21世纪基督徒装备100题

21世纪基督徒装备100题

学习指引

第1课  得救

第2 课  成圣

第3课  得荣耀

第4课 真神三位一体

第5课 圣灵的洗和充满

第6课 基督的教会

第7课 基督的再来

第8课 圣经的形成

第9课 圣经的权威

第10课 释经的步骤

第11课 圣经的要旨

第12课 圣经与基督徒

第13课 有神吗？／李振群

第14课 创造与进化／钱锟

第15课 耶稣是神的儿子吗？

第16课 耶稣基督的复活

第17课 信仰与科学

第18课 自然与超自然

第19课 真理的画像

第20课 神迹

第21课 从哲学理性看信仰

第22课 苦难与神

第23课 苦罪问题的哲学解答

第24课 中国文化与基督教信仰

第25课 殊途同归乎？

第26课 华人灵修学初探

第27课 读经

第28课 奉献

第29课 读书

第30课 舍己背十字架跟从主

第31课 不要爱世界

第32课 总是主的人

第33课 明白神的旨意

第34课 全人健康

第35课 属灵争战的生活

第36课 讨神喜悦的事奉

第36课 讨神喜悦的事奉

第38课 个人恩赐的运用

第39课 团队事奉的配搭

第40课 教会事奉的认识

第41课 心里火热的事奉

第42课 教导与传讲圣经

第43课 小组与团契服侍

第44课 栽培与门徒训练

第45课 布道与肢体关怀

第46课 在逼迫中经历磨难

第47课 在异端困扰中成长

第48课 尼西亚会议之前后

第49课 信仰与生活：建立与挣扎

第50课 信仰与生活：偏差与腐败

第51课 改革运动的苗头

第52课 九十五条惊天动地

第53课 改革浪潮风起云涌

第54课 改革的延伸与深化

第55课 三度叩门行动

第56课 从锁国到开门

第57课 复兴潮涌中华

第58课 差传之源与圣经信息

第59课 差传的责任与教会的使命

第60课 初代教会的差传榜样

第61课 普世差传二千年

第62课 福音与中华

第63课 从差传角度看今天的世界

第64课 二十一世纪的华人差传策略与方法

第65课 华人如何面对普世宣教的挑战？

第66课 普世差传的伙伴

第67课 善用差传的动力及更新

第68课 基督徒与世界

第69课 人际关系

第70课 认识处境伦理

第71课 圣经与基督教伦理

第72课 爱心与公义

第73课 种族与偏见

第74课 政治与社会

第75课 战争与和平

第76课 性与节育计划

第77课 人工生殖科技与代孕母

第78课 器官移植

第79课 安乐死

第80课 婚姻的蓝图

第81课 夫妻的角色

第82课 冲突的化解

第83课 教养的要诀

第84课 年轻的家庭

第85课 中年的家庭

第86课 老年的家庭

第87课 单身基督徒

第88课 离婚与再婚

第89课 全家服侍主

第90课 基督徒的财富观

第91课 基督徒的理财准则

第92课 基督徒的工作观

第93课 崇拜音乐：传统或现代？

第94课 后现代主义

第95课 认识同性恋及同性“婚姻

第96课 堕胎问题面面观

第97课 复制（克隆）人

第98课 基督徒在基因革命中的立场

第99课 基督徒看祖宗祭祀

第100课 从新创造末世生命论


21世纪基督徒装备100题

21世纪基督徒装备

100题

《21世纪基督徒装备100课》不仅是基督徒和慕道朋友个人自修的好材料，更是主日学、小组、团契、造就班等团体学习或便利「短宣」使用的好课程。以下的学习指引，乃为提供团体学习或个人学习的建议，除鼓励读者参考使用外，教会亦可按需要加以选择应用

    本书由圣网整理制作

    网址：http://zhsw.org

    邮箱：zhsworg@126.com


学习指引

    《21世纪基督徒装备100课》不仅是基督徒和慕道朋友个人自修的好材料，更是主日学、小组、团契、造就班等团体学习或便利「短宣」使用的好课程。以下的学习指引，乃为提供团体学习或个人学习的建议，除鼓励读者参考使用外，教会亦可按需要加以选择应用。
一般指团体学习方式
    一、团体学习成员以七至十人为理想，若超过可再分成若干小组进行学习。主日学一班内若超过两组，可有分聚时间(读书和研讨)和共聚时间(综合报告和做结论)。
    二、团体学习之前最好先完成个人自习，且将课文重点、心得、疑问和具有研讨价值的问题记下，以利课堂互动时彼此切磋、分享。
    三、团体学习时，可利用课文内之各分题作为段落并邀请组员轮流朗读，于后由组长提出问题(诸如：该段落的重点，作者企图让读者思考的问题、难题、挑战或生活应用等)，鼓励组员发表个人的学习心得或疑问等。组长不妨于课前邀请二三位学员和您一同备课。较长或艰深的课文可以分作二至三次来研习。
    四、课文逐段朗读完成后，组长可邀请组员：
    (一)逐段落归纳重点；
    (二)发现课文对学习者个人，或家庭、教会、社会的意义与责任；
    (三)提出问题促进组员之间脑力激荡；
    (四)挑战个人如何面对学习之后的「更新」(包括智识、情感、社会、灵性、事奉和生活等层面)；
    (五)提出具体的应用和实践方案，以促进个人和肢体之间的成长；
    (六)仔细研讨作者所提出的研讨问题并鼓励发问、分享；
    (七)完成课文研讨后，由组长或邀请一二位组员作精简的学习结论，并鼓励学习者将之默记在心、反复思想并经常复习。
    五、团体学习可先选定某「篇」做连续性的学习(「特殊议题篇」除外，因该篇每课皆为独立议题)，以专注并彻底领略该「篇」所欲传达的信息。
    六、「篇」课程学习过后，组长可设计「综合问题」(如：是非题、解释名词、填充题、问答题等)给学员做为总复习之用。可当作课堂或返家作业。
    七、鼓励学员相互研讨并仔细回答「综合问题」，且将重点或圣经经文等默记在心，组长(或教牧同工)可予以完成作业的学员奖励。
    八、鼓励学员作进深学习。
变化的学习方式
    变化的学习亦设定在学习者课前自修的前提下。采用变化学习时，教师或组长得花更多心思备课，方收得美好之教与学的成效。
    教师课前务必归纳课文的重点并设计更为细腻、精致的问题和情境，尔后邀请学员藉不同的表达方式来强化这些重点；目的是藉生动的课堂参与和积极的互动，让学习者感受，「身历其境」，而在有形和无形中对课文产生深刻的理解和记忆。下列各活泼和富变化的学习方法可供小组、团契和主日学参考使用：
    一、「读书报告」(邀请二至三位)、「问答」或「演讲」等方式，适用于本书的「信仰篇」，「圣经篇」和「教会历史篇」。
    二、「角色扮演」、「人物采访」、「见证」等方式，适合用在「婚姻家庭篇」。此外，「见证」与「人物采访」亦适合用于「事奉篇」和「灵命篇」。
    三、「辩论」或「座谈」方式适用于「护教篇」，「伦理篇」和「特殊议题篇」。
    四、「座谈」与「见证」等方式亦适用于「事奉篇」、「灵命篇」和，「宣教篇」。
    五、「福音训练」强调让学员作实际的「个人布道」，以配搭「宣教篇」的学习。教会可为学员安排近距离「短宣」机会，以落实所学。此外，宣教概况等的「影音报导」或邀请宣教士现身说法亦是生动、有趣、加深印象和有意义的学习方法。
    六、主日学每季可为「篇」举行一次(首次)大型演讲会，以整合该「篇」，的主题教导。以「婚姻家庭」篇为例，大型演讲会中即可将神对婚姻和家庭的心意加以阐明。此外，亦可配合举办「银婚」、「金婚」庆祝会和见证会来分享神给婚姻和家庭的福气。再者，又可以「舞台剧」方式来传达美好婚姻和家庭生活的信息。举办活动的目的乃设法将会众带入渴慕学习的情绪，好鼓励他们继续参加主日学、团契或小组内之「婚姻家庭篇」(其他「篇」亦同)课程细节的学习。
    七、主日学未必要一成不变地按照「季」来安排课程。偶尔以一个月或两个月时间作为学习单元也是好的。短期的课程往往更吸引人委身学习。以「圣经篇」为例，利用首个主日作全篇综览，然后以五至六个主日来研习内中的五课，会比一季(十二至十三周)让学习者更易保持精力、耐性并感受学习的成就。弹性的学习期间和不同主题的课程让人觉得有变化，且不容易疲惫。教学的目的不是「填鸭」，而是让学习者在学习的过程中发挥充分的思考，并藉着分辨和澄清来吸收成长的养分。让学者有机会思考和确实领悟方能达到教学的目标。事实上，短期、集中的学习益处是需要重视的。牧者与教师当以学习内容来决定时间，而非由时间来决定学习的内容。一味冗长的学习(好比「季」的连续)未必能达成美好的学习效果；或许这也是造成主日学出席率不稳定的原因之一。短期学习、课程多样、合理重复、活泼教授、提供思考、安排休息等，都是极为重要的教育心理。事实上，并非一年五十两个主日都有必要开课和上课。谁都知道，灵命成长(或言圣德的培养)乃是每一天的事情。鼓励基督徒保持平日的灵修生活(读经、默想、祈祷、读书、事奉)，以及在生活中实践信仰与生活的见证(爱神、爱人)，才是重点。
有关个人学习
    学习者自习时每课至少重复研读两遍，以彻底了解该作者之写作目的和所欲传达之信息。建议学习者在研读的过程中做到：保持客观、谦卑受教、标示重点、记录心得、澄清价值、发现问题、反复思考、更新观点、乐意改变、接受挑战、默记精义、熟悉圣经、温故知新、力行实践等功课。
将本书推荐给慕道朋友
    一、赠送本书给你的慕道朋友；
    二、可先将你认为对他有意义的某篇或某课文推荐他试读，以引起其学习兴趣；
    三、从书本中向他介绍基督教信仰的重点和价值观；
    四、陪他一起研读本书并分享你个人信仰与生活的见证；
    五、邀请他加入你的小组、主日学或造就班中来学习；
    六、跟他保持经常性的联系，并将你从书本中吸取到的精髓跟他分享；
    七、欢迎他提出问题跟你讨论，但要避免无谓的争辩；
    八、请求教会肢体一同为他的渴慕和学习代祷；
    九、持续关怀他、鼓励他，并邀请他接受耶稣基督的救恩。
    愿神使用《21世纪基督徒装备100课》，让她在华人社会与族群中成就无远弗届的影响。更愿神帮助基督徒谦卑、认真地学习，以成为这世上光与盐的见证。
华福基督教教育事工协调主任
                                                              黄邓敏
【上一章】　【下一章】


第1课 得救

    「得救」的同义用法有：重生、得永生、因信称义、与神和好、作神儿女、得进神国(天国)、作主信徒(门徒)等。
    「得救」是神给基督徒最基本的福分。圣经说：「神差他的儿子降世，不是要定世人的罪，乃是要叫世人因他得救。」(约三17)又说：「当信主耶稣，你和你一家都必得救。」(徒十六31)更进一步说：「你们得救是本乎恩，也因着信，这并不是出于自己，乃是神所赐的。」(弗二8)神的儿子道成肉身，取名叫耶稣，意思是「神要将自己的百姓从罪恶里救出来」(太一21)。主耶稣为此来到人间，寻找拯救失丧的人(参路十九10)，四处传讲神国近了的真理，劝人悔改信福音(参可一15)，呼召人跟从他而作他的门徒(参约一43；太五1)，教训人信靠他而作他的信徒(参约二11；三15)。使徒更同心为耶稣作见证：「除他以外，别无拯救，因为在天下人间，没有赐下别的名，我们可以靠着得救。」(徒四12)
    其实神早于创世之前，在基督里己规划好救恩计划(参弗一4)。旧约中有许多的预表(如：逾越节羔羊及铜蛇等)和预言(赛六十一1～3等三百多处经文)，都说明神要差弥赛亚(基督或受膏者)来作救世主。新约则论述这位降临人间之弥赛亚的身分，并他如何使人得救。本文试说明有关「得救」的几方面问题。如：得救的意义与同义词；得救的基础与方法；以及得救之后的人生等等。
得救的意义与同义词
    「得救」是得到神的拯救。从一面看，是人从罪恶捆绑中被神救出来、从魔鬼掌权下被神救出来、从世界迷惑中被神救出来、从自我堕落中被神救出来。但从另一面看，是人从神的忿怒中被神所挽回、从神的公义审判下被神慈爱的代赎所拯救、从被神定罪之光景中改变成被神宣告为「义」的地位上、从与神对立作仇敌转变为跟神和好的儿女关系、从与神隔绝的死亡之境，恢复为与神关连的永生境界、从撒但辖制下的苦痛领域，进入神统管之下的蒙福国度……所以在《约翰福音》第三章一至十七节中，「得救」(三77)的同义词是「得永生」(三15、16)，或「进神国」(三5)，或「见神国」(三3)，或「重生」(三3)，或「从圣灵生」，(三8)，或「从水和圣灵生」(三5)。而在保罗书信中则常用「称义」(罗三24、26；四25，五1、9)、「和好」(罗五10；林后五18～20)、「得生命」、与「得永生」(罗五18、21)等词语。
得永生、重生及进神国
    《约翰福音》第三章是主耶稣在世首篇重要的讲论，其要点是：世人必须「重生」才能「见神的国」，必须从「水和圣灵生」才能「进神的国」，必须信他和他的十字架救恩(人子必被举起来)才能「得永生」，必须依靠他这位神的独生子才能「得救」。其实，「得救」、「得永生」、「重生」、「从水和圣灵生」、「见神的国」和「进神的国」都是同义词。
    「得永生」是得到神的生命，即由今生开始一直延续到永恒的生命(参约五24)。「得永生」的开始是「重生」，亦所谓「由上头重新被神生一次所取得之永远的生命。」不过特别要注意「重生」(约三3)、「从圣灵生」(约三8)、以及「从水和圣灵生」(约三5)三者所指应为同一件事，而基督徒只须再被生一次！
    首先必须说明「见神的国」(约三3)就是「进神的国」(约三5)。虽然在任何语言的字义中，「见」都不等于「进」。就好比见到教堂并不等于进到教堂。但在《约翰福音》中的特别用法，「见」就等于「进」。这可从两处经文看出：「信子的人有永生，不信子的人不得见永生」。(约三36的原文) 「……不见死……不尝死味。」(约八51、52)故此，「见」就是「有」；「见」就是「尝」；同样, 「见」就是「进」。
    其次，从《约翰福音》第三章三至八节整段的意义来看，很自然能断定「重生」(三3)即等于「从圣灵生」(三8)，也同等于「从水和圣灵生」(三5)。至于强调「水」，有可能是预表「神的道」(参彼前一23；雅一18；弗五26)，但更可能是预表悔改与洁净(参结三十六25～27)，因上文曾提到施冼约翰用水施洗，是要叫人悔改，而主耶稣来却要用圣灵给人施洗(参约一33；太三11)。故「重生」是圣灵把新生命赐给悔改认罪、信靠主耶稣的人。此一说法正配合下文「摩西举蛇」的比喻。
    主耶稣并没有直接解释「人如何可以被圣灵重生的方法」，但却清楚讲明「人如何可以得到永生」。耶稣说：「摩西在旷野怎样举蛇，人子也必照样被举起来，叫一切信他的都得永生」。(约三15) 「摩西举蛇」代表「悔改认罪」与「信靠真神拯救」的两大意义，就好比，「悔改与信靠」之两脚，跨出了「得永生或得救」的一步。
    当年，以色列人被神从埃及营救到旷野，脱离为奴苦役的日子，本该感谢神，但因行路艰难，竟怨言神和摩西，遂使百姓被蛇所咬，多人倒毙。而当幸存者悔改认罪，请求摩西为之代祷时，真神就开恩怜悯，吩咐摩西取铜蛇高挂于杆子上，凡人遭火蛇噬咬，只要相信神的救法，一望铜蛇，即得活命(参民二十一4～9)，主耶稣说他自己必照样被举起来——被钉在十字架上，叫一切信他的都得永生(参约三15)。故此，凡悔改认罪归向真神，信靠神独生子主耶稣基督十架救恩的人，必蒙圣灵重生、进入神的国度、得永生，并且都必得救。至于死在罪恶过犯中的人，如何能悔改归正？如何会信靠耶稣？圣灵在其间所扮演的角色为何？则容后再述。
    当圣灵重生了一个人，遂使他得以进入「神的国」，此亦「得救」的另一种说法。主耶稣在地上传道三年半的主题乃是「神国」(或「天国」。二者定同义词，请参文末的「附注」。「神国」的意义是神作王统管之情境与范围，以及神统管人所带来之生活与福分等。「进神国」是指在撒但权下的世人，重新回到神统管下的生活和福分之中。
    广义而言，神的国度是从永恒到永恒的。神是天地万有之创造主宰，自然是统管宇宙万物的君王，而且他的王权是无处不在的。但从狭义来说，由于撒但的背叛以及亚当的忤逆，世人不但从此与神的国度无分，更是活在撒但的辖制之下，死在罪恶过犯之中(参弗二1、2)。主耶稣降世，是要把世人从撒但权下救拔出来，再回归到神统冶之下生活，重新享受神统管下的福分。因此，主耶稣不断地传讲神国的福音，呼召世人悔改跟从他。
    那么神如何才能重返人心作王呢？答案是：只要人接待神所膏立的君王(基督耶稣)到心中作个人的王、一心信服这位死在十字架为人赎罪的真神爱子、永世君王(参太二十七37、54)，又是复活升天、坐在父神右边、统管万有的荣耀主宰(参徒二32～36)；如此，就能成为一名「进神国」或言「重生得救」的人了。简而言之，「进神国」与「得救」是同义词；二者的意义都是人向神悔改认罪，信靠神子主耶稣基督并他十字架的救恩，且甘愿一生跟从他的脚步。
信徒就是门徒
    得救的人被称作基督的「信徒」，或称为基督的「门徒」，二者是相同的；不是先做信徒，以后才进步成为门徒。当一个人信靠主耶稣基督作为他的信徒，也就是愿意跟随他行走天路而开始作他的门徒。「信徒」乃要一生相信主，且不断地在信心生活上进步，而「门徒」(或作「学徒、门生、学生」)也要一生跟随主，且不断地遵行主旨，在学效主模样上成长。信徒或门徒都是愿意尊主为大、信服主为王；同时也肯不断地舍己、背起自己的十字架，又存爱主胜过一切的心志，来跟从主耶稣。故此，「信徒」就是「门徒」，也就是「基督徒」(参徒十一26)。
    有些经文容易引起误解，而导致「门徒」高超于「信徒」的说法。例如主耶稣说：「人到我这里来，若不爱我胜过爱自己的父母、妻子、儿女、弟兄、姐妹，和自己的性命，就不能作我的门徒。凡不背着自己十字架跟从我的，也不能作我的门徒……若不撇下一切所有的，就不能作我的门徒。」(路十四26、27、33)其实，这些经文的意思是世人应当「信从」耶稣为宇宙的主，为万王之王。世人若真认识耶稣是三位一体真神之永恒圣子，是道成肉身之神，是创造并统管万物之主宰，又是舍命救人的慈爱救主，那么「信从」他的人，能够不爱他胜过一切的人或事物吗？能够不尊荣他超越世上一切所有的东西吗？当有冲突的时候，能够不为他而撇下一切所有的吗？又当自己的意思与他的意思有矛盾时，能够不舍弃自己的意思，把自己置于死地(即背着自己的十字架)而遵照他的意思吗？故这些经文乃是说明世人真正「信服」耶稣为主为王的心态，是真正委身于耶稣的信心表现。并不是都要把房地产送人(那岂不是去害别人)，把存款股票丢入垃圾筒后，才能由「信徒」升级为门徒。
    另外一面，也有把「信靠」耶稣误解成不必委身于耶稣的廉价救法，而导致「信徒」低劣于「门徒」的偏差。其实圣经中所讲论之「得救的信」，是真正委身于耶稣为主、为救主、为王的「信」。在《约翰福音》中共用了九十八次「信」这个字，全都是动词，表达着「信者」与「被信者」之间活泼动态之关系。特别要注意的，是其中有三十六次是「信入」的用法(希腊文之介词是「进入」，这是很特殊的用法，中文勉强译为「信入」，含义是「委身地信服」，如约三16、18)。故真正的「信」耶稣是「信入」耶稣，是委身地信服于主耶稣。正如多马在几经周折之后所表达的「信」：「我的主，我的神。」(约二十28)故「信徒」就是门徒，都是要委身地信服于主耶稣的人。
    再由保罗的讲论来看，基督徒因信称义的「信」，就是效法亚伯拉罕的「信」(参罗四6～24)。亚伯拉罕所信的是那叫死人复活、使无变为有的神。因此，他信心的表现乃是全然委身于神及神的应许。真实的信心必产生委身的心态与相关的行为。这才是神所赐的信心(参弗二8)。当某些偏差的基督徒，把信心当成廉价救法的头脑知识之后，雅各不得不强调：「没有行为的信心是死的。」(雅二20)亚伯拉罕的信心是必然由行为伴随的(参雅二1～24)。的确，只有头脑知识的信心是「连魔鬼也信，却是战惊」的信(参雅二19)，那不是「得救的信」、不是真正「信徒」的信。真信徒的「信」是亚伯拉罕的「信」，是「信入」的信，是「委身于耶稣的信」。故「信徒」就是「门徒」，就是愿意委身跟随主耶稣基督的人。
      如此说来，真正信靠耶稣为主、为王、为救主的人，必定是真心跟从耶稣，愿意顺服他旨意、学效他榜样的人。当然，信心生活的进步或效主模样之成长，都是逐日渐进的过程，且都有越加进深的功课。「初信的信徒」或称「新进的门徒」，必须经过细心的培育和长期的训练，才能有所长进成为「老练的信徒」或「成熟的门徒」。正如「学生」有小学、中学、大学之分；「信徒」也有初信、小信、坚信之别。故不是「门徒」高超过「信徒」，也不是基督徒要先作「信徒」一段时日，尔后通过门徒训练课程之造就，方可提升成为「门徒」。事实上，凡「得救的人」都是主的「信徒」、主的「门徒」，或称为「基督徒」，并要持续接受不同层面的装备和训练而成长、成熟。故主耶稣在升天前强调：「信而受洗的，必然得救。」(可十六16)又宣告其大使命：「所以你们要去，使万民作我的门徒……给他们施洗，凡我所吩咐你们的，都教训他们遵守……」(太二十八19、20)
称义与和好
    使徒保罗论到「得救」则多用罗马法庭的术语，如「称义」与「和好」等。「称义」是经过适当的补赎，罪犯被宣判无罪，导致诉讼两造达到「和好」之境界。保罗强调「世人都犯了罪……却蒙神的恩典，因基督耶稣的救赎，就白白的称义。神设立耶稣作挽回祭，是凭着耶稣的血，藉着人的信，要显明神的义。」(罗三23～25)此外也说到，「我们既因信称义，就藉着我们的主耶稣基督得与神相和。」(罗五1)
    世人都是罪人，基督徒不但是蒙恩的罪人，更是被称为义的「义人」。「称义」是指人相信基督十架救赎，蒙受了神赏赐之「基督的义」，而得以跟神恢复正当的关系。这义的关系是真实存在的，是与神重修旧好，是从与神敌对的仇人转变为与神亲近的儿女之关系。故就地位而言，基督徒确实是蒙恩的「义人」。当然，基督徒必须继续活出「义的生活」以荣神益人。第二课将针对「成义」(或言「成圣」)的过程详加说明。
    再说到「和好」，就更让人禁不住惊叹神恩之浩大——神主动完成「和好」的大功，且劝说世人与他和好！其实不是神对不起人，乃是人对不起神。人原本应该设法主动寻求跟神和好，怎反倒是由神主动呢？感谢神！神不但主动显出了他极其宽宏大量、慈悲怜悯的心肠，更让人体会到那真正以德报怨、以善报恶的恩典。神的慈爱既是如此长阔高深，世人若轻忽这伟大的救恩，怕是如何能逃罪呢？ (参来二3)
人如何能得救？
    人当如何才不辜负这伟大的救恩呢？答案在于：只要口里承认耶稣为主、心里信神叫耶稣从死里复活、求告主名，就必得救(参罗十9～13)。获得救恩的重点，就是向神悔改认罪并信靠主耶稣基督(参徒二十21)！至于世人如何能作到悔改信主呢？使徒保罗说：「若不是圣灵感动，没有能说耶稣是主的。」(林前十二3)主耶稣也说：「圣灵来，就要叫世人为罪、为义、为审判，自己责备自己。」(约十六8)事实上，感动人悔改信主乃是圣灵奇妙的工作。
    圣灵能在人身上感动作工，确实极为奥秘。保罗提出了事实的关键，那就是：「信道是从听道来的，听道是从基督的话来的。」(罗十17)故此，基督徒当聚焦于：有否积极去传讲福音、传扬基督的话？有否关心世人都能听到福音？而并不在于争辩世人何以会产生信心——是先重生尔后相信？或先相信尔后重生？其实，从圣经所归纳出来的真理乃是：先传道尔后才能听道；先听道尔后才能信道；先信道尔后才会求告；先求告尔后必然得救。基督徒啊！赶紧努力传福音，让世人都听到基督的话，其余则让神来作大工、行奇事吧！
    当人听到福音受圣灵感动，且真诚地向神悔改认罪、信靠神子主耶稣基督并他的十架救恩，求告主的拯救，则圣灵重生就发生了！于此同时因信称义、与神和好并成为神儿女的福分必伴随而来。当神的救恩临到，使人有分于永生之中，就是「得救」了。人得救乃源自神白白的恩典！感谢赞美主。不过「得救」只是基督徒的起步，前面要走的路还甚遥远。
得救之后的恩典
    神所预备的属灵恩典极其丰富。主耶稣不但要人得生命，且要人得的更丰盛(参约十10)。主不但要洗清信徒一切的罪恶，还要拯救信徒不再犯罪(参罗六6、7)。圣灵不但使人重生、称义，更要教人活出「义的生活」，以至于「成义」、「成圣」(参罗六16、19，八4，十五16)，并且「得荣耀」。感谢神，他既要信徒今生能活出他儿子的荣耀形象(参罗八28～30)，又要将他在永恒中统管万有的荣耀与我们分享(参罗八17～25)。以下两课将分别说明「成圣」与「得荣耀」的真理。
问题研讨
    一、说明圣经中「得救」、「重生」、「得永生」、「称义」、「与神和好」各用词之意义，互相关联，以及达到之途径。
    二、「摩西举蛇」(约三15)的典故，有何意义？
    三、「进神的国」是何意义？与「得救」有何关联？
    四、为何「进天国」与「进神国」是相同的？
    五、何以说「信徒」就是「门徒」？


第2 课 成圣

经文：罗六19，六16，六1～11
    福音本是神的大能。神大能的拯救不但使人因信服基督而称义，也使信徒因顺从圣灵而得以「成义」(参六16，八4)，或言「成圣」(参六19，十五16)。如此，基督徒不但享有随着「称义」而得之「地位上的成圣」，也可享受实际「不再犯罪」之「生活上的成圣」。这正是神大能福音拯救世人之目的。
    当罪人接受基督的救赎，罪即得到赦免，被称为义，又能与神和好，并蒙神赏赐圣灵在心中而有新生命(参三24～26，五5、18)。在正常情况下，圣灵会带领基督徒过成圣的生活，可惜有些基督徒并不随从圣灵的引导，以致虽与神有了「义的关系」，却没能够活出「义的生活」。换言之，就是没有成义、没有成圣。甚至有人以为，反正耶稣宝血己洗清了我的罪，我如果再犯罪，他就再洗净；我若多犯罪，他就多洗净。而我们多犯罪岂不把神的恩典更多彰显出来吗？犯罪岂不更有功劳吗？当年，就有人如此质疑说：「这样说来，我们可以仍在罪中，叫恩典显多吗？ 」然而保罗的回答是：「断乎不可。」保罗认为这是毁谤「因信称义」的人才如此说的(参六1，三7、8)。
    保罗从《罗马书》第六章以后，即讲到成圣的问题，强调如何能够不再犯罪，并且福音的大能如何使人活出圣洁的生活。这是非常重要的。事实上旧约有一千三百多次讲到「圣」；新约也用了二百七十多次，常常强调「神是圣洁的，所以我们也要圣洁；神是至圣、至荣、可颂、可畏」；「要追求圣洁，非圣洁没有人能见主」。先知以赛亚也在宝座异象中，听见天使呼喊说：「圣哉、圣哉、圣哉。」我们信靠的三位一体真神是圣父、圣子、圣灵；并且举凡与神有关的事，几乎都被冠上「圣」字。譬如：圣经、圣诗、圣工、圣职、圣日、圣城、圣地、圣会等。按理说，基督徒应该就是圣徒，且当过成圣的生活。
成圣的意义
    圣经论「成圣」有两方面的意义，一是地位上的，一是生活上的。地位上的成圣是一次即已成就的福分；而生活上的成圣是需要天天更新经历的进程。
一、地位的成圣(参罗－7；林前－2；太二十三17、19)
    保罗称呼在罗马及哥林多的基督徒为「圣徒」，他们都是在基督里成圣的人。此处的「成圣」不是将来的目标，而是现在「已经拥有的地位」；即使哥林多信徒正在结党、嫉妒、纷争、自高自大，甚至淫乱、诉讼等罪行中，保罗仍称他们为「圣徒」。正因为他们是在基督耶稣里成圣，得到了成圣的地位，而且那是与「因信称义」同时得着的。
    在圣经中和「圣」相反的有两个字：一是「罪」，一是「俗」。「与罪分别」是指生活上的成圣；而「与俗分别」则是指地位上的成圣。凡归属于神的物，都是分别为圣的。那些不属神的，就是「俗」。所以主耶稣说，牛羊关在家中是俗，若献在坛上，则因祭坛而成圣；黄金戴在颈项上是俗，若献在殿中，则因圣殿而成圣(参太二十三17、19)。
    因此，一个远离神的人是在撒但权下且与神无关的，甚至他整个人是存在于世俗之中，与「圣」无份。但是当一个人真正悔改信主、重生得救、因信称义，并与神和好之后，他就归属于神且分别为圣了。此乃所谓「地位上」的成圣。这就是何以哥林多教会问题重重，但保罗仍称呼他们作「圣徒」的道理了。
二、生活的成圣(参罗六19、林后七1)
    保罗说：「要将肢体献给义作奴仆以至于成圣。」(罗六19)以及「就当洁净自己，除去身体灵魂一切的污秽，敬畏神，得以成圣。」(林后七1)从这两节经文中「以至于成圣」和「得以成圣」的用词，即可了解「成圣」是尚未达到的目标、是正在进步的境界。基督徒若能脱离罪恶的权势，除去一切的污秽，就得以在生活上成圣，这是从得着地位上的成圣开始，并且一生不断追求而继续进步的成圣生活。
    自从亚当违背神堕落之后，罪的权势就在人生命中作了王(参五2，六12)。一个基督徒既因信称义且罪过得到洁净，那他还会不会犯罪呢？答案是会。然而基督徒应不应该犯罪呢？当然是不应该！那么基督徒能不犯罪吗？保罗回答得很清楚：「我们可以仍在罪中，叫恩典显多吗？断乎不可！ 」事实上，他认为基督徒是可以不再犯罪的，但前提是要遵照他在《罗马书》第六至八章所讲的方法去实行。若肯如此，必可经历脱离罪的「成圣」，也就是基督徒生活上的成圣。
成圣的途径
    保罗从《罗马书》第六至八章中提出不再犯罪的秘诀。有两次他提到「脱离了罪」；其中一次与「死」有关，另一次则与「活」有关。他说：「因为已死的人，是脱离了罪。」(六7)又说：「因为赐生命圣灵的律，在基督耶稣里释放了我，使我脱离罪和死的律了。」(此处「赐生命」也可译成「生命」，或「活」，八2。)信徒欲脱离罪就会牵涉到「死」和「活」的问题。故保罗在《罗马书》第六章八节强调：「我们若是与基督同死，就信必与他同活。」简单来说，脱离罪的秘诀就是：与基督「同死同活」。
    何以说「死」是不再犯罪的方法呢？由于罪的权势要作王统管人，故惟有人死了，才不会受到罪的管辖。「死」就是没有了反应。如果你骂我一句，我回骂你一句，这表示我是活的；但你若责骂一个死人，他却不会作出任何反应。所以，当我们向罪死了，即便罪的权势还在，却任它如何激动我们都不会对它产生反应。故此，「死」是解决罪的第一个办法。
    第两个办法是「活」。「活」是指主耶稣基督的生命，进到我们这已死的人里面，而活出一种新的人生。那不仅是不受罪恶影响的生活，更是有大能活出美善的人生，这与主同死同活的真理，就是生活上成圣的秘诀。只是这简单的道理背后，却蕴藏有深奥的意义，就是保罗所论到两种的「死」与两种的「活」。一是客观的；一是主观的。一是神在历史上为你在客观地位上所完成的；一是神在历史中正为你在主观经历上所成就的。一是神在基督里已经作成的；一是神在圣灵中正在运作的。
一、与主同死
    「与主同死」可分两方面来说。首先，所谓「客观的死」。《罗马书》第六章六节说：「因为知道我们的旧人，和他同钉十字架……」这里的动词「同钉」是「简单过去时态」，表明一件在过去历史上已经发生并己经一次完成的「死」。再者，这是一个「被动」语态，是指旧人与耶稣一同「被钉」在十字架上。所以旧人的死不是此刻，而是在耶稣死的时候，就和他一同被钉死了。
    当耶稣被钉十字架的那一刻，它不仅代替我们的罪恶受刑罚，也带着我们那个「旧人」一同被钉死了。这不是你我作的，因我们自己无法钉死自己的旧人，这乃是神奇妙的作为，是神在历史上、在基督里所完成的一个客观事实。也许我们会问：「耶稣是将近两千年前死的，那时刻我还未生出，怎会与耶稣同死呢？ 」
    是的，我们想不透！
    其实，有许多事让人永远都想不透。就像约在两千年前，耶稣就已经为我的罪死了，但那时我根本还没有犯罪！再说就连明天我犯罪，耶稣也已经为那个罪死了。神所作的事，常常令人无法测透。然而「旧人已被钉死」此一客观事实，乃是你必须「知道」(六6)，必须「相信」(六8)，必须「看待」(六11)的千真万确之事实！其次，是所谓「主观的死」。若单单认知客观的死是不够的，更要经历「主观的死」，也就是今天实际发生在你我身上的死。
    论到「主观的死」，保罗也分成两方面来讨论。一方面是基督徒自己的主观「看待」(六11)，另一方面是神藉着圣灵的实际「治死」(八13)。当基督徒知道旧人已被钉死，就应该相信此一客观的事实，并要主观地看待自己的旧人是已经死了。
    所以说，「向罪看自己是死的」(六11)。然而如此「看待」并不足够，还要不断经历圣灵实际来「治死」身体的恶行，也就是神在历史中正在为你主观成就的死。
    《罗马书》第八章十二至十三节提到「靠圣灵治死」，此处使用的是现在时态的动词。希腊文的现在时态也包含现在进行时态，是指「线」的动作、是正在持续不断进行中的动作。一个悔改信耶稣被神称为义的入，即蒙神赐下圣灵并长住心中，带来新生命。那么圣灵都做些什么呢？至少很清楚的一件事，就是时时要治死我们身体的恶行。换言之，就是治死我们肉体的表现。圣灵要让我们真正主观地经历「与主同死」的事实。于此有两个问题应先说明：一是「旧人」与「肉体」之关系；其次是「客观」与「主观」之关系。
    论到旧人与肉体的关系，《罗马书》第六章讲旧人破钉死；第八章讲身体的恶行(即肉体的表现)被治死。那么，「旧人」和「肉体」是什么关系呢？旧人是名称，是客观的称呼；而肉体是实际的表现、是主观的行动。惟二者是一件事情的两面。
    因为亚当堕落了，所以神的创造变成了旧造。活在旧造中的人有罪性，故名字叫「旧人」。旧人实际的表现有：嫉妒、纷争、污秽、淫乱、虚谎、恼恨等，这些也叫作「肉体的表现」或「身体的恶行」。事实上，「肉体」在圣经中有六种用法之多，它可指人的器官，指人，指宗族等。不过在《罗马书》第六至八章中的「肉体」，是专指被罪恶统管、受罪性辖制的人，和「旧人」有相同意义，是针对堕落的世人而言。其名称是「旧人」，但实际表现是「肉体」。
    当然，「旧人」与「肉体」两者仍略有不同。举例来说，一位广东女子嫁给一个山东人，从此就搬到山东去住，过山东人的生活，名义上她就成了山东人。不过，虽名称上由广东人变成山东人，但实际生活表现仍然是广东式的。好比广东人喜爱饮茶、好吃烧卖和虾饺：而山东人却喜欢喝豆浆、啃烧饼、吃水饺。这位由广东人转变成山东媳妇的，尽管嘴里吃的是水饺，心中想念的却是虾饺：口里啃的是烧饼，心里难忘的仍是烧卖。由此可见，名分改变是一件事，而实际生活的改变又是另一件事；名分改变可以迅即发生，然而实际生活上的改变却是渐进成就的。
    世上的人皆因亚当堕落而成为「旧人」，但人若悔改信耶稣，就立即得以脱去旧人(或说旧人已被钉死)，而穿上新人(或说圣灵重生)。按理说「新人」既是照着神的形像所造，且有真理的仁义与圣洁，就理当活出新人的样式。然而事实却非如此，我们反倒不时会活在嫉妒、纷争、污秽、虚谎、恼恨……之中；这些旧人的成分，全是肉体的表现。除非人离开世界，否则「肉体」的存在和权势必如影随形，一直缠扰在我们里面。因此，圣灵和肉体持续相争(参加五17之原文)，而不再犯罪惟一的办法，就是不断地靠着圣灵来治死身体的恶行。让神的大能在内心启动，如此肉体的表现不再发生，且时时能经历「与主同死」的主观层面。
    其次，再来看客观与主观的关系。旧人已经与基督同被钉死，其实就是一个神在历史上「过去已经替你完成了」的客观事实。而肉体的表现(身体的恶行)正靠着圣灵被治死，这正是神在历史中「现在正在替你成就」的主观经验。神首先在基督里完成了「客观的死」，现在则藉着圣灵来实现「主观的死」。懂得先有客观的事实，再有主观的经历，这个道理就不难明白了。
    用比方说，若你有个一岁的小孩，你非常爱他，并为他在银行开立一个账户，存入百万美金。试问，此时孩子得到百万美金了吗？正确答案是：在客观的事实中他是得到了，但在主观的经验中，却还没有。因为他既不知道钱是什么，也不知如何使用。惟等孩子长大，主观的经验才会发生。所谓主观的经验可分为两部分。一是孩子知道父亲已为他存入百万美金，他必须相信，同时必须看待自己是个拥有百万美金的小富翁。这就是《罗马书》第六章十一节的意思。其次，是当孩子的父亲带他前去提取这笔存款时，就实现了孩子拥有百万美金的主观经验了。而这就是《罗马书》第八章十三节的意义。故此，先有存款，再有取款；先有客观，再有主观；先有旧人己被钉死，再有肉体正在被治死，这就是「与主同死」的途径。
    基督徒若想脱离罪，就得先「死」！你不但要接受旧人己死了的客观事实，更要在面临邪情私欲发动、罪恶权势侵犯之时，立即仰望主的恩怜，并倚靠圣灵的大能大力去治死身体的恶行。如此不但能经历「与主同死」，也可经历下文所述，「与主同活」的成圣生活了。
二、与主同活
    与主同活也分成「客观的活」和「主观的活」两部分。所谓客观的活，即如《罗马书》第六章三至五节所说，那是基督徒藉着洗礼且因着信，所联合于基督的死与复活的事实。从神已经为世人完成之客观事实来看，基督徒己经与主同死、同埋、同复活、同升天，并同坐在天上了(参弗二5、6)。不过，这是神赐给信徒在客观地位上的境界。你我除用信心接受此一事实，以及个人主观如此「看待」(参六11)之外，还需要在主观的经验中实际地「与主同活」。事实上，这又是神藉圣灵所成就在你我身上的工作。
    所谓「主观的活」，就是《罗马书》第八章二节所描述的：「因为赐生命圣灵的律，在基督耶稣里释放了我，使我脱离罪和死的律了。」圣灵其实就是「生命的灵」(和合本)译成「赐生命的灵」，也可译成「活的圣灵」)。事实上，圣灵已经住在我们心中，而且圣灵是满了神的生命。因此，生命的灵就带来「生命的律」。各种不同的生命就按不同之生命的律而活，就像鱼会游水、鸟会飞、猴子可以爬树等等。那么世人又如何呢？
    世人因受罪和死之律的影响，以至拒恶不能、行善乏力，且无一人能置身于犯罪之外。所幸的是，圣灵带来了一个不会犯罪却能行善的生命，而且这「生命的律」更远远超越了罪和死的律。神大能的拯救方式是以高律胜过低律的。就好比国家之宪法是高于民法或刑法的。当任何民法与宪法抵触时，最后的判决即以宪法为归依。又如，物体下坠是地心引力定律使然。而飞机却因流体动力定律超越地心引力定律，而得有浮力飞行。神的救法也是如此，肉体之中那「罪和死的律」，一直在指使人去犯罪，然而圣灵所带给人那崇高的「生命之律」，却可以救人脱离罪和死的律，让人过成圣的生活。
    最重要的问题是：在怎样的状况下「生命圣灵之律」才会发生功效呢？答案就在《罗马书》第八章四至六节里面：「使律法的义，成就在我们这不随从肉体，只随从圣灵的人身上，因为随从肉体的人，体贴肉体的事，随从圣灵的人，体贴圣灵的事。体贴肉体的就是死，体贴圣灵的乃是生命平安。」故惟有那些肯随从圣灵、体贴圣灵的基督徒，才能够让「生命圣灵的律」得以正常运作，使自己脱离那个「罪和死的律」。
    事实上，「随从」与「体贴」是密不可分的。就如一位善于体贴的妻子，平日总会思想丈夫的喜好，乐意随从他的期盼，而且绝不会故意地跟丈夫唱反调。比方说，丈夫喜欢吃小白菜，她就不会一心想着买大白菜：丈夫喜欢吃西瓜，妻子也不会老把南瓜买回家。同样的，基督徒若体贴圣灵，就会经常思念那位差遣圣灵来到心中的耶稣。主耶稣喜欢什么或期望如何，我们就会按照他的心意和喜悦而行。因此，当圣灵将神的旨意感动我们的时候，不但不消灭圣灵的感动，更不会让圣灵担忧。基督徒要让圣灵在生命中作主，请圣灵引导管理我们的人生，并靠他时时治死身体的恶行，如此就能够脱离罪和死的律了。
    想要多得圣灵的感动，就要知道「圣灵」是与「圣道」紧密关连的。因二者乃同时工作、并行不离的。主耶稣说：「我的话就是灵，就是生命。」(约六63)在主耶稣分离的祷告中，他曾经祈求圣父用真理，就是圣道，使门徒成圣(参约十七17)。保罗被神感动之下也强调：基督要用水藉着道把教会洗净，成为圣洁(参弗五26)。此处「水」应是预表「圣灵」(参结三十六25～27)。是故，圣灵藉着圣道使教会成圣。基督徒若多多切慕并遵行圣道，必会经历圣灵更多更深的工作，而得以更多实现主耶稣的应许：「圣道使信徒成圣。」所以，凡是切慕成圣的基督徒，都应当勤研圣经，铭记经训，顺从圣灵，谨守遵行，如此则必日有进步。
    再者，《罗马书》第六章讲「献」给神、「献」给义做器具以至成圣。《罗马书》第八章讲随从和体贴圣灵而成就律法的义(也是成义或成圣)。其实「献」和「随从」是相同的，因为献给谁作奴仆，就顺从谁(参六16)。基督徒若想经验神的大能，而过不犯罪的成圣生活，秘诀即在：将自己全然献给神、追寻神的旨意、随从并体贴圣灵、依靠圣灵治死身体的恶行。如此必能时时经历圣灵释放脱离罪和死的律，而圣灵所结的果子——仁爱、喜乐、和平、忍耐、恩慈、良善、信实、温柔、节制——也就自然彰显在成圣的生活之中了。惟愿你我在成圣的过程中日日进步，充满基督馨香之气及荣美的形象。
结 语
    福音本是神的大能，要救一切相信的人。这大能不但拯救罪人称义得救，也要拯救信徒成义成圣。
    成圣可分为地位上与生活上两方面。「地位上成圣」是由世俗中分别为圣，归属于神的圣洁地位，此乃与称义得救同时一次得到的恩典。而「生活上成圣」是指基督徒倚靠圣灵，一面治死身体的恶行，一面让赐生命圣灵之律来释放我们脱离罪和死的律，不再犯罪，日日进步地过圣洁的生活，如此即得以成圣。
    惟愿众圣徒诚心地接受圣经的指引，将自己完全地奉献在神的手中作义的器具，且随从并体贴圣灵的感动，追求圣道又真心切慕过成圣的生活，让圣灵施行「治死」与「释放」的功能，如此他必在你身上成全大工！
    问题研讨
    一、成圣的意义及与得救称义之关系为何？
    二、「生活上成圣」的途径为何？
    三、如何「与主同死」？
    四、如何「与主同活」？


第3课 得荣耀

经文：罗八14～39
荣耀的福音
    神的福音也称为「荣耀的福音」(参林后四4；提前一11)。因为福音的大能不但拯救罪人「因信称义」，又要拯救信徒「成义成圣」，还要拯救信徒「得着荣耀」。保罗写《罗马书》讲论福音的真理，在作总结时说：「预先所定下的人又召他们来，所召来的人，又称他们为义；所称为义的人，又叫他们得荣耀。」(罗八30)这是何等有福的宣告！神拯救我们，不但让我们「得救」，也让我们「得永生」；不但让我们「得永生」，更要让我们「得荣耀」。
    基督徒如果清楚明白神荣耀的福音，定要叫我们在今生与永恒分享它的荣耀，如此，你我必能不受今世的名位财利所缠累，也不被人间的恩怨祸福所困扰。因为得失有无、顺逆荣辱，都是极小且又暂时的事。基督徒的心应当是常常思念上面的事，学习良善、忠心、有见识地服侍恩主，又要靠主得胜一切至暂至轻的苦难，并时时警醒预备迎见荣耀的主。可惜今日的基督徒，常有软弱跌倒，恐怕是未持定这荣耀的盼望吧！？
得荣耀的意义
    然而，什么叫「得荣耀」呢？基督徒又是在什么时候得荣耀呢？是否都得相同的荣耀呢？受苦与得荣耀有什么关系呢？本课将要逐渐加以说明。首先要分述两种的荣耀：其一，是现在得荣耀。意思是「得着荣耀的模样」，就是充满了基督之荣耀性情与美德的模样(参罗八28～30)。其二，是将来得荣耀。意思是「得着荣耀的身体而作荣耀的后嗣」，也就是要与基督一同承受并管理万有，并享受荣耀中的自由(参罗八23、18～21，原文是进入荣耀中之自由)。
    基督徒在得荣耀的过程中，神也允许苦难临到他们。这些苦难包括：因高举主耶稣的名或作主耶稣的工，而与主同受的苦楚(参罗八17、18、35～39；彼前四12～16)，或为神的国与神的义而受的逼迫或羞辱(参太五10～12)：又包括照神旨意让万事效力而陶造你我的苦难过程等。事实上，此等属灵功课让基督徒因患难而生忍耐，因忍耐而生老练，以至愈来愈像神儿子的模样(参罗八27～30，五3、4)。
—、现在得荣耀
    当一个基督徒愈来愈像神儿子主耶稣基督的模样，且愈发活出主的谦卑、宽容、忍耐、坚毅、恩慈、饶恕、舍己、顺服等诸股美德时，神的荣耀就会充满在他里面，并使他在这邪恶败坏的世代，有如明光照耀，能活出神儿子荣耀的模样。事实上，这原不是神造人的目的，也是神救人的旨意。既是神一方面藉圣灵「在人里面」运作，也是神藉着万事「在人外面」的制作。
    我们知道，人是在神创造的最后和最高峰阶段所成就的。神造人的首要目的是要人像他，故人是按照神的形象与样式所造。然而，这并非指外表的物质形象，乃是指属灵的道德形象。神是灵，是充满了慈爱、公义、圣洁、真理、良善、信实等等的美德。神希望人将他的美善活出来，把它的荣耀彰显于外，如此来过荣耀神的生活。
    遗憾的是，人背逆神而堕落，且越活越不像神的样式。人的内心充满了自私、骄傲、自大、仇恨、凶杀、虚谎、污秽等诸般的邪恶。于是保罗作结论说：「因为世人都犯了罪，亏缺了神的荣耀……」(罗三23) 「亏缺」是「达不到」或「失去了」的意思。正因为人堕入如此悲惨的境况，所以神要设法拯救世人，好教人能复得神的荣耀。
    神不但救人脱离罪恶、召人称义，更要叫人得荣耀(参罗八30)。故凡信服基督的人，不但旧人已被钉死，并且得着了新生的样式(参罗六4～6)。换言之，基督徒是已经脱去了旧人，穿上新人；而且这新人是照着神的形象造的，有真理的仁义与圣洁(参弗四22～24：西三9、10)。所以在神拯救的旨意中，是他预知、预定、呼召人归向他，称人为义，又要叫人得荣耀。有些圣经版本对《罗马书》第八章二十八节的翻译是：「神让万事都互相效力。」这节经文更凸显了：神主宰着一切来成就他拯救的目标，好教人复得荣耀。
    神欲使人恢复他的荣耀，首先就要藉圣灵在人里面运作(参罗八1～27)。当罪人悔改信主，神就差遣圣灵住在他心中(参罗八9，五5)，同时圣灵也不断地在人里面动工，包括「治死」身体的恶行(参罗八13)；「释放」脱离罪和死的律(参罗八2)；「引导」人生的道路(参罗八14)；「印证」属神的身分(参罗八、6)；帮助我们超越软弱；并按照神旨意替我们「代求」(参罗八27)等等。圣灵这般地作工，是要在我们身上「满结」圣灵的果子(参加五22)，以至能被神的荣耀所充满。
    其次，神藉「万事」在人外面运作，以便人能效法神儿子的模样(参罗八28～39)。「万事都互相效力，叫爱神的人得益处……」到底什么是基督徒要得益处呢、是顺利、是财富、是健康，或是成功？然而这些都不是！
    事实上，无论是顺利或挫折、财富或贫穷、健康或疾病、成功或失败，都已经包括在万事之内了。真正神要给的「益处」乃是下文中的说明：「因为他预先所知道的人，就预先定下效法他儿子的模样……所称为义的人，又叫他们得荣耀。」(罗八29～30)由此可知，真正属灵的益处乃是「更像神儿子的模样，得着神儿子的荣耀」；或说，基督徒得到神子主耶稣基督的荣耀充满于内，彰显在外。
    在中文的翻译中，使用「效法」二字，似乎要求基督徒主动去学习或模仿神儿子的模样。但原文的意思是「使之同形」，是「使我们与神的儿子有相同的模样」，是神主动在精心制作，是神安排万事万物发生在我们周遭，使之得以奇妙地为爱神的人效力，好模造我们更活出神儿子的荣美。
    虽然说「万事」包括了正反、好坏两面的各种事，但是从上下文描写保罗的经历中，常常是指反面的事情。譬如，《罗马书》第八章十八节之苦楚：八章三十五节之患难、困苦、逼迫、饥饿、赤身露体、危险、刀剑等等。神允许这些难处临到，目的是要磨练并助长基督徒属灵的荣美生命。诚如保罗在《罗马书》第五章四节中所说：「因为知道患难生忍耐，忍耐生老练……」事实上，忍耐与老练(成熟)都是生命成长之表现，是更像基督的模样。
    保罗很懂这个道理。纵然他四处传扬福音拯救罪人、劳苦舍己，又历尽奔波艰辛，却经常换来无情的羞辱与逼迫。不过，这使他想到主耶稣基督的伟大与崇高。耶稣基督乃是荣耀的主宰，但却道成肉身，在世传道受苦，舍己救人：耶稣被钉十字架之时，不但饶恕了钉死他的仇敌，而且还为他们设想理由，以求父神赦免他们。主耶稣高超美好的榜样影响了保罗，以至他也愿意饶恕苦害他的犹太人，甚至甘愿承受自己被咒诅与基督分离，来换取他们得蒙拯救(参罗九1～3)。由于他深知此乃与主同受苦难，故也就能靠主得胜有余了。如此，基督那舍己、救人、劳苦、牺牲、宽广、饶恕、良善、忠心等的荣美就充满了他，使他更像神儿子的模样。
    有时神也允许疾病、灾难，或甚至撒但的攻击临到信徒身上，为要模进出神儿子的荣形。就在保罗写《罗马书》之前不久，他写了《哥林多后书》，其中提到有一根刺——「撒但的攻击」在他身上，并且曾三次求主把它拿去。但是主并没有这么做，却说：「我的恩典是够你用的，我的能力是在人的软弱上显得完全。」(林后十二7～10)。这根刺想必是一个痛苦的疾病。保罗带着这根刺作工，到底神如何让万事为他效力呢？到底保罗得了什么益处呢？从保罗自己的体会，此事大有益处，就是让他能在主耶稣基督谦卑的美德上更加成长。因他认为，这根刺既能避免被别人看高，又能避免他自高。
    保罗确实有极好的身世和教育背景，曾亲自蒙主耶稣显现呼召，还曾经被提到第三层天，听到隐秘的言语，同时又有讲道、培灵、布道、医病、赶鬼、行神迹异能……诸般的恩赐。具备如此优越条件的他，难免会被人看高，也很容易自高；其实这是非常危险的，因这极有可能让他从「高处」惨痛地跌落。保罗明白这根刺的意义，是让他不至被人看高，也不能自高。好比说，保罗虽有医治的恩赐叫人病得痊愈，但却无法去除自己的病。他知道自己算不得什么，若离开了主耶稣的恩典与能力，就什么都不能、什么都没有了。故此，他天天依靠主的恩典与能力，也因而愈来愈能谦卑顺服地行完世上的路程。保罗此番谦卑顺服的美德，正是神子主耶稣基督顺从父旨意被钉十架的荣耀模样。这样看来，所得的益处就是：让神儿子的模样，在基督徒生命中模塑完成，以至能把神的荣耀彰显出来！神继续不断主动地藉「万事互相效力」在基督徒生命中进行塑造，目的就是要叫我们得荣耀。不错，「得荣耀」就是最大的益处了！
    在今生之中，每个基督徒像神儿子模样的程度是不同的。有的多得荣耀，有的少得荣耀；有的多像基督，有的多是自我；有的让人钦羡，有的令人厌烦。基督徒啊，你是否真心爱神？接受神的模制？顺从圣灵的引导？切慕主耶稣基督的荣美？
二、将来得荣耀
    保罗在《罗马书》第八章十六至二十五节强调基督徒必要得着将来的荣耀。将来的荣耀有两方面，一是，荣耀的身体(参罗八23)，一是，荣耀的后嗣(参罗八17)。「荣耀的身体」就是当主耶稣再来之时，我们这必朽坏的身体要变成不朽坏的，软弱的要变成刚强的，卑微的要变成荣耀的。再者，主耶稣再来之时，我们要成为「荣耀的后嗣」。后嗣乃是有权继承父亲产业的儿女。神将他一切的产业，先交由他的长子承受(参罗八29；来一2)，尔后再交给他的众子一统管理(参罗八17～21；来5～10)；这就叫做「与基督同作后嗣」(罗八17)。
    保罗提到：「受造之物一同叹息劳苦，直到如今。」(罗八22)其原因是宇宙万物、日月星辰、花草树木、飞鸟走兽都服在「虚空」之下(参罗八20)。所谓虚空就是没有达到目的。受造之物，为何虚空呢？是因为「没有达到受造的目的」。什么目的？就是神定意把一切受造之物都交给人去管理之目的。当初神先让亚当和夏娃管理飞鸟、鱼类、走兽以及地上之花草树木果园，而等他们学会管理好这些之后，就会愈管愈多，直到管理一切受造之物。而这就是神所定的目的。不幸的是亚当悖逆了神，以至失去与神一统管理的权柄，结果就让一切受造之物不能达到原本受造之目的，而失落了存在的意义：于是受造之物就暂时处于虚空状况，且落在败坏的辖制之下。为这缘故，一切受造之物，直到如今还在叹息劳苦，等候神的众子显出来；到了那天，我们这些蒙恩得救、因信称义之神的儿女，必要显在荣耀中。除此之外，我们还要继承神的产业、成为神的后嗣，并要与基督一同统管宇宙万有、同享荣耀；而且一切受造之物亦要在荣耀中得享自由，并脱离败坏的辖制！此番有福的境界，正是那极重无比永远的荣耀(参林后四17)。为此荣耀，即便今生遭受一些苦楚，也就不足介意了。
    事实上，在得荣耀的过程之中，神也允许不同苦难临到基督徒身上。不是基督徒喜欢自讨苦吃，也不是基督徒标榜苦行，乃因成为正常的基督徒必然会经历许多苦难。譬如，一个悔改信主的人，必不甘愿再与罪恶同流合污；一个敬拜真神的人，必不向偶像妥协：一个分别为圣的基督徒，必不随流走世俗的道路；一个为主而活的圣徒，必不肯盲从常人的价值观；一个热心传扬福音的信徒，必是舍己劳苦却常遇挫折和打击……难怪保罗说：「凡立志在基督耶稣里敬虔度日的，都要受逼迫。」(提后三12)彼得也提到魔鬼千方百计要攻击基督徒，所以活在世上都要经历苦难(参彼前五9)。有时苦难来自家中尚未信主的亲人(参路十二51～54；太十34～36)；有时来自反对耶稣的世人(参太五11、2)：有时由于个人心灵的争战，如顺从圣灵，治死身体之恶行，或舍己为入，反遭批评误会；当然也有时是神所允许的患难，好让万事互相效力，将我们塑造得更像主的模样……
    所以，作为基督徒，必然或多或少要为主受苦；也就是与主一同受苦，并且这受苦的情况，不但是现今的事实，也是一生要接受的挑战。保罗说：「如果我们和主一同受苦……」(罗八19上)当知道「如果」这字有两面之含义：一面指「由于现今即有的事实」而应产生的结果；另一面也指「继续接受此事实，而会产生的结果。」故此，保罗要提醒所有神的儿女，神的后嗣要「勇敢地面对现今的苦难，并且持续与主一同受苦。」
    但是，感谢神！他应许神的儿女：「也必和主一同得荣耀」(罗八17下)，并且「现在的苦楚，若比起将来要显于我们的荣耀，就不足介意了。」(罗八18)惟愿主耶稣基督在荣耀中二次降临时，我们每一位都能听到他的称赞说：「好，你这又良善又忠心的仆人，你在不多的事上有忠心，我要把许多事派你管理；可以进来享受你主人的快乐。」(太二十五21)
荣耀中的不同奖赏
    虽说每位基督徒都能进入荣耀之境而「得荣耀」，但并不是每个基督徒都能享受相同的荣耀。圣经中有许多经文明说，将来的奖赏是有大小分别的。主耶稣说那些为义受逼迫、为他的名被羞辱、为福音而受苦楚的人，他们在天上的赏赐是大的(参太五12)；又说凡信徒遵守诫命又教训人遵行的，在天国里要称为大的，凡不遵守又教训人不遵守的，在天国里要称为最小的(参太五19)；主也说将来仍会有「在前的」与「在后的」之分别(参太十九31，二十16)。保罗也十分明确地警告那些属肉体的基督徒，若今生以草木、禾秸来建造工程，将来必被火焚烧而「受亏损」，自己虽可仅仅得救，但却像是从火里经过的一样，毫无奖赏。反之，属灵的基督徒若今生用金、银、宝石来建造，将来所有的工程必要常存，不但有「得救」之福，更可享受「得赏」之乐(参林前三12～15)。
    故此，所有基督徒都将在「基督的台前」显露出来，按本身所行的，或善或恶受报(参林后五9、10)。保罗靠主过敬虔的生活，又为主劳苦传道，以至在殉道前不久，十分有把握地说：「那美好的仗我已经打过了，当跑的路我已经跑尽了，所信的道我已经守住了，从此以后，有公义的冠冕为我存留，就是按着公义审判的主到那日要赐给我的……」(提后四7、8)。注意：神是公平的，冠冕是公义的，审判是公正的，奖赏是不同的。
    有位神学家作比喻说：「全部基督徒将来都会得荣耀，并进入永恒荣耀之境，但每个基督徒所享有的荣耀并不相同。就好比，将来的荣耀是神预备的一场盛大的古典音乐会，每位入场的人都同样可以听到巴哈(Bach)、莫扎特(Mozart)、贝多芬(Beethoven)等美妙的音乐，但是每个人所能享受的程度多少，乃要看你在今生对古典音乐的了解有多少了！同样的道理也可提醒基督徒，当那日主耶稣说：「进来享受你主人的快乐」(太二十五21)时，你能享受到多少呢？今生在等候主耶稣再来之年日，你是否肯为主而活、爱神爱人，作主见证，与主一同受苦，并且良善、忠心，又有见识地尽心事奉他呢？
结 语
    福音本是神的大能，要拯救世人由亏缺神的荣耀，到复得并充满神的荣耀。神的救恩，不但使人称义得救，也使人得永生、得荣耀。
    神要赐人现在的荣耀，也要赐人将来的荣耀。神所赐的「现在的荣耀」是得着并且充满神儿子荣耀的模样。在今生中，每位基督徒达到的程度不同，是渐渐进步的。我们当存爱神的心，让神藉着圣灵在我们里面运作，使神藉万事在我们外面效力，以至能被塑造成更像神儿子的模样。
    神所赐的「将来的荣耀」是得着永不朽坏的荣耀身体，并成为与基督统管万有的荣耀后嗣。所有的基督徒都能进到这荣耀的境界，但每个基督徒会因今生之生活与事奉而享受不同层次的荣耀。故此，我们今生当甘愿为主而活，且与主一同受苦。藉着神大爱的激励与扶持，天天良善、忠心又有见识地持续学习事奉，直到在荣耀中永远与主同在、与主同工，并与主同荣。
    问题研讨
    一、基督从在今世要得什么荣耀？
    二、基督徒在今世得荣耀是否都相同？如何可得？
    三、基督从在永世要得什么荣耀？
    四、基督徒在永世得荣耀是否相同？如何可得？


第4课 真神三位一体

    基督徒信仰的真神乃是「三位一体」的，若不留意分辨，很可能就落入「一位一体论」或「三位三体论」的错谬异端之中。初代近三百年的教会，曾历经这两大异端之冲击，终于在主后325年之尼西亚大会上，确定了合乎圣经的正统信仰：「三位一体论」。
永恒同存的父、子、灵
    所谓「三位一体论」中之「位」指「位格」，「体」指「本质」；其基本意义为:神是「三个位格却一个本质」的存有。三个位格不混淆，一个本质不分别。位格是指有「自主的思想、感情与意志」，而本质是指「存在的内容、性质与成分」；三个位格是「同永恒、同现存、同等次、同尊荣」的；一个本质是「同性质、同内涵、同组成、同权能的」。圣父、圣子、圣灵从永远到永远是「三位并存又合一本质」的独一真神。
    圣子又圣父所生，乃是永恒的出生；圣灵由圣父及圣子所「出」，也是永恒的发出。正如阳光生出或发出于太阳一般，不分孰先孰后，太阳与阳光乃同时共存。圣父藉圣子和圣灵创造万有，又差圣子道成肉身完成救赎大工，复活升天坐父右边，统管万有。圣父与圣子再差遣圣灵来实施救赎。三位一体的神，乃「从永恒到永恒」美善同工，决无矛盾。圣子甘愿顺服圣父。圣灵完全荣耀圣子。圣父、圣子、圣灵」永不互相转换」，并且永远「同享荣耀」。
「我与父原为一」(约十30)
    本文先由耶稣所说的两句话开始讨论。一是「我与父原为一」(约十30)，另一是「父是比我大的」(约十四28)。这两句表面上看似矛盾，其实不然。但若了解不当，则易产生差池。一则会堕入「一位一体论」之谬误，另则陷于「三位三体论」之异端。本文在研讨此两句话时，拟加入其他相关经文之探索(诸如：约一1：「太初有道，道与神同在，道就是神。」约一14：「正是父独生子的荣光。」来一3：「主耶稣坐在高天至大者的右边。」以及腓二6：「他本有神的形象。」等)，以期明白圣父与圣子的存在及彼此之关系。同时会找出「圣灵是神」之经训，持敬虔谦恭的心，来讲论三位一体之真理。
    初代教会当时有人误解了「我与父原为一」，以及「人看见了我就是看见了父；认识我就是认识我的父」(约十四7、9)等经文的正确意义，因而逐渐偏衍成「一位一体论」。此一论述之集大成者，乃约在主后二一五年于罗马流行之「撒伯流主义」(Sabellianism，或称形态论的神格惟一论)。其主要论点在于：圣父、圣子、圣灵就是一位神，他们只是在变换自己的形态而已。也就是说，这一位神在不同的时间、境况、地点、场所、以不同的角色向不同的人所作的「显现」。
    撒伯流主义主张，旧约时代的神是以「圣父」的角色向人显现；而新约时代，这同一位神则转换以「圣子」的角色来到人间。故实际上圣子就是圣父成为肉身。圣子与圣父原为一，使人看见圣子就是看见圣父，认识圣子就是认识圣父；又当圣灵在五旬节降临时，这同一位神，又再改换成为「保惠师」的角色来世上工作。其实圣父、圣子、圣灵、只是「一位一体」神，在显现中表明不同的形态与角色而已。就好像一位男性教师，面对妻子时其角色是丈夫，面对女儿时其角色是父亲，面对学生时其角色则是老师。但事实上只是一位男士的「不同角色」和「不同形态」而已。
    这样的「一位一体论」不仅是错误的，还继承了约在主后一九零年就已被否定的「圣父受苦派」。即认为：「圣父自己降世为人，成为圣子，并且受苦而死在十字架上。」再说，这样的主张也无法解释圣经里许多圣父与圣子可互相对谈、交往、又可各自独立思想、行事的事实、例如：主耶稣受洗的时候，圣父由天上发声，圣灵如鸽子降下(参太三16、17)；在登山变形时，圣父又由天上说话(参太十七5)；在客西马尼园时，主耶稣祷告说：「我父啊，倘若可行，求你叫这杯离开我，然而不要照我的意思、只要照你的意思。」(太二十六39)在十字架上时，主耶稣先说：「父啊！赦免他们！」(路二十三34)后说：「我的神，我的神，为什么离弃我？」(太二十七4)最后则说：「父啊！我将我的灵魂交在你手里。」(路二十三46)此外，还有许许多多的经文，不允许我们把圣子等于圣父，更不可能是圣父为我们的罪受苦而死在十字架上。故此，很快地，初代教会便拒绝了圣父受苦派及撒伯流主义，并公开宣判之为异端。
圣父与圣子同本质
    那么如何正确地解释主耶稣所说的：「我与父原为一」呢？首先，「原为一」应解释为「就是一」，因为动词是现在时态；在希腊文中表达持续性的就是「一」。故不可解释在天上时父与子原为一，在地上父与子不为一。圣父与圣子应该永远为一。不过，重要的问题是「一」的解释。
    希腊文之文法十分谨慎，不但名词、代名词有阳性、阴性、中性之分别，连形容词及数目字都有性别之分。例如：「他是一位优秀的男选手」，则名词「选手」、代名词「他」、形容词「优秀的」、数目字「一位」都要用阳性的词句。而在希腊文中，若要申论与「位格」有关之事，要用「阳性」的用词，否则就是论到与「位格」无关之事了。
    《约翰福音》第十章三十节即主耶稣所用的「一」字是「中性」的数目字，正如《约翰福音》第十七章十一节、二十一至二十三节所用的，故并非说主耶稣与圣父是同一位格，更不是说圣子就是圣父，否则众圣徒与圣父及圣子都是同一位格了。从上下文来看，是论到圣父与圣子在保守羊群永生的意旨上是同一的，在护卫羊群的安全的权能上是同一的，在拯救羊群事工的运用上是同一的。再由圣经许多其他经文可以推论出这也是指「本质上的合一」。圣父是完全的神，圣子也是完全的神，圣父与圣子一同行事，一同运用权能，一同保守羊群，圣子所作的就是圣父所作的，圣父与圣子除了在十字架上赎罪的时刻外，是永不分离的。父在子里面，子在父里面，世人看见了圣子，就是看见了圣父，故可以说从本质、权能、意旨、事工、计划等方面来看，圣子与圣父「就是一」，但并非「位格」上的同一。
    这样的概念在《约翰福音》第一章一节也很清楚地表达了出来：「太初有道，道与神同在，道就是神。」「太初有道」这四个字将于下文讨论。但「道与神同」在希腊文之意义乃是「道与神面对面的同在」或「道与神面对面交谈地同在」。故道与神必是两个「位格」，不可能是一位。但下一句「道就是神」需要特别解释：在希腊文圣经中「神」字是放在句首，但没有冠词，而「道」字是有定冠词，却是放在后面。如此特殊的文法是有双重含义：其一，是不可译成「道是一位小神」；其二，是应该译成「道就是神」，但其意义不是说道与神是同一位，乃是指道与神是同一的，道的「存在内容」就是神的「存在内容」，或说道的本质就是神，故道就是神。神(圣父)是完全的神，道(圣子)也是完全的神。故接下来说：「这道太初与神同在，万物是藉着他造的……道成了肉身……正是父独生的荣光。(约一2、3、14)故圣父与圣子虽不同位格，却是同本质、同现存、同等、同尊、同荣、同工等，三个位格，一个本质，三位一体之真神。
「父是比我大的」(约十四28)
    「父是比我大」的这句话也被许多人所误解。初期教会中有部分信徒只尊圣父为至高完全的神，而圣子只是次等的神、是被造的神、是有「开始点」的神。圣父大于圣子，不仅在事工的秩序上，更是存在的本质上。因为主耶稣是圣父的独生子，而按照世理之推论：「生者早于被生者」，故圣父的存在应该先于圣子。只有圣父是永恒的存在，而圣子却是在创世以前「某一时刻」被圣父所生。因而圣父与圣子存在的本质不同；只有圣父是永恒的，而圣子是有开始的。
    主后三百年左右，埃及亚历山大城的亚流长老，是集此说法之大成者。他强调「曾有一段时间是圣子尚未存在的时候」，并认为圣子无论如何地「被生」，也都等于「被造」。故大胆宣告圣子是被圣父所造的「次等神」，圣子的次等神性本质是与圣父的完全神性不同。加上圣灵又是被圣子所造，故其神性本质又更低一等。因之形成了三个位格又三种本质的「三位三体论」。教会当时为了解决此项争议而召开「尼西亚大会」，至终将亚流派判作异端。极其遗憾的是，近代的异端「耶和华见证人」又重蹈此一覆辙。
    「尼西亚大会」中，以亚他拿修(Athenasius)为首的教会领袖，极力反驳亚流之错谬。强调圣子是「被生」而非「被造」，并采取是「永恒的出生」，正如阳光生出于太阳之生，绝非「生者早生于被生者」之「生」。圣子与圣父是同永恒，也是同本质而非相似本质的。凡圣父所具有的完全神性，也是圣子所同样具有的完全神性。这重要的主张就成为《尼西亚信经》(The Nicene Creed)的核心，也是直到如今众教会所持守之三位一体信仰的基础。
    此外，《约翰福音》开头的「太初有道」四个字，也需要仔细探索。由于「太初」二字在希腊文中既是「起初」。若按常理推论，「起初」必有一起开始点，若「道」是从该起始点才开始存有，则必有起始点之前的时刻是「道」尚未存在的。如此一说又再度陷入亚流派之错谬。
    「太初有道」正解之关键乃在「有」这个字。「有」字的希腊文时态是「不完成式」，也就是所谓的「过去进行时态」。其意义为「在过去某一时刻已经一直继续不断地存有了」。故即使「太初」有起始点，但在那起始点时，道已经继续存在了，并且是无始永恒地先存了。所以「道」就是「神」，道就是与父神有完全相同的本质。
圣子虚己而顺服圣父
    那么耶稣所说「父是比我大的」是什么意思呢？其实从该段上下文即可看出，那是指救赎事工计划之安排。主耶稣说：「父怎样吩咐我，我就怎样行。」(约十四31)话说不久，主耶稣要上十字架受难，尔后复活升天，并要回到父那里去。按照救赎计划所安排，圣子一直凡事甘愿顺服天父的旨意。由他的降世、事工、受难、复活、升天等，莫不遵照圣父的旨意来成就救世的大功。故圣经中皆以「圣父差遣圣子降世，圣子顺服圣父行事」的说法作记载，从未有相反之用法。
    例如，保罗论到基督说：「他本有神的形象，不以自己与神同等为强夺的，反倒虚己，取了奴仆的形象，成为人的样式，既有人的样子，就自己卑微，存心顺服，以至于死……」(腓二6～8)。这段经文的解释虽有争议，但最好是将「神的形象」和「与神同等」都指主耶稣降世之前之尊荣。有神的形象就是有神的本质，因旧约中多处论到神彰显其荣耀的形象，都是其本质之彰显，而与神同等就是与神同永恒、同权能、同荣耀、同事工、同地位等。但是圣子甘愿「虚己」——不是在道成肉身时虚掉了任何神的本质、性情、权能、尊荣等，乃是把完全的神性「隐藏」在一个卑微人子的里面。除非有信心的眼睛，否则一班人是看不到主耶稣的荣耀。但圣子在世时，可随时行使神迹和异能。诸如，医病、赶鬼、水面行走、变水为酒、把鱼饼变多、让死人复活，或显出比日头更亮之荣光等。然而，圣子一直甘愿自己卑微，存心顺服圣父，甚至舍命流血而死在十字架上，等候圣父叫他的身体由死复活并升上高天(参徒二24、32、33，三15，四10，五30、31，十40，十三30、34、37，十七31等)。故由此角度来看「父是比子大的」，然而这并非论到神性本质上之差异。
    再者，圣经中有十九次提到主耶稣复活升天后，坐在神的右边，或说高天至大者的右边(参诗一一零一；太二十二44，二十六64；可十二36，十四62；路二十42，二十二69；徒二34，七55、56；罗八34；弗一20；西三1；来一3、13，八一，十12，十二3，彼前三22)，并且圣父将天上地下一切所有的权柄都赐给了圣子(参太二十八18)；又将他升为至高，赐给他超乎万名之上的名，叫一切在天上的，地上的和地底下的，因耶稣的名无不屈膝，无不口称为主(参腓二9、10)；将来还要把一切仇敌都放在他的脚下。纵然如此，在永恒之中，圣子终究甘愿服在圣父之下，使圣父在万物之上，为万物之主(参林前十五25～28)。
    这些经文一方面强调圣父与圣子「位格」不同，一方面也说明圣子甘愿虚己顺服圣父直到永远。故虽然圣父与圣子在「本质上」完全相同，但在「事工秩序」之安排上，圣父乃是大于圣子的。
圣灵是神
    新约中论到「圣灵」共212次，而旧约中加上「耶和华的灵」与「主耶和华的灵」则有50次。许多经文显示圣灵具有位格之特性。譬如：思想(参林前二10、11)、情感(罗十五30)、意志(参林前二12)等。也具有位格之「行动」。诸如：圣灵能够指教(参路十二12)、说话(参太十20)、带领(参太四1)、作见证(参徒十三4)、默感(参彼后一21)、印证(参弗一13)等；又能接受位格之对待。好比：亵渎(参太十二31)、被欺骗(参徒五3)、被抗拒(参徒七51)等。再有，也有多处经文论到圣灵具有「完全的神性」。诸如：无所不在(参诗一三九7)、无所不知(参林前二10、11)、无所不能(参林前十二4～11；路一35～37)、无穷永远(参来九14)等。此外，圣灵亦是创造与扶持万有的主宰(参创一至三章；诗一零四29、30；伯三十三4)，以及圣灵与神可互相交换用。譬如，欺哄圣灵就是欺哄神(参徒五3、4)，从圣灵生就是从神生的(参约三5、7，一13)。旧约的主耶和华在新约中被称为圣灵(参徒二十八25～27；来三7～9)。圣经又经常把圣父、圣子、圣灵三位相提并列(参太二十八19；林后十三14；彼前一2)。故此，圣灵绝非只是神的能力或影响力或作为而已，乃是「永恒三位一体神」的第三位。
    圣灵是由圣父「出来」，奉圣子之差遣而实施救恩在世人身上(参约十五26，十四16、17)。圣灵光照人悔改认罪(参约十六7、8)，感动人认信耶稣为主(参林前十二3)，让人重生并赐下永生(参约三1～16)，永居信徒心中而印证、安慰、指教、引导其人生(参弗一13；罗八14～16；徒九31；约十四16、17、26，十六13)，帮助信徒治死身体的恶行(参罗八13)，释放信徒脱离罪和死的律(参罗八2)，成全信徒结满美善的果子(参加五22)，赏赐信徒各样属灵的恩赐(参林前十二7～11)，充满信徒彰显上头的能力(参路二十四49；徒一8，二1～4)。三位一体真神的第三位――「圣灵」，将「圣子」所完成的荣耀救恩，实现在世人身上，成就了「圣父」所预定的美意(参弗一4-9)。
三位一体难以测度
    若有人问，为什么神是三位一体的存有呢？答案是：圣经如此指示。人虽不知何竟如此，但圣经启示独一真神是三位一体的。
    有何比喻能清楚讲述三位一体之真理呢？答案是：恐怕没有！勉强可用一个正三角形来思想。正三角形的三个角永远相等共存，但也只是一个三角形。此一比方的缺点，是无法表明圣子可以降世为人的真理。再者，或许可以使用「有限条件下」的「水、冰、汽」来揣摩。但假设这三位同时并存，但却能够永远不互相转换。这就表现出同一「氢二氧一」本质的三者并存。
    圣父是完全的神、圣子是完全的神、圣灵是完全的神，然而神是独一的真神。「独一」并非一位，乃是「三位一体」。是「三个位格，一个本质」；是「三个位格不相混淆，一个本质不相分别」；是「三位有自主思想、情感、意志之圣父、圣子、圣灵，一个完全神性本质的存有」。圣父、圣子、圣灵乃是同永恒、同现存、同等次、同尊荣、同本质、同权能、同行止、同意旨、同事工……
    圣徒应该认清圣父、圣子、圣灵他们之间的正常关系，以及我们与圣父、圣子、圣灵之间的适当关系。并且按这些关系而与三位一体的神有敬拜、赞美、祈祷、相交之活动。那些对于「三位一体真神」的认知混淆，以及不当的赞美和祈求，应该予以调整并改正(诸如：「天父啊！感谢你为我们钉十字架流血舍命」。「主耶稣啊！惟有你是独一的真神，是我们在天上的父。」「主圣灵啊！感谢你差遣圣子主耶稣基督降世救人。」等)。
    问题研讨
    一、说明撒伯流主义的错误及如何正确解释「我与父原为一」。
    二、说明亚流主义的错误及如何正确解释「父是比我大的」。
    三、说明圣子「反倒虚己」的意义。
    四、说明为何圣灵是神？
    五、试用你自己的话来说明三位一体的意义。并批判「正三角形「及「水、冰、汽」之比喻。


第5课 圣灵的洗和充满

    许多人都认为，论到圣灵有关的题目，最困难的是「圣灵的洗」，而最重要的则是「圣灵充满」。基督徒都需要亲身经历「圣灵的洗」与「圣灵充满」。然而什么才是圣经所论的正确含义呢？信徒是在什么时候及怎样的情况下，才会领受圣灵的这些恩典呢？很可惜，两千年来的教会历史，竟常出现为此「灵恩」相互争吵彼此攻击，甚至「老死不相往来」，诚然只让「亲者痛，愁者快」。但愿众信徒都以圣经为基础，顺从在圣灵默感下的圣经教训，以求明白这重要的真理。
    首先要说明，除了在五旬节那天「圣灵的洗」与「圣灵充满」是同时发生之外(参徒一5，二1～4)，其余经文皆分别二者为不同之事件。「圣灵的洗」是一次过之经历，而「圣灵充满」则是一生之久常常要经历的。
圣灵的洗
    全部圣经只用七次「圣灵的洗」这词句。其中五次皆预指五旬节的圣灵降临(参太三11；可一8；路三16；约一33；徒一5，前四次是施洗约翰的预言，第五次是主耶稣的预告)，第六次指圣灵降在哥尼流一家人的身上，使他们重生得救(参徒十44～48，十一14～17)。最后一次乃保罗论到所有哥林多的信徒，全都「一次过」地领受了「圣灵的洗」，致使他们成为基督的身体(参林前十二13)。另外还有二处经文论到「受圣灵」(参徒二38，十九2，很可能就是「圣灵的洗」)，也当一同研讨。这其中最值得思考的问题如下：
    一、圣灵重生与圣灵的洗是一件事(即灵生等于灵洗)呢？或是两件事(即先灵生后灵洗)呢？(有关圣灵重生之意义，详见第1课。)
    二、「灵洗」是否定然伴随着特殊的现象？如：说方言、说预言、见异象、仆倒、蹦跳、大笑、大哭、吼叫、神医等。
    三、圣灵的洗与圣灵充满有何关联呢？
    第一个问题的正确答案，是「圣灵重生」即等于「圣灵的洗」。但有两个特殊的例外。一是，五旬节受圣灵洗的门徒，可能是已经先被圣灵重生的信徒(参徒二1)；另一是,撒马利亚的信徒，在受洗归主之后，经使徒按手才「受圣灵」(参徒八4～17，虽未用「圣灵的洗」这词句，但「圣灵降临」及「受圣灵」之用法应指此而言；再参徒十44、47)。至于为何有此二特例，则容后再述。而其他各处之经文皆支持「灵生」既是「灵洗」。
    首先，主后三十年，由五旬节当天悔改信主的三千门徒来看，他们都是听了福音，被圣灵感动而觉扎心，以至悔改认罪、信主受洗、并且领受了所赐的圣灵(参徒二37～41)。经文虽未明言，但应该就是受「圣灵的洗」。在他们的经历中，「灵生」就是「灵洗」，二者同时发生，并且没有说方言或说预言等的特别表现。
    其次，约在主后三十八年，当该撒利亚的哥尼流一家人正听福音时，圣灵降临在他们身上，叫他们悔改信主并得救；以后彼得对此加以说明，那就是收了「圣灵的洗」(参徒十一15～18)。这情况同样是圣灵等于灵洗，而且二者同时发生，并且有说方言和称颂神为大的表现。
    第三，大约主后五十二年，以弗所城里有十二位只知道约翰洗礼的门徒，聆听保罗传讲信靠主耶稣之道而受洗归主，当时就有圣灵降在他们身上(参徒十九1～7)。若这可称为「圣灵的洗」，则又是灵生等于灵洗，也是同时发生，并且有说方言及预言之特别表现。
    最后，约在主后五十五年，保罗由以弗所写信给哥林多教会，说明了「圣灵洗」的基本神学含义，那就是「成了一个身体」，并强调所有哥林多教会的信徒，不分是犹太人或外邦人，都已经一次过地受了「圣灵的洗」(参林前十二13)。但事实上，当圣灵重生一个人时，也就是他与基督产生了生命的关连，并已经成了基督身上的肢体了。
    因此，「圣灵的洗」与「圣灵重生」乃是同一件事，而且不一定会有任何特殊的表现。因保罗在下文明白地说：岂都是说方言的？岂都是翻方言的？岂都是行异能的？岂都是恩赐医病的？(参林前十二29、30)既然这些答案全都是否定的，更遑论那些圣经中未曾提到大的怪异经历了！事实上，「都从圣灵受洗」之动词是简单过去被动式，意指过去一次成就的动作，故那是指初信主时的那一次「圣灵重生」了。
    那么为何会有五旬节及撒马利亚的两个特例呢？首先，五旬节时的门徒有许多位已跟从主耶稣两三年，并也真心相信耶稣是基督、是神的儿子和死而复活的救主。虽说五旬节之前，圣灵尚未正式降临，但他们很可能是已经奇妙地被圣灵重生了的信徒。因主耶稣曾确切地说：「信他的人有永生。」(约三15、16，五24，六40等)但为何那些已经得到「灵生」的人还要接受「灵洗」呢？主要原因是教会要在五旬节那天「有形地」被成立起来。神要藉圣灵「公然正式的降临」而形成基督的身体，并使分散在十五个地区之犹太归国侨民，以后也因信基督耶稣而加入这崭新合一的团体。故不论门徒是否已经被圣灵重生，都要藉五旬节之圣灵的洗而形成一个「身体」。故这先灵生后灵洗的情况是一个特例。
    其次，「撒马利亚信徒」(参徒八4～17)也是一个不得已的特例。由于撒马利亚人与犹太人互相为仇已有五六百年，彼此之间隔阂极深，若无发生像五旬节圣灵降临之特别情景，实难将撒马利亚信徒和犹太信徒连结成一个身体。故神让撒马利亚的信徒先得着圣灵重生，再特别藉彼得与约翰为他们按手(或许这也是应验主耶稣的预言：要把教会建造在这磐石上及把天国的钥匙交给彼得，让他在各族群中开始教会)，使他们经历到特殊现象之「受圣灵」(应该就是「圣灵的洗」)，而让犹太信徒与撒马利亚信徒，在彼此心灵中真正成为一体，而且是「合而为一」的基督教会。
    总之，除在耶路撒冷及撒马利亚刚成立教会时，有两个可能是「先灵生后灵洗」的特例之外，其后教会开始发展并逐渐定型，灵生与灵洗乃为同一件事。都是圣灵感动人悔改认罪，信靠耶稣，得着神的生命，并连结成为「基督的身体」；并且可能有说方言、说预言之表现，但也可能都没有。因为这些都是圣灵按照自己的意思所要分给各人的恩赐(参林前十二11)，信徒自己不应该错误地强求某一特别的表现。
    事实上，有关属灵恩赐之表现，最重要的原则是：「举凡圣经曾有的经历，都常被尊重；举凡圣经没有的现象，都不要羡慕。尤其特例不可当成通例；个人之特别经验，也不可要求人人都要有。一切属灵的恩赐，都要让圣灵作主。」故此，凡重生得救的基督徒，不必再切慕追求圣灵的洗，因他已经在圣灵重生的同时得到了圣灵的洗，虽然不一定有特殊的表现。然而基督徒应当持续切慕常常被「圣灵充满」，好使自己不仅有丰盛的生命与果子，也有属灵的恩赐和能力。
    论到圣灵的洗与圣灵充满的关系。首先要注意的是，圣灵的洗是一次过的。而圣灵充满是一生之久常要经历的。在新约书信中惟一出现圣灵充满的地方是《以弗所书》第五章十八节：「要被圣灵充满。」保罗于此使用的动词是现在时态(表示持续发生)、命令语气(表示必须如此)，又是多数形态(表示全部信徒)和被动语态(表示圣灵作主)。圣经中仅在五旬节那天圣灵降临时，讲到门徒同时经历到「圣灵的洗」与「第一次的圣灵充满」。固然以后《使徒行传》中，门徒仍然常被圣灵充满，但并没有人再接受第二次的圣灵的洗。
圣灵充满
    全本圣经使用「圣灵充满」这个词共有十九次。其中四次在旧约。前三次论到摩西的巧匠，有智慧建造会幕及相关用品(参出二十八3，三十一3，三十五31)；后一次是描写摩西的接班人约书亚，有智慧带领百姓(参申三十四9)。这四次无须特别研讨。然而在新约的十五次中，也有较特别的四次，亦不在此申论[即施洗约翰在母腹中被圣灵充满(参路一15)；施洗约翰的母亲歌颂主(参路一41)；施洗约翰的父亲说预言(参路一67)；主耶稣自己被圣灵充满(参路四1)等]。剩下的十一次则与基督徒关系密切。除了《以弗所书》第五章八节之外，其余十次都记在《使徒行传》中。
    但要注意，「圣灵充满」在希腊文圣经的《使徒行传》中，有四次是形容词用法(参徒六3、5，七55，十一24)，其他六次是「动词」用法(参徒二4，四8、31，十三9、52)。
一、圣灵充满的形容词用法
    「圣灵充满」的形容词用法乃形容一种「情况」、说明一种「状态」。是描写人灵命成熟，品格美好，结出丰盛之圣灵果子，并彰显出基督的荣形。就如当年(参徒六2-5)选出七位同工管理数千人的饭食。这七位被圣灵充满的「表现」是甘心服侍、任劳任怨、智慧充足、名声良好。再者，被圣灵充满的司提反还通晓圣经，熟悉圣史，而且他懂得传扬圣道，甚至能从《创世纪》讲到《尼希米记》。当他快要被石头打死之前，不但对仇敌心无怨恨，反而真心饶恕并求主赦免他们的罪(参徒六60)。
    另一位被圣灵充满的巴拿巴，是个完美奉献归主为圣的人。除了房屋、田产、积蓄、财富全部奉献给主使用之外，更是顺主感召，奉献一生，甚至为主独身，四处传道。尤其可贵的是巴拿巴心胸宽广，又乐于提携后进；当年保罗最先承蒙他接待，又不断被举荐和持续同工；以后又甘于让保罗取代他同工团领袖的地位。如此圣灵充满的表现，真是令人佩服，且不愧被誉为「好人」。至于为了「马可事件」导致与保罗之间的摩擦，并双方因此分道扬镳(参徒十五36～41)，引起不同之揣测，但合理的解释如下：这不是巴拿巴的错(被认为包庇其表弟)，也不是保罗的错(以为他缺少宽广包容)，甚至马可也没有严重的问题。并不是巴拿巴和保罗失去了被圣灵充满的人生，也不能归咎马可蒙召不清或不肯受苦或贪爱世界或意志不坚，这应该只是马可不能适应外邦文化与生活习俗使然。因为马可自幼即严守「犹太主义－奉行割礼」(参西四10、11)，直到主后六十一年，保罗写《歌罗西书》推荐马可时仍是如此)，其生活习俗皆遵照犹太传统之律例、礼仪、节日、饮食、洁净等等之规条。主后四十七至四十八年，当马可跟随巴拿巴和保罗去塞浦路斯等地宣教时，实在难以放弃犹太习俗，或像保罗一般地豁达，故马可到了别加就先行离去。保罗被圣灵充满，并一心要把福音传给外邦人，因而坚决不让任何犹太习俗成为福音的拦阻。为此之故，保罗不肯再带马可前去。巴拿巴也是被圣灵充满的人，并懂得体恤宽容年轻尚有待磨练之同工，因而再给马克学习的机会。事实证明，神使用这两位被圣灵充满的前辈，让后生马可获得属灵的益处，而能渐渐地成为神重用的器皿。
    所谓形容词的圣灵充满，就是基督徒表现出甘心服侍、任劳任怨、智慧充满、名声良好、勤研圣经、通晓圣道、饶恕仇敌、为敌代求、全然奉献、让主使用、心胸宽广、提携后进、坚持真理、全为福音等的美好态度与德行。今日主的教会，何等需要真正被圣灵充满的基督徒！
二、「圣灵充满」的动词用法
    《使徒行传》讲到六次动词的被圣灵充满。所讲的对象包括：使徒(参二4)、彼得(参四8)、门徒(参四31，十三52)和保罗(参九17，十三9)。
    《使徒行传》在提到他们被圣灵充满时，所使用的动词皆为简单过去时态，是指「过去一次完成之动作」，特别强调当时在某次侍奉之中的能力、胆量、智慧、讲道、神迹、恩赐等。很明显这六次的「圣灵充满」，都与热诚传讲福音并见证基督有关。这正应验了主耶稣的预言：「但圣灵降在你们身上，你们就必得着能力……直到地极，作我的见证。」(徒一8)
    (一)论到使徒(参二4)被圣灵充满。五旬节时，门徒为了要向十五种方言的人传道，圣灵就赐下说方言的恩赐给他们，结果是讲道见证主大得能力，有三千人归服了主；
    (二)在杀害主耶稣的众官员面前，彼得大胆高举主名和他的十字架救恩，就经历了圣灵所赐的胆量、能力和口才(参四8)；
    (三)彼得和约翰放胆讲道(参四13)，却险遭公会的官长为难，被释放之后，将所发生之事告诉众门徒。当众人同心祷告时「聚会的地方震动」(参四31)，而且大家都被圣灵充满而放胆讲道；
    (四)保罗信主之后数日，经亚拿尼亚按手医治眼瞎，又特蒙恩被圣灵充满而开始热心传道(参九17)；
    (五)保罗在传道过程中，因面对属灵争战而又被圣灵充满，并得着大能败坏了恶者的权势(参十三9)；
    (六)最后保罗和巴拿巴因传扬主道遭受逼迫，被人逐出彼西底的安提阿，转往以哥念。门徒又被喜乐和圣灵充满(参十三52)。
    上述这些被圣灵充满的表现是暂时性的，事过之后就随之消失，但却又可重新再被圣灵充满。当信徒有心为主作见证或面对属灵争战时，圣灵会一次又一次地充满那些为主而活的人，并赐下从天而来的属灵恩赐与大能，使基督徒得胜一切罪恶的权势，攻破一切坚固的堡垒，让人愿意归服基督。
    基督徒需要不断地被圣灵充满。不但需要有「形容词的被圣灵充满」――满有基督丰盛的生命及圣灵美善的果子；也需要有「动词的被圣灵充满」――满有属灵的能力与恩赐，能够大胆地为主传扬真道并作主见证直到地极。但愿基督徒都为广传福音、见证主名而尽心竭力。又要切慕经常被圣灵充满，将自己更完全地献上给神，并让圣灵更自由地管理运行。深信主耶稣升天前的应许――「但圣灵要降在你身上，你们就必得着能力」(徒一8――就是圣灵充满的经历)，仍然会继续不断地实现在众基督徒的身上。
    问题研讨
一、为何「圣灵重生」等于「圣灵的洗」？
二、为何会有五旬节时耶路撒冷教会及初期撒马利亚教会之特例发生？
三、说明形容词的「被圣灵充满」？
四、说明动词的「被圣灵充满」？
五、如何会「被圣灵充满」？


第6课 基督的教会

    主耶稣传道事工之主要内容是强调：「神的国来到了，世人当悔改，信福音。」经过了三年，神国的福音渐渐被人接受，主耶稣就在该撒利亚腓立比宣告：「我要把我的教会建造在这磐石上，阴间的权柄不能胜过她。」接着又对彼得说：「我要把天国的钥匙给你……」这是主耶稣第一次用到「教会」两字，并且强调这是「我的教会」，又更进一步说：在这磐石上，我要建造我的教会……(原文另译)。两千年来，基督的教会之所以会持续增长，都是因为主耶稣在建造他自己的教会。那么，基督徒应该了解教会是什么？教会有何组织、礼仪、聚会、侍奉？而今日的教会又如何能达到主耶稣基督的盼望呢？
教会的字义
    教会的希腊文是「呼召出来」，或指被呼召出来的人。通常用来泛指集会、聚会或众人(参徒十九32、39、41)。希伯来文相关之字qahal，原意是「发出声音」，被引用之为「呼召」。在旧约中乃指以色列人的聚集或会众(参士二十一8；申九10，十4)。但是《马太福音》第十六章十八节，主耶稣宣告说：「我要建造我的教会……」故教会简单的意义是「被神呼召出来，归属主耶稣基督者的聚集。」希腊文中「属主的人」(kyriakos即英文the Lord’s一词，就衍生成为德文及英文中的「教会」，德文为Kirche，英文为church)一字。此乃一群因圣灵感动而悔改归向神，信靠主耶稣基督的人。他们聚集在一起从事敬拜上主，团契关怀、教导真道、宣扬福音、处理事务的各样圣工。
    故此，教会不是建筑物，不在乎聚会场所之富丽堂皇或因陋就简；不在乎是尖顶之歌德式，或是圆顶的罗马式；不在乎是家庭之客厅，或是野外之山洞；教会也不是社团组织，不在乎会员资金之多寡、学识之博浅、地位之高低、权势之有无……乃在乎经常有真神的同在，能多多彰显基督的荣耀，又能够充满圣灵的果实，而且信徒之间能够彼此相爱、合而为一、为主而活、广传福音。
    广而言之，教会其实是宇宙性的。全世界古今中外，所有属主耶稣的人都在此一个教会之内(参太十六18)。甚至包括了旧约中因信而等候弥赛亚救恩的信徒(参罗九24～29，十一23～29；来十一39～40)。但从小的角度看，教会也是地方性的。教会显出在某一地区，或某家庭里聚集的基督徒之中。譬如：在哥林多神的教会(参林前一2)，或百基拉和亚居拉家中的教会(参罗十六3～5)等。无论什么形态，教会是蒙神呼召归属耶稣基督的信徒同聚一处敬拜、关怀、教导、宣教、服侍上主的属灵团体。也是充满神的荣耀、高举神的真理、流露神的慈爱、宣扬神的救恩，并彰显神的能力之所在。
教会与神国
    主耶稣降世带来「神国」的实现。但为何却产生了教会的存在呢？「神国」与「教会」是什么关系呢？神国与教会之间有因果和循环的关系；但并非神国等于教会。神国是由神的角度来看，是指神的「王权统治」，是神藉主耶稣基督作王统治下的拯救、生活、责任与福分等。而教会是从人的角度来看，是指接受神统治者的「团契」。是指接受主耶稣为王的人，聚集在一起从事的各项活动，诸如敬拜、关怀、教导、宣教、事务等。故神国来临而产生教会，教会因为宣教而扩展神国，二者互为因果并循环发展。先是主耶稣降世带来神国的福音，尔后人接受福音使教会得以建立。当教会传扬福音则神国得以扩展(这就是使用天国钥匙的意义。参太十六19，二十三13；路十一52)；当更多人接受耶稣为主，则教会增长，故神国与教会虽不能划上等号，却是互为因果，密不可分的。
教会的比喻
    圣经中用许多比喻来描写神的教会，颇能帮助信徒明白教会之意义及功能。例如：神的家、神的圣殿、基督的身体、基督的新妇、神的羊群、神的军队、真葡萄树、灯台、神的田地……兹简述六个主要比喻的意义如下：
    一、神的家(参提前三15、16；弗二16～22)。强调信徒要尊神为家长(参弗二18、19)；家人要相爱(参弗14～19)；家教要严谨，就是要持定神的真理(参提前三15、16；弗二20)。
    二、神的圣殿(参弗二20～22；林前三10～17；彼前二5、9)。强调信徒要被建造成为合神居住的所在(参弗二20～22)，是圣洁的，是尊主为大的(参提前三16、17，六17～20)；同时要培养出圣殿侍奉的祭司团队，一方面献上神所悦纳的灵祭(参彼前二5，如敬拜、赞美、感谢、悔罪、祈求等)，一方面宣扬神的美德与救恩(参彼前二9)。
    三、基督的身体(参罗十二3～8；林前十二4～27；弗一22、23，四1～16)。强调头与肢体之关系，基督是头，教会是身体。头不但指挥肢体的行动，也是供应肢体适当行动之思想、情感、意志的源头。至于肢体与肢体之关系，除了有生命之联系外，也必须有功能之搭配，每个肢体都应发挥各自的用处，彼此互相合作，好发挥整个身体之能量。
    四、基督的新妇(参弗五23～32；林后十一2～4；启十九6～9)。强调基督为教会舍命的爱，此乃丈夫爱妻子的最好楷模。基于这无比的大爱，教会也应当像装饰整齐的新娘，不但敬爱其新郎，也应向其持定忠贞、顺从服侍、保守圣洁，作个荣耀的教会，以匹配高天荣耀的主。
    五、神的羊群(参约十1～18，27～30；徒二十28～31；彼前五1～4)。强调主耶稣是好牧人(参约十10)，是群羊的大牧人(参来十三20)，是其众仆人牧者的牧长(参彼前五4)。所有的羊群都应跟从主的脚步，听从主的声音，如此出入必得草吃，属灵生命日渐丰盛(参约十4、27)。而所有侍奉主的小牧者，也应存爱主爱人的心，细心又耐心地喂养主的小羊和牧羊主的群养，并作群养的榜样直等到将来牧长的荣耀显现。
    六、神的军队(参弗六10～20)。强调主耶稣是神国军队的元帅。在属灵的争战中，惟有依靠他的大能大力，穿戴他的全副军装，才是致胜的秘诀。因为争战的对象乃是管辖这幽暗世界的天空属灵恶魔，若基督徒凭自己的血气之勇，则必败无疑，但若靠主的复活大能，则定然得胜。
教会的组织
    若根据《腓立比书》第一章一节的记载，教会之基本职分有两种。一是诸位监督，二是诸位执事。监督就是长老(参徒二十17、28；多一5、7；也有称为「主教」)。故教会的基本组织是众长老、众执事和众圣徒三者。作长老与执事的资格已经列在《提摩太前书》第三章一至十三节、第五章十七至十九节及《提多书》第一章五至九节中。执事是由会众选举而产生(参徒六5、6)。长老是在某地教会中渐渐被圣灵显明的监督人选(参徒二十28)，蒙神给予属灵之恩赐，既得会众之敬佩，又获资深同工之印证而按立的(参徒十四23)。应注意的是，无论长老或执事，在一家教会中都应当多位担任，以避免独行的偏差。
    「牧师」原本是一种恩赐(参弗四11)。是指一种有牧养和教导恩赐的人。但这种恩赐与长老的功能十分接近，甚至可以说牧师是蒙神呼召而专心祈祷、传道与教导的长老，并兼管教会事务，因而一般常用「牧长」来统称二者。有些长老既会讲道、教导、牧养，又能治理教会行政事务。但有些长老则多承担管理教会之责任，故由牧师多承担传道、教导的职责，有如《提摩太前书》第五章十七至十八节之分别；长老多长期驻守在同一教会，而牧师之流动性则较为多些；长老多位带职事奉，而牧师应该是全职同工。其实以上之分别并非是绝对的。
    有关教会的形态大约可分成两类：一是中央治理制，一是会众公理制。传统天主教是前者之典型代表。而更正教内之改革宗、信义会、长老会、圣公会等也有些相近，一般由长老、监督、牧师或主教来定规教会事务。而公理会、浸信会等则是由各堂会之执事会及会员大会来决定教会之政策与人事，并且由会众之票决来作依归。此二形态各有利弊，但不在本文的探讨范围。
    事实上，更正教内宗派林立，并有分门别类之问题。自从改教运动以来，各宗各派如雨后春笋般兴起。好比信义会、路德会、圣公会、改革宗、长老会、门诺会、浸信会、公理会、循理会、卫理公会、圣教会、行道会、神召会、喜信会、拿撒勒人会、贵格会、弟兄会……由于丢弃了天主教组织上的束缚，在享受自由自在之时，总要给自己取个可纪念的名称，于是强调因信称义的基督徒管自己叫「信义会」；推崇马丁路德(MartinLuther)的叫「路德会」；支持由长老治会的叫「长老会」；坚持信而受浸的叫「浸信会」；钦佩约翰卫斯理(JohnWesley)的叫「卫理公会」；主张由堂会全体信徒公理该教会事务的叫「公理会」；切慕圣洁的叫「圣教会」；一律以弟兄相待的叫「弟兄会」等。
    幸好这些只是外表名称的不一，而各教派主要的内涵同样是：「信奉神子主耶稣基督死而复活的救恩，决定一生跟随主之门徒的聚集，同心尊荣三位一体真神的信仰。」正像是相同的维他命C片，被包装在不同品牌的大小瓶子内一般。虽说这么多繁复的教派名称，并没有圣经的根据，但目前若想要靠人的方法来消除而统一，实难以达成。惟当主耶稣再来，接提教会到空中时，一切派别才会自然消失。故目前众教会应尊主为大，彼此相爱、互相合作、广传福音。
教会的礼仪
    主耶稣为教会留下的礼仪只有两个。一是洗礼(参太二十八19)，一是圣餐礼参太二十六26～30)。
一、洗礼
    是信徒在神、天使、撒但并世人面前，公开表明自己信服主耶稣基督的见证。
    由于悔改认罪归向神，并信靠主耶稣基督为救主，皆是人内心之改变，外人难以知情，故要藉着洗礼来向众人表明。同时，人藉着洗礼与神立约，宣告归入基督，与基督联合成为一体，而接受与主同死、同埋、同复活的事实(参西二11～13；罗六3～5)。再者，人又藉此礼仪确信主的宝血已洗净一切罪过，而得着无愧的良心(参彼前三21、22，一18、19)。凡蒙圣灵重生的人，都应当接受洗礼。这不仅是主耶稣的交待(参太二十八19、20；可十六16)，也是初代教会的见证(参徒二38、41、八12、36、九18、十47、48……)。除非某信徒有如那位在十字架上悔改信主的强盗，不可能接受洗礼，却能蒙主悦纳外，否则任何人在正常情况下，都当接受洗礼。
二、 圣礼餐
    主耶稣用当时犹太人晚餐中，最常吃的两件食物饼与葡萄汁，来预表他自己的「身体」和「血液」。在他与门徒共进最后晚餐时，耶稣拿着饼祝谢后擘开说：「这是我的身体，为你们舍的，你们应当如此行，为的是纪念我。」饭后，也拿起杯来说：「这杯是用我的血所立的新约，为多人流出来，使罪得赦免，你们应当如此行，为的是纪念我。」(太二十六26～28；路二十二19、20；林前十一23～25)。每当信徒吃这饼、喝这杯时，不但纪念主的死而感念其大爱，也因主的复活而为主而活，又因主的尊荣而省察认罪，更因主必再来而警醒预备(参林前十一26～29)。故基督徒都应当常常遵守此圣餐礼，如此必能在主恩中日日更新。
教会的事奉
    教会的事工分成五大部分，众信徒都应当按照圣灵所给的恩赐，积极地参与各种不同的事奉。兹简述如下：
    一、敬拜事工。有主日崇拜、圣乐崇拜、庆典崇拜、祷告聚会、见证分享等。目的是藉着诗歌、乐器、祷告、读经、诗班、讲道、见证等节目，把荣耀、颂赞归给神，也使人得到造就。
    二、关怀事工。教会应当发展分区小组的聚会，人数保持在十五人左右，并持续增植小组，各组员之间彼此交往、关怀、互相扶持代祷、一同研读圣经，如此才能发挥基督身体之生命关连，以及肢体间之功能搭配。当然，教会也应当有特别的关怀小组，去照顾那些有特殊需要的羊群。
    三、教导事工。除了成人、青少年、儿童等之各级主日学课程外，也可设立周间之圣经研究班、神学探讨班、事工训练班等，使有心进深追求的信徒，能受到全备之教导，以至也能成为可以教导别人的人。教导的媒介也可使用文字及影音等媒体，并可设立图书馆或资料研究中心等，以便激发信徒爱慕并努力研习真道。
    四、宣道事工。本地之福音工作包括：福音班、福音探访、个人布道、福音营、布道会、圣乐布道、戏剧布道等。外地之福音工作可分成近处与远方之「差传植堂」。前者可由当地同工团队轮流担负；后者则须求神与起长期之宣教人材派驻该地，并经常差遣短宣队前往支持，全教会同心尊行主的大使命直到地极，并遍及万族万民，作主的见证。
    五、事务治理。为了成全上述四项教会事工，就必须处理甚多琐碎相关的事务，诸如：场地布置、音响录音、设备维修、交通指挥、清洁卫生、招待服侍、饮食餐点、财务支出、打字影印……应当鼓励基督徒也来参与这些事务性的侍奉。
圣城新耶路撒冷
    教会在永恒中的地位是崇高并尊荣的。使徒约翰被圣灵感动预告后人，将来在新天新地中，教会像圣城新耶路撒冷由神那里从天而降(参启二十一2)，城中充满神的荣耀，城的光辉如同各样灿烂并贵重的宝石(参启二十一11)；城内有生命水的河涌流，且两岸有果实累累的生命树(参启二十二1～4)。这荣耀的教会亦仿佛美丽的新妇，装饰整齐等候荣耀的丈夫(参启二十一11)，在那完美的境界里，一同统管宇宙万有直到永永远远(参启二十二4)。
    基督徒啊！你我都是教会中的一分子，都应该晓得由今生到永远到永世我们与教会之密切关系，以至都愿切切地在属灵的生命里同被建造，努力地在属灵的恩赐中同心配搭，竭力地在属灵的事工上同谋拓展，并全心全意地高举主耶稣基督之圣名，使父神在教会中，并在基督耶稣里，得到完全的荣耀与颂赞(参弗三21)。
    问题研讨
    一、「教会」一词的字义为何？
    二、「教会」与「神国」之间关系为何？
    三、你最喜欢论到教会的哪一个比喻？为何？
    四、你对教会林立的派别有何看法？
    五、神给我什么恩赐？我应当如何参与教会的事奉？


第7课 基督的再来

    主耶稣升天时，天使清楚地宣告说：「他怎样往天上去，他还要怎样来。」(参徒一11)其实，主耶稣早已多次预告他第二次的荣耀再来(参太十六27；二十四30，二十五31，二十六64；约十四3等)，并且使徒也一再切切地如此叮嘱初代的教会(参徒三20；林前十六22；腓三20；帖前四15、16；帖后一7、10；来九28；启一7，二十二20等)，故「等候主耶稣基督由天再来」，就成为基督徒荣耀的盼望。
    基督若不再来，救恩计划非但成了「有头无尾」，更让基督徒的盼望落空。基督若不再来，这世界和宇宙万物不但没有更新的日子，就连义人和恶人也不会受到审判，甚至基督徒也不知何时才可得着荣耀与永远的福分。基督若不再来，那他岂不是说话不算数，又怎么值得我们信他呢？感谢神，基督徒都坚定相信「他怎样往天上去，他还要怎样来！」
    基督再来时，已死的信徒要先复活，得着荣耀的属灵身体。而那些存活在世的信徒也要改变，并一同被提到空中与主相遇，从此就永远与主同在了(参林前十五51、52；帖前四16、17)。
基督徒与死亡
    所谓死亡是指「身体的死亡」，或言身体与灵魂的暂时分离。圣经用了三个比喻来描写基督徒的死亡，即「睡眠」(参帖前四13、14)、「撒种」(参林前十五35～44)，和「搬家」(参约十四2、3；林后五1～4)。
    睡眠不是灵魂进入无意识状态，亦非落入瞢瞢腾腾、迷迷糊糊的境界，乃是心智清楚、感受敏锐，且能辨识好歹和知晓苦乐的。因为保罗明说：「情愿离世与主同在，因为这是好得无比的。」(参腓一23)主耶稣对在十字架上悔改的强盗说：「今日你要同我在乐园里了。」(路二十三43)反之，死后在阴间受苦的财主，喊叫哀求要人用指尖蘸水，凉其舌头，因他在火焰里及其痛苦(参路十六23、24)。故世人死后都有知觉，而睡眠则重在描写「息了劳苦」，是意识清醒的状态，是指灵魂得享安息之情况(参启十四13)。再者，睡眠必会清醒过来，意指死后必有复活得时刻。也就是当基督再来时，所有睡了的信徒都要复活(参帖前四13～16)。那会朽坏的，要改变成不朽坏的；软弱的，要改变成刚强的；羞辱的，要改变成荣耀的；属血气的，要改变成属灵性的。正如撒种之比方，撒入土内一粒不起眼的花种，却会绽放出美丽的花朵(参林前十五35～44)。另外，主耶稣与保罗都用搬家的比喻来说明基督徒面对死亡的情况。主耶稣回到父的右边是为信徒预备地方。在天父的家里有许多住处，基督徒离世归天，就像是从地面的小屋搬回天家的豪宅(参约十四2、3)，由简陋的帐篷搬进坚固的房屋(参林后五1～4)。总之，基督徒死亡是灵魂离开身体，进入乐园与主美好的同在；并且等候主再来时身体复活改变，永享天家的荣耀。若用比喻来说，如果天堂是富丽华美的皇宫，则乐园是皇宫的报到大厅。乐园就是永恒荣耀天家之一部分。
非基督徒与死亡
    不信主者死后灵魂都会下入「痛苦的阴间」，如同主耶稣所说比喻中的恶财主，在烈火中口渴舌干痛苦难当(参路十六19～24)。其实，过渡性的「阴间」与永恒性的「地狱」是内容相同但时期不同而已(「地狱」又叫「火湖」，见太十28；启二十13～15)。将来「千禧年」及「白色大宝座」审判之后，阴间要被仍在火湖里，或说阴间会并入地狱之中。故可以说阴间犹如犯人之拘留所，而地狱则如正式囚禁犯人的监狱。未信者之灵魂一旦进入阴间，就不会再有得救的机会，只能无望地等候将来被并入地狱之中，永远遭受痛苦。悲哉！惨哉！基督徒啊！快尽力竭力广传福音，抢救灵魂吧！
圣经中不同用法的「阴间」
    除了上述最常用之「痛苦的阴间」外，旧约中还提到其他两种特别含义的「阴间」。一是指「坟墓」而言，是所谓埋葬死尸之处(参创三十七35，四十二38)；另一则指与世人存活的「阳间」相对之境(参传九10；伯十四13；诗八十九48；徒二27、31)。这样的「阴间」用法是泛称人死后的「居间之境」，不论是敬畏神的以色列人或拜偶像的外邦人，身后都将前往的所在。故旧约中，不仅说恶人死后要下「阴间」(参伯二十一7～13，二十四19)，就连「义人」死后，也要下到阴间(参诗十六10；伯十四13)。因此阴间是所有世人死后都得立即报到的地方，然而其中又可分成两大部分，且有深渊限定。一在亚伯拉罕怀里的快乐部分(参路十六22)，另一是在火焰中烧熬的痛苦部分(参路十六24)。在新约中，前者被成为「乐园」，而后者则沿用阴间一词。故基督徒死后灵魂并非下到阴间，而是直接升入乐园(参路二十三43)，并等候那复活的日子，在得到荣耀不朽属灵的身体后将与灵魂复合，经过所谓的「千禧年」时期(这是「前千禧年」派说法。详后)，而进入永恒的天堂或称「新天新地」(参彼前三22；来十24；启二十一1)。
基督再来之预兆
    主耶稣明说除了圣父之外，无人知晓他何时再来(参太二十四36)。他来之时犹如夜间的贼一般，并不事先通告众人(参太二十四37-39；帖前五2、3)；正如挪亚及罗得的日子，人正说平安稳妥时，灾祸就忽然临到他们了(参太二十四37；路十七28)。在不知不觉的时候，在意想不到的时辰，在料想不到的情况，基督就要再来。故此，世上的人都要警醒预备此伟大的时刻。基督徒一面欢喜迎见主面，一面准备妥当在基督台前交账；非基督徒更要把握住神施恩的日子，速速悔改归主，以免遗憾永恒。虽说基督再来之确切时刻无人知晓，但圣经提供了如下的预兆：
    一、福音传遍天下，万族万民得闻救恩(参太二十四14)
    目前世上共有二百多个国家，都已有福音传入。但若以普世共约二万四千不同的族群来看，则尚有一万左右未曾听闻救恩。基督徒仍需努力广传福音，进入「未得之地」，寻找「未得之民」。
    二、世上人祸天灾暴增(参太二十四7～13；路二十一10～19)
    末世的现象不仅常会有国攻打国、民攻打民，或恐怖袭击等残酷行径发生；更有饥荒、瘟疫、地震等严重自然灾祸。此外，基督徒也常因信仰之缘故遭逼迫、受苦难、甚至被杀害，然而你我仍应挺身昂首坚守岗位，因主来的日子近了。
    三、敌基督要渐渐显露出来(参帖后二3～10；帖前五1～3)
    敌基督虽至终要坐在圣殿自称为神，反对基督，残害基督徒，带来普世性的灾难(参启十三5～10)，但开头乃是以和平的使者自居，藉其权势维持一些假象的和平，让世人都以为平安稳妥的日子已经来到(参帖前五1～3)。然而在想不到的时候，真基督就要再来！
    四、天象混乱自然界怪异，日月星辰运作反常(参太二十四29、30)
    在基督荣耀降临审判这世界之前，天空自然界会产生许多反乎常态的怪异现象，作为神对世人之特殊警告。不过「灾前派」认为这些现象是发生在基督徒「被提」之后。
    五、以色列人绝大部分悔改信主(参罗十一24、25)
    当外邦人信主的数目添满之后，「以色列全家」(那时绝大部分存活的以色列人)都要悔改信主而得救。以色列民至今仍只有少数人信主，绝大部分顽拒耶稣是基督。不过「灾前派」也认此是发生在基督徒「被提」之后。
六、离道反教之事增多，且伦理道德面临瓦解崩溃(参帖后二3；太二十四11；提后三1～5)
    基督徒的信仰会产生许多异端邪说，多人离道反教，混淆真理。除此之外，世风日下、道德败坏更不在话下，甚至离谱到认同并鼓吹「同性婚姻」，比罗得时代之所多玛与娥摩拉更悖逆。诚如圣经所言：「审判的日子，所多玛所受的，比你还容易受呢！」(参太十一24)「你该知道，末世必有危险的日子到来。那时人要专顾自己、贪爱钱财、自夸、狂傲、违背父母、心不圣洁、无亲情、不解怨、好说谗言、不能自约、性情凶暴、不爱良善、卖主卖友、任意妄为、自高自大、爱宴乐不爱神。有敬虔的外貌，却背了敬虔的实意……」(参提后1～5)以上所提，都是圣经曾论及之预兆。基督必忽然再临审判万民，像挪亚与罗得的日子一样。基督徒都当注意观察，谨慎自守、警醒预备、爱神爱人、为主而活、广传福音、共建教会、荣神益人、以迎见主面。
基督再来的步骤
    这是圣经中最困难与复杂的问题之一，在各宗各派的神学家中，至今仍无统一的定论。因为牵连到「千禧年」及「大灾难」的问题，综合起来重要的约有下列五大说法。但请切记，这些差异与得救无关，基督徒之间应学习忍耐、包容与相爱，最要紧的是众人都切切地预备迎接主的再来。兹将不同之说法简介如下：
一、 无千禧年派
    (一)千禧年不是真正的一千年，乃是表征「完整的时期」。因全部圣经仅在《启示录》第二十章中，六次提到一千年，而《启示录》是充满符号与象征之文字。一千不可按字面解，乃按象征解，即一千等于十乘十再乘十，而十是代表完全，故一千年是「最完整的时期」。而「最完整的时期」应是从主耶稣降生到主耶稣再来之时期，也就是教会在历史上出现的整个时期，这就是「千禧年」，也称为历史性的「千禧年」或「无千禧年」。也是基督作王，并基督徒也与基督一同在属灵境界中作王的时期。对个别基督徒而言，在他重生得救的那时，也就是他经历「头一次复活」的时刻(参启二十4、5)，接着就开始与基督一同作王到基督再来，那就是他的千禧年。故「无千禧年派」更恰当的名称是「历史性的千禧年派」。
    (二)主耶稣再来当然是在「千禧年」之后，而在教会历史之最后阶段，会有所谓的「大灾难」时期，故也可说主耶稣是在「大灾难」之后再来。
    (三)此派在第五世纪时流行，当时基督教已经成为国教，宗教与政治合流，又因奥古斯丁(Augustine)之鼓吹而大大兴旺，渐渐成为天主教末世论之主流。以后改教家马丁路德(MartinLuther)、加尔文(Calvin)等都接受此立场。故直到今日，无千禧年论仍是「信义宗」、「改革宗」及「长老宗」等教派之主流思想。
    (四)此派解释《启示录》必须用「历史之循环法」才可，即七教会、七印、七号、七碗及一千年等，都是重复循环讲论由主耶稣降生到再来之历史事迹。而最大的困难是必须把《启示录》第二十章四至六节中两次复活，解释成不同的意义。第一次复活指重生得救，是灵性的复活，而将来恶人的复活，则是肉身的复活。但是在同一段经文中，把相同的用字分解成两个不同的意义是鲜见的，这是此派学说被反对的主要原因之一。
二、 后千禧年派
    (一)此派甚接近「无千禧年派」，只是认为「千禧年」尚未开始。「千禧年」可能是真的一千年，也可能是一段「完整的时期」，将来要在历史上实现。至于什么时候实现，则无人知晓。不过在十九世纪时，海外宣教热潮彭湃，工业革命科技萌芽，医学发达文明进步等，世人以为靠自己的力量，必可改善今世成为美好的天堂，连不少的神学家也误认为，当福音广传，普世归主之后，教会的力量必要影响全世界，则天国就实现在地上了。故认为在不久的将来，地上的国将要成为主基督的国，基督与基督徒要在地上作王一千年，也就是「千禧年」将要实现，美好太平的日子就要到了。只是最后虽然仍有撒但的背叛，及离道反教之事而引起「大灾难」期，但接着就是主耶稣再临之大审判，而带进新天新地。故主耶稣是在「千禧年」之后，也是「大灾难」之后再来，是谓「后千禧年派」。
    (二)后千禧年派亦指认奥古斯丁为主要的倡导者，在十二世纪曾因但以理·怀特比(Daniel whitby)而兴盛一时。到十九世纪，不但自由派学者，连保守派神学家如查尔斯·霍奇(Charles Hodge)及斯特朗(A.H.Strong)都赞同此说。但是到了二十世纪，历经第一次及第二次世界大战，已炸碎了世人的幻想与神学家之误解，目前支持此说之学者亦已不多。
    三、前千禧年派
    (一)千禧后是在主耶稣再来之后才开始的。《启示录》中的七印、七号、七碗之「大灾难」期以及千禧年是有时间上的连续性。故七碗之最后是哈米吉多顿大战。大战之结尾，主耶稣荣耀降临，打败一切敌对神的恶人，带进千禧年，已经殉道的基督徒要经历第一次的复活，并与基督一同作王一千年(参启二十4、6)。
    (二)「千禧年」之最后还有一次撒但鼓动的大背叛，主再次来临后，接着是恶人的复活，并面对白色大宝座的审判。至终恶人被丢入永远的火湖中，是谓「第二次的死」。然后基督徒被带进永远荣耀的新天新地之中(参启二十至二十二章)。
    (三)初代教会因多在迫害之中生存，众信徒都热切期盼基督早日再来，得胜邪恶势力，建立永恒荣耀的国度。因而许多早期教父的著作都倾向前千禧年主义，并都切望主耶稣快来建立千禧年国，其中著名的如希拉波立的帕皮亚(Papias of Hierapolis)、罗马的革利免(Clemen to Rome)、安提阿的伊格那丢(lgnatius of Antioch)、士每拿的坡旅甲(Polycarp of Smyrna)、护教士游斯丁(JustinMartyr)、里昂的爱任纽(lrenaeus of Lyons)、迦太基的特士良(TertullianofAfrica)以及孟他努教派(Montanism)等。故在主后四三一年召开的以弗所大会之前，前千禧年派或主耶稣在千禧年前再来之思想甚为普遍，但尚未清楚界定出「灾前」或「灾后」之学说。
    (四)第四、五世纪以后，政教合一，加上寓意解经盛行，更有奥古斯丁之推波助澜，无千禧年派及后千禧年派鼎盛。甚至在主后四三一年的以弗所大会上，判定有千禧年之信仰为迷信；从此千禧年派黯然走入旁支小派之中，流传在瓦勒度派(Waldenses)、保罗派、亚尔比根派(Albigensis)及西班牙(Spain)的耶稣会教士等派别之内。渐渐脱离主流而不被注意。
    (五)十六世纪改教运动时，由于农民改教主流的「重洗派」，以基督快再来建立公平、合理的千禧年国为号召，倡导农民反抗贵族压迫，引起暴动。遂使天主教用武力镇压，也让改教家们避开千禧年主义。直到十七世纪中叶之「清教徒运动」，才又恢复切慕基督再来建立千禧年国。
    (六)十九世纪是千禧年派的复兴时期，尤以英国(United Kingdom)的弟兄会最极力提倡。但其中有人坚持主耶稣是在「大灾难」之前再来，另有人强调主是在「大灾难」之后才来。由于各持己见，甚至引起兄弟会之分裂，一为「灾前派」，一为「灾后派」。渐渐地又有人折衷一下，主张「灾中派」，或「得胜者被提派」或「多次被提派」。使得在前千禧年派之阵营内又产生了五六个支派之多。其详细内容绝非本文所能涵盖。仅此略提一下灾后派及灾前派之要点。
    四、前千禧年灾后派
    主张此派的主要理由如下：
    (一)圣徒复活只有一次，且是灾后(被提时)：
    1．《但以理书》第十二章一至二节论到复活是在灾后。
    2．《启示录》第二十章六节的「头一次复活」是在灾后。
    3．《帖撒罗尼迦前书》第四章十三至十八节被提与复活同时，故应是指灾后。
    (二)「大使命」(参太二十八19、20)指出信徒会一直存在到世界的末了(故应与世人同渡灾难期，不应先离开)。
    (三)《马太福音》第十三章二十四至三十一节、三十六至四十三节提到基督徒与恶人一同存在到世界末了。
    (四)《马太福音》第二十四章三节所言「你降临和世界的末了」，前面只有一个冠词，故表达是同一件事，也是同时，且是灾后才发生(参太二十四29、30)。
    (五)保罗之用词中，显现、显明、启示、再来、那日子、那日、耶稣基督的日子、主耶稣的日子、主的日子、降临(参帖前四13至帖后二10)，故是指相同的一件事；而保罗明言此事发生在大罪人显露出来之后(参帖后二1～10)，故是指灾后。
    (六)按《启示录》之次序，羔羊婚宴是发生在大巴比伦倾倒之后，故主耶稣提接教会应为灾后。
    (七)《马太福音》第二十四章及《马可福音》第十三章之「选民」是指基督徒。他们经过灾难，故应是灾后才被提(因被提与主降临是同时，而主降临明明是灾后)。
    (八)虽有七年灾难之信号，但主再来时刻无人知晓，故仍须随时预备妥当。
    另外还有些支持灾后的理由，不过此派也有困难之处，譬如：为何「千禧年」竟是专为不信主的人而预备的呢？再者，七年如此严重之大灾难，信徒怎么仍会「不知不觉」呢？
    五、前千禧年灾前派
    主张此派的主要理由如下：
    (一)圣经强调「想不到的时候」主要再来，故「要警醒」、「要预备」(参太二十四42～44；帖前2、3、6～9；路十二35～40等)。但若先有大灾难，则不会想不到。
    (二)圣经强调「欢喜地、殷切地期盼主的再来」，非恐怖之大灾难(参腓三20；彼前一13；多二13；雅五7、8；罗八23；林前一7等)。
    (三)对《帖撒罗尼迦前书》第四章十三至十八节之解释：
    1．若主灾后来，则他们岂不当先为自己要经大灾难而忧伤，为已死者而庆幸？(若已死信徒可免了灾难，而存活信徒必经惨痛之大灾难，那岂不是先死倒好？)
    2．若主灾前来，则他们一面伤感离别，一面担心死者会错过被提，故保罗说必先复活。
    (四)对《帖撒罗尼迦前书》第五章一至十一节之解释：主再来时，地上应正是平安稳妥的时候而非大灾难。
    (五)千禧年中居民之由来：
    1．灾前派认居民是大灾难中那些信主而未殉道者，其中有悔改信主之「以色列全家」。
    2．灾后派则甚困难说明，只能认为居民是未信主但不拜兽像之列国。因存活的信徒皆被提改变了，故必须把不信主的(列国)放进千禧年中去，但这样的解释是否相当奇怪呢？
    (六)大灾难主要是对「住在地上之人」(参启六10，八13，十一10，十三12，十七2)，或称「普天下之人」(参启三10)，是指不信主反对神之人，不是教会，故教会已经在「灾前」被提。只有在大灾难中信者主要经历。
    (七)大灾难之主要目的：
    1．惩罚犯罪之列国。也促使糊里糊涂之挂名基督徒真心悔改信主。
    2．雅各遭难的日子(参耶三十6、7)。透过大灾难，以色列全家才会悔改信主而得救(参罗十一25、26；太二十三38、39)。
    (八)圣经中论主再来可以分成两种情况之描写：
    1．不知不觉地如夜间之贼来到——到空中迎接信徒(参帖前四16～五2；太二十四37～44)。
    2．众人皆知地驾云降临――到地上审判万人(参帖后二8～12；太二十四30；亚十四4、9)。
    另外也还有一些支持灾前被提之理由，无法一一细说。归纳起来灾前派的要点如下：在七年大灾难之前，主耶稣先不知不觉地再来到空中，那是已死之信徒都要复活。接着那些仍存活在世的信徒，都要改变且被提到空中与主相遇；于是信徒开始了「基督台前」的交账与受报(参林五10)。于此同时，地上就开始了七年的「大灾难」时期，于是七印、七号、七碗所描写可怕之人祸、天灾、战争、瘟疫等相继发生，不过仍有大批的人归主而成为基督徒，特别是以色列人。然而「敌基督」及其同盟必大加迫害，以至许多信徒殉道，不过在危急的末后世界大战中，「以色列全家」竟全然归主。接着主耶稣「再来」到地上审判万族万民。惟有当时在世仍存活之信徒才得进入「千禧年」作百姓，非信徒则永远灭亡。而在大灾难中殉道之信徒要复活(头一次的复活，参启二十4～6)，与灾前已复活及被提的信徒会合，且与主一同作王一千年。然后，才进入永恒荣耀的新天新地。
    其实此派也有困难。譬如：为何《启示录》未讲在千禧年前，基督徒有两次的复活(第一次是灾前当主再来提接教会时，第二次是灾后，千禧年前的「头一次复活」)？又为何主耶稣并未明言：他要分成两次的再来呢？再者，被提之时，亿万基督徒突然同时由世上失踪，势必全球全面大乱，甚难想象这世界接下来之灾难情景，是否这就是「大灾难」期一开头的灾难呢？而圣经中并未说明或暗示。
    总之，有关基督再来之说法复杂繁多，令基督徒不易清楚明了。但千万不可因此争吵不休，甚至彼此分裂，不相往来。最重要的是众人都当存热切期盼主耶稣速速再来之心。无论主什么时候来，所有基督徒都当警醒预备、敬虔爱主、彼此相爱、殷勤服侍、广传福音、做个良善忠心又有见识的仆人，好随时欢然迎见主面，得蒙主得称赞。阿们！
    问题研讨
    一、试说明圣经描写基督徒死亡之比喻。
    二、试说明乐团、阴间、天堂、地狱之关系。
    三、有哪些基督再来的预兆已渐显出？
    四、试评「无千禧年论」之优缺点。
    五、试评「前千禧年灾后论」之优缺点。
    六、试评「前千禧年灾前论」之优缺点。


第8课 圣经的形成

圣经是神吹气所产生的
    保罗在《提摩太后书》第三章十六节写着说：「圣经」都是神所默示的。「默示」这个字，在希腊原文是theopneustos，意思是神吹气的后果。创造宇宙、管理宇宙、掌管历史的神，要将他的心意传给人，他的灵作用在圣经作者身上，结果使他们所写的就是神的话。《彼得后书》第一章二十一节说：「因为预言(propheteia)从来没有出于人意的，乃是人被圣灵感动(pheromenoi,也可译为「带动」、「托住」)，说出神的话来。」这里的「预言」(propheteia)不只指对将来的预测，乃指替神说的话，传的信息。这包括一切记在圣经中的信息。圣经不是出于人意，乃是人在圣灵的运作下，写下神来的话语。圣经的作者经常声明，「耶和华的话临到」他(参耶二1，十四1；结三16，十二17；珥一1；亚七1，八1等)。
    《马太福音》第十九章四节记载耶稣说：「那起初造人的，是造男造女，并且说：「因此，人要离开父母，与妻子连合，二人成为一体。」耶稣在这里引用《创世纪》第二章二十四节。按照《创世纪》第二章二十四节：「因此，人要离开父母，与妻子连合，二人成为一体。」这句话是写《创世纪》的摩西的评语，而不是创造人的神说的。但耶稣在《马太福音》第十九章四节却说这句话是造人的神说的。可见，耶稣认为写在圣经上的都是神的话。耶稣在《马可福音》第七章九节至十三节说：「你们诚然是废弃神的诫命，要守自己的遗传。摩西说：当孝敬父母；又说：咒骂父母的，必治死他。你们倒说：人若对父母说：我所当奉献给你的，已经做了各耳板(各耳板就是供献的意思)，以后你们就(原文logos，神的话)不容他再奉养父母。这就是你们承接遗传，废了神的道。你们还做许多这样的事。」「当孝敬父母」这句话记在《出埃及记》第二十章十二节、《申命记》第五章十六节，这是神吩咐摩西写下来的。「咒骂父母的，必治死他」，这句话在《出埃及记》第二十一章十七节；《利未记》第二十章九节。这是神命令摩西立的典章(参出二十一1)。耶稣说这是神的道(原文logos，神的话)。神命令摩西写的，耶稣说那是「摩西说」的「神的话」。《出埃及记》第九章十三至十九节记载神叫摩西转告法老的话，保罗在《罗马书》第九章十七节说这些话是圣经向法老说的(中文和合本在《罗马书》第九章十七节说：「因为经上有话向法老说」；但原文说：「圣经向法老说」。因为圣经是神吹气的结果，是人在圣灵的运作下，写下从神来的话语，所以记在圣经的话，这是神的话。圣经说的就是神说的。
旧约的形成
    神既然用心启示先知写下他的圣言，他当然就会带领人将他所启示的写作收集成为圣经。神经常藉着摩西传信息，所以摩西所写的五经(《创世纪》至《申命记》)立刻被接受为圣经。摩西死后，约书亚成为领袖，并替神传信息。约书亚接受、遵行摩西所写的律法书(参书一7、8)，而将他所写的《约书亚记》和摩西的律法并在一起(参书二十四26)。
    《约书亚记》最后提到约书亚的死。《约书亚记》第二十四章二十九至三十一节：「这些事以后，耶和华的仆人嫩的儿子约书亚，正一百一十岁，就死了。以色列人将他葬在他地业的境内，就是在以法莲山地的亭拿西拉，在迦实山的北边。约书亚在世和约书亚死后，那些知道耶和华为以色列人所行诸事的长老还在的时候，以色列人事奉耶和华。」这些话出现在《士师记》第二章七至九节：「约书亚在世和约书亚死后，那些见耶和华为以色列人所行大事的长老还在的时候，百姓都事奉耶和华。耶和华的仆人、嫩的儿子约书亚，正一百一十岁，就死了。以色列人将他葬在他地业的境内，就是在以法莲山地的亭拿希列，在迦实山的北边。」古时候作者就用这方法指出，《士师记》接在《约书亚记》后面。作者用同样的方法指出《撒母耳记》接在《士师记》与《路得记》(这两本书在希伯来文的圣经里是一本书)后面；《以斯拉记》接在《历代志》后面。《士师记——路得记》最后列出波阿斯，路得的后代直到大卫。《撒母耳记》报导大卫的历史。《历代志下》第三十六章二十二至二十三节的话和《以斯拉记》第一章一至四节差不多完全一样。这些都是同样的技俩。
    先知既然传递神的信息，他们所写的书就立刻被接受为圣经。他们不单写他们的书，也参与写历史。《历代志下》第三十二章三十二节报导以赛亚写历史。《以赛亚书》第三十六至三十九章和《列王纪下》第十八章十七节至二十章二十节平行。《耶利米书》第五十二章一至三十四节，三十九章一至十节和《列王纪下》第二十四章十八节至二十五章三十节的内容一样。这些都指明先知也参与写历史。
    这些书在神的带领下成为旧约。主后第一世纪著名的犹太历史家约瑟夫(FlaviusJosephus)报导犹太人接受的圣经包括摩西五经、十三本记载历史的先知书和四本歌颂神的诗和教导人如何生活的训言。他又说，从波斯王亚达薛西年间以后虽然仍有人写历史，但这些书不能和上述的书相比，因为先知已经不再存在。主后第一世纪的另一个犹太作家斐罗(Philo)也提到律法、先知以及诗歌和其他的书(DeViaContempletiva)。今天犹太人的圣经，也就是我们的旧约的希伯来原文，分为律法、先知和圣书(Writings)三部分。律法包括《创世纪》、《出埃及记》、《利未记》、《民数记》、《申命记》。先知包括《约书亚记》、《士师记》、《撒母耳记》(上下算为一本)、《列王纪》(上下算为一本)、《以赛亚书》、《耶利米书》、《以西结书》和《小先知书》(《何西阿书》、《约珥书》、《阿摩司书》、《俄巴底亚书》、《约拿书》、《弥迦书》、《那鸿书》、《哈巴谷书》、《西番雅书》、《哈该书》、《撒迦利亚书》、《玛拉基书》，十二小先知书为一本)。圣书包括《诗篇》、《约伯记》、《箴言》、《雅歌》、《路得记》、《耶利米哀歌》、《传道书》、《以斯帖记》、《但以理书》、《以斯拉－尼希米记》(拉和尼算为一本)，和《历代志》(上下算为一本)。这样按照犹太人的算法旧约一共为二十四本。这二十四本书，英文和中文圣经把他们分为三十九本。第一世纪的犹太作者约瑟夫和斐罗将《路得记》和《士师记》合并在一起，也将《耶利米书》和《耶利米哀歌》合并在一起成为二十二本。所以约瑟夫和斐罗的二十二本，现在犹太人的二十四本，和英文、中文圣经的三十九本旧约的内容完全一样。
    罗马天主教的旧约比犹太人的圣经，和基督徒的旧约多十五卷。这些叫做「次经」或「伪经」(Apocrypha)。这几卷是宗教改革的时候，天主教为反对宗教改革而加进他们的旧约。但犹太人没有接受它们。新约的作者也没有承认它们和旧约有同样的权威。这些书卷并不是旧约的一部分。
    旧约的第三部分，圣书的第一本就是《诗篇》。因此这第三部分有时候也称为「诗篇」。耶稣所用的圣经就是这些书。《路加福音》第二十四章四十四至四十五节记载：「耶稣对他们说：「这就是我从前与你们同在之时所告诉你们的话说：摩西的律法、先知的书和诗篇上所记的，凡指我的话都必应验。」于是耶稣开他们的心窍，使他们能明白圣经。可见，耶稣所用的圣经就是第一世纪犹太人所用的圣经，也就是今天希伯来文的旧约。神的儿子，我们的主证实了旧约的完整性。
新约的形成
    耶稣复活升天后，初代教会以口传的方式保留他的生平、教训、事工、受死、复活的史实。保罗在《哥林多前书》第十一章二十三节说：「我当日传给你们的，原是从主领受的……」他又在《哥林多前书》第十五章三节说：「我当日领受又传给你们的……」领受(paralambano)和传(paradidomi)是指口传的专用名词。他们传福音的时候，经常在众人面前述说耶稣的生平、教训、事工、受死、复活的史实(参徒二14～36，十34～43，十三16～41)。这些听众中有些人当耶稣在世的时候，曾经亲眼看见耶稣所作的，亲耳听见耶稣所说的。这些听众包括耶稣的敌人和耶稣的朋友。这些人使初代教会的领袖不敢随便传述耶稣的事迹和教训，而确保口传资料的准确性。后来使徒将这些资料写成福音书。马太、约翰都是耶稣的门徒。根据初代教会的见证，马可记下彼得所传的福音。路加是一位很小心，准确可靠的历史家，他又是保罗很亲密的同工。他所写的福音书背后带有保罗的权柄。这四本福音书一写完，立刻被各地的教会接受。因为他们的内容和初代教会中的口传的资料一致，并带有使徒的权柄。
    耶稣在世上的时候选召了十二个门徒，要与他同在，并差遣他们出去传福音。耶稣给他们权柄(参可四13、14)，应许圣灵要使他们想起耶稣的话，教导他们真理(参约十四26)，并赐他们能力(参徒一8)。耶稣复活升天后，又特别呼召保罗加入使徒的行列(参徒九1～19；罗一1)。这些使徒成为教会的根基、基督耶稣为房角石(参弗二20)。初代教会都恒心遵守使徒的教训(参徒二42)。使徒所作的决定带有圣灵的印证。使徒写给安提阿、叙利亚、基利家外邦众弟兄说：「圣灵和我们定意不将别的重担放在你们身上…… 」(徒十五24～28)保罗写道: 「若有人以为自己是先知，或是属灵的，就该知道，我所写给你们的是主的命令。若有不知道的，就由他不知道吧(原文，就不要理他)。」(参林前十四37、38)主后第一世纪末，第二世纪初的教会领袖明说他们自己不是使徒，没有使徒的权柄。
    使徒所写的书信在教会中带有特殊的权柄。保罗吩咐歌罗西教会念完《歌罗西书》后，将它传给老底嘉的教会念。同时也要他们念从老底嘉来的信(参西四16)。换句话说，保罗要各个教会念他写给其他教会的书信。各教会就收集保罗的书信。《彼得后书》第三章十五至十六节说：「就如我们所亲爱的弟兄保罗，照着所赐给他的智慧写了信给你们。他一切的信上也都是论讲这些事。信中有些难明白的，那无学问不坚固的人强解，如强解别的经书一样，就自取沉沦。」当彼得写《彼得后书》的时候，初代教会已经收集保罗书信，而接受这些书信为圣经，和旧约具有同等权威。
    主后六十四年罗马政府开始逼迫基督徒，基督徒就不敢公开露面，彼此间也没有交往。各地的教会就暗暗地，各自独立地收集新约。等到第四世纪皇帝君士坦丁停止迫害，使基督教合法化，各地的教会才开始彼此来往。那时候他们比较他们各自独立搜集的新约。各地所搜集的新约，竟然百分之九十多完全相同。有一些教会搜集一些不带有使徒权柄的书。有一些教会没有搜集到一些使徒的写作。那些曾搜集没有使徒权柄的书的教会知道这些书的真相之后，就排除这些书。那些没有搜集到一些使徒的写作的教会知道这些书的真相后，就接受了这些书。
    复活节不是固定的某月某日。复活节是春分(三月二十一日)以后，第一个月圆后的第一个主日。为要使全世界各地都在同一天庆祝复活节，各地的教会就公推古代最大天文台所在地，北埃及亚历山大教会的领袖，每一年和天文台联系，决定复活节的日子，写信通知各地教会。这信中，他也会同时报导他所知道各地教会的情况。亚历山大教会的领袖亚他那修(Athanasius)在主后三六七年所写的第三十九封通知复活节日期的信中就报导，各地的教会各自独立地(没有经过任何会议的决定)接受我们现在所有的二十七本，而只有这二十七本书为《新约圣经》。这选择、决定只能说是神的带领而不是人的作为。三十年后，主后三九七年在迦太基(Carthage)所开的第三次宗教会议并没有决定新约的范围、内容。这一次宗教会议只是将既成的事实纳入记录而已。这样从历史上我们可以看到，新约的形成不是人为的工作，而是神的带领、神的工作。
    《犹大书》第三节：「亲爱的弟兄啊，我想尽心写信给你们，论我们同得救恩的时候，就不得不写信劝你们，要为从前一次交付圣徒的真道。这里的「信」乃指我们需要接受，相信的真理，神已经完全启示了。神的启示已经完整了。这启示永远有效，所以神不必再有新的启示。圣经既然是神的启示，要教导我们，使我们因信耶稣而得救(参提后三15)，圣经的内容，卷数就不用再增加了。换句话说，圣经的形成已经完成了。圣经就是这新旧约六十六卷，不会增加，也不会减少。圣经的正典已经完成，关闭了。
    问题研讨
    一、圣经上的话都是神的话吗？有什么证据？
    二、我们根据什么知道旧约只有三十九卷？
    三、谁决定新约只有二十七卷？
    四、摩门教主张他们接受新约，也接受《摩门经》。这是否矛盾？
    阅读建议
    一、《证主圣经手册》，证道出版社。
    二、《证主圣经百科全书》，福音证主协会。
    三、斯托得：《认识圣经》，校园出版社。


第9课 圣经的权威

圣经权威的根基
    圣经的权威建立在它的来源。我们第八课提到圣经是由神吹气而来的。简单地说，是从神的启示而来的。我们至少可以从下列两种证据来验证这真理。
    远在现代自然科学还没有发现宇宙的奥秘以前，圣经早就提到一些宇宙的奥秘。等到自然科学发达，发现这些事实后，我们看见圣经早在数千年前所记载的，与自然科学所发现的完全吻合。这是第一种证据。第二种证据是圣经的预言。很多事情还没有发生以前，圣经早就预言。数千年、数百年后，这些事果然成就。除非有超自然的神，创造宇宙、掌管历史的神，他的灵运作在写圣经的人身上，我们绝对不可能解释这些现象。
    神在《创世纪》第十七章十二节告诉亚伯拉罕说：「你们世世代代的男子，无论是家里生的，是在你后裔之外用银子从外人买的，生下第八日，都要受割礼。」行割礼就是将男人生殖器的包皮割除。这是一种外科手术，虽然是小型的。开刀时必须至少顾及两件事。第一是痛，第二是流血。开刀的时候需要将痛减到最低，不然病患受不了。开刀的时候若不止血，病患会失血，导致脑受伤，严重的甚至会致命。现代心理学发现，一个人对痛的感受和他的年纪有关。给与同样一个刺激，年纪越小，他越不觉得痛；年纪越大，他越觉得痛。所以要把痛降到最低，在没有麻醉药的情形下，就要越早开刀越好。现在医师可以用医药止血。但在医学还没有发达以前，就要靠血的自然凝固来止血。血要自然凝固，血液里必须有足够的维他命K和凝血前媒(prothrombin)。一个人生下来至少要五天以后，他血液中的维他命K才会达到足够的程度。一个婴孩生下来的时候，因受母亲血液的影响，他血中的凝血前媒有正常量的百分之九十左右。脱离母体以后，他的凝血前媒开始下降。到第四天凝血前媒降到正常量的百分之四十左右。然后凝血前媒开始增加。在生下来第八天他血液中的凝血前媒达到正常量的百分之一百一十。这一天是一个人一生中凝血前媒最高的一天。第九天之后凝血前媒就降到正常量直到他离开世界。可见，一个人要开刀，最好的日子就是生下来第八天。这是科学家在一九三O年所发现的事实。但神在大约四千年前就告诉亚伯拉罕，圣经在大约三千五百年前就记载这事。
    耶稣还未降生的七百多年前，弥迦就明记载：「伯利恒、以法他啊，你在犹大诸城中为小，将来必有一位从你那里出来，在以色列中的为我作掌权的；他的根源从亘古，从太初就有。」(弥五2)七百年后耶稣果然出生在伯利恒。耶稣降生七百多年前，以赛亚就预言说：「他虽然未行强暴，口中也没有诡诈，人还使他与恶人同埋；谁知死的时候与财主同葬。」(赛五十三9)在耶稣的时代，只有罗马政府可以钉人在十字架。一切被钉十字架的人，死后他们的尸体都由罗马政府埋在死刑场附近的公墓。耶稣既被钉十字架，他的尸体就注定和恶人同埋。但耶稣死后，亚利马太的约瑟去见罗马的巡抚比拉多，要求埋葬耶稣的尸体。按罗马平常的做法，彼拉多不会批准这要求。但这一次彼拉多却反常竟批准亚利马太的约瑟的要求。他领到耶稣的尸体的时候，大概已经下午四时以后。那一天犹太人在下午六时以后就不能工作。亚利马太的约瑟不可能在不到两个小时的时间内为耶稣预备坟墓，好好安葬他。当时有钱的犹太人常在未死以前为自己预备好坟墓，死后可以安葬。亚利马太的约瑟是财主，早就为自己预备一个坟墓，准备他死后可以安葬。现在他既然没有时间为耶稣预备坟墓，他就将耶稣的尸体葬在为自己所预备的坟墓里(参太二十七57～60)。这就应验了以赛亚七百多年前的预言。如果不是有一位超自然、主宰历史的神存在，而他把这些事启示写圣经的人，我们绝不可能解释这些现象。圣经中还有很多这种证据。这些事实可以验证圣经是创造宇宙、主宰历史的神所启示的。
圣经权威性的范围
    圣经既然是神的启示，它就有神的权威性。有一些神学家认为圣经只有属灵的真理上有权威，在其他方面就没有权威。然而神既然是创造宇宙的主，圣经又是他所吹气的产物，只要圣经提到有关宇宙的事，那一定和事实吻合，那就是真理。上述第八天行割礼是一个例证。
    然而我们须要记得，圣经常常从站在地球上的人所看见的现象的观点来描述事物。今天我们虽然知道日出、日落是地球自转的结果，而不是太阳早晨自东方升上来，黄昏降落西方的地平线；但我们仍然说日出、日落。因为日出、日落是我们站在地球上所看见的现象。所以我们需要分辨圣经的描写法和圣经的宇宙观，不要混乱这两件事。
    圣经主要的重点是教导属灵的真理。它教导我们有关神的真理，神如何为我们预备救恩，我们如何来接受神所预备的救恩，如何在世上行事为人，遵行神的旨意，和他有好关系。
分辨圣经的原则和细则
    当我们在实际生活中要遵行圣经的教训的时候，我们需要分辨圣经的原则和圣经的细则，不然我们就会不知所措。
    《使徒行传》第十五章二十九节要外邦基督徒「禁戒祭偶像的物」。然而哥林多人问保罗，他们是否可以吃祭过偶像的东西的时候，他说：如果不叫别人跌倒就可以吃；若叫别人跌倒就不要吃(参林前八1～9)。这两段经文岂不是互相矛盾吗？到底我们要遵守《使徒行传》第十五章二十九节还是《哥林多前书》第八章一至九节、十章二十三至三十二节？其实这两段经文并不矛盾。这只是一个不变的原则应用在不同的处境里。关于吃祭过偶像的食物，圣经中不变的原则就是，基督徒绝不可以藉着吃祭偶像的食物参与拜偶像(参林前十14～22)。但在吃祭过偶像之物并不参与拜偶像的条件下，如果不叫人跌倒就可以吃；如果叫人跌倒就不要吃。所以使徒在《使徒行传》第十五章二十三至二十九节所写的那封信是寄给在安提阿、叙利亚、基利家的外邦众弟兄(参徒十五23)。这些地方，有很多犹太人和外邦人住在一起，而且这些犹太人又很保守。这些犹太人从小就受过很严格的教育，绝对要禁戒偶像的东西。在这些地方的外邦弟兄若吃祭过的食物，他们叫犹太人跌倒的或然率超过百分之九十五以上。所以使徒在《使徒行传》第十五章二十三至二十九节写信吩咐他们禁戒祭偶像之物。雅各在《使徒行传》第十五章二十一节明说，要外邦弟兄禁戒这四样事物(这四样事物是《利未记》第十七至十八章禁戒犹太人绝对不可以做的)是「因为从古以来，摩西的书在各城有人传讲，每逢安息日，在会堂里诵读」。在哥林多情况就不一样。在那里与外邦人住在一起的犹太人并不很多，而且哥林多是国际港口，住在国际港口的人一般都比较开明。在这情形下，外邦基督徒吃祭过偶像的东西不一定会叫犹太人跌倒。因此保罗告诉哥林多人，若会叫人跌倒，就不要吃祭过偶像的东西；若不叫人跌倒，就可以吃。
    《利未记》第十七章一至七节：「耶和华对摩西说:你晓谕亚伦和他儿子并以色列众人说，耶和华所吩咐的乃是这样：凡以色列家中的人宰公牛，或是绵羊羔、或是山羊，不拘宰于营内营外，若未曾牵到会幕门口、耶和华的帐幕前献给耶和华为供物，流血的罪必归到那人身上。他流了血，要从万民中剪除。这是为要使以色列人把他们在田野里所献的祭带到会幕门口、耶和华面前，交给祭司，献与耶和华为平安祭。祭司血洒在会幕门口、耶和华的坛上，把脂油焚烧，献给耶和华为馨香的祭。他们不可再献祭给他们行邪淫所随从的魔鬼(原文是公山羊)；这要作他们世世代代永远的定例。」然而《申命记》第十二章二十至二十一节却说：「耶和华你的神照他所应许扩展你境界的时候，你心里想要吃肉，说：我要吃肉，就可以随心所欲的吃肉。耶和华你神所选择要立他名的地方若离你太远，就可以照我吩咐的，将耶和华赐给你的牛羊取些宰了，可以随心所欲在你城里吃。」有关犹太人宰公牛、绵羊羔，或是山羊的原则是他们不可以这些动物献祭给他们行邪淫所随从的魔鬼。为要防止这事，当他们在旷野的时候，他们必须将这些动物带到会幕门口，由祭司宰这些动物，献与耶和华为平安祭，然后他们才可以吃这些肉。他们在旷野的时候，他们住在会幕周围，可以把这些动物带到会幕门口，由祭司宰这些动物。然后他们进迦南地后，有些人住的地方离开会幕，或圣殿很远。他们要走两三天才能到会幕或圣殿。如果他们需要花两三天把动物牵到会幕门口，由祭司宰这些动物，然后再花两三天时间把肉带回家，等他们到家的时候，那些肉已经腐烂了。他们就绝没有可能吃肉。圣经关于宰杀牛羊不变的原则是绝对不可以藉着宰牛羊献祭给魔鬼。为要防止这事，他们在旷野的时候，必须将牛羊牵到会幕门口，由祭司宰杀。等他们进迦南地后，若他们住的地方离会幕、圣殿太远，只要他们不藉着宰牛羊献祭给魔鬼，他们就不必牵牛羊到会幕，或圣殿门口由祭司宰杀。
分辨圣经的普遍性和特殊性
    圣经的命令大部分是普遍性的，每一个地方、每一个时代的每一个人都要遵守。但有小部分的命令是特殊性的，只给特殊的时代、特殊的地方、特殊的人。这种命令与其他的人没有关系。保罗在《哥林多前书》第十一章七节说：「男人本不该蒙着头」。然而神在《出埃及记》第二十八章四节、三十七节、三十九至四十节、三十九章二十八节命令摩西为大祭司、祭司做冠冕、裹头巾。大祭司、祭司都是男人。他们供职的时候必须戴这些在头上。可见，「男人本不该蒙着头」不是普遍性的命令。那是特殊性的，只适用在当时哥林多的情况。
    保罗在《哥林多前书》第十一章六节说：「女人若不蒙着头，就该剪了头发；女人若以剪发、剃发为羞愧，就该蒙头。」然而他在《提摩太前书》第二章九节说：「又愿女人廉耻、自守，以正派衣裳为装饰，不以编发、黄金、珍珠和贵价的衣裳为装饰。」彼得在《彼得前书》第三章三节告诉做妻子的说：「你们不要以外面的辫头发，戴金饰，穿美衣为装饰。」谁会先辫头发，然后把头蒙盖起来？可见《彼得前书》的女读者、以弗所(保罗写《提摩太前书》的时候，提摩太在以弗所)的女人不蒙头。因此女人必须蒙头的命令是特殊性的，只适用于哥林多。
    耶稣告诉那少年人：「你若愿意作完人，可去变卖你所有的，分给穷人，就必有财宝在天上；你还要来跟从我。」(太十九21)这命令不是普遍性的，而是特殊性的。彼得并没有变卖他所有的，因为他在迦百农有家(参可一29)。
分辨是否夸张说法
    耶稣在《马太福音》第五章三十九节说：「只是我告诉你们，不要与恶人作对。有人打你的右脸，连左脸也转过来由他打。」然而他在大祭司面前受审的时候，大祭司的差役用手掌打他。耶稣并没有转过来由大祭司的差役再打他。他却抗议说：「我若说不是，你可以指证那不是；我若说是，你为什么打我呢？」(约十八23)保罗在大祭司面前受审的时候，大祭司吩咐旁边站着的人打他的嘴。保罗并没有转过来由他再打。保罗抗议说：「你这粉饰的墙，神要打你。你坐堂为的是律法审问我，你竟违背律法，吩咐人打我吗？」(徒二十三3)华人常说：「我昨天被你气死了。」如果真的气死了，今天还在讲话吗？可见这是夸张说法。犹太人常用夸张说法。我们不要按字面的意思去了解夸张说法。
    圣经既然是神所启示的，是神的话，圣经具有绝对的权威。我们必须接受圣经所教导的真理，遵守圣经的命令。当我们接受圣经的真理、命令的时候，我们必须作上述的分辨和分析。
    问题研讨
一、为什么圣经具有绝对的权威？
二、圣经的权威是否只限于在属灵的事上？
三、我们研读圣经的时候，必须做何种分辨和分析
    阅读建议
一、格兰·奥斯邦著：《基督教释经学手册》。
二、《读主圣经百科全书》，福音证主协会(三大册)。
三、斯托得著：《认识圣经》，校园出版社。


第10课 释经的步骤

    圣经既然是神所默示的，它就是我们一切信仰、生活的标准。我们必须正确地明白圣经的本意，而不曲解圣经话语，否则我们就不能相信圣经真正要我们接受的真理，不能遵行圣经真正要我们遵行的。既然圣经有权威性，我们必须了解其中的真谛。因此了解圣经、解释圣经是非常重要的。假如我们误解圣经、乱解释圣经，歪曲圣经的真意，它的权威也就埋没了。释经并不是照自己的主观的意思来解释圣经，而是找出圣经的原作者，藉着圣灵的启示写给读者的真正意义。当我们释经的时候，我们必须顾及数个因素。
经文的文体(Literary Form)
    《约翰福音》第三章十六节：「神爱世人……」爱是寻求被爱者的好处。如果你爱你的儿子，你就会寻求他的好处。既然神爱世人，神就会寻求世人的好处。这结论很合逻辑。《歌罗西书》第一章十四节：「我们在爱子里得蒙救赎，罪过得以赦免。」罪过得以赦免，就是不被定罪。所以我们在爱子里就不被定罪。这解释也很合逻辑。《诗篇》第二十八篇七节说：「耶和华是我的盾牌。」盾牌没有意志、没有思想、不能启示，它是死的东西。我们用上面的逻辑推论：所以耶和华没有意志、没有思想、不能启示。《诗篇》第二十八篇二节：「耶和华……是我的高台。」我们用上面的逻辑推论：高台是人手所建造的，所以耶和华是人所造的。我们都反对后面这两个结论。为什么同样逻辑的推论运用在前两节圣经：《约翰福音》第三章十六节和《歌罗西书》第一章十四节就没有问题，而运用在《诗篇》第二十八篇七节和《诗篇》第二十八篇二节就发生问题呢？这是因为圣经中有各种不同的文体。我们若不辨别圣经中的各种文体，而用同一方法来释经就出问题。从上面的例子，我们可以知道，要了解圣经的话语，第一步就要认清楚该段圣经的文体。圣经中最常用的文体大致可分为下列五种。
一、演讲或议论文(Discoursiveor Logical Literature)
    这文体的特征是以议论方式传达信息。它很注重逻辑。新约的书信和耶稣长一点的教训，与旧约的先知演讲都是这种文体的例子。议论文诉诸我们的理性(intellect)。神以这种文体，传说他的信息，其主要对象是我们的理性能力(intellectual capacity)。因此我们研读这种文体的时候，必须要仔细留意其中逻辑的思想演进；若忽略其中一部分就会失掉整段经文的信息。
    逻辑是思想与思想之间的联系。思想之间的联系都用连接词完成。因此研读议论性的文体，就不可疏忽这些连接词：如「因为」、「因此」、「所以」等。同时要抓住思想的重点演进，抓住思想间的关系，这样我们就可得到整段经文的信息。
    「无论是希腊人、化外人、聪明人、愚拙人，我都欠他们的债。所以情愿尽我的力量，将福音也传给你们在罗马的人(原文gar，因为)。我不以福音为耻，这福音本是神的大能，要救一切信的，先是犹太人，后是希腊人。因为神的义，正在这福音上显明出来。」(罗一14～17)为什么「我愿意把福音传给在罗马的人」？因为「无论是希腊人、化外人、聪明人、愚拙人，我都欠他们的债。」十六节开头很重要的两个字：「因为」(和合本没有翻译出来)。保罗写的是：「因为我不以福音为耻」，接着他又写「因为」(和合本又没有翻译出来)，为什么「我不以福音为耻」？因为「这福音本是神的大能，要救一切信的，先是犹太人，后是希腊人。」保罗在此告诉我们，如果我们不以福音为耻，我们就会很自然的愿意把福音传给所有的人。为何我们不以福音为耻？因为这福音是神的大能。如果你在你自己身上体会到福音是神的大能，就会情愿尽力把福音传出去。
    这里还有更重要的一点。十六节的「神的大能」和十七节的「神的义」，有密切的关联。十七节的「因为」，指出这一点。保罗把他们之间的关系在《罗马书》中表达出来。很多人以为信了耶稣，罪得到赦免，被称为义，就感谢赞美主；以为这就毕业了。我们知道神的义不单使我们称义，不把我们当作罪人，更要知道神的义和神的能力是分不开的。神的义使基督徒称义，和神建立好关系，同时也成为神的大能使我们过着圣洁的生活。像这一类很重要的信息，只要我们很小心留意议论文中的连接词，便会发现到。
二、叙述文(Prose Narrative)
    圣经中这种文体主要是用来述说神救恩的历史(salvation history)。叙述文的文体可以在圣经中的《创世纪》、《出埃及记》、四福音书等看到。在神学界里，「救恩历史」有两个不同的意思。第一个意思是「非历史性的」。不信派的神学家不信神迹。他们不信神会在历史中行神迹。所以他们说,圣经中的神迹没有发生在历史中，而只发生在救恩历史中。简单地说，他们认为发生在救恩历史中的事，根本就没有发生过。「救恩历史」的第两个意思强调，神的作为，包括神迹，发生在历史中。救恩历史乃是神救世工作的历史。本文所用的就是这第两个意义。
    要明白、了解一件事，我们不但要知道那件事真的发生，我们也要了解那件事的意义。一件事的意义不是外人加上去的，而是那件事发生的时候就已经存在了。所以要完整地报导一件事，就必须报导那件事发生的经过，并阐明那件事的意义。因此圣经的叙述文通常包括两部分：(一)报导事实，(二)阐明事实的意义。
    叙述文的文体诉诸想象力(imagination)、情感(emotion)和理性(intellect)。在这种文体里有一些细节是重要的，而有些细节是次要的。我们研读这种文体的时候不必要花太多时间在次要的细节上，它们的功用是把事实的报导表达得更生动而已，我们要注意重要的细节。
三、诗歌(Poetry)
    圣经里以诗歌为文体写成的经卷最好的例子就是《诗歌》。诗歌有三个特征。
(一)像寓语(FigurativeLanguage)
    我们不可以按表面的字义解释像寓语。《诗篇》第二十八篇七节：「耶和华……是我的盾牌。」这是像寓语所以不可以按字面解释。否则便误解认为耶和华如盾牌，是被人造的，不能动而可以被人拿上拿下。这里盾牌是像寓语。意思是，耶和华可以保护我好像盾牌一样。诗歌里有许多像寓语，我们必须注意它像寓的含义。
(二)富于情感
    诗歌经常抒发我们的情感(appealtoemotion)。但只是情感洋溢没有多大价值；如果情感与理性，以及神的话相辅相成，才是美好。由于诗歌具有这第两个特征，很多人在灵修时候喜欢读《诗篇》。读《诗篇》使我们更愿意亲近神。
(三)平行表达法(Parallelism)
    平行表达法是诗歌很重要的特征之一。中文的诗是着重平仄韵的。但希伯来人的诗则不在乎平仄韵而以平行表达法为要。平行表达法其实有三四种。但比较普遍又容易看出来的平行表达法有两种。
1． 同义平行表达法(SynonymousParallelism)
    在同义平行表达法中，第一句话和第二句话意思一样，但用字不尽相同。「诸天述说神的荣耀,穹苍传扬他的手段。」(诗十九1)这节经文是以同义平行表达法构成的。「诸天」与「穹苍」意义相同；「述说」与「传扬」也是同义；「神的荣耀」与「他的手段」表达同一意义。这种同义平行表达法可以帮助我们了解以此为结构的经文。比方说：我们明白「诸天」、「穹苍」、与「述说」的意思，而不晓得「传扬」何解，我们可因这种平行表达法的特征，再从上下文的子句揣摩，便理解「传扬」之意。
    《诗篇》以外，福音书中耶稣的讲论有很多是以诗歌为文体的。耶稣在世时教训的事很多，门徒后来将之写成福音书。有些人对他们的记忆力感到稀奇。其实门徒一方面受到圣灵的启示，另一方面耶稣也将重要的话语以诗歌的形式表达，以帮助他们记得。大家都知道，诗歌比散文更容易背。因此耶稣特意将他重要的话采用诗歌形式来表达，以便门徒了解和记忆。例如《马可福音》第四章二十二节：「因为掩藏的事，没有不显出来的。隐瞒的事，没有不露出来的。」就是以同义平行表达法结构的一节经文。「掩藏的事」与「隐瞒的事」意思一样；「没有不显出来」和「没有不露出来」意思相同。
2． 反义平行表达法(AntitheticParallelism)
    在反义平行表达法中对比的项目的意思是互相相反的。例如《箴言》第十章七节：「义人的记念被称赞，恶人的名字必朽烂。」「义人的记念」与「恶人的名字」意思相反；「被称赞」与「必朽坏」也是相反词。《马可福音》第八章三十五节也用反义平行表达法：「因为凡要救自己生命的，必丧掉生命。凡为我和福音丧掉生命的，必救了生命。」「要救自己生命」和「丧掉生命」是相反的；「丧掉生命」与「救了生命」也是反义的。
    四、比喻(ParabolicLiterature)
    此文体的最重要特征是运用相似法(Principle of analogy)来表达真理。通常是以故事形式说明或显明属灵的真理。圣经以比喻为文体的，有耶稣说的比喻。一般说来，故事与属灵真理的相似点只有一个。因此千万不要强解故事(比喻)中每个细节以追求属灵的真理，否则太危险了。《路加福音》第十八章一节：「耶稣设一个比喻，是要人常常祷告，不可灰心，说某城里有一个官……岂不终久给他们伸冤吗？」耶稣讲这比喻的目的，是要我们常常祷告不要灰心。故事里有两个主角，不义的官与寡妇。有人说这寡妇就是教会。寡妇的丈夫已经在天上，教会的丈夫基督现在在天上。寡妇常来求那不义之官，教会常向神祷告，所以神就是不义的官。比喻中不义的官替寡妇伸冤的动机就是要使她不再继续来烦扰、缠磨他。从此有人说，所以只有我们继续烦扰、缠磨神，无论我们要什么，神为要使我们不再继续来烦扰、缠磨他，一定垂听我们的祷告。其实耶稣这比喻只教导我们祷告不要灰心，而并没有其他的教训。
    从这个例子可知，如果将比喻里的每个细节都强加解释，实在有很大的危险，因此研读比喻的时候，最重要的是要找出故事所要阐明的那一个属灵的真理。我们要谨慎，不能随意强解故事的每一个细节。
    五、启示录文体(Apocalyptic Literature)
    启示录文体的特征是着重异象和表号(symbolism)的运用。《但以理书》和《启示录》是这种文体最好的例子。阅读这文体的时候要小心，千万不要随意解释那些表号；更不要随意定下将来要发生的事的日程表。这种文体既然用许多表号，而我们没有绝对的把握正确地解释每一个表号的意义；所以不要过分自信，武断地决定这些表号的意义。很多人对《启示录》中的信息，都以自己的解释为是，定下各预言的日程。从前已经有很多人为《启示录》、《但以理书》算出很多不同的耶稣再临的日子。这些预测都错了，因为主还没有再来临。有见识的基督徒对这些无据之言置之不理；但没见识的基督徒和没信主的人，看到这些解释就误以为这是圣经所预言的日子。后来发现这些预测不应验，便断定圣经是假的；圣经不值得信。乱解这些表号的危险性从而可见。虽然我们对《启示录》的每一个表号的意义不能清晰了解，但是我们却能明白整本《启示录》的信息。不管世人如何诽谤神，我们的神还是坐在宝座上，他还是宇宙的主宰，还是历史的主宰。
    此外圣经里还有其他的文体。但限于篇幅，只能介绍这些比较常用的文体。
文史背景
    文化、历史背景对了解圣经是一个很重要的因素。很多神学界人士认为保罗不关心历史上的耶稣(HistoricalJesus)，对其生活在巴勒斯坦三十多年轶事不甚重视；保罗注重的只是那「复活的耶稣」。他们引述保罗书信来证明其说法：保罗书信内甚少提到耶稣在世上的工作和教训。他们这么说是因为他们忽略了保罗书信的性质。这些书信并不是写给未信主者，而是写给已经归主的人。他们已经知道耶稣生平的史实，所以保罗不必在信中重述这些事。
    有一位弟兄因贷款给一大公司拿利息而很作难。他已经退休，他需要这些利息来养生。他念了《利未记》第二十五章三十六节：「你借钱给他，不可向他取利。」心理就很难过，自认为犯了罪。如果他了解当时的文史背景就不会为此愁苦了。当时犹太人没有大的公司；他们过着农牧生活，自给自足，没有大商业发展。借钱不是用来做生意，而是为了吃饭。因此神要贷款者怜悯借钱的人，不要向他取利。但现在如果你有一百万元借给大公司经营业务，当该公司赚钱，把一部分利润分给你，那是很正当的，你是可以接受该利息的。该弟兄因不明白《利未记》的文史背景，并且断章取义；他只读三十六节，而没有三十五节：「你的弟兄在你那里若渐渐贫穷，手中缺乏，你就要帮助他……」以至产生错误观念，自己受苦。
    释经书，或圣经百科全书等可以帮助我们明白圣经的文史背景。
上下文(Context)
    一、整本圣经
    解经时候第三个需要考虑的因素是上下文。这包括整本圣经内段落间之联系；该段经文在整本圣经里的地位。神在圣经中的启示是渐近性的启示(progressiverevelation)。「神既在古时藉着众先知，多次多方的晓谕列祖，就在这末世藉着他儿子晓谕我们。」(来一1、2)司提反在《使徒行传》第七章也强调神的启示是渐进的。神在各时代给他的子民新的启示，要他们跟着神新的启示走。新约的启示来了以后，犹太人顽固地坚守旧约，而不愿接受耶稣所带来的新约的启示。在旧约里，神早期的启示强调神只有一位。神没有详细地启示犹太人神是三位一体(Trinity)。旧约时代的犹太人居住在多神论的外邦人中。神就不详细启示他们神乃是三位一体，免得他们效法外邦人敬拜许多神。当耶稣在世上的时候，他自称是神，很多人反对，很多犹太人恼怒他，甚至要迫害他。一神论(Monothiesm)的观念根深蒂固地存在犹太人思想里。这是他们不愿接受耶稣是神的原因。旧约时代神不要犹太人和拜多神的外邦人相处以免受到他们的坏影响，因此禁止他们吃不洁净的食物。耶稣来了以后，耶稣洁净了所有的食物(参可七19)。旧约时代犹太人必须分别洁净与不洁净的食物，但今天在新约时代我们不必分别洁净与不洁净的食物。因此当我们研读圣经的时候，首先要分辨该段经文是属于旧约还是新约，然后思想其内涵，并注意到整本圣经各卷书间的关系。
    二、各卷书的结构分析
    从各卷书的结构我们可以领会到作者传达的主旨。《马可福音》共有十六章，在这卷福音书里马可没有报导耶稣开始传福音以前的生活。从第十一到十六章，马可记述耶稣被钉十字架前一个星期的脚踪。其他十章记载主耶稣在世最后三年多的传道工作。从此可见，这福音书的主旨是耶稣为我们的罪受死、复活、完成救赎大功。
    《罗马书》第一章十六至十七节是整本《罗马书》的主旨，主题：神的义在福音上显明出来。
    宣布神的义审判罪(一18～三20)。论述神的义赦免信耶稣基督的人的罪(三21～五21)。解明神的义使人过圣洁的生活(六1～八39)。提到神的义必要拯救以色列人(九1～十一36)。论述神的义在基督徒日常生活中表现出来(十二1～十五33)。经过这结构分析，我们就可以抓住各本书的重要信息。
    三、紧接的上下文
    要了解一段经文，除了知道整本圣经的结构和该段经文在该卷书结构上的地位外，还要留意其紧接的上下文(immediatecontext)。《诗篇》第十四一节说：「……没有神。」如果有人因此就认为圣经宣告没有神，他就犯了断章取义的错误。若我们注意此句的前后文，便不会误解圣经了。其实《诗篇》第十四章一节说：「愚顽人心里说，没有神。」释经的时候不要疏忽上下文这个要点，否则便容易歪曲其中真正的的信息。
    四、文法的分析
    「我们得救是本乎恩，也因着信，这并不是出于自己，乃是神所赐的。」(弗二8)有人根据这节经文就说他不能信耶稣，因为神没有赐他信。他既不信，神就踢他进地狱。这样的神很武断、傲慢、不讲理、不公义。他们误解这节经文的关键是不明白希腊文文法。希腊文的名词有阳性、阴性和中性。《以弗所书》第二章八节的「恩」和「信」都是阴性，而「这」是中性。因此，「这」并不指「恩」或「信」，而是指上述的整个概念，「我们得救是本乎恩，也因着信。」「我们本乎恩，因着信而得救」是神所赐的。如果神不预备这救恩，我们信一百万次都没有用。
    「我小子们哪……若有人犯罪，在父那里我们有一位中保，就是那义者耶稣基督。他为我们的罪做了挽回祭；不是单为我们的罪，也是为普天下人的罪。」(约壹二1～3)「凡从神生的就不犯罪，因神的道存在他的心里，他也不能犯罪，因为他是由神生的。」(约壹三9)到底基督徒会不会犯罪？前一节经文说我们会犯罪；后一节经文却说凡从神生的就不犯罪。圣经不是自相矛盾吗？希腊文在叙述语态(lndicativemood)以外的语态，现在时式(present tense)表达继续性的行为(continual ation)或重复性的行动(repeated action)。《约翰壹书》第三章九节的「不能犯罪」是现在时式。基督徒是从神生的，他不可能继续不断地犯罪；否则他根本不是基督徒。《约翰壹书》第二章一节所讲的「若有人犯罪」是不定过去式时态(AoristTense)，假设语气(SubjunctiveMood)。意思是基督徒会「偶然」犯罪。这好比一只羊，他本性爱干净，所以它不会一天到晚住在肮脏的地方。如果它整天留恋肮脏之地，它不是羊却是猪。但是羊虽然爱干净，偶尔也会不小心染到一些污垢。那时候它会赶快把自己弄干净。同样的基督徒不会不断地犯罪，但他若因不小心而犯罪，他就要悔改，用主的宝血洗净。
    从上列的例子，我们可知道原文文法在释经中是一个很重要的因素。然而不是每一个人对希腊文都会有深度的了解。当我们遇到表面看来似乎矛盾的经文的时候，就要注意从其原文文法去思索，或者去找一位认识原文的专家，来帮助我们了解经文的真意。
五、圣经用字的研究
    理论上释经的时候，我们需要研究经文里的每一个字。但因我们时间有限，达不到这理想。因此我们需要研究那经文中关键字(Keywords)的意思。有时作者会注明那些字的意思，如《希伯来书》第五章十四节：「惟独长大成人的，才能吃干粮，他们的心窍习练得通达，就能分辨好歹了。」「长大成人」在希腊原文是「完全」。作者说明，「完全」就是「能吃干粮……能分辨好歹。」
    有时候作者没有直接告诉我们某一个字的意思。但从上下文我们可以看出那一个字的意思。《罗马书》第一至三章对罪有很多讨论。在第一章保罗说外邦人虽知道神的能力，可是没有把他当神来荣耀他。在第二章一节至三章二十节，保罗责备犹太人虽有神的律法，却没有遵守，也没有把神当作神事奉他。接着保罗说：「因为世人都犯了罪，亏缺了神的荣耀。」(罗三23)从此我们便晓得保罗所指的「罪」就是世人没有把神当作神来事奉他、荣耀他。
    另一个了解字义的方法是运用已讲过的平行表达法，包括同义和反义平行表达法。如《马可福音》第九章四十三至四十七节：「倘若你一只手叫你跌倒……进入永生，强如……地狱里。倘若你一只脚叫你跌倒……进入永生，强如……地狱里。倘若你一只眼叫你跌倒……进入永生，强如……地狱里。」其中重复的说到永生、神的国和地狱。从平行表达法我们得知「永生」跟「神的国」意思相似。因此只要知道其中一个词句的意思，就可以推想而知另一个词句的意思。
    还有一个帮助我们了解字义的方法是「平行经文」(ParallelPassage)。有时候不同书卷，或不同处的经文报导同一件事。这些叫做平行经文。耶稣在三十岁的时候开始传福音。马太和马可都报导他开始传福音的信息。《马太福音》第四章七节：「从那时候耶稣就传起道来，说，天国近了，你们应该悔改。」《马可福音》第一章十四至十五节：「约翰下监以后耶稣来到加利利，宣传神的福音，说：日期满了，神的国近了，你们应该悔改。」这两节经文互相平行，报导同一件事。比较这两节经文，我们就知道天国与神的国是同意思。在圣经有很多类似的平行经文，可以帮助我们研究字意。
    最后一个方法是综合法(Synthesis)。虽然这方法比较烦杂，但是用途比较广。所谓综合是汇集该字眼的所有意义，然后找出一个可以把这些许多的意义综合起来的观念。
    很多人以为喜乐就是情感的高昂。圣经要基督徒常常喜乐。但这并不是圣经的教导。喜乐有时候指情感的高昂。有一次耶稣复活后向门徒显现。他们喜乐得不敢信，并稀奇(参路二十四41)。有一次彼得被关在监狱里。教会为他祷告。天使把他带出监狱。彼得就到信徒聚集为他祷告的地方敲门。「彼得敲外门，有一个使女，名叫罗大，出来探听，听得是彼得的声音，就欢喜得顾不得开门，跑进去告诉众人说：彼得站在门外。」(徒十二13、14)在这两段经文，喜乐指情绪的高昂。但在一些经文，喜乐并不是情感的高昂。「我们在一切患难中分外的快乐。」(林后七4)「人若因我辱骂你们，逼迫你们，捏造各样坏话毁谤你们，你们就有福了。应当欢喜快乐，因为你们在天上的赏赐是大的。在你们以前的先知，人也是这样逼迫他们。」(太五11、12)正常人的受迫害的时候绝对不会情感高昂。「你们要靠主常常喜乐。我再说，你们要喜乐。」(腓四4)「要常常喜乐。」(帖前五16)情感是不能命令的。使徒因传福音受犹太人的公会逼迫,后来被放出来。「他们离开公会，心里欢喜，因被算是配为这名受辱。」(徒五41)「现在我为你们受苦，倒觉欢乐；并且为基督的身体，就是为教会，要在我肉身上补满基督患难的缺欠。」(西一24)喜乐就是因客观的实体的存在所带来的满足感。这满足感有时候会使情绪高昂，有时候不会使情绪高昂。一个人常常可以因改变观点而带来这满足感，因此这满足感是可以命令的。
    这些就是释经的基本步骤，按照这些步骤去了解圣经就比较不会曲解圣经。多使用这步骤就会使用释经的技巧进步，这步骤也会帮助读者评估别人的释经运作。
    问题研讨
一、为什么研读圣经的时候必须注意该段经文的文体？
二、研读比喻的时候要注意什么？
三、研读启示录文体的时候要注意什么？
四、文史背景在释经过程中有何重要性？
五、举例说明上下文对释经的重要性
六、如何作字意的研究？
    阅读建议
    一、戈登·费依著：《新约解经手册》，台北：中华福音神学院，一九九一年。
    二、蓝母著：《基督教释经学》，美国：活泉出版社，一九八九年。
    三、格兰·奥斯邦著：《基督教释经学手册》，台北：校园出版社，一九九九年。
    四、《证主圣经手册》，香港：证道出版社，一九九六年。


第11课 圣经的要旨

约
    神创造天地，把人安置在地上。神要与人分享良好的关系。但可惜，人类的始祖亚当、夏娃犯罪，背叛神，破坏了与神的好关系。从那时开始，神就为人类预备救恩，使人类可以重新和神建立好关系，享受好关系。整本圣经的要旨，就是告诉人类，如何与神建立好关系，与神享受好关系。
    圣经用「约」(covenant)的方式来表达神人间的好关系。在亚伯拉罕、摩西时代，宗主国和附庸国间常订约，建立好关系。在这约的订立中，宗主国先主动施恩给附庸国，保护附庸国，然后宗主国向附庸国提出要求。如果附庸国履行宗主国的要求，宗主国就继续恩待，保护它，继续维持已经存在的、既有的好关系。如果附庸国不履行宗主国的要求，那既有的好关系就断绝，宗主国就不再恩待附庸国，保护它。宗主国若不先决定要恩待附庸国，附庸国遵守宗主国的要求，并不能逼宗主国恩待，保护附庸国，并不能建立与宗主国的好关系。在订约的过程中，附庸国完全处于被动的地位。它不可能和宗主国讨价还价，交涉条件。它只能全部接受约的施恩和要求，或者全部拒绝。
    整本圣经分为旧约和新约。旧约报导耶稣降生以前神与人的关系，神与人立的旧约。新约述说神与人立的新约，神藉着耶稣为世人预备救恩，使人可以和神建立好关系，享受与神的好关系。旧约有三十九卷，而新约有二十七卷。整本圣经一共有六十六卷。
旧约
    《创世纪》报导神创造天地和人类。人犯罪离弃神，甚至拜偶像后，神拣选了亚伯拉罕，要他和他的子孙脱离偶像，保持独一真神的信仰。神带亚伯拉罕到迦南地，和他立约(参创十五6～21，十七1～14，十八17～19)。神不单要赐福给他的后裔以色列人，也要因着他赐福给世上一切的人(参创十二3)。后来因饥荒，亚伯拉罕的后裔，以色列人迁到埃及。《出埃及记》至《申命记》述说神带领以色列人出埃及，经过旷野准备进迦南地。他们到西奈山的时候，神和他们立约。这约成了旧约的根基。这约的「施恩」就是神带以色列人出埃及。「要求」就是摩西律法。这约和神与亚伯拉罕所立的约是分开的。神带他们出埃及是因神纪念他与亚伯拉罕、以撒、雅各所立的约(参出二24)。所以西奈的约是亚伯拉罕的约的延续或延伸(参加三17)。神指示他们造会幕，献各种祭，他们该遵守的诫命，使他们可以维持与神的好关系。
    《约书亚书》至《列王纪下》报导以色列人进迦南地建国。在大卫王和所罗门王的时代国势达到最高峰。后来因为拜偶像，原来的国家分为北边的以色列国和南边的犹大国。这两国的人仍旧拜偶像。因此以色列国在主前第八世纪被亚述国所灭，犹大国在主前第六世纪被巴比伦国所灭，人民被掳到外国。
    《历代志上、下》列出亚当至大卫时代的一些族谱后，报导大卫王朝在军事上和宗教上的成就。这些成就在大卫、所罗门的时代达到最高峰。后来因为拜偶像，南边的犹大国终于亡国，人民被掳到巴比伦(《历代志上、下》不大提北边的以色列国)。但神恩待他们，使他们回耶路撒冷重建圣殿。《以斯拉记》、《尼希米记》报导他们回国重建圣殿和耶路撒冷城。《以斯帖记》记载神如何拯救犹太人脱离灭种的阴谋。
    《约伯记》记载约伯受苦，在痛苦中和他朋友的辩论，和最后神给他的辨白。《诗篇》汇集以色列人敬拜神的诗歌。《箴言》汇集处世为人的格言(大部分出自所罗门王)。《传道书》表达所罗门王晚年的人生观。如果没有神，一切都是空虚。只有荣耀神，为神而活，人生才有意义。《雅歌》描写夫妻间神所赐，纯洁、美妙的爱。
    主前第八世纪后半期以赛亚在犹大传信息。那时候是犹大国衰弱的时候。他呼吁犹大人悔改，依靠神。他预言犹大要亡国，人民要被掳到巴比伦，后来神要使他们回国。他也预言弥赛亚的来临和他的工作。耶利米在主前第七世纪末，第六世纪初呼召犹大人悔改。他经历犹大的亡国。他预言将来神要和他的子民立新约。《耶利米哀歌》是耶利米哀哭耶路撒冷陷落的哀歌。以西结在耶路撒冷陷落(主前586年)前被掳到巴比伦。他向被掳的人和留在耶路撒冷的犹大人传审判的信息。他预言耶路撒冷将陷落。耶路撒冷陷落后也传希望的信息。但以理在耶路撒冷陷落前被掳到巴比伦。在那里受训后在该国任高职。波斯征服巴比伦后他也在波斯国当权。在这些环境中，他向神忠心，得蒙保守，脱离危险。他预言后来的世界局势和弥赛亚的来临。这四位先知所写的书长一些。所以这四本书称为大先知书。其他的十二本先知书(《何西阿书》至《玛拉基书》)短一些，所以叫做小先知书。
    何西阿是北边以色列国亡国以前的最后一个先知，神要他娶淫妇以表达以色列人对神的不忠。他呼唤以色列人归向神，向他忠心。《约珥书》提及蝗虫灾为耶和华的日子的预兆。当那日子神不但要审判列国，他也要审判以色列和犹大。约珥预言神要把他的灵浇灌给所有的人。五旬节圣灵降临的时候，彼得说这应验了约珥的预言。《阿摩司书》是最早的先知书(主前第八世纪前半期)。他呼唤以色列人归向神，在社会中秉公行义。当巴比伦攻下耶路撒冷的时候，以东人帮助巴比伦苦待、杀害犹大人。所以《俄巴底亚书》宣布神将审判以东人。《约拿书》报导主前第八世纪中叶的先知约拿的事。神差他去尼尼微警告其中的居民。约拿却逃往他施。在海中被吞进鱼腹里，后来悔改去尼尼微传信息。尼尼微人悔改，神就怜悯他们，没有毁灭尼尼微城。弥迦在主前第八世纪前半期责备富人欺压穷人，宣布神的审判。他也预言弥赛亚将诞生在伯利恒，带来世界和平。尼尼微因约拿的信息悔改。将近一百年后，那鸿宣布因亚述国太残暴，神要毁灭其首都尼尼微城。哈巴谷在主前第七世纪后半期提出问题，为何神将要使用比犹大更恶的巴比伦来惩罚犹大国。他强调义人必因信得生。西番雅在主前第七世纪后半期，约西亚王信仰复兴的时候传信息。耶和华的日子将临到，罪人必受审判，但最后万民要呼求耶和华的名。哈该、撒迦利亚、玛拉基都是主前第六世纪中叶犹太人自巴比伦被掳归回后的先知。哈该鼓励他们重建圣殿。撒迦利亚责备他们的恶行、不公义，鼓励他们悔改。他预言弥赛亚的国度。玛拉基责备祭司的罪、犹大人背约、离婚、藐视公义、不遵行十一奉献。他预言施洗约翰和耶稣的来临。
新约
    马太、马可、路加、约翰福音书报导神藉着耶稣的言行、受死、复活为我们预备救恩，与我们立约。《使徒行传》报导使徒在圣灵带领之下，将福音从耶路撒冷传到犹太全地、撒马利亚，直到当时世界的中心――罗马。
    《罗马书》至《腓利比书》是保罗所写的书信。《罗马书》将保罗所传的福音做最有系统的表达。因着耶稣的赎罪，我们因信罪得赦免，与神建立好关系，与主耶稣联合。这使我们现今过圣洁的生活，将来和主同得荣耀。神的救恩要拯救外邦人，也要拯救以色列人。《哥林多前、后书》处理哥林多教会的问题：不合一、淫乱、诉讼、婚姻、祭过偶像的食物、崇拜聚会的秩序、属灵的恩赐、复活、与使徒的关系等。有一些人，尤其是犹太人告诉加拉太人，他们必须受割礼，遵守摩西律法才能得救。但保罗却指出只要信就可以得救。《加拉太书》处理信与摩西律法的问题。《以弗所书》论及神为教会所预备的救恩，基督徒应如何在教会中，社会上生活，与蒙召的恩相称。保罗写《腓立比书》感谢他们的礼物并劝他们在主里时常喜乐，效法基督的谦卑，彼此相处。有人在歌罗西传异端，误导他们注重饮食、节期、似是而非的哲学。《歌罗西书》强调基督是神，高过一切，他的救赎是完整的。我们要思念天上的事。帖撒罗尼迦人对基督再临有一些误会。《帖撒罗尼迦前、后书》改正他们的错误，并鼓励他们警醒等候主再来。保罗在《提摩太前、后书》、《提多书》指导他的年轻门徒、同工在教会中教导、领导、作好榜样、按立长老、执事。保罗在《腓利门书》中要求腓利门收纳逃离，后来悔改的奴隶阿尼西母为弟兄。
    《希伯来书》勉力希伯来的基督徒不要离开基督再回到犹太教。作者强调基督的救恩高过犹太教，基督的地位高过天使、摩西。他的祭司职位高过亚伦的祭司职。基督是更美的约的中保。耶稣的弟弟雅各，耶路撒冷的领袖，在他书信中教导基督徒如何生活：信心要有行为的表现，持守信仰，控制舌头，要有忍耐，顺服神的旨意。《彼得前书》鼓励因信仰受苦的基督徒。他提到基督受苦的榜样，他们在基督的基业，基督再临的盼望。《彼得后书》提出确实的真理来对抗异端。他强调主的再临和将来的审判。《约翰壹书》强调耶稣道成肉身，他是完全的神，也是完全的人。我们必须接受福音的核心真理，彼此相爱，过圣洁的生活。这样我们就有确据我们是属于神的。《约翰二书》提醒基督徒妇人和她的家人，要他们防备异端，不要接待传异端的人到家中。《约翰三书》称赞该犹接待弟兄到他家，责备丢特腓不接待主的工人。在《犹大书》里耶稣的弟弟劝勉我们必须维护纯正的信仰，防备假先知，在至圣的信仰上建立自己。
    《启示录》是使徒约翰被放逐在拔摩海岛上所写。他写信给在罗马帝国，「亚细亚省的七个教会」(启一4)。第四章以后用很多异象、记号来描写神的审判。世界很多争斗、苦难、背叛，但最后耶稣要得胜，征服一切仇敌，成为万王之王、万主之主。在新天新地里神要永远作王。
    问题研讨
一、约的观念是什么？
二、旧约和新约有何关系？
三、《创世纪》的要旨是什么？它的重点在哪里？
四、福音书的要旨是什么？它的重点在哪里？
    阅读建议
一、頼桑著：《旧约综览》。
二、滕慕理著：《新约综览》。
三、海尔逊：《新约导论》。
四、《证主圣经手册》，证道出版社。
五、史托德著：《新约信息精华》。


第12课 圣经与基督徒

得救的智慧
    保罗在《提摩太后书》第三章十五节对提摩太说：「你是从小明白圣经，这圣经能使你因信基督耶稣，有得救的智慧。」意思是说这圣经能给你智慧，带你信基督耶稣而得救。没有错，这里「这圣经」指的是旧约。保罗写《提摩太后书》的时候新约还没有完成。但使徒所写的书信已经开始流传，并被汇集。使徒知道他们替神、主耶稣基督说话。保罗在《提摩太前书》第十四章三十七节说：「若有人以为自己是先知，或是属灵的，就该知道，我所写给你们的是主的命令。」《帖撒罗尼迦前书》第二章十三节：「为此，我们也不住地感谢神，因你们听见我们所传的道就领受了；不以为是人的道，乃以为是神的道。这道实在是神的，并且运行在你们信主的心中。」彼得在《彼得后书》第三章十五至十六节写着说：「就如我们所亲爱的兄弟保罗，照着所赐给他的智慧写了信给你们。他一切的信上也都是讲论这些事。信中有些难明白的，那无学问、不坚固的人强解，如强解别人的经书一样，就自取沉沦。」因此我们可以说,在《提摩太后书》第三章十五节的「这圣经」涵盖新旧约圣经。若有人想要得救就必须研读圣经。
信
    基督徒的生命、生活都是以信为根基。我们藉着信接受神为我们所预备的救恩。「你们得救是本乎恩，也因着信。」(弗二8)「我们既因着信称义，就藉着我们的主耶稣基督得与神相和。我们又藉着他，因信得进入现在所站的这恩典中，并且欢欢喜喜盼望神的荣耀。」(罗五1、2)「耶稣在门徒面前另外行了许多神迹，没有记在这书上。但记这些事要叫你们信耶稣是基督，是神的儿子，并且叫你们信了他，就可以因他的名得生命。」(约二十30、31)「人非有信，就不得神的喜悦；因为到神面前来的人必须信有神，且信他赏赐那寻求他的人。」(来十一6)
    上列《约翰福音》第二十章三十至三十一节和《希伯来书》第十一章六节都指出，信包括根据足够的证据接受神所启示的命题(可以用语言表达出来的真理)。这些真理是使徒所传下来的。「不拘是我，是众使徒，我们如此传，你们也如此信了。」(林前十五11)「若基督没有复活，我们所传的便是枉然，你们所信的也是枉然。」(林前十五14)神所启示的真理，使徒所传的信息都记载在圣经里。因此我们的信乃建立在圣经的根基上。
    「信子的人有永生；不信子(原文是不服从子)的人得不着永生(原文是不得见永生)，神的震怒常在他身上。」(约三36)信子的反面是不服从子。「我们从他受了恩惠并使徒的职份，在万国之中叫人为他的名信服真道(原文，有信心所产生的服从)。」(罗一5)「你们的信传遍了天下。」(罗一8)「你们的顺服已经传于众人。」(罗十六19)所以信包括服从。要服从子，也就是服从主耶稣，我们必须知道他的心意。要知道他的心意，我们必须研读圣经。
    动词「信」的希腊文是pisteuo。这个字在下列经文中的意思是「交托」。「当耶稣在耶路撒冷过逾越节的时候，有许多人看见他所行的神迹，就信了他的名。耶稣却不将自己交托他们；因为他知道万人。」(约二23、24)「倘若你们在不义的钱财上忠心，谁还把那真实的钱财托付你们呢？」(路十六11)所以信主包括信托、信靠主。
    「可见那以信为本的人和有信心(原文pistos，意信实、中心)的亚伯拉罕一同得福。」(加三9)可见，信包括信实、忠心。信的反面不单是不信(参太十三58；可六6；罗四20，十一20等)，而是不信实、不忠心。「这样看来，说方言不是为信的人作证据，乃是为不信的人。」(林前十四22)「你们也因着信，信那叫他从死里复活、又给他荣耀的神，叫你们的信心和盼望都在于神。」(彼前一21)「多马却说：我非看见他手上的钉痕，用指头探入那钉痕，又用手探入他的肋旁，我总不信……耶稣……就对多马说：伸过你的指头来，摸(原文是看)我的手；伸出你的手来，探入我的肋旁。不要疑惑，总要信。」(约二十25～27)从此可见信实、忠心是信的要素。
    基督徒生命、生活的根基就是信。信包括根据足够的证据接受神所启示的命题(可以用语言表达出来的真理)。信的对象是神、主耶稣。信就是信神，信主耶稣的简称。信主就要服从主。但要服从主，我们必须知道他的旨意，他的命令。要知道主的旨意、主的命令，我们必须研读圣经。信主就要信靠他，向他信实、忠心。我们越认识他，就会越信靠他，向他信实、忠心。要认识他，我们就必须研读圣经。
重生
    重生乃是基督徒从神领受从上头来的新生命。「你们蒙了重生，不是由于能坏的种子，乃是由于不能坏的种子，是藉着神活泼常存的道。因为凡有血气的，尽都如草；他的容美都像草上的花。草必枯干，花必凋谢；惟有主的道是永存的。所传给你们的福音就是这道。」(彼前一23～25)耶稣在《约翰福音》第三章三至六节告诉尼哥底母：「人若不重生，就不能见神的国……人若不是从水和圣灵生的，就不能进神的国。从肉身生的就是肉身；从灵生的就是灵。」「他便救了我们；并不是因为我们自己所行的义，乃是照他的怜悯，藉着重生的洗和圣灵的更新。」(多三5)这些经文告诉我们，圣灵藉着圣经的话，赐给我们属天的新生命。
成圣
    以赛亚见主坐在高高的宝座上。撒拉弗彼此呼喊说：圣哉、圣哉、圣哉(参赛六1～3)。「主耶和华指着自己的圣洁起誓说。」(摩四2)「主耶和华万军之神指着自己起誓说。」(摩六8)这些经文指出神是绝对的圣洁，圣洁就是指神。因此天使告诉马利亚：「圣灵要降到你身上，至高者的能力要荫庇你，因此所要生的圣者必称为神的儿子(或译：所要生的，必称为圣，称为神的儿子)。」(路一35)「到了早晨，耶和华必指示谁是属他的，谁是圣洁的。」(民十六5)任何事物，任何人若属于神，与神有关就成为圣。耶路撒冷是圣城，在那里的殿是圣殿，巴勒斯坦是圣地，因为都与神有关。《哥林多前书》第七章十四节说不信的配偶因信主的配偶成为圣洁。这是因为信主的配偶与主有关系，而不信主的配偶与信主的配偶有关系，因此不信的配偶也就间接地与主有关系。这种圣洁和得救没关系。
    神很在乎道德上的纯洁。当以赛亚见到圣洁的神的时候，他马上觉得自己的不圣洁。他说：「祸哉，我灭亡了。因为我是嘴唇不洁的人，又住在嘴唇不洁的民中，又因我眼见大君王万军之耶和华。」(赛六5)有道德能力的人若要和圣洁的神有关系，他必须在道德上洁净。因此用在人身上的时候，圣洁就有道德上纯洁的意思。这可以从下列经文看出来。「那召你们的既是圣洁，你们在一切所行的事上也要圣洁。因为经上记着说：你们要圣洁，因为我是圣洁的。」(彼前一15、16)「你们岂不知不义的人不能承受神的国吗？不要自欺！无论是淫乱的、拜偶像的、奸淫的、作娈童的、亲男色的、偷窃的、贪婪的、醉酒的、辱骂的、勒索的，都不能承受神的国。你们中间也有人从前是这样；但如今你们奉主耶稣基督的名，并藉着我们神的灵，已经洗净，成圣，称义了。」(林前六9～11)「人若自洁，脱离卑贱的事，就必作贵重的器皿，成为圣洁，合乎主用，预备行各样的善事。」(提后二21)
    「正如基督爱教会，为教会舍己。要用水藉着道(原文 rhema话)把教会洗净，成为圣洁，可以献给自己，作个荣耀的教会，毫无玷污、皱纹等类的病，乃是圣洁没有瑕疵的。」(弗五26、27)基督藉着圣经的话使教会，基督徒成圣。
灵命长进
    有生命的一定会长进。《以弗所书》第四章十五节提到灵命长进的各方面。那节经文说：「惟用爱心(en agape)说诚实话(aletheuontes)，凡事长进，连于元首基督。」灵命长进的本质就是更深地和元首基督联合在一起。其结果就是基督的生命更多地流露在我们生命中；基督的能力更多地彰显在我们的事奉上。En agape中文翻译为「用爱心」。但也可以翻译为「在爱中」。在此翻译为「在爱中」比较合适(参照弗四16「在爱中建立自己」)。爱乃是灵命长进的环境。Aletheuontes在和合本翻译为「说诚实话」，但也可以翻译成英文的truthing，中文翻译成「明白、遵行、持守真理」。《以弗所书》第四章十五节的前后文没有提说谎言，或说诚实话的事。这一段所提的都和明白、遵行、持守真理有关。第四章十一节所提的使徒、先知、传福音的、牧师和教师都和传递真理、教导真理、持守真理有关。第四章十三节至十四节：「直等到我们众人在真理上同归于一，认识神的儿子，得以长大成人，满有基督长成的身量，使我们不再作小孩子，中了人的诡计和欺骗的法术，被一切异教之风摇动，飘来飘去，就随从各样的异端。」都和明白、遵行、持守真理有关。所以在此aletheuontes应该翻译成「明白、遵行、持守真理」才恰当。明白、遵行、持守真理就是灵命长进的方法。《以弗所书》第四章十一节指出这真理乃是使徒所传递的，也就是圣经中的真理。基督徒灵命必须长进。灵命要长进，必须明白、遵行、持守圣经中的真理。
结果子
    耶稣是真葡萄树，我们基督徒是枝子，基督分派我们去结果子(参约十五1～17)。保罗在《哥林多前书》第十六章十五节说：「你们晓得司提反那一家，是亚该亚初结的果子。」领人归主是基督徒要结的果子。保罗在《加拉太书》第五章二十二节提到：「圣灵所结的果子，就是仁爱、喜乐、和平、忍耐、恩慈、良善、信实、温柔、节制。」《腓立比书》第一章十一节提到仁义的果子。这些都是基督徒需要结出的果子。但要结果子，我们必须常住在他里面(参约十五5)。《约翰福音》第十五章七节：「你们若常在我里面，我的话也常在你们里面。」《约翰壹书》第二章二十四节：「论到你们，务要将那从起初所听见的，常存在心里。若将从起初所听见的存在心里，你们就必住在子里面，也必住在父里面。」《约翰壹书》第三章二十四节：「遵守神命令的，就住在神里面；神也住在他里面。」从此可见，要结果子，必须住在主里面，要住在主里面，必须研读圣经。
胜过魔鬼
    耶稣受试探的时候，每一次都是使用圣经来胜过魔鬼。他对魔鬼说：「经上记着说：‘人活着，不是单靠食物，乃是靠神口里所出的一切话。’」(太四4)「耶稣对他说：‘经上又记着说：不可试探主——你的神。’」(太四7)「耶稣说：‘撒但(撒但就是抵挡的意思，乃魔鬼之别名)，退去吧。因为经上记着说：当拜主你的神，单要事奉他。’」(太四10)
    《约翰壹书》第二章二十四节：「……你们刚强，神的道常存在你们心里；你们也胜了那恶者。」当我们和魔鬼争战的时候，我们必须穿戴神的全副军装。其中的一项是圣灵的宝剑，就是神的道(参弗六7)。
    从上面的讨论我们可以看见，基督徒的生命，每天的生活，从头到尾都和圣经脱离不了关系。让我们好好研读圣经，使我们灵命长进，一天比一天更像我们的主，讨主喜悦，我们也更加蒙福。
问题研讨
一、信和圣经有何关系？
二、圣经和灵命长进有何关系？
三、圣经在属灵的争战中有何作用？
    阅读建议
一、頼德着：《頼氏新约神学》。
二、古特立着：《古氏新约神学》。
三、《证主圣经百科全书》，福音证主协会。
四、《证主圣经神学词典》，福音证主协会。


第13课 有神吗？／李振群

前言
    基督教信仰不是一些空泛的哲学理论，而是源自一位创造而又救赎的神。圣经开宗明义地宣告：「起初，神创造天地……」(创一1)关于神的存在，《罗马书》指出：「自从造天地以来，神的永能和神性是明明可知的，虽是眼不能见，但藉着所造之物就可以晓得，叫人无可推诿」(罗一20)。因此基督教信仰毫不含糊地确认了神的存在。神若是不存在，基督教的信仰就不过是一派胡言；神若是真实存在，则圣经所宣示的救恩道理，就断断不容人类忽视。虽然相信神存在的人，不在少数，但是企图否定神存在的各种理论，也一直层出不穷。在提出神存在的论据之前，我们不妨先来检视一下这些企图。
反对神存在的一些说法
    首先，我们不难察觉，一般人之所以不相信神存在的原因，不外乎认为「神既然是看不见、摸不到的，所以神是不存在的」。这种说法听来合理，但其实不然。世上许多事物虽然看不见、摸不着，但是却是存在的！大多数人都没有见过或摸过自己的曾祖父，但是没有人会怀疑其曾祖父必然曾经存在。这就表示许多事物不一定要藉着眼见的方式才能确定其真实性；透过一些推理或某些线索，我们也一样能够肯定事情的真相，而眼见的途径不过是众多方式的其中之一。况且，眼见的方式也有其局限性，许多人不就是被自己亲眼看到的事情所蒙骗的吗？神既然是万有的主宰，为何就只能藉着眼见这种有限的方式去确定其存在呢？！因此，这只是一种未经深思熟虑的说法。遗憾的是许多人就以这类的说法来推搪神存在的事实，好逃避神存在所带来的课题。
    与此相关的，就是所谓「科学无法证实神存在」的看法。这观点认为一切事物都需要科学的支持，才能够成立。但是基督教信仰的神却是无法透过科学实验来求证的。因此这些人认为「神存在」的观点无法成立。其实，这种论调是不幸地夸大了科学的本领。因为其背后的理论认为∶「只有经过科学试验考证过的事物才是真实的。」基督教信仰既然无法透过科学试验来求证，因此基督教的神并不存在。显然这种论调涉及了一份误解，也忽略了一个重要的事实。其误解在于假定科学与信仰乃是互不相容、彼此矛盾的。
    事实上，信仰与科学乃是两个不同范畴的事情，各有自己的领域；前者处理关乎生命与永恒的事物，后者则处理自然界的事物。两者在某些课题上固然具有共同的兴趣，如世界的起源等，但基本上却并不冲突。而且，探讨信仰的学问(一般称之为神学的)绝非如道听途说般的空论，它也一样具备科学性的因素在内。这情况就好比某些人文科学，它们虽然与自然科学的学科不一样，但也同样具备科学性的内涵。因此文史学科与自然科学，其实谈不上有什么冲突而言。同样的，信仰(神学)与科学又何来什么冲突呢？！
    另一方面，「科学无法证实神存在」的观点也忽略了一个重要的事实，就是科学不是万能的！二十世纪的科技甚为发达，这乃不争之事。然而随之出现的科技文化却有时目空一切，轻视所有无法符合科学研究的事物。须知科学所无法处理的事物，其实仍然可以是相当真实的。比方说，在异性的往来中，科学就不能使一位男士所心仪的女士恋慕他，因为感情的事不是科学实验室所能够处理的。然而感情世界确实非常真实的。
    自然科学由于受到其探讨方式影响，也面对一定的局限。比方说科学所能够处理的事物，往往必须是能够一再重复的，而且也必须是能够加以量度的(只有这样才能够透过实验获得所需的数据)。只是感情、历史、人生、永恒等事物却偏偏不符合这种探讨方式。二十世纪末期之所以会出现「后现代」的取向，原因之一就是对这种科技文化所产生的反弹后遗。由此足见，单纯以科学作为基础，企图借此否定神的存在，是非常不合理的，因它不是探讨真理的惟一方法。
支持神存在的论据
    除了反对神存在的理由并不充分之外，我们也当了解支持神存在的一些论据。其中之一就是之前经文所说的：「藉着所造之物就可以晓得。」自然科学的发达让我们愈来愈明白，这个世界的构造实在奥妙无比，而这份奥妙更清楚地指向至高者的存在。大自然中让生命得以存活的水，就是一个典型的例子。
    与其他物质一样，水也受到热胀冷缩的规律影响。当温度降低，同样重量的水就会收缩，然而这现象到了摄氏四度的时候就出现改变，四度以下的水反而会膨胀。也就是说，四度的水是最重的，到了零度结冰时，冰就比水更轻。这种妙不可言的奇特现象会使冬天里海洋、江河和湖泊的水，于结冰之后浮到水面，而温度较高的水则因较重而沉到冰块之下。最后，当整个水面冻结成冰，下层的水却仍然继续保持其液体形态，不受寒冬的影响，而海洋湖泊内中的生命，亦因此得以存活。
    同样的热胀冷缩道理，对陆地上带有水分的泥土，也是一份难得的祝福。在冬天，泥土中的水分固然会结冰，却因水分的体积变大而同时令泥土略为涨大。结果每次从寒冬到初春，气温降低之后又再回升，大地中的水分先从水涨大成为冰，又从冰缩小变成水，大地就借此经历一个天然的松土过程。泥土不但松开了，而且还带有充足的水分，农作物因而得以生长！水在四度时最重，实在是精彩的设计，绝非一句「自然如此」就可以轻易解释掉的。
    诸如此类的情况，让我们不得不相信，这个世界确实是出于一位设计者的手。任何有意义的事物与结构，大如房屋、小如钟表，因着其结构的精妙与规律，都必定是出于设计者的工夫。大自然的精妙与规律，胜过了许多人类的设计，那么这个世界又怎能没有一位卓越超群的设计者呢？正因如此，许多科学家都认为有某种形态的至高智慧存在。
    除此之外，生命的本身也告诉我们，神是存在的。我们都知道，只有生命才能够产生生命。后来就没有无生命的事情发生过。大地一直生生不息、千变万化。因此我们不得不追问：这一切生命从何而来？地上的生命显然有其开始。而生命源头的神，才最为合理地解释了生命的来历。这个显浅的道理，许多人只是不愿意接受而已。况且，生命科学的进步，也让我们愈发明白生命的奥妙，而其精彩之处，绝不下于大自然中的奥妙。这一切都在告诉我们，神是真实存在的！
    此外，人类社会赖以维持的道德法则，也在提醒我们神是存在的。乍看之下，道德法则似乎是人类自创的事物。仔细考察，却非如此。具体的道德标准虽然会受到不同的文化和处境所影响，然而道德律本身却是与生俱来的，与后天的教育、思维并无直接关联。人类就是认定某些事物是可以的，另一些则是不可以的。为了崇高的目的而牺牲生命的，必然备受肯定；为着自身利益而加害于人的，势必遭受唾弃。不论当事人如何为自己辩解，人类就是认定这些先存的道德律，作为判定事情的准则。可见，道德律乃是在人以外的，而且是高于人自身的一种规范。我们不禁要问这些律则来自什么源头？在受造物之中，人已是「万物之灵」(这个说法其实已是颇为夸张的了)，那么道德律不是源自人以上的神，又是从何而来的呢？
    除此之外，人类历史亦不断陈述神存在的事实。因这位神对人类的爱，就曾经亲自进到人群的生活中，向人显明他的心意。神既然是超越的万有主宰，除非他主动向人类揭示自己，渺小的人类是无从认识神的。因着爱，他千真万确地进入到人类社会。这就是圣经所说的「道成肉身」(参约一14)。
    耶稣基督成了人的样式，在地上生活三十多年，成就了十字架的救赎，这是不容推翻的历史事实！耶稣的出现，连罗马历史都有记载，不容否认。与此同时，历史中千千万万的信徒，都曾实实在在地经历过这位神。他们当中包括了不同时代、不同阶层、不同背景、不同种族的人士。纵然不同，他们都一致述说着相同的故事：神进入过他们的生命，让他们无法否定他存在的事实！
结 语
    历世历代基督徒的亲身体验，今天亦持续着搬上舞台。任何愿意经历神的人都可以去认识他，经历他的真实。众所周知，人体上的器官，各有不同功用；眼、耳、口、鼻各司其职，亦不得相互混淆。要确定气味，就得用鼻子，不能用耳朵，反之亦然。要确定神的存在，自然也无法使用耳鼻之类的器官。使用「心灵」，倒是个可以有效认识神的方式。关乎神的存在，固然涉及理智方面的考虑，其实也是人心的问题。
    人的内心其实不时体会到神的存在，只是不愿意承认这个事实。所谓「举头三尺有神明」，人对神的存在往往是心知肚明的，只是人常常心有不甘，就如一些人认为：「如果有神，而却又不是我，我受不了！」面对种种神存在的迹象，却一味拒绝神存在的事实，的确有违理智。若能放下内心的歧视，以公平的心态去面对神存在的种种论据，神存在的事实，倒是相当显而易见的。无怪乎有人指出，确定神的存在有时不容易，但是确定神不存在更加不容易！作为基督徒，我们更应该把握这些论据，以便有效地帮助别人，摆脱无神思想虚谎的桎梏。
    问题研讨
    一、你所接触过不相信神存在的人当中，他们否认的理由是什么？你要如何回应他们的质疑？
    二、除了上文所说的水的例子之外，你还能列举其他大自然所彰显的设计特质吗？
    三、你认为怎样能具体帮助一些无法接受神存在的人？分享你个人的经历？介绍对方阅读一些相关的书籍？或还有其他途径？
    阅读参考：
    一、李德尔夫妇著，詹正义译：《你为何要信》，增订版，第二章：「有神吗？」香港：读音证主协会，一九九0年。
    二、关启文：《我信故我思：真理路上的挚诚探索》，香港：学生福音团契出版社，一九九七年。
    三、张郁岚：《到底有没有神》，台北：福音书房，一九六七年。


第14课 创造与进化／钱锟

前 言
    自从达尔文(Darwin)出版《物种起源》至今，进化与创造的争论有增无减。近年来进化的思想已渗透了整个社会。报章电视上充斥着进化的论调，并对「创造论者」(Creationists)无情地攻击。学生在上自然科学或社会科学时都免不了进化论的冲击。基督徒是否都应支持「创造论」而起来反对进化呢？创造与进化是否完全敌对，科学与信仰有兼容之处吗？问题绝不简单。
定 义
    其实创造与进化都是多义词，包涵很广阔又有不同的意义，在讨论时先要清楚用词的涵义。例如，现今「进化」(evolution)一词应用太广泛，常常相等于「随时间而变化」。生物、社会，连宇宙都在变化，在这个意义上，「进化」变成重复圣经的创造观了(参来一11)。
「进化」的涵义
    一、微进化(Micro-evolution)
    达尔文式的进化论(Darwinian evolution)在纯科学的层面上用遗传变异及自然选择来研讨生物种(Species)的来源，是生物学上重要的学说之一。这限于「种」层面的讨论属「微进化」或「微变化」，与圣经并无冲突，不必反对。在种以内的变化，如一种野狗被驯化后，经人工选择培育出北京狗、大狼狗等四百个「种」来。细菌受抗生素处理后，会产生有抵抗力的新菌「株」(但至今还未有新种出现)。亚当和夏娃的后裔中产生了白种人、黑种人等，都可用微进化来解释。从此可见神创造始祖的完备，使他们的后裔能适应各种气候环境。
    二、广进化(Macro-evolution)
    一般进化论者所鼓吹的「进化论」都希望解释生命的起源及所有动、植物的来由。他们相信所有的生物都是从一个原始的生命渐渐变化而来，包括从阿米巴到人类的进化，这叫「广进化」。在科学上证据是否充分，有很大的争议，因为他们只能用微进化的证据推广到广进化的问题上。这理论并不能成立，它只是一种预设或信仰而已。而且他们引用的证据，包括课本上常见的，原来错谬繁多，也有假造的，并不科学(请读《进化论的圣像》)。
    三、无神进化论(AtheisticEvolution)或达尔文主义(Darwinism)
    进化论本来是科学的理论，要解释生物种的来由和彼此的关系；它与有神或无神可以无关。但百多年来，无神论者坚持用完全自然，也就是唯物、无神的角度(假设)来解释生物的变化 (他们还有什么其他选择)。他们唯物的哲学立场使他们相信进化有创造和上进的力量，也是一个随机、无目的、无定向、无指引的过程。既然假设宇宙中不可能有超自然的神，人的出现也是一件意外的事(无设计)，人生也无目的。还有，他们认为进化论能解释一切，即使有神，他也无事可为。这是无神论者利用科学攻击、并企图以无神哲学代替宗教的手段，成了「无神的进化论」又称「达尔文主义」。但无神论者只简称它为「进化论」以便与科学的进化论或微进化论混淆。这样，只要证明微进化，就使人以为连达尔文主义也可信了。
    在美国(U.S.A)，媒体给我们的印象似乎人人都信「进化论」。事实上，根据民意调查显示，百年来相信无神进化论的人只有9%，约90%相信神用不同的方式创造。由此可见进化与创造的争论骨子里是无神与有神之争。
创造的涵义
    凡相信有神的人都会相信宇宙万物都是由神造的，在广义上都是创造论者。艾伯特·爱因斯坦(AlbertEinstein)虽没有接受圣经的神，但他相信浩瀚奇妙的宇宙万物是一位「神明」造的，所以他也可以说是个「创造论者」。虽然有没有神，不是科学研究的范围，但创造的过程是「怎样的」(How)仍属科学的领域。基督徒从圣经和科学都可以得到一些启示。但因为对经文和科学数据都可能有不同的解释，所以基督徒对「创造」也有不同的看法。日常报章、电视上所低贬的「创造论者」并非指所有相信创造的人。但总的来说。创造与进化虽非完全无关，但也不是同属一层次的问题。
    圣经不是一本科学的课本，但《创世记》告诉我们神创造天地及其中万物，包括生物各从其类。并且神看着是好的，主旨是告诉我们神是权威的创造者，是主宰。短短的第一章目的不是详细说明创造的过程。支持创造论的人对《创世记》的解释不下十多种，在此只简单介绍其三：
    一、地球年轻创造论(YongEarthCreation)
    如今在报章、电视上提及的所谓「创造论者」，又称为「科学创造论者」(scientific Creationinsts)，并不包括所有创造论者，其实是指一些基要派的信徒(fundamentalists)。他们热心爱主传福音，但相信地球只有六千到一万年的历史，所以，又称为「地球年轻论者」。他们主要的论据并非由科学出发，而是将《创世记》第一章中的「七」日照面字解释为连续的七个二十四小时。他们又假设圣经各段从亚当到耶稣的家谱完整没有跃过任何一代，如某人为某人的「儿子」不能解释为「后代」(请参考太一1)，故用家谱可以重组整个宇宙的历史。因此，创世至今不会超过一万年。亨利·莫理斯(HennryMorris)等使用一次大洪水的学说为地球年轻辩护，并在美国加州(California)创立创造研究所(InstituteforResearch)，自称为「科学创造者」。但他们中间科学水平较高的人不很多，对科学的挑战的回应，特别在时间观方面乏力，并有反科学、反理性的情绪。他们在美国几个州的法庭上曾努力要求学校教授「科学创造论」，但多次败诉，被扣上「宗教狂热分子」的帽子，不受学术界和文化界的重视。
    二、地球年老创造论(OldEarthCreation)或逐步创造论(ProgressiveCreation)
    笃信圣经无误的信徒中又有很多相信神可以用较长的时间造万物。也就是说，他们认为《创世记》的七「日」照原文yam的解释并非一定是连续的七个二十四小时。因为yam字可以解释为长短不一的时段。「创世记」第二章四节说耶和华神创造天地的「日子」，意思是指第一章整个创造过程的那段时期，而日子原文也是yam字。可见yam也是一段时间。此外，一日为二十四小时的观念是从「太阳日」来的。而神在第四日才「造」太阳、月亮两个大光管理昼夜，那前面三日又凭什么定为二十四小时呢？还有，《诗篇》第九十篇的作者摩西，就是《创世记》的作者，提到神的时间观时，「用千年如已过的昨日，又如夜间的一更」的说法，它不但超越人的时间，而且又可以是长短不等的。《彼得后书》比较神与人的时间说：「主看一日如千年，千年如一日。」至于《创世记》的每「日」都有晚上和早晨的说法，也不一定是指二十四小时的早、晚。因为《诗篇》第九十篇讨论人生可有七十岁到八十岁，也用早晨发芽生长，晚上割下枯干来形容。人生有早晨及晚上绝不解释为人生只有二十四小时。同一《篇诗》第十四节和合本提及「早早」饱得神的慈爱，「早早」一词在其他中、英文圣经译本中大多数译为「早晨」，可见「早晨」可以看为一段时间的早期。所以综合多处有关经文来解释，有早、晚的创造日也未必是二十四小时。「地老创造论者」认为从人看，宇宙地球的年龄可以很长，这不但与近年来宇宙学的新时间观没有冲突，反而是不谋而合，因此更显出古老的圣经有特别的超越性。「地老创造论」的看法在学术界的基督徒中较普遍。
    三、进化创造论(EvolutionaryCreation)或神导进化论(TheisticEvolution)
    有不少人，尤其是天主教及新神学派人士，他们既然相信神又相信达尔文主义的广进化。由于在方法学上接受了自然主义(MethodologicalNaturalism)，他们认为科学只能用自然律及机遇来解释。神可能设计了自然律，并在宇宙开始的时候安排好一切条件，使宇宙照他预定的目的发展。不过神的工作不能用科学测试出来，所以他们在科学上的观点与唯物进化论并无分别(并且反对设计论)。然而，他们又不愿放弃神，所以说神利用进化的手段创造，故名「神导进化论」，也称为「进化创造论」。表面看来这是很理想的中间路线，可以同时讨好有神论及进化论者，但事实上却两面受敌。还有一个弊端：过度向科学退让，放弃了对圣经无误的信心，将《创世记》当作神话，反将进化理论当作真理。天主教(及基督教中有些人士)不敢向科学界挑战，明知进化论被无神论者利用也不敢反对。其中有些人甚至在法庭上与无神论者并肩与「创造论者」对抗。这一派过度依附「广进化」，很可能在「广进化」垮台时也随之倒下。
智慧的设计
    二十世纪九十年代，当进化论与创造论争持不下的时候，美国思想界中有数百知识分子，多数为大学教授，其中有科学、神学、哲学、历史学等专家，发动了一个新的运动叫「智慧的设计」(IntelligentDesign)。领袖是加州大学法律学名教授詹腓力(PhillipJohnson)。他以《审判达尔文》(DarwinonTrial)一书震撼了学坛。设计论者采取的策略是在学术界鼓吹一种新的观点：从科学出发，显示宇宙及生命的来源都不可能是偶然巧合，用智慧的设计来解释更合理。他们不提创造一词，因为科学界不愿讨论超自然的题目。但他们指出，科学方法可以辨认出一些显然是有智慧设计的东西。
    例如，用数学机率和新兴的信息论(InrormationTheory)分析，金门大桥或微软电脑程序分明是智能的产品，决非自然偶合可能产生的，何况更复杂的去氧核糖核酸(DNA)呢？而且，小小的细胞中都有很多不能简化的系统，一个简单如老鼠夹子的东西也不可能自己渐渐逐步进化而来，必须有智慧的设计和及时的组合，何况更复杂的生命系统呢(请参阅《达尔文的黑匣子》)。近年来，在我国云南省发现大量最早的动物化石：澄江化石群，其中包括从最简单的水母到最复杂的脊椎动物鱼，代表有三十多门(Phyla)的动物，在极短的时间内突然出现且有渐渐上进。这现象在科学上称为寒武纪动物大爆炸，明显与传统进化论的预期相违。而且发展的模式不像《物种起源》所描述的，从一个「种」渐渐进化出两个种、四个种，然后才可能有新的「属」、「科」等，最后才有新的「门」出现。这模式在科学上叫「从下而上」(bottom up)。(动物界分类的层次从下而上为种、科、目、纲，最大类是门。)化石记录的模式显示几乎所有的「门」在最初都有了，这叫「从上而下」(top-down)(见《进化论的圣像》)。突然出现及从上而下(如人造汽车飞机，也无中间环节)证实智慧设计的特点。
    至于谁是那智慧者？那是科学以外的问题，设计论不加评论，因主要的目标是从科学的立场向无神论的哲学基础挑战，并指出唯物的科学其实是一种无神的宗教。设计运动的成员大多数为福音派地球年老论(也有年轻论)的信徒，他们的策略还赢得一些天主教人士和不知论者的支持。由于设计论者学术水平高，又言之有物；他们的书受芝加哥大学和剑桥大学等高水平的出版社欢迎，并且非常畅销。他们的文章在各大报章刊物登载，所以很快成为美国社会上一阵清新正直的学风。无神论者全力发动攻击，他们应付自如，并且在法庭上要求学校教授任何科学理论时都应讨论支持与反对的理由。近期的诉讼节节得利，反对达尔文的证据开始在一些学校讨论了。虽然设计论表面上只是一个刚开始的学术运动，实际上对基督教可能有极大的贡献。
    比对基督徒不同的创造观，可见他们对「如何」创造，对圣经都有不同的解释，在辩论时也用不同的策略。最新的科学发现继续提供新的参考资料。我们自己怎么去理解和选择？这不是一时可以取决的。这应该是我们思想及灵性成长过程的一部分，要刻意追求学习的(请细读本书「圣经篇」及「护教篇」其他课程)。
结 论
    创造与进化不单是科学上的争论，主要的还是哲学和神学上的争论。但双方内部都有不同的看法，造成一场大混战的场面，有时连敌我都难分。进化论并非完全错误，在小范围内的微进化是可信的，与圣经也无冲突。基督徒反对「进化论」，是反对广义的、无神的进化论(达尔文主义)。可惜创造论者中也有很极端，在科学上或神学上有偏差的看法。分析众说纷纭的基本原因是对两个重要的基本问题作了不同的选择。第一是有神无神的问题。坚决选择无神预设的人，其实最无奈，他们除了自然进化论之外还有什么选择？即使广进化的证据不足，他们也必须相信。接受基督信仰的人，反而可以客观地衡量进化的科学证据，自由选择反对或支持的程度。不过我们在讨论科学证据时也要小心。我们反对无神论者利用科学；自己也不能用信仰去管制科学。科学研究应用是完全开放、客观的格物致知的方法，不受宗教或政治的影响。第二是基督徒中对圣经，特别是《创世记》第一章的解释不同，造成部分基督徒反科学、反理性的倾向。教内意见分歧，若处理不当会引起重大的分割对立，有违基督的教训，笔者认为这是最大的不幸。
    基督徒中有不同的看法，应该平心静气彼此讨论，不要忘记对方是弟兄姊妹，不是敌人。信徒若不深入了解，任意批评论断，自大自义，不合圣徒的身分，更不能成为基督的精兵。二00四年夏，香港学园传道会翻译出版了《不再独自求对话——创造与进化三面观》。书中美国地球年轻论、地球年老论及神导进化论的学者心平气和地写下所持不同观点的原委，指出自己看法的优点，并且彼此积极坦诚地对话。该书的内容值得我们研读参考；而作者互相研讨及求真理的态度更值得我们效法。在我们中国的教会迫切需要更多青年人在圣经上扎好根基，并且深入科学、哲学的领域，不但能坚立自己，更能帮助别人，并发展教会。
    问题研讨
    一、达尔文进化论与达尔文主义有什么分别？
    二、广义的创造论与科学创造论有什么分别？
    三、神导进化论基本上是属进化论还是属于创造论？
    四、宇宙间很多事物明显是有精心的设计，但设计论是否科学的理论？
    阅读建议
    一、詹腓力著，钱锟等译：《审判达尔文》，第二版，美国：中信出版社，一九九五年。
    二、贝希著，邢锡范等译：《达尔文的黑匣子》，北京中央编译社，一九九八年。
    三、威尔斯著，钱锟、唐理明译：《进化论的圣像》，台北：校园书房，二00二年。
    四、摩尔兰与雷诺斯编，钱锟、周一心、李志航译：《不再独自求对话——创造与进化三面观》，香港：学园传道会，二00四年。


第15课 耶稣是神的儿子吗？

第15课 耶稣是神的儿子吗？／李振群

前 言
    耶稣是谁？他果真是神的儿子吗？这个问题至关重要。在华人的文化处境中，父子的关系基本上乃表达一种「辈份上」的次序与关系：父尊子卑。而希伯来文化中的父子概念表达的却是「地位上」的相同，即父子「一脉相承」的本质。换句话说，耶稣若是神的儿子，那就表示他是神！此事非同小可，并确实说明神曾经亲身来到人类中间，诚如圣经所言：「神在肉身显现。」(提前三16)相反的，耶稣若不是神的儿子，那基督教本身就是一场骇人听闻、荒谬至极的骗局，两千年以来的基督徒不过是活在幻想之中而已！正因如此，「耶稣是谁」这问题不容我们采取模棱两可的态度。任何人无法以中立的方式面对，谁也无法回避这个问题。
耶稣其人其事
    那么，何以见得那位曾经在以色列地土上出现过，名为耶稣的人就是神的儿子呢？想要了解个中原因，我们不妨从他出生及至长成来逐步检视。耶稣极其卑微地出生在伯利恒城的一个马槽里，原本平平无奇，却引来天使对他的歌颂。他的出生，也让当日权倾一时的统治者希律王，极度惊恐，甚至为此下令屠杀伯利恒境内两岁以下的男孩(事迹记载在《马太福音》第二章)；惟耶稣却安然度过此一浩劫。在婴孩奉献礼上，圣殿中竟有两个人识别出耶稣的不凡，并指认他乃是神为万民所设立的救恩、是照亮外邦人的光！
    耶稣孩提时代的记载不多，我们只知道他生长在一个木匠的家庭，并按当日的处境，习得木匠的手艺。然而，这孩童前往耶路撒冷过节时，却与圣殿中的学者并列而坐，讨论问题；当年他才十二岁！到了三十岁左右，耶稣开始公开露面，传讲天国的道理和神国的救恩。这段时间虽仅持续了三年，却从此改变了整个人类社会的历史！这些绝非一位普通的老师或先知能轻易做到的。就连耶稣自己也明白，他不仅是当日的犹太拉比之一，而且是神的儿子！
    我们可以从耶稣的生平事迹，了解到他如何看待自己的身分。耶稣曾经询问门徒如何了解他们的老师，门徒彼得说：「你是永生神的儿子。」耶稣对彼得的说法不仅未予纠正，反而大加赞许(参太十六15、16)。耶稣不但接受门徒的观点，连他自己也是这样教导身边的人。《约翰福音》告诉我们，当时犹太人之所以想要杀害耶稣，皆因他「称神为他的父，将自己和神当作平等」(约五18)！当着虔诚的犹太人面前，耶稣甚至宣称「我与父原为一」(约十30)，结果众人要以石头打死他，作为惩罚。当时的人认为耶稣「不过是个人，反将自己当作神」(约十30、33)！由此可见，「耶稣是神」这件事，不仅备受门徒推崇，就连耶稣自己也如此宣称，甚至因此招致犹太人的忌恨。耶稣不会不知道此番宣称所可能导致的严重后果。因此，除非确有其事，否则很难想象有谁胆敢如此甘冒大不韪，愚昧地说自己是神呢？！
耶稣身分的几个可能性
    正因如此，过去在历史中，曾有许许多多的人提出不少的看法，企图解释此一关系重大的宣称。综合各家论点，不外乎有三种可能性。第一种可能性认为耶稣只不过是在扯谎。意思说耶稣明知自己不是神，却为了达到使其教导更能被听众接受的目的，因而撒谎说自己是神的儿子。然而这种动机实在难以成立。因这种宣称，在毫无事实支持的情况下，实在非常离谱，甚至还会受到适得其反的效果，让人拒听他的信息。
    这样的说法同时也忽略了另一至为重要的因素：耶稣的人格。当年耶稣的道德教训一直受到高度的评价，表示他是一位伟大的道德教师。如果他竟然在自己身分的问题上故意撒谎，那他就只能是个人格分裂的人了。既然他在各样训示之中，彰显了极为高尚的道德内涵，却怎能在教导自己身分的这个基本问题上，如此卑劣呢？这实在是无法想象的事。正因如此，认真接受这种说法的人，绝无仅有。
    第二种可能性认为耶稣或许自以为是，在自欺的情况下，将自己当作是神或自命为神，因此公开作出这样的宣称。这个观点的意思就是说，耶稣是个神经不正常的人，是个疯子。果真如此，疯子宣称自己是神的儿子，就一点也不奇怪了。只是这个说法如果要成立，我们就必须找出他是疯子的迹象或证据才行。疯子不可能只在自己身分的问题上精神错乱，那些精神病的症候也必定会出现在其他场合。特别在巨大的困扰与压力之下，尤为明显。但是，在耶稣的生平中，我们找不到任何这种迹象。相反的，即使在禁食四十天之后(参太四1-11)，或是在面对审判、生命危在旦夕的时候(参约第十八、十九章)，耶稣都没有任何不平衡的表现，反而流露出超常的镇定与安详。细心读过福音书的人，都不得不承认耶稣绝不是位神智失常的人。
    第三种看法认为所有关乎耶稣的言行，皆是传说，并无事实根据，只是门徒撒谎的结果而已。这些人认为：今天关乎耶稣的事迹，主要皆依据新约的福音书而来；而这些福音书既然都是耶稣门徒们所写的，就不足采信。这个观点其实非常武断。福音书出自门徒手笔，其内容固然有可能夸大其词；但也同样有可能是依据事实而作的记载，不能一开始就断定其为谎言。尤其在内容方面，福音书所涉及不是一般传记的内容，而是耶稣神儿子身分的问题！我们应当考量的是：有哪些因素使我们不得不正视福音书的内容。而答案就在于这些书卷写成的年代。历史研究与考古发现告诉我们，这些书卷都是第一世纪的作品，是那些与耶稣同时代的人士尚在人间的时候写成的。
    福音书写成的时候，许多认识耶稣的人尚在人世，这点非常重要。我们不妨想象一下：如果我们今天要为孙中山写传记，内文却说他在某次起义的时候，以五个饼、两条鱼喂饱了五千名革命志士，在枪林弹雨中于珠江水面上行走，更在同志与敌人面前宣称自己是神的儿子……这样的孙中山传记肯定不会有人相信，也绝对不会大行其道，流传后世。理由很简单：这样的说法，绝对通不过那些认识孙中山的人士。大家对于孙中山的生平，透过与他相处过的人，了如指掌，因此有关他的生平事迹，若是夸大的，必然会被否定。福音书的出现与耶稣去世之间的年数，比孙中山去世到如今的年数更短。许多认识耶稣的人、认识他家人的亲友，尚在人世，福音书的内容则更加不可能胡言乱语，而期望当时的人能够接受。将耶稣自称为神这件事视为虚构的传说，这理论同样无法成立。
耶稣确是神的儿子
    既然这些说法皆经不起考验、不能成立，我们就不得不正视惟一剩下来的可能性：耶稣确实曾经宣称过，说他乃是神的儿子！若是单单如此，其实也并不怎样了不起。因着一时兴起而夸大自己身分的，大有人在。不过我们要注意：将自己的身分夸大成为神的儿子，是值得大家注意的。当然，任何人都可以随意宣称自己是神。只是我们要问这些宣称的背后，是否有什么真凭实据作为支持呢？不然的话，我们肯定不会轻易相信。那么耶稣的情况又如何呢？他的宣称有何凭据呢？
    支持耶稣神性的证据很多。比方说，他曾经在反对他的人群面前质问他们：「你们中间谁能指证我有罪呢？」(约八46)这是异常大胆的质问。有谁胆敢以这样的问题来向反对者挑战呢？这样的挑战只有无罪的神才能作出！难怪当耶稣被挂在十字架上的时候，连旁边看守的官兵皆不得不承认：「这真是神的儿子了！」(太二十七54)耶稣的「所行」，也为他的「所是」提供了证据。他曾经斥责风和海，使之平静。这份凌驾大自然的能力，显出他乃是大自然的主宰，是创造的主。就连当时身旁的人都不禁如此赞叹：「这到底是谁？连风和海也听从他了！」(可四39-41)
    耶稣也行过许多神迹，包括医治生来就有缺陷的人、以少量食物喂饱几千人、在公开的婚宴中将水变为酒，且于众目睽睽下在水面上行走等。他甚至不止一次让死去的人复活。其中最为戏剧化的一幕，就是耶稣呼叫那位死去多日、尸体已经下葬的拉撒路，从坟墓中出来的那一刻。拉撒路的复活不仅让人归信耶稣，更堵住了敌对者的口，让他们无法否认，甚至不知所措(参约十一45-47)。
    耶稣生平中，最能显出其神性的，莫过于他本人从死里复活的事实了。那位再也没有尸首的坟墓、那些死后一再向众人显现的事迹，不住地告诉我们：他就是那位胜过死亡权势的宇宙主宰！耶稣的复活与其他人的复活并不一样，与众多徘徊生死之间的临终经历更是完全不同。其他人的所谓复活，严格说来，不过是重新呼吸而已；到后来这些人仍然难免一死，长埋地下。耶稣的复活确实克胜死亡，从此「不再死亡」地复活了！耶稣复活也不是侥幸发生的，他在十字架之前，已经预言自己要受死，而且将要从死里复活。他这番话竟然兑现了！试问人间的凡夫俗子，又有谁会拿这样的预言来开玩笑？只有在本质上凌驾生命本身的神，才有这份资格！
结 语
    况且，除了以上的证据之外，重生得救的基督徒都可以肯定地指出，耶稣的确是神的儿子，因为他们都经历过耶稣神性的真实。任何人只要愿意，也都能亲身经历这份真实。无怪乎有人这样说：「这个拿撒勒人耶稣没有钱，也没有军队，但他所征服的人比亚历山大、凯撒、穆罕默德和拿破仑还多；他没有受过科学和教育训练，但他在人和神的事务上所展示的洞察，比所有哲学家和饱学之士的还多；他没有学者的口才，但所说的生命的训诲却是空前绝后的，其影响力远超越演讲家或诗人；他没有写过一行字，却为他而写的、以他为主题的讲章、演讲、讨论、学术巨著、艺术作品、赞美诗等，比古今伟人的加起来还多。」耶稣基督神性的地位是无法否定的！
    问题研讨
    一、在你认识的人当中，拦阻他们接受耶稣神性的原因有哪些困难或问题？
    二、请回想，你自己是如何接受耶稣基督的？你信仰的心路历程对解释这个问题有何提示？
    三、除了文中提及的事迹，还有哪些记载能帮助我们确定耶稣基督的神性呢？
    阅读建议
    一、李德尔夫妇著，詹正义译：《你为何要信》增订版，第三章：基督是神吗？香港：福音证主协会，一九九0年。
    二、司徒德著，谢志伟译：《真理的寻索》，香港：福音证主协会，一九八三年。
    三、麦道卫、拉森著，魏玉琴译：《耶稣：神的儿子》，新加坡：学园传道会，一九九六年。


第16课 耶稣基督的复活

第16课 耶稣基督的复活／黄子嘉

    基督徒的信仰是建基在一个极重要的事实上，那就是耶稣由死里复活。因着复活的大能，耶稣被显明为永生的神子、世人的救主、万有的主宰和荣耀的君王。
    耶稣若没有复活，则他不是妖言惑众的骗子，就是胡言乱语的疯子，根本不值得任何人信服。因为他在世时曾多次公开预言自己不久要受难，且第三天要从死里复活(参太十六21，十七9)。不错，他果真复活了，他实现了这超自然的伟大应许，他的确是理当被世人信服的奇妙救主。
    第一世纪非常有名的基督徒保罗说得很对，倘若耶稣没有复活，则他所传的道便是枉然，而基督徒所信的也是枉然，甚至整个基督教信仰亦随之瓦解，基督徒就成为世界上最可怜的人了(参林前十五14-19)。
    基督徒当然不是如此。相反的，他们是最有盼望的人，因为耶稣真的复活了！每年复活节是他们最兴奋的日子，成千上万的人涌向耶路撒冷前往耶稣的空坟，以亲历「他不在这里，已经复活了」(太二十八6)的荣耀宣告。
    两千年来，全球各地的基督徒也都以无比欢欣与虔诚的心，一同纪念这改变人类历史的伟大日子。因为耶稣复活了，证明他是无罪、是为世人赎罪而死的；证明他是永生神的儿子，得胜死亡的权势；证明圣父已悦纳了圣子的代死，并叫圣子从死里复活，而能将赦罪和称义的永恒救恩赐给悔改信主的人。既然耶稣死里复活对基督徒是如此的重要，那他们是盲目迷糊地信从？还是在人、事、物各方面有足够的证据才让他们笃信不疑呢？本文试从五方面来说明耶稣从死里复活的证据：
空坟墓
    近两千年来，空坟墓一直是耶稣复活的最大证据，这也是基督教的特点。无论任何反对复活的理论都必须承认空坟墓的事实。若非如此，基督徒怎会四处传讲以耶稣复活为主题的福音呢？只要当年反对耶稣的犹太人将其身体公开展示，则基督教就会自然消灭了。所以，空坟墓不仅是初代信徒的见证，也是所有当时的人所公认的。
    不过历代以来有些人虽承认空坟墓的事实，却拒绝接受耶稣的复活，导致对于空坟墓一事又产生几种说法：
    一、小偷盗尸论
    此说之可能性微乎其微。一方面在罗马兵丁严严看守之下，想要瞒天过海盗尸成功，谈何容易？另一方面耶稣是被钉十字架的囚犯，身无分文，根本引不起小偷冒险盗尸之动机；即使真有小偷光顾，也只会带走贵重物品，何必搬走尸体却留下裹尸布呢？
    二、仇敌藏尸论
    此说更不可能。当时反对基督徒的人何须藏起耶稣的尸体？他们只要拿出这身体，基督教岂不就不攻自破了吗？
    三、门徒偷尸论
    此乃当时犹太人买通了罗马兵丁而散播流传的说法(参太二十八12-15)，但门徒偷尸的可能性几乎是零，因为：
    「不会」编此大谎。初代门徒多为渔民或农夫，头脑单纯，生活朴实。他们有超过五百人之众，岂会同心一意地先行偷尸，尔后编造复活的大谎言来欺世惑众，甚至长达两千年之久呢？
    「不必」为谎言而殉道。初代门徒因见证耶稣复活皆遭受激烈的迫害，好比司提反被石头打死；雅各被刀杀，其他使徒也陆续遭害。他们为何都因着一个谎言而奋不顾身、死而后已呢？他们若想创立新教门，大可宣讲耶稣崇高的伦理道德教训，如此既享清誉美名又可免受迫害，一举两得，又何苦非要传讲一个死而复活的谎言招来杀身之祸呢？
    「不敢」冒险偷尸。耶稣基督被捕之后，门徒都胆战心惊，四处逃窜。连最勇敢的彼得也三次当众不认耶稣，甚至还为此发咒起誓！四散的门徒躲在家中，悲伤哀痛、惊恐惧怕，避之犹恐不及，怎敢冒险向罗马兵丁挑战、大胆前去偷尸？
    「不能」轻易偷尸。耶稣在世常常预言复活，故罗马兵丁尤其受到叮咛要谨慎看守坟墓，以免被盗。罗马兵丁训练精良，荣誉感重，绝不容门徒盗尸成功。
    四、耶稣未死论
    十八世纪理性主义者倡言耶稣并未真正死亡，只是一时昏迷，后来苏醒而走出坟墓。此说认为耶稣身受鞭伤又被高悬十架，因而失血过多，痛苦过大，导致衰竭而昏迷。当他被安置在清新凉爽的花园坟墓中时便悠然苏醒，走出坟墓并向门徒显现。其实，如此解释所引起的困难远超过想要反驳的问题：
    (一)罗马兵丁有多年行刑及验尸之经验，怎可能误断昏迷者为死人？
    (二)兵丁拿枪扎耶稣肋旁，随即有血和水流出来，此乃「死了」的证据。而这可能是由于精神极端苦痛所导致心脏破裂，血清自血液中分离而死(注)；或是死后血液凝固成血块或血清，看似血和水流出之故。总之，已死的人才会有这种现象。
    (三)即使耶稣真的未死，像他那样伤痕累累、筋疲力尽、奄奄一息、半死不活的情况，怎可能自己解脱缠裹全身的细麻布，又推开巨大的墓石，躲避罗马兵丁的眼目，再用受伤的双脚步行好几公里的路程？然后那些门徒又怎会误认他是由死里复活、得胜荣耀的主呢？门徒会如此糊涂吗？这般虚弱的耶稣，又怎么可能把门徒从软弱中变为刚强？悲伤中变为喜乐？惧怕中变为勇敢呢？恐怕只会使他们更加灰心失望吧？！
    (四)如果门徒当真如此糊涂，那耶稣会故意骗他们说，他由死里复活，并要求他们到处去传讲这个谎言，甚至为此而殉道吗？这样的结论是不可思议的。如果耶稣真的未死，而他又不是故意用谎言来惑世，难道他会看着门徒成天胡言乱语地说他复活升天？并且还把整个教会建立在此虚假的谎言上吗？这样的理论实在无法解释初代教会蓬勃发展的情况。
    (五)走错坟墓论，此说实在不值一辩，若说最早探墓的妇女由于天黑及悲伤过度而误入一个空坟墓，难道天亮之后其他的门徒，甚至连所有反对的人也都跟着走错吗？这岂非天大的笑话？
    (六)耶稣复活论，惟一对空坟墓的圆满解释是耶稣真的的复活了。他照着自己早先的预言，在受难后第三天复活！耶稣复活的大能不但冲破坟墓，吓倒兵丁；随后荣耀地显现，又让门徒从惊惧和忧伤转变为平安喜乐，又从极度的软弱变成无比的刚强，以至能勇敢地面对钉耶稣十字架的众人，并向他们传讲耶稣复活的道理；虽面临逼迫、下监，甚至殉道，皆在所不辞。耶稣复活了！他是神的儿子、世人的救主、万有的主宰，而这正是基督信仰的中心。
十三次的显现与门徒的改变
    根据圣经的记载，主耶稣在复活后的四十天内，在不同的时间、地点、情况和人数之下，向门徒显现了十次，最多一次是向五百多位弟兄。约在二三年后，于司提反殉道前向他显现；接着向保罗在大光中显现；再过了六十多年，最后在拨摩海岛向使徒老约翰显现。每次显现都不是幻觉，乃是真真实实的遭遇，并且对门徒发生了极大的改变。以下试列举九则实例：
    首先，哀哭的妇人马利亚成为第一个传播复活喜讯的使者。其次，羞愧疑惑的彼得，变成刚强壮胆的福音勇士，为神的国度开疆阔土约三十七年，至终殉道于罗马。第三是争左右座并脾气暴躁，号称「雷子」的雅各与约翰。他俩一位成为最早殉道的使徒，一位成为最懂真爱的使徒。第四，多疑善辩的多马，转变为积极见证救主复活的卫道者，直到在印度(India)为主殉难。第五是其他七位使徒，也都由软弱惧怕、躲躲藏藏，改变为奋不顾身，四处传讲耶稣死而复活的救恩，至终全数惨烈殉道。第六是耶稣的弟弟雅各，由不信耶稣是主，转变为耶路撒冷万人大教会的领袖，并于主后六十四年为主殉道。第七，殉道前的司提反看到复活的主耶稣，且说出类似在十字架上饶恕仇敌的祷词。第八是穷凶恶极、到处逼迫信徒的法利赛人扫罗，变成恩慈怜悯为主奔命三十余载、传讲复活福音不遗余力，且甘愿以身殉道于罗马的使徒保罗。第九是被放逐拨摩海岛并惟一寿终的使徒约翰；他在孤寂患难中，蒙复活主耶稣指示，写下了不朽的经典——《启示录》等。
    上述这些剧烈重大的改变，若非复活的耶稣亲自向他们显现，还有什么能对这些结果作合理的解释呢？
    不过，有人曾试图以「幻觉」来解释耶稣的显现，认为这些人是在特殊心理作用之下，「仿佛看到」耶稣的「幻影」而已，并非是真正复活的实体。其实这样的说法是与心理学的证据相违背的，因为幻觉通常在恩爱夫妻离散、爱子不幸丧生、挚友突遭横祸等极度悲伤和思念心切的情况下产生。也就是说，当忧伤者置身过往彼此共处或分享之环境中，即可能产生幻觉对方存在的情景；然而在头脑恢复清醒之后，必即刻重返现实。事实上，众使徒与上述的情况乃是大相径庭的。他们不但惊惧害怕、忧愁胆怯，甚至有人躲在家里或逃走在外，根本无心再与耶稣会面。至于保罗，就更加没有幻觉耶稣显现的理由和心理因素了。其实耶稣的显现与门徒的改变，正是耶稣复活的有力证据！
教会的存在
    教会是建基在耶稣复活的信仰上，而且这是「福音」的中心，又是历代信条及教会礼仪(洗礼与圣餐礼)的中心。所以保罗说：「基督若没有复活，则所传的及所信的都是枉然。」(参林前十五14)的确，近两千年来所传的福音中心就是：基督为罪而复活了，当求告复活的主耶稣而得救。洗礼本身就是宣告与主同死、同埋并同复活的见证。再者，圣餐礼是表明主的死，直等到他再来，也同样强调耶稣的死、复活、升天并二次降临。若没有复活，教会的礼仪、信条、信息等只不过是在自欺欺人、愚世惑众而已。
    试想一个建基在虚假欺骗之上的信仰与组织，能够长久吗？能够令多人信服吗？能够产生美好道德的生活吗？能够赐人平安喜乐的人生吗？能够带来永恒荣耀的盼望吗？能够让信徒前仆后继、死而后已地为复活的耶稣作见证吗？答案当然是「不能、绝对不能」。
    现今，教会已在普世被建立起来，基督徒由最初的五百多位，增长到目前约二十亿之众(广义言之)，他们都是因为相信耶稣复活而产生的结果，这岂非证明耶稣确实复活，并继续不断地在教会中运行其大能，担负教会一切的责任吗？
主日的存在
    主日(星期日)是全球基督徒聚会记念耶稣复活的日子。最初的基督徒都是犹太人，他们历世历代逾一千四百年都守安息日(星期六)安息，在这一天专心敬拜神。直到如今，以色列人仍是星期日照常上班，只在星期六休假。那是什么缘故让最初耶稣的犹太门徒改变了传统习惯，不在星期六而在星期日聚会敬拜神呢？惟一答案就是耶稣的确是在星期日清晨复活了！故就自然地改在这一天聚集来记念敬拜他。
基督徒的经验
    历世历代的基督徒都能见证，耶稣是一位仍然活着且垂听祷告的恩主。他为了赎罪被钉死在十字架上，他由死里复活并升上高天，且已经坐在荣耀圣父的右边。耶稣是统管天地万有的主宰，也是世人的救主。他改变了罪人的生命，使他们变成圣徒；他赐他们权柄作神的儿女，更赐下平安喜乐与荣耀盼望。耶稣活在基督徒的心中，并作他们人生的主宰。
    虽说少数个人主观的经验，不一定能证实一个客观的事实。然而两千年来，千千万万的基督徒所共有的主观经验足以证实一个客观事实：耶稣真是复活的主！
    二百多年前，英国(United Kingdom)的两位著名学者洛特·利特尔顿(Lord　Lytteltom)及吉尔伯特·韦斯特(Gilber　tWest)，曾极力反对耶稣复活及保罗遇见过复活的耶稣而悔改的事，故两人分头搜集资料，相约共同撰文反驳这超自然的迷信。一七四七年，当他们再度会面时皆大出对方所料，由于确证俱在无以为辩，两人竟然成为真诚的信徒。尔后又各自撰文，力证耶稣的复活及保罗的悔改。
    耶稣复活的大能，显示他真是永生的神子、人类的救主和万有的主宰。耶稣能赐人赦罪的平安、圣善的人生、满足的喜乐，以及永恒的福分。
    但愿更多的世人乐意接受复活的耶稣进入心中，作为救主和生命的主，且得着永恒的救恩。
    问题研讨
    一、为何耶稣复活是基督徒重要的信仰？
    二、为何「门徒偷尸论」是不当的说法？
    三、为何耶稣的显现是他复活的证据？
    四、为何教会及主日的存在是耶稣复活的证据？
    五、你自己与复活的主耶稣有什么交往的经验吗？
    阅读建议
    一、麦道卫著，韩伟等译：《铁证待判》，美国：更新传道会，一九九0年。
    二、李德尔夫妇著，詹正义译：《你为何要信》，香港：福音证主协会，一九九二年。
    三、李京元：《耶稣复活的历史观》，香港：种子出版社，一九八六年。
    四、勒佐之：《我信耶稣复活》，香港：天道书楼，一九八四年。
    五、苏颖智：《耶稣基督复活之事实与意义》，香港：种子出版社，一九八七年。


第17课 信仰与科学

第17课 信仰与科学／黄颖航

    基督徒信仰的内容是神在圣经启示的全部真理(参路二十四44、45；徒十七11，二十四14；帖前二13)。他们基要的信仰内容是圣经的中心信息，即人可藉基督得救之福音性应许(参可一15；约三15、16-18，六40，二十31)。使人得救的信仰(参雅二14、18、22)可以分析为三方面，即是理智方面的知识(参约六69，十一27，二十31；徒九2；罗十9；帖前四14；约壹五1、5)，加上情感方面的赞同(参约一12；帖前二13；罗十9、10)，并意志方面的信靠(参罗九33；提前一16)。
    自然科学是一门研究自然界的性质和规律的学科，其方法是以观察、量度、实验、建立理论、测试理论、重复求证、改进理论等步骤来获取知识。信仰的资料主要是神的特别启示(意即应当参考神的一般启示)，科学的资料主要是神的自然启示(应当也参考圣经)。因为这两种启示来源都是一样，源自真神，所以正确的信仰与正确的科学是和谐的，不互相冲突的。在寻求真理的路上，信仰(或神学)与科学的关系是像伙伴，而非像敌人。
创造与科学
    圣经记载起初神创造天、地、海和其中的万物(参创一1～二23；出二十11；耶三十二17；徒四24，十四15；弗三9；启四11)，包含生物的基本种类和人类。如此研究科学的人员(研究员)和科学研究的对象(非生物、生物和人类)。全部都是因神的「旨意被创造而有的」(启四11)。如果没有神的创造，则没有研究科学的科学家，科学也没有研究的对象，如此根本就没有科学。
护理与科学
    神造物的工完毕后(参创二4；来四4)，恒常地使用他的权能托住万有(参来一3)，使万有继续存在(参诗一一九90；西一17的「立」字原文意思是继续存在或一物的各部分连结在一起)，使世界有规律和条理(参创八21、22；诗一0四14、20，一一九91，一四七15-18；耶三十三25)。神这种在创世完毕后不断地工作(参约五17)，继续使用他的能力来维护和治理世界，使之达成他的美旨，在神学称为护理(providence)。《耶利米书》第三十三章二十五节清楚地说神曾安排「天地的定律」(〈《《新译本》》〉)；《诗篇》第一一九篇九十一节也教导天地万物照神的「律例」(原文直译)存到今日。换言之，自然定律是神所设立的。若无神的护理，世界也会杂乱无章，一片混乱，毫无条理与规律，自然界也无定律可提供科学作研究。阮大年教授曾问：「试想如果我们花了毕生之心血去研究一个毫无组织、目的及规律的宇宙将是多大的悲剧！」幸好神有护理世界，使科学可以成为可能，而且是喜剧。
    科学本身建立在几个无法证明的预设(presuppositions)上。例如我们假设科学研究者应当怀有寻找和了解真理，并忠实报告真理的志愿；我们假设宇宙万物有人心可以了解的条理和规律；我们假设自然定律(亦称科学定律)的存在；我们也假设自然定律是古今一致、四海皆准。「这些假设都只能凭信心接受，不能证实」。因为例如我们尝试使用实验方法去证明自然定律在时间和空间的不变性，我们都需要假设自然定律在时空的不变性。怀疑自然定律的不变性会使人在科学「求知过程中进退维谷，无所适从」。换言之，其实科学家也有一套科学信仰。圣经有关护理的启示提供了科学所需要的答案，如是基督徒的信仰有助于培养研究科学的情怀、态度与信仰。艾伯特·爱因斯坦(Albert Einstein)用比喻说得好：「没有宗教的科学是跛足的。」另一方面，科学也不断地证明了《耶利米书》第三十三章二十五节的真理。自然定律是神管理世界而显出的证据，藉此数学博士兼新约教授维恩·波伊思雷斯(Vern Poythress)勇敢地论证「科学家一定要相信神」！
科学的理智贡献
    自然科学以观察、量度、实验、建立理论、重复求证、改进理论等步骤来了解自然界的性质和定律。基督徒本着圣经的信仰，能认可并嘉许这门崇尚求真理求诚实的学科，因为科学所研究的对象，就是神创造和护理的天地万物，并且科学方法对自然界确实提供了丰富、可靠、准确的知识。十六七世纪曾有一场激烈的宇宙论的争辩，就是罗马天主教曾经错误解释《诗篇》第一0四篇五节：「将地立在根基上，使地永不动摇」的经文，以至坚持托勒密(Claudius Ptolemy)提倡的地心说(以地球为宇宙中心的学说)，反对尼古拉斯·哥白尼(Nicolaus Copernicus)首倡的日心说(日头是太阳系中心的学说)或地动说(地球围绕太阳公转的学说)。其实《诗篇》第一0四篇五节所说的「地」是指陆地，亦即「旱地」(参创一9、10)，并非指整个地球，因为《约伯记》第二十六章七节先于科学奇妙地启示神「将大地(地球)悬在虚空(太空)」中。《诗篇》第一0四篇五节的大致意义和《诗篇》第一一九篇九十节下相同，即是神「坚定了地(陆地)，地(陆地)就长存」，不是教训人说地球是宇宙静止不动的中心。天主教对《诗篇》第一0四篇五节的解释不但藐视科学的证据，而且忽略了以经解经的原则。有关这宇宙论争论一直到一九八五年天主教廷才公开认错。此憾事足以说明，固步自封的神学漠视科学新知，是会闯大祸的。诚如爱因斯坦所说：「宗教没有科学是盲目的。」言者无心，但却一语道破了几个世纪以来天主教的盲点。原来在寻求真理的路上，神学与科学是需要谦卑地互相学习的。
    信徒也发现，当他们越懂科学就越懂神造物和护理的荣耀、智慧和丰富。真是：「诸天述说神的荣耀；穹苍传扬他的手段。这日到那日发出言语；这夜到那夜传出知识。」(诗篇十九1、2)「耶和华啊，你所造的何其多！都是你用智慧造成的；遍地满了你的丰富。」(诗篇一0四24)科学能促进人类对神的赞美，可说是从众光之父赐下来给他们美善的礼物。英国(Unitied Kingdom)科学家和哲学家弗朗西斯·培根(Francis Bacon)曾说，人类应当把自然科学研究视为人对神的一种宗教责任或本分。
科学的使命
    神赐人在宇宙中有特别的文化使命，就是：「生养众多，遍满地面，治理这地，也要管理海里的鱼、空中的鸟和地上各样行动的活物。」(创一28)治理全地包括耕种、畜牧、开采土地资源和自然环境保护等工作，这些工作显然需要应用科学(科技)的知识。由于应用科学是建基于基础科学，所以治理的使命蕴藏着科学(基础科学加应用科学)的使命。神呼召人作科学研究，目的是更有效地作工，去荣神益人。因此世人若存不敬虔、自私、世俗的心来研究科学，实在是破坏了神赋予科学的崇高原意。
自然启示
一、自然启示的果效
    神通过自然界启示他的荣耀(参诗八1，十九1)、智慧(参诗一0四24)、公义(参诗一0四24)、永能和神性(参罗一20)等。伽利略(Galileo Galilei)说：「自然界是一本写满神的工作的书。」意即人可以从自然界看见神的工作。
二、不信影响自然启示的果效
    人堕落之后，仍然获得自然启示(参罗一20)。但不虔不敬的人「以不义压制真理」、「故意不认识上帝」、「心思变为虚妄，愚顽的心就迷糊了。他们自以为是聪明的，却成了愚蠢的。」(〈《《新译本》》〉，罗一18、28、21、22)。「偏见常使人看不见最显然之结论，苏列凡(J．W．N．Sullivan)说：『一个最不合科学的偏见是：明明看见宇宙起源惟一的解释是神，但却仍不肯承认』。」
特别启示
    一、救恩知识
    神所赐的自然启示，虽是清楚正确，但因它的目的和功用有限，因此甚至在人类堕落前，神曾在自然启示以外，另赐他们特别启示，亲自与他们说话，使人类知道如何过讨神喜悦的生活。例如神将治理世界之责任交付与人(参创一28)，将菜蔬与果子赐给人作食物(参创一29)，他也叮咛人不可吃分辨善恶树上的果子(参创二16、17)。在人类犯罪堕落后，迫切需要救恩知识，这就更要依赖特别启示的供应了。
    二、特别启示的方式
    特别启示的方式大致可分为三种：(一)神的话语——包括口传的话和写成的话(即圣经)；(二)神的显现，尤其在道成肉身的耶稣基督的显现；(三)神迹奇事。
    三、神迹
    神通常以自然律治理宇宙，神迹是神直接以超自然能力，按他特别的旨意(例如配合救恩的计划)，作成了自然定律限制以外的不平常或奇妙作为(参太八28-34；徒二22；来二3、4)。神迹并不与自然定律冲突，因为「神迹是由神所造成的不平常之事件。自然律是由神所造成的平常诸事之通则。」如此科学界可以理性地相信有神迹的存在。
    四、圣经的启示作用
    人心因罪伤害了辨识力，不能正确了解自然启示。惟有重生的人，通过圣经的启示，才能正确鉴赏自然启示(参诗八1-4，十九1-4，五十6，八十九5，九十六11-13，九十七6，一0四、一四七、一四八篇等)。约翰·加尔文(John Calvin)将圣经比喻为眼镜，恢复人的视力，使人清楚地认识神的自然启示。
科学在教会事工的应用
    比撒列和亚何利亚伯，并他们的同工制造会幕的器具，是领受了救恩的人应用科学在崇拜事工上很好的模范。神以圣灵充满比撒列，使他有智慧、聪明、知识，能做手艺的工，能想出艺术的设计，用金、银、铜制造各物，又能雕刻和镶嵌宝石，能雕刻木头，以至能做各样手艺的工(参出三十一1-5)。神赐亚何利亚伯和一群工匠智慧，并分派他们与比撒列同工，协助他制造会幕和法柜、施恩座，与会幕中一切的器具，包括桌子和桌子上的器具、纯金的灯台和灯台上的一切器具香坛、燔祭坛和坛上的一切器具、洗濯盆与盆座、精工做的礼服、大祭司亚伦并他儿子用以供祭司职分的圣衣、并膏油和为圣所用芬芳的香料(参出三十一6-11)。比撒列的团队结合了艺术、技术和科学知识，包括金、银、铜(金属)、宝石、木材、膏油、香料、布料的有关科学知识来建造会幕。
    目前基督徒也可以应用科学在崇拜事工上，例如听道时可以使用麦克风和扩音器来增强讲员的声音；唱圣诗时可以使用钢琴、吉他或电子风琴来伴奏；讲道时可以使用(传统的或接电脑的)投映机来展示讲道大纲或要点；聚会时可以使用冷或暖气机来调解会场的温度，使会众有舒适的室内环境等。
    此外，现代信徒也可以应用科学在宣教事工上，例如汽车、火车、轮船、飞机可以把宣讲天国福音的宣教士和他们需要的物资带到遥远的宣教工场；医疗科技可以使宣教士医治各样的病症；电脑可以帮助宣教士编撰语言学的统计资料，使他们可以有效地学习语言和翻译圣经；无线电收音机的发明使宣教士可以广播录音的福音节目；而电视机与网际网络的发明更使宣教士可以广播录影兼录音的福音节目等。
    问题研讨
    一、为什么正确的信仰与正确的科学是和谐的，不互相冲突的？
    二、创造与护理的教义与科学的可能性有何关系？
    三、基督徒可以如何从科学定律的不变性论证神的存在？
    四、治理全地的使命如何提供科学崇高的目标？
    五、约翰·加尔文如何说明圣经恢复人认识自然启示的能力？
    六、尝试举一实例说明「宗教没有科学是盲目的」。
    七、为什么科学研究是人类对神的一种宗教责任？
    八、信徒也可以如何应用科学知识在崇拜事工上？
    九、科学研究如何能够促进宣教使命？
    阅读建议
    一、周功和：《基督教科学观》，第四版，台北：华神，二000年。
    二、韩伟等：《科学、理智与信仰》，台北：宇宙光，一九九二年。
    三、Colin A，Russell，Cross-Currents：Interaction between Science and Faith。Leicester：Inter Barsity，1985。
    四、韩梅尔斯著，闻人杰等译：《自伽利略之后》，台北：校园，二00二年。
    五、模琴恩著，陈永成译：《圣经中的科学》，台北：中国主日学协会，一九八0年。
    六、骆其雅著，何云、周天麒译：《圣经中所有的神迹》，台北：中主，一九九五年。
    七、伊安·巴伯著，苏贤贵译：《当科学遇到宗教》，北京：三联，二00四年。
    八、约翰·鲍金霍恩著，柯意敏译：《上帝的科学密码》，台北：小知堂，二OO一年。


第18课 自然与超自然

第18课 自然与超自然／黄小石

理性与自然
    艾伯特·爱因斯坦(Albert Einstein)曾经说过：「宇宙中最不可思议的事，就是这宇宙居然是可以思议的。」当科学家愈来愈认识这宇宙中的自然现象时，就愈来愈发现自然现象的奇妙。其间最奇妙的现象之一，就是人藉着人的思维，用人的理性所推演出来的数学公式，居然与我们所能测量的自然现象非常的切合。数学纯粹是出于人内在的思想世界，而自然却是个外界的客观实存，那么自然的运作与人的思维法则怎么会有这样深切的关联？严格地说来，基础科学，尤其是物理学，所用的语言不是中文或英文而是数学，只有用数学我们才能准确地描述自然。自然运作(自然律)为何要符合一些普世不变的原则，而这原则又何以要符合人用理性演绎出来的数学思维？我想这也许就是爱因斯坦所提的这件不可思议的事的原因。他又说：「当数学定理涉及真实的现象时，不见得很有把握，而数学中很有把握的定理，却不一定涉及实存。」因此这自然物质界与人心灵思想的交连，实在是件令人惊异的事。
    老子说：「人法地，地法天，天法道，道法自然。」他认为自然是最终的原则，一切都是出于自然也归于自然。固然老子所讲的自然与我们所看见的自然界不全相同，但是许多科学家的确也同意老子这种看法，认为自然即使最终的实存，自然律是一切现象的解释，自然律也控制一切自然界中的运作。虽然我们还不明白所有的自然律(其实我们真正能明白的自然律并不太多)，但深信这些自然律是存在的。所以有朝一日，若是人能全然明白这些自然律(或是一个终极的定律，有人称它为GOT-Grand Unification Theory或称为TOE-Theoryof Everything)，我们就能解释一切发生在自然界中的现象，如此我们似乎可以说自然不再神奇，是很「自然」的了，只是这一天也许还离我们很远，但是在原则上，这自然律是可以被我们发现和了解的，所以除了自然之外，不再需要另一个境界的存在，来认识自然界中的一切现象。康乃尔大学(Cornell University)知名的天文物理学家卡尔·萨根(Carl Sagan)曾说：「宇宙(cosmos或自然)是整个永不改变的实存，是那昨日今日直到永远都不改变的。」物理学家史蒂文·温伯格(Steven Weinberg)在他所写的一本畅销书《起初三分钟》里，也谈到若用已知的数据和自然律来推测宇宙的起源，我们已经大致可以了解宇宙开始时最初三分钟内的一般状态和演变。他在该书结束时写着：「当我们愈来愈认识这宇宙，这宇宙也就好像愈来愈没有什么意义可言了。」
理性是超自然的
    但是从古到今，还是有许多人对这宇宙的实存的看法是与萨根不同的。他们认为宇宙不是那终极的实存。宇宙的存在有其原因也是有其目的，所以宇宙是果而不是因。一切实存的原因，有人称之为最后之因，不是存在于自然宇宙中，而是在宇宙之上(这个「上」不是指宇宙三维空间里面的一维)。到底这位创造者是否存在，我在这里先且不提。如果自然真是包含了一切的实存与现象，那么我们用来思量这自然的思想又是什么呢？若这思想也是自然的一部分，那么它就也当包括在这一切被思量的自然里一起被思量，不然这被思量的宇宙就不是完全的。所以一个包含一切所有的自然，是不能被一个在自然界里的思量完全了解的。如果我们认为这自然是可以被了解的，那么我们的思想就意味着那是个含有一些不属这个自然界的成分在其中。所以我们若假设这自然是有意义的(就是能够被思量被了解的)，就必须同时也假设一个超自然境界的存在，因为用来思量这自然界的，不能是在被思量的范围之内。
    你也许会说，我们只不过是用「神」这个字来代替「自然」这两个字而已。因为我们并没有论及神是从哪里来到的，要是神可以自己就存在，自然何以不能自己就存在？其实自然与神的概念是截然不同的：自然是指可见(可测量)物质(及能量)的实存，而神乃是超乎物质的。正如四维空间能包涵三维，但与三维是全然不同的。我们现在知道宇宙(时间与空间，一切可见的、不可见的、物质和能量)是有开始的，这是二十世纪科学最重要的发现之一：「宇宙大爆炸论」，宇宙既然是有一个开始，那么它就不是永存的，这样它就与神不同，因为神是永存的。所以自然界的概念不能取代神的概念。我们既知道自然是有开始的一点，所以我们就需要解释自然是从哪里来的了。
    再从另外一个角度来看，我们的思维何以能知道这些呢？人的思维若是一种自然现象，人的思维岂不是也被自然律(物理定律、化学定律等已知及现在还不知道的定律)所严格控制吗？因为一切自然现象的演变，都是按照自然律的程序：若这一刻的情况是如此，下一刻的情况就必然已经被决定了。换句话说，若是你这一刻的思维(一个人整个思想的内容)是如此如此［这是起初状况(initial condition)，比方说，在思考一个自然现象］，若我们把一切需要考虑的边界状况(boundary condition)都考虑进去(现在我们仍无法作到这一点)，同时我们又明白一切相关的自然律(现在我还不明白，但原则上是可以存在的)，那么我们就可以预测你下一刻的思维是什么了。如此说来，其实你根本就没有在自由地思想，因为你思想的内容，乃是自然现象必然的演变，是自然律在特定的边界状况和起初状况下必须导致的结果，所以所谓的理性也就不存在了。因为你之所以下一刻会那么想，是在你想之前就决定好的结果，你也非那么想不可，不是你「要」那么想的。
    所以当我们认为我们可以合理地来思量自然的时候，我们已经藉着思维把自然界打开，引进超自然的因素了。
自然律的巧合与人择论
    其实单就我们所认识的自然而言，其中实实在在充满了许多令人想不到的「奇妙」和「巧合」。我们所发现的定理，不但是有一种说不出来的(数学上)美，而且好像是刻意为人的存在而设计的一样。这在物理界所产生的一个新名词，叫作「人择论」(Anthropic Principle)，因为这些自然定律，以及那些三百来个自然常数(比方说一个电子带有多少电，或是一个电子有多重，重力常数是多少……)若是稍稍改变一点，人就不可能生存。为什么这个自然界要在乎其中有没有生命，有没有智慧呢？比方说，液体水是生命现象中最重要的分子，而水就具有物质界中最稀有的特性：例如水的分子量很低，只有18，一般这类低分子量的物质在常温都是气体，像一氧化碳、乙烯等等，但水却是液体，也是我们所知道惟一在常温中以三态共存的物质，有便于水的流转与更新。又例如水的比热比一般的物质都高，便于保持体温，让身体中各种酵素的功能可以正常。又例如水在结冰时会略略膨胀一些，一方面造成土壤风化，又可以浮在冰水之上，这些现象与生命的存在都是大有关系的。而这些现象都牵涉到许许多多基本自然律和自然常数的「巧合」才能发生的。
    有人以为所谓人择论也只不过是自然界的巧合而已，但若是自然界中巧合的事多了，就不再是自然巧合，却显然是在反映一个超自然的设计了。举例来说，若是有人拿起一颗骰子一丢，骰子出现个六点，再丢一次，又是一个六点，这是巧合，有三十六份之一的机会。若再一丢又是六点，连丢十次，若都是出现六点，那你还会不会说这真是巧？你一定会想：「这六千万分之一的机会居然给我拿到，这不是巧合，而一定是有人在这骰子上动了手脚。」不是吗？因此，这三百来个自然常数的数值，就恰好是能让生命存在于这宇宙中的数值，也更不宜用巧合来解释了。相信这些自然常数是出于刻意的设计，不是更有道理吗？
自然背后的智慧
    当然科学家还是想尽法子来解释这人择论为何存立，只不过至今没有什么很圆满的理论就是了。但是最自然的解释，仍旧是说这自然其实不很自然！有人说世界上惟一不变的真理就是所有的事都在变。不知道那说「变化是惟一不变的真理」的人，是不是已意识到他自相矛盾之处。其实我们所认识的自然律是不变的，在我们能测量的领域中，远在十亿光年以外的银河系里(一光年是光行一年的距离，约十万亿公里，所以十亿光年实在是难以想象的远)，我们能够测量得到的物理定理(这已是十一年以前的事)与目前在地球上的定理是一致的。所以这宇宙一点也不混乱，而是包涵了极大的规律。我们都知道，音乐与噪音都是一串音符所造成，但是因为音乐中含有规律，显明它是出自智慧的创作，这自然界既是含有极大的规律，与没有规律的噪音是大不相同的，所以自然界也意味着一个极大的智慧。
    其实我们欣赏音乐，因为音乐中带有美感，然而美感究竟是什么？它好像是超文化和超时间的，有些音乐连畜生好像都能欣赏。美感似乎也不是件「自然」的事，在自然的进化中，美感又会带来些什么生存竞争的优势呢？然而似乎人活着不以能生存为满足。究竟这美感的本能又是从哪里来的呢？再来看看这个自然，蓝天碧水、红花绿叶，到处都充满了美。到了秋天，有些地方的树色真是美不胜收。阔叶树到了天冷时会落叶，这是个自然(保护)现象。我们知道叶子何以要掉下，也知道它枯干的机制(mechanism)，掉就掉，为什么要变得这么的美？只要枯干而落不就行了吗？这是自然？是巧合？还是刻意设计？我们若是只讨论这件个别的现象，当然有不同的所谓「自然」的解释，但真实的眼光，是看到整体共有的特性。
    在人的主观意识里，不很自然的事就更多了。比方人的自我意识，舍己的爱，数学，美感等，从自然与进化的观点不容易解释它们，而其中最不自然的，莫过于人里面的良心。人好像在他的意识中内设了一个分别善恶的良知，是他自己也不见得喜欢有的。比方说，我们都承认说谎骗人是不应该的，是恶的。虽然有时若是说谎话，对我们自己可以有好处，但我们还是知道说谎是错的，以至心中不得平安。我们从说谎对我们的身体的影响，就看出我们不应该说谎：当我们说谎的时候，就算有再好的说谎的理由，我们的心跳、血压、汗水的分泌等生理现象就立刻会不正常，第一架近代的测谎器就是利用这个原理造出来的。看来良心这东西也好像是由外界安置在人内心中的，无怪乎最令大哲学家康德(lmmanuel Kant)心生敬畏的，就是当他看到天上的星宿与想到心中的道德律了。
自然界的意义
    这不是说这些现象一定是超自然的。单就某一件特定的事物来说，无论是数学、理性、人的思维意识、人择论、人的美感、自然的美，或良知与道德，都可以有某一种「自然」的解释。但是这些不同的解释，却缺乏一个一以贯之的终极原则。事实上我们若相信超自然境界的存在，而不认同萨根所认为自然就是一切的实存，这种理念不但不减少自然理论的价值(或者说科学的价值)，而且更实在地肯定了自然是有价值的，是有意义的。这自然乃是反应出那创造自然的造物神的荣耀，正如《罗马书》第一章十九至二十节所说的：「神的事情，人所能知道的，原显明在人心里。因为神已经给他们显明。自从造天地以来，神的永能和神性是明明可知的，虽是眼不能见，但藉着所造之物，就可以晓得，叫人无可推诿。」这样看来，这一切「所造之物」原是在彰显造物者的智慧和手段，也是这位神把他自己启示给人认识的途径之一。这样说来，整个大自然就是一个大神迹了。神迹是指神的作为，这作为是超自然的，而其成果可以是自然本身。人若想要认识这位在物质领域以外自我存在的造物神，就不能用人自己的想象、自己的理性来惴想他。因为如此作，我们所想出来的一位神，只不过是存在于我们这个被造物的思想领域中的一位，与这位超然的造物主又有什么关系呢？因为造物者与被造物是完全不同的。宗教的意识不见得要与科学的立场冲突，因为我们相信我们所生存的宇宙，不只是有自然(物质)的层面，也有超自然(灵魂)的层面。后者有点像是一个四维的领域包含了前者这三维自然物质的领域。只有在这高维的空间里，这自然才能有真正的定位与意义。耶稣说：「我就是道路、真理、生命。」(约十四6)真理是一致的，只看到在物质界中的真理也是不完全的。只有在神的真理中，以他给我们的原则，我们才有希望认识那全备的真理。自然并不是与超自然互相对立的，自然乃是超自然中的一部分。藉着自然，我们被引到这位超自然的主的面前，在这超自然者的光中，我们得以看见真理。耶稣对彼拉多说：「你说我是王，我为此而生，也为此来到世间，特为给真理作见证。凡属真理的人，就听我的话。」(约十八37)研究科学原是要认识真理，而寻求真理的人，其实是在寻找他的造物者的面。
    从自然学家的眼中看来，正如史蒂文·温伯格所说的，当我们愈来愈了解这宇宙的时候，这宇宙也就显得愈来愈没有什么意义了。这不是一句科学的结论而是一个信心的立场，且是消极无奈的立场。宇宙的来源我若是不知道，怎知它有没有目的呢？若宇宙是被创造的，而一切的创造都是意味着目的与通途，那么宇宙也就可以有它具体本质上的目的和意义了。这目的是存在于造物主的心中。《罗马书》第一章二十节提及一部分的目的，乃是要彰显造物主的神性和他的永能。罗素(Russell)也说：若是不先假设有神，探论生命的目的是件没有意义之事。若要全然了解自然，我们就需要超自然的观点，这观点并不否定自然科学研究的意义，反而更加增了其中的内容。
    我们从自然界中可以稍微看到这超自然的境界，而我们从神的特别启示中，能具体地认识这位超自然的神，并这被造的自然界，与一切实存的目的与真相。我们不需要把自然与超自然看为两个相对的领域，而是可以把自然包含在超自然的领域中。
理性与信心
    我们可以用仪器测量和理性的思维来认识这物质的世界，但是我们如何才能认识这超物质的世界呢？乃是藉着信心。我们的信心可以超越人自我经验的极限，而接触到一个超自然的境界，这句话本身不都是完全信心的立场。罗素在他所写的《哲学难题》中讨论什么是真理，人当如何才能认识真理时，他说真理是存在于信心的领域中，所以真理是要相信的。他的哲学推论比较复杂，恕不在此重述，但是从实证科学的角度来看，这是非常合理的。因为真理有普世性与永恒性，而实证的方法只能在此时此地证明一件真理没有错，但这不代表这件真理在别的地方、在别的时间，永远不变。所以我们只能对真理藉着实证有个合理的信心。
    若一旦真理的来源是神，耶稣基督又自称他自己是「道路、真理、生命」(约十四6)，所以从理性的了解上，我们就知道真理必须是要在信心中去接纳，在信心中去认识。若是没有信心，我们当然没有认识造物真神的可能。信心是认识神的开始。但这信心又当建筑在什么根基上呢？这合理的根基，乃是在于神的自我启示。若是他的启示方法——主要来自圣经——是可靠的话，我们对神就可以有一个正确的认识。
    其实人用来认识自然的途径，主要是基于理性，但也基于信心，人对超自然的认识，主要基于(始于)信心，但是也要根据理性。人是惟一在这自然与超自然的交界上的活物。我们的来源是超自然，然后进入自然，最后也回归超自然。这信心的立场，却不是建立在人想象上，而是建立在神藉圣经的启示中。我们若对神没有认识，就对生命和自然的了解不能完全。要是我们对生命的目的没有认识，我们就不知道当怎样过一个有意义的生活。反之，我们对造自然与超自然的神有了正确的认识，它就不但影响我们的未来，也同时影响我们的现在，是我们每个人都不能忽略的。当我们研究自然，以为自然是终极的实存，我们可能反而不能对自然有个终极的认识。因为认识神是我们一切认识的开始，也是一切认识的目的。同样若我们寻求对神的认识而忽略神藉自然给我们的启示，这认识也难以完全。
    问题研讨
    一、圣经中有哪些地方提到这自然世界是神的创造？
    二、自然界中最奇妙的想象莫过于生命的产生，试用热力学第二定律(熵增原理)来说明生命由自然过程(spontaneous processes)而发生是有问题的。
    三、何谓「人择论」？试举例说明。
    四、圣经有什么证据让我们可以相信那是可靠的文献？
    五、圣经中有哪些地方提到人的来源是超自然的，人的归宿也是超自然的？


第19课 真理的画像

第19课 真理的画像／黄小石

    「求你以你的真理引导我，教训我，因为你是救我的神。我终日等候你。」(诗二十五5)
    「为真理、谦卑、公义赫然坐车前往，无不得胜；你的右手必显明可畏的事。」(诗四十五4)
    「耶和华啊，求你将你的道指教我；我要照你的真理行；求你使我专心敬畏你的名。」(诗八十六11)
    「求你叫真理的话总不离开我口，因我仰望你典章。」(诗一一九43)
    「道成了肉身，住在我们中间，充充满满的有恩典有真理。我们也见过他的荣光，正是父独生子的荣光。」(约一14)
    「律法本是藉着摩西传的；恩典和真理都是由耶稣基督来的。」(约一17)
    「但行真理的必来就光；要显明他所行的是靠神而行。」(约三21)
    「就是真理的圣灵……」(约十四17)
    「只等真理的圣灵来了，他要引导你们明白(原文作进入)一切的真理……」(约十六13)
    「求你用真理使他们成圣；你的道就是真理。」(约十七17)
大 哉 问
    希腊(Greece)古哲学家亚里斯多德(Aristotle)在他的《形而上学》第一书中开宗明义的说：「人按他的本性都有想要知道的欲望。」欲望——意味着一个能满足这欲望的答案的存在。我们所得到的答案，与我们所问的问题是大有关系的。所谓的有学问，不只是与我们学了些什么有关，更是看我们会不会问问题。据说从前在天主教的某修道院中，有两位修士争论在他们晨更祈祷的时候，到底可不可以抽烟的问题。争论许久，没有结果，最后他们两个人决定去请教宗来裁决。一个修士问说：「在祈祷时可不可以抽烟？」教宗回答说：「祷告是神圣的时刻，应当专心，不可抽烟。」另一个修士却问说：「在抽烟的时候可不可以祷告？」教宗却回答说：「当然可以，因为我们无论在做什么事，都应当祷告，所以在抽烟的时候也可以祷告。」可见会问对问题是何等的重要。
    孔子有个学生林放问“礼”之本。孔子十分欣赏，就回答说：「大哉问！」这个礼对孔夫子来说，是个非常重要的问题，可是对他还是有比这更重要的问题。孔子说：「朝闻道，夕死可矣。」可见道更要紧。约在两千年前：有位在犹大地做巡抚的罗马人彼拉多问耶稣说：「真理是什么呢？」(约十八37、38)
    真理是什么呢？这真是大哉问啊！
    真理按照定义是永远正确与事实符合的信念，也可以说是认识主体对认识客体的本质及其规律的正确反应。
真理的特质
    根据哲学家的分析，真理有下列的一些基本特质：
    一、符合事实：这也就是荀子所说的知有所合——比方说在物理学中的惯性定律(Newton’s Laws of Inertia，意思是在没有外力的状况中，静者恒静，动者在直线上以等速运动)是与所能观测的现象吻合的，可以视为真理。真理是对实存的描述，必是符合事实的。然而不是符合观测的理论都是真理。同时，也不是所有的真理都是可以观测的。
    二、有一致性(Self consistent)：真理是不能自相矛盾的。比方你若说：「我有个同胞弟兄是我父母亲的独子。」你就是自相矛盾了，因为你既是他的兄弟，他就不是独子，所以这句话不能是真理。故此真理必是排他的。1+1=2是真理，那么任何别的答案都是不对的了。一切真理的宣称也都必然是排他。排他性是真理最重要的特质之一。
    三、有可行性：这就是说真理是有实用性的。有人甚至认为「实践是检验真理的惟一标准。」怀疑论(Skepticism)也能自圆其说，所以有一致性，那么这是不是真理呢？怀疑论者不认为任何知识存在，我们相信人不能在这种信念中过一个有意义的生活，所以这理论缺乏可行性，也不算是真理。
    四、有全面性(Comprehensive)：真理有一种放诸四海而皆准、古今中外而不变的特性。一般数学定理及一些物理定律都该是符合这个要求的。「太阳是从东方出来的」这句话就没有全面性。这话在地球上固然是对的，但是在太阳系中的金星，从北极向南看，是反时钟转的，所以在金星上太阳是从西边出来的。
    五、真理是个信念：所以真理是存在于信心领域中的，这也是因为真理有全面性的缘故，所以不能凭有限的观测来证实。真理与事实是不一样的：事实是没有反面的。比方说光速是每秒钟约三百万公里，这是个事实。光速就是这么一个数字，没有哪一个数字是这个数字的「反面」。
    艾伯特·爱因斯坦(Albert Einstein)说光的速度在任何惯性的坐标中都是一样的，我们称之为一个定律或是真理，既是真理，所以我们知道这是符合目前观测的。同时这理论也有一致性，不与相对论别处有任何的冲突。绝大多数的物理学家都相信这定律是真的。但是还是可能有一天发现这定律是错的，那时这个光速在任何惯性的坐标中都是一样的真理，就不再真了(真理的反面)，这定理也当然就不再成立了。但现在我们相信爱因斯坦说的是对的。真理是符合事实，有一致性、有可行性，又有全面性的信念。
    所以我们对真理的了解与体会，是需要用我们的思想、经验和信心，乃是关乎我们全人的。
真理的扭曲
    真理虽有上述的这些特质，但有这些特质不一定都是真理，所以这些特质是真理的必要条件，但不是真理的充分条件。下列一些常见的错误：
    一、只要合乎经历就以为是真理
    从前有位理学家说：「杨花入水化浮萍，验之信然。」可是我们知道浮萍不是由杨花变的，所以观测也常会不准确或者不完全，单靠我们的经历来认识真理是不够的。做梦是人共有的经历，虽然在当时的经历是很深刻：「昨夜夜半，枕上分明梦见，语多时。依旧桃花面，频低柳叶眉。」但是这经历却不是真实的。人所有的经历，都是需要解释的，而用来解释经历，是一个人的基本的人生观。这人生观越是能建立在真理的根基上(比方说圣经就是这样的根基)，他就越能看到一件事物的真相。用真理来解释经历，远比用经历来解释真理来得合适。
    二、只要能自圆其说就以为是真理
    有人说：「一块糖加在一杯咖啡里，仍旧是一杯咖啡，所以1+1=1。你有你的逻辑，我有我的逻辑，不同的说法，当彼此容忍、互相尊重。」就算他能自圆其说，1+1=1仍不能变成真理。有一种人主张除了他个人的意识之外，宇宙中没有其他的实存。这个现有的宇宙万物，都是他从自己头脑虚构出来的。这种说法也大体上是能自圆其说，但全然没有任何实用的价值，所以只能算是一种哲学理论，却不能当作是真理。
三、只要有实用价值就以为是真理
    邓小平有句名言：「不管是白猫黑猫，会抓耗子就是好猫。」凡事以其实用价值作评价，这也是不对的。比方说有些谎言能够说得天衣无缝、一手遮天。然而就算没有人能识破，也不能就此算是真理。其实在科学上的一些定律非常有用，也不一定就是真理。这些理论称为「现象理论」(phenomenological theory)，他们都有一定的用处，但是没有理论的基础，还不算是真理。举例说，若在上古之时，有人发现每天清早鸡叫后不久天就亮了，于是就说天是鸡叫亮的。这种现象理论，虽在没有钟表的时代有实用的价值，但显然不能算是真理。
四、只要有全面性的论调都是真理
    有人以为真理就是基于人的习俗与社会的定规，但是大家都如此说(或做)不见得就是真理。二次世界大战时德国(Germany)纳粹党对犹太人的迫害，虽是受到相当德国民众的支持，但这迫害在其本质上仍是错误的。有人以天下乌鸦一般黑比喻政坛的黑暗，也并不以这黑暗为然。虽然这是显而易见的，但这却是我们最常犯的错误，以为大多数人的看法就是真理。
    五、真理是主观的——相对的！
    后现代主义的口号说：「不是发现真理，而是创造真理。」只要是我个人以为是真理的，对我而言就是真理了。这样的人认为真理是主观的，也自然是相对的了，以为真诚就是真理，所谓的「诚则灵」即是这个意思。真理固然是需要相信的，所以有其主观的层面，但是我们不要忘记真理的定义，是那永远正确与事实符合的信念。所以牵涉到的不只是个人的信念而已，真理是必须超越时空的。
    真理是相对的是后现代主义很重要的论点之一，我们需要下面更多的篇幅来讨论。我想这种论调很可能是出于惟我主义，也是后现代人对科学主义和理性主义的抗议。
相对真理与绝对真理
    相对真理的问题，是在乎它缺乏真理一个必要条件：一致性，相对真理难免包含一些自相矛盾的立场。
    一、认为真理是绝对的，也是一种对真理的看法，所以是相对真理论者也应该接纳的论点之一。所以相对真理论者一方承认真理是相对的，同时又承认真理是绝对的，这也造成了自相矛盾的问题。一件事物A，不能是A,同时又不是A，这是哲学上最基本不矛盾的原则，是不能违反的。
    二、若相对真理论者认为所有的论点都可以接受，但却绝对不接受绝对真理论者的看法(当然也不能接受一些愿意接受绝对真理的相对真理论者)，那么这种相对真理论者也就不是那么的相对，而是披上了浓厚绝对真理论者的色彩了。
    三、这么说来，在相对真理论者的心目中、真理不只是相对不相对的问题，而是根本就不存在的了。这倒很像佛家「空」的概念：就是四法印的诸行无常、诸法无我(一切变化，都无不变常规，一切事物，都无不变的本体)。正如唐朝时代有名的佛家六祖慧能大师的偈子：菩提本无树，明镜亦非台，本来无一物，何处若尘埃？
    也许你会问说，没有绝对的真理，又有什么不好呢？其实若是没有绝对的真理，就会产生许多的问题。
要是没有真理
    四、我们若选择没有绝对真理(就是没有真理)，不是说我们就不必要相信什么真理(真理是得相信的)，而是我们什么都得相信了。当没有绝对真理的时候，我们就同时失去了衡量真伪的准则：与绝对真理相合的是真、冲突的是伪。当我们不再能分辨真伪的时候，什么都得相信了。
    五、若是没有真理，强权就代替真理。成王败寇，套一句毛泽东的话：「枪杆子底下出真理。」一个所有的人的看法都可以是真理的社会，是没有办法治理的，所以有些看法必须要被制裁。但是由谁来制裁呢？只好用少数服从多数的办法，多数代表权能。可是多数人的看法也不见得是真理(见「真理的扭曲」标题三)，而且多数人的看法也很容易被一个很有魄力的统治者所左右，反而成了一种变相的极权。
    当耶稣受审判时，巡抚彼拉多说：「我查不出他有什么罪来。」(约十八38)可是百姓极力地喊着要把耶稣钉十字架，圣经上就记着说：「他们的声音就得了胜。」(路二十三23)彼拉多也就只好讨好民众(参可十五15)，免得生乱，洗手定罪(参太二十七24)，表明他自己的清白。一个没有绝对真理的社会是个很可怕的社会。
    也许你会觉得讲真理是件很不实际的事。其实正好相反。一九七0年诺贝尔奖金得主苏正尼真(Solzhenitsyn)在他领奖时说：「一句真理比整个世界更有分量。」只有真理才是真正的权能。一九八九年十一月十七日开始，当一万多学生在捷克布拉格市(Prague，Czech)的温撤斯拉广场(Wenceslas Square)示威喊着说：「我们不像他们(捷克共产党)，我们是真理的子民。」结果在六星期之后成就了有名的「丝绒革命」(VelvetRevolution)，带来了捷克的民主政权。当人站在真理根基上，是不能被震动的。
    六、没有真理，就没有自由。没有真理，权能就挂帅了(见本段标题四)。在极权的社会里是没有真自由，因为权能的表现就在于他能控制别人。改革开放之前的苏联(U.S.S.R)用来统治的工具，除了秘密警察之外，还有官方的《真理报》(Pravda)，当时的读者有一千三百万(现在据说已不到二十万了)。虽是刻意称之为《真理报》(此地无银三百两)，但其中有许多的误导与谎言。一个谎言是要用另外一个谎言来掩盖的，所以编者必是步步维艰、小心翼翼，不然立刻露出马脚(我们之所以知道《真理报》不报真理也由于这些马脚)。真理是有一致性的(见「真理的特质」段标题二)，所以凡是行真理的，一定不会担心前后矛盾，是很自在的。耶稣说：「你们必晓得真理，真理必叫你们得以自由。」(约八32)
    有人以为绝对真理是限制人的自由。绝对真理固然是有限制的功效，但这限制却带来真自由。真自由不是放纵，要做什么就能做什么。这连全能自主的真神都是如此：神不能说谎、不能犯罪、不能背乎自己等。这不是说神不自由，他是那惟一全然自由的。真理有点像在桥上两边的栏杆，因为有这栏杆，人才能自由自在地在桥上往来，甚至于在晚上天黑时更是如此。要是没有栏杆，就要步步小心，反而不自由了。
    七、没有真理，就没有理想——生命失去方向。若是我们自己的想法都是真理，正是人本主义的「人是一切标准的衡量」。我们就不再有个外在客观的标准让我们去追寻。我们成了自己的度量。圣经提到这样的人说：「他们用自己度量自己，用自己比较自己，乃是不通达的。」(林后十12)这样的人生，没有挑战，也没有超越性的目标，是空虚的。真理是生命的光，不但让我们认识自己，也照亮了我们生命的方向。
    八、没有真理，就没有平安：当生命有了方向、有了亮光、有了自由，生命就可以享受平安，不再急躁焦虑了。当人违背真理的时候，人不自主的就会失去平安。在一九二一年有位在加州大学洛杉机分校医学院作研究的心理学家约翰·拉森(John A.Larson，1892-1983)，就是根据人的生理对谎言的反应，发明了近代的测谎器。拉森发现无论一个谎言对说谎的人有什么好处(凶手说「这个人不是我杀的」)，他的生理现象在说谎时就失去了平衡：他的心跳、血压、呼吸、汗泌，连声调都立刻不正常了。活在谎言里不但不道德，同时也是不健康的。
真理的追寻
    若真理是绝对的话，它就不是人的作品，而是一个客观的实存，等着被人发现。数学的真理就有这样的特质，这些定律是本来存在的，等人来发现。所以有许多人相信人类若与外太空间人沟通的话，数学可能是两个惟一共同的语文。这意思就是说数学不是人发明的，而只是可以发现的。所以发现真理就是人求知的终极目标。许多的大学都以追求真理为其立校精神：哈佛大学(Harvad University)的校徽印着Veritas，这个拉丁字就是真理的意思，耶鲁大学则是采取「光与真理」(lux et veritas)，在波士顿的布兰德斯大学(Brandeis Universiey)的校训是「探求真理全部」(Truth，even unto its innermost parts)。其他还有阿利桑那大学(Arizona State University)、巴的摩尔大学(University of Baltimore)、克拉克森大学(Stanford University，California)，中国的扬州大学、东海大学、中原大学等等许多的高等学府，都以追求真理为其教学目标，所以真理也可以说是各种学问探求的对象。可惜现代的大学教育常只注重传授知识，而不重教导真理，有违古人名训了。据说在美国(U.S.A.)贷款求学的学生高，在学成后逃款最多的是学法律的学生，也许他们最知道法律的漏洞吧！单就教授知识是不够的。
    这样说来，我们当如何追寻真理呢？
    一、真理是合理的，当在理性中认知：真理不见得都是显而易见的。在十几年前据说加州的史坦福大学(Stanford University，California)的研究院，曾为女生的收取率，而引起了一个耐人寻味的风波。那就是有人控告史坦福大学歧视女生，因为女生平均录取率比男生的低(录取率就是录取的人数除上申请入学的人数)。但是校方却反驳说，他们其实优待女生，因为研究院中每一系女生的录取率都比男生的高。有人以为这是不可能。其实这不是什么太难的问题：因为研究院平均录取率，不等于每一系录取率的平均，请参考注译就能明白。
    所以对真理的认知，一定要用正确的方法。最常用的理性思维——归纳法和演绎法虽然都是相当的可靠，但却不是万无一失：归纳法要看数据是怎么收取的。比方说有人用两寸网格的渔网打鱼，就可能从打到的鱼的大小，得到鱼起码有两寸大的结论。而演绎法不但是它的前提要对，而且演绎法也不能导出在一个前提之下所有的真理，这就是数学界里有名的「不完全定理」。所以理性虽是重要的，但是也是有限制的。真理乃是超理性的。
    二、真理是符合事实的，当在实证中认知：我们对真理的认识不能只在理性的层面，同时也须在经历的层面。正确的观测是非常的要紧，因为真理是与事实符合的信念。中国人有句常话：「事实胜于雄辩。」然而测量不但是主观的，而且所有观测都是需要解释的。宋朝苏轼在庐山西林壁所题的名句：横看成岭侧成峰，远近高低各不同，不识庐山真面目，只缘身在此山中。见树不见林是一切观测共有的难处。
    三、真理是生命的本能——可以在直觉中认知：我们有时误以为只有用科学方法才能认识真理，其实许多的真理是在直觉中认知的。这些真理又称为公理，是不能证明的。试问我们怎么能知道逻辑方法可以导至真理呢？我们必须先不用逻辑就知道有些是真理，再用逻辑方法导出这些果然是真理，才知道逻辑是可靠的。所以逻辑方法只能帮助我们，更有把握地分辨什么是真、什么是伪。英国(United Kingdom)名作家撤斯特顿(G.K.Chesterton)说过一句非常有意思的话：「你用逻辑只能找到那些你不用逻辑就已经知道的真理。」有许多事我们虽不能证明，但不代表这些不是真理。有些真理我们称之为不证自明的，比方说在美国的《独立宣言》中，一开始就引用一些不证自明的真理，比方说人权平等。
    四、真理是一种信念——在信心中认知：这信心是有理性的根基，但是超越理性的。理性只能认识在理性范畴之内的事物，而理性是包含在真理的里面，所以真理是合理性却又超理性的(见本段标题一)，需要以信心来领受。既是要领受，必有真理的启示。当耶稣说：「我就是道路、真理、生命。」(约十四6)的时候，他是向我们的信心呼召。这信心是根据他的教训、他所行的神迹、先知的预言和他复活的史实，是有很好的根据的。
    中国人有句话说，「百闻不如一见」，说明亲自看见经历的真实可靠。其实我们能够看到的不多，而且也都是在物质领域中的东西，而我们从听到而学来的真理，远比我们从看见而学来的真理多得多。听是基于自己个人以为的经历，是有越过自己的限制的特性，需要在信心中接纳。神的启示也多半是藉着我们的听，而不是藉着我们的看。
真理的画像
    真理不是人的发明，出自人的思想，而是个自有的客体。从以上的讨论，我们不难看到对真理的探讨，是需要我们用理智、经验、感觉和信心。换句话说，就是需要我们全人的投入。亚里斯多德说的不错：「人按他的本性都有想要知道的欲望。」在这欲望的背后，乃是一切实存的真相，就是真理。我们的人性在寻找真理。彼拉多问耶稣说：「真理是什么呢？」这实在是人性中最深刻也最紧急的问题。他若是晓得他所问的对象正是真理的本身，他就不会这么随便地走开了。
    耶稣回答彼拉多说：「你说我是王，我为此而生，也为此来到世间，特为给真理作见证。凡属真理的人，就听我的话。」一切寻找真理的人，其实至终是在寻找耶稣的话，就是神的话，这话就是《约翰福音》第一章里的「道」，这「道」就是耶稣。所以真理不只是个原则或一种概念。真理不是个「什么」，真理是一位「谁」。
    《约翰福音》第一章十四节：「道成了肉身，住在我们中间，充充满满的有恩典有真理。」这里告诉我们这抽象的真理人格化了，正如先知所预言的。《以赛亚书》第九章预言耶稣的出现，这样记载：「但那受过痛苦的必不再见幽暗。从前神使西布伦地和拿弗他利地被藐视。末后却使这沿海的路，约旦河外，外邦人的加利利地得着荣耀。在黑暗中行走的百姓，看见了大光，住在死荫之地的人，有光照耀他们。」(赛九1、2)真理与光是分不开的，这位宣告自己是道路、真理、生命的主，同时也宣告自己是世界的光，跟从他的，就不在黑暗里走，必要得着生命的光。只有在光中我们才能看见、才能分辨，才有方向。在真理的光中，人才能认识真神、认识自己。在光中的生命，是自由的，是充满了色彩的，是丰盛的(参约十10)。
    当两千年前，住在加利利地的百姓，首先看到耶稣的面貌时，真理就活画在他们的面前，人类也第一次看到了真理的画像。
    问题研讨
    一、真理的特性中有哪些是主观的？有哪些是客观的？
    二、真理与事实有什么异同？试举例说明。
    三、试举例说明何以人的经历在不同的人生观里，就产生不同的解释。
    四、什么是最常见误导真理的方法？
    五、根据真理的定义，进化论可能有哪些问题？


第20课 神迹

第20课 神迹／李振群

前 言
    神迹有可能出现吗？圣经中所记载的神迹确有其事吗？一些不愿意接受基督教信仰的人，往往会发出这类问题。即使是基督徒，往往也会面对类似的问题，皆因圣经的神迹，看来颇为不可思议。加上现代人深受科技文化的影响，认为一些事物只能够依循某些科学定律运行。这些人既然认定科学掌管一切，当然就认为所有违反科学规律的事情都是天方夜谭、无中生有。只是圣经记载中，神迹的数量确是不少，所涉及的范围也十分广泛。尤其在耶稣生平中，神迹出现的次数相当频密，包括了：童女生子、以水变酒、平静风浪、五饼二鱼喂饱五千人、水上行走、使人复活等。倘若这些神迹都不可信，则基督教肯定会成为天大的笑话。因此，我们必须正视神迹这问题，也必须知道当如何回应这些质疑。
    不错，世界事物的运作，确实按照一些科学所发现的定律在运行。然而这些定律仅能够在自然界的层面运作而已。来到超自然的层面，自然界的定律当然就束手无策了。我们也要知道，这些定律不是出于科学家，而是出于全能者的手，是神所制订的。科学家只是找出这些定律而已。神既然是这些定律的主宰，他就绝对可以介入这些自然界定律的运作，施行神迹。就是这个原因，历世历代的基督徒都坚定地接纳神迹的可能性，未曾予以排斥。所谓神迹，不过是事物未按一般的自然规律运作而已。神迹并不是违反这些定律，而是按照超乎这些定律的法则运行。当神的手介入，以「超乎自然律」的方式行事，就有了所谓的神迹。因此神迹必定能够出现，因为神是不受自然律限制的。神既然是真实存在的，人岂能限定他不可按照超乎这些定律的方式行事呢？
对神迹的分析
    话虽如此，许多人仍透过种种基于自然律的解释，企图将神迹抹杀掉。比方说，有人认为「神迹」只不过是一些自然原因造成的，并没有什么超自然的因素在内，只是当事人误以为出现了神迹而已。福音书记载耶稣平静风浪就是一例。风浪在自然因素的配合下，刚好平静下来；门徒却认为那时耶稣的超自然能力使然。又如《使徒行传》中保罗与西拉在监牢中，因为遇上了地震而得解脱，但信徒又认为那是神迹。至于一些所谓得医治的个案，这些人则认为可以用心理现象来加以解释，不必诉诸超自然因素。许多生病的人，在充分休息之下，不就是不药而愈的吗？
    这些说法听来合理，但却流于片面。不错，许多神迹的发生，确实涉及了一些自然因素。但是这些自然因素出现的片刻、出现的处境却仍然是神迹性的。风浪在自然因素下固然会平静，但为什么是在耶稣斥责的时候平静下来了？地震确是自然现象，但为何在保罗与西拉祷告之后出现？况且，那场地震让他们身上的锁链脱落，却丝毫无损他们的性命，岂不怪哉？！以心理因素来解释疾病得医治，固然有一定的道理。然而，并非所有疾病都能如此解释掉的。麻疯病人瞬间痊愈，就不是心理因素所能够解释的。因此，将所有神迹都诉诸于自然因素，显然是不周全的。因此，我们不得不指出，这些事情的发生，都是因为「神的手」介入了当时的处境中。他透过某些自然或超自然的因素，成就了他的目的，这就是神迹。
    另一些人则将神迹归咎于当日人的无知。这些人认为古代的科学不发达，对某些自然现象无知，因而将这些现象理解为神迹。比方说，一个从来没有见过飞机的人，看到金属物体(飞机)在空中飞动，很容易就会认定那是神迹，因为他们不明白流体动力学的道理，无法想象这么重的物体，如何能浮在空中。然而，这个解释神迹的方式，忘记了一个主要事实：许多圣经中的神迹，所涉及的都是日常生活中的事物，而不是从未见过的特异东西。例如：大家看到那个明明生来瞎眼的人，因耶稣的医治就重见光明；那个管理筵席的人，当然知道上好的酒和日常饮用的水之间的分别，而就在他的眼前，水变成了酒；在加利利海上打鱼的人，肯定知道那里的风浪是多么的可怕，但耶稣的斥责却使风浪平静。这些人所经历到的，不是「无知」因素中的科技产品，而是他们每日现实生活中的事物。过去的人虽然不像今天的人拥有那么多的科学知识；但是面对神迹出现的时刻，不见得就比今天的人无知！
    一些抱持怀疑态度的人，往往也质疑：神迹为何只在圣经的时代出现，而今天却没有。比方说，福音书中记载了大量的神迹，而这类事情却鲜少出现在今日。这个质疑忽略了一件事：福音书记载的可是神的儿子亲身来到世间的时代。神既然亲自进入了人类社会，住在我们中间，神迹性的事件伴随着神的临在，就不足为奇了。我们需要明白，神迹的出现在乎神自己，不在乎人的意愿。神既然选择在耶稣身上大量出现神迹，而这又无可厚非，我们为什么就不能接受呢？
    况且，这也涉及了神迹出现之目的。神迹不是为满足人类好奇心而有的。《约翰福音》在记述了耶稣的生平之后，于结束前提醒我们：「但记这些事(即耶稣神迹性的一生)，要叫你们信耶稣是基督，是神的儿子，并且叫你们信了他，就可以因他的名得生命。」(约二十31)因此神迹之目的，在于帮助世人认识耶稣基督的身分，以至世人可以来到他的跟前，领受神所要赐予的新生命。神迹既有这个特定意义，耶稣就从来没有为了行神迹而行神迹，从不藉着神迹来炫耀其能力。曾经有个瘫子来到耶稣跟前，获得耶稣的赦免。但是周边的人却批评耶稣，认为耶稣因为无法医治其残疾，故而空谈赦免。耶稣乃行了一个神迹，叫这瘫子起来行走。当时他说：「但要叫你们知道，人子在地上有赦罪的权柄……」(详参太九1-8)耶稣之所以行神迹，为的是让那些人明白，他确实拥有赦罪的权柄。可见神迹的出现，基本上那是为见证基督而作出的。事实上，当人仅仅为要看神迹而请求耶稣时，他甚至拒绝这么作，《马太福音》第六章一至四节就是典型的例子。可见神迹不是随意施行的，只在有需要的时候，耶稣才行神迹。
    到了现今的世代，经过了两千年，广泛流传的圣经书卷、历代基督徒为神所作的见证，比比皆是。运用神迹的需要，当然与过往的时日不同。而且，今天想要见到神迹也不难。按着神迹的意思来说，今天罪人悔改归信耶稣基督，其实已是莫大的神迹。因为，按照自然规律，人总是自我中心、追求自主的。可是人在悔改的当儿，竟然俯伏在基督的跟前，恳求他的赦免，甘愿放弃自主的人生，一辈子快快乐乐地跟随、服侍耶稣基督，完全转离原先的生活取向。这岂不是神的手介入人类生活的现实例子？事实上，许多信徒归主的经历本身就是神迹！
圣经神迹的特色
    除此之外，圣经的神迹本身也拥有两项特质，显示出这些神迹确是可信的。至为关键的是，这些神迹全在公开场合出现。许多流传的神迹，往往都是在秘密的情况下发生，难以查证。然而，圣经却将这些事迹的来龙去脉记述得一清二楚，甚至当时任何人都能加以检核。就以耶稣将水变为酒为例子。圣经的作者将这事件的日期、地点、人物等资料都记载了下来(参约二1-11)。同样的，耶稣把死去一段时间的拉撒路从坟墓中呼叫出来，也是如此；而且，这个神迹更是在众目睽睽之下施行的(参约十一1-45)。最为典型的例子，正是使徒保罗记录有关主复活的见证。耶稣复活这件事，是真是假，至关重要；其实这个神迹早在第一世纪即面对一些人质疑了。使徒保罗在《哥林多前书》第十五章却指出：有许多人曾经见过复活的主；而且有一回他曾经向五百多人显现，当中大多数人那时仍然健在，可以为这件事作证！
    圣经中的神迹，不仅出现在信从耶稣之人的面前，也经常出现在敌对他的人眼前，让他们无言以对；其实这反倒大大提升了神迹的可信性。因为不仅是支持者可以为神迹作证，连反对者也无法否定这些事迹。就以前面所提的例子来说，耶稣医治瘫子的时候，正是面对那些不信任他的犹太律法师的时刻。再以耶稣使拉撒路复活的事件为例，部分反对耶稣的人将此事禀报犹太官府的人，这些「祭司长和法利赛人聚集公会，说：『这人行好些神迹，我们怎么办呢？』」(约十一47)尽管官府的人反对耶稣，但却不得不承认，耶稣确实行了许多神迹！他们无法否定耶稣的神迹，只是不喜欢行神迹的这个人！
结 语
    其实，圣经的神迹，涵盖的范围相当广泛。历史中一些自称能够行神迹的人，往往只能集中在某些类别的神迹上，这就不免让人产生疑问。因为神迹所显示的能力，既然是超出自然规律的大能，就不应只限制在某些类别的事情上。圣经的神迹，就很不一样。耶稣所行的神迹，尤其明显；他显出超越大自然的能力，风和浪都听从他的吩咐(参太八23-27)。他也显出胜过人身朽坏的大能，医治了麻疯(参太八2、3)、瞎眼(参约九1-25)、瘸腿(参太十五30)等病人；他甚至不止一次地让死去的人再活过来(除拉撒路外，另参可五22-42)。他也显出了超然的知识，能够讲出第一次见面的撒马利亚妇人的过去，使她认识到耶稣乃是弥赛亚(参约四1-30)。他也作出一些极其震撼性的事情，例如以五饼二鱼喂饱五千人(参路九11-17)。无一不显出这位行神迹的耶稣，不仅只是在某些方面具备特别的能力。他所流露出来的乃是一种广泛性的、包罗性的能力。正因如此，圣经告诉我们：「他儿子我主耶稣基督……以大能显明是神的儿子。」(罗一3、4)
    其实有关神迹的问题，其症结在于我们是否相信宇宙之中确有一位全能者。如果没有神，神迹反成了无稽之谈。当全能的神果真存在，那么就没有什么事情是他不能成就的了，自然也包括神迹在内。
    问题研讨
    一、作为基督徒，我们为什么不应回避神迹这个课题？这会带来什么严重的后果？
    二、在阅读过相关的课文与资料之后，你能总结出圣经中的神迹与众不同之处是什么吗？
    三、在你接触的人当中，他们不相信神迹的具体原因是什么？人认为该如何回应他们的怀疑呢？
    阅读建议
    一、李德尔夫妇著，詹正义译：第八章：「神迹有可能发生吗？」《你为何要信》，增订版，香港：福音证主协会，一九九0年。
    二、路益师著，钱锟等译：《神迹》，台北：雅歌出版社，一九九九年。
    三、白高伦著，鲁曼华译：《神迹信心古今谈》，香港：天道书楼，一九九三年。


第21课 从哲学理性看信仰

第21课 从哲学理性看信仰／梁燕城

破解虚无主义、唯物主义、中西之无神论，建立神信念的理性根据
哲学与生命树
    哥德(Goethe)曾说：「理论是灰沉的，生命之金树是翠绿的。」英译为：TheTheoryisGray，GreenistheGoldenTreeofLife。
    这段话引起很多哲学家探讨，如德国(Germany)的黑格尔(Hegel)及法国(France)的希普理(JeanHyppolite)，他们解释这句话，主张是一连接辞。认为生命和理论是平排并列的两个范畴。
    法国另一位大思想家米竭尔·福柯(MichelFoucault)，则将这句解为：「只有当理论是灰沉的，那么才知道生命之树是翠绿的。」他的意思是与其归人理论的牛角尖，不如回到人生本身，从头开始作思考。
    记得我十五岁时在书局买的第一本哲学书《西洋哲学史》，就是灰色的，十七岁买了两巨册唐君毅作的《哲学概论》，也是灰色的，我天天带着这巨著去阅读和思想，也在同学面前表现自己有深度，有一次一位漂亮的女同学抢走这本巨著，要打开看看，但一分钟后抛回给我说：「真不知道是讲什么的！」
    不错，若要用颜色来描述哲学，确是以灰色最为接近，打开那些哲学理论著作，其所用的名辞和推论的方式，确是使人摸不着头脑。若一个很有哲学思维的非专业人士，赞专业哲学的论文和书本，会越来越失去其原创的思维。中国学者陈春文指出，那些关于哲学的哲学问题越繁荣，「真正的哲学之思也越加赤贫。」确是智慧之言。
    哲学原不是灰沉的理论框架，却根于「翠绿的生命金树」，哲学的字源，是「爱」(philos)与「智慧」(sophia)两希腊字的结合。苏格拉底(Socrates)讥讽那些自称智士(Sophist)的人，却称自己只是「爱智慧者」，这就成为哲学一辞的基本结构。
    对智慧的爱好与追求，原不是什么高深的理论，却来自生活中的一种思维，一种反省，或如亚里士多德(Aristotle)所言，是对森罗万象的宇宙万有的一种「惊叹」，他说：「人能称为智慧者是要研究一切事物的第一原因及各原则。」或如雅克·马利旦(JacquesMaritain)所言，是要探讨第一原因，最高原则，最高的理由，又或如马丁·海德格尔(MartinHeidegger)所言，是一条道路，使存有的真相在惊叹中显露出来。
    每一个人都在生活，于生活中人察觉到有一个世界呈现在眼前，而为心灵所直觉到，人就在这里面行住坐卧，吃喝、工作、学习、思考。这是人的具体生命，先于一切理论知识，先于一切主观和客观的区分，也先于一切从理论建立的偏见。生活世界是人最原始的状态，就是哥德所谓的「翠绿的生命金树」，是一多姿多彩、多样纷呈的世界。
哲学与终极奥秘的问题
    在生活中，人有思考、反省，也不断发问题。当人有深入的反省，所发的问题涉及「终极的真理」或「终极的奥秘」时，就是哲学的问题。
    什么是终极的奥秘呢？「终极」是指最后的、最基础的、最底层的，「真理」(Truth)是指生活之所以可能、反省之所以可能、知识之所以可能、生命之所以可能、万有存在之所以可能的根据或原理，或是指这最后的真实本来面目，又可称为「真实」(reality)。这领域是知识和理论的基础，是知识和理论所不能完全掌握的，永远有其不能全部理解的范围。也不能被放在理性系统中去得到最后答案，故又可名为「奥秘」。
    当人仰首观天，为夕阳西下的美境所震撼，为星光灿烂的夜空而惊叹，进而问为何有这一切？万有的本体是什么？万有的根源是如何开始的？这涉及终极奥秘的问题，在哲学上属行而上学的研究范围。
    当人运用理性知识去理解所见的世界时，忽然反省到知识如何建立的问题，人为什么能应用逻辑去推论呢？天地间为何有数学的系统可以去整理经验世界呢？逻辑和数学的基础在哪里？从何而来？知识是如何产生的？人如何认识所见的世界？什么叫经验？经验是如何运作的？人如何运用语言去表达世界？怎样可以使语言清楚无误地表达意义呢？这都涉及终极真理及终极奥秘的问题，在哲学上属知识论及语言分析的研究范围。
    又当人在生活中体验到人生的苦与乐、善与恶、生与死等问题，反省到人为何会存在？存在为何有痛苦？痛苦的原因和本质是什么？人为何有各种罪恶的表现？人又为何有道德的善？何谓善？何谓恶？善恶的原因和本质是什么？什么行为是应该做，不应该做，又什么是死亡？生命为何终归要死？死后有无存在，人死之前活着有何意义？这都涉及终极真理与终极奥秘的问题，在哲学上属伦理学和人生哲学的范围。
    以上这种问题，能有完全的答案吗？各派哲学都企图提出一些理论去解答，但没有一个理论能有满意的答案，因为所有这些问题都归属「元问题」(Metaproblematic，又译后设问题)，那时对一般问题的根据加以追问，探索问题及答案的背后条件及根据。
    例如人追问自然界的现象，如水是如何构成的，科学知识可以回答谓氢加氧加热构成水，但当再问这知识是如何建立的呢？什么是科学知识呢？这已进入哲学的思辩了。但当再问到底，什么是存有？什么是知识？这些都是元问题，是先于一切问题之问题。一切解答的知识，都根于一些基本的设定，当再追问这些设定时，人就无法用知识去解释自己的设定，因为这是先于知识的问题。这就属于终极奥秘的领域。
    哲学之被称为「爱智慧」之学，正由于人对这些问题不能有确定之知识，故只能爱好和追求，而所谓智慧，就是期盼这些终极问题有所洞察，而能提供一较接近真实或暂时可被接受的一些观点。
理性与信仰
    哲学要求从理性去探索终极奥秘的问题，由于永远不能有圆满的答案，故此哲学的研究永远是要爱好与追求下去，这就是所谓爱智慧之学的特质，人要无止境地探索终极的真理。
    但若没有圆满的终极答案，人生又总有终极的不安稳，因为人若不掌握最后真理，就难确定什么是真、什么是对、什么是应该。然而人在具体生活终必须即时做抉择，并希望其抉择是正确的，与真实世界相应的。在未有最后的理性答案时，人就要用另一方式去掌握终极奥秘的真实面目，那就是凭信心去相信终极真理是什么。
    在生活中，人不断要做抉择，每一个抉择都需要有些指引原则来使抉择正确和合理。这些原则牵涉对宇宙人生的终极真理之看法，若理性不能掌握这终极真理，就只能凭信念去做决定。故此每个人都在人生不同阶段，都会接受某一种对终极真理的信念，去指引自己做抉择，因而能安稳地活下去。
    对终极真理作出一种信念的解释，而且投身于这信念，用这信念去指示自己生活的抉择，在实践中去实现这信念之目的和价值，这就是宗教性的信念。
    宗教性的信念，不一定参与宗教的社会群体或仪式，而是人对终极真理与奥秘凭信心接受一个观点解释，并实践地根据这信念去生活。若相信宇宙人生一切均是虚无的虚无主义观，亦是一种宗教信念，若相信无神论，否定一切宗教所信的有真实性，但这仍是对终极真理的信念，是一种宗教信念。
    当有各种对终极真理的信念并存，又各自宣称这信念是最后的，那又如何判别哪一个信念较为合理可信呢？这就需要理性去检视这信念，看其所提供的解释，能否与呈现于人直觉之前的生活世界各种现象，及当前理性可以掌握的知识，是否能一致，及其回答难题的能力是否足够，及其解释能力是否整合。
    从哲学分析所见的生活世界及当前可掌握大知识，大概从现象描述上可掌握一些自明的真实，所谓「自明的真实」，是指「自身为自身证据」的，已被「给予」的，「在此」的，当下呈现的。在生活世界中，人可描述四个「自明的真实」范畴。
    一、呈现在人心灵所见的世界是存在的，不是虚无的，基于巴门尼底斯(Promenades)的逻辑同一律，「有」就是「有」，不能是「非有」，故存有就是真实的呈现，不能化约之为「非有」或虚无，也不能生于虚无。万有呈现在人心灵之前，这是自明的真实。
    二、这呈现在人心灵照察的万有，明明可观察到有多种具生命的存有物，生命现象的特质是能再产生后一代，使其生命的种类能延续下去，生命存在有延续之目的。至于物质的存有物，不具有这特质，这是自明真实的。
    三、在心灵照察下的万有，还可观察到物质及生命的存有，均依据一定的规律而成其存在的状态。所谓规律，是指存有物质的关系和自身发展，均依循某种的秩序，使之不会有其他可能的处境，如在地球自然处境下，氢加氧加热必然产生水，一颗桃花的种子，就会发展成桃花，不会变成其他东西，这是明明可见，是自明的真实。
    四、具有生命的存有物中，有一种称为人，从现象上分析出其有知觉、思想、感情的表现，并能追求真、善、美及创造文化。这也是明明可见，是自明的真实。
    简单地说，这四个自明的真实范畴，用日常语言说，就是万物、生物、规律及人。人对终极真理信念，若能整全地解释这四个真实的范畴，可视为较合理性的信念。
    四个终极信念与神存在的整全合理性
    若从现象分析人心灵所察照的生活世界，可分析出四个自明的真实范畴∶
    一、万有是存有(being)，不是虚无(nothingness)
    二、万有中有些是具生命(life)的存有
    三、万有的关系和发展有规律(order)
    四、具生命的存有中有一种是人的生命，具知觉、思想、感情及自觉地追求真善美的现象。简单地说，人是具性情和自觉能力的。
    分析人类较为普遍的终极真理的信念，可以检视其与这四大自明的真实范畴是否一致，而判定其是否较为合理的信念。
    一是虚无主义的信念，认为宇宙的终极真理是虚无，不相信有任何真理或价值，这信念的人所采取之人生观就是只求当前的欲望满足，如《列子·杨朱篇》所云∶「且趣当生，兮遑死后。」检视这信念的合理性，是与第一个范畴矛盾，也与其他三大范畴不一致，故不能对呈现在人心灵察照的生活世界提供任何解释。故可批判这信念是无理性根据的。这信念本身就不相信理性的效能，若要求自身合理，也是矛盾的。
    二是唯物主义的信念，这信念认为宇宙的终极真理是物质、运动及其规律，并主张人可通过努力去创造较理想的物质世界。这信念可解释第一范畴，以宇宙是有，不是无，存有就只有物质。但以物质为终极，很难解释生命和规律如何从物质中产生。因为物质本身不能像生命一样产生下一代及延续自己，也不能产生抽象的数学秩序。故对于第二、三、四范畴，均难以解释，只能假设在有一不可知的极长时间，于远古时代有一偶然的生命组合，再有一进化历程，但这是当前观察不到的，且纵使解释了生命的出现和发展，也不能解释规律的来源。
    第三个终极信念是泛神论，基本上主张终极的真理就是生命和秩序的本体，对史宾诺莎(Spinoza)来说，这本体是永恒无限的神，对佛家如来藏系统来说，这是清净自性心。对老子来说，这是发展中的规律，及所有生命潜能的本体，宋明儒视之为宇宙万有及道德的根源，是天理与天道。人的价值就是从本性中寻回这宇宙的根源，而与这天道融合。
    检视泛神论的信念，可以充分解释一、二、三范畴，但对第四范畴有一困难，生命和秩序的本体，如何能创生有性情，有自觉能力的人呢？生命和秩序本身无知觉、思想、感情及自觉地追求真善美的性质，如何创生人呢？除非视人的性情和自觉是虚假的，但这与所照察的现象不一致。
    第四个终极信念是相信一位有性情位格的神，超越万有而又创造万有，从虚无中造出万有，将规律和秩序来架构万有，又创造生命，更创造有性情的人类，赋予人类有知觉、思想、感情及自觉地追求真善美之心。检视神的终极真理信念，基本上可与生活世界四个自明的范畴一致，充分提供解释，故从理性检视来看，相信神存在的信念是最为完整而符合理性的。
    从哲学上说，柏拉图(Plato)提出造物主(Demiurge)是宇宙之根源与父亲，是一切美善、知识与人及其灵魂的创造者。而中国《十三经》所提到的皇天上帝或天，均属神存在的信念。
    终极的真理若是有性情的神，则这有情的真理，是一具有主动性的本体，可以主动与人类接触。若神主动打开自己，与人会面，就称为「启示」，若他主动进入历史，解救人的苦难，赦免人的罪恶，那就称为「救赎」。从以上推论，神的信念是合乎理性的，而且神对人有启示和救赎是可能的。当历史上人在具体人生中遇到神的特殊启示，及经验到他的救赎行动时，在其默示下，就写成了圣经。而基督教信仰就依于这理性基础而建立。
    不过这信念仍要克服另一个难题，就是若认为神是全善全能的，那如何可以解释人类世界中有罪恶和痛苦的事实呢？神为何容许恶(evil)的存在呢？故采取神信念的人，必须以理性解释苦罪如何与神信念一致。


第22课 苦难与神

第22课 苦难与神／梁燕城

谈「真心在缠」
    法国(France)哲坛大师里科(Ricoeur)曾说过，人是在一种「真心在缠」(Incarnation，本常译作「道成肉身」，但里氏之意与圣经中神「道成肉身」之义不同，反与佛教「真心在缠」或「如来藏」之义较近，故不译作「道成肉身」)的状况，他指出人本有绝对自由的要求，但却陷落在不自由的具体世界中，形成种种困扰。这是描述人的本体是追求绝对自由，但在实存层次却不能实现。通过这哲学架构，正好描述了神学上所讲原罪带来的状态。神创造人本有原善，那是指人在灵性上有神形象，一方面可与神沟通，一方面在本体层次含藏无穷美善的潜质，但却必须在实然具体的层次中实现这美善。
    原罪是指人用自由选择了与神关系的破裂，于是人的本体和永恒的神断开了联系，进入与神隔绝的状况。于是人本体的无限美善潜能即失去了永恒完美为其目的，进入一个「在缠状态」。即人的善扭曲在具体实然界中。善性被扭曲为罪的属性。这原罪状态形成罪性。因着罪性，人类完美的心往往就在实现过程中歪曲自己，选择了世界上有限的善，无穷地追逐，创造了偶像的世界，这偶像世界反过来操纵了人的思想，构成群体共同的罪，所谓共犯结构，人在所造的偶像世界迷失，因而与神、与自己、与他人及与大自然都隔绝了。阻碍了每一人的自我实现，罪恶就在此产生，由亚当一人与神决裂，罪就入了世界，世界亦开始失去其原初的和谐，被人歪曲其美善成为偶像。
人在罪中辨证得越陷越深
    对每一个体来说，原罪状况产生对自造的偶像世界越陷越深，在实然具体的层次，人与自己所造的偶像「世界」并生，「世界」是人赋予所见事物之意义，成为人存在的结构，人自始就创造了自己的偶像世界，形形色色的偶像，或各种被歪曲及扩大了的善，自始就与人心灵同在，影响着人生的路向，当人心灵的无限性仍在蒙昧的原始状况中时，世界的偶像就已创造了他的目标和方向，于是真心(神的形象)就被缠于实然的世界，而陷堕和亏损了其原初的完美性，改去追逐世界，而不去全盘实现自己与神的终极关系了，这就可称为「完美的亏损」，为罪性的状态。
    当人追逐世界时，世界蒙蔽了心灵，使自我迷失在其中，但自我心灵也会自省，发出呼唤，向世界挑战，拒绝世界的束缚而去发掘真我。可是当人克胜世界时，又可能陷于自我中心，自以为清高，结果又隔绝于世界，不理人间疾苦。这是世界又反过来挑战自我，要人开放心灵，投向世界，然而人又会再陷堕在世界中。这过程使人或追逐世界，或追逐自我，不能调适两者关系，陷溺愈来愈深，以至罪网永不能破。
    类似的辨证关系，亦发生在群体的共犯结构中。人类全体追求及创造文化上的善，但这群体的善又会被化成偶像，反过来控制人的心灵方向，束缚人性。于是人希望改善这束缚人的善，去创造新的美善原则，但结果又很快化成偶像，反过来困锁人。如此下来，共业的罪恶也是越创造越强大。
    这种个人和群体罪恶形成人类的困局，没有一人能逃掉，而全体性的痛苦亦由此生起。
为何有苦难？
    基于以上对罪的分析，我们即可处理一个常问的问题∶「为何世上有那么多的苦难？」
    今可分两方面去描述，从个人来说，痛苦来自「偶像的破灭」，从全体来说，苦难是「人类互为影响的困局」。
    所谓「偶像的破灭」，先是指出人无穷地追逐有限事物的同时，也无穷地执实事物，可称为「偶像化的历程」，偶像化使人生命陷溺于世界，自我静态化、腐败化，不再实现完美，也停止了生生不息创进过程，紧抱偶像当作神。
    可是世界变幻无常(呈现在人心灵之前的世界现象，川流不息)，一切人所追逐的有限事物都不能持久保有，会随着幻变之流而消失，这时人就失去了原先所坚持的偶像，若失所寄托，遂生痛苦。举实际的例子，如人视金钱、权力、爱情、歌星、影星，甚至道德宗教为偶像时，整个生命人格都寄放在那里，但金钱、权力和爱情都不能在世界有永恒的保障，歌星、影星也会死亡如李小龙、梅艳芳等或沉寂，世上事物均会随变迁大流而消失无踪。
    而执持道德宗教者，较低境界的会自视高人一等，较高的则求兼善天下，推广其认定的真理，然世界也从不保证道德宗教的升进浮沉，外在的善原则一方面会自我腐化，变为虚伪的律法教条，如法利赛人，或吃人礼教，如中国的腐儒。至于真正行善的，会为世俗所嘲笑，当其成功时，又会转化为教条，更会为罪恶所击倒，而执持道德宗教的人在世上也会失其所寄托，产生痛苦。
苦难是感受，不是神所创之实物
    这里可解答∶「苦难是否为神所创造」的问题，从上分析，苦难并不是一个具体存在的实物，故不是神创造出来的东西，反而是人类面对世界幻变时的一种「心灵感受」。当人与神关系破灭以后，其原始的追求无限完美的灵性偏离了自我实现的目标，遂不能正确地观察世界的有限事物，当他执实诸偶像时，世间的变化就会击破其偶像。这时所谓痛苦的感觉，来自人不适应变化的世界，故痛苦乃是人「心灵的不调适表现」，不是一被神所造出来的东西。
    不同年纪有不同的偶像，遂也有不同偶像破灭的痛苦。年轻时视爱情与学业为偶像，年长时视名利权位和家庭为偶像，年老时视子女的态度、个人成就及他人的尊重认同为偶像，结果人生每一阶段都有痛苦。
战争与大自然灾害之苦
    人之所以视战争和自然灾害为大苦难，因为这两者都带来突然的「全盘变局」，转瞬间取消了人所依附和执实的东西，如房屋、家庭、亲人等，家散人亡、妻离子散，是为大苦。其实自然灾害本来只是天地依自然法则的转变，是中性的东西，如沙漠无人地带发生大地震，并不算是灾害，惟有人涉入这突变局面中，顿时失去所执持的事物，才成苦难事件，可见苦难纯是人心灵不能面对变局而来。
克服苦难之道
    人要克服苦难，就必须有智慧，重新调整其对世界的看法，对基督信仰来说，《箴言》说明∶「敬畏耶和华，是智慧的开端。」(箴九10)惟有将生命从执实的偶像中撤离，使一切有限的善复归原位，然后照自己的尊严和无限性，回首天外望，原来所追寻无限完美亲情与价值，就在灯火阑珊处，即在具体历史上出现的基督。他本是无限完美的神，在具体世界与具无限性的人相遇，从基督的受苦揭示生命后面的价值，人生命于此若与神相交，一切人间幻变，成败得失，皆不足畏。因为万有在他里面，靠他而立，都归于他，成毁生灭的事物，皆依太初之道为本体，在基督里都化为一瞬的永恒，何等美丽亲切。
    于是在世间因失去而来的哀伤，因道不得行的悲凉，尽都因基督里的盼望而转化为喜乐，天地可以废去，基督的话语与慈爱永不废去，所以保罗在遭逢人生种种艰苦后，能说∶「谁能使我们与基督的爱隔绝呢？难道是患难吗？是困苦吗？是逼迫吗？是饥饿吗？是赤身露体吗？是危险吗？是刀剑吗？……然而靠着爱我们的主，在这一切的事上，已经得胜有余了。因为我深信，无论是死，是生，是天使，是掌权的，是有能的，是现在的事，是将来的事，是高处的，是低处的，是别的受造之物，都不能叫我们与神的爱隔绝，这爱是在我们的主基督耶稣里的。」
全体困局之苦
    至于人类全体的苦难，是由人类共创的困局而来，当人执取不同的偶像，视为惟一价值，就会有不同价值观的冲突，或当人争夺相同的偶像，聚会毁灭对方以求自己独占。结果大家或要毁他人的偶像以高举自己的价值，或要毁他们本身以求独得偶像，于是我就为他人传造了痛苦的局面，他人也以同样心态取创造了我的痛苦局面，更可怕的是，这些困局很多时候是出于善意，人好作他人之师，迫他人走自己认为善的路，结果也会陷他人于苦中而不自觉，如父母迫子女选某些增加父母名望的科系，政治迫人接受某种意识形态、某种主义，均会成为控制人的思想。
不公平的问题
    进而可解答∶「人间何以如此不公平？」的问题。
    第一种的不公平感，来自所处的处境，有人富裕，有人贫穷，有人在丰富的国家，有人在困苦战乱的国家。这是人制度造成的不公平，其根源在人的罪性，由于人的自私和欲望，故此人会抢夺资源，而侵夺及压迫其他人或整个族裔，当一些人得到权力和资源利益，会用制度和暴力保持自己的既得利益。这种人为的苦难，明显来自人的自私丑恶。逻辑上推不出是来自神的安排。但作为全善全能的神，圣经就描述神知道受压迫及贫穷人的苦，并呼吁他的仆人执行救赎和批评的行动。如摩西使作为奴隶的以色列人得释放，先知批判社会的不公平，神会刑罚不义的政权，包括神选民的罪恶也被刑罚。而新约的耶稣基督，更以十字架的苦难受不公平的对待，进入绝望的深渊，将绝望改变为希望，将苦罪转化为新生命。有新生命的人要以公义和慈爱去帮助改变人间的不公平。而本质上，在神面前人人平等，接受救赎的自由和权力，人人平等，不会因其社会处境而有分别。
    故此，基督徒看到人间的不公平，不会先追问抽象的问题∶「神，为什么容许这困难？」却先问∶「神，你要我干什么事？可以解除他人的不公平，安慰他人的苦难？」这是「行公义，好怜悯，与上主同行」(弥六8)的原则。
    第二种不公平感，来自人无辜受害的经验，人类因执取不同偶像而相互隔绝，或善意或恶意(甚或无意)地陷他人于苦中，每一个受苦的人都觉得不公平，因为他的痛苦不是自己招来的的报应，却是无辜地被他人陷于苦。但他不知道，自己也常在无意中陷他人于苦而不自觉。例如甲(女性)对乙的一个不屑表情，可能令乙(女性)整天耿耿于怀，发脾气而影响了她与丙(男性)的感情。以至丙觉失恋，落落寡欢，引起其家人的不安，其家人心情不好，斥责工作中的下属，原来这下属正是甲。结果甲受苦，但她觉得不公平，因上司无故斥责自己，其实她不知很早时自己一个不自觉的不屑表情也陷人于苦，辗转影响而回到自己身上。在这循环的影响下，每一个人都觉得不公平，被他人陷于苦中，但其实每一个人也都曾陷他人于苦中而不自觉。
    以上一例是短线的循环影响，但在事实上人类复杂的相互关系中，就很难说明其间关系，此中涉及更大的社会、政治、文化、意识形态对人类全体做成的困局。在人类这全体的困局中，每一个人都曾令他人受苦，也被他人引致痛苦，其苦不纯是自招的，却是在困局中互相牵连而来，故义人会受苦〔事实上在全体苦困罪局中，也没有真义人，如圣经所言∶「没有，连一个也没」(罗三10)〕。一般人在面对苦难时，或怨上天，或责怪他人，觉得不公平不合理。以为自己不用为苦难负责，殊不知全体的苦，也要由全体负责。单就自己所受的某件事，可能不直接由自己所做成的，但在全体的牵连来说，每一个人都参与及创造这困局，每一个人都曾善意或恶意或不自觉地陷他人于苦，而反过来全体的罪又陷每一个体于苦。
    第三种不公平感，是来自个人比较自己的处境不及他人的幸福，如经历家庭破碎，则问为何他人家庭很好，自己却婚姻破灭。也有认为其他地区的人有战乱和贫穷，与富裕地区不平等。其实苦难有不同形态，有失恋之苦、失业之苦、贫穷之苦、富有之苦、战争流离之苦、和平淫欲之苦，有些是明显的肉身之苦，有些是隐藏的心灵创伤，我们不能比较哪一形态的苦较为大，如一个非洲饥民的苦与一个美国失恋年轻人的苦不能比较，我们不能说越南人的心灵伤痛一定比失恋者大，我们只能说，人类全体都有不同形态的苦难，都互相牵连地创造了苦，大家都有苦难，这是公平的，但救赎也是公平地对全人类，人人都可因体会神的恩情而转化苦难，发而为对他人的公义慈爱行动，改造带来痛苦的处境。
解决全体困局之道
    基督信仰在此一面强调人的信心与盼望，以超越偶像，转化苦难。另一方面强调神对人全体困局的参与、介入、承担与突破，略分数点言之∶
    一、批评世间的神
    从旧约到新约，神是一位批判的神。当以色列人停滞于偶像的执着、腐败苟且，又或因偶像与教条容让社会不义。更或执实圣殿与道德教条(律法主义)，神都藉士师与先知等，带着悲情地批判以色列人。
    《创世纪》中神叫亚伯拉罕献儿子为祭，看似不合人情，却原来是藉这过程，去击碎偶像，因当日献子为祭是一种被执实了的文化风俗，神通过这过程的苦痛去显示这种风俗的非理性，进一步在看似矛盾的要求下(如神既恩赐此儿子，但又要求杀于祭坛上，这是一矛盾)，叫人藉这矛盾而在执实的道德原则或顽固心境中释放出来，得到自由，最后更以羔羊代替其儿子为祭，更预表了一种出路，就是完全与世俗不同的献祭，或完全新的敬拜是可能的。未来新约时代，三位一体的神儿子自己甘愿来到人间，成为被宰的羔羊，以被杀来担负苦罪，更非人所能思议的。这整个过程，就是神对人的批评。叫人主体心灵能冲破诸偶像所形成的共业网罗。
    二、受苦的神
    从旧约到新约，神也是一位悲悯流泪的主，如《耶利米书》的主题，根本就在描述一位流泪的主。他要责罚以色列人犯罪，但又不忍，他说∶「以法莲是我的爱子吗？是可喜悦的孩子吗？我每逢责备他，仍深顾念他，所以我的心肠恋慕他，我必要怜悯他。」神的公义与批评，连着他的悲情与慈爱，他因世人的苦难而感受苦，显示他与世人有同体之情。他进一步既是进入世间与人类一起受苦，新约的基督道成肉身，在具体历史中出现，经历人间的悲欢离合，并在这受苦过程中揭示了完美的生命。一面是在十字架上流血洁净和宽恕世人由罪恶共业而来的种种错误，在受苦的苦难中与人同经人生之大苦，一面则藉复活克胜死亡的苦罪。这叫人眼光由分别善恶的境况中转出来，不再追逐世间偶像，生起信心，重见完美的神，以之为目标，以至世间一切价值复位，此时举首低头皆基督之道，一切苦难共业即得转化。
    三、天国与教会
    历史的基督经历大生大死，不但叫每一主题有机会复其位，重遇神，更且开出一天国的群体就是教会，创立一全新局面，以超破原罪的共犯结构，个人得救虽然必须，但得救后最多是个人成德，不能破共犯结构的罪，所以保罗不单讲「因信称义」，也强调相信主的人是「在基督里」，这是一个称义的群体，教会(属灵义的，不是组织义的教会)是基督的身体，代表世上一个全新的局面，是一群有新生命的人共同对抗偶像世界，一个基督徒必须在基督的国度里，不是纯个人得救的事。真正代表基督的教会，必须是一个公义慈爱的国度，一个批评不义的群体，一班永远生息的子民，永不向偶像投降，也永不自化为偶像，直至基督再来，如此，原罪的网就能突破而转化。


第23课 苦罪问题的哲学解答

第23课 苦罪问题的哲学解答／梁燕城

问题的陈列
    本文要处理的，是一个宗教哲学的问题，就是所谓苦难与罪恶的问题(Problemofevilandsuffering，简称为Problemofevil)，这问题在古代为伊壁鸠鲁(Epicurus)所提出，近代则为经验主义者休谟(Hume)所提出。
    这问题是对基督教有关神的信念的挑战，基督教所相信的神是具全善全能之属性的，但全善全能的神为何容许「恶」(evil)的存在呢？这问题在休谟之《自然宗教对话》(DialoguesConcerningNaturalReligion)中提出如下∶
    「如果他(神)想阻止恶，但不能，则他不是全能的，若他能够，但不要求如此做，则不是全善的。若他既要求阻止恶，且有能力去做，则何以世上仍有恶存在呢？」这是一两难论式，对神之属性作出质疑。
    若用论式可陈列如下∶
    一、一位全善的神，必要求除去恶，
    二、一位全能的神必能够除去恶，
    三、但如今有恶的存在，
    四、故此神或许全善，但无能力阻止恶，或许全能，但不要求阻止恶，
    五、故神同时是全善全能的命题与恶的存在矛盾，神不能同时全善全能。
问题的分析与界划
    不少人以这问题作为否定神存在的论证，但其实这与神是否存在无关，因为一般关乎神存在的讨论，是界定神为造物主，探讨天地万物如何由无而有，及何以有复杂规律等问题，而主张罪符合理性的设定，是认为万有是由神所创造。而苦罪的存在并不证明造物主不存在。而只能推出神若同时具有全善全能这两属性是矛盾的。
    很明显，休谟已在这对话的开始时说明这一点，他说∶「本问题不是关乎神之存在(being)，而是关乎神之本性(nature)。」
    休谟的观点是批评神人同型论(anthropomorphism)，认为不能用人性去推论神性，当从人的善和能力去推论神，就会陷入矛盾，神是超过人可以理性讨论的范围。然而这问题也成为很多人拒绝接受神全善全能性的理由，故此信神者若要提出理性的理由，就须一连串神哲学思考去解释。如今已界划清楚了讨论的范围，是关乎神的属性，即若相信神全善全能，那如何能理性地解释苦罪的存在，使神的属性与苦罪的事实一致而无矛盾呢？
    这问题也是对基督教信仰内在一致性的挑战，基督教信仰的前提在肯定一全善全能的神。故必须要解释为何神容许苦罪存在，才能满足理性的需求。
答案尝试之第一步∶对苦难给予正面意义
    首先答辩者可反问∶何为苦与罪∶为什么苦与罪一定含不善之意义？假若苦与罪是所以成就善的话，则其存在毫不损失神之全善与全能属性。
    苦罪所以成就善之说，可以有以下两类型∶
第一类型∶从宇宙之整体的美学价值消解苦罪
    (一)我们可把神之设计宇宙，类比为艺术之创造。
    (二)在绘画时，一幅画之为美，在其色彩与光暗等能互相调配，若只有单一色彩，且毫无光暗，则此画平平无奇，没有美感。
    (三)从美学角度看一幅画，不同色彩中有些是灰暗的，灰暗不是美的颜色，但若问画家为何在画中加上这色彩呢？答案是要看全幅画整体的美学创作，灰暗在整幅画来看是所以显出整幅画之美，这是灰暗颜色的价值，但此价值必要从整幅画上看，不能单从一小部分之光暗比较上看。
    (四)若把宇宙类比画，神类比画家，灰暗色彩类比苦罪，如果我不自限于某一时空下去观宇宙，而能从宇宙之整体上看，则苦罪并非不善，且是所以成就整个宇宙之大善者。
    (五)故若从无限之宇宙角度观之，苦罪之负面意义全部消解，且反显出其正面意义。
第二类型∶从较高之价值标准消解苦罪
    (一)若有一种人生观，视人生是一实现美善的过程，以达至更高之价值为目的，这目的可以是「与永恒的神建立感通无碍的关系」或「无执于现实事物，心灵的绝对自由」。那么一切痛苦和罪恶的存在，可以被理解为是激发人去自觉和思考，人得以超越现实事物的执着，而追求更高的自由自在，及与神建立感通。
    (二)当其达到与神感通的境界时，他就能随时面对疾病与死亡并不感到痛苦，也有力量去战胜心中之残忍与憎恨的冲动，并不在心中存留任何罪恶，于是在这人生境界中的人来说，一般的疾病和死亡对他根本不是苦难，一般的残忍与憎恨也不成为罪恶。
    (三)进一步，更且以疾病、死亡、残忍、憎恨等为所以磨炼其灵性的生命，所以迫之更为向上追寻神，更为谦卑而不以自己为中心，是所以成就更高人生价值及更大之善者也。
    (四)于是，对一个有这价值标准的人，一般人所谓苦与罪之东西，只是一种磨炼而迫之更为向善，由负面而更显出正面价值，如中国古代之言乾坤，乾有乾德，坤有坤德，坤德是所谓负面，但坤之为德，却更能推动乾德以达于至善，若无坤德，乾德亦不能再有进步。
    (五)若以人生是这实现美善的过程，苦罪只是美善成就的一个条件，也是美善的一部分，其存在即不再与全善全能的神矛盾。
    经此反省后，我们发觉这种价值观是可能的，我们不能否定的是一种可能的真理标准，若要坚持苦罪问题去质疑神，就要先推翻此标准的可能性。
    以上两类之观点是逻辑上可能的，其内容可以说明人所谓苦与罪，根本不是不善，却是善的另一种形式，于是，宇宙一切都是善的，而由全善全能的神所掌管。
    不过反对者可提出一下反问∶
    反问一∶以上说法，是抽象凭空地论说，没有经验作基础。
    回答反问一∶他们承认一般日常经验不一定有以苦罪为善的境界。但我们却不能否认，人类历史中之，也有不少人(特别是宗教徒)记载他们的过这种境界，且能身体力行地见证出来。很明显，这些记载是有其一定经验基础，而不是凭空幻想出来的。否则，一切伟大人格之记载都是虚假的了。除非反对者能全部用可靠的方法解释这些人的经验都是幻想的结果，否则我们不能说其缺乏经验基础的。
    反问二∶这是从主观的灵性经验回答，但不属于客观的感观经验，苦罪是善的观点，并无客观的感观经验基础。
    回答反问二∶何谓主观或客观经验，一个人的灵性经验若能客观地在行为上表现出来让他人经验，是主观的还是客观的呢？又通过个人感观所经验者，皆个人的，如何说客观的呢？反问者之问题是不清楚界定何谓主观或客观的。进一步，反问者之自限于感观经验，以之为惟一真实，只是一种自我限制，并不能证明感观经验之外的其他经验不真实，如欲神感通之境界，并不能证明其不可能。只要这些境界是可能的，苦罪就不能证明是恶的反而是善的存在。
    反问三∶以上之境界性经验，无论如何不是普通的，最低限度对于一个自限于感观经验者是不普通的。对于他们的经验范围来说，苦与罪是切身的感受，所谓以苦罪是善的说法，不能令他们了解，更不能满足他们所肯定之范围内的理性要求。至此，答辩者与反问者处于不同之人生境界，发觉双方不能真正沟通。于是答辩者不得不落下来与反问者在同一肯定为真实之范围内讨论，于是进入下一步之论说中。
答案尝试之第二步∶恶是对完美的亏损(回答反问三)
    无论如何，在感观经验世界的范围里，苦与罪是真实地不善的，那么，这些实际之苦罪的存在，是否与全善全能的神属性矛盾呢？神既创造一切，那么苦罪是否他的创造呢？这问题的回答，关键在奥古斯丁(Augustine)所提出的∶「恶是完美的亏损」，意即谓苦罪作为一种恶，并非一个存有物(being)，却是一个存有物被亏损的状态。故此，恶不是被造物，也不是以神为原因，若恶不是存有物，所谓「恶存在」这命题根本不能成立，故此不能影响神之全善全能性。有关恶是完美的亏损这观点，可以有如下的论证∶
    一、对神是否全能全善的问题，或许仍有争议，但对他的其他属性，如他存在的状况是绝对的、必然的及常恒的这方面，我们都会承认。
    二、所谓苦的东西，如疾病、死亡等状况，是与另一种状况相对而言的，如健康、生存等。所谓罪的东西亦如是，如残忍之与同情，憎恨之与爱护等。故苦罪之存在，是依于一种相对的状况而来的。
    三、由于是相对的，则痛苦之与快乐，罪恶之与善良，是互相限制的，而其在人生之过程中，由限制就会成一此消彼长的状况。由其此消彼长，则每一或苦或乐之情况出现，皆不具有常恒性，而是无常性的。
    四、由其无常性看，则显明苦罪的性质是偶然性的，即可有可无的，而非必然性的。
    五、苦罪这种存在状况，为相对、偶然、无常的，正好与神之为绝对、必然及常恒相反。
    六、而两状况之相反，非平等对立之相反，因为绝对之与相对、必然之与偶然、常恒之与无常，有同质之关系，不同快乐之与痛苦之为对立性质。我们可发觉，若将绝对性加以各方面限制，即成相对性，将必然性加以限制，即成偶然性，将常恒性加以限制，即成无常性。但不可反过来说，因将相对限制，只为更增加其相对，却不能使之变为绝对。
    七、由此分析，则所谓相对、偶然、无常等，皆为对绝对、必然、常恒性之限制而来的，进一步说，它们是由后者之不完全而来，或谓对后者之亏损、缺陷而来。于是我们可说，苦罪之存在状况，是对神之存在状况之亏损、亏缺(Privation)。圣经所谓「世人都犯了罪，亏缺了神的荣耀」(罗三23)，早已定义罪是一种存有被亏损的状态。如用中国孟子名词，即是一种「陷溺」的状况。
    八、存有被亏损，则不是一种积极的存有物的一种状况，多玛斯·阿奎那(ThomasAquinas)举一个例子，如盲眼，不是一客观存有物，却是存有物被亏损的状态。由于恶不是存有物，即不具存在地位，因此「恶的存在」这命题是不成立的。
    九、所谓恶，只是人这存有的陷溺状态，人为什么会有这一种陷溺状态呢？这要从人与神之关系上说，假若人与神之关系密切，则人之生命存在状况，是能分享神那种绝对、必然与常恒之状况的。但这种关系破裂，则人所分享得的绝对、必然与常恒性就陷溺下来而成相对、偶然及无常性。这是人对神关系亏损之结果。
    十、由是我们可知，苦罪不是积极性的存在状态，而是消极性的由神之绝对、必然及常恒的存在状况之陷溺而来。故苦罪本身并非一个存有物，却是人对神关系之亏损而来的一个状态。只有存有物是存在的，故此苦罪本身不能被视为存在的，是人存有物被亏损的状态。
    不过反问者可再问，神虽没有创造罪恶，但为什么他容许人可以亏损其与神之关系，而落入苦罪状态之可能呢？由这问题，引出下一步之论说。
答案尝试之第三步∶自由意志的探讨(回答反问四)
    我们只要指出，神之容许人有苦罪之可能，是出于一必须且更大之善意，则这容许并不损及神之全善与全能。
    一、人之亏损其与神的关系这行动，是一自由的行动，非命定的行动。因为若是命定的，则必为外力或本性所牵引，而外力或本性亦必为一罪恶的力量，然前面已辨明，罪恶并无实体，只为一种关系之亏损，或陷溺，故罪恶本身并无力量。若罪恶能有力量，则须通过实体存有的人，才可以产生力量，那是说罪恶来自人亏损了与神的关系之后，才能有力。但今人未作此行动，则无罪恶力量可以迫人选择罪的状态。故此人犯罪是出于人自己的自由抉择，亦即是说来自人自由意志的决定。
    二、若人因自由意志之选择而陷溺，则神何以给人这自由意志呢？在此，我们要先界划清楚这自由意志的范围，这自由意志，不同一般对自由的看法，一般所谓自由，是逍遥自在之意，但这里不是此意思，却是指人与神的自由关系上说，即人能自由选择其与神的关系，人可选择与神之关系密切，也可选择与神之关系破裂。当人选择了与神关系破裂，人与永恒无限者断了联系，进入隔绝状态。人性的善良潜质不再追求永恒无限的真理，却扭曲为执着于自己，也无穷追逐外物创造偶像。于是各种自私、贪婪、骄傲等一般所谓罪的情况，才因这扭曲而出现。
    三、神之所以容许人有这选择的自由，因为神创造人，是一爱的实体，使人可以爱他人、爱万物，也爱神，而爱是要以自由为条件的，没有真正的爱是出于被迫的或命定的。神并不把人创造成机械人或扯线的木偶，以使之被动地和自己发生爱的关系，却把人创造成一自由而又负责任的主体，使其能自愿地和他产生爱的关系，而爱在此才有真正的基础。同时，道德的善，亦因这自由和责任的条件而得以成立。行善不能被强迫，却必须有自由选择，及行为负上责任。
    四、神创造人，有无限的创造性和美善潜能，须在一过程中实现其潜能均须以自由为条件。而作为自由的实体，必然要时常面对堕落之可能，在这挑战下，人生命之奋斗向上的意义才能显出，而各种他所赋予人的创造性和潜能才得以发挥。若没有这可能性，则这世界将是一最坏的世界，因这世界将会缺乏了挑战与奋发之可能性，这些可能性是完美的必要条件。
    五、由于爱与人的潜能和创造性，神给了人自由意志，这是一必须之善，也是一更大之善意。故神之容许人有亏损他之关系之自由，并不损及其全善全能，更显明了他的美善。
一些反问的答辩
    反问一∶或会作出几个问题，第一个问题是，神既为全能的，则必预知人会作亏损的选择，那么，他为什么不作拦阻呢？
    回答∶对此问题基督教之预定论有详细的讨论，在此没有篇幅详谈，只能够就面前之理略作一答复。即神既把人创造成一自由而又须负责的主体，如果又以其力干涉人之自由选择行动的话，则为矛盾之做法，故神尊重人的自由，也就不拦阻其抉择之行动，只是要人对其抉择负责。故人要承担犯罪的后果。
    进一步，在基督教传统里言，神更且已立下了一救赎的计划，即神已为人预备了耶稣代人赎罪的救恩。这是神在预知人堕落而作之慈爱作为，而这代赎的救恩，也是让人经自由抉择而接受的，故神自始至终都尊重人之为自由主体。由此，神之全善全能不能为此问题所难倒，且更由此而彰显。
    反问二∶近人安东尼·弗卢(AntonyFlew)与麦奇(J。L。Mackie)提问。即神既是全能的，为什么不使人既有自由，又没有犯罪的可能呢？
    回答∶对这问题，约翰·希克(JohnHick)在其《苦难与爱的神》(EvilandtheGodofLove)一书已有详细驳论，不再详述。简单地说，这问题是对「自由」一字意义的混淆。所谓「又有自由又无犯罪可能」之自由是逍遥自在的自由，或一般意义的自由抉择之自由。但前面已界划清楚，自由是指人与神之自由关系上说，而犯罪就是用这自由去选择破坏人与神之关系。在这意义下，则若说人有自由去选择其与神之关系，但又没有不选择其与神的关系之可能，这是矛盾的。神可以造一世界，使人有逍遥自在的自由，但人却被迫地与他有密切的关系(即没有犯罪的可能)，则这世界将没有人神间的爱的自由了，此将是一最坏的世界。
    反问三∶神是自由的，他或有犯罪的可能，但却永不用这自由选择罪，为什么他不把人也造成这样，又有自由，但却永不选择罪呢？
    回答∶这接近第两个问题，但更为有力，因为若答辩者说无犯罪可能，就会失去爱的自由，那么，神无犯罪可能，但又为什么有爱的自由呢？这问题源于对罪的情况不清楚，而只应用一般常识上所言之罪恶，如做坏事之类。其实前面我们已清楚说明，宇宙根本上没有罪恶之实体，所谓罪，只是在关系上说，是由人与神关系之破裂，而使那绝对、必然、常恒之状况陷溺下来而成的。所谓神无犯罪之可能，常识上之误解常会说是神不会作一些实体的罪恶行为。其实原来之意思，是说神对其自身自为一体，对自身一体性是不可能产生关系破裂的状况的，故此不可能有关系破裂，也就不能亏损陷溺，所以不能有罪这回事。而人之被造，是一有限的存有，有限的存有既有限，就可有关系，也可与无限的神发生关系，由此关系(爱的关系)，人与神能感通，遂能分享神那完美之状况，及人亏损此关系，则人回复其有限，且自限于此有限之中，就有苦与罪。故神与人之存在状况不同，我们根本不能相比。
结 论
    经过以上之分析，我们发觉，苦罪的存在，并不能损及神之全善全能，反之，我们更应为一个如此充满挑战性，使人类能充分发挥人那宝贵的理性和良心去创造和奋斗的世界，而去感谢那造物的主宰，且应为他赐下基督牺牲之救恩，及圣人之教化这种大爱，而谦卑地颂赞他的圣名。
    以上等等论辩，只是理性层面的思考，但本人深信，神那全善全能的伟大属性，非经信仰的投入与实践，是不能真正了解的，此亦休谟等最缺乏的一面。


第24课 中国文化与基督教信仰

第24课 中国文化与基督教信仰／邢福增

前 言
    打从唐朝以来，基督教先后四度入华，惟其与中国社会各阶层的深入接触，仍始于明清之际。回顾这段延绵近五个世纪的「相遇」历史，基督教在中国的发展，可谓波折重重。先是「礼仪之争」为明清时期天主教在华事业划上句号，揭开了「禁教」序幕。清中叶后，虽然基督新教及天主教在不平等条约的保护下取合法传播地位，但各地却先后发生了近千起的民教冲突(「教案」)。进入二十世纪，民族主义浪潮彭湃，基督教复受到「非基督教运动」的打击，被指控为帝国主义侵华工具。新中国成立后，中国教会在反帝爱国的旗帜下，又面对更严厉的政治指控。到“文革”后，中国教会始得以开展重建及发展的工作。
    勿庸置疑，基督教在中国的发展，在不同时期均面对着多方面多层次的挑战。如何处理基督教与中国文化间的关系，进而实现「本色化」的目标，在在成为华人教会不可回避的严肃课题。
    有学者慨叹道∶「基督教与中国文化吵架吵了一百多年，却从没有见过面。」这里，没有「见面」的意思，意味着只要两者可以真正进行对话与沟通，就可以避免发生冲突(超教)。同时，不少教会人士更相信，基督教能否在中国文化土壤生根，端在于其能否改变及更新中国文化。本课尝试从冲突、对话与更新三方面，帮助读者认识基督教与中国文化的关系，并在这个基础上作更深入的反省。
基督教与中国文化的冲突
    北京大学校长蒋梦麟在其自传《西潮》中，比较了佛教与基督教传入中国的情况，他认为如来佛是骑着白象来中国，而耶稣则是骑在炮弹上飞过来的。「炮弹上的耶稣」这个比喻，反映在中国人心目中基督教的两个主要形象∶一、基督教是外来的宗教；二、这外来的宗教对中国社会及国家主权构成威胁。笔者在此尝试从文化差异、秩序意识及主权意识三个层次来疏理基督教与中国文化间的张力与冲突。
    一、文化差异的张力
    首先，从文化层面观之，基督教信仰与中国传统文化间的「异质性」(heterogeneous)是不容忽视的。
    中国文化的特色之一，在于其人文主义的倾向。人文主义强调对人性潜能的充分及乐观肯定，并体现儒(成德)、释(成佛)、道(成仙)三大传统内。因此，中国人(特别是知识阶层)面对基督教时，恒常从人文主义的立场诘问∶人(个体)真的要仰赖外在的神，方可达致成善成仁的境界吗？这里涉及的，在本质上就是自力救赎与他力救赎的问题。不少当代新儒家人士，便常以此来诘难基督教。即或近年有新儒家学者提倡可以在基督教身上学习体会「超越」的情操，发掘出儒家传统内部对人生阴暗面的体察，避免陷入「肤浅的乐观主义」，但这只不过是作为不同视域的刺激而已，并没有偏离人文主义「内在超越」的框架。他们承认人性具「幽暗」面，亦只不过从反面提醒我们现实生命有陷溺的可能，而没有否定人靠己力自我完善的进路。
    人文主义强调个体要对自己的行为负责。这种观念与基督教救赎论显得格格不入。早在明朝末年，反教士大夫便把矛头指向救赎论的不合理及荒谬之处。例如许大受在「圣朝佐辟」一文便质疑基督教(天主教)∶「夷籍乃曰若尔毕世为善，而不媚天主，为善无益；若终身为恶，而一息媚天，恶即全消。」在中国人眼中，基督教的救赎观，否定了道德与善行的价值，任何行善者设若不信神，则最终受到惩罚，相反，作恶者在临终前皈信，其恶行即获赦免。可见，基督教与中国文化的异质性的主要关键，在于人必须要承认自己在救恩问题上丝毫无能，人不能凭自己的克己或德性来赚取救恩。
    个体要对自己行为负责的信念，也流行于佛道及民间信仰的世界观中。中国人在民间信仰中，虽然接受了神明(他力)的存在，但是个人的责任(自力)仍是没有扬弃的。从佛教「业」(Karma)的果报观，到民间信仰的报应观，均在在说明了这种借助神明降罪，来要求人承担的倾向。但是，基督新教的救赎观，特别是其「因信称义」，却主张耶稣基督在十字架上的牺牲，可以赎回世人的罪。因着信(而非善行)，我们便可得着救恩，被神称为义人。这种救赎观，正倾覆了中国人的道德标准。数年前台湾的「陈进兴事件」，便充分反映这种矛盾与对立。
    二、秩序意识的张力
    其次，基督教与中国文化在秩序意识层面的相遇，也是充满张力的。基督教不仅倾覆了中国人的伦理标准，也挑战了传统社会的「礼教」秩序。国人不少沿习多年的礼节风俗，如祭祖、纳妾、社区礼仪等，由于与基督教信仰及其文化载体(西方文化)殊异，因而受到来华传教士的抨击。奉教华人不顺从有关礼教规范，因而挑战甚至冲击了原有礼教秩序的一致性。与此同时，西教士及传教事业又挑战了地方亲英的权威，促成后者策划及鼓吹民众反教，酿成近千起的民教冲突。
    持平而言，当前基督教在中国社会仍得面对秩序意识的挑战。一方面，随着传统民间秩序的「再生」，基督徒在农村社会中，实际上仍在扮演着「不顺从(传统)者」(nonconformist)的角色。另方面，我们在中国党国的宗教政策中，仍可寻着若干秩序意识的关怀，即是忧虑宗教会成为威胁社会稳定的异己力量(如邪教)。不过，当我们考虑到中国社会的多元化发展，与及中央及地方政府意图从「互相尊重」及「信仰自由」的框架来处理有关冲突时，我们也毋须过分夸大这种张力。
    三、国家主权的张力
    最后，基督教与中国文化在主权方面的冲突，几乎主导了二十世纪的大部分时间的讨论。二十年代以来，国家主义泛滥，基督教因着其与不平等条约的关系，在反帝国主义浪潮中，成为政治斗争的矛头。这种「爱国-反帝-非基」的论述，于三十年代以后稍为淡出，但随着一九四九年中国共产党执政后，成为党国主导的意识形态。中国教会于是背负着「帝国主义的侵华工具」这「原罪」包袱，在五六十年代的政治运动中，不断接受控诉与改造，为要严肃及割断与帝国主义在组织、人事、文化、思想各层面的关系。
    随着中国政府「告别革命」，推行改革开放政策，「反帝」论述已逐渐在政治舞台淡出。也许今天我们仍得为基督教是否帝国主义侵华工具的罪名答辩，但是，当前基督教在华人社会面对的主要宣教难题，已不再是国家主义的反教诉求。在意识形态越趋淡化的二十一世纪，复加基督教事实上已成为中国社会合法宗教的一员，这种凸显基督教危害中国主权的论述，也会逐渐失去其市场。
    我们可见，文化差异将成为今后基督教在华人社会传播时而面对的主要难题与挑战。笔者不是主张文化的差异无可避免地必然引致冲突，这种将一切问题诉诸文化差异的本质主义，无疑犯了简化问题的毛病。但是，我们确实不能回避两者的根本差异，如何在这种差异的张力中阐明基督教信仰的立场，是我们必须面对的挑战。
基督教与中国文化∶调适与对话
    回顾基督教入华的历史，不论是西方传教士或是中国基督徒，都曾致力于反省如何结合基督教信仰与中国文化。他们主要从两个不同进路入手∶第一、是调适与对话的进路，即寻找基督教与中国文化的共通点，调和两者存在的差距，以减少传教时面对的阻力；第二、是改变与更新的进路，即说明信仰如何更新中国文化，从而促成其步向现代化。
    在调适与对话方面，最重要是决定谁是跟基督教对话的对象，基本上，主张调适的人士把对手锁定为中国传统文化，具体一点，就是儒家思想。尽管儒学传统在十九世纪末受到很大的批评，但毕竟其作为两千多年的正统思想，在中国社会里仍然有着深远的影响力。虽然今天没有人会认同儒家思想是中国文化的惟一代表，也没有人(当代新儒家除外)以承继及发扬儒家为己任，但是，儒家的价值观念仍然潜存地影响着华人社会文化，这亦是不争的事实。
    基督教与儒家的关系是什么呢？部分教会人士持较批评的立场，强调必须严格界别两者，不容混淆。他们提出「基督或孔子」(ChristofConfucius)的主张，鱼与熊掌，必须二择其一。但也有另一些传教士及奉教儒生(ConfucianChristian)认为，基督教与传统文化之间的关系，不应是非此即彼的。他们提出了「孔子加基督」(ConfuciusplusChrist)的论述，确信基督教信仰与儒家文化间，不仅有共通的地方，且前者可以完善后者，补其不足。「合儒」、「补儒」的理论，由此建构起来。
    整个调适的理论架构，旨在增加两者的对话，建立更多的共通点，消除基督教信仰与传统文化的张力。这又涉及两个不同层面的探讨。第一，在伦理层面致力于发掘两者共同的基础，如比较耶稣的「爱」与孔子的「仁」，或是从五伦层面阐释基督教的伦理。这种在伦理层面寻索共同点的工作，无疑有助于消除不少国人对基督教的误解，但是，这是否就会促成宣教的结果呢？如果只从伦理层面指陈基督教与儒家的共同点，耶稣与孔子的人格与伦理教导既然相同，那么成为基督徒与作儒家的跟从者，又有何分别呢？
    换言之，如果在建立了(伦理层面)共通点后，我们不能进而在宗教层面指出基督教如何优胜于儒家，则这种调适便只是停留在「人有我有」式的论述。而我们从基督本位出发，带着宣教的关怀来与儒家对话，便必须确立基督教比儒家优胜的立场。
    值得留意的是，近二十年来，类似的「耶儒」对话，则在承认基督教与儒家各自的传统及特性的前提下展开。主要是从当前人类文明(伦理)共同关心的议题入手(如环保、和平、公义等)，分别阐释儒家与基督教的立场，在各自表述中寻找共识，建立互相尊重的基础。
    第二，在真理层面，我们也能窥见基督教与儒家的调适痕迹。有人企图超越伦理层面的对话，从启示的角度入手，指出未尝不能从中国传统文化的脉络中发现神的(普遍)启示。典型的手法就是把中国经典中的「天」、「上帝」诠释成为基督教的神，又或是强调神「内蕴性」(immanence)，可以从中国历史进程，甚至传统宗教资源中告白真理。近年，随着文本诠释学的流行，又有人提出中国历史、中国经典与基督教经典之间，都是平等的「文本」(text)，换言之，真理并不由基督教所垄断。
    从真理层面的会通，显然是两面不讨好的。一方面，儒家传统会反驳基督徒严重扭曲了儒家传统，甚至反过来要求基督教改变自我，接受儒家的命题。另方面，来自基督教的声音又会质疑，这种类似多元主义或兼容主义的神学立场，是否是把福音信仰扭曲，甚至是丧失了基督教信仰的独特性。
基督教与中国文化∶改变与更新
    除了调适与对话外，另一个结合基督教与中国文化的进路就是改变与更新。百多来年，中华民族出于多事之秋，内忧外患迭至，救国或国家重建成为国人的终极关怀。现实危机衍生了文化危机，逼使不关心国事的知识分子从思想文化层面来检讨及探索中国文化的未来。
    基督教在中国文化重建的过程中，究竟扮演什么角色，便成为许多中国基督徒致力反省的课题。他们深信，如果基督教能够证明她对中国文化的贡献，在国家社会重建过程中，提供一套基督教的方案，那么，便能够把信仰与文化予以结合，实现了多年来的本色之梦。
    检视二十世纪这种历史，我们可见许多中国知识分子(包括基督徒)均倾向以「一元」的思想模式来思考「救国」与文化重建的问题。他们急于为中国面对的困局寻找出路，并将复杂的国家、社会、文化问题约化为终极的「根本」问题(如民心腐败、帝国主义)。同时，他们又希望能够迅速地找到一个根本解决问题的方案与出路，从而促成中国文化的更新。
    于是，「德先生」(民主)、「赛先生「(科学)、「马先生」(马克思主义)、「美小姐」(美学)、「孔夫子」(新儒家)纷纷登上历史舞台，企图向国人证明其救国功能。正当百家争鸣、群雄并起之际，「基先生」也代表中国教会参与竞争，期望基督教能够成为根治中国问题的良方妙药，从而达致「中华归主」的宏愿。
    尽管中国教会认定基督教是拯救中国问题的惟一方案与「独家出卖」(王治心语)，但不同背景的基督徒之间，对基督教如何救国，却有着殊异的理解。换言之，「基先生」也以不同的形象，呈现在国人面前∶
    第一、耶稣是道德人格的重建者。这种主张认为，中国文化的根本问题，端在人格、民心的更新，而耶稣正是理想完美人格的典范。他的爱、牺牲、舍己精神，恰好是医治中国道德及精神问题的良药，也是社会重建的文化基础。
    第二、耶稣是社会改造者。他们相信，中国的问题，端在于社会的种种缺漏。因此，基督徒应致力参与不同层面的社会改革(如教育、农村建设等)。耶稣在世的最大使命，正是鼓吹改革社会的意识，实现天国降临的基础。
    第三、耶稣是社会革命家。这派基督徒强调，要根本解决中国的问题，不能单靠个别层面的改良，惟有以革命手段，建立新的制度，方能完成国家重建的使命。耶稣的榜样，便是典型的革命家。至于怎样的革命才符合基督教的理想，又视乎不同的革命立场而异——耶稣既可以支持三民主义的国民革命，也能拥护社会主义革命。
    总的来说，在中国处于危急存亡之际，中国文化又在剧变之时，中国基督徒为了证明基督教乃救国的惟一法门，乃致力将其诠释为具有强烈群体救赎意义的信仰。这样，耶稣不仅变成「世俗弥赛亚」，失掉其神性的本质，更成为不同的世俗救国方案或意识形态的附庸。耶稣的不同形象，说明中国基督徒首先确认中国问题的根源在哪里，再寻索根治有关问题的出路，最后才用基督教包装此等方案。归根究底，基督教只扮演合理化或神圣化这些世俗方案的角色。耶稣基督在二十世纪中国的不同形象，正好反映出中国教会在结合基督教与中国文化时所面对的困局。
结 语
    总结上文的讨论，笔者尝试从两方面为本课作结∶
    第一，我们必须承认基督教与中国文化(特别是人文主义倾向)间的根本矛盾。许多人从「求同」的进路入手，企图化解两者的冲突，但这却很容易停留在中国传统文化的框架内作会通及对话，结果把基督教信仰的独特性也淡化了。我们必须紧记，本色化工作的主要目的是宣教，而不是建构兼容基督教与中国文化的神学体系，我们与其企图在理念层面建构一套系统，自诩可以根本解决基督教与中国文化的张力，倒不如承认两者间的「不可共量性」(incommensurability)。我们的工作，是在张力与冲突中，知己知彼，不以福音为耻，说明基督教的立场，及其对此时此地中国人的意义与价值。如何在多元文化中，坚守福音信仰的立场，向国人提供基督教的选择，正是我们不可或忘的使命。
    第二，当我们思考什么是基督教对中国文化的贡献时，也得小心。我们必须扬弃「一元」的思想模式，免得把中国文化的问题简单化的同时，又将基督教的答案绝对化。基督徒要提醒自己，切忌抱着基督教拥有一切根治中国问题答案的心态，将任何的理念或意识形态神圣化与绝对化。当我们把基督教等同了某些世俗理念(哪怕是崇高的理念，如民主、公义、人权等)，同样会否把信仰的独特性也淡化？基督教是否真个拥有解决一切国家社会文化问题的答案？惟有当我们接纳基督教信仰并不是「全能」的时候，我们才不会为基督教设定一些超出本身能力与角色的假设，把「基先生」变成「基菩萨」！
    笔者相信，面对二十一世纪的中国文化，基督教信仰确实有其可以贡献的地方，但是，我们得留意，她不一定是惟一的贡献！我们若不甘心拥有简易的答案，便得在时代的困惑与挑战之中，继续反省基督教信仰的角色与意义。
    问题研讨
    一、你认为本课所强调的基督教信仰的独特性是什么？
    二、基督教对人文主义者可以提供的信息是什么？
    三、你同意基督徒在更新中国文化的课题上并不拥有全能的答案吗？
    阅读建议
    一、(法)谢和耐(Jacques Gernet)著，耿升译∶《中国和基督教——中西文化的首次撞冲》，上海∶古籍出版社，二00三年增补本。
    二、梁家麟∶《超前与堕后——本土释经与神学研究》，香港∶建道神学院，二00四年。
    三、邢福增∶《基督信仰与救国实践——二十世纪前期的个案研究》，香港∶建道神学院，一九九七年。


第25课 殊途同归乎？

第25课 殊途同归乎？／王永信

    「除他以外，别无拯救，因为在天下人间，没有赐下别的名，我们可以靠着得救。」(徒四12)
    「只有一位神，在神和人中间只有一位中保，乃是降世为人的基督耶稣。」(提前二5)
    「日光之下并无新事。」(传一9)今天世上很大的异端，乃是古老异端的在此出现。
    古老的异端邪说，曾引诱千万人走向灭亡的路；今日的异端也在照样而行，其名目繁多，与工作之广泛，使人吃惊。他们中间甚至也有时使用基督教名义，并且牵强含糊地引用圣经，极具破坏性。「半真理」比「非真理」更能迷惑人。
    大体来说，世界上的宗教可分为两大类∶第一类是所谓自救性(Auto Soterism)；这一类包括一切异教与基督教内之异端邪说。他们的教条虽多，但其基本信念是「救恩来自人」——人类自己可以救自己。第二类是代赎性(Substitutionary Atonement)；这是基督教纯正信仰。这信仰的基本信念是「救恩来自神」——人类必须靠真神的拯救。前一类相信人藉着自己的努力、修行、受苦、诵经、吃素、守特殊节日而得救；后一类相信救恩是出乎神的恩典，任何人皆可因信接受神的救恩而得救。前一类认为人类自己可以一步一步登上天去；后一类承认自己是罪人，亏欠了神的荣耀，不能来到天父面前，但慈爱的神竟差遣他的儿子耶稣基督道成肉身、从天降世，为我们被钉死在十字架，成就了救赎之路，使我们可以因信藉着他代死之功，罪得赦免，白白得到永生，成为神的儿女、天国子民。前一类高举人，相信人；后一类高举神，相信神。
    一般来说，异端迎合人的喜好，其中有两方面因素∶第一，可以满足人骄傲的心，认为得救是凭一己之功∶第二，信奉异端是一条抄近的路，人不需彻底悔改。有些异端(如基督科学会)根本否认罪的存在，有些(如摩门教)则认为罪可藉摩门教的洗礼，或成为摩门教教友而得除去。
    但是神的真道，基督教的纯正信仰乃是一条窄路，是一条不迎合「天然人」(未重生得救之人)胃口的路。天然人不喜爱谦卑，但得救的路，必须人在神面前俯伏谦卑。天然人决不愿意说自己是罪人，但得救之路，必须人在神面前心里彻底认罪求赦。天然人满心喜爱世界和属世的一切，神的真道却要求我们舍弃世界，爱慕天和属天的一切。天然人乐意走安逸、舒适的宽路，神的道却要我们走舍世、舍己、倒空、破碎、十字架的窄路。
    所谓「条条大道通罗马」，「殊途同归」等，对基督教信仰来说是不对的。我们可以说条条大道通世界、通地狱、通灭亡，但是通往永生的路就只有一条，且是一条窄路，就是十字架的路。这条路的开端是一道门，这门是永生之路的惟一入口，而且是窄门，凡从这门进去的人有福了，这门就是耶稣。
    自古以来，人类像在黑暗中摸索，要寻求人生的究竟。东方思想家寻求一条可遵循的道，不可或离的道；西方哲学家寻求真理，万古不变的真理；犹太人寻求生命，永不朽怀的生命。但这道路若不从「窄门」进去，是找不到的；这万古不变的真理若不亲近「真理的泉源」，就永远无从获悉；这生命若不认识「赐生命者」，也永远得不到。
    从古至今，人类心灵饥渴、苦闷的呼喊从未停止。人为道路、真理、生命所写的书不知有多少，好像在说∶「看哪，这是道路，这是真理，这是生命！」像一群失明的人在漫漫的黑夜里摸索，寻找出路，至终发觉没有出路！这是不信真神之人的最后景况——死巷！
    但神的「真光」终于来到。这光就是神的儿子耶稣基督；他道成肉身，降世为人，来到世间。他高声宣告说∶「凡劳苦担重担的人，可以到我这里来，我就使你们得安息。」(太十一28)「人若渴了，可以到我这里来喝。」(约七37)「人若喝我所赐的水就永远不渴。」(约四14)「我是生命的粮……」(约六35-48)「我就是门。」(约十9)「我就是复活，我就是生命。」(直译，约十一25)「我来是要叫人得生命，并且得的更丰盛。」(约十10)耶稣基督乃是向普世宣告说∶你们不必再寻找其他的路，不必再自己追求摸索，你们当到我这里来，你们的饥饿、你们的渴慕、你们所寻求的一切就是我。我就是那窄门，我就是真理的泉源，我就是赐生命者，你们有了我就有了道路，有了真理，有了生命(参约十四6)！
    人类所寻求的、所需要的正是神！然而真神在眼前，人竟不认识他，不接受他！这是可等痛心的事！
    奥古斯丁(Augustine)对神说∶「我心将永无安息，直到我心安息于你。」惟一能满足人心里深处的，不是金钱、物质、地位、学问，而是神自己，因为人原是如此被造的。担魔鬼制造诸般假神，来诱惑迷乱人的眼目，利用人的「寻求心」，而将神以外的教训和信仰，乘机倾入人的头脑。你若爱钱财，他会利用贪财的心使你走钱财的路，使你以钱为神，追求财神。你若爱虚荣，他会将万国的荣华显给你，使你深陷其中，不能自拔。你若爱学术，他会利用你所崇拜的知识，用动听的学说，慢慢使你相信，所谓神不过是「最高智慧」或「万物之因」等抽象名词，而耶稣基督不过是「完人模范」与「爱的象征」而已！甚至，你若爱宗教，爱思想生命的问题，他更会将各样异端邪说放在你面前，并会差他的使者，入耶和华见证人会及摩门教的人登门拜访，向你传讲似是而非的道理，甚至也牵强附会地引用圣经，来诱惑你接受魔鬼的道理，踏上灭亡之路。
    圣经明确地告诉我们，「除他(基督耶稣)以外，别无拯救，因为在天下人间，没有赐下别的名，我们可以靠着得救。」(徒四12)圣经更不厌其烦地向我们说明∶「只有一位神，在神和人中间只有一位中保，乃是降世为人的基督耶稣。」(提前二5)所以从神的话里面，我们清楚地明白，「条条大道不是都通罗马」，「殊途也不都同归」。主耶稣基督才是惟一的道路、惟一的真理、惟一的生命，我们要抓紧这信仰的中心。
    惟愿我们在基督耶稣的恩惠、神的慈爱及圣灵的大能与引领下，不但自己在信仰上站稳脚步，并且能挺身昂首，宣扬神的真道，帮助软弱的弟兄，拯救未信的人，为神的国尽忠到底！
    问题研讨
    一、人抗拒救恩与试图「自救」有何关联？为何？
    二、试思想有哪些「假神」会诱导人陷落在黑暗与沉沦的光景？他们需要怎样的帮助？
    三、何以说耶稣基督是人类惟一的「救赎之路」？
    四、基督徒如何能够在此邪恶横行与异端充斥的世界中坚持信仰，并为真理打美好的仗？


第26课 华人灵修学初探

第26课 华人灵修学初探／麦希真

    写这篇短文，不是因为我在灵修上有大成就，却是因为我在灵修上十分软弱；
    写这篇短文，不是因为我教导灵修学大有成就，却是因为我教导灵修学十分困难；
    灵修学本来没有华、洋之分，但华人基督徒深受儒、释、道文化的影响，最容易落在「立功之法」(参罗三27、28)，因此针对华人基督徒的特别需要，提出圣经灵修学的「信主之法」(参罗三27、28)。
    所以这篇短文称为「华人灵修学」。
「灵命最高峰」太高，高不可攀
    许多基督徒(包括不少牧师、传道人和长执)，心中茫然，头脑茫然，完全没有清楚的「灵命最高峰」概念。既然没有目标，又怎能到达「灵命最高峰」呢？
    「灵命最高峰」究竟如何？
    摩西和众先知的律法，已是高不可攀。
    基督提出比「古人」更高的律法，更是高不可攀。尽心、尽性、尽意、尽力爱神，又爱邻舍如同自己，谈何容易，有谁能行出来呢(参路十25-37)？
    「灵命最高峰」在圣经有明明的记载，包括「生命」(内在本质)、「生活」(外在表现)和「人生」(一生实行出来)，可分下列∶
    一、喜乐的人生(参太五3-12)——「福」在希腊文乃是「喜乐」。「灵命最高峰」就是虚心、哀恸、温柔、饥渴、怜悯、清心、和睦、受苦，一生充满喜乐——真是高不可攀啊！
    二、超越人生(参林前十三1-7、13)——「爱」超越七种恩赐∶方言、讲道、研究圣经、研究神学、信心、奉献金钱、自我牺牲(参十三1-3)。
    「爱」也超越信心和盼望(参十三13)。
    「爱」有两「根」：恒忍、恩慈。
    四「凡」∶包容、相信、盼望、忍耐；
    八「不」∶不嫉妒、不自夸、不张狂、不作害羞的事、不求自己的益处、不轻易发怒、不计算人的恶、不喜欢不义(参十三4-7)——真是高不可攀啊！
    三、自由的人生(参加五13、22、23)——我们蒙召是要得自由∶仁爱、喜乐、和平、忍耐、恩慈、良善、信实、温柔、节制——真是高不可攀啊！
    四、丰富的人生(参彼后一5-11)——有了殷勤、信心、德行、知识、节制、忍耐、虔敬、爱弟兄的心、爱众人的心，才能丰丰富富进入神的国——真是高不可攀啊！
    所以我们看定了，最初得救重生，不是「立功之法」，只能用「信主之法」(参罗三27、28)；以后灵修长进也不是「立功之法」，只能用「信主之法」！
「肉体的拦阻」太强，强不可挡
    《罗马书》第三至五章是救赎论∶因信称义。
    《罗马书》第六至八章是灵修学∶因信成义。
    基督徒最初得救重生(救赎)，不是「立功之法」，只能用「信主之法」；基督徒以后追求到达「灵命最高峰」(灵修)，也不是「立功之法」，只能用「信主之法」(参罗三27、28)。
    因为肉体太强，强不可挡！
    一、肉体是亚当遗传下来的犯罪天性——「没有良善，因为立志为善由得我，只是行出来由不得我。」(罗七18)「我所愿意的善，我反不作，我所不愿意的恶，我倒去作。」(罗七19)肉体实在极强啊！
    二、「肉体」在「身体」里，不能分开，又必须分开——保罗开头形容「肉体」，但结论却说∶「我真是苦啊，谁能救我脱离这取死的『身体』呢？」(罗七19、24)可见二者不能分开。但圣经又清楚说明，必须分开∶「『身体』是圣灵的殿」(林前六19)，「要『保养顾惜』」(弗五29)。但「肉体」必须钉在十字架，与主同死(参加二20，五24，六14)，所以绝对不能用立功之法，只能用信主之法！
    三、肉体有恶的表现(参加五16-21)——是邪情私欲，绝对不可放纵，肉体太强，强不可挡！
    四、肉体有善的表现(参腓三4-8)——极好的家世、教育、热心、德行，若自我欣赏、自我膨胀、自我夸口，也会变成肉体的活动。肉体也甚狡猾，狡猾到不可抵挡！
    五、若灵修是「立功之法」——就如同尽力划船，逆流(肉体的拦阻)而上，一生受肉体的挫折和打击，或迟或早，终必因力尽而放弃！
    六、若灵修是「信主之法」——就是拉起信心的帆，迎着圣灵的风(参罗八5-11)，灵修的小船才能逆流(肉体的拦阻)而上，到达「属灵最高峰」。
    所以我看定了∶
    灵修学绝对不是「立功之法」，
    灵修学绝对是用「信主之法」(参罗三27、28)。
「信主之法」的灵修学
    华人基督徒因伸手儒、释、道的文化影响，很容易落在「立功之法」，就是尽力行善，尽力作得好，尽力修养，尽力修炼，尽力追求圆满、完全，臻于至善。
    这就是「立功之法」的灵修学！
    「信主之法」的灵修学却不是这样！
    一、「信主之法」的灵修学的基本态度是承认∶自己虽然尽了全力，也绝不能到达「属灵最高峰」；正如最初承认自己是罪人，绝不能自救，必须接待(相信)基督成为个人救主，才能得赦免，才能得成为神的儿女(参约一12)。
    二、人的本分是接待(相信)基督(参约一12)，神的恩典和大能就显露出来，最初救赎论如是，以后灵修学也如是。
    三、根据《哥林多前书》第三章七节的应许∶微小的人要尽微小的本分(浇水)，伟大的神就会作伟大的神迹(生长)，叫人到达「灵命最高峰」。
    四、根据《哥林多后书》第三章一至十八节的应许∶正如摩西与神对话，脸上发出荣光，若基督徒继续与天父对话，继续与基督对话，就能「好像从镜子里反照，变成主的形状，荣光上加上荣光，如同从主的灵变成的。」达到「灵命最高峰」。
    五、「信主之法」的灵修学是∶人继续地尽本分，接待(相信)他，让他在人里面作工；如同最初接待(相信)他而重生得救，罪得以赦免，成为神的儿女一样！
华人灵修学的实行
    究竟如何拉起信心的帆呢(参罗八6)？
    究竟如何继续地浇水呢(参林前三6、7)？
    究竟如何继续地与神对话呢(参林后三18)？
    答案是∶安静简单的祷告。
    盖恩夫人说∶「当你找到寻求他的途径，你就会发现亲近神比呼吸更自然，更容易。」
    (盖恩夫人的信仰和实行近于神秘主义，略有极端之处，但所著《更深经历耶稣基督》旧译《简易祈祷法》，现由福音证主协会发行，提到安静简单的祷告∶读祷、相信、投入，不可不读。)
    藉着安静简单的「定时祷告」，安静简单的「随时祷告」，安静简单的「禁食祷告」。藉着这样「比呼吸更自然，更容易」的安静简单的祷告，基督徒继续地接待(相信)基督(参约一12)，让他在人里面工作，他就叫灵修的小船逆流而上，也行出「生长」的神迹，也叫人变成基督的样式，荣上加荣，最终到达「灵命最高峰」。
一、 定时祷告
    (一)定时祷告的时间——显然地清晨时间最好；但家庭主妇在上午家务告一段落时，或午睡片刻起来时；专业人士在中午休息时，或下班回家沐浴后；拣选自己的「生理时钟」或自己的生活节奏最合适的，便是最好的时间。
    (二)定时祷告的意义——这不是立功之法，而是信主之法，所以不是一种功德的修炼，而是在花园里与主同行和与主共话的快乐约会！
    (三)定时祷告的长短——一分钟赞美(数算天父的美德)，一分钟感谢(数算天父的恩典)，两分钟祈求(祈求改变外在的环境，更是祈求改变内在的生命)，一分钟代祷(为牧师、传道、长执、在灾难中的人)；每日只用五分钟，还有什么推搪的理由呢？以五分钟作为开始，很好。以后用更长时间，当然更好。
    (四)定时祷告的配搭——再用五分钟每日在定时祷告时，读一章经文。先将《约翰读音》、《使徒行传》、《罗马书》读完三遍，约需大半年时间。再将新约全书读完一遍，约需一年半至两年时间。以后，才从《创世纪》起把新约和旧约读完。每日只用五分钟，还有什么推搪的理由呢？以五分钟作为开始，很好。以后用更长时间，当然更好。
    (五)定时向主说话和定时听主说话——这就是微小「浇水」的本分，这样就是拉起信心的帆，这样就如同摩西在山上与耶和华对话，人就必能「好像镜子里反照，就变成主的形状，荣上加荣，如同从主的灵变成的」(林后三7-18)，终必到达「灵命最高峰」。
二、 随时祷告
    考门夫人在《荒漠甘泉》中说过∶圣灵好像海水环绕我们心灵，只要心灵的水闸一打开，圣灵就涌流进来，充满我们。基督徒要留心《以弗所书》第六章十八节和《帖撒罗尼迦前书》第五章十七节的教导∶「随时」和「不住」的祷告，「随时」和「不住」地把心灵的水闸打开，于是圣灵就「随时」「不住」充满我们。
    (一)「随时」和「不住」等候主对我的说话，也「随时」和「不住」自由地对主说话。这是简单安静的祷告，常常是一句话、两三句话，甚至是没有说话的说话！
    (二)敏锐地谛听他藉所接触事物向我说的话。
    (三)敏锐地把重要的事情和心中的感受在第一时间告诉他。
    (四)快乐的事和困难的事都有意义，叫「随时」和「不住」等候他的人蒙恩。
    (五)这不是恪守律法，不是常常紧张，而是自然地、自由地、快乐地、舒畅地与同行旅伴的自由交谈。
    (六)罗伦斯弟兄所写《与神同在的体验》(福音书房出版)，是最好的参考书。
    (七)除了定时祷告，基督徒必须学会随时祷告，才能「随时」和「不住」得到圣灵充满，终于到达「灵命最高峰」。
三、 禁食祷告
    在一些教会中，禁食祷告是已经失落的真理。在一些教会中，禁食祷告是属灵的夸口，正如《路加福音》第十八章十一至十二节的法利赛人，自言自语说∶「我不像别人，我一个礼拜禁食两次！」基督徒必须藉禁食祷告与天父对话，与基督对话，极微小的人尽极微小的本分，让极伟大的神作极伟大的神迹！
    (一)禁食祷告的榜样(参太四1、2)——基督在面对极大的挑战时，就禁食祷告。基督徒不可「一步登天」，在开始时就禁食四十昼夜，只禁食一天或两天就好了。不吃早餐不算禁食祷告，不吃午餐和晚餐、只喝清水，告假一天，专心的等候主，晚上略吃流质食物，然后就寝。应当编一个简单和松动的程序表∶开声祷告、默默祷告、读经、读属灵书籍、唱诗、休息、小睡、默想、思考、写下心得、写下决定。
    (二)禁食祷告的意义(参太五8)——一天或两天不吃食物，只喝清水，身体十分软弱，心灵却十分清明。清心的人要看见神的同在、神的智慧、神的能力、神的怜悯、神的带领、神的帮助。
    (三)禁食祷告的错误(参太六16-18；路十八11、12)——一两天不吃东西，毫无可夸，减肥的人不是常常禁食吗？所以禁食祷告，没有任何「功德」，配得天父垂听，也绝不是「夸口」，比别人更属灵。禁食祷告只是谦卑地来到天父前寻求他的面而已。
    (四)不需禁食祷告(参太九14、15)——似乎在有主同在而顺利、平安、稳妥、快乐的时候，如同与新浪在一起(参太九15)，就不必禁食祷告。
    (五)必须禁食祷告(参太十七19-21)——面对大困难和大事工时，就必须禁食祷告。禁食祷告可以得着能力，克服大困难(参太十七21)，禁食祷告可以得着信心，成就大事工(参太十七20)。
    (六)禁食祷告的实行(参徒十三1-3)——除了个人禁食祷告外，还应有小组(特别是教会领袖)禁食祷告(参徒十三2)和全教会禁食祷告(参徒十三3)，就能到达「灵命最高峰」，也到达「事工最高峰」，成就划时代的伟大事业！
    禁食祷告不是「立功之法」，
    禁食祷告乃是「信主之法」。
    禁食祷告乃是继续地接待(相信)基督，让他在人里面工作，正如最初重生得救时，同样是「接待」(相信)基督，让他在人里面工作一样！
结 论
    王志学博士在二00一年世界华人福音大会上呼吁∶要提出一套有圣经根据、神学健全、对华人教会适切、可以普遍实行的灵修学。
    笔者不避浅陋，只求抛砖引玉，切望各牧者、领袖有回应、有批判，提出更圆满、更完全、更可行的「华人灵修学」。
    问题研讨
    一、请讨论「灵命最高峰」的概念，提出其他清楚和实际的目标，以供基督徒一生追求。
    二、请讨论「身体」和「肉体」的圣经意义，应如何面对？中古时代的苦修主义有何错误，现代也有苦修主义吗？
    三、《罗马书》第三章二十七至二十八节只是说明「救赎论」吗？或是也说明「灵修学」呢？为何？
    四、请讨论∶开始时，每日只用五分钟作定时祷告，是否标准太低？
    五、请讨论∶每日读经有什么其他最好方法。
    六、「随时」和「不住」祷告，可以实行否？必须实现否？
    七、你有禁食祷告吗？若没有，为何？
    讨论方法(奉上作参考)
    一、请预先指定一位或两位对一个问题发表意见。
    二、自动或要求二三位出席者对该问题发表简单意见。
    三、自由讨论，发表不同意见，彼此交流。
    四、主席加以总结，不一定只有一个结论。


第27课 读经

第27课 读经／高云汉

    本课着重灵修读经，使灵命成长。
    圣经是神的话语∶「都是神所默示的(神吹气所产生的)。」(提后三16)
    神的话语「就是灵，就是生命」(约六63)。
    「人之异于禽兽者几希」？人与动物一样都是神用尘土造成的；但是人「心有灵犀一点通」。「耶和华神用地上的尘土造人，将生气吹在他鼻孔里，他就成了有灵的活人，名叫亚当。」(创二7)人的生命与圣经的产生都是神吹气而产生的，神赐人有灵，有语言得与神沟通，故此，主耶稣说得真好∶「人活着，不是单靠食物，乃是靠神口里所出的一切话。」(太四4)
读经与得救重生
    保罗对提摩太说∶「并且知道你是从小明白圣经，这圣经能使你因信基督耶稣有得救的智慧。」(提后三15)神藉着圣经的圣言作为工具，来拯救一切相信的人(参林前一21；罗十17)。
    圣经中用许多事物来比喻神的圣言。圣言如大锤(参耶二十三29)，能打碎人刚硬的心；圣言为两刃的利剑(参来四12)，能解剖人的心思意念；圣言如镜子(参雅一23-25)，能显露人心光景；圣言如水盆(参约十五3)，能洗去人心的污秽罪恶。
    「知道你们得赎，脱去你们祖宗所传流虚妄的行为，不是凭着能坏的金银等物，乃是凭着基督的宝血，如同无瑕疵无玷污的羔羊之血。」(彼前一18、19)
    「你们蒙了重生，不是由于能坏的种子，乃是藉着神活泼常存的道。」(彼前一23)当人愿意谦卑听道或读经的时候，圣灵就会开启人的心门，使人悔改重生(参约三5)，《使徒行传》第八章所记载的一位埃提阿伯太监，就是这样相信主耶稣而重生得救的(参徒八20-40)。
    当我十几岁还未信主时，我母亲劝我要每天读圣经，我反问∶「妈妈，基督徒读圣经，我不是基督徒，读什么圣经呢？」母亲说∶「你若不读圣经，又怎会成为基督徒呢？ 」母亲确是有她的道理！经过一年半的时日常常读经听道，我终于在一次听道的时候悔改认罪，决志信主！
读经的灵修方式
    正如初生的婴儿必须喊叫呼气，吸食母乳；得蒙重生的新生信徒，也必须祷告呼求主名(参罗十9-13)，且要「爱慕那纯净的灵奶，像才生的婴孩爱慕奶一样，叫你们因此渐长，以至得救。」(彼前二2)
    旧约诗人说∶「神啊，我的心切慕你，如鹿切慕溪水。」(参诗四十二1，六十三1-6)旧约诗人称神的「话语」为「律法」、「律例」、「典章」、「训词」等多姿多彩的名词来形容他们对神话语的爱慕(参诗一一九97-104；十九7-14)。
一、清晨读经
    爱慕神就会让神居首位。信主前，人常以自己为主；信主后，信徒就以耶稣基督为主，让主居首位。基督徒在事物上「先求神的国和神的义」，而把吃喝衣着放在次要的地位(参太六33)。王载博士常说∶「未读圣经，不吃早餐。」(NoBible，nobreakfast)基督徒在活动的时间上，先求与主相交，连主耶稣自己也立下榜样∶「次日早晨，天未亮的时候，耶稣起来，到旷野地方去，在那里祷告。」(可一35)而且他是习惯性的这样做，门徒知道他经常这样做，一找就可以找到他。灵修读经最好要养成习惯，有固定的时间，固定的地点，固定的方式，习惯就成自然，成为每天生活的一部分。先知以赛亚每天在服侍别人之先，每日清晨在神面前「以谦卑的心聆听受教」，得到神的教导提醒，才有力量去教导别人(参赛五十4)。
    我们知道各人的生活习惯不尽相同，有些人头脑最清醒的时间是在晚上；有些退休人士或家庭主妇最安静的时间是在白天，只要我们把自己的佳美良辰献上，与主交谈，也就不一定要在清晨。
二、朝诗晚箴
    灵修读经读些什么呢？基督徒在不同的年龄时期，会采用不同的方式。
    我年轻时喜欢用「朝诗晚箴」的方法，早上先读一篇《诗篇》，再读两章旧约，一章新约，用一年可把整本圣经读完一遍。
    颂读《诗篇》时常会与诗人认同∶与他一同吐露心声、倾诉哀怨、发泄忧闷、祈求愿望、欢欣庆贺，甚至抗议不平、表达愤怒。在主面前倾心吐意，舒畅心怀。颂读《诗篇》时，也和诗人一同敬拜赞美，认罪祈祷，许愿感恩，荣耀歌颂。
    晚上查考《箴言》，反省自己一天的思想言行，照着每月日期，第一日读《箴言》第一章，审查自己对上主是否信靠、顺服、交托、敬畏，对别人是否相爱宽容、言行一致、遵守诺言；对自己是否思想清洁、态度谦虚、殷勤努力、立定志向。
    早晚灵修时，我也用日记本作灵修札记，把灵修心得简单扼要地记录下来，为祷告蒙应允而感恩，为一再犯错而受警惕，为读经亮光所得而欢欣，为神的应许而紧紧抓住。每天一节圣经，一个祷告，得主加力，顺主引导。
三、背诵圣经
    有时每周背诵一节宝贵的金句经文，每天背诵一次，一周下来耳熟能详，一个月总温习一次。诗人说∶「我将你的话藏在我心里，免得我得罪你。」(诗一一九11)
    背诵经文使我们昼夜思想神的话语。我们的思想意念就是我们脑子里面内在的言语，将神的话语深藏在我们心里的时候，我们的思想就会受神的话语潜移默化，改变我们的思想，使我们「心意更新而变化」，以至更容易「察验」神美好的旨意(参罗十二2)，不致于完全跟随世俗潮流的思想，会产生抗衡的作用。
    当我们紧记神警诫的话语时，就会产生对污秽罪恶的畏惧。当我们抓住神应许的话语时，就会产生对神信实的信心。当我们背诵一些神得胜的应许时，就会使我们产生能力而刚强壮胆。当我们背诵神保护看顾的见证时，就会使我们得安慰、得喜乐。背诵圣经时，其实也是表达对神与我们同在的一个方式之一。
四、家庭灵修
    成家立室有了儿女之后，除了自己仍然保持个人早晚灵修之外，在晚饭时与两个儿子一同读英文的《每日灵粮》(OurDailyBread)，先让大儿子读出英文的经句及故事，然后请他简单扼要的用华语讲给外婆听，再让小儿子提出问题，简单讨论，接着我们轮流谢饭祷告。我们现在仍回味那一段甜美的日子。
    灵修读经时，除了读圣经之外，也可以同时运用灵修辅导本(见一些参考书目)，但必须以读圣经为主要灵修的内容。
读经与生活实践
    耶稣对信他的犹太人说∶「你们若常常遵守我的道，就真是我的门徒。你们必晓得真理，真理必叫你们得以自由。」(约八31、32)我们必须再一次强调默想与聆听的重要，让神的话语潜移默化，变成我们的生活模式。
    行道是听道的窍门，也是获得自由释放、生命丰盛的途径。若是我们喜爱读经而又昼夜思想的话，就会好像把树栽在溪水旁(参诗一1-3)，得以吸收神话语的活水泉源。消极来说，可以避免罪恶的思想行为∶「不从恶人的计谋，不站罪人的道路，不坐亵慢人的座位。」若非有神的话语来帮助我们的话，罪会愈来愈沉重∶「不从」、「不站」、「不坐」一步步泥足深陷。积极来说，可以生命丰盛，按着当时的需要，结出丰硕的果子∶悲伤时有喜乐的果子、失望时有信心的果子、蒙恩时有感恩的果子、受伤时有饶恕人而得医治的果子。
    若是我们紧记神的话语法则(参箴三1-6)，神的话就会变成为我们脚前的灯、路上的光(参诗一一九105)，在我们一切所行的事上，都认定主，倚靠主，他必指引我们的路(参箴三6)。当我们充满神话语的时候，就是与神同心同行的时候，那样，我们要走的路，也就是神要走的路。我们可以心安理得，与神同行。
    旧约中的约瑟敬畏耶和华，虽然他的兄长出卖他，他主母波提乏太太引诱他、陷害他。圣经却一再说∶「因为耶和华与他同在，使他凡事顺利。」(创三十九1-3，19-23)他的道路虽崎岖不平，却是照神原定的旨意(参创三十七5-11)走向宰相宝座必经之路，一条顺利通达的道路！
读经与灵命成长
    正如主耶稣所说∶「人活着不是单靠食物，乃是靠神口里所出的一切话。」(太四4)我们的身体，要靠食物而生活成长；我们的灵命，要靠圣经而培育成长。甚至主耶稣自己童年十二岁时，曾在圣殿中坐在教师中间，学习神的话语，一面听，一面问，兴趣浓厚，应付自如，专心以父神的事情为念，令人稀奇。《路加福音》总结第二章说∶「耶稣的智慧和身量，并神和人喜爱他的心，都一齐增长。」(路二52)
    我们作为基督徒，也必须在教会中、在家庭中学习主的话语，以至灵命成长∶「满有基督长成的身量。」(参徒二41-47；弗四11-16)
    一、如吃食物
    初信主重生的基督徒，如才生的婴孩，需要吃奶，靠母亲或奶妈喂养(参彼前二2)。但婴孩期过后必须「长大成人」而能「吃干粮」(参来五11-14)，自己能吃干粮而又能消化吸收。在吃干粮时若是遇到「难以解明」的地方(参来五11；彼后三15、16)，不可整个弃置不吃，正如吃鱼时，把鱼骨放在一边，好好的享受鲜美的鱼肉。等有机会时，请教别人教导解明(参徒八28-35)，何况我们还有圣灵教导我们，引导我们明白真理(参约十四26，十六12、13)。
    神的仆人如耶利米(参耶十五16)、以西结(参结三1-3)和使徒约翰(参启十8-11)，都是把神的话语如食物一般吞吃下去，用来培养他们自己，又用来培养别人。
    二、如照镜子
    读经如照镜子，不但显露我们自己的心灵状况，看出偏差瑕疵，得以改进，更反省自己的行为，是否读经听道而把圣道真理在行为上活出来，若有困难，也求主帮我体会明白，得以胜过，使灵命成长(参雅一19-25)。
    《哥林多前书》第三章教导我们应该如何读圣经，应该把一切的「帕子」障碍除去，从圣经中看到主荣耀的形象，不单使我们更多认识他，更能像学写字摹字帖一般，效法一位自己钦佩的老师一般，言行举止都像老师。保罗说∶「我们众人既然敞着脸，得以看见主的荣光，好像从镜子里返照，就变成主的形状，荣上加荣，如同主的灵变成的。」(林后三18)
    当我传道受到挫折时，我从《马太福音》第十一章中，学习主耶稣祷告感恩，而使自己心里柔和谦卑，得享安息(参太十一20、25、29、30)。当我受到别人攻击逼迫时，我从《路加福音》第二十三章中，学习主耶稣祷告赦免饶恕仇敌(参路二十三34)。就是这样，我若天天读经，从圣经中效法基督，我就会长大成人，满有基督长成的身量。
    三、如读情书
    神就是爱，他爱的对象主要是人，因此，他照着自己的形象造男造女，赐人有理智、情感、语言，使人能彼此沟通，表达彼此的爱情。神又透过许多神的仆人多次多方的写下他的意旨信息，从各方面表达他对人的爱(参来一1、2)，所以圣经的许多书卷及书信，都是神向人所写的情书。整本圣经都是环绕着《约翰福音》第三章十六节∶「神爱世人」，他也盼望人接受他的爱，能够「尽心、尽性、尽意、尽力，爱主你的神，其次就是说要爱人如己」，这就是神话语的总纲(参可十二28-31；太二十二34-10)。
    怪不得大卫王在《诗篇》第十九篇中，表达他对神话语的认识与爱慕，并且提醒自己留意自己的思想意念、言语行为的谨慎(参诗十九1-14)。《诗篇》与《箴言》之中，不断有人吐露他们对神话语的欣赏与爱慕(参诗一一九12、147、148、167；箴三1-3)。
    读圣经正如读情书一般，不断默想、推敲，且在字里行间捉摸爱人的心意，爱情便与日俱增。最终我们在《启示录》中看到「羔羊的婚筵」的一幅美丽图画，基督与圣徒彼此都付出了为对方牺牲的大爱。从此之后，彼此甜蜜地相爱，直到永恒(参启十九-9)。
    今天，基督徒要在基督身体——教会之中，运用话语的职事，装备圣徒。圣徒「惟用爱心说诚实话，凡事长进，连于元首基督，全身都靠他联络得合式，百节各按各职，照着各体的功用，彼此相助便叫身体渐渐增长，在爱中建立自己。」(弗四11-16)
    灵修读经能促使自己灵命成长，也彼此相助，大家一同增长。
    灵修资料
    Our Daily Bread，USA∶RBC Ministries
    《每日灵粮》，香港∶香港读经会。
    《每日读经释义》，香港∶香港读经会。
    《每日箴言》，美国∶普世佳音出版，The Back to God Hour。
    《新荒漠甘泉》，香港∶海天书楼，一九七一年。
    《宣教日引》，美国加州∶万民福音使团。
    默想问题
    一、试坦诚检讨自己的灵修读经习惯，历年来有何进展？
    二、试比较这两段经文的不同果效∶《诗篇》第一篇一至三节与《约翰福音》第十五章五至八节，试举出三个生活实例。
    三、试思想背诵圣经金句有何益处？主耶稣如何得胜魔鬼试探(参太四1-11)？
    四、试考虑每日灵修时，一节经文，一个祷告所产生的指引、安慰与力量。


第28课 奉献

第28课 奉献／高云汉

    奉献是神儿女回应父神慈爱信实的供应与赏赐所献上爱心的回应∶包括身、心、灵的委身事奉，以及恩赐、时间与财物的奉献。所提各项奉献彼此都有关联，但本课着重金钱财物的奉献。
为何奉献？
    奉献的意义深长，不是因为父神有所缺乏，需要我们供应补足，乃是要我们彰显父神的荣耀，使我们享受救恩的福乐(参诗五十7-15)。
一、因为神的主权
    大卫王为耶和华预备建筑圣殿的各种材料之后，他祷告说∶「我们的神啊，现在我们称谢你，赞美你荣耀之名，我算什么，我的民算什么，竟能如此乐意奉献。因为万物都从你而来，我们把从你而得的献给你。」(代上二十九13、14)
    父神是创造宇宙万物的主宰，正如诗人大卫说∶「地，和其中所充满的，世界，和住在其间的，都属耶和华。」(诗二十四1)父神既然拥有一切，他当然有使用万物的主权。《雅各书》也说∶「各样美善的恩赐，和各种全备的赏赐，都是从上头来的，从众光之父那里降下来的……」(雅一17)父神有凭他美善赏赐人多少的主权，也有凭他旨意收取多少的自由。怪不得当约伯失去父神所赏赐的一切时，他仍能称颂神说∶「我赤身出于母胎，也必赤身归回，赏赐的是耶和华，收取的也是耶和华。耶和华的名是应当称颂的。」(伯一21)约伯对自己的生命，以及父神的主权，都逐渐有更深的认识。因为，他没有抱怨，也没有妄乱批评父神，以至最后他获父神加倍的赐福(参伯四十二10-15)。
二、因为神的拯救
    神要我们奉献祭物，乃是要我们感谢他。有困苦时向他求告，蒙恩惠时向他还愿，而最终将一切荣耀都归给他(参诗五十7-15)。若是我们受神恩惠而故意忘记神呢？！我们忘恩负义的话，可能会情感痛苦，甚至精神分裂。可是父神存心要赐福拯救我们，他说∶「你们忘记神的，要思想这事，免得我把你们撕碎，无人搭救。凡以感谢献上为祭的，便是荣耀我。那按正路而行的，我必使他得着我的救恩。」(诗五十22、23)为这缘故，摩西一再提醒以色列民众不可忘记耶和华他们的神说∶「恐怕你吃得饱足，建造美好的房屋居住，你的牛羊加多，你的金银增添，并你所有的全都加增，你就心高气傲，忘记耶和华你的神，就是将你从埃及地为奴之家领出来的……恐怕你心里说，这货财是我力量我能力得来的。你要记念耶和华你的神，因为得货财的力量是他给你的，为要坚定他向你列祖起誓所立的，像今日一样。你若忘记耶和华你的神，随从别神，事奉敬拜，你们必定灭亡，这是我今日警戒你们的。」(申八12-14，17-19)
    归根究底，基本的问题是∶以谁为我们财物的主人呢？原本一位都是属父神的，我们所有的一切都是父神赏赐给我们的，包括我们的生命气息、家庭环境、聪明才智、教育机会、工作职位等。可是我们常以「自我」为中心，心里说∶「这货财是我力量我能力得来的。」如此这般，就把「自我」放上了「主人」的地位。忘记神、得罪神，自取败坏。向父神作出我们的奉献，是让父神把我们从「自我」的圈子里救出来。
    主耶稣很清楚地教导我们∶「一个人不能事奉两个主，不是恶这个爱那个，就是重这个轻那个。你们不能又事奉神，又事奉玛门(『玛门』是财利的意思)。」(太六24)这不但是「爱、恶」，「轻、重」的问题，也是「先」、「后」次序的问题。因此主又说∶「你们要先求他的国，和他的义，这些东西(吃、喝、穿戴等财物)，都要加给你们了。」(太六33)
    我们事奉神，就会信靠神、敬爱神。相信父神会赐福、降祸，按他旨意供应我们的需要，保护我们的安全，赏赐我们的恩赐与能力。
    我们若事奉「玛门」，就是以「玛门」来代替父神的地位。金钱财富不但有购买力、影响力、控制权；更在「财利」的背后产生一种赐福、降祸的「魅力」，成为我们敬拜事奉的对象而自取败坏。父神要我们奉献给他。基本的问题是∶我们是以父神为「主」，照他的旨意来使用钱财呢？抑或以「玛门」为「主」，凡事以「钱财」的得失为依归，任由「钱财」来控制摆布我们的人生呢？我们必须挣脱「玛门」的控制与捆绑，有一些美好的建议值得我们参考运用∶
    (一)参考圣经中善用金钱的见证。
    (二)需要更多了解自己对金钱的心态，是贪爱呢？是憎恨呢？惧怕呢？要看得合乎「中道」。
    (三)需要学习管理金钱∶订立预算、简朴生活、关顾他人、储蓄投资、福音使命。为荣耀神、造福人而管理金钱。
    (四)需与朋友谈论理财∶夫妻共商、小组讨论、朋友聚餐、策划理财、施予大计。
    (五)彻底除去轻贫重富∶不特别巴结富人，不轻视贫寒。不让财富来霸占我们的心灵，使自己得以自由自在，甘心乐意地服侍父神。
三、因为神的命令
    神藉摩西宣布他的诫命、律例、节期、献祭物、献初熟土产，甚至献头胎的儿子，牲畜等(见《出埃及记》、《利未记》等五经书卷)。神有命令，也有他的警告∶耶和华神要从被掳回归的以色列民众奉献人力财力，为耶和华建造圣殿，不然的话，就会遭受财物上的损失(参该一1-15)。神有命令，也有他的应许∶「万军之耶和华说∶你们要将当纳的十分之一，全然送入仓库，使我家有粮，以此试试我，是否为你们敞开天上的窗户，倾福与你们，甚至无处可容。」(玛三10)
    使徒保罗对以弗所教会的长老说∶「我凡事给你们作榜样，叫你们知道应当这样劳苦，扶助软弱的人，又当记念主耶稣的话说∶施比受更为有福。」(徒二十35)
    保罗也对罗马的弟兄姊妹说∶「所以弟兄们，我以神的慈悲劝你们，将身体献上，当作活祭，是圣洁的，是神所喜悦的，你们如此事奉，乃是理所当然的。」(罗十二1)
四、 因为神的榜样
    奉献是我们对神的慈爱赏赐作出爱的回应。我们爱，因为神先爱我们(参约壹四19)。「神既不爱惜自己的儿子为我们众人舍了，岂不也把万物和他一同白白地赐给我们吗？」(罗八32)保罗以主耶稣的舍己助人的榜样来激励哥林多教会的弟兄姊妹努力捐款，帮助在贫困需要当中的人。保罗说∶「你们知道我们主耶稣基督的恩典，他本来富足，却为你们成了贫穷，叫你们因他的贫穷，可以成为富足。」(林后八9)
    我们为什么要奉献？理由甚多，写之不尽；但归根究底，都是因为我们有一位丰富、信实、慈爱的父神。他有主权、有赏赐、有应许、有福气、有拯救、有榜样，甚至有试验。为了彰显他的荣耀，回应他的大爱，我们必须凭信心，爱心尽力地奉献。
奉献什么？
    父神有数之不尽的恩典，激发我们尽力奉献。我们要奉献些什么呢？
一、奉献我们的生命
    保罗提醒雅典人∶「我们生活、动作、存留，都在乎他，就如你们作诗的，有人说∶我们也是他所生的。」(徒十七28)保罗相信当他仍在母腹里未出生的时候，父神已经呼召他，将他分别出来，要叫他在外邦人中传扬基督的福音(参加一15、16)。父神赏赐我们每一位有生命、气息，以及各样的环境，要各人按神的呼召来完成神的使命，让我们一生不致于虚度而能活出丰盛喜乐有使命的人生。
    当年主耶稣呼召门徒∶「来跟从我，我要叫你们得人如得鱼一样。」(太四19)经过多年的教导、培训装备，这些门徒终于成为使徒，带领许许多多的人得着基督的救恩(参徒二14-41，四1-4)。当然，那些蒙呼召的门徒必须甘心乐意地献上自己来跟从主。要发掘自己的恩赐，认清所蒙的呼召，靠圣灵引导订立人生的目标，接受装备，而活出父神从上面召我们要奔跑的路程标竿，而最终完成使命，领受奖赏(参腓三3-14；提后四7、8)。
    使徒保罗劝我们说∶「所以弟兄们，我以神的慈悲劝你们，将身体献上，当作活祭，是圣洁的，是神所喜悦的，你们如此事奉，乃是理所当然的。」(罗十二1)
二、奉献我们的恩赐
    当我们奉献自己的生命时，同时也奉献自己的时间，因为一分一秒的时间加起来，就是我们的生命。有人喜欢将天然的才干与属灵的恩赐分开来讲，其实信主前的才干，如艺术、音乐，以及信主前所受的教育，如电脑、工程、医学等，不也都是父神赐给我们受教育，有工作机会，得来的学识经验吗？摩西与保罗学了当世高深的学问，岂不都是奉献给神作事奉的工具吗？神藉摩西吩咐以色列人在埃及所取得的金器、银器(参出十二35、36)，若放在亚伦的手中，就铸成了金牛犊，让以色列百姓当作偶像敬拜，使百姓陷入罪大恶极的祸患中(参出三十二1-14)。然而，照摩西吩咐奉献给耶和华，藉着巧匠的手艺，就做成了父神会幕中事奉的器具(参出三十五4-四十33)。
    我们应把信主前所得的才干学识，分别为圣奉献给神使用，信主后圣灵又赐下属灵的恩赐，需要发现、挑旺，运用在服侍神、服侍人的事工上。
三、奉献我们的入息
    农夫要把地里首先初熟之物，送到耶和华的殿中(参出二十三19)，承认土地、阳光、雨水、种子，甚至我们作工的健康与劳力都是父神的赏赐。我们敬爱回报神的恩爱，以父神为「先」，把初熟植物献上给神。照样，畜牧的人把他们的牛羊作供物献祭给神，并照着不同的节期，向神还愿、感恩、认罪、赎罪(参民二十八1-二十九40)。
    现代人的入息常以金钱计算，所以我们惯常奉献我们的金钱。奉献金钱时，需要照着我们进项的比例来计算我们奉献的数目。
    曾有法利赛人和希律党的人来试探陷害耶稣，耶稣要他们拿一个当时所用的钱币来给他看∶「他们就拿了来，耶稣说，这像和这号是谁的，他们说是凯撒的，耶稣说∶凯撒的物当归给凯撒，神的物当归给神，他们就很稀奇他。」(可十二13-17)凯撒是代表当时的罗马政府，一般的政府供应人民军事的防卫、立法司法的行政、社会的福利等，使人民可以安居乐业，因此人民需要按照入息的比例先扣出来，纳税给政府。
    正如以上说过，父神赐给我们生命气息、才干恩赐、教育知识、办事能力、工作机会，因此，我们也应该按照入息多少，先抽出来奉献给神。亚伯兰蒙神赐福战胜敌人，他就把所得的拿出十分之一来献给至高神的祭司麦基洗德(参创十四17-20；来七5)，列祖雅各立石为柱，作为神的殿，并向神许愿奉献十分之一。从此，摩西向以色列人颁布神的律例时，也定下「十一奉献」的命令(参利二十七30-34)。
    先知玛拉基曾严厉地警告，并作出积极的鼓励，要以色列人「将当纳的十分之一全然送入仓库，使我家有粮，以次试试我是否为你们敞开天上的窗户，倾福与你们，甚至无处可容。」(玛三8-10)
    除了金钱奉献之外，我们更需要有计划地奉献我们的事业，我们遗产的一部分，我们奉献的人生。我知道有许多宝贵的见证，正如主耶稣所谓「施予的法则」∶「你们要给人，就必有给你们的，并且用十足的升斗，连摇带按，上尖下流地倒在你们怀里。因为你们用什么量器量给人，也必用什么量器量给你们。」(路六38)
怎样奉献？
    奉献的内容重要，奉献的态度更重要。神不喜悦的奉献是怎样的∶不完全的奉献(参申十五21)；假冒为善的(参赛六十六3)；恶人所献的(参箴十五8；何八11-13)；拜偶像者所献的(参摩五25、26)；污秽的(参玛一7)；不供养父母的(参太十五5)；心存骄傲的(参路十八1、12)；不诚实的(参徒五1-10)。
    神所喜悦的奉献是怎样的∶按自己力量(参申十六17)；诚心的(参代上二十九9)；公义的(参诗四5)；喜乐的(参诗二十七6)；心存感谢(参拿二9)；与人和睦(参太五24)；出自爱心(参路七46、47)；毫无保留(参可十二41-44)；出自信心(参来十一4)；甘心乐意的(参林后九7)。
何时奉献？
    奉献要把握时机，伯大尼的马利亚奉献香膏给主耶稣，得主欣赏称赞∶「耶稣说∶由她罢，她是为我安葬之日存留的，因为常有穷人和你们同在，只是你们不常有我。」(约十二1-8；参可十四1-9)尼哥底母奉献香膏时，主耶稣已经死去了，不能及时欣赏(参约十九39、40)。抹大拉的马利亚买了香膏要去膏耶稣的身体时，耶稣的身体已经复活了，不需要香膏来膏抹了(参可十六1-6)。那么，我们应在什么时候奉献呢？
    一、七日第一日
    保罗论到捐献∶「每逢七日的第一日，各人要照自己的进项抽出来预先留着，」(林前十六2)及时奉献。「七日的头一日」是主耶稣复活的日子(参太二十八1)；又称为「主日」(参启一10)。初期教会原本天天都聚会(参徒二46)，到后来，才改为每逢主日举行「主日崇拜」，聚会和掰饼(参徒二十7)来纪念主的复活。
二、特别节期时
    旧约以色列人生活在农耕畜牧的社会，每逢特别的节期，他们就将他们的牛羊鸽子，或田里的土产奉献给神。耶和华藉摩西吩咐以色列人说∶「这些祭要在你们的节期献给耶和华，都在所许的愿，并甘心所献的以外，作为你们的燔祭、素祭、奠祭和平安祭。」(民二十九39)现代的人领薪金，所以就奉献金钱代替牛羊土产。
三、建造圣殿时
    摩西按照耶和华的吩咐，要以色列人奉献礼物来建造会幕圣所(参出二十五1-9)。大卫王和所罗门王要各级首领长官带领以色列百姓乐意奉献，为耶和华建造圣殿，而且大卫王自己带领先作出奉献，然后鼓励别人奉献(参代上二十九3-5)。被掳归回重建圣殿时，当时的族长、祭司被神激励他们的心，也都带头奉献金银财物，为神重建圣殿(参拉一1-11)。今日我们为教会建堂，为神学院建校舍，或者福音机构购买办公室时，我们都应该照圣灵感动按能力所及尽量奉献。
四、感恩见证时
    当我们患难蒙主帮扶，疾病蒙主医治，意外蒙主保守，生活中蒙主奇妙施下恩惠，在种种情况下作感恩见证时，我们都应该作出特别的感恩奉献(参诗一0七17-22)。
五、见人需要时
    主耶稣曾经讲过一个好撒马利亚人的故事，他见到途中一个被强盗打伤的人，就动了慈心，出钱出力照顾他(参路十25-37)。二00四年十二月二十六日南亚发生地震海啸，死伤及无家可归的人数众多，全世界的国家与民众，都慷慨地伸出救援的手，出钱出力，协助灾民重建家园，
    主耶稣与门徒周游各城各乡，传道宣教，得蒙一群妇女用她们自己的财物，供给他们的需要(参路八1-3)。腓立比的教会一次再次地供给使徒保罗在各国旅行宣教需要(参腓四10-20)，保罗也用很长的篇幅来鼓励、称赞马其顿的众教会在极穷之间，慷慨乐意补助远方圣徒的需要(参林后八1-九15)。
六、趁着年幼时
    耶和华神藉摩西颁布的诫命、律例、典章，不但以色列民众要遵行，更要用诸般的方法、模式来教导他们的子子孙孙，叫他们一生敬畏耶和华，谨守他的一切律例、诫命，其中当然包括守节、献祭、奉献种种的事奉。父神一再应许，若果他们这样做，必定蒙神大大赐福(参申六1-9)。《传道书》的作者说∶「你趁着年幼，衰败的日子尚未来到……当记念造你的主」(传十二1)主耶稣年幼时，他的父母也带着他去圣殿献祭守节，关心父神家里的事(参路二22-52)。
    《箴言》说∶「教养孩童，使他走当行的道，就是到老也不偏离。」(箴二十二6)我们必须趁我们的儿女还年幼时，就培育他们对钱财有正确的心态和看法。不贪爱、不惧怕、不憎厌、不吝啬、不浪费、不借钱；会适当地管理使用，节省储蓄，记录收支，学习预算，慷慨施予，诚实奉献。从小培养理财的习惯，使他一生自由释放，满足喜乐，享受幸福的人生。
    总括来说，「奉献」乃是基督徒一生对父神、对社会、对家人、对自己所尽的本分，所作的贡献。神造万物俱各美好，高山绿水，鸟语花香，各尽本分，作出贡献，彰显造物主的荣美。公鸡司晨、母鸡生蛋；公牛耕田、母牛产奶，各自有所贡献。古时有名为杨朱者，表露自私自利的人生哲学∶「拔一毛而利天下，不为矣！」现代孙中山先生的名句∶「天下为公！」而我们主耶稣基督的至理名言∶「人子来，不是要受人的服侍，乃是要服侍人；并且要舍命作多人的赎价。」(可十45)
    人，越是伟大，越能作出伟大的贡献。最后，让我们紧紧抓住主耶稣的应许，来活出「施比受更为有福」的人生(参徒二十35)。
    反省应用
    一、试检讨自己「奉献」的理由是什么？
    二、试列出我在哪几方面曾经有过奉献或施予？
    三、有哪几次当我作出奉献或施予之后，自己感觉非常的喜乐满足？
    阅读建议
    一、傅士德著，陈吴国香、徐美娟译∶《基督徒看钱》，香港∶基道书楼，一九八七年。
    二、陈终道∶《基督徒生活面面观》，香港∶宣道出版社，一九九六年。
    三、高云汉∶「财物观念的革新——管家，主人」，《大使命》双月刊，第三十六期，二00二年。


第29课 读书

第29课 读书／陈世协

引 言
    《宾虚》(BenHur)是一出以耶稣时代为背景，描述一个犹太王子大起大落的人生遭遇的电影。在开始的剧情里，有一段罗马军官的对话相当发人深省。他们论及一位加利利的木匠耶稣在群众里传递一种思想，吸引了许多的跟随者，万一这群人带来骚乱，应该如何镇压打击。当大家在讨论如何使用兵器去镇压一种思想的当儿，一位聪明的军官一针见血地指出∶「我们必须用另一个思想去打击这个思想，才是克制之道。」他这番话可把我们的课题给浮现出来了。
    原来我们今天的战场是在思想的领域里搏斗的。要改变一个人，就得先改变他的思想。基督徒要成长、改变，也需要从思想的层面上切入，才能心意更新而变化。因此，读书就显得特别重要。因为书本就是传递思想的主要媒介。
为何读书？
    读书不是单一层面的操练。不同的书籍帮助我们达到不同的果效。如果我们明白读书不同的目的，那读起来就更有味道了。
一、为了增加知识
    在今天资讯的时代里，天天有五花八门的新点子，无奇不有的新玩意儿。读书带我们进入各个领域里去了解不同的课题；接触各行各业的实况；属灵书籍更可以帮助我们认识圣经的真理。各种专题的书都包括在这里。
二、为了激励生命
    读书就有如参加讲座、特会，也像与一个人促膝而谈，藉着两人的互动，总会摩擦出火花来。这种书常常令人爱不释手，因为它们常是有血有肉的记录，使人引起共鸣。名人传记、励志小品等都可能达到这个果效。
三、为了生活装备
    在所有的出版里，相当大的部分是为了这个目的而写的。人生许多的经历是学校学不到，一些家庭也没有传递，常常是靠「过来人」把他们的心得或痛苦的经历公布于世，使读者不必步他们的后尘。一些婚姻家庭、青少年问题的书籍都属于这个范围。
四、为了破迷解惑
    这类的书一般上是处理一些比较棘手的课题。这类的课题即使在基督教的圈子里也有不一致的看法，如神的本性、堕胎、离婚、再婚、安乐死等。这类的阅读要求读者以客观的分析，开阔的胸襟去思想问题的所在，愿意考虑问题的正反面，也愿意接受不完美的结论。通常读者需要读不同作者的看法及不同角度的论点才能比较公平地去面对它。当然，最重要的仍是圣经的看法如何。神学、护教、哲学、伦理和议题式的书本通常会归类于此。
五、为了融会贯通
    许多人博览群书，可是没有把各个作者的不同见解，结合成为自己接纳也合乎圣经的个人信念。它们仍旧是硬梆梆的原料，没有经过处理而成为全新的、更美的产品，甚为可惜。我读书最终的目的是把所学的各门各派的论点能够在圣经的光照下建立我们自己的信念，塑造我们的基督徒生活方式。我想这应该是读书最大的乐趣吧！
如何读书？
    读书的方法因人而异。可是综合大家的看法，不外包含以下的步骤∶
一、先读序言、前言、目录
    许多人为了先睹为快就省略了这个步骤，殊为可惜！其实短短的时间里就可以完成了这个部分的阅读，但是回收可多呢！以下列出几点∶
    (一)一般书籍为了销路，多邀请众望所归的名人或专家赐序，以提高读者对该书的信心。这也不失为该书可读性的参考。
    (二)作者的自序更是要读一读。你在里头大概可以认识到作者的背景、个人议程、写作的动机、当时的大环境等的相关资料。
    (三)有时鸣谢的部分在序言里一概处理掉了，也有时独立分开处理。读一读鸣谢，也可以知道除了作者以外，还有谁对此书有贡献。
    (四)略略读一下目录，就对作者处理课题的方面、思路的发展以及所涵盖的范围一目了然。这样的认识等于是为建筑设定了架构，其他细节的安装就省事了！认识了书本的架构，内容就比较好处理。
二、由略读到细读
    阅读内容时，可以先快速地略读一遍，注意主要的提纲要领、思路的发展，对内容有基本的认识后，才仔细地阅读。这种读法有助于吸取内容的精粹。对比较思考性的书这种读法特别有益。一般而言，读理论性的书较慢，叙述性的书可以快速些。对于各种类型的书本的阅读法，可以参照本课「阅读建议」里阿德勒的《如何阅读一本书》，内中有详细的解释。
    在阅读时，我们可以一面阅读，一面自问∶
    (一)本书主要在讨论什么？
    (二)作者如何支持他的论点？
    (三)本书的论点正确吗？
    (四)本书对我的作用何在？
    (五)本书合乎圣经的教导吗？
    许多读者总喜欢把作者当作权威来看待，阅读时比较不喜欢用批评性的眼光去分析，惟恐有失尊重。其实成熟的作者自己也知道他的论点并不是绝对的，有时因神学立场、宗派立场、文化政治的大环境等，难免在论点上有所局限。我们多读谁的著作就难免多受谁影响。批评性的阅读帮助我们过滤与我们价值观和世界观相近的思想。当然，在博览群书之后最重要仍是要建立合乎圣经、又属自己的信念。这几个问题就是在协助我们思考该书的可信度与接纳度。
三、把书本工具化
    有的人对自己的藏书非常宝贝，不舍得有任何的记号、划线，或在空白的边缘写上心得及感想，所以把书读完之后仍旧完美如新。我的看法则认为书是一种工具。阅读完之后，它就变成提供资料及参考的来源。因此，我建议自己的书本可圈可点、可划可涂、可写可折。那我们对这本书就有一种似曾相识的熟悉感，以后寻找相关资料也快，复习时不必从头再读一遍，看看书中记号就可获得提示了。
四、争取阅读机会
    多数人都被卷在繁忙的生活节奏里，苦于时间的不足。现代人需要刻意去争取阅读时间。今天的城市生活逼得我们需要花许多时间在车站等候交通工具，在交通工具里随着堵塞的街道缓缓而行，在机场等候入关闸或等候接机，在邮局、银行、政府部门排队等候，在餐厅等候迟到赴会者，我们许多宝贵的时间就在这些等候中流逝了。如果随身带着书本，即可争取等候的时间阅读。哪怕是一小段，累积起来也是可观的。现在出版的有声书、电子书更便利于在路上行驶，出门公干的族群。
    人人都有惰性。如果自己每年有读书计划，在同行的人中组织读书会，每月有读书分享、新书介绍，就更加激发我们读书的意愿了。
如何选择书本？
    读很多书不等于见识广、人品好。看滥品，无益、负面的书反而使人越读越糟。《传道书》的作者说得没错∶「著书多，没有穷尽；读书多，身体疲倦。」(传十二12)我们常看谁的书，就易受谁的影响。因此书本的选择也非常重要。以下就列出一些建议给诸位参考∶
    一、在选择技术性的书时，由浅到深，由入门到专门，则比较容易消化。
    二、要从不同的管道选择好书。
    今天的快速生活不容许我们把时间浪费在一些颓废无聊的书本上。因此，我建议以下的方法寻找值得一读的好书∶
    (一)你可以征求牧者的意见。一般追求长进的牧者对各类最新出版属灵书籍，市面上的好书常常先睹为快地购买阅读，可以询问他们的意见。
    (二)你可以征求专家意见。对于一些专门性的书，可以请教教会或朋友中这一行的专家。他们常常能建议一些适当的书让你饱餐一顿。
    (三)基督教书局或其他书局多有本年度畅销书一栏，或本年度得奖书的摊位。这些书会畅销，能得奖，一定有其过人之处，可以考虑。
    (四)许多出版社、杂志都有新书介绍的专栏。英文的杂志《今日基督教》(ChristianityToday)曾发表「二十世纪基督教经典之作一百本」。相信还有其他的好书介绍目录供大家参考。这些的资源都是选择好书的去处。
    (五)当然，最简单的方法就是问一问读过该书的人的意见如何，那就更加确定了。
    (六)说到这儿，我想为一类常被人瞧不起的书进言两句，那就是古典文学。多数人觉得文学著作、小说经典是属于娱乐性的东西，不能登大雅之堂。这类软性的书多谈爱情故事、生活写真、人性挣扎、复杂错综的人际关系，似乎仅是调节生活的闲言闲语，没有什么价值。
    当然，一些大众化的俗气小说，内容乏味而重复，为了争取更多销路而把事实夸大或理想化的书比比皆是。可是一些经过时间考验的古典文学就不一样了。它们对人性的刻画真实，把人内心的挣扎透过故事的方式来描述得历历在目，非常传神意会。里面所传递的人生哲理并不比理论性的书逊色。更何况是使用大家爱护易懂的叙述体裁，把吊诡性的人伦哲理活生生地呈现于读者的眼前，更是引人入胜，值得考虑选读。
    (七)作为基督徒，我们最重要的一本书仍旧是圣经。我们既然确信圣经为基督徒生活的最高准则，那就更应该熟读圣经、热爱圣经，遵从圣经的教训，就可以分辨好歹了。神学院老师提醒我在追求学问时，要把一只脚的重心放在圣经，用另一只脚到周围探索。遇到问题，可以随时把脚收回到圣经的基础上，那就安全多了。
结 论
    读书可以在学校里按照课程一级一级地读上去。可惜不是每一个人都有这种机会∶有人的读书生涯因为现实生活的需要半途而废；也有人因为开窍得慢而被现代的教育制度淘汰在正规学府的门外。可是学习不必因为学府的门关闭而停止，我们可以透过另一种的读书方法——阅读生活——而继续我们的学习。人生最大的浪费恐怕是头脑的浪费。我们要珍惜机会，常常阅读，作个成长的基督徒。
    今日思想界的战场，需要更多努力读书、努力思考的基督徒挺身而出，为我们的信仰作时代的见证人。我邀请你一起投入！
    问题研讨
    一、为什么许多人不爱看书？
    二、你读书的障碍是什么？
    三、除了圣经以外，哪一本书影响你最大？
    四、读了本章后，你愿意在阅读生活上作出什么计划？
    阅读建议
    一、阿德勒著，张惠卿编译∶《如何阅读一本书》，台北∶桂冠图书出版，一九八四年。
    二、杨牧谷∶《读书这玩意儿》，台北∶校园书房出版社，一九八五年。


第30课 舍己背十字架跟从主

第30课 舍己背十字架跟从主／王志学

    请聆听主耶稣恩典的吩咐：
    “若有人要跟从我，就当舍己，背起他的十字架来跟从我。”(可八34)
“跟 从”
    我们一生中会面对许多的抉择。在种种大小抉择的背后，蕴含一个最基本的抉择：我们是否选择跟从耶稣？其他的抉择都是这基本抉择的表达与应用。基督徒生活的成败，也与跟从基督的远近有密切的关系。
    初信主的人，特别在普遍以“举手决志相信”作为基督徒起点的华人教会文化影响下，要在心中作一重要的跨越：从相信到跟从。相信耶稣可以是静态的，跟从他却是动态的；相信耶稣不需付任何代价，跟从耶稣却要计算和付出代价。相信耶稣是“点”，跟从耶稣是“线”，要一生不断地划下去。若没有这重要的跨越，教会只会充满“相信耶稣”的过去(点)见证，而缺乏“跟从耶稣”的不断(线)体验。最可惜的，是只有“信”徒，而没有跟从耶稣的门徒。
    信主较久的，或是教会领袖也需要常回到根基性的反思：我在跟从谁？最基本的道理，反倒最容易忽略或偏离。种种“服侍耶稣”的忙碌事工，背后缺乏了“跟从耶稣”的实质，也是常有的现象。
    跟从耶稣的表达分内在和外在两方面。内在是“以基督耶稣的心为心”(参腓二5)。当宣明会(World Vision)的创办人鲍勃－皮尔斯(Bob Pierce，1914－1976)说：“让那使神的心破碎的事情，也破碎我的心。”(Let my heart be broken with the things that break the heart of God.)他表达了内在对主的跟随，就是：基督的价值成了我的价值，基督的性情成了我的性情，基督的感受成了我的感受。
    当卢云(Henri Nouwen，1932－1996)在再思人生方向时，他祷告：“主呀！指示我你要我何去何从，我必跟从你。”这是外在的跟随基督。就是在人生的方向，往哪里去，做什么，完全放下个人的议程(agenda)，顺服基督的带领：“若有人在服侍我，就当跟从我，我在哪里，服侍我的人也在在那里……”(约十二26)
跟从的操练建议
    西方教会有倡导“WWJD”(WhatwouldJesusdo？)的操练建议，就是在任何处境下，我们都问：“若是耶稣在我这处境中，他会怎样做？”有些人虽然指出这操练的不足之处和因极端的应用所带来的偏差，但在持久的操练下，配以对圣经教导的全面了解，能有效地培养一种跟随基督的向心性和敏锐。
    跟随基督若得持久，必须作两种重要的操练：“舍己”和“背十架”。若缺乏这两种操练，跟随基督多会半途而废。
四、 舍己
    祈克果(Soren Keirkegaard，1813－1855)对舍己有精辟的见解：
    “一个基督徒是‘自我中心’意志被神破碎的人。他的‘自我中心’意志越强，破碎也就越深，也就更能成为好基督徒。这经历就是被称为新的顺服。基督徒是一个不再顺服‘自我中心’意志，却以那破碎的意志，去顺服神的旨意的人。合乎圣经的基督教信仰与意志的更新改变(transformation of the will)有着密切的关系。”
    在跟随基督的路上，圣灵会不断安排我们操练舍己的机会。每一次都带来内心的剧烈争战。我们是要让“自我中心”抬头，还是愿意倒下去。自我中心是相当蛮顽的，这可有两方面的表达：太敏感、太脆弱、太容易受伤和太坚持己见、自以为是、不能让步。
    当教会领袖从跟随基督堕落至跟随事工，也就从舍己的操练，变质成为己的操纵。那种容不得别人违逆自己的看法和决策的自我中心，十分可怕的。
    圣灵不断动工，只要我们不要抵挡他的工作，就能被塑造客西马尼园耶稣的心志：
    “不要从我的意思，只要从你的意思。”(可十四36)
    舍己的人，会成为毫无主见，容让别人随意践踏的人吗？恰恰相反，自我中心越减少，基督的同在越增多。“他必兴旺，我必衰微。”(约三30)舍己的操练有助磨掉个性上的杂质，使我们更成熟更平衡。卢云描绘的可说是舍己的人美丽写照：
    “保持弹性却不会毫无立场，愿意去对质却不会随意冒犯别人，温柔宽恕却不会柔弱，有所坚持却不会操纵把弄别人。”
    他认为这种生命是与生命之源深深契合而孕育的果子，也就是紧紧跟随基督的人的生命流露。
    舍己的操练建议：
* 多讲肯定别人的话。
* 主动认错。
* 注意那些使自己常容易愤怒、发脾气的人与事，让圣灵光照拔除“自我中心”的根：“我”的看法、“我”的计划和“我”的面子。
* 注意那些使自己常容易感失望或灰心的人与事，让圣灵光照拔除“自我中心”的根：“我”的期望、“我”的理想和“我”的感受。
* 不介意出了力、帮了忙，却不被表扬和称赞。学习隐藏。
* 为拥有种种权利而感恩，却愿意学习放下权利。特别是我们知道只有在放下权利的情况下，才能服侍基督和见证基督。基督在这方面立下了美好的榜样：“他不以自己与神同等为强夺的，反倒虚己……”(腓二6、7)
* 操练禁食祈祷
* 在开会时，在无关大是大非的议题上，学习安静，欣赏和采用别人的看法和建议。
五、 背十字架
    对我们来说,背十字架的含义或许是模糊的。但对活在罗马帝国统治下的人来说，背十字架只有一个清楚的意思：被罗马政府判死刑，且要亲自把自己将要被钉在上面的十字架背往刑场。而十字架酷刑通常是一种政治和军事的惩罚，专门用来对付被视为威胁罗马帝国稳定的叛逆者。
    当耶稣借用“背十字架”来说明跟随他的要求，他背后的意思是十分明显的。你若要做一个彻底跟随耶稣的人，需作好心里准备，你将被现存政治、经济、军事和文化力量视为“异类”和“眼中钉”，而要被除之而后快。然而你为了跟随基督，愿意作出任何牺牲甚至摆上性命也不在乎。
    门徒是活在一种张力中：一方面我们在实践耶稣说：“你们的光也当这样照在人前，叫他们看见你们的好行为，便将荣耀归给你们在天上的父。”(太五16)另一方面，由于跟从耶稣的群体会根据耶稣的价值观从根基上批判、动摇和改变现存的文化价值和社会制度，因此他们有很强的“威胁性”和“颠覆性”。正是这样，跟随耶稣的门徒面对逼迫是常有的，这就是为何耶稣说：“为义受逼迫的人有福了，因为天国是他们的。”(太五10)
    我们的试探是太融入现存的文化和制度，和太在意教会对社会的相关性(being relevant)，而不知不觉被驯化(being domesticated)。美国(U.S.A)一些先知性的分析，指出主流福音派教会反映了美国文化价值和政治意识形态，远超过见证圣经的价值。忠于跟随耶稣是会带来在不同处境中内心的煎熬，思想上的交战和行为上的挣扎。
    二十世纪八十年代，中国家庭教会在在逼迫中制订了《七条大纲》，其中一条是“走十字架道路”：
    “信徒在清楚自己重生得救后，要认识信主的含义，就是跟随主，走十字架的道路，成为基督中心的门徒，愿意和他一起受苦。他们认定下次十架道路，是惟一能忍受苦难、逼迫，并胜过惧怕的秘诀。”
    赵天恩(1938－2004年)总结中国家庭教会的属灵经验，也强调基督徒必须走十架道路：
    “中国教会认识到苦难是门徒训练绝对必要的一环。故此，他们学会了接受苦难，为跟随耶稣的脚踪而付上代价。他们称之为‘走十字架的道路’。从这个角度看，他们对福音的认知和经历，往往比西方教会认识得更深。海外教会可以从中国教会学习到苦难在信徒生命成长中的地位。”
    中国家庭教会走十字架道路是效法了基督(参彼前二21)，也承继了两千年教会的优良传统。海外华人教会也要投入这荣耀的行列。特别在面对普世宣教的挑战下，华人教会的福音运动必须有背十字架的生命力，才能完成福音遍传的艰巨任务。
    背十字架的操练建议：
* 深入默想思考“在世界而不属世界”的含义。
* 努力建立圣经的世界观和价值观，以至能在政治、军事、经济、文化等领域分辨与跟随基督背道而驰的地方。
* 从小事上开始实践不妥协的见证，和不能被收买的坚持。深知道“人就是赚得全世界，赔上自己的生命，有什么益处呢……凡在这淫乱罪恶的世代，把我和我的道当作可耻的，人子在你的荣耀里，同圣天使降临的时候，也要把那人当作可耻的。”(可八36－38)
* 若是软弱跌倒，靠圣灵的能力再站起来，经历天父的宽恕，继续跟随基督。
* “若有人要跟从我，就当舍己，背起他的十字架来跟从我。”(可八34)
    问题研讨
    根据文中“跟随”、“舍己”和“背十字架”的操练建议来实践，分享心得和体验。
    阅读建议
    一、潘霍华著，邓肇吸、古乐人译：《追随基督》，香港：道声出版社，二00一年。(原著：Dietrich Bonhoeffer，The Cost of Descipleship，New York：The Macmillan Company，1963)
    二、窝特森著、梁成德译：《作主门徒》，香港：天道出版社，一九八九年。(原著：David Watson，Called＆Committed. Wheadton：Harold Shaw Publishers，1982.)
    三、赵天恩编：《赤地之穗－来自中国大陆之见证》，台北：中福出版社，一九九一年。


第31课 不要爱世界

第31课 不要爱世界／陈世协

    在“木偶奇遇记”的故事里，小木偶去学校的途中，被一个花花绿绿的世界迷惑，很快就陷入狐狸带来金钱的诱惑、木偶剧院的主人带来美色的诱惑，以及享乐岛上各种令人目不暇给的感性诱惑等，使小木偶屡屡失败，不能自拔。虽然有代表“良心”的小蟋蟀从旁提醒，可是“世界”的魅力往往叫他神魂颠倒，无法摆脱。
    其实小木偶的经历与许多基督徒生活的感觉也差不多。我们虽然已经在信仰上得救了，可是要在生活上得胜，却常有挫败感。世界的确很有魅力，否则我们就不会有那种爱恨交织的烦恼。当撒但试探耶稣时，就企图用世界的荣华宝贵来换取他的忠贞(参太四1－11)。保罗的同工底马因为贪现今的世界，就离弃他而另谋出路，可见即使神的仆人也未能幸免(参提后四10)。
    在基督徒生活世界中，却不能爱世界，那种历史学家就如同在水中生活，却不能喝水那么苦恼；也像那在海上因船难而飘泊的人，虽然口渴难当，也不能喝一中咸海水那般难熬！虽然，圣经却非常清楚的告诉我们：世界爱不得！
何谓世界？
    在新约中，“世界”的用法包含了五方面，它可以指：
一、神所创造的宇宙万物(能约十七24)。
二、人所居住的地球(参约十二46，《《新译本》》在此翻译成“世上”)。
三、世上的全人类(参约三16，此处《《新译本》》翻译成“世人”)。
四、人类的经历，情感及财物(参太十六26)。
五、与神隔绝，反对神的世界体系(参约八23)。
    我们所关注的乃是以上第五项的用法。圣经警惕我们不要爱的“世界”也就是这里所指的。那个世界不是一个地理的位置，乃是一种状态或处境。它的统治者是撒但，是被称为“世界的神”、“空中的掌权者”的那一位。
    我们人类就是生活在这个受撒但权势所包围的世界里。因着人犯罪堕落，与神隔绝，撒但就控制、引导，并主使我们的生命。他利用世界上的政治、教育、娱乐、物质等工具来诱惑人违背神、背逆神。就如《约翰一书》第五章十九节所说：“全世界都伏在那恶者手下。”故此这个世界是基督徒不能爱的！
基督徒与世界
    基督徒因着耶稣基督的救恩而全然改变了与世界的关系。基督徒的新身分是“天上的国民”(腓三20)。我们虽然住在世上，可是却不属于这个世界(参约十11、14)。我们与世界的关系是完全断绝的——世界与我们都已经把对方钉在十字架上了(参加六14)。因此，我们认定了与世界关系上的三个事实：
一、我们继续住在世上
    这个世界仍旧是人类的住处，是基督徒生活与事奉的所在。我们不能离开这个世界(参林前五10)，但我们必须关心及处理世上的事务，不能置之不理(参林前七31－34)。我们是在这个世界上来为主争战。
二、我们不属这个世界
    圣经一再地教导我们在与世界划清界限。有时我们日夜在世界的包围下，不知不觉就陷了进去。因此，圣经提醒我们几个与世界暧昧的关系是必须一刀两断的：
(一)友谊的关系
    圣经提醒我们不要与世俗为友(参雅四4)，因为这种友善会导致我与世界之间带来纠缠不清的暧昧关系。神要我们与世界之间建立敌友分明的界限。
(二)仿效的关系
    圣经教导我们不要效法这个世界(参十二2)，就是不要被世界的模式给压缩成为它的样式。这个世界不需要一个被它压缩成与它一模一样的翻版人，世界需要一个与众不同的基督徒带来的见证与更新！
(三)相爱的关系
    圣经警告我们不要爱这个世界(参约壹二15)。贪爱世界就是寻求世界所给予的肯定，接纳它的价值观，沉醉于它的享乐以及跟随它的教训。也许我们可以使用世上的东西，买卖世上的东西，观看世上的东西，可是圣经警告我们不可以爱这个世界，免得我们对神的爱被“分化”了。
三、 我们要向世界宣讲耶稣
    基督徒不属于这个世界，但却不是仅仅地住在世上，他进一步地差遣我们到世上去成为福音的使者，作耶稣来到世上所作的事——宣讲天国的福音，使人认识天父(参约十七18)！，基督徒是带着一个伟大的使命生活在世上。
为何不要爱世界？
    在《约翰一书》第二章十五至十七节清楚地告诉我们三个原因：
一、两者不能兼得
    在爱神与爱世界两者之间，只能选择其一。因为这两者是互相排斥、彼此敌对的。若不是爱神的心驱逐爱世界的心，那就是爱世界的心麻醉了爱神的心。我们的心不能同时容纳这两种爱，神要我们单单地爱他！
二、世界的内涵是情欲的事
    撒但使用深置于人心的欲望与骄傲来挑起种种的欲念，使人受制于所得之物，而完全漠视自己的属灵光景。世界的内涵令人受情欲的辖制而无法经历基督里的自由与丰富。
三、世界是暂时的
    世界不仅是暂时的，最终还要受神的审判(参林前六2)！这是一个不值得眷恋和流连之处。爱慕这个世界就像在泰坦尼号(Titanic)上摆设你所购买心爱的家具，不论用哪一个格调摆设，最终都一起深入大西洋。
如何得胜世界？
    传统上基督徒有四种的生活方式来面对世界：
一、避世方式
    他们不但不属于世界，也几乎不住在世界里。他们相信世界败坏到无可救药的地步。与其近朱者赤、近墨者黑，不如与世界分离，过着河水不犯井水，眼不见为净的生活方式。许多避世团体就是秉持着这种信念而建立的。
可是，他们还是会面对同样的问题。因为人虽然可以远离世界，世界却在人心。不少这种团体中的欲望，导致滥用权利或相互勾结斗争的情况与世界不相上下。
二、规条方式
    这是最普通的方式来面对世界。这种方式最容易衡量，又可以管制，在触犯或遵行时是显而易见的。多数的基督徒或多或少都曾经经历过他的威力或使用过它的方便。
    使用这种方式的困难是如何决定什么项目列在可行与不可行的栏目里。传统的项目如：化装、看电影、现代发型和新潮服装都曾经粉墨登场在不可行的项目里。在不断更新和复古的潮流里，似乎有数不完的项目必须加添，而那些规条加起来有如一本厚厚的法律辞典，年年得印刷增订版，甚至更需要一个仲裁团才能给予公正的裁判。
    其实爱世界岂止单单行动而已，更是一种内心的“态度”，是外在的标准所无法衡量的。这种生活方式易使人流于自我清高反而间接鼓励近乎冷酷的互相监督，带来不必要的罪咎感，更易受谣言的摆布。这种生活方式是执法者的梦魔！
    评估以上的两种方式各有弊病，常被基督徒嗤之以鼻。可是一个人的灵命成长是一个过程，不能一步登天。基督徒也各有独特的性格、优点与缺点。因此，笔者认为以上的方式，在不同阶段的成长里，按照个人的性格，可以考虑使用一阵子，可是不能只停留在一个阶段。
    综观这两个方式皆用外在的因素来保护或衡量一个人的成长。在成长的初期对于某些人是有帮助的。然而基督徒需要成长到不再依赖外在的束缚，而进到心态的领域里，学习自己管理自己，让圣灵和神的话语来管理，才能够迈向成熟。有如孩童的成长，按照他的成熟度，需要慢慢放手，最终让他能拥有独立面对问题的能力。如果完全不屑一顾地拒绝以上的两种方式，那也未免太理想主义了。
三、与世妥协
    这种生活方式不是神所喜悦的，也不会在教会里被鼓吹，只是生活在这种方式里的人为数不少，所以值得一提。在这里头生活的基督徒，有的是因为软弱，心有余而力不足；有的是因为无知，缺乏圣经教导；有的是远离神，给魔鬼留地步；也有是明知故犯的一头栽进去的。
    这种生活方式会给予人虚假的安全感，暂时的感性刺激，使人不易摆脱。只是最终这个世界无法兑现他的承诺，反而带来辖制和捆绑，只有回到神的面前才能得到真正的平安喜乐。
四、入世出世
    这是耶稣基督对我们的期盼。他要我们住在世界，却不属于世界。这是我们成长的目标，也是基督徒所追求的心意。以下三个建议可以提供读者参考：
(一)委身于耶稣
    在不爱世界之前，我们就先让神占据我们的心。心有所属，就不易放荡。这种委身有如婚姻的盟约，当两人在众人面前宣誓一生成为夫妻之时，我们就同时决定放弃任何别的选择或更好的选择；如此世界就不易在我们犹豫不决的情况下乘虚而入。
(二)注目于永恒
    我们的眼光影响我们的人生计划。能够看得多远，就能计划得多远。多数人都看到退休的阶段，因此为退休的生活以及需要作了长远的打算。基督徒应该看得更远一点！看到永恒，就会在人生的计划中为永恒来预备自己。今日世界所能给予的不足以应付永恒的要求，那世界的物质就成为我们为永恒而预备的工具，我们对于今生的得失起落也就比较容易处之泰然。注目永恒，优先次序则分明，人生拿捏则恰当。
(三)基督徒的团体生活
    我们必须承认得胜的生活不能单靠个人的努力。神给基督徒其中一件最美的礼物就是教会的团体生活。独自一人是最容易放弃、陷入试探和越过界限的时刻。团体生活中的彼此守望、刺激和关怀，常常使人重新得力、生机再现。因此，我们一定要保持活跃的教会生活。
    在《迪斯尼传奇》的书中，提到洛依和华德两兄弟为了和约的事，双方的律师吵得不可开交，态度强硬，丝毫不肯让步。洛依对他这一方的谈判代表说：“你们似乎都忘了华德对你们以及你们生命的重要性。如果不是华德，我们没有人能在工作。你们每个人的工作，福利都是来自华德和他所作的努力。他应该得到更好的待遇。”(注)突然间，谈判的方向改变了，协议也很快就达成。
    试想，如果没有耶稣的救恩，我们没有一个人有赦罪的平安、丰盛的生命和永恒的盼望。
    期盼，在基督徒与世界拉锯战的当中，不爱世界的决定能够显得那么的自然，那么的顺理成章！
    问题研讨
(一)你一向对世界的看法是正面还是负面？
(二)在入世出世的挣扎中，你最常有的困扰是什么？
(三)你现在应对世界的生活方式是哪一种？
(四)在得胜生活的三个建议中，你在哪一个需要重新在立志？请解释。
(五)阅读了本章，你愿意作出哪一个行动来回应神的爱？
    阅读建议
(一)传士德著，周天和译：《属灵操练礼赞——属灵增长之道》，增修本。香港：基督徒学生福音团契，一九九七年。
(二)金碧士著，黄永培译：《效法基督》。香港：晨星出版社，一九六四年。


第32课 总是主的人

第32课 总是主的人／谭中岳

    在基督徒的家庭里，常常都会看见宣告身分、发人深省的牌匾。譬如说“基督是我家之主”的口号指出我们这家庭是属于神的，“至于我和我家，我们必定侍奉耶和华”的经文提醒我们全家都要侍奉神。翻译过来的警句也很有意思：“耶稣是吃饭时看不见的客人，谈话时隐藏的聆听者。”能激发我们随时随地为主而活。
    有些信徒家庭把牌匾兼作装饰品，木头造的，金属造的，纸、玻璃、塑胶、陶瓷的都有。在门口、客厅、卧房、厨房、洗手间都放了。原意很好，但看得久了，习以为常视若无睹，便在牌匾前面作出相反的行为。谢饭以后就埋怨食物不好，或专门在请人吃饭的时候骂他们，发脾气，破坏大家的胃口，消化不良，身心受损。有时候说是非，美其名为关怀人，实际是扩张了舌头这个罪恶的世界。牌匾多并没有增加福气，反而做成更大的矛盾。主耶稣真的是我家之主吗？
    《罗马书》第十四章七至九节说：“我们没有一个人为自己活，也没有一个人为自己死。我们若活着，是为主而活；若死了，是为主而死，所以我们或活或死，总是主的人。因此基督死了，又活了，为要作死人并活人的主。”明白并实践“总是主的人”的真理，就能确实地为主而活，彰显神在我们生命与生活中的主权。
或活或死总是主的人
    总是主的人的内容就是或活或死。无论生死我们都是主的人，我们是属于他的，我们是属于他的。
一、重生的确认
    《约翰辅音》第一章十二至十三节说：“凡接待他的，就是信他名的人，他就赐他们权柄，作神的儿女。这等人不是从血气生的，不是从情欲生的，不是从人意生的，乃是从神生的。”我们活着，是以蒙了重生有属灵生命的肉身活着；我们因为从神而生，是属神的儿女，我们是以这种身分为主而活。如果没有确认重生，起伏不定的，我们会有一种怀疑，我是不是已经得救呢？我是不是神的的儿女呢？我们肉身藉着父母出生，尼哥底母也了解，不能够再进入母亲的腹中再重生。重生也一样，有了属灵的生命就是有。难道我们的神会这么糊涂，一下子生，一下子不生。肉身的诞生是确实的，属灵的诞生也是确实的，没有这种确实的话，就像没有本钱便去做生意。我说为主而活，我用什么为主而活？当然是用我这种有属灵生命的人。我已经接待、接受了耶稣，我就是相信他的人，他已经赐我权柄作他的儿女。《加拉太书》第三章二十六节说：“所以你们因信基督耶稣，都是神的儿子。”一定是的。《约翰福音》第三章一节也说：“你看父赐给我们是何等的慈爱，使我们得称为神的儿女，我们也真是他的儿女。世人所以不认识我们，是因未曾认识他。”我们真是神的儿女，不会一天有生命，另外一天又没有生命。我们都有生命，只不过我们有时没有让这个生命充分表达出来。我们没有属神的生命，但是我们不一定会全面地活出我们的生命。再有，《约翰福音》第十章二十八节说：“我又赐给他们永生，他们永不灭亡，谁也不能从我手里把他们夺去。”何等宝贵的应许，是主耶稣基督亲口说的。他赐给我们永生，我们永不灭亡，谁也不能从他的手里把我们夺去。人的儿女有肉身的血统不会改变。同样，无论我们的光景怎么样，就算我今天真的觉得离开神很远，不像一个属于神的人，我活得并不是那么开心，我行事为人没有与我所蒙的恩相称。不要紧，我仍然有神已经赐给我的生命，没有人能够从他的手里夺去。有这种肯定，有这种确认，我才可以亲近神、体会主恩、再享喜乐、为主而活。广义来说，为主而活是到永恒的。狭义来说，我们是在今生以目前的身灵型态为主而活，短暂却充实，意义远达永恒。
二、死亡的宝贵
    究竟我们怎么样为主而死呢？《诗篇》第一一六篇十五节指出：“在耶和华眼中看圣民之死，极为宝贵。”基督徒是属神的人，在他的眼中，我们的死是极为宝贵的。我们的生非偶然，我们的死也非随意；神并不会随随便便让我们诞生，当然我们的死也不是无故偶然发生的事情。信徒的死是有他的计划，是有特别的意义，是特定的时间、地点、途径的。我们不太喜欢谈死，也不太喜欢去想死这种必须经过的人生阶段，所以我们谈为主而活就很开心，但论为主而死就尽量避免。其实死跟生一样，有神所安排的时间、地点、方法和意义。你看我们周围的人，包括基督徒在内，早晚都要死。透过疾病、老化、身体衰残；有慢性、有突发；有意外、有战争、有自然灾祸、有暴力，都会发生。许多时候，当我们看见死亡，并不是按照我们想象所应该发生的情形发生，我们就很迷惑，基督徒怎么会这样死呢？会在这种时间死呢？以这种方法死呢？许多事情我们不知道，但是有一件事情我们一定知道：全能的神是有计划的。当信徒完成他生存的使命，就接他回去。无论怎样，当耶稣再来的时候，在主里面死的人是有福的。如果我们一生两死，我们就没有福，因为我们还没有接受主耶稣基督，只有肉身的生，没有属灵的生，我们要面对肉身的死亡，还要面对永恒的死亡，离开神。基督徒却是两生一死，我们不但有肉身的生，我们还有灵生，结果我们只有一次肉身的死亡，便与主同在活到永远。
三、胜过死亡
    我们讨厌死，一提到死，很少人会说欢迎啊，死亡快来，这是很自然的。不能说我们谈死越多，就不会怕死，还是会怕，因为死亡是我们的敌人。所以主耶稣基督要胜过死亡；我们要紧紧跟随着他，在他里面胜过死亡。我们知道基督徒的死是睡了，是过渡期，是我们经过肉身的死亡以后，就能够进入另外一个人生的阶段。我们有怕死的心是自然的，但是我们必须重温主耶稣基督怎么样胜过死亡。保罗说：“死啊！你的毒钩在哪里？”(林前十五55)我们也向死亡说，虽然你是我的敌人，但是你不能够伤害我，我已经在主耶稣基督里面。《希伯来书》第二章十四至十五节指出：“儿女即同有血肉之体，他也照样成了血肉之体，特要藉着死，败坏那掌死权的，就是魔鬼，并要释放那些一生因怕死而为奴仆的人。”无论是魔鬼，是死亡，耶稣基督已经胜过了他们，他已经释放了我们。信了耶稣还有一点怕死，是因为还未切实掌握到主耶稣基督已经胜过死亡，而死亡就是进入永恒的门路。基督徒一方面要为主而活，另一方面也要确定能够为主而死。有句话说：能够为其而死乃值得为他而活。能够牺牲、能够死，才能说我已经准备好了。当主耶稣基督值得我们为他而死，那么就更值得为他而活了。活不是底线，死乃是底线；如果死也不怕的话，死也能够甘心乐意的话，那么活就变成很自然。世界上有许多人为假神谬理而活，也准备为那些而死。我们跟这些人比较起来甚感愧疚，因为我们有些时候忘记了我们已经不再是一生因怕死而为奴的人。
四、力保晚节
    我们随便随意散漫为主而活，好象还有很多时间，不必太过认真。但是，如果常常想到不知何时何刻为主而死，就会珍惜每一分钟为主而活。晚节并非老年才要注意，乃是任何年龄的人面对死亡的态度和言行。晚节不保就像念书差一个学分不能毕业，赛跑差一公尺不达终线，末途而废，功亏一篑。一生美好的为主而活，最后却没有为主而死。保罗宣告：“那美好的仗我已经打过了，当跑的路我已经跑尽了，所信的道我已经守住了。”(提后四7)面对死亡，他充分地显明在主耶稣里的成就感。我们要效法保罗至死忠心，并爱慕耶稣显现，与他一样蒙神赐与公义的冠冕。
    死亡的经历是新鲜而陌生、好奇又难解的。我们要离开亲爱的家人和朋友，不再与教会的肢体团契敬拜事奉，死后的境界略有所闻却从未踏足，濒死的阶段也许有痛苦。凡此种种，难免有点迷惘、紧张和踌躇。既愿乐返天家，又想在今生多一天为主而活、感谢他、事奉他。《腓立比书》第一章二十至二十一节说：“照着我所切慕，所盼望的，没有一事叫我羞愧；只要凡事放胆，无论是生是死，总叫基督在我身上照常显大。因我活着就是基督，我死了就有益处。”生至为要紧，死好得无比。归根究底，就是力保晚节，勇奔终点。基督徒不求死，却愿死，不怕死，却敬死。荣神益人的死亡，可以成为一生最有力的见证。
在情在理总是主的人
    总是主的人之原因就是在情在理。按情绪来看，或按道理来说，我们都是主的人，属于他的，归属他的。“或活或死”是什么，“在情在理”是为什么，也是为主或为主死的动力。
一、主爱激励
    《哥林多后书》第五章十四至十五节很鲜明地描述主爱的动力：“原来基督的爱激励我们，因为我们想一人既替众人死，众人就都死了。并且他替众人死，是叫那些活着的人，不再为自己活，乃为替他们死而复活的主活。”
    爱的激励就是情的力量。《加拉太书》第二章二十节宣告：“我已经与基督同钉十字架，现在活着的，不再是我，乃是基督在我里面活着。并且我如今在肉身活着，是因信神的儿子而活。他是爱我，为我舍己。”基督舍己的爱就是信徒活出基督的后盾。
二、蟑螂比喻
    能够推动信徒不为己活的爱，究竟伟大到什么程度？《腓力比书》第二章六至八节勾划得至为感人：“他本有神的形象，不以自己与神同等为强夺的。反倒虚己，取了奴仆的形象，成为人的样式。既有人的样子，就自己卑微，存心顺服，以至于死，且死在十字架上。”举一个比喻。蟑螂是家居害虫，是人类千方百计要灭杀的对象。除非是博士生要研究蟑螂的活力以完成论文，很少人会喜欢蟑螂的外貌。生得很可怕，死得也丑陋，特别肠穿肚破六肢不全的样子。但是，如果蟑螂是人创造的，是惟一有人性的昆虫。他们行作诸恶，自甘堕落，否认人、藐视人。没有人的存在：人只是软弱的蟑螂制造出来的依赖对象；人不过是把完美的蟑螂性投射在天空的敬拜目标。人爱蟑螂，要拯救他们，于是虚己诞降为虫，以仆自处，屈己致死，且以蟑螂最残酷的死刑执行。人不但成为蟑螂，更要受苦代罪成为死蟑螂。简直不可思议！是的，就算把我们的想象力推到极限，也很难接受这种屈辱。然而这只可以稍微比喻神无比的纯爱！“大哉！敬虔的奥秘，无人不以为然。就是神在肉身显现……”(提前三16)人与蟑螂的距离，远远不及神与人的距离。耶稣没有犯罪，是我们犯罪，要面临死亡，但创造宇宙的主宰竟然代替我们成为罪，以死改变我们的现实：“惟有基督在我们还作罪人的时候为我们死，神的爱就在此向我们显明了。”(罗五8)基督的爱何等长阔高深，过于人所能测度，我们怎能不被感动而为他而活呢？
三、理所当然
    保罗劝信徒：“将身体献上，当作活祭，圣洁的，是神所喜悦的……如此事奉，乃是理所当然的。”(罗十二1)为主而活为主而死，是每一个基督徒与重生俱来的本能和任务。若非如此，就不合理。再者，基督的救赎已经实现在我们身上。我们不是自己的人，因为我们是主用重价买来的，所以要在我们的身子上荣耀神(参林前六19、20)。我们从前是罪恶、死亡和魔鬼的奴隶，现在应该是良善、生命和神的奴仆。我们属于主是基督救赎无可改变的结果！
    当我们偶尔在“情”方面冷淡了，我们要以“理”的认知强化自己。正如保罗给哥林多信徒的公开信中坦诚地表白：“我传福音原没有可夸的，因为我是不得已的，若不传福音，我便有祸了。我若甘心作这事，就有赏赐；若不甘心，责任却已经托付我了。”(林前九16、17)保罗有甘心也有不甘心的时候。若不甘心，他就要以理服己。我们要用神的思想充满我们的思想，以属灵的事实和认知来稳定情绪。当我们陷入低潮，更要昼夜思想神的话，重复确认我们的身分、地位、角色和使命，并紧紧把握神的命令和应许。“总是主的人”的动力，既有“情”深刻的感动，亦有“理”扎心的说服。
出世入世总是主的人
    总是主的人表达就是出世入世。我们的言行既能显示属天不属地的特性，也能表明亲近世人关怀社会的影响。“或活或死”是什么，“在情在理”是为什么，“出世入世”是怎样。知道内容，更要洞悉原因；获取动力，更要全面表达。这样，“总是主的人”才算是知行合一。
一、出世入世的关联
    耶稣为信徒的祈祷，清楚指出基督徒的生活出世而入世：“我不求你叫他们离开世界，只求你保守他们脱离那恶者。他们不属世界，正如我不属世界一样。求你用真理使他们成胜；你的道就是真理。你怎样差我到世上，我也照样差他们到世上。”(约十七15-18)出世是“不要效法这个世界”；入世是“只要心意更新而变化”(罗十二2)这样，我们愈来愈知道神善良纯全可喜悦的旨意，如何为他而活。今天的我应该比昨天的我更新鲜地表达神在我身上的旨意，更透彻地完成他在我人生的计划。出世是“不要爱世界和世界上的事”；入世是“……惟独遵循神旨意……”(约壹二15-17)出世是“身上常带着耶稣的死”；入世是“是耶稣的生也显明在我们身上”(林后四10)。
二、作盐作光的功能
    光盐作用是基督徒出世而入世的活泼写照。耶稣在登山宝训开宗明义地说：“你们是世上的盐；盐若失了味，怎能叫它再咸呢……你们是世上的光……人点灯，不放在斗底下，是放在灯台上，就照亮一家的人。你们的光也当这样照在人前，叫他们看见你们的好行为，便将荣耀归给他们在天上的父。”(太五13-16)盐和光的生活功能，像催化剂一样，本身维持不变，却促进其他成分的化学作用。
    我们是盐，既可防腐，又能调味。不为恶所胜，反以善胜恶。言语带着和气，存智慧与非信徒交往，知道如何回答各人。又使人和睦相处，激发别人的潜质恩赐，提升人性和人际的味道。我们是光，既可培育，也能引导。太阳发光，透过光合作用直接制造营养给植物，间接提供粮食给其他的生物。“神就是光，在他毫无黑暗。”(约壹一5)耶稣宣告说：“我是世界的光；跟从我的，就不在黑暗里走，必要得着生命的光。”(约八12)信徒蒙真光光照，得着生命，并且得的更丰盛，活在世上，出污泥而不染，以生命影响生命。太阳、月亮、星宿早已成为旅行者导航，现代的灯塔和交通灯也有类似的功能。我们在主里是光明的，所结的果子，就是良善、公义、诚实(参弗五8、9)。我们的出现，应该引导别人走进光明、认识基督、得着救恩。
    我们给食物的名称为盐焗鸡、咸水鸭、咸蛋、咸鱼，并非鸡焗盐或说盐接触某种食物便“很鸭、很蛋、很鱼”了。我们是“出世的盐”却是“入世的食物”。灯一开我们会说这房间很光亮，但不会说“光变得很房间”。谁是主动，谁影响谁是显而易见得。出世带来主动，入世就发出影响了。
    问题研讨
    一、回想一个使你迷茫的信徒之死，找出你的困惑何在。又回忆一个为主而死的信徒，重温他发出的见证。
    二、访问数位基督徒，和他们深入谈论个人“死亡的联想”。有喜怒哀惧吗？如何处理呢？
    三、用一种你最讨厌或害怕的生物，代入“蟑螂的比喻”。细致地描述该生物可恶可怕之处，并详尽地思想你救赎它们的过程和心境。
    四、找出五处显示“出世而入世”的经文，默想并应用在自己的生活。
    五、在非信徒中及早并适当地表明你的基督徒的身分，有什么益处？尽量拖延或隐藏身分有什么害处？


第33课 明白神的旨意

第33课 明白神的旨意／黄子嘉

    神的旨意虽然高过人的意念，但与世人生活有关的部分，他却很乐意让人知道，并深盼他们积极的遵行；至少基督徒，神确实有如此的要求与期盼。故此，所以认真的基督徒都当努力寻求并实行神的旨意，以使自己蒙福并让神喜悦。由圣经来看，想要明白神的旨意，至少有以下六大途径：一、圣经中明显的指示；二、圣灵在人心中之感动(或催促或禁止)；三、理性分析与感情喜好之抉择；四、属灵圣徒之意见；五、环境发展之印证；六、神的特别指示。兹分述细节如下。
圣经中明显的指示
    有许多伦理道德性的问题，圣经中早有明文之规定，例如：“不可偷窃”、“不可奸淫”、“不可贪心”等，清楚地说明了神的旨意，故不必再浪费时间去研究“婚外情是否合乎神的旨意？”也毋须去讨论“抢劫银行是否出于神的带领？”因为像这类明显的道德原则，只要多读圣经并切实遵行即可。
    但毕竟有些不是黑白绝对分明的问题，譬如：可否抽烟或喝酒等。事实上，圣经并未提到抽烟之事；至于为了治病而饮用少量的酒是否可行的(参提前五23)，只是切切不可醉酒(参弗五18)。不过圣经仍然提供了相当多的原则，让人明白在这些事上如何行才是合于神旨意的。
    保罗在写《哥林多前书》时提出了三个行事为人的原则：
    一、“凡事我都可行，但不都有益处……总不受其辖制。”(六12)所以，凡对自己没有益处的事必不会合于神的旨意，也不应该去作。好比抽烟。其实医学已经证实了抽烟与导致肺癌有密切关联，甚至连“二手烟”也害人非浅。既然抽烟对自己和别人皆有害而无益，那就显明神的旨意是不要人抽烟。至于酒醉误事的例子，那就更多了。酒后滋事、打架、乱性、车祸等，全是被酒精辖制而产生的恶果，这些必然也决非神的旨意。
    二、“凡事都可行，但不都造就人……无论何人……要求别人的益处。”(十23、24)这也是说，凡对别人没有益处的事是不合于神旨意的，也不应该去作。例如：插队抢先、随地吐痰、乱丢垃圾、高声喧哗，或者开车飞快、乱闯红灯、路肩超车、不按交通规则等。凡让人感到不安或威胁等任性妄为的行径，必都不合于神的旨意。
    三、“无论作什么，都要为荣耀神而行。”(十31)这应该是最高的原则，故越多研读圣经则越多明白神的旨意。不过，凡都由圣经中明白神旨意的人，必须先存着乐意顺服神旨意的心。因为神惟独显明其旨意给顺从的人，否则神何以指示他的旨意呢？事实上，任何无心顺服的人，即便读了圣经的指示，也仍然不能真明白神的旨意。例如，祭司长、文士、希律王及博士都由《弥迦书》得知“基督当生在伯利恒”，但只有博士真心顺服神且专心去朝拜，才确实明白神的旨意，也才真的蒙主引领见到了主耶稣；其他人仍然是不明白神旨意的。故明白神旨意的秘诀就是研读圣经并顺服圣经。
圣灵在心中之感动(催促与禁止)
    这是主耶稣亲自的应许：“但保惠师，就是父因我的名所要差来的圣灵，他要将一切的事指教你们。”(约十四26)“只等真理的圣灵来了，他要引导你们明白一切的真理。”(约十六13)
    使徒保罗也清楚地说：“因为凡被神的灵引导的，都是神的儿子。”(罗八14)“愿……圣灵的感动常与你们众人同在。”(林后十三14)“不要消灭圣灵的感动。”(帖前五19)感谢神，圣灵先重生了我们，又住在我们里面，并且不断地指教、引导、感动我们行在神的旨意中。因为惟有圣灵知道神的事(参林前二11)，也惟有圣灵会照着神的旨意替圣徒祈求(参罗八27)。
    但圣灵感动的正常途径，通常会藉人内心产生“是否平安的意念”作为准则。当主耶稣说完圣灵的指教之后，接着就说：“我留下平安给你们。”(约十四26、27)保罗也强调要让基督的平安在心里作主(参西三15)。故当人营私舞弊、欺骗诡诈或图谋不轨时，内心必定感觉不安。又当我们爱神、爱人、为主舍己、秉公行义和发挥良善美德时，心里必拥有平安。
    圣灵感动所带来的平安与否，乃是神旨意敏锐的试金石。这平安是“基督的平安”，是真理的准则，也是明白神旨意的途径。然而，这样的平安又与另外两因素有着密切的关联。一是基督的真道，另一是信徒的良心。
    在《约翰福音》第十四章二十六节，主耶稣提到圣灵指教的同时就说：“圣灵要叫你们想起我对你们所说的一切话。”而类似情况又再出现于《约翰福音》第十六章十三节中。由于圣灵的指教与默示，新约接着旧约而产生。此外，当保罗论到“基督的平安”在心中作主时，紧接着就强调要把“基督的道理”丰丰富富地存在心里(参西三15、16)。故圣灵的感动，是要把主话语的精义光照在信徒的良心里。凡用心读经和熟记圣道的信徒，就越发对圣灵的感动有灵敏和强烈的体察。凡合乎神旨意之事，内心就会有基督的平安在其中作住；凡违背神旨意的，内心就会产生忐忑不安的感觉。举凡引起内心不安以至存怀疑之心而作的事，也就是不出于信心的事。保罗说：“凡不出于信心的都是罪。”(罗十四23)若出于这样的情况，那必定是违反了神的旨意。
    圣灵的感动与信徒的良心关系至为密切。一般世人的良心因与神隔绝而渐渐昏昧、麻木，以至功能不彰甚至到丧尽的地步(参弗17-19)。但信徒因主耶稣宝血之洁净而得无愧的良心(参彼前三21；来十22)，并且又因圣灵的重生，就由灵性死亡中复活过来(参弗二1、5)，恢复了良心的正常功能，以至行事为人都应该凭着良心(参徒二十三)。保罗是生活在良心常被圣灵感动之下(参罗九1；林后一12)，且保持对神、对人常存无愧良心的基督徒(参徒二十四16)。然而，一个人的良心是否敏锐，必然与其敬虔爱神的心成正比。凡尽心、尽性、尽意爱主的人，必不消灭圣灵的感动(参帖前五19)，也不会让圣灵担忧(参弗四30)。故当圣灵一有感动，基督徒的良心立即发挥功能而产生平安或不安之反应，以至能够心意更新而变化，并察验出何为神良善、纯全、可喜悦的旨意。至于关连到两人以上之事情，圣灵的感动会产生“众人皆以为美”的结果(参罗十二17)，若众人意见纷扰或争吵不休，就需要等候神藉其他方式显明其旨意了。特别是男女婚姻大事，必须圣灵给双方相同的感动；决非一方坚持受到圣灵的感动，而另一方则表现惊恐或无动于衷。若真如此，反而证明那并不是出于圣灵的感动。
理性分析与情感喜好之抉择
    保罗语重心长地嘱咐提摩太：“我所说的话，你要思想。”(提后二7)又交代腓立比的信徒：“凡是真实的、可敬的、公义的、清洁的、可爱的、有美名的，若有什么德行，若有什么称赞，这些事你们都要思念。”(腓四8)思想与思念皆是人类理性分析与情感喜好的作为。神创造并赋予人运用思想、情感、意志的功能，虽因堕落而受到亏损，却仍然具有适当之作用。即使是未信主的人，亦能思量分析出什么是合情合理或背情逆理的事情。
    神是理性的神，除了极少数如亚伯拉罕献以撒的特例，是神为要对亚伯拉罕作特别的考验外，绝大部分之作为皆是合情合理的。当你我寻求神的旨意时，应可使用神所赐给我们的思想来作分析或安喜好加以选择，先考量出一个合情合理的草案，同时斟酌其他寻求神旨意的方法。若圣经明显的指示或圣灵清楚的感动与此草案相违，就必须放弃此一抉择；但若没有冲突，则很可能符合了神的旨意。比方说，你应当选择购买多大的房子？什么价格？哪个地区？怎样的外观？使用哪些装潢等。你当然要用思想来分析自己的经济能力、上班的距离、子女的学区、邻居的情况、教会的远近、安全的问题，并且选择自己喜爱的样式与格局等。又好比其他类似的事情，诸如：选择学校、主修科系、就任职位或选择居所等。神要信徒使用自己的思想与感情作合情合理的研判与抉择，而这种理性的分析与感情的喜好，除非有违圣经的教训或圣灵在个人及多人心中的感动，否则应是合于神旨意的。
    当使徒彼得由监牢被天使营救出来后，他需要明白神的旨意和叫他往何处去。神并未用异象指示他，也未差天使牵着他走，更未用其他奇特之方式引领他。圣经说彼得“想了一想”，就往正在举行祷告会的马利亚家去。这“想了一想”就是神要信徒运用理性思考而行事的例子。彼得一思想就知道应该去马利亚的家，因为教会常在她家共同祷告，况且弟兄姊妹必定关心他、支持他，并不住为他的安危祷告。
    倘若神的旨意已十分清楚，则切勿滥用自己的理性与喜好作“看似合理”的抗拒，因为那正是夏娃所犯的严重错误。当夏娃见那果子好作食物，是可喜爱的，又能使人有智慧，于是就违背神旨而摘下吃了(参创三6)。但从另一面看，却也正是亚伯拉罕顺服的美好榜样。亚伯拉罕虽不明白何以神要他把爱子以撒献为燔祭，但他却甘愿遵行神的旨意(参创二十二1-18)。由此可见，思想的合理分析与感情的喜好抉择固然是寻求神旨意的一个途径，但决不可与神以显明的旨意(如：圣经的真理以及圣灵的感动)有所冲突。
属灵圣徒之意见
    征询属灵同伴和成熟圣徒之意见，也是寻求神旨意的一个途径。由于人生路程中之境遇繁杂多端，变化难测，或有主内同道已蒙恩安渡了某些难关，故可以提供合神心意之参考见解。例如：选择进入怎样的学府、进修何种的专业、从事何种的工作、寻求怎样的对象等；又如：子女悖逆不听管教、滥交朋友、积染恶习；或遭遇恶劣上司、工作不顺、压力过重、辞职求去；或面对婚姻关系紧张、夫妻不合、姻亲不睦；或发生更换职业、选择他地、移民别国、购房置产等。诸如此类之疑难杂症，基督徒除寻求圣经的原则，遵照圣灵的引领，依据理性的分析之外，参考属灵圣徒的意见仍然是应该的。
    圣经中较明显的例子，是保罗带领提摩太同去传道一事。保罗有此感动，提摩太有此心志，但很重要的因素是“路司得和以哥念的弟兄们(原文)，都称赞他。”(徒十六2)保罗有此意念应该是圣灵的感动，而提摩太有此心志亦因自幼蒙受圣灵的启发(参提后一5)，但提摩太应否在那时即开始专心传道，还必须有其他重要的印证，那就是得到“弟兄们”之赞同与称许。所以保罗后来在《罗马书》第十二章十七节中说：“众人以为美的事，要努力去作。”(原文另译)在此顺便提说关于明白神旨意蒙召专心传道一事，除了圣经呼召的激励、圣灵心中的催促、理性分析的可行、抢救灵魂的负担、爱主爱人的热切和属灵恩赐的增长等原因外，另一极重要的因素是教会同工的印证。若不能得到“弟兄们”的称赞与支持，恐怕还不能说是清楚了神的旨意。或除非像《使徒行传》第九章二十六至三十节所记载保罗开始传道的特例，虽“弟兄们”都怕他，但保罗却清楚此乃出于神的呼召。
    反过来说，若自己已经十分清楚神的旨意(当然必须是真实清楚)，即或众同工都反对，仍应当义无反顾地去遵行。例如，约在公元五十七年初，当保罗乘船回耶路撒冷时，圣灵已清楚告知必有捆锁与患难等着他(参徒二十23)，而保罗也抱持不以性命为念的决心直奔前路。等保罗到了该撒利亚时，圣灵照实地感动先知亚迦布预言，说犹太人在耶路撒冷要捆绑他；当时众圣徒出于爱心善意力劝保罗不要前去，但却被保罗严词拒绝了(参徒二十一1-14)。事实证明，保罗不听劝言反而成就了神的旨意。不过要注意，此乃特例，是圣灵先清楚指示了保罗有关于神的旨意。否则属灵同工的意见仍然是寻求神旨意的重要参考。
环境发展之印证
    神是掌管万事万物的主宰，他的旨意也必在万事中显明出来。有些事情圣经的教训不很显明，也许圣灵的感动不甚清楚，理性的分析亦或有偏差，也有可能圣徒的意见不够明确，以至基督徒行事会与神的旨意相违背。面临这种情况，神也可能利用环境的拦阻来显明他的引导。
    例如，保罗在第三次旅行布道的行程中，曾经多次多方地想去罗马造就教会并广传福音，但却一再地遭遇环境上的拦阻而无法成行(参罗一13，十五22)。由他写《罗马书》到他真正抵达罗马，已经至少是两年之后的事了。为何会如此呢？现在我们能明白这是神美好的旨意。神藉着环境之阻隔催促保罗写下宝贵的《罗马书》，成为圣经中璀璨的钻石，为历世历代的圣徒奠定了真理的根基。若保罗去成了罗马，这封书信岂非就不必写了吗？环境的拦阻有时的确显明了神的旨意。
    又如，保罗在第二次旅行布道时，原先要去亚西亚讲道，不料圣灵禁止他们。接着他们想要往庇推尼去，但耶稣的灵竟又不许。于是他们下到特罗亚城，以后才来到马其顿，而打开了欧洲传福音的门。那么如何解释圣灵的禁止与不许呢？是圣灵在保罗心中产生平安与否的感动吗？或是在环境上的不允许呢？这后者的可能性是很大的，可能是两者同时有，也可能是由于后者而产生出了前者。故神正在掌管万事，对于敬虔爱主的人，他会在环境的顺逆上显明他的旨意。
  神的特别指示
    有时候神用特别的方法向人说明他的旨意，这是最清楚的指示，但却是甚少的情况。例如：为了使福音传入非洲，神打发天使向腓力说话，并差遣他去旷野向埃提阿伯太监讲福音(参徒八26-40)；为了拣选特殊的福音使者，在大马士革路上，主亲自向保罗显现并差他去传道(参徒九1-9)；为了把福音传给外邦人，主在约伯城三次用异象与说明显示给彼得，并打发他去向哥尼流传福音(参徒十9-23)；为了让福音传入欧洲，主在特罗亚用“马其顿的异象”感召保罗去欧洲大陆布道……这些都是重大的事件。神在特别的情况，对特别的人，用特别的方法，做了特别清楚的指示。这是神行事的主权，并不是我们可以任意妄求得着的。
    在旧约中，神也常向敬畏他的人显现并指示他的旨意，如：挪亚、亚伯拉罕、雅各、约瑟、摩西、以利亚、以赛亚、以西结、但以理等。但在现今的情况，圣经业已成书，圣灵不仅常住信徒心中，且圣徒的心思意念也常被圣灵和圣道所更新；神是否有必要经常使用特别的方法向人说话来显明其旨意呢？这是值得信徒深思并谨慎处理的问题。环观今日教会之内，有些信徒自认常见异象，又不时听见主的声音，或热衷说“预言”去预测某些事情等。结果竟让人发现那些“异象”莫名其妙，主的声音竟与圣经中主的教训不符，预测事情又屡不成就。种种混乱的情形反而让人弄不清什么是神的旨意。基督徒不宜反对神用特殊的方法来显明他的旨意，但也切切不得篡夺神的主权与地位或恣意滥用神的名来说自己的话，否则那是非常危险的。
    在特别的情况下，神偶尔会用特殊的方法，将其旨意指使给特别拣选的人来成就特别的事工。只是这种特例决非通例。比如旧约中士师基甸的“羊毛测试法”(参士六36-40)就是特例中的特例，基督徒不宜任意仿效。
    神乐意将他的旨意向基督徒显明。故此他赐下圣经；又差遣圣灵内住人心并常常感动、引导；又使人有运用理性与喜好之功能，来作适当之分析与抉择；更有属灵的同伴能彼此分享或规劝；在人不慎走偏之时，神又兴起环境来予以校正；甚至在必要时赐下特别的指示来带领信徒的前途。神一切的恩典作为全为使基督徒明白并遵行他的旨意。但愿基督徒都能切慕寻求并喜爱遵行神的旨意，真像主祷文中的祈求：“愿你的旨意行在地上，如同行在天上。”阿们！
    问题讨论
一、请找出圣经中一节或一段经文，说明该处是合神旨意生活之原则。
二、如何分辨什么是圣灵的感动？
三、试举出运用理性与喜好来寻求神旨意之一个生活实例。
四、如何在选择婚姻对象的事上，寻求神的旨意？
五、你若有心要作全职宣教士，应当如何寻求神的旨意？
    阅读建议
一、史德顿著：《明白神的旨意》，宾州：基督使徒协会，一九九一年。
二、贝约瑟等著，詹正义译：《神的引导》，香港：福音证主协会，一九七七年。
三、梁家麟著，《凭谁意行》，香港：基道书楼，一九九二年。
四、温伟耀著：《如何按照神的旨意祈祷》，香港：基督教卓越使团，二OO二年。


第34课 全人健康

第34课 全人健康／谭中岳

    基督徒的全人健康就是身心灵的健康。身体属物质有外形，比较容易观察其健康状况。灵魂不属物质较抽象，往往需要透过言语和行为来了解其健康程度。不过人既是个整体，生理、心理和灵里的关系和互动是非常密切的。身体先天和后天的特征会影响智能、情绪、自我观、决断力、人际沟通等心理素质，以及团契生活、事奉型态、人生哲学等属灵的表现。同样地，灵命的成长亦可改变心理的趋向和超越生理的障碍。当分担身心灵健康的时候，不能忽略人的整体性，而全人健康就是个别部分的健康和彼此的良性互动。
身体健康
一、相对的健康
    始祖犯罪堕落前的身体，是神看着一切所造的都甚好(参创一31)，这是过去。信徒复活或被提后的身体，是属灵属天和荣耀的，这是将来。基督徒现在的身体，是血气、属土和卑贱的(参林前十五44、47－49；腓三21；约壹三2)。在获得强壮不朽长存的荣体之先，信徒要知道他们的身体仍然是软弱朽坏会死的。因此，身体的健康是相对的，每个人有不同的起点和底线。先天的缺憾或后天的创伤都会改变健康的定义。出于爱心捐赠器官(例如把一个肾脏移植别人)可以重划两个人的底线。再者，人体的成长、成熟和老化是自然的过程。器官功能的高峰期通常出现在二十多岁至三十多岁，之后便开始老化，至寿终正寝为止。在不同的年龄，身体有不同的健康幅度。随着世界各地在食物营养、环境卫生和医疗服务的差异，信徒亦会有寿命长短的分别。宏观来看，人类今生躯体很脆弱，健康很相对，寿命很短促。正因如此，微观来说，个别信徒应爱惜身体，维持健康，以获取更长的寿命为主而活。
二、宝贵的身体
    善待身体是合乎圣经的。其起点在于感谢神的创造：“我要称谢你，因我受造，奇妙可畏……这是我心深知道的……我未成形的体质，你的眼早已看见了……神啊，你的意念向我何等宝贵……”(诗一三九14、16、17)身体虽然会衰残，但其地位是崇高的：“岂不知你们的身体就是基督的肢体吗？……岂不知你们的身体就是圣灵的殿吗……”(林前六15、19)身体是爱护的对象：“丈夫也当照样爱妻子，如同爱自己的身体，爱妻子便是爱自己了。从来没有人恨恶自己的身体，总是保养顾惜，正像基督待教会一样。”(弗五28、29)丈夫爱妻子和基督爱教会，与爱惜身体相提并论。身体也是祝福的目标：“……又愿你们的灵与魂与身子得蒙保守，在我主耶稣基督降临的时候，完全无可指摘。”(帖前五23)
    有些基督徒把身体(身子)贬值或树敌，是把“身体作为不义的工具”视为常态，而忽略了“身体成为义的工具”的实践。内发的私欲和外来的引诱，都可以构成罪言恶性，陷身体于不义。信徒不要将“肢体(身体的部分)”献给罪作不义的器具；“倒要像从死里复活的人，将自己献给神，并将肢体作义的器具献给神……将肢体献给义作奴仆，以至于成圣。”(罗六13、19)当保罗说：“我真是苦啊！谁能救我脱离这取死的身体呢？”(罗七24)他是表达肢体犯罪的苦况，而不是压抑身体的价值。当身体成为罪的工具，信徒就是属肉体了。若身体一无是处，保罗又怎么会劝信徒“将身体献上，当作活祭，是圣洁的，是神所喜悦的”呢(罗十二1)？我们是主用重价买来得，所以要在身体上荣耀他(参林前六20)。
三、节制保健
    身体既然这么宝贵，保持其健康是理所当然的。保健的途径很多，每人要多了解自己的体质和特性，从而配合适当的饮食、作息、运动、社交和事奉。当然，成熟的心理和活跃的灵命也可促进身体的健康。方法虽多，关键却在“节制”或“自制”。凡事皆可行，但不都有益处。无论何事，总不受辖制(参林前六12)。饮食和性行为并非罪恶，但需节制。各种强身健体的活动和消遣也要自制。均衡、持平和中庸是相关的概念。但最重要的，节制是圣灵所结的果子，是灵命成长带来的一种心理能力，有效地自我管理。在场上竞技者，诸事皆有节制。身体的保健，其实也就是属灵的操练。
心理健康
一、良好习惯
    心理学者柯永河为心理健康所下的定义是：“良好习惯多，不良习惯少的心态。”反之则为不健康。柯氏为了方便科学研究，其定义不得不偏向“正价及负价行为的量化”。值得注意的乃是他对比较主观和抽象的概念“良好”所下的定义。他认为良好习惯能：(一)给自己愉快感受；(二)维护或增进良好人际关系；(三)促进自我人格成长。柯氏强调心理健康与学习的密切关系，并学习环境的改善对促进心理健康的影响。基督徒有良好的行为习惯是重要的。
二、自我实现
    人本主义的心理学家比较不受“科学”和“行为”约束，对心理健康的描述更活泼、生动和弹性，也可提供一些可测试的科学研究假设。亚拉拉罕·马斯洛(Abraham Maslow)的自我实现论(self actualization)乃人本心理学的代表作。他对自我实现者的描述中，提供了不少心理健康应有的表现。自我实现者是个能善用及发挥潜能的人。他的特征有：
    (一)能有效地知觉现实，并容忍不肯定；
    (二)接纳自己和别人的现状；
    (三)思想与行为均具自发性；
    (四)以问题为中心，而非以自我为中心；
    (五)有强烈的幽默感；
    (六)高度创意；
    (七)能抗拒文化的同化，但不刻意地违反传统；
    (八)关怀全人类的福利；
    (九)能深刻地欣赏人生各种基本的经历；
    (十)与少数人建立深入满意的关系，而非与多人结交；
    (十一)对人生有客观的立场。
    马氏以人为本，强调人的潜能，依靠人的能力；在如何达到上述目标的过程中，无法获得以神为本的基督徒之认同。单从心理这个层面来看，一个成熟的人能拥有所列举的特征并无不合理之处。基督徒若能依靠神去塑造他的人格，成为心理功能健全的人，去实现新生命自我的潜能，岂非美事？基督徒的起居、工作、家庭、教会生活难免会因循刻板。若能学习在平凡中看见到不平凡，在重复中经历到新意，这就是一种自我实现了。
三、基督为主
    有两个基督徒马克·科斯格罗夫(Mark Cosgrove，心理学家)和詹姆斯·马洛里(James Mallory，精神科医师)，在兼顾圣经有关人性的教导与心理学理论的原则下，曾提出了十项心理健康的表现。
(一)接受耶稣基督为救主，与神建立个人关系，并在这基础上发挥属灵潜能，以统合人格；
(二)人生有目的，包括短期及长期的目标；
(三)自我价值感；
(四)表达舍己牺牲之爱，对别人状况产生同感和体谅；
(五)对现实有正确的认识，不因个人的需求或环境的压力而扭曲；
(六)拥有坚强的内在标准，以抗拒社会及文化的不良影响；
(七)在危机与苦难中，能泰然自处，并接纳不能改变的事情；
(八)释放地享受人生，发觉生活的情趣；
(九)自由创作，在工作与人际关系中有所贡献；
(十)维持生理需要，并情绪与理智的平衡。
    基督徒的心理健康是以神为本，以接纳耶稣基督为生命之主和生活之主为基础。由此可见，心理健康与属灵健康是分不开的。再者，心理与灵命会经过成长成熟的历程，却不会像身体般老化。偶尔遇到退步或停顿，但在起伏中信徒是可以无止境地向前迈进，在圣灵的孕育里不断实现神赋予的潜能。
属灵健康
    属灵健康的范围很广，包括圣经指出所有基督徒应该追求的灵命目标，无法详述。这里介绍一个核心的健康测试“属灵的君子”，协助读者反思自省。
一、我错了，你要负责
    这是推卸责任逃避现实的心态。第一个例子是亚当的吃果子事件(参创三11、12)。亚当违命吃了禁果，没有认错，反而说：“你所赐给我，于我同居的女人，她把那树上的果子给我，我就吃了。”把责任推卸给夏娃和神。第两个例子是扫罗的献祭物事件(参撒上十三11、12)。扫罗王不应献祭，还以“怕没有祷告”这么属灵的借口，“勉强”献上燔祭。他没有认错，却把责任退到离开他散去的百姓、不照日期来的撒母耳，和聚集攻打他的非利士人。第三个例子是法利赛人和文士的不养父母事件(参可七11、12)。他们没有奉养父母，却把责任退到各耳板(钱都拿到圣殿去了)。
    懒惰或不善用时间的学生，考试成绩差的时候，会倾向把原因归到外在的人事物，例如老师不懂教学、课程设计不良、学校的设备不足。这种从亚当遗传下来的现象也出现在信徒的生活。自己缺乏灵修会归因教会太少培灵会。聚会前准备不足以至敬拜乏味，会埋怨讲道不充实或领诗未达水准。不领人归主者会怪责牧者长执不懂教会增长之法。丈夫爱妻子未到舍己的程度，却指责妻子不顺服。父母惹儿女的气使他们失去志气，却抱怨儿女不孝敬。总之，我错了不认，却找别人去负责。
二、你错了，你要负责
    这是追究责任，夸张现实的心态。文士和法利赛人吩咐犹太人要遵行律法，但能说不能行，把难担的重担捆起来搁在别人的肩上，自己一个指头也不肯动(参太二十三1－4)。有些信徒熟悉圣经教训，不是给自己实践，而是用来命令和评估别人，集警察、检察官和法官于一身，按照神的标准，逮捕、控告和定罪。假如我们不是教牧长执，常用《提摩太前书》第三章和《提多书》第一章来衡量审核现任或候任的长执，自己却不打算实践当中的真理，我们就像法利赛人代人听道，替天行道而已。难道我们不是长执，就可以多妻、放纵、贪财、好酒、不好好管理自己的家吗？追寻别人的责任，强调他人的错误，也许就是要拼命拔掉别人眼中的刺去转移视线，以免他人看见自己眼中的梁木！
三、我错了，我要负责
    这是承担责任面对现实的心态。一个人成为基督徒的转折点是：从前我知道“罪的定义”，现在我承认“我有罪”；从前我明白“罪人”的解释，现在我表示“我是罪人”。一个基督徒的成长，也是把初信主时“无所谓”的行为变为成熟期的“有所谓”。属灵的敏锐加强了，眼光广阔了，知罪就越多。难怪使徒约翰劝信徒说：“我们若说自己无罪，就是自欺，真理不在我们心里了。”(约壹一8)
    浪子的比喻(参路十五17－21)提供基督徒一个典范，彻底地活出“我错了，我要负责”的真谛。首先是对神在言语上认罪。浪子醒悟过来，就说他得罪了天。我们所犯一切的罪，都一定是得罪神。如大卫认罪说：“我向你犯罪，惟独得罪了你。”(诗五十一4)摩西也指出人犯罪，就干犯耶和华(参利六1)。《约翰壹书》第一章九节即可延伸用在未信者，更应成为已信者长进的过程：“我们若认自己的罪，神是信实的，是公义的，必要赦免我们的罪，洗净我们一切的不义。”其实是对神行为上的回转。浪子不单打算，而且实际起来往父亲那里去。开车走错了方向，不能只是认错，更加要立刻回头，才可以达到目的地。认罪之余，要在圣经的光照和圣灵的带领中悔改归正，“归向神，行事与悔改的心相称。”(徒二十六20)在哪里跌倒，就在那里爬起来，往真理前行。第三是对人在言语上的道歉。浪子对父亲说“又得罪了你”。信徒私下向神认罪没有面子的压力，但向人道歉就困难得多。特别是长辈向晚辈或关系亲密的人说对不起。然而，信徒必须常常学习由衷致歉，更不要拖延，让事情恶化。“你们要彼此认罪，互相代求，使你们可以得医治。”(雅五16)最后是对人在行为上赔偿。浪子不敢再作儿子，只愿作雇工，向父亲具体的赔偿。信徒犯罪往往伤害了别人；没有赔偿的道歉是片面的。亏负人不可只赔本，还要加上五分之一。受害人不在要把赔偿交给其亲戚，没有亲属则送到服侍耶和华的祭司(参民7、8)。现在来说，若找不到收赔偿的人，便送到教会由神代收。信徒赔偿是一定有途径的。除了金钱，礼物和服务也是适当的补偿。总的来说，全面的悔改是对神对人言语和行为兼有的。购物打折值得开心，但“我错了，我要负责”产生折扣，却是属灵健康的哀愁！
四、你错了，我也要负责
    这是延伸责任改变现实的心态。“凡事不可结党，不可贪图虚浮的荣耀；只要存心谦卑，个人看别人比自己强。个人不要单顾自己的事，也要顾别人的事。你们当以基督耶稣的心为心。”(腓二3－5)信徒要以耶稣的心态和行动为榜样。他没有罪，却延伸责任降卑为人，且死在十字架上，改变了人类要面对罪与死的现实。若信徒以神的面子为归依，个人看别人比自己更重要，便是以主心为己心。客观来说，别人犯的罪，例如淫乱(奸淫、婚外婚前性行为、色情癖)，我们没有参与。但主观来说，我们必须自问：在事发前我们有教导、劝勉和警告吗？在事发时有提醒、拦阻和挽回吗？在事发后有补救、责备和安慰吗？还是袖手旁观、可惜可怜、左传右播，以诧异的眼光(而非奇妙的恩典)对待当事人。“我们坚固的人应该担代不坚固人的软弱，不求自己的喜悦。我们个人务要邻舍喜悦，使他得益处，建立德行。因为基督也不求自己的喜悦……”(罗十五1－3)
五、君子与小人
    “君子求诸己，小人求诸人。”《论语》中的君子是人本的，靠人的力量成为有德行的人。基督教的君子是神本的，以耶稣舍命的爱为榜样，靠着圣灵的力量，与基督同为君子。小人要求别人，注重“你要负责”；君子要求自己，强调“我要负责”。信徒能通过“属灵君子”的自我检视，则离全面属灵健康不远已。
    问题研讨
    一、评估自己目前的身体情况，认识底线和了解强弱，并探讨其特征如何影响心理与属灵的健康。如要进一步保养顾惜身体，又要采取什么具体行动呢？
    二、按照马斯洛指出的心理健康特点，与科斯格罗夫和马洛里二氏列举的心理健康表现，逐一检视自己的实况和潜质。
三、试从“小人与君子”四个层次，剖析自己的属灵健康。
    阅读建议
    一、谭中岳：《心理与属灵》，增订本，台湾高雄市：圣光神学院出版社，二OO二年。
    二、Welliver, Dotsey, Laughing Together: The Value of Humor in Family Life. Elgin, Illinois, USA: Brethren Press,1986.


第35课 属灵争战的生活

第35课 属灵争战的生活／李定武

    信徒当敬拜神保守心警醒抵制撒但，单要事奉神。
    耶稣说：“撒但退去吧！因为经上记着说：‘当拜主你的神，单要事奉他。’”于是魔鬼离开了耶稣，有天使来伺候他。(太四10、11)
    圣经说：“人正说：‘平安、稳妥’的时候，灾祸忽然临到他们，如同产难临到怀胎的妇人一样。”二OO一年纽约市(New York)“九·一一”事件的发生给美国(U.S.A.)社会带来了很大的惊慌、悲惨、萧条与沮丧。一向平安的美国，在突然间被卷入与恐怖分子间一场似乎永打不完的战争中。
    事实上，圣经是一本描述战争的书，它指出人类每天都处在属灵争战的生活里。而这场战争虽长，却有结束的一天，而且是已经打胜了的。基督耶稣因着对神的顺服，已在十架上战胜撒但。神的子民只要专一拜主为神，就可以在人生中靠基督夸胜，过得胜的生活！
    主耶稣在公开进入事奉前一件要做的事就是与撒但争战，在其试探下得胜，并在神面前向撒但宣告：“当拜主你的神”。(太四10)今天你我要参与神国的事奉之前，也必须同样胜过试探，作出类似的宣告：“当拜主你的神！”
    让我们从《马太福音》第四章一至十一节，以三个角度来看如何过一个属灵争战的生活：第一，要深信神掌握主权；第二，谨防撒但的诡计；第三，忠于参战的责任。
    基督徒应当求主帮助我们靠神尽上人的责任——保守我们的心，专一拜主我们的神——学习过一个得胜的属灵生活。若要得胜，首先我们必须深信神掌握属灵争战的主权。
深信神掌握主权
    《马太福音》第四章一节：“当时，耶稣被圣灵引到旷野，受魔鬼的试探。”马太的第一句话，给这场属灵争战作了一个简介：人物的出场表是耶稣、圣灵和魔鬼；场地是在旷野；争战的内容是耶稣受试探。我们将会看到，剧情的结局表明出一项事实：全权之神掌握属灵的争战！
一、耶稣受试探与受洗是彼此相连的
    耶稣受试探不是偶然的，而是神全权预定必然要发生的事件。马太在描述耶稣受试探时，一开始就用“当时”一词，这表明受试探是紧接着前段受洗的事，耶稣受试探是受洗后的自然结果。
    父神对他儿子的受洗作了一个宣告：“这是我的爱子，我所喜悦的。”(太三17)针对这句话，撒但对耶稣作出试探性的挑战。耶稣被圣灵引到旷野，在那里受到试探。这是耶稣实践他弥赛亚职责的一部分。耶稣必须先与魔鬼争战，这是他事奉的开始与基础。
二、耶稣受试探与始祖受试探是彼此对立的
    耶稣受试探决不是偶然发生的，而是预言的应验。耶稣与亚当两人都受到魔鬼的试探，但这两件事是对立的，这可以从以下的表看出来：

两个亚当受试探的对比

受魔鬼的试探 | 第一个亚当 (参创三、十五章) | 第两个亚当 (参太四1－11)
人心的反应 | 贪心 | 忠心
试探的结果 | 不顺服神 使众人陷在罪中 (参罗五18上) | 顺从神 将义给了众人 (参罗五18下)

    由此我们可得到第一项结论：属灵争战的胜负完全在乎人心的反应。人心是战场，也是战利品。我们先要认定一项事实：全权之神控制属灵的争战。当人一堕落，神就开始作控制破坏的工作。在《创世纪》第三章十五节，神设立了“神的敌对原则”，并开始了这场属灵争战。
    我们可将《创世纪》第三章十五节分成四段来分析：
    甲：我(神)又要
    乙：叫你(蛇)和女人彼此为仇
    丙：你的后裔和女人的后裔也彼此为仇
    丁：女人的后裔要伤你的头，你要伤他的脚跟
    然后将分析的结果列在下面：
    由甲：神自己开启了人类历史上属灵的争战。
    由乙：“仇”是圣经上最早描述属灵争战的一个字，代表敌对，是神自己立下这个仇，设下敌对的原则。
    由丙：“后裔”是个集合名词，可以指一人，也可以指所有的人。新约支持这种说法，撒但是邪恶势力统帅(参弗二2“空中掌权的首领”)。“女人的后裔”可以指耶稣(单数)，也可以指跟随耶稣的人(集体)。
    由丁：指耶稣(单数)要战胜撒但，这合乎传统对弥赛亚的解释。同时说出撒但也会带给人痛苦(“伤了他的脚跟”)。
    总结以上的分析，我们可以证明神掌握属灵争战的主权：
    ·神开始属灵的争战(甲)
    ·神立下敌对的原则(乙)
    ·神结束属灵的争战(丁)
    ·神带领他子民参与属灵的争战(甲)
    ·圣经不将属灵的争战看作是神与撒但之间直接的斗争，而是撒但与人类之间的冲突(乙与丁)。见下图：属灵的争战。

    三、圣灵会领人，特别是新膏的弥赛亚，进入试探吗？
    是的，但我们需另加说明。首先，圣灵的确引耶稣到旷野，虽然并未特别指出为去受试探；但耶稣在旷野，却特别“受魔鬼的试探”。圣灵是自由的，会带我们遇上好事，也会遇上不好的事；但圣灵决不会鼓励我们怀疑或怂恿我们受试探。在这些事件中，绝不是神在作试探的工作。
    因此严谨的讲，我们不能说神或圣灵领耶稣进入试探；但神的灵的确领耶稣到一个地方，在那里耶稣受到了试探。原文这个动词可以译作试验或试探；要看是神还是撒但站在大前提上。因此在这段复杂的经文中，圣灵的带领和撒但的引诱给了这个字双重的意义；试验和试探。就好像《创世纪》第二十二章一节可以当作是亚拨拉罕的试验或试探一样。
    其次，从神学角度来看，神必须受到尊重。“神不能被恶试探，他也不试探人。”(雅一13)对历史上发生的恶事，神不需要负责。
    九．一一事件伊斯兰教恐怖分子给美国世贸中心的双塔楼所带来的悲剧，神需要负责吗？答案是不，原因如下：首先，神已将他的道德律清楚写在圣经中，是人心中的罪使人故意行恶顶撞神(参耶十七9)，人要为此负上责任；其次，神要藉他最终的审判显明他是全然公义、全权之主：证明神是完全公平的，神比照个人的行为报应个人(参罗二6；太十六27)。
    求神加添给我们信心，深信神掌握征战的主权，并顺服依靠他。但此外，我们还必须尽上人的责任：谨防撒但的诡计。
谨防撒但的诡计——消极的责任
    《马太福音》第四章二至三节：“他禁食四十昼夜，后来就饿了。那试探人的进前来，对他说：‘你若是神的儿子，可以吩咐这些石头变成食物。’”要过一个得胜的属灵征战生活，人必须尽上责任；我们消极的责任就是慎防撒但的诡计。《孙子兵法》说：“知己知彼，百战百胜。”我们当认清撒但工作的目的，试探的手段和攻击的目标，好预防他的诡计得逞。
    一、撒但工作的目的是使人与神分离
    《马太福音》第四章一节：“受魔鬼的试探”，“魔鬼”字根的动词(diaballein)就是“分离”。撒但的工作就是挑拨与离间。我们千万不要被撒但利用，变成他作分离及破坏工作的工具。
    马丁·路德(Martin Luther)说：魔鬼“主要目标是引领我们忽视，并且完全弃绝神的话和他的工作。”我们要谨防撒但的诡计，他的目的是要使我们与神分离，使人离开神的路、神的话、神的工作，和神的子民。他使神的子民不信神的保佑，不顺从神的原则，不遵守神立定的计划，和不忠于神。他最终是使我们的心动摇，并转离神，然后将我们的心掳去。
    什么是决定撒但胜负的因素？不在于属神的人是否受到撒但的攻击，而是在于撒但是否得到这人的心。譬如说，撒但对约伯挑战，其目的就是要使约伯因受害而将心转离神。约伯的伟大，不是因为他在苦难中未曾抱怨过神。他的确曾为自己遭到不公平的待遇埋怨神，而且他埋怨神在他最需要时竟然忍心对他沉默。他的伟大乃在于当人看神没有给他什么好处的时候，他仍然不肯放弃神。
    撒但对耶稣的试探，其目的也一样。他要使耶稣对父神的心动摇，而且是耶稣为了自我的利益不去遵守神的定规，失去对神的信赖，但耶稣却没有败下阵来。可见决定撒但胜负的因素完全在于撒但有否得到人心！
二、撒但试探的手段是使人怀疑神
    《马太福音》第四章三节：“那试探人的进前来。”“试探人的”一词指出撒但的工作。试探是撒但古老的手段，挑起人对神的怀疑。让我们从两方面来看撒但的本质：
    第一方面，试探是外加进来的恶念。圣经说：“那试探人的进前来”。“进前来”表示那试探思念原不是耶稣内在的思想，而是撒但从外加进来的。在主所受的第一个试探中，撒但说：“可以吩咐这些石头变成食物。”(太四3)让“石头变成食物”绝不是主内在原有的意念。主耶稣没有原罪，他不会有这种不信靠神的想法；这乃是撒但外加进来恶念的所以我们要谨防撒但的诡计，因他会将罪恶的念头加进我们的思想中，引诱我们离开神的路。
    第二方面，试探是引诱人服侍自我。撒但的试探不是使耶稣怀疑他儿子的身分，而是引诱耶稣为了自己的利益，误用他弥赛亚的权能。撒但的目的是要耶稣怀疑神的保佑；要耶稣不顺服神的原则和方法；对神不忠心与做出一些不荣耀神的事。
    始祖亚当犯罪，就是因为受到撒但的引诱去服侍自我。撒但对夏娃说：“神岂是真说：‘不许你们吃院中的果子’吗？”撒但不但要引诱人怀疑神的话，而且要人将注意力从“分别善恶“——神是人分辨真理的标准——转移到“吃食物”——在人与物的关系上自己作主。撒但引诱人处处从自我的利益上作抉择，这就是撒但的诡计！
    我们需要常常鉴查自己爱神和事奉神的动机，千万别为了满足自己，去服侍自我。这一点不但信徒要非常小心，传道人更当谨慎。我们千万不要口里说服侍神，内心却是为了自己的好处或服侍自我！
三、撒但攻击的目标针对人的弱点
    撒但对耶稣的第一个试探是属肉体的，因为耶稣刚禁食了四十天，很饿。第两个试探是属灵的，撒但想顺着耶稣引用神的话，促使他误用神的话。撒但的第三个试探是属世的，与所谓成功主义的挑战有关。他引诱耶稣为赢得人心，在行事方法上妥协。在这三个试探上，撒但的重点都是在引诱耶稣离开神的路，以不正当的方法去达到目的。
    我们要得胜，就要深信神的全权，同时尽上人的责任。我们的责任不但是消极地谨防撒但的诡计，同时也要积极地忠于参战的责任。
忠于参战的责任——积极的责任
    人虽然带着罪性(原罪)活在堕落的世界中，但人依然有责任抵挡罪。人的责任是保守自己的心，而且将心归给神。《创世纪》第六章五节说：“耶和华见人在地上罪恶很大，终日所思想的尽是恶。”后半句直译时应加上“他心”二字：“终日(他心)所思想的尽都是恶。”这是第一次“心”这个字在圣经中出现。《箴言》第二十三章二十六节又说：“我儿，要将你的心归我。”心是属灵争战的战场，也是战利品，所以“当拜主你的神，单要事奉他。”(太四10)
    什么是积极参战的责任？它至少包括两方面：一面保守自己的心抵挡撒但；一面单单将心献给神。
一、人有责任保守心抵挡撒但
    圣经中有许多与属灵争战有关的经文，若关系到人所应做的动作，多半是用命令式，表明人的责任。例如，雅各说：“要顺服神；务要抵挡魔鬼。”(雅四7)彼得说：“务要谨守、警醒，因为你们的仇敌魔鬼如同吼叫的狮子。”(彼前五8)保罗说：“生气却不要犯罪……也不可给魔鬼留地步。”(弗四26、27)神命令我们积极地采取行动，抵挡撒但。
    但采取哪些行动呢？从主耶稣受试探的例子，我们可学到几项重要的行动：
(一)用神的话充满你的心
    思想与肉体是撒但攻击的两个对象，一定要藉着神的话去抵挡。保罗说：“拿着圣灵的宝剑，就是神的道。”(弗六17)如何使用这宝剑呢？
    首先，要用神的话抵挡思想上的攻击。主耶稣所受的三项试探都是撒但藉说话来表达的，焦点是针对耶稣在思想上攻击他。但主耶稣也是用神的话语回应他，而且三次都提到：“经上记着说”(太四4、7、10)。主耶稣用神记载在圣经上的话，那永不改变的神的圣言作为回攻的武器，这表明出主心态与立场的坚定。
    早期教父耶柔米(Jerome，主后347－420)，这位聪明绝顶，翻译拉丁文圣经的圣经学者说：“如果任何人不以神的话喂养的话，这人不是活的。”因此我们必须研读神的话。中文“研读本圣经”是中文圣经中一本最具学术性、权威性的注释本圣经，相信一定可以帮助您得到神话语的喂养。
    其次，用神的话抵挡肉体上的攻击。《约翰壹书》第二章十六节：“因为凡世界上的事，就像肉体的情欲，眼目的情欲，并今生的骄傲……乃是从世界来的。”使徒约翰举出两个具体的例子来解释何为“肉体的情欲”：一个是眼目，那是试探最易进入的地方；另一个是心中的骄傲。
    撒但的诡计正是从这两方面进入。撒但的诡计，在对耶稣的试探上表露无遗，他使人高升(骄傲)：从旷野升到圣殿，从圣殿提升到更高的山，从最高的山升到万国荣华(眼目)。但神的方法正是相反，他是使人下降(谦卑)：主耶稣先虚己，取了奴仆的形象，成为了人的样式，又谦卑地在约翰面前受洗，最后谦卑地上十字架受苦、受死。
    因此我们可以结论说，到神面前的道路没有比藉神的话更高的路了。圣经并没有记载耶稣求助于那立即和直接与神谈话的方式；而是藉圣经为媒介，一种非直接的方式，以对圣经的认识和对神的顺服，来与神相交。对这时代中一些追求超自然经历的弟兄姊妹，这该是一个提醒！所以我们信徒当归回圣经，重视神的话！
    抵挡撒但除了当用神的话之外，另外必须保守心，以积极、警醒的态度去参战。
(二)保守你的心随处警醒
    抵挡撒但时不仅该用神的话当宝剑，也要带护心镜保守我们的心去应战。保罗说：“用公义当作护心镜遮胸。”(弗六14)当我们的心被神的公义充满，就不至动摇。我们要保守心，谨防以下撒但的两个诡计：
    首先，谨防“破例一次”的要求。《马太福音》第四章九节：“你若俯伏拜我。”这个“拜”字是过去式，代表一次的行动。魔鬼并未要求耶稣一辈子都俯伏在它脚下，它只要求耶稣俯伏一次，而它所给的应许又是如此惊人。这就是撒但的诡计：仅仅一次摆一个姿态又有什么了不起？破个例吧！这是无伤大雅的。但对撒但的这个“破例一次”的诡计，却不知害死多少人。人类的始祖就上过这个当，历世以来也有成千成万的基督徒深受其害。二十一世纪后前代潮流下的今世教会，正受到相对主义、同侪压力的影响，更应当警觉。台湾的一首流行歌曲：“不在乎天长地久，只在乎曾经拥有。”正是撒但这个“破例一次”诡计的催眠曲。基督徒该如何防止自己上当呢？
    答案就是要保守你的心。主耶稣是我们效法的榜样。在三次抵挡撒但的回答中，他二次用到“单”字(参太四4、10)。神要求人的心单单侍奉主，单单依靠主。只有凭着信心，战兢跟随主的人，才不至一失足而成千古恨。
    其次，谨防“无孔不入”的引诱。撒但的试探不但是无时无处的攻击，针对人的感官(眼)，人的品德(骄傲)及人的灵性；而且也是随时随地发生，可以在旷野，也可以在圣殿。因此我们要“穿戴神所赐的全副军装”(弗六11)，随处警醒抵挡撒但。
    跟随主的人在这场与撒但的属灵争战中得胜，就必须忠于参战的责任。我们一方面有责任保守心抵挡撒但；另一方面，有责任单单将心奉献给神。
二、人有责任单将心奉献给神
    《马太福音》第四章十节，耶稣说：“撒但退去吧！因为经上记着说：‘当拜主你的神，单要事奉他。’”“当拜主你的神，单要事奉他”是神圣洁的中心(参申六13)。敬拜神的人有责任遵行神的命令。这条律法一破例，心就保不住了。另外，“当拜主你的神”这句话中的“当拜”是命令语气。“拜”是一项出自内心的奉献。我们有这责任单单将心奉献给神，把生命的主权交给主。
    人生是一场属灵的争战。要过一个得胜的生活，就必须深信神掌握主权，同时尽上人的责任：在消极方面谨防撒但的诡计，在积极方面忠于参战的责任。我们所应当作的就是保守我们的心。心不但是我们与撒但争战的战场，也是战利品。你愿意将保守心这项行动作为你一生的座右铭吗？惟有专一拜主为神，神才会在他丰盛的恩典中赐给我们得胜的生活。
    问题研讨
一、为什么“神的敌对原则”(参创三15)可以称为是基督徒面对属灵争战生活的宝剑？它的功用如何？
二、基督徒为什么不应当过“拼命工作、拼命玩乐、拼命事奉”的生活形态？
    三、一家教会差派短宣队去第三世界的国家。队员与教会同工均对成员可能遭遇疾病一事很担心。在短宣队出发前的祷告会上，队长报告了一个好消息。他藉工作职权上的关系，联络了自己公司设立在那国家中的分公司，请他们的医务人员待命。立时参加祷告会的人都放心不少，同声为此感谢主。你对这事看法如何？
    (一)值得鼓励；
    (二)可以作，但仍不能对祷告松懈；
    (三)尽量少动用公司的人际关系，应单单依靠主。


第36课 讨神喜悦的事奉

    神征召并装备信徒服侍，当献上讨甚喜乐的服侍
    “以色列啊！现在耶和华你神向你所要的是什么呢？只要你敬畏耶和华你的神，遵行他的道，爱他，尽心、尽性事奉他，遵守他的诫命、律例，就是我今日所吩咐你的，为要叫你得福。”(申十12、13)
    弗朗西斯·薛福(Francis A. Schaeffer)这位已故的护教家，曾用巴黎(Paris)国殇纪念馆前的拿破仑(Napoleon)雕像为例，指出今天教会最大的问题症结。他说：“主耶稣的教会，无论就个别或集体而言，在作神的工作时都有一个倾向，就是靠肉体而非靠圣灵的能力。问题出在人，就是神的子民身上，而不出在围绕他们的环境上。”
    薛福接着又说：“看那个拿破仑的雕像，他一手插在胸前的大衣里，脸上的神情好像在说：‘看！这些都是我的成就！’雕刻家真是将这伟人的神情一把抓住了，这座像把拿破仑想说的表露无遗，他站在那里好似在说：‘这是我过去做的，现在做的，也是将来要做的。’这种态度就是‘肉体’。”
    薛福还说：“相对的，我们想想跪在安静的客西马尼园中的主耶稣……在他身上，我们看不出一丝拿破仑那种自负的痕迹。主只对天父说：‘不要照我的意思，只要照你的意思。’可惜我们基督徒常以拿破仑自居，这与主耶稣成了多大的对比！”
    如何向神献上讨他喜悦的事奉？神默示他仆人摩西说，神向我们要五件东西(参申十12、13)：敬畏神、爱神、遵行他的道、事奉神和遵守他的诫命、律例。这五件其实也就是一件，即“事奉神”。如何满足神的要求呢？为了要真正能行出一个讨神喜悦的事奉，让我们从三个方面来思想：事奉的动机、实质与赏赐。
事奉的动机
    摩西在人生路途将尽时，劝诫以色列会众说：“以色列啊！现在耶和华你神向你所要的是什么呢？只要你敬畏耶和华你的神，遵行他的道，爱他，尽心、尽性事奉他，遵守他的诫命、律例……”(申十12、13)
    什么是我们事奉神的动机？我们事奉神是要使神的心意得到满足。事奉神的动机只有两个：
一、为了爱神而事奉神
    摩西说：“爱他，尽心、尽性事奉他……”(申十12)每位事奉神的信徒都要能从心里说，我们爱他，所以甘心服侍他。这种爱可以从两个方面来看：
    首先，这是回应式的爱。“耶和华但喜悦你的列祖，爱他们……”(申十15)事奉神是人对神之爱的回应。使徒约翰亦说：“我们爱，因为神先爱我们。”(约壹四19)美国费城西敏斯特神学院(Westminister Theological Seminary, Philadelphia, U.S.A)系统神学教授理查特·加芬(Richard B.Gaffin,Jr.)说：“只有爱能激发爱。”我们的事奉必须是出自内心，是对他的爱而有的回应。
    其次，这也是爱的诫命。我们要爱神，摩西说出爱神时应有的态度：“以色列啊！你要听……你要尽心、尽性爱耶和华你的神。”(申六4、5)“你要听”这是命令式。爱神是一条属灵的命令，因此事奉神也是诫命。我们甘心在爱中把主权交给神，服侍神。可见“事奉神”和“爱神”实为一事的两面，两者都需要我们尽心、尽性地去做。
我们也许会问，爱怎么能是命令式的呢？这是因为神与他子民间有一种不寻常的关系，乃是“立约的关系”(参出二十5)。只有在立约的关系下，神才会要求人专一爱他；正是立过婚约的男女，有权要求对方爱情专一一样。只有当人专心爱神时，他才可能进入与神更密切的关系中；也只有在这种关系中，人才能享受到完全的福分。
二、为了敬畏神而事奉神
    圣经又说：“只要你敬畏耶和华你的神……”(申十12)神要求他的子民敬畏他。我们事奉神的另一个动机就是出于敬畏他，因他是神，是独一的真神，是配得我们敬拜的。摩西是先告诉以色列人，耶和华是真神，然后才赐给他们爱神的命令：“以色列啊，你要听：耶和华我们神是独一的主。你要尽心、尽性、尽力爱耶和华你的神。”(申六5)
    敬畏神是事奉神的人不可少的态度，摩西也曾屡次劝诫利未人要敬畏神，洁净自己再服侍神，免得得罪神。摩西又说：“你要敬畏耶和华你的神，事奉他、专靠他，也要指着他的名起誓。”(申十20)事奉神与指着他的名起誓有何关连呢？圣经不是说什么誓都不可起吗(参太五34)？但这里所指的起誓，乃是敬畏神的一种表现，是指向神宣誓效忠之意。一个有心事奉的人必须在神与人前认他是主，向他宣誓效忠，应许一生服侍他。
    敬畏神往往是信徒在事奉时所欠缺的态度，又是我们会看到许多人在神家中服侍的态度，还不如上班时认真；带领查经所花的功夫，无法跟自己在公司中准备一个报告所花的心力和时间相比；教会开同工会时个人坚持己见，谁也不甘心放下自己的意思，一同祷告寻求神的带领。
    敬畏神的心对一个传道人更为重要。一个事奉主的人，应当时常省察自己事奉的动机，看看是否仍有当初奉献时那种爱神和敬畏神的心。有时一个人服侍主的日子久了，心会变得迟钝起来；如果加上他在事奉群体中稍有一些地位或权柄，很容易就会骄傲，认为自己超乎别人，甚至超乎神管辖的范围，这时他就很容易跌到了。几时我们变得为满足自我而事奉时，我们手上的工作就不再蒙神喜悦与赐福了。
事奉的实质
    很多信徒不知道什么叫事奉神，有些以为只要把时间花在教会就是事奉神。圣经说：“遵行他的道，爱他、尽心、尽性事奉他，遵守他的诫命、律例。”(申十12、13)这就是事奉的实质，它包括两个很重要的字：遵行与遵守，这两个动词代表一个人属灵的内涵。
一、事奉是生命的流露——本质
    “遵行他的道……”(申十12)这就是按着神的旨意与他同行。事奉的本意并不是指身体的活动，事奉是属灵生命的流露。我们藉着与他同行，一面向他学习，一面探求他对我们所定的旨意，使我们能一生都走在他的旨意中。
    如何与主同行呢？“与主同行”的先决条件是要“遵守他的诫命、律例”。主耶稣说：“我的食物就是遵行差我来者的旨意，作成他的工。”(约四34)主耶稣把神的旨意看得与食物一样重要。圣经又说：“听命胜于献祭，顺从胜于公羊的脂油。”(撒上十五22)神喜悦我们有一颗顺从他的心，胜于我们向他献祭。
    事奉的真谛就是生命的事奉，也就是“遵行他的道……遵行他的诫命”。我们的生命到什么地步，我们的事奉也就只能到什么地步。事奉的本质是生命的流露，而事奉的基本态度又该是什么呢？
二、事奉是完全的奉献——态度
    圣经说：“尽心、尽性事奉他。”(申十12)这种事奉乃是全心的奉献，完全的委身，毫无保留的事奉，也是完全为主的事奉。这种尽心、尽性的事奉态度可由几种不同的角度来思考：
    首先，这种事奉必须由与主联合开始。这就是同心的意思——毫无保留地与主一同搭配。摩西曾劝勉以色列人要：“事奉他、专靠他。”(申十20)何谓“专靠他”呢？和合本“专靠”两字并不完全是按字面翻译来的。希伯来文“达巴克”这字，原有“与之连合”之意。同一字曾用在《创世纪》第二章二十四节：“人要离开父母，与妻子连合，二人成为一体。”又用在《路得记》第一章十四节，那里说到，路得和拿俄米连合(“舍不得”)；此外还用在《约伯记》第十九章二十节，约伯说：“我的皮肉紧贴骨头。”神要求我们用怎样的心态来服侍他呢？他要我们与他同心，好像夫妻同心；好像路得与拿俄米那样联合；又好像皮与肉那样的不可分割。
    其次，这种事奉要求我们向主忠心。“事奉他、专靠他，也要指着他的名起誓。”(申十20，六13)前文提到，这种起誓是表示向神效忠，这是一种海誓山盟，就如今男女婚约的誓言多半模仿路得与拿俄米的誓言一样。
    一个事奉神的人必须有正确的动机，他的事奉也必须有实质，只有这样的事奉，才能蒙神赏赐。
事奉的赏赐
    圣经说：“遵守他的诫命、律例，就是我今日所吩咐你的，为要叫你得福。”(申十13)凡肯顺服神的话之人，必定蒙福，这是神自己的应许。
一、事奉能使神的心得到满足
    圣经说：“以色列啊！现在耶和华你神向你所要的是什么呢？”(申十12)事奉神所得的最大赏赐就是能使他心意满足。他要以下五方面：
* 敬畏耶和华你的神
* 遵行他的道
* 爱他
* 尽心、尽性事奉他
* 遵守他的诫命、律例
    这五件事实际上只是一件事，就是合他心意的事奉。也就是说，事奉的动机要正确(为了爱他和敬畏他而服侍)；而且事奉要有实质(是生命的事奉，也是完全摆上的服侍)。如果我们肯这样献上事奉，神的心难道还不满足吗？能使神满足就是我们所能得的最大赏赐，还有什么比这更有价值的呢？
    如果我们能与主同行，遵行他的旨意及命令，神的心会如何喜悦于满足呢？我们能使所爱的人欢心，这不就是最大的赏赐吗？主耶稣甚至说：“若有人服侍我，我父必尊重他。”(约十二26)事奉神不但能使神的心喜悦，还会得到他的尊重，能服侍神实在是很大的恩典。
二、事奉神带来神所应许的福分
    圣经说：“为要叫你得福。”(申十13)合神心意的事奉，不但能讨神喜悦，也能使我们蒙福。神教导我们要顺服他，因为这样能带给我们福分。
    神默示摩西在《申命记》第十一章十三至十七节中，曾把祸、福清楚地陈明在以色列民前面，其中十三至十五节论到神应许之福时，他说：“你们若……爱耶和华你们的神，尽心、尽性事奉他”，就必蒙福。尽心、尽性事奉神会带来福气，这是神的应许。
    彼得很直爽，他也曾经问过主耶稣有关奖赏的问题。彼得听见主耶稣说：“财主进天国是难的”，就立刻说：“看哪，我们已经撇下所有的跟从你，将来我们要得什么呢？”(太十九27)主耶稣并没有轻看彼得撇下的不过是一条小船和几张鱼网而已，反而给他奖赏的应许。主说：“今世得百倍……来世必得永生”(可十30)我们为主所撇下的，主会在今世以百倍报答我们，且在来世赐我们永远的生命。
    事奉神是个大恩典。这位创造宇宙的神要我们“与神同工”(参林前三9)，让我们这些微小的人参与他永恒的事工。事奉神是很值得的，纵使有艰难，但一切的眼泪他都会纪念(参诗五十六8)。神很看重我们的心和我们事奉他的动机，他也会按我们所献上的事奉奖赏我们。保罗说：“但将来各人要照自己的工夫得自己的赏赐。”(林前三8)只要我们按神的心意事奉，有一天，当我们见主面时，他会当面夸奖我们说：“你这又良善又忠心的仆人。”那将是何等的安慰、何等的盼望。
    慕迪(D.L.Moody)这位神所看重的仆人，临终前面露笑容，别人问他为什么，他说：“我看见天开了，主耶稣坐在神的右边；他张手来接我。”这是一副多美的景象。
    每一位服侍主的人，都可有这样的盼望与信心，只要我们事奉动机纯正——爱他、敬畏他、愿向他效忠；只要我们的事奉是有实质的、态度是专一的，我们就可有足够的信心相信，神必会赏赐我们，他会在天上展开双手，欢迎我们回家。
    求神除去我们心中那种拿破仑式自我心态，愿主在客西马尼园的祷告和他谦卑的态度成为一幅图画，永远刻在我们心中。求神帮助我们学会与主耶稣一样地向神说：“不要照我的意思，只要照你的意思。”让主自己成为我们事奉的对象与榜样。向神献上讨他喜悦的事奉！
    问题研讨
一、什么叫作生命的事奉？
二、什么是你喜欢的事奉？试举例说明你最喜欢和最痛苦的一个事奉阶段。为什么？请试着从省察自己的动机及心态着手。
三、在你生命事奉的经历中，你曾为主流过汗，流过泪，甚至流过血吗？这些经历成了你的帮助还是阻碍？如果是前者，当为此感谢神；是后者，求神医治你的创伤，使你得着释放。


第36课 讨神喜悦的事奉

第37课 作主工人的品格

    基督徒当自洁，作贵重的器皿，成为圣洁，合乎主用。
    “人若自洁，脱离卑贱的事，就必作贵重的器皿，成为圣洁，合乎主用，预备行各样的善事。”(提后二21)
    自从美国(U.S.A.)“九一一”事件后，阻挡全球性恐怖主义发展成为二十一世纪的新挑战，而特种部队一直是这场战争最核心的军种。这些特种部队都经过严格、艰苦的训练与考验；各队均有其特出的技能，被指派去打特殊的仗，而且都是打“非常规战争”的专家。他们用起来方便、有效，最主要的是能达成所托的任务。
    与特种部队相比，基督徒其实也正落在一场争战之中。对生活在二十一世纪后现代潮流冲击下的我们来说,所面对的属灵争战也正暗暗地在许多地方进行中：办公室、娱乐场所、餐厅，与个人的住所、客厅和卧房中。神国同样也需要一批受过严格的训练，“成为圣洁，合乎主用”的人参与这场圣战，他要训练你、我成为他的特种部队！
    圣经说：“人若自洁，脱离卑贱的事，就必作贵重的器皿，成为圣洁，合乎主用，预备行各样的善事。”(提后二21)这也正是今日教会应当传达的信息：基督徒当自洁，作贵重的器皿，成为圣洁，合乎主用！
    我们应当如何才能成为一个合乎主用的器皿呢？要成为一个合乎主用的器皿，他必须由生命中活出三项事实：一、认识教会中有不同的器皿；二、深信神喜欢用贵重的器皿；三、肯操练成为合主用的器皿。让我们先看自己对神的教会应有的认识。
认识教会中有不同的器皿
    “然而神坚固的根基立住了，上面有这印记说：‘主认识谁是他的人’，又说：‘凡称呼主名的人，总要离开不义。’在大户人家，不但有金器银器，也有木器瓦器；有作为贵重的，有作为卑贱的。”(提后二19、20)保罗在此两次提到基督的身体——教会：首先，他用“神坚固的根基”来形容神的教会；其次，用“大户人家”来比喻教会。一个被神拣选作神特种部队的成员，他必须对教会有两项基本的认识，否则很难合乎主用。
一、神容许教会中麦、稗同长
    教会的一个特色是不同的器皿，良莠不齐。保罗说大户人家有贵重的器皿，如金器、银器，是用“金、银、宝石”(参林前三12、13)的材料制成的；但也有卑贱的器皿，如木器、瓦器等，是“草木禾秸”。地上那看得见的教会，诚如奥古斯丁(Augustine)说的，是一个“混杂的团体”。这是教会成长的必然现象，是主所允许的。
    主耶稣也用稗子及撒网来比喻(参太十三24－30、47－50)说出这项事实：他允许良莠在教会中同长，直到收成时，才将他们分开。基督徒如果不认识这一点，当他看见稗子，这毒麦在教会所带出的影响时，一定会灰心，对人及教会失望，甚至对神失望！但保罗要我们放心，因这是神对教会所定“先同长、后分别”的原则。不仅如此，保罗还要我们认识另一项有关教会的真理，使我们心中好有确据。
二、神分别器皿有不同的下场
    “上面有印记说：‘主认识谁是他的人’。”(提后二19)保罗引用摩西当年指控可拉一党的话(参民十六5)，来说明这一点——全权之神认识谁是属他的人。“贵重的器皿”就如站在摩西这一边的人，是神所认识的，与神有亲密的关系，是属他的人；而可拉一党的人，则是“卑贱的器皿”，到了审判的日子，主会对他们说：“我不认识你们。”(参太二十五12)器皿既是有属主(贵重的)和不属主的(卑贱的)，因此不同的器皿就有不同的下场。
    首先，贵重的器皿会被神多用。惟有贵重的器皿才能合乎主用，因此也会被主多用。他们是属神的特种部队，他们身上有神的“印记”(参提后二19)。这“印记”是什么？
    “印记”至少代表三方面的意义：第一、当图章用来封信件或证明，以示证件的真实性，或代表对物品的拥有权。第二、是注册商标，表明出品质与内含。第三、作责任印记，负上全责，一如建筑师、营造厂或会计师的印记等。
    贵重的器皿有神的印记，主认得出。如果人真想知道，他自己也可以晓得是否属于主(参林后十三5)。这印记表明他是真品，是神所拥有的；有神生命的注册商标；甚至表明神会对他负上全部责任。他使神亲手拣选、塑造、合乎主用，也是全权之神保守的器皿。
    什么是“贵重”的含义呢？这不是说属贵重器皿的人就可以用他的“贵重”去换取特别尊贵的地位，他的奖赏也不是特别的荣誉和权利；而是特别的服侍——得蒙神更多的使用；成为神的特种部队！用一句实际的话说：这人乃是特别讨神的喜悦，在神眼中被视为珍品。“贵重”是指从神的角度来看这器皿：被神看重，被神使用，蒙神悦纳，“合乎主用”。
    其次，卑贱的器皿则会遭神弃绝。卑贱的器皿就如稗子一样，在收成时将被分别出来，遭庄稼的主弃绝。
    保罗的教导不是说信徒有不同的等次，而是要将真信徒与假师傅，也就是将属神的与属撒但的人分别出来。这教导与摩西的态度是相同的(参民十六26、31、32)：这种分别人眼不一定看得出来，神却看得清楚；因为“主认识谁是他的人”。作神特种部队的人必须百分之百相信神的全权——顺从他的管制与旨意，相信他全权的拣选与保守。这也是基督徒生活中属神的一面：相信神的全权。
    教会中有属神的特种部队，也有属撒但的，像许米乃和腓理徒(参提后二17)。后者是教会中的“毒疮”、是癌、是狼。主耶稣到审判之日必作分别狼与羊的工作，将所有属撒但的全部毁灭掉。
    要想成为神的特种部队，就需要接受操练。也惟有经过操练的器皿，才能成为神所喜欢用的贵重器皿。
    深信神喜欢用贵重的器皿
    “然而神坚固的根基立住了，上面有这印记说：‘主认识谁是他(神)的人’，又说：‘凡称呼主名的人，总要离开不义。’”(提后二19)在这节经文中，“神”或其类同的称呼，共出现过四次，再加上二十一节中的“主”字，我们可以看出，保罗是用“神”这个钥字来强调神的全权。在神的特种部队中，神是圣战的元帅，惟有他发号施令。
    特种部队的成员除了相信神的全权之外，还要百分之百相信人要负责：顺从主，参与属灵的争战。这是基督徒生活中属人之作为的一面：人当尽上责任。神喜悦用贵重的器皿，因为有两件事实是每个被神用的人必须明白，并且竭力追求的。
一、贵重器皿蒙神保守
    《提摩太后书》第二章十九节中的“根基”一词带有基础或开创两种含义。“坚固的根基”代表神所设立的教会，或神所拣选的人，两者都立在神坚固的根基上。神喜欢用贵重的器皿，因为他们拥有属神的生命，有他的印记。信徒与教会两者都必蒙全权之神保守到底，蒙神拣选的人将成为天上耶路撒冷的成员。
    这“坚固的根基”正是令我们安心的确据，神藉保罗安慰与劝勉我们。因此，属神的特种部队，首先，不要对人、对教会，甚至对神灰心。人的败坏和软弱决不能阻挠神对他教会及儿女保收到底的应许。其次，不要论断人！分别器皿贵重与否的工作不是我们的，乃是神的。神负责最终的审判(参太十五13)。奥古斯丁曾说：“按照神的奥秘预定，教会之外有许多神的羊，教会之内有许多狼。”这些狼到末日全都会受到审判；但另一方面，所有想要成为神特种部队的人，都要凭信心依靠神，努力尽上责任，作贵重的器皿。基督徒成圣的工作不是单靠人的力量，而是必须与神同心；靠神努力。单靠人自己的力量，一定会灰心气馁，我们必须靠神坚固才站立得住。
    神喜欢用贵重的器皿，不但因为这是神所拣选的部队，是他所设立并保守的；另一个原因是他们合乎主用，就如用特种部队一样的方便、有效。
二、贵重器皿合乎主用
对使徒保罗来说，人生有三件最重要的事：神的呼召、神的旨意，与如何讨神的喜悦。作贵重器皿则是这三件的共同焦点，因此是基督徒最大的责任。神用人的必要条件是他必须成为圣洁，而被神所使用的满足条件就是作一个贵重的器皿。
作神的特种部队除了要认识神教会的特征，明白神用人的条件外，另一点最重要的，就是操练自己成为贵重的器皿。
肯操练成为合主用的器皿
    “人若自洁……要逃避少年的私欲……追求公义、信德、仁爱、和平。”(提后二21、22)“自洁”与“逃避”是追求圣洁的行动；信徒当操练自己尽上人的责任：成为圣洁，合乎主用。什么是合乎主用,也就是被神使用，而且被更多使用的条件呢？
一、被神使用的必要条件：成为圣洁
    要做贵重的器皿没有其他的方法，必须成为圣洁(参提后二21)，因为神只用洁净的器皿！“自洁”是成为神特种部队的基本操练。历世历代神所用的仆人都是藉这项原则成为圣洁的。
    成为神的特种部队并不是一件容易的事，要求经过严格的训练及有顺服的心志。如果我们认为自洁的基本操练很难，如何还能成为神特种部队的一分子呢？
    不要怕失败！问题不在于你失败，而在于你失败后能否靠主站起来。圣经中的属灵伟人，如摩西、大卫、雅各等人都曾有过失败的经历，重要的是他们都从失败中站起来了；他们肯接受主的管教，生命因而转变了。
    我们该如何自洁呢？
    圣经告诉我们，成圣的过程包括两部分：脱去旧人(死的过程)与穿上新人(生的过程)；旧人一旦死得不够彻底，新人就活不出来。
    第一方面，我们必须逃避属灵的危险。“你要逃避少年的私欲。”(提后二22)保罗用了几个与“自洁”有关的动词，而“逃避”就是其中一个。“逃避”是圣经中常用的一个动词，他代表遇到身体及属灵上的危险所采取得一项动作。约瑟带着耶稣与马利亚“逃往埃及”(参太二13)，施洗约翰指着法利赛人和撒都该人说：“逃避将来的愤怒。”(参太三7)及雅各的教训：“务要抵挡魔鬼，魔鬼就必离开你们逃跑了。”(雅四7)都是用同样的一个动词。
    作神的特种部队要接受如何“逃避”敌人的训练。首先，逃避时要有决心。该逃的时候就一定要逃，慎防撒但妥协的诡计！在主受试探时，撒但只要求耶稣一次“俯伏”(过去式：暗指单独一次的行动)拜他，只有一次破例又有何妨呢？你看撒但多厉害！但又有多少基督徒就是因为一次的妥协而失去了对神的贞操。其次，逃避时要快跑，千万别在现场徘徊！约瑟快跑逃避波提乏妻子的引诱(三创三十九12、13)，甚至连自己衣服都顾不着拿走了呢？
    第二方面是，要追求属灵的进深。《提摩太后书》第二章二十二节下提到，要“追求公义、信德……”换句话说，要追求复活生命的进深。“追求”好比追寻敌人，捕捉猎物。我们避开是为了逃脱；追求是为了得着。“逃避”与“追求”是操练“自洁”行动上不可或缺的两面，必须在平衡中进展。自洁不是单凭自己力量可以行得出来的一种操练；它是一项需要依靠主的能力在意志上的努力，它也是与神同工的一项行动。
二、被神更多使用的应许：作贵重器皿
    “人若自洁……就必作贵重的器皿。”(提后二21)“必作”代表神的应许：除了自洁，基督徒没有其他方法成为圣洁，也没有其他方法作贵重的器皿。
    这是一个肯定的应许，是所有愿付上代价讨神喜悦的人可以领取的。基督徒的责任是使自己远离一切不洁的事。如果他肯这样作，他必能讨神的喜悦；他会成为贵重的器皿，成为一个蒙福的人！
    贵重的器皿的特色就是“合乎主用”。这表示他会蒙神赐充沛的恩典，不但被他更多地使用；而且作特别的服侍，成为神的特种部队！这是何等大的应许：只要肯自洁，就能蒙神使用！
    在这二十一世纪后现代潮流冲击的时代中，神正在征召一批肯为主、靠主委身自洁的人加入他的特种部队。你肯为主自洁吗？愿意接受操练，成为圣洁、合乎主用吗？那么你一定可以领取神的应许，成为一个他能重用的贵重器皿。愿我们回应神的呼召，操练作主工人应有的品格，作个愿讨神喜悦的贵重器皿，合乎主用！
    问题探讨
一、除了圣洁，你认为还有哪几方面(试举三样并以经文支持)的品格是事奉主的人必须操练的？
二、你能说说与圣洁品格的人同工的经验吗？并请举例支持你的回应。
三、针对本文以及以上的问题和回应，你认为在今年“成为圣洁”的功课中该从那个方面去操练？又当如何达成你的目标。


第38课 个人恩赐的运用

    神赐人资源作神国投资，使增值得快，且富的更富。
    “因为凡有的，还要加给他，加他有余；没有的，连他所有的也要夺过来。”(太二十五29)
    恩赐是神给基督徒的恩赐，使他们有能力服侍。“任何一项属灵恩赐都是一种能力，以某种方式表达基督、称颂基督、显示基督，因此也传达基督。”合宜地使用，就能建造基督徒与教会(参彼前四10、11)
    新约有好几个字用作属灵恩赐：最重要的是Charisma，除了《彼得前书》第四章十节外，只被保罗用以代表神的恩典所赐的救赎或救恩(参罗五15、六23)，主要用作属灵的恩赐，是每位基督徒都有的(参林前七7)，但特殊的恩赐却是保留给一些个人的(参林前十二30)。另一个字dorea指由神来的礼物，用过十一次(例如徒十一17)，它只有在《以弗所书》出现时是与属灵的服侍连在一起使用，指升天的基督将蒙召并受装备担任使徒、先知、传福音者和牧师——教师等职分的人，赐给教会，又透过这些功能者的运用，将一种或多种任务赐给每一位基督徒(参弗四7)。另外，pneumatika指圣灵，即神之灵的能力特定的揭示(参林前十二)。
    保罗对属灵恩赐的教导在《罗马书》第十二章六至八节；《哥林多前书》第十二章四至十一节、二十八至三十节与《以弗所书》第四章七至十二节。恩赐的目的永远是为了使信神的人得造就，使神国增值。
    我们在本课选用主耶稣的一个比喻(参太二十五14－30)，来看它不仅有其道义上的教导，劝告人必须善用他的恩赐，才对得起主。它也带有强烈的末世思想：当神国来临时，每人必须按自己使用的恩赐的方式向神交账。
    让我们以恩赐为题，来思想它与事奉及与神国的直接关系。我们会先谈到恩赐的分配与事奉的态度；再看态度与奖赏的关联；最后看恩赐与态度对神国增值的影响。首先，让我们看恩赐的分配。
属灵恩赐的分配——在于全权的神
    主耶稣说：“天国又好比一个人要往外国去，就叫了仆人来，把他的家业交给他们，按着个人的才干给他们银子。一个给了五千，一个给了二千，一个给了一千，就往外国去了。”(太二十五14、15)
    主人要往“外国去”然后再回来，这代表主耶稣要离开世界，把他的事工托付给一批跟随他的人，最后他还要再回来，神国才完全降临。这些受托的仆人，应该好好地将主人交托给他们的资金拿去投资。这比喻说出“资金的分配与投资”的一些原则。
    让我们先从三个角度来看属灵恩赐分配的原则：
一、神赐个人独特的才干
    “按着个人的才干给……”(太二十五15)可见每人均有不同的才干。“才干”一字，字面的意思就是“能力”，也就是恩赐。约翰·加尔文(John Calvin)把这句经文译作“按个人独特的能力给……”
    基督徒生命中最大的一项乐趣，就是发掘自己特有的恩赐，然后学习如何用它荣神益人。恩赐(能力)是神所赐的，不是我们自己赚来的，神要我们用这能力作生命的投资。
    第一个原则：全能之主按着自己的旨意分配恩赐，目的是使神国增值。
二、神按个人恩赐给托付
    “按着个人的才干给……”(太二十五15)神是按我们的恩赐分派(“给”)工作。在神国中，并不是每人的才工都想等，但个人都有足够的才干去完成神所托付的工作。我们蒙恩，不仅得以从罪中得拯救，也是为了要用这个新生命来服侍神、荣耀神，我们有责任去作成他的工(参约四34)
三、神给我们极大的托付
    《马太福音》第二十五章十四节说：主人“把他们得家业交给他们。”神对我们有极大的信任，他对我们不像对小孩子，而像对成年人那样，把“他的家业”托付我们。第十五节中讲的“一千”，是希腊钱币中最大的单位“他连得”，约值六千锥克玛(一锥克玛约是一人一天的工资)，这是相当大的数目，约等于一个人十几年所赚的工钱。此处主人交托仆人很多的钱，代表神是如何地信任我们。这比喻告诉我们：主人交托仆人去为他经营的事业是何等的大。
    第二个原则：神赐恩赐给每个信他的人，然后按着不同的恩赐交托他们不同的责任。
所以，没有人能以恩赐少作借口，而不负责任。
事奉态度的决定——在于你的尽责
    主耶稣说：“那领五千的随即拿去做买卖，另外赚了五千。那领二千的也照样另赚了二千。单那领一千的去掘开地，把主人的银子埋藏了。”(太二十五16－18)三位仆人，两种事奉的态度：前两者是良善的仆人，恩赐又不同，但服侍的态度却同；另一位则是个恶仆。所以，仆人的服侍心态，决定了神是否会继续使用他，用他来替神国增值。因为神是一位神国的投资者！
    第三个原则：一个人服侍的心态决定了他事奉机会的多少。
    什么是连接恩赐与事奉之间的桥梁呢？答案就在于我们服侍的态度。
    在这个比喻中，主耶稣指出，一个人服侍的心态，决定了“恩赐”与“事奉”间能否衔接。许多人没有被神使用，不是因为没有恩赐，而是因为事奉态度的问题，也就是没有“作仆人的心志”。缺乏作仆人的心志，足以使一个人的恩赐无法与事奉衔接，这实在非常可惜，但这也是教会中很普遍的现象。
    这个比喻告诉我们，不同的态度产生不同的服侍。三个仆人共有两种事奉的心态：
一、忠仆的心态
    “那领五千的随即拿去做买卖，另外赚了五千。那领二千的也照样另赚了二千。”(太二十五16、17)善仆表现出两个方面的忠心：
    第一方面：热忱服侍的心。第十六节中的一个副词“随即”，非常的重要，它可说是这个比喻中最有动力的一个字。这字被放在句子的前头，更加强了此句的语气，它表达出热忱服侍主人的心志，是“恩赐”与“事奉”间不可或缺的一个衔接力。
    有一位服侍主的人，他虽有好几方面的恩赐，但对不少与他同工过的人来说，最大的困难就是，每次向他提出有关圣工的建议时，他都把它们看作是增添麻烦，或是对他个人服侍的攻击。因此与他同工的人会觉得很辛苦，因为他不一定喜欢事工增多，却总期待别人的称赞。他事奉时看重的，不是神的托付，而是自己的感受。有这种事奉心态的人，很难蒙神使用。
    第二方面：积极行动的脚。第十六节中有三个积极性的动词。第一个动词在希腊文中是“出去”，和合本将之译作“拿去”。“随即”一词用来形容“出去”，表示他接受托付后立即采取行动。第两个动词是“做买卖”，这表示他决定行动的方向，参与投资活动。第三个动词是“赚了”，表示他的行动产生了效果。这三个动词代表，当一个又有热忱心态，同时也有积极行动的脚的人，一定会忠于主人所交托他的责任。
    对一个事奉主的人来说，什么是我们在神面前等候时应该有的态度呢？对马太来说，不是内心的虔诚或热诚，甚至不是祷告；乃是一股活力，这活力能推动信徒去参与冒险性的行动。
    如何得到那股有推动性的活力呢？从这两位善仆身上，我们可以看出这股活力显然来自两方面：一方面是从主人那里领受的“恩典”与“托付”；另一方面是他们对主人要回来这件事所持的警醒态度。这两位善仆分别先“领”受了主的恩典(参太二十五14、15)，然后才接受托付。神差派人的一贯作法是“恩典”在“工作”之前，“恩典”也在“责任”之前。神让蒙恩的人凭着信心领受托付，然后他们才心甘情愿地去服侍他。
    至于这位恶仆，他的心态如何呢？
二、无用仆人的心态
    “但那领一千的(出)去掘开地，把主人的银子埋藏了。”(太二十五18)这恶仆的心态虽然也可以用三个动词来表明，但却是循着完全错误的原则。第一个动词是“出去”，第两个动词是“掘开”，第三个动词是“埋藏”。
    仆人从自己的角度着想，他只要等主人回来，把钱还给他，就可以交差了事。他一点没有体会主人的心，思想如何替主人投资。主人把钱交托给仆人，不是单单叫他们保管而已，否则他自己也可以把钱藏起来，不需要仆人替他这样做。主人把钱交给仆人是极大的“信托”，他盼望他们可以拿去“增值”。但这位仆人的心态完全错了。他非但没有以主人的心为心，更完全没有“仆人的心态”，他虽知有一天主人要回来算账，仍掩耳盗铃，不善用主人给他的恩赐。
    每次当我们谈到如何发掘属灵恩赐这一类题目时，弟兄姐妹就会非常兴奋，与兴高采烈地想要肯定自己的恩赐。有一次，我从一本发掘自己恩赐的书中，看到一份测试题。这本书的作者把恩赐分三大类：第一类“注重言语的”恩赐，包括先知、教师、劝勉及领导；第二类“注重行动的”恩赐，包括服侍、分享、怜恤和接待；第三类“注重感情的”恩赐，包括爱心、热诚、盼望和祷告。当团契的弟兄姊妹做完这项测验后，顿时间教室里热闹非凡，彼此打听对方的恩赐，教会中也立即多出来好几位先知、教师、怜恤人的及其他有各种恩赐的人。
    但几星期后，教会事工如旧，还是缺少事奉的人。需要被关怀的，仍然没有人去关心；需要得到劝勉的人，仍然在等人来劝勉。这么多发觉出自己恩赐的兄弟姐妹到哪里去了呢？问题在哪儿？不是缺乏恩赐，而是缺乏有“仆人的心态”的人！
    这两类型的仆人不同的心态，导致不同的服侍。重要的不是仆人的恩赐有多少，而是在于他们有没有“仆人的心态”，这种心态是“恩赐”与“事奉”间不可或缺的桥梁。我们可以从两类型仆人所得的不同奖赏，看出他们的事奉对主人有无价值。
服侍奖罚的分配——在于全权的神
    主耶稣说：“过了许久，那些仆人的主人来了，和他们算账。”(太二十五19)主耶稣就是这个比喻中的主人，有一天他会回来“算账”。在“算账”时，我们会看到两类型的仆人，分别受到两种不同的奖惩。
一、享受永恒快乐的奖赏
    对这两位尽责的仆人，主人说：“好，你这又良善又忠心的仆人！你在很多的事上有忠心，我要把许多事派给你管理，可以进来享受你主人的快乐！”(太二十五21、23)主人对领五千的和领二千的评语是完全相同的。
    事实上主耶稣在比喻中，提到这两位有不同恩赐的忠仆，是有目的的。主人用“忠心”作为评语，这也是主在《马太福音》第二十四章四十五节至二十五章三十节中所讲三个比喻中，相同的评语，所以忠心是决定赏赐的惟一原因。
    忠心尽职的仆人才像主耶稣的门徒。主人称呼忠仆说：“你这又良善又忠心的仆人”，作主门徒的也可被称为“良善”，纵然“只有一位是善的”(参太十九17)。这表示忠心尽职的门徒具有主耶稣的形象，因他们像主一样可以作成神的工(参约四34)。主借这个比喻讲出神国投资的另一项原则。
    第四个原则：神照忠心的程度作为奖赏的原则，而不是按恩赐或工作大小来定奖罚。
    主耶稣在第二十一节提到两对词句：“不多的事”与“许多事”，以及“忠心”与“享受主人的快乐”。主人有许多财富，五千、二千及一千，这虽然可能代表我们一生赚的薪金，但对主人来说只算为“不多的事”；“许多事”指主再来时，带着那些忠心的仆人从暂时进入到永恒中，他们将要得到的远多过他们在地上能得到的。那时，当年在地上忠心与主人托付的，就要在永恒中享受主人的快乐。这好比“凡被请赴羔羊之婚筵的有福了！”(启十九9)
二、被弃绝在黑暗中的惩罚
    主说：“你这又恶又懒的仆人！你既知道我没有种的地方要收割，没有散的地方要收敛，就当把我的银子放给兑换银钱的人，到我来的时候，可以连本代利收回。夺过他这一千来，给那有一万的。”(太二十五26－28)什么是恶仆的下场呢？主人对恶仆的评语，远比对善仆的评语长。主对恶仆做了三件事：
    第一件事：主人暴露出恶仆的生命本质。主用两句评语显露这仆人的本质。首先，主讲这仆人是“又恶又懒的仆人”(参太二十五26上)，因为他是一个自我中心的人，他总找借口避免做神呼召他去做的工作，这显出他的懒。这样又恶又懒的人，不配作神的工。其次，主称他为“这无用的仆人”(参太二十五30上)。这恶仆没做什么，并不是因为他认为神不需要什么，而是因为他不想做什么。这样的仆人对神国一点用都没有。如果真像他所说，他如此怕主人的话(参太二十五24及25上)，他就应该趁早采取行动。他的行动显示这恶仆并非真正害怕主人。
    第二件事：恶仆所有的被收回来(参太二十五28)。恶仆忽略他的职责，是因为他不怕他的主人，也不愿替主人增值。这样的仆人对主人毫无用处，所以他所有的都被收回，主人从此不再托他去作买卖了。
    第三，恶仆自己要被弃绝(参太二十五30)、此处说话的不再是比喻中的主人，而是主耶稣顺着比喻中的语调说话。那些对主的再来不警觉，以至糊涂度日的人，将在永恒中失去一切，他们将遭主耶稣的弃绝。
    主耶稣要我们作一个忠心的仆人，警醒等候他的再来。那恶仆不珍惜机会，完成当初主人给他的托付，因此主人现在也不再要他了。
神国的增值——在于你与神同工
    针对“恩赐、事奉与神国”这主题，主耶稣借比喻告诉我们很多宝贵的教训，但其中最重要的乃是针对神国度的价值说的。
    这比喻的中心思想在主说的一句话上：“因为凡有的，还要加给他，叫他有余；没有的，连他所有的也要夺过来。”(太二十五29)主还告诉我们另一项生命投资的重要原则：“如何使自己变得更富有？”也就是“富上加富”的原则。神随自己的旨意赐不同的恩赐给人，但是我们事奉的态度，却决定了我们在神国的价值，以及神是否会继续在我们身上作神国的投资。因为神是一位神国的投资者。
    第五个原则：凡使神国增值多的人，神会在他身上投资更多，使他变得更富；凡对神国增值没贡献的人，神会夺去这人身上的资源，使他变得更贫。
    这项富上加富的重要原则，不但可用在恩赐的应用上，对真理的接受以及属灵生命的成长也同样适用。
    举凡愿意把神国恩赐与人分享的人，都将变得更加富足；举凡漠视或浪费所得之恩的人，将变得贫穷，甚至连已有的恩赐也会失去。这与寻常世俗“少的需加”的原则正好相反，正表明出神是一位神国的投资者。
    虽然神对两位忠仆的评语是相同的，但是为什么神从恶仆身上夺回来的那一千，他并没有拿来平分，却给了那已有一万的？要知道神是从神国增值的快慢角度来看，当机会来临只允许一位仆人去作成工作的话，投资在那已有一万的身上，将使神国增值得更快！
    是的，“富的更富，贫的更贫”。神在于他同工并对他忠心的人身上会继续不断投资，为的是求更快的增值。神是一位神国的投资者！我们若愿被他使用，就当合宜地运用恩赐作一个贵重的器皿，与神同工，使神国能迅速地扩展，迎接主的再来。
    问题探讨
一、为什么没有一位信徒能以恩赐少作借口，而不参与事奉，不尽上责任？
二、我的团契小组里，有几位信徒就是缺少一股事奉的活力，我当怎么样推他一把，或者让他得着那活力呢？
    三、论到利用恩赐作神国的投资，你能否列出本章所讲的五项原则？这些原则你能认同吗？你将如何把握这些原则来调整事奉，使自己富上加富？


第39课 团队事奉的配搭

    信徒当在基督里按信心的程度以恩赐彼此服侍。
    “我凭着所赐我的恩，对你们个人说：‘不要看自己过于所当看的，要照着神所分给个人信心的大小，看得合乎中道。’正如我们一个身子上有好些肢体，肢体也不都是一样的用处。我们这许多人在基督里成为一身，互相联络作肢体，也是如此。按我们所得的恩赐各有不同：或作执事，就当专一执事；或作教导的，就当专一教导；或作劝化的，就当专一劝化；施舍的，就当诚实；治理的，就当殷勤；怜悯人的，就当甘心。”(罗十二3－8)
    团队事奉的搭配是健康教会的特征，也是教会健康的必须条件。在基督的身体——教会中，肢体间的同心服侍是爱神、爱人最基本的表现。而爱神与爱人本是神的诫命(参太二十二37－40)，因此团队事奉的搭配肯定是讨神喜悦的。在《罗马书》第十二章三至八节中，神默示保罗，信徒当如何参与团队事奉，与肢体搭配服侍的原则：信徒当在基督里，按着信心的程度以恩赐彼此服侍。要达到这个目标，我们就当在教会生活中学习三方面的功课：首先，看自己合乎中道(参罗十二3)；其次，对弟兄相互联络(参罗十二4、5)；然后，用恩赐彼此服侍(参罗十二6－8)。让我们先谈如何操练看自己合乎中道的功课。
学习看自己合乎中道
    《罗马书》第十二章二节：“我凭着所赐我的恩，对你们个人说：‘不要看自己过于所当看的，要照着神所分给个人信心的大小，看得合乎中道。’”使徒保罗在此指出团队事奉搭配上一项不可或缺的原则：看自己合乎中道。这也就是说要靠主除去“自我中心”的观念，以更新的心意(参罗十二2)，客观地和实际地看清自己。
    这是个人参与团队事奉的首要功课：建立以神为中心的自我形象。我们当在两方面学习这项功课：
一、思想上不要好高骛远
    《罗马书》第十二章三节有一个钥字就是“看”，此字的希腊文作“思想”，共出现三次。按字义此节亦可译作：“不要‘高过思想’那应该‘思想’的，但要‘思想’‘正确思想’的”。在参与团队事奉时，一个基督徒应有什么样的自我形象呢？
    首要的，也是最基本的，就是“要‘思想’‘正确思想’的”，对自己要“看得合乎中道”(罗十二3下)。保罗要我们操练自己的思想，不要好高骛远！我们怎样才能达成这项很重要的目标呢？
(一)要避免骄傲
    “高过思想”自己的人必会自大，会对一般性的事奉感到是大材小用、不屑参与。这种心态只会导致骄傲，因“骄傲只启争竞”(箴十三10)，是团队事奉搭配上最大的阻碍。圣经说：“骄傲来，羞耻也来。”(箴十一2)以至带来败坏(参箴十六18，十八12)。神憎恶心里骄傲的人(参箴十六5)，他要我们以谦卑的心服侍神与人。
(二)要多思想神的呼召
    “看得合乎中道”还有另一个意义，就是要在思想上集中：信徒当专一思想神对个人的呼召——他究竟要我在哪个角色上服侍？神不要我们思想那些对我们灵命无益的事，免得我们承受那些与我们呼召无关的重担。神要我们“‘思想’‘正确思想’的”，也就是能造就我们心思意念的事。所以神学家约翰·加尔文(Jonhn Calvin)叫我们不要花心思在神隐秘的事上(参申二十九29)，他说：“当神闭上圣口，我便终止寻问。”
    保罗的目的是要我们存谦卑、专一的心去思想神对我们的呼召，建立一个以神为中心的自我形象。
    除了思想上的操练外，信徒恩赐的运用也与神赐给个人信心的范围有关。
二、恩赐要在信心范围内运作
    在《罗马书》第十二章三至八节中，“信心”一字出现过三次：“要照……信心的大小……，看……”(罗十二3)以及“当照着信心的程度说……”(罗十二6)“信心”在此不是指因信称义的信，而是指信徒因信称义后在生活中操练顺服时所需要之信心。但这信心为什么与恩赐有关呢？
    圣经的教导是，神既然呼召我去相信，他也必给恩赐装备我去胜任他所征召我去做的工作。保罗的教导是要我们在信心范围内去规划自己的行动。让我们从以下两方面去思想如何实践这个教训：
(一)信心操练出真智慧
    保罗劝告信徒当在信心范围内察验神的旨意，认识自己的恩赐，这才是真智慧。加尔文说：“不要去研究那些没有内容，又不能建立我们，却能使我们痛心的事。”我们要对神所给的恩赐知足，学会交流，并将之充分利用。
(二)信心操练出真顺服
    如果我们能用真智慧察验出神呼召我的工作岗位，而凭信心去事奉，就能操练出真顺服。
    保罗要我们以智慧、顺服的心，在信心范围之内去运用恩赐服侍神与人。
    保罗在《罗马书》第十二章第三节及第六节所论及恩赐运用时的“信心”，绝不是指信徒对自己专业工作的那种自信。拥有这样心态的人，往往会将个人不正确的思想、世俗观念及工作的态度带进教会；而弟兄姐妹也很容易受到影响，学着以同样的眼光作选择教会同工的标准。在这种情况下产生的团队同工，很容易在个人的思想及恩赐的运用上超越神所给他们的信心范围，造成教会事奉上的极大拦阻。其实按《罗马书》第十二章五节，“只有在基督里教会才有合一的可能。真正的合一是建立在属灵的基础上。”
    我认识一位弟兄，在工作上很受公司的器重，但灵命不成熟。当他被自己教会的执事推选作主席时，新官上任很想一展抱负，因而大发热心。有一次经过祷告后，我有感动去劝他，请他思想一下，他目前热心所作的事，给他的教会带来的是亏损，还是神的福气？另一方面，我也劝他应当避免靠肉体服侍，多花时间安静在神前，多读经，学习认识神，明了神的旨意后才决定服侍的方向。我甚至劝他说：“凡你按本性想去作的事，先叫暂停不要作；凡你不想作的，却是圣经的意思，倒要靠神的力量去多作。”很可惜，这弟兄为了证明他是对的，就努力按自己的想法做更多的事，使一个原本蒙神赐福的团队事奉反给拆散了，带给他的教会很大的伤害。但最叫人遗憾的是，他还一直以为自己是在热心事奉神呢！这位弟兄的问题就是因为看自己过于所当看的，凭着专业上的自信去运用他的恩赐。
    为了要操练团队事奉的搭配，我们在教会生活中，除了学习看自己合乎中道外，也要学习对弟兄互相联络。
学习对弟兄互相联络
    《罗马书》第十二章四至五节：“正如我们一个身子上有好些肢体……我们这许多人在基督里成为一身，互相联络作肢体，也是如此。”保罗将教会比喻作基督的身体，基督是头，信徒是肢体(参弗五23)；因此团体事奉的搭配要合一，好比身体各肢体间的协调一般。为什么保罗要如此强调合一呢？
一、合一是全权之神的定命
    教会是一个属神的新群体。神的定命是，基督为所有信他的人建立了一个组织上的连合与关系，如同人身上肢体与肢体的关系一样，而保罗为什么用身体作比喻？
    首先，神造人时并没有让他可以自给自足，无需靠彼此间的搭配。另外，人类因罪性的缘故不可能合一。但藉着主耶稣有了新生命的人，却可以在基督里合一，且是多样化的合一，以至产生多种力量的聚集，形成神国度中一群大能的子民。
二、合一是信徒蒙召的目的
    信耶稣的人蒙主呼召合而为一，成为一个新的群体；这是全权之神预定建造他国度的方式。合一也是我们的责任。主说：“我另外有羊……我必须领他们来……要合成一群，归一个牧人。”(约十16)而且主向父神祷告，求他赐给他的人合而为一(参约十七11、22、23)。使徒保罗每次论及属灵恩赐时，都以人的身体为喻(参罗十二3－8；林前十二章；与弗四7－12)，为的是强调肢体合一的特性，这是蒙神悦纳的行动，包括要求与责任两方面：
    第一，神要求人顺服。团队事奉肢体间合一的必须条件是，各肢体对头——基督的顺服。
    第二，人要尽责合一。团队事奉肢体间合一的满足条件是，各肢体间彼此的顺服；若想要达成这个目标，信徒就当以基督的心为心(参腓二3－5)。保罗以身体为比喻，用来教导信徒对人应有三个方面的认识：首先就是本性说，肢体各有不同；就职分或功能说，一个肢体并不能取代另一个肢体的职分；就才干说，无人能拥有一切所有的恩赐。“恩赐的多元性是为达到神所定的合一的目的；用多元性求得合一，这是神的方法。”
    要操练团队事奉的搭配，在教会生活中除了学习看自己合乎中道，以及对弟兄互相联络外，还要用恩赐彼此服侍。
学习用恩赐彼此服侍
    《罗马书》第十二章六至八节：“按我们所得的恩赐各有不同：或说预言，就当……或作执事，就当……或作教导的，就当……或作劝化的，就当……施舍的，就当……治理的，就当……怜悯人的，就当……”保罗的教导是，恩赐一定要彼此交流：这涉及“给”与“得”，这是人身体上肢体搭配之道，也是彼得的命令：“个人要照所得的恩赐彼此服侍。”(彼前四10)这两位使徒在运用恩赐的教导上，看法完全相同，都用了一个钥字——“彼此”。属神之社团的成员在生活、事奉上需要彼此合作，发挥团队事奉的精神。这是讨神喜悦的事奉方式，因为三位一体的神相互之间就有这种完全和谐的同工，及完美的搭配，正是我们团队事奉的榜样。
    我们该如何在团队事奉的搭配中，操练彼此用恩赐服侍呢？保罗给我们三项彼此用恩赐服侍的原则：
一、尽责地运用恩赐建造教会
    “我们个人蒙恩，都是照基督所量给人的恩赐。”(弗四7)“各人”(另参林前十二7)代表基督身体上的每一个肢体都会有某种恩赐，这是圣灵在他生命中作工的明证。因此信徒无论是对自己，或是对别人都有责任去发掘及发展恩赐，好专一、忠心地将基督所赐的恩赐彼此服侍，造就信徒，建立基督的身体。
二、正确地运用恩赐建造教会
    巴刻(J.I.Parker)说：“任何一项属灵恩赐都是一种能力：为了表达、称颂、显示及传达基督。”因此信徒不可用恩赐来利己，而是要用它来建造团队中的其他分子。信徒当继续不断在基督里追求对神的认识，好使恩赐运用永远是为了荣耀基督与造就人。
三、合宜地运用恩赐建造教会
    恩赐可以分为属话语的以及助人的两类。巴刻认为保罗在《罗马书》第十二章六至八节交互地在两类之间列出各种不同的恩赐是有原因的：为了避免让某一种恩赐大于另一种恩赐的想法渗透进来。不论恩赐就人的活动形式而言，其差别有多大，其尊贵在神眼中都是相等的，惟一的问题只在于：人是否能合宜地使用他所有的恩赐。
    我们如何才能合宜地运用恩赐呢？首先，要彼此服侍，分工合作，这要求你对自己的恩赐知足，且要有恩赐上的彼此交流；其次，要在信心的范围内充分地运用恩赐作一个神国的好管家。我们藉着团队的搭配事奉，将基督的荣美在教会中彰显出来，是件最美的事，但一定要按圣经的原则行事。团队事奉的原则可总结为以下六项：
* 团队事奉原则一：以谦卑、专一的心思想神的呼召，建立以神为中心的自我形象。
* 团队事奉原则二：以智慧与顺服的心，在信心范围之内去运用恩赐，服侍神与人。
* 团队事奉原则三：顺服教会元首基督，以基督的心彼此顺服，互相联络合而为一。
* 团队事奉原则四：信徒有责任要去开掘，并发现自己和别人的恩赐好彼此服侍。
* 团队事奉原则五：信徒要在基督里继续追求长进，好正确地运用恩赐荣神益人。
* 团队事奉原则六：信徒当放下恩赐大小的观念，谦卑地彼此服侍，作神国好管家。
    以上的六项原则应该是每位信徒参与团队事奉搭配的指南：首先操练自己有个以神为中心的自我形象；其次，学习弟兄间以基督的心彼此联络；最后，有责任地、正确地与合宜地彼此用恩赐服侍。
    今天教会的分裂正是基督徒事奉失败的结果。信徒的合一能产生一种福音性的果效，让人相信基督的使命，而且见证神对人和对基督的爱。团队事奉的配搭因此能荣神益人。
    主耶稣在离世前已求父神赐信他的人彼此合而为一。这项目标无需我们再努力争取，我们只需在基督里，按着信心的程度以恩赐彼此服侍，为讨神喜悦而事奉，促成团队事奉的搭配，人们就会看出我们真是属基督的了！
    问题探讨
一、什么是本文所提的“以神为中心的自我形象”？试用几句话形容它的特征。
二、如果你是本文例子中的那位执事会主席，别人如何可以帮助你？
三、用本文所提供的六项原则作个自我评估，在下表中列出三项今年你愿靠主去操练的功课：
团队搭配操练的功课优先次序(1、2、3)
    ( )以神为中心自我形象的建立
    ( )信心程度的坚固
    ( )同心合一的目标
    ( )恩赐的发掘及发展(自己——别人)
    ( )在基督里的长进
    ( )谦卑事奉的操练


第40课 教会事奉的认识

    基督用神的话洁净教会，为继续追求圣洁的目标。
    “……基督爱教会，为教会舍己。要用水藉着道把教会洗净，成为圣洁，可以献给自己，作个荣耀的教会，毫无玷污皱纹等类的病，乃是圣洁没有瑕疵的。”(弗五25－27)
    教会必须继续不断的更新，圣经指出这是迈向真教会的惟一途径！世上每家教会都该持续更新；这是每位基督徒，特别是事奉教会的同工都该有的基本理念。
    “凡以神为父的，便以教会为他们的母。”这是第三世纪殉道的迦太基主教居普良(Cyprian)说的。对后现代潮流中的基督徒，这是千真万确的。因为许多人不认识圣经，不明白神托付教会的职分。当他们遇到意气上不相投，服务上不周到时，就轻易转离教会，甚至成立新教会。这种无知，导致许多基督徒享受不到神藉教会赐下的诸般福分。
    神的儿女应当一直在神的家中，在母爱的带领下被养育与管教，渐渐地长大成人，至终满有基督长成的身量。因此，参与教会的建立理当成为信徒一生最重要的事奉。信徒的成长是藉着不断更新而变化，所以教会也必须是持续更新中的教会。
    保罗信息的精意就是一句话：基督用神的话洁净教会，为继续追求圣洁的目标。我们当如何使教会成为一个持续更新中的教会呢？同工必须同心，有同一的看见：第一，认同教会持续更新的目的是要成为真教会；第二，肯定教会继续更新是绝对有其必要的；第三，致力于教会持续更新的途径。让我们先看持续更新的目的。
认同教会持续更新的目的
发挥真的母爱
    母亲的天性是母爱。作新妇的教会只有一个目的，就是讨基督新郎的喜悦——成为圣洁——更被他所爱，也更能发挥纯真的母爱。
    《以弗所书》第五章二十五至二十七节中，有一个介系词出现三次；带出三个目的子句：“……基督爱教会……要用水藉着道把教会洗净，成为圣洁，可以献给自己……乃是圣洁没有瑕疵的。”这三个子句指出同一的目的：教会要持续更新，成为圣洁，好献给基督作为新妇。我们可以从以下两个角度来思想。
一、教会持续更新的目的——成为圣洁
    追求圣洁的母亲所发出的母爱肯定会得到她丈夫的支持，而且蒙神悦纳，因为会影响到子女品格的塑造。神儿女在家中，能享受在母爱带领下成长的福分；离家出走的子女就失去母爱的保护与滋养。教会持续更新的目的是让神的家走向圣洁，被爱所充满。
    保罗从积极及消极两个角度，看基督用水藉道洗净教会的目的：前者是成为圣洁，后者是没有瑕疵，都讲到基督新妇的教会一个必要的特性——圣洁。
    神拣选人，藉教会的养育、管教成为圣洁。保罗在这本教会真理的《以弗所书》，一开始就指明了(参弗一4)，圣洁是拣选的结果，而非拣选的根据。这一面是指因基督的救赎，神赐信徒圣洁，得以称义；一面也是指信徒的成圣是“得救的工夫”(腓二12)，需要长时间舍己、忍耐、背负十架，需要在教会中继续操练。
    居普良给教会的比喻是出自圣经的(参加四26)。我们必须与教会结合，圣经中先知也有类似“在教会之外，没有赦罪和得救希望”的观念(参珥32；赛三十七35)，“可见离开教会，总是有致命的危险”。
    教会不是旅舍，也不该作旅舍。会友不当轻易离开教会，教会更不当轻易收容换“旅舍”的教友。在教会服侍的这些年日中，我见过许多信徒轻率离开教会的后果。往往多年后，他们仍未能完全投入新教会。当年的苦痛经历，使他们好像孤儿或失恋者，因为没有复合，在新的教会中得不到安慰与医治，也不易在灵里进深成长。
    什么是你的教会更新的目的？为的是得到更多的会友，建造更高的教堂，还是推展更大的宣教事工。这些都是神所赐的福分，但它们都不是辨别教会的要素。神命令他的教会成为圣洁！你能认同这个目标吗？教会正受到人本主义与追求自我之风的威胁，教会的建造乃是透过顺服而非透过表现。让我们归回圣经，忠心、忍耐地参与持续更新教会的圣工，目的在建造真教会——圣洁的教会！
二、教会追求更新的结果——真教会
    模范母亲是一位对丈夫贞洁、爱他，而且又爱儿女的真母亲；这样的母亲更能发挥她母爱的天性。同样，教会更新的结果，是使教会走向真教会。
    圣经教导我们应当以追求那看不见的真教会为目的(参提前三15；提后二19)；“也当重视这看得见的教会，并与之联合”。什么是真教会？
    圣经中教会有两个定义。第一是看不见的真教会(参弗一20－23)，指为神所知道、在神眼中持守真理的教会(参提前三15)，是神坚固的根基(参提后二19)。其中是那些蒙了拣选和恩典，作神的儿女，并藉圣灵成圣成为基督肢体的人。这教会不只是某世代、某地方的圣徒，而是从太初以来，曾在世上活过的一切选民。
    第二种是看得见的教会，常用以指那散布在普世、崇拜神和耶稣基督的一群人。他们由洗礼归入他的名，以领受圣餐承认他们与主在真理和爱心上的一致，共同持守主的道，并保存基督为传道所设立的牧职。这看得见的教会里，有好人和歹人同在，是麦子和稗子(参太十三29、30)一起成长的地方，我们却必须参与，不能逃避。奥古斯丁(Augustine)说：“按照神的奥秘预定，教会之外有许多羊，教会之内也有很多狼。”“要想寻求一个毫无污点的教会，乃是徒然的。”
    地上的教会，也就是所有有形的教会，应该持续不断地更新，为的是追求成为那人眼所不见，却为神所知道的，无形(宇宙性)的教会。
    今天的教会太像世界，往往追求的是教会看得见的部分，顾念的也只是“那看得见的教会”——自己的教会。因为缺乏神国度的教导，造成教会“有形的”部分愈来愈壮大，而“无形的”部分，如圣洁的操练却被忽略。教会追求更新的目的是真教会——“没有瑕疵”的特性，成为世上的光、山上的城(太五14)。
    教会要能不断更新，必须依靠主有同一的看见，不但在理念上，同心认同教会持续更新的目的，还要在心志上，同心肯定教会继续更新的必要。
肯定教会持续更新的必要
尽教养的职责
    母亲的工作是教与养。一个好母亲需要时时更新自己，才可以使她的工作日益完善，讨一家之主的父亲喜悦。尽职的母亲一刻也不会放弃对孩子的责任；作子女的应当感激母亲的工作，顺服于她的教养，长大成人。
    《以弗所书》第五章二十六到二十七节：“要用水藉着道把教会洗净，成为圣洁……毫无玷污皱纹……”保罗提出两个原因，表明教会持续更新的必要。第一，基督对教会的工作是持续进行的；第二，人的成圣是一个过程，需要持续地更新。教会及信徒的更新都需要藉三位一体神“持续中的创造”，以及人不断地尽上责任去进展。
一、教会的圣洁需要日日更新——改革中的教会
    母亲的工作之一是养。她的责任是将家打扫得清洁干净，成为养育儿女的一个好环境。因此教会必须圣洁，成为神儿女操练成圣之地。
    保罗用“玷污”和“皱纹”代表属灵的不完全，说：“主天天工作，将教会的皱纹推平，污点清除；这就是说，教会尚未完全圣洁。所以教会的圣洁只是日日在推进，但尚未达到完全的地步、圣洁的目标”。为什么教会的圣洁是需要日日更新呢？
(一)神永远保守教会的应许
    神藉他的仆人，指出更新教会的应许。“那时，耶路撒冷必成为圣，外邦人不再从其中经过。”(珥三17)教会虽有缺点，却趋向完美；神的慈爱将尚未有的圣洁先归与他们，又用自己的应许来证明这项事实。《诗篇》第八十九篇三至四节说：“我与我所拣选的人立了约，向我的仆人大卫起了誓；我要建立你的后裔，直到永远，要建立你的宝座，直到万代。”神应许不撇下他的选民(教会)，会日日进步成长，直等到弥赛亚再来的那日。因此，他的教会必然成为圣洁。
(二)众先知和使徒不离弃教会的榜样
    “众先知并未因耶路撒冷教会之败坏另创设教会，建立新祭坛，仍举起圣洁的手，保存教会一体的心，并未离开教会。”因此今日信徒需要从圣经中去认识教会，不要因为对教会不满就离开。传道人也需认识主耶稣及神的仆人所留下的榜样，对神及教会忠心服侍，任劳任怨，不轻易离开教会。教会继续更新是必然的，因为神应许永远保守教会，众先知和使徒也从未放弃过教会的更新。
(三) 为使信徒蒙恩，基督已将赦免的权柄给了教会
    主耶稣说：“我要把天国的钥匙给你……”(太十六19)“……凡你们在地上所捆绑的，在天上也要捆绑…..”(太十八18)主将赦罪之权交与教会，要他的仆人“在信徒中继续不断地施行赦免之权”，“为要将这赦免之福赐给我们，才将钥匙交与教会。”明白这一点，今日教会的会众与传道人就不要一有不满，就轻易离开教会，另创新的教会，而是不断地在教会内求改革与更新！
    我们肯定教会要持续更新，不仅是因为教会的圣洁需要日日更新，而且是因为信徒的成圣，也是靠持续不断地改变。
二、 信徒的成圣需要更新蜕变——积极进取的人生
    母亲的工作之二是教。教会是学校，信徒应该作“圣经的学生”，靠神的话“心意更新而变化”(参罗十二2)。
    人的重生完全是神的恩典，但信徒重生后的成圣，却是人与神同工，日日更新的结果。保罗强调这是一项蜕变的过程：“……得看见主的荣光……就变成主的形状……”(林后三18)“变成”就是“蜕变”(metamorphose)，保罗强调这是持续不断被改变的过程。因此成圣需要人与神双方面持续的工作。
    首先，人的成圣来自神“持续中的创造”。而这生生不息的创造动力来自圣灵，也来自基督。人的改变是因“基督所具有的是神最完全的形象”。必须通过基督，人才能回复神荣耀的形象(参西三10；弗四24)。
    其次，人应该依靠神，努力追求持续的更新。在成圣的过程中，人必须与神同工，并且要尽上人的责任，持续不断挣脱理性的蒙蔽与意志的怠惰。基督徒的人生好似一个火车头，被圣灵点燃，突破一层层因人性的软弱所产生的障碍。
    火车头的方向盘，受人内在对神及对人的认识所影响。因“教会是信徒外在的援助”，操纵方向盘的三个外在因素都与教会有关。第一，教会的训诫好似韧带，将我们与教会各肢体间有适当的定位；第二，教会的教导、律法好似鞭子(对一只意志怠惰的懒驴一样)，使我们起来作工；第三，教会的生活帮助我们有正确的人生方向，“知道自己的职务”，使我们在呼召中生活，知道“一切正当行为的原则和基础”。基督徒靠主努力追求持续的更新，这就是门徒训练。基督徒的人生应该是积极进取的人生。
    教会同工与会众的自满，是迈向真教会途径中的陷阱，会使教会持续更新之火熄灭。同工要不断地察验教会事工行动背面的动机是否目标导向：成为圣洁。
    当庄稼的主回来时，要和我们算账(参太二十五19)。他的要求就是服侍的人作好管家，使他的新妇成为圣洁。主也许会问你：教会中有多少是我的真门徒呢？门徒训练时持续更新中的教会一项不可或缺的事工，是实践大使命的方法。门徒训练要求信徒生命持续的更新，它是藉息息不断的，一代传一代的方式直作到“世界的末了。”
    教会要能持续更新，会众与同工不但要理念上认同教会持续更新的目的，心志上肯定其必要性；还要在行动上，同心致力于教会持续更新的途径。
致力于教会持续更新的途径
作神的美容院
    作母亲的为了配合子女成长上的需要，必须致力于更新的途径，使自己满有活力，赶得上时代。神的美容院就是教会，教会有责任使神的美容院在设备资源上日日更新。
    《以弗所书》第五章二十五到二十七节：“……基督爱教会，要用水藉着道把教会洗净……”“水”指洗礼，“道”指神的话。用水藉道洗净教会的目的，就是要教会成为圣洁，好渐渐走向真教会的目标。真教会就是宣讲神的话，在圣灵中，按照基督的吩咐施行圣礼的教会。这三方面就是教会继续更新的原则：
一、以神的话不断更新教会
    教会更新途径之一，是要藉着“道”继续察验何为神的旨意(参罗十二2)，好在母爱之下，按正确的方向尽上教养子女的职责。
    保罗说：“要用水藉着道把教会洗净……”“道”就是圣经，神的话。“圣经好比眼镜，有了它就可以看得明白；同样，圣经能清除我们的黑暗，使我们对真神的认识更为清楚。”神的话可用来洗净教会，是教会追求成为真教会的根据。
    二十一世纪教会最严重的困境，就是神话语稀少。教会讲台弱，信徒追求神话语的心冷淡。难怪今天的教会普遍软弱，没有异象，不能成为社会的灯台！教会走出困境的惟一出路，就是归回圣经，加强真道的传讲：神的话必须成为教会事奉的基础，惟有神的话改变人心，满足人的需要。
    第一，圣灵的工作必须经过神的话来察验。来自神的灵之感动，必定与来自神话语的启示一致。神的话和神的灵“相互连结”彼此不可分离。“神的话带来规范，神的灵带来自由，规范中有自由，自由中有规范”神的道与神的灵，如火车的两条铁轨是相辅相成的。
    第二，真教会必须通过圣经的察验。教会是“被建造在使徒和先知的根基上”(参弗二20)。“如果先知与使徒的教理是教会的根基，那么，这教理必在教会之先而确立的。”而使徒和先知的见证与教导记载在圣经里，因此圣经是教会的基础，一切工作的根基。后现代的潮流最严重的问题，就是不能、也不愿意以圣经为绝对的真理，为教会一切行事的基础。教会行事不再凭信心，也不以耶稣基督为教会的“房角石”了。约翰·加尔文(JohnCalvin)说：“任何不凭信心作的事都是没有永恒价值的。”任何不以圣经为基础的教会，不会有真的属灵更新，也决不会成为真教会！
    第三，教会的教养与劝诫，必须建立在神的话语上。教会不但如信徒的母亲，也是信徒的学校。“我们太软弱，必须终生受她(母亲)的管教，在她的学校作她的学生。”亲爱的弟兄姐妹，你愿一生作圣经的学生吗？这会使你一生蒙福：清楚察验神的旨意，清楚地认识神！这是我一生地愿望，盼望也是你的愿望。
二、靠神的灵不断更新教会
    教会更新途径之二，是要靠圣灵得到继续充满的活力，好在母爱之下，使子女得到成长期所需的应变与动力。
    加尔文从工作的角度，将圣灵的神性给了一个杰出的定义：“圣灵渗入万物，使他们成长，在天地中使万物有生气，圣灵没有界限，不属于受造界，却将能力渗入万物，将生命及其精华与活动吹入他们之中，他实实在在是神。”教会要能持续地更新成长，一定要有从圣灵来的“生气”与“活力”。圣灵以下三方面的角色，是重要而不容易忽视的。
    第一，圣灵的光照引导人了解神的话语。“圣灵是人内心的师父”，而圣经的权威建立于圣灵在人心中的内证。
    第二，圣灵的工作和基督的启示一致。神的话和神的灵是相辅相成，而且保持平衡的。因为神话语的中心就是耶稣基督，因此圣灵的工作必须与基督的启示完全一致。
    第三，圣灵是创造的动力，圣灵使创造持续进行中。
    上文论到教会持续更新的必要时，说到人是在神“持续中的创造”，藉神的话与神的灵的工作而更新。神的话好比树根，圣灵是信心的创始者与原因，人的信心或信仰是果实。单有神的话而没有圣灵的工作，树就不能结果子。
    教会要迈向真教会，就必须致力于持续更新的途径：以神的话为基础，靠神的灵继续地更新教会。除此以外，不可或缺的就是要忠心，不断地按基督的教训施行圣礼。
三、 藉忠心施行圣礼不断更新教会
    教会更新途径之三，是继续忠心地执行圣礼，好在母爱之下，按父神的旨意在生活上教养子女。
    教会有两个记号，是圣道的宣扬和圣礼的施行。圣礼是约的印记，是外在的记号用来印证神的应许。“圣礼如画图一般，将应许给活描出来。”
    第一，圣礼要有意义，就必须与圣道配合。在执行圣礼时，要藉神的话，将圣礼所表明的记号之意义讲得明白、清楚。奥古斯丁说：“圣礼为看得见的道。”
    第二，圣礼要有效用，就必须与圣灵结合。圣礼好比工具，有圣灵同在的圣礼，有如接上电源的工具，发挥出工具真正应有的效用。
    基督教有两种圣礼：洗礼与圣餐。“洗礼等于法律性的公文”，洗礼好比是张宣告无罪并且与基督结合的证书。圣餐必须要让参加者先明白其意义，才可执行(好比逾越节只能让明白者参与一样)。更重要的，圣礼的焦点是在个人的改变，才能进到灵里的提升与基督同在。
    教会若想持续更新，则当用圣道，藉圣灵，并凭忠心执行圣礼，以不断更新教会。从事工的角度来看，应当致力于下列五项事工。
    第一项事工：宣讲于教导神的话语。真教会建立在圣经的基础上，以圣经为检验的标准，以教会为学校，信徒作圣经的学生，认真地去认识神。
    第二项事工：操练行道的门徒训练。以圣灵的工作及律法为“鞭子”，将人从肉体的怠惰中唤醒，在呼召中生活，过一个积极进取的人生。
    第三项事工：重视惩戒与管教。以惩戒为“韧带”，结合教会各肢体，使人人各就其位、各尽其职。也藉忠心地执行圣礼，作管教、训勉的事工。
    第四项事工：建立活泼生命的团契。藉神话语的教导与圣灵的工作，彼此相顾、激发爱心、勉力行善(参来十24)，求圣灵的生命及活泼的生气进入团契。
    第五项事工：操练信心的祷告生活。祷告是信心得到操练的主要方式，是获得基督救恩的惟一途径，关系我们整个基督徒的生命。
    地上的教会应该是持续更新的教会，目的是成为神的真教会，那无形的教会，属神的国度。教会持续更新是必要的，因为教会的圣洁需要日日更新；信徒的成圣需要更新蜕变。让我们靠圣灵除去人理性上的蒙蔽，得到智慧以认识神，更认识人；靠律法的鞭策除去人如驴子般的怠惰。
    乔·奥尔德黑奇(JoeAldrich)说：“青蛙如何变王子？神的美容院就是教会。最基本的原则就是藉教会生活，信徒得到造就。基督的肢体能帮助我们变美，转变为王子，至终反映出神的荣耀来。”
    真教会是荣耀神的教会，是以基督为头与他连结的教会，是纯正地宣讲圣道，听从圣道，并忠心地施行圣礼的教会。让主作工，将教会的皱纹污点清除，成为圣洁，可以作个荣耀的教会，献给自己。
    加尔文说：“我一生中最重要的事奉就是建立教会。”让我们一生致力于教会更新：一面自己心意持续更新而变化，另一面教会也持续更新，迈向真教会的目标。让我们献给基督的教会，不是外在的堂皇与宏伟，乃是内在圣洁——“毫无玷污皱纹等类的病”——成为那个在他心目中的真教会！
    问题研讨
    一、基督徒在属灵生命不同的阶段，和教会有何不同层次的关系？你在哪种阶段，当如何使你的教会生活成长？当你所参加的教会有难处时，你会如何反应？
    二、马丁·路德(MartinLuther)离开天主教教会，约翰·卫斯理(JohnWesley)创立循礼宗等历史事件，是否与本文所提的“不要一有不满，就轻易离开教会，另创新的教会”观念有所违背？
三、身为“有形有限的地方教会”和“永恒的真教会”的一分子，如何在教会生活中，同时注重圣道、圣灵和圣礼？


第41课 心里火热的事奉

    基督徒当“殷勤不可懒惰，要心里火热，常常服事主。”
    殷勤不可懒惰，要心里火热，常常服事主。(罗十二11)
    “心里火热”是健康教会的特征，是很容易觉察出来的；但教会的“温水症”——落在不冷不热的属灵光景——却往往是在不知不觉中发生的，以致会友不知道自己正落在“那困苦、可怜、贫穷、瞎眼、赤身的”(启三17)光景里。所以得“温水症”的教会很普遍，但它又是一种致命的病。为什么呢？因为得病的教会不知道自己有病，也不知道这病症的严重性，不闻不问，陷在一个舒适安逸的“按摩浴池”中。
    今天许多信徒所期望的，或者喜欢享受的正是这种“按摩浴宗教”。针对这病症，使徒保罗命令我们“要心里火热”。心里火热是过属灵生活讨神喜悦的一个秘诀，惟有来自内在的力量，能使信徒向神继续不断地献上蒙他所喜悦的敬拜，在知、情、意三方面全都参与的顺命的服侍。
    保持心里火热也是一个基督徒能爱神和爱人的原因。使徒保罗用了一句包含三个相关短句的宝贵话语劝勉我们：“殷勤不可懒惰，要心里火热，常常服侍主。”(罗十二11)每一位基督徒应将之当作项上的金链挂上，并存记在心中，作为自己生活的座右铭。
    基督徒要蒙神喜悦，必不可少的就是要操练心里火热。若要保持自己心里火热，就必须在日常生活上学习三方面的功课。首先的必要的条件，就是当竭力作工；其次的满足条件，就是让灵火焚烧，最后一项衡量的标准，就是要随时服侍。我们将分别讨论如下：
当竭力作工——必要条件
    《罗马书》第十二章十一节说：“殷勤不可懒惰……”这是保罗三项劝勉中的首项，也是信徒保持心里火热的必要条件。基督徒为什么要殷勤？因为殷勤是任何一位基督徒准备自己顺服神命令的必然操练。
    圣经对懒惰人的教训清楚明白：“懒惰人哪，你去察看蚂蚁的动作，就可得智慧。”(箴六6)保罗对基督徒劝勉的第一步就是当竭力作工，才能保持心里火热。加尔文说：基督徒当战战兢兢地活在神的荣耀之下，指的就是基督徒作工的态度，好讨神的喜悦。“作工”不但指生活，也包括行善在内，让我们就从这两个角度来看当如何竭力作工。
一、基督徒当勤奋的生活——基督徒生活的原则
    保罗说：“常常竭力多作主工。”(林前十五58)所以，基督徒的生活应该是勤奋的，过一个精进的人生，继续不断地经历改革与更新。
    当一个人重生后，他的灵更新了，理性与意志苏醒了，表现出在知、情、意三方面的改变。在“知”方面，他开始肯在知识或认知上追求，神的话语能帮助他更认识神与认识人，因为“圣经都是神所默示的，于教训、督责、使人归正、教导人学义，都是有益的；叫属神的人得以完全，预备行各样的善事。”(提后三16、17)
    在“情”的方面，灵里的更新导致他在情感上愿意付出代价，参与爱神和爱人的行动，就如使徒彼得说的，“心里尊主基督为圣”，有一颗愿意从内委身于基督的心愿(参彼前三15、16)，活出讨神喜悦的生活。
    在“意”的方面，更新的灵使人的意志变得勤奋，愿继续不断地让神的灵在自己身上动工，实践神的话，行出神的旨意，“不要效法这个世界，只要心意更新而变化，叫你们察验何为神的……旨意。”(罗十二2)
    基督徒生活的原则就是靠着圣灵更新的能力，在自己的理性与意志上“心意更新而变化”(罗十二2)，过一个积极进取的人生。这灵里更新的动力有如火车头，一旦得到能源燃烧出的力量，就能突破人生道路上的各种障碍向前进，活出勤奋革新的生活。
    另外一方面，这种竭力作工的态度也可包括努力地行善：
二、基督徒当努力地行善——基督徒的责任
    基督徒因为爱神，所以会有真敬拜的生活(参罗十二1、2)，而真敬拜必定会导出“真爱”的行动。保罗从《罗马书》第十二章九节开始给出与《哥林多前书》第十三章类似的一章“爱篇”，他劝基督徒“爱人不可虚假……爱弟兄要彼此亲热……”基督徒当努力活出有“真爱”的善行，因这是基督徒的责任。
    什么是行善呢？行善就是基督徒以自己的生命去影响社会，积极地参与社会活动。行善的目的是带来社会的改革：让教会来引导社会，作时代的先知，藉着实施主耶稣全人的医治(参太九35－38)去善化社会。
    为什么基督徒当努力行善？我们可以从两方面来回答。
    首先，因基督徒有爱人的责任，所以当努力行善。保罗的教训——“爱人不可虚假”是一项以真爱的态度对人的一贯原则，也就是说，基督徒不当存着两分论的心态：对待弟兄(善良的好人)是一种态度；对非弟兄(包括那些忘恩负义的人，甚至仇敌，参罗十二14－21)则是另一种态度，我们对所有的人都当以同样真实的爱相对。这也正是主耶稣的教训(参太五38－46)，他叫我们藉属灵的影响力：盐与光去影响社会(参太五13－16)，并叫我们爱人如己(参太二十二37－40)。
    其次，基督徒不可懒惰，当努力行善。懒惰是心里不能火热的原因之一，基督徒若要讨神的喜悦就当努力行善。
    第十六世纪的宗教改革实际上就是一种内在信仰与奉献心志更新的外在表现。改教家如马丁·路德(Martin Luther)、约翰·加尔文(John Calvin)、慈运理(Zwingli)等都认为他们的责任不单单是改正教义，改善教会制度及礼仪，更要把福音传出来，使福音无论传到哪里，都能改变整个群体，带出新的信心、爱心与生命。
    日内瓦(Geneva)就是十六世纪在加尔文领导下，被称为“是自使徒时代以来世上最完美的基督徒群体”。它成为一个模范市：在社会福利上救灾、济贫；在教育的提升上追求知识；在灵命的复兴上促成改教思想的兴旺及宣教的进展。这是基督徒竭力作工的最好例子，是荣神益人的见证。
    主导当地福音及社会福利事工的加尔文说：“我们若不是常竭力作工，殷勤而不懒惰，就不会准备自己来顺服神的命令。”这是这位在日内瓦作了二十五年牧师的经验谈。
    要达到我们的肉体能顺服神的这项目标，保罗又加上一句话：要心里火热。让我们来看为何这是个满足的条件？
让灵火焚烧——满足条件
    《罗马书》第十二章十一节中说：“要心里火热……”这“心”字原文是“灵”，它可以指人的灵“按英文新国际版(NIV)译法”，譬如，同一句话也出现在《使徒行传》第十八章二十五节，论到亚波罗在“单晓得约翰的洗礼”时，“心里火热”；又或者可因下句提到“主”而用来指“圣灵”，因他是那燃烧我们对主和他事工热情的媒介。在此，后者的解释似乎比较适合，也就是说，我们当保守圣灵所带来的火热。使徒保罗用开水烧滚(参结二十四5)的那种“火热”，来比喻基督徒心中要继续有圣灵所点燃的火焰。
    保罗说到基督徒在圣灵中生活的特色：要想真爱神和真爱人，就需要个人的殷勤，加上他内在的灵火；前者是必要条件，后者是满足的条件。
一、除去自己倦怠之心——尽上本分
    若要心里火热，信徒有当尽之责，首先就是要将自己倦怠之心除去。所以保罗的这三个短句：“殷勤不可懒惰，要心里火热，常常服事主”，是相互关联的。每个人都必须殷勤不可懒惰。加尔文将肉体比作蠢骡，因受罪的捆绑(出自罪性)，人的意志被束缚以致怠惰，因此人性一直是懒散的。
    “教会是信徒的母亲”，她的责任是养与教，基督徒因此离不开教会。教会的功用带来教育与惩戒：一方面使无知的人受教，得到教育；另一方面藉神的话当作鞭子，使懒骡受惩戒。
    过去有些教会或宗派在一代又一代的传统制度下，忽视了养与教的责任，而在基督徒社团的生活中，信徒个人也没有尽上本分，不肯除去倦怠之心，以致在整个宗派带领下的基督徒社团，失去“灵火焚烧”、在圣灵中生活的特色。这种现象可以从几方面看得出来：
(一)会友没有在家中按属灵的榜样来教养子女。
(二)数代的基督徒家庭，子女只有属灵知识而无重生的经历。
(三)不坚信圣经无误论。
(四)教会及会友个人失去属灵的实力。
(五)教会徒有外在的社会工作，却失去社会属灵的影响力。
    一家教会或一个宗派之所以会沦落到一个不冷不热的属灵光景，正是因为忽略了使徒保罗在两千年前对提摩太的教训所涉及到的五方面(参提后三15－17)：
    第一点：并且知道你是从小明白圣经；
    第二点：这圣经能使你因信基督耶稣有得救的智慧；
    第三点：圣经是神所默示的；
    第四点：于教训、督责、使人归正，教导人学义，都是有益的；
    第五点：叫属神的人得以完全，预备行各样的善事。
    教会今日也参与对社会的慈善工作及政治改革的活动，但因为她没有属灵的内涵，没有“心里火热”，以致这些善事失去对社会应有的属灵影响力。归根究底的一个失败，就是教会与其中的成员没尽上本分，故此教会当除去自己倦怠之心――预备道路、清理路面(参赛四十3、4；诗一三九23、24)――让灵火继续焚烧。
    十七世纪英国(Unite Kingdom)中部的基德明斯特市(Kidderminster)则是一个正面的例子。该城在清教徒牧师理查德·巴克斯特(Richard Baxter)十七年的带领下，组成了一个庞大的基督教社区(两千成年人，另外还有儿童)。全城的人无论道德或属灵的素质，都可与当年的日内瓦媲美。在巴克斯特的牧养下，全城发生了奇妙的改变，引进了家庭信仰问答、家庭崇拜、充满赞美的公开崇拜模式、教会纪律、传道、灵修或读经、定期教牧辅导和由巴克期特监督的小组事工等，使宗教改革的理想得以真正实现出来。它也证实了保罗的教训：只要信徒个人尽上本分――让灵火焚烧，除去倦怠之心；加上依靠圣灵，高举神点燃之火――基督徒社团必能彰显出在圣灵中生活的特色。
    让我们看如何举起神点燃之火作属灵实质上的改革。
二、举起神点燃之火—依靠圣灵
    “要心里火热”必须“殷勤不可懒惰”，也就是将自己倦怠之心除去，让灵火不断焚烧。通常是我们自己熄灭了圣灵的火，这是我们的过错，因没有尽上责任。此外，我们还有责任高举神点燃之火，依靠圣灵工作。
    如何才能依靠圣灵举起神点燃之火呢？答案只有一个，就是顺服主过圣洁的生活。这是能持久继续让灵火焚烧的惟一途径。
    保罗说：“你们当顺着圣灵而行，就不放纵肉体的情欲了。”(加五16)又说：“作贵重的器皿，成为圣洁合乎主用，预备行各样的善事。”(提后二21)过圣洁生活是属灵复兴的必要道路。影响美国(U.S.A)东部第一次大复兴的清教徒乔纳森·爱德华滋(Jonathan　　Edwards),是最伟大的美国神学家，二OO三年十月是他的三百岁寿辰。爱德华滋一生的目标，就是过圣洁的生活，他是一个对罪宁可死也不妥协的人。过圣洁生活是作神贵重器皿的必要与满足的条件。
    英国神学家巴刻(J.I.Packer)说“曾一度为福音派信徒所特别关注的圣洁问题，今日已经不能引起多少人的兴趣了。”“今日许多牧者相信，牧养工作的果效，取决于他们对专业技巧的掌握，但是十九世纪三十年代，苏格兰(Soctland)邓迪市(Dundee)的长老会复兴主义牧师马钦尼(Robert Murray McCheyne)却声称”我们会众最大的需要就是追求个人的圣洁。”马钦尼牧师的话真是一语道破了今日教会的问题上。巴克斯特在他的名著《改革的牧者》(The Reformed Pastor)书中也说：“只要神改革教牧人员，民众就会很快地得到改革。”宋尚节博士也非常重视悔改与圣洁的生活。他对牧师的要求很高，也许正是因为他的看法接近以上两位英国传道人的观点――过圣洁生活的重要――以至他的工作有长远的效果。
    要心里火热，不但当竭力作工与让灵火焚烧，另一项查核的标准就是要随时服侍。
要随时服侍――查核标准
    《罗马书》第十二章十一节说：“殷勤不可懒惰，要心里火热，常常服事主。”神藉保罗命令信徒要有真爱(参罗十二9)，要有真智慧能察觉神的旨意(参罗十二2)，也要有真顺服(参罗十二9-13中的十项命令)。最后，他还要求我们真属灵――要“常常服事主”，这是《罗马书》第十二章十一节中的第三项要求，也是一个查核信徒属灵与否的标准。
    基督徒的“常常服事主”，必须出自纯洁的动机，与崇高的目标。这种热心必须表现在对基督的基本委身上，否则它容易变成空洞无实的肉体活动。基督徒若不“常常服事主”，就表示属灵健康上有了问题，或者他心里火热不过是一种不受圣灵约束的热忱。
一、对生命的短暂，要把握机会事奉――不是为个人的满足
    《罗马书》第十二章十一节的三联句用的是现在式，代表继续不断的一种行为。人的生命是短暂的，基督徒应当有一个事奉的人生；在人生旅途的列车上，我们可能在每座车厢中扮演着不同的角色，但总要把握机会事奉主，因为他是我们生命的源头与盼望,有一日会带我们进入永恒。
    我们的服侍涉及两项必不可少的概念：首先，必须是出于对基督的委身而服侍他。保罗的短句“常常服事主”，以相对律将两个原文字――主人(the Lord)与奴隶(Serving)——很自然地组合在一起，表明出一个服侍主的喻象，我们应当如奴隶般地向基督委身服侍：不是为个人的满足，乃是为主人的荣耀――要使圣子在神的大家庭中得着最高的荣耀地位，“使他的儿子在许多弟兄中作长子”(罗八29下)。
    其次，我们的服侍涉及有智慧地运用时间来服侍主。保罗说：“要爱惜(赎回)光阴”(弗五16)，人生短暂，行善机会很快就会消逝；全权之神既赐下服侍的恩典，人就当尽上责任把握机会事奉。
    神所重用的仆人都是随时把握机会服侍主的，而且工作勤奋。查理斯·哈登·司布真(Charles Haddon Spurgeon)通常一天工作十八小时。他每周至少讲道十次，且是以每分钟一百四十个字的速度讲四十分钟。他平均一周读六本书，而且过目不忘，甚至多年之后仍记得。据估计，他一生中曾向一千万人讲过道。
    加尔文也是一位殷勤常常服侍主的牧者。他是以赎回光阴的态度把握机会事奉主，连一分钟也不愿意浪费。甚至临终前在病床上，还在赶着修改他的那本巨作《基督教要义》。朋友劝他不要再写作费神了，加尔文却回答说：“什么？如果主这时来，难道你要他看到我在闲混吗？”加尔文燃烧完他一生的精力，五十五岁离世，他心力交瘁地打完一生美好的仗，跑尽当跑的路。
二、灵里的进深为讨神的喜悦――不是为属灵的飞扬
    保罗说：“要心里火热，常常服事主。”他不是指要我们追求属灵的飞扬，以超越他人为傲；而是为灵里的进深，好讨神的喜悦。他在《罗马书》第八章二十八节里提到神的旨意：“我们晓得万事都互相效力，叫爱神的人得益处，就是按他旨意被召的人。”“得益处”不只是享受即时的舒适与安逸，而是指至终的成圣(“效法他儿子的模样”，罗八29上)和像基督的模样，使圣子得荣耀(衬托出他的确是“在许多弟兄中作长子”，罗八29下)。
    保罗在《罗马书》第十二章这三联句的劝告，使我们看出，人有责任预备好自己让全权之神的灵动工；人有责任随时服侍主。他的劝勉对历代神的仆人有深刻的影响，至少我相信加尔文就很可能是其中一位。加尔文曾为自己刻了一个图章，从中我们可以看出其设计的精义。为了表达他愿常常服侍主，有一颗肯牺牲一切的心志。加尔文在图章中画了一双手，手上捧着一颗火热的心，在心的下面，他刻上一个座右铭：“殷勤和忠诚地在神的工作中服侍。”
    加尔文的一生的确活出了《罗马书》第十二章十一节这三联句的劝勉。在他接近人行旅程尽头时，他严肃地指示亲人将他安葬时不可用墓碑，因他不希望后人将之变成基督教的一个圣陵。今日无人知道加尔文的墓地在哪里，这位圣徒生前照着神的话而活，死后也不愿影响任何人作出因他而夺取了神荣耀的事！
    神藉保罗教导我们，要作一个真属灵的人就要行出真爱：要蒙神喜悦，就必须“心里火热”，常常竭力多作主工，让灵火焚烧，并随时的服侍。就让我们顺服神的命令去行吧！“殷勤不可懒惰，要心里火热，常常服事主。”
    问题研讨
一、请列出可能造成基督徒心里不火热事奉的三个主要原因，如何防止？
二、加尔文在他的圣经注释书中针对《彼得前书》第五章一至四节指出教会领袖最容易犯的三种恶行：懒散、图利之心和贪求权柄，如何避免并进一步拥有火热的心？
三、热心事奉主的人如何面对失败以及毁谤与出卖而不丧志？


第42课 教导与传讲圣经

    务要传道，按正意分解神的道，使人获益得以完全。
    “务要传道，无论得时不得时，总要专心；并用百般的忍耐，各样的教训，责备人、警戒人、劝勉人。”(提后四2；另参提后三16～四5)
    英国(United　Kingdom)传道人钟马田(D.Martyn　Lyoyd-Jones)说：“对一个蒙召的人来说，讲道乃是一项最崇高、最伟大和最荣耀的呼召。”
    然而面对二十一世纪现代潮流冲击下的教会，讲台与教导却常被戏剧、影片、高科技媒体所插入；甚至被见证、辅导、分享、小组团契等的节目所取代。今日的教会实在需要归回圣经，重视传讲真道的事奉！
    使徒保罗在他殉道前所写的最后一卷书信的最后一章，也是如此嘱咐他属灵的真儿子：“务要传道，无论得时不得时，总要专心；并用百般的忍耐，各样的教训，责备人、警戒人、劝勉人……你却要凡事谨慎，忍受苦难，作传道的工夫，尽你的职分。”(提后四2～5)保罗给提摩太的命令，正是神给历世历代教会的嘱咐：务要传道，按正意分解神的道，使人获益得以完全。我们当如何准备自己参与或加强传道的事奉呢？要想在传道的事奉上进深，我们就必须学习三方面的功课：第一，了解传道的重要；第二，充实传道的内容；第三，操练传道的工夫。
了解传道的重要
    《提摩太后书》第四章一至三节：“(所以)我在神面前，并在将来审判活人死人的基督耶稣面前，凭着他的显现和他的国度嘱咐你，务要传道。”“传道”一词在此既是命令语气，可见神看传讲神的话语是必要的！
一、传道是最庄重的使命
    务要传道因为那是庄重的任务，神预定用这种方法来扩展他的国度。
    第一，传道是神用来发挥圣经功效的一个方式。和合本在第四章一节时，没有将一个介系词“所以”翻出来，其实保罗原是很适当地要藉这个介系词，将圣经的功能(参提后三16、17)与传道的重要连结起来。他的推论是：圣经不但是供信徒好好读的，而且需要有人藉着传讲及教导的方式将之传出去。因为每一位读经的人都是释经者，有他自己解释圣经的方式，然而圣经中即使是明显的经文，也不见得会令所有读者对之产生共识。因此，圣经需要有人传讲与教导，因为真理及教义需要经过解释之后才容易叫人明白，使听到的人得享圣经完全的益处。
    第二，传道是保罗在神与基督前对人的嘱咐。这表示传讲神的话语是一项极其庄重的使命。马太·辛普生(Matthew　Simpson)论到讲道者时，这样说：“他的座位就是讲坛，他站在基督的位置上，他的信息就是神的话，围绕他的是不朽的众灵魂，看不见的救主正站在他身后，圣灵运行在全会众之中，天使们注视整个会场，而天堂和地狱也正等待着审判。何等奇妙、何等大的责任！”
    第三，传道是一项日后将受基督审判的事工。保罗提醒传道者，当主耶稣再来时，他将审判每个人传讲神话语的事奉(参太二十五19)，因此他劝勉我们要在这点上“作无愧的工人”(参提后二15)。传道的使命不但是庄重的，也是保护教会的最佳途径。
二、传道是保护教会的盾牌
    因为错误及异端随时可能会渗入教会，许多自称为基督徒的人会有可能因腐败而叛道，但真道的传讲却有防御及保护的作用。比方说，在哪些情况下，教会很容易落在易受攻击的光景下呢？譬如，当神的仆人离开时，传道人从葡萄园中被接走或被赶走时，那时很容易有“凶暴的豺狼进入……”(参徒二十29)另外就是在不警觉时，教会很容易遭到假师傅的渗入：有些人会对真道感到厌烦，就自作主张地为教会“增添好些师傅”，而那些“耳朵发痒”的人，一旦“掩耳不听真道”后，也会“偏向荒渺的言语”(参提后3、4)。使徒保罗认为将教会“交托神和他恩惠的道”是最稳妥的方式，因“这道能建立你们，叫你们和一切成圣的人同得基业”(徒二十32)。所以好好传讲真理的道是保护教会的一项重要事奉。
    目前异端如东方闪电和耶和华见证人等，正忙着在世界各地的华人社区中活跃，为的就是要渗入教会好作颠覆的工作，而归回圣经、传讲真道实是当前作全群监督之人不可逃避的重大使命。
三、传道是真道传承的方式
    《提摩太后书》第四章五至六节：“你却要……作传道的工夫，尽你的职分。我现在被浇奠，我离世的时候到了。”这里有一个对比律：“你”与“我”；以及“尽……职”与“离世……到了”，这两个对比表明一件事实：
    提摩太是最佳的接棒人选——跟保罗，并提摩太的母亲和外祖母学过，又“从小明白圣经”(提后三14、15)－—而接棒的时候也到了。保罗对提摩太挑战，接续使徒做真道的传承。
    只有当一个人了解传道的重要后，他对真道的传讲才有负担，也才肯付上生命的投资。其次，他该作的就是操练如何充实自己传道的内容。
充实传道的内容
    《提摩太后书》第三章十六至十七节：“圣经都是神所默示的，于教训、督责、使人归正、教导人学义，都是有益的；叫属神的人得以完全，预备行各样的善事。”圣经又说：“务要传道；无论得时不得时，总要专心……责备人、警戒人、劝勉人。”(提后四2)传道的内容不可离开神话语中的真理，《提摩太后书》第四章二节中有五个命令语气的动词，是传讲神话语者要留意的：传道、专心、责务、警戒与劝勉。我们可将之归纳成传道时所不可或缺的三方面：
一、传道时要讲真理——释经讲道
    《提摩太后书》第四章二节：“务要传道”，传道就是传真理的道。保罗又说：“你当……按着正意分解真理的道。”(提后二15)传道要蒙神喜悦就必须花工夫，以“三级跳”的方式，传递以“正意分解”经文所得的概念：
    第一跳：发掘概念
    “正意分解”一词本是个复合字(出现在七十士释本，参箴三6，十一5)，它结合了两个字：“分解”就是切割，“正意”就是直的或修正之意，两词连合起来有指引、修正之意。这也是个与土木工程有关的比喻：从树林或难走之地开出一条直路，好到达目的地。若用在解经上，它的意思就是用刀将包裹在神话语之外的隔阂切开，包括将圣经中有关历史、文化及风俗等不易明白的观念打开，找出经文的概念，好使真理显露出来，也就是说将作者原来的意思解释出来。所谓经文概念就是神在某段话语中真理的精华(其中心思想)，用简洁的文字(笔者建议二十个字)表明出来。
    第二跳：应用概念
    这个概念必须先让圣灵将之应用在传道人的品格上和经历中。
    第三跳：传讲概念
    传道者再将自己生活中经历过的这个概念，加以发展与组织后，使之能用于适合于会众的方式传递出去，叫人得益。这就是所谓的释经讲道，它或可用以下的程式代表：
    释经讲道：发掘概念＋应用概念＋传讲概念
    “按着正意分解真理的道”至少可以带出三项解经的特点：正直、易懂与准确。以此方式去传讲真理的，肯定会蒙神喜悦并且有益于听者。传道的内容除了要传讲真理外，保罗另外还提到四个命令：专心、责备、警戒与劝勉，这四个命令可以归纳成另外两点，帮助传道者充实自己讲道的内容。
二、传道时要有热诚－急迫感
    《提摩太后书》第四章二节：“务要传道，无论得时不得时，总要专心。”“专心”这个字有侍立在旁、随时待命之意。我们在传讲神话语时必须有急迫感。“传道”有如古时为王开路的宣告者一样，将所托付之信息大声传讲，为要使人听到。作传道的必须准备妥善，就像使徒彼得说的：“就要常作准备”(彼前三15)，无论在任何情况，随时准备宣讲该说的话。
    主耶稣在差遣门徒前往宣教之前，先给他们上了一堂“宣教101”的课程。马太记载说：“耶稣走遍各城各乡……教训人，宣讲……又医治……他看见许多的人，就怜悯他们……”(太九35、36)主耶稣传讲真道的热诚可以从他“走遍各城各乡”的方式可以看出来，而他传道时的急迫感是出于他对人“怜悯”的心，看他们“如同羊没有牧人一般”。主顾念一个人全人的需求，包括身体及灵性。神所重用的仆人坎贝尔·摩根(Campbell G.Morgan)所著的《摩根讲道法》第一书中，也指出传讲真道时要注意的三个秘决：真理、清楚与热诚。求神加添给我们传讲真道的人，像主耶稣一样怜悯众人的热诚，愿急迫地参与传道的事奉。最后，要充实传道的内容还必须要切身，使人听了后有扎心的感觉。
三、传道要切身——使人扎心
    《提摩太后书》第四章二节说：“责备人、警戒人、劝勉人。”真道的传讲必须要使听的人得到神话语对人的功效，以及受到神的灵的工作而觉得扎心(参徒二37)。保罗在这经节中用了三个命令语气的动词：责备、警戒与劝勉，可见传讲真道的内容必须包括两方面：
    第一方面，指出错误。传讲应当包括两项负面的内容就是“责备人、警戒人”以达到纠正错误的目的。“责备人”就是神的话使人信服。针对小信怀疑的人，我们在传讲真道的内容要引用证据使人相信，发挥神话语“教训、督责”(提后三16中)的功效。“警戒人”是用神的话针对陷入罪中的人，使他们悔改，达到神话语“使人归正”(提后三16中)的益处。
    第二方面，给予勉励。传讲真道的内容也应当包含正面的鼓励和应用，就是“劝勉人”。但其内容不是单凭情感，而是以圣经的原则及教义相劝，为了“教导人学义”(提后三16下)。譬如，保罗就曾鼓励胆怯的提摩太要挑旺起当初圣灵透过保罗赐给他的恩赐(参提后一6)，并以爱心勉励他，使缺乏自信心的提摩太能靠主刚强起来(参提后一7)。要加强真道传讲的事奉不但要学习了解传道的重要，学习充实传道的内容，还要学习操练传道的工夫。
操练传道的工夫
    《提摩太后书》第四章二节：“务要传道……并用百般的忍耐，各样的教训，责备人、警戒人、劝勉人。”保罗又说：“你却要凡事谨慎，忍受苦难，作传道的工夫，尽你的职分。”(提后四5)传道是一项工夫，需要继续不断地操练才能进深，要抱着正确的态度，使用适合的方法去操练，就必定能进入成熟的境界。
一、操练传道的态度
    《提摩太后书》第四章二节：“并用百般的忍耐，各样的教训……”操练传讲真道时，至少应抱着两方面的态度：
    第一、传道时要有耐心。保罗说：“务要传道……并用般的忍耐……责备人、警戒人、劝勉人。”我们传道要操练耐心，依靠全权之神去传，且要与圣灵同工，不断地祷告，不停地尽上人的责任好好去传讲神的话语。神曾在异象中指着巴比伦平原的骸骨问以西结说：“这些骸骨能复活吗？”从骸骨复活的两个步骤中(参结三十七8)，神要他的仆人在传道的事奉中学习一项功课：要遵命传，再遵命传而不灰心；要求圣灵作工，要祷告了再传，不灰心、不停地传。传道者要让圣灵动工，给听道的人留地步，有悔改、醒悟的机会(参提后二25、26)。耐心是操练传道的必要态度。
    第二、传道时要有智慧。保罗又说：“务要传道……并用……各样的教训责备人、警戒人、劝勉人。”论到传道，保罗曾说：“我们传扬他，是用诸般的智慧，劝诫各人，教导各人，要把各人在基督里完完全全地引到神面前。”(西一28)所谓“各样的教训”(提后四2)就是“诸般的智慧”(西一28)，传讲神话语时要尽责，而在尽责传时有一个不可或缺的条件，就是要用智慧，也就是“在善上聪明”(罗十六19)，尽上神给人创造的能力，用各样的教训，诸般的智慧，将基督的福音传讲出去。
    最近我在外传道时，偶然遇到了一对多年未见的主内夫妇。这位弟兄是医生，过去在纽约市(New York)行医，后来提早退休参与协助台湾一二家福音机构作基层及乡村福音的传道事工。许多年来他们夫妇同心事奉，推动一项很突出的事工：在台湾开短期英语学习营。他们的目的是针对台湾教育部的新规定，小学生自一年级开始学英语的策略，广泛地在台湾村镇开为期二到三周的营会，帮助国中、小学生举办以圣经为教本的英语训练营。这位姊妹参考北美一般暑期圣经学校(VBS)的教材编教科书；将神一词改为创造者，将耶稣的故事当作西方圣诞节的文化来描述。这位曾作过两次“开心”手术的医生与他的妻子，将他们下半生完全奉献给神，推动北美各教会的信徒参与并接受装备，投入这项有意义、满有智慧的传道工作。看到他俩那副满有喜乐的面容，我问营会学员的反应如何？感谢主，他们在每次营会结束前都给呼召，而总会有80％的少年决志回应。我的这位医生朋友接着又说：“谁都可以参与这项事奉，只要肯操练三个”厚”：脸皮厚，膝皮厚(祷告)与脚皮厚，好“走遍各城各乡”(太九35)。”他们又说：“为主传道是人生最大的满足。”的确如此！传道不但要有耐心，还要有智慧；只要态度对，神必使用！
二、操练讲道的方法
    论到操练讲道的方法，保罗曾用了四个命令语气的动词来表明：谨慎、忍受苦难、作传道的工夫与尽职分(参提后四5)。传道事奉从宣讲福音到呼召信徒对神的话语回应之间，涉及多层面的工作，包括：去石、松土、预备成好土、灌溉等，因此是一个过程，或者更适合地说，是一道“工夫”。这四项命令告诉我们，传道的事奉必须靠“顺服”神去作。
    第一，传道一事要谨慎地去作。保罗也将“谨慎”这个动词，用在警醒“谨守”地等待主的再来上：“不要睡觉……总要警醒谨守。”(帖前五6、8)。传道者对他事奉的操练方式就是，要在任何情况下都谨守：将每次神所赐传讲神话语的机会，都视为神的恩典，不容放松，要谨守操练！传道者对自己的灵命，对传讲神话语的预备，对会众的灵魂，都必须警醒谨守。
    第二，传道时要肯忍受苦难。传道者要操练为传道吃苦。宋尚节博士为了传道要穿山越野；昔日交通不便，他需要长时间地骑着骡子跑路，而他又有严重的痔疾，非常不便，跑长路会很痛苦，但他却没有在传道一事上懈怠。传道者除了探望会众，照顾他们，更应当为了他们的好处准备灵粮，这要求我们努力的去充实传道的内容，肯花时间“按着正意分解真理的道”。若想以此态度去准备讲章的话，就决不可能在二三小时内就预备好的，而是需要十五或二十个钟头的研读与祷告。传道人要肯付上代价去从事传道的事奉。
    第三，传道是在练工夫。保罗说：“作传道的工夫。”而“工夫”是要练出来的。传道者的工作就是分粮，他工作的范围是神的话，因此他要操练如何处理神的话，而他的态度与方法就决定了他是否是一个“无愧的工人”(提后二15)。传道人一生的目的就是要操练出传讲神话语的工夫。
    第四，传道时要尽上责任。保罗要求“务要传道……尽你的职分。”“职分”就是事奉或服侍，传道者必须尽上人的责任好好传讲神的话。传道人要为了人的益处要敢说、敢讲。保罗说：“凡与你们有益的，我没有一样避讳不说的。”“因为神的旨意我并没有一样避讳不传给你们的。”(徒二十20、27)。我们当学习保罗的传道方式来事奉至高神。在后现代潮流冲击下的教会中，传道人想要操练真道的传讲好似逆水行舟，需要极大的委身。传讲真道的操练的确是一项工夫，只有藉着对神的顺服才能完成。
    今天教会面对世界惟一的方法就是归回圣经，加强真道的传讲；惟有神的话能改变人心，满足人的需要。这就是为什么每位传道人及信徒领袖都当积极地参与真道的传讲之故。要传讲真道，传道者必须相信传道的重要，肯学习不断地充实传道的内容，并操练传讲真道的工夫。我们务要传道，按正意分解真理的道，使人获益得以完全。奥古斯丁(Augustine)说：“当圣经开口，就是神在说话。”这话全然是真的！让我们归回圣经，竭力在神面前得蒙喜悦，作无愧的工人，按着正意分解真理的道；传讲真道，广传福音。
    问题研讨
一、列出一般教会讲坛的问题，注明有哪些问题可藉释经式讲道来改进，并说明拦阻讲道者从事释经式讲道可能有的障碍。
二、从以下的经文中选一处经文，应用本文中的“三级跳”方式操练传讲真道的过程：写出你研经所发掘的概念，生活中应用此概念的经历以及传讲这概念的讲章纲要(参照《设计释经讲道》，写出传统式讲章纲要表)。
* 太四1～11
* 林后五1～10
* 约壹二15～17
    三、作为一个讲道者，应该定期检讨与反省自己属灵的生命。下表就是针对这些事项所花的时间而作的评估表，请针对你的真实情况和你认为的理想情况填上时数，并加以评估以作为改进。

预备讲章的过程 | 假设的传道者 | 你自己 | 理想的讲道者
研读圣经 | 1小时 |  |
阅读参考书籍 | 7小时 |  |
设计讲章 | 5小时 |  |
祷告 | 15分钟 |  |
总计 | 13小时15分钟 |  |


第43课 小组与团契服侍

    “论到从起初原有的生命之道，就是我们所听见，所看见，亲眼见过，亲手摸过的。(这生命已经显现出来；我们也看见过，现在又作见证，将原与父同在，且显现与我们那永生的生命，传给你们。)我们将所看见、所听见的传给你们，使你们与我们相交。我们乃是与父并他儿子耶稣基督相交的。我们将这些话写给你们，使你们的喜悦充足。”(约壹一1～4)
    活泼生命的团契，是健康教会的特征。当年腐败的罗马世界，因着教会的兴起出现了新希望。那活泼生命的动力，向着罗马帝国压迫下的人民传出了无畏的见证，这是新生命强烈的呼求——盼望那新的国度，一个不属这世界，出自神的国度。这就是基督徒的团契精神，新约希腊文称之为Koinonia，是有其特殊意义的。
    教会的团契应该有Koinonia的实质。使徒约翰说：“我们将所看见、所听见的传给你们，使你们与我们相交。我们乃是与父并他儿子耶稣基督相交的。”(约翰一3)
    约翰的信息很清楚：真团契是建立在信徒与基督活泼生命的连接上。如何建立有活泼生命的真团契呢？少不了三项原则：一、真团契必须建立在神话语的见证上；二、真团契必须依靠信徒彼此间的合一；三、真团契需要圣灵日日的更新。这三点也是事奉的标竿。让我们看第一个最基础的原则。
真团契建立在神话语的见证
    “我们将所看见、所听见的传给你们，使你们与我们相交……”(约壹一3)“传给”是《约翰壹书》的序言(一1～4)前三节里惟一的动词，“传给”你们什么？就是传“生命之道”(一1)。“相交”的原文就是Koinonia(团契)。让我们就从这两个角度：“传给”与“相交”，去思想真团契的建立。首先，传“生命之道”是建立真团契不可或缺的原则。
一、传生命之道是为了相交
    将生命之道“传给”人，所带出的结果，就是“相交”。约翰指出传生命之道的两个目的：第一是立即的目的，是继续不断的“与我们相交”(一3)，第二是终极的目标，“使你们(或作我们，NIV)的喜乐充足”(一4)。
    “相交”又有两种意义：重生得救(“与父并他儿子耶稣基督相交”)，与参与团契生活(“使你们与我们相交”)。约翰希望他的读者领悟在基督里的真知识，否则他在主里的喜乐就不够完全。实际上传生命之道的这两个目的都指向同一方向，只是程度上的远、近不同而已。
    传生命之道是为了使别人能享受活泼的生命，从得救进入到“喜乐充足”，享受丰盛的生命，得到团契生活的好处。这是何等崇高的行动，也因此震动了当时的罗马世界。
二、真团契的基础是生命之道
    “论到从起初原有的生命之道……我们……传给你们。”(约壹一1～3)如何可以相交？是因为听到“生命之道”，生命被神改变了。这是真团契的基础。
    生命之道有两个彼此密切相关的意义：第一，是指赐生命的耶稣。生命之道指出这道的本身就是生命，并且启示出生命。“亲眼看过、亲手摸过的”(一1)，就是指道成肉身的耶稣。第二，是有关耶稣的福音。“我们所听见、所看见”的(一1或参一3)，就是指基督的福音。生命之道的这两个意义，就是基督徒见证的最佳定义：将所经历到的耶稣基督和他的福音，也就是“所听见、所看见、亲眼看过、亲手摸过的”传给人！当人尽上责任，神就会让“生命之道”显出能力，结出果实。这是因果律，正如保罗向腓立比教会指出的：“你们显在这世代中，好像明光照耀，将生命的道表明出来”(腓二15、16)。
    詹姆斯·甘雅各(D.James　Kennedy)说：“若要有真团契，就必先产生一个活的宣告。团契建基于布道。”团契不传福音就是“死海团契”，如同以色列的死海只进不出，矿物质累计使盐分过高，没有任何渔产。亲爱的弟兄姊妹，你的团契是个传生命之道的团契吗？
    数十年前在纽约哥伦比亚大学(Columbia　University,New　York)读书时，我参加哥大团契，查经是团契的主要活动，也是训练事奉、灵命进深的最好途径。但是查了一年《罗马书》，弟兄姊妹虽然得到许多救赎神学思想，却因为没有出去传，整个查经班显不出生气。经过祷告，同工开始向校园传福音，一面使用新出来的福音影片，一面发单张、探访、传福音。当我们不作“死海团契”时，生气就兴旺了起来。得救的人数每周增加，弟兄姊妹的灵命、喜乐的心也随着增长了！
    真团契以生命之道为基础，也尽力传生命之道。这就是为什么早期教会能改变罗马世界，因为团契有生命分享，就有一种在主里的生命流动，这就是Koinonia的真意！
    基督徒有责任传生命之道，这道能改变人的生命成为见证；而见证的交流与分享就是“相交”，是基督徒真团契的实质。因为传生命之道，是建立真团契不可或缺的。
    真团契除了要建立在神话语的见证上，还要追求彼此的合一。这是重要的原则，也是事奉上努力的目标。
真团契依靠信徒彼此的合一
    “使你们与我们(有)相交；我们乃是与父并他儿子耶稣基督相交的。”(约壹一3)“相交”是钥字，来自“同伴”(参路五10)一词，有“合伙”、“联合拥有权”的意思，也就是“彼此分享”。这个字有丰富的神学意义，新约中至少用了十二次。基督徒在灵里要与主“合伙”，或与弟兄姊妹“彼此分享”达到合一，就必须尽上人的责任：舍己，也要依靠全权之神：圣灵的工作，才能结出“合一”的果子。因此合一是真团契中信徒追求的目标。让我们从两方面来思想：
一、在灵里追求合一
    “使你们与我们(有)相交……与……相交。”(约壹一3)约翰用“相交”的名词，而不是动词，表示是一种彼此相交的状态；而且他用现在式的“有”(和合本未译出)，表示这是现在拥有，而且继续的一种状态。强调这种生命的分享不仅是事实，也是意识上能自觉地享受，让读者可以体会基督里团契的喜悦。所以，《约翰壹书》是一封“来分享我们团契的邀请信”。合一是真团契的特色，真团契必须彼此合一，而“合一”是有条件的。
    首先，合一需要依靠圣灵而努力。保罗说：“凡事谦虚、温柔、忍耐、用爱心相互宽容，用和平彼此联络，竭力保守圣灵所赐合而为一的心。身体只有一个，圣灵只有一个……一主……”(弗四2～6)这些品格不是天生具有的，也不是教会久了自然就会得到的，而是要在圣灵中操练出来的，是圣灵的果子(参加五22)，要依靠圣灵去努力追求的。
    在二十五年前新泽西州(New　Jersey)中部，在圣灵的引导下，数十位弟兄姊妹开始了一家教会。有四个同工负责起讲台，每周六早上有祷告交通的团契。神将几位性格、教会背景与作事方式全然不同的弟兄，放在一起团契相交，带领教会。开始的阶段很不适应，他们之间的不同益发显明。有一天当其中三位正在为一件事热烈争论时，却发现另一位不在场，原来他跪在一间房间中正在默默地祷告。情况改变了，圣灵动工使这个周六的团契转型，让他们之间的相同逐渐占据了优势。以后每有意见争执的时候，就有人跪下来祷告，求神赐下合一的灵。合一不是自然而然的事，而是祷告、依靠圣灵努力的结果。
    其次，合一有一定的标准与内涵。主为门徒祷告：“叫他们合而为一像我们一样。”(约十七11，参22节)。合一的标准不是迁就别人、与人认同，乃是像父神与基督之间的完全和谐；合一的内涵是我们“当以基督耶稣的心为心”(腓二5)。
    合一不但是灵里追求而得来的，也需要在主里操练一项最难，也是最紧要的功课：舍己。
二、在主里操练舍己
    “己”是合一的拦阻，也是属灵复兴、教会增长与普世宣教等的拦阻。由于人罪恶的本性，人原有的神的形象已被破坏。
    舍己的惟一方法，就是仿效基督，将己钉死！我们要在基督里恢复神的形象。《约翰壹书》第一章三节与《哥林多前书》第十一章一节有相似的结构，都是用类比律。前者以“相交”为钥字，将“你们与我们”和“我们与父神及耶稣”类比；后者以“效法”为钥字，将“你们与我”和“我与基督”作类比。此两类比句都有一个先决条件，就是它们的第二句。
    基督是人成长的目标，因为基督是神最完全的形象；基督也是改变人的动力，藉他的荣光，我们就变成主的形状(参林后三18)。
    前文提及“相交”(Koinonia)来自“同伴”一词。我们要靠圣灵努力，在主里操练舍己；将个人的利益、欲望放下，为共同的目的而结合起来。
    在团契中事奉，首先要操练舍己的功课，也许可以借(意义却不同)用主的教训提醒自己。譬如说所谓的“在前的在后”原则：将自己的需要放在后；别人的需要放在前。也可以应用所谓的“在后的在前”原则：在对金钱、时间、思想及劳力的使用上，那原本在后舍不得拿出来用的，现在放在前面，快一步拿出来给别人用。这是事奉的人必须有的心态。
    真团契要建立在神话语的见证上，真团契依靠信徒彼此的合一，最后，真团契还需要另一个原则，就是圣灵日日的更新。
真团契需要圣灵日日的更新
    “使你们与我们(有)相交……使你们(或我们，NIV)的喜乐充足。”(约壹一3、4)“喜乐充足”是约翰常用的字句(参约三29，十五11，十六24，十七13；约贰12)，常指向与神及其他信徒间的团契。这也是耶稣最后的教训里的特色之一。真团契的终极目标，是参加的成员喜乐充足。让我们从“满足”和“喜乐”两个角度来看，为什么真团契一定要有圣灵日日的更新。“满足”涉及圣灵的恩赐，“喜乐”则是圣灵的果子。
一、用恩赐彼此服侍——满足的生命
    主说：“要叫我的喜乐存在你们心里，并叫你们的喜乐可以满足。”(约十五11)主的喜乐是使我们喜乐满足的源头。基督徒的道路不该愁云密布，因为耶稣要他门徒的喜乐得到满足。主是满足的源头！因为，他是赐教会恩赐的主。
    首先，基督赐给教会恩赐(参弗四11、12)——这是神的全权。恩赐是一种由基督而来的能力，他赐不同的恩赐给教会(参罗十二6～8；林前十二7～11，28～31)，没有一位基督徒是没有恩赐的(参林前十二7；弗四7)。
    其次，照恩赐彼此服侍(参彼前四10)——这是人的责任。彼得说：“各人要照所得的恩赐彼此服事，作神百般恩赐的好管家。”讲到恩赐在种类上不同，更强调每位信徒要藉着天天的服侍(原文是现在式、主动、分词)，继续不断地操练恩赐，为神所用。
    基督徒彼此相交、见证、传福音、成长与事奉，这一切的活动常常都是在团契中进行的。在团契中用恩赐彼此服侍，是操练我们有满足生命的最好场所。
    笔者当年在纽约哥大查经班中的学习，奠定了后来教会的事奉基础。团契的事奉经验，成为日后牧会技巧的来源；当年在团契中负责灵修，帮助了恩赐的发掘及操练；在团契中肢体搭配的经验，也有助于日后牧会中的人际关系。
    一位研究教会增长的领袖说：“要有效地动员教会的资源，秘诀就是把合适的人安排在合适的岗位上，去作合适他的工作。”这就是保罗的原则(参弗四11、12)。弟兄姊妹，把握机会在你的团契中，好好地藉恩赐彼此服侍，操练你事奉的工夫。
    但是事奉的操练离不开圣灵的工作！要靠圣灵结出果实，才可以得到喜乐的满足。
二、靠圣灵结出果实——喜乐的生命
    “使你们的喜乐充足”这个目的子句，指出生命之道的最终目的。“喜乐”(约壹一4)是圣灵的果子(参加五22)，是基督徒团契的特点，要靠信徒在基督里继续的灵命更新。
    约翰·加尔文(John　Calvin)说：“祷告是操练信心的主要方式；是我们获得基督恩典的惟一途径。”基督徒灵里的更新，要靠内住的圣灵操练德行，以及藉祷告操练信心。求主天天赐下恩典，使我们在事奉上有喜乐。喜乐是事奉的人不可或缺的，需靠圣灵保守，尽上责任操练，然后向神领取喜乐的满足，因为这是基督的应许(参约十五11)。
    今天的教会需要更新得着早期教会那种生命团契(Koinonia)的精神，就是人与主活泼生命的连接，去建造你、我的团契。
    真团契建立的原则是：神话语的见证、信徒彼此的合一和圣灵日日的更新。基督徒当彼此建立生命团契的事奉。
    让我们的团契，继续不断地传出建基于生命之道的活见证，使更多的人与我们相交，因而得救，享受生命交流与合一，并得着满足的喜乐。
    问题研讨
    一、既然真团契是建立在神话语的见证上，列出至少五点小组查经对基督徒及团契生活的益处，并建议如何在你的团契中实施有规律的小组查经节目。
二、试在两百字内写一篇见证，论到信徒间彼此的合一而操练“舍己”的功课。
三、按本文第三点的原则，列出你寻求在生活及事奉上倚靠圣灵日日更新的可行步骤。


第44课 栽培与门徒训练

    当回应主的命令，凭他的能力，向万民作门徒训练。
    “耶稣进前来，对他们说：”天上地下所有的权柄都赐给我了。所以，你们要去，使万民作我的门徒，奉父、子、圣灵的名给他们施洗。凡我所吩咐你们的，都教训他们遵守，我就常与你们同在，直到世界的末了。”“(太28：18～20)
    什么是这时刻的需要？那要看是谁在思考这问题。教会需要更多同工、容纳更多人的教堂和更大的停车场；福音机构需要更多的金钱、资源与设备；还有人说，我们需要时间……更多的同工、教堂、金钱、资源、设备……这些都是实际的需要，但并不是这时刻神国的需要！让我们回到主耶稣升天前，将神国的大使命(参太28：18～20)托付给这群跟随他的门徒的光景。在那时刻耶稣拥有什么？什么是那时刻神国的需要？
    这时刻神国的需要，与两千年前相同，就是人！什么样的人？就是门徒！什么样的门徒？就是能训练别人作门徒的门徒！
    主耶稣说：“天上地下所有的权柄都赐给我了。所以，你们要去，使万民作我的门徒……给他们施洗……都教训他们遵守，我就常与你们同在，直到世界的末了。”(太28：18～20)主耶稣的大使命给我们一个挑战：当回应主的命令，凭他的能力，向万民作门徒训练。大使命的目标是作门徒训练！
    这时刻的需要，就是藉门徒训练去实践主的大使命。要参与门徒训练，每一位基督徒，特别是教会同工，必须对“门徒训练”有三方面基本的认识，可以用三个疑问词来表示：第一，什么(What)是门徒训练？第二，为什么(Why)要作门徒训练？第三，门徒训练当如何(How)行？让我们先看第一问：
什么是门徒训练？
    许多人(包括传道人)对门徒训练常有误解。门徒训练不是指课堂上以教学方式传授的一项课程；不是指将信徒聚集在隔离的环境下进修的一种训练；也不是指一种在基督教思想及技能方面的培训。任何一种在固定时间内，藉着课堂传授，或到某工场上服侍的经历，固然都有助于门徒生命的培养，但仍不足以将人改变成基督的门徒，也不是我们所讲的门徒训练。
    那么什么才是门徒训练呢？门徒训练的定义，就是使信徒效法基督模样(参罗8：29)的训练。这是生命整全的训练：包括知识、技能、思想、品格、动机、身体上的学习及改变，藉以促成一个人整个生命的塑造，由内而外的更新，成为活像基督、能被主用的工人。
    从圣经的观点来看，门徒训练至少包括以下各方面：
第一， 神话语的研读(参提前3：16、17)；
第二， 祷告的操练(参约16：24；太21：22；腓4：6)；
第三， 圣灵管制的生活(参西3：23)：平衡的生活(优先次序、财务管理、工作目标等)，信徒的基本生活；
第四， 事奉的学习(参提后2：24、25)：带领查经、传福音、栽培与门徒训练等；
第五， 品格的培养(参提后2：21、22)；
第六， 属灵领导的训练(参徒6：1～7；书11：15)；
第七， 属灵后裔的生养(参提后2：2)：一代繁衍一代，长时间的爱护、教导与牧养。
    因此门徒训练是在生活及生命上的更新，势必包括：固定的学习、个人的操练与生活的关怀。信徒在属灵较长的导师面前，以坦诚谦卑的态度，建立一对一的共同生活关系，接受教导及劝勉。这过程需要花时间，用爱心教导，并经历”生产之苦”，才得以完成。
    只有被带领过的门徒，才会有负担、爱心与经验，去带领另一位门徒，作属灵的传承。这就是所谓“息息不断的门徒训练”。
为什么作门徒训练？
    主耶稣升天前赐下给门徒的大使命，许多人以为这只是要我们去传福音；其实不然，它乃是建造神国的宣言：主要求跟随他的人受装备、蒙建造，作神国的门徒。主说：“天上地下所有的权柄都赐给我了。所以，你们要去，使万民作我的门徒，奉父、子、圣灵的名给他们施洗。凡我所吩咐你们的，都教训他们遵守，我就常与你们同在，直到世界的末了。”(太28：18～20)
    这个大使命只有一个动词，就是“作”；与三个分词：“去”、“施洗”和“遵守”。分词原有动词的型态，但转变成形容词，来形容应如何“作”门徒。这乃是主给门徒的托付，为要使万民作神国的门徒！
    宣教士阿提亚摩(Tokunbon　Adeyemo)在其“教会在社会变迁中的宣言”一文中，指出装备(或成全)圣徒的重要。他指出希腊文中，有几个字与“成全”一词同义，与经文的背景配合时，就更能看出其意义：
    “补网”(可 1:19)：捕鱼之前，必须先修补渔网的破口。
    “挽回”(加 6:1)：将导致基督身体关系破裂的过犯挽回，就如医生把断骨“接合”，恢复其功能。
    “得以完全”(提后 3:17)：使一艘将启程的船所需的东西配备妥当，以便远航。
    可见信徒需要受装备与成全，才能成为神国的门徒。
    《圣徒装备》第一册第一课“一个明确的异象”中，提出两个引人深思的问题：
    第一、教会中一般信徒最容易误解的观念是什么？第二，教会为何无法实行大使命？
    第一个问题的答案是，信徒只肯做旁观者，而不是参与者。传道人的责任其实是做教练，训练信徒“各尽其职”，合神使用，一同“建立基督的身体”(参弗4：12)。可惜今天许多教会没有做到这点。第两个问题的答案，就是在于许多教会没有做门徒训练。
    许多教会领袖问道，明知门徒训练十分重要，但同工个个已忙不过来，如何能再要求他们参加严格的门徒训练呢？这其实是优先次序的问题。《让教会作教会的事》一书的作者雷蒙德·欧德隆牧师(Rev.Roymond　C.Ortlund)说：“许多教会所面临的危机，不是在于没做什么——他们做的事非常多，问题是他们没有做对事。”
    教会除了要宣告耶稣弥赛亚的身分之外，它的第二优先就是装备“基督的子民”，使神国被建造起来。所以对教会来说，门徒训练是不可或缺的事工。
如何带领门徒训练？
一、带领门徒训练的原则
    为什么门徒训练需要个别一对一的带领呢？
    (一)门徒训练是全人的训练——必须顾及人与人彼此间之不同
* 要注意过去的家庭、教育、宗教背景等，对他心理、观念和习惯之影响。
* 也要考虑其现在的工作、职业、家庭、朋友、休闲、嗜好与兴趣等，依其年龄和性别所形成之特别状况。
    (二)门徒训练有学习的模式——必须透过关系来带领
* 信仰之路是一条关系之路：在人和神的关系、人和己的关系、人和人的关系、人和物的关系上，都要成长。
* 在建立关系之下教导劝勉：惟有各种关系正常和谐时，门徒训练的教导劝勉才能达到最大的果效。
* 建立关系的目的是为了属灵品质的传递(transference)：使被带领者从导师身上学到：
◆耶稣怜恤人的心(compassion)；
◆事奉上的技能(skills)；
◆为生活及灵命负责(accountability)的态度。
    (三)门徒训练看重事奉的生命——必须以操练方式行道
    有人说，基督徒可分成三种：
* 第一，是坐着听的学员，强调知识的吸收。
* 第二，是站着讲的老师，达到恩赐的操练。
* 第三，是有人跟的门徒训练者(参提后2：2)，使信徒可以一代一代传下去。
    致力于门徒训练，可以训练出上述的第三种基督徒(即有人跟的门徒训练者)，这决不是普通教学式的培训所能培养出来的。
二、带领门徒训练的内容模式
    下面所提供门徒训练的内容，可以当作带领者与栽培者之间训练的一个模式。每周聚集时间，必须包括三方面的安排：固定学习、个人操练与生活关怀三个层面。
    (一)固定学习方面
    每周时间以一小时半为最佳，为固定门徒训练的接触时间。时间上可分三段：
    第一段，相互督促时间(Accountability)：包括背经句与灵程分享两方面，务要认真操练，不可忽略。
    第二段，教导时间(Instruction)：最好用问答讨论法，避免刻板地读教材而已。
    第三段，分享时间(Debriefing)：包括探访事奉的经历分享，彼此代祷，课外阅读书籍心得分享，以及交通劝勉等。
    (二)个人操练方面
    包括每日灵修、做研究与操练的功课、探访与关怀、事奉的参与等。
    (三)生活关怀方面
    则为彼此的关心照顾，尽量有一同用餐、一同娱乐、一同运动及一起同工服侍的机会。
三、门徒训练的方式
    门徒训练应以保罗在《提摩太后书》第二章二节的劝勉，向着代代相传(第一代：保罗；第二代：提摩太；第三代：忠心的人；第四代：别人)的方向去努力进行。有以下两种方式：
    (一)一对一
    这种一对一的门徒训练，应该是同性别的，不可在异性别之间，也可包括二对二(即一对夫妻带领另一对夫妻)，是最好的训练方式。
    (二)一对多
    这只限于有经验的门徒训练者，以个人或夫妇去带领多位(譬如另外两位或两对夫妇)。
    不论何种方式，门徒训练都应达到两项要求：第一，维持传递及传代精神；第二，被栽培过的学员，日后也要一对一去栽培他人。
四、以下是“门训十诫”，盼望成为门徒训练者的提醒。
(一)你不可不专心与不委身；
(二)你不可不谨守操练；
(三)你不可与人共同带领；
(四)你不可只教而不要求传递；
(五)你不可只教而不顾及生活关怀；
(六)你不可只教而不建立关系；
(七)你不可不求质而求量；
(八)你不可不传代；
(九)你不可不看顾你的后代；
(十)你不可忽略教会生活的教导。
    求主让更多的教会认清什么是门徒训练，知道如何调整事工的优先次序，来参与门徒训练。更求主加力，让我们切实去作门徒训练，装备圣徒，成为神国的门徒！
    问题研讨
一、什么是一般教会不作门徒训练的原因？试按重要次序列出至少五点。我们应该如何在教会中推行门徒训练呢？
二、为什么本文所提的门徒训练的带领方式，强调门徒训练必须有固定学习、个人操练与生活关怀三个层面？
三、为什么“门训十诫”第三条中，建议不可与人共同带领？请思想“多对一”可能产生的负面效果。


第45课 布道与肢体关怀

    传扬福音且关怀人不求报偿的，必得天国的赏赐。
    “来跟从我，我要叫你们得人如得鱼一样。”(太 4:19)“于是王要向那右边的说：‘你们这蒙我父赐福的，可来承受那创世以来为你们所预备的国。因为我饿了，你们给我吃；渴了，你们给我喝；我作客旅，你们留我住；我赤身露体，你们给我穿；我病了，你们看顾我；我在监里，你们来看我。’义人就回答说：‘主啊，我们什么时候见你饿了给你吃，渴了给你喝？什么时候见你作客旅留你住，或是赤身露体给你穿？又什么时候见你病了，或是在监里，来看你呢？’王要回答说：‘我实在告诉你们，这些事你们既作在我这弟兄中一个最小的身上，就是作在我身上了。’”(太25：34～40)
    使徒保罗说爱是最妙的道；而布道与肢体关怀正是实践爱的基本行动。爱神、爱人是神给人的诫命，因此也就是人的责任。基督徒当效法主耶稣(参太9：25)，作全人的关怀，顾及人灵魂及身体的需要。
    耶稣说：“来跟从我，我要叫你们得人如得鱼一样。”(太 4:19)他又藉一个比喻，强调肢体关怀的重要：“我饿了，你们给我吃；渴了，你们给我喝……我病了，你们看顾我……这些事你们既作在我这弟兄中一个最小的身上，就是作在我身上了。”(太25：35、36、40)
    传扬福音且关怀人不求报偿的，必得天国的赏赐。如何参与全人关怀，亦即布道及肢体关怀的事奉呢？我们必须在生活中有三方面的操练：第一，操练与神同工传福音；第二，操练按神能力去关怀；第三，操练爱心服侍得赏赐。首先，让我们看探访传福音的事工。
操练与神同工传福音
    《马太福音》第四章十九节：“来跟从我，我要叫你们得人如得鱼一样。”这句话包括两项相辅相成的真理：人的责任是“跟从主”，而神全权的作为，使顺服他的人成为“得人”渔夫。在传福音的事上，什么是你、我的责任呢？
一、得人如鱼的责任——顺服跟从主的命令
    凡重生得救，知道回应神的呼召，肯跟随主的人，都有资格且有责任与主同工，“传福音给万民听”(可 16:15)，“直到地极，作我(主)的见证”(徒 1:8)。
    什么是传福音？导航会的洛恩·桑尼弟兄(Lorne　Sanny)说得好：“传福音就是将你从耶稣身上所看到、所经历到的，去告诉别人。”(见约壹1：3)
    既然这样简单，为什么传福音的人很少呢？
    得人如鱼好比传宗接代一样自然。一个人如果无法生育，可能是下列种种原因造成的：
* 未连结：未与福音的中心耶稣基督联合，就不可能带人得救。
* 有疾病：身体机能有疾病的人，往往不能生育。罪是灵里的残缺疾病，一定会影响领人归主。
* 不成熟：长大成熟是自然的现象，生理不成熟者，也无法生育。
* 没装备：许多基督徒没有学习与操练，加上心中胆怯，成为传福音的拦阻。
    基督徒应该长大成熟，追求在基督里丰盛的生命，克服传福音的各种阻碍；也要接受装备，操练作得人如鱼的渔夫；全权之神必赐下传福音的能力及果效。
二、 得人如鱼的行动——关怀人灵魂的服侍
    一个负责任的人必定会采取行动，在福音事工上，一个得人如鱼的渔夫需要几方面的准备：
    (一)完善钓具的准备
    基督徒以神的话为钓鱼的器具，是生命的种子：“……不是由于能坏的种子，乃是由于不能坏的种子，是藉着神活泼常存的道。”(彼前 1:23)传福音的人必须相信神的话语“是活泼的，是有功效的”(来 4:12)。
    (二)精美鱼饵的准备
    以永恒的福音好消息，针对世人各种问题提出解决，就是鱼饵。
    (三)钓鱼技巧的操练
    基督徒有许多帮助传福音的方法，在此无法详列，只介绍几项以供参考。原则上，传福音必须指出以下四件事实：
* 必须得救(人需要与神建立关系)；
* 不能自救(罪恶使人神关系无法建立)；
* 需主来救(耶稣救恩是惟一方法)；
* 接受主救(人以信心得到救恩)。
    传福音者可参考以下几种方法，勤加操练：
◆个人得救见证，这是非常有效的方法。因为人喜欢也愿意听真实的故事，不至于认为是在说教而排斥，欲能从你生命的改变中，认识到自己也需要耶稣。
◆三元福音训练；
◆罗马路；
◆福音桥等。
    (四)迫切祷告的代价
    一个人能回应神的呼召而重生，完全是神恩典的作为，也是出于圣灵的光照。传福音者必须付出祷告的代价，学习经历与神同工。
    传福音的人必须尽上准备、操练和祷告的责任，然而使人回应神的呼召，却是出于神的全权。我们必须仰望神，只有他的恩典(参弗2：8)，可使人悔改得信心，经历生命的改变。
    主耶稣不单要我们传福音救人灵魂，得人如鱼；他也要我们关怀人身体上实际的需要。
操练按神能力去关怀
    《马太福音》第二十五章三十五至三十六节：“你们给我吃……给我喝……留我住……给我穿……看顾我……看我。”这六项怜悯人的关怀事工，是教会肢体彼此服侍上不可或缺的行动。彼得说关怀与讲道一样，必须“按着神所赐的力量服侍”(彼前 4:11)，否则会没有果效。让我们从认识关怀的必要性及参与关怀事工的内涵这两个角度来思想：
一、认识关怀事工的必要
    关怀事工之所以重要，因为它直接与主耶稣有关联，也将成为最后审判的标准。
    首先，关怀是爱心的指示灯：
    爱神与爱人是主的诫命(参太22：37～40)。对神的爱可以从对人的关怀行动上显明出来。
    其次，关怀是作在主的身上：
    《马太福音》第二十五章四十节：“这些事你们既作在我这弟兄中一个最小的身上，就是作在我身上了。”“这些事”是以上所提六项怜悯的行动，对人的关怀，最终竟是直接作在主的身上。这实在不能不令人惊异！
    第三，关怀是审判的标准：
    这个比喻显明另外一项令人吃惊的事实。关怀是最后审判的一项标准：看一个人如何对待“弟兄中一个最小的”，即可显明他是否得救(参太25：41、46)。最后审判的依据，竟然是看有否向神的子民表露爱心(参约壹3：14、15)！
    关怀是如此重要！难怪一位解经学者说：“耶稣关怀穷人的这句话(参太25：40)，比一整套哲学系统不知重要了多少！”怜悯人的行为：不必靠财富、能力或智慧，只需无偿地付出和领受，是每个人每天都能实践的；我们没有借口可以忽略有需要的人，更不能推卸责任给政府或教会。耶稣要求你我每个人去参与照顾他人的需要！
    关怀的服侍既是如此重要，那我们应该如何去参与呢？
二、参与关怀事工的服侍
    参与关怀事工，必须了解关怀的对象与内容。但更重要的是，要清楚支持这项行动的能源并非来自人，而是“按着神所赐的力量服侍”(彼前 4:11)。因此这与属灵的生命及操练有关，使你的关怀事工有果效，能继续不断地得到更新。以下，让我们思想关怀的对象和内容。
    第一、关怀的对象。所有有需要的人，都是我们关怀的人；换句话说，关怀不是锦上添花，乃是对“小人物”的雪中送炭。
    第二、关怀的内容。主耶稣要求的，是平凡、不炫耀的关怀，包括了对人的三项服务，以及其中的六种需求：
* 提供食物饱足的服务：包括吃与喝，是最基本的身体上的需求。
* 提供住宿衣物的服务：包括住与穿，是较外层环境上的需求。
* 提供探访关怀的服务：包括慰问与自由，是受伤者与边缘人物心灵上的需求。
    主所要求的关怀服侍有几项特点：首先，那全是针对活人的，主并没有提及对逝世者追悼的事。其次，对主来说，重要的是人，并不是爱的行动或工作本身。另外，主没有说要用神迹与奇事使这些人被医治、得自由，只是一些谦卑、微小、低调的事奉。最后，值得注意的是，这些事奉不必定下大计划、筹募专款，只需有按心中感动而起的小行动。这就是主所要求的关怀事工，是人人都可以作到，有应该随时随地参与的。
    譬如说探望病人的服侍是耶稣常作，也极为重视的，是很重要的事奉；不关心探望病人的，往往就是不爱耶稣！
    主耶稣要求每个人参与关怀、照顾别人的需要！不但因为这是爱的诫命，而且关怀者将会得到出人意料的属天赏赐。
操练爱心服侍的赏赐
    《马太福音》第二十五章三十四至三十五节与四十节：“于是王要向那右边的说：‘你们这蒙我父赐福的，可来承受那创世以来为你们所预备的国。因为我饿了，你们给我吃……这些事你们既作在我这弟兄中一个最小的身上，就是作在我身上了。’”这比喻告诉我们，操练对人爱心的服侍，就是作在主身上，将会得到神的国度中极大的赏赐！
    这赏赐可从两个角度来看：第一，事奉者的动机；第二，天国之王的赏赐。
一、单纯的动机得赏赐——爱人
    《马太福音》第二十五章三十七至三十九节：“义人就回答说：‘主啊，我们什么时候见你饿了给你吃……见你作客旅……见你病了……来看你呢？’”有两个原因证明在主耶稣比喻中，那些爱心事奉的人有单纯的动机。
    第一个因素，他们问了“什么时候”三次，表明他们根本没将所作的善工放在心上，他们是服侍不计较报偿的人。第二个原因，代名词“你”用了四次，是加强语气，事奉的人不是因为看见主，才作给他看的，他们乃是甘心服侍的人。
    有单纯动机的人，是甘心、不计较报偿服侍的人，他们在“不知不觉中”事奉，这样的人会得到神的国度(参太25：34)，这是神的赏赐。如何能以单纯的心参与关怀的事工呢？这要靠圣灵结出的果子(参加5：22、23)，以及主的能力(参彼前4：11)，在日常生活中操练仁慈的品格！
    当我们进到天国时，一定会吃惊！许多教会中的“小人物”不但进入了天国，而且得到很大的赏赐；而那些在基督教圈子中名声高，极受欢迎的人，却不一定在天国得到尊荣。天国的赏赐是给那些不计较报偿、甘心服侍的人。
    主教导我们参与肢体的关怀，要操练单纯的动机：不要求回报，不是作给人看，没有条件；关怀应当是自然的反应，是在不知不觉中的行动，甚至都不是刻意为主而作的。笔者初牧会时，教会中有一位老宣教士韩师母，她给了我许多有价值的忠告，其中之一是：有钱人请吃饭不必去；但穷人请你一定要去。有能力回请你的人，你不必请他吃饭；没能力回请的人，倒要常常招待他们。这项原则，不但节省了很多交际应酬的时间，也让笔者结识许多人，帮助我操练肢体关怀的服侍。
    操练爱心的服侍，将要得到神的赏赐，一方面是因为这样的服侍，出自单纯爱人的动机；然而另一方面，这些工作最终都还是作在主的身上，对人的爱就成为对主的爱。
二、为主的服侍得赏赐——爱神
    《马太福音》第二十五章四十节：“你们既作在我这弟兄中最小的身上，就是作在我身上了。”不知不觉中的事奉是作在主的身上，是服侍主。这是给神的礼物，也是见证自己的得救(参太25：41、46)。
    对肢体关怀，接待人的事奉者，神给他的赏赐是什么？我们至少可从下列两个角度来看：
    第一，神将他的事奉视为给神的礼物。主说作在小人物身上的关怀，等于是作在主身上的礼物(参太25：40～42)。圣经说：“怜悯贫穷的，就是借给耶和华；他的善行耶和华必偿还。”(箴 19:17)怜悯穷人等于是借贷给神,神当它为他的礼物(参太10:40 42)。
    第二，服侍者得到神的尊重。圣经说：“若有人服侍我，我父必尊重他。”(约 12:26)服侍主是多么崇高的行动！也必将会得到属天丰富的奖赏。
    《马太福音》第二十五章肢体关怀的教导，重点不在对谁(who)作，而在于作什么(what)，当有需要时，要有“服侍”的行动。教训的焦点是：我们应当爱每个人，尽量去服侍他们；从我们对人的爱中，反映出对神的爱，使神得荣耀！
    基督徒的责任是爱神、爱人。当我们本此责任，去操练与神同工来传扬福音，操练按神能力来关怀事奉，操练爱心服侍以得属天赏赐。凡传福音又不计报偿关怀人的，必得天国的赏赐。耶稣的教导是对每位基督徒的，也是每个人都可行出的：不在于有伟大的计划，只在乎每天切实在小行动上的服侍。要爱人，提供给人全人的照顾，倚靠神的能力去传福音与关怀肢体。
    让我们从爱人的行动中，反映出对神的爱，使神得着荣耀！


第46课 在逼迫中经历磨难

前 言
    只因每个“今天”都是从“昨天”过来的，而每个“今天”也会引进另一个“明天”，因此，历史往往在不知不觉中左右着我们的思维。其实历史的内涵并不在于人名、年份等事物，而在于人生舞台上的事件如何串连起来，成为一出动人的戏剧。教会历史也是如此。神乃是一切的主宰，他也是历史的主。教会既是他所关爱的，教会的历史也就成为他彰显作为的舞台，并向我们述说神在他子名当中的作为。当我们了解教会昨天是如何，必更加明白教会今天之所以然。了解教会的今天是如何从昨天走过来，就更有把握知道如何面对明天了。早期的教会乃是多面貌的，可是有几件事情却是信徒不可不知的。逼迫就是其中之一。
逼迫之下开始的教会
    从五旬节圣灵降临到大约第六世纪左右，可谓是教会的早期阶段。耶稣基督的教会从一小群犹太人起首，逐渐影响了许许多多其他的民族；由当日的犹大、加利利一带开始，渐进扩张至整个罗马帝国；从强烈的犹太人文化色彩萌芽，进而成为主宰整个欧洲的主流文化。其间所经过的道路，委实崎岖不平。这五六百年当中，超过一半竟是在火炼般的考验中渡过。“逼迫”因而成了早期教会不可磨灭的记号之一！
    逼迫从第一天，就伴随着教会一起成长。早在《使徒行传》中，使徒挺身而出为基督复活作见证开始，犹太人的掌权者就定意要压制这个新兴的信仰群体。逼迫起初来自犹太人公会中的撒都该人。这也难怪，因为耶稣乃是他们极欲铲除的人物，而门徒竟然声称他是复活的主！若不是迦玛列这位法利赛人，恐怕使徒早遭杀戮(参看徒四至五章的记载)。然而，到了司提反被害之后，逼迫的范围就扩大了，连起初同情使徒的人士也加入了反对的阵营。因此从那时起，“耶路撒冷的教会大遭逼迫”，门徒四散(参徒8：1)。不过福音却也随着散走各地的门徒，进入耶路撒冷以外的其他地区。其后，逼迫并未停止。我们从《使徒行传》接下来的记载，就看到教会如何遭受一轮又一轮的逼迫。典型的例子就是保罗的遭遇。其事工几乎从一开始，就招致犹太人的反对与逼害。
    这阶段的逼迫虽然厉害，所幸只是地区性的，而且基本上也仅局限在犹太人当中。当然，这也因为福音依然主要是犹太人的信仰。然而，值得注意的是，教会虽然面对逼迫却仍旧不断地成长。《使徒行传》一再地告诉我们：“在耶路撒冷门徒数目加增的甚多”(6：7)、“各处的教会……蒙圣灵的安慰，人数就增多了”(9：31)、“神的道日见兴旺，越发广传”(12：24)、“众教会信心越发坚固，人数天天增加”(16：5)、“主的道大大兴旺，而且得胜”(19：20)。从一开始，逼迫的手段就从未成功地击倒过耶稣基督的教会，反因而更为兴盛！
逼迫加强之下的教会
    过了使徒的阶段，教会继续在使徒的继任人带领之下成长，但逼迫也随之增加。自《使徒行传》第十五章的耶路撒冷大会之后，非犹太人在教会中持续增加，数目也逐渐超越犹太人。教会的犹太色彩因而日趋减弱。但是，逼迫的来源，也因而在犹太人之外，添加了来自罗马官府的抨击。
    起初的逼迫明显出于犹太教人士的嫉妒。然而，福音却在罗马帝国的各处迅速增长。这种增长的势头，一方面是由一些外在的因素所促成。罗马帝国除边境地区以外，当时大致相当稳定、繁荣；为运兵而筑造的大道畅通无阻，给福音的传播带来了极大的方便。加上当时流行的希罗文化(就是希腊化了的罗马文化)开始没落，人心多处于一种无以满足的光景。这等外在的条件，加上早期信徒彻底委身、誓死为主作见证的内在因素，致使教会大大增长。《使徒行传》的记载已经让人见识到信徒凡物公用的情境。这份无所贪图的单纯爱心、彼此关怀和同心合一的见证，为此新兴的信仰赢得了美好的声誉。其实打从一开始，信徒就坚持努力向非信徒作见证，他们所宣扬的救恩道理，更在生活的实况中得到了印证，致使福音信息逐渐影响许许多多罗马统治下的非犹太人。
    然而，这个称为基督教的运动，毕竟是个未经政府核准的非法信仰。起初，官府还以为这不过是犹太教的一个分支。尔后政府终于明白，基督教原来有别于犹太教，故当教会人数大幅度增长时，也就不得不正视此一现象了。偏偏教会的信仰内容，本身就含有一些容易被曲解误会的元素，于是政府就采取镇压的手段。如信徒口口声声说：“只有耶稣基督是主，除此以外再没有其他的主！”这种观点，往往被推崇皇帝敬拜的罗马官员理解为不愿意向凯撒(就是罗马帝国皇帝的称号)与国家效忠。而信徒也确实拒绝向凯撒之像下拜，且声称这是膜拜偶像的行为，如此一来，反对基督教的风气就逐渐形成了。每当一个地区有什么天灾人祸之类的事情，该地的基督教往往就成为被指摘的对象。统治者也甚乐以基督徒为代罪羔羊，横加迫害。皇帝尼禄(Nero)对基督教的残忍迫害就是典型的例子。相传使徒彼得就是在尼禄统治期间于主后六十四年左右，在罗马殉道的。
    起初这种压制基督教的风潮，仅仅是个别地区的事情。只是当信徒人数在各地增加起来时，而其他人又逐渐认定基督教的祸害的根源，于是就演变成全国性的逼迫了。到了第三世纪，逼迫甚至由罗马的凯撒带头，运用整个帝国的力量来进行，其目标是要在帝国的版图内，彻底消灭基督教。结果，单是信仰基督本身就足以被定罪。教会领袖被捕、财物被充公，信徒囚禁之余还得面对斗兽场的痛苦，性命危在旦夕。基督徒数目既然甚多，政府也就不得不用尽各种方法，迫使信徒背道，公开放弃信仰。罗马帝国全盛时期的行政效率甚高，且军队纪律严明，以之对付手无寸铁、讲究忍让的基督徒，这对教会、信徒所造成的后果，惨烈之状可想而知！
    事实上，这种全国性的大逼迫进行了不只一次。从第三世纪到第四世纪，前后大约六十年间，类似的大逼迫在三位凯撒的带领下，就发生过三次！不过，一而再而三的大逼迫，倒也告诉我们一个事实：教会没有被逼迫打倒！虽然，确实有不少信徒(甚至一些领袖)背道、放弃信仰，然而更多的人仍旧逆来顺受，为信仰作了美好的见证。这些人加入了《希伯来书》第十一章中信心伟人的行列——用血书写了教会的历史！
逼迫在内外所带来的结果
    到了第四世纪初年，经过对基督教多番的迫害之后，教会依然活跃于罗马帝国之内。逼迫看来是失败了。而当君士坦丁(Constantine)登上了凯撒的宝座之后，大逼迫终于在主后三一三年《米兰谕令》(Edict of Milan)颁布后停止了(君士坦丁甚至优待基督教，笔者将在第三课中交代这件事)。我们不难想象：处于生死关头的基督徒，宁愿舍弃性命，也不放弃信仰的这份气魄，自然为教会赢得了美好的声誉。事实也确是如此。当时的人看到逼迫的情境，不禁会问：如果这个信仰的基督、十架、永生、审判等内容并不属实，那些基督徒岂会有这等表现？！因此，逼迫反倒让信主的人继续增长。而且，即使这些人没有立时接受基督教的信仰，亦必对基督徒、对教会产生敬佩。于是逼迫过后，教会在帝国中日渐形成一股社会力量。尤其在道德课题的领域中，教会的影响力逐渐提升。例如，当皇帝狄奥多西(Theodosius),因核准在帖撒罗尼迦城屠杀平民一事，被教会领袖安波罗修(Ambrose)公开要求悔改；而这位帝国的元首，竟亦不得不屈服于这份道德的影响力。
    教会成功地抵挡了逼迫，其内部亦必刻画下深远的影响；最明显的是信徒对此信仰益发坚定。也因此，经历了不过三四百年，基督教信仰逐渐成了罗马帝国中不可忽视的信仰潮流。加上凯撒优待基督教的政策，基督教即发展成为欧洲地区的主流信仰体系。随之而来的，教会也开始敬仰那些在逼迫中为主殉道的人。此番敬仰，经年累月就演变成对某些圣徒的特殊爱慕，结果对殉道者、圣人所遗留下来之圣物的重视等，亦酝酿了早期教会内之一种特色。
    除了一些较为正面的影响之外，逼迫确实造成一些难题，甚至连带产生一些负面的影响。其中较为严重的，就是如何处置那些曾经背道的信徒。教会是否应该无条件地重新接纳这些人？设若其中包括了一些曾经是领袖的人物呢？不同的回应方式，着实为早期教会带来颇多的分歧，甚至引起一些争论。这些争论若能平和地解决，也就不怎样严重，只是，其中一些却导致了教会内部的分裂，而这恐怕就不是殉道者所乐见之事了。然而，这也提醒我们：早期教会固然在许多方面留下甚多可歌可泣的见证，但是，人毕竟还是人。他们当中的一些表现，我们可以学习；他们的一些过错，也同样能成为后人的鉴戒。这或许就是我们学习教会历史的意义所在了。
    问题研讨
一、逼迫不但没有击倒教会或令之消失，反而继续增长。这对当今世代的基督徒有何启发？
二、面对逼迫而能够继续勇往直前。你认为这当中需要怎样的学习与装备呢？
三、在美好的结果之余逼迫也带来一些负面的影响。我们如何能将这些负面的影响减到最低的程度？
    阅读建议
    一般记载或讨论早期教会历史的书籍都会涉及逼迫的课题。这类书籍大部分也会讨论教会历史的其他时期，因此对其他时期阅读部分也同样适合。


第47课 在异端困扰中成长

前 言
    万事起头难。教会的开始也一样。在严酷的逼迫之外，早期教会也受到异端信仰的困扰。逼迫虽说是来自外在的因素，然而这些异端却多源自教会的内部。因此，异端所带来的影响，可说是更为直接，也更为严重。不过，我们的神乃是大能的主宰。他保守了教会，使教会在经历了异端的困扰之后，变得更为坚固，基督教的信仰到头来也因而变得更为清晰。今天，我们之所以对诸多信仰问题能有相当透彻的理解，个中原委之一，乃因为这些问题，已经通过了早期教会彻底的消化。前人种树，后人乘凉。在这方面，我们真得感激早期教会的先贤(我们往往称这些人为“教父”)所花下的许多工夫，鉴定了这些说法的真伪，为今日的教会打下了美好的根基。
异端的开始
    教会在开始的时候，由于出自犹太教的背景，因此一些涉及犹太教的课题，很早就被提出来加以斟酌了。旧约律法在信仰中的地位如何，便是其中之一。跟随基督的人，要像犹太人一样遵从这些书卷吗？其实犹太基督徒无论如何，都会继续承接旧约的教导，因那是他们文化的一部分。可是非犹太人的信徒又如何呢？随之而来的，就是关乎律法的地位问题了。福音既是凭信心就可得救的好消息，那么信徒就完全无须遵守律法吗？若仍然需要持守其中的一部分，那条界线又该划在什么地方呢？《使徒行传》第十五章有关割礼及遵守律法的方案，竟要劳动教会召开大会予以讨论，就是一个明显的例子。虽然使徒作出了决定，显然部分的犹太信徒并不完全接纳，且继续宣扬一种搀杂了的福音——认为除了信心为得救的条件之外，也需要恪守律法的要求。此可谓最早期的异端性信仰。
    当外族人在教会中的比例逐渐增加后，另一个与之相关的问题也随之出现，就是：犹太人在教会中是否享有特殊地位？犹太人一向认定自己乃是神的选民，在神恩惠中享有特殊的地位。如今，福音却是德泽世人的一份恩惠，那么犹太人与非犹太人的待遇果真完全一样吗？《以弗所书》第三章坚定地指出：外族人与犹太人，乃是同作后嗣、同为一体、同蒙应许的人。这样的理解，对一些犹太人来说，可谓极其革命性。那些无法认同的人，也因此竭力宣扬一个与《以弗所书》第三章不同的“福音”，故异端也由此而生。
    以上两个例子说明：异端在使徒的时代即已出现，况且当时又尚未有完整的新约面世。再者，来势汹汹的逼迫浪潮，令教会的处境更加艰难。然而，上主就在这般凶险的时刻中，兴起了使徒以及他们的同伴，写下了宝贵的新约书卷，帮助当时的信徒厘清了信仰当有的取向。这些后来被收纳为新约的书卷，不单帮助了他们，也帮助了今天的你我。教会也因此得以继续成长。
严峻的挑战
    虽说异端源于教会内部的错误理解，其实也与教会以外流行的思潮有关。早期教会的时代中，最为流行的思潮之一就是诺斯底主义。这种思想又称为“真智”主义。它的表达形式，在不同时期、不同阶段中其实也有很多变化。大体而言，诺斯底主义认为：世界乃是由善恶两个独立单元所组成，且各由一位神明掌控；人类就是在这两位善神与恶神的交互操控之下而生活。这种善恶二元的思想与基督教“一神”的信仰，必有所抵触。诺斯底主义同时又认为，只有具备真智慧的某些人士，才可以与灵界至高的、良善的力量相通。而所谓救恩，其意义在于个人生命的提升——从属地、属乎物质的地位，提升至属灵的地位。如此就可以与善的力量相通，胜过邪恶的势力，以至得救。而所谓的基督，不过是这提升阶段之中的一环而已。这种学说当然又与圣经真理不相符合。只是，真智主义的表达方式与福音信息倒有些颇为相似之处，譬如：属世、属灵、得救、智慧等的概念。因此，当这种学说闯入教会的圈子之后，一些信仰根基不甚稳固的人，很自然地被这套讲求自我修炼的教导所吸引，于是教会内就出现了异端信仰。
    具体而言，因着内在的犹太教色彩，以及外在的诺斯底主义，教会信仰受到影响最大、挣扎最深的课题，莫过于耶稣基督的身分与其救赎工作的问题。到了第三、第四世纪之间，“地上的耶稣与天上父神之间的关系到底如何？”的问题便浮现出来了。这问题其实也很明显：倘若耶稣是神，那么天上又另有一位父神，基督教岂不成了一种多神信仰？退一步来说：倘若只有一位神，而只有天上的父神才是神，那耶稣就不可能是神了。果真如是，那么耶稣所成就的十架救恩，不就是一种人为的努力，是人在企图拯救另一个人？不是由神来拯救人，这样的教导，又明显与基督教的福音不吻合！
    与此相关的，就是耶稣基督本身的问题了。他究竟是神还是人呢？在他尚未来到世间之前，他乃是神。然而，他却为了救赎世人而成了人类的一分子。问题是这位来到地上的耶稣基督，到底仍然是神吗？若不是的话，救恩岂不又成了人救人的活动？若耶稣仍然是神，那么那位生活在加利利、死在十字架上的就不是一位十足的人了吗？如果成就救赎的那位是神而不是人，那么代替我们受死的那位，果真能够以无罪之人的身分，替代我们承受罪的所有惩罚吗？如果说耶稣基督两样都是(既是神，同时又是人)，那这两种完全不相同的性质，又如何能够汇集在同一个人身上呢？
    以上两个问题可说是触及了基督教信仰的最基本课题。明显的，这些问题的答案，其关系实在太重大了。当日流行的异端当然不止这些，然而我们也不难想象教会形势之严峻了！
厘清异端的基础：新约的正典
    在面对信仰的课题时，一些自以为聪明的人，往往会采取某些片面的观点，且会以诸般的理由，来抹杀其他角度的观点，以致出现偏差，甚至引来严重的异端信仰。其实，古往今来，异端的出现，往往就是因为单单抓住一些虽然正确，却只是片面的真理来讲说，结果未能全面掌握信仰的整体内涵。幸亏神让使徒时代所撰写的教导留存下来。这些重要的文字，加上教会领袖(即早期教会的教父)深入的阐释，结果为信仰的根基立下了美好的基础。
    在面对逼迫的岁月中(从第一世纪至第四世纪)，教会无法召集大型的会议来商讨异端性的信仰偏差问题。但是在个别的处境中，却已经开始逐步厘定信仰的准绳。这过程就是新约正典的确立。当信仰内容出现疑问时，教会领袖自然就会思想：耶稣基督在世之时，他本人会如何看待这些问题？作为教会根基性人物的使徒又如何回应这些问题呢？新约的书卷(包括了福音书及书信)自此日渐受到重视并逐步跟原有的旧约并列，构成了圣经的正典。当逼迫终于在第四世纪初叶停止之后，新约正典的收集，就更为方便了。因此，到了第四世纪的末年，整个罗马帝国里面的教会，都广泛地接纳了新约的正典，就是如今我们手上所拥有的二十七卷新约书卷。教会从此可凭借这些正典书卷的教导明白神的“道”，并能藉着“道”来指斥、抗拒异端。
    这当中有一件事值得我们注意：新约正典的成立，不是由少数人投票表决而定谳。这些确立正典的人士，其实不过是在一些会议上，承认这些书卷当时已经拥有的权威而已。因此，我们可以说，新约正典的确立，乃是神的奇妙作为，让教会可以把持信仰的准绳，在异端风行的年代中，确认信仰的正确内涵，并且藉着新约正典，让今天的教会得以确认，凡所相信的，都是肯定的真理。
指斥异端的过程：大公会议
    使得新约正典发挥功用，并让异端之真面目无从遮掩的，就是早期教会所召开的几次大公会议。所谓大公会议，就是广集各处的教会代表共聚一堂的场合，以共同探讨一些影响教会方向的事务。召开这些会议的其中一个目的，就是要讨论、处理异端性的信仰偏差。最早的大公会议，就是主后三二五年召开的尼西亚会议。当时流行着一种说法，认为圣子耶稣不是十足的神，而只是一位拥有神性的受造物(后世称之为亚流主义)。这种说法，明显动摇福音的根基，因而被大会判为异端。之后，这课题经历了五十多年的反复讨论，在教父深入的阐释下，于三八一年的君士坦丁堡会议上再度确立。从此，大家乃明白：圣子、圣灵与圣父都是同样拥有十足神性的主宰，而同时天地之间只有一位神，而不是三位神。这就是三位一体教义的来历。
    类似的深入讨论也促成在四五一年召开的迦克墩会议。迦克墩会议所制定的“信经”，成了关乎基督信仰的最高准则，阐明基督同时具备十足的神性和十足的人性。此一结论不单对当时的教会有帮助，对今天的教会亦然。事实上，至今仍然没有第两个信条能取代它的地位。
    藉着对圣经的解说、藉着召开这些大公会议，早期教会对所有信仰的基础性课题，都逐一作了充分的讨论；耶稣基督的福音信仰更因而得以延续。早期教会的日子虽然充满挑战，但信徒对耶稣基督的委身、对信仰的执著，使教会能够坚持下去。不论是逼迫或是异端，神保守的大能还是让教会克服了这些困难。
    问题研讨
一、异端往往是因为持守片面的真理而产生的。这对今日的信徒，有什么重要的启迪？
二、面对昔日的异端，圣经发挥了重要而又关键的作用。要面对今日流行的异端邪说，信徒又当有怎样的学习与装备呢？
三、今日，我们当怎样处理教会中可能出现的异端性教导呢？


第48课 尼西亚会议之前后

前 言
    之前我们曾提及，教会外在的逼迫到三一三年停止了。事缘于罗马帝国出现了一位新的执政凯撒，名叫君士坦丁(Constantine)。据说他是因得到基督教的神帮助而取得帝位的。故掌权之后，就颁布了该年的《米兰谕令》(Edict of Milan)，接纳基督教为帝国合法的信仰。而且由于前面谈到的亚流主义异端，君士坦丁即位后也召集了众教会的领袖，共同商议教会信仰的课题，以解决异端所造成的困扰。这就是在三二五年举行的尼西亚会议。此会议乃划时代的盛事。试想，基督教从大逼迫的对象，一跃而成为皇帝所推崇的信仰，其间其转变是何等巨大！如今，教会领袖甚至受邀前往皇帝所召开的会议，而商议的竟是信仰内容！此外，会议针对基督的身分、三一神等课题所颁布之《尼西亚信经》(The Nicene Creed)，在教会的历史源流中也影响甚远，尼西亚会议成为早期教会的一个重要里程碑。
尼西亚前后的教会生活
    君士坦丁不单终止了对教会的逼迫，而且接下来还颁布了一系列其他的谕令，保护并优待基督教。从此，被充公了的教会产业也予以归还、教会的神职人员得豁免赋税、教会聚会的主日被定为假日。皇帝对基督教的态度既然如此，全国上上下下也就争相效仿了。接下来的皇帝也跟随君士坦丁的路线，因而促使基督教在帝国中迅速发展。到了第四世纪末年，基督教即成为事实上的国教了。
    从前在暗中进行的聚会如今公开了。教会的生活型态也因此逐步固定下来。基督徒从新约时代开始，即以圣餐作为聚会的重点，如今圣餐也成为了教会的聚会特色。基督耶稣的降生与受死复活既是信仰的中心，故教会在运作上也逐渐以这两个节期为焦点，衍生了今天的所谓“教会年”。过去聚会必须在躲藏之下进行，如今却可以堂堂正正地建造礼拜堂了。加上信主人士剧增，因此在帝国的扶掖下，教堂也就开始出现了。从罗马帝国边境移居到内地去的一些外族人(即所谓野蛮人)也开始基督教信仰。为着教导上的需要，综合圣经教导的《使徒信经》(The Apostolic Creed)，连同《尼西亚信经》等文献，也开始广泛地被采用。
    这些发展固然可贵，但对信仰的冲击也是显而易见的。从前信主的人需要付上巨大代价，甚至性命有不保之虞，如今不但无此挂虑，还可以与皇室的取向认同。因此，动机不纯的信徒也就增加了。大量外族人的出现，也让教会生活容易沾染异教的色彩。结果在尼西亚会议之后的两三百年，教会生活逐渐变得愈来愈仪式化。在圣诞节、受难节、复活节之外，其他的节期也陆续增加入内，圣礼在洗礼与圣餐礼之外也增加了。虽然真诚信主的人，在数目上确实仍然有增加，但就比例而言，却大不如前了。一些无法认同“世界”渗入教会此一事实的信徒，就只好以具体离弃世界的方式，来表达他们的信念。结果，跑到沙漠等地去静修的人也增加了。修道主义因而在早期教会中开始盛行起来。第五世纪闻名的教父奥古斯丁(Augustine)，就是在担任教会牧职的同时，力行过修道生活的一位。
罗马教会的兴起
    在发展过程当中，各地区的教会也逐渐出现“主教制”的运作方式。当时个别教会的领导者通常称作“长老”，而邻近一带的几个教会往往集合起来，在事工上彼此照顾，共同进退。在实际运作上，这些教会就推举其中一位长老，来担任众人的领导，而这人就是所谓的“主教”。一般情况，由于大城市的资源远较小城镇来得丰富，主教的人选也逐渐由城市的领袖出任。于是早期教会就形成了大城市领导小城市，小城市领导乡镇的局面。而在各大城市中，帝国的首都又如龙头，因此罗马教会逐渐崭露头角，成为教会的首脑。
    罗马教会的兴起，也有其本身的条件。这教会一直因信仰纯正、坚定而名闻遐迩，同时在爱心的表现上也非常慷慨。故一直在教会的圈子中，享有极高的荣誉。例如，<使徒信经>之前身就是罗马教会用于信徒受洗时，作为宣告信仰之用的一个告白文。再者，罗马的教会一直与彼得及保罗有着密切关系，他们二位皆被认为是在罗马殉道，而彼得又被视作众使徒之首。于是领导罗马的主教，就逐渐取得了大家长的地位。
    罗马帝国在主后四百年左右，即分成东西两部分。帝国的首都也迁至君士坦丁堡(Constantinople)。自此以后，西罗马帝国即因野蛮人的入侵，而陷入兵荒马乱的局面。及至罗马城沦陷在外族人之手(455年)，罗马的教会领袖更加成为维系西罗马帝国一带的惟一力量了。罗马城失陷时之所以没有遭到大肆破坏，也与罗马主教从中斡旋有关。领导罗马教会的主教，一直是些甚有魄力的人物。当西罗马帝国开始衰落时，这些具备领导才能的领袖，也成功地领导各地的教会，联合一起继续教会的事工。凡此种种，遂使罗马的主教，顺理成章地为西罗马帝国地区惟一的最高领导人；“教皇”的称号，也逐渐被意大利(Italy)、北非洲、法国(France)等地的教会所认可。
    在罗马以外，早期教会也出现另一个领导中心，那就是君士坦丁堡的教会。皇帝君士坦丁即位后，就在帝国的东部建造此一新的京城〔即今土耳其伊斯坦堡(IstanbulTurkey)〕。类似罗马教会领导众教会的情形，也在君士坦丁堡及邻近地区发生。虽然，帝国的东部尚有安提阿、以弗所、亚历山大等著名的教会，只是这些地方光辉始终无法超越京城的地位。到了第五世纪左右，君士坦丁堡在东罗马帝国取得了罗马在西罗马帝国的地位。由于西罗马帝国接下来陷入外来的入侵者手中，东罗马帝国的影响力在西部日渐式微，君士坦丁堡教会的影响力也同样无法左右罗马的地位。教会从此就形成了东方教会与西方教会两个部分。东方教会主要用希腊语，西方则使用拉丁语。东方有帝国的保护，却也因此容易受到政府的干预。西方的入侵者所建立的政权不甚稳定，因此教会乃相对独立自主。这两个体系的教会，在气质、处境、发展上逐渐出现了分歧。起初双方还保持着表面上的和睦，仅是在某些具体的取向上，开始走在不同的方向。遗憾的是这些裂痕逐步扩大，到了中古时期，双方还是免不了决裂(这件事容后再述)。
一些出色的教会领袖
    神往往会透过不同的教会领袖，来完成他工作的计划。从早期教会的几个不同时期中，就出现许多这样的人物。这些统称为教父的人士，按时间的先后而言，最早的就是使徒教父了；他们乃是新约使徒的追随者。当使徒逐一辞世后，他们就担负起指导教会的重任。他们教导的内容，大致上与使徒的论点一脉相承。藉此让我们对教会信仰有了进一步的认识。其中士每拿的主教坡旅甲(Polycarp)为主殉道的见证(约于155年)尤为感人。在面对要他背弃基督的逼迫时，年迈的他却勇敢地宣告：“我怎能背弃那位多年来从未离弃我的基督！”结果，坡旅甲被活活烧死！
    使徒离世之后，教会中出现了一批非常敢言的护教士，藉着宣讲及文字，为基督教徒信仰仗义争辩。他们与当日批评基督教的人针锋相对，无所畏惧，即使面对掌权者，也毫无惧色。其中最为脍炙人口的，就是殉道者游斯丁(JustinMartyr)。游斯丁寻求真理的态度非常执著，皈主之后尤其认真为基督教真理争辩，最后约于一六五年遇难，为主殉道，成为后世景仰的榜样之一。
    进入第二世纪，在异端风起云涌的时代，神又兴起了许多带领教会对抗异端的教父。较为出色的一位就是爱任纽(Irenaeus,130～200年)。他流传予后世的《对抗异端》(Against　　Heresies)一书，让我们深深体验到异端的厉害，也明白这些教父在维护真理上所付出的心血。在他所要纠正的异端教导中，有相当一部分是针对诺斯底主义而发出的。除此以外，他也极力维护当时教会的合一，帮助意见分歧的各地教会，在真理的前提下，团结一致。在这方面，爱任纽可说贡献良多。
    以上的教父，都是典型的尼西亚前期教父。教父的服侍重点，就是在逼迫与异端的困扰下，带领教会继续向前。及至逼迫停止之后，就出现尼西亚时期的教父了。这些人虽然也面对一些错谬的信仰，但主要的贡献，是为教会的信仰奠定扎实的根基。尼西亚时期主要处理的问题乃是“三位一体”，在这方面贡献至为卓越的教父，要算是亚他拿修(Athanasius,291～373年)了。他是亚历山大教会的属灵领袖，曾出席过尼西亚会议，且穷其一生竭力为《尼西亚信经》的立场辩护。其实在尼西亚会议之后，亚流派的势力并未消减，反而致力打击维护正统信仰的尼西亚派。亚他拿修因而受到排挤，并被迫流放到别处，远离他担任主教的亚历山大，也远离他所牧养带领的信徒。但这位教父仍然透过种种方式，秉持立场，维护真理。其后，他虽然重返亚历山大，但却一再被诬害，又被放逐离开亚历山大达五次之多。然而亚他拿修从未气馁，因着他夙夜匪懈的努力，教会至终明白，三位一体的教导才是符合圣经的真理，并在其后召开的君士坦丁堡会议(381年)上确立此观点。
    至于尼西亚会议之后的教父，最重要，也最为人所熟知的，大概就是希坡(Hippo)的主教奥古斯丁了(354～430年)。这位被认为是西方拉丁教会最重要的教父是北非洲人士。他在信主之前，曾涉及多种学问，并于意大利的米兰(Milan)信主[当时米兰教会的主教，就是之前我们提及的教父安波罗修(Ambrose)]。随后他便返回非洲，且计划从此隐退，专心追求认识主。但是，神却带领他出任希坡的主教，并从此展开多姿多采、可圈可点的服侍生涯。因着维护信仰的需要，他在诸多的著作中，为罪恶、恩典、自由意志、三位一体、救赎、教会等甚多信仰议题，奠定了坚实的基础。他自传式的灵修名著《忏悔录》(The Confessions)更流传至今一千多年，帮助过千千万万的基督徒。在他之后，教会的信仰基础可说是大致确立了。他对许多课题的观点，因而成了拉丁教会的标准立场。到了十六世纪，在马丁·路德(Martin Luther)带领下的宗教改革时期，教会所要恢复的信仰，其实也就是奥古斯丁所代表的信仰立场。奥氏的影响何其深远，可见一斑。
    纵然早期教会面对着非常不容易的处境，但却因着神所兴起的教父，成为当时的中流砥柱，以至教会能够排除万难，继续勇往直前。没有早期教会，就不会有今天的教会。我们不得不为此感恩，也为此歌颂那位创造与救赎的主宰。
    问题研讨
一、曾有人指出，当教会征服罗马帝国的同时，教会也被罗马帝国征服。这对我们今天的信徒来说，有何功课？
二、教会人数增加，往往带来属灵水平降低的危险。我们当如何避免这种情形出现在今天的教会中呢？
三、神在艰难的岁月中，兴起众多信徒来继续他的作为，完成他的计划。你有否想过自己也可以在现今的世代中，为神成就某些事情吗？
    阅读建议
    讨论教会历史个别时期的中文书籍不多，倒是所有综论教会史的书籍都会从早期教会开始介绍。其中图文并茂地讲述教会历史的，可参阅：
* 陶理主编，李伯明、林牧野合编：《基督教二千年史：自第一世纪至当代》，香港：海天书楼，一九九七年版。
* John McManners编，张景龙等译：《牛津基督教史：插图本》，英国牛津大学出版社与中国贵州人民出版社，一九九六年。
    另外，单单讨论早期教会历史的书籍，建议参看：
* 布恒瑞(Boer,Harry R.)著，郭凤卓译：《初早期基督教会简史》，台湾：真道之声出版社，一九八五年。
* 李振群著：《透视二千年之卷一：早期教会》，西马：协传培训中心，一九九九年。


第49课 信仰与生活：建立与挣扎

前 言
    经过了早期教会的挣扎、奋斗，教会终于成为了整个罗马帝国的信仰。到了主后五九○年，贵格利(Gregory)出任罗马教会的首领(即所谓的教皇)，教会乃进入了中古的时期，直到十六世纪初年，马丁·路德(Martin Luther)成功地发动改教运动为止。自从罗马帝国分成两个部分后，东方(以希腊为首)的教会便与西方(以罗马为首)的教会渐行渐远了。各自的处境竟然不一样，教会的生态自然也就不尽相同。这种发展上的分歧，大致上在主后第六世纪的末年开始定型，结果形成了东方的希腊教会及西方的拉丁教会。前者因以传承使徒的道统作为自身的特色(当知教会源于帝国的东方，而且使徒都是东方人)，故称之为“正统教会”，也就是后来的东正教。后者则强调教会的普世性、大公性，因而称为“大公教会”。
    到了第六、七世纪之间，西罗马帝国早已不复存在。取而代之的是一些由入侵者建立的王国。只是这些王国大多不甚稳定。久而久之，原先的西罗马帝国[即意大利(Italy)以及其西方的土地]在四分五裂下，乃由一些分封的王侯所统治，各自为政。这些大大小小的王侯，固然各自牵制，却也互相攻击、竞逐，以致中古的欧洲社会冲突不断，文化出现倒退的现象。至于原先的东罗马帝国，则因为政治上较为稳定，所以民生亦较之安宁。惟此帝国却早已与罗马无甚关连，且逐步发展为一个地区性的政府，统治意大利以东，直到土耳其(Turkey)一带的地区。这就是历史上的拜占廷帝国[拜占廷(Byzantine)乃是君士坦丁堡(Constantinople)的旧名]。然而，这帝国却日渐衰残，直到中古后期的一四五三年，终于覆亡于土耳其信奉回教的奥图曼帝国手上。拜占廷的基督教对整个欧洲的影响力也随之削弱。这个正统的运作中心，在拜占廷帝国倾覆后，更不得不转移到俄罗斯(Russia)地区去。因此，真正影响欧洲宗教信仰的主要因素，仍然是以罗马为首的大公教会。
信仰生活的取向
    罗马教会在兵荒马乱的年日中，倒是出现了一些甚具魄力的领袖。诚如前文言及，当罗马城失陷时，就是仰仗当时的教会从中斡旋，才得免遭受大规模的破坏。到了主后五九○年，贵格利出任罗马的教皇，而其领导才能也进一步巩固了罗马教会的地位。一方面，他在教会内部推行改革，净化教会的领导层。对外，他也推行慈惠事工，帮助有需要的地方百姓面对困境。由于他相当看中宣教事工，遂使远至英伦(England)一带的地区，也归入到大公教会的信仰内。到了第九世纪，罗马教会的宣教事工，开始进一步扩展至东欧[即今日之罗马尼亚(Romania)、匈牙利(Hungary)、捷克(Czech)、波兰(Poland)等地]，以及北欧[远至今日的挪威(Norway)、瑞典(Sweden)一带]地区。自此以后，罗马教会更加认定自己才是所有教会的领袖。于此同时，在东方的正统教会，却还一直认定她才是昔日罗马光辉的继承者，所以西方的教会应该服从拜占廷的指挥才对。这种东西方的竞争，渐渐演变成彼此对立的格局，为日后的分裂埋下了伏笔。
    罗马教会既然是惟一维系整个欧洲的主要力量，因此其运作大致是独立于政府之外的。而且，为了政令布达得以通行无阻，许多地方上的王侯也不得不拉拢教会，以取得神职人员的合作。于是罗马教会的地位又得以更加巩固并提升；只是这种声势所带来的不全是正面效果。由于政府和教会皆深入影响民生的每一个层面，导致中古的社会逐渐出现“政教合一”的现象。而教会作为信仰群体的特质，反倒逐渐模糊。放眼望去，教会的影响力除伸展到生活各层面外，信仰生活的素质却每况愈下。当时的老百姓，基本上都是教会的成员，然而信仰生活却不过是民生型态的一部分而已。加上文化倒退的影响，信仰生活就逐渐出现了僵硬的现象和迷信的色彩。举例而言，当日教会的神职人员，并不介意参加圣餐的人数或多或少(据一般情况，大家都会前来聚会)；然而他们却甚顾忌圣餐的酒若倒洒在地上要如何处置。原因是圣经曾说，这乃是耶稣基督的宝血(参可14：24)。圣餐的饼若掉在地上，尚可捡起，流质的酒可就无法收回了。若真如此，岂不是将基督的血糟蹋在地上了吗？！诸如此类的问题，竟成了当日的关注焦点！
    另一件影响较远的事，便是“补罪”概念的流行。中古时期，教会流行所谓的“补赎礼”：就是犯罪的信徒，在清楚显出悔改的行为之后，由神职人员宣告其罪从此得到“补赎”并获得赦免。这种安排，不见得与圣经所说的“悔改”观念相符，但却变成一则引发长久争论的问题。除此之外，补赎的思想也让不少人认定，犯罪是可以藉某种善行来互相抵销的，而这就是“补罪”思想的来历。我们不难看出，在误导之下，补罪的概念很容易助长生活放纵，甚至成为犯罪的“帮凶”，因为信徒容易误会：不论犯下什么罪，只要以某种善行或功德补罪即可。在农民占大多数，且文化、教育皆退步的社会中，这种偏差观念的后遗症竟然四处窜行，甚至越演越烈。到了第十六世纪改教的时期，补罪概念之下所衍生的赎罪券争执，更引起轩然大波，带动了宗教改革的浪潮。
    另一方面，拜占廷帝国里的基督教素质，也出现了类似的走下坡现象。当信仰耶稣基督成为日常生活的一部分，教会关注的焦点就转移到一些非关键性的事情上面了。结果中古早期的东方教会就爆发了一场“图像之争”。所谓“图像”，指的是一些与殉道者之类的伟大信徒相关的纪念性物品，如画像、遗物等。一些信徒认为这些图像，对他们的信仰生活有所帮助，因而珍视，或甚至供奉这些东西。另一些信徒则认为这种珍视、供奉行为与敬拜偶像无异，故对此大加挞伐。这种争执，竟然从民间延伸到教会领袖当中，就连皇室人员乃至全国的主教长(其地位与罗马的教皇相若)，也被牵扯在内。其争论之烈，甚至引起了暴乱，也令意见相左的皇室与教会出现对立。整个事件从第八世纪初年开始，一直扰攘到第九世纪的中叶，才在容许图像存在的结论下收场，前后历时一百多年之久！这场内耗更加削弱了东方教会的影响力。由于图像一向被西方教会接纳，故这场争论也造成东西方的教会，在信仰课题的取向上歧见加深。
修道主义及其贡献
    虽然教会面对诸般的冲击，信仰生活也变得复杂与混乱。但因此时修道院大量出现，于是就稳住了单纯的教会生活。无论我们这样去强调修道主义对中古的影响，都不会过分渲染其正面贡献。这些修道院承担了教育的任务，以至护卫了整个欧洲的文明，幸免于无知之风的摧残和瓦解。修道士亦从事耕作，且传授百姓农耕的知识，以至提升了社会朝向更高文明发展的水平。他们更是兵连祸劫中的忠心宣教士，殷勤教诲欧洲各地的百姓明白信仰的意义。当教会因为权利斗争、政教纠纷等困扰而失去方向时，他们却独立维持着单纯的信仰生活，支撑着气若游丝般的教会不至潦倒。
    这些修道院大致沿袭早期教会中的个人修道思想，同时也胸怀改革教会歪风的志向。期间虽然出现过腐败的情形，然而改革修道体制的决心和坚持修道主义的崇高宗教情操，却始终如一、历久不衰。
    修道人士虽然各有自己的源流，惟其中最重要者当数本笃派(Order of STBenedict)。本笃派人士从第六世纪开始，即成功地领导着修道风气的发展。举凡入会者必须经历一年的考验期，尔后才正式进入坚守贫穷、贞洁与服从的誓约中。他们一方面在规定的时段中恪守敬拜、默想、祈祷的操练，也在其他时段进行各种的活动，按着修道院的委派，或服侍社区、或从事耕种。其后的克吕尼派修会(Cluniac Order)亦继承此一理想，遂使修道主义这股力量迅速发展，且修道院的派别、数目与影响也逐渐增加。到了第十二世纪，单是克吕尼派的修会，就有一千五百所之多。在风雨飘摇的时期，一些教皇也来自修道院，领导教会对抗歪风。第十一世纪的贵格利七世即是典型的例子。藉此，修道主义成功地维持了西方社会宗教生活的道德、学术和信仰风貌。
维京人与回教教徒
    中古的前半部时期，威胁信仰生活的因素，除了教会内部的争执(如图像等)，还有外在来自其他民族的侵扰。最为重要的就是来自挪威地区的维京人(Vikings)，以及来自阿拉伯半岛的回教教徒。他们分别为西方与东方的社会带来了威胁和破坏。由于中古时期的信仰生活已成为日常民生的一部分，故这些威胁也强烈地冲击到中古教会的生态。
    自第七世纪起，维京人即开始到其他地区寻觅粮食。到了第八世纪，寻找却逐渐演变为掠夺，所波及的地区更扩展至英伦与西欧沿岸地区，这些掠夺更进一步成为大规模的入侵，而且这些“北方人”也陆续在欧洲一些地方建立了自己的王国。法国诺曼底(Normandy,France)就是一个例子(英文中的Norman就是来自“Northmen北方人”一词)。定居下来的入侵者一方面保留着自身的宗教型态，但又不得不认同雄据欧洲的基督教信仰。同时这些人又以统治者的身分影响了日常的民生。于是大众化的基督教型态，就进一步朝着异教风气发展，信仰的单纯性亦因而受到更大的压力。
    回教也于此时期出现在欧洲东方的边陲。其影响范围，到了第七世纪便从阿拉伯半岛向西延伸至北非洲，又向北延伸到小亚细亚。这些地区原先都是信奉基督教的地区。及至第八世纪中叶，回教势力则更猖獗地席卷整个北非，及至部分西班牙(Spain)地区。尤其严重的是，基督教的发源地[以色列(Israel)、埃及(Egypt)北部、土耳其东部等地]皆陆续落入了回教的势力范围，教会生活因之大受影响。由于回教教徒所采取的也是政教合一的体制，故原先信奉基督教的人士不得不改信回教。部分不愿放弃信仰的基督徒，则饱受逼迫。先前欧洲信徒经常到耶路撒冷等地朝圣，如今旅程则充斥着凶险。教会的影响力在这些地区因而没落，甚至完全消失。
    回教教徒的出现，也让拜占廷帝国备受威胁。之前，拜占廷与波斯(Persia)之间长期对峙、冲突，导致国力多有损伤。及至波斯归附回教之后，土耳其也逐渐成为回教地区。拜占廷帝国日趋没落之后，东方教会的发展也随之受到极大的阻碍。这个左右教会发展的因素，一直影响着欧洲教会，直到宗教改革的时期。
    问题研讨
一、政治与宗教的关系，在中古一直纠缠不清。今天信徒当如何看待这个问题？
二、修道主义的行为，今天看来有点极端，却在中古时期作出巨大贡献。我们从中可以学习到哪些功课？
三、基督教在成为所有人生活的一部分时，其单纯性就会出现危机。我们该如何加以克服呢？


第50课 信仰与生活：偏差与腐败

前 言
    中古教会的前半部可说是一段“建立与挣扎”的时期。只是当罗马教会的权势愈来愈高涨时，建立与挣扎乃被“统领与指挥”所取代，教会的面貌也因此开始出现了偏差与腐败。其中一件划时代的大事，就是东西方教会在一○五四年的正式决裂。
    诚如之前所述及的，东西方教会的差异由来已久。只是碍于”教会一家”的观念(这也是自325年《尼西亚信经》颁布以来，大家所公认的信仰纲领之一)，双方仍尽量维持表面上的和谐。事实上，除了政治环境的不同，双方也在颇多的课题上存有争议。例如，东方教会将复活节日期的计算与逾越节的日期挂钩，因而复活节一定落在逾越节后的第三天。这做法，固然能够帮助信徒在复活节思念耶稣为逾越节的羔羊，只是如此一来，复活节就不一定落在星期日了。西方的罗马教会则一直按主日的计算来决定复活节的日期，使复活节的庆祝活动一定在星期日进行。但是这样的复活节却未必与逾越节连在一起。事实上，这两个算法各有千秋，但是在谁该服从谁的问题出现后，就落入水火不容的局面。双方其他方面的争执，还包括了对图像的态度、对《尼西亚信经》文字上的差异，以及圣餐是否应选用无酵饼等课题。因此在一○五四年，当罗马教会派遣使者到君士坦丁堡(Constantinople)却备受冷落时，即被冠予“藐视罗马教会的最高领导人(即教皇)”的罪名，扬言将君士坦丁堡主教长逐出教会。旋踵君士坦丁堡主教长竟以“驱逐教皇出教会”来作回应。双方对峙的火焰，终于触动了一发不可收拾的分裂。东西方的教会从此分家，互不来往，直到拜占廷帝国覆亡，东方教会的中心从希腊(Greece)转移到俄罗斯(Russia)去后，仍然如此。
    这场分裂一方面凸显了双方的矛盾，其实也标示着教会的偏差与腐败。当教会不再标榜耶稣基督为元首；当福音的传播与属灵生命的建立不再是教会的首要任务，那些偏差、腐败的现象就会出现！
教皇权势与政教之争
    自从踏入第十一世纪，罗马教皇的权势即朝向顶峰发展。在中古的早期，教皇的身分仍是彼得的代表，而《马太福音》第十六章十八节似乎指向彼得为教会在地上的元首(其实该经文的解释一向颇具争议)，故教皇也就顺理成章地成了众教会的元首。到了中古的后期，教皇的身分进一步成为基督在地上的代表。既然基督乃是万有的主宰(参弗1：20～23)，教皇的地位当然也就凌驾于所有权势之上了。与这微秒变化同时期出现的，乃是一份日渐流传被称作《君士坦丁的封赠》的文件。该文件据说源自皇帝君士坦丁(Constantine)，声称罗马主教的地位高于所有其他教会的主教，并有权管理所有神职人员；此外，君士坦丁也将罗马(Rome)邻近的意大利(Italy)地区赠与罗马教会，如此一来，罗马教皇又拥有治理国土的权柄。由于这份文件被认为是出自君士坦丁之手，所以连反对教皇的人都认可其权威。这自然提升了教皇的地位，甚至连当日的王侯也不得不畏惧三分。只是到了第十五世纪，大家才发现这原来是第八世纪某位修士杜撰的伪造文件！由此可见，教会在看重权势的过程中，是如何逐渐地腐败了！
    在教会的层面，罗马教廷的权势固然无人能及；但是在王侯等统治阶层中，却出现了反对的声浪。当王侯的势力仍处于微不足道的阶段时，教会与各地政府之间乃相安无事。只是到了较后的时期，欧洲开始出现一些势力较大的王侯；同时，国家意识也开始在一些地区中萌生。例如，日耳曼人就逐渐体会自己乃是一个单一的民族。难道这民族的统治者包括了许多王侯，大家却愈来愈意识到自己乃是“德国人”，与意大利和法兰西等的人不一样。因此，在国家治理的大事上，这些统治者即认定教皇应该专注于教会的事务，而让政府来决定民事。其实教会此时的势力，已经深入参与在民事的决策与执行中。既然所有“地方百姓”也都是“教会信徒”，因此，教会于政府之间的纠纷也就无从避免了。
    最能表露此一争执的，莫过于地区主教的委任问题了。每当地区主教出缺之时，地方上的王侯就会立即委派继任人，以确保教会得以继续运作。这类的事情，如果发生在偏远地区，罗马也委实无法及时处理(昔日的通讯、交通不比如今)。王侯也往往藉此委任自己的亲信填补那些空缺，以确保政令通行和该地区对自己效忠。然而，这风气明显与罗马的地位和权势抵触，而且政府的委任也往往带来利益输送的弊端。罗马教会因此极力反对，并因而在英国(United　Kingdom)、法国(France)、德国(Germany)等地造成政教之间的严重冲突，甚至出现兵戎相见的场面。表面看来，教会在这些争执中居于上风。到了第十三世纪初期，教皇英诺森三世(InnocentIII)在位时，教会的权势更加达到颠峰，就连一些欧洲王室的婚姻，都得经过教皇批准才可。然而这种“盛气”却招来地方王侯的反感。英诺森之后的一百年间，教会的权势就逐步下降。到了第十四世纪初年，一些强势的君王(如英、法的统治者)甚至伺机羞辱教皇，以压抑其气焰。呼风唤雨的权势，换来的至终不过是王侯心底里的敌意。及至宗教改革风潮出现，许多王侯竟执意支持马丁·路德(Martin Luther)，此乃当初教皇始料不及的！
    权威之争固然涉及了真理层面的考量，但也显然地搀杂了利益、权力的因素在内。教会的属灵光景在争权夺利中逐渐沦为次要的事情；与教会身分不符的腐败行径也就此抬头了。
十字军东征
    这种名实不相符的行径之一，而又影响深远的，就是十字军的东征了。从一○九五年首次十字军东征开始，到一二七○年最后一次的东征，在将近二百年的岁月中，成千上万的军人，在十字架的旗号下，一波接一波地前往东方征讨。欧洲的基督徒社会也一直观望这些东征的队伍，是否真能解救圣地，使之脱离异教教徒的控制。
    促使十字军出现的原因，可说是多方面的。由于拜占廷帝国走下坡，无力善加保护信徒；土耳其(Turkey)回教教徒崛起后又以激烈手段压制基督徒，使得许多信奉基督的人，不得不面对被杀或被卖为奴的惨境。这等消息传到欧洲社会，激发了许多人同仇敌忾的意识，扬言要为神争战。此外，平安地前往圣地朝圣的需要也甚庞大，但是这些异教教徒却控制着朝圣的路线及目的地。加上欧洲的基督教王侯新近成功地击败了信奉回教的入侵者，从回教教徒手中夺回一度失陷的西班牙(Spain)及西西里岛(Sicilia)。许多人因此受到激励，要进一步征讨这些异教分子，收复失地。因此，当解救耶路撒冷弟兄于水深火热中的呼召发出，以及以驱逐回教教徒来恢复圣地面貌之指令下达后，第一次的十字军就浩浩荡荡踏上了征途。号召此次史无前例之十字军的，正是当时的教皇乌耳班二世(UrbanII)。这种假信仰之名，却行杀戮之实的军事行动，竟然由教会的最高领袖所倡导！抚今追昔，实令人匪夷所思、不胜唏嘘！正因为当时教会的领袖确实能够号令欧洲，加上许多人也只知道靠打仗维生；如此一来，就连欧洲所有的主要王侯和整个地区的百姓，都卷入了多次所谓的“圣战”行动。
    尽管十字军于第十二世纪在耶路撒冷地区，建立了一个短暂并具拉丁色彩的王国；然而，十字军东征大体而言是失败的。参与行动的王侯皆伺机成为军事盟主，号令天下，因而军队内部出现了相互竞争和排斥，弄得军队内部号令不一。从军的人当中，更多人藉此良机寻找生活出路，甚或逃避家乡的某些责任。更糟的是一些亡命之徒也趁机从军，以求平步青云。结果，十字军行经之处，往往生灵涂炭，民不聊生。甚至有十字军途径拜占廷帝国疆域时，大肆烧杀掳掠，无所不为。他们根本就没有前往巴勒斯坦(Palestine)！沿途的许多犹太人社区也遭到打击和掠夺。十字军东征的基本目的，有如轻烟消散，一事无成！反而回教与基督教之间，犹太教与基督教之间的怨怼、仇恨却因此加深；东方的拜占廷教会与西方的拉丁教会也因此更加互不信任。惟一正面的，倒是欧洲与中东地区，从此有了某种程度的交通往来，促成了文化上的交流，也帮助一些重要的典籍从东方流入欧洲；此番成果确实出人意料。纵然如此，十字军东征的历史，始终是教会的一记败笔！
经院学派抬头
    中古时代予人的印象，往往是一片的黑暗与落后，而事实不然。分封的王侯固然相互攻讦、争斗不休，然而，大家不要忘记，修道院仍然继续肩负着维持文化进步的使命。许多修道院为此聚集了一些学有专精的人士，设馆授徒。另外一些主要的教会中心，也在其主教的座堂里面，汇聚了一些学者，以作推广学术思维的工夫。这些修道院与座堂的学者，逐渐吸引了其他学者前来，形成了一些学术群体。同时，学科与学制也在这等学术中心逐步被规划起来。到了第十二世纪，这股学术研究的风气，促成欧洲地区兴起多所名闻遐迩的大学，包括巴黎大学(Universite de Paris)、牛津大学(University of Oxford)、剑桥大学(Universite of Cambridge)等。这些大学的课程分成初级、中级、高级三个水平，而最终的高级(博士)课程分为医学、法律及神学三个学习范畴，其中尤以神学的探讨最为显著与重要。由此可见，信仰在早期大学中所占之分量和地位，乃是举足轻重的。
    大学的出现，不但进一步带动并推广学术研究的气氛，更催生了所谓的“经院学派”。“经院学派”所标榜是一个崇高的理想，学者企图将各种各样的学问整合成一个统一的体系，使人类可以拥有整全的知识。它背后的观点认为：不论是哪一个学科，所有真实的知识、学问都是从神而来的，因此一切的学问皆彼此关联互相影响。只要我们从事精密的思维和彻底的探究，就能够建构一个涵盖一切的、整全的学问体系。因此上至天文、下及地理，都成了经院学者所欲探究的课题。加上教会从开始即参与在大学的建立中，许多修道士其实也就是这些经院学者队伍中的一分子。中古后期(从十三世纪开始)出现的学者，诸如多玛斯·阿奎那(Thomas Aquinas)就是来自修道背景的修士。这些学者极欲努力整合神学与哲学思想，以使基督教信仰扎根于坚实的基础上。姑勿论他们努力的成果如何，这份心志本身却是值得嘉许的。这些人为信仰作出的贡献，不仅在当时被视作瑰宝，即使在今日，他们努力与心血的结晶，仍然是许多人研究的对象。中古的教会之所以没有在腐败中消失，实归功于这些以学问工夫服侍神、服侍教会的学者！
    问题研讨
一、有人指出：“权力带来腐化，绝对的权力带来绝对的腐化。”综观中古时期，我们可以有哪些学习及体会？
二、维护神真理与维护自身权益，往往只是一线之差。今日的信徒当如何自守，得免掉进这种漩涡？
三、学术工夫对信仰一直有其正面贡献。今日的教会当怎样善用资源，以使福音发挥更加正面的影响？


第51课 改革运动的苗头

前 言
    常言道：物必先腐尔后虫生。教会之所以出现改革的诉求，皆因自身的腐败。只不过改革并非肇始于十六世纪的马丁·路德(Martin Luther)。在那之前，中古末期(自十三世纪中叶至十五世纪末叶)就已经出现几番改革的努力了。这些努力都是针对教会的腐败而作出的。其实到了十三、十四世纪，罗马教廷的威望即萌生了滑坡的迹象。由于教廷本身缺乏强大的军事力量，故不得不和日渐兴起的各主要王室妥协。加上奢华的挥霍，教会的财政也越发依赖各方王侯的支持。这些因素导致教皇的权势江河日下。可惜的是，教会不单没有反思其属灵的角色，作好分内的任务；反而任由一些腐败行径在教会中蔓延。
教会的腐败行径
    这些腐败行径之中，较为严重的就是圣职买卖。以钱财交易来谋取教会中某个职位的作风，在第五世纪迦克墩会议的决议事项中，即遭禁止。可见这种买卖圣职的行为，古已有之，不容易完全避免。只是之前的圣职买卖仅在暗中进行。到了中古时期，此种勾当竟然化暗为明；虽然教廷一再申令取缔，但欲禁不胜禁。由于当日教廷不得不与执政者妥协，故导致委任某些重要职位时，不得不“参考”教会以外的意见。而且，当金钱交易成为广被接纳的手段后，“价高者得”就变得顺理成章了。圣职买卖可说是教会腐败的主要祸根。因着通过此种途径而获得委任的神职人员，自然不会将神圣的牧养工作放在首位。而且“购买”圣职的人，不难想象包括甚多生活放荡不羁、行为不洁之辈。甚至这种光景很容易造成恶性循环，致使神职人员的素质朝着低落的方向发展。如此一来，中古后期的许多神职人员皆不得人心，甚至引起公众的反感。教士当中不识字者，大有人在；情况之严重，可见一斑！
    与此同时，由于获取某些有利可图之职位的花费相当高昂，买到这些职位的人，往往须设法从其他途径来弥补开支；结果一些能够快速聚敛大量钱财的事务，很容易就获得大力支持，尽管这些事务也许并不光采。这就解释了为何“赎罪券”竟然在民间，以商业手法来大量推销。“赎罪券”的本意乃在给购买的认罪者一份眼见的凭据，使其确知自己的罪已获赦免。只是不少参与推销的人士，往往利用花言巧语蛊惑百姓购买，好从中获利。大量推销赎罪券的做法，大大误导了百姓，使他们以为只要拥有赎罪券，即可任意犯罪，因为赎罪券能使他得到赦免(这也是补罪概念作祟的结果)。教廷其实也明白内中的弊端。惟碍于财务上的需要，也只得使用这一类的手法，以解决入不敷出的局面。赎罪券因此在中古的末期，不止一次地在欧洲全面推销。
    圣职买卖也带来另一件颇令百姓诟病的事情，就是圣职的兼任风气。既然圣职可以花钱买到，且又带来实质上的利益，，不少人就特意兼任超过一项的圣职。这种行径固然引致神职人员素质低落，事实上他们也根本无法履行其牧职。由于兼职者无法同时现身在不同地区，结果在中古的后期，牧职人员不见踪影的情形颇为严重。虽然在信仰的取向上，一般中古的信徒多有异教色彩，认知真理的水平也未必很高，但他们却都是非常热衷“信仰生活”的人。举凡婚丧嫁娶都一定以教会定规的方式进行，且由神职人员主持。婴孩出生后也必须尽早举行洗礼，因他们认为，尚未受洗的婴孩一旦夭折，就无法进入天堂。但是许多牧区的神职人员根本不会出现！这些圣职既非出缺，故也无从另行委任，老百姓就只能摇头叹息了。单是圣职买卖一项，即招来如此多的弊端，其他的就是可想而知了。
来自体制内部的改革
    这些腐败作风，令不少教会内部的领袖痛心疾首，并力主匡正改革。由于腐败的情况十分明显，故教会高层也不得不采取行动了。只是许多弊端由来已久，必须从长计议，方能奏效。为此，教会乃采用大公会议的方式，召集各地代表共同商议改革的方案。所召开的一系列“拉特兰会议”(Lateran　Council)，也确实凝聚了一些共识。例如：一一二三年的一次，明令神职人员禁止纳妾，一一三九年的会议再度申令禁止圣职买卖。只是声明归声明，腐败之风并未减弱。其后的几次会议，尤其乏善可陈。最后的一次拉特兰会议，甚至是在改教爆发的一五一七年所召开。讽刺的是，这些会议所针对改革的对象，正是这些出席会议的人士。可想而知，改革也就变成了空谈。这条路线的改革努力，至终宣告彻底失败！
    在内部改革的呼声中，罗马教廷上演了一次发人深省的变故。原先教廷一直在罗马(Rome)运作，由于种种原因，却在一三○五年搬迁到法国的亚威农(Avignon,France)去，并且事事受制于法国的干预。教廷不得已于一三七七年搬回罗马(史称“教会被掳巴比伦”)。然而一些教廷高层人士，却在罗马教皇之外，另行选立一位教皇，并让他回到亚威农去。欧洲出现了两位教皇之后，各国王侯就可按照自身的需要，各选其中一位作为承认与效力的对象。为了解决这局面，部分人士乃宣布原先的两位教皇无效，另立教皇。如此一来，原先的二位除不肯善罢甘休外，并拒绝下台。欧洲因而出现了三位教皇的诡异局面。教会改革的需要，益发明显。为此，一些教会领袖，连同大学的一些学者，联手提出“议会改革”的方案，号召在教皇掌控的“拉特兰会议”以外，另行召集会议，推动改革。这个于一四一四年召集的“康士坦斯会议”(Constance　Council)，不仅成功地解决了三位教皇的尴尬局面，又提出以“议会”来制衡教皇的权柄，以期达到改革的愿望。只是当结束纷争的教皇站稳之后，就明令禁止“议会改革”的运作。内部改革的努力，从此也就无法抬头了。
来自教廷以外的改革
    教会需要改革，人尽皆知。一些堪称表率的典范人物，就成了大众学效的榜样。彼得·瓦勒度(Peter Waldo，1140～1217年)就是其中之一。在清楚接受基督的救恩之后，这位商人变卖了产业，专心过着贫穷的传道生涯；为了方便听众，瓦勒度亦将圣经翻译为自己家乡的语言，作为传道之用。他的精神感动了一批志同道合的人。“瓦勒度派”出现于十二世纪的欧洲。这些人甘受贫穷、专心传道的表现，无异在指控教会高层的奢华与放纵；故也因此受到压制和迫害，甚至被斥为异端。逼迫并无法消灭这股属灵的热忱，瓦勒度派反而在压制之下扩散开来，其影响力一直维持到中世纪的末年，在欧洲大陆中部与东部尤其明显。
    至于与大陆一水之隔的英国(United　Kingdom)，则于十四世纪出现了著名的改革家约翰·威克理夫(John　Wycliff，1329～1384年)。他出身牛津大学(University　of　Oxford)。眼见教会的腐败，威克理夫遂透过写作、授课、讲道抨击教廷的教导与行径，指出教会乃神子民的群体，而非教廷指挥之下的附属品。威克理夫身边也聚集了一批怀抱改革思想的追随者，他们将老师的言论带到四周的城镇去，又发展了自己的组织与教廷对抗。威克理夫最为著名的贡献之一，就是将圣经翻译成英文。由于当日的圣经一直采用拉丁文版本，故一般百姓根本无从理解其中的内容。威克理夫主张，任何人都有权透过自己的语言来理解圣经，于是将拉丁文圣经翻译为英文圣经。教廷固然视之为异端，却也无法有效地制裁他，倒是强迫他离开了牛津。这位推动圣经翻译的改革家，在离开牛津两年之后与世长辞。然而他的追随者却将他的思想，有效地散播在英国人的心中，为日后英国教会的改革提供了动力。
    在欧洲大陆继承威克理夫改革理想的，是来自捷克(Czech)的神职人员约翰·胡司(John　Huss，1374～1415年)。由于深受威克理夫的影响，所以他也同样强调圣经的权威、抨击教会的腐败，包括贩售赎罪券的行为。胡司的言论自然不能见容于罗马教廷，甚至被逐出教会。但是他的教导甚获当时捷克人的欢迎。当教会领袖在康士坦斯(Constance)召开议会，以解决三位教皇并列的困境时，就传召胡司前来解释他的立场。胡司应讯出席，却在会上被斥为异端，当场就被活活烧死，成了改革运动的殉道者。支持胡司者事后组成独立的教派，与罗马教会分庭抗礼。这股改革力量在欧洲大陆上一直存在，也影响了日后马丁·路德的改教运动。
    改革的浪潮不仅在其他国家出现，也浮现于罗马所在的意大利(Italy)。到了十五世纪，罗马教会的一位神职人员萨沃那柔拉(Girolamo　Savonarola，1452～1498年)也领导了一场在意大利北部的改革运动。此人是一名修道士，透过讲道带动了改革，又将当日腐败、凌乱的佛罗伦斯(Floence)地方教会，改变成修道院般的模范教会。在推动改革的过程中，萨沃那柔拉免不了批评教会的腐败与不当，并因而被教廷驱逐，最终受火刑处决。这位改革家其实就是罗马教会的自家人，但至终也因推动改革而被排斥。大家不禁会问：教会果真无药可救了吗？黑夜到底还有多长？
    神既是教会的主，他就不会离弃自己的教会。其实到了第十五世纪末年，欧洲的文化与思潮也都为教会的改革作好了准备。此时的欧洲出现了文艺复兴的气象。文艺的抬头，带动了对古代文献的珍惜与研究。圣经作为古代文献之一，其地位也逐渐受到重视。改革思维因而逐渐散布开来。虽然就外表看，这时期的改革皆以失败告终，但是在萨沃那柔拉被烧死之后，不到二十年的时间，马丁·路德的怒吼便于一五一七年出现于德国(Germany)。宗教改革时期也随着路德的出现而到来。教会的主始终是信实可靠的上主！
    问题研究
一、教会在外表上的成功，往往带来内在的腐败。你认为我们可以如何防备这样的情形出现？
二、中古时期的改革都不成功。你能归纳出招致失败的各种因素吗？
三、改革的推动，往往在于领袖人物的付出。从这些改教先驱的身上，你学会了什么？
    阅读建议
    如果需要，可进一步参看以下一些从论教会历史的书籍：
一、祁伯尔(KuiperB.K)著，李林静芝译：《历史的轨迹：二千年教会史》，台湾：校园书房出版社，一九八六年。
二、余达心著：《基督教发展史新译》，台湾：基督教改革宗翻译社，一九九四年。
    关于中古时期的教会，可参阅：
    李振群著：《透过二千年之卷二：中古教会》，西马：协传培训中心，一九九九年。


第52课 九十五条惊天动地

前 言
    十六世纪是一个弥漫新气象的时代。典型的例子，就是探险家克里斯托弗·哥伦布(Christopher Columbus)在世纪的交替的时刻(1492年)，发现了美洲的新大陆，为欧洲社会带来了崭新的憧憬。然而此时刻的欧洲也充斥着不安与变革的迹象。社会、文化的发展，导致日后所谓的中产阶级逐渐出现在许多城市中，冲击着中古简单的农民、贵族的社会的结构。教会改革的失败则引来了普遍的反感。大学里面的学者皆意识到变革更新的需要，翘首以望新的改革动力。一般农民与基层人士更是对现状愈来愈不满。惊天动地的变革条件，似乎都已经预备好了。与此同时，宗教热诚的火炬仍然透过修道院赖以维持。一些修道士仍然坚持理念，透过刻苦、敬虔来展现对信仰的忠诚，以祈获得神的喜悦。马丁·路德(Marthin Luther)就是其中一位。
路德与“九十五条”
    马丁·路德生长在一个不甚富裕的矿工家庭。在节衣缩食情形下之，一直努力读书的他，终于进入了大学，修读法律的博士学位。然而，他心中一直盘旋着一个相当恼人的问题：罪人要怎样才能获得圣洁神的恩惠呢？这份对生命终极问题的关注，使他毅然离开法律的学习，加入了奥古斯丁派的修道院，一心要按照当时的观点，透过克苦己身的方式来换取神的悦纳。在修道院操练的同时，马丁·路德也开始修读神学博士的课程，专心研读神学与圣经。在这期间，他发现了两个重要的道理。首先他体会到：再多的克苦、善行也无法与神的良善相比，人越是企图以善功来换取神的义，就离开这义越远！另外，他又发现圣经的教导与教会流行的说法不一致：义人得生的途径不是透过善行，而是藉着信心接纳耶稣基督十字架所提供的救赎。马丁·路德终于明白：圣经所说的“神的义”，原来不是指神对人的要求而言，而是“神赐给人的一份礼物”！这项称为基督的真理，为整个宗教改革奠定了重要的基础。
    此时的马丁·路德已取得神学博士学位，也被修道院派往位于威登堡(Wittenberg)的大学讲授圣经与神学。他将圣经关乎救恩的道理，透过在威登堡的大学及教会，传送给身边的人。只是他所能够影响的人，并不怎么多。而就在这时候，罗马教皇为了筹款修建教廷所在的罗马圣彼得大教堂，再次在整个欧洲发动售卖赎罪券的活动。负责在马丁·路德所在地区贩卖的人，推销赎罪券的言论及手法，激起了马丁·路德的不满。当日推销的人声称，只要购买赎罪券的钱币落入了钱箱，罪就立即获得了赦免！这番厥词显然与鼓励犯罪无异，更与马丁·路德所认识的福音道理有所抵触。终于在一五一七年十月三十一日，马丁·路德在威登堡教堂门口，张贴了一份名为“九十五条”的文件，指出赎罪券并不具备所宣称的赦罪功效。这举动马上引发了极大的震惊。一位在罗马大公教会体系出身的修道士，竟然公开反对教会的教导，此举无疑大快人心。加上之前不久发明的活版印刷术，加速了这份文件在欧洲各地的风行，且带动了许多讨论。
    罗马教廷起初不以为意，只觉得这是某个角落里的小修道士在大发谬论，遂指示相关的主教、大主教等，设法平息风波。一年之后，事情其实已开始比较平息下来。只是一位认同教会传统观点的教士，非常不满马丁·路德的言论，且要求与他公开辩论，以正视听。路德接受了这项挑战，双方乃于一五一九年，在莱比锡大学(Universitaet Leipzig)举行了这场影响深远的辩论。路德在辩论中阐述自身的立场时，并不讳言赎罪券的无效，进而也指出了教会、教皇等皆不具有赦罪的权柄，因为这权柄仅仅来自耶稣基督。路德指出其观点所依据的，不是教会的传统，而是圣经本身的教导。这样的立场当然无法见容于罗马教廷，而教廷也不得不要求他在指定的日期之前悔改，并收回言论，否则就将他逐出教会并终止教籍。只是马丁·路德深知这确实是圣经的教导，因而拒绝悔改，甚至在公开的场合，当众焚烧了教皇所下达的悔改谕令！宗教改革的浪潮自此石破天惊地展开了。
德国宗教改革的早期发展
    宗教改革起初主要在德国(Germany)地区展开。马丁·路德除了继续在威登堡教书及讲道外，也透过文字来陈述教会改革的需要。其中最具代表性的三份文件是《基督徒的自由》(陈明作基督徒的意义)、《教会被掳巴比伦》(指出教会已背离神的道，犹如昔日以色列因背道而被掳一般)及《致德国王侯公开信》(公开鼓励王侯为真理来推动教会改革)。透过这些努力，改革教会的风气逐渐扩散到其他德国王侯的辖地。当日德国的王侯，连同匈牙利(Hungany)、奥地利(Austria)等国皆隶属一个联邦，称为“神圣罗马帝国”[但是这帝国实质上与罗马(Rome)无涉，且运作上也不如一般的帝国]。为了彻底对付马丁·路德这新兴的“异端”，帝国召开了国务会议，并传召马丁·路德前往答辩。为了真理的缘故，马丁·路德冒着生命的危险，出席了会议，但却发觉这不过是个命令他悔改的会议，根本没有任何让他作出答辩的安排。这位改教家于是勇敢地向会议宣告说：“除非能够依据圣经判定我的见解是错误的……否则，我不能、也不会撤回任何的观点；因为违背良心行事，是不对的，是不能接受的。这就是我的立场，我别无选择。愿神帮助我！”这名不知好歹的修道士既然拒绝悔改，帝国就褫夺了他的公民身分，并要将他逮捕处死。所幸马丁·路德在作出宣告之后，立即离开会场回家，又在路上被支持者强行拦截并藏匿起来，因而逃过了追捕。之后，帝国本欲继续追究保护他的人士，但是由于奥图曼帝国信奉回教的大军压境，帝国的元首不得不暂时容许各王侯拥有宗教事务上的自决权，藉此联合各王侯，一致共同对抗入侵者。马丁·路德的福音信仰，就此散播开来。其后，马丁·路德甚至可以公开回到威登堡继续领导改教的进程。
    当围困维也纳(Vienna)的入侵军队撤离后，帝国曾再度追究马丁·路德的改革运动。然而，教会改革已经开始在许多地区植根，支持改教的王侯也联名向帝国元首提出抗议，认为各王侯拥有宗教事务的自决权，不容外力干预(基督教的Protestant一词，就是这样得来的)。帝国元首虽然一面倒地支持罗马，但却一时之间无法贯彻政令，去镇压这些改教的王侯。各王侯也乐得自行处理宗教事务，这些统治者从此就分成罗马派与抗议派(改教派)两个阵营了。
    所谓宗教改革，就是扬弃罗马大公教会当时所持守的救恩观，认定所有人只有凭着“信心”，接受“圣经”所宣讲的基督十架救赎“恩典”，方可以获得神的义，成为神的儿女。这就是所谓“惟独信心”、“惟独圣经”、“惟独恩典”的三大改教诉求了。同时，教会也在运作方式、聚会程序、教导内容等方面，根据这些原则作出调整。因此，教会的面貌焕然一新：不合圣经的腐败现象消失了，迷信色彩的教导被取缔了，企图以苦修善功取悦神的修道院解散了。马丁·路德在藏匿期间，也将圣经从原文翻译为优雅流畅的德文。之前不久才发明的活版印刷技术，则将路德的著作及他翻译的圣经，以大量又低廉的方式，迅速地流通到欧洲各地。慕名者蜂拥至威登堡大学(University　of　Wittenbeng)，渴慕在路德门下受教。这些人回家之后，也将改教的信仰，以及改革教会的方案带回自己的国家和地区。其他地区的大学学者，深明改教的意义，也纷纷加入鼓吹改革教会的行列。宗教改革就如风暴一般，席卷了整个欧洲。
其他地区的宗教改革运动
    除了德国以外，惊天动地的事情也在瑞士的苏黎世(Zurich,Switzerland)展开。受到马丁·路德的影响，苏黎世城中一名神职人员慈运理(Ulrich　Zwingli)，也认定福音信仰才是圣经的正确教导。一五二二年，慈运理在禁止吃肉的守斋期间，特地聚众公然吃肉。此举引来一连串的辩论，因许多人认为在守斋期间吃肉，是不得神喜悦的事情。慈运理藉着辩论可否吃肉的场合，提出一个更为基本的问题：到底怎样能够让一个人得着神的喜悦呢？是善行？还是信心？正如马丁·路德所坚持，义人是因信得生的；既然如此，凭借信心的福音信仰才是真挚的信仰。经过这些辩论，苏黎世的市议会乃决定：慈运理的见解是正确的，以后教会的教导及运作方式，都要依据他的方案进行。慈运理从此取得了苏黎世教会改革的主导权，在这个瑞士城市中，推动类似马丁·路德在德国所进行的改革运动。苏黎世的改革措施立时招致了一些邻近地区王侯的反对，并弄到兵戎相见；而慈运理也在一五三一年的一场战争中去世。然而苏黎世的改革运动，并没有因此而中断。在继任者布灵尔(Johann　Heinrich　Bullinger)的带领之下，苏黎世城继续领导着瑞士的改教，而且又将改教风气蔓延到了其他瑞士的城镇去，包括与法国(France)接壤的日内瓦城(Geneva)。往后日内瓦城甚至超越苏黎世的地位，成为瑞士宗教改革的大本营。
    另一个教会改革的主要地区是英国(United　Kingdom)。自从亨利八世(HenryVⅢ)登基作王，英国的中产阶级即迅速兴起。这些人比一般农民更加关注社会民生的处境，因为社会、制度、政策等之不合理现象，无一不与他们的生计息息相关且影响非凡。由于他们非属贵族阶层，不易左右大局，故不得不寄望统治者进行改革，结果成了改革思维的强大支持群体。在这期间，英国社会各阶层对教会不满的气氛相当普遍。加上约翰·威克理夫(John　Wycliff)的影响并未完全消失，民间对改革的诉求一直存在。因此，当马丁·路德振臂高呼之后，脱离罗马教会体系，以及改革教会信仰与生活的情绪，即不断地在英国提升。时逢国王亨利八世与原来王后的离婚要求，遭到罗马教皇拒绝，国王当下乃“顺应民情”，召开特别国会，通过了一项名为《最高治权法案》的决议，宣告英国的国王从此成为英国教会的最高领袖。这举动等于宣告教会从此与罗马决裂，自行独立于罗马教廷之外。时为一五三四年。随后，亨利八世即强行解散修道院，没收罗马教会的产业，使用英文圣经于聚会之中，并着手编辑英国教会自己使用的《公祷书》。这一连串的行动，为英国改教运动揭开了序幕，也让民间改革教会的主张得以伸张。当时在言论界领导群众的牛津大学(University of Oxford)和剑桥大学(University of Cambridge)的领袖，也支持国王的宗教政策，乐观其成。英国教会乃在亨利八世的荫庇下，走上了改教的不归路。
    改革教会的行动虽然不是始自马丁·路德，却是在他倡导的宗教改革之下成功的。许多人都在问：为何之前的改革都失败，独有马丁·路德的改革成功？这里面的因素显然相当复杂，难以归咎于任何单一的原委。但有一点是值得我们注意的，之前的改革方案，基本上都是针对个别的腐败行为而提出的；然而，当人的内心或生命的本质没有改变，外在的改革就不可能持久。马丁·路德的改革却是从信仰、教义着手，他透过信仰的更正，改变了人的生命本质，从而达成表里一致的改革。事实上，是“教义”的改革，使十六世纪的这场改革运动，获得了源源不断的动力，至终匡正教会重新回到圣经的基础和原先的正路。
    问题研讨
一、从“惟独信心”、“惟独圣经”、“惟独恩典”这三方面看，你认为今天的教会是否充分表彰出这些改教诉求？
二、马丁·路德甘冒生命危险所说的“这是我的立场”，成为流传几百年的名句。你可曾否想过，为了信仰的缘故，你能够付上什么代价？
三、强调教义的改革，带来了教会的更新；强调行为的改革，一事无成。这历史事实对今天的基督教有何启发？


第53课 改革浪潮风起云涌

前 言
    星星之火，可以燎原！在威登堡(Wittenberp)的小小火花，掀动了在苏黎世(Zurich)的火焰。在德国(Germany)与瑞士(Suitzerland)出现的改革运动，逐渐汇集而成一股澎湃的浪潮，不住地冲击着整个欧洲。我们不难想象，这股浪潮势必引起各式的镇压与攻击。事实上，马丁·路德(Martin Luther)的“九十五条”出现，宗教改革一直面对着反对阵营的强力反弹。在改教的路上，神再一次彰显出他眷顾教会的奇妙恩典，他的保守让改革不至淹没在反对的势力下。“万事互相效力”的道理，再次获得明证。
德国改教的进展
    德国既是最先推进改教的地区，遭受反对的势力也就最为强大。帝国的元首很快发觉，那些支持改教的王侯已定义不顾一切赞助改革，且又组成了联盟，来对抗帝国向他们所施加的压力。这位欧洲最有权利的人物，查理五世皇帝(King　Charles　V)，决定使用武力来贯彻自己的政令。元首的军队在一五四○年代开始进驻德国地区，并且成功地瓦解了改教王侯的联盟力量。在“罗马派”王侯的协助下，甚至在一五四七年攻陷了改教的大本营威登堡。神怜悯了他的仆人，因为马丁·路德在这之前，已于一五四六年病逝，得免成为罗马派阶下囚的羞辱。其实，当罗马派的军队进入威登堡教堂时，曾打算将葬身此地之马丁·路德掘出鞭尸泄愤。然当时查理却仁慈地下令说：“我无意与死去的人计较，就让死人安息吧！”路德的墓地而得以保存完好，直到今日。
    帝国的势力既然压倒了部分王侯的势力，德国改教的力量应该就要面临瓦解了。然而此时德国的罗马派王侯，也开始担心查理的势力过度高涨，有吞灭己身实力之虞。因此德国的王侯开始不分信仰取向，结合起来，或明或暗地抵制元首的各项政令。查理皇帝本身来自西班牙(Spain)，如今劳师远征，却在德国弄得僵持不下，进退两难；心灰意冷之下，只好在一五五五年，与交战各方签定了著名的“奥斯堡和约”，体面地离开了德国的疆土。该和约条文在教会事务方面，正式承认了德国改革派的教会拥有合法的地位。从此，马丁·路德所建立和领导的德国教会(称为福音教会，即今日的信义宗教会)取得了法理上的认可，宗教改革在德国地区可说是取得了胜利。
瑞士改教的延伸
    瑞士改教的发源地是苏黎世，但是对改教全局影响最大的，却是日内瓦城(Geneva)。支持教会改革的人士，很早就开始在日内瓦活动，只是影响不甚显著。及至一五三六年，一位颇负盛名的年轻学者约翰·加尔文(John Calvin)，因逃难而路经此地，即受到当时的改革领袖感召，留了下来协助推动改革。日内瓦自此在改教的历史中留下不可磨灭的影响。
    加尔文乃法国人。二十二岁即取得神学博士学位。在改教的风潮中，接受了路德所倡导的福音信仰，因而不得不离开当时偏向罗马的巴黎大学(University of Paris,Rome)，四处流亡讲学。这次途经日内瓦，虽是路过性质，却因当地的需要，深受感动而留下参与教会的改造工程。但两年之后，日内瓦市议会的立场变动，加尔文不得不离开，远走他方。过了三年，日内瓦城的宗教事务日趋混乱，市议会在权衡利害之后，决定再度邀请加尔文前往主持教会事务。虽有俗话说：好马不吃回头草。然而加尔文这头超级好马，却深感神旨意的带领，毅然回到日内瓦承担危局，主持教务，力挽狂澜。须知当时的教会成员，实质上也涵盖了整个城市的人口。主持教会事务的人物，着实举足轻重。加尔文却以一名法国人，进到瑞士人的当中，企图在混乱中改造教会，其处境之艰险，可想而知！加尔文果然不负众望，从一五四一年重返日内瓦到一五六四年辞世的二十多年中，加尔文将日内瓦教会建立起来，成为宗教改革中的头号模范教会。
    加尔文在圣经教导、神学论述方面异常出色。加上对教会纪律的强调、处事认真而又无私的态度，遂令日内瓦教会名声远播。许多来自欧洲各地的宗教避难者，皆慕名而至。加尔文也给予这些人充分的空间，学习宗教改革之道。这些人分别回国之后，得以让加尔文的神学思想与教会体制根植至欧洲各地，包括苏格兰(Scotland)、荷兰(Holland)、法国(France)等。加尔文又设立了日内瓦学院(Geneva Academic)，为各地培植所需的神职人员。凡此种种，使这位改教家至终成为马丁·路德之外，另一位主要的改教领袖。瑞士的教会体制(称为改革宗教会或长老宗教会)，亦因此而广泛流传到世界各地。
英国的改教历程
    英国(United Kingdom)的改教，自《最高治权法案》始，即与宫廷的政策挂钩。因此，当亨利八世(HenryⅧ)在位的时候，改教的进展大致顺利。亨利逝世后，继位的爱德华六世(EdwardⅥ)年幼，政务由摄政主持，在宗教事务上延续了亨利的方针。国会在一五四九年进一步通过一项《教会统一法案》，使《公祷书》在英国教会的运作上，成了惟一的合法标准，遂使改教运动在英国得以继续壮大。然而，敌对的罗马派势力却一直伺机而行，准备大举反击。爱德华国王逝世，玛莉女王(Queen Mary)登基，反对改革的势力终于抬头。自从玛莉于一五五三年即位，宫廷的宗教政策即行逆转。大批改教分子遭到逮捕、下狱及杀害；许多人不得不逃亡到欧洲大陆去。而这位女王因此得到“血腥玛莉”(Bloody　Mary)的称号。惟此时英国改教的情势大受影响，改革派实力消退。但是，纵观当时处境，人心仍然倾向改教派的观点。就在改革实力尚未被彻底铲除之前，玛莉女王却先一步撒手尘寰。血腥的日子只不过持续了五年而已！继位的伊利莎白(Queen Elizabeth)登基后，立即恢复从前的《最高治权法案》及《教会统一法案》，致使英国的改教路线得以继往开来。在伊利莎白女王悉心主持朝政下，英国国势日趋强盛，英国的教会也就更加独立于外界的干预了。由于伊利莎白女王在位长达四十五年之久，故令宗教政策得以落实贯彻。当伊利莎白女王成了举国上下拥戴的君主，基督教(主要是英国教会，又称为圣公会)也就成了名符其实的英国宗教信仰了。
其他的改革情况
    除了以上三个地区之外，宗教改革也在其他欧洲地区蔓延。一般而言，靠近德国的地区，逐渐接受了德国信义宗型态的基督教，包括瑞典(Sweden)、挪威(Norway)、丹麦(Denmark)等地。改革宗型态的基督教则逐步扩展至法国、德国南部、荷兰及苏格兰等地。英国的圣公会则一直维持着地方特色，与欧洲大陆上的型态有别。此外，一些较为独立发展的小规模改革团体，也出现在欧洲。这些小团体一方面反对罗马派的观点，但又对划分教区、设立主教等较为制度化的教会型态不以为然，因而选择独自发展的理念。只是由于缺乏高瞻远瞩的领袖，这些团体的观点往往容易流于偏激。因此在开始的时候，这些打着改革旗号的群体，经常引起社会的动乱，为改教带来负面的评语。犹幸到了十六世纪的后期，这些偏激因素逐渐消退。只是他们仍旧无法与其他改革派结合。遗憾的是，这些较小的宗教团体，往往也不见容于其他基督教体系，因而同时遭遇罗马派及改革派的排斥。当中不少人士成了四处飘流的“宗教”难民；当中也有选择离开欧洲，移民到美洲新大陆去的。门诺会和贵格会就是其中较为人知的典型。
    改革派的成长，确实让罗马派刮目相看，以至当中一些较为开明的人士也不得不承认，改革确实是刻不容缓的！这些人士主张留在罗马的体制中，推动教会的变革，并清除那些招惹批评的腐败。一些具改革思想的修道会开始出现；许多以改革作为职志的人物，更积极推动真正的敬虔作风。逐渐地，改革的气象也出现在罗马派的圈子中。神职人员再不可擅离职守，平日的训练与学术水平不仅大幅度提高，还得遵守严格和高水平的道德生活标准。这股罗马教廷内部的新兴力量，在改革的决心是一致的，留在体制内推动改革的方针也相同，但是对于德国、瑞士等地，改革派的态度却分成了两个阵营。温和的阵营赞同与路德、加尔文等人和解，接纳部分改革派的主张；强硬的一方则认为路德等人乃是异端分子，应该加以镇压。经过一番争持，强硬分子终于占了上风，其路线逐步成为了罗马教会官方的立场。其后于一五五五年，强硬阵营的人士更出任教皇，主导了整个罗马内部的改革取向。罗马教廷随后也召开大公会议，在教义的取向上与改革派针锋相对。罗马派与改革派之间的路线，从此也就更加南辕北辙了；前者就成了今天的罗马天主教，后者就是今天的基督教了。
    到了十六世纪末年，欧洲各地的宗教取向大致开始定型。然而，宗教因素所引起的冲突，却并未削减。小规模的纠纷与摩擦不断出现。星星之火，竟然再度燎原；这些小规模的摩擦，以后演变为大规模的冲突，又继而在一六一八年演变为战争。这场战争非常激烈。由于每个国家都在宗教问题上作出了抉择，参战的单位因此涉及了几乎每一个欧洲国家。德国既然是最先推动改革的国家，故冲突最烈的地区也在德国。由于不同的国家，其参战的时刻不一，这场战争结果延续了三十年之久。据说德国地区的每一寸土地，在此“战火”蹂躏之下，至少都被焚烧过一次。到了一六四八年，交战各方都意识到，胜利不可能属于任何一个单位。在一些有心人士斡旋之下，大家同意停火并签定了著名的《威斯法利亚条约》(Tready　of　Westphalia)，结束了这场惨酷的“三十年战争”。这条约为各个不同宗教取向的国家划定了疆界，从而止息了冲突。例如本来是一个地区的荷兰与比利时(Belgium)，就一分为二了，各自由支持改革派与罗马派的政权统治。更为重要的是，交战各方也同意，采纳“宗教自由”的原则行事，尊重与容忍不同宗教的存在，而且各方也允诺，从此不再为信仰之不同而大动干戈了。
    自此以后，欧洲各国大致上奉行此一原则，而且总体来看也遵守了条约内所划定的疆界，直到二十世纪的大规模冲突为止。因此，我们可以说，《威斯法利亚条约》结束了战争，也同时结束了“宗教改革”这个教会历史的重要时期。此后，基督教与天主教也就各自独立发展了。
    问题研讨
一、上主保守了改革教会的运动，在多次的危难中化险为夷。你从中学习到什么功课？
二、宗教改革的成功，与改教家的委身奉献精神密不可分。当今日的教会面对某些需要或冲击时，这些改教家对你有何启发？
三、宗教改革结果以战争方式结束。你对此有何感想或警惕？


第54课 改革的延伸与深化

前 言
    踏入改教的后期，在支持改教的各地区，教会在教义、制度、政教关系等方面的取向陆续固定下来。改教各阵营之间的差异也就逐渐地浮出了台面。容忍不同意见的宗教政策逐渐获得了认同，一些独立的信仰群体也开始出现在改教地区，形成了新兴的教会或宗派。即使是同一源流的改教教会，由于地理、语言、文化等的差异，久而久之，也会演变为不同的宗派。其实这些不同阵营或宗派的信仰，在主要的教义上是相当一致的；只是在组织、规章、以及某些次要的课题上存在差异。然而，由于必须清楚地与罗马天主教区分开来，所有这些基督教的宗派，皆竭尽所能地界定自身的立场，也因而较为强调彼此之间的差异。纵然如此，整个基督教的发展，仍是朝着大致相同的方向前进的。
十七世纪的敬虔运动
    其中第一个重要的发展就是敬虔运动。从十七世纪初年开始，由于精细的阐释教会立场，基督教圈子里面出现了所谓的“正统主义”，教会开始关注一些较为次要的教义及信仰内容，诸如洗礼的方式、圣餐的饼该用何种材料、好行为在信徒生活中的分量如何等。这种关注固然有其必要，只是一旦偏重，就会忽略信仰对个别信徒、对教会整体使命的教导。“三十年战争”之后，欧洲社会对宗教事务开始采取中立的政策，社会上的世俗化现象也开始浮现。于是许多人开始怀疑：宗教对人生的意义究竟何在？耶稣基督的教会似乎又面临另一轮的挑战。这些发展让教会不禁自问：宗教信仰的真正意义是什么？上一世纪的宗教改革到底成就了些什么？不过一些教会领袖仍然怀抱着力挽狂澜的使命，鼓吹敬虔的信仰生活。历史上的“敬虔运动”因而出现在德国(Germany)的教会当中。
    敬虔运动的主张，其实就是在基督徒生活中，强调读经、祷告的操练，注重悔改离开罪恶，看重活泼的信心流露。敬虔分子认为，信仰不是一套无懈可击的理论体系，而是一种可以在生活中经历到的事实，而且这些事实更为信仰提供了可靠的确据。因此，在具体的信仰生活中，敬虔分子要求牧者在讲台上所宣讲的，不是教义的正统与否，而是信仰对生活的意义何在。敬虔分子也同时推动家庭崇拜，好教星期日在教堂中所习得的教导，能推广落实在日常的家居生活中。这些人因而被冠以“自命敬虔”的帽子。在一些圈子当中，“敬虔分子”甚至是带有贬意的称呼。然而敬虔派认定：上世纪的宗教改革并未完成，敬虔的追求将会完成马丁·路德(Marthin　Luther)所开始的改教运动。这股敬虔运动从十七世纪中叶开始，一直延续整整一百年之久，为强调正统信仰的教会注入了可贵的生气。
    虽然敬虔人士较为忽略神学的学术追求，却也给教会带来了注重“灵性追求”的风气，让教会的生命力可以具体地呈现在日常生活中。这种生命力其中一项重要的流露，就是对宣教事工的重视。着重信仰生活的表现，促使德国敬虔派之“莫拉维弟兄会”(Moravians)关注异教徒对福音的需要。因此，他们在十八世纪即开始了大规模的、有组织的海外宣教事工。即使在今天，华人教会许多信仰生活的追求方式，也带有敬虔运动的影子。到了十八世纪，欧洲的文化思潮，出现了理性主义的取向，影响深远，对基督教信仰的冲击也相当强烈。敬虔运动虽无法在学术方面抗衡理性主义的影响，却有效地让教会的生命延续下去，并且在世界其他地区绽放异彩。
十八世纪的复兴运动
    敬虔运动的火炬，点燃了英国(United　Kingdom)及美洲大陆教会的复兴运动。英国教会自从推动宗教改革之后，即出现了一股强烈的诉求，企图清理教会内部不能讨神喜悦的事物。由于英国改教，是经由国会立法进行的，因而国家钦定宗教的色彩较为浓厚，同时也较易招来非议。这股清理教会不洁的力量，因此逐渐成长，发展成为“清教徒运动”(Moravians)。这些清教徒非常注重生活的圣洁，强调具体的重生经历，且高举“神的主权高过君王的权柄”的信念。然而由于英国教会的势力庞大，这些清教徒始终无法实现他们的理想。不得已之下，这些人采取了移民的策略，从英国移居到当时仍是英属的北美洲殖民地去，建立他们自己理想的国家。当中最为人熟知的大概就是“五月花号”的移民事迹了。
    然而，清教徒的理想并没有就此在英国消失，那份“务必竭力追求神旨意”的心志，仍然存留在许多英国信徒当中。加上欧洲大陆敬虔运动的影响，英国教会于是在十八世纪，出现了大规模的福音运动气象。领导这番运动的就是乔治·怀特菲(George　Whitefield)与卫斯理(Wesley)兄弟了。他们透过强而有力的宣讲，将悔改离罪、重生得救、热切爱主的道理，深深铭刻在英国普罗大众的心灵里。影响所及，英国不论是哪个宗派、哪个背景的信徒，都领受了这场福音运动的洗礼。卫斯理兄弟的传道事工，也促使一批追随者展开了“循道派运动”，至终在圣工会之外，成立了循道会(或称卫理会)。事实上，这股对福音的热诚反应，也在圣工会中造成强烈影响，以至整个英国宗教的信仰面貌大为改观。
    与此同时，十七世纪移民到美洲的清教徒，在经过整整一百年的努力后，也经历到神恩典的作为。一七三四年，在美洲新英伦(New　England)地区，对信仰的追求气氛突然热切起来。一位名为爱德华滋(Jonathan　Edward)的牧者，其讲台的信息和教导等，在信徒当中引起极大的回响。信众痛哭流涕，悔改己罪；而且也积极劝说其他人悔改认罪。整个新英伦的宗教气氛，一夜之间，突然高涨，甚至连爱德华滋也颇感惊讶。其后，怀特菲也从英国赶来，协助推动教会的复兴事工。信仰的影响力因此大大提升，悔改者固然不计其数，就连冷淡的信徒重新委身侍主的亦比比皆是。这场历史称为”大复苏”的运动，从此改变了美洲(即后来独立之后的美国)教会，并且带来了难以估算的影响。一方面，教会的信息深入人心，成为美洲(美国)社会文化的一部分，直到今日。爱德华滋本身毕业自耶鲁学院(Yale College)，后来出任新成立的新泽西学院(TheCollege of New Jersey)院长，该学院就是普林斯顿学院(Princeton College)的前身。教会在美洲文化层面的影响力，可见一般。另一方面，爱德华滋等人也为教会复兴的路线，提供了扎实的理论基础，促使日后的教会发展得以在稳健成熟的基础上迈步向前。美国教会在这之后，也一再经历了好几种类似的复苏。
    从十七世纪的敬虔运动开始，包括清教徒运动、英国的福音运动、美洲的大复苏运动等，所强调的不外乎救恩、圣洁、爱主等的课题，其重点亦颇多雷同之处；因此这些运动可谓一脉相承，互为因果。教会的生命力，也在这种气氛底下，逐步稳健地加强，为下一世纪的任务做了充分的准备。
十九世纪的宣教运动
    踏入十九世纪，耶稣基督的福音，不仅成为欧洲、北美洲的主流信仰，也开始向世界其他地区扩展。这时代称之为普世宣教的黄金时期，也毫不为过。福音本来就是神给普世人类所预备的救赎计划；只是在宗教改革的初期，基督教的各宗派，不得不花费相当的精力以求生存。大势既定之后，如何帮助其他民族认识基督，就成了基督教所有宗派共同面对的使命了。宣教运动因此而兴起。
    除了教会的主观意愿外，环境上的客观因素，也促成十九世纪全面性的普世宣教运动。计划要到海外宣教的教会，其国家必须掌握充分的海事实力，方能确保该类事工可以顺利进行。到了十九世纪，许多基督教国家开始在海事方面抬头。英国透过其雄霸各大洋域的海军，建立了庞大的帝国，势力范围普及世界每个角落。荷兰(Holland)的海事水平也进步神速。其他诸如美国(U.S.A)、德国、挪威(Norway)等,也都拥有强大的海军,为前往海外的宣教士提供了各种的方便。与此同时，拥有强大海军的国家，也积极扩张其领土，在世界各地建立殖民地。这些拥有殖民地的国家，巴不得自身的文化能根植于殖民地的土壤上。为此，这些国家的政府，也特别乐于支持宣教工作，为宣教士提供种种的方便。例如，英国就是一个拥有许多殖民地的十九世纪强国，而英国的宣教工作，也在十九世纪中扩展到许多地区去，成为宣教大国。不论我们对殖民地主义的评价如何，宣教事工在殖民地主义高涨的世纪兴起，却是一个不争之事实。到了十九世纪末年，西方每个基督教宗派皆拥有直属之宣教机构。与此同时，一些超越宗派的宣教团体也随之兴起，集合各教会的力量，共同拓展天国的领域。中国内地会就是华人教会较为熟悉的典型例子之一。
    然而，到了十九世纪末，普世宣教事工的进展开始出现瓶颈的迹象。宣教士来自西方社会，东方社会一直仅是宣教工场而已。这种光景，导致福音事工的层面逐渐浮现出一些难题。例如：许多福音事工的主导，一直操持在宣教士的手中，以至常见事工缺乏当地信徒来领导的情况。另外，福音工作与帝国主义之间的关系，也逐渐受到非议，并带来福音事工上的一些困扰。加上宣教士的文化与当地的文化，亦不时出现冲突。凡此种种，似乎令福音事工的进展开始放缓。就在这时候，接连两次的世界大战，为整个人类社会带来了崭新的局面和全新的挑战。耶稣基督的教会也因而作出了调整，以迎接新时代的来临。其中一项影响深远的发展，就是教会里的互相合作。
    自从一九一○年，普世的基督教会即聚集于爱丁堡(Edinburgh),一起寻求福音事工的合作途径，以面对新世纪的挑战。第二次大战之后，教会面对的需要及挑战更为严峻。许多新兴的国家出现，民族主义也开始抬头，冲击着旧有的社会秩序与价值取向。科学进步的速度，也出乎许多人的意料之外，对信仰也带来诸多的冲击与挑战。在社会及文化层面，多元思想也逐渐流行，不同的学说，传统，价值等应当和平共存的取向，亦愈来愈获得认可。教会事工也因应这些转变，作出了许多调整及努力。一方面，敬虔的传统依旧发挥着影响力。强调福音信仰的教会，不仅开始重视学术研究的需要，并且投入社会关怀的行列，务求全方位地见证耶稣基督的救赎恩典。基督徒的人数，在二十世纪当中，非但没有萎缩，反而继续增加，尤其在“发展中国家”更为显著。西方的教会，也逐渐与发展中国家之教会建立起伙伴的关系，携手促进全球的福音见证。
    及至二十世纪结束，耶稣基督的教会依旧屹立于地球村。她不但没有退后，消失，反倒益发勇敢地迎接新世纪的各项挑战。况且，耶稣基督作为历史的主宰，昨天、今天、一直到永远都是不改变的，而他的信实亦必存到万代。尽管“后现代”的氛围笼罩整个世界，即使多元主义占据人心，然而耶稣基督的见证人，将仍旧忠诚于那位呼召他们离开黑暗，进入光明的救主，并将继续以他们的生命来书写教会的历史。
    问题研讨
一、面对当今世界的各项需要，携手合作是重要的方针之一。你认为我们可以如何促进教会之间的合作？
二、作为二十一世纪的基督徒的你，能指出当前基督教信仰所面对的一些挑战吗？我们如何能应对这些挑战？
三、历史是神作为的记录，也是信徒生命见证的记录。你是否意识到自己正在书写教会当代的历史？怎样可使这段历史更为荣耀上主的圣名？
    阅读建议
    马丁·路德的生平，建议参看：
    罗伦·培登(RolandBainton)著，古乐人、陆中石译：
    《这是我的立场》，香港：道声出版社，一九八七年。
    改教的简史可参看：
    艾伦·柯特(Aland，K)著，王建屏、郑秀清合译：《九十五条及有关改教文献考》，香港：道声出版社，一九八九年。
    改教以及其后的历史，可参看：
    李振群著：《透视二千年之卷三：宗教改革与近代教会》，西马：协博培训中心，一九九九年。


第55课 三度叩门行动

前 言
    基督教在中国的历史，与整个教会的历史息息相关。虽然从宗教改革背景而来的西方基督教宣教士，到了十九世纪中叶才进入中国，但其他型态的基督教却在许久以前，即已来到中国。福音信息一定要传达万方万民，此乃教会打从开始就持守的信念，福音使者也为此四处奔走，宣扬十字架的救赎。尽管中国对他们而言非常遥远，又充满着神秘色彩，中华大地仍是他们致力拓荒宣教的疆域之一。耶稣基督诞生之时，中国正当西汉末年，而使徒时代则时值东汉时期。有些传说认为，福音早在东汉时期即已传入中国，然而却无甚历史依据。而且有实质证据的，就是从唐代称为“景教”的基督教活动了。
唐代的景教
    一六二三年(明朝)，长安(即今西安)附近一户人家，在盖房子的时候，无意中发现了很大一块的碑石，其上标题位置刻着“大秦景教流行中国碑”大字，碑身则刻满了叙事文字。考究之下，发觉竟是记述唐朝太宗时代，景教传入中国事迹的纪念碑！后来，在一九○八年，考古学者在甘肃省的敦煌石室中，又发现了一些景教的文献，为景教传入中国提供了进一步的佐证。对照西方教会的历史，以及中国唐朝的历史记载，我们终于可以确定，“景教”其实就是当时基督教在中国的名称，进入中国的年代是主后六三五年。景教碑于是成为基督教传入中国的最早历史记录。
    原来在第五世纪早期教会的时代，因为教义上的争执，原任君士坦丁堡主教长的聂斯多留(Nestorius)被打成异端，因而迁往波斯一带，另行建立教会。这个以波斯一带为基地的聂斯多留派教会相当兴旺，而且怀抱相当强烈的宣教心志。因此，他们派遣了宣教士前往东方，循行古代丝绸之路到了中国，宣扬福音，建立教会。当时唐朝政府对之相当礼遇，容许这些来自波斯、叙利亚(Syria)一带的基督徒在中国宣教。这些教士则为基督福音信仰取名景教(又名“波斯经教”或“大秦教”)，并且在中国各地展开传教活动，建立教堂，宣读圣经的教义。按景教碑上所言，景教当时在中国”法流十道……寺满百城……”的发展，看来颇为兴盛。即使考虑碑文通常有夸大其词的倾向，景教的流传看来仍是颇为可观的。按照历史的考据，景教在中国流传了约二百年，一直受到朝廷的优待。然而，到了主后八四五年，唐武宗下令消灭国内的佛教。由于景教在外表上与佛教相当酷似，因而受到牵连，其活动遭到各地官员取缔。结果，景教在中国从此一蹶不振，后来甚至完全从中原消失了。
    景教的发展还算顺利，并未受到正式的逼迫，但却因武宗灭佛一事受牵连而消失，个中原委，一直是个有趣且耐人寻味的课题。细心研究之下，发现有几个原因值得我们引以为戒。首先，景教看来一直是依附着朝廷的势力而生存的。这也许反映了当初在东罗马帝国的处境。然而，当朝廷人事变迁，其生存环境也就跟着改变。另一方面，景教到底有多少中国信徒，今日无从稽考，然而在所有景教的文献中，皆甚少出现汉人名字，似乎反映了中国本地信徒不多，至少领袖阶层的汉人少而又少。是故，即使其传播范围颇为广泛，却始终未能在中国生根。此外，景教的文献中所使用的表达手法，其形式实在与佛教非常接近。例如，三位一体的教义，在景教碑上的用语是“三一妙身”。这个词句诚有可取之处，但其佛教的味道也十分的浓厚。因此，在灭佛的政令下，景教也就遭到池鱼之殃了。总括言之，景教并没有在中国文化土壤中生根，以致无法进一步发展。所遗留给后人的，就只有这块如今收藏在西安碑林博物馆里面的碑石了。
元代的也里可温
    景教虽因株连而遭逼迫，倒也没有完全消失。中原地带既然不利景教的传播，景教人士乃迁移活动中心，转到中国边境的地区，继续活动，等待时机，重返中原。考古学家在吐鲁番及内蒙古地区发现了许多景教教徒的墓碑。西伯利亚地区也出土了许多刻有十字架与叙利亚文墓志铭的墓地，年代皆在武宗灭佛之后四百年左右。这些发现证实了景教教徒并没有回到波斯，只是滞留在塞外地区而已。进一步的考证指出，一些蒙古部族，在十一世纪即已接受了景教。吞金灭宋的元朝君主忽必烈，其母亲就是一名景教教徒！后来忽必烈入主中原，建立元朝的统治，景教教徒也就顺着这情势，再度回返中国。
    蒙古崛起之后，其帝国向西的发展，震撼了整个欧洲。当时罗马教廷的势力正式如日中天之际。因为闻说蒙古军中，有信奉基督的人士，教廷乃差遣使者出访蒙古，双方从此展开了交往。及后，罗马甚至派遣教士孟高维诺的约翰(John of Montecorvino)前往中国传教。这位孟高维诺的约翰于一二九四年抵达北京。受到元世祖忽必烈的欢迎，而得以在中国开展罗马天主教的传教活动。景教与天主教在中国元朝时代，乃展开了竞争性的传教活动，而元朝人士也就统称景教与天主教为“也里可温”(这是蒙古语，意思是“上帝”，另一说认为是指“有福缘之人”，即蒙恩者之意)。
    元朝的景教，按历史记载，发展似乎颇为理想。由于元朝优待色目人(即眼睛不是黑色的外族人)，信奉景教的又多是色目人，因此景教教徒在中国获得有很多特权，如无须服兵役、免缴赋税等。一份研究指出，镇江地区的景教寺竟然有八十多所，镇江外来的人口中，每一百六十七户既有一户也里可温！其兴盛之程度，可想而知。元朝的天主教，也在孟高维诺的约翰的苦干下，甚具规模。一项研究指出，到了元朝末年，天主教在中国的人数已达三万人之多。孟高维诺的约翰也被罗马教廷委任作北京的大主教。其后，罗马也派遣继任的教士，在孟高维诺的约翰去世后接续其传教事工，直到元朝覆亡。
    然而，当元朝在中国未满百年的统治瓦解后，也里可温也就随之而去，从中国土地上消逝。与唐朝景教不同的是，这次的消失与逼迫无关，而是在自然情况下走进历史的。究其原因，与唐朝景教的情况颇为相似。元朝的景教，依附蒙古人与色目人而存在，不在话下。即使天主教的传教事工，也是依附朝廷的势力而存在。孟高维诺的约翰就是因着王族的支持，才得以在北京站稳脚步；研究也发现，在一三一三年修建于泉州的一所天主教堂，是因为一位亚美尼亚人(Armenian)捐献才建成的。当朝廷的支持消失后，教会也就无法站立了。除此以外，景教教徒与天主教教徒之间的竞争，也削弱了福音事工的力量。孟高维诺的约翰初到北京时，就一直面对着景教教徒的排斥，几乎无法立足。而更为关键的是，汉人一般上对蒙古人、色目人并无好感，对这些人所热衷的宗教信仰，自然采取排斥的态度。元朝倾覆，也里可温也只得随之消失了。与唐朝的情境一样，元朝在信奉耶稣的人中，汉人不多，也里可温同样没能在中国生根。即使没有外来的逼迫，这样的教会至终也只能成为历史的凭吊对象！
明末清初的天主教
    元朝灭亡后，取而代之的是朱元璋所建立的明朝。由于当时处境上的需要，明朝采取了闭关的政策，强烈地排斥外来文化。基督十字架的信息，从此在中国土地上沉寂了两百多年。此时欧洲的社会与教会，却进行着惊天动地的变革。十五世纪末年，葡萄牙人(Poruguese)成功地到达马来西亚(Malaysia)的马六甲(Malacca)地区；十六世纪初年，马丁·路德成功地推动了宗教改革；十六世纪中叶，葡萄牙人进一步地租占了澳门，作为他们在东方贸易的基地。这些事件，都是在明朝统治中国时期发生的。
    欧洲天主教的教士，趁着欧洲海事技术发达之利，于十六世纪开始到东方亚洲传教，然而当时明朝奉行“海禁”政策，所有到中国来的传教士，一经发现，皆被驱逐出境。对宣教事工来说，中国如同一块坚硬的磐石，无从开启福音大门。到中国传福音的教士，只能停留在澳门而已。然而这些教士毅然坚持到底，并且努力学习汉文。由于当时中西贸易的需要，中国急需翻译人才，这些教士因为通晓汉语，而获准居留在广东的肇庆。其中耶稣会的教士利玛窦(Matteo Ricci)，终于成功地突破此一僵局，而让耶稣基督的名字，再度出现在中华大地上。
    利玛窦获准居留之后，于一六○一年抵达北京，同时也取得国内传道的许可。他凭着学贯中西的本领，从中国文化入手，向中国人介绍一位超越儒家思想的基督。由于利玛窦本身通晓汉学，同时又精通西方的思想与科技，因此获得了中国朝廷的信任，也得到了一些士大夫的接纳。他抵达北京，即向明朝皇帝呈现世界地图(而且将中国置于世界的中央位置)、自鸣钟、西琴以及圣母像等物。在获得皇帝以及士大夫的认同后，即行撰写《天学实义》等书，阐释天主教的教义。利玛窦的传教事工非常成功。其他教士也陆续到来，强化了传教的工作。教士也开始参与中国的修历事务，并且在朝廷中任职诸如气象局局长之类的官职。及至一六四四年，崇祯皇帝自缢、明朝覆亡时，中国天主教的人数已经超过十万，而且还包括不少皇族人士、各级官员与知识分子在内。清兵入关之后，由于新的统治者也是外族人，因此清廷对留在北京的西洋教士，信任有加，并且让教士继续任职于朝廷。就连康熙皇帝本人也对天主教信仰颇为接纳。中国天主教的人数因而继续增长。
    只恨好景不长，康熙晚年之时，罗马教廷与中国皇帝之间，为了祭祖的礼仪、应否向先人叩首等事情，出现了纠纷。康熙皇帝一怒之下，于一七二○年下令禁止西洋教士在中国传教。不过，康熙在位期间，禁令一直未有严格执行。及至雍正登基之后，由于怀疑教士参与反对他的派系，因而严格执行禁止传教的措施。只是天主教经过这些年来的经营，已开始深入民间。估计十八世纪结束时，中国的天主教信众以达到二十一万人之多。不过禁教之举，却也从此一直施行，直到清末为止。因着禁教的缘故，天主教的人数也逐步萎缩。
    基督教的教义第三度莅临中国，却仍可谓以失败收场。事实上，朝廷的态度仍然是关键性的因素。在明末清初时期，由于朝廷的接纳，天主教得以拓展事工。禁教命令一出，事工就得停顿。这方面的光景，与之前的景教、也里可温可说极为相似。然而，有一点却是与之前的情况完全不同。我们看到天主教并没有因此而从中国消失。天主教在中国本地的信徒人数，对比之前的景教等，大幅度增加。这种根植于人民当中的信仰，发挥了一份自我再生的力量。即使在禁教的岁月中，天主教在一些地区中，仍然得以继续生存。天主教的成功，固然得之于多方面的因素，但其中值得注意的一点是：自从利玛窦开始，教士即努力将信仰与中华文化结合。例如他们努力将耶稣基督描绘为一位不排斥孔孟，却超越孔孟的救主。这种策略为天主教的成功奠定了重要的基础，也是值得我们反思的课题。
    问题研讨
一、教会与统治者之间的关系一直影响着福音事工的进展。你对这方面的体会如何？你认为两者之间应当保持一种怎样的关系？
二、福音必须生根于本土文化，教会的生命方有延续的可能。你认为我们如何能促进这件事呢？
三、明末到中国来的教士之所以成功，固然出于他们对信仰的热忱，也因为他们确实学问渊博，能以赢取人心。今日的教会可从中学习到什么功课呢？


第56课 从锁国到开门

前 言
    踏入十九世纪，欧洲基督教国家的信徒，开始积极思想怎样到东方诸国去履行宣教的使命。正如前文所述，这些国家的海事实力逐步提升，且与东方的接触也因贸易而大幅度增加。这些发展与接触，为宣教事工提供了充分的条件。尤其是日益强大的英国(United Kingdom)，其信徒更积极地思想踏入中国宣教的门路。但由于中国奉行传教禁令，加上闭关自守的国策，外国人根本无法进入。中、西惟一的接触就只有在广东进行的贸易而已。只是统筹英国与中国通商的机构东印度公司，从商贸稳定角度着眼，也尽量阻止宣教士到中国去，以免影响贸易的进行。向中国宣教的计划几乎无从着手。就在大家一筹莫展之时，上主兴起了一位福音勇士，开拓了中国的福音事工，而他就是英国伦敦教会的宣教士罗伯特·马礼逊(Robert Morrison)
在困境中开始的宣教事工(1807年～1842年)
    这位定意要将福音带给中国人的宣教士历经艰辛，克服重重难关，终于在一八○七年顺利抵达了广州，只是无法以宣教士的身分留在中国。不得已之下，他只好加入东印度公司，充当翻译员，以此身分开始中国的宣教事工。马礼逊在中国一面修习汉文，一面翻译和印刷圣经，同时也把握机会，向身边的中国人传扬福音的信息。马礼逊所面对的环境，其实相当困难。一方面，他要躲避中国官方的检查，以免暴露其宣教士的身分；同时，他也得面对东印度公司方面的压力，才能够继续留在中国，进行他真正想要从事的任务。马礼逊竭尽所能地排除各样障碍，努力开展福音事工的空间。到了一八一四年，他成功地带领了第一位中国人归信基督。这位名为蔡高的信徒，是协助他印度圣经的一名助手。伦敦会接下来继续差派宣教士米怜(William　Milne)到中国，协助马礼逊拓展福音事工。米怜后来将其事工的重心转移到海外，在南洋华人聚居的马六甲(Malacca)开展事工，并且带领了第二位华人梁发信主。这位梁法后来成为了第一位基督教的华人牧师。
    受到马礼逊等人的感召，英国、欧陆、美国(U.S.A)等地的宣教士开始陆续前往中国宣教。他们在各种限制下之，竭力地展开福音事工。惟碍于环境所限，福音事工的成效，在数量上并不怎样突出。然而，这些先锋人物却为福音事工打下了美好的基础。他们主要从事文字工作，诸如：编写福音单张、小册子、翻译圣经等；同时也把握各种机会，向华人介绍十字架的福音。既然居留在中国的限制很大，这些宣教士只好在马六甲等地，建立福音的据点，透过教育及医疗事工向侨居外地的中国人传福音。宣教士期盼这些海外华人，在回归祖国之时，能够将福音的种子带进中国。这段期间的中国福音事工，可谓举步维艰，困难重重，然而这些可敬可佩的宣教拓荒者却从未气馁。大家都坚心地等待中国福音大门的开启，也深信上主的作为必成就这事。
条约保护下的宣教事工(1842年～1860年)
    马礼逊抵达中国三十五年之后，一个颇具争议性的机会终于在一八四二年出现。当时英国与中国因为鸦片买卖而产生贸易纠纷，闹得沸沸扬扬，最后竟开打闻名中外的“鸦片战争”。中国在战争中失败，事后不得不签下丧权辱国的《南京条约》，开放沿海的五个港口作为通商口岸。一些英国教会的人士，看准了满清政府将会接受宣教士在各海口的活动，因而趁机在条约中加上所谓的“传教条款”，要求中国准许宣教士在这些通商口岸自由传教。满清政府无奈之余，只得接受。中国福音的门，从此大开！
    事实上，自《南京条约》之后，西方各国列强无不争相效尤，在和中国签订的各个不平等条约中，皆加附此等传教条款。条款内容包括准许外国人在通商口岸居留，并建造房屋、学校、医院、教堂等。而且自一八四五年开始，中国正式取消了天主教传教的禁令(基督教因而连带受惠)。西方教会终于透过本国的船坚炮利，将那些由康熙颁布，并经雍正与乾隆来执行的禁教政策彻底摧毁。从此，宣教士可以名正言顺地进入沿海的口岸，在不受限制的环境下宣扬福音；传扬事工因而自由并大规模地在中国一展宏图。
    此番局面确实为福音事工带来不少方便。从前必须偷偷摸摸进行的事工，如今可以公开进行；以前无法顺利进行的计划，如今在充分资源配合之下得以有效推展。然而，在看似顺利的表面迹象之下，却暗藏着难以想象的逆流。当初要求在条约中加入传教条款的人，万万没有想到以这种方式进入中国的“福音”，到头来对宣教事工的损伤更远远大过所得的益处。虽然传福音的外表环境得到了改善，但从此耶稣基督的福音却和“帝国主义”的“侵略”结下不解之“缘”。这对福音事工无疑雪上加霜。不少人甚至武断地认定：宣教事工根本就是帝国主义侵略中国的行动之一！这种观点的负面后果，实在难以言喻。
    事实上，由于文化上的差异，基督教在传教过程中，经常与中国传统文化磨出火花。康熙禁教的前因后果就是最佳的例子。当时因着文化的差异，引致了礼仪上的争执，至终导致禁教的后果。让人看出部分强烈维护传统文化的人，一直将基督教视为“蛮夷之道”，并大加排斥。而今，“传道条款”更为这些人提供了“口实”，令基督徒百词莫辩。除此之外，《南京条约》的签定，也让中国知识分子之民族优越感饱受打击。基督教岂可仗列强战胜的机会，将传教条款强加于中国人民？！我们不难想象，中国人的“仇外情绪”势必转嫁到宣教士及信徒的身上。另有中国士大夫、知识分子、地方官绅等人，既是一致排斥基督教，自然对福音信息丝毫不感兴趣，甚至还会运用各人的影响力，尽量阻碍、抗拒福音的传播。结果宣教士的福音事工每每事倍功半！藉传教条款打开福音大门，到底是祸是福，答案其实相当清楚。看来昔日决策者未经深思熟虑所酿成的问题，着实令人扼腕！
大事扩展的宣教事工(1860年～1900年)
    随着中国与西方列强的交往日渐频密，满清政府的无能也显露无遗。除不平等条约有增无减之外，所允许的传教范围也随之扩大。及至一八六○年《北京条约》的签订，西方宣教士的活动范围已从沿海口岸，延伸到内陆各个省份，而且教会也可以按着条约“在各省租买田地，建造自便”；从这年开始，中国的宣教事工在多方面大肆开展，且全面性地受到条约的保护。基督教宣教士开始大举进入中国，事工范围也逐步扩展到日常生活的各个领域中。到了十九世纪末年，中国成了全世界最大的宣教工场，不论宣教士人数或所投注的宣教资源，中国都占了第一位。
    当时的宣教事工，大致上依循四个方向开展，即布道、教育、医疗和慈善救济。即使官绅一直抗拒，宣教事工在投入大量的人力与物资之下，倒是略有成效。中国教会的雏形慢慢被建立起来，受洗的人数也缓步增加。为了配合教育与医疗等事工，宣教士也从事文字出版的工作，努力促进中国的现代化。一八七四年开始发行的《万国公报》(报章)及一八八七年成立的广学会(出版社)就是典型的例子。教会开办的学府，如北京的燕京大学与上海的圣约翰大学等，亦先后获得相当的认可与地位。基督徒人数之增长虽不很理想，但宣教士在促进中外交流和中国迈向现代化等方面，所作的贡献是不容抹杀的！
    宣教事工的力度越大，招致的反弹也越大。加上传教条款在执行上仍存在许多漏洞，摩擦就无从避免了。一方面，宣教士努力拓展传福音的空间，但官绅阶层的人则要压制这些活动。在如此对峙的关系中，又有西方外交人员的因素，将各样纠纷弄得更为复杂。西方列强的外交使节，一方面要尽其职责保障其本国宣教士的安全，同时又企图在纠纷当中谋取外交上的利益。结果，这三方面的互动与矛盾，引发了许多大大小小的冲突。这些称之为“教案”的事件，往往导致西方以“武力”来威胁中国，而中国却只能百般无奈地退让、赔偿了事。其中一类典型的案子，涉及的就是有关归还教会产业的传教条款。
    天主教在康熙时代，曾经拥有大量的教产。禁教之后，这些产业多被政府充公改作其他用途。及至清朝末年，许多这类的产业甚至已成为某些官绅世代相传的祖业。而今一时之间，祖业竟变成教产，而且还得归还教会，其中涉及的利益纠纷实在不易厘清。然而，无能的满清政府却不得不屈从西方外交人员的索求，把官绅人士激得怨气沸腾，于是就投射到教会人士的身上。一再出现的教案，更进一步让官绅人士对教会有所不满，也严重打击了教会的形象。福音事工的进展因此变得更加困难。
    不但如此，即使在归信基督的人士当中，教会事工的成效不过差强人意。正如之前所述，福音信息原本就与中国当地文化互不调和，加上官绅、士大夫阶层的人从一开始便抗拒这个信仰，故信徒的数目虽然有所增加，却颇为缓慢。由于知识分子多数持抗拒态度，也一直显出信徒的知识水平严重偏低。加上教会往往以福利、慈惠事工作为接触点，许多人仅仅只是为了物质的好处而加入教会。基督教圈子中因而出现大批单为图利而入教的人士(当时这种行为被称为“吃教”)，教会素质低落自然不在话下。如何改正这种现象，不仅是当时宣教士热烈讨论的课题，也因而引发了宣教路线的争议。
    一些宣教士坚持以直接布道的方式来建立教会，并认为信徒素质低劣的原因是因为入教者动机不纯，而非福音的能力不足。若假以时日，在真理教育的薰陶和培养下，高素质信徒的比例定能提升。这个阵营的宣教士因而注重个人布道、灵性栽培等事工。另一方面，其他宣教士则认为中国的国情特殊，应当采取间接布道的方式。他们指出：中国人的世俗思想浓厚，对福音背景有关的事情一无所知，以致影响福音信息的传达。因此，这些宣教士致力于改变中国人的思维意识，透过引进世界新知和普及教育等不同途径，企图使福音信息拥有一处能够发芽生长的环境。这两条路线，其实各有千秋；虽然方向不一，终点倒是一致的。这两派的人士，虽然各走各路，到头来却是相辅相成，使中国教会仍然可以缓步向前。这基础其实非常重要。因为到了第二十世纪，中国教会在前人所奠定的此一根基，经历了突破性的发展！
    问题研讨
一、福音藉着“不平等条约”传入中国。你对这件事有何省思？
二、在传福音的“直接布道”与“间接布道”两条路线之间，你的选择如何？你认为有可能两者兼顾吗？
三、教会的素质如何可以提升，一直是值得关注的课题。你对这个课题的看法如何？


第57课 复兴潮涌中华

前 言
    在第十九世纪建立起来的中国教会，力量微弱，素质低落，是个不争的事实。掌管历史的主对教会的眷爱，也同样是事实。就在世纪交替的时刻，中国教会经历了一场烈火般的试验，福音事工也因此大步向前。严格说来，中华大地在十九世纪末只有中国宣教事工，并没有中国教会可言，因为所有教会的相关事务，包括行政、牧养、教导与其他附属的机构(如医院、学校等)，都得依赖宣教机构的领导和支援才得以生存。然而一九○○年的庚子之乱，遂使这局面开始改观。二十世纪的中国教会开始出现复兴气象。这股复兴与振作一直持续到二十世纪下半部。
布道增长时期(1900年～1919年)
    “庚子之乱”，就是“义和团之乱”。当时的暴徒打着“扶清灭洋”的旗号，肆意攻击北京的外国使馆区，杀害洋人。由于针对外交人员的行动不易得手，暴徒的目标遂转向教会的宣教士及信徒。在清廷支持之下，暴乱蔓延到北京以外的地区。西方宣教士被杀的固然不少，更多的中国信徒也在这场动乱之中殉道。这些基督徒仅仅因为信奉基督而丧命，但他们在死亡威胁之下毫不动容，死难的信徒因而不计其数。教会在设施与人员方面的损失虽然极其惨重，然而“庚子之乱”也让中国教会经历了一场难得的清洗。那些一心只想吃教的人，从此对教会却步。留下来的信徒反而更加坚定。而且，殉道者的血也为教会赢得了美好的名声。教外人士不禁要问：这个信仰的威力为何如此了不起，那些信徒何故竟然能为信仰从容就义，宁死不屈？教会内部也作出反省：一场针对西方列强侵略中国的动乱，为何会波及信仰基督的群体？
    在痛定思痛之余，教会觉醒过来，明白到必须珍惜上主的保守，竭力为福音打美好的仗，建立名副其实的中国教会，方能避免重蹈覆辙。于是，教会在一九○七年召开的百年纪念大会上(纪念福音自1807年经马礼逊传入中国)，认真地探讨了中国教会“自治、自养、自传”(就是所谓的“三自”理想)的课题。教会的事工开始有了清晰的方向。许多中国信徒也更愿意挺身而勇于承担福音使命的重任。教会内部也开始出现更新的气象。吃教的人少了，积极的信徒又认真了，教会事工也就火热起来。上主的手也开始施行奇妙的工作。
    一九○八年，中国东北的地区，乃出现了闻名中外的“满洲大复兴”。一些堂会的聚会人数，突然增加两倍、三倍。祷告会中认罪的人比比皆是。讲道的人大得能力，信主的人直线上升。开始的时候，一些西方差会怀疑这仅是短暂的现象；到后来不得不承认，这一波的复兴确实是出于神特别的作为。复兴的火花也蔓延到东北以外的地区。全国各地陆续出现了大规模的布道运动。中国教会首度力图振作，勇敢地为福音作见证。这个刚经历了义和团事件洗礼的教会，从而也饱偿了上主赐下的丰收。
本色化运动时期(1919～1927)
    庚子之后的复兴，到辛亥革命的时候，又获得了额外的动力。满清皇帝逊位之后，亚洲第一个共和国在中国诞生了。然而，“共和”始终是新鲜事物，而且是西方政治体制。许多人在不明究竟之下，不得不向身边的宣教士询问一些相关的细节。福音则与共和体制同样属于来自西方的新鲜事物，结果一时之间，基督教也成为颇受欢迎的时尚信仰。福音信息因而获得许多意想不到的支持。但是好景不常，辛亥革命之后的军阀割据，很快便让中国再度陷入混乱。国人在探求出路的过程中，再度认定帝国主义是元凶。基督教始终无法摆脱与帝国主义关连的阴影。结果教会再度因为其西洋色彩，被国人视为阻挠中国进步的因素。
    这个不幸的发展，起因是当时出现“新文化运动”。自从一九一五年左右，中国知识分子开始认定，中国的出路在于文化的改造。虽然他们提出的方案五花八门，但却普遍认定：与科学不符的及有违民主的事物，皆是阻碍中国进步的主要因素。一九一九年五月四日的学生示威，使这新文化运动的诉求达到了高峰。当日部分知识分子认为：基督教正是与科学不符的典型代表，况且宗教讲究权威而贬抑民主，因而开始敌视基督教。这种反基督教言论，到了一九二二年演变为非议基督教的风潮。接下来，有规模、组织的“非基运动”(即非议基督教的运动)就从北京与上海爆发，并且迅速蔓延到全国各地。非基分子抗议基督教在中国传播，反对基督教的势力左右了国人的生活，甚至组织游行示威，吓阻基督徒不得到教会聚会。其后，反基督教的言论，甚至将教会与帝国主义之间划上等号，令教会的处境日趋艰难，信徒的情绪更加低落。
    面对这股风潮，教会有识之士乃奋起维护信仰的真谛。一方面，他们进行护教的工作，向国人解释清楚，为什么基督教信仰与帝国主义无涉。同时，教会领袖也致力建立具有中国本土特色的教会，务求让中国的基督教会，尽可能与西方色彩脱钩。中国教会因而展开大规模的本色化运动。这是相当难能可贵的事情。另一方面，这运动承袭了上一阶段的三自理想，并且在相当程度上取得了一些成就。教会的本土色彩从此逐渐加强。再者，这运动也是一种教会自我振作的努力，力求在压力底下克服困难，以使教会的生命力可以再度呈现。因此，“本色化”运动其实也是另类的复兴运动。这个阶段的复兴努力，让教会熬过了非基的困扰，为接下来的大规模奋兴作好了准备。
奋兴振作时期(1927～1937年)
    到了一九二七年，中国国情有了新的面貌。国民政府瓦解了北洋军阀，结束割据的局面；并且在南京定都，把中国带进一段相对稳定的阶段，开始了所谓的十年建设时期。政府的领导人对教会的态度也转趋友善，使过去的非基气氛顿时一扫而空。中国教会的领袖决议把握时机，拟议了一个五年奋进运动。计划从一九三0年开始，企图在五年之内，使中国教会在数量与质量方面能够倍增。运动的主题口号是“求主复兴教会，先复兴我”。五年运动，由统筹全国基督教事务的基督教协进会推动，涵盖的范围遍及整个中国。协进会也为此而提供了各种各样需用的资源、材料、方案等，有计划地分区推进。教会的气氛立时改观，信徒的生命力也果然发挥出来。虽然在一九三五年的检讨中，数量倍增的目标并没有实现，但教会的素质、信徒的水平，却肯定有所提升。
    与此同时，在组织性的复兴运动之外，上主也在中国教会当中，兴起了许多自发性的复兴事工。最为人乐道的，就是著名的“山东大复兴”。这波复兴从一位欧洲宣教士简单而又扎实的信息开始，从山东地区的教会延伸到周边地区，尤其是华北、华中一带。圣经的话语深深地激动了中国人的心灵，赢取了许多人归信基督。同一时期，其他个别的团体也被主大大使用，使福音信息在许多地区，引领大批群众悔改，也挑旺了大批信徒的灵命。源自上海的伯特利布道团就是其中的佼佼者。其领导人计志文，连同宋尚节等，将基督的福音铭刻在国人的心中。复兴的火焰炽烈地席卷整个中华大地。这些自发性的复兴运动，加上协进会有组织的五年运动，为中国教会的历史，写下了美丽且又光辉的一页。成千上万的人悔改归主，服膺于耶稣基督的名下；更多的基督徒重新立志，誓要为天国至死尽忠。复兴的火焰甚至也燃烧到海外地区。宋尚节所带领的复兴事工在南洋一带的教会中，留下了美好的足迹。在一些信徒当中，其影响历久不衰，直到如今。
灵命深化时期(1937～1949年)
    主赐给中国教会这般的复兴，用意何在？许多人后来才体会到：上主的心意原来是要透过复兴，使教会作好准备，以面对接踵而来的苦难！中日之间的冲突，因一九三七年七月七日的“泸沟桥事件”全面爆发。国民政府展开了长期抗战的安排，誓与侵略者周旋到底。政策之一就是号召全面追随政府一同往中国内地迁移，藉以保存实力，与敌人对抗。许多沿海居民也无意成为日本占领区的百姓。结果大批国人就搬到中国的内陆与西部地区，当中也包括不少基督徒在内。内地的教会因而获得大批生力军。战乱之下的生活，生灵涂炭，朝不保夕，人心空虚，福音信息正好为这些人提供了生命的意义与保障。结果到了抗战的后期，大规模的复兴又再度出现在中国的后方。复兴浪潮在大学生中尤其显著，也借此带动了个别教会的复兴。
    日本无条件投降之后，战乱并未就此结束，因为中国的内战几乎立刻登场。战事一直持续到一九四九年，中华人民共和国成立的时候才停下来。期间教会的事工，基本上沿着抗战时期的不稳定光景。但是，信徒的属灵生命，却因而得到操练的机会。上主也在这个时期兴起许多工人，喂养这些信徒的属灵生命。除了三十年代的奋兴家如计志文、宋尚节之外，其他如王明道、倪柝声等，都是今日信徒耳熟能详的人物。中国教会因而在这个时期，逐步建立起牢固、坚韧的灵命，为一九四九年之后的需要作出贡献。
华人教会的近貌(1949年之后)
    共产党政权统治中国大陆之后，华人教会就分成两个部分，各自发展。在大陆的教会，从此就面对一个以无神论、马列思想作为意识取向的政权。由于基督教在意识形态上与国策相悖，遂成了要接受改造的对象。坚持信仰立场的基督徒，在无神论的冲击之下，一再面对种种逼迫。宣教士碍于中国的政策，不得不陆续撤离大陆。中国基督徒只好独立面对这个崭新的局面。经历过各种政治运动之后，中国教会逐步销声匿迹，似乎已渐渐萎缩，甚至已经不复存在。尤其是一九六六年到一九七六年的文化大革命，更让海外人士担心，教会如何能够熬过这般折腾。然而，当中国再度开放之后，大家才惊叹上主作为的奇妙。祂不单保守了中国教会，胜过那火炼般的考验，而且信主的人数，急速上升。到了二十世纪结束时，一些估计认为：过去五十年来，中国大陆教会的人数已经增加了一百倍，达到六千万之多！
    由于中国大陆政权易手，大批国人在一九四九年前后移居海外。这里面当然也包括了许多基督徒在内。海外的华人教会因而获得充沛的人力资源。复兴的浪潮也扩展到这些海外地区，教会的生命力因而大幅度提升。到了八十年代，许多定居海外的华人，经过多年的耕耘，开始积累起较为丰厚的人力及财力资源。因此，香港、台湾、新马、美加等地的华人教会，在二十世纪的后半部，皆经历了相当蓬勃的发展。这些教会也开始建立起较具深度的神学培训事工，并且开始投入普世差传的行列。华人教会的活力有效地发挥出来，成为了普世基督教会的一股新兴力量。随着中国的开放政策，海外华人教会也与大陆上的教会建立起密切的联系。可以预见，这两股分割了二十多年的力量，一旦结合起来，必能为耶稣基督的国度结出更为佳美的果子。
    复兴运动催生了宣教运动，宣教运动则推动了中国教会的建立。二十世纪的中国教会，可说是复兴浪潮下的教会。我们今天所继承的，原来是如此伟大的源流。先贤的心血，已为整个华人教会留下了美好的基业。如今，书写教会历史的笔，正握在你我手上。惟愿接下去的华人教会史更加璀璨，更荣耀上主的圣名。
    问题研讨
一、二十世纪的中国教会，从义和团到文化大革命，一再遭遇困难。然而，这些遭遇却为教会带来祝福。从中我们可以学习怎样的功课？
二、教会成长需要坚定的灵性来应对风浪，也需要真理的掌握以辨证福音的真确。这对今天在成长路上的信徒有何提醒？
三、海外与大陆的华人教会可以怎样整合，以发挥整体力量来服侍这个世代？
    阅读建议
一、罗香林著：《唐元二代之景教》，香港：中国学社，一九六六年。
二、汤清著：《中国基督教百年史》，香港：道声出版社，一九八七年。
三、魏外扬著：《宣教事业与近代中国》，台湾：宇宙光出版社，一九七八年。
四、赵天恩著：《当代中国基督教发展史1949－1997》，台湾：中福出版有限公司，一九九七年。


第58课 差传之源与圣经信息

第58课 差传之源与圣经信息／林国安

宣教篇的前言
    在本篇中，“宣教”及“差传”为通用词。两者与英文的Mission一词都源于拉丁文的Misso(被差遣)及希腊文的apostolos(受差者和合本译作“使徒”)两词。因中文并无相应词汇，又无政府官方翻译作准，所以各人按教会传统及己意翻译；也有因喜好不同而引起辩论，此实无必要。笔者等以为只要词能达意便可，不必为字句浪费时间，最重要的乃是切实遵行主耶稣所赐“叫万民作主门徒”的大使命，明白每一位基督徒都是蒙拣选及被差遣的，只是岗位不同而已。若不是在前方作“传者”(宣教士)，就是在后方作“差者”(差遣及支援)。为配合以上精神，本篇将尽量使用“差传”一词，但在一些普遍通用的词汇上，亦会使用“宣教”一词，以免混淆，例如“宣教士”等。
    另一个常引起争论的就是什么是差传事工？差传与布道有什么分别？定义与界限何在？为简明起见，现从三方面简述：首先是从堂会事工的角度看，假若事工的果子归于本堂会则属布道事工；果子归于别的堂会则可称之为差传。第二就是从障碍及难度的角度看，假若福音能不需要跨越障碍便能自然传递，这就是布道事工；但假若必须跨越地域、言语、阶层、族群等障碍才能传递，这就是差传的工作了。第三就是从福音工人呼召的角度看，假若工人作的是自然及正常的福音工作，并不需要特别的呼召及差遣，这是布道事工；但假若工人必须有神进一步的呼召及差遣，这就是宣教士了。

    差传并不是人血气的发明或是某教会或机构的主意，乃是三位一体的真神——圣父、圣子、圣灵的本性及整本圣经的启示来说明差传事工的本质及内容。
差传之源
一、圣父是一位差传的神
    圣经一开始便说：“起初神创造天地。”(创 1:1)后来神又照着自己的形象造男女(参1：27)，给他们灵命(参2：7)，赐福他们(参1：28)，给他们权柄管理一切。天父把所有的都赐给人类，只有一样他仍保留着，就是他的主权。无论我们属哪一种族，不管我们承不承认，他都是我们的父和主。神为什么对万民的灵魂焦急？因为万民都是属他的，但可惜他们不认识神、离开神，因此神为他们焦急，盼望他们回头，想办法劝导拯救，这是神与人的关系所产生出来的宣教行动。
    在旧约时代，神派了先知、祭司、士师等，提醒、拯救以色列及外邦人。到了新约时代，他派自己的独生子基督耶稣，传讲天国福音，最后舍命，完成了救赎，以义的代替不义的。耶稣升天后，神差派他的众仆人到处宣讲福音，直到地极。“差派”代表了他对万民的爱心及关怀。神就是普世差传的总指挥，亲自拣选呼召，给他们使命与工作，差派他们出去。例如摩西、以赛亚及保罗等人，他们都是蒙召，是按神的旨意作工，不是他们拣选神，乃是神拣选他们。神差派，因为他要向人表示，他是他们的父，是惟一的主，他希望他们回头，又显示他们得救赎的方法。
    神的惩罚彰显神的主权，也表明他与世人的关系。圣经记载神管教以色列人，神也管教埃及人，管教亚扪人……(参结25～32章)证明这些外族人与以色列人一样，都是神的国民，焉有国民不受国王之管辖？焉有儿女不受父亲之管教？神的惩治有洁净、警戒和教导的作用：人被管教，对神、对己都会加深认识。神施行审判的心意不是刑罚人，而是叫人回转。他说：“……我断不喜悦恶人死亡；惟喜悦恶人转离所行的道而活……”(结 33:11)“……不愿有一人沉沦，乃愿人人都悔改。”(彼后 3:9)
二、圣子是差传的神
    圣子被差遣，离开自己的地方，住在我们中间，“道成肉身，住在我们中间……”(约 1:14)《希伯来书》称圣子是“使者”(参3：1)，意即“被差遣去的人”，用现今的名词是“宣教士”。耶稣是跨越文化的宣教士，因他从神的地方来到人的地方，从灵体变成肉体，从无限的表达能力变成受限制的表达能力，从全能变成软弱，从全知变成学生，从主人变成仆人，从富足变成贫穷，从安享天堂福乐到经历尘世痛苦，从父怀中的独生子变成孤单的人子。
    圣子的工作是普世的拯救。“因为神差他的儿子降世，不是要定世人的罪，乃是要叫世人因他得救。”(约 3:17)西面看见耶稣，就称颂神说：“因为我的眼睛已经看见你的救恩——就是你在万民面前所预备的：是照亮外邦人的光，又是你民以色列的荣耀。”(路2：30～32)耶稣不单向犹太人传教，也向撒马利亚妇人传道，更带领很多撒马利亚人悔改。他医治罗马百夫长的仆人，释放格拉森被鬼附者，又医治迦南妇人的女儿。他走遍各城各乡(参可3：7、8)，传讲天国的福音。
    圣子更颁下普世福音的使命：“……天上地下所有的权柄，都赐我了。所以你们要去，使万民作我的门徒，奉父子圣灵的名，给他们施洗。凡我所吩咐你们的，都教训他们遵守，我就常与你们同在，直到世界的末了。”(太28：18～21)
三、圣灵是宣教的神
    “但圣灵降临在你们身上，你们就必得着能力，并要在耶路撒冷、犹太全地，和撒马利亚，直到地极，作我的见证。”(徒 1:8)按这节经文，圣灵是宣教的能力，他推动教会把福音传到地极。我们查考新约，特别是《使徒行传》，看到圣灵在差传工作上有四方面工作：即选召、加力、装备和指引。
    圣灵说“……要为我分派巴拿巴和扫罗……”(徒 13:2)在《使徒行传》中，圣灵不只选召领袖出去，也带领门徒分散各地作见证。彼得和约翰是无学问的小民，但当圣灵加给他们能力，他们便勇敢宣讲神的信息、医治瘸腿者、纠正长官，以大而无畏的精神事奉主，甚至摆上生命，为主牺牲。五旬节的时候，使徒被圣灵充满时，按着圣灵所赐的口才，说起别国的话来(参徒2：4)。圣灵随己意把恩赐分给各人(参林前12：11)，有讲道的、领会的、传福音的、宣教的、有向内的、有向外的，都是为了装备圣徒，完成教会的使命，传福音给万民。
    保罗第二次布道时，到了亚洲西部，打算留在亚洲工作，但圣灵不许。他想往北去，圣灵又不准，原来圣灵要藉马其顿的呼声，引导他往欧洲(参徒16：6～10)。圣灵指引腓利离开福音机会甚好的撒马利亚，往旷野去，向一个非洲人传福音(参徒8章)。圣灵指示彼得往哥尼流家去传福音(参徒10：19)。没有圣灵的催促，彼得断不肯打破传统风俗，向外邦人工作。从宣教历史，我们看到圣灵不断引导，若是顺服，必能看见福音的果效。
圣经信息
 圣经的信息提及神为全人类预备了救恩：“神在基督里，叫世人与自己和好。”(林后 5:19)“神爱世人，甚至将他的独生子赐给他们，叫一切信他的，不至灭亡，反得永生。”(约 3:16)神的救恩是为世上所有人预备的，只是不是每一个人都有机会听到这好消息。差传就是那些先蒙拣选的人负起责任将福音传给其他的人。
一、旧约的普世性
    在旧约中以色列人虽然是主角，但整个舞台，整个旧约的背景却是列邦：“我曾将她(以色列)安置在列邦之中。”(结 5:5)以色列的就拣选并非专为自己享福，乃是为要在万民中为主作见证：“耶和华说‘你们是我的见证。’”(赛43：10～12)因此，以色列是被拣选作列邦的仆人，他们的责任是要“施行我(耶和华)的救恩直到地极”(赛49：3～6)。旧约清楚说明神是独一的真神和全地的主。神赐十诫明显宣布他的独一性和忌邪性，断不容许假神与他同列：“要使你知道，惟有耶和华他是神，除他以外，再无别神。”(申4：35、39)因此，他不单警告以色列不可雕刻偶像，也要严惩那些敬拜偶像的列邦(参申5：7～10，4：25、26)。所以当列邦犯罪，离开他，破坏了关系时，他心中伤痛，在责罚中盼望列邦回转：“耶和华必被埃及人所认识……(埃及)也要献祭物和供物敬拜他,并向耶和华许愿还愿……因为万军之耶和华赐福给他们说：‘埃及，我的百姓，亚述，我手的工作，以色列，我的产业都有福了。’”(赛19：21～25)神与挪亚立约，以虹为记，应许他不再以洪水毁灭全地，这约不单与挪亚立，更是与地上一切有血肉之物立的(参创9：17)。亚伯拉罕之约更是明显，他要赐福与亚伯拉罕及他的后裔，更要透过他们赐福和拯救万族(参创12：1～3)，因此，以色列的使命乃是在神的全地为神作祭司的国度，服侍万民：“如今你们若实在听从我的话，遵守我的约，就要在万民中作属我的子民，因为全地都是我的，你们要归我作祭司的国度，为圣洁的国民。”(出19：5、6)当圣殿建立后举行奉献礼时，所罗门祷告说：“求你从天上你的居所垂听，照着外邦人所祈求的而行，使天下万民都认识你的名，敬畏你，像你的民以色列一样……”(代下 6:33)因此，圣殿中敬拜的人必体验圣殿之主的心意，在敬拜中为外邦得福而祷告：“愿神怜悯我们，赐福与我们，用脸光照我们，好叫世界得知你的道路，万国得知你的救恩。”(诗67：1、2)
    无论是向以色列人或是向列邦，先知的信息都在宣告神的本性及心意，警告他们离开神而犯罪的必受神的审判。很可惜，以色列作为神国的子民，却常与列邦混杂，跟从他们一同犯罪，失去见证和能力，结果与万国同列在被审判而灭亡的行列。但先知的信息并非止于审判，更是宣告盼望，人国度的短暂，神国度的永恒及美好，吸引他们选择神的道和盼望神的国：“末后的日子，耶和华殿的山必坚立……万民都要流归这山，说：‘来吧，我们登耶和华的山，奔雅各神的殿。主必将他的道教训我们，我们也要行他的路，因为训诲必出于锡安，耶和华的言语必出于耶路撒冷。’”(赛2：2、3)“……时候将到，我必将万民万族聚来，看见我的荣耀。”(赛 66:18)总括先知的信息，提及的三个国度：列国、仆国与神国。神的心意是要列国进入神国，方法是透过蒙拣选的仆国尽忠职守，施福传爱。
二、新约的普世性
    新约的开始是耶稣基督的家谱，这家谱始自亚伯拉罕，可以说整个新约是亚伯拉罕使万民得福使命的延续。耶稣基督是亚伯拉罕的后裔，他的出生，乃是神“记念他的圣约”(路 1:72)，更是“关乎万民的”(路 2:10)，因为他是万民的救主。西面称赞神说：“因为我的眼睛已经看见你的救恩，就是你在万民面前所预备的，是照亮外邦人的光，又是你民以色列的荣耀。”(路2：30～32)施洗约翰介绍耶稣是神的羔羊，除去世人罪孽的(参约1：29)。约翰介绍耶稣是世界的光：“那光是真光，照亮一切生在世上的人。”(约 1:9)
    耶稣基督升天前向门徒颁发的大使命是普世性的：“使万民作我的门徒。”(太 28:19)这使命不单有深度，也有广度；不单向自己的民族，也向普世各民各族；不单使他们信而受洗，更要全套地教导他们作门徒；不单坐下听教导，也要起来作使徒，被差派出去。耶稣差遣门徒说：“……父怎样差遣了我，我也要照样差遣你们。”(约 20:21)
    耶稣的使命是有次序及有策略的使命，因为他教导我们要在耶路撒冷、犹太全地和撒马利亚，直到地极为他作见证(参徒1：8)，即在远在近，在本国及外国作见证。但这层次不是先后的步骤，乃是达成同步同时的策略，耶稣不是吩咐我们先完成耶路撒冷，才到地极，乃是“并”、“和”的同时进行。
    耶稣的使命是赋予能力的使命，因为他颁发使命的同时，也宣告他的权柄：“天上地下所有的权柄”(太 28:18)，而且当我们肯顺服出去时，圣灵会成为我们见证的力量(参徒1：8)，有了这最重要的装备及身分，我们还怕谁呢？
    《使徒行传》让我们看清楚教会的增长及事奉的方向，教会从人数的增长开始：三千、五千及天天有得救的人数，甚至素质的增长：敬拜、教导、学习、相交、相爱。但《使徒行传》也让我们看到教会的增长不止于质与量，因为跟着下来便看见教会的延伸及跨越的增长。延伸是到各处植堂，跨越是离开自己的地域及向不同文化背景的人传福音。地方教会是后防团队(腓立比教会、安提阿教会等)，而保罗、提摩太、路加等却组成前线开拓队伍，两个不同的架构，前后方互相配搭，使福音不断扩展到未得之地、未得之民。
    耶稣教训的中心是天国的观念，而非教会，教会的组成与使命不过是要达成天国来临的实现，这国度观乃是回应了旧约先知的国度信息。新约的教会继承了旧约以色列的职分，是一班分别为圣的子民，是被拣选的族类，是圣洁的国度，有君尊祭司的服侍，这团队的使命是在万民中“宣扬那召你们出黑暗入奇妙光明者的美德”(彼前 2:9)。耶稣的比喻中提到天国的广阔性：“从东、从西、从南、从北将有人来，在神的国里坐席。”(路 13:29)这是应许，也是今天神子民的使命。
    保罗的神学是神与世人和好的神学，世人靠着耶稣，拆毁了中间隔断的墙(参弗2：13、14)，使人与神和好。过去，世人都犯了罪，亏缺了神的荣耀(参罗3：23)，世人死在过犯罪恶中，随从今世的风俗，顺服空中掌权者的首领，放纵肉体的私欲，任意而行(参弗2：1～4)。现在，因神的爱，神为世人预备了耶稣作挽回祭，使世人因接受耶稣的代赎而从死里复活过来，成为新造的人，过一个新的人生(参林后5：17)。
    保罗的和好神学是普世性的，但他的论调不是一个死的思想，而是一个行动的神学。他自己成为这行动的先锋，他把他的思想变成了实体，他出去传这和平的福音给远处的人，也给近处的人(参弗2：17)。他觉得自己受了使徒的职分，“在万国之中叫人为他的名信服真道。”(罗 1:5)
    圣经的结尾是救赎的完成，旧约的“万民都要流归这山”(参弥4：1)的国度观实现于主的宝座前，使徒约翰看见许多的人“是从各国、各族、各民、各方来的，站在宝座和羔羊面前，身穿白衣，手拿棕树枝。”(启 7:9)与宝座前的天使、众长老并四活物一同敬拜、歌颂、赞美、事奉。国度的完成非靠别的，乃是因为羔羊流血代赎的目的是为普世的人而设立的，他的血是要把她的子民“从各族、各方、各民、各国中买了人来，叫他们归于神，又叫他们成为国民，作祭司归于神，在地上执掌王权。”(启 5:9)羔羊必看见自己劳苦的功效，便心满意足(参赛53：11)。
    主耶稣的救赎“成了”！世人有盼望了！这大团圆的招聚工作今天交托你我的手中去完成。“这天国的福音要传遍天下，对万民作见证，然后末期才来到。”(太 24:14)你是否对主的普世使命回应说：“我愿意！”
结 语
    从《创世纪》到《启示录》，包括旧约的律法书、历史书、诗歌书、先知书及新约的福音书、教会历史、书信、预言书等，都同有一个焦点的信息，就是神是普世的神，他的爱是普及的爱，他的救赎是万民的救赎，他给教会的使命也是普世的差传使命。
    问题研讨
    一、你以为“蒙恩得救”与“奉差遣”有什么关连？
    二、为什么基督徒要参与普世差传的事工呢？有什么圣经根据？


第59课 差传的责任与教会的使命

第59课 差传的责任与教会的使命／林国安

    一艘邮船在离岸不远的地方搁浅，船身渐渐倾斜，船上三千名乘客的生命危在旦夕之间。岸边一位船厂老板，正在厂中点货，因当天是假期，工厂只有他一个人，他看见形势危急，便驾了一艘小船前去救人。但是这么多人，不知应从哪里着手，后来他想到船厂有许多船可以利用，何不先抢救那些会驾船的乘客，然后由他们同时驾驶，使救人的工作加速进行？于是船厂老板把船驶近邮船，大声呼喊:“谁会驾驶船只，可先上船，再驾驶其他船回来救人。”有些人举手，船厂老板选了十二人，这是第一批，也是有重任在身的人，他们须像船厂老板一样，去拯救将死的人。
    故事暂停在这里。先说明一下，三千名乘客代表世上三千个民族，他们失丧待救；船厂老板代表神，他要拯救危难中一切的人；救人策略代表神救赎的计划，第一批十二人代表以色列民，他们有重任在身，须负起拯救灵魂的工作。
    但故事的结局很不幸，首批十二人上了船，救人救了不一会，便开口埋怨，左顾右盼找食物寻享受，又要求船主给工价，船主费了很多唇舌，才鼓励他们继续工作。但不一会，他们又停顿下来，回复本来的态度，最后船主忍无可忍，大发雷霆，责打他们，赶散他们，把救人的工作交给其他有心救亡的人。
    从上诉故事，我们学到以下的功课。
神的心意，是要万人得救
    前一课，我们提到神是万物的创造者及维持者(参创—26；徒十七26)，从创造与被造的关系上，我们已看到神在我们身上有绝对的主权。当人犯罪离开他，失丧在魔鬼撒但的权势下及自我的情欲中，神的刑罚便临到人类(参创6：11～13)。
    后来神与挪亚立约。挪亚代表全人类，他与儿子是以后人类的根(参创9：19)。可是义人挪亚的后裔变了质，竟建起巴别塔来扬名。神只好拣选亚伯拉罕，建立以色列国以达成他普世的救赎使命。这些都表明神的心意是为万民的，他的拯救不是单单为一族一民，他的拯救是为全人类。从拯救的策略来看，神拯救万民需要有一个起点，以及器皿、同工。这起点就是《创世纪》第十二章的亚伯拉罕，神对亚伯拉罕说：“……你要离开本地、本族、父家，往我所要指示你的地方去。我必叫你成为大国，我必赐福给你，叫你的名为大，你也要叫别人得福。为你祝福的，我必赐福与他；那诅咒你的，我必诅咒他，地上的万族都要因你得福。”(创12：1～3)这里神说得很清楚，他的心意是要万族因亚伯拉罕的后裔得福。
以色列蒙神拣选作赐福的器皿
    万民与以色列人只有一点不同，万民都是神所创造，惟独以色列先经历神得救赎，“惟有我为自己的缘故涂抹你的过犯，我也不纪念你的罪恶。”(赛 43:25)因此，亚伯拉罕开始了以色列的历史，也同时开始了神救赎的计划。以色列民是救赎的器皿，把救恩传递给万民；以色列不是救赎的终点，乃是救赎的起点。
神要求以色列以下面的方法来服侍
一、以圣洁生活见证神
    “耶和华说：‘你们是我的见证……’”(赛 43:10)
    以色列国是神治的国度，他们实行旧约的教训，过一个高道德水平及敬虔的生活。这种生活方式与放纵的外族人成了强烈的对比，是无声的见证，好像在宣告说：“我们所敬拜的是创造天地独一的真神，他能给你崇高的道德标准，你们来认识他，敬拜他吧！”
    以下的图表让我们更清楚了解以色列民见证神的方法：

以色列 | 希腊、罗马(新约时代)
政治健全、廉洁、道德高尚、一神信仰、经商守信、宗教虔诚、研读、抄写、传播旧约。 | 政治暴力、贪财淫逸、不道德、多神信仰、商业诈欺、宗教虚假、迷信。

二、以祭司身分服侍外邦
    神拯救以色列人出埃及以后，便指明他们在万民中是祭司的身分：“如今你们若实在听从我的话，遵守我的约，就要在万民中作属我的子民，因为全地都是我的。你们要归我作祭司的国度，为圣洁的国民……”(出19：5、6)祭司的职事是带领人亲近神,万民藉以色列民认识神,并他的神性和心意,先知以赛亚在异象中已看见：“……万民都要流归这山。”(赛 2:2)他们到耶路撒冷的圣殿听训诲、敬拜神。
    另一方面，在以色列人出埃及时，中间掺杂着很多外族人。犹太人在各处有犹侨的地方设立会堂时，也准许外邦人加入他们的会，享受同样的福利，神也教导以色列人爱护外邦人，看他们如同自己人(参利19：33、34)。在耶稣时代，会堂中已有很多敬畏神的外邦人，他们以后成了初期教会的中坚分子。
    从以上所提，我们看到以色列从两个方式服侍外邦，一是用吸入的方式，二是用外传的方式。吸入的方式乃以耶路撒冷的圣殿作为吸力的集中点，《使徒行传》第八章记载，那位埃提阿伯的太监，便是从非洲到耶路撒冷寻道的代表。
    自从以色列民王国分散后，他们以另一形式服侍外邦，这形式不再是大型的圣殿，而是深入外族民间的会堂，以色列人的信仰藉会堂的散播，把神的恩典传到外邦中(参徒13：5、14，14：1，17：1、10、17，18：4、19，19：8都提到会堂在外城设立)。
三、为弥赛亚预备道路
    以色列对神普世事工最重要的的贡献，就是预备弥赛亚的来临。弥赛亚来临赐福给万族的应许，记载在神与亚伯拉罕所立的约上(参创12：1～3)，又出现在神与大卫所立的约上(参撒下7：12～17)。因这两个约，再加上以赛亚清楚的预言(参赛7：14：童女生子，9：1、2弥赛亚的工作)，弥迦的预言(弥5：2：生于伯利恒城)等，犹太人便日夜在等候这救世主的降临，而且把这盼望重复地谈论及传讲。
    果然，神子道成肉身，新约首句便证明耶稣是应验了旧约的两个约的预言。“亚伯拉罕的后裔”，应验了亚伯拉罕“施福与万民”的约；“大卫的子孙”，应验了大卫“作王直到永远”的约。马利亚得到这消息后，歌颂神说：“他扶助了他的仆人以色列，为要记念亚伯拉罕和他的后裔，施怜悯直到永远……”(路1：54、55)老西面抱过耶稣来，称颂神说：“因为我的眼睛已经看见你的救恩，就是你在万民面前所预备的——是照亮外邦人的光……”(路2：30～32)
    是的，救恩乃从犹太人而出，这是旧约的应许，他要来施行拯救，建立和平、公义的国。他果然来了！神两千多年前给亚伯拉罕的应许果真应验了！外邦人(包括中国人)的拯救者来了。
    但非常可惜，以色列是失职的仆人。在旧约中，他们常常忽略了过圣洁敬虔的生活，没有把“－神的观念”影响外族，反而多次跟随了外邦淫乱、没有道德的宗教。以色列也没有尽上祭司的职分，耶路撒冷的圣殿也没有吸引万民之力。以色列美其名是预备弥赛亚来临的民族，但却拒绝他们的王，又把他钉在十字架上。
以色列的失职与教会的被召
    到了新约，神的施福没有因为以色列的失职而停止，神继续召唤亚伯拉罕的属灵子孙(参加3：29)出来完成这个计划，将堕落的人类带回新天地的美境；因此，大使命是“亚伯拉罕计划”的下半部分，是另一个阶段的开始。
差使的命令与顺服的大使命
    耶稣差使的使命是：“天上地下所有的权柄都赐给我了，所以你们要去，使万民作我的门徒，奉父、子、圣灵的名给他们施洗，凡我所吩咐你们的，都教训他们遵守，我就常与你们同在，直到世界的末。了”(太28：18～20)
一、大使命要求你做一个“越障”的基督徒
    大使命中的“去”字，原文是“越过障碍”和“跨越”的意思，“障碍”乃指“我”的障碍。每一个人都有“我”的墙将自己与未信的世界隔离，例如言语、文化、思想、世界观、社会阶层、经济阶层、地域等的不同，我若要“去”传福音，我一定要越过这些障碍。
    基督耶稣是一位越障的宣教士。看他道成肉身：从无限变成有限，从全知变成学生，从全然圣洁来到污秽之地，从安定变成漂流，从喜欢之天堂来到痛苦流泪的尘世，他离开父怀成了人子，耶稣基督越过自己的界限到我们当中，用我们能听懂的言语与我们相交，他降到我们的层面与我们说话，否则我们怎能明白？
    初期教会的门徒是一群“去”的人，他们越过“我”的界限去传福音，例如富户巴拿巴变卖了他的一切，去到穷人当中，与他们一起生活；保罗越过地域和法利赛人的优越感，作一个福音的使者。西方宣教士来到中国，有穿上中国服装，也有乃穿西服及保持西方生活方式的。这两类宣教士哪一类事奉有效呢？岂不是那肯“去”、肯越障的人吗！
二、大使命要求你做一个“生产”的基督徒
    “生产”即带人信主的意思，大使命里有“洗礼”这两个字，洗礼是一项仪式，表示这人经过听道与慕道的过程，到了信主的地步。其过程需要很多弟兄姊妹经过生产之苦，时常为他的灵魂祈祷，向他表示爱心，把福音传给他，苦心栽培他等，洗礼的牧师不过是接生者，真正的生产者乃是顺服大使命的门徒。今天很多信徒愈来愈没有属灵生产的能力，有些人在教会很忙碌，但他们并不能生产；有些人认为个人传音只限于生活表现得好，因此忽略了迫切的口传。
三、大使命要求你做一个能教导的基督徒
    “使万民作我的门徒”、“凡我所吩咐你们的，都教训他们遵守”，这两句话是吩咐每个基督教徒都要起来做教导的工作。但是教导之先，自己要能虚心学习。现今教会信徒很多，却少有门徒。新约很少用“信徒”这个词来形容基督徒，只出现两次(参徒5：14；提前4：12)，其他地方都是用“门徒”。“门徒”的意思，就是遵守神话语的人：“你们若常遵守我的道，就真是我的门徒了。”(约 8:31)另外，耶稣基督也给“门徒”下了一个定义：“你们若常在我里面，我的话也就常再你们里面，凡你们所愿意的，祈求就给你们成就，你们多结果子，我父就因此得荣耀，你们也就是我的门徒了。”(约15：7、8)谁是主的门徒？就是那些时常在神话语里面，祈祷满有功效，多结果子荣耀神的人。
四、大使命要求你做一个心怀普世的基督徒
    大使命要我们看见万民的需要，并关心他们。万民的“民”原意是指一个人种的单元。中国人是一个总称，但中国人包括了很多单元，分为大陆的中国人、新加坡的中国人、台湾的中国人，讲华语的、粤语的、第二代土生操当地语的华侨等。大使命的“民”是指这些单元。
    威克理夫圣经翻译会的创办人威廉·卡海伦·汤森(William　Cameron　Townsend)在瓜地马拉(Guatemala)传道时，发觉自己患了“民盲”(people　blindness),看不见万民在他面前。他起初以为当地人都说西班牙语(spaish),就出去派西班牙文圣经，用西班牙语传福音，可是工作全无果效。原来当地人虽然明白西班牙语，但心语(heart　language)却是另一语言，所以对福音没反应。有一次一位印第安人对他说：“你所传的神若真有能力，为什么不会说我们的话？”汤森觉得他言之有理，便开始留意，发觉那地有五百个“民族”。后来他组织了威克理夫圣经翻译会，逐渐发觉世界还有很多不同的“民族”。起初他只知道五百个，后来增到一千，再增加到二千、五千多。他的使命是把圣经翻译成他们的语言，用他们的语言向他们传福音。
    今天万民已在我们当中，可惜我们很多人是“民盲”，只知在华人教会里。大使命要求我们作一个有普世感的基督徒，看见周围有很多不同种类的人，我们要知道他们的存在，认识他们的需要，向他们传福音。如果我们看不见近处的万民，我们便很难说要往远方去传福音给万民听。
五、大使命要求你做一个有能力的基督徒
    “天上地下所有的权柄都赐给我了”(太 28:18)，主耶稣用这“权柄”差派和装备我们，如果我们没有能力，便很难有效地为主传福音。耶稣基督的工作有两方面：第一是真理的传递，第二是能力的彰显。今天在中国大陆福音工作发展迅速，因为能力与传福音的人同在，在未信的人面前显明神是一位有能力的主，故此很多人归信基督。“权柄”与“驱魔者”(exorcist)同字根，当我们领受权柄的时候，乃是领受了跟撒但争战的能力，去攻打撒但的营垒。“但圣灵降临在你们身上，你们就必得着能力”(徒 1:8)，你传福音时有没有感到撒但在人身上的破坏工作？你曾否奉主的名破坏撒但的工作？
六、大使命要求你做一个警醒的基督徒
    耶稣基督说：“我就常与你们同在，直到世界的末了。”(太 28:20)大使命要求我们一直工作，直到主再来。一个接受大使命的人，也是一个等候耶稣基督回来的人，当我们感觉到主快将回来的时候，我们就不会留恋短暂属世的许多东西，有很多事情我们不须去争辩，我们也不会将生命投资在短暂无意义的事物上。
    翟辅民牧师(Rev．Robert　Jaffray)曾做过一个梦，梦见自己双手满了血，怎样也洗不掉，那时他正思想到福音还未传到东南亚很多地方，如越南(Vietnam)、印尼(Indonesia)等，又想到时间那么短促，主回来的日子很接近，不知怎样才能将福音传开。所以，当他梦醒时，他觉得自己欠了东南亚千万人的债。结果，他离开了中国，带着数位传道人到印尼和越南开始工作，建立了很多教会。
    但愿我们领受这个大使命后，生活能与大使命相称。
    问题研讨
    一、为什么以色列是失职的仆人呢？这与外邦人蒙拣选有什么关系呢？
    二、“拣选是为了事奉，若基督徒不事奉，失去见证，便是违背了拣选的目的，也失去了存在意义。”你同意这句说话吗？


第60课 初代教会的差传榜样

第60课 初代教会的差传榜样／林安国

    神学家布鲁斯·克尔(Bruce　Ker)说：“圣经是一本从开始至末了都讲差传的书，整本圣经记载神逐步启示和成就他的普世大计。”《创世纪》第一、二章描述乐园的景象，《启示录》第二十一、二十二章描写新天新地的美境，在这两者之间，我们看见了人类的败落及神拯救的过程。旧约是神呼召亚伯拉罕出来完成这拯救计划的记载，神对亚伯拉罕呼召说：“你要离开本地、本族、父家，往我所要指示你的地去，我必叫你成为大国，我必赐福给你，叫你的名为大，你也要叫别人得福……地上的万族都要因你得福。”(创12：1～3)亚伯拉罕的使命是施福万族的使命，而使命的前奏是神先大大地赐福给他，所以一个肯参与差传的人是一个蒙福又施福的人。
    《使徒行传》所记载的初代教会是蒙福又施福的教会，因为他们是重视差传、实践差传的教会，所以不单蒙大恩典，更为神所使用。今天海外八千多家华人教会中，只有约一千家教会积极在作差传，其他86%在建立自己的教会和宗派。这些教会可能不是不想参与差传，只是不知如何参与。有些教会支持了一些本地工作，便满足地觉得自己已在差传；又有些教会支持弟兄姊妹参加差传大会便以为在做差传。这些都是应作改进的。其实差传的方法不必问专家，只研读《使徒行传》便会发现。以下是《使徒行传》中供我们仿效的初期教会模式。
平信徒流动布道模式
    “那些分散的人往各处去传道，腓利下撒马利亚城去，宣讲基督。”(徒8：4-5)
    腓利是平信徒，是七位执事之一，当环境不许可或改变时，平信徒便分散，福音因此传给未得之民，而且建立了教会。华人教会中的平信徒如卧虎藏龙，只是这些活龙猛虎躲在温室、留在井底，不肯出去，多少时候酝酿成了龙虎斗。
    有一教师刚自东南亚移民到北美，在这空档时间，她往中美洲事奉了半年，把她历来在教会的查经训练与当地信徒分享，使无牧师的弱小教会大得造就。
    一位退休的长者不愿靠政府的养老金过活，他回归故乡，出钱出力建立了教会。一位主日学老师在教会教了数年《马太福音》，他用了数周时间到泰北难民村分享他的心得。这些平信徒都是流动的大军，在宣教工场发挥很大的作用。
    差传的教会先要成为门徒训练中心，弟兄姊妹不断接受训练，学习各种事奉，时机一到(政治动荡、失业或移民)便流动出外布道。因此，教会是一个集合的团体，也是一个分散的团体，集合是为了学习作主的门徒，分散是为了成为主的使徒，这就是《马太福音》大使命的内容：“作门徒”与“你们要去”的循环。
教会组织布道队模式
    “于是禁食祷告，按手在他们头上，就打发他们去了。”(徒 13:3)
    教会中大多数肢体都要顾家上班，但教会可拣选有心志的肢体，组成布道团，这班人是教会的机动部队，可先在近处工作，也可往较远的地区工场，美国加洲(California　U.S.A)一家教会认领了中美洲的一个城市，固定每年数次派队到该城布道及培训，建立了亲密的母子关系，教会也建立了起来。北美有很多小乡镇未有福音传到，有些教会及机构对他们特别有负担，每年都组织布道队前往工作，带了不少人信主，也建立了查经班。有家教会还请了一位传道人，固定地巡回去帮助这些地方。
    教会的布道队是差会的前身。当布道队开始定型，有了固定的队长队员，对新加入的人加以甄选训练，定下了方针及策略，容纳其他教会的弟兄姊妹加入以壮阵容时，便渐渐演变为一家差会。安提阿教会的二人布道队，以后像滚雪球一样愈来愈多人加入，这些人都是从其他教会派来参加的(参徒20：4)。用现在的话语来说，这安提阿的布道队已变成了一家差会，有策略地向未得之地作开荒植堂的工作，这是布道队必然的走势。
    教会是地方性的架构，布道队是超地方性的架构，二者相辅相成，使福音不受教会四壁所限，也不受地区所困，更不会因事业、家庭的缘故，使事工停滞不前。教会透过布道队的动力或差会的合伙同工，便可以自由地往普天去下。
    有牧师问及教会可否自派宣教士而不必与差会合作。答案是可以的，因为这是安提阿的模式。不过一家教会的人力物力总是有限,行政支援及宣教士的关怀必然不足，海外植堂及跨地域文化也欠经验，因此，教会只适宜在初步或人少的时期自派宣教士出去,当事工扩大及人力加增时,教会将会面对很多力不能胜的问题。毕竟海外差传事业是一个繁复的天国事业,非专人及专门机构去负责不可。
资源汇集与均平模式
    保罗和巴拿巴工作之一就是在众教会间汇集他们的捐款，送到有需要的地方。
    “于是门徒定意，照各人的力量捐钱……把捐项托巴拿巴和保罗，送到众长老那里去。”(徒11：29、30)初期教会这种捐献的方式，保罗称之为“均平”：“你们的富余，现在可以补他们的不足，使他们的富余，将来也可以补你们的不足，这就均平了。”(林后 8:14)
    工场上的教会发展甚速，但经济却是薄弱，他们需要买地建堂，传道人需要代步的脚踏车，很多信徒活在生活的困境中，乡村要开井得水，受训的神学生需要资助等。我们蒙神赐福的教会感受到神恩浩大，以回报感恩乐捐的心，把资源均平出去，投资于普世国度的扩展，这是蒙福及施福当然的道理。
    当我们想到三十五元美金可以支持中国大陆一个布道者，五十美金可以养活越南(Vietnam)一位牧者，一百元美金可以养活菲律宾(Philippines)传道人的一家时，我们就觉得这样的分送出去是理所当然的，也是有效的。
    有人问教会的经常费与差传费的比例应是多少？以普世的需要来看，当然越多越好。有些教会不购堂不建堂，而把大部分奉献支持海外工作，但不是每家教会都有这样的领受。我的建议是教会应以十份之一(10%)的常费比例作差传基金的起点，若提升到四份之一(25%)便算正常，但理想目标是增加到常费的一半(50%)以上，不少在差传上成功的中西教会都会在这比例内。
    以上所提的这种奉献并非信心的奉献，因为这只是把神给我们的丰盛资源，按各人的力量均平出去罢了。初期教会还有另一种奉献，是凭着信心，在自己仍缺乏时，仍以牺牲的精神，超越自己的力量去奉献。马其顿的教会，除非是真的看到富足的主耶稣为他们成了贫穷，也在奉献同时把自己献了给主，不然他们必不会这样作，而差传的奉献，正是需要以这种态度去参与(参林后8：2～5、9)。
传道人短期流动模式
    “使徒在耶路撒冷听见撒马利亚人领受了神的道，就打发彼得、约翰往他们那里去。”(徒 8:14)
    “彼得周流四方的时候，也到了居住吕大的圣徒那里。”(徒 9:32)
    有些教会把传道人看成雇工，规限只能做教会内的事，若要出到宣教工场，传道人须用自己的假期出去。另有些传道人根本不想出去，觉得做一些对自己教会增长无关系的工作，费时费财费力。这些都是没有国度观的看法。
    短期宣教的传道人不一定要有宣教的恩赐，他若能抽时间到宣教工场去，他的牧养、行政等的恩赐可帮助工场上弱小教会及经验尚浅的宣教士，也能扩展自己的眼光，回来后讲道内容更有活力，若牧者能带信徒上工场，教会必能产生更大的宣教动力。
    短期宣教不只是为了让一些青年人出去经历一下海外工场，更是可以影响整家教会的路线及布道活力的重要工作，这工作必须由上而下的带领、计划及参与，而牧者在这方面的角色及榜样最为重要，因此牧者应每年抽时间出宣教工场，教会也应鼓励牧者及为他们在各方面安排预备。
    有一位牧者每年最少一次到中美洲一工场短期工作，双方建立了亲密的关系；有一位牧者对泰北很有负担，不单自己多次出去，也带会友出去；有一英语牧者每年带一队华裔青年，到澳门去办英语班及布道。有一差会安排了一牧师到中美洲帮助当地教会两年，也有牧者组队往欧洲，不少差会每年不同的短宣队伍也多有牧者参加。
三线路并进差传模式
    “并要在耶路撒冷，犹太全地、和撒马利亚，直到地极，作我的见证。”
    《使徒行传》让我们看到三条传福音的路：同文化(耶路撒冷，犹太全地)，近文化(撒马利亚)，异文化(直到地极)，这三条路线由“并”、“和”两字连起来，表示一个紧跟着一个，也可表示同时进行。
    《使徒行传》记述福音开始传递时，是循着这三条路线，一个紧跟一个的，第一至七章在耶路撒冷及犹太全地，到第八章，福音已传到撒马利亚，跟着传给非洲埃提阿伯的太监(参8：27)、罗马人哥尼流(参10：1)、希腊人(参11：20)等，保罗后来的传福音策略，都是三线并进的。
    华人教会的人力、财力及事工应分配在这三条线路上同时进行，扩展天国事工。可是我们却听到很多不同的论调，说要传遍本地才可传外地，传遍同族才可到外族。若这样我们便永远不能突破第一线，那我们怎能完成基督的使命呢！
    多伦多(Toronto)有一华人教会开设了一家宣教中心，专门向非华人传福音，有另一教会认领了一个未得之民，祷告及支持该民的福音工作。有些教会开设多种族的团契与崇拜，吸引不同单元的民族到主面前。
带职布道与配搭模式
    “……保罗就投奔了他们，他们本是制造帐篷为业……”(徒18：2、3)“百基拉、亚居拉听见，就接他(亚波罗)来，将神的道给他讲解。”(18：26)
    这对以制造帐篷为业的夫妇，是宣传的最佳拍档，当保罗无地方住时，他们供应；当保罗离哥林多住以弗所开荒植堂时，他们一同前往；当保罗离开以弗所时，把扶立牧养初生教会的责任交给他们夫妇。他们虽是带职，但他们以福音为优先，也为福音的缘故随宣教士迁徙。
    今天我们华人教会有无数专业人士，但多以自己的事业及儿女为优先，在天国事业与自己的事业、儿女之间，信徒往往选择了后者，以致对发展神的国度怠慢了。近期，我们却看到了很多美好的例子，这些如云彩围着我们的福音先锋，以他们的职业为桥梁，竭力进入一些福音未达之地。
    有一工程师在中国，其身分是任职业公司的工程师，实质上却是宣教士；另有一护士进入回教国家工作，一商人在非洲开厂，数家台湾信徒移民到巴西(Brazil)务农，同时开设了两家教会，一弟兄跑到关闭国家投资，帮助培训当地信徒，也引进了很多教会所需的扶立材料及短期宣教士。
    有两对夫妇同在一家教会长大，成为主里密友及同工，后来其中一对夫妇成为宣教士，另一对夫妇仍开厂经商。宣教士夫妇到什么地方宣教，这对经商的夫妇也到什么地方经商。他们成为宣教的伙伴，最佳的拍档。
差派支持宣教士模式
    差传教会不能只停留在支持一些机构及施工上，教会是差出宣教士的地方，也是支持宣教士的基地，教会的牧长从不断鼓励奉献、受训、实习，然后接纳与差派。宣教士一生的宣教生涯，工厂发展、家庭的支援，回国的述职等也与这差派他出去的母会紧密地连在一起。
    基督的大使命吩咐门徒及教会要“去”，这“去”不是表示每一个门徒都要出外作宣教士，而是在“去”上参与，好像一队军队，前方与后援配合在一起来打仗，这样才是一个健康整全“去”的团队。
    那天，安提阿教会的差派礼是一幅美丽的图画，教会的代表按手在保罗、巴拿巴两位宣教士头上是一个美好的动作，把一个微小而地方性的教会扩大成为一个国际属灵投资机构，这一小步成为了跨向万民及参与普世计划的一大步。
    耶路撒冷的教会已差派了马可，腓立比教会已差派了以巴弗提，帖撒罗尼迦教会已差派了亚里达古和西公部，庇喱亚教会已差派了所巴特，以弗所教会已差派了特罗非摩，歌罗西教会已差派设犹，路司得教会已差派了提摩太。我们的教会差派了谁？
    盼望教会年年的差传年会都有差遣礼，因为真正的差传行动是差遣的行动。
    问题讨论
一、为什么《使徒行传》所记载的初代教会是值得我们效法的呢？
二、今天在你教会聚会的基督徒与初代信徒在差传事工的参与有哪些不相同的地方吗？


第61课 普世差传二千年

第61课 普世差传二千年／曾锡华

    五旬节圣灵降临以后，《使徒行传》记载了基督徒在众使徒带领下把福音从耶路撒冷直传至罗马帝国的首府罗马城。但差传的大使命仍未完成，在主后的两千年中，救赎的主继续在万民中施行拯救，神国度将扩展到各国各族；在每一世代当中，也有基督徒愿意付出血汗，甚至生命来遵行基督交托的使命。以下是从福音传播及教会发展的角度来叙述接近两千年的差传历史。
    我们可简略将基督信仰的差传历史分成四大部分：早期的宣教(30～1500)、现代西方殖民扩张的宣教(1500～1900)、改变的世纪(1900～2000)及普世全方位的宣教(2000以后)。
早期的宣教(30～1500)
一、基督国教时期前的宣教：三○至三一三年时期
    基督教起首的三百年是扩展迅速的时期，福音由巴勒斯坦的犹太民族传遍整个罗马帝国——东起中东，西至英伦三岛，南及北非洲地中海沿海地区，北至南欧各地。基督教也从一个地下非法信仰发展成为罗马帝国的国教。从文化角度而言，基督教信仰更从犹太文化过渡至希腊、罗马文化。福音能快速传开的原因包括：罗马统治下的法治与安定和平、希腊语作为帝国的公用语言、安全可靠的道路网络等因素。
    罗马帝国早期曾强暴逼迫基督徒及禁止教会聚会，基督徒亦因此被迫转入地下活动，甚至要到晚间在地下墓园中才能聚会，但信徒的宣教热诚从没减退，福音不断广传，以至帝国的四极。这段时期，基督徒最有力的见证乃是彼此相爱、主里的喜乐、甘愿为主受苦及传福音时常有治病、赶鬼等神迹伴随。
    三一二年，君士坦丁(Constantine)在战场上经历基督帮助的神迹，战胜敌人并成为罗马帝国的君主。最后他不单归信基督，更在三一三年宣布信仰包容法案，基督教因此成为合法宗教，至终更成为国教。自此基督徒便能公开信仰、自由布道及抄写圣经，基督教会更渐渐成为权贵的中心。教会虽然不再需要挣扎求存及冒险传道，但却面对新的问题。教会的注意力转向神学系统的建立及哲理学问的分析，结果在不觉间神学争辩便取代了差派宣教士到境外向其他民族传道的教会使命。
二、国教制度下的宣教：三一三至一五○○年
    “基督国教”(Christendom)的理想乃是一个广大、合一、超国界的基督徒社会。简单而言，宗教信仰与文化是一体的，因此政教不分，在政治及社会上两者互为利用，因此也带来信仰、文化与政治效忠之间的千丝万缕的关系。国教制度对该国教会而言尚有一定好处，但对宣教而言却是极大的拦阻，因为福音的使者与国家主义及民族主义过分地亲近，跨文化福音见证因此跟政治及文化侵略结下不解的关系。在这种政教关系下，宣教与武力侵略结合，宣扬和平福音与战马、利剑竟成盟友，这种荒谬的结合也是这段历史的事实。
(一)塞而特人(Celts)及哥特人(Goths)时期(400-800)
    当罗马人成为福音已得之民后，他们却没有将福音传给塞而特人、哥特人及其周围的民族。结果神便兴起这些野蛮民族，叫他们入侵罗马帝国，甚至攻陷罗马城，迫使罗马帝国将首都东迁至君士坦丁堡(Constantinople)，并放弃了帝国整个西部地区。在这个兵荒马乱的时期，基督教修道院开始兴起，当教会只专注于牧养会内信徒的时候，修道院便成为差传基地及宣教士训练学校，直至十六世纪，改教运动(Reformation)以前，修道院及修道士在差传及信仰传播工作上扮演着主要的角色。
    虽然罗马教会没有派宣教士向这些野蛮民族传福音，但结果他们却因所掳的罗马信徒的见证而归主。相同地，住在爱尔兰(Ireland)的塞而特人亦因被他们从英格兰(England)掳回的基督徒的见证而归主。最后藉着塞而特人的宣教士，今天的法国(France)地区亦归向基督。至此整个欧洲除了北欧的维京人(Vikings)以外都成为基督教地区。
    主后第七世纪期间(622年)，伊斯兰教在中东阿拉伯地区崛起，并且迅速扩展到北非，甚至进入西班牙(Spain)南部白种人当中，自此伊斯兰教便成为基督信仰传播最大的拦阻。七七五至一三○○年是伊斯兰教的成长期；在这段时期，伊斯兰教不断向远东及亚洲发展，而欧洲的基督教社会则陷入了黑暗时期之中。
(二)维京人的时间(800-1200)
    维京人是北欧的野蛮海盗民族，他们不单横行北海，更经常南下掳掠英伦三岛、法国，甚至连远达地中海的各个沿海城市。维京人凶残暴虐成性，杀戮众多，甚至连本族妇女亦会被卖为奴。但奇妙的却是维京人主要是藉那些被他们掳去的基督徒少女的见证而得医治一样(参王下五章)。至此全欧洲先后成为基督教地区。
    这时基督教会分为东、西两大阵营，西边是罗马教皇控制的西方教会(至终分裂成为今天的罗马天主教及基督教)及东面以君士坦丁堡为中心的东方教会[衍生为今天的希腊(Greek)及俄罗斯(Russia)东正教会]。但因伊斯兰教的兴起及扩张，基督教东进及南向无门，加上西向大西洋，因此基督信仰被困于欧洲多个世纪。
(三)穆斯林(Muslims)时期(1200-1500)
    因为当时基督教会是欧洲的国教，基督信仰国家与异教国家壁垒分明，信仰与政治及民族效忠便化成等号，更可悲的就是宣教也变成殖民侵略及政治扩张的借口。由罗马教皇及欧洲一些皇族所组成的“十字军”东征便是很好的例子，他们的口号是要从伊斯兰教手中夺回圣地的控制权，高举的也是十字架的旗帜，但我们绝对不能将这几次“十字军东征”当作差传宣教事工，因为“十字军”所作的绝大部分是杀戮掳掠，并没有将神福气及恩典带给当地的人民，这是与差传的精神背道而驰的。“十字军”当中也许有一些是错用热心宣教的人，但不少历史学家指出“东罗马帝国”[今天的土耳其(Turkey)]最终失陷于伊斯兰教军队的最主要原因乃是“十字军东征”的结果。
    “十字军东征”虽然在中东没有带来长久的改变，但那些归回欧洲的军人却把东方先进的艺术、建筑及文明等新知带回欧洲，一方面在社会中引发起文化复兴运动，另一方面在教会中亦引起一些人对伊斯兰教教徒传福音的负担，例如那时成立的圣法兰西斯修道会(SaintFrancis)便有很多修道士前往中东地区作宣教士。只可惜那时在罗马教皇领导下的西方教会已腐败不堪，不单对差传没有多大兴趣，甚至道德及信仰亦败坏到极点，至终西方教会的改革运动亦于十六世纪初爆发，自始教会在注意力转向教会内部的改革、重建圣经的权威及教义的重整。
三、罗马帝国以东的教会的宣教：三十三至一五○○年
    《使徒行传》中所记载的安提阿教会后来成为基督教的一个主要基地，更衍生成说叙利亚的东方教会(亦称叙利亚语教会)，因为在语言、文化及政治环境上(波斯帝国)与西方希罗文化的教会大不相同，所以两者常有纷争，至终分裂。东方教会长期活在异教政权之下，基督徒不单是小群，更经常受到逼迫。虽然如此，他们在宣教方面却有一段辉煌的历史。他们在没有政权及刀剑保护下，竟曾将福音传至波斯(Persia)、印度(India)、斯里兰卡(SriLanka)、阿富汗(Afghanistan)，以至蒙古、西藏及中国内地。首先将福音传至中国的大唐景教就是此教会传统所差派的宣教士所建立的。叙利亚教会属于圣多马派(SaintThomas)的宣教士则从水路将福音传到印度及更远的地方。涅斯多流派(Nestorian)则藉陆路将福音经中亚地区传至中国,只可惜这些工作未能传留至今。根据此传统的记载，使徒多马曾将福音传而印度南部，并建立了今天尚存的教会。
现代西方殖民扩张的宣教：
一五○○至一九○○年
    十六世纪是欧洲进入现代的时期，也是欧洲人开始四出搜索世界及殖民扩张的时代。基督信仰随着欧、美文化也被带到全球每一角落，基督教会才真正成为一个普世信仰群体。
一、罗马天主教的全球扩张期：一五○○至一七○○年
    十六世纪初，那时初生的更正教会在罗马天主教的围堵及连绵几十年的战争中一直处于挣扎求存的情况，实在无力推行宣教事工。再者那时天主教国家控制离欧的陆路及海权，基督教除了北方以外也发展无路，所以在改教运动的以后两百多年间，基督教的差传工作除了重浸派及一些小群体的移民宣教外，基本是原地踏步。对比天主教却在这两百年间差出宣教士远至亚洲及日本，随着哥伦布(Columbus)发现美洲新大陆，天主教的宣教士便随同欧洲的殖民军队将整个南美洲变成天主教的地区。
    在这段时期中，基督教宣教的困局除了政治、地理因素以外，更大的欠缺乃是没有招募及培训的差传架构。因着过去教会的错失，基督新教的改革者废除了修道院及修道士的制度，但自中世纪以来，修道院及修道士却是差传基地及宣教士训练的学校。可惜的是旧的架构废除了，但却没有建立起新的架构，结果差传事工停滞、宣教士的招募、培训及差遣无人负责，整个基督教差传事工便停顿下来，这情况要等到现代差会的成立才得以改变，基督教才能再次全面投入差传的工作。
    宣教事工被忽略的更大原因乃是宣教神学上的忽略及错误，当时教会改革者如马丁·路德(MartinLuther)、乌尔里克·慈运理(UlrichZwingli)及约翰·加尔文(JohnCalvin)等都极少提及海外宣教，教会亦普遍认为初代使徒已完成大使命，所以与当时教会无关，假若基督要其他民族信主，他自有办法，不需我们担忧。
二、基督教现代宣教的萌芽期：一七○○至一八○○年
    随着欧洲基督教国家如英国(UnitedKingdom)、荷兰(TheNetherlands)等国的兴起及夺得制海权，基督教的传道人也随着本国军舰、商船及殖民周游世界、散布各地。严格来说，他们并不是宣教士，只是随军牧师或是殖民地牧者，因为他们工作的对象仍是本国本族的人，绝少向本土人传道，但无论如何基督教经过在欧洲超过十五世纪的发展，终于冲出本土，成为一个名副其实的普世性信仰。
    在这期间，有三件重要的事发生了。首先就是基督教国家殖民地的建立，特别值得一提的是北美洲及大洋洲的英语殖民地的建立，这些地区至终独立成为有基督教传统的国家，在欧洲基督教会衰微及差传热诚减退时承接成为近代基督教普世差传主要基地。
    其次就是莫拉维亚(Moravia)的移民宣教运动。这批移民是一群希望不受当时教会制度及仪文控制，能够自由随从圣灵带领敬拜的信徒，因为他们反传统的作法，所以同时受到天主教及更正教的逼害，结果他们逃到莫拉维亚地区，得到亲岑多夫(Zinzendorf)男爵的庇护，在他的领土中耕种及敬拜。他们在一七三二年经过十天禁食祷告后，领受了大使命的异象，组成差会，展开普世宣教运动。这一小群信徒在往后的一百五十年中，差出超过两千位宣教人士到六大洲传福音建立教会，他们的工作对普世差传大业有深远的影响。
    第三就是属灵能力的重建：先后有欧洲的敬虔运动、英国的清教徒运动、约翰·卫斯理(JohnWesley)的圣洁及布道奋兴运动。这些属灵复兴运动为要来的现代宣教运动在人力及灵力上打下必须的基础。从宣教历史中，我们看见属灵运动与差传运动是双生子，有灵里的复兴而没有带来教会更大差传的工作，这不是真正的祝福，往往带来教会的破坏及纷争，甚至分裂。但差传运动没有属灵的复兴只是人的作为，不能建立长久蒙神喜悦的工作。
三、伟大的宣教世纪：一八○○至一九○○年
    到十八世纪末，欧洲的国家经过工业革命的改变，国力突飞猛进，藉着经商、殖民及军事霸权，西方世界有席卷全球之势，好像英国建立了日不落的帝国，也建立了一个全球的通讯及交通网络，无意间为宣教消除了不少险阻及开通道路。欧洲的商人及殖民地的官员往往也将全球各地的民族及社会情况写成书本传回欧、美等地，这些喜讯让各地教会及信徒知道各民各族的情况及需要。
    这时神在一位英国修鞋匠的生命中动工，他就是被誉为“近代宣教之父”的威廉·克理(WilliamCarey，1761～1834)，他虽然出生贫寒，但好学不倦，除了勤读圣经以外，亦喜爱阅读世界各地的民情风俗，十八岁的时候，他成为浸信会的平信徒传教师。克理在一七九二年出版了一本小册子，清楚指出大使命对当代的教会及信徒仍然有效，更指出使用特别的“方法”来促进宣教工作是合宜的，克理所指的“方法”就是成立差会专责招募及差出宣教士的组织。结果同年五月英国浸信会成立更正教第一家国外差会，并将克理一家差往印度宣教，同时开展了波澜壮阔的近代宣教运动。克理的贡献有三方面：宣教神学的突破、异象及资讯的分享及差传架构的建立。在以后的二三十年内，欧美各地的基督教各宗派及教会都纷纷成立差会，并差出宣教士到世界各地。
    十九世纪上旬成立的主要是宗派差会，例如浸信会、长老会、公理会等，这些差会通常在海岸地区及大城工作。在世纪的下半旬，神也兴起不同的独立信心差会(超宗派，因此也没有确定的依靠)，例如：戴德生(JamesHudsonTaylor)建立的内地会(1865)、宣道会(1887)及非洲苏丹内地会(1893)等。这些新兴差会的工场往往是内陆、福音未达之地。
    从宣教事工而言，十九世纪是欧洲及英国主导的世纪，这也是欧洲各国称霸世界舞台的时期，西方的国势及文明达到前所未有的发展及成就，西方人对自己的基督教文化有近乎骄傲的自信，觉得西化就是进步与文明，所以应该推广至全世界，其他民族的都是落后与不文明，是应该被取代及放弃的。一方面基督教乘着西方文化扩展的浪潮传到世界各地，但不觉间宣教士也成为全球西化的最大推动者。不幸的是，在西方国家强权侵略的人民眼中，基督教宣教士也被视为殖民帝国主义的帮凶，基督教被看成文化侵略的工作。虽然如此，福音总被传开，教会在各地被建立起来。
    自教会改革运动以来，女性在教会事工参与的机会因着改革者对天主教的独身理想及修道院制度的排斥而减少，女性只能在自己的家庭中服侍，妇女在教会中是没有任何工作机会的。因为当时世界很多地区是男女不相往来的，所以便需要女性宣教士在女性当中工作，这样同时也为女性事奉提供一条出路。一八六一年“美洲妇女联合差会”(Woman’sUnionMissionarySocietyofAmerica)正式成立，也标志着妇女宣教运动的开始。在近代宣教史中，假若将宣教士的妻子也计算在内，女宣教士的人数肯定是超越男性的。
    卫斯理的圣洁运动及追求属灵进深的奋兴运动，对当时提升及鼓励妇女参与公关事奉有极大的帮助。当女性发觉属灵生命长进及圣灵的充满是不分性别的时候，也促使更多妇女参加普世宣教工作。北美复兴运动不单在提升妇女地位及事奉上有贡献，也是叫十九世纪成为伟大的宣教世纪最重要的原因。美洲第二次大复兴(TheSecondGreatAwakeninginAmerica，1776－1810)及世纪中的德怀特·慕迪先生(Mr.DwightMoody)在英美两地所带领的奋兴运动，不单提高教会的灵性及宣教的异象，更实际地挑战无数优秀的基督教年轻人投身普世宣教的事工。
    到了十九世纪末时，因着交通工具的发达，世界变得愈来愈小；随着人口的迁移，世界变成地球村，但同时国教制度下的欧洲教会正逐渐衰落，宣教在二十世纪面临极大的挑战。
四、改变的世纪：一九○○至二○○○年
    进入二十世纪以后，欧洲教会因受自由神学及理性主义的影响，属灵情况日渐衰落，宣教事工的领导地位渐由北美福音派教会取而代之。二十世纪的上半部，欧洲经历两次大战，西方所谓基督教文明的优越性神话完全破灭，世俗主义的兴起，再加上战争所带来的破坏，欧洲教会不单不再是主要的宣教士差派基地，欧洲进入后基督教时代，再次成为福音宣教的工场。
    二十世纪初叶，因为两次大战及种种原因，各地宣教士将更多责任交付本土传道人，同时本土的独立教会运动也在不同地区伴随奋兴运动而兴起，中国教会的建立就是一个好例子。
    到了二十世纪中叶，欧美的基督教会明显衰退，而在亚洲、非洲及拉丁美洲的教会却大幅增长。因为传统宗派在宣教事工上的大倒退，二十世纪见证了福音派及灵恩派在差传运动中的冒起。
    二十世纪下半期是苏联(U.S.S.R)及以美国(U.S.A)为首的西方国家冷战时期，再加上中国共产竹幕的形成及欧洲前殖民地独立后的第三世界国家普遍抗拒宣教士入境的政策，宣教士可以自由传道的地区大幅萎缩，普世宣教的工作真是困难重重，不少传统宗派甚至不再支持宣教事工。面对新的世界形势及宣教困局，也引发了宣教事工的反省及研究，新的宣教理论及模式如创启宣教、10/40之窗、整全事工策略、“未得之民”、伊斯兰群体中的差传及植堂策略、传回耶路撒冷运动等次第兴起，为二十一世纪的普世差传事工提供了多元化的发展。
    同时亚、非、拉三洲教会在这段时期蒙神的恩典，开始参与普世差传的工作，当中南韩(SouthKorea)、南美及南亚的教会可谓急起直追，普世华人教会，包括中国大陆及海外的，在这段时期特别蒙神赐福，无论人数及实力都有空前的长进。随着亚、非、拉三洲教会的兴起，宣教再不是单向的由西方教会传到各地，而是由不同地区民族的教会传给所有地方的人，基督教也不再是西方的信仰，而是一个普世性的信仰，这也是“近代宣教运动”的成就与贡献。基督教信仰生于犹太世界，长于希腊、罗马文化社会，后转移到欧洲，以至美洲等地，现在基督教会也正经历第三次的整体性文化改变。
普世全方位的宣教时期：二○○○年以后
    二十世纪是一个转变的世纪。二十世纪末期所发生的事：苏联的解体及后共产世界的出现、中国的崛起及经济开放政策、美国“九·一一”事件及东西方文化的冲突、以美国为首的西方世界与伊斯兰世界的对立，叫二十一世纪的宣教工作充满变数及新挑战。在一个经贸全球化、道德多元化、贫富悬殊、充满苦难及危机的世界，差传事工必须要“道成肉身”、全民参与、全人关怀、藉福音大能改变生命、文化及社会的事工。历史告诉我们，基督信仰的广传及教会的建立那是无数委身基督大使命的宣教士及信徒为拯救万民付上生命代价而成就的。在未来的世纪中，普世宣教的成败仍在教会是否能培育出一群这样的宣教士及门徒。
    问题研讨
    一、“国家主义”及“民族主义”与“胸怀普世”是否互不形容呢？
    二、基督教成为国教，你觉得是祸、是福呢？
    三、社会文化服务与布道植堂两者有什么关系？你觉得孰轻孰重呢？


第62课 福音与中华

第62课 福音与中华／林安国

    本课先讨论最早期来华的宣教团体，及其差传工作的成败，然后分享普世华人如何负起宣教广传福音的责任。
福音入中华
    远在主后七世纪，基督教的涅斯多留派，已有宣教士来中国传教，他们以景教为名，工作了二百一十年，可惜只是昙花一现，便在中国宗教历史舞台上失去踪迹。传教事业在中国停顿了六个世纪，天主教才派宣教士东来，经数百年的辛苦耕耘，终显成果。他们的策略及方针，颇值得参考。
    一般来说，基督教(改革宗)在中国的宣教工作，始于罗伯特·马礼逊(Robert Morrison)。当十九世纪初，满清政府闭关自守，马礼逊历尽艰苦，打开中国福音的门户，下面我们会将这三个时期的差传情况分别讨论。
一、景教宣教的历史
    主后一六二五年，中国明朝时代，在长安发掘出一块石碑，高三公尺、宽一公尺、厚三十厘米、重二千公斤。碑上写满中外文字，是为著名的“大秦景教流行中国碑”。这碑深具历史价值，将基督教来华的年月推早了一千一百七十二年。换句话说，主后六三五年，涅斯多留的传教士已踏足中国。
    景教，意即光明灿烂的宗教，可能取义自“耶稣是世界的光”,景教另名大秦(波斯)景教、波斯经教、弥赛亚教等。景教乃初期教会之异端，起源于涅斯多留主教(Nestorius)因此称涅斯多留派。主后四三一年，以弗所大会定涅氏的信仰为异端，禁其传教，并将之放逐埃及(Egypt)。他的信徒逃到波斯发展；后来他的教徒再向东移，进入中国。
    景教乃由其教士(当时称僧侣)阿罗本等六十八人，先后传入长安及十数城市，时为主后六三五年(唐太宗时代)。主后八四五年(唐武宗时代)景教被禁，一共流行了二百一十年。
    景教碑的建立，乃志颂景教之兴旺。按碑文记载，景教流传快速广速，为唐太宗、高宗赏识，于两朝五十年间，准许建寺(教堂)于诸州及翻译基督教经典。阿罗本宣教士又被朝廷封为“镇国大法主”(佛教用语)。
    主后八四五年(唐武宗时代)，皇帝崇尚道教，定为国教，罢黜其余一切中外宗教，拆毁佛寺四千六百余所，没收一切宗教的田地及财物，把铜铁佛像熔化作钱币及耕具，又下令二十六万五千僧尼还俗，驱逐所有外国传教士。景教经这逼迫退出后，一蹶不振，日趋衰微，终而销声匿迹。
    总括景教宣教的方法如下几点：
    (一)从上而下的路线：与皇帝官员往来，藉此而得宣教之使。
    (二)本色化：
    1．教名本色化：景教名字起源于景星，有光明之宗教及端祥之兆的含义。
    2．教堂本土化：有帝王、将领的肖像及皇帝大官的题字等。
    3．教义本色化：为亡灵祷告，以示孝道。
    4．用词本色化：借用道佛词语，称真神为真主，天国为帝山，教堂为寺院，教士为僧侣。
    (三)救济工作：着重救灾救难的社会工作。
    (四)参政活动：与帝王及官吏过从密切，因而没有与政治分离，需靠当权者支持。
    景教的失败，相信是神伸手禁止这异端在中国流传。从其政策方面来看，景教失败的原因如下：
    (一)政教混合乃不当之策：单靠取悦于皇室、官宦，没有人民普遍的接受支持，教会兴衰，全系于王朝，可谓不智。
    (二)由于景教太重本色化，失去了基督教的独特性，圣经真理是绝不能更改，也不能因本色化而降低标准。
    (三)宣教士为讨好当地人，助译佛经，造成宗教混乱。
    (四)信徒多因救济而来，禁令一下，逼迫一到，便消踪灭迹，鸟兽四散。
二、天主教的宣教史
    最早来中国传教的天主教宣教士是方济各会(Franciscan)的孟德高维纳的约翰(John of Monte Corvino)。他于元朝时代(1292年)，被教皇尼古拉斯九世(Nicholas Ⅸ)派往中国传道。初时倍受中国各教攻击，但因元朝采宗教自由政策，而且他得皇帝信任，经过十一年的努力，终于在北京建立了两座教堂，会友六千。他又收留了一百五十个孩童，训练他们事奉，协助传教。一三三〇年他去世时，中国已有十万天主教教徒。五十年后，元亡明兴，汉族重建天下，驱逐外国宣教士，天主教宣教事工遂停顿下来。
    一五〇〇至一七五〇年间，天主教再度东来。最成功的天主教宣教机构要算是罗育拉(Loyola)创立的耶稣会。短短两百多年间，他们在中国设立了四十二个宣教站及一百五十九座教堂。一六一七至一六五〇年，信徒由一万三千增至十五万，一六六四年更增至二十三万七千人。
    耶稣会最著名的宣教士有以下几位：
    一、沙勿略(Francis of Xavior)
    沙氏在印度(India)很成功地工作了七年，无数的人因他受了洗。他本打算转去日本，但日本人问他：“若你的信仰是真的，为什么中国人不信你所传的道？他们是一切智慧之源啊！”这一刺激，遂使沙氏决意向中国进军。
    他想尽千方百计，拟循正途或旁路进入广州，继而想偈见皇帝。可是他在广东海外的上川小岛等了一年，仍不得其门进入中国，失望之余，于一五五二年终，患高热病，孤独死于上川岛一块大石上，遗下的简陋衣具给人窃去。他的死讯激起了信徒很大的悲哀，但也挑起了无数宣教士的心，继其遗志，进军中国。
    二、利玛窦(Matteo Ricci，1552-1610年)
    利氏的上司华利兰利(Valignani)很有负担向中国传福音，曾在澳门，面向大陆，含泪向大陆呼喊：“顽石啊！顽石啊！你何时开启？”
    利氏进入中国，是先以西文珍贵的礼物，买得两广总督的人情，得以在广州、肇庆、韶州一带居住，传教建堂。工作初时遇到极多的困难，然而利氏有无限毅力忍耐，不断奋勇工作，慢慢把工作进展到南雄、南昌、南京，最后到达北京。
    利氏的传教方式乃是以学者之身分出现于上层社会，以学术及教义讲解吸引信徒。最著名的信徒有中国学者徐光启、李之藻及杨廷筠等，这三人被称为早期天主教三台柱。
    一六〇一年，他抓到机会将钟表及风琴等呈献给明帝万历，虽然他不得观见皇帝，但仍获准居留北京。后来他在历法及天文方面对朝廷有功，皇帝封他及同工为钦天监，是最早担任官职于朝廷的外国人，由是开了先例，以后任官职者继有汤若望(J.A.Schall)及南怀仁(F. Verbiest)，都是天文学者，又是天主教的传教士。这样的身分给利氏等人开了传道的门及影响力，使耶稣会教士在中国各地旅行传道通行无阻。在短短的几年间，领了约二十五万人归入天主教。
    天主教在华宣教所以成功，最重要之因素在于宣教士之委身。他们彻底奉献，把自己全身、全心和毕生交给主，直到死在异乡，没有一点保留，没有一刻回顾。
    此外他们有良好的学术训练、团结，再加上熟悉和尊重当地文化，着重造就本地人才等，都可做为日后宣教士的借鉴。
    当然他们有些手段不合理，如送礼贿赂、偷渡入境、讨好大官学者、过分宽容习俗等。但整体而论，他们的宣教事业是有果效的。
三、马礼逊：第一位来华的改革宗宣教士
    家庭及教会的宗教教育，能培植一个伟大的宣教士。马礼逊生于基督化家庭，自小背诵圣经，十二岁时能将《诗篇》第一一九篇背诵无误。他一度生活放纵，但很快就醒觉过来，生命起了改变，发奋读经祷告，辛勤工作。每当工作的时候，常把圣经放在一旁，边看边做，此后还有奉献心志，愿意受训往海外宣教。神在他受训期间，把中国的异象给了他，他接受这个巨大的挑战，说了一句感人的话“我们此去，必须先有视死如归的决心。”这种决死的心成为他后来在中国克服困难的力量。
    马礼逊于一八〇七年自英经美到达广州，当时满清政府闭关自守，严拒“洋”人入境，只准东印度公司属下的商人进入广州，而且甚多禁令，政府更下令，凡教外人中文者，需处死刑。马礼逊千方百计进入广州后，节省开支，租了一货仓的下层，开始了他在中国的伟大宣教事业。
    他入乡随俗，穿戴中国服饰，蓄长辫子，吃中国菜，秘密用功学中文。一位天主教教徒不顾性命，教他中文，助他译经。但是因为他是宣教士，东印度公司为了维护贸易，不愿承担他居留广州的风险。为免被驱出境，他不得已加入东印度公司为译员。这决定与他宣教的心志相远，差会也不谅解。他在给差会的信中，有以下的解释：
1. 工作可使他安全居留。
2. 有助中文进步。
3. 有薪金。
4. 消除东印度公司对传教士的仇视。
    马氏受聘印度公司同一天，与玛利莫顿小姐(Mary Morton)结婚。但因清廷规定，妻子必须留在澳门，而公司却要他至少半年居留广州。夫妻长久两地相隔，是早期宣教士须付出之代价。马夫人体弱，长子出生即告夭折，她的身体每况愈下，终于一八一五年离澳返英。此去一别六年，直到一八二一年才返澳门团聚。可是返澳不久，马夫人便因病死亡，葬于澳门，留下一双儿女，马氏经此打击心灵创伤极大。次年，同工威廉士·米怜(William Milne)又死于马六甲(Malacca)，使他更是伤痛。但重重的打击，使马氏在悲病中操练得更坚强忍耐，一生没有退缩，至死忠心。
    马礼逊研究中文，翻译圣经，颇有成就。可是当时购买中文书，学习中文及印刷中文，都为清廷严禁。马氏不理禁令，一八〇八年写完《华语初阶》，译成《使徒行传》，以木版刻字印成。次年他又出版《路加福音》，一八一二年出版《真道问答》，一八一三年译完全本新约，一八一九年完成全本圣经，一八二二年他又编印六卷《华英字典》等。他与同工米怜博士于马六甲创办英华书院，训练宣教人才，协助传福音，并在当地出版了《察世俗每月统计传》(Chinese Monthly Magazine)，这是我国第一份报纸。起初此报每月只印五百份，后增至两千，由梁发负责把福音小册子按时一同分送。从以上的成果，可以看到马氏的恩赐，他是一位多产的译作家。
    马氏一生带领信主的人不多，第一个是蔡高，马氏为他洗礼，不断为他祷告，望他成为将来大收成的初熟果子。第二个名梁发，后来献身做了中国第一位牧师。马氏因体弱多病，一八三四年死于澳门，离世时只得著中国信徒三四位，但他却在中国打开了一条福音的大道，是中国基督教宣教运动的先锋及鼻祖。
问题研讨
    一、请针对以上几项华人差传的弱点提出补救的方法。
    二、华人在超越文化差传工作上有什么便利之处？
福音出中华
    神在圣经中多次清楚指示我们：教会不能满足于接受福音与享用神丰盛的恩典。一棵果树若只是肥壮茂盛，没有果子，便失去存在的价值，不能满足主人的要求。华人教会领受了福音，若只是满足于灵命扎根、组织完善，与建教堂、训练传道人等，仍未能达到主的要求。
    安提阿人接受了福音后(参徒十一19-23)，教会建立，渐渐成长(参徒十一24-26)，不久便起来差传(参徒十三1-3)。腓立比人接受福音后(参徒十六13-15)，在吕底亚的家成立教会(参徒十六40)，渐渐有了组织，设立了监督及执事(腓—1)。但他们不停在这个阶段，更差派了以巴弗提出外作宣教士(参腓二25，四18)。
    感谢主，神在过去的年日中，已把华人教会推向海外福音工作，其实早在华人教会还没正式成立差会以前，神已差派很多信徒往海外去建立教会。以下我要告诉大家几个故事。
一、分散各地的华人成了宣教先锋
    印度洋某岛上有这样的故事：一个新娘从广东梅县嫁往毛里求斯(Mauritius)，这女子是基督徒，嫁入未信主的夫家，多方受压，可是仍勇敢向人见证，努力传扬福音，带领儿女亲友信主爱主。后来时机成熟，便与当地信徒成立教会，发展圣工，聘请传道人，继而把异象扩大，到别的城市开拓新的福音站……
    另一个故事发生在印尼的苏门答腊岛(Sumatra, Indonesia)：一李姓卖布匹的山东信徒，因经商关系返往印尼。起初他趁沿途逐户兜售之便，打探当地信徒踪迹，找机会散发单张和传福音。过了一段日子，他与数位信徒举行聚会，建立了教会。
    第三个故事发生于美国(U.S.A)；一学生到美国留学，离港前曾祷告求主保守，免在异地失去信心，并使用他作施福的器皿。到了美国，他先到白人教会聚会，后来又参加西国同学的校园团契，只是看到学校里中国同学和唐人街的中国人甚多，心想为何不向他们传福音呢？于是他接受短期个人布道训练，在校园中向中国同学传起福音来，继而又组织查经班。毕业后他获准在美居留，因为看见查经班接触的对象有限制，便在家中开设家庭聚会，向不同年龄阶层的华人传讲福音。后来有点发展，又在华人聚集的地方租了一所学校，成立教会，查经班的同学也来参加，合成了一个很有活力的教会。
    以上的信徒并非宣教士，他们因环境而分散，把福音带到不同的地方，他们的工作与宣教士相似，可说是宣教工作的先锋。
    “那些分散的人，往各处去传道。腓利下撒马利亚城去，宣讲基督。”(徒八4、5)“那些因司提反的事遭患难四散的门徒……他们不向别人讲道，只向犹太人讲。但内中有塞浦路斯和古利奈人……也向希腊人传讲主耶稣。”(徒十一19、20)
    这两节经文，说到门徒因分散而广传福音，是否也可用来形容我们华人的差传方式？华人教会向外差传，并不是出于牧师或布道家的倡导，也不是出于领袖或差传学者的高见。从华人分散的历史大局来看，情况正像初期教会一样，在背后计划及推动的是神自己，目的是为广传福音。
    王永信牧师认为，华人信徒向内陆迁徙或向海外分散，都是神的旨意。他说：“沿海大都市的生活程度较内地为高，所以沿海的基督徒很少愿意到内地生活或传道。但是内地广大的人口需要福音，教会需要建立得更深更广；于是神允许战争来临……这些基督徒因着分散，将教会建立在内地很多地方，华人教会于是因分散而广传。”
    关于华人散居海外，王永信牧师说：“今日神把一个双重的责任交托给中国大陆以外的华人教会。第一方面的责任是带领普世华人归主，但我们也相信神同时给我们第二个责任，叫我们无论在什么地方，就向当地人传福音。”
    现在海外约有八千多家华人教会，成立的因素多如上述，这岂不是神的手在计划推动吗？
二、正式成立差会差派工人
    上文提及神分散华人信徒出去传福音，是为非正式的差传。华人教会最早期的正式差派，要算中国圣公会。早在一八八四年，中国圣公会首次派遣一位宣教士赴韩国，翌年在韩国成立教会。由此可见，华人差传较许多西差会之成立为早，可惜这些工作后继无人，也没有多大影响。到了数十年前，华人差传事工才略有成绩，差会一家接一家成立，连同作差传的教会在内，差会已近两千多家；宣教士也从数个跃升为目前约一千人了。
    华人差会的重点，现在仍集中于同文化及近文化，这是个必须的步骤，但决不可永远停留在“耶路撒冷及犹太全地”，应该也顾及“撒马利亚及地极”。因为这是庄稼主人的目标，也是神在大使命中给我们的疆界。
    目前已有很多华人宣教士加入西差会，往异文化的地方工作，有些加入非洲内地会(African Inland Mission)，在非洲工作；有些加入威克理夫圣经翻译会(Wycliffe Bible Translators)在未有文字的部落传福音。这是华人教会在差传上向前踏进一步的明证。
三、华人差会的类别
(一)向中国内地传福音的差会
    这些差会以中国沿岸大城市为据点，向中国内地传福音。例子有一九一八年蔡苏娟女士发起的中华国内布道会，往云南、黑龙江一带传福音。
(二)向华侨传福音的差会
1．一九五一年王又得牧师在伦敦(London)创立欧洲华侨布道会，专向欧洲华侨及学生传福音。
2．一九六二年金新宇博士等成立香港海外传道会，此会现已停止活动。
3．一九七三年郭诚弟兄等成立中华福音使命团，专在泰北华侨间工作，后延伸向泰人传福音。自总部移北美后，中福的工作扩展到欧、非等地。
4．一九七八年郑果牧师等在美国中信设差传部，联合北美教会，向海外华人宣教。该会尝试与其他各地中信联手差传，至今仍在协调中。
5．一九九0年毕玉书牧师与一位德国(Germany)宣教士创立国际华人宣教协会(Chinese International Mission(CIM))，先后到过巴西(Brazil)及非洲华人中宣教。
(三)教会自组的差会
    1．一九六一年郑果牧师在菲律宾灵惠堂成立灵惠差会，主要工场是菲律宾(Philippines)，此外也略作别的亚洲国家和越文化的本土人工作。
    2．一九七二年香港希伯仑堂成立希伯仑差会，派遣宣教士到东南亚及北美等地传福音及建立教会。
(四)向华侨及当地人传福音的差会
1. 一九二八年西教士翟辅民(Robert Jaffray)发起中华海外布道团，由王载博士为团长，派人到越南(Vietnam)、柬埔寨(Cambodia)、老挝(Laos)、印尼(Indonesia)等地开荒，建立华侨教会。宣教士林证耶、练光临等更深入山区，向达雅人传道。一九四七年他们离开时，已有三千人信主。这是华侨差会的一页光荣史，可惜该差会因人事解散，好些宣教士被逼落地生根，有些至今尚未重回故国。
2. 香港宣道会联合起来，成立中华宣道会海外布道会，后与希伯仑差会联合成宣道差会，不单派宣教士到东南亚向各地的华侨工作，还进一步派宣教士向非洲华侨及本地人传福音。还有其他的宗派如播道会、浸信会、生命堂等也仿效自组或差派宣教士的组织。
3. 一九六八年吴勇长老等成立中华海外宣道协会，尝试跨文化的差传。
4. 一九九五年，郑果牧师、黄存望牧师、林安国牧师等在美国(U.S.A)成立“华人福音传会”，在九年间发展成一国际信心差会，目前共有八个办事处及在十二个国家宣教。
(五)西差会征召华人宣教士
    西差会如海外基督使团(OMF，前身为内地会)、国际事工差会(SIM)、非洲内地会(AIM)、威克理夫圣经翻译会等都有不少人宣教士加入，也着意在亚洲设立办事处及设立华人征召部门。特别是海外基督使团，因过去戴德生(Hudson Taylor)宣教士及内地会的关系，他对中国的爱，感动了不少华人回馈西文宣教士的爱。
(六)支持差传事工的教会
    我们切不可忽略这一环差传的力量，虽然华人教会多未组织差会，但却多设立差传委员会和差传基金，支持差会及海外宣教有些也透过西文差会，支持中西方宣教士。
    综观华人差会成立及工作的简史，便可知道华人的差传事工仍在起步阶段，因为：
1. 华人差传在教会中还未普及：海外八千多家华人教会，直接或间接参与差传的只约一千家，按比例只有八分之一。
2. 差会组织既不完善又不稳定：好些差传事工只依赖某一领袖，若领袖改变，整个组织便都倒垮。有些华人差会仍没有完善的经济系统，也没有好好安排和关心宣教士的福利。
3. 差会负责人缺乏宣教经验：差会负责人不单应有热心爱心，也应有宣教的训练及经验，这样工场一旦发生什么问题，负责人方能提供明智指导。
4. 人、财资源不足：华人教会对差传奉献的教导仍不足够，很多教会一鼓吹差传奉献，常费及建堂费便出现赤字。华人信徒仍不晓得凭信心作超过十一之奉献和为福音大业投资，中国信徒献身的人不多，献身宣教行列的更少，很多工场人力奇缺，多年等候人前往帮忙。
5. 教会与差会缺乏合作：很多教会不知道差会作些什么；很多差会只依靠几家大教会支持，少与其他教会联系，即或同一宗派，也有同样情况。
6. 缺少超越文化的事工：华人教会的对象通常只集中大陆及普世华人，这并没有不对，但若太民族化，单顾华人，恐怕会变成狭窄的民族主义。华人差传的工作应以当地华人为桥梁，把福音传给当地的人，也应不断跨越往普世很多未得之群体。
问题研讨
(一)做宣教士要有哪方面的预备？
(二)马礼逊一生最感动你的地方是什么？、
(三)天主教的宣教方法有哪几方面值得我们学效？


第63课 从差传角度看今天的世界

第63课 从差传角度看今天的世界／林国安

差传的视野、宝座的宏观

    躲在教会的地平线，只能看到四墙之内的景象；人若被提升到主宝座的高峰，透过他的高度来看教会增长的路向，视野必超越四墙，看见他的国度如大山充满天下(参但二35)。
    有一家教会发展得不错，每主日崇拜人头涌涌，水泄不通；长老骄傲地对一位外来的讲员说：“你看，我们的教会坐满了人！”外宾把眼光移向窗外的人群，轻轻地说：“教会坐满了人，因为教会有四堵墙。”
    人的视野若只限于自己教会的地平线，人便容易患上“四墙短视症”；人若被提升到主宝座的高度，就必拥有“宝座宏观”。
    所谓“宏观”，是看见神自创世以来所设计的救赎计划；所谓“宝座宏观”，就是从神宝座的角度看这计划；而“教会宏观增长”，就是把教会的发展、构想、路线、企划等建立在这个大计划上，以收宏观效果。宏观也表示胸襟，当人看到教会在四墙外发展，这发展似乎与自己教会无直接关系，但却知道神的国度已在扩展，人就因此高兴，因为这不是为自己收果子，乃是为国度收子民。

宏观大计

    整本圣经，神启示我们一个救赎万民的大计，这个大计已启示了亚伯拉罕(参创十二1-3)、大卫(参诗六十七)、以赛亚(参赛四十九5、6)、约翰(参约三16)、保罗(参弗一8-10；罗三21-26)等人，这计划就是从万民的源始，然后万民对神的离弃及至万民的得赎，而以建立万民蒙福的国度为止。这国度计划是神爱万民万族的明证，而差传事工便是对这大计的认识、认同及参与。信徒若一生只看到自己教会内部的事奉及发展，他似乎忠于自己的地方教会，但他未必忠于主的使命。教会若单有教会大计而无国度宏观大计，这教会也是狭窄、自私、自保、内向的教会，与神的心意相隔千里。在正常的情形下。信徒的生命大计与教会的增长大计应与神的宏观大计相吻合，这信徒或教会便是以基督耶稣的心为心；所谓“有普世感的基督徒及教会”便是把基督的宏观大计放在心中，顺服及参与完成他的计划。

表格一：六十亿宏观世人

信仰情况 | 福音信仰基督徒 | 伊斯兰教 | 无生命基督徒 | 无神、无信仰 | 印度教 | 佛教 | 部落宗教 | 其他
人数 | 11亿 | 11亿 | 9亿 | 9亿 | 8亿 | 3亿 | 3亿 | 6亿

宏观世界
    举目向田观看，田地就是世界。多少教会今天只看到自己教会，只看到自己社区，只看到自己同胞。这种狭窄的看见带来了教会狭窄的增长路线。有差传负担的教会视野广阔，看见整个世界在魔鬼的控制下，而这种胸怀普世的心推动人加入宣教的行列。
    全球有三份之一人口是基督徒，约二十亿，但有九亿是无生命的挂名基督徒，剩下的福音信仰基督徒有十一亿，即约人口六分之一，而其他六分之五仍在救恩门外，死在罪恶过犯之中，信奉不同异教，他们迫切需要福音。可是我们百分之九十五的基督徒却留在同文化及本地事奉，缺少宏观视野及宏观行动。若要接触多些未得之民，必须有所跨越，包括国界的跨越及文化的跨越，因此让我们看到差传事工的必须及急需。“10/40之窗”（指如下图中北纬十度至四十度，从日本直到非洲西岸的广大地区），是一个宏观世界需要之窗，这窗让我们看见异教的大营垒，是最赤贫、最动乱的国家及民族，也是最需要福音的地区。教会应透过这窗户，看到一个极需福音的世界，而全力参与拯救行动。

一、从文化及宗教看世界禾场
    可分为六大文化及宗教群体：华人群体、伊斯兰教群体、基督信仰群体(美、欧、俄)、印度教群体、佛教群体及精灵信仰群体。每个群体各有特色，所以要以合适当地文化及处境的方法和策略来实行差传事工。有两点是值得我们注意的，首先绝大部分基督徒居于西方基督教文化地区，而大部分未闻福音的人却生活在其他地区，所以跨地域及跨文化的宣教事工乃是全球福音化的最关键工作。其次就是华人同时是全球最大的禾场及最有潜力的宣教士差派群体，所以如何善用散居华人的特点及整合各地华人教会的资源来实行普世差传也是差传成败的关键。

普世华人信仰及华人教会的分布(数字来源：林安国，2003)

 | 华人教会 | 华人信徒人数 | 华人人口 | 百分比
中国大陆(估计) | 447,761 | 60,000,000 | 1,295,330,000 | 4.63%
亚洲 | 6,867 | 1,551,504 | 58,219,800 | 2.7%
北美洲 | 1,200 | 208,000 | 3,700,000 | 5.62%
欧洲 | 146 | 13,065 | 1,364,000 | 0.96%
非洲 | 12 | 570 | 208,000 | 0.27%
拉丁美洲 | 86 | 5,240 | 933,600 | 0.56%
大洋洲 | 218 | 14,500 | 322,900 | 4.49%
海外华人总数 | 8,529 | 1,792,879 | 64,748,300 | 2.77%
合共 | 456,290 | 61,792,879 | 1,360,078,300 | 4.45%

二、从差传路线看世界禾场
    (一)不同地区有不同的政治及社会环境，所以需要不同的差传方法。
(二)开放地区：布道植堂
(三)后共产地区：整全福音
(四)10/40之窗地区：服务见证
(五)散居之民：布道植堂
(六)无语文群体：圣经翻译
(七)封闭地区：福音广播网络

三、从世界趋势及情况看世界禾场
    世界的人口不断增长，但每个地方都有不同的增长幅度。人口的变化直接影响社会、民生、经济及政策，因此也影响差传事工。简言之，欧美等基督教背景的发达国家人口在减少中，而第三世界(大部分是福音未及的地区)的人口却不断增加，因此跨文化宣教的需要是与日俱增的。
    人口老化最快速的地方也是已发展的西方国家，而非洲、拉丁美洲及第三世界国家如柬埔寨(Cambodia)等地区却有超过一半人口是青少年人，不同年龄的福音对象有不同的需要，也直接影响宣教的策略及方法。
    整体而言，西方基督教背景的国家都是已发展的国家，但最需要福音见证的地方往往是最贫穷及落后的地方，当中不少更是限制福音见证的地区，所以整全福音、社会发展服务及双职宣教的事工及工人极为重要。今天的世界充满苦难、贫富不均、社会不公义、天灾及疫症等问题，耶稣基督“道成肉身”及全人关怀的宣讲见证方法仍是最有效的宣教模式。

宏观教会
    宏观教会是以主的大使命为根基的教会，而这教会的增长路线必须是宏观路线。以下介绍一个理想宏观教会的增长模式，这模式称为“50/50教会”，就是把教会的资源及人力分为两半：一半发展教会内的事工，如强化灵命、向上敬拜等；另一半发展教会墙外事工，如布道、服侍及差传。这比例并非绝对，但比例的分配正反映教会的发展重点及背后的哲学在哪里。95/5的教会肯定是内向、缺少布道、发展缓慢、没有实行大使命的教会，可能更是矛头相向的教会，但50/50的教会则一定满了活力和动力。

跨越行动的原则

一、一家教会不能接触全球众多社群，必须按部渐进，可以用认顾的方法集中在某些未得之民：例如在某国中的伊斯兰教教徒或中国的某少数民族。
二、在经常费及建堂等费以外学习信心认献，向着25%的目标前进。
三、不但差传基金要达25%，也应鼓励人力投入25%，使多人参与短宣、带职、长宣、差委行政、差关小组、宣传推动小组等。
四、勿忘用25%祷告时间为普世需要及呼声祷告。 		内强行动的原则

一、华人教会用太多人力在诗班及行政开会，用太少人力在敬拜及门训，应有适切的分配。
二、华人教会不能在主日用十分钟唱一首诗及读一段经文便说是向神敬拜，然后等听道及散会。教会应重估崇拜的真正意义及内容。
三、华人教会大多数是90/10甚至是95/5的教会，太多人力用于强化教会，太少人力参与布道差传，应以50/50为目标增长，这样才能产生近远的动力，质量并进。
四、华人教会的成人主日学渐强，但门徒训练仍弱，应加强分配人力资源。 		延伸行动的原则

一、教会的布道不能单用吸力，应来去并用，双管齐下。
二、勿忽略社区服侍，这是光盐作用，在教会与社区中建桥梁。
三、针对社区的需要确定教会服侍路线，务使社区感到教会对社区的关心及爱心。
四、延伸的人力若只放5%，便只得5%之布道力，教会必增长得慢。10%的布道资源与人力投资是起码的分配，比例越高，增长越快。
五、植堂不但倍增布道之力，也是在本地实习宣教之好方法。

结 语
    差传的教会切切需要宏面增长，但在这增长之前，教会的领袖必须具有宏观的眼睛，这双眼睛不是自己生出，乃是透过主宝座之视野来看他的心意及他的大计，也看到整个世界卧在那恶者手下。宏观教会乃是以宏观的视野，采取宏观行动的教会。


第64课 二十一世纪的华人差传策略与方法

第64课 二十一世纪的华人差传策略与方法／林安国

    二十一世纪应是华人宣教的世纪
    过去的二十世纪，神透过西方宣教士给了华人教会很多属灵的资源，华人教会不单接受了福音，也在纯正的信仰、教会的建立、人力的装备、宣教的异象、工场的经验等渐渐储建了根基。面对新世纪，是神给我们在普世传福音的事工上急起直追的机会。二十一世纪是我们华人教会应该起来宣教的日子，我们应回到神的心意，再认定主的大使命，同心兴旺他的国度，努力工作，警醒等候，直到主来。
    华人教会在这契机参与普世宣教大业，可循根基重整焦点、基地的差传化和工场策略发展三条路线前进。以下是笔者对华人教会差传整体发展的一些策略建议，分享如下。
一、根基重整焦点
    华人教会要建立稳当的差传事工及长远的维持力，必须回到圣经差传的根基上。我们必须问：神对整个人类的心意及计划是什么？教会存在的使命为何？主再来时国度如何完成等问题。从差传的角度，圣经中有四类这方面的经文帮助我们把焦点重整于差传神学及教会使命：
    (一) 神的本性：他的本性是慈爱的，他的爱普及世界万国万族万民(参约三16)。
    (二) 世人光景：世人都犯了罪，亏欠了神的荣耀，而罪的工价乃是死，包括灵魂体的沉沦(参罗三23)。
    (三) 神的救赎：神救赎万民万族的方法是差他的儿子，为我们作了挽回祭，耶稣是神的羔羊，除去世人罪孽的(参约一29)。他是救主，而且是惟一的救主，除他以外别无拯救，因为在天下人间没有赐下别的名，我们可以靠着得救(参徒四12)。
    (四) 神的计划：神不单定了救法，也制定了计划，要藉着亚伯拉罕及他的后裔，组成一个蒙福又施福的国度，这计划在旧约及新约不断向他的仆人显明，如亚伯拉罕、大卫、约拿、以赛亚、但以理、弥迦、使徒约翰、保罗等人。
    (五) 子民使命：神多次向以色列民说明他们蒙拣选的使命，乃是在万民中作神的子民，向他们说：“你们是我的见证人。”他们的存在不单为以色列全家得救，还要作外邦人的光，将神的救恩传到地极(参赛四十九6)。
    (六) 教会的使命：神吩咐门徒成为使徒，被差往普天下传福音给万民，而且培育万民成为主的门徒，把一切主的话教训他们遵守(参太二十八18-20)。
    (七) 耶稣的宣教：凡跟随主脚踪的人，都要思念这位作使者、作宣教士的耶稣(参来三1)，他如何离开天上荣华，道成肉身为人子，背起十架，成为微仆，不单受苦，而且受死，为要把天国的福音传扬。他本来是富足的，却为人类成了贫穷。他成为模范的宣教士，在凡事上给我们作了榜样。
    (八) 初期教会的宣教行动：初期教会的宣教历史，是历代宣教历史的根基，他们如何差派，如何巡回布道，如何解脱犹太文化的枷锁，超过地域深海，把福音从耶路撒冷传到犹太全地，越过撒马利亚，到达小亚细亚及欧洲，直到地极为主作见证。初期教会派出巴拿巴和保罗，后来又产生保罗的差传队，以动静两架构互相配搭，使福音的跨越力倍增及有效(参《使徒行传》)。
    (九) 圣灵的动力：圣灵是差传的灵，其动力是跨越之力，圣灵的工作是感动、呼召、差派、教导、督责等。他主导了教会扩大及拓展路线，也负起了教会质量的增长(参《使徒行传》)。
    (十) 国度的预言：主必再来，凡等候他国度来临的人必兴起传福音，而且不怕生死，竭力工作，因为知道他的国度是万民的国度(参启七9)，因此，福音的工作也是建立万民国度的工作。
    以上十类经文皆指向普世差传事工，教会在这根基上建立起使命的神学，回到圣经即等于回到神的心意，回到神的心意及回到他拯救普世的计划。走门徒道路的人及作教会灯台的使者，皆应以此为根基为目标。
二、基地重整健壮
    (一) 病态的教会：健康的教会是宣教基本的条件，教会不健康，何来力量差传？环视华人教会，有如下的十种病态：
    1. 分裂症：病症——你伤我，我伤你，最后分开养伤，无力作工。
    2. 自闭症：病症——全世界都不重要，只有“我”的世界重要，教会把自己困在四壁内。
    3. 近视症：病症——近的看得清楚，远些便什么也看不见。
    4. 麻痹症：病症——头脑知识很多，手脚却无力。
    5. 痴呆症：病症——不能了解自己的实况，有时会失去方向，不知去了哪里。
    6. 失忆症：病症——最重要的话往往记不起，最重要的事常忘记去作。
    7. 萎缩症：病症——因一些隐藏的病菌使身体某部分或各部分都在不断地萎缩。
    8. 自恋症：病症——教会内围信徒相亲相爱到一个地步，忘记了外面还有一个缺乏爱的世界。
    9. 神经症：病症——想的东西不是正常人所想的，头脑出了问题。
    10. 肿瘤症：病症——少数毒细胞威胁到整个身体的存亡。
    (二) 健康的教会： 要教会健康，必须有以下十种健康的征兆。
    1. 敬拜的教会：教会是神宝座之所在，信徒到主宝座前是敬拜及事奉，到主耶稣再来后，信徒就不必再布道及研经，在永恒世界里，教会将喜乐地赞美及敬拜神。可是目前教会最弱的一环往往是向主的敬拜，我们多么需要多放人力、智力、财力，更新今日华人教会死气沉沉的敬拜形式及光景。
    2. 相爱的教会：若我们彼此相爱，众人就认出我们是主的门徒了。一家温暖的教会，是一家满有见证力及吸收力的教会，相爱的环境及气氛来自相爱的言语及实际的行动。无论是小型教会或大型教会，切实相爱是教会增长的原动力。
    3. 喂养的教会：有食物供应教会自然长大，但教会要健康地长大，不单是有草吃，还要知道供应什么草给羊吃。每家教会都有讲台供应及主日学，能得到滋养的讲台及主日学的课程供应，是难能可贵，寻见者真是有福了。
    4. 社区教会：教会的存在不单是为信主的几十个或几百个人，因为还有九十九只羊在教会四壁外，教会的事工应以社区未信的绝大多数为念，可能是99%或是98%，因此社区的探访、关怀、服侍等都表明教会是社区之光。
    5. 门训教会：教会是一个门训中心，有丰盛生命的长者带着初生属灵的婴孩，以生命影响生命，以榜样模式来塑造他们学像基督的生命。
    6. 事奉的教会：教会是有机体，是基督的身体。人人都有恩赐，而且恩赐互相配搭，建立整个身体，恩赐的运用带来有效的事奉，不单各肢体能认识自己的岗位，而且更能荣耀神。健康的教会是一家全体动员的教会，有人强化教会，有人布道使人数增长，有人领导计划，更有人服侍支援。人人参与，人人分工合作。
    7. 能力的教会：健康的教会有两种能力，一是福音的爆炸力(dunamis)，一是对付撒但的战斗力(exousia)。按《启示录》所记载，exousia这字义是神给他的子民有这种战斗的能力，撒但也给他的跟随者有这种能力，但最后的得胜是属于神。这表明神给教会这两种能力，为要使教会能攻入强盛的撒但营垒，抢救人出死入生。
    8. 延伸的教会：健康的教会必延伸而倍增，不少教会在植堂的事上不断努力，产生第一代的姊妹教会(sister church)，第二代的女儿教会(daughter church)，继而产生第三代的子孙教会(granddaughter church)。这样，每家教会延续生子生孙，福音便产生延伸之力，很快传遍一民一国。
    9. 国度的教会：健康的教会是国度教会，以天国的计划为念，以国度的心胸为怀，以天国的信息为重。这样的教会不单在做教会自己的事工，也与众教会携手合作，又进一步与各机构配搭拓展。国度的教会对自己民族有负担，也在本地向不同民族工作，国度的教会必定是差传的教会。
    10. 跨越的教会：正如安提阿教会一样，健康的教会发展及增长的路线必然跨越四壁，跨越本城本国，往普天下去传福音，为了分散的国民或遥远的异族，心中满有负担，爱他们的灵魂，产生训练及差派人力，带着教会的祷告及金钱，顺服主命，跨越出去作成他的工。
三、工场重整策略
    华人教会在差传上要成功，不单有正确的差传圣经根基，不单有健康的教会，更需要有发展宣教工场的智慧，以下是发展工场的十个有效策略。
    (一) 单元策略：社会的结构乃由不同单元社群组成，福音的发展及植堂的路线若循单元前进必收效更大，因为信主的人都不喜欢越过自己的单元去加入别的单元，因此单元的教会对同单元未信者更有吸力，也比多元混合的教会发展得更快。
    (二) 培训策略：耶稣一生的重点都在训练门徒，他也吩咐我们要把所学的教训别人。工场上若只带人信主，而没有训练人成长作领袖，其事工永远建立在宣教士身上，教会便永远做小孩，不能负起自传之责。
    (三) 服侍策略：教会与社会中间一定要以服侍为桥梁，不然教外人不会自己找上门寻求福音，服侍表现了教会的爱心，也铺路让他们自然地踏进教会来。
    (四) 双刀策略：教会有两把锋利的镰刀：一是真理的宣讲，一是能力的彰显。耶稣的讲道产生了话语的能力，耶稣的治病赶鬼又表现了属灵的能力。宣讲清醒人的头脑，能力使人心信服。
    (五) 收割策略：收割是目标，撒种是进程。我们不能把撒种当作是工作的完结，就此拍拍手便离开。保罗的植堂乃是把庄稼收入仓库，若单单布道撒种便结束，这是个不智慧的工人，工作会随流消失。
    (六) 巡回策略：未信的群体分散各地如羊无牧，收割工人若收缩工作及定点工作，福音就只能留在一城一乡。巡回的策略是使工人流动，使福音涵盖广大禾田，耶稣说：“我也必须往别城去。”因此他周游四方，在各城各乡传福音。保罗也不在一地停留过久，他不断开拓新的领域。
    (七) 攻重策略：集中力量在一些有影响力的城市及群体，把福音建立在重要的据点上。保罗的城市策略皆集中于文化中心、军事中心、经济中心等地，然后把附近较小的乡镇交给这些中心去拓展，这样他便可跨越得更快。
    (八) 交棒策略：训练当地的工人起来，时机成熟便交出。工场的事工常发生人际问题，很多时候是宣教士不肯放权、不肯交出。福音初到时可能宣教士是长者，是属灵父母，但孩子长大后便是平辈伙伴，不久孩子成熟就得独立，宣教士不交棒便产生问题。保罗的策略不单是培训提摩太，也肯信任同工而把权交出来。
    (九) 分援策略：这是根据耶稣的均平策略，支援人力多的地方应视自己是管家，而把神交托的均分给缺乏的地区。耶稣本来富足，却把富足分给我们，使我们从贫穷成为富足。属灵的分援是宣教美好的策略，使工场加速自养自传。
    (十) 桥梁策略：分散的犹太人成为福音的桥梁，使植堂工作不必从零开始，保罗因此每到一处便寻找沃土，这些沃土是自己的同胞，很快建立了核心小组，教会便有根基地建立上去。
结 论
    华人教会在差传路上必须建立圣经神学，强化教会做差传基地及有智慧、有策略地发展工场，这样二十一世纪将名正言顺是“华人的世纪”，是华人信徒回应神心意而决心参与建立天国的“华人差传世纪”。
    问题研讨
    一、在二十一世纪中，华人基督徒可能接得上普世差传的棒吗？假若接不上有什么后果？
    二、华人教会及基督徒应作什么改变来承接普世差传的棒呢？


第65课 华人如何面对普世宣教的挑战？

第65课 华人如何面对普世宣教的挑战？／曾锡华

    面对普世宣教的挑战，华人必须同时注重两方面：华人当中的福音工作(特别是分散的华民及其下一代)及跨文化宣教工作。首先让我们认识全球福音化的情况及基本概念。
    福音必须靠着言语、文化及人际关系才能有效地广传，所以宣教工作必须以种族、文化认同的群体为工作单位，因此一个国家或民族中也可以包括不同的福音群体，例如华人当中有汉族，而汉族中又可分成不同语系的群体。
    大使命的目标是使万民作主的门徒，所以宣教的目标不只是领人归主，更是要建立满有生命力及能独立在本群体中传福音的本土教会。假若在一群体中已成功建立这样的教会的话，我们称之为“福音已达之民”，不然，便称之为“福音未达之民”。以下是二十一世纪初全球福音化的现况：

宣教人力资源分配与目标群体的现况（注1）

 | 福音已传达 | 福音未传达
群体数目 | 14,000 | 10,000
占未信主总人口 | 50% | 50%
在其中工作的宣教士的比例 | 74% | 26%

    在以上的图表中，我们可以看到工人与福音对象一幅不平均的图画：大部分宣教的人力资源投放在福音已传达的群体中，而福音未达之群体往往因为政治、社会文化、地理因素而没有机会得闻福音。因此从全球福音化的角度看来，跨文化宣教是最有需要的事工。

    Ⅰ. 传福音/布道事工：在当地已有活泼的本土教会群体中作同文化的福音工作。
    Ⅱ. 常规宣教：在当地已有活泼的本土教会群体中作跨文化的福音工作。
    Ⅲ. 前线宣教：在当地仍未有活泼的本土教会群体中作跨文化的福音工作。
    宣教的目的必须是植堂，而植堂必须先有传福音的工作。假若我们以传福音者与福音对象的文化距离作分类的标准，传福音的工作便可分为四类：教会以内(E0)、同文化(E1)、近文化(E2)及异文化(E3)。文化距离越远，福音工作的要求及难度便越高，反之亦然。
    从植堂的角度看，假如我们以福音对象与最相近的教会的文化距离作分类标准的话，福音工作便可分四类：传福音/布道事工(Ⅰ)、常规宣教(Ⅱ)、前线宣教(Ⅲ)及未得之民中的初熟果子向本民所作的福音工作。
    根据以上图表的显示，假若我们将世界分成三份，从西方教会的角度看，同文化的福音工作只能达到三分一的人(三分之一已是基督徒)，另外三分一就需要跨文化了，因此福音遍传就必须以跨文化事工为主(E3)。
    但华人的处境与西方不同，华人有两大不同点：华人是全球最大的“未得之民”，也是最大及分布最广的群体，所以在全球福音化的工作上，我们有特别的机会及优势。我们要善用策略，藉着分散的华人及其下一代，将福音首先传给华人及附近的未得之民(就是以同文化及近文化为优先)，这样也就省略最困难、代价最高及果效最低的异文化传福音工作(E3)。所以从策略上而言，华人差传必须以华人群体为优先。

    华人(包括中国大陆在内)是全球最大的禾场，也是有潜力差派大量宣教士的群体，再加上各地华人信徒及教会都从神领受不一样却都是极宝贵的恩典，假若能善用散居华人的特点及整合全球华人教会的人力及物力资源，二十一世纪就真的是“华人差传的世纪”。
    但是普世华人信徒及教会必须相爱合作，在宣教大业上同心同德，互通有无，不计自己的好处，只求福音的广传，天国的扩展，这是华人普世差传成败的关键，也是“世界华人福音运动”的目的。
    其次就是必须愿意付代价，救恩是白白得来的，但却绝不是廉价的，因为是基督付上了他生命重价买来的。同样的，我们要万邦万民得闻福音是必须付上代价的。首先是祷告，其次是金钱，但最大的挑战仍然是人，就是我们回应神的呼召，委身成为宣教士，鼓励及支持自己的儿女参与宣教大业。
    华人往往甘愿为下一代的前途而移民海外，但我们更需要有甘愿为福音缘故移民的人。移民海外华人的下一代是向当地原居民传福音最理想的人选，因为他们不再需要跨越地域、言语及文化，他们也是华人宣教士到当地工作的最佳伙伴，但这一切都要基督徒父母有愿意奉献儿女的心志及行动。
    中国现有人口十四亿，是世界最大的宣教工场，不少未来学家相信二十一世纪是中国的世纪，所以中国福音化也是福音遍传世界的关键工作，更是普世华人教会责无旁贷的工作。感谢主，今天中国已有数以千万计的信徒！但百分之九十四以上的人仍未得救，所以福音快速广传及教会增长仍是首要工作；但这却不是说，中国教会不需参与普世差传事工，事实刚好相反，中国必须成为最主要的宣教士差派基地，华人教会才有可能接下普世宣教的棒。因此海内外的众华人教会在福音广传及普世差传事工上应如何同工及结成福音的伙伴，如何招募、装备、差遣及支援中国差出的宣教士的策略及具体执行工作已是急不容缓的工作了。差传教育、异象分享、事工推广、工人训练、差会建立及宣教士的支援等都是华人教会眼前必须努力的建设。

    华人也决不能忽略跨文化的差传工作，更应积极地向其他民族的宣教前辈学习及一同参与跨文化的差传工作。从全球福音化的角度来说，跨文化宣教是最迫切的需要，但也是华人差传最落后的一环，所以必须急起直追。
    今天全球福音化最大的挑战乃是伊斯兰教世界，有学者更估计伊斯兰教将在本世纪中取代基督信仰成为全球最大宗教。英美西方国家本来在穆斯林中已不受欢迎，自“9·11事件”及英美攻打伊拉克(Iraq)后，西方宣教士在伊斯兰教世界面对极大的困难。向伊斯兰教群体宣教的责任似乎要交到亚非拉的教会手上，面对如此巨大的宣教挑战与责任，华人教会更应勉力以赴，靠着那加给我们力量的主，一同接受这福音遍传的棒，让二十一世纪真的成为华人宣教的世纪！

问题研讨
    一、E1、E2及E3这三种传福音模式有什么不同的地方？又与《使徒行传》第一章八节中的使命有什么关系？你认为哪一种最有效？哪一种最有迫切性呢？
    二、从策略上而言，“传福音”与“宣教”之间有哪些分别是必须清楚说明的呢？两者有什么相同的地方及分别之处呢？
    三、 使徒保罗是“双文化”(犹太裔的罗马公民，同时精通希腊语文)的人，所以他是宣教的理想人才。你有没有想过怎样利用自己的特点及背景来协助福音工作呢？你可以作什么来帮助自己成为神更合用的器皿呢？你及你所属的教会，可以怎样参与及促进全球福音化呢？

注：
    1、资料来源：David B. Barrett,Todd M. Johnson:World Christian Encyclopedia.New York:Oxford University,2001.Patrick Johnstone,Operation World. 21st Edition. Toronto, Ontario: Gabriel Resources,2001.
    2、改自为Ralph Winter: Perspectives on the World Christian Movement : A Reader,3rd Edition. Pasadena: William Carey Library,1999.
    3、引自林安国牧师提供的资料。
    4、世界华人福音事工联络中心：《差传学堂——青年级》(香港：世界华人福音事工联络中心，2001年)，第九课，第41页。


第66课 普世差传的伙伴

第66课 普世差传的伙伴／林安国

教会的责任：建立差传的群体
    请看看以下几家教会，哪一家是合神心意的教会，原因在哪里？
例一
    唐人街附近有一家教会，专门做些福利事业，牧师平常替人写信赚点钱，主持婚丧礼，安价目表收费，每星期举办老人午餐会，人数甚多，电影晚会人数更多。可是一到主日，教会便好像市中心的办公室一样，来往的人寥寥可数，汽车稀少。人数太少时，牧师便索性提早散会，方便人到附近酒楼午膳喝茶。
例二
    离此不远有一家大教堂，钟楼声入云霄，红砖建筑，属大宗派、老字号。教会有千个座位，平常聚会只近一百人，者是绅士淑女，豪华汽车，崇拜仪式严肃单调，讲道注重哲理科学，大多数人每星期只来一次聚会，教会虽然人数不多，但彼此却不甚认识，更谈不上深交。牧师从著名神学院毕业，主张神既爱世人，世人便不会沉沦落入地狱，人人终究皆可得救。因此，信徒应尊重其他人的宗教信仰，若能合一则佳，若不能合一，彼此应互相沟通了解。
例三
    城东有另一家教会，是家族式教会，执事会成员差不多都是自己人，只有一个例外，此人乃他们家族公司的雇员。教会的成立，是因为从前教会的牧长不听指挥，所以另起炉灶，自挂招牌，经济上他们没有问题，牧师及女传道都是他们一手聘请。可是，教会多年来维持原状，新来的人无法找到事奉的机会。
例四
    城西有一家很属灵的教会，主日用很长时间讲解圣经，很长的时间祷告，只准会员守圣餐。他们的会员只穿素色或净色的衣服，崇拜不用音乐伴奏，严格禁止与不信的人通婚。他们主张得救的人是蒙神拣选的人；因为蒙拣选的人，不传福音给他，也自然会来；不蒙拣选的人，终日向他传福音，也不会信。神拥有人得救的全部主权，我们人不能作什么。
例五
    大学附近有一家教会，多数是学生及年轻夫妇。教会成立数年，借了一所学校聚会。他们很努力向人传福音，带他们到教会，所以地方不久已不敷使用。他们刚请了一位传道人，又正在觅地建堂，因此多数人不主张有什么向外差传的工作，他们一方面觉得自己力量有限，另一方面也认为教会的工作是向邻近的人传福音，若每家教会都向邻近传福音，福音便能广传，不必好像八爪鱼那么多爪，到处乱伸。
    讨论：你认为以上几家教会对神的救赎计划及使命是否尽责呢？
    现在我们再看看神救赎计划中教会的角色。
一、神的救赎计划
    以上数家教会，大部分与神的救赎计划及神给教会的使命有很大的差距。
    神的救赎是有全备计划的，指向一个最终的目的，从耶稣的救恩开始，先是罪人得救，组成教会，然后教会受托，传给万民，最终是万民与整个宇宙万物都得赎，得与神和好。“……使天上、地上、一切所有的，都在基督里同归于一。”(弗一10)意即神与万民、万物和好，这种与万民、万物和谐的境界是如何得呢？圣经明言是“在基督里”，是因爱子所流的血(参弗一7)，是因十字架的救恩(参西一20)，是因那无罪的替我们成为罪(参林后五21)。因此，得救、得赎不应只是以色列人，也不应只是教会，乃是万民万族，是普世每一个人。
二、教会的角色
    教会在这普世计划里，是一个施福的器皿、一个恩典的导管，与旧约的以色列民身分相似。
    世人的光景如何？圣经形容世人被世界的神弄瞎了心眼，他们行事为人随从今世的风俗，顺服空中的掌权者魔鬼，他们被放纵的灵所控制，与神的恩典及慈爱隔绝了，没有指望、没有真神(参弗二1-12)，他们惟一的指望是耶稣基督十字架的救赎：“除他以外，别无拯救；因为在天下人间，没有赐下别的名，我们可以靠着得救。”(徒四12)
    既然是人急切需要福音，没有这福音便没有指望，谁负起这重任去传讲呢？耶稣复活后对门徒说：“你们往普天下去，传福音给万民听。”(可十六15)又说：“并且人要奉他的名传悔改赦罪的道，从耶路撒冷起直传到万邦。你们就是这些事的见证。”(路二十四47、48)“你们”不单指当时的门徒，更是指所有跟从主的人。“你们”是表示一个整体，这个团体是一班经历主救赎的人，是见证主恩典的人，这团体便是教会。
    因此，耶稣升天前颁下的大使命，就是普世万民得闻福音的宣教责任，已交在教会这团体手中，也是交在每一个信徒的手中。
    旧约的以色列人得着了神的恩典，可惜他们多次失职，失见证，以致外邦人不单不认识神，反而亵渎神，这是何等羞耻的历史事实。初期教会有些律法主义的人，也企图把神的救赎收藏自享，制造很多行为上的条件，来拦阻人白白接纳救恩。神兴起了保罗，为这事与他们极力争辩，把神救赎的奥秘及计划向人显明，他解释说：“……我深知基督的奥秘……这奥秘就是外邦人在基督耶稣里，藉着福音，得以同为后嗣、同为一体、同蒙应许，我作了这福音的执事……”(弗三4-7)
    他跟着更清楚地说，不是只他一人作传福音的执事(工人)，他乃是要“又使众人都明白，这历代以来隐藏在创造万物之神里的奥秘是如何安排的。为要藉着教会，使天上执政的、掌权的，现在得知神百般的智慧。这是照神从万世以前，在我们主基督耶稣里所定的旨意(或作所定成的旨意)。”(弗三9-11)
    神既然早已定意要救万民，完成他天国的大计划，而教会又是被拣选负起这神圣任务的团体，我们的责任何等重大啊！若我们自私、失职、不传、不肯付代价、不肯服从、不肯装备，神要向谁追讨他们丧命的罪呢，岂不是向教会吗？岂不是我们这些蒙了恩又忘恩的人吗？
三、教会应该如何扮演这角色
(一) 教会应该有一个顺服的态度
    主人喜欢顺服的仆人。大使命是吩咐、是命令，教会无论在什么景况，都应该顺服主的命令，履行普世福音的大业，因为这是她存在的主要原因。
(二) 教会应该集合起来作见证
    旧约以色列人见证神的方法，是以圣殿的敬拜吸引人到神的面前，这是“来”的方法，是吸入法。教会是由多人合起来见证神的团体，这种集体的见证，是向世界的宣告，吸引他们来观察、聆听、思想，以至接受。
    教会信徒聚在一起有两个目的，每一个目的是向上的，包括向神的敬拜，对神的事奉，把荣耀、尊贵、权能、赞美归给神。这些行动虽然是向神，但却产生了见证的作用。未信的人从我们的敬拜中认识神的神性及救恩，因而相信，成为我们一分子，扩大了敬拜神、事奉神的质量。
    教会信徒聚集在一起，另有一个目的是向内的，就是信徒彼此相爱、彼此服侍、彼此建立，这也产生了见证的吸力。有很多人信主，是因为在我们中间感受到教会中的爱及温暖；他们到教会，从讲坛到主日学认识真理，知道人生的路向，生命被建立，决心洗礼，加入教会，成为一员，彼此过肢体的生活。
(三) 教会应该分散出去做见证
    旧约以色列人见证神，有另一个方法，就是在各处建立会堂，深入各民族中见证神，这是“去”的方法，是外传法，应教会不能仅停留在集体的见证。很多人不会到教会，也不肯来，很多人在地理上相隔很远，有些人与我们的文化相差很远，因此，主吩咐我们“往普天下去，向万民传福音”，这个“去”字表示分散到万民中。
    《使徒行传》第一章八节把分散的方法及层次向我们表明：“在耶路撒冷、犹太全地，并撒马利亚，直到地极作我的见证。”耶路撒冷及犹太全地，表示同文化的人，撒马利亚表示与我们文化相近的人，而地极表示文化与我们完全不同的人。这些人都需要福音，我们应该想到他们，到他们中间分享神救赎的计划。
    因此，教会的目的不单是集体的见证，也是为主分散出去的见证。
差会的角色：差传的架构
    福音若要传到万民地极，必须透过两个架构来完成。当安提阿的信徒要向普世传福音时，他们先建立了一个差传基地——安提阿教会，一个负起在本地或近处见证的架构，继而从这基地产生一个行动的架构——差会，负起跨越地域文化的使命。这队人始自保罗、巴拿巴两人(参徒十三1-3)，后来继续从各教会征召宣教人力，如提摩太及路加等加入。他们每到一地便设立地方教会，是另一个差传基地，也同时成为他们差传行动的支援。到了《使徒行传》第二十章一至六节保罗的第三次行程，这布道团已在各处建立了不少教会，这些教会也差派人加入布道团，不断倍增了宣教的实力。这两个架构循环不息，互助互倚，成为完成大使命的两股力量。
    “乱定之后，保罗请门徒来，勤勉他们，就辞别起行，往马其顿去。走遍了那一带地方，用许多话劝勉门徒，然后来到希腊，在那里住了三个月，将要坐船往叙利亚去，犹太人设计要害他，他就定意从马其顿回去。同他到亚细亚去的，有庇哩亚人毕罗斯的儿子所巴特，帖撒罗尼迦人亚里远古和西公都，还有特庇人该犹，并提摩太，又有亚细亚人推基古和特罗非摩。这些人先走，在特罗亚等候我们。过了除酵的日子，我们从腓立比开船，五天到了特罗亚，和他们相会，在那里住了七天。”
一、宣教的动静架构
    《使徒行传》第二十章到六节记载了不同的地名人名。
(一) 第一类是地名，代表静的架构
    当中提到的七到八个省名及城名，包括了马其顿、亚细亚、希腊、叙利亚、特罗亚和庇哩亚等，这些地方均设立了教会。例如马其顿有三家出名的教会，设立在腓立比城、帖撒罗尼迦城和庇哩亚城；希腊也有两家出名的教会——雅典和哥林多教会；在亚细亚省亦有以弗所教会等。这些地方教会可称为静的架构，因为他们的信徒不能像保罗一样流动传福音，他们有家庭的责任、职业的限制，他们是一个在本地见证的团体。但这亦不是说他们静而不动，乃是指他们因受各方限制而留在一个地方事奉主，在本地传福音，也支援外地的工作。
(二) 第二类是人名，代表动的团体
    地方教会既受限制不能动，便需要动的人到处去传福音，建立教会。经文中提到的宣教士包括保罗(安提阿教会)、所巴特(庇哩亚教会)、亚里达古和西公都(帖撒罗尼迦教会)、该犹(特庇教会)、提摩太(路司得教会)、推基古和特罗非摩(以弗所教会)，还有作者路加(可能是以弗所教会)
二、动静架构的合作
    这两个团体如何彼此合作互相帮助？保罗写信给腓立比教会说：“因为从头一天直到如今，你们是同心合意地兴旺福音。”(腓一5)原文中“你们”两字，应译作“你与我”，是指地方教会和差传团体，双方搭配成为整体，同心合意兴旺福音。保罗常去探望腓立比教会，建立他们，写信勉励他们，将海外的异象与他们分享。而腓立比教会用金钱及祷告支持保罗的差传团体，并接待路过的宣教士和继续供应人力。
三、被忽略的架构
    华人教会一向很看重建立地方性的教会，但却不看重建立一个强健的差会。华人教会需要看到这个急切需要，华人教会应在各地建立中国差会，就如从前西方教会建立差会，来到我们当中传福音一样。神的心意是要万人得救，因此他在我们当中要拣选人成为流动的一群，像保罗一样将福音带给远方的民族。既然神已为华人教会预备了人力、物力，又显明异象，那么现在最需要的就是建立及加强华人差会，计划自己培训宣教士加入差传团体的阵容，成为一道强而有力的洪流，为主工作！
    教会历史给我们一个教训，基督教宣教差传远比天主教慢，其中一个原因就是迟迟没有设立差会。历史学家拉图雷特(K. S. Latourette)曾说：“基督教在宣教事工上比天主教迟缓的原因，是基督教缺少了宣教的媒介和架构。天主教早在一千年前已经派修道院的修道士，到不同的地方传福音。而基督教虽然想接触未信的世界，却苦无工具。”没有差会，就是没有工具。基督教后来才发现差会的重要性，因此开始组织差会。就如贵欧利(Gregory)请奥古斯丁(Augustine)组织差会，将福音传到英国(United Kingdom)，建立了英国教会；当英国人预备到中国传福音时，他们在英国亦组成了伦敦差会，罗伯特·马礼逊(Robert Morrison)、戴德生(Hudson Taylor)等就是这样被差到中国传福音的。
    在二十一世纪，普世传福音的工作应由谁来承担？是否单靠西方的宣教士？拉尔夫·温特博士(Dr. Ralph Winter)说：“将有很多新兴的国家起来参与普世福音工作，这是九十年代的差传路向。现在印度至少有五十家差传机构，非洲也有一家差会差派了五百个宣教士出去。”温特博士相信，第三世界的宣教士人数将会超过西方宣教士。
    华人教会应思想，在未来数年，会有多少华人出来参与普世差传大业？他们如何被差派出去？
    四、两种架构互助配搭合作
    (一)拒绝作独行侠
    有一类宣教士可称为“独行侠”宣教士，他们有很崇高独特的理想，也有很专一的心志，他们不想被差会或教会辖制，也不想向人筹募经费，更不想在一个大组织里向上级呈报。在他看来，属灵人只讲异象与信心，只要清楚是主的带领，便应毅然前往，不必考虑征求太多人的意思，为了福音他们甘心摆上一切为主受苦。独行侠宣教士的心志是可嘉的，但在人际关系上却常带来问题，而且事工的方向容易动摇，故容易导致受伤或两败俱伤。
    有些教会则是独行侠的教会，她一切宣教工作，都要自己管理及控制，因此教会也成了差会，不鼓励信徒参与教会外的宣教组织。这种情形多发生在较大的教会，他们甚至有能力请一位宣教牧者，也能自己全力支持及差派宣教士，不过这些独行侠教会需要面对不少问题，例如堂会与工场的需要不断产生紧张的拉力，毕竟一家教会的人力及资源有限，难以兼顾教会及宣教工场两方面的需要与问题，如一个工场尚可应付得来，但发展多个工场就分身乏术了。
    差会的成立与行事也会出现独行侠。日本有一百二十家差会，其中超过六十家差会的宣教士少于十位，更有三分之一是少于两位(注)。这样的差会浪费及重复了很多人力资源，不是好管家。华人差会也有很多独行侠的组织，实在需要重估存在的价值及合并的可能性。
    有些差会独断独行，不把教会看在眼里，没有好好交代宣教工场的发展及宣教士的情形，以公司老板的方式管理宣教士，而忽略了牧养带领，又拦阻教会对宣教士进一步的的支援。差会应接受教会的看管，应向教会负责，应有清楚的教会观，差会服侍的对象不单是工场及宣教士，更是要作教会的仆人。圣经给我们看到差会的演变过程及三者之间互倚互助之关系，三者不能独自有效地完成主的使命，三者的息息相关正是三股合成的绳子，能更坚强有力地负起普世救灵的大业。
    (二)差会架构的演变
    保罗时代差会的演变有三个过程。保罗、巴拿巴出来作宣教士是教会整体得圣灵的感动而产生的回应行动，因此，宣教士是堂会的延伸、是教会的天使，而堂会是宣教士的后勤及支援(参第一阶)。可是当宣教士上工场后，一家堂会所给的支援及人力的供应便受了限制，除非宣教士不发展事工，不然一定要从四面八方加强支援，这也能把一些未参与的堂会带上宣教事奉之路(参第二阶)。宣教士的人数增多，工场的数目及需要也相继增加，再加上很多不同背景的教会参与，这些从纵横交错的合作及配搭，变成了复杂的行政架构，宣教士的指派及福音事工的发展成了差会主要的功能，而宣教士的母会也成了祷告支援及关怀的角色，又在教会中不断培养宣教士及差派出去加强外面团体的事奉(参第三阶)。
    保罗差会演变的三个阶段。
    第一阶：教会产生宣教士(参徒十三1-3)
    第二阶：宣教士征召其他宣教士(参徒十三至十六章)
    第三阶：宣教士组成差会(参徒十八2、27，十九22，二十1-4；腓二5；西一7)
    (三)两种架构互助合作
    《腓立比书》给我们看到教会与差会及宣教士的密切关系。
    神透过教会去完成他的心意及普世的拯救计划，教会是主角，而众宣教士及差会皆是教会的手，代表教会伸向未得之地及未得之民，因此教会及宣教士是教会的一部分，是息息相关、相辅相成，需要密切合作才能完成主的大使命。
    教会、差会与宣教士是三股合成的绳子，合作则强，分开则弱。
问题研讨
(一)构想一家实行差传使命的教会。这教会一定是：
(二)试将你的教会与上述理想差传教会比较。请问你们教会的差传事工有什么地方可以改进？


第67课 善用差传的动力及更新

第67课 善用差传的动力及更新／林安国

差传的祷告：能力的群体
    差传事工的主要动力不是在乎看得见的事工，而是在乎那看不见的祷告。历史告诉我们，祷告开始了教会(参徒—14)，也开始了差传(参徒十三1-3，)由此可见祈祷实在是差传的原动力。“多祷告的教会快增长，少祷告的教会慢增长。”这是教会增长一个很重要的原则及定律，因为多祷告便能推动圣灵的工作，由此产生灵命的更新，而带来了福音的广传。因此祷告能使教会有深度及广度两方面的增长。
    若祷告会只有三四人，绝不可能产生一股影响教会、社区、世界的动力。莫说为海外事工、未信之群体、偏远未识之民祷告，就连自己教会的属灵光景、周围社区失丧的人，都提不起劲或抽不出时间来祷告。这样怎能期望信徒参与更广更远的差传祷告？所以要先把教会训练成一个祷告的群体，继而推行差传祷告。
一、建立一个祷告的群体
    要在教会推动及实施差传祷告，要先把教会建立成一个祷告的群体，这是播道会总主任保罗·塞达牧师(Rev. Paul Cedar)的秘诀。有一位牧师建议以下的方法：
    (一)把所有的长执会、领袖会放在周三晚的祷告会之前，时间一到，停止所有会议，用一小时一起全心全意为教会及宣教工作祷告。
    (二)鼓励所有团契及小组每月停止一次聚会，改为参加周三全教会动员的祷告会，各人仍可在自己所属的团契或小组里祷告，祷告会后，他们也可延长团契或沟通时间。
    (三)每季有一祷告周，高潮是在周三的通宵祷告会，那一周也用签名认领的方式举行七天的连锁祷告。
    (四)把教会及差传祷告资料传送给每个家庭，作为饭前的祷告事项、家庭崇拜及床前祷告的内容。
    (五)每次崇拜会后，牧师及长执部特别为需要者祷告，使信徒生命得着复兴。教会要有一群经过训练的祷告勇士，以祷告事奉神，又把祷告延伸到宣教士及工场去。
二、祷告宣教人人有责
    《祷告大合奏》(Concerts of Prayer)一书的作者大卫·布赖仁特(David Bryaut)说：“祷告是每一个基督徒都可以参与的普世宣教行动，藉着祷告我们可以爱世上一些未得之民；祷告不会延迟我们对普世福音事工的参与，也不会受时空的限制。”(注)因此每一位信徒及教会都应作祷告的宣教士。
    我喜欢祷告的一个定义：“祷告是人对神心意的回应。”这样，祷告便不应以人为出发点，只陈述自己的需要、情况等，而应是“看”神的心意，从这角度去观察及回应神。所以祷告是提说神的心意、神的事情、神的计划。祷告既是对神的回应，就一定要以福音、宣教为内容，这样的祷告最蒙神喜悦。教会也必能产生更多祷告的宣教士。
    今天教会的祈祷会人数寥寥无几，其中一个最大的原因，是教会领袖没有将这既刺激又兴奋的祷告模式教导会友。很多信徒不会祷告，只会为每日三餐得饱而谢恩；睡前的祷告也离不开自己的健康、学业、事业、儿女等。而教会的祷告会也只提出圈在教会四壁内的大小事情，这种自我中心的祷告态度，在教会中从上至下甚为普遍，教会也变成自私的教会。循例的祷告使人觉得枯燥乏味，祈祷会也使人望而生畏。
    要挽救这种光景，祷告一定要注重神的心意、福音的挑战、远近的呼声等。具有深度及广度的祷告，不单向上对准主的计划、向外对世界的光景及需要，更带来了挑战、刺激、兴奋。祷告成了与神在普世的计划上同工的途径，众人的同心凝聚成一场祷告大合奏，充满了和谐与激情，便产生了能力、活力和持续力。
    所以教会的牧者及祷告会的负责人必须设计及预备富有挑战性的祷告事项。有些教会的崇拜气氛很美好，教牧及长执用很多时间、心思去策划，以至程序井井有条，有高素质音乐，司事各就其位，信息满有能力，赴会者得关顾等，这都表明了教会在崇拜方面肯用人力、财力、心思。但祷告会很多时候内容空洞，没有好好安排和计划，时间到了才搬排椅子，程序都是千篇一律。教会不重视祷告会，自然人数稀少，不能吸引信徒来参加。
    以下是一些改进的建议：
(一)指派一位执事或小组，特别思想祷告会的内容及推行的策略。
(二)在教会参与事奉的肢体务必参加祈祷会。
(三)每次的家庭、小组或团契聚会都用一段时间由专人带领祷告。
(四)好好预备祷告事项，传递给会友。每周都应包括福音的挑战：如近处的布道、本地未得之民、远处传福音的机会和果效、宣教士的事工需要等。
(五)印发代祷周报夹在秩序表内，鼓励各家庭的父母带领儿女一同祷告。有一位弟兄的家庭，每天晚饭除了谢恩祷告之外，也为一件福音事工祷告。
(六)介绍信徒用“普世祷告卡”，每日为一个地区的福音需要祷告。
(七)把活的见证及需要放在祷告会中，可请福音机构或宣教士来分享，使祷告更充实及具体，有时可听宣教录音带或放映幻灯、录影带等。
(八)在每年的教会支出预算案中，为祷告事工预备经费。
(九)用一个周末举行祷告退修会，重点是教会复兴及普世差传。
(十)每主日崇拜为一项教会支持的宣教事工或宣教士祷告。
三、祷告宣教产生宣教行动
    宣教的祷告不单使教会在深度及广度上有增长，往往也带来了宣教的行动。一七九〇至一八三〇年英国(United Kingdom)大复兴，产生了几百个祷告小组，目的是“为教会复兴及普世福音工人祷告”。这些祷告小组产生了教会复兴的连锁作用，也差派了很多宣教士出去。当时威廉·克理(William Carey)是祷告小组的一员，每月一次与祷告小组的人一同通宵祷告，在他的办公室挂着世界地图，提醒他不断为世界各地祷告，不久这位祷告者变成行动者，他加入了普世差传行列，往印度(India)传福音。
    一八〇六年，有六位学生在草堆中为普世福音工作祷告，遂产生了北美第一个差传团体，其后很多差传机构都是由祷告而生。
    教会不单要鼓励肢体祷告，也应在祷告中等候神的差派，把祷告化成行动。安提阿教会在禁食祷告时，“圣灵说：‘要为我分派巴拿巴和扫罗，去做我召他们所作的工。’于是禁食祷告，按手在他们头上，就打发他们去了。”(徒十三2、3)宣教的祷告若成了差派的行动，这教会必如安提阿教会一样大大兴旺
四、宣教士与教会双方的祷告关系
    教会的责任是培养祷告的宣教士，忠心竭力地为工场上的事工祷告。按圣经的教导，工场上的宣教士也应同时为支持他们的教会祷告。有时宣教士有错误的观念，期望教会在经济及祷告上支持他，可是自己在私祷及工场的教会中，却忽略了为“后方”的教会恳切代祷及感恩。保罗是一位到处植堂的宣教士，他屡次得到腓立比教会的金钱支助，甚至派以巴弗提去支援他。腓立比教会固然是家祷告的教会，她是由河边一个祷告小组开始建立的(参徒十六13)。但保罗为腓立比教会的祷告，更给我们留下了美好的榜样，提醒我们宣教士与教会应有双方面的祷告关系。
差传的更新：教会宣教化
    圣经是神给整家教会的，里面的使命，包括了爱邻如己(服侍)，宣讲福音(传扬)及植堂培训(使人作门徒)，这是主亲自吩咐教会去完成的。教会所传的信息，不应只是赦罪、平安、得福，而应是全面的传整个使命，将完整的福音传遍全世界，因这是天国的福音，是关乎神的主权在个人与教会中的彰显；而福音也不是单为一民一族的，乃是要往普天下去向万民万族宣讲的。
    既然整家教会都应参与差传，便应把架构中所有的内容宣教化，以下是一些建议以供参考：
一、架构宣教化
(一) 组织宣教部
    理想的宣教部是从上而下的扇形组织，以牧者为顾问，主席作领导，其他成员分配工作，可从小作起。
(二) 组织差委会
    除两三位主要成员外，可从各团契推选代表加入差委员会，以便在各团中推动。
(三) 组织宣教关怀小组
    主要责任是联络和关怀教会所支持的宣教士及宣教机构。
(四) 组织宣教行动小组
    其行动可包括内部差传教育及工场有计划的支援。
二、教育宣教化
(一) 讲坛的教育
    牧者可有计划地把宣教信息列入讲道当中。旧约的创造观、神的本性、以色列的使命、弥赛亚的工作，新约耶稣的宣教模式、教会使命、初期教会的宣教、国度的完成等都是很好的讲题。
(二) 主日学教育
    不单为青少年预备有关差传的主日学课程，也可用不同的方式，如在成人主日学中研读《约拿书》、《弥迦书》、《使徒行传》、保罗书信或宣教士传记等。
(三) 视听的教育
    介绍工场的幻灯片，宣教士生平见证的影片及录影带，差传教育的录音、录影带等都可应用。
(四) 实习的教育
    工场的观察及实习是最好的教育，但必须要有一个好的导师及周详的计划，以免产生反效果。
    三、节日宣教化
    教会既有复活节、母亲节、敬老主日等，也应把差传节日化，如举行差传主日、差传周、差传双周或差传月，内容可包罗万象，除特别讲员外，可加入宣教电影、宣教士见证、宣教游戏摊位、诗班清唱剧、差传专题、短宣长宣差遣礼、万国餐等。
    四、祷告宣教化
(一) 主日宣教祷告
    有些教会每主日都为宣教事工祷告，包括教会支持的宣教士、一个未得的群体、中国一省、一少数民族等。
(二) 宣教祷告小组
    把愿意为宣教祷告的肢体集合一起，定期一个月或三个月一次的祷告，有些教会分成数个小组，如回教祷告小组、中国祷告小组等。
(三) 祷告会宣教化
    祷告会的内容不应限于教会本身的事工及患病的肢体，而应把普世的差传负担放在这班祷告勇士心中。每次祷告会都可预备一两项提出来分享，差会的刊物是很好的资料来源。
(四) 宣教祷告日
    用半天或一天的时间特别研读神的话，体会他爱世人、救世人的心意，继而从近至远、分组分区为未闻福音的万民万族祷告。
    五、人力宣教化
    (一)信徒
    教会应动员信徒参与宣教。信徒因工作被派到某些国家，如中国、越南(Vietnam)、非洲等地，这是宣教的好机会。有一新加坡商人定期把布道刊物带到某地供应当地信徒。另有一专业家庭到宣教工场找一份工作，为的是可与宣教士并肩配搭传福音。
    (二)长执
    长执在教会的领导及教导的经验可成为弱小工场的帮助。
    (三)献身者
    教会中有些神学生或神学院之献身者，都可能是宣教工场的人力资源，教会可为他们提供训练的机会，以后加以甄选及差派。
    (四)教牧
    欧洲及中南美洲很多没有牧者的教会，很需要扶助。教牧若能定期(每年一至三个月)或用安息年出去工场扶立这些弱小的教会，对神国度的发展有很大帮助。当然教牧出外要取得教会的认同及支持，而不是独断独行。
    六、事奉宣教化
    教会的事奉原则上分两批人力，一组是强化教会的事奉，如领诗、教导、牧养、关怀等；另一组是扩大或增长教会的事奉，如布道、宣教等。按统计，教会平均用85%的时间维持系统：如开会、行政管理，只有15%的时间用于事工上，而用于布道宣教的时间比例则更低，有些教会把人力集中在诗班及主日学，当然这是重要的事奉，但缺乏了向外的动力。教会若能把10%的事奉人力用于布道植堂，另把10%人力用于宣教，教会必增长得更快，也更能具体参与天国的扩展。
    七、图书宣教化
    图书馆应该加添下列四类的宣教书籍：
    (一) 宣教的历史及传记(特别是华人宣教士传记)；
    (二) 宣教的研讨及收集；
    (三) 宣教的参与及装备；
    (四) 宣教的群体及策略。
    每年的宣教基金预算应包括宣教图书及教材，差传机构的定期杂志里面的资料很合时及宝贵，应拣选及编档。若有足够人力，可考虑搜集一些专题资料，如回教教徒、少数民族等，供信徒参考。
    八、经费宣教化
    有四类筹募差传基金的方法：
    (一) 计划
    按预算的需要向信徒宣布，呼吁大家参与奉献。例如为国内某地建堂经费，某教会图书馆需要奉献等。
    (二) 比例
    在教会收入中取出10%或15%作差传基金。
    (三) 信心
    定一个目标，会众在经常费奉献之外凭信心再认献。
    (四) 比例加信心
    把教会的总收入抽出10%作基金，信徒再凭信心学习认献。
    九、训练宣教化
    教会是一个宣教训练的场所，其目的是为了培训更多宣教士帮助天国的扩展。教会可在以下四方面培训宣教人才：
    (一) 恩赐事奉的训练
    信徒在教会中认识自己的恩赐而有效地事奉，这些经验可延伸到工场上，例如一个好的主日学老师可到工场帮助教导。
    (二) 本地宣教的训练
    本地的植堂事工及接触不同的群体都是好的训练场地及实习机会。
    (三) 工场实习的训练
    教会可安排肢体到海外工场去实习，教会本身也可成为实习的场地，让未出工场的宣教士实习。
    (四) 神学装备的训练
    也应让献身的肢体进入神学院正式受训，预备去宣教的肢体不单要受圣经神学训练，更应该受宣教的训练。
十、教牧宣教化
    教牧是影响教会最重要的人物，教牧若不积极参与宣教行动，信徒便没有学习的榜样，也缺少了带动力及属灵的支持。
    教牧可有以下四方面的宣教参与：
    (一)教牧本地宣教
    在植堂的时候，教牧不一定要留守母堂，若恩赐及负担是开荒植堂，可像保罗、巴拿巴一样出去，对母堂不一定造成损失，却可帮助子堂发展。
    (二)教牧短期宣教
    教牧可用有薪或无薪的方式出工场，若每年出工场一至三个月，不领薪金是较容易安排时间及较恰当的做法，教牧的生活费可凭信心由有负担的肢体或工场的教会分担，但不一定足够。
    (三)教牧安息期宣教
    教牧的安息期有数月至一年不等，可出外帮助一两个工场。
    (四)教牧差出宣教
    神若感动教牧成为宣教士，教会理应全力支持及成为差派的母会，而教牧则代表教会延伸至外地，成为前后方美好配搭的伙伴。预备出宣教工场的教牧要有一段过渡期，一方面训练预备信徒，一方面为教会安排接班人，免得教会因为无牧者而彷徨。
结 语
    宣教是教会的本质，教会事奉的对象是颁发大使命的主，教会也是完成主国度的使者及器皿，因此教会必须要宣教，这是理所当然的。以上的宣教化十则只是一些建议及参与的模式，教会要先有愿意的心态才能走上去。今天华人教会十之有九还未具备这种愿意的心态，华人教会日夜在谈圣灵及圣言，但却离圣灵的心意及圣言的中心甚远。
    “但圣灵降临在你们身上，你们就必得着能力，并要在耶路撒冷、犹太全地和撒马利亚，直到地极，作我的见证。”(徒一8)
    “并且人要奉他的名传悔改、赦罪的道，从耶路撒冷起直传到万邦。”(路二十四47)
    问题研讨
    一、祷告、奉献及教会事工推动是差传事工的动力来源，在你的堂会中，哪一方面做的不错，哪一方面仍须改进呢？
    二、你愿意为你所属的堂会能成为一家满有属灵力量的差传教会代祷吗？


第68课 基督徒与世界


    基本上，圣经对世界有几种不同的看法，虽然《创世纪》第一章一节所说的是“起初，神创造天地”，但我们都知道“天地”所指的便是神所创造的“世界”。因此，约翰也作见证说：“……世界也是藉着他(耶稣基督)造的……”(约—10，引自《《新译本》》，下同)。
    神创造世界，并且吩咐人要“征服”和“管理”他所创造的万物，但也要“耕种”(或“修理”)和“看守”神安置人类的伊甸园。因此，人类不仅要管治，也要爱护这个神所创造的世界。保护环境是人人当尽的本分。人类既然是受造物，亦应该学习如何能够跟其他的受造物和谐共处，共存共荣。
    为了完成神所交付给人类的任务，妥善地治理和保护世界，任何人都必须勤奋地工作。保罗亦肯定工作的重要性，他曾经“奉主耶稣的名吩咐”弟兄姐妹，不可“游手好闲”，“如果有人不肯作工，就不可吃饭。”(帖后三6-12)然而，神在“完成了他所作的工”后，也给自己安排了休息的时间。《创世记》第二章二至三节记载：“在第七日神歇了他所作的一切工。神赐福第七日，把它分别为圣，因为在这一日，神停了他一切所创造的工，歇息了。”神以安息的那一日为与其他日子不同的圣日，肯定了休息的重要性。休息是要分别出来的，它具有本身的价值，我们并不是为了工作而休息的。
    当神创造万物时，他看自己所造的一切都是“好的”。而且，道(神)亦“成了肉身，住在我们中间，满有恩典和真理。”(约—14)所以，物质的世界基本上是好的。而适当地满足人肉身的需要和欲望也是无可厚非的。但我们也要求神教导，叫我们“无论在什么情况下都可以知足”。让我们既“知道怎样处卑贱，也知道怎样处富裕……或是饱足，或是饥饿，或是富裕，或是缺乏，都可以知足。”(腓四11-14)虽然圣经视世界为人类要管治和爱护的对象，但是，由于创造秩序的前境均取决于人类如何回应神的呼召，因此，圣经也视人类为世界。《约翰福音》第一章十节说：“他在世界……世界却不认识他。”第三章十六节说：“神爱世人。”在此“世人”一字原文也作“世界”。人类是世界，是神所爱的对象。但人却选择了叛逆神，“使全世界的人都伏在神的审判之下。”(罗三19)而虽然耶稣基督“已经胜了这世界”(约十六33)，藉着他所成就的，“这世界的统治者已经受了审判”(约十六11)，但是，“被造的万物直到现在都一同在痛苦呻吟”……“盼望自己得著释放，脱离败坏的奴役，得著神儿女荣耀的自由。”(罗八21-22)因此，相信在耶稣基督再来，神的国完全降临，神的旨意成就在地上，如同在天上一样前，人类仍然是生活在一个被罪恶渗透，好坏参半的世界。而我们也毋须抱着过分乐观或过分悲观的态度去面对这个世界。
    此外，虽然人是照着神的形象和样式造的，具有行善的优厚潜质，但人亦是罪人，《耶利米书》第十七章九节指出：“人心比万物都诡诈，无法医治(或译作‘坏到极处’)；谁能识透呢？”所以，当耶稣差派十二使徒出外传“天国近了”的道时，也嘱咐他们：“现在，我差派你们出去，好像羊进到狼群中间；所以你们要像蛇一样机警，像鸽子一样纯洁。”(太十16)而既然人是既有为善，也有为恶的可能性，我们便不可以先入为主地以某人的外貌、种族、性别、贫富、社会地位等外在的条件来论断其为好人或坏人。却要机警地、纯洁地与人真诚交往，互相了解，然后才决定某人是好或坏，或哪方面好、哪方面坏。
    人是照着神的形象和样式造的，神亦将管治和保护其创造的责任交托给人，人还选择背叛神亦令世界的走向跟神的旨意背道而驰。所以《约翰壹书》第二章十五至十六节说：“不要爱世界和世上的东西。人若爱世界，爱父的心就不在他里面了。原来世上的一切，就如肉体的私欲、眼目的私欲和今生的骄傲，都不是出于父，而是从世界来的。”这些欲望叫我们纯粹以物质的标准去判断世上一切的事物，耽于逸乐，贪恋不义之财，以此自夸，言过其实，虚饰而给人一种远超过其实际情况的印象。在此，世界所指的便是那些与神为敌的力量。虽然我们所恋慕的、与神为敌的会给我们带来某些好处，但作者却指出：“这世界和世上的私欲都要渐渐过去，但那遵行神旨意的却存到永远。”(约壹二17)
    保罗亦鼓励我们要遵行神的旨意。他凭着神的仁慈劝勉弟兄姐妹要将自己献上，“作圣洁而蒙神悦纳的活祭；这是你们理所当然的事奉。”他更要求他们“不要模仿这个世代，倒要藉着心意的更新而改变过来，使你们可以察验出什么是神的旨意，就是察验出什么是美好的、蒙他悦纳的和完全的事。”(罗十二1-2)在此保罗要求信徒不要仿效那转眼即逝、不断改变和在在催逼我们顺应的潮流，却要过着一种与那在基督里的生命相称的生活。这种生活要求我们小心考察什么是美好的或对的，能够完满地实现神对干涉的事物所设定之目的的，蒙神悦纳的旨意。而如果持守着这种不断探求和实践神的旨意的心志，我们的心意便会不断地更新和变化，叫我们生命的素质不断提高，愈来愈更像我们所效法的主耶稣基督。
    由于我们的心意要随着圣灵的带领而更新和变化，所以，我们既不会盲目地顺应潮流，也不会盲目地拒绝新的事物，却要考察什么是神的旨意，然后才作出适当的取舍和抉择。
    但是，我们也要明白自己并不是一个能够完全理解神旨意的人，我们都会因着自身的软弱而误认或错过了神的旨意。况且，我们今日是生活在一个被罪恶势力所不断侵蚀的世界，我们所遇上的也不一定是良善的人，好些时候我们亦只可以在几个坏的选择中作出为恶较轻的抉择。但纵使如此，我们仍然不可以轻言放弃，却要从错误中学习，并要竭力坚守神的道，接近他的心意。既然我们聆听了，亦领受了耶稣基督的教训，“就要除去……那照着从前生活方式而活的旧人。这旧人是随着迷惑人的私欲渐渐败坏的”，我们“要把心灵更换一新，并且穿上新人。这新人是照着神的形象，在公义和真实的圣洁里创造的。”(弗四21-24)叫我们能够积极地面对在世生活所遇上的各种挑战，配称得上为耶稣基督忠心的门徒。
    问题研讨
    一、根据上文的论述，基督徒应该如何界定自己与世界的关系？
    二、请检讨自身的生活模式，看是否与保护环境的理想一致。虽然我们不一定可以做到尽善尽美，但有没有什么改进的空间，令我们的生活模式能够更贴近保护环境的理想。
    三、时下流行“瘦身”，追求一些所谓“美好”的身段，但基督徒所追求的是健康的身体或是美丽的身段呢？盲目追求身段美是否贪爱世界呢？
    四、何谓忠心的管家？我们如何在身心灵各方面尽职呢？
    阅读建议
    1. James M. Gustafson. Can Ethics be Christian？ Chicago: Chicago University Press, 1975.
    2. John M. Haas ed., Crisis of Conscience: Philosophers and Theologians Analyze Our Growing Inability to Discern Right From Wrong. New York: Crossroad, 1996.
    3. Stanley Hauerwas and William H. Willimon, Resident Aliens: A provocative Christian assessment of culture and ministry for people who know that something is wrong. Nashville: Abingdon, 1989.
    4. D. Stephen Long. The Goodness of God. Grand Rapids: Brazos. 2001.


第69课 人际关系

    人际关系是一门艺术，但却也不是可以任意妄为的。
    首先，人与人的相交是有其特定的背景的。从基督教的角度看，现世是一个神国已经降临却又未完全临到的时代。因此，人既可以在此时此地经历神的恩典，但也看到了魔鬼的恶行。而且，虽然跟我们交往的是按着神的形象和样式造的、拥有潜质行一切善的人，但他们也是比万物都诡诈，可以是坏到极处的人。所以，人与人的往来可以说是里外受敌的。一方面我们的“仇敌魔鬼，好像吼叫的狮子走来走去，寻找可以吞吃的人”(彼前五8，本文经文引自《《新译本》》)；另一方面我们都“被自己的私欲所勾引诱惑”，“私欲怀了胎，就生出了罪”(雅一14、15)。因此，罪恶的势力正不断地侵蚀各种的人际关系，最终令人生活在疏离冷漠的世界。
    其次，《箴言》第四章二十三节告诉我们要谨守自己的心，“胜过谨守一切，因为生命的泉源由此而出(或作‘一生的果效，是由心发出’)。”由于人际关系的优劣往往取决于我们的自我形象而及于对别人的态度，所以，建立优质的人际关系的起点是了解自我。而就此我们要去问的是基督徒是个怎样的人。
    根据《约翰福音》作者的理解，永远的生命是由现世开始的。耶稣对尼哥底母说：“我实实在在地告诉你，人若不重生，就不能见神的国。”(约三3)而今天我们便能够获得重生，意思是我们只要“接受他”、“信他名”，便可以得着从上头来的新生命，“成为神的儿女”(约一12)。
    因此，我们是因着相信耶稣基督的代赎而被神称为义，是与神和好的人，藉着信而活在恩典中，以患难为荣，并因而产生忍耐和毅力，亦充满了圣灵浇灌在我们心里的神的爱(参罗五1-5)。而惟有当我们常常感触到神的爱，从神的生命支取取之不竭的资源，然后才可以成为充满爱心，能够跟别人分享，亦可以接受别人关心的人。
    当跟一个经学家辩论哪是最重要的诫命时，耶稣清楚地指出：“第一重要的是：‘以色列啊，你要听！主我们的神是独一的主。你要全心、全性、全意、全力，爱主你的神。’其次是‘要爱人如己。’再没有别的诫命比这两条更重要的了。”(可十二29-31)而当耶稣谈及“人子在他荣耀里，带着所有的使者降临……坐在荣耀的宝座上”审判万族时，神赐福的便是那些愿意服侍他人的人，他们做在别人身上的事，纵使那些是在社会上最不起眼的人，也是作在耶稣基督身上(参太二十五31-40)。因此，爱主其中一个主要的表达方式便是爱我们周遭的人，甚至是爱自己的仇敌(参太五43-48)。一个内心充满了神的爱的人亦应该是一个满怀谢意的人。因为我们清楚知道：“当我们还软弱的时候，基督就照所定的日期……在我们还做罪人的时候为我们死，神对我们的爱就在此显明了……我们作仇敌的时候，尚且藉着神的儿子的死与他复合，既然复合了，就更要因他的生得救了。”(罗五6-10)所以，我们原本是不配的，却因着神恩典的拣选而成为“圣洁、蒙爱的人”，因此，《歌罗西书》的作者吩咐我们：“要让基督的道理丰丰富富地住”在我们“心里”，凡我们“所作的，无论是言语或行为，都要奉主耶稣的名，藉着他感谢父神。”(西三16、17)满怀谢意令我们常常以感恩的心面对神，也令我们不会忘记向别人致谢。
    一个内心充满神的爱的人也是一个明白到自己是蒙神赦免的人。因此，基督徒不仅要“彼此饶恕，就像神在基督里饶恕了”我们一样(弗四32)，也要赦免那些得罪我们的非基督徒。况且，耶稣基督教导门徒向神祷告说：“求你……赦免我们的罪，好像我们饶恕了得罪我们的人。”(太六12)而他亦指出：“如果你们饶恕别人的过犯，你们的天父也必饶恕你们。如果你们不饶恕别人，你们的父也必不饶恕你们的过犯。”(太六14、15)因此，耶稣基督赦免的爱强化了人际关系的救赎性，让那些蒙爱的生命充满了力量，不仅与神和好，亦能够与人和好。
    然而，能够与人和好并不表示我们要刻意地讨好别人。耶稣曾经警告他的门徒说：“人都说你们好的时候，你们就有祸了，因为你们的祖先对待假先知也是这样。”(路六26)因此，人人都说我们是好人并不代表我们拥有好的人际关系。因为当人人都视我们为好人时，或许我们就像从前的“假先知”一样，只会跟人说“虚假的异象、占卜的预兆、虚无的事，和……自己心里的诡诈。”(耶十四14)或只向人说他们所喜欢听的、“动听的话”和“预言虚幻的事”(参赛三十10)。虽然基督徒非常重视人与人的关系，但却不可以因而放弃了基督徒行事为人所应该坚持的原则。
    第三，除了我们要了解自身在基督里的身分外，我们也要对自己有相当真切的了解，然后才可以跟别人建立健康的人际关系。保罗在《罗马书》第十二章三节劝勉我们说：“我凭着所赐给我的恩典，对你们各人说，不可自视太高，高于所当看的，反而应该照着神分给各人信心的大小，看得适中。”当然，保罗在此所谈的是人要了解自己的恩赐，并按此而互相服侍，建立基督的身体。但是，了解自己的恩赐也是自我了解的一部分。适切地了解自己能够令人保持健康的自我形象，懂得如何合宜地处理负面的情绪，避免过分的自高或自卑，然后才可以不亢不卑地与人交往。
    第四，人际关系所谈的是人与人相交的问题，所以，我们必须对人有一种基本的了解。基督教相信，人既然拥有为善的潜质，也拥有为恶的能力，那么当我们跟不同的人来往时，我们必须要个别地了解他们，然后才可以判断他们为善为恶，或是善恶兼有。却不可以心存偏见，先入为主地歧视某些或某个人。而亦由于人性是如此难以掌握，亦令人与人的关系变得复杂和多变，所以，当耶稣差派他的门徒出去时，他也指出他们“好像羊进到狼群中间”，他们“要像蛇一样机警，像鸽子一样纯洁。”(太十16、17)但是，我们亦不可以忘记，人始终是按着神的形象和样式造的，任何人都拥有为善的素质，所以，我们亦不应该抱着绝望的态度对待任何人。我们一方面应该要享受跟别人真挚的交往时所带给我们的满足感，但也要以百般的智慧，按着神的带领，处理各类可能出现的人际冲突。
    耶稣指出他的门徒“是地上的盐”、“世上的光”，盐所强调的是它的味道，光所强调的是它照明的能力。盐失去了咸味便不可以再称为盐，那东西是既不能够调味，也没有防腐的功能。因此，我们只可以是盐或不是盐，如果我们是主的门徒，我们便必然是盐，也必然要在地上发挥调味和防腐的作用。而光存在的目的是为了驱走黑暗，在此则指门徒的好行为应该为世人所看见，并为此颂赞神(参太五13-16)。耶稣基督吩咐我们，要在不同的地方作他的“见证人”(参徒一8)。我们会在不同的地方遇上不同的人，可能也需要不同的技巧跟不同的人相处，然而，我们总不可以忘记怎样能够作主的见证人。虽然神不一定叫我们所接触的每一个人认识和接受福音，但我们却要透过跟他们的接触，让他们了解我们是属于基督的人。
    人际关系并不是以我们自己或周遭的人为中心的。人际关系仍然是以神为中心的。
    问题研讨
    一、耶稣说：“你们愿意人怎样待你们，你们也要怎样待人。”(太七12)。孔子也曾说：“己所不欲，勿施于人。”(《论语·卫灵公》24)这两句话能够在人际关系的建立方面给我们带来什么启发？在实行方面会遇到什么困难？
    二、“严于律己，宽以待人”能否跟基督教的待人之道相符呢？
    三、何以谓宽恕是人际关系的润滑剂呢？憎恨他人会给我们的生命带来什么？你有没有仇人呢？你曾否求神消除你对他们的仇恨呢？从饶恕的角度看，我们如何理解“常常祈祷，不可灰心”(路十八1)的道理呢？
    阅读建议
    1. Benjamin W. Farley, In Praise of Virtue: An Exploration of the Biblical Virtues in a Christian Context. Grand Rapid: Eerdmans, 1995.
    2. David W. Gill, Becoming Good: Building Moral Character. Downers Grove: IVP, 2000.
    3. Lewis B. Smedes, A Pretty Good Person: What it Takes to Live with Courage, Gratitude & Integrity OR When Pretty Good Is as Good as You Can Be. San Francisco: Harper & Row. 1990.
    4. Charles M. Shelton. Morality of the Heart: A Psychology for the Christian Moral Life. New York: Crossroad, 1997.
    5. Evelyn Eaton Eaton Whitehead and James D. Whitehead. Christian Life Patterns: The Psychology Challenges and Religious Invitations of Adult Life. New York: Crossroad, 1995.


第70课 认识处境伦理

    或许好些信徒都会认为圣经伦理便等同于基督教伦理，但两者严格来说是有分别的。
    当然，如果信徒并没有遇上道德两难的情况，他便应该以圣经的教导为准则，来处理日常所面对的道德问题。但是，如果当圣经本身的价值产生冲突而不能够彼此相容时，信徒便会陷入道德两难的处境中，而他便要寻求某种标准，以决定依循什么价值作抉择。
    例如：如果某孕妇在怀孕初期发现继续怀孕将会对其生命带来严重的威胁，于是，为了保住自己的性命，她便要考虑堕胎。如果我们接受生命是由精子跟卵子结合时开始，则受精卵便是一个生命，那么，究竟要保存孕妇的生命或胎儿的生命便成为我们所要面对的道德冲突。相信圣经及重视那孕妇的生命，也珍惜那胎儿的生命，这是两个生命冲突的问题，亦是相同圣经价值冲突的问题。
    或许有人认为，孕妇所拥有的是实质的生命，她的生命比那胎儿所拥有的潜质的生命更重要。但“实质比潜质重要”是一个价值判断，这判断是藉着“生命素质的差异”去排列取舍的优先次序。因此，当面对道德两难的处境时，不论是圣经同一价值或不同价值的冲突，我们都会尝试找出某种原则来分辨优先次序，以解决当中所涉及的冲突。而“处境伦理”(Situation Ethics)便是约瑟夫·弗莱彻(Joseph Fletcher)所提出的一种解决道德冲突的方法。
    弗莱彻认为，基督教伦理既不是为了遵守律法而遵守律法的“律法主义”(legalism)，也不是“反律法主义”(antinominianism)。前者往往会诉诸典章律例来解决道德两难的困境；后者则只会视乎当时的独特情景，却不会依赖任何道德规范来解决疑难。但是，弗莱彻却认为，基督徒要跟随“爱心”的指导，来处理道德的疑难。
    虽然弗莱彻相信基督教接受道德规范的来源是神的启示，但由于耶稣基督以人要“尽心、尽性、尽意、尽力，爱主你的神”和“爱人如己”为律法的总纲，所以，弗莱彻认为只有爱是无条件的善，亦是惟一的道德规范。
    基督教处境伦理只接受爱为惟一绝对、没有例外的法则、原则或规范(无论人怎样称呼它也可以)。而其他的道德价值都是偶然的，不论在任何情况下，除非他们能够为爱提供服务，否则便不能够显示自身的适切性。因此，基督教处境伦理视爱为终极的价值。
    处境伦理并不是要给人提供一套做人的法规(code)，却提出了一个以爱为绝对指导原则、解决道德困境的方法。它接受爱(agape)为惟一的法则(law)，藉着包含了好些“通则”(general rules)的教会和文化的智慧(sophia)，由处身于某处境、负责任的自我(responsible self)决定此等智慧能否满足爱的要求。
    处境伦理所接受的爱是基督教的agape。弗莱彻认为，根据基督教的理解，这是一种舍己的爱，亦是一种意志的爱。就是以无比的善意，在具体的情况下，衡量所有的相关因素，计算出各种可能的后果，寻求那会为邻舍带来最佳利益的抉择，并且付诸实行。因此，这种爱强调道德主体的自主性，重视与所涉及事件的相关者的态度，并且以结果来衡量抉择的对或错。
    由于爱是最高的指导，其他道德价值都是相对的，因此，如果经过细心计算，发现破坏其他价值能够为邻舍带来最大的好处，则我们应该知道，奉爱心之名违背这些价值便是最有爱心的抉择。
    例如：在十八世纪的北美洲，好些人跟随商队前往西部，却因为在途中遇上红印第安人的袭击而被杀。有一次，一对商队为了逃避红印第安人的追杀而匿藏起来，但其中一个黑人妇女的婴孩却不断哭泣，如果让他继续哭下去，红印第安人便会发现他们的藏身之处，则所有人都会被杀。于是，那黑人妇女便将自己的婴孩活生生地勒死。在当时的处境，保障众人生命的安全便是众人最大的利益，而杀死那哭泣的婴孩便能够保障众人的生命安全，所以，在这种情况下，杀死自己亲生的婴孩便是最有爱心的行为。
    例如：德国(Germany)在第二次世界大战战败时，一名柏林(Berlin)的妇女无缘无故被苏联(U.S.S.R.)军队囚禁在乌克兰(Ukraine)的集中营。这时她丈夫正被关在威尔斯(Welsh)的战俘营。她丈夫不久被释放回柏林，并找回他们的三个孩子，却不知道妻子的下落。在乌克兰的集中营中，一位好心的指挥官告诉这位太太，她的家人已经团聚，并在打听她的下落。然而，他却不能释放这位太太，因为除非这位太太生病或怀孕才可以离开集中营。但是，如果她生病，她便会被送往苏联的医院医治，而惟有怀孕才可以被遣返柏林。于是，这位太太便要求一位友善的卫兵使她怀孕。结果她被遣返柏林。她的家人也同意她的做法，并且特别疼爱那生下来的孩子。因为这婴孩为他们一家作出了比其他人更大的贡献。在这处境下，为了一家团聚，跟配偶以外的人发生性关系，是“通奸”或是最有爱心的行为呢？
    所以，处境伦理认为，任何道德价值都是为了爱而存在。只要是最有爱心的抉择，纵使要破坏其他的道德价值，也是对的。当然，弗莱彻拒绝成为律法主义者或反律法主义者，他希望按着每个道德两难的具体处境，以基督教agape的爱为绝对的指导，从而给我们找出一个道德决疑的方法。然而，基督教是否愿意无条件地接受他所提出的方法呢？
    首先，弗莱彻强调爱的首要性，但却没有清楚解释为何而爱的问题。当然，弗莱彻或许会指出，爱是为了要令跟道德困境相关的涉利者带来最大的利益。但是，那跟以“能够为最多人带来最大益处”为判断准则的功利(效益)主义并没有什么分别。因此，它亦拥有功利主义的所有缺点。其一，在利害的计算中，它并不会对与当事人有特别关系的人作特别的考虑；其二，它亦可能忽略了分配公义的原则，意思是如果有两个选择，“甲抉择”让少数人获得大部分的利益，其他人则获益很少，而“乙抉择”则能够令人人获得均等的利益，但由于“甲抉择”带来的整体利益比“乙抉择”大，所以，“甲抉择”是更好的选择；其三，它亦可能会导致为达目的，不择手段，以至造成破坏一切行为规范的恶果；而它最大的问题是，当有关个案涉及很多涉利者相互的利益冲突时，涉利的集团及人数越多，便越难计算出哪一个是能够为最多人带来最大利益的决定。因为人是有限制的，处境伦理的问题就是过分相信人的能力，误以为人能够处理任何复杂的道德难题。处境伦理给予人很大的自由，但人能否负责任地使用此自由则颇成疑问。
    处境伦理容许人假藉爱为借口，自由地破坏其他的道德价值。当然，基督教伦理并不认同为了守律法而守律法的律法主义。弗莱彻曾举出了好些极端的例子，以说明在某些特殊的情况下，我们不一定要死守某些道德的价值的要求。或许我们不会赞成弗莱彻的做法，但也不能够否定，在极端的情况下，或许我们也会作出例外的抉择。然而，纵使我们容许在极端特殊的情况有例外的决定，却不等如我们接受“以爱为惟一绝对价值而随意破坏其他道德价值”为普遍的道德规律。因为主耶稣基督来并不是要废掉律法，却是要成全律法。爱跟其他的道德价值不一定是彼此不相容的，其他道德价值都有其本身的价值。而好些时候，跟随法则、原则或规范的要求作抉择便是最有爱心的做法。
    处境伦理是一种结果论的伦理，它是由事情的结果来判断抉择的是或非。但是，当我们面对道德难题时，考虑的并非仅仅是结果，却也考虑道德主体的动机，因为人的心便是他生命的泉源(参箴四23)，“从人里面出来的，才会使人污秽。”而且，耶稣基督认为某些行为是“能使人污秽”的，这些行为包括：“恶念、淫乱、偷盗、凶杀、奸淫、贪心、邪恶、诡诈、放荡、嫉妒、毁谤、骄傲、愚妄”(可七20-23)等。基本上，爱是不能够与恶行相容的。
    我们并不认同律法主义，但如果将爱视为惟一绝对的道德价值，却没有给予它实质的内容，并让人有极大的自由，却忽略了人的限制，叫人可以假借爱为借口而作出不道德的抉择。这是我们更不能够认同的。当然，我们并不否定在极端特殊的情况下可以有例外，但却不可以纵容自己，在不是情非得已的情况下仍然要求例外处理。我们却要仰望神的恩典，好使我们“无可指责、纯真无邪，在这弯曲乖谬的世代中，作神没有瑕疵的儿女”；并“要在这世代中发光，好像天上的光体一样，把生命的道显扬出来。”(腓二15、16)更要在神“面前屈膝”，“求他藉着他荣耀的丰盛，藉着他的灵，用大能使”我们“内在的人刚强起来，使基督藉着”我们“的信，住在”我们“心里，使”我们“既然在爱中扎根建基，就能和众圣徒一同领悟基督的爱是多么的长阔高深，并且知道他的爱是超过人所能理解的，使我们“被充满，得着神一切的丰盛。”(弗三14-19)
    问题研讨
    一、“某轮船在海上遇上了狂风巨浪，最终船长决定弃船。由于风浪实在太厉害，船下沉的速度是异常的快。结果便只有几艘救生艇能够成功下水。虽然海上仍然有很多等待救援的人，但船长所坐的救生艇已经严重超载。于是，船长命令艇上的人不可以再救其他人上艇。”如果你是救生艇上的乘客，你会认同船长的命令吗？为什么？
    二、“这时某一位乘客却花了九牛二虎之力，拼命地从惊涛骇浪中攀上了这艘救生艇，但船长却以减低救生艇沉没为理由，命令艇上的人将这位乘客推向水中。”你会认同船长的命令吗？为什么？
    三、你能否忆述一个曾经令你陷在道德两难的境况吗？你作出了怎样的取舍？如果有机会给你再决定一次，你会否作出相同的抉择呢？为什么？
    阅读建议
1、 Joseph L. Allen, Love & Conflict: A Covenant Model of Christian Ethics. Nashville: Abingdon1984.
2、 Garth L. Hallett, Christian Neighbor-Love: An Assessment of Six Rival Versions. Washington, D.C.:Georgetown University Press, 1989.
3、 Brian Hebblethwaite, The Adequacy of Christian Ethics. London: Marshall Morgan & Scott, 1981.
4、 Dennis P. Hollinger, Choosing the Good: Christian Ethics in a Complex World. Grand Rapids: Baker, 2002.
5、 J. Philip Wogaman, Making Moral Decisions. Nashville: Abingdon, 1990.


第71课 圣经与基督教伦理

    基本上，当个别信徒或教会群体作道德判断时，他们都会以圣经、教会传统、理性和当时人类的经验所提供的资料为判断的理据。
    在我们决定鼓励、容忍或禁止某些行为时，某些涉及该等行为的调查和研究或跟有关人士的恳谈会告诉我们这些行为会给人类带来什么影响和当事人曾经面对的挣扎。而如果我们曾经亲身跟该等人士接触，便更能体会他们所面对的问题。然而，可能不同的人对该等行为有不同的经验，亦会导致不同的判断。
    当神创造人类时，亦赋予人类推理的能力。纵使我们认为在人类堕落后，理性已经因为罪的侵蚀而被扭曲，但我们仍然不能够否定理性在协助人类建立文明和秩序及个人推理抉择等各方面的贡献。可是，由于各人接受的思想训练不同，有慎思明辨的，也有糊里糊涂的。而且，也由于各人使用不同的推理方法，结果亦可能有异。因此，或许人人都为了某些问题而耗尽心力，但结果却异。
    我们会在道德推理的过程中，参考历代教会的教导。因为我们相信，过往的教会也曾面对相同或类同的道德难题，而当时信徒的思辨或许会为我们解决今天的难题带来启发。况且，如果我们相信神是一位活的神，则或许透过了解历代教会的教导会让我们明白神活动的轨迹。虽然当时的教导或许只是针对当时的处境，而今天我们可能对这些难题已经有更深切的了解或已经找到更适切的思考方法，但以往的教导却仍深具参考的价值。
    基督教相信：“全部圣经都是神所默示的，在教训、责备、矫正和公义的训练各方面，都是有益的，为要使属神的人装备好，可以完成各样的善工。”(提后三16、17，编案：本文经文引自《《新译本》》)而自主后四至五世纪开始，普世的教会已经取得共识，接受现时希伯来文圣经二十四卷(即旧约的三十九卷)和新约二十七卷为正典。意思是教会承认这些都是一些具有权威的经卷，是信仰准则和道德规范的根源。因此，圣经是信徒道德判断的首要根据。然而，怎样将圣经的教导应用到我们所面对的道德难题则是一个十分复杂的问题。
    或许有些人视圣经为一本道德法典。意思是无论我们遇上什么难题，只要打开圣经，便可以找到对应的规条，告诉我们对或错、应该或不应该。当然，圣经中的十诫、登山宝训及其他的典章律例等都是属于这类的文字，也可对某些问题给我们提供某些指导。但是，将圣经视为法典的用法也有其限制。
    首先，由于圣经成书的年代距离我们相当远，因此，圣经并没有为现代人所面对的问题，像节育、滥用药物、器官移植、核子战争等，提供任何对应该等问题的规条。而由于现代社会日趋复杂，圣经所定下的规条并不足以覆盖和对应今天我们所面对五花八门、千变万化的道德处境。
    况且，部分圣经的规条是否适用也是一个疑问。例如：《利未记》第三十五章三十九至四十六节关于买卖奴婢的条例，对我们已经没有多大意义。又如：《利未记》第二十章十至十六节主张将通奸者、乱伦者、同性性交者和兽交者处死，都为今天法律所不容。或许我们不会同意撒母耳灭绝亚玛力人(参撒上十五1-3)，也不认同因为亚干一人犯罪而全家受罚……
    第三，圣经在处理同一个问题时，有时会给我们不同的教导。例如：《罗马书》第十三章一至七节及《彼得前书》第二章十三至十七节都主张信徒要顺服政府，但《启示录》第十三章视当地政者为与神为敌的兽，《启示录》第十七章则视之为大淫妇。
    第四，坚持遵守规条亦可能会令我们陷进了律法主义的危险，忘记了“安息日是为人设立的，人并不是为安息日设立”(可二27)的道理。
    或许有人尝试从圣经中找出某些道德的原则，并试图藉着这些原则来解决我们所面对的道德难题。但怎样将这些原则应用到具体的情境却是一个颇值深思的问题。例如：有人用爱人的原则来鼓吹和平主义，也有人藉此支持正义战争论。因为原则往往只可以为我们提供普遍性的指引，但却不能够在具体的处境中，给我们提出详细的指导。况且，在芸芸的原则中，哪些是比较重要的原则？当重要的原则彼此冲突时，我们凭什么决定跟从哪个原则的指导呢？
    或许有人尝试圣经中寻找类比性的经文，以解决当前所面对的问题。例如：《路加福音》第十五章十一至三十二节记载的“浪子的比喻”或许可以为面对类同情况的父母提供解决疑难的方向。然而，圣经时代所发生的事情或列举的事例能否成为今天我们的问题的完全类比呢？从圣经所能找到的类比又能否对应我们今天的全部难题呢？当圣经好几处经文都跟我们所面对的难题有某程度的类比性时，我们又选择哪段经文，以回应当前的困境呢？
    或许有人以圣经所揭示的两个完美的道德理想为判断的依据。首先，圣经告诉我们，当神的国度完全降临时，他的旨意将会“成就在地上，如同在天上一样”(太六10)。神的掌权是耶稣是事工的中心，神的掌权翻转了世界的价值，推翻了一般社会和宗教对所接受的所谓有价值的标准。神赦免罪人，怜悯任何悔改的人。不论人是否值得，只要他有需要，神都会照顾。任何人希望获得生命，都可以进入神的管治。当神在末后完全掌权时，他所建立的新天新地将会是一个完美的世界。但是，我们对这个世界的认识却非常有限。或许这是一个爱心与公义都得着完全彰显，人与人、人与万物和平共存的世界。而纵使我们知道这是神要求我们在现世所追求的理想，但究竟要怎样才能将这个理想落实，却没有什么具体的说明。所以，这或可成为人追求理想道德生活的动力，或可成为人道德抉择的指引，但在具体行动方面，却并未能给我们带来多大的帮助。
    第二，《希伯来书》第一章一至三节：“神在古时候，曾经多次用种种方法，藉着先知向我们的祖先说话；在这末后的日子，却藉着他的儿子向我们说话。神已经立他作万有的承受者，并且藉着他创造了宇宙。他是神荣耀的光辉，是神本质的真象，用自己带有能力的话掌管万有；他作成了洁净罪恶的事，就坐在高天至尊者的右边。”因此，道成肉身的耶稣基督是神对人的终极启示。耶稣基督在世所留下的典范是信徒道德生活的重要依据。
    耶稣在世时，他不但与穷人和被社会遗弃的人吃饭，亦与被犹太人视为罪人的人吃饭。他平等地对待所有人，拆除了社会的藩篱，接受那些被社会拒绝的人，不论他们属于什么阶级、性别、家庭状况或宗教，他都愿意与他们来往。
    此外，耶稣在世时也行了好些神迹奇事，以表明神的掌权。一般人以为疾病是神因为人犯罪而施行了惩罚，但耶稣却往往无条件地医治人的疾病，接受那些因患病而被社会拒绝的人，推翻了一般人错误的看法。因此，耶稣的事工、死亡及复活推翻了整个社会建制在人际关系方面的权力分配。
    耶稣所建立的群体是一个平等的群体，这群体拒绝名誉、地位和权势，却重视对群体的服侍。因此，我们从耶稣基督所留下的典范看见，基督教伦理所关注的是如何具体地活出神的管治，而神的管治是充满了慈悲、怜悯、忧戚与共和彼此包容的。然而，或许耶稣所留下的典范可以成为好些道德判断的终极准则，但耶稣所留下的是否足以具体地帮助我们解决今日我们所面对的一切难题呢？耶稣并没有立时将现世改变成理想的世界，则我们今天又能否将耶稣标示的理想落实呢？况且，如果我们只是从耶稣的生平找寻解难的窍门，则我们是否只需要接受四卷福音书为权威便足够呢？
    基本上，当我们尝试从圣经寻找解决道德难题的资源时，我们所要了解的是整本圣经对该问题的看法。当中包括所涉及的规条、原则和类比性的事例。亦要深入了解圣经所支持的理想跟该难题的关系。并参考其他的资源，然后尝试找出当下最适切的解决方法。所以，信徒和教会必须全面而深入地了解圣经，然后才能够面对各种道德难题的挑战。
    阅读圣经的不仅是个人，更重要的是一个信仰的群体。此群体承认圣经为正典，愿意藉着这本本身已经对某些思想或事物作出诠释的书来塑模及调节其生活。任何群体都要以开放的态度跟圣经对话和交谈，藉着圣灵的工作，挑战及改正该群体某些错误的想法和做法。因此，为了寻求神的旨意，群体应该以谦卑的态度来解释和聆听圣经的信息。所以，我们不可以单单说圣经被“使用”，却也要知道，圣经正不断地塑模着我们，叫我们成为忠心的信徒和教会。怎样的人才会作怎样的抉择，忠于神的人才会作忠于神的抉择。或许是个人，或许是教会，圣经如何塑模我们生命的素质呢？
    问题研讨
    一、基督徒在道德抉择时要从圣经、教会传统、理性和当时人类的经验所提供的资料寻求判断的根据。但是，某些人可能会较重视某个资料来源的重要性，其他人则可能会较重视其他资料来源的权威性。你认为哪个在道德抉择中拥有最高权威，为什么？
    二、认识不同书卷写作的背景能够帮助我们了解该等经卷对某些道德问题的看法。原则上，《罗马书》第十三章一至七节及《彼得前书》第二章十三至十七节跟《启示录》第十三及十七章等两组经文分别表示出两种对当政者的不同态度。虽然我们不能够仅仅根据任何一组经文来建构自身对政府与教会关系的看法，但我们可否透过了解这些经卷写作的背景来深化我们对作者的看法的认识，并从而思考作者对政府的不同看法如何应用在不同的华人处境？
    除了个人的探索外，请回想我们所处的群体，包括：家庭、学校、教会、职场……，如何塑造我们的道德价值观？这些群体对我们道德生活的影响是正面的或是负面的呢？
    阅读建议
1． Bernard Hoose, Recieived Wisdom:Reviewing the role of tradition in Christian ethics. London: Geoffrey Chapman, 1994.
2． Thomas W Ogletree, The Use of the Bible in Christian Ethics. Philadelphia: Fortress,1983.
3． Esther D. Reed, The Genesis of Ethics: On the Authrity of God as the Origin of Christian Ethics. London : DLT, 2000.
4． Jeffrey S. Siker, Scripture and Ethics: Twentieth-Century Portraits. Oxford: Oxford University Press, 1997.


第72课 爱心与公义

    在西方的哲学系统，公义的“形式原则”(formal prenciple)为：“类同的个案类同处理”(treat similar cases similarly)或“给予每人他所当得的”(give to each what is due)。然而，什么是“每人所当得的”却有不同的解释。或许有人主张按各人的需要分配；或许有人主张以各人对社会的贡献，各人的权利、努力、业绩或优点为分配的准则。而整个西方哲学史便充斥着对公义的“实质原则”(substantive)的讨论。
    基督教对公义的看法是以希伯来圣经为基础的。在希伯来圣经中，mishpat及sedakah均被翻译为“公义”。Mishpat是指在人与神或其他人所立的约中所包含的特定责任，讨论的范围相应于西方哲学的“给各人所当得的分”所涉及的问题。Sedakah则是指神的公义(rightousness)，是神审判的准则。围绕这准则所探讨的不仅是个人遭遇不公平对待的问题，亦涉及群体公义的问题。
    基督教的公义观是建基在那充满慈爱的神创造的意图和他对被造物所作的具体行动上的。神是为了平安(shalom)而创造的，他所期望的平安是神、人、物关系的和谐，能够完全彰显公义的和平。神不仅是创造者，也是救赎者和护荫者。神藉着创造、救赎和护荫的行动将他的恩典赐与万物，期望人为了那能够完全彰显公义的平安而努力。因此，追求公义是人对神所赐的恩典的回应。
    基督教认为，我们是生活在一个“堕落”的、不断被“罪”所侵蚀的世界。而不义便是罪展现的主要方式。因此，公义要求我们不断改正，将事物放回神所要求的、应有的轨道或关系上。
    基督教公义观所强调的是如何建立正确的关系。给予一个人当得的分是正确关系的其中一个考虑。圣经以人真正的需要为他当得的分，他的需要便是量度神公义的标准。此公平或公义基本上是“救赎的”，对那些毫无贡献和事实上没有任何应得的“分”的无助者特别偏好。只要某人是人类群体的一员，这便是他所当得的。圣经从不以设计某些方法或途径来计算人的“分”是什么为首要的关心对象。
    而且，按照圣经的看法，公义要求我们承认结构性的问题和压迫的存在。由于圣经特别关心无助者的需要，因此，基督教的公义观是以受压迫者为中心。社会上的穷人亦变成了公平的试金石。问题是公平所涉及的不仅是资源分配的问题，公平亦涉及创造资源的问题，而社会是否愿意赋予包括受压迫和被剥削的所有人参与资源创造和分配决策过程的权利，并改正结构性的不义。因此，基督教反对维持现状(status quo)，重视对不义的补偿和改正，期望人能够获得神所赐的平安，正义与和平得到落实，狮子和羔羊能够和平共存，社会充满了和谐。
    然而，问题是后现代社会对公义并没有一套共同认可的了解。尽管基督教以圣经为决定对错的准则，其强处是能够给我们清楚地看见自己要求的是怎么样的公义，但问题是只有信仰群体的成员才接受这份信念。那么，基督教的信念又如何能够在这多元的世界为所有的人接受呢？
    而且，尽管基督徒可以为了公义而竭尽所能，但是，我们会否为了公义而在争取的过程中作出了一些爱心所不容的事情呢？究竟基督教对爱心和公义的理解会否出现矛盾呢？爱心和公义两者应该维持怎么样的关系呢？
    我们从耶稣的教训看见，神藉着：一、他对他所创造的万物的爱；二、他无条件地赦免那些悔改的罪人；三、他“寻找拯救”的救赎行动，来显示他的爱。而我们也要效法神的榜样，既然神是如此爱我们，我们也要爱神所创造的一切；既然神愿意赦免我们，我们也应该赦免其他人；而且，我们亦要帮助那些有需要的人。
    在爱心的问题上，除了效法神外，基督徒也要遵守神的命令。当一个经学家问耶稣哪一条是最重要的诫命时，耶稣说：“第一重要的是‘……你要全心、全性、全意、全力爱主你的神。’其次是：‘爱人如己。’再没有别的诫命比这两条更重要的了。”(可十二29-31，经文引用《《新译本》》，下同)“全部律法和先知书，都以这两条诫命作为根据。”(太二十二40)《约翰壹书》第五章二至五节告诉我们：“我们若爱神，并且遵守他的命令，就知道我们是爱神的儿女了。我们遵守神的命令，就是爱他了；而且他的命令是不难遵守的，因为凡从神生的就胜过世界。使我们胜过世界的，就是我们的信心。胜过世界的是谁呢？不就是那信耶稣是神的儿子的吗？”所以，爱神的便应该遵守神的命令，将神放在他们生命的第一位，也要藉着对其他人的爱来表达他们对神的爱。
    当耶稣以“好撒马利亚人”的比喻(参路十30-37)解释何谓“爱邻舍如同自己”(路十27)时，他指出那撒马利亚人便是那个被打得半死的犹太人的邻舍，显示人与人的爱应该跨越包括种族的各种界限，而我们应该按着那撒马利亚人所做的“照样作”。耶稣要求我们爱邻舍如同自己，但在这比喻中，伸出援手的却是我们的邻舍，并要求我们作这邻舍所作的，因此，人是有责任向所有有需要的人展示实际和牺牲的爱。
    耶稣所讲的是一种不指望有任何回报，甚至连自己的敌人也包括在内的爱了。耶稣在《路加福音》第十四章十二至十四节对邀请他参与筵席的说：“你设午餐或晚餐，不要请你的朋友、弟兄、亲戚或富裕的邻舍，恐怕他们回请你，你就得了报答。”他在《路加福音》第六章三十二至三十六节也教训群众说：“如果你们单爱那些爱你们的人，那有什么好处呢？罪人也爱那些那些爱他们的人。如果只善待那些善待你们的人，那有什么好处呢？罪人也这样行。如果借给人，又指望向人收回，那有什么好处呢？罪人也借给罪人，要如数收回。你们要爱仇敌，善待他们；借出去，不要指望偿还；这样你们的赏赐就大了，你们也必作至高者的儿子，因为神自己也宽待忘恩的和恶人。你们要仁慈像你们的父仁慈一样。”
    当使徒保罗跟哥林多教会的信徒讨论恩赐的问题时，他认为爱心是圣灵最大的恩赐(参林前十三13)，是“更高的道路”(林前十二31)。“爱心是联系全德的”(西三14)，以建立基督的身体(参弗四16)。而主也曾经将一条“新命令”赐给门徒，主说：“我给你们一条新命令，就是你们要彼此相爱；我怎样爱你们，你们也要怎样彼此相爱。如果你们彼此相爱，众人就会认出你们是我的门徒了。”(约十三34、35)所以，基督徒应藉着彼此的爱和对周遭的人的爱，同心竭力地为主作见证。
    因此，基督教相信，基督徒都是主耶稣的门徒，他们应该彼此相爱，互相建立，并要怀着圣灵浇灌在他们心里的爱，作别人的邻舍，不仅爱那些应当爱的，更要不望回报地爱那些有需要的人，甚至爱自己的仇敌。
    基督教对公义和爱心的看法是相辅相成的，两者都十分关心那些无助的、有需要的人。从人的层次看。公义所关注的是人是否获得人之所以为人所应得的对待。意思是人在其社群中能否获得一个有尊严的人所应该拥有的生活。这便是他所当得的。而基督教所讲的更是一种不望回报、及于敌人的爱。
    当然，在一个不断被罪恶势力所侵蚀的世界，要将圣经的教导完全落实是一件非常困难的事。或许在某些情况下，我们可以作出兼顾公义和爱心的抉择，但在更多的情况下，或许我们只可以作出顾此失彼，甚至两恶取其轻的抉择。或许如果涉案的人数较少，则较容易平衡公义和爱心的要求；但如果牵涉的人数越多，则我们或许较倾向取公义而弃爱心。但是，在怎样的情况下，根据什么原则作取舍却是一个令人伤透脑筋的问题。
    在道德抉择的过程中，如何平衡公义与爱心的要求，在两者间取舍是个不容易解决的问题。然而，这亦是没有人可以规避的问题。或许有人熟稔一切的道德理论，亦有精确的道德洞察力和判断力，但却没有因为不断效法神而培养出来的公义和爱心的品格，则纵使他知道什么是好或坏，对或错，也没有道德的勇气作抉择。相信惟有人拥有公义和爱心的品格，并有相应的道德思考训练，才能够拥有对公义和爱心作取舍，并为此向神及相关的涉利者负责。
    问题研讨
    一、请根据上文的论述分析基督徒对公义的看法原则上跟非基督徒有何异同？
    我们所处的是否是一个“贫者越贫，富者越富”的社会呢？虽然某些穷人是因为自身的某些恶习而致贫，但是否也有好些努力向上的穷人呢？甚至有些人勤奋工作，却仍是三餐不继呢？我们的政府所推行的政策、部分居民的心态是否支持这种现象呢？教会及个别的基督徒如何敦促政府改变某些助长贫富不均的政策？如何透过不同的途径教育居民，改变他们支持贫富悬殊的心态呢？如何扶助贫困，改善他们的生命素质呢？
    二、何谓“好心做坏事”？我们可曾作过一些自以为有爱心却令人亏损的事呢？
    某些人说：“只要能够获得好的结果，运用什么手段也没有问题”。但是，“好的结果”是否即是“爱心实践”呢？如果我们所运用的手段令无辜的人受到伤害，那又是否符合爱心的要求呢？
    阅读建议
1．Karen Lebacqz, Justice in an Unjust World: Foundations for a Christian Approach to Justice . Minneapolis : Augsburg,1987
2．Stephen Charles Mott,Biblical Ethics and Social Changes .Oxford: Oxford University Press,1982
3．Max L.Stackhouse 及Peter J. Paris编,God and Globalization Volumel: Religion and the Powers of the Common Life . Harrisburg:Trinity Press International,2000.
4．Glen H. Stassen 及 David P. Gushee, Kingdom Ethics : Following Jesus in Contempory Context.Downers Grove: IVP.2003


第73课 种族与偏见

    根据《创世记》第十一章一至九节的记载(编案：本人经文引用《《新译本》》)，挪亚的子孙在神用洪水毁灭大地后不断繁衍。当时，全世界只有一种语言。但是由于人类要“为自己立名，免得分散在全地上”，他们便想兴建一座城和一座塔顶通天的塔。然而，人类的自我崇拜却为他们带来了神的惩罚。神“混乱了全地所有的人的语言”，又把他们“分散在全地上”。这个故事告诉我们不同种族和语言产生的原因，却没有容让我们歧视任何的种族。
    或许有些人认为，《创世记》第九章二十四至二十七记载了挪亚对含的咒诅，显示神命定了黑种人“必给自己的兄弟，作奴仆的奴仆”。但是，我们并没有任何证据能够证明含的后裔便是黑种人。况且，咒诅人的是挪亚，神并没有咒诅任何人。而挪亚所咒诅的并不是含，却是迦南。迦南的后裔则是迦南人(参创十15-19)，不是非洲人。所以，任何人试图以这段经文来证明基督教是支持种族歧视的都必然是徒劳无功的。
    虽然混乱了人的语言，将人分散在全地上，但随着历史的发展，不同种族的人藉着不同的途径彼此交流，大部分人类的社会亦渐趋种族多元化。在这些社会中，占大多数的族裔拥有共同的传统、语言和价值，他们控制了该社会的经济和政治结构，决定对错的准则，不同族裔合作共事的上下限，并人在参与过程中可能扮演的角色。而少数族裔都是辅助者，亦往往是被人歧视的对象。
    在多数族裔与少数族裔交往的过程中，多数族裔的人是不可以个别地了解少数族裔的人，他们便会藉着某些在脑海中留下的形象而给少数族裔的人塑造出某种模型。这些塑型(stereotype)往往给整个少数的族群标签上某些属性，人便是从自身文化所赋予的标签去认识少数族裔人士，并决定如何跟他们联系和交往。虽然这些塑型往往是特别夸大了某几个重要的属性、杜撰出某些属性，并且遗漏了某些美善的属性，但却令人对少数族裔的人产生了某些根深蒂固的偏见。而偏见会令人要求制订和采取某些相应的措施，以限制少数族裔参与社会活动的范围和程度，亦令少数族裔在交友、恋爱、婚姻、就业等各方面遇上各种不平等的对待。
    从以色列的历史观察，我们看见在以色列人中一直居住着一些少数的外族。根据《出埃及记》第十二章二十八节的记载，当摩西带领以色列人离开埃及时，他们当中“混杂”了一群“多族的”人。在他们定居在迦南地后，他们当中仍然居住了好些“寄居的外人”(参利十七8－15及申二十六11－13)。而以色列人不仅承认这些寄居者的存在，他们更立法保障他们应有的权利。因为以色列人并没有忘记，他们蒙神拣选并不是因为人多势众，却是因为神的恩典。神在《申命记》第七章六至十一节跟以色列全体会众说：“……你是归耶和华你的神作圣洁的子民；耶和华你的神从地上的万族中，拣选了你作他自己的产业，自己的子民。耶和华喜爱你们，拣选你们，并不是因为你们的人数比别的民族多，其实你们的人数在万族中是最小的；而是因为耶和华对你们的爱，又因为他遵守他向你们的列祖所起的誓……所以你要知道耶和华你的神，他是神，是信实可靠的神……所以你要谨守遵行我今日吩咐你的诫命、律例和典章。”所以以色列人也要恩待那些在他们当中寄居的少数民族。
    或许有人认为，神在《申命记》第七章三节禁止以色列人把女儿嫁给外族人的儿子，或为儿子娶外族人的女儿。《以斯拉记》第九至十章亦重申神在这方面的命令，以斯拉更要求凡娶了外族女子为妻的人，都要把“妻子和儿女送走”(拉十44)。而神禁止以色列人跟外族通婚是否表示神支持种族歧视呢？当然不是，从信仰的角度看，神要求以色列人不要与外族通婚是为了确保以色列人保持对他纯一的信仰，避免他们被配偶所引诱而离开神。所以，愿意专心跟随神的外族人，也不是不可以跟以色列人通婚的。因此，在耶稣的家谱(参太一1－17)亦记载了两位外邦的女性，一位是在以色列人进入迦南地攻打耶利哥城时归化以色列的喇合(参书二2－21，六1－25)，另一位则是在士师统治时期，跟随婆婆拿俄米从摩押返回以色列的摩押女子路得(参《路得记》)，她们都愿意专心跟随神，嫁给了以色列人，并是耶稣的先祖。
    事实上，不同的种族代表了不同的文化，不同的文化对其成员会有不同的要求。而这些对其成员的独特要求亦往往象征着该民族的民族身分。如果我们要求某民族放弃这些对其成员的独特要求，或将某些不属于该民族的要求强加在其成员身上，则意味着该民族的存亡正受到威胁。
    虽然我们今天是活在一个多族共存的地球村，但我们却是从同“一个本源造出”来的(参徒十七26)，我们都是神所创造的人。《创世记》第一章二十六至二十七节告诉我们，每个人都是照着神的形象和按着神的样式造的。所以，每个人及其所属的种族都有其尊严。如果我们蓄意地侮辱某种族，歧视该种族的成员，则是明显地违背了神创造的旨意。这是罪侵蚀人际关系的结果。
    《加拉太书》第三章二十八节告诉我们：“并不分犹太人或希腊人……因为你们在基督耶稣里都成为一体了。”因此，凡是在基督耶稣里获得新生命的人，都应该打破种族的界限，成为一体。意思是虽然种族的差异并不会因为信仰而消失，但不同种族的人却因为在基督耶稣里的救赎，而建立了一个彼此契合的关系。消极方面，他们能够和平共存。积极方面，他们不仅拒绝歧视对方，更可能会尝试了解和欣赏不同种族背后的文化。
    事实上，神在圣经中多次重申：“神并不偏待人。”(罗二11；徒十34；弗六9；西三25)而耶稣基督亦就此给我们留下了典范。当时犹太人跟撒马利亚的妇人谈道(参约四1－30)。他亦曾经治好了十个麻疯病人，其中只有一个“回来大声颂赞神，在耶稣脚前脸伏在地上感谢他。”经文特别强调“他是一个撒马利亚人”(参路十七11－19)。他亦以“好撒马利亚人”的比喻向我们说明谁是邻舍的道理。所以，从耶稣的生平看，他对任何种族的人都是一视同仁的。而他亦吩咐门徒要去使“万民”作他的门徒(参太二十八18－20)。因此，当我们遇上了其他种族的人时，我们是不应该先入为主地视他们拥有某些属性，却是要个别地去了解眼前的这个人。其次，我们亦不应该藉着语言煽动或深化种族的歧视。此外，如果我们身处的是一个多种族的社会，我们亦应该尝试了解多种族形成的历史渊源和现时种族关系的状况。并要扮演社会良心的角色，积极支持任何消除种族误解，改善被歧视种族待遇的政策，反对任何藉着种族偏见来剥削被歧视种族的措施。
    问题研讨
    一、中国有数千年的文化，但在十九世纪中叶至二十世纪中叶却不断被其他国家欺负。因此，部分华人拥有相当的民族优越感，部分则有很深的民族自卑感。那么，你又如何看待自身是华人的身分呢？
    二、由于我们有民族的优越感，我们便很容易看轻那些所谓比我们低劣的民族；由于我们有民族自卑感，我们也会很容易推崇那些所谓比我们优越的民族。我们是否有这种心态呢？
    三、在这种相处的问题上，耶稣跟外邦人交往的故事，像他夸奖迦南妇人的信心，跟撒马利亚妇人谈道等，能够给我们带来什么启发呢？
    阅读建议：
    1．j. Daniel hays, from every people and nation : a biblical theology of race. Downers gbrove:ivp,2003
    2．fumitaka matsuoka, the color of faith: building community in a multiracial society. Cleveland : united church press,1998
    3．steven l. mckenzie , all god’s: a biblical critique of racism Louisville: Westminster john knox, 1997
    4．douglas r. sharp, no partiality: the idolatry of race & the new humanity. Downers grove: ivp,2002


第74课 政治与社会

    当我们彼此交换意见时，很容易便意识到自己正在讨论着一些政治的议题。但是，当人问我们什么是政治时，却发觉不容易找到一个理想的答案。或许政治是一些容易体会，却是不容易言喻的事物。然而，政治倒也涉及国家对社会治理的好些具体问题。
    首先，我们要明白，在人类的社群中，神给政治的权威定下了积极的角色。耶稣也曾经说过：“恺撒的应当归给恺撒，神的应当归给神。”(可十二17，编案：本文经文引自《《新译本》》，下同)而保罗更在《罗马书》第十三章一至七节指出：“政府的权柄，人人都当服从。因为没有一样权柄不是从神来的；掌权的都是神设立的……执政的不是要使行善的惧怕，而是要使作恶的惧怕。你想不怕掌权的吗？只要行善，就会得到称赞；因为他是神的仆役，是对你有益的……所以你们必须服从……是因为良心的缘故。因此……应当纳税的，就要给他纳税；应当进贡的，就要给他进贡；应当敬畏的，就敬畏他；应当尊敬的，就尊敬他。”《彼得前书》第二章十三至十七节也说：“你们为主的缘故，要顺服一切的制度，无论是至尊的君王，或是君王所派赏善罚恶的官员；因为这是神的旨意，要藉着你们的善行，塞住糊涂无知人的口……要……敬畏神，尊敬君王。”
    由此可见，新约的作者都教导教会(本文“教会”与“信徒”两词可互换使用)要接受政治权威的管治。但是，他们并不是教导教会要无条件地接受管治。因为他们都是要求统治者要“赏善罚恶”，不要使行善的，却要使作恶的惧怕。如果为政者并没有秉行公义，却是倒行逆施，屈枉正直，那教会便要承担起先知的职分，扮演社会良心的角色，向当政的提出信仰的要求，甚至宣告神的审判。而教会更要按着实际的处境，决定应否采取什么具体的行动，谋求更接近公平的施政。或许在某些情况下，教会要对施政的说：“听从你们过于听从神，在神面前对不对，你们自己说吧！”(徒四19)并实行非暴力的抗争。但也可能在非常极端的情况下，或许我们要学效孙中山先生等先贤，为了高远的理想而抛头颅、洒热血。
    然而，如果当政者能够公平施政，则纵使他是独裁者，教会也要接受其统治吗？当然，对于生活在二十一世纪，亲眼目睹愈来愈多的国家由独裁统治转向民主化的人来说，接受独裁统治是一件难以理解的事。但是，耶稣基督和初期教会的信徒也不是生活在一个民主的政治体系下，他们的社会仍然有奴隶的存在，妇女和小孩都被视为次等的人，社会上仍有好些活在边缘的人，但他们仍然教导信徒尽公民的责任，顺服掌权的。可见他们对政府的期望是现实的，一方面并不要求绝对的平等，但却藉着自身的教导和行动，播下要求平等的种子，提出追求公义的诉求；另一方面则勉励教会要接受当时的政府的统治。所以，开明专制的统治也不一定是不可以接受的。
    事实上，神并没有藉着圣经给我们留下什么有关政治制度的蓝图。或许最理想的是神直接的统治，但相信在神的国未完全降临，神“的旨意成就在地上，如同在天上一样”前，我们亦只可以寻找一种较能够体现基督信仰的政治制度。虽然信徒不一定要、也不一定可以拒绝独裁的统治，但由于人是罪人，当人独揽大权时，亦更容易会滥用权力而令他人受到伤害。所以，基督教对独裁统治是相当保留的。而为了避免由独裁者滥用权力而带来的灾祸，基督教倾向支持主张权力互相制衡，崇尚法治，愿意保障少数人权利的民主制度。
    教会除了要分辨政治制度跟信仰的关系，决定应否服从当政者外，还要留意政府的施政会否在政治、经济、教育等领域造成什么需要或问题，然后本着服侍神和爱邻舍的心，决定提供什么服务或采取什么行动，以满足有关人士的需要或试图纠正某些政策上或制度上的不义。然而，我们发现好些教会对于社会关怀却是相当保留的。
    教会对社会关怀的保留可能是由于她们仍然肩负着某种的历史包袱。十九世纪末、二十世纪初，社会福音和自由派的神学在美国兴起。自由派的神学否定了基督教的基本要义，并用极端的批判理论对圣经进行批评。社会福音所带来的挑战，遂导致了护卫基要教义和圣经权威，着重个人福音的基要派的兴起。但由于基要派要抗拒自由神学的圣经批判理论，遂导致其反对学术研究的态度。而由基要派十分重视个人的救赎，亦令其偏离了历代教会关心社会的传统，对社会的关怀日渐式微。及至二十世纪六十年代，福音派才再次将社会关怀列入教会的议题。
    基本上，福音派接受三项主要的神学原则。第一，圣经在信仰内容和生活实践所涉及的问题上均具有完全的权威；第二，人要悔改，接受耶稣基督为个人的救主和生命的主；第三，信徒要积极地传福音，带领罪人悔改归主。而且，福音派更拒绝基要派所持的反对学术研究和社会关怀的态度，主张要按着圣经的教导，以负责任的态度，运用那些从启蒙运动产生的研究方法，来阐述基督教的信仰；并且要求教会坚守那积极参与国家的政治、经济和社会生活的传统。因此，福音派相信，教会应该跟从耶稣基督的率领，竭力地领人归主，亦要按着圣经的教导生活，重视学术研究和积极关社。而教会应该明白，由初期教会对寡妇的照顾开始，社会关怀一直是教会的传统，虽然在回应自由派神学和社会福音的挑战时悄悄式微，但回归传统却是我们理所当然的。
    或许有些教会认为，只要尽力传福音，福音会改变人的生命，随着悔改的人数增加，亦相应会带动社会的变革。这些教会并不否定教会的社会责任，却相信传福音是实践社会使命的惟一途径。但是，这种看法却高估了悔改的人数和悔改的人对社会所造成的影响。因为当基督再来时，虽然“福音必须先传给万民”(可十三10)，但耶稣却问：“然而人子来的时候，在世上找得到这种信心吗？”(路十八8)耶稣在此论及的是那些“常常祈祷”，永不灰心的人。但如果当他再来时也不容易找到这类人，那是否暗示纵使到了他再来时，悔改的人也不多呢？而或许悔改的人都变成了道德的人，但在这被罪恶势力所不断侵蚀的不道德社会中，他能否将信仰的要求落实也是问题。
    或许某些教会也会参与某些社会服务，像兴办教育，但他们往往只视这些服务为传福音的手段。而他们似乎忘记了耶稣基督除了嘱咐门徒“要去使万民作”他的门徒(参太二十八19)外，还吩咐门徒要为他作见证人(参徒一8)，为“天上的父”作盐作光，叫人“看见你们的好行为，又颂赞你们在天上的父。”(太五13－16)所以，教会不应该仅仅视关怀周遭的人为传福音的手段，却要视此为自己的责任，为了实践“爱人如己”的命令而为有需要的人提供适当的服务。甚至在有需要时采取适当的行动，为他们争取应有的权益。
    或许有些教会会承认社会关怀也是他们所要承担的使命，但却认为在分配资源时要分辨优先的次序。而由于他们认为传福音的命令比社会关怀的命令重要，所以，信徒或教会便应该先将资源运用在传福音的事情上，惟有当资源过剩时，才会将资源投放在社会关怀方面。然而，如果观察耶稣的生平，我们并没有看见他以此优先次序为其行事的准则。举凡有人向他求助，或是他遇到有什么需要的人，他都会无条件地帮助他们。因此，信徒或教会是否只是按着自己喜好来决定传福音与社会关怀的优先次序呢？
    因此，教会应该竭力完成神所交付的双重使命。如果教会只传福音而忽略了社会关怀，人便会视我们的信仰为假冒为善的奢侈品，使福音受到拦阻。但社会关怀却使我们与非信徒建立密切的关系，加强他们对教会的信任，间接使我们获得更佳的传福音机会。而且，社会环境的改善也可以叫信徒生活在一个较为讨神喜悦的环境中，使他们面对较少的挑战，获得更大的成长机会。所以如果社会充满了不义，我们也不能期望信徒的生命能够获得突破性的成长。
    传福音与社会关怀是相辅相成的，教会不应该随着自己的意思来划分两者的优先次序。如果教会关心福音的广传，便越应寻找服务社会的途径，争取更大的社会公义。
    问题研讨：
    一、请列出你的社群最急于处理的三个政治或社会问题。作为基督的跟随者，在解决这些问题的过程中，我们可以如何参与：又可以有什么贡献呢？
    二、当耶稣基督在世时，某些人是先获得身体的医治，或是耶稣先给他们赶走附在身上的鬼，然后才跟随主的。但也有人因为聆听主的道跟随主的。却也有些深爱主恩而没有跟随主的人。我们任何从耶稣所留下的榜样理解传扬福音与社会参与的关系？互相排斥？相辅相成？
    三、虽然耶稣基督不一定要所有接受过他恩惠的人跟随他，但他却要求跟随他的人忠心。你可曾在政治及社会的参与方面尽忠呢？
    阅读建议：
    1． david clark ed, changing world, unchanging church？ An agenda for Christians in public life , London: mowbray 1997
    2．bruce j. nicho is ed., in werd and deed: evangelism and social responsibility .gradnd rapids: eerdmans, 1985
    3．christo；pher Rowland , the Cambridge companion to liberation theology. Cambridge: Cambridge university press,1999
    4．kathryn tanner, the politics of god: Christian theologies and social justice. Minneapolis: fortress,1992
    5．robert wuthnow, Christianity and civilsociety ,valley forge: trinity press international,1996


第75课 战争与和平

    基督教相信，原则上和平是应该追求的，但和平最终却是神的恩赐。
    《使徒行传》第十章三十六节宣告：“神藉着耶稣基督(他是万有的主)传和平的福音。”耶稣基督所传的神国来临的信息。而耶稣基督这位宣讲神国信息的，最终亦成了好消息的核心，他是“建筑工人所弃的石头，成了房角的主要石头。除了他以外，别无拯救，因为在天下人间，没有赐下别的名，我们可以靠着得救。”透过耶稣基督的死和复活，人得与神和好。然而，虽然藉着耶稣基督降世，人不仅可以与神和好，亦可以在今日进入神的国，但惟有当神的国完全降临，神的旨意行在地上，如同行在天上时，人才能够获得和平。
    或许一般人对和平的盼望是没有冲突或战争的止息。然而圣经所提及的和平(或平安)却比这种理解丰富多。和平在希伯来文是shalom，希腊文则为eirene。圣经在多处的地方提及和平，按着不同的经文处境，它所表达的意思包括：圆满、友谊、幸福、繁荣、健康、满足、安全及救赎等。基本上，和平是圣经的异象，是人跟神、跟自己、跟其他人、跟自然建立和谐的关系，并在此获得更高的享受。在和平境界，神、人和自然都得到了正确的对待，获得了当得的分。但这种和平却并非靠着人的努力所能够成就的，它是神的恩赐，是神在终末时为万物所要完成的异象。
    另一方面，基督教相信，我们是生活在一个“堕落的”世界。在这样的世界里，人类要常常面对争战，有人认为这些争战是因为宇宙失去了次序，亦有人认为是因为罪恶势力的伸张而产生的。但是，事实上我们并没有充分的证据证明什么是战争存在的终极原因，或许透过战争叫人学习在神的恩典下生活，或许战争是邪恶势力对世界的侵蚀，我们只可以视此为奥秘的一部分。
    对部分基督徒而言，战争是两害择其轻的做法，但是，亦有部分基督徒认为某些战争是神的命令，也有些基督徒相信任何战争都是错的。因此，基督教对战争并没有一个统一的看法。基本上，我们可以将传统的看法区分为三种立场，即和平主义、圣战或十字军的战争观和公义战争的理论。
  和平主义
    和平主义者相信，纵使耶稣基督曾经推翻找换钱币的桌子，并且宣称他来要为世界带来刀兵，但他已经留下了最好的榜样。基本上，耶稣基督是和平之君，将使人和睦的恩赐赐给门徒，并且指出：“使人和睦的人有福了，因为他们必称为神的儿子。”所以随着弥赛亚的降临，和平是我们今天所能够达到的现实。因此，门诺会的信徒努力与世界分离，贵格会的信徒则致力促成和平。而和平主义者可以分为三类。即原则性的和平主义者、实用主义的和平主义者及选择性的和平主义者。
    原则性的和平主义者相信惟有非暴力才会产生非暴力，非暴力是一种具有本质价值的道德责任。因此，人类应该坚守和平，无须理会任何后果。他们坚守和平的原则，尽管为此牺牲性命也在所不惜。然而，这种充满理想的想法似乎违背了常识，因为不会有太多人相信道德的行动可以跟我们所意欲的结果分家。在选择某种行动时，我们必定会预计产生的后果。
    实用主义者的和平主义相信暴力并不会带来好处，非暴力才会给我们带来好的结果。因此，他们为了获得好的结果而坚守和平。典型的例子是马哈特马·甘地以非暴力的方法对抗英国在印度的统治。然而，由于基本上英国仍然重视道德良心，甘地的方法才能够获得成功。而如果他的对手是一些残暴的独裁者，情况便可能截然不同。
    选择性的和平主义是从实用主义的和平主义者衍生。选择性的和平主义者仅是在某些问题上选择坚守和平。核子和平主义者便是其中的显例。核子和平主义者接受以传统武器争战，却反对使用核子武器。他们认为，核子战争并没有赢家，以核子武器去达成任何军事目标都是小题大做的。
    和平主义者所面对的困难是我们生活在一个暴力的世界，和平主义者所持守的和平、良心的自由都是由不同军事力量的制衡而维持的。因此，没有了军事力量也没有和平主义。我们要用强制性力量才能够压制人类罪恶的本质，所以，和平主义是一种“异端”。和平主义者尝试将自己由正常的政治生活隔离出来，以获得圣洁的生活。但他们对人性过分乐观，部分更是认为基督教的原罪观是一种过时的悲观主义，以为十字架完全的爱便能够战胜世界，却忽略了福音的其他重要元素。
    部分和平主义者回应说，他们要见证一个更高的次序，而只有少数人能够持守这种生活方式。他们的贡献包括：第一、以政治行动争取和平，让人类明白和平的重要性；第二、他们常常举办及参与有关战争与和平的学术讨论；第三、他们不断提醒人类战争的可怕。
圣战或十字军的战争观
    基本上，十字军是指教会为了对付异端或敌人所发动的战争。具体而言，它所指的是十一、十二及十三世纪基督教为了从回教手中夺回耶路撒冷所发动的战争。十字军的战争根源于旧约的圣战观念，圣战是指为神而打的战争，这亦是参战的惟一原因。
    十字军的战争有四个特点：第一、参战者是为神而战；第二、神会直接引导参战的人；第三、参战者是属神的，敌人则是属于邪恶势力的；第四、毫不留情地消灭敌人。
    因此，参战者可以为神而在敌众我寡的情况下奋战获胜，从而证明神的同在。而为了神的缘故，他们亦可以肆意屠杀，以惩罚那些邪恶的敌人。所以，十字军劣迹斑斑，在人类的历史上留下了残酷的印记。而二十世纪三十年代后，英国圣公会多次宣告：“以战争作为解决国际纠纷的方法是违背了我们主耶稣基督的教导与典范。”
公义战争
    公义战争的观念是由希、罗世界开始的，希腊人开始提出这个观念是为了维持城邦的和平共存，而罗马人则期望藉着此理论给他们提供控制及调节帝国扩展的理据。
    公元四世纪米兰的安波罗修及奥古斯丁分别就公义战争的传统提出了基督教的看法。他们分别引用旧约的观念，认为战争是神伸张正义的工具。公义的战争是内在合理的。
    圣奥古斯丁所集中讨论的是发动战争的条件。他认为个别的杀人行为是不能够接受的，但因着集体或合法的权威所发动的战争而杀人则是合理的。及至中世纪，学者开始注意战争行为的问题。所以，现代的公义战争观念也分为两个部分，即开战的条件及战争行为守则。前者共有五项要求：
一、开战必须具有合理或公义的原因(例如：为了驱逐侵略者而战)；
二、开战必须要有合理或公义的目标(例如：以公义维持和平，并不是为了毁灭其他国家)；
三、战争必须是最后的手段，在所有达致和平解决问题的方法用尽后，才能够开战；
四、必须由合法的政府宣战(例如：经合法程序产生的政府，而不是国内某部分的势力)；
五、必须有获胜的把握。参与没有胜算的战争是不合理的。
    在规范战争行为方面，则有两个原则：
    一、不可以直接攻击无辜的人，只可以攻击军事目标。因此，不可以滥杀无辜，亦不可以胡乱地毁灭。
    二、战争所用的方法必须要与所希望达到的目标成正比。因此，不应该以庞大的毁灭力量对付微不足道的军事目标。战争带来的伤害不可以超过它所期望达到的好处。
    虽然公义战争列明了开战及战争的行为准则，然而，在实践时却仍然要面对好些问题。
    一、好些国家是由于复杂的原因而参战的，但他们往往会掩藏了那些自利的因素，却只选择其中一个合乎公义战争开战条件的原因为理由，便声称自己所打的是一场公义的战争。这种做法又是否符合公义战争的要求呢？
    二、参战国是否在开战前已经用尽了一切达致和平的方法呢？因为始终谈判的某一方或双方都可能会急躁行动。
三、参战者好些时候没有充分地计算战争带来的后果，而某些因素更是他们所不能够预计的。
    四、战争的行为也不是那么容易控制的。军人会用尽一切方法保护自己的生命及杀死敌人，于是，他们既不容易控制，也不容易受制于这些原则。
    然而，纵使公义战争的理论要面对那么多的问题，却仍然是今天最广为接受的理论。
    虽然基督教一直视寻求和平是他们核心的责任，但是，现实告诉我们，惟有当神的国完全降临时，我们才能够找到和平。现在我们只可以从理论、实践到祷告，以追寻和平的次序为基督教对世界的贡献。
    问题研讨：
    一、基督徒对战争有不同的看法，你所持的哪种战争观呢？
    二、公义战争的理论可能是最多基督徒接受的理论，但好些人都不能够充分的把握这理论对开战的条件及战争行为的要求。你能否重温这理论的重点吗？
    三、二十世纪及二十一世纪曾经爆发了多次世界性的和地区性的战争，你能否选择其中的两次战争，并分析当中所谓以公义的原因参战的是否果真按公义战争所提出的条件参战？
    四、以核子武器轰炸敌人是否符合公义战争的要求？美国以缩短战争的时间和减低伤亡为理由向日本投下了两枚原子弹，结果令日本投降，但也令数以万计的平民死亡。美国以原子弹结束战争是否道德呢？
    阅读建议：
1. david Atkinson, peace in our time？ Leicester:ivp,1985
2. roland h. bainton, Christian attitudes toward war and peace Nashville: Abingdon: 1985
3. Robert g. clouse, war: four Christian views, downers grove: ivp,1981
4. John a. wood, perspectives on war in the bible. Macon: mercer university press,1998


第76课 性与节育计划

    《创世记》第一章二十六至二十八节告诉我们，神照着他们的形象，按着他们的样式造人。“他所创造的有男有女。”而且，神亦清楚表明，他“看他所造的一切都很好。”(创一31)所以，基督徒相信，性别是神的创造，是美善的，人应该接纳和欣赏自己的性别。
    当神赐福他所创造的男女时，神对人说：“要繁殖增多，充满这地……”(创一28)而在神赐福挪亚和他儿子时，也说：“你们要繁殖增多，充满大地。”(创九1)由此可见神创造两性的目的便是希望他们能够藉着性行为繁衍后裔。因此，人类的身体会随着成长而渐趋成熟，性欲也随之出现，并且日趋强烈。从延续物种的角度看，性欲是必须的。因为没有了性欲，人类也不会积极地寻觅异性的性伴侣为人类传宗接代，获得神的赐福。所以，基督教相信，性行为其中一个目的为生育。
    基督教相信，婚姻为养儿育女提供了最佳的场景。因为充满了爱的家庭能够让儿童健康地成长，为教会培训敬虔的信徒，为社会提供负责任的公民。因此，基督教认为，生育是婚姻的其中一个目的。亦只承认婚内性行为的合法性。
    然而，除了生育外，性行为亦是两性表达彼此在身、心、灵各方面深入认识对方的途径。《创世记》第四章一节告诉我们：“亚当和他的妻子夏娃同房。”但英文圣经却将这段经文译作“亚当认识他的妻子夏娃。” (adam knew eve his wife)英文的翻译跟原文yada的意思是一致的。但是，无可否认，这处所讲的“认识”便是亚当跟夏娃发生性行为，因为由于亚当“认识”夏娃，“夏娃就怀孕”。由此可见，圣经视性行为为一种沟通的途径。
    性行为所表达的是一种深度的沟通。性行为首先肯定了对方的重要性。人透过性交向对方表示：“我需要你，你在我的人生舞台上扮演着重要的角色”。
    此外，当两人赤身裸体地面对对方时，亦表明人是毫无保留地将自己交予对方，亦毫无保留地接受对方。意思是双方均表明不在乎对方的出身背景、过去的经历，愿意无条件地接受对方，双方亦毫无保留地自己交托给对方。这是一种极为深刻的感情表达，将自己完全地奉献给对方，亦无条件地接纳对方，承认对方在自己生命中的重要性。
    性行为是一种要求人整全地投入的行为，并借此表达彼此对对方的深切认识和爱意。性行为是一种要求身、心、灵完全参与的行为，惟有透过双方身、心、灵的完全投入，才能够达到叫夫妻“连合”“二人成为一体”的境界。
    虽然神对人类的赐福是要人“繁殖增多”，但时至今日，人类已经“充满这地”。今天人类所面对的是人口过剩的问题，过多的人口给自然环境带来了沉重的压力。所以，今天大部分人担心的并不是不育的问题，却是人类过强的生育能力。而且，随着科技的发展，人类已经充分了解生育的奥秘，亦掌握了避孕的技术。问题是人类可否节育呢？避孕是否违反了神给性行为所定下的旨意呢？
    首先，我们应该明白，虽然生育是性行为的其中一个目的，但男女表达彼此的爱情与亲密才是性行为的首要目的，因为神造人是要男女互为伙伴、离开父母、“二人成为一体”、彼此忠贞、终身厮守(参创二24)。而保罗亦在《哥林多前书》第七章三至五节指出：“丈夫对妻子应该尽他的本分，妻子对丈夫也应当这样。妻子对自己的身体没有主权，权在丈夫；照样，丈夫对自己的身体也没有主权，权在妻子。夫妻不可以彼此亏负，除非为了要专心祷告，双方才可以暂时分房。以后仍要同房，免得撒但趁着你们情不自禁的时候诱惑你们。”保罗在这里提醒夫妻不要忽略了对方的性需求，他们所该尽的本分便是要彼此满足对方的性欲，免得撒但趁机引诱他们，令他们陷进了奸淫的网罗。在此所谈及的夫妻性关系跟生育没有任何关系，但也并非仅仅满足双方的性欲为目的，因为如果夫妻性交而完全不能够让彼此明白自己对对方和对方对自己的爱，则纵使性欲得了满足，也不一定可以胜过撒但的诱惑。所以，夫妻是可以无须考虑生育问题而藉着性交表达对对方的爱意的。
    况且，如果夫妻每次交合都必须保留成孕的可能性，则妻子过了更年期后，即妻子已经不能够再生育时，夫妻亦不应该同房。因为如果他们性交，也必然没有成孕的可能性。但是，我们并没有任何人认为夫妻应该要在妻子过了更年期后便要停止性生活，否则便是违反神的旨意。
    任何人都应该明白，子女是夫妻爱情的实现与完成，父母有道德的责任去照顾子女基本的物质和教育的需要，亦要给予他们足够和适当的爱和安全感。因此，作为负责任的父母，我们知道生儿育女不仅是完成了一项生物性的功能，生育亦是一个道德的抉择。
    由于生育是一种道德的承担，夫妻在考虑生育时，首先要清楚知道的便是生育是否夫妻的共同意愿，避免任何强迫的成分，以确保夫妻都愿意积极为这抉择负责。或许在某些情况下，夫妻所要考虑的问题要比一般人的复杂。兹举数例以说明之。
    首先，如果我们已经有数名子女，就要慎重考虑再添子女会否对家庭构成太大的压力，令父母无暇照顾现存的孩子。
    第二，如果妻子并没有生育的困难，但她身体的某些器官，像心脏或肾脏等，却异常脆弱，怀孕可能会给身体带来相当严重的伤害，甚至对她的生命构成威胁，则夫妻对应否生育，便要格外小心地考虑。
    第三，夫妻也要明白自己的生育会否为社会带来沉重的压力。例如：某人的家族有某种严重的隔代遗传病，那夫妻便要考虑自身和社会将要为那不幸患病的子女付出多大的代价。或许有人认为政府应该立法禁止这类人生育，但是，生育始终是夫妻决定的范围，政府应否就着这类情况立法管制，则是颇具商榷的问题。当然，面对这类问题的夫妻也要充分考虑整体的情况，然后作出负责任的决定。
    因此，对于某些夫妻而言，节育可能是一个更符合信仰要求的决定。甚至终身避孕也可能是更负责任的抉择。但是，如果某些夫妻并没有什么生理或遗传的问题，则他可否决定终身避孕呢？
    当然，反对终身避孕的人会认为无子的婚姻并未能够满足神对婚姻的期望。然而，无疑“繁殖增多”是神的赐福，但人类在这方面所蒙的福已经是超过了我们所求所想的。因此，现在是否是适当的时刻，让某些夫妻为了专心服侍主而放弃生育呢？正如保罗曾经对守独身的人说，愿他们持守独身是为了“无所挂虑”、专心“挂念”“主的事”、“一心一意地对主忠诚”(林前七32-35)。今天，我们是否也可以让某些夫妻能够因为无所挂虑而专心挂念主的事，一心一意地、忠诚地服侍神呢？但是，基本上，生育与否是夫妻两人的抉择。所以，每对决定不生育的夫妻，他们都要抚心自问，究竟自己是纯粹因为某些自私的原因而拒绝生育，或是为了能够更专注地服侍主而决定不生育呢？这是如何基督徒无子婚姻所必定要面对和回答的问题。
    所以，愿神帮助我们，让我们明白性是神的恩赐，并且能够善用性的力量，建立美满的婚姻关系和幸福的家庭。而如果夫妻是决定终身不生育，则愿神能够使用我们，叫更多人可以因着我们对他专注的服侍而蒙福。虽然并没有子女，却叫我们在一切令人得益、得造就的事情上“繁殖增多”。
    问题研讨
一、请用你的语言说明基督教如何看性、爱、婚姻、家庭及四者的关系。
    二、夫妻的爱应该包含浪漫的爱、友爱、性爱和牺牲的爱。请从这四方面评估你跟配偶的关系素质，并思想有没有进一步深化的空间。
    三、基督教如何理解性行为的意义？夫妻的关系素质会否反应在他们性生活的素质上？
    四、如果你计划终身不会生育，请列出你决定不生育的原因，并尝试找出跟你的信仰有没有关系。
    阅读建议：
1. helen oppenheimer, marriage. London: mowbray, 1990
2. Stanley grenz, sexual ethics: a biblical perspective . dallsa: word,1990
3. Mary Warnock, making balies: is there a right to have children. Oxford : oxford university perss,1996
4. Thomsa h. murray, the worth of a child Berkeley: university of California press, 1996
5. Brent waters, reproductive technology: towards a theogy of procreatice stewardship. London: dlt,2001


第77课 人工生殖科技与代孕母

    一九七八年，英国的两名医生成功以体外人工受孕的方法令一名妇人怀孕，并诞下了一名女婴。“试管婴儿”的出生即时带来了震撼性的回想。该两名医生收到了数以百计的、来自世界各地的妇女的查询。这些妇女深受不育的困扰，急欲解决不孕的问题。
    何谓不育？基本上，一对并没有使用任何避孕措施，正常行房达一年却不能成孕的夫妇，便会被视为不育。而估计每七对夫妇便有一对会面对不育的问题。在所谓不育的夫妇中，约三分一的问题出在男性身上，另外三分一在于女性，其他的则原因不明。
    对于没有生育困难的夫妇，我们是不容易理解不育人士的痛苦的。不育的夫妇往往有一份孤独的感觉。通常妻子比丈夫更觉孤独，没有生育能力的一方感觉则更为强烈。因此，他们不仅跟别人疏离。而令问题更复杂的是他们误认为不育是神的惩罚，神已经离开他们而去。然而，事实是不育并不一定跟罪有关(参路一5－7)，神更是看顾不育的人(参诗一一三9)。
    一九七九年，全球第一家施行体外人工受孕的诊所在英国投入服务，立刻便收到二千五百多份来自全球各地的申请，申请者大多是因为输卵管闭塞而不能自然受孕的妇女。当时体外人工受孕的收费约为一千五百至四千美元左右，但以今天的角度看，当时所用的科技却是相当简单的。首先，医生在妇女的卵巢中用腹腔镜寻找成熟的卵子，并以空吸针将之取出，放到盛载了养料及精子的培养碟内，让卵子受精。在受精后两至三天，当受精卵分裂为八个细胞的阶段时，便用套管将它放进已经接受荷尔蒙而预备怀孕的子宫内。受精卵会发展为胚泡，并在子宫内着床，意思是它会附在子宫壁上，开始吸收母体供给的养料。在受精后两星期，受精卵会发展成胚胎，八星期后则会成为胎儿。然而，从二十世纪七十年代至今，生殖科技取得了长足的发展，亦带来了好些值得我们思考的道德问题。
    第一、生殖科技是利用科学的技术，藉着男女的生殖细胞，透过在性交以外的途径，令女性受孕。但是，人以人工而非天然的方法怀孕会否违反神的旨意呢？首先我们要明白，任何现代人都会同意，子女应该是父母爱情的结晶品，而性交则是夫妻表达爱意的途径，性交是最理想的怀孕方法。然而，如果一对不育的夫妻，他们都深深地爱着对方，但却只可以藉着生殖科技的帮助，才能够令妻子怀孕，则我们可否说那将要出生的孩子并不是他们爱情的结晶品呢？除非我们相信性交是神惟一认可的成孕方法，否则利用生殖科技克服不育的问题又有何不可呢？如果将性交绝对化为惟一合神心意的方法，我们又是否过分重视形式而忽略了爱情在生育所扮演的首要角色？亦完全漠视了不育者的痛苦呢？
    第二、为了确保成功，医疗人员通常都会预备多个受精卵，然后选择数个优质的植入母体。但是，如果有多个受精卵成功着床，母体却不能同时怀那么多个孩子，则他们便要将部分着了床的胚胎取出。而如何处理那些并未植入母体的受精卵也是一个棘手的问题。如果我们将这些胚胎或受精卵杀死又算不算杀人呢？
    或许有人认为，卵子在受精的一刻开始，由于它已经拥有发展为人的整套遗传基因组合，所以，受精卵应该被视为人。
    当然，《诗篇》第一三九篇的作者说：“我的脏腑是你所造的，在我母腹中你塑造了我。”“我未成形的身体，你的眼睛早已看见；为我所定的日子，我还未度一日，都完全记在你的册上了。”神的话临到耶利米，说：“我使你在母腹中成形以先，就认识你；你还未出母胎，我已把你分别为圣，立你作列国的先知。”(耶一5)《以赛亚书》第四十九章的作者说：“我在母胎的时候，耶和华就呼召了我；我出母腹的时候，他就提了我的名。”“他自我还在母胎的时候，就造就了我作他的仆人。”(5节)但是，问题是我们应否字面地理解《诗篇》的夸张文学手法和先知信心的语言？而如果我们字面地接受这些经文的意义，则问题是：“身体未成形前所指的是否便是受精卵和胚胎呢？”“神是否在以赛亚仍是受精卵或胚胎时便呼召他？”
    或许我们需要了解，纵使在卵子受精后，仍然又百分之四十的胚胎会着床失败而流出体外；也有百分之二十会在着床后自然流产。意思是不论我们接受受精卵或胚胎是人，都会有百分之六十至二十的人类在出生前夭折。问题是虽然我们并不能够完全了解神的奥秘，但神会否让那么多人在未出生前便死亡，却始终是一个令人困扰的问题。
    此外，虽然受精卵拥有人的整套遗传基因组合，但原则上人体的任何细胞也拥有人的整套遗传基因组合。如果我们视受精卵为人，则是否也应该视每个人的体细胞为人呢？况且，拥有成为人的潜质的受精卵跟人是有着明显的差异的，正如我们能够清楚分辨受了精的鸡蛋跟鸡是完全不同的东西一样。因此，受精卵和胚胎是否是人，是一个十分具有争议性的问题。然而，正是由于受精卵拥有成为人的潜质，我们亦不可以将它们等同于一般的废物。所以，我们应该尽量减少剩余受精卵和胚胎的数目，而最理想的是我们只需要培养少量却完全是优质的、仅足以满足当事人需要的受精卵。
    第三，或许有人会担心，利用生殖科技的夫妻会视那些由此获得的孩子为工具，以满足他自己的私欲。相信我们不能够否认，人生育往往是夹杂着好些不同的原因，或是为了建立家庭，或是为了增加家庭成员的数目，或是为了弥补失去家庭成员的创伤，或是为了满足祖父母或其他长辈的意愿，或是为了找寻继承产业的人等。但是，那是否表示夹杂不同动机生育的父母都是为了自私的欲望而生育呢？当然，我们不能够否认某些父母是自私自利的，但是否表示每对利用生殖科技的夫妻都是自私自利的呢？或许利用生殖科技的夫妻都要抚心自问，自己是为了什么原因而生育？我们是否愿意为孩子付出爱和牺牲？
    第四，基督徒可否使用第三者捐赠的生殖细胞生育呢？或许有人认为，《申命记》第二十五章五至六节记载：“兄弟住在一起，他们中间如果有一个死了没有留下儿子，死者的妻子就不可出嫁外人；她丈夫的兄弟要向她尽兄弟的本分，娶她为妻，和她同房。她所生的长子要归亡兄的名下，免得他的名字从以色列中被涂抹了。”而且，神因为犹大的次子俄南并没有尽兄弟的本分而取去他的性命。所以，我们应该容许不育的夫妇接受第三者捐精的人工受孕。但这仅是古代以色列社会在特殊的情况下为某家族留下血脉的一种做法，而且，这是死者的兄弟才可以尽的本分，所生的长子才归入死者的名下，如果所生的是女儿，则相信会归入该兄弟的名下。因此，有关古代以色列收继婚制度的教导是不容易应用到今天捐精人工受孕的问题上的。
    此外，《创世记》第二章二十四节指出，丈夫要与妻子“连合”，“二人成为一体”。虽然这成为一体也不一定是身体的连合，但借助第三者的生殖细胞生育是否违背了成为一体的意义呢？
    而且，借助第三者的生殖细胞出生的孩子长大后是否有权知道自己的血缘的父(捐精者)或母(捐卵者)是谁呢？利用第三者的生殖细胞会否令那些因而出生的孩子要面对不可知的心理和感情的危机呢？这种做法是否值得鼓励呢？
    当然，亦有人会指出，如果经由夫妻的生殖细胞受精而借助第三者的子宫代孕又是否可以接受呢？
    对于代孕母的问题，好些人均指出，代孕母可能会令生育商业化。虽然当事人跟代孕母所签订的合约能够订明财政的安排和其他的细节，其中包括如果出生的是一个不正常婴儿如何处理的问题，但始终这种合约所安排的是将某人的子宫租借给其他人。“子宫租借”是否道德呢？这种做法是否将人贬抑为生育的机器呢？而且，这类安排是否往往由能够负担的夫妻出资，而由较有经济需要的年轻女性代孕呢？那是否是另一种对贫穷女性的剥削呢？
    或许也有人指出，可能有些亲朋挚友愿意义务代孕又如何呢？问题是生殖科技已经令一个孩子可以拥有一位血缘的父亲、一位血缘的母亲、一位代孕的母亲、一对养育他长大成人的父亲和母亲。而如果代孕的是如此亲近的人，那又会否令那孩子在心里和感情方面面对更大的困扰呢？我们能否只是为了满足生育的需要或欲望，而忽略了其他人可能要面对的问题呢？
    相信我们不能够否认不育会令人陷在相当痛苦中，我们亦不能够否认现代科技能够在某程度内帮助我们克服不育的困难。基本上，争议较少的是由夫妻的生殖细胞进行体外人工受孕，然后由妻子怀孕生产。但是，并不是科技所能够做到的都是信仰可以认可的，或是道德可以接受的。或许我们始终都要接受子女是神赐的，如果为了生育而违背了信仰及道德的原则，那将会是得不尝失的。况且，我们是否必然要获得从夫妻血缘而来的子女呢？我们又是否必然要经验怀孕的经历呢？世上还有好些等待领养的弃婴或孤儿呢？
    问题研讨
    一、可能不育是一种痛苦的经历，而现代的科技无疑可以给不育人士带来相当的帮助，但基督徒在采用生殖科技时是否有某些限制呢？试简述之。
    二、如果代孕母是一种合法的行业，请思想其中所涉及的几个问题：什么社会阶层的人会成为代孕母呢？他们应该在什么年纪入行呢？他们需要接受什么训练然后才可以入行呢？他们是否需要什么在职训练呢？人通常会找什么年纪的妇女充当代孕母呢？代孕母退休以后可有什么生活保障？如果你是一名妇女，生殖器官已经成熟，你愿意选择代孕母为你的职业吗？为什么？
    三、如果我们希望或已经生儿育女，我们可曾小心思考过自己为了什么原因而选择生育呢？
    阅读建议
1. Anthony dyson ,the ethics of ivf. London: mowbray,1995
2. Debra evans, without moral limits: women , reproduction, and medical technology. Wheaton : crossway,2000
3. John f. kilner, paige c. Cunningham,& w. david hager ed, the reproductive revolution: a Christian appraisal of sexuality, reproductive technologies, and the family. Grand rapids: eerdmans,2000
4. Brendan mccarthy, fertility & faith: the ethics of human fertilization. Leicester: ivp,1997
5. John wyatt,matters of life and death: today’s healthcare dilemmas in the light of Christian faith .leicester:ivp,1998


第78课 器官移植

    器官移植是一种将身体的器官或组织从身体的某部分转移到另一部分，或由某人的身体转移到另一人的身体的医疗程序，目的是为了替补身体那些已经被破坏或补充身体所欠缺的部分，以增加病者存活的机会或生命的素质。而涉及的器官和组织包括血液、荷尔蒙、皮肤、骨骼、骨髓、角膜、心、肺、肾脏、肝脏、中耳、神经、卵巢、小肠、睾丸等。
    现代器官移植的历史可追溯到十六世纪意大利的波伦亚，当时的外科医师已经发现器官接受者的身体“排斥”那植入的器官。原因是身体的免疫系统视植入的器官为外来的入侵者而对它展开攻击，并将它歼灭。而人类第一宗成功肾脏移植的个案发生在一九五四年，由于捐赠和接受器官的是一对双生儿，双方拥有相同类型的组织，植入的器官才没有被排斥。但是，排斥一直是器官移植手术失败的主要原因。及至二十世纪八十年代，一些既能够防止排斥，又不会破坏病人免疫系统的新药面世，虽然这些药仍然会给病人带来好些严重的副作用，但其效用亦足以令器官移植取得了长足的发展。
    基本上，因应捐赠者的身体能否生产补充被捐出的器官，我们将可供移植的器官分为可再生与不可再生两类。其中像血液、骨髓等属于可再生类，而心、肺、肾脏等属于不可再生类。如果器官是可以再生的，捐赠者则可以是活人；但如果器官是不可再生的，那么捐赠者原则上也只可以是死去的人。
    相信现时绝大部分人都会接受，只要捐赠者和接受者的血型吻合，输血便没有什么问题。然而，耶和华见证人会却以《利未记》第十七章十一至十四节等经文为依据，认为“动物的生命在血里”，我们既“不可吃血”，也不可以接受输血。通常在这样的情况下，当事的如果是成年人，他们亦完全明白拒绝输血所带来的后果，则人也会尊重他们的决定。但是，如果当事的是由成年人代为决定的未成年人，则法庭亦可能会以当事人的利益为理由，而否认了他们的父母或监护人的决定。
    肾脏并不是一个能够再生的器官，但由于每个人都拥有两个肾脏，而除了在特殊的时刻外，例如妇女在怀孕后期，否则一个肾脏也可以应付日常身体的需要。所以，理论上人是可以捐出其中一个肾脏，以帮助有迫切需要的人。
    此外，虽然人只有一个肝脏，但由于人在切除部分肝脏后，肝脏是可以再生而回复原状的，因此，如果遇着非常紧急的情况，为了挽救临危的性命，活人亦可以冒着非常大的风险捐出部分肝脏。而由于活人捐赠器官是颇为危险的，所以，多数人亦只会为了自己的至亲好友，才会捐出器官。
    由于捐赠器官的人需要面对相当大的风险，所以，捐赠者必须清楚知悉他们可能要付出的代价，并且在神志清醒的情况下作决定。然而，如果捐赠者是儿童、智障人士、精神病患者或是一些不能自己作决定的人，则问题是我们如何肯定其代理人代其作出的是无私，而亦是估计当事人都会同意的决定呢？
    由于活人捐赠器官是一件相当危险的事，所以，如果人能够于死后捐出器官，便能够减少活人冒这类风险的机会。但是，现代科技的发展令人可以用机器维持其心跳和呼吸，我们也不可以以停止心跳或呼吸为死亡的定义。而法国约在一九五九年，美国则在一九六八年于哈佛医学院发表的一份报告，分别提出了脑干死亡的概念。脑干的死亡不仅令人永远不能够恢复意识，亦会令人停止呼吸，身体的其他功能亦因此相继停止。所以，人的脑干如果已经死亡，则那便会被视为一个死去的人。但是，如果我们以机器维持脑干死亡者的心跳和呼吸，则其体内其他的器官便能够获得氧气的供应而继续生存，亦可供作移植之用。
    此外，照顾病者和取走器官作移植之用，应该由两个不同的医疗单位负责，以避免角色的冲突而导致对病人的不公平对待。照顾病人的是要令病人在死前获得适当的护理，而移走器官却是为了挽救那些急需移植的病人。如果照顾病人和移植器官的是由同一个单位负责，则他们会否为了急于救人，而在未确定捐赠者是否死去前，便匆匆将他的器官拿走呢？
    器官移植面对最大的难题是可供移植的器官远远少于实际的需求。所以，可供移植的器官亦成了珍贵的医疗资源，如何将它们分配给适合的病者亦是器官移植所要处理的另一难题。问题是：或许某几个病人身体的组织都适合接受某器官，则我们应该将这这器官移植到哪个病人的体内呢？这是个医疗资源分配的问题，却更是一个生死存亡的问题。或许有人认为应该以病人的年龄或对人类的贡献等为考虑的标准，但可能按照先到先得的原则或以抽签的方法处理是较为公平的做法。
    为了解决器官不足的问题，亦有人主张将器官买卖合法化。但是，如果将器官买卖合法化，那会否令出于舍己的心而愿意捐赠器官的人减少呢？到时出现的情况可能是富有的人将会有大量的器官供他们选择，但贫穷的人将会更难找到愿意将器官捐赠给他们的人。而且，那要将器官出售的将会是富有的人或是贫穷的人呢？贫穷的人会否最终成为器官买卖合法化的受害人？器官商品化会否加深了社会的不义呢？
    为了解决器官不足的问题，也有人主张将动物的器官移植到人类体内，供人类使用。目前研究的重点是如何克服跨物种所导致的排斥问题。《创世记》第一章记载神创造万物时“各从其类”，但为了挽救人类的生命，我们也要考虑动物器官移植。然而，如果某移植入人体内的动物器官感染了该种动物才会染上的疾病，但由于该器官存留在人体内，则会否令该种疾病变种为一种能够感染人类，但人类却没有任何抗体抵御的疾病，从而令数以十万计的人类染病死亡呢？因此，或许人造的器官将会是更佳的选择。
    捐赠器官具体地肯定了信徒“对邻舍的爱”，亦贯彻了人与人要“彼此分担”的原则。所以，在犹太——基督教传统中，只有少数反对解剖尸体及移走器官的正统犹太教徒反对器官移植。大部分接受犹太教及基督教信仰的人都支持可再生器官和肾脏的移植，亦鼓励人自主地决定在死后捐出器官，以帮助有需要的病人。而虽然捐赠器官是极有爱心的行为，但他们并不鼓励，甚至反对活人为了捐赠某器官而要冒近乎自杀的风险。
    问题研讨
    一、供移植的器官可分为哪两类？请就上文分析器官移植涉及了哪些道德的问题。
    二、圣经时代的人视血为生命，现代人亦明白血在挽救生命方面所发挥的作用是无容置疑的。那么，如果捐血是肯定能够给别人带来帮助，你可想过养成捐血的习惯吗？
    三、器官移植无疑可以给有需要的人带来决定性的帮助，但问题始终是没有足够的器官来帮助有需要的人。人愿意死后捐出器官吗？是否有什么拦阻你的决定呢？捐赠器官是否跟“爱人如己”、“管家职分”等概念相称呢？
    阅读建议
    1．Albert R. Jonsen, Robert M. Veatch & Leroy Walters, Source Book in Bioethics: A Documentary History. Washington D.C :Geo getown University Press,1998
    2．Gilbert Meilaender, Bioethics: A Primer for Christians. Grand Rapids: Eerdmans,1996
    3．Thomas A. Shannon An Introduction to Bioethics.Mahwah: Paulist 1997.
    4．Andrew C. Varga, The Main Issues in Bioethics. New York: Paulist,1984
    5．Robert M. Veatch, Transplantation Ethics. Washington D.C: Georgetown University Press,2000.


第79课 安乐死

    “安乐死”一词乃源自希腊文，字面的意思是“美好、幸福的死亡”。然而，何谓美好、幸福的死亡却可能是见仁见智的问题。或许中国人视“寿终正寝”为安乐的死亡；但在某些历史的时空，人或许视战死沙场或是为了信仰而殉道为幸福的事。因此，仅仅知道安乐死一词的字面意义并不能够帮助我们明白今天所面对的是什么道德问题。
    基本上，今天所讲的安乐死是指有意地、有所作为或有所不为地杀死那些被视为没有价值生存的人。从前某些国家或许为了社群整体的利益而抛弃老、弱、伤、残的成员。自十九世纪开始，现代的安乐死问题开始受到关注。及至二十世纪，纳粹德国于一九四零至四一年间，假优生学的名义，在德国及奥地利，将超过八万名患上精神病、癫痫病、弱智及畸形的人合法地送进毒气室。这件残酷的历史事实亦令好些人反对立法容许安乐死，因为他们恐怕这些法例会被滥用而令无辜的人被杀害。
    为了回应这种反对安乐死的态度，遂有人以自愿、不自愿和非自愿及主动或有所作为和被动或有所不为作标准，将安乐死分为几类。
    第一，如果病人是不自愿的，则不论是有所作为或有所不为而令其死亡都是不道德的，甚至是不合法的。
    第二，如果病人是非自愿的，意思是病人或许太年老，或许太年轻，或许是精神病患者，或许是弱智人士，或许是已经昏迷而不能够自己作出决定，则其代理人将会为其作决定。该代理人或许是他在神志清醒时所指定的某些人或组织，或许是他的至亲，或许是法律所认可的组织，例如医院的生命伦理委员会等。而该代理人的责任是以病人的利益作为其考虑的前设。如果病人的脑部或脑干已经死亡，他仅是靠着机器来维持呼吸和心跳，则撤除这些机器亦仅是承认其死亡的事实，则该代理人可以决定以被动的、有所不为的方式让病人离开世界。而基督教也不赞成无止境地以机器支援一个已经死亡的人躯体。而既然病人事实上是已经死去，这种做法也不可以算是安乐死。但是，如果该病人的脑部或脑干并未死亡，而该代理人却决定主动地、有所作为地将他杀死，则该决定将会是不道德的，甚至是犯法的。
    第三，如果病人在失去判断能力前已经留下清晰的指引给其代理人，就是当那能够令其死亡的疾病发作时，不要以特殊的医疗方法勉强救回其生命。特殊的医疗方法是指那些使用后却不能给予病人合理的生命前景的医疗方法。例如；某患有严重心脏病的病人，在他神志清醒时曾经要求有关方面，当他再度病发时，不要再用任何只能短暂地延迟其死亡时间的方法救他，因为纵使他暂时被救活，他也只能够等待下一次病发，他是没有可能在相当程度内自己照顾自己，也没有可能过着近似一般人的生活。所以，与其延续其极低素质的生命，不如让他安然离世。这是一种自愿的和有所不为的安乐死。而这种的安乐死也并没有什么道德争议性，因为我们并没有权利或义务，也不能够无止境地或无约制地使用现代的医疗技术，令人长期生活在毫无意义的痛苦中。当然生命是宝贵的，或许我们以为这样做是为了救人，但我们可曾想过，这种做法是否滥用了现代科技，意图扮演神的角色叫神也愿意他离开世界的人被迫留下来忍受神所不愿意他受的痛苦呢？
    第四，或许病人是自愿的，但他选择的是被动的、有所不为地面对死亡。意思是病人拒绝治疗而让疾病取其性命。问题是基督教相信，信徒是生命的管家，他们的责任是在可行的范围内保持身体的健康，但放弃治疗是否有违管家的职分呢？首先我们要明白，基督教也相信，神赐人自由的意志，自主的人生才是有意义的人生。所以，病人的选择必须要体现其自主性。意思是病人必须要在神志清醒的情况下，充分了解拒绝治疗所带来的后果，然后作出负责任的决定。这样的决定才可以算是自主的决定。而如果所谓的治疗根本并不能够给病情带来任何帮助，即治疗只能够稍微延长其生存的时日，却不能够有效地减轻疾病为他所带来的痛苦；或治疗所带来的生存机会并不比死亡高，那么病人拒绝治疗便是一个合理的决定。然而，如果治疗是有相当的机会，能够帮助病人战胜病魔的，则病人更不应该放弃治疗。因此，如果病人拒绝那能够令他有相当机会康复的治疗，那我们便要尝试了解病人是否不明白接受和拒绝治疗的后果，或是他是因为其他的原因而放弃治疗。或许是因为经济的因素，或许是感到亲友的厌弃等。而作为信仰的群体或个人，我们又可以给他提供什么帮助，鼓励他接受治疗呢？
    第五，可能我们可以接受被动安乐死，因为病人在失去判断能力前留下的指引或是放弃没有意义的治疗，都可以帮助他避免不必要的痛苦，而按着神所定下的自然规律接受生命的终结。然而，如果他所选择的是主动地、有所作为地自己了结自己的生命，或找人协助其自杀，那又如何呢？或许病人认为自己所患的既然是不治之症，或许他是为了避免病发末期的痛苦而希望提早结束其生命；或许他希望能够有尊严地死去，不愿意在病前像废物般被人“主宰”，而要求提早结束其生命。如果自主是那么重要的，人可否选择死亡呢？
    首先，我们应该知道，生命虽然是那么珍贵的，“生命神圣”亦是多名重要的原则，但生命并不是绝对的。在某些情况下，人会为了某些更有价值的事物或为了坚守某些更重要的原则而放弃生命。耶稣“基督为了担当许多人的罪”而“把自己”的生命“献上”，而孔子亦于《论语·卫灵篇》云：“志士仁人，无求生以害仁，有杀身以成仁。”但是，那是否表示人便可以为了避免疾病的痛苦或临终无助的情况，而决定进行自愿的、主动的、有所作为的安乐死呢？
    基督教并不认为人应该被无意义的痛苦所折磨，因为耶稣基督在世时也致力治病，叫人脱离疾病的煎熬。但是，会否有些事情发生的意义是属于奥秘的层次，是人所不能了解，只有神才知道呢？然而，那又是否表示我们应该袖手旁观地看着别人受苦呢？
    或许我们并不知道为何某些人在临终时饱受痛苦的折磨，但我们却以尽力减轻病人所受的痛苦。随着医学的发展，人类在止痛方面的科技亦有了很大的进步。但我们应该留意，尽管我们希望减轻病人的痛苦，却要尽量在“不损害病人意识”的情况下用药，要由非类固醇抗炎药，到不易上瘾的止痛药，最后才使用容易上瘾的止痛药。或许使用某些药性猛烈的止痛药会缩短病人的生命，但这可能是无可奈何的选择。因为对于身患绝症的临终病人而言，能够减轻痛苦往往比延迟死亡重要。
    死亡是人生必经的阶段，而人既然是有尊严的，人亦应该享有尊严地离世的权利。但是，人是否尊严地离世却并非仅仅在于病人临终时身体的状况，却也在乎他和他家人如何面对死亡、获得怎样的关顾和他跟家人的关系。而宁养(或称善终)服务的设立正是尝试满足病人在这几方面的需要。宁养服务除了照顾当事人，让他能够有准备面对死亡。此外，该服务亦希望为病人提供一个能够尽力提高病人的自主和自尊，鼓励病人积极面对死亡的支援系统。最后，宁养服务亦希望能够为病人的家属提供支援，帮助他们学会如何跟身患绝症的家人相处和如何面对亲人的逝去。
    或许病人要求安乐死是为了逃避痛苦的煎熬，他们的决定是否理智往往是争议的焦点。或许寻求安乐死的是因为家人不懂得跟他们相处，而令他们误以为家人厌弃他们。寻求安乐死背后的诉求也许是希望获得别人的安慰和支持。如果我们希望制止自愿的、主动的安乐死，则应该选择支持宁养服务。
    基督教相信，人是生命的管家。在没有充分的理由支持下，人不应该藉着医疗科技延长那些应该离世的人的生命，亦不应该提早结束那些未及死期的人的生命。而作为生命的管家，神对我们的要求死：“要忠心！”
    问题研讨
一、请整理全文，尝试探索基督教应该以怎样的态度面对不同的安乐死。
    二、如果病人仍然未到死期而我们帮助他们了结自己的生命，则人或会认为我们是扮演了神的角色。但是，如果病人已经到了死期而我们却用尽一切科技的手段来维持病者的一口气，那又是否在扮演神的角色呢？
    三、宁养服务是怎样的一种服务？宁养服务能否帮助病人及家属打消寻求安乐死的意图呢？
    阅读建议
1. John F.kilner:Life on the Line:Ethics, Aging,Ending Patients Lives. And Allocating Vital Resources.Grand Rapids:Eerdmans,1992.
2. Edward J.Larson & Darrel W.Amundsen,A Different Death: Euthanasia & the Christian Tradition. Downers Grove: IVP,1998
3. James J. Water及Thomas A.Shannon ed.:Quality of Life: the New Medical Dilemma. Mahwah:Paulist,1990.
4. Rober N.Wennberg: Terminal Choices: Euthanasia,Suicide, and the Right to Die. Grand Rapids: Eerdmans,1989.


第80课 婚姻的蓝图

经文：创二18 - 25
前 言
     《创世纪》第一章一节至二章三节大致勾勒出神创造万有的全部过程。第一章三十一节特别强调，当神在第六天完成了一切的创造之后，“看着一切所造的都甚好”，不但是“好”，更是“甚好”(very good)。《创世纪》第二章至二十五节可以说是把神在第六天对人的创造过程，用放大镜把它放大得更加清楚。五至十七节讲到神用尘土造亚当，让他住在伊甸乐园里，供应他食物，然后要他侍奉神并且顺从神。从十八节到二十三节，我们惊奇地发现，神在这一切之后，觉得还不够好，于是继续他的创造使一切变得甚好。这段经文说明了神创造女人以及他设立婚姻制度的原因。二十四和二十五节可以说使《创世纪》的作者受到神的启示对婚姻关系所作的诠释。以下我们要分三大段来思想这段经文：十八至二十节讲到人遭遇的困境，二十一至二十三节讲到神解决的方法，二十四至二十五节则讲到婚姻的意义。
人遭遇的困境 (创二18 - 20)
    在整个创造的过程中，神先后七次“看着是好的”。然而在他造了亚当之后，却说那人独居“不好”。亚当的困境在于他仍然独居，无法单靠自己完成神对人的计划。神决定“造一个配偶来帮助他”。然而神没有立刻采取行动来解决亚当的困境，他让亚当先为一切的活物命名，而在命名的过程当中，亚当充分体会到神所赐给他管理这些活物的主权。他也更清楚地经历到，作为一个人，光有权力还不够，他实在是寂寞。诚如神所说的，他需要配偶的团契和帮助。
    “我要为他造一个配偶帮助他”，如果翻得比较完整的话，可以翻成“我要造一个同等于他(equal to him)，同时又能配合他(suitable, corresponding to him)、满足他的欠缺的帮助者。”“帮助者”(helper)这个字在旧约中一共用了十九次，其中十二次是指着神而言(参出十八4；申三十三7； 撒上七12；诗二十2)。而“帮助”这个字有三次在先知书中是指军事援助(参书一14，十4、6；代上十二17、19、21、22)。换句话说，妻子是丈夫的帮助，一点不表示妻子是弱者、是次等公民。相反的，这一段经文教导我们夫妻是同等的，双方具有伴偶的关系(companionship)。妻子还可以在丈夫软弱不足的地方成为他的扶持与帮助。“女人的名字是弱者”这句话显然与当初神创造女人的心意不符。
神解决的方法(创二21 - 23)
    神在指认人的需要以后，并没有马上供应他、成全他，反倒让亚当有机会去感受他的孤寂。神让所有走兽飞鸟一一在他面前走过。他运用神所给的权柄(参一26、28)给他们命名，却找不到一个配偶帮助他。当亚当深深体会到自己的孤独与不足之后，神终于开始了他创造的最高峰。他先让亚当沉沉地睡得很熟，然后取出他身上的肋骨来造出一个女人。
    “那人说，这是我骨中的骨，肉中的肉，可以称她为女人。”(创二23)这句话是最早被记录下来的人类口中的话语。在原文当中它也是一首诗，满了兴奋、满了狂喜，可见英译本RSV中的两个字at last……，即“终于……”去感受出来。“踏破铁鞋无觅处，得来全不费工夫”，这句话可表达亚当当时的心境。
    “骨中的骨，肉中的肉”，这样的表达在旧约中至少出现了四次(参创二十九14；士九2；撒下五1；撒下十九13、14)。它固然意味着两者间有骨肉之亲的血缘关系，更强调彼此间互相结盟、互相协助、互相支援的关系。换句话说，当亚当说夏娃是他“骨中的骨，肉中的肉”的时候，他不仅在强调一个简单的、生理层面的事实，使他们与其他动物有所区别，更在强调亚当呼应、认同夏娃诚然如神在第二章十八节所说的，是他的伙伴、是他的盟友，是他强有力的帮助。光是如此的认识，就足以革命性地改变夫妻在婚姻关系中对彼此的角色期望！
婚姻的意义 (创二24、25)
    “因此，人要离开父母，与妻子连合，二人成为一体，当时夫妻二人，赤身露体，并不羞耻。”这句话乃是《创世纪》作者对神所设立的婚姻制度的诠释。以下本文将从“理性上的优先”、“意志上的委身”、“身体上的合一”和“感情上的亲密”等四个角度来思想这段经文。
一、理性上的优先——人要离开父母
    “人要离开父母，与妻子连合”给人的印象是，男人离开父母而在其他地方与妻子另立家庭。但事实上，以色列的婚姻乃是男性家长制，也就是说一个男人婚后继续住在父亲家里或附近，而女人婚后会离开父母搬到丈夫家里。“离开”可另译为“丢弃”(forsake,neglect,abandon，参申十二19，十四27，二十九25，三十一8；书一5)。在圣经的用法中，“离开父母”是个相对而非绝对的用词，就如同主耶稣所说的：“人到我这里来，若不恨(爱我胜过)自己的父母、妻子、儿女、弟兄、姊妹和自己的性命，就不能做我的门徒。”(路十四26)所以“离开父母”这句话的意思表示人一旦结婚，优先次序必须改变，以婚姻为主，但绝不是真的丢弃父母。
    在传统中国的农业社会大家庭中，夫妻感情的好坏亲疏是相当次要的。一个结婚男子所扮演的儿子/父亲角色，比他做丈夫的角色来得重要。同样的，一个结婚女子所扮演的媳妇/母亲角色，比她做妻子的角色来得重要。婚姻的主要功能在于传宗接代、奉养父母、服侍夫家和增加生产等，无怪乎孝道在整个中国文化中有其非常独特而重要的地位。也是因着这种传统的影响，今天在华人的婚姻里，仍有因为父母与配偶相处不来的缘故而离婚的。西方社会中离婚的比率固然比华人高出许多，但以此为离婚的主要理由几乎不存在。而近代工业革命及所带来的知识爆炸、迁移频繁、小家庭制度的兴起、择偶自由及社会福利提高的现象下，整个家庭的主要功能逐渐偏重于感情上的需要，人不再需要依赖父母传授技能与产业，也不全然需要养儿防老。长期来说，亲子关系的重要性也逐渐次于婚姻关系。
    从表面上看来，当神设立婚姻时所规定的第一个原则“人要离开父母”，一直要到近代社会才有落实的可能。然而，过去数十年来家庭研究与辅导经验累积的结果，却发现“离开父母”有其更深一层的意义。它并不是全然赞成小家庭制度，也不是说父母与配偶有争执时，就自然而然地站在配偶这一边，其深层的意义似乎在于人要超越父母的影响而在心理上长大成熟。
    当一个人不能成熟地割断依赖父母供输生命养分的心理脐带时，在他的生命中通常会出现下列几种现象：
    (一)过去家庭中的问题，会以各种方式出现于现今的家庭生活中。有的人因父母酗酒而深受其害，长大后自己或配偶仍是酗酒；有的人因着父母的缘故厌烦自己的兄弟姊妹，自己结婚后，一个孩子也不要；有的人自小得不到父母之爱，自己当父母后，竭力想与子女建立美好得关系，却不知如何行，也遭到子女的拒绝；也有的人觉得自己的父母太唠叨、管教太苛，结果发现自己也是一样，或者自己与上一代相反，然后培养出来的子女却又与祖父母相同。他们也极可能卷入当前大家庭问题里面去，导致自己的婚姻不断地出现危机。
    (二)未能在心理上成熟而离开父母的人，当他们有机会自由择偶时，下意识里他们所寻找或主观觉得“来电”的异性，多与他们的父母之一相似。不管是男女，其基本性格与角色，均像自己的父亲或母亲，而找的对象则扮演另一位的角色，如此来延续以往他们所熟悉的男女、夫妻与亲子关系。
    (三)这一类人比较容易得到因压力而导致的生理疾病。当父母不睦而以某一个孩子为拉拢的对象时，这个孩子可能藉着生病来表达他所承受不了的心理负荷。他也可能藉着疾病作为一种力量(POWER)来制衡父母的关系。若是后者，孩子的病症一有起色，父母的婚姻很容易就再出现危机。
    (四)这类不能在心理上离开父母的人，通常是因父母为满足自己某些心理的需要，不要他们离开，不要他们长大成熟并为自己生活负责任。当然这类的儿女在年纪大了以后，纵使结了婚，仍难扮演好成人的角色。
    所以不论我们所处的时代背景与社会结构如何，“离开父母”仍是一个应被普遍接受的原则。当子女逐渐成年的时候，父母应引导他们自己面对和解决困难，不把自己未实现的梦想和需要强加在子女身上。同时也为了后代子孙的缘故，避免让自己成为子女婚姻生活中争执的焦点。看重子女作丈夫/妻子的角色，过于儿子/女婿、女儿/媳妇的角色。而子女本身，也当以成人的立场，从客观的角度来全面地认识自己地父母；他们的时代背景、生活经历与长短之处，然后在主里完全地接纳、饶恕、肯定、关爱自己的父母。如此，子女才能很自由地取父母之长，补父母之短，不让旧戏任意重演于自己的家庭重。进而真正接纳自己的配偶，不会在下意识里对他有太强烈、不合理的要求。无疑的，对于那些来自父母关系不和谐、破碎家庭背景的人，“离开父母”乃是他们建立幸福婚姻与家庭生活的必要条件。
    然后从整本圣经的亮光中来看“人要离开父母”的意义时，我们绝对可能肯定，它并不表示人在结婚之后就可以抛弃父母，宣告脱离亲子关系。《出埃及记》第二十章十二节、《马可福音》第七章九至十三节，以及《提摩太前书》第五章八节，都肯定孝顺父母乃是敬畏神的必然结果之一。但无论是真正孝敬父母或关爱子女，我们都必须视婚姻关系为首要之务。
二、意志上的委身——与妻子联合
    “连合”含有“激情”(passion)和“永久”(permanence)的意思(参创三十四3；民三十六7，9；申十20，十一22，十三5)。《吕振中译本》将此句译为“胶结”。它和“离开/丢弃”二词在圣经当中都是用来描述神和以色列百姓中间立约的用语，可见旧约也把婚姻看成是一种盟约(covenant)。
    晚近由于女性教育程度提高、就业机会增加与经济独立，再加上子女数目减少以及社会世俗化，离婚率逐渐上升且居高不下似乎是一个无可避免的趋势。然而对于婚姻的永久性这一点，圣经的立场是非常清楚的，一人要离开父母后要用强烈的意志，下定决心，穷追不舍，如胶似漆般与妻子“联合”，二人紧紧依附在一起。《雅歌》第八章六至七节描写 夫妻之爱乃是水不能熄灭，大水不能淹没的。《玛拉基书》第二章十四至十六节更提及婚姻是神所见证的盟约(convenant)，而神恨恶离婚的事情。
    神与以色列百姓的关系，在旧约里被比喻成立约的夫妻关系(参《何西阿书》)。以色列对神的爱不但多次受到严重的考验，更是一而再，再而三的犯罪失败。在这种的关系里，有两方面值得我们注意。一方面，因为以色列故意地犯罪、离弃神，它必须承担各种自然的灾害、战争的祸患，甚至亡国之痛等犯罪的后果。另一方面，神的爱是永远不止息、充满盼望的爱。当以色列尝到了苦头，回心转意时，神总是接纳。甚至在以色列属灵的光景最败坏、最暗淡的景况下，我们仍然读到神那满了爱的应许(参何十四章)。
    在基督徒的婚姻里，也可能会有些时候，夫妻双方性格的不合、单方面的过错、工作生活的压力，或外来的试探等，如汹涌波涛一般要淹没夫妻之间的爱情。但靠着神的恩典，没有一个太败坏的人我们不能接受，没有一个太大的罪过我们不能饶恕。也靠着那使我们的主耶稣从死里复活的圣灵的大能，我们的婚姻也可能破镜重圆、死里复活。
    当然，基督徒对婚姻的委身，不仅只是消极地停留在一个宛如人间地狱的痛苦婚姻里，更是积极地让基督与教会之间那种合一的爱的见证，从我们婚姻生活中流露出来。不但是消极地不在身、心方面以强暴对待配偶(参玛二16)，更是积极地在属灵的层次上促成我们的配偶“毫无玷污皱纹等类的病，乃是圣洁没有瑕疵的”(弗五27)。做丈夫的尤当记住如此积极的委身，乃是神所给我们的特别托付。求主帮助我们，不管我们已经结婚多久，还是定意在身心灵各方面对我们的配偶全然委身。
三、身体上的合一——二人成为一体
    基本上，当神设立婚姻时所宣告的第三个原则——“成为一体”，乃是指着夫妻之间的性爱而言(参林前六16)。在传统的社会里，“性”与“生育”二者一向密不可分，且常被认为是污秽而不能启齿之事。八十年代间，笔者在一个基督徒家庭夏令营的专题聚会中，综合有关北美华人婚姻的实证研究，提到华人夫妻普遍对沟通，尤其是有关性生活的沟通感到不满，从而分享一些圣经中关于性爱的教导。结束以后，随即有一位教会长者前来告知“闺房之事，不登大雅之堂”！然而口服避孕药在1950年代间的问世，再加上堕胎的普及，性的开放成了所谓的“革命”，势不可挡，连爱滋病的蔓延都无法扭转。诸如“只要我喜欢，有什么不可以”这类的口号，诚然反映了许多人的心声。
    一般人不明辩圣经有关婚姻的性爱观，总以为它不免是保守封建、落伍过时的思想。以下的一些相关经文及其诠释，应可帮助我们看见，神的话语诚然“放之四海而皆准”，且“历万古而常新”：
    (一)性在婚姻中是纯洁的，自从亚当与夏娃仍在伊甸园当中，未曾犯罪之前，神就定规夫妻在婚姻当中有性爱的关系而成为一体，显然它是神创造中“甚好”一部分。
    (二)婚姻中的性是排他的，而且有严重的后果：“人人都应该尊重婚姻，婚床也不要玷污，因为神一定审判淫乱的和奸淫的人。”(参来十三4，《新译本》)有耳可听的就应当听！
    (三)婚前的性行为不合神心意：在旧约的《雅歌》中，先后三次当王与书拉密女有极强烈的吸引与激情时，书拉密女不是没有欲望，不是没有挣扎，却藉着告知耶路撒冷众女子来提醒自己，不要在时机未成熟的时候就激动爱情(参歌二7，三5，八4)。在新婚之夜，王以“我妹子，我新妇乃是关锁的园、禁闭的井、封闭的泉源”(歌四12)来夸奖书拉密女婚前的贞洁。及至末了，我们发现书拉密女如此的美德有其家庭渊源。当她还小时，兄长即已决定，如果妹妹未成年前如“墙”一般阻止外来的引诱，他们就愿使其更加美丽。反之，若妹妹如“门”一般任人随意进出，他们就要加以保护。而在“门”与“墙”之间，书拉密女选择了“墙”(参歌八8-10)。不但如此，从整本《雅歌》的上下文看来，我们也看到王扮演如牧者般的保护角色，没有乘虚而入，反而在时机不对时装聋作哑，帮助书拉密女持守婚前的贞洁。也许有人不同意圣经对婚外和婚前性行为的价值观，但他们决不能说圣经在这些事上的立场不清楚。
    (四)性爱在婚姻当中有其非常积极而美好的一面：《雅歌》第四章一节到五章一节所述，乃王与书拉密女在新婚之夜的对话。在五章一节的前半段，王描写新婚夫妻间的鱼水之欢如同进入流奶与蜜的应许之地一般——“我妹子，我新妇，我进了我的园中，采了我的没药和香料，吃了我的蜜房和蜂蜜，喝了我的酒和奶。”五章一节下半，则代表圣经对婚姻中性爱的肯定：“请吃……请喝！且多多地喝！”(《新译本》译为：要开怀吃喝……要不醉而归。)《箴言》第十五章十五节至十九节对此亦有极直接而生动的描述。
    (五)在婚姻当中，夫妻双方对性爱皆具主动性与创意性；在《雅歌》的第四章和第七章前半段，是丈夫采取主动。到了第七章后半段，妻子深知被爱、深具自信，遂能主动向丈夫发出邀请：“我的良人哪！来吧！让我们往田间去；让我们在凤仙花丛中过夜吧我们早晨起来往葡萄园去，去看葡萄树发芽没有，花朵开放没有；也看看石榴开花没有。我在那里要把我的爱给你。风茄正在散发香气；在我们的门旁有各样佳美的果子，新的旧的都有。我的良人哪，这些都是我为你保存的。”(歌七10-13，《新译本》)
    (六)婚姻中的性爱是不自私、不自我中心的：“丈夫对妻子应该尽他的本分，妻子对丈夫也应当这样。妻子对自己的身体没有主权，权在丈夫；照样，丈夫对自己的身体也没有主权，权在妻子。夫妻不可彼此亏负，除非为了要专心祷告，双方才可以同意暂时分房。以后仍要同房，免得撒但趁着你们情不自禁的时候诱惑你们。”(林前七3-5，《新译本》)保罗在两千年前蒙圣灵启示，既能道出如此的原则，实在令我们对设立婚姻、创造性爱的主产生敬畏！
四、 情感上的亲密——赤身露体，并不羞耻
    夫妻之间因着身心灵合一所带来的亲密感，大概没有其他的人际关系可以超过。这里的“赤身露体”表面的意思是说亚当与夏娃是赤裸的。但这字还可以有更深的意义：表示“透明、无所隐藏”的意思。《希伯来书》第四章十三节：“并且被造的，没有一样在他面前不显然的(hidden from his sight，也就是“隐藏起来”的意思)，原来万物在那与我们有关系的主眼前，都是赤露敞开的(与赤身露体naked同字)”。夫妻之间的关系需要敞开、透明、诚实。
    夫妻间的亲密关系还需要道德上的纯净，没有任何理由需要觉得羞耻或丢脸。《约翰一书》第二章二十八节、三章三节提到：“小子们哪，你们要住在主里面。这样，他若显现，我们就可以坦然无惧……凡向他有这指望的，就洁净自己，像他洁净一样。”我们若要无所羞耻，就得洁净自己。巴不得每一位蒙恩得救的基督徒能在所有的为人处世上，尤其在亲密的夫妻关系上能够洁净，像主洁净一样，是敞开的、透明的、是诚实的、无所隐藏的，免得我们羞辱主名。
结 语
    《创世纪》第二章十八至二十五节带领我们重返伊甸园，帮助我们看到神创造的女人是与男人同等的配偶，要成为男人极大的帮助，并要免除男人独居的寂寞，反之亦然。而神设立婚姻制度的时候，他也立下了美好婚姻关系的四大要素；理性上的优先、意志上的委身、身体上的合一、以及情感上的亲密。婚姻是家庭关系的基础，为了真爱我们的孩子，让我们先好好地预备自己，爱我们现今或未来的配偶。
    问题研讨
    在夫妻恳谈与小组分享中，你可自由选择任何题目来分享。每一题分享的时间不要太长。等大家都分享了以后，再按着时间的许可，继续第二轮、第三轮的分享……
积极倾听(active listening)
A． 注意力集中于讲者。
B． 复述你所听见的(paraphrasing)，集中对对方的信息，不反驳。
* 你是说当……你觉得……因为……
* 我听到你说……
C． 给对方澄清的机会(clarification)。
一、感情上的亲密——培养高度的同理心(empathy)
* 快快地听、慢慢地说、慢慢地动怒(参雅一19)
* 未曾听完先回答的，便是他的愚昧(参箴十八13)
* 少求被了解，但求了解人(法兰西斯的祷词)
(一)过去这一年我最值得向神感谢的一件事是……因为……
(二)如果我可以拥有一项新的才艺，我希望是……因为……
(三)在所有的圣经人物当中，除了主耶稣以外，我最能够认同的是……因为……
(四)我生命中的一个重大转折点是……因为……
(五)我所拥有的一个很有纪念价值的礼物是……因为……
(六)如果我今天要出版一本书，书名会是……因为……
(七)当我死了以后，我希望留给人的记忆是……因为……
(八)一个理想丈夫/妻子(只谈自己的角色)应当……因为……
(九)我最喜欢的一句圣经经文或座右铭是……因为……
(十)我希望十年之内我能……因为……
二、理性上的优先——离开父母
    父母婚姻关系的影响
    父/母是一个人生下来之后，认识最早，受影响也最深的第一个男人/女人、丈夫/妻子、父亲/母亲。若能客观掌握他们如何扮演这些角色及其原因，极有助于个人在基督里自我了解、接纳、饶恕、肯定父母，并增加自己改变与成长的可能。
    (一)父母当年是如何认识结婚的？双方的家庭反应如何？这个过程如何影响到他们婚后的关系？这如何影响到我当前对婚姻的看法或经历？
    (二)双方年龄、族群、经济、社会背景、教育程度和宗教信仰异同如何？这些因素多是婚前已经存在的。夫妻双方在婚前如何考虑这些因素？通常若夫妻双方有悬殊的差异，对婚后的关系较为不利。他们如何彼此调适？这对他们往后的婚姻和家庭关系有何影响？这如何影响到我当前对婚姻的看法或经历。
    (三)父母职业为何？母亲是否就业？父母的工作是否稳定？上班地点离家多远？父母工作时段是否相近？是否满意自己的职务与收入？这些对家庭关系有何影响？这如何影响到我当前对婚姻的看法和经历？
    (四)父母的影响如何，是亲密、疏远、冲突不断，还是爱恨交织？他们如何正面地表达对彼此的关爱？这如何影响到我当前对婚姻的看法和经历？
    (五)父母如何达成协定？丈夫是一言堂？父主外、妻主内？各做各的？凡事经过充分沟通？冲突的产生及解决的重复模式如何？他们的争执常绕着哪些主题，如金钱、婆媳、教育子女等等？这如何影响到我当前对婚姻的看法和经历？
    (六)父母对赚钱养家、教育子女、料理家务、财务管理、与亲人联络和倾听安慰等角色的期望与扮演如何？与何特殊之处？他们对这些角色的期望受到哪些因素的影响？这一切如何影响到你当前对婚姻的看法或者经历？
    (七)父母在原生家庭中的排行如何影响到他们男/女、夫/妻、父/母的角色扮演？这如何影响到你当前婚姻的看法或者经历？
    (八)在父母各自成长的过程中，有哪些其他重大经历影响到他们的婚姻关系，从而影响到你当前对婚姻的看法或者经历？
    (九)因着今天的夫妻恳谈/小组分享，我在哪方面对自己、父母、婚姻或神有新的看见？
三、意志上的委身
    请就下列问题写下自己(和配偶)可能的答案，并略加说明。夫妻分享时，仍注意应用积极倾听的原则——询问、复述、澄清，但不批判、答辩。在分享中，顺便记下任何可关爱配偶、讨配偶喜悦的具体行动。
    (一)最喜欢的两首诗歌是什么？
    (二)最喜爱的嗜好是什么？
    (三)最明确的恩赐是什么？
    (四)最喜欢的花是什么？
    (五)最能胜任的是什么？
    (六)最喜欢的两道菜是什么？
    (七)最希望如何度过一个美好的夜晚？
    (八)最喜欢的颜色是什么？
    (九)最希望自己什么地方有改善？
    (十)最喜欢哪一类的礼物？
    (十一)最美好的童年经历是什么？
    (十二)最喜爱的假期是什么？
    (十三)最能使身心放松的途径是什么？
    (十四)最喜欢的运动是什么？
    (十五)最喜欢的休闲活动是什么？
    (十六)最喜欢的周末活动是什么？
    (十七)最喜欢的一个小憩之处是什么？
    (十八)最喜欢的一部电影是什么？
    (十九)最喜欢锻炼身体的方式有哪些？
    (二十)最喜欢哪一类/牌的化妆品？
    (二十一)最喜欢哪一类读物？
    (二十二)最能提高性趣的是什么？
    (二十三)最喜爱在什么时候做爱？
    (二十四)最喜欢的蔬菜/水果是什么？
    (二十五)喜欢睡床的哪一边？
    (二十六)最享受的服侍是什么？
    (二十七)最喜欢的甜点是什么？
    (二十八)最有情调的餐馆是哪一家？
    (二十九)有什么理想或愿望？
    (三十)如何使用一笔突然得到的巨款？
四、身体上的合一
    夫妻在分享下列问题时，请务必采用“感情上的亲密”中所用“积极倾听”的方式来进行。
    (一)在“身体上的合一”这一部分所阐述的圣经原则中，有哪些原则纠正了我过去的观念？这对我们以后的婚姻关系有什么影响？
    (二)在“身体上的合一”这一部分所阐述的圣经原则中，有哪些原则是我们以前未曾努力在我们婚姻关系中落实的？我有什么打算？
    (三)在“身体上的合一”这一部分所阐述的圣经原则中，有哪些原则是你(配偶)已经做得很好的？这对我们的婚姻关系有什么帮助？
    (四)根据《雅歌》第七章十三节，在我们夫妻性生活中，有哪些是旧的佳美果子？有哪些可能是新的佳美果子？
    (五)按照圣经的教导，在我们夫妻的性生活中，为了讨你的喜悦(参林前七32-34)，我愿意……
注：
    1．Robert F.Stahmann and Willian J. Hiebert, Premarital & Remarital Counseling—the Professional’s Handbook. (San Francisco, Jossey-Bass, 1977),P.86-87。
    2．下列诸项目乃摘录自约翰·高特曼·兰·希尔弗·言甚悠文译《恩爱过一生：幸福婚姻7守则》，台北：天下文化·二零零四年).第六十一至六十四页。


第81课 夫妻的角色

    自从八十年代末期以来，“基督徒支持圣洁的平等”[Christians for Biblical Equality(CBE)]和“符合圣洁真理的男人和女人协会”[Council on Biblical Manhood and Womanhood(CBMW)]这两个尊重圣经权威但对那女角色立场有根本歧义的团体，一直在持续地对话。就夫妻关系而言，双方对少数涉及夫妻角色的关键经文仍有不同的看法。简单地说，双方相同之处远超过相异之处，因此我们大可不必等到这些学者有了共识以后，才来调整我们个人在婚姻中扮演的角色。
在基督里互为肢体
    参考经文：创二24；罗十二5；林前十二13；弗四25。
 在基督的身体里，所有的弟兄姊妹，部分种族、身分或者性别，彼此互为肢体(参罗十二5；林前十二13；弗四25)。而夫妻不但在主里是弟兄姊妹，在婚姻中更是成为一体的骨肉(参创二24)，是在基督里互为肢体最彻底的表达。因此以下这些肢体的相互关系理当优先落实在夫妻关系里：
* 彼此洗脚(参约十三14)；
* 彼此相爱(参约十三34)；
* 彼此亲热、彼此推让(参罗十二10)；
* 彼此同心(参罗十二16)；
* 彼此接纳(参林前十二25)；
* 互相服侍(参加五13)；
* 互挑重担(参加六2)；
* 以恩慈和怜悯彼此相待(参弗四32)；
* 彼此包容(参弗四2；西三13)；
* 彼此饶恕(参弗四32)；
* 彼此和睦(参帖前五13；罗十二18；西三15)；
* 彼此代祷(参提前二1)；
* 彼此顺服(参彼前五5；弗五21)；
* 彼此倾听(参雅一19)。
    除了这些以外，夫妻更要：
* 彼此爱慕(参歌一8-二3，四1-5，五10-16，六4-9，七1-6)；
* 彼此相属(参林前七4、5)；
* 彼此取悦(参林前七33、34；罗十五1-2)；
* 彼此委身(参歌二16，六3)。
    一个急惊风的姊妹嫁给了一个慢郎中的弟兄之后，基于“彼此接纳”的原则，可能是姊妹逐渐变慢一点而弟兄变快一点，两人虽不近亦不远矣。也有可能姊妹在这一方面就认了，完全接纳说话做事都慢三拍的弟兄，但是弟兄却在其他方面迁就姊妹，接受她对休闲或与姻亲来往的期盼。一个喜欢运动流汗的丈夫娶了一个只喜欢散步的妻子后，基于“彼此取悦”的原则，养成清早或傍晚陪妻子散步的习惯，但仍找机会自己出去做较激烈的运动。一个对做爱要看心情、凭感觉的妻子嫁给一个希望每个星期六晚上都固定同房的丈夫，虽然没有办法如此机械地满足丈夫的需要，但基于“身子彼此相属的原则”，几经商讨与调整后，不乏在星期六晚上预备自己的身心或在其他时机主动向丈夫发出爱的邀请。一个工作与侍奉两忙的丈夫，在听到妻子被忽略或负担太沉重的埋怨后，本着“彼此同心”的原则，虽然满腹“为谁辛苦为谁忙”的委屈，仍愿意尽早调整自己工作与侍奉的脚步。一个成长于看重节气、礼尚往来的家庭的妻子，在接受丈夫不是不爱自己而是过去没有这样榜样的解释之后，基于“彼此包容”的原则，居然养成平常只要有机会就送妻子礼物的习惯。这一切就好比是一个生来就习惯左手的人，出于父母的要求或自己的选择，慢慢练习优势。虽然过程可能漫长而且不容易，却逐渐习惯成自然。平时还是用左手，但是必要的时候，右手仍能运用自如。
    显然，在日常家庭生活中，夫妻的角色实在需要藉着沟通达成分工的共识，包括赚钱养家、养育教管、料理家务、记账理财、休闲娱乐以及各种大小事情的决定与执行等。因着原生家庭背景、社会习俗、家庭生活阶段、身体状况、工作职责与个人才干等因素，这些角色的分配也会有所不同。然而以上所述肢体“互相”与“彼此”的原则，让我们可以超越传统僵化的角色，不执着于自己的习惯，不以自我为中心，不坚持己见。毕竟在夫妻之间，老是单方面的忍让、迁就与付出，或长期的口服而心不服，绝对不是上策。有一对夫妻住在一个华人不多的城镇。丈夫因为肠胃的缘故不能喝牛奶，妻子需要自己做豆浆。由于当时丈夫个性相当暴躁而且自我中心，妻子心中充满了委屈，却敢怒不敢言，对丈夫的服侍也很不甘心。这种不平的心态积压到一个地步，连为丈夫特别做豆浆都成了一个难以承受的重担。后来这个妻子经常趁着每天早上为丈夫预备早点的时候，先吐口水在杯子里，再倒入豆浆，搅动之后，然后端给丈夫喝。我们见微知著，不难想象丈夫那种“领导说的算”的作风，对他的婚姻家庭生活其实是有害无益。
    “在基督里互为肢体”的原则带给夫妻关系极大的弹性。基督徒夫妇无论如何扮演他们各自的角色，都应当不违背上述这些肢体关系的原则。有了这些根基，我们可再进一步思想圣经对夫妻角色的明确教导如何落实在当前的生活中。
妻子的角色
    《彼得前书》第三章以至七节是新约中阐述“妻子顺服丈夫”的主要经文。在当时的时代背景里，男人的的确确是一家之主，在家庭生活里拥有近乎绝对的权威。他的信仰决定全家人的信仰。然而从彼得的教导里，我们可以看到：2
    一、夫妻是平等、是一同承受生命之恩的(参彼前三7)。《腓立比书》第二章六至八节提到基督与神原为同等，他却不以此为强夺，反倒虚己、存心顺服……这也应当是妻子顺服丈夫时的基本心情。
    二、妻子可以有独立的思想、有聪明智慧，所以纵使丈夫尚未信主，妻子还是可能先信主(参彼前三1)。
    三、妻子可以对丈夫有极大的企图心与影响力，要带领尚未信主的丈夫信主(参彼前三1)。
    四、妻子不是要对丈夫完全盲目地服从，因为她需要先在神面前有贞节的品行和敬畏的心(参彼前三2)。她要行善，也就是行眼神中看为对的事，并在必要时为此付出代价(参彼前二19)。
    在这些大前提之下，彼得教导妻子要顺服丈夫——在爱里甘心乐意地、自愿地让步(voluntary yielding in love)。妻子藉着顺服看得见的丈夫，来表明她顺服那看不见的主。而这种里面长久温柔安静的心所表现出来的品行，不但可能感动丈夫信主，且在神面前是极其宝贵的(参彼前三4)。彼得也鼓励世世代代的姊妹当效法撒拉、做撒拉的女儿(参彼前三5、6)。撒拉的顺服在于听从亚伯拉罕，称他为主。而根据《创世纪》中有关亚伯拉罕的婚姻与家庭生活的记载，我们知道撒拉不是一个毫无个性主见的妻子(参创十六4-6，二十一8-12)，但总的来说，我们可以体会到撒拉的顺服绝不只是嘴巴说说而已。每逢他们的生活出现危机的时候，她的反应都在考验她能否尊主为大，而撒拉多能以温柔安静顺服的心态来和亚伯拉罕一起做各样的决定。
    当基督徒夫妻面对一般的决定时，双方都当本着“人人都应该快快地听，慢慢地说，慢一点动怒(雅一19，《新译本》)”的原则，彼此沟通协调，而妻子在不指摘、不归咎丈夫的前提下，把自己的观察(perception)、想法(thinking)、感觉(feeling)和意图(intention)告诉丈夫，并藉此影响他。在确定彼此听见、明白双方的心意后，若丈夫仍坚持己见，妻子选择在爱里顺服而甘心让步，藉着祷告交托仰望神，也让丈夫有机会学习负责任，并从错误和失败中成长。妻子则继续帮助丈夫、成全他。必要的时候还要帮他堵破口。事实上，对许多尊主为大的基督徒丈夫而言，当他们真的相信妻子“只有期待而没有要求”，再加上生活经验的积累，他们反倒容易从善如流，打从心底甘心乐意采纳妻子的意见，而不故意和妻子唱反调，使得家中每一个大小决定都流于“权力斗争”。
丈夫的角色
    晚近福音派的圣经学者已渐有一致的共识，姑且不论“彼此顺服”是否包括丈夫对妻子的顺服(参弗五21)。也不论“头”字的意义是“源头”还是“权柄”(参弗五23)，在基督徒的夫妻关系中，“妻子对丈夫的顺服”是不能和“丈夫对妻子的爱”分开来谈的。丈夫对妻子爱的落实(参弗五25-28)，至少包括无悔的爱、舍己的爱、洁净的爱、成全的爱合永远的爱等五方面：
    一、无悔的爱：如同基督爱教会(参弗五25C)。就如神在创立世界以前，在教会被设立、有任何表现以前，他已经因爱我们的缘故，按着自己的旨意，预定我们藉着耶稣基督得儿子的名分(参弗一4、5)。一个兄弟可以选择要不要结婚以及其结婚的对象是谁。一旦结了婚，他除了无悔地爱妻子以外，别无选择。因为这种无悔的、无条件的爱与婚后妻子的表现毫无关系。
    二、舍己的爱：如同基督为教会舍己(参弗五25D)。从一个角度来看，丈夫为了要保护妻子而丧生，算得上是单纯而干脆，一次死了也就结束了。但要丈夫在每天的日常生活中为了妻子舍己，就困难多了。什么时候丈夫要舍己？就是当夫妻的兴趣、利益、需要、偏好和价值有所不同的时候，丈夫为了爱的缘故，肯放下自己而成全妻子。一般来说，基督徒夫妻之间极少有大是大非的事情。经过充分的沟通(参雅一19)以后，丈夫在必要时，当为了坚持夫妻“彼此和睦”而不相争的原则(参贴前五13；创十三8)，选择采纳妻子的意见、满足妻子的需要。
 基督为教会的舍己，也包含着赦罪(参太二十六28)。在婚姻之旅中，丈夫因着妻子的软弱、失败，甚至犯罪，对妻子难免会有失望、不满、生气的时刻。在这些情况之下，丈夫当以恩赐和怜悯相待(参弗四32)，不归咎妻子，竭力帮助妻子堵住破口，更不扣留对妻子的爱，继续切实地、不间断地、热切地爱她，因为“爱能遮掩许多的罪”(彼前四8)。
    三、洁净的爱：如同基督把教会洗净(参弗五26)。许多姊妹因着长久以来文化、社会与家庭对女性的歧视，或者因着自身不幸的遭遇，身心灵带着许多的伤痕进入婚姻当中。有的自我形象很低，有的依赖心很强，有的带着极深的罪恶感、自卑感或不安全感。然后作丈夫的不但不拿妻子的伤痕和弱点来羞辱她，也不勉强她做令她良心不安的事情，反倒因着基督，对妻子流露真诚的接纳和肯定，促成妻子在基督里的洁净与医治。
    四、成全的爱：基督的爱使教会在他再来的时候，得以成为荣耀的教会，毫无玷污皱纹等类的病，乃是圣洁没有瑕疵的(参弗五27)。丈夫在基督里对妻子的爱，不但有助于妻子从过去的污秽与伤痕中得以洁净，更是积极地促成妻子充分发挥其恩赐，完成其心愿，得以在基督里自信满足、喜乐幸福。这样的爱，使得妻子无论在家庭、教会或职业上都增加了许多弹性以及可发挥的空间。
    五、永远的爱：基督在创世以前就爱教会，两千年前在十字架上为我们舍己，今天圣灵仍不断地在我们身上做洁净的工作。而当基督再来的时候，教会如圣洁无瑕疵而荣耀的新妇，献给基督(参弗五25-27)。丈夫对妻子的爱也是永远的爱，远在结婚前就定意爱自己的妻子；如今，在婚姻当中，常常放下自己，为妻子舍己、讨她的喜悦；认识她、接纳她、医治她的伤痛；成全她，让她的恩赐得以充分的发挥。将来无论遭遇到任何景况，都定意永远地爱她，直到死亡暂时将两人分离。
结 语
    目前圣经学者对少数有关夫妻角色经文的诠释，虽不完全一致，但却有许多相通之处，足以让我们在每日婚姻生活中有所依循。本文先将基督徒彼此互为肢体的原则落实到夫妻关系里，作为夫妻角色的根基，然后再阐明“妻子顺服、丈夫舍己”的真义：夫妻双方不是不听，也不是不说，而是在“快听慢说”(参雅一19)之后，妻子能“顺服——在爱的里面自顾让步”，而丈夫能效法基督爱教会的榜样，无悔地、舍己地、洁净地、成全地、永远地爱妻子。若基督徒夫妻有了如此的价值观，且愿意不仅听道，而且行道(参雅一22-25)，深信健壮的基督徒婚姻关系必不再是一个高不可及的理想，而是一个可以与日俱增的目标。
    问题研讨
    在夫妻恳谈与小组分享中，你可自由挑选任何题目来分享。每一题分享的时间不要太长。等大家都分享过了以后，再按着时间的许可，继续第二轮、第三轮的分享……未婚基督徒在思想下列题目时，可以自己的父母或自己较熟悉的一对夫妻作为探讨的对象。
    一 、互为肢体
    (一)在这许多的“彼此”当中，我们夫妻共同经历最多的两方面是什么？请举例说明。
    (二)在这许多的“彼此”当中，我的配偶做得最好的两方面是……请举例说明。
    (三)在这许多的“彼此”当中，我觉得自己做得还不错的两方面是……请举例说明。
    (四)在这许多的“彼此”当中，我特别希望自己在哪两个方面能多加努力。为什么？
    二、 本文所阐述“舍己与顺服”之爱的观念与我过去所领受的有何异同之处？
    三 、根据这些原则，我觉得我的配偶在哪些方面已能具体落实圣经的教导，是值得我感恩的？
    四 、身为丈夫或妻子，我在哪一方面较能具体落实圣经的教导？
    五 、身为丈夫或妻子，有哪一方面是我以前比较忽略，值得我以后努力学习的？
    六、 夫妻先各自有一段安静的时间，默想以下这一首小诗。预备好了之后，握着彼此的手，轮流一面看着对方，一面慢慢地用心把这首诗读给对方听。结束以后，再轮流祷告。
    我爱你4
    我爱你
    不仅因为我们相处时，你可以保持你的个性，
    也因为我可以保持我的。
    我爱你
    不仅因为你塑造了自己，也因为你塑造了我。
    我爱你
    因为你吸引出我性格里隐而未现的部分；
    我爱你
    因为你将体贴的手，放进我愧疚累累的心田，
    拂过那隐隐约约你已经看见的一切自私的、愚昧的过去。
    我爱你
    因为你将我里面从未有人深入体会的潜在美发掘出来。
    我爱你
    因为你帮助我，使我把生命的梁木，不是盖成一间旅店，
    而是一座敬拜、荣耀神的殿宇。
    我爱你
    因为你把我每日的工作，不是连成一串责备，而是谱成一阕诗歌。
    我爱你
    因为藉着我们( )年的婚姻生活，
    你没有使我远离基督、羞辱基督，
    而是更爱基督、更像基督。
    (此诗许多年前曾刊登于《中央副刊》。最后一段有一点更改，使其更合适基督徒夫妻)
    七 、回到小组中，自由地分享此时心中的感受。


第82课 冲突的化解

参阅经文：创十三章，十四11-16
前 言
    由于现代社会变迁迅速与人口流动频繁等因素，家庭的支持系统愈来愈薄弱，而家庭生活所承受的压力也愈来愈大，以致所有亲密的人际关系中最核心的婚姻关系经历冲突与矛盾的机会也最大。夫妻间的冲突一旦发生，就无法避开，而且影响深远。相对的，如果夫妻关系和谐，难免的差异与冲突得以化解，家庭中的亲子与姻亲的关系必能收“大事化小，小事化无”之效。本文拟先描绘一般夫妻处理冲突的共同差异，帮助夫妻藉着彼此认识而有更深的接纳，进而学习亚伯拉罕处理他与罗得之冲突的模式，使我们的婚姻与家庭生活真的可以“化危机为转机”。
一般夫妻沟通与处理冲突的异同
    一般妻子常埋怨丈夫在面临婚姻危机时，采用三十六计“走”为上策的战术，或抱着“鸵鸟心态”，一头埋进沙堆里，对问题老是避而不谈，导致妻子觉得丈夫毫不在乎这段婚姻。对许多女人而言，不讲话就等于不在乎。丈夫则多觉得妻子太容易闹情绪、不讲理，为了一些芝麻绿豆的小事就闹翻天。
    婚姻学者的客观研究发现，其实夫妻在婚姻中有许多共通之处，他们都希望在婚姻中有尊重、亲密、友谊、和谐的关系。只是通常女人是以口头的沟通(如坐下来闲聊)来定义“亲密”，男人则以共同的活动(如散步、做爱)来定义亲密。而在许多婚姻协谈当中，女人的第一个目标是“沟通”，男人的第一个目标是“减少冲突”。女人的第两个目标是“减少冲突”，男人的第两个目标是“沟通”。所以其实一般夫妻对婚姻的希望或许有优先次序的差别，却没有能力或兴趣的差别。
    有一个研究，请参与者邀请他们同性的好友到研究室谈话，并接受录影。结果女人多谈关系、感觉和家庭等较亲密的、与人相关的话题，男人则多谈体育、车子、女人等话题。后来研究员明确地要参与者彼此谈些较亲密、较个人性的话题，结果，评估员无法分辨其内容是出自男性还是女性之口。这个研究明确地指出，男人不是不会谈一些与自己相关的话题，只是没有可以选择如此做而已。显然应对之道不是勉强对方配合自己，而是学习用多种方式(例如：沟通、活动、性爱等)，特别是包括对方的方式来表达亲密的关系。
    男女之间最大的差异可能在于他们处理冲突的方式不同。在夫妻冲突时，沉寂多半是丈夫。“在冲突之海中，女人游泳于海面，男人则淹死在海底。”(In a sea of conflict, women swim and men sink)这句话虽然有些夸张，但可用来描述这类的情景。其根本原因可能是男女处理冲突的规则有别：一般而言，男人对处理规则的清楚的运动、军事和事业冲突的能力似乎比女人强。有研究显示，在游戏中碰到冲突时，女生通常就不再玩下去了。男生则较容易藉着现有的游戏规则或创造新的游戏规则来解决冲突并使游戏继续下去。女性不再玩的原因并不是因为怕冲突，而是因为关系比游戏更重要。而对男孩子而言，游戏的本身就是关系——一种以活动为本的亲密。
    由于在亲密的婚姻关系中，少有大是大非的问题，多与主观的感受有关，而处理这类情绪上的冲突的规则较不明显，因此男人遂倾向逃避，女性则习惯继续藉着口头的沟通来处理此类的问题。马克曼(Markman)等人提议，不论是对男性或女性，明确处理婚姻关系之争议的规则大有助于改善婚姻的关系。好的规则并没有拿掉或避开争端中的感性部分，但却使它变成可处理的。
亚伯兰与罗得的榜样
    《创世纪》第十三章和十四章中记载了一段亚伯兰(此时尚未改名为亚伯拉罕)处理他与罗得之间的危机的过程。亚伯兰和罗得的父亲哈兰是兄弟，哈兰早逝，所以当亚伯兰出吾珥，往迦南地去时，就带着罗得一起走(参创十一27、28、31，十二5、十三1)。神照着他当初对亚伯兰的应许(参创十二1、2)大大地赐福他，也赐福了与他同行的罗得(参创十三5、6)，两者都有许多的牲畜，但所居之地容不下他们，以致彼此的牧人之间产生了冲突。以下我们要从这段记载来学习处理婚姻与家庭冲突的重要原则：
一、筑坛求告主名(参创十三4、8，十二6、8)
    筑坛乃是敬拜的表现。亚伯兰每到一个地方就筑坛求告主名，他诚然是一个时刻以神为中心，敬拜神、信靠神、顺服神的人。这样的信仰影响到他的生活，他对地上财富的看法，以及他的人际关系。这对我们在思考如何化解婚姻与家庭的冲突时，是一个非常重要的提醒。生命的流露远远比技巧或方法重要。如果我们与神的关系真的对了，那么纵使我们没有学过任何化解冲突的方法，在生活中面对难免的冲突时，相信我们的反应必不会离神的心意太远！
    值得注意的是，亚伯兰在这段经文中面对危机时所表现的宽厚与他在埃及时的攻于心计(参创十二10-20)有很大的不同，这未尝不与他在第四节的筑坛敬拜神有关。而亚伯兰如此的心胸亦影响到他的儿子以撒，后者甘心把所挖掘的井让给来和他争竞的基拉耳牧人(参创二十六21、22)。一个尊主为大的生活不但帮助我们妥善克服当前的危机，连我们的儿女都会受到美好的影响！
二、掌握客观事实(参创十三2、6、7)
    亚伯兰夫妇及罗得虽身处异地，却蒙神大大赐福，两个人不但金银等财物多，牛群、羊群等牲畜也多，但地太小，彼此无法同居，以致同时面临内忧与外患的威胁。内忧时亚伯兰的牧人和罗得的牧人彼此相争。按常理推测，这应不是偶然事件，而是反复出现的问题，而且大有越演越烈的可能；外患则是住在当地的迦南人与比利洗人正虎视眈眈、眼睛很红地想趁虚而入、趁火打劫，以坐收渔利。
    在我们的家庭生活中难免会有所摩擦，对那些偶然的事情过去也就算了，但如果问题一再重复地发生，我们就需要对问题的来龙去脉有所掌握。这问题可能是金钱、子女的教养方式、婆媳问题、休闲的安排、教会侍奉以及谁当领导作决定等。这些问题之所以成为问题，通常与彼此个性的异同、对婚姻的期望、过去生活经历的影响、当前的家庭生活阶段(例如孩子还小、青少年或老年阶段)和工作的压力等有关。
    马克曼等人认为婚姻关系中两个非常重要的技巧就是当问题发生时，一个人有疏导自己和配偶的气愤、忧伤和敌意等负面情绪的能力。此时，“快快地听、慢慢地说、慢慢地发怒”(雅一19)，大可帮助我们避免双方情绪的失控，明确地表达与了解双方主观的感受，进而收到大事化小、小事化无的效果。
三、愿意、主动、适时(参创十三8A)
    “亚伯兰就对罗得说”这句话本身似乎没有什么，但如果我们把它换成“丈夫就对妻子说”或“婆婆就对媳妇说”，其重大意义就凸显出来了。亚伯兰愿意解决问题，他放下长辈的身段，主动去找罗得解决问题；他更在问题太严重，与罗得正面起冲突以前，就即时找罗得来解决问题。
    (一)愿意谈：有的人面对问题的态度就像螃蟹一样横着走路。你进来我出去、你上楼我下楼、你睡卧房我就睡客厅，你当机关枪我当潜水艇，一拖就是三个月、半年甚至更长的时间。有一个妻子说“我宁可我的丈夫跟我吵架，至少这表示他还接受我的存在，把我当人看待。”
    孩子与父母之间有了问题之后，可能的反应就是避开父母、不回家。男女朋友之间有了问题之后，彼此也可能采取三不政策：不见面、不接电话、不回信。在任何的人际关系里，对一些偶发事件避而不谈有可能收到大事化小、小事化无之效，但在夫妻之间、亲子之间，甚至婆媳之间，长久的避而不谈，终非根本解决之道。
    当夫妻正在气头上时，敞开来谈的意愿可能不高，上述男人的生理反应是他们更容易如此。此时若能一方面让对方知道自己当时没法谈，另一方面则约定一个恳谈的时间，届时双方身心皆准备好，谈话的效果必然会更好。有一组当夫妻争执到一半时，告知录影机器坏了，请先休息半小时，双方不要交谈，也不要想问题，可自由看杂志、喝水……另一组则任其继续谈下去，结果前者谈话(判)的结果较佳。圣经说：“不可含怒到日落”。(弗四26)实证研究则指出重大的问题最好在四十八小时内能谈妥。两者都提醒我们不要逃避问题。
    (二)主动谈：男女性别的差异、与生俱来的个性、成长过程中家庭生活的经历，再加上华人的民族性，使我们在解决问题的过程中比较容易扮演被动的角色。一个心理健康的人遇到问题时不但肯谈，必要时也可以主动谈。夫妻之一若心中有所不悦，压抑着不说，表面上似乎没事，实际上却采取消极、不合作的立场，甚至背后中伤、攻击，如此的态度或行为可能比肇事的配偶要负更大的责任。
    (三)适时谈(timely)：处理夫妻间的冲突，不要像机关枪或坦克车一样，一碰到问题就穷追猛打，这样的人际关系未免太辛苦了。但当一个问题一再重复发生，而且愈来愈严重时，我们就应该早一点谈，以免战情升级，问题恶化。
四、高举合一原则(参创十三8B)
    亚伯兰对罗得说：“你我不可相争，因为我们是骨肉”。你我不可相争，因为我们是夫妻！你我不可相争，因为我们是兄弟！保罗说：“基督是我们的和睦，他已经藉着十字架拆毁了中间隔断的、冤仇的墙(NIV：the dividing wail of hostility)”。(弗二14)许多时候，当夫妻因意见不同而争执时，总要争得我对你错、我赢你输才能罢休，然而在基督里的夫妻恩爱与家庭和睦，不仅是为了我好你好大家好而已，这是神的心意！除非是碰到了关乎真理的问题，否则我们在基督里，必须让和平、和睦、合一作为我们所有的关系与决定的最高裁判(参洗三15)。
五、寻求解决之道(参创十三9)
    (一)具体建议：亚伯兰在高举肯定合一的原则之后，便具体地提出解决问题的办法——这个地太小了，我们应当分开。许多夫妻在有了冲突之后，一旦谈起来，总是花极多的时间，争论过去的事实到底如何，对方如何伤害自己，对方如何不对，却很少谈到现在和将来该如何解决问题。有的人的专长是动用否决权——譬如说，丈夫对妻子说：“今天中午吃什么”？太太：“你说呢”？先生：“回家吃面好了”。太太：“太累了，不想煮”。丈夫：“那么去吃麦当劳好了”。太太：“那种东西要吃你自己去吃”。先生：“去吃日本料理怎么样”？太太：“人那么多，要等好久，又没有地方坐，我受不了”。先生的声音变大了：“那你到底要吃什么呢”？太太也不甘示弱：“你是头呀，你不会决定吗”？我们实在需要学习把我们的建议、想法说出来。
    (二)弹性商量：当我们说出我们的建议之后，千万不要要求对方全盘接受我们的意见。亚伯兰给了我们一个肯有商有量的好榜样。他对罗得说：“你向左、我就向右，你向右、我就向左”。作为一家之长，他大可指定罗得该往何处去，然而他却无私地让罗得有所选择。很多时候，在婚姻与家庭当中，问题不是出在做什么决定，而是在做决定的过程，夫妻能否同心合一。
六、愿意付上代价(参创十三10、11)
    从人的角度而言，亚伯兰为了与罗得的合一，付出了极大的代价。罗得一看东边那块地，像伊甸园与埃及一样好，就毫不思索地选去了。如果我是罗得的话，记得当年年纪小，父亲去世、孤苦伶仃，是伯父大人收容我，把我养大，教我一技之长，如今我羽毛丰满，产业太多，为伯父增添了许多麻烦，理当说：“伯父母大人，小侄叨扰太久，就此告辞”。然后策马向西，直奔而去！亚伯兰为了不与罗得相争，付出了相当大的代价。其结果是，一时之间他的将来突然显得非常黯淡。然而他抓住神的应许，撒拉也尊重他(参彼前三5、6)，没有为他这样的决定而吵翻天。
    夫妻双方在现实的婚姻家庭生活中，常需要在不违反真理的原则下，为了合一的缘故而付上代价。有一对很爱主的夫妻，两个人都在做事。他们结婚前的家境都相当清苦，但两家所学到的经验却很不一样。丈夫的原生家庭经验是“亲友不可靠，人人靠自己”。太太的原生家庭经验则是“亲友之间相亲相爱相帮助”。等到他们家庭生活安定了之后，太太很想每个月给母亲两百美元，聊表孝心，丈夫认为岳母不需要，所以不用给，两个人为此闹得很僵。笔者知道了后建议他们，给母亲多少钱并不是最要紧，要紧的是他们彼此相爱，然后同心地孝顺母亲。也许每个月给两百元、也许暂时还不给；也许今年给一千、明年给两千；也许妻子每个月有固定的零用钱，随她自由支配，爱给母亲多少就给母亲多少。结果两个人都付出了代价做了一些让步。过了若干年后，笔者在一个营会里意外地遇见了这个妻子，她主动地告知，他们的婚姻关系有了很大的进步。在亲密的婚姻与家庭关系中，必要时，双方都需要甘心乐意地付出代价。
七、神的眷顾赐福(参创十三14-17)
    当罗得离开以后，耶和华就向亚伯兰显现，罗得所获得是约旦河以东的平原，但耶和华所赐给亚伯兰的，却是凡亚伯兰所看见的一切地。我们可以说，神察看、眷顾你我生活的每一个细节。你为主的原故、为合一的原则所失去的，神要补偿，甚至加倍地给你。《希伯来书》说亚伯兰和他的子孙所羡慕的是一个更美的家乡，就是天上的。神被称为他们的神并不以为耻。因为他已经为他们预备了一座城(参来十一16)。诚然在亲密的婚姻与家庭生活里，除非为了真理的缘故，我们在主里当竭力保守合而为一的关系，愿意有商有量解决问题，甚至付上代价。但我们信得过神眷顾、神赐福。
八、没有保留的爱(参创十四11-16)
    罗得住在所多玛附近，当四王和五王争战的时候，罗得连同他的家人和产业都被四王掠走了。亚伯兰听见后，亲自率领在他家中“生”“养”的“精练”“壮丁”三百一十八人，在但追上四王的军队，并趁着夜间把罗得的家人和财物都夺了回来。
    如果我们是亚伯兰，我们可能额手称庆，说：“活该！善有善报、恶有恶报，如果没报，时候未到！如今总算老天有眼，谁叫罗得小子当年那么贪心。”如果我们是撒拉，当亚伯兰要出门的时候，我们可能对他说：“如果你今天踏出家门一步，就再也不要给我回来！你冒着生命危险去救一个不知感恩图报的亲戚，在你的心中还有我这个妻子吗？”然而亚伯兰和撒拉对罗得的爱却是没有保留，不计较的爱。
    许多时候，亲人之间有了冲突，我们很容易把爱有所保留。有一个妻子和丈夫吵架以后，便忘了替丈夫洗衣服，却没有忘记洗自己和孩子的衣服。有一个丈夫和妻子闹别扭，明知妻子晚上要出去，却偏偏晚十分钟离开办公室。回家时振振有辞地说，碰到交通堵塞。一对新婚不久的夫妻有了争执，妻子不甘心替丈夫缝纽扣，拖了好久。过了一两年后，丈夫仍然记得这件事，而且还耿耿于怀。
    亚伯兰和撒拉却不记前仇，在曾伤害过自己的亲人有难处的时候，他们仍然没有保留，尽心竭力地去帮助。你我不可相争，因为我们是骨肉。你我当没有保留地相爱，因为我们是骨肉。
结 语
    人与人相处，难免会碰到问题，难免会有冲突。亚伯兰说：“你我不可相争，因为我们是骨肉。”《创世纪》第十三章和十四章，至少提供了八个原则，帮助我们处理亲密的人际关系之间难免的冲突。这些原则，不是一成不变的公式，可以套在任何的人际关系里。然而它对我们基督徒而言，每一个原则都是不可少的。而这些原则若能运用自如，合乎中道，深信家人与家人之间必能善于处理冲突，化危机为转机，使家庭成了“无情荒地有情天”(heaven in a heartless world)。相对的如果家人之间经常对问题处理不善、冲突不停，那么家就成了名副其实的“杀戮、战场”(killing field)。深愿我们所信、所传的“和平的福音”(参弗二17)，也成了我们日常生活的经历与见证。
    问题思考
    在夫妻恳谈与小组分享中，你可自由选择任何题目来分享。每一题分享的时间不要太长。等大家都分享了以后，再按着时间的许可，继续第二轮、第三轮的分享……
    一、就你的观察与经验，一般男女性在沟通与冲突的处理上多采用什么方法？这与本文所述有何异同之处？
    二、你的父母在沟通与冲突的处理上有何特定的模式，这对你自己的婚姻与家庭关系有何影响？
    三、若以亚伯兰处理冲突的模式为蓝图，你的配偶在哪一方面做得最理想？
    四、若以亚伯兰处理冲突的模式为蓝图，你自己在哪一方面做得比较理想？
    五、若以亚伯兰处理冲突的模式为蓝图，你自己在哪一方面可以操练改进？
    六、简易迎战冲突法9
    (一)决定要具体解决的问题是什么：
    夫妻各自评估下列各领域的问题在你们婚姻中发生的重要性——从0(根本不是问题)到100(非常严重的问题)，每一个领域都要评估。然后夫妻共同决定先处理一个比较不严重的问题。等熟练了以后，再渐进到处理较严重的问题。
 金钱 婚姻 娱乐 酒/毒品
     妒忌 性爱 沟通 子女
     朋友 信仰 事业
     其他( ) 其他( )
     其他( )
    (二)讨论要解决的问题——用XYZ和积极倾听法(掌握客观事实)
    “XYZ”法：当你在X情况下做Y事时，我觉得Z。
    “积极倾听法”：倾听、澄清、复述对方的话，不反驳也不解决问题。
    (三)祷告：“你要专心仰赖耶和华，不可倚靠自己的聪明。在你一切所行的事上都要倚靠他，他必指引你的路。”(箴三5、6)
    (四)解决问题的步骤(寻求解决之道)
    1．脑力激荡——提出各种可能解决问题的方案(具体建议)。
    2．达成解决问题的共识——弹性商量、高举合一、愿付代价。
    3．跟进(信守承诺、没有保留的爱)。


第83课 教养的要诀

    参考经文：
    教养孩童，使他走当走的道，就是到老他也不偏离。(箴二十二6)
    你们做父亲的，不要惹儿女的气，只要照着主的教训和警戒，养育他们。(弗六4)
    前言：亲职教育的目的——成全子女
    父母对子女在情感、社会、认知和灵命的发展皆有极大的影响。有些教养子女的方式有助于成全子女，其他方式则因要求太多、太快，或因助长孩子的依赖，以致限制了孩子的成长。在现代技术挂帅的社会中，一切都讲求方法，甚至连教养子女也不例外。许多作父母的拼命读“教养子女大权”，听取“专家”意见，生怕子女若教养不好，自己要负全责。这没有什么不好，但专家的意见仍需要批判，且需顾及各个家庭的独特性质与需要。换言之，没有一个放之四海而皆准的所谓“最好的”教养子女的方式。我们希望儿女可以长大成熟，但“成熟”不只是个人的自足、独立，也包括了成全他人的能力。因此，身为父母亲，不要只学一些技巧来“管理、控制”子女，更是要本身就努力成为一个真实成熟、言教身教合一的人——一个成熟的男人/父亲、女人/母亲。本文拟从教养子女的理论以及一群大学生受父母教养的经验，帮助读者省思、规划自己教养子女的方式。盼望未来当子女长大之后，我们身为父母的，没有任何的后悔。
    基督徒在教养子女的过程中，教会也扮演一个很重要的角色，一方面教导父母如何在主里教养子女，促成父母彼此学习、彼此扶持，另一方面则透过儿童和青少年团契帮助我们的子女把思想价值和道德行为建立在基督信仰的根基上。然而，严格地说，教会、学校、社会和国家固然能提供父母一个比较好的环境，让孩子在身心灵各方面健康地成长，但一点不减轻父母的责任，也不减轻每一个孩子自己的责任。
教养子女的四大重点
    在保罗时代的希腊和罗马社会里，父亲诚然是一家之主。他对子女有绝对的权威，可以任意殴打孩子、丢弃孩子，甚至置残障的婴孩于死地。然而神却藉着保罗给了我们一个超越时代与文化限制的通则：就是作父亲的(当然也包括母亲)，不要惹儿女的气，只要照主的教训和警戒养育他们。近二三十年来，专家学者在研究教养子女的模式时，所注重的四大特点，和这个经节颇为吻合。这四个重点包括：双向的沟通、身心的顾惜、行为的约束和成熟的要求。
一、“不惹气”(not exasperate)
    “惹气”这个字在中文翻得很好，就是激怒对方，惹他生气的意思。但是要如何才能不激怒子女呢？许多讲解这段经文的人都有不同的领受。我们将从“双向的沟通”和“身心的顾惜”这两方面来看它。
    (一)双向的沟通(two-way communication)：《雅各书》第一章十九节提到“要快快地听、慢慢地说、慢慢地动怒”的沟通原则。我们对一般人当如此，对自己的子女也应当如此。在和子女沟通时，倾听他们，与他们商量，向他们解释原因，尊重他们，采纳他们合理的建议，而不随意把自己的意见强加在孩子身上。这在一个讲究人权、鼓励个人独立思考判断的民主社会里，尤其重要。譬如说，孩子在成长过程中，吃东西、买衣服、看电视、交朋友、选学校时，父母让他们有机会表达自己的意见和感受。而当父母对孩子有所要求，或孩子做错事被管教时，父母也能向他们解释原因，从这些状况中，我们可以判断亲子之间的沟通是不是双向。
    (二)身心的顾惜(affective expression)：父母关心子女身心的福利，在他们成长的过程中有许多直接而正面的互动：当孩子生病时照顾他们；遇到困难时支持他们；受到挫折时鼓励他们；失败时安慰他们；成功时夸奖他们；彷徨时开导他们；在那稍纵即逝、有话要说的片刻认真倾听他们；在穿着、饮食、娱乐等方面合宜地满足他们；这一切都表示父母对子女身心的顾惜。这些表现说起来容易，但我们扪心自问，也许孩子需要我们时，我们却长期不在他们的身边，或把他们送回国内去，或请旁人代为照顾；当孩子遇到困难挫折时，我们没有鼓励，只有责备；当孩子成功高兴时，我们却不当它是一回事。如此长大的孩子当然无法正面地感受到父母对他们身心的顾惜。
二、在主里“教训/管教”孩子(discipline, training)：行为的约束(behavioral control)
    父母积极地努力去影响孩子的行为，使其符合父母的标准。譬如说，在一个众人聚集的场合里，有些父母任凭他们的子女跑来跑去，大声尖叫、如入无人之地。或者是孩子一面吵，父母一面叫他不要吵，但是父母的话对孩子而言，简直像“耳边风”一样。这都表示父母没有用心去管制孩子的行为。等到孩子已进了青少年期才要来约束他们、管教他们，未免迟了一些。其实，我们对孩子行为的约束应当自小就开始，可从他们每日饮食和睡眠，甚至看电视的习惯培养起。它们都牵涉到健康、平衡、自我约束(self-control)、守纪律(regulation)等非常重要的美德。如果我们的孩子只有两三岁大时，作父母的都无法管束他们的行为，等他们到了十四五时，我们怎么可能管得动呢？
    华人所居住之地，大众媒体，如电影、电视、网际网络、音乐、杂志等普遍极为发达，尺度则宽窄不一。这些媒体对我们可以有非常好，也可以有非常坏的影响。看多了暴力的镜头不但会显著地促使一个人对暴力现象变得麻木而没有反应，也提升了这个人从事暴力的倾向。如今电动玩具和网际网络上的暴力节目愈来愈多，也愈来愈逼真。我们可以想象使人有所谓“虚拟真实”(virtual reality)这种临场感的暴力电动游戏，会带给人多可怕的影响。
    一些有关电视与性的研究则发现，年轻人爱看的电视节目常把性当作是一种娱乐、身材外貌是主要的吸引，且绝大部分是发生在非夫妻的男女关系之间。而看多了热门电视节目的年轻人对性的态度会变得更加随便。如今因着网际网络的缘故，孩子不但容易接触一些暴力和色情的节目，也很容易接触一些背景复杂、心计不正的人。我们固然期待政府能管制，业者能自律，但最根本的大概还得靠父母自小对子女合宜的约束。如果我们从小对孩子在娱乐上管得太紧或太松，长大以后难免会有麻烦。兄弟姊妹，我们应当从孩子小时候起就管束他们看电视的时间和内容！
    就体罚(spanking)而言，这是一个相当有争议性的问题。根据《华府邮报》(4/27/99)的报道，当时全美国(USA)大约有一半的十二岁孩子，三分之一的十四岁孩子和五分之一的十六岁孩子仍受父母的体罚。如果这是一般美国家庭的数字，那么它在华人家庭之间一定更高。自联合国宣告一九七九年为国际儿童年以来，许多欧、美的国家在联合国儿童权益委员会(Committee on the Rights of the Child)的推动下已经或正在考虑立法禁止体罚。在各个社会中，少数孩童受父母过度体罚甚至虐待的案例常是有心人士推动禁止体罚的主要原因。
    我们必须承认常常体罚孩子的父母可能需要承担自己管教不当、缺乏身教的责任，而习惯性的体罚或许能看到立即的效果，但负面作用又大又多。然而圣经并没有完全反对体罚。《箴言》第十三章二十四节说：“不忍用杖打儿子的是恨恶他。”《希伯来书》第十二章五至十一节亦反应相同的原则。对那些不排除用体罚的方式来管教子女的父母，需要先了解每一个孩子对不同的管教方式会有不同的回应：鼓励或奖赏正面的行为、让孩子承担错误的后果、暂停一些权益、禁足和口头严厉纠正等，都可能收到比体罚更好的效果。基本上“能不体罚就不体罚“仍不失一个好的原则。
二、 我们当“警戒”(或教导instruction)孩子：
    成熟的要求(maturity expectation)
    父母对子女在智识、人际关系、情感和灵命的成长有所要求。譬如说，考试要在某一个水平以上，待人要有礼节、在家里要帮忙家事或养成灵修的习惯等，都是成熟的要求。华人父母多半对子女的课业和某些才艺上的要求很高。有些父母本着“望子成龙、望女成凤”的心态，希望孩子能抓住所有学习的机会，不但功课要优等，最好能上天才儿童班，或跳级升班。放学以后，不是赶学钢琴、小提琴，就是学游泳、跳芭蕾。海外华人的子女周末多要上中文学校，基督徒家庭则另加教会聚会。孩子每天都被压得满满的，几乎没有喘息的机会。有时，我们特别偏爱功课好或有特殊才艺的孩子，而造成其他孩子心怀不平。显然我们应当对孩子身心灵的成熟有所要求，但要避免太快、太多或偏心的危险。
    身为一个基督徒父母，如果我们在教养孩子时，要能兼顾“约束行为的教训”、“不惹气的沟通”“成熟要求的督责”以及“身心顾惜的养育”，才能教养出一个健康、成熟爱主的孩子来。
教养子女的四大类型
    根据这四个教养子女的重点，一般的父母亲教养子女的方法可分为纵容型、忽略型、独裁型和权威型四大类。以下将从圣经和一些的生活实例，来说明这些类型形成的原因及其可能的结果。
一、纵容型：低约束、高沟通、低要求、高顾惜
    圣经里面提到祭司以利有两个儿子，不但抢夺百姓的祭物，还和在会幕前伺候的妇人苟合行淫，以利不是不知道，也不是没有讲。但他却尊重儿子到一个地步，甚至过于耶和华。所以儿子把他的话当成“耳边风”一般，还是我行我素。这是一个纵容型的典型例子(参撒上二至四章)。
    纵容型父母的教养观是对子女的要求很低，让子女有极高的自主权，甚至到予取予求的地步，要多少钱就给多少钱，爱去哪里就去哪里，孩子整天盯着电视机，父母亲顶多讲两句，舍不得骂，更不用说严格执行了。若父母婚姻不和谐、家境很富有、排行为家中独生子女或老幺的，较可能有这一类的教养方式。这类的孩子从小就有自己决定一件事要怎么做的能力，同时有一种强烈抗拒被人束缚的倾向。造成他们成长之后在性格上既独立却又容易举棋不定的矛盾。脾气较差，不妥协、不合群、不负责。以致于成长的过程中有许多挫败感，对自己的信心不够大。在择偶时，倾向于选择能干型的对象来照顾自己，但婚后则很容易因着受不了配偶的束缚而产生种种的抗拒。
二、忽略型：低约束、低沟通、低要求、低顾惜
    大卫对子女的管教介乎纵容型于忽略之间。他对长子暗嫩强暴女儿他玛这件事情除了生闷气以外，一句话也没有吭(参撒下十三1-21)。过了两年，押沙龙设计杀死暗嫩(参撒下十三23-33)，流亡国外三年以后回国(参撒下十三37、38)，居然等了两年之久仍见不到大卫一面(参撒下十四28)。大卫有这些孩子就好像没有这些孩子一样，属于忽略型的表现。
    家庭子女众多、子女排行中间、家庭经济不好、双亲受教育程度低、忙于事业、父母都上班的“钥匙儿”(编案：因父母上班而独留在家的孩子)，以及单亲家庭等都可能倾向忽略型的教养方式。在这一类家庭长大的孩子，对自己很没有把握，与人之间的距离不是太近就是太远。做事情不是太独立就是太依赖。不太能掌握中庸之道。
    有的长久被忽略，以致不喜欢受人太大的注意，也不喜欢和别人竞争，有时甚至变得有点孤僻。在人群当中，往往是不发一言，没有主见。常下不了决定，也不喜欢太表现自己。很怕得罪人，惹别人生气，所以讲话特别谨慎，也较循规蹈矩。
    有的变得较依赖性，对周遭事情漠不关心，对自己信心不足，少抒发自己的意见。希望别人直接告诉他该做什么，而缺少自己思考问题的习惯，因此容易受独裁式的领袖、团体或激进派所影响。
三、独裁型：高约束、低沟通、高要求、低顾惜
    圣经对约拿单的描写是相当正面的，没提到任何的缺点。但他的父亲扫罗却是嫉妒、不讲理、无赖、霸道、口出恶言，是个典型的独裁型父亲。这对父子的关系也证实歹竹可以出好笋。父母的好坏并不能完全决定子女的未来(参撒上十八至二十章)。
    “独裁型”是相当传统而高压的教养方式，也是许多华人青少年对父母的感受。这一类的父母容易用强迫或体罚方式来控制子女行为，而不太向子女解释理由，也很少让子女感受到父母的关爱。在这种方式下教养出来的孩子，可能很柔顺、尊重权威，但缺乏独立性以及温暖、敞开、亲密的经历。也可能心中充满了反叛，在团体中间很容易唱反调，为反对而反对。有的孩子在成长过程中，因着父母从不允许他看电视、看小说漫画，不准到外面旅行，心中那种欲望可能越强烈，一有机会就专门做这些事情。
    由于父母的要求太严格，这类的孩子可能变成完美主义者，对己对人的要求都高，对于自己很在意的事或物，只要有一点瑕疵，毫不考虑就修改甚至重做，因而常会有挫折感。有的在表面上可能很顺从父母，心中却满了怨恨，用伤害自己的方法来报复父母，或表达在其他人际关系上；有的变得没有自信、不善表达，容易服从独裁者的强势领导，想象力不丰富，没有意见，也没有创造力。有的想早早脱离父母的掌心，或选择就读很远的学校，或早早就草率地结婚，以致从一个火坑跳入另一个火坑。
四、权威型：高约束、高沟通、高要求、高顾惜
    保罗在《以弗所书》第六章所强调的教养子女模式属于这一类，最有助于成全子女。它强调子女在合理的限制内发展自主能力；用(双向)讲理的方式来引导子女的行为，并且态度坚决，使子女有所依循。
    在保罗的书信中(参帖前二7-12；林前四14-五8)，我们看到一个权威型的好榜样。他待初代教会的信徒，如同自己亲爱的孩子。他对哥林多教会有高的约束——威胁要带着刑杖到他们那里去(参林前四21)，而且要他们把行淫的人赶出去、交给撒但(参林前五2、5)；他与众教会有许多的沟通，常有书信往来——不但知道众教会的情况，也常写信劝勉、安慰、嘱咐(参帖前二11)、警戒他们(参林前四14)。他对信徒有高的期许——行事为人当对得起那召你们进他国得他荣耀的神(参帖前二12)；他更对他们的身心灵有极高的顾惜——存心温柔，如同母亲乳养自己的孩子，疼爱他们，愿意为他们舍命(参帖前二7、8)。
    权威型的父母，有的注重灵命品德，有的注重学业，有的两者并重。有些严父慈母互相配合，有些轮流唱黑脸和白脸，只要能同心，且不极端，果效都很好，他们的孩子常常心存感恩，且愿意长大离开家庭后，仍以父母为榜样。这样的孩子在孩子的生活作息、做功课、学才艺、买玩具、看电视、选科系、交朋友的事上，按着孩子的年龄而有所调整。在孩子六岁前，父母单向的告诉(telling)孩子该做什么，高度地控制，给予清楚的方向和密切的督导。当子女年龄介于七至十二岁之间时，父母转成双向地教导(teaching)孩子、示范(coaching)该做什么，与孩子有所讨论、讲道理，甚至直接参与子女的活动，支持仍高，控制逐渐减低。等到孩子到了青少年期以后，父母授权(delegating)给孩子，孩子有高度的独立与自主，甚至可反过来成全父母。
    在这种环境下长大的孩子， 能独立思考，能真诚与人沟通，尊重他人意见；为人处事懂得拿捏，有分寸，不会为所欲为，可兼顾自己和别人的感受；性格乐观，有主见，有自信，但不钻牛角尖。
结 语
    我们的孩子所处的环境，可以用危(险)机(会)重重来形容。要让孩子在身心灵各方面都可以长大成熟、健康、爱主，谈何容易。然而现代研究教养子女的结果印证，《以弗所书》第六章四节乃是教养子女的要诀。求主帮助我们每一位父母沟通而不惹子女的气、教训而对子女行为有约束、督责而对子女的行为有要求、养育而对子女的身心有顾惜，以至他们可以像主耶稣一样，在智慧、身量、人和神喜爱的心一起增长。
    问题研讨
    在夫妻恳谈与小组分享中，你可自由挑选任何题目来分享。每一题分享的时间不要太长。等大家都分享过了以后，再按着时间的许可，继续第二轮、第三轮的分享……
    一、《以弗所书》第六章四节的养育之道，对我最大的提醒是什么？
    二、我的父母对我的养育模式属哪一类，有何明显或深远的影响？
    三、我个人目前教养子女的模式属哪一类，结果如何？
    四、我们夫妻在教养子女的理念上有何异同之处，是什么原因促成这些异同？对婚姻和亲子关系有何影响？
    五、如果时光可以倒流，我会在哪一方面重复我目前教养子女的方式？
    六、如果时光可以倒流，我会在教养子女的哪一方面作重大改变？


第84课 年轻的家庭

    经文：路一26-38；太二18-23
前 言
    家庭研究学者藉着“家庭生活周期”(family life cycle)的概念，按一个家庭中大孩子的年龄和学业，将家庭大致划分为“新婚而无子女期”、“幼龄子女期”、“学龄子女期”、“青少年子女期”、“子女离家期”、“空巢期”和“退休期”等。自本章开始将用连续三章的篇幅，分别以约瑟与马利亚的家庭为例来探讨新婚无子女到学龄子女这个阶段的“年轻的家庭”，以大卫的家庭为例探讨青少年与子女相继离家的“中年的家庭”，并以以撒和利百加的家庭为例探讨空巢与退休后的“老年的家庭”。一般而言，现代夫妻多半在结婚两三年内开始陆续生育一至数个孩子不等。若是一对夫妻结婚多年后仍然没有子女、子女间的年纪相差大或子女成年后未离开家等，这个家庭的生活周期就会异于常态，需要另外的考量。
    新婚期的夫妻最主要的任务是继续在婚前已经开始的彼此认识与接纳，按着圣经对夫妻角色的教导，学习藉着沟通与差异的处理来超越原生家庭的影响，进而在工作、生活作息、娱乐、饮食、性爱、财务、朋友和姻亲等各方面彼此调适。虽然这一段婚姻初期的经历对一生的婚姻与家庭关系有极其重大的影响。
    当孩子陆续出生以后，夫妻一方面继续上一个阶段的任务，一方面学习以父母亲的角色养育子女，同时还要致力于工作责任、亲子关系、夫妻关系以及教会事奉等方面的平衡。这段期间，夫妻比较可能面临时间不足、夫妻矛盾持续加深、夫妻不善教养子女或教养观不同、经济压力、灵性倒退或事奉减少等危机。
约瑟于马利亚的早期家庭生活经历
    耶稣基督的降生，在神的救赎计划里面，是一个很要紧的时刻。在这件事上，他所拣选的器皿，不仅是两个个人，也是一对夫妻。不但耶稣是由马利亚所生，他从儿童时代一直到长大成人都是在约瑟与马利亚夫妇的影响下经过。当我们详细查考约瑟夫妇早年的婚姻生活时，他们的经历有许多是我们现代人都可以认同的。只是他们所经历的艰难与困苦，比我们多了许多倍。
一、生活的熬炼
    约瑟和马利亚早年的婚姻生活可以说是历经重重的患难：
    (一)居无定所：约瑟夫妇在马利亚即将临盆之前，长途旅行，不但要面对许多未知的状况，容易作出错误的判断，身体还极其劳累不适。等到了目的地伯利恒，居然还找不到过夜的地方，小耶稣就在这种景况下被生下来而放在马槽里(参路二5-7)。一般的夫妻若遇到相似的情形，心情慌乱可想而知，甚至彼此责怨都大有可能，更何况是一对毫无经验的新婚夫妻。然而约瑟一家人的流离还不仅于此，等到耶稣生下来之后，因着希律王蓄意要除灭他，他们在毫无心理准备的情况下，一路流亡到人地完全生疏的埃及(参太二13、14)。希律王死后，他们蒙主指示回国，原本似乎计划往犹太地去，却因新王残暴而转往老家加利利(参太二19-22)。
    许多夫妻大概都有为外出旅行而闹别扭的经验。要不要出去，到什么地方去、中途住什么地方、和谁去、在哪里吃饭、到一个地方要停留多久……都是问题。
    毕竟，出门在外，许多意料不到的事会发生，随时都要作判断，所有夫妻不同之处都浮上台面。当自己最没有把握、最需要对方的时候，偏偏对方最不可靠。难怪有的家庭早已放弃出门旅行，因为每次在出门就开始吵，一路上当然吵，即使回到加家了还在吵。更辛苦的是年轻的夫妻可能因为工作不稳定或收入较微薄，必须租屋而居，或与公婆同住。前者也是经常搬迁，后者易造成姻亲间的矛盾，甚至伤及夫妻的感情。
    (二)忍受冤屈：马利亚未婚就怀孕以及约瑟甘心地提早娶她为妻，在旁人看来，必然是他们之间有了淫乱的关系。在当时那种人们很少搬迁，大家认识大家的环境里，这很可能是众人最感兴趣的话题。难怪当年约瑟带着马利亚离开拿撒勒之后，并不太再回去。但从来他们还是遵着主的使者的吩咐，回到拿撒勒，忍受冤屈，长久活在群众的压力间。
    (三)生命危险：对约瑟和马利亚而言，旅途的辛苦以及异地的谋生还是小事。等到耶稣生下来之后，他们还得面对希律王的军队的追杀。《马太福音》第二章十八节记载希律王所下的命令是伯利恒和四周围所有的屋子都要搜索，所有两岁以内的男孩通通要杀死。我们可以想象他们这对小夫妻所承受的压力有多大。
    当今散居世界各地的华人家庭，因着政治不稳、社会动荡、种族歧视、语言不通、治安不良、宗教迫害、天灾人祸等因素，经常冒着生命危险的情形，仍时有所闻。
    (四)房事问题：约瑟和马利亚也有房事适应的问题。两个婚后至少有六个月之久没有同房，直等到孩子生下来(参太一25)。许多婚姻出了问题，房事可能是原因，更可能是结果，形成许多的压抑、失望与冲突。现代夫妻有这样的问题，约瑟和马利亚也面临相似的问题。
    当神创造亚当和夏娃，使他们结合为夫妻的时候，他就定规夫妻要成为一体，也就是在性关系的合一。换句话说，性爱是神为婚姻和家庭而设立的，在婚姻关系中是美好的。《雅歌》第五章二节以蜂蜜、奶和酒来代表夫妻之间性爱的经验，并且鼓励夫妻可以多吃多喝(注)。
    (五)生活困苦：约瑟和马利亚也是一对所谓的“贫贱夫妻”。《路加福音》第二章二十二至二十四节记载着，当耶稣生下来四十天，满了洁净的日子，他的父母带他上圣殿去，要把他献给神。按着《利未记》第十二章六至八节的规定，他们所献的雏鸽显明他们的家境非常贫穷， 连一般人所献的羊羔都献不起。许多夫妻因为经济困难，难免会斤斤计较每一天衣食住行的花费。许多时候，屋漏偏逢连夜雨，要不是孩子生病了，就是车子坏了，甚至是钱丢了，银行的账户透支了。
    显然约瑟和马利亚在他们家庭生活的早期经历了许多的困难。是在这样的环境里，神拣选了他们作为他救赎大恩的器具，同心协力地把小耶稣养育长大。《路加福音》第二章五十二节用一句经节描写耶稣成长的过程：“他扫智慧和身量，并神和人喜欢他的心都一齐增长。”
    到底约瑟与马利亚的个人和婚姻有什么特色，使神拣选他们作为恩典的导管，来成就他的救赎计划，用他们成为世人的祝福呢？这是我们要一起学习的。
    二、马利亚(参路一26-38)
    (一)自爱自重：马利亚原是拿撒勒地一个童女(参路一27)。该地离埃及到大马士的交通大道不远，是个高地，附近有罗马军队驻防。一般有外籍军人驻防的地方，民风都不是太好。马利亚却是一个自爱自重的童女。在那个时代，马利亚的年龄大约十三四岁左右，已经和当木匠的约瑟订婚。按当时的风俗，“订婚”有相当大的约束力，万一一个已经订了婚的女孩子，在结婚前就失去了未婚夫，那么这个女孩子的身分就如同寡妇一般。所以我们可以想象当约瑟发现马利亚在婚前怀孕时，那个打击是非常大的。
    (二)信而顺服：祭司撒迦利亚是马利亚的亲戚，当天使把他的妻子即将怀孕的好消息告诉他时(参路一18-20)，他的回答是：“我凭什么可知道这事呢？”(How can I be sure of this？)圣经学者告诉我们在原文当中，这个口气带着不信的味道，以致神管教他，使他暂时不能说话，相对的，马利亚在接到类似的信息时，她的回应却是：“我相信，但我不明白！”(参路一34：“我没有出嫁，怎么有这事呢？” How will this be, since I am a virgin？)
    “耶稣因圣灵感孕，从童贞女马利亚所生”的宣告在我们基督教信仰中重要到一个地步，被列为《使徒信经》的一部分。以往许多强调理性的人，光凭这一点，就完全地拒绝了基督信仰。然而人类进入二十一世纪的时候，已有能力复制人，甚至使未曾受孕的女人任意生男生女。那么我们所信这位“看一日如千年，看千年如一日”的创造的主，历史的主，在两千年前藉着圣灵使马利亚怀孕，有什么值得你我大惊小怪而拒绝相信的呢？以利沙伯受圣灵的感动，在《路加福音》第一章四十五节对马利亚发出赞扬：“这相信的女子是有福的，因为主对她所说的话，都要应验。”但愿马利亚纯而坚定的信心，能在你我寻求真理的道路上，成为我们学习的榜样。
    不但如此，在马利亚以“我是主的使女，情愿照你的话成就在我身上”(路一38)回应之后，她不但当时相信这事可能发生，愿意顺服神在她身上的计划，并且一生为此付出了极重大的代价，遭人误会，颠沛流离，到后来还要亲自见证耶稣忍受十架苦刑，惨遭凌辱而死。我们既然已经蒙恩信主，是否也愿意学习马利亚，顺服主，为他而活，让他的旨意成就在我们身上，即使要付出重大代价，也在所不惜呢？
    (三)熟读圣经：马利亚也是一位熟读圣经的姊妹。通常我们称《路加福音》第一章四十六节至五十五节为“马利亚之歌”，是马利亚从心灵深处向神发出的赞美诗。圣经学者告诉我们，这一首诗歌和撒母耳的母亲哈拿的赞美诗(参撒上二1-10)以及多处的旧约经文相似。当马利亚受到感动时，神的话就从她的心中涌流出来。《诗篇》第一篇说：“惟喜爱耶和华的律法，昼夜思想，这人便为有福。”马利亚只是一个十三四岁的女孩子，但她诚然是个喜爱耶和华的律法、昼夜思想的人。《路加福音》第一章三十七节天使说：“出于神的话，没有一句不带能力的。”有耳可听的，就应当听。
    天使向马利亚显现以后，马利亚就立刻起身，匆匆忙忙地到犹大地一座城，去找她的亲戚撒迦利亚的妻子——以利沙伯(参路一38、39)；两人同住了约三个月的时间，可能是以利沙伯生下施洗约翰以后，就回家去了(参路一36、56)。我们可以想象当日马利亚匆促离家，三个月后却挺着一个肚子回来，在左邻右舍间会造成何等大的震撼！
三、约瑟
    接下来，我们要根据《马太福音》来看看马利亚的未婚夫约瑟这个人和他的回应：
    (一)义人：按着圣经的记载，约瑟是一个木匠(参太十三55)，他是一个义人(参太一19A)，遵行主的一切诫命礼仪，没有可指摘的(参路一6)。
    (二)慈心：约瑟也是一个满有慈心的人(参太一19B)。当他知道马利亚怀孕以后，立即受到双重的打击。一方面是马利亚对他的伤害；古今中外，男人可以有外遇，可以娶姨太太，但要他戴“绿帽子”，是可忍，孰不可忍。笔者曾遇到一个丈夫，自己有许多外遇的记录，有一天他听到妻子在电话中和别的男人有说有笑，疑心大起，立刻威胁他太太说：“如果你给我逮到的话，我就一枪把你毙了！”不但如此，约瑟还要承担别人怀疑他是个假冒为善的忍。
    原则上，约瑟对马利亚的怀孕有三种可能的回应：一是提早把马利亚娶过来，但这也表示他承认马利亚肚子里的孩子是他的。其次是按着律法的规定，公开地控诉马利亚的罪行，然后把她休了。当时以色列若不是在罗马的统治之下，犯淫乱罪的人还可能被用石头打死。第三种选择，就是怜悯马利亚，为她保留颜面，私下找证人来，然后暗暗地把婚约解除，这也是约瑟所作的选择。圣经对我们的教导是：“不要以恶报恶……反而以善胜恶。”(罗十二17)当我们所受的伤害、误会或委屈来自最亲近的人，如配偶、亲人或同工时，我们是否仍然可以像约瑟一般，为对方着想呢？
    (三)顺服：按着《马太福音》的记载，天使第一次在梦中向约瑟显现之后，他醒了就把妻子娶过来，没有拒绝，没有迟疑。天使第二次在梦中的显现，是要他躲避希律王的追杀。结果约瑟就起来，连觉都没睡，立刻行动，夜间带着小孩子和他母亲往国外(埃及)去。当希律王死后，主的使者第三次在梦中向约瑟显现，要他带着全家人回以色列去。约瑟还是像从前一样地顺服。他原本计划往南边的犹大地去，而不是回北边的老家加利利，也许是不想面对左邻右舍的闲话。但因着新王的登基，以及主的指示，他还是顺服地回到老家拿撒勒。约瑟和马利亚一样，都为了顺服主而甘心乐意付上代价。
结 语
    主耶稣肉身的父母约瑟和马利亚，是很平凡的人，但却有不平凡的特色，以至神把小耶稣托付给他们。比起他们来，你我在婚姻中、在生活中的遭遇算得了什么？有什么事值得你如此坚持，致使你们三天一小吵、五天一大吵的？有什么不满使得你忍无可忍，使得你要动手动脚的？有什么委屈值得你怀恨在心，以致长期“冷战”的？
    马利亚爱慕、相信神的话语，约瑟更和马利亚一样甘心付代价顺服主的话语。不要入宝山空手而回，不要信了主以后还天天过着清算斗争的日子，也不要天天等着神的使者在梦中向你显现。是父神的恩典、是圣灵的保守、是神话语的能力使我们可以过一个得胜的婚姻与家庭生活。我们越亲近主，心中越充满主的话语，我们的价值观越合神心意，我们也就容易在生活中做正确的判断与抉择。
    在天使显现之前，约瑟觉得自己受伤害时对马利亚所显明的慈心，叫我们不再以牙还牙、以恶报恶，反倒以善胜恶。不再长期以不讲话、不回家、不给钱、不同房、不照顾孩子、不做家事为报复。更何况我们自以为的委屈和伤害，很可能就如约瑟对马利亚一样，是出于我们自己的有限和误会。
    在每一个家庭生活阶段中，难免会遭遇许多的风浪。我们夫妻当同舟共济，创造双赢的局面。要么我们都赢，要么我们都输，我们就能以极宽大的态度来包容对方、成全对方。子女是耶和华所赐给我们的产业，我们是神的管家，有责任使我们的子女在智慧和身量、神和人喜爱他的心都一起增长。我们如果真爱我们的孩子，我们都得爱我们的配偶，而如果我们真爱我们的孩子，我们夫妻都得同心合一。
    愿我们每一个人都能够成为神赐福的器皿，把祝福带给我们周遭的人；每一对父母都能成为恩典的管道，把神全备的爱带给我们的子女。
    问题研讨
    在夫妻恳谈与小组分享中，你可自由挑选任何题目来分享。每一题分享的时间不要太长。等大家都分享过了以后，再按着时间的许可，继续第二轮、第三轮的分享……
    家庭生活周期
    一、就“前言”中所述年轻家庭的任务而言，我们夫妻在哪些方面的调适很顺利？哪些方面有进展？这对我们在其他方面的调适有什么提醒？
    生命熬炼
    二、在我们外出旅游的经验中，我印象最深刻的是什么？总的来说，从起意、计划、定案、旅游到归来，我对整个决策与执行过程的感受如何？
    三、在我一生(或在我们婚姻生活当中)，大约搬过几次家？让我印象最深刻的经验是哪一次？这些(次)搬迁的经验对我个人或人际关系有什么长远的影响？
    四、在我人生当中，曾经经历过哪些冤屈，对我个人或人际关系有什么影响？
    五、在我人生当中(或在我们婚姻生活中)，曾经历过哪些重大的危机，对我个人或人际关系有什么影响？
    六、基督信仰如何影响到我对过去搬迁、冤屈或危机等经历的看法？
    敬虔行道
* 马利亚是个洁身自好的姊妹(参路一26-28)；约瑟则是个满了慈心，受伤之后仍然为马利亚着想的义人(参太一19)。
    七、分享一位对我影响较深的基督徒/传道人的典范。
    八、在我们的婚姻中，我为你(配偶)在哪些方面的包容、饶恕或慈心的表现而感谢神？
    九、因着信主的缘故，在婚姻中，我曾经在哪些事上有所为或有所不为？
* 马利亚熟读圣经(参路一46-55)，以至在必要的时候，圣经的话语成为她的价值观，也成为她祷告与赞美的内容。
    十、圣经中哪一卷书、哪一个人物，或哪一段经文如何实际地帮助或影响了我或我的婚姻关系？
    十一、在家庭敬拜或灵修生活上，我有什么可感恩之处？有什么心愿？
* 马利亚和约瑟都是信靠顺服神的人。他们及时、不打折扣、付代价地相信他的话语，并且顺服他。
    十二、在婚姻生活中，我(们)曾经在哪件事上付代价信靠顺服他？我觉得……
    十三、当前我们有什么事需要神的旨意与带领？我们可能需要付什么代价？
    经济压力
* “钱”是很重要、很敏感的话题，涉及隐私，亦容易伤感情。但若处理得好，对夫妻关系绝对有助益。在夫妻交谈或小组分享中，请务必遵守上述倾听原则，多倾听、多了解、不反驳、不辩护。
    十四、《路加福音》第二章二十二至二十四节记载，当耶稣的父母带他上圣殿去，要把他献给主。按着《利未记》第十二章六至八节的定规，他们所献的雏鸽显明他们的家境贫穷，献不起羔羊。我的原生家庭的经济状况如何影响到我的金钱观？
    十五、东方的几个占星家(《《新译本》》)带了珍贵礼物来献给耶稣(参太二11)，它们极可能成为约瑟和马利亚逃离和流亡国外时切需的盘缠。我在婚前和婚后的生活当中，经济上曾经历过哪些神特别的供应？
    十六、我对我们目前的收入、支出、储蓄、投资和记账等在哪些方面感到比较满意，哪些方面感到比较不满意？这与上列三题所述的一些经历与价值观有何联系？
    十七、约瑟夫妻虽然贫穷，仍然奉献。按着《哥林多后书》第八、九章所提奉献的原则(基督的恩典与榜样、存感恩的心、甘心乐意、有计划、有预备等)，我个人期盼我们在奉献上能够如何实行？
    十八、五到十年之后，我对我们的财务光景有何目标？有哪些具体行动是我们现在就可以做的？
    性的调适
* 约瑟与马利亚在结婚的前后，性生活上经历了不少的困扰与挫折，是许多夫妻多少可以感同身受的。基本上，在神的心意里，“性”在婚姻当中是美好而受神肯定的：
    二人成为一体(参创二24)。
    我的朋友，请吃，我所亲爱的，请喝，且多多地喝。(歌五1B)
    请找一个不受干扰的地方，夫妻分两阶段，用积极倾听的方式分享下列问题(切记不插话、不反驳、不辩论)
    十九、第一阶段：就(一)夫妻行房的时机环境；(二)性交前之爱抚(foreplay)；(三)性交；(四)性交后之行为等，分享下列的感受：
    我喜欢/享受 。
    对于 等方面，我觉得不太舒服。
    我希望 。
    二十、第二阶段：夫妻继续用积极倾听的方式彼此讨论刚才的分享经验。
    当我喝你分享心中如此私密的感受时，心中觉得 。
    我从我们的交谈中我有什么新的领受？有哪些具体的行为是我愿意改变或尝试的？
    注
    艾德·怀特与柏金丝合著之《新婚之爱》(台北：校园· 一九九二年) ·顾名思义· 是一本为新婚夫妻所写的书，其中第六章“私人的小天地——圆满性生活的秘诀”尤值新婚夫妻 一读。


第85课 中年的家庭

    经文：撒下十一1-十九7
前 言
    与家庭生活周期的其他阶段相比较之下，中年时期似乎是较容易出状况的一个阶段，以致在整个家庭生活周期中享有中年“危机”之盛名。在这期间，子女多在青少年阶段且相继离家求学或就业。他们在询问“我是谁？我活着的意义是什么？我的一生该如何活得有价值？”等关乎自我认同(self-identity)的根本问题。他们也在挑战、省思并整合来自父母、教会和学校等权威所灌输给他们的价值观。因此，他们实在需要家人给他们相当的空间、时间、爱心与耐心来陪他们走过人生中这一段辛苦但精彩的一程。
    在此同时，许多中年人像回到青春期一般，也在重新思考自我的认同。随着子女的相继成年离家和父母的衰老，夫妻的关系也需要随着调整。中年夫妻多在教会、社区、工作单位与家庭生活(包括教养子女与照顾父母)中肩负主要的责任，这使最基本的夫妻关系容易受到忽略。由于父母和青少年子女都处于一种危机状态，打从结婚以来，夫妻在各个角色互动的结果，持续而重大地影响当前的婚姻与家庭关系。这使中年阶段极易成为整个家庭生活周期中婚姻关系最低迷的一个阶段，外遇与离婚的机会也相对地增大。
    大卫可以说是整个以色列史的中心，在旧约中，除了大卫所作的许多诗篇之外，在《撒母耳记上、下》和《历代志上》里面，用了大约六十章的篇幅来描写从年轻到老年的大卫及其婚姻与家庭生活。
大卫与拔示巴(参撒下十一至十二章)
    话说主前一0一一年，大卫三十岁的时候，在希伯仑登基为以色列王，在那七年半之内生下了暗嫩、押沙龙和他玛等孩子。主前一00四年，大卫选都耶路撒冷。在这前后，大卫并未顺从律法不许君王加增妻妾的定规(参申十七17)，随从当时列国诸王的作风，立了许多后妃(参撒上十八27，二十五43；撒下三2-5，五13)。等到大卫大约五十岁(992BC)，正当国势强盛、有权有闲时，与拔示巴犯了淫乱的罪(参撒下十一章)。那本是列王出征打仗的时候，他没有亲征而选择留在后方的宫中。当一般人忙碌工作的时候，他选择睡懒觉直到黄昏才起床。当他在王宫的平顶上散步而意外窥见貌美的拔示巴正在沐浴，心动固然难免，本该就此打住，他竟选择进一步打听那妇人是谁。在得知拔示巴的父亲就是他的亲信谋士亚希多弗的儿子，三十勇士之一的以连(参撒下二十三34；撒下十五34；代上二十七33)，而她的丈夫是三十勇士中的另一位，正在前线打仗的乌利亚(参撒下十一3)之后，大卫仍忍不住把她接来与她同房。等到得知拔示巴有了身孕，大卫再进一步用诸般计谋使乌利亚死于非命。显然这并非大卫一时的行为软弱，而是许多年来顺从情欲、灵命逐渐松懈的结果，以致如滚雪球般，一连犯了十诫中“不可贪恋人的妻子”、“不可奸淫”、“不可作假见证陷害人”和“不可杀人”的规定。
    此时暗嫩、押沙龙和他玛应已是十几岁的青少年。大约再过五年(987BC)，他玛被暗嫩强暴，再两年后，押沙龙谋杀暗嫩，且流亡国外达三年之久。显然当大卫犯罪的时候，他几个在希伯仑生的孩子至少都已经是十几岁的青少年了。大卫侵犯有夫之妇，借刀杀人，夺人之妻且企图掩饰。犯了罪之后，神藉着先知拿单指摘他，大卫诚心悔改，蒙神赦免而不致于死。然而拔示巴为他所生的孩子却死了，不但如此，大卫这些年龄较大的孩子，心灵上也受到相当大的影响。
大卫和他的孩子：暗嫩、押沙龙与他玛
    《撒母耳记下》第十三章记载大卫的长子暗嫩恋慕他年轻貌美的同父异母妹妹他玛，为她忧急成病，并且设计强暴了她。事发之后，暗嫩变爱成恨，用极粗鲁的方式把他玛驱赶出门。他玛为此极其哀痛地把灰尘撒在头上，撕裂象征待嫁公主的高贵身分的彩衣，因着被弃绝而以手抱头，一面行走，一面号啕大哭。他玛的亲哥哥押沙龙，一看到他玛的情景，直觉地就猜是暗嫩侵犯了她。显然问题早有预警，只是没有人把它放在心上。事发以后，押沙龙的反应(参撒下十三20)是典型的压抑否认，劝他玛不要作声，不要将这事放在心上。为什么呢？因为他是哥哥，家丑不可外扬。然而从此以后，押沙龙就不曾再和暗嫩说过一句话，却怀恨在心(参撒下十三22)。大卫呢？圣经说：“王听见这事，就甚发怒。”(撒下十三21)除此之外，他却没有对暗嫩采取任何行动，也没有对他玛有任何的安慰。他能说什么呢？他自己岂不也曾抢夺别人的妻子，犯了奸淫的罪吗？表面上看来，这件事就好象未曾发生过似的。然而他玛终其一生孤孤单单地住在押沙龙的家里，没有出嫁、也没有孩子，这在当时的社会，简直就像人间地狱一般。
    时间似乎丝毫没有冲淡这件事的严重性。虽然早有征兆显示押沙龙有意杀害暗嫩(参撒下十三32)，只是大卫和其家人或臣仆对此潜在的危险，仍是避而不谈。“直接而清楚的沟通”在一些不健康的家庭，总是一件很困难的事。在谋杀事件之前，押沙龙原曾有意藉着剪羊毛的欢乐节期、全家团聚的时候，为他玛讨个公道(参撒下十三23、24)。但当大卫坚决不去以后，押沙龙决定自己亲自为他玛报仇，把暗嫩杀害，潜逃国外，投奔他的外祖父。大卫则为他的长子(也就是王位继承者)暗嫩之死天天悲哀。换言之，当初的问题不但没有解决，反倒比以前更加严重。押沙龙则因父亲的消极逃避、推卸责任，而成了家门不幸的代罪羔羊(参撒下十三28、29)。
    从《撒母耳记下》第十三章三十七至十四章三节以及十四章二十一至二十四节的记载，我们看到一个许多家庭都有的矛盾现象：押沙龙逃亡了三年之久，大卫切切思念押沙龙，但却毫无行动，等到臣仆向他进言后，他才同意让押沙龙回来。押沙龙回来以后，大卫却又拒绝见他的面。这岂不也正是我们许多华人家庭“爱你在心只是口难开”的现象。我们老是传达相互矛盾的信息……有一些丈夫，知道自己犯了错，于是洗碗、切水果、倒垃圾、割草，上班到一半，打电话回家问“你好吗”……什么都做，但就是开不了口说声：“对不起，我错了！”然而当太太继续地生他的气时，他又反过来怪太太过于严苛，不肯饶恕人。
    显然大卫仍然没有正视过去的问题并且予以解决。押沙龙从国外流亡回来，命是保住了，可是心中的痛苦，甚至苦毒却是有增无减。他的妹妹被强暴而毁了一生，如今和他住在一起；他虽然替妹妹报了仇，却成了杀死亲兄弟的凶手；三年的流亡生活固然不好受，但回国后两年，父王仍然拒绝见他，这种无言的、无尽的惩罚，更使他的心灵饱受煎熬。对他而言，被放逐或被处死，都比这种长期的冷漠好受一些(参撒下十四32)。押沙龙想尽办法，包括放火烧押约的田，最后终于见到了大卫。大卫仍是在被动的情况下和押沙龙见了面，一见面他就忍不住亲情涌流，饶恕了押沙龙，并且和他亲嘴。这离他们父子两人上回面对面的时间，已经五年，离她妈被强暴也已经七年了。
    俗话说：“宁鸣而死，不默而生”。许多做儿女的由于长期受到父母的漠视，可能有意无意间做一些坏事，为的只是想得到父母的注意。一般而言，一个人很难离群索居，却需要被人注意、关心、接纳与肯定。不需要多，主要有就够了。显然，家人、父母对我们的注意和接纳更加重要。如果做父母的长期不理那个乖乖安静的孩子，那么他必然会像押沙龙一样，火烧良田来引起注意。
    累积了七年的创伤与痛苦，在大卫与押沙龙拥抱与亲嘴的时候，他们的关系有了一个转机，但这一点都不表示过去的问题已经完全解决了。《撒母耳记下》第十五章提到押沙龙叛变篡位的过程。他显然是借题发挥，把自己在家庭中的经历投射在大卫与百姓的关系上，怪罪王没有派代表听百姓的申诉，也没有秉公行义(参撒下十五3、4)。这岂不正是他自己对大卫王处理暗嫩强暴她妈这件事件的亲身经验和感受吗？押沙龙叛变的结果，造成大卫的狼狈逃亡，最后大卫重整军队，反击押沙龙，此时的大卫心中对押沙龙仍然有爱，特别吩咐部署要宽待押沙龙。当前方传来大捷的消息时，大卫所关心的却是：“少年人押沙龙平安不平安”？(撒下十八29)
    等到大卫得知押沙龙被杀的消息(参撒下十八33)，心里伤恸(he was shaken)，上城门去哀哭，一面走一面说：“我儿押沙龙啊！我儿，我儿押沙龙啊”！我恨不得替你死，押沙龙啊！“我儿，我儿！”从前方战胜归来的军兵听说王为押沙龙悲哀哭泣，得胜的欢乐也成了悲哀，像败阵逃跑惭愧的民一般，而大卫王则仍在那里蒙着脸大哭说：“我儿押沙龙啊！押沙龙，我儿，我儿！”对百姓而言，大卫王的反应好像是：“可以死的没有死，不该死的反倒死了！”心中越想越不是滋味，差点就全部弃他而去(参撒下十九1-8)。白发人送黑发人乃是人间一件悲惨的事，上述这段经文大概是圣经当中最令人伤痛的描述之一。
一般中年家庭常见的现象与应对之道
    整体而言，大卫是一个与神亲近、敬拜神、顺服神，合神心意的人，然而他一生最大的败笔就是他在中年时期犯了淫乱罪。其结果深深影响了暗嫩、押沙龙和她妈这些孩子。我们看到了一些中年问题家庭较常见的现象：
一、外遇
    不和谐的婚姻易导致外遇，但偶尔少数人在中年阶段时，却因外遇而带来婚姻的危机。一旦外遇事件浮上台面之后，当先了解各人目前对婚姻的感觉、委身以及寻求帮助的意愿。太低者，很难再持续下去。以下是夫妻寻求复合的一些原则：
(一) 一方面当事人应当担起全部的责任。配偶则避免不断地责怪外遇的配偶，一味定罪，无补于事。
(二) 需要时间，急不得。在这过程中，双方可能需要保持适度的距离和独处的时间。
(三) 不做太简单的二分法：伤害者、被害者；好人、坏人。
(四) 配偶有权知道事情的真相。但不断地重复相同的问题或细节，无补于事。若把第三者讲的太好，配偶会嫉妒、自疑；若把第三者描述的太差，配偶会不相信，而导致更多的问题。配偶当知道问题的关键不在第三者，而在他们夫妻之间。
(五) 配偶会变得较多疑，可说是一种常态。恰当的怀疑，有助于配偶采取主动和预防的措施。但过度的怀疑，会产生极强烈的反效果。
(六) 必须能够饶恕，能多忘记背后，努力面前。受伤者的追问应适可而止，而肇事者也应选择留在婚姻当中，否则他们的关系没有前途。
(七) 不要只集中在外遇这件事上，在客观地了解导致外遇的过程之后，夫妻应逐渐转移焦点于夫妻的户主模式以及个人在婚姻关系中所扮演的角色。
(八) 将焦点分散在两人身上，而不只专攻一人。也就是说，为了要解决问题，双方都需要有所改变。
(九) 重建对婚姻关系的信心。这一步很难，也很慢。配偶可能会有苦毒，“当事人”中止了关系以后，会若有所失，且有罪恶感。
(十) 先在日常家务事上一起同工，然后才逐渐恢复身心灵的亲密关系。
(十一) 配偶的终极目标：为自己负责，自我检讨改进，做一个身心灵更成熟的人。从一个角度来说，当事人是否悔改、婚姻是否和好，已成次要。
二、隐藏问题、沟通不良
    大卫在拔示巴事件中，想尽办法隐藏问题、推卸责任。因着人的软弱，夫妻之间和亲子之间，有些过去的事情，不知道也罢。有些偶然发生的事情，不要太追究，让它过去算了。有时太多问题同时出现，我们也只能选择地去处理，不要每一笔账都算。但是当一个人经常避着家人，言语闪烁、行踪鬼祟，看不该看的、做不该做的、去不该去的……你知道这个家庭是出了问题。家庭中不能碰的禁忌可能包括家人赚钱来源不正当、家人之中有人酗酒、吸毒或犯罪下狱、父亲在外面和别的女人生了孩子、母亲是别人的小老婆、家人为躲债而逃避他乡等。这些问题，家人可能不说、不谈，甚至不知道，但已经根本影响家人之间彼此的关系和角色的扮演。
    就沟通而言，大卫和他三个孩子之间，可能他玛算是最健康的了。在被强暴前，她试着和暗嫩沟通讲理，被强暴以后，她抱头蒙灰、撕衣大哭，寻求帮助。暗嫩则在出了问题之后，不肯听话，选择把她赶出去，然后关门上拴(参撒下十三16、17)。押沙龙很恨暗嫩，表面装得若无其事，好歹一句话也不说，心中却已定意(NIV：expressed intension)要把他杀了(参撒下十三22、32)。大卫在面临如此大的危机时，他除了非常生气以外，就是逃避现实，毫不回应(参撒下十三21、23-27)。值得一提的是，圣经记载大卫犯了淫乱罪之后，“耶和甚不喜悦……差遣(先知)拿单去见大卫……”(撒下十以27-十二1)
    一对夫妻为了妻子返乡探亲时该住娘家还是婆家的问题双方争执不下，结果丈夫因着生活中另一件小事而借题发挥，长达三个月之久拒绝与妻子说话。妻子极怆痛地说：“一年也只有十二个月而已”。有一个姊妹对丈夫的冷漠有感而发地说：“我宁可丈夫和我吵架，这样至少还承认我的存在，把我当人看待”。还有一个家庭中的独子功课不佳，假期回来，父亲看到他像陌生人似的，连打一声招呼也没有。结果这个儿子大学念了许多年，老是不毕业，其间还加入了类似狂热教派(cult)的组织。
    虽然夫妻与亲子之间偶然发生的小问题，不谈也罢，帮对方补补破洞也就过去了。但若事态严重或一再发生，就当竭力避免冷战，总需要效法亚伯拉罕待罗得的榜样，愿意谈，也愿意听，如果不是现在，也许今晚；如果今天不行，明、后天总该可以。
三、教养不当、界限不清
    暗嫩居然敢干犯律法(参出二十14；申二十一13F；士二十章)，逾越家庭伦理的界限，侵犯自己同父异母的姊妹，而且在侵犯之后，丝毫没有受到任何的训诫或惩罚。管教暗嫩原本应是大卫的事，只因大卫没有采取任何管教的行动，导致押沙龙逾越兄弟的界限，子代父职，对暗嫩处以极刑。一般而言，王子理当是最效忠国王，是国王的亲信，然而押沙龙可能是因为怨恨父亲对他的漠视、不肯听讼，对妹妹不能秉公判断，心中极度不满，因此阴谋叛变，企图夺权。有人以为可能押沙龙有野心作王，才会藉机暗杀暗嫩并阴谋叛变，然而押沙龙纵使有称王的野心，但这绝不是他杀兄叛父的主因。
    (一) 管教不当：大卫对子女管教的方式近乎溺爱、放纵和忽略，对孩子没有期望、没有要求，也没有管教。是因为大卫日理万机，太忙了而忽略了孩子吗？是因为暗嫩是长子，大卫太溺爱他了吗？还是因为大卫本身犯了淫乱的罪，失去了管教暗嫩犯强暴罪的资格、也使押沙龙日后竟敢公然与大卫的十名妃嫔亲近呢(参撒下十六20-23)？等到后来亚多尼雅为自己造势成王位接班人时(参王上一5)，圣经说：“他父亲素来没有使他忧闷说，你是作什么呢？”(王上一6)也就是说大卫从来不曾干涉他、管教他的意思。
    作父母的可能忙工作、忙应酬，甚至忙事奉到一个地步，除了供孩子吃住、受教育、给他零用钱外，对孩子的学业、朋友、信仰和兴趣等都一无所知。小心孩子也会用火烧良田来引起父母的注意。有的把头发剪得奇形怪状；有的偷用父母的信用卡打电话给色情营业站，一个月就花了好几百元美金；有的滥交朋友、彻夜不归；有的耳朵、鼻子、舌头、胸部甚至肚脐都穿了好几个洞！从某种角度而言，这些可能是青少年成长过程中一时的迷失，但也很可能是孩子缺乏父母的关爱或家中有其他严重问题的征兆。
    有一个家庭，父母都忙着工作，没有空关心孩子。父亲比较严肃寡言，只要求把书念好。他的四个孩子中，有一个很内向的女儿，在中学时候，父亲答应她如果考上某一所大学，就买一部新车给她。结果，这个女儿很争气地考上了这所大学。但却在父母亲买车子给她之前不久，离家出走，到很遥远的一个城市去投靠一个她在网际网络上认识，但从未见面的男人。事情发生以后，父亲连夜赶路，带着许多平常女儿爱吃、惯用的东西去看她，怕她受苦，也希望她可以回心转意。在这种情况下，任何父母可以做的事，他都做了，然而却已经太迟了。女儿的心早已离开了这个家。
    (二)界限不清：管教子女基本上是父母的事。父母可能婚姻不和谐，遂把情感转移到某一个孩子身上；父母亲也可能偏爱或溺爱孩子到一个地步，让孩子骑到头上去。儿女要什么，父母不一定马上给，但只要哭，只要闹，只要缠个不停，迟早他们所要的都能到手。电话爱打到几点就打到几点，晚上出门要什么时候回来就什么时候回来，平时孩子爱看什么电视节目，要看多久，父母也都管不着。可以想象的是，当孩子两三岁的时候，父母如果让他当小皇帝，等他到了十几岁以后，难免会变成小暴君。
结 语
    如果大卫平日对子女有期望——严守律法，有管教——赏罚分明，有沟通——直接明确，有关爱——肯定饶恕，相信哥哥强暴妹妹、弟弟杀死哥哥、儿子背叛爸爸的可能性必然会大大地缩小。一个有问题的家庭，难免会危机不断，一波未平，一波又起。而且时间无助于问题的解决，反而会像癌细胞一般到处蔓延、扩散。
    大卫不是生下来就是一个属灵的超级巨星，他的原生家庭有美好的属灵传承，也有黑暗而不可见人的一面。他的兄长极为优秀，以致排行老幺的他受到忽略漠视。原先他所从事的职业是个牧羊人，在当时可说是相当普遍。此外，他还有作诗、弹琴、唱歌的嗜好。严格说，在他一生当中，他不是个完美的丈夫，更不是一个完美的父亲。他的家庭生活是他最大的弱点。从他的失败，我们学到两个很重要的功课——面对问题、沟通良好、界限明确、管教得当。
    大卫是一个合神心意得人，不是因为他是个属灵超级巨星，而是虽然他和常人一样，有软弱、有跌倒，但他总是愿意回头，定睛在神身上，求饶恕、真悔改、肯受教、得恩典、受帮助，专心一意地顺服神。感谢主，不管今天一个人的婚姻与家庭的光景如何，大卫的经历激励我们回到神的面前，相信神的恩典总是够我们用，万事诚然互相效力，叫爱神的人得益处。
    问题研讨
    年轻的约瑟和马利亚夫妇曾经历居无定所、不白冤屈和生命的危险，试用“积极倾听”的沟通模式在小组中演练夫妻对话，自由分享个人的相关经历。
    一、培养高度的同理心(Empathy)
    参照第八十二课“婚姻的蓝图”讨论问题中，培养高度同理心的原则，分享下列的问题：
    (一)在青少年期间我经历到最大的变化是什么？
    (二)在青少年期间我和家人的关系如何？
    (三)在青少年期间我最怀念的是什么？
    (四)我自己有没有什么所谓“中年危机”的现象？我是如何走过来的？
    (五)在与青少年子女的关系上，我最满意的一点是什么？
    (六)在与青少年子女的关系上，我觉得比较辛苦的一点是什么？
    二、中年危机
    (一)就中年阶段而言，我们夫妻在
* 照顾父母这方面调适得……我觉得……因为……
* 养育子女这方面调适得……我觉得……因为……
* 夫妻关系这方面调适得……我觉得……因为……
* 身体健康这方面调适得……我觉得……因为……
* 信仰事奉这方面调适得……我觉得……因为……
* 工作压力这方面调适得……我觉得……因为……
    (二)大卫的“拔士巴事件”让我们看到他的灵性早在受试探之前已经相当松懈软弱，而当试探来到之后，似乎毫无招架之力，且越陷越深，直到犯下祸延子孙的滔天大罪。如果历史可以重演，而你是大卫，你会如何避免重蹈覆辙？
    (三)保罗在《哥林多前书》第十章十二至十三节提醒我们：“自己以为站得稳的，须要谨慎，免得跌倒。你们所遇见的试探，无非是人所能受的。神是信实的，必不叫你们受试探过于所能受的。在受试探的时候，总要给你们开一个出路，叫你们能忍受得住。”你曾遇到哪些试探，如何靠主得胜？
    (四)大卫犯罪以后，神差遣先知拿单去面质他，大卫没有否认，也没有恼羞成怒，反倒立即承认“我得罪了耶和华了”(撒下十二13)。这如何能应用在我的家庭与教会生活当中？
    三、教养青少年子女
    (一)在我的成长过程中，父母如何与我沟通？如何对我表示关爱？如何管教我？我的家庭有哪些明说和没有明说的家规？这一切如何影响到我现今与子女的关系？
    (二)当前我们夫妻在教养(青少年)子女这方面，我认为我们配合得比较好的一点是……我觉得……
    (三)当前我们夫妻在教养(青少年)子女这方面，我觉得我们有需要沟通调适的一点是……我知道你的好用意是……
    四、亲子沟通——感觉的世界(注)
    请父母与青少年子女先开口轮流读完下列的短文，接着各自完成下列诸句子，然后按积极倾听的原则彼此轮流分享：
    在感觉的世界里有热爱、有激情；有喜乐、有忧伤；有兴奋、有无聊；有愤怒、有痛苦。我的感觉乃是我对周遭所发生事物的自发性反应，也受到我对这些事物的期望与解释所引发。我的感觉会表达在我的身体里面，或藉着我的身体表达出来。焦急时，我可能会胃痛或掌心流汗；兴奋时，我可能会说话快而大声；忧伤时，我可能说得又弱又慢；大笑时，我会全身震颤；痛苦时，我会满眶泪水。即便当我不注意时，我的身体仍然会传出一些让别人感受不到的讯息。
    在每日生活当中，我都会有各式各样、强弱不一的感觉。我甚至可能会同时有不同的感觉。而这些感觉又是相互冲突的。我的感觉就如同我的思想或行为等一样真实而有价值，帮助我深刻了解周遭人、事、物对我的动机。例如，喜乐感助我庆祝并指认出我喜爱的人与物；无聊感促使我换别的事情做；而恐惧感帮助我保护我自己。没有了感觉，我所过的将会是个缺乏生趣的生活。
    然而，我们不少人却一向被教导得要理性化，要压抑，要避免或否认愤怒、痛苦或骄傲的感觉。也许我们每个人内心都有一个清单，告诉我们哪些是可接受或不可接受的感觉。有些人似乎已经被训练得毫无感觉。有些人则有感于内却不能表达于外。譬如，为了避免冲突，我们就不表达愤怒；为了不让人觉得我们太柔软，便压抑我们对人的热情；为了不让人觉得太脆弱，便拒绝表露我们的畏惧。
    但如果我想善用感觉，并使它能帮助我对生活的了解，我就必须清楚地意识到它们的高度与深度，并适当地用言语和行动来表达。如果我否认或避开它们，我就无力控制它们，反被它们控制，并破坏我的身体或生活。
    当我接受各种不同感觉存在的事实后，我便不用再为自己的感觉辩护或道歉。因着意识到感觉的存在，我便可以自由地决定用各种新旧的方法来表达它们。
    在亲密的家庭关系里，当夫妻与亲子都有能力意识到自己全盘的感觉，适当地表达它们，并彼此接纳时，这便大大地增加了彼此间的信任与亲密。当然，这也会使任何一方易受到对方的伤害。但相信这个险仍是值得冒的。
    (一)在我们的亲子关系里，我觉得比较快乐的时刻之一是当……
    (二)在我们的亲子关系里，我觉得比较忧伤的时刻之一是当……
    (三)在我们的亲子关系里，我觉得比较生气的时刻之一是当……
    (四)目前我对我们的亲子关系最感到满意的是……
    (五)我最害怕的是当……
    (六)当你……时，我有深深被爱的感觉。
    (七)我对我们未来的关系比较感到忧虑/关切的是……
    (八)我最喜欢我自己的是……
    (九)我最不喜欢我自己的是……
    (十)我最喜欢你的是……
    (十一)我最担心你的是……
    (十二)我觉得我们的亲子关系较强之处是……
    (十三)我觉得我们的亲子关系较弱之处是……
    (十四)此时当我与你分享这些感觉时，我觉得……
注：
Larry Hlf and William R. Miller, Marriage Enrichment——-Philosophy, Process and Program (Bowie, MD: Robert J. Brady Co·, 1981), p.97-99. 短文内容与沟通问题略有修改，以适合青少年及其父母。



第86课 老年的家庭

经文：创二十四至二十七章
前 言
    本章包括家庭生活周期中的空巢期和退休期，夫妻在工作上会逐渐从职场上退下来，身分上可能从父母变为公婆或岳父母、进而为祖父母。养育儿女不再是生活的重心。少年夫妻老来伴，这个阶段不但可以修好夫妻关系，且变得更温馨、更美好的一段时期，可以是他们带着岁月所累积的智慧来支持儿女的时期，也可以是他们趁灵力、体力、财力和精力都仍然充足的时候，在各样教会事工中发挥更多功能的时候。当然这也是一个面对分离与死亡的时期。
    现代人的寿命比以前延长了很多，金婚纪念已是常见的事，而子女又少，因此夫妻两人一辈子可能花上大约二十年共处在一个屋檐底下。好的话，彼此是“少年夫妻老来伴”；不好的话，每天大眼瞪小眼，瞪了二十年，一定瞪成斗鸡眼。这也凸显出现代夫妻友谊∕相伴之谊(friendship and companionship)的重要性，是需要早早培养的。
以撒与利百加晚年的家庭生活
    《创世纪》第二十四章记载以撒和利百加互相择偶的过程真可说是天作之合。以撒的家境富裕，是父母老年而得的独生爱子，性情和平、不争竞、安静、老实、有深度。利百加则健康、美丽、慷慨、主动、且有果敢冒险的精神。更难得的是他们的婚姻的确是有神的引导和印证。以撒四十岁和利百加结婚(参创二十五20)，六十岁生了双胞胎(参创二十五26)，到《创世纪》第二十七章，当以撒要为年纪已过四十的以扫(参创二十六34)祝福时，以撒和利百加至少结婚六十年之久。
    由此，以撒和利百加的爱情似乎已经褪色，家庭生活充满了危机。他们的夫妻关系出了问题(参创二十七5～17、41～46)，当以撒打算为以扫祝福的时候，他们之间显然各怀心事、互相隐瞒。后来以扫要杀雅各时，利百加还得欺骗丈夫，好让雅各得以顺利逃亡。他们的亲子关系出了问题(参创二十五27、28)，父母对两个儿子有所偏心。爸爸偏爱老大，妈妈偏爱老二。在面对临终祝福危机的时候，圣经用的是：“以撒对他儿子以扫说话……利百加就对他儿子雅各说……”(创二十七5、6)儿子雅各更为了取得长子的名分，而欺骗眼睛昏花的父亲。他们的兄弟关系出了问题，以扫因为雅各夺走了原属于他的长子名分而心生怨恨，甚至要用暴力杀死自己的弟弟。他们的婆媳关系也出了问题(参创二十六35，二十七46，二十八8)。利百加常为此心中愁烦，甚至厌烦性命，连活都不想活了。而以撒也看不中以扫所娶的迦南媳妇。
以撒家庭的鉴戒
    到底是什么因素使原先条件这么优秀，彼此相爱，而且有神的引导和印证的夫妻落到这种下场呢？圣经上没有明讲，我们只能从《创世纪》的记载中，作一些可能的推论，作为我们个人婚姻的鉴戒。
一、彼此沟通
    当利百加怀孕的时候，神已经告诉她将来大的要服侍小的。按常理判断，当时利百加必然会把神的话转告以撒。经过四十几年之后，我们不晓得以撒是因为不明白孩子出生前那段预言的涵义，或是老糊涂而根本忘了那件事，或是因为偏爱以扫的缘故而明知故犯。总之，他刻意不让利百加、雅各或其他任何见证人知道或参与这件极其庄严的祝福。而利百加呢？当她在以撒和以扫不知觉的情况下知道他们的计划后，并没有和以撒作任何的沟通，反倒立即和雅各篡谋夺取长子的祝福(参创二十五21～23，二十七1～10、41～46，二十八1、2)。
    如果今天历史重演，而且可以改写，或许我们可以把二十七章六节由“利百加就对她儿子雅各说”改成“利百加就对她丈夫以撒说”，那么以扫的谋害、利百加的欺骗和雅各的亡命，都可以避免。曾经有一个研究发现，某些婚姻危机的出现，不是夫妻不懂得沟通的技巧，而是夫妻的一方或双方根本就不愿意沟通。显然的，如果我们希望婚姻可以和谐，维持双方沟通的畅通是必须的。
    《箴言》第十五章四节说：“温良的舌，是生命树；乖谬的嘴，使人心碎。”沟通确实重要。近代的研究显示：
    ㈠ 快快地听、慢慢地说、慢慢地动怒(参雅一19)
    婚姻学者戈特曼(Gottman)经过近二十年客观的观察与分析夫妻沟通的过程，藉着测量其心跳与血压的变化，并作长期的追踪调查的经验累积，他能在听一对夫妻对话五分钟以后，就可以91％的准确概率预测这对夫妻将来是否会离婚。如果夫妻有十五分钟去处理一个冲突，他只要观察他们在最开始三分钟的互动情形，就可以有96％的把握，预测这对夫妻十五分钟后处理冲突的结果。当你一开口和配偶谈话时，就已经口气不好、来者不善、来势汹汹(harshstartup)的话，谈话的结果大概是凶多吉少，对问题的解决不仅无益，还可能有害。
    ㈡ 言语要常常带着和气(grace)，好像用盐调和(参西四6)
    对戈特曼而言，预测离婚的关键，不在夫妻有没有争执，而在他们如何处理争执，他特别注意观察夫妻谈话的过程中出现多少下列所谓末世四骑士的现象：
    1．批评(criticism)：人身攻击、对事更对人，「你怎么这么呆、吝啬、懒散……」
    2．轻蔑(contempt)：「娶了你算我倒霉……我早已对你不抱希望了……」
    3．防卫(defensiveness)：「我没说、我没做、我没错。」
    4．沉寂(stonewalling)：无言的逃避、抗议、处罚。
    这些现象在任何夫妻的对话当中多少都会出现。然而当其出现频率高，有如洪水泛滥(flooding)时，那就非常不妙了。此时当事人(尤其是丈夫)因着压力的增加，会产生心跳加速和血压升高等生理反应，这使得一个人无法好好地听进对方的讯息，进而建设性地讨论或解决问题。
二、彼此接纳
    夫妻之间如果缺乏了彼此的接纳，那么在婚前我们所欣赏的以撒的长处，诸如温和、不争竞、逆来顺受的个性，变成懦弱、胆怯、被动、不长进、没有魄力、没有大丈夫气概、逃避现实、好吃懒做，岂能当一家之主。而利百加的一生或许可用「急忙」(参创二十四18、20、46、64、55～58)两字来形容。她的能干、主动、积极、热心、魄力可能变成冲动、莽撞、不计后果、爱管闲事。一样的人、一样的个性，婚前或结婚初期，越看越欣赏。结婚久了，底细也清楚了，如果不能互相接纳，可能变得越看越讨厌。
    有一个年近八十的老弟兄提及他们夫妻的个性与习惯截然不同，诸如挤牙膏的方法、挂衣服的方向、走路的速度和口味的咸淡等。但是他们互相迁就，习惯成自然，老夫老妻了，感情倒仍是蛮好的。另一个年近退休的弟兄则分享他们夫妻的洗碗问题。妻子有没吃完饭就洗碗的习惯，因此碗槽常常福杯满溢。许多时候当他下班回家，想烧壶开水泡点茶喝，水壶却没有办法放到水龙头下去。而他开自来水的方式是「海浪彭湃」型，妻子则是「细水长流型」。当他在分享的时候，只见老伴坐在旁边，颈上的青筋暴露，勉强忍耐着不站起来反驳。聚会完后，一个年纪不轻的姊妹有感而发地说：「我们家有相似的问题。我的丈夫到处开灯，我是到处关灯。」此时，丈夫在旁边大声插嘴说：「贪财是万恶之根！」
     其实婚姻中的许多问题，其主要原因，在婚前多已经存在。一方面，透过自我的探索，彼此沟通和婚前辅导，我们在心理上可以长大成熟，离开父母。另一方面，在夫妻关系里，我们看见许多引起争论的事本身没有绝对的是或非，而是在相爱、和平、合一的大前提下彼此接纳。保罗说：「所以你们要彼此接纳，如同基督接纳你们一样。」(罗十五7)这是我们在婚姻当中应当应用的首要原则，对老年夫妻而言，更无他途。
三、彼此取悦(丈夫)想怎样叫妻子喜悦……(妻子)想怎样叫丈夫喜悦(参林前七33、34)
    夫妻之间每日都有机会讨对方的欢喜。婚姻研究者发现，主观上觉得自己的婚姻比较幸福的夫妻看日常生活的互动有如感情银行一般，有机会就善待对方，而不在乎对方是否有立即的回应。相对的，主观上对婚姻较不满意的人，会采用斤斤计较的心态来看自己的婚姻，总觉得对方欠自己的债，因此不甘心再为对方有所付出。
    有一对夫妻接讲员到他们的公司去演讲。他们的车子像小货车一般，前后座隔开，且后座较高。夫妇两人诚意地请讲员坐在前座，等车子到了目的地以后，丈夫赶紧下车小跑步过来为讲员开门，然后并肩往前走。不久即听到妻子在车内敲门的声音，原来这位妻子身孕已重，而车身太高，她自己下不来。显然这位丈夫在无意间疏忽了他那身怀六甲的妻子！三个人进了办公室在等演讲开始的时候，妻子见到桌上摆了一个海绵蛋糕，忍不住说：「那个蛋糕看起来好好吃！」只听到丈夫回答说：「是我买给你的。刚才去接你之前，我想你可能肚子会饿，所以先去福利社买回来给你吃的。」只见妻子立即眉开眼笑起来，刚才的疏忽与委屈立时消失了。其实婚姻生活中充满了许多这类的机会。年长的弟兄若一向在日常生活上受妻子照顾的，只要肯用一点心思，仍能找到许多这类的机会，对强化老夫老妻的感情也大有帮助。
四、彼此和睦(参「冲突的化解」一课，创十三、十四章)
五、彼此饶恕(参创二十六1～11)
    以撒因饥荒而迁移到非利士人中间，因为妻子容貌俊美，怕惹来杀身之祸，就说利百加是自己的妹妹，结果民中险些有人要与利百加同寝。圣经未提利百加的反应如何，可能松了一口气，可能对以撒的态度没有改变，也可能对这位不能保护妻子的丈夫，有极深的失望与不满：就在自己最需要他的时候，他却全然不为妻子着想；若不是神伸手干涉，利百加就完了。如果你我是利百加的话，我们可能心里会说：「你永远给我记得，我死也不会原谅你。」
    作丈夫的，当你回顾这许多年婚姻生活的时候，也许你的妻子一向把你看得扁扁的，令你觉得自己永远无法让她满足；也许你的妻子勉强你选择一个你不喜爱的工作；也许在众人面前使你出丑，说你不会讲话、穿衣服邋邋遢遢、一点也不属灵、上了厕所老是不冲掉，而你心里常想：「你越说，我越要做，你能怎样？」也许她不让你的父母住你家，让你尽孝道；也许她在银行另开一个账户，背着你存私房钱；也许她太依赖你，不会做家事、不会带孩子、不会赚钱，只会生孩子，连避孕也不会，把你拖得很累。
    作妻子的，也许你的丈夫不信任你，像个醋罐子，动不动就说你跟别的弟兄有说有笑，有不贞的嫌疑；也许你对丈夫这么好，他居然还有外遇；也许他在公婆面前冤枉你、丑化你；也许他动手打你，并且越打越重、越打越频繁；也许你不但要上班，还要做家事、带小孩，他却一点不帮忙，也不感激。
    时间逐渐久了，心也逐渐冷了、死了，房门关起来，眼睛不能对看，有话不能直说。曾几何时，全家已不再一起吃饭，衣服各洗各的，下了班不想回家，回到家可能带一大堆公事，可能猛看电视、玩电脑，同房同床当然就不要谈了。对此，圣经说：你们要彼此饶恕，正如基督饶恕你们一样(参弗四32；西三13)。
    饶恕可以是单方面的事。主耶稣被钉在十字架上的时候，他就已经说：「父啊，赦免他们，因为他们所做的他们不晓得。」(路二十三34)作为一个基督徒，我们都知道要饶恕人，让我们从先饶恕我们的配偶开始。不管我们的配偶是否已经认错，我们都愿意效法十字架上的耶稣，先饶恕对方。饶恕也是三方面的事，主耶稣曾提醒我们：「你们各人若不从心里饶恕你的弟兄，我天父也要这样待你们了。」(太十八35)不管我们的配偶犯了什么错，我们都应该饶恕，否则神也不会饶恕我们。
    相对的，和好(reconciliation)则牵涉到饶恕者(forgiver)与被饶恕者(forgivee)两方面。就如同圣经上回头寻求饶恕的浪子和他那位何其愿意饶恕他的父亲一般，他们之间的和好乃是彻底而完全的。如果一方面肯饶恕，另一方面却不肯悔改，那么彼此关系的和好与复原就受到限制了。我们可以饶恕对方，可以主动寻求与对方和好，但这并不保证对方也会主动认错、寻求我们的饶恕并与我们和好。然而当问题一再重复出现的时候，我们心中固然愿意遵主的命令继续饶恕对方，但这绝不表示我们应当像「踏门砖」一般，让对方继续不断地以不负责任的行为来伤害我们，也不表示我们对未来不应有任何的期望。如果一个人经常被配偶殴打，而且越打越厉害；如果配偶有酗酒、吸毒、赌博、外遇的恶习，屡劝不改，当事人在努力改善婚姻关系，甚至寻求专业的协助之后，应该为了自己和子女的身心灵的安全与健康，也为了让配偶有确实悔改的机会，藉着暂时的分居把自己从这种恶质的环境当中抽离出来，知道确实有把握配偶已经改变，才再恢复实质的夫妻关系。最后，在万不得已的情况下，离婚成了人犯罪心硬的结果。教会当极其小心，避免对当事人造成二度伤害。
六、同心养育(参创二十五27、28)
    《创世纪》第二十五章提到爸爸爱老大，妈妈爱老二。在现实的家庭关系里，父母对子女偏爱的原因有许多可能性，譬如说：父母重男轻女；看重老大、老幺而忽略中间的；偏爱会读书的或是长得漂亮的，而忽略才貌较为平庸的；偏爱在性格上与自己互补的，如安静的以撒爱好动、擅长打猎的以扫，而性子较急的利百加反倒爱安静能守在她旁边的雅各。
    如果父母关系不睦，且在有意无意间把孩子当作「统战」的对象，在孩子面前丑化配偶。如此的三角关系易带来以下的后果：
    第一，会破坏亲子的感情，导致孩子的内心没有平安。通常一个内心无法接纳自己的父母亲，尤其是父亲的人，他的自我形象总是不太健全。而他在亲密的人际关系中也很容易出问题。其次，会让孩子觉得自己无法根本取代父母一方的角色，来满足另一方的期望，于是内心深处怀着极深的罪恶感。第三，是破坏子女未来的婚姻关系。虽然孩子会厌恶父母的争执，但如果离婚、外遇、殴打、冷战是父母的经验，也是子女自小所看到的具体榜样，当他们长大以后，除非是孩子刻意地割断脐带作大人，否则他的婚姻与家庭关系会很容易重蹈上一代的覆辙，用自小有意无意间所学到的方式，来处理人际关系。第四，这种偏心「统战」的结果，还可能祸延子孙。雅各因父母的偏心，惹来杀身之祸，不得不亡命他乡，终身不得再见母亲。但是等到他自己当了父亲以后，还是继续偏爱约瑟，致使约瑟的十个哥哥联手来出卖他，甚至企图杀害他。
    如果我们真爱我们的孩子，真爱我们的子孙，我们都需要好好地爱我们的配偶。虽然夫妻的婚姻关系和谐不保证子孙的未来必定幸福，但我们却已经为他们提供了最好的机会。年长的父母仍然有机会向成年的子女坦承自己过去的失误，这对孩子的释放与自由会大有帮助。
结 语
    从以撒和利百加六十年以上的婚姻关系，我们领悟到，嫁娶好配偶，并不保证我们从此以后就必然过着幸福快乐的生活。爱情长跑要跑得稳、跑得好，至少我们需要有彼此接纳、彼此饶恕、彼此取悦、彼此和睦、强化沟通的意愿与能力，以及建立健康的亲子关系。对任何一个在基督耶稣里重生得救的人，这一切绝不是令人听得厌烦的高调，而是我们靠主的恩典必然可以经历到的事实。基督徒的婚姻家庭关系的要诀归根究底只有三句话：「我们彼此接纳，因为基督先接纳我们；我们彼此饶恕，因为基督先饶恕我们；我们彼此相爱，因为基督先爱了我们。」老年的夫妻若能朝此方向努力，应当时犹未晚，或能携手安渡和睦的晚年，免得带着遗憾与苦毒去见主的面。
    问题研讨
    在夫妻恳谈与小组分享中，你可自由挑选任何题目来分享。每一题分享的时间不要太长。等大家都分享过了以后，再按着时间的许可，继续第二轮、第三轮的分享……
    一、彼此沟通
(一) 快快地听、慢慢地的说、慢慢地动怒(雅一19)。
(二) 未曾听完先回答的，便是他的愚昧(箴二十八13)。
(三) 少求被了解，但求了解人(法兰西斯的祷词)。
    积极倾听：
    (一)注意力集中于讲者。
    (二)复述你所听见的(paraphrasing)，集中于对方的信息，不反驳。
1．你是说……你觉得……因为……
2．我听到你说……
    (三)给对方澄清的机会(clarification)。
    1．婚前我较欣赏你的几点是……这些特点令我觉得……
    2．如今我较欣赏你的几个特点是……这些特点令我觉得……
    3．我们夫妻主要的相似之处(如个性、嗜好、生活习惯、价值观等)，包括……这些相似点如何影响到我们的婚姻？这使我觉得……
    4．我们夫妻主要的相异之处(如个性、嗜好、生活习惯、价值观等)，包括……这些相异点如何影响到我们的婚姻？这使我觉得……
    5．我们婚姻中曾经经历过的一个重大事件是……我们如何一起经历过来？这使我觉得……
    6．对于我们教养子女的模式，目前我比较感到满意的是……
    7．对于孩子的教养，目前我比较担心的是……
    二、彼此接纳——感觉的世界
* 参考前一章讨论问题之「感觉的世界」之短文，完成下列诸句子，并按积极倾听的原则与配偶分享下列问题：
1．在我们的婚姻关系里，我觉得比较快乐的时刻之一是当……
2．在我们的婚姻关系里，我觉得比较忧伤的时刻之一是当……
3．在我们的婚姻关系里，我觉得比较生气的时刻之一是当……
4．目前我对我们的婚姻最感到满意的是……
5．我最害怕的是当……
6．当你……时，我有深深被爱的感觉。
7．我对我们未来的关系比较感到忧虑∕关切的是……
8．我最喜欢我自己的是……
9．我最不喜欢我自己的是……
10．我最喜欢你的是……
11．我最担心你的是……
12．我觉得我们的婚姻较强之处是……
13．我觉得我们的婚姻较弱之处是……
14．此时当我与你分享这些感觉时，我觉得……
    三、彼此取悦——爱情存款单
* (丈夫)想怎样叫妻子喜悦……(妻子)想怎样叫丈夫喜悦(参林前七33、34)
* 小子们哪，我们相爱，不要只在言语和舌头上，总要在行为和诚实上(约壹三18)。
    (一)目的：
1．学习常常彼此相爱，如银行存款；
2．学习正面而明确地表达自己的需要；
3．以积极的关爱代替消极的批评；
4．藉着小的改变，显明成长的意义，促成未来重大的改变。
    (二)原则：
  1．积极而正面的行为；
  2．每天都可以做(但不需要每天做)的「小」事；
  3．具体而明确的行为；
  4．这些事和夫妻最近的冲突无关。
    (三)实例：
1．问我今天过得如何？
2．起床给我一分钟的拥抱∕充电；
3．送花给我；
4．为我泡好茶∕咖啡；
5．替我按摩∕挖耳朵；
6．陪我散步；
7．真心夸奖我的成果或辛劳；
8．白天打电话到办公室问我好；
9．打电话向我的父母问好；
10．为我挤一杯新鲜的果汁；
11．陪我一起观赏我选的录影带；
12．买个价廉物美的小礼物给我。
    我喜欢配偶每日找机会透过下列的某些方式表示他对我的关爱：
    ⒈ ⒉ ⒊
    ⒋ ⒌ ⒍
    ⒎ ⒏ ⒐
    ⒑ ⒒ ⒓
    ⒔ ⒕ ⒖
    ⒗ ⒘ ⒙
    ⒚ ⒛
    我喜欢自己每日找机会透过下列的某些方式表示我对他的关爱：
    ⒈ ⒉ ⒊
    ⒋ ⒌ ⒍
    ⒎ ⒏ ⒐
    ⒑ ⒒ ⒓
    ⒔ ⒕ ⒖
    ⒗ ⒘ ⒙
    ⒚ ⒛
    (四)夫妻轮流演练
    用积极倾听法分享彼此的「爱情存款单」
    小组自由分享
四、彼此和睦(参「冲突的化解」一课)
五、彼此饶恕
    (一)(个人)首先，省思在婚姻关系中，我有哪些抱怨、苦毒或无法饶恕之事，把它们写下来。我有这种感觉已经多久了？配偶有哪些行为模式至今还冒犯我的？我在争执时，会旧事重提吗？我真愿意饶恕配偶吗(参西三13；路六14；弗四32)？
    其次，省思我自己以往曾经在哪些方面伤害了配偶。我是否负起责任来？我是否真诚道歉过？我是否曾采取具体行动，不再重复相同的行为模式来伤害配偶？我是否内心深处仍然怀着怨恨，不愿向配偶认罪(参雅五16)，以致双方无法和好呢？
    (二)(夫妻)采用积极倾听法，先选较不严重的问题，反复演练以下的原则：
    1．事先安排好一、两次可以专心交谈的时间，用祷告开始，谦卑倚靠神的恩典。
    2．双方为需要交谈、饶恕的主题达成共识。
    3．采用积极倾听法，双方就该事件的感受，充分沟通，彼此接纳。
    4．冒犯者向受伤者寻求饶恕。
    5．受伤者同意饶恕。
    6．冒犯者定意改变冒犯的态度或行为。
    7．医治需要时间、
六、同心养育
    (一)在教养子女上，我们夫妇一向在哪些方面很同心？我觉得……
    (二)在教养子女上，我们夫妇在哪些方面逐渐达成共识？我觉得……
    (三)在教养子女上，我们夫妇在共识上还有待努力？我愿意主动作哪些调整以促成共识的达成？


第87课 单身基督徒

    经文：得二1～16
前 言
    所谓「单身基督徒」基本上是指学业告一段落、就职而未婚的基督徒而言，但本文根据《路得记》第二章一到十六节所提相关的原则与单亲及已婚的基督徒仍然息息相关！单身基督徒乃是教会中成长与事奉潜力大、需要独特，也较容易被忽略的一群。这个事工如果作得好，他们的一生和教会的未来都将是无比的灿烂。大致说来，他们年轻、行动自由、经济独立、有理想、肯追求、可塑性亦大。笔者自一九八六年起在美国(U·S·A·)基督使者协会从事家庭事工，注意到许多婚姻与家庭的问题，其根源早在结婚前就已存在，心中逐渐兴起对单身基督徒事工的负担，遂在一九九〇年左右开始全国性的华人单身基督徒退修会，期盼在这班弟兄姊妹未婚以前，就能帮助他们建立健康而合乎圣经原则的自我观、交友择偶观以及婚姻观。
    当年开始单身基督徒事工的第二个动机乃是为他们提供更多彼此认识与交往的机会。许多教会和查经班有弟兄与姊妹人数不平均的现象，而且大家相处久了，或安于弟兄姊妹的关系、或担心交往不成难以继续同工、或彼此间缺乏神秘感、或与自己年龄相配的异性有限，因此在关系上反而不易再进一步，显然跨教会的单身事工有助于扩大基督徒交友与择偶的圈子。
    第三，过去服侍这些单身弟兄姊妹的经验告诉我们，「缺乏合适对象」固然是这些基督徒未婚的主要原因，但却不是惟一的原因。我们发现，他们中间不少人尚未在心理上「离开父母」。他们过去的家庭环境以及交友择偶的负面经历，使他们的自我形象低落，有的害怕或无法维持亲密的男女(夫妻)关系。这些弟兄姊妹若是没有成长突破，他们纵使结了婚，婚后仍会有许多问题。然而靠着主，虽然过去的经历无法改变，但却可以赋予新的意义，真的经历万事都互相效力，叫爱神的人得益处(参罗八32)。
    第四，大多数的弟兄姊妹虽然藉着看书和听信息，对基督徒的交友、择偶与婚姻关系有一些概念，但仍未形成坚定的信念(conviction)，因此仍然需要不断的加强，特别是帮助他们直接从神的话来建立如此的信念——你们必晓得真理，真理必叫你们得以自由(参约八32)。同时，弟兄姊妹也需要藉着不同的讲员，从不同的角度，不断的被提醒，免得自以为站得稳了，反而跌倒(参林前十12)。
    第五，信仰、生活与工作的结合：这些专业青年刚踏入社会，在工作上面临许多的考验，例如：如何处理工作压力，如何处理与上司、同事的人际关系，如何面对成败得失，如何处理金钱、性、权利等。这些考验都与他们的属灵生命与价值息息相关。在这关键时刻，他们可能经不起考验而软弱跌倒，失去火热爱主的心，也可能变得更加扎实而成熟，在世上发挥光盐的作用。
「 教会单身基督徒事工」内容总议
    不少华人教会多年来因着实际的需要，成立了专青、社青(young protessional)团契。其成员在婚姻角色上多为未婚，加上部分年轻的夫妇及少数失婚的弟兄姊妹。一般而言，教会视社青团契为众多分区团契之一，在节目的安排设计上，尚有可加强之处，以供应他们独特的需要。首先，每年至少有一季或更长的时间，团契应设计特别适合他们的节目内容。就查经的题材而言，下列主题与经文可作参考：
    一、单身基督徒的典范与教导：约瑟、波阿斯、大卫、但以理、耶稣、提摩太、《哥林多前书》第七章。
    二、男女角色：《创世记》第一至三章，《使徒行传》第十八章，《哥林多前书》第七、十一、十四章，《以弗所书》第五章，《提摩太前书》第二章，《彼得前书》第三章等。
    三、婚前交友与择偶：以撒、《雅歌》第一至三章、《哥林多前书》第七章。
    四、婚姻关系：亚当与夏娃、亚伯拉罕与撒拉、以撒与利百加、雅各与利亚/拉结、大卫与米甲/亚比该、《雅歌》第四到八章、《箴言》、约瑟与马利亚、亚居拉与百基拉以及保罗书信等。
    这些查经聚会的目的，不仅要帮助弟兄姊妹建立合乎圣经的价值，更让他们有机会深入分享相关的生命经历。这对他们彼此的认识、深度友谊的建立，以及和谐的同工搭配都有莫大的好处，可以说是一举多得。其次，为社青举办郊游、露营、聚餐、演剧和周末退修会等，让他们在不同的场合中互相搭配学习，彼此地观察和认识也可以更加深刻。诚实地说，一个会领查经带祷告的弟兄，不表示他已是一个成熟体贴而善于领导的好伴侣。一个穿着漂亮、说话得体的姊妹，也不等于是一个能干而善解人意的好妻子。
    第三，大多数单身的弟兄姊妹都在寻找终身的伴侣。当彼此接触多的时候，可能出状况的机会也会随着增加。若处理不当，对当事人、团契和教会都会有不良影响。教会应该有好的辅导，在这个过程中引导他们，将圣经的原则落实在自己的生活中。
    第四，提供社会关怀与短期宣教的机会。这可以帮助弟兄姊妹因着亲眼看见他人的苦难与灵魂的干渴，且亲自分担别人的重担，成为别人的祝福。进而多感恩、少自怜，靠着主守素安常，过充实的单身生活。在这个过程中，彼此间自然有更多观察与认识，进而发展感情的机会。
    最后，鼓励未婚青年适当地参加跨教会的活动。一方面是有些单身基督徒的重要议题(如信仰与专业的结合)的讲员不容易找，个别的教会不易举办。同时，与其他教会的接触，也增加这些基督徒的交友面。
波阿斯——单身基督徒的典范
    《路得记》中的波阿斯是基督的预表，在他与神同行、自我超越、正直品格、体恤他人和爱的行为等方面，也都是我们的表率，特别是一个单身基督徒所可以效法的典范。
一、培养高度的同理心(empathy)
    所谓的同理心，就是能够感同身受他人的处境、感觉与需要。这在人际关系中是一个很重要的特质。当波阿斯与路得交谈或相处时，路得未曾主动向波阿斯提到她的困境和心中的感受，然而波阿斯却能为她设身处地着想，顾念她的安全(参得二9、22，NIV；because in someone else’s field，you might be harmed)、口渴(参得二9)、饥饿(参得二14)、地位(参得二13)、软弱(参得二15)。
    长远来说，我们可以透过性向测验(例如：Taylor-Johnson Temperament Analysis，Meyers-Briggs Type Indicator)来了解一个人的基本性情，透过有系统的原生家庭的探讨，了解过去家庭生活的经历如何影响一个人的为人处事。透过对家庭生活发展(family life development)的认识，来体会一个人在单身时期、结婚初期、生产前后、孩子还小，一直到迈入中年、空巢、老年阶段的任务(tasks)与压力(stress)。就眼前而论，我们需要透过观察与直接的沟通，来了解他人的想法与感觉。我们可以用积极倾听法，身心专注、询问问题、认真倾听、扼要重复其重点以及给对方澄清机会等来达到同理的目的。在本「婚姻与家庭篇」的每一课后的讨论问题，我们都尽量提供操练同理心的机会。
二、与神有亲密的关系(参得二4、12，三10、13)
    波阿斯在白天、在众人面前向他们问安(参得二4)。到了十二节，当他私下与路得交谈的时候，也很自然地祝福路得。等到第三章，波阿斯在一夜欢庆、酒足饭饱后，睡在田间，守护粮食。路得深夜遵照拿俄米的吩咐来到波阿斯的帐篷，躺在他的脚前而把他惊醒。波阿斯在熟睡中醒来，确知来人之后的第一句话仍是求神祝福路得(参得三10)。换句话说，无论是白天或夜晚、公开的场合或两人私下独处的时候，波阿斯随时随刻都强烈地意识到神的同在与主权，他相信神眷顾、赐福他的百姓，垂听他们的祷告，也愿意成为神赐福的器皿，来祝福周遭有需要的人。
    不但如此，从书中三个主人翁对神的称呼和谈论，显明他们所信的神是立约守约的耶和华(God of Covenant，参得一8、9)，是一位全能的神(参得一21)、关心且眷顾人的神(参得一6)、掌管赏赐粮食的神(参得一6)、听祷告的神(参得一8、9，二12，三10)、许可苦难临到的神(参得一13、20、21)和不抛弃人的神(参得四14)。
    这些描述呈现出他们对神最基本、最深刻的认识乃是他是一位守约施慈爱、恩待人的神。希伯来文用hesed(立约之爱)这个字来形容：含有信实、可靠、忠诚、怜悯、慈爱等丰富的意思。因着他们所认识、所敬拜的神是一位满了立约之爱、满了信实与恩慈的神，他们也就随时随地，以相同的慈爱、相同的信实与恩慈来对待周遭的人，特别是家里的人。
三、正直的品格
    因着波阿斯与神有如此亲密的关系，就导致他有正直的品格。在当时士师的时代里，人的心中多没有神(参得一1；士二十一25)，但是波阿斯仍然愿意照着神在律法书中的吩咐，容许外邦人和寡妇在他的田里拾取麦穗(参得二6)，赎地娶妻(参得三12、13，四1～10)；当路得奉婆婆的命令，夜间来到他的帐篷时，他不侵犯路得，更不顾他的行为给人留下任何的把柄(参得三8、9、11～14)。他也是一个出名守信的人，因此拿俄米能鼓励路得「安坐等候」，深信「(波阿斯)今日不办成这事必不休息。」(得三18)
四、超越原生家庭的影响
    波阿斯所处的士师时代，是一个以男性为中心的社会。他本身是一个极有社会地位的大财主(NIV：a man of standing，NASB：a man of great wealth)。他的先祖喇合是个外邦人，曾是个妓女，但也是拯救以色列探子、信靠耶和华的女英雄(参书二1；太一5；来十一31)。这样的背景易使人变得既自卑又自傲，而这些特征更易显明在对待像路得这种毫无地位的外邦寡妇身上。波阿斯对路得的恩待(参得二10)充分显示他能超越家庭背景中的黑暗面(外邦人、妓女)或杰出面(女英雄)，接纳原生家庭、接纳自己，进而接纳异己。
     对那些来自破碎而不幸福的家庭的弟兄姊妹，在谈到基督徒的人际关系时，一定要信得过神的主权，相信「神的意思原是好的」(创五十20)，来探讨、了解、饶恕、接纳父母和自己，然后为自己现今的生活、角色与种种抉择负责任。
五、付诸行动的爱
    波阿斯不但体恤路得的景况，他更以实际的行动来保护路得(参得二9)、给她喝(参得二9)、用话语安慰她(参得二11～13)、给她吃(参得二14)、许可她在捆中抽取麦穗(参得二15)。有研究显示，许多人在沟通上出了问题，不是因为不晓得沟通的原则或欠缺沟通的技巧，而是根本不愿意沟通。在婚姻关系里，多少时候，作丈夫的不是不知道妻子的感觉与需要，只是不愿意在一些无关是非原则的日常生活与决定上舍己、迁就，以行动成全妻子。少有基督徒会承认自己不爱配偶、父母或儿女，然而就如使徒约翰的劝勉：「小子们哪，我们相爱，不要只在言语和舌头上，总要在行为和诚实上。」(约一三18)在家庭关系中对每一个角色的期望、分配、实行与调整上，我们每天都有许许多多新的机会来落实我们对家人的爱。
六、超越律法的爱
    按着律法的定规，犹太人收割庄稼时，不可割尽田角，不可拾取所遗落的，若忘了一捆，不可回去再取，要留给寄居的与孤儿寡妇(参利二十三22；申二十四19)。波阿斯所处的时代是百姓目无神的律法、任意妄行的士师时代(参得一1；士二十一25)。然而当路得这位寄居的寡妇来到波阿斯的田间时，波阿斯不但按着律法的定规任路得拾取麦穗、不欺侮她、给她吃喝，他更进一步，吩咐仆人，把已收割好的麦穗，从捆中抽出来，留在地上，任路得拾取(参得二16)，使她不需要有亏欠之心或犯偷窃之罪。虽然波阿斯不是路得至近的亲属，没有责任付代价赎回她前夫的田地，并娶她为妻，他却主动、热心地成全这事。波阿斯对路得的爱是超越律法的爱。
结 语
    惟有一个身心灵成熟的个人才可能过一个单身而充实的生活，并在婚后营建强健的婚姻与家庭关系。在当前这个人日趋晚婚的时代，教会能扮演极具关键性的角色来造就单身的弟兄姊妹。而波阿斯在与神同行、自我超越、正直品格、体恤他人和爱的行动等方面，诚然是我们每一个基督徒，特别是单身的基督徒的表率。
    问题研讨
    在夫妻恳谈与小组分享中，你可自由挑选任何题目来分享。每一题分享的时间不要太长。等大家都分享过了以后，再按着时间的许可，继续第二轮、第三轮的分享……
一、培养高度的同理心(empathy)
    根据积极倾听的原则，自由分享下列与波阿斯的经历相关的问题：
(一)一次严重缺钱的经验
(二)一次非常饥饿或口渴的经验
(三)一段童年最有趣的记忆
(四)一次生命危险的经验
(五)一次胜过试探的经验
(六)一次非常意外的巧合
(七)一个生命中的重大转折点
(八)一次为了坚持属灵原则而付出代价的经验
    二、与神亲密的关系与正直的品格
* 你们若常在我里面，我的话也常在你们里面，凡你们所愿意的，祈求就给你们成就。(约十五7)
* 世人哪！耶和华已指示你们何为善。他向你所要的是什么呢？只要你行公义、好怜悯、存谦卑的心、与你的神同行。(弥六8)
    (一)在我的生命历程中，什么时候开始感受到神温馨的爱？这如何影响我的灵命历程。在这过程当中，帮助我灵命成长的主要因素是什么？
    (二)目前我如何经历到与神的亲近？在什么景况下，我觉得与神比较疏远？
    (三)在《路得记》中，波阿斯等人藉着对神各种不同的称呼来表明他们对神的感受。在圣经中对三一真神的各种称呼当中，哪一个称呼最能表达我的主观感受？我过去的人生经历如何影响我选择这个称呼？
    (四)基督信仰如何影响我对生命意义的看法以及我每日生活的实践——例如：工作、夫妻关系、亲子关系、姻亲关系、教会团契生活等？
    (五)过去几年来，在信仰的成长与实践上，我觉得自己比较有学习、有长进的是哪些方面？不是很满意、仍然在挣扎的是哪些方面？
    (六)我对配偶比较欣赏何敬佩的特点是什么？
    (七)在可见的将来，就读经、祷告、见证、奉献、事奉、宣教等方面，我希望看见自己、夫妻和家人如何成长？
    三、超越原生家庭的影响
(一)在内心深处，我对父母最欣赏的是什么？最不能接受的是什么？我在哪些方面像父母亲，在哪些方面和他们不同？
(二)在童年时期，我的家人如何表达下列的情绪？
1．气愤(anger)
2．忧伤(sadness)
3．恐惧(fear)
4．亲情(affection)
5．彼此关心(interest in one other)
    (三)在我童年时，家人如何处理下列的情绪问题，如父母彼此殴打、父母之一得了抑郁症，或情感受伤害(emotionally wouded)？这对我的婚姻关系以及其他亲密的人际关系(朋友、父母、手足和儿女等)有何影响？
    (四)我个人对表达项目(二)中诸情绪的立场如何？有哪一项是我特别难向配偶启齿的？为何我会有此看法？
    (五)在我成长的过程当中，下列诸因素对我的个性和人际关系有何影响？为什么？
1．性别
2．排行
3．父母的职业
4．重大经历
5．父母教养子女的方式
6．基督信仰
    已婚者
(六)参考第一题的答复，思想我的配偶和他的父母有何异同之处，这如何影响到我们的夫妻关系？
(七)我和配偶之间在表达情感上有何差异？为什么？这对我们的婚姻有何意义？
(八)波阿斯的自我接纳，以及他对路得的关爱，对我今后的婚姻关系有何启发？
四、付诸行动的爱
    大致来说，一般人表达或领受爱的方式有五种：(一)爱的话语(words of affirmation)；(二)爱的时光(quality time)；(三)爱的服侍(act of service)；(四)爱的礼物(receiving gifts)；(五)爱的触摸(physical touch)，但其重要性对每一个人都有所不同。我们一方面要明白自己的偏好，一方面要考量对方的喜好来表达自己的爱。
    (一)我的父母对彼此所使用的爱的语言是什么？这如何影响我对爱的表达方式与期待？
    (二)在爱的表达方面，配偶做过哪些事或说过哪些话使我觉得被爱？配偶做过哪些事或未做哪些事使我非常生气？我曾刻意地或下意识地透过哪些途径对配偶表达我的爱？据此，我推测我的两个主要的爱之语言是什么？(未婚弟兄姊妹可透过一般家庭、交友或团契生活的经历来推断。)
    (三)相似的，我做过哪些事或说过哪些话明显地使配偶觉得被爱？我做过哪些事或未做哪些事使配偶非常生气？配偶透过哪些途径表达他对我的爱？据此，我推测配偶的两个主要爱之语言是什么？(未婚弟兄姊妹可略过本题)
    (四)透过小组分享的心得，学习像波阿斯一样去了解、感同身受小组每一位弟兄姊妹的心境，然后写下给每一个组员的安慰、祝福或鼓励的话语及其原因。
    (五)透过小组分享的心得，试着送给每一位小组组员一份象征性的礼物，以表达对他们的认识、接纳与肯定。



第88课 离婚与再婚

离婚的现象
    放眼全世界华人集中之地区，欧、美社会中离婚率居高不下，最近的离婚率上升转趋迟缓，不是因为形势好转，而是同居人口的大量增加，既没有结婚，也就谈不上离婚了。在美国，有一本关于婚前协谈最主要的教科书，再版时改名为《婚前与再婚协谈》，而最多人使用的婚前预备(PREPARE)和促进夫妇沟通、了解与学习(Facilitating Open Couple Communication Understand and Study· FOCCUS)婚前测验都增加了评估同居与再婚的题目，别无他因，大势之所趋也。中国大陆、台湾和香港等两岸三地的离婚率虽比不上欧、美，却不断地急速上升。台湾的离婚率高居全亚洲之冠，政府为了力挽狂澜，在二〇〇三年通过家庭教育法，积极鼓励未婚男女在婚前接受四小时的婚前教育。而中国大陆过去二十余年来的离婚率每年大约以10%的速度增长，二〇〇三年全国约有一百三十三万对夫妻离婚，专家估计这个数字很快就会攀升到每年两百万对。
离婚的原因与结果
    近代社会中离婚率高涨的原因，从大环境来看，包括社会世俗化造成婚姻观的改变，经济压力大、离婚法宽松、妇女因就业而经济独立、对婚姻期望高，以及离婚现象的恶性循环等。然而仔细从个别的夫妻关系来看，离婚的原因显然比以前更加复杂，如：个性极端不合、日常生活中长久而严重的冲突、分担家务与养育子女的分配不均、姻亲问题、外遇淫乱、身心虐待殴打、精神失常、心理疾病，耽溺于酗酒、赌博、吸毒或色情等，都屡见不鲜。
    从事婚姻与家庭咨商的专家，以往对离婚持着比较宽容的态度，认为它不失是一个选择。但九十年代以来，他们对离婚的态度已有渐趋保守的倾向；一般认为家庭生活中充满了太多的暴力与冲突对家庭的每一分子都不好，而离婚对子女的影响比从前估计的影响还要深远。然而美国近年来的研究资料显示，离婚者自杀、得精神症状、酗酒的可能性大约是未离婚者的二至三倍，平均生病率增高近三分之一，寿命则减少四年。不但如此，其影响更深及下一代。单亲或再婚家庭的子女比在健全核心家庭中长大的孩子，会经历到下列各种现象的可能也都在两倍左右；未能顺利完成高中毕业、未来也会离婚、女儿未满二十岁就成为妈妈和儿子坐监等。而孩子迟早出现心理或行为问题的可能更高达二至三倍之间。
基督徒对离婚与再婚的价值观
    婚姻学者预测在二十一世纪的已开发国家中，一辈子只结一次婚的人可能会成为少数。换句话说，离婚与再婚的现象是一个极难逆转的趋势。既是如此，一般专家学者就致力于婚前教育、强化婚姻关系、减轻离婚所造成的伤害，以及促进再婚的成功。基督教会处在如此的大环境中，教会的成员难免会反应出此种社会现象。有的在信主前就已经结过婚，有的则是在信主之后才离婚，而这两类人在教会中都有逐渐增多的趋势。笃信圣经且愿意尊主为大的基督徒，往往需要面对一些更根本的问题，诸如「基督徒能不能离婚？在什么情况下可离婚？离了婚以后能不能再结婚？若要再婚，其婚礼该如何举行？再婚的人在教会中能参与哪些服侍？」等。
    一般学者认为圣经中与离婚∕再婚相关的主要经文包括《创始记》第二章二十四节；《申命记》第二十四章一至四节；《玛拉基书》第二章六至十六节；《马太福音》第五章三十一至三十二节，十九章三至十二节；《马可福音》第十章二至十二节；《路加福音》第十六章十八节；《罗马书》第七章一至六节和《哥林多前书》第七章十至十五节、二十七至二十八节等。严谨的圣经学者对相关经文的诠释主要有四种不同的看法；一、不可离婚，也不可再婚；二、可以离婚但不可再婚；三、因为淫乱和离弃的缘故，可以离婚与再婚；四、在不同的情况下，可以离婚和再婚。华人基督徒多半很单纯地以主耶稣所提的「淫乱」对保罗所提「离弃」二者作为可以离婚与再婚的根据。只是在现实生活中，离婚的原因往往不是那么单纯，而多数的教会也缺乏明确的原则，因而在处理相关的问题时，产生了许多的困扰与伤害。在后续的发展中，主张「可以离婚但不可再婚」主要代表人物威廉·赫思(William A·Heth)，本着「两恶取其轻」的原则，改变立场，接受在配偶持续淫乱、虐待以及乱伦等情况下可以离婚与再婚。
    从九十年代以来，福音派的主要圣经注释书(包括Word Biblical Commentary 和NIV Application Commentary 中马太、马可、路加三本福音书和《哥林多前书》对圣经中离婚与再婚经文的诠释，至少有以下八个值得注意的发展：
    一、根据《申命记》第二十四章一至四节，认定至少从摩西的时代起，离婚与再婚已是一个普遍存在的事实。摩西在律法中有此定规的目的有三：(一)避免让「不合宜的事」(《《新译本》》译为「丑事」)污染婚姻关系的神圣；(二)保护妇女免被丈夫无故离弃；(三)提供离婚妇人证明文件免被视为娼妓或离家出走、不守妇道的女人。
    二、在第一世纪犹太人的社会里，婚姻仍是女人的主要归宿，因此离了婚的妇人，多数会再婚，也不算犯淫乱罪。然而人却认定在婚姻中只要有「不合宜的事」，那么离婚不但是合法的，也是必须的。因此当时犹太拉比中的撒买学派和希利学派的主要争论不是「能不能离婚」而是「在什么条件下离婚」。前者认为「不合宜的事」只指「在婚姻上的不忠」，而后者则连妻子不照着丈夫指示的方向走等都构成离婚的理由。当时男人把妻子当成财产一样，随便更换，女人虽然几乎没有主动提出离婚的权利，但却可能故意做一些事情，激其丈夫和她离婚，以致她能再和别人结婚。
    而在同一个时代的希腊和罗马社会里，离婚更是轻而易举的事，无论是丈夫或妻子藉着分居而造成离婚的事实，都与法庭无关，但孩子归丈夫，而妻子得以保有嫁妆，以致当时多数的家庭属同父异母的家庭。
    三、就主耶稣在各福音书中有关离婚教导的表面差异，学者试着从下列几个途径去解决：
    (一)主耶稣在福音书上讲论有关离婚与再婚的经文的教导(参太五31、32，十九3～12；可十1～12)，有如十诫般的律法原则，而非法律的施行条例，在应用时需要加以界定。此外，这些教导用的是夸张法(hyperbole)，直指神原有的心意和律法的基本精义，凸显婚姻的神圣与永久性。它不能照字面的意义采纳，需视实际的案例而定，但其重点一定不能失去，为的是要迫使我们改变思想和行为。
    (二)耶稣拒绝从律法的层次来看离婚，因此既没有支援希利学派从容离婚，也没有赞同撒买学派仅许可在配偶犯淫乱时必须离婚。耶稣直指起初神设立婚姻时的心意，强调在天国的伦理里，婚姻诚然是永久而不可分的，绝无例外可言(参可十10、12；路十六18)。然而我们现今处在一个天国固然已经临到，但尚未全然实现的世代，人心仍然像摩西与耶稣的时代一般刚硬，因而离婚与再婚的现象仍不可免。这才会有《马太福音》第五章三十一至三十二节和十九章三至十二节中，许可因淫乱的理由而离婚的例外。
    (三)就经文的背景而言，《马可福音》和《路加福音》的记载都很绝，毫无离婚的可能。在《马可福音》第十章一至十二节，主耶稣是在回应那些曲解圣经，且存心想用离婚问题来陷害他的法利赛人。他们的问题是「能不能离婚」，主耶稣就以摩西律法的真意和神起初的心意回答他们，而没有谈到「在什么情况下可离婚」。主耶稣也不是在回应那些在痛苦婚姻中挣扎的人。他对后者的回应可能比较像对那在行淫被抓的妇女(参约七53·八11)以及那位有五个丈夫的井旁妇女的回答一般(参约四4～29)。而对那些另结新欢，为再婚而离婚的人，主耶稣在《路加福音》第十六章十八节的回应：「凡休妻另娶的，就是犯奸淫，娶被休之妻的，也是犯奸淫。」耶稣强调纵使他们用的是社会所许可离婚与再婚的途径，但在神的心目中仍算是淫乱。
    四、保罗并不认为主耶稣对离婚与再娶的教导是包括了所有情况的律法定规，否则他不会自由地再增加「离弃」这个因素。因此保罗在《哥林多前书》第七章十至十五节延续主耶稣对离婚的教导，一方面肯定婚姻的永久性，要基督徒努力维护婚姻，此时和睦的原则重于不离婚的原则，「就由他去吧」。至于再婚的可能，学者指出保罗在《哥林多前书》第七章十五节所说的「不必拘束」(not bound)，用在当时犹太人的离婚文件中，表示可自由再婚。相似的，《哥林多前书》第七章二十七至二十八节：「你没有妻子缠着呢」(NASV：Are you released from a wife；《吕振中译本》：你得解脱离开妻子了吗？)意指曾经结婚，但如今可能「离婚」或「丧偶」的情况。对这样的基督徒，保罗说：「(你)就不要求妻子，(但)你若娶妻并不是犯罪。」显然，在每一个个案里，如果离婚的理由可以被接纳，那么再婚的可能也就被许可了。
    五、我们可将主耶稣许可「因淫乱而离婚」的例外，连同保罗许可「因不信的丈夫离弃而离婚」的例外，回归到婚约中的两个主要部分：「二人成为一体」的性亲密关系，以及在「离开与联合」中所表达的忠诚与委身。显然，对婚姻的不忠破坏了夫妻一体的关系，而离弃则否定了对婚姻的委身。
    六、布隆伯格(Blomberg)根据《创始记》第二章二十四节进一步提出，「淫乱」与「离弃」这两个行为的共同点是，在正式离婚生效以前，它们都已经摧毁了婚姻的实质。他从而提醒我们小心避免把圣经表面字句当成律法来决定在什么情况下可以或不可以离婚，而应当在竭尽所能来维护婚姻的大前提下，本着相同的原则，依每一个个案的情况来考量离婚的可能。哈格纳(Hanger)在诠释《马太福音》第十九章三至十二节时亦强调：「惟有不当的圣经盲从主义(unjustificable Biblicism)才会坚持勉强将新约伦理的理想用来残忍而狠心的态度把这段经文的教导当成律法的条例来执行」。基督教伦理学者斯坦利·格伦斯(Stanley Grenz)从福音派信仰的角度来看如何决定离婚与再婚的问题时指出：配偶虽然没有犯淫乱或离弃的罪，却以不变应万变，没有任何用心营建婚姻的意愿与行动，持续地在物质、身体与精神虐待另一方，染上酗酒、赌博、吸毒和色情等恶瘾而不肯悔改治疗时，无辜的一方在竭尽所能而无济于事之后，为了个人与子女的福祉，未尝不能考虑离婚与再婚。我们的目的当然不是要为离婚大开方便之门，但是如果我们拒绝以此原则来考虑任何例外的情况，结果可能会造成身心更大的创伤。针对此点，安得列亚斯·科斯坦伯杰(Andreas J·Kostenberger)则按着(马太福音)十八章十五至十七节的原则谨慎使用。
    七、当今教会的重点要摆在预防、教导、强化与挽回婚烟关系：神的标准从不改变，而教会必须强调预防与教育。人难免会有软弱跌倒的时候，基督徒不因为配偶犯了淫乱或离弃的罪，就以为必须离婚，而愿竭尽所能来使婚烟恢复健康的光景。这对受了伤且失去信任的受害者而言，当然不容易。然而耶稣所宣告的国度生活正是医治与恢复的源头，把圣灵更新的力量带入基督群体中所有的关系。不论离婚的理由是否合乎圣经原则，它都是罪，却不是一个不可饶恕的罪。一旦离婚成为事实，就要开始挽回之道。
    八、晚近英国(United Kingdom)学者大卫·英斯通——布鲁尔(David lnstone-Brewer)对这个主题提供了一些重要的新亮光：
    (一)按着新约时代的拉比文献显示，不生育、性的不忠、物质上的忽略以及情感上的忽略都构成离婚的理由。后二者乃是按着他们对《出埃级记》第二十一章十至十一节诠释的结果。作者称第一世纪犹太人对这段经文的诠释，乃是其研究最重要的考量(第100页)。《新译本》将该段经文翻译如下：「如果他另娶一个妻子，那么，对她的饮食、衣着和性的需要，仍然不可减少。如果他不向她行这三样，她就可以自由出去，不必补偿什么。」拉比将衣食的缺乏归类为物质的忽略，而性的的需要不能满足、残酷(cruelty)和羞辱(humiliation)等则归类为情感的忽略(第102页)。不但男方可提出离婚，女方亦可请求法庭判决离婚。若离婚的理由不成立，当事人的再婚亦不成立被视为淫乱(第125页)。
    (二)当时拉比间的撒买学派和希利学派都接受上述的离婚理由。当我们诠释主耶稣对离婚的教导时，不但要考虑这两个学派的相异处，也要考虑他们的相同处(第111至112页)。这一点似乎是其他学者都忽略的。
    (三)英斯通·布鲁尔从拉比文献中列举了许多希利学派与撒买派对离婚案件长短不等的辨论及判决的记录(第161页)。由于当时的读者对有关离婚律法的背景有共识，因此对那些最后留下来的浓缩文件不会产生误解。作者认为我们应采相似的原则来看福音书中有关耶稣对离婚与再婚教导的记载(第165页)：《马太福音》第十九章至十二节算是较详细的，但省去了大家都同意的离婚根据(参出二十一10、11)；《马可福音》第十章二至十二节比《马太福音》第十九章三至十二节少的几句话，是当时犹太读者知道且可自己补上去的；《马太福音》第五章三十一至三十二节略去了所有的诠释，只留下《申命记》第二十四章一节的休书及淫乱的例外作为提醒；《路加福音》第十六章十八节则是最浓缩的记录(第167页)。赫思赞扬英斯通·布鲁尔为《马太福音》第五章三十一至三十二节和十九章三至十节两者间的差异提供了最令人满意的解释，同时也同意耶稣应和撒买学派一样接受《出埃及记》第二章十至十一节作为合法离婚的理由。
    (四)作者进一步指出，与当时拉比的教导比起来，耶稣对婚烟的教导有六大独特的重点(第178至183页)：
    1．婚姻应是一夫一妻制——这有别于当时仍被许可的一夫多妻制。
    2．虽然当时大多数人随从希利学派而对《申命记》第二十四章一节作最宽恕的解释，许可男人以任何理由离婚，主耶稣却根据《创世记》第二章二十四节，强调婚烟乃一生之久，人不可分开。
    3．当时的拉比认定若配偶有淫乱的嫌疑或事实，离婚乃是必须的。但耶稣却认为即便如此，离婚并不是强制的。
    4．当配偶硬着心而持续不忠或不肯履行供应衣食和同居的义务(参出二十一10、11)时，离婚是被许可的(第143、146页)。
    5．婚烟不是必须的，因此不生育也不构成离婚的理由——对当时的犹太男人而言，「生养众多」的命令使得不生育构成离婚的理由，耶稣却教导人可为天国的缘故而守独身(参太十九10-12)，因此结婚与生育不再是必须的(第167f)。
    6．撒买学派虽然对离婚的定规比希利学派严谨，却接受后者为法庭的裁决。换句话说，只要希利法庭判决离婚生效，不管是根据什么理由，撒买学派的人都接受(第130至131页)。然而耶稣却坚持：「(除了大家都接受的《出埃及记》第二十一章十至十一节之离婚理由外)凡休妻另娶的，若不是为淫乱的缘故，就是犯奸淫了；若有人娶那被休的妇人，也是犯奸淫了。」(太十九9)(第167页)
    (五)英斯通·布鲁尔另一个重要论点，就是将《出埃及记》第二十一章十至十一节与保罗在《哥林多前书》第七章的教导相连结：《哥林多前书》第七章三十二至三十四节中「世上的事」指的是衣食等物质的需要，《哥林多前书》第七章三至五节中「不可彼此亏负」指的是性的需要(第103页)。这个原则也在基督徒的婚烟誓约当中，藉着《以弗所书》第五章二十八至二十九节的「爱……保养(使满足)……顾惜(使温暖)」而表达出来(228f、275、309页)。虽然在当时希腊/罗马社会中，离婚可用分居的方式而自动生效，保罗却不要基督徒主动藉着分居(参林前七10、11)或忽略婚姻中「物质」与「感情」责任而导致离婚。然而对那些被不信的配偶离弃的，《哥林多前书》第七章十五节的「不受拘束」确实是当时希腊/罗马社会中离婚后可以再婚的法律用词(第212页)。值得注意的是，基督徒若离弃了配偶，应该主动力求和好(参林前七10、11)，若是被遗弃了，就本着「神召我们原是要我们和睦」的务实原则，接受对方用离弃所造成的离婚事实，且可自由再婚(第204页)。
    (六)总的来说，作者根据整本圣经中与婚姻相关的经文、新约时代的拉比文学以及大量从古代近东到早期教会有关婚姻和离婚的原始文件，主张新约应有四个许可离婚的理由：两个是传统所持的「淫乱」与「被不信的配偶离弃」；另外两个则根据《出埃及记》第二十一章十至十一节，被旧约律法和先知所接受，且被保罗和教会传统间接引用的「情感的忽略」与「物质的忽略」。保罗把它们同等地用在丈夫和妻子身上，而它们也经由《以弗所书》第五章二十八至二十九节成为基督徒婚姻誓约的基础(第275页)。
    笔者常有机会服侍面临离婚与再婚快择的基督徒夫妻。有的纵使配偶犯了淫乱罪，仍愿饶恕对方，一面自我成长改变，一面等候配偶迷途知返，终能经历破镜重圆。有的饱受配偶长期的身心折磨而对方又没有任何改善意愿的情况下，而黯然选择主动离婚，却得不到其他弟兄姐妹的谅解。有的因与配偶个性严重不和，离婚数年后考虑再婚，亦得不到弟兄姐妹折接纳。有一个弟兄在这方面饱受误会与伤害后，感慨地说：「我有一百个理由离开教会……」幸好人纵然不可信，他还是可信。
    显然，对基督徒而言，晚近福音派学者对相关经文的诠释颇有兼顾「恩典」与「真理」的倾向。当我们面对陷在婚姻痛苦中、面临离婚的挣扎而真心愿意顺服圣经教导的基督徒时，我们当鼓励他们，本着神起初对婚姻的心意，用实际的行动表明他们愿意沟通、改变、解决问题、挽回与复合(参何十四1-4)。如果他们在物质与情感上长期地受到配偶亏待，对方又以不变应万变或毫无复合的意愿或行动，以致这些弟兄姐妹定意离婚时(参何十四9)，我们当本着接纳而不论断的心态，陪伴他们渡过这艰苦的阶段，以免造成二度伤害。我们大可不必担心这会导致更多的离婚现象。当今大多数的离婚，特别是基督徒的离婚，十之八九原是可以避免的。
    然而更重要的是，一个重生得救的基督徒，经历了基督完全的接纳、饶恕与大爱，明白了神对婚姻的心意后，自然愿意在基督的恩典里，靠着圣灵的大能大力，竭力照着圣经的教导去建造、保守与挽回自己的婚姻。每一家教会与基督徒，特别是那些坚决反对离婚与再婚的教会与基督徒，应当用具体的行动，在婚前、婚后的教导与协谈上尽上更多的心力。
教会对离婚的预防
    为了力挽离婚的狂澜，教会的对策绝对不能够只是一味地批评指摘，而应当积极地预防。离婚的决定常是日积月累的结果，且早有蛛丝马迹可循。婚姻学者发现一九八0至一九九二年间，美国离婚的夫妻中，有严重冲突的不及三分之一，换言之，绝大多数的离婚案件若尽早介入，都有挽回的机会。就此而言，教会大致可采取下列的行动：
    一、教会本身对于婚姻当有清楚的信念(dear conviction)，对如何处理与婚姻相关的总题(如同居、虐待配偶、离婚、堕胎和再婚等)，亦当有清楚的原则(guidelines)。学员传道会家庭事工(www.familylife.com )的(Family Manifesto)可供参考。
    二、教会应藉着讲台的教导、退修会的节目设计、主日学课程、图书室内书籍、录音带与录影带的供应等，多帮助弟兄姐妹对如何经营合神心意的婚姻和如何处理难免的婚姻危机有一定认识。
    三、提供婚前辅导：由于绝大多数婚姻总题的根源在婚前就已经存在。在这些婚姻婚前教育及辅导中不但可以呈现出来，还有机会修正超越，这显然是对婚后夫妻关系的最佳投资，也是减少基督徒离婚最有效的途径之一。
    四、同时辅导训练：目前许多教会都有系统地提供门徒训练。这些信心和爱心有根基的弟兄姐妹，若能再受一些同时辅导的训练，必可扩大接触面，有效地在弟兄姐妹的婚姻太严重以前，防止其恶化，减少其伤害，帮助他们和好。
    五、积极发展「夫妻成长」(Christian marriage enrichment)的事工：利用许多教会现有的夫妇小组，鼓励他们定期以经验性学习的方式，在小组当中，花一点时间查考与婚姻相关的经文，提供夫妻面对面沟通分享的机会，并鼓励大家在小组当中互相分享、扶持。这种自发式的分享，一方面提供夫妻成长的好榜样，另一方面也让弟兄姐妹深入相交，彼此可以切实代祷扶持、互担重担。所应特别注意的是，弟兄姐妹应本着爱心，不把他人分享的婚姻难处当作闲谈的好材料，到处宣传。
    六、教导弟兄：一般的弟兄比较缺乏好男人、好丈夫、好父亲的榜样，也比较缺乏这方面的学习。然而他们在婚姻家庭关系中都扮演极关键的角色。教导的主题包括合神心意的丈夫、认识自己的妻子、沟通、性、饶恕、解决冲突、重建信任、家庭祭坛、设定健康的家庭步调与付诸行动等。
教会对离婚者的辅导
    教会对信徒婚姻最主要的责任在于积极地从事婚前与婚后教导，并促进它不断地增长。近年来随着婚姻危机的严重，也随着风气的开放，许多有难处的基督徒夫妻迟早会寻求帮助。他们求助的对象可能是较亲密的弟兄姐妹、教会牧者或外面的专业辅导。显然地，光是靠牧者的辅导，恐怕会有分身乏术、顾此失彼之虑。长远来说，预防远胜于治疗。离婚、再婚以及一般的婚姻辅导不是教会婚姻事工的主轴，但它仍是一个必须面对的事实，也是一个我们帮助信徒经历神的恩典慈爱的机会。一个从事基督徒婚姻辅导的人，不集结其所受辅导技巧的训练是属于哪一种派别，都当以圣经的婚姻与家庭观为其基本的价值。我们纵使现今对神的话语有不同的领受，然而当神话语的精意越多向我们显明的时候，我们的价值观势必跟着调整。在这些大前提下，我们来谈教会中的婚姻辅导事工：
    一、尽量与双方交谈：在辅导一对濒临婚姻破裂的基督徒夫妻时，辅导者为了避免根据所听到的片面之词下结论，应当尽量找机会与双方交谈，一方面全面评估造成今日婚姻光景的因素，一方面也探索双方是否仍有任何挽回婚烟的意愿。如果辅导者不能与双方交谈，需要告诉受辅导者，我们所得的结论与建议是根据其认知(perception)推论的结果，不一定与客观事实(例如，受辅导者的角色与责任)完全一致。
    二、鼓励基督徒尽己责：通常我们努力帮助基督徒夫妻看清自己在婚姻中当负的责任，靠着神的恩典，按着主的教训，认罪悔改，竭尽所能，调整自己，纵使配偶的眼中真的有梁木，而受辅导者的眼中只有刺，他也都应该先主动除掉自己眼中的刺，且善尽自己身为配偶的本分。受辅导者如此行，是给彼此最大的机会，重建合神心意的婚姻。在一些牵涉到夫妻之间有重大差异而无法和睦相处的个案中，我们除了鼓励受辅导者善尽己责，也要祷告交托、忍耐等候。感谢神，笔者亲眼见证一些基督徒的夫妻在此原则下，终得恢复夫妻的关系。
    三、谅解而不论断：如果受辅导者在这些原则下，努力了一段相当的时间以后，配偶仍然以不变应万变，使其身心灵都无法再承担下去而认真考虑离婚时，我们可以下列的立场来回应：「你知道圣经的教导，我也能见证你这些日子来确实是尽了心力。如今，如果你不能再忍受下去而有意离婚，你知道将来会单独来到神的面前向他交账。我接纳你，我也不论断你。你如此行，多少会受到一些批评与拒绝，请你先有心理准备，并且存宽容的心，免得再度受到伤害。」
    四、成立单亲团契：教会有一些丧偶或离婚者，他们的需要是一般团契所难满足的。一些较大的美国教会都有单亲或单身的团契来服侍他们。华人教会及信徒比较保守。尚未达此阶段。但如何在教会内服侍他们，或联合其他华人教会，让这些背景相似的基督徒彼此有相交的机会，是我们应当认真考虑的。
「是否再婚」与「何时再婚」
    一般而言，离婚者虽然曾经在婚姻关系中受到伤害，然而其再婚的可能是很高的。在美国四分之三离婚的男性和三分之二离婚的女性迟早会再婚。根据上述有关离婚与再婚经文的诠释，以及「那人独居不好」(创二18)、(创二18)、「与其欲火攻心，倒不如嫁娶为妙」(林前七15)、「你若(再)娶妻，并不是犯罪」(林前七28)等原则，教会可考虑就信徒再婚的问题持下列的立场：
    一、离婚是我们基督徒的最后选择，难免会发生。所有离婚者都应自省、认罪、悔改、饶恕以及寻求婚姻复和的可能。那些理由不充分但却坚持离婚的信徒，教会当有纪律处置，包括暂停事奉和领圣餐。
    二、初离婚者，应当先寻求在主里疗伤止痛和自我的成长，安静等候，避免在感情上即刻有新的发展。
    三、对于计划再婚的基督徒，当尽量寻求婚前辅导，查验当事人是否已处理好过去的包袱、彼此的期望(子女、工作、财务、姻亲等)是否实际，以及对基督徒姻亲的认知等。
    四、对于已离过婚而决定再婚的基督徒，若是他们能持慎重的态度，也尽了上述诸般的义，教会应当能接纳他们，约翰·斯托得(Joohn Stott)就教会为再婚者举行婚礼所提供的具体建议值得我们参考：首先强调福音的救赎性，容许在教会再婚；其次，在举行婚礼前，牧者需先确定此次再婚乃属于圣经所允许的范围；第三，再婚者要能衷心接受婚姻为终身结合的理想；第四，在举行婚礼的过程中，需要加上管教与悔改的成分，宣告离婚(即使是在圣经许可范围之内)乃是破坏了神对婚姻的理想。
结 语
    对二十一世纪普世华人教会而言，「离婚与再婚」可以算是一个相当普遍而棘手的实际问题。多年来，笔者有幸在华人众教会间从事基督徒婚姻教导与辅导的事工，陪伴许多弟兄姐妹走过婚姻低谷。他们的问题可能是外遇、殴打、个性极端的不合、原生家庭的缠累、教养观的重大差异或婚亲之间的难处。这些弟兄姐妹可能是立刻的，或者需要半年、一年甚至更长的时间在婚姻的问题上挣扎、努力。然而，因着圣灵的工作、圣经真理的教导和弟兄姐妹的解决而关系恢复，也有可能一方仍是心底刚硬，以致于不得不分开，但他们对神、对人心中总是可以坦然、无亏。
    本文特别将晚近福音派圣经学者，特别是英斯通·布鲁尔，对相关经文的研究，作了一个扼要的介绍，供华人基督徒省思。纵使我们的偏爱与信念有所不同，我们仍然可以用谦卑的态度彼此倾听学习，不断地与神的话语摔跤，直到我们被神的话语所折服。我们更可以同心一起从事预防、教导与建造的事工，把基督徒离婚与再婚的比率减到最低。愿圣灵亲自带我们，超越自我的偏见、人为的扭曲和文化的局限，进入真理的实际。更愿主使我们成为和平之子，在这末后的日子，使丈夫的心转向妻子，妻子的心转向丈夫。
    问题研讨
    在夫妻恳谈与小组分享中，你可自由挑选任何题目来分享。每一题分享的时间不要太长。等大家都分享过了以后，再按着时间的许可，继续第二轮、第三轮的分享……
一、读完本课后，我个人对圣经的离婚与再婚立场有什么新的认识？
二、读完本课后，我对离婚与再婚持什么立场？有哪些是我确信的？有哪些是我还需要进一步探讨的？
    三、在保护隐私的前提下，简单分享当教会会友面临离婚与再婚问题时，弟兄姊妹如何反应？教会如何处理？对当事人和其他会友产生什么影响？(尽可能谈过去或其他教会的例子)
四、我们的教会当如何对待面临或经历离婚与再婚的弟兄姊妹？
五、面对离婚与再婚现象日渐普遍的趋势，我们的教会能做些什么来力挽狂澜？


第89课 全家服侍主

    经文：徒十八1-11、12、19、27-28；罗十六3-5；林前十六19；提后四19
前言——全家事奉的典范
    对绝大多数的人而言，一个家庭如果能够生活安康、和乐融融、夫妻恩爱、父慈子孝、兄友弟恭，夫复何求？然而对我们基督徒而言，还有一个更高但可及的境界，那就是让我们的家庭能够被神所使用而成为多人的祝福。《使徒行传》第十八章提到亚居拉和百基拉这对夫妻。他们夫妻同心同工，彼此互相配搭、互相成全，爱基督、爱他的仆人，爱他的教会。这一切都是值得我们效法的好榜样。
    《使徒行传》第十八章一至四节告诉我们，亚居拉是一个犹太人，出生在亚洲的本都，位于现在土耳其(Turkey)北边，靠近黑海(Black Sea)一带的地方，移民到欧洲的罗马，在那里与百基拉结婚。百基拉也是犹太人。这个名字显示，她可能与罗马的贵族有关，也可能是很有钱的资产阶级。就拿我们今天的情形而言，就像有一个人本籍是中国，也生在日本，移民到美国，然后和当地的华侨结婚。
    第三节告诉我们，他们有一个家庭事业就是制造帐棚。不但是丈夫做，妻子也做。今天我们说妇女就业对社会、对婚姻关系、对子女教养都有很大的冲击，其实全职的家庭主妇这个角色，在人类社会当中，是个极短暂而少有现象。主后四十九年，福音在罗马的犹太人之间引起很大的骚动，当时罗马皇帝革老丢下令把所有的犹太人逐出罗马。亚居拉夫妇被迫移民到希腊的哥林多定居。哥林多是个海陆交通、文化和商业的中心，是一个人口不断增加，很有发展的城市。
    第二节那里说，亚居拉他们一家人刚搬到哥林多没有多久，保罗也来了。因为都是犹太人、都是基督徒，再加上又都是制造帐棚的，保罗便和他们住在一起。虽然，亚居拉一家人刚到哥林多不久，人生地不熟，百废待举，他们却立即接待了保罗。
    从五到十一节，我们看到保罗这一住，就是一年半。他传道传得相当辛苦，受很大的压力。到一个地步，需要主在异象中向他显明。我想这对我们中间许多人是一个激励，服侍主是要付代价的，有时我们实在是感觉到力不能胜，但主对我们说：「不要怕，只管服侍，不要退却。」而在这期间，保罗并不是完全的孤单。后来亚居拉一家人搬回罗马去以后，保罗在《罗马书》第十六章三节提到了这一段经历：「问百基拉和亚居拉安！他们在基督耶稣里与我同工，也为我的命，将自己的颈项置之度外，不但是我感谢他们，就是外邦的众教会也感谢他们。」当我们服侍主的时候会有压力、会有逼迫，但让我们不要害怕，只要我们是以圣洁的手来服侍他，主会与我们同在，有弟兄姐妹为我们代祷、与我们同工。让我们对主说：「主啊！为了你的缘故，我愿将自己的颈项置之度外。」
    到了十八和十九节，我们看到亚居拉、百基拉夫妇和保罗一起搬到亚洲的以弗所去。圣经学者几乎都同意，亚居拉一家人这一次移民的目的，不再是政治的或是经济的，而是宣教的。二十四到二十八节这段经文让我们进一步看到了亚居拉夫妇对初代教会的贡献。他们不但帮助建立以弗所的教会，而且栽培年轻的传道人亚波罗，使他能更有效地服侍主。在这期间，亚居拉的家就成了教会聚会的地方。保罗还在以弗所时写了一封书信给哥林多教会，其中特别提到：「亚细亚的众教会问你们的安！亚居拉和百基拉并在他们家里的教会，因主多多地问你们安。」(林前十六19)这封信大概写于主后五十五年左右。显然亚居拉在以弗所的时候，他们的住家就是教会。
    主后五十七年左右，保罗由哥林多写信给罗马的教会，不但向亚居拉夫妇问安，也向在他们家中的教会问安(参罗十六3-5)。显然这时犹太人已经可以回到罗马自由地生活。而亚居拉一家人为了福音的缘故，也返回了罗马。而他们在罗马的家也成了家庭教会。今天在中国大陆有无数的家庭教会，这跟初代教会的情景非常相似。
    主后六十六年左右，保罗在罗马监狱中写了最后一封书信给在以弗所牧会的提摩太，也就是《提摩太后书》。在四章十九节，他又特别向这时也在以弗所教会的亚居拉夫妇问安。我们可以想象此时亚居拉夫妇对那位年轻而又胆怯的传道人提摩太，必然有很大的帮助。
    从以上所读的经文，我们可以大致得到下列结论：亚居拉和百基拉乃是初代教会的一对犹太裔基督徒夫妇。他们有家庭事业，以织帐棚为业。为了政治、经济和福音的缘故，分别在罗马、哥林多和以弗所住过。不管他们到什么地方，他们的家就是家庭教会。他们曾经接待保罗，与他同住同工，并为他冒生命危险。他们更用爱来包容、接纳并教导年轻的传道人亚波罗，也很可能包括提摩太。而他们的名字在圣经中一共出现了六次。每次都是夫妻的名字一同出现。而且其中有四次是妻子的名字百基拉出现在前面。从他们的身上，我们对全家如何服侍主，在事奉、工作与家庭生活上如何保持平衡，至少可以学习以下几点：
事奉观
一、追求主话
    亚居拉夫妇虽然忙于家庭事业和家庭教会的种种服侍，他们仍然在主的话语上下工夫，以至他们可以到处开拓和建立家庭教会，甚至可以教导年轻而有口才的传道人亚波罗，因为他们有神话语的供应。绝大多数的教会都有各样不同的团契或小组，弟兄姐妹对神话语的追求与供应，是小组与教会成长的必备条件之一。多伦多(Tornoto)有一家华人教会，成立二十年间，分植了三个堂会。教会里光是讲粤语的成人主日学就有十一班。主日学老师资格必须信主五年以上且受过主日学师资训练。整家教会给人的感觉就是对神的话很渴慕，吸收力很强！
二、爱护主仆
    亚居拉夫妇不仅关心成熟而蒙神重用的保罗的生命与生活，为他将自己的性命置之度外。他们也一样关心年轻而不太成熟群的阶传道人如亚波罗和提摩太，扶持他们，成全他们，堵住他们事奉的破口。在北美的华人教会里，许多弟兄姐妹很有追求。他们到神学院进修，上延伸制的课程，也广泛阅读属灵书籍。他们学历高、恩赐多且接受传福音、带领门徒和关怀的训练。他们也常在团契小组或主日崇拜的时候有讲台的服侍。似乎一般全职传道人所做的，他们也都做了。少数很有事奉恩赐的弟兄姐妹却因着牧者受薪而他们自己不受薪，似乎显得比较「清高」，以致在教会中难与传道人同工。求主恩待普世的华人基督徒，不管在任何教会聚众服侍，不管一起同工的传道人是成熟老练还是有所缺欠，我们都能够学习亚居拉夫妇的榜样，好好地按着神仆人的需要扶持他们。
三、发挥恩赐
    亚居拉和百基拉有在庶务上服侍保罗和家庭教会的恩赐，有教导亚波罗的恩赐，也有辅导劝化提摩太的恩赐，他们对初代教会的重大贡献不难想象。许多时候，恩赐是因着事奉的需要和常有机会操练的缘故而逐渐发展出来的。不管我们在事奉的经历上是老练还是生疏，都当抱着「不争、不抢、不拒」而「乐意、谦卑、感恩」的心态，把自己所有的恩赐如五饼二鱼一般献上，让主破碎、赐福、使用。
工作观
一、主居首位
    亚居拉夫妇的事业应该做得不错，以至他们搬到任何地方，他们的家都大到可以开放成为家庭教会的聚会点。显然赚钱不是他们工作的最主要目的，他们才会有时间来追求主话并关心传道人与信徒。生意人很讲究地缘和人脉，亚居拉夫妇若纯以生意的眼光来看，理当固定在一个地方好好经营他们织帐棚的事业，然而为了福音的缘故，他们却在罗马、哥林多和以弗所之间经常迁移。
二、成就新释
    近代的中国人仍不免有「男主外、女主内」和「妻以夫为贵」的观念。所谓的成功，基本上就是指丈夫事业的成功。因此许多时候「一将功成万骨枯」，为了丈夫、父亲的成就，妻子与儿女必须作许多的牺牲。然而自八十年代以来，在北美的社会，夫妻都就业的现象大幅升高。一些关于婚姻与家庭的研究已注意到，许多人已经在重新定义「成功」的意义。为了顾全家人的关系、为了配偶与子女各方面的需求，不少人宁可放弃较高薪的事业。基督徒需要整全地思考何谓「成功」，重新定位「事业」在我们有限生命中所扮演的角色。
家庭观
一、彼此取悦
    基督徒生活的每一个层面，包括工作、事奉与婚姻家庭都以基督为主，让他掌权居首位。各个领域都要兼顾，彼此间也常保持动态的平衡。保罗在《哥林多前书》第七章三十二至三十四节提到：「没有娶妻的，是为主的事挂虑，想怎样叫主喜悦；娶了妻的，是为世上的事挂虑，想怎样叫妻子喜悦。妇人和处女也有分别。没有出嫁的，是为主的事挂虑，要身体、灵魂都圣洁；已经出嫁的，是为世上的事挂虑，想怎样叫丈夫喜悦。」如果我们要像亚居拉与百基拉一般在事奉和工作上同心，在日常婚姻与家庭生活中彼此同心、时时讨对方欢喜是必不可少的！
二、互相成全
    在圣经中亚居拉夫妇的名字一共出现了六次，而且每次都是夫妻的名字同时出现，这是在整本圣经中绝无仅有的现象。而这六次中，有四次妻子百基拉的名字摆在前面。当我们仔细读路加在写《使徒行传》时如何排列保罗和巴拿巴的先后次序时(参徒十三2、43、51，十四14，十五2、12、22、25)，我们有理由相信，百基拉的恩赐不比亚居拉小，甚至可能还大，且能在婚姻中得到充分的发挥，甚至在初代的教会中扮演了相当重要的角色。显然，亚居拉是一个能成全妻子的一个好丈夫。严格地说，夫妻之间谁的服侍较多较重并不是最要紧，紧要的是双方都有一颗乐意成全对方的心，以至能像亚居拉夫妇一般能同心事奉。
耶稣是基督(参徒十八5、28)
    在《使徒行传》第十八章里，我们看到保罗冒着生命危险所传讲的，以及亚波罗在领受亚居拉夫妇的帮助后所宣告的都是同一个信息：耶稣是基督——他是永生神的儿子、是救世主、是万有的主，是也复活的主。藉着他，也为着他我们被造，因着他的死，我们的过犯得以赦免且与神和好。更因着他，我们过去的经历有意义，今日的生活有目的，对未来我们更满了荣耀的盼望。所以保罗可以说：「无论是生是死，总叫基督在我身上照常显大，因我活着就是基督，死了就有益处。」(腓-20、21)我们有充分的理由相信「耶稣是基督」也是百基拉和亚居拉夫妻工作、生活与事奉的核心。耶稣基督在两千年前配得他们如此的摆上，今天也一样配得我们如此的摆上。
    问题研讨
    在夫妻恳谈与小组分享中，你可自由挑选任何题目来分享。每一题分享的时间不要太长。等大家都分享过了以后，再按着时间的许可，继续第二轮、第三轮的分享……
    一、培养高度的同理心
* 快快地听、慢慢地说、慢慢地动怒(雅—19)。
* 未曾听完先回答，便是他的愚昧(箴十八13)。
* 少求被了解，但求了解人(法兰西斯的祈词)。
    积极倾听：
* 注意力集中于讲者。
* 复述你所听见的，集中于对方的信息，不反驳、不为自己辩护。
* 给对方澄清的机会(clarification)。
    (一)我印象最深刻的一次搬家经历是……因为……
    (二)我对我们的婚姻最满意的两方面是……因为……
    (三)我觉得我的配偶最明显的恩赐是什么？这与我的恩赐如何互相配搭？
    (四)我生命中的一个重大转捩点是……因为……
    (五)我们的事奉与我们的婚姻关系如何互相影响？
    (六)我(们)的工作与我们婚姻生活如何互相影响？
    二、追求主话
    (一)我在圣经的学习上有什么特别的领受？
    (二)圣经对我的生活与事奉有什么实际的影响？
    (三)在圣经六十六卷中，哪一卷我最熟悉，对我有什么影响？
    (四)在可见的将来，我有什么研经计划？
    三、爱护主仆
    (一)影响我最深的一位传道人是谁？他的哪些地方是我学习的典范？
    (二)分享一个与牧者配搭事奉的美好经验。
    (三)分享一个弟兄姐妹支持、爱护传道人的美好见证。
    四、发挥恩赐/互相成全
    (一)在《罗马书》第十二章六至八节所提诸恩赐中，我觉得我(你)有哪些恩赐？
    说预言(perceiver)：能洞识神的意旨→使我们正视属灵原则
    作执事(serer)：倾向用双手做事，服侍人，行动派→使事工不断推动
    教导(teacher)：喜欢发现、传达真理；好作研究→使我们不断研究学习
    劝化(exhorter)：积极乐观，易真心鼓励人→帮我们应用落实 灵真理
    施舍(giver)：喜爱用时间、才能、金钱等资源帮助人→满足确切的需要
    治理(administrator)：擅长组织、领导、委派→使我们有组织有效率
    怜悯人(compassion person)：满有慈怜、爱心，关怀有需要的人→使我们保持正确的态度与关系
    丈夫：
    妻子：
    (二)按着我们的恩赐，我们在过去有哪些美好的配搭经验？是哪些具体因素促成的？
    (三)在灵命的成长与恩赐的发挥下，我希望得到配偶哪些的支持？我愿意如何支持我的配偶？
    (四)考量我们目前的家庭生活阶段和教会光景，不管过去的经历如何，我们未来一到三年配搭，若能有哪些具体的调整改变，会增强我们同心的事奉及其果效？
    (五)就整体的生活而言，除了教会的事奉以外，我愿意在哪些方面成全我的配偶？我也希望在哪些方面得到支持？
    五、成就新释
    (一)分享我的父母这一生最大的成就。
    (二)分享我这一生当中很有成就感的一件事。
    (三)在婚姻、家庭、事奉与工作各方面，有哪些具体目标是我希望在今后三至五年内可以具体达到的？
    六、家务事，不误事(注)
    说明：其督徒婚姻生活的问题，绝大多数都可能解决，但也可能有少数的问题，或反复发生或一碰就痛。在下列清单中，请找出「明确且可能解决」的问题。暂且不谈那些「老毛病」或「大问题」。在这个前提下，请就各个家庭生活领域中，勾出你对配偶的期待：
    (一)理家
     送脏衣服去洗衣店 处理回收物品 洗窗户
     洗衣服 买衣服 决定菜单
     买菜 烫衣服 煮晚餐
     饭前摆餐具 打扫厨房和饭厅 倒垃圾
     吸尘 晚饭后收拾善后 地板清洗打蜡
     清理厨房 整理床铺 打扫厕所
     清理冰箱 更换干毛巾 照顾室内植物
     整理衣柜 其他
    (二)杂事/跑腿
     法律事物(如遗嘱) 室内重新摆设 车辆送厂保养
     车子加油 买家电用具 修理东西
     写信 整理厨柜 记下电话留言
     整理庭院 告知当天要事 跑银行
     回电话/电邮 买礼物 换灯泡
     与亲人联络 修理家电用具 计划旅游
     买衣服 预备接待客人 录影照相
     预备请客 改建房子 修理房子
     维修房子 整理相簿 采买家具
     其他
    (三)财务管理
     少浪费 肯花钱 付账单
     作长期家庭经济计划 少花钱在自己身上 多赚钱
     多省钱 计划买大东西(如车子)
     买礼物给我 投资计划管理 报税
     其他
    (四)姻亲关系
     站在我这边 助我被你的家人接纳
     多打电话给姻亲 少打电话给姻亲 多拜访姻亲
     少拜访姻亲 对姻亲立场要坚定 多尊重姻亲
     其他
    (五)儿女
     决定要有几个孩子 为孩子买礼物 带孩子上学
     接孩子回家 照顾孩子课后活动 负责孩子早午餐
     多陪孩子 一起带孩子出去玩 对孩子多表达关爱
     带孩子看医生 帮助孩子作功课 为孩子洗澡
     多负责管教孩子 讨论如何管教一致 睡前陪孩子
     照顾生病的孩子 处理孩子的危机 情感上多亲近孩子
     注意孩子每天的情绪 与老师开会 负责与校方联络
     负责孩子的特别活动 策划孩子的生日活动 参加亲职教育课
     少花一点时间在孩子身上 为孩子买东西
     其他
    (六)关系与沟通
     策划假日(holiday) 策划假期(vacation) 策划浪漫的约会
     情感上保持联系 睡前多与我谈话 多彼此拥抱(cuddle)
     对我多表达尊重 多赞赏我
     一起看电视/听音乐 少批评我 共同作决定
     问我今天如何 送我小礼物 话语上对我亲切些
     计划安静的夜晚 买花回家 日间与我保持联系
     对我体贴点 少忧伤一点 少生气一点
     多一点交谈 多一点性爱 当我忧伤时支持我
     注意我的穿着 帮助我减轻压力 多一点激情与浪漫
     分享你的心情与感受 谈论属灵的事情 性生活能更新变化
     性生活上多主动 一起回顾往事 多主动一点
     多谈人生目标与价值 多肯定我的作为 对我亲热(除性之外)
     策划一顿特别的晚餐 回应我对性的需求 克制自己的脾气
     一起外出用餐 全家外出郊游野餐 其他
    (七)朋友与群体(community)
     计划与朋友相聚 与朋友保持联络 结交新朋友
     宴请朋友 关心对我重要的人 作好事
     多参与慈善事工 帮忙解决朋友的问题 帮助有需要的人
     多参与政治 帮忙解决朋友的问题 少参与教会生活
     其他
    (八)娱乐
 计划外出旅游 一起逛廉价市场 一起爬山
 一起露营 一起参加音乐会 一起唱诗歌
 计划郊游 到公园散步 培养嗜好
 一起划船 一起逛百货公司
 租录影带回来一起看 周末一起做些有趣的事
 晚上一起做些有趣的事 其他
 (九)工作与家庭的平衡
 少一点工作(事奉) 多一点工作(事奉) 少一点晚上的服侍
 外出时不要携带工作 少花时间想教会事工 多体谅我事奉的忙碌
 不要把压力倒在我身上 帮助我忙碌后放松
 多和我商量事奉的事情 其他
 (十)身心灵保健
 少吃药 负责药品采购 少喝酒
 寻求协谈 定期看医生(牙医) 注意饮食营养
 帮助我节食 少管我的体重 多运动健身
 帮助我注意身体保养 少担心我的身体状况 家庭灵修
 定期灵修 多花时间祷告 一起灵修
 一起祷告 其他
 七、事奉与家庭平衡计划
 请就未来三到六个月服侍与家庭的需要，夫妻商讨把哪些时段分别出来给家人。例如：
  (一)每星期二晚上8：00-9：30家庭礼拜，家庭活动时间；
  (二)每星期日晚餐后，夫妻时间；
  (三)每月第二个星期六：全家外出；
  (四)晚餐时间，不立刻接电话；
  (五)06/29-07/07休假。


第90课 基督徒的财富观

第90课 基督徒的财富观／章长基

前 言
    时不论今昔，地无分中外，人人都爱财，人人想发财。究竟财富是什么？财富由何来？财富与日常生活有密切的关系、与我们的信仰更是不能分开。世界经济动荡不安，失业破产令人心寒；人心惶惶，前途茫茫。因此世人集中精力累积财富，盼在不安的前景中增加一些安全感。这是世人的做法，基督徒该有何看法呢？
财富是什么？
    通常一提起「财富」即想到「金钱」。金钱虽是财富的一种，但「金钱」绝对不能代表「财富」，因为「财富」在一般情况下远超「金钱」或货币的范围。在货币尚未流通的原始社会中，「财富」是用牲畜、土地、农产物品、金银财宝来衡量。但是真正的财富是生产的能力。譬如，医生的财富不仅是他的金钱，而是他赚钱的能力。又如缅甸(Myanmar)有丰富的资源，包括丰富的石油；但它仅是「藏」油国，而不是「产」油国。因为它没有大量的生产，因此石油不是它的「财富」。相比之下，许多中东国家都是「产」油国，因此石油都是它们的「财富」。
    从经济学的观点看，所有传统的生产因素，包括「土地」、「劳力」及「资本」都是「财富」。在农业社会中以「土地」为主；在工业社会中则以「劳力」及「资本」为重。进入「资讯」时代以后，凡有助生产的「资讯」都是生产的因素；这些包括我们的学识、科研的成果、工作的经验、赚钱的本领，以及一切有关的恩赐。广义来说，这些都是我们的财富。
财富由何来？
    我们终日忙碌，勤劳工作，不仅是为了谋生糊口、养育子女，并且还忙着积存财物，以备晚年之用。世人如此，基督徒也是一样。但是财富究竟从哪里来？有人说许多财富都是劳力换来的。我们用劳力来换财富，那是千真万确的事实。因为经上说：「……手动的，都要富足。」(箴十4)是的，我们务必勤劳，善用我们的才能，积财在地，始能享受血汗换来的成果。但是经上也说：「……得货财的力量是他给的……」(申八18)因此归根究底所有财富仍是由神而来。我们的神不仅是创造宇宙万物的主宰，并且是将万物交给我们「管理」(参创一26～28)以及将「百物厚赐给我们享受」(提前六17)的神。
财富使用权
    基督徒的财富不仅是由神而来，财富运用的主权以及最终的所有权(Ultimate Ownership)也是他的。我们仅仅是暂时替他「治理」全地及「管理」万物的「受托者」。神本其无限的智慧，要在他创世计划中达到使他的民可得称颂，以及使人可享福乐的双重目的。人在创世计划中的地位虽是崇高独特，但是我们务必明察以下两点：
    一、神乃是拥有主权的统治者。他的地位是主动的，可以发号施令，支配调动。因为神不仅是创造及管理宇宙万物的主宰，他也是「赏赐的」和「收取的」主(参伯一21)，并且天地万物都是属他的(参诗二十四1；申十14)。
    二、人仅是接受委派的受托者，只有暂时的经营使用权。他的地位是被动的，受支配的，服从命令及受指挥的。他是一个雇工、管家或「经理」。因此，他的工作目标、行政方针都是「老板」所指定或认同的；他工作果效的衡量，以及衡量的标准也是「老板」拟订的；因此他工作的态度应当是讨「老板」的喜悦，满足他的心意。严格地来说，受托者无完全的自主权，不可随己意行事，因为他的使命是要完成「老板」的计划；最后还要向「老板」交账。因此我们赚钱、花钱、积钱、捐钱等运用金钱的方法都要依循圣经的教导。
财富不可贪
    今日世人伤透脑筋，想尽各种方法获取更多财物。为了满足私欲，甚至抢夺他人财物。财富既然是属主的，我们仅是受神所托的管理者，基督徒不应该有贪恋属世财物的念头，亚伯拉罕把罗得的人、物抢救回来后，所多玛王想将许多财物送给他，使他成为巨富。但是亚伯拉罕拒绝一切财物，毫无贪婪属世荣华富贵之心，经上说：「贪财是万恶之根」；问题显然不在「财」的本身，而是在「贪」。因为「贪婪发财，就被引诱离了真道，用许多愁苦把自己刺透了」(提前六10)；「贪恋财利的，扰害己家」(箴十五27)。所以我们要治死贪婪，因为「贪婪与拜偶像一样」(西三5)。
财富不可靠
    亚伯拉罕拒绝所多玛王的赠物，说：「凡是你的东西……我都不拿。免得你说我使亚伯兰富足。」(创十四23)亚伯拉罕有远见，不贪财；不然，十多年后他的一切财富必定与所多玛城一同被火烧毁！这事给我们一个重要的提醒：世上的财富不可靠，贪财的结局是灭亡。世上财富种类甚多，股票、黄金，比比皆是；但是没有一种完全可靠。回顾以往，股市曾经数度几遭崩溃。一九八七年十月十九日被称为「黑色的周一」(Black Monday)，仅仅纽约股市在一日之内即损失了五千亿美元！当时开枪自尽者大不乏人。那么，黄金是否比较可靠，可作保值的佳品？一九八一年金价每两曾经几乎冲破一千美元大关。但是转眼之间金价直线下泻，二十多年来毫无起色，依然徘徊在四百美元左右。如果当年投资于黄金，损失之大简直不堪设想。富人将财富当作他们的「坚城」、「高墙」(参箴十八11)，以为可得保障，哪知世上没有攻不破的「城」，也无不倒塌的「墙」。
耶稣的教训
    主耶稣对财富这个问题有十分详尽的教训，试举两个例子以作说明。其一，「无知的财主」被主严厉斥责，不是因为他的财富太多，乃是因为他的「无知」。首先，他只知积财，不知感恩；他只知辛劳工作，不知使他富足的是神。其次，他积财在地完全是为自己；都是为了自己的享受。他是一个自私自利的财主。最后，他只懂得为今世的「吃喝快乐」积存财物。这是他的人生观、工作观以及价值观。这是他最大的错误，也是最可怜的「无知」。结果他不但失去了一生辛劳所积之财，并且丧失了他的灵魂(参路十二13～21)。今天有许多人也犯同样的错误，我们切勿重蹈覆辙。
    其二，主用「不要为生命忧虑」的例子教导我们一个正确的人生观。「无知的财主」的仓库愈来愈大，但是我们没有仓，也不需要库。主要我们先求他的国及他的义，一切生活所需他都会为我们预备。主亦教导我们要积财在天上(参路十二22～34)。这是属天的财富观。
使徒的榜样
    使徒保罗的生活态度充分表现属天的财富观。保罗说：「有衣有食，就当知足。」(提前六8)这里他没提「住」与「行」。主耶稣的教训也只有提「衣」与「食」。圣经的教导显然是：有一个简朴的生活就可知足；无须汽车洋房也可满足。保罗知足的秘诀是能面对卑贱及缺乏，但也懂得享受丰盛与富裕(参腓四11、12)。他形容自己「似乎贫穷」，却使「多人富足」；他虽然「一无所有」，却似乎「样样都有」(参林后六10)。这是保罗的人生观，他对世上的财物绝无贪婪的欲望，也无在地积财的企图。
信徒的回应
    当我们明察世上的一切财富都是由神而来，并且最终的所有权也在他的手中时，我们就不会贪图私欲，也不敢随便滥用。神是我们生命之主，也是财富之主。我们应将一切财富的主权都交出来，不再受地上财富的捆绑。
    对财富有了正确的认识还不够，我们还要有相称的行动来配合。圣经清楚教导，要我们「今世富足的人……要在好事上富足，甘心施舍，乐意供给人」(提前六17、18)。今天世界上有五分之一的人生活在饥饿、死亡的边缘。以此为标准，我们都是富足的人。「无知的财主」只懂得积财，不懂得知足，更不懂得帮助人，这是一种贫穷，实在可怜。可称之为「富有的穷人」。反过来，像使徒保罗那样的人，虽然「一无所有」，但却似乎「样样都有」，那才是真正有福的，知足的，「贫穷的富人」。
结 语
    约翰·洛克菲勒(John D·Rockeffeler)是一个知名度极高的人。但他之出名不是因为有钱，而是因为他乐意捐献，施舍助人。他三十三岁时已是百万富翁，因为病多体弱，五十三岁时已临死亡边缘。结果健康转危为安，一直安享长寿活到九十八岁。根据他个人的见证，他前半生「专门为己积财」，后半生则「专事施舍助人」。洛氏在世长寿，并且活得丰盛而有意义，因为他有一个正确的人生观及财富观。专门为己积财抑或专事施舍助人是两种生活的方式、两条人生的道路、两种不同的人生观及财富观。我们务必清楚神的教导，作个明智选择。
    问题研讨
(一) 先哲柏拉图(Plato)曾经认为金钱是罪恶、堕落的代表。今天还有金钱是万恶之根的想法。圣经也说财主难进天国。那么，财富实在是坏的东西！你同意吗？
(二) 有人说：有钱万事能，无钱万不能，因此，万不能无钱！你怎么说呢？
(三) 金钱的运用确实可以发挥许多美好的功能、完成许多事工。你同意吗？请用你自己的生活经历，举几个例子说明。好吗？
(四) 圣经说：地，和其中所充满的；世界，和住在其间的，都属耶和华。(诗二十四1)你曾经仔细思想过这句经文吗？它对你的财富观及理财准则有何影响？
(五) 耶稣教导我们要积财在天。那仅是一个理念吗？还是可有实际的行动？你能否帮助我们建议一些可行的途径？
    阅读建议
(一) Justo L.Gonzalez 原著：《信仰与财富》，台北：校园书房出版社，二〇〇〇年。
(二) 白培英：《财富、信仰、生命》，台北：宇宙光，二〇〇二年。
(三) 新新生命杂志社，《基督徒的金钱观——理财哲学与致富之道》，台北，一九八八年。
(四) Richard J.Foster 原著：《基督徒看钱》，香港：基道书楼，一九八七年。
(五) 《中国神学研究院期刊》，经济与财富，香港，一九九六年十一月。


第91课 基督徒的理财准则

第91课 基督徒的理财准则／章长基

前 言
    有人说，钱财富有魔力，人人都爱，可以迷人，可以助人，也可害人。又有人说，财富好像是一条毒蛇，懂得掌握它的人不会被伤害，不懂的人则危险万分。马丁·路得(Martin Luther)却说：「人可以拥有金钱财物，但必须懂得善于管理，作钱财的主人。」约翰·洛克菲勒(John D·Rockerfeller)是举世闻名的巨富，一生尽赚、尽积、尽施，有一个丰满的人生；他是一个理财专家，他成功的秘诀是：不作钱财的奴仆。
    神是创造主，也是拥有宇宙万物的主宰(参申十14；诗二十四1)。我们仅被神委派、受神之托在世暂时替他「治理」全地及「管理」万物的「受托者」(参创一28；诗八6～8)。这是神赐给我们的权柄，也是我们应尽的责任。有了正确的财富观，并清楚受托的教训，一切投资的态度及原则，所用的管道及工具，消费的方式及标准，积财的程度及目的，捐献施舍的准则等理财之道，自然会有条有理。
理财与受托
    《马太福音》第二十五章中「按才干分银」的比喻给了我们许多理财的教训：
    一、主人将银子交给仆人是暂时委托他们管理。我们务必明辨受托者的地位及职责，要忠心尽职，完成受托的使命。我们绝对不可将委托管理的财物占为己有。因为凡物都属神，最高的主权不在我，最终的所有权也不在我。使人富足或贫穷的主权全在神手中(参撒上二7；箴二十二2)。
    二、主人分银的原则是按才干，神将财富交托给我们管理，也是如此。因此今天富有的人应该是有理财能力的人。他不会将财富超量地给我们，使我们不知如何处理。今天得“五千”银子的人不多，得“二千”的人较多，领“一千”的人可能更多。这是公平恰当，并有智慧的处理；也是神的主权的彰显。旨在达到有效的理财的目的。我们不可嫉妒，也不要羡慕那些他得多的人，“因为多给谁，就向谁多要。”(路十二48)
    三、不论分得多少，每人都要在主人回来时作清楚的交代。“受托的人生”是有期限的，我们在世仅是“客旅”及“寄居的”(参利二十五23；来十一13)。时间一到，我们就要把一切受托之物连本带利地交出，由神来审查评估我们受托的成果及效益。“寄居”者有“房客”的含义，我们的神似乎是“房东”。“房客”须付房租，也须遵守“房东”所订的规则。最重要的是“房客”的租约有限；租约期限是否可延展，或可否续租，其决定的主权全在房东的手中。
理财与赏赐
    主耶稣视理财为“小事”，并说在“小事”上忠心的人，才有资格管理“大事”(参太二十五21；路十六10、11，十九17)；这是神对忠心的赞许及赏赐。因此我们理财的态度及做法是否忠心，可以影响我们整个受托的人生。这里的“忠心”，应当是指在执行受托职责上的忠心。神对我们的期望是在完成受托使命的生涯中，对他全然忠心。今日世俗的规范也是如此；在一般正常的情况下，忠心服务者往往可获上司较高的赏赐。
    再看“分银”的比喻，主人赞赏仆人的，不是他们的聪明或能干，而是他们的忠心。得“五千”及“二千”的两个仆人所赚的数目相差甚巨，但是他俩所得的赏赐却是完全一样，因为他俩同样忠心，善用财物。他俩不仅忠心，并且有“见识”(参路十二42～44)，不然怎会“随即拿去做买卖”，并且将本金翻了一倍？那分得“一千”的仆人，被主责备，称他为“又恶又懒”的。其实他不是不忠心，不然他怎会将主人给他的银子原封不动，还给主人呢？但他缺乏的是“见识”，他不懂如何去做买卖，只好将银子埋在地里，以保安全。
    因此，我们理财的态度务必积极，这也是“分银”比喻给我们的教训。得赏赐的两个仆人都是“随即”采取行动，忠于主所托，善用神赐的财富，发挥最大功能。但是我们不可盲目投资，拚命赚钱。圣经教导我们要“殷勤筹划”(箴二十一5)；“不要劳碌求富”(箴二十三4、5)；更要避免“急速发财”(箴二十八19～22)。尤有进者，我们不可求“不劳而得”的财(箴十三11)，更不可用欺诈的方法来获取“不义之财”(申二十五13—16；箴十一1、十六8)，我们务必要有好的见证，极力维护我们的名声与信誉(参箴二十二1，二十一6，二十八6)。
    投资谋利，人之常情；人人想发财，财越多越好。华人并有一个强烈的求“八”心理，或作求“发”的欲望。据说新加坡人信一九八八年的八月八日为大喜日，因而该日的前夕就有人通宵排队，要注册结婚。最近北京奥运筹备委员会宣布二OO八年的奥运会将于八月八日晚上八时正式开幕，基督徒对投资要有清楚的目的、正确的态度。圣经说，“房屋因智慧建造，又因聪明立稳，其中因知识充满各样美好宝贵的财物。”(箴二十四3、4)投资积财要有属世的“知识”，但更务必要向神求“聪明”与“智慧”。我们出生时是空手来，在世时是忠于所托，离世时又是空手而走。站在“受托者”的地位，我们务必作合神心意、讨神喜悦的投资。不投机，不冒险，不贪利。作一个“又良善”、“又忠心”、又有“见识”的“受托者”。这是我们投资的态度及原则。
    赚钱的方式要合神的心意、讨神的喜悦；消费的方式也应如此。“发财”后不可挥金如土，尽情享受。因为凡物都属神，花钱主权不在我，不可依己意。同样的，我们要作忠心的受托者。凡事作永恒的打算，将属世的财物换取属天的赏赐，用短暂的财物作永恒的投资(参路十六9)。
理财与守财
    比喻中领了“一千”银子的仆人马上掘地埋藏，这不是理财，而是守财。他受了主人的责罚，结果失去了原有的银子。比喻教导我们不可作守财奴。这位仆人以为“埋藏在地”是个最安全最保守的“投资”方式，至少可以保存本金。严格地说，只能“保存本金”的投资不是投资；况且在通货膨胀的情况下，甚至连“保存本金”的目的都不可能达到。今天有许多人因为只有“一千”而“忠心”地看守，不敢运用，结果作了“守财奴”。如此埋没，使神所厚赐的百物不能发挥作用，有如将点亮了的灯放在斗底下，失去了发光的功能。神赐给我们的各种恩赐也不可埋藏。
    今日世人日夜忙碌，一生辛劳，生活工作都是为了积财。年轻时，埋头苦学；学成后，埋头苦干。盼望在事业上有所成就，不但可以养家育子，还能积存财富。但是退休后还要埋头苦算，因为所积之财不但要保值，还要不断地增值，才能安享晚年。这是人生的写照，一生“苦学”、“苦干”、“苦算”，真是“苦”啊！假如人生的目的只是为了积财，那就十分可怜；生活没有乐趣，人生失去意义。神对“积赞钱财”者有严重的警告；神赐百物给他们享用，但是他们积而不用，不懂善用，结果不但自己不能用，反而被所积的财物伤害(参传六2；雅五3)。
    主耶稣说不要积财在地，要积财在天，积财在天有好处，所积之财安全可靠，并且又是永恒的投资。那么是否不可积财在地？当然不是。但是积财在地要有正确的心态与动机、正当的方法与途径；并且要有属灵的眼光、属天的价值，按神的心意，讨神的喜悦。在这些大前提下，我们要强调三个积财的准则：
    一、要有智慧：圣经说：“你的财宝在哪里，你的心也在那里。”(太六19—21)主在此所强调的是心思意念的重要。所以笔者想这句话的意思是：“你的心在哪里，你的财宝也在那里。”这个说法或许更有意思。因为把财宝放在哪里是个被动的行为，主动的是我们的心思意念，我们的计划。比如将钱存银行生利息，首先要打听哪家银行利息高，并且安全，然后才将钱存进去。所以，心思意念务必正确，才能有纯正的积财动机。有属天的、永恒的心思意念，才会作积财在天的打算，投资永恒的计划。
    二、要有适度：“无知的财主”(参路十二16～21)生财有道，积财无数。他一生辛劳工作，田产丰盛；出产多得不知如何处理。结果神责备他说：“无知的人哪！今夜必要你的灵魂；你所预备的要归谁呢？”(路十二20)所罗门王是圣经中的巨富，有十分丰富的人生经历；他警告世人不可盲目积财，并且指出财富本身的虚空或有限性(参传五10～16)。《箴言》的劝告是：“……使我也不贫穷，也不富足，赐给我需用的饮食。恐怕我饱足不认你说：‘耶和华是谁呢？’又恐怕我贫穷就偷窃……”(参箴三十8、9)直截了当地教导我们要积存适度的钱财，不多也不少，使我们不贪也不偷。
    三、要有目的：积财的目的不外有三：为“我家”、“神家”及“天家”。圣经教导我们要看顾亲属，照顾自己家里的人(参提前五8)；要为儿女积财(参林后十二14)；也要给子孙遗留产业(参箴十三22)。除了自己家人的需要，还要顾及教会中弟兄姐妹的需要；有力量的要帮助有需要的，将“富余”分给“不足”的，使“神家”都无缺乏。这是“均平”的道理(参林后八11—15)。最后我们不可忘记“天家”的需要，要用所积之财甘心乐意捐献(参林后八2—5)，投资天国大业(参代上二十九章)。
结 语
    理财始于“我家”，认清受托职分，始能顾及“神家”的需要，才有积财在“天家”的观念及计划。
    问题研讨
    一、人人想发财，基督徒也是一样。这样说，有错误吗？如果没错，那么基督徒与世人应如何分辨呢？
    二、有人说买股票，不属灵，因此不可买。你同意吗？又有人说买股票风险大，是投机。你说对吗？那么你买吗？如果你买，有何准则可循？
    三、基督徒将所得的十分之一献给神，因这是“当纳”的，如此行，他就是一个“好管家”。你同意这种说法吗？如果不同意，那么怎样做才算是“好管家”？
    四、圣经教导我们要为儿女积财，为子孙遗留产业。写遗嘱是一种方法，但是还有许多更好的措施及安排。你是否作了这些准备？
    五、圣经又教导我们要将所积之财甘心乐意捐献，投资天国大业。你有照着作吗？你在金钱奉献方面有哪些好的习惯、经历，或是准则，甚至见证，可以与我们分享吗？
    六、有牧师鼓励弟兄姐妹要履行十一奉献。假如整家教会都是十一奉献的信徒，那么牧师就应当十分满足，因为教会已达到金钱奉献的最高的目标。对吗？如你不同意，请说明。
    阅读建议
    一、《禧年经济宴》台北：禧年经济伦理文教基金会，二OOO年五月。
    二、白培英：《财富、信仰、生命》，台北：宇宙光，二OO二年。
    三、新新生命杂志社，《基督徒的金钱观——理财哲学与致富之道》，台北，一九八八年。
    四、傅士德(Richard J.Foster)著，陈吴国香、徐美娟译：《基督徒看钱》，香港：基道书楼，一九八七年。


第92课 基督徒的工作观

第92课 基督徒的工作观／周道辉

前 言
    朋友见面，谈起近况，大多会说工作很忙，理由是要“食”(赚钱谋生)；为了衣食而劳碌，是无可厚非的。但这就是工作的目的吗？现代人在衣食外，更要顾及住什么房子，坐什么的车等，基督徒也不例外。因这些变相地亦影射一个人的社会价值。但主耶稣叫门徒不要为了衣食忧虑，保罗提醒提摩太：“只要有衣有食，就当知足。”(提前六8)
    原来在我们日常的需要及拥有物中，有一些是必需品，有些是我们希望得到，可以称为奢望的东西。现代人把这两类东西混淆了，把一切奢望得到的，都视为必需品，把工作视为得到这些东西的途径，于是就成了物质及工作的奴隶。故此主耶稣说不要为衣食忧虑，不是叫我们游手好闲，乃是说我们倚靠他，肯工作，他就会供应我们的必需物，有时，更赐给我们一些希望得到的东西。
为什么要工作？
    有些基督徒以为，自始祖亚当及夏娃吃了禁果后，人类便注定要辛苦劳碌工作，才可糊口(参创三19)。其实，始祖未犯罪之前，神已令他们“生养众多，遍满地面，治理这地。也要管理……”(创一28)又说：“耶和华神将那人安置在伊甸园，使他修理看守。”(创二15)“修理看守”及“治理”就是作工。耶稣又说：“我父作事直到如今，我也作事。”(约五17)可见工作是神为我们立下的榜样，也是神的命令。
    《创世记》第二章五节有一观察：“也没有人耕地”，后来才有上述十五节的“治理”及“管理”。可以说，人的工作，不单是必须的，也是完成了神的创造。
    《传道书》第九章十节说：“凡你手所当作的事，要尽力去作。因为在你所必去的阴间，没有工作，没有……也没有智慧。”可见工作是权利，是机会，也是必须的，我们将来的赏赐，不是游手好闲，无所事事，乃是在国度中，有作工及管理的特权！
    可见我们现在理解中的工作，和神最初给人类的工作的意义及性质已经不同。
    基督要我们在世上作光、作盐、好荣耀神，叫更多的人信福音。但平日我们能接触的人有限，故此耶稣不但要人工作，管理大地，更在《马太福音》第十三章之好种子与稗子的比喻中，说明：“……那撒好种的，就是人子。田地，就是世界。好种，就是天国之子……收割的时候就是世界的末了。”(37—40)当主撒种时，他不是把所有种子撒在田的一角，乃是有计划地，把每一个可用的地方都用上了。我们有否问问主，他为何把我放在某某公司、学校……工作呢！原来这是神早已筹算好的，要我们藉此接触最广大的人群。可见工作不单是为了糊口，工作更是为了有机会活出基督，为他作见证。我们有了这样的态度，才可以进一步谈工作观的内容。
基督徒工作的基本态度
    明白了我们为何要工作后，有些基督徒便大发热心，见到同事便拉着他们谈道，以至同事都退避三舍，认为他是“宗教狂热分子”，这样便因为我们没有智慧，带来反效果。
    我们必须认清楚：传福音固然是重要，这是我们的大使命，但更重要的，是要神得着荣耀，保罗说：“你们或吃或喝，无论作什么，都要为荣耀神而行。”(林前十31)这个“无论作什么”当然也包括传福音！或问：“传福音也会不荣耀神吗？”原来撒但常混淆基督徒价值的先后次序，使我们徒劳无功。第一世纪的基督徒，若肯向凯撒点头，他们可以安然居住，继续传他们的“福音”，但这样的信息必是软弱无力，教会亦必会夭折了。所以很多神的仆人，不肯向恶势力妥协，也是教会不应用不合神的心意的手法，招徕群众，去传福音的缘故！基督徒在工作场所，亦应认清楚见证的先后次序，才能荣神益人。
    一个基督徒，在工作场所，必须有几个不可少的见证，才能让人渴慕福音，至终可以得救，荣耀神的名。
一、品格及生活上的见证
    你的雇主及同事，还没有见你工作成绩前，必已先接触到你，我们的品格及生活，与世人有分别吗？你知道你的信仰从第一天开始，已在受试考验吗？(这词原文是peirazo,当日常指在阳光下分辨钱银的真伪)你的信仰是理论化的，还是贯彻生活的呢？但以理与三友在开始时，就“立志，不用王的膳和王所饮的酒，玷污自己。”这样开始了七十年的事奉。
    在谈笑风生时，人能觉察我们内里的生命？那生命是真诚、圣洁、仁爱、勇敢的吗？我们的言行、接待人、关心人，为人牺牲等像主吗？若我们自称是悔改重生的信徒，却在生活中没有更高的表现，那他们为何要信我们所信的主呢？
    通常同事不肯信主，常是因他们以为基督徒就是每星期日去“教堂”，他们在我们身上，见不到信与不信者的分别。中国在六七十年代时，推动地方建小发电厂，有些成绩，原来细小的河流，也可以发电，办法是藉水坝把水位差距提高，水的冲力便可推动发电机；今天我们在生活及品格上，与世界有什么分别呢？我们的“水位差距”太少，就没有力量可言。主耶稣说过“盐若失了味，怎能叫它再咸呢。以后无用，不过丢在外面，被人践踏了。”今日很多基督徒——“被人践踏”连带主的名亦被篾视，是否因我们失了盐的味？摩西勉励以色列人说：“……你的日子如何，你的力量也必如何。”(申三十三25)这也是对我们的提醒。
二、工作上的见证
    这也是你雇主及同事对你的接触点。若你满口福音，但工作时却是迟到早退、怠忽职守、办事粗心、错漏百出，在职责范围内，不求力善，不思上进。那么人若知道你是基督徒，神的名反被羞辱。有些基督徒或推说在工作场所的工作是次要的，在教会中的事奉才是重要的，这是不成理的，主曾叫我们在小事上忠心，他才把更重要的事交给我们(参太二十五章)，保罗亦提醒不要只求眼前事奉，讨好人：“无论作什么，都要从心里作，像是给主作的，不是给人作的。”(西三22、23)
    但以理给我们一个好的榜样，他在不信的人中为神作见证，圣经说：“那时总长和总督，寻找但以理误国的把柄，为要参他，只是找不着他的错误过失，因他忠心办事，毫无错误过失。”(但六4)可见工作职责上的见证，是我们的基地，有了这基地，我们才可有效地为主作证。
三、金钱、名与地位
    工作或作生意既是为了“赚钱”，基督徒更堂而皇之，说是为了奉献，那当然是越多越好了。故我们对金钱，名利有正确的看法便很重要，问题是，我们真的只为衣、食、奉献等而工作吗？基督徒兼职或夫妻两人双薪收入，为了什么呢？一个好的测验，我们若不如此，便不能达到上述工作的目的吗？
    你会发觉我们要增加收入的借口，常不是因为我们有所“需要”，而是我们有所“要求”，要有更多的物质：大的房子、名贵的房车……但圣经说：“你们存心不可贪爱钱财，要以自己所有的为足。因为主曾说，‘我总不撇下你，也不丢弃你。’”(来十三5)又说：“然而敬虔加上知足的心便是大利了。”(提前六6)
    俗语说：“以石试金，以金试人。”很多基督徒热心，有追求，办事精明，作事无懈可击，却过不了“金钱”这一关。有如某长老，有房子出租，每年大幅度加租，冬天时亦不供给足够的暖气；某执事太太，是大公司老板娘，为了赚多一点钱，薄待员工；华人基督徒中经济稳定的不少，但在慈善及济贫，把一杯凉水给需要的人，远比不上大部分的西国信徒。我们慷慨解囊，是否比回教教徒、佛教教徒或不信宗教的人文主义更高贵呢？还是我们仍不明白，主说：“你们要给人，就必有给你们的，并且十足的升斗……因为你们用什么量器量给人，也必用什么量器量给你们。”(路六38)我们信这句话吗？
    中国人说“大富由天”，说明财富是从神而来。一个主人要发展业务时，必把钱交给一个会理财的经理，神把钱财交给我们，是看我们怎样用这些资源，为天国事业投资，若我们只把钱存在自己户头，用在自己身上，他怎能再交更多钱给我们呢？要记着，神赐福给我们，常不是为了我们自己的缘故！
    当然，神若赐我们一份好的工，因工作性质及酬劳，带来社会上的地位，那我们不应使用一辆不可靠的二手车，也不应穿得破旧寒酸，凡事应以合宜为尚。因为圣经亦告诉我们：“你们要先求他的国和他的义，这些东西都要加给你们了。”(太六33)
四、信仰
    笔者虽把这分题留到现在，但实质上，这是最重要的。
    在工作时，神常会让撒但试探我们，好叫你有机会一开始便承认主名。可以想象的，我们那时最希望和他们打成一片，但他们却希望你与他们去打牌、上夜总会等，你要拒人千里之外吗？其实这也正是作见证的大好时机，告诉他们圣灵不愿你到那些地方去，因为你是基督徒；更可以反守为攻，提议去看球赛、听音乐会、远足等，迟些儿，更可以请他们参加教会活动，或地区性家庭查经等，他们不但会尊重你，并发觉你和他们仍有很多可共通的渠道。
    在开始时让雇主及同事知道你基督徒的立场是好的，这可以在饭前谢恩、桌上的小摆设、壁上的日历……表明出来。若周末要轮值，你应尽可能表明星期天去聚会及敬拜，是你优先的条件。因为圣经教导我们要守主日的(参来十25)。当然你也要在别处补偿同事，使他们知道你是公平相待的。我认识两作外卖店的姐妹，在星期天关店，两人皆经历神的信实及极大的赐福。
    重要的，要知道这是属灵战争，失了桥头堡，要反攻就事倍功半了。有了以上基础，将来你不参加一些不合真理的行动时，雇主及同事知道你只是贯彻始终而已，亦要记着主在《路加福音》第九章二十六节说：“凡把我和我的道当作可耻的，人子在自己的荣耀里，并天父与圣天使的荣耀里，降临的时候，也要把那人当作可耻的。”
    若你是老板，可以有些富有创造力的方法直接传福音，如放些单张、小册子或基督徒刊物在待客室，或甚至直接给顾客。也可在一些承接广告的基督教刊物上，作赞助商户。谨记神给你的岗位，可能正是“为现今的机会”。
    不单是承认主名，且因你是得救的基督徒，知道今生不过是至暂至轻的考验时期，那真正的事仍待将来，故此你对名利、对人生观应与别人不同的。若我们不是这样看世事，那我们应当检讨自己的信心及信仰，这是决定我们的人生观、工作的态度，及对金钱、名、利的看法的决定因素。
    我们的神若是活的，我们对工作自然会尽心竭力，因为我们是为主作的，也是为讨他的喜悦作的。我们在逆境中，会显出有平安，可以把困难交给主。
    作主门徒的人，亦需对圣道有所认识，对得救的问题有清澈的理念，因为我们若行上面的原则，同事便会寻求我们心中力量的来源，羡慕要认识我们的主，那时我们却不可无词以对。因圣经教导我们：“只要心里尊主基督为圣。有人问你们心中盼望的缘由，就要常作准备，以温柔敬畏的心回答各人。”(彼前三15)
结 论
    基督找寻工作的不少，但却不都认识基督徒的工作观，期盼这里数点，对我们每人有提醒。古圣徒训诲我们：“要不断地传福音，必要时，可用言语！”
    问题研讨
    一、试分享你个人对物质“需求”和“要求”的看法。
    二、试分享如何能在你的工作场所荣耀神？
    三、你能用三分钟清楚地说出你信主及得救的见证吗？你为何有得救的把握呢？
    四、试在两分钟内，解释重生得救的意义及如何可以得救。
    五、思想在你的工作场所，如何开始一个慕道查经班。
    阅读建议
一、John MacArthur,Pillars of Christian Character.Good News Publishing,1998.
二、王明道：《圣徒处世格言》


第93课 崇拜音乐：传统或现代？

第93课 崇拜音乐：传统或现代？／林慈信

崇拜音乐会分裂教会吗？
    对许多基督徒而言，特别是生活在西方社会里的，现代音乐已成了他们生活的一部分，显然的，他们喜爱它，天天听它，甚至把它融入在事奉中，海内外华人教会的崇拜多设有敬拜小组，掀起“敬拜赞美”的热潮，着重使用现代音乐。然而，这些回响却遭到不少受传统“福音诗歌”(gospelhymns)喂养长大的教会领袖所质疑。尤其是受过古典音乐或传统崇拜仪式训练的，反对更为激烈。对他们来说，现代基督教音乐就好像摇滚乐和摇滚乐后期的流行音乐，都是些毫无意义的噪音。当青少年收听摇滚音乐时，父母就怕，希望他们越早把它关掉越好。“那些音乐令我们头痛！”许多家长如此抱怨。他们甚至怀疑摇滚音乐的节奏是否出于魔鬼？
    现代音乐是适当的敬拜音乐吗？现代音乐是否只适用于传福音的聚会，而不适用于崇拜聚会？有些喜爱古典音乐的人，不幸目睹古典音乐、古典圣乐和传统圣诗的消逝，就不免悲从中来！难道文化文明就此终归无有吗？
    另一个非常严重的问题是，如何在圣乐与俗乐之间划出界线？怎样的圣乐才可称之为“神圣”的呢？
    音乐其实是非常个人的，因此讨论起来相当的敏感。很多时候，教会就崇拜聚会中应采用何种音乐而引发激烈争辩。难道我们不可以在使用音乐赞美尊崇神的时候也同样得到平安与和谐吗？更重要的是，我们是否可以在圣经中找到有关敬拜的原则并加以遵守？
基要问题：我们的崇拜是以神为中心，
还是以人为中心？
    什么是崇拜？圣经中的崇拜是“以神为中心”，是人对神，而不是对着我们自己。至于团契、教导、代祷、服侍有需要的人，这些乃是人对人的事工。传福音和宣教是对世界和世人的事工。但崇拜是指向神，是专注关乎神；也就是说，赞美神是神，称颂他的作为和他口出的话语。崇拜也是为了神。我们敬拜神和赞美他完全是为了他的喜悦和他的荣耀。
    许多传统的福音派教会常常把崇拜弄得相当以人为中心，渗混着事务报告、恭贺、欢迎、感恩等项目(不是向着神，而是信徒之间的)，把神的荣耀与壮严遮盖了。事实上，我们必须对崇拜音乐的风格和诗歌的歌词内容作审慎处理。比如，歌词是否导引人专注于神？歌词是否说明神的位格和他的属性？歌词是否让人在敬拜中感受到圣父、圣子、圣灵三一真神的感动？歌词是否以耶稣基督为中心并宣扬神的作为？歌词是否平衡人的意志和心灵，且提升我们与神亲近？歌词是否挑战我们全然降服于神？歌词是否让人体认出我们之所以服侍神，是基于神的大能和他话语的激励？歌词是否指引我们的心灵朝向神，全然关注于神，而且完全为了神？抑或将注意力集中在我们自己的需要上：只期望在崇拜中可以得到些什么或在散会之后有情绪上的满足。
    我们是否把自己置于崇拜的中心，而不是将神摆在中心？华人教会的一大挑战是要回复到以神为中心的崇拜、以神为中心的讲道、以神为中心的思想和以神为中心的生活，且依此为序。而现代音乐敬拜小组的组员必须重视他们的事奉，不但需要接受装备还得稳健成熟。不是每个有唱现代音乐天分的人就可以当一名好的崇拜主领。好的崇拜主领能领导会众的心朝向神并专注于神。
    旧约时代的赞美是融合在崇拜中的，所谓的“全时间事奉者”不止于祭司，也包括利未人，看管圣殿工人和歌唱者。由此可见：一、音乐是崇拜中重要的一部分，二，音乐事工乃由音乐专业人士所负责。
    新约时代的崇拜沿袭旧约时代犹太会堂的崇拜方式，这种崇拜方式是在新、旧两约之间形成的，内容包括四个要项：读律法书(神的话语)、教导、歌唱和祷告。而赞美，无论在新约或旧约时代，都是崇拜的一部分。
崇拜音乐的历史：
欣赏音乐大师的作品
    综观教会历史会发现，崇拜音乐的风格不断经历改变；崇拜音乐几乎不时反映出当代人的文化与世界观。每一个世代，基督徒都会寻找他们认为最优美的音乐与诗词来赞美神。中世纪时，有人将该时期的歌曲汇集成册，如今所称之为的“格里高里清唱曲”，(GregorianChant)该名称取自负责领导此事工的教宗格里高里(Gregorius )。这些清唱圣歌一直流传到我们这世代，并成为音乐历史的一部分。固然有人喜爱它，但有人则认为是老古董。无论如何，清唱曲对后来作曲大师有很深远的影响。
    十六世纪，兴起了宗教改革。马丁·路德(MartinLuther)写了些圣诗，如《上主是坚固保障》(AMightyFortressLsOurGod),歌词在于激励信徒起来与撒但打属灵的战争，靠着主，至终必得胜。传说当时有些圣诗的调子采用酒客在坊间酒舍喝啤酒时所吟唱的歌曲。但今天我们却称这些为“古典圣诗”。由此可见，一般人所喜爱的音乐确实可以用来献给神，并作为赞美上主的最佳献礼。然而，问题在于这些“流行圣曲”是否能引导人朝向对神的专注呢？
    巴哈(Bach)这位最伟大的古典音乐作家甚受马丁·路德的神学影响。他是一位非常敬虔的基督徒，在教会以音乐事奉多年，平日靠写作合唱曲(Cantatas)、圣乐曲(Oratorios)和颂赞圣诗(Anthems)等维生。由于巴哈作曲是为了荣耀神，故其作品经得上时间的考验。他每星期为教会作曲一首，并在作品上注明“SDG”三个字母，意思是“惟独荣耀神”。与巴哈同期的人物亨德尔(Handel)，独自在房间内与世隔绝三星期写成了《弥赛亚神曲》(TheMessiah)。写作当时因感受到神的庄严、肃穆和荣耀，不仅他本人感动得流泪满面，甚至令当时演出席上的贵宾英皇乔治，也感动到情不自禁地起身肃立聆听，从而沿袭至今成了传统。每当献唱弥赛亚神曲中的“哈利路亚大合唱”时，听众都会起立聆听。巴哈与亨德尔不但是音乐大师，更同样抱持基督徒祈祷的心，窥视到这位无限全能真神的庄严与荣耀，而以音乐作出对他的回应。他们反映了当时十七世纪的世界观，那就是：神是创造者，配得我们敬拜；神的世界从他所设计的宇宙中之规律和结构表明出来。
    十七世纪英国清教徒运动(Puritanmovement,1558—1660)乃谋求彻底改革教会的崇拜和所有圣工，以期能完全符合圣经原则。他们认为当时英国教会的崇拜及事工包含了太多传统、仪式和阶级。他们相信只有主耶稣才是王，是教会的主，而且他早已赏赐他的子民一本圣诗，就是圣经中的《诗篇》。因此，信徒要吟唱诗篇！以十六世纪日内瓦(Geneva)的约翰、加尔文(JohnCalvin)和他的同工为榜样，清教徒把《诗篇》加上韵律节拍。
    以撒·华滋(LsaacWatts)是清教徒圣诗大师，被称为英语圣诗之父。他问他自己，如果大卫活在新约时代，他会写出不同的诗篇吗？所以，华滋将多则诗篇以新约的观点加以变换。今天我们所唱的圣诗《日月所照》(JesusShallReignWhere’ertheSun)正是取材《诗篇》第七十二篇的新约意译，另一首圣诗《乐我主临》(JoytotheWorld)亦取自《诗篇》第九十八篇。华滋不但写了许多诗篇，也写了不少我们今天称为古典的《圣诗》，如《哀哉，我主宝血流出》(AlaslAndDidMySaviorDie)及《每逢思想》(WhenISurveytheWondrousCross)，这些诗歌能引导基督徒在灵修时，将心思意念集中在十字架上。
    十八世纪的查尔斯·卫斯理(CharlesWesley)与其兄弟约翰·卫斯理(JohnWesley)在英国与美国的灵性复兴期间写下许多圣诗，主题集中在信徒个人在灵里对神恩典的体验。众所周知的《神圣纯爱》(LoveDivine)正是描述神的慈爱如何突然降临在信徒身上，使信徒灵里充满光明与喜乐。另一首极富神学意味的赞美诗《但愿所求》(AndCanItBeThatShouldGain？)，其中第二节的歌词：“何等奇妙！永生主竟受死！有谁能解释这奥秘？神圣之爱，广阔深长，最高天使也难测量。上主怜悯，超过猜想，世人都当敬拜景仰。”即可听到卫斯理在默想神永恒计划时所经历到的奇妙感受。
    喜爱现代音乐的信徒可能不会欣赏华滋和查尔斯·卫斯理圣诗的曲调，或任何古典音乐的形式。若我们让后人忘记华滋、卫斯理和其他伟大圣诗作者如威廉·古柏(WilliamCooper)和约翰·牛顿(JohnNewton，《奇异恩典》作者)所写的词句，不啻失去以神为中心的崇拜所蕴含的丰盛与深度。假如我们不能把“以神为中心的崇拜”之丰富传统传给我们的子孙，我们就没有把一个极其宝贵的资产——圣灵赐给基督普世身体的至宝礼物，传给我们的子孙。
华人基督徒文化的根源：
十九世纪美国农村和福音诗歌
    事实上，华人教会所谓的“传统圣诗”并非如字面所谓的“传统”。圣诗在华滋与卫斯理时期达到高峰。此后，十九世纪也有不少英语教会的圣诗作者写下许多非常美丽的圣诗。但对圣乐历史家而言，华人教会所谓的“传统圣诗”在技术上可称之为“福音诗歌”。“传统圣诗”一般而言是没有副歌的。内容集中在颂赞三位一体，圣父、圣子、圣灵，神的创造与救恩。而福音诗歌则有副歌。
    十九世纪的福音诗歌大师有芬尼·克罗斯比(FannyCrosby)和埃拉·桑基(IraSankey)。他们的诗歌着重在个人与耶稣基督的关系上，包括救恩和成圣。他们的诗歌多半属灵修、团契交通、鼓励和传福音性质，而不是崇拜的圣诗，适合在布道会中唱。但也有几首福音诗歌呼吁教会，在崇拜中要注目仰望，最显著的例子就是《你真伟大》(HowGreatThouArt)这首圣诗：
    “主啊我神，我每逢举目观看，你手所造一切奇妙大工；
    看见星宿，又听见隆隆雷声，你的大工，遍满了宇宙中。
    我灵歌唱，赞美救主我神，你真伟大，何等伟大！
    我灵歌唱，赞美救主我神，你真伟大，何等伟大！”
    这首《你真伟大》原从斯堪迪那维亚(Scandinavia)传来。但较多的福音诗歌却为美国人所撰写。一些福音诗歌的调子采自流行于美国建国期间的民歌，该时适为美国南北战争(1861—1865年)之前及战争期间。另一些则是取材自描写士兵离家参加南北战争的歌曲。今天这些曲调之所以在教会中被广泛地使用，乃因为美国传教士在十九世纪，把福音诗歌带到亚洲、非洲和拉丁美洲，使这些诗歌变成了“标准”圣诗。我们必须了解，这些诗歌只是一个特别时期的音乐风格(正式名称是《浪漫主义》时期)。这类福音诗歌的歌词大多指向基督徒，而非专注于敬拜神。例如那首“在花园中”述说信徒自己与主耶稣交通的个人宝贵经验，而不是一首敬拜用的诗歌。
    “独步徘徊在花园里，玫瑰花尚有晶莹朝露。
    忽然我耳中听见温柔声，原来是我主耶稣。
    他和我同在又和我谈心，并对我说我属于他。
    我们同在时情境真佳美，没有别人能领会。”
    基督徒从这些福音诗歌得到丰盛、鼓励和能力。但我们必须学会分辨这类“爱主”(灵修)形式的诗歌，和以三一神为中心的崇拜赞美诗歌是有所不同的。
“福音诗歌”成了传统音乐
    为什么华人教会采用福音诗歌的形式而高举之为“传统”音乐呢？
    部分原因可从中国教会历史上追溯。基督教会在中国真正的建立与发展，是在《天津条约》(1858年)和《北京条约》(1860年)之后。这两条不平等条约是在第二次鸦片战争之后签订的。一八六O年后，有上千的基督教传教士从欧洲和北美来到中国。一九OO年后，来自美国到中国的传教士在中国，其中大多数来自美国中南部的农村乡镇，他们有些在小城的基督教大学文学院受过四年的教育，也选修过几门圣经课程，惟大多数未曾接受正式神学院训练。他们回应当时慕迪(D·L·Moody)和约翰·莫特(JohnMott)二位的呼吁，献身作宣教士去中国、印度和非洲传福音。
    这些有传福音负担的传教士来到中国，在内地乡下城镇传福音。他们传给中国人的福音信息，常常附带十九世纪美国农村文化的包装，而此文化之中还包括许多福音诗歌。虽然这些诗歌的曲调或歌词并非出自中国人，但却广受中国基督徒喜爱，而且教会仍然将这些传统歌曲传递下去，如《耶稣恩友》，《爱传福音》，《古旧十架》和《侍主蒙福》等圣诗。
    当中国教会“接受”了这些传统福音诗歌之后，教会就一直把它们保留到今天。一九五O和一九六O年代，美国的福音音乐大致上还肯定并加强这些“传统”。如约翰·彼得逊(JohnW·Peterson)所撰《充满喜乐》(HeavenCameDownandGloryFilledMySoul)。一九六O年代香港教会与团契的年轻人，甚喜爱那套十二册的《青年圣歌》(YouthHymns)，以后还以蓝、红、绿色封面分别合订成三集。如今许多年届中年的基督徒，内心深处都存留有这些福音诗歌的烙印！一九六O年代的香港从一个难民文化转变为现代和都市文化。当时有些青年人目睹教会领袖的虚假和不公平作风而生反叛，于是离开教会而组成新的“福音堂”教会。由于这群青年人仍保留那些十九世纪末英国农村的音乐形式，因此福音诗歌的传统又再延续下去。虽然中国基督教领袖倪柝声亦曾撰写不少圣诗，但仍旧采用福音诗歌的曲调。
    福音诗歌倾向注重信徒与主耶稣的个人关系，而不是整个教会一同敬拜赞颂三一的父神。福音诗歌另一方面所忽略的是一些教义，如：神的创造、神的护理(他看顾宇宙万物)和神在历史中对教会的计划等。古柏写的那首《上主作为何等奇妙，行事伟大神奇》(GodMovesinaMysteriousWay/Hiswonderstoperform)所教导的是：虽然有时神的引导好像多云的天空，但在“阴云”的背后，仍深藏他的笑容。这是何等深奥的思想！今天，我们喜欢歌唱耶稣如何爱我，但我们也需要学习敬慕神的属性、他的话语、他的国度、他的教会和他要在我们生命中作主、作王。
心意更新变化：
从耶稣人到现代崇拜
    七十年代，美国许多从反文化(嬉皮士)运动中长成的青年人成为了基督徒。他们受许多传统的美国教会所排斥。他们开始使用摇滚乐来写自己的基督教音乐，而且成立了自己的教会。这些音乐人士包括“葡萄园基督徒团契”(VineyardChristianFellowship)，和各各他会堂运动(CalvaryChapelMovement)的创办人(这两家机构的总部都在南加州)。
    八十年代，青年人喜欢聆听和追逐这类音乐，就在团契聚会中使用，并在九十年代，用来作崇拜音乐。此波潮流藉着现代音乐市场之传销方式，引进世界各地，在八十到九十年代间对香港、台湾和东南亚地区的基督教音乐皆有莫大影响。今天，台湾和香港出生的华人作曲家，每年写作许多新的诗歌，而这些新诗经常是强调神对他个人之恩慈爱护的经历和感受。
    在教会能看到有中国本土的音乐作者与创作，是一件令人鼓舞的事。然而，有一件事我们必须注意的是，这类诗歌的歌词常肤浅和自我中心，甚至在教义上有问题。例如，一首诗歌教导人说祷告可以摇动神的膀臂(对我来说，这是向神的主权目的有所挑战)。粤语现代诗歌常用一些字眼如“情”来描述神的爱或基督徒对基督的爱。使用流行字眼是可以令人的感情和欲望集中，但这些字眼经常语意含混，太像世俗的爱情流行曲。结果使整个年轻人世代在长成中以为耶稣只是他们的朋友，很少想到耶稣是他们的主，是他们敬拜的对象。于是主耶稣的庄严神圣性就被忽略了。
    每当使用现代敬拜诗歌时，基督徒必须具备分辨的能力。看着歌词是否以基督徒为中心？或者是以神为中心？是因为这些歌曲动听而选作崇拜诗歌？或者自问有没有达到教导和引导的功能，把我们的心思意念集中在那位全权、圣洁、永恒和恩慈的神身上？
文化中的教会，反文化的教会
    根据历史的探索可看见基督耶稣的教会，常会按照环绕他们的文化意义来敬拜神和宣扬福音；香港教会在六十年代嬉皮运动和一九六七年的暴动后，尤其显著。现在的华人教会已不自觉地被当前出现的全球文化风暴所席卷入内，对我们的生命有非常重大的影响。
    因此，我们可以明白为什么有些牧师和教会领袖会抗拒现代音乐，换句话说，传统中国文化(包括儒家、道教、佛教、五四运动新文化，以及三十年代的中产阶级现代文化)在五十年代期间，由中国信徒与牧师从中国大陆以难民身分带到当时的现代城市——香港与台北。在他们的思维中，没有真正的现代或城市的想法。后来当香港和北美城市(以及一九八O后的台北和新加坡)变成真正的城市中心，许多亚洲人移民到美国。整个年轻一代，就在一个工业或后工业的社会中成长。他们自然接受现代化的产品：摇滚乐和所谓的现代音乐。
    不幸的是，以人为中心的敬拜音乐形式取代其他形式的事情，又重复发生了。就是说，如今人不过是以肤浅的现代音乐歌曲去取代一些更加肤浅和差劲的福音诗歌而已。
摇滚乐：是友？是敌？
    首先我们要明白，摇滚乐反映了现代工业社会欠缺个性和单调的特性。在工厂里，你只能听到机器的声音；人类的价值已经贬低到成为一个数字或机器中的一个齿轮。摇滚乐正反映出这非人性的演变过程。
    摇滚乐也是一种向传统犹太/基督教文化的对抗，这传统文化包括对基督教家庭观的反叛和抗拒。近几十年来，西方社会中的传统家庭观几近瓦解；许多年轻人的心灵是空虚的，他们似乎不太能体会父母对他们的爱，于是，他们尝试建立另一个文化，其中包含一个新的人际关系。
    事实告诉我们，从六十年代开始，摇滚乐文化企图削弱和摧毁整个以圣经和犹太/基督教为基础的西方文化。到了九十年代，他们成功了。
    从“耶稣人”，(JesusPeople，就是那些在嬉皮文化中信主的基督徒)时代到现在已超过三十多年了。今天一些非常受欢迎的基督教音乐，亦即所谓当代赞美诗，和一些不幸常在教会使用最差劲的福音诗歌，相较之下，有些当代崇拜音乐还是非常符合圣经真理的。原因是这些现代赞美诗的歌词常是直接引用圣经章节，特别是旧约。我们常唱的歌词是《诗篇》或先知书中的经文，显示出真正地在崇拜，而不是在享受团契。反观许多现代崇拜诗歌只是重复简单几个字或短句，以制造一种情绪上的振奋狂热或一种“灵里的高潮”。时常把“我”、“自己”、“我的”崇拜视为中心，而挪移了神居中心的地位。
    在现代崇拜中，很不幸地失去了一些客观性。崇拜，在某些观点上，是述说神，而不是与他谈话。我们和我们的后辈都要牢记，神在真理中启示他自己，而且在歌颂神的时候，以神为第三人称(他是……)或第二人称(你是……)才是正确的。
进入心灵深处医治与崇拜
    此刻，我必须提到一个非常重要的问题，那就是现代赞美诗在崇拜中对医治破碎心灵非常有效；当然，福音诗歌还是很美的音乐。
    我们发现，现代赞美诗对于那些来自破碎家庭中的人，扮演了医治破碎生命的角色。这是值得我们小心观察的。现代赞美诗使用的媒体是今天人所熟悉的。你会发现，人在电梯里、上班的路上、无线电台等处所听到的都是同样的音乐。所以他们毋须超越一个文化的障碍才达到敬拜而得医治的境界。从这角度而言，所谓“传统”福音诗歌，在九十年代看来已经落伍了。
    支持传统圣诗的人(包括本人在内)必须注意一个事实，就是我们必须满足破碎心灵的需要，从而与天父建立一个“活的”关系，而此关键不在于取用现代崇拜音乐而放弃传统圣诗或福音诗歌。所有的基督徒，不应该只寻求个人对音乐的口味与爱恶，却要肯定崇拜的目的是为了敬拜神。同时对来参加主日崇拜和心灵有需要的人，要抱持怜悯的心肠，惟千万不可为迎合他们的崇拜。我们不要为了经验而制造情绪的高潮，也不要把情绪置于真理之上。我们必须宣扬神，他的真理和他的圣洁。同时，我们也要宣告、歌唱和经历他无比的爱，需要通过耶稣基督而临到我们身上。
崇拜也要进入思想中
    崇拜音乐单单打动情绪(心灵)是不够的。传统华人教会中非常缺乏知识的领袖作思想上的领导。我在这里所提倡的，不仅仅是一种诉诸和医治心灵的崇拜，也必须了解我们正处在一个经历“世界思想封闭”的世代。故此我们加倍努力，使圣经的客观真理，通过讲道，教导和查经，进入并引导人的思想。
    我曾参加过一些崇拜聚会，聚会中前半段时间全部用作赞美，领诗的人也没有说什么；而下半段时间则是纯解经，没有任何别的节目。对我来说，这是一个有创造性的心灵与意志一同敬拜，是大有能力的模式。
结 论
    让我们用全部的思维来敬拜他——思他所思、想他所想；跟随他、默想他的荣耀、圣洁、公义和慈爱。让我们用全部的意志来敬拜他——围绕主前，尽力讨他的喜悦，为自己的过犯向神忏悔，信靠基督的宝血。让我们用全部的心灵来敬拜他——寻求认识他的心意、求圣灵使我们成圣，且在主里有荣美和喜乐的团契。总括一句，我们的心，透过圣灵光照我们的思想，要跟随真理；我们的心在完全降服后由圣灵掌管我们的意志，如此来成就以神为重点和中心的敬拜。
    但愿华人教会保持丰富和以神为中心的传统敬拜，并在我们的歌唱中加上新歌。保留旧的好诗，特别是那些经得起时间考验的圣诗。把新、旧诗歌适当地融合在一起。对年长的来说：不要害怕新诗。对所有基督徒而言，要能分辨哪些是肤浅和哪些是美好的新诗。
    问题研讨
一、你最心爱的诗歌有哪三首？它们来自哪些时代？它们的歌词反映出怎样的敬拜？
    二、在你事奉的教会或团契，在诗歌的选择上有多元性吗？传统圣诗占多少成分？这个比例如何反映出选诗者的教会历史知识？灵命成熟？研读圣经的操练(特别是对旧约的认识)？
    三、你对文中所提到的不同时期的圣诗，最不熟悉的是哪一两个时期？可否订出一个简单的进修计划，研究不同时期的圣诗？
    四、在未来的两年之内，你可以如何增加自己对旧约敬拜的认识？对三一神的属性的认识？(建议：细读巴刻的《认识神》，香港：证主出版社。)
    五、你的教会或团契，可以订出怎样的节目或计划，集体学习敬拜的圣经基础，和圣诗的历史与价值？
    阅读建议
一、 雷本(Robert Rayburn)：《朝见永生神》，香港：中国神学研究院/天道出版社
二、巴刻著，林来慰译：《认识神》，香港证主出版社：(原著：J.I.Packer, Knowing God. IVP.)
三、John M.Frame:Worship in Spirit and Truth.P&R Books. http://www·prpbooks·com
四、John M.Frame. Contemporary Worship Music: A Biblica/Defense. P&R Books. http://www.prpbooks.com
五、 Edmund P.Clowney:The Church.Inter Varsity Press.
六、 Barry Liesch: The New Worship.Cf.: http://www.worshipinfo.com .
七、 赫士德著，谢林芳兰译：《当代教会与圣乐》，台北：校园出版社。(原著：Donald Hustad, Jubilate II, Hope Publishing Company.)
八、 The Trinity Hymnal. http://www.gcp.org
九、 The Trinity Hymnal.Revised edition. http://www.gcp.org .
十、《普天颂赞》，香港：基督教文艺出版社
十一、王神荫：《圣诗典考》，香港：基督教文艺出版社


第94课 后现代主义

第94课 后现代主义／温伟耀

“后现代主义”与“后现代”时代的来临
    “后现代主义”这个词，最早出现于一九三四年。然而，“后现代主义”成为一种学术、文艺潮流的出现，要等到二十世纪七十年代的欧洲(尤其是法国)。带动这潮流较为显赫的代表人物，例如米歇尔·福考尔特(MichelFoucault，1926-1984)、让·弗朗梭瓦·利奥塔(Jean-FrancoisLyotard，1924～)、弗雷德瑞克·詹姆森(FredricJameson，1934～)、雅克·德里达、雅克·德丽达(JacquesDerrida,1930～)雅克-玛丽-埃米尔·拉康(Jacque-Marie-EmileLacan，1901-1981)、让·博德里拉(JeanBaudril-lard，1929～)等，都是活跃于七十年代中至八十年代初(除了福考尔特，他可算是六十年代的先驱者)。但当时他们给人的印象是一群很前卫、语出惊人、曲高和寡的时髦学术圈子而已。他们的理念并未带来当时一般普罗大众的共呜。
    然而，自从九十年代开始，全球文明闯进了一个天翻地覆的时代。最关键性的有：
    一、全球的电脑网际网络成为事实：任何消息、资讯，可以一刹那从世界上任何一个角落传播到另一个角落。
    二、移动电话、个人数码助理普及到每一个家庭，每一个走在路上的人，虚拟的世界(电脑游戏、网上沟通)与现实世界交错混杂。真与假、虚与实之间的界线变得模糊。
    三、因着这些资讯媒体的革命，真正“全球化”的时代终于降临。全世界不同角落所发生的事件，都变得息息相关、互相牵连。而全球化也将全人类带向多元文化、多种族的互动状态之中。
    四、因着这些资讯媒体的革命，全球“经济一体化”——全球性的资本主义(Worldcaoitalism)——出现了：全世界的社会，都无一幸免地落在商品和广告的鉅掌之中。
    五、消费主义的社会(consumersociety)令一切社会、文化生活(例如：工作、家庭、人际关系、政治、宗教等)都变得商品化和包装化。在消费社会的生活中，不但个人(自我)主义极度膨胀，每日的生活经验也变得碎片化和纷乱。统一而完整的自我经验逐渐瓦解。
    “资讯媒体革命”、“全球化”和“消费主义”三方面在九十年代以后急速地发展，令二十年前那一批“后现代主义”思想家的“预言”逐渐成为西方社会每日的真实生活经验。今天，“后现代”(postmodern)不再只是前卫知识分子口边挂着的术语，一个真正“后现代”的时代(postmodernera)已经来临了。
后现代思维范式
    一、究竟所谓“后现代”的思维方式，是带着怎样特色的思想取向？我们大概可以归纳为四个方面：
    反对权威和绝对主义(againstauthorityandaabsolutism)：由于后现代时代已经是多元文化(multicultural)、跨科际(transdisciplinary)的世界，不同的观点和立场都应该彼此被尊重。再没有人可以宣称他的见解是最权威、最准确的惟一真理。在这种相对主义(relativism)的立场下，你不一定要赞同我的见解，但同样你也不可以要求我赞同你的见解。
    二、反对有客观真实性的存在(againstobjectivityandrealism)：二十世纪的科学(例如：相对论和量子理论)已经将人一直所以为的客观真实(如：时间、空间)信念打破了。而所谓“历史事实”的记载，也只不过是记录者经过筛选、剪裁，甚至是有意无意地扭曲了的“作品”而已。我们根本不可能重现昔日究竟真正发生了的是什么一回事。在人的认知能力方面，后现代思维亦否定了有所谓“永恒不变的知识基础”。无论是宗教、哲学，甚至科学，都不再有某种“不可以被怀疑的终极起始点”。我们一切的知识，都已经是主观地赋予了诠释的见解。此即所谓“反基础主义(anti-foundationalism)的知识论立场”。
    三、反对整全统一性(againstuniversalism)：自十八世纪“启蒙运动”以来，西方“现代”(modern)的文化思维总喜欢寻找某些可以全盘解释世间一切现象的“普遍(万能)”原理 (universalprinciple)。典型的例子是马克思主义(Marxism)，就企图将一切宇宙人生的现象，都归结为辩证唯物论(dialecticalmaterialism)这普遍原则的不同表现而已。后现代主义思想家(例如：利奥塔)就特别反对这种可被称为“宏大叙事”(grandnarratives)的企图。他们认为我们所处的宇宙人生，根本就充满了差异性(differance)、多元性(pluralism)、碎片化(fragmentation)及复杂性(complexity)，尝试只用一种普遍性的理论或原理去解说一切事象，是注定失败的妄想。
    四、反对结构主义(againststructuralism)：后现代主义者不但放弃“宏大叙事”，也放弃相信事物(例如：某种文化、某种语言)具有其稳定的、刚性秩序(rigidorder)的内在结构系统。他们倡议采取不确定性(indeterminacy)、模棱两可、混沌的观点去研究和理解事物，用所谓“解构”的方法(deconstruction)去让事物如其所如地自由呈现自己的真相，而不再用“扣帽子”的方法，强行将事实迁就理论。
后现代主义对基督教信仰的挑战和影响
一、后现代主义对基督教的挑战
    从以上所陈述的思维方式，我们不难看出，后现代主义思维对基督教所坚持的信仰，似乎并不友善。我们可以归结为三方面：
    (一)后现代主义反对有所谓绝对的、惟一的真理的存在，对基督教信仰来说，肯定是一种挑战。在这种相对主义的观念下，不但圣经的权威地位不能被接受，连带好些基本教义，例如：基督教信仰是神对人类所启示最准确和完备的宗教；惟独靠着基督才能叫人与神和好等福音核心信仰，也要一并地被迫放弃。
    (二)后现代主义反对有所谓“客观事实”的认知可能性，对基督教信仰中许多历史事实的宣称(例如：耶稣基督或旧约以色列人的历史真确性)。都一概打上怀疑的问号。然而，倘若耶稣基督所行的神迹、他被钉十字架的死亡、他从坟墓里复活等，都只是新约作者的“作品”，而不能信之为“事实”，则我们信仰的基础就只是建造在“沙土”上，无从稳固了。后现代主义的“反基础主义”，似乎也要将基督教信仰的“基础”一并反了。
    (三)后现代主义反对“宏大叙事”的可能性，也涉指基督教的基本信念。一直以来，基督教信仰确信世间一切万事万物，都是源自一位创造的主宰。而这位神不单创造一切，并且按他的旨意和计划，掌管着宇宙人生和历史的进程。这种将万事同归于一位主宰的信仰，也正属于后现代主义所质疑的“普遍性的理论或原则”的行列。难怪后现代主义特别喜欢将圣经的文献“解构”。把圣经视为不同时代、不同政治社会因素下零碎片断文献的拼凑编集，致力要找寻书卷之间差异性。而不再相信全本圣经有其统一性，而这统一性的背后，是因为不同的作者之上有同一的根源——那位向人启示自己的独一的神。
    二、基督教对后现代主义的回应
    后现代主义对基督教信仰的质疑和挑战，神学家怎样回应呢？
(一) 后现代主义作为一种思维的方法
    回顾过去三十多年，后现代主义从一小撮曲高和寡的前卫知识分子的倡议，到今天成了学术界的显学及许多文化领域(例如：文学、艺术、电影、戏剧、建筑，甚至科学、法律)的主流，是一个历史的事实。其中主要的原因，正如上文说过，是二十世纪九十年代以来的“后现代时代”的来临。虽然如此，我们不能因为后现代主义的发迹，就顺理成章地接受它的正当性。其实，除了基督教以外，在现今的学术界、文化界，也有许多不认同后现代主义的声音。这些批判和质疑，正显示出后现代主义仍有不少弱点和错误。其中较为普遍的批评，是认为后现代主义的思维方法只着重“破”(拆毁)而无所“立”(建设)，是一种消极、负面的思潮。
    后现代主义的“后”，显然是对“现代”的一种反动、一种抗议。所以从一开始，后现代主义就是要针对几百年来西方文明所建立的“现代”文化，挑出它的弱点。诚然，现代文化并非完美无瑕。但只有挑剔(“解构”)而没有去重建(“重构”)，就好像只有诊症而没有下药医治。带来的后果可能只会更糟糕、更绝望。就正如社会学家乔治·瑞泽尔(GeorgeRitzer)所说：“后现代社会理论家精于批判社会，但对于‘社会应该是什么样’却缺乏任何见解”而且，后现代主义所持守的批判论点，也不正是可以用来批判自己的武器吗？就例如：后现代主义否定“宏大叙事”和普遍真理的存在，那么，他们自己所持守的这种种信念，又是否一种“普遍的真理”呢？如果答案是“是”，那么他们就自相矛盾；如果答案是“不是”，那么为什么后现代主义者一直沿用着同一样的手法去进行思考和批判呢？又例如：如果文化价值都是相对的，并无绝对的标准，那么。国家与国家之间、社群与社群之间、人与人之间，又怎可以订立一些共同遵守的准则，去共存协作、一起生活呢？又例如：如果我们不信任历史和有关它的记述文献，我们又可以拿什么经验和实例去教育下一代？难道我们的下一代对以往的人类历史经验，真的无从学习，无所继承吗？
(二) 基督教信仰在后现代主义挑战下的反思
    尽管后现代主义对基督教提出了不少关键性的批评，我们的回应仍是从最基本的问题开始。
1．宗教的必须性和复兴现象
    首先，在后现代主义的社会中，人类仍然需要有宗教的存在吗？答案是肯定的。事实是，在过去的十年之间，宗教不单没有在人类社会中式微，反而愈来愈蓬勃。而且，由于后现代社会的资讯媒体革命，将人的生活经常推向徘徊于真实经验和“虚拟真实”(电脑游戏、电影电视的视觉效果、网际网络)经验之间，令后现代文化中的人，更容易接受和向往超经验、超自然领域的存在。既然宗教是人性基本需求的其中一环，而宗教信仰者在后现代时代来临了的社会中又有增无减，显然后现代主义者再找不到任何理由去漠视宗教存在的必须性。就正如“激进正统”(RadicalOrthodoxy)神学运动所指出：正就是因为后现代主义对传统的信念和价值大肆“解构”反而击出了更多人类心灵的空隙，要等待基督教那有创造、又有救赎的宗教信仰去填补。
2．基督教的“普遍性”和“独特性”
    那么，基督教又如何确立她在这后现代主义多元、相对的思潮中的“普遍性”(universality)和“独立性”(particularity)呢？
    回应后现代主义高举信仰要多元化、相互尊重的思潮，基督教也要承认，现今的世界上不只有基督教一种宗教的存在。在不同的民族和文化中，都有不少伟大的宗教传统。他们当中不乏对人生有深度的智慧和体验的。例如：佛教透过智慧的体悟去消解人生的苦恼，伊斯兰教操练高度的自我克制去显示出对宇宙至高主宰的崇敬和绝对顺服，道教追寻心灵与大自然如何可以和谐的契合。作为基督徒，我们要尊重这些宗教传统对人生深度的体会和文化价值。
    那么，在芸芸众多的宗教之中，基督教有她独特的价值吗？当然有。如果说大部分宗教传统所追求的重心，是如何缔造一种可以“安身立命”“修心养性”的高尚人生。基督教的信仰核心，却是“与神和好”——人如何与那位宇宙的主宰恢复沟通、亲切的关系？所以问题的关键是：人需要哪种类型的宗教？需要宗教为的是什么？如果某人只期望宗教能够给予他“安身立命”的人生指引，那么他要选择儒、释、道等中国传统宗教，也是无可厚非的。因为这些宗教事实上是提供了各种不同的人生指引，可以在一定程度上满足他的需要。然而如果某人愿意严肃地面对“宇宙有没有创造主？”“我怎样才可以认识这位宇宙人生至高的主宰？”“我要循什么途径才可以与他沟通、建立真切的关系？”等问题，那么，基督教就是他必须寻索的宗教。因为没有任何其他宗教(伊斯兰教或其他隶属于“基督宗教”系统的教派不计算在内)比得上基督教如此认真、深刻地处理这些方面的追寻。所以，如果人对宗教的要求只在乎是否能够带来“安身立命”的效果，则基督教并不是惟一的路。但如果人期望透过宗教可以“与神和好”，则基督教是惟一的信仰之路。
    在后现代主义的社会中，基督教尊重其他宗教信仰的不同贡献，但更清楚自己持守的真理和尊严是什么？至于人是否愿意选择基督教作为他们的宗教信仰，自有他们的权利和自由。
    问题研讨
    一、尝试留意、环顾一下你所处的文化处境，看看有什么是属于现代主义的表现和特色？
    二、对于那些醉心、赞同后现代主义思想的非信徒，你会采取一些怎样的传福音策略？
    三、有人说，在二十世纪八十年代以后出生的“Y世代”青少年，是最典型的“后现代一族”。你认为作为神的教会，我们应该用怎样的设计，去牧养这群在“后现代主义”时代长大的羊？
    阅读建议
    一、王治河主编《后现代主义辞典》，北京：中央编译出版社，二OO四年。
    二、斯蒂芬·贝斯特、道格拉斯·科尔纳合著，陈刚等译：《后现代转向》(ThePostmodernTurn)，南京：南京大学出版社，二OO二年。
    三、大卫·雷·格里芬著，孙慕天译：《后现代宗教》。北京：中国城市出版社，二OO三年。
    四、关启文、张国栋合编：《后现代与基督教》。香港：学生福音团契出版社，二OO二年。
    五、温伟耀：《基督教与中国的现代化：超越经验与神性的寻索》，香港：基督教卓越使团，二OO一年。第三章“亚洲现代社会文化变迁中的基督教信仰”(第四十七至四十八页)


第95课 认识同性恋及同性“婚姻

第95课 认识同性恋及同性“婚姻”/周道辉

    每一个时代有它“可想象”与“匪夷所思”的价值观！在历史洪流中，代复一代，一度认为匪夷所思的事，竟慢慢变成可想象的事[薛福(F.Schaeffer)1970]现在美国同性恋不但走出壁橱，更要求合法婚姻地位！他们的要求，将对社会及家庭有长远并巨大的影响，是值得基督徒关注的。
什么是同性恋？
    “异性相吸”是自然生理，若这“正常性取向”失常，便可能产生“同性恋”了。注意这不是指同性挚友，其关系不涉及性领域。有少数性取向正常者，为寻找感官刺激、满足肉欲，性伴侣中有同性也有异性。若不计算这些人，真正的同性恋者，只占人中1·3%《罗马书》曾描述当日社会的性问题说：“……他们的女人，把顺性的用处，变为逆性的用处。男人也是如此，弃了女人顺性的用处，欲火攻心，彼此贪恋，男和男行可羞耻的事……”圣经说他们是“放纵可羞耻的情欲”(罗一26、27)。纵观古今中外，同性恋被视为禁忌及可羞耻的行径，但近三十年来，同性恋者藉所谓“没有绝对真理”及“人人可我行我素”的“处境伦理”，公开地争取权利。
同性恋者的长远阴谋
    远在一九七三年时，同性恋人士在美国精神病医学年会中扰乱，威胁要他们把“同性恋”自“精神病”改为“正常”列！当日精神医学会竟漠视科学资料，与他们妥协。八十年代，同性恋者如基克和马德森(M·KickH·Madsen)制订方略，要攫取合法婚姻地位，破坏传统婚姻制度。他们很成功，近日，麻省法院给同性恋者以等同异性结合的“婚姻”法律地位；旧金山(SanFrancisco)自由派官员，违法为五千多对同性伴侣证婚。他们的战略，第一步是公开承认自己是同性恋者，并以之为荣，觅机宣告，他们知道世人，见怪不怪后，将以之为“正常”！
    另一策略：自称是歧视受害者，呼吁国人容忍及接纳，降低人的反感，又利用传媒，称同性恋只是另一种性选择的生活方式。一九九三年春，在首都华盛顿游行，提出多项要求。要求把同性恋、多性伴侣及同性结合合法化；修改家庭定义后，同性恋及变性者可作儿童监护人及收养子女；要求学校性教育包括同性恋；降低性交合法年龄；娼妓合法化；乱伦合法化，并要求禁止宗教组织的反同性恋言论……
    他们夸称约一成人是同性恋者，使政客看重其票源。但欧、美曾作广泛性生活调查，真正同性恋者只有1·3%。一九九四年，美国国家卫生调查研究报告显示，只有2·8%的男性、1·4%的女性，自称是同性恋者，这其中包括了双性恋者！
    注意他们不单是要求社会的接纳，更是要以“宣教精神”去“改造人群”！使之成为一个同性恋文化的社会。
斥同性恋者论点
一、同性恋是天生的吗？
    一九九一年时，西门·利维(SimonLevay)曾称同性恋脑的松果体特大，是先天的证明。但被英国科学家驳回，因病例不当且太少，也未建立二者因果关系，且皆是爱滋病人或带菌者。而对照组亦没有确立。一九九四年，迪安·哈默(DeanHamer)又称同性恋者在X染色体某区有异。但很多专业人士并不同意。
    其实，称同性恋具先天性，有不能改变的性倾向，是没有科学根据的。若真的有这样的基因，将在一代后消失，因他们不能留后；且这种影响习性的基因，不像影响发色或肤色的基因，不是不能改变的。一个证明：很多双胞胎，具有不同性倾向，可见后天影响力是重要因素(孪生子中同性恋者比例较常人高，是与长成环境有关)。科学家亦称，酗酒有先天因素，难道就可任由他们在醉乡度日？这些人中，许多曾被虐待或受性骚扰；有些被过度宠溺，混乱性别教养，有些缺乏父爱或母爱；有些因家庭破碎、父母酗酒，不正常的心理或性别模范……其实，有过半的同性恋者，在接受治疗及合宜的心理疗法或信福音后，能与异性组成幸福家庭。
二、同性恋者是被歧视者？
    美国最高法院对受歧视者的定义，有三项指标：其一，有不能更改的特质。但他们承认性生活方式是自己选择的；且信福音或受心理治疗后，很多能够组织正常家庭。其二，经济受剥削，九十年代中，《华尔街日报》曾统计，同性恋者平均收入近五倍于非裔，六成是大学毕业生，近半数是专业人士。其三，政治力量微弱。同性恋者财力雄厚，不乏政客买好他们，自夸“同性恋权势”。其实同性恋者已因民事结合，享有相若权利，不需另加婚姻条例。
三、同性恋是基本人权
    通常社会给予的人权，非绝对的。多以不伤害自己或他人为前提。同性恋既为害自己(见下)，故谈不上什么基本权利。否则戒不了酒或赌的人，岂不亦要求特别权利！
四、相爱为何不可委身？
    婚姻乃人类社会基石，两性家庭合乎自然生理，健康家庭亦必须有两性参与，叫下一代可效法父母的模范。结婚既有前提，便有限制。如：任何人皆不能与父母子女或兄妹结合，这是乱伦。破坏家庭结构，对下一代有害。同性恋团体虽称其伴侣相爱委身，关系稳定持久，应得婚姻地位，并领养子女。但大卫·麦克沃特(DavidMcWhirter)与安德鲁·马蒂森(AndrewMattison)研究，发现大多数同性恋，事实上只维持数月至两三年的关系，且常在此期间有多至四个性伙伴；长达五年关系者极少；无固定伙伴者，则常有数个至数十个性伙伴。他们关系既不持久，又不能给儿女以父母亲双性孕育，故不宜于设立家庭，他们的目的是要令儿童耳濡目染，堕入陷阱(三倍于一般青年)。
同性恋者基他问题
一、对下一代之影响
    同性恋者因不能生育，故必须招募新人加入，才能保持其人数，故处心积虑打进公校，灌输不正常心态。利用儿童成长发育中有排斥异性、选择同性朋友的阶段，使他们误以为是同性恋倾向，其实，青少年过了这时期，自然对异性发生兴趣，但若被误导，就易入同性恋行列。一九九二年，他们企图把认同同性恋观念的彩虹儿童教材引进公校，课程内有很多堕落的教导，后来他们又向中学及校园宣传，不少青少年抱着不应歧视别人，同情他们而被利用。
二、同性恋的一些统计
(一) 有关性伙伴的问题
* 75%——同性恋，曾与素昧平生的人发生性关系
* 30%——一生中有上千个性伙伴(BellWeinberg，1978)
* 100%——同居达五年的同性恋，对伙伴不忠(正常婚姻，只占4%E·launann)
* ＞50%——曾与十九岁以下男孩有性关系(娈童狂更甚)
* 30%——少年性侵害案中与同性恋者有关
    关系不稳、变态心理、争吵以致暴力(某区，热线投诉、近半案件，NWWK-93-10；一般家庭暴力事件5%Sorenson,AJPH，1996)
(二) 有关公众卫生的一些统计
* 同性性交及滥交，易传染疾病，故患病率远比一般人高：
* 淋病及梅毒…………………………10～20%X
* 肝炎…………………………………………8X
* 爱滋病…………………………最初时5·000X
* 带菌者…………………………………约50%
    自杀率是常人的二十五倍！借酒或药物逃避现实、虐待伴侣、变态心理、自卑感、自恋狂比例亦很高。
    爱滋病者自诊断至死亡，治疗费用高达数十万元，令其他需要照顾的病者，因资源不足而得不到照顾。
    同性恋者的平均寿命，尤其是男性，比正常人短二十至三十年。
同性结合合法化对社会的冲击
    同性结合合法化后，其他的结合，重婚、多伴侣结合、乱伦……且娼妓合法、性行为不限年龄，以致多妻者，将接踵而来。性变态者，亦会称这是性倾向，他们亦有权利啊！如此，社会岂不全无章法？婚姻制度于是彻底破产，这是他们至终目的吧！
    同性婚姻合法化后，真理教导将因“歧视”而成为罪犯，是煽动仇恨！相反地，所有公校将接受认可同性交合的教育。
    因一部分教会已承认他们，其他教会将被标签为顽固的极右分子，是偏见者！
    教会被逼为他们举会结合仪式，否则被视为歧视，将失去免税资格。他们若提出诉讼，亦会使教会破产。
    他们虽不生育，却可享夫妇减税优惠，漠视健康之道，却得到医疗及退休福利。但因他们的关系短暂，这些制度将趋混乱，社会亦渐陷无秩序状况。
同性结合合法化对家庭的冲击
一、同性婚姻合法后，“家庭”将需有新定义。如：两位或多位不论性别者，同住一处，分担经济、养育儿女。
二、父母不再是家庭的必要成员！孩子成附属，可被买被卖！
三、“婚姻”之争及多年来离婚的问题，带来“离婚症”。
四、正常家庭日减，终达临界数字，至终在社会中不再起作用。
五、青少年更易步向颓废与堕落，因这些转变将使社会及家庭不再一样。
圣经观点
    《创世记》第二及三章，说明神从一人造男造女，再要他们结合成为完整的个体(故两性相慕以至结合，实源于创造)。这是神赐福人类的计划，同性的结合，不能达到神这目的。圣经又多处以婚姻关系预表神与子民的关系。《以弗所书》第五章二十五节说：“你们作丈夫的，要爱你们的妻子，正如基督爱教会，为教会舍己。”(又见林后十一2；启十九、二十一章)故此婚姻更表明神对教会的爱。
    因此，神极重视婚姻盟约，厌恶一切婚姻以外的性关系。《利未记》第二十章十三节说：“人若与男人苟合，像与女人一样，他们二人行了可憎的事，总要把他们治死……”《提摩太前书》第一章十节将“行淫和亲男色”，列入“……敌正道的事”。接受同性结合，破坏神的蓝图，欧洲一些国家——如法国，已因民事结合开始怀疑婚姻的价值，美国亦有很多人，选用民事结合，因可减少对对方终身的承诺。
基督徒态度
    一、同性恋者的激进行动，以少数人胁持大多数人，成了社会一股破坏的力量。信徒应看见他们是否定神对两性的安排，是对神的叛逆。《罗马书》第一章三十二节说：“他们虽知道神判定，行这样事的人是当死的，然而他们不但自己去行，还喜欢别人去行。”
    圣徒是天国国民，但在世时对世上的社会及其道德安危，一样有责任，我们若在民主社会，应努力参与投票，选遵行神道德标准的人，又去信议员、教育委员会，倡议并参与修宪努力(婚姻=一男+一女)，去信报刊及电台，评议不合道德的事。我们若没有行动，便等同默许，岂能安然见主？
    二、但信徒必要知道，社会道德之事，不是主要的战场，若世人不再堕胎，也反对同性恋，仍对他们必沉沦的灵魂无助！我们需要敌挡一切歪曲真理的行径，但要分别除了激烈鼓吹这罪行的人，亦有很多人是掉入圈套，不能自拔，这两种人都是可怜的，我们要为他们祷告，关心并找机会与他们沟通，告诉他们自己也是罪人，蒙基督福音把捆绑释放了。因为哥林多的教会，有些人：“……从前是这样。但如今你们奉主耶稣基督的名，并藉着我们神的灵，已经洗净，成圣称义了。”(林前六11)
    三、严格来说，这是教会本身的失败，因信徒在婚姻中失败，离婚的人数与不信的人不相上下，堕胎的人也不少，这是我们卫道无力的主因。我们要悔改，向神认罪，更要求神让我们明白他的心意，是怜悯而不是定罪，要得回一些走入歧途的人。
    四、爱滋病造成很多孤儿寡妇，非洲有超过千万的爱滋病孤儿，这也是我们实行基督之爱的机会。
    五、有少数教牧人员自承是同性恋者，不肯悔改离开错误，造成教会风波。我们既知神恨恶这些犯罪行为，当以所多玛及蛾摩拉的结局为警戒，不容这些情形存在，免得得罪神。
结 论
    其实，婚姻虽包括性行为，但却远超性欲的满足，否则人又何异于禽兽？爱，不是只求自己的性满足，更是愿为所爱的人牺牲。基督徒对此应有更深的省思，不要把数千年人类文明基石轻易抛去。但更要认定改变人及社会的，不是立法，而是基督的生命。
    从旧约我们知道罗得所往之城所多玛，是座同性恋罪城，故当天使到达，合城老少都要与他们亲近，因此神把那城和城中所有居民都毁灭了。新约两次把主再来的日子，比作“罗得的日子”，指的是什么呢？就是指这同性恋肆无忌惮的时代。希望我们警醒，因为主回来的日子近了，很近了，你预备好迎见你的神了吗？
    问题研讨
一、若你的邻居是同性恋者，你预备怎样与他们交往？怎样把福音带给他们？
二、若你的儿女或弟妹突然宣布他是同性恋者，你预备怎样处置这问题？
  阅读建议
一、Seaars,Alan&Osten,Craig,The Homosexual Agenda.Broadman,2003
二、Marietta,Field E.:Is Homosexual Activity Normal？
三、Jay and Young:The Gay Report.Summit Books,1979.
    四、McMillen,S&Stern,D.:None of These Diseases Revell.Ch.11-14
五、Sexually Survey #4:Current Thinking on Honosexuality…Lief.H.,1977,p.110-11
六、Newsweek,4-10-93
七、Psychological Reports,1986:58.p.327-37.
八、BreakPoint(www.pfm.org )，Charles Colson.e.g.Commentary-4/13/2004
九、Focus on the Family(www.family.org)
十、Alliance for Marriage(www.allianceformarriage.org)有关修宪努力。


第96课 堕胎问题面面观

第96课 堕胎问题面面观／周道辉

美国及普世性道德日走下坡
    二十世纪五六十年代，欧美社会受自由歪风影响，公开漠视传统道德，实行“性开放”，私生子问题亦接踵而至。美国激进的堕胎阵营，在一九六七年提出“堕胎是妇女的基本权利”，认为妇女有权处置自己身体及胎儿，选择堕胎或怀孕，但这与当时很多政府法例相抵触。一九七三年，美国倾向自由开放的最高法院，在“路尔对维特案”(Roe·v·Wade)中，裁定妇女在受孕的最初一季时有权选择堕胎；第二季因较危险，州政府可立例限制；第三季，胎儿已能在母体外生存，故生命应受保障。
    此判决本是只在最初一季允许妇女选择堕胎，但在自由传媒渲染下，竟被说成“堕胎合法化”令堕胎狂潮一泻千里。妇女解放团体及自由机构如美国公民自由联盟，更是推波助澜，先后兴讼，欲判多州限制堕胎的法例为不合法，并要求所有堕胎合法。很多处于第二、三季的胎儿，被冠以莫须有的名目，结束其生命。最后导致“产中堕胎(partialbirthabortion)”。以“堕胎”之名将正在出生过程的生命杀死，实在是伤天害理。
    堕胎被滥用为“避孕”工具后，数字也从一九七三年前的二十多万(估计)急剧上升至每年超过一百五十万！过去三十年，有四千余万胎儿被杀害。数字亦显示，约三分之一的受孕以堕胎结束；其中约百分之八十为未婚，百分之六十为二十五岁以下。堕胎问题涉及道德、社会、医学、法律、政治、家庭及女权等领域，故三十年来也分割了社会，且因新医学的进展、个人或社团的争讼、立法及经费的改变，而引起广泛的连锁反应，成为棘手问题。
驳斥堕胎阵营的言论
一、胎儿只是一团细胞组织，是妇女身体的一部分，她应有权除去
    科学家对“身体的一部分”的定义，是指同一基因组成的细胞。移植的器官，因基因不同，要赖特别药物阻止被身体的免疫系统排斥。每一个胎儿都是一个新的个体，有不同的基因，故此造物者把母亲及胎儿的循环系统彻底隔离，才免任何一方受损，胎儿暂栖母腹，像未独立前的孩子住在家中，遇意外事件，母亲及胎儿，可一存一殁，证实是两个不同的生命。“一团细胞组织”，也不正确。科学家指出，自精、卵配合后，一连串惊奇的变化，使这配子分为二百余种不同功能的细胞。
二、胎儿出生才有生命和人格(personhood)，故堕胎不算杀害生命
    前人以胎动为生命开始，医界依婴儿的心跳或脑波知道其实较早时已开始。其实，生命不因科技可测而定。现在，科技日新月异，约半公斤重的胎儿可以被养大，尚在母腹中的胎儿，藉剖开母腹，接受复杂的手术，且政府及一些保险公司亦照样付账。试管婴儿证明，胎儿在最初时能在母体外生存，基因分析也可显示其日后的特征！
    一九八三年，澳洲墨尔本大学(MelbourneUmiversity,Australia)，有一对体外受精的孪儿交合子(试管婴儿)，只等其身家百万的父母旅行回来，便植入母亲体内；不料飞机坠毁，留下这对还未成胎的交合子。很多人愿作借腹母亲，澳洲国会为这双可能是遗产的合法“承继人”激辩了多日！谁说胎儿没有位格？天主教及大多数基督教学者亦同意，精子及卵子既已配合就有了“位格”。在圣经中，当天使告诉马利亚要从圣灵怀孕时，他所指的圣者已是有位格的人，也是完全的神(见《路加福音》第一章)。
三、堕胎是妇女的基本权利，若须在母亲及胎儿间作取舍时，应牺牲胎儿。
    首先要指出，宪法并未赋予妇女任何基本权利，且在文明社会，任何人的权利皆以不伤害他人生命为本。生存权利，不受年龄、种族、智力的影响，不错，在母亲的生命有危险时，医者为了保存她的生命可以牺牲胎儿，但这是极不寻常的，百分之九十九的堕胎，并非因母亲的生命，而是其生活型态使然。
四、人有选择权，妇女不应在不情愿下被迫经历怀胎的耻辱和艰辛。
    受孕是两个成年人合作的结果，若不愿怀孕，只有保持贞洁一途，因没有任何避孕工具万无一失。堕胎者把怀孕当作可羞和负累，置母亲与孩子于敌对，该不是大部分妇女同意的吧？况且，生产后的十多年养育，要更多牺牲，难道可以同样理由把孩子杀死吗？
    堕胎阵营常自称“赞成选择”，(peochoice)但选择什么呢？反堕胎者亦赞成选择，包括住区、职业、学校、政府、宗教自由……其实，大部分反堕胎者力主自由和平等，但反对虐待儿童及妇女、凶杀、施暴，因这危害他人安全。相反地，堕胎阵营赞成选择，其实只是选择堕胎，每年夺去七十五万女孩“生命的选择”。她们为何反对少女听取父母及丈夫(或男友)的意见。为何反对有二十四小时冷静考虑的时间，亦反对有“选择生命”辅导？难道一时冲动是最好的选择？
五、堕胎是妇女与她的医生间的私事
    不要忘记胎儿还有父亲。父亲常为此而受很大的创伤，且私隐权应该在生存权之下，否则杀人犯法者必三缄其口。注意，大夫执行堕胎手术，并不减少堕胎者的责任及良心要承受的谴责。
    六、堕胎权利保证妇女解放及男女平等
    妇女解放运动先锋，如苏珊·安东尼(SusanB·Anthony)，为妇女争得投票权，是强力反堕胎者，称之为“谋杀孩子”，痛骂力主堕胎合理者剥削妇孺；伊利沙伯·斯坦顿(ElizabethStanton)则说：“妇女曾被人当财产，但当妇女把自己的孩子当作货物，可以随一己的喜好抛掉，那更是一种贬黜了。”
    堕胎运动推动者，如桑格(M·Sanger)等，曾承认故意把堕胎带进妇解运动，以得更大支持。今天，很多妇女解放者支持“选择生命”(prolife)，如艾丽丝·保罗，(Alicepaul)其他如“尊重生命女权组织”(Feministsforlife)，仍极力反对堕胎，并曾称堕胎阵线为“妇解恐怖分子”——不惜杀生以达其教条！
七、社会问题的借口
    堕胎阵营的主要机构“亲子计划”(plannedparental)的口号：“没有不想要的孩子！”看似有理，实质上却是主张堕胎。在其九十年代一份年报中指出，引导十二万多妇女堕胎，却只有四千七百个案是帮助父母亲养育孩子。其实，约有一百五十万个家庭等待领养孩子，问题是堕胎者漠视生命，不要怀孕的麻烦。他们又称：不想要的孩子易爱虐待，堕胎会减低虐孩事件。事实上适得其反，在一九七三年，就是所谓堕胎合法开始时，美国共有十六万宗虐儿案件；及后十年，这数字上升了五倍；九十年代，竟有二百五十万宗；近年，杀害孩子的案件每年递增！是因孩童与胎儿只是年龄的差别吧！胎儿既可堕去，孩子也可杀了。
    多年来，盖洛普公司(TheGallupOrganization)及各大报章刊物的民意调查显示，超过百分之二十五的人认为不可堕胎；百分之五十的人认为不应堕胎，只在强奸、乱伦、健康等特殊情况下可以堕胎；约百分之十五至二十余，认为因经济、事业、方便、无男子负责、情绪等可以堕胎。一般人对此并不知情，以为堕胎代表了大部分妇女。
八、堕胎若被禁止，数以千计的人将会非法堕胎，对贫穷人尤不公平。
    非裔和西裔在百分比上虽较高，但以总数计，大多数堕胎及支持堕胎者，却是中上阶层的人。他们称，估计五千至上万人将因非法堕胎而死亡，但在“路尔对维特案”之前，一般总计，包括堕胎机构“亲子计划”发表的数字，在一九七三年前的二十五年代，因广泛应用抗生素，死亡率大减，一九七二年时只有三十九宗。
九、反对者多是宗教人士，有违国教分立原则。
    其实，很多非宗教人士亦反对堕胎，维持道德水平人人有责，不论是否有宗教背景，更不能说因宗教人士反对就可置之不理。威廉·克里(WilliamCarey)在印度传道时，力争不可烧死寡妇陪葬，最后成功。当无辜者的性命攸关时，他没有以其道德观念源于基督教而闭口，事实上，大多基本律法都源于圣经教训，若照堕胎者所言，恐没有多少法律留存，社会亦全无法纪了。
十、堕胎是很安全的手术
    七十年代末，美国停止统计堕胎死亡数字，故一九八一年堕胎阵营称无人因堕胎死亡，这是不可思议的，其实美国妇产科刊物及其他统计不时透露堕胎死亡数字。因为手术无例外地有并发症，但堕胎后因肺炎、腹膜炎、流血、宫外孕而死亡，死亡原因栏却没有注明是堕胎。
    堕胎也有后遗症，因内疚而自杀比常人多九倍；日后有子宫外孕、不育、前置胎盘、乳癌，是三至十倍；再怀孕时，早产、婴儿重量不足等都比正常妇女为高。证明堕胎并非无后果的手术，可惜堕胎中心并不把这些告诉求助的妇女。
圣经的教训
    一、生命自受孕开始，《耶利米书》第一章五节：“我未将你造在腹中，我已晓得你，你未出母胎，我已分别你为圣。我已派你作列国的先知。”《路加福音》第一章四十三至四十四节：“我主的母到我这里来……因为你问安的声音一入我耳，我腹里的胎就欢喜跳动。”(又罗九11)这几节经文指出，远在出生前，神已把胎儿看作完全的个体。
    二、胎儿不是一团细胞。《诗篇》第一三九篇十五节：“我在暗中受造，在地的深处被联络，那时，我的形体并不向你隐藏……”
    三、胎儿和婴孩应一视同仁。《出埃及记》第二十一章二十二节：“人若彼此争斗，伤害有孕的妇人，甚至堕胎……”(应译作早产)所用指胎儿的字，原是Yeled，与小孩甚至少年人都是同一个字。
    四、《路加福音》第十八章十五节：耶稣吩咐门徒，要让孩子到他那里，并说：“因为在神国的，正是这样的人。”表明他重视小孩，视他们如成人一样。
    五、圣经多次禁止杀人，《出埃及记》第二十三章七节：“因我必不以恶人为义。”(参出二十13、申五17)在《诗篇》第一二七篇三节更说：“儿女是耶和华所赐的产业。所怀的胎，是他所给的赏赐。”
重视生命是基督教的特征
    神的儿子既为救赎世人死在十字架上，人生命的宝贵自是不可言喻，因为人是照着神的形象被造，故此生命是神圣的。初期教会一反当时的文化，严谨地禁止堕胎，弃婴或杀婴，这在当时很独特。第二世纪留存的一封信，认为基督徒对婚姻的重视、不抛弃自己的孩子是很独特的。第二世纪的“巴拿巴书信”“教会信徒问答”及后来的特士良(Tertullian)、耶柔米(Jerome)、奥古斯丁(Augustine)的护教作品都反对堕胎，认为是谋杀，因胎儿自始便是一个人，不是无生命的一团东西。直到二十世纪，教会及传教士仍在各地建立育婴所、孤儿院、女子学校、医院，亦照顾老弱，这些高贵行为，是建基于基督徒对生命有更高价值的观念，也构成所谓西欧文化的基础。
其他宗教及文化
    在希腊及罗马顶峰时代，人的生命没有因国家升平而被提高，堕胎及弃婴很普遍，故当希律王一怒之下，尽杀伯利恒四境两岁以下男孩，不是奇事。从这角度看，基督降生，成为无助的婴孩，实匪夷所思。
    芝加哥(Chicago)远东研究院，在撒玛利亚研究古巴勒斯坦文化，发觉庙院外有很多广口瓶，其中尽是婴孩遗骸，原来是亚哈王时亚斯他录庙献婴的残留；印度恒河，每年吞噬千百女婴；太平洋岛屿，不但以女婴献祭，甚至用少女作取悦神祗的祭物。A.史密夫的《列国财富》中，述及十八世纪中叶，中国大城市一些人，因不愿分薄家庭财富而把婴孩，尤其是女的交人抛弃，社会竟有人以此“服务”维生！这些现象显示，在没有基督教福音传到之处，人的生命是卑贱的。
  教会应取什么立场
    九十年代，美国俄勒冈州(Oregon)曾举行投票，要在强奸、乱伦及母亲生命危险外禁止堕胎，另一条要少女通知父母才可堕胎，可惜未通过。使人不安的，有近四成基督徒亦反对！又在堕胎少女中，六分之一自认是基督徒，有些还是父母认可的！教会要正视这问题，因为这表示我们没有“不要效法这个世界。只要心意更新而变化”(罗十二2)，反是被世界同化了，在教导下一代上失败，任由不信的人垄断公立学校及其课程，也没有注意传媒，尤其是电视对年轻人的影响。这是我们应在神前懊悔求赦的。
    我们若明白神的心意，要力挽狂澜，不能单凭空谈，而是经过祷告后，有实际的行动。可以参加“选择生命”机构作义工、辅导员，去信议员、报章发表意见，或派发反堕胎单张及小册子，使人知道真相。开放自己的家庭给未婚妈妈，或领养私生子。示威游行可能收一时之效，但若取激烈行动，甚或伤人毁物，是血气之勇，反被人认为是宗教狂热分子，不但不能帮助堕胎者，更失了义正词严的立场。不要忘记堕胎只是罪恶势力冰山之顶，只有当社会人士看见自己的罪，来到十字架下，才是真正的转机。
结 论
    堕胎合法化后又同性恋婚姻合法化，是非混淆，把罪行看作可接受的标准，无异在善恶之战中，城墙已毁，似是守无可守了。但初期教会也是在这情况下长成，只是他们的生命是他们的力量，他们在世是作客，在世却是出世的，望我们也有这样的心志。
    一九九五年时，“搭救运动”的姐妹与一名叫诺玛的女子交友，请她到教会聚会，她说已二十多年没有踏入教会之门，那天她听到“神爱世人”的信息，大受感动，认罪悔改，打开心门接受基督。原来她就是一九七三年时堕胎案的主角“路尔”！她自是成了有力的选择生命者。笔者以为，基督的福音才是最有力的反堕胎策略。
    问题研讨
    一、讨论如何在教会中，研究基督徒与堕胎的问题？
    二、若你的未婚儿女或妹妹怀孕，思想她将面对的各种问题，你预备怎样帮助她？
    三、如何教导年轻女基督徒避免及拒绝婚前性行为？
    四、教会可如何帮助未婚母亲？
    阅读建议
一、Alcorn,Randy:Pro Life Answers to Pro Choice Arguments.Multnormah Books,1994
二、Hannity,Sean:Let Freedom Ring.Regan Books,2002
三、Evans,Tony: Are Christians Destroying America？Moody Press,1996
四、Focus on the Family (www.family.org)


第97课 复制（克隆）人

第97课 复制（克隆）人／黄力夫

    自从一九九七年苏格兰(Scotland)的一组科学家发表了一篇复制羊的论文以来，复制(cloning)各种动物的消息不断出现。媒体也有复制人的报导。复制人到底可不可能？我们是否应该支持这种生物科技？这是本文要讨论的重点。
    缺图
科学家的尝试
    首先我们要看看复制动物的程序。第一只复制羊多莉(Dolly)是由上图所列的程序完成的。科学家从母羊1身上取出乳腺细胞，在体外培养了若干年。科学家再从母羊2身上取出来受精的卵子细胞，用显微手术除去细胞核。把这个无核的细胞与一个母羊1的乳腺细胞通电融合。这个新细胞具有二倍体的脱氧核糖核酸(DNA)，以及主要是卵细胞的细胞浆，所以是一个重组的受精卵。再把这个细胞移植到经过激素处理有假孕现象的第3只母羊的子宫里，经过植床，就成长变成一只小母羊，就是多莉。因为多莉身上的DNA都是母羊1而来，所以是母羊1的克隆，也就是“复制羊”。
    有关多莉的论文发表后不久，同一组科学家又复制了另一只羊，名叫波莉(Polly)。波莉带有人类干扰素的基因，可以在乳汗中分泌干扰素。这是第一只转基因的复制动物。转基因的复制最早是在植物中作成功。如今这种生物科技已普遍地用在蔬菜及花卉的品种改良。所谓的“基因食品”，就是转基因复制的成果。科学家把外缘的基因放进细胞中，再把细胞经过克隆或复制程序，变成一个成体，就是“转基因的复制”。
神奇妙的复制
    圣经是全世界叙述转基因复制的第一本书，而且是人的复制。
    “耶和华神使他沉睡，他就睡了，于是取下他的一条肋骨，又把肉合起来。耶和华神就用那人身上所取的肋骨，造成一个女人，领他到那人跟前。”(创二21、22)
    神先造了亚当，是第一个男人，神看亚当一人独居不好，就为他造了一位配偶，是用亚当的一根肋骨造的。显然，神是用亚当的骨细胞作原材料，复制了另一个人。因造出来的是女人，在性染色体的基因上有改变，所以是转基因的复制人。从生物学的定义来看，夏娃是一个“转基因亚当”。
    为什么用骨细胞？骨髓里有大量的“干细胞”(stemcell)，干细胞不同于体细胞，有最强的分裂及分化活性，是复制最好的材料。复制多莉时因没有用干细胞，用的是终端分化的乳腺细胞，所以成功率极低。而且母羊1在贡献它的乳腺细胞时已经六岁，这些细胞又在体外培养了若干年，是已经部分老化的细胞。所以多莉有未老先衰的现象，已死于二OO三年，享寿只有六岁。干细胞是一直保持在胚胎状态。用干细胞复制的动物，生下来时生理年龄是零岁。神复制夏娃时，极可能用的是亚当骨髓里的干细胞，是最高明的生物科技。圣经没有记载夏娃活了几岁，但她和亚当生儿育女，绝对没有夭折。亚当活了九百三十岁，想来夏娃也一定长寿。
人复制人可能吗？
    神复制人，但人也来复制人，有可能吗？灵长类动物的复制已于数年前完成，近年来媒体也屡次报导第一个复制人已经成功，到底是不是真的？复制人在理论上当然有可能，但目前(编案：本文写于二OO四年十月)的生物科技还只能复制世界的灵长类，新世界的灵长类，包括人在内，还不能复制，仍有若干技术上的困难。媒体的报导大概不是真实的。
    有人问复制人有没有灵魂？复制人基本是原来本人的孪生兄弟或姐妹，只是晚生了许多年，当然有灵魂。夏娃是亚当的复制人，亚当的灵魂直接从神而来，所以夏娃也有灵魂。
    即然复制人有灵魂，这就造成了一系列的伦理问题。首先看人可不可以复制人？从圣经看来，造人是神整个创造的最终目的(参诗八3～8)。万物都没有灵魂，惟有人有灵魂。神造的万物，都在人的管辖之下，为人使用效力。人在神的眼中看为至宝。神爱人，宁愿舍弃他的独生爱子，降世为人，为我们的罪钉死在十字架上。将来新天新地来临，也只有人能与神永远与神同在。如此看来，造人是一件如此神圣的事，是神独特的权力，人不应该超越。但因动物是为人所造的，复制动物，不论是为科学研究，还是为了改良品种，都没有伦理的问题，况且从动物的复制可以揣摩神造人的伟大程序，对神更加的敬畏。
复制人应该吗？
    再看人想复制人的动机。有人说如果复制五个姚明，就有一个天下无敌的篮球队。这个动机虽然幼稚，但还不算坏。更多的人想复制一个自己，是为了提供器官或细胞，供自己医疗使用。因复制人和自己有完全一样的免疫系统，复制人的器官不会被自己排斥，是最理想的器官贡献者。这样，这个复制人只不过是个器官供应者，不管他的死活。这是一个非常恶毒的动机。当然也有些善良的动机，但因为造人是神特有的权力，我们还是不应去尝试复制人。
    再说复制出来的婴儿，如果是自己生的，或自己的太太生的，他到底是自己的儿子或女儿，还是自己的弟弟或妹妹呢？从社会关系来说，是自己的儿女；但从生物学上说，是自己的弟妹。如果是别人生的，除了有同样的混扰以外，还有所有借腹生子的伦理问题。千万不可谬然尝试。有关的伦理问题，请参考本书“伦理篇”的“人工生殖科技与代孕母”课。
    最后再问一个问题。如果复制人果然成功，是不是人就可以创造生命，证明没有神呢？当然不是。复制人仍然需要从一个细胞开始。不论是体细胞或干细胞，都还是神造的。人只不过在这个已存的生命基础上加以改变而已，谈不上创造生命。
    二十一世纪的生物科技真是令人惊叹。我们生长在这个时代，有独特的机会见证神创造的大能。不能不谦卑屈服在神的面前，把一切荣耀赞美都归给他。但千万不要越过了界线，用生物科技去做神不喜悦的事。复制人就是其中之一。
    问题研讨
    一、为什么说夏娃是转基因亚当？神造夏娃没有像造亚当一样，“用地上的尘土造人”，为什么？
二、基督徒为什么反对复制人？
三、复制人可能带来哪些伦理的问题？


第98课 基督徒在基因革命中的立场

第98课 基督徒在基因革命中的立场／潘柏滔

    一九九六年诺贝尔化学奖得主罗伯特·柯尔博士(Dr·RobertF·Curl,Jr)曾声言：二十世纪是物理学和化学的世纪，但二十一世纪将是生物学的世纪。自从一九五三年詹姆斯·沃森(JamesD·Watson)和弗朗西斯·克里克(FrancisH·C·Crick)历史性首次发表去氧核糖核酸(即基因)的双旋模型(doublehelixmodel)，分子遗传学(moleculargenetics)便发展成为生命科学的主流。一九七三年，赫伯特·博耶(HerbertBoyer)和斯坦利·科恩(StanleyCohen)成功地以质体基因(plasmidpSC1O1)和内分解酵(restrictionendonucleaseEcoR1)制成第一枚重组的去氧核糖核酸(recombinantDNA)，为基因革命和生物科技拉开了时代的序幕。一九八三年，卡里·穆利斯(KaryMullis)发明聚合酵连锁反应(polymerasechainreaction)，能在数小时内将一枚去氧核糖核酸放大复制超过一百万倍，进一步大大增强了遗传科技的威力。二OOO年六月，美国人类基因组计划总监弗朗西斯·柯林斯(FrancisCollins)，和塞那拉基因公司(Celeragenomics)实验所所长克雷格·文特尔(CraigVenter)发表联合声明，宣布已完成人类基因组序列的工作草图，后来在二OO三年已获得完整的序列图。
    简单来说，生物(包括人类)的性状，如特征、生长和功能，是由细胞的基因所控制和遗传给下一代。基因革命乃是在生物体外，将不同生物的基因以人工重新组合，再放进要改造的的生物体内，企图干预生物的遗传特性或创造新的生物类型。从正面来看，基因革命无疑带给人类很多好处和方便；藉着重组基因(transgenic)技术，我们可以改造农作物的质量和产量，如防旱、防害虫、增加营养、解决粮荒，又可复制牲畜，改良品种和牲畜产品。人类基因计划可大大改进病症和特征的诊断，基因工程师也可从基因的构造着手设计有效的药物针对病源，防止副作用。不少遗传绝症已成功地藉着基因治疗，得蒙康复。胚胎干细胞(stemcells)可在实验室中培养移植到人体代替失效的器官。基因工程也可配合体外受精的方法，使携带遗传病基因的夫妇可生育健康的儿女。在环境保养上，转基因的人造细菌可被用作清除污染或人工造雪等的生态实验。
    总而言之，基因革命应该能提高人类生活水准，医治不少绝症，延长人类寿命。但基因革命也带来很多棘手的伦理问题。若基因革命不被控制，科幻小说《侏罗纪公园》和《迷失世界》的人造恐龙大祸，真会变成事实。美国的病毒控制中心(CenterForDiseaseControl)正在积极地研究如何防止生物恐怖手段(biologicalterrorism)，对付以转基因方法造出来的人造病毒。本文尝试针对几个重要的伦理难题，作初步的分析，然后从圣经的立场，对我们在二十一世纪所面临的科技挑战作一些回应。
基因革命带来的问题
一、经过改造基因的食物(Genetically Modified Food or organisms)
    所产生的问题是这些基因农产品的食用安全和环境影响需要严加管理。例如带有防止花椰菜马赛克病毒(CauliflowerMosaicVirus)的马铃薯，在实验的老鼠身上可破坏免疫系统。黄豆加入巴西果仁(Brazilnut)基因后，可令一些人产生过敏作用。在生态上有人也关注这些人造基因会否在大自然中传播到其他植物，影响生态的平衡。若种植有抗农药基因的农作物，会否引致农药的滥用？导致不怕农药的超级害虫和野草的滋生？这些植物中的转基因产品，会否影响益虫的安危？究竟农业的措施应如何管理这些有转基因的农作物？
二、人类基因研究计划(Human genomeProject:HGP)
    美国人类基因研究计划中也拨款成立ELSI委员会(Committee on Ethicao,Legal and Socil omplications)，负责应付人类基因在计划所带来的伦理、法律和社会影响等方面的问题。虽然人类基因研究计划的动机是要清除或减轻人类的疾病和痛苦，但难免有人会用遗传资讯作为牟利途径。究竟遗传工程有何规范？人类尝试用改造基因来改进自己可以达到什么程度？将来很可能每个人都要携带一张遗传密码卡，用以衡量持卡者生病的可能性。这些遗传资讯会否被用作社会歧视的武器？有遗传病基因的儿童，是否要面对暗淡的前途？人有没有拒绝接受基因检验的权利？医疗工作人员是否有义务向病人提供遗传资讯，协助他们作明智的抉择？雇主或保险公司可否随意查阅求职者或投保人的基因资讯，作为是否聘用某人或收保险费的依据？
    三、基因治疗：治疗抑或是改进 (Gene Therapy: Therapy or Enhancement) 的问题
    遗传绝症藉着基因治疗可得痊愈，如严重的综合性免疫系统不足症(SevereCombinedLmmunodeficiencySyndrome,SCID)，可从病人身上取出T淋巴腺细胞，经改造后重新注射入病人体内，使病人恢复免疫系统的功能。虽然这些医疗技术还待改进，尽量减低不良的副作用，但这种治疗方法将会被普遍接受。基因医疗的方法包括体细胞的治疗(somaticcellgenetherapy)和性细胞的治疗(germlinegenetherapy)。体细胞治疗正如上述的综合性免疫系统不足症，特别针对先天遗传的缺陷，注入有转基因的体细胞，如骨髓或淋巴白血球。若得以在病人身上快速生长，病人就会康复。性细胞的治疗尝试将转基因注入受精卵，还有很多技术上的的难题。基因医疗除了可用作补救先天的不良基因之外，也被用作增进身体的健康，如增加细胞中清除胆固醇的低密度脂蛋白受体，可能减除心脏病的威胁，同时也不影响正常的运作。但是这些新技能也产生不少伦理上的挑战：我们能否改造性细胞，不容许后代有自己选择的权利？人类的基因传统是否可任由个人的选择来侵犯或污染？增进性的基因治疗有何规范？是否可用在与健康无关的人种改良上，如身高、智能等的改进？
四、复制人(Human cloning)所引起的问题
    一九九七年初，英国科学家成功地用类似动物转基因的技术，复制了一头羊，命名为多莉。(Dolly)二OO一年初，美国一医生也声明在两年之内，可以用复制羊的方法复制人，而且费用与体外受精差不多。美国国会正在讨论应付这类新科技的措施，网际网络上已有人出卖精子和卵子的网址，收集优质的精子和卵子，拍卖给能出高价的人。普林斯敦大学(PrincetonUnicersity)教授史弗(Silver)预测在二十一世纪将有被基因革命分别出来的族群；有资格复制自己的人，无资格或不愿意复制自己的族群。在一个人为制造的所谓优生社会里，贪婪的企业家和有野心的政治家，可以用操纵基因资讯来控制市场，改变政治，使贫者愈贫，富者愈富；执政者可藉改良人种的方法，淘汰不适应的人类。究竟复制人是不是一个真正的人？复制人的心理能否健康将成为一个大问题！比如，一女子的父亲因意外而死，她爱父心切，欲以自己的卵子来接受父亲细胞中的基因，再植入自己的子宫生育出一个复制人，盼望能复制她父亲。但究竟这样生出的人，是她的父亲还是她的儿子？这人的心理健康将成问题！
五、胚胎干细胞的研究(Emobrtonic Stem Cell Research)所产生的问题
    一九九二年美国一个健康女婴出生，乃是胚胎检验技术的一个创举。原来她父母都是呼吸栓塞症(CysticFibrosi)的带病者，本身无病症，但其子女有四分之一机会获得这种不治的遗传病。基因工程师将她母亲的卵子和父亲的精子，在实验室中以人工受精。当受精卵分裂成为四个细胞时，将其中一个细胞吸出来，测量呼吸栓塞症的基因。只选择没有这种基因的胚胎干细胞，以人工方法放入母亲子宫内，经过正常怀孕过程产下女婴。
    胚胎干细胞因为正在发展的过程，有孵育成为身体各部分不同器官的潜能(totipotent)。例如帕金森肌肉失控病(Parkinson’sDisease)是因为神经细胞缺乏一种分泌激素多巴胺(Dopamine)。科学家已能从实验室培养的胚胎干细胞中栽培分泌多巴胺的神经细胞。若移植在患帕金森疾病的人身上，可能控制肌肉动作，得到根治。因为胚胎干细胞的发展潜能，对医治遗传病和移植手术的研究上有很大的贡献。胚胎干细胞的来源，除了人工受精卵之外，还有夭折或堕胎的胚胎，引起伦理上很多问题：究竟胚胎干细胞发展过程中，什么阶段才可享有人权？其实成人的身体细胞也可能大量制造多巴胺。胚胎干细胞也可从胎盘或胎血(cordblood，即婴儿出生时脐带中的血)培养出来。问题的症结是对胚胎干细胞的需求会否鼓励更多的堕胎。
圣经原则与基因革命
    面对二十一世纪基因革命所带来的伦理问题，基督徒从圣经中寻求对策。笔者愿以七个圣经的立场，尝试对上述的伦理挑战作一些回应。
一、人是有限的
    亚当、夏娃的罪，使全人类陷于罪中。因为死亡是因一人之罪而进入世界(参罗五12；创二17)。保罗所强调的是人类灵性的死亡，《创世记》第三章十九节“……从土而出的……仍要归于尘土”指的是肉体的死亡。人犯罪后身体很可能经过一些变化，以致最终必须死亡。神可能以生命树代表人之长生不死，因为在犯罪之前，人可随意支取这供养(参创二16)。人犯罪后被逐出乐园与大自然搏斗(参创三17)，不能再吃生命树的果子而永远活着(参创三22)，要等到新天新地，不再有死亡时，天国的子民才可再次取用生命树的果子(参启二十二2)。人的死亡和疾病，与罪和败坏所带来的后果息息相关。人必要死，基因工程不能挽救这种局面，只可能改良生活的某种素质。
二、人生的目的，乃是要荣耀神
    人是为神的荣耀被他创造的(参赛四十三7)。《威斯敏斯特信条》(Westminster Confession)说人生的目的是要荣耀神和永远享受他。世界卫生组织(World Health Organization：WHO)对健康的定义是：“健康不单是指没有疾病和残障，还指在社交、心理和肉体上的一种全面的美满状况。”在一个有罪的世界里，这种理想是无法达到的。慈爱的造物主容许人生充满痛苦的矛盾，只有在道成肉身的主耶稣基督为世人受死和复活一事上，才能得到解答。真正健全的人可能是拥有面对人生的力量，能藉此生荣耀神的人；神的救赎计划藉着基督在十字架上完成(参约十七4)，使人与他和好，使神得着荣耀。虽然解除人生痛苦是一件好事，但当人事已尽时，有些不治之症可能有更崇高的目的，例如保罗身上的刺一样(参林后十二7)。耶稣基督没有正面回答天生瞎眼的来由，但他强调医治这人的目的是“要在他身上显出神的作为来”(约九3)。
三、基督徒应有维持道德规律的责任
    人是按着神的形象被造，其中一个意义是始祖犯罪以先，人是与神有交通的人(参创一17～30，二1617)，神看他所造的一切都甚好(参创一31)。虽然神学上对人犯罪后，神的形象受到多少损害仍是意见纷纷，但圣经肯定一切世人(包括信徒及非信徒)都具有神形象的余迹(参雅三9)，而且是刻在他们心上(参罗二15)。人犯罪令天良被蒙蔽，只有被圣灵重生的基督徒，才能在教会和社会中，发挥光和盐的作用，执行神的道德规律。神的标准是要造福个人和社会(参申六3)，这包括爱神和爱人(参路十27)。神要他的子民行公义、好怜悯、存谦卑的心，与神同行(参弥六8)。神造人的时候，给人选择的自由(参创二16)；同样地，社会上的每个成员也应有自由来选择生命的方向。每个人的基因资讯与他的社会地位及权利息息相关，应是个人私有财产受到文明社会的法律保障。政府应立法肯定个人在在因资讯上所拥有的权益，和禁止以遗传资讯作为就业和保险上的歧视工具。信徒应积极地参与提供和执行这些法案(笔者按：美国国会正在积极进行有关法案的拟定)。
四、人为万物的管家
    神造完天地万物才造人，吩咐他们作一切被造物的管家(参创一28)。基因革命的动力，乃是对被造物的认识和研究，志在造福人群和社会，因此基督徒不应反对基因的研究。美国人类基因组计划的总监柯林斯是一位爽直的基督徒，他对几年前某些教会领袖的行动表示遗憾。因有十八位基督教知名人士与非信徒杰里米·里夫金(JeremyRifkin)一同签署公开声明，反对将专利权颁给经过转基因改造过的生物。转基因技术是人的发明，美国最高法庭已指定是属于专利权保护的范围。基因革命的成功，与生物科技工业的发展，与专利权的保护和竞争性有直接的关系。科学界已普遍接受基因革命的成果，他们所需要的是应用这些成果的伦理原则。同时为保障雇主和保险公司的投资，基因工程从业者应尽力搜集更多数据，用以评估遗传所致的发病率，以及其他非遗传致病的风险，雇主和保险公司在得到当事人同意后，可取得他们的遗传资讯。但他们需要根据已被证实的医疗风险来作为雇用员工和决定保险费的标准，而非根据基因缺陷的潜在风险。同时政府所设立的公众保险制度(如美国的medicare)应供给那些缺乏充足医疗保险的遗传病患者额外的保障。转基因的农作物制造商应保障他们产品的安全，有效地训练用户(农场工作者)正确地使用这些产品。政府也应该详细检查这些转基因食物对人体和生态的影响，约束制造企业对公众卫生和环境保养负责，不随便容许这些农作物进入食品市场。科技是人类的发明，本身是中立的，在乎科学家如何应用。基督徒不应固步自封地拦阻科学的发展，而应踊跃参加监管这些伦理原则的制订。
五、人的生命是神直接的赐予
    神造人时，将生气吹入人的鼻孔(参创二7)。这节经文告诉我们，人的生命乃神直接的赐予。神创造了第一对夫妇，给他们生养众多的能力，全人类的基因库是源于亚当、夏娃的生育潜能，这也是神所赐予的(参创一28，二24)。虽然基因治疗可以治好某些身体细胞的缺陷，但我们不该以这种技术来改造性细胞的基因，因为除了技术上的困难之外，更重要的课题是：人的基因库是造物主所赐，我们无权擅自更改。性细胞的改造会否剥夺下一代选择自己生命方向的权利？同样的理由也可应用在复制人的伦理问题。圣经强调“儿女是耶和华所赐的产业”(诗一二七3)。不孕的夫妇若可用丈夫和妻子的性细胞在体外受精，再以人工方法放入妻子的子宫而成孕，这乃是神赐人医学的技能，诞生神的产业，属于管家的责任的一部分。但若体外受精的胚胎干细胞只为作研究的目的来培育，那末免冒上侵犯人权的可能性，而且有些体内发展迅速的细胞，如骨髓细胞(bone marrow cells)、胎盘和胎血都可以被培养成为有发展潜能的细胞，不一定要采用胚胎干细胞。复制人因为是无性生殖(按：以成人的细胞核放入切除细胞核的卵子，放入母体子宫成孕)，缺乏正常有性生殖的重组作用(按：精子与卵子的基因不同的组合，使子女有不同的特征)，而且会缩短复制人的寿命(例如复制羊多莉因多病早夭)，即使这些技术可以改进，复制人永远活在没有自我尊严的身分危机中，成为次等的公民！虽然绝大多数的文明社会都支持禁止复制人的方案，但主要的根据是安全问题。基督徒需要以圣经的原则，提供以人的尊严为基础的论据，防止有些没有道德标准的科学家，在胚胎研究和复制人的企图中侵犯人权。
六、人代表万物与神和好
    人类是神最终的创造，亚当从“地上的尘土”被造，死时也要归于尘土(参创二7，三19)。神将万物都预备好了才创造人类，因为人需要依靠万物来维生，人像其他活物一样，需要食物来维生。人和各活物都需要生存的空间，神同样要他(它)们生养众多，遍满地面(参创一22～28)。神在创造的次序中，首先造天地，最后造人类，但在救赎历史中，首先有在基督里新造的人，最后才有新天新地(参约三5；林后五17)。受造之物指望脱离败坏的辖制，等候在主里身体复活，得享神儿女自由的荣耀(参罗八19～21；林前十5、22～24)。作为神的形象，人是神在万物中的代表；作为世界的形象，人在神面前代表万物。因此人的坠落导致人三方面的隔离：(一)与造物主，(二)与别人，(三)与其他受造物。使人逐一失去精神上、社交上和身体生态上的健康。在医治的过程中，人需要靠着主耶稣基督得以与神、与人、与物和好，否则人是无法在这弯曲悖谬的世代得到完全的医治(参腓二15，三12～15)。基因革命只能改进人的物质生活；人最终的归宿，是身、心、灵的整体救赎。
七、主耶稣基督是人类惟一的盼望
    没有人见过神，只有道成肉身的耶稣将神表明出来(参约一18)，万有“一概都是藉着他造的，又是为他造的”(西一15、16)。基督是首先的，他在一切被造物以先，万有都靠他而立(参西一17)。神“叫一切的丰盛，在他里面居住”(西一19)。基督是神完美的形象，他是万物的中保，是人与神中间的桥梁，也是掌管和托住万有的主宰。新的创造从基督而来(参林后五17)。信徒藉着信心与主同死同复活(参加二20；罗六8)，所以基督是人效法的对象。人蒙神称义，而且他要“将我们卑贱的身体改变形状，和他自己荣耀(复活)的身体相似”(腓三21)。在主再来的国度里，复活的主与信徒一同作王(参太二十八18；启二十6)。主再来时，人的身体复活才是万物得赎的日子，人不能在基督以外寻找彻底解脱人类的痛苦和征服大自然的途径，因为天地的主宰是主耶稣基督，而非地上的政权或科技。在新天新地中不再有死亡和疼痛(参启二十一4)。
    基因革命会在二十一世纪中占有很重要的地位，不少的基督徒已投身在基因革命的前线，如美国人类基因组计划总监柯林斯(虽然他对人类来源的解释偏于神导进化伦的立场)。正如驰名于世的护教大师路易斯(C·S·Lewis)在人文主义充斥的学术论坛为主作中流砥柱那样，相信我们也可以面对基因革命所带来的挑战，作出以基督徒立场为出发点的一些正面回应。我们也应求神智慧和力量，一同在生物科技的冲击下，作出明智的选择和贡献。
    问题研讨
    一、基因革命不单有治病和改良生物品种的潜力，也可帮助人类增进他的本能；如好莱坞的超人(Superman)和摧毁者(Terminator)等的科学幻想人物。实在已有人组织Transhuman社团和宗教，企图鼓吹用科学来改良人类的品种。基督徒应如何面对这种趋势？
    二、人类基因资讯已成为商业产品，如冰岛(Lceland)已将其人民的基因库卖给Decode生物工程集团，企图使用这些人类基因蓝图来鉴定遗传病的基因，和发展治疗的特效药。但同时人民的基因数据不再是个人财产，人民有因不利的基因资讯受歧视的危险。政府应如何保障人民的私有权利？圣经对平衡个人私有权和公众利益之间有何教导？
    三、作为神的好管家，基督徒应如何以为主发光的态度，来谨慎处理基因革命带来的挑战，而又同时有效地为神发展他所赐的基因资源？
    阅读建议
    一、潘柏滔：《遗传工程与人的未来》，台北：雅歌出版社，一九九五年初版，一九九七年再版。
    二、潘柏滔：《人类基因组计划的伦理初探》，载于《中国神学研究院期刊》，第三十期，第一六三至一八五页，二OO一年一月。七项圣经原则引用自此文章。


第99课 基督徒看祖宗祭祀

第99课 基督徒看祖宗祭祀／邢福增

楔子
    一位基督徒跟我分享她与丈夫一起到中国内地出席乡间长辈丧礼的经历：丧礼以道教仪式进行，由“喃呒先生”主持，其中有一环节要求所有在场者下跪，各人悉数跟从，惟独这对基督徒夫妇没有服从指示。“喃呒先生”再次重申所有人都要跪下，两位“独立独行”者内心不无挣扎，究竟应该随俗，还是坚持下去。这时，“喃呒先生”看见两人没有异动，就没有理会他们，仪式继续进行。这对夫妇立时松一口气，内心不住祷告谢恩。
    也许你没有上述经历，但面对未信主亲友离世，而丧礼又渗杂着各种佛、道或民间信仰仪式时，许多基督徒均难掩心底的疑问，究竟基督徒如何看待这些传统的祭祀仪式？若果拒绝不参与，便被长辈斥为不孝。相反，参与其中，又恐怕会触及拜偶像的禁区。同时，基督徒在离世先人的灵位、墓前能否鞠躬、跪拜等，也是不少信徒内心的实存因扰。
    打从天主教于明、清时期传入中国，中国基督徒便已面对如何看待中国祖宗祭祀的问题，笔者曾在另文作详细的讨论，不再在此重复。本课题为《基督徒看祖宗祭祀》，笔者将从两方面来作探讨。第一、从了解与认识的层面来“看”，窥探在仪式背后所反映华人的需要，特别是灵魂与死后世界的问题；第二，从基督教信仰的角度来“看”，尝试指出一些基督徒需要留意的地方，作为我们回应时的参照。
知己知彼
    在中国教会历史文献里，我们常看见西方传教士以AncestorWorship来形容祖宗祭祀，究竟祖宗祭祀所指涉的具体内容是什么？毋庸置疑，祖宗祭祀的对象是“祖先”，也就是离世的亲人，凡与“祖先”有血缘关系者，均须履行其在“祭祀”仪式中的相关责任与义务。扼要而言，仪式包括两方面：丧葬礼仪与祭祀礼仪。前者指人死后至下葬期间进行的各项仪式，参与仪式者主要是死者的直系家属，至于其他亲友的角色，相对而言则较为次要；后者则为定期在坟墓前或祖先灵位前的祭祀仪式，参与者主要是死者的家属及子孙。
    从丧葬仪式到日后定期进行的祭祀仪式，基本上可视为华人如何处理“死亡”及“死后生命”的仪式(deathritual)。这些仪式大多按道教、佛教或民间信仰的传统进行，故祖宗祭祀本身难免有其宗教性。不过，由于祖宗祭祀的对象特指定为与后人有血缘关系的先人，故其同时具有浓厚的孝道精神。宗教与伦理的双重关怀，在构成祖宗祭祀的本质，也是我们讨论问题时不能忽视的现实。
一、人死如灯灭？——死后生命
    尽管孔子提出“未知生，焉知死”(《论语·先进》)的教导，民间也有“人死如灯灭”的说法，但华人在实践上，却显然是十分重视对死后世界及生命的追求。面对每个人都不能逃避的死亡，中国人倾向相信人死后会变成鬼魂而存活于另一个世界。广泛流行于华人社会的民间信仰认为，鬼和人一样，有喜怒哀乐，有知觉，在日常生活上有种种的物质需求，鬼的世界几乎就是活人世界的翻版，而两个世界之间也有着紧密的互动关系。一方面，人有赖鬼魂的庇佑、协助，另方面，鬼魂则有赖人的供养。在正常的状态下，这种关系基本上只存在于具有血缘关系的祖先与子孙之间。因此，营建坟墓、葬埋死者、定期的祭祀，便成为生者与死者之间的联系。正如著名人类学家阿瑟·沃尔夫(ArthurWolf)指出，鬼与祖先其实并没有分别，只是取决于不同的人而已。某人的祖先对其他人而言便是鬼。
    不过，死者能否成为“祖先”，其先决条件在于是否“有嗣”及“有祀”。如果死者有子孙持续祭祀，香火不断，在形式上仍为家族一员，便能拥有“祖先”的身分。相反，如果死者没有子孙祭祀而失去家族成员的身分，则会沦为“孤魂野鬼”。子孙一旦没有履行祭拜祖先的责任，便是大不孝的行止。
    与此同时，中国人也有一套死后审判的观念，我们称之为“报应”或是“轮回”，都是强调按着人生前的行为，在今生或来世予以报应，总之善有善报、恶有恶报。每个人都期望可以早登极乐世界，而不是在地狱接受各种的刑罚，或是轮回作畜牲，或是变成厉鬼、饿鬼。但试问有谁人可以在死前保证自己一生没有犯丝毫过错？所以，打斋超渡亡魂，便成为生者为死者祛除前冤宿债，忏悔解罪的惟一办法。死者灵魂因此可以获得拯救，免除种种痛苦，早登极乐。
二、慎终追远
    丧葬仪式反映出中国人对灵魂及死后世界的理解，这种生者对死者的思念，后来更被孔子赋予伦理意义，把亡灵的祭祀行为提升至“慎终追远”，便能培育“民德”。
    我们清楚可见，儒家为亡灵祭祀注入了浓厚的伦理因素在内。在《孝经》里，也表达出对孝子“丧则致其哀，祭则致其严”的要求(《孝经·纪孝行章》)。不过，尽管儒家把祭祀祖先作为伦理道德修养的手段，但是这却无法否定祭礼背后的宗教世界。正如先秦儒的另一位代表人物荀子把士大夫及民众对祭礼的不同理解清楚点出来：“祭者，志意思慕之情也，忠信爱敬之至矣。礼节文貌之盛矣。荀非圣人莫之能知也。圣人明知之，士君子安行之，官人以为守，百姓以成俗。其在君子，以为人道也，其在百姓，以为鬼事也。”(《礼论篇》)荀子承认，对君子而言，祭礼乃“人道”的要求，但对普通百姓来说，却摆脱不了“鬼事”的色彩。
    职是之故，丧葬仪式及祖宗祭祀固然有其“慎终追远”的精神，但实践上，却又渗杂了超度亡魂的因素。而履行孝道与否，也包括了能否供应死去亲人在另一个世界里的需要。华人家庭长辈反对子孙皈信基督教的原因，就是恐惧他们信教后不拜祖先，日后自己的灵魂会因为“无祀”而沦为孤魂野鬼。同时，又恐怕供奉的传统在自己这一代中断，无颜面见历代祖先，而遭其降罚。记得十多年前，家父病逝，虽然他没有信主，但由于我是长子，又是基督徒，便以基督教的仪式为父亲料理后事。当时有一位与我同辈的族兄知道我不会烧衣纸给父亲后，表现得十分难过。因为先父对他有恩，他很想为父亲作一点事。他担心我不烧东西给父亲，父亲在另一个世界便没有衣服穿，也没有钱使用，于是他径自把纸衣及纸钱烧给先父。在他眼中，我虽然不一定是“不孝”之子，但未能“尽孝”，却是不争的事实。
三、从死者到生者
    其实，中国人从来没有深究这套死后灵魂的观念是如何矛盾的。试想一下，究竟人死后，“灵魂”是留在坟墓，还是在“神主牌位”里呢？或是去了轮回？又或在地狱受苦？如果善有善报，恶有恶报是铁一般的原则，那么为何为死者打斋超渡又可以为其赦罪呢？是否富有者可以延请数百僧道，多做法事，死者便可早登极乐？如此，极乐净土岂不是都是富有者的世界，地狱里尽是贫穷人家？
    笔者相信，中国人这套死后灵魂及世界的观念，反映出背后四种不同的心态。第一，是悲悯，死亡使人哀伤，生者总希望为死者提供。第二，是恐惧，面对至爱亲人的离世，不论死者是寿终正寝，或是死于非命，人总会对死者恐惧，这是自然的心理反应。特别是对于“枉死”者来说，亡魂无法投胎转世，会守候在他们亡故的地方。第三，是赎罪。希望可以藉着种种仪式，特别是打斋诵经，为死者超渡。第四，是随俗。不少人其实从来没有深究，种种仪式背后的意义与目的，甚至佛、道与民间传统间的矛盾，总之一切跟随“习俗”而行事。
基督徒看祖宗祭祀
一、问题的本质
    经过上文的讨论后，接下来的问题是，基督徒如何“看”中国祖宗祭祀？过去，我们在谈到基督徒如何回应祭祖问题时，一直把焦点集中在祭祖是否偶像崇拜这问题上。“反对派”将之视作偶像崇拜，要求基督徒不得参与其中，“调和派”则视之为遵守孝道之举，不应完全抹杀其价值，并建议在不同程度上作出回应。
    笔者以为，在讨论祖宗祭祀时，我们不应简单地将之定性为单纯的偶像崇拜或慎终追远。首先，丧葬仪式与以家族为单位的定期祭祀在本质上也略有分别。丧葬仪式主要处理的，是超渡祖先亡灵的宗教性课题，加上有宗教媒介人物(僧道)的参与，其“宗教性”肯定较定期的家族祭祀(扫墓、祠堂或山头祭祖)为浓。后者毋须任何宗教媒介人物介入，纯粹属于父系家庭和宗族(以血缘为纽带的扩大家庭组织)有关的祭祀活动。一方面在宗教层面上维系了生者与死者的关系，另方面使家族成员之间的凝聚力及身分认同得以维持或加强。
    其次，我们必须注意祖宗祭祀与一般的中国民间信仰的异同。就以祖先能否荫庇子孙这个备受争议问题的而言，我们不能否认互惠关系(reciprocity)确实存在，生者在仪式中把食物、金钱、物资转给死者，而死者则向生者提供运气、财富以至子孙的回报。甚至有人类学家指出，部分中国人相信，如果子孙没有履行祭祀的责任，祖先会惩罚子孙。祖宗祭祀的“功利”取向，确是我们不能否认的。不过，这是否代表如果祖先并不“灵验”，则子孙便可中止其祭祀责任，甚至另觅一位更“灵”的“祖先”(自然是他人的“祖先”)来供奉呢？相信没有人会这样作，这样看来，祭祖里渗杂的功利性并不等于我们可以把祖宗祭祀等同一般的神祗膜拜，后者也不存在孝道的伦理诉求。同时，这种向祖先祈福的心态，即使在华人群体中，也不一定受到广泛的认同。
    我们必须承认，基督教在华传播过程中，因禁止祖宗祭祀而衍生的反对声音与压力，跟教会反对其他神祗膜拜不同，其中最大的关键就是祭祖本身的伦理性。一方面，祭祖祭祀背后的“正确信仰”(orthodoxy)是孝道，但另方面，华人多年来又以若干的仪式规范作为(正确行为)(orthodoxy)。基督教面对的困局是，尽管我们提出基督教禁祭并不代表我们否定慎终追远的“的确信仰”(基督教也提倡及尊重“孝亲”)，但却因我们颠覆了“正确行为”，挑战了仪式标准化(standardization)的稳定与秩序，而招致强烈的非议。
    笔者以为，过去基督徒在回应时，一方面提出基督教也重视“孝道”纯粹从伦理层面来建立自己的立场；另方面则把祖宗祭祀与偶像崇拜完全等同，以宗教的立场来否定对方。我们必须面对一个事实：祖宗祭祀的核心价值是“孝”，但体现“孝”的行为却不可避免地“宗教化”。那么，基督徒如何回应呢？
二、基督教的另类选择
    首先，笔者认为基督教必须针对祖宗祭祀背后的宗教世界，特别是这些仪式所反映出华人的宗教需要，作出基督教的回应。
    为什么在丧葬仪式上生者要为死者超渡亡灵呢？这岂不反映出华人心底里其实对死后世界及生命(灵魂)有强烈的信念，并且承认死者在离世后必须要面对“审判”。职是之故，超渡及解幽仪式正是针对这种“罪感”意识而提供的“解罪”与忏悔。一直以来，基督徒均有一个“普通常识”式的误解，以为中国人并没有“罪”观，或是以为中国人所理解的“罪”就是有否犯法(crime)，而不是宗教涵义上的“罪”(sin)。不少人更以此来解释为何基督徒传福音提及“罪人”时，会引起对方那么大的反应，认为是因为对方并不认同自己犯“罪”(法)。不过。如果华人真相信自己生前没有犯“罪”(法)，那么又何须在丧葬仪式中替亡灵超渡解幽呢？丧葬仪式反映出中国人的宗教需要——如何处理人性及罪性，以及灵魂安息的问题，关键是基督徒有否充分地认识与掌握，以至我们能更有效地把福音传讲。
    同时，在祖宗祭祀中为什么生者要为死者预备那么多“东西”？就是因为生者相信死后有另一个世界，死者在那里继续生活。其实谁人告诉我们，人死后仍要住大屋、买东西、上网、交税、娱乐、享受等呢(这从生者焚化给死者的纸扎用品可反映出来)？没有，这一切都是出于生者的“假设”而已。灵魂观念的产生，原于原始人对死亡的恐惧，不承认死是生命的终结。面对尸体的腐坏，人会感到生命的完全消灭。但灵魂的观念却让人相信死后仍有脱离肉身的生命。我们都是从“已知”去想象“未知”，我们惟一的经验就是在生的经验，所以生者按着这个世界，投射出另一个死后的世界来。
    这种心态反映出生者的焦虑、疑惧，正因为人不能来回往返于生死世界，作为死者的挚亲，惟有假设有这样一个死后的世界，希望可以为死者预备各种所需。同时，这亦反映出生者的心理与信仰。有趣的是，生者好像对死后世界有充分的认识，因而为死者作好各样的预备，但这却恰好反映出其实人对于死后世界的真正生活持恐惧、悲观的态度。孔子言“未知生，焉知死”，把儒家主要的关怀集中在如何做人(“仁”)。然而，儒家对死亡存而不论的结果，却给佛道及民间信仰留下极大的空间。生与死之间，原来是有着密切的关系的。基督教对生命(生与死)的透视——“未知死，焉知生”，相信正是我们需要向中国人传递的福音与信息。
    接着，让我们回到实际的课题里去，就是基督徒在祖宗祭祀中不同仪式的立场与态度。
    笔者相信，基督教与祖宗祭祀的主要张力，主要是体现在直系血缘的亲属的处境之中。信徒一旦面对未信主家人强大的压力下，他该如何回应？笔者的立场是，如果基督徒能够跟家人沟通，表明其信仰，希望对方能够尊重，容许他能全部或部分豁免参与由宗教僧道主持的仪式，这自然是上上之策。要是家人坚持不予让步，要求基督徒必须履行子孙责任时(笔者便认识一位在新界围村长大的基督徒，由于他是长子，在其父亲离世时，必须要负责“担帐幡买水”)，则基督徒可以考虑在不同程度上“被动配合”，把有关仪式视作非宗教的文化行为，拒绝其中的宗教性意义，自己不应因此而良心不安，自责自咎(二十年前家母病逝时，家父“从俗”地举行丧礼，身为长子的我便在这种情况下参与各种仪式)。毕竟，这并不等于参与异教的偶像崇拜，而只是在华人传统内履行对逝世先人的责任。教会方面亦应予以充分体谅与理解，不应动辄指斥有关信徒犯了拜偶像之过失。
    那么我们可否在灵堂、坟墓前以及祖先遗像前下跪及鞠躬？笔者以为只要我们并不存着向祖先祈福的心愿，而是带着尊敬及思念之心，则毋须惧怕是否触犯拜偶像之诫命。不过，要是有信徒对下跪及鞠躬持保留态度，我们也不应勉强他们接受。最重要的前提是互相尊重。另方面，我们亦得留意，由于华人社会的宗教多元化局面，以及信仰自由的精神越益受到重视，普遍社会已建立了不同宗教信仰共同存在，保障各自特色的共识。不同信仰者须学习彼此尊重，也就是接受对方与我们不同。基督徒只想到在宗教多元中我们不懂得如何“尊重”其他宗教信仰，但从另一个角度而言，其他宗教信仰者也须学习“尊重”我们。即以香港为例，基督徒如果前往殡仪馆参加一个以佛、道仪式行的丧礼，当他在步入灵堂时，只要闭目默祷，则主礼者也不会请其行三鞠躬礼，这相信必是多元宗教互相尊重的例子了。
结 语
    总结上文的讨论，笔者尝试从三方面为本课作结：
    一、关于祖宗祭祀的性质，我们不应将之简单地作宗教性或伦理性的判断，而是承认两者在不同程度上有所融合。任何人轻言这是偶像崇拜，因而全然否定其价值与伦理及社会意义，或是将之纯粹化为慎终追远，而不带宗教关怀，都不是对祖宗祭祀的正确认识。诚然，这种双重性质令基督教在回应时陷于两条战线之中：我们得面对教外华人社会以及教内华人教会各自的立场，往往陷于腹背受敌，两面不讨好的困境。
    二、祖宗祭祀背后的孝道宗教化，是我们不能回避的挑战。一方面，孝亲是所有仪式的核心价值，基督教不应轻易否定。另方面，丧葬以至祭祖仪式所提示华人的宗教世界及需要，固然在不同程度上渗杂了佛、道及民间宗教的成分，但这也正好展现了华人对死亡及死后生命的理解。基督教信仰如何切入华人的宗教世界，知己知彼，进而突出福音信仰的独特之处。这亦是我们实践大使命时必须留意的。华人教会除了把这些仪式一概视为偶像崇拜外，是否还能针对其需要作出对话与回应？
    三、在多元宗教及信仰自由的原则下，基督教与祖宗祭祀的主要张力是基督徒如何面对未信主的家人的压力。正如前述，有关仪式虽然有宗教涵义，甚至更涉及了佛、道人士在内，但毕竟我们仍不能抹杀仪式的伦理诉求，故基督徒若无法说服家人，又不欲在此哀伤时期弄至与家人的关系破裂，则可以采“被动配合”的下策，参与在有关仪式之中，这并不代表我们接受异教信仰，也不表示我们在拜偶像。教会方面应予体谅与支持，明白信徒在未信主家人中的角色及责任。
    问题研讨
    一、针对中国祖宗祭祀所反映华人的宗教世界及需要，你认为基督教信仰可以如何切入，与之对话，并阐明福音的独特性？
    二、如果有基督徒在未信主家人离世后，面对长辈要求其参与按佛或道传统仪式时，你会怎样建议这位信徒回应呢？
    阅读建议
    一、邢福增、梁家麟：《中国祭祖问题》，香港：建疲乏神学院，二OO二年，二版
    二、许烺光：《祖荫下——中国乡村的新属，人格与社会流动》，台北：南天书局，二OO一年。
    三、华琛(JamesL·Watson)著，湛蔚 译：《中国丧葬仪式的结构——基本形态、仪式次序、动作的首要性》，《历史人类学学刊》，第一卷二期，二OO三年十月，第九十八至一一四页。原文：”The Structure of Chinese Funerary Rites: Elementary Forms, Ritual Sequence, and the Primacy of Performance,” in Death Ritualin Late Imperial China, ed.by James L.Watson EvelynS. Rawski(Berkeley:Unicersity of California Press,1988),P.3～19
    四、罗友枝(EvelynS·Rawski)：《一个历史学者对中国人丧葬仪式的研究方法》，《历史人类学学刊》，第二卷一期，二OO四年四月。原文“A Historian’s Approach to Chinese Death Ritual,” in Death Ritual in Late Imperial China,ed. By James L.Watson Evelyn S.Rawski (Berkeley: University of California Press,1988),P.20～34


第100课 从新创造末世生命论

看环保危机／潘柏滔
    二十一世纪虽有生物科技，如基因工程和复制动物的突破；生态环境仍是恶劣，世界卫生局估计超过十亿人口要面对空气污染和健康威胁；在印度孟买(Bombay,lndia)呼吸的空气等于每天抽十包香烟的污染。被工业废气毒害的酸雨使工业国家，如北欧的江湖中的鱼数目下降，也使那里的黑森林中一半的树木枯槁。美国肺协(AmericanLungAssociation)估计每年有十二万多美国人死于空气污染；而人口最多的中国，烧煤而来的废气和工业副产品二氧化硫已污染了百分之三十的土地，每年有十八万人死于与污染有关的病因，百分之八十的儿童体内的铅超过有损智能发展的浓度。世界现有人口六十多亿，预料将在五十年之内增至九十亿，而环境的污染不单与人口成正比例，还与每人的消费量和技能的副产品挂钩；空气的污染不单直接影响人类健康，还减少保护地球的大气层中的臭氧层，让阳光中可灼伤人的紫外线直入地表，使环保的危机更严重。有人预言人类对环境的污染会引致地球的气候巨变，天灾、瘟疫和战争等大祸接踵而至，引进世界的末日，正如《彼得后书》第三章所言。在六十年代一位环保专家林恩·怀特(LynnWhite)攻击基督信仰为环境污染的罪魁，因“她是世上最以人为中心的宗教”，以大自然惟一的存在价值是满足人类的需要，她与科学发展和工业革命挂钩，引致空气污染、温室效应和生物绝种。究竟怀特的控诉是否正确？基督徒应如何回应？圣经对环保有何教导？基督徒应如何照顾大自然的历史发展，尝试从注意神的新创造的末世论对基督徒在环保的责任作初步的分析。
    希伯来民族以大自然是神的创造，人与其他受造物都是为神的荣耀被造(参赛四十三7；诗十九1)，他们对大自然的态度可用三个立场来代表：一、与大自然协调：西奈山的约以天地为神与以色列民立约的证人，要以大自然的存在来彰显神的全能和子民的忠信(参申三十19)。二、顺服大自然；在《约伯记》中，耶和华在旋风中以他创造的奇妙来回答约伯的问题，大自然的存在主要是为神，其次才是为人。三、控制大自然：神呼召大卫作他在世上的代表，《诗篇》第二篇八节：“我将地极赐你为田产。”因为大卫是神所坚立来管辖万物的代表(参诗八十九篇)。简言之，旧约的创造神学清楚地将创造主与被造物分辨出来，神所拣选的人要代表他和倚靠他来管理大自然。
    基督信仰将保罗的基督论与创造论融合，大自然藉基督被造，为基督而造，也靠他而立(参西一16、17)，早期教父爱任纽(lranaeus)以基督的道成肉身的救赎临到整个包括人类在内的被造物，因此大自然也蒙了神的恩典而被洁净，这种思想一直在东正教的圈子中存留至今，注重人与物之间恩典的联系。但在西方的教会却受希、罗文化的大自然不变论所影响，当基督信仰被尊为罗马国教之后，随着对以大自然为神的化身的泛神异教的抗拒，教会也挪去了利用大自然的拦阻，将神的恩典与大自然分隔，这种趋势至启蒙运动时的理性主义达到最高峰，以基督在大自然的临在局限在道德和精神的领域中，工业革命所引来的环境污染便是这种思想的恶果。
    改教运动恢复了因信称义的救恩论，但未能将大自然是神恩典的领域的思想带进主流，加上清教徒的勤作伦理(PuritanicalWorkEthics)鼓励对大自然的运用，引致被怀特抨击的后果。在十九世纪末和二十世纪初叶，两位教会领袖约翰·米尔(JohnMuir)和吉福德·平肖(GiffordPinchot)呼召美国人从滥用天物中悔改，以环保为最有用的长远措施，促使美国政府立法保护大自然，为近代环保运动的鼻祖。怀特对基督信仰的抨击，也引起教会普遍的注意和回应，影响美国政府的环保政策。从六十年代起，至少有九条环保的法律被通过和执行，到了二十世纪末，普遍舆论对基督信仰与环保的关系已升为另眼相看，环保学者奥尔施拉格(M·Oelschlaeger)还说：“至少在民主国家中没有不与宗教立场挂钩的环保政策。”卡利科(Callicott)更清楚地赞扬基督信仰的环保立场“是特别的优雅和有力……以神的命令作为最清楚和不模糊的方法来肯定大自然本质上的价值”。
    以新约为根据的末世论，如《彼得后书》第三章十至十二节和《启示录》第二十一章，往往被误用来支持以人为中心来应用大自然的立场。实际上在基督里的新创造(参林后五17)不单是人，也包括了整个物质世界，我们活在已成就(already)的救恩中，却等候那还未完成(notyet)的得赎。旧约中先知预言以色列人被掳回归建国的预言，只有在基督再来时才能完全实现。《罗马书》第八章十九至二十三节中的“受造之物”因人的罪被神使之服在虚空之下，却等候与人“身体得赎”时的完全释放。主再来时也赎回大自然。因此大自然不是被毁灭而是被改造。在《彼得后书》第三章十至十二节和《启示录》第二十一章中所言的“被烈火销化”和“先前的天地已经过去了”，是要引出新天新地的观念，即一个可容复活的灵体来生活的被改造的物质天地，并非一个非物质性的天堂。“销化”一字的原文是“解开”、“释放”的意思，与《约翰福音》第二章十九节“拆毁这殿”、《以弗所书》第二章十四节“拆毁了中间隔断的墙”和《约翰壹书》第三章八节“除灭魔鬼的作为”的意义最接近。正如《彼得后书》第三章七节神用洪水淹没和改造第一个犯罪的世界，神也要彻底拆毁现在的世界，要将它改造成为一个可容复活的圣徒居住的新天新地，既然复活的灵体与肉身不同却有连续性(参林前十五35～54)，同样新天新地也是与被改造后的世界连续。《歌罗西书》第一章二十节告诉我们，万有都因主耶稣的十字架而与神和好，这是已成就(already)的“普世更新”(cosmicrenewal)，使悖逆的万有重归神的主权。到主再来时引进的千禧年国度，有人以为这是代表神要在人类历史中不单救赎个人，也救赎文化和整个创造。保罗在《哥林多后书》第五章十七节的“新创造”与《以[赛亚书》第四十三章十八至二十一节、六十五章十七至二十五节和六十六章二十二至二十四节是息息相关的。因此他的新创造乃是基督降世时已开始，使万有与神和好，然后在他再来时完成。
    因此从新创造的末世观念，人作为神管家(参创一26)的立场应是为神保养万物：一、万物被造是美好(参创一1～25)，在本质上有价值。二、与神同享万物，因为被造物代表神的智慧和丰富(参诗一O四24)。三、保护神为每种被造物安排的好处，正如神要使地守安息(参利二十五1～4)。这种生活方式促使基督信徒开源节流，回收废物，发展保养环境的科技与生物除污法[(用微生物清除污染)(Bioremediation)]，和注意生态健康，这才是二十一世纪基督徒积极迎接基督新创造的正确态度。
    问题研讨
    一、基督徒对环保的责任是否一种美德？一个义务？或是因环境本质的价值？原因为何？
    二、基督徒应如何衡量环保的价值：环境的本质？大自然的美？环境对人的贡献？其他？
    三、谁给人类环保的责任？原因为何？
    阅读建议
1. Berry,R·J·,“Is Religion for the Environment,”Nature,Jan·2001:42·
2. Callicote,J.B.,“Conservation Values and Ethice,”In G.k.Meffe and C.R.Carroll and contributors: Principles of Conservation Biology( Sunderland, MA: Sinauer Assoc:1994),p·24-29·
3.Moo,D·,Nature in the New Creation: New Testament Eschatology and the Environment, Faith and Learning Paper,Wheat on College,IL2004·
4.Oelschlaeger,M·,Caring for Creation: An Ecumenical Approach to Environmental Crisis,New Heaven:Yale Univ·Press,1994·
5.Simkins,R·A·,Creator and Creation: Nature in the World view of Ancient Israel,Peabody,MA: Hendrickson,1994·
6. Sittler,J.,Evocations of Grace: Writings on Ecology, Theology, and Ethics,S·Bouma-Prediger and P.Bakken,ed.,Grand Rapids,MI: Eerdmans,200·
7. VanDyke,F·,Conservai on Biology: Foundations, Concepts, Applications, Boston: McGrawHill,2003·
  
【上一章】　【下一章】


第15课 耶稣是神的儿子吗？／李振群

前 言
    耶稣是谁？他果真是神的儿子吗？这个问题至关重要。在华人的文化处境中，父子的关系基本上乃表达一种「辈份上」的次序与关系：父尊子卑。而希伯来文化中的父子概念表达的却是「地位上」的相同，即父子「一脉相承」的本质。换句话说，耶稣若是神的儿子，那就表示他是神！此事非同小可，并确实说明神曾经亲身来到人类中间，诚如圣经所言：「神在肉身显现。」(提前三16)相反的，耶稣若不是神的儿子，那基督教本身就是一场骇人听闻、荒谬至极的骗局，两千年以来的基督徒不过是活在幻想之中而已！正因如此，「耶稣是谁」这问题不容我们采取模棱两可的态度。任何人无法以中立的方式面对，谁也无法回避这个问题。
耶稣其人其事
    那么，何以见得那位曾经在以色列地土上出现过，名为耶稣的人就是神的儿子呢？想要了解个中原因，我们不妨从他出生及至长成来逐步检视。耶稣极其卑微地出生在伯利恒城的一个马槽里，原本平平无奇，却引来天使对他的歌颂。他的出生，也让当日权倾一时的统治者希律王，极度惊恐，甚至为此下令屠杀伯利恒境内两岁以下的男孩(事迹记载在《马太福音》第二章)；惟耶稣却安然度过此一浩劫。在婴孩奉献礼上，圣殿中竟有两个人识别出耶稣的不凡，并指认他乃是神为万民所设立的救恩、是照亮外邦人的光！
    耶稣孩提时代的记载不多，我们只知道他生长在一个木匠的家庭，并按当日的处境，习得木匠的手艺。然而，这孩童前往耶路撒冷过节时，却与圣殿中的学者并列而坐，讨论问题；当年他才十二岁！到了三十岁左右，耶稣开始公开露面，传讲天国的道理和神国的救恩。这段时间虽仅持续了三年，却从此改变了整个人类社会的历史！这些绝非一位普通的老师或先知能轻易做到的。就连耶稣自己也明白，他不仅是当日的犹太拉比之一，而且是神的儿子！
    我们可以从耶稣的生平事迹，了解到他如何看待自己的身分。耶稣曾经询问门徒如何了解他们的老师，门徒彼得说：「你是永生神的儿子。」耶稣对彼得的说法不仅未予纠正，反而大加赞许(参太十六15、16)。耶稣不但接受门徒的观点，连他自己也是这样教导身边的人。《约翰福音》告诉我们，当时犹太人之所以想要杀害耶稣，皆因他「称神为他的父，将自己和神当作平等」(约五18)！当着虔诚的犹太人面前，耶稣甚至宣称「我与父原为一」(约十30)，结果众人要以石头打死他，作为惩罚。当时的人认为耶稣「不过是个人，反将自己当作神」(约十30、33)！由此可见，「耶稣是神」这件事，不仅备受门徒推崇，就连耶稣自己也如此宣称，甚至因此招致犹太人的忌恨。耶稣不会不知道此番宣称所可能导致的严重后果。因此，除非确有其事，否则很难想象有谁胆敢如此甘冒大不韪，愚昧地说自己是神呢？！
耶稣身分的几个可能性
    正因如此，过去在历史中，曾有许许多多的人提出不少的看法，企图解释此一关系重大的宣称。综合各家论点，不外乎有三种可能性。第一种可能性认为耶稣只不过是在扯谎。意思说耶稣明知自己不是神，却为了达到使其教导更能被听众接受的目的，因而撒谎说自己是神的儿子。然而这种动机实在难以成立。因这种宣称，在毫无事实支持的情况下，实在非常离谱，甚至还会受到适得其反的效果，让人拒听他的信息。
    这样的说法同时也忽略了另一至为重要的因素：耶稣的人格。当年耶稣的道德教训一直受到高度的评价，表示他是一位伟大的道德教师。如果他竟然在自己身分的问题上故意撒谎，那他就只能是个人格分裂的人了。既然他在各样训示之中，彰显了极为高尚的道德内涵，却怎能在教导自己身分的这个基本问题上，如此卑劣呢？这实在是无法想象的事。正因如此，认真接受这种说法的人，绝无仅有。
    第二种可能性认为耶稣或许自以为是，在自欺的情况下，将自己当作是神或自命为神，因此公开作出这样的宣称。这个观点的意思就是说，耶稣是个神经不正常的人，是个疯子。果真如此，疯子宣称自己是神的儿子，就一点也不奇怪了。只是这个说法如果要成立，我们就必须找出他是疯子的迹象或证据才行。疯子不可能只在自己身分的问题上精神错乱，那些精神病的症候也必定会出现在其他场合。特别在巨大的困扰与压力之下，尤为明显。但是，在耶稣的生平中，我们找不到任何这种迹象。相反的，即使在禁食四十天之后(参太四1-11)，或是在面对审判、生命危在旦夕的时候(参约第十八、十九章)，耶稣都没有任何不平衡的表现，反而流露出超常的镇定与安详。细心读过福音书的人，都不得不承认耶稣绝不是位神智失常的人。
    第三种看法认为所有关乎耶稣的言行，皆是传说，并无事实根据，只是门徒撒谎的结果而已。这些人认为：今天关乎耶稣的事迹，主要皆依据新约的福音书而来；而这些福音书既然都是耶稣门徒们所写的，就不足采信。这个观点其实非常武断。福音书出自门徒手笔，其内容固然有可能夸大其词；但也同样有可能是依据事实而作的记载，不能一开始就断定其为谎言。尤其在内容方面，福音书所涉及不是一般传记的内容，而是耶稣神儿子身分的问题！我们应当考量的是：有哪些因素使我们不得不正视福音书的内容。而答案就在于这些书卷写成的年代。历史研究与考古发现告诉我们，这些书卷都是第一世纪的作品，是那些与耶稣同时代的人士尚在人间的时候写成的。
    福音书写成的时候，许多认识耶稣的人尚在人世，这点非常重要。我们不妨想象一下：如果我们今天要为孙中山写传记，内文却说他在某次起义的时候，以五个饼、两条鱼喂饱了五千名革命志士，在枪林弹雨中于珠江水面上行走，更在同志与敌人面前宣称自己是神的儿子……这样的孙中山传记肯定不会有人相信，也绝对不会大行其道，流传后世。理由很简单：这样的说法，绝对通不过那些认识孙中山的人士。大家对于孙中山的生平，透过与他相处过的人，了如指掌，因此有关他的生平事迹，若是夸大的，必然会被否定。福音书的出现与耶稣去世之间的年数，比孙中山去世到如今的年数更短。许多认识耶稣的人、认识他家人的亲友，尚在人世，福音书的内容则更加不可能胡言乱语，而期望当时的人能够接受。将耶稣自称为神这件事视为虚构的传说，这理论同样无法成立。
耶稣确是神的儿子
    既然这些说法皆经不起考验、不能成立，我们就不得不正视惟一剩下来的可能性：耶稣确实曾经宣称过，说他乃是神的儿子！若是单单如此，其实也并不怎样了不起。因着一时兴起而夸大自己身分的，大有人在。不过我们要注意：将自己的身分夸大成为神的儿子，是值得大家注意的。当然，任何人都可以随意宣称自己是神。只是我们要问这些宣称的背后，是否有什么真凭实据作为支持呢？不然的话，我们肯定不会轻易相信。那么耶稣的情况又如何呢？他的宣称有何凭据呢？
    支持耶稣神性的证据很多。比方说，他曾经在反对他的人群面前质问他们：「你们中间谁能指证我有罪呢？」(约八46)这是异常大胆的质问。有谁胆敢以这样的问题来向反对者挑战呢？这样的挑战只有无罪的神才能作出！难怪当耶稣被挂在十字架上的时候，连旁边看守的官兵皆不得不承认：「这真是神的儿子了！」(太二十七54)耶稣的「所行」，也为他的「所是」提供了证据。他曾经斥责风和海，使之平静。这份凌驾大自然的能力，显出他乃是大自然的主宰，是创造的主。就连当时身旁的人都不禁如此赞叹：「这到底是谁？连风和海也听从他了！」(可四39-41)
    耶稣也行过许多神迹，包括医治生来就有缺陷的人、以少量食物喂饱几千人、在公开的婚宴中将水变为酒，且于众目睽睽下在水面上行走等。他甚至不止一次让死去的人复活。其中最为戏剧化的一幕，就是耶稣呼叫那位死去多日、尸体已经下葬的拉撒路，从坟墓中出来的那一刻。拉撒路的复活不仅让人归信耶稣，更堵住了敌对者的口，让他们无法否认，甚至不知所措(参约十一45-47)。
    耶稣生平中，最能显出其神性的，莫过于他本人从死里复活的事实了。那位再也没有尸首的坟墓、那些死后一再向众人显现的事迹，不住地告诉我们：他就是那位胜过死亡权势的宇宙主宰！耶稣的复活与其他人的复活并不一样，与众多徘徊生死之间的临终经历更是完全不同。其他人的所谓复活，严格说来，不过是重新呼吸而已；到后来这些人仍然难免一死，长埋地下。耶稣的复活确实克胜死亡，从此「不再死亡」地复活了！耶稣复活也不是侥幸发生的，他在十字架之前，已经预言自己要受死，而且将要从死里复活。他这番话竟然兑现了！试问人间的凡夫俗子，又有谁会拿这样的预言来开玩笑？只有在本质上凌驾生命本身的神，才有这份资格！
结 语
    况且，除了以上的证据之外，重生得救的基督徒都可以肯定地指出，耶稣的确是神的儿子，因为他们都经历过耶稣神性的真实。任何人只要愿意，也都能亲身经历这份真实。无怪乎有人这样说：「这个拿撒勒人耶稣没有钱，也没有军队，但他所征服的人比亚历山大、凯撒、穆罕默德和拿破仑还多；他没有受过科学和教育训练，但他在人和神的事务上所展示的洞察，比所有哲学家和饱学之士的还多；他没有学者的口才，但所说的生命的训诲却是空前绝后的，其影响力远超越演讲家或诗人；他没有写过一行字，却为他而写的、以他为主题的讲章、演讲、讨论、学术巨著、艺术作品、赞美诗等，比古今伟人的加起来还多。」耶稣基督神性的地位是无法否定的！
    问题研讨
    一、在你认识的人当中，拦阻他们接受耶稣神性的原因有哪些困难或问题？
    二、请回想，你自己是如何接受耶稣基督的？你信仰的心路历程对解释这个问题有何提示？
    三、除了文中提及的事迹，还有哪些记载能帮助我们确定耶稣基督的神性呢？
    阅读建议
    一、李德尔夫妇著，詹正义译：《你为何要信》增订版，第三章：基督是神吗？香港：福音证主协会，一九九0年。
    二、司徒德著，谢志伟译：《真理的寻索》，香港：福音证主协会，一九八三年。
    三、麦道卫、拉森著，魏玉琴译：《耶稣：神的儿子》，新加坡：学园传道会，一九九六年。


第16课 耶稣基督的复活／黄子嘉

    基督徒的信仰是建基在一个极重要的事实上，那就是耶稣由死里复活。因着复活的大能，耶稣被显明为永生的神子、世人的救主、万有的主宰和荣耀的君王。
    耶稣若没有复活，则他不是妖言惑众的骗子，就是胡言乱语的疯子，根本不值得任何人信服。因为他在世时曾多次公开预言自己不久要受难，且第三天要从死里复活(参太十六21，十七9)。不错，他果真复活了，他实现了这超自然的伟大应许，他的确是理当被世人信服的奇妙救主。
    第一世纪非常有名的基督徒保罗说得很对，倘若耶稣没有复活，则他所传的道便是枉然，而基督徒所信的也是枉然，甚至整个基督教信仰亦随之瓦解，基督徒就成为世界上最可怜的人了(参林前十五14-19)。
    基督徒当然不是如此。相反的，他们是最有盼望的人，因为耶稣真的复活了！每年复活节是他们最兴奋的日子，成千上万的人涌向耶路撒冷前往耶稣的空坟，以亲历「他不在这里，已经复活了」(太二十八6)的荣耀宣告。
    两千年来，全球各地的基督徒也都以无比欢欣与虔诚的心，一同纪念这改变人类历史的伟大日子。因为耶稣复活了，证明他是无罪、是为世人赎罪而死的；证明他是永生神的儿子，得胜死亡的权势；证明圣父已悦纳了圣子的代死，并叫圣子从死里复活，而能将赦罪和称义的永恒救恩赐给悔改信主的人。既然耶稣死里复活对基督徒是如此的重要，那他们是盲目迷糊地信从？还是在人、事、物各方面有足够的证据才让他们笃信不疑呢？本文试从五方面来说明耶稣从死里复活的证据：
空坟墓
    近两千年来，空坟墓一直是耶稣复活的最大证据，这也是基督教的特点。无论任何反对复活的理论都必须承认空坟墓的事实。若非如此，基督徒怎会四处传讲以耶稣复活为主题的福音呢？只要当年反对耶稣的犹太人将其身体公开展示，则基督教就会自然消灭了。所以，空坟墓不仅是初代信徒的见证，也是所有当时的人所公认的。
    不过历代以来有些人虽承认空坟墓的事实，却拒绝接受耶稣的复活，导致对于空坟墓一事又产生几种说法：
    一、小偷盗尸论
    此说之可能性微乎其微。一方面在罗马兵丁严严看守之下，想要瞒天过海盗尸成功，谈何容易？另一方面耶稣是被钉十字架的囚犯，身无分文，根本引不起小偷冒险盗尸之动机；即使真有小偷光顾，也只会带走贵重物品，何必搬走尸体却留下裹尸布呢？
    二、仇敌藏尸论
    此说更不可能。当时反对基督徒的人何须藏起耶稣的尸体？他们只要拿出这身体，基督教岂不就不攻自破了吗？
    三、门徒偷尸论
    此乃当时犹太人买通了罗马兵丁而散播流传的说法(参太二十八12-15)，但门徒偷尸的可能性几乎是零，因为：
    「不会」编此大谎。初代门徒多为渔民或农夫，头脑单纯，生活朴实。他们有超过五百人之众，岂会同心一意地先行偷尸，尔后编造复活的大谎言来欺世惑众，甚至长达两千年之久呢？
    「不必」为谎言而殉道。初代门徒因见证耶稣复活皆遭受激烈的迫害，好比司提反被石头打死；雅各被刀杀，其他使徒也陆续遭害。他们为何都因着一个谎言而奋不顾身、死而后已呢？他们若想创立新教门，大可宣讲耶稣崇高的伦理道德教训，如此既享清誉美名又可免受迫害，一举两得，又何苦非要传讲一个死而复活的谎言招来杀身之祸呢？
    「不敢」冒险偷尸。耶稣基督被捕之后，门徒都胆战心惊，四处逃窜。连最勇敢的彼得也三次当众不认耶稣，甚至还为此发咒起誓！四散的门徒躲在家中，悲伤哀痛、惊恐惧怕，避之犹恐不及，怎敢冒险向罗马兵丁挑战、大胆前去偷尸？
    「不能」轻易偷尸。耶稣在世常常预言复活，故罗马兵丁尤其受到叮咛要谨慎看守坟墓，以免被盗。罗马兵丁训练精良，荣誉感重，绝不容门徒盗尸成功。
    四、耶稣未死论
    十八世纪理性主义者倡言耶稣并未真正死亡，只是一时昏迷，后来苏醒而走出坟墓。此说认为耶稣身受鞭伤又被高悬十架，因而失血过多，痛苦过大，导致衰竭而昏迷。当他被安置在清新凉爽的花园坟墓中时便悠然苏醒，走出坟墓并向门徒显现。其实，如此解释所引起的困难远超过想要反驳的问题：
    (一)罗马兵丁有多年行刑及验尸之经验，怎可能误断昏迷者为死人？
    (二)兵丁拿枪扎耶稣肋旁，随即有血和水流出来，此乃「死了」的证据。而这可能是由于精神极端苦痛所导致心脏破裂，血清自血液中分离而死(注)；或是死后血液凝固成血块或血清，看似血和水流出之故。总之，已死的人才会有这种现象。
    (三)即使耶稣真的未死，像他那样伤痕累累、筋疲力尽、奄奄一息、半死不活的情况，怎可能自己解脱缠裹全身的细麻布，又推开巨大的墓石，躲避罗马兵丁的眼目，再用受伤的双脚步行好几公里的路程？然后那些门徒又怎会误认他是由死里复活、得胜荣耀的主呢？门徒会如此糊涂吗？这般虚弱的耶稣，又怎么可能把门徒从软弱中变为刚强？悲伤中变为喜乐？惧怕中变为勇敢呢？恐怕只会使他们更加灰心失望吧？！
    (四)如果门徒当真如此糊涂，那耶稣会故意骗他们说，他由死里复活，并要求他们到处去传讲这个谎言，甚至为此而殉道吗？这样的结论是不可思议的。如果耶稣真的未死，而他又不是故意用谎言来惑世，难道他会看着门徒成天胡言乱语地说他复活升天？并且还把整个教会建立在此虚假的谎言上吗？这样的理论实在无法解释初代教会蓬勃发展的情况。
    (五)走错坟墓论，此说实在不值一辩，若说最早探墓的妇女由于天黑及悲伤过度而误入一个空坟墓，难道天亮之后其他的门徒，甚至连所有反对的人也都跟着走错吗？这岂非天大的笑话？
    (六)耶稣复活论，惟一对空坟墓的圆满解释是耶稣真的的复活了。他照着自己早先的预言，在受难后第三天复活！耶稣复活的大能不但冲破坟墓，吓倒兵丁；随后荣耀地显现，又让门徒从惊惧和忧伤转变为平安喜乐，又从极度的软弱变成无比的刚强，以至能勇敢地面对钉耶稣十字架的众人，并向他们传讲耶稣复活的道理；虽面临逼迫、下监，甚至殉道，皆在所不辞。耶稣复活了！他是神的儿子、世人的救主、万有的主宰，而这正是基督信仰的中心。
十三次的显现与门徒的改变
    根据圣经的记载，主耶稣在复活后的四十天内，在不同的时间、地点、情况和人数之下，向门徒显现了十次，最多一次是向五百多位弟兄。约在二三年后，于司提反殉道前向他显现；接着向保罗在大光中显现；再过了六十多年，最后在拨摩海岛向使徒老约翰显现。每次显现都不是幻觉，乃是真真实实的遭遇，并且对门徒发生了极大的改变。以下试列举九则实例：
    首先，哀哭的妇人马利亚成为第一个传播复活喜讯的使者。其次，羞愧疑惑的彼得，变成刚强壮胆的福音勇士，为神的国度开疆阔土约三十七年，至终殉道于罗马。第三是争左右座并脾气暴躁，号称「雷子」的雅各与约翰。他俩一位成为最早殉道的使徒，一位成为最懂真爱的使徒。第四，多疑善辩的多马，转变为积极见证救主复活的卫道者，直到在印度(India)为主殉难。第五是其他七位使徒，也都由软弱惧怕、躲躲藏藏，改变为奋不顾身，四处传讲耶稣死而复活的救恩，至终全数惨烈殉道。第六是耶稣的弟弟雅各，由不信耶稣是主，转变为耶路撒冷万人大教会的领袖，并于主后六十四年为主殉道。第七，殉道前的司提反看到复活的主耶稣，且说出类似在十字架上饶恕仇敌的祷词。第八是穷凶恶极、到处逼迫信徒的法利赛人扫罗，变成恩慈怜悯为主奔命三十余载、传讲复活福音不遗余力，且甘愿以身殉道于罗马的使徒保罗。第九是被放逐拨摩海岛并惟一寿终的使徒约翰；他在孤寂患难中，蒙复活主耶稣指示，写下了不朽的经典——《启示录》等。
    上述这些剧烈重大的改变，若非复活的耶稣亲自向他们显现，还有什么能对这些结果作合理的解释呢？
    不过，有人曾试图以「幻觉」来解释耶稣的显现，认为这些人是在特殊心理作用之下，「仿佛看到」耶稣的「幻影」而已，并非是真正复活的实体。其实这样的说法是与心理学的证据相违背的，因为幻觉通常在恩爱夫妻离散、爱子不幸丧生、挚友突遭横祸等极度悲伤和思念心切的情况下产生。也就是说，当忧伤者置身过往彼此共处或分享之环境中，即可能产生幻觉对方存在的情景；然而在头脑恢复清醒之后，必即刻重返现实。事实上，众使徒与上述的情况乃是大相径庭的。他们不但惊惧害怕、忧愁胆怯，甚至有人躲在家里或逃走在外，根本无心再与耶稣会面。至于保罗，就更加没有幻觉耶稣显现的理由和心理因素了。其实耶稣的显现与门徒的改变，正是耶稣复活的有力证据！
教会的存在
    教会是建基在耶稣复活的信仰上，而且这是「福音」的中心，又是历代信条及教会礼仪(洗礼与圣餐礼)的中心。所以保罗说：「基督若没有复活，则所传的及所信的都是枉然。」(参林前十五14)的确，近两千年来所传的福音中心就是：基督为罪而复活了，当求告复活的主耶稣而得救。洗礼本身就是宣告与主同死、同埋并同复活的见证。再者，圣餐礼是表明主的死，直等到他再来，也同样强调耶稣的死、复活、升天并二次降临。若没有复活，教会的礼仪、信条、信息等只不过是在自欺欺人、愚世惑众而已。
    试想一个建基在虚假欺骗之上的信仰与组织，能够长久吗？能够令多人信服吗？能够产生美好道德的生活吗？能够赐人平安喜乐的人生吗？能够带来永恒荣耀的盼望吗？能够让信徒前仆后继、死而后已地为复活的耶稣作见证吗？答案当然是「不能、绝对不能」。
    现今，教会已在普世被建立起来，基督徒由最初的五百多位，增长到目前约二十亿之众(广义言之)，他们都是因为相信耶稣复活而产生的结果，这岂非证明耶稣确实复活，并继续不断地在教会中运行其大能，担负教会一切的责任吗？
主日的存在
    主日(星期日)是全球基督徒聚会记念耶稣复活的日子。最初的基督徒都是犹太人，他们历世历代逾一千四百年都守安息日(星期六)安息，在这一天专心敬拜神。直到如今，以色列人仍是星期日照常上班，只在星期六休假。那是什么缘故让最初耶稣的犹太门徒改变了传统习惯，不在星期六而在星期日聚会敬拜神呢？惟一答案就是耶稣的确是在星期日清晨复活了！故就自然地改在这一天聚集来记念敬拜他。
基督徒的经验
    历世历代的基督徒都能见证，耶稣是一位仍然活着且垂听祷告的恩主。他为了赎罪被钉死在十字架上，他由死里复活并升上高天，且已经坐在荣耀圣父的右边。耶稣是统管天地万有的主宰，也是世人的救主。他改变了罪人的生命，使他们变成圣徒；他赐他们权柄作神的儿女，更赐下平安喜乐与荣耀盼望。耶稣活在基督徒的心中，并作他们人生的主宰。
    虽说少数个人主观的经验，不一定能证实一个客观的事实。然而两千年来，千千万万的基督徒所共有的主观经验足以证实一个客观事实：耶稣真是复活的主！
    二百多年前，英国(United Kingdom)的两位著名学者洛特·利特尔顿(Lord　Lytteltom)及吉尔伯特·韦斯特(Gilber　tWest)，曾极力反对耶稣复活及保罗遇见过复活的耶稣而悔改的事，故两人分头搜集资料，相约共同撰文反驳这超自然的迷信。一七四七年，当他们再度会面时皆大出对方所料，由于确证俱在无以为辩，两人竟然成为真诚的信徒。尔后又各自撰文，力证耶稣的复活及保罗的悔改。
    耶稣复活的大能，显示他真是永生的神子、人类的救主和万有的主宰。耶稣能赐人赦罪的平安、圣善的人生、满足的喜乐，以及永恒的福分。
    但愿更多的世人乐意接受复活的耶稣进入心中，作为救主和生命的主，且得着永恒的救恩。
    问题研讨
    一、为何耶稣复活是基督徒重要的信仰？
    二、为何「门徒偷尸论」是不当的说法？
    三、为何耶稣的显现是他复活的证据？
    四、为何教会及主日的存在是耶稣复活的证据？
    五、你自己与复活的主耶稣有什么交往的经验吗？
    阅读建议
    一、麦道卫著，韩伟等译：《铁证待判》，美国：更新传道会，一九九0年。
    二、李德尔夫妇著，詹正义译：《你为何要信》，香港：福音证主协会，一九九二年。
    三、李京元：《耶稣复活的历史观》，香港：种子出版社，一九八六年。
    四、勒佐之：《我信耶稣复活》，香港：天道书楼，一九八四年。
    五、苏颖智：《耶稣基督复活之事实与意义》，香港：种子出版社，一九八七年。


第17课 信仰与科学／黄颖航

    基督徒信仰的内容是神在圣经启示的全部真理(参路二十四44、45；徒十七11，二十四14；帖前二13)。他们基要的信仰内容是圣经的中心信息，即人可藉基督得救之福音性应许(参可一15；约三15、16-18，六40，二十31)。使人得救的信仰(参雅二14、18、22)可以分析为三方面，即是理智方面的知识(参约六69，十一27，二十31；徒九2；罗十9；帖前四14；约壹五1、5)，加上情感方面的赞同(参约一12；帖前二13；罗十9、10)，并意志方面的信靠(参罗九33；提前一16)。
    自然科学是一门研究自然界的性质和规律的学科，其方法是以观察、量度、实验、建立理论、测试理论、重复求证、改进理论等步骤来获取知识。信仰的资料主要是神的特别启示(意即应当参考神的一般启示)，科学的资料主要是神的自然启示(应当也参考圣经)。因为这两种启示来源都是一样，源自真神，所以正确的信仰与正确的科学是和谐的，不互相冲突的。在寻求真理的路上，信仰(或神学)与科学的关系是像伙伴，而非像敌人。
创造与科学
    圣经记载起初神创造天、地、海和其中的万物(参创一1～二23；出二十11；耶三十二17；徒四24，十四15；弗三9；启四11)，包含生物的基本种类和人类。如此研究科学的人员(研究员)和科学研究的对象(非生物、生物和人类)。全部都是因神的「旨意被创造而有的」(启四11)。如果没有神的创造，则没有研究科学的科学家，科学也没有研究的对象，如此根本就没有科学。
护理与科学
    神造物的工完毕后(参创二4；来四4)，恒常地使用他的权能托住万有(参来一3)，使万有继续存在(参诗一一九90；西一17的「立」字原文意思是继续存在或一物的各部分连结在一起)，使世界有规律和条理(参创八21、22；诗一0四14、20，一一九91，一四七15-18；耶三十三25)。神这种在创世完毕后不断地工作(参约五17)，继续使用他的能力来维护和治理世界，使之达成他的美旨，在神学称为护理(providence)。《耶利米书》第三十三章二十五节清楚地说神曾安排「天地的定律」(〈《《新译本》》〉)；《诗篇》第一一九篇九十一节也教导天地万物照神的「律例」(原文直译)存到今日。换言之，自然定律是神所设立的。若无神的护理，世界也会杂乱无章，一片混乱，毫无条理与规律，自然界也无定律可提供科学作研究。阮大年教授曾问：「试想如果我们花了毕生之心血去研究一个毫无组织、目的及规律的宇宙将是多大的悲剧！」幸好神有护理世界，使科学可以成为可能，而且是喜剧。
    科学本身建立在几个无法证明的预设(presuppositions)上。例如我们假设科学研究者应当怀有寻找和了解真理，并忠实报告真理的志愿；我们假设宇宙万物有人心可以了解的条理和规律；我们假设自然定律(亦称科学定律)的存在；我们也假设自然定律是古今一致、四海皆准。「这些假设都只能凭信心接受，不能证实」。因为例如我们尝试使用实验方法去证明自然定律在时间和空间的不变性，我们都需要假设自然定律在时空的不变性。怀疑自然定律的不变性会使人在科学「求知过程中进退维谷，无所适从」。换言之，其实科学家也有一套科学信仰。圣经有关护理的启示提供了科学所需要的答案，如是基督徒的信仰有助于培养研究科学的情怀、态度与信仰。艾伯特·爱因斯坦(Albert Einstein)用比喻说得好：「没有宗教的科学是跛足的。」另一方面，科学也不断地证明了《耶利米书》第三十三章二十五节的真理。自然定律是神管理世界而显出的证据，藉此数学博士兼新约教授维恩·波伊思雷斯(Vern Poythress)勇敢地论证「科学家一定要相信神」！
科学的理智贡献
    自然科学以观察、量度、实验、建立理论、重复求证、改进理论等步骤来了解自然界的性质和定律。基督徒本着圣经的信仰，能认可并嘉许这门崇尚求真理求诚实的学科，因为科学所研究的对象，就是神创造和护理的天地万物，并且科学方法对自然界确实提供了丰富、可靠、准确的知识。十六七世纪曾有一场激烈的宇宙论的争辩，就是罗马天主教曾经错误解释《诗篇》第一0四篇五节：「将地立在根基上，使地永不动摇」的经文，以至坚持托勒密(Claudius Ptolemy)提倡的地心说(以地球为宇宙中心的学说)，反对尼古拉斯·哥白尼(Nicolaus Copernicus)首倡的日心说(日头是太阳系中心的学说)或地动说(地球围绕太阳公转的学说)。其实《诗篇》第一0四篇五节所说的「地」是指陆地，亦即「旱地」(参创一9、10)，并非指整个地球，因为《约伯记》第二十六章七节先于科学奇妙地启示神「将大地(地球)悬在虚空(太空)」中。《诗篇》第一0四篇五节的大致意义和《诗篇》第一一九篇九十节下相同，即是神「坚定了地(陆地)，地(陆地)就长存」，不是教训人说地球是宇宙静止不动的中心。天主教对《诗篇》第一0四篇五节的解释不但藐视科学的证据，而且忽略了以经解经的原则。有关这宇宙论争论一直到一九八五年天主教廷才公开认错。此憾事足以说明，固步自封的神学漠视科学新知，是会闯大祸的。诚如爱因斯坦所说：「宗教没有科学是盲目的。」言者无心，但却一语道破了几个世纪以来天主教的盲点。原来在寻求真理的路上，神学与科学是需要谦卑地互相学习的。
    信徒也发现，当他们越懂科学就越懂神造物和护理的荣耀、智慧和丰富。真是：「诸天述说神的荣耀；穹苍传扬他的手段。这日到那日发出言语；这夜到那夜传出知识。」(诗篇十九1、2)「耶和华啊，你所造的何其多！都是你用智慧造成的；遍地满了你的丰富。」(诗篇一0四24)科学能促进人类对神的赞美，可说是从众光之父赐下来给他们美善的礼物。英国(Unitied Kingdom)科学家和哲学家弗朗西斯·培根(Francis Bacon)曾说，人类应当把自然科学研究视为人对神的一种宗教责任或本分。
科学的使命
    神赐人在宇宙中有特别的文化使命，就是：「生养众多，遍满地面，治理这地，也要管理海里的鱼、空中的鸟和地上各样行动的活物。」(创一28)治理全地包括耕种、畜牧、开采土地资源和自然环境保护等工作，这些工作显然需要应用科学(科技)的知识。由于应用科学是建基于基础科学，所以治理的使命蕴藏着科学(基础科学加应用科学)的使命。神呼召人作科学研究，目的是更有效地作工，去荣神益人。因此世人若存不敬虔、自私、世俗的心来研究科学，实在是破坏了神赋予科学的崇高原意。
自然启示
一、自然启示的果效
    神通过自然界启示他的荣耀(参诗八1，十九1)、智慧(参诗一0四24)、公义(参诗一0四24)、永能和神性(参罗一20)等。伽利略(Galileo Galilei)说：「自然界是一本写满神的工作的书。」意即人可以从自然界看见神的工作。
二、不信影响自然启示的果效
    人堕落之后，仍然获得自然启示(参罗一20)。但不虔不敬的人「以不义压制真理」、「故意不认识上帝」、「心思变为虚妄，愚顽的心就迷糊了。他们自以为是聪明的，却成了愚蠢的。」(〈《《新译本》》〉，罗一18、28、21、22)。「偏见常使人看不见最显然之结论，苏列凡(J．W．N．Sullivan)说：『一个最不合科学的偏见是：明明看见宇宙起源惟一的解释是神，但却仍不肯承认』。」
特别启示
    一、救恩知识
    神所赐的自然启示，虽是清楚正确，但因它的目的和功用有限，因此甚至在人类堕落前，神曾在自然启示以外，另赐他们特别启示，亲自与他们说话，使人类知道如何过讨神喜悦的生活。例如神将治理世界之责任交付与人(参创一28)，将菜蔬与果子赐给人作食物(参创一29)，他也叮咛人不可吃分辨善恶树上的果子(参创二16、17)。在人类犯罪堕落后，迫切需要救恩知识，这就更要依赖特别启示的供应了。
    二、特别启示的方式
    特别启示的方式大致可分为三种：(一)神的话语——包括口传的话和写成的话(即圣经)；(二)神的显现，尤其在道成肉身的耶稣基督的显现；(三)神迹奇事。
    三、神迹
    神通常以自然律治理宇宙，神迹是神直接以超自然能力，按他特别的旨意(例如配合救恩的计划)，作成了自然定律限制以外的不平常或奇妙作为(参太八28-34；徒二22；来二3、4)。神迹并不与自然定律冲突，因为「神迹是由神所造成的不平常之事件。自然律是由神所造成的平常诸事之通则。」如此科学界可以理性地相信有神迹的存在。
    四、圣经的启示作用
    人心因罪伤害了辨识力，不能正确了解自然启示。惟有重生的人，通过圣经的启示，才能正确鉴赏自然启示(参诗八1-4，十九1-4，五十6，八十九5，九十六11-13，九十七6，一0四、一四七、一四八篇等)。约翰·加尔文(John Calvin)将圣经比喻为眼镜，恢复人的视力，使人清楚地认识神的自然启示。
科学在教会事工的应用
    比撒列和亚何利亚伯，并他们的同工制造会幕的器具，是领受了救恩的人应用科学在崇拜事工上很好的模范。神以圣灵充满比撒列，使他有智慧、聪明、知识，能做手艺的工，能想出艺术的设计，用金、银、铜制造各物，又能雕刻和镶嵌宝石，能雕刻木头，以至能做各样手艺的工(参出三十一1-5)。神赐亚何利亚伯和一群工匠智慧，并分派他们与比撒列同工，协助他制造会幕和法柜、施恩座，与会幕中一切的器具，包括桌子和桌子上的器具、纯金的灯台和灯台上的一切器具香坛、燔祭坛和坛上的一切器具、洗濯盆与盆座、精工做的礼服、大祭司亚伦并他儿子用以供祭司职分的圣衣、并膏油和为圣所用芬芳的香料(参出三十一6-11)。比撒列的团队结合了艺术、技术和科学知识，包括金、银、铜(金属)、宝石、木材、膏油、香料、布料的有关科学知识来建造会幕。
    目前基督徒也可以应用科学在崇拜事工上，例如听道时可以使用麦克风和扩音器来增强讲员的声音；唱圣诗时可以使用钢琴、吉他或电子风琴来伴奏；讲道时可以使用(传统的或接电脑的)投映机来展示讲道大纲或要点；聚会时可以使用冷或暖气机来调解会场的温度，使会众有舒适的室内环境等。
    此外，现代信徒也可以应用科学在宣教事工上，例如汽车、火车、轮船、飞机可以把宣讲天国福音的宣教士和他们需要的物资带到遥远的宣教工场；医疗科技可以使宣教士医治各样的病症；电脑可以帮助宣教士编撰语言学的统计资料，使他们可以有效地学习语言和翻译圣经；无线电收音机的发明使宣教士可以广播录音的福音节目；而电视机与网际网络的发明更使宣教士可以广播录影兼录音的福音节目等。
    问题研讨
    一、为什么正确的信仰与正确的科学是和谐的，不互相冲突的？
    二、创造与护理的教义与科学的可能性有何关系？
    三、基督徒可以如何从科学定律的不变性论证神的存在？
    四、治理全地的使命如何提供科学崇高的目标？
    五、约翰·加尔文如何说明圣经恢复人认识自然启示的能力？
    六、尝试举一实例说明「宗教没有科学是盲目的」。
    七、为什么科学研究是人类对神的一种宗教责任？
    八、信徒也可以如何应用科学知识在崇拜事工上？
    九、科学研究如何能够促进宣教使命？
    阅读建议
    一、周功和：《基督教科学观》，第四版，台北：华神，二000年。
    二、韩伟等：《科学、理智与信仰》，台北：宇宙光，一九九二年。
    三、Colin A，Russell，Cross-Currents：Interaction between Science and Faith。Leicester：Inter Barsity，1985。
    四、韩梅尔斯著，闻人杰等译：《自伽利略之后》，台北：校园，二00二年。
    五、模琴恩著，陈永成译：《圣经中的科学》，台北：中国主日学协会，一九八0年。
    六、骆其雅著，何云、周天麒译：《圣经中所有的神迹》，台北：中主，一九九五年。
    七、伊安·巴伯著，苏贤贵译：《当科学遇到宗教》，北京：三联，二00四年。
    八、约翰·鲍金霍恩著，柯意敏译：《上帝的科学密码》，台北：小知堂，二OO一年。


第18课 自然与超自然／黄小石

理性与自然
    艾伯特·爱因斯坦(Albert Einstein)曾经说过：「宇宙中最不可思议的事，就是这宇宙居然是可以思议的。」当科学家愈来愈认识这宇宙中的自然现象时，就愈来愈发现自然现象的奇妙。其间最奇妙的现象之一，就是人藉着人的思维，用人的理性所推演出来的数学公式，居然与我们所能测量的自然现象非常的切合。数学纯粹是出于人内在的思想世界，而自然却是个外界的客观实存，那么自然的运作与人的思维法则怎么会有这样深切的关联？严格地说来，基础科学，尤其是物理学，所用的语言不是中文或英文而是数学，只有用数学我们才能准确地描述自然。自然运作(自然律)为何要符合一些普世不变的原则，而这原则又何以要符合人用理性演绎出来的数学思维？我想这也许就是爱因斯坦所提的这件不可思议的事的原因。他又说：「当数学定理涉及真实的现象时，不见得很有把握，而数学中很有把握的定理，却不一定涉及实存。」因此这自然物质界与人心灵思想的交连，实在是件令人惊异的事。
    老子说：「人法地，地法天，天法道，道法自然。」他认为自然是最终的原则，一切都是出于自然也归于自然。固然老子所讲的自然与我们所看见的自然界不全相同，但是许多科学家的确也同意老子这种看法，认为自然即使最终的实存，自然律是一切现象的解释，自然律也控制一切自然界中的运作。虽然我们还不明白所有的自然律(其实我们真正能明白的自然律并不太多)，但深信这些自然律是存在的。所以有朝一日，若是人能全然明白这些自然律(或是一个终极的定律，有人称它为GOT-Grand Unification Theory或称为TOE-Theoryof Everything)，我们就能解释一切发生在自然界中的现象，如此我们似乎可以说自然不再神奇，是很「自然」的了，只是这一天也许还离我们很远，但是在原则上，这自然律是可以被我们发现和了解的，所以除了自然之外，不再需要另一个境界的存在，来认识自然界中的一切现象。康乃尔大学(Cornell University)知名的天文物理学家卡尔·萨根(Carl Sagan)曾说：「宇宙(cosmos或自然)是整个永不改变的实存，是那昨日今日直到永远都不改变的。」物理学家史蒂文·温伯格(Steven Weinberg)在他所写的一本畅销书《起初三分钟》里，也谈到若用已知的数据和自然律来推测宇宙的起源，我们已经大致可以了解宇宙开始时最初三分钟内的一般状态和演变。他在该书结束时写着：「当我们愈来愈认识这宇宙，这宇宙也就好像愈来愈没有什么意义可言了。」
理性是超自然的
    但是从古到今，还是有许多人对这宇宙的实存的看法是与萨根不同的。他们认为宇宙不是那终极的实存。宇宙的存在有其原因也是有其目的，所以宇宙是果而不是因。一切实存的原因，有人称之为最后之因，不是存在于自然宇宙中，而是在宇宙之上(这个「上」不是指宇宙三维空间里面的一维)。到底这位创造者是否存在，我在这里先且不提。如果自然真是包含了一切的实存与现象，那么我们用来思量这自然的思想又是什么呢？若这思想也是自然的一部分，那么它就也当包括在这一切被思量的自然里一起被思量，不然这被思量的宇宙就不是完全的。所以一个包含一切所有的自然，是不能被一个在自然界里的思量完全了解的。如果我们认为这自然是可以被了解的，那么我们的思想就意味着那是个含有一些不属这个自然界的成分在其中。所以我们若假设这自然是有意义的(就是能够被思量被了解的)，就必须同时也假设一个超自然境界的存在，因为用来思量这自然界的，不能是在被思量的范围之内。
    你也许会说，我们只不过是用「神」这个字来代替「自然」这两个字而已。因为我们并没有论及神是从哪里来到的，要是神可以自己就存在，自然何以不能自己就存在？其实自然与神的概念是截然不同的：自然是指可见(可测量)物质(及能量)的实存，而神乃是超乎物质的。正如四维空间能包涵三维，但与三维是全然不同的。我们现在知道宇宙(时间与空间，一切可见的、不可见的、物质和能量)是有开始的，这是二十世纪科学最重要的发现之一：「宇宙大爆炸论」，宇宙既然是有一个开始，那么它就不是永存的，这样它就与神不同，因为神是永存的。所以自然界的概念不能取代神的概念。我们既知道自然是有开始的一点，所以我们就需要解释自然是从哪里来的了。
    再从另外一个角度来看，我们的思维何以能知道这些呢？人的思维若是一种自然现象，人的思维岂不是也被自然律(物理定律、化学定律等已知及现在还不知道的定律)所严格控制吗？因为一切自然现象的演变，都是按照自然律的程序：若这一刻的情况是如此，下一刻的情况就必然已经被决定了。换句话说，若是你这一刻的思维(一个人整个思想的内容)是如此如此［这是起初状况(initial condition)，比方说，在思考一个自然现象］，若我们把一切需要考虑的边界状况(boundary condition)都考虑进去(现在我们仍无法作到这一点)，同时我们又明白一切相关的自然律(现在我还不明白，但原则上是可以存在的)，那么我们就可以预测你下一刻的思维是什么了。如此说来，其实你根本就没有在自由地思想，因为你思想的内容，乃是自然现象必然的演变，是自然律在特定的边界状况和起初状况下必须导致的结果，所以所谓的理性也就不存在了。因为你之所以下一刻会那么想，是在你想之前就决定好的结果，你也非那么想不可，不是你「要」那么想的。
    所以当我们认为我们可以合理地来思量自然的时候，我们已经藉着思维把自然界打开，引进超自然的因素了。
自然律的巧合与人择论
    其实单就我们所认识的自然而言，其中实实在在充满了许多令人想不到的「奇妙」和「巧合」。我们所发现的定理，不但是有一种说不出来的(数学上)美，而且好像是刻意为人的存在而设计的一样。这在物理界所产生的一个新名词，叫作「人择论」(Anthropic Principle)，因为这些自然定律，以及那些三百来个自然常数(比方说一个电子带有多少电，或是一个电子有多重，重力常数是多少……)若是稍稍改变一点，人就不可能生存。为什么这个自然界要在乎其中有没有生命，有没有智慧呢？比方说，液体水是生命现象中最重要的分子，而水就具有物质界中最稀有的特性：例如水的分子量很低，只有18，一般这类低分子量的物质在常温都是气体，像一氧化碳、乙烯等等，但水却是液体，也是我们所知道惟一在常温中以三态共存的物质，有便于水的流转与更新。又例如水的比热比一般的物质都高，便于保持体温，让身体中各种酵素的功能可以正常。又例如水在结冰时会略略膨胀一些，一方面造成土壤风化，又可以浮在冰水之上，这些现象与生命的存在都是大有关系的。而这些现象都牵涉到许许多多基本自然律和自然常数的「巧合」才能发生的。
    有人以为所谓人择论也只不过是自然界的巧合而已，但若是自然界中巧合的事多了，就不再是自然巧合，却显然是在反映一个超自然的设计了。举例来说，若是有人拿起一颗骰子一丢，骰子出现个六点，再丢一次，又是一个六点，这是巧合，有三十六份之一的机会。若再一丢又是六点，连丢十次，若都是出现六点，那你还会不会说这真是巧？你一定会想：「这六千万分之一的机会居然给我拿到，这不是巧合，而一定是有人在这骰子上动了手脚。」不是吗？因此，这三百来个自然常数的数值，就恰好是能让生命存在于这宇宙中的数值，也更不宜用巧合来解释了。相信这些自然常数是出于刻意的设计，不是更有道理吗？
自然背后的智慧
    当然科学家还是想尽法子来解释这人择论为何存立，只不过至今没有什么很圆满的理论就是了。但是最自然的解释，仍旧是说这自然其实不很自然！有人说世界上惟一不变的真理就是所有的事都在变。不知道那说「变化是惟一不变的真理」的人，是不是已意识到他自相矛盾之处。其实我们所认识的自然律是不变的，在我们能测量的领域中，远在十亿光年以外的银河系里(一光年是光行一年的距离，约十万亿公里，所以十亿光年实在是难以想象的远)，我们能够测量得到的物理定理(这已是十一年以前的事)与目前在地球上的定理是一致的。所以这宇宙一点也不混乱，而是包涵了极大的规律。我们都知道，音乐与噪音都是一串音符所造成，但是因为音乐中含有规律，显明它是出自智慧的创作，这自然界既是含有极大的规律，与没有规律的噪音是大不相同的，所以自然界也意味着一个极大的智慧。
    其实我们欣赏音乐，因为音乐中带有美感，然而美感究竟是什么？它好像是超文化和超时间的，有些音乐连畜生好像都能欣赏。美感似乎也不是件「自然」的事，在自然的进化中，美感又会带来些什么生存竞争的优势呢？然而似乎人活着不以能生存为满足。究竟这美感的本能又是从哪里来的呢？再来看看这个自然，蓝天碧水、红花绿叶，到处都充满了美。到了秋天，有些地方的树色真是美不胜收。阔叶树到了天冷时会落叶，这是个自然(保护)现象。我们知道叶子何以要掉下，也知道它枯干的机制(mechanism)，掉就掉，为什么要变得这么的美？只要枯干而落不就行了吗？这是自然？是巧合？还是刻意设计？我们若是只讨论这件个别的现象，当然有不同的所谓「自然」的解释，但真实的眼光，是看到整体共有的特性。
    在人的主观意识里，不很自然的事就更多了。比方人的自我意识，舍己的爱，数学，美感等，从自然与进化的观点不容易解释它们，而其中最不自然的，莫过于人里面的良心。人好像在他的意识中内设了一个分别善恶的良知，是他自己也不见得喜欢有的。比方说，我们都承认说谎骗人是不应该的，是恶的。虽然有时若是说谎话，对我们自己可以有好处，但我们还是知道说谎是错的，以至心中不得平安。我们从说谎对我们的身体的影响，就看出我们不应该说谎：当我们说谎的时候，就算有再好的说谎的理由，我们的心跳、血压、汗水的分泌等生理现象就立刻会不正常，第一架近代的测谎器就是利用这个原理造出来的。看来良心这东西也好像是由外界安置在人内心中的，无怪乎最令大哲学家康德(lmmanuel Kant)心生敬畏的，就是当他看到天上的星宿与想到心中的道德律了。
自然界的意义
    这不是说这些现象一定是超自然的。单就某一件特定的事物来说，无论是数学、理性、人的思维意识、人择论、人的美感、自然的美，或良知与道德，都可以有某一种「自然」的解释。但是这些不同的解释，却缺乏一个一以贯之的终极原则。事实上我们若相信超自然境界的存在，而不认同萨根所认为自然就是一切的实存，这种理念不但不减少自然理论的价值(或者说科学的价值)，而且更实在地肯定了自然是有价值的，是有意义的。这自然乃是反应出那创造自然的造物神的荣耀，正如《罗马书》第一章十九至二十节所说的：「神的事情，人所能知道的，原显明在人心里。因为神已经给他们显明。自从造天地以来，神的永能和神性是明明可知的，虽是眼不能见，但藉着所造之物，就可以晓得，叫人无可推诿。」这样看来，这一切「所造之物」原是在彰显造物者的智慧和手段，也是这位神把他自己启示给人认识的途径之一。这样说来，整个大自然就是一个大神迹了。神迹是指神的作为，这作为是超自然的，而其成果可以是自然本身。人若想要认识这位在物质领域以外自我存在的造物神，就不能用人自己的想象、自己的理性来惴想他。因为如此作，我们所想出来的一位神，只不过是存在于我们这个被造物的思想领域中的一位，与这位超然的造物主又有什么关系呢？因为造物者与被造物是完全不同的。宗教的意识不见得要与科学的立场冲突，因为我们相信我们所生存的宇宙，不只是有自然(物质)的层面，也有超自然(灵魂)的层面。后者有点像是一个四维的领域包含了前者这三维自然物质的领域。只有在这高维的空间里，这自然才能有真正的定位与意义。耶稣说：「我就是道路、真理、生命。」(约十四6)真理是一致的，只看到在物质界中的真理也是不完全的。只有在神的真理中，以他给我们的原则，我们才有希望认识那全备的真理。自然并不是与超自然互相对立的，自然乃是超自然中的一部分。藉着自然，我们被引到这位超自然的主的面前，在这超自然者的光中，我们得以看见真理。耶稣对彼拉多说：「你说我是王，我为此而生，也为此来到世间，特为给真理作见证。凡属真理的人，就听我的话。」(约十八37)研究科学原是要认识真理，而寻求真理的人，其实是在寻找他的造物者的面。
    从自然学家的眼中看来，正如史蒂文·温伯格所说的，当我们愈来愈了解这宇宙的时候，这宇宙也就显得愈来愈没有什么意义了。这不是一句科学的结论而是一个信心的立场，且是消极无奈的立场。宇宙的来源我若是不知道，怎知它有没有目的呢？若宇宙是被创造的，而一切的创造都是意味着目的与通途，那么宇宙也就可以有它具体本质上的目的和意义了。这目的是存在于造物主的心中。《罗马书》第一章二十节提及一部分的目的，乃是要彰显造物主的神性和他的永能。罗素(Russell)也说：若是不先假设有神，探论生命的目的是件没有意义之事。若要全然了解自然，我们就需要超自然的观点，这观点并不否定自然科学研究的意义，反而更加增了其中的内容。
    我们从自然界中可以稍微看到这超自然的境界，而我们从神的特别启示中，能具体地认识这位超自然的神，并这被造的自然界，与一切实存的目的与真相。我们不需要把自然与超自然看为两个相对的领域，而是可以把自然包含在超自然的领域中。
理性与信心
    我们可以用仪器测量和理性的思维来认识这物质的世界，但是我们如何才能认识这超物质的世界呢？乃是藉着信心。我们的信心可以超越人自我经验的极限，而接触到一个超自然的境界，这句话本身不都是完全信心的立场。罗素在他所写的《哲学难题》中讨论什么是真理，人当如何才能认识真理时，他说真理是存在于信心的领域中，所以真理是要相信的。他的哲学推论比较复杂，恕不在此重述，但是从实证科学的角度来看，这是非常合理的。因为真理有普世性与永恒性，而实证的方法只能在此时此地证明一件真理没有错，但这不代表这件真理在别的地方、在别的时间，永远不变。所以我们只能对真理藉着实证有个合理的信心。
    若一旦真理的来源是神，耶稣基督又自称他自己是「道路、真理、生命」(约十四6)，所以从理性的了解上，我们就知道真理必须是要在信心中去接纳，在信心中去认识。若是没有信心，我们当然没有认识造物真神的可能。信心是认识神的开始。但这信心又当建筑在什么根基上呢？这合理的根基，乃是在于神的自我启示。若是他的启示方法——主要来自圣经——是可靠的话，我们对神就可以有一个正确的认识。
    其实人用来认识自然的途径，主要是基于理性，但也基于信心，人对超自然的认识，主要基于(始于)信心，但是也要根据理性。人是惟一在这自然与超自然的交界上的活物。我们的来源是超自然，然后进入自然，最后也回归超自然。这信心的立场，却不是建立在人想象上，而是建立在神藉圣经的启示中。我们若对神没有认识，就对生命和自然的了解不能完全。要是我们对生命的目的没有认识，我们就不知道当怎样过一个有意义的生活。反之，我们对造自然与超自然的神有了正确的认识，它就不但影响我们的未来，也同时影响我们的现在，是我们每个人都不能忽略的。当我们研究自然，以为自然是终极的实存，我们可能反而不能对自然有个终极的认识。因为认识神是我们一切认识的开始，也是一切认识的目的。同样若我们寻求对神的认识而忽略神藉自然给我们的启示，这认识也难以完全。
    问题研讨
    一、圣经中有哪些地方提到这自然世界是神的创造？
    二、自然界中最奇妙的想象莫过于生命的产生，试用热力学第二定律(熵增原理)来说明生命由自然过程(spontaneous processes)而发生是有问题的。
    三、何谓「人择论」？试举例说明。
    四、圣经有什么证据让我们可以相信那是可靠的文献？
    五、圣经中有哪些地方提到人的来源是超自然的，人的归宿也是超自然的？


第19课 真理的画像／黄小石

    「求你以你的真理引导我，教训我，因为你是救我的神。我终日等候你。」(诗二十五5)
    「为真理、谦卑、公义赫然坐车前往，无不得胜；你的右手必显明可畏的事。」(诗四十五4)
    「耶和华啊，求你将你的道指教我；我要照你的真理行；求你使我专心敬畏你的名。」(诗八十六11)
    「求你叫真理的话总不离开我口，因我仰望你典章。」(诗一一九43)
    「道成了肉身，住在我们中间，充充满满的有恩典有真理。我们也见过他的荣光，正是父独生子的荣光。」(约一14)
    「律法本是藉着摩西传的；恩典和真理都是由耶稣基督来的。」(约一17)
    「但行真理的必来就光；要显明他所行的是靠神而行。」(约三21)
    「就是真理的圣灵……」(约十四17)
    「只等真理的圣灵来了，他要引导你们明白(原文作进入)一切的真理……」(约十六13)
    「求你用真理使他们成圣；你的道就是真理。」(约十七17)
大 哉 问
    希腊(Greece)古哲学家亚里斯多德(Aristotle)在他的《形而上学》第一书中开宗明义的说：「人按他的本性都有想要知道的欲望。」欲望——意味着一个能满足这欲望的答案的存在。我们所得到的答案，与我们所问的问题是大有关系的。所谓的有学问，不只是与我们学了些什么有关，更是看我们会不会问问题。据说从前在天主教的某修道院中，有两位修士争论在他们晨更祈祷的时候，到底可不可以抽烟的问题。争论许久，没有结果，最后他们两个人决定去请教宗来裁决。一个修士问说：「在祈祷时可不可以抽烟？」教宗回答说：「祷告是神圣的时刻，应当专心，不可抽烟。」另一个修士却问说：「在抽烟的时候可不可以祷告？」教宗却回答说：「当然可以，因为我们无论在做什么事，都应当祷告，所以在抽烟的时候也可以祷告。」可见会问对问题是何等的重要。
    孔子有个学生林放问“礼”之本。孔子十分欣赏，就回答说：「大哉问！」这个礼对孔夫子来说，是个非常重要的问题，可是对他还是有比这更重要的问题。孔子说：「朝闻道，夕死可矣。」可见道更要紧。约在两千年前：有位在犹大地做巡抚的罗马人彼拉多问耶稣说：「真理是什么呢？」(约十八37、38)
    真理是什么呢？这真是大哉问啊！
    真理按照定义是永远正确与事实符合的信念，也可以说是认识主体对认识客体的本质及其规律的正确反应。
真理的特质
    根据哲学家的分析，真理有下列的一些基本特质：
    一、符合事实：这也就是荀子所说的知有所合——比方说在物理学中的惯性定律(Newton’s Laws of Inertia，意思是在没有外力的状况中，静者恒静，动者在直线上以等速运动)是与所能观测的现象吻合的，可以视为真理。真理是对实存的描述，必是符合事实的。然而不是符合观测的理论都是真理。同时，也不是所有的真理都是可以观测的。
    二、有一致性(Self consistent)：真理是不能自相矛盾的。比方你若说：「我有个同胞弟兄是我父母亲的独子。」你就是自相矛盾了，因为你既是他的兄弟，他就不是独子，所以这句话不能是真理。故此真理必是排他的。1+1=2是真理，那么任何别的答案都是不对的了。一切真理的宣称也都必然是排他。排他性是真理最重要的特质之一。
    三、有可行性：这就是说真理是有实用性的。有人甚至认为「实践是检验真理的惟一标准。」怀疑论(Skepticism)也能自圆其说，所以有一致性，那么这是不是真理呢？怀疑论者不认为任何知识存在，我们相信人不能在这种信念中过一个有意义的生活，所以这理论缺乏可行性，也不算是真理。
    四、有全面性(Comprehensive)：真理有一种放诸四海而皆准、古今中外而不变的特性。一般数学定理及一些物理定律都该是符合这个要求的。「太阳是从东方出来的」这句话就没有全面性。这话在地球上固然是对的，但是在太阳系中的金星，从北极向南看，是反时钟转的，所以在金星上太阳是从西边出来的。
    五、真理是个信念：所以真理是存在于信心领域中的，这也是因为真理有全面性的缘故，所以不能凭有限的观测来证实。真理与事实是不一样的：事实是没有反面的。比方说光速是每秒钟约三百万公里，这是个事实。光速就是这么一个数字，没有哪一个数字是这个数字的「反面」。
    艾伯特·爱因斯坦(Albert Einstein)说光的速度在任何惯性的坐标中都是一样的，我们称之为一个定律或是真理，既是真理，所以我们知道这是符合目前观测的。同时这理论也有一致性，不与相对论别处有任何的冲突。绝大多数的物理学家都相信这定律是真的。但是还是可能有一天发现这定律是错的，那时这个光速在任何惯性的坐标中都是一样的真理，就不再真了(真理的反面)，这定理也当然就不再成立了。但现在我们相信爱因斯坦说的是对的。真理是符合事实，有一致性、有可行性，又有全面性的信念。
    所以我们对真理的了解与体会，是需要用我们的思想、经验和信心，乃是关乎我们全人的。
真理的扭曲
    真理虽有上述的这些特质，但有这些特质不一定都是真理，所以这些特质是真理的必要条件，但不是真理的充分条件。下列一些常见的错误：
    一、只要合乎经历就以为是真理
    从前有位理学家说：「杨花入水化浮萍，验之信然。」可是我们知道浮萍不是由杨花变的，所以观测也常会不准确或者不完全，单靠我们的经历来认识真理是不够的。做梦是人共有的经历，虽然在当时的经历是很深刻：「昨夜夜半，枕上分明梦见，语多时。依旧桃花面，频低柳叶眉。」但是这经历却不是真实的。人所有的经历，都是需要解释的，而用来解释经历，是一个人的基本的人生观。这人生观越是能建立在真理的根基上(比方说圣经就是这样的根基)，他就越能看到一件事物的真相。用真理来解释经历，远比用经历来解释真理来得合适。
    二、只要能自圆其说就以为是真理
    有人说：「一块糖加在一杯咖啡里，仍旧是一杯咖啡，所以1+1=1。你有你的逻辑，我有我的逻辑，不同的说法，当彼此容忍、互相尊重。」就算他能自圆其说，1+1=1仍不能变成真理。有一种人主张除了他个人的意识之外，宇宙中没有其他的实存。这个现有的宇宙万物，都是他从自己头脑虚构出来的。这种说法也大体上是能自圆其说，但全然没有任何实用的价值，所以只能算是一种哲学理论，却不能当作是真理。
三、只要有实用价值就以为是真理
    邓小平有句名言：「不管是白猫黑猫，会抓耗子就是好猫。」凡事以其实用价值作评价，这也是不对的。比方说有些谎言能够说得天衣无缝、一手遮天。然而就算没有人能识破，也不能就此算是真理。其实在科学上的一些定律非常有用，也不一定就是真理。这些理论称为「现象理论」(phenomenological theory)，他们都有一定的用处，但是没有理论的基础，还不算是真理。举例说，若在上古之时，有人发现每天清早鸡叫后不久天就亮了，于是就说天是鸡叫亮的。这种现象理论，虽在没有钟表的时代有实用的价值，但显然不能算是真理。
四、只要有全面性的论调都是真理
    有人以为真理就是基于人的习俗与社会的定规，但是大家都如此说(或做)不见得就是真理。二次世界大战时德国(Germany)纳粹党对犹太人的迫害，虽是受到相当德国民众的支持，但这迫害在其本质上仍是错误的。有人以天下乌鸦一般黑比喻政坛的黑暗，也并不以这黑暗为然。虽然这是显而易见的，但这却是我们最常犯的错误，以为大多数人的看法就是真理。
    五、真理是主观的——相对的！
    后现代主义的口号说：「不是发现真理，而是创造真理。」只要是我个人以为是真理的，对我而言就是真理了。这样的人认为真理是主观的，也自然是相对的了，以为真诚就是真理，所谓的「诚则灵」即是这个意思。真理固然是需要相信的，所以有其主观的层面，但是我们不要忘记真理的定义，是那永远正确与事实符合的信念。所以牵涉到的不只是个人的信念而已，真理是必须超越时空的。
    真理是相对的是后现代主义很重要的论点之一，我们需要下面更多的篇幅来讨论。我想这种论调很可能是出于惟我主义，也是后现代人对科学主义和理性主义的抗议。
相对真理与绝对真理
    相对真理的问题，是在乎它缺乏真理一个必要条件：一致性，相对真理难免包含一些自相矛盾的立场。
    一、认为真理是绝对的，也是一种对真理的看法，所以是相对真理论者也应该接纳的论点之一。所以相对真理论者一方承认真理是相对的，同时又承认真理是绝对的，这也造成了自相矛盾的问题。一件事物A，不能是A,同时又不是A，这是哲学上最基本不矛盾的原则，是不能违反的。
    二、若相对真理论者认为所有的论点都可以接受，但却绝对不接受绝对真理论者的看法(当然也不能接受一些愿意接受绝对真理的相对真理论者)，那么这种相对真理论者也就不是那么的相对，而是披上了浓厚绝对真理论者的色彩了。
    三、这么说来，在相对真理论者的心目中、真理不只是相对不相对的问题，而是根本就不存在的了。这倒很像佛家「空」的概念：就是四法印的诸行无常、诸法无我(一切变化，都无不变常规，一切事物，都无不变的本体)。正如唐朝时代有名的佛家六祖慧能大师的偈子：菩提本无树，明镜亦非台，本来无一物，何处若尘埃？
    也许你会问说，没有绝对的真理，又有什么不好呢？其实若是没有绝对的真理，就会产生许多的问题。
要是没有真理
    四、我们若选择没有绝对真理(就是没有真理)，不是说我们就不必要相信什么真理(真理是得相信的)，而是我们什么都得相信了。当没有绝对真理的时候，我们就同时失去了衡量真伪的准则：与绝对真理相合的是真、冲突的是伪。当我们不再能分辨真伪的时候，什么都得相信了。
    五、若是没有真理，强权就代替真理。成王败寇，套一句毛泽东的话：「枪杆子底下出真理。」一个所有的人的看法都可以是真理的社会，是没有办法治理的，所以有些看法必须要被制裁。但是由谁来制裁呢？只好用少数服从多数的办法，多数代表权能。可是多数人的看法也不见得是真理(见「真理的扭曲」标题三)，而且多数人的看法也很容易被一个很有魄力的统治者所左右，反而成了一种变相的极权。
    当耶稣受审判时，巡抚彼拉多说：「我查不出他有什么罪来。」(约十八38)可是百姓极力地喊着要把耶稣钉十字架，圣经上就记着说：「他们的声音就得了胜。」(路二十三23)彼拉多也就只好讨好民众(参可十五15)，免得生乱，洗手定罪(参太二十七24)，表明他自己的清白。一个没有绝对真理的社会是个很可怕的社会。
    也许你会觉得讲真理是件很不实际的事。其实正好相反。一九七0年诺贝尔奖金得主苏正尼真(Solzhenitsyn)在他领奖时说：「一句真理比整个世界更有分量。」只有真理才是真正的权能。一九八九年十一月十七日开始，当一万多学生在捷克布拉格市(Prague，Czech)的温撤斯拉广场(Wenceslas Square)示威喊着说：「我们不像他们(捷克共产党)，我们是真理的子民。」结果在六星期之后成就了有名的「丝绒革命」(VelvetRevolution)，带来了捷克的民主政权。当人站在真理根基上，是不能被震动的。
    六、没有真理，就没有自由。没有真理，权能就挂帅了(见本段标题四)。在极权的社会里是没有真自由，因为权能的表现就在于他能控制别人。改革开放之前的苏联(U.S.S.R)用来统治的工具，除了秘密警察之外，还有官方的《真理报》(Pravda)，当时的读者有一千三百万(现在据说已不到二十万了)。虽是刻意称之为《真理报》(此地无银三百两)，但其中有许多的误导与谎言。一个谎言是要用另外一个谎言来掩盖的，所以编者必是步步维艰、小心翼翼，不然立刻露出马脚(我们之所以知道《真理报》不报真理也由于这些马脚)。真理是有一致性的(见「真理的特质」段标题二)，所以凡是行真理的，一定不会担心前后矛盾，是很自在的。耶稣说：「你们必晓得真理，真理必叫你们得以自由。」(约八32)
    有人以为绝对真理是限制人的自由。绝对真理固然是有限制的功效，但这限制却带来真自由。真自由不是放纵，要做什么就能做什么。这连全能自主的真神都是如此：神不能说谎、不能犯罪、不能背乎自己等。这不是说神不自由，他是那惟一全然自由的。真理有点像在桥上两边的栏杆，因为有这栏杆，人才能自由自在地在桥上往来，甚至于在晚上天黑时更是如此。要是没有栏杆，就要步步小心，反而不自由了。
    七、没有真理，就没有理想——生命失去方向。若是我们自己的想法都是真理，正是人本主义的「人是一切标准的衡量」。我们就不再有个外在客观的标准让我们去追寻。我们成了自己的度量。圣经提到这样的人说：「他们用自己度量自己，用自己比较自己，乃是不通达的。」(林后十12)这样的人生，没有挑战，也没有超越性的目标，是空虚的。真理是生命的光，不但让我们认识自己，也照亮了我们生命的方向。
    八、没有真理，就没有平安：当生命有了方向、有了亮光、有了自由，生命就可以享受平安，不再急躁焦虑了。当人违背真理的时候，人不自主的就会失去平安。在一九二一年有位在加州大学洛杉机分校医学院作研究的心理学家约翰·拉森(John A.Larson，1892-1983)，就是根据人的生理对谎言的反应，发明了近代的测谎器。拉森发现无论一个谎言对说谎的人有什么好处(凶手说「这个人不是我杀的」)，他的生理现象在说谎时就失去了平衡：他的心跳、血压、呼吸、汗泌，连声调都立刻不正常了。活在谎言里不但不道德，同时也是不健康的。
真理的追寻
    若真理是绝对的话，它就不是人的作品，而是一个客观的实存，等着被人发现。数学的真理就有这样的特质，这些定律是本来存在的，等人来发现。所以有许多人相信人类若与外太空间人沟通的话，数学可能是两个惟一共同的语文。这意思就是说数学不是人发明的，而只是可以发现的。所以发现真理就是人求知的终极目标。许多的大学都以追求真理为其立校精神：哈佛大学(Harvad University)的校徽印着Veritas，这个拉丁字就是真理的意思，耶鲁大学则是采取「光与真理」(lux et veritas)，在波士顿的布兰德斯大学(Brandeis Universiey)的校训是「探求真理全部」(Truth，even unto its innermost parts)。其他还有阿利桑那大学(Arizona State University)、巴的摩尔大学(University of Baltimore)、克拉克森大学(Stanford University，California)，中国的扬州大学、东海大学、中原大学等等许多的高等学府，都以追求真理为其教学目标，所以真理也可以说是各种学问探求的对象。可惜现代的大学教育常只注重传授知识，而不重教导真理，有违古人名训了。据说在美国(U.S.A.)贷款求学的学生高，在学成后逃款最多的是学法律的学生，也许他们最知道法律的漏洞吧！单就教授知识是不够的。
    这样说来，我们当如何追寻真理呢？
    一、真理是合理的，当在理性中认知：真理不见得都是显而易见的。在十几年前据说加州的史坦福大学(Stanford University，California)的研究院，曾为女生的收取率，而引起了一个耐人寻味的风波。那就是有人控告史坦福大学歧视女生，因为女生平均录取率比男生的低(录取率就是录取的人数除上申请入学的人数)。但是校方却反驳说，他们其实优待女生，因为研究院中每一系女生的录取率都比男生的高。有人以为这是不可能。其实这不是什么太难的问题：因为研究院平均录取率，不等于每一系录取率的平均，请参考注译就能明白。
    所以对真理的认知，一定要用正确的方法。最常用的理性思维——归纳法和演绎法虽然都是相当的可靠，但却不是万无一失：归纳法要看数据是怎么收取的。比方说有人用两寸网格的渔网打鱼，就可能从打到的鱼的大小，得到鱼起码有两寸大的结论。而演绎法不但是它的前提要对，而且演绎法也不能导出在一个前提之下所有的真理，这就是数学界里有名的「不完全定理」。所以理性虽是重要的，但是也是有限制的。真理乃是超理性的。
    二、真理是符合事实的，当在实证中认知：我们对真理的认识不能只在理性的层面，同时也须在经历的层面。正确的观测是非常的要紧，因为真理是与事实符合的信念。中国人有句常话：「事实胜于雄辩。」然而测量不但是主观的，而且所有观测都是需要解释的。宋朝苏轼在庐山西林壁所题的名句：横看成岭侧成峰，远近高低各不同，不识庐山真面目，只缘身在此山中。见树不见林是一切观测共有的难处。
    三、真理是生命的本能——可以在直觉中认知：我们有时误以为只有用科学方法才能认识真理，其实许多的真理是在直觉中认知的。这些真理又称为公理，是不能证明的。试问我们怎么能知道逻辑方法可以导至真理呢？我们必须先不用逻辑就知道有些是真理，再用逻辑方法导出这些果然是真理，才知道逻辑是可靠的。所以逻辑方法只能帮助我们，更有把握地分辨什么是真、什么是伪。英国(United Kingdom)名作家撤斯特顿(G.K.Chesterton)说过一句非常有意思的话：「你用逻辑只能找到那些你不用逻辑就已经知道的真理。」有许多事我们虽不能证明，但不代表这些不是真理。有些真理我们称之为不证自明的，比方说在美国的《独立宣言》中，一开始就引用一些不证自明的真理，比方说人权平等。
    四、真理是一种信念——在信心中认知：这信心是有理性的根基，但是超越理性的。理性只能认识在理性范畴之内的事物，而理性是包含在真理的里面，所以真理是合理性却又超理性的(见本段标题一)，需要以信心来领受。既是要领受，必有真理的启示。当耶稣说：「我就是道路、真理、生命。」(约十四6)的时候，他是向我们的信心呼召。这信心是根据他的教训、他所行的神迹、先知的预言和他复活的史实，是有很好的根据的。
    中国人有句话说，「百闻不如一见」，说明亲自看见经历的真实可靠。其实我们能够看到的不多，而且也都是在物质领域中的东西，而我们从听到而学来的真理，远比我们从看见而学来的真理多得多。听是基于自己个人以为的经历，是有越过自己的限制的特性，需要在信心中接纳。神的启示也多半是藉着我们的听，而不是藉着我们的看。
真理的画像
    真理不是人的发明，出自人的思想，而是个自有的客体。从以上的讨论，我们不难看到对真理的探讨，是需要我们用理智、经验、感觉和信心。换句话说，就是需要我们全人的投入。亚里斯多德说的不错：「人按他的本性都有想要知道的欲望。」在这欲望的背后，乃是一切实存的真相，就是真理。我们的人性在寻找真理。彼拉多问耶稣说：「真理是什么呢？」这实在是人性中最深刻也最紧急的问题。他若是晓得他所问的对象正是真理的本身，他就不会这么随便地走开了。
    耶稣回答彼拉多说：「你说我是王，我为此而生，也为此来到世间，特为给真理作见证。凡属真理的人，就听我的话。」一切寻找真理的人，其实至终是在寻找耶稣的话，就是神的话，这话就是《约翰福音》第一章里的「道」，这「道」就是耶稣。所以真理不只是个原则或一种概念。真理不是个「什么」，真理是一位「谁」。
    《约翰福音》第一章十四节：「道成了肉身，住在我们中间，充充满满的有恩典有真理。」这里告诉我们这抽象的真理人格化了，正如先知所预言的。《以赛亚书》第九章预言耶稣的出现，这样记载：「但那受过痛苦的必不再见幽暗。从前神使西布伦地和拿弗他利地被藐视。末后却使这沿海的路，约旦河外，外邦人的加利利地得着荣耀。在黑暗中行走的百姓，看见了大光，住在死荫之地的人，有光照耀他们。」(赛九1、2)真理与光是分不开的，这位宣告自己是道路、真理、生命的主，同时也宣告自己是世界的光，跟从他的，就不在黑暗里走，必要得着生命的光。只有在光中我们才能看见、才能分辨，才有方向。在真理的光中，人才能认识真神、认识自己。在光中的生命，是自由的，是充满了色彩的，是丰盛的(参约十10)。
    当两千年前，住在加利利地的百姓，首先看到耶稣的面貌时，真理就活画在他们的面前，人类也第一次看到了真理的画像。
    问题研讨
    一、真理的特性中有哪些是主观的？有哪些是客观的？
    二、真理与事实有什么异同？试举例说明。
    三、试举例说明何以人的经历在不同的人生观里，就产生不同的解释。
    四、什么是最常见误导真理的方法？
    五、根据真理的定义，进化论可能有哪些问题？


第20课 神迹／李振群

前 言
    神迹有可能出现吗？圣经中所记载的神迹确有其事吗？一些不愿意接受基督教信仰的人，往往会发出这类问题。即使是基督徒，往往也会面对类似的问题，皆因圣经的神迹，看来颇为不可思议。加上现代人深受科技文化的影响，认为一些事物只能够依循某些科学定律运行。这些人既然认定科学掌管一切，当然就认为所有违反科学规律的事情都是天方夜谭、无中生有。只是圣经记载中，神迹的数量确是不少，所涉及的范围也十分广泛。尤其在耶稣生平中，神迹出现的次数相当频密，包括了：童女生子、以水变酒、平静风浪、五饼二鱼喂饱五千人、水上行走、使人复活等。倘若这些神迹都不可信，则基督教肯定会成为天大的笑话。因此，我们必须正视神迹这问题，也必须知道当如何回应这些质疑。
    不错，世界事物的运作，确实按照一些科学所发现的定律在运行。然而这些定律仅能够在自然界的层面运作而已。来到超自然的层面，自然界的定律当然就束手无策了。我们也要知道，这些定律不是出于科学家，而是出于全能者的手，是神所制订的。科学家只是找出这些定律而已。神既然是这些定律的主宰，他就绝对可以介入这些自然界定律的运作，施行神迹。就是这个原因，历世历代的基督徒都坚定地接纳神迹的可能性，未曾予以排斥。所谓神迹，不过是事物未按一般的自然规律运作而已。神迹并不是违反这些定律，而是按照超乎这些定律的法则运行。当神的手介入，以「超乎自然律」的方式行事，就有了所谓的神迹。因此神迹必定能够出现，因为神是不受自然律限制的。神既然是真实存在的，人岂能限定他不可按照超乎这些定律的方式行事呢？
对神迹的分析
    话虽如此，许多人仍透过种种基于自然律的解释，企图将神迹抹杀掉。比方说，有人认为「神迹」只不过是一些自然原因造成的，并没有什么超自然的因素在内，只是当事人误以为出现了神迹而已。福音书记载耶稣平静风浪就是一例。风浪在自然因素的配合下，刚好平静下来；门徒却认为那时耶稣的超自然能力使然。又如《使徒行传》中保罗与西拉在监牢中，因为遇上了地震而得解脱，但信徒又认为那是神迹。至于一些所谓得医治的个案，这些人则认为可以用心理现象来加以解释，不必诉诸超自然因素。许多生病的人，在充分休息之下，不就是不药而愈的吗？
    这些说法听来合理，但却流于片面。不错，许多神迹的发生，确实涉及了一些自然因素。但是这些自然因素出现的片刻、出现的处境却仍然是神迹性的。风浪在自然因素下固然会平静，但为什么是在耶稣斥责的时候平静下来了？地震确是自然现象，但为何在保罗与西拉祷告之后出现？况且，那场地震让他们身上的锁链脱落，却丝毫无损他们的性命，岂不怪哉？！以心理因素来解释疾病得医治，固然有一定的道理。然而，并非所有疾病都能如此解释掉的。麻疯病人瞬间痊愈，就不是心理因素所能够解释的。因此，将所有神迹都诉诸于自然因素，显然是不周全的。因此，我们不得不指出，这些事情的发生，都是因为「神的手」介入了当时的处境中。他透过某些自然或超自然的因素，成就了他的目的，这就是神迹。
    另一些人则将神迹归咎于当日人的无知。这些人认为古代的科学不发达，对某些自然现象无知，因而将这些现象理解为神迹。比方说，一个从来没有见过飞机的人，看到金属物体(飞机)在空中飞动，很容易就会认定那是神迹，因为他们不明白流体动力学的道理，无法想象这么重的物体，如何能浮在空中。然而，这个解释神迹的方式，忘记了一个主要事实：许多圣经中的神迹，所涉及的都是日常生活中的事物，而不是从未见过的特异东西。例如：大家看到那个明明生来瞎眼的人，因耶稣的医治就重见光明；那个管理筵席的人，当然知道上好的酒和日常饮用的水之间的分别，而就在他的眼前，水变成了酒；在加利利海上打鱼的人，肯定知道那里的风浪是多么的可怕，但耶稣的斥责却使风浪平静。这些人所经历到的，不是「无知」因素中的科技产品，而是他们每日现实生活中的事物。过去的人虽然不像今天的人拥有那么多的科学知识；但是面对神迹出现的时刻，不见得就比今天的人无知！
    一些抱持怀疑态度的人，往往也质疑：神迹为何只在圣经的时代出现，而今天却没有。比方说，福音书中记载了大量的神迹，而这类事情却鲜少出现在今日。这个质疑忽略了一件事：福音书记载的可是神的儿子亲身来到世间的时代。神既然亲自进入了人类社会，住在我们中间，神迹性的事件伴随着神的临在，就不足为奇了。我们需要明白，神迹的出现在乎神自己，不在乎人的意愿。神既然选择在耶稣身上大量出现神迹，而这又无可厚非，我们为什么就不能接受呢？
    况且，这也涉及了神迹出现之目的。神迹不是为满足人类好奇心而有的。《约翰福音》在记述了耶稣的生平之后，于结束前提醒我们：「但记这些事(即耶稣神迹性的一生)，要叫你们信耶稣是基督，是神的儿子，并且叫你们信了他，就可以因他的名得生命。」(约二十31)因此神迹之目的，在于帮助世人认识耶稣基督的身分，以至世人可以来到他的跟前，领受神所要赐予的新生命。神迹既有这个特定意义，耶稣就从来没有为了行神迹而行神迹，从不藉着神迹来炫耀其能力。曾经有个瘫子来到耶稣跟前，获得耶稣的赦免。但是周边的人却批评耶稣，认为耶稣因为无法医治其残疾，故而空谈赦免。耶稣乃行了一个神迹，叫这瘫子起来行走。当时他说：「但要叫你们知道，人子在地上有赦罪的权柄……」(详参太九1-8)耶稣之所以行神迹，为的是让那些人明白，他确实拥有赦罪的权柄。可见神迹的出现，基本上那是为见证基督而作出的。事实上，当人仅仅为要看神迹而请求耶稣时，他甚至拒绝这么作，《马太福音》第六章一至四节就是典型的例子。可见神迹不是随意施行的，只在有需要的时候，耶稣才行神迹。
    到了现今的世代，经过了两千年，广泛流传的圣经书卷、历代基督徒为神所作的见证，比比皆是。运用神迹的需要，当然与过往的时日不同。而且，今天想要见到神迹也不难。按着神迹的意思来说，今天罪人悔改归信耶稣基督，其实已是莫大的神迹。因为，按照自然规律，人总是自我中心、追求自主的。可是人在悔改的当儿，竟然俯伏在基督的跟前，恳求他的赦免，甘愿放弃自主的人生，一辈子快快乐乐地跟随、服侍耶稣基督，完全转离原先的生活取向。这岂不是神的手介入人类生活的现实例子？事实上，许多信徒归主的经历本身就是神迹！
圣经神迹的特色
    除此之外，圣经的神迹本身也拥有两项特质，显示出这些神迹确是可信的。至为关键的是，这些神迹全在公开场合出现。许多流传的神迹，往往都是在秘密的情况下发生，难以查证。然而，圣经却将这些事迹的来龙去脉记述得一清二楚，甚至当时任何人都能加以检核。就以耶稣将水变为酒为例子。圣经的作者将这事件的日期、地点、人物等资料都记载了下来(参约二1-11)。同样的，耶稣把死去一段时间的拉撒路从坟墓中呼叫出来，也是如此；而且，这个神迹更是在众目睽睽之下施行的(参约十一1-45)。最为典型的例子，正是使徒保罗记录有关主复活的见证。耶稣复活这件事，是真是假，至关重要；其实这个神迹早在第一世纪即面对一些人质疑了。使徒保罗在《哥林多前书》第十五章却指出：有许多人曾经见过复活的主；而且有一回他曾经向五百多人显现，当中大多数人那时仍然健在，可以为这件事作证！
    圣经中的神迹，不仅出现在信从耶稣之人的面前，也经常出现在敌对他的人眼前，让他们无言以对；其实这反倒大大提升了神迹的可信性。因为不仅是支持者可以为神迹作证，连反对者也无法否定这些事迹。就以前面所提的例子来说，耶稣医治瘫子的时候，正是面对那些不信任他的犹太律法师的时刻。再以耶稣使拉撒路复活的事件为例，部分反对耶稣的人将此事禀报犹太官府的人，这些「祭司长和法利赛人聚集公会，说：『这人行好些神迹，我们怎么办呢？』」(约十一47)尽管官府的人反对耶稣，但却不得不承认，耶稣确实行了许多神迹！他们无法否定耶稣的神迹，只是不喜欢行神迹的这个人！
结 语
    其实，圣经的神迹，涵盖的范围相当广泛。历史中一些自称能够行神迹的人，往往只能集中在某些类别的神迹上，这就不免让人产生疑问。因为神迹所显示的能力，既然是超出自然规律的大能，就不应只限制在某些类别的事情上。圣经的神迹，就很不一样。耶稣所行的神迹，尤其明显；他显出超越大自然的能力，风和浪都听从他的吩咐(参太八23-27)。他也显出胜过人身朽坏的大能，医治了麻疯(参太八2、3)、瞎眼(参约九1-25)、瘸腿(参太十五30)等病人；他甚至不止一次地让死去的人再活过来(除拉撒路外，另参可五22-42)。他也显出了超然的知识，能够讲出第一次见面的撒马利亚妇人的过去，使她认识到耶稣乃是弥赛亚(参约四1-30)。他也作出一些极其震撼性的事情，例如以五饼二鱼喂饱五千人(参路九11-17)。无一不显出这位行神迹的耶稣，不仅只是在某些方面具备特别的能力。他所流露出来的乃是一种广泛性的、包罗性的能力。正因如此，圣经告诉我们：「他儿子我主耶稣基督……以大能显明是神的儿子。」(罗一3、4)
    其实有关神迹的问题，其症结在于我们是否相信宇宙之中确有一位全能者。如果没有神，神迹反成了无稽之谈。当全能的神果真存在，那么就没有什么事情是他不能成就的了，自然也包括神迹在内。
    问题研讨
    一、作为基督徒，我们为什么不应回避神迹这个课题？这会带来什么严重的后果？
    二、在阅读过相关的课文与资料之后，你能总结出圣经中的神迹与众不同之处是什么吗？
    三、在你接触的人当中，他们不相信神迹的具体原因是什么？人认为该如何回应他们的怀疑呢？
    阅读建议
    一、李德尔夫妇著，詹正义译：第八章：「神迹有可能发生吗？」《你为何要信》，增订版，香港：福音证主协会，一九九0年。
    二、路益师著，钱锟等译：《神迹》，台北：雅歌出版社，一九九九年。
    三、白高伦著，鲁曼华译：《神迹信心古今谈》，香港：天道书楼，一九九三年。


第21课 从哲学理性看信仰／梁燕城

破解虚无主义、唯物主义、中西之无神论，建立神信念的理性根据
哲学与生命树
    哥德(Goethe)曾说：「理论是灰沉的，生命之金树是翠绿的。」英译为：TheTheoryisGray，GreenistheGoldenTreeofLife。
    这段话引起很多哲学家探讨，如德国(Germany)的黑格尔(Hegel)及法国(France)的希普理(JeanHyppolite)，他们解释这句话，主张是一连接辞。认为生命和理论是平排并列的两个范畴。
    法国另一位大思想家米竭尔·福柯(MichelFoucault)，则将这句解为：「只有当理论是灰沉的，那么才知道生命之树是翠绿的。」他的意思是与其归人理论的牛角尖，不如回到人生本身，从头开始作思考。
    记得我十五岁时在书局买的第一本哲学书《西洋哲学史》，就是灰色的，十七岁买了两巨册唐君毅作的《哲学概论》，也是灰色的，我天天带着这巨著去阅读和思想，也在同学面前表现自己有深度，有一次一位漂亮的女同学抢走这本巨著，要打开看看，但一分钟后抛回给我说：「真不知道是讲什么的！」
    不错，若要用颜色来描述哲学，确是以灰色最为接近，打开那些哲学理论著作，其所用的名辞和推论的方式，确是使人摸不着头脑。若一个很有哲学思维的非专业人士，赞专业哲学的论文和书本，会越来越失去其原创的思维。中国学者陈春文指出，那些关于哲学的哲学问题越繁荣，「真正的哲学之思也越加赤贫。」确是智慧之言。
    哲学原不是灰沉的理论框架，却根于「翠绿的生命金树」，哲学的字源，是「爱」(philos)与「智慧」(sophia)两希腊字的结合。苏格拉底(Socrates)讥讽那些自称智士(Sophist)的人，却称自己只是「爱智慧者」，这就成为哲学一辞的基本结构。
    对智慧的爱好与追求，原不是什么高深的理论，却来自生活中的一种思维，一种反省，或如亚里士多德(Aristotle)所言，是对森罗万象的宇宙万有的一种「惊叹」，他说：「人能称为智慧者是要研究一切事物的第一原因及各原则。」或如雅克·马利旦(JacquesMaritain)所言，是要探讨第一原因，最高原则，最高的理由，又或如马丁·海德格尔(MartinHeidegger)所言，是一条道路，使存有的真相在惊叹中显露出来。
    每一个人都在生活，于生活中人察觉到有一个世界呈现在眼前，而为心灵所直觉到，人就在这里面行住坐卧，吃喝、工作、学习、思考。这是人的具体生命，先于一切理论知识，先于一切主观和客观的区分，也先于一切从理论建立的偏见。生活世界是人最原始的状态，就是哥德所谓的「翠绿的生命金树」，是一多姿多彩、多样纷呈的世界。
哲学与终极奥秘的问题
    在生活中，人有思考、反省，也不断发问题。当人有深入的反省，所发的问题涉及「终极的真理」或「终极的奥秘」时，就是哲学的问题。
    什么是终极的奥秘呢？「终极」是指最后的、最基础的、最底层的，「真理」(Truth)是指生活之所以可能、反省之所以可能、知识之所以可能、生命之所以可能、万有存在之所以可能的根据或原理，或是指这最后的真实本来面目，又可称为「真实」(reality)。这领域是知识和理论的基础，是知识和理论所不能完全掌握的，永远有其不能全部理解的范围。也不能被放在理性系统中去得到最后答案，故又可名为「奥秘」。
    当人仰首观天，为夕阳西下的美境所震撼，为星光灿烂的夜空而惊叹，进而问为何有这一切？万有的本体是什么？万有的根源是如何开始的？这涉及终极奥秘的问题，在哲学上属行而上学的研究范围。
    当人运用理性知识去理解所见的世界时，忽然反省到知识如何建立的问题，人为什么能应用逻辑去推论呢？天地间为何有数学的系统可以去整理经验世界呢？逻辑和数学的基础在哪里？从何而来？知识是如何产生的？人如何认识所见的世界？什么叫经验？经验是如何运作的？人如何运用语言去表达世界？怎样可以使语言清楚无误地表达意义呢？这都涉及终极真理及终极奥秘的问题，在哲学上属知识论及语言分析的研究范围。
    又当人在生活中体验到人生的苦与乐、善与恶、生与死等问题，反省到人为何会存在？存在为何有痛苦？痛苦的原因和本质是什么？人为何有各种罪恶的表现？人又为何有道德的善？何谓善？何谓恶？善恶的原因和本质是什么？什么行为是应该做，不应该做，又什么是死亡？生命为何终归要死？死后有无存在，人死之前活着有何意义？这都涉及终极真理与终极奥秘的问题，在哲学上属伦理学和人生哲学的范围。
    以上这种问题，能有完全的答案吗？各派哲学都企图提出一些理论去解答，但没有一个理论能有满意的答案，因为所有这些问题都归属「元问题」(Metaproblematic，又译后设问题)，那时对一般问题的根据加以追问，探索问题及答案的背后条件及根据。
    例如人追问自然界的现象，如水是如何构成的，科学知识可以回答谓氢加氧加热构成水，但当再问这知识是如何建立的呢？什么是科学知识呢？这已进入哲学的思辩了。但当再问到底，什么是存有？什么是知识？这些都是元问题，是先于一切问题之问题。一切解答的知识，都根于一些基本的设定，当再追问这些设定时，人就无法用知识去解释自己的设定，因为这是先于知识的问题。这就属于终极奥秘的领域。
    哲学之被称为「爱智慧」之学，正由于人对这些问题不能有确定之知识，故只能爱好和追求，而所谓智慧，就是期盼这些终极问题有所洞察，而能提供一较接近真实或暂时可被接受的一些观点。
理性与信仰
    哲学要求从理性去探索终极奥秘的问题，由于永远不能有圆满的答案，故此哲学的研究永远是要爱好与追求下去，这就是所谓爱智慧之学的特质，人要无止境地探索终极的真理。
    但若没有圆满的终极答案，人生又总有终极的不安稳，因为人若不掌握最后真理，就难确定什么是真、什么是对、什么是应该。然而人在具体生活终必须即时做抉择，并希望其抉择是正确的，与真实世界相应的。在未有最后的理性答案时，人就要用另一方式去掌握终极奥秘的真实面目，那就是凭信心去相信终极真理是什么。
    在生活中，人不断要做抉择，每一个抉择都需要有些指引原则来使抉择正确和合理。这些原则牵涉对宇宙人生的终极真理之看法，若理性不能掌握这终极真理，就只能凭信念去做决定。故此每个人都在人生不同阶段，都会接受某一种对终极真理的信念，去指引自己做抉择，因而能安稳地活下去。
    对终极真理作出一种信念的解释，而且投身于这信念，用这信念去指示自己生活的抉择，在实践中去实现这信念之目的和价值，这就是宗教性的信念。
    宗教性的信念，不一定参与宗教的社会群体或仪式，而是人对终极真理与奥秘凭信心接受一个观点解释，并实践地根据这信念去生活。若相信宇宙人生一切均是虚无的虚无主义观，亦是一种宗教信念，若相信无神论，否定一切宗教所信的有真实性，但这仍是对终极真理的信念，是一种宗教信念。
    当有各种对终极真理的信念并存，又各自宣称这信念是最后的，那又如何判别哪一个信念较为合理可信呢？这就需要理性去检视这信念，看其所提供的解释，能否与呈现于人直觉之前的生活世界各种现象，及当前理性可以掌握的知识，是否能一致，及其回答难题的能力是否足够，及其解释能力是否整合。
    从哲学分析所见的生活世界及当前可掌握大知识，大概从现象描述上可掌握一些自明的真实，所谓「自明的真实」，是指「自身为自身证据」的，已被「给予」的，「在此」的，当下呈现的。在生活世界中，人可描述四个「自明的真实」范畴。
    一、呈现在人心灵所见的世界是存在的，不是虚无的，基于巴门尼底斯(Promenades)的逻辑同一律，「有」就是「有」，不能是「非有」，故存有就是真实的呈现，不能化约之为「非有」或虚无，也不能生于虚无。万有呈现在人心灵之前，这是自明的真实。
    二、这呈现在人心灵照察的万有，明明可观察到有多种具生命的存有物，生命现象的特质是能再产生后一代，使其生命的种类能延续下去，生命存在有延续之目的。至于物质的存有物，不具有这特质，这是自明真实的。
    三、在心灵照察下的万有，还可观察到物质及生命的存有，均依据一定的规律而成其存在的状态。所谓规律，是指存有物质的关系和自身发展，均依循某种的秩序，使之不会有其他可能的处境，如在地球自然处境下，氢加氧加热必然产生水，一颗桃花的种子，就会发展成桃花，不会变成其他东西，这是明明可见，是自明的真实。
    四、具有生命的存有物中，有一种称为人，从现象上分析出其有知觉、思想、感情的表现，并能追求真、善、美及创造文化。这也是明明可见，是自明的真实。
    简单地说，这四个自明的真实范畴，用日常语言说，就是万物、生物、规律及人。人对终极真理信念，若能整全地解释这四个真实的范畴，可视为较合理性的信念。
    四个终极信念与神存在的整全合理性
    若从现象分析人心灵所察照的生活世界，可分析出四个自明的真实范畴∶
    一、万有是存有(being)，不是虚无(nothingness)
    二、万有中有些是具生命(life)的存有
    三、万有的关系和发展有规律(order)
    四、具生命的存有中有一种是人的生命，具知觉、思想、感情及自觉地追求真善美的现象。简单地说，人是具性情和自觉能力的。
    分析人类较为普遍的终极真理的信念，可以检视其与这四大自明的真实范畴是否一致，而判定其是否较为合理的信念。
    一是虚无主义的信念，认为宇宙的终极真理是虚无，不相信有任何真理或价值，这信念的人所采取之人生观就是只求当前的欲望满足，如《列子·杨朱篇》所云∶「且趣当生，兮遑死后。」检视这信念的合理性，是与第一个范畴矛盾，也与其他三大范畴不一致，故不能对呈现在人心灵察照的生活世界提供任何解释。故可批判这信念是无理性根据的。这信念本身就不相信理性的效能，若要求自身合理，也是矛盾的。
    二是唯物主义的信念，这信念认为宇宙的终极真理是物质、运动及其规律，并主张人可通过努力去创造较理想的物质世界。这信念可解释第一范畴，以宇宙是有，不是无，存有就只有物质。但以物质为终极，很难解释生命和规律如何从物质中产生。因为物质本身不能像生命一样产生下一代及延续自己，也不能产生抽象的数学秩序。故对于第二、三、四范畴，均难以解释，只能假设在有一不可知的极长时间，于远古时代有一偶然的生命组合，再有一进化历程，但这是当前观察不到的，且纵使解释了生命的出现和发展，也不能解释规律的来源。
    第三个终极信念是泛神论，基本上主张终极的真理就是生命和秩序的本体，对史宾诺莎(Spinoza)来说，这本体是永恒无限的神，对佛家如来藏系统来说，这是清净自性心。对老子来说，这是发展中的规律，及所有生命潜能的本体，宋明儒视之为宇宙万有及道德的根源，是天理与天道。人的价值就是从本性中寻回这宇宙的根源，而与这天道融合。
    检视泛神论的信念，可以充分解释一、二、三范畴，但对第四范畴有一困难，生命和秩序的本体，如何能创生有性情，有自觉能力的人呢？生命和秩序本身无知觉、思想、感情及自觉地追求真善美的性质，如何创生人呢？除非视人的性情和自觉是虚假的，但这与所照察的现象不一致。
    第四个终极信念是相信一位有性情位格的神，超越万有而又创造万有，从虚无中造出万有，将规律和秩序来架构万有，又创造生命，更创造有性情的人类，赋予人类有知觉、思想、感情及自觉地追求真善美之心。检视神的终极真理信念，基本上可与生活世界四个自明的范畴一致，充分提供解释，故从理性检视来看，相信神存在的信念是最为完整而符合理性的。
    从哲学上说，柏拉图(Plato)提出造物主(Demiurge)是宇宙之根源与父亲，是一切美善、知识与人及其灵魂的创造者。而中国《十三经》所提到的皇天上帝或天，均属神存在的信念。
    终极的真理若是有性情的神，则这有情的真理，是一具有主动性的本体，可以主动与人类接触。若神主动打开自己，与人会面，就称为「启示」，若他主动进入历史，解救人的苦难，赦免人的罪恶，那就称为「救赎」。从以上推论，神的信念是合乎理性的，而且神对人有启示和救赎是可能的。当历史上人在具体人生中遇到神的特殊启示，及经验到他的救赎行动时，在其默示下，就写成了圣经。而基督教信仰就依于这理性基础而建立。
    不过这信念仍要克服另一个难题，就是若认为神是全善全能的，那如何可以解释人类世界中有罪恶和痛苦的事实呢？神为何容许恶(evil)的存在呢？故采取神信念的人，必须以理性解释苦罪如何与神信念一致。


第22课 苦难与神／梁燕城

谈「真心在缠」
    法国(France)哲坛大师里科(Ricoeur)曾说过，人是在一种「真心在缠」(Incarnation，本常译作「道成肉身」，但里氏之意与圣经中神「道成肉身」之义不同，反与佛教「真心在缠」或「如来藏」之义较近，故不译作「道成肉身」)的状况，他指出人本有绝对自由的要求，但却陷落在不自由的具体世界中，形成种种困扰。这是描述人的本体是追求绝对自由，但在实存层次却不能实现。通过这哲学架构，正好描述了神学上所讲原罪带来的状态。神创造人本有原善，那是指人在灵性上有神形象，一方面可与神沟通，一方面在本体层次含藏无穷美善的潜质，但却必须在实然具体的层次中实现这美善。
    原罪是指人用自由选择了与神关系的破裂，于是人的本体和永恒的神断开了联系，进入与神隔绝的状况。于是人本体的无限美善潜能即失去了永恒完美为其目的，进入一个「在缠状态」。即人的善扭曲在具体实然界中。善性被扭曲为罪的属性。这原罪状态形成罪性。因着罪性，人类完美的心往往就在实现过程中歪曲自己，选择了世界上有限的善，无穷地追逐，创造了偶像的世界，这偶像世界反过来操纵了人的思想，构成群体共同的罪，所谓共犯结构，人在所造的偶像世界迷失，因而与神、与自己、与他人及与大自然都隔绝了。阻碍了每一人的自我实现，罪恶就在此产生，由亚当一人与神决裂，罪就入了世界，世界亦开始失去其原初的和谐，被人歪曲其美善成为偶像。
人在罪中辨证得越陷越深
    对每一个体来说，原罪状况产生对自造的偶像世界越陷越深，在实然具体的层次，人与自己所造的偶像「世界」并生，「世界」是人赋予所见事物之意义，成为人存在的结构，人自始就创造了自己的偶像世界，形形色色的偶像，或各种被歪曲及扩大了的善，自始就与人心灵同在，影响着人生的路向，当人心灵的无限性仍在蒙昧的原始状况中时，世界的偶像就已创造了他的目标和方向，于是真心(神的形象)就被缠于实然的世界，而陷堕和亏损了其原初的完美性，改去追逐世界，而不去全盘实现自己与神的终极关系了，这就可称为「完美的亏损」，为罪性的状态。
    当人追逐世界时，世界蒙蔽了心灵，使自我迷失在其中，但自我心灵也会自省，发出呼唤，向世界挑战，拒绝世界的束缚而去发掘真我。可是当人克胜世界时，又可能陷于自我中心，自以为清高，结果又隔绝于世界，不理人间疾苦。这是世界又反过来挑战自我，要人开放心灵，投向世界，然而人又会再陷堕在世界中。这过程使人或追逐世界，或追逐自我，不能调适两者关系，陷溺愈来愈深，以至罪网永不能破。
    类似的辨证关系，亦发生在群体的共犯结构中。人类全体追求及创造文化上的善，但这群体的善又会被化成偶像，反过来控制人的心灵方向，束缚人性。于是人希望改善这束缚人的善，去创造新的美善原则，但结果又很快化成偶像，反过来困锁人。如此下来，共业的罪恶也是越创造越强大。
    这种个人和群体罪恶形成人类的困局，没有一人能逃掉，而全体性的痛苦亦由此生起。
为何有苦难？
    基于以上对罪的分析，我们即可处理一个常问的问题∶「为何世上有那么多的苦难？」
    今可分两方面去描述，从个人来说，痛苦来自「偶像的破灭」，从全体来说，苦难是「人类互为影响的困局」。
    所谓「偶像的破灭」，先是指出人无穷地追逐有限事物的同时，也无穷地执实事物，可称为「偶像化的历程」，偶像化使人生命陷溺于世界，自我静态化、腐败化，不再实现完美，也停止了生生不息创进过程，紧抱偶像当作神。
    可是世界变幻无常(呈现在人心灵之前的世界现象，川流不息)，一切人所追逐的有限事物都不能持久保有，会随着幻变之流而消失，这时人就失去了原先所坚持的偶像，若失所寄托，遂生痛苦。举实际的例子，如人视金钱、权力、爱情、歌星、影星，甚至道德宗教为偶像时，整个生命人格都寄放在那里，但金钱、权力和爱情都不能在世界有永恒的保障，歌星、影星也会死亡如李小龙、梅艳芳等或沉寂，世上事物均会随变迁大流而消失无踪。
    而执持道德宗教者，较低境界的会自视高人一等，较高的则求兼善天下，推广其认定的真理，然世界也从不保证道德宗教的升进浮沉，外在的善原则一方面会自我腐化，变为虚伪的律法教条，如法利赛人，或吃人礼教，如中国的腐儒。至于真正行善的，会为世俗所嘲笑，当其成功时，又会转化为教条，更会为罪恶所击倒，而执持道德宗教的人在世上也会失其所寄托，产生痛苦。
苦难是感受，不是神所创之实物
    这里可解答∶「苦难是否为神所创造」的问题，从上分析，苦难并不是一个具体存在的实物，故不是神创造出来的东西，反而是人类面对世界幻变时的一种「心灵感受」。当人与神关系破灭以后，其原始的追求无限完美的灵性偏离了自我实现的目标，遂不能正确地观察世界的有限事物，当他执实诸偶像时，世间的变化就会击破其偶像。这时所谓痛苦的感觉，来自人不适应变化的世界，故痛苦乃是人「心灵的不调适表现」，不是一被神所造出来的东西。
    不同年纪有不同的偶像，遂也有不同偶像破灭的痛苦。年轻时视爱情与学业为偶像，年长时视名利权位和家庭为偶像，年老时视子女的态度、个人成就及他人的尊重认同为偶像，结果人生每一阶段都有痛苦。
战争与大自然灾害之苦
    人之所以视战争和自然灾害为大苦难，因为这两者都带来突然的「全盘变局」，转瞬间取消了人所依附和执实的东西，如房屋、家庭、亲人等，家散人亡、妻离子散，是为大苦。其实自然灾害本来只是天地依自然法则的转变，是中性的东西，如沙漠无人地带发生大地震，并不算是灾害，惟有人涉入这突变局面中，顿时失去所执持的事物，才成苦难事件，可见苦难纯是人心灵不能面对变局而来。
克服苦难之道
    人要克服苦难，就必须有智慧，重新调整其对世界的看法，对基督信仰来说，《箴言》说明∶「敬畏耶和华，是智慧的开端。」(箴九10)惟有将生命从执实的偶像中撤离，使一切有限的善复归原位，然后照自己的尊严和无限性，回首天外望，原来所追寻无限完美亲情与价值，就在灯火阑珊处，即在具体历史上出现的基督。他本是无限完美的神，在具体世界与具无限性的人相遇，从基督的受苦揭示生命后面的价值，人生命于此若与神相交，一切人间幻变，成败得失，皆不足畏。因为万有在他里面，靠他而立，都归于他，成毁生灭的事物，皆依太初之道为本体，在基督里都化为一瞬的永恒，何等美丽亲切。
    于是在世间因失去而来的哀伤，因道不得行的悲凉，尽都因基督里的盼望而转化为喜乐，天地可以废去，基督的话语与慈爱永不废去，所以保罗在遭逢人生种种艰苦后，能说∶「谁能使我们与基督的爱隔绝呢？难道是患难吗？是困苦吗？是逼迫吗？是饥饿吗？是赤身露体吗？是危险吗？是刀剑吗？……然而靠着爱我们的主，在这一切的事上，已经得胜有余了。因为我深信，无论是死，是生，是天使，是掌权的，是有能的，是现在的事，是将来的事，是高处的，是低处的，是别的受造之物，都不能叫我们与神的爱隔绝，这爱是在我们的主基督耶稣里的。」
全体困局之苦
    至于人类全体的苦难，是由人类共创的困局而来，当人执取不同的偶像，视为惟一价值，就会有不同价值观的冲突，或当人争夺相同的偶像，聚会毁灭对方以求自己独占。结果大家或要毁他人的偶像以高举自己的价值，或要毁他们本身以求独得偶像，于是我就为他人传造了痛苦的局面，他人也以同样心态取创造了我的痛苦局面，更可怕的是，这些困局很多时候是出于善意，人好作他人之师，迫他人走自己认为善的路，结果也会陷他人于苦中而不自觉，如父母迫子女选某些增加父母名望的科系，政治迫人接受某种意识形态、某种主义，均会成为控制人的思想。
不公平的问题
    进而可解答∶「人间何以如此不公平？」的问题。
    第一种的不公平感，来自所处的处境，有人富裕，有人贫穷，有人在丰富的国家，有人在困苦战乱的国家。这是人制度造成的不公平，其根源在人的罪性，由于人的自私和欲望，故此人会抢夺资源，而侵夺及压迫其他人或整个族裔，当一些人得到权力和资源利益，会用制度和暴力保持自己的既得利益。这种人为的苦难，明显来自人的自私丑恶。逻辑上推不出是来自神的安排。但作为全善全能的神，圣经就描述神知道受压迫及贫穷人的苦，并呼吁他的仆人执行救赎和批评的行动。如摩西使作为奴隶的以色列人得释放，先知批判社会的不公平，神会刑罚不义的政权，包括神选民的罪恶也被刑罚。而新约的耶稣基督，更以十字架的苦难受不公平的对待，进入绝望的深渊，将绝望改变为希望，将苦罪转化为新生命。有新生命的人要以公义和慈爱去帮助改变人间的不公平。而本质上，在神面前人人平等，接受救赎的自由和权力，人人平等，不会因其社会处境而有分别。
    故此，基督徒看到人间的不公平，不会先追问抽象的问题∶「神，为什么容许这困难？」却先问∶「神，你要我干什么事？可以解除他人的不公平，安慰他人的苦难？」这是「行公义，好怜悯，与上主同行」(弥六8)的原则。
    第二种不公平感，来自人无辜受害的经验，人类因执取不同偶像而相互隔绝，或善意或恶意(甚或无意)地陷他人于苦中，每一个受苦的人都觉得不公平，因为他的痛苦不是自己招来的的报应，却是无辜地被他人陷于苦。但他不知道，自己也常在无意中陷他人于苦而不自觉。例如甲(女性)对乙的一个不屑表情，可能令乙(女性)整天耿耿于怀，发脾气而影响了她与丙(男性)的感情。以至丙觉失恋，落落寡欢，引起其家人的不安，其家人心情不好，斥责工作中的下属，原来这下属正是甲。结果甲受苦，但她觉得不公平，因上司无故斥责自己，其实她不知很早时自己一个不自觉的不屑表情也陷人于苦，辗转影响而回到自己身上。在这循环的影响下，每一个人都觉得不公平，被他人陷于苦中，但其实每一个人也都曾陷他人于苦中而不自觉。
    以上一例是短线的循环影响，但在事实上人类复杂的相互关系中，就很难说明其间关系，此中涉及更大的社会、政治、文化、意识形态对人类全体做成的困局。在人类这全体的困局中，每一个人都曾令他人受苦，也被他人引致痛苦，其苦不纯是自招的，却是在困局中互相牵连而来，故义人会受苦〔事实上在全体苦困罪局中，也没有真义人，如圣经所言∶「没有，连一个也没」(罗三10)〕。一般人在面对苦难时，或怨上天，或责怪他人，觉得不公平不合理。以为自己不用为苦难负责，殊不知全体的苦，也要由全体负责。单就自己所受的某件事，可能不直接由自己所做成的，但在全体的牵连来说，每一个人都参与及创造这困局，每一个人都曾善意或恶意或不自觉地陷他人于苦，而反过来全体的罪又陷每一个体于苦。
    第三种不公平感，是来自个人比较自己的处境不及他人的幸福，如经历家庭破碎，则问为何他人家庭很好，自己却婚姻破灭。也有认为其他地区的人有战乱和贫穷，与富裕地区不平等。其实苦难有不同形态，有失恋之苦、失业之苦、贫穷之苦、富有之苦、战争流离之苦、和平淫欲之苦，有些是明显的肉身之苦，有些是隐藏的心灵创伤，我们不能比较哪一形态的苦较为大，如一个非洲饥民的苦与一个美国失恋年轻人的苦不能比较，我们不能说越南人的心灵伤痛一定比失恋者大，我们只能说，人类全体都有不同形态的苦难，都互相牵连地创造了苦，大家都有苦难，这是公平的，但救赎也是公平地对全人类，人人都可因体会神的恩情而转化苦难，发而为对他人的公义慈爱行动，改造带来痛苦的处境。
解决全体困局之道
    基督信仰在此一面强调人的信心与盼望，以超越偶像，转化苦难。另一方面强调神对人全体困局的参与、介入、承担与突破，略分数点言之∶
    一、批评世间的神
    从旧约到新约，神是一位批判的神。当以色列人停滞于偶像的执着、腐败苟且，又或因偶像与教条容让社会不义。更或执实圣殿与道德教条(律法主义)，神都藉士师与先知等，带着悲情地批判以色列人。
    《创世纪》中神叫亚伯拉罕献儿子为祭，看似不合人情，却原来是藉这过程，去击碎偶像，因当日献子为祭是一种被执实了的文化风俗，神通过这过程的苦痛去显示这种风俗的非理性，进一步在看似矛盾的要求下(如神既恩赐此儿子，但又要求杀于祭坛上，这是一矛盾)，叫人藉这矛盾而在执实的道德原则或顽固心境中释放出来，得到自由，最后更以羔羊代替其儿子为祭，更预表了一种出路，就是完全与世俗不同的献祭，或完全新的敬拜是可能的。未来新约时代，三位一体的神儿子自己甘愿来到人间，成为被宰的羔羊，以被杀来担负苦罪，更非人所能思议的。这整个过程，就是神对人的批评。叫人主体心灵能冲破诸偶像所形成的共业网罗。
    二、受苦的神
    从旧约到新约，神也是一位悲悯流泪的主，如《耶利米书》的主题，根本就在描述一位流泪的主。他要责罚以色列人犯罪，但又不忍，他说∶「以法莲是我的爱子吗？是可喜悦的孩子吗？我每逢责备他，仍深顾念他，所以我的心肠恋慕他，我必要怜悯他。」神的公义与批评，连着他的悲情与慈爱，他因世人的苦难而感受苦，显示他与世人有同体之情。他进一步既是进入世间与人类一起受苦，新约的基督道成肉身，在具体历史中出现，经历人间的悲欢离合，并在这受苦过程中揭示了完美的生命。一面是在十字架上流血洁净和宽恕世人由罪恶共业而来的种种错误，在受苦的苦难中与人同经人生之大苦，一面则藉复活克胜死亡的苦罪。这叫人眼光由分别善恶的境况中转出来，不再追逐世间偶像，生起信心，重见完美的神，以之为目标，以至世间一切价值复位，此时举首低头皆基督之道，一切苦难共业即得转化。
    三、天国与教会
    历史的基督经历大生大死，不但叫每一主题有机会复其位，重遇神，更且开出一天国的群体就是教会，创立一全新局面，以超破原罪的共犯结构，个人得救虽然必须，但得救后最多是个人成德，不能破共犯结构的罪，所以保罗不单讲「因信称义」，也强调相信主的人是「在基督里」，这是一个称义的群体，教会(属灵义的，不是组织义的教会)是基督的身体，代表世上一个全新的局面，是一群有新生命的人共同对抗偶像世界，一个基督徒必须在基督的国度里，不是纯个人得救的事。真正代表基督的教会，必须是一个公义慈爱的国度，一个批评不义的群体，一班永远生息的子民，永不向偶像投降，也永不自化为偶像，直至基督再来，如此，原罪的网就能突破而转化。


第23课 苦罪问题的哲学解答／梁燕城

问题的陈列
    本文要处理的，是一个宗教哲学的问题，就是所谓苦难与罪恶的问题(Problemofevilandsuffering，简称为Problemofevil)，这问题在古代为伊壁鸠鲁(Epicurus)所提出，近代则为经验主义者休谟(Hume)所提出。
    这问题是对基督教有关神的信念的挑战，基督教所相信的神是具全善全能之属性的，但全善全能的神为何容许「恶」(evil)的存在呢？这问题在休谟之《自然宗教对话》(DialoguesConcerningNaturalReligion)中提出如下∶
    「如果他(神)想阻止恶，但不能，则他不是全能的，若他能够，但不要求如此做，则不是全善的。若他既要求阻止恶，且有能力去做，则何以世上仍有恶存在呢？」这是一两难论式，对神之属性作出质疑。
    若用论式可陈列如下∶
    一、一位全善的神，必要求除去恶，
    二、一位全能的神必能够除去恶，
    三、但如今有恶的存在，
    四、故此神或许全善，但无能力阻止恶，或许全能，但不要求阻止恶，
    五、故神同时是全善全能的命题与恶的存在矛盾，神不能同时全善全能。
问题的分析与界划
    不少人以这问题作为否定神存在的论证，但其实这与神是否存在无关，因为一般关乎神存在的讨论，是界定神为造物主，探讨天地万物如何由无而有，及何以有复杂规律等问题，而主张罪符合理性的设定，是认为万有是由神所创造。而苦罪的存在并不证明造物主不存在。而只能推出神若同时具有全善全能这两属性是矛盾的。
    很明显，休谟已在这对话的开始时说明这一点，他说∶「本问题不是关乎神之存在(being)，而是关乎神之本性(nature)。」
    休谟的观点是批评神人同型论(anthropomorphism)，认为不能用人性去推论神性，当从人的善和能力去推论神，就会陷入矛盾，神是超过人可以理性讨论的范围。然而这问题也成为很多人拒绝接受神全善全能性的理由，故此信神者若要提出理性的理由，就须一连串神哲学思考去解释。如今已界划清楚了讨论的范围，是关乎神的属性，即若相信神全善全能，那如何能理性地解释苦罪的存在，使神的属性与苦罪的事实一致而无矛盾呢？
    这问题也是对基督教信仰内在一致性的挑战，基督教信仰的前提在肯定一全善全能的神。故必须要解释为何神容许苦罪存在，才能满足理性的需求。
答案尝试之第一步∶对苦难给予正面意义
    首先答辩者可反问∶何为苦与罪∶为什么苦与罪一定含不善之意义？假若苦与罪是所以成就善的话，则其存在毫不损失神之全善与全能属性。
    苦罪所以成就善之说，可以有以下两类型∶
第一类型∶从宇宙之整体的美学价值消解苦罪
    (一)我们可把神之设计宇宙，类比为艺术之创造。
    (二)在绘画时，一幅画之为美，在其色彩与光暗等能互相调配，若只有单一色彩，且毫无光暗，则此画平平无奇，没有美感。
    (三)从美学角度看一幅画，不同色彩中有些是灰暗的，灰暗不是美的颜色，但若问画家为何在画中加上这色彩呢？答案是要看全幅画整体的美学创作，灰暗在整幅画来看是所以显出整幅画之美，这是灰暗颜色的价值，但此价值必要从整幅画上看，不能单从一小部分之光暗比较上看。
    (四)若把宇宙类比画，神类比画家，灰暗色彩类比苦罪，如果我不自限于某一时空下去观宇宙，而能从宇宙之整体上看，则苦罪并非不善，且是所以成就整个宇宙之大善者。
    (五)故若从无限之宇宙角度观之，苦罪之负面意义全部消解，且反显出其正面意义。
第二类型∶从较高之价值标准消解苦罪
    (一)若有一种人生观，视人生是一实现美善的过程，以达至更高之价值为目的，这目的可以是「与永恒的神建立感通无碍的关系」或「无执于现实事物，心灵的绝对自由」。那么一切痛苦和罪恶的存在，可以被理解为是激发人去自觉和思考，人得以超越现实事物的执着，而追求更高的自由自在，及与神建立感通。
    (二)当其达到与神感通的境界时，他就能随时面对疾病与死亡并不感到痛苦，也有力量去战胜心中之残忍与憎恨的冲动，并不在心中存留任何罪恶，于是在这人生境界中的人来说，一般的疾病和死亡对他根本不是苦难，一般的残忍与憎恨也不成为罪恶。
    (三)进一步，更且以疾病、死亡、残忍、憎恨等为所以磨炼其灵性的生命，所以迫之更为向上追寻神，更为谦卑而不以自己为中心，是所以成就更高人生价值及更大之善者也。
    (四)于是，对一个有这价值标准的人，一般人所谓苦与罪之东西，只是一种磨炼而迫之更为向善，由负面而更显出正面价值，如中国古代之言乾坤，乾有乾德，坤有坤德，坤德是所谓负面，但坤之为德，却更能推动乾德以达于至善，若无坤德，乾德亦不能再有进步。
    (五)若以人生是这实现美善的过程，苦罪只是美善成就的一个条件，也是美善的一部分，其存在即不再与全善全能的神矛盾。
    经此反省后，我们发觉这种价值观是可能的，我们不能否定的是一种可能的真理标准，若要坚持苦罪问题去质疑神，就要先推翻此标准的可能性。
    以上两类之观点是逻辑上可能的，其内容可以说明人所谓苦与罪，根本不是不善，却是善的另一种形式，于是，宇宙一切都是善的，而由全善全能的神所掌管。
    不过反对者可提出一下反问∶
    反问一∶以上说法，是抽象凭空地论说，没有经验作基础。
    回答反问一∶他们承认一般日常经验不一定有以苦罪为善的境界。但我们却不能否认，人类历史中之，也有不少人(特别是宗教徒)记载他们的过这种境界，且能身体力行地见证出来。很明显，这些记载是有其一定经验基础，而不是凭空幻想出来的。否则，一切伟大人格之记载都是虚假的了。除非反对者能全部用可靠的方法解释这些人的经验都是幻想的结果，否则我们不能说其缺乏经验基础的。
    反问二∶这是从主观的灵性经验回答，但不属于客观的感观经验，苦罪是善的观点，并无客观的感观经验基础。
    回答反问二∶何谓主观或客观经验，一个人的灵性经验若能客观地在行为上表现出来让他人经验，是主观的还是客观的呢？又通过个人感观所经验者，皆个人的，如何说客观的呢？反问者之问题是不清楚界定何谓主观或客观的。进一步，反问者之自限于感观经验，以之为惟一真实，只是一种自我限制，并不能证明感观经验之外的其他经验不真实，如欲神感通之境界，并不能证明其不可能。只要这些境界是可能的，苦罪就不能证明是恶的反而是善的存在。
    反问三∶以上之境界性经验，无论如何不是普通的，最低限度对于一个自限于感观经验者是不普通的。对于他们的经验范围来说，苦与罪是切身的感受，所谓以苦罪是善的说法，不能令他们了解，更不能满足他们所肯定之范围内的理性要求。至此，答辩者与反问者处于不同之人生境界，发觉双方不能真正沟通。于是答辩者不得不落下来与反问者在同一肯定为真实之范围内讨论，于是进入下一步之论说中。
答案尝试之第二步∶恶是对完美的亏损(回答反问三)
    无论如何，在感观经验世界的范围里，苦与罪是真实地不善的，那么，这些实际之苦罪的存在，是否与全善全能的神属性矛盾呢？神既创造一切，那么苦罪是否他的创造呢？这问题的回答，关键在奥古斯丁(Augustine)所提出的∶「恶是完美的亏损」，意即谓苦罪作为一种恶，并非一个存有物(being)，却是一个存有物被亏损的状态。故此，恶不是被造物，也不是以神为原因，若恶不是存有物，所谓「恶存在」这命题根本不能成立，故此不能影响神之全善全能性。有关恶是完美的亏损这观点，可以有如下的论证∶
    一、对神是否全能全善的问题，或许仍有争议，但对他的其他属性，如他存在的状况是绝对的、必然的及常恒的这方面，我们都会承认。
    二、所谓苦的东西，如疾病、死亡等状况，是与另一种状况相对而言的，如健康、生存等。所谓罪的东西亦如是，如残忍之与同情，憎恨之与爱护等。故苦罪之存在，是依于一种相对的状况而来的。
    三、由于是相对的，则痛苦之与快乐，罪恶之与善良，是互相限制的，而其在人生之过程中，由限制就会成一此消彼长的状况。由其此消彼长，则每一或苦或乐之情况出现，皆不具有常恒性，而是无常性的。
    四、由其无常性看，则显明苦罪的性质是偶然性的，即可有可无的，而非必然性的。
    五、苦罪这种存在状况，为相对、偶然、无常的，正好与神之为绝对、必然及常恒相反。
    六、而两状况之相反，非平等对立之相反，因为绝对之与相对、必然之与偶然、常恒之与无常，有同质之关系，不同快乐之与痛苦之为对立性质。我们可发觉，若将绝对性加以各方面限制，即成相对性，将必然性加以限制，即成偶然性，将常恒性加以限制，即成无常性。但不可反过来说，因将相对限制，只为更增加其相对，却不能使之变为绝对。
    七、由此分析，则所谓相对、偶然、无常等，皆为对绝对、必然、常恒性之限制而来的，进一步说，它们是由后者之不完全而来，或谓对后者之亏损、缺陷而来。于是我们可说，苦罪之存在状况，是对神之存在状况之亏损、亏缺(Privation)。圣经所谓「世人都犯了罪，亏缺了神的荣耀」(罗三23)，早已定义罪是一种存有被亏损的状态。如用中国孟子名词，即是一种「陷溺」的状况。
    八、存有被亏损，则不是一种积极的存有物的一种状况，多玛斯·阿奎那(ThomasAquinas)举一个例子，如盲眼，不是一客观存有物，却是存有物被亏损的状态。由于恶不是存有物，即不具存在地位，因此「恶的存在」这命题是不成立的。
    九、所谓恶，只是人这存有的陷溺状态，人为什么会有这一种陷溺状态呢？这要从人与神之关系上说，假若人与神之关系密切，则人之生命存在状况，是能分享神那种绝对、必然与常恒之状况的。但这种关系破裂，则人所分享得的绝对、必然与常恒性就陷溺下来而成相对、偶然及无常性。这是人对神关系亏损之结果。
    十、由是我们可知，苦罪不是积极性的存在状态，而是消极性的由神之绝对、必然及常恒的存在状况之陷溺而来。故苦罪本身并非一个存有物，却是人对神关系之亏损而来的一个状态。只有存有物是存在的，故此苦罪本身不能被视为存在的，是人存有物被亏损的状态。
    不过反问者可再问，神虽没有创造罪恶，但为什么他容许人可以亏损其与神之关系，而落入苦罪状态之可能呢？由这问题，引出下一步之论说。
答案尝试之第三步∶自由意志的探讨(回答反问四)
    我们只要指出，神之容许人有苦罪之可能，是出于一必须且更大之善意，则这容许并不损及神之全善与全能。
    一、人之亏损其与神的关系这行动，是一自由的行动，非命定的行动。因为若是命定的，则必为外力或本性所牵引，而外力或本性亦必为一罪恶的力量，然前面已辨明，罪恶并无实体，只为一种关系之亏损，或陷溺，故罪恶本身并无力量。若罪恶能有力量，则须通过实体存有的人，才可以产生力量，那是说罪恶来自人亏损了与神的关系之后，才能有力。但今人未作此行动，则无罪恶力量可以迫人选择罪的状态。故此人犯罪是出于人自己的自由抉择，亦即是说来自人自由意志的决定。
    二、若人因自由意志之选择而陷溺，则神何以给人这自由意志呢？在此，我们要先界划清楚这自由意志的范围，这自由意志，不同一般对自由的看法，一般所谓自由，是逍遥自在之意，但这里不是此意思，却是指人与神的自由关系上说，即人能自由选择其与神的关系，人可选择与神之关系密切，也可选择与神之关系破裂。当人选择了与神关系破裂，人与永恒无限者断了联系，进入隔绝状态。人性的善良潜质不再追求永恒无限的真理，却扭曲为执着于自己，也无穷追逐外物创造偶像。于是各种自私、贪婪、骄傲等一般所谓罪的情况，才因这扭曲而出现。
    三、神之所以容许人有这选择的自由，因为神创造人，是一爱的实体，使人可以爱他人、爱万物，也爱神，而爱是要以自由为条件的，没有真正的爱是出于被迫的或命定的。神并不把人创造成机械人或扯线的木偶，以使之被动地和自己发生爱的关系，却把人创造成一自由而又负责任的主体，使其能自愿地和他产生爱的关系，而爱在此才有真正的基础。同时，道德的善，亦因这自由和责任的条件而得以成立。行善不能被强迫，却必须有自由选择，及行为负上责任。
    四、神创造人，有无限的创造性和美善潜能，须在一过程中实现其潜能均须以自由为条件。而作为自由的实体，必然要时常面对堕落之可能，在这挑战下，人生命之奋斗向上的意义才能显出，而各种他所赋予人的创造性和潜能才得以发挥。若没有这可能性，则这世界将是一最坏的世界，因这世界将会缺乏了挑战与奋发之可能性，这些可能性是完美的必要条件。
    五、由于爱与人的潜能和创造性，神给了人自由意志，这是一必须之善，也是一更大之善意。故神之容许人有亏损他之关系之自由，并不损及其全善全能，更显明了他的美善。
一些反问的答辩
    反问一∶或会作出几个问题，第一个问题是，神既为全能的，则必预知人会作亏损的选择，那么，他为什么不作拦阻呢？
    回答∶对此问题基督教之预定论有详细的讨论，在此没有篇幅详谈，只能够就面前之理略作一答复。即神既把人创造成一自由而又须负责的主体，如果又以其力干涉人之自由选择行动的话，则为矛盾之做法，故神尊重人的自由，也就不拦阻其抉择之行动，只是要人对其抉择负责。故人要承担犯罪的后果。
    进一步，在基督教传统里言，神更且已立下了一救赎的计划，即神已为人预备了耶稣代人赎罪的救恩。这是神在预知人堕落而作之慈爱作为，而这代赎的救恩，也是让人经自由抉择而接受的，故神自始至终都尊重人之为自由主体。由此，神之全善全能不能为此问题所难倒，且更由此而彰显。
    反问二∶近人安东尼·弗卢(AntonyFlew)与麦奇(J。L。Mackie)提问。即神既是全能的，为什么不使人既有自由，又没有犯罪的可能呢？
    回答∶对这问题，约翰·希克(JohnHick)在其《苦难与爱的神》(EvilandtheGodofLove)一书已有详细驳论，不再详述。简单地说，这问题是对「自由」一字意义的混淆。所谓「又有自由又无犯罪可能」之自由是逍遥自在的自由，或一般意义的自由抉择之自由。但前面已界划清楚，自由是指人与神之自由关系上说，而犯罪就是用这自由去选择破坏人与神之关系。在这意义下，则若说人有自由去选择其与神之关系，但又没有不选择其与神的关系之可能，这是矛盾的。神可以造一世界，使人有逍遥自在的自由，但人却被迫地与他有密切的关系(即没有犯罪的可能)，则这世界将没有人神间的爱的自由了，此将是一最坏的世界。
    反问三∶神是自由的，他或有犯罪的可能，但却永不用这自由选择罪，为什么他不把人也造成这样，又有自由，但却永不选择罪呢？
    回答∶这接近第两个问题，但更为有力，因为若答辩者说无犯罪可能，就会失去爱的自由，那么，神无犯罪可能，但又为什么有爱的自由呢？这问题源于对罪的情况不清楚，而只应用一般常识上所言之罪恶，如做坏事之类。其实前面我们已清楚说明，宇宙根本上没有罪恶之实体，所谓罪，只是在关系上说，是由人与神关系之破裂，而使那绝对、必然、常恒之状况陷溺下来而成的。所谓神无犯罪之可能，常识上之误解常会说是神不会作一些实体的罪恶行为。其实原来之意思，是说神对其自身自为一体，对自身一体性是不可能产生关系破裂的状况的，故此不可能有关系破裂，也就不能亏损陷溺，所以不能有罪这回事。而人之被造，是一有限的存有，有限的存有既有限，就可有关系，也可与无限的神发生关系，由此关系(爱的关系)，人与神能感通，遂能分享神那完美之状况，及人亏损此关系，则人回复其有限，且自限于此有限之中，就有苦与罪。故神与人之存在状况不同，我们根本不能相比。
结 论
    经过以上之分析，我们发觉，苦罪的存在，并不能损及神之全善全能，反之，我们更应为一个如此充满挑战性，使人类能充分发挥人那宝贵的理性和良心去创造和奋斗的世界，而去感谢那造物的主宰，且应为他赐下基督牺牲之救恩，及圣人之教化这种大爱，而谦卑地颂赞他的圣名。
    以上等等论辩，只是理性层面的思考，但本人深信，神那全善全能的伟大属性，非经信仰的投入与实践，是不能真正了解的，此亦休谟等最缺乏的一面。


第24课 中国文化与基督教信仰／邢福增

前 言
    打从唐朝以来，基督教先后四度入华，惟其与中国社会各阶层的深入接触，仍始于明清之际。回顾这段延绵近五个世纪的「相遇」历史，基督教在中国的发展，可谓波折重重。先是「礼仪之争」为明清时期天主教在华事业划上句号，揭开了「禁教」序幕。清中叶后，虽然基督新教及天主教在不平等条约的保护下取合法传播地位，但各地却先后发生了近千起的民教冲突(「教案」)。进入二十世纪，民族主义浪潮彭湃，基督教复受到「非基督教运动」的打击，被指控为帝国主义侵华工具。新中国成立后，中国教会在反帝爱国的旗帜下，又面对更严厉的政治指控。到“文革”后，中国教会始得以开展重建及发展的工作。
    勿庸置疑，基督教在中国的发展，在不同时期均面对着多方面多层次的挑战。如何处理基督教与中国文化间的关系，进而实现「本色化」的目标，在在成为华人教会不可回避的严肃课题。
    有学者慨叹道∶「基督教与中国文化吵架吵了一百多年，却从没有见过面。」这里，没有「见面」的意思，意味着只要两者可以真正进行对话与沟通，就可以避免发生冲突(超教)。同时，不少教会人士更相信，基督教能否在中国文化土壤生根，端在于其能否改变及更新中国文化。本课尝试从冲突、对话与更新三方面，帮助读者认识基督教与中国文化的关系，并在这个基础上作更深入的反省。
基督教与中国文化的冲突
    北京大学校长蒋梦麟在其自传《西潮》中，比较了佛教与基督教传入中国的情况，他认为如来佛是骑着白象来中国，而耶稣则是骑在炮弹上飞过来的。「炮弹上的耶稣」这个比喻，反映在中国人心目中基督教的两个主要形象∶一、基督教是外来的宗教；二、这外来的宗教对中国社会及国家主权构成威胁。笔者在此尝试从文化差异、秩序意识及主权意识三个层次来疏理基督教与中国文化间的张力与冲突。
    一、文化差异的张力
    首先，从文化层面观之，基督教信仰与中国传统文化间的「异质性」(heterogeneous)是不容忽视的。
    中国文化的特色之一，在于其人文主义的倾向。人文主义强调对人性潜能的充分及乐观肯定，并体现儒(成德)、释(成佛)、道(成仙)三大传统内。因此，中国人(特别是知识阶层)面对基督教时，恒常从人文主义的立场诘问∶人(个体)真的要仰赖外在的神，方可达致成善成仁的境界吗？这里涉及的，在本质上就是自力救赎与他力救赎的问题。不少当代新儒家人士，便常以此来诘难基督教。即或近年有新儒家学者提倡可以在基督教身上学习体会「超越」的情操，发掘出儒家传统内部对人生阴暗面的体察，避免陷入「肤浅的乐观主义」，但这只不过是作为不同视域的刺激而已，并没有偏离人文主义「内在超越」的框架。他们承认人性具「幽暗」面，亦只不过从反面提醒我们现实生命有陷溺的可能，而没有否定人靠己力自我完善的进路。
    人文主义强调个体要对自己的行为负责。这种观念与基督教救赎论显得格格不入。早在明朝末年，反教士大夫便把矛头指向救赎论的不合理及荒谬之处。例如许大受在「圣朝佐辟」一文便质疑基督教(天主教)∶「夷籍乃曰若尔毕世为善，而不媚天主，为善无益；若终身为恶，而一息媚天，恶即全消。」在中国人眼中，基督教的救赎观，否定了道德与善行的价值，任何行善者设若不信神，则最终受到惩罚，相反，作恶者在临终前皈信，其恶行即获赦免。可见，基督教与中国文化的异质性的主要关键，在于人必须要承认自己在救恩问题上丝毫无能，人不能凭自己的克己或德性来赚取救恩。
    个体要对自己行为负责的信念，也流行于佛道及民间信仰的世界观中。中国人在民间信仰中，虽然接受了神明(他力)的存在，但是个人的责任(自力)仍是没有扬弃的。从佛教「业」(Karma)的果报观，到民间信仰的报应观，均在在说明了这种借助神明降罪，来要求人承担的倾向。但是，基督新教的救赎观，特别是其「因信称义」，却主张耶稣基督在十字架上的牺牲，可以赎回世人的罪。因着信(而非善行)，我们便可得着救恩，被神称为义人。这种救赎观，正倾覆了中国人的道德标准。数年前台湾的「陈进兴事件」，便充分反映这种矛盾与对立。
    二、秩序意识的张力
    其次，基督教与中国文化在秩序意识层面的相遇，也是充满张力的。基督教不仅倾覆了中国人的伦理标准，也挑战了传统社会的「礼教」秩序。国人不少沿习多年的礼节风俗，如祭祖、纳妾、社区礼仪等，由于与基督教信仰及其文化载体(西方文化)殊异，因而受到来华传教士的抨击。奉教华人不顺从有关礼教规范，因而挑战甚至冲击了原有礼教秩序的一致性。与此同时，西教士及传教事业又挑战了地方亲英的权威，促成后者策划及鼓吹民众反教，酿成近千起的民教冲突。
    持平而言，当前基督教在中国社会仍得面对秩序意识的挑战。一方面，随着传统民间秩序的「再生」，基督徒在农村社会中，实际上仍在扮演着「不顺从(传统)者」(nonconformist)的角色。另方面，我们在中国党国的宗教政策中，仍可寻着若干秩序意识的关怀，即是忧虑宗教会成为威胁社会稳定的异己力量(如邪教)。不过，当我们考虑到中国社会的多元化发展，与及中央及地方政府意图从「互相尊重」及「信仰自由」的框架来处理有关冲突时，我们也毋须过分夸大这种张力。
    三、国家主权的张力
    最后，基督教与中国文化在主权方面的冲突，几乎主导了二十世纪的大部分时间的讨论。二十年代以来，国家主义泛滥，基督教因着其与不平等条约的关系，在反帝国主义浪潮中，成为政治斗争的矛头。这种「爱国-反帝-非基」的论述，于三十年代以后稍为淡出，但随着一九四九年中国共产党执政后，成为党国主导的意识形态。中国教会于是背负着「帝国主义的侵华工具」这「原罪」包袱，在五六十年代的政治运动中，不断接受控诉与改造，为要严肃及割断与帝国主义在组织、人事、文化、思想各层面的关系。
    随着中国政府「告别革命」，推行改革开放政策，「反帝」论述已逐渐在政治舞台淡出。也许今天我们仍得为基督教是否帝国主义侵华工具的罪名答辩，但是，当前基督教在华人社会面对的主要宣教难题，已不再是国家主义的反教诉求。在意识形态越趋淡化的二十一世纪，复加基督教事实上已成为中国社会合法宗教的一员，这种凸显基督教危害中国主权的论述，也会逐渐失去其市场。
    我们可见，文化差异将成为今后基督教在华人社会传播时而面对的主要难题与挑战。笔者不是主张文化的差异无可避免地必然引致冲突，这种将一切问题诉诸文化差异的本质主义，无疑犯了简化问题的毛病。但是，我们确实不能回避两者的根本差异，如何在这种差异的张力中阐明基督教信仰的立场，是我们必须面对的挑战。
基督教与中国文化∶调适与对话
    回顾基督教入华的历史，不论是西方传教士或是中国基督徒，都曾致力于反省如何结合基督教信仰与中国文化。他们主要从两个不同进路入手∶第一、是调适与对话的进路，即寻找基督教与中国文化的共通点，调和两者存在的差距，以减少传教时面对的阻力；第二、是改变与更新的进路，即说明信仰如何更新中国文化，从而促成其步向现代化。
    在调适与对话方面，最重要是决定谁是跟基督教对话的对象，基本上，主张调适的人士把对手锁定为中国传统文化，具体一点，就是儒家思想。尽管儒学传统在十九世纪末受到很大的批评，但毕竟其作为两千多年的正统思想，在中国社会里仍然有着深远的影响力。虽然今天没有人会认同儒家思想是中国文化的惟一代表，也没有人(当代新儒家除外)以承继及发扬儒家为己任，但是，儒家的价值观念仍然潜存地影响着华人社会文化，这亦是不争的事实。
    基督教与儒家的关系是什么呢？部分教会人士持较批评的立场，强调必须严格界别两者，不容混淆。他们提出「基督或孔子」(ChristofConfucius)的主张，鱼与熊掌，必须二择其一。但也有另一些传教士及奉教儒生(ConfucianChristian)认为，基督教与传统文化之间的关系，不应是非此即彼的。他们提出了「孔子加基督」(ConfuciusplusChrist)的论述，确信基督教信仰与儒家文化间，不仅有共通的地方，且前者可以完善后者，补其不足。「合儒」、「补儒」的理论，由此建构起来。
    整个调适的理论架构，旨在增加两者的对话，建立更多的共通点，消除基督教信仰与传统文化的张力。这又涉及两个不同层面的探讨。第一，在伦理层面致力于发掘两者共同的基础，如比较耶稣的「爱」与孔子的「仁」，或是从五伦层面阐释基督教的伦理。这种在伦理层面寻索共同点的工作，无疑有助于消除不少国人对基督教的误解，但是，这是否就会促成宣教的结果呢？如果只从伦理层面指陈基督教与儒家的共同点，耶稣与孔子的人格与伦理教导既然相同，那么成为基督徒与作儒家的跟从者，又有何分别呢？
    换言之，如果在建立了(伦理层面)共通点后，我们不能进而在宗教层面指出基督教如何优胜于儒家，则这种调适便只是停留在「人有我有」式的论述。而我们从基督本位出发，带着宣教的关怀来与儒家对话，便必须确立基督教比儒家优胜的立场。
    值得留意的是，近二十年来，类似的「耶儒」对话，则在承认基督教与儒家各自的传统及特性的前提下展开。主要是从当前人类文明(伦理)共同关心的议题入手(如环保、和平、公义等)，分别阐释儒家与基督教的立场，在各自表述中寻找共识，建立互相尊重的基础。
    第二，在真理层面，我们也能窥见基督教与儒家的调适痕迹。有人企图超越伦理层面的对话，从启示的角度入手，指出未尝不能从中国传统文化的脉络中发现神的(普遍)启示。典型的手法就是把中国经典中的「天」、「上帝」诠释成为基督教的神，又或是强调神「内蕴性」(immanence)，可以从中国历史进程，甚至传统宗教资源中告白真理。近年，随着文本诠释学的流行，又有人提出中国历史、中国经典与基督教经典之间，都是平等的「文本」(text)，换言之，真理并不由基督教所垄断。
    从真理层面的会通，显然是两面不讨好的。一方面，儒家传统会反驳基督徒严重扭曲了儒家传统，甚至反过来要求基督教改变自我，接受儒家的命题。另方面，来自基督教的声音又会质疑，这种类似多元主义或兼容主义的神学立场，是否是把福音信仰扭曲，甚至是丧失了基督教信仰的独特性。
基督教与中国文化∶改变与更新
    除了调适与对话外，另一个结合基督教与中国文化的进路就是改变与更新。百多来年，中华民族出于多事之秋，内忧外患迭至，救国或国家重建成为国人的终极关怀。现实危机衍生了文化危机，逼使不关心国事的知识分子从思想文化层面来检讨及探索中国文化的未来。
    基督教在中国文化重建的过程中，究竟扮演什么角色，便成为许多中国基督徒致力反省的课题。他们深信，如果基督教能够证明她对中国文化的贡献，在国家社会重建过程中，提供一套基督教的方案，那么，便能够把信仰与文化予以结合，实现了多年来的本色之梦。
    检视二十世纪这种历史，我们可见许多中国知识分子(包括基督徒)均倾向以「一元」的思想模式来思考「救国」与文化重建的问题。他们急于为中国面对的困局寻找出路，并将复杂的国家、社会、文化问题约化为终极的「根本」问题(如民心腐败、帝国主义)。同时，他们又希望能够迅速地找到一个根本解决问题的方案与出路，从而促成中国文化的更新。
    于是，「德先生」(民主)、「赛先生「(科学)、「马先生」(马克思主义)、「美小姐」(美学)、「孔夫子」(新儒家)纷纷登上历史舞台，企图向国人证明其救国功能。正当百家争鸣、群雄并起之际，「基先生」也代表中国教会参与竞争，期望基督教能够成为根治中国问题的良方妙药，从而达致「中华归主」的宏愿。
    尽管中国教会认定基督教是拯救中国问题的惟一方案与「独家出卖」(王治心语)，但不同背景的基督徒之间，对基督教如何救国，却有着殊异的理解。换言之，「基先生」也以不同的形象，呈现在国人面前∶
    第一、耶稣是道德人格的重建者。这种主张认为，中国文化的根本问题，端在人格、民心的更新，而耶稣正是理想完美人格的典范。他的爱、牺牲、舍己精神，恰好是医治中国道德及精神问题的良药，也是社会重建的文化基础。
    第二、耶稣是社会改造者。他们相信，中国的问题，端在于社会的种种缺漏。因此，基督徒应致力参与不同层面的社会改革(如教育、农村建设等)。耶稣在世的最大使命，正是鼓吹改革社会的意识，实现天国降临的基础。
    第三、耶稣是社会革命家。这派基督徒强调，要根本解决中国的问题，不能单靠个别层面的改良，惟有以革命手段，建立新的制度，方能完成国家重建的使命。耶稣的榜样，便是典型的革命家。至于怎样的革命才符合基督教的理想，又视乎不同的革命立场而异——耶稣既可以支持三民主义的国民革命，也能拥护社会主义革命。
    总的来说，在中国处于危急存亡之际，中国文化又在剧变之时，中国基督徒为了证明基督教乃救国的惟一法门，乃致力将其诠释为具有强烈群体救赎意义的信仰。这样，耶稣不仅变成「世俗弥赛亚」，失掉其神性的本质，更成为不同的世俗救国方案或意识形态的附庸。耶稣的不同形象，说明中国基督徒首先确认中国问题的根源在哪里，再寻索根治有关问题的出路，最后才用基督教包装此等方案。归根究底，基督教只扮演合理化或神圣化这些世俗方案的角色。耶稣基督在二十世纪中国的不同形象，正好反映出中国教会在结合基督教与中国文化时所面对的困局。
结 语
    总结上文的讨论，笔者尝试从两方面为本课作结∶
    第一，我们必须承认基督教与中国文化(特别是人文主义倾向)间的根本矛盾。许多人从「求同」的进路入手，企图化解两者的冲突，但这却很容易停留在中国传统文化的框架内作会通及对话，结果把基督教信仰的独特性也淡化了。我们必须紧记，本色化工作的主要目的是宣教，而不是建构兼容基督教与中国文化的神学体系，我们与其企图在理念层面建构一套系统，自诩可以根本解决基督教与中国文化的张力，倒不如承认两者间的「不可共量性」(incommensurability)。我们的工作，是在张力与冲突中，知己知彼，不以福音为耻，说明基督教的立场，及其对此时此地中国人的意义与价值。如何在多元文化中，坚守福音信仰的立场，向国人提供基督教的选择，正是我们不可或忘的使命。
    第二，当我们思考什么是基督教对中国文化的贡献时，也得小心。我们必须扬弃「一元」的思想模式，免得把中国文化的问题简单化的同时，又将基督教的答案绝对化。基督徒要提醒自己，切忌抱着基督教拥有一切根治中国问题答案的心态，将任何的理念或意识形态神圣化与绝对化。当我们把基督教等同了某些世俗理念(哪怕是崇高的理念，如民主、公义、人权等)，同样会否把信仰的独特性也淡化？基督教是否真个拥有解决一切国家社会文化问题的答案？惟有当我们接纳基督教信仰并不是「全能」的时候，我们才不会为基督教设定一些超出本身能力与角色的假设，把「基先生」变成「基菩萨」！
    笔者相信，面对二十一世纪的中国文化，基督教信仰确实有其可以贡献的地方，但是，我们得留意，她不一定是惟一的贡献！我们若不甘心拥有简易的答案，便得在时代的困惑与挑战之中，继续反省基督教信仰的角色与意义。
    问题研讨
    一、你认为本课所强调的基督教信仰的独特性是什么？
    二、基督教对人文主义者可以提供的信息是什么？
    三、你同意基督徒在更新中国文化的课题上并不拥有全能的答案吗？
    阅读建议
    一、(法)谢和耐(Jacques Gernet)著，耿升译∶《中国和基督教——中西文化的首次撞冲》，上海∶古籍出版社，二00三年增补本。
    二、梁家麟∶《超前与堕后——本土释经与神学研究》，香港∶建道神学院，二00四年。
    三、邢福增∶《基督信仰与救国实践——二十世纪前期的个案研究》，香港∶建道神学院，一九九七年。


第25课 殊途同归乎？／王永信

    「除他以外，别无拯救，因为在天下人间，没有赐下别的名，我们可以靠着得救。」(徒四12)
    「只有一位神，在神和人中间只有一位中保，乃是降世为人的基督耶稣。」(提前二5)
    「日光之下并无新事。」(传一9)今天世上很大的异端，乃是古老异端的在此出现。
    古老的异端邪说，曾引诱千万人走向灭亡的路；今日的异端也在照样而行，其名目繁多，与工作之广泛，使人吃惊。他们中间甚至也有时使用基督教名义，并且牵强含糊地引用圣经，极具破坏性。「半真理」比「非真理」更能迷惑人。
    大体来说，世界上的宗教可分为两大类∶第一类是所谓自救性(Auto Soterism)；这一类包括一切异教与基督教内之异端邪说。他们的教条虽多，但其基本信念是「救恩来自人」——人类自己可以救自己。第二类是代赎性(Substitutionary Atonement)；这是基督教纯正信仰。这信仰的基本信念是「救恩来自神」——人类必须靠真神的拯救。前一类相信人藉着自己的努力、修行、受苦、诵经、吃素、守特殊节日而得救；后一类相信救恩是出乎神的恩典，任何人皆可因信接受神的救恩而得救。前一类认为人类自己可以一步一步登上天去；后一类承认自己是罪人，亏欠了神的荣耀，不能来到天父面前，但慈爱的神竟差遣他的儿子耶稣基督道成肉身、从天降世，为我们被钉死在十字架，成就了救赎之路，使我们可以因信藉着他代死之功，罪得赦免，白白得到永生，成为神的儿女、天国子民。前一类高举人，相信人；后一类高举神，相信神。
    一般来说，异端迎合人的喜好，其中有两方面因素∶第一，可以满足人骄傲的心，认为得救是凭一己之功∶第二，信奉异端是一条抄近的路，人不需彻底悔改。有些异端(如基督科学会)根本否认罪的存在，有些(如摩门教)则认为罪可藉摩门教的洗礼，或成为摩门教教友而得除去。
    但是神的真道，基督教的纯正信仰乃是一条窄路，是一条不迎合「天然人」(未重生得救之人)胃口的路。天然人不喜爱谦卑，但得救的路，必须人在神面前俯伏谦卑。天然人决不愿意说自己是罪人，但得救之路，必须人在神面前心里彻底认罪求赦。天然人满心喜爱世界和属世的一切，神的真道却要求我们舍弃世界，爱慕天和属天的一切。天然人乐意走安逸、舒适的宽路，神的道却要我们走舍世、舍己、倒空、破碎、十字架的窄路。
    所谓「条条大道通罗马」，「殊途同归」等，对基督教信仰来说是不对的。我们可以说条条大道通世界、通地狱、通灭亡，但是通往永生的路就只有一条，且是一条窄路，就是十字架的路。这条路的开端是一道门，这门是永生之路的惟一入口，而且是窄门，凡从这门进去的人有福了，这门就是耶稣。
    自古以来，人类像在黑暗中摸索，要寻求人生的究竟。东方思想家寻求一条可遵循的道，不可或离的道；西方哲学家寻求真理，万古不变的真理；犹太人寻求生命，永不朽怀的生命。但这道路若不从「窄门」进去，是找不到的；这万古不变的真理若不亲近「真理的泉源」，就永远无从获悉；这生命若不认识「赐生命者」，也永远得不到。
    从古至今，人类心灵饥渴、苦闷的呼喊从未停止。人为道路、真理、生命所写的书不知有多少，好像在说∶「看哪，这是道路，这是真理，这是生命！」像一群失明的人在漫漫的黑夜里摸索，寻找出路，至终发觉没有出路！这是不信真神之人的最后景况——死巷！
    但神的「真光」终于来到。这光就是神的儿子耶稣基督；他道成肉身，降世为人，来到世间。他高声宣告说∶「凡劳苦担重担的人，可以到我这里来，我就使你们得安息。」(太十一28)「人若渴了，可以到我这里来喝。」(约七37)「人若喝我所赐的水就永远不渴。」(约四14)「我是生命的粮……」(约六35-48)「我就是门。」(约十9)「我就是复活，我就是生命。」(直译，约十一25)「我来是要叫人得生命，并且得的更丰盛。」(约十10)耶稣基督乃是向普世宣告说∶你们不必再寻找其他的路，不必再自己追求摸索，你们当到我这里来，你们的饥饿、你们的渴慕、你们所寻求的一切就是我。我就是那窄门，我就是真理的泉源，我就是赐生命者，你们有了我就有了道路，有了真理，有了生命(参约十四6)！
    人类所寻求的、所需要的正是神！然而真神在眼前，人竟不认识他，不接受他！这是可等痛心的事！
    奥古斯丁(Augustine)对神说∶「我心将永无安息，直到我心安息于你。」惟一能满足人心里深处的，不是金钱、物质、地位、学问，而是神自己，因为人原是如此被造的。担魔鬼制造诸般假神，来诱惑迷乱人的眼目，利用人的「寻求心」，而将神以外的教训和信仰，乘机倾入人的头脑。你若爱钱财，他会利用贪财的心使你走钱财的路，使你以钱为神，追求财神。你若爱虚荣，他会将万国的荣华显给你，使你深陷其中，不能自拔。你若爱学术，他会利用你所崇拜的知识，用动听的学说，慢慢使你相信，所谓神不过是「最高智慧」或「万物之因」等抽象名词，而耶稣基督不过是「完人模范」与「爱的象征」而已！甚至，你若爱宗教，爱思想生命的问题，他更会将各样异端邪说放在你面前，并会差他的使者，入耶和华见证人会及摩门教的人登门拜访，向你传讲似是而非的道理，甚至也牵强附会地引用圣经，来诱惑你接受魔鬼的道理，踏上灭亡之路。
    圣经明确地告诉我们，「除他(基督耶稣)以外，别无拯救，因为在天下人间，没有赐下别的名，我们可以靠着得救。」(徒四12)圣经更不厌其烦地向我们说明∶「只有一位神，在神和人中间只有一位中保，乃是降世为人的基督耶稣。」(提前二5)所以从神的话里面，我们清楚地明白，「条条大道不是都通罗马」，「殊途也不都同归」。主耶稣基督才是惟一的道路、惟一的真理、惟一的生命，我们要抓紧这信仰的中心。
    惟愿我们在基督耶稣的恩惠、神的慈爱及圣灵的大能与引领下，不但自己在信仰上站稳脚步，并且能挺身昂首，宣扬神的真道，帮助软弱的弟兄，拯救未信的人，为神的国尽忠到底！
    问题研讨
    一、人抗拒救恩与试图「自救」有何关联？为何？
    二、试思想有哪些「假神」会诱导人陷落在黑暗与沉沦的光景？他们需要怎样的帮助？
    三、何以说耶稣基督是人类惟一的「救赎之路」？
    四、基督徒如何能够在此邪恶横行与异端充斥的世界中坚持信仰，并为真理打美好的仗？


第26课 华人灵修学初探／麦希真

    写这篇短文，不是因为我在灵修上有大成就，却是因为我在灵修上十分软弱；
    写这篇短文，不是因为我教导灵修学大有成就，却是因为我教导灵修学十分困难；
    灵修学本来没有华、洋之分，但华人基督徒深受儒、释、道文化的影响，最容易落在「立功之法」(参罗三27、28)，因此针对华人基督徒的特别需要，提出圣经灵修学的「信主之法」(参罗三27、28)。
    所以这篇短文称为「华人灵修学」。
「灵命最高峰」太高，高不可攀
    许多基督徒(包括不少牧师、传道人和长执)，心中茫然，头脑茫然，完全没有清楚的「灵命最高峰」概念。既然没有目标，又怎能到达「灵命最高峰」呢？
    「灵命最高峰」究竟如何？
    摩西和众先知的律法，已是高不可攀。
    基督提出比「古人」更高的律法，更是高不可攀。尽心、尽性、尽意、尽力爱神，又爱邻舍如同自己，谈何容易，有谁能行出来呢(参路十25-37)？
    「灵命最高峰」在圣经有明明的记载，包括「生命」(内在本质)、「生活」(外在表现)和「人生」(一生实行出来)，可分下列∶
    一、喜乐的人生(参太五3-12)——「福」在希腊文乃是「喜乐」。「灵命最高峰」就是虚心、哀恸、温柔、饥渴、怜悯、清心、和睦、受苦，一生充满喜乐——真是高不可攀啊！
    二、超越人生(参林前十三1-7、13)——「爱」超越七种恩赐∶方言、讲道、研究圣经、研究神学、信心、奉献金钱、自我牺牲(参十三1-3)。
    「爱」也超越信心和盼望(参十三13)。
    「爱」有两「根」：恒忍、恩慈。
    四「凡」∶包容、相信、盼望、忍耐；
    八「不」∶不嫉妒、不自夸、不张狂、不作害羞的事、不求自己的益处、不轻易发怒、不计算人的恶、不喜欢不义(参十三4-7)——真是高不可攀啊！
    三、自由的人生(参加五13、22、23)——我们蒙召是要得自由∶仁爱、喜乐、和平、忍耐、恩慈、良善、信实、温柔、节制——真是高不可攀啊！
    四、丰富的人生(参彼后一5-11)——有了殷勤、信心、德行、知识、节制、忍耐、虔敬、爱弟兄的心、爱众人的心，才能丰丰富富进入神的国——真是高不可攀啊！
    所以我们看定了，最初得救重生，不是「立功之法」，只能用「信主之法」(参罗三27、28)；以后灵修长进也不是「立功之法」，只能用「信主之法」！
「肉体的拦阻」太强，强不可挡
    《罗马书》第三至五章是救赎论∶因信称义。
    《罗马书》第六至八章是灵修学∶因信成义。
    基督徒最初得救重生(救赎)，不是「立功之法」，只能用「信主之法」；基督徒以后追求到达「灵命最高峰」(灵修)，也不是「立功之法」，只能用「信主之法」(参罗三27、28)。
    因为肉体太强，强不可挡！
    一、肉体是亚当遗传下来的犯罪天性——「没有良善，因为立志为善由得我，只是行出来由不得我。」(罗七18)「我所愿意的善，我反不作，我所不愿意的恶，我倒去作。」(罗七19)肉体实在极强啊！
    二、「肉体」在「身体」里，不能分开，又必须分开——保罗开头形容「肉体」，但结论却说∶「我真是苦啊，谁能救我脱离这取死的『身体』呢？」(罗七19、24)可见二者不能分开。但圣经又清楚说明，必须分开∶「『身体』是圣灵的殿」(林前六19)，「要『保养顾惜』」(弗五29)。但「肉体」必须钉在十字架，与主同死(参加二20，五24，六14)，所以绝对不能用立功之法，只能用信主之法！
    三、肉体有恶的表现(参加五16-21)——是邪情私欲，绝对不可放纵，肉体太强，强不可挡！
    四、肉体有善的表现(参腓三4-8)——极好的家世、教育、热心、德行，若自我欣赏、自我膨胀、自我夸口，也会变成肉体的活动。肉体也甚狡猾，狡猾到不可抵挡！
    五、若灵修是「立功之法」——就如同尽力划船，逆流(肉体的拦阻)而上，一生受肉体的挫折和打击，或迟或早，终必因力尽而放弃！
    六、若灵修是「信主之法」——就是拉起信心的帆，迎着圣灵的风(参罗八5-11)，灵修的小船才能逆流(肉体的拦阻)而上，到达「属灵最高峰」。
    所以我看定了∶
    灵修学绝对不是「立功之法」，
    灵修学绝对是用「信主之法」(参罗三27、28)。
「信主之法」的灵修学
    华人基督徒因伸手儒、释、道的文化影响，很容易落在「立功之法」，就是尽力行善，尽力作得好，尽力修养，尽力修炼，尽力追求圆满、完全，臻于至善。
    这就是「立功之法」的灵修学！
    「信主之法」的灵修学却不是这样！
    一、「信主之法」的灵修学的基本态度是承认∶自己虽然尽了全力，也绝不能到达「属灵最高峰」；正如最初承认自己是罪人，绝不能自救，必须接待(相信)基督成为个人救主，才能得赦免，才能得成为神的儿女(参约一12)。
    二、人的本分是接待(相信)基督(参约一12)，神的恩典和大能就显露出来，最初救赎论如是，以后灵修学也如是。
    三、根据《哥林多前书》第三章七节的应许∶微小的人要尽微小的本分(浇水)，伟大的神就会作伟大的神迹(生长)，叫人到达「灵命最高峰」。
    四、根据《哥林多后书》第三章一至十八节的应许∶正如摩西与神对话，脸上发出荣光，若基督徒继续与天父对话，继续与基督对话，就能「好像从镜子里反照，变成主的形状，荣光上加上荣光，如同从主的灵变成的。」达到「灵命最高峰」。
    五、「信主之法」的灵修学是∶人继续地尽本分，接待(相信)他，让他在人里面作工；如同最初接待(相信)他而重生得救，罪得以赦免，成为神的儿女一样！
华人灵修学的实行
    究竟如何拉起信心的帆呢(参罗八6)？
    究竟如何继续地浇水呢(参林前三6、7)？
    究竟如何继续地与神对话呢(参林后三18)？
    答案是∶安静简单的祷告。
    盖恩夫人说∶「当你找到寻求他的途径，你就会发现亲近神比呼吸更自然，更容易。」
    (盖恩夫人的信仰和实行近于神秘主义，略有极端之处，但所著《更深经历耶稣基督》旧译《简易祈祷法》，现由福音证主协会发行，提到安静简单的祷告∶读祷、相信、投入，不可不读。)
    藉着安静简单的「定时祷告」，安静简单的「随时祷告」，安静简单的「禁食祷告」。藉着这样「比呼吸更自然，更容易」的安静简单的祷告，基督徒继续地接待(相信)基督(参约一12)，让他在人里面工作，他就叫灵修的小船逆流而上，也行出「生长」的神迹，也叫人变成基督的样式，荣上加荣，最终到达「灵命最高峰」。
一、 定时祷告
    (一)定时祷告的时间——显然地清晨时间最好；但家庭主妇在上午家务告一段落时，或午睡片刻起来时；专业人士在中午休息时，或下班回家沐浴后；拣选自己的「生理时钟」或自己的生活节奏最合适的，便是最好的时间。
    (二)定时祷告的意义——这不是立功之法，而是信主之法，所以不是一种功德的修炼，而是在花园里与主同行和与主共话的快乐约会！
    (三)定时祷告的长短——一分钟赞美(数算天父的美德)，一分钟感谢(数算天父的恩典)，两分钟祈求(祈求改变外在的环境，更是祈求改变内在的生命)，一分钟代祷(为牧师、传道、长执、在灾难中的人)；每日只用五分钟，还有什么推搪的理由呢？以五分钟作为开始，很好。以后用更长时间，当然更好。
    (四)定时祷告的配搭——再用五分钟每日在定时祷告时，读一章经文。先将《约翰读音》、《使徒行传》、《罗马书》读完三遍，约需大半年时间。再将新约全书读完一遍，约需一年半至两年时间。以后，才从《创世纪》起把新约和旧约读完。每日只用五分钟，还有什么推搪的理由呢？以五分钟作为开始，很好。以后用更长时间，当然更好。
    (五)定时向主说话和定时听主说话——这就是微小「浇水」的本分，这样就是拉起信心的帆，这样就如同摩西在山上与耶和华对话，人就必能「好像镜子里反照，就变成主的形状，荣上加荣，如同从主的灵变成的」(林后三7-18)，终必到达「灵命最高峰」。
二、 随时祷告
    考门夫人在《荒漠甘泉》中说过∶圣灵好像海水环绕我们心灵，只要心灵的水闸一打开，圣灵就涌流进来，充满我们。基督徒要留心《以弗所书》第六章十八节和《帖撒罗尼迦前书》第五章十七节的教导∶「随时」和「不住」的祷告，「随时」和「不住」地把心灵的水闸打开，于是圣灵就「随时」「不住」充满我们。
    (一)「随时」和「不住」等候主对我的说话，也「随时」和「不住」自由地对主说话。这是简单安静的祷告，常常是一句话、两三句话，甚至是没有说话的说话！
    (二)敏锐地谛听他藉所接触事物向我说的话。
    (三)敏锐地把重要的事情和心中的感受在第一时间告诉他。
    (四)快乐的事和困难的事都有意义，叫「随时」和「不住」等候他的人蒙恩。
    (五)这不是恪守律法，不是常常紧张，而是自然地、自由地、快乐地、舒畅地与同行旅伴的自由交谈。
    (六)罗伦斯弟兄所写《与神同在的体验》(福音书房出版)，是最好的参考书。
    (七)除了定时祷告，基督徒必须学会随时祷告，才能「随时」和「不住」得到圣灵充满，终于到达「灵命最高峰」。
三、 禁食祷告
    在一些教会中，禁食祷告是已经失落的真理。在一些教会中，禁食祷告是属灵的夸口，正如《路加福音》第十八章十一至十二节的法利赛人，自言自语说∶「我不像别人，我一个礼拜禁食两次！」基督徒必须藉禁食祷告与天父对话，与基督对话，极微小的人尽极微小的本分，让极伟大的神作极伟大的神迹！
    (一)禁食祷告的榜样(参太四1、2)——基督在面对极大的挑战时，就禁食祷告。基督徒不可「一步登天」，在开始时就禁食四十昼夜，只禁食一天或两天就好了。不吃早餐不算禁食祷告，不吃午餐和晚餐、只喝清水，告假一天，专心的等候主，晚上略吃流质食物，然后就寝。应当编一个简单和松动的程序表∶开声祷告、默默祷告、读经、读属灵书籍、唱诗、休息、小睡、默想、思考、写下心得、写下决定。
    (二)禁食祷告的意义(参太五8)——一天或两天不吃食物，只喝清水，身体十分软弱，心灵却十分清明。清心的人要看见神的同在、神的智慧、神的能力、神的怜悯、神的带领、神的帮助。
    (三)禁食祷告的错误(参太六16-18；路十八11、12)——一两天不吃东西，毫无可夸，减肥的人不是常常禁食吗？所以禁食祷告，没有任何「功德」，配得天父垂听，也绝不是「夸口」，比别人更属灵。禁食祷告只是谦卑地来到天父前寻求他的面而已。
    (四)不需禁食祷告(参太九14、15)——似乎在有主同在而顺利、平安、稳妥、快乐的时候，如同与新浪在一起(参太九15)，就不必禁食祷告。
    (五)必须禁食祷告(参太十七19-21)——面对大困难和大事工时，就必须禁食祷告。禁食祷告可以得着能力，克服大困难(参太十七21)，禁食祷告可以得着信心，成就大事工(参太十七20)。
    (六)禁食祷告的实行(参徒十三1-3)——除了个人禁食祷告外，还应有小组(特别是教会领袖)禁食祷告(参徒十三2)和全教会禁食祷告(参徒十三3)，就能到达「灵命最高峰」，也到达「事工最高峰」，成就划时代的伟大事业！
    禁食祷告不是「立功之法」，
    禁食祷告乃是「信主之法」。
    禁食祷告乃是继续地接待(相信)基督，让他在人里面工作，正如最初重生得救时，同样是「接待」(相信)基督，让他在人里面工作一样！
结 论
    王志学博士在二00一年世界华人福音大会上呼吁∶要提出一套有圣经根据、神学健全、对华人教会适切、可以普遍实行的灵修学。
    笔者不避浅陋，只求抛砖引玉，切望各牧者、领袖有回应、有批判，提出更圆满、更完全、更可行的「华人灵修学」。
    问题研讨
    一、请讨论「灵命最高峰」的概念，提出其他清楚和实际的目标，以供基督徒一生追求。
    二、请讨论「身体」和「肉体」的圣经意义，应如何面对？中古时代的苦修主义有何错误，现代也有苦修主义吗？
    三、《罗马书》第三章二十七至二十八节只是说明「救赎论」吗？或是也说明「灵修学」呢？为何？
    四、请讨论∶开始时，每日只用五分钟作定时祷告，是否标准太低？
    五、请讨论∶每日读经有什么其他最好方法。
    六、「随时」和「不住」祷告，可以实行否？必须实现否？
    七、你有禁食祷告吗？若没有，为何？
    讨论方法(奉上作参考)
    一、请预先指定一位或两位对一个问题发表意见。
    二、自动或要求二三位出席者对该问题发表简单意见。
    三、自由讨论，发表不同意见，彼此交流。
    四、主席加以总结，不一定只有一个结论。


第27课 读经／高云汉

    本课着重灵修读经，使灵命成长。
    圣经是神的话语∶「都是神所默示的(神吹气所产生的)。」(提后三16)
    神的话语「就是灵，就是生命」(约六63)。
    「人之异于禽兽者几希」？人与动物一样都是神用尘土造成的；但是人「心有灵犀一点通」。「耶和华神用地上的尘土造人，将生气吹在他鼻孔里，他就成了有灵的活人，名叫亚当。」(创二7)人的生命与圣经的产生都是神吹气而产生的，神赐人有灵，有语言得与神沟通，故此，主耶稣说得真好∶「人活着，不是单靠食物，乃是靠神口里所出的一切话。」(太四4)
读经与得救重生
    保罗对提摩太说∶「并且知道你是从小明白圣经，这圣经能使你因信基督耶稣有得救的智慧。」(提后三15)神藉着圣经的圣言作为工具，来拯救一切相信的人(参林前一21；罗十17)。
    圣经中用许多事物来比喻神的圣言。圣言如大锤(参耶二十三29)，能打碎人刚硬的心；圣言为两刃的利剑(参来四12)，能解剖人的心思意念；圣言如镜子(参雅一23-25)，能显露人心光景；圣言如水盆(参约十五3)，能洗去人心的污秽罪恶。
    「知道你们得赎，脱去你们祖宗所传流虚妄的行为，不是凭着能坏的金银等物，乃是凭着基督的宝血，如同无瑕疵无玷污的羔羊之血。」(彼前一18、19)
    「你们蒙了重生，不是由于能坏的种子，乃是藉着神活泼常存的道。」(彼前一23)当人愿意谦卑听道或读经的时候，圣灵就会开启人的心门，使人悔改重生(参约三5)，《使徒行传》第八章所记载的一位埃提阿伯太监，就是这样相信主耶稣而重生得救的(参徒八20-40)。
    当我十几岁还未信主时，我母亲劝我要每天读圣经，我反问∶「妈妈，基督徒读圣经，我不是基督徒，读什么圣经呢？」母亲说∶「你若不读圣经，又怎会成为基督徒呢？ 」母亲确是有她的道理！经过一年半的时日常常读经听道，我终于在一次听道的时候悔改认罪，决志信主！
读经的灵修方式
    正如初生的婴儿必须喊叫呼气，吸食母乳；得蒙重生的新生信徒，也必须祷告呼求主名(参罗十9-13)，且要「爱慕那纯净的灵奶，像才生的婴孩爱慕奶一样，叫你们因此渐长，以至得救。」(彼前二2)
    旧约诗人说∶「神啊，我的心切慕你，如鹿切慕溪水。」(参诗四十二1，六十三1-6)旧约诗人称神的「话语」为「律法」、「律例」、「典章」、「训词」等多姿多彩的名词来形容他们对神话语的爱慕(参诗一一九97-104；十九7-14)。
一、清晨读经
    爱慕神就会让神居首位。信主前，人常以自己为主；信主后，信徒就以耶稣基督为主，让主居首位。基督徒在事物上「先求神的国和神的义」，而把吃喝衣着放在次要的地位(参太六33)。王载博士常说∶「未读圣经，不吃早餐。」(NoBible，nobreakfast)基督徒在活动的时间上，先求与主相交，连主耶稣自己也立下榜样∶「次日早晨，天未亮的时候，耶稣起来，到旷野地方去，在那里祷告。」(可一35)而且他是习惯性的这样做，门徒知道他经常这样做，一找就可以找到他。灵修读经最好要养成习惯，有固定的时间，固定的地点，固定的方式，习惯就成自然，成为每天生活的一部分。先知以赛亚每天在服侍别人之先，每日清晨在神面前「以谦卑的心聆听受教」，得到神的教导提醒，才有力量去教导别人(参赛五十4)。
    我们知道各人的生活习惯不尽相同，有些人头脑最清醒的时间是在晚上；有些退休人士或家庭主妇最安静的时间是在白天，只要我们把自己的佳美良辰献上，与主交谈，也就不一定要在清晨。
二、朝诗晚箴
    灵修读经读些什么呢？基督徒在不同的年龄时期，会采用不同的方式。
    我年轻时喜欢用「朝诗晚箴」的方法，早上先读一篇《诗篇》，再读两章旧约，一章新约，用一年可把整本圣经读完一遍。
    颂读《诗篇》时常会与诗人认同∶与他一同吐露心声、倾诉哀怨、发泄忧闷、祈求愿望、欢欣庆贺，甚至抗议不平、表达愤怒。在主面前倾心吐意，舒畅心怀。颂读《诗篇》时，也和诗人一同敬拜赞美，认罪祈祷，许愿感恩，荣耀歌颂。
    晚上查考《箴言》，反省自己一天的思想言行，照着每月日期，第一日读《箴言》第一章，审查自己对上主是否信靠、顺服、交托、敬畏，对别人是否相爱宽容、言行一致、遵守诺言；对自己是否思想清洁、态度谦虚、殷勤努力、立定志向。
    早晚灵修时，我也用日记本作灵修札记，把灵修心得简单扼要地记录下来，为祷告蒙应允而感恩，为一再犯错而受警惕，为读经亮光所得而欢欣，为神的应许而紧紧抓住。每天一节圣经，一个祷告，得主加力，顺主引导。
三、背诵圣经
    有时每周背诵一节宝贵的金句经文，每天背诵一次，一周下来耳熟能详，一个月总温习一次。诗人说∶「我将你的话藏在我心里，免得我得罪你。」(诗一一九11)
    背诵经文使我们昼夜思想神的话语。我们的思想意念就是我们脑子里面内在的言语，将神的话语深藏在我们心里的时候，我们的思想就会受神的话语潜移默化，改变我们的思想，使我们「心意更新而变化」，以至更容易「察验」神美好的旨意(参罗十二2)，不致于完全跟随世俗潮流的思想，会产生抗衡的作用。
    当我们紧记神警诫的话语时，就会产生对污秽罪恶的畏惧。当我们抓住神应许的话语时，就会产生对神信实的信心。当我们背诵一些神得胜的应许时，就会使我们产生能力而刚强壮胆。当我们背诵神保护看顾的见证时，就会使我们得安慰、得喜乐。背诵圣经时，其实也是表达对神与我们同在的一个方式之一。
四、家庭灵修
    成家立室有了儿女之后，除了自己仍然保持个人早晚灵修之外，在晚饭时与两个儿子一同读英文的《每日灵粮》(OurDailyBread)，先让大儿子读出英文的经句及故事，然后请他简单扼要的用华语讲给外婆听，再让小儿子提出问题，简单讨论，接着我们轮流谢饭祷告。我们现在仍回味那一段甜美的日子。
    灵修读经时，除了读圣经之外，也可以同时运用灵修辅导本(见一些参考书目)，但必须以读圣经为主要灵修的内容。
读经与生活实践
    耶稣对信他的犹太人说∶「你们若常常遵守我的道，就真是我的门徒。你们必晓得真理，真理必叫你们得以自由。」(约八31、32)我们必须再一次强调默想与聆听的重要，让神的话语潜移默化，变成我们的生活模式。
    行道是听道的窍门，也是获得自由释放、生命丰盛的途径。若是我们喜爱读经而又昼夜思想的话，就会好像把树栽在溪水旁(参诗一1-3)，得以吸收神话语的活水泉源。消极来说，可以避免罪恶的思想行为∶「不从恶人的计谋，不站罪人的道路，不坐亵慢人的座位。」若非有神的话语来帮助我们的话，罪会愈来愈沉重∶「不从」、「不站」、「不坐」一步步泥足深陷。积极来说，可以生命丰盛，按着当时的需要，结出丰硕的果子∶悲伤时有喜乐的果子、失望时有信心的果子、蒙恩时有感恩的果子、受伤时有饶恕人而得医治的果子。
    若是我们紧记神的话语法则(参箴三1-6)，神的话就会变成为我们脚前的灯、路上的光(参诗一一九105)，在我们一切所行的事上，都认定主，倚靠主，他必指引我们的路(参箴三6)。当我们充满神话语的时候，就是与神同心同行的时候，那样，我们要走的路，也就是神要走的路。我们可以心安理得，与神同行。
    旧约中的约瑟敬畏耶和华，虽然他的兄长出卖他，他主母波提乏太太引诱他、陷害他。圣经却一再说∶「因为耶和华与他同在，使他凡事顺利。」(创三十九1-3，19-23)他的道路虽崎岖不平，却是照神原定的旨意(参创三十七5-11)走向宰相宝座必经之路，一条顺利通达的道路！
读经与灵命成长
    正如主耶稣所说∶「人活着不是单靠食物，乃是靠神口里所出的一切话。」(太四4)我们的身体，要靠食物而生活成长；我们的灵命，要靠圣经而培育成长。甚至主耶稣自己童年十二岁时，曾在圣殿中坐在教师中间，学习神的话语，一面听，一面问，兴趣浓厚，应付自如，专心以父神的事情为念，令人稀奇。《路加福音》总结第二章说∶「耶稣的智慧和身量，并神和人喜爱他的心，都一齐增长。」(路二52)
    我们作为基督徒，也必须在教会中、在家庭中学习主的话语，以至灵命成长∶「满有基督长成的身量。」(参徒二41-47；弗四11-16)
    一、如吃食物
    初信主重生的基督徒，如才生的婴孩，需要吃奶，靠母亲或奶妈喂养(参彼前二2)。但婴孩期过后必须「长大成人」而能「吃干粮」(参来五11-14)，自己能吃干粮而又能消化吸收。在吃干粮时若是遇到「难以解明」的地方(参来五11；彼后三15、16)，不可整个弃置不吃，正如吃鱼时，把鱼骨放在一边，好好的享受鲜美的鱼肉。等有机会时，请教别人教导解明(参徒八28-35)，何况我们还有圣灵教导我们，引导我们明白真理(参约十四26，十六12、13)。
    神的仆人如耶利米(参耶十五16)、以西结(参结三1-3)和使徒约翰(参启十8-11)，都是把神的话语如食物一般吞吃下去，用来培养他们自己，又用来培养别人。
    二、如照镜子
    读经如照镜子，不但显露我们自己的心灵状况，看出偏差瑕疵，得以改进，更反省自己的行为，是否读经听道而把圣道真理在行为上活出来，若有困难，也求主帮我体会明白，得以胜过，使灵命成长(参雅一19-25)。
    《哥林多前书》第三章教导我们应该如何读圣经，应该把一切的「帕子」障碍除去，从圣经中看到主荣耀的形象，不单使我们更多认识他，更能像学写字摹字帖一般，效法一位自己钦佩的老师一般，言行举止都像老师。保罗说∶「我们众人既然敞着脸，得以看见主的荣光，好像从镜子里返照，就变成主的形状，荣上加荣，如同主的灵变成的。」(林后三18)
    当我传道受到挫折时，我从《马太福音》第十一章中，学习主耶稣祷告感恩，而使自己心里柔和谦卑，得享安息(参太十一20、25、29、30)。当我受到别人攻击逼迫时，我从《路加福音》第二十三章中，学习主耶稣祷告赦免饶恕仇敌(参路二十三34)。就是这样，我若天天读经，从圣经中效法基督，我就会长大成人，满有基督长成的身量。
    三、如读情书
    神就是爱，他爱的对象主要是人，因此，他照着自己的形象造男造女，赐人有理智、情感、语言，使人能彼此沟通，表达彼此的爱情。神又透过许多神的仆人多次多方的写下他的意旨信息，从各方面表达他对人的爱(参来一1、2)，所以圣经的许多书卷及书信，都是神向人所写的情书。整本圣经都是环绕着《约翰福音》第三章十六节∶「神爱世人」，他也盼望人接受他的爱，能够「尽心、尽性、尽意、尽力，爱主你的神，其次就是说要爱人如己」，这就是神话语的总纲(参可十二28-31；太二十二34-10)。
    怪不得大卫王在《诗篇》第十九篇中，表达他对神话语的认识与爱慕，并且提醒自己留意自己的思想意念、言语行为的谨慎(参诗十九1-14)。《诗篇》与《箴言》之中，不断有人吐露他们对神话语的欣赏与爱慕(参诗一一九12、147、148、167；箴三1-3)。
    读圣经正如读情书一般，不断默想、推敲，且在字里行间捉摸爱人的心意，爱情便与日俱增。最终我们在《启示录》中看到「羔羊的婚筵」的一幅美丽图画，基督与圣徒彼此都付出了为对方牺牲的大爱。从此之后，彼此甜蜜地相爱，直到永恒(参启十九-9)。
    今天，基督徒要在基督身体——教会之中，运用话语的职事，装备圣徒。圣徒「惟用爱心说诚实话，凡事长进，连于元首基督，全身都靠他联络得合式，百节各按各职，照着各体的功用，彼此相助便叫身体渐渐增长，在爱中建立自己。」(弗四11-16)
    灵修读经能促使自己灵命成长，也彼此相助，大家一同增长。
    灵修资料
    Our Daily Bread，USA∶RBC Ministries
    《每日灵粮》，香港∶香港读经会。
    《每日读经释义》，香港∶香港读经会。
    《每日箴言》，美国∶普世佳音出版，The Back to God Hour。
    《新荒漠甘泉》，香港∶海天书楼，一九七一年。
    《宣教日引》，美国加州∶万民福音使团。
    默想问题
    一、试坦诚检讨自己的灵修读经习惯，历年来有何进展？
    二、试比较这两段经文的不同果效∶《诗篇》第一篇一至三节与《约翰福音》第十五章五至八节，试举出三个生活实例。
    三、试思想背诵圣经金句有何益处？主耶稣如何得胜魔鬼试探(参太四1-11)？
    四、试考虑每日灵修时，一节经文，一个祷告所产生的指引、安慰与力量。


第28课 奉献／高云汉

    奉献是神儿女回应父神慈爱信实的供应与赏赐所献上爱心的回应∶包括身、心、灵的委身事奉，以及恩赐、时间与财物的奉献。所提各项奉献彼此都有关联，但本课着重金钱财物的奉献。
为何奉献？
    奉献的意义深长，不是因为父神有所缺乏，需要我们供应补足，乃是要我们彰显父神的荣耀，使我们享受救恩的福乐(参诗五十7-15)。
一、因为神的主权
    大卫王为耶和华预备建筑圣殿的各种材料之后，他祷告说∶「我们的神啊，现在我们称谢你，赞美你荣耀之名，我算什么，我的民算什么，竟能如此乐意奉献。因为万物都从你而来，我们把从你而得的献给你。」(代上二十九13、14)
    父神是创造宇宙万物的主宰，正如诗人大卫说∶「地，和其中所充满的，世界，和住在其间的，都属耶和华。」(诗二十四1)父神既然拥有一切，他当然有使用万物的主权。《雅各书》也说∶「各样美善的恩赐，和各种全备的赏赐，都是从上头来的，从众光之父那里降下来的……」(雅一17)父神有凭他美善赏赐人多少的主权，也有凭他旨意收取多少的自由。怪不得当约伯失去父神所赏赐的一切时，他仍能称颂神说∶「我赤身出于母胎，也必赤身归回，赏赐的是耶和华，收取的也是耶和华。耶和华的名是应当称颂的。」(伯一21)约伯对自己的生命，以及父神的主权，都逐渐有更深的认识。因为，他没有抱怨，也没有妄乱批评父神，以至最后他获父神加倍的赐福(参伯四十二10-15)。
二、因为神的拯救
    神要我们奉献祭物，乃是要我们感谢他。有困苦时向他求告，蒙恩惠时向他还愿，而最终将一切荣耀都归给他(参诗五十7-15)。若是我们受神恩惠而故意忘记神呢？！我们忘恩负义的话，可能会情感痛苦，甚至精神分裂。可是父神存心要赐福拯救我们，他说∶「你们忘记神的，要思想这事，免得我把你们撕碎，无人搭救。凡以感谢献上为祭的，便是荣耀我。那按正路而行的，我必使他得着我的救恩。」(诗五十22、23)为这缘故，摩西一再提醒以色列民众不可忘记耶和华他们的神说∶「恐怕你吃得饱足，建造美好的房屋居住，你的牛羊加多，你的金银增添，并你所有的全都加增，你就心高气傲，忘记耶和华你的神，就是将你从埃及地为奴之家领出来的……恐怕你心里说，这货财是我力量我能力得来的。你要记念耶和华你的神，因为得货财的力量是他给你的，为要坚定他向你列祖起誓所立的，像今日一样。你若忘记耶和华你的神，随从别神，事奉敬拜，你们必定灭亡，这是我今日警戒你们的。」(申八12-14，17-19)
    归根究底，基本的问题是∶以谁为我们财物的主人呢？原本一位都是属父神的，我们所有的一切都是父神赏赐给我们的，包括我们的生命气息、家庭环境、聪明才智、教育机会、工作职位等。可是我们常以「自我」为中心，心里说∶「这货财是我力量我能力得来的。」如此这般，就把「自我」放上了「主人」的地位。忘记神、得罪神，自取败坏。向父神作出我们的奉献，是让父神把我们从「自我」的圈子里救出来。
    主耶稣很清楚地教导我们∶「一个人不能事奉两个主，不是恶这个爱那个，就是重这个轻那个。你们不能又事奉神，又事奉玛门(『玛门』是财利的意思)。」(太六24)这不但是「爱、恶」，「轻、重」的问题，也是「先」、「后」次序的问题。因此主又说∶「你们要先求他的国，和他的义，这些东西(吃、喝、穿戴等财物)，都要加给你们了。」(太六33)
    我们事奉神，就会信靠神、敬爱神。相信父神会赐福、降祸，按他旨意供应我们的需要，保护我们的安全，赏赐我们的恩赐与能力。
    我们若事奉「玛门」，就是以「玛门」来代替父神的地位。金钱财富不但有购买力、影响力、控制权；更在「财利」的背后产生一种赐福、降祸的「魅力」，成为我们敬拜事奉的对象而自取败坏。父神要我们奉献给他。基本的问题是∶我们是以父神为「主」，照他的旨意来使用钱财呢？抑或以「玛门」为「主」，凡事以「钱财」的得失为依归，任由「钱财」来控制摆布我们的人生呢？我们必须挣脱「玛门」的控制与捆绑，有一些美好的建议值得我们参考运用∶
    (一)参考圣经中善用金钱的见证。
    (二)需要更多了解自己对金钱的心态，是贪爱呢？是憎恨呢？惧怕呢？要看得合乎「中道」。
    (三)需要学习管理金钱∶订立预算、简朴生活、关顾他人、储蓄投资、福音使命。为荣耀神、造福人而管理金钱。
    (四)需与朋友谈论理财∶夫妻共商、小组讨论、朋友聚餐、策划理财、施予大计。
    (五)彻底除去轻贫重富∶不特别巴结富人，不轻视贫寒。不让财富来霸占我们的心灵，使自己得以自由自在，甘心乐意地服侍父神。
三、因为神的命令
    神藉摩西宣布他的诫命、律例、节期、献祭物、献初熟土产，甚至献头胎的儿子，牲畜等(见《出埃及记》、《利未记》等五经书卷)。神有命令，也有他的警告∶耶和华神要从被掳回归的以色列民众奉献人力财力，为耶和华建造圣殿，不然的话，就会遭受财物上的损失(参该一1-15)。神有命令，也有他的应许∶「万军之耶和华说∶你们要将当纳的十分之一，全然送入仓库，使我家有粮，以此试试我，是否为你们敞开天上的窗户，倾福与你们，甚至无处可容。」(玛三10)
    使徒保罗对以弗所教会的长老说∶「我凡事给你们作榜样，叫你们知道应当这样劳苦，扶助软弱的人，又当记念主耶稣的话说∶施比受更为有福。」(徒二十35)
    保罗也对罗马的弟兄姊妹说∶「所以弟兄们，我以神的慈悲劝你们，将身体献上，当作活祭，是圣洁的，是神所喜悦的，你们如此事奉，乃是理所当然的。」(罗十二1)
四、 因为神的榜样
    奉献是我们对神的慈爱赏赐作出爱的回应。我们爱，因为神先爱我们(参约壹四19)。「神既不爱惜自己的儿子为我们众人舍了，岂不也把万物和他一同白白地赐给我们吗？」(罗八32)保罗以主耶稣的舍己助人的榜样来激励哥林多教会的弟兄姊妹努力捐款，帮助在贫困需要当中的人。保罗说∶「你们知道我们主耶稣基督的恩典，他本来富足，却为你们成了贫穷，叫你们因他的贫穷，可以成为富足。」(林后八9)
    我们为什么要奉献？理由甚多，写之不尽；但归根究底，都是因为我们有一位丰富、信实、慈爱的父神。他有主权、有赏赐、有应许、有福气、有拯救、有榜样，甚至有试验。为了彰显他的荣耀，回应他的大爱，我们必须凭信心，爱心尽力地奉献。
奉献什么？
    父神有数之不尽的恩典，激发我们尽力奉献。我们要奉献些什么呢？
一、奉献我们的生命
    保罗提醒雅典人∶「我们生活、动作、存留，都在乎他，就如你们作诗的，有人说∶我们也是他所生的。」(徒十七28)保罗相信当他仍在母腹里未出生的时候，父神已经呼召他，将他分别出来，要叫他在外邦人中传扬基督的福音(参加一15、16)。父神赏赐我们每一位有生命、气息，以及各样的环境，要各人按神的呼召来完成神的使命，让我们一生不致于虚度而能活出丰盛喜乐有使命的人生。
    当年主耶稣呼召门徒∶「来跟从我，我要叫你们得人如得鱼一样。」(太四19)经过多年的教导、培训装备，这些门徒终于成为使徒，带领许许多多的人得着基督的救恩(参徒二14-41，四1-4)。当然，那些蒙呼召的门徒必须甘心乐意地献上自己来跟从主。要发掘自己的恩赐，认清所蒙的呼召，靠圣灵引导订立人生的目标，接受装备，而活出父神从上面召我们要奔跑的路程标竿，而最终完成使命，领受奖赏(参腓三3-14；提后四7、8)。
    使徒保罗劝我们说∶「所以弟兄们，我以神的慈悲劝你们，将身体献上，当作活祭，是圣洁的，是神所喜悦的，你们如此事奉，乃是理所当然的。」(罗十二1)
二、奉献我们的恩赐
    当我们奉献自己的生命时，同时也奉献自己的时间，因为一分一秒的时间加起来，就是我们的生命。有人喜欢将天然的才干与属灵的恩赐分开来讲，其实信主前的才干，如艺术、音乐，以及信主前所受的教育，如电脑、工程、医学等，不也都是父神赐给我们受教育，有工作机会，得来的学识经验吗？摩西与保罗学了当世高深的学问，岂不都是奉献给神作事奉的工具吗？神藉摩西吩咐以色列人在埃及所取得的金器、银器(参出十二35、36)，若放在亚伦的手中，就铸成了金牛犊，让以色列百姓当作偶像敬拜，使百姓陷入罪大恶极的祸患中(参出三十二1-14)。然而，照摩西吩咐奉献给耶和华，藉着巧匠的手艺，就做成了父神会幕中事奉的器具(参出三十五4-四十33)。
    我们应把信主前所得的才干学识，分别为圣奉献给神使用，信主后圣灵又赐下属灵的恩赐，需要发现、挑旺，运用在服侍神、服侍人的事工上。
三、奉献我们的入息
    农夫要把地里首先初熟之物，送到耶和华的殿中(参出二十三19)，承认土地、阳光、雨水、种子，甚至我们作工的健康与劳力都是父神的赏赐。我们敬爱回报神的恩爱，以父神为「先」，把初熟植物献上给神。照样，畜牧的人把他们的牛羊作供物献祭给神，并照着不同的节期，向神还愿、感恩、认罪、赎罪(参民二十八1-二十九40)。
    现代人的入息常以金钱计算，所以我们惯常奉献我们的金钱。奉献金钱时，需要照着我们进项的比例来计算我们奉献的数目。
    曾有法利赛人和希律党的人来试探陷害耶稣，耶稣要他们拿一个当时所用的钱币来给他看∶「他们就拿了来，耶稣说，这像和这号是谁的，他们说是凯撒的，耶稣说∶凯撒的物当归给凯撒，神的物当归给神，他们就很稀奇他。」(可十二13-17)凯撒是代表当时的罗马政府，一般的政府供应人民军事的防卫、立法司法的行政、社会的福利等，使人民可以安居乐业，因此人民需要按照入息的比例先扣出来，纳税给政府。
    正如以上说过，父神赐给我们生命气息、才干恩赐、教育知识、办事能力、工作机会，因此，我们也应该按照入息多少，先抽出来奉献给神。亚伯兰蒙神赐福战胜敌人，他就把所得的拿出十分之一来献给至高神的祭司麦基洗德(参创十四17-20；来七5)，列祖雅各立石为柱，作为神的殿，并向神许愿奉献十分之一。从此，摩西向以色列人颁布神的律例时，也定下「十一奉献」的命令(参利二十七30-34)。
    先知玛拉基曾严厉地警告，并作出积极的鼓励，要以色列人「将当纳的十分之一全然送入仓库，使我家有粮，以次试试我是否为你们敞开天上的窗户，倾福与你们，甚至无处可容。」(玛三8-10)
    除了金钱奉献之外，我们更需要有计划地奉献我们的事业，我们遗产的一部分，我们奉献的人生。我知道有许多宝贵的见证，正如主耶稣所谓「施予的法则」∶「你们要给人，就必有给你们的，并且用十足的升斗，连摇带按，上尖下流地倒在你们怀里。因为你们用什么量器量给人，也必用什么量器量给你们。」(路六38)
怎样奉献？
    奉献的内容重要，奉献的态度更重要。神不喜悦的奉献是怎样的∶不完全的奉献(参申十五21)；假冒为善的(参赛六十六3)；恶人所献的(参箴十五8；何八11-13)；拜偶像者所献的(参摩五25、26)；污秽的(参玛一7)；不供养父母的(参太十五5)；心存骄傲的(参路十八1、12)；不诚实的(参徒五1-10)。
    神所喜悦的奉献是怎样的∶按自己力量(参申十六17)；诚心的(参代上二十九9)；公义的(参诗四5)；喜乐的(参诗二十七6)；心存感谢(参拿二9)；与人和睦(参太五24)；出自爱心(参路七46、47)；毫无保留(参可十二41-44)；出自信心(参来十一4)；甘心乐意的(参林后九7)。
何时奉献？
    奉献要把握时机，伯大尼的马利亚奉献香膏给主耶稣，得主欣赏称赞∶「耶稣说∶由她罢，她是为我安葬之日存留的，因为常有穷人和你们同在，只是你们不常有我。」(约十二1-8；参可十四1-9)尼哥底母奉献香膏时，主耶稣已经死去了，不能及时欣赏(参约十九39、40)。抹大拉的马利亚买了香膏要去膏耶稣的身体时，耶稣的身体已经复活了，不需要香膏来膏抹了(参可十六1-6)。那么，我们应在什么时候奉献呢？
    一、七日第一日
    保罗论到捐献∶「每逢七日的第一日，各人要照自己的进项抽出来预先留着，」(林前十六2)及时奉献。「七日的头一日」是主耶稣复活的日子(参太二十八1)；又称为「主日」(参启一10)。初期教会原本天天都聚会(参徒二46)，到后来，才改为每逢主日举行「主日崇拜」，聚会和掰饼(参徒二十7)来纪念主的复活。
二、特别节期时
    旧约以色列人生活在农耕畜牧的社会，每逢特别的节期，他们就将他们的牛羊鸽子，或田里的土产奉献给神。耶和华藉摩西吩咐以色列人说∶「这些祭要在你们的节期献给耶和华，都在所许的愿，并甘心所献的以外，作为你们的燔祭、素祭、奠祭和平安祭。」(民二十九39)现代的人领薪金，所以就奉献金钱代替牛羊土产。
三、建造圣殿时
    摩西按照耶和华的吩咐，要以色列人奉献礼物来建造会幕圣所(参出二十五1-9)。大卫王和所罗门王要各级首领长官带领以色列百姓乐意奉献，为耶和华建造圣殿，而且大卫王自己带领先作出奉献，然后鼓励别人奉献(参代上二十九3-5)。被掳归回重建圣殿时，当时的族长、祭司被神激励他们的心，也都带头奉献金银财物，为神重建圣殿(参拉一1-11)。今日我们为教会建堂，为神学院建校舍，或者福音机构购买办公室时，我们都应该照圣灵感动按能力所及尽量奉献。
四、感恩见证时
    当我们患难蒙主帮扶，疾病蒙主医治，意外蒙主保守，生活中蒙主奇妙施下恩惠，在种种情况下作感恩见证时，我们都应该作出特别的感恩奉献(参诗一0七17-22)。
五、见人需要时
    主耶稣曾经讲过一个好撒马利亚人的故事，他见到途中一个被强盗打伤的人，就动了慈心，出钱出力照顾他(参路十25-37)。二00四年十二月二十六日南亚发生地震海啸，死伤及无家可归的人数众多，全世界的国家与民众，都慷慨地伸出救援的手，出钱出力，协助灾民重建家园，
    主耶稣与门徒周游各城各乡，传道宣教，得蒙一群妇女用她们自己的财物，供给他们的需要(参路八1-3)。腓立比的教会一次再次地供给使徒保罗在各国旅行宣教需要(参腓四10-20)，保罗也用很长的篇幅来鼓励、称赞马其顿的众教会在极穷之间，慷慨乐意补助远方圣徒的需要(参林后八1-九15)。
六、趁着年幼时
    耶和华神藉摩西颁布的诫命、律例、典章，不但以色列民众要遵行，更要用诸般的方法、模式来教导他们的子子孙孙，叫他们一生敬畏耶和华，谨守他的一切律例、诫命，其中当然包括守节、献祭、奉献种种的事奉。父神一再应许，若果他们这样做，必定蒙神大大赐福(参申六1-9)。《传道书》的作者说∶「你趁着年幼，衰败的日子尚未来到……当记念造你的主」(传十二1)主耶稣年幼时，他的父母也带着他去圣殿献祭守节，关心父神家里的事(参路二22-52)。
    《箴言》说∶「教养孩童，使他走当行的道，就是到老也不偏离。」(箴二十二6)我们必须趁我们的儿女还年幼时，就培育他们对钱财有正确的心态和看法。不贪爱、不惧怕、不憎厌、不吝啬、不浪费、不借钱；会适当地管理使用，节省储蓄，记录收支，学习预算，慷慨施予，诚实奉献。从小培养理财的习惯，使他一生自由释放，满足喜乐，享受幸福的人生。
    总括来说，「奉献」乃是基督徒一生对父神、对社会、对家人、对自己所尽的本分，所作的贡献。神造万物俱各美好，高山绿水，鸟语花香，各尽本分，作出贡献，彰显造物主的荣美。公鸡司晨、母鸡生蛋；公牛耕田、母牛产奶，各自有所贡献。古时有名为杨朱者，表露自私自利的人生哲学∶「拔一毛而利天下，不为矣！」现代孙中山先生的名句∶「天下为公！」而我们主耶稣基督的至理名言∶「人子来，不是要受人的服侍，乃是要服侍人；并且要舍命作多人的赎价。」(可十45)
    人，越是伟大，越能作出伟大的贡献。最后，让我们紧紧抓住主耶稣的应许，来活出「施比受更为有福」的人生(参徒二十35)。
    反省应用
    一、试检讨自己「奉献」的理由是什么？
    二、试列出我在哪几方面曾经有过奉献或施予？
    三、有哪几次当我作出奉献或施予之后，自己感觉非常的喜乐满足？
    阅读建议
    一、傅士德著，陈吴国香、徐美娟译∶《基督徒看钱》，香港∶基道书楼，一九八七年。
    二、陈终道∶《基督徒生活面面观》，香港∶宣道出版社，一九九六年。
    三、高云汉∶「财物观念的革新——管家，主人」，《大使命》双月刊，第三十六期，二00二年。


第39课 读书／陈世协

第29课 读书／陈世协

引 言
    《宾虚》(BenHur)是一出以耶稣时代为背景，描述一个犹太王子大起大落的人生遭遇的电影。在开始的剧情里，有一段罗马军官的对话相当发人深省。他们论及一位加利利的木匠耶稣在群众里传递一种思想，吸引了许多的跟随者，万一这群人带来骚乱，应该如何镇压打击。当大家在讨论如何使用兵器去镇压一种思想的当儿，一位聪明的军官一针见血地指出∶「我们必须用另一个思想去打击这个思想，才是克制之道。」他这番话可把我们的课题给浮现出来了。
    原来我们今天的战场是在思想的领域里搏斗的。要改变一个人，就得先改变他的思想。基督徒要成长、改变，也需要从思想的层面上切入，才能心意更新而变化。因此，读书就显得特别重要。因为书本就是传递思想的主要媒介。
为何读书？
    读书不是单一层面的操练。不同的书籍帮助我们达到不同的果效。如果我们明白读书不同的目的，那读起来就更有味道了。
一、为了增加知识
    在今天资讯的时代里，天天有五花八门的新点子，无奇不有的新玩意儿。读书带我们进入各个领域里去了解不同的课题；接触各行各业的实况；属灵书籍更可以帮助我们认识圣经的真理。各种专题的书都包括在这里。
二、为了激励生命
    读书就有如参加讲座、特会，也像与一个人促膝而谈，藉着两人的互动，总会摩擦出火花来。这种书常常令人爱不释手，因为它们常是有血有肉的记录，使人引起共鸣。名人传记、励志小品等都可能达到这个果效。
三、为了生活装备
    在所有的出版里，相当大的部分是为了这个目的而写的。人生许多的经历是学校学不到，一些家庭也没有传递，常常是靠「过来人」把他们的心得或痛苦的经历公布于世，使读者不必步他们的后尘。一些婚姻家庭、青少年问题的书籍都属于这个范围。
四、为了破迷解惑
    这类的书一般上是处理一些比较棘手的课题。这类的课题即使在基督教的圈子里也有不一致的看法，如神的本性、堕胎、离婚、再婚、安乐死等。这类的阅读要求读者以客观的分析，开阔的胸襟去思想问题的所在，愿意考虑问题的正反面，也愿意接受不完美的结论。通常读者需要读不同作者的看法及不同角度的论点才能比较公平地去面对它。当然，最重要的仍是圣经的看法如何。神学、护教、哲学、伦理和议题式的书本通常会归类于此。
五、为了融会贯通
    许多人博览群书，可是没有把各个作者的不同见解，结合成为自己接纳也合乎圣经的个人信念。它们仍旧是硬梆梆的原料，没有经过处理而成为全新的、更美的产品，甚为可惜。我读书最终的目的是把所学的各门各派的论点能够在圣经的光照下建立我们自己的信念，塑造我们的基督徒生活方式。我想这应该是读书最大的乐趣吧！
如何读书？
    读书的方法因人而异。可是综合大家的看法，不外包含以下的步骤∶
一、先读序言、前言、目录
    许多人为了先睹为快就省略了这个步骤，殊为可惜！其实短短的时间里就可以完成了这个部分的阅读，但是回收可多呢！以下列出几点∶
    (一)一般书籍为了销路，多邀请众望所归的名人或专家赐序，以提高读者对该书的信心。这也不失为该书可读性的参考。
    (二)作者的自序更是要读一读。你在里头大概可以认识到作者的背景、个人议程、写作的动机、当时的大环境等的相关资料。
    (三)有时鸣谢的部分在序言里一概处理掉了，也有时独立分开处理。读一读鸣谢，也可以知道除了作者以外，还有谁对此书有贡献。
    (四)略略读一下目录，就对作者处理课题的方面、思路的发展以及所涵盖的范围一目了然。这样的认识等于是为建筑设定了架构，其他细节的安装就省事了！认识了书本的架构，内容就比较好处理。
二、由略读到细读
    阅读内容时，可以先快速地略读一遍，注意主要的提纲要领、思路的发展，对内容有基本的认识后，才仔细地阅读。这种读法有助于吸取内容的精粹。对比较思考性的书这种读法特别有益。一般而言，读理论性的书较慢，叙述性的书可以快速些。对于各种类型的书本的阅读法，可以参照本课「阅读建议」里阿德勒的《如何阅读一本书》，内中有详细的解释。
    在阅读时，我们可以一面阅读，一面自问∶
    (一)本书主要在讨论什么？
    (二)作者如何支持他的论点？
    (三)本书的论点正确吗？
    (四)本书对我的作用何在？
    (五)本书合乎圣经的教导吗？
    许多读者总喜欢把作者当作权威来看待，阅读时比较不喜欢用批评性的眼光去分析，惟恐有失尊重。其实成熟的作者自己也知道他的论点并不是绝对的，有时因神学立场、宗派立场、文化政治的大环境等，难免在论点上有所局限。我们多读谁的著作就难免多受谁影响。批评性的阅读帮助我们过滤与我们价值观和世界观相近的思想。当然，在博览群书之后最重要仍是要建立合乎圣经、又属自己的信念。这几个问题就是在协助我们思考该书的可信度与接纳度。
三、把书本工具化
    有的人对自己的藏书非常宝贝，不舍得有任何的记号、划线，或在空白的边缘写上心得及感想，所以把书读完之后仍旧完美如新。我的看法则认为书是一种工具。阅读完之后，它就变成提供资料及参考的来源。因此，我建议自己的书本可圈可点、可划可涂、可写可折。那我们对这本书就有一种似曾相识的熟悉感，以后寻找相关资料也快，复习时不必从头再读一遍，看看书中记号就可获得提示了。
四、争取阅读机会
    多数人都被卷在繁忙的生活节奏里，苦于时间的不足。现代人需要刻意去争取阅读时间。今天的城市生活逼得我们需要花许多时间在车站等候交通工具，在交通工具里随着堵塞的街道缓缓而行，在机场等候入关闸或等候接机，在邮局、银行、政府部门排队等候，在餐厅等候迟到赴会者，我们许多宝贵的时间就在这些等候中流逝了。如果随身带着书本，即可争取等候的时间阅读。哪怕是一小段，累积起来也是可观的。现在出版的有声书、电子书更便利于在路上行驶，出门公干的族群。
    人人都有惰性。如果自己每年有读书计划，在同行的人中组织读书会，每月有读书分享、新书介绍，就更加激发我们读书的意愿了。
如何选择书本？
    读很多书不等于见识广、人品好。看滥品，无益、负面的书反而使人越读越糟。《传道书》的作者说得没错∶「著书多，没有穷尽；读书多，身体疲倦。」(传十二12)我们常看谁的书，就易受谁的影响。因此书本的选择也非常重要。以下就列出一些建议给诸位参考∶
    一、在选择技术性的书时，由浅到深，由入门到专门，则比较容易消化。
    二、要从不同的管道选择好书。
    今天的快速生活不容许我们把时间浪费在一些颓废无聊的书本上。因此，我建议以下的方法寻找值得一读的好书∶
    (一)你可以征求牧者的意见。一般追求长进的牧者对各类最新出版属灵书籍，市面上的好书常常先睹为快地购买阅读，可以询问他们的意见。
    (二)你可以征求专家意见。对于一些专门性的书，可以请教教会或朋友中这一行的专家。他们常常能建议一些适当的书让你饱餐一顿。
    (三)基督教书局或其他书局多有本年度畅销书一栏，或本年度得奖书的摊位。这些书会畅销，能得奖，一定有其过人之处，可以考虑。
    (四)许多出版社、杂志都有新书介绍的专栏。英文的杂志《今日基督教》(ChristianityToday)曾发表「二十世纪基督教经典之作一百本」。相信还有其他的好书介绍目录供大家参考。这些的资源都是选择好书的去处。
    (五)当然，最简单的方法就是问一问读过该书的人的意见如何，那就更加确定了。
    (六)说到这儿，我想为一类常被人瞧不起的书进言两句，那就是古典文学。多数人觉得文学著作、小说经典是属于娱乐性的东西，不能登大雅之堂。这类软性的书多谈爱情故事、生活写真、人性挣扎、复杂错综的人际关系，似乎仅是调节生活的闲言闲语，没有什么价值。
    当然，一些大众化的俗气小说，内容乏味而重复，为了争取更多销路而把事实夸大或理想化的书比比皆是。可是一些经过时间考验的古典文学就不一样了。它们对人性的刻画真实，把人内心的挣扎透过故事的方式来描述得历历在目，非常传神意会。里面所传递的人生哲理并不比理论性的书逊色。更何况是使用大家爱护易懂的叙述体裁，把吊诡性的人伦哲理活生生地呈现于读者的眼前，更是引人入胜，值得考虑选读。
    (七)作为基督徒，我们最重要的一本书仍旧是圣经。我们既然确信圣经为基督徒生活的最高准则，那就更应该熟读圣经、热爱圣经，遵从圣经的教训，就可以分辨好歹了。神学院老师提醒我在追求学问时，要把一只脚的重心放在圣经，用另一只脚到周围探索。遇到问题，可以随时把脚收回到圣经的基础上，那就安全多了。
结 论
    读书可以在学校里按照课程一级一级地读上去。可惜不是每一个人都有这种机会∶有人的读书生涯因为现实生活的需要半途而废；也有人因为开窍得慢而被现代的教育制度淘汰在正规学府的门外。可是学习不必因为学府的门关闭而停止，我们可以透过另一种的读书方法——阅读生活——而继续我们的学习。人生最大的浪费恐怕是头脑的浪费。我们要珍惜机会，常常阅读，作个成长的基督徒。
    今日思想界的战场，需要更多努力读书、努力思考的基督徒挺身而出，为我们的信仰作时代的见证人。我邀请你一起投入！
    问题研讨
    一、为什么许多人不爱看书？
    二、你读书的障碍是什么？
    三、除了圣经以外，哪一本书影响你最大？
    四、读了本章后，你愿意在阅读生活上作出什么计划？
    阅读建议
    一、阿德勒著，张惠卿编译∶《如何阅读一本书》，台北∶桂冠图书出版，一九八四年。
    二、杨牧谷∶《读书这玩意儿》，台北∶校园书房出版社，一九八五年。


第30课 舍己背十字架跟从主／王志学

    请聆听主耶稣恩典的吩咐：
    “若有人要跟从我，就当舍己，背起他的十字架来跟从我。”(可八34)
“跟 从”
    我们一生中会面对许多的抉择。在种种大小抉择的背后，蕴含一个最基本的抉择：我们是否选择跟从耶稣？其他的抉择都是这基本抉择的表达与应用。基督徒生活的成败，也与跟从基督的远近有密切的关系。
    初信主的人，特别在普遍以“举手决志相信”作为基督徒起点的华人教会文化影响下，要在心中作一重要的跨越：从相信到跟从。相信耶稣可以是静态的，跟从他却是动态的；相信耶稣不需付任何代价，跟从耶稣却要计算和付出代价。相信耶稣是“点”，跟从耶稣是“线”，要一生不断地划下去。若没有这重要的跨越，教会只会充满“相信耶稣”的过去(点)见证，而缺乏“跟从耶稣”的不断(线)体验。最可惜的，是只有“信”徒，而没有跟从耶稣的门徒。
    信主较久的，或是教会领袖也需要常回到根基性的反思：我在跟从谁？最基本的道理，反倒最容易忽略或偏离。种种“服侍耶稣”的忙碌事工，背后缺乏了“跟从耶稣”的实质，也是常有的现象。
    跟从耶稣的表达分内在和外在两方面。内在是“以基督耶稣的心为心”(参腓二5)。当宣明会(World Vision)的创办人鲍勃－皮尔斯(Bob Pierce，1914－1976)说：“让那使神的心破碎的事情，也破碎我的心。”(Let my heart be broken with the things that break the heart of God.)他表达了内在对主的跟随，就是：基督的价值成了我的价值，基督的性情成了我的性情，基督的感受成了我的感受。
    当卢云(Henri Nouwen，1932－1996)在再思人生方向时，他祷告：“主呀！指示我你要我何去何从，我必跟从你。”这是外在的跟随基督。就是在人生的方向，往哪里去，做什么，完全放下个人的议程(agenda)，顺服基督的带领：“若有人在服侍我，就当跟从我，我在哪里，服侍我的人也在在那里……”(约十二26)
跟从的操练建议
    西方教会有倡导“WWJD”(WhatwouldJesusdo？)的操练建议，就是在任何处境下，我们都问：“若是耶稣在我这处境中，他会怎样做？”有些人虽然指出这操练的不足之处和因极端的应用所带来的偏差，但在持久的操练下，配以对圣经教导的全面了解，能有效地培养一种跟随基督的向心性和敏锐。
    跟随基督若得持久，必须作两种重要的操练：“舍己”和“背十架”。若缺乏这两种操练，跟随基督多会半途而废。
四、 舍己
    祈克果(Soren Keirkegaard，1813－1855)对舍己有精辟的见解：
    “一个基督徒是‘自我中心’意志被神破碎的人。他的‘自我中心’意志越强，破碎也就越深，也就更能成为好基督徒。这经历就是被称为新的顺服。基督徒是一个不再顺服‘自我中心’意志，却以那破碎的意志，去顺服神的旨意的人。合乎圣经的基督教信仰与意志的更新改变(transformation of the will)有着密切的关系。”
    在跟随基督的路上，圣灵会不断安排我们操练舍己的机会。每一次都带来内心的剧烈争战。我们是要让“自我中心”抬头，还是愿意倒下去。自我中心是相当蛮顽的，这可有两方面的表达：太敏感、太脆弱、太容易受伤和太坚持己见、自以为是、不能让步。
    当教会领袖从跟随基督堕落至跟随事工，也就从舍己的操练，变质成为己的操纵。那种容不得别人违逆自己的看法和决策的自我中心，十分可怕的。
    圣灵不断动工，只要我们不要抵挡他的工作，就能被塑造客西马尼园耶稣的心志：
    “不要从我的意思，只要从你的意思。”(可十四36)
    舍己的人，会成为毫无主见，容让别人随意践踏的人吗？恰恰相反，自我中心越减少，基督的同在越增多。“他必兴旺，我必衰微。”(约三30)舍己的操练有助磨掉个性上的杂质，使我们更成熟更平衡。卢云描绘的可说是舍己的人美丽写照：
    “保持弹性却不会毫无立场，愿意去对质却不会随意冒犯别人，温柔宽恕却不会柔弱，有所坚持却不会操纵把弄别人。”
    他认为这种生命是与生命之源深深契合而孕育的果子，也就是紧紧跟随基督的人的生命流露。
    舍己的操练建议：
* 多讲肯定别人的话。
* 主动认错。
* 注意那些使自己常容易愤怒、发脾气的人与事，让圣灵光照拔除“自我中心”的根：“我”的看法、“我”的计划和“我”的面子。
* 注意那些使自己常容易感失望或灰心的人与事，让圣灵光照拔除“自我中心”的根：“我”的期望、“我”的理想和“我”的感受。
* 不介意出了力、帮了忙，却不被表扬和称赞。学习隐藏。
* 为拥有种种权利而感恩，却愿意学习放下权利。特别是我们知道只有在放下权利的情况下，才能服侍基督和见证基督。基督在这方面立下了美好的榜样：“他不以自己与神同等为强夺的，反倒虚己……”(腓二6、7)
* 操练禁食祈祷
* 在开会时，在无关大是大非的议题上，学习安静，欣赏和采用别人的看法和建议。
五、 背十字架
    对我们来说,背十字架的含义或许是模糊的。但对活在罗马帝国统治下的人来说，背十字架只有一个清楚的意思：被罗马政府判死刑，且要亲自把自己将要被钉在上面的十字架背往刑场。而十字架酷刑通常是一种政治和军事的惩罚，专门用来对付被视为威胁罗马帝国稳定的叛逆者。
    当耶稣借用“背十字架”来说明跟随他的要求，他背后的意思是十分明显的。你若要做一个彻底跟随耶稣的人，需作好心里准备，你将被现存政治、经济、军事和文化力量视为“异类”和“眼中钉”，而要被除之而后快。然而你为了跟随基督，愿意作出任何牺牲甚至摆上性命也不在乎。
    门徒是活在一种张力中：一方面我们在实践耶稣说：“你们的光也当这样照在人前，叫他们看见你们的好行为，便将荣耀归给你们在天上的父。”(太五16)另一方面，由于跟从耶稣的群体会根据耶稣的价值观从根基上批判、动摇和改变现存的文化价值和社会制度，因此他们有很强的“威胁性”和“颠覆性”。正是这样，跟随耶稣的门徒面对逼迫是常有的，这就是为何耶稣说：“为义受逼迫的人有福了，因为天国是他们的。”(太五10)
    我们的试探是太融入现存的文化和制度，和太在意教会对社会的相关性(being relevant)，而不知不觉被驯化(being domesticated)。美国(U.S.A)一些先知性的分析，指出主流福音派教会反映了美国文化价值和政治意识形态，远超过见证圣经的价值。忠于跟随耶稣是会带来在不同处境中内心的煎熬，思想上的交战和行为上的挣扎。
    二十世纪八十年代，中国家庭教会在在逼迫中制订了《七条大纲》，其中一条是“走十字架道路”：
    “信徒在清楚自己重生得救后，要认识信主的含义，就是跟随主，走十字架的道路，成为基督中心的门徒，愿意和他一起受苦。他们认定下次十架道路，是惟一能忍受苦难、逼迫，并胜过惧怕的秘诀。”
    赵天恩(1938－2004年)总结中国家庭教会的属灵经验，也强调基督徒必须走十架道路：
    “中国教会认识到苦难是门徒训练绝对必要的一环。故此，他们学会了接受苦难，为跟随耶稣的脚踪而付上代价。他们称之为‘走十字架的道路’。从这个角度看，他们对福音的认知和经历，往往比西方教会认识得更深。海外教会可以从中国教会学习到苦难在信徒生命成长中的地位。”
    中国家庭教会走十字架道路是效法了基督(参彼前二21)，也承继了两千年教会的优良传统。海外华人教会也要投入这荣耀的行列。特别在面对普世宣教的挑战下，华人教会的福音运动必须有背十字架的生命力，才能完成福音遍传的艰巨任务。
    背十字架的操练建议：
* 深入默想思考“在世界而不属世界”的含义。
* 努力建立圣经的世界观和价值观，以至能在政治、军事、经济、文化等领域分辨与跟随基督背道而驰的地方。
* 从小事上开始实践不妥协的见证，和不能被收买的坚持。深知道“人就是赚得全世界，赔上自己的生命，有什么益处呢……凡在这淫乱罪恶的世代，把我和我的道当作可耻的，人子在你的荣耀里，同圣天使降临的时候，也要把那人当作可耻的。”(可八36－38)
* 若是软弱跌倒，靠圣灵的能力再站起来，经历天父的宽恕，继续跟随基督。
* “若有人要跟从我，就当舍己，背起他的十字架来跟从我。”(可八34)
    问题研讨
    根据文中“跟随”、“舍己”和“背十字架”的操练建议来实践，分享心得和体验。
    阅读建议
    一、潘霍华著，邓肇吸、古乐人译：《追随基督》，香港：道声出版社，二00一年。(原著：Dietrich Bonhoeffer，The Cost of Descipleship，New York：The Macmillan Company，1963)
    二、窝特森著、梁成德译：《作主门徒》，香港：天道出版社，一九八九年。(原著：David Watson，Called＆Committed. Wheadton：Harold Shaw Publishers，1982.)
    三、赵天恩编：《赤地之穗－来自中国大陆之见证》，台北：中福出版社，一九九一年。


第31课 不要爱世界／陈世协

    在“木偶奇遇记”的故事里，小木偶去学校的途中，被一个花花绿绿的世界迷惑，很快就陷入狐狸带来金钱的诱惑、木偶剧院的主人带来美色的诱惑，以及享乐岛上各种令人目不暇给的感性诱惑等，使小木偶屡屡失败，不能自拔。虽然有代表“良心”的小蟋蟀从旁提醒，可是“世界”的魅力往往叫他神魂颠倒，无法摆脱。
    其实小木偶的经历与许多基督徒生活的感觉也差不多。我们虽然已经在信仰上得救了，可是要在生活上得胜，却常有挫败感。世界的确很有魅力，否则我们就不会有那种爱恨交织的烦恼。当撒但试探耶稣时，就企图用世界的荣华宝贵来换取他的忠贞(参太四1－11)。保罗的同工底马因为贪现今的世界，就离弃他而另谋出路，可见即使神的仆人也未能幸免(参提后四10)。
    在基督徒生活世界中，却不能爱世界，那种历史学家就如同在水中生活，却不能喝水那么苦恼；也像那在海上因船难而飘泊的人，虽然口渴难当，也不能喝一中咸海水那般难熬！虽然，圣经却非常清楚的告诉我们：世界爱不得！
何谓世界？
    在新约中，“世界”的用法包含了五方面，它可以指：
一、神所创造的宇宙万物(能约十七24)。
二、人所居住的地球(参约十二46，《《新译本》》在此翻译成“世上”)。
三、世上的全人类(参约三16，此处《《新译本》》翻译成“世人”)。
四、人类的经历，情感及财物(参太十六26)。
五、与神隔绝，反对神的世界体系(参约八23)。
    我们所关注的乃是以上第五项的用法。圣经警惕我们不要爱的“世界”也就是这里所指的。那个世界不是一个地理的位置，乃是一种状态或处境。它的统治者是撒但，是被称为“世界的神”、“空中的掌权者”的那一位。
    我们人类就是生活在这个受撒但权势所包围的世界里。因着人犯罪堕落，与神隔绝，撒但就控制、引导，并主使我们的生命。他利用世界上的政治、教育、娱乐、物质等工具来诱惑人违背神、背逆神。就如《约翰一书》第五章十九节所说：“全世界都伏在那恶者手下。”故此这个世界是基督徒不能爱的！
基督徒与世界
    基督徒因着耶稣基督的救恩而全然改变了与世界的关系。基督徒的新身分是“天上的国民”(腓三20)。我们虽然住在世上，可是却不属于这个世界(参约十11、14)。我们与世界的关系是完全断绝的——世界与我们都已经把对方钉在十字架上了(参加六14)。因此，我们认定了与世界关系上的三个事实：
一、我们继续住在世上
    这个世界仍旧是人类的住处，是基督徒生活与事奉的所在。我们不能离开这个世界(参林前五10)，但我们必须关心及处理世上的事务，不能置之不理(参林前七31－34)。我们是在这个世界上来为主争战。
二、我们不属这个世界
    圣经一再地教导我们在与世界划清界限。有时我们日夜在世界的包围下，不知不觉就陷了进去。因此，圣经提醒我们几个与世界暧昧的关系是必须一刀两断的：
(一)友谊的关系
    圣经提醒我们不要与世俗为友(参雅四4)，因为这种友善会导致我与世界之间带来纠缠不清的暧昧关系。神要我们与世界之间建立敌友分明的界限。
(二)仿效的关系
    圣经教导我们不要效法这个世界(参十二2)，就是不要被世界的模式给压缩成为它的样式。这个世界不需要一个被它压缩成与它一模一样的翻版人，世界需要一个与众不同的基督徒带来的见证与更新！
(三)相爱的关系
    圣经警告我们不要爱这个世界(参约壹二15)。贪爱世界就是寻求世界所给予的肯定，接纳它的价值观，沉醉于它的享乐以及跟随它的教训。也许我们可以使用世上的东西，买卖世上的东西，观看世上的东西，可是圣经警告我们不可以爱这个世界，免得我们对神的爱被“分化”了。
三、 我们要向世界宣讲耶稣
    基督徒不属于这个世界，但却不是仅仅地住在世上，他进一步地差遣我们到世上去成为福音的使者，作耶稣来到世上所作的事——宣讲天国的福音，使人认识天父(参约十七18)！，基督徒是带着一个伟大的使命生活在世上。
为何不要爱世界？
    在《约翰一书》第二章十五至十七节清楚地告诉我们三个原因：
一、两者不能兼得
    在爱神与爱世界两者之间，只能选择其一。因为这两者是互相排斥、彼此敌对的。若不是爱神的心驱逐爱世界的心，那就是爱世界的心麻醉了爱神的心。我们的心不能同时容纳这两种爱，神要我们单单地爱他！
二、世界的内涵是情欲的事
    撒但使用深置于人心的欲望与骄傲来挑起种种的欲念，使人受制于所得之物，而完全漠视自己的属灵光景。世界的内涵令人受情欲的辖制而无法经历基督里的自由与丰富。
三、世界是暂时的
    世界不仅是暂时的，最终还要受神的审判(参林前六2)！这是一个不值得眷恋和流连之处。爱慕这个世界就像在泰坦尼号(Titanic)上摆设你所购买心爱的家具，不论用哪一个格调摆设，最终都一起深入大西洋。
如何得胜世界？
    传统上基督徒有四种的生活方式来面对世界：
一、避世方式
    他们不但不属于世界，也几乎不住在世界里。他们相信世界败坏到无可救药的地步。与其近朱者赤、近墨者黑，不如与世界分离，过着河水不犯井水，眼不见为净的生活方式。许多避世团体就是秉持着这种信念而建立的。
可是，他们还是会面对同样的问题。因为人虽然可以远离世界，世界却在人心。不少这种团体中的欲望，导致滥用权利或相互勾结斗争的情况与世界不相上下。
二、规条方式
    这是最普通的方式来面对世界。这种方式最容易衡量，又可以管制，在触犯或遵行时是显而易见的。多数的基督徒或多或少都曾经经历过他的威力或使用过它的方便。
    使用这种方式的困难是如何决定什么项目列在可行与不可行的栏目里。传统的项目如：化装、看电影、现代发型和新潮服装都曾经粉墨登场在不可行的项目里。在不断更新和复古的潮流里，似乎有数不完的项目必须加添，而那些规条加起来有如一本厚厚的法律辞典，年年得印刷增订版，甚至更需要一个仲裁团才能给予公正的裁判。
    其实爱世界岂止单单行动而已，更是一种内心的“态度”，是外在的标准所无法衡量的。这种生活方式易使人流于自我清高反而间接鼓励近乎冷酷的互相监督，带来不必要的罪咎感，更易受谣言的摆布。这种生活方式是执法者的梦魔！
    评估以上的两种方式各有弊病，常被基督徒嗤之以鼻。可是一个人的灵命成长是一个过程，不能一步登天。基督徒也各有独特的性格、优点与缺点。因此，笔者认为以上的方式，在不同阶段的成长里，按照个人的性格，可以考虑使用一阵子，可是不能只停留在一个阶段。
    综观这两个方式皆用外在的因素来保护或衡量一个人的成长。在成长的初期对于某些人是有帮助的。然而基督徒需要成长到不再依赖外在的束缚，而进到心态的领域里，学习自己管理自己，让圣灵和神的话语来管理，才能够迈向成熟。有如孩童的成长，按照他的成熟度，需要慢慢放手，最终让他能拥有独立面对问题的能力。如果完全不屑一顾地拒绝以上的两种方式，那也未免太理想主义了。
三、与世妥协
    这种生活方式不是神所喜悦的，也不会在教会里被鼓吹，只是生活在这种方式里的人为数不少，所以值得一提。在这里头生活的基督徒，有的是因为软弱，心有余而力不足；有的是因为无知，缺乏圣经教导；有的是远离神，给魔鬼留地步；也有是明知故犯的一头栽进去的。
    这种生活方式会给予人虚假的安全感，暂时的感性刺激，使人不易摆脱。只是最终这个世界无法兑现他的承诺，反而带来辖制和捆绑，只有回到神的面前才能得到真正的平安喜乐。
四、入世出世
    这是耶稣基督对我们的期盼。他要我们住在世界，却不属于世界。这是我们成长的目标，也是基督徒所追求的心意。以下三个建议可以提供读者参考：
(一)委身于耶稣
    在不爱世界之前，我们就先让神占据我们的心。心有所属，就不易放荡。这种委身有如婚姻的盟约，当两人在众人面前宣誓一生成为夫妻之时，我们就同时决定放弃任何别的选择或更好的选择；如此世界就不易在我们犹豫不决的情况下乘虚而入。
(二)注目于永恒
    我们的眼光影响我们的人生计划。能够看得多远，就能计划得多远。多数人都看到退休的阶段，因此为退休的生活以及需要作了长远的打算。基督徒应该看得更远一点！看到永恒，就会在人生的计划中为永恒来预备自己。今日世界所能给予的不足以应付永恒的要求，那世界的物质就成为我们为永恒而预备的工具，我们对于今生的得失起落也就比较容易处之泰然。注目永恒，优先次序则分明，人生拿捏则恰当。
(三)基督徒的团体生活
    我们必须承认得胜的生活不能单靠个人的努力。神给基督徒其中一件最美的礼物就是教会的团体生活。独自一人是最容易放弃、陷入试探和越过界限的时刻。团体生活中的彼此守望、刺激和关怀，常常使人重新得力、生机再现。因此，我们一定要保持活跃的教会生活。
    在《迪斯尼传奇》的书中，提到洛依和华德两兄弟为了和约的事，双方的律师吵得不可开交，态度强硬，丝毫不肯让步。洛依对他这一方的谈判代表说：“你们似乎都忘了华德对你们以及你们生命的重要性。如果不是华德，我们没有人能在工作。你们每个人的工作，福利都是来自华德和他所作的努力。他应该得到更好的待遇。”(注)突然间，谈判的方向改变了，协议也很快就达成。
    试想，如果没有耶稣的救恩，我们没有一个人有赦罪的平安、丰盛的生命和永恒的盼望。
    期盼，在基督徒与世界拉锯战的当中，不爱世界的决定能够显得那么的自然，那么的顺理成章！
    问题研讨
(一)你一向对世界的看法是正面还是负面？
(二)在入世出世的挣扎中，你最常有的困扰是什么？
(三)你现在应对世界的生活方式是哪一种？
(四)在得胜生活的三个建议中，你在哪一个需要重新在立志？请解释。
(五)阅读了本章，你愿意作出哪一个行动来回应神的爱？
    阅读建议
(一)传士德著，周天和译：《属灵操练礼赞——属灵增长之道》，增修本。香港：基督徒学生福音团契，一九九七年。
(二)金碧士著，黄永培译：《效法基督》。香港：晨星出版社，一九六四年。


第32课 总是主的人／谭中岳

    在基督徒的家庭里，常常都会看见宣告身分、发人深省的牌匾。譬如说“基督是我家之主”的口号指出我们这家庭是属于神的，“至于我和我家，我们必定侍奉耶和华”的经文提醒我们全家都要侍奉神。翻译过来的警句也很有意思：“耶稣是吃饭时看不见的客人，谈话时隐藏的聆听者。”能激发我们随时随地为主而活。
    有些信徒家庭把牌匾兼作装饰品，木头造的，金属造的，纸、玻璃、塑胶、陶瓷的都有。在门口、客厅、卧房、厨房、洗手间都放了。原意很好，但看得久了，习以为常视若无睹，便在牌匾前面作出相反的行为。谢饭以后就埋怨食物不好，或专门在请人吃饭的时候骂他们，发脾气，破坏大家的胃口，消化不良，身心受损。有时候说是非，美其名为关怀人，实际是扩张了舌头这个罪恶的世界。牌匾多并没有增加福气，反而做成更大的矛盾。主耶稣真的是我家之主吗？
    《罗马书》第十四章七至九节说：“我们没有一个人为自己活，也没有一个人为自己死。我们若活着，是为主而活；若死了，是为主而死，所以我们或活或死，总是主的人。因此基督死了，又活了，为要作死人并活人的主。”明白并实践“总是主的人”的真理，就能确实地为主而活，彰显神在我们生命与生活中的主权。
或活或死总是主的人
    总是主的人的内容就是或活或死。无论生死我们都是主的人，我们是属于他的，我们是属于他的。
一、重生的确认
    《约翰辅音》第一章十二至十三节说：“凡接待他的，就是信他名的人，他就赐他们权柄，作神的儿女。这等人不是从血气生的，不是从情欲生的，不是从人意生的，乃是从神生的。”我们活着，是以蒙了重生有属灵生命的肉身活着；我们因为从神而生，是属神的儿女，我们是以这种身分为主而活。如果没有确认重生，起伏不定的，我们会有一种怀疑，我是不是已经得救呢？我是不是神的的儿女呢？我们肉身藉着父母出生，尼哥底母也了解，不能够再进入母亲的腹中再重生。重生也一样，有了属灵的生命就是有。难道我们的神会这么糊涂，一下子生，一下子不生。肉身的诞生是确实的，属灵的诞生也是确实的，没有这种确实的话，就像没有本钱便去做生意。我说为主而活，我用什么为主而活？当然是用我这种有属灵生命的人。我已经接待、接受了耶稣，我就是相信他的人，他已经赐我权柄作他的儿女。《加拉太书》第三章二十六节说：“所以你们因信基督耶稣，都是神的儿子。”一定是的。《约翰福音》第三章一节也说：“你看父赐给我们是何等的慈爱，使我们得称为神的儿女，我们也真是他的儿女。世人所以不认识我们，是因未曾认识他。”我们真是神的儿女，不会一天有生命，另外一天又没有生命。我们都有生命，只不过我们有时没有让这个生命充分表达出来。我们没有属神的生命，但是我们不一定会全面地活出我们的生命。再有，《约翰福音》第十章二十八节说：“我又赐给他们永生，他们永不灭亡，谁也不能从我手里把他们夺去。”何等宝贵的应许，是主耶稣基督亲口说的。他赐给我们永生，我们永不灭亡，谁也不能从他的手里把我们夺去。人的儿女有肉身的血统不会改变。同样，无论我们的光景怎么样，就算我今天真的觉得离开神很远，不像一个属于神的人，我活得并不是那么开心，我行事为人没有与我所蒙的恩相称。不要紧，我仍然有神已经赐给我的生命，没有人能够从他的手里夺去。有这种肯定，有这种确认，我才可以亲近神、体会主恩、再享喜乐、为主而活。广义来说，为主而活是到永恒的。狭义来说，我们是在今生以目前的身灵型态为主而活，短暂却充实，意义远达永恒。
二、死亡的宝贵
    究竟我们怎么样为主而死呢？《诗篇》第一一六篇十五节指出：“在耶和华眼中看圣民之死，极为宝贵。”基督徒是属神的人，在他的眼中，我们的死是极为宝贵的。我们的生非偶然，我们的死也非随意；神并不会随随便便让我们诞生，当然我们的死也不是无故偶然发生的事情。信徒的死是有他的计划，是有特别的意义，是特定的时间、地点、途径的。我们不太喜欢谈死，也不太喜欢去想死这种必须经过的人生阶段，所以我们谈为主而活就很开心，但论为主而死就尽量避免。其实死跟生一样，有神所安排的时间、地点、方法和意义。你看我们周围的人，包括基督徒在内，早晚都要死。透过疾病、老化、身体衰残；有慢性、有突发；有意外、有战争、有自然灾祸、有暴力，都会发生。许多时候，当我们看见死亡，并不是按照我们想象所应该发生的情形发生，我们就很迷惑，基督徒怎么会这样死呢？会在这种时间死呢？以这种方法死呢？许多事情我们不知道，但是有一件事情我们一定知道：全能的神是有计划的。当信徒完成他生存的使命，就接他回去。无论怎样，当耶稣再来的时候，在主里面死的人是有福的。如果我们一生两死，我们就没有福，因为我们还没有接受主耶稣基督，只有肉身的生，没有属灵的生，我们要面对肉身的死亡，还要面对永恒的死亡，离开神。基督徒却是两生一死，我们不但有肉身的生，我们还有灵生，结果我们只有一次肉身的死亡，便与主同在活到永远。
三、胜过死亡
    我们讨厌死，一提到死，很少人会说欢迎啊，死亡快来，这是很自然的。不能说我们谈死越多，就不会怕死，还是会怕，因为死亡是我们的敌人。所以主耶稣基督要胜过死亡；我们要紧紧跟随着他，在他里面胜过死亡。我们知道基督徒的死是睡了，是过渡期，是我们经过肉身的死亡以后，就能够进入另外一个人生的阶段。我们有怕死的心是自然的，但是我们必须重温主耶稣基督怎么样胜过死亡。保罗说：“死啊！你的毒钩在哪里？”(林前十五55)我们也向死亡说，虽然你是我的敌人，但是你不能够伤害我，我已经在主耶稣基督里面。《希伯来书》第二章十四至十五节指出：“儿女即同有血肉之体，他也照样成了血肉之体，特要藉着死，败坏那掌死权的，就是魔鬼，并要释放那些一生因怕死而为奴仆的人。”无论是魔鬼，是死亡，耶稣基督已经胜过了他们，他已经释放了我们。信了耶稣还有一点怕死，是因为还未切实掌握到主耶稣基督已经胜过死亡，而死亡就是进入永恒的门路。基督徒一方面要为主而活，另一方面也要确定能够为主而死。有句话说：能够为其而死乃值得为他而活。能够牺牲、能够死，才能说我已经准备好了。当主耶稣基督值得我们为他而死，那么就更值得为他而活了。活不是底线，死乃是底线；如果死也不怕的话，死也能够甘心乐意的话，那么活就变成很自然。世界上有许多人为假神谬理而活，也准备为那些而死。我们跟这些人比较起来甚感愧疚，因为我们有些时候忘记了我们已经不再是一生因怕死而为奴的人。
四、力保晚节
    我们随便随意散漫为主而活，好象还有很多时间，不必太过认真。但是，如果常常想到不知何时何刻为主而死，就会珍惜每一分钟为主而活。晚节并非老年才要注意，乃是任何年龄的人面对死亡的态度和言行。晚节不保就像念书差一个学分不能毕业，赛跑差一公尺不达终线，末途而废，功亏一篑。一生美好的为主而活，最后却没有为主而死。保罗宣告：“那美好的仗我已经打过了，当跑的路我已经跑尽了，所信的道我已经守住了。”(提后四7)面对死亡，他充分地显明在主耶稣里的成就感。我们要效法保罗至死忠心，并爱慕耶稣显现，与他一样蒙神赐与公义的冠冕。
    死亡的经历是新鲜而陌生、好奇又难解的。我们要离开亲爱的家人和朋友，不再与教会的肢体团契敬拜事奉，死后的境界略有所闻却从未踏足，濒死的阶段也许有痛苦。凡此种种，难免有点迷惘、紧张和踌躇。既愿乐返天家，又想在今生多一天为主而活、感谢他、事奉他。《腓立比书》第一章二十至二十一节说：“照着我所切慕，所盼望的，没有一事叫我羞愧；只要凡事放胆，无论是生是死，总叫基督在我身上照常显大。因我活着就是基督，我死了就有益处。”生至为要紧，死好得无比。归根究底，就是力保晚节，勇奔终点。基督徒不求死，却愿死，不怕死，却敬死。荣神益人的死亡，可以成为一生最有力的见证。
在情在理总是主的人
    总是主的人之原因就是在情在理。按情绪来看，或按道理来说，我们都是主的人，属于他的，归属他的。“或活或死”是什么，“在情在理”是为什么，也是为主或为主死的动力。
一、主爱激励
    《哥林多后书》第五章十四至十五节很鲜明地描述主爱的动力：“原来基督的爱激励我们，因为我们想一人既替众人死，众人就都死了。并且他替众人死，是叫那些活着的人，不再为自己活，乃为替他们死而复活的主活。”
    爱的激励就是情的力量。《加拉太书》第二章二十节宣告：“我已经与基督同钉十字架，现在活着的，不再是我，乃是基督在我里面活着。并且我如今在肉身活着，是因信神的儿子而活。他是爱我，为我舍己。”基督舍己的爱就是信徒活出基督的后盾。
二、蟑螂比喻
    能够推动信徒不为己活的爱，究竟伟大到什么程度？《腓力比书》第二章六至八节勾划得至为感人：“他本有神的形象，不以自己与神同等为强夺的。反倒虚己，取了奴仆的形象，成为人的样式。既有人的样子，就自己卑微，存心顺服，以至于死，且死在十字架上。”举一个比喻。蟑螂是家居害虫，是人类千方百计要灭杀的对象。除非是博士生要研究蟑螂的活力以完成论文，很少人会喜欢蟑螂的外貌。生得很可怕，死得也丑陋，特别肠穿肚破六肢不全的样子。但是，如果蟑螂是人创造的，是惟一有人性的昆虫。他们行作诸恶，自甘堕落，否认人、藐视人。没有人的存在：人只是软弱的蟑螂制造出来的依赖对象；人不过是把完美的蟑螂性投射在天空的敬拜目标。人爱蟑螂，要拯救他们，于是虚己诞降为虫，以仆自处，屈己致死，且以蟑螂最残酷的死刑执行。人不但成为蟑螂，更要受苦代罪成为死蟑螂。简直不可思议！是的，就算把我们的想象力推到极限，也很难接受这种屈辱。然而这只可以稍微比喻神无比的纯爱！“大哉！敬虔的奥秘，无人不以为然。就是神在肉身显现……”(提前三16)人与蟑螂的距离，远远不及神与人的距离。耶稣没有犯罪，是我们犯罪，要面临死亡，但创造宇宙的主宰竟然代替我们成为罪，以死改变我们的现实：“惟有基督在我们还作罪人的时候为我们死，神的爱就在此向我们显明了。”(罗五8)基督的爱何等长阔高深，过于人所能测度，我们怎能不被感动而为他而活呢？
三、理所当然
    保罗劝信徒：“将身体献上，当作活祭，圣洁的，是神所喜悦的……如此事奉，乃是理所当然的。”(罗十二1)为主而活为主而死，是每一个基督徒与重生俱来的本能和任务。若非如此，就不合理。再者，基督的救赎已经实现在我们身上。我们不是自己的人，因为我们是主用重价买来的，所以要在我们的身子上荣耀神(参林前六19、20)。我们从前是罪恶、死亡和魔鬼的奴隶，现在应该是良善、生命和神的奴仆。我们属于主是基督救赎无可改变的结果！
    当我们偶尔在“情”方面冷淡了，我们要以“理”的认知强化自己。正如保罗给哥林多信徒的公开信中坦诚地表白：“我传福音原没有可夸的，因为我是不得已的，若不传福音，我便有祸了。我若甘心作这事，就有赏赐；若不甘心，责任却已经托付我了。”(林前九16、17)保罗有甘心也有不甘心的时候。若不甘心，他就要以理服己。我们要用神的思想充满我们的思想，以属灵的事实和认知来稳定情绪。当我们陷入低潮，更要昼夜思想神的话，重复确认我们的身分、地位、角色和使命，并紧紧把握神的命令和应许。“总是主的人”的动力，既有“情”深刻的感动，亦有“理”扎心的说服。
出世入世总是主的人
    总是主的人表达就是出世入世。我们的言行既能显示属天不属地的特性，也能表明亲近世人关怀社会的影响。“或活或死”是什么，“在情在理”是为什么，“出世入世”是怎样。知道内容，更要洞悉原因；获取动力，更要全面表达。这样，“总是主的人”才算是知行合一。
一、出世入世的关联
    耶稣为信徒的祈祷，清楚指出基督徒的生活出世而入世：“我不求你叫他们离开世界，只求你保守他们脱离那恶者。他们不属世界，正如我不属世界一样。求你用真理使他们成胜；你的道就是真理。你怎样差我到世上，我也照样差他们到世上。”(约十七15-18)出世是“不要效法这个世界”；入世是“只要心意更新而变化”(罗十二2)这样，我们愈来愈知道神善良纯全可喜悦的旨意，如何为他而活。今天的我应该比昨天的我更新鲜地表达神在我身上的旨意，更透彻地完成他在我人生的计划。出世是“不要爱世界和世界上的事”；入世是“……惟独遵循神旨意……”(约壹二15-17)出世是“身上常带着耶稣的死”；入世是“是耶稣的生也显明在我们身上”(林后四10)。
二、作盐作光的功能
    光盐作用是基督徒出世而入世的活泼写照。耶稣在登山宝训开宗明义地说：“你们是世上的盐；盐若失了味，怎能叫它再咸呢……你们是世上的光……人点灯，不放在斗底下，是放在灯台上，就照亮一家的人。你们的光也当这样照在人前，叫他们看见你们的好行为，便将荣耀归给他们在天上的父。”(太五13-16)盐和光的生活功能，像催化剂一样，本身维持不变，却促进其他成分的化学作用。
    我们是盐，既可防腐，又能调味。不为恶所胜，反以善胜恶。言语带着和气，存智慧与非信徒交往，知道如何回答各人。又使人和睦相处，激发别人的潜质恩赐，提升人性和人际的味道。我们是光，既可培育，也能引导。太阳发光，透过光合作用直接制造营养给植物，间接提供粮食给其他的生物。“神就是光，在他毫无黑暗。”(约壹一5)耶稣宣告说：“我是世界的光；跟从我的，就不在黑暗里走，必要得着生命的光。”(约八12)信徒蒙真光光照，得着生命，并且得的更丰盛，活在世上，出污泥而不染，以生命影响生命。太阳、月亮、星宿早已成为旅行者导航，现代的灯塔和交通灯也有类似的功能。我们在主里是光明的，所结的果子，就是良善、公义、诚实(参弗五8、9)。我们的出现，应该引导别人走进光明、认识基督、得着救恩。
    我们给食物的名称为盐焗鸡、咸水鸭、咸蛋、咸鱼，并非鸡焗盐或说盐接触某种食物便“很鸭、很蛋、很鱼”了。我们是“出世的盐”却是“入世的食物”。灯一开我们会说这房间很光亮，但不会说“光变得很房间”。谁是主动，谁影响谁是显而易见得。出世带来主动，入世就发出影响了。
    问题研讨
    一、回想一个使你迷茫的信徒之死，找出你的困惑何在。又回忆一个为主而死的信徒，重温他发出的见证。
    二、访问数位基督徒，和他们深入谈论个人“死亡的联想”。有喜怒哀惧吗？如何处理呢？
    三、用一种你最讨厌或害怕的生物，代入“蟑螂的比喻”。细致地描述该生物可恶可怕之处，并详尽地思想你救赎它们的过程和心境。
    四、找出五处显示“出世而入世”的经文，默想并应用在自己的生活。
    五、在非信徒中及早并适当地表明你的基督徒的身分，有什么益处？尽量拖延或隐藏身分有什么害处？


第33课 明白神的旨意／黄子嘉

    神的旨意虽然高过人的意念，但与世人生活有关的部分，他却很乐意让人知道，并深盼他们积极的遵行；至少基督徒，神确实有如此的要求与期盼。故此，所以认真的基督徒都当努力寻求并实行神的旨意，以使自己蒙福并让神喜悦。由圣经来看，想要明白神的旨意，至少有以下六大途径：一、圣经中明显的指示；二、圣灵在人心中之感动(或催促或禁止)；三、理性分析与感情喜好之抉择；四、属灵圣徒之意见；五、环境发展之印证；六、神的特别指示。兹分述细节如下。
圣经中明显的指示
    有许多伦理道德性的问题，圣经中早有明文之规定，例如：“不可偷窃”、“不可奸淫”、“不可贪心”等，清楚地说明了神的旨意，故不必再浪费时间去研究“婚外情是否合乎神的旨意？”也毋须去讨论“抢劫银行是否出于神的带领？”因为像这类明显的道德原则，只要多读圣经并切实遵行即可。
    但毕竟有些不是黑白绝对分明的问题，譬如：可否抽烟或喝酒等。事实上，圣经并未提到抽烟之事；至于为了治病而饮用少量的酒是否可行的(参提前五23)，只是切切不可醉酒(参弗五18)。不过圣经仍然提供了相当多的原则，让人明白在这些事上如何行才是合于神旨意的。
    保罗在写《哥林多前书》时提出了三个行事为人的原则：
    一、“凡事我都可行，但不都有益处……总不受其辖制。”(六12)所以，凡对自己没有益处的事必不会合于神的旨意，也不应该去作。好比抽烟。其实医学已经证实了抽烟与导致肺癌有密切关联，甚至连“二手烟”也害人非浅。既然抽烟对自己和别人皆有害而无益，那就显明神的旨意是不要人抽烟。至于酒醉误事的例子，那就更多了。酒后滋事、打架、乱性、车祸等，全是被酒精辖制而产生的恶果，这些必然也决非神的旨意。
    二、“凡事都可行，但不都造就人……无论何人……要求别人的益处。”(十23、24)这也是说，凡对别人没有益处的事是不合于神旨意的，也不应该去作。例如：插队抢先、随地吐痰、乱丢垃圾、高声喧哗，或者开车飞快、乱闯红灯、路肩超车、不按交通规则等。凡让人感到不安或威胁等任性妄为的行径，必都不合于神的旨意。
    三、“无论作什么，都要为荣耀神而行。”(十31)这应该是最高的原则，故越多研读圣经则越多明白神的旨意。不过，凡都由圣经中明白神旨意的人，必须先存着乐意顺服神旨意的心。因为神惟独显明其旨意给顺从的人，否则神何以指示他的旨意呢？事实上，任何无心顺服的人，即便读了圣经的指示，也仍然不能真明白神的旨意。例如，祭司长、文士、希律王及博士都由《弥迦书》得知“基督当生在伯利恒”，但只有博士真心顺服神且专心去朝拜，才确实明白神的旨意，也才真的蒙主引领见到了主耶稣；其他人仍然是不明白神旨意的。故明白神旨意的秘诀就是研读圣经并顺服圣经。
圣灵在心中之感动(催促与禁止)
    这是主耶稣亲自的应许：“但保惠师，就是父因我的名所要差来的圣灵，他要将一切的事指教你们。”(约十四26)“只等真理的圣灵来了，他要引导你们明白一切的真理。”(约十六13)
    使徒保罗也清楚地说：“因为凡被神的灵引导的，都是神的儿子。”(罗八14)“愿……圣灵的感动常与你们众人同在。”(林后十三14)“不要消灭圣灵的感动。”(帖前五19)感谢神，圣灵先重生了我们，又住在我们里面，并且不断地指教、引导、感动我们行在神的旨意中。因为惟有圣灵知道神的事(参林前二11)，也惟有圣灵会照着神的旨意替圣徒祈求(参罗八27)。
    但圣灵感动的正常途径，通常会藉人内心产生“是否平安的意念”作为准则。当主耶稣说完圣灵的指教之后，接着就说：“我留下平安给你们。”(约十四26、27)保罗也强调要让基督的平安在心里作主(参西三15)。故当人营私舞弊、欺骗诡诈或图谋不轨时，内心必定感觉不安。又当我们爱神、爱人、为主舍己、秉公行义和发挥良善美德时，心里必拥有平安。
    圣灵感动所带来的平安与否，乃是神旨意敏锐的试金石。这平安是“基督的平安”，是真理的准则，也是明白神旨意的途径。然而，这样的平安又与另外两因素有着密切的关联。一是基督的真道，另一是信徒的良心。
    在《约翰福音》第十四章二十六节，主耶稣提到圣灵指教的同时就说：“圣灵要叫你们想起我对你们所说的一切话。”而类似情况又再出现于《约翰福音》第十六章十三节中。由于圣灵的指教与默示，新约接着旧约而产生。此外，当保罗论到“基督的平安”在心中作主时，紧接着就强调要把“基督的道理”丰丰富富地存在心里(参西三15、16)。故圣灵的感动，是要把主话语的精义光照在信徒的良心里。凡用心读经和熟记圣道的信徒，就越发对圣灵的感动有灵敏和强烈的体察。凡合乎神旨意之事，内心就会有基督的平安在其中作住；凡违背神旨意的，内心就会产生忐忑不安的感觉。举凡引起内心不安以至存怀疑之心而作的事，也就是不出于信心的事。保罗说：“凡不出于信心的都是罪。”(罗十四23)若出于这样的情况，那必定是违反了神的旨意。
    圣灵的感动与信徒的良心关系至为密切。一般世人的良心因与神隔绝而渐渐昏昧、麻木，以至功能不彰甚至到丧尽的地步(参弗17-19)。但信徒因主耶稣宝血之洁净而得无愧的良心(参彼前三21；来十22)，并且又因圣灵的重生，就由灵性死亡中复活过来(参弗二1、5)，恢复了良心的正常功能，以至行事为人都应该凭着良心(参徒二十三)。保罗是生活在良心常被圣灵感动之下(参罗九1；林后一12)，且保持对神、对人常存无愧良心的基督徒(参徒二十四16)。然而，一个人的良心是否敏锐，必然与其敬虔爱神的心成正比。凡尽心、尽性、尽意爱主的人，必不消灭圣灵的感动(参帖前五19)，也不会让圣灵担忧(参弗四30)。故当圣灵一有感动，基督徒的良心立即发挥功能而产生平安或不安之反应，以至能够心意更新而变化，并察验出何为神良善、纯全、可喜悦的旨意。至于关连到两人以上之事情，圣灵的感动会产生“众人皆以为美”的结果(参罗十二17)，若众人意见纷扰或争吵不休，就需要等候神藉其他方式显明其旨意了。特别是男女婚姻大事，必须圣灵给双方相同的感动；决非一方坚持受到圣灵的感动，而另一方则表现惊恐或无动于衷。若真如此，反而证明那并不是出于圣灵的感动。
理性分析与情感喜好之抉择
    保罗语重心长地嘱咐提摩太：“我所说的话，你要思想。”(提后二7)又交代腓立比的信徒：“凡是真实的、可敬的、公义的、清洁的、可爱的、有美名的，若有什么德行，若有什么称赞，这些事你们都要思念。”(腓四8)思想与思念皆是人类理性分析与情感喜好的作为。神创造并赋予人运用思想、情感、意志的功能，虽因堕落而受到亏损，却仍然具有适当之作用。即使是未信主的人，亦能思量分析出什么是合情合理或背情逆理的事情。
    神是理性的神，除了极少数如亚伯拉罕献以撒的特例，是神为要对亚伯拉罕作特别的考验外，绝大部分之作为皆是合情合理的。当你我寻求神的旨意时，应可使用神所赐给我们的思想来作分析或安喜好加以选择，先考量出一个合情合理的草案，同时斟酌其他寻求神旨意的方法。若圣经明显的指示或圣灵清楚的感动与此草案相违，就必须放弃此一抉择；但若没有冲突，则很可能符合了神的旨意。比方说，你应当选择购买多大的房子？什么价格？哪个地区？怎样的外观？使用哪些装潢等。你当然要用思想来分析自己的经济能力、上班的距离、子女的学区、邻居的情况、教会的远近、安全的问题，并且选择自己喜爱的样式与格局等。又好比其他类似的事情，诸如：选择学校、主修科系、就任职位或选择居所等。神要信徒使用自己的思想与感情作合情合理的研判与抉择，而这种理性的分析与感情的喜好，除非有违圣经的教训或圣灵在个人及多人心中的感动，否则应是合于神旨意的。
    当使徒彼得由监牢被天使营救出来后，他需要明白神的旨意和叫他往何处去。神并未用异象指示他，也未差天使牵着他走，更未用其他奇特之方式引领他。圣经说彼得“想了一想”，就往正在举行祷告会的马利亚家去。这“想了一想”就是神要信徒运用理性思考而行事的例子。彼得一思想就知道应该去马利亚的家，因为教会常在她家共同祷告，况且弟兄姊妹必定关心他、支持他，并不住为他的安危祷告。
    倘若神的旨意已十分清楚，则切勿滥用自己的理性与喜好作“看似合理”的抗拒，因为那正是夏娃所犯的严重错误。当夏娃见那果子好作食物，是可喜爱的，又能使人有智慧，于是就违背神旨而摘下吃了(参创三6)。但从另一面看，却也正是亚伯拉罕顺服的美好榜样。亚伯拉罕虽不明白何以神要他把爱子以撒献为燔祭，但他却甘愿遵行神的旨意(参创二十二1-18)。由此可见，思想的合理分析与感情的喜好抉择固然是寻求神旨意的一个途径，但决不可与神以显明的旨意(如：圣经的真理以及圣灵的感动)有所冲突。
属灵圣徒之意见
    征询属灵同伴和成熟圣徒之意见，也是寻求神旨意的一个途径。由于人生路程中之境遇繁杂多端，变化难测，或有主内同道已蒙恩安渡了某些难关，故可以提供合神心意之参考见解。例如：选择进入怎样的学府、进修何种的专业、从事何种的工作、寻求怎样的对象等；又如：子女悖逆不听管教、滥交朋友、积染恶习；或遭遇恶劣上司、工作不顺、压力过重、辞职求去；或面对婚姻关系紧张、夫妻不合、姻亲不睦；或发生更换职业、选择他地、移民别国、购房置产等。诸如此类之疑难杂症，基督徒除寻求圣经的原则，遵照圣灵的引领，依据理性的分析之外，参考属灵圣徒的意见仍然是应该的。
    圣经中较明显的例子，是保罗带领提摩太同去传道一事。保罗有此感动，提摩太有此心志，但很重要的因素是“路司得和以哥念的弟兄们(原文)，都称赞他。”(徒十六2)保罗有此意念应该是圣灵的感动，而提摩太有此心志亦因自幼蒙受圣灵的启发(参提后一5)，但提摩太应否在那时即开始专心传道，还必须有其他重要的印证，那就是得到“弟兄们”之赞同与称许。所以保罗后来在《罗马书》第十二章十七节中说：“众人以为美的事，要努力去作。”(原文另译)在此顺便提说关于明白神旨意蒙召专心传道一事，除了圣经呼召的激励、圣灵心中的催促、理性分析的可行、抢救灵魂的负担、爱主爱人的热切和属灵恩赐的增长等原因外，另一极重要的因素是教会同工的印证。若不能得到“弟兄们”的称赞与支持，恐怕还不能说是清楚了神的旨意。或除非像《使徒行传》第九章二十六至三十节所记载保罗开始传道的特例，虽“弟兄们”都怕他，但保罗却清楚此乃出于神的呼召。
    反过来说，若自己已经十分清楚神的旨意(当然必须是真实清楚)，即或众同工都反对，仍应当义无反顾地去遵行。例如，约在公元五十七年初，当保罗乘船回耶路撒冷时，圣灵已清楚告知必有捆锁与患难等着他(参徒二十23)，而保罗也抱持不以性命为念的决心直奔前路。等保罗到了该撒利亚时，圣灵照实地感动先知亚迦布预言，说犹太人在耶路撒冷要捆绑他；当时众圣徒出于爱心善意力劝保罗不要前去，但却被保罗严词拒绝了(参徒二十一1-14)。事实证明，保罗不听劝言反而成就了神的旨意。不过要注意，此乃特例，是圣灵先清楚指示了保罗有关于神的旨意。否则属灵同工的意见仍然是寻求神旨意的重要参考。
环境发展之印证
    神是掌管万事万物的主宰，他的旨意也必在万事中显明出来。有些事情圣经的教训不很显明，也许圣灵的感动不甚清楚，理性的分析亦或有偏差，也有可能圣徒的意见不够明确，以至基督徒行事会与神的旨意相违背。面临这种情况，神也可能利用环境的拦阻来显明他的引导。
    例如，保罗在第三次旅行布道的行程中，曾经多次多方地想去罗马造就教会并广传福音，但却一再地遭遇环境上的拦阻而无法成行(参罗一13，十五22)。由他写《罗马书》到他真正抵达罗马，已经至少是两年之后的事了。为何会如此呢？现在我们能明白这是神美好的旨意。神藉着环境之阻隔催促保罗写下宝贵的《罗马书》，成为圣经中璀璨的钻石，为历世历代的圣徒奠定了真理的根基。若保罗去成了罗马，这封书信岂非就不必写了吗？环境的拦阻有时的确显明了神的旨意。
    又如，保罗在第二次旅行布道时，原先要去亚西亚讲道，不料圣灵禁止他们。接着他们想要往庇推尼去，但耶稣的灵竟又不许。于是他们下到特罗亚城，以后才来到马其顿，而打开了欧洲传福音的门。那么如何解释圣灵的禁止与不许呢？是圣灵在保罗心中产生平安与否的感动吗？或是在环境上的不允许呢？这后者的可能性是很大的，可能是两者同时有，也可能是由于后者而产生出了前者。故神正在掌管万事，对于敬虔爱主的人，他会在环境的顺逆上显明他的旨意。
  神的特别指示
    有时候神用特别的方法向人说明他的旨意，这是最清楚的指示，但却是甚少的情况。例如：为了使福音传入非洲，神打发天使向腓力说话，并差遣他去旷野向埃提阿伯太监讲福音(参徒八26-40)；为了拣选特殊的福音使者，在大马士革路上，主亲自向保罗显现并差他去传道(参徒九1-9)；为了把福音传给外邦人，主在约伯城三次用异象与说明显示给彼得，并打发他去向哥尼流传福音(参徒十9-23)；为了让福音传入欧洲，主在特罗亚用“马其顿的异象”感召保罗去欧洲大陆布道……这些都是重大的事件。神在特别的情况，对特别的人，用特别的方法，做了特别清楚的指示。这是神行事的主权，并不是我们可以任意妄求得着的。
    在旧约中，神也常向敬畏他的人显现并指示他的旨意，如：挪亚、亚伯拉罕、雅各、约瑟、摩西、以利亚、以赛亚、以西结、但以理等。但在现今的情况，圣经业已成书，圣灵不仅常住信徒心中，且圣徒的心思意念也常被圣灵和圣道所更新；神是否有必要经常使用特别的方法向人说话来显明其旨意呢？这是值得信徒深思并谨慎处理的问题。环观今日教会之内，有些信徒自认常见异象，又不时听见主的声音，或热衷说“预言”去预测某些事情等。结果竟让人发现那些“异象”莫名其妙，主的声音竟与圣经中主的教训不符，预测事情又屡不成就。种种混乱的情形反而让人弄不清什么是神的旨意。基督徒不宜反对神用特殊的方法来显明他的旨意，但也切切不得篡夺神的主权与地位或恣意滥用神的名来说自己的话，否则那是非常危险的。
    在特别的情况下，神偶尔会用特殊的方法，将其旨意指使给特别拣选的人来成就特别的事工。只是这种特例决非通例。比如旧约中士师基甸的“羊毛测试法”(参士六36-40)就是特例中的特例，基督徒不宜任意仿效。
    神乐意将他的旨意向基督徒显明。故此他赐下圣经；又差遣圣灵内住人心并常常感动、引导；又使人有运用理性与喜好之功能，来作适当之分析与抉择；更有属灵的同伴能彼此分享或规劝；在人不慎走偏之时，神又兴起环境来予以校正；甚至在必要时赐下特别的指示来带领信徒的前途。神一切的恩典作为全为使基督徒明白并遵行他的旨意。但愿基督徒都能切慕寻求并喜爱遵行神的旨意，真像主祷文中的祈求：“愿你的旨意行在地上，如同行在天上。”阿们！
    问题讨论
一、请找出圣经中一节或一段经文，说明该处是合神旨意生活之原则。
二、如何分辨什么是圣灵的感动？
三、试举出运用理性与喜好来寻求神旨意之一个生活实例。
四、如何在选择婚姻对象的事上，寻求神的旨意？
五、你若有心要作全职宣教士，应当如何寻求神的旨意？
    阅读建议
一、史德顿著：《明白神的旨意》，宾州：基督使徒协会，一九九一年。
二、贝约瑟等著，詹正义译：《神的引导》，香港：福音证主协会，一九七七年。
三、梁家麟著，《凭谁意行》，香港：基道书楼，一九九二年。
四、温伟耀著：《如何按照神的旨意祈祷》，香港：基督教卓越使团，二OO二年。


第34课 全人健康／谭中岳

    基督徒的全人健康就是身心灵的健康。身体属物质有外形，比较容易观察其健康状况。灵魂不属物质较抽象，往往需要透过言语和行为来了解其健康程度。不过人既是个整体，生理、心理和灵里的关系和互动是非常密切的。身体先天和后天的特征会影响智能、情绪、自我观、决断力、人际沟通等心理素质，以及团契生活、事奉型态、人生哲学等属灵的表现。同样地，灵命的成长亦可改变心理的趋向和超越生理的障碍。当分担身心灵健康的时候，不能忽略人的整体性，而全人健康就是个别部分的健康和彼此的良性互动。
身体健康
一、相对的健康
    始祖犯罪堕落前的身体，是神看着一切所造的都甚好(参创一31)，这是过去。信徒复活或被提后的身体，是属灵属天和荣耀的，这是将来。基督徒现在的身体，是血气、属土和卑贱的(参林前十五44、47－49；腓三21；约壹三2)。在获得强壮不朽长存的荣体之先，信徒要知道他们的身体仍然是软弱朽坏会死的。因此，身体的健康是相对的，每个人有不同的起点和底线。先天的缺憾或后天的创伤都会改变健康的定义。出于爱心捐赠器官(例如把一个肾脏移植别人)可以重划两个人的底线。再者，人体的成长、成熟和老化是自然的过程。器官功能的高峰期通常出现在二十多岁至三十多岁，之后便开始老化，至寿终正寝为止。在不同的年龄，身体有不同的健康幅度。随着世界各地在食物营养、环境卫生和医疗服务的差异，信徒亦会有寿命长短的分别。宏观来看，人类今生躯体很脆弱，健康很相对，寿命很短促。正因如此，微观来说，个别信徒应爱惜身体，维持健康，以获取更长的寿命为主而活。
二、宝贵的身体
    善待身体是合乎圣经的。其起点在于感谢神的创造：“我要称谢你，因我受造，奇妙可畏……这是我心深知道的……我未成形的体质，你的眼早已看见了……神啊，你的意念向我何等宝贵……”(诗一三九14、16、17)身体虽然会衰残，但其地位是崇高的：“岂不知你们的身体就是基督的肢体吗？……岂不知你们的身体就是圣灵的殿吗……”(林前六15、19)身体是爱护的对象：“丈夫也当照样爱妻子，如同爱自己的身体，爱妻子便是爱自己了。从来没有人恨恶自己的身体，总是保养顾惜，正像基督待教会一样。”(弗五28、29)丈夫爱妻子和基督爱教会，与爱惜身体相提并论。身体也是祝福的目标：“……又愿你们的灵与魂与身子得蒙保守，在我主耶稣基督降临的时候，完全无可指摘。”(帖前五23)
    有些基督徒把身体(身子)贬值或树敌，是把“身体作为不义的工具”视为常态，而忽略了“身体成为义的工具”的实践。内发的私欲和外来的引诱，都可以构成罪言恶性，陷身体于不义。信徒不要将“肢体(身体的部分)”献给罪作不义的器具；“倒要像从死里复活的人，将自己献给神，并将肢体作义的器具献给神……将肢体献给义作奴仆，以至于成圣。”(罗六13、19)当保罗说：“我真是苦啊！谁能救我脱离这取死的身体呢？”(罗七24)他是表达肢体犯罪的苦况，而不是压抑身体的价值。当身体成为罪的工具，信徒就是属肉体了。若身体一无是处，保罗又怎么会劝信徒“将身体献上，当作活祭，是圣洁的，是神所喜悦的”呢(罗十二1)？我们是主用重价买来得，所以要在身体上荣耀他(参林前六20)。
三、节制保健
    身体既然这么宝贵，保持其健康是理所当然的。保健的途径很多，每人要多了解自己的体质和特性，从而配合适当的饮食、作息、运动、社交和事奉。当然，成熟的心理和活跃的灵命也可促进身体的健康。方法虽多，关键却在“节制”或“自制”。凡事皆可行，但不都有益处。无论何事，总不受辖制(参林前六12)。饮食和性行为并非罪恶，但需节制。各种强身健体的活动和消遣也要自制。均衡、持平和中庸是相关的概念。但最重要的，节制是圣灵所结的果子，是灵命成长带来的一种心理能力，有效地自我管理。在场上竞技者，诸事皆有节制。身体的保健，其实也就是属灵的操练。
心理健康
一、良好习惯
    心理学者柯永河为心理健康所下的定义是：“良好习惯多，不良习惯少的心态。”反之则为不健康。柯氏为了方便科学研究，其定义不得不偏向“正价及负价行为的量化”。值得注意的乃是他对比较主观和抽象的概念“良好”所下的定义。他认为良好习惯能：(一)给自己愉快感受；(二)维护或增进良好人际关系；(三)促进自我人格成长。柯氏强调心理健康与学习的密切关系，并学习环境的改善对促进心理健康的影响。基督徒有良好的行为习惯是重要的。
二、自我实现
    人本主义的心理学家比较不受“科学”和“行为”约束，对心理健康的描述更活泼、生动和弹性，也可提供一些可测试的科学研究假设。亚拉拉罕·马斯洛(Abraham Maslow)的自我实现论(self actualization)乃人本心理学的代表作。他对自我实现者的描述中，提供了不少心理健康应有的表现。自我实现者是个能善用及发挥潜能的人。他的特征有：
    (一)能有效地知觉现实，并容忍不肯定；
    (二)接纳自己和别人的现状；
    (三)思想与行为均具自发性；
    (四)以问题为中心，而非以自我为中心；
    (五)有强烈的幽默感；
    (六)高度创意；
    (七)能抗拒文化的同化，但不刻意地违反传统；
    (八)关怀全人类的福利；
    (九)能深刻地欣赏人生各种基本的经历；
    (十)与少数人建立深入满意的关系，而非与多人结交；
    (十一)对人生有客观的立场。
    马氏以人为本，强调人的潜能，依靠人的能力；在如何达到上述目标的过程中，无法获得以神为本的基督徒之认同。单从心理这个层面来看，一个成熟的人能拥有所列举的特征并无不合理之处。基督徒若能依靠神去塑造他的人格，成为心理功能健全的人，去实现新生命自我的潜能，岂非美事？基督徒的起居、工作、家庭、教会生活难免会因循刻板。若能学习在平凡中看见到不平凡，在重复中经历到新意，这就是一种自我实现了。
三、基督为主
    有两个基督徒马克·科斯格罗夫(Mark Cosgrove，心理学家)和詹姆斯·马洛里(James Mallory，精神科医师)，在兼顾圣经有关人性的教导与心理学理论的原则下，曾提出了十项心理健康的表现。
(一)接受耶稣基督为救主，与神建立个人关系，并在这基础上发挥属灵潜能，以统合人格；
(二)人生有目的，包括短期及长期的目标；
(三)自我价值感；
(四)表达舍己牺牲之爱，对别人状况产生同感和体谅；
(五)对现实有正确的认识，不因个人的需求或环境的压力而扭曲；
(六)拥有坚强的内在标准，以抗拒社会及文化的不良影响；
(七)在危机与苦难中，能泰然自处，并接纳不能改变的事情；
(八)释放地享受人生，发觉生活的情趣；
(九)自由创作，在工作与人际关系中有所贡献；
(十)维持生理需要，并情绪与理智的平衡。
    基督徒的心理健康是以神为本，以接纳耶稣基督为生命之主和生活之主为基础。由此可见，心理健康与属灵健康是分不开的。再者，心理与灵命会经过成长成熟的历程，却不会像身体般老化。偶尔遇到退步或停顿，但在起伏中信徒是可以无止境地向前迈进，在圣灵的孕育里不断实现神赋予的潜能。
属灵健康
    属灵健康的范围很广，包括圣经指出所有基督徒应该追求的灵命目标，无法详述。这里介绍一个核心的健康测试“属灵的君子”，协助读者反思自省。
一、我错了，你要负责
    这是推卸责任逃避现实的心态。第一个例子是亚当的吃果子事件(参创三11、12)。亚当违命吃了禁果，没有认错，反而说：“你所赐给我，于我同居的女人，她把那树上的果子给我，我就吃了。”把责任推卸给夏娃和神。第两个例子是扫罗的献祭物事件(参撒上十三11、12)。扫罗王不应献祭，还以“怕没有祷告”这么属灵的借口，“勉强”献上燔祭。他没有认错，却把责任退到离开他散去的百姓、不照日期来的撒母耳，和聚集攻打他的非利士人。第三个例子是法利赛人和文士的不养父母事件(参可七11、12)。他们没有奉养父母，却把责任退到各耳板(钱都拿到圣殿去了)。
    懒惰或不善用时间的学生，考试成绩差的时候，会倾向把原因归到外在的人事物，例如老师不懂教学、课程设计不良、学校的设备不足。这种从亚当遗传下来的现象也出现在信徒的生活。自己缺乏灵修会归因教会太少培灵会。聚会前准备不足以至敬拜乏味，会埋怨讲道不充实或领诗未达水准。不领人归主者会怪责牧者长执不懂教会增长之法。丈夫爱妻子未到舍己的程度，却指责妻子不顺服。父母惹儿女的气使他们失去志气，却抱怨儿女不孝敬。总之，我错了不认，却找别人去负责。
二、你错了，你要负责
    这是追究责任，夸张现实的心态。文士和法利赛人吩咐犹太人要遵行律法，但能说不能行，把难担的重担捆起来搁在别人的肩上，自己一个指头也不肯动(参太二十三1－4)。有些信徒熟悉圣经教训，不是给自己实践，而是用来命令和评估别人，集警察、检察官和法官于一身，按照神的标准，逮捕、控告和定罪。假如我们不是教牧长执，常用《提摩太前书》第三章和《提多书》第一章来衡量审核现任或候任的长执，自己却不打算实践当中的真理，我们就像法利赛人代人听道，替天行道而已。难道我们不是长执，就可以多妻、放纵、贪财、好酒、不好好管理自己的家吗？追寻别人的责任，强调他人的错误，也许就是要拼命拔掉别人眼中的刺去转移视线，以免他人看见自己眼中的梁木！
三、我错了，我要负责
    这是承担责任面对现实的心态。一个人成为基督徒的转折点是：从前我知道“罪的定义”，现在我承认“我有罪”；从前我明白“罪人”的解释，现在我表示“我是罪人”。一个基督徒的成长，也是把初信主时“无所谓”的行为变为成熟期的“有所谓”。属灵的敏锐加强了，眼光广阔了，知罪就越多。难怪使徒约翰劝信徒说：“我们若说自己无罪，就是自欺，真理不在我们心里了。”(约壹一8)
    浪子的比喻(参路十五17－21)提供基督徒一个典范，彻底地活出“我错了，我要负责”的真谛。首先是对神在言语上认罪。浪子醒悟过来，就说他得罪了天。我们所犯一切的罪，都一定是得罪神。如大卫认罪说：“我向你犯罪，惟独得罪了你。”(诗五十一4)摩西也指出人犯罪，就干犯耶和华(参利六1)。《约翰壹书》第一章九节即可延伸用在未信者，更应成为已信者长进的过程：“我们若认自己的罪，神是信实的，是公义的，必要赦免我们的罪，洗净我们一切的不义。”其实是对神行为上的回转。浪子不单打算，而且实际起来往父亲那里去。开车走错了方向，不能只是认错，更加要立刻回头，才可以达到目的地。认罪之余，要在圣经的光照和圣灵的带领中悔改归正，“归向神，行事与悔改的心相称。”(徒二十六20)在哪里跌倒，就在那里爬起来，往真理前行。第三是对人在言语上的道歉。浪子对父亲说“又得罪了你”。信徒私下向神认罪没有面子的压力，但向人道歉就困难得多。特别是长辈向晚辈或关系亲密的人说对不起。然而，信徒必须常常学习由衷致歉，更不要拖延，让事情恶化。“你们要彼此认罪，互相代求，使你们可以得医治。”(雅五16)最后是对人在行为上赔偿。浪子不敢再作儿子，只愿作雇工，向父亲具体的赔偿。信徒犯罪往往伤害了别人；没有赔偿的道歉是片面的。亏负人不可只赔本，还要加上五分之一。受害人不在要把赔偿交给其亲戚，没有亲属则送到服侍耶和华的祭司(参民7、8)。现在来说，若找不到收赔偿的人，便送到教会由神代收。信徒赔偿是一定有途径的。除了金钱，礼物和服务也是适当的补偿。总的来说，全面的悔改是对神对人言语和行为兼有的。购物打折值得开心，但“我错了，我要负责”产生折扣，却是属灵健康的哀愁！
四、你错了，我也要负责
    这是延伸责任改变现实的心态。“凡事不可结党，不可贪图虚浮的荣耀；只要存心谦卑，个人看别人比自己强。个人不要单顾自己的事，也要顾别人的事。你们当以基督耶稣的心为心。”(腓二3－5)信徒要以耶稣的心态和行动为榜样。他没有罪，却延伸责任降卑为人，且死在十字架上，改变了人类要面对罪与死的现实。若信徒以神的面子为归依，个人看别人比自己更重要，便是以主心为己心。客观来说，别人犯的罪，例如淫乱(奸淫、婚外婚前性行为、色情癖)，我们没有参与。但主观来说，我们必须自问：在事发前我们有教导、劝勉和警告吗？在事发时有提醒、拦阻和挽回吗？在事发后有补救、责备和安慰吗？还是袖手旁观、可惜可怜、左传右播，以诧异的眼光(而非奇妙的恩典)对待当事人。“我们坚固的人应该担代不坚固人的软弱，不求自己的喜悦。我们个人务要邻舍喜悦，使他得益处，建立德行。因为基督也不求自己的喜悦……”(罗十五1－3)
五、君子与小人
    “君子求诸己，小人求诸人。”《论语》中的君子是人本的，靠人的力量成为有德行的人。基督教的君子是神本的，以耶稣舍命的爱为榜样，靠着圣灵的力量，与基督同为君子。小人要求别人，注重“你要负责”；君子要求自己，强调“我要负责”。信徒能通过“属灵君子”的自我检视，则离全面属灵健康不远已。
    问题研讨
    一、评估自己目前的身体情况，认识底线和了解强弱，并探讨其特征如何影响心理与属灵的健康。如要进一步保养顾惜身体，又要采取什么具体行动呢？
    二、按照马斯洛指出的心理健康特点，与科斯格罗夫和马洛里二氏列举的心理健康表现，逐一检视自己的实况和潜质。
三、试从“小人与君子”四个层次，剖析自己的属灵健康。
    阅读建议
    一、谭中岳：《心理与属灵》，增订本，台湾高雄市：圣光神学院出版社，二OO二年。
    二、Welliver, Dotsey, Laughing Together: The Value of Humor in Family Life. Elgin, Illinois, USA: Brethren Press,1986.


第35课 属灵争战的生活／李定武

    信徒当敬拜神保守心警醒抵制撒但，单要事奉神。
    耶稣说：“撒但退去吧！因为经上记着说：‘当拜主你的神，单要事奉他。’”于是魔鬼离开了耶稣，有天使来伺候他。(太四10、11)
    圣经说：“人正说：‘平安、稳妥’的时候，灾祸忽然临到他们，如同产难临到怀胎的妇人一样。”二OO一年纽约市(New York)“九·一一”事件的发生给美国(U.S.A.)社会带来了很大的惊慌、悲惨、萧条与沮丧。一向平安的美国，在突然间被卷入与恐怖分子间一场似乎永打不完的战争中。
    事实上，圣经是一本描述战争的书，它指出人类每天都处在属灵争战的生活里。而这场战争虽长，却有结束的一天，而且是已经打胜了的。基督耶稣因着对神的顺服，已在十架上战胜撒但。神的子民只要专一拜主为神，就可以在人生中靠基督夸胜，过得胜的生活！
    主耶稣在公开进入事奉前一件要做的事就是与撒但争战，在其试探下得胜，并在神面前向撒但宣告：“当拜主你的神”。(太四10)今天你我要参与神国的事奉之前，也必须同样胜过试探，作出类似的宣告：“当拜主你的神！”
    让我们从《马太福音》第四章一至十一节，以三个角度来看如何过一个属灵争战的生活：第一，要深信神掌握主权；第二，谨防撒但的诡计；第三，忠于参战的责任。
    基督徒应当求主帮助我们靠神尽上人的责任——保守我们的心，专一拜主我们的神——学习过一个得胜的属灵生活。若要得胜，首先我们必须深信神掌握属灵争战的主权。
深信神掌握主权
    《马太福音》第四章一节：“当时，耶稣被圣灵引到旷野，受魔鬼的试探。”马太的第一句话，给这场属灵争战作了一个简介：人物的出场表是耶稣、圣灵和魔鬼；场地是在旷野；争战的内容是耶稣受试探。我们将会看到，剧情的结局表明出一项事实：全权之神掌握属灵的争战！
一、耶稣受试探与受洗是彼此相连的
    耶稣受试探不是偶然的，而是神全权预定必然要发生的事件。马太在描述耶稣受试探时，一开始就用“当时”一词，这表明受试探是紧接着前段受洗的事，耶稣受试探是受洗后的自然结果。
    父神对他儿子的受洗作了一个宣告：“这是我的爱子，我所喜悦的。”(太三17)针对这句话，撒但对耶稣作出试探性的挑战。耶稣被圣灵引到旷野，在那里受到试探。这是耶稣实践他弥赛亚职责的一部分。耶稣必须先与魔鬼争战，这是他事奉的开始与基础。
二、耶稣受试探与始祖受试探是彼此对立的
    耶稣受试探决不是偶然发生的，而是预言的应验。耶稣与亚当两人都受到魔鬼的试探，但这两件事是对立的，这可以从以下的表看出来：

两个亚当受试探的对比

受魔鬼的试探 | 第一个亚当 (参创三、十五章) | 第两个亚当 (参太四1－11)
人心的反应 | 贪心 | 忠心
试探的结果 | 不顺服神 使众人陷在罪中 (参罗五18上) | 顺从神 将义给了众人 (参罗五18下)

    由此我们可得到第一项结论：属灵争战的胜负完全在乎人心的反应。人心是战场，也是战利品。我们先要认定一项事实：全权之神控制属灵的争战。当人一堕落，神就开始作控制破坏的工作。在《创世纪》第三章十五节，神设立了“神的敌对原则”，并开始了这场属灵争战。
    我们可将《创世纪》第三章十五节分成四段来分析：
    甲：我(神)又要
    乙：叫你(蛇)和女人彼此为仇
    丙：你的后裔和女人的后裔也彼此为仇
    丁：女人的后裔要伤你的头，你要伤他的脚跟
    然后将分析的结果列在下面：
    由甲：神自己开启了人类历史上属灵的争战。
    由乙：“仇”是圣经上最早描述属灵争战的一个字，代表敌对，是神自己立下这个仇，设下敌对的原则。
    由丙：“后裔”是个集合名词，可以指一人，也可以指所有的人。新约支持这种说法，撒但是邪恶势力统帅(参弗二2“空中掌权的首领”)。“女人的后裔”可以指耶稣(单数)，也可以指跟随耶稣的人(集体)。
    由丁：指耶稣(单数)要战胜撒但，这合乎传统对弥赛亚的解释。同时说出撒但也会带给人痛苦(“伤了他的脚跟”)。
    总结以上的分析，我们可以证明神掌握属灵争战的主权：
    ·神开始属灵的争战(甲)
    ·神立下敌对的原则(乙)
    ·神结束属灵的争战(丁)
    ·神带领他子民参与属灵的争战(甲)
    ·圣经不将属灵的争战看作是神与撒但之间直接的斗争，而是撒但与人类之间的冲突(乙与丁)。见下图：属灵的争战。

    三、圣灵会领人，特别是新膏的弥赛亚，进入试探吗？
    是的，但我们需另加说明。首先，圣灵的确引耶稣到旷野，虽然并未特别指出为去受试探；但耶稣在旷野，却特别“受魔鬼的试探”。圣灵是自由的，会带我们遇上好事，也会遇上不好的事；但圣灵决不会鼓励我们怀疑或怂恿我们受试探。在这些事件中，绝不是神在作试探的工作。
    因此严谨的讲，我们不能说神或圣灵领耶稣进入试探；但神的灵的确领耶稣到一个地方，在那里耶稣受到了试探。原文这个动词可以译作试验或试探；要看是神还是撒但站在大前提上。因此在这段复杂的经文中，圣灵的带领和撒但的引诱给了这个字双重的意义；试验和试探。就好像《创世纪》第二十二章一节可以当作是亚拨拉罕的试验或试探一样。
    其次，从神学角度来看，神必须受到尊重。“神不能被恶试探，他也不试探人。”(雅一13)对历史上发生的恶事，神不需要负责。
    九．一一事件伊斯兰教恐怖分子给美国世贸中心的双塔楼所带来的悲剧，神需要负责吗？答案是不，原因如下：首先，神已将他的道德律清楚写在圣经中，是人心中的罪使人故意行恶顶撞神(参耶十七9)，人要为此负上责任；其次，神要藉他最终的审判显明他是全然公义、全权之主：证明神是完全公平的，神比照个人的行为报应个人(参罗二6；太十六27)。
    求神加添给我们信心，深信神掌握征战的主权，并顺服依靠他。但此外，我们还必须尽上人的责任：谨防撒但的诡计。
谨防撒但的诡计——消极的责任
    《马太福音》第四章二至三节：“他禁食四十昼夜，后来就饿了。那试探人的进前来，对他说：‘你若是神的儿子，可以吩咐这些石头变成食物。’”要过一个得胜的属灵征战生活，人必须尽上责任；我们消极的责任就是慎防撒但的诡计。《孙子兵法》说：“知己知彼，百战百胜。”我们当认清撒但工作的目的，试探的手段和攻击的目标，好预防他的诡计得逞。
    一、撒但工作的目的是使人与神分离
    《马太福音》第四章一节：“受魔鬼的试探”，“魔鬼”字根的动词(diaballein)就是“分离”。撒但的工作就是挑拨与离间。我们千万不要被撒但利用，变成他作分离及破坏工作的工具。
    马丁·路德(Martin Luther)说：魔鬼“主要目标是引领我们忽视，并且完全弃绝神的话和他的工作。”我们要谨防撒但的诡计，他的目的是要使我们与神分离，使人离开神的路、神的话、神的工作，和神的子民。他使神的子民不信神的保佑，不顺从神的原则，不遵守神立定的计划，和不忠于神。他最终是使我们的心动摇，并转离神，然后将我们的心掳去。
    什么是决定撒但胜负的因素？不在于属神的人是否受到撒但的攻击，而是在于撒但是否得到这人的心。譬如说，撒但对约伯挑战，其目的就是要使约伯因受害而将心转离神。约伯的伟大，不是因为他在苦难中未曾抱怨过神。他的确曾为自己遭到不公平的待遇埋怨神，而且他埋怨神在他最需要时竟然忍心对他沉默。他的伟大乃在于当人看神没有给他什么好处的时候，他仍然不肯放弃神。
    撒但对耶稣的试探，其目的也一样。他要使耶稣对父神的心动摇，而且是耶稣为了自我的利益不去遵守神的定规，失去对神的信赖，但耶稣却没有败下阵来。可见决定撒但胜负的因素完全在于撒但有否得到人心！
二、撒但试探的手段是使人怀疑神
    《马太福音》第四章三节：“那试探人的进前来。”“试探人的”一词指出撒但的工作。试探是撒但古老的手段，挑起人对神的怀疑。让我们从两方面来看撒但的本质：
    第一方面，试探是外加进来的恶念。圣经说：“那试探人的进前来”。“进前来”表示那试探思念原不是耶稣内在的思想，而是撒但从外加进来的。在主所受的第一个试探中，撒但说：“可以吩咐这些石头变成食物。”(太四3)让“石头变成食物”绝不是主内在原有的意念。主耶稣没有原罪，他不会有这种不信靠神的想法；这乃是撒但外加进来恶念的所以我们要谨防撒但的诡计，因他会将罪恶的念头加进我们的思想中，引诱我们离开神的路。
    第二方面，试探是引诱人服侍自我。撒但的试探不是使耶稣怀疑他儿子的身分，而是引诱耶稣为了自己的利益，误用他弥赛亚的权能。撒但的目的是要耶稣怀疑神的保佑；要耶稣不顺服神的原则和方法；对神不忠心与做出一些不荣耀神的事。
    始祖亚当犯罪，就是因为受到撒但的引诱去服侍自我。撒但对夏娃说：“神岂是真说：‘不许你们吃院中的果子’吗？”撒但不但要引诱人怀疑神的话，而且要人将注意力从“分别善恶“——神是人分辨真理的标准——转移到“吃食物”——在人与物的关系上自己作主。撒但引诱人处处从自我的利益上作抉择，这就是撒但的诡计！
    我们需要常常鉴查自己爱神和事奉神的动机，千万别为了满足自己，去服侍自我。这一点不但信徒要非常小心，传道人更当谨慎。我们千万不要口里说服侍神，内心却是为了自己的好处或服侍自我！
三、撒但攻击的目标针对人的弱点
    撒但对耶稣的第一个试探是属肉体的，因为耶稣刚禁食了四十天，很饿。第两个试探是属灵的，撒但想顺着耶稣引用神的话，促使他误用神的话。撒但的第三个试探是属世的，与所谓成功主义的挑战有关。他引诱耶稣为赢得人心，在行事方法上妥协。在这三个试探上，撒但的重点都是在引诱耶稣离开神的路，以不正当的方法去达到目的。
    我们要得胜，就要深信神的全权，同时尽上人的责任。我们的责任不但是消极地谨防撒但的诡计，同时也要积极地忠于参战的责任。
忠于参战的责任——积极的责任
    人虽然带着罪性(原罪)活在堕落的世界中，但人依然有责任抵挡罪。人的责任是保守自己的心，而且将心归给神。《创世纪》第六章五节说：“耶和华见人在地上罪恶很大，终日所思想的尽是恶。”后半句直译时应加上“他心”二字：“终日(他心)所思想的尽都是恶。”这是第一次“心”这个字在圣经中出现。《箴言》第二十三章二十六节又说：“我儿，要将你的心归我。”心是属灵争战的战场，也是战利品，所以“当拜主你的神，单要事奉他。”(太四10)
    什么是积极参战的责任？它至少包括两方面：一面保守自己的心抵挡撒但；一面单单将心献给神。
一、人有责任保守心抵挡撒但
    圣经中有许多与属灵争战有关的经文，若关系到人所应做的动作，多半是用命令式，表明人的责任。例如，雅各说：“要顺服神；务要抵挡魔鬼。”(雅四7)彼得说：“务要谨守、警醒，因为你们的仇敌魔鬼如同吼叫的狮子。”(彼前五8)保罗说：“生气却不要犯罪……也不可给魔鬼留地步。”(弗四26、27)神命令我们积极地采取行动，抵挡撒但。
    但采取哪些行动呢？从主耶稣受试探的例子，我们可学到几项重要的行动：
(一)用神的话充满你的心
    思想与肉体是撒但攻击的两个对象，一定要藉着神的话去抵挡。保罗说：“拿着圣灵的宝剑，就是神的道。”(弗六17)如何使用这宝剑呢？
    首先，要用神的话抵挡思想上的攻击。主耶稣所受的三项试探都是撒但藉说话来表达的，焦点是针对耶稣在思想上攻击他。但主耶稣也是用神的话语回应他，而且三次都提到：“经上记着说”(太四4、7、10)。主耶稣用神记载在圣经上的话，那永不改变的神的圣言作为回攻的武器，这表明出主心态与立场的坚定。
    早期教父耶柔米(Jerome，主后347－420)，这位聪明绝顶，翻译拉丁文圣经的圣经学者说：“如果任何人不以神的话喂养的话，这人不是活的。”因此我们必须研读神的话。中文“研读本圣经”是中文圣经中一本最具学术性、权威性的注释本圣经，相信一定可以帮助您得到神话语的喂养。
    其次，用神的话抵挡肉体上的攻击。《约翰壹书》第二章十六节：“因为凡世界上的事，就像肉体的情欲，眼目的情欲，并今生的骄傲……乃是从世界来的。”使徒约翰举出两个具体的例子来解释何为“肉体的情欲”：一个是眼目，那是试探最易进入的地方；另一个是心中的骄傲。
    撒但的诡计正是从这两方面进入。撒但的诡计，在对耶稣的试探上表露无遗，他使人高升(骄傲)：从旷野升到圣殿，从圣殿提升到更高的山，从最高的山升到万国荣华(眼目)。但神的方法正是相反，他是使人下降(谦卑)：主耶稣先虚己，取了奴仆的形象，成为了人的样式，又谦卑地在约翰面前受洗，最后谦卑地上十字架受苦、受死。
    因此我们可以结论说，到神面前的道路没有比藉神的话更高的路了。圣经并没有记载耶稣求助于那立即和直接与神谈话的方式；而是藉圣经为媒介，一种非直接的方式，以对圣经的认识和对神的顺服，来与神相交。对这时代中一些追求超自然经历的弟兄姊妹，这该是一个提醒！所以我们信徒当归回圣经，重视神的话！
    抵挡撒但除了当用神的话之外，另外必须保守心，以积极、警醒的态度去参战。
(二)保守你的心随处警醒
    抵挡撒但时不仅该用神的话当宝剑，也要带护心镜保守我们的心去应战。保罗说：“用公义当作护心镜遮胸。”(弗六14)当我们的心被神的公义充满，就不至动摇。我们要保守心，谨防以下撒但的两个诡计：
    首先，谨防“破例一次”的要求。《马太福音》第四章九节：“你若俯伏拜我。”这个“拜”字是过去式，代表一次的行动。魔鬼并未要求耶稣一辈子都俯伏在它脚下，它只要求耶稣俯伏一次，而它所给的应许又是如此惊人。这就是撒但的诡计：仅仅一次摆一个姿态又有什么了不起？破个例吧！这是无伤大雅的。但对撒但的这个“破例一次”的诡计，却不知害死多少人。人类的始祖就上过这个当，历世以来也有成千成万的基督徒深受其害。二十一世纪后前代潮流下的今世教会，正受到相对主义、同侪压力的影响，更应当警觉。台湾的一首流行歌曲：“不在乎天长地久，只在乎曾经拥有。”正是撒但这个“破例一次”诡计的催眠曲。基督徒该如何防止自己上当呢？
    答案就是要保守你的心。主耶稣是我们效法的榜样。在三次抵挡撒但的回答中，他二次用到“单”字(参太四4、10)。神要求人的心单单侍奉主，单单依靠主。只有凭着信心，战兢跟随主的人，才不至一失足而成千古恨。
    其次，谨防“无孔不入”的引诱。撒但的试探不但是无时无处的攻击，针对人的感官(眼)，人的品德(骄傲)及人的灵性；而且也是随时随地发生，可以在旷野，也可以在圣殿。因此我们要“穿戴神所赐的全副军装”(弗六11)，随处警醒抵挡撒但。
    跟随主的人在这场与撒但的属灵争战中得胜，就必须忠于参战的责任。我们一方面有责任保守心抵挡撒但；另一方面，有责任单单将心奉献给神。
二、人有责任单将心奉献给神
    《马太福音》第四章十节，耶稣说：“撒但退去吧！因为经上记着说：‘当拜主你的神，单要事奉他。’”“当拜主你的神，单要事奉他”是神圣洁的中心(参申六13)。敬拜神的人有责任遵行神的命令。这条律法一破例，心就保不住了。另外，“当拜主你的神”这句话中的“当拜”是命令语气。“拜”是一项出自内心的奉献。我们有这责任单单将心奉献给神，把生命的主权交给主。
    人生是一场属灵的争战。要过一个得胜的生活，就必须深信神掌握主权，同时尽上人的责任：在消极方面谨防撒但的诡计，在积极方面忠于参战的责任。我们所应当作的就是保守我们的心。心不但是我们与撒但争战的战场，也是战利品。你愿意将保守心这项行动作为你一生的座右铭吗？惟有专一拜主为神，神才会在他丰盛的恩典中赐给我们得胜的生活。
    问题研讨
一、为什么“神的敌对原则”(参创三15)可以称为是基督徒面对属灵争战生活的宝剑？它的功用如何？
二、基督徒为什么不应当过“拼命工作、拼命玩乐、拼命事奉”的生活形态？
    三、一家教会差派短宣队去第三世界的国家。队员与教会同工均对成员可能遭遇疾病一事很担心。在短宣队出发前的祷告会上，队长报告了一个好消息。他藉工作职权上的关系，联络了自己公司设立在那国家中的分公司，请他们的医务人员待命。立时参加祷告会的人都放心不少，同声为此感谢主。你对这事看法如何？
    (一)值得鼓励；
    (二)可以作，但仍不能对祷告松懈；
    (三)尽量少动用公司的人际关系，应单单依靠主。


第37课 作主工人的品格

    基督徒当自洁，作贵重的器皿，成为圣洁，合乎主用。
    “人若自洁，脱离卑贱的事，就必作贵重的器皿，成为圣洁，合乎主用，预备行各样的善事。”(提后二21)
    自从美国(U.S.A.)“九一一”事件后，阻挡全球性恐怖主义发展成为二十一世纪的新挑战，而特种部队一直是这场战争最核心的军种。这些特种部队都经过严格、艰苦的训练与考验；各队均有其特出的技能，被指派去打特殊的仗，而且都是打“非常规战争”的专家。他们用起来方便、有效，最主要的是能达成所托的任务。
    与特种部队相比，基督徒其实也正落在一场争战之中。对生活在二十一世纪后现代潮流冲击下的我们来说,所面对的属灵争战也正暗暗地在许多地方进行中：办公室、娱乐场所、餐厅，与个人的住所、客厅和卧房中。神国同样也需要一批受过严格的训练，“成为圣洁，合乎主用”的人参与这场圣战，他要训练你、我成为他的特种部队！
    圣经说：“人若自洁，脱离卑贱的事，就必作贵重的器皿，成为圣洁，合乎主用，预备行各样的善事。”(提后二21)这也正是今日教会应当传达的信息：基督徒当自洁，作贵重的器皿，成为圣洁，合乎主用！
    我们应当如何才能成为一个合乎主用的器皿呢？要成为一个合乎主用的器皿，他必须由生命中活出三项事实：一、认识教会中有不同的器皿；二、深信神喜欢用贵重的器皿；三、肯操练成为合主用的器皿。让我们先看自己对神的教会应有的认识。
认识教会中有不同的器皿
    “然而神坚固的根基立住了，上面有这印记说：‘主认识谁是他的人’，又说：‘凡称呼主名的人，总要离开不义。’在大户人家，不但有金器银器，也有木器瓦器；有作为贵重的，有作为卑贱的。”(提后二19、20)保罗在此两次提到基督的身体——教会：首先，他用“神坚固的根基”来形容神的教会；其次，用“大户人家”来比喻教会。一个被神拣选作神特种部队的成员，他必须对教会有两项基本的认识，否则很难合乎主用。
一、神容许教会中麦、稗同长
    教会的一个特色是不同的器皿，良莠不齐。保罗说大户人家有贵重的器皿，如金器、银器，是用“金、银、宝石”(参林前三12、13)的材料制成的；但也有卑贱的器皿，如木器、瓦器等，是“草木禾秸”。地上那看得见的教会，诚如奥古斯丁(Augustine)说的，是一个“混杂的团体”。这是教会成长的必然现象，是主所允许的。
    主耶稣也用稗子及撒网来比喻(参太十三24－30、47－50)说出这项事实：他允许良莠在教会中同长，直到收成时，才将他们分开。基督徒如果不认识这一点，当他看见稗子，这毒麦在教会所带出的影响时，一定会灰心，对人及教会失望，甚至对神失望！但保罗要我们放心，因这是神对教会所定“先同长、后分别”的原则。不仅如此，保罗还要我们认识另一项有关教会的真理，使我们心中好有确据。
二、神分别器皿有不同的下场
    “上面有印记说：‘主认识谁是他的人’。”(提后二19)保罗引用摩西当年指控可拉一党的话(参民十六5)，来说明这一点——全权之神认识谁是属他的人。“贵重的器皿”就如站在摩西这一边的人，是神所认识的，与神有亲密的关系，是属他的人；而可拉一党的人，则是“卑贱的器皿”，到了审判的日子，主会对他们说：“我不认识你们。”(参太二十五12)器皿既是有属主(贵重的)和不属主的(卑贱的)，因此不同的器皿就有不同的下场。
    首先，贵重的器皿会被神多用。惟有贵重的器皿才能合乎主用，因此也会被主多用。他们是属神的特种部队，他们身上有神的“印记”(参提后二19)。这“印记”是什么？
    “印记”至少代表三方面的意义：第一、当图章用来封信件或证明，以示证件的真实性，或代表对物品的拥有权。第二、是注册商标，表明出品质与内含。第三、作责任印记，负上全责，一如建筑师、营造厂或会计师的印记等。
    贵重的器皿有神的印记，主认得出。如果人真想知道，他自己也可以晓得是否属于主(参林后十三5)。这印记表明他是真品，是神所拥有的；有神生命的注册商标；甚至表明神会对他负上全部责任。他使神亲手拣选、塑造、合乎主用，也是全权之神保守的器皿。
    什么是“贵重”的含义呢？这不是说属贵重器皿的人就可以用他的“贵重”去换取特别尊贵的地位，他的奖赏也不是特别的荣誉和权利；而是特别的服侍——得蒙神更多的使用；成为神的特种部队！用一句实际的话说：这人乃是特别讨神的喜悦，在神眼中被视为珍品。“贵重”是指从神的角度来看这器皿：被神看重，被神使用，蒙神悦纳，“合乎主用”。
    其次，卑贱的器皿则会遭神弃绝。卑贱的器皿就如稗子一样，在收成时将被分别出来，遭庄稼的主弃绝。
    保罗的教导不是说信徒有不同的等次，而是要将真信徒与假师傅，也就是将属神的与属撒但的人分别出来。这教导与摩西的态度是相同的(参民十六26、31、32)：这种分别人眼不一定看得出来，神却看得清楚；因为“主认识谁是他的人”。作神特种部队的人必须百分之百相信神的全权——顺从他的管制与旨意，相信他全权的拣选与保守。这也是基督徒生活中属神的一面：相信神的全权。
    教会中有属神的特种部队，也有属撒但的，像许米乃和腓理徒(参提后二17)。后者是教会中的“毒疮”、是癌、是狼。主耶稣到审判之日必作分别狼与羊的工作，将所有属撒但的全部毁灭掉。
    要想成为神的特种部队，就需要接受操练。也惟有经过操练的器皿，才能成为神所喜欢用的贵重器皿。
    深信神喜欢用贵重的器皿
    “然而神坚固的根基立住了，上面有这印记说：‘主认识谁是他(神)的人’，又说：‘凡称呼主名的人，总要离开不义。’”(提后二19)在这节经文中，“神”或其类同的称呼，共出现过四次，再加上二十一节中的“主”字，我们可以看出，保罗是用“神”这个钥字来强调神的全权。在神的特种部队中，神是圣战的元帅，惟有他发号施令。
    特种部队的成员除了相信神的全权之外，还要百分之百相信人要负责：顺从主，参与属灵的争战。这是基督徒生活中属人之作为的一面：人当尽上责任。神喜悦用贵重的器皿，因为有两件事实是每个被神用的人必须明白，并且竭力追求的。
一、贵重器皿蒙神保守
    《提摩太后书》第二章十九节中的“根基”一词带有基础或开创两种含义。“坚固的根基”代表神所设立的教会，或神所拣选的人，两者都立在神坚固的根基上。神喜欢用贵重的器皿，因为他们拥有属神的生命，有他的印记。信徒与教会两者都必蒙全权之神保守到底，蒙神拣选的人将成为天上耶路撒冷的成员。
    这“坚固的根基”正是令我们安心的确据，神藉保罗安慰与劝勉我们。因此，属神的特种部队，首先，不要对人、对教会，甚至对神灰心。人的败坏和软弱决不能阻挠神对他教会及儿女保收到底的应许。其次，不要论断人！分别器皿贵重与否的工作不是我们的，乃是神的。神负责最终的审判(参太十五13)。奥古斯丁曾说：“按照神的奥秘预定，教会之外有许多神的羊，教会之内有许多狼。”这些狼到末日全都会受到审判；但另一方面，所有想要成为神特种部队的人，都要凭信心依靠神，努力尽上责任，作贵重的器皿。基督徒成圣的工作不是单靠人的力量，而是必须与神同心；靠神努力。单靠人自己的力量，一定会灰心气馁，我们必须靠神坚固才站立得住。
    神喜欢用贵重的器皿，不但因为这是神所拣选的部队，是他所设立并保守的；另一个原因是他们合乎主用，就如用特种部队一样的方便、有效。
二、贵重器皿合乎主用
对使徒保罗来说，人生有三件最重要的事：神的呼召、神的旨意，与如何讨神的喜悦。作贵重器皿则是这三件的共同焦点，因此是基督徒最大的责任。神用人的必要条件是他必须成为圣洁，而被神所使用的满足条件就是作一个贵重的器皿。
作神的特种部队除了要认识神教会的特征，明白神用人的条件外，另一点最重要的，就是操练自己成为贵重的器皿。
肯操练成为合主用的器皿
    “人若自洁……要逃避少年的私欲……追求公义、信德、仁爱、和平。”(提后二21、22)“自洁”与“逃避”是追求圣洁的行动；信徒当操练自己尽上人的责任：成为圣洁，合乎主用。什么是合乎主用,也就是被神使用，而且被更多使用的条件呢？
一、被神使用的必要条件：成为圣洁
    要做贵重的器皿没有其他的方法，必须成为圣洁(参提后二21)，因为神只用洁净的器皿！“自洁”是成为神特种部队的基本操练。历世历代神所用的仆人都是藉这项原则成为圣洁的。
    成为神的特种部队并不是一件容易的事，要求经过严格的训练及有顺服的心志。如果我们认为自洁的基本操练很难，如何还能成为神特种部队的一分子呢？
    不要怕失败！问题不在于你失败，而在于你失败后能否靠主站起来。圣经中的属灵伟人，如摩西、大卫、雅各等人都曾有过失败的经历，重要的是他们都从失败中站起来了；他们肯接受主的管教，生命因而转变了。
    我们该如何自洁呢？
    圣经告诉我们，成圣的过程包括两部分：脱去旧人(死的过程)与穿上新人(生的过程)；旧人一旦死得不够彻底，新人就活不出来。
    第一方面，我们必须逃避属灵的危险。“你要逃避少年的私欲。”(提后二22)保罗用了几个与“自洁”有关的动词，而“逃避”就是其中一个。“逃避”是圣经中常用的一个动词，他代表遇到身体及属灵上的危险所采取得一项动作。约瑟带着耶稣与马利亚“逃往埃及”(参太二13)，施洗约翰指着法利赛人和撒都该人说：“逃避将来的愤怒。”(参太三7)及雅各的教训：“务要抵挡魔鬼，魔鬼就必离开你们逃跑了。”(雅四7)都是用同样的一个动词。
    作神的特种部队要接受如何“逃避”敌人的训练。首先，逃避时要有决心。该逃的时候就一定要逃，慎防撒但妥协的诡计！在主受试探时，撒但只要求耶稣一次“俯伏”(过去式：暗指单独一次的行动)拜他，只有一次破例又有何妨呢？你看撒但多厉害！但又有多少基督徒就是因为一次的妥协而失去了对神的贞操。其次，逃避时要快跑，千万别在现场徘徊！约瑟快跑逃避波提乏妻子的引诱(三创三十九12、13)，甚至连自己衣服都顾不着拿走了呢？
    第二方面是，要追求属灵的进深。《提摩太后书》第二章二十二节下提到，要“追求公义、信德……”换句话说，要追求复活生命的进深。“追求”好比追寻敌人，捕捉猎物。我们避开是为了逃脱；追求是为了得着。“逃避”与“追求”是操练“自洁”行动上不可或缺的两面，必须在平衡中进展。自洁不是单凭自己力量可以行得出来的一种操练；它是一项需要依靠主的能力在意志上的努力，它也是与神同工的一项行动。
二、被神更多使用的应许：作贵重器皿
    “人若自洁……就必作贵重的器皿。”(提后二21)“必作”代表神的应许：除了自洁，基督徒没有其他方法成为圣洁，也没有其他方法作贵重的器皿。
    这是一个肯定的应许，是所有愿付上代价讨神喜悦的人可以领取的。基督徒的责任是使自己远离一切不洁的事。如果他肯这样作，他必能讨神的喜悦；他会成为贵重的器皿，成为一个蒙福的人！
    贵重的器皿的特色就是“合乎主用”。这表示他会蒙神赐充沛的恩典，不但被他更多地使用；而且作特别的服侍，成为神的特种部队！这是何等大的应许：只要肯自洁，就能蒙神使用！
    在这二十一世纪后现代潮流冲击的时代中，神正在征召一批肯为主、靠主委身自洁的人加入他的特种部队。你肯为主自洁吗？愿意接受操练，成为圣洁、合乎主用吗？那么你一定可以领取神的应许，成为一个他能重用的贵重器皿。愿我们回应神的呼召，操练作主工人应有的品格，作个愿讨神喜悦的贵重器皿，合乎主用！
    问题探讨
一、除了圣洁，你认为还有哪几方面(试举三样并以经文支持)的品格是事奉主的人必须操练的？
二、你能说说与圣洁品格的人同工的经验吗？并请举例支持你的回应。
三、针对本文以及以上的问题和回应，你认为在今年“成为圣洁”的功课中该从那个方面去操练？又当如何达成你的目标。


第58课 差传之源与圣经信息／林国安

宣教篇的前言
    在本篇中，“宣教”及“差传”为通用词。两者与英文的Mission一词都源于拉丁文的Misso(被差遣)及希腊文的apostolos(受差者和合本译作“使徒”)两词。因中文并无相应词汇，又无政府官方翻译作准，所以各人按教会传统及己意翻译；也有因喜好不同而引起辩论，此实无必要。笔者等以为只要词能达意便可，不必为字句浪费时间，最重要的乃是切实遵行主耶稣所赐“叫万民作主门徒”的大使命，明白每一位基督徒都是蒙拣选及被差遣的，只是岗位不同而已。若不是在前方作“传者”(宣教士)，就是在后方作“差者”(差遣及支援)。为配合以上精神，本篇将尽量使用“差传”一词，但在一些普遍通用的词汇上，亦会使用“宣教”一词，以免混淆，例如“宣教士”等。
    另一个常引起争论的就是什么是差传事工？差传与布道有什么分别？定义与界限何在？为简明起见，现从三方面简述：首先是从堂会事工的角度看，假若事工的果子归于本堂会则属布道事工；果子归于别的堂会则可称之为差传。第二就是从障碍及难度的角度看，假若福音能不需要跨越障碍便能自然传递，这就是布道事工；但假若必须跨越地域、言语、阶层、族群等障碍才能传递，这就是差传的工作了。第三就是从福音工人呼召的角度看，假若工人作的是自然及正常的福音工作，并不需要特别的呼召及差遣，这是布道事工；但假若工人必须有神进一步的呼召及差遣，这就是宣教士了。

    差传并不是人血气的发明或是某教会或机构的主意，乃是三位一体的真神——圣父、圣子、圣灵的本性及整本圣经的启示来说明差传事工的本质及内容。
差传之源
一、圣父是一位差传的神
    圣经一开始便说：“起初神创造天地。”(创 1:1)后来神又照着自己的形象造男女(参1：27)，给他们灵命(参2：7)，赐福他们(参1：28)，给他们权柄管理一切。天父把所有的都赐给人类，只有一样他仍保留着，就是他的主权。无论我们属哪一种族，不管我们承不承认，他都是我们的父和主。神为什么对万民的灵魂焦急？因为万民都是属他的，但可惜他们不认识神、离开神，因此神为他们焦急，盼望他们回头，想办法劝导拯救，这是神与人的关系所产生出来的宣教行动。
    在旧约时代，神派了先知、祭司、士师等，提醒、拯救以色列及外邦人。到了新约时代，他派自己的独生子基督耶稣，传讲天国福音，最后舍命，完成了救赎，以义的代替不义的。耶稣升天后，神差派他的众仆人到处宣讲福音，直到地极。“差派”代表了他对万民的爱心及关怀。神就是普世差传的总指挥，亲自拣选呼召，给他们使命与工作，差派他们出去。例如摩西、以赛亚及保罗等人，他们都是蒙召，是按神的旨意作工，不是他们拣选神，乃是神拣选他们。神差派，因为他要向人表示，他是他们的父，是惟一的主，他希望他们回头，又显示他们得救赎的方法。
    神的惩罚彰显神的主权，也表明他与世人的关系。圣经记载神管教以色列人，神也管教埃及人，管教亚扪人……(参结25～32章)证明这些外族人与以色列人一样，都是神的国民，焉有国民不受国王之管辖？焉有儿女不受父亲之管教？神的惩治有洁净、警戒和教导的作用：人被管教，对神、对己都会加深认识。神施行审判的心意不是刑罚人，而是叫人回转。他说：“……我断不喜悦恶人死亡；惟喜悦恶人转离所行的道而活……”(结 33:11)“……不愿有一人沉沦，乃愿人人都悔改。”(彼后 3:9)
二、圣子是差传的神
    圣子被差遣，离开自己的地方，住在我们中间，“道成肉身，住在我们中间……”(约 1:14)《希伯来书》称圣子是“使者”(参3：1)，意即“被差遣去的人”，用现今的名词是“宣教士”。耶稣是跨越文化的宣教士，因他从神的地方来到人的地方，从灵体变成肉体，从无限的表达能力变成受限制的表达能力，从全能变成软弱，从全知变成学生，从主人变成仆人，从富足变成贫穷，从安享天堂福乐到经历尘世痛苦，从父怀中的独生子变成孤单的人子。
    圣子的工作是普世的拯救。“因为神差他的儿子降世，不是要定世人的罪，乃是要叫世人因他得救。”(约 3:17)西面看见耶稣，就称颂神说：“因为我的眼睛已经看见你的救恩——就是你在万民面前所预备的：是照亮外邦人的光，又是你民以色列的荣耀。”(路2：30～32)耶稣不单向犹太人传教，也向撒马利亚妇人传道，更带领很多撒马利亚人悔改。他医治罗马百夫长的仆人，释放格拉森被鬼附者，又医治迦南妇人的女儿。他走遍各城各乡(参可3：7、8)，传讲天国的福音。
    圣子更颁下普世福音的使命：“……天上地下所有的权柄，都赐我了。所以你们要去，使万民作我的门徒，奉父子圣灵的名，给他们施洗。凡我所吩咐你们的，都教训他们遵守，我就常与你们同在，直到世界的末了。”(太28：18～21)
三、圣灵是宣教的神
    “但圣灵降临在你们身上，你们就必得着能力，并要在耶路撒冷、犹太全地，和撒马利亚，直到地极，作我的见证。”(徒 1:8)按这节经文，圣灵是宣教的能力，他推动教会把福音传到地极。我们查考新约，特别是《使徒行传》，看到圣灵在差传工作上有四方面工作：即选召、加力、装备和指引。
    圣灵说“……要为我分派巴拿巴和扫罗……”(徒 13:2)在《使徒行传》中，圣灵不只选召领袖出去，也带领门徒分散各地作见证。彼得和约翰是无学问的小民，但当圣灵加给他们能力，他们便勇敢宣讲神的信息、医治瘸腿者、纠正长官，以大而无畏的精神事奉主，甚至摆上生命，为主牺牲。五旬节的时候，使徒被圣灵充满时，按着圣灵所赐的口才，说起别国的话来(参徒2：4)。圣灵随己意把恩赐分给各人(参林前12：11)，有讲道的、领会的、传福音的、宣教的、有向内的、有向外的，都是为了装备圣徒，完成教会的使命，传福音给万民。
    保罗第二次布道时，到了亚洲西部，打算留在亚洲工作，但圣灵不许。他想往北去，圣灵又不准，原来圣灵要藉马其顿的呼声，引导他往欧洲(参徒16：6～10)。圣灵指引腓利离开福音机会甚好的撒马利亚，往旷野去，向一个非洲人传福音(参徒8章)。圣灵指示彼得往哥尼流家去传福音(参徒10：19)。没有圣灵的催促，彼得断不肯打破传统风俗，向外邦人工作。从宣教历史，我们看到圣灵不断引导，若是顺服，必能看见福音的果效。
圣经信息
 圣经的信息提及神为全人类预备了救恩：“神在基督里，叫世人与自己和好。”(林后 5:19)“神爱世人，甚至将他的独生子赐给他们，叫一切信他的，不至灭亡，反得永生。”(约 3:16)神的救恩是为世上所有人预备的，只是不是每一个人都有机会听到这好消息。差传就是那些先蒙拣选的人负起责任将福音传给其他的人。
一、旧约的普世性
    在旧约中以色列人虽然是主角，但整个舞台，整个旧约的背景却是列邦：“我曾将她(以色列)安置在列邦之中。”(结 5:5)以色列的就拣选并非专为自己享福，乃是为要在万民中为主作见证：“耶和华说‘你们是我的见证。’”(赛43：10～12)因此，以色列是被拣选作列邦的仆人，他们的责任是要“施行我(耶和华)的救恩直到地极”(赛49：3～6)。旧约清楚说明神是独一的真神和全地的主。神赐十诫明显宣布他的独一性和忌邪性，断不容许假神与他同列：“要使你知道，惟有耶和华他是神，除他以外，再无别神。”(申4：35、39)因此，他不单警告以色列不可雕刻偶像，也要严惩那些敬拜偶像的列邦(参申5：7～10，4：25、26)。所以当列邦犯罪，离开他，破坏了关系时，他心中伤痛，在责罚中盼望列邦回转：“耶和华必被埃及人所认识……(埃及)也要献祭物和供物敬拜他,并向耶和华许愿还愿……因为万军之耶和华赐福给他们说：‘埃及，我的百姓，亚述，我手的工作，以色列，我的产业都有福了。’”(赛19：21～25)神与挪亚立约，以虹为记，应许他不再以洪水毁灭全地，这约不单与挪亚立，更是与地上一切有血肉之物立的(参创9：17)。亚伯拉罕之约更是明显，他要赐福与亚伯拉罕及他的后裔，更要透过他们赐福和拯救万族(参创12：1～3)，因此，以色列的使命乃是在神的全地为神作祭司的国度，服侍万民：“如今你们若实在听从我的话，遵守我的约，就要在万民中作属我的子民，因为全地都是我的，你们要归我作祭司的国度，为圣洁的国民。”(出19：5、6)当圣殿建立后举行奉献礼时，所罗门祷告说：“求你从天上你的居所垂听，照着外邦人所祈求的而行，使天下万民都认识你的名，敬畏你，像你的民以色列一样……”(代下 6:33)因此，圣殿中敬拜的人必体验圣殿之主的心意，在敬拜中为外邦得福而祷告：“愿神怜悯我们，赐福与我们，用脸光照我们，好叫世界得知你的道路，万国得知你的救恩。”(诗67：1、2)
    无论是向以色列人或是向列邦，先知的信息都在宣告神的本性及心意，警告他们离开神而犯罪的必受神的审判。很可惜，以色列作为神国的子民，却常与列邦混杂，跟从他们一同犯罪，失去见证和能力，结果与万国同列在被审判而灭亡的行列。但先知的信息并非止于审判，更是宣告盼望，人国度的短暂，神国度的永恒及美好，吸引他们选择神的道和盼望神的国：“末后的日子，耶和华殿的山必坚立……万民都要流归这山，说：‘来吧，我们登耶和华的山，奔雅各神的殿。主必将他的道教训我们，我们也要行他的路，因为训诲必出于锡安，耶和华的言语必出于耶路撒冷。’”(赛2：2、3)“……时候将到，我必将万民万族聚来，看见我的荣耀。”(赛 66:18)总括先知的信息，提及的三个国度：列国、仆国与神国。神的心意是要列国进入神国，方法是透过蒙拣选的仆国尽忠职守，施福传爱。
二、新约的普世性
    新约的开始是耶稣基督的家谱，这家谱始自亚伯拉罕，可以说整个新约是亚伯拉罕使万民得福使命的延续。耶稣基督是亚伯拉罕的后裔，他的出生，乃是神“记念他的圣约”(路 1:72)，更是“关乎万民的”(路 2:10)，因为他是万民的救主。西面称赞神说：“因为我的眼睛已经看见你的救恩，就是你在万民面前所预备的，是照亮外邦人的光，又是你民以色列的荣耀。”(路2：30～32)施洗约翰介绍耶稣是神的羔羊，除去世人罪孽的(参约1：29)。约翰介绍耶稣是世界的光：“那光是真光，照亮一切生在世上的人。”(约 1:9)
    耶稣基督升天前向门徒颁发的大使命是普世性的：“使万民作我的门徒。”(太 28:19)这使命不单有深度，也有广度；不单向自己的民族，也向普世各民各族；不单使他们信而受洗，更要全套地教导他们作门徒；不单坐下听教导，也要起来作使徒，被差派出去。耶稣差遣门徒说：“……父怎样差遣了我，我也要照样差遣你们。”(约 20:21)
    耶稣的使命是有次序及有策略的使命，因为他教导我们要在耶路撒冷、犹太全地和撒马利亚，直到地极为他作见证(参徒1：8)，即在远在近，在本国及外国作见证。但这层次不是先后的步骤，乃是达成同步同时的策略，耶稣不是吩咐我们先完成耶路撒冷，才到地极，乃是“并”、“和”的同时进行。
    耶稣的使命是赋予能力的使命，因为他颁发使命的同时，也宣告他的权柄：“天上地下所有的权柄”(太 28:18)，而且当我们肯顺服出去时，圣灵会成为我们见证的力量(参徒1：8)，有了这最重要的装备及身分，我们还怕谁呢？
    《使徒行传》让我们看清楚教会的增长及事奉的方向，教会从人数的增长开始：三千、五千及天天有得救的人数，甚至素质的增长：敬拜、教导、学习、相交、相爱。但《使徒行传》也让我们看到教会的增长不止于质与量，因为跟着下来便看见教会的延伸及跨越的增长。延伸是到各处植堂，跨越是离开自己的地域及向不同文化背景的人传福音。地方教会是后防团队(腓立比教会、安提阿教会等)，而保罗、提摩太、路加等却组成前线开拓队伍，两个不同的架构，前后方互相配搭，使福音不断扩展到未得之地、未得之民。
    耶稣教训的中心是天国的观念，而非教会，教会的组成与使命不过是要达成天国来临的实现，这国度观乃是回应了旧约先知的国度信息。新约的教会继承了旧约以色列的职分，是一班分别为圣的子民，是被拣选的族类，是圣洁的国度，有君尊祭司的服侍，这团队的使命是在万民中“宣扬那召你们出黑暗入奇妙光明者的美德”(彼前 2:9)。耶稣的比喻中提到天国的广阔性：“从东、从西、从南、从北将有人来，在神的国里坐席。”(路 13:29)这是应许，也是今天神子民的使命。
    保罗的神学是神与世人和好的神学，世人靠着耶稣，拆毁了中间隔断的墙(参弗2：13、14)，使人与神和好。过去，世人都犯了罪，亏缺了神的荣耀(参罗3：23)，世人死在过犯罪恶中，随从今世的风俗，顺服空中掌权者的首领，放纵肉体的私欲，任意而行(参弗2：1～4)。现在，因神的爱，神为世人预备了耶稣作挽回祭，使世人因接受耶稣的代赎而从死里复活过来，成为新造的人，过一个新的人生(参林后5：17)。
    保罗的和好神学是普世性的，但他的论调不是一个死的思想，而是一个行动的神学。他自己成为这行动的先锋，他把他的思想变成了实体，他出去传这和平的福音给远处的人，也给近处的人(参弗2：17)。他觉得自己受了使徒的职分，“在万国之中叫人为他的名信服真道。”(罗 1:5)
    圣经的结尾是救赎的完成，旧约的“万民都要流归这山”(参弥4：1)的国度观实现于主的宝座前，使徒约翰看见许多的人“是从各国、各族、各民、各方来的，站在宝座和羔羊面前，身穿白衣，手拿棕树枝。”(启 7:9)与宝座前的天使、众长老并四活物一同敬拜、歌颂、赞美、事奉。国度的完成非靠别的，乃是因为羔羊流血代赎的目的是为普世的人而设立的，他的血是要把她的子民“从各族、各方、各民、各国中买了人来，叫他们归于神，又叫他们成为国民，作祭司归于神，在地上执掌王权。”(启 5:9)羔羊必看见自己劳苦的功效，便心满意足(参赛53：11)。
    主耶稣的救赎“成了”！世人有盼望了！这大团圆的招聚工作今天交托你我的手中去完成。“这天国的福音要传遍天下，对万民作见证，然后末期才来到。”(太 24:14)你是否对主的普世使命回应说：“我愿意！”
结 语
    从《创世纪》到《启示录》，包括旧约的律法书、历史书、诗歌书、先知书及新约的福音书、教会历史、书信、预言书等，都同有一个焦点的信息，就是神是普世的神，他的爱是普及的爱，他的救赎是万民的救赎，他给教会的使命也是普世的差传使命。
    问题研讨
    一、你以为“蒙恩得救”与“奉差遣”有什么关连？
    二、为什么基督徒要参与普世差传的事工呢？有什么圣经根据？


第59课 差传的责任与教会的使命／林国安

    一艘邮船在离岸不远的地方搁浅，船身渐渐倾斜，船上三千名乘客的生命危在旦夕之间。岸边一位船厂老板，正在厂中点货，因当天是假期，工厂只有他一个人，他看见形势危急，便驾了一艘小船前去救人。但是这么多人，不知应从哪里着手，后来他想到船厂有许多船可以利用，何不先抢救那些会驾船的乘客，然后由他们同时驾驶，使救人的工作加速进行？于是船厂老板把船驶近邮船，大声呼喊:“谁会驾驶船只，可先上船，再驾驶其他船回来救人。”有些人举手，船厂老板选了十二人，这是第一批，也是有重任在身的人，他们须像船厂老板一样，去拯救将死的人。
    故事暂停在这里。先说明一下，三千名乘客代表世上三千个民族，他们失丧待救；船厂老板代表神，他要拯救危难中一切的人；救人策略代表神救赎的计划，第一批十二人代表以色列民，他们有重任在身，须负起拯救灵魂的工作。
    但故事的结局很不幸，首批十二人上了船，救人救了不一会，便开口埋怨，左顾右盼找食物寻享受，又要求船主给工价，船主费了很多唇舌，才鼓励他们继续工作。但不一会，他们又停顿下来，回复本来的态度，最后船主忍无可忍，大发雷霆，责打他们，赶散他们，把救人的工作交给其他有心救亡的人。
    从上诉故事，我们学到以下的功课。
神的心意，是要万人得救
    前一课，我们提到神是万物的创造者及维持者(参创—26；徒十七26)，从创造与被造的关系上，我们已看到神在我们身上有绝对的主权。当人犯罪离开他，失丧在魔鬼撒但的权势下及自我的情欲中，神的刑罚便临到人类(参创6：11～13)。
    后来神与挪亚立约。挪亚代表全人类，他与儿子是以后人类的根(参创9：19)。可是义人挪亚的后裔变了质，竟建起巴别塔来扬名。神只好拣选亚伯拉罕，建立以色列国以达成他普世的救赎使命。这些都表明神的心意是为万民的，他的拯救不是单单为一族一民，他的拯救是为全人类。从拯救的策略来看，神拯救万民需要有一个起点，以及器皿、同工。这起点就是《创世纪》第十二章的亚伯拉罕，神对亚伯拉罕说：“……你要离开本地、本族、父家，往我所要指示你的地方去。我必叫你成为大国，我必赐福给你，叫你的名为大，你也要叫别人得福。为你祝福的，我必赐福与他；那诅咒你的，我必诅咒他，地上的万族都要因你得福。”(创12：1～3)这里神说得很清楚，他的心意是要万族因亚伯拉罕的后裔得福。
以色列蒙神拣选作赐福的器皿
    万民与以色列人只有一点不同，万民都是神所创造，惟独以色列先经历神得救赎，“惟有我为自己的缘故涂抹你的过犯，我也不纪念你的罪恶。”(赛 43:25)因此，亚伯拉罕开始了以色列的历史，也同时开始了神救赎的计划。以色列民是救赎的器皿，把救恩传递给万民；以色列不是救赎的终点，乃是救赎的起点。
神要求以色列以下面的方法来服侍
一、以圣洁生活见证神
    “耶和华说：‘你们是我的见证……’”(赛 43:10)
    以色列国是神治的国度，他们实行旧约的教训，过一个高道德水平及敬虔的生活。这种生活方式与放纵的外族人成了强烈的对比，是无声的见证，好像在宣告说：“我们所敬拜的是创造天地独一的真神，他能给你崇高的道德标准，你们来认识他，敬拜他吧！”
    以下的图表让我们更清楚了解以色列民见证神的方法：

以色列 | 希腊、罗马(新约时代)
政治健全、廉洁、道德高尚、一神信仰、经商守信、宗教虔诚、研读、抄写、传播旧约。 | 政治暴力、贪财淫逸、不道德、多神信仰、商业诈欺、宗教虚假、迷信。

二、以祭司身分服侍外邦
    神拯救以色列人出埃及以后，便指明他们在万民中是祭司的身分：“如今你们若实在听从我的话，遵守我的约，就要在万民中作属我的子民，因为全地都是我的。你们要归我作祭司的国度，为圣洁的国民……”(出19：5、6)祭司的职事是带领人亲近神,万民藉以色列民认识神,并他的神性和心意,先知以赛亚在异象中已看见：“……万民都要流归这山。”(赛 2:2)他们到耶路撒冷的圣殿听训诲、敬拜神。
    另一方面，在以色列人出埃及时，中间掺杂着很多外族人。犹太人在各处有犹侨的地方设立会堂时，也准许外邦人加入他们的会，享受同样的福利，神也教导以色列人爱护外邦人，看他们如同自己人(参利19：33、34)。在耶稣时代，会堂中已有很多敬畏神的外邦人，他们以后成了初期教会的中坚分子。
    从以上所提，我们看到以色列从两个方式服侍外邦，一是用吸入的方式，二是用外传的方式。吸入的方式乃以耶路撒冷的圣殿作为吸力的集中点，《使徒行传》第八章记载，那位埃提阿伯的太监，便是从非洲到耶路撒冷寻道的代表。
    自从以色列民王国分散后，他们以另一形式服侍外邦，这形式不再是大型的圣殿，而是深入外族民间的会堂，以色列人的信仰藉会堂的散播，把神的恩典传到外邦中(参徒13：5、14，14：1，17：1、10、17，18：4、19，19：8都提到会堂在外城设立)。
三、为弥赛亚预备道路
    以色列对神普世事工最重要的的贡献，就是预备弥赛亚的来临。弥赛亚来临赐福给万族的应许，记载在神与亚伯拉罕所立的约上(参创12：1～3)，又出现在神与大卫所立的约上(参撒下7：12～17)。因这两个约，再加上以赛亚清楚的预言(参赛7：14：童女生子，9：1、2弥赛亚的工作)，弥迦的预言(弥5：2：生于伯利恒城)等，犹太人便日夜在等候这救世主的降临，而且把这盼望重复地谈论及传讲。
    果然，神子道成肉身，新约首句便证明耶稣是应验了旧约的两个约的预言。“亚伯拉罕的后裔”，应验了亚伯拉罕“施福与万民”的约；“大卫的子孙”，应验了大卫“作王直到永远”的约。马利亚得到这消息后，歌颂神说：“他扶助了他的仆人以色列，为要记念亚伯拉罕和他的后裔，施怜悯直到永远……”(路1：54、55)老西面抱过耶稣来，称颂神说：“因为我的眼睛已经看见你的救恩，就是你在万民面前所预备的——是照亮外邦人的光……”(路2：30～32)
    是的，救恩乃从犹太人而出，这是旧约的应许，他要来施行拯救，建立和平、公义的国。他果然来了！神两千多年前给亚伯拉罕的应许果真应验了！外邦人(包括中国人)的拯救者来了。
    但非常可惜，以色列是失职的仆人。在旧约中，他们常常忽略了过圣洁敬虔的生活，没有把“－神的观念”影响外族，反而多次跟随了外邦淫乱、没有道德的宗教。以色列也没有尽上祭司的职分，耶路撒冷的圣殿也没有吸引万民之力。以色列美其名是预备弥赛亚来临的民族，但却拒绝他们的王，又把他钉在十字架上。
以色列的失职与教会的被召
    到了新约，神的施福没有因为以色列的失职而停止，神继续召唤亚伯拉罕的属灵子孙(参加3：29)出来完成这个计划，将堕落的人类带回新天地的美境；因此，大使命是“亚伯拉罕计划”的下半部分，是另一个阶段的开始。
差使的命令与顺服的大使命
    耶稣差使的使命是：“天上地下所有的权柄都赐给我了，所以你们要去，使万民作我的门徒，奉父、子、圣灵的名给他们施洗，凡我所吩咐你们的，都教训他们遵守，我就常与你们同在，直到世界的末。了”(太28：18～20)
一、大使命要求你做一个“越障”的基督徒
    大使命中的“去”字，原文是“越过障碍”和“跨越”的意思，“障碍”乃指“我”的障碍。每一个人都有“我”的墙将自己与未信的世界隔离，例如言语、文化、思想、世界观、社会阶层、经济阶层、地域等的不同，我若要“去”传福音，我一定要越过这些障碍。
    基督耶稣是一位越障的宣教士。看他道成肉身：从无限变成有限，从全知变成学生，从全然圣洁来到污秽之地，从安定变成漂流，从喜欢之天堂来到痛苦流泪的尘世，他离开父怀成了人子，耶稣基督越过自己的界限到我们当中，用我们能听懂的言语与我们相交，他降到我们的层面与我们说话，否则我们怎能明白？
    初期教会的门徒是一群“去”的人，他们越过“我”的界限去传福音，例如富户巴拿巴变卖了他的一切，去到穷人当中，与他们一起生活；保罗越过地域和法利赛人的优越感，作一个福音的使者。西方宣教士来到中国，有穿上中国服装，也有乃穿西服及保持西方生活方式的。这两类宣教士哪一类事奉有效呢？岂不是那肯“去”、肯越障的人吗！
二、大使命要求你做一个“生产”的基督徒
    “生产”即带人信主的意思，大使命里有“洗礼”这两个字，洗礼是一项仪式，表示这人经过听道与慕道的过程，到了信主的地步。其过程需要很多弟兄姊妹经过生产之苦，时常为他的灵魂祈祷，向他表示爱心，把福音传给他，苦心栽培他等，洗礼的牧师不过是接生者，真正的生产者乃是顺服大使命的门徒。今天很多信徒愈来愈没有属灵生产的能力，有些人在教会很忙碌，但他们并不能生产；有些人认为个人传音只限于生活表现得好，因此忽略了迫切的口传。
三、大使命要求你做一个能教导的基督徒
    “使万民作我的门徒”、“凡我所吩咐你们的，都教训他们遵守”，这两句话是吩咐每个基督教徒都要起来做教导的工作。但是教导之先，自己要能虚心学习。现今教会信徒很多，却少有门徒。新约很少用“信徒”这个词来形容基督徒，只出现两次(参徒5：14；提前4：12)，其他地方都是用“门徒”。“门徒”的意思，就是遵守神话语的人：“你们若常遵守我的道，就真是我的门徒了。”(约 8:31)另外，耶稣基督也给“门徒”下了一个定义：“你们若常在我里面，我的话也就常再你们里面，凡你们所愿意的，祈求就给你们成就，你们多结果子，我父就因此得荣耀，你们也就是我的门徒了。”(约15：7、8)谁是主的门徒？就是那些时常在神话语里面，祈祷满有功效，多结果子荣耀神的人。
四、大使命要求你做一个心怀普世的基督徒
    大使命要我们看见万民的需要，并关心他们。万民的“民”原意是指一个人种的单元。中国人是一个总称，但中国人包括了很多单元，分为大陆的中国人、新加坡的中国人、台湾的中国人，讲华语的、粤语的、第二代土生操当地语的华侨等。大使命的“民”是指这些单元。
    威克理夫圣经翻译会的创办人威廉·卡海伦·汤森(William　Cameron　Townsend)在瓜地马拉(Guatemala)传道时，发觉自己患了“民盲”(people　blindness),看不见万民在他面前。他起初以为当地人都说西班牙语(spaish),就出去派西班牙文圣经，用西班牙语传福音，可是工作全无果效。原来当地人虽然明白西班牙语，但心语(heart　language)却是另一语言，所以对福音没反应。有一次一位印第安人对他说：“你所传的神若真有能力，为什么不会说我们的话？”汤森觉得他言之有理，便开始留意，发觉那地有五百个“民族”。后来他组织了威克理夫圣经翻译会，逐渐发觉世界还有很多不同的“民族”。起初他只知道五百个，后来增到一千，再增加到二千、五千多。他的使命是把圣经翻译成他们的语言，用他们的语言向他们传福音。
    今天万民已在我们当中，可惜我们很多人是“民盲”，只知在华人教会里。大使命要求我们作一个有普世感的基督徒，看见周围有很多不同种类的人，我们要知道他们的存在，认识他们的需要，向他们传福音。如果我们看不见近处的万民，我们便很难说要往远方去传福音给万民听。
五、大使命要求你做一个有能力的基督徒
    “天上地下所有的权柄都赐给我了”(太 28:18)，主耶稣用这“权柄”差派和装备我们，如果我们没有能力，便很难有效地为主传福音。耶稣基督的工作有两方面：第一是真理的传递，第二是能力的彰显。今天在中国大陆福音工作发展迅速，因为能力与传福音的人同在，在未信的人面前显明神是一位有能力的主，故此很多人归信基督。“权柄”与“驱魔者”(exorcist)同字根，当我们领受权柄的时候，乃是领受了跟撒但争战的能力，去攻打撒但的营垒。“但圣灵降临在你们身上，你们就必得着能力”(徒 1:8)，你传福音时有没有感到撒但在人身上的破坏工作？你曾否奉主的名破坏撒但的工作？
六、大使命要求你做一个警醒的基督徒
    耶稣基督说：“我就常与你们同在，直到世界的末了。”(太 28:20)大使命要求我们一直工作，直到主再来。一个接受大使命的人，也是一个等候耶稣基督回来的人，当我们感觉到主快将回来的时候，我们就不会留恋短暂属世的许多东西，有很多事情我们不须去争辩，我们也不会将生命投资在短暂无意义的事物上。
    翟辅民牧师(Rev．Robert　Jaffray)曾做过一个梦，梦见自己双手满了血，怎样也洗不掉，那时他正思想到福音还未传到东南亚很多地方，如越南(Vietnam)、印尼(Indonesia)等，又想到时间那么短促，主回来的日子很接近，不知怎样才能将福音传开。所以，当他梦醒时，他觉得自己欠了东南亚千万人的债。结果，他离开了中国，带着数位传道人到印尼和越南开始工作，建立了很多教会。
    但愿我们领受这个大使命后，生活能与大使命相称。
    问题研讨
    一、为什么以色列是失职的仆人呢？这与外邦人蒙拣选有什么关系呢？
    二、“拣选是为了事奉，若基督徒不事奉，失去见证，便是违背了拣选的目的，也失去了存在意义。”你同意这句说话吗？


第60课 初代教会的差传榜样／林安国

    神学家布鲁斯·克尔(Bruce　Ker)说：“圣经是一本从开始至末了都讲差传的书，整本圣经记载神逐步启示和成就他的普世大计。”《创世纪》第一、二章描述乐园的景象，《启示录》第二十一、二十二章描写新天新地的美境，在这两者之间，我们看见了人类的败落及神拯救的过程。旧约是神呼召亚伯拉罕出来完成这拯救计划的记载，神对亚伯拉罕呼召说：“你要离开本地、本族、父家，往我所要指示你的地去，我必叫你成为大国，我必赐福给你，叫你的名为大，你也要叫别人得福……地上的万族都要因你得福。”(创12：1～3)亚伯拉罕的使命是施福万族的使命，而使命的前奏是神先大大地赐福给他，所以一个肯参与差传的人是一个蒙福又施福的人。
    《使徒行传》所记载的初代教会是蒙福又施福的教会，因为他们是重视差传、实践差传的教会，所以不单蒙大恩典，更为神所使用。今天海外八千多家华人教会中，只有约一千家教会积极在作差传，其他86%在建立自己的教会和宗派。这些教会可能不是不想参与差传，只是不知如何参与。有些教会支持了一些本地工作，便满足地觉得自己已在差传；又有些教会支持弟兄姊妹参加差传大会便以为在做差传。这些都是应作改进的。其实差传的方法不必问专家，只研读《使徒行传》便会发现。以下是《使徒行传》中供我们仿效的初期教会模式。
平信徒流动布道模式
    “那些分散的人往各处去传道，腓利下撒马利亚城去，宣讲基督。”(徒8：4-5)
    腓利是平信徒，是七位执事之一，当环境不许可或改变时，平信徒便分散，福音因此传给未得之民，而且建立了教会。华人教会中的平信徒如卧虎藏龙，只是这些活龙猛虎躲在温室、留在井底，不肯出去，多少时候酝酿成了龙虎斗。
    有一教师刚自东南亚移民到北美，在这空档时间，她往中美洲事奉了半年，把她历来在教会的查经训练与当地信徒分享，使无牧师的弱小教会大得造就。
    一位退休的长者不愿靠政府的养老金过活，他回归故乡，出钱出力建立了教会。一位主日学老师在教会教了数年《马太福音》，他用了数周时间到泰北难民村分享他的心得。这些平信徒都是流动的大军，在宣教工场发挥很大的作用。
    差传的教会先要成为门徒训练中心，弟兄姊妹不断接受训练，学习各种事奉，时机一到(政治动荡、失业或移民)便流动出外布道。因此，教会是一个集合的团体，也是一个分散的团体，集合是为了学习作主的门徒，分散是为了成为主的使徒，这就是《马太福音》大使命的内容：“作门徒”与“你们要去”的循环。
教会组织布道队模式
    “于是禁食祷告，按手在他们头上，就打发他们去了。”(徒 13:3)
    教会中大多数肢体都要顾家上班，但教会可拣选有心志的肢体，组成布道团，这班人是教会的机动部队，可先在近处工作，也可往较远的地区工场，美国加洲(California　U.S.A)一家教会认领了中美洲的一个城市，固定每年数次派队到该城布道及培训，建立了亲密的母子关系，教会也建立了起来。北美有很多小乡镇未有福音传到，有些教会及机构对他们特别有负担，每年都组织布道队前往工作，带了不少人信主，也建立了查经班。有家教会还请了一位传道人，固定地巡回去帮助这些地方。
    教会的布道队是差会的前身。当布道队开始定型，有了固定的队长队员，对新加入的人加以甄选训练，定下了方针及策略，容纳其他教会的弟兄姊妹加入以壮阵容时，便渐渐演变为一家差会。安提阿教会的二人布道队，以后像滚雪球一样愈来愈多人加入，这些人都是从其他教会派来参加的(参徒20：4)。用现在的话语来说，这安提阿的布道队已变成了一家差会，有策略地向未得之地作开荒植堂的工作，这是布道队必然的走势。
    教会是地方性的架构，布道队是超地方性的架构，二者相辅相成，使福音不受教会四壁所限，也不受地区所困，更不会因事业、家庭的缘故，使事工停滞不前。教会透过布道队的动力或差会的合伙同工，便可以自由地往普天去下。
    有牧师问及教会可否自派宣教士而不必与差会合作。答案是可以的，因为这是安提阿的模式。不过一家教会的人力物力总是有限,行政支援及宣教士的关怀必然不足，海外植堂及跨地域文化也欠经验，因此，教会只适宜在初步或人少的时期自派宣教士出去,当事工扩大及人力加增时,教会将会面对很多力不能胜的问题。毕竟海外差传事业是一个繁复的天国事业,非专人及专门机构去负责不可。
资源汇集与均平模式
    保罗和巴拿巴工作之一就是在众教会间汇集他们的捐款，送到有需要的地方。
    “于是门徒定意，照各人的力量捐钱……把捐项托巴拿巴和保罗，送到众长老那里去。”(徒11：29、30)初期教会这种捐献的方式，保罗称之为“均平”：“你们的富余，现在可以补他们的不足，使他们的富余，将来也可以补你们的不足，这就均平了。”(林后 8:14)
    工场上的教会发展甚速，但经济却是薄弱，他们需要买地建堂，传道人需要代步的脚踏车，很多信徒活在生活的困境中，乡村要开井得水，受训的神学生需要资助等。我们蒙神赐福的教会感受到神恩浩大，以回报感恩乐捐的心，把资源均平出去，投资于普世国度的扩展，这是蒙福及施福当然的道理。
    当我们想到三十五元美金可以支持中国大陆一个布道者，五十美金可以养活越南(Vietnam)一位牧者，一百元美金可以养活菲律宾(Philippines)传道人的一家时，我们就觉得这样的分送出去是理所当然的，也是有效的。
    有人问教会的经常费与差传费的比例应是多少？以普世的需要来看，当然越多越好。有些教会不购堂不建堂，而把大部分奉献支持海外工作，但不是每家教会都有这样的领受。我的建议是教会应以十份之一(10%)的常费比例作差传基金的起点，若提升到四份之一(25%)便算正常，但理想目标是增加到常费的一半(50%)以上，不少在差传上成功的中西教会都会在这比例内。
    以上所提的这种奉献并非信心的奉献，因为这只是把神给我们的丰盛资源，按各人的力量均平出去罢了。初期教会还有另一种奉献，是凭着信心，在自己仍缺乏时，仍以牺牲的精神，超越自己的力量去奉献。马其顿的教会，除非是真的看到富足的主耶稣为他们成了贫穷，也在奉献同时把自己献了给主，不然他们必不会这样作，而差传的奉献，正是需要以这种态度去参与(参林后8：2～5、9)。
传道人短期流动模式
    “使徒在耶路撒冷听见撒马利亚人领受了神的道，就打发彼得、约翰往他们那里去。”(徒 8:14)
    “彼得周流四方的时候，也到了居住吕大的圣徒那里。”(徒 9:32)
    有些教会把传道人看成雇工，规限只能做教会内的事，若要出到宣教工场，传道人须用自己的假期出去。另有些传道人根本不想出去，觉得做一些对自己教会增长无关系的工作，费时费财费力。这些都是没有国度观的看法。
    短期宣教的传道人不一定要有宣教的恩赐，他若能抽时间到宣教工场去，他的牧养、行政等的恩赐可帮助工场上弱小教会及经验尚浅的宣教士，也能扩展自己的眼光，回来后讲道内容更有活力，若牧者能带信徒上工场，教会必能产生更大的宣教动力。
    短期宣教不只是为了让一些青年人出去经历一下海外工场，更是可以影响整家教会的路线及布道活力的重要工作，这工作必须由上而下的带领、计划及参与，而牧者在这方面的角色及榜样最为重要，因此牧者应每年抽时间出宣教工场，教会也应鼓励牧者及为他们在各方面安排预备。
    有一位牧者每年最少一次到中美洲一工场短期工作，双方建立了亲密的关系；有一位牧者对泰北很有负担，不单自己多次出去，也带会友出去；有一英语牧者每年带一队华裔青年，到澳门去办英语班及布道。有一差会安排了一牧师到中美洲帮助当地教会两年，也有牧者组队往欧洲，不少差会每年不同的短宣队伍也多有牧者参加。
三线路并进差传模式
    “并要在耶路撒冷，犹太全地、和撒马利亚，直到地极，作我的见证。”
    《使徒行传》让我们看到三条传福音的路：同文化(耶路撒冷，犹太全地)，近文化(撒马利亚)，异文化(直到地极)，这三条路线由“并”、“和”两字连起来，表示一个紧跟着一个，也可表示同时进行。
    《使徒行传》记述福音开始传递时，是循着这三条路线，一个紧跟一个的，第一至七章在耶路撒冷及犹太全地，到第八章，福音已传到撒马利亚，跟着传给非洲埃提阿伯的太监(参8：27)、罗马人哥尼流(参10：1)、希腊人(参11：20)等，保罗后来的传福音策略，都是三线并进的。
    华人教会的人力、财力及事工应分配在这三条线路上同时进行，扩展天国事工。可是我们却听到很多不同的论调，说要传遍本地才可传外地，传遍同族才可到外族。若这样我们便永远不能突破第一线，那我们怎能完成基督的使命呢！
    多伦多(Toronto)有一华人教会开设了一家宣教中心，专门向非华人传福音，有另一教会认领了一个未得之民，祷告及支持该民的福音工作。有些教会开设多种族的团契与崇拜，吸引不同单元的民族到主面前。
带职布道与配搭模式
    “……保罗就投奔了他们，他们本是制造帐篷为业……”(徒18：2、3)“百基拉、亚居拉听见，就接他(亚波罗)来，将神的道给他讲解。”(18：26)
    这对以制造帐篷为业的夫妇，是宣传的最佳拍档，当保罗无地方住时，他们供应；当保罗离哥林多住以弗所开荒植堂时，他们一同前往；当保罗离开以弗所时，把扶立牧养初生教会的责任交给他们夫妇。他们虽是带职，但他们以福音为优先，也为福音的缘故随宣教士迁徙。
    今天我们华人教会有无数专业人士，但多以自己的事业及儿女为优先，在天国事业与自己的事业、儿女之间，信徒往往选择了后者，以致对发展神的国度怠慢了。近期，我们却看到了很多美好的例子，这些如云彩围着我们的福音先锋，以他们的职业为桥梁，竭力进入一些福音未达之地。
    有一工程师在中国，其身分是任职业公司的工程师，实质上却是宣教士；另有一护士进入回教国家工作，一商人在非洲开厂，数家台湾信徒移民到巴西(Brazil)务农，同时开设了两家教会，一弟兄跑到关闭国家投资，帮助培训当地信徒，也引进了很多教会所需的扶立材料及短期宣教士。
    有两对夫妇同在一家教会长大，成为主里密友及同工，后来其中一对夫妇成为宣教士，另一对夫妇仍开厂经商。宣教士夫妇到什么地方宣教，这对经商的夫妇也到什么地方经商。他们成为宣教的伙伴，最佳的拍档。
差派支持宣教士模式
    差传教会不能只停留在支持一些机构及施工上，教会是差出宣教士的地方，也是支持宣教士的基地，教会的牧长从不断鼓励奉献、受训、实习，然后接纳与差派。宣教士一生的宣教生涯，工厂发展、家庭的支援，回国的述职等也与这差派他出去的母会紧密地连在一起。
    基督的大使命吩咐门徒及教会要“去”，这“去”不是表示每一个门徒都要出外作宣教士，而是在“去”上参与，好像一队军队，前方与后援配合在一起来打仗，这样才是一个健康整全“去”的团队。
    那天，安提阿教会的差派礼是一幅美丽的图画，教会的代表按手在保罗、巴拿巴两位宣教士头上是一个美好的动作，把一个微小而地方性的教会扩大成为一个国际属灵投资机构，这一小步成为了跨向万民及参与普世计划的一大步。
    耶路撒冷的教会已差派了马可，腓立比教会已差派了以巴弗提，帖撒罗尼迦教会已差派了亚里达古和西公部，庇喱亚教会已差派了所巴特，以弗所教会已差派了特罗非摩，歌罗西教会已差派设犹，路司得教会已差派了提摩太。我们的教会差派了谁？
    盼望教会年年的差传年会都有差遣礼，因为真正的差传行动是差遣的行动。
    问题讨论
一、为什么《使徒行传》所记载的初代教会是值得我们效法的呢？
二、今天在你教会聚会的基督徒与初代信徒在差传事工的参与有哪些不相同的地方吗？


第61课 普世差传二千年／曾锡华

    五旬节圣灵降临以后，《使徒行传》记载了基督徒在众使徒带领下把福音从耶路撒冷直传至罗马帝国的首府罗马城。但差传的大使命仍未完成，在主后的两千年中，救赎的主继续在万民中施行拯救，神国度将扩展到各国各族；在每一世代当中，也有基督徒愿意付出血汗，甚至生命来遵行基督交托的使命。以下是从福音传播及教会发展的角度来叙述接近两千年的差传历史。
    我们可简略将基督信仰的差传历史分成四大部分：早期的宣教(30～1500)、现代西方殖民扩张的宣教(1500～1900)、改变的世纪(1900～2000)及普世全方位的宣教(2000以后)。
早期的宣教(30～1500)
一、基督国教时期前的宣教：三○至三一三年时期
    基督教起首的三百年是扩展迅速的时期，福音由巴勒斯坦的犹太民族传遍整个罗马帝国——东起中东，西至英伦三岛，南及北非洲地中海沿海地区，北至南欧各地。基督教也从一个地下非法信仰发展成为罗马帝国的国教。从文化角度而言，基督教信仰更从犹太文化过渡至希腊、罗马文化。福音能快速传开的原因包括：罗马统治下的法治与安定和平、希腊语作为帝国的公用语言、安全可靠的道路网络等因素。
    罗马帝国早期曾强暴逼迫基督徒及禁止教会聚会，基督徒亦因此被迫转入地下活动，甚至要到晚间在地下墓园中才能聚会，但信徒的宣教热诚从没减退，福音不断广传，以至帝国的四极。这段时期，基督徒最有力的见证乃是彼此相爱、主里的喜乐、甘愿为主受苦及传福音时常有治病、赶鬼等神迹伴随。
    三一二年，君士坦丁(Constantine)在战场上经历基督帮助的神迹，战胜敌人并成为罗马帝国的君主。最后他不单归信基督，更在三一三年宣布信仰包容法案，基督教因此成为合法宗教，至终更成为国教。自此基督徒便能公开信仰、自由布道及抄写圣经，基督教会更渐渐成为权贵的中心。教会虽然不再需要挣扎求存及冒险传道，但却面对新的问题。教会的注意力转向神学系统的建立及哲理学问的分析，结果在不觉间神学争辩便取代了差派宣教士到境外向其他民族传道的教会使命。
二、国教制度下的宣教：三一三至一五○○年
    “基督国教”(Christendom)的理想乃是一个广大、合一、超国界的基督徒社会。简单而言，宗教信仰与文化是一体的，因此政教不分，在政治及社会上两者互为利用，因此也带来信仰、文化与政治效忠之间的千丝万缕的关系。国教制度对该国教会而言尚有一定好处，但对宣教而言却是极大的拦阻，因为福音的使者与国家主义及民族主义过分地亲近，跨文化福音见证因此跟政治及文化侵略结下不解的关系。在这种政教关系下，宣教与武力侵略结合，宣扬和平福音与战马、利剑竟成盟友，这种荒谬的结合也是这段历史的事实。
(一)塞而特人(Celts)及哥特人(Goths)时期(400-800)
    当罗马人成为福音已得之民后，他们却没有将福音传给塞而特人、哥特人及其周围的民族。结果神便兴起这些野蛮民族，叫他们入侵罗马帝国，甚至攻陷罗马城，迫使罗马帝国将首都东迁至君士坦丁堡(Constantinople)，并放弃了帝国整个西部地区。在这个兵荒马乱的时期，基督教修道院开始兴起，当教会只专注于牧养会内信徒的时候，修道院便成为差传基地及宣教士训练学校，直至十六世纪，改教运动(Reformation)以前，修道院及修道士在差传及信仰传播工作上扮演着主要的角色。
    虽然罗马教会没有派宣教士向这些野蛮民族传福音，但结果他们却因所掳的罗马信徒的见证而归主。相同地，住在爱尔兰(Ireland)的塞而特人亦因被他们从英格兰(England)掳回的基督徒的见证而归主。最后藉着塞而特人的宣教士，今天的法国(France)地区亦归向基督。至此整个欧洲除了北欧的维京人(Vikings)以外都成为基督教地区。
    主后第七世纪期间(622年)，伊斯兰教在中东阿拉伯地区崛起，并且迅速扩展到北非，甚至进入西班牙(Spain)南部白种人当中，自此伊斯兰教便成为基督信仰传播最大的拦阻。七七五至一三○○年是伊斯兰教的成长期；在这段时期，伊斯兰教不断向远东及亚洲发展，而欧洲的基督教社会则陷入了黑暗时期之中。
(二)维京人的时间(800-1200)
    维京人是北欧的野蛮海盗民族，他们不单横行北海，更经常南下掳掠英伦三岛、法国，甚至连远达地中海的各个沿海城市。维京人凶残暴虐成性，杀戮众多，甚至连本族妇女亦会被卖为奴。但奇妙的却是维京人主要是藉那些被他们掳去的基督徒少女的见证而得医治一样(参王下五章)。至此全欧洲先后成为基督教地区。
    这时基督教会分为东、西两大阵营，西边是罗马教皇控制的西方教会(至终分裂成为今天的罗马天主教及基督教)及东面以君士坦丁堡为中心的东方教会[衍生为今天的希腊(Greek)及俄罗斯(Russia)东正教会]。但因伊斯兰教的兴起及扩张，基督教东进及南向无门，加上西向大西洋，因此基督信仰被困于欧洲多个世纪。
(三)穆斯林(Muslims)时期(1200-1500)
    因为当时基督教会是欧洲的国教，基督信仰国家与异教国家壁垒分明，信仰与政治及民族效忠便化成等号，更可悲的就是宣教也变成殖民侵略及政治扩张的借口。由罗马教皇及欧洲一些皇族所组成的“十字军”东征便是很好的例子，他们的口号是要从伊斯兰教手中夺回圣地的控制权，高举的也是十字架的旗帜，但我们绝对不能将这几次“十字军东征”当作差传宣教事工，因为“十字军”所作的绝大部分是杀戮掳掠，并没有将神福气及恩典带给当地的人民，这是与差传的精神背道而驰的。“十字军”当中也许有一些是错用热心宣教的人，但不少历史学家指出“东罗马帝国”[今天的土耳其(Turkey)]最终失陷于伊斯兰教军队的最主要原因乃是“十字军东征”的结果。
    “十字军东征”虽然在中东没有带来长久的改变，但那些归回欧洲的军人却把东方先进的艺术、建筑及文明等新知带回欧洲，一方面在社会中引发起文化复兴运动，另一方面在教会中亦引起一些人对伊斯兰教教徒传福音的负担，例如那时成立的圣法兰西斯修道会(SaintFrancis)便有很多修道士前往中东地区作宣教士。只可惜那时在罗马教皇领导下的西方教会已腐败不堪，不单对差传没有多大兴趣，甚至道德及信仰亦败坏到极点，至终西方教会的改革运动亦于十六世纪初爆发，自始教会在注意力转向教会内部的改革、重建圣经的权威及教义的重整。
三、罗马帝国以东的教会的宣教：三十三至一五○○年
    《使徒行传》中所记载的安提阿教会后来成为基督教的一个主要基地，更衍生成说叙利亚的东方教会(亦称叙利亚语教会)，因为在语言、文化及政治环境上(波斯帝国)与西方希罗文化的教会大不相同，所以两者常有纷争，至终分裂。东方教会长期活在异教政权之下，基督徒不单是小群，更经常受到逼迫。虽然如此，他们在宣教方面却有一段辉煌的历史。他们在没有政权及刀剑保护下，竟曾将福音传至波斯(Persia)、印度(India)、斯里兰卡(SriLanka)、阿富汗(Afghanistan)，以至蒙古、西藏及中国内地。首先将福音传至中国的大唐景教就是此教会传统所差派的宣教士所建立的。叙利亚教会属于圣多马派(SaintThomas)的宣教士则从水路将福音传到印度及更远的地方。涅斯多流派(Nestorian)则藉陆路将福音经中亚地区传至中国,只可惜这些工作未能传留至今。根据此传统的记载，使徒多马曾将福音传而印度南部，并建立了今天尚存的教会。
现代西方殖民扩张的宣教：
一五○○至一九○○年
    十六世纪是欧洲进入现代的时期，也是欧洲人开始四出搜索世界及殖民扩张的时代。基督信仰随着欧、美文化也被带到全球每一角落，基督教会才真正成为一个普世信仰群体。
一、罗马天主教的全球扩张期：一五○○至一七○○年
    十六世纪初，那时初生的更正教会在罗马天主教的围堵及连绵几十年的战争中一直处于挣扎求存的情况，实在无力推行宣教事工。再者那时天主教国家控制离欧的陆路及海权，基督教除了北方以外也发展无路，所以在改教运动的以后两百多年间，基督教的差传工作除了重浸派及一些小群体的移民宣教外，基本是原地踏步。对比天主教却在这两百年间差出宣教士远至亚洲及日本，随着哥伦布(Columbus)发现美洲新大陆，天主教的宣教士便随同欧洲的殖民军队将整个南美洲变成天主教的地区。
    在这段时期中，基督教宣教的困局除了政治、地理因素以外，更大的欠缺乃是没有招募及培训的差传架构。因着过去教会的错失，基督新教的改革者废除了修道院及修道士的制度，但自中世纪以来，修道院及修道士却是差传基地及宣教士训练的学校。可惜的是旧的架构废除了，但却没有建立起新的架构，结果差传事工停滞、宣教士的招募、培训及差遣无人负责，整个基督教差传事工便停顿下来，这情况要等到现代差会的成立才得以改变，基督教才能再次全面投入差传的工作。
    宣教事工被忽略的更大原因乃是宣教神学上的忽略及错误，当时教会改革者如马丁·路德(MartinLuther)、乌尔里克·慈运理(UlrichZwingli)及约翰·加尔文(JohnCalvin)等都极少提及海外宣教，教会亦普遍认为初代使徒已完成大使命，所以与当时教会无关，假若基督要其他民族信主，他自有办法，不需我们担忧。
二、基督教现代宣教的萌芽期：一七○○至一八○○年
    随着欧洲基督教国家如英国(UnitedKingdom)、荷兰(TheNetherlands)等国的兴起及夺得制海权，基督教的传道人也随着本国军舰、商船及殖民周游世界、散布各地。严格来说，他们并不是宣教士，只是随军牧师或是殖民地牧者，因为他们工作的对象仍是本国本族的人，绝少向本土人传道，但无论如何基督教经过在欧洲超过十五世纪的发展，终于冲出本土，成为一个名副其实的普世性信仰。
    在这期间，有三件重要的事发生了。首先就是基督教国家殖民地的建立，特别值得一提的是北美洲及大洋洲的英语殖民地的建立，这些地区至终独立成为有基督教传统的国家，在欧洲基督教会衰微及差传热诚减退时承接成为近代基督教普世差传主要基地。
    其次就是莫拉维亚(Moravia)的移民宣教运动。这批移民是一群希望不受当时教会制度及仪文控制，能够自由随从圣灵带领敬拜的信徒，因为他们反传统的作法，所以同时受到天主教及更正教的逼害，结果他们逃到莫拉维亚地区，得到亲岑多夫(Zinzendorf)男爵的庇护，在他的领土中耕种及敬拜。他们在一七三二年经过十天禁食祷告后，领受了大使命的异象，组成差会，展开普世宣教运动。这一小群信徒在往后的一百五十年中，差出超过两千位宣教人士到六大洲传福音建立教会，他们的工作对普世差传大业有深远的影响。
    第三就是属灵能力的重建：先后有欧洲的敬虔运动、英国的清教徒运动、约翰·卫斯理(JohnWesley)的圣洁及布道奋兴运动。这些属灵复兴运动为要来的现代宣教运动在人力及灵力上打下必须的基础。从宣教历史中，我们看见属灵运动与差传运动是双生子，有灵里的复兴而没有带来教会更大差传的工作，这不是真正的祝福，往往带来教会的破坏及纷争，甚至分裂。但差传运动没有属灵的复兴只是人的作为，不能建立长久蒙神喜悦的工作。
三、伟大的宣教世纪：一八○○至一九○○年
    到十八世纪末，欧洲的国家经过工业革命的改变，国力突飞猛进，藉着经商、殖民及军事霸权，西方世界有席卷全球之势，好像英国建立了日不落的帝国，也建立了一个全球的通讯及交通网络，无意间为宣教消除了不少险阻及开通道路。欧洲的商人及殖民地的官员往往也将全球各地的民族及社会情况写成书本传回欧、美等地，这些喜讯让各地教会及信徒知道各民各族的情况及需要。
    这时神在一位英国修鞋匠的生命中动工，他就是被誉为“近代宣教之父”的威廉·克理(WilliamCarey，1761～1834)，他虽然出生贫寒，但好学不倦，除了勤读圣经以外，亦喜爱阅读世界各地的民情风俗，十八岁的时候，他成为浸信会的平信徒传教师。克理在一七九二年出版了一本小册子，清楚指出大使命对当代的教会及信徒仍然有效，更指出使用特别的“方法”来促进宣教工作是合宜的，克理所指的“方法”就是成立差会专责招募及差出宣教士的组织。结果同年五月英国浸信会成立更正教第一家国外差会，并将克理一家差往印度宣教，同时开展了波澜壮阔的近代宣教运动。克理的贡献有三方面：宣教神学的突破、异象及资讯的分享及差传架构的建立。在以后的二三十年内，欧美各地的基督教各宗派及教会都纷纷成立差会，并差出宣教士到世界各地。
    十九世纪上旬成立的主要是宗派差会，例如浸信会、长老会、公理会等，这些差会通常在海岸地区及大城工作。在世纪的下半旬，神也兴起不同的独立信心差会(超宗派，因此也没有确定的依靠)，例如：戴德生(JamesHudsonTaylor)建立的内地会(1865)、宣道会(1887)及非洲苏丹内地会(1893)等。这些新兴差会的工场往往是内陆、福音未达之地。
    从宣教事工而言，十九世纪是欧洲及英国主导的世纪，这也是欧洲各国称霸世界舞台的时期，西方的国势及文明达到前所未有的发展及成就，西方人对自己的基督教文化有近乎骄傲的自信，觉得西化就是进步与文明，所以应该推广至全世界，其他民族的都是落后与不文明，是应该被取代及放弃的。一方面基督教乘着西方文化扩展的浪潮传到世界各地，但不觉间宣教士也成为全球西化的最大推动者。不幸的是，在西方国家强权侵略的人民眼中，基督教宣教士也被视为殖民帝国主义的帮凶，基督教被看成文化侵略的工作。虽然如此，福音总被传开，教会在各地被建立起来。
    自教会改革运动以来，女性在教会事工参与的机会因着改革者对天主教的独身理想及修道院制度的排斥而减少，女性只能在自己的家庭中服侍，妇女在教会中是没有任何工作机会的。因为当时世界很多地区是男女不相往来的，所以便需要女性宣教士在女性当中工作，这样同时也为女性事奉提供一条出路。一八六一年“美洲妇女联合差会”(Woman’sUnionMissionarySocietyofAmerica)正式成立，也标志着妇女宣教运动的开始。在近代宣教史中，假若将宣教士的妻子也计算在内，女宣教士的人数肯定是超越男性的。
    卫斯理的圣洁运动及追求属灵进深的奋兴运动，对当时提升及鼓励妇女参与公关事奉有极大的帮助。当女性发觉属灵生命长进及圣灵的充满是不分性别的时候，也促使更多妇女参加普世宣教工作。北美复兴运动不单在提升妇女地位及事奉上有贡献，也是叫十九世纪成为伟大的宣教世纪最重要的原因。美洲第二次大复兴(TheSecondGreatAwakeninginAmerica，1776－1810)及世纪中的德怀特·慕迪先生(Mr.DwightMoody)在英美两地所带领的奋兴运动，不单提高教会的灵性及宣教的异象，更实际地挑战无数优秀的基督教年轻人投身普世宣教的事工。
    到了十九世纪末时，因着交通工具的发达，世界变得愈来愈小；随着人口的迁移，世界变成地球村，但同时国教制度下的欧洲教会正逐渐衰落，宣教在二十世纪面临极大的挑战。
四、改变的世纪：一九○○至二○○○年
    进入二十世纪以后，欧洲教会因受自由神学及理性主义的影响，属灵情况日渐衰落，宣教事工的领导地位渐由北美福音派教会取而代之。二十世纪的上半部，欧洲经历两次大战，西方所谓基督教文明的优越性神话完全破灭，世俗主义的兴起，再加上战争所带来的破坏，欧洲教会不单不再是主要的宣教士差派基地，欧洲进入后基督教时代，再次成为福音宣教的工场。
    二十世纪初叶，因为两次大战及种种原因，各地宣教士将更多责任交付本土传道人，同时本土的独立教会运动也在不同地区伴随奋兴运动而兴起，中国教会的建立就是一个好例子。
    到了二十世纪中叶，欧美的基督教会明显衰退，而在亚洲、非洲及拉丁美洲的教会却大幅增长。因为传统宗派在宣教事工上的大倒退，二十世纪见证了福音派及灵恩派在差传运动中的冒起。
    二十世纪下半期是苏联(U.S.S.R)及以美国(U.S.A)为首的西方国家冷战时期，再加上中国共产竹幕的形成及欧洲前殖民地独立后的第三世界国家普遍抗拒宣教士入境的政策，宣教士可以自由传道的地区大幅萎缩，普世宣教的工作真是困难重重，不少传统宗派甚至不再支持宣教事工。面对新的世界形势及宣教困局，也引发了宣教事工的反省及研究，新的宣教理论及模式如创启宣教、10/40之窗、整全事工策略、“未得之民”、伊斯兰群体中的差传及植堂策略、传回耶路撒冷运动等次第兴起，为二十一世纪的普世差传事工提供了多元化的发展。
    同时亚、非、拉三洲教会在这段时期蒙神的恩典，开始参与普世差传的工作，当中南韩(SouthKorea)、南美及南亚的教会可谓急起直追，普世华人教会，包括中国大陆及海外的，在这段时期特别蒙神赐福，无论人数及实力都有空前的长进。随着亚、非、拉三洲教会的兴起，宣教再不是单向的由西方教会传到各地，而是由不同地区民族的教会传给所有地方的人，基督教也不再是西方的信仰，而是一个普世性的信仰，这也是“近代宣教运动”的成就与贡献。基督教信仰生于犹太世界，长于希腊、罗马文化社会，后转移到欧洲，以至美洲等地，现在基督教会也正经历第三次的整体性文化改变。
普世全方位的宣教时期：二○○○年以后
    二十世纪是一个转变的世纪。二十世纪末期所发生的事：苏联的解体及后共产世界的出现、中国的崛起及经济开放政策、美国“九·一一”事件及东西方文化的冲突、以美国为首的西方世界与伊斯兰世界的对立，叫二十一世纪的宣教工作充满变数及新挑战。在一个经贸全球化、道德多元化、贫富悬殊、充满苦难及危机的世界，差传事工必须要“道成肉身”、全民参与、全人关怀、藉福音大能改变生命、文化及社会的事工。历史告诉我们，基督信仰的广传及教会的建立那是无数委身基督大使命的宣教士及信徒为拯救万民付上生命代价而成就的。在未来的世纪中，普世宣教的成败仍在教会是否能培育出一群这样的宣教士及门徒。
    问题研讨
    一、“国家主义”及“民族主义”与“胸怀普世”是否互不形容呢？
    二、基督教成为国教，你觉得是祸、是福呢？
    三、社会文化服务与布道植堂两者有什么关系？你觉得孰轻孰重呢？


第62课 福音与中华／林安国

    本课先讨论最早期来华的宣教团体，及其差传工作的成败，然后分享普世华人如何负起宣教广传福音的责任。
福音入中华
    远在主后七世纪，基督教的涅斯多留派，已有宣教士来中国传教，他们以景教为名，工作了二百一十年，可惜只是昙花一现，便在中国宗教历史舞台上失去踪迹。传教事业在中国停顿了六个世纪，天主教才派宣教士东来，经数百年的辛苦耕耘，终显成果。他们的策略及方针，颇值得参考。
    一般来说，基督教(改革宗)在中国的宣教工作，始于罗伯特·马礼逊(Robert Morrison)。当十九世纪初，满清政府闭关自守，马礼逊历尽艰苦，打开中国福音的门户，下面我们会将这三个时期的差传情况分别讨论。
一、景教宣教的历史
    主后一六二五年，中国明朝时代，在长安发掘出一块石碑，高三公尺、宽一公尺、厚三十厘米、重二千公斤。碑上写满中外文字，是为著名的“大秦景教流行中国碑”。这碑深具历史价值，将基督教来华的年月推早了一千一百七十二年。换句话说，主后六三五年，涅斯多留的传教士已踏足中国。
    景教，意即光明灿烂的宗教，可能取义自“耶稣是世界的光”,景教另名大秦(波斯)景教、波斯经教、弥赛亚教等。景教乃初期教会之异端，起源于涅斯多留主教(Nestorius)因此称涅斯多留派。主后四三一年，以弗所大会定涅氏的信仰为异端，禁其传教，并将之放逐埃及(Egypt)。他的信徒逃到波斯发展；后来他的教徒再向东移，进入中国。
    景教乃由其教士(当时称僧侣)阿罗本等六十八人，先后传入长安及十数城市，时为主后六三五年(唐太宗时代)。主后八四五年(唐武宗时代)景教被禁，一共流行了二百一十年。
    景教碑的建立，乃志颂景教之兴旺。按碑文记载，景教流传快速广速，为唐太宗、高宗赏识，于两朝五十年间，准许建寺(教堂)于诸州及翻译基督教经典。阿罗本宣教士又被朝廷封为“镇国大法主”(佛教用语)。
    主后八四五年(唐武宗时代)，皇帝崇尚道教，定为国教，罢黜其余一切中外宗教，拆毁佛寺四千六百余所，没收一切宗教的田地及财物，把铜铁佛像熔化作钱币及耕具，又下令二十六万五千僧尼还俗，驱逐所有外国传教士。景教经这逼迫退出后，一蹶不振，日趋衰微，终而销声匿迹。
    总括景教宣教的方法如下几点：
    (一)从上而下的路线：与皇帝官员往来，藉此而得宣教之使。
    (二)本色化：
    1．教名本色化：景教名字起源于景星，有光明之宗教及端祥之兆的含义。
    2．教堂本土化：有帝王、将领的肖像及皇帝大官的题字等。
    3．教义本色化：为亡灵祷告，以示孝道。
    4．用词本色化：借用道佛词语，称真神为真主，天国为帝山，教堂为寺院，教士为僧侣。
    (三)救济工作：着重救灾救难的社会工作。
    (四)参政活动：与帝王及官吏过从密切，因而没有与政治分离，需靠当权者支持。
    景教的失败，相信是神伸手禁止这异端在中国流传。从其政策方面来看，景教失败的原因如下：
    (一)政教混合乃不当之策：单靠取悦于皇室、官宦，没有人民普遍的接受支持，教会兴衰，全系于王朝，可谓不智。
    (二)由于景教太重本色化，失去了基督教的独特性，圣经真理是绝不能更改，也不能因本色化而降低标准。
    (三)宣教士为讨好当地人，助译佛经，造成宗教混乱。
    (四)信徒多因救济而来，禁令一下，逼迫一到，便消踪灭迹，鸟兽四散。
二、天主教的宣教史
    最早来中国传教的天主教宣教士是方济各会(Franciscan)的孟德高维纳的约翰(John of Monte Corvino)。他于元朝时代(1292年)，被教皇尼古拉斯九世(Nicholas Ⅸ)派往中国传道。初时倍受中国各教攻击，但因元朝采宗教自由政策，而且他得皇帝信任，经过十一年的努力，终于在北京建立了两座教堂，会友六千。他又收留了一百五十个孩童，训练他们事奉，协助传教。一三三〇年他去世时，中国已有十万天主教教徒。五十年后，元亡明兴，汉族重建天下，驱逐外国宣教士，天主教宣教事工遂停顿下来。
    一五〇〇至一七五〇年间，天主教再度东来。最成功的天主教宣教机构要算是罗育拉(Loyola)创立的耶稣会。短短两百多年间，他们在中国设立了四十二个宣教站及一百五十九座教堂。一六一七至一六五〇年，信徒由一万三千增至十五万，一六六四年更增至二十三万七千人。
    耶稣会最著名的宣教士有以下几位：
    一、沙勿略(Francis of Xavior)
    沙氏在印度(India)很成功地工作了七年，无数的人因他受了洗。他本打算转去日本，但日本人问他：“若你的信仰是真的，为什么中国人不信你所传的道？他们是一切智慧之源啊！”这一刺激，遂使沙氏决意向中国进军。
    他想尽千方百计，拟循正途或旁路进入广州，继而想偈见皇帝。可是他在广东海外的上川小岛等了一年，仍不得其门进入中国，失望之余，于一五五二年终，患高热病，孤独死于上川岛一块大石上，遗下的简陋衣具给人窃去。他的死讯激起了信徒很大的悲哀，但也挑起了无数宣教士的心，继其遗志，进军中国。
    二、利玛窦(Matteo Ricci，1552-1610年)
    利氏的上司华利兰利(Valignani)很有负担向中国传福音，曾在澳门，面向大陆，含泪向大陆呼喊：“顽石啊！顽石啊！你何时开启？”
    利氏进入中国，是先以西文珍贵的礼物，买得两广总督的人情，得以在广州、肇庆、韶州一带居住，传教建堂。工作初时遇到极多的困难，然而利氏有无限毅力忍耐，不断奋勇工作，慢慢把工作进展到南雄、南昌、南京，最后到达北京。
    利氏的传教方式乃是以学者之身分出现于上层社会，以学术及教义讲解吸引信徒。最著名的信徒有中国学者徐光启、李之藻及杨廷筠等，这三人被称为早期天主教三台柱。
    一六〇一年，他抓到机会将钟表及风琴等呈献给明帝万历，虽然他不得观见皇帝，但仍获准居留北京。后来他在历法及天文方面对朝廷有功，皇帝封他及同工为钦天监，是最早担任官职于朝廷的外国人，由是开了先例，以后任官职者继有汤若望(J.A.Schall)及南怀仁(F. Verbiest)，都是天文学者，又是天主教的传教士。这样的身分给利氏等人开了传道的门及影响力，使耶稣会教士在中国各地旅行传道通行无阻。在短短的几年间，领了约二十五万人归入天主教。
    天主教在华宣教所以成功，最重要之因素在于宣教士之委身。他们彻底奉献，把自己全身、全心和毕生交给主，直到死在异乡，没有一点保留，没有一刻回顾。
    此外他们有良好的学术训练、团结，再加上熟悉和尊重当地文化，着重造就本地人才等，都可做为日后宣教士的借鉴。
    当然他们有些手段不合理，如送礼贿赂、偷渡入境、讨好大官学者、过分宽容习俗等。但整体而论，他们的宣教事业是有果效的。
三、马礼逊：第一位来华的改革宗宣教士
    家庭及教会的宗教教育，能培植一个伟大的宣教士。马礼逊生于基督化家庭，自小背诵圣经，十二岁时能将《诗篇》第一一九篇背诵无误。他一度生活放纵，但很快就醒觉过来，生命起了改变，发奋读经祷告，辛勤工作。每当工作的时候，常把圣经放在一旁，边看边做，此后还有奉献心志，愿意受训往海外宣教。神在他受训期间，把中国的异象给了他，他接受这个巨大的挑战，说了一句感人的话“我们此去，必须先有视死如归的决心。”这种决死的心成为他后来在中国克服困难的力量。
    马礼逊于一八〇七年自英经美到达广州，当时满清政府闭关自守，严拒“洋”人入境，只准东印度公司属下的商人进入广州，而且甚多禁令，政府更下令，凡教外人中文者，需处死刑。马礼逊千方百计进入广州后，节省开支，租了一货仓的下层，开始了他在中国的伟大宣教事业。
    他入乡随俗，穿戴中国服饰，蓄长辫子，吃中国菜，秘密用功学中文。一位天主教教徒不顾性命，教他中文，助他译经。但是因为他是宣教士，东印度公司为了维护贸易，不愿承担他居留广州的风险。为免被驱出境，他不得已加入东印度公司为译员。这决定与他宣教的心志相远，差会也不谅解。他在给差会的信中，有以下的解释：
1. 工作可使他安全居留。
2. 有助中文进步。
3. 有薪金。
4. 消除东印度公司对传教士的仇视。
    马氏受聘印度公司同一天，与玛利莫顿小姐(Mary Morton)结婚。但因清廷规定，妻子必须留在澳门，而公司却要他至少半年居留广州。夫妻长久两地相隔，是早期宣教士须付出之代价。马夫人体弱，长子出生即告夭折，她的身体每况愈下，终于一八一五年离澳返英。此去一别六年，直到一八二一年才返澳门团聚。可是返澳不久，马夫人便因病死亡，葬于澳门，留下一双儿女，马氏经此打击心灵创伤极大。次年，同工威廉士·米怜(William Milne)又死于马六甲(Malacca)，使他更是伤痛。但重重的打击，使马氏在悲病中操练得更坚强忍耐，一生没有退缩，至死忠心。
    马礼逊研究中文，翻译圣经，颇有成就。可是当时购买中文书，学习中文及印刷中文，都为清廷严禁。马氏不理禁令，一八〇八年写完《华语初阶》，译成《使徒行传》，以木版刻字印成。次年他又出版《路加福音》，一八一二年出版《真道问答》，一八一三年译完全本新约，一八一九年完成全本圣经，一八二二年他又编印六卷《华英字典》等。他与同工米怜博士于马六甲创办英华书院，训练宣教人才，协助传福音，并在当地出版了《察世俗每月统计传》(Chinese Monthly Magazine)，这是我国第一份报纸。起初此报每月只印五百份，后增至两千，由梁发负责把福音小册子按时一同分送。从以上的成果，可以看到马氏的恩赐，他是一位多产的译作家。
    马氏一生带领信主的人不多，第一个是蔡高，马氏为他洗礼，不断为他祷告，望他成为将来大收成的初熟果子。第二个名梁发，后来献身做了中国第一位牧师。马氏因体弱多病，一八三四年死于澳门，离世时只得著中国信徒三四位，但他却在中国打开了一条福音的大道，是中国基督教宣教运动的先锋及鼻祖。
问题研讨
    一、请针对以上几项华人差传的弱点提出补救的方法。
    二、华人在超越文化差传工作上有什么便利之处？
福音出中华
    神在圣经中多次清楚指示我们：教会不能满足于接受福音与享用神丰盛的恩典。一棵果树若只是肥壮茂盛，没有果子，便失去存在的价值，不能满足主人的要求。华人教会领受了福音，若只是满足于灵命扎根、组织完善，与建教堂、训练传道人等，仍未能达到主的要求。
    安提阿人接受了福音后(参徒十一19-23)，教会建立，渐渐成长(参徒十一24-26)，不久便起来差传(参徒十三1-3)。腓立比人接受福音后(参徒十六13-15)，在吕底亚的家成立教会(参徒十六40)，渐渐有了组织，设立了监督及执事(腓—1)。但他们不停在这个阶段，更差派了以巴弗提出外作宣教士(参腓二25，四18)。
    感谢主，神在过去的年日中，已把华人教会推向海外福音工作，其实早在华人教会还没正式成立差会以前，神已差派很多信徒往海外去建立教会。以下我要告诉大家几个故事。
一、分散各地的华人成了宣教先锋
    印度洋某岛上有这样的故事：一个新娘从广东梅县嫁往毛里求斯(Mauritius)，这女子是基督徒，嫁入未信主的夫家，多方受压，可是仍勇敢向人见证，努力传扬福音，带领儿女亲友信主爱主。后来时机成熟，便与当地信徒成立教会，发展圣工，聘请传道人，继而把异象扩大，到别的城市开拓新的福音站……
    另一个故事发生在印尼的苏门答腊岛(Sumatra, Indonesia)：一李姓卖布匹的山东信徒，因经商关系返往印尼。起初他趁沿途逐户兜售之便，打探当地信徒踪迹，找机会散发单张和传福音。过了一段日子，他与数位信徒举行聚会，建立了教会。
    第三个故事发生于美国(U.S.A)；一学生到美国留学，离港前曾祷告求主保守，免在异地失去信心，并使用他作施福的器皿。到了美国，他先到白人教会聚会，后来又参加西国同学的校园团契，只是看到学校里中国同学和唐人街的中国人甚多，心想为何不向他们传福音呢？于是他接受短期个人布道训练，在校园中向中国同学传起福音来，继而又组织查经班。毕业后他获准在美居留，因为看见查经班接触的对象有限制，便在家中开设家庭聚会，向不同年龄阶层的华人传讲福音。后来有点发展，又在华人聚集的地方租了一所学校，成立教会，查经班的同学也来参加，合成了一个很有活力的教会。
    以上的信徒并非宣教士，他们因环境而分散，把福音带到不同的地方，他们的工作与宣教士相似，可说是宣教工作的先锋。
    “那些分散的人，往各处去传道。腓利下撒马利亚城去，宣讲基督。”(徒八4、5)“那些因司提反的事遭患难四散的门徒……他们不向别人讲道，只向犹太人讲。但内中有塞浦路斯和古利奈人……也向希腊人传讲主耶稣。”(徒十一19、20)
    这两节经文，说到门徒因分散而广传福音，是否也可用来形容我们华人的差传方式？华人教会向外差传，并不是出于牧师或布道家的倡导，也不是出于领袖或差传学者的高见。从华人分散的历史大局来看，情况正像初期教会一样，在背后计划及推动的是神自己，目的是为广传福音。
    王永信牧师认为，华人信徒向内陆迁徙或向海外分散，都是神的旨意。他说：“沿海大都市的生活程度较内地为高，所以沿海的基督徒很少愿意到内地生活或传道。但是内地广大的人口需要福音，教会需要建立得更深更广；于是神允许战争来临……这些基督徒因着分散，将教会建立在内地很多地方，华人教会于是因分散而广传。”
    关于华人散居海外，王永信牧师说：“今日神把一个双重的责任交托给中国大陆以外的华人教会。第一方面的责任是带领普世华人归主，但我们也相信神同时给我们第二个责任，叫我们无论在什么地方，就向当地人传福音。”
    现在海外约有八千多家华人教会，成立的因素多如上述，这岂不是神的手在计划推动吗？
二、正式成立差会差派工人
    上文提及神分散华人信徒出去传福音，是为非正式的差传。华人教会最早期的正式差派，要算中国圣公会。早在一八八四年，中国圣公会首次派遣一位宣教士赴韩国，翌年在韩国成立教会。由此可见，华人差传较许多西差会之成立为早，可惜这些工作后继无人，也没有多大影响。到了数十年前，华人差传事工才略有成绩，差会一家接一家成立，连同作差传的教会在内，差会已近两千多家；宣教士也从数个跃升为目前约一千人了。
    华人差会的重点，现在仍集中于同文化及近文化，这是个必须的步骤，但决不可永远停留在“耶路撒冷及犹太全地”，应该也顾及“撒马利亚及地极”。因为这是庄稼主人的目标，也是神在大使命中给我们的疆界。
    目前已有很多华人宣教士加入西差会，往异文化的地方工作，有些加入非洲内地会(African Inland Mission)，在非洲工作；有些加入威克理夫圣经翻译会(Wycliffe Bible Translators)在未有文字的部落传福音。这是华人教会在差传上向前踏进一步的明证。
三、华人差会的类别
(一)向中国内地传福音的差会
    这些差会以中国沿岸大城市为据点，向中国内地传福音。例子有一九一八年蔡苏娟女士发起的中华国内布道会，往云南、黑龙江一带传福音。
(二)向华侨传福音的差会
1．一九五一年王又得牧师在伦敦(London)创立欧洲华侨布道会，专向欧洲华侨及学生传福音。
2．一九六二年金新宇博士等成立香港海外传道会，此会现已停止活动。
3．一九七三年郭诚弟兄等成立中华福音使命团，专在泰北华侨间工作，后延伸向泰人传福音。自总部移北美后，中福的工作扩展到欧、非等地。
4．一九七八年郑果牧师等在美国中信设差传部，联合北美教会，向海外华人宣教。该会尝试与其他各地中信联手差传，至今仍在协调中。
5．一九九0年毕玉书牧师与一位德国(Germany)宣教士创立国际华人宣教协会(Chinese International Mission(CIM))，先后到过巴西(Brazil)及非洲华人中宣教。
(三)教会自组的差会
    1．一九六一年郑果牧师在菲律宾灵惠堂成立灵惠差会，主要工场是菲律宾(Philippines)，此外也略作别的亚洲国家和越文化的本土人工作。
    2．一九七二年香港希伯仑堂成立希伯仑差会，派遣宣教士到东南亚及北美等地传福音及建立教会。
(四)向华侨及当地人传福音的差会
1. 一九二八年西教士翟辅民(Robert Jaffray)发起中华海外布道团，由王载博士为团长，派人到越南(Vietnam)、柬埔寨(Cambodia)、老挝(Laos)、印尼(Indonesia)等地开荒，建立华侨教会。宣教士林证耶、练光临等更深入山区，向达雅人传道。一九四七年他们离开时，已有三千人信主。这是华侨差会的一页光荣史，可惜该差会因人事解散，好些宣教士被逼落地生根，有些至今尚未重回故国。
2. 香港宣道会联合起来，成立中华宣道会海外布道会，后与希伯仑差会联合成宣道差会，不单派宣教士到东南亚向各地的华侨工作，还进一步派宣教士向非洲华侨及本地人传福音。还有其他的宗派如播道会、浸信会、生命堂等也仿效自组或差派宣教士的组织。
3. 一九六八年吴勇长老等成立中华海外宣道协会，尝试跨文化的差传。
4. 一九九五年，郑果牧师、黄存望牧师、林安国牧师等在美国(U.S.A)成立“华人福音传会”，在九年间发展成一国际信心差会，目前共有八个办事处及在十二个国家宣教。
(五)西差会征召华人宣教士
    西差会如海外基督使团(OMF，前身为内地会)、国际事工差会(SIM)、非洲内地会(AIM)、威克理夫圣经翻译会等都有不少人宣教士加入，也着意在亚洲设立办事处及设立华人征召部门。特别是海外基督使团，因过去戴德生(Hudson Taylor)宣教士及内地会的关系，他对中国的爱，感动了不少华人回馈西文宣教士的爱。
(六)支持差传事工的教会
    我们切不可忽略这一环差传的力量，虽然华人教会多未组织差会，但却多设立差传委员会和差传基金，支持差会及海外宣教有些也透过西文差会，支持中西方宣教士。
    综观华人差会成立及工作的简史，便可知道华人的差传事工仍在起步阶段，因为：
1. 华人差传在教会中还未普及：海外八千多家华人教会，直接或间接参与差传的只约一千家，按比例只有八分之一。
2. 差会组织既不完善又不稳定：好些差传事工只依赖某一领袖，若领袖改变，整个组织便都倒垮。有些华人差会仍没有完善的经济系统，也没有好好安排和关心宣教士的福利。
3. 差会负责人缺乏宣教经验：差会负责人不单应有热心爱心，也应有宣教的训练及经验，这样工场一旦发生什么问题，负责人方能提供明智指导。
4. 人、财资源不足：华人教会对差传奉献的教导仍不足够，很多教会一鼓吹差传奉献，常费及建堂费便出现赤字。华人信徒仍不晓得凭信心作超过十一之奉献和为福音大业投资，中国信徒献身的人不多，献身宣教行列的更少，很多工场人力奇缺，多年等候人前往帮忙。
5. 教会与差会缺乏合作：很多教会不知道差会作些什么；很多差会只依靠几家大教会支持，少与其他教会联系，即或同一宗派，也有同样情况。
6. 缺少超越文化的事工：华人教会的对象通常只集中大陆及普世华人，这并没有不对，但若太民族化，单顾华人，恐怕会变成狭窄的民族主义。华人差传的工作应以当地华人为桥梁，把福音传给当地的人，也应不断跨越往普世很多未得之群体。
问题研讨
(一)做宣教士要有哪方面的预备？
(二)马礼逊一生最感动你的地方是什么？、
(三)天主教的宣教方法有哪几方面值得我们学效？


第63课 从差传角度看今天的世界／林国安

差传的视野、宝座的宏观

    躲在教会的地平线，只能看到四墙之内的景象；人若被提升到主宝座的高峰，透过他的高度来看教会增长的路向，视野必超越四墙，看见他的国度如大山充满天下(参但二35)。
    有一家教会发展得不错，每主日崇拜人头涌涌，水泄不通；长老骄傲地对一位外来的讲员说：“你看，我们的教会坐满了人！”外宾把眼光移向窗外的人群，轻轻地说：“教会坐满了人，因为教会有四堵墙。”
    人的视野若只限于自己教会的地平线，人便容易患上“四墙短视症”；人若被提升到主宝座的高度，就必拥有“宝座宏观”。
    所谓“宏观”，是看见神自创世以来所设计的救赎计划；所谓“宝座宏观”，就是从神宝座的角度看这计划；而“教会宏观增长”，就是把教会的发展、构想、路线、企划等建立在这个大计划上，以收宏观效果。宏观也表示胸襟，当人看到教会在四墙外发展，这发展似乎与自己教会无直接关系，但却知道神的国度已在扩展，人就因此高兴，因为这不是为自己收果子，乃是为国度收子民。

宏观大计

    整本圣经，神启示我们一个救赎万民的大计，这个大计已启示了亚伯拉罕(参创十二1-3)、大卫(参诗六十七)、以赛亚(参赛四十九5、6)、约翰(参约三16)、保罗(参弗一8-10；罗三21-26)等人，这计划就是从万民的源始，然后万民对神的离弃及至万民的得赎，而以建立万民蒙福的国度为止。这国度计划是神爱万民万族的明证，而差传事工便是对这大计的认识、认同及参与。信徒若一生只看到自己教会内部的事奉及发展，他似乎忠于自己的地方教会，但他未必忠于主的使命。教会若单有教会大计而无国度宏观大计，这教会也是狭窄、自私、自保、内向的教会，与神的心意相隔千里。在正常的情形下。信徒的生命大计与教会的增长大计应与神的宏观大计相吻合，这信徒或教会便是以基督耶稣的心为心；所谓“有普世感的基督徒及教会”便是把基督的宏观大计放在心中，顺服及参与完成他的计划。

表格一：六十亿宏观世人

信仰情况 | 福音信仰基督徒 | 伊斯兰教 | 无生命基督徒 | 无神、无信仰 | 印度教 | 佛教 | 部落宗教 | 其他
人数 | 11亿 | 11亿 | 9亿 | 9亿 | 8亿 | 3亿 | 3亿 | 6亿

宏观世界
    举目向田观看，田地就是世界。多少教会今天只看到自己教会，只看到自己社区，只看到自己同胞。这种狭窄的看见带来了教会狭窄的增长路线。有差传负担的教会视野广阔，看见整个世界在魔鬼的控制下，而这种胸怀普世的心推动人加入宣教的行列。
    全球有三份之一人口是基督徒，约二十亿，但有九亿是无生命的挂名基督徒，剩下的福音信仰基督徒有十一亿，即约人口六分之一，而其他六分之五仍在救恩门外，死在罪恶过犯之中，信奉不同异教，他们迫切需要福音。可是我们百分之九十五的基督徒却留在同文化及本地事奉，缺少宏观视野及宏观行动。若要接触多些未得之民，必须有所跨越，包括国界的跨越及文化的跨越，因此让我们看到差传事工的必须及急需。“10/40之窗”（指如下图中北纬十度至四十度，从日本直到非洲西岸的广大地区），是一个宏观世界需要之窗，这窗让我们看见异教的大营垒，是最赤贫、最动乱的国家及民族，也是最需要福音的地区。教会应透过这窗户，看到一个极需福音的世界，而全力参与拯救行动。

一、从文化及宗教看世界禾场
    可分为六大文化及宗教群体：华人群体、伊斯兰教群体、基督信仰群体(美、欧、俄)、印度教群体、佛教群体及精灵信仰群体。每个群体各有特色，所以要以合适当地文化及处境的方法和策略来实行差传事工。有两点是值得我们注意的，首先绝大部分基督徒居于西方基督教文化地区，而大部分未闻福音的人却生活在其他地区，所以跨地域及跨文化的宣教事工乃是全球福音化的最关键工作。其次就是华人同时是全球最大的禾场及最有潜力的宣教士差派群体，所以如何善用散居华人的特点及整合各地华人教会的资源来实行普世差传也是差传成败的关键。

普世华人信仰及华人教会的分布(数字来源：林安国，2003)

 | 华人教会 | 华人信徒人数 | 华人人口 | 百分比
中国大陆(估计) | 447,761 | 60,000,000 | 1,295,330,000 | 4.63%
亚洲 | 6,867 | 1,551,504 | 58,219,800 | 2.7%
北美洲 | 1,200 | 208,000 | 3,700,000 | 5.62%
欧洲 | 146 | 13,065 | 1,364,000 | 0.96%
非洲 | 12 | 570 | 208,000 | 0.27%
拉丁美洲 | 86 | 5,240 | 933,600 | 0.56%
大洋洲 | 218 | 14,500 | 322,900 | 4.49%
海外华人总数 | 8,529 | 1,792,879 | 64,748,300 | 2.77%
合共 | 456,290 | 61,792,879 | 1,360,078,300 | 4.45%

二、从差传路线看世界禾场
    (一)不同地区有不同的政治及社会环境，所以需要不同的差传方法。
(二)开放地区：布道植堂
(三)后共产地区：整全福音
(四)10/40之窗地区：服务见证
(五)散居之民：布道植堂
(六)无语文群体：圣经翻译
(七)封闭地区：福音广播网络

三、从世界趋势及情况看世界禾场
    世界的人口不断增长，但每个地方都有不同的增长幅度。人口的变化直接影响社会、民生、经济及政策，因此也影响差传事工。简言之，欧美等基督教背景的发达国家人口在减少中，而第三世界(大部分是福音未及的地区)的人口却不断增加，因此跨文化宣教的需要是与日俱增的。
    人口老化最快速的地方也是已发展的西方国家，而非洲、拉丁美洲及第三世界国家如柬埔寨(Cambodia)等地区却有超过一半人口是青少年人，不同年龄的福音对象有不同的需要，也直接影响宣教的策略及方法。
    整体而言，西方基督教背景的国家都是已发展的国家，但最需要福音见证的地方往往是最贫穷及落后的地方，当中不少更是限制福音见证的地区，所以整全福音、社会发展服务及双职宣教的事工及工人极为重要。今天的世界充满苦难、贫富不均、社会不公义、天灾及疫症等问题，耶稣基督“道成肉身”及全人关怀的宣讲见证方法仍是最有效的宣教模式。

宏观教会
    宏观教会是以主的大使命为根基的教会，而这教会的增长路线必须是宏观路线。以下介绍一个理想宏观教会的增长模式，这模式称为“50/50教会”，就是把教会的资源及人力分为两半：一半发展教会内的事工，如强化灵命、向上敬拜等；另一半发展教会墙外事工，如布道、服侍及差传。这比例并非绝对，但比例的分配正反映教会的发展重点及背后的哲学在哪里。95/5的教会肯定是内向、缺少布道、发展缓慢、没有实行大使命的教会，可能更是矛头相向的教会，但50/50的教会则一定满了活力和动力。

跨越行动的原则

一、一家教会不能接触全球众多社群，必须按部渐进，可以用认顾的方法集中在某些未得之民：例如在某国中的伊斯兰教教徒或中国的某少数民族。
二、在经常费及建堂等费以外学习信心认献，向着25%的目标前进。
三、不但差传基金要达25%，也应鼓励人力投入25%，使多人参与短宣、带职、长宣、差委行政、差关小组、宣传推动小组等。
四、勿忘用25%祷告时间为普世需要及呼声祷告。 		内强行动的原则

一、华人教会用太多人力在诗班及行政开会，用太少人力在敬拜及门训，应有适切的分配。
二、华人教会不能在主日用十分钟唱一首诗及读一段经文便说是向神敬拜，然后等听道及散会。教会应重估崇拜的真正意义及内容。
三、华人教会大多数是90/10甚至是95/5的教会，太多人力用于强化教会，太少人力参与布道差传，应以50/50为目标增长，这样才能产生近远的动力，质量并进。
四、华人教会的成人主日学渐强，但门徒训练仍弱，应加强分配人力资源。 		延伸行动的原则

一、教会的布道不能单用吸力，应来去并用，双管齐下。
二、勿忽略社区服侍，这是光盐作用，在教会与社区中建桥梁。
三、针对社区的需要确定教会服侍路线，务使社区感到教会对社区的关心及爱心。
四、延伸的人力若只放5%，便只得5%之布道力，教会必增长得慢。10%的布道资源与人力投资是起码的分配，比例越高，增长越快。
五、植堂不但倍增布道之力，也是在本地实习宣教之好方法。

结 语
    差传的教会切切需要宏面增长，但在这增长之前，教会的领袖必须具有宏观的眼睛，这双眼睛不是自己生出，乃是透过主宝座之视野来看他的心意及他的大计，也看到整个世界卧在那恶者手下。宏观教会乃是以宏观的视野，采取宏观行动的教会。


第64课 二十一世纪的华人差传策略与方法／林安国

    二十一世纪应是华人宣教的世纪
    过去的二十世纪，神透过西方宣教士给了华人教会很多属灵的资源，华人教会不单接受了福音，也在纯正的信仰、教会的建立、人力的装备、宣教的异象、工场的经验等渐渐储建了根基。面对新世纪，是神给我们在普世传福音的事工上急起直追的机会。二十一世纪是我们华人教会应该起来宣教的日子，我们应回到神的心意，再认定主的大使命，同心兴旺他的国度，努力工作，警醒等候，直到主来。
    华人教会在这契机参与普世宣教大业，可循根基重整焦点、基地的差传化和工场策略发展三条路线前进。以下是笔者对华人教会差传整体发展的一些策略建议，分享如下。
一、根基重整焦点
    华人教会要建立稳当的差传事工及长远的维持力，必须回到圣经差传的根基上。我们必须问：神对整个人类的心意及计划是什么？教会存在的使命为何？主再来时国度如何完成等问题。从差传的角度，圣经中有四类这方面的经文帮助我们把焦点重整于差传神学及教会使命：
    (一) 神的本性：他的本性是慈爱的，他的爱普及世界万国万族万民(参约三16)。
    (二) 世人光景：世人都犯了罪，亏欠了神的荣耀，而罪的工价乃是死，包括灵魂体的沉沦(参罗三23)。
    (三) 神的救赎：神救赎万民万族的方法是差他的儿子，为我们作了挽回祭，耶稣是神的羔羊，除去世人罪孽的(参约一29)。他是救主，而且是惟一的救主，除他以外别无拯救，因为在天下人间没有赐下别的名，我们可以靠着得救(参徒四12)。
    (四) 神的计划：神不单定了救法，也制定了计划，要藉着亚伯拉罕及他的后裔，组成一个蒙福又施福的国度，这计划在旧约及新约不断向他的仆人显明，如亚伯拉罕、大卫、约拿、以赛亚、但以理、弥迦、使徒约翰、保罗等人。
    (五) 子民使命：神多次向以色列民说明他们蒙拣选的使命，乃是在万民中作神的子民，向他们说：“你们是我的见证人。”他们的存在不单为以色列全家得救，还要作外邦人的光，将神的救恩传到地极(参赛四十九6)。
    (六) 教会的使命：神吩咐门徒成为使徒，被差往普天下传福音给万民，而且培育万民成为主的门徒，把一切主的话教训他们遵守(参太二十八18-20)。
    (七) 耶稣的宣教：凡跟随主脚踪的人，都要思念这位作使者、作宣教士的耶稣(参来三1)，他如何离开天上荣华，道成肉身为人子，背起十架，成为微仆，不单受苦，而且受死，为要把天国的福音传扬。他本来是富足的，却为人类成了贫穷。他成为模范的宣教士，在凡事上给我们作了榜样。
    (八) 初期教会的宣教行动：初期教会的宣教历史，是历代宣教历史的根基，他们如何差派，如何巡回布道，如何解脱犹太文化的枷锁，超过地域深海，把福音从耶路撒冷传到犹太全地，越过撒马利亚，到达小亚细亚及欧洲，直到地极为主作见证。初期教会派出巴拿巴和保罗，后来又产生保罗的差传队，以动静两架构互相配搭，使福音的跨越力倍增及有效(参《使徒行传》)。
    (九) 圣灵的动力：圣灵是差传的灵，其动力是跨越之力，圣灵的工作是感动、呼召、差派、教导、督责等。他主导了教会扩大及拓展路线，也负起了教会质量的增长(参《使徒行传》)。
    (十) 国度的预言：主必再来，凡等候他国度来临的人必兴起传福音，而且不怕生死，竭力工作，因为知道他的国度是万民的国度(参启七9)，因此，福音的工作也是建立万民国度的工作。
    以上十类经文皆指向普世差传事工，教会在这根基上建立起使命的神学，回到圣经即等于回到神的心意，回到神的心意及回到他拯救普世的计划。走门徒道路的人及作教会灯台的使者，皆应以此为根基为目标。
二、基地重整健壮
    (一) 病态的教会：健康的教会是宣教基本的条件，教会不健康，何来力量差传？环视华人教会，有如下的十种病态：
    1. 分裂症：病症——你伤我，我伤你，最后分开养伤，无力作工。
    2. 自闭症：病症——全世界都不重要，只有“我”的世界重要，教会把自己困在四壁内。
    3. 近视症：病症——近的看得清楚，远些便什么也看不见。
    4. 麻痹症：病症——头脑知识很多，手脚却无力。
    5. 痴呆症：病症——不能了解自己的实况，有时会失去方向，不知去了哪里。
    6. 失忆症：病症——最重要的话往往记不起，最重要的事常忘记去作。
    7. 萎缩症：病症——因一些隐藏的病菌使身体某部分或各部分都在不断地萎缩。
    8. 自恋症：病症——教会内围信徒相亲相爱到一个地步，忘记了外面还有一个缺乏爱的世界。
    9. 神经症：病症——想的东西不是正常人所想的，头脑出了问题。
    10. 肿瘤症：病症——少数毒细胞威胁到整个身体的存亡。
    (二) 健康的教会： 要教会健康，必须有以下十种健康的征兆。
    1. 敬拜的教会：教会是神宝座之所在，信徒到主宝座前是敬拜及事奉，到主耶稣再来后，信徒就不必再布道及研经，在永恒世界里，教会将喜乐地赞美及敬拜神。可是目前教会最弱的一环往往是向主的敬拜，我们多么需要多放人力、智力、财力，更新今日华人教会死气沉沉的敬拜形式及光景。
    2. 相爱的教会：若我们彼此相爱，众人就认出我们是主的门徒了。一家温暖的教会，是一家满有见证力及吸收力的教会，相爱的环境及气氛来自相爱的言语及实际的行动。无论是小型教会或大型教会，切实相爱是教会增长的原动力。
    3. 喂养的教会：有食物供应教会自然长大，但教会要健康地长大，不单是有草吃，还要知道供应什么草给羊吃。每家教会都有讲台供应及主日学，能得到滋养的讲台及主日学的课程供应，是难能可贵，寻见者真是有福了。
    4. 社区教会：教会的存在不单是为信主的几十个或几百个人，因为还有九十九只羊在教会四壁外，教会的事工应以社区未信的绝大多数为念，可能是99%或是98%，因此社区的探访、关怀、服侍等都表明教会是社区之光。
    5. 门训教会：教会是一个门训中心，有丰盛生命的长者带着初生属灵的婴孩，以生命影响生命，以榜样模式来塑造他们学像基督的生命。
    6. 事奉的教会：教会是有机体，是基督的身体。人人都有恩赐，而且恩赐互相配搭，建立整个身体，恩赐的运用带来有效的事奉，不单各肢体能认识自己的岗位，而且更能荣耀神。健康的教会是一家全体动员的教会，有人强化教会，有人布道使人数增长，有人领导计划，更有人服侍支援。人人参与，人人分工合作。
    7. 能力的教会：健康的教会有两种能力，一是福音的爆炸力(dunamis)，一是对付撒但的战斗力(exousia)。按《启示录》所记载，exousia这字义是神给他的子民有这种战斗的能力，撒但也给他的跟随者有这种能力，但最后的得胜是属于神。这表明神给教会这两种能力，为要使教会能攻入强盛的撒但营垒，抢救人出死入生。
    8. 延伸的教会：健康的教会必延伸而倍增，不少教会在植堂的事上不断努力，产生第一代的姊妹教会(sister church)，第二代的女儿教会(daughter church)，继而产生第三代的子孙教会(granddaughter church)。这样，每家教会延续生子生孙，福音便产生延伸之力，很快传遍一民一国。
    9. 国度的教会：健康的教会是国度教会，以天国的计划为念，以国度的心胸为怀，以天国的信息为重。这样的教会不单在做教会自己的事工，也与众教会携手合作，又进一步与各机构配搭拓展。国度的教会对自己民族有负担，也在本地向不同民族工作，国度的教会必定是差传的教会。
    10. 跨越的教会：正如安提阿教会一样，健康的教会发展及增长的路线必然跨越四壁，跨越本城本国，往普天下去传福音，为了分散的国民或遥远的异族，心中满有负担，爱他们的灵魂，产生训练及差派人力，带着教会的祷告及金钱，顺服主命，跨越出去作成他的工。
三、工场重整策略
    华人教会在差传上要成功，不单有正确的差传圣经根基，不单有健康的教会，更需要有发展宣教工场的智慧，以下是发展工场的十个有效策略。
    (一) 单元策略：社会的结构乃由不同单元社群组成，福音的发展及植堂的路线若循单元前进必收效更大，因为信主的人都不喜欢越过自己的单元去加入别的单元，因此单元的教会对同单元未信者更有吸力，也比多元混合的教会发展得更快。
    (二) 培训策略：耶稣一生的重点都在训练门徒，他也吩咐我们要把所学的教训别人。工场上若只带人信主，而没有训练人成长作领袖，其事工永远建立在宣教士身上，教会便永远做小孩，不能负起自传之责。
    (三) 服侍策略：教会与社会中间一定要以服侍为桥梁，不然教外人不会自己找上门寻求福音，服侍表现了教会的爱心，也铺路让他们自然地踏进教会来。
    (四) 双刀策略：教会有两把锋利的镰刀：一是真理的宣讲，一是能力的彰显。耶稣的讲道产生了话语的能力，耶稣的治病赶鬼又表现了属灵的能力。宣讲清醒人的头脑，能力使人心信服。
    (五) 收割策略：收割是目标，撒种是进程。我们不能把撒种当作是工作的完结，就此拍拍手便离开。保罗的植堂乃是把庄稼收入仓库，若单单布道撒种便结束，这是个不智慧的工人，工作会随流消失。
    (六) 巡回策略：未信的群体分散各地如羊无牧，收割工人若收缩工作及定点工作，福音就只能留在一城一乡。巡回的策略是使工人流动，使福音涵盖广大禾田，耶稣说：“我也必须往别城去。”因此他周游四方，在各城各乡传福音。保罗也不在一地停留过久，他不断开拓新的领域。
    (七) 攻重策略：集中力量在一些有影响力的城市及群体，把福音建立在重要的据点上。保罗的城市策略皆集中于文化中心、军事中心、经济中心等地，然后把附近较小的乡镇交给这些中心去拓展，这样他便可跨越得更快。
    (八) 交棒策略：训练当地的工人起来，时机成熟便交出。工场的事工常发生人际问题，很多时候是宣教士不肯放权、不肯交出。福音初到时可能宣教士是长者，是属灵父母，但孩子长大后便是平辈伙伴，不久孩子成熟就得独立，宣教士不交棒便产生问题。保罗的策略不单是培训提摩太，也肯信任同工而把权交出来。
    (九) 分援策略：这是根据耶稣的均平策略，支援人力多的地方应视自己是管家，而把神交托的均分给缺乏的地区。耶稣本来富足，却把富足分给我们，使我们从贫穷成为富足。属灵的分援是宣教美好的策略，使工场加速自养自传。
    (十) 桥梁策略：分散的犹太人成为福音的桥梁，使植堂工作不必从零开始，保罗因此每到一处便寻找沃土，这些沃土是自己的同胞，很快建立了核心小组，教会便有根基地建立上去。
结 论
    华人教会在差传路上必须建立圣经神学，强化教会做差传基地及有智慧、有策略地发展工场，这样二十一世纪将名正言顺是“华人的世纪”，是华人信徒回应神心意而决心参与建立天国的“华人差传世纪”。
    问题研讨
    一、在二十一世纪中，华人基督徒可能接得上普世差传的棒吗？假若接不上有什么后果？
    二、华人教会及基督徒应作什么改变来承接普世差传的棒呢？


第65课 华人如何面对普世宣教的挑战？／曾锡华

    面对普世宣教的挑战，华人必须同时注重两方面：华人当中的福音工作(特别是分散的华民及其下一代)及跨文化宣教工作。首先让我们认识全球福音化的情况及基本概念。
    福音必须靠着言语、文化及人际关系才能有效地广传，所以宣教工作必须以种族、文化认同的群体为工作单位，因此一个国家或民族中也可以包括不同的福音群体，例如华人当中有汉族，而汉族中又可分成不同语系的群体。
    大使命的目标是使万民作主的门徒，所以宣教的目标不只是领人归主，更是要建立满有生命力及能独立在本群体中传福音的本土教会。假若在一群体中已成功建立这样的教会的话，我们称之为“福音已达之民”，不然，便称之为“福音未达之民”。以下是二十一世纪初全球福音化的现况：

宣教人力资源分配与目标群体的现况（注1）

 | 福音已传达 | 福音未传达
群体数目 | 14,000 | 10,000
占未信主总人口 | 50% | 50%
在其中工作的宣教士的比例 | 74% | 26%

    在以上的图表中，我们可以看到工人与福音对象一幅不平均的图画：大部分宣教的人力资源投放在福音已传达的群体中，而福音未达之群体往往因为政治、社会文化、地理因素而没有机会得闻福音。因此从全球福音化的角度看来，跨文化宣教是最有需要的事工。

    Ⅰ. 传福音/布道事工：在当地已有活泼的本土教会群体中作同文化的福音工作。
    Ⅱ. 常规宣教：在当地已有活泼的本土教会群体中作跨文化的福音工作。
    Ⅲ. 前线宣教：在当地仍未有活泼的本土教会群体中作跨文化的福音工作。
    宣教的目的必须是植堂，而植堂必须先有传福音的工作。假若我们以传福音者与福音对象的文化距离作分类的标准，传福音的工作便可分为四类：教会以内(E0)、同文化(E1)、近文化(E2)及异文化(E3)。文化距离越远，福音工作的要求及难度便越高，反之亦然。
    从植堂的角度看，假如我们以福音对象与最相近的教会的文化距离作分类标准的话，福音工作便可分四类：传福音/布道事工(Ⅰ)、常规宣教(Ⅱ)、前线宣教(Ⅲ)及未得之民中的初熟果子向本民所作的福音工作。
    根据以上图表的显示，假若我们将世界分成三份，从西方教会的角度看，同文化的福音工作只能达到三分一的人(三分之一已是基督徒)，另外三分一就需要跨文化了，因此福音遍传就必须以跨文化事工为主(E3)。
    但华人的处境与西方不同，华人有两大不同点：华人是全球最大的“未得之民”，也是最大及分布最广的群体，所以在全球福音化的工作上，我们有特别的机会及优势。我们要善用策略，藉着分散的华人及其下一代，将福音首先传给华人及附近的未得之民(就是以同文化及近文化为优先)，这样也就省略最困难、代价最高及果效最低的异文化传福音工作(E3)。所以从策略上而言，华人差传必须以华人群体为优先。

    华人(包括中国大陆在内)是全球最大的禾场，也是有潜力差派大量宣教士的群体，再加上各地华人信徒及教会都从神领受不一样却都是极宝贵的恩典，假若能善用散居华人的特点及整合全球华人教会的人力及物力资源，二十一世纪就真的是“华人差传的世纪”。
    但是普世华人信徒及教会必须相爱合作，在宣教大业上同心同德，互通有无，不计自己的好处，只求福音的广传，天国的扩展，这是华人普世差传成败的关键，也是“世界华人福音运动”的目的。
    其次就是必须愿意付代价，救恩是白白得来的，但却绝不是廉价的，因为是基督付上了他生命重价买来的。同样的，我们要万邦万民得闻福音是必须付上代价的。首先是祷告，其次是金钱，但最大的挑战仍然是人，就是我们回应神的呼召，委身成为宣教士，鼓励及支持自己的儿女参与宣教大业。
    华人往往甘愿为下一代的前途而移民海外，但我们更需要有甘愿为福音缘故移民的人。移民海外华人的下一代是向当地原居民传福音最理想的人选，因为他们不再需要跨越地域、言语及文化，他们也是华人宣教士到当地工作的最佳伙伴，但这一切都要基督徒父母有愿意奉献儿女的心志及行动。
    中国现有人口十四亿，是世界最大的宣教工场，不少未来学家相信二十一世纪是中国的世纪，所以中国福音化也是福音遍传世界的关键工作，更是普世华人教会责无旁贷的工作。感谢主，今天中国已有数以千万计的信徒！但百分之九十四以上的人仍未得救，所以福音快速广传及教会增长仍是首要工作；但这却不是说，中国教会不需参与普世差传事工，事实刚好相反，中国必须成为最主要的宣教士差派基地，华人教会才有可能接下普世宣教的棒。因此海内外的众华人教会在福音广传及普世差传事工上应如何同工及结成福音的伙伴，如何招募、装备、差遣及支援中国差出的宣教士的策略及具体执行工作已是急不容缓的工作了。差传教育、异象分享、事工推广、工人训练、差会建立及宣教士的支援等都是华人教会眼前必须努力的建设。

    华人也决不能忽略跨文化的差传工作，更应积极地向其他民族的宣教前辈学习及一同参与跨文化的差传工作。从全球福音化的角度来说，跨文化宣教是最迫切的需要，但也是华人差传最落后的一环，所以必须急起直追。
    今天全球福音化最大的挑战乃是伊斯兰教世界，有学者更估计伊斯兰教将在本世纪中取代基督信仰成为全球最大宗教。英美西方国家本来在穆斯林中已不受欢迎，自“9·11事件”及英美攻打伊拉克(Iraq)后，西方宣教士在伊斯兰教世界面对极大的困难。向伊斯兰教群体宣教的责任似乎要交到亚非拉的教会手上，面对如此巨大的宣教挑战与责任，华人教会更应勉力以赴，靠着那加给我们力量的主，一同接受这福音遍传的棒，让二十一世纪真的成为华人宣教的世纪！

问题研讨
    一、E1、E2及E3这三种传福音模式有什么不同的地方？又与《使徒行传》第一章八节中的使命有什么关系？你认为哪一种最有效？哪一种最有迫切性呢？
    二、从策略上而言，“传福音”与“宣教”之间有哪些分别是必须清楚说明的呢？两者有什么相同的地方及分别之处呢？
    三、 使徒保罗是“双文化”(犹太裔的罗马公民，同时精通希腊语文)的人，所以他是宣教的理想人才。你有没有想过怎样利用自己的特点及背景来协助福音工作呢？你可以作什么来帮助自己成为神更合用的器皿呢？你及你所属的教会，可以怎样参与及促进全球福音化呢？

注：
    1、资料来源：David B. Barrett,Todd M. Johnson:World Christian Encyclopedia.New York:Oxford University,2001.Patrick Johnstone,Operation World. 21st Edition. Toronto, Ontario: Gabriel Resources,2001.
    2、改自为Ralph Winter: Perspectives on the World Christian Movement : A Reader,3rd Edition. Pasadena: William Carey Library,1999.
    3、引自林安国牧师提供的资料。
    4、世界华人福音事工联络中心：《差传学堂——青年级》(香港：世界华人福音事工联络中心，2001年)，第九课，第41页。


第66课 普世差传的伙伴／林安国

教会的责任：建立差传的群体
    请看看以下几家教会，哪一家是合神心意的教会，原因在哪里？
例一
    唐人街附近有一家教会，专门做些福利事业，牧师平常替人写信赚点钱，主持婚丧礼，安价目表收费，每星期举办老人午餐会，人数甚多，电影晚会人数更多。可是一到主日，教会便好像市中心的办公室一样，来往的人寥寥可数，汽车稀少。人数太少时，牧师便索性提早散会，方便人到附近酒楼午膳喝茶。
例二
    离此不远有一家大教堂，钟楼声入云霄，红砖建筑，属大宗派、老字号。教会有千个座位，平常聚会只近一百人，者是绅士淑女，豪华汽车，崇拜仪式严肃单调，讲道注重哲理科学，大多数人每星期只来一次聚会，教会虽然人数不多，但彼此却不甚认识，更谈不上深交。牧师从著名神学院毕业，主张神既爱世人，世人便不会沉沦落入地狱，人人终究皆可得救。因此，信徒应尊重其他人的宗教信仰，若能合一则佳，若不能合一，彼此应互相沟通了解。
例三
    城东有另一家教会，是家族式教会，执事会成员差不多都是自己人，只有一个例外，此人乃他们家族公司的雇员。教会的成立，是因为从前教会的牧长不听指挥，所以另起炉灶，自挂招牌，经济上他们没有问题，牧师及女传道都是他们一手聘请。可是，教会多年来维持原状，新来的人无法找到事奉的机会。
例四
    城西有一家很属灵的教会，主日用很长时间讲解圣经，很长的时间祷告，只准会员守圣餐。他们的会员只穿素色或净色的衣服，崇拜不用音乐伴奏，严格禁止与不信的人通婚。他们主张得救的人是蒙神拣选的人；因为蒙拣选的人，不传福音给他，也自然会来；不蒙拣选的人，终日向他传福音，也不会信。神拥有人得救的全部主权，我们人不能作什么。
例五
    大学附近有一家教会，多数是学生及年轻夫妇。教会成立数年，借了一所学校聚会。他们很努力向人传福音，带他们到教会，所以地方不久已不敷使用。他们刚请了一位传道人，又正在觅地建堂，因此多数人不主张有什么向外差传的工作，他们一方面觉得自己力量有限，另一方面也认为教会的工作是向邻近的人传福音，若每家教会都向邻近传福音，福音便能广传，不必好像八爪鱼那么多爪，到处乱伸。
    讨论：你认为以上几家教会对神的救赎计划及使命是否尽责呢？
    现在我们再看看神救赎计划中教会的角色。
一、神的救赎计划
    以上数家教会，大部分与神的救赎计划及神给教会的使命有很大的差距。
    神的救赎是有全备计划的，指向一个最终的目的，从耶稣的救恩开始，先是罪人得救，组成教会，然后教会受托，传给万民，最终是万民与整个宇宙万物都得赎，得与神和好。“……使天上、地上、一切所有的，都在基督里同归于一。”(弗一10)意即神与万民、万物和好，这种与万民、万物和谐的境界是如何得呢？圣经明言是“在基督里”，是因爱子所流的血(参弗一7)，是因十字架的救恩(参西一20)，是因那无罪的替我们成为罪(参林后五21)。因此，得救、得赎不应只是以色列人，也不应只是教会，乃是万民万族，是普世每一个人。
二、教会的角色
    教会在这普世计划里，是一个施福的器皿、一个恩典的导管，与旧约的以色列民身分相似。
    世人的光景如何？圣经形容世人被世界的神弄瞎了心眼，他们行事为人随从今世的风俗，顺服空中的掌权者魔鬼，他们被放纵的灵所控制，与神的恩典及慈爱隔绝了，没有指望、没有真神(参弗二1-12)，他们惟一的指望是耶稣基督十字架的救赎：“除他以外，别无拯救；因为在天下人间，没有赐下别的名，我们可以靠着得救。”(徒四12)
    既然是人急切需要福音，没有这福音便没有指望，谁负起这重任去传讲呢？耶稣复活后对门徒说：“你们往普天下去，传福音给万民听。”(可十六15)又说：“并且人要奉他的名传悔改赦罪的道，从耶路撒冷起直传到万邦。你们就是这些事的见证。”(路二十四47、48)“你们”不单指当时的门徒，更是指所有跟从主的人。“你们”是表示一个整体，这个团体是一班经历主救赎的人，是见证主恩典的人，这团体便是教会。
    因此，耶稣升天前颁下的大使命，就是普世万民得闻福音的宣教责任，已交在教会这团体手中，也是交在每一个信徒的手中。
    旧约的以色列人得着了神的恩典，可惜他们多次失职，失见证，以致外邦人不单不认识神，反而亵渎神，这是何等羞耻的历史事实。初期教会有些律法主义的人，也企图把神的救赎收藏自享，制造很多行为上的条件，来拦阻人白白接纳救恩。神兴起了保罗，为这事与他们极力争辩，把神救赎的奥秘及计划向人显明，他解释说：“……我深知基督的奥秘……这奥秘就是外邦人在基督耶稣里，藉着福音，得以同为后嗣、同为一体、同蒙应许，我作了这福音的执事……”(弗三4-7)
    他跟着更清楚地说，不是只他一人作传福音的执事(工人)，他乃是要“又使众人都明白，这历代以来隐藏在创造万物之神里的奥秘是如何安排的。为要藉着教会，使天上执政的、掌权的，现在得知神百般的智慧。这是照神从万世以前，在我们主基督耶稣里所定的旨意(或作所定成的旨意)。”(弗三9-11)
    神既然早已定意要救万民，完成他天国的大计划，而教会又是被拣选负起这神圣任务的团体，我们的责任何等重大啊！若我们自私、失职、不传、不肯付代价、不肯服从、不肯装备，神要向谁追讨他们丧命的罪呢，岂不是向教会吗？岂不是我们这些蒙了恩又忘恩的人吗？
三、教会应该如何扮演这角色
(一) 教会应该有一个顺服的态度
    主人喜欢顺服的仆人。大使命是吩咐、是命令，教会无论在什么景况，都应该顺服主的命令，履行普世福音的大业，因为这是她存在的主要原因。
(二) 教会应该集合起来作见证
    旧约以色列人见证神的方法，是以圣殿的敬拜吸引人到神的面前，这是“来”的方法，是吸入法。教会是由多人合起来见证神的团体，这种集体的见证，是向世界的宣告，吸引他们来观察、聆听、思想，以至接受。
    教会信徒聚在一起有两个目的，每一个目的是向上的，包括向神的敬拜，对神的事奉，把荣耀、尊贵、权能、赞美归给神。这些行动虽然是向神，但却产生了见证的作用。未信的人从我们的敬拜中认识神的神性及救恩，因而相信，成为我们一分子，扩大了敬拜神、事奉神的质量。
    教会信徒聚集在一起，另有一个目的是向内的，就是信徒彼此相爱、彼此服侍、彼此建立，这也产生了见证的吸力。有很多人信主，是因为在我们中间感受到教会中的爱及温暖；他们到教会，从讲坛到主日学认识真理，知道人生的路向，生命被建立，决心洗礼，加入教会，成为一员，彼此过肢体的生活。
(三) 教会应该分散出去做见证
    旧约以色列人见证神，有另一个方法，就是在各处建立会堂，深入各民族中见证神，这是“去”的方法，是外传法，应教会不能仅停留在集体的见证。很多人不会到教会，也不肯来，很多人在地理上相隔很远，有些人与我们的文化相差很远，因此，主吩咐我们“往普天下去，向万民传福音”，这个“去”字表示分散到万民中。
    《使徒行传》第一章八节把分散的方法及层次向我们表明：“在耶路撒冷、犹太全地，并撒马利亚，直到地极作我的见证。”耶路撒冷及犹太全地，表示同文化的人，撒马利亚表示与我们文化相近的人，而地极表示文化与我们完全不同的人。这些人都需要福音，我们应该想到他们，到他们中间分享神救赎的计划。
    因此，教会的目的不单是集体的见证，也是为主分散出去的见证。
差会的角色：差传的架构
    福音若要传到万民地极，必须透过两个架构来完成。当安提阿的信徒要向普世传福音时，他们先建立了一个差传基地——安提阿教会，一个负起在本地或近处见证的架构，继而从这基地产生一个行动的架构——差会，负起跨越地域文化的使命。这队人始自保罗、巴拿巴两人(参徒十三1-3)，后来继续从各教会征召宣教人力，如提摩太及路加等加入。他们每到一地便设立地方教会，是另一个差传基地，也同时成为他们差传行动的支援。到了《使徒行传》第二十章一至六节保罗的第三次行程，这布道团已在各处建立了不少教会，这些教会也差派人加入布道团，不断倍增了宣教的实力。这两个架构循环不息，互助互倚，成为完成大使命的两股力量。
    “乱定之后，保罗请门徒来，勤勉他们，就辞别起行，往马其顿去。走遍了那一带地方，用许多话劝勉门徒，然后来到希腊，在那里住了三个月，将要坐船往叙利亚去，犹太人设计要害他，他就定意从马其顿回去。同他到亚细亚去的，有庇哩亚人毕罗斯的儿子所巴特，帖撒罗尼迦人亚里远古和西公都，还有特庇人该犹，并提摩太，又有亚细亚人推基古和特罗非摩。这些人先走，在特罗亚等候我们。过了除酵的日子，我们从腓立比开船，五天到了特罗亚，和他们相会，在那里住了七天。”
一、宣教的动静架构
    《使徒行传》第二十章到六节记载了不同的地名人名。
(一) 第一类是地名，代表静的架构
    当中提到的七到八个省名及城名，包括了马其顿、亚细亚、希腊、叙利亚、特罗亚和庇哩亚等，这些地方均设立了教会。例如马其顿有三家出名的教会，设立在腓立比城、帖撒罗尼迦城和庇哩亚城；希腊也有两家出名的教会——雅典和哥林多教会；在亚细亚省亦有以弗所教会等。这些地方教会可称为静的架构，因为他们的信徒不能像保罗一样流动传福音，他们有家庭的责任、职业的限制，他们是一个在本地见证的团体。但这亦不是说他们静而不动，乃是指他们因受各方限制而留在一个地方事奉主，在本地传福音，也支援外地的工作。
(二) 第二类是人名，代表动的团体
    地方教会既受限制不能动，便需要动的人到处去传福音，建立教会。经文中提到的宣教士包括保罗(安提阿教会)、所巴特(庇哩亚教会)、亚里达古和西公都(帖撒罗尼迦教会)、该犹(特庇教会)、提摩太(路司得教会)、推基古和特罗非摩(以弗所教会)，还有作者路加(可能是以弗所教会)
二、动静架构的合作
    这两个团体如何彼此合作互相帮助？保罗写信给腓立比教会说：“因为从头一天直到如今，你们是同心合意地兴旺福音。”(腓一5)原文中“你们”两字，应译作“你与我”，是指地方教会和差传团体，双方搭配成为整体，同心合意兴旺福音。保罗常去探望腓立比教会，建立他们，写信勉励他们，将海外的异象与他们分享。而腓立比教会用金钱及祷告支持保罗的差传团体，并接待路过的宣教士和继续供应人力。
三、被忽略的架构
    华人教会一向很看重建立地方性的教会，但却不看重建立一个强健的差会。华人教会需要看到这个急切需要，华人教会应在各地建立中国差会，就如从前西方教会建立差会，来到我们当中传福音一样。神的心意是要万人得救，因此他在我们当中要拣选人成为流动的一群，像保罗一样将福音带给远方的民族。既然神已为华人教会预备了人力、物力，又显明异象，那么现在最需要的就是建立及加强华人差会，计划自己培训宣教士加入差传团体的阵容，成为一道强而有力的洪流，为主工作！
    教会历史给我们一个教训，基督教宣教差传远比天主教慢，其中一个原因就是迟迟没有设立差会。历史学家拉图雷特(K. S. Latourette)曾说：“基督教在宣教事工上比天主教迟缓的原因，是基督教缺少了宣教的媒介和架构。天主教早在一千年前已经派修道院的修道士，到不同的地方传福音。而基督教虽然想接触未信的世界，却苦无工具。”没有差会，就是没有工具。基督教后来才发现差会的重要性，因此开始组织差会。就如贵欧利(Gregory)请奥古斯丁(Augustine)组织差会，将福音传到英国(United Kingdom)，建立了英国教会；当英国人预备到中国传福音时，他们在英国亦组成了伦敦差会，罗伯特·马礼逊(Robert Morrison)、戴德生(Hudson Taylor)等就是这样被差到中国传福音的。
    在二十一世纪，普世传福音的工作应由谁来承担？是否单靠西方的宣教士？拉尔夫·温特博士(Dr. Ralph Winter)说：“将有很多新兴的国家起来参与普世福音工作，这是九十年代的差传路向。现在印度至少有五十家差传机构，非洲也有一家差会差派了五百个宣教士出去。”温特博士相信，第三世界的宣教士人数将会超过西方宣教士。
    华人教会应思想，在未来数年，会有多少华人出来参与普世差传大业？他们如何被差派出去？
    四、两种架构互助配搭合作
    (一)拒绝作独行侠
    有一类宣教士可称为“独行侠”宣教士，他们有很崇高独特的理想，也有很专一的心志，他们不想被差会或教会辖制，也不想向人筹募经费，更不想在一个大组织里向上级呈报。在他看来，属灵人只讲异象与信心，只要清楚是主的带领，便应毅然前往，不必考虑征求太多人的意思，为了福音他们甘心摆上一切为主受苦。独行侠宣教士的心志是可嘉的，但在人际关系上却常带来问题，而且事工的方向容易动摇，故容易导致受伤或两败俱伤。
    有些教会则是独行侠的教会，她一切宣教工作，都要自己管理及控制，因此教会也成了差会，不鼓励信徒参与教会外的宣教组织。这种情形多发生在较大的教会，他们甚至有能力请一位宣教牧者，也能自己全力支持及差派宣教士，不过这些独行侠教会需要面对不少问题，例如堂会与工场的需要不断产生紧张的拉力，毕竟一家教会的人力及资源有限，难以兼顾教会及宣教工场两方面的需要与问题，如一个工场尚可应付得来，但发展多个工场就分身乏术了。
    差会的成立与行事也会出现独行侠。日本有一百二十家差会，其中超过六十家差会的宣教士少于十位，更有三分之一是少于两位(注)。这样的差会浪费及重复了很多人力资源，不是好管家。华人差会也有很多独行侠的组织，实在需要重估存在的价值及合并的可能性。
    有些差会独断独行，不把教会看在眼里，没有好好交代宣教工场的发展及宣教士的情形，以公司老板的方式管理宣教士，而忽略了牧养带领，又拦阻教会对宣教士进一步的的支援。差会应接受教会的看管，应向教会负责，应有清楚的教会观，差会服侍的对象不单是工场及宣教士，更是要作教会的仆人。圣经给我们看到差会的演变过程及三者之间互倚互助之关系，三者不能独自有效地完成主的使命，三者的息息相关正是三股合成的绳子，能更坚强有力地负起普世救灵的大业。
    (二)差会架构的演变
    保罗时代差会的演变有三个过程。保罗、巴拿巴出来作宣教士是教会整体得圣灵的感动而产生的回应行动，因此，宣教士是堂会的延伸、是教会的天使，而堂会是宣教士的后勤及支援(参第一阶)。可是当宣教士上工场后，一家堂会所给的支援及人力的供应便受了限制，除非宣教士不发展事工，不然一定要从四面八方加强支援，这也能把一些未参与的堂会带上宣教事奉之路(参第二阶)。宣教士的人数增多，工场的数目及需要也相继增加，再加上很多不同背景的教会参与，这些从纵横交错的合作及配搭，变成了复杂的行政架构，宣教士的指派及福音事工的发展成了差会主要的功能，而宣教士的母会也成了祷告支援及关怀的角色，又在教会中不断培养宣教士及差派出去加强外面团体的事奉(参第三阶)。
    保罗差会演变的三个阶段。
    第一阶：教会产生宣教士(参徒十三1-3)
    第二阶：宣教士征召其他宣教士(参徒十三至十六章)
    第三阶：宣教士组成差会(参徒十八2、27，十九22，二十1-4；腓二5；西一7)
    (三)两种架构互助合作
    《腓立比书》给我们看到教会与差会及宣教士的密切关系。
    神透过教会去完成他的心意及普世的拯救计划，教会是主角，而众宣教士及差会皆是教会的手，代表教会伸向未得之地及未得之民，因此教会及宣教士是教会的一部分，是息息相关、相辅相成，需要密切合作才能完成主的大使命。
    教会、差会与宣教士是三股合成的绳子，合作则强，分开则弱。
问题研讨
(一)构想一家实行差传使命的教会。这教会一定是：
(二)试将你的教会与上述理想差传教会比较。请问你们教会的差传事工有什么地方可以改进？


第67课 善用差传的动力及更新／林安国

差传的祷告：能力的群体
    差传事工的主要动力不是在乎看得见的事工，而是在乎那看不见的祷告。历史告诉我们，祷告开始了教会(参徒—14)，也开始了差传(参徒十三1-3，)由此可见祈祷实在是差传的原动力。“多祷告的教会快增长，少祷告的教会慢增长。”这是教会增长一个很重要的原则及定律，因为多祷告便能推动圣灵的工作，由此产生灵命的更新，而带来了福音的广传。因此祷告能使教会有深度及广度两方面的增长。
    若祷告会只有三四人，绝不可能产生一股影响教会、社区、世界的动力。莫说为海外事工、未信之群体、偏远未识之民祷告，就连自己教会的属灵光景、周围社区失丧的人，都提不起劲或抽不出时间来祷告。这样怎能期望信徒参与更广更远的差传祷告？所以要先把教会训练成一个祷告的群体，继而推行差传祷告。
一、建立一个祷告的群体
    要在教会推动及实施差传祷告，要先把教会建立成一个祷告的群体，这是播道会总主任保罗·塞达牧师(Rev. Paul Cedar)的秘诀。有一位牧师建议以下的方法：
    (一)把所有的长执会、领袖会放在周三晚的祷告会之前，时间一到，停止所有会议，用一小时一起全心全意为教会及宣教工作祷告。
    (二)鼓励所有团契及小组每月停止一次聚会，改为参加周三全教会动员的祷告会，各人仍可在自己所属的团契或小组里祷告，祷告会后，他们也可延长团契或沟通时间。
    (三)每季有一祷告周，高潮是在周三的通宵祷告会，那一周也用签名认领的方式举行七天的连锁祷告。
    (四)把教会及差传祷告资料传送给每个家庭，作为饭前的祷告事项、家庭崇拜及床前祷告的内容。
    (五)每次崇拜会后，牧师及长执部特别为需要者祷告，使信徒生命得着复兴。教会要有一群经过训练的祷告勇士，以祷告事奉神，又把祷告延伸到宣教士及工场去。
二、祷告宣教人人有责
    《祷告大合奏》(Concerts of Prayer)一书的作者大卫·布赖仁特(David Bryaut)说：“祷告是每一个基督徒都可以参与的普世宣教行动，藉着祷告我们可以爱世上一些未得之民；祷告不会延迟我们对普世福音事工的参与，也不会受时空的限制。”(注)因此每一位信徒及教会都应作祷告的宣教士。
    我喜欢祷告的一个定义：“祷告是人对神心意的回应。”这样，祷告便不应以人为出发点，只陈述自己的需要、情况等，而应是“看”神的心意，从这角度去观察及回应神。所以祷告是提说神的心意、神的事情、神的计划。祷告既是对神的回应，就一定要以福音、宣教为内容，这样的祷告最蒙神喜悦。教会也必能产生更多祷告的宣教士。
    今天教会的祈祷会人数寥寥无几，其中一个最大的原因，是教会领袖没有将这既刺激又兴奋的祷告模式教导会友。很多信徒不会祷告，只会为每日三餐得饱而谢恩；睡前的祷告也离不开自己的健康、学业、事业、儿女等。而教会的祷告会也只提出圈在教会四壁内的大小事情，这种自我中心的祷告态度，在教会中从上至下甚为普遍，教会也变成自私的教会。循例的祷告使人觉得枯燥乏味，祈祷会也使人望而生畏。
    要挽救这种光景，祷告一定要注重神的心意、福音的挑战、远近的呼声等。具有深度及广度的祷告，不单向上对准主的计划、向外对世界的光景及需要，更带来了挑战、刺激、兴奋。祷告成了与神在普世的计划上同工的途径，众人的同心凝聚成一场祷告大合奏，充满了和谐与激情，便产生了能力、活力和持续力。
    所以教会的牧者及祷告会的负责人必须设计及预备富有挑战性的祷告事项。有些教会的崇拜气氛很美好，教牧及长执用很多时间、心思去策划，以至程序井井有条，有高素质音乐，司事各就其位，信息满有能力，赴会者得关顾等，这都表明了教会在崇拜方面肯用人力、财力、心思。但祷告会很多时候内容空洞，没有好好安排和计划，时间到了才搬排椅子，程序都是千篇一律。教会不重视祷告会，自然人数稀少，不能吸引信徒来参加。
    以下是一些改进的建议：
(一)指派一位执事或小组，特别思想祷告会的内容及推行的策略。
(二)在教会参与事奉的肢体务必参加祈祷会。
(三)每次的家庭、小组或团契聚会都用一段时间由专人带领祷告。
(四)好好预备祷告事项，传递给会友。每周都应包括福音的挑战：如近处的布道、本地未得之民、远处传福音的机会和果效、宣教士的事工需要等。
(五)印发代祷周报夹在秩序表内，鼓励各家庭的父母带领儿女一同祷告。有一位弟兄的家庭，每天晚饭除了谢恩祷告之外，也为一件福音事工祷告。
(六)介绍信徒用“普世祷告卡”，每日为一个地区的福音需要祷告。
(七)把活的见证及需要放在祷告会中，可请福音机构或宣教士来分享，使祷告更充实及具体，有时可听宣教录音带或放映幻灯、录影带等。
(八)在每年的教会支出预算案中，为祷告事工预备经费。
(九)用一个周末举行祷告退修会，重点是教会复兴及普世差传。
(十)每主日崇拜为一项教会支持的宣教事工或宣教士祷告。
三、祷告宣教产生宣教行动
    宣教的祷告不单使教会在深度及广度上有增长，往往也带来了宣教的行动。一七九〇至一八三〇年英国(United Kingdom)大复兴，产生了几百个祷告小组，目的是“为教会复兴及普世福音工人祷告”。这些祷告小组产生了教会复兴的连锁作用，也差派了很多宣教士出去。当时威廉·克理(William Carey)是祷告小组的一员，每月一次与祷告小组的人一同通宵祷告，在他的办公室挂着世界地图，提醒他不断为世界各地祷告，不久这位祷告者变成行动者，他加入了普世差传行列，往印度(India)传福音。
    一八〇六年，有六位学生在草堆中为普世福音工作祷告，遂产生了北美第一个差传团体，其后很多差传机构都是由祷告而生。
    教会不单要鼓励肢体祷告，也应在祷告中等候神的差派，把祷告化成行动。安提阿教会在禁食祷告时，“圣灵说：‘要为我分派巴拿巴和扫罗，去做我召他们所作的工。’于是禁食祷告，按手在他们头上，就打发他们去了。”(徒十三2、3)宣教的祷告若成了差派的行动，这教会必如安提阿教会一样大大兴旺
四、宣教士与教会双方的祷告关系
    教会的责任是培养祷告的宣教士，忠心竭力地为工场上的事工祷告。按圣经的教导，工场上的宣教士也应同时为支持他们的教会祷告。有时宣教士有错误的观念，期望教会在经济及祷告上支持他，可是自己在私祷及工场的教会中，却忽略了为“后方”的教会恳切代祷及感恩。保罗是一位到处植堂的宣教士，他屡次得到腓立比教会的金钱支助，甚至派以巴弗提去支援他。腓立比教会固然是家祷告的教会，她是由河边一个祷告小组开始建立的(参徒十六13)。但保罗为腓立比教会的祷告，更给我们留下了美好的榜样，提醒我们宣教士与教会应有双方面的祷告关系。
差传的更新：教会宣教化
    圣经是神给整家教会的，里面的使命，包括了爱邻如己(服侍)，宣讲福音(传扬)及植堂培训(使人作门徒)，这是主亲自吩咐教会去完成的。教会所传的信息，不应只是赦罪、平安、得福，而应是全面的传整个使命，将完整的福音传遍全世界，因这是天国的福音，是关乎神的主权在个人与教会中的彰显；而福音也不是单为一民一族的，乃是要往普天下去向万民万族宣讲的。
    既然整家教会都应参与差传，便应把架构中所有的内容宣教化，以下是一些建议以供参考：
一、架构宣教化
(一) 组织宣教部
    理想的宣教部是从上而下的扇形组织，以牧者为顾问，主席作领导，其他成员分配工作，可从小作起。
(二) 组织差委会
    除两三位主要成员外，可从各团契推选代表加入差委员会，以便在各团中推动。
(三) 组织宣教关怀小组
    主要责任是联络和关怀教会所支持的宣教士及宣教机构。
(四) 组织宣教行动小组
    其行动可包括内部差传教育及工场有计划的支援。
二、教育宣教化
(一) 讲坛的教育
    牧者可有计划地把宣教信息列入讲道当中。旧约的创造观、神的本性、以色列的使命、弥赛亚的工作，新约耶稣的宣教模式、教会使命、初期教会的宣教、国度的完成等都是很好的讲题。
(二) 主日学教育
    不单为青少年预备有关差传的主日学课程，也可用不同的方式，如在成人主日学中研读《约拿书》、《弥迦书》、《使徒行传》、保罗书信或宣教士传记等。
(三) 视听的教育
    介绍工场的幻灯片，宣教士生平见证的影片及录影带，差传教育的录音、录影带等都可应用。
(四) 实习的教育
    工场的观察及实习是最好的教育，但必须要有一个好的导师及周详的计划，以免产生反效果。
    三、节日宣教化
    教会既有复活节、母亲节、敬老主日等，也应把差传节日化，如举行差传主日、差传周、差传双周或差传月，内容可包罗万象，除特别讲员外，可加入宣教电影、宣教士见证、宣教游戏摊位、诗班清唱剧、差传专题、短宣长宣差遣礼、万国餐等。
    四、祷告宣教化
(一) 主日宣教祷告
    有些教会每主日都为宣教事工祷告，包括教会支持的宣教士、一个未得的群体、中国一省、一少数民族等。
(二) 宣教祷告小组
    把愿意为宣教祷告的肢体集合一起，定期一个月或三个月一次的祷告，有些教会分成数个小组，如回教祷告小组、中国祷告小组等。
(三) 祷告会宣教化
    祷告会的内容不应限于教会本身的事工及患病的肢体，而应把普世的差传负担放在这班祷告勇士心中。每次祷告会都可预备一两项提出来分享，差会的刊物是很好的资料来源。
(四) 宣教祷告日
    用半天或一天的时间特别研读神的话，体会他爱世人、救世人的心意，继而从近至远、分组分区为未闻福音的万民万族祷告。
    五、人力宣教化
    (一)信徒
    教会应动员信徒参与宣教。信徒因工作被派到某些国家，如中国、越南(Vietnam)、非洲等地，这是宣教的好机会。有一新加坡商人定期把布道刊物带到某地供应当地信徒。另有一专业家庭到宣教工场找一份工作，为的是可与宣教士并肩配搭传福音。
    (二)长执
    长执在教会的领导及教导的经验可成为弱小工场的帮助。
    (三)献身者
    教会中有些神学生或神学院之献身者，都可能是宣教工场的人力资源，教会可为他们提供训练的机会，以后加以甄选及差派。
    (四)教牧
    欧洲及中南美洲很多没有牧者的教会，很需要扶助。教牧若能定期(每年一至三个月)或用安息年出去工场扶立这些弱小的教会，对神国度的发展有很大帮助。当然教牧出外要取得教会的认同及支持，而不是独断独行。
    六、事奉宣教化
    教会的事奉原则上分两批人力，一组是强化教会的事奉，如领诗、教导、牧养、关怀等；另一组是扩大或增长教会的事奉，如布道、宣教等。按统计，教会平均用85%的时间维持系统：如开会、行政管理，只有15%的时间用于事工上，而用于布道宣教的时间比例则更低，有些教会把人力集中在诗班及主日学，当然这是重要的事奉，但缺乏了向外的动力。教会若能把10%的事奉人力用于布道植堂，另把10%人力用于宣教，教会必增长得更快，也更能具体参与天国的扩展。
    七、图书宣教化
    图书馆应该加添下列四类的宣教书籍：
    (一) 宣教的历史及传记(特别是华人宣教士传记)；
    (二) 宣教的研讨及收集；
    (三) 宣教的参与及装备；
    (四) 宣教的群体及策略。
    每年的宣教基金预算应包括宣教图书及教材，差传机构的定期杂志里面的资料很合时及宝贵，应拣选及编档。若有足够人力，可考虑搜集一些专题资料，如回教教徒、少数民族等，供信徒参考。
    八、经费宣教化
    有四类筹募差传基金的方法：
    (一) 计划
    按预算的需要向信徒宣布，呼吁大家参与奉献。例如为国内某地建堂经费，某教会图书馆需要奉献等。
    (二) 比例
    在教会收入中取出10%或15%作差传基金。
    (三) 信心
    定一个目标，会众在经常费奉献之外凭信心再认献。
    (四) 比例加信心
    把教会的总收入抽出10%作基金，信徒再凭信心学习认献。
    九、训练宣教化
    教会是一个宣教训练的场所，其目的是为了培训更多宣教士帮助天国的扩展。教会可在以下四方面培训宣教人才：
    (一) 恩赐事奉的训练
    信徒在教会中认识自己的恩赐而有效地事奉，这些经验可延伸到工场上，例如一个好的主日学老师可到工场帮助教导。
    (二) 本地宣教的训练
    本地的植堂事工及接触不同的群体都是好的训练场地及实习机会。
    (三) 工场实习的训练
    教会可安排肢体到海外工场去实习，教会本身也可成为实习的场地，让未出工场的宣教士实习。
    (四) 神学装备的训练
    也应让献身的肢体进入神学院正式受训，预备去宣教的肢体不单要受圣经神学训练，更应该受宣教的训练。
十、教牧宣教化
    教牧是影响教会最重要的人物，教牧若不积极参与宣教行动，信徒便没有学习的榜样，也缺少了带动力及属灵的支持。
    教牧可有以下四方面的宣教参与：
    (一)教牧本地宣教
    在植堂的时候，教牧不一定要留守母堂，若恩赐及负担是开荒植堂，可像保罗、巴拿巴一样出去，对母堂不一定造成损失，却可帮助子堂发展。
    (二)教牧短期宣教
    教牧可用有薪或无薪的方式出工场，若每年出工场一至三个月，不领薪金是较容易安排时间及较恰当的做法，教牧的生活费可凭信心由有负担的肢体或工场的教会分担，但不一定足够。
    (三)教牧安息期宣教
    教牧的安息期有数月至一年不等，可出外帮助一两个工场。
    (四)教牧差出宣教
    神若感动教牧成为宣教士，教会理应全力支持及成为差派的母会，而教牧则代表教会延伸至外地，成为前后方美好配搭的伙伴。预备出宣教工场的教牧要有一段过渡期，一方面训练预备信徒，一方面为教会安排接班人，免得教会因为无牧者而彷徨。
结 语
    宣教是教会的本质，教会事奉的对象是颁发大使命的主，教会也是完成主国度的使者及器皿，因此教会必须要宣教，这是理所当然的。以上的宣教化十则只是一些建议及参与的模式，教会要先有愿意的心态才能走上去。今天华人教会十之有九还未具备这种愿意的心态，华人教会日夜在谈圣灵及圣言，但却离圣灵的心意及圣言的中心甚远。
    “但圣灵降临在你们身上，你们就必得着能力，并要在耶路撒冷、犹太全地和撒马利亚，直到地极，作我的见证。”(徒一8)
    “并且人要奉他的名传悔改、赦罪的道，从耶路撒冷起直传到万邦。”(路二十四47)
    问题研讨
    一、祷告、奉献及教会事工推动是差传事工的动力来源，在你的堂会中，哪一方面做的不错，哪一方面仍须改进呢？
    二、你愿意为你所属的堂会能成为一家满有属灵力量的差传教会代祷吗？


第90课 基督徒的财富观／章长基

前 言
    时不论今昔，地无分中外，人人都爱财，人人想发财。究竟财富是什么？财富由何来？财富与日常生活有密切的关系、与我们的信仰更是不能分开。世界经济动荡不安，失业破产令人心寒；人心惶惶，前途茫茫。因此世人集中精力累积财富，盼在不安的前景中增加一些安全感。这是世人的做法，基督徒该有何看法呢？
财富是什么？
    通常一提起「财富」即想到「金钱」。金钱虽是财富的一种，但「金钱」绝对不能代表「财富」，因为「财富」在一般情况下远超「金钱」或货币的范围。在货币尚未流通的原始社会中，「财富」是用牲畜、土地、农产物品、金银财宝来衡量。但是真正的财富是生产的能力。譬如，医生的财富不仅是他的金钱，而是他赚钱的能力。又如缅甸(Myanmar)有丰富的资源，包括丰富的石油；但它仅是「藏」油国，而不是「产」油国。因为它没有大量的生产，因此石油不是它的「财富」。相比之下，许多中东国家都是「产」油国，因此石油都是它们的「财富」。
    从经济学的观点看，所有传统的生产因素，包括「土地」、「劳力」及「资本」都是「财富」。在农业社会中以「土地」为主；在工业社会中则以「劳力」及「资本」为重。进入「资讯」时代以后，凡有助生产的「资讯」都是生产的因素；这些包括我们的学识、科研的成果、工作的经验、赚钱的本领，以及一切有关的恩赐。广义来说，这些都是我们的财富。
财富由何来？
    我们终日忙碌，勤劳工作，不仅是为了谋生糊口、养育子女，并且还忙着积存财物，以备晚年之用。世人如此，基督徒也是一样。但是财富究竟从哪里来？有人说许多财富都是劳力换来的。我们用劳力来换财富，那是千真万确的事实。因为经上说：「……手动的，都要富足。」(箴十4)是的，我们务必勤劳，善用我们的才能，积财在地，始能享受血汗换来的成果。但是经上也说：「……得货财的力量是他给的……」(申八18)因此归根究底所有财富仍是由神而来。我们的神不仅是创造宇宙万物的主宰，并且是将万物交给我们「管理」(参创一26～28)以及将「百物厚赐给我们享受」(提前六17)的神。
财富使用权
    基督徒的财富不仅是由神而来，财富运用的主权以及最终的所有权(Ultimate Ownership)也是他的。我们仅仅是暂时替他「治理」全地及「管理」万物的「受托者」。神本其无限的智慧，要在他创世计划中达到使他的民可得称颂，以及使人可享福乐的双重目的。人在创世计划中的地位虽是崇高独特，但是我们务必明察以下两点：
    一、神乃是拥有主权的统治者。他的地位是主动的，可以发号施令，支配调动。因为神不仅是创造及管理宇宙万物的主宰，他也是「赏赐的」和「收取的」主(参伯一21)，并且天地万物都是属他的(参诗二十四1；申十14)。
    二、人仅是接受委派的受托者，只有暂时的经营使用权。他的地位是被动的，受支配的，服从命令及受指挥的。他是一个雇工、管家或「经理」。因此，他的工作目标、行政方针都是「老板」所指定或认同的；他工作果效的衡量，以及衡量的标准也是「老板」拟订的；因此他工作的态度应当是讨「老板」的喜悦，满足他的心意。严格地来说，受托者无完全的自主权，不可随己意行事，因为他的使命是要完成「老板」的计划；最后还要向「老板」交账。因此我们赚钱、花钱、积钱、捐钱等运用金钱的方法都要依循圣经的教导。
财富不可贪
    今日世人伤透脑筋，想尽各种方法获取更多财物。为了满足私欲，甚至抢夺他人财物。财富既然是属主的，我们仅是受神所托的管理者，基督徒不应该有贪恋属世财物的念头，亚伯拉罕把罗得的人、物抢救回来后，所多玛王想将许多财物送给他，使他成为巨富。但是亚伯拉罕拒绝一切财物，毫无贪婪属世荣华富贵之心，经上说：「贪财是万恶之根」；问题显然不在「财」的本身，而是在「贪」。因为「贪婪发财，就被引诱离了真道，用许多愁苦把自己刺透了」(提前六10)；「贪恋财利的，扰害己家」(箴十五27)。所以我们要治死贪婪，因为「贪婪与拜偶像一样」(西三5)。
财富不可靠
    亚伯拉罕拒绝所多玛王的赠物，说：「凡是你的东西……我都不拿。免得你说我使亚伯兰富足。」(创十四23)亚伯拉罕有远见，不贪财；不然，十多年后他的一切财富必定与所多玛城一同被火烧毁！这事给我们一个重要的提醒：世上的财富不可靠，贪财的结局是灭亡。世上财富种类甚多，股票、黄金，比比皆是；但是没有一种完全可靠。回顾以往，股市曾经数度几遭崩溃。一九八七年十月十九日被称为「黑色的周一」(Black Monday)，仅仅纽约股市在一日之内即损失了五千亿美元！当时开枪自尽者大不乏人。那么，黄金是否比较可靠，可作保值的佳品？一九八一年金价每两曾经几乎冲破一千美元大关。但是转眼之间金价直线下泻，二十多年来毫无起色，依然徘徊在四百美元左右。如果当年投资于黄金，损失之大简直不堪设想。富人将财富当作他们的「坚城」、「高墙」(参箴十八11)，以为可得保障，哪知世上没有攻不破的「城」，也无不倒塌的「墙」。
耶稣的教训
    主耶稣对财富这个问题有十分详尽的教训，试举两个例子以作说明。其一，「无知的财主」被主严厉斥责，不是因为他的财富太多，乃是因为他的「无知」。首先，他只知积财，不知感恩；他只知辛劳工作，不知使他富足的是神。其次，他积财在地完全是为自己；都是为了自己的享受。他是一个自私自利的财主。最后，他只懂得为今世的「吃喝快乐」积存财物。这是他的人生观、工作观以及价值观。这是他最大的错误，也是最可怜的「无知」。结果他不但失去了一生辛劳所积之财，并且丧失了他的灵魂(参路十二13～21)。今天有许多人也犯同样的错误，我们切勿重蹈覆辙。
    其二，主用「不要为生命忧虑」的例子教导我们一个正确的人生观。「无知的财主」的仓库愈来愈大，但是我们没有仓，也不需要库。主要我们先求他的国及他的义，一切生活所需他都会为我们预备。主亦教导我们要积财在天上(参路十二22～34)。这是属天的财富观。
使徒的榜样
    使徒保罗的生活态度充分表现属天的财富观。保罗说：「有衣有食，就当知足。」(提前六8)这里他没提「住」与「行」。主耶稣的教训也只有提「衣」与「食」。圣经的教导显然是：有一个简朴的生活就可知足；无须汽车洋房也可满足。保罗知足的秘诀是能面对卑贱及缺乏，但也懂得享受丰盛与富裕(参腓四11、12)。他形容自己「似乎贫穷」，却使「多人富足」；他虽然「一无所有」，却似乎「样样都有」(参林后六10)。这是保罗的人生观，他对世上的财物绝无贪婪的欲望，也无在地积财的企图。
信徒的回应
    当我们明察世上的一切财富都是由神而来，并且最终的所有权也在他的手中时，我们就不会贪图私欲，也不敢随便滥用。神是我们生命之主，也是财富之主。我们应将一切财富的主权都交出来，不再受地上财富的捆绑。
    对财富有了正确的认识还不够，我们还要有相称的行动来配合。圣经清楚教导，要我们「今世富足的人……要在好事上富足，甘心施舍，乐意供给人」(提前六17、18)。今天世界上有五分之一的人生活在饥饿、死亡的边缘。以此为标准，我们都是富足的人。「无知的财主」只懂得积财，不懂得知足，更不懂得帮助人，这是一种贫穷，实在可怜。可称之为「富有的穷人」。反过来，像使徒保罗那样的人，虽然「一无所有」，但却似乎「样样都有」，那才是真正有福的，知足的，「贫穷的富人」。
结 语
    约翰·洛克菲勒(John D·Rockeffeler)是一个知名度极高的人。但他之出名不是因为有钱，而是因为他乐意捐献，施舍助人。他三十三岁时已是百万富翁，因为病多体弱，五十三岁时已临死亡边缘。结果健康转危为安，一直安享长寿活到九十八岁。根据他个人的见证，他前半生「专门为己积财」，后半生则「专事施舍助人」。洛氏在世长寿，并且活得丰盛而有意义，因为他有一个正确的人生观及财富观。专门为己积财抑或专事施舍助人是两种生活的方式、两条人生的道路、两种不同的人生观及财富观。我们务必清楚神的教导，作个明智选择。
    问题研讨
(一) 先哲柏拉图(Plato)曾经认为金钱是罪恶、堕落的代表。今天还有金钱是万恶之根的想法。圣经也说财主难进天国。那么，财富实在是坏的东西！你同意吗？
(二) 有人说：有钱万事能，无钱万不能，因此，万不能无钱！你怎么说呢？
(三) 金钱的运用确实可以发挥许多美好的功能、完成许多事工。你同意吗？请用你自己的生活经历，举几个例子说明。好吗？
(四) 圣经说：地，和其中所充满的；世界，和住在其间的，都属耶和华。(诗二十四1)你曾经仔细思想过这句经文吗？它对你的财富观及理财准则有何影响？
(五) 耶稣教导我们要积财在天。那仅是一个理念吗？还是可有实际的行动？你能否帮助我们建议一些可行的途径？
    阅读建议
(一) Justo L.Gonzalez 原著：《信仰与财富》，台北：校园书房出版社，二〇〇〇年。
(二) 白培英：《财富、信仰、生命》，台北：宇宙光，二〇〇二年。
(三) 新新生命杂志社，《基督徒的金钱观——理财哲学与致富之道》，台北，一九八八年。
(四) Richard J.Foster 原著：《基督徒看钱》，香港：基道书楼，一九八七年。
(五) 《中国神学研究院期刊》，经济与财富，香港，一九九六年十一月。


第91课 基督徒的理财准则／章长基

前 言
    有人说，钱财富有魔力，人人都爱，可以迷人，可以助人，也可害人。又有人说，财富好像是一条毒蛇，懂得掌握它的人不会被伤害，不懂的人则危险万分。马丁·路得(Martin Luther)却说：「人可以拥有金钱财物，但必须懂得善于管理，作钱财的主人。」约翰·洛克菲勒(John D·Rockerfeller)是举世闻名的巨富，一生尽赚、尽积、尽施，有一个丰满的人生；他是一个理财专家，他成功的秘诀是：不作钱财的奴仆。
    神是创造主，也是拥有宇宙万物的主宰(参申十14；诗二十四1)。我们仅被神委派、受神之托在世暂时替他「治理」全地及「管理」万物的「受托者」(参创一28；诗八6～8)。这是神赐给我们的权柄，也是我们应尽的责任。有了正确的财富观，并清楚受托的教训，一切投资的态度及原则，所用的管道及工具，消费的方式及标准，积财的程度及目的，捐献施舍的准则等理财之道，自然会有条有理。
理财与受托
    《马太福音》第二十五章中「按才干分银」的比喻给了我们许多理财的教训：
    一、主人将银子交给仆人是暂时委托他们管理。我们务必明辨受托者的地位及职责，要忠心尽职，完成受托的使命。我们绝对不可将委托管理的财物占为己有。因为凡物都属神，最高的主权不在我，最终的所有权也不在我。使人富足或贫穷的主权全在神手中(参撒上二7；箴二十二2)。
    二、主人分银的原则是按才干，神将财富交托给我们管理，也是如此。因此今天富有的人应该是有理财能力的人。他不会将财富超量地给我们，使我们不知如何处理。今天得“五千”银子的人不多，得“二千”的人较多，领“一千”的人可能更多。这是公平恰当，并有智慧的处理；也是神的主权的彰显。旨在达到有效的理财的目的。我们不可嫉妒，也不要羡慕那些他得多的人，“因为多给谁，就向谁多要。”(路十二48)
    三、不论分得多少，每人都要在主人回来时作清楚的交代。“受托的人生”是有期限的，我们在世仅是“客旅”及“寄居的”(参利二十五23；来十一13)。时间一到，我们就要把一切受托之物连本带利地交出，由神来审查评估我们受托的成果及效益。“寄居”者有“房客”的含义，我们的神似乎是“房东”。“房客”须付房租，也须遵守“房东”所订的规则。最重要的是“房客”的租约有限；租约期限是否可延展，或可否续租，其决定的主权全在房东的手中。
理财与赏赐
    主耶稣视理财为“小事”，并说在“小事”上忠心的人，才有资格管理“大事”(参太二十五21；路十六10、11，十九17)；这是神对忠心的赞许及赏赐。因此我们理财的态度及做法是否忠心，可以影响我们整个受托的人生。这里的“忠心”，应当是指在执行受托职责上的忠心。神对我们的期望是在完成受托使命的生涯中，对他全然忠心。今日世俗的规范也是如此；在一般正常的情况下，忠心服务者往往可获上司较高的赏赐。
    再看“分银”的比喻，主人赞赏仆人的，不是他们的聪明或能干，而是他们的忠心。得“五千”及“二千”的两个仆人所赚的数目相差甚巨，但是他俩所得的赏赐却是完全一样，因为他俩同样忠心，善用财物。他俩不仅忠心，并且有“见识”(参路十二42～44)，不然怎会“随即拿去做买卖”，并且将本金翻了一倍？那分得“一千”的仆人，被主责备，称他为“又恶又懒”的。其实他不是不忠心，不然他怎会将主人给他的银子原封不动，还给主人呢？但他缺乏的是“见识”，他不懂如何去做买卖，只好将银子埋在地里，以保安全。
    因此，我们理财的态度务必积极，这也是“分银”比喻给我们的教训。得赏赐的两个仆人都是“随即”采取行动，忠于主所托，善用神赐的财富，发挥最大功能。但是我们不可盲目投资，拚命赚钱。圣经教导我们要“殷勤筹划”(箴二十一5)；“不要劳碌求富”(箴二十三4、5)；更要避免“急速发财”(箴二十八19～22)。尤有进者，我们不可求“不劳而得”的财(箴十三11)，更不可用欺诈的方法来获取“不义之财”(申二十五13—16；箴十一1、十六8)，我们务必要有好的见证，极力维护我们的名声与信誉(参箴二十二1，二十一6，二十八6)。
    投资谋利，人之常情；人人想发财，财越多越好。华人并有一个强烈的求“八”心理，或作求“发”的欲望。据说新加坡人信一九八八年的八月八日为大喜日，因而该日的前夕就有人通宵排队，要注册结婚。最近北京奥运筹备委员会宣布二OO八年的奥运会将于八月八日晚上八时正式开幕，基督徒对投资要有清楚的目的、正确的态度。圣经说，“房屋因智慧建造，又因聪明立稳，其中因知识充满各样美好宝贵的财物。”(箴二十四3、4)投资积财要有属世的“知识”，但更务必要向神求“聪明”与“智慧”。我们出生时是空手来，在世时是忠于所托，离世时又是空手而走。站在“受托者”的地位，我们务必作合神心意、讨神喜悦的投资。不投机，不冒险，不贪利。作一个“又良善”、“又忠心”、又有“见识”的“受托者”。这是我们投资的态度及原则。
    赚钱的方式要合神的心意、讨神的喜悦；消费的方式也应如此。“发财”后不可挥金如土，尽情享受。因为凡物都属神，花钱主权不在我，不可依己意。同样的，我们要作忠心的受托者。凡事作永恒的打算，将属世的财物换取属天的赏赐，用短暂的财物作永恒的投资(参路十六9)。
理财与守财
    比喻中领了“一千”银子的仆人马上掘地埋藏，这不是理财，而是守财。他受了主人的责罚，结果失去了原有的银子。比喻教导我们不可作守财奴。这位仆人以为“埋藏在地”是个最安全最保守的“投资”方式，至少可以保存本金。严格地说，只能“保存本金”的投资不是投资；况且在通货膨胀的情况下，甚至连“保存本金”的目的都不可能达到。今天有许多人因为只有“一千”而“忠心”地看守，不敢运用，结果作了“守财奴”。如此埋没，使神所厚赐的百物不能发挥作用，有如将点亮了的灯放在斗底下，失去了发光的功能。神赐给我们的各种恩赐也不可埋藏。
    今日世人日夜忙碌，一生辛劳，生活工作都是为了积财。年轻时，埋头苦学；学成后，埋头苦干。盼望在事业上有所成就，不但可以养家育子，还能积存财富。但是退休后还要埋头苦算，因为所积之财不但要保值，还要不断地增值，才能安享晚年。这是人生的写照，一生“苦学”、“苦干”、“苦算”，真是“苦”啊！假如人生的目的只是为了积财，那就十分可怜；生活没有乐趣，人生失去意义。神对“积赞钱财”者有严重的警告；神赐百物给他们享用，但是他们积而不用，不懂善用，结果不但自己不能用，反而被所积的财物伤害(参传六2；雅五3)。
    主耶稣说不要积财在地，要积财在天，积财在天有好处，所积之财安全可靠，并且又是永恒的投资。那么是否不可积财在地？当然不是。但是积财在地要有正确的心态与动机、正当的方法与途径；并且要有属灵的眼光、属天的价值，按神的心意，讨神的喜悦。在这些大前提下，我们要强调三个积财的准则：
    一、要有智慧：圣经说：“你的财宝在哪里，你的心也在那里。”(太六19—21)主在此所强调的是心思意念的重要。所以笔者想这句话的意思是：“你的心在哪里，你的财宝也在那里。”这个说法或许更有意思。因为把财宝放在哪里是个被动的行为，主动的是我们的心思意念，我们的计划。比如将钱存银行生利息，首先要打听哪家银行利息高，并且安全，然后才将钱存进去。所以，心思意念务必正确，才能有纯正的积财动机。有属天的、永恒的心思意念，才会作积财在天的打算，投资永恒的计划。
    二、要有适度：“无知的财主”(参路十二16～21)生财有道，积财无数。他一生辛劳工作，田产丰盛；出产多得不知如何处理。结果神责备他说：“无知的人哪！今夜必要你的灵魂；你所预备的要归谁呢？”(路十二20)所罗门王是圣经中的巨富，有十分丰富的人生经历；他警告世人不可盲目积财，并且指出财富本身的虚空或有限性(参传五10～16)。《箴言》的劝告是：“……使我也不贫穷，也不富足，赐给我需用的饮食。恐怕我饱足不认你说：‘耶和华是谁呢？’又恐怕我贫穷就偷窃……”(参箴三十8、9)直截了当地教导我们要积存适度的钱财，不多也不少，使我们不贪也不偷。
    三、要有目的：积财的目的不外有三：为“我家”、“神家”及“天家”。圣经教导我们要看顾亲属，照顾自己家里的人(参提前五8)；要为儿女积财(参林后十二14)；也要给子孙遗留产业(参箴十三22)。除了自己家人的需要，还要顾及教会中弟兄姐妹的需要；有力量的要帮助有需要的，将“富余”分给“不足”的，使“神家”都无缺乏。这是“均平”的道理(参林后八11—15)。最后我们不可忘记“天家”的需要，要用所积之财甘心乐意捐献(参林后八2—5)，投资天国大业(参代上二十九章)。
结 语
    理财始于“我家”，认清受托职分，始能顾及“神家”的需要，才有积财在“天家”的观念及计划。
    问题研讨
    一、人人想发财，基督徒也是一样。这样说，有错误吗？如果没错，那么基督徒与世人应如何分辨呢？
    二、有人说买股票，不属灵，因此不可买。你同意吗？又有人说买股票风险大，是投机。你说对吗？那么你买吗？如果你买，有何准则可循？
    三、基督徒将所得的十分之一献给神，因这是“当纳”的，如此行，他就是一个“好管家”。你同意这种说法吗？如果不同意，那么怎样做才算是“好管家”？
    四、圣经教导我们要为儿女积财，为子孙遗留产业。写遗嘱是一种方法，但是还有许多更好的措施及安排。你是否作了这些准备？
    五、圣经又教导我们要将所积之财甘心乐意捐献，投资天国大业。你有照着作吗？你在金钱奉献方面有哪些好的习惯、经历，或是准则，甚至见证，可以与我们分享吗？
    六、有牧师鼓励弟兄姐妹要履行十一奉献。假如整家教会都是十一奉献的信徒，那么牧师就应当十分满足，因为教会已达到金钱奉献的最高的目标。对吗？如你不同意，请说明。
    阅读建议
    一、《禧年经济宴》台北：禧年经济伦理文教基金会，二OOO年五月。
    二、白培英：《财富、信仰、生命》，台北：宇宙光，二OO二年。
    三、新新生命杂志社，《基督徒的金钱观——理财哲学与致富之道》，台北，一九八八年。
    四、傅士德(Richard J.Foster)著，陈吴国香、徐美娟译：《基督徒看钱》，香港：基道书楼，一九八七年。


第92课 基督徒的工作观／周道辉

前 言
    朋友见面，谈起近况，大多会说工作很忙，理由是要“食”(赚钱谋生)；为了衣食而劳碌，是无可厚非的。但这就是工作的目的吗？现代人在衣食外，更要顾及住什么房子，坐什么的车等，基督徒也不例外。因这些变相地亦影射一个人的社会价值。但主耶稣叫门徒不要为了衣食忧虑，保罗提醒提摩太：“只要有衣有食，就当知足。”(提前六8)
    原来在我们日常的需要及拥有物中，有一些是必需品，有些是我们希望得到，可以称为奢望的东西。现代人把这两类东西混淆了，把一切奢望得到的，都视为必需品，把工作视为得到这些东西的途径，于是就成了物质及工作的奴隶。故此主耶稣说不要为衣食忧虑，不是叫我们游手好闲，乃是说我们倚靠他，肯工作，他就会供应我们的必需物，有时，更赐给我们一些希望得到的东西。
为什么要工作？
    有些基督徒以为，自始祖亚当及夏娃吃了禁果后，人类便注定要辛苦劳碌工作，才可糊口(参创三19)。其实，始祖未犯罪之前，神已令他们“生养众多，遍满地面，治理这地。也要管理……”(创一28)又说：“耶和华神将那人安置在伊甸园，使他修理看守。”(创二15)“修理看守”及“治理”就是作工。耶稣又说：“我父作事直到如今，我也作事。”(约五17)可见工作是神为我们立下的榜样，也是神的命令。
    《创世记》第二章五节有一观察：“也没有人耕地”，后来才有上述十五节的“治理”及“管理”。可以说，人的工作，不单是必须的，也是完成了神的创造。
    《传道书》第九章十节说：“凡你手所当作的事，要尽力去作。因为在你所必去的阴间，没有工作，没有……也没有智慧。”可见工作是权利，是机会，也是必须的，我们将来的赏赐，不是游手好闲，无所事事，乃是在国度中，有作工及管理的特权！
    可见我们现在理解中的工作，和神最初给人类的工作的意义及性质已经不同。
    基督要我们在世上作光、作盐、好荣耀神，叫更多的人信福音。但平日我们能接触的人有限，故此耶稣不但要人工作，管理大地，更在《马太福音》第十三章之好种子与稗子的比喻中，说明：“……那撒好种的，就是人子。田地，就是世界。好种，就是天国之子……收割的时候就是世界的末了。”(37—40)当主撒种时，他不是把所有种子撒在田的一角，乃是有计划地，把每一个可用的地方都用上了。我们有否问问主，他为何把我放在某某公司、学校……工作呢！原来这是神早已筹算好的，要我们藉此接触最广大的人群。可见工作不单是为了糊口，工作更是为了有机会活出基督，为他作见证。我们有了这样的态度，才可以进一步谈工作观的内容。
基督徒工作的基本态度
    明白了我们为何要工作后，有些基督徒便大发热心，见到同事便拉着他们谈道，以至同事都退避三舍，认为他是“宗教狂热分子”，这样便因为我们没有智慧，带来反效果。
    我们必须认清楚：传福音固然是重要，这是我们的大使命，但更重要的，是要神得着荣耀，保罗说：“你们或吃或喝，无论作什么，都要为荣耀神而行。”(林前十31)这个“无论作什么”当然也包括传福音！或问：“传福音也会不荣耀神吗？”原来撒但常混淆基督徒价值的先后次序，使我们徒劳无功。第一世纪的基督徒，若肯向凯撒点头，他们可以安然居住，继续传他们的“福音”，但这样的信息必是软弱无力，教会亦必会夭折了。所以很多神的仆人，不肯向恶势力妥协，也是教会不应用不合神的心意的手法，招徕群众，去传福音的缘故！基督徒在工作场所，亦应认清楚见证的先后次序，才能荣神益人。
    一个基督徒，在工作场所，必须有几个不可少的见证，才能让人渴慕福音，至终可以得救，荣耀神的名。
一、品格及生活上的见证
    你的雇主及同事，还没有见你工作成绩前，必已先接触到你，我们的品格及生活，与世人有分别吗？你知道你的信仰从第一天开始，已在受试考验吗？(这词原文是peirazo,当日常指在阳光下分辨钱银的真伪)你的信仰是理论化的，还是贯彻生活的呢？但以理与三友在开始时，就“立志，不用王的膳和王所饮的酒，玷污自己。”这样开始了七十年的事奉。
    在谈笑风生时，人能觉察我们内里的生命？那生命是真诚、圣洁、仁爱、勇敢的吗？我们的言行、接待人、关心人，为人牺牲等像主吗？若我们自称是悔改重生的信徒，却在生活中没有更高的表现，那他们为何要信我们所信的主呢？
    通常同事不肯信主，常是因他们以为基督徒就是每星期日去“教堂”，他们在我们身上，见不到信与不信者的分别。中国在六七十年代时，推动地方建小发电厂，有些成绩，原来细小的河流，也可以发电，办法是藉水坝把水位差距提高，水的冲力便可推动发电机；今天我们在生活及品格上，与世界有什么分别呢？我们的“水位差距”太少，就没有力量可言。主耶稣说过“盐若失了味，怎能叫它再咸呢。以后无用，不过丢在外面，被人践踏了。”今日很多基督徒——“被人践踏”连带主的名亦被篾视，是否因我们失了盐的味？摩西勉励以色列人说：“……你的日子如何，你的力量也必如何。”(申三十三25)这也是对我们的提醒。
二、工作上的见证
    这也是你雇主及同事对你的接触点。若你满口福音，但工作时却是迟到早退、怠忽职守、办事粗心、错漏百出，在职责范围内，不求力善，不思上进。那么人若知道你是基督徒，神的名反被羞辱。有些基督徒或推说在工作场所的工作是次要的，在教会中的事奉才是重要的，这是不成理的，主曾叫我们在小事上忠心，他才把更重要的事交给我们(参太二十五章)，保罗亦提醒不要只求眼前事奉，讨好人：“无论作什么，都要从心里作，像是给主作的，不是给人作的。”(西三22、23)
    但以理给我们一个好的榜样，他在不信的人中为神作见证，圣经说：“那时总长和总督，寻找但以理误国的把柄，为要参他，只是找不着他的错误过失，因他忠心办事，毫无错误过失。”(但六4)可见工作职责上的见证，是我们的基地，有了这基地，我们才可有效地为主作证。
三、金钱、名与地位
    工作或作生意既是为了“赚钱”，基督徒更堂而皇之，说是为了奉献，那当然是越多越好了。故我们对金钱，名利有正确的看法便很重要，问题是，我们真的只为衣、食、奉献等而工作吗？基督徒兼职或夫妻两人双薪收入，为了什么呢？一个好的测验，我们若不如此，便不能达到上述工作的目的吗？
    你会发觉我们要增加收入的借口，常不是因为我们有所“需要”，而是我们有所“要求”，要有更多的物质：大的房子、名贵的房车……但圣经说：“你们存心不可贪爱钱财，要以自己所有的为足。因为主曾说，‘我总不撇下你，也不丢弃你。’”(来十三5)又说：“然而敬虔加上知足的心便是大利了。”(提前六6)
    俗语说：“以石试金，以金试人。”很多基督徒热心，有追求，办事精明，作事无懈可击，却过不了“金钱”这一关。有如某长老，有房子出租，每年大幅度加租，冬天时亦不供给足够的暖气；某执事太太，是大公司老板娘，为了赚多一点钱，薄待员工；华人基督徒中经济稳定的不少，但在慈善及济贫，把一杯凉水给需要的人，远比不上大部分的西国信徒。我们慷慨解囊，是否比回教教徒、佛教教徒或不信宗教的人文主义更高贵呢？还是我们仍不明白，主说：“你们要给人，就必有给你们的，并且十足的升斗……因为你们用什么量器量给人，也必用什么量器量给你们。”(路六38)我们信这句话吗？
    中国人说“大富由天”，说明财富是从神而来。一个主人要发展业务时，必把钱交给一个会理财的经理，神把钱财交给我们，是看我们怎样用这些资源，为天国事业投资，若我们只把钱存在自己户头，用在自己身上，他怎能再交更多钱给我们呢？要记着，神赐福给我们，常不是为了我们自己的缘故！
    当然，神若赐我们一份好的工，因工作性质及酬劳，带来社会上的地位，那我们不应使用一辆不可靠的二手车，也不应穿得破旧寒酸，凡事应以合宜为尚。因为圣经亦告诉我们：“你们要先求他的国和他的义，这些东西都要加给你们了。”(太六33)
四、信仰
    笔者虽把这分题留到现在，但实质上，这是最重要的。
    在工作时，神常会让撒但试探我们，好叫你有机会一开始便承认主名。可以想象的，我们那时最希望和他们打成一片，但他们却希望你与他们去打牌、上夜总会等，你要拒人千里之外吗？其实这也正是作见证的大好时机，告诉他们圣灵不愿你到那些地方去，因为你是基督徒；更可以反守为攻，提议去看球赛、听音乐会、远足等，迟些儿，更可以请他们参加教会活动，或地区性家庭查经等，他们不但会尊重你，并发觉你和他们仍有很多可共通的渠道。
    在开始时让雇主及同事知道你基督徒的立场是好的，这可以在饭前谢恩、桌上的小摆设、壁上的日历……表明出来。若周末要轮值，你应尽可能表明星期天去聚会及敬拜，是你优先的条件。因为圣经教导我们要守主日的(参来十25)。当然你也要在别处补偿同事，使他们知道你是公平相待的。我认识两作外卖店的姐妹，在星期天关店，两人皆经历神的信实及极大的赐福。
    重要的，要知道这是属灵战争，失了桥头堡，要反攻就事倍功半了。有了以上基础，将来你不参加一些不合真理的行动时，雇主及同事知道你只是贯彻始终而已，亦要记着主在《路加福音》第九章二十六节说：“凡把我和我的道当作可耻的，人子在自己的荣耀里，并天父与圣天使的荣耀里，降临的时候，也要把那人当作可耻的。”
    若你是老板，可以有些富有创造力的方法直接传福音，如放些单张、小册子或基督徒刊物在待客室，或甚至直接给顾客。也可在一些承接广告的基督教刊物上，作赞助商户。谨记神给你的岗位，可能正是“为现今的机会”。
    不单是承认主名，且因你是得救的基督徒，知道今生不过是至暂至轻的考验时期，那真正的事仍待将来，故此你对名利、对人生观应与别人不同的。若我们不是这样看世事，那我们应当检讨自己的信心及信仰，这是决定我们的人生观、工作的态度，及对金钱、名、利的看法的决定因素。
    我们的神若是活的，我们对工作自然会尽心竭力，因为我们是为主作的，也是为讨他的喜悦作的。我们在逆境中，会显出有平安，可以把困难交给主。
    作主门徒的人，亦需对圣道有所认识，对得救的问题有清澈的理念，因为我们若行上面的原则，同事便会寻求我们心中力量的来源，羡慕要认识我们的主，那时我们却不可无词以对。因圣经教导我们：“只要心里尊主基督为圣。有人问你们心中盼望的缘由，就要常作准备，以温柔敬畏的心回答各人。”(彼前三15)
结 论
    基督找寻工作的不少，但却不都认识基督徒的工作观，期盼这里数点，对我们每人有提醒。古圣徒训诲我们：“要不断地传福音，必要时，可用言语！”
    问题研讨
    一、试分享你个人对物质“需求”和“要求”的看法。
    二、试分享如何能在你的工作场所荣耀神？
    三、你能用三分钟清楚地说出你信主及得救的见证吗？你为何有得救的把握呢？
    四、试在两分钟内，解释重生得救的意义及如何可以得救。
    五、思想在你的工作场所，如何开始一个慕道查经班。
    阅读建议
一、John MacArthur,Pillars of Christian Character.Good News Publishing,1998.
二、王明道：《圣徒处世格言》


第93课 崇拜音乐：传统或现代？／林慈信

崇拜音乐会分裂教会吗？
    对许多基督徒而言，特别是生活在西方社会里的，现代音乐已成了他们生活的一部分，显然的，他们喜爱它，天天听它，甚至把它融入在事奉中，海内外华人教会的崇拜多设有敬拜小组，掀起“敬拜赞美”的热潮，着重使用现代音乐。然而，这些回响却遭到不少受传统“福音诗歌”(gospelhymns)喂养长大的教会领袖所质疑。尤其是受过古典音乐或传统崇拜仪式训练的，反对更为激烈。对他们来说，现代基督教音乐就好像摇滚乐和摇滚乐后期的流行音乐，都是些毫无意义的噪音。当青少年收听摇滚音乐时，父母就怕，希望他们越早把它关掉越好。“那些音乐令我们头痛！”许多家长如此抱怨。他们甚至怀疑摇滚音乐的节奏是否出于魔鬼？
    现代音乐是适当的敬拜音乐吗？现代音乐是否只适用于传福音的聚会，而不适用于崇拜聚会？有些喜爱古典音乐的人，不幸目睹古典音乐、古典圣乐和传统圣诗的消逝，就不免悲从中来！难道文化文明就此终归无有吗？
    另一个非常严重的问题是，如何在圣乐与俗乐之间划出界线？怎样的圣乐才可称之为“神圣”的呢？
    音乐其实是非常个人的，因此讨论起来相当的敏感。很多时候，教会就崇拜聚会中应采用何种音乐而引发激烈争辩。难道我们不可以在使用音乐赞美尊崇神的时候也同样得到平安与和谐吗？更重要的是，我们是否可以在圣经中找到有关敬拜的原则并加以遵守？
基要问题：我们的崇拜是以神为中心，
还是以人为中心？
    什么是崇拜？圣经中的崇拜是“以神为中心”，是人对神，而不是对着我们自己。至于团契、教导、代祷、服侍有需要的人，这些乃是人对人的事工。传福音和宣教是对世界和世人的事工。但崇拜是指向神，是专注关乎神；也就是说，赞美神是神，称颂他的作为和他口出的话语。崇拜也是为了神。我们敬拜神和赞美他完全是为了他的喜悦和他的荣耀。
    许多传统的福音派教会常常把崇拜弄得相当以人为中心，渗混着事务报告、恭贺、欢迎、感恩等项目(不是向着神，而是信徒之间的)，把神的荣耀与壮严遮盖了。事实上，我们必须对崇拜音乐的风格和诗歌的歌词内容作审慎处理。比如，歌词是否导引人专注于神？歌词是否说明神的位格和他的属性？歌词是否让人在敬拜中感受到圣父、圣子、圣灵三一真神的感动？歌词是否以耶稣基督为中心并宣扬神的作为？歌词是否平衡人的意志和心灵，且提升我们与神亲近？歌词是否挑战我们全然降服于神？歌词是否让人体认出我们之所以服侍神，是基于神的大能和他话语的激励？歌词是否指引我们的心灵朝向神，全然关注于神，而且完全为了神？抑或将注意力集中在我们自己的需要上：只期望在崇拜中可以得到些什么或在散会之后有情绪上的满足。
    我们是否把自己置于崇拜的中心，而不是将神摆在中心？华人教会的一大挑战是要回复到以神为中心的崇拜、以神为中心的讲道、以神为中心的思想和以神为中心的生活，且依此为序。而现代音乐敬拜小组的组员必须重视他们的事奉，不但需要接受装备还得稳健成熟。不是每个有唱现代音乐天分的人就可以当一名好的崇拜主领。好的崇拜主领能领导会众的心朝向神并专注于神。
    旧约时代的赞美是融合在崇拜中的，所谓的“全时间事奉者”不止于祭司，也包括利未人，看管圣殿工人和歌唱者。由此可见：一、音乐是崇拜中重要的一部分，二，音乐事工乃由音乐专业人士所负责。
    新约时代的崇拜沿袭旧约时代犹太会堂的崇拜方式，这种崇拜方式是在新、旧两约之间形成的，内容包括四个要项：读律法书(神的话语)、教导、歌唱和祷告。而赞美，无论在新约或旧约时代，都是崇拜的一部分。
崇拜音乐的历史：
欣赏音乐大师的作品
    综观教会历史会发现，崇拜音乐的风格不断经历改变；崇拜音乐几乎不时反映出当代人的文化与世界观。每一个世代，基督徒都会寻找他们认为最优美的音乐与诗词来赞美神。中世纪时，有人将该时期的歌曲汇集成册，如今所称之为的“格里高里清唱曲”，(GregorianChant)该名称取自负责领导此事工的教宗格里高里(Gregorius )。这些清唱圣歌一直流传到我们这世代，并成为音乐历史的一部分。固然有人喜爱它，但有人则认为是老古董。无论如何，清唱曲对后来作曲大师有很深远的影响。
    十六世纪，兴起了宗教改革。马丁·路德(MartinLuther)写了些圣诗，如《上主是坚固保障》(AMightyFortressLsOurGod),歌词在于激励信徒起来与撒但打属灵的战争，靠着主，至终必得胜。传说当时有些圣诗的调子采用酒客在坊间酒舍喝啤酒时所吟唱的歌曲。但今天我们却称这些为“古典圣诗”。由此可见，一般人所喜爱的音乐确实可以用来献给神，并作为赞美上主的最佳献礼。然而，问题在于这些“流行圣曲”是否能引导人朝向对神的专注呢？
    巴哈(Bach)这位最伟大的古典音乐作家甚受马丁·路德的神学影响。他是一位非常敬虔的基督徒，在教会以音乐事奉多年，平日靠写作合唱曲(Cantatas)、圣乐曲(Oratorios)和颂赞圣诗(Anthems)等维生。由于巴哈作曲是为了荣耀神，故其作品经得上时间的考验。他每星期为教会作曲一首，并在作品上注明“SDG”三个字母，意思是“惟独荣耀神”。与巴哈同期的人物亨德尔(Handel)，独自在房间内与世隔绝三星期写成了《弥赛亚神曲》(TheMessiah)。写作当时因感受到神的庄严、肃穆和荣耀，不仅他本人感动得流泪满面，甚至令当时演出席上的贵宾英皇乔治，也感动到情不自禁地起身肃立聆听，从而沿袭至今成了传统。每当献唱弥赛亚神曲中的“哈利路亚大合唱”时，听众都会起立聆听。巴哈与亨德尔不但是音乐大师，更同样抱持基督徒祈祷的心，窥视到这位无限全能真神的庄严与荣耀，而以音乐作出对他的回应。他们反映了当时十七世纪的世界观，那就是：神是创造者，配得我们敬拜；神的世界从他所设计的宇宙中之规律和结构表明出来。
    十七世纪英国清教徒运动(Puritanmovement,1558—1660)乃谋求彻底改革教会的崇拜和所有圣工，以期能完全符合圣经原则。他们认为当时英国教会的崇拜及事工包含了太多传统、仪式和阶级。他们相信只有主耶稣才是王，是教会的主，而且他早已赏赐他的子民一本圣诗，就是圣经中的《诗篇》。因此，信徒要吟唱诗篇！以十六世纪日内瓦(Geneva)的约翰、加尔文(JohnCalvin)和他的同工为榜样，清教徒把《诗篇》加上韵律节拍。
    以撒·华滋(LsaacWatts)是清教徒圣诗大师，被称为英语圣诗之父。他问他自己，如果大卫活在新约时代，他会写出不同的诗篇吗？所以，华滋将多则诗篇以新约的观点加以变换。今天我们所唱的圣诗《日月所照》(JesusShallReignWhere’ertheSun)正是取材《诗篇》第七十二篇的新约意译，另一首圣诗《乐我主临》(JoytotheWorld)亦取自《诗篇》第九十八篇。华滋不但写了许多诗篇，也写了不少我们今天称为古典的《圣诗》，如《哀哉，我主宝血流出》(AlaslAndDidMySaviorDie)及《每逢思想》(WhenISurveytheWondrousCross)，这些诗歌能引导基督徒在灵修时，将心思意念集中在十字架上。
    十八世纪的查尔斯·卫斯理(CharlesWesley)与其兄弟约翰·卫斯理(JohnWesley)在英国与美国的灵性复兴期间写下许多圣诗，主题集中在信徒个人在灵里对神恩典的体验。众所周知的《神圣纯爱》(LoveDivine)正是描述神的慈爱如何突然降临在信徒身上，使信徒灵里充满光明与喜乐。另一首极富神学意味的赞美诗《但愿所求》(AndCanItBeThatShouldGain？)，其中第二节的歌词：“何等奇妙！永生主竟受死！有谁能解释这奥秘？神圣之爱，广阔深长，最高天使也难测量。上主怜悯，超过猜想，世人都当敬拜景仰。”即可听到卫斯理在默想神永恒计划时所经历到的奇妙感受。
    喜爱现代音乐的信徒可能不会欣赏华滋和查尔斯·卫斯理圣诗的曲调，或任何古典音乐的形式。若我们让后人忘记华滋、卫斯理和其他伟大圣诗作者如威廉·古柏(WilliamCooper)和约翰·牛顿(JohnNewton，《奇异恩典》作者)所写的词句，不啻失去以神为中心的崇拜所蕴含的丰盛与深度。假如我们不能把“以神为中心的崇拜”之丰富传统传给我们的子孙，我们就没有把一个极其宝贵的资产——圣灵赐给基督普世身体的至宝礼物，传给我们的子孙。
华人基督徒文化的根源：
十九世纪美国农村和福音诗歌
    事实上，华人教会所谓的“传统圣诗”并非如字面所谓的“传统”。圣诗在华滋与卫斯理时期达到高峰。此后，十九世纪也有不少英语教会的圣诗作者写下许多非常美丽的圣诗。但对圣乐历史家而言，华人教会所谓的“传统圣诗”在技术上可称之为“福音诗歌”。“传统圣诗”一般而言是没有副歌的。内容集中在颂赞三位一体，圣父、圣子、圣灵，神的创造与救恩。而福音诗歌则有副歌。
    十九世纪的福音诗歌大师有芬尼·克罗斯比(FannyCrosby)和埃拉·桑基(IraSankey)。他们的诗歌着重在个人与耶稣基督的关系上，包括救恩和成圣。他们的诗歌多半属灵修、团契交通、鼓励和传福音性质，而不是崇拜的圣诗，适合在布道会中唱。但也有几首福音诗歌呼吁教会，在崇拜中要注目仰望，最显著的例子就是《你真伟大》(HowGreatThouArt)这首圣诗：
    “主啊我神，我每逢举目观看，你手所造一切奇妙大工；
    看见星宿，又听见隆隆雷声，你的大工，遍满了宇宙中。
    我灵歌唱，赞美救主我神，你真伟大，何等伟大！
    我灵歌唱，赞美救主我神，你真伟大，何等伟大！”
    这首《你真伟大》原从斯堪迪那维亚(Scandinavia)传来。但较多的福音诗歌却为美国人所撰写。一些福音诗歌的调子采自流行于美国建国期间的民歌，该时适为美国南北战争(1861—1865年)之前及战争期间。另一些则是取材自描写士兵离家参加南北战争的歌曲。今天这些曲调之所以在教会中被广泛地使用，乃因为美国传教士在十九世纪，把福音诗歌带到亚洲、非洲和拉丁美洲，使这些诗歌变成了“标准”圣诗。我们必须了解，这些诗歌只是一个特别时期的音乐风格(正式名称是《浪漫主义》时期)。这类福音诗歌的歌词大多指向基督徒，而非专注于敬拜神。例如那首“在花园中”述说信徒自己与主耶稣交通的个人宝贵经验，而不是一首敬拜用的诗歌。
    “独步徘徊在花园里，玫瑰花尚有晶莹朝露。
    忽然我耳中听见温柔声，原来是我主耶稣。
    他和我同在又和我谈心，并对我说我属于他。
    我们同在时情境真佳美，没有别人能领会。”
    基督徒从这些福音诗歌得到丰盛、鼓励和能力。但我们必须学会分辨这类“爱主”(灵修)形式的诗歌，和以三一神为中心的崇拜赞美诗歌是有所不同的。
“福音诗歌”成了传统音乐
    为什么华人教会采用福音诗歌的形式而高举之为“传统”音乐呢？
    部分原因可从中国教会历史上追溯。基督教会在中国真正的建立与发展，是在《天津条约》(1858年)和《北京条约》(1860年)之后。这两条不平等条约是在第二次鸦片战争之后签订的。一八六O年后，有上千的基督教传教士从欧洲和北美来到中国。一九OO年后，来自美国到中国的传教士在中国，其中大多数来自美国中南部的农村乡镇，他们有些在小城的基督教大学文学院受过四年的教育，也选修过几门圣经课程，惟大多数未曾接受正式神学院训练。他们回应当时慕迪(D·L·Moody)和约翰·莫特(JohnMott)二位的呼吁，献身作宣教士去中国、印度和非洲传福音。
    这些有传福音负担的传教士来到中国，在内地乡下城镇传福音。他们传给中国人的福音信息，常常附带十九世纪美国农村文化的包装，而此文化之中还包括许多福音诗歌。虽然这些诗歌的曲调或歌词并非出自中国人，但却广受中国基督徒喜爱，而且教会仍然将这些传统歌曲传递下去，如《耶稣恩友》，《爱传福音》，《古旧十架》和《侍主蒙福》等圣诗。
    当中国教会“接受”了这些传统福音诗歌之后，教会就一直把它们保留到今天。一九五O和一九六O年代，美国的福音音乐大致上还肯定并加强这些“传统”。如约翰·彼得逊(JohnW·Peterson)所撰《充满喜乐》(HeavenCameDownandGloryFilledMySoul)。一九六O年代香港教会与团契的年轻人，甚喜爱那套十二册的《青年圣歌》(YouthHymns)，以后还以蓝、红、绿色封面分别合订成三集。如今许多年届中年的基督徒，内心深处都存留有这些福音诗歌的烙印！一九六O年代的香港从一个难民文化转变为现代和都市文化。当时有些青年人目睹教会领袖的虚假和不公平作风而生反叛，于是离开教会而组成新的“福音堂”教会。由于这群青年人仍保留那些十九世纪末英国农村的音乐形式，因此福音诗歌的传统又再延续下去。虽然中国基督教领袖倪柝声亦曾撰写不少圣诗，但仍旧采用福音诗歌的曲调。
    福音诗歌倾向注重信徒与主耶稣的个人关系，而不是整个教会一同敬拜赞颂三一的父神。福音诗歌另一方面所忽略的是一些教义，如：神的创造、神的护理(他看顾宇宙万物)和神在历史中对教会的计划等。古柏写的那首《上主作为何等奇妙，行事伟大神奇》(GodMovesinaMysteriousWay/Hiswonderstoperform)所教导的是：虽然有时神的引导好像多云的天空，但在“阴云”的背后，仍深藏他的笑容。这是何等深奥的思想！今天，我们喜欢歌唱耶稣如何爱我，但我们也需要学习敬慕神的属性、他的话语、他的国度、他的教会和他要在我们生命中作主、作王。
心意更新变化：
从耶稣人到现代崇拜
    七十年代，美国许多从反文化(嬉皮士)运动中长成的青年人成为了基督徒。他们受许多传统的美国教会所排斥。他们开始使用摇滚乐来写自己的基督教音乐，而且成立了自己的教会。这些音乐人士包括“葡萄园基督徒团契”(VineyardChristianFellowship)，和各各他会堂运动(CalvaryChapelMovement)的创办人(这两家机构的总部都在南加州)。
    八十年代，青年人喜欢聆听和追逐这类音乐，就在团契聚会中使用，并在九十年代，用来作崇拜音乐。此波潮流藉着现代音乐市场之传销方式，引进世界各地，在八十到九十年代间对香港、台湾和东南亚地区的基督教音乐皆有莫大影响。今天，台湾和香港出生的华人作曲家，每年写作许多新的诗歌，而这些新诗经常是强调神对他个人之恩慈爱护的经历和感受。
    在教会能看到有中国本土的音乐作者与创作，是一件令人鼓舞的事。然而，有一件事我们必须注意的是，这类诗歌的歌词常肤浅和自我中心，甚至在教义上有问题。例如，一首诗歌教导人说祷告可以摇动神的膀臂(对我来说，这是向神的主权目的有所挑战)。粤语现代诗歌常用一些字眼如“情”来描述神的爱或基督徒对基督的爱。使用流行字眼是可以令人的感情和欲望集中，但这些字眼经常语意含混，太像世俗的爱情流行曲。结果使整个年轻人世代在长成中以为耶稣只是他们的朋友，很少想到耶稣是他们的主，是他们敬拜的对象。于是主耶稣的庄严神圣性就被忽略了。
    每当使用现代敬拜诗歌时，基督徒必须具备分辨的能力。看着歌词是否以基督徒为中心？或者是以神为中心？是因为这些歌曲动听而选作崇拜诗歌？或者自问有没有达到教导和引导的功能，把我们的心思意念集中在那位全权、圣洁、永恒和恩慈的神身上？
文化中的教会，反文化的教会
    根据历史的探索可看见基督耶稣的教会，常会按照环绕他们的文化意义来敬拜神和宣扬福音；香港教会在六十年代嬉皮运动和一九六七年的暴动后，尤其显著。现在的华人教会已不自觉地被当前出现的全球文化风暴所席卷入内，对我们的生命有非常重大的影响。
    因此，我们可以明白为什么有些牧师和教会领袖会抗拒现代音乐，换句话说，传统中国文化(包括儒家、道教、佛教、五四运动新文化，以及三十年代的中产阶级现代文化)在五十年代期间，由中国信徒与牧师从中国大陆以难民身分带到当时的现代城市——香港与台北。在他们的思维中，没有真正的现代或城市的想法。后来当香港和北美城市(以及一九八O后的台北和新加坡)变成真正的城市中心，许多亚洲人移民到美国。整个年轻一代，就在一个工业或后工业的社会中成长。他们自然接受现代化的产品：摇滚乐和所谓的现代音乐。
    不幸的是，以人为中心的敬拜音乐形式取代其他形式的事情，又重复发生了。就是说，如今人不过是以肤浅的现代音乐歌曲去取代一些更加肤浅和差劲的福音诗歌而已。
摇滚乐：是友？是敌？
    首先我们要明白，摇滚乐反映了现代工业社会欠缺个性和单调的特性。在工厂里，你只能听到机器的声音；人类的价值已经贬低到成为一个数字或机器中的一个齿轮。摇滚乐正反映出这非人性的演变过程。
    摇滚乐也是一种向传统犹太/基督教文化的对抗，这传统文化包括对基督教家庭观的反叛和抗拒。近几十年来，西方社会中的传统家庭观几近瓦解；许多年轻人的心灵是空虚的，他们似乎不太能体会父母对他们的爱，于是，他们尝试建立另一个文化，其中包含一个新的人际关系。
    事实告诉我们，从六十年代开始，摇滚乐文化企图削弱和摧毁整个以圣经和犹太/基督教为基础的西方文化。到了九十年代，他们成功了。
    从“耶稣人”，(JesusPeople，就是那些在嬉皮文化中信主的基督徒)时代到现在已超过三十多年了。今天一些非常受欢迎的基督教音乐，亦即所谓当代赞美诗，和一些不幸常在教会使用最差劲的福音诗歌，相较之下，有些当代崇拜音乐还是非常符合圣经真理的。原因是这些现代赞美诗的歌词常是直接引用圣经章节，特别是旧约。我们常唱的歌词是《诗篇》或先知书中的经文，显示出真正地在崇拜，而不是在享受团契。反观许多现代崇拜诗歌只是重复简单几个字或短句，以制造一种情绪上的振奋狂热或一种“灵里的高潮”。时常把“我”、“自己”、“我的”崇拜视为中心，而挪移了神居中心的地位。
    在现代崇拜中，很不幸地失去了一些客观性。崇拜，在某些观点上，是述说神，而不是与他谈话。我们和我们的后辈都要牢记，神在真理中启示他自己，而且在歌颂神的时候，以神为第三人称(他是……)或第二人称(你是……)才是正确的。
进入心灵深处医治与崇拜
    此刻，我必须提到一个非常重要的问题，那就是现代赞美诗在崇拜中对医治破碎心灵非常有效；当然，福音诗歌还是很美的音乐。
    我们发现，现代赞美诗对于那些来自破碎家庭中的人，扮演了医治破碎生命的角色。这是值得我们小心观察的。现代赞美诗使用的媒体是今天人所熟悉的。你会发现，人在电梯里、上班的路上、无线电台等处所听到的都是同样的音乐。所以他们毋须超越一个文化的障碍才达到敬拜而得医治的境界。从这角度而言，所谓“传统”福音诗歌，在九十年代看来已经落伍了。
    支持传统圣诗的人(包括本人在内)必须注意一个事实，就是我们必须满足破碎心灵的需要，从而与天父建立一个“活的”关系，而此关键不在于取用现代崇拜音乐而放弃传统圣诗或福音诗歌。所有的基督徒，不应该只寻求个人对音乐的口味与爱恶，却要肯定崇拜的目的是为了敬拜神。同时对来参加主日崇拜和心灵有需要的人，要抱持怜悯的心肠，惟千万不可为迎合他们的崇拜。我们不要为了经验而制造情绪的高潮，也不要把情绪置于真理之上。我们必须宣扬神，他的真理和他的圣洁。同时，我们也要宣告、歌唱和经历他无比的爱，需要通过耶稣基督而临到我们身上。
崇拜也要进入思想中
    崇拜音乐单单打动情绪(心灵)是不够的。传统华人教会中非常缺乏知识的领袖作思想上的领导。我在这里所提倡的，不仅仅是一种诉诸和医治心灵的崇拜，也必须了解我们正处在一个经历“世界思想封闭”的世代。故此我们加倍努力，使圣经的客观真理，通过讲道，教导和查经，进入并引导人的思想。
    我曾参加过一些崇拜聚会，聚会中前半段时间全部用作赞美，领诗的人也没有说什么；而下半段时间则是纯解经，没有任何别的节目。对我来说，这是一个有创造性的心灵与意志一同敬拜，是大有能力的模式。
结 论
    让我们用全部的思维来敬拜他——思他所思、想他所想；跟随他、默想他的荣耀、圣洁、公义和慈爱。让我们用全部的意志来敬拜他——围绕主前，尽力讨他的喜悦，为自己的过犯向神忏悔，信靠基督的宝血。让我们用全部的心灵来敬拜他——寻求认识他的心意、求圣灵使我们成圣，且在主里有荣美和喜乐的团契。总括一句，我们的心，透过圣灵光照我们的思想，要跟随真理；我们的心在完全降服后由圣灵掌管我们的意志，如此来成就以神为重点和中心的敬拜。
    但愿华人教会保持丰富和以神为中心的传统敬拜，并在我们的歌唱中加上新歌。保留旧的好诗，特别是那些经得起时间考验的圣诗。把新、旧诗歌适当地融合在一起。对年长的来说：不要害怕新诗。对所有基督徒而言，要能分辨哪些是肤浅和哪些是美好的新诗。
    问题研讨
一、你最心爱的诗歌有哪三首？它们来自哪些时代？它们的歌词反映出怎样的敬拜？
    二、在你事奉的教会或团契，在诗歌的选择上有多元性吗？传统圣诗占多少成分？这个比例如何反映出选诗者的教会历史知识？灵命成熟？研读圣经的操练(特别是对旧约的认识)？
    三、你对文中所提到的不同时期的圣诗，最不熟悉的是哪一两个时期？可否订出一个简单的进修计划，研究不同时期的圣诗？
    四、在未来的两年之内，你可以如何增加自己对旧约敬拜的认识？对三一神的属性的认识？(建议：细读巴刻的《认识神》，香港：证主出版社。)
    五、你的教会或团契，可以订出怎样的节目或计划，集体学习敬拜的圣经基础，和圣诗的历史与价值？
    阅读建议
一、 雷本(Robert Rayburn)：《朝见永生神》，香港：中国神学研究院/天道出版社
二、巴刻著，林来慰译：《认识神》，香港证主出版社：(原著：J.I.Packer, Knowing God. IVP.)
三、John M.Frame:Worship in Spirit and Truth.P&R Books. http://www·prpbooks·com
四、John M.Frame. Contemporary Worship Music: A Biblica/Defense. P&R Books. http://www.prpbooks.com
五、 Edmund P.Clowney:The Church.Inter Varsity Press.
六、 Barry Liesch: The New Worship.Cf.: http://www.worshipinfo.com .
七、 赫士德著，谢林芳兰译：《当代教会与圣乐》，台北：校园出版社。(原著：Donald Hustad, Jubilate II, Hope Publishing Company.)
八、 The Trinity Hymnal. http://www.gcp.org
九、 The Trinity Hymnal.Revised edition. http://www.gcp.org .
十、《普天颂赞》，香港：基督教文艺出版社
十一、王神荫：《圣诗典考》，香港：基督教文艺出版社


第94课 后现代主义／温伟耀

“后现代主义”与“后现代”时代的来临
    “后现代主义”这个词，最早出现于一九三四年。然而，“后现代主义”成为一种学术、文艺潮流的出现，要等到二十世纪七十年代的欧洲(尤其是法国)。带动这潮流较为显赫的代表人物，例如米歇尔·福考尔特(MichelFoucault，1926-1984)、让·弗朗梭瓦·利奥塔(Jean-FrancoisLyotard，1924～)、弗雷德瑞克·詹姆森(FredricJameson，1934～)、雅克·德里达、雅克·德丽达(JacquesDerrida,1930～)雅克-玛丽-埃米尔·拉康(Jacque-Marie-EmileLacan，1901-1981)、让·博德里拉(JeanBaudril-lard，1929～)等，都是活跃于七十年代中至八十年代初(除了福考尔特，他可算是六十年代的先驱者)。但当时他们给人的印象是一群很前卫、语出惊人、曲高和寡的时髦学术圈子而已。他们的理念并未带来当时一般普罗大众的共呜。
    然而，自从九十年代开始，全球文明闯进了一个天翻地覆的时代。最关键性的有：
    一、全球的电脑网际网络成为事实：任何消息、资讯，可以一刹那从世界上任何一个角落传播到另一个角落。
    二、移动电话、个人数码助理普及到每一个家庭，每一个走在路上的人，虚拟的世界(电脑游戏、网上沟通)与现实世界交错混杂。真与假、虚与实之间的界线变得模糊。
    三、因着这些资讯媒体的革命，真正“全球化”的时代终于降临。全世界不同角落所发生的事件，都变得息息相关、互相牵连。而全球化也将全人类带向多元文化、多种族的互动状态之中。
    四、因着这些资讯媒体的革命，全球“经济一体化”——全球性的资本主义(Worldcaoitalism)——出现了：全世界的社会，都无一幸免地落在商品和广告的鉅掌之中。
    五、消费主义的社会(consumersociety)令一切社会、文化生活(例如：工作、家庭、人际关系、政治、宗教等)都变得商品化和包装化。在消费社会的生活中，不但个人(自我)主义极度膨胀，每日的生活经验也变得碎片化和纷乱。统一而完整的自我经验逐渐瓦解。
    “资讯媒体革命”、“全球化”和“消费主义”三方面在九十年代以后急速地发展，令二十年前那一批“后现代主义”思想家的“预言”逐渐成为西方社会每日的真实生活经验。今天，“后现代”(postmodern)不再只是前卫知识分子口边挂着的术语，一个真正“后现代”的时代(postmodernera)已经来临了。
后现代思维范式
    一、究竟所谓“后现代”的思维方式，是带着怎样特色的思想取向？我们大概可以归纳为四个方面：
    反对权威和绝对主义(againstauthorityandaabsolutism)：由于后现代时代已经是多元文化(multicultural)、跨科际(transdisciplinary)的世界，不同的观点和立场都应该彼此被尊重。再没有人可以宣称他的见解是最权威、最准确的惟一真理。在这种相对主义(relativism)的立场下，你不一定要赞同我的见解，但同样你也不可以要求我赞同你的见解。
    二、反对有客观真实性的存在(againstobjectivityandrealism)：二十世纪的科学(例如：相对论和量子理论)已经将人一直所以为的客观真实(如：时间、空间)信念打破了。而所谓“历史事实”的记载，也只不过是记录者经过筛选、剪裁，甚至是有意无意地扭曲了的“作品”而已。我们根本不可能重现昔日究竟真正发生了的是什么一回事。在人的认知能力方面，后现代思维亦否定了有所谓“永恒不变的知识基础”。无论是宗教、哲学，甚至科学，都不再有某种“不可以被怀疑的终极起始点”。我们一切的知识，都已经是主观地赋予了诠释的见解。此即所谓“反基础主义(anti-foundationalism)的知识论立场”。
    三、反对整全统一性(againstuniversalism)：自十八世纪“启蒙运动”以来，西方“现代”(modern)的文化思维总喜欢寻找某些可以全盘解释世间一切现象的“普遍(万能)”原理 (universalprinciple)。典型的例子是马克思主义(Marxism)，就企图将一切宇宙人生的现象，都归结为辩证唯物论(dialecticalmaterialism)这普遍原则的不同表现而已。后现代主义思想家(例如：利奥塔)就特别反对这种可被称为“宏大叙事”(grandnarratives)的企图。他们认为我们所处的宇宙人生，根本就充满了差异性(differance)、多元性(pluralism)、碎片化(fragmentation)及复杂性(complexity)，尝试只用一种普遍性的理论或原理去解说一切事象，是注定失败的妄想。
    四、反对结构主义(againststructuralism)：后现代主义者不但放弃“宏大叙事”，也放弃相信事物(例如：某种文化、某种语言)具有其稳定的、刚性秩序(rigidorder)的内在结构系统。他们倡议采取不确定性(indeterminacy)、模棱两可、混沌的观点去研究和理解事物，用所谓“解构”的方法(deconstruction)去让事物如其所如地自由呈现自己的真相，而不再用“扣帽子”的方法，强行将事实迁就理论。
后现代主义对基督教信仰的挑战和影响
一、后现代主义对基督教的挑战
    从以上所陈述的思维方式，我们不难看出，后现代主义思维对基督教所坚持的信仰，似乎并不友善。我们可以归结为三方面：
    (一)后现代主义反对有所谓绝对的、惟一的真理的存在，对基督教信仰来说，肯定是一种挑战。在这种相对主义的观念下，不但圣经的权威地位不能被接受，连带好些基本教义，例如：基督教信仰是神对人类所启示最准确和完备的宗教；惟独靠着基督才能叫人与神和好等福音核心信仰，也要一并地被迫放弃。
    (二)后现代主义反对有所谓“客观事实”的认知可能性，对基督教信仰中许多历史事实的宣称(例如：耶稣基督或旧约以色列人的历史真确性)。都一概打上怀疑的问号。然而，倘若耶稣基督所行的神迹、他被钉十字架的死亡、他从坟墓里复活等，都只是新约作者的“作品”，而不能信之为“事实”，则我们信仰的基础就只是建造在“沙土”上，无从稳固了。后现代主义的“反基础主义”，似乎也要将基督教信仰的“基础”一并反了。
    (三)后现代主义反对“宏大叙事”的可能性，也涉指基督教的基本信念。一直以来，基督教信仰确信世间一切万事万物，都是源自一位创造的主宰。而这位神不单创造一切，并且按他的旨意和计划，掌管着宇宙人生和历史的进程。这种将万事同归于一位主宰的信仰，也正属于后现代主义所质疑的“普遍性的理论或原则”的行列。难怪后现代主义特别喜欢将圣经的文献“解构”。把圣经视为不同时代、不同政治社会因素下零碎片断文献的拼凑编集，致力要找寻书卷之间差异性。而不再相信全本圣经有其统一性，而这统一性的背后，是因为不同的作者之上有同一的根源——那位向人启示自己的独一的神。
    二、基督教对后现代主义的回应
    后现代主义对基督教信仰的质疑和挑战，神学家怎样回应呢？
(一) 后现代主义作为一种思维的方法
    回顾过去三十多年，后现代主义从一小撮曲高和寡的前卫知识分子的倡议，到今天成了学术界的显学及许多文化领域(例如：文学、艺术、电影、戏剧、建筑，甚至科学、法律)的主流，是一个历史的事实。其中主要的原因，正如上文说过，是二十世纪九十年代以来的“后现代时代”的来临。虽然如此，我们不能因为后现代主义的发迹，就顺理成章地接受它的正当性。其实，除了基督教以外，在现今的学术界、文化界，也有许多不认同后现代主义的声音。这些批判和质疑，正显示出后现代主义仍有不少弱点和错误。其中较为普遍的批评，是认为后现代主义的思维方法只着重“破”(拆毁)而无所“立”(建设)，是一种消极、负面的思潮。
    后现代主义的“后”，显然是对“现代”的一种反动、一种抗议。所以从一开始，后现代主义就是要针对几百年来西方文明所建立的“现代”文化，挑出它的弱点。诚然，现代文化并非完美无瑕。但只有挑剔(“解构”)而没有去重建(“重构”)，就好像只有诊症而没有下药医治。带来的后果可能只会更糟糕、更绝望。就正如社会学家乔治·瑞泽尔(GeorgeRitzer)所说：“后现代社会理论家精于批判社会，但对于‘社会应该是什么样’却缺乏任何见解”而且，后现代主义所持守的批判论点，也不正是可以用来批判自己的武器吗？就例如：后现代主义否定“宏大叙事”和普遍真理的存在，那么，他们自己所持守的这种种信念，又是否一种“普遍的真理”呢？如果答案是“是”，那么他们就自相矛盾；如果答案是“不是”，那么为什么后现代主义者一直沿用着同一样的手法去进行思考和批判呢？又例如：如果文化价值都是相对的，并无绝对的标准，那么。国家与国家之间、社群与社群之间、人与人之间，又怎可以订立一些共同遵守的准则，去共存协作、一起生活呢？又例如：如果我们不信任历史和有关它的记述文献，我们又可以拿什么经验和实例去教育下一代？难道我们的下一代对以往的人类历史经验，真的无从学习，无所继承吗？
(二) 基督教信仰在后现代主义挑战下的反思
    尽管后现代主义对基督教提出了不少关键性的批评，我们的回应仍是从最基本的问题开始。
1．宗教的必须性和复兴现象
    首先，在后现代主义的社会中，人类仍然需要有宗教的存在吗？答案是肯定的。事实是，在过去的十年之间，宗教不单没有在人类社会中式微，反而愈来愈蓬勃。而且，由于后现代社会的资讯媒体革命，将人的生活经常推向徘徊于真实经验和“虚拟真实”(电脑游戏、电影电视的视觉效果、网际网络)经验之间，令后现代文化中的人，更容易接受和向往超经验、超自然领域的存在。既然宗教是人性基本需求的其中一环，而宗教信仰者在后现代时代来临了的社会中又有增无减，显然后现代主义者再找不到任何理由去漠视宗教存在的必须性。就正如“激进正统”(RadicalOrthodoxy)神学运动所指出：正就是因为后现代主义对传统的信念和价值大肆“解构”反而击出了更多人类心灵的空隙，要等待基督教那有创造、又有救赎的宗教信仰去填补。
2．基督教的“普遍性”和“独特性”
    那么，基督教又如何确立她在这后现代主义多元、相对的思潮中的“普遍性”(universality)和“独立性”(particularity)呢？
    回应后现代主义高举信仰要多元化、相互尊重的思潮，基督教也要承认，现今的世界上不只有基督教一种宗教的存在。在不同的民族和文化中，都有不少伟大的宗教传统。他们当中不乏对人生有深度的智慧和体验的。例如：佛教透过智慧的体悟去消解人生的苦恼，伊斯兰教操练高度的自我克制去显示出对宇宙至高主宰的崇敬和绝对顺服，道教追寻心灵与大自然如何可以和谐的契合。作为基督徒，我们要尊重这些宗教传统对人生深度的体会和文化价值。
    那么，在芸芸众多的宗教之中，基督教有她独特的价值吗？当然有。如果说大部分宗教传统所追求的重心，是如何缔造一种可以“安身立命”“修心养性”的高尚人生。基督教的信仰核心，却是“与神和好”——人如何与那位宇宙的主宰恢复沟通、亲切的关系？所以问题的关键是：人需要哪种类型的宗教？需要宗教为的是什么？如果某人只期望宗教能够给予他“安身立命”的人生指引，那么他要选择儒、释、道等中国传统宗教，也是无可厚非的。因为这些宗教事实上是提供了各种不同的人生指引，可以在一定程度上满足他的需要。然而如果某人愿意严肃地面对“宇宙有没有创造主？”“我怎样才可以认识这位宇宙人生至高的主宰？”“我要循什么途径才可以与他沟通、建立真切的关系？”等问题，那么，基督教就是他必须寻索的宗教。因为没有任何其他宗教(伊斯兰教或其他隶属于“基督宗教”系统的教派不计算在内)比得上基督教如此认真、深刻地处理这些方面的追寻。所以，如果人对宗教的要求只在乎是否能够带来“安身立命”的效果，则基督教并不是惟一的路。但如果人期望透过宗教可以“与神和好”，则基督教是惟一的信仰之路。
    在后现代主义的社会中，基督教尊重其他宗教信仰的不同贡献，但更清楚自己持守的真理和尊严是什么？至于人是否愿意选择基督教作为他们的宗教信仰，自有他们的权利和自由。
    问题研讨
    一、尝试留意、环顾一下你所处的文化处境，看看有什么是属于现代主义的表现和特色？
    二、对于那些醉心、赞同后现代主义思想的非信徒，你会采取一些怎样的传福音策略？
    三、有人说，在二十世纪八十年代以后出生的“Y世代”青少年，是最典型的“后现代一族”。你认为作为神的教会，我们应该用怎样的设计，去牧养这群在“后现代主义”时代长大的羊？
    阅读建议
    一、王治河主编《后现代主义辞典》，北京：中央编译出版社，二OO四年。
    二、斯蒂芬·贝斯特、道格拉斯·科尔纳合著，陈刚等译：《后现代转向》(ThePostmodernTurn)，南京：南京大学出版社，二OO二年。
    三、大卫·雷·格里芬著，孙慕天译：《后现代宗教》。北京：中国城市出版社，二OO三年。
    四、关启文、张国栋合编：《后现代与基督教》。香港：学生福音团契出版社，二OO二年。
    五、温伟耀：《基督教与中国的现代化：超越经验与神性的寻索》，香港：基督教卓越使团，二OO一年。第三章“亚洲现代社会文化变迁中的基督教信仰”(第四十七至四十八页)


第95课 认识同性恋及同性“婚姻”/周道辉

    每一个时代有它“可想象”与“匪夷所思”的价值观！在历史洪流中，代复一代，一度认为匪夷所思的事，竟慢慢变成可想象的事[薛福(F.Schaeffer)1970]现在美国同性恋不但走出壁橱，更要求合法婚姻地位！他们的要求，将对社会及家庭有长远并巨大的影响，是值得基督徒关注的。
什么是同性恋？
    “异性相吸”是自然生理，若这“正常性取向”失常，便可能产生“同性恋”了。注意这不是指同性挚友，其关系不涉及性领域。有少数性取向正常者，为寻找感官刺激、满足肉欲，性伴侣中有同性也有异性。若不计算这些人，真正的同性恋者，只占人中1·3%《罗马书》曾描述当日社会的性问题说：“……他们的女人，把顺性的用处，变为逆性的用处。男人也是如此，弃了女人顺性的用处，欲火攻心，彼此贪恋，男和男行可羞耻的事……”圣经说他们是“放纵可羞耻的情欲”(罗一26、27)。纵观古今中外，同性恋被视为禁忌及可羞耻的行径，但近三十年来，同性恋者藉所谓“没有绝对真理”及“人人可我行我素”的“处境伦理”，公开地争取权利。
同性恋者的长远阴谋
    远在一九七三年时，同性恋人士在美国精神病医学年会中扰乱，威胁要他们把“同性恋”自“精神病”改为“正常”列！当日精神医学会竟漠视科学资料，与他们妥协。八十年代，同性恋者如基克和马德森(M·KickH·Madsen)制订方略，要攫取合法婚姻地位，破坏传统婚姻制度。他们很成功，近日，麻省法院给同性恋者以等同异性结合的“婚姻”法律地位；旧金山(SanFrancisco)自由派官员，违法为五千多对同性伴侣证婚。他们的战略，第一步是公开承认自己是同性恋者，并以之为荣，觅机宣告，他们知道世人，见怪不怪后，将以之为“正常”！
    另一策略：自称是歧视受害者，呼吁国人容忍及接纳，降低人的反感，又利用传媒，称同性恋只是另一种性选择的生活方式。一九九三年春，在首都华盛顿游行，提出多项要求。要求把同性恋、多性伴侣及同性结合合法化；修改家庭定义后，同性恋及变性者可作儿童监护人及收养子女；要求学校性教育包括同性恋；降低性交合法年龄；娼妓合法化；乱伦合法化，并要求禁止宗教组织的反同性恋言论……
    他们夸称约一成人是同性恋者，使政客看重其票源。但欧、美曾作广泛性生活调查，真正同性恋者只有1·3%。一九九四年，美国国家卫生调查研究报告显示，只有2·8%的男性、1·4%的女性，自称是同性恋者，这其中包括了双性恋者！
    注意他们不单是要求社会的接纳，更是要以“宣教精神”去“改造人群”！使之成为一个同性恋文化的社会。
斥同性恋者论点
一、同性恋是天生的吗？
    一九九一年时，西门·利维(SimonLevay)曾称同性恋脑的松果体特大，是先天的证明。但被英国科学家驳回，因病例不当且太少，也未建立二者因果关系，且皆是爱滋病人或带菌者。而对照组亦没有确立。一九九四年，迪安·哈默(DeanHamer)又称同性恋者在X染色体某区有异。但很多专业人士并不同意。
    其实，称同性恋具先天性，有不能改变的性倾向，是没有科学根据的。若真的有这样的基因，将在一代后消失，因他们不能留后；且这种影响习性的基因，不像影响发色或肤色的基因，不是不能改变的。一个证明：很多双胞胎，具有不同性倾向，可见后天影响力是重要因素(孪生子中同性恋者比例较常人高，是与长成环境有关)。科学家亦称，酗酒有先天因素，难道就可任由他们在醉乡度日？这些人中，许多曾被虐待或受性骚扰；有些被过度宠溺，混乱性别教养，有些缺乏父爱或母爱；有些因家庭破碎、父母酗酒，不正常的心理或性别模范……其实，有过半的同性恋者，在接受治疗及合宜的心理疗法或信福音后，能与异性组成幸福家庭。
二、同性恋者是被歧视者？
    美国最高法院对受歧视者的定义，有三项指标：其一，有不能更改的特质。但他们承认性生活方式是自己选择的；且信福音或受心理治疗后，很多能够组织正常家庭。其二，经济受剥削，九十年代中，《华尔街日报》曾统计，同性恋者平均收入近五倍于非裔，六成是大学毕业生，近半数是专业人士。其三，政治力量微弱。同性恋者财力雄厚，不乏政客买好他们，自夸“同性恋权势”。其实同性恋者已因民事结合，享有相若权利，不需另加婚姻条例。
三、同性恋是基本人权
    通常社会给予的人权，非绝对的。多以不伤害自己或他人为前提。同性恋既为害自己(见下)，故谈不上什么基本权利。否则戒不了酒或赌的人，岂不亦要求特别权利！
四、相爱为何不可委身？
    婚姻乃人类社会基石，两性家庭合乎自然生理，健康家庭亦必须有两性参与，叫下一代可效法父母的模范。结婚既有前提，便有限制。如：任何人皆不能与父母子女或兄妹结合，这是乱伦。破坏家庭结构，对下一代有害。同性恋团体虽称其伴侣相爱委身，关系稳定持久，应得婚姻地位，并领养子女。但大卫·麦克沃特(DavidMcWhirter)与安德鲁·马蒂森(AndrewMattison)研究，发现大多数同性恋，事实上只维持数月至两三年的关系，且常在此期间有多至四个性伙伴；长达五年关系者极少；无固定伙伴者，则常有数个至数十个性伙伴。他们关系既不持久，又不能给儿女以父母亲双性孕育，故不宜于设立家庭，他们的目的是要令儿童耳濡目染，堕入陷阱(三倍于一般青年)。
同性恋者基他问题
一、对下一代之影响
    同性恋者因不能生育，故必须招募新人加入，才能保持其人数，故处心积虑打进公校，灌输不正常心态。利用儿童成长发育中有排斥异性、选择同性朋友的阶段，使他们误以为是同性恋倾向，其实，青少年过了这时期，自然对异性发生兴趣，但若被误导，就易入同性恋行列。一九九二年，他们企图把认同同性恋观念的彩虹儿童教材引进公校，课程内有很多堕落的教导，后来他们又向中学及校园宣传，不少青少年抱着不应歧视别人，同情他们而被利用。
二、同性恋的一些统计
(一) 有关性伙伴的问题
* 75%——同性恋，曾与素昧平生的人发生性关系
* 30%——一生中有上千个性伙伴(BellWeinberg，1978)
* 100%——同居达五年的同性恋，对伙伴不忠(正常婚姻，只占4%E·launann)
* ＞50%——曾与十九岁以下男孩有性关系(娈童狂更甚)
* 30%——少年性侵害案中与同性恋者有关
    关系不稳、变态心理、争吵以致暴力(某区，热线投诉、近半案件，NWWK-93-10；一般家庭暴力事件5%Sorenson,AJPH，1996)
(二) 有关公众卫生的一些统计
* 同性性交及滥交，易传染疾病，故患病率远比一般人高：
* 淋病及梅毒…………………………10～20%X
* 肝炎…………………………………………8X
* 爱滋病…………………………最初时5·000X
* 带菌者…………………………………约50%
    自杀率是常人的二十五倍！借酒或药物逃避现实、虐待伴侣、变态心理、自卑感、自恋狂比例亦很高。
    爱滋病者自诊断至死亡，治疗费用高达数十万元，令其他需要照顾的病者，因资源不足而得不到照顾。
    同性恋者的平均寿命，尤其是男性，比正常人短二十至三十年。
同性结合合法化对社会的冲击
    同性结合合法化后，其他的结合，重婚、多伴侣结合、乱伦……且娼妓合法、性行为不限年龄，以致多妻者，将接踵而来。性变态者，亦会称这是性倾向，他们亦有权利啊！如此，社会岂不全无章法？婚姻制度于是彻底破产，这是他们至终目的吧！
    同性婚姻合法化后，真理教导将因“歧视”而成为罪犯，是煽动仇恨！相反地，所有公校将接受认可同性交合的教育。
    因一部分教会已承认他们，其他教会将被标签为顽固的极右分子，是偏见者！
    教会被逼为他们举会结合仪式，否则被视为歧视，将失去免税资格。他们若提出诉讼，亦会使教会破产。
    他们虽不生育，却可享夫妇减税优惠，漠视健康之道，却得到医疗及退休福利。但因他们的关系短暂，这些制度将趋混乱，社会亦渐陷无秩序状况。
同性结合合法化对家庭的冲击
一、同性婚姻合法后，“家庭”将需有新定义。如：两位或多位不论性别者，同住一处，分担经济、养育儿女。
二、父母不再是家庭的必要成员！孩子成附属，可被买被卖！
三、“婚姻”之争及多年来离婚的问题，带来“离婚症”。
四、正常家庭日减，终达临界数字，至终在社会中不再起作用。
五、青少年更易步向颓废与堕落，因这些转变将使社会及家庭不再一样。
圣经观点
    《创世记》第二及三章，说明神从一人造男造女，再要他们结合成为完整的个体(故两性相慕以至结合，实源于创造)。这是神赐福人类的计划，同性的结合，不能达到神这目的。圣经又多处以婚姻关系预表神与子民的关系。《以弗所书》第五章二十五节说：“你们作丈夫的，要爱你们的妻子，正如基督爱教会，为教会舍己。”(又见林后十一2；启十九、二十一章)故此婚姻更表明神对教会的爱。
    因此，神极重视婚姻盟约，厌恶一切婚姻以外的性关系。《利未记》第二十章十三节说：“人若与男人苟合，像与女人一样，他们二人行了可憎的事，总要把他们治死……”《提摩太前书》第一章十节将“行淫和亲男色”，列入“……敌正道的事”。接受同性结合，破坏神的蓝图，欧洲一些国家——如法国，已因民事结合开始怀疑婚姻的价值，美国亦有很多人，选用民事结合，因可减少对对方终身的承诺。
基督徒态度
    一、同性恋者的激进行动，以少数人胁持大多数人，成了社会一股破坏的力量。信徒应看见他们是否定神对两性的安排，是对神的叛逆。《罗马书》第一章三十二节说：“他们虽知道神判定，行这样事的人是当死的，然而他们不但自己去行，还喜欢别人去行。”
    圣徒是天国国民，但在世时对世上的社会及其道德安危，一样有责任，我们若在民主社会，应努力参与投票，选遵行神道德标准的人，又去信议员、教育委员会，倡议并参与修宪努力(婚姻=一男+一女)，去信报刊及电台，评议不合道德的事。我们若没有行动，便等同默许，岂能安然见主？
    二、但信徒必要知道，社会道德之事，不是主要的战场，若世人不再堕胎，也反对同性恋，仍对他们必沉沦的灵魂无助！我们需要敌挡一切歪曲真理的行径，但要分别除了激烈鼓吹这罪行的人，亦有很多人是掉入圈套，不能自拔，这两种人都是可怜的，我们要为他们祷告，关心并找机会与他们沟通，告诉他们自己也是罪人，蒙基督福音把捆绑释放了。因为哥林多的教会，有些人：“……从前是这样。但如今你们奉主耶稣基督的名，并藉着我们神的灵，已经洗净，成圣称义了。”(林前六11)
    三、严格来说，这是教会本身的失败，因信徒在婚姻中失败，离婚的人数与不信的人不相上下，堕胎的人也不少，这是我们卫道无力的主因。我们要悔改，向神认罪，更要求神让我们明白他的心意，是怜悯而不是定罪，要得回一些走入歧途的人。
    四、爱滋病造成很多孤儿寡妇，非洲有超过千万的爱滋病孤儿，这也是我们实行基督之爱的机会。
    五、有少数教牧人员自承是同性恋者，不肯悔改离开错误，造成教会风波。我们既知神恨恶这些犯罪行为，当以所多玛及蛾摩拉的结局为警戒，不容这些情形存在，免得得罪神。
结 论
    其实，婚姻虽包括性行为，但却远超性欲的满足，否则人又何异于禽兽？爱，不是只求自己的性满足，更是愿为所爱的人牺牲。基督徒对此应有更深的省思，不要把数千年人类文明基石轻易抛去。但更要认定改变人及社会的，不是立法，而是基督的生命。
    从旧约我们知道罗得所往之城所多玛，是座同性恋罪城，故当天使到达，合城老少都要与他们亲近，因此神把那城和城中所有居民都毁灭了。新约两次把主再来的日子，比作“罗得的日子”，指的是什么呢？就是指这同性恋肆无忌惮的时代。希望我们警醒，因为主回来的日子近了，很近了，你预备好迎见你的神了吗？
    问题研讨
一、若你的邻居是同性恋者，你预备怎样与他们交往？怎样把福音带给他们？
二、若你的儿女或弟妹突然宣布他是同性恋者，你预备怎样处置这问题？
  阅读建议
一、Seaars,Alan&Osten,Craig,The Homosexual Agenda.Broadman,2003
二、Marietta,Field E.:Is Homosexual Activity Normal？
三、Jay and Young:The Gay Report.Summit Books,1979.
    四、McMillen,S&Stern,D.:None of These Diseases Revell.Ch.11-14
五、Sexually Survey #4:Current Thinking on Honosexuality…Lief.H.,1977,p.110-11
六、Newsweek,4-10-93
七、Psychological Reports,1986:58.p.327-37.
八、BreakPoint(www.pfm.org )，Charles Colson.e.g.Commentary-4/13/2004
九、Focus on the Family(www.family.org)
十、Alliance for Marriage(www.allianceformarriage.org)有关修宪努力。


第96课 堕胎问题面面观／周道辉

美国及普世性道德日走下坡
    二十世纪五六十年代，欧美社会受自由歪风影响，公开漠视传统道德，实行“性开放”，私生子问题亦接踵而至。美国激进的堕胎阵营，在一九六七年提出“堕胎是妇女的基本权利”，认为妇女有权处置自己身体及胎儿，选择堕胎或怀孕，但这与当时很多政府法例相抵触。一九七三年，美国倾向自由开放的最高法院，在“路尔对维特案”(Roe·v·Wade)中，裁定妇女在受孕的最初一季时有权选择堕胎；第二季因较危险，州政府可立例限制；第三季，胎儿已能在母体外生存，故生命应受保障。
    此判决本是只在最初一季允许妇女选择堕胎，但在自由传媒渲染下，竟被说成“堕胎合法化”令堕胎狂潮一泻千里。妇女解放团体及自由机构如美国公民自由联盟，更是推波助澜，先后兴讼，欲判多州限制堕胎的法例为不合法，并要求所有堕胎合法。很多处于第二、三季的胎儿，被冠以莫须有的名目，结束其生命。最后导致“产中堕胎(partialbirthabortion)”。以“堕胎”之名将正在出生过程的生命杀死，实在是伤天害理。
    堕胎被滥用为“避孕”工具后，数字也从一九七三年前的二十多万(估计)急剧上升至每年超过一百五十万！过去三十年，有四千余万胎儿被杀害。数字亦显示，约三分之一的受孕以堕胎结束；其中约百分之八十为未婚，百分之六十为二十五岁以下。堕胎问题涉及道德、社会、医学、法律、政治、家庭及女权等领域，故三十年来也分割了社会，且因新医学的进展、个人或社团的争讼、立法及经费的改变，而引起广泛的连锁反应，成为棘手问题。
驳斥堕胎阵营的言论
一、胎儿只是一团细胞组织，是妇女身体的一部分，她应有权除去
    科学家对“身体的一部分”的定义，是指同一基因组成的细胞。移植的器官，因基因不同，要赖特别药物阻止被身体的免疫系统排斥。每一个胎儿都是一个新的个体，有不同的基因，故此造物者把母亲及胎儿的循环系统彻底隔离，才免任何一方受损，胎儿暂栖母腹，像未独立前的孩子住在家中，遇意外事件，母亲及胎儿，可一存一殁，证实是两个不同的生命。“一团细胞组织”，也不正确。科学家指出，自精、卵配合后，一连串惊奇的变化，使这配子分为二百余种不同功能的细胞。
二、胎儿出生才有生命和人格(personhood)，故堕胎不算杀害生命
    前人以胎动为生命开始，医界依婴儿的心跳或脑波知道其实较早时已开始。其实，生命不因科技可测而定。现在，科技日新月异，约半公斤重的胎儿可以被养大，尚在母腹中的胎儿，藉剖开母腹，接受复杂的手术，且政府及一些保险公司亦照样付账。试管婴儿证明，胎儿在最初时能在母体外生存，基因分析也可显示其日后的特征！
    一九八三年，澳洲墨尔本大学(MelbourneUmiversity,Australia)，有一对体外受精的孪儿交合子(试管婴儿)，只等其身家百万的父母旅行回来，便植入母亲体内；不料飞机坠毁，留下这对还未成胎的交合子。很多人愿作借腹母亲，澳洲国会为这双可能是遗产的合法“承继人”激辩了多日！谁说胎儿没有位格？天主教及大多数基督教学者亦同意，精子及卵子既已配合就有了“位格”。在圣经中，当天使告诉马利亚要从圣灵怀孕时，他所指的圣者已是有位格的人，也是完全的神(见《路加福音》第一章)。
三、堕胎是妇女的基本权利，若须在母亲及胎儿间作取舍时，应牺牲胎儿。
    首先要指出，宪法并未赋予妇女任何基本权利，且在文明社会，任何人的权利皆以不伤害他人生命为本。生存权利，不受年龄、种族、智力的影响，不错，在母亲的生命有危险时，医者为了保存她的生命可以牺牲胎儿，但这是极不寻常的，百分之九十九的堕胎，并非因母亲的生命，而是其生活型态使然。
四、人有选择权，妇女不应在不情愿下被迫经历怀胎的耻辱和艰辛。
    受孕是两个成年人合作的结果，若不愿怀孕，只有保持贞洁一途，因没有任何避孕工具万无一失。堕胎者把怀孕当作可羞和负累，置母亲与孩子于敌对，该不是大部分妇女同意的吧？况且，生产后的十多年养育，要更多牺牲，难道可以同样理由把孩子杀死吗？
    堕胎阵营常自称“赞成选择”，(peochoice)但选择什么呢？反堕胎者亦赞成选择，包括住区、职业、学校、政府、宗教自由……其实，大部分反堕胎者力主自由和平等，但反对虐待儿童及妇女、凶杀、施暴，因这危害他人安全。相反地，堕胎阵营赞成选择，其实只是选择堕胎，每年夺去七十五万女孩“生命的选择”。她们为何反对少女听取父母及丈夫(或男友)的意见。为何反对有二十四小时冷静考虑的时间，亦反对有“选择生命”辅导？难道一时冲动是最好的选择？
五、堕胎是妇女与她的医生间的私事
    不要忘记胎儿还有父亲。父亲常为此而受很大的创伤，且私隐权应该在生存权之下，否则杀人犯法者必三缄其口。注意，大夫执行堕胎手术，并不减少堕胎者的责任及良心要承受的谴责。
    六、堕胎权利保证妇女解放及男女平等
    妇女解放运动先锋，如苏珊·安东尼(SusanB·Anthony)，为妇女争得投票权，是强力反堕胎者，称之为“谋杀孩子”，痛骂力主堕胎合理者剥削妇孺；伊利沙伯·斯坦顿(ElizabethStanton)则说：“妇女曾被人当财产，但当妇女把自己的孩子当作货物，可以随一己的喜好抛掉，那更是一种贬黜了。”
    堕胎运动推动者，如桑格(M·Sanger)等，曾承认故意把堕胎带进妇解运动，以得更大支持。今天，很多妇女解放者支持“选择生命”(prolife)，如艾丽丝·保罗，(Alicepaul)其他如“尊重生命女权组织”(Feministsforlife)，仍极力反对堕胎，并曾称堕胎阵线为“妇解恐怖分子”——不惜杀生以达其教条！
七、社会问题的借口
    堕胎阵营的主要机构“亲子计划”(plannedparental)的口号：“没有不想要的孩子！”看似有理，实质上却是主张堕胎。在其九十年代一份年报中指出，引导十二万多妇女堕胎，却只有四千七百个案是帮助父母亲养育孩子。其实，约有一百五十万个家庭等待领养孩子，问题是堕胎者漠视生命，不要怀孕的麻烦。他们又称：不想要的孩子易爱虐待，堕胎会减低虐孩事件。事实上适得其反，在一九七三年，就是所谓堕胎合法开始时，美国共有十六万宗虐儿案件；及后十年，这数字上升了五倍；九十年代，竟有二百五十万宗；近年，杀害孩子的案件每年递增！是因孩童与胎儿只是年龄的差别吧！胎儿既可堕去，孩子也可杀了。
    多年来，盖洛普公司(TheGallupOrganization)及各大报章刊物的民意调查显示，超过百分之二十五的人认为不可堕胎；百分之五十的人认为不应堕胎，只在强奸、乱伦、健康等特殊情况下可以堕胎；约百分之十五至二十余，认为因经济、事业、方便、无男子负责、情绪等可以堕胎。一般人对此并不知情，以为堕胎代表了大部分妇女。
八、堕胎若被禁止，数以千计的人将会非法堕胎，对贫穷人尤不公平。
    非裔和西裔在百分比上虽较高，但以总数计，大多数堕胎及支持堕胎者，却是中上阶层的人。他们称，估计五千至上万人将因非法堕胎而死亡，但在“路尔对维特案”之前，一般总计，包括堕胎机构“亲子计划”发表的数字，在一九七三年前的二十五年代，因广泛应用抗生素，死亡率大减，一九七二年时只有三十九宗。
九、反对者多是宗教人士，有违国教分立原则。
    其实，很多非宗教人士亦反对堕胎，维持道德水平人人有责，不论是否有宗教背景，更不能说因宗教人士反对就可置之不理。威廉·克里(WilliamCarey)在印度传道时，力争不可烧死寡妇陪葬，最后成功。当无辜者的性命攸关时，他没有以其道德观念源于基督教而闭口，事实上，大多基本律法都源于圣经教训，若照堕胎者所言，恐没有多少法律留存，社会亦全无法纪了。
十、堕胎是很安全的手术
    七十年代末，美国停止统计堕胎死亡数字，故一九八一年堕胎阵营称无人因堕胎死亡，这是不可思议的，其实美国妇产科刊物及其他统计不时透露堕胎死亡数字。因为手术无例外地有并发症，但堕胎后因肺炎、腹膜炎、流血、宫外孕而死亡，死亡原因栏却没有注明是堕胎。
    堕胎也有后遗症，因内疚而自杀比常人多九倍；日后有子宫外孕、不育、前置胎盘、乳癌，是三至十倍；再怀孕时，早产、婴儿重量不足等都比正常妇女为高。证明堕胎并非无后果的手术，可惜堕胎中心并不把这些告诉求助的妇女。
圣经的教训
    一、生命自受孕开始，《耶利米书》第一章五节：“我未将你造在腹中，我已晓得你，你未出母胎，我已分别你为圣。我已派你作列国的先知。”《路加福音》第一章四十三至四十四节：“我主的母到我这里来……因为你问安的声音一入我耳，我腹里的胎就欢喜跳动。”(又罗九11)这几节经文指出，远在出生前，神已把胎儿看作完全的个体。
    二、胎儿不是一团细胞。《诗篇》第一三九篇十五节：“我在暗中受造，在地的深处被联络，那时，我的形体并不向你隐藏……”
    三、胎儿和婴孩应一视同仁。《出埃及记》第二十一章二十二节：“人若彼此争斗，伤害有孕的妇人，甚至堕胎……”(应译作早产)所用指胎儿的字，原是Yeled，与小孩甚至少年人都是同一个字。
    四、《路加福音》第十八章十五节：耶稣吩咐门徒，要让孩子到他那里，并说：“因为在神国的，正是这样的人。”表明他重视小孩，视他们如成人一样。
    五、圣经多次禁止杀人，《出埃及记》第二十三章七节：“因我必不以恶人为义。”(参出二十13、申五17)在《诗篇》第一二七篇三节更说：“儿女是耶和华所赐的产业。所怀的胎，是他所给的赏赐。”
重视生命是基督教的特征
    神的儿子既为救赎世人死在十字架上，人生命的宝贵自是不可言喻，因为人是照着神的形象被造，故此生命是神圣的。初期教会一反当时的文化，严谨地禁止堕胎，弃婴或杀婴，这在当时很独特。第二世纪留存的一封信，认为基督徒对婚姻的重视、不抛弃自己的孩子是很独特的。第二世纪的“巴拿巴书信”“教会信徒问答”及后来的特士良(Tertullian)、耶柔米(Jerome)、奥古斯丁(Augustine)的护教作品都反对堕胎，认为是谋杀，因胎儿自始便是一个人，不是无生命的一团东西。直到二十世纪，教会及传教士仍在各地建立育婴所、孤儿院、女子学校、医院，亦照顾老弱，这些高贵行为，是建基于基督徒对生命有更高价值的观念，也构成所谓西欧文化的基础。
其他宗教及文化
    在希腊及罗马顶峰时代，人的生命没有因国家升平而被提高，堕胎及弃婴很普遍，故当希律王一怒之下，尽杀伯利恒四境两岁以下男孩，不是奇事。从这角度看，基督降生，成为无助的婴孩，实匪夷所思。
    芝加哥(Chicago)远东研究院，在撒玛利亚研究古巴勒斯坦文化，发觉庙院外有很多广口瓶，其中尽是婴孩遗骸，原来是亚哈王时亚斯他录庙献婴的残留；印度恒河，每年吞噬千百女婴；太平洋岛屿，不但以女婴献祭，甚至用少女作取悦神祗的祭物。A.史密夫的《列国财富》中，述及十八世纪中叶，中国大城市一些人，因不愿分薄家庭财富而把婴孩，尤其是女的交人抛弃，社会竟有人以此“服务”维生！这些现象显示，在没有基督教福音传到之处，人的生命是卑贱的。
  教会应取什么立场
    九十年代，美国俄勒冈州(Oregon)曾举行投票，要在强奸、乱伦及母亲生命危险外禁止堕胎，另一条要少女通知父母才可堕胎，可惜未通过。使人不安的，有近四成基督徒亦反对！又在堕胎少女中，六分之一自认是基督徒，有些还是父母认可的！教会要正视这问题，因为这表示我们没有“不要效法这个世界。只要心意更新而变化”(罗十二2)，反是被世界同化了，在教导下一代上失败，任由不信的人垄断公立学校及其课程，也没有注意传媒，尤其是电视对年轻人的影响。这是我们应在神前懊悔求赦的。
    我们若明白神的心意，要力挽狂澜，不能单凭空谈，而是经过祷告后，有实际的行动。可以参加“选择生命”机构作义工、辅导员，去信议员、报章发表意见，或派发反堕胎单张及小册子，使人知道真相。开放自己的家庭给未婚妈妈，或领养私生子。示威游行可能收一时之效，但若取激烈行动，甚或伤人毁物，是血气之勇，反被人认为是宗教狂热分子，不但不能帮助堕胎者，更失了义正词严的立场。不要忘记堕胎只是罪恶势力冰山之顶，只有当社会人士看见自己的罪，来到十字架下，才是真正的转机。
结 论
    堕胎合法化后又同性恋婚姻合法化，是非混淆，把罪行看作可接受的标准，无异在善恶之战中，城墙已毁，似是守无可守了。但初期教会也是在这情况下长成，只是他们的生命是他们的力量，他们在世是作客，在世却是出世的，望我们也有这样的心志。
    一九九五年时，“搭救运动”的姐妹与一名叫诺玛的女子交友，请她到教会聚会，她说已二十多年没有踏入教会之门，那天她听到“神爱世人”的信息，大受感动，认罪悔改，打开心门接受基督。原来她就是一九七三年时堕胎案的主角“路尔”！她自是成了有力的选择生命者。笔者以为，基督的福音才是最有力的反堕胎策略。
    问题研讨
    一、讨论如何在教会中，研究基督徒与堕胎的问题？
    二、若你的未婚儿女或妹妹怀孕，思想她将面对的各种问题，你预备怎样帮助她？
    三、如何教导年轻女基督徒避免及拒绝婚前性行为？
    四、教会可如何帮助未婚母亲？
    阅读建议
一、Alcorn,Randy:Pro Life Answers to Pro Choice Arguments.Multnormah Books,1994
二、Hannity,Sean:Let Freedom Ring.Regan Books,2002
三、Evans,Tony: Are Christians Destroying America？Moody Press,1996
四、Focus on the Family (www.family.org)


第97课 复制（克隆）人／黄力夫

    自从一九九七年苏格兰(Scotland)的一组科学家发表了一篇复制羊的论文以来，复制(cloning)各种动物的消息不断出现。媒体也有复制人的报导。复制人到底可不可能？我们是否应该支持这种生物科技？这是本文要讨论的重点。
    缺图
科学家的尝试
    首先我们要看看复制动物的程序。第一只复制羊多莉(Dolly)是由上图所列的程序完成的。科学家从母羊1身上取出乳腺细胞，在体外培养了若干年。科学家再从母羊2身上取出来受精的卵子细胞，用显微手术除去细胞核。把这个无核的细胞与一个母羊1的乳腺细胞通电融合。这个新细胞具有二倍体的脱氧核糖核酸(DNA)，以及主要是卵细胞的细胞浆，所以是一个重组的受精卵。再把这个细胞移植到经过激素处理有假孕现象的第3只母羊的子宫里，经过植床，就成长变成一只小母羊，就是多莉。因为多莉身上的DNA都是母羊1而来，所以是母羊1的克隆，也就是“复制羊”。
    有关多莉的论文发表后不久，同一组科学家又复制了另一只羊，名叫波莉(Polly)。波莉带有人类干扰素的基因，可以在乳汗中分泌干扰素。这是第一只转基因的复制动物。转基因的复制最早是在植物中作成功。如今这种生物科技已普遍地用在蔬菜及花卉的品种改良。所谓的“基因食品”，就是转基因复制的成果。科学家把外缘的基因放进细胞中，再把细胞经过克隆或复制程序，变成一个成体，就是“转基因的复制”。
神奇妙的复制
    圣经是全世界叙述转基因复制的第一本书，而且是人的复制。
    “耶和华神使他沉睡，他就睡了，于是取下他的一条肋骨，又把肉合起来。耶和华神就用那人身上所取的肋骨，造成一个女人，领他到那人跟前。”(创二21、22)
    神先造了亚当，是第一个男人，神看亚当一人独居不好，就为他造了一位配偶，是用亚当的一根肋骨造的。显然，神是用亚当的骨细胞作原材料，复制了另一个人。因造出来的是女人，在性染色体的基因上有改变，所以是转基因的复制人。从生物学的定义来看，夏娃是一个“转基因亚当”。
    为什么用骨细胞？骨髓里有大量的“干细胞”(stemcell)，干细胞不同于体细胞，有最强的分裂及分化活性，是复制最好的材料。复制多莉时因没有用干细胞，用的是终端分化的乳腺细胞，所以成功率极低。而且母羊1在贡献它的乳腺细胞时已经六岁，这些细胞又在体外培养了若干年，是已经部分老化的细胞。所以多莉有未老先衰的现象，已死于二OO三年，享寿只有六岁。干细胞是一直保持在胚胎状态。用干细胞复制的动物，生下来时生理年龄是零岁。神复制夏娃时，极可能用的是亚当骨髓里的干细胞，是最高明的生物科技。圣经没有记载夏娃活了几岁，但她和亚当生儿育女，绝对没有夭折。亚当活了九百三十岁，想来夏娃也一定长寿。
人复制人可能吗？
    神复制人，但人也来复制人，有可能吗？灵长类动物的复制已于数年前完成，近年来媒体也屡次报导第一个复制人已经成功，到底是不是真的？复制人在理论上当然有可能，但目前(编案：本文写于二OO四年十月)的生物科技还只能复制世界的灵长类，新世界的灵长类，包括人在内，还不能复制，仍有若干技术上的困难。媒体的报导大概不是真实的。
    有人问复制人有没有灵魂？复制人基本是原来本人的孪生兄弟或姐妹，只是晚生了许多年，当然有灵魂。夏娃是亚当的复制人，亚当的灵魂直接从神而来，所以夏娃也有灵魂。
    即然复制人有灵魂，这就造成了一系列的伦理问题。首先看人可不可以复制人？从圣经看来，造人是神整个创造的最终目的(参诗八3～8)。万物都没有灵魂，惟有人有灵魂。神造的万物，都在人的管辖之下，为人使用效力。人在神的眼中看为至宝。神爱人，宁愿舍弃他的独生爱子，降世为人，为我们的罪钉死在十字架上。将来新天新地来临，也只有人能与神永远与神同在。如此看来，造人是一件如此神圣的事，是神独特的权力，人不应该超越。但因动物是为人所造的，复制动物，不论是为科学研究，还是为了改良品种，都没有伦理的问题，况且从动物的复制可以揣摩神造人的伟大程序，对神更加的敬畏。
复制人应该吗？
    再看人想复制人的动机。有人说如果复制五个姚明，就有一个天下无敌的篮球队。这个动机虽然幼稚，但还不算坏。更多的人想复制一个自己，是为了提供器官或细胞，供自己医疗使用。因复制人和自己有完全一样的免疫系统，复制人的器官不会被自己排斥，是最理想的器官贡献者。这样，这个复制人只不过是个器官供应者，不管他的死活。这是一个非常恶毒的动机。当然也有些善良的动机，但因为造人是神特有的权力，我们还是不应去尝试复制人。
    再说复制出来的婴儿，如果是自己生的，或自己的太太生的，他到底是自己的儿子或女儿，还是自己的弟弟或妹妹呢？从社会关系来说，是自己的儿女；但从生物学上说，是自己的弟妹。如果是别人生的，除了有同样的混扰以外，还有所有借腹生子的伦理问题。千万不可谬然尝试。有关的伦理问题，请参考本书“伦理篇”的“人工生殖科技与代孕母”课。
    最后再问一个问题。如果复制人果然成功，是不是人就可以创造生命，证明没有神呢？当然不是。复制人仍然需要从一个细胞开始。不论是体细胞或干细胞，都还是神造的。人只不过在这个已存的生命基础上加以改变而已，谈不上创造生命。
    二十一世纪的生物科技真是令人惊叹。我们生长在这个时代，有独特的机会见证神创造的大能。不能不谦卑屈服在神的面前，把一切荣耀赞美都归给他。但千万不要越过了界线，用生物科技去做神不喜悦的事。复制人就是其中之一。
    问题研讨
    一、为什么说夏娃是转基因亚当？神造夏娃没有像造亚当一样，“用地上的尘土造人”，为什么？
二、基督徒为什么反对复制人？
三、复制人可能带来哪些伦理的问题？


第98课 基督徒在基因革命中的立场／潘柏滔

    一九九六年诺贝尔化学奖得主罗伯特·柯尔博士(Dr·RobertF·Curl,Jr)曾声言：二十世纪是物理学和化学的世纪，但二十一世纪将是生物学的世纪。自从一九五三年詹姆斯·沃森(JamesD·Watson)和弗朗西斯·克里克(FrancisH·C·Crick)历史性首次发表去氧核糖核酸(即基因)的双旋模型(doublehelixmodel)，分子遗传学(moleculargenetics)便发展成为生命科学的主流。一九七三年，赫伯特·博耶(HerbertBoyer)和斯坦利·科恩(StanleyCohen)成功地以质体基因(plasmidpSC1O1)和内分解酵(restrictionendonucleaseEcoR1)制成第一枚重组的去氧核糖核酸(recombinantDNA)，为基因革命和生物科技拉开了时代的序幕。一九八三年，卡里·穆利斯(KaryMullis)发明聚合酵连锁反应(polymerasechainreaction)，能在数小时内将一枚去氧核糖核酸放大复制超过一百万倍，进一步大大增强了遗传科技的威力。二OOO年六月，美国人类基因组计划总监弗朗西斯·柯林斯(FrancisCollins)，和塞那拉基因公司(Celeragenomics)实验所所长克雷格·文特尔(CraigVenter)发表联合声明，宣布已完成人类基因组序列的工作草图，后来在二OO三年已获得完整的序列图。
    简单来说，生物(包括人类)的性状，如特征、生长和功能，是由细胞的基因所控制和遗传给下一代。基因革命乃是在生物体外，将不同生物的基因以人工重新组合，再放进要改造的的生物体内，企图干预生物的遗传特性或创造新的生物类型。从正面来看，基因革命无疑带给人类很多好处和方便；藉着重组基因(transgenic)技术，我们可以改造农作物的质量和产量，如防旱、防害虫、增加营养、解决粮荒，又可复制牲畜，改良品种和牲畜产品。人类基因计划可大大改进病症和特征的诊断，基因工程师也可从基因的构造着手设计有效的药物针对病源，防止副作用。不少遗传绝症已成功地藉着基因治疗，得蒙康复。胚胎干细胞(stemcells)可在实验室中培养移植到人体代替失效的器官。基因工程也可配合体外受精的方法，使携带遗传病基因的夫妇可生育健康的儿女。在环境保养上，转基因的人造细菌可被用作清除污染或人工造雪等的生态实验。
    总而言之，基因革命应该能提高人类生活水准，医治不少绝症，延长人类寿命。但基因革命也带来很多棘手的伦理问题。若基因革命不被控制，科幻小说《侏罗纪公园》和《迷失世界》的人造恐龙大祸，真会变成事实。美国的病毒控制中心(CenterForDiseaseControl)正在积极地研究如何防止生物恐怖手段(biologicalterrorism)，对付以转基因方法造出来的人造病毒。本文尝试针对几个重要的伦理难题，作初步的分析，然后从圣经的立场，对我们在二十一世纪所面临的科技挑战作一些回应。
基因革命带来的问题
一、经过改造基因的食物(Genetically Modified Food or organisms)
    所产生的问题是这些基因农产品的食用安全和环境影响需要严加管理。例如带有防止花椰菜马赛克病毒(CauliflowerMosaicVirus)的马铃薯，在实验的老鼠身上可破坏免疫系统。黄豆加入巴西果仁(Brazilnut)基因后，可令一些人产生过敏作用。在生态上有人也关注这些人造基因会否在大自然中传播到其他植物，影响生态的平衡。若种植有抗农药基因的农作物，会否引致农药的滥用？导致不怕农药的超级害虫和野草的滋生？这些植物中的转基因产品，会否影响益虫的安危？究竟农业的措施应如何管理这些有转基因的农作物？
二、人类基因研究计划(Human genomeProject:HGP)
    美国人类基因研究计划中也拨款成立ELSI委员会(Committee on Ethicao,Legal and Socil omplications)，负责应付人类基因在计划所带来的伦理、法律和社会影响等方面的问题。虽然人类基因研究计划的动机是要清除或减轻人类的疾病和痛苦，但难免有人会用遗传资讯作为牟利途径。究竟遗传工程有何规范？人类尝试用改造基因来改进自己可以达到什么程度？将来很可能每个人都要携带一张遗传密码卡，用以衡量持卡者生病的可能性。这些遗传资讯会否被用作社会歧视的武器？有遗传病基因的儿童，是否要面对暗淡的前途？人有没有拒绝接受基因检验的权利？医疗工作人员是否有义务向病人提供遗传资讯，协助他们作明智的抉择？雇主或保险公司可否随意查阅求职者或投保人的基因资讯，作为是否聘用某人或收保险费的依据？
    三、基因治疗：治疗抑或是改进 (Gene Therapy: Therapy or Enhancement) 的问题
    遗传绝症藉着基因治疗可得痊愈，如严重的综合性免疫系统不足症(SevereCombinedLmmunodeficiencySyndrome,SCID)，可从病人身上取出T淋巴腺细胞，经改造后重新注射入病人体内，使病人恢复免疫系统的功能。虽然这些医疗技术还待改进，尽量减低不良的副作用，但这种治疗方法将会被普遍接受。基因医疗的方法包括体细胞的治疗(somaticcellgenetherapy)和性细胞的治疗(germlinegenetherapy)。体细胞治疗正如上述的综合性免疫系统不足症，特别针对先天遗传的缺陷，注入有转基因的体细胞，如骨髓或淋巴白血球。若得以在病人身上快速生长，病人就会康复。性细胞的治疗尝试将转基因注入受精卵，还有很多技术上的的难题。基因医疗除了可用作补救先天的不良基因之外，也被用作增进身体的健康，如增加细胞中清除胆固醇的低密度脂蛋白受体，可能减除心脏病的威胁，同时也不影响正常的运作。但是这些新技能也产生不少伦理上的挑战：我们能否改造性细胞，不容许后代有自己选择的权利？人类的基因传统是否可任由个人的选择来侵犯或污染？增进性的基因治疗有何规范？是否可用在与健康无关的人种改良上，如身高、智能等的改进？
四、复制人(Human cloning)所引起的问题
    一九九七年初，英国科学家成功地用类似动物转基因的技术，复制了一头羊，命名为多莉。(Dolly)二OO一年初，美国一医生也声明在两年之内，可以用复制羊的方法复制人，而且费用与体外受精差不多。美国国会正在讨论应付这类新科技的措施，网际网络上已有人出卖精子和卵子的网址，收集优质的精子和卵子，拍卖给能出高价的人。普林斯敦大学(PrincetonUnicersity)教授史弗(Silver)预测在二十一世纪将有被基因革命分别出来的族群；有资格复制自己的人，无资格或不愿意复制自己的族群。在一个人为制造的所谓优生社会里，贪婪的企业家和有野心的政治家，可以用操纵基因资讯来控制市场，改变政治，使贫者愈贫，富者愈富；执政者可藉改良人种的方法，淘汰不适应的人类。究竟复制人是不是一个真正的人？复制人的心理能否健康将成为一个大问题！比如，一女子的父亲因意外而死，她爱父心切，欲以自己的卵子来接受父亲细胞中的基因，再植入自己的子宫生育出一个复制人，盼望能复制她父亲。但究竟这样生出的人，是她的父亲还是她的儿子？这人的心理健康将成问题！
五、胚胎干细胞的研究(Emobrtonic Stem Cell Research)所产生的问题
    一九九二年美国一个健康女婴出生，乃是胚胎检验技术的一个创举。原来她父母都是呼吸栓塞症(CysticFibrosi)的带病者，本身无病症，但其子女有四分之一机会获得这种不治的遗传病。基因工程师将她母亲的卵子和父亲的精子，在实验室中以人工受精。当受精卵分裂成为四个细胞时，将其中一个细胞吸出来，测量呼吸栓塞症的基因。只选择没有这种基因的胚胎干细胞，以人工方法放入母亲子宫内，经过正常怀孕过程产下女婴。
    胚胎干细胞因为正在发展的过程，有孵育成为身体各部分不同器官的潜能(totipotent)。例如帕金森肌肉失控病(Parkinson’sDisease)是因为神经细胞缺乏一种分泌激素多巴胺(Dopamine)。科学家已能从实验室培养的胚胎干细胞中栽培分泌多巴胺的神经细胞。若移植在患帕金森疾病的人身上，可能控制肌肉动作，得到根治。因为胚胎干细胞的发展潜能，对医治遗传病和移植手术的研究上有很大的贡献。胚胎干细胞的来源，除了人工受精卵之外，还有夭折或堕胎的胚胎，引起伦理上很多问题：究竟胚胎干细胞发展过程中，什么阶段才可享有人权？其实成人的身体细胞也可能大量制造多巴胺。胚胎干细胞也可从胎盘或胎血(cordblood，即婴儿出生时脐带中的血)培养出来。问题的症结是对胚胎干细胞的需求会否鼓励更多的堕胎。
圣经原则与基因革命
    面对二十一世纪基因革命所带来的伦理问题，基督徒从圣经中寻求对策。笔者愿以七个圣经的立场，尝试对上述的伦理挑战作一些回应。
一、人是有限的
    亚当、夏娃的罪，使全人类陷于罪中。因为死亡是因一人之罪而进入世界(参罗五12；创二17)。保罗所强调的是人类灵性的死亡，《创世记》第三章十九节“……从土而出的……仍要归于尘土”指的是肉体的死亡。人犯罪后身体很可能经过一些变化，以致最终必须死亡。神可能以生命树代表人之长生不死，因为在犯罪之前，人可随意支取这供养(参创二16)。人犯罪后被逐出乐园与大自然搏斗(参创三17)，不能再吃生命树的果子而永远活着(参创三22)，要等到新天新地，不再有死亡时，天国的子民才可再次取用生命树的果子(参启二十二2)。人的死亡和疾病，与罪和败坏所带来的后果息息相关。人必要死，基因工程不能挽救这种局面，只可能改良生活的某种素质。
二、人生的目的，乃是要荣耀神
    人是为神的荣耀被他创造的(参赛四十三7)。《威斯敏斯特信条》(Westminster Confession)说人生的目的是要荣耀神和永远享受他。世界卫生组织(World Health Organization：WHO)对健康的定义是：“健康不单是指没有疾病和残障，还指在社交、心理和肉体上的一种全面的美满状况。”在一个有罪的世界里，这种理想是无法达到的。慈爱的造物主容许人生充满痛苦的矛盾，只有在道成肉身的主耶稣基督为世人受死和复活一事上，才能得到解答。真正健全的人可能是拥有面对人生的力量，能藉此生荣耀神的人；神的救赎计划藉着基督在十字架上完成(参约十七4)，使人与他和好，使神得着荣耀。虽然解除人生痛苦是一件好事，但当人事已尽时，有些不治之症可能有更崇高的目的，例如保罗身上的刺一样(参林后十二7)。耶稣基督没有正面回答天生瞎眼的来由，但他强调医治这人的目的是“要在他身上显出神的作为来”(约九3)。
三、基督徒应有维持道德规律的责任
    人是按着神的形象被造，其中一个意义是始祖犯罪以先，人是与神有交通的人(参创一17～30，二1617)，神看他所造的一切都甚好(参创一31)。虽然神学上对人犯罪后，神的形象受到多少损害仍是意见纷纷，但圣经肯定一切世人(包括信徒及非信徒)都具有神形象的余迹(参雅三9)，而且是刻在他们心上(参罗二15)。人犯罪令天良被蒙蔽，只有被圣灵重生的基督徒，才能在教会和社会中，发挥光和盐的作用，执行神的道德规律。神的标准是要造福个人和社会(参申六3)，这包括爱神和爱人(参路十27)。神要他的子民行公义、好怜悯、存谦卑的心，与神同行(参弥六8)。神造人的时候，给人选择的自由(参创二16)；同样地，社会上的每个成员也应有自由来选择生命的方向。每个人的基因资讯与他的社会地位及权利息息相关，应是个人私有财产受到文明社会的法律保障。政府应立法肯定个人在在因资讯上所拥有的权益，和禁止以遗传资讯作为就业和保险上的歧视工具。信徒应积极地参与提供和执行这些法案(笔者按：美国国会正在积极进行有关法案的拟定)。
四、人为万物的管家
    神造完天地万物才造人，吩咐他们作一切被造物的管家(参创一28)。基因革命的动力，乃是对被造物的认识和研究，志在造福人群和社会，因此基督徒不应反对基因的研究。美国人类基因组计划的总监柯林斯是一位爽直的基督徒，他对几年前某些教会领袖的行动表示遗憾。因有十八位基督教知名人士与非信徒杰里米·里夫金(JeremyRifkin)一同签署公开声明，反对将专利权颁给经过转基因改造过的生物。转基因技术是人的发明，美国最高法庭已指定是属于专利权保护的范围。基因革命的成功，与生物科技工业的发展，与专利权的保护和竞争性有直接的关系。科学界已普遍接受基因革命的成果，他们所需要的是应用这些成果的伦理原则。同时为保障雇主和保险公司的投资，基因工程从业者应尽力搜集更多数据，用以评估遗传所致的发病率，以及其他非遗传致病的风险，雇主和保险公司在得到当事人同意后，可取得他们的遗传资讯。但他们需要根据已被证实的医疗风险来作为雇用员工和决定保险费的标准，而非根据基因缺陷的潜在风险。同时政府所设立的公众保险制度(如美国的medicare)应供给那些缺乏充足医疗保险的遗传病患者额外的保障。转基因的农作物制造商应保障他们产品的安全，有效地训练用户(农场工作者)正确地使用这些产品。政府也应该详细检查这些转基因食物对人体和生态的影响，约束制造企业对公众卫生和环境保养负责，不随便容许这些农作物进入食品市场。科技是人类的发明，本身是中立的，在乎科学家如何应用。基督徒不应固步自封地拦阻科学的发展，而应踊跃参加监管这些伦理原则的制订。
五、人的生命是神直接的赐予
    神造人时，将生气吹入人的鼻孔(参创二7)。这节经文告诉我们，人的生命乃神直接的赐予。神创造了第一对夫妇，给他们生养众多的能力，全人类的基因库是源于亚当、夏娃的生育潜能，这也是神所赐予的(参创一28，二24)。虽然基因治疗可以治好某些身体细胞的缺陷，但我们不该以这种技术来改造性细胞的基因，因为除了技术上的困难之外，更重要的课题是：人的基因库是造物主所赐，我们无权擅自更改。性细胞的改造会否剥夺下一代选择自己生命方向的权利？同样的理由也可应用在复制人的伦理问题。圣经强调“儿女是耶和华所赐的产业”(诗一二七3)。不孕的夫妇若可用丈夫和妻子的性细胞在体外受精，再以人工方法放入妻子的子宫而成孕，这乃是神赐人医学的技能，诞生神的产业，属于管家的责任的一部分。但若体外受精的胚胎干细胞只为作研究的目的来培育，那末免冒上侵犯人权的可能性，而且有些体内发展迅速的细胞，如骨髓细胞(bone marrow cells)、胎盘和胎血都可以被培养成为有发展潜能的细胞，不一定要采用胚胎干细胞。复制人因为是无性生殖(按：以成人的细胞核放入切除细胞核的卵子，放入母体子宫成孕)，缺乏正常有性生殖的重组作用(按：精子与卵子的基因不同的组合，使子女有不同的特征)，而且会缩短复制人的寿命(例如复制羊多莉因多病早夭)，即使这些技术可以改进，复制人永远活在没有自我尊严的身分危机中，成为次等的公民！虽然绝大多数的文明社会都支持禁止复制人的方案，但主要的根据是安全问题。基督徒需要以圣经的原则，提供以人的尊严为基础的论据，防止有些没有道德标准的科学家，在胚胎研究和复制人的企图中侵犯人权。
六、人代表万物与神和好
    人类是神最终的创造，亚当从“地上的尘土”被造，死时也要归于尘土(参创二7，三19)。神将万物都预备好了才创造人类，因为人需要依靠万物来维生，人像其他活物一样，需要食物来维生。人和各活物都需要生存的空间，神同样要他(它)们生养众多，遍满地面(参创一22～28)。神在创造的次序中，首先造天地，最后造人类，但在救赎历史中，首先有在基督里新造的人，最后才有新天新地(参约三5；林后五17)。受造之物指望脱离败坏的辖制，等候在主里身体复活，得享神儿女自由的荣耀(参罗八19～21；林前十5、22～24)。作为神的形象，人是神在万物中的代表；作为世界的形象，人在神面前代表万物。因此人的坠落导致人三方面的隔离：(一)与造物主，(二)与别人，(三)与其他受造物。使人逐一失去精神上、社交上和身体生态上的健康。在医治的过程中，人需要靠着主耶稣基督得以与神、与人、与物和好，否则人是无法在这弯曲悖谬的世代得到完全的医治(参腓二15，三12～15)。基因革命只能改进人的物质生活；人最终的归宿，是身、心、灵的整体救赎。
七、主耶稣基督是人类惟一的盼望
    没有人见过神，只有道成肉身的耶稣将神表明出来(参约一18)，万有“一概都是藉着他造的，又是为他造的”(西一15、16)。基督是首先的，他在一切被造物以先，万有都靠他而立(参西一17)。神“叫一切的丰盛，在他里面居住”(西一19)。基督是神完美的形象，他是万物的中保，是人与神中间的桥梁，也是掌管和托住万有的主宰。新的创造从基督而来(参林后五17)。信徒藉着信心与主同死同复活(参加二20；罗六8)，所以基督是人效法的对象。人蒙神称义，而且他要“将我们卑贱的身体改变形状，和他自己荣耀(复活)的身体相似”(腓三21)。在主再来的国度里，复活的主与信徒一同作王(参太二十八18；启二十6)。主再来时，人的身体复活才是万物得赎的日子，人不能在基督以外寻找彻底解脱人类的痛苦和征服大自然的途径，因为天地的主宰是主耶稣基督，而非地上的政权或科技。在新天新地中不再有死亡和疼痛(参启二十一4)。
    基因革命会在二十一世纪中占有很重要的地位，不少的基督徒已投身在基因革命的前线，如美国人类基因组计划总监柯林斯(虽然他对人类来源的解释偏于神导进化伦的立场)。正如驰名于世的护教大师路易斯(C·S·Lewis)在人文主义充斥的学术论坛为主作中流砥柱那样，相信我们也可以面对基因革命所带来的挑战，作出以基督徒立场为出发点的一些正面回应。我们也应求神智慧和力量，一同在生物科技的冲击下，作出明智的选择和贡献。
    问题研讨
    一、基因革命不单有治病和改良生物品种的潜力，也可帮助人类增进他的本能；如好莱坞的超人(Superman)和摧毁者(Terminator)等的科学幻想人物。实在已有人组织Transhuman社团和宗教，企图鼓吹用科学来改良人类的品种。基督徒应如何面对这种趋势？
    二、人类基因资讯已成为商业产品，如冰岛(Lceland)已将其人民的基因库卖给Decode生物工程集团，企图使用这些人类基因蓝图来鉴定遗传病的基因，和发展治疗的特效药。但同时人民的基因数据不再是个人财产，人民有因不利的基因资讯受歧视的危险。政府应如何保障人民的私有权利？圣经对平衡个人私有权和公众利益之间有何教导？
    三、作为神的好管家，基督徒应如何以为主发光的态度，来谨慎处理基因革命带来的挑战，而又同时有效地为神发展他所赐的基因资源？
    阅读建议
    一、潘柏滔：《遗传工程与人的未来》，台北：雅歌出版社，一九九五年初版，一九九七年再版。
    二、潘柏滔：《人类基因组计划的伦理初探》，载于《中国神学研究院期刊》，第三十期，第一六三至一八五页，二OO一年一月。七项圣经原则引用自此文章。


第99课 基督徒看祖宗祭祀／邢福增

楔子
    一位基督徒跟我分享她与丈夫一起到中国内地出席乡间长辈丧礼的经历：丧礼以道教仪式进行，由“喃呒先生”主持，其中有一环节要求所有在场者下跪，各人悉数跟从，惟独这对基督徒夫妇没有服从指示。“喃呒先生”再次重申所有人都要跪下，两位“独立独行”者内心不无挣扎，究竟应该随俗，还是坚持下去。这时，“喃呒先生”看见两人没有异动，就没有理会他们，仪式继续进行。这对夫妇立时松一口气，内心不住祷告谢恩。
    也许你没有上述经历，但面对未信主亲友离世，而丧礼又渗杂着各种佛、道或民间信仰仪式时，许多基督徒均难掩心底的疑问，究竟基督徒如何看待这些传统的祭祀仪式？若果拒绝不参与，便被长辈斥为不孝。相反，参与其中，又恐怕会触及拜偶像的禁区。同时，基督徒在离世先人的灵位、墓前能否鞠躬、跪拜等，也是不少信徒内心的实存因扰。
    打从天主教于明、清时期传入中国，中国基督徒便已面对如何看待中国祖宗祭祀的问题，笔者曾在另文作详细的讨论，不再在此重复。本课题为《基督徒看祖宗祭祀》，笔者将从两方面来作探讨。第一、从了解与认识的层面来“看”，窥探在仪式背后所反映华人的需要，特别是灵魂与死后世界的问题；第二，从基督教信仰的角度来“看”，尝试指出一些基督徒需要留意的地方，作为我们回应时的参照。
知己知彼
    在中国教会历史文献里，我们常看见西方传教士以AncestorWorship来形容祖宗祭祀，究竟祖宗祭祀所指涉的具体内容是什么？毋庸置疑，祖宗祭祀的对象是“祖先”，也就是离世的亲人，凡与“祖先”有血缘关系者，均须履行其在“祭祀”仪式中的相关责任与义务。扼要而言，仪式包括两方面：丧葬礼仪与祭祀礼仪。前者指人死后至下葬期间进行的各项仪式，参与仪式者主要是死者的直系家属，至于其他亲友的角色，相对而言则较为次要；后者则为定期在坟墓前或祖先灵位前的祭祀仪式，参与者主要是死者的家属及子孙。
    从丧葬仪式到日后定期进行的祭祀仪式，基本上可视为华人如何处理“死亡”及“死后生命”的仪式(deathritual)。这些仪式大多按道教、佛教或民间信仰的传统进行，故祖宗祭祀本身难免有其宗教性。不过，由于祖宗祭祀的对象特指定为与后人有血缘关系的先人，故其同时具有浓厚的孝道精神。宗教与伦理的双重关怀，在构成祖宗祭祀的本质，也是我们讨论问题时不能忽视的现实。
一、人死如灯灭？——死后生命
    尽管孔子提出“未知生，焉知死”(《论语·先进》)的教导，民间也有“人死如灯灭”的说法，但华人在实践上，却显然是十分重视对死后世界及生命的追求。面对每个人都不能逃避的死亡，中国人倾向相信人死后会变成鬼魂而存活于另一个世界。广泛流行于华人社会的民间信仰认为，鬼和人一样，有喜怒哀乐，有知觉，在日常生活上有种种的物质需求，鬼的世界几乎就是活人世界的翻版，而两个世界之间也有着紧密的互动关系。一方面，人有赖鬼魂的庇佑、协助，另方面，鬼魂则有赖人的供养。在正常的状态下，这种关系基本上只存在于具有血缘关系的祖先与子孙之间。因此，营建坟墓、葬埋死者、定期的祭祀，便成为生者与死者之间的联系。正如著名人类学家阿瑟·沃尔夫(ArthurWolf)指出，鬼与祖先其实并没有分别，只是取决于不同的人而已。某人的祖先对其他人而言便是鬼。
    不过，死者能否成为“祖先”，其先决条件在于是否“有嗣”及“有祀”。如果死者有子孙持续祭祀，香火不断，在形式上仍为家族一员，便能拥有“祖先”的身分。相反，如果死者没有子孙祭祀而失去家族成员的身分，则会沦为“孤魂野鬼”。子孙一旦没有履行祭拜祖先的责任，便是大不孝的行止。
    与此同时，中国人也有一套死后审判的观念，我们称之为“报应”或是“轮回”，都是强调按着人生前的行为，在今生或来世予以报应，总之善有善报、恶有恶报。每个人都期望可以早登极乐世界，而不是在地狱接受各种的刑罚，或是轮回作畜牲，或是变成厉鬼、饿鬼。但试问有谁人可以在死前保证自己一生没有犯丝毫过错？所以，打斋超渡亡魂，便成为生者为死者祛除前冤宿债，忏悔解罪的惟一办法。死者灵魂因此可以获得拯救，免除种种痛苦，早登极乐。
二、慎终追远
    丧葬仪式反映出中国人对灵魂及死后世界的理解，这种生者对死者的思念，后来更被孔子赋予伦理意义，把亡灵的祭祀行为提升至“慎终追远”，便能培育“民德”。
    我们清楚可见，儒家为亡灵祭祀注入了浓厚的伦理因素在内。在《孝经》里，也表达出对孝子“丧则致其哀，祭则致其严”的要求(《孝经·纪孝行章》)。不过，尽管儒家把祭祀祖先作为伦理道德修养的手段，但是这却无法否定祭礼背后的宗教世界。正如先秦儒的另一位代表人物荀子把士大夫及民众对祭礼的不同理解清楚点出来：“祭者，志意思慕之情也，忠信爱敬之至矣。礼节文貌之盛矣。荀非圣人莫之能知也。圣人明知之，士君子安行之，官人以为守，百姓以成俗。其在君子，以为人道也，其在百姓，以为鬼事也。”(《礼论篇》)荀子承认，对君子而言，祭礼乃“人道”的要求，但对普通百姓来说，却摆脱不了“鬼事”的色彩。
    职是之故，丧葬仪式及祖宗祭祀固然有其“慎终追远”的精神，但实践上，却又渗杂了超度亡魂的因素。而履行孝道与否，也包括了能否供应死去亲人在另一个世界里的需要。华人家庭长辈反对子孙皈信基督教的原因，就是恐惧他们信教后不拜祖先，日后自己的灵魂会因为“无祀”而沦为孤魂野鬼。同时，又恐怕供奉的传统在自己这一代中断，无颜面见历代祖先，而遭其降罚。记得十多年前，家父病逝，虽然他没有信主，但由于我是长子，又是基督徒，便以基督教的仪式为父亲料理后事。当时有一位与我同辈的族兄知道我不会烧衣纸给父亲后，表现得十分难过。因为先父对他有恩，他很想为父亲作一点事。他担心我不烧东西给父亲，父亲在另一个世界便没有衣服穿，也没有钱使用，于是他径自把纸衣及纸钱烧给先父。在他眼中，我虽然不一定是“不孝”之子，但未能“尽孝”，却是不争的事实。
三、从死者到生者
    其实，中国人从来没有深究这套死后灵魂的观念是如何矛盾的。试想一下，究竟人死后，“灵魂”是留在坟墓，还是在“神主牌位”里呢？或是去了轮回？又或在地狱受苦？如果善有善报，恶有恶报是铁一般的原则，那么为何为死者打斋超渡又可以为其赦罪呢？是否富有者可以延请数百僧道，多做法事，死者便可早登极乐？如此，极乐净土岂不是都是富有者的世界，地狱里尽是贫穷人家？
    笔者相信，中国人这套死后灵魂及世界的观念，反映出背后四种不同的心态。第一，是悲悯，死亡使人哀伤，生者总希望为死者提供。第二，是恐惧，面对至爱亲人的离世，不论死者是寿终正寝，或是死于非命，人总会对死者恐惧，这是自然的心理反应。特别是对于“枉死”者来说，亡魂无法投胎转世，会守候在他们亡故的地方。第三，是赎罪。希望可以藉着种种仪式，特别是打斋诵经，为死者超渡。第四，是随俗。不少人其实从来没有深究，种种仪式背后的意义与目的，甚至佛、道与民间传统间的矛盾，总之一切跟随“习俗”而行事。
基督徒看祖宗祭祀
一、问题的本质
    经过上文的讨论后，接下来的问题是，基督徒如何“看”中国祖宗祭祀？过去，我们在谈到基督徒如何回应祭祖问题时，一直把焦点集中在祭祖是否偶像崇拜这问题上。“反对派”将之视作偶像崇拜，要求基督徒不得参与其中，“调和派”则视之为遵守孝道之举，不应完全抹杀其价值，并建议在不同程度上作出回应。
    笔者以为，在讨论祖宗祭祀时，我们不应简单地将之定性为单纯的偶像崇拜或慎终追远。首先，丧葬仪式与以家族为单位的定期祭祀在本质上也略有分别。丧葬仪式主要处理的，是超渡祖先亡灵的宗教性课题，加上有宗教媒介人物(僧道)的参与，其“宗教性”肯定较定期的家族祭祀(扫墓、祠堂或山头祭祖)为浓。后者毋须任何宗教媒介人物介入，纯粹属于父系家庭和宗族(以血缘为纽带的扩大家庭组织)有关的祭祀活动。一方面在宗教层面上维系了生者与死者的关系，另方面使家族成员之间的凝聚力及身分认同得以维持或加强。
    其次，我们必须注意祖宗祭祀与一般的中国民间信仰的异同。就以祖先能否荫庇子孙这个备受争议问题的而言，我们不能否认互惠关系(reciprocity)确实存在，生者在仪式中把食物、金钱、物资转给死者，而死者则向生者提供运气、财富以至子孙的回报。甚至有人类学家指出，部分中国人相信，如果子孙没有履行祭祀的责任，祖先会惩罚子孙。祖宗祭祀的“功利”取向，确是我们不能否认的。不过，这是否代表如果祖先并不“灵验”，则子孙便可中止其祭祀责任，甚至另觅一位更“灵”的“祖先”(自然是他人的“祖先”)来供奉呢？相信没有人会这样作，这样看来，祭祖里渗杂的功利性并不等于我们可以把祖宗祭祀等同一般的神祗膜拜，后者也不存在孝道的伦理诉求。同时，这种向祖先祈福的心态，即使在华人群体中，也不一定受到广泛的认同。
    我们必须承认，基督教在华传播过程中，因禁止祖宗祭祀而衍生的反对声音与压力，跟教会反对其他神祗膜拜不同，其中最大的关键就是祭祖本身的伦理性。一方面，祭祖祭祀背后的“正确信仰”(orthodoxy)是孝道，但另方面，华人多年来又以若干的仪式规范作为(正确行为)(orthodoxy)。基督教面对的困局是，尽管我们提出基督教禁祭并不代表我们否定慎终追远的“的确信仰”(基督教也提倡及尊重“孝亲”)，但却因我们颠覆了“正确行为”，挑战了仪式标准化(standardization)的稳定与秩序，而招致强烈的非议。
    笔者以为，过去基督徒在回应时，一方面提出基督教也重视“孝道”纯粹从伦理层面来建立自己的立场；另方面则把祖宗祭祀与偶像崇拜完全等同，以宗教的立场来否定对方。我们必须面对一个事实：祖宗祭祀的核心价值是“孝”，但体现“孝”的行为却不可避免地“宗教化”。那么，基督徒如何回应呢？
二、基督教的另类选择
    首先，笔者认为基督教必须针对祖宗祭祀背后的宗教世界，特别是这些仪式所反映出华人的宗教需要，作出基督教的回应。
    为什么在丧葬仪式上生者要为死者超渡亡灵呢？这岂不反映出华人心底里其实对死后世界及生命(灵魂)有强烈的信念，并且承认死者在离世后必须要面对“审判”。职是之故，超渡及解幽仪式正是针对这种“罪感”意识而提供的“解罪”与忏悔。一直以来，基督徒均有一个“普通常识”式的误解，以为中国人并没有“罪”观，或是以为中国人所理解的“罪”就是有否犯法(crime)，而不是宗教涵义上的“罪”(sin)。不少人更以此来解释为何基督徒传福音提及“罪人”时，会引起对方那么大的反应，认为是因为对方并不认同自己犯“罪”(法)。不过。如果华人真相信自己生前没有犯“罪”(法)，那么又何须在丧葬仪式中替亡灵超渡解幽呢？丧葬仪式反映出中国人的宗教需要——如何处理人性及罪性，以及灵魂安息的问题，关键是基督徒有否充分地认识与掌握，以至我们能更有效地把福音传讲。
    同时，在祖宗祭祀中为什么生者要为死者预备那么多“东西”？就是因为生者相信死后有另一个世界，死者在那里继续生活。其实谁人告诉我们，人死后仍要住大屋、买东西、上网、交税、娱乐、享受等呢(这从生者焚化给死者的纸扎用品可反映出来)？没有，这一切都是出于生者的“假设”而已。灵魂观念的产生，原于原始人对死亡的恐惧，不承认死是生命的终结。面对尸体的腐坏，人会感到生命的完全消灭。但灵魂的观念却让人相信死后仍有脱离肉身的生命。我们都是从“已知”去想象“未知”，我们惟一的经验就是在生的经验，所以生者按着这个世界，投射出另一个死后的世界来。
    这种心态反映出生者的焦虑、疑惧，正因为人不能来回往返于生死世界，作为死者的挚亲，惟有假设有这样一个死后的世界，希望可以为死者预备各种所需。同时，这亦反映出生者的心理与信仰。有趣的是，生者好像对死后世界有充分的认识，因而为死者作好各样的预备，但这却恰好反映出其实人对于死后世界的真正生活持恐惧、悲观的态度。孔子言“未知生，焉知死”，把儒家主要的关怀集中在如何做人(“仁”)。然而，儒家对死亡存而不论的结果，却给佛道及民间信仰留下极大的空间。生与死之间，原来是有着密切的关系的。基督教对生命(生与死)的透视——“未知死，焉知生”，相信正是我们需要向中国人传递的福音与信息。
    接着，让我们回到实际的课题里去，就是基督徒在祖宗祭祀中不同仪式的立场与态度。
    笔者相信，基督教与祖宗祭祀的主要张力，主要是体现在直系血缘的亲属的处境之中。信徒一旦面对未信主家人强大的压力下，他该如何回应？笔者的立场是，如果基督徒能够跟家人沟通，表明其信仰，希望对方能够尊重，容许他能全部或部分豁免参与由宗教僧道主持的仪式，这自然是上上之策。要是家人坚持不予让步，要求基督徒必须履行子孙责任时(笔者便认识一位在新界围村长大的基督徒，由于他是长子，在其父亲离世时，必须要负责“担帐幡买水”)，则基督徒可以考虑在不同程度上“被动配合”，把有关仪式视作非宗教的文化行为，拒绝其中的宗教性意义，自己不应因此而良心不安，自责自咎(二十年前家母病逝时，家父“从俗”地举行丧礼，身为长子的我便在这种情况下参与各种仪式)。毕竟，这并不等于参与异教的偶像崇拜，而只是在华人传统内履行对逝世先人的责任。教会方面亦应予以充分体谅与理解，不应动辄指斥有关信徒犯了拜偶像之过失。
    那么我们可否在灵堂、坟墓前以及祖先遗像前下跪及鞠躬？笔者以为只要我们并不存着向祖先祈福的心愿，而是带着尊敬及思念之心，则毋须惧怕是否触犯拜偶像之诫命。不过，要是有信徒对下跪及鞠躬持保留态度，我们也不应勉强他们接受。最重要的前提是互相尊重。另方面，我们亦得留意，由于华人社会的宗教多元化局面，以及信仰自由的精神越益受到重视，普遍社会已建立了不同宗教信仰共同存在，保障各自特色的共识。不同信仰者须学习彼此尊重，也就是接受对方与我们不同。基督徒只想到在宗教多元中我们不懂得如何“尊重”其他宗教信仰，但从另一个角度而言，其他宗教信仰者也须学习“尊重”我们。即以香港为例，基督徒如果前往殡仪馆参加一个以佛、道仪式行的丧礼，当他在步入灵堂时，只要闭目默祷，则主礼者也不会请其行三鞠躬礼，这相信必是多元宗教互相尊重的例子了。
结 语
    总结上文的讨论，笔者尝试从三方面为本课作结：
    一、关于祖宗祭祀的性质，我们不应将之简单地作宗教性或伦理性的判断，而是承认两者在不同程度上有所融合。任何人轻言这是偶像崇拜，因而全然否定其价值与伦理及社会意义，或是将之纯粹化为慎终追远，而不带宗教关怀，都不是对祖宗祭祀的正确认识。诚然，这种双重性质令基督教在回应时陷于两条战线之中：我们得面对教外华人社会以及教内华人教会各自的立场，往往陷于腹背受敌，两面不讨好的困境。
    二、祖宗祭祀背后的孝道宗教化，是我们不能回避的挑战。一方面，孝亲是所有仪式的核心价值，基督教不应轻易否定。另方面，丧葬以至祭祖仪式所提示华人的宗教世界及需要，固然在不同程度上渗杂了佛、道及民间宗教的成分，但这也正好展现了华人对死亡及死后生命的理解。基督教信仰如何切入华人的宗教世界，知己知彼，进而突出福音信仰的独特之处。这亦是我们实践大使命时必须留意的。华人教会除了把这些仪式一概视为偶像崇拜外，是否还能针对其需要作出对话与回应？
    三、在多元宗教及信仰自由的原则下，基督教与祖宗祭祀的主要张力是基督徒如何面对未信主的家人的压力。正如前述，有关仪式虽然有宗教涵义，甚至更涉及了佛、道人士在内，但毕竟我们仍不能抹杀仪式的伦理诉求，故基督徒若无法说服家人，又不欲在此哀伤时期弄至与家人的关系破裂，则可以采“被动配合”的下策，参与在有关仪式之中，这并不代表我们接受异教信仰，也不表示我们在拜偶像。教会方面应予体谅与支持，明白信徒在未信主家人中的角色及责任。
    问题研讨
    一、针对中国祖宗祭祀所反映华人的宗教世界及需要，你认为基督教信仰可以如何切入，与之对话，并阐明福音的独特性？
    二、如果有基督徒在未信主家人离世后，面对长辈要求其参与按佛或道传统仪式时，你会怎样建议这位信徒回应呢？
    阅读建议
    一、邢福增、梁家麟：《中国祭祖问题》，香港：建疲乏神学院，二OO二年，二版
    二、许烺光：《祖荫下——中国乡村的新属，人格与社会流动》，台北：南天书局，二OO一年。
    三、华琛(JamesL·Watson)著，湛蔚 译：《中国丧葬仪式的结构——基本形态、仪式次序、动作的首要性》，《历史人类学学刊》，第一卷二期，二OO三年十月，第九十八至一一四页。原文：”The Structure of Chinese Funerary Rites: Elementary Forms, Ritual Sequence, and the Primacy of Performance,” in Death Ritualin Late Imperial China, ed.by James L.Watson EvelynS. Rawski(Berkeley:Unicersity of California Press,1988),P.3～19
    四、罗友枝(EvelynS·Rawski)：《一个历史学者对中国人丧葬仪式的研究方法》，《历史人类学学刊》，第二卷一期，二OO四年四月。原文“A Historian’s Approach to Chinese Death Ritual,” in Death Ritual in Late Imperial China,ed. By James L.Watson Evelyn S.Rawski (Berkeley: University of California Press,1988),P.20～34