《王明道文库精选》

王明道文库精选

王明道文库精选 一

    管理喉舌的重要

    一 当弃绝虚谎的言语说诚实的话

    二 当弃绝污秽的言语说清洁的话

    三 当弃绝毁谤的言语说造就人的话

    四 当弃绝论断的言语说劝勉人的话

    五 当弃绝怨渎的言语说感恩的话

    六 当弃绝辱骂的言语说与人有益的话

    七 当弃绝暴戾的言语说和平的话

    八 当弃绝挑拨争端的言语说使人和睦的话

    九 当弃绝咒诅的言语说祝福的话

    十 当弃绝矜夸的言语说荣耀神的话

    十一  当弃绝谄媚的言语说规劝人的话

    十二  当弃绝戏笑的言语说端正有用的话

    第二章 生活中的小事 1. 基督徒啊谨慎你自己！

    2. 谨慎你的心！

    3. 谨慎你的眼睛！

    4. 谨慎你的耳朵！

    5. 慢慢的说

    6. 不要断定

    7. 怎样保守我们的信用

    8. 不可叫人小看你年轻

    9. 几种不可结交的朋友

    10. 谁是你真实的好朋友？

    11. 关于处世待人的几句话

    12. 关于钱财的几句话

    13. 关于婚姻的几句话

    14. 关于交朋友的几句话

    15. 关于基督徒职业的几句话

    16. 怎样可以有快乐的生活

    17. 自寻苦恼的秘诀

    18. 爱惜光阴

    19. 怕得罪人

    20. 几句重要的箴言

    21. 前车已覆后面的车谨慎些！

    22. 安全中的危险

    23.圣徒处世格言

    24. 怎样与人同处

    25. 青年人在尊长面前应当知道的一些事

    26. 在这些事上都当诚实

    27. 愚人中最愚的人

    28. 凡事都不可亏欠人

    29. 顾全情面

    30. 怎样作一个成功的人

    31. 糊涂的聪明人

    32. 信徒得钱须知

    33. 信徒用钱须知

    34. 写给作父母的人

    35. 最聪明的人才会这样作

    36. 自取羞辱与败坏的捷径

    37. 怎样作一个不讨人厌的人

    38. 基督徒的耻辱

    小字铭

王明道文库精选 二

    文士和法利赛人式的基督徒

    你们爱耶和华的都当恨恶罪恶

    信主与悔改

    以别神代替耶和华的人

    天上的颜色

    荣耀神的基督徒

    基督的香气

    你愿意讨谁的喜欢呢？

    神的旨意

    今日的圣殿

    重价买来的人

    两样应当随身佩带的宝物

    作哪一种人合算呢？

    最公平的教训

    基督徒的徽章

    基督徒的健康问题

    若有人不肯作工就不可吃饭

    跟从主的人应当怎样待家里的人呢？

    谨防法利赛人和撒都该人的酵

    你的房子盖在什么上面呢？

    你是这样作了么？

    你对这些是否满意呢？

    你绝不能在例外

    可怕的裂口

    堵破口的人

    一个犯罪的好地方

    她今日才明白了

    一个自取羞辱的好方法

    不可贪图虚浮的荣耀

    一样神所憎恶的事

    不要再偷

    作父母的应当注意的一件事

    传说

    一个小的警告

    轻易发怒的人听着

    你说的岁数是真实的么？

    你愿意走哪一条路呢？

    神为什么使属他的人遭遇失败呢？

王文道文库精选 三

    什么是更重要的呢？

    今年且留着

    基督徒的三个见证

    基督徒生活中的两个原则

    谁是真爱主的呢？

    你愿意主来的时候看见你正作什么事呢？

    奉献与传道

    怎样得着真正的自由

    顺服 苦难 长进 胜利 荣耀

    虚心的人有福了

    圣经中的花圈

    一个重要的劝告

    不要单顾自己的事

    一个最小的大问题

    一样最重要的知识

    两方面的工作

    服权柄的人

    作智慧人呢？作愚昧人呢？

王文道文库精选 四

    听你的话却不去行

    一个严重的问题

    谁是属灵的呢？

    小事与大事

    当面的责备强如背地的爱情

    我们也是人性情和你们一样

    属灵的病征

    说谎是不是大罪呢？

    人为什么说谎言？

    以自己的羞辱为荣耀

    一件极愚昧的事

    基督徒可以与人争讼么？

    一件令人哭笑不得的事

    误会

    谈谈为人作保

    一个想读莎氏乐府的学生

    一块试验人的石头

王文道文库精选 五

    第一章 写给受苦的圣徒 海浪为什么不能平静呢？

    不要怕

    不要灰心

    不要为自己争辩

    我所作的你如今不知道后来必明白

    你是不是这样祷告呢？

    我父所给我的那杯我岂可不喝呢？

    连风和海也听从他了

    仰望主呢？看风浪呢？

    患病的圣徒当留意的一件事

    世上最穷的一个人

    神却不将大卫交在他手里

    大卫最重的试炼

    因祸得福

    光滑的石子

    愚人的判断

    酒政却不记念约瑟

    一个世上最谦和的人

    这百姓藐视我要到几时呢？

    你们有吃的没有？

    在生活艰难的日子

    赦免却报应

    不改变的爱

    为义受逼迫的人有福了

    一个应付困难的好方法

    受苦的基督徒应当读的几段经训

    第二章 谨防魔鬼的诡计 前言

    摇动信徒的信心

    用世界的好处引诱信徒

    引诱信徒妄用神的恩赐为自已谋利益

    引诱信徒求虚浮的名誉荣耀

    引诱信徒炫耀己功骄傲自夸

    妄解经上的言语迷感信徒

    引诱信徒毁伤自己的身体

    引诱信徒顾惜自己的身体

    引诱信徒发怒

    引诱信徒分争

王文道文库精选 六

    第一章 在密云黑暗的日子 普遍的浸

    这果真是奥秘的事么

    心灵须先得医治

    忧苦的心和疲乏的脚

    炼金的人的火

    云彩上的日光

    父啊，是的！

    一位多有愁苦的人

    日常生活中的琐事

    你所隐藏的人

    黑暗中的危险

    改变的脸面

    破碎了的希望

    夜间的诗歌

    最后的一段长路

    在河边上

    在坟墓旁

    无指望的人的愁苦

    在帐幕里

    永远的家

    第二章 隐密处的灵交 独自与神晤对的需要

    独自与神晤对的时候一切开向世界的门必须都关起来

    独自与神晤对的模范

    独自与神晤对的时候我们得以坦然无惧的承认自己的罪

    独自与神晤对的时候一个被压制的良心立时得着解放

    独自与神晤对的时候烦扰的心立时得着平安

    藉着独自与神晤对我们能以重新得着能力

    独自与神晤对的时候我们容易胜过人生中一切失意的事

    独自与神晤对的时候我们发现工作能力的来源

    独自与神晤对的时候我们属灵的愿望更加热烈起来

    独自与神晤对的时候生命的饼成为最甘美的

    独自与神晤对时候一切自私的感觉都被驱逐出去

    独自与神晤对的时候我们明白完全奉献的喜乐

王文道文库精选 七

    第一章 基督的新妇  1.前言

    2.基督的新妇的意义

    3.基督的新妇所得的应许

    4.如何能作基督的新妇

    5.基督的王后

    6.一个蒙悦纳的新妇

    第二章 作主精兵 1.为什么他不逃避痛苦羞辱和死亡

    2.尊重我的我必重看他

    3.三个属灵的勇士

    4.他在这件事上得罪了神

    5.敢说“不”的人

    6.看不见的卫士

    7.两种人生

    8.主以为耻的人

    9.是羔羊也是狮子

    10.投靠耶和华强似倚赖人

    11.权柄在谁的手中呢？

    12.他就是这样开始堕落了

    13.这才配称为神的仆人

    14.但遵神旨莫问前程

    15.不爱惜性命的人

    16.他是坐着呢？还是站着呢？

    第三章 余粮 一、创世记第五章中的福音

    二、雕与基督徒

    三、属神的人当听的呼声

    四、你结了什么果子呢？

    五、一个盗贼得救

    六、两种枝子

    七、门都关了

王文道文库精选 八

    第一章 真伪福音辨 一共有几个福音呢？

    我们应当注重来生的道理么？

    救赎的重要

    神的话与魔鬼的话

    谨防绺贼！

    谨防假师傅！

    给今日教会的一个严重的警告

    我们所信的是整个的耶稣

    应当被咒诅的人

    耶稣复活究竟是什么意思呢？

    巴兰的道路

    发烈怒的摩西

    一个重要的警告

    第二章 耶稣是谁？ 基督是什么意思？

    耶稣为什么未曾作王？

    为什么称基督为神的儿子？

    如何知道耶稣是基督是神的儿子？

    第三章 我为什么信圣经是神所默示的 一、旧约中的律法美备奇妙，证明圣经是神所默示的

    二、圣经中的预言多数都已经应验，证明圣经是神所默示的

    三、圣经虽系出于多人的手笔，而其中的要道却始终一贯，证明圣经是神所默示的。

    四、圣经中的记载善恶皆备，证明圣经是神所默示的

    五、圣经有非常伟大奇异的感化力，证明圣经是神所默示的

    第四章  现代教会的危机

王文道文库精选 九

    第一章 普世人类都是神的儿子么？

    第二章 我们是为了信仰 真理呢？毒素呢？

    我们是为了信仰

    第三章 人能建设天国么？

    第四章 鉴戒 一个因疑惑神言而失败的人

    一个因用人的方法事奉神而失败的人

    一个因不谨慎而失败的人

    第五章 在火缶与狮穴中 奇妙的拯救

    惧怕人的陷入网罗

    这才是主耶稣的门徒

    两个有信心的英雄

    不怕死的主与不怕死的门徒

    不妥协的基督

    等候神

我们因信基督耶稣得着了什么

    一、我们因信基督耶稣得蒙赦罪

    二、我们因信基督耶稣被称为义

    三、我们因信基督耶稣得成圣洁

    四、我们因信基督耶稣得有永生

    五、我们因信基督耶鲜得蒙重生

    六、我们因信基督耶稣得作神的儿子

    七、我们因信基督耶稣领受了圣灵

忠告守望的人

    第一章、守望者的素质

    第二章、守望的人到那里去了？

    第三章、祸哉不忠心的牧人！

    第四章、可哭的事！

    第五章、灵工刍言

    第六章、传道人的生活

    第七章、三种仆人

    第八章、真传道士与假传道士的比较

    第九章、坚起你的脊骨来

    第十章、倚靠组织的失败（译）

    第十一章、怎样能作一个好传道士

    第十二、神要忠心，不要工作

    第十三章、好危险的一件事！

    第十四章、一个模范的神仆

    第十五章、一个严重的警告

    第十六章、忠告教会中的领袖

    第十七章、再忠告教会中的领袖

    第十八章、我可以差遣谁呢？

    第十九章、先知的使命与困难


王明道文库精选

本书由圣网制作

网址：http://zhsw.org

邮箱：zhsworg@126.com


管理喉舌的重要

一个基督徒囗中所说的话，对于神、对于人、对于自己，都有极大的关系。他可以藉着他的言语荣耀神，也可以藉着他的言语羞辱神；他可以藉着他的言语使人得益处，也可以藉着他的言语使人受损害；他何以藉着他的言语得神的喜悦，也可以藉着他的言语惹神的忿怒。因此神在圣经中多次提醒我们当如何谨慎我们的言语，又清清楚楚的教训我们应当除掉什么言语，应当说什么样的话，更告诉我们善恶言语的利害。可惜许多信徒注意行为上的罪，却忽略言语上的罪；在行为上知道谨慎，在言语上却常常放纵；甚至有些人不以说不义的言语为犯罪，他们想随便说几句话有什么大关系呢？只要我们不作恶事便可以蒙神的悦纳。这几种信徒若不是自欺，便是忽略神的话。自欺的人我们无法帮助他们：至于那些忽略神的话的人，容我们指给他们几段经上的教训。

"耶和华啊！求你帮助；因虔诚人断绝了，世人中间的忠信人没有了。人人向邻舍说谎；他们说话是嘴唇油滑，心囗不一。凡油滑的嘴唇，和夸大的舌头，耶和华必要剪除。”(诗十二篇一至三节)。

"众弟子阿！你们当来听我的话：我要将敬畏耶和华的道教训你们。有何人喜好存活，爱慕长寿，得享美福？就要禁止舌头不出恶言，嘴唇不说诡诈的话。”(诗三十四篇十一节至十三节)。

"多言多语难免有过；禁止嘴唇是有智慧。”(箴十章十九节)。

"说话浮躁的，如刀刺人；智慧的舌头，却为医人的良药。”(箴十二章十八节)。

"谨守囗的得保生命；大张嘴的必至败亡。”(箴十三章三节)。

"温良的舌是生命树；乖谬的嘴使人心碎。”(箴十五章四节)。

"人囗中所结的果子必充满肚腹；他嘴所出的必使他饱足。生死在舌头的权下：喜爱它的，必吃它所结的果子。”(箴十八辛二十，二十一节)。

"有金子和许多珍珠：惟有智慧的嘴乃为贵重的珍宝。”(箴二十章十五节)。

"他们的舌头是毒箭；说话诡诈：人与邻舍囗说和平话，心却谋害他。耶和华说，我岂不因这些事讨他们的罪呢？岂不报复这样的国民呢？”(耶九章八，九节)。

"你们听见有吩咐古人的话说，不可杀人；又说，凡杀人的难免受审判：只是我告诉你们，凡向弟兄动怒的，难免受审判：凡骂弟兄是拉加的，难免公会的审断：凡骂弟兄是魔利的，难免‘根那’(译音)的火。”(太五章二十一，二十二节)。

"善人从他心里所存在的善，就发出善来：恶人从他心里所存的恶，就发出恶来。我又告诉你们，凡人所说的闲话，当审判的日子必要句句供出来。因为要凭你的话定你为义，也要凭你的话定你有罪。”(太十二章三十五至三十七节)。

"至于淫乱，并一切污秽，或是贪焚，在你们中间连题都不可，方合圣徒的体统；淫词、妄语、和戏笑的话，都不相宜：总要说感谢的话。因为你们确实的知道，无论是淫乱的、是污秽的、是有贪心的，在基督和神的国里都是无分的：有贪心的，就与拜偶像的一样。”(弗五章三节至五节)。

"若有人自以为虔诚，却不勒住他的舌头，反欺哄自己的心，这人的虔诚是虚的。”(雅一章二十六节)。

"原来我们在许多事上都有过失。若有人在话语上没有过失，他就是完全人，也能勒住自己的全身。我们若把嚼环放在马嘴里，叫它顺服，就能调动它的全身。看哪！船只虽然甚大，又被大风催逼，只用小小的舵，就随着掌舵的意思转动。这样，舌头在百体里也是最小的，却能说大话。看哪！最小的火能点着最大的树林。舌头就是火，在我们百体中舌头是个罪恶的世界，能污秽全身，也能把生命的轮子点起来，并且是从‘根那’(译音)里点着的。各类的走兽、飞禽、昆虫、水族、本来都可以制伏，也已经被人制伏了，惟独舌头没有人能制伏；是不止息的恶物，满了害死人的毒气。我们用舌头颂赞那为主为父的；又用舌头咒诅那照着神的形像被造的人。颂赞和咒诅从一个口里出来，我的弟兄们，这是不应当的。泉源从一个眼里能发出甜苦两样的水么？我的弟兄们，无花果树能生橄榄么？葡萄树能结无花果么？咸水里也不能发出甜水来。”(雅三章二节至十二节)。

除了以上所引的几段经文以外，圣经中还有许多教训论到言语与人生的关系，我们不能一一列举出来。只就以上几段经训，足可以看出我们囗中所出的言语与自己与别人都是有何等重大的关系。言语岂是可以轻忽的呢？

圣经中的教训不只告诉我们言语的关系是何等重大，也是清清楚的指示我们，使我们知道什么是神叫我们弃绝的言语，什么是是神要我们说的话。我们既然已经知道言语的关系与利害，就断不可忽略这些重要的教训。容我们现在读神的话，看看我们当从我的舌头上除掉什么言语，更当用我们的嘴唇说什么话。

目录下章


一当弃绝虚谎的言语说诚实的话

“说谎言的嘴，为耶和华所憎恶：行为诚实的，为他所喜悦。”(箴十二章廿二节)。

"你们的话，是，就说是；不是，就说不是：若再多说，就是出于那恶者。”(太五章三十七节)。

神是信实的，所以他喜爱诚实，恨恶虚伪。但人类的本性却正与神的性情相反。他们心中所存的是虚伪，囗中所吐的是谎言，行为上也充满了诡诈。我们走遍各处，到各种人中间去观察一下，便知道凡有人迹的地方几乎无一处不是充满了虚谎：社会里、国际间，人人崇尚诈术，说谎欺人；友朋同人当中，互以假面相见，尔诈我虞，彼此利用；近而至于家庭之内、父母、子女、兄弟、姊妹、丈夫、妻子中间，也彼此作伪，互相欺弄。“他们的嘴唇说谎言，他们的舌头出恶语。无一人按公义告状，无一人凭诚实辨白：都倚靠虚妄，说谎言；所怀的是毒害，所生的是罪孽。”(赛五十九章三，四节。)“他们都是行奸淫的，是行诡诈的一党。他们弯起舌头像弓一样，为要说谎话：他们在国中增长势力，不是为行诚实，乃是恶上加恶。……弟兄尽行欺骗，邻舍都往来谗谤人。他们各人欺哄邻舍，不说真话：他们教舌头学习说谎，劳劳碌碌的作孽。……他们的舌头是毒箭，说话诡诈：人与邻舍口说和平话，心却谋害他。”(耶九章二至八节)万恶的社会！万恶的人心！神的震怒怎能不临到这世界呢？

可叹的很！许多信徒竟效法这邪恶世界的样子！为得利、为得名、为讨世人的欢心、为逃避肉体的损失、为自私自利，不惜用他们的舌头去说许多的谎言。日期久了，他们既已习惯说谎，渐渐便不以说谎为可憎可耻的事，反倒看诚实正直的人为愚昧无知，为不达时务。说谎本是魔鬼的特技。(约八章四十四节)如今许多信徒竟离弃吩咐他们走诚实道路的神，去效法魔鬼，这是何等令人痛心的事呢！此外还有一种变相的谎言，就是大话。好说大话的人会将小事变为大事，有一样说成十样。他们每逢提到自己，便拣出几样好事来，用千倍的显微镜将它们放大，好博得别人的称赞夸耀；论到别人，便将他们的恶迹拿来，尽力铺张，别人有一样过失，不惜加给他十二样罪名。此外对于无论什么事物，只要一到他们的口里，立时就有枝添叶，信口开河的胡谄起来。这种大话与谎言是一样的可憎，一样的有害；说这种大话的人也与说谎言的人是一样的有罪。

又有一种谎言，在说的人虽然不是故意说谎欺人，但究竟不能不认为是说谎，就是许多人听见他人所说的话，不细察它的虚实，就贸然随着去说。许多时候我们遇见这种情形；某甲编造一些虚伪的事去告诉别人；某乙听见某甲所说的，不问真假，也随着去说这一些事。在这件事情上某甲固然是一个说谎的人，但某乙所作的就能免去传布谎言的罪么？可惜许多信徒常常犯这种毛病！他们虽然自己不编造谎言，但是他们每逢听见别人说什么，毫不加以查考分辨，也不问事实是否这样，只知随着去说。他们以为只要别人说过的话，他们便有权柄去说；那知别人所说的本是谎言。这样，他们虽然本来无意要说谎，但是他们究竟说了谎言。这不是很可惜的事么？

为要防止我们的舌头不说这种谎言，最好是我们在听别人说什么话以后，不要轻易随从别人去说，却要详细查问事实的真相如何。果然是真实的，并且有可说的价值与必要，然后再说：不然，就当闭囗不言，免得无意中作了代人传布谎言的。或有人问，如果我们听了别人说过什么事，没有工夫去访查真伪，或是无处去访查，该怎样办呢？我以为这更好办了。遇见这种情形，最好且是最容易的办法，就是闭囗不说。“愚昧人若静默不言，也可算为智慧：闭囗不说，也可算为聪明。”(箴十七章二十八节)。

亲爱的阅者，我们既然知道神恨恶谎言，喜爱诚实，又知道神的震怒要临到作伪说谎的人，更听见神的训诲，教导我们当怎样说诚实的话，作正直的人，就当急速醒悟，赶快弃绝一切的谎言和欺诈。“使你们无可指摘，诚实无伪，在这弯曲悖谬的世代，作神无瑕疵的儿女。”(腓二章十五节)。

上章目录下章


二当弃绝污秽的言语说清洁的话

"污秽的言语一句不可出囗，只要随事说造就人的好话，叫听见的人得益处。”(弗四章二十九节)。

"至于淫乱，并一切污秽，或是贪婪，在你们中间连题都不可，方合圣徒的体统；淫词、妄语，和戏笑的话，都不相宜：总要说感谢的话。因为你们确实的知道，无论是淫乱的、是污秽的、是有贪心的，在基督和神的国里都是无分的。”(弗五章三至五节)。

淫乱的行为是我们所共认为极可耻、极可憎的。至于污秽的言语，我们却未曾想它是什么大罪。殊不知在神的眼中看，就是有淫邪的思想存在我们心里，也算犯了奸淫的罪。“凡看见妇女就动淫念的，这人心里已经与她犯奸淫了。”(太五章廿八节)“言为心声”，一个人口中如果常说污秽的话，我们便很容易知道他心里所存的是什么样的思想了。“心里所充满的，口里就说出来。善人从他心里所存的善，就发出善来：恶人从他心里所存的恶，就发出恶来。”(太十二章三十四，三十五节)我们听一个人说几句猥亵的话，便想这不过是很平常的事，并不算是什么罪，其实在神的眼中看，这就是罪恶。

可叹世人的嘴唇和舌头真是污秽至极了！朋友同人聚在一处，一开口就说秽亵的话。他们拿男女间的事当作取笑的资料。我们试到各种多人聚处的地方，几乎无地不可以听见那些污秽卑鄙不堪入耳的言语。下等社会的人不必说了，就是所谓“上等社会”的人士，他们的嘴和他们的心身也并不比那些下等社会的人更清洁。我回忆在学校读书的时候，在一些同学们当中，每日所听见的不知有多少淫邪污秽的话语。到了近几年，各地学校里学风的败坏，学生品行的堕落，更是不堪闻问。阅淫秽的书报，看淫秽的电影，假借自由恋爱的美名，去作放纵情欲的恶行。至于淫秽的言语，那更算是家常便饭了。将来要作社会国家的领袖的青年学生尚且如此，别的人更不必说了。古时所多玛、蛾摩拉二城的人民因为行淫而遭天谴；今日世界淫邪的罪恶真不在这二城以下，它的结局将要如何呢？

基督徒啊！我们是属神的人，是神的产业，是神的圣殿，神对我们说：“你们要圣洁，因为我是圣洁的。”(彼前一章十六节)他在经上多次告诫我们，叫我们成为圣洁。他告诉我们说：“他的旨意就是要我们成为圣洁，远避淫行。”(帖前四章三节)他告诉我们说：“他召我们本不是要我们沾染污秽，乃是要我们成为圣洁。”(帖前四章七节)他告诉我们说：“无论是淫乱的，是污秽的，是有贪心的，在基督和神的国里都是无分的。”(弗五章五节)他不单警教我们远避淫乱的行为，他也教训我们“污秽的言语一句不可出口”。“淫乱，并一切污秽，在你们中间连题都不可，方合圣徒的体统；淫词、妄语，和戏笑的话都不相宜。”我们若希望作神所喜悦的儿女，得他所应许的福祉，被他所使用，就必须谨遵他的一切命令。

要弃绝污秽的言语，同时我们必须远离不良的朋友。不然，我们必定陷于要弃绝秽语而不能弃绝的苦境。我们当定意不说污秽的话，也不听污秽的话。若遇有喜说秽言的朋友，第一当以正道规劝他们，帮助他们也弃绝污秽的言语。如果他们不能接受你的劝告，或是你无法劝戒他们，那只好急速远离他们。没有这种决心和勇敢，便难免遭遇失败了。


三当弃绝毁谤的言语说造就人的话

"一切苦毒，恼恨，忿怒，嚷闹，毁谤，并一切的恶毒，都当从你们中间除掉。”(弗四章三十一节)。

"不要毁谤，不要争竞，总要和平，向众人大显温柔。”(多三章二节)。

毁谤的言语，在神眼中也是极可憎恶的。他对恶人说，“你怎敢传说我的律例，口中题到我的约呢？其实你恨恶管教，将我的言语丢在背后。……你口任说恶言，你舌编造诡诈。你坐着毁谤你的弟兄，谗毁你亲母的儿子。……我要责备你，将这些事摆在你眼前。”(诗五十篇十六至二十一节)他因为犹大的百姓说谎言，行欺诈，“往来谗谤人”，所以讨他们的罪。(耶九章四至九节)惟有“不以舌头谗谤人，不恶待朋友，也不随夥毁谤邻里”的人，方能寄居他的帐幕，住在他的圣山。(诗十五篇一至三节)他所以这样恨恶毁谤的言语，就是因为这种言语的害处有时远超过利刃与毒箭。他恨恶杀人的凶犯，所以他也恨恶毁谤人的人。

毁谤的言语所加给人的害处真是不可胜数：它能败坏人的事业、地位、名誉、财产、交谊、友情、幸福、平安；它能使一家中的手足骨肉互相反目；它能使多年亲密的朋友变成仇敌；它能使一个有衣有食的人变成饿殍；它能使无忧无虑的人流泪伤心；它能挑启争端；它能扰乱和平。无论什么地方，只要有一两个好毁谤人的人住在那里，就会使那里的人甲轻看乙，丙恨恶丁，以致化日光天之下，充满了恶云密雾。毁谤的话可恶，说毁谤话的人真罪大恶极了。或者有人未曾想到毁谤的话是这样有害，是这样可恶，及至他自己因受别人的毁谤遭遇了损失，感受了苦痛，他便可以明白毁谤的话害人确是不亚于毒箭入骨了。

我们的嘴是何等败坏！只要我不喜欢某人，或是他得罪了我，或是因为什么事我与他发生了一些意见，遗留了一点嫌隙，便逢人就声述他的劣迹，连真带假，只要是坏事情就往他的身上堆。等到他因着我所说的话遭了众人的唾骂轻看，在事业和前途上受了无穷的损失，因此伤心饮泣，卧病在床，我便在这里抚掌称快。请问这种残忍的言行与用刀杀人有什么分别？好说毁谤话语的人，还不快些认罪悔改么？

在这里有一件事我们应当特别注意，就是毁谤的河流是从嫉恨的泉源发出来的。因为我们对某人存了嫉妒和怨恨的心，所以对别人毁谤他，藉此好败坏他，以解我们心头的嫉恨。总没有人毁谤他所爱的人。既是这样，要弃绝毁谤的话，正本清源的良法乃是求神先除掉我们里面一切嫉妒和怨恨。将他的大爱充满我们的心。当我们以神的爱爱弟兄、爱众人、爱仇敌的时候，毁谤的言语自然就会从我们口中绝了踪迹。


四当弃绝论断的言语说劝勉人的话

“你们不要论断人，免得你们被论断。因为你们怎样论断人，也必怎样被论断。你们用什么量器量给人，也必用什么量器量给你们。”(太七章一，二节)。

"弟兄们！你们不可彼此批评。人若批评弟兄，论断弟兄，就是批评律法，论断律法：你若论断律法，就不是遵行律法，乃是判断人的。设立律法和判断人的只有一位，就是那能救人也能灭人的：你是谁，竟敢论断别人呢？”(雅四章十一，十二节)。

论断的话是我们更容易轻忽不以为罪的，但经上禁止我们说这样的话。神所以这样作，并不是要夺去我们言语上的自由，实在是因为他清楚知道论断的话是与说的人和被论断的人只有损而无益的。我们常常两三个人聚在一处，把别人的事拿来作我们谈话的资料：某人好，某人不好；某人的善行可钦，某人的劣迹可恨。(其实谈到别人长处的时候很少，多谈的乃是别人的短处)不错，或者他们果真是有这些劣迹。但谁立我们作他们的审判官，来断定他们的是非呢？我们再想一想，我们论断人的时候心中究竟是存着一种什么样的意念？我敢说我们论断人的时候绝不会存着爱心。存着爱心的时候，我们没有工夫去论断人，我们不忍得去论断人，我们也不愿意去论断人。存着爱心的时候，我们总想得机会就去帮助人、鼓舞人、提醒人，当面将人的缺点告诉他们，却不在人的背后论断他们。

一个人在论断人的时候，他的心理不外乎下列的两种：一是对于他所论断的人怀有嫉妒怨恨报复等等的恶念，至少也是有憎恶的思想；二是对于他所论断的人本没有什么好恶，不过随便以别人作自己谈话的资料，信口论人，图唇舌上的一时快意而已。前者是有意损人而损人，后者是无意损人而损人；两种心理虽然不同，但它们的结果却同是使被论断的人受到别人的轻视厌弃，使听见的人心中发生一种不良的印象，就是那论断人的人自己，也必定爱心日渐减少，恼恨与憎恶的意念日渐增加。说论断人的话既损害别人，又损害自己，我们何苦作这种一举三失的事呢？

保罗在他写给罗马教会的书信里，有几句警告他们不可论断弟兄的教训，说，“我们没有一个人为自己活，也没有一个人为自己死。我们若活着，是为主而活；若死了，是为主而死：所以我们或活或死，总是主的人。因此基督死了，又活了，为要作死人并活人的主。你这个人，为什么论断弟兄呢？又为什么轻看弟兄呢？因我们都要站在神的台前。经上写着，主说，我凭着我的永生起誓，万膝必向我跪拜，万囗必向我承认。这样看来，我们各人必要将自己的事在神面前说明。”(罗十四章七至十二节)。

在这段经文里，使徒明明告诉我们说，我们都是属主的，都是主的人；因此我们各人所行的事，将来必都要在主的面前受主的判断。惟独主有权柄判断我们。若有人论断弟兄，他便是越分擅自夺取主的权柄。论断人的罪小，越分夺取主的权柄罪大。明白这理以后，我们便知道说论断的话除去上文所说的三种损害以外，还有一样更大的害处──使我们得罪主。

在这段经文里还有一样更严重的教训：“我们都要站在神的台前。”“我们各人必要将自己的事在神面前说明。”使徒写这两句话，正是提醒我们不要忘了我们自己的事。他要我们想到“我们众人必要在基督的台前显露出来，叫各人按着本身所行的，或善或恶受报。”(林后五章十节)每一个人若真时刻想到他自己必要站在主的台前，他一定不敢再去论断别人，也没有馀暇去论断别人，却要用他从前论断别人的心思与时光，严格的去查问自己了，越是不肯自己省察的人，越喜欢论断别人：其实论断人的人也许比他所论断的人更坏，一个常论断人的人，若能将他论断人的心思时光都拿来去论断自己，省察自己，他的进步和他所蒙的恩必定不可限量了。好论断人的人还不快些觉悟悔改么？


五当弃绝怨渎的言语说感恩的话

"耶和华对摩西亚伦说，这恶会众向我发怨言，我忍耐他们要到几时呢？以色列人向我所发的怨言我都听见了。你们告诉他们，耶和华说，我指着我的永生起誓，我必照你们达到我耳中的话待你们。”(民十四章廿六至廿八节)。

"他们从何珥山起行，往红海那条路走，要绕过以东地：百姓因这条路难行，心中甚是烦躁，就怨渎神和摩西说，你们为什么把我们从埃及领出来，使我们死在旷野呢？这里没有粮，没有水；我们的心厌恶这淡薄的食物。于是耶和华使火蛇进入百姓中间，蛇就咬他们；以色列人中死了许多。”(民二十一章四至六节)。

读过以上两段经文，便看出说怨渎神的话乃是极大的罪。古时以色列民在旷野，因为向神发怨言，曾遭遇极可怖的刑罚。使徒保罗引证这事警戒教会说，“你们也不要发怨言，像他们有发怨言的，就被灭命的所灭。”(林前十章十节)在哥林多前书十章中保罗劝戒教会当远避五样罪：他提到，“不要贪恋恶事；”“不要拜偶像；”“不要行奸淫；”“不要试探主；”“不要发怨言。”我们都明白前四样罪是何等重大，何等可恶，但使徒把“发怨言”一件事与这四样大罪同列。这足可使我们明白发怨言是何等大的一样罪了。

"发怨言”不但是证明我们不满意神所作的事，也是证明我们对神存悖逆和怨恨的心意。本来神引导我们所走的路，都是最与我们有益的；他为我们所安排的一切事务，都是出于他最慈爱的意旨；他使我们所遇见的事，虽然有时不免令我们感受少许的痛苦，但至终却要使我们得着最大的益处和永远的福祉。我们若因为暂时所受的一点痛苦发怨言，便无异乎“以怨报德”。世人待我们略有小德，尚且不当以恶相报，何况神待我们有这样大的恩惠呢？怨恨人尚且是罪，何况怨恨爱我们的神呢？

然而怨恨神的言语是我们何等容易说而且是时常说的。事务稍微有些不顺心或身体患病，或儿女夭折，或事业受损，或财物丧失，或遭遇一些他人的误会，攻击，逼迫，反对，或逢着几种家庭社会间的苦痛与困难，便立时发出怨言来，不是说自己怎么这样不幸，便是说神不慈爱，不公义，忘记了我，遗弃了我，将我抛在这可怕的旷野。开口便短叹长吁，遇着人就称述自己的不幸。虽然有时口中未曾明说神不慈爱，但是弦外之音，也足可以听出我们是在那里怨渎神不慈爱不公平。以色列民被神从埃及为奴的地方领出来以后，时常对神发怨言。我们蒙了神的恩惠得了神的拯救以后，对神所发的怨言也难以计数有多少！我们也曾想到古圣约伯所遭遇的事么？他“完全正直，敬畏神，远离恶事。”忽然遭遇这些极大的损失与苦痛。他的财物一旦都丧失净尽，他的儿女一旦都被砸死亡，还有什么人所遭遇的痛苦比他更重？但我们没有听见他说怨渎的话，却听见他说，“我赤身出于母胎，也必赤身归回：赏赐的是耶和华，收取的也是耶和华；耶和华的名是应当称颂的。”但他所遭遇的痛苦还不止于这些。不多几日更难忍受的灾祸又临到了：“从脚掌到头顶长毒疮”以致他“坐在炉灰中，拿瓦片刮身体。”请问我们中间有谁所遭遇的苦痛赶得上约伯的一半？这样既多且重的灾祸都临到约伯的身上，他说了什么话呢？他的妻子刺激他，叫他“弃掉神死了罢。”他怎样回答她呢？他责备她“说话像愚顽的妇人一样。”他从始至终“在这一切的事上并不以口犯罪。”约伯所遭遇的并不是他所当受的：他未曾作恶得罪神；他未曾损人利己；他未曾作任何当受痛苦的事；他有理由可以发怨言。然而他还是“不以口犯罪，”只是忍受这一切的事。我们自己思想我们的敬虔如何呢？许多次我们所遭遇的痛苦完全是我们犯罪所当得的工价，是我们的恶行所发的回响，是神因我们走错路加在我们身上的刑杖与教鞭。我们遭遇这些事，非但不知自省己罪，痛悔前愆，反倒对神发出怨言来。这种行为若与约伯的事迹相比的话，真令人惭愧到无地自容了。

使徒保罗在哥林多前书中警教我们不要发怨言；在另外一封书信中他又教训我们一种消除怨言的良法。他说，“要常常喜乐；不住的祷告；凡事谢恩：因为这是神在基督耶稣里向你们所定的旨意。”(帖前五章十六至十八节)医治发怨言的病只有这一种最好的妙药：“凡事谢恩”。这不是一件难事。只要我们明白并且深信，神使我们所遭遇的一切事都是我们的益处，我们自然会“凡事谢恩”。当我们学会这一样功课的时候，那一切怨渎的言语自然就都变成感恩的话了。


六当弃绝辱骂的言语说与人有益的话

"你们听见有吩咐古人的话说，不可杀人；又说，凡杀人的难免受审判：只是我告诉你们，凡向弟兄动怒的，难免受审判；凡骂弟兄是拉加的，难免公会的审判；凡骂弟兄是魔利的，难免根那(译音)的火，”(太五章二十一，二十二节)。

"你们岂不知不义的人不能承受神的国么？不要自欺：无论是淫乱的，拜偶像的，奸淫的，作娈童的，亲男色的，偷窃的，贪婪的，醉酒的，辱骂的，勒索的，都不能承受神的国。”(林前六章九，十节)。

辱骂的话是许多人常常免不了说的，大多数不信的人囗中每日都离不了辱骂的话，这固然不用提说，我们早就知道。就是许多基督徒，遇见什么人冒犯了他们，惹动他们的怒气，也常常开囗吐出辱骂的话来。他们所说辱骂的话有时竟与不信的人所说的一样不堪入耳。有时虽然没有那样难听，但那些话的意思却是更深刻更狠毒。

我们没有看辱骂为什么大罪，也没有思想说辱骂的话有什么大的害处。但主耶稣却将辱骂弟兄的罪与杀人的罪同列；他又告诉我们说，杀人的难免受审判，辱骂弟兄的也一样逃不了审判。使徒保罗所说的几样罪，都是何等重大，何等可憎：我们都承认淫乱，拜偶像，奸淫，作娈童，亲男色，偷窃，贪婪，勒索，是极大而且极可耻的罪。但圣经将辱骂的罪与这些同列，并且严重的警教我们说，犯这些罪的都不能承受神的国。神所看为大的，我们看为小；神所看为极重要的，我们以为无关紧要。我们是何等愚昧啊！为什么神这样禁止我们说辱骂的话呢？就是因为辱骂的话是从恼恨的心里发出来的。一个人必是先对别人发生恼恨厌恶的心，然后方能向他发出辱骂的话。从来没人辱骂自己所爱的人。因此我们听见一个人囗中说出辱骂的话，就可以知道那时候他的心中必是充满了恼恨与恶毒。

神的律法告诫我们说“不可杀人”，主耶稣教训我们说，“不可动怒，也不可辱骂弟兄。”使徒告诉我们说，“凡恨他弟兄的就是杀人的。”先有恼恨，然后才有怒气与辱骂的话，再进一步便演出杀人的恶行。在人的眼中看这三件事──杀人，辱骂，恼恨──是大不相同的。杀人的算犯了大罪，要受国法的裁判；辱骂人的不算犯大罪，至多不过遭一些人的轻视；至于恨人，简直没有人想那算得了什么。但在神的眼中看，这三件事同是一样重的罪恶，不过是一种罪恶的三个不同的步骤罢了。杀人，辱骂，恼恨，既同是一样罪，自然要同受神的审判。

"拉加”不过是一句表示轻藐的话。“魔利”也不过是一句希伯来人所说定罪的言语。这算得了什么？但主耶稣却严严告诫门徒说，连说这样话的人都难免受审判。我们试试反省己身，常有多少轻藐与定罪的话从我们的口中说出来。但我们从来未曾因此自责，因此懊悔认罪，也从来未曾定意禁止我们的口不说这些恶言。主耶稣看为大罪也要我们看为大罪的，我们竟不以为是罪，或者不过以为是极小的罪。这是何等危险的事！不是有许多信徒在家庭里常有争吵的事，以致父母子女夫妇兄弟姊妹，互相辱骂么？不是有许多信徒因为他们的仆人作事不满他们的意，就任意辱骂他们么？不是又有许多信徒因为他们商店工厂里的学徒夥友有什么惹他们气的事，便负气辱骂他们么？不是又有许多信徒对于小贩车夫，以及其他贫苦的劳动者，稍有不合意，便开口辱骂他们么？这都是罪；都是极大的罪。这不但是表示你有恼恨的心，你犯了杀人的罪，这也是显明你敢轻慢神，你敢辱骂神照自己的形像所造的人。不错，或者这些人实在是不好的。但你当知道你在神面前并不比他们更好。你也同他们一样的是罪人。神为一切罪人舍了他的爱子，神爱他们像爱你一样。神愿意救他们像愿意救你一样。神所爱所愿意拯救的人，你敢去开口辱骂，这真是大大得罪神了。好开口辱骂人的信徒哪，你不怕惹神的忿怒么？若怕，请从今以后严严禁止你的舌头，无论对什么人都不要再说辱骂的话。


七当弃绝暴戾的言语说和平的话

"回答柔和，使怒消退；言语暴戾，触动怒气。”(箴十五章一节)。

"你们的言语要常常带着和气，好像用盐调和，就可知道该怎样回答各人。”(西四章六节)。

败坏人的言语不一定是毁谤、虚谎、论断、辱骂等等的恶话，就是一句平常的话如果用暴戾的态度与音调说出来，也常会弄出极不好的结果，惹起人的忿怒争端，有时甚至闯出大祸。你对人说暴戾的话，属血气的人谁也不能逆来顺受，必要用比你更暴戾的话来对付你，你听了他所说暴戾的话，不自己省察自己的错失，反以为人对你无理，于是用更暴戾的言语来对付他。言谈之间，越激越烈；始而囗角，继而动武，至终不弄出极大的风波不止。但追本溯源，不过因为一两句暴戾的言语而起。暴戾的言语所有的害处是何等大阿！或者与你谈话的人是比你卑下弱小的，他们怕得罪你，所以不敢还囗，或者与你谈话的人是特别和平善良的人，他们能忍受你所说暴戾的话：这自然不会惹起争端。但是这种情形在神眼中看却更不好了。因为他们既不还囗，就只有心中忍痛含羞：阴险的人，得了机缘难免报复你；善良的人，只有自己悲伤难过。你遭遇别人的报复，是祸由自取；使别人伤心痛苦，你的罪有何等大呢？你不要想只有虚伪、毁谤、论断、辱骂的话害人，能使人受苦，暴戾的言语有时害人还过于那几种恶话。经上说：“说话浮躁的如刀刺人”(箴十二章十八节)。“乖谬的嘴，使人心碎。”(箴十五章四节)暴戾的言语在说的人虽然有时并无意害人，但是它的结果常是使人受了大害。

许多时候，同是一句话，用温柔和平的音调和态度去说，就能使听见的人如坐春风，如沭化雨；用暴戾的言辞和态度去说，就能使听见的人如受火炙，如被刀刺，言辞和态度稍有不同，结果竟有这等大的差异。我们何苦不说和平的话，却说暴戾的言语呢？

禁止我们的舌头不向人说暴戾的话，或者还是一件容易的事：更难的就是听见别人向我们说暴戾的话，不用暴戾却用柔和的话回答他们。这事需要极大的忍耐，需要极大的克己；但只有这样行，可以消弥许多的争端，可以救自己脱离危险，可以荣耀神的名，又可证明我们真是跟随基督的脚踪，因为“他并没有犯罪，口里也没有诡诈：他被骂不还囗，受害不说威吓的话。”(彼前二章廿二，廿三节)这是一件极不容易作的事，也是一样很难学的功课。但是因为它有极大的价值与功用，所以我们需要勉力学习，直到完全学成。学成这种功课的人，随时随地可以得着许多说不尽的好处，决不是言语暴戾的人所能得到的。


八当弃绝挑拨争端的言语说使人和睦的话

"耶和华所恨恶的六样；连他心所憎恶的共有七样：就是高傲的眼，撒谎的舌，流无辜人血的手，图谋恶计的心，飞跑行恶的脚，吐谎言的假见证，并弟兄中布散分争的人。”(箴六章十六至十九节)。

"使人和睦的人有福了：因为他们必称为神的儿子。”(太五章九节)。

挑拨争端的人比杀人的人罪更重大。杀人的人是自己犯罪，使别人受亏损。结果被杀的人固然是受害，但杀人的人也要受众人的攻击，和国法的制裁。挑拨争端的人却是鼓动别人去互相争斗，互相杀害。不但使受挑拨的人双方面受害，而且使双方面犯杀人的罪。同时挑拨争端的人还可以置身局外，既不受国法的裁制，又逃避了他人的攻击。别人因着他的挑拨起了争端，结了冤仇；轻者互相恨恶，互相倾轧，重者弄到两下家败身亡；他却逍遥法外，乐祸幸灾。挑拨争端的人心计阴狠；挑拨争端的人手段毒辣；挑拨争端的人的舌头比世界上一切可恶的东西更可恶。

挑拨争端的人更可恨的事，就是他在双方面挑拨，同时他还不使双方面明白他是在那里挑拨，反使双方面认他为好人，为良友。对着甲便向甲极力的表示好感，说乙怎样坏，说乙怎样恨甲，怎样害甲。及至见了乙又向乙极力表示好感，说甲怎样坏，说甲怎样恨乙，怎样害乙。挑拨争端的人真是世上最诡诈，最无良心，最残忍的人。无怪经上说，弟兄中布散分争的人是耶和华所恨恶的了。

挑拨争端的人哪，不要自恃得计，鉴察人心的神早已知道你一切的意念，也早已听见你在两方所说挑拨的言语，凡你所说的话，“当审判的日子，必要句句供出来。”你所说挑拨争端的言语既然这样败坏了许多人，他必“凭你的话定你有罪”。说挑拨争端的话现在好像是只害了别人，将来便明白完全是害了自己。

存心挑拨争端的人固然是极可恨的，但还有许多人从来不存挑拨争端的心，然而事实上竟有许多的争端是他们所挑拨起来的。这就是因为他们不知道谨慎他们自己的舌头，好说长道短，好往来传话。在他们是无意说出来的，可是他们不能禁止别人有意听了去。许多恼恨、分争、诉讼与杀害的事，都是从这里起源。这些人的存心虽然与那些有意挑拨争端的人绝不相同，但这两种人所酿成的祸患，所结出的恶果，却是彼此毫无差异。这就好像一个人有意杀人而杀人，还有一个人无意杀人而杀人。杀人虽有有意与无意的分别，然而人究竟是被杀了。不谨慎言语是何等危险的事阿！圣经中不只禁止我们说挑拨争端的话，还教训我们说劝人和睦的话，因为神“藉着基督使我们与他和好，又将劝人与他和好的职分赐给我们。”(林后五章十八节)基督徒首先应当劝人与神和好，其次就是应当劝人与人和好。常说使人和睦的话，不但可以帮助我们离弃挑拨争端的言语，更可以使我们因此得着神特别的应许；因为主耶稣曾教训我们说，“使人和睦的人有福了：因为他们必称为神的儿子。”上章目录下章


九当弃绝咒诅的言语说祝福的话

"我们用舌头颂赞那为主为父的，又用舌头咒诅那照着神的形像被造的人，颂赞和咒诅从一个口里出来，我的弟兄们，这是不应当的。泉源从一个眼里能发出甜苦两样的水么？我的弟兄们，无花果树能生橄榄么？葡萄树能结无花果么？苦水里也不能发出甜水来。”(雅三章九至十二节)。

"逼迫你们的，要给他们祝福：只要祝福，不可咒诅。”(罗十二章十四节)。

咒诅的言语是从怨恨的泉源里所发出来的一种极有毒的苦水。我们听见一个人说出咒诅的话来，便知道他的心中已经充满了怨毒恶意。假使他有机会，有权柄，必要向他所恨恶的人施行毒辣的手段，苦待杀害他所恨恶的人。无奈他得不着这种机缘，就是得着这种机会能施行他的毒手又因碍于别人的眼目，畏惧法律的制裁，不敢去作他心里所要作的。但这种怨毒恶意积于胸中终不能不寻个机会发泄，于是便说出咒诅的话来了。

咒诅的言语与杀人的行为同是从怨恨的心里发出来的。不过一样是使人实际受了损害，一样是未曾实际损害别人。因为有这一点的分别，所以一个人有了杀人的行为，在法律上便成为罪犯，但说了咒诅的言语却可以不受法律的裁制。许多人看罪恶不从动机上着眼，只看结果如何，自然很容易看咒诅的话算不了什么罪。再加上受了法律的暗示，便更不以说咒诅的话为罪恶了。但在神的眼中看却绝不是这样。神看罪不只看结果，更注重它的动机。神不但看人的行为，更注重他的思想与意志。“因为耶和华不像人看人，人是看外貌，耶和华是看内心。”人看一个人行了淫乱才是犯罪，神看一个人动了淫念就犯了奸淫。(太五章廿七，廿八节)人看一个人戕害了别人的性命才是犯罪，神看一个人存了怨恨的心就是杀了人。(约壹三章十五节)咒诅的话既是从怨恨的心里发出来的，神便看一个说咒诅的话的人为杀人的凶犯，也要照着他的罪报应他。我们岂可不因此大受警教，完全弃绝咒诅的言语呢？

或有人问说，“不可说咒诅的话我已经明白了。但是若有人无故加害于我，苦待我，我没有方法伸诉，也没有能力抵抗，只有咒诅他，愿神降祸在他身上。我这样咒诅他，实在是他自取其咎。这种咒诅按公道说也是他所当受的。这样作可以不可以呢？”圣经中对于这个问题已经给了我们一个很好的答案：“逼迫你们的，要给他们祝福：只要祝福，不可咒诅。”按公道说，逼迫人的实在当受咒诅。但神要他的儿女学习一样更好的功课。“以恩慈相待，存怜悯的心，彼此饶恕，正如神在基督里饶恕了你们一样。所以你们该效法神，好像蒙慈爱的儿女一样。”(弗四章卅二节；五章一节)。慈爱的神“没有按我们的罪过待我们，也没有照我们的罪恶报应我们，”，却“在基督里饶恕了我们，”“将我们的罪孽踏在脚下，又将我们的一切罪投于深海。”神没有照我们当受的咒诅咒诅我们，却使基督“为我们受了咒诅。”神不按公道咒诅我们这当受咒诅的罪人，却向我们大施怜悯，赦免我们，拯救我们，又将各样福祉加给我们。得了神这样多的恩典，我们是否应当去讲公道，咒诅那逼迫我们的人呢？绝不应当。神用恩慈待了我们这些与他为敌的人，他也要我们用恩慈去待那些与我们为敌的人，因此他藉着他的仆人教训我们说“逼迫你们的，要给他们祝福：只要祝福，不可咒诅。”上章目录下章


十当弃绝矜夸的言语说荣耀神的话

"耶和华如此说，智慧人不要因他的智慧夸口，勇士不要因他的勇力夸口，财主不要因他的财物夸口：夸口的却因他有聪明，认识我是耶和华，又知道我喜悦在世上施行慈爱公平和公义，以此夸口：这是耶和华说的”(耶九章二十三，二十四节)。

"不要为明日自夸；因为一日要生何事，你尚且不能知道。要别人夸奖你，不可用口自夸；等外人称赞你，不可用嘴自称。”(箴二十七章一，二节)。

矜夸的话是许多人口中常免不了说的。自己有一些什么长处，或是在德行、学识、艺能、才干方面有一些超越别人的地方，狂傲求荣的心在里面，因此跃跃欲试，遇着机会，便说出自夸的话来，好博得别人的称赞尊崇。殊不知一个人有一些特长，本来能得人的尊重，及至一经自己夸耀，非但不能增加自己的荣誉，反倒使别人对他发生一些很不良的感想。道德高尚的人要看他为器量褊小，心术不良的人不免要对他发出嫉妒怨恨的心来，于是寻隙侮辱，藉事攻击。喜好自夸的人本来为求荣而自夸，那晓得竟弄巧成拙，求荣反辱呢？

还有些人因为有一些虚浮的钱财物产，转瞬即逝的权柄势力，便夜郎自大，狂傲自矜。开口就夸张自己的富足，自己的地位，自己的威权。殊不知这些都是毫不足以自夸的事。这些如果不是按正道得来的，多夸张不过多自取羞辱；多暴露自己的劣迹罪恶。如果是按正道得来的，也毫无可以自夸的理由。因为这些并不是我们自己的私有物，而乃是神托付我们，要我们去保管，去按着他的旨意使用的财产。这些都是属神的，我们没有权柄指着这些夸口。

比这个更卑鄙的，就是一些人喜好自己矜夸，但因不易得着夸张的机会，便想出种种方法，用种种手段，去夸扬自己，彰显自己。在他们方自以为荣幸无比，其实不晓得已经有多少有见识的人在后边为他们齿冷了。

自夸的言语在人眼中是可耻的，在神面前更是可憎的。因为自夸的言语是从骄傲的泉源里发出来的。喜好自夸的人必是心中狂傲，想要夺取神当得的荣耀归给自己。因此不述说神的慈爱与大能，反一味的彰显自己的长处。这种僭妄的心志与行为，在神面前乃是大恶。因此经上提到神所憎恶的七样恶事，把“高傲的眼”列在最前面。(箴六章十六至十九节)又说，“神阻挡骄傲的人，赐恩给谦卑的人。”(彼前五章五节)。谦卑的人神使他升高得荣耀，骄傲的人神使他降卑受羞辱。求荣耀最好的方法乃是“自卑，服在神大能的手下。”因为“到了时候，他必叫我们升高。”(彼前五章六节)

亲爱的朋友们，容我们求神除尽我们心中所存狂傲自大的意念，赐给我们一个谦逊自卑的心志。也要谨慎自己的囗，不说自夸的言语。惟要常常述说神的大能救恩与慈爱，将一切的荣耀都归与那当得荣耀的神。因为这是我们的本分，也是神所喜悦的，更是把我们引到荣耀里的惟一的路途。


十一当弃绝谄媚的言语说规劝人的话

"他们的囗中没有诚实；他们的心里满有邪恶；他们的喉咙是敝开的坟墓；他们用舌头谄媚人。神阿！求你定他们的罪；愿他们因自己的计谋跌倒；愿你在他们许多的过犯中把他们逐出；因为他们背叛了你。”(诗五篇九，十节)。

"因为我们从来没有用过谄媚的话，这是你们知道的，也没有藏着贪心，这是神可以作见证的。”(帖前二章五节)。

上面两段经文叙述两种人囗中的言语──恶人“用舌头谄媚人”。忠心的使徒“从来没有用过谄媚的话”。注意第一段经文中的四句话──“他们的囗中没有诚实；他们的心里满有邪恶；他们的喉咙是敝开的坟墓；他们用舌头谄媚人。”我们都知道前面的三样罪是何等重大，何等可恶。但经上却将“用舌头谄媚人”这样事与那三样大罪并列。从此可以看出谄媚的言语是何等与人有害，更是何等可憎了。

说谄媚的话的人都是存着自私自利贪财求荣的心。他们为要达到得名得利的目标，第一步必须博得别人的欢心喜爱。(尤其是那些有财有势的人)。他们明白人都是喜爱虚荣乐听顺耳之言的，于是便利用人的这种弱点，对别人发生谄媚的言语来。那些被谄媚的人听了他们这些歌功颂德的话，不禁兴高采烈，洋洋得意。但是受了他们的称赞颂扬，总免不了给他们一些酬报才是。被谄媚的人若是个财主，便赏给他们几个银钱；若是有权有势的人呢，便赏给他们一点差使，一个能弄钱的地位。说谄媚话的人到这时真得意极了。他们想凭这三寸不烂之舌，说几句歌功颂德的谀言，就能换得满袋的金钱，崇高的地位，天下再没有比这更容易的事。于是他们因此更竭力的去专门研究“谄媚学”。一方面保守所得的势力地位与金钱，一方面还可以希望“百尺竿头再进一步”，藉着谄媚术的进步，使自己的地位与金钱再逐渐加增。谄媚术的功效既然这样灵验，这样伟大，那些擅长谄媚术的，自然可以不必再劳力劳心去学什么艺能技术。旁观的人看见精于谄媚术的人能这样不劳而得着地位、势力和金钱，于是便也都不再费力去学习别的技能，只一味的跟着他们学习谄媚术。一处如此，各处如此，于是社会中渐渐的少有人注重德行、实学，与艺能。大多数的人只凭着谄媚的本领生活处世。擅长谄媚术的可以居高位拥多金，有气节有实学的人反倒淹没潦倒。“黄钟毁弃，瓦釜雷呜。”擅长谄媚术的人越多，社会间的各种事业越腐败。这真是令人悲愤痛心的事啊！什么地方有工于谄媚术的人，什么地方的事业便受很大的损失，这个我们已经明白了。但还有直接受到最大的损失的，就是那些被谄媚的人。谄媚人的人只顾自己得利益，不顾别人的利害。对他们所谄媚的人终日一味的恭维称赞。这样，非但使被谄媚的人狂傲自大，不求进步，更使他们总不想到他们的缺点过失与罪恶。过失不能悔改，骄傲日渐增加。被谄媚的人无异乎被那些谄媚他的人抬起来，扔在危险的深坑中。喜爱听谄媚言语的固然是愚人，说谄媚话的人为利己而损人，真是十分奸恶啊！可叹！可叹！今日世界上这种奸恶的人极多，而这种愚昧的人更多！听见逆耳的忠言非但不知嘉纳，反倒厌恶拒绝，以进忠言的人为仇敌。及至听见谄媚逢迎的言语，立时乐不可支，甘之如饴。看见些胁肩谄笑的恶人为良友，为臂助。且不用提远处，神的教会中就难数有多少这种愚人。教会的大势腐败到这种地步，固然是由于有不少奸恶的歹人混迹其间。但是这种愚昧的人太多，也是一个极大的原因。

亲爱的信徒，我们切不可作愚昧人，喜听谄媚的话使自己受害；更不可作奸恶人，去说谄媚的话，陷害别人。要看说谄媚的话为大罪。要弃绝谄媚的言语，随时说造就人，规劝人，导引人走正路的话。我们非但不当用不正当的方法去求利益，也不当讨人的喜悦，想望藉此得他们的帮助保护，只当尽心尽力地讨神的喜悦。这样，我们所得的好处必定不可限量了。


十二当弃绝戏笑的言语说端正有用的话

"多言多语，难免有过：禁止嘴唇，是有智慧。”(箴十章十九节)。

"淫词、妄语，和戏笑的话，都不相宜，总要说感谢的话。”(弗五章四节)。

戏笑的话本不能算是罪恶。只要不涉及虚妄、淫邪、亵渎、毁谤，有时信囗说几句，博得听者的一笑，增加众人的兴趣，消除一己的苦闷，原为有益无损的事。这有什么不可？为什么经上竟说，戏笑的话是不相宜的呢？从前我也是这样思想。我料想保罗是一个近于呆板拘执的人。他自己这样度着枯燥无味的生活，还教训别人这样作，真是不应当的。这句教训我们很可以不必听从。及至我有了种种失败的经验以后。方明白这句话与圣经中别的教训同是一样的与我们有益，一样的可以保守我们不陷于罪恶中，我们也当一样的听从遵行。容我略述戏笑的言语的害处。

一．说戏笑的话难免使人受损害。戏笑的话原没有一定的范围。好说戏笑话的人，未说之前又不能详细思量这句话可不可说，只是信口开河的说出来。不知道有那一句正触着听众中某人的隐私，或是涉及某人行为、家庭、身体上的缺点。说的人本没有损害人的意思。可是听的人竟因此受了损害：或是因此伤心，或是因此羞愧，或是因此误以为说的人是有意对他而发，因此而羞恼成怒，由此竟至酿成争端。若遇见阴险狡诈的人，当时并不发作，可是他将这事怀恨在心，俟机报复。因此说戏笑的话的人不免遭遇物质或身体的损失。这种损失我以为还算小事。比这个更大的害处，就是说戏笑的话的人使别人陷在恼恨报仇杀人种种的大罪中。将人害到这种地步，不过因为几句戏笑的话。自然我不是说每一句戏笑的话都能发生这种恶影响。可是常说戏言的人总免不了会弄出这种事来。有时我们知道别人因我们所说的戏言受了损害，至于那些我们不知道的还不知有多少。说戏言这样与别人有害，我们还可不禁止自己的舌头么？但戏言的害处还不止于这个。

二．说戏笑的话容易使人陷在罪中。舌头是最难制伏的恶物。时刻谨慎，有时稍一忽略，还会说出不当说的话来，以致陷在罪中。何况在说戏言的时候，信囗开河，漫无限制，岂不更加危险？常说戏言，稍一忽略便难免涉及虚妄、毁谤、自私、损人、放荡、污秽、自诃、论断等等的罪。自然我们可以在说戏言的时候谨慎自己，不说犯罪的话。但这究竟不如不说戏言更为妥当。一个不会泅水的人常到大江边去游玩，能时刻自加谨慎不落入水中固然很好。但毕竟不如禁止自己的步履不到江沿上去更为安全。

三．说戏笑的话容易损失信徒的感化力。一个与神同行的信徒，常是有一种感化力。这种感化力不仅是从他的言语和他所作的特殊事工上发出来。许多时候就是他的一举一动，也有一种隐藏的感化力发出来，使在他旁边的人受着一种默默的感化。这是因为他的语行慈爱而不失于公正，谦逊而不失于尊严，忌恶而不失于怜悯，柔和而不失勇敢。使凡与他接近的人，乐意与他亲近，而又不敢不恭敬他，爱他而又不能不怕他。他的一言一行都能深刻在他们的心中，使他们受到莫大的影响。这种信徒若不自加谨慎，却常说戏笑的话，必致使别人对他所抱的态度渐渐改变了，他的感化力在他们身上也必致渐渐减少，甚且全然消失。若是一个素好说戏言的人，恐怕他总不会有这种感化力。一个没有感化力的信徒正如点不着的灯，失了盐味的一样。说戏笑的话虽不是罪，但是它能使信徒的人生受到这样大的损失。我们岂可忽略不加注意呢？

亲爱的阅者，什么言语是基督徒应当弃绝的，什么话是基督徒应当说的，你都已经明白了。现在你面前的本分是什么呢？

"你们既知道这事，若是去行就有福了。”上章目录下章


第二章 生活中的小事 1. 基督徒啊谨慎你自己！

生活中的“小事”

1. 基督徒啊,谨慎你自己！世代的末期近了，教会中的假师傅日渐增多。许多人因为不谨慎，就被引诱走入迷途。有的人完全失去信心，有的人离开纯正的福音，接受一些不合圣经的道理。领路的既是瞎子，跟随他们的自然难免陷在祸患里。基督徒啊，谨慎你自己！"贪财是万恶的根。有人贪恋钱财，就被引诱离了真道，用许多愁苦把自己刺透了。”在东在西，在南在北，我们已经看见许多信徒，都是这样因贪财而堕落吃苦了。基督徒啊，谨慎你自己！滥用爱情，纵欲行淫，伤身败德，贻害家庭，圣经上所记的，历史中所载的，和我们今日所闻所见的，难计算有多少人都陷在这种祸患坑中。基督徒啊，谨慎你自己！星星之火，可以燎原，一念之差，可以铸成大错。有许多大罪起初不过由于一点贪心，淫念，嫉妒，恼恨，骄傲，自私，存在人的心中。那知就是这一点恶念会使人作出极大的恶事来，害了别人害了自己呢？基督徒啊，谨慎你自己！有些人因为自己聪明，便作伪说谎，求名渔利，暂时也得了一些好处，因此便大胆妄为起来。最后他们的谎言被人揭穿，他们的诈术被人识破，以致信用破产，名誉扫地，受神咒诅，被人弃绝，欺骗人的至终竟是欺骗了自己。基督徒啊，谨慎你自己！"我们的仇敌魔鬼如同吼叫的狮子，遍地游行，寻找可吞吃的人。”有许多信徒因为片时的打盹，在几样事上未曾儆醒，竟受了它的大害。基督徒啊，谨慎你自己！信徒在心灵最热，德行最高，为神作工最殷勤的时候，常是会犯最大的罪──骄傲。基督徒啊，谨慎你自己。

钓鱼的人必须用一点食物挂在他的钓上，方能钓得上鱼来。撒但就是这样利用金钱，名誉，饮食，衣履，友朋，爱情，宴乐，作它钓鱼的食物，去钓取信徒。许多信因为贪它的食物，已经上了它的当。基督徒啊，谨慎你自己！顺囗随便说几句话算得了什么大事。但我们看见不少的人因为顺囗说几句话，竟会惹出祸患来，损了别人，害了自己“多言多语难免有过，禁止嘴唇是有智慧。”(箴十章十九节。基督徒啊，谨慎你自己)！一个信徒存了惧怕人的心，便会陷入撒但的网罗，作神所不喜悦的事。扫罗王因为惧怕非利士的军兵，便不等撒母耳来到就越权献祭，以致招了神的谴责。(见撒上十三章)彼得因为惧怕犹太人的毒手，便三次起誓发咒的不承认他的主。(太二十六章六十九至七十五节)。“惧怕人的，陷入网罗；惟有倚靠耶和华的，必得安稳。”(箴二十九章二十五节)基督徒啊，谨慎你自己！你看见许多堕落失败的信徒么？他们的景况是那样可怜！他们的德行是那样卑污！他们的生活是那样苦痛！你看见他们的时候，必是为他们哀叹，为他们难过。但你当知道，他们中间有些人从前也曾蒙过大恩，有过很好的景况，就是因为他们不知道谨慎自己，以致落到这种地步。基督徒啊，谨慎你自己！上章目录下章


2.谨慎你的心！

"你要保守你的心，胜过保守一切。因为一生的果效，是由心发出。”(箴四章廿三节)。

谨慎你的心！当知道你一生的成败祸福都以你的心为转移；你一切的言行生活都以你的心为出发点；你的心思如何，你的言行生活也就如何；心思卑鄙污秽，却希望言行生活高尚清洁，那是决不可能的事。

谨慎你的心！不要容不信的意念存在你的心中，人所犯一切的罪都以不信的心为起源。我们的始祖因为起了不信的恶心，便违背神命，受了咒诅，落在祸患中。现在撒但仍是设法摇动我们的信心，引起我们疑惑神，疑惑神的话，疑惑神的慈受，疑惑神的大能，疑惑神的应许。只要我们一存疑惑不信的心，不久便遭遇不可挽救的大失败，落在罪恶和祸患中。

谨慎你的心！不要容贪财的意念存在你的心中。贪财的意念能使你忘记神，离弃神。贪财的意念能遮蔽你的眼睛，使你看不清神的旨意和你自身前途的危险。贪财的意念能使你堕落，使你犯罪，使你投到祸患的坑里。“那些想要发财的人，就陷在迷惑，落在网罗，和许多无知有害的私欲里，叫人沉在败坏和灭亡中。贪财是万恶之根。有人贪恋钱财，就被引诱离了真道，用许多愁苦把自己刺透了。”(提前六章九，十节)。

谨慎你的心！不要容诡诈的意念存在你的心中。我们的神是信实的，他最憎恶诡诈虚伪。基督徒无论什么时候都当存心坦白诚实。宁可因此吃亏受害，被人藐视，不要弄诡诈得罪神。“说谎言的嘴，为耶和华所憎恶；行事诚实的，为他所喜悦。”(箴十二章二十二节)但诚实的言行是发源于诚实的心思。意念不诚实的，言行自然不能诚实无伪。因此你当时刻谨慎，总不要存诡诈的意念。

谨慎你的心！不要容嫉妒的意念存在你的心中。无论什么时候看见别人得着什么好处，总不可起一点不喜欢的心。起这种心就是嫉妒。人一有嫉妒的心，最先受害的便是自己。嫉妒人的人心中充满了痛苦不安，恼恨忿怒，接着还要犯许多大罪，有时甚至像该隐那样杀了弟兄。

谨慎你的心！不要容报仇的意念存在你的心中。属世界的人不肯饶恕人，有仇总想报复。但基督的门徒断不可这样作。若是神向我们报仇，我们有谁能活一天呢？虽然我们是神的仇敌，神却使他的儿子为我们死，救我们脱离罪恶和死亡，又赐给我们许多属灵的福分。神爱我们这些与他为敌的人，使我们得作他的儿子，他要我们像他一样。所以无论别人怎样恶待你，亏负你，损害你，你总要饶恕他。不可容报仇的意念有一刻存在你的心中，这才可以作天父的好儿子。

谨慎你的心！不要容淫邪的意念存在你的心中。这淫邪的意念起初虽然看着不算什么，但你若不在它萌芽的时候将它铲除，它将要越长越大，结果你的身心都要因此受大损害。淫邪的行为都是起源于淫邪的意念。没有一个意念清洁的人能犯奸淫的罪。心存淫念的人纵使不至作出淫邪的事来，但这种意念已经足以阻碍他与神的交通，剥夺他为主作工的能力，增加他心灵的痛苦，毁伤他身体的健康。所以你当时刻谨慎，总不要容这种恶念在你心里有一刻的停留。每逢这种意念发生的时候，就立刻呼求神的拯救。

谨慎你的心！不要容自私的意念存在你的心中。“神就是爱”。他最不喜悦人自私。他要属他的人爱人，如同他爱他们一样。自私的心与爱心是冰炭不相容的。当你存着自私的意念的时候你里面同时决不会再有爱心。所以无论什么事，都不要只顾自己的利益。总要凡事顾到别人，为别人设想一下，使别人因着你得些益处。如果为帮助别人的缘故自己必须受什么劳苦或损失，你也不要顾惜。主耶稣为爱我们的缘故，舍弃了天上的荣耀，忍受了诸般的痛苦和羞辱，最后竟甘心被人钉在木头上。我们所事奉的主是这样的主，我们这些作他门徒的人应当怎样存他的心学他的样式呢。

谨慎你的心！不要容求名的意念存在你的心中。基督徒一有求名的意念，便要离开神，走入歧途，讨人的喜悦，不顺服神的命令，并且要作许多违背神命的事。贪财的意念与我们有害，求名的意念害我们也不在贪财以下。每逢你想要求名的时候，就当记念主耶稣的警告说：“人都说你们好的时候，你们就有祸了！因为他们的祖宗待假先知也是这样。”(路六章二十六节)。

谨慎你的心！不要容骄傲的意念存在你的心中。一个基督徒无论怎样热心，怎样敬虔，怎样爱主爱人，或是作了多少圣工，行了多少善事，只要一犯骄傲的罪，立时便被神弃掉，被人厌恶从极高的地步降到极深的坑中。骄傲是神所最厌恶的罪。“神阻挡骄傲的人，赐恩给谦卑的人。”(彼前五章五节)但基督徒一有什么长处，或是作了什么善工，便极容易起骄傲的意念。许多很好的圣徒后来堕落到极可怜的地步，就是因为受了骄傲的害。“败坏之先人心骄傲；尊荣以前必有谦卑。”(箴十八章十二节)“凡自高的必降为卑，自卑的必升为高。”(路十四章十一节)。这些重要的训言切不可不注意啊。

谨慎你的心！不要容爱世界的意念存在你的心中。这世界上的名利、娱乐、朋友、爱情、衣饰、玩好、交际、饮宴，时常被撒但当作钓饵，来钓取属神的人。撒但只要能引诱信徒爱世界，便不愁他们不远离神，更不愁他们不陷在罪中。每逢你起意爱世界的时候，就当记念经上的话“不要爱世界，和世界上的事。人若爱世界，爱父的心就不在他里面了。因为凡世界上的事，就像肉体的情欲，眼目的情欲，并今生的骄傲，都不是从父来的，乃是从世界来的。这世界和其上的情欲都要过去；惟独遵行神旨意的是永远常存。”(约壹二章十五至十七节)。


3.谨慎你的眼睛！

"你的眼目要向前正看，你的眼睛当向前直观。”(箴四章廿五节)。

谨慎你的眼睛！因为善用眼睛的人可以藉着它得着许多益处，享受许多快乐。不善用眼睛的人也可以因着它沾染许多罪恶，遭遇许多祸害。

谨慎你的眼睛！因为在神面前最可憎在人面前最可耻的一样罪恶－淫乱多是由眼睛起源的。

谨慎你的眼睛！不要看那些轻浮放浪的青年男女。他们赤露出他们的臂和腿，身上穿着惹人注目的奇装异服，把白粉红脂涂在脸上，把他们那生来笔直的头发用人工烫成种种奇形怪状，衣服上弄些刺人神经的香气。他们这样作，无非为引动异性的怜爱，吸引他人与他们同走那堕落的道路。他们是毒蛇；与他们接交必难免被咬伤。他们是陷阱；不远避他们必落在危险里。他们勾引人的第一步就是叫人看他们。虽然看他们的不都为他们所害，但是要保守自己不陷入这种危险，最妥还是谨慎你的眼睛不看他们。

谨慎你的眼睛！不要看那些污秽诲淫的电影戏剧跳舞。青年人因为喜爱看这些以致堕落受害的，真难计算有多少。那样污秽，那样可耻，演的人却美其名曰爱情影片，香艳跳舞。这些引人犯罪的娱乐，你若起初就一次不去看，它在你的身上丝毫没有什么力量。但你若不谨慎自己的眼睛去看第一次，以后你就难免再看第二次，第三次，以至几十次，几百次。你的思想因此要变为污秽，你的身体因此要沾染不洁。结果你要堕落在极可怕的深坑里，德行身体一齐要受到不可挽回的损失。

谨慎你的眼睛！不要看那些败坏人德行的艳情小说，与那些诲淫的小报。编着那些书报的人只看骗得一些金钱到手，不惜以多少阅者的品德性命作牺性品。他们知道青年人多是喜欢看一些属乎肉欲的记载，所以不惜尽力描写一些引人肉感的事，好推广他们书报的销路，因此他们便可以得着许多金钱。除去决志自杀的人以外，我没有见过什么人用钱去买砒霜自己吃下去。但我看见许多无知的人用钱去买比砒霜更毒的诲淫败德戕害身体的小说与报章，夜以继日的去看。结果弄得心中充满了淫污的思想，德行堕落到一蹶不起的地步。有的人演出淫邪无耻的行为，有的人染上戕贼身体的恶习。我见过许多年富力强前途远大的青年人，只因为贪看诲淫的书报，竟弄得精神衰颓，身体赢弱，品德卑污，志气消沉，一生的事业和幸福都葬送在几本污秽的书报里面，这是何等可痛的事！谨慎你的眼睛！不要看那些引动人肉感的裸体画。你见过杀蝇的药纸么？那种药纸上面满满涂了一层蜜，但蜜里却加上毒药。苍蝇一见着纸上的蜜，便群集到上面去吃，它们越吃越觉得甘甜，直到都死在药纸上方罢休。裸体画就是魔鬼杀人的药纸。你不看则已，看了总想再看。在你看的时候你只觉得甘甜，殊不知它的毒害就隐藏在它的甘甜里面。污秽的图画与污秽的画报是一样的害人；而且有时比污秽的书报害人更甚。谨慎你的眼睛，千万一次不要看这些。几时你若遇见这些，应当急速转身走去。如果你有主权，就当立刻把这些害人的毒物投在火中，使它顷刻化为灰烬。

谨慎你的眼睛！不要斜视。如果你所看的人或物是你可以看的，是光明正大的，你就转过身看个清楚。如果你恐怕转过身去看，被人看见觉得羞愧，或是不免受人的指责，那就足以证明你所要看的是你不应当看的。你心中想要看你所不当看的，又恐怕被别人发觉，所以你不敢将身转过去，只好斜着眼睛去看。明明头是向着前面，视线却已经转到左方或右方。既看不当看的，又弄诡诈欺骗人，这是何等卑鄙可耻的事！谨慎你的眼睛！不要看攻击神的人和教会中的不信派所写那些毁坏人信仰的文字。已经有许多信徒，因为看这些败坏人信心的著作，竟把他们的信心完全失丧，因而堕落到危险的深坑中。魔鬼败坏信徒最毒的诡计就是摇动他们的信心，使他们疑惑神，疑惑神的话。你若知道自己软弱，无力抵御，最妥就是谨慎你的眼睛不看这些。或有人说，“我不怕这些；我是属神的人，神必保守我。”不错，神一定保守属他的人。但他没有应许保守那些试探他的人。你若明知道是危险的深坑。有人告诉你叫你躲避，你却故意跳到里面，你就不要呼求神的救助。自然神有能力把人从极深的坑中拉出来。但他却不拉那些自己往坑里跳的人。亲爱的信徒，我们当恳切求神保守我，但我们也不可忽略我们自己的本分──谨慎你的眼睛。

谨慎你的眼睛！不要注目在虚浮的金钱上。许多信徒因为注目在金钱上的缘故，心中便充满了贪欲，两只手去拿不义的钱财，两只脚向着发财的路跑去。看钱越重，离神越远。弄到末后，竟至完全离弃了神，陷入魔鬼的深阱，因为贪爱钱财，犯了许多的罪恶。结果不但失去神所赐各样属天的福分，而且博得无限的痛苦烦恼。这些人遭遇这样大的失败，就是因为他们多注视钱财，多注视那些有钱的人怎样吃好食物，怎样穿好衣服，怎样交际，怎样宴乐，由看而生羡，由羡而生贪，由贪而生出这些危险痛苦与失败来。你要躲避这种危险么？谨慎你的眼睛！古时两个天使把罗得从所多玛城领出来以后，嘱咐他说：“不可回头看。”罗得的妻子不听从这句警告，就在城外丧失了性命。现今神还是这样嘱咐他从世界中救出来的人。你怕遭遇罗得的妻子所遭遇的灾祸么？谨慎你的眼睛！许多信徒不知道谨慎你的眼睛，已经染了污秽，陷在罪恶之中。许多信徒不知谨慎自己的眼睛，已经失去信心，离弃了神。前车之覆，后车之监。亲爱的信徒啊，谨慎你的眼睛！上章目录下章


4.谨慎你的耳朵！

谨慎你的耳朵！因为善用耳朵的人，可以藉着它得着许多益处，享受许多快乐;不善用耳朵的人，也可以藉着它沾染许多罪恶，遭遇许多祸害。谨慎你的耳朵！谨慎你的耳朵！不要听信什么人所说摇动破坏你的信心的话。我们的始祖夏娃就是因为听信了魔鬼所说摇动人心的话以致受了大害。现今魔鬼还是利用敌挡神的人和教会中的不信派散布摇动人信心的言语，传讲败坏人信心的道理。难计数有多少信徒都是因为未曾谨慎他们的耳朵，听信这些言论，以致失去信心，陷在罪中，蹈了始祖的覆辙。你要逃避这些危险么?谨慎你的耳朵！谨慎你的耳朵！不要听那些淫邪秽亵的谈话，和那些容易引起人肉感的歌曲戏剧。这些对于你的思想与德行都有很大的影响。它们能使你的心境污秽，使你的品行堕落。许多青年人陷在淫邪的大罪中，就是起源于未曾谨慎他们的耳朵。谨慎你的耳朵！谨慎你的耳朵！不要听从恶人指导你的言语，和他们所设的恶谋。恶人所说的话当时虽然能使你欢喜满意，或者还能使你得着一些目前的利益，但是到了后来，你要因此跌入深坑，陷入网罗，甚至一次失足竟酿成千古的恨事。大卫的儿子暗嫩就是因为听从恶友的指导犯了大罪，酿成杀身之祸。从古至今因听从恶人的计谋以致这样受害的，真难数算有多少。谨慎你的耳朵！谨慎你的耳朵！不要听信挑拨是非的言语。挑拨争端的人是一种最坏最毒的人。他们在你面前挑拨起你对别人的恶感，及至到了别人的面前又去挑拨起别人对你的恶感。他们引诱你去犯杀人的罪，同时又引诱别人来杀你。这样阴毒险狠的人，无论什么人都当弃绝他们，远离他们。不想竟有许多人喜欢亲近这些人，听信他们所说挑拨的言语，以致大大受了他们的害。挑拨争端的人最险恶，听信挑拨言语的人最无知。你不愿作无知的人么?谨慎你的耳朵！谨慎你的耳朵！不要听毁谤论断的话。这些话有许多都是出于恶意说的，还有许多并不是真实的。这些话能夺去你的喜乐和平安，增加你生活中的苦痛;这些话能使你的心中多发生恨恶人的意念，又能使你因轻信这些话以致犯罪。所以有许多人说毁谤论断的话，就是因为有许多人听这些话。因此好听毁谤论断的话的人就在毁谤论断的罪上有分。谨慎你的耳朵！谨慎你的耳朵！不要听别人逢迎谄媚你的话。当认清说这些话的人乃是窃贼。他们为求自己的利益，编些歌功颂德的话来博得你的欢心，然后好从你身上得些好处。你若常听这些话，必要渐渐忘记自己一切的短处，走向堕落的路上去“道吾过者是吾师，夸吾好者是吾贼。”你不能捉尽在你左右的贼，但你能紧闭你的门户，使贼不能窃去你的财物。谨慎你的耳朵！谨慎你的耳朵！若有人为你设计谋叫你害人，你切不要听从他们的话。听从这些话的便自取死亡。哈曼就是因此被挂在木架上，丧失了他的生命和一切所有。谨慎你的耳朵！谨慎你的耳朵！不要听体贴人却不体贴神的话。撒但会利用彼得拦阻主耶稣走顺服的路，它现在也会利用爱你的人，说出顾全你肉体利益的话，拦阻你顺服神，叫你多体贴肉体，恋慕世界，因而悖逆神命。谨慎你的耳朵！上章目录下章


5.慢慢的说

"你们各人要快快的听，慢慢的说，慢慢的动怒。”(雅一章十九节)。

"慢慢的说”。许多事你不过只看见了一方面，其他的几方面你还未曾看见；许多事你不过知道了一小部份，其他的大部份你还未曾知道。如果你只就着你所看见的这一方面或你所知道的这一小部分，便冒失下什么断语，你必不免为旁人所嗤笑，所轻视；及至你将来看见各方面知道全部分的时候，你也要悔恨今日的失言。“慢慢的说。”"慢慢的说。”有时你看见一个人有一样坏处，便以为他是个坏人，其实他还有许多好处你未曾看见。也有时你看见一个人有一样好处，便以为他是个好人，其实他还有许多坏处你未曾看见。如果你因为看见他所作的一件事，就说他是好或是坏，这要发生何等不良的影响呢？“慢慢的说。”"慢慢的说。”有时你听见别人称赞一个人是怎样好，其实他并不是这样好，乃是阿附他的人特意编造谎言，或是张大其辞的誉扬他。如果你不谨慎自己，也随着别人去誉扬他，你必不免陷在极大的的错失中。“慢慢的说。”"慢慢的说。”有时你听见别人批评一个人是怎样坏，其实他并不是这样坏，乃是嫉恨他的人特意诬陷他，诋毁他，败坏他的名誉。如果你不谨慎自己也随着别人说他不好，你必不免陷在毁谤人的罪里，而且还使别人受你的大害。“慢慢的说。”"慢慢的说。”你所听见的事情中有不少的谣传，还有不少虽然是根据事实，但是早已经过人的渍染，与原有的事实已经相差很远。如果你听见以后什么不加查考，不辨真伪，就随着去说，你必不免在无意中作了一个散布谣言的人。“慢慢的说。”"慢慢的说。”有时你想要去作一件事，你并没有详细想想你的力量作得到作不到，也没有料到环境和前途有什么变化，就说了出来。到了后来，你的力量竟作不到，或是环境和前途发生了什么变化，使你没有方法再去作成你所想望作的。那时你将要怎样惭愧，怎样自悔失言呢！“慢慢的说。”"慢慢的说。”有时你看见别人在什么事上遭了失败，你并未曾想到那件事的难处，也未曾为那人设身处地的思量一番，更未曾想到你也有不少的软弱，便说出讥议他的话来，或者竟会说出如果你去作这事必不至这样失败的话来。及至一日这件事临到你的身上，你竟遭遇了与他相同的失败，那时你将要怎样赧颜，怎样无地自容呢！“慢慢的说。”"慢慢的说。”有时人请你作什么事，你并未考虑能否作得到，当时便满囗应承下来。及至时候到了你竟不能践言，因此使别人大感困难，或是大失所望，你自己也蹈了失言食言之咎，害了别人，又害了自己，这是何等失算的事！“慢慢的说。”"慢慢的说。”有时候你遇见一个人，谈了不多的话，你以为他是一个诚实可靠爱主爱人的人，以为他是你的知己，你的良友，便将许多心腹的话告诉他。及至过了一些时候，你才发现他是一个诡诈阴险自私自利的人，他是要窥探你的隐事，要利用你，到那时候你要感受何等大的损失与何等不可名状的懊悔呢！“慢慢的说。”"慢慢的说。”有时你的朋友在无意中说了几句触犯你的话，或是作了一件触犯你的事，在他本来没有丝毫的恶意，在你竟误会以为他是有意与你作难，因而便说出许多使他难堪的话来。及至后来你明白他当时说那话或作那事丝毫没有恶意，那时你要怎样悔恨自己对不起你的朋友！“慢慢的说。”"慢慢的说。”有时你听一个人说话，他才说了几句，你觉得不对，便想立刻起来驳斥他，其实你若安静等他把他的意思都说完，你或者要十分钦佩他的见解。我常看见这一类的愚人，听人说话不等人说完，就遽然起来驳斥人，说人不对，这是一种极无知的举动。“慢慢的说。”"慢慢的说。”有时你要作什么，勉力去作好了。若不是必须先说出来的，就不可急忙的先说。这样，作得成固然最好。即使不幸竟作不成，也不至为人所笑。如果凡事在未作以前都急忙的去说，那样到作不成的时候，便不免自取羞辱了。“慢慢的说。”“慢慢的说。”人在发怒的时候最容易说许多不当说的话，及至怒气消散以后，又悔恨自己的失言。与其以后悔恨失言，不如起初慢慢的说。“慢慢的说。”"慢慢的说。”人在欢喜快乐兴高采烈的时候，最容易不加检点，以致失言取戾。“慢慢的说。”"慢慢的说。”“病从口入，祸从口出。”慢慢的吃，就少生病；慢慢的说，就少惹祸。“慢慢的说。”"慢慢的说。”不要忘记，你口里所说的每一句话都与神的荣耀，别人的利害，和你自己的德行，有大关系。“慢慢的说。”"慢慢的说。”魔鬼要藉着你的言语诱惑你，恶人要藉着你的言语陷害你，有见识的人要藉着你的言语断定你是怎样的人，在你四围的人要藉着你的言语得益处或是受损害。“慢慢的说。”"慢慢的说。”神知道我们的弱点和我们失败的原因，所以在圣经中教训我们说：“你们各人要快快的听，慢慢的说。”上章目录下章


6.不要断定

不要因为一个人从前不好就断定他不好。许多坏到极点的人，被神用大能的手改变成为极圣洁极敬虔的人。

不要因为一个人从前很好就断定他现在仍是那样好。许多极敬虔热心的圣徒；会堕落到一种地步使人差不多不敢信他就是以前的那个人。那样敬虔明哲的所罗门王，也竟会有一天崇拜起许多外邦的假神来。

不要因为看见一个人有一件恶行就断定他是恶人。很敬虔的人也不免有时软弱跌倒。他极多的义行都未曾被你看见，他偶然作了一件恶事恰巧被你知道了，你就因着这一件恶事断定他是恶人，请想你作的这件事是何等无知！大卫是神所喜爱的人，是神的先知，他还作了那样可耻可恨的事──奸淫、欺骗、杀人。我们能不能因此断定他是恶人呢？

不要因为看见一个人有一件善行就断定他是好人。杀人越货的强盗有时候也很慷慨的周济穷人。不孝顺父母，看弟兄如同寇仇，虐待发妻的人，有时对朋友却很有义气。你能因着他们所作的这几件好事，就断定他们是好人么？

不要因为看见一个人在众人面前有敬虔的表现就断定他是敬虔的人，无论怎样邪恶的人在众人面前都要勉力假装敬虔。扒手绺贼在车船上行窃的时候，叫人看着也像极体面的旅客一样。法利赛人在众人眼中看来是极敬虔的人，但主耶稣却说他们是“粉饰的坟墓，外面好看，里面却充满了死人的骨头和一切的污秽。”不要因为听见一个人口中说好听的话，讲好听的教训，就断定他是好人。坏到极点的人也能说出极光明正大的话语来。那口中说“这香膏为什么不卖三十两银子周济穷人”的慈善家，正是那为得三十块钱便出卖恩师的犹大。

不要因为父母不好就断定他们的子女不好。也不要因为子女好就断定他们的父母好。不错，不好的父母常是造就出不好的子女来。但神有时行奇妙的事，从极败坏的家庭中召选青年人，如同从火里抽出一根柴来，使他们成为圣洁合用的器皿，荣耀他的名，为他所大用。

不要因为子女不好就断定他们的父母不好，也不要因为父母好就断定他们的子女好。有些敬虔的父母确是尽了心力教导子女走义路，并且也给他们作了很好的榜样，可是他们的子女到成年以后，竟是在人生的路上与他们的父母背道而驰。以利的儿子行恶固然是怪他纵容他们。可是撒母耳的两个儿子也“不行他的道，贪图财利，收受贿赂，屈枉正直。”不要因为听见人说一个人是坏人就断定他是坏人。常有很敬虔的人因为不与众人同流合污的缘故，便受众人的嫉恨、毁谤、辱骂、攻击。就是主耶稣在世上的时候，还是被人看作癫狂，被人称为迷惑众人的，被鬼附着的。你若只听别人的话就断定一个人，岂不是会发生极大的错误么？

不要因为听见人说一个人是好人就断定他是好人。常有极坏的人会假充好人，瞒哄众人的耳目。群众因为鉴别力太弱竟被他所迷惑，称他为好人。其实他也许是世上最坏的人。押沙龙与以色列民亲嘴的时候，民众都称他为好人，钦佩他、爱戴他，谁知他竟心怀叵恻，意图篡夺父亲的王位呢？

不要因为一群人中间多数的人不好，就断定其中一定没有一个好人。污秽的淤泥里也产出清莲，荆棘丛中也生百合花，照样，就是在极卑鄙邪恶的人中间也有很虔诚圣洁的信徒。无论在那一界，那一块地方，那一个团体里，那一个环境或家庭中，都常有这种情形。

不要因为一群人中间多数的人是好的，就断定其中没有一个坏人。连主耶稣自己所拣选所教训的十二个使徒中都会有一个为三十块钱卖师卖主的加略人犹大，何况其他的团体呢。

世上许多的事从表面看来是那样，实际上却是这样；现在看是一样，过些日子再回过头来看完全另是一样。乍一看是一种情形，详细一观查实在是整个相反的一种情形。因为有这种种的事实，我们对人对事所下的判断十分之六七甚至十分之八九是错误的。要免除这种过失，最好是不要断定。

"你们不要论断人，免得你们被论断。因为你们怎样论断人，也必怎样被论断。”(太七章一，二节)。

"我被你们论断，或被别人论断，我都以为极小的事；连我自己也不论断自己。我虽不觉得自己有错，却也不能因此得以称义。但判断我的乃是主。所以时候未到，什么都不要论断，只等主来，他要照出暗中的隐情，显明人心的意念，那时各人要从神那里得着称赞。”(林前四章三至五节)。


7.怎样保守我们的信用

一个人的信用真是一件极重要的东西。一个有信用的基督徒才能荣耀神，才能为神作工，才能为基督作美好的见证，才能帮助人。要保守我们的信用，我们必须留意日常生活中的一切大事小事。无论人知道或不知道，凡不属自己的财物，就是一文钱一张纸也不苟取。公家的财物和私人的财物要分别得清清楚楚，决不为私人取用一丝一毫公众的财物。为人办事买物不从中得一丝一毫的利益。在自己的职务上殷勤尽忠，将当作的本分作得尽美尽善。上班下班要严守时间，不迟到，不早退。不轻易传说什么自己不确实知道的事。不轻易应许人什么事，如果应许了人，必要履行所应许的。不出一句谎言。说话不言过其实。与人约会什么时候到什么地方，到那时候准按时到达。别人请求什么或托付什么事，先详细酌量能否作得到，如果作不到就不要允诺；如果允诺，就尽先尽力照所允诺的作成。不轻易向人借用财物；如果不得已借用，就应当尽力及早归还。不挪用代别人保管的钱财。不使用代别人保管的物件。不将代人保管的财物另借与别人使用。经手的账目要弄得清楚，一点没有含糊。不轻易为人担保；如果担了保，就从始至终负完全的责任，纵使自己因此受多大损失，也决不推卸。作错了一点不要掩饰遮盖，只要诚实承认。作事不用手腕，与人交接不带假面具。凡事要忠诚、殷勤、谨慎。这些事能行之有恒，不患没有信用了。


8.不可叫人小看你年轻

不可叫人因为你有不诚实的言行，或是说话喜好张大其辞，以致小看你。

不可叫人因为你看见利益就跑到前面，与人同处总求自己的好处，以致小看你。

不可叫人因为你喜爱虚荣，好出风头，随时显露自己，夸耀自己，以致小看你。

不可叫人因为你妒贤嫉能，见别人得好处心中就不乐意，以致小看你。

不可叫人因为你与异性的人交往鬼鬼祟祟，言行举止不光明正大，以致小看你。

不可叫人因为你性情暴戾，容易动努，常常与人争吵，以致小看你。

不可叫人因为你谄媚富贵，轻看贫穷，以致小看你。

不可叫人因为你器量褊小，遇事不能让人，不能忘记人的不好，以致小看你。

不可叫人因为你轻易应许人什么事，到时候却食言失信，以致小看你。

不可叫人因为你借贷别人的财物不知道及早偿还，以致小看你。

不可叫人因为你注重修饰，服装妖冶，衣履带着一种诱惑性，以致小看你。

不可叫人因为你轻佻浪谑，放荡失检，苟言苟笑，以致小看你。

不可叫人因为你开囗就批评人，论断人，只提人的短处，不说人的长处，以致小看你。

不可叫人因为你冒失发言，冒失应对，说出一些不适宜的话语来，以致小看你。

不可叫人因为你得人的爱不知道感谢，却忘恩负义，以致小看你。

不可叫人因为你不孝敬父母，不友爱弟兄，以致小看你。

不可叫人因为你怠惰偷懒，作不好你面前的本分，辜负人的付托期望，以致小看你。

不可叫人因为你只顾自己的自由，不知道体恤别人，以致小看你。

不可叫人因为你吸烟，饮酒，以赌博为消遣，或是有别样嗜好，以致小看你。

不可叫人因为你不守法律，违犯规则，以致小看你。

不可叫人因为你不知道尊敬老人，扶助弱小，以致小看你。

不可叫人因为你言谈举止讨厌取憎，以致小看你。

不可叫人因为你过问你所不当过问的事，以致小看你。

不可叫人因为你囚首丧面，尘垢满身，衣履不洁，以致小看你。

不可叫人因为你言行粗鲁，没有礼貌，以致小看你。

"不可叫人小看你年轻，总要在言语，行为，爱心，信心，清洁上，都作信徒的榜样。”(提前四章十二节)。

这是保罗对他青年的儿子提摩太所说的话，也是神对你说的话。


9.几种不可结交的朋友

不敬畏神的人。

不能帮助你使你与基督日近一日，反倒吸引你使你与基督日远一日的人。

自称为基督徒，却不信基督代死与复活的福音的人。

不诚实的人。

不喜爱良善却喜爱不义的人。

为你设恶谋引诱你作坏事的人。

见你有恶行不肯规劝你，反倒推波助澜帮助你为恶的人。

喜爱与不信神的人和作恶的人结交的人。

轻看或远避虔诚的信徒的人。

见你面就恭维你夸赞你的人。

时刻顺着你的意思说话的人。

不孝敬父母的人。

不友爱弟兄的人。

待自己的妻子或丈夫不忠诚的人。

卖主卖友不顾信义的人。

谄媚富贵轻看贫贱的人。

言行淫秽生活不清洁的人。

自私自利，眼中只有自己的利益与享受的人。

惯于浪费挥霍金钱的人。

喜爱宴乐沾染嗜好的人。

在人中间挑拨恶感布散分争的人。

性情残暴凶狠的人。

存心狡猾阴险的人。

翻云覆雨，反复无常的人。

开口就说论断，批评，毁谤的话的人。

喜爱出风头，遇事显露自己，钓誉沽名，爱慕虚荣的人。

不忠心职务，却喜爱睡觉，闲谈，游荡，交际，酬酢的人。

既不能帮助你，又不能接受你的帮助的人。


10.谁是你真实的好朋友？

把你领到基督耶稣面前，使你因此得着救恩的人。

肯责备你的过失罪恶，引导你走顺服神的道路的人。

关心你的信仰和德行，见你犯罪堕落便忧伤难过，常规劝你提醒你的人。

用十分真实诚挚的心意与光明坦白的态度对待你的人。

见你富足尊贵不肯谄誉你，见你贫穷卑贱不肯远离你的人。

见你伤心便来安慰你，见你遇危险便尽力救助你的人。

在你懒惰染嗜好浪费钱财的时候不肯借钱给你的人。

尊敬你的父母，而且劝你孝敬父母的人。

见你的儿女有过失，肯帮助你责备管教他们的人。

当你与别人冲突争吵的时候，不但不袒护你，而且劝阻你的人。

劝阻你不要到酒馆，赌场，电影院，戏园，却催促你去赴灵修会查经班的人。

警告你不要与不信和作恶的人来往，却为你介绍敬虔的信徒作你的朋友的人。

你有这样的朋友么？务要多与他亲近，敬爱他，听他的劝导。这样，你便有福了。


11.关于处世待人的几句话

基督徒不可不知道人心的诡诈险幻，与社会中种种的黑暗罪恶，但基督徒不可沾染这些。

基督徒与人来往交接，宁可自己吃亏，不可使人吃亏。自己吃亏能荣耀神，使人吃亏要羞辱神；自己吃亏事后心中有平安，使人吃亏事后心中受痛苦；自己吃亏常得人的敬爱，使人吃亏必受人的恨恶。

不要轻易信任人，也不要轻易疑惑人，除非清清楚楚有凭有据的认识了一个人，总不要轻易断定一个人的好坏。不但口里不要轻易断定他，连心里也不要这样。人一有了成见，就像戴上有色的眼镜一样；戴上那种颜色的眼镜，无论看什么就都是那种颜色了。

以恶意揣度人是一种大罪；这样作不但容易屈枉人，损害人，而且自己也要大受损害。

拿别人的短处作谈笑的材料，是一件极无知而且有害的事。

帮助别人，将好处给别人，要看是自己的本分；受人的帮助，得人的好处，要看是别人的恩惠。

待别人有好处总不要记念；别人待我有好处总不可遗忘。

能看见仇敌的长处和所爱的人的短处，非大智的人不易作到。

别人告诉你说某人好，你不要轻易相信；恐怕对你说话的人是那人的朋友故意袒护他，誉赞他，或是对你说话的人也不清楚认识他。别人告诉你说某人不好，你也不要轻易信；恐怕对你说话的人是那人的仇敌，故意污辱他，谗谤他，或是对你说话的人也不清楚认识他。轻易信别人的话是很容易弄出错误和失败来的。

要得人的尊敬，须先尊敬人，并作得人尊敬的事；要得人的爱，须先作爱人并得人爱的事。不作这些却一味的希望得人的尊敬和人的爱，结果只能讨来人的轻看和厌恶。

总不要当着许多人一直揭露个人的短处；就是出于善意的劝告，也当寻找一个机会，同他单独的谈论。除了极少数程度特别高的人以外，大多数的人是忍受不了这个的。

不要耳朵太软，听别人说什么就随从。但也不要心太硬，总不肯接受人的善言。要常虚怀若谷，乐纳人言。将别人的意见拿来作参考的材料。在神面前求神的光照和指导。好的意见都采纳不好的意见就摒弃。正如经上的教训说：“凡事要察验，善美的要持守。”(帖前五章二十一节)。

处世待人只要自己对得起神，对得起人，就不必顾虑别人说什么，或是批评什么。一个爱神的人要叫人人都满意，都说好，那是绝对办不到的事。

不要以为“爱仇敌”是理想的空谈，我们的主和古代的门徒都已经实践过这样的教训了。(见路二十三章三十四节；徒七章六十节)。

处在这样邪恶的世界中，一个基督徒无论怎样虔诚热心，若没有勇敢，是断不能站立得住。

医生为病人治疗传染病的时候，总是很留意的防备自己不要受病菌的传染。基督徒去寻找拯救罪人或是去帮助软弱跌倒的信徒的时候，也当这样怀着戒心。

世界上可以有千百人心中恨我，但我心中却不可恨一个人。

受人欺侮，没有力量反抗而不反抗固然是好，但有力量反抗，仍不反抗是更好。

为自己的权利、地位、名誉、幸福，无论怎样让步都可以。但为神的真理和正义，为保守自己的信仰和圣洁，为神的使命和委托，为帮助需要帮助的人，却不能有丝毫的让步和妥协。这是我们的主给我们所留的榜样，也是我们这作主门徒的人应当学习的。

见你面就奉承，谄谀夸赞，誉扬你，遇事卖弄殷勤，你说什么话他总是一味附和，竭力讨你喜悦的人，你要加意防备他，不可与他接近，更不可轻易信任他，以他为知心的密友。因为这种人十之八九是卑鄙自私争权夺利的小人。他极力迎合你的心意不过是要讨你的欢心，利用你成就他的私图罢了。

认识人不在明处，却在暗处，不在人所注意的事上，却在人所不注意的事上。在明处作人好的在暗处作人未必好，但在暗处作人好的在明处作人必定好。在人所注意的事上可靠的人，在人所不注意的事上未必可靠，但在人所不注意的事上可靠的人，在人所注意的事上必定可靠。以这个作标准去看人，不会有多少错误了。

不要忽略你的一举，一动，一言，一行。在你不留意的时候不晓得在暗中有多少只眼睛看着你，有多少只耳朵听着你呢。

忍心损害别人为你求好处的人，你当竭力远避他，防备他；恐怕他有一天也会再为另外的什么人求好处来损害你。

小心你自己不要说一次谎，不要有一次以虚伪待人，恐怕你竟因此毁坏你一生的信用。

真有德行的人总不自己表彰他的德行；真有学问的人总不自己显扬他的学问，真有才能的人总不自己卖弄他的才能。古语所说，“大智若愚，大勇若怯，”就是这个意思。所以你无论什么时候看见人竭力显扬自己，夸张自己，就可以知道这个人决不会有什么很高的程度。

以金钱地位衣履容貌炫耀人前的，正是暴灵他自己的卑鄙；以这些去分别人的也是如此。

许多人以在人面前说大话为荣耀，其实说得出来作不到才真是极羞辱的事呢！社会上许多欺人害人的事都是以财以色为饵。真希奇！投饵的人有多少，上钓的人也就有多少！人都罪责投饵害人的人可恶，其实被害的人若不吃他们所投的饵，又何至上了钓呢？欺人害人固然是罪，起贪心动淫念难道就不是罪么？不吞饵就不上钓。不贪财不好色就不至被欺受害。基督徒处世万不可忽略这一件。

持已越严越好，但待人却应宽大。

与人同处当留意看人的长处，自己勉力去学，当留意看人的短处，自己勉力去改。

基督徒待人接物应当彬彬有礼，但一切含有虚伪性的客套却应当完全屏弃。

基督徒处世待人，无论什么时候，无论什么事情，都不当只顾自己的事，也要顾别人的事。

贫穷的人和没有知识的人到处被人藐视厌弃，基督徒应当特别体恤帮助他们。

世人都欢喜作“锦上添花”的事，基督徒却应当学习“雪里送炭。”基督处世待人万不可与世人同流合污，但也不可故意标奇立异；我们不怕为顺服神的缘故受全世界的攻击，但我们也当遵行经上的教训：“若是能行，总要尽力与众人和睦。”(罗十二章十八节)。

处世立身务要有定见，有决心，有勇敢，有毅力，凡事只随从神的旨意，不随从人意的指导；只敬畏神，不惧怕人。当作的事不顾一切放胆去作，不当作的事也不顾一切拒绝不作。


12.关于钱财的几句话

不可用不光明不诚实的方法得钱，这种行为就是偷窃。偷窃得来的钱决不能长久。“那不按正道得财的，好像鹧鸪抱不是自己下的蛋；到了中年，那财都必离开他，他终久成为愚顽人。”(耶十七章十一节)。

当出钱的地方不可用取巧的方法省下不出；这种行为与用诡诈得钱同是偷窃。

不可希望得分外之财，存这种希望就是贪心。

买物不可赊欠。总要付现款取货物。赊欠不但亏负人，而且容易损失自己的信用，又容易养成浪费的习惯。手中没有钱就不要买东西。

若非有万不得已的情形，总不要向人借钱。负债的人要失去自由。负债不荣耀神。负债又最容易使人丧失信用。负债是亏欠人的行为。总起来说，负债有多害而无一利。基督徒应当竭力避免借债的事。

不要使你所用出的钱过于你所收入的。凡这样作的都不免遭遇祸害。

买奖券、彩票、赛马票，都是赌博的行为，基督徒断不可去作。

不可存钱在有奖储蓄会里，因为这事含有赌博的性质。

办理婚丧事都当节俭求实。不可耗费铺张，以求虚浮的荣耀，更不可因此举债，以致后来受累无穷。

不要忘记从你所得的钱财中取出一份来奉献为神的工作使用，这是你的本分，也是你的权利更是你得福的方法。

周济困苦可怜的人总不要吝惜，这是与人与己两有益处的事。经上说：“怜悯贫穷的，就是借给耶和华。他的善行，耶和华必偿还。”(箴十九章十七节)。

看见别人有钱不可羡慕更不可起贪心。你只要作神的好孩子，他必定不使你缺乏。“有衣有食就当知足。那些想要发财的人，就陷在迷惑，落在网罗，和许多无知有害的私欲里，叫人沉在败坏和灭亡中。贪财是万恶的根。有人贪恋钱财，就被引诱离了真道，用许多愁苦把自己刺透了。”(提前六章八至十节)。

属世界的人为公家或别人办什么事，总要设法从中得一些钱；基督徒断不可这样作。

你可以拿钱在手中，可以放钱在家内，也可以存钱在银行里；但断不可容钱进到你的心中。

当使钱作你的仆人；切不可使钱作你的主人，你的神。

钱财与人的德行事工是没有关系的。有钱不足以骄人，没有钱也不是可耻的事。

为自己用钱不可奢，为别人用钱不可吝。

"金钱万能”是一句梦话。钱不能给人平安；钱不能给人快乐；钱不能给人心灵中的满足；钱更不能给人生命。“金钱万能”不是梦话是什么呢？

魔鬼钓取信徒所用的的钓饵很多，但它最常用而且最收效的就是金钱。

不要容钱遮住你的眼睛，使你看不见神的旨意；不要容钱塞住你的耳朵，使你总不见神的声音；不要容钱绊住你的脚步，使你不能在天路上奔跑，更不要容钱占住你的心，使你不能迎接基督住在你的里面。

在钱财上诚实不苟的人，大多数在别样事上都可靠托。


13.关于婚姻的几句话

当看婚姻为极大的事，像生死一样的重要，这样你就不会草率谈爱情，订婚姻。

为婚姻的事详细考虑，观察对方，征求长者和师友的意见，都是不可少的，但更要紧的乃是：“当将你的事交托耶和华，并倚靠他，他就必成全。”(诗三十七篇五节)。“你要专心仰赖耶和华，不可倚靠自己的聪明；在你一切所行的事上，都要认定他，他必指引你的路。”(箴三章五，六节)。

当看清楚婚姻不是关于一时的幸福和快乐，乃是关于一生的祸福与成败。

论婚姻的时候，将容貌，金钱，财产，势力，放在最前面的，大多数都不免遭遇痛苦失败与悔恨。

基督徒订婚姻的时候，应当注重德行，学识，体健，才能，但比这几样更要紧的乃是信仰。虔诚爱神的青年男女必须得一位虔诚爱神的人为配偶，否则不如独身生活，还少受许多痛苦。

藉着美丽的衣饰芬芳的化妆品，电影院，跳舞场，剧场，餐馆等等的事物为媒介所成就的婚姻，后来不是反目离婚，就是一生饱尝痛苦。

一个女子万不可嫁一个忍心离弃自己妻子的男人，一个男子也万不可娶一个忍心离弃自己丈夫的女人。这样的人既忍心离弃自己结发的妻子或丈夫，又何难在将来的一个时候离弃你呢？

完全由父母包办的婚姻固然是我们所不赞许的，但青年人在择偶一件事上不请父母的指导，不征求富有经验的师友的意见，更不安静等候神，只凭一时血气的冲动便冒然订婚结婚，这件事的危险性更大。

讲究装饰喜爱交际的青年女子，是许多青年男子所爱慕的。但这种女子中能作贤德妻子为丈夫良助的却是极少极少。

订婚姻不可太忙太快。常见不虔敬的青年男女，因为某种缘故爱慕一个虔敬女子或男子，便带上一副虔敬的面具装作一个虔敬的信徒。如果对方不耐性观察，误认这个男子或女子为虔敬的信徒，就贸然订婚结婚，及至结婚以后，那不虔敬的人目的既然达到，便显露出来他(或她)的真面目。请想对方要感受何等大的痛苦，遭遇何等大的损失！但假面具欺人只能在一时有效，日久终必显露出来。如果青年信徒在订婚以前能安静等候详细观察，更恳求神的指示和引导，便可不落在这种祸患的坑中。

有意同你订婚的那个女子或男子，因为遇见一个比你更美貌更富足的男子或女子，便离弃了你，去同那个人讲爱情，你不但不可痛苦失望，反要欢喜快乐，感谢神拯救你脱离了将来的危险与痛苦。这种好色贪财的人决不是你的好伴侣，幸而她(或他)早日离弃了你，你还不至受什么很大的损失。如果不幸你同她(或他)订了婚，结了婚，将来必难免发生极大的惨剧。那时你所要受的痛苦真不堪设想了。

两个未婚的男女如果不确实知道有结婚的可能，就不可多有来往，恐怕发生了感情，却不能结婚，因此发生不幸的结局。

不要轻易向异性的人发爱情，因为这与作茧自缚是一样的危险。

有了妻子的男人，或有了丈夫的女人，若再向异性发男女间的爱情，这在神的眼中看就是淫乱的罪。

有了妻子的男人，一旦遇见比自己的妻子更可爱的女子，便恋慕这个女人，因而用诡诈待自己的妻子，甚至设法弃掉自己的妻子，好娶他所爱的那个女子。他的结发的妻子感痛苦不感？伤心不伤心？就是死不死？他都不闻不问。这种人真是世上最残忍无良的人。我请他们听听神的言语：“休妻的事，和以强暴待妻的人，都是我所恨恶的。”(玛二章十六节)。迟早有一日神必照他的公义报应这个残暴自私的人。

无论人喜欢听不喜欢听，我总要大声宣扬主耶稣的教训：“凡休妻另娶的，若不是为淫乱的缘故，就是犯奸淫了。”(太十九章九节)。

有些信徒的婚姻是由他们的父母包办而成就的。他们在许多事上真感到极多的痛苦。不信的人遇见这种情形便设法去离婚，但他们为顺从神的命令，为顾惜他们那无知可怜的妻子，为不肯作别人的绊脚石，决不起离婚再娶的意念。这种人在家庭中自然不免多受试炼，他们人生的幸福也不免因此减少许多。但他们将来在神面前，一定要因着他们爱神爱人的缘故，得着特别的赏赐。

"心安茅屋稳，性定菜根香；世事静方见，人情淡始长。”这四句诗的末两句对于青年人的婚姻问题实在有不少的贡献。

维持夫妻中间长久的感情和家庭中的幸福，有三样最重要的事：第一是相爱，第二是相敬，但比这两样更在前面的一样事，乃是夫妻同心敬畏神。


14.关于交朋友的几句话

"与智慧人同行的。必得智慧；和愚昧人作伴的，必受亏损，”(箴十三章二十节)。世上真有智慧的就是敬畏耶和华的人。(箴九章十节)世上最愚昧的就是不信神的人。(诗十四篇一节)交友有许多应当注意的事，但其中最重要的就是：“亲近敬畏神的人，远离不信的人。”信主的人决不可与不信的人作密友。经上说：“你们和不信的原不相配，不要同负一轭，义和不义有什么相交呢？光明和黑暗有什么相通呢？基督和彼列有什么相和呢？信的和不信的有什么相干呢？神的殿和偶像有什么相同呢？因为我们是永生神的殿；就如神曾说：‘我要在他们中间居住，在他们中间来往；我要作他们的神，他们要作我的子民。’又说，‘你们务要从他们中间出来，与他们分别，不要沾不洁净的物，我就收纳你们。我要作你们的父，你们要作我的儿女。’这是全能的主说的。”(林后六章十四至十八节)。信徒生活在世界上不能不与不信的人同处来往，但决不可与不信的人作亲密的朋友。许多热诚的信徒就是因为结交不信的人，日久天长，竟与那些不信的人同化，或失去信心，或陷在罪中。我们岂可不加意谨防这种危险呢？

信主的人决不可与自称为信徒品行却不端正而且沾染污秽的人作密友。经上说：“你该知道末世必有危险的日子来到。因为那时人要专顾自己，贪爱钱财，自夸，狂傲，谤渎，违背父母，忘恩负义，心不圣洁，无亲情，不解怨，好说谗言，不能自约，性情凶暴，不爱良善，卖主卖友，任意妄为，自高自大，爱宴乐不爱神；有敬虔的外貌，却背了敬虔的实意；这等人你要躲开。”(提后三章一至五节)。有许多人有敬虔的外貌，却背了敬虔的实意，戴着基督徒的帽子，生活行为却完全随从魔鬼。你与这样的人交朋友所受的损害，有时比与不信的人交朋友所受的损害更大。

交朋友最重要的本分是彼此坚固信心，砥砺德行；在软弱的时候互相扶持，在伤心的时候彼此安慰；一方遇见患难，对方应当救济；一方感受缺乏，对方应当补足。在这些事上你若希望你的朋友这样待你，你就当先这样待你的朋友。

你的朋友肯把你的过失告诉你，这是证明他是真爱你；你当特别的敬爱他，亲近他，接受他的劝告。纵使他的劝告是错误的，你也不应当怪责他，因为他的看法虽然错误，他的心意却是可取的。

友谊决不可因为富贵贫贱而改变。这样的行为是自私自利卑鄙可耻的，更是神所憎恶的。

你的朋友在患难当中，在困苦缺乏的景况里，正是你尽友道的时候。你万不可掩面不顾，应当竭力去帮助他，救济他。你这样作不但是爱他，也正是爱你自己，因为你也有需要人帮助的时候。

你若真爱你的朋友，就当将他的过失告诉他。

世途险恶，人心诈伪，许多没有经验的信徒因为轻易交友，被人利用，被人欺骗，受了很多无谓的痛苦和损失。你在交友的时候务要谨慎，不可太快与什么人作朋友。在未曾清楚认识一个人以前，不要把你一切的事都告诉他，也不要把重要的事务交托他。不要因为一个人囗中说的话十分甜蜜，十分好听，便认定他这个人就是这样的好；许多极坏的人能说极好听的话。总要用长时期详细察看他的行为，生活，和人所不注意的小事，看他是否诚实清洁，是否言行一致以后再决定要不要与他作朋友。

与一个不诚实的人作朋友是一件极危险的事。

决不可与一个不孝敬父母不友爱弟兄的人作朋友，他待骨肉之亲尚且这样，待朋友怎样也就可想而知了。

决不可与一个卖主卖友的人作朋友，因为他将来也会卖你。

与朋友交往不可一时感情太厚，过往太密，这种交谊很难保持得长久。“世事静方见，人情淡始长。”这真是经验的话。

"诚实守信，光明坦白，”是维持友谊的要素。

与朋友相交，见利益不要跑到前头，遇患难不可躲在后边。

朋友相交当彼此亲爱，更当彼此敬重。

不要忘记为你的朋友祷告，因为这是帮助他最好的方法，也是朋友相交彼此当尽的本分。

不轻易结交朋友的才能不轻易离弃朋友。

与诚实可靠的人作了朋友以后，断不可对他有怀疑猜忌的心。要信任他，对他推心置腹，相见以诚，这样才能得着他的心，而且使你们中间的友谊越久越深。性喜猜疑的人不易得着长久的朋友。


15.关于基督徒职业的几句话

凡正当的职业，不羞辱神的名，不与别人有害不损害自己的信仰和德行，都是基督徒可以作的。只是基督徒无论作什么职业，都不可随从世界上那些虚伪自私污秽不义的习尚，只当以神的教训为准则；宁可因此受物质方面的损失，不可畏葸从俗，陷在罪中。

基督徒为别人作事总当十分忠心，十分殷勤，不偷闲，不旷时，不在办公的时候作自己的私事。不将自己当办的事推给别人去作。不可在人前就殷勤，在人后就懒惰。

基督徒所作的事工如果是有定时的，就当按时候到，按时候走。若非有特别的原因，总不可晚到或早走。

基督徒无论在那里作事，总不可取不义之财，连一点都不可取。不可用诡计将公款入私囊。不可受人的贿赂。不可在为公众办事或购物的时候从中得钱。不可因为别人这样作，你也就这样作。当记得你是基督的门徒，你的主鉴察你一切的行为，将来还要照你所作的报应你。

基督徒无论在那里作事，不可私取公家或别人的东西为自己私人使用。不可将公事房里的东西拿到私人的住处或自己家里去使用。不可将公家的家具器皿柴煤以及其他的什物运到自己家中归自己占有。不可使用公家的仆役为自己办私人或家中的事。小而至于公家的信纸，信封，邮票等，都不可为写自己私人的信取来使用。社会上最多数的人都惯作这种不义的事，但你是基督徒你决不可效法他们。

基督徒无论在那里作事，用人都当以才德如何为标准，才德可以胜任者留，才德不足以胜任者去。不分亲疏远近，用人总当一秉大公。不可徇私引用自己才德不能胜任的亲友。引用才德不能胜任的亲友是一件最可恶最可恨的事，也是社会上许多事业腐败到不可收拾的一个大原因。基督徒务须竭力戒绝这种恶行。

基督徒无论在那里作事，都绝对不可假公济私。例如一个人在铁路局或火车站上服务，为他的亲友弄张免费车票，或关照他们一下，使他们免费乘车。或是一个人在公家的医院里服务有他的亲友来诊病，便为他们免费诊疗，或免费取药。或是一个人在学校里服务，有他的亲友送子弟来报名作入学试验，便为他们运动取录或是一个人在一个公共游览处所服务，有他的亲友到那里游览，便使他们不按定章购票入门。或是一个人在税关上服务，有他的亲友运送或携带当纳税的货物，请他关照一下，便可以不照章纳税。还有许多这一类假公济私的事，这都是欺骗和偷窃的行为，都是神所憎恶的。基督徒万不可作这些事。宁可为此得罪亲友，不可行不义得罪神。

如果在你以上的人叫你作什么不合真理的事，你当推辞不作。不要怕为这事得罪他。纵使你为这事打破你的饭碗，也不可让步。这样作有时诚然不免遭损失穷苦，但你可以放心，你决不会因此饿死的。因为主耶稣明明应许我们说，若是我们先求神的国和他的义，身体方面所需用的饮食衣服都必赐给我们。他说：“所以不要忧虑说，‘吃什么？喝什么？穿什么？’这都是外邦人所求的。你们需用的这些东西，你们的天父是知道的。你们要先求他的国和他的义，这些东西都要加给你们了。”(太六章三十一至三十三节)。神是永远不会失信的。

基督徒作买卖，不可用虚伪的方法赚钱。当用公平的升斗尺秤。当有一定的价钱。不可欺弄外乡人和外国人。不可拿次等的货冒充上等的货。不可拿陈腐的食品伪作新鲜的食品出卖。不可多收买主的钱。

基督徒制造物品不可拿不好的材料冒充好的材料。不可冒用别人的商标，或用类似别人商标的商标欺弄人，以冀推广自己的货物。这不但是得罪神，而且是犯国法的事。

基督徒无论作什么事工，都当谨守“诚实，殷勤，忠心，”六个字的要诀。会实用这六个字的人，一定能得到最后的胜利。

基督徒不可作投机的事业。这不但损害自己的德行，而且也很容易自取祸败。

基督徒不可作与人有害的买卖，就如售卖彩票，奖券，赌具，烟具，鸦片，烟，酒，诲淫的小说画片，祭祀假神的用品，以及其他这一类的货物。未作这种买卖的固然不可去作，就是已作的也应当设法改业。这样作当时或者不免有些困难，甚至受些损失；但一个基督徒如果能为爱神爱人的缘故忍受这些，他一定会从神得大赏赐的。

基督徒在这样黑暗邪恶的社会中作事，要想作一个十分诚实公正清洁无过的人，诚然是一件极不容易的事。但我们的主就是要我们作这样的人。作这样的人是极有价值而且是极有福的事，但是必须出相当的代价，这种代价就是感受困难，遭遇损失，少得金钱，多受劳苦，此外还不免受人的笑骂，讥议，轻看，反对。但主的应许就是给他们的。这应许说：“为义受逼迫的人有福了！因为天国是他们。人若因我辱骂你们，逼迫你们，捏造各样坏话毁谤你们，你们就有福了。应当欢喜快乐，因为你们在天上的赏赐是大的！在你们以前的先知，人也是这样逼迫他们。”(太五章十至十二节)。

基督徒到一个新地方去作事，起始就当勇敢无畏的承认自己是基督徒，并且表示自己决不取不义的钱，不作非义的事，拒绝同人不正当的邀请，不随从他们追逐罪恶中的娱乐，就如赌博，吸烟，醉酒，狎妓，跳舞，以及这一类引人堕落的事。若在起初立下这样一个好根基，以后便很容易站立得稳。如果起初就畏葸从俗，不敢承认主名，不敢拒绝罪恶，以后再想振作，再想得胜，虽不能说绝对作不到，不过总是难上加难了。

基督徒无论作什么职业，都当十分留意保守自己的信用。信用是一个人处世最宝贵的事物，同时也是最容易丧失的，所以随时随地都当战战兢兢的保守它。不要作伪说谎。不要取非义的财物。不要轻易允诺什么不准能作得到的事。不要爽约。不要食言。经手的款项要清楚。不要挪用公家或代人保管的财物。不要轻易借贷。凡事容易毁坏你的信用的事，都不可尝试一次。

如果你有相当的职业，看见别人作什么职业或买卖发了财，切不可起贪心急图改业。许多人这样作，所得到的结果就是：“新的事业作不成功，旧的也无法挽回。”弄得“鸡飞蛋破！”后悔不及。你不可再蹈他们的覆辙。

属世界的人无论作什么职业，目的总不外乎为自己求名求利。基督徒却应当存着荣耀神服事人的心作一切的事。这并不是说基督徒作工不要薪金，经商不要获利。这是他们努力当得的酬报，也是他们养生所不可少的。不过他们作事不当以得利为目的，只以荣耀神服事人为目的就对了。

基督徒无论作什么职业，都不可忘记除了他们所作的职业以外，各人都有一种在自己的环境中传扬福音领人归主的天职，是不可推卸的。


16.怎样可以有快乐的生活

要完全信靠神；信靠神的大能，慈爱，智慧；信靠神的应许和他口中所说一切的话。对这些事不要有少许的怀疑。

把你的重担放在神的脚前，把你的困难交在神的手中。要记得他不只是全能的神，他也是慈爱的父。没有什么事他不能为你作，也没有什么事他不愿为你作。

不要惧怕，也不要忧虑。惧怕和忧虑是毁坏基督徒快乐的生活的两个大仇敌，也是基督徒所犯的两样大罪。一个基督徒如果惧怕忧虑，便证明他若不是藐视神，便是不信任神。

一发现自己犯了罪，不论大小，便立刻在神面前认罪悔改，一点不要遮掩，不要迟延。罪恶与快乐的生活绝对不能并立的。诗篇第三十二篇已经把这个真理说得极清楚极透彻。

如果有什么事临到你，使你伤心，使你苦闷，使你不明白神为什么这样待你，你就当记得主耶稣的话说：“我所作的，你如今不知道，后来必明白。”(约十三章七节)。

常数算神赐你的一切恩典，常思想神给你的诸般应许。

无论遭遇什么损失，祸患，逼迫，困难，都当记得有神的美旨在其中，这些事临到你，也许是因为你自己的过失或别人的错误，但你当知道，若没有神的允许，它们就决不会临到。

不要容任何事物或任何人代替神占据了你的心。

不要使你与神中间的交通有一日的断绝。

要有宽大的心肠。别人无论待你有什么不好的地方，一点不要将这些事放在心上。不要容一点恼恨报复的心思存在你的里面。如果你常记念别人待你不好的地方，第一个受害的便是你自己。

“为善最乐。”所以“有了机会就当向众人行善，向信徒一家的人更当如此。”(加六章十节)。

多得人的爱便多有快乐。但只有多爱人的人才能多得人的爱，我们不应当为求自己的快乐才去爱人，但我们爱人以后自己总会多得快乐。

凡事当存知足的心，要想到世上还有比你更贫穷的，更软弱的，更可怜的，更不幸的，还有患病比你更重，受苦比你更深，流眼泪比你更多，遭打击比你更甚。想想他们，比比自己，便不能不知足不快乐了。

看人的时候不要只看人的短处，也要看人的长处。有刺的植物固然扎人，但它们也开美丽的花可供人的欣赏。多看人的短处使你的心中越来越痛苦，多看人的长处使你的心中越来越快乐。

当记念别人待你的一切好处，就是极小的恩情也总不可忘记。别人对不起你的地方，却不当存记在心中。

除了恨罪以外，不要恨任何人。

看见别人得了好处，或见别人比你自己强，总不可起嫉妒的心。

不要注意别人说你好坏，只要主能说你好就够了，不要因为地上的财产受损失便难过，只要天上的财产不受损失就好了。

在你的力量作得到的范围内，要随时随地藉着你的面容，你的舌头，你的双手，散播快乐的种子，使别人多得快乐。

要殷勤劳力作工；多作工便多有快乐。懒惰的人总不会有快乐的生活。


17.自寻苦恼的秘诀

不要思想神加给你的恩典，只想你所遭遇的一切不幸和损失。

忘记别人待你的好处；常记念别人对不起你的地方。

凡事只看黑暗的那一方面，一点不要往光明的那一方面设想。

常常忧虑你将来要遇见的种种困难和危险，一点不要信靠神。

尽心竭力填满你的欲望，总不要存知足的心。

不要看别人的长处，只看他们的缺点；多批评人，多定人的罪。

不论看见什么人得了好处，总不可不嫉妒他。

尽量的自私自利，不要使别人从你得着丝毫的好处。

别人与你同处，对你说话，不论他有无恶意，总不可不猜疑他是有恶意。

放任你的脾气，一点不要约束它，尽量的使它自由；生气，多生气，多生大气。

以上十条，如果能拳拳服膺，行之不懈，准能使你心中不但毫无平安快乐，而且充满痛苦烦恼，又能弄得天怒人怨，众叛亲离，末了还会患失眠症，染肺结核，长毒瘤，入疯人院。


18.爱惜光阴

“要爱惜光阴。因为现今的世代邪恶。”(弗五章十六节)。

“你们要爱惜光阴，用智慧与外人交往。”(西四章五节)。

要爱惜光阴。人生当学的功课甚多，当作的事工更不少，孜孜勉勉，夜以继日，还恐怕学不好当学的功课，作不完当作的事工。更如何敢虚度光阴，偷暇闲玩呢？要爱惜光阴。

要爱惜光阴。不要因闲谈耗费宝贵的光阴。耗费时间在闲谈上是多数的人的通病，也是最可憎的事。若是谈论有价值的问题，在圣道上或学识上互相切磋琢磨，藉着谈话得着益处和进步，这样的谈话自然不在闲谈之列。闲谈是指着与人的信心，德行，学识，工作，没有补益的谈话就如东拉几句，西扯几句，既没有一准的目标，又没有固定的范围，这种谈话最耗费时间，最耽误正事，但这却是大多数人的通病，健谈的人更是这样。我们应当留意戒除这种恶习，更应当彼此劝戒，互相监督。在这件事上不能得胜的人决不能希望有什么大的成就。要爱惜光阴。

要爱惜光阴。不要因为贪看没有价值的小说耗费宝贵的光阴。小说是大多数的人都喜欢看的读物。有闲暇的时候，或休息的期间，读些宗教，伦理，教育，历史，或其他有益于德行学识的小说，是有相当的好处的。但那些诲淫诲盗，谈鬼说怪，与身心不但毫无补益，有时甚至有害处的小说，却当避之若浼，不可寓目。就连读有价值的小说也不可容它占据宝贵的时间，耽误正经的事工。要爱惜光阴。

要爱惜光阴。不可嬉游玩耍过度。作工完毕以后，寻些与身心无损的游戏运动，来转换心思，调节身体，恢复疲劳，原是人生中不可少的事。但如果沉溺在这些事物中，以致虚度光阴，耽误事工，便是最可惜的事了。不要用太长的时光去运动，去打球。不要用太长的时光去奏乐，去下棋，平日作这些运动和游戏最多以一二小时为度，在休假的日期中或者可延长些。但无论如何，作这些事总要说止住就止住，切不可因它的辖制，更不可因为作这些事耽误正经的事工。要爱惜光阴。

要爱惜光阴。若不是有什么必须要办的事，或必须要买的物件，不要到繁华热闹的场所去。那些地方的事物会吸引人的耳目和心思，使人流连瞻顾，使人靡费光阴，使人的心倾向世界，远离天上的神。为远避试诱的缘故不可去，为爱惜光阴的缘故也不可去。要爱惜光阴。

要爱惜光阴。养鸟、畜鱼、莳花、种树、赏字画、玩古物，这些雅人韵事，我们不能说信徒绝对不可作。如果在劳苦作工以后，藉此休息身体，恢复疲劳，原是有益的事。不过若是在这些事上耗费许多金钱，牺牲许多光阴，就变成有损无益了。切不要因为这些事虚掷巨额的金钱。神交付你的钱不是叫你这样用的。更不要因为这些事浪费你宝贵的时间。人活着是为作神的工，不是为自己游玩。要爱惜光阴。

要爱惜光阴。除去身体需要的睡眠以外，不要睡觉太多。成年人的睡眠时间，有些人七小时上下足用，普通的人需要八小时，身体比较软弱的人有时需要九小时至十小时。(小孩子和病人不在此限。)睡眠太多不只耗费时光，而且使人精神萎靡无力进取。事务忙迫睡眠太少的人应当多睡些时候。性情怠惰喜爱睡觉的人应当少睡些时候。要爱惜光阴。

要爱惜光阴。无论如何忙碌，总不要停止祈祷和读经的工夫，停止了这两件，我们的心灵便要枯乾，我们属灵的生命无从长进，我们要因此遭遇极大的失败。若不是因为公事在身，或有其他万不得已的原因，“不可停止聚会，像那些停止惯了的人。”一个圣徒在这几件事上一疏忽，便要开始退后跌倒了。要爱惜光阴。

要爱惜光阴。每日都当把那一日在家庭中，在职务上，一切当作的事工作得尽美尽善。今日当作的事不要等到明天。自己当作的事不要推给别人。不要怕负责任，更不要怕作工。越作工越有力量，越有才能，越有经验。肯作工的人起初虽然不会作工，日后也必定成为会作工的人。不肯作工的人虽然有作工的才能，至终也必成为废人。“有的，还要加给他，叫他有馀；没有的，连他所有的也要夺过来。”(太二十五章二十九节)要爱惜光阴。

要爱惜光阴，除了每日殷勤作本分以外，还要抽暇读书。读在信仰和德行上有补益的书，读在事工和学识上有帮助的书。我们没有机会去到世上许多敬畏神事奉神多得神恩赐的圣徒面前去受教，没有力量聘请世上许多有学识有经验的人作教师，但我们可以藉着他们所写的书籍领受他们知道的一切事物。除了读书以外，还要留意每日所经过所遇见的一切事和一切人，藉着一切的事和一切的人增广知识，加添见闻。在世上生活一日，便须学习一日。要爱惜光阴。


19.怕得罪人

明知道舞弊营私是犯罪，是神所憎恶的；但同人们都这样作，如果自己不随夥，一定要受人排挤攻击，遭遇许多的痛苦和损失。只因为“怕得罪人，”许多基督徒便与不信的人一同去舞弊营私，作了许多犯法害人的事。

明知道假公济私是犯罪，是不合真理的行为；但亲友们来央求为他们弄几张免票，可以不出钱乘车，不出钱参观，不出钱享受一些别的利益，或是为他们取些公家的东西使用，如果推辞不为他们去办，便不免挨骂。只因为“怕得罪人，”许多基督徒便与不信的人一样作了许多假公济私的恶事。

明知道为公家办事任用才不胜任的私人是极可恶的事；但亲友们来请托为他们寻找位置，如果拒绝他们的请求，一定要受他们的恨恶，只因为“怕得罪人，”许多基督徒便在任用私人这一件恶事上与世人走了一条道路。

明知道吸烟，醉酒，赌博，跳舞，狎妓，看污秽的电影，观淫亵的戏剧，以及其他这一类罪恶中的娱乐，是应当完全戒绝的；但上司同人朋友亲戚都喜爱这些，追逐这些，如果自己坚持不肯与众人同乐，不免显着与人异趣，遭人的白眼，受人的轻看，也许因他遭遇更大的损失。只因为“怕得罪人，”许多基督徒就随从不信的人去追求这些罪恶中的娱乐，结果便从这里堕落到罪恶的深坑中，遭遇了极惨痛的失败。

明知道敬拜死人向死人的棺材或死人的遗像行敬礼是不合真理干犯神怒的事；但世人都这样作，如果自己不这样作一定要遭人反对讥议，往重里说，也许要因此受逼迫。只因为“怕得罪人，”许多基督徒就这样违背了神的命令去敬拜死人。

明知道许多不良的习惯和风俗，就如不守时间，虚伪的客气等等，都应当极力改正；但这些坏的习俗都已经根深蒂固，拔除极难，如果自己一点都不随从这些习俗，必不免被人看作不近人情，不给人留面子。只因为“怕得罪人，”许多基督徒就仍然随从这些不良的习俗，这些坏习俗也就总没有改正的一日了。

明知道看见别人有过失应当去规劝提醒，帮助他离开他的过失；但这样去作如果不蒙他的采纳，反被他误会，以致引起不良的反感来，岂不感觉难堪。只因为“怕得罪人，”许多基督徒看见别人有过失就缄口不言。那些有过失的人自己既不知道自己有过失，又没有别人去规劝提醒，便总无望离开他们的过失了。

明知道传道士的使命是代神说话，应当大声疾呼，责备群众的罪恶，警告他们逃避将来的危险，劝他们投靠救主耶稣。但如果这样作，怙恶不悛喜爱黑暗不喜爱光明的人一定要起来反对。代神传话的人轻者不免受辱骂遭毁谤，重者或竟会受到更重的损失。只因为“怕得罪人，”许多传道的人就不敢作神交付他们的工，不敢讲神叫他们讲的道，因此就在神的面前作了不忠心的恶仆。

明知道教会中的腐败份子是害群之马，也明知道按着圣经中的教训，教会的领袖应当去劝责这些人，如果他们不听从，应当把他们从教会中赶出去，以免贻害全群。但如果这样作，一定要结怨于人。只因为“怕得罪人，”教会的领袖便眼看着那些腐败分子把全教会弄得污秽不堪，但他们什么话也不敢说，于是基督的教会竟一变而为魔鬼的巢穴了。

明知道教会中的假师传所讲的“新神学”、“社会福音”，以及种种毁坏信仰的伪道，能败坏人的信心，将许多人领入迷途，也知道爱神的人应当起来反对这些害人的伪道。但如果这样作，必不免伤一些人的感情，弄得大家都不好见面。只因为“怕得罪人，”许多虔诚的基督徒就任凭那些假师傅散布他们那些害人的伪道，害了许许多多的人。

明知道那些不信派(即普通所谓新神学派)掌权的教会和团体抵挡神的真理，败坏人的信仰，也明知道神要属他的人退出这种教会和团体。但如果这样作，必要惹起一些纠纷，感受一些困难，得罪一些朋友。只因为“怕得罪人，”许多基督徒就像古时那些背道的以色列民，一面事奉耶和华，一面敬拜巴力。

明知道看见别人受欺压应当起来仗义执言，帮助他们解救他们。但如果这样作，就必要得罪那欺压人的，因此自己难免吃亏受损。只因为“怕得罪人，”许多基督徒就这样放弃了他们的责任，别人受欺压冤屈自己却袖手旁观，坐视不救。

明知道自己不当得不义的财利，也不当帮助别人得这些。但许多时候有人来请求你帮助他得一些不义的财利，帮助他是不合理的，不帮助他又恐怕他不喜欢，只因为“怕得罪人，”许多基督徒就这样在别人的恶行上有了分。

明知道绝对不可与罪恶并一切敌挡神违背真理的事妥协，但如果真这样作，一定要多树仇敌，多感困难。只因为“怕得罪人，”许多基督徒竟放弃了平素的主张，与罪恶妥协，和作恶的人携了手。

明知道神的孩子应当遵行神一切的命令；但这服在魔鬼权下的恶世界决不欢迎一个完全顺服神的圣徒。许多基督徒因为“怕得罪人，”便不敢完全顺服神。

“怕得罪人”是一种极可恶的观念。“怕得罪人”这句话不知道害了多少信徒。“怕得罪人”是没有脊骨的人格格言。“怕得罪人，”是撒但谋害信徒的耽毒。“怕得罪人，”是基督的军兵投降仇敌的白旗。“怕得罪人”是神的孩子不健全的表现。“怕得罪人”是失败的门。“怕得罪人”是堕落的路。“怕得罪人”的信徒不能战胜灵界的仇敌。“怕得罪人”的信徒不能为主作发光的见证。“怕得罪人”的信徒作不成神交付他们的事工。“怕得罪人”的信徒得不着神应许他们的福祉。我们所事奉的基督是一位勇敢无畏决不怕得罪人的基督，因此我们这些作他的门徒在他的麾下当兵的人也都当勇敢无畏；无论在什么地方，无论作什么事，无论说什么话，当作的事放胆去作，不当作的事无论如何也不要作，当说的话放胆去说，不当说的话无论如何也不要说。总不要“怕得罪人”。


20.几句重要的箴言

“有两条好的规则，应当铭刻在一个人的心中：‘不要信别人所说论到任何人的任何坏事，除非你确实的知道那事是真实的。纵然你确实的知道了，也不要将这事告诉别人，除非你觉得这事是绝对必须说的；在你说的时候你当记得神正在听你囗中所说一切的话。’”上面的一段话是我今年秋季在山东省工作的时候，在一位信徒家中壁上所悬的日历上看见的。很感觉到这几句箴言对信徒是非常重要，因此将它译述出来，并藉此与阅者谈论几句这段箴言中的教训。

许多人有一种极大的过失，就是容易信旁人信囗传述的一些别人的坏事；并且一听见以后，也不问是真是假，实情如何，便信囗开河的逢人就说。其实这件不好的事未必是真实的。许多时候是由于第一个说这事的人未曾看清楚事实发生了误会，便照他所看错的告诉了别人；也有时第一个说的人是怀着恶意，造作流言，为要败坏中伤他所嫉恨的人；又有许多时候不好的事果然是有的，不过传述这事的人在枝上又加了叶，(有枝添叶是多人常有的恶习惯，它是变形的说谎，)将事实张大其辞的告诉了别人。在这三种情形中，第一个传说的人已经犯了罪；及至由这一个人，再传述给第二、第三、以至许多人以后，所传述的更不晓得离事实的实际已经有多么远。这由于传述的那些人也多半会张大其辞，附会讹传，以致越传越错。在众人的眼中被传述的人所犯的罪真能比泰山更高了。假使他真有些不好的事，固然可说是咎由自取；但是众人所判他的罪远过于他实际所犯的，他如何能甘心。幸而他能持定“弭谤莫如自修”的教训自然很好。如若不能，他就不免因此发生反感，对于传述的人发生忿怒与报复的行为，或者他竟因为少许的坏事不能得众人的原谅，反倒这样加多少倍定他的罪，因而流于自暴自弃，从此将错就错，堕落不返，害了这一个人的罪究竟在谁身上？假使被传述的人并没有作这样的坏事，或是起初被什么人误会，或是受了坏人的暗算，或是被仇敌中伤，他既受了众人的冤屈，要洗也无法洗清，或竟因此受了众人的厌弃，在事业上、名誉上、(属灵的人自然不注重名誉，但这是为一般人说的)，生活上，受了极重的损失；有些人因此自暴自弃，甘于堕落；有些人因此抑郁苦闷，心身受损，又有些人甚至因此丧了性命。这样传述别人的坏事的人不但犯了说谎的罪，简直犯了杀人的罪。其馀继续辗转传述的一些人，对于这杀人的事也都须负一分责任。他们虽不是第一个说谎的，但是他们不先考查事的真伪，就轻信别人的传言，这已经是极愚昧的事；信了以后还敢信口告诉别人，这更是何等不知检点。误杀人的与故杀人的动机虽不同，情形也互异，但他们同是杀人犯，同当受法律的裁判，也同有应得的罪。若在辗转传述的时候，那些传述的人自己再信口加上什么本来没有的事，那样他们的罪自然就更重了。

进一步说，不止于信了别人的传言再去信口传说是不合理的，就是自己不再去传述，只轻易信别人的传述，这也是有害的。因为这事能使我们对别人发生恶感与厌恶藐视弃绝他的心。这个至少是与我们的心灵有害。况且既然能在起初轻易信，就难免在以后要告诉别人。第一步若走错，第二步的错失就是势所难免的。这段箴言教训我们说：“除非你确实的知道那事是真实的，你就不要信别人所说论到任何人的任何坏事。”这真是治本的话，若是我们根本就不轻易信传言，我们自然不敢故意说谎，去信口开河的作假见证了。

第二句也是很宝贵的。确实的知道了任何人的坏事，还不要轻易去传述，这是何等当谨慎的事。确实知道了别人的坏事然后去说，自然没有说谎伪证的罪了。但是究竟为什么要这样说呢？这样说为泄你心中的忿恨么？或是因此好使你的舌头快活么？或是看见那人受害你便可因此高兴么？这都是出于自私与嫉恨，也都是神所憎恶的。纵然你丝毫没有这样的意念，不过知道了以后就难禁止不说罢了。那么你不知道这样作能使人受损害且有时还要害及自己么？与人与己两有害处的事，还可不赶快悔改离弃么？

这句箴言并非告诉我们说，别人不好的事我们绝对不可说。绝囗总不说到别人的不好的事，常是八面玲珑十方讨好的圆滑人。他们虽不至用舌头害人，但他们是自私自利的。他们想保全各种人对他们的好感，他们没有爱人的心。他们看见别人犯罪作恶，不肯去指责规正，他们看见多人受恶人的欺弄败坏，也不去发出警告，却坐视那些人受害。这等人得不着神的喜悦，我们也不可效法他们。这句箴言告诉我们说，你觉得人的恶事是绝对必须说的就可以说。若是这样说可以警教别人。免得他们受害，你的存心也果真是为这个，那么这是必须说的。若是这样说就能有人帮助他，规劝他，你的存心也果真是为这个，那么这是必须说的。不必须说的时候当闭囗一句不要说；必须说的时候只管毫无避忌的去说。(但要谨防血气用事)。

以上的教训能持守在心中遵着去行是很好了；但我们的肉体不是好东西，它会随时随地找机会作工。我们本来存了好意与爱心要说一个人的坏事，在说的时候它便发动了，使我们因提到别人的坏事，就生出忿怒恼恨的心来，因此不免张大其辞言过其实的去说。或是虽然未曾发出不好的意念，但是因为恶习性的作祟，不免加上一些本来没有的事，有枝添叶的述说起来。若是这样，话虽是出于善意说的，说谎的罪却不能避免，而且既是说了谎言，就难免生出由谎言所结的恶果来，那是何等可惜呢！为要防止这种弊害，我们需要再学习一样事；“在你说的时候，你当记得神正在听你囗中所说一切的话。”你若存恶念，神必鉴察你；你若言过其实，加上什么本来没有的事，神也都听见了。必须说的时候，还能时刻记得这句话，你必不至因此失言害人了。

上面的一段箴言真是十分宝贵，也是信徒天天当用心学习的；学习了这个以后，还有进一步应当学习的一样要紧的教训：

“倘若你的弟兄得罪你，你就去趁着只有他和你在一处的时候，指出他的错来；他若听你，你便得了你的弟兄。他若不听，你就另外带一两个人同去，要凭两三个人的口作见证，句句都可定准。若是不听他们，就告诉教会；若是不听教会，就看他像外邦人和税吏一样。”(太十八章十五至十七节)。

“若有人偶然被过犯所胜，你们属灵的人，就当用温柔的心把他挽回过来，又当自己小心，恐怕也被引诱。你们各人的重担要互相担当，如此就完全了基督的律法。”(加六章一、二节)。


21.前车已覆后面的车谨慎些！

亚当夏娃因疑惑神的言语落在祸患中。(创三章)。前车已覆，后面的车谨慎些！该隐因嫉妒弟兄落在祸患中。(创四章)。前车已覆，后面的车谨慎些！罗得因贪恋世界落在祸患中。(创十三章，十九章)。前车已覆，后面的车谨慎些！以色列民因不信而向神发怨言落在祸患中。(民十四章)。前车已覆，后面的车谨慎些！可拉因图谋争权攻击神的仆人落在祸患中。(民十六章)。前车已覆，后面的车谨慎些！亚干因暗取不义的财物落在祸患中。(书七章)。前车已覆，后面的车谨慎些！参孙因滥用爱情结交荡女落在祸患中。(士十六章)。前车已覆，后面的车谨慎些！以利纵子为恶落在祸患中。(撒上二章)。前车已覆，后面的车谨慎些！扫罗因悖逆神命刚愎不肯认罪落在祸患中。(撒上十五章)。前车已覆，后面的车谨慎些！拿八因性情暴戾待人无理落在祸患中。(撒上廿五章)。前车已覆，后面的车谨慎些！利甲巴拿因弑主邀功落在祸患中。(撒下四章)前车已覆，后面的车谨慎些！大卫因见美色而动邪念染淫行落在祸患中。(撒下十一章，十二章)。前车已覆，后面的车谨慎些！暗嫩因听恶友的指导落在祸患中。(撒下十三章)。前车已覆，后面的车谨慎些！押沙龙因叛逆父亲落在祸患中。(撒下十五至十八章)。前车已覆，后面的车谨慎些！亚希多弗因帮助叛徒陷害自己的主人落在祸患中。(撒下十六章，十七章)。前车已覆，后面的车谨慎些！示每因乘人之危凌辱咒诅人落在祸患中。(撒下十六章，王上二章)。前车已覆，后面的车谨慎些！约押因仇恨嫉妒用诡诈杀害无辜的人落在祸患中。(王上二章)。前车已覆，后面的车谨慎些！所罗门因娶外邦的女子落在祸患中。(王上十一章)。前车已覆，后面的车谨慎些！罗波安王因不听从老年人的劝告却听从少年人的建议落在祸患中。(王上十二章)。前车已覆，后面的车谨慎些！耶罗波安因想用自己的方法保全王位，便领着百姓拜金牛犊，落在祸患中。(王上十二至十四章)。前车已覆，后面的车谨慎些！亚哈因听从恶妻的劝诱落在祸患中。(王上廿一章)。前车已覆，后面的车谨慎些！基哈西因说谎骗财落在祸患中。(王下五章)。前车已覆，后面的车谨慎些！尼布甲尼撒与伯沙撒因骄傲狂妄落在祸患中。(但四，五章)前车已覆，后面的车谨慎些！约拿因逃避神的差遣落在祸患中。(拿一章)。前车已覆，后面的车谨慎些！犹太人因不接受神的儿子耶稣落在祸患中。(太廿一章三十三至四十四节)。前车已覆，后面的车谨慎些！法利赛人因假冒为善落在祸患中。(太廿三章)。前车已覆，后面的车谨慎些！犹大因贪财卖主落在祸患中。(太廿七章一至十节)。前车已覆，后面的车谨慎些！亚拿尼亚撒非喇因求名说谎落在祸患中。(徒五章)。前车已覆，后面的车谨慎些！前面的车己经翻了这么许多辆。后面的车阿。千万要谨慎些！上章目录下章


22.安全中的危险

我自从八年前开始骑脚踏车以来，无论什么时候骑车走在路上总是十分谨慎，常存着初练习骑车的时候所存的戒心。每逢走过不易走的地方，宁可下来，不敢冒险走过。每逢转弯出巷囗入巷囗的时候，总是特别谨慎，按铃喊叫一声。因为这样谨慎，便省去许多麻烦，避免若干危险。因此我常对骑车的友人们说：“无论骑车有多少年的经验，总当抱着初学骑车的时候所抱的那种谨慎的态度；这样，必能减少许多危险。”大约是六年前罢。一天晚间到一位信主的弟兄家里谈话。那天晚间越谈越有兴趣，直谈到将近子夜，才告别出门，骑着脚踏车回家。中途走过一处十字路囗。那东西南北交岔的两条路都是很狭小的。日间往来的行人车马总是很多。每逢我骑车走过那地方的时候，都是特别谨慎。离路囗还有几丈远，必要先喊叫一声，“往东”，或“往西”。并且骑的特别慢，恐怕与南北来的车马相撞发生危险。那天走到这个地方，已是快到夜半十二点钟。店铺都已经关了门，街上也没有什么行人。我想这时决不会有什么危险，所以走近那处十字路囗的时候，便未曾按铃，也未曾叫喊一声，并且又走得很快，一直的从东向西跑去。哎呀！不好了！我的车刚刚走到两路相交的地方，一个人骑着一辆脚踏车自北往南跑来。我们两个人骑着两辆车，再差一点点就碰到一处。我们两个人又都是骑得那么快，如果再差一点，两辆车碰到一处，那天毁了车还算小事，就是人也不知道要受何等重的伤了。两辆车既彼此闪开，那个人骑着车飞快的向南跑去，我却跳下车来站在那里，心中砰砰的跳个不住。我回到家中，回想那时的情形，一面感谢神的护卫，一面想到这事真是非常的有教训。从那日直到今天，我总不能忘记因那件事所得的警教。

知道什么地方什么时候有危险，人很容易战战兢兢的预防，因此逃避了这种危险。在那些据人想是没有危险的地方，人便不再谨慎预防，谁知危险竟是发生在那地方呢！一个信徒在天路上奔跑，不知道要遇见多少试探，多少灵界的危险。有时环境异常不好，风涛异常险恶，四面布满了试探与仇敌。在这种情形中他必要特别谨慎，战战兢兢，惟恐跌倒。他恳切的祈祷。他心中默想神的言语。他用他全副的心思力量与试探相周旋。他不敢有片刻的疏忽。他竟因此战胜了试诱，逃避了前面极大的危险。过了些时候，这种险恶的风涛过去了，不好的环境改变了，试探与仇敌似乎都远遁无踪了。他看见形势这样改变，他想这时决不会再有什么危险。于是他放下那种恐惧战兢的心，不再防范危险的发生。他在这时放心大胆信步前行。哎呀！不好了！可怕的危险陡然出现在他的面前；如果他这时存着谨慎预防的心，那自然可以从容不迫，应付裕如。无奈他因为揣想没有什么危险，所以他丝毫未曾准备。他这时慌了手脚。他临时设法去应付目前的试诱，逃避目前的危险；但是那里还来得及。没有等到他设好方法，他已经全然落在危险里面了。在危险的环境中未曾遭遇危险，在安全的境遇中倒落在危险里，这是何等可惜的事阿！啊！我明白了。若要在马路上骑车，就必须时刻谨防危险；若要在天路上奔跑，更必须时刻谨防试诱。这样去作，好像是极艰难，极辛苦，极疲劳，谁知道正是得安全最好的方法呢！“总要儆醒祷告，免得入了迷惑；你们心灵固然愿意，肉体却软弱了。”(太二十六章四十一节)。

“所以自己以为站得稳的，须要谨慎，免得跌倒。”(林前十章十二节)。


23.圣徒处世格言

以敬畏神为立身之基，以爱邻舍为处世之法。待人要绝对诚实，律己务十分严正。贫贱的时候不谄媚，富贵的时候不骄傲。不心存嫉妒，见人得好处便与人同乐；不幸灾乐祸，见人遭患难便代人分忧。与人同处看见利益自己不要向前奔跑，和人共事遇见危害自己不要向后退缩。自己负了别人要认罪赔偿，别人负了自己要宽容赦免。自己待别人有好处当看为本分，别人待自己有好处当认为恩德。经手的财物不分多寡当廉洁不苟，交接的朋友无论男女要正大光明。不轻易对人允诺，允诺后必须努力实践；不随便向人借贷，借贷了必须及早偿还。敬自己的尊长，也敬别人的尊长；爱自己的孩童，也爱别人的孩童。见别人有长处当奉为楷模，见别人有短处当引为鉴戒。约束自己的性情不急躁发怒，谨慎自己的嘴唇不轻易开言。不能证实的话不要传，不敢见人的事不要作。见别人有财物不要妄起贪念，见别人遭困难不可袖手旁观。不要在人面前奉承恭维，不要在人背后批评论断。为人作事要殷勤尽忠，与人交接当坦白正直。嫉恶如嫉蛇蝎，慕义如慕珍宝。宁损失金钱不损失信用，宁舍弃性命不舍弃节操。不遮掩自己的过失，不夸耀自己的优点。言谈举止处处有礼貌，身体衣履时时要清洁。惹人憎的事不要作，讨人厌的话不可说。烟酒赌博皆当戒绝，妖冶装饰务须屏弃。事事为别人设想，处处求荣耀主名。


24.怎样与人同处

与人同处经过一个很长的时期，能够不使人受痛苦，不使人被绊倒，不使神的名受羞辱，不在自己与别人中间发生纠纷和冲突，真不是一件容易作的事。本来各人都有自己的个性和缺点，而且大多数的人又都是任性，充满了自私、虚伪、骄傲、贪婪、嫉妒。不用说不信的人，就连基督徒中间又有多少不是属乎肉体的呢。与这些人同处，三日两日，尚可以戴着假面，暂时敷衍，及至时期一长，真面目都显露出来，于是甲使乙受了痛苦，丙被丁所绊倒，戊讥诮甲还不如不信主的人，甲和丁成为一派，乙与丙和戊又联合起来对抗甲和丁。不用说几十几百个人同处会发生事故，就连四五个人同处日久都不免惹起纠纷。虽然这是到处可见的现象，但神却要他的孩子们“竭力与众人和睦”。他要他们不论与什么人同处都不使人受痛苦，不使人被绊倒，不使他的名受羞辱。他更要他们与别人中间不发生纠纷，不论到什么地方都能使人与神和好，使人与人和睦。

一个圣徒如果要这样使神的心满足，使神在他身上的希望能以达到，他不但必须除掉一切的自私、虚伪、骄傲、贪婪、嫉妒、任性，而且需要舍己，学习饶恕、忍耐、体恤、自卑。学习这些事的时候不免多有艰难、困苦、眼泪、伤心，但及至学成以后他便在神和人的面前成为极贵重的珍宝。阅者中间如果有人希望作这样的人，就请注意以下的一些事。不论与家中的人同处，与亲族邻舍同处，与同学同事相处，这些教训都一样的适用。

不论与什么人同处，总要定意宁可使人亏负我，我总不亏负人。

不论与什么人同处，总要凡事真诚。存真诚的心，说真诚的话，作真诚的事。说谎作伪是人和人中间许多纠纷的起源。越是聪明人越需要注意这件事。

不论与多少人同处，总要存心公正，一视同仁，不可特别与一两个人亲近，却与其他的人疏远。尤其不可袒护自己所爱的人，一有这种情形，势必引起别人的嫉妒，许多纠纷就因此发生了。父母对子女，师长对学生，上司对属员，兄弟，姊妹，同学，同事，彼此中间都必须谨防这种情形。

不要以自己的长处骄人，也不要轻看那些多有短处的人。神给你长处，为的是叫你去帮助那些多有短处的人。

与人同处，要多顾念别人的事。竭力体恤别人，帮助别人，服事别人，甘心作别人的仆役。

不可向比你软弱或比你地位低的人轻易发怒，叱喝他们，给他们难堪。这不只使他们受痛苦也使你自己受损害。

要心宽量大。无论别人怎样亏负你，怎样藐视你，怎样批评你，怎样忌恨你，怎样损害你，总不要介意，不要放在心中。要乐意饶恕他们，容忍他们，正像神饶恕我们容忍我们一样。

不要轻易听信别人所说批评论断毁谤的话，自己更不可说这样的话。人和人中间许多纠纷事故都是由人的嘴造出来的。

总不要想站在别人的上面，叫别人尊重你；要甘心站在别人的下面，尊重别人。只有甘心站在别人下面的人才配站在别人的上面；只有肯尊重别人的人才配得人的尊重。

自己有了什么错失，应当坦白承认，切不可设词遮掩；有人责备劝导你的时候，要存着谦卑感谢的心领受，切不可羞恼拒绝。

有什么好处利益，让别人去得；有什么危险患难，要自己来担。

性情暴躁言语激烈的人应当特别留意改正自己这种缺点。有些人在其他的事上都可爱，就因为有这一样缺点，与人同处，就总使人受痛苦，总与人不能和睦。这真不是一件小事。

与人同处不可有虚伪的客套，但总要彬彬有礼，举止中节，使人在你的动作举止上没有可挑剔的地方。

不要以你个人的生活状况作为标准去批评别人。人的体健不一样，习惯不一样，家境不一样。你可以吃得很粗的饭食，但你不能断定人都该吃这种饭食。你可以穿破旧的衣服，但你不能断定人都该穿这种衣服。你可以住草房睡土炕，但你不能断定人都该住这样的房，睡这样的炕。你的身体忍受得了的，别人也许忍受不了。你习惯了这种生活，别人也许一点都不习惯。别人的生活按你看是奢侈的了不得，在他也许已经是极大的牺牲，极大的舍己。同时你的牺性也许还远不及你所批评的人。用自己的生活状况作标准去批评别人，不只是极无知的行为，也是使你总不能与人和睦的一个原因。

爱别人，要看作自己当尽的本分。得人的爱，受人的帮助，要看是别人待自己的恩情。自己待别人有好处不要记念，别人待自己有好处不要忘记。

要爱惜别人的东西比爱自己的东西更甚。好好帮助别人爱护保守。不可粗心损坏，不要轻易借用，更不可向索取，连贪爱的意念都不可起。许多人与人同处发生纠纷，就是因为在这一点上遭了失败。

别人如果损坏了你的什么东西，不要为此难过生气，更不要为此与别人争吵不和。损失了东西是小事，心灵受损害，使别人受痛苦，伤了别人对你的爱心和感情，这种损失是无法补偿的。

若是你愿意藉着你与别人共营的生活荣耀神，帮助人，你必须准备着舍弃你的尊荣，你的财物，你的安逸，你的爱好，你的个性，你的成见；除了神的旨意和真理以外，你个人的什么好处都必须准备牺牲。这种牺牲当时也许是一种极大的损失，但不久你必定会看见这种损失变成了神的荣耀，别人的好处，和你自己的幸福。

不可轻易信任人，轻易信任人不免受人的欺哄。但也不可轻易猜疑人，许多的祸患纠纷就起源于猜疑。其实本来什么事情也没有，就被那些自作聪明的人从自己那多疑的心境中造出无穷的祸患来。头脑简单的人容易信任人，头脑明敏的人容易猜疑人。轻易信人的结果不过是自己受些外面的损失。猜疑人的结果却使自己心中充满了苦恼不安，还使别人受到无穷的痛苦连累。比较起来还是头脑简单的人少受些苦少害些人呢。聪明却不轻易猜疑人的人才真是智慧人。

当爱人，也当接受别人的爱，才能使人更多爱你。比方说，一个人出于爱心留你吃饭，你恐怕亏负人，便不肯吃，或是一个人送你一件礼物，你恐怕亏负人，便立时回送他一件礼物，这都无异于告诉他说：“我不接受你的爱”。这样便伤了那个人的心，使他再不能爱你。你的存心也许是好，但你却作了一件无知的事。希望得人的爱是不好的事，拒绝人的爱也不好。存心想亏负人是不好的事，不肯接受人的爱也不好。

性情急躁的人无论说什么话作什么事，要迟缓一些，恐怕别人赶不上你。性情迟慢的人无论说什么话，作什么事，要加快些，免得使人因为等候你以致着急。

你得了好处的时候肯与别人同享，你遭遇祸患的时候别人才肯与你同当。

与别人同处总当尊重别人的自由，不然你便永远不能同人和睦。有些愚妄的人与别人同处总愿意干涉别人，叫别人在一切事上都服从他，甚至与他毫无关系的事，他也要去干涉别人，指挥别人。结果弄得人人厌恶，人人远离，真是糊涂到极点的事。

无论见别人得什么好处；总不可存嫉妒的心。嫉妒人的人永远不要希望能与人同处得好。

与人同处如果有一个时期过分的亲热，将来一定有一个时期要特别的疏远，要避免将来的不幸，还是现在不要过分亲热。“人情淡始长”，“友如画梅须求淡”，都是这个道理。

头脑简单模模糊糊的人多数都能和人同处得来。惟独那些聪明机警的人倒总是同什么人都处不好。这并不是他们的聪明害了他们，乃是他们的骄傲，狂妄，自私，虚伪，猜疑，嫉妒，害了他们。如果他们肯谦卑，诚实，真挚，慈爱，他们一定能比其他的人与人处得更好，也更多得人的敬爱。

多爱人才能多得人的爱，多敬人才能多得人的敬，多宽容人才能多得人的宽容，多体恤人才能多得人的体恤。你发出去的是什么，你得回来的也是什么。这是与人同处最重要的一个原则。

一个像主耶稣的圣徒与人同处，当使人爱他，同时又使人怕他。爱他，因为他事事爱人，体恤人，帮助人；怕他，因为他对于人的罪恶没有少许的姑息宽容。

看自己的时候要多看自己的短处，看别人的时候要多看别人的长处。

用责备别人的心来责备自己，用宽恕自己的心去宽恕别人。

“无论何事，你们愿意人怎样待你们，你们也要怎样待人。”(太七章十二节)。


25.青年人在尊长面前应当知道的一些事

圣经教训我们应当尊敬年长的人，我国的古训也是教导作子弟的应当尊敬长上。可惜现代一般青年人大多数都弄得像一群野马，只知道随着自己的性情乱跑。不敬畏神，不尊敬长上。作父母的既不知道按正道教导子女，为人师的又都只顾自己的衣食，不敢对学生加以严格的训诲。青年人在这双重的放任之下，野性便一日比一日发展了。我们除了教导青年人敬畏神以外，也应当教导青年人怎样尊敬事奉自己的尊长，因此把青年人在尊长面前应当知道的事写出一些来。

家族中的祖父母和祖父母同辈的人，父母和与父母同辈的人。都是尊长。父母的朋友是尊长。老师是尊长。凡无家族关系年岁与自己的父母差不多的人也当看为尊长。礼记上说：“年长以倍，则父事之，十年以长，则兄事之；五年以长，则肩随之。”(礼记曲礼上)。就是这个意思。

与尊长会面的时候应当鞠躬致敬，不可只点头示意，像对与自己年岁相差不多的人一样。

自己坐着的时候，看见尊长进来，应当赶快起立。尊长站着的时候，自己应当恭敬侍立在一旁。尊长坐下以后自己才可以落坐，而且当坐在尊长的下方。与尊长一同走路的时候，不要走在前边，一同站立的时候要站在尊长的下方。出入门的时候要为尊长开门。

与尊长同行的时候，看见他们拿着什么东西，应当赶快接过来替他们拿着。

尊长招呼的时候要立时答应。尊长吩咐去作什么事，如果不是正在作一件绝对放不下的事工，便当立时遵命去作。如果你当时所作的事是绝对不能放手的，便当赶快声明原因，把那件事工一结束以后，便遵命前去。

看见尊长作什么劳力的工作，应当立时接过去作。万不可见尊长劳力，自己却在一旁安闲。

交递什么东西给尊长的时候，应当恭恭敬敬的双手递上。从尊长的手中接受什么东西的时候也应当用双手接过来。

与尊长在一处的时候，看见他们需要什么，便赶快为他们取来，看见他们要作什么事，只要是自己的力量所能作到的，便赶快替他们作。

尊长为什么事对自己发怒，应当和平忍受，不可抗拒顶撞。就是有要声辩的话，也应当委婉陈说。

尊长对自己说话的时候，应当面向着他，专心倾听，切不可游目旁顾，漠不经心。

对尊长说话的时候，应当先用合宜的称呼招呼一下，以后再说要说的话。

与尊长谈话的时候不可争着说话；他们的话未说完以前，也不可随意插言。

尊长问什么话，应当恭恭敬敬的回答，就是当时不能回答的话，也应当恭敬说明，切不可一言不答。

与尊长谈话的时候应当谦恭和蔼，万不可疾言厉色，更不可与尊长争吵囗角。

请尊长为自己作什么事，应当恭恭敬敬的请求，切不可像对与自己年岁相等的人说话一样。

与尊长同席的时候，尊长未曾举箸之先，自己不可先举箸进食。


26.在这些事上都当诚实

许多信徒在日常生活中的许多大事小事上习惯了说谎。他们不觉得这在神面前是可耻可憎的事。他们在未信主以前曾多次说谎，现在还看见他们周围的人这样说谎，他们便以为这是当然的事。其实这些说谎的事都是犯罪，都圣徒生活中极大的失败，都是圣徒应当完全革除的事。容我们举出几个例子：

许多信徒在述说他们的年岁的时候说谎。投考学校或寻觅职业的时候，怕年岁太大就少说几岁，怕年岁太小就多说几岁，在议婚的时候这种情形更多。许多未婚的女子怕人知道他们实在的年岁不容易议婚，就少说几岁，这都是谎言，都是欺骗。而且说了这种谎言以后，常是使你一生继续着说谎。

许多信徒在有客人来访问的时候没有留客人吃饭的诚意，并且没有预备客人的饭，口里却说留人吃饭。这明明是说谎，是虚伪，他们还以为这是有礼貌，这是招待周到。基督徒万不可这样作。

许多信徒到人家中去，因为怕主人留吃饭，本没有吃过饭，却告诉人说已经吃过了饭，这也是虚伪，是说谎。其实他们不愿意在人家中吃饭，本可以声明不在那里吃就是了，又何必说谎犯罪呢。

许多信徒到人家中去吃饭，因为种种的缘故不肯吃饱，及至人问他是否吃饱了，他便回答说已经吃饱了，这也是说谎，是欺骗。可吃饭的地方就吃饱，不可吃饭的地方根本就不必吃。

许多信徒买物的时候，嫌价值太高，就信囗说以前在某处买过这种物品，或是问过价值，比这个低多少。其实他并没有买过，这也是说谎。嫌价值太高，可以不买，何必说谎，损害自己的德行。

许多信徒作买卖的时候也效法世人那样说，某种货物少卖了多少钱，某种货物赔本出卖。如果真赔本出售，自然可这样说。如果并不赔本，为什么要说谎？作买卖本来应当赚钱，何必说谎得罪神呢。

许多信徒因为怕别人轻看自贫穷，就假装富足，告诉人说自己家中有多少财产，每月有多少收入，藉此想博得人的尊敬重看。这也是说谎。其实贫穷并不是可耻的事，说谎欺骗才真是可耻的事。

许多信徒同别人乍一见面的时候，本来一点都没有听说那个人，却说一些仰慕恭维的话，这也是说谎，也是欺骗。信徒应当完全弃绝这些。

以上所写不过是几个例子。希望读者举一反三，弃掉生活中的一切谎言，在神面前作诚实无伪的人。


27.愚人中最愚的人

神造了白昼，也造了黑夜。他叫我们在白昼睁开眼睛看光，及至黑夜来到，便闭目休息。照样，神也是叫我们睁眼看那些使人喜乐使人高兴的事，看那些可感恩可记念的事，看他所赐给我们的恩典与福祉，看别人的长处与优点，看人待我们的一切好处。不料世上大多数的人都是愚昧到了极点。他们不肯看光明，却专一的注视黑暗。他们只看那些使人痛苦使人悲哀的事，只看那些可怖可憎嫌的事，只看撒但所施行的毁坏，只看别人的短处和劣点，只看人待他们不好的地方。他们不但只看这些，甚至还自己制造出来许多幻想中的苦难、危险、灾祸、不幸。他们还幻想别人在那里怎样仇视他们，怎样陷害他们，怎样轻看他们，怎样恨恶他们。他们不肯看一点光明，只是专一注目的看黑暗。看来看去，他们心中便充满了痛苦、失望、悲观、苦恼、忧虑、愁闷、怨渎、仇恨、报复、恐惧。至于那些使他们喜乐使他们感恩的事，他们却故意闭目不看，好像怕自己因为看见光明而得着快乐。他们的愚昧使他们的身心都受了无限的损失，还害了许多在他们旁边的人。他们真是愚人中最愚昧的人。


28.凡事都不可亏欠人

“凡事都不可亏欠人，惟有彼此相爱，要常以为亏欠；因为爱人的就完全了律法。”(罗十三章八节)。

“亏欠人”这件事在一般基督徒的眼中看来不算什么大事。他们更不看这是罪恶。但在实际上这件事最能使神受羞辱，使人受亏损，使自己惹人的轻看、厌恶、憎嫌、反对。许多基督徒在其他的事并没有什么可挑剔的地方，就是在与人同处的时候常亏欠人，就因此讨人的厌恶，惹人的轻看，被人看得不值一文钱，当然神的名也就连带着受了羞辱。大多数的人亏欠人是因为有贪心，因为自私，但也有不少人亏欠人是因为粗心大意。后一种人虽然不像前一种人那样卑鄙，但在事实上他们都是同样的亏欠了人，也同样的弄出不好的结果来。因此这两种人也都同样的需要听神的教训说：“凡事都不可亏欠人。”“亏欠人”的大原因是存心利己。一个人因为存心利己，不知不觉的便会在一切事上亏欠人，讨别人的便宜，侵占别人的利益。一个人因为存心利己，所以无论什么事只顾自己舒适享受，不再想到别人是否吃亏，是否受损。一个人因为存心利己，所以凡事只看见自己，再看不见别人。这样，他自然而然的会在一切事上亏欠人，同时还不觉得自己有错处。因此治疗这种“亏欠人”的沉疴只有用“爱人”这剂良药。把“专爱自己”的心变成了“爱邻舍如同自己”的心，在一切事上自然就不再亏欠人了。所以要学习“凡事都不可亏欠人”这门功课，还是需要先求神把他的大爱浇灌在我们里面，使我们能爱邻舍如同自己。

在财物上当特别谨慎，总不要亏欠人。不可向人索要他们的财物。当给人的一丝一毫也不可少给人。与别人共财利宁可使人亏欠我们，我们总不要亏欠人。和人共同分享财物，除了当得的以外，一点不可多取。分不均的时候宁可把较多的那一份让给别人，不可把它归给自己。好食物让人先吃，好东西让人先取。与别人共事，搭邻舍，作买卖，都不可使别人吃亏，使自己占便宜。

雇用工人到发工资的时候不可迟发一天。租别人的房子到交房租的时候不可迟交一日。当纳的捐税到日子就应当交清，不但不可存心迟付，也不可因为粗心大意以致迟付，应当早早的把这笔款预备妥当，日子一到，最好那天早晨就付出去。其他应当按期付给的款项，也都应当这样早早预备妥当，到时候一点不迟误的交付。当给人的钱到日子不给就是亏欠人。

若不是万不得已，总不要向人借钱。借钱不但是亏欠人，也极容易毁坏自己的信用。如果万不得已向人借了钱，就当竭力设法及早偿还，为这件事应当节衣撙食，直到把债务还清才算卸了重担。要记得负债一日便是亏欠人一日。

不要借用别人常使用的东西。那要使人感受困难，使人到用的时候没有得用，那也是亏欠人。借用别人不常用的东西用完以后也应当及早归还，万不可放在自己的地方，日久仍不归还。要记得用别人的东西一日，便是亏欠人一日。借用别人的东西要特别留心保守，不可有丝毫的损坏和玷污。如果损坏了或玷污了，就应当设法赔偿。贵重值钱的东西最好不向人借用，免得你损坏了不能赔偿，就要亏欠人了。许多很好的基督徒借用别人的东西不早早归还，或是污损了向人借用的东西不知道赔补，因此招来别人的轻看指摘，以致使他们的信用和名誉受了极大的亏损。真是极可惜的事。

托人代买东西应当先把钱交给人。切不可请人代劳还使人为你垫钱。如果别人替你垫了钱，应当及早归还。在未曾归还以前，应当时时刻刻想到这件事。

要立定心志，无论什么时候，买东西决不赊欠。一个好基督徒的家里在年节的时候不当有一个讨债的人临门索欠。

人托你办理什么事，不可迅速允诺，应当仔细考虑自己是否能办得到。如果办不到，就当立时推却。如果应许为人去办，那样无论费多少力，流多少汗，作多大牺牲，都不可顾惜，不可放手，在你能力所及的范围内，必须为人办好。不然，你便是亏欠人。你既应许了他，就有为他办成的义务。

你若允诺人什么事，后来因为环境的变化，境遇的转移，使你吃亏，使你受损，如果不是对方体恤你，请你取消前言，你还是应当忍受这一切损失，照着你起初所允诺的去作。不但是与人立了约定了合同的事必须这样作，就是你口头允诺的事也当如此。

你若从熟识的人手里购买什么物件，切不可存贪心想少给钱。如果你这样作，他因为情面的关系不得不应允你，但他里面又不甘心，许多的纠纷便要从此发生了。

如果有人因为缺乏贫穷出卖他的东西，你却比他富足，你就不可低价收买。这在人面前虽然并不犯法，在神面前却是亏欠了人，而且所亏久的还是穷苦的人，你的罪自然也更大了。

不可凭恃你的金钱财产势力地位欺压苦待侮辱叱喝那些比你软弱贫贱的人。神赐给你金钱财产势力地位，是要你去帮助扶持救济保护那些比你软弱贫贱的人。如今你不但不尽你的本分去帮助他们，反倒大胆妄为去苦待他们，这不但是亏欠人，而且是亏欠神。请想你的罪该有多大呢。

不可信囗传说别人的不好。你所听见的也许是谣传，也许是一个人的仇敌因为要败坏他的名誉所说的谤语，你所看见的也许是你自己不正确的观察和错误的判断。你就这样随随便便信囗开河的去传说，以致使别人的名誉事业幸福前途受了无限的亏损，这种害处常是远超过在财物上亏欠人。

不可轻易向人发怒，尤其是对比你地位低的人，就如你的晚辈、你的属员、你的仆人等等。他们因为怕你的缘故不敢同你对抗，不敢向你辩白，只有忍气吞声，逆来顺受，但是他们心中不免受到多少痛苦委屈。这也是一件极亏欠人的事。

无论到那里去，或在什么地方停留，总要爱惜别人的东西，不可有丝毫的损坏，如果损坏了就当照样赔补。

无论对家中的人、对亲戚、对邻舍、对同学、对同事、或对什么其他与自己接触往来的人，总要抱定宁令别人都亏欠我，不叫我亏欠别人的思想，去与人同处，去与人交接，因为神曾教训我们说：“凡事都不可亏欠人”。为神的荣耀打算，我们凡事都不可亏欠人。为别人的益处打算，我们凡事都不可亏欠人。为自己的德行打算，我们凡事都不可亏欠人。


29.顾全情面

中国人是最讲顾全情面的。一般人看顾全情面是美德，是优点，是一个人可爱的地方。不顾情面的人在一般人的眼中看来是怪物，是不懂人情的人，是讨厌的东西。大多数的基督徒也看顾全情面是当然的事，却不知道就因为顾全情面，许多信徒就总不能与罪恶完全断绝，总不能度着圣洁胜利的生活，总不能向世人证明他们的罪恶，总不能为基督作发光的见证。就因为顾全情面，许多信徒就不能与人相见以诚，就不能放胆反对一切不义的事，就不能作内外如一的人，就不能不与世界同流合污。就因为顾全情面，许多为神作工的人就不能忠心事奉神，就不能勇敢传达神吩咐他们传达的信息，就不能把一切的罪恶从教会中驱逐出去，就不能引导众人走圣洁光明的大路。就因为顾全情面，许多当指责的罪恶就没有人去指责，许多当革除的弊病就没有人去革除，许多当兴办的事务就没有人去兴办，许多当惩罚的恶人就没有人去惩罚。一个信徒无论怎样热心，怎样敬虔，如果他不能破除情面，至终他还是不免遭遇失败。一个为神作工的人无论怎样忠心，怎样殷勤，如果他不能破除情面他便作不好神交托他的工作。因为不能破除情面，便不免为情面的缘故作许多神的旨意不许可的事。明知道作领袖的用人的时候应当一秉大公，但因为亲友的推荐不好推却，便不能不任用私人。明知道公家的财物不该私自取用，但因为亲友的要求不好拒绝，便不能不假公济私。明知道贿赂不可收受，但因为不肯给人难堪，便不得不收受。明知道非礼的事不可去作，但因为不肯伤人的情面便不得不去作。明知道别人的提议不合真理，但因为顾全情面，便不得不随声附和。明知道别人的行为违背圣道，但因为顾全情面，便不敢去规劝责备。应当改正的事因为顾全情面便不敢改正，应当反对的事因为顾全情面便不敢反对。别人有所请求，明明是作不到的事，因为顾全情面，不肯当面推辞，满囗答应下来，结果既耽误了别人的事，又毁坏了自己的信用。别人开囗借贷，明明是不当借给他，或是不愿意借给他，因为顾全情面，不肯明说不借，却对他说谎，告诉他没有力量帮忙。起初所立的志愿，所下的决心，都是很伟大坚强，及至一顾全情面，立时便如同拉枯摧朽一般。许多很好的基督徒，只因为在这一点上失败，结果便继续着在许多事上一齐失败。不破除情面，信徒没有希望进步。不破除情面，教会没有希望上轨道。


30.怎样作一个成功的人

无论作什么事以前都要抛除自己一切的意见，虚心寻求神的旨意，勉力遵行。

无论作什么事以前都要专心仰赖神，求他指引保守。

不看清楚一件事就不要轻易去作；作一件事就要有始有终，坚持到底，切不可见异思迁，遇难中辍。作事虎头蛇尾的人什么事工也作不成。

今日当作的事不要留到明日去作。自己能作的事不要留给别人去作。

有几件事工摆在面前，应当先选择难作的事去作，把容易的事留在后面。

不可固持已见，刚愎自用；要虚怀若谷，广纳忠言。但也不可毫无定见，听别人说什么就轻易随从。

只要自己看得清楚是神的旨意，是应当作的事，就不要怕别人的批评、论断、反对、攻击。

无论大事小事，都要作得十分完全，十分美善，决不敷衍，决不草率。小事作得好的人，才有资格作大事。

无论作什么事都要看是为主作的，而且要记得主就站在旁边鉴察。


31.糊涂的聪明人

“他叫有智慧的中了自己的诡计，使狡诈人的计谋速速灭亡。”(伯五章十三节)。

聪明人常是笑糊涂人可怜，可是许多聪明人因为他们聪明的缘故弄得比糊涂人更可怜。人的里头本来没有好东西。糊涂人因为糊涂的缘故无论发出什么坏东西，都不能掩藏不被人知道。他们每次发出一样坏东西就遭别人的非难反对，受邻舍的藐视攻击，以致他们的名誉利益都受很多的损失。他们既屡试不得一逞，因此就渐渐的知难而退，不敢作那些伤天害理利己损人的事，只有每日按步就班循规蹈矩的作人。聪明人就不是这样了。他们的头脑敏捷，他们的手腕灵活，他们的嘴能说会道，他们无论发出什么坏东西来，都能很巧妙的在外面加上一层装饰品，使人看不出来那是坏东西。纵使有人能看出一些来。他们也会文过饰非，巧言遮掩，消除受人的猜疑，隐藏自己的劣迹。因此他们虽然犯了说谎，欺骗，利己，损人，嫉妒，凶杀，贪财，行淫，种种的罪，别人却不容易看出来，即使有一两个目光如炬的人看得出来，警告别人，大多数的人也不信他的话，以为他存心嫉妒，眼目高傲，或是责备他不该随意猜疑人，批评人，毁坏人的名誉。那些聪明人看见大多数的人都受了他们的欺骗，便更大胆妄为，恣意作恶。他们仗恃他们的聪明作他们的后盾，便有恃无恐的干下去。他们忘记了还有一位喜爱公义，恨恶邪恶，喜爱诚实，恨恶诡诈的神，坐在天上鉴察人的心意，和人一切所行的，并要照着各人所作的报应他。神因为宽容忍耐他们，没有立时照他们所行的报应他们，他们便以为连神也看不出来他们的邪恶，他们想神没有力量报应他们，有些人以为根本就没有神。他们却没有想到这是神的宽容忍耐，如果他们始终不知道悔改，他就要伸手制裁，那些聪明人的诡计完全破碎，他们多日多月多年煞费苦心千方百计所隐藏的恶行劣迹，在一日之间便完全暴露在众人面前。往轻里说，他们要遭众人的厌弃唾骂，弄得天地虽大，竟没有他们容身之处。往重里说，也许身罹刑赃，性命难保。到这时候他们才明白他们的聪明竟使他们成了最糊涂的人，他们虽然想再作糊涂人，也已经来不及了。这就是应验了经上的话：“他叫有智慧的中了自己的诡计，使狡诈的人计谋速速灭亡。”聪明人既有这种危险,那样我们是否应当赶快求神把我们的聪明变成糊涂,并且竭力往糊涂的路上走去呢？不可，绝对不可。如果神看那样好，他造我们的时候为什么不把我们造得蠢如鹿豕呢？他使一个人生来就糊涂，那个糊涂人就有糊涂的福气。他使一个人生来就聪明，这个聪明人就有聪明的用处。这个聪明人如果不辜负神的期望，使神能用他完成神的旨意，他所要得的福就远超过于糊涂人所能得的。聪明并不害人，害人的乃是人仗恃自己的聪明便不敬畏神。聪明人若不敬畏神，一定会演出我们上文所说的那种凄惨可怕的结果。但聪明人如果敬畏神，他不但自己得福，还要使许多人因他得福。因为聪明人能作许多工，能成许多事，是糊涂人不能作不能成的。我们不当求神使我们的聪明变糊涂，我们当求神使我们存敬畏他的心，走敬畏他的路。正如经上教训我们的话说：“不可使慈爱诚实离开你：要系在你颈项上，刻在你心版上。这样，你在神和世人眼前蒙恩宠，有聪明。你要专心仰赖耶和华，不可倚靠自己的聪明。在你一切所行的事上都要认定他，他必指引你的路。不要自以为有智慧；要敬畏耶和华，远离恶事，这便医治你的肚脐，滋润你的百骨。”(箴三章三至八节)。

我们常看见两件可惜的事，一件是诚实人流于糊涂，另一件是聪明人流于狡诈。神要我们诚实，却不要我们糊涂，神要我们聪明，却不要我们狡诈。诚实人流于糊涂，还可加以治疗。聪明人流于狡诈，简直不可救药。神最憎恶诡诈虚伪和谎言。“说谎言的，你必灭绝，好流人血弄诡诈的，都为耶华所憎恶。”(诗五篇六节)“说谎言的嘴，为耶和华所憎恶；行事诚实的，为他所喜悦。”(箴十二章廿二节)但聪明人因为聪明的缘故最容易说谎，所以聪明人特别需要儆醒以免陷在这种罪恶中。同时聪明人也应当特别留意追求学习诚实无伪，在家庭中作父母的对于聪明的子女应当特别栽培他们，在心思言语行为上都要诚实忠厚。在教会中作领袖的对于聪明的信徒也应当特别教导他们远避诡诈说谎的罪，在神和人面前存正直无伪的心。一个聪明人防备诡诈说谎的罪应当像防备毒蛇猛兽瘟疫洪水一样。就是我们众人也都要这样防备诡诈说谎的罪，恨恶诡诈说谎的罪，并且立定主意无论受什么损失，遭什么误会，触犯什么人，决不要弄诡诈说谎言以致得罪神。如果因为作诚实的人以致受了损失，神必要加倍偿还我们，但如果因为弄诡诈说谎言得了利益以致得罪了神，受了神的击打，落在神的审判之下，那种损失是任何人不能帮助我们弥补的。

“人心比万物都诡诈，坏到极处，谁能识透呢？我耶和华是鉴察人心试验人肺腑的，要照各人所行的和他作事的结果报应他。”(耶十七章九，十节)。

“掩盖的事，没有不露出来的，隐藏的事，没有不被人知道的。”(路十二章二节)。

“人不可自欺。你们中间若有人在这世界自以为有智慧，倒不如变作愚拙，好成为有智慧的。因这世界的智慧在神看是愚拙。如经上记着说：‘主叫有智慧的中了自己的诡计。’又说：‘主知道智慧人的意念是虚妄的’。”(林前三章十八至二十节)。

“不要自欺；神是轻慢不得的。人种的是什么，收的也是什么。”(加六章七节)。


32.信徒得钱须知

一．钱不是坏东西，只要得来的时候光明，用去的时候正大，钱便是与我们有益为我们效力的。我们不必效法王夷甫那样闭囗不敢说钱，更不必称钱为“阿堵物”。要紧的是在得钱和用钱这两件事上都要对得起神对得起人，并且不使自己沾染一点罪恶不义。

二．劳力得钱是得钱最正当安全的途径。无论是务农，是经商，是作工，是教读，是著述，是行医，是作护士，是当编辑，是作法官，是作律师，是任行政官吏，是当警察，是在交通界服务，是作车夫，粪夫，清道夫，水夫，厨夫，只要用自己的脑力体力去为人作事，为人服劳，赚得钱来使用，都是最高贵最光明最值得尊敬的事。自己终日养尊处优，什么事都不作只等享受，只等别人来服事的人，是社会中的蠹虫。这些人根本就不当吃饭。“若有人不肯作工，就不可吃饭。”(帖后三章十节)总不要怕作工，不要怕作任何种工作，不要怕作那些在人看为卑微的工作。许多伟大的人都作过最卑微的工。他们所以成为伟大的人物，正是因为他们作过卑微的工，正是因为他们忠心作卑微的工。劳心劳力得来的钱是最安全的，也是最光明的。

三．不要想得自己不劳心劳力便能得来的钱。存这样的心便是贪财。存这样的心便要作苟且卑鄙的事。存这样的心便要走下流的路。存这样的心便要行险侥幸。存这样的心迟早必落在祸患之中。

四．不要因为你得钱的缘故使别人受损失。卖东西给人，使买主买去以后不能吃不能使用，便是使别人受损失。卖东西给人，使人比在别处购买多花钱，便是使别人受损失。得人的工价却不把工作得尽美尽善，便是使别人受损失。为人包作工程的时候偷工减料，便是使别人受损失。接受人所给的薪俸，却没有把事作好，便是使别人受损失。作一个时期的消遣把把别人的钱赢到自己的手中，便是使别人受损失。因为你自己得钱便使别人受损失，这种行为等于盗窃，等于抢劫，基督徒万不可去作。

五．不要得含有贿赂性质的钱财。若有人送钱财给你，求你为他作什么事，是你按正道不应当作的，那就是贿赂，你必须拒绝。若有人送钱财给你，求你为他遮掩他的罪恶，将他的曲变为直，将他的非认作是，将他的无理变为有理，那就是贿赂，你必须拒绝。若有人送钱财给你，求你免去他当受的处分和责罚，那就是贿赂，你必须拒绝，若有人送钱财给你，使你为他作一件事使他得一些好处，但必须牺牲那不送钱财给你的人的好处，那就是贿赂，你必须拒绝，若有人送钱财给你，使你在和许多人接洽事务的时候特别偏袒他，把利益给他，那就是贿赂，你必须拒绝。若有人送钱财给你，求你加害于他的仇敌，或是作什么与他的仇敌不利的事，那就是贿赂，你必须拒绝。若有人送钱财给你，使你不按着正直公平待人办事，只按着你自己的利害损益待人办事，那就是贿赂，你必须拒绝。贿赂在神的眼中是极为可憎的。他在古时曾教训他的百姓说：“不可屈枉正直！不可看人的外貌，也不可受贿赂，因为贿赂能叫智慧人的眼变瞎了，又能颠倒义人的话。你要寻求至公至义，好叫你存活，承受耶和华你的神所赐给你的地。”(申十六章十九，二十节)受贿赂的人当时虽然得些好处，至终必定落在祸患中。

六．不要藉着赌博和类似赌博的方法得钱财。一个人在赌博的时候心中一定存了两种恶念，一种是贪爱别人的钱财，一种是自私。没有人在赌博的时候希望自己输了钱使别人赢钱。人在赌博的时候总是希望把别人的钱赢到自己的手中来。这种心理若不是贪财和自私，还有什么是贪财和自私呢？你若不是甘心堕落，就总不要赌博，也不要分受一点别人藉着赌博而来的钱财。还有许多与赌博实同名异的事，就如回力球，赛马，赛狗，奖券，彩票，有奖储蓄等等，基督徒连一次也不可参加，也不可存一点思想，希望藉着这些方法得钱。

七．不要为得钱财与人相争。一个好基督徒无论在家庭中社会里，总不因财物和人相争。我们不想去得别人的钱财。别人若想要得我们的钱财，在我们看是不当给他们的，我们应当拒绝不给。如果他们用暴力夺去或用诡计骗去，我们就容让他们。如果和别人同分什么财物，别人得的多，给我们的少，或是别人侵占我们所当得的。我们就当为主的缘故甘心受损失。这样我们在人面前才有美好的见证，神也必大大赏赐我们。如果我们和家中的人分财物，产业，别人给我们多少，我们就领受多少。如果别人一点都不给我们，我们也一言不发。如果别人请我们去分，我们就公公平平的分配，自己不多取一点。如果分不匀的时候，我们自己取那最少的一部分。在社会中与同人或朋友共财物的时候也应当这样。若是我们分配，就分配得十分公平。若是别人分配，给我们多少我们就取多少。给我们少了，我们决不与人相争。纵使一点都不给我们，我们也不反抗，神早晚会补还我们。一个基督徒只要为财物与人相争，无论他是否有理，他在神面前已经遭了失败，他在人面前也失去了见证。


33.信徒用钱须知

一. 要记得钱乃是神所托付给我们的财产的一部分。我们的手中所有的钱并不是自己的私有物，乃是属于神的，所以我们决不可随从自己的私意去支配使用。

二．得着财物的时候，不要忘记把应当奉献给神的那一份取出来献上。不要等到用完了以后再从所馀剩的里面取一些奉献。一个孝敬父母的儿子买到一包水果以后，一定先取其中两个最大最好的奉给他父母，然后再把其馀的拿来，他自己和他的妻子儿女分着吃。他决不在自己和妻子儿女都吃完了以后，再把剩下的拿一点来奉给父母。如果我们爱神，我们也一定在得着财物以后先把最好的奉献给神。

三．要紧紧记牢，决不可使所支出的钱过于你自己手中所有的。不然就必定会去借贷，赊欠，甚至去向人乞怜，去舞弊，欺骗，盗窃，抢夺。有许多本来很好的人，就因为用钱的时候不知道量入为出以致堕落到极可怜的地步。你切不可他们的覆辙。

四．要立定心志，若不是万不得已决不向人借贷。因为借贷便不免亏欠人，又容易丧失自己的信用，而且也容易使你因此失去你的自由，使你惧怕人，使你不敢在人前抬头，正如西国的俗语说：“负债则自由人为奴隶。”五．购物总要付现钱，决不可赊欠。赊欠是一种很坏的习惯。赊欠能使人养成浪费的恶习，因为购物的时候当时不付款，因此很容易大量的购买，及至付款的时候才感觉用去的钱太多，但是已经无法俭省了。赊欠又容易丧失自己的信用，失去自己的自由，它的害处像和人借贷一样。

六．不要轻易把钱借给人。把钱借出去是很容易的事，但要收回来却是一件极难的事。许多人在向借主收回借款的时候发生争吵、不和、斗殴、凶杀，种种的悲剧。纵使事情不至弄到这种地步，至少也会因此发生恶感和误会。你若愿意和别人中间多发生纠纷不和，就可以常把你的钱借给人。轻易把钱借给人又很容易使别人养成浪费、懒惰、失信、倚赖、欺骗等等的恶习。只有真实缺乏困难，需人帮助的人，才可以把钱借给他们，并且在借贷给他们的时候不要指望偿还。

七．当慷慨施舍济助缺乏的人。神赐给我们钱财并不是叫我们只为自己享用，也是要我们去帮助缺乏的人。我们越多人帮助，便越得神的喜爱，越蒙神赐福。正如经上说：“你们要给人，就必有给你们的，并且用十足的升斗，连摇带按，上尖下流的，倒在你们怀里，因为你们用什么量器量给人，也必用什么量器量给你们。”(路六章三十八节)慷慨施舍不但使别人得福，自己也要因此得福。

八．施舍钱财济助穷人的时候需要有智慧；不然，我们的爱心适足以帮助人学习欺骗、说谎、倚赖、浪费、等等的罪恶，存心是为爱人，结果却使人受了许多的害。

九．不要把你的钱财显露在人面前，也不要把你的钱财随处乱放。因为你这样作很容易使别人因见钱财而起贪心，萌恶念，以致作出偷窃抢夺谋杀等等的恶事来，古人说：“慢藏诲盗。”就是这个意思。就是在你自己的家里，钱财也应当收藏在严密牢固的地方，免得你的孩子或仆人渐渐因此陷在罪中。

十．不要为自己积存大量的钱财。因为这样作要使你多受痛苦，多感烦恼，而且很容易因此取祸，轻者受惊恐，受损失，重者甚至因多财而丧生。古人说，“象有齿以焚其身，贿也。”象因为有贵重的牙，竟因此被猎人捕杀丧命。我们本来没有贵重的象，何苦去设法制造一些假牙──钱财──以致取祸丧生呢！十一. 不要为自己的子女积蓄钱财，因为这样适足以养成子女们的倚赖性，又足以使他们因为争钱夺利以致互相冲突，彼此仇恨；结果，骨肉手足竟变为仇敌。追本溯源，还是父母为子女积蓄钱财所招来的祸患。富足人家的孩子们多半不知上进，不知勤勉，只知道养尊处优，挥霍浪费，有一日时过境迁，失了倚靠，常常会流为乞丐饿殍。贫穷人家的孩子们多数反知道勤勉上进，努力作人，结果成了有用的人才。富足人家的孩子们常常因为争夺父母的遗产以致骨肉相残，法庭涉讼；贫穷人家的孩子们有时反能相爱互助。为子女积蓄钱财无异乎为子女积蓄祸患。最要紧的是为子女们积蓄信仰、德行、学识、技能，这些才是最好的钱财和遗产。

十二．不要叫小孩子们手中多有钱财，免得他们挥霍浪费，养成种种不好的习惯。如果他们手中有钱，作父母的应当十分留意监督他们的用途，切不可容他们自己购买食物，因为这样不只伤害身体，而且是偷窃的导火线。自己常常购买食物的小孩子们，一到了手中没有钱的时候，便会窃取钱财去买食物吃，许多可怕的罪恶不久便接踵而至了。

十三．不可因求虚荣而浪费钱财，就如办喜事或丧事的时候大事铺张，或是穿着与自己的家境不相称的美衣华服，或是力量不足却勉强为亲友送上好的礼品。尤其不可为这些事向人借贷。

十四．应当尽力节俭。许多人就因为不知道节俭，以致入不敷出，结果便不能不去舞弊，营私，说谎，欺骗，偷窃，侵占。古人说：“勤能补拙，俭可养廉。”正是告诉我们说要作一个廉洁的人必须学习节俭。


34.写给作父母的人

“不忍用杖打儿子的，是恨恶他。疼爱儿子的，随时管教。”(箴十三章二十四节)。

“你们作父亲的不要惹儿女的气，只要照着主的教训和警戒养育他们。”(弗六章四节)。

上面所引的两段经文一段是教导作父母的应当管教自己的儿女，另一段是教导作父亲的不要惹儿女的气。把这两段经中的教训合在一处，我们便知道作父母的人管教儿女不但是应当的，而且是必须的，但惹儿女的气却是绝对不可的。不幸大多数的父母在这两件事上全作错了，因为他们在当管教儿女的时候未曾按着正道管教，但在许多事上却因为任性与无知惹动儿女的气。不管教儿女已经使儿女受极多的损害，再要惹儿女的气岂不是使儿女受到双重的损害？作父母的有几个不爱他们的儿女？因为在这两件事上都作错了，所以许多作父母的人存了爱儿女的心，却作了害儿女的事。为要帮助这些作父母的人，容我提出以下的几件事。

一．看见子女有过失，切不可放任不问，那无异毁坏儿女，杀害儿女。许多人犯罪惹祸，遭遇凄惨可怜的结局，就是因为他们在作小孩子的时候，父母对他们一味溺爱，不知道管教，结果使他们受害到一种不可挽救的地步。一发现子女有说谎、偷窃、打人、骂人、侮慢尊长、欺凌同伴，等等的过失，便需要劝导、责备、惩治、管教，决不可放他们过去。小孩子们第一次犯罪的时候，正如同河堤决了一个小囗，这时候赶快堵住是很容易的。如果容他们两次三次四次五次的接连着犯下去，那便像决囗越决越大，势必到一种不可收拾的地步。宁可叫小孩子哭几次，受几次痛苦，忍几次饥饿，决不可叫他们陷在罪中，养成什么坏的习惯。

二．作父母的必须在言语行为生活动作上给子女留好榜样。凡你不愿意你的儿女们去说的话，你决不可说，凡你不愿意你的儿女们去作的事，你决不可作。如果你禁止你的儿女们不许他们说什么坏话作什么坏事，你自己却又说又作，你便不要希望你的儿女能听你的话。纵使他们外面不敢反抗，他们心中也决不会服从。如果你要你的儿子孝敬父母，你必须孝敬你的父母。如果你要你的儿女不说谎欺人，你必须诚实无伪，如果你要你的儿女不偷窃，你必须不取一点不义之财。如果你要你的儿女不沾染淫邪污秽，你必须圣洁自守。你自己先有善美的言行，你的儿女便很容易效法你，就是在他们不作好孩子的时候，你也有权柄管教他们。

三．在你自己心里不愉快或是与别人发生冲突的时候，切不可迁怒到儿女的身上，向他们生气，斥责他们，殴打他们。那是最使儿女心中不平的事。这样的责备管教不但与儿女没有益处，而且有很大的害处。这要使儿女因为不平而生反感，甚至对你生出仇恨的心来。许多无知的人在自己心中不高兴或是与人争吵的时候，一腔怒气无处可以发泄，他们认为儿女是属他们的，是应当服从他们的，所以都发泄到儿女身上。这种行为既足以毁坏儿女，又足以破坏他们对你的感情。你应当竭力避免。

四．一个明智的父亲或母亲使儿女怕他，同时又爱他，爱他，同时又怕他。如果儿女不怕父母，父母在他们身上就没有权柄。如果儿女只怕父母却不爱父母，父母和儿女中间便没有感情。这不但是父母的损失，也是儿女的损失。这要使儿女常背着父母作许多事，父母也无从知道儿女的情形和需要。在这种情形之下，儿女很容易陷在罪恶和祸患中。一味溺爱不知道管教儿女的父母是不好的，但知道管教儿女的父母又多是只使儿女怕他们，不使儿女爱他们。一个明智的父亲或母亲不但作儿女的父母，也当作儿女的朋友。这样儿女方能坦然无惧的把他们一切的大事小事都告诉父母。父母自然也容易帮助他们。

五．如果儿女不说非理的话，不作不义的事，父母便不必遇事就加管束，剥夺儿女活泼的天机。你不必希望小孩子们像大人那样安静沉默。小孩子就是小孩子。他们总要活动、玩耍、跳跃、喊叫。只要他们不骂人，不打架，不侮辱尊长，不毁坏别人或公共的东西，不伤害自己的身体，不加害于别人，不妨碍别人的安宁和秩序，就不必干涉他们。一个小孩子如果不喜爱活动、玩耍、跳跃、喊叫，他必是患了什么疾病或是身体软弱到极点。如果你总勉强小孩子，叫他们像大人那样安静沉默，便是摧残他们的身心，使他们得不着适宜的发展。一个有见识的父母决不作这样糊涂的事。

六．当你的儿女与别人家的小孩子发生争吵冲突的时候，你切不可袒护他们，尤其不可找别人家的父母去为自己的儿女讲理。如果你这样作，一定要惹起人家的恶感，以致两家的父母发生冲突。两家的小孩子们争吵冲突本是很不要紧的事。如果两家的父母加入战团，事情便严重化了。常见许多作父母的为了小孩子们的事闹得天翻地覆，不可开交。再去看那惹起争端的小孩子们，早已又在那里一同快快乐乐和和睦睦的玩耍起来了。当你的孩子同人家的孩子发生争吵冲突的时候，你应当赶快把你的孩子领到家里，详细查问事情的真相。如果错在你的孩子身上，应当叫他们向别人去认错。如果错在人家的孩子身上，应当教导他们饶恕赦免。只有最无知的父母才一味袒护自己的孩子，为孩子的事去和别人争吵，结果惹出来许多纠纷与烦恼。

七．如果有人把你儿女的错处告诉你，你应当感谢着领受，因为一个人肯这样作，便证明他对你忠诚真实，而且是爱你和你的儿女，不然他决不对你说这些话讨你的厌恶。你当知道作父母的因为爱儿女的缘故最不容易知道他们的错处。古人所说：“人莫知其子之恶”就是这个意思。如果没有旁观的人用爱心进忠言，恐怕许多作父母的人到死也不知道儿女的错处。还有许多儿女惯会在父面前假冒为善，作伪说谎，去讨父母的欢心，背着父母却是无恶不作。在这种情形之下如果没有别人把他们的劣迹恶行报告给他们的父母，他们的景况势必江河日下，至终坏到不可挽救的地步。当然作父母的也不可听见别人说什么就信什么。如果这样，也许信了谗言，中了离间的计策，冤枉了儿女。我们不能完全不信别人的话，也不能完全信别人的话，但我们却不可不用别人的话作参考的资料，去好好观察一下自己的儿女究竟是否实在有这些错处。

八．如果有人为你管教你的儿女，你应当特别感谢他们。这件事若不是大有爱心的人决不肯作。如果那个人是有见识而且会领导青年人的，你更应当信任他、托付他。有许多小孩子不服父母的管教，却服别人的管教。这也许是因为父母管教得不合宜，或是父母的生活不能得儿女的钦佩。在这种情形之下，如果有人为你管教儿女，儿女也服从他们的管教，那真是求之不得的事。

九．对待儿女当用劝导诱掖的方法，切不可一味高压。总不可想我是父亲，或是母亲，我有权柄管辖儿女，支配儿女，叫他们作什么，他们就必须作什么。总不可想无论父母的命令合理不合理，也无论父母的权柄用得适宜不适宜，儿女必须完全顺从父母。这要使儿女对你起反感。如果你的儿女是好孩子，他们能顺服你，但他们和你中间却不能有深厚的感情。如果你的儿女是不好的孩子，他们便要恨恶你，反抗你，与你为敌了，压力越强，反抗力越大。这个原理不论在社会中或是在家庭里，都是同样的真确。

十．要教导你的儿女敬畏神，信靠主耶稣，尊敬长上和老年人，友爱弟兄，与邻舍和睦，容让人，待人和气，殷勤求学，忠心作事，身心清洁，诚实无伪，凡事体恤人，服从法律与规则，与人交接有礼貌，爱护公物，不赊欠，不借贷，守时间，重言诺。帮助儿女在信仰德行上建立良好稳固的基础。这比为儿女积蓄多少金钱，置买多少田产，更重要，更宝贵。

十一. 留意你的儿女所看的书报，所交的朋友，去的地方，所爱好的事物。领导他们阅读高尚有益的书报，结交品学优良的朋友，到与身心有益的地方去。若是发现他们阅读诲淫诲盗的书报，结交卑鄙恶劣的朋友，到与身心有害的地方去，就当用智慧的言语开导劝戒，叫他们知道那些书报那些朋友那些地方所给人的危害。也当留意看儿女有没有染上什么坏的习惯，坏的嗜好，就如说谎、偷窃、手淫、赌博、吸烟，或别样败坏德行与身体的事情。总结起来说，作父母的应当时常在暗中留意观察儿女的言行生活。好的地方竭力鼓舞他们，不好的地方及早预防阻止。

十二．从儿女小的时候就不容许他们自己买食物吃。若是要给他们什么食物，就当由父母买来分给他们。不可给他们钱叫他们自己去买。因为小孩子一养成自己买食物吃的习惯，不但健康要受损害，而且最容易走到偷窃的路上去。如果他们常有钱，他们必定任意乱吃，结果吃出病来。如果他们手中的钱不足用，他们势必设法偷钱去买食物。及至把食物吃下肚腹里去，一点痕迹也留不下。偷了钱买别的东西，有那些东西在，父母还容易查出来。惟独买了食物，一经吃完，什么证据也没有了。许多无知的父母因为爱儿女的缘故，常给儿女们钱，让他们买食物吃，真是最害儿女的事。

十三．不要给儿女积蓄大量的金钱，置买多数的产业。这样作最容易养成儿女倚赖的性情，使他们惰逸苟安，不求进取，结果毁坏了他们的一生。此外还有一种害处，就是使儿女们因为争夺父母的财产，演出兄弟阋墙骨肉相残的惨剧来。试看许多弟兄姊妹相争相吵，相咬相吞，残害谋杀，法庭涉讼的事情中间，有几件不是因为争夺父母的财产而酿成的。作父母的给儿女积蓄金钱，购置田产，本是想为儿女谋幸福，结果却是为儿女造成了祸害。你还不知道警惕么？

十四．留意你的儿女的婚姻问题。平日在这件事上给他们一种适宜的领导，不要容他们自己去瞎撞。到了适宜的年龄，一方面为他们留心物色适宜的对象，一方面同他们开诚布公的讨论，好明白他们的心愿与目的。作父母的不可用高压包办的手段去解决儿女的婚姻，也不可采取完全放任的办法。如果儿女(尤其是女儿)不好意思谈到自己的婚姻，作父母的更应当负责帮助他们进行，免得延误过了结婚的年龄，使儿女陷入苦境。帮助儿女进行婚姻的时候万不可注重对方的财产势力，这种行为不但最卑鄙无聊，而且常会酿成异日的痛苦和悔恨。

十五．如果你在什么事上亏负了你的儿女，就如说谎欺哄了他们，在你生气的时候，对他们说了不当说的话，作了不当作的事，或是因为听了别人的谗言，或根据你自己错误的观察，误会了他们，冤屈了他们，或是自己犯了罪给儿女留了不好的印象，就当诚实向儿女认错。这样作不但可以消除儿女心中的不平与恶感，和他们对你所存的坏印象，而且使他们明白认错是一种伟大尊贵的行为。他们既能钦佩你，又能受你的影响，自己也作不怕认错的人。大多数的人总以为认错是可耻的事，老于向儿女认错他们更认为是绝对不可以的。实际认错乃是最高尚伟大的行为。不论对方是什么人，只要你亏负了他，便当向他认错，当然儿女也不在例外了。


35.最聪明的人才会这样作

人都有过失，但人所最不容易看见的就是自己的过失。有过失自己却看不见，当然更没有希望离弃它们了。在这里有两个方法可以帮助自己看见自己的过失，一个方法是每逢看见别人的过失便立时反省自己有没有这个过失。这样每逢看见别人的过失，便是自己一个长进的机会，同时我们自然也就不会过严的去责备别人，去定别人的罪了。另外的一个方法就是甘心乐意的接受别人给自己的劝告和批评。我们不容易看见自己的过失，却容易看见别人的过失。别人也是这样，不容易看见他们自己的过失，却容易看见我们的过失。大多数的人看见别人的过失只是在背后批评谈讲，如果有人看见我们的过失，肯当面告诉我们，那真是最难得的事，那种人也真是最难得的人。这样的人是忠诚的人，是勇敢的人，也是爱我们的人。还有些人没有这样好，他们看见我们的过失不肯来同我们说，却在我们的背后批评，当我们直接或间接听见这样的批评的时候，我们不但不可因他们背后的批评而发怒，倒应当利用这个机会来反省自己，因为肯当面规劝我们的人不多，背后批评我们的人却是不少。如果我们每逢听见什么批评便藉着这些批评来认识自己，我们可以多看见我们许多的过失，可以有很大的长进。还有许多时候甲在背后批评我们，乙听见了以后便根据甲的批评来劝告我们。普通人一听见乙的劝告，一定要追问乙是什么人告诉他的。如果乙不说出来，他们便不承认自己有这事，如果乙说出来，他们便怪罪甲为什么背后批评人。一个聪明人决不这样作。他听见乙所说的话以后，一面谢谢乙的劝告，一面反省自己是不是有这种过失。如果有呢，就认错悔改，如果没有呢，也不妨对乙解释清楚，使他知道这是别人的误会或是别人恶意的宣传，他决不追问乙是什么人说的。许多时候我们的朋友听见别人传述我们的过失，不敢对我们说，因为他们怕我们追问他们是听见什么人说的。他们不说呢，似乎对我们不忠实。他们说呢，又怕连累了说的人，使我们对他们生了恶感。他们因为有这种顾虑，所以便缄囗不言。这样一来，我们所受的亏损便大极了。

前些年有一位弟兄听见别人批评我几样事，便写信劝告我。他所听见的都是些毫无根据的事是别人的误会呢，还是恶意的毁谤，我无从知道，我也不想知道。我写给他一封回信，谢谢他这样关心我，劝告我，同时我告诉他说，这几样都不是事实。以后这一位弟兄又有一次听见别人传述我的一件事，又写信来讯问我，我还未曾回信的时候，他来北京看我了，我给他事实和证据看，使他知道他所听见的是传言。我没有问他一句这种传言是什么人说的。所以他以后敢一而再的告诉我许多他所听见的事。如果有人听见别人述说你的过失，你追问他是什么人告诉他的，我敢说他只要稍有些头脑，下次他再听见你的什么事，他一定再不对你说。因为他知道他不告诉你是谁说的，你要误会他，他如果告诉了你是谁说的，你要和那个说的人发生纠纷。他为避免这一切的麻烦和痛苦，只有闭囗不谈。这样一来，你要失去多少得帮助的机会，你要受到多大的损失。如果你不求长进，不想离弃自己的过失向完全里走去，那就不必说了。

如果你愿意长进，愿意作完全人，不论什么时候别人把你的过失告诉你，是他自己看见的，你应当感谢着领受，是他听见别人传述的，你千万不可追问是什么人说的。只要你反省自己，看看他所说的是不是真实的；如果是，就认错悔改，如果不是，就向他解释清楚，使他知道那是一种误会或讹传。纵使他告诉了你是什么人说的，你也不可向那个人发怒。你当知道许多人不够勇敢，不够坦白，或是和你不够熟识，因此他们看见你的过失不敢说，不肯说。只好对别人说一说，别人听见了以后才能来规劝你。那些人不敢直接对你说，那是他们的弱点，但你到底因为他们所说的而得了人的规劝，那样他们究竟帮助了你。同时你也应当自己反省，为什么有些人看见你有过失却不肯对你说，不敢对你说，是不是因为你不够谦卑，不肯受教？如果你够谦卑，你肯受教，别人规劝你以后你感激他们，你会看见许多人争先恐后的来规劝你。他们还用得着对别人说而不对你说么？纵使别人是出于恶意而批评你，他们所说的如果不是事实，何足以损伤你的毫发？他们所说的如果是事实，岂不是能够帮助你离开你的过失，使你往完全里去么？你不记得万事互相效力使爱神的人得益处么？许多圣徒口里虽然说他们愿意追求圣洁完全，事实上他们还是爱虚荣过于德行。不然为什么他们听见别人的批评论断便这样不高兴呢？许多时候神藉着我们的朋友对我们所发的忠告规劝使我们长进，又有些时候神藉着我们的仇敌对我们所下的批评论断使我们完全。能从这两种不同的人身上得着帮助，若不是最聪明的人实在是办不到的啊。


36.自取羞辱与败坏的捷径

“骄傲来，羞耻也来；谦逊人却有智慧。”(箴十一章二节)。

“败坏之先，人心骄傲，尊荣以前，必有谦卑。”(箴十八章十二节)。

一个人得着荣耀和成功是一件极不容易的事。这需要勤劳努力，黾勉前进；需要坚忍恒心，埋头苦干；需要忠诚尽职，守信践约；需要战兢戒惧，谨言慎行。积多日多月多年的劳苦奋斗，才可以得着荣耀与成功。大多数的人不肯付这种代价，所以他们总得不着这种良好的结果。最可惜的是极少数的人付了极大的代价，经过长期的努力，得着了荣耀和成功，可是他们稍一忽略，只犯了一样罪恶，便把他们多日劳力所得着的结果完全毁灭，以致陷入一种极不幸的结局，甚至比那些没有成功的人更凄惨可怜。这种罪恶却极容易为人所忽略。在人们未曾陷入以前，谁也不容易看见它的存在和它的危险，但在人们受了它的祸害以后，却又无法挽回所遭遇的损失。这种罪不像偷窃奸淫那样看着可耻，也不像杀人抢夺那样看着可怕。而且它是那些没有特别长处和成功的人所不能犯的一种罪。这种罪就是骄傲。这种罪是这样害人，是这样可怕，但很少有人惧怕它，防备它，很少有人看见它的危险性和它所加给人的祸害，甚至很少有人认识它的面目，很少有人知道它的存在。比这个更危险的就是许多人竟认为它是优点，是美德，是良友，是情人，甘心受它的陷害，丝毫没有觉悟。更可惜的就是这种罪所毁坏的都是社会中间的优秀份子，人类里面有所成就的人，其中也有一些在神面前特别蒙恩，被神重用的人。这些人能到这种地步，曾受过许多艰辛，付过多许代价，经过长久的岁月，实在不是一件容易的事。不幸他们偶一疏忽，陷在这种骄傲的罪中，竟从极高的地位跌入万丈的深渊，不但前功尽弃，而且身败名裂，受辱蒙羞。天下悲惨的事中还有超过这个的么？

展读东方和西方的历史，遍阅古今人物的事迹，难数算有多少人都是因为骄傲以致在得了荣耀以后受了极大的羞辱，成了大功以后遭了悲惨的失败。他们自己因为骄傲受了羞辱遭了失败，已经足够令人惋惜的了，比这个更可惜的就是因着他们的骄傲酿出极大的祸端，使许许多多的人受了他们的连累。因为一两个人的骄傲，使千万人遭遇祸患丧失性命的事，在古时和今日我们随处都可以举出许许多多来。

我们曾否想过一个人存心骄傲的时候，会有多少罪恶连续着侵入他的心思和生活里面么？一个人存了骄傲的心，他便决不愿意有任何人比他再好，如果有了这样的人，他便不会不妒嫉他们。一个人存了骄傲的心，他便决不愿意有任何人看不起他，决不愿意听见任何人说他不好，如果有人这样待他，他便不会不仇恨他们。如果他存了嫉妒或仇恨的心，忿怒，报复，毁谤，凶杀，倾陷，残害，以及其他许多可怕的罪都会很自然的一样一样侵入他的心思和生活中。当扫罗王存心谦卑的时候，听见那些匪徒轻看他笑骂他，他都毫不在意。当他战胜亚扪人拯救了基列雅比人以后，有些人提议追讨那些匪徒的罪，扫罗竟起来拦阻他们，不许他们替他报仇。那种存心多么伟大！那种态度多么光明！但当他存了骄傲的心以后，他听见那些妇女唱歌说：“扫罗杀死千千，大卫杀死万万，”他便立时恼羞成怒，抡起枪来要刺死大卫。大卫逃走了，扫罗仍不死心，竟千方百计去捉拿他，谋害他，甚至自己带领军队，不辞艰苦，从东追到西，从南赶到北，捉不到大卫决不肯罢休。这个大卫不但不是该死的，而且是对扫罗和以色列国都有大功的一个青年人。一个人的存心和行为前后怎么竟有这么大的差异？一个那样贤明可爱的国王怎么竟会堕落到这种地步？两个字就完全解答了这些问题──“骄傲”。没有一个骄傲的人不嫉妒人，不仇恨人的，除非全世界没有一个人比他更好，没有一个人不尊敬他。可是那样一来，他所犯的罪一定更大，他所惹的祸也一定要更多。

一个人存心骄傲的时候他也一定要胆大妄为，作出他以前所不敢作的事来。因为那时候他感觉到世上只有他最有智慧，最有本领，他一定看不起任何人，甚至连神都看不起。他想只要他愿意作什么事，便都可如愿以偿。因此他便丝毫没有顾忌，没有戒心，任意蛮干起来。他却不明白他所知道的和他所能作的都极为有限，他更不会想到比他有智慧有本领的人到处都有，其中的任何一个人都能起来制服他，毁灭他，致他的死命。如果他不存骄傲的心，他能看见这一切，明白这一切，因此常存恐惧戒慎的心，不敢轻易举足，轻易动作，自然也就不致惹出祸患来。但当他存心骄傲的时候，就像一个人喝醉了酒那样乱闹起来，又焉能不招来祸败呢？

一个人存心骄傲的时候，他一定看任何人都不如他自己，因此也就自然而然的轻看别人，侮辱别人，把别人践踏在脚下。受他轻看侮辱的人中间有几个能逆来顺受丝毫不与他计较呢？向他无所乞求无所希冀的人当时就要反抗他，侮辱他。向他有所乞求有所希冀的人当时虽然不敢有什么表示，但心中一定对他怀恨，准备得机向他施行报复。这样一来，他的骄傲便为他树了许多仇敌，迟早他要受这些仇敌羞辱，遭这些仇敌的毒手。

世上的道途充满了荆棘陷坑，我们每日所遇见的人也是千形百样，撒但的诡计又是推陈出新，我们每日战兢恐惧着度生活还怕遭遇失败与祸患，那敢稍有大意疏忽。但我们一存心骄傲，便会忘记了这一切，大着胆子向前乱闯，焉能不惹出大祸来呢？一个人在心高气傲的时候就是这样不顾一切。他不把任何人放在眼中，他更不想到世上还有危险失败与祸患。他以为世上没有他所不能作的事，也没有敢与他抗争的人。他把自己估价估得过高，却把别人估得过低。他的自高使他陷于自欺，他的自欺使他陷于祸患当中。一个人越成功，他越容易骄傲，越骄傲，他遭遇的失败越惨重。越是有特长有成就的人越需要特别预防这种可怕的罪。

我是说一个人在成功以后应当防备骄傲的罪么？不，这时才起始预防已经是太晚了。其实这种罪恶的病菌早已潜伏在每一个人里面。没有适宜的环境，它不能蔓延发展。一到成功以后，外境已经适合了它蔓延的条件便一发而不可遏止了。因此要希望不受这种罪恶的害，就应当时刻儆醒，求神保守我们的心，不容它在任何时间有一点骄傲狂妄的思想，也要常记念经上的教训说：

“凡自高的必降为卑，自卑的必升为高。”(路十四章十一节)。

“你们年幼的也要顺服年长的。就是你们众人，也都要以谦卑束腰，彼此顺服。因为神阻挡骄傲的人，赐恩给谦卑的人。所以你们要自卑，服在神大能的手下，到了时候，他必叫你们升高。”(彼前五章五，六节)。


37.怎样作一个不讨人厌的人

一个人无论与什么人同处总能不讨人的厌烦，真不是一件容易的事。许多人很伶俐很聪明，许多人很有学识有本领，然而与人同处的日子一久，便使人厌烦。最令人痛心的就是许多人很热心信主，但是到处讨人的厌烦，人看见他们就起不快活的感觉，就想远离他们。如果人厌恶他们是因为他们对主忠诚，是因为他们不与世浮沉，是因为他们见证世人罪恶，是因为他们不与罪恶妥协，那是最好无比的事。这种基督徒虽然被人厌恶却受主的欢迎，可惜大多数的基督徒讨人的厌并不是因为他们像主，正是因为他们不像主，因为他们有许多过失是他们自己不知道不注意的，因为他们任性，因为他们自私，因为他们无知。为要帮助这些人，我特意提出以下的一些忠告来。 一．不要专顾自己的好处一点不想到别人。

一个自私的人是一个最讨人厌的人，人与人同处过着一种共同的生活，本来应当彼此帮助，彼此顾念，这样才能发生彼此中间的感情和友谊。如果一个人只顾自己的好处，就足能招来别人的厌烦和恶感，何况人一存自私的心不但不顾别人，还要夺取别人的好处归给自己，在这种情形之下，他会作各种损人利己的事，不用说受过他损害的人要厌恶他，就连未曾受过他损害的人也厌恶他。人所以自私就是因为过分的爱自己，愿意自己享受，结果弄得到处讨人厌恶，吃尽了诸般的痛苦。弄巧成拙，既可恨又可怜。

二．不要贪别人的财物。

人一贪爱别人的财物，便会存各种卑鄙的思想，作各种卑鄙的事有各种卑鄙的表现，因此便招来别人的厌恶。偷窃欺骗侵占攘夺等等的罪恶都是起源于贪别人财物的心，这不需要我们一一细说了。一个人存了贪爱别人财物的心，纵使不至犯这些大罪，也不免希望别人把他所爱的财物送给他，因此就会开囗向人索取，或是示意于人，或是向人借用，以后总不归还，或是用别样不光明的方法把别人的财物弄到手中，一个人一有这种行为，无论与什么人同处都不会不讨厌的。要避免这种失败，第一步就是不要贪爱别人的财物。要紧紧记牢，对别人的财物决不可起一点贪爱的心，如果起这种心思便是犯罪。不起贪心便不会再有那些讨厌的表现和言行了。

三．不要自己夸扬自己的长处。

一个人有长处本来会得别人的尊重敬爱，但如果他自己夸扬，别人尊重他的心便会变为藐视，敬爱他的心便会变为厌恶。你也许不知道在你自夸的时候别人对你有什么感觉。但你可以想想你听见一个人在你面前夸扬他自己的长处的时候，你是否看不起他，是否厌恶他，这样你便知道你夸扬自己的长处的时候别人对你所抱的态度了。真有许多长处的人若是常常自己夸扬，都会减低他的价值，何况你所有的那点长处算不得什么呢。智慧人所说的话语我们总不可忘记。他说：“要别人夸奖你，不可用囗自夸；等外人称赞你，不可用嘴自称。”(箴廿七章二节)。

四．不要用虚伪待人。

一般人都以为一味迎合人的心理可以讨人喜欢，因此他们便预备许多假面具，见一种人带一种假面具。他们永远是顺着人情说人所喜欢听的话。他们不把他们的真心对人拿出来。他们为讨人的喜欢可以认黑作白，以非为是。他们不得罪任何人，他们不与任何人反对。他们心里不赞成的事向人可以表示赞成。他们不预备去作的事囗头上却应许人去作。他们对人无论心里是爱是憎，表面上总是敷衍应酬。他们以为这样作可以永远不得罪人，永远不讨人的厌，永远自己不受损失。却不知道这种人弄到后来到处讨人的厌恶。那些诚实无伪的人虽然当时受人的反对轻看，攻击笑骂，可是到了后来却受人的钦佩敬爱。就连那些自己诡诈的人也不能不从心里尊敬佩服诚实无伪的人。无论什么人都喜欢和诚实的人同处共事，因为与他们同处决不会受欺骗被暗算，更不必终日提心吊胆的防备他们。

五．不要向人索要财物。

一个人向别人索要财物不但损自己的人格，堕自己的志气，也最能讨人的厌恶。因为你这样作的时候，如果人甘心乐意给你，还没有什么问题，如果他不甘心，便发生事故了。他不给你恐怕使你难堪，他若给你，又不甘心乐意。这样，他便立时对你起了厌恶的心，他会从此看不起你，远离你，憎恶你。就是一个人曾屡次送给你财物，你也不可因此就认为可以向他索要。当知道他自动的送给你的时候是他甘心乐意，但你向他索要的时候不见得他一定甘心乐意，更不见得他那时候仍然有力量。一个人如果常常向人索要财物，他会到处讨人的厌恶。

六．竭力避免借贷。

轻易向人借贷的人最容易讨人厌恶，一个原因是因为怕他见了面就要借贷，另一个原因是常借贷的人一定不容易保守信用。一个常向人借贷的人因为习惯了欠债便不觉得那是亏欠人的事，因此很容易久借不还，这样一来，必定因此失去信用。有的时候应许到什么时候偿还，及至到时候竟忘记以致没有偿还，或是事实上没有偿还的力量，以致不能偿还。在这种种情形之下，信用便会完全丧失。一个没有信用常亏欠人的人焉能不讨人的厌呢？

七．不要谈起话来总不完结。

有些人很健谈，很喜欢说话，他们一开囗便会从东扯到西，从南拉到北，一小时，两小时，三五小时，七八小时谈上半天，谈上一夜，他们也有得话可说。这种人能成为极受人欢迎的人，也能成为极讨人厌的人。如果他们明白别人的心理，别人喜欢听的时候他们便发言，别人不喜欢听的时候他们便闭囗，他们可以得到许多人的好感，别人因他们的健谈喜欢亲近他们。但如果他们开了囗便闭囗不起来，不问别人喜欢听不喜欢听，也不问别人忙不忙，更不问他们所说的别人了解不了解，别人感不感兴趣，甚至别人困倦到闭目思睡，或是焦急到抓耳挠腮，他们也满不在意，还是絮絮不休的谈下去，这样，必定弄得人再不敢同他谈话，再不肯听他谈话，甚至见了他的影子便远远躲开。就是你的谈话使人感兴味，使人喜欢听，也应当谈一些时候中间停顿一下，好使别人有机会发言，有机会表示他们的意思，有机会质疑。有机会告辞。一个人谈起话来如同地球围绕着日头转动不停，决不会不讨人厌的。

八．不要过问自己无权过问的事。

有些人会作事，喜好作事，不论到那里总喜欢过问别人的事，这也是极讨人厌的。在你自己工作的范围内，自然是越殷勤越好，越负责任越好。但在别人的范围内，你若越俎代庖，要替别人负责任，要干涉别人的事，便不免讨人厌了。比如说你在一个学校里作教员，却去过问校长的事，要替校长负他的责任；或是你在一个医院里作医士，却去干预院长的事，或者不待院长的托付便替院长去支配院中的职员，那便要讨人的厌了。自己当作的事不殷勤去作是不忠心，自己没有权柄过问的事却殷勤过问便讨人厌了。我知道一个无知的人，他住在别人家中的时候，竟卖弄殷勤，斥责人家中的仆役，替主人查问家中的物件，因此惹恼了那些仆役。他们说，“我们吃我们主人的饭，得我们主人的钱，他是作什么的呢？”他们预备起来打他。他也许想这样作可以讨主人的喜悦。岂不知不但那些仆役们不肯服他，就连主人也不会喜欢他。请想谁愿意一个外人跑到自己的家中来替自己在家中作主人呢？不论是在家庭中，是在社会里，是与朋友同处，凡不是你有权柄过问的事，若不经人的请求，就不必越俎代庖。

九．要严守规则。

一个人无论到那里总是任意而行，不背遵守规则，也是极令人厌恶的事。到一个会场去不守会场的规则，到一个医院去不守医院的规则，到一个学校去不守学校的规则，到一个人家去不守人家中的规则，这要给别人多大的难处。别人干涉你罢，碍于情面不好开口，不干涉你罢，不但别人要受妨害，而且这个门一开，大家不免群起效尤，前途简直不可收拾。如果干涉你的时候，你不但不引咎自责，还怪别人不给你留情面，势必弄出无穷的纠纷，这样一来，你便到处讨人厌烦了。我们若不愿意作一个讨人厌的人，就当本着古人所说，“入国问禁，入乡问俗，”的教训，无论到那里要留意那里的制度规则，严紧遵守。不但不要惹人的干涉，而且不要给别人一点难处。如果我们不能遵守那里的规则，我们根本就不当去。若是去了，就必须完全遵守那里的规则。

十．不畏性情孤僻与人异趣。

有些人性情孤僻，无论什么事总是与人异趣，这也是极讨厌的事。他们与人同处总是喜好标奇立异。他们“好人之所恶，恶人之所好。”大家喜欢往东，他们却坚持非向西走不可。众人主张吃甜的东西，他们却定意非吃辣的不可，如果他们真是为真理为正义的缘故不肯与人同流合污，那真是极可敬极有价值的事，但他们并不是这样。他们完全是任性。他们在大家谈笑的时候躲在一旁，既不言又不笑。他们总觉得人人不顺他们的心，不合他们的意。他们觉得别人一言一笑一举一动都是可厌恶的。他们看什么人都不好。他们觉得只有他们的人生是标准的人生，赶不上他们的便是不够资格。他们不怕人的攻击和反对。他们自己觉得非常的清高。他们并不是坏人，但他们是讨人厌的人，他们生活在世界上不能给别人什么供献，也不能使别人得什么益处，但他们给别人的难处却不少。他们使别人受了许多的苦，他自己受的苦更多。阅者中间如果有这种人，就当快些觉悟，快些转过来。

十一．要珍惜别人的财物。

我们不可贪爱别人的财物，但我们却不可不珍惜别人的财物。到别人的地方去，对于别人的房屋、陈设、器具、书藉、被褥、衣服，都要十分小心，不可污损，不可毁坏，不但不可故意污损毁坏，也不可因为忽略粗心以致污损毁坏。有些人对自己的财物不知道珍惜爱护，他们对别人的财物也是这样。就是因这一点便讨人的厌恶。有些人并不是坏人，但因为他们不知道珍惜别人的财物，以致到处讨人厌恶，真是一件可惜的事。住在别人家中的时候，用人的东西也应当尽力节省。就如烧煤，点灯，用水，等等的事，都要比在自己的家中更节省。常有人因浪费别人的财物就惹起别人的憎嫌和恶感。

十二．不要轻易借用别人的东西。

一个人习惯了借用别人的东西也是一件讨人厌恶的事。一个原因是使别人到用东西的时候不在手下，没有得用，因此便感觉困难，第二个原因是常借用别人的东西就不免有时污损或遗失，以致使别人受损失感苦痛。请想如果你的东西被人借去，到你要用的时候你竟没有得用，你心中焦急不焦急呢？或是别人把你的东西借去，当借走的时候还是新的整的，到他送回来的时候已经变成旧的破的，你心中乐意不乐意呢？还有的时候那向你借东西的人来告诉你说他把他所借的东西遗失了，那时你心里有什么感觉呢？若不是必不得已，总不要借用别人的东西。如果借用别人的东西，在你用完以后就当及早送还。在你使用别人的东西的时候，应当特别留意，不要毁坏，不要污损；用别人的东西应当比自己的东西加倍的小心，如果不慎毁损或遗失，就当设法买新的补还。你没有力量赔偿的东西千万不可向人借用。恐怕你毁坏了或遗失了，不能赔偿，便要大大作难。赔偿呢，你没有力量，不赔偿呢，又对不住人。这样不但使人受亏损，自己也不免讨人厌恶了。

十三．不要讯问别人所不愿意告诉你的事。

有些人很坦白光明，他们自己的一切事都不怕叫人知道。但大多数的人总有一些不愿意使别人知道。有些人不愿意别人知道他们有多少财产，有些人不愿意别人知道他们生活的状况，有些人不愿意别人知道他们收入的多寡。有些人怕别人知道他们的富足以致受到损害。有些人怕别人知道他们的穷苦以致看不起他们。有些人因为自己的先人或自己本人出身寒微，所以不愿意别人问到他们的出身。有些人因为自己的家中有一些不光明的事，所以不愿意别人讯问他们的家事。有些人已往的生活中藏有一些痛心的事，一提起来就使他们伤心难过。这些人对于他们所不愿意人知道的事总是讳莫如深，最怕别人讯问他们。如果你鲁莽冒失的问他们这些事，便不免使他们作难，使他们说谎，有时还会引起他们的不快和误会，以致他们以为你是有意要揭发他们的短处，使他们受羞辱，有时因此竟会惹出很不幸的结果来。除了最知己的朋友以外，总以少问别人家中的事为妙。就连其他的事，如果别人表示不愿意告诉你，你就不要再往下追问了。

十四．不要勉强别人随从自己。

与别人同处不要凡事只任自己的性，勉强别人随从自己。自然你有责任干涉你应当过问的事，你也必须用你的权柄执行你的职务。但那些你不应当干涉的事，你就不可强迫别人随从你。一个人如果总勉强别人随从他自己，他一定要招人的厌恶，使人不愿意和他作朋友。一个人与妻子同处总勉强他的妻子随从他，或是一个女子与丈夫同处总勉强她的丈夫随从她，这个家庭一定要多有纠纷。若不是与是非善恶有关系的事，就是父母也不可总勉强子女随从自己。每一个人都有他的自由，只要他不越出他的自由的轨道以外，你就不必去干涉他。如果你凡事总要勉强别人随从你自己，那便无异乎剥夺别人的自由，请想那如何能不讨人的厌呢？父母子女夫妻朋友中间，尚且不可勉强别人随从自己，与家中别的人同处，或与邻舍同人往来，自然更不可勉强他们了。

十五．不要使别人因为你的缘故感觉痛苦遭遇损失。

一个人与别人同处总使别人受痛苦遭损失，也决不会不讨人厌的。我们不但不可因为自私的缘故使人受痛苦遭损失，也不可因为疏忽大意的缘故使人受痛苦遭损失。别人忙碌的时候你不可与他絮絮长谈。别人专心作事或读书的时候你不可在旁边搅扰他。别人休息睡眠的时候你不可发出什么声音来。别人伤心难过的时候你不可高兴快乐。别人吃饭的时候你不可提什么污秽的东西。别人患病的时候你不可说什么令他忧愁恐惧的事。别人有什么隐藏不愿意人知道的事，你不可为他宣布。别人身体上有什么残疾缺点，你不可引为笑谈。别人的东西你不可随便使用。别人的事务你不可任意过问。无论在什么地方，总要凡事为别人设想，体恤别人，不给别人难处和不便。这样，你不但不会讨人厌恶，而且能到处得人的喜爱和尊敬。

十六．不要想别人应当爱你。

一个人如果常想别人应当爱他，他得了别人的恩待一定不知道感激，而且还常会对别人发出不满意的态度和言语来，怪责别人待他不好。他总觉得别人照他所希望的好待他，不过是别人当尽的本分。如果别人他不能照他所希望的那样好，他便觉得别人亏负他，对不住他。这样的人对任何人都不满意，没有好感，纵使别人竭力的爱他好待他，也不会使他满足感恩。请问谁能喜欢与这种人同处与这种人相交呢？一个人若不愿意作这种讨厌的人，就当想到自己本没有权利得人的爱，如果有人爱我，那是别人待我的恩情，我只能表示无限的感谢。如果别人不爱我，那也是理所应当的，我不能表示一点不满意。无论是家中的人，是朋友，是邻舍，是同学，是同事，是本家，是亲戚，我总不该要求一个人的爱，不该希望一个人的爱。别人无论对我有什么爱心的表现，为我作了什么事，不论是大是小，是多是少，我都应当表示谢意。一个人如果这样存心，他不但不会讨人厌恶，而且要得着许多人的喜爱。不要求人爱的倒得了人的爱。那要求人爱的，倒弄得到处讨人的厌恶。孰智孰愚？何去何从？我们总该明白了罢。

十七．对不深认识没有深交的人不可太亲密随便。

与亲近的朋友同处自然不当太拘泥客气，过度的拘泥客气使你总不能得着知心朋友。但对不深认识没有深交的人却不可过于亲密。因为你不知道他的心意如何，性情如何，也不知道他究竟是否爱你，更不知道他喜欢不喜欢你对他那样亲密随便。如果他根本不爱你，对你没有好感，不喜欢你对他那样亲密随便，他便要厌恶你了。也许他爱你，也对你有好感，但他的性情拘谨，不喜欢与朋友太亲密随便，你却以为他和你一样，你也不免要讨他的厌恶。因此你与一个人初交往的时候还是要谨慎些，客气些，不要像对你家中的人或你最近的朋友那样亲密随便，既可免讨人的厌恶，又可免异日的后悔。及至你对他有了更深的认识，与他有了深交以后，再慢慢的亲密起来，就没有危险了。

十八．不要成为别人的重担，要担当别人的担子。

无论与什么人同处，总不要使别人因为你在他们旁边便增加了重担。(患病的时候在例外)。自己当作的事不要叫别人去作。不要使别人多为你受劳累。若不是人接待你，不要轻易到别人的地方去投宿。不要随便吃贫苦人家的饭。若不是万不得已，不要请事工忙碌的人为你作什么事。若不是因为患病，总要劳力作工供给自己的需要免得累着别人。住在别人的家里更不可等候别人服事你，而且应当尽力帮助那家中的人，托人为你作什么事以先，要仔细想想会不会因此使他作难。如果使他作难，就不要麻烦他。就是在你想他不会因此作难，也应当问问他有没有难处。如果他实在说没有难处，你再托他去作，如果你托别人作什么事，或向人要求什么，他有作难的表示，你便不可再继续请求。你若和别人一同旅行，最少也应当照应自己的行李什物，能帮助别人更好。总不可自己什么都不过问，使别人为你照应东西。旅行的时候一切的费用，也应当照数分担，不可使别人为你费钱。一个人如果常成为人的重担，一定会到处讨人厌的。

十九．要常常使你的脸，你的手，你的口，你的牙，你的身体，你的衣服，和你的一切东西都清洁。

一个不注意清洁的人与那些和他同调的人同处倒还没有什么关系，但他与喜爱清洁的人同处一定会讨厌的。喜好清洁的人不愿意看见污秽的东西，不愿意闻臭恶的气味，如果你的脸面，你的身体，你的口腔，你的牙齿，你的衣服，以及你的脚，你的鞋，都不清洁，都发出臭味来，他们一定要厌恶你，远离你，不愿意多同你在一处。纵使他们当面不给你难堪，他们心里也要藐视你，厌恶你，那真是与你很不利的事。因此你不但要常使你的脸面清洁，也要常常洗澡，使你的身体清洁，夏天尤其重要。每日要刷你的牙齿，如果你的牙上有刷不掉的黄色或黑色的积滞，应当到牙医生那里去，请他们为你洗险。有些人脸上很乾净，衣服也相当的清洁，就是满囗的牙齿污秽难看，使人的眼睛不舒服，真是一件可惜的事。当竭力使你的衣服清洁。衣服无论新旧，只要清洁整齐，便会美观。我们不能常穿新衣服好衣服，但我们都能穿清洁的衣服。只要你的手殷勤一些，常常洗濯你的身体和衣服，你会因此得到许多人的喜爱欢迎，作你劳苦的代价。与别人同住的时候，也要使你的被褥，盥漱器具，和一切应用的什物都清洁，免得招别人的厌恶，惹起别人不快活的感觉。

二十．要注重礼貌。

不要以为礼貌是一件小事。许多人就因为忽略礼貌便招人憎恶藐视，因此受到很大的损失。你最初与一个人见面的时候行礼适宜不适宜，谈吐文雅不文雅，动作大方不大方，进退中节不中节，常会在他心中留下很深的印象，使他或尊敬你或轻看你，使他或喜爱你或厌恶你。平日家居或与人往来的时候，应当留意怎样坐立行走，怎样谈话应对，怎样行礼致敬，怎样酬酢授受，怎样敬老，怎样款客，怎样待人，怎样接物。适当的礼貌必须每日每时随地注意。积久成为习惯，无论遇见什么人便能应付裕如，因此得人的敬得人的爱。一个谦恭有礼进退中节的人决不会讨人厌的。


38. 基督徒的耻辱

基督徒的耻辱

有许多人以自己的家境贫穷为耻辱，有许多人以自己的出身寒贱为耻辱，有些人以自己的衣衫褴褛为耻辱，有些人以自己的面貌丑陋为耻辱。许多基督徒也像世人一样，以这些事为耻辱。除此以外，他们也以偷窃行淫开囗骂人举手打人为耻辱。另外有些极可耻的事他们却一点不以为耻，因此他们也就不想离弃，不想悔改，结果不但他们自己受了羞辱，连他们所信的神也因着他们受了羞辱。但在教会中我们却极少听见有人告诉信徒说这些事是他们的耻辱，是他们应当急速离弃的。我不忍再看见他们继续度着这种可耻的生活，我更不忍再看着神的名因他们受辱，因此我现今要把基督徒的耻辱举出一些来，清清楚楚的摆在他们面前，希望他们不但知道这是他们的耻辱，而且靠着神的恩典弃掉这一切的耻辱。

第一个耻辱是说谎。 不信的人不以说谎为可耻，反倒以说谎为明智，为成功的途径。神的孩子们却应当看说谎是一个极大的耻辱，因为神在圣经上多次告诉我们说，谎言是他所憎恶的。“说谎言的，你必灭绝；好流人血弄诡诈的，都为耶和华所憎恶。”(诗篇五篇六节)“说谎言的嘴，为耶和华所憎恶；行事诚实的，为他所喜悦。”(箴十二章二十二节)我们的主告诉我们说，魔鬼是“说谎的人的父。”(约八章四十四节)如果有人说我们是魔鬼的儿子，我们是不是要认为奇耻大辱呢？但当我们说谎的时候，我们便是以事实来表示我们是魔鬼的儿子。这件事若不是极大的耻辱，还有什么是极大的耻辱呢？ 也许有人说，“不信的人既不以说谎为可耻，那样他们听见基督徒说谎，当然也不会认为耻辱了。我们说谎又有什么关系呢？”事实告诉我们，不信的人不以说谎为可耻，但他们却认为基督徒不应该说谎。他们认为他们自己说谎不是罪，但基督徒说谎却成为不可饶恕的大罪。他们自己说千百句谎言一点都不自责，但他们听见基督徒说了一句谎言便群起斥责，决不有少许的原谅。到处我们可以看见这种事实。我们认为他们这样作是不合理的。但我们若仔细思想一下，便知道这是十分合理的。属魔鬼的人说谎言是正常的现象，属神的人不说谎言也是正常的现象。如今属神的人竟说起谎言来，岂不是反常的事？还不应当受世人的斥责么？不信的人自己说谎，却不容许基督徒说谎，不是一件不公道的事，正是一件极公道的事。正是因为这个缘故，不信的人不以自己说谎为耻辱，却以基督徒说谎为耻辱。 可叹！可叹！许多基督徒一点不以说谎为耻辱，因此他们在家庭中说谎，在社会中说谎，在教会中说谎。许多传道的人也说谎，甚至在神的工作上还说谎，在教会中要想寻找不说谎的人，十个里面很难找出一两个来。所以有这种可怜的情形，一个原因是他们一向习惯了说谎，另一个原因是很少有人教训他们，使他们知道说谎是耻辱。如果每一个基督徒都看说谎像偷窃行淫那样可耻，他们还能那样常常说谎么？ 第二个耻辱是失信食言。 失信食言在我国是一件极普遍的事。一般人不但不把这件事看作耻辱，而且看为家常便饭。和人说话的时候，随随便便就允诺人什么事，说完了以后就再不负责任，再不想到时候要照所允诺的去作。商人对顾客不讲信用，顾客对商人也不讲信用。仆人对主人不讲信用，主人对仆人也不讲信用。租户对房主不讲信用，房主对租户也不讲信用。人民对官吏不讲信用，官吏对人民也不讲信用。学生对师长不讲信用，师长对学生也不讲信用。儿女对父母不讲信用，父母对儿女也不讲信用。妻子对丈夫不讲信用，丈夫对妻子也不讲信用。至于一般同学、同事、朋友、邻舍、亲戚、本家，彼此来往，互相交接，也都是许了不作，说了不算。在我国的社会里要想寻找说到那里作到那里的人，直像早晨的星辰那样稀少。基督徒虽然已经有了新的生命，但他们因为多年多日过惯了那种不讲信用的生活，一方面很难革除那种恶习性，另一方面他们也不以失信为什么可耻可憎的事。因此他们也就像不信的人那样常常失信食言。 我们的神是不失信不食言的神。先知巴兰论到他说，“神非人，必不致说谎，也非人子，必不致后悔；他说话岂不照着行呢？他发言岂不要成就呢？”(民二十三章十九节)。神自己的话说：“我已说出，也必成就，我己谋定，也必作成。”(赛四十六章十一节)。又说：“雨雪从天而降，并不返回，却滋润地土，使地上发芽结实，使撒种的有种，使要吃的有粮。我口所出的话，也必如此，决不徒然返回，却要成就我所喜悦的，在我发他去成就的事上必然亨通。”(赛五十五章十节，十一节)。我们是他所生的，所以我们应当像他那样不失信也不食言。无论应许人什么事以前，都当仔细考虑这件事应当不应当作？能作不能作？愿意作不愿意作？如果当作，能作，也愿意作，然后再允诺别人。允诺了以后，便当把这事牢记在心中，或写在纸上，照所应许的时日一定作成。如果发生了意料之外的阻碍以致不能作成，就当早早通告对方，求对方的谅解。如果在你考虑的时候发现这件事是不当作的，或是你不能作的，或是你不愿意为他作的，就千万不要允诺，要诚诚实实的推辞，以免到时候失信食言，使别人受了亏损，使自己失去信用，还使神的名因你受羞辱。 有些基督徒应许人的时候确是准备履行他们的应许，但他们凡事轻忽大意，说了话以后便丢在背后。不是不想作，乃是遗忘了，以致没有作。在别人受了损失以后，他们只用“对不起，我忘记了，”几个字，轻轻的把失信食言的罪从自己的身上卸下去。在他们自己这一方面是一切都过去了，但别人所受的损失如何补偿？他们自己的信用如何恢复？神的名因他们所受的羞辱如何消除？他们却不应当搁置不问。如果我们知道失信食言的害处有多么大，我们一定会承认失信食言是基督徒的一个大的耻辱。 第三个耻辱是不守法。 这个世界真是一个不守法的世界。人不守神所定的法律，也不守人所定的法律。若不是用权柄来制裁约束，就没有几个人肯自动的守法。许多人不但不以违法为耻辱，甚至还以为荣耀。他们看守法的人为懦夫，为怯者。基督徒也是在这种环境里长大起来的，多年多日过惯了不守法的生活，因此很不容易事事守法。神知道我们的弱点，所以他在圣经上谆谆的劝戒我们要作守法的人，作服从权柄的人。 “在上有权柄的，人人当顺服他。因为没有权柄不是出于神的，凡掌权的都是神所命的。所以抗拒掌权的就是抗拒神的命，抗拒的必自取刑罚。”(罗十三章一、二节)。 “你们为主的缘故，要顺服人的一切制度，或是在上的君王，或是君王所派罚恶赏善的臣宰。”(彼前二章十三、十四节)。 “你们年幼的也要顺服年长的。就是你们众人，也都要以谦卑束腰，彼此顺服。因为神阻挡骄傲的人，赐恩给谦卑的人。”(彼前五章五节)。 “你们作妻子的，当顺服自己的丈夫，如同顺服主。”(弗五章二十二节)。 “你们作儿子的，要在主里听从父母，这是理所当然的。”(弗六章一节)。 “你们作仆人的，要惧怕战兢，用诚实的心听从你们肉身的主人，好像听从基督一般。”(弗六章五节)。 “你们要依从那些引导你们的，且要顺服。”(来十三章十七节)。 神既吩咐我们服从权柄，我们若不这样作，便是不听神的话，也就是我们的耻辱。一个好基督徒无论在那里都当作守法律服权柄的人。在家庭中要服从父母，在学校里要服从师长，在作事的地方要服从管理的人，在国中要作守法的国民，在神的家里要服从治理教会的长老。走到什么地方就要服从那里一切的规则。一个好基督徒在校里一定不犯校规。一个好基督徒到公事房上班决不迟到，也不早走。一个好基督徒在晚间决不驾驶不燃灯的车辆。一个好基督徒作买卖决不偷税。一个好基督徒租别人的房子住，当房主收房的时候决不拒绝迁移。一个好基督徒游公园的时候决不采折花卉。一个好基督徒进图书馆的时候决不高声讲话。一个好基督徒进入会场的时候一定服从招待人的引导。一个好基督徒走在马路上的时候一定服从警察的指挥。一个好基督徒不需要别人用权柄来干涉他，约束他，因为他总是自动的服从权柄与法律。如果一个基督徒因为不守法而招来别人的干涉和责备，应当引为奇耻大辱。并且应当立时诚诚实实的承认自己的错误，而且急速悔改。 第四个耻辱是作事不忠心。 神要他的孩子们在他面前忠心，神也要他的孩子们在人面前忠心。因此基督徒无论在家庭，在教会，在社会，也无论作大事，作小事，都应当把他们的事工作得尽善尽美，无可指责。那在神面前“大蒙眷爱”的但以理在这件事上给我们作了美好的榜样。虽然有那样多的人寻找他误国的把柄，却始终找不着他的错误过失，因为他“忠心办事，毫无错误过失。”(但六章四节) 有许多热心的基督徒有一个极错误的观念。他们想他们只应当在神面前忠心，世界上的事都是不值一顾的，不过因为他们需要在世上生活，不得不勉强着作些事工，好维持自己的用度；因此只要能把那些事工敷衍过去，得着一点入款，够穿衣吃饭的，就不必再多费心费力了。他们既抱了这种观念，当然不会把他们的事工作到好处，因此他们工作的成绩反不如一些不信的人。结果使不信的人因为他们就亵渎神毁谤神。他们自己受羞辱还是小事，使神因他们受羞辱，真是一件极严重的事。 神给我们的教训不是这样。他吩咐我们无作什么事都当忠心。我们的主明明的教训我们说：“人在最小的事上忠心，在大事上也忠心；在最小的事上不义，在大事上也不义。”(路十六章十节)基督徒作任何种事工都应当忠心，不这样，便是他们的耻辱。基督徒在学校读书，若不是资质特别低下，决不当有什么功课不及格。基督徒在公事房里办事，决不当迟到早走，没有极重要的事决不当随便请假。基督徒在办公的时间内决不当偷闲，也决不当作自己的私事。基督徒作夜班护士，决不当打盹睡觉。基督徒经手账目，决不当有一点模糊不清。基督徒抄写一篇文件，决不当遗漏一个字，也决不当使人看不清楚。基督徒洗一件衣服，决不当留下一块污点。(墨水或别样根本不能洗掉的污点自然不在内。)基督徒清理一间屋子，应当收拾得齐齐整整，清清洁洁。基督徒制造一样物品，应当制造得既美观又坚固。一个基督徒无论在什么地方作事，他的成绩应当比任何同人都优良。不信的人中间也有一部分人作事忠心，成绩优良，但他们的目的和基督徒的目的却是大不相同。他们的目的是要藉此获得丰富的酬报，别人的誉扬，基督徒的目的是要在神面前尽忠，使神的名得荣耀，使别人得益处。 有些基督徒祈祷很恳切，读经很殷勤，参加礼拜堂中的聚会也是“风雨无阻”，为主作起见证来更是长篇大论，滔滔不断，但给他们什么事工他们也作不好，而且根本也不想忠心工作。这种人也许是热心的基督徒，但他们决不是好基督徒。神不会因他们得荣耀，只能因他们受羞辱，人也不会因他们得益处，只能因他们受亏损；他们自己也不会得神的称赞，只能受神的斥责。阅者中间如果有这种人，我希望你们速速悔改，弃掉你们的惰性，在神面前学习殷勤忠心，免得自己到见主的时候被他称为“懒惰的恶仆”。 第五个耻辱是为利益与人相争。 不信的人将自己的利益看得比什么都重要。德行、节操、廉耻、良心，都算不得什么，惟有自己的利益决不许受一点损失。如果有人要侵犯他的利益，立时便挺身起斗，决不肯作丝毫的让步。我们试一查看社会中间人和人冲突相争的事件，绝大多数都是为利益而起的，或是为金钱，或是为产业，或是为地盘，或是为势力，或是为尊荣，或是为名誉。人和人同处不遇见利害的冲突，总可以谦恭和气。只要一遇见利害的冲突，便谁也不甘心受损失，轻则争吵，重则斗殴，涉讼法庭，喋血疆场，什么惨剧都演得出来。不用提同学、同事、邻舍、朋友，就连一家里的骨肉手足中间，谁也不肯容别人侵犯自己的利益。就是因为这个缘故，社会中的纠纷冲突总没有停息的一日。在这种现象中神要他的孩子们活出一种奇特的人生来。神不但不许他们侵犯别人的利益，更要他们在受他人侵犯的时候甘心退让，乐意忍受损失。神使他的爱子耶稣在这件事上为他的孩子们留下极好的模范：“他被骂不还口，受害不说威吓的话。只将自己交托那按公义审判人的主。”(彼前二章二十三节)他也教训我们说，“不要与恶人作对，有人打你的右脸，连左脸也转过来由他打。有人想要告你，要拿你的里衣，连外衣也由他拿去。有人强逼你走一里路，你就同他走二里。”(太五章三十九至四十一节)他又藉着他的仆人教训我们说，“不要以恶报恶。……不要自己伸冤，宁可让步，听凭主怒。……你不可为恶所胜，反要以善胜恶。”(罗十二章十七至二十一节)一个基督徒如果为自己的利益与人相争，便足可证明他不听从神的命令，他也不像他的主。 如果有一个基督徒为利益与别人起了冲突。他同他的对头到我这里来评理，我不问事情的经过，我要对他说：“你作得不对。”如果他问我说：“你尚未查问事情的经过与曲直，怎样判定我作的不对呢？”我要回答他说：“如果是你侵犯别人的利益，自然是你不对；但如果是别人侵犯你的利益，你是跟随基督的人，却不追随主的脚踪，甘心忍受损失，反倒与人相争，所以仍是你不对。”如果有两个基督徒为利益起了冲突，他们到我这里来评理，我要对他们两个人说，“你们二人都不够基督徒的样式。那侵犯人的自然不像基督，那受侵犯却不肯吃亏的又何尝像基督呢？”作基督的门徒却不听从他的命令，也不效法他的样式，怎能算为好基督徒呢？ 但我们也不是说好基督徒总不与人相争，为真理和正义，为神的道和主的名，基督徒不向任何人让步。他们勇猛像狮子一般。他们不怕任何人，也不怕任何势力，任何逼迫。但为他们自己的利益，他们却驯良像羊羔一般，总不与人相争。一个基督徒如果不敢为真理和正义为神的道和主的名与人抗争，他就不是好基督徒；一个基督徒如果为金钱财产利益地盘权势尊荣与人相争，他也不是好基督徒。 可叹！可叹！今日绝大多数的基督徒为真理和正义，为神的道和主的名，在恶人面前还未曾遭到攻击，便“弃甲曳兵而走，”有的甚至高扯白旗，举手投降。但在自己的利益遭受少许损害的时候，便怒发冲冠，勇猛如虎，拔剑而起，挺身而斗，宁可丧了性命，也不容自己的利益被别人侵犯一丝一毫。基督徒的人生与不信的人所有的人生竟是毫无区别，这不仅是使主伤心流泪的事，也是基督徒莫大的耻辱！我们还不赶快在主面前自卑悔改，重新作人么？ 第六个耻辱是不认错。 一个人生活在世界上总不能没有错失。有了错失以后，便诚实认错悔改，是一件光荣伟大的事。他这样作，既可得别人的原谅，又能帮助他自己不再有这种错失。这是作错了事以后最明智最有益的办法。我国古人说，“君子之过，如日月之食焉；过也，人皆见之；更也，人皆仰之。”(论语中，子贡的话。)有了错失，诚然是耻辱，但一经认错悔改，便把耻辱洗除，如同未曾作错事一样。不幸许多人因为怕自己的错处暴露在别人面前以致受羞辱，便硬着心不肯认错。甚至心中明明知道是自己的错处，口里也决不肯承认。他们以为只要不认错便不至受羞辱，却不知道他们的错处既已摆在人的面前，决不能因为他们不承认便免去别人的羞辱。他们更没有想到他们的错处本来是可耻的事，如果认错，他们的耻辱便可以因着认错而消除，但如果不认错，他们要招来加倍的耻辱。 我国最大多数的人是不肯认错的，他们以为一个人若认了错，无异乎受了奇耻大辱。人和人同处本来免不了常有因自己的错处，以致使别人受痛苦或亏损的地方，有错的人既不肯认错，受损害的一方面当然不肯善罢甘休，于是摩擦冲突便发生了。家庭里和社会中许多不幸的事都是这样发生的。本来是极小的事，只要有错的那一方面肯认错，一切的风波冲突都可以消弥于无形。只因绝大多数的人都不肯认错，于是小事变成大事，由大事而弄得不可收拾，家庭和社会中的祸患便层出不穷了。 基督徒本来也是处在这种社会中，受了多年这种薰陶，信主以后不容易一时改变过来。他们容易在神面前认罪，却不容易在人面前认错。他们不是不愿意认错，只因他们多年抱了一种错误的观念，以认错为可耻的事，所以他们不肯在人面前认错。如果这种错误的观念不肯彻底加以改正，他们便总不愿意认错。今后我们应当看认错为光荣伟大的事，看不认错是极大的耻辱。我们看见有人认错，不但不可耻笑他，轻看他，反倒应当尊重他，鼓励他。圣徒们在这件事上要彼此勉励，互相激发。什么时候圣徒都看不认错为耻辱，都以认错为光荣，他们不但要少犯许多罪，而且彼此中间的冲突也会大见减少。 第七个耻辱是借贷不还。 在不得已的时候向人借贷财物已经是对不起人的事。借贷了以后应当时刻放在心中。如果所借的是钱，应当节衣缩食，竭力及早偿还；如果所借的是东西，应当用毕急速送回，不可稍有延迟，以免误人使用。不幸许多人养成一种极恶劣的习惯，借了别人的财物总不肯归还。向他们索取，他们便推托支吾。如果追索得紧一些，他们还会羞恼成怒，不但不偿还，而且还看借贷给他们的人为仇敌。这种行为严格说起来实在就是一种欺骗霸占的行为，但许多人竟不以此为可耻。许多基督徒也同样的作这种事。许多人借贷给人，结果竟受了损失，所以再不敢把财物借给人。在教会中也有同样的情形，有些信徒在人面前祷告很恳切，作起见证来也娓娓动听，他们向人借贷的时候，人因为看他们这样热诚，当然十分放心，就把财物借给他们，不料他们竟和不信的人一样，借了财物以后就再不想归还。这样的信徒使神受了羞辱，使别人受了损失，最后他们自己也失了信用，弄得再没有人敢接近他们，敢和他们往来。 这些借贷不还的信徒都是在借贷的时候就预备这样作么？有一些是，也有一些不是。他们在借贷的时候确实满心预备偿还，及至应当还的时候，他们便觉得这好像是拿自己的财物送给人，因此便舍不得偿还，于是踌躇迁延，时候越久，他们越舍不得拿出来，结果借贷的竟一变而为侵占，借给人的人也只好被强迫着把有的财物施舍出去了。 还有一种心理也是绝对要不得的，就是有些缺乏的信徒在困难的时候向人借贷，起初预备偿还，也认为应当偿还。但当财物到了他们的手中以后，他们竟以为那借给他们的人比他们富有，应当周济他们，因此变了心再不想偿还。殊不想他们既是向人借贷的，就必须到时偿还，此外不该有任何妄想。至于说别人富有，他们自己缺乏，更不能成为他们不偿还的理由。如果这个理由可以成为理由，贫穷的人便可以任意抢夺别人的财物了。 这一切错误的心理都是要不得的。今后我们必须看借贷不还和欺骗抢夺偷窃同样的可耻，同样的是罪。除了万不得已不轻易向人借贷，借贷以后便时刻记念着这项债务，不还清不安枕，不还清不罢休。总不在财物上亏欠任何人。 第八个耻辱是为儿女与别人冲突。 爱儿女是人的天性，这种天性原是好的。但爱儿女必须在正轨上，不然，爱儿女适成为害儿女。不幸多数父母对儿女的爱都流为溺爱，只知道顺着儿女的心，使他们舒适、高兴、享受，不愿意使他们心中有一点不快乐，至于儿女将来成为什么样的人，他们却不加注意。在这种情形之下，我们便看见许多作父母的为儿女与亲友邻舍冲突的事。这些人一看见儿女与邻舍或亲友的儿童有争吵纠纷，并不问谁是谁非，孰曲孰直，立时把错处都归到对方身上，认为自己的儿女受了委屈，便责备对方，辱骂对方。对方当然不能逆来顺受，势必立时起来迎敌，于是由两方儿童的争吵，扩大变为两方成年人的冲突。先是口角，后是动武，如果再严重一些，也许能打得头破血流，法庭相见。再找那惹起争端的两方的儿童，却早已前怨尽消，握手言欢，跑到一处玩耍去了。儿童们在一处玩耍往来，常常为了很小的事就冲突起来。这种冲突很容易起来，也很容易了结，儿童的父母切不可加入战团。聪明的父母看见自己的儿童与别的儿童起了冲突，应当立时制止自己的儿童，却不可斥责别人的儿童。如果发现自己的儿童对不起别人，应当教导他们向别人认错求恕。如果自己的儿童受了委屈，应当劝他们饶恕别人，不可心存仇恨。作父母的这样领导儿女，不但当时免去了许多冲突纠纷，而且为儿女的一生立了一个很好作人的基础，使他们成人以后能作善良知耻的人。 无知的父母常为儿女与别人冲突，这无异于用实际的生活教导儿女不要认错，教导儿女和人争吵斗殴。这些儿童从幼年的时期就在父母的领导之下常常练习这样作，请问到成人以后，他们要作什么样的人？我常看见许多人自己作了错事，惹了祸患，不但不向人认错求恕，反倒怪罪别人，与别人冲突争吵。我又看见许多人一点不肯吃亏容让，为很小的事和别人相骂互殴；我就会想到他们在幼年的时候怎样被他们那无知父母所毁坏。如果他们的父母在他们年幼的时候就教导他们作错了事向人认错，受了欺负宽容让步，他们决不会有今日这种现象。 我们从今以后当认定为儿女与别人冲突是耻辱。圣徒们都这样互相规劝，彼此勉励，不但现今可以减少许多祸患冲突，而且我们的子女也要终身得福无穷。这是多么合算的事啊。 第九个耻辱是在人背后批评论断。 一个人看见别人有错，本来应当向他进忠言，加以劝告规戒，如果他不这样作便是怯懦自私。当我们在别人的背后批评论断他的时候，正是向听者面前宣告说：“你们看我这个人是多么怯懦自私。我看见别人有错，不敢当面对他说，只能在他的背后批评论断他。”请问这是不是一种耻辱呢？这还是说我们批评论断的都正确没有错误。如果我们批评论断得根本不正确，那便是向听者宣告说：“你们看我这个人，会武断是非，会编造恶事，会毁坏人的名誉，会到处挑拨恶感。”我敢说任何人不愿意在人面前作这种宣告。但当我们在人的背后批评论断的时候，正是在不知不觉中作了这种宣告。 在人背后批评论断是多么普遍的一种事啊！几个人坐在一处谈话，一点不用思想便抬出别人来加以批评论断。不问所说的事是否根据事实，不问所说的事是否出于自己的揣测，不问听来的传述能不能证实没有错误，更不问说出这些事来与别人有什么影响，信囗开河的便谈论某人好，某人不好，某人作了什么善事，某人作了什么恶事。不过谈别人的长处时候少，谈别人的短处的时候多，说别人好的时候少，说别人坏的时候多。这样的谈话既使被论断的人受损失，又能败坏听见的人，使他们对人起恶感生坏印象。社会中许多的纠纷冲突争吵不和都是由这种批评论断的言语所惹出来的。这种谈话不只使人犯罪，它本身就是一种罪恶。可惜很少的人知道它是罪恶，承认它是罪恶。也就是因为这个缘故，这种罪在社会中非常普遍，在教会中也是如此。 为保守我们不陷在罪恶中，我们需要弃绝批评论断的话；为不使别人陷在罪恶中，我们需要弃绝批评论断的话。我们不但不要说这种话，我们也不可听这种话。如果有圣徒对我们批评论断别人，我们应当立时问他说：“你说的事有没有证据？你有没有对他们进过规劝忠告？你今日对我说这些事是有什么用处？”如果这三个问题他都能给我们一种满意的答复，就可以听他往下说。如果他不能坦然回答这三个问题中的任何一个，我们就应当立时请他停下来，请他不但这次不要往下说，以后也不要对任何人说。我们应当帮助圣徒们养成一种正确的观念，看在人的背后批评论断是一种耻辱。 第十个耻辱是不作工却吃饭。 神造人在世上是要人享受他所造的一切，同时也要人尽本分作工，神把亚当放在伊甸园中的时候就给了他工作：“耶和华神将那人安置在伊甸园，使他修理看守。”(创二章十五节)。我们要对得起神的恩典和神的付托，便应当尽本分作工。如果我们不作工，就不应当享受。正如经上的话说：“若有人不肯作工，就不可吃饭。”(帖后三章十节) 不幸有些懒惰的人不愿意作工，只愿意享受，他们看作工是不幸，是卑微，是耻辱。他们认为不作工只享受是福气，是荣耀。他们因为要掩饰自己的懒惰，就咒诅工作，轻看作工的人。一般人受了他们的影响，也同样的轻看工作，不愿意作工，只愿意享受。但世上有许多的工，必须有人去作，不然，人就没有可享受的。在这种情形之下，脑力优秀的便欺骗利用，体力强壮的便抢夺暴取，以便不作工只享受。大多数庸庸碌碌的人只好受少数人的欺骗利用压迫榨取。时日既久，心中自然充满忿怒不平，有一个机会把心中的愤恨发泄出来，种种惨痛的事便发生了。 神知道他的孩子们都有肉体和肉体中一切的恶根性。他恐怕他们懒惰不肯作工，所以他在新约和旧约里屡屡告诫我们，要我们殷勤作工。他给我们警教和勉励说： “懒惰使人沉睡；懈怠的人必受饥饿。”(箴十九章十五节)。 “我经过懒惰人的田地，无知的人的葡萄园，荆棘长满了地皮，刺草遮盖了田园，石墙也坍塌了。我看见就留心思想，我看着就领了训诲，再睡片时，打盹片时，抱着手躺卧片时，你的贫穷就必如强盗速来，你的缺乏仿佛佛拿兵器的来到。”(箴二十四章三十至三十四节)。 “殷勤不可懒惰，要心里火热，常常服事主。”(罗十二章十一节)。 “从前偷窃的不要再偷；总要劳力，亲手作正经事，就可有馀，分给那缺少的人。”(弗四章二十八节)。 “弟兄们，我们奉主耶稣基督的名吩咐你们，凡有弟兄不按规矩而行，不遵守从我们所受的教训，就当远离他。你们自己原知道应当怎样效法我们，因为我们在你们中间未尝不按规矩而行，也未尝白吃人的饭；倒是辛苦劳碌，昼夜作工，免得叫你们一人受累。这并不是因我们没有权柄，乃是要给你们作榜样，叫你们效法我们。我们在你们那里的时候，曾吩咐你们说：“若有人不肯作工，就不可吃饭。”因我们听说在你们中间有人不按规矩而行，什么工都不作，反倒专管闲事。我们靠主耶稣基督吩咐劝戒这样的人，要安静作工，吃自己的饭。”(帖后三章六至十二节)。 圣经中既有这么多警戒勉励的话，我们若仍然懒惰不肯作工，还有什么权利去享受去吃饭呢？教会中竟有不少人不肯劳力作工，只图享受。又有一些人藉口热心事奉主，藉口愿意查经学道藉口为主传道作工，放弃了他们自己的本分和工作，到处成为分利者，成为别人的重担，这真是今日教会中的一种大患。为消除这种不合理的现象，我们必须使信徒知道不作工却吃饭也是基督徒的一种耻辱。


小字铭

小，小，聚小成大。

小过不改，将酿大恶。

小善不行，终铸大错。

谨小危险，防小堕落。

小言必慎，小工必作。

勿染小罪，勿恋小乐。

堵小破口，免成湖泊。

献小礼物，济彼软弱。

极小善行，无一空落。

极小信心，其效渊博。

求赐我力，求扶我弱；

使我如灯，发光闪烁；

又如活水，永无乾涸。

振聋发聩，如铎如柝；

为主作证，不避鼎镬。

无悖主命，无负主托，俾我将来，与主同乐。

上章目录


文士和法利赛人式的基督徒

埋葬旧人、活出新样

文士和法利赛人式的基督徒

“你们这假冒为善的文士和法利赛人有祸了！因为你们将薄荷、茴香、芹菜，献上十分之一，那律法上更重的事，就是公义、怜悯、信实、反倒不行了；这是你们当行的，那也是不可不行的。你们这瞎眼领路的，蠓虫你们就滤出来，骆驼你们倒吞下去。”

“你们这假冒为善的文士和法利赛人有祸了！因为你们洗净杯盘的外面，里面却盛满了勒索和放荡。你这瞎眼的法利赛人，先洗净杯盘的里面，好叫外面也乾净了。”

“你们这假冒为善的文士和法利赛人有祸了！因为你们好像粉饰的坟墓，外面好看，里面却装满了死人的骨头和一切的污秽。你们也是如此，在人前外面显出公义来，里面却装满了假善和不法的事。”(太廿三章廿三至廿八节)。

听主耶稣责备那些文士和法利赛人的话，便可以明白那些人是怎样的虚伪，怎样的只顾外表，不顾内心；怎样的在人面前显露出敬虔的样子来，但他们里面却是充满了诸般的罪恶。这些人在起初这样作的时候，也许还受到良心的责备，感到少许的不安，及至日期一长，他们的良心渐渐变成麻木，再也不自觉不安，最后弄得成了习惯，就一直这样下来，不但不感觉惭愧，反倒以为自己真是敬虔。再加上有些人因为只看见他们外面的一些敬虔的样子，以为他们真是敬虔，便推崇他们，抬举他们，他们更洋洋得意了。若不是主耶稣看透了他们的伪善，并用这如同雷声一般的言语斥责他们，揭破他们的假面具，恐怕不但别人长久受着他们的欺骗，就连他们自己也许始终不能认识自己，因而自欺到底。

“你们这假冒为善的文士和法利赛人有祸了！”这句话不但揭破了他们的假面具，而且宣布了他们所要遭遇的危险。他们的心如果没有死，不但应当因着这句话惭愧，而且应当因着这句话战兢。在那个时代，没有人能说这句话，也没有人敢说这句话；因为当时的社会己经充满了这种伪善的风气，上行下效，连一般上等社会的人物也是这样，其他的人更不用说了。日久天长，再没有人觉得这是不好的事，人都以为这就是作人的正轨。即使有一两个未曾被他们同化的人看见了这种罪恶，知道这是不好的事，他们也不敢说什么。不料正在整个的社会都沉溺在这假冒为善的罪恶中的时候，霹雳一声，人们那久己听不见声音的耳鼓，忽然听见了一句惊人的话语--“你们这假冒为善的文士和法利赛人有祸了！”主耶稣不但宣布了这个可怕的咒诅，接着他又宣布了他们种种假冒为善的罪恶，说他们注重小事，轻忽大事，注重外表，轻忽内心，说他们只知道奉献一些物质方面的供物，却抛弃了生活中神所要的美德；说他们外面装得极好看，里面却是污秽不堪：说他们“好像粉饰的坟墓，外面好看，里面却装满了死人的骨头。”这真是一个最恰当的比喻。当你看见一座粉饰的坟墓的时候，你欣赏那块美丽的墓碑，和墓碑四围雕花的栏杆，并栏杆里面所种的一些鲜艳的花卉，这时候你也许以为这是世界上一个最清洁佳美的地方。但如果你掘开花卉下面的几尺黄土再看，原来那里所埋藏的乃是你最不愿意看见的死人的骨头。那种丑态，那种恶臭，使你掩鼻转脸，急忙退去，再不想在那个地方多停留一分钟。那种假冒为善的人生也是这样，在人面前穿了很洁净整齐的衣服，口中吐出优美流利的言词，与人交接温文有礼，表示十分亲爱，在人面前很慷慨的施舍，很恳切的祷告。谁也不会想到他们的心中充满了不信、自私、贪婪、诡诈、嫉妒、骄傲、污秽、和种种可耻可憎的恶念，他们的生活里也充满了欺骗、强暴、杀害、奸淫、利己、损人、纵欲、放荡、种种可耻可憎的恶行。主耶稣用粉饰的坟墓来形容那假冒为善的人生，真是最适宜不过的。我们的主是最圣洁真实的。他看不惯这种伪善的人生。他不能容忍这种欺神欺人的事情。他恨恶这种假冒伪善的罪。比恨任何种罪恶更甚，因此他毫不留情的严厉斥责那些假冒为善的文士和法利赛人，并且向他们宣布神的咒诅，希望他们知罪悔改。可惜那些犯罪成性的人不但不接受他的责备和警戒，反倒恨他、害他、群起而把他置于死地。

主耶稣既是这样恨恶假冒为善的罪，这样严厉责备那些假冒为善的文士和法利赛人，今日作他门徒的人当然要事事真诚，内外如一了。谁想大多数称为基督徒的人竟完全步了那些文士和法利赛人的后尘。看看今日一般教会的领袖，一般传道人，一般基督徒，那种心口不一，那种假冒为善，与当日主耶稣所责备的文士和法利赛人相比，可说形影毕肖，毫无差异，不用提那些根本未曾真实悔改未曾真实信主的“教徒”们，就连那些实在得了重生的基督徒，又有几个不是只注重小事，却轻忽了大事，只注重外表，却轻忽了内心，只注重一点外面的敬拜仪式，和财物的奉献，却轻忽了神所要的美德呢？许多基督徒聚会很勤，献金很多。为教会的事工也很费心费力，但他们的人生中却有很多被神憎恶的事。许多基督徒坐在礼拜堂中的时候，看着十分虔诚，开口讲起道来，也很娓娓动听，如果你只根据这些外面的事来评断他们，你一定说他们是最好的基督徒，但如果你与他们同处的日子一长，你便可以看见他们的思想言语行为真是卑鄙不堪，遇见财利便忘记了神的教训，神的荣耀，也不再顾到自己的人格与节操。他们为求自己的利益，不惜牺牲别人的幸福，身家，和自己的信用。他们一点不以说谎言、弄诡诈、带假面、用手腕，为可耻可憎的事。他们见别人得了好处，便起嫉妒的心，受了别人一点亏欠欺侮，便满心想报复。他们的心肠狭窄得可怜，他们的目光浅短得无比。他们与人共事，处处想占便宜。他们喜爱人的奉承恭维。他们用种种卑鄙虚伪的方法去显露自己，去求虚浮的荣耀，他们行事为人常是偷偷摸摸，隐隐藏藏，一点不光明磊落，正直坦白。他们谄媚富足的人，藐视贫穷的人，欺压苛待那些比他们卑微软弱的人。他们在两性的关系上，有许多污秽不可告人的事。他们事父母不孝，他们待朋友不忠。他们的心成了污秽的灵的巢穴，他们的生活与神的真理背道而驰。你看他们在礼拜堂中敬拜神，听他们在人前侃侃讲道的时候，绝不会料到他们的生活竟是这样污浊卑鄙。你看他们这种人生，绝不会信他们就是那些被人认为热心的基督徒。主耶稣责备那些假冒为善的文士和法利赛人为粉饰的坟墓，谁想到今日那些作他门徒的人大多数也成了粉饰的坟墓。主耶稣看见这种情形必是怎样的悲哀伤痛阿。他看见这种情形绝不能缄默不言，他今日再发出同样的话语来说，“你们这些假冒为善的基督徒有祸了！”

基督徒步了文士和法利赛人的后尘，巳经令人悲哀万分了。谁知道那些假冒为善的基督徒当中，有许多人不但不知道自己背叛了他们的主，反倒自骄自豪，以为自己是主的好门徒，同时还批评别的信徒不热心，不爱主。我看见许多信徒大声传扬十字架的福音，恳切的告诉人说耶稣是罪人惟一的救主，他为罪人死了，他从死人里复活，他升到天上，他还要再来。他们因为他们信救恩的福音，传救恩的福音，便承认自己是信仰纯正的基督徒，但他们的行为与他们所承认的道毫不相称。我又看见许多信徒用心研究旧约中的预言，新约中的预言，关于犹太人的预言，关于外邦人的预言，关于教会的预言，关于基督再来的预言，他们不惜寻章摘句的去推敲解释。他们因为他们这样查考预言，便以为自己是预备好了等候主来的基督徒，但他们的生活与主的教训相去不知有多远。我又看见许多信徒热心提倡布道事业，福音堂布道，家庭布道，城市布道，乡村布道，集镇布道，庙会布道，团体布道，个人布道。他们因为布道喊得舌敝唇焦。他们因为布道累得力尽筋疲。花去多少金钱。他们因为布道用去多少时光。他们因为他们热心布道，便以为自己是主所喜爱的门徒，但他们作起人来，竟有极多的事与主的真理背道而驰。我又看见许多的信徒竭力的传讲教会与国度的真理。他们说，只有他们的团体是站在教会的地位上，其他的教会都是宗派。他们说，只有他们擘饼的桌子是主的桌子。他们又说，只有具备某种条件的人才得进天国。他们因为有这几样独特的道理，便以为自己是特别顺服神，特别走道路，程度特别高尚的基督徒。但他们行事为人却也有许多的罪恶不义，而且在虚伪说谎，文过饰非，骄傲自大，批评定罪，离间别人的感情，拆毁别人的团体，这几样事上，比其他的信徒所犯的罪更多更大。我又看见许多信徒特别注重圣灵的恩赐，圣灵的充满。他们说过方言。他们见过异象。他们中间有的人甚至见证他们曾被提到天上去，看见过别人所未曾看见过的事物，得着过别人所未曾得过的经验。他们因着这些事便认为自己是特别属灵的基督徒，但他们的言语行为与圣灵所结的果子不相符合的地方多得不可胜数。我又看见许多信徒高举旧约中所载神给以色列人的律法，他们热心守安息日，他们禁止人吃神不许以色列民吃的那些不洁净的动物。他们以为这是他们独有的优点，是他们特别的长处。他们认为他们是那“守神的诫命，为耶稣作见证的。”(启十二章十七节)。但他们在神所要的德行上却是轻忽不顾。他们很拘谨的遵守关于日子饮食方面的几条律法，在行为生活方面却仍有许多不敬虔、不公义、不诚实、不圣洁的事物。我又看见许多传道的人在讲台上讲起道来，口若悬河，滔滔不断，解释起真理来，妙喻环生，娓娓动听。许多人景仰他们，追随他们，他们因此觉得自己是神忠心的仆人，是神手中合用的器皿。但他们的心思、言语、行为、生活中，却是充满了诡诈、贪婪、自私、骄傲、污秽、邪荡、嫉妒、仇恨、爱虚荣、恋世界、和许多他们自己明知道是神所憎恶的事。以上所说的几种信徒都是文士和法利赛人式的基督徒，都是粉饰的坟墓，但他们自己却一点没有想到自己是假冒为善的人。他们以为他们自己真是最热心、最虔诚、最高尚、最属灵的基督徒。他们只注重那一些外面的事物，便忽略了主所最重看的清洁诚实的心灵，和敬虔公义的生活。那些外面的事物是容易办到的，清洁的心灵和敬虔的生活却是极难保守的。注重那些外面的事，使我们的肉体受不着什么污损，注重清洁的心灵和敬虔的生活，却使我们的肉体感到极多的不便利，不舒适。我们的肉体不怕我们注重那些外面的事，它却怕我们追求敬虔的生活。但我们一轻忽敬虔的生活，便要陷在假冒为善的罪中，蹈了文士和法利赛人的覆辙以后，还觉得自己是热心敬虔的基督徒。这种人真可怜到极点。他们如果不及早觉悟，从速悔改，他们的前途便不堪设想了。假冒为善是一种极大的罪，也是信徒极容易犯的罪，无论怎样好的基督徒，只注重外面的事，却忽略里面的事，便会流到假冒为善的罪里去。惟有让基督常住在我们里面，而且在我们里面作主作王，让他用他的权柄将我们里面的邪恶不义驱除净尽，让他保守我们的心怀意念，言语行为，使我们整个的生活都行在他的光明中，假冒为善的罪才不至侵入我们的人生里面，我们也就是基督的好门徒了。容我们诚诚实实的进到主的面前，让他用他的光辉照耀我们，使我们看出我们自己的失败和缺欠。如果我们巳经陷入假冒为善的罪中，就当急速悔改，承认离弃这种可怕的罪。如果我们尚未陷入，就当儆醒谨守，求神怜恤我们，保守我们总不陷入这种大罪里面，免得我们遭遇假冒为善的人所要遭遇的祸患。主耶稣责备文士和法利赛人的话，并他向他们所宣布的咒诅，都是那样一一的记载在圣经中，今日的基督徒们对于这些经文看了不知道多少遍，读了不知道多少遍，但他们还像文士与法利赛人那样的假冒为善，请想他们的心是何等刚硬，他们将来要遭的祸患是多么可怕呢！目录下章


你们爱耶和华的都当恨恶罪恶

“你们爱耶和华的都当恨恶罪恶；他保护圣民的性命，搭救他们脱离恶人的手。”(诗九十七篇第十节)

基督徒应当学习慈爱、怜悯、忍耐、宽容、饶恕、体恤，同时他们也应当学习恨恶。不过他们所当恨恶的并不是人，乃是罪恶。“恨罪”是神向属他的人所发的一条命令。“你们爱耶和华的都当恨恶罪恶。”恨罪是圣徒的美德。一个圣徒无论怎样好，他若不恨罪，就不完全像神，因为神是恨恶罪恶的神。

“因为你不是喜悦恶事的神。恶人不能与你同居，狂傲人不能站在你面前。凡作孽的都是你所恨恶的。说谎言的你必灭绝，好流人血弄诡诈的都为耶和华所憎恶。”(诗五篇四至六节)

“耶和华试验义人，惟有恶人和喜爱强暴的人，他心里恨恶。”(诗十一篇五节)

“因为我耶和华喜爱公平，恨恶抢夺和罪孽。我要凭诚实施行报应，并要与我的百姓立永约。”(赛六十一章八节)

“他们的一切恶事都在吉甲，我在那里憎恶他们。因他们所行的恶，我必从我的地上赶出他们去，不再怜爱他们；他们的首领都是悖逆的。”(何九章十五节)

“谁都不可心里谋害邻舍，也不可喜爱起假誓，因为这些事都为我所恨恶，这是耶和华说的。”(亚八章十七节)

读了上面所引的几段经文，我们可以看出来神是怎样的恨恶罪恶和作恶的人。他恨恶狂傲的人、说谎的人、好流人血弄诡诈的人、和喜爱强暴的人。他恨恶抢夺和罪孽、恨恶谋害邻舍和起假誓的事。因为他的百姓行这一切的恶事，所以他把他们从他的地上赶逐出去，他灭绝他们，降灾祸在他们身上。他自己恨恶罪恶，所以他看见他所立的基督恨恶罪恶，便特别喜爱他，用喜乐油膏他，胜过膏他的同伴。

“你喜爱公义、恨恶罪恶，所以神，就是你的神，用喜乐油膏你，胜过膏你的同伴。”(诗四十五篇七节)

在这一节经文中，我们看见神所以特别爱他所立的基督，就是因为这位基督喜爱公义，恨恶罪恶。因为他有这两样神所喜悦的事，所以神才用喜乐油膏他，胜过膏他的同伴。是，我们从主耶稣在世上的生活中可以看见他是怎样恨恶罪恶。

“犹太人的逾越节近了，耶稣就上耶路撤冷去，看见殿里有卖牛羊鸽子的，有兑换银钱的人坐在那里。耶稣就拿绳子作成鞭子，把牛羊都赶出殿去；倒出兑换银钱的人的银钱，推翻他们的桌子；又对卖鸽子的说，‘把这些东西拿去，不要将我父的殿当作买卖的地方。’他的门徒就想起经上记着说，‘我为你的殿心里焦急，如同火烧’。”(约二章十三至十七节)

圣殿并不是没有人照顾的地方。那里有祭司和守殿官。这样严肃的一个地方，卖牛羊鸽子的和兑换银钱的人怎么竟会进来作买卖？明显是那些祭司和守殿官受了一些商人的贿赂，把他们放进圣殿里来作买卖。在别的地方作这种舞弊营私的事尚且不可，何况在神的殿中作这种邪恶可憎的事呢。我们的主一看见这事，他那种恨罪的心便一发而不可遏，他一点不怕恶人的反对和恨恶。他把那些作买卖的人从圣殿中都赶逐出去。在这一件事上我们可以充分的看出来主耶稣恨罪的那种精神。除了这一件事以外，我们在别的事上还可以看见同样的情形。容我们读主耶稣责备文士和法利赛人的话--

“你们这假冒为善的文士和法利赛人有祸了！因为你们将薄荷、茴香、芹菜、献上十分之一，那律法上更重的事，就是公义、怜悯、信实，反倒不行了；这是你们当行的，那也是不可不行的。你们这瞎眼领路的，蠓虫你们就滤出来，骆驼你们倒吞下去。”

“你们这假冒为善的文士和法利赛人有祸了！因为你们洗净杯盘的外面，里面却充满了勒索和放荡。你这瞎眼的法利赛人，先洗净杯盘的里面，好叫外面也乾净了。”

“你们这假冒为善的文士和法利赛人有祸了！因为你们好像粉饰的坟墓，外面好看，里面却充满了死人的骨头和一切的污秽。你们也是如此，在人前外面显出公义来，里面却充满了假善和不法的事。”(太廿三章廿三至廿八节)

听主耶稣责备文士和法利赛人的罪恶所说的这些话，便能看出来他是怎样的刚直、勇敢、恨恶罪恶，绝不妥协。他恨恶罪恶到极点，他尤其恨恶假冒为善的罪。所以他所说的话是那样的严厉，那样的不顾情面。也就是因为这个缘故，他才惹了那么多的人的怒气，被他们挂在木头上。

当他复活升天以后过了若干年，在拔摩海岛上向他的使徒约翰显现，吩咐约翰写信给亚细亚的七个教会。在他写给以弗所教会的那封信里有几句话说，“你还有一件可取的事，就是你恨恶尼哥拉一党人的行为，这也是我所恨恶的。”(启二章六节)。他自己恨恶尼哥拉一党人的行为他也愿意他的教会像他一样。所以他一看见以弗所的教会恨恶尼哥拉一党人的行为，他便感觉到无限的快慰。他不愿意他的门徒恨人，然而他愿意他的门徒恨那些不义的事，因为那些不义的事也是所恨恶的。

从以上所引的经文中，我们可以看见神是怎样恨罪，又可以看见主耶稣是怎样恨罪。我们现今再读几段经文，看看敬畏神的人怎样恨罪。

“我恨恶恶人的会，必不与恶人同坐。”(诗廿六篇五节)

“邪僻的事我都不摆在我眼前；悖逆的人所作的事我甚恨恶，不容沾在我身上。”(诗一零二篇三节)

“我藉着你的训词得以明白，所以我恨一切的假道。”(诗一一九篇一零四节)

“谎话是我所恨恶所憎嫌的，惟你的律法是我所爱的。”(诗一一九篇一六三节)

“耶和华阿，恨恶你的，我岂不恨恶他们么？攻击你的，我岂不憎嫌他们么？我切切的恨恶他们，以他们为仇敌。”(诗一三九篇廿一至廿二节)

恶人的会，悖逆人所作的事，一切的假道、谎话、恨恶神攻击神的人，都是神所恨恶的，所以敬畏神的人也恨恶这些事。看见这些恶事和恶人，心中一点不难过的人，在神面前一定不够敬虔，一定不十分像神，不十分爱神。一个圣徒无论有怎样高的德行，他若不恨恶罪恶，便是一个极大的缺欠，一种极大的弱点。

今日世界上充满了罪恶，教会里也充满了背道的教训和行为，这种种的现象都是足够令人痛心的了。但还有更令人痛心的事，就是许多热心的信徒看见听见这一切的事，并不感觉哀痛和愤恨，反倒视若无睹。这足证明连热心的信徒中间也少有像神的人，少有与神同心的人，少有真实爱神的人。广袤的世界上，神竟不能寻着几个与他同心的人，他的心中该是怎样伤痛阿！

容我们为我们的失败哀痛，为我们不像神的地方自责，为我们不能与神同心而懊悔，为我们不能与神有同一的爱憎而惭愧。容我们再三诵读神的这一条命令--“你们爱耶和华的都当恨恶罪恶。”上章目录下章


信主与悔改

“约翰下监以后，耶稣来到加利利，宣传神的福音，说，‘日期满了，神的国近了；你们当悔改，信福音’。”(可一章十四至十五节)

“众人听见这话，觉得扎心，就对彼得和其馀的使徒说，‘弟兄们我们当怎样行？’彼得说，‘你们各人要悔改，奉耶稣基督的名受浸，叫你们的罪得赦，就必领受所赐的圣灵’。”(徒二章三十七至三十八节)

“你们也知道，凡与你们有益的，我没有一样避讳不说的，或在众人面前，或在各人家里，我都教导你们；又对犹太人和希利尼人，证明当向神悔改，信靠我主耶稣基督。”(徒二十章二十至二十一节)

上面所引的三段经文中的第一段，是主耶稣开始传道的时候对犹太人所发的呼声。第二段是彼得在五旬节对聚在耶路撒冷从各处来的犹太人所传的福音。第三段是保罗在米利都对以弗所的众长老所说的话语。这三段话都是新约中最重要的记载，因为它们不但说明了主耶稣和那位犹太人的使徒彼得并那位外邦人的使徒保罗所讲的要道完全是一致的，而且也说明了他们所讲的要道的大纲不外乎两件事，第一件是悔改，第二件是相信耶稣替罪人死的福音。对这第一件事，他们三位所说的话是一样的----悔改。对第二件事，他们三位虽然用了不同的说法，但意思却是一样。主耶稣说，“你们当悔改，信福音。”福音是什么呢？保罗告诉我们说，“弟兄们，我如今把先前所传给你们的福音告诉你们知道，这福音你们也领受了，又靠着站立得住。......我当日所领受又传给你们的，第一，就是基督照圣经所说，为我们的罪死了，而且埋葬了，又照圣经所说，第三天复活。”(林前十五章一至四节)。信福音便是信耶稣的代死，信耶稣的复活。反过来说，信耶稣便是信福音了。使徒彼得说，“你们各人要悔改，奉耶稣基督的名受浸。”若只看字句，似乎他没有说信耶稣。但我们若仔细思想一下，奉耶稣的名受浸，岂不是信耶稣为救主以后便接续着去作的一件事么？不信耶稣又焉能奉他的名受浸呢？受浸是表示与主耶稣同死、同埋、同复活；那样，当然需要先信主耶稣的代死、埋葬、和复活了。保罗说，他“对犹太人和希利尼人，证明当向神悔改，信靠我主耶稣基督。”这句话不需要解释，便可以看出他是与主耶稣和彼得所讲的完全相同。

真诚信主耶稣的人必定先在神的面前悔改。反过来说，必须在神面前悔改，才提得到信主耶稣。“悔改”里面不一定包括信耶稣，但“信耶稣”里面一定包括着悔改。有谁不承认离弃自己的罪却能信耶稣呢？有谁甘心愿意活在罪里，死在罪里，却肯作耶稣的门徒呢？我们传道的时候一定要传耶稣为罪人死的福音，但我们需要先使人知道他们的罪，并他们因犯罪所招来的痛苦和结局。我们必需招呼他们悔改归向神。当他们看见他们自己的罪，为他们自己的罪自责、自恨、自惭、自卑的时候，我们接续着便把神给他们所设立的救主和救法介绍给他们。当他们在神面前悔改，承认离弃自己的罪，用信心的眼睛仰望耶稣的时候，他们便得赦免蒙拯救了。因此所有真实信了耶稣的人都是在神面前诚心悔改过的，换一句话说，他们都是承认离弃了自己的罪恶的。只有诚心悔改承认离弃了罪恶的人才能真信耶稣。悔改与信主不但是相连着的事，而且悔改还是在信主以前。

不幸得很，许多传道的人竟把福音讲错了。他们只讲信耶稣得救，却没有讲悔改的道理。他们未曾叫人看见自己的罪，更未曾叫人承认离弃他们的罪。他们虽然讲了耶稣为罪人死的事迹，但因为那些听的人既没有看见自己的罪，更没有在神面前认罪悔改，自然不会信靠耶稣，在这种情形之下，如果他们中间还有人表示信耶稣，愿意加入教会，请想那些人是什么样的人呢？他们中间最好的也不过是钦佩耶稣那种杀身成仁舍生取义的精神，或是景仰耶稣那种高尚的道德，伟大的人格。比这个更低一些的人，就更不用说了。当传道的人问他们信不信耶稣为罪人死的时候，他们回答说“信”。在他们也许是真以为他们是信了耶稣，可是实际他们只是“知道了耶稣的事迹“而已”。殊不知信耶稣是一件事，知道耶稣的事迹是另一件事。信耶稣的人必须知道耶稣的事迹，知道耶稣事迹的人却不都是信耶稣的。知道耶稣的事迹是头脑里晓得了关于耶稣的一些记载，信耶稣乃是心中真实靠赖他，并且呼求他的拯救。我们不能因为知道耶稣的事迹而得救。我们得救乃是因为诚心信靠。可惜许多人以为自己知道了耶稣的事迹便是信了耶稣。更可惜的是许多传道的人也以为那些知道了耶稣的事迹的人便都是信了耶稣的。有一件很普遍的事实可以证明我所说的，就是许多教会考问那些要受洗或受浸的人的时候，所发的问题多是一些圣经中的知识方面的问题。只要他们能答得出这些问题，便可以被允许受洗或受浸。从此以后，他们便被人承认为信耶稣的人了。至于他们有没有在神面前悔改？有没有真心信靠主耶稣？便少有人过问了。

不查考一个人曾否确实向神悔改，曾否真心信靠耶稣，只考向他一些圣经中的知识，便接纳他加入教会，这种情形巳经足够使人痛心的了。可是还有些教会连这件事也不作。他们收人的时候只求多多益善。劝人、拖人、勉强人，叫他们到自己的教会里来受洗或受浸。对于那些在世界上有地位、有势力、有金钱、有声望的人，更是极尽拉拢、谄媚、巴结、奉承之能事，设法把他们弄到教会里来。我看见许多教会大批的收教友，受洗或受浸的时候往往一次便有几十、几百人，心中便为他们担忧惧怕。可是那些教会的领袖们却得意洋洋，认为神在他们中间行了大事。及至详细调查一下那些人信主的经过，真实悔改信了主的人有时连十分之一都没有。清楚知道耶稣的事迹的人巳经可算为他们中间的优秀分子。此外尚有盲听盲从的，因为人的情面难却而加入教会的，还有为希翼获得物质方面的好处而表示信主的，为达到求婚的目的而作基督徒的，为求上司或主人的欢心而受洗或受浸的、为想在教会中出风头求虚荣而请教会接纳的，这些人加入教会根本就不是为信主，乃是别有希图，可是教会的领袖仍照样的收他们，承认他们是基督徒。更可叹的，就是作这些事的不只是那些以传道为职业并不真心为主作工的人，就连许多热心为主作工的人中间也有不少这样作的。这种作法的结果是什么呢？教会的册子上增加了许多人名，礼拜堂中的捐款数目扩大了起来，传道的人被许多人誉为“得人的渔夫”、“大布道家”同时麦田中也多长了一些稗子，“无而为有，虚而为实，不信而以为信的教徒”，大批的加入了教会，神的名受了世人的亵渎，教会变成了“魔鬼的巢穴”。教会腐败堕落的原因虽然不止一个，但大批的收纳那些未曾悔改未曾信主的人加入教会，实在是一个主要的原因。为神作工的人若不在这一点上悔改，教会的前途绝不会光明的。

我再大声疾呼警告一般自认为基督徒的人们，请你们仔细看看自己究竟在神面前真诚悔改信了耶稣没有。如果你们仍是生活在许多罪恶中，意念言语行为仍是充满了不信、不义、诡诈、谎言、贪婪、淫乱、欺骗、盗窃、舞弊、营私、嫉妒、仇恨、分争、结党、倾轨、排挤、欺压、残暴、自私、自利、狂妄、骄傲，并且不知道为这些事自惭自愧，自责自恨，不知道在神面前认罪求赦，不想脱离这些罪恶的捆绑，不靠着耶稣进到神的面前求他的怜悯和拯救，仍这样继续着活在罪恶中，我就告诉你们说，你们一定未曾悔改信主。你们千万不要自欺，以为自己是巳经信了主的人。不但这样，你们既常听道，而且知道这些事是神所憎恶的，又承认自己是信耶稣的人，却仍像那些未听道不信主的人一样去犯罪，你们的罪便比他们更重得多，因此也一定要受更重的刑罚。你们若在今日幡然悔悟，急速向神悔改，承认离弃你们的罪，靠着主耶稣进到神面前，求他的怜悯和拯救，一点还不算迟。但你们若仍硬着心，强着项，名义上是基督徒，实际却生活在你们的罪和不信中，你们就当记得，迟早有一日你们要后悔自己欺骗了自己，毁灭了自己。我不忍看见你们落到那种地步，所以今日才大声疾呼，警告你们，希望你们醒悟。你们肯接受我的警告么？


以别神代替耶和华的人

“以别神代替耶和华的，他们的愁苦必加增。他们所浇奠的血我不献上，我的嘴唇也不提别神的名号。”(诗十六篇四节)

除了耶和华以外并没有别的神。别的神都是人的心所揣想，人的手所造的。那些神“有口却不能言，有眼却不能看，有耳却不能听，有鼻却不能闻，有手却不能摸，有脚却不能走，有喉咙也不能出声。造他的要和他一样，凡靠他的也要如此。”(诗一百一十篇五至八节)。那些神不能使贫穷的人富足，不能使软弱的人刚强，不能使愁苦的人得喜乐，不能使伤心的人得安慰。因为它们根本不是神，根本一无所有，也一无所能。人本来就软弱无能，它们比人更软弱无能，人本来就愚昧无知。它们比人更愚昧无知。那些以这些神代替耶和华的人，他们的愁苦焉能不加增呢？

从一方面说，今日的人类好像比从前明白了一些许多人巳经觉悟，知道人用金银木石所制造的神是不可靠的，是无用的，因此许多略有知识的人巳经不再去敬拜那些神。但同时他们却去另外寻找一些神来代替耶和华。他们离弃了偶像以后，并没有归向耶和华，不过是离弃了耶些人手所造的神以后，另外又去事奉一些别的神而巳。我说的这些人，不但是指着那些不信有神的人，这里面也有许多是称为基督徒的，是自以为事奉耶和华的。阅者疑惑我的话么？容我举出这些人所事奉的一些神来。

许多人所事奉的一种种就是金钱。世界上不拜其他假神的确有不少。惟独不敬拜这种假神的人真如同清晨的星辰那样稀少。东方人敬拜这个神，西方人也敬拜这个神。老年人敬拜这个神，少年人也敬拜这个神。拜偶像的人敬拜这个神，自称不信有神的人敬拜这个神，连多少自命为敬拜耶和华的人也敬拜这个神。虽然这个神是不当拜的，但是拜它的人却比拜任何神的人更多。人称这个神为万能的--“金钱万能”。人以为拜它可以得着各样的好处。人想它会赐大福给一切敬拜它的人。人想它是世上最可靠的一位神。人以为它会替人解决一切的难题，它会为人消除一切的痛苦。因此这些人便以它代替了耶和华。结果怎样呢？他们拜它不但没有得着一点幸福，反倒加增了许多愁苦。因为人在没有得着它以前，绞脑汁，耗心血，欺骗人还必须防备人的欺骗，苦害人还必须避免人的苦害。为此不晓得受了多少烦恼与痛苦。及至得着它以后，又需要计算怎样保守它，免得被别人夺了去。为这个又不知道费多少心机，受多少痛苦。幸而保守得住，巳经是饱尝了祸患痛苦。不幸忽然遭逢了意外的打击，多日受痛苦所换来的金钱一旦之间完全飞去，在这时候感受的愁苦简直无法述说。多少人因此患病，多少人因此发狂，多少人因此杀人多少人因此自杀。因为他们以金钱代替耶和华，所以他们的愁苦就加增了。

还有一些人以名誉为神代替耶和华。这些人是比较有思想有知识的。他们看重名誉，追求名誉。他们可以不要钱，但不甘心不要名。他们说，“大丈夫不能留芳百世，亦当遗臭万年，焉能庸庸碌碌与草木同腐乎？”他们认定“名誉为人生之第二生命”。他们以为“无名誉之人犹劣于死”。他们读书是为求名，他们作事是为求名。他们竭力显露自己，高举自己，没法使别人注意他们，称赞他们。他们将事奉耶和华的心思力量完全用在事奉“名誉之神”身上。结果是什么呢？得不着名誉的时候，那种愁苦，那种不满足，自然不用我们说；及至得了大的名誉以后，因为受别人的嫉妒，遭别人的暗算，被人毁谤辱骂到痛不欲生的地步，这时想要回到从前没有美名也没有恶名的景况中，也无法办到。这也是“以别神代替耶和华的，他们的愁苦必加增”。

还有一些人以房屋田产代替耶和华。他们的心思完全放在这些东西上面。他们置买良好的肥田，建造高大的房屋。他们将他们的光阴力量都用在这些事上。他们看着自己的良田美屋踌躇满志，他们昼夜计划怎样耕种他们的良田，怎样享用他们的巨厦。他们的产业完全成了他们的神。不料天有不测风云，人有旦夕祸福。他们的美屋因为邻舍失火不幸被延及，竟被焚烧成为瓦砾灰烬。他们的良田因为江河决口，竟一变而成为池沼川泽。或是因为遭遇其他不幸的事。以致自己的良田美屋归了别人。到这时候他们眼看着他们唯一心爱的东西毁坏到不可收拾的地步，或是完全与他们脱离了关系，那种痛苦愁烦将要大到什么地步呢？假使他们起初就不这样崇拜他们的田产房屋，他们虽然遭遇这种损失，也决不至受这样重大的打击，这也是“以别神代替耶和华的，他们的愁苦必加增。”

还有一些人以他们的情人代替耶和华去崇拜。他们的心有所想，必是想他们的情人。他们的口有所谈，必是谈他们的情人。他们无论作什么，总要讨他们情人的欢心。他们日间所注重的是他们的情人，他们夜间所梦见的也是他们的情人。他们以为他们活着完全是为他们的情人而活。他们将耶和华从他们心中的宝座上推下去，请他们的情人坐在上面。他们以为他们的情人比耶和华更可爱，更能使他们的心满足。谁想到他们的情人竟会有一天向他们变了心，弃绝了他们，忘记了他们，使他们的心完全破碎，再不能复原。使他们的人生充满了愁苦和不能想像的悲哀，以致他们伤心、生病、癫狂、自杀。这些极惨痛的事件，我们不知道听见了多少。自然有些人所崇拜的情人不是这样负义，不会这样变心。但是许多事实竟是与人所怀的愿望背道而驰。他们崇拜他们的情人，他们的情人也真心爱慕他们，不过因为家庭，因为环境，或是因为其他的原因，他们互相爱恋，却不能结合，甚至亲眼看着自己所恋慕的情人与别人结合。这种情形会使他们郁闷成疾，会使他们神经失常，会使他们绝望自杀。也有的时候有些人侥幸竟得与他们所崇拜的情人相结合，有情人成了眷属，这自然没有愁苦了。不错，没有愁苦的时候固然是好，但有一天忱起愁苦来，恐怕比前两种人更苦。我们不是看见许多美满的姻缘，当局的人正在志得意满，旁观的人正在啧啧称羡的时候，忽然其中的一方面竟然因病长逝，或是发生其他的危险以致丧生，剩下一方面形单影只，痛不欲生么？因为他们以他们的情人为神，所以当他们的情人死了的时候，他们的神也就死了，他们的喜乐安慰幸福也一齐都死了。请想这种人是何等愁苦可怜呢？因为他们以别神代替耶和华，所以他们的愁苦就加增了。

又有一些人以他们的儿女为神。这些人看什么也不及他们的儿女宝贵。他们的喜乐、希望、安慰、倚靠，都在他们的儿女身上。他们以为天上地上再没有任何人任何物比他们的儿女更可靠，更能给他们幸福。他们拿巨量的金钱供儿女的挥霍，他们把他们的精神力量产业都献给他们的儿女。他们除了他们的儿女以外，再不敬拜别的神。他们把使他们生存赐福给他们的神抛在九霄云外。结果怎样呢？因为他们这样宝爱他们的儿女，以致他们儿女的身体特别软弱多病，他们儿女的性情特别乖戾不驯，他们儿女的品德特别卑污恶劣(被父母溺爱的子女很少不这样的)。他们的儿女患病的时候他们受了许多痛苦愁烦。他们的儿女任性发气的时候他们受了许多痛苦愁烦。他们的儿女犯法惹祸的时候他们受的痛苦愁烦更多。及至有一天他们老迈龙钟须发皆白的时候，他们所崇拜的儿女会指着他们的脸面斥责他们，辱骂他们，咒诅他们，说他们“老而不死是为贼”。以致他们白发苍苍悲悲惨惨的下到坟墓里去。这更是“以别神代替耶和华的，他们的愁苦必加增”。

还有人以自己特别喜爱的某种事物为他们的神。就如有人酷嗜金石古玩，有人专心搜求名贵字画，有人喜爱蓄鸟，有人注意养鱼，还有人爱马爱狗成僻。这些人起初喜爱这些东西，也许不过是因为它们好玩，或是因为作工疲劳藉此消遣一下。不料日久天长，这些东西竟进入他们的心，占据了神的地位。到这时他们便将他们整个的心都献给这些东西。他们伏俯在这些东西面前敬拜他们。他们的喜乐幸福好似都在这些东西里面。但是犬、马、鸟、鱼，会死；金石、古玩、名贵字画，会损坏，会遗失。虽然他们聚精会神的保守他们所爱的这些东西，可是总会有人力不能防御的灾祸，不定什么时候忽然来到，毁坏了他们所爱的这些东西。那时他们要感受何等大的痛苦烦恼呢？感受痛苦烦恼还是小事，有时竟会因此惹出极大的祸患，弄出极惨痛的结果来。十几年前有一个人家中遭遇盗劫。这位大量的家主很慷慨的让那些强盗随便拿他家中一切的财物。但是他有一只心爱的时表，不肯交给那些暴徒，结果竟因此丧了性命。我作小孩子的时候，听说有一个青年人豢养着一只可爱的八哥(鸟名)，因为他的母亲在疏忽之间放进一只野猫，吃了他所爱的八哥，以致他在最懊丧最烦恼的时候，用刀砍死了他的母亲，结果被法院判处了死刑。这都是极好的例子，可以证明一个人以心爱的东西为神，不但愁苦加增，有时还会惹出不可挽救的大祸。

神禁止人在他以外敬拜别的神岂是没有意义的呢？他出这个禁令难道是因为他自私，恐怕我们因为爱别的神便不爱他么？不，他不许我们拜别的神，并不是为他自己的好处，乃是为我们的好处。因为他知道我们如果离弃他去敬拜别的神，我们一定要因此受损害，遭祸患，他爱我们，不愿意我们受这些损害，遭这些祸患，这至少是他禁止我们敬拜别的神重要的原因中的一个。如果我们专一敬拜他，事奉他，倚靠他，我们一定不会感受因为敬拜别的神所感受的那些痛苦烦恼，也不会遭遇因为敬拜别的神所遭遇的那些损害或祸患。因为他是神，他是永活的神，他是永不改变的神。他的能力永不改变，他的慈爱永不改变。他有极大的智慧，他也有极大的权柄。他能补满靠他的人一切的缺乏。他能供给求他的人一切的需要。他“不疲乏，也不困倦；他的智慧无法测度。疲乏的他赐能力，软弱的他加力量。”(赛四十章二十八至二十九节)。他“不打盹，也不睡觉。”(诗一百二十一篇四节)。他的“慈爱高及诸天”；他的“诚实达到穹苍。”(诗五十七篇十节)。他“必赐力量给他的百姓”，“必赐平安的福给他的百姓”(诗二十九篇十一节)。无怪写诗的人说，“以耶和华为神的，那国是有福的；他所拣选为自己产业的,那民是有福的"了。(诗三十三篇十二节)

亲爱的阅者,可以醒悟了罢。金钱、名誉、产业、情人、子女、玩好，那一样是依靠的呢？那一样能使我们得着真正的满足呢？那一样永远不改变呢？那一样永远不会使我们失望呢？世界上有无数的人从他们痛苦的经验中能述说他们是怎样受了这些事物的欺骗，他们是怎样因着以这些事物为神代替耶和华，因而加增了许多愁苦，遭遇了许多祸患。同时还有许多人从他们的经验中能告诉我们说，他们从来没有因为敬拜事奉耶和华以致后悔，以致失望。神从来不欺骗我们，他到永远也不会欺骗我们。容我们紧记他警教我们的这一句话罢--“以别神代替耶和华的，他们的愁苦必加增。”上章目录下章


天上的颜色

"我转过身来,要看是谁发声与我说话。既转过来就看见十个金灯台；灯台中间，有一位好像人子，身穿长衣，直垂到脚，胸间束着金带。他的头与发皆白，如白羊毛，如雪，眼目如同火焰，脚好像在炉中锻炼的光明的铜，声音如同从水的声音。”(启一章十二至十五节)

“得胜的，我必将那隐藏的吗哪赐给他，并赐他一块白石，石上写着新名，除了那领受的以外，没有人能认识。”(启二章十七节)。

“然而在撒狄你还有几名是未曾污秽自己的衣服的；他们要穿白衣与我同行，因为他们是配得过的。凡得胜的，必这样穿白衣，我也必不从生命册上涂抹他的名，且要在我父面前，和我父众使者面前认他的名。”(启三章四至五节)。

“宝座的周围又有二十四个座位，其上坐着二十四位长老，身穿白衣，头上戴着金冠冕。”(启四章四节)。

“此后，我观看，见有许多的人，没有人能数过来，是从各国，各族，各民，各方来的，站在宝座和羔羊面前，身穿白衣，手拿棕树枝。......长老中有一位问我说，‘这些穿白衣的是谁？是从那里来的？’我对他说，‘我主，你知道。’他向我说，‘这些人是从大患难中出来的，曾用羔羊的血把衣裳洗白净了’。”(启七章九至十四节)。

“我听见好像群众的声音，众水的声音，大雷的声音，说，‘哈利路亚，因为主我们的神全能者作王了。我们要欢喜快乐，将荣耀归给他，因为羔羊婚娶的时候到了，新妇也自己预备好了，就蒙恩得穿光明洁白的细麻衣，这细麻衣就是圣徒所行的义’。”(启十九章六至八节)。

“我观看，见天开了，有一匹白马，骑在马上的称为诚信、真实、他审判争战都按着公义。他的眼睛如火焰，......他穿着溅了血的衣服，他的名为‘神的道’。在天上的众军骑着白马，穿着细麻衣，又白又洁，跟随他。”(启十九章十一至十四节)。

“我又看见一个白色的大宝座，与坐在上面的，从他面前天地都逃避，再无可见之处了。”(启廿章十一节)。

上文所引的几段经文清楚的指示我们一样宝贵重要的事实一天上最尊贵的颜色是白色。我们看见主耶稣在拔摩海岛向约翰显现的时候，他的头与发都是白色。他应许把一块白石赐给那得胜的门徒，他又应许叫他们穿白衣与他同行。我们又看见那坐在神的宝座四围的二十四位长老都穿着白衣，还有那些站在神和羔羊面前藉着羔羊的血得了洁净的群众，也都穿着白衣。将来在羔羊婚娶的日子，羔羊的新妇(教会)也是要穿光明洁白的细麻衣。主耶稣在施行审判的日子所骑的马是白色的，跟随他的众军所骑的马，所穿的衣服，也都是白色的。还有将来审判全地的主所坐的宝座也是白色的。根据这些记载，我们可以毫无疑义的晓得神所喜爱的是白色。

“白”是多么可爱的一种颜色。当我们看到白色的雪花，白色的墙壁，白色的衣服，白色的床单，那时候我们的眼睛感到多么舒适，我们的心感到多么欣悦。同时我们也都知道白色的物件上是不能隐藏任何污秽的。你如果穿一件黑色或蓝色的衣服，上面弄上一些泥土油渍，很不容易被人看出来。你如果穿一件绿色或灰色的衣服，上面染上一些污秽，人若不加注意，也可以忽略过去。但如果你穿一件洁白衣服，即使上面只有一两处污点，也不能瞒过人的眼目。白色是那样纯洁，是那样可爱，是那样崇高，是那样美丽，又是那样一点不能容纳污秽。这就是天上的颜色，神所喜爱的颜色。

神这样藉着他的仆人把这些事记载在圣经上是为什么呢？岂不是要我们追求一种洁白的生活，好配得过他的选召并那天上的应许么？如果我们的人生不够洁白，我们能配得过神的应许么？如果我们的人生不够洁白，将来站在基督的面前，我们能不自惭形秽，无地可容么？如果我们的人生不够洁白，我们能欢欢喜喜坦坦然然立在他的荣光之中么？神因为要我们配得过他的应许，要我们能坦然无惧站在他的荣耀里面，要我们能作羔羊荣耀的新妇，所以教训我们在世上有洁白的人生，有像他的儿子那样洁白的人生。像他的儿子那样圣洁、诚实、公义、清廉、慈爱、完全。他的话巳经极清楚的指示了我们。“主若显现，我们必要像他，因为必得见他的真体。凡向他有这指望的，就洁净自己，像他洁净一样。”(约壹三章二至三节)。

一个基督徒整个的人生中最重要的就是洁白的生活。如果没有这种生活，无论注重什么都不能满足神的心。今日教会中有些人注重建立大礼堂，有些人注重兴办救济的事业，有些人注重发展布道的工作，有些人注重圣灵的恩赐，有些人注重圣经知识，有些人注重教会的真理，有些人注重预言的应验，但极少有人注重洁白的生活。结果是什么呢？大礼拜堂建筑了几座，救济的事业兴办了不少，布道的工作发展了许多，不少人会说方言，不少人明白圣经，几个新的教会创立了起来，几卷关于预言的书籍出版问了世，同时一般基督徒和为神作工的人们生活中仍是充满了自私、贪婪、诡诈、谎言、淫乱、污秽、嫉妒、仇恨、倾轧、排挤、分争、斗殴、谄媚、欺压、舞弊、营私、毁谤、咒诅、恋世、求名、骄傲、狂妄。神的名不但没有因着那些人的热心和劳力得着荣耀，反倒因着他们受了羞辱，神的心不但没有因着他们的知识和工作得着满足，反倒因着他们受了痛苦。那些人在人面前也许十分热心，十分殷勤，但在神面前却不洁白。他们承认他们是属天的人，但他们的颜色却不是天上的颜色。我们在教会中寻找有热心的信徒并不算难，寻找有恩赐能作工的信徒也可以找到一些，惟独寻找有洁白生活的信徒，真令我们感觉到少得可伶。神所最注重的倒被信徒所忽略。这是多么令人疾首痛心的事阿！

许多热心的信徒有一种错误的观念。他们以为发热心，多作工，便可以讨神的喜悦，圣洁的人生倒被他们忽略过去。还有一些信徒以为多奉献财物便可以多蒙神赐福，却没有想到圣洁的人生具有更大的价值。这些人都需要听撒母耳教导扫罗的话--“听命胜于献祭，顺从胜于公羊的脂油，悖逆的罪与行邪术的罪相等，顽梗的罪与拜虚神和偶像的罪相同。”(撒上十五章二十二至二十三节)。在神的眼中看来，顺服他的命令，有一种圣洁的生活，比奉献财物和热心作工都更有价值，更蒙悦纳。反过来说，如果不顺服神的命令，没有圣洁的人生，无论作多少工，奉献多少财物，在他的面前不但得不着称赞，反倒成为憎恶可咒诅的。自然我们不是反对信徒殷勤作工，热心奉献财物。这都是信徒的本分，是他们应当作的，也是神要他们作的。不过更要紧更宝贵的乃是有一种洁白的生活，换一句话说，就是凡事遵行神的旨意。先作了这件事，以后再作什么都是好的。作的工要被记念，奉献的财物也要蒙悦纳。请想一个父亲向他的子女所要的事物中最重要的是什么呢？是要他们听他的话作他所喜悦的事呢？还是要他们多为他作些工；多给他送些钱财和食物呢？如果一个孩子只知道为父亲作些工，给父亲一些钱财和食物，却不听他的话，不作他所喜悦的事，这个孩子能不能得父亲的喜悦，被称为孝顺的儿子呢？听话的孩子自然需要为父亲作事，需要送钱财和食物给父亲用，并且他所作的所送的都蒙父亲的喜悦。但这些事物却不能代替顺从。一般注重作工注重奉献钱财的信徒，必须改正他们自己那种错误的观念，先注意圣洁顺命的生活，然后再注重工作和奉献。把这个次序颠倒了尚且不可，何况忽略了那更重要的事呢？

有些教会因为特别看见了一两样真理，或是改正了一两样人的遗传，便夜郎自大，任意攻击其他的教会，反对其他的教会，以为只有他们是合乎神心意的教会。其实他们除了那一两样特别看见的真理以外，在生活中没有比别的教会更好的地方。别的教会所有的罪恶他们也有，而且有时还更多。别的教会不洁白，他们也照样不洁白；别的教会藏垢纳污，他们也照样藏垢纳污。他们以为有一两样别的教会所没有的真理，便可以使神心满意足，他们也可以指着这些夸口。殊不知道神所重的并不是这些，乃是敬虔圣洁的生活。

信徒个人也常陷入同样的错误。一个信徒因为有一两样别人所没有的恩赐，或是看见了一两样别人所未曾看见的真理，或是成就了一两样别人所不能成就的事工，他便很容易因此沾沾自喜，藐视别人，自以为是神之骄子。却不知道在神眼中看，这些恩赐，这些真理，这些事工，都算不了什么，只有圣洁的人生才能供他欣赏，使他心满意足。一个信徒的生活不够洁白，不像他的主，别的事便都没有什么价值。

我们的生活洁白了，便可以因此自夸么？断乎不可。因为我们如果有了这种生活，也不过是尽了我们的本分而巳。这并不是我们的功德，也不是我们的特长。纵使我们像我们的主那样洁白，也不过是不辜负神的恩典和期望罢了。如果我们因着我们的生活比别人洁白而自夸，这便证明我们不够洁白，因为我们巳经犯了骄傲的罪，巳经染了污秽。越洁白的人越谦卑，越洁白的人越不自夸。

今日世上的人类在神面前从脚到头都是一片漆黑。有些基督徒虽然比他们好些，但也不过比他们的黑色浅些，再好的也是有许多污点。要寻找像主那样洁白的可以找到几个呢？洁白的信徒虽然稀少，我们的主却不因此降低他的标准。无论世上有没有洁白的人，也无论我们愿意不愿意作洁白的人，他所要的仍是洁白，天上的颜色也仍是洁白。我们若不洁白，便不配穿白衣与他同行，便不配站在他的右边，便不配坐在他的宝座上，与他一同施行审判，与他一同作王。

“我为主被囚的劝你们，既然蒙召，行事为人就当与蒙召的恩相称。”(弗四章一节)。

“那召你们的既是圣洁，你们在一切所行的事上也要圣洁；因为经上记着说，‘你们要圣洁，因为我是圣洁的’。”(彼前一章十五至十六节)

“亲爱的阿，我们现在是神的孩子们，将来如何，还未显明，但我们知道，主若显现，我们必要像他，因为必得见他的真体；凡向他有这指望的，就洁净自己，像他洁净一样。”(约壹三章二至三节)。


荣耀神的基督徒

“你们是世上的盐。盐若失了味，怎能叫它再咸呢？以后无用，不过丢在外面，被人践踏了。你们是世上的光。城造在山上是不能隐藏的。人点灯不放在斗底下，是放在灯台上，就照亮一家的人。你们的光也当这样照在人前，叫他们看见你们的好行为，便将荣耀归给你们在天上的父。”(太五章十三至十六节)。

荣耀神的基督徒不是每日祷告三次的基督徒，不是每日只读几章圣经的基督徒，不是每次会堂中聚会一定出席的基督徒，不是对圣经中的要道都十分通达的基督徒，也不是开口就能滔滔不断讲解圣经真理的基督徒。这些基督徒当中也许有不少是真实信主的，(自然不真信的也有)，也许有不少是热心的。但他们中间有许多人不但不能使神得荣耀，反倒使神因他们受了羞辱，受了亵渎。那些真能荣耀神的基督徒，乃是发出光来照在人前，叫人看见他们是好行为的基督徒。因为我们的主并没有教训我们说，“你们的光也当这样照在人前，叫他们看见你们每日祈祷三次，便将荣耀归给你们在天上的父。”他也没有说，“叫他们看见你们每日读几章圣经，便将荣耀归给你们在天上的父。”也没有说，“叫他们看见你们殷勤出席聚会，便将荣耀归给你们在天上的父。”他也没有说，“叫他们看见你们殷勤出席聚会，便将荣耀归给你们在天上的父。”他也没有说，“叫他们听见你们滔滔讲解圣经中的真理，便将荣耀归给你们在天上的父。”他所说的乃是，“叫他们看见你们的好行为，便将荣耀归给你们在天上的父。”自然祈祷、读经、聚会、通达圣经中的要道，开口为主作见证，用真理教导人，都是基督徒人生中极重要而不可缺的事。但世上的人并不注意我们作这些事，他们所注意的就是我们的行为。在基督徒人生中的各方面和各样事物中与别人最有影响的，就是基督徒的行为，与神的荣耀最有关系的，也就是基督徒的行为。我们所以要警醒祈祷，用功读经，殷勤聚会，追求圣经中的真理，也就是为要藉着这些事使我们的人生更圣洁，更完全，更多得神的喜悦，更多荣耀神的名，更多使人得着我们的服事和助益。我们要为主作见证，领人归主，用真理教导人，也必须有好行为随着，才能使人受感动，使人接受我们所传讲的。神看我们的心，人看我们的行为。我们不能把我们里面的信心、爱心、忠诚、热忱，拿出来给人看。我们所能给人看的只有我们的行为。当然我们若不先有里面的信心、爱心、忠诚、热忱，我们便总不会有真实的好行为，但如果我们没有真实的好行为，我们不但不能表示出来我们里面所有的信心、爱心、忠诚、热忱，恐怕连我们里面是否真有这些，也成为疑问了。

说起来真令人叹息。不用提那些像冰一般冷的基督徒，就连许多热心追求长进的基督徒又何尝不是忽略了这一件极重要的事。他们中间有些人注重祷告，用长时间祷告，迫切祷告，禁食祷告。也有些人用工夫查考圣经，从创世记到启示录，都用过极深的工夫。还有些人参加聚会比一般人更殷勤，无论事务怎样忙碌，天气怎样不好，他们总按时到堂赴会。还有些人很殷勤为主作见证，在人面前侃侃谈论耶稣的事。另有一部分人极有口才，讲起圣经来口若悬河，滔滔不绝，而且讲得丝丝入理，娓娓动听。如果你只看他们迫切祷告，用心读经，殷勤聚会，或听他们开口作见证，讲圣经，你总会想他们一定很敬虔也很圣洁。但及至你与他们同处一些时候，你便看见他们也像一般人那样虚伪说谎，贪财好利，嫉妒恼恨，利己损人，事父母不孝，待朋友不忠，见利就争前，遇害则退后，与人交结同处总是戴假面，用手腕，弄私弊，徇情面。看他们祷告、读经、聚会、作见证，你会以为他们像天使那样高尚，但一看他们的行为，你便知道他们竟与那些属魔鬼的人没有什么很大的区别。如果他们不那样热心祈祷、读经、聚会、作见证，别人倒不太注意他们的行为。就是因为他们那样热心，别人对他们的期望就特别高了起来。他们若没有特别高尚的行为，就会使神受更大的羞辱。经上论到犹太人曾有话说，“神的名在外邦人中因你们受了亵渎。”(罗二章二十四节)。今日使神的名受了亵渎的就是基督徒，尤其是那些在外面的事上特别显着热心的基督徒。

今日大多数的基督徒那样没有好行为，与领导他们的人所给他们的教训实在有很大的关系。本来他们在没有信主以前，一向就深深的沉溺在罪恶中。到他们信主以后，虽然有了新的生命，但他们的肉体和肉体里面的那些罪恶还都照常存在。在教会中负责领导责任的人时常给他们各方面实用的责备，教训、提醒、劝勉，他们还不免在许多的事上软弱跌倒，随从肉体的私欲。如果再不给他们这样的教导，那种结果还堪设想么？自然教会的领袖应当将圣经中的各种要道讲给信徒听，藉以增加他们的信心，鼓励他们的热诚。但责备他们的过失，指引他们行义路，乃是一种最需要的事工。在使徒写给各教会的书信里都是先讲一些要道，随着就给他们许多生活中的教训。教导他们怎样事奉神，怎样与人同处，怎样诚实，怎样圣洁，怎样谦卑，怎样忠心，怎样处家庭、怎样处社会，怎样顾念别人，怎样谨慎自己。今日所谓信仰纯正的教会领袖，有些特别注重救恩，有些特别注重预言。有些特别注重教会的真理，有些特别注重圣灵的恩赐，有些特别注重基督再来的应许。自然这些道理都有它们的价值。不过领路的人只注重讲这些道理中的任何一样，却不教导信徒注重他们的生活和德行，就极容易使他们走到那种有热心，有知识，却没有好行为的地步。我亲眼看见有些信徒很注重传救恩，开口闭口总离不开十字架，然而他们的行为却与十字架的真理背道而弛。我亲眼看见有些信徒很用工夫研究预言，然而他们的人生却极像古时熟习圣经的文士和法利赛人。我亲眼看见有些人很注重教会的真理，然而他们的生活却一点不像教会的元首基督。我亲眼看见有些人特别注重圣灵的恩赐，然而他们的言行却极属肉体。极缺乏属灵的气味。我亲眼看见有些人常常讲论基督再来这件事，然而他们的动作和生活却似乎告诉人说基督永远不会回来。这些人的头脑很发达，明白的真理很多，他们很熟习圣经，他们的舌头和嘴唇也很属灵，他们讲论起属灵的事来真是句句动听，可是他们的生活却与他们所明白的真理和所熟习的圣经，并他们口中所讲的道大相反背，他们的行为也一点不像他们的舌头那样属灵。教导的人是这样教导的，学习的人也是这样学习的。教导的人不觉得这样教导是不对的，学习的人也不知道这样学习是错误的。因此热心的基督徒也许不少，可是荣耀神的基督徒却是寥如晨星了。

我们的肉体真诡诈。它不怕我们注重圣经中任何一样真理，它却最不喜欢我们追求敬虔的生活。因为我们在追求圣经中任何一样真理的时候，同时还可以容许我们的肉体有许多的活动；但我们追求敬虔的生活的时候，我们的肉体便大大的受到限制了。在教会中负着教导责任的人也不怕多讲圣经中的任何一样真理，但他们却不敢多责备信徒的罪恶，多教导圣徒追求敬虔的生活。因为他们如果责备别人的罪恶，他们自己必须先没有可责备的地方，他们如果教导别人追求敬虔的生活，他们自己必须先有敬虔的生活。如果他们不讲这些教训，他们有什么缺点还可以不惹人的注意，不受人的指责。他们一讲这种教训以后，便有千万只眼睛看着他们，千万只手指着他们。如果他们自己还有许多罪恶，势必把自己弄得满面羞愧，无地自容。再进一步说，如果他们自己有许多罪恶，根本他们就不敢也不能责备人，教训人。因为他们责备人的时候，别人要反唇责备他们，他们教训人的时候，别人要对他们说，“你这教训人的，先教训你自己罢。”一般信徒没有敬虔的生活，是因为他们没有受到这种教训和领导。教会中所以缺少这种教训和领导，是因为缺少敬虔的领袖。古人说，“善人是国家的宝贝”。我也可以说，“敬虔的领袖是教会的宝贝。”

还有一小部分教会的领袖，他们自己也许有很敬虔的生活，他们以为别的信徒都像他们一样的敬虔。他们自己诚实，他们以为别的信徒也都没有诡诈。他们很有爱心，他们以为别的信徒都像他们那样不自私。他们以自己的心揣度别人的心。他们一点不知道大多数的信徒是怎样需要严厉的责备和生活方面的教训。他们自己有虔敬的生活可以追求一些较为高深的真理，他们也就用这些真理教导一般的信徒。一般信徒没有他们所有的那种敬虔的生活，头脑里却装满了他们所有的知识。结果都长成了畸形的人。口里会讲高深的真理会批评人，实际的生活却与圣经中的教训和基督徒当有的生活相去几千万里，同时他们还觉得自己比别的信徒强得许多，觉得自己比别的信徒更高尚，更属灵。在今日的教会中到处可以看见这种可怜的信徒。如果你用他们所亟需的教训帮助他们，他们还会批评你太浮浅，批评你程度太低，批评你不明白深奥的真理。他们以为那些生活中实用的教训都是小学的课程，他们这些明白深奥的真理的人，在真道上都是大学校和专门学校的学生，其实他们属灵的生命和实际的生活也许正是满地爬行哑呕学语的七八个月的小孩子呢。对没有敬虔生活的信徒讲深奥的道理，只能把许多属肉体的信徒领到骄傲和自欺的路途上。教导人的这一点上真不可不特别注意阿！

今日的世界上亟需荣耀神的基督徒，更亟需实际生活中教训，尤其亟需有敬虔的生活而且热心领导众人追求敬虔生活的那种教会的领袖。多有一个这样的人，神的名便多得一分荣耀。


基督的香气

“感谢神，常帅领我们在基督里夸胜，并藉着我们在各处显扬那因认识基督而有的香气。因为我们在神面前，无论在得救的人身上，或灭亡的人身上，都有基督馨香之气。在这等人，就作了死的香气叫他死；在那等人，就作了活的香气叫他活；这事谁能当得起呢？”(林后二章十四至十六节)。

在这一段经文中保罗提到两件感谢神的事：第一件，是神常率领我们在基督里夸胜；第二件，是神藉着我们在各处显扬那因认识基督而有的香气。这两件事都是基督徒在基督里所享受的特别的权利。神率领我们在基督里向魔鬼、向世界、向罪恶、向死亡夸胜，这是一件极光荣的事。照样，神藉着我们在各处显扬那因认识基督而有的香气，也是同样光荣的事。

我们都知道化妆品中有一种东西叫作香水。许多妇女们肯费大量的金钱，购买名贵的香水，她们把香水洒在头发、衣服、或手帕上。当她们在街道上行走，或是到人家去访问，或是到交际场所去酬酢的时候，那种芬芳馥郁的香气从她们的身上发出来，使人闻见发生一种快美的感觉，同时她们自己也受人的羡慕尊敬。因此大城市的市场中每年不晓得销售多少瓶香水。

我们作基督徒的人可以不花费一文买香水的钱，却也能从身上发出香气来。这种香气使闻见的人也发生快美的感觉，同时我们自也因此得着人的羡慕尊敬，远超过香水所有的效力。这种香气不是香水所发的香气，也不是世界上其他的香料所发的香气。就是世上最香的花卉所发的香气也不能与它相比。这种香气乃是“基督馨香之气”，说得省略一点，就是“基督的香气”。

这种香气与世上其他的香气有一个不同之点。其他的香气是人用鼻子可以闻见的。但“基督的香气”不能用鼻子闻，却要用眼睛、耳朵、心思、身体去闻。因为这香气就是基督徒被基督的权能改变以后所发出来的善美的言语、行为、生活、品德、和他们为基督所作的见证。他们在未曾信主的时候，也和别人一样，不但没有一点香气，反倒全身都是臭气触鼻，使人闻见作三日呕。及至他们信了基督以后，被基督的大能所改变，被基督的香气所薰陶，渐渐的完全变化过来。从他们身上发出来基督种种的美德──圣洁、诚实、慈爱、公义、谦卑、温柔、勇敢、正直。他们说话行事处处为别人的益处打算，同时却也事事显明了世人的罪恶和不义。他们口中所说的话安慰了许多人，却也责备了许多人。这种香气能使人活，同时却也能使人死。“因为我们在神面前，无论在得救的人身上，或灭亡的人身上，都有基督馨香之气；在这等人，就作了死的香气叫他死；在那等人，就作了活的香气叫他活。”

或有人问说，“基督的香气到底是好东西呢，还是不好的东西呢？如果是好东西，怎么能使人死呢？如果是不好的东西，怎么能称为香气，而且能使人活呢？况且使人活的东西不能使人死，使人死的东西不能使人活，基督的香气怎么能使一些人死，同时又使一些人活呢？基督徒如果言语行为都像基督，都有基督的香气，就应当使一切闻见这香气的人都得着益处，怎么还能使人死呢？”这个问题乍一听，似乎很难解答，但详细一想却也极容易明白。容我们用几段经文来解答一下。

“西面给他们祝福，又对孩子的母亲马利亚说，‘这孩子被立，是要叫以色列中许多人兴起，许多人跌倒，又要作毁谤的话柄，叫许多人心里的意念显露出来，你自己的心也要被刀刺透’。”(路二章三十四节，三十五节)。

“耶稣回答说，‘你们去把所听见所看见的事告诉约翰：就是瞎子看见，瘸子行走，长大麻疯的洁净，聋子听见，死人复活，穷人有福音传给他们。凡不因我跌倒的，就有福了’。”(太十一章四至六节)。

主耶稣是那样圣洁，那样完全，那样慈爱，他还能使人跌倒么？我们一定要回答说“不能”。但约瑟和马利亚抱着婴孩耶稣进入圣殿的时候，那位老圣徒西面竟对耶稣的母亲说，“这孩子被立，是要叫以色列中许多人跌倒，许多人兴起。”主耶稣自己也说，“凡不因我跌倒的，就有福了。”这些话怎么讲呢？我们常常因为说错了话，作错了事，使人跌倒。主耶稣说了什么错话，作了什么错事，使以色列中许多人跌倒呢？不，不是因为他说错了话，作了错事，使许多人跌倒，乃是因为他们知道他是神的儿子，却不信他，看见他的光，却不爱他。

“因为神差他的儿子降世，不是要定世人的罪，乃是要叫世人因他得救。信他的人不被定罪；不信的人罪已经定了，因为他不信神独生子的名。光来到世间，世人因自己的行为是恶的，不爱光倒爱黑暗，定他们的罪就是在此。”(约三章十七至十九节)。

这段话说得多么清楚呢！神差他的儿子降世，不是要定世人的罪。如果他要定世人的罪，他就不差他的儿子来了。神差他的儿子降世，乃是要叫世人因他得救。那样，世人得救了没有呢？是，有一些人因他得了救，但同时还有许多人因着他来，被定了罪。他来不是要定世人的罪，但是有许多人却因着他来被定了罪。这是什么缘故呢？经上的话说得极清楚──“不信的人罪已经定了，因为他不信神独生子的名”。这是世人被定罪的第一个原因。“光来到世间，世人因自己的行为是恶的，不爱光倒爱黑暗，定他们的罪就是在此。”这是世人被定罪的第二个原因。主耶稣到世上来，有些人因他得了救，但还有些人因他被定了罪不是他来定他们的罪，乃是因为他们不信神独生子的名，不爱光倒爱黑暗，因此被定了罪。这般人就是那些“因他跌倒”的人。并不是他叫他们跌倒，乃是他们因为不信以致跌倒。

明白了这段真理，我们便可以明白为什么基督的香气能使人活，也能使人死了。神原是要藉着我们所发的基督的香气叫一切闻见的人都可以得救。如果他们听见我们所说的话，看见我们所有的生活，便受感动，因而悔改信主，他们便活了，便成为得救的人。不幸有许多人听见我们所说的话，看见我们所有的生活，仍是硬心不信，甚至因为我们所发的香气恨恶我们，反对我们。他们因为不信，因为不爱光倒爱黑暗，便被定了罪，便死了，便成为灭亡的人。神原是要藉着基督的香气使人活，只因为人自己不信，便死了。“在这等人，就作了死的香气叫他死，在那等人，就作了活的香气叫他活。”香气仍是那种香气，人因为有信有不信，便有了得救和灭亡的分别。

好严重的一件事实！基督徒身上所发的基督的香气能使人死，也能使人活。使人活，原是神的希望，也是我们的希望。但因着人的不信，使人死，也成为一种不可避免的结果。无论使人死或使人活，我们总应当显扬发散基督的香气。不然，我们便辜负了神的委托，便失去了基督徒的价值，便放弃了我们对世界所当尽的本分。说得再严重些，我们简直不配称为基督的门徒。

阅者，你身上有基督的香气么？世人在你身上看见什么特别的表现么？你与世人有多少分别呢？世人在你身上能看见你的主么？他们能从你的口中听见基督的声音么？他们能在你的身上看见基督的德行么？如果不能，你便成为一个没有香气的基督徒，成为失了味的盐，成为不发光的灯。这是多么可怜可哭的一件事阿！

“我们怎样方能有基督的香气？”实在是一个值得思索的问题。有香气的东西可以分为两种。一种是本身有香气的。另一种是本身没有香气，因为被有香气的东西所薰染，然后有了香气的。香水本身是有香气的。衣服是没有香气的。但你把几件衣服放在一只箱子里，再放一些香水在里面，然后把箱子盖好，过了一些日子，再把衣服取出来，你会闻见每件衣服都放出香气来。衣服本来是没有香气的东西，怎么会放出香气来呢？那就是因为它们长时间被香水的香气所薰染的缘故。北京人最喜欢用茉莉花薰茶叶，他们把芬芳的茉莉花和茶叶都放在密闭的器皿里头，经过很长的时候，茶叶便满了茉莉花的香气。基督徒的身上有基督的香气，也是这样的一种经过。基督是有香气的，我们是没有香气的。只因为我们和基督有亲切的交往，就渐渐被他所薰染，有了他所有的香气，因此基督的香气便在我们身上发散出来。我们与基督的交往越多、越久、越密，我们的香气就越增加，越浓厚，别人在我们的身上也就越多看见基督，越多得着我们给他们的助益。本身没有香气的东西，若没有人把它和有香气的东西放在一处，它没有任何方法能使自己发出香气来。照样，我们若离了基督，也总不能自己发出香气。如果我们与基督的交往不够多，不够密，我们便不必希奇我们为什么不能多显扬基督的香气了。

写到这里，我想起来在十几年以前，青岛有一些追求灵恩的信徒在聚会的时候闻见了香气。有些人说，他们所闻见的香气像玫瑰花的香气；也有些人说，他们所闻见的像桂花；还有些人说，他们所闻见的像茉莉；又有些人说，他们所闻见的好似花露水。他们称他们所闻见的香气为基督的香气。他们有一个时期很热烈的传述这种香气。这种传述也吸引了不少人渴慕灵恩。前些年在北京的一个教会中有一个传道的人去了世。跟随他的人对人传述说，他的身体被放在棺材里以后，常常从他的棺材里发出香气来。到他们为他发丧的时候，一路走着还可以闻见他的棺材里所发的香气。他们所闻见的香气究竟是实在呢？还是他们的幻觉？我当时未曾在场，因此不敢武断。如果实在有，是人用什么方法散放的呢？还是出于其他什么神秘的来源？我也无法肯定。但有一件事我敢确说──这些香气绝对不是圣经上所说的“基督的香气”。世人不需要玫瑰花，茉莉花，桂花的香气，不需要花露水的香气。这些香气也不能使人看见基督，不能使人得救。世人所需的是基督徒生活中的香气──基督徒在生活中表显基督的圣洁完全的德行，为基督作活泼有能力的见证。只有这种香气能使人认识基督，使人信靠基督，得着救恩。至于一个人死了以后从棺材里发出香气来，这更不值一谈了。他活着的时候如果真有基督的香气，这种香气的价值远超过棺材里的香气千百万倍。如果他活着的时候并没有基督的香气，不用说他死了以后从棺材里发出香气来，纵使他的坟墓昼夜不断的发出香气，除了供给好奇的人一点谈话的材料之外，对世人并没有一点什么补益。可叹！可叹！这种毫无价值的香气竟这样引起许多人的注意、羡慕、传述，和追求；至于那最有价值，最有功效，最宝贵，最重要的“基督的香气”，倒为人所忽略。想到大多数信徒的无知和错误，真令人不能不仰天长叹了。

愿神赦免我们以前的愚昧和失败，怜悯我们，复兴我们，“帅领我们在基督里夸胜，并藉着我们在各处显扬那因认识基督而有的香气。”上章目录下章


你愿意讨谁的喜欢呢？

“我现在是要得人的心呢，还是要得神的心呢？我岂是讨人的喜欢么？若仍旧讨人的喜欢，我就不是基督的仆人了。”(加一章十节)。

“我们的劝勉不是出于错误，不是出于污秽，也不是用诡诈。但神既然验中了我们，把福音托付我们，我们就照样讲，不是要讨人喜欢，乃是要讨那察验我们心的神喜欢。”(帖前二章三节，四节)。

从这两段经文中，我们看出来保罗心目中所注重的一件要紧的事──讨神的喜欢。他曾在两条不同的道路前面作过一次决定性的选择。这两条道路中的一条是讨神的喜欢，另一条便是讨人的喜欢。他知道他决不能同时走这两条道路，必须选择一条，舍弃一条。他选择了前面的一条，舍弃了后面的一条。他对加拉太的教会说明了他的决心──“我现在是要得人的心呢，还是要得神的心呢？我岂是讨人的喜欢么？若仍旧讨人的喜欢，我就不是基督的仆人了。”他又对帖撒罗尼迦的教会叙述了他作工的方针──“但神既然验中了我们，把福音托付我们，我们就照样讲，不是要讨人喜欢，乃是要讨那察验我们心的神喜欢。”

每一个基督徒都必须在这两条道路中选择一条，或是讨神的喜欢，或是讨人的喜欢。没有一个真实信主的人不想讨神的喜欢，但决定心志不讨人的喜欢只求讨神喜欢的人，却像晨星那样稀少。大多数基督徒都想顾到两面。他们愿意讨神喜欢，但也要想讨人喜欢。他们愿意听见神说他们好，也愿意听见人说他们好。他们希望得神的称赞，也希望得人的称赞。他们不知道这两方面是绝对不能兼顾的。如果世上所有的人都是敬畏神遵行他旨意的，我们便能讨神的喜欢，也讨人的喜欢，因为神所喜欢的和人所喜欢的都是一样。但事实告诉我们说，世上绝大多数的人都是悖逆神的。不用说不信神和拜假神的人是这样，就连那些自称为属神的人中间，大多数也是不敬畏神不遵行他的旨意的。要讨这些人的喜欢，就决不能讨神的喜欢；要讨神的喜欢，也决不能讨这些人的喜欢。如果我们要讨神的喜欢，也要讨人的喜欢，结果必定弄得两面都够不上，既不能得神的喜欢，又不能得人的喜欢。

撒但败坏信徒最毒的方法不是直接引诱他们犯罪。他知道他们不敢也不肯故意犯罪。他所用最毒的方法乃是模糊他们的意识，使他们在许多事物上认识得不清楚。在这种情况之下，他便一步一步的领他们走错路。在讨神喜欢和讨人喜欢这两件事上也是如此。他欺骗他们，使他们认为他们同时可以讨两方面的喜欢。在起初的时候，他们一半想讨人的喜欢，一半想讨神的喜欢。过一些时候，他们便多半想讨人的喜欢，少半想讨神的喜欢。到了最后，他们便只想讨人的喜欢，不再想讨神的喜欢了。感谢神，他在圣经中极清楚的指示我们，使我们知道这两件事是决不能同时兼顾的。如果要讨神的喜欢，就不要想再讨人的喜欢；如果要讨人的喜欢，就不要想再讨神的喜欢。

有些信徒明白应当专一讨神的喜欢，但他们因为有几点顾虑，便不敢这样作。他们第一点顾虑的是怕因此受损失，第二点顾虑的是怕因此受羞辱，第三点顾虑的是怕因此受逼迫。如果我们一心要讨神的喜欢，这几件事确实要临到我们的。有时我们要遭遇其中的一样，也有时两样，还有时三样都要临到我们。我们今日还活在身体中，怕受损失，怕受羞辱，怕遭逼迫，都是很自然的，并不是什么希奇的事。但神却要我们肯为他的缘故忍受这一切。如果我们肯为讨他的喜欢甘心受损失，受羞辱，受逼迫，便足可证明我们真是敬畏他，尊重他，爱他，他一定要因此厚厚的赐福给我们。我们为讨神的喜欢所受的损失最后必变为利益，所受的羞辱最后必变为荣耀，所受的逼迫最后必变为福分。亚伯拉罕为讨神的喜欢，曾甘心把他老年所生的独生子以撒献给神作燔祭。神看见他的心意和他的顺服，不但没有容许他杀害以撒，而且把极大的福分赐与他，对他说，“你既行了这事，不留下你的儿子，就是你独生的儿子，我便指着自己起誓说，论福，我必赐大福给你，论子孙，我必叫你的子孙多起来，如同天上的星，海边的沙，你的子孙必得着仇敌的城门，并且地上万国都必因你的后裔得福，因为你听从了我的话。”(创二十二章十六节至十八节)。

我们都愿意讨神的喜欢。也许我们自己也认为我们确实是在那里讨神的喜欢。但我们必须经过试验，才能知道我们实际的情形。如果我们因为怕受损失、羞辱、逼迫，以致不敢完全顺服神的命令，那便证明我们并不是完全讨神的喜欢。如果我们因为想逃避损失、羞辱、逼迫，便设法讨人的喜欢，那也足可证明我们并不是完全讨神的喜欢。如果我们为讨神的喜欢，不怕受任何损失、羞辱、逼迫，也不惜付任何代价，那才证明我们实在是一心一意的讨神的喜欢。明白了这个原则以后，我们便应该把自己的利害、得失、荣辱、毁誉、祸福、生死，一概置之度外，只有一个心意──怎样讨神的喜欢。凡是神所喜悦的话我们都要说，凡是神所喜悦的事我们都要作。反过来说，我们决不说一句神所不喜悦的话，不作一件神所不喜悦的事。在大事上是这样，在小事上也是这样。

还有一件重要的事，是我们必须注意的，就是当我们决意要讨神喜欢的时候，我们必须以他的真理为我们行事作人惟一的法则。只要我们所作的事确是合乎他的命令，便不必问人是否赞许我们，是否说我们好。人所认为好的事，有一些在神眼中是不好的。我们只应当希望神说我们好，却不可希望人说我们好。有些信徒怕使神的名受羞辱，受毁谤，便尽力照着人所认为好的去作。他们以为如果他们能满足人的期望，他们便能使神的名藉着他们得荣耀。当他们这样作的时候，他们极容易把他们的注意力都集中到人的身上，因此在不知不觉中，事事都想顺着人的意思去作，却把神的旨意放在一旁，从此便走上了堕落的道路。

魔鬼不但能藉着坏事使我们陷在罪中，他也能藉着好事使我们陷在罪中。他不但能藉着我们所作的恶事使我们离开神，他也能藉着我们所作的善事使我们离开神。他不但在我们走下坡路的时候能领着我们跟随他走，他也能在我们追求上进的时候领着我们跟随他走。只要我们的心不专一向着神，他在我们的身上就有办法。如果我们不顾一切，只知道一心一意讨神的喜欢，他要束手无策，一筹莫展了。

讨神的喜欢不但是最安全的道路，也是最省事的道路。如果你要讨人的喜欢，你就必须看看这个人的脸色，再看看那个人的脸色；揣度一下这些人的心理，再揣度一下那些人的心理；环境更换，你也必须立时随着环境更换；时代改变，你也必须赶快随着时代改变。不然，你就会触犯了这些人或那些人，你就会适应不了环境，你就会赶不上时代。在这种情形之下，你的心中不但不能享受安息，而且要终日度着忧愁挂虑烦恼战兢的生活。如果你要讨神的喜欢，便没有这种痛苦了。你不必看人的脸色，也不必揣度人的心理，更不必考虑怎样适应环境，怎样赶上时代。这样，你一定会无忧无虑，你一定要享受完美甘甜的安息。讨人喜欢的人似乎是聪明，其实是愚昧到极点；讨神喜欢的人看着似乎愚昧，其实他们是世上最明智的人。

阅者，你愿意讨谁的喜欢呢？


神的旨意

“弟兄们，我以神的慈悲劝你们，将身体献上当作活祭，是圣洁的，是神所喜悦的，你们如此事奉乃是理所当然的。不要效法这个世界，只要心意更新而变化，叫你们察验何为神的善良纯全可喜悦的旨意。”(罗十二章一节，二节)。

“不要作糊涂人，要明白主旨意如何。”(弗五章十七节)。

“神的旨意”这一个名词是一般热心的基督徒们口中所常说的，也是他们心中所愿意明白的，同时也是他们常常弄错的。许多基督徒以自己的意思和希望当作神的旨意。又有许多基督徒以他们所景仰的人所说的话为神的旨意。还有一些基督徒以欺骗人的人所说的谎言为神的旨意。明明不是神的旨意，他们偏说是神的旨意。在他们这样说的时候，他们的心中还确实认为是神的旨意。及至遭了失败，惹了祸患，才悔悟是自己的错误。还有的人至死不悟，始终以自己的意思或人的话为神的旨意。这种人真是可怜到极点！

神的旨意究竟是不是难明白的呢？是难明白的，但也是最容易明白的。难明白，因为极老练，属灵的程度极高的信徒，有时也需要在一些事上求问神的旨意。容易明白，因为神的旨意已经都显明在他所赐给我们的圣经里；我们只要用心查考圣经，把神的教训丰丰富富的存在心中，便很容易明白神的旨意。神未曾在圣经中把我们人生中的每一件大小事应当怎样作，或不应当怎样作，都一样一样的写出来教训我们，但他却把一切作人的原则都指示我们了。他指示我们怎样事奉神、荣耀神；他指示我们怎样孝敬父母，教养子女。他指示我们夫妻应当怎样同处；他指示我们主仆应当怎样相待。他指示我们应当怎样待邻舍；他指示我们应当怎样待仇敌。他指示我们应当怎样作事；他指示我们应当怎样为人。他指示我们应当怎样得钱；他指示我们应当怎样用钱。他指示我们应当如何劳力；他指示我们应当如何休息。他指示我们如何防备试探；他指示我们如何抵挡魔鬼。他指示我们贪心的危险；他指示我们纵欲的祸害。他指示我们应当如何传扬福音；他指示我们应当如何谨慎自己。我们把这些原则都牢牢存记在心中，无论遇见什么事，他的灵便会藉着这些真理教训我们，引导我们，使我们不偏左，不偏右，完全行在神的旨意中。

神的旨意既是这样容易明白，为什么大多数的信徒对于神的旨意总是如同行在五里雾中，不是认不清楚，便是以自己的意思或人的话语当作了神的旨意呢？这个问题在我们上文所引的经文中可以得着答案；“不要效法这个世界，只要心意更新而变化，叫你们察验何为神的善良纯全可喜悦的旨意。”这里使徒教训我们“不要效法这个世界”，又教训我们“只要心意更新而变化”，这样，我们才能“察验何为神的善良纯全可喜悦的旨意。”反过来说，如果我们仍效法这个世界，使我们的心意仍像以前未归向神的时候，那样贪慕世上的富足、财利、名誉、虚荣、享受、宴乐，我们便不能察验何为神的善良纯全可喜悦的旨意。我们如果不能明白神的旨意，并不是因为神的旨意是隐晦难以明白的。乃是因为我们的眼睛被蒙蔽住。那蒙蔽我们眼睛的事物就是“这个世界”上的种种事物。一个信徒如果不将这个世界上足以蒙蔽他的眼睛的事物完全弃掉，使他的心变化过来，他无论信主多少年，无论如何熟悉圣经，无论怎样热心，他也不能明白神的旨意。纵使他明白了神的旨意，他为了要求达到他属世界的希望和好处，他也不肯承认那是神的旨意，却用自己的意思代替了神的旨意。

举一个例子来说罢，一个信徒离了学校要去任事，同时有两处聘请他。一处收入丰富，但所作的事却有许多的黑幕、欺骗、谎言、诈伪。另一处的事工是光明正大与社会有补益的，但每月的薪金却比第一处少得多，虽然也够他的需用，但不能多有享受，多有积蓄。本着圣经中的教训，毫无可疑的，神的旨意是要他就第二处的事了。但他如果贪爱世上的财利与享受，他便会说，“就了第一处的事，可以多有金钱帮助教会，发展圣工，又可以救济穷苦的信徒，使许多人得好处。”这样，他便认为就第一处的事为神的旨意了。再举一个例子说，一个青年女信徒遇见两个男子向她求婚。第一个不信主，但家境富足，资格又高。第二个是基督徒，但仅仅能维持一家的温饱，毫无积蓄与资产，学识又不及第一个人。本着圣经中“你们和不信的原不相配，不要同负一轭”的教训，毫无可疑的，神的旨意是要她拒绝第一个人的请求了。但如果她爱慕虚荣，希望享受，她便会说，“我与那位不信的人结婚，正可以帮助他，引领他信主。至于那位已经信了的人，并不再需用人的领导。我愿意为主的缘故去救那位不信的人。这一定是神的旨意。”再举一个例子说罢，一个青年人要投考一个学校，无奈他的岁数已经过了那个学校所限的年龄。这时有人为他出主意，说一句谎话，少报几年岁数。本着圣经中的教训，毫无可疑的这不是神的旨意，但他因为希望得着一张毕业证书，将来容易在社会上作事，便说，“我希望多有一些知识和技能，将来好在世界上多服事神，服事人。虽然我虚报岁数有些不对，但我为这事也曾祷告过，如果不是神的旨意，就使我不能被考取。但如今我已经被考取了，这足可证明是神的旨意。”以上的几件事按着圣经中的真理看来，都不是神的旨意。但那几个人因为心被世界上的事物所蒙蔽便再看不清楚。他们爱恋世界，效法世界，他们的心意没有更新，没有变化，所以他们不能明白什么是神的善良纯全可喜悦的旨意。明白了这个真理，我们便知道如果我们要明白神的旨意，必须求神把我们爱慕效法世界的心思和生活都为我们改变过来，使我们的心意完全变化，使我们完全与神同心，使我们爱他所爱的，恶他所恶的。这样，我们便极容易明白他的旨意了。

我们对于已经明白的真理能否遵行，这与明白神的旨意也有极大的关系。神的旨意有一些是极容易明白的，是我们信主以后便了如指掌的。如果我们对于这些能身体力行，毫不怠惰，他的灵便引导我们更进一步而明白较难明白的。但如果我们已经明白的不能遵行，不但不能再进而明白较难明白的，就连我们已经明白的，渐渐也会不明白了。“凡有的，还要加给他，叫他有馀；没有的，连他所有的也要夺过来。”(太二十五章二十九节)。这个真理不但在我们将来见主的时候要实现，就是在今日我们还在世界上的时候，神就开始这样待我们了。如果一个信徒对于他已经明白的一切教训不肯竭力遵行，却不住的说愿意明白神的旨意，就是到死他也明白不了。我们看见许多基督徒的生活中充满了各样的不义，自私自利，说谎行诈，贪财求名，嫉妒恼恨。他们明知道这些都是神所憎恶的，却不肯离开。同时他们知道孝敬父母，友爱弟兄，怜悯穷人，善待仇敌，作事应当尽忠，待人应当有信，与异性的人往来存心应当清洁，见别人的财物不当妄起贪念。他们明白这些教训如同他们明白二加二是四那样的清楚。但他们所行的却是与他们所明白的背道而驰。同时他们却不断的说他们寻求神的旨意，愿意明白神的旨意。这种现象真令人看了疾首痛心，欲哭无泪。

我们明白神的旨意与我们熟悉圣经是有大关系的。神的旨意既都在圣经中向我们显明，当然我们越多明白圣经，越多熟悉圣经，也就越容易明白神的旨意。但这需要我们殷勤用工夫查考圣经，玩索背诵圣经中重要的话语。懒惰的人不肯这样作，所以他们也就不容易明白神的旨意。你要多明白一个人的心，必须多听他说话，而且留意他所说的，思索他所说的。我们要明白神的心意也是如此。我们查考圣经的时候，切不可像走马看花那样，看的时候毫不留心，草草看一遍就算完事，看过以后自然不会有什么深刻的印象。也不可只注重圣经中的知识，像读历史、地理、生物一样。神学生在学院里读圣经就是这样。我们读圣经应当像一个儿子读父亲从远方寄给他的书信，那样用心去看父亲吩咐他怎样作人，怎样处世，怎样孝亲，怎样爱弟兄姊妹，怎样勤劳，怎样治家，怎样防备恶人的诱惑，好使父亲在外面放心喜乐，他也尽了为儿子的本分。同时又从这封信里领会了父亲的爱，知道了父亲给他什么好处叫他享受。只有存着这种心意去读经，方能明白神的旨意，方能享受读经最大的利益。那些拿圣经当课本去读的人是得不着这种好处。

有一班懒惰的信徒不肯费这样的事。他们不愿意多用工夫去读经。他们更不肯多费心思去思索记忆圣经中的话语。他们选择了一种最省事的法子，就是遇见不能解决的事，便用翻圣经的方法去求问神的旨意。把圣经拿在左手中，用右手一翻，然后从翻着的那一面里找出一段教训来，便认为那是神的指示。不问那段教训与自己的景况适合不适合，也不问那段教训是因为什么写的，是给什么人的。断章取义，附会穿凿，硬说那是神的旨意。如果有人看他们所作的不对，因而加以劝戒，他们说他们已经清楚得了神的指示，决不肯听从别人的规劝，甚至斥责劝他们的人为撒但，为拦阻他们顺服神的。却不知道断章取义是撒但迷惑热心的信徒所用的最好的方法中的一种。古时他向主耶稣施行三次诱惑，其中有一次就是断章取义的引用圣经中的话语。主耶稣因为熟悉圣经便胜过了他。我们不这样翻圣经，尚且需要防备撒但用这种方法欺骗我们。若再用这种方法，岂不是把刀放在敌人手中么？

还有一些信徒每作一件事都去求问是不是神的旨意。就连那些明显是神的旨意的事，他们也去求问。如果求问的结果都是正确的，那无非是多费些事罢了。可是有些时候明明是合乎神的旨意的事，在他们求问以后竟认为不是神的旨意，因此放弃不作。这种求问岂不是不如不求问么？我们遇见一件事所以要求问是不是合乎神的旨意，就是因为我们弄不清楚。那些已经弄清楚的事还求问什么呢？前些年有一个传道的人讲道说，“我无论作什么事，都先求问是否合乎神的旨意，就连我每次吃饭以前也是求问神许可不许可我吃。”也许有人要认为这个人最虔诚，但我却说这种教训根本不对。我每次吃饭以前并不求问神是否许可我吃。我谢了恩就吃。因为我清楚知道神要我在当吃饭的时候就吃饭。我每天晚间也不求问神是否许可我睡眠，因为我清楚知道神要我在困倦疲乏的时候睡眠。我家中的人患病卧在床上的时候，如果不是有更重要紧急的事工等待我去作，我便去服事他们。我的邻舍遭遇患难困苦的时候，如果不是有什么可疑的情形，我便去帮肋他们。还有许多事我已经清楚知道是不合神的旨意，我便拒绝不作。我也不再为这些事求问神。比如说有人劝我去买奖券，或买一些来源不光明的东西，我当时便拒绝不买，不再求问神是否许可，因为我十分清楚知道神决不许可我买这些东西。或是有人作一件不诚实的事，请求我为他作一个保，我当时便推辞不作，不再求问神是否许可，因为我清楚知道神决不许可我帮助人行欺骗。一个作校长的基督徒如果遇见朋友为学生托人情，在考试的时候无论这个学生的成绩及格不及格，总求设法取上他。这个校长只能严词拒绝。一个作医师的基督徒如果遇见亲友不愿意注射防疫针，却求他签发一张注射证，这个医生只能回答说，“办不到”。一个作警察的基督徒检举一个犯法的人的时候，那个人拿出一卷钞票来行贿，这个警察只能把钞票交还他，把他带到警察局去。一个作推事的基督徒审问一件案子的期间，被告或原告托出亲友，带着大批的礼物送到他家中，请求他在裁判这件案子的时候帮一些忙。这个推事只能请他们把礼物带回去，仍然按着公义和法律判决这件案子。这一类的事都是每一个基督徒清楚知道是不合乎神的旨意的，所以就不需要再为这些事求问神。如果你清楚知道不是神的旨意，还去求问，那便证明你存心不正，希望神许可你作这件事，好使你得着一些利益，或因此避免别人的误会与逼迫。纵使你不是这样存心，你这样作也是试探神。撒但就趁这机会给你一种错误的指导，引领你走入迷途，使你陷在罪恶当中。

我们明白神的旨意多少与我们和神的交通亲疏是成正比例的。一个儿子越多和父亲谈话，和父亲亲近，他便越多明白父亲的心，这个道理是很浅近容易明白的。我们和神中间的关系也是这样。一个多亲近神，多祷告，多安静在神面前的基督徒，总是比其他与他同等的基督徒更多明白神的旨意。神有许多高深美好的旨意，只有在我们进到他面前安静等候的时候，他才显明给我们。退一步说，若不是我们常与神交通，就连那些平凡的真理我们也不能清楚了解，甚至还能颠倒了是非，淆乱了黑白。一个信徒如果平日总不见神的面，总不与神交通，一旦遇见难解决的问题，难处理的事情，要求问神，要明白神的旨意，若不是神特别怜悯他，大约他的求问与缘木求鱼的结果相差总不会太远。我们常常以“勤祷告，多读经”的话语自勉勉人，并不是愿意把宝贵的时光都消耗在这两件事上，实在是因为我们能否多明白神的旨意，处世作人能否都在正轨上，我们能否不陷在撒但的纲罗里，能否多承受神所赐的福分和恩典，这些事都与这两件事极有关。

在我们遇见歧路当前，不知道怎样走方合乎神的旨意的时候，我们除了谦卑俯伏在他的足前求他的指示以外，如果在我们旁边有比我们更敬虔，更老成，更多明白神的旨意，更有见识的圣徒，我们应当向他们求指导。神所以在教会中把各样的恩赐分给人，就是要他们互相作肢体，彼此帮助。那些比我们更敬虔，更老成的圣徒，因为离神近，经过的事情也特别多，常能在我们徘徊歧途的时候，说几句话，就能使我们看清楚当走的正路。但不可讯问那些不敬畏神的人，年青无识的人，和那些一味迎合你的心意而说话的人。这些人的指导不但不能帮助你更多明白神的旨意，只能使你陷在罪恶和危险当中。罗波安初登王位的时候，以色列民众请求他减轻他们的负担。他不知道是否应当允诺，他求问那些从前侍立在他父亲面前的老年人，他们给了他极好的指导，叫他俯从民情，允诺他们的请求。可惜这个无知的人不听从他们的话，再去求问他的少年的朋友。这些少年人只顾自己的好处，丝毫没有爱民的心，而且没有见识，不知道世途的艰难，正像井底的蛙一样。他们迎合罗波安的心，见他问过老年人以后再来问他们，便知道他是不喜欢接纳老年人的建议，因此便劝罗波安拒绝百姓的请求，而且用严厉的话回答他们。这样一来，祸患便临到了。民众背叛了罗波安，打死他所差来的人，另立耶罗波安为王，以色列也因此分为两国。到那些年轻无知的人或一味迎合你的心意说话的人面前去求指导，还不如不去的好。


今日的圣殿

“岂不知你们是神的殿，神的灵住在你们里头么？若有人毁坏神的殿，神必要毁坏那人；因为神的殿是圣的，这殿就是你们。”(林前三章十六节，十七节)。

“你们要逃避淫行。人所犯的无论什么罪，都在身子以外，惟有行淫的是得罪自己的身子。岂不知你们的身子就是圣灵的殿么？这圣灵是从神而来，住在你们里头的，并且你们不是自己的人。因为你们是重价买来的，所以要在你们的身子上荣耀神。”(林前六章十八至二十节)。

“你们和不信的原不相配，不要同负一轭。义和不义有什么相交呢？光明和黑暗有什么相通呢？基督和彼列有什么相和呢？信的和不信的有什么相干呢？神的殿和偶像有什么相同呢？因为我们是永生神的殿；就如神曾说，‘我要在他们中间居住，在他们中间来往；我要作他们的神，他们要作我的子民’。”(林后六章十四至十六节)。

在今日的教会中，我们常听见人称信徒聚会的房子为圣殿，就如某处要建筑一座礼拜堂，就说豫备建造圣殿。在会堂中祷告的时候就说，“感谢神，引领我们到你的圣殿来敬拜你；”勉励信徒常去聚会，就说，“不要忘记常到圣殿里去聚会”。这些信徒以为今日各处信徒聚会的会堂就是神今日在世上的圣殿，如同古时耶路撒冷的圣殿一样。但如果我们回到圣经里去详细考查，我们便发现神告诉我们说，新约时代的圣殿不再是人手所造的，如同以色列人的圣殿一样，新约时代的圣殿乃是“圣徒的身体”。上文所引的三段经文极清楚的向我们解明了这个真理。“岂不知你们是神的殿，神的灵住在你们里头么？”“神的殿是圣的，这殿就是你们。”“岂不知你们的身子就是圣灵的殿么？”“因为我们是永生神的殿”。这些话都很明显的告诉我们，圣徒的身体就是神的殿。是，今日的圣殿就是圣徒的身体，却不是人手所建的房屋。我们当称信徒聚集拜神的地方为会堂，或礼拜堂，或聚会的地方，却不可称那些地方为圣殿，免得圣徒因着以为房屋是圣殿，以致忘记了他们自己的身体是圣殿。

这是何等奇妙的真理，也是何等贵重的事实！我们的身体是神的殿。这真是我们想都未曾想到的事。多年沉溺在罪恶中，遍染了污秽不义，放纵可耻的情欲，事事与神为敌的人，竟因着基督的宝血得了洁净，受了圣灵的膏，成为神所居住的殿。我们以为像我们这样败坏的人，蒙神的赦免收留，已经是恩施格外了，那里想到神肯以我们的身体作为他所居住的圣殿呢！

“神的殿”是何等伟大，何等神圣，何等崇高的一个名词。神的灵住在这个殿中。他要在这个殿中彰显他的荣耀。他要从这个殿中发出他的怜悯。他要藉着这个殿使许多人蒙福。如果我们确知神在我们身上所要作的事，我们将要怎样喜乐感恩，又要怎样战兢谨慎呢？

既知道我们的身体是神的殿，便应当从我们心中和身上除掉一切不义的思想言语和行为，使我们的心身在神面前常常圣洁、诚实、公义、谦卑，好使神能欢欢喜喜的住在我们里面，而且在我们身上彰显他的荣耀。既知道我们的身体是神的殿，便应当弃绝一切不义的交际、友朋、娱乐、财物，免得使这殿被玷污，以致招神憎恶，受神咒诅。既知道我们的身体是神的殿，便应当尽心保守这殿，不使这殿因着我们的疏忽，懒惰、放纵、任性、受摧残、遭毁坏，以致成为一个残破不完整的殿，使神的心忧伤，使神的名受辱。

在上面所引的第二段经文中，保罗特别的警戒圣徒要逃避淫行。因为“行淫的是得罪自己的身子”，也就是得罪神的殿，玷污神的殿了。淫乱的罪是何等普遍的罪，也是圣徒何等容易犯的罪。许多信徒是那样眼睛满了淫色，心中满了淫念。许多信徒是那样常常读污秽的书籍，看淫邪的电影，谈不洁的话语。许多信徒是那样在自己配偶以外恋慕其他异性的人，先是交友，继是恋爱，最后便陷在淫乱的罪恶中。许多信徒在暗中有一些不可告人的恶习惯，以致把那本来强健的身体毁坏得软弱不堪。这些信徒都亟需听圣灵藉着保罗警戒他们的话说，“你们要逃避淫行。人所犯的无论什么罪，都在身子以外，惟有行淫的是得罪自己的身子。岂不知你们的身子就是圣灵的殿么？这圣灵是从神而来，住在你们里头的，并且你们不是自己的人。因为你们是重价买来的，所以要在你们的身子上荣耀神。”想到我们的身子是神的殿，神的灵住在我们里头，谁还敢因着淫行玷污自己的身体呢？再想到我们是神用他儿子耶稣的血作重价买来的，谁还肯因着淫行玷污自己的身体呢？

在上面所引的第三段经文中，保罗提醒圣徒不要与不信的人相交。他说明圣徒是神的殿。神的殿和偶像怎样没有相同，信的和不信的也是照样不可相交。如果我们与不信的人相交，(不是说有来往，乃是说发生密切的友谊和关系，)便是玷污神的殿。如果我们确实的明晓我们的身分和地位，我们也就自然而然的知道自重，不肯与不信的人结交了。

上面所引的第一段经文说的更严重了。“若有人毁坏神的殿，神必要毁坏那人。”我们若因着嫉妒分争毁坏了神的殿，(别的圣徒)，神必要毁坏我们。我们若因着自己的罪恶过失使神的殿(别的圣徒)受败坏，我们自己也必受败坏。我们当记得如果我们使别的圣徒受亏损，便是使神的殿受亏损，也就是使神受亏损了。谁敢这样胆大妄为呢？

除了以上所说的几件得罪神的事以外，还有一件事也是同样的得罪神，但许多热诚的基督徒常这样作，还不知道是得罪神，就是他们任意摧残毁坏自己的身体。他们忘记了这身体就是神的殿。他们虽然不像那些不信的人，因着染嗜好、纵情欲、摧残自己的身体，却因着怠惰疏忽，没有节制，遇事任性，或贪图虚荣，以致毁坏了自己的身体。他们中间有些人不按着时候吃喝睡眠，使身体受了亏损；也有些人吃喝睡眠过度，使身体受了影响；有些人任意行事，不顾神为他们的身体所定的规则，以致健康遭了破坏；还有人贪图虚荣，以能克苦自己的身体为荣耀，以致将身体弄得瘦弱不堪。他们为神的荣耀和工作，本来应当(而且也能够)吃些合宜的食物，有些正当的休息和享受，但他们因为许多信徒以能吃苦为荣耀，为美德，所以故意过着一种克苦己身的生活，好博得一些信徒的称赞，却把神的殿(就是他们自己的身体)弄得软弱不堪，以致神不能在他们身上充分的彰显他的荣耀，也不能作成他在他们身上所要作成的事工。他们也许自己一点还不知道这是得罪神的事，但什么时候他们明白他们的身体是神的殿，他们必定会因着以前的无知惭愧懊悔了。

如果我们都彻底明白圣徒的身体就是圣灵的殿，我们不只不敢犯罪玷污这殿，不敢疏忽毁坏这殿，我们也要保守这殿，不使它在极小的事上受亏损，染污秽；我们要殷勤洗濯我们的身体，穿洁净整齐的衣履，保守神所赐给我们的本有的美丽和尊严，不肯毁伤我们身体上的任何部分，就如拔眉毛，穿耳孔，扎腰，缠足等等的事。我们也不肯用人工改变神所给我们的本来面目，就如擦胭脂，抹白粉，烫头发，染指甲等等的事。如果我们明白我们的身体是神的殿，我们便看出来，信徒若随从不敬畏神的人去作这些事，真是一件侮辱神，得罪神的事，同时信徒若是囚首丧面，遍身污垢，衣履不洁净整齐，也是一种轻慢神的表现。

信徒的身体是神的殿，这是何等宝贵的一种真理。我们彻底明白了这个真理以后，我们便知道应当怎样尊重自己，也知道应当怎样尊重其他的圣徒，知道应当怎样保守自己的身体使它圣洁健康，也知道应当怎样帮助其他的圣徒这样作。当我们都能照着神的旨意照顾他的殿的时候，我们便要看见他要在这殿里显出他的荣耀，如同摩西为他造的会幕和所罗门为他造的圣殿里所显出来的一样。

“当时云彩遮盖会幕，耶和华的荣光就充满了帐幕。摩西不能进会幕，因为云彩停在上面，并且耶和华的荣光充满了帐幕。”(出四十章三十四节，三十五节)。

“祭司从圣所出来的时候，有云充满耶和华的殿，甚至祭司不能站立供职，因耶和华的荣光充满了殿。”(王上八章十节，十一节)。


重价买来的人

“岂不知你们的身子就是圣灵的殿么？这圣灵是从神而来，住在你们里头的，并且你们不是自己的人。因为你们是重价买来的，所以要在你们的身子上荣耀神。”(林前六章十九节，二十节)。

“他们唱新歌说，‘你配拿书卷，配揭开七印，因为你曾被杀，用自己的血从各族、各方、各民、各国中买了人来，叫他们归于神，又叫他们成为国民，(国民当译作‘君王’)作祭司归于神，在地上执掌王权’。”(启五章九节，十节)。

这两段经文都清楚的告诉我们说，基督徒的地位身价是多么高尚尊贵。世界上没有任何宝物的价值能赶得上他们，因为那些宝物是可以用世上的金钱买得来的，但基督徒却是基督用他自己的血买来的。律法书中告诉我们说，“一切活物的血就是他的生命。”(利十七章十四节)。因此我们也可以说，我们是基督用他自己的生命买来的。请想天上地上还有什么比神的儿子的生命更宝贵呢？把神所创造的诸世界都聚在一处，它们的价值也赶不上基督自己的生命那样宝贵。如今基督用他自己这样宝贵的生命作重价把我们买了来，使我们归于神，作神的儿子，承受神的产业，而且在神面前担当祭司的职分，将来在基督降临得国的时候，还要与他一同在地上执掌王权。这是多么奇妙的福分！这是多么浩大的救恩！再回想我们从前是多么污秽，多么邪恶，从里到外，从下到上，充满了一切罪孽不义，在神面前可称为遍体疮痍，身无完肤，除去等候神的审判和震怒以外，不再有丝毫的希望和光明；如今却因着基督一次在十字架上所付的那极重的代价，不但从一切罪恶污秽中得了洁净，逃脱了神那可怕的忿怒，而且承受了这一切上好的福分和付托，这真是“眼睛未曾看见，耳朵未曾听见，人心也未曾想到的”了。我们既知道神的慈爱在我们的身上是这么浩大，神的作为在我们身上是这样奇妙，便应当不辜负神的选召和恩典，藉着我们的身体荣耀神。正是因为这个缘故，保罗才教导教会说，“因为你们是重价买来的，所以要在你们的身子上荣耀神。”

既要在我们的身体上荣耀神，我们便不可再容我们的身体染污秽、犯奸淫。我们当有清洁的思想和生活。我们应当对自己的配偶忠诚。我们不可在自己的配偶之外再向任何异性的人发爱情。我们应当求神保守我们的心，不存淫邪污秽的妄念。我们应当谨慎自己的眼睛，不看那些激动情欲的图画、小说、电影、戏剧，谨慎自己的口不说那些淫词、秽语、和败坏人德行的话。既要在我们的身体上荣耀神，我们便不可再犯那些贪婪偷窃的罪。我们应当因神所赐给我们的财物知足。无论看见别人有多少财物，总不要起一点贪爱的心。不要用任何卑鄙诡诈的方法获得我们不当得的财物。这世界充满了欺骗、偷窃、舞弊、营私的罪恶，但我们却不可沾染一丝一毫，因为我们是重价买来的。既要在我们的身体上荣耀神，我们便不可再说谎言、行诡诈。我们无论与什么人接触往来，共财共事，都应当磊落光明，正直诚实。我们处世接物务要心口相同，言行一致。我们甘愿因作诚实的人受损失、遭逼迫，决不愿说谎言、行诡诈、得利益、享亨通。我们宁可因保守自己的正直诚实，而被世界看作愚人，也不愿意随从世人说谎行诈，以致招来神的责备。我们是那位信实的主用他的血买来的所以我们应当像他一样的信实。既要在我们的身体上荣耀神，我们便应当在凡事上顾念别人，为别人打算，为别人服务。我们不但不可亏负人，不可使人受损失，而且应当为别人舍弃自己的利益、尊荣、享受、幸福。那用自己的血买赎我们的主是慈爱的，所以我们也当满有慈爱。若不是我们在我们的言语行为上都能；活出基督的生活来，我们便不能在我们的身体上荣耀神。基督徒必须常常祷告，不然，他们便不能站立得稳。基督徒必须用心读经，不然，他们便不能向前进步。基督徒必须殷勤参加聚会，不然，他们便会软弱。基督徒必须勉力为主作见证，不然，他们便放弃了他们的天职。这些事都是基督徒不可忽略的，但神的名因基督徒得荣耀，却不是藉着这些事，乃是藉着基督徒的好行为。我们的主曾很清楚的把这个真理告诉了我们。他说，“你们的光也当这样照在人前，叫他们看见你们的好行为，便将荣耀归给你们在天上的父。”(太五章十六节)。

说起来真令人叹息伤心，许多基督徒在他们的祷告、讲道、见证、谈话中，都承认他们是主耶稣用他自己的宝血所买来的，但在他们的言语、行为、生活、动作中，却一点不能荣耀神。世人贪钱财、营私弊，他们也那样作；世人不孝敬父母；不友爱弟兄，他们也那样作；世人说谎言、弄诡诈，他们也那样作；世人损别人，利自己，他们也那样作；世人背约食言，不守信用，他们也那样作；世人言行污秽，生活放荡，他们也那样作；世人仇恨嫉妒，分争斗殴，他们也那样作。哥林多的教会就是因为沾染了好几种罪恶，所以保罗才写这封信责备他们，劝戒他们，使他们知道他们的身体是圣灵的殿，使他们知道他们不是自己的人，更使他们知道他们是重价买来的。他盼望他们因着这些宝贵的真理而自尊自重，而弃绝一切罪恶与不义，而活出荣耀神的生活来。

哥林多教会有许多优点，他们在基督耶稣里“凡事富足，囗才知识都全备”，他们又“在恩赐上没有一样不及人的。”(林前一章五节，七节)但他们在生活中却有许多不顺从圣灵，不荣耀神的事，需要保罗的责备和劝戒。这里我们可以看出来，恩赐是一件事，属灵的生活另是一件事。有恩赐的信徒不一定是属灵的信徒，不一定是能荣耀神的信徒。恩赐是好东西，但只有恩赐却没有圣洁属灵的生活，荣耀神不足，羞辱神却有馀，建立人不足，败坏人却有馀。不但哥林多教会中有这种情形，就是在今日的教会中，我们也可以看见许多同样的情形。这些信徒不再需要别人因他们的恩赐夸赞他们，却需要有人教导他们，使他们知道他们的身体是圣灵的殿，使他们知道他们不是自己的人，乃是重价买来的，所以要在他们的身体上荣耀神。对未信的人，我们亟需帮助他们，使他们知道他们是罪人，使他们知道耶稣是他们惟一的救主；对已信的人，我们亟需使他们知道他们在世上生活最高的目标，就是要活出基督的生活来，好在他们的身体上荣耀神。

如果我们付了极大的代价，买了一样宝贵的东西来，我们一定要十分谨慎不容它被人偷去，不容它被人玷污毁坏，我们也一定要把它放在一个安全的地方，高贵的地方，常常小心翼翼的保守它，使用它，照看它。我们对那用大量金钱作代价所买来的东西尚且知道这样作，我们对神的儿子的宝血所买来的这无价之宝，更应当加多少倍谨慎小心呢？

亲爱的圣徒们，今后不论走到那里，不论作什么事，不论与什么人同处，总要记念经上的教训说，“因为你们是重价买来的，所以要在你们的身子上荣耀神。”上章目录下章


两样应当随身佩带的宝物

“不可使慈爱诚实离开你，要系在你颈项上，刻在你心版上；这样，你必在神和世人眼前蒙恩宠，有聪明。”(箴三章三节，四节)。

世界上许多人愿意佩带他们看为宝贵的东西在身上。妇女们喜欢佩带贵重的装饰品，就如首饰，项链，钻石的戒指，金银的手镯等等，以炫耀自己的富足美丽。男子喜欢佩带刀、剑、手枪，以夸耀自己的威武，保障自己的安全。他们看这些为宝贝，为他们不愿离开的东西。还有许多拜神的人常佩带一些符咒，佛像，或念珠在身上。他们想佩带这些可以辟邪，可以远灾，可以获福。有一些基督徒喜欢佩带金银制的小十字架在胸前，罗马教会的信徒常佩带金属所制的耶稣钉十字架的苦像在项下，或身上。他们看这些为最贵重的装饰，为热心的信徒所不可少的宝物。但圣经上告诉我们说，神要属他的人随身佩带总不可离开的宝物，却不是这些东西。在上面所引的经文里，我们可以看见他要他们佩带的两种宝物-慈爱和诚实。“不可使慈爱诚实离开你，要系在你颈项上，刻在你心版上。”这两种东西既是最美丽华贵的装饰，也是保障生命，身体，安全的武器，更是辟邪，远灾，获福的恩物。佩带这两种宝物在身上，到处可以得着最高的荣誉，可以抵御人类最凶猛最残酷的仇敌-撒但-的攻击，可以远避一切因犯罪而招来的灾祸，可以得神所赐的诸般福祉，也可以得人的敬爱信任。世上任何装饰品不及它们华贵，任何防身的武器不及它们合用，任何符咒神像不及它们灵验。它们是世上最高贵，最有用，最便于携带的宝物。它们的价值和用途远超过任何宝物。但人却忽略它们，轻视它们，甚至把它们丢在秽土箱里，看它们为要不得的东西，这是多么可惜的事阿！

神不但吩咐我们佩带这两样宝物，他也告诉我们佩带它们所得的好处和功效-“这样，你必在神和世人眼前蒙恩宠，有聪明。”有些人在神面前能得神的喜爱，在人面前却不能得人的喜爱；也有些人在人面前是聪明人，但在神面前却是愚昧无比。惟独佩带这两种宝物的人，在神和人面前都能蒙恩宠，有聪明。神是慈爱信实的神，凡有慈爱和诚实这两种美德的人，便是像神，便可得神的喜爱，蒙神的恩宠，他们在神面前便是聪明的人。同时有慈爱和诚实这两种美德的人，在人面前也要得人的敬爱，得人的信任，他们在人面前也成为聪明的人。没有人不愿意社会中得人的敬爱和信任，但实际上在社会中能得人的敬爱和信任的人却是寥若晨星，这又是什么缘故呢？是因为有学识有本领的人太少么？不是。是因为能办事能交际的人太少么？也不是。实在是因为有慈爱和诚实这两种美德的人太少了。如果一个人无论在什么地方，总是用爱心待人，总是为别人打算，总是帮助别人，顾念别人，体恤别人，安慰别人，为别人谋幸福，使别人得快乐，这个人能不得人的敬爱么？如果一个人无论作什么事，总是诚实无伪，内外如一，不说谎言，不弄诡诈，不戴假面，不弄手腕，与人同处总是推心置腹，相见以诚，应许人什么事，绝不食言，自己心中所不赞同的事，绝不口头敷衍，说一句话就重于九鼎，作一件事必脚踏实地，这个人能不得人的信任么？当然一个人起始这样作的时候，也许不被人了解，甚至受人的误会，受人轻看，受人排挤。如果他见难思退，浅尝辄止，他也许说，慈爱和诚实这两样东西不但不是宝物，反是招灾惹祸的不祥之物。但如果他不顾一切的难处，总继续着佩带这两样宝物，一年，二年，三年，五年，十年之于，他一定会证实这两种东西真是宝物，它们给人的好处真是大得不能形容。它们给人巨额金钱所买不到的幸福，它们能使人获得藉着学识技能所得不着的利益。它们虽然不能使佩带它们的人在今日的世界发大财，作大事，享大名，但它们却能使佩带它们的人得神的喜悦，被神所尊重，当基督得国为王的时候，与他一同在他的国里得荣耀，掌王权；就是在今日的世界上，也能受许多人的敬爱尊重，得许多人的信任景仰。一个人能得着这些好处，是不是比在今日的社会上发大财，作大事，享大名，更有幸福，更有价值呢？世界上那些发大财，作大事，享大名的人，虽然在表面上似乎受许多人的敬爱景仰，实际上却不一定有几个人是从心里真实的爱他们，敬他们，不过是因为向他们有所求，而不得不敷衍他们就是了。及至有一日他们的金钱没有了，地位丢掉了，大名隐没了，再看看还有几个人敬他们，爱他们。惟独那些有慈爱和诚实这两种美德的人，所得的才是内心的敬爱，真诚的敬爱。不用说在神面前还能得他的喜悦和赏赐，只就在人面前得的好处说，就已经足够大的了，何况在神面前还有更大更美的赏赐呢？我说慈爱和诚实是两种最有用的宝物，没有说错罢。

这两种宝物不但能使我们得福，而且还能使我们脱离灾祸。世人只知道怕疾病疠疫的侵袭，盗贼水火的为害，还有一些人怕魑魅魍魉的作崇，殊不知道最能为害于人的并不是这些，乃是人的罪恶。诡诈仇恨的害处，远超过疾病疠疾。贪婪淫乱的害处，远超过盗贼水火。嫉妒骄傲的害处，远超过群鬼进攻。可惜人只知道惧怕那些，逃避那些，却不知道惧怕罪恶，逃避罪恶。如果我们知道了罪恶的可怕，罪恶的危害，佩带这两种宝物，便可以免除罪恶的侵袭。自私是一切罪恶的起源，诡诈是一切罪恶的护符。人因为自私，所以仇恨、欺骗、贪婪、行淫、嫉妒、骄傲、斗殴、凶杀、偷窃、攘夺；及至作了这一切恶事以于，再藉着诡诈谎言去遮盖掩藏。自私与诡诈这两样罪不除掉，一切的罪都藉着它们蔓延滋长，结果不陷在极大的祸患中不止。但如果佩带了这两样宝物-慈爱和诚实，便可以驱走那两种可怕的罪恶-自私与诡诈。自私与诡诈被除掉以于，一切的罪恶便都失了凭藉，失了护符。慈爱的人不加害于人，诚实的人不作背人的事，也不说谎遮盖自己的错处。请问还有什么罪能存在这种人的身上呢？佩带这两种宝物的人不只可以免除自私与诡诈的侵袭，同时也驱除了一切大小的罪恶，使它们都不能挨近他，伤害他。佩带符咒神像，不如佩带它们有效；佩带刀剑手枪，不如佩带它们安全。符咒神像根本毫无用处，刀剑手枪虽然可以防御强盗暴徒，但却不能防御比强盗暴徒凶猛残酷千百倍的那些灵界的仇敌。慈爱和诚实不只能使人得福，而且能使人免祸，它们的用途是多么大阿！

除了上文所说的用途以外，慈爱和诚实也是最好的装饰品。佩带它们比佩带金银钻石的饰物更能增加人的美丽。妇女们佩带贵重的装饰品，不是为博得人的称赞和羡慕么？殊不知佩带贵重的装饰品，不过能博得一般思想肤浅，目光狭窄的人们片时的称赞，这种称赞像云烟一般，不多时就过去了。惟独具有慈爱和诚实两种美德的人，才能得到人们永久的景仰尊敬。因着佩带贵重的装饰品而得来的荣耀，不过是虚浮的荣耀，惟独慈爱诚实的人所得的荣耀，才是真实的荣耀，因为他们所得来的荣耀不是从人来的，乃是从神来的。贵重的装饰品只有少数富有金钱的人才能买到，这两种最贵重的装饰品却是任何人都能得到的。(只要他愿意得)。佩带这两种装饰品的人，本来贫穷，也可以变为富足，本来丑陋，也可以变为美丽，本来卑贱，也可以变为尊贵，本来衰老，也可以变为年轻，本来愚昧，也可以变为明智，本来讨厌，也可以变为可爱。一切在世上得不着人的爱惜同情的人，和一切被人藐视厌恶的人，佩带上这两种装饰品以后，他们的人生就会完全改变过来，而得到多人的敬爱、同情、尊重、羡慕。这两种东西真是无价之宝阿！

我们除了把这两样宝物系在颈项上，还要把它们刻在心版上。我们若不把它们刻在心版上也就不能把它们系在颈项上，纵使系在颈项上，它们在那里也挂不牢固，没有多少时候便落下来，不知道掉到那里去了。我们必须先使我们的心中充满了慈爱和诚实，然后方能毫不费力的在言语和行为上流露出这两种美德来。上文我们说它们是装饰品，它们实在不是装饰品，乃是心中充满慈爱和诚实的人生活中自然流露出来的美丽与光辉。系在颈项上是人看得见的，刻在心版上是人看不见的。正是因为刻在人看不见的地方，所以才能系在看得见的地方。正是因为人看得见它们被系在一个人的颈项上，所以人们才确实的知道那个人的心中实在保存了这两样宝物。

读者，你的心中和生活里有这两种宝物么？


作哪一种人合算呢？

“口吐真言永远坚立；舌说谎话只存片时。”(箴十二章十九节)。

世界上的每一个人都愿意得着成功与胜利，但他们所走的道路却是与成功和胜利背道而驰。因为成功与胜利的道路是说实话，作真事，但世上大多数的人却想藉着说谎言，行诈术，得着成功与胜利。他们所以这样作，是因为他们曾藉着说谎言，行诈术，得着过少许的成功与利益。他们因着说谎言发过一点财，因着弄诡诈得过一点势力，因着行欺骗得过一点尊荣，他们便认为说谎言是成功的秘诀，行诡诈是胜利的捷径。他们不晓得说谎言虽然可以得着暂时的成功，最后却要招来极大的失败，行诡诈虽然可以得着短期的胜利，最后却要变为不可挽救的损害。为什么这样呢？圣经中的话清清楚楚的解释了这个问题。

“说谎言的嘴为耶和华所憎恶；行事诚实的为他所喜悦。”(箴十二章二十二节)。

神是一位信实的神，在他没有一点诡诈，也没有一句谎言，因此他恨恶一切的谎言和诡诈。一个人说了谎言，行了诡诈，便招来神的憎恶与咒诅，还有什么成功和胜利可希望呢？无论他怎样聪明能干，无论他的计谋如何周到，他的手段如何高明，他的布置如何精密，只要神动一下手指，便可以把他垂成的事工完全毁坏。从古至今，我们看见许多说谎言行诡诈的人在一个时期中确实是有了很大的成就，他们也得着了他们所希冀要得的许多好处。不料正在他们志得意满的时候，忽然遭了不可挽救的大失败，弄得焦头烂额，身败名裂。这种事实在历史上真是数不胜数，就是在今日的世界上也是屡见不鲜的。除非天地间没有神，或者神也是像人一样的说谎言，行诡诈；不然，说谎言行诡诈的人绝不会不失败。

说谎言行诡诈的人不只在神的面前要受咒诅，就是在人面前他们也不能长久亨通。世界上任何人也不会喜爱一个说谎言行诡诈的人。任何人也不会甘心把责任财物交付给一个不诚实的人。就连那些说谎言行诡诈的人也愿意别人用诚实待他们，也愿意寻找诚实可靠的人为他们作事，也愿意把责任财物托付给诚实的人。虽然有许多人因为事实方面的需要，选择一些能说谎言弄诡诈的人，为他们去作一些欺骗人陷害人的事工，但他们对这些人绝不会完全信任。因为他们明白这些人今能为他们去欺骗别人，将来这些人也能为别人再转过来欺骗他们。他们也明白那些诚实的人今日不肯被他们利用去欺骗别人，将来那些人也绝不会被别人利用来欺骗他们。因此诡诈的人虽然常有活动的机会，常得人的使用，但他们却不能得人的信任靠托；那些用他们的人总是对他们怀着戒心，总是提防着他们，到不需要他们的时候，便要把他们抛弃，好断绝后患。惟独诚实的人虽然常被人轻看，被人称作愚蠢，笨伯，傻瓜，但人却放心他们，而且能信任靠托他们，到了那些诡诈的人被人抛弃不顾的时候，这些人便成为不可少的人物了。诡诈的人虽然能在一时被人重用，但后来他们却要长期被人抛弃；诚实的人虽然一时被人轻视，但他们却要永久受人信任。究竟作那一种人合算？这个问题大约连小孩子也会回答了。

说谎言行诡诈的人都以为自己是非常聪明其实他们是最愚蠢不过的人。谎言只能在一个很短的时期中有效用。没有一句谎言能长久不被人揭穿的。一个人的智能有限，记忆力也有限。他说过一句谎言以后，虽然竭思尽虑要去遮盖他所说的谎言，到底他总不能顾虑得十分周到，稍一疏忽，他便会露了破绽，被人发觉。况且一个人说了谎言以后，他心中总要挂虑担忧，惟恐他的谎言被人识透，因此他需要不断的筹画怎么继续着说谎。在这种情形之下，他的心中不但没有平安，而且昼夜感觉疲劳，把他弄得越来越愚笨，不用等到别人来审讯，他会自己把自己的谎言都供了出来。古语说，“作伪者心劳日拙”，就是这个意思。那些说实话的人便不受这种痛苦了。他们不需要昼夜筹画怎样去说实话。无论在什么地方，什么时间，对什么人谈话，事实就是事实，不怕多少人查问，不怕人讯问他多少次，他们总不提心吊胆，也不必绞脑汁，耗心血，豫备怎样应付别人的查问。这种人的心境和那些说谎的人的心境互相比较起来，一劳一逸，真不可以道里计了。说谎的人即使幸而能遮掩一时，他们心中所受的痛苦比他们所得的那一点外面的利益已经是大得许多倍，不幸他们的谎言被人识破，立时会弄得头破血流，当场出彩。从此以后，他们在人面前便失去了信用，再不能得人的尊敬、信任，即使他们以后再说实话，人也不敢置信，这种损失真是无法弥补的。世上一切的罪恶中没有一样比谎言更能毁灭一个人的信用和前途。损失了金钱、财产、事业、地盘、名誉，都是暂时的损失，不久还能恢复；惟独损失了信用，是一生的损失，要想恢复，纵使不是绝不可能，也是十分困难的事。一个聪明的人宁可损失那些身外之物，绝不损失自己的信用。为了少许易得易失的名利，竟甘心丧失信用的人，真是愚蠢到了极点。

读者中间如果有人已经因为说谎，在人中间失去了信用，也不可灰心绝望。还有一个机会摆在你的面前，你可以抓住这个机会作一件事，挽回你所失去的信用，就是诚诚实实的向人承认你以前说谎的罪，并且从今以后弃绝一切的谎言；即使不幸在疏忽中又蹈了覆辙，又说了谎言，便再诚诚实实的承认。这种诚实坦白的认罪，可以帮助你挽回你以前所失去的信用。切不可心中不真实悔改，只在外面作一些虚伪的表示，希图藉此遮掩别人的耳目。这种虚伪的悔改不只在神的面前加重了你的罪戾，而且一旦被人识破，便一生再没有机会挽回你的信用了。这好像一个人在严冬的夜间走到旷野，受不住寒风的打击，想要燃着身旁的乾草取得温暖，等候明日早晨的阳光出现。这时在他的袋中只有一根火柴。他若战战兢兢的小心谨慎，善用这根火柴，把他四围的乾草燃着，便可以保住他的性命。假若他浪费了这一根火柴，便只有冻死在寒冷的夜间了。一个人如果存着欺骗人的心，外面表示认罪，在认罪的时候还是说谎，一旦被人识破，他便一生没有希望取信于人了。纵使有一天他真实认罪，别人也要认为他又是在那里行欺诈，说谎言。再进一步说，一个人如果藉着认罪去行欺骗，那个人的心也就刚硬到极点，再不容易悔改了。

说来也真希奇。许多人明明看见别人因为说谎言行诡诈受了损害，遭了祸患，但他们自己却仍走这条道路，好像别人说谎言，行诡诈，都能受损害，遭祸患，惟独他总不能似的。这到底是什么缘故呢？这就是因为他们的眼光太近，未曾看见远处的危险。别人受害已经成了事实，他们清清楚楚看见了，但在他们自己所走的道路上，他们却只看见了因说谎言行诡诈所得的利益，尊荣，势力，享受，看不见那将来要遭遇的损失与祸害。及至他们有一日落在祸害的坑中，才明白了说谎言行诡诈的害处，但是已经太晚了。

不用提一般世人了，就是在基督徒中间又有几个人真是完全弃掉了谎言诡诈，在神和人面前存诚实的心，说诚实的话，作诚实的事呢？不希奇在基督徒中间能得神喜悦能得人尊敬信任的人是那样少了。偶然遇见几个诚实的基督徒，差不多还都是一些资质比较低，头脑比较钝的人。至于那些资质超人，头脑灵敏的人，大多数是自作聪明，流于狡猾诡诈，不把他们那灵敏的头脑超人的天资奉献给神，反倒献给不义，以致他们欺哄了人，又欺哄了自己，天下可悲的事中还有比这个更可悲的么？如果一个人有超人的天资，灵敏的头脑，却不妄用他的天资，也不自作聪明，只是一心一意敬畏神，弃绝神所憎恶的谎言，在凡事上都诚实无伪，神要用他成就何等重要的事工！他所要得的福又将要何等浩大呢！大群的基督徒中间有几个肯作这种人？这就看谁真是聪明人了。


最公平的教训

“你们作妻子的，当顺服自己的丈夫，如同顺服主。因为丈夫是妻子的头，如同基督是教会的头，他又是教会全体的救主。教会怎样顺服基督，妻子也要怎样凡事顺服丈夫。你们作丈夫的，要爱你们的妻子，正如基督爱教会，为教会舍己，要用水藉着道，把教会洗净，成为圣洁，可以献给自己，作个荣耀的教会，毫无玷污皱纹等类的病，乃是圣洁没有瑕疵的。丈夫也当照样爱妻子，如同爱自己的身子，爱妻子，便是爱自己了。从来没有人恨恶自己的身子，总是保养顾惜，正像基督待教会一样，因我们是他身上的肢体。为这个缘故，人要离开父母，与妻子连合，二人成为一体，这是极大的奥秘，但我是指着基督和教会说的。然而你们各人都当爱妻子，如同爱自己一样，妻子也当敬重她的丈夫。”

“你们作儿女的，要在主里听从父母，这是理所当然的。要孝敬父母，使你得福，在世长寿，这是第一条带应许的诫命。你们作父亲的，不要惹儿女的气，只要照着主的教训和警戒，养育他们。”

“你们作仆人的，要惧怕战兢，用诚实的心听从你们肉身的主人，好像听从基督一般。不要只在眼前事奉，像是讨人喜欢的，要像基督的仆人，从心里遵行神的旨意，甘心事奉，好像服事主，不像服事人；因为晓得各人所行的善事，不论是为奴的，是自主的，都必按所行的得主的赏赐。你们作主人的待仆人，也是一理，不要威吓他们，因为知道他们和你们同有一位主在天上，他并不偏待人。”(弗五章廿二节至六章九节)。

读了以上所引的一段经文，我们可以看见圣经中所讲的教训真是十分的公平。因为它教导妻子如何待丈夫，也教导丈夫如何待妻子；教导子女如何待父母，也教导父母如何待子女；教导仆人如何待主人，也教导主人如何待仆人。人的教训常是只讲一方面。我们常听见的教训总是说，妻子应当顺服丈夫，儿女应当孝敬父母，仆人应当忠心事奉主人。至于丈夫应当怎样疼爱妻子，父母应当怎样教育子女，主人应当怎样体恤仆人，便很少有人过问了。这样的教训太不公平，因为它把权利给了一方面，把义务给了另一方面。一方面只有得，没有给；另一方面只有给，没有得。那样的教训完全是袒护一方面，委屈另一方面。神是公平的神，他绝不作这样的事。他要两方面都尽义务，也都享权利；他要两方面都得，也要两方面都给。从这一点上，我们更看出来，圣经真是神所默示的。世上的书大多数都是男人写的，所以他们只教导女子顺服男子。“在家从父，出外从夫，无夫从子。”所谓“三从”的，完全是女子服从男子。他们却不好好讲一讲男子应当如何爱护女子。世上的书大多数都是成了年，作了父亲的人写的，所以他们只教训儿女孝敬父母，却不好好讲一讲，作父母的应当如何按着正道教养子女。世上的书大半都是作主人的人写的。所以他们只教训仆人应当怎样对主人忠心，却不好好讲一讲作主人的应当如何体恤仆人。不过我们也不能单单责备这些人不好。如果女子写书，她们也会同样的只提到男子应当尽的本分，却忽略了她们自己的本分。如果小孩子们书，他们一定只提到作父母的应当如何待儿女，却不提儿女应当如何待父母。如果作仆人的写书，他们一定只说主人应当体恤仆人，却不说仆人应当如何殷勤忠心为主人作工。人的常情都是只愿意别人好待自己，却不想到自己应当好待别人。他们的心既是这样想，当然他们所说的话和他们所讲的道理也是这样。虽然人的教训有时也略略提一点作丈夫的，作父母的，和作主人的，应当尽的本分，但不过是轻描淡写的提上几句，总不及教训妻子儿女和仆人的话那样多，那样有力。就因为这种只讲一面的教训普遍在各地，所以作妻子的，作儿女的，作仆人的，不知道流了多少眼泪，受了多少痛苦，遭了多少压迫。神的教训便不是这样了。他教训两方面都应当尽自己的本分。自然两方面因为所站的地位不同，所以两方面当尽的责任不同，当作的事也不同，但有一点是相同的，就是他们都应当用爱心待对方，都应当为对方设想，都应当为对方谋利益。神教训“作妻子的，应当顺服自己的丈夫，如同顺服主。”这两句话似乎把妻子的地位降得很低,把妻子的权利剥夺净尽，但你再往下读的时候，你便看见丈夫的本分。“你们作丈夫的，要爱你们的妻子，正如基督爱教会，为教会舍己。”这两句话使我们又看见丈夫应当给妻子的是怎样多。他们应当爱妻子如同基督爱教会。

基督把自己的身体性命都为教会舍了，丈夫也应当爱妻子到这种地步。读过这句话，我们才晓得妻子的权利不但没有被剥夺净尽，而且她们实在得了最大的享受。妻子有妻子的本分，丈夫也有丈夫的本分。丈夫有丈夫的享受，妻子也有妻子的享受。神的教训最公平不过。他绝不偏袒任何一方面。他教训“作儿女的，要在主里听从父母；”同时，他也教训“作父亲的，不要惹儿女的气，只要照着主的教训和警戒，养育他们。”这种教训真公平到极点。儿女诚然应当听从父母，孝敬父母，但父母也不可用不正当的态度待儿女，以致惹他们的气。许多作父母的对子女一味的高压，自己不高兴的时候，便拿子女作泄忿的工具，这是神所不许可的。神要责备惩治那些不孝父母的儿女，神也要责备惩治那些不按真理教养儿女的父母。他教训“作仆人的，要惧怕战兢，用诚实的心听从肉身的主人；”同时，他也教训“作主人的待仆人也是一理，不要威吓他们，因知道他们和你们同有一位主在天上，他并不偏待人。”这也是和上面同样公平的教训。仆人应当听从主人，忠心为主人作工，但主人也应当善待仆人，不可威吓他们，虐待他们。接着他又说明，在地上虽然有主仆的分别，在主面前大家却同是他的仆人；他是仆人的主，也是主人的主。人和人同处，如果都能照着这些教训去行，家庭中和社会里还能有什么纠纷和冲突？还能有什么争吵和战斗？还能有什么冤屈和不平？还能有什么反抗和报复？还能有什么离婚的案件？还能有什么流血的惨剧？可惜！可惜！人们不听从神的教训，以致本来可以像乐园一样的世界，竟被人弄得像苦海火坑一般！人们是多么愚昧阿！

圣经中的教训是这样公平，是这样全备，是这样崇高，是这样佳美，不料竟会有人攻击圣经，和那些笃信圣经尊重圣经的人，说，“圣经是统治阶级和侵略者的工具。这般人利用圣经中的话，来欺骗那些弱小者和愚昧的人。他们利用圣经中的话，教训那些穷苦的人，应当忍耐，不可求出路，又教训那些受压迫的人，应当逆来顺受。”我见过一册刊物里，登载一篇攻击基督教的文字，里面就引用了这一段教训仆人的话。它说，“资本家利用圣经上的话，教训那些工人惧怕战兢，用诚实的心听从他们的主人，像听从基督一般。工人们受了这种欺骗，便一心一意的为资本家作牛马，不敢有丝毫的反抗。这足可以证明基督教是富人用以榨取穷人的工具。”真希奇！写那篇文字的人看圣经的时候不知道是怎样看的，不知道他是只看了一段教训仆人的话，没有再往下看那一段教训主人的话呢？还是他看了下面的话，却故意不提？如果他没有再往下看，只凭着他所看的两三句经文，便来反对圣经，他根本就不配引用圣经，更不配反对圣经。如果他看过了下面的那一段，却故意不提，单提出那段教训仆人的话来，藉此攻击圣经和信圣经的人，他便是存心不良，蓄意捣乱。这样公平的教训还有人出来攻击反对，究竟谁是欺骗人的？不用解说，便可以明白了。

许多信徒在读这段经训的时候，有一个极大的错误，就是他们不注重神教训他们自己的那些话，却注重神教训对方的话。作妻子的不注重自己应当如何顺服丈夫，却注重丈夫应当如何爱妻子；作丈夫的也不注重自己应当如何爱妻子，却注重作妻子的应当如何顺服丈夫。作儿女的忽略了自己应当听从父母，孝敬父母，只知道要父母按着神的旨意待他们；作父母的忽略了自己应当作的事，一味的责备儿女，要他们服从，要他们孝敬。作仆人的不忠心工作，却对主人说，“我们两个人同有一位主在天上，你必须待我好；”作主人的不体恤仆人，却对仆人说，“你必须听从我，好像听从基督一般。你在我面前只有绝对的顺服。”每一个人都不尽自己的本分，却要求对方尽他的本分，结果必定要互相责难，互相攻击，互相指斥，互相怨恨，两方面中间于是弄出许多纠纷，许多冲突，再没有平安的日子了。神要我们读这段经训，不是这样读法。他要我们注重我们自己所应当作的那些事，对方应当作的事，留给对方去注重。作妻子的不必要求丈夫爱她，只要自己好好的顺服丈夫；作丈夫的也不必要求妻子顺服，只要自己好好的爱妻子；作儿女的只要自己尽孝，不必去过问父母待自己好不好；作父母的先按着神的旨意教养子女，以后再教训子女听命尽孝；仆人不必向主人有所希望，只要存心诚实，殷勤作工；作主人的先对仆人存怜悯体恤的心，顾念他们，爱护他们。如果大家都这样作，你必定会看见丈夫和妻子中间，父母与子女中间，主人和仆人中间，和和睦睦，泄泄融融，彼此相爱，彼此体恤，一同过着极快乐平安的日子。我国古人的教训也是说，“有诸己而后求诸人，无诸己而后非诸人。”那就是说，自己先作好，再去希望别人作好，自己先没有错处，再去责备别人的错处。如果你还没有作好，却先希望别人作好，别人一定要质问你说，“你要我们作，你怎么不自己先作呢？”如果你还有错处，却去责备别人的错处，别人一定要讥诮你说，“你自己也有错处，还有脸面来责备我们么？你先去责备一下你自己罢！”一个人如果管理不了自己，他绝不会有权柄管理别人。你自己先作得好，先尽了自己的本分，就是不说什么话，你自己的榜样感动了别人，别人也会听你的话。如果你自己没有作好，没有尽你自己的本分，就是你说了再说，别人因为不佩服你，无论如何也不会听你的话；正如古人说，“其身正，不令而行；其身不正，虽令不从。”每一个人最先应当注意的，不是教别人怎样去行，乃是教自己怎样去行。忽略了这一步，别的什么也不用希望了。那些不顺服丈夫，只要求丈夫的爱的妻子们，根本就不配得丈夫的爱。那些不爱妻子，只希望妻子顺服的丈夫们，根本就不配有顺服的妻子。那些不孝父母的儿女们，就不配有好父母。那些不按正道教养子女的父母们，就不配得儿女的孝敬。懒惰不诚实的仆人，就不配遇见慈爱的主人。不怜爱仆人的主人，就不配使用诚实尽忠的仆人。

在教会中我们最常看见的一种情形，就是一个基督徒到另外一个基督徒家中去作仆人，他总是希望他的主人待他像自己的兄弟一样。在不信的人家中他倒肯殷勤作工，一到了信主的人家中，他便不这样了。他心里想，“主人是基督徒，我也是基督徒，我们两个人是弟兄。洗衣服的时候他应当帮助我洗，扫地的时候他应当帮助我扫，吃饭的时候我应当同他在一处吃，享受的时候我应当和他一同享受。他不这样作，便是没有爱弟兄的心，便不是好基督徒。”他却不想想，如果主人有时间去作这些事，何必再找他来，既给他饭吃，还给他工资呢？不错，信主的人在不信的人家中作工，你殷勤尽力，在信主的人家中作工，你应当更加殷勤尽力。我知道许多基督徒家中找工人的时候，不肯找信主的人，因为他们吃过这种苦。找来信主的人作工，不但事情没有作好，反倒常发怨言，到处述说他们的主人怎样没有爱心，怎样不像基督徒。请想谁肯花钱找这种麻烦呢？当然有许多作主人的基督徒对待仆人确是太缺少爱心，太不像基督徒的样式，这种人同样需要悔改。作主人的基督徒对待仆人，无论他们是否信主的，都应当宽大，都应当体恤，不要尽力使用他们，像使用机器一样。总要使他们有充足的休息，总要使他们吃得饱，穿得暖，使他们有些快乐，有些享受，使他们在主人的家里，好像在自己的家里一样。这样的主人才配用好仆人，才能用得着好仆人。不过在基督徒主仆之间常弄出许多纠纷，说公道话，还是仆人方面的错处多。因为信主的主人待遇信主的仆人，绝不会比待遇不信主的仆人更严厉，更残忍，但信主的仆人在信主的主人家中作工，却常不如在不信主的人家里作得好。这就是因为他们先存了一个错误的思想，认为他们到了信主的人家中就应当多多享受，少作工。这种错误的思想是必须彻底改正的。

圣经中的教训实在是最公平的教训，但读圣经的人的心若是不公平，这最公平的教训又有什么用处呢？


基督徒的徽章

徽章是现在很流行的一种东西。学校的学生胸前常佩带着他们学校的徽章，机关的职员胸前常佩带着他们机关的徽章，会社的会员的胸前也常佩带着他们会中的徽章，其他如同大商店的店员，工厂里的工人，交通机关的员司，军队中的长官士兵，莫不有他们的徽章符号，或是悬在胸前，或是钉在帽上。这些徽章的用处，无非是使人容易认识分别，使人一望就知道这些人是属于那个团体的，同时也帮助他们认识自己团体中的人，以便取得相当的连系。

基督徒也当有一种徽章佩带在身上，一方面可以使世人一看见，就认出我们是基督的门徒来，另一方面也使我们在遇见其他基督徒的时候，可以彼此都看出来我们同是属于基督的，因而取得相当的连系，好彼此帮助，彼此照顾，协力同心，抵挡空中的仇敌魔鬼，和这邪恶世界的攻击。

但基督徒的徽章应当是什么样式呢？有人想，基督徒的徽章应当是一个十字架。因此有许多人用一条银链系着一个十字架悬在项下，还有人制作十字架形的徽章挂在胸前。这个徽章不是我们的主发给我们的，又很容易伪造。许多未曾真实归主的人因为有某种目的，愿意别人以他们为基督徒，就把这个徽章挂在身上。也有一些真实爱主的人看见别人佩带这种徽章，就随着别人制造了这个东西挂在身上。这个徽章既不是我们的主发给我们，吩咐我们佩带的，而且它又是这样被人滥用，当然我们不赞成以这个为基督徒的徽章。那么，我们还能想出什么别的样式来么？不用我们费这些心去想，我们的主早已告诉我们说，他的门徒应当佩带什么徽章。听他的教训说：“我赐给你们一条新命令，乃是叫你们彼此相爱；我怎样爱你们，你们也要怎样相爱。你们若有彼此相爱的心，众人因此就认出你们是我的门徒了。”(约十三章三十四节，三十五节)。

这就是我们的主发给我们，吩咐我们佩带在身上，悬挂在胸前的徽章。这种徽章不但十分美观可爱，容易识别，而且绝对不能冒充伪造。这是一种天上的出品，是地上仿造不出来的。我们爱这种徽章，因为这是那爱我们为我们舍命的主亲自制造，亲自发给我们的。我们必须佩带这种徽章，因为这是我们的主亲自吩咐我们佩带的。“我赐给你们一条新命令，乃是叫你们彼此相爱。”最使我们不能忘记的，就是我们的主曾亲自佩带了这个徽章，到现今仍是佩带着。听他说，“我怎样爱你们，你们也要怎样相爱。”他自己佩带这种徽章，他也要我们佩带，好显明我们是属他的。一方面他可以看见我们是属他的，另一方面他要世人也认识我们是他的门徒。“你们若有彼此相爱的心，众人因此就认出你们是我的门徒了。”

亲爱的弟兄姊妹，我们承认我们真是属基督的么？如果我们说“是”，我们就当看一看我们有没有佩带他发给我们，要我们佩带的徽章。如果我们没有爱弟兄的心，不用说世人不能认出我们是主的门徒来，也不用说我们的主不能满意，就连我们自己也许会疑惑自己是不是真实属基督的。

“亲爱的阿，我们应当彼此相爱，因为爱是从神来的；凡有爱心的都是由神而生，并且认识神。没有爱心的就不认识神，因为神就是爱。”(约壹四章七节，八节)。

“没有爱心的就不认识神。”这是多么严重的话！但这实在是百跌不破的真理。看那些不认识神的人，那一个不是自私自利？他们心中所恋慕的不是钱财、名誉，就是自己的安逸宴乐。为社会服务，为人群牺牲，这一类的高调，唱是会唱的；谁曾看见一个人，心中真是用真诚的心去爱自己家族以外的人。但因信基督被神所生的人，却是有了神的爱在他的心中，因此他见了凡因信基督作了神的儿子的人，立时就有一种真挚的爱由里面发出来。这种爱弟兄的心不是矫作的，乃是自然的，是与我们那从神得来的生命同来的。有了这种爱心，我们便知道我们是由神而生，我们就知道神住在我们里面，我们就知道我们爱神。

但这种爱心需要培养，才能逐渐发长；反过来说，若是不加培养，反倒加以摧残，它也会逐渐枯萎的。许多真信主的人在得了神的生命以后，已经有了这种爱的生命，可惜他们不知道怎样培植这才生的爱的嫩苗，反倒因着骄傲自大，轻看别人，彼此批评，互相猜疑，分争结党，嫉妒仇恨，对这微弱的“爱心之苗”横加摧残。因此他们虽然是属基督的，但他们竟没有基督徒的标志徽章。世人既不能认出他们是基督徒来，他们的主因为他这样爱他们，甚至为他们舍命，但他们竟不能遵照他的命令彼此相爱，反倒相吞相咬，自然感到不可名状的悲哀痛苦，他们自己也得不着相爱互助的好处。这是多么可惜的事阿！

在圣徒的团结和交通中，再没有比彼此相爱更要紧的事，但也再没有比彼此相爱更容易被毁坏的。一点猜疑，一句恶声，少许轻藐的表示，几句传说的言语，都足以成为导火的引线；若不赶快消灭它们，迟早它们会将这至宝贵的东西毁坏得一无留存。彼此相爱的精神在圣徒中间这样缺乏，就是因为这个缘故。

我们既明白了这种危险，就当时刻谨慎，不要轻易猜疑别人；禁止自己的口不向人出恶声；常存谦卑的心志和态度；不轻信别人传述的言语；若是偶不经意得罪了什么人，就当求他的谅解饶恕；别的弟兄若待我有什么不好，向我出什么恶声，对我有什么轻藐的表示，我应当用神饶恕我的那种精神饶恕他，不记念他的恶；看见弟兄有缺点，应当想到我也有我的缺点；更要紧的是，凡事与弟兄以诚相见，并要凡事自己甘心吃亏受屈。虽然这是不容易作的事，但我们为爱主，为爱弟兄，并为爱自己的缘故，应当勉力学习这样作。我们这样作，才真是体会主的心，使主的心满足，并且使别的圣徒得益，最后我们自己也要得着好处。

当我们学习这彼此相爱的功课的时候，有一件要紧的事必须注意，就是每一个人都当想怎样竭力爱人，却不要想怎样得人的爱；总要看自己爱别人是本分，别人爱我是恩典。大多数的信徒一谈到彼此相爱的教训，总是说，“主耶稣教训我们要彼此相爱，所以你应当爱我，应当饶恕我，应当帮助我，应当服事我，应当周济我。”这种人不配谈彼此相爱，他们根本不懂什么叫彼此相爱。这种人不过是利用耶稣的话，为自己找便宜谋利益罢了。真实爱主的人一听到彼此相爱的教训，就当想，“我应当爱别人，应当饶恕别人，应当帮助别人，应当服事别人，应当周济别人。别人帮助我，爱我，那是恩典，我应当感谢他。”如果每一个信徒都想别人应当爱我，那么，彼此相爱的教训将永远没有实现的可能。但如果每一个信徒都想我应当爱别人，彼此相爱的教训立刻就会成为事实，彼此相爱的精神当时就能充满教会。

我们再注意主耶稣的教训：“我怎样爱你们，你们也要怎样相爱。”主怎样爱我们呢？主不单是在我们好的时候爱我们，就是在我们不好的时候还爱我们。在我们争论谁要为大的时候，他不责备我们，却屈下身去为我们洗脚；在我们起誓说不认识他的时候，他不怨恨我们，却转过头来看我们。在我们疑惑他的时候，他不弃绝我们，却将他手上的钉痕，肋旁的枪伤，指给我们看。他在世上的时候怎样爱那些门徒，他现今还是照样爱我们。他教训我们应当这样彼此相爱：不但是在彼此看见长处优点的时候相爱，就是在彼此看见短处劣点的时候仍是相爱，正像他看见我们的短处劣点的时候仍然爱我们一样。这样彼此相爱诚然是难作的事，但在我们想到主是怎样爱我们的时候，这样去作就不是什么难事了。

亲爱的圣徒，你将基督徒的徽章佩带在身上没有？如果你未曾佩带它，或者竟至把它丢失了，就当在今日恳切求主怜悯你，再发给你一枚新的，赶快佩带它。好使众人今后能认出你是主的门徒，并使主的心因你得着满足，就是你自己也必一日比一日更多得福了。容我们再来念主的教训：

“我赐给你们一条新命令，乃是叫你们彼此相爱；我怎样爱你们，你们也要怎样相爱。你们若有彼此相爱的心，众人因此就认出你们是我的门徒了。”


基督徒的健康问题

“岂不知你们的身子就是圣灵的殿么？这圣灵是从神而来，住在你们里头的。并且你们不是自己的人；因为你们是重价买来的，所以要在你们的身子上荣耀神。”(林前六章十九节，二十节)。

“我们知道一切受造之物一同叹息劳苦，直到如今。不但如此，就是我们这有圣灵初结的果子的，也是自己心里叹息，等候得着儿子的名分，乃是我们的身体得赎。”(罗八章廿二节，廿三节)。

世上的人都为身体打算，完全不顾灵魂的事。许多热心的基督徒却只为灵魂打算，完全不顾身体的事。他们以为身体只是一个败坏可憎的东西。是阻碍信徒成圣的障碍物，是灵魂的赘疣。他们以为，要有最高属灵的人生，必须先刻苦自己的身体，使它吃不饱，穿不暖，睡不足，使它枯乾瘦弱，绝不可容它休息舒适，免得它活动犯罪。他们以为不这样作便是贪爱世界，放纵私欲。他们是事奉真神的，可是他们却走了许多热心敬拜假神的人所走的道路。他们不但不觉得那是错误，反觉得那正是他们的长处。他们看那些不肯刻苦自己身体的信徒是冷淡不爱主，是贪恋世界，是顺着肉体的私欲生活。这种基督徒在教会历史上可以找出许许多多的来。今日的教会因为与世界携手，因为冷淡堕落，以致热心的信徒大见减少，这种主张刻苦自己身体的人也就不再多见，可是在那少数热心的份子里面，还是有些人抱着这种观念。我们因他们的热心爱他们，敬他们，同时我们却不能不承认，他们所抱的这种观念是错误的。神确实曾吩咐我们为遵行他的旨意，为作他的工，不要逃避身体的痛苦和损害，就是因此舍了性命，也不要退缩。但那并不是教训我们自己去设法苦待自己的身体，自己去伤害自己的性命；乃是说，如果为要遵行神的旨意，作神的工，以致遇见这些，不要退缩逃避。因为怕身体受苦，以致不敢遵行神的旨意，不敢作神的工，是不合理的；但自己无缘无故的去苦害自己的身体，摧残自己的身体，也是一种极大的错误。

读了上文所引的第一段经文，我们可以清楚看见，我们的身体不但不是可恨的东西，而且是可珍爱的。经上没有说，“你们的心是圣灵的殿”，乃是说，“你们的身子是圣灵的殿”。我们平日常听见信徒们说，“圣灵住在我们的心中”，“我们的心是圣灵的宝殿”。我们所唱的一首诗歌里说，“恳求圣灵常与我居，使我清洁除我点污；以心为殿降临其内，充满荣耀无有暗昧。”但圣经中的话却是说，“岂不知你们的身子就是圣灵的殿么？”假使我们今日能回到耶路撒冷未毁灭以前的时代，去参观一下那里的圣殿，我们要怎样的高兴喜乐，要怎样的起敬起畏？现今我们因为不能再看见那金碧辉煌，庄严巍峨的圣殿，便感觉可惜，但我们却忘记了我们自己的身体就是今日的圣殿！谁敢说神的殿是败坏可憎的东西，是阻碍信徒成圣的障碍物，是灵魂的赘疣呢？谁敢毁坏摧残神的殿呢？如果我们轻看我们的身体，便是轻看神的殿。如果我们毁坏我们的身体，便是毁坏神的殿。

下面的两句话不是很有意思么？“并且你们不是自己的人；因为你们是重价买来的，所以要在你们的身子上荣耀神。”在我们的身子上荣耀神，是怎样去荣耀呢？我们在言语行为上都圣洁、诚实、慈爱、谦卑，这是在我们的身子上荣耀神。但如果我们长年疾病缠身，瘦弱无力，信主以后健康的状况还不如信主以前好，这是不是非但不能荣耀神，反使神因我们的身体受羞辱呢？不信的人要指着我们说，“看哪，这就是他们信主的结果！他们未信主以前，并不像这样瘦弱无力，疾病缠身，及至信主以后，竟弄到这种地步！他们对我们说‘作基督徒是一件有福的事’，但我们所看见的事实却告诉我们说，作基督徒是一件不幸的事。他们说他们所信的神是全能的，他们的主世上的时候曾医好了许多病人，看他们自己健康的状况，使我们实在信不过他们所作的这些见证。”我们知道基督徒的行为不好是使神受羞辱的事，我们是否也想到，如果我们不好好保守自己的身体，以致弄得瘦弱无力，疾病缠身，也是使神受羞辱的事呢？

我们再读上文所引的第二段经文，便知道我们的身体将来还要从败坏中被买赎回来。虽然那个日子还没有到，这件事还没有实现，但我们凭着神的应许，渴望等候那个日子快些临到。因为那个日子一到，我们这必朽坏的，羞辱的，软弱的，属血肉的身体，就要变成不朽坏的，荣耀的，强壮的，属灵的身体。我们常听见信徒们说，“信耶稣灵魂得救”，但圣经中所告诉我们的却远超过这个。圣经中告诉我们的不只是灵魂得救，乃是灵魂身体完全得救。容我们听经上的话说-

“我如今把一件奥秘的事告诉你们；我们不是都要睡，乃是都要改变，就在一霎时，眨眼之间，号筒未次吹响的时候；因号筒要响，死人要复活成为不朽坏的，我们也要改变。这必朽坏的总要变成不朽坏的，这必死的总要变成不死的。这必朽坏的既变成不朽坏的，这必死的既变成不死的，那时经上所记，死被得胜吞灭的话，就应验了。”(林前十五章五十一至五十四节)。

“我们既是天上的国民，并且等候救主，就是主耶稣基督，从天上降临；他要按着那能叫万有归服自己的大能，将我们这卑贱的身体改变形状，和他自己荣耀的身体相似。”(腓三章二十节，二十一节)。

这是多么奇妙的应许！我们的身体将来有一日要得着改变，变得像主耶稣复活以后的身体一样，那样荣耀，那样奇妙，那样长存。我们既有这样的应许，应当怎样尊重我们自己的身体，应当怎样保守我们自己的身体，才合乎理。怎可轻看毁坏它呢？

许多信徒这样苦待自己的身体，大原因是他们把身体和肉体这两样东西混在一处。圣经中告诉我们说，肉体不是好东西。“我们原晓得律法是属乎灵的；但我是属乎肉体的，是已经卖给罪了。”(罗七章十四节)。“我也知道，在我里头，就是我肉体之中，没有良善。”(罗七章十八节)。“体贴肉体的就是死，体贴圣灵的乃是生命平安；原来体贴肉体的是与神为仇，因为不服神的律法，也是不能服，而且属肉体的人不能得神的喜欢。”(罗八章六至八节)。许多信徒以为肉体就是我们的身体，以为留意保守自己的身体便是体贴肉体，以为苦待自己的身体便是制服肉体。他们不知道肉体是在身体里面，然而身体并不是肉体。我们的身体是圣灵的殿，但我们的肉体却不是。我们要在我们的身体上荣耀神，但我们永远不能在我们的肉体上荣耀神。肉体就是我们的旧人，旧生命。它不是好东西。我们永远不可体贴它。但我们的身体却是神用重价买来，为作他的圣殿用的。如果我们不把这两样东西分别得清清楚楚，我们若不陷入体贴肉体的危险，便要走入毁坏身体的歧途。我们吃适宜滋养品，我们冬天燃炉子取暖，我们夏季躲避炎热，我们工作疲劳的时候赶快休息，我们常沭浴洗濯，我们夜间睡眠八小时，我们在作完繁劳的工作以后作些游戏消遣，这并不是体贴肉体，乃是保持身体的健康，换一句话说，也就是按着正道照顾神的殿。但如果我们逃避繁难的工作，尽量的吃好饭食，尽量的穿好衣服，尽量的享受，却不殷勤服事神，服事人无论是吃，是喝，是穿，是住，总是好了还要再好，舒适了还要再舒适，对于当作的事工，却是竭力的推诿躲避，看见前面有当作的本分，只因为怕劳累，怕受苦，怕危险，怕损失，便设法使别人去作，自己却求逸乐和安全，这就是体贴肉体。信徒在冷淡的时候，魔鬼引诱他们，使他们体贴肉体；信徒在热心的时候，魔鬼便引诱他们，使他们毁坏神的殿。如果我们为作神的工，为帮助人，受劳累，受冻饿，冒危险，冒艰苦，那是忠心。但如果我们无缘无故的使自己吃不饱，睡不足，找些无谓的痛苦，冒没有价值的危险，那是愚昧。忠心的人要在神面前得他们忠心的赏赐，愚昧的人只有吃自己的愚昧所结的苦果。

常见一些信徒竭力设法往吃苦的路上走去。他们有饭可以吃饱，却故意饿着自己；并没有特殊需要禁食祷告的事，却自己屡屡的作无目的的禁食。他们故意减少自己睡眠的时间。他们时常作长夜的祷告。他们故意选择最粗劣的食品去充饥。他们屏去一切的娱乐和消遣。他们很少洗濯自己的身体和衣服。他们把自己弄得像乞丐一样。他们觉得这是他们的长处和优点。他们向人夸耀他们自己能为主吃苦。他们中间有的人甚至提倡讨饭传道。有一些没有真理知识的信徒竟羡慕这种生活，竟想追随他们的脚踪。日久天长，竟造出一种风气，许多信徒都以找苦吃为高尚属灵，为敬虔爱主。许多信徒心中以为能多找苦吃，便能在主面前多得赏赐，敬虔的生活倒被人所忽略。结果弄得许多信徒的言行生活并不比别人更圣洁诚实，更慈爱温柔，更谦卑忠心，可是他们的面貌却比别人黄瘦枯干，身体却比别人软弱多病，衣履却比别人污秽破烂，精神却比别人萎靡颓唐。神的名没有因他们得着荣耀，却先因他们受了羞辱。不信的人没有因着他们羡慕作主的门徒，却因着他们怀了戒心，再不敢信耶稣，恐怕自己也弄得这样可怜。

我们要荣耀神，要吸引人归向主，自然最重要的是我们有高尚的德行，伟大的爱心，使人看见我们就受感动，就想到我们的神是怎样的神，我们的救主是怎样的救主；但我们有愉快的面容，饱满的精神，健全的体格，清洁的衣履，不也与这两件事大有关系么？我们的德行和爱心，还需要一个比较长些的时间，才能被人看出来。但我们的面容、精神、体格、衣履，当我们才与人接触的时候，便都摆列在人面前。如果我们的面容愁苦，精神颓唐，身体软弱，衣履污秽，等不到别人看见我们的德行和爱心，他们便已经远远的躲开我们了。那是多么可惜的事呢！

我们为要对得起神在我们身上所作的救工，所赐的恩惠，需要注意我们身体的健康。我们为要尽我们为神看守圣殿的本分，也需要注意我们身体的健康。我们为荣耀神的名，为引领人归主，更需要注意我们身体的健康。


若有人不肯作工就不可吃饭

“弟兄们，我们奉主耶稣基督的名吩咐你们，凡有弟兄不按规矩而行，不遵守从我们所受的教训，当远离他。你们自己原知道应当怎样效法我门，因为我们在你们中间未尝不按规矩而行，也未尝白吃人的饭；倒是辛苦劳碌，昼夜作工，免得叫你们一人受累。这并不是因我们没有权柄，乃是要给你们作榜样，叫你们效法我们。我们在你们那里的时候，曾吩咐你们说，‘若有人不肯作工，就不可吃饭。’因我们听说，在你们中间有人不按规矩而行，什么工都不作，反倒专管闲事。我们靠主耶稣基督吩咐劝戒这样的人，要安静作工，吃自己的饭。”(帖后三章六至十二节)。

读了这一段经文以后，我们可以看出来帖撒罗尼迦教会中有一些信徒懒惰成性，游手好闲，不肯作工，只好管闲事。因此保罗一面告诉他们说，他是怎样“辛苦劳碌，昼夜作工”，给他们“作榜样”叫他们效法他那样勤劳；一面又劝戒他们说，“若有人不肯作工，就不可吃饭”又劝他们“要安静作工，吃自己的饭。”

不只在帖撒罗尼迦的教会中有这种懒惰成性不肯工作的人，历代各地方的教会中都有这种信徒。本来大多数的人都有一种惰性，不肯勤劳，只愿意享受。他们信了主以后，这种惰性和许多别样的弱点一样的不容易去掉。可是这种惰性却不像说谎、欺骗、偷窃、抢夺、凶杀、奸淫，那样很明显的被人认为罪恶。况且那些懒惰不肯作工的人并不是任何事工都不去作，他们常常过问一些他们不需要过问的事，谈谈这个，问问那个。他们不肯劳力作工，但他们的舌头却不能安静，常说一些没有用处甚至还有害处的话，在人的家庭中和教会里惹起许多事故和纠纷。在他们心中或者还以为他们是在那里帮助人，在那里为主作工，其实他们乃是“什么工都不作，反倒专管闲事。”

在今日的教会中我们就常看见这样的人。他们在社会中既没有适当的职业，在家庭中又不肯殷勤的操作，他们消耗别人劳力所得来的。自己对社会和家庭没有丝毫的贡献。他们既没有奉差遣，又没有得着什么恩赐，只是东跑一下，西奔一下，提着一个书包，或夹着一本圣经，从这个礼拜堂走到那个礼拜堂，从这个人家串到那个人家。到了别人家中，无论别人怎样忙碌，他们不但不帮助别人作些工，而且向别人絮絮作长谈，过问他们不当过问的，传述他们不可传述的；甚至批评论断，挑拨是非，掀起风浪，酿成事端。许多很和睦的家庭被他们造成战场，许多很亲爱的朋友被他们弄成仇敌。这种人当中有些人家境良好，还不至累着别人，另有些人自己不能生活，还需要靠别人的供给，到这家住上几日，到那家吃上几顿饭；不问别人是否乐意接待，也不看看别人对他们的印象是否良好，只是厚着面皮向人赖衣求食，甚至还认为别人供给他们，招待他们，是别人应当尽的本分，又认为他们从别人得这些供给是他们应享的权利。如果别人为他们所作的不能使他们满意，他们甚至说别人没有爱心，攻击别人毁谤别人。教会中间许多纠纷是非都是这种人惹起来的。消弥这种纠纷的一个最好的方法，就是教这些人“安静作工，吃自己的饭。”如果他们每日勤劳作工，他们便没有空闲的时间再去管别人的闲事，再去说长道短，制造纠纷了。

肉体真不是好东西。信徒们在悔改信主以后他们的肉体中所有的坏东西都不住的出来活动。不过它们都是化了装出来，从外面看已经不是从前的那些东西，实际却还都是它们。许多信徒在未曾信主以前，本来就懒惰不愿意作工，及至信主以后，他们仍是照常懒惰；可是这时候他们的懒惰已经化了装，看着不再是懒惰，乃是热心祷告，追求真理，殷勤聚会，到处为主作见证。但我们若把他们所化的装卸除下去，我们便发现他们实在是懒惰不愿意作工，因此藉着祈祷、读经、聚会、传道，来遮掩他们的懒惰。

我并不劝圣徒们停止祈祷、读经、聚会、传道。许多圣徒在这几样事上用的工夫实在太少。我劝他们多在这几样事上用工夫。一个圣徒属灵生命的长进，实在离不开这几样事。不过他们却不可藉口这几样事，便不作他们应当作的事工。他们尤其不可使别人终日为他们劳碌，来供养他们，他们自己却每日什么事工都不作，只等候别人的服事。神作工，他要属他的人也作工。主耶稣作工，他要他的门徒也作工。主耶稣说，“我父作工直到如今，我也作工。”(约五章十七节)他告诉门徒说，“趁着白日，我们必须作那差我来者的工，黑夜将到，就没有人能作工了。”(约九章四节)。世上的人都看吃饭是最要紧的事，主耶稣却看遵行神的旨意，作成神的工，像吃饭一样要紧。他对他的门徒说，“我的食物就是遵行差我来者的旨意，作成他的工。”(约四章三十四节)。他在三十岁以前，还未曾出来传道的时候，在拿撒勒作一名木匠。(可六章三节)。他在三十岁奉神差遣出来传道以后，便终日孜孜勉勉，夜以继日的作神交托他的一切工作，忙到一个地步，“甚至连饭也顾不得吃。”(可三章二十节)。他讲道，他也医病；他为人豫备属灵的食物，他也为人豫备身体所需要的饼和鱼。他从来不吃闲饭。他一生殷勤服事，神，也服事人。他教导他的门徒说，“你们知道，外邦人有君王为主治理他们，有大臣操权管束他们。只是在你们中间不可这样。你们中间谁愿为大，就必作你们的用人，谁愿为首，就必作你们的仆人；正如人子来，不是要受人的服事，乃是要服事人，并且要舍命，作多人的赎价。”(太二十章二十五至二十八节)。他不只为人劳苦作工，他甚至为人舍命。懒惰不肯作工的人绝不是他的好门徒。只等候受别人服事，却不肯服事别人的人，绝不能得他的称赞。他怎样责备那些文士和法利赛人，“把难担的重担捆起来搁在人的肩上，但自己一个指头也不肯动，”(太二十三章四节)。他也照样责备那些只喜欢说话，不肯劳苦作工的门徒。

今日的教会中还有一种常见的现象，就是信徒们一热起心来，就想放下自己的本分去为主传道。学生退了学，商人收了市，职员辞了工，主妇放下了家务，大家都设法入神学校，学传道。及至一作了传道的人，便认为自己已经成了神的仆人，只能作神的“圣工”，以“祈祷传道为事”。不问有没有神的差遣，有没有神的恩赐，有没有那样多自己能作当作的工，反正作了传道的人，便不能再作“世界的事”。他们虽然自以为不能再作“世界的事”，但他们仍然需要吃世上的饭，穿世上的衣服，住世上的房屋，用世上的东西，那便只有等候别人为他们劳力，供给他们的需要了。当然他们如果真是从早到晚，殷勤作工，劝勉人，警戒人，扶助人，安慰人，把属灵的食物分给许多人，那些人自然应当供给他们这些属物质的需要，他们也有权柄享受这些。但事实上许多传道的人并没有这样多的工作，有些人也不能作这些工，不配作这些工；还有些人根本就不愿意受这种劳累，但他们仍然以传道的人自居，仍然享受圣徒的供给。在教会中作领袖的人尚且如此，许多信徒懒惰不肯作工，自然更不足奇了。同时许多懒惰不愿意作工的信徒，看见有这样一条容易走的道路，便也都争先恐后的走上去。在这种情形之下，教会又焉能走上正轨呢？

在教会中实在需要有一些抛弃一切，专心以祈祷传道为事的圣徒。但这种圣徒必须是谦卑，忠心，殷勤劳力，乐意作工的人。如果一个信徒不肯殷勤劳力，作那些摆在他面前的小本分，这个人绝不配去作神的工。一个人不肯作工，若不是因为他懒惰成性，便是因为他骄傲自大。懒惰和骄傲的人都不配站在神面前，更不配被神使用。看古时被神重用的人，有几个不是先作过各样卑微劳苦的事工，被神磨炼成为尊贵的器皿，然后才被神重用呢？约瑟经过十几年为奴作过各样活，作过了各种卑微劳苦的事工，然后被神提拔，作了法老的宰相，保守了埃及全国和他父亲全家的性命。摩西在米甸的旷野过了四十年牧羊的生活，然后才能领以色列人出埃及。大卫多日受扫罗的追逐谋害，东逃西奔，历尽了千辛万苦，然后方能作以色列全国的贤王，治理国家四十年。我们的主更是在木匠家中长大，而且自己作过卑微的木匠，至少经过十几年的辛苦勤劳，到三十岁的时候，才蒙神差遣出来传道。我们是谁？竟敢希望不经过苦痛的磨炼，不学会勤劳作工，便能一跃而为神所重用的器皿呢？

许多信徒以为只要入几年神学，读几遍圣经，学几册宣道法，教牧学，再念几年希伯来文和希腊文，便可以作一个好传道人，这岂不是一个大笑话！如果神的大器皿都是这样造就成功的，上文我们所提的那些人，所受的多年多日的训练，岂不都是徒然了么？神不会作错事的。他知道他所要重用的器皿；必须具有谦卑、勤劳、恒心、忍耐、慈爱、怜悯、温柔、善良、体恤、同情，种种的美德，但这种种美德都不是一蹴而就的。神造就我们，增加我们这种种美德，所用的方法有两个：一个是使我们经过种种苦难和试炼，另一个就是使我们去作各种劳苦艰辛的事工。

前两个月有一天，我同几个圣徒擦会堂的玻璃的时候，我忽然想到，作劳苦的工作真是增加许多美德的一个最好的地方。因为在这里我们能学习谦卑、忍耐、恒心、勤劳，在这里我们能明白，世上的事不像我们所揣想的那样容易，在这里我们能体会别人所经过的艰难困苦，在这里我们的骄傲、浮躁、懒惰、任性，可以被淘汰乾净。许多高尚的美德是从劳苦的工作里养成的。许多成功的要素是从劳苦的工作里产生的。许多有品德有成就的人物是作过世上最卑微最劳苦的工作的。没有一个不肯作卑微劳苦的工作的人能在神的手中成为大器。

在我们的社会中有一种极错误的观念，是必须彻底改正的，就是许多人认为作卑微劳力的工作是一件可耻的事。他们认为受别人服事的人是尊贵的人，服事别人的是卑贱的人。在神的眼中看来，服事人的人是尊贵的人，受人服事的人是卑贱的人。那一位舍弃天上的尊荣，成为人的样子，甘心作众人的奴仆，不但服事人，而且舍了自己的性命作多人的赎价的耶稣，被神升为至高，而且得了超乎万名之上的名，这件事就充分的证明了这个真理。只有殷勤奋勉劳力作工的人是神所喜悦的，是神所尊重的，是主耶稣的好门徒，是值得我们效法的。那些懒惰不肯作工，只求安逸享受，等候别人服事的人，不但是社会中的寄生虫，而且是教会中的害群之马，因为他们会造成许多是非和祸患。

自然我不是说所有的圣徒都必须去作一样的工作，我也不是说所有的圣徒都必须去作劳力的工作。我们不但不能都作一样的事工，也不可都作一样的事工。有人耕田，有人作工，有人经商，有人执教，有人行医，有人传道，有人缝纫，有人烹调，有人看护病人，有人抚育儿童，有人治外，有人治内，有人劳力，有人劳心。但每一个人都必须作工。除了衰老患病残废的人，和还不能作工的儿童以外，任何人没有权柄不作工。有作工的能力却不肯作工的人，就不应当让他吃饭。这不是我个人的主张，这是圣经中的教训，因为我们在上文所读的经文中已经清楚楚的看见了这句话：

“若有人不肯作工，就不可吃饭。”上章目录下章


跟从主的人应当怎样待家里的人呢？

“有极多的人和耶稣同行；他转过来，对他们说‘人到我这里来，若不恨自己的父母，妻子，儿女，弟兄，姊妹，和自己的性命，就不能作我的门徒。凡不背着自己的十字架跟从我的，也不配作我的门徒。你们那一个要盖一座楼，不先坐下算计花费，能盖成不能呢？恐怕安了地基，不能成功，看见的人都笑话他，说，这个人开了工却不能完工。或是一个王出去和别的王打仗，岂不先坐下酌量，能用一万兵去敌那领二万兵来攻打他的么？若是不能，就趁敌人还远的时候，派使者去求和息的条款。这样，你们无论什么人，若不撇下一切所有的，就不能作我的门徒’。”(路十四章二十五至三十三节)。

这段经训常被一些热心的信徒所误解。他们以为跟从耶稣就当撇弃自己家中一切的人，不这样作，就不配作主的门徒。译圣经的人因为恐怕读经的人误解，还特别将那个“恨”字改作“爱我胜过爱”。这是不合理的。原文怎样说，就应当怎样译。不过我们解释圣经的时候，应当解释得清楚正确。

主耶稣教训我们，跟从他必须恨自己的父母，妻子，儿女，弟兄，姊妹，和自己的性命，究竟是什么意思呢？是否我们跟从主便当恨恶这些人呢？撇下所有的才能作主的门徒，又怎么讲呢？是否作主的门徒便当撇下家中一切的人，并一切的事物，再不去闻问他们呢？基督徒不是不可恨人么？不是连我们的仇敌我们都应当爱么？怎么主竟吩咐我们恨自己的父母，妻子，儿女，弟兄，姊妹呢？如果你只看这一段经文，你一定要发生许多的疑问，但如果你再读经上别处的话，你便可以得着正确的解说了。

“爱父母过于爱我的，不配作我的门徒；爱儿女过于爱我的，不配作我的门徒；不背着他的十字架跟从我的，也不配作我的门徒。”(太十章三十七节，三十八节)。

主耶稣的意思并不是教训我们恨恶家中的人，乃是告诉我们要为他的缘故轻看他们，把他放在最前面，却把所爱的一切人放在其次。他不是不许我们爱父母，乃是要我们爱他超过爱父母。他也不是禁止我们的儿女，乃是要我们爱他超过爱儿女。爱父母是应当的，但如果爱父母过于爱主，便不能作主的门徒了，爱儿女是合理的，但如果爱儿女过于爱主，便不能作主的门徒了。至于爱妻子，弟兄，姊妹，和自己的性命，也都是一理。将主放在第一，把其他一切的人放在第二。如果二者不能兼顾的时候，只能舍弃自己所爱的人，却不能舍弃主；这便是恨自己的父母，妻子，儿女，弟兄，姊妹，和自己的性命了。容我们再读一段经文-

“人若不看顾亲属，就是背了真道，比不信的人还不好；不看顾自己家里的人，更是如此。”(提前五章八节)。

神吩咐我们爱邻舍如同自己。我们家中的人和我们的亲属就是我们最近的邻舍，我们若不看顾他们，岂不是背了真道么？不信的人尚且知道看顾自己家里的人和自己的亲属，信徒若不知道看顾他们，岂不是比不信的人还不好么？神吩咐作儿女的要孝敬父母，又吩咐作父母的要抚育子女，也吩咐作丈夫的要爱他们的妻子。信徒如果不尽这些本分，岂不是违背神的命令么？明白了这件事，我们便知道主耶稣所说的，“若不撇下一切所有的，就不能作我的门徒，”那一句话一定不是说不要看顾家里的人，乃是说将主放在一切的人和事物以上，为主的缘故可以舍弃任何人，任何物，都不吝惜。

最热心跟从主的人也当最爱他们家中的人，不过不是像那些不信的人只爱自己家中的人，并不爱别人。主的门徒爱自己的父母，妻子，儿女，弟兄，姊妹，也爱自己的亲戚，本家，邻舍，同学，同事，和一切与他们接触往来的人；就连那些逼迫他们，辱骂他们，陷害他们的人，也都为他们所爱。他们不恨一个人。连他们的仇敌他们尚且不恨，更不用说他们家中的人了。他们竭力为他们家中的人求好处，他们也竭力为一切他们所接触的人求好处。他们不只看顾自己家中的人和他们的亲属，他们看顾一切在他们旁边的人。他们为爱主的缘故恨一切的人，但他们也为主的缘故爱一切的人。正是因为他们先为主恨了一切的人，所以他们为主爱一切人的时候，才是真实的爱，彻底的爱。这种爱能使那些被爱的人得着最伟大最永久的好处。

可惜！许多热心却属肉体的信徒竟误解了主耶稣的教训！他们不尽他们在家庭中当尽的本分，就藉口说他们为主撇弃了一切。他们中间作儿女的不孝敬父母，作父母的不尽心抚育儿女，作丈夫的不疼爱妻子，作妻子的不顺服丈夫，兄弟姊妹彼此毫不关心，如同路人一般。他们却说他们爱主，他们为主撇弃了一切。前几年某处一个讲道的人在讲道的时候说，他离开家已经有七八个月之久，虽然他的老父母和妻子儿女都在家中，他却没有写一封信回家，他还教训人都当这样为主撇弃一切。为子不孝，为父不慈，为夫不爱妻子，明明是可耻的事，他还以为荣耀。这种榜样是不必学罢！教会中多有几个这样热心跟从主的人，只有使世界上多增加一些伤心落泪的老人，妇女，幼童，使神的名多受一些羞辱和毁谤。

基督的门徒应当爱主胜过爱自己的父母，妻子，儿女，弟兄，姊妹，应当撇下一切跟从主。同时基督的门徒在父母面前应当作最孝的子女，在儿女面前应当作最慈的父母，在妻子面前应当作最有爱心的丈夫，在丈夫面前应当作最顺服的妻子，在弟兄姊妹中间应当最会谦让体恤。但如果有时候，顺从主，就不能再顺从家中的人；讨主的喜悦，就不能再讨亲爱的人的喜悦；为听从主的命令，为作主的工，就不能再顾到与自己最有关系的那些人；在这种实在不能两全的时候，只能为主的缘故忍痛撇下一切。这才是圣经中正确的教训。这才是主在门徒身上的期望。


谨防法利赛人和撒都该人的酵

前车已覆，后车之鉴

谨防法利赛人和撒都该人的酵

“耶稣对他们说，‘你们要谨慎，防备法利赛人和撒都该人的酵’。”(太十六章六)。

“门徒这才晓得他说的不是叫他们防备饼的酵，乃是防备法利赛人和撒都该人的教训。”(太十六章十二节)。

法利赛人和撒都该人是当主耶稣在世上的时候常和他作对的两种人。我们读四福音屡次看见他们来试探耶稣，来寻找耶稣的把柄陷害他。有时法利赛人单独来，(太十九章三节，二十二章三十四至三十六节)，有时他们与希律一党的人同来，(太二十二章十五至二十二节)，有时他们和文士同来，(太十二章三十八节，十五章一节，二节)，还有时法利赛人与撒都该人一同来，(太十六章一节)，也有时撒都该人单独来。(太二十二章二十三至二十八节)。最希奇的就是法利赛人与撒都该人的信仰见解本是完全相反的，但他们在试探耶稣反对耶稣这件事上不但一致，并且时常合作。

我们读使徒行传上的一段记载，便可以看出来法利赛人和撒都该人不同的地方。“撒都该人说没有复活，也没有天使和灵；(中文圣经译“鬼魂”，误)法利赛人却说两样都有。”(徒二十三章八节)。在这里我们看出来法利赛人与撒都该人的信仰是完全相反的。拿这两种人的信仰和主耶稣所讲的道理相比，便看出撒都该人的信仰与主耶稣所讲的真理完全立在敌对的地位。主耶稣讲复活的道理，也讲有天使和灵，但撒都该人完全不信这些。他们与耶稣为敌，试探耶稣，这原不足为奇。法利赛人与耶稣为敌却不可解了。耶稣所讲的都是他们所信的，按理他们应当拥护耶稣，爱戴耶稣了。怎么他们还能起来与耶稣为敌，陷害耶稣？更希奇的就是他们怎么能与那些信仰完全不同的撒都该人合作，一同来试探耶稣？这令人难解的问题从主耶稣责备法利赛人的话中便得了答案。

“你们为什么因着你们的遗传犯神的诫命呢？神说，‘当孝敬父母’；又说，‘咒骂父母的必治死他’。你们倒说，‘无论何人对父母说，我所当奉给你的已经作了供献，他就可以不孝敬父母’。这就是你们藉着遗传废了神的诫命。假冒为善的人哪，以赛亚指着你们说的预言是不错的，他说，‘这百姓用嘴唇尊敬我，心却远离我。他们将人的吩咐当作道理教导人，所以拜我也是枉然’。”(太十五章三至九节)。

“你们这假冒为善的文士和法利赛人有祸了！因为你们将薄荷、茴香、芹菜，献上十分之一，那律法上更重的事，就是公义、怜悯、信实，反倒不行了；这是你们当行的，那也是不可不行的。你们这瞎眼领路的，蠓虫你们就滤出来，骆驼你们倒吞下去！”(太二十三章二十三节，二十四节)。

“你们这假冒为善的文士和法利赛人有祸了！因为你们洗净杯盘的外面，里面却盛满了勒索和放荡。你这瞎眼的法利赛人，先洗净杯盘的里面，好叫外面也乾净了。”(太二十三章二十五节，二十六节)。

“你们这假冒为善的文士和法利赛人有祸了！因为你们好像粉饰的坟墓，外面好看，里面却装满了死人的骨头，和一切的污秽。你们也是如此，在人前外面显出公义来，里面却装满了假善和不法的事。”(太二十三章二十七节，二十八节)。

我们认清了法利赛人的真面目，就不希奇他们这样与耶稣为敌了。他们信复活。他们信有天使和灵。他们的信仰是纯正的信仰，但他们的信仰与他们的人生丝毫不发生关系。他们有纯正的信仰，然而他们没有纯正的人生。他们遵守人的遗传，废弃神的诫命。他们以轻为重。以重为轻；奉献十分之一物产，然而不行公义、怜悯、信实。他们在人面前装得很好看，很虔诚，然而他们里面充满了一切的不义，他们的信仰是头脑里面的，不是心灵中的。虽然在表面上他们与撒都该人完全不同，然而实际上他们却是与撒都该人一样的不敬虔，一样的活在罪恶之中，一样的属于黑暗的权势。因此当主耶稣讲到复活的道理和天使与灵的事，就惹起撒都该人的讪笑讥议，及至他讲到生活中的教训并竭力斥责罪恶的时候，就招来法利赛人的攻击逼迫了。法利赛人与撒都该人讲到信仰的问题的时候便分道扬镳，及至起来反对耶稣的时候又携手合作。仔细说起来，他们实在是一丘之貉，并没有什么很大的分别。

说起来真可叹！古时犹太人中间有这样两等不敬虔的人，今日教会里面也有这两等不敬虔的人。撒都该人正可以代表今日教会中的那一些不信派。(或称新神学派)。这般不信派虽自称为信徒，自称为传道人，但他们不信灵界的事，正像古时的撒都该人一样。他们不信复活，不信有天使和灵，不信圣经中许多需要用信心接受的要道。这般人不断的与耶稣和真跟随耶稣的人反对。他们轻看那些笃信圣经热心爱主的人。他们骂那些笃信圣经热心爱主的人为迷信，为落伍，为迂腐，为无知。如果主耶稣今日仍在世上讲道，他们一定要攻击他，反对他，像当日那些撒都该人一样。

今日教会中除了那些像撒都该人的不信派以外，还有一些人正像当日的法利赛人一样。这些人囗里承认他们信复活，信有天使和灵，信圣经，信耶稣为人赎罪，复活，升天，再来。他们自命为基要派。但一详细观察他们的行为和生活，便晓得他们与古时那些法利赛人实在是如出一辙。他们承认他们有纯正的信仰，然而他们的信仰与他们的人生丝毫不发生关系。他们像法利赛人一样，重看人的遗传，废弃神的命令。他们注重礼拜、歌诗、查经、听道，然而他们不注重远离罪恶，行神所喜悦的事。他们明白圣经，他们擅长讲道，他们也会讲述一切灵界的事，然而他们却不追求在每日的生活中遵行神的旨意，活出像基督那样的生活来。他们以为一个人只要有仪式上的敬拜，只要明白圣经，就可以蒙神的悦纳。他们完全忘记神看敬虔的人生比这一切更重要。他们的信仰只是在头脑里和嘴唇上，却不是在心灵中和生活里。他们自以为他们是敬畏神的，是与不信派完全不同的，其实他们与不信派的分别不过是在头脑和嘴唇上罢了。

使徒还需要防备法利赛人和撒都该人的教训么？他们还能走到法利赛人和撒都该人所走的路上去么？主耶稣明白他所说的是什么。他知道一切人的软弱和需要。如果使徒没有这种危险，他绝不说这样警告他们的话。他知道“一点面酵能叫全团都发起来”。他知道他的门徒虽是新团，但只要有少许的旧酵引进来，不久全团就都会发起来，都会变坏。他看出这种危险来，所以他警告使徒防备法利赛人和撒都该人的酵。

连使徒都需要这样的警告，我们岂不更需要么？今日教会中到处有这两等人--像撒都该人一样的不信派，和像法利赛人一样的，那些自称笃信圣经，其实是重看遗传，假冒为善的人。我们真是应当谨慎，不要受不信派的迷惑，以致失去信心；但我们也当一样的谨慎，不要效法那些自称为基要派的假冒为善的信徒，只注重仪式、外表、查经、讲道，但忽略那更重要的人生中的敬虔。我们当有十分合乎圣经的信仰，同时我们也当有十分合乎圣经的人生。若是只注重任何一方面，却忽略另外的一方面，不是蹈了撒都该人的覆辙，便是步了法利赛人的后尘。


你的房子盖在什么上面呢？

“你们为什么称呼我‘主阿，主阿’却不遵我的话行呢？凡到我这里来，听见我的话就去行的，我要告诉你们他像什么人：他像一个人盖房子，深深的挖地，把根基安在磐石上；到发大水的时候，水冲那房子，房子总不能摇动，因为根基立在磐石上。惟有听见不去行的，就像一个人在土地上盖房子，没有根基；水一冲，随即倒塌了，并且那房子坏的很大。”(路六章四十六至四十九节)。

在这段经文中记载了主对门徒所说的几句责备的话--“你们为什么称呼我‘主阿，主阿，’却不遵我的话行呢？”接着他说了两个比喻。从这两个比喻中，我们看出来我们不遵主的话行，不是他受损失，乃是我们自己受损失。他用这两个比喻帮助我们明白遵他的话行是多么有福的事，不遵他的话行是多么危险的事。

盖房子以前深深的挖地，在一个没有建筑常识的人看来，真是一件极愚笨的事。挖地的时候需要浪费许多时间和力气。挖好了以后又必须立很坚固的根基，这需要耗费许多的工和许多的材料。如果不挖地，不打根基，就在平地上盖起房子来，要节省多少人力物力，该是多么轻而易举的事。是，不深深的挖地，就在土地上盖起房子来，在当时确是节省人力物力，轻而易举。这样盖起来的房子，也可以居住一些时候，但到发大水的时候，这所房子因为没有稳固的根基，便完全被水冲倒了。

那有建筑知识的人却不这样作。他知道立稳固的根基是建筑工程中最重要的事。他不怕多费时间力气，他也不怕耗费大量的砖石。他“深深的挖地”，直挖到地下的磐石，然后把房子的根基建立在磐石上。立好根基，用土埋好，以后在地面上盖起房子来。他所盖的房子比那所在土地上盖的房子多用了许多人工和许多材料。从地面上看，这两所房子并没有什么区别。在天气良好的时候，也看不出来他这样多费人力物力究竟有什么用处。那在土地上盖房子的人也许要嗤笑他说，“你比我多用了那么多的工料，究竟有什么好处呢？我这一所省工省料的房子岂不是和你的房子一样可以居住么？以后再盖房子不要那样浪费了。”那在盘石上盖房子的人能回答他什么话呢？他没有话可回答，他也不需要回答。有一天事实要替他回答。到发大水的时候，他才明白他这省工省料的人比那费工费料的人费得更多。那个人在盖房子的时候比他确实是多费了工和料，但那个人的房子经过水冲并没有受到少许的损失，他自己的房子却破坏到不堪挽救的地步。

作主耶稣的门徒也是这样。有些人听了主的话就去遵行，另有些人听了主的话却不遵行。在境遇良好平静无事的日子，这两种人似乎没有什么区别。一但发生了特别的变故，前一种人稳固不摇，后一种人立时崩溃，正像主耶稣所说的那两种房子一样。这两种人所以有这样大的分别至少有以下的几个原因：

一、听主的话就去行的人蒙神的赐福与保守

我们在神面前蒙福的条件，除了信以外，便是顺服了。神看顺服比祭物更贵重。神所赐的许多福分只有顺服的人才能领受。他所要施恩保守的也是那些顺服的人。他爱那些顺服他的人，也与他们同住。他的使者在他们四围安营，搭救他们，保护他们。他们的人生最快乐，也最安全。因此无论什么试炼、痛苦、打击、患难临到，都不能伤害他们。那些听了主的道却不去行的人便不是这样。神不负保守他们的责任。他们得不着神为爱他的人所豫备的那些福分，也不能像那些听主的话又遵行的人那样安全喜乐。没有什么痛苦患难的时候，他们还可以过着平静的生活，但试炼打击临到他们的时候，他们便站立不住了。他们的人生要像土地上的房子遭遇水冲那样倒塌了，并且坏的很大。

二、听主的话就去行的人心中满有平安

一个人整个的人生坚强或是脆弱，最要紧的就看他的心中是不是有平安。如果他的心中有充足的平安，他便是一个坚强有力的人，他便不怕外面恶劣的环境，和别人的打击。但如果他的心中没有平安，他就只能在好境遇中过着安适的生活，不用提环境变得恶劣，或是有别人打击他，只要他听见少许不好的风声，他的心中便已经瘫痪了一多半。听主的话不去行的人一定常常犯罪。他犯了罪以后，无论有没有别人知道，他自己的心中总是恐惧不安的。一方面他的良心责备他，另一方面他总怕别人知道，而且他总是觉得别人已经知道了他所犯的罪。这样一来，他便成了一个脆弱不堪一击的人。一旦环境变得恶劣，再遭遇别人的打击，他一定要完全倒下去，正如那建造在土地上的房子被大水完全冲倒一样。

三、听主的话就去行的人在任何环境中都能站立得稳

一个人听主的话就去行，他所作的事，所说的话，一定都是圣洁公义，光明磊落的，他没有不敢见人的事，这便使他大有胆量，毫无畏惧。因为他向他的主尽忠，一定不免遭遇人的攻击，人要捏造恶事中伤他，要寻找他的把柄控告他，但他们却找不着实在的证据，因为他没有作过这些事。这个人便像建筑在磐石上的房子一样，多么大的水也不能把他冲倒。那听主的话却不去行的人便不是这样了。他沾染了许多污秽不义，作了许多不敢见人的事。他无论怎么想隐藏这些事，也不会完全隐藏得住。“因为掩盖的事没有不露出来的，隐藏的事没有不被人知道的。”(太十章二十六节)。没有人攻击他，寻找他的把柄，他还可以苟安一时，一旦有人与他作对，向他寻隙，便可以毫不费力找到他累累的罪行，在这时他便站立不住。盖在土地上的房子怎样抵抗不住大水的冲撞，他也是这样抵抗不住仇敌的攻击。

作一个听主的话却不去行的基督徒，是一件很容易的事。不需要付什么代价，不需要经过剧烈的战争，不需要攻克己身，不需要经过艰难的路途。如果有些聪明，多读几遍圣经，多学习一些外面的事，还可以在教会中大大活动一番，成就一些外面的事工，吸引一些热心的信徒跟随他；如果他的本领再大一些也许还可以建立一些伟大的事业，博得许多人的称赞尊崇。但这个人只能在天朗气清环境良好的景况中站立得住。严重的考验和剧烈的打击一临到，他因为没有良好的根基，便整个倒塌，而且坏的很大。

听主的话就去行，却是一件极难的事。这需要付大的代价，需要经过剧烈的战争，需要攻克己身，需要走过艰险崎岖的路途，需要行经流泪的深谷，需要遭遇许多严重的打击。这些痛苦的经历都是人的肉体所畏惧的。但也就是这些经历能坚固一个人的信心，使他对神的慈爱大能和信实笃信不疑；能培植一个人的德行，使他圣洁完全，无可指责；能炼净一个人的渣滓，使他成为精金；能增加一个人的胆量，使他勇敢刚强。这一切的经历和它们所成就的，大半是眼睛看不见，而且不被人注意的。但这就是一所房子的根基，虽然埋在地下，但整所的房子全是靠着它才能站立得住。在没有特别的试炼打击的时候，这些经历好像完全没有什么需要，它们所成就的似乎是可有可无，但一遇见严重的考验，便知道它们是何等的宝贵了。

我为神作工已经将近三十年之久，在这个漫长的时期中，我看见极多的事实，都证明主耶稣所讲的这两个比喻是千真万确的。我个人很注重圣徒的生活，我也这样教导众圣徒注重生活。有些人批评我讲生活讲得太多，我却感觉我讲生活还讲得不够。如果所有为神作工的人和所有作主门徒的人都多注重一些生活，今日教会的情形总不至惧惨败落到这种地步罢！


你是这样作了么？

“我急忙遵守你的命令，并不迟延。”(诗一百十九篇六十节)。

一个可爱的青年人一听见尊长吩咐他作什么事，他一定要立时起来去作那一件事。纵使他当时正作着一样事，他也要把那件事暂时放下，先作尊长要他作的事。如果他当时所作的那一件事是绝对不能放下的，他也要立刻答应，并且说明原因。及至把那件事作完，或告一个段落之后，不作任何别的事，先去作尊长所吩咐他作的那一件事。他这样作，证明他真是尊重这位尊长，看这位尊长的事比自己的事更要紧，也证明他是爱这位尊长，因此时刻准备着要为这位尊长服务。这样的青年人一定会得尊长的喜爱。

大卫在神面前就是这样。他一得着神的命令就急忙遵守，并不迟延。他看神的事比他自己的事更重要得多。他为遵守神的命令，不惜舍弃自己的便利与享受。他认为他生活最大的本分就是遵神的命令，行神所喜悦的事，他不以遵守神的命令为重担。他以这事为他的喜乐和享受，因为他爱神。

我们不也应当这样作么？每逢读圣经或听道的时候，得着了神的教训，就应当立时起来遵行，决不迟延到明年，也不迟延到下月，或是明天。当日就照着行，当时就照着行。并且不计较因着这样行是否会受什么劳苦？是否会感什么不便？是否会遭什么羞辱？是否会遇什么损失？因为如果一计较这些，我们便会因此退缩顾虑，不肯顺服。在这种情形之下，我们便会寻觅许多理由来为自己开脱，为自己辩护，证明我们不遵守神的命令是有充分的理由的。其实这些理由没有一个是真正的理由，真正的理由不过是我们不肯顺服，不敢顺服而已。如果我们不计较一切，而且毫不迟延的去遵守神的命令，这些危险便都无从发生了。

我们是否真实爱神，也可以在这件事上试验出来。当你最爱一个人的时候，你一定把他的事看为最重要。不用提他说出什么话来，只要你一看出他有一种需要，或是看出他心中喜爱什么，你一定会急忙去为他作那些事，并且甘心的作，积极的作，不但不以作那些事为苦，而且以作那些事为乐。照样，我们若真实爱神，我们也会这样作，何况我们还听见神的命令呢？

主耶稣的话也证明了这个真理。听他说--“你们若爱我，就必遵守我的命令。”(约十四章十五节)。

“有了我的命令又遵守的，这人就是爱我的。爱我的，必蒙我父爱他，我也要爱他，并且要向他显现。”(约十四章二十一节)。

“耶稣回答说，‘人若爱我，就必遵守我的道，我父也必爱他，并且我们要到他那里去，与他同住。不爱我的人就不遵守我的道，你们所听见的道不是我的，乃是差我来的父的道’。”(约十四章二十三节，二十四节)。

他不但这样教训门徒，他自己就是这样爱他的父。我们以食物为贵重，他却以遵行父的旨意，作父的工，为他的食物。听他说，“我有食物吃，是你们不知道的。”(约四章卅二节)。“我的食物就是遵行差我来者的旨意，作成他的工。”(约四章三十四节)。没有人以吃饭为痛苦的事。吃饭是人生中最大的一种享受。我们的主就这样以遵行神的旨意作成神的工为享受，因为他深深的爱那差他来的神。如果我们也像他那样爱神，我们也就以遵行神的旨意，作成神的工，为我们的食物了。

许多基督徒口里说自己如何爱神，但一观察他们的人生，便发现他们的爱只是在嘴唇和舌头上，他们并没有遵守神的命令。他们不但没有像大卫那样“急忙遵守神的命令，并不迟延，”他们根本就不遵守，甚至就没有想要遵守。他们的人生正像古时候的以色列人。神指着他们说，“这百姓用嘴唇尊敬我，心却远离我。”(赛二十九章十三节)。他们却自以为他们是爱神的人，甚至还告诉别人说他们是怎样的爱神。他们陷入了自欺的大祸患中，却一点不觉得，这是多么可痛的事阿！

爱神不是嘴唇上的事，乃是心灵和生活中的事。我们的心如果真爱神，我们便不能不听神的话，便不能不遵守神的命令。我们遵守神的命令的快慢，和我们爱神的心的大小成正比例。爱神的心越大，遵行神的命令也越快。这是试验圣徒爱心的一个毫无差误的温度表。我们应当随时随地用这个温度表测验我们爱神的心的大小，免得我们陷入自欺的祸患中。

因为神那样爱我们，赐给我们生命气息，并为我们豫备了一切所需用的，我们应当爱他。因为神把他的爱子赐给我们，为我们的罪作了挽回祭，使我们的罪得蒙赦免，我们应当爱他。因为神称我们为义，使我们成圣，收纳我们作他的儿子，赐给我们永生，又使他的灵住在我们里面，我们应当爱他。因为神给我们预备了那长存的家，永不震动的国，并那不能朽坏不能死亡的荣耀身体，我们更应当爱他。我们应当求神增加我们爱他的心，使我们能和大卫一同说--“我急忙遵守你的命令，并不迟延。”上章目录下章


你对这些是否满意呢？

许多人不满意于自己的环境，想从那里逃到别的地方。他们想他们所处的环境是世上最恶劣的环境。他们以为他们迁移到任何环境中都会比现在更好。他们不晓得他们所处的环境正是神为他们所安排最适宜的地方。虽然他们觉得那个地方不好，神却是要藉着那个环境净他们的渣滓正像银匠藉着火炉链净银子一样。如果他们能甘心乐意忍受那种环境所加给他们的锻链，有一天他们一定会明白那种环境给了他们多大的好处。但如果他们不满意于他们的环境，神若不允许他们从其中出来，他们一定要饱受痛苦，常发怨言。如果神允许他们从其中出来，他们一定会走到另外一个更恶劣的环境中去，那时他们纵使要回到以前的环境中去，也都办不到了。

许多人不满意于他们旁边的人。他们认为世上的任何一个人都比在他们旁边的那些人容易对付。他们不知道世上最难对付的人并不是别人，乃是他们自己。神把一些他不喜欢的人放在他们的四周，正是要把他们的菱角磨光，；使他们成为神袋中的“光滑的石子”，正像大卫击打歌利亚所用的石子一样。只有坚硬的石子才能把石子的菱角磨光。柔软的东西磨不掉石子的菱角的。神使我们遇见许多最难相处的人，正是要藉着他们将我们磨光。如果我们的菱角总存在我们的身上，我们同任何人也不会处得好。在这种情形之下，纵使没有别人使我们受痛苦，我们也一定要使别人受痛苦。那些因着我们受痛苦的人也要像我们一样不甘心忍受，便也起来与我们抗争，纠纷和冲突仍是不免发生的。如果我们靠着神的恩典，谦卑忍耐着学会了与我们旁边的人相处，那样，我们与任何人便都能处得好了。

许多人不满意于他们面前的工作。有些人觉得那些工作太小，不值得他们去作，又有些人觉得那些工作太大，他们担当不了。其实神给我们的工作都是与我们最适宜的。他给我们小事，是要使我们学习谦卑忠心，他给我们大事，是要使我们学习信靠仰望。一个人如果作不好摆在他面前的那些工作，把什么工作交给他，他也不会作得好。作工的能力不是从幻想里生出来的，乃是从经验里生出来的。只有那些孜孜勉勉，殷勤忠心，去作摆在他们前面的工作的人，才能作别的工作，才配作别的工作。要知道一个人作工的能力如何，只看他对摆在他眼前的工作究竟作得怎样，便可以晓得了。在面前的本分上不忠心的人，在什么工作上也不会忠心的。


你绝不能在例外

“不要自欺，神是轻慢不得的；人种的是什么，收的也是什么。”(加六章七节)。

世界上有不少欺哄人的，但欺哄自己的人数目却更多许多倍，连信主的人里面这种人也不在少数。保罗深知道这种情形，所以他才教训加拉太的信徒们说，“不要自欺”，接着他又说，“神是轻慢不得的”。那是什么意思呢？一个人自欺，就是因为他没有把神放在眼中，他轻看神，他侮慢神，他认为神不能管束他，不能制裁他。如果一个人尊重神，敬畏神，他绝不敢自欺。再往下，他说出一个千古不变的真理来--“人种的是什么，收的也是什么。”

“人种的是什么，收的也是什么。”这个真理适用于古时，也适用于今日，适用于东方，也适用于西方；适用于不信的人，也适用于信徒。男的、女的、老的、少的、富的、贫的、贵的、贱的、有知识的、无知识的；这个真理在每一个人的身上都是如影随形，如响斯应。任何人不能改变它，不能消灭它。没有人能种瓜子，以后在瓜秧上摘下豆子来。也没有人能种上桃核，以后在桃树上摘下杏子来。同样也没有人能种上欺诈，以后摘下信用，种上残暴，以后摘下仁爱。世上每一个人将来所得到的结果，必与他今日所播种所栽植的完全相同。

你看见一个人蒙神赐福受人尊重么？那决不是一朝一夕所成就的。乃是那个人多日多年与神同行，为人服劳，所得的结局。你看见一个人信用素孚，名誉昭着，认识他的人肯把重要的责任，大量的财物，交托他，只要他说什么话，别人便不再怀疑，只要他允诺什么事，别人便完全放心么？那正是他多日多年为人诚实，说话谨慎，在财物上廉洁，在工作上忠心，践约守信，言出必行，所得的收获。你看见一个人得到许多人的敬爱、关心、同情、记念么？那就是他多日多年帮助人，体恤人，安慰人，顾念人，所得的报酬。一个人在职务上尽忠，在事工上殷勤，绝不会觅不到职业。一个人在言行上圣洁自守，不沾染污秽不义，绝不会不得人的尊敬钦佩。孝敬父母的人才能得子女的孝敬，友爱弟兄的人才能得弟兄的友爱。谦卑的人必不受羞辱，勤劳的人必不至缺乏。只要一个人种下好的种子，他迟早一定会收到好的果子。

反过来说，一个人得着坏的果子，也正是因为他以前种下了坏的种子。不敬畏神的人绝不会蒙神的赐福。自私自利的人绝不会得人的敬爱。说谎言行诡诈的人绝不会受人的信任。思想卑鄙言行污浊的人绝不会受人的尊重。贪财的人一定受害，行淫的人一定遭殃。不孝父母的人必生忤逆的子女，卖主卖友的人必受近人的暗算。狂傲自大目中无人的人必受挫折遭羞辱，懒惰成性不肯作工的人必遭冻馁，受贫穷。欺骗行诈舞弊营私所得的利益将来必变成戕害身家的灾祸疠疫。结党营私倾轧排挤所树的势力迟早必成为吞噬己身的猛兽毒蛇。你不要看许多犯罪作恶的人暂时也能境遇顺利，事务亨通，迟早他们一定要吃到罪恶的苦果。神是信实公义的，他怎样说了，也必怎样成就。“人种的是什么，收的也是什么。”

播种和收成是完全相连系的，但那两件事中间却有相当的一个距离。种菜蔬，种庄稼，种豆，种瓜，种树木，有些东西二者中间的距离是几日，几旬，几月，甚至几年，但人生中的播种和收成二者中间的距离却比这些更为遥远。一个人所收成的有些时候是他几个月以前所播种的，也有些时候是他几年以前所播种的，更有些时候是他几十年以前所播种的。如果你的眼光太近，不会往远处看，你便要看见说谎的能发财，损人的能得利，陷害人的居高位，行强暴的享亨通。但你若放大目光，望远处看，你便要看见这些人将来都要吃他们自己的恶行所结出来的果子，那种果子是又酸、又辣、又苦、又涩，难吃到极点的。

人们在生活中播种所结的果子与他们在土壤中播种所结的果子还有一点是不同的。后者人们可以吃，也可以不吃，但前者却是必须吃下去的。你播了酸的种子，苦的种子，到它们结出酸果苦果的时候，你如果不愿意吃，便可以卖给别人，送给别人。如果没有人买，没有人要，你可以把它抛弃在路旁或田间。但如果你播了诡诈、自私、贪婪、淫乱、强暴、凶杀、嫉妒、仇恨、狂妄、懒惰等等的种子，到了时候它们结出一些酸得不能形容，苦得难以下咽的果子，你必须一个一个的都吃下去。那时候不论你愿意吃或不愿意吃，你都必须勉强着吃，而且必须仔细咀嚼，慢慢下咽。你看见许多人受痛苦，遭侮辱，身体疼痛，心中悲伤么？你看见许多人受神咒诅，被人厌弃，天怒人怨，众叛亲离么？你看见许多人终日短叹长吁，以泪洗面，神经失常，厌世轻生么？你们都是在那里吃自己以前播下的种子所结的苦果。播种子的时候并不艰难，咀嚼那种极酸极苦的果子却是极难忍受的事。

说来也真希奇！许多人亲眼看见别人播下坏种子，然后去吃那些又苦又酸的果子，他们不能不承认这“种什么收什么”的真理。可是一临到他们自己的身上，他们便想这个真理可以改变，可以失效，因而任意妄为，终日播下一些罪恶的种子。不多日子以后，他们的结局也和他们所看见的那些人一样。这种人真愚昧到极点，但是站在他们旁边的人还是顺着他们所走的这条取祸的道路走去。前者仆，后者继，就像毫无所见毫无所闻一般。这种情形怎能不令人哀叹哭泣阿！

有一些信徒认为不信主的人犯罪作恶必受神的报应，信主的人因信得了拯救，赖恩蒙了赦免，所以这“种什么收什么”的真理在他们身上是不适用的。他们认为他们已经被基督释放已经得了自由，任何对世人所适用的定律在他们身上都失去了效力，因此“将他们的自由当作放纵情欲的机会。”(加五章十三节)。殊不知道“种什么收什么”的真理在信的人和不信的人身上都是同样的真实，同样的有效，没有一个人能在例外。当然信主的人以前一切的罪都已经因基督的血得了洁净，那些罪再不能害他们，再不能使神因此向他们发怒。他们再也不能和不信的人一同被定罪，但他们信主以后每日所播的种子却一定都要收成结果。为什么许多信徒在信主以前都是同样的邪恶败坏。在信主的时候也都是同样的得了救，但在信主以后过了些年，有些人蒙神的喜爱得人的尊敬，又有些人却受神的咒诅，遭人的厌弃呢？为什么有些信徒过着平安快乐的生活，又有些信徒过着愁苦烦恼的生活呢？为什么有些信徒那样得人的信任倚重，又有些信徒那样被人轻看怀疑呢？为什么有些信徒才有去职的消息，便有许多人设法要延聘罗致他们，又有些信徒失业很久，多方托人帮助，却仍找不到职业呢？为什么有些信徒在别人家中住了几天，在他们走去以后使别人不断的想念他们，并且希望他们再来多住些日子，又有些信徒只在别人家里住了两三天，就使别人盼望他们快些离开，并且再不愿意他们回来住一天呢？这没有别的缘故，就是因为他们都在那里收他们自己所播种所栽植的果子。

“不要自欺，神是轻慢不得的；人种的是什么，收的也是什么。”这几句话不是对不信的人说的，乃是对加拉太的信徒说的。保罗是在那里警戒他们，劝告他们，教他们不要忽略这件严重的事实，免得他们自己受损失，遭祸患。如果加拉太的信徒需要这种劝告，又有那些信徒不需要呢？如果保罗必须劝告加拉太的教会，我岂不也同样需要劝告今日的教会么？阅者，神的话是永远有效的，神的定律是永远不改变的，没有任何人能在例外，当然你也绝对不能。如果你不愿意得到坏的收获，不愿吃到又酸又苦的果子，请你留意你今天所播的种子。


可怕的裂口

“你要将这话对他们说，愿我眼泪汪汪，昼夜不息，因为我民的处女受了裂口破坏的大伤。”(耶十四章十七节)。

“耶路撒冷的民哪，我可用什么向你证明呢？我可用什么与你相比呢？锡安的民哪，我可拿什么和你比较，好安慰你呢？因为你的裂口大如海，谁能医治你呢？”(哀二章十三节)。

“所以以色列的圣者如此说，因为你们藐视这训诲的话，倚赖欺压和乘僻，以此为可靠的，故此这罪孽在你们身上好像将要破裂凸出来的高墙，顷刻之间，忽然坍塌。”(赛三十章十二节，十三节)。

无论什么东西一经有了裂口，便有发生极大的危险的可能性，杯盘有了裂口，便会破碎不堪使用。衣服有了裂口，便会越裂越大，一直从这边扯破到那边。房顶有了裂口，雨水便会流到屋子里面，以致人再不能居住。墙壁有了裂口，渐渐便会倒塌。城垣有了裂口，贼寇便会闯入。最起初的裂口也许是很小而且没有大害的，但有了这很小的裂口，若不赶快设法堵塞修补，这个很小的裂口便会渐渐的扩大，至终酿成不可挽救的结局。我们都知道在夏季河水暴涨的时候，河水高过地面，这时候两岸的堤防关系多少人的性命财产。如果发生小小的一处裂口，若不及时堵塞，不多几时就会变为极大的决口，滔滔的浊流便淹没广大的地面，毁坏多少田宅，淹毙多少人畜。我们也都知道人的皮肉上因为不谨慎弄出一个裂口，若不及早消毒包扎，偶然染了毒菌，轻者要受许多日子的痛苦，重者也许会因此丧命。所有的裂口无论是大的，是小的，都是同样的危险，同样的可怕。可是一般人都知道大裂口是可怕的，却轻忽小的裂口。他们以为小小的裂口能有什么大的害处。就因为他们这样思想，所以他们一点不介意这微小的裂口。这微小的裂口也就在他们不经意的时候渐渐变大。及至有一天他们看见了那可怕的结局已经临到，要想挽救也来不及了。如果他们在裂口还小的时候看出它的危险，便急速预防挽救，本来可以消患于未然，避免了那极可怕的结局。可惜大多数的人心都是那样愚昧，大多数人的眼睛都为魔鬼和罪恶所蒙蔽，不到事情不堪挽救的地步，他们总是不能醒悟。有一日到了不堪挽救的地步，再醒悟也没有用处了。

在基督徒的人生中最可怕的裂口就是罪恶。这个裂口起初无论多么微小，若不赶快堵塞治疗，不久就会越裂越大。上文我们看见神吩咐耶利米告诉民众说，“愿我眼泪汪汪，昼夜不息；因为我民的处女受了裂口破坏的大伤。”这里所说的“我民的处女”不是单指着犹大民中的处女，也是指着全体的人民。在耶利米哀歌里先知形容民众的裂口已经到了不可挽救的地步说，“你的裂口大如海谁能医治你呢？”像海那样大的裂口当然是无法可治了。可是这大如海的裂口在最初也不过是一个极微小的裂口。就因为他们漫不经心，容这个微小的裂口越裂越大，至终便破得像海一样大。上文我们所引证的第三段经文便告诉我们说这裂口是什么。“这罪孽在你们身上，好像将要破裂凸出来的高墙，顷刻之间，忽然坍塌。”这一段经文里在原文中有一个字，在诗篇一百零六篇二十三节，和以赛亚书五十八章十二节，并以西结书十三章五节，与以西结书二十二章三十节，全都译作“破口”。但在这一节(赛三十章十三节)里，中文字译本并没有把这一个字照那四处译出来。这是中文译本的缺点。若照中文译本读来，好像是说罪孽如同将要破裂的高墙。但原文的意思乃是说罪孽如同高墙上的“破口”。是，罪孽就如同破口一样。它像高墙上的破口，它也像堤防上的破口，房顶上的破口，城垣上的破口，衣服上的破口，皮肉上的破口。这个破口起初无论怎样微小，怎样不为人所注意，只要它存在那里，迟早它便会酿成大祸。以色列民就因为在起初的时候忽略这微小的破口，结果竟弄得“受了裂口破坏的大伤”，弄得“裂口大如海”。在汉译圣经里的裂口和破口在原文里也是两个不同的字，但它们的意思实在也差不很多的。因此我们称它为裂口也好，称它为破口也好，总起来说，就是“破裂的地方”。

阅者，请你留意你人生中的裂口罢。一点疑惑，一点贪心，一点淫念，一点好名的心，一点嫉妒，一点诡诈，一点骄傲，存在你心中，也许半点都没有显露出来。这都是小的裂口，都能酿成大的祸患。或是说几句谎话，几句谤语，几句怨言，取少许不义的财物，作少许暗昧的恶事，与人同处弄一点诡诈，戴一点假面，生活习于一点奢侈，行为倾向一点苟且，这也都是小的裂口，也都能酿成大的祸患。魔鬼不怕你不投降它，只怕你不给它留地步，你只要给它留一点地步，早晚你会完全屈服在它的权下。魔鬼不怕你不犯大罪，只怕你不犯小罪，你只要犯小罪，迟早你就会犯大罪。魔鬼不怕你不作许多恶事，只怕你不作一件恶事，你只要作一件恶事，不久你便会作许多恶事。没有一样罪恶是独立的。你只要犯一样罪恶，不久你就必须犯第二样，第三样，第四样，第五样，不知到什么地步才算止境。你先有了一点贪心，继续着便会谄媚人，便会舞弊营私，便会损人利己，便会欺骗说谎，便会偷窃攘夺。你先有了一点淫念，便会目染淫色，口吐秽语，背着人去作苟且淫邪的事，以后再作伪说谎遮掩自己的罪恶，事情再演得严重一些，便会争风吃醋去杀人流血。你先有了一点好名的心，便会标奇立异，钓誉沽名，如果有人比你更好，你便要嫉妒他，有人高过你，你便要陷害他，并且还要说谎言，弄诡诈，无中生有，妄诞自夸，因为不这样，你便得不着你所希冀的虚名。以此类推，没有一样罪不是这样渐渐把你引到许多罪恶里面。

裂口的害处是有两方面的，一方面是好的流了出去，另一方面是不好的流了进来，你把一些贵重的饮料倒在一个杯子里，预备过些时候去喝，不料那个杯子上有一个裂口，及至你回来，便发现那一杯贵重的饮料都从那个裂口流了出来，这是一方面的损失。你看守河堤，恐怕河水流到地面上来，当你打盹睡觉的时候堤防出了裂口，以致滚滚的浊流都从那个裂口流了进来，这是另一方面的损失。罪恶的裂口要使你受到两方面的损失，一方面你因着这个裂口，把你里面的喜乐、平安、能力、恩赐，都流了出去，另一方面那可怕的罪恶的浊流要流到你的里面，使你受到无穷的祸害，正像大河的浊流毁灭了田园财物牲畜人口一样。

真的，许多圣徒都能作见证，证明他们自从在生活中有了罪恶的裂口以后，心中的喜乐和平安一日比一日减少，他们的能力与恩赐渐渐都失掉净尽。他们追忆以前所有的那种胜利光明的生活是多么宝贵，多么可爱，但是再不能得回来。同时他们也能述说自从他们有了罪恶的裂口以后，他们便继续着陷入一样又一样的罪恶。他们在仇敌的面前如同拉枯摧朽一般，不再有丝毫抵抗的力量。他们一直的堕落到极深的坑中，罪恶在他们的人生中掌了整个的权柄。这些人的见证都证实了我们上文所说的裂口的危险和害处。

裂口的危险和害处我们已经知道了。自然我们应当时时儆醒，常常祈求，免得在我们的人生中发生这种裂口。可是如果不幸我们的人生中有了裂口，是不是还有方法能挽救呢？还是一有裂口，便无法挽救，只好容它越裂越大，一直裂到不堪收拾的地步呢？有方法，有挽救的方法。这方法就是一发现自己的人生中有了罪恶的裂口，立时就在神面前认罪悔改。我们一认罪悔改便蒙神的赦免，便得回所失去的喜乐、平安、能力、恩赐。我们认罪悔改。便堵住已经裂开的破口，使它不能再往大处裂；我们认罪，除了在神面前承认以外，如果所犯的罪是与别人有关系的，也当向人承认。犯了罪以后立时就承认悔改，正如同河堤裂了口立刻就堵住，又如同皮肉裂了口立时就消毒包扎起来一样。这件事越早办越好。迟延一刻，就不知道在这短短的时间内发生什么意外的变故，以致小的裂口忽然变大，酿出极严重的祸害来。认罪这件事应当像堵塞河堤的决口，又像施行救急的手术那样急速，那样刻不容缓；只怕太迟，不怕太快。

一个极小的裂口所惹出来的祸患已经足能毁坏一个很好的基督徒了，何况大多数的基督徒的人生中所有的裂口还不止于一个，还不止于小的，那种危险还堪设想么？愿神怜恤我们，使我们能看见我们人生中一切的裂口，更愿神怜恤我们，使我们能靠着他的恩典堵塞这一切的裂口。


堵破口的人

“他们在何烈山造了牛犊，叩拜铸成的像。如此，将他们荣耀的主换为吃草之牛的像，忘了神他们的救主；他曾在埃及行大事，在含地行奇事，在红海行可畏的事。所以他说要灭绝他们。若非有他所拣选的摩西站在破口，使他的忿怒转消，恐怕他就灭绝他们。”(诗一百零六篇十九至二十三节)。

“以色列阿，你的先知好像荒场中的狐狸，没有上去堵挡破口，也没有为以色列家重修墙垣，使他们当耶和华的日子，在阵上站立得住。”(结十三章四节，五节)。

“我在他们中间寻找一人重修墙垣，在我面前为这国站在破口防堵，使我不灭绝这国，却找一着一个。所以我将恼恨倒在他们身上，用烈怒的火灭了他们，照他们所行的报应在他们头上，这是主耶和华说的。”(结二十二章三十节，三十一节)。

在前面所写的“可怕的裂口”一篇里，我们看见了破口的危险和害处，也看见了神是怎样为他百姓的裂口焦急。今日我们所读的三段经文是提到堵破口的人。第一段经文说到以色列人在何烈山下铸造金牛犊，惹神的震怒，因此神要灭绝他们。神对摩西说，“我看这百姓真是硬着颈项的百姓。你且由着我，我要向他们发烈怒，将他们灭绝，使你的后裔成为大国。”(出三十二章九节，十节)。以色列人这次因拜金牛犊而有了一个极大的破口，这个破口几乎使他们全国的人都归于灭亡。幸而有摩西站在破口，替他们将这个破口堵住，他们才脱免了这场全遭覆灭的大祸。他怎样为他们堵破口呢？第一，他为他们呼求，求神怜悯他们，宽容他们。第二，他为他们的罪严严的责备他们，惩罚他们。就因为他这样作，便为他们堵住了破口，使神所说的咒诅没有临到他们身上。

以色列人不但在旷野这样犯罪，就是到了迦南地以后，仍是接续不断的犯罪。他们在每一个时代都有破口，神因为爱他们的缘故，便在每一个时代都为他们设立一些先知，作堵破口的人。一方面为他们呼求，一方面招呼他们，责备他们，劝他们悔改。不料这些先知竟放弃了他们的责任，轻忽了他们的使命。他们不照着神的旨意去责备那犯罪的百姓，反倒顺着百姓的意思，迎合民众的心理，说了许多悦耳的言语，只顾讨百姓的喜悦。“这些人所见的是虚假，是谎诈的占卜。”(结十三章六节)。“他们诱惑我的百姓，说‘平安’，其实没有平安，就像有人立起墙壁，他们倒用未泡透的灰抹上。”(结十三章十节)。因此神称他们为“荒场中的狐狸，没有上去堵挡破口，也没有为以色列家重修墙垣，使他们当耶和华的日子，在阵上站立得住。”(结十三章四节，五节)。

上面所引的第三段经文是说到神在以色列人身上所感到的失望。他看见以色列人的裂口很大，他希望有人出来，“为这国站在破口防堵；使他不灭绝这国。”可是他竟感到极大的失望，因为他找不着一个堵破口的人。有了破口，却没有人去堵，结果他便“将恼恨倒在他们身上，用烈怒的火灭了他们，照他们所行的报应在他们头上。”有了破口是极不幸的事，但如果有人出来堵塞，还是不幸中之大幸。如果有了破口，却没有堵破口的人，结果便不堪设想了。

今日整个教会中所有的破口，和许多信徒个人生活中的破口，是何等大，何等多，何等严重呢！不信、胆怯、背道、从俗、诡诈、说谎、贪婪、淫乱、嫉妒、恼恨、不孝、不忠、偷窃、营私、强暴、凶杀、还有许多别种的破口，都充满在教会中。这些破口中的任何一样都能酿出极严重的结果来，何况这么多的破口都存在呢？破口这样多已经是最不幸的事了，但更不幸的就是只有破口，却没有堵破口的人。傅道的人们本来应当为众信徒堵破口，可惜他们竟和以色列中的先知一样，“好像荒场中的狐狸，没有上去堵挡破口。”他们怕得罪人，怕毁坏自己的地盘和饭碗，怕遭遇名誉和财产上的损失，因此不敢为众人堵破口。他们也不配为别人堵破口，因为他们自己身上的破口已经多得不可胜数。我们看得极清楚，教会中有那样多的破口，但傅道的人在讲台上所讲的却是一些不关痛痒，不触犯人，但也不能帮助人的话语。众人因为有破口，已经临近危险的深坑，傅道的人却对他们说，“平安了，平安了。”这样一来，信徒们不但不为自己的破口战兢恐惧，甚至根本看不见自己的破口，于是破口便越破越大，最后便破得像海那样大，再无法堵塞，极可怕的结局便不能脱免了。

堵破口的人真是世界上的活宝贝阿！一国中有堵破口的人，这国便不至灭亡。一个教会中有堵破口的人，这个教会便不至败落。一个信徒有堵破口的人，在他旁边为他堵破口，这个信徒便不至堕落到不可收拾的地步。堵破口的人不说奉承谄媚讨人喜悦的话，只说正直规劝责备提醒的话。堵破口的人口中所出的言语如同良药，吃到嘴里虽然味苦，却是与人有极大的好处。因为他们所说的话能为人堵住罪恶的破口，免得这个破口越破越大，以致酿出大祸来。我国古人说，“良药苦口利于病，忠言逆耳利于行。故武王谔谔而昌，纣嘿嘿而亡。君无谔谔之臣，父无谔谔之子，兄无谔谔之弟，夫无谔谔之妇，士无谔谔之友，其亡可立而待。”也是这个意思。谔谔就是口出正直的言语。为君的没有口吐直言的臣仆，为父的没有口吐直言的儿子，为兄的没有口吐直言的弟弟，为夫的没有口吐直言的妻子，读书人没有口吐直言的朋友，不久便会灭亡。说直言的人便是堵破口的人。为君的有了破口，说直言的臣仆能为他堵塞。为夫的有了破口，说直言的妻子能为他堵塞。为夫的有了破口，说直言的妻子能为他堵塞。读书人有了破口，说直言的朋友能为他堵塞。可惜世界上说直言的人太少，因此人们的破口便越破越大了。

作一个堵破口的人真不是一件容易的事阿。大多数人的心理都是喜爱听人对他们说奉承、谄媚、恭维、夸奖的话，却不愿意有人把他们的缺点过失告诉他们。他们认为这是侮辱他们，损害他们。他们爱护他们的罪恶，像爱护他们自己的子女一般，惟恐有人伤害它们，触犯它们。如果有人对他们说直言，责备他们的罪恶，他们便以这些人为仇敌，对这些人生恶感。因此堵破口的人存了善意去为别人堵破口，结果不但得不着别人的感谢，反倒惹来许多的误会、攻击、反对、辱骂。人都有肉体和肉体中的弱点，都不愿意遭遇别人的误会和攻击。这样一来，谁也不愿意去为别人堵破口了。

作一个堵破口的人还有一样困难，就是自己必须没有破口。一个自己有破口的人不敢去为别人堵破口。他的良心不容许他去为别人堵破口，即使他昧着自己的良心去为别人堵破口，别人也会对他说，“你这自己有破口的人，还是先堵住你自己的破口，以后再来为我们堵破口吧。”一个自己犯罪的人不能责备人，不敢责备人，一个自己犯罪的人也不能被神使用。惟有从心里敬畏神，远离罪恶，遵行神的旨意的人，才有资格有胆量去为别人堵破口。也只有这种人才能被神所使用，去为别人堵破口，正如经上所说的--

“我所拣选的禁食，不是要松开凶恶的绳，解下轭上的索，使被欺压的得自由，折断一切的轭么？不是要把你的饼分给饥饿的人，将飘流的穷人接到你家中，见赤身的给他衣服遮体，顾恤自己的骨肉而不掩藏么？这样，你的光就必发现如早晨的光，你所得的医治要速速发明；你的公义必在你前面行，耶和华的荣光必作你的后盾。那时，你求告，耶和华必应允；你呼求，他必说，我在这里。你若从你中间除掉重轭，和指摘人的指头，并发恶言的事；你的心若向饥饿的人发怜悯，使困苦的人得满足；你的光就必在黑暗中发现，你的幽暗必变如正午；耶和华也必时常引导你，在乾旱之地使你心满意足，骨头强壮；你必像浇灌的园子，又像水流不绝的泉源。那些出于你的人必修造久已荒废之处，你要建立累代的根基；你必称为补破口的，和重修路径与人居住的。”(赛五十八章六至十二节)。

是，惟独离弃罪恶遵行神的旨意的人才是神所喜悦的。他们为自己和别人所献上的祷告才能蒙神的垂听。“你求告，耶和华必应允；你呼求他必说，我在这里。”假使摩西不是遵行神的旨意为神所喜悦的人，神绝不会听他的呼求，因而宽容那些悖逆的以色列民。假使摩西不是离弃罪孽嫉恶如仇的人，他也绝不会那样因为百姓的罪大发烈怒，责备他们，惩治他们。这样，他便不能为他们堵破口了。堵破口的人必须在神和人的面前都有权柄。在神面前有权柄，因为神不能不听他们的祷告。在人面前有权柄，因为人不能不怕他们的责备。惟独离弃罪恶遵行神的旨意的人才能有这种权柄，所以也惟独这样的人才能作堵破口的。这样的人既有资格和权柄作堵破口的人，神的灵便感动他们，神的手便扶持他们，神也赐给他们充足的能力和勇气，使他们什么都不畏惧，只是充满了爱神爱人恨恶罪恶的心，去为众人堵塞他们的破口。如果世界上多有一些这种堵破口人的人，世界和教会的破口虽然很多，也不足虑了。

茫茫大地，芸芸众生，到处都满了可怕的破口。堵破口的人在那里呢？堵破口的人在那里呢？


一个犯罪的好地方

“恶人的罪过在他心里说，我眼中不怕神。他自夸自媚，以为他的罪孽终不显露，不被恨恶。他口中的言语尽是罪孽诡诈，他与智慧善行已经断绝。他在床上图谋罪孽，定意行不善的道，不憎恶恶事。”(诗三十六篇一至四节)。

“祸哉，那些在床上图谋罪孽造作奸恶的！天一发亮，因手有能力，就行出来了。”(弥二章一节)。

床上真是一个犯罪的好地方。世界上多多少少的罪恶祸患都是从这个地方起始的。许多人在这个地方“图谋罪孽，造作奸恶。”许多人躺在床上思想别人的不好，计划怎样施行报复。许多人躺在床上设恶谋陷害人，筹算怎样损人利己。许多人躺在床上思量怎样说谎，怎样欺骗，用什么手腕，戴什么假面具。许多人躺在床上思想别人的妻子怎样美貌，别人的丈夫怎样富足。许多人躺在床上思想怎样多弄些不义的钱财，怎样放纵自己的情欲。晚间临睡以前，早晨醒来以后，床上就是他们犯罪的最好的地方。

本来是么，大多数的人从早晨起床到晚间上床，都是没有多少闲工夫的。清晨学生忙着入学，教员忙着上课，商人忙着开市，工人忙着上工，医生忙着开诊，妇女忙着料理家务，其他各种人也都忙着作一天的工作，在这个时候是没有什么机会多思想别的事的。到了日中，更是众人忙到极点的时候，除去吃一顿午饭以外，下午还需要接连着作事。到了日暮的时候，事工作完了，吃过晚饭，大家都想找点娱乐，消遣一下：有点钱的就去打球、观剧、看电影、打麻将；高雅一些的就去鼓琴、奏乐、下棋、赏花、唱歌、赋诗；又有些人同家里的人围炉共话，或邀几位知己的朋友月下谈心。及至夜深兴尽，躺在床上的时候，既不能出到外边去活动，又不能起来作什么事工，这正是最好的机会，可以安静思想，好的事物在心中没有地位，各样的恶念便风起云涌的拥进心中来。在这个时候就要想到怎样发大财，怎样欺骗人，怎样陷害人，怎样出风头，怎样营私，怎样舞弊，怎样谄媚，怎样逢迎，怎样作伪，怎样说谎，怎样施行强暴，怎样放纵肉欲，怎样勾引青年的女子，怎样牢拢别人的丈夫，怎样夺取他人的资财，怎样霸占他人的产业。一夜的工夫，把这些事都计画妥当，明天就寻找机会进行夜间在床上所计画的。如果我们对恶人的生活作一种缜密详尽的调查，一定会发现他们所作的恶事一大半都是在床上酝酿成功的。经上说，“恶人在床上图谋罪孽，定意行不善的道。”又说，他们“在床上图谋罪孽，造作奸恶，天一发亮，因手上有能力就行出来。”实在是千真万确的纪实。

不用说眼中不怕神的恶人了，就连许多基督徒何尝不是在床上犯了许多罪呢？躺下以后，入梦以前，真是魔鬼向他们进攻最好的机会。那试探人的进前来，对他们说，“你忘了今天午前你的亲戚所说的辱骂你的那些话么？那样难听，那样羞辱你，你就善罢甘休，将来你还有什么脸面再见人呢？你忘了今日午间你的邻舍打了你儿子一个耳光么？你的儿子就是你的宝贝，怎可以容他那样苦待呢？这件事若可以忍受，还有什么事不可忍受呢？你忘记了今日晚间你的同人给你造的谣言么？他那样含沙射影，败坏你的名誉，是何等可恨的事。这样的恶行怎可以不报复呢？”也有的时候那试探人的对他们说，“你没有看见你的那位老同学发了多大的财么？他的才能本领又那能赶得上你呢？不过他会逢迎谄媚，会钻营运动，因此就能高车驷马，呼奴唤婢。凭你这种本领学问，只要随和一点，便不愁不飞黄腾达，直上青云。你没有看见你的同事么？他不像你这样迂腐固执。只因为他会随时弄钱，现在已经置得一片房产，储蓄了一笔巨款。你呢，一定要清廉正直，非义不取。弄到如今房无一间，地无一亩，又没有存下什么钱。一旦失了业，我看你怎样维持一家的生活。你今日只要稍微聪明一点，经手钱财的时候略微分润一二分，一年半载，就可以多少有些积蓄，免去异日的冻饿。讹诈商民的撒该还得了救呢，得了救的人弄几个不义的钱财又有什么关系呢？你今日阅报，没有看见那个商店的夥计花一圆钱买一张彩票，竟中了头奖，得到一万圆么？拿出一圆钱，两个月后一开彩就得一万圆，真是一本万利。你何不试一下子呢？纵使得不着，也不过是损失一圆钱而已。何况头奖得不着，还有得二奖，三奖，四奖，五奖的机会呢？钱是多么宝贵的东西阿。“有钱使得鬼推磨”，你若发了大财，我要打发许多小鬼来伺候你。要紧还是趁机会多弄几个钱罢。”也有时那试探人的对他们说，“你看你的那位女同事，面貌多么美丽，手腕多么灵敏，谈吐多么文雅，举止多么活泼。再看你的妻子怎样呢？谈学识，中学未曾毕过业，谈本领，除去作衣服，烧饭菜，抱孩子以外，简直就不会作什么；而且年岁是那样大，面貌是那样丑，同你走在路上，别人若不说她是你的老嫂子，就会以为她是你家中的女仆。一个有本领的男子配这样的一个女人，这才真要把人气死呢？好在现今离婚自由，结婚更自由。来罢，从明天起，好好下点工夫追逐那位女同事罢。纵使碍于物议，不能与你家中那位黄面婆离异，也不妨别营金屋，与那位女友实行同居。今日这种社会里，谁又能说什么话呢？你看见你朋友的丈夫么？人才那样出众，面貌那样俊美，又作着?茄碌氖虑椋涤心茄嗟牟撇Ｈ绻慵薜谜庋囊桓稣煞颍檬嵌嗝葱腋５氖掳ⅰ２灰簦淙凰丫辛似拮樱阋滥凶邮亲畋⌒业摹Ｖ灰阌眯┦侄蜗蛩滓坏忝模怀钏黄怂钠拮永醋非竽恪Ｋ淙荒阏庋饔幸坏愣圆蛔∧愕哪俏慌笥眩褪钦飧瞿腥说钠拮樱敲挥惺裁垂叵怠Ｕ庋鞯娜硕嗟煤苣亍？銮艺庖膊皇悄阌们勘┙恼煞蚨崃死矗耸撬恼煞蚋市脑敢庾非竽恪Ｕ饧戮褪亲鞯貌欢裕镆膊欢荚谀阋桓鋈松砩稀Ｄ阌趾伪毓谛娜砟兀俊背フ庑┧捣ㄒ酝猓鞘蕴饺说幕褂星а酝蛴铮谀且股钊司玻螋ノ奚氖焙颍偷侥切┨稍诖采系幕酵叫闹小６嗌儆芯榈幕酵蕉寄苤な担堑拇惨残硎撬窃谑郎献畲蟮恼匠。以谡飧稣匠∩纤庥龅恼秸耸亲钛现氐恼秸Ｕ庵终秸龆诵矶嗷酵揭簧氖ぐ堋４采险媸且桓黾Ｏ盏牡胤桨ⅲ?

床上既是这样危险的一个地方，我们真应当设法离开它了。不过我们生活在世界上又不能不睡眠。有几夜睡眠不足，我们的体健就要受亏损，时间再久一些，我们会患精神病。如果总不睡眠，没有多少日子我们就会死去。既需要睡眠，便不能离开床，同时床上又是那样危险的地方，这可怎样好呢？感谢神，他指示我们一个最好的方法，使我们把这最危险最可怕的地方变成一个最可爱最蒙福的地方。容我们听他藉着他的一位仆人指教我们的话--

“神阿，你是我的神，我要切切的寻求你。在乾旱疲乏无水之地，我渴想你，我的心切慕你。......我在床上记念你，在夜更的时候思想你，我的心就像饱足了骨髓肥油，我也要以欢乐的嘴唇赞美你。”(诗六十三篇一至六节)。

这真是在这个可怕的战场上一个最好得胜的方法──“在床上记念你，在夜更的时候思想你。”用这个方法不但能胜过那试探者所施的攻击，而且使他没有机会向你进攻。当我们记念神思想神的时候，一切的恶念必定都从我们的心中逃避一空。无论是虚伪、诡诈、嫉妒、恼恨、贪财、自私、淫乱、骄傲、或是别样可耻可憎的意念，都再不能有片刻的停留。它们也不敢停留在那里。如果我们在床上记念神，思想神，床上就再不是危险的地方，也不再是可怕的战场。不但如此，而且这个地方要成为一个使人得福的所在，因为写诗的人告诉我们说，在那里“他的心就像饱足了骨髓肥油”，他又说，在那里“他要以欢乐的嘴唇赞美神”。床并不是不好的东西，床上也不是可怕的地方，可怕的乃是我们忘记神，离弃神。如果我们记念神，思想神，床不但能帮助我们的身体得着充足的睡眠，合宜的休息，而且还能使我们的心“饱足了骨髓肥油”，使我们的灵快乐到“以欢乐的嘴唇赞美神”的地步。这样，床便成为世界上最好的东西中的一种，床上也就成为世界上最可爱的地方里的一处了。

是的，有许多从来不知道需要神，深深沉溺在罪恶中的人，就因为患病睡在床上一些日子，竟觉悟悔改，归向了神，得了神的救恩。也有许多堕落失败的圣徒，屡次听见神提醒招呼的声音，总不肯转回神的家中；但后来因为身体受了伤，染了病，躺在床上很长的时间，就在这个时间里，回到神的怀中来，重新享受着父家的福乐。还有许多属神的人因着患病卧床，增长了爱心、信心、顺服、忍耐，和许多别样的美德，就是因为他们在床上记念神思想神的缘故。如果躺在床上记念神，思想神，就是有疾病痛苦在身上，仍是可以得大福，蒙大恩，何况身体健康精神爽快的时候呢。但如果不记念神，不思想神，身体健康的时候，躺在床上不住的犯罪，身体患病的时候，躺在床上也只有怨天忧人，多犯一些不同的罪。或得福，或犯罪，不在乎处在什么地方，只在乎记念神、思想神，或不记念神、思想神而已。

其实岂止床上呢。一个人的心中若不记念神，不思想神，无论在什么地方都会犯罪，都会受魔鬼的诱惑以致跌倒，就是在礼拜堂中也会犯许多罪。一个人的心如果常记念神，思想神，就是处在一个最恶劣、污秽、黑暗、危险的地方，仍是十分安全。他不但不犯罪，而且还能饱尝神恩典甘美的滋味。床不害人，害人的乃是人自己。床上是好地方，真正不好的地方乃是忘记神的人的心。我们不必防备我们的床，也不必惧怕我们的床，最要紧乃是防备我们的心不要忘记神，以忘记神为最可怕的事，这样，我们便万分的安全了。

我的心哪，不可忘记你的神；要常常记念他，多多思想他。


她今日才明白了

不多日子以前，我得着一位姊妹从外省寄来的一封信。这位姊妹原是这里的一位圣徒，去年夏季从大学毕业，被派到外省工作的。在她的信中有几句话说：“感谢主，叫我认识他，并且使他的话常常刻在心中，以致在到这里工作以后，和以前在学校中，没有什么贪污行为。在会堂常听见您讲到在工作的地方要公私分清，我几乎有时觉得太重复了。但是现在想起来，如果不是这样一次再次听见这样的教训，恐怕不会这样深刻的记在脑筋中，如纸张铅笔等小东西，就不会加以注意，以致变成公私不分了。这次自我坦白，在我的记忆中能想得起来的事上，没有为私事用过公家的东西。”

许多人在看见卫生行政当局布告种牛痘或注射虎烈拉预防针的时候，就觉得麻烦讨厌。如果始终没有多少人患天花或虎烈拉，大多数的人一定都会觉得推行种痘和注射预防针的人是多事。但如果有一天真发现了天花或虎烈拉，有许多人传染上这些病症以致丧了性命，到那时候他们才会感激那些推行种痘和注射预防针的人。

罪恶为害于人一点不比天花和虎疫更轻，它的传染性也一点不在天花和虎疫之下。我们常常警告劝戒信徒不要犯罪，就如同卫生行政当局推行种痘与注射预防针一样。一个人在未曾因犯罪受害以前总不会知道罪恶的可怕，因此对这些警告和劝戒也就不觉得怎样需要。有一天他看见别人因为犯罪招来了祸患，他自己却因为听了劝戒未曾犯罪，所以没有受害，他才知道那些劝戒是何等贵重，这实在是他最大的幸福。如果不幸他因为不留意那些劝告以致犯了罪，惹了祸，他才懊悔他为什么不早留心那些劝戒，因而自责自恨，那就已经太迟了。

我从十四岁悔改信主以来，就很注重信徒的品行。以后我在神的恩典中越长进，就越羡慕圣洁的人生，也越恨恶罪恶。从那时直到今日，我看见世界上充满了罪恶，我也看见教会中充满了罪恶，我还看见许多真诚悔改信了主的圣徒也屡屡的陷在种种的罪恶中，我又看见许多热心为神作工的传道人也有许多不虔不义的行为。因为我恨恶罪恶，我对这些事便不能缄囗不言。因为神吩咐我大声疾呼责备众人的罪恶，我万不敢放弃他给我的使命。(赛五十八章一节)。因为我看见许多人因着犯罪受了害，我更不忍坐视不救。有这几个原因，所以我在讲道和著作中不断的斥责人的罪恶，招呼他们悔改，也不断的劝告听众和读者应当怎样行事为人，应当怎样远离一切不义的事。我又感觉如果把这些教训讲得太拢统，也许众人还不知道怎样实用在生活中，因此我便举出许多具体的例子来，使众人知道什么是应当作的，什么是不应当作的。在这些例子中我把大事和小事都列举出来。那些日常生活中的琐事，凡我所看到并我所能想到的，我都一样一样的提出来，摆列在信徒面前，告诉他们说什么是应当作的，什么是不应当作的。这样，信徒不但明白了圣经中所讲的真理，也能把这些真理与实际的生活配合起来，因此活出圣洁高尚的生活来。

不信的人和假信的人那样常常犯罪并不足为奇，最令人希奇的就是有些真诚悔改信了主的圣徒也常常犯罪。他们所以常常犯罪，一个原因是因为他们还活在肉体中，这个肉体不是好东西，它常牵引我们，缠累我们，不但使我们不能作我们所愿意作的，而且使我们去作我们所不愿意作的。但另有一个原因，就是我们因为在未信主以前多年多日活在黑暗和罪恶中，被这世界的神弄瞎了心眼，因此把是非，正邪，善恶，黑白，都淆乱不清，有时甚至把它们都颠倒过来。在我们信主以后虽然明白了圣经中许多道理，但到遇见事情的时候，我们的思想还是受着旧意识的支配，因此继续着去作从前所作的事。我们明白圣经中的真理，但这些真理与我们实际的生活结合不起来。在这种情形之下，必须有人把圣经中的真理与我们实际的生活一条一条的结合起来。这种结合的工作需要十分清楚，十分详细，这样，我们才能藉着圣经中的真理，把旧日那种错误的意识都除掉，代以圣经中的教训。

举一个很普遍的例子说罢。许多人为别人或为公家办事的时候，暗中从里面得一些钱归自己使用，这在我国以往的社会中几乎是被人认为天经地义毫无疑问的事。就拿为公家买东西得回扣这件事说罢，很少的人不认为这是办事买东西的人应当享的权利。但仔细分析一下，我们便晓得这实在是一种偷窃的行为。在得回扣的人也许认为这是商店给他的酬劳。但商家却早把这项回扣的款加在物价里面，因此也就等于办事的人从经手的款项中偷窃了一部份。退一步说，纵使商家不把这项回扣加在物价里面，经手买物的人也没有权利享受这种酬劳，因为他在作事的地方所领取的薪金就是他办事的酬劳。他既担负一种工作，就没有权利每月在会计处领一份薪金作酬劳，另在商店里得一份回扣作酬劳。圣经中虽然没有一句话提到这件事，但圣经中却说了一个原则──“从前偷窃的不要再偷，总要劳力，亲手作正经事，就可有馀，分给那缺少的人。”(弗四章二十八节)。买东西从中得钱是一件不光明不诚实的行为，也就是一种偷窃的行为，所以基督徒不可这样作。这一样教训我在讲道的时候记不清说过多少次。例如：

“为人办事买物不从中得一丝一毫的利益。”

“属世界的人为公家或别人办什么事，总要设法从中得一些钱；基督徒断不可这样作。”

“基督徒无论在那里作事，总不可取不义之财，连一点也不可取。不可用诡计将公款入私囊。不可受人的贿赂。不可在为公家办事或购物的时候从中得钱。不可因为别人这样作，你也就这样作。当记得你是基督的门徒，你的主鉴察你一切的行为，将来还要照你所作的报应你。”

“经手的财物不分多寡当廉洁不苟；交接的朋友无论男女要正大光明。”

“为公家或别人办事或购买物品，切不可暗中得钱取利。如果你作这样的事，不只是犯罪得罪神，损伤自己的德行，而且还要毁坏你在社会中的信用，早晚你自己要因此受害。”

私自取用公家的东西，在我国的社会里也是司空见惯的事。把公家的家俱拉到自己家中陈设，把公家的煤柴运到自己家中燃烧，把公家的工人派到自己家中服务，把公家的文具带到自己家中使用，这种公私不分的情形几乎到处可以看见。不过“公私不分”乃是公家的东西和私人的东西不分，但私人的东西和公家的东西却分得清清楚楚。我们只看见许多人把公家的东西带到私人的家中使用，很少看见有人把私人的东西送给公家使用。这种行为明明是不合理的，但一般人因为作惯了，看惯了，竟没有几个人认为它是一种罪恶，甚至连基督徒也不在例外。我在这二十几年中当讲道的时候记不清提过多少次。我屡次引证我那位没有会过面的良师谢洪赉先生在写字桌上预备两份信封信纸邮票的事：他在写公事信的时候就用公家的信纸信封邮票，写私人的信就用自己所买的信纸信封邮票。我恳切的劝戒听众不可取公家的东西供自己私人使用。在我的著作中也屡次的有这样的话语：

“无论人知道或不知道，凡不属自己的财物，就是一文钱一张纸也不苟取。公家的财物和私人的财物要分得清清楚楚，绝不为私人取用一丝一毫公家的财物。”

“基督徒无论在那里作事，不可私取公家或别人的东西，为自己私人使用。不可将公事房里的东西拿到私人的住处或自己家里去使用。不可将公家的家俱、器皿、柴煤，以及其他的什物，运到自己家中归自己占有。不可使用公家的仆役为自己办私人或家中的事。小而至于公家的信纸、信封、邮票，都不可为写自己私人的信取来使用。社会上大多数的人都惯作这种不义的事，但你是基督徒你绝不可效法他们。”

“不要取用自己所不当取的财物。不论是别人的，或是公家的，只要不是你按理当得的，一丝一毫都不可取用。”

我在讲道和著作中也恳切的劝告信徒不可收受贿赂和不正当的馈赠。

“不要得含有贿赂性质的钱财。若有人送钱财给你，求你为他作什么事，是你按正道不应当作的，那就是贿赂，你必须拒绝。若有人送钱财给你，求你为他遮掩他的罪恶，将他的曲变为直，将他的非认作是，将他的无理变为有理，那就是贿赂，你必须拒绝。若有人送钱财给你，求你免去他当受的处分和责罚，那就是贿赂，你必须拒绝。若有人送钱财给你，求你为他作一件事使他得一些好处，但必须牺牲那不送钱财给你的人的好处，那就是贿赂，你必须拒绝。若有人送钱财给你，使你在和许多人接洽事务的时候特别偏袒他，把利益给他，那就是贿赂。你必须拒绝。若有人送钱财给你，求你加害于他的仇敌，或是作什么与他的仇敌不利的事，那就是贿赂，你必须拒绝。若有人送钱财给你，使你不按着正直公平待人办事，只按着你自己的利害损益待人办事，那就是贿赂，你必须拒绝。贿赂在神的眼中是极为可憎。他在古时曾教训他的百姓说，‘不可屈枉正直；不可看人的外貌，也不可受贿赂，因为贿赂能叫人的眼变瞎了，又能颠倒义人的话。你要寻求至公至义，好叫你存活，承受耶和华你的神所赐给你的地。’(申十六章十九节，二十节)。受贿赂的人当时虽然得些好处，至终必定落在祸患中。”

“含有贿赂性质的礼物，基督徒绝对不可收受；收受这种礼物就是罪。”

“来源不光明不正当的礼物，基督徒绝对不可收受；收受这种礼物就是罪。”

“若有人送礼物给你，你看出他并不是出于好意，乃是别有作用，就绝不可收受。”

我也劝告信徒不可挪用代别人保管的财物：

“不挪用代别人保管的钱财。不使用代别人保管的物件。不将代人保管的财物另借与别人使用。”

“基督徒无论作什么职业，都当十分留意保守自己的信用。信用是一个人处世最宝贵的事物，同时也是最容易丧失的，所以随时随地都当战战兢兢的保守它。不要作伪说谎。不要取非义的财物。不要轻易允诺什么不准能作得到的事。不要爽约。不要食言。经手的款项要清楚。不要挪用公家或代人保管的财物。不要轻易借贷。凡容易毁坏你的信用的事，都不可尝试一次。”

“你若代人保管钱财，万不可挪用一文，也不可借给别人；恐怕在你尚未补还以前，托你保管的人前来向你提取，你不能交付他，你就要丧失信用了。”

“你若代人保管物品，万不可自己使用，或借给别人使用。恐怕你或别人不谨慎将物品损坏，或是托你保管的人前来提取的时候你不能立时交付他；你就要丧失信用了。”

我也劝告信徒要守信践约：

“不轻易应许人什么事，如果应许了人，必须履行所应许的。不出一句谎言。说话不言过其实。与人约会什么时候到什么地方，到那时候准按时到达。别人请求什么或托付什么事，先详细酌量能否作得到，如果作不到就不要允诺；如果允诺，就尽先竭力照所允诺的作成。”

“人托你办理什么事，不可迅速允诺；应当仔细考虑自己是否能办得到。如果办不到，就当立时推却。如果应许为人去办，那麽无论费多少力，流多少汗，作多大牺牲，都不可顾惜，不可放手，在你能力所及的范围内必须为人办好。不然，你便是亏欠人。你既应许了他，就有为他办成的义务。”

“你若允诺人什么事，后来因为环境的变化，境遇的转移，使你吃亏，使你受损失，如果不是对方体恤你，请你取消前言，你还是应当忍受这一切的损失，照着你起初所允诺的去作。不但是与人立了约定了合同的事必须这样作，就是你口头允诺的事也当如此。”

“不可轻易应许别人什么事，如果应许了就当履行；若是实在履行不到，就当向人道歉，求人的原谅。”

我也劝告信徒要在言语行为上诚实无伪：

“不可叫人因为你有不诚实的言行，或是说话好大张其辞，以致小看你。”

“基督徒不可不知道人心的诡诈险幻与社会中种种的黑暗罪恶，但基督徒万不可沾染这些。”

“小心你自己，不要说一次谎，不要有一次以虚伪待人，恐怕你竟因此毁坏你一生的信用。”

“‘诚实守信，光明坦白’，是维持友谊的要素。”

“基督徒作买卖不可用虚伪的方法赚钱。当用公平的升斗尺秤。当有一定的价钱。不可欺弄外乡人和外国人。不可拿次等的货冒充上等的货。不可拿陈腐的食品伪作新鲜的食品出售。不可多收买主的钱。”

“基督徒制造物品，不可拿不好的材料冒充好的材料。不可冒用别人的商标，或用类似别人商标的商标欺骗人，以冀推广自己的货物。这不但是得罪神，而且是犯国法的事。”

“不论与什么人同处，总要凡事真诚。存真诚的心，说真诚的话，作真诚的事。说谎作伪是人和人中间许多纠纷的起源。越是聪明人越需要注意这件事。”

“许多信徒在述说他们的年岁的时候说谎。投考学校或寻觅职业的时候，怕年岁太大，就少说几岁，怕年岁太小，就多说几岁，在议婚的时候这种情形更多。许多未婚的女子怕人知道她们实在的年岁不易议婚，就少说几岁。这都是谎言，都是欺骗。而且说了这种谎言以后，常是使你一生继续着说谎。”

“一般人都以为一味迎合人的心理可以讨人喜欢，因此他们便预备许多假面具，见一种人带一种假面具。他们永远是顺着人情说人所喜欢听的话。他们不把他们的真心对人拿出来。他们为讨人的喜欢可以认黑作白，以非为是。他们不得罪任何人。他们不与任何人反对。他们心里不赞成的事，向人可以表示赞成。他们不预备去作的事，口头上却应许人去作。他们对人无论心里是爱是憎，表面上总是敷衍应酬，他们以为这样作可以永远不得罪人，永远不讨人的厌，自己永远不受损失。却不知道这种人弄到后来到处讨人的厌恶。那些诚实无伪的人虽然当时受人的反对、轻看、攻击、笑骂，可是到了后来却受人的钦佩敬爱。就连那些自己诡诈的人也不能不从心里尊敬佩服诚实无伪的人。无论什么人都喜欢和诚实的人同处共事，因为与他们同处绝不会受欺骗，被暗算，更不必终日提心吊胆的防备他们。”

“不可对任何人说谎言，说谎言是最损害信用的事。就是因为不说谎以致受损失，遭反对也不要逃避。最后的胜利总是属于诚实的人。”

“无论在什么地方，什么时候，办什么事，与什么人往来，总要真诚信实，宁可受别人的欺骗，不可欺骗别人。无论什么时候总不要戴假面具。这是保守自己的信用最要紧的事。”

上文所举的不过是几个例子(可参看第一册窄门生活中的小事)，此外我也把信徒处世作人各方面的教训和警戒提了许多。我用笔写，也用口讲。从基督徒会堂成立到今日，这十几年来我记不清在这座会堂里讲过多少次这些生活中的教训。虽然不少次有人对我说，不要太多讲生活中的教训，应当多讲一些属灵的真理，但我却清楚知道这些教训实在是信徒们需要常常听的，因此我仍是常常这样讲。我听见外省有人批评我，说我不讲“道理”，只讲“道德”；此外还有人批评我不讲“恩典”，只讲“律法”，不讲“信心”，只讲“行为”。这一切的批评都未曾影响我，因为我清楚明白了信徒们的需要。我看见有些信徒很明白圣经中的真理，但他们的生活中却是充满了罪恶。我又看见有些传道的人把圣经中的要道讲得很清楚，但他们的生活与圣经中的教训却是背道而驰。我也看见许多信徒祷告起来非常恳切，对人作起见证来娓娓动听，到礼拜堂聚会十分殷勤，为神的工作奉献也很慷慨，同时在言行上却是许多的诡诈、谎言、嫉妒、仇恨、骄傲、狂妄、贪婪、淫乱、谄媚富贵、欺骗弱小、假公济私、见利忘义、谗谤论断、背约食言、对父母不孝、待朋友不忠。这种现象到处可以看见。不用提一般信徒，就连许多教会中为神作工的人，生活中也是充满了不虔不义。社会中种种的罪恶在教会中都可以找到。我不是特别喜欢讲生活和道德，我是因为看见了教会的需要才这样讲的。感谢神，这些劳苦到底不是徒然的，我常听见看见一些事实，证明接受这些教训的人在他们的生活中确实有了美好的见证，前面所提的那一位姊妹不过是其中的一个而已。

展开圣经读一下，你便可以看见里面充满了关于信徒生活的教训。我们的主对门徒讲了许多这一类的教训，使徒写信给教会也讲了许多这一类的教训。不错，他们都讲了神的大爱，基督的救赎，和他复活的大能，并他再来的应许。他们也讲了信心的功效，圣灵的工作，和信徒的盼望。但每次讲过这些以后，便接着讲到信徒当有的生活和品德。无论我们打开那一卷福音书，或那一卷书信，都可以看见这件事实。我并不是不讲圣经中的这些要道。读灵食季刊的信徒，和常听我讲道的人，都可以证明我很注重的讲到人的罪恶，神的大爱，基督的救赎，他复活的大能，他再来的应许，并圣灵的工作，和信徒的盼望。我为一次交付圣徒的真道竭力的争辩不在任何人以下。我因为讲到圣徒的盼望和来生的应许，被许多视为迷信癫狂。但我讲道的时候讲到信徒的生活却比讲那些要道的次数多许多倍。就连我讲那些要道的时候也是把它们和生活连系起来。我常思想，如果我讲一次道，没有帮助信徒在生活中比从前更圣洁更长进一些，我就白白耗费了这一两个小时的光阴。我作工的年日越久，越觉得这样讲确实是适当的。我越看见教会的需要，就越知道必须多讲信徒的生活。如果我不这样讲，神会使石头发出声音来。

一个信徒无论怎样热心，无论怎样恳切祷告，无论如何熟悉圣经，无论奉献多少金钱，无论怎样会讲道，无论有多大恩赐，无论领了多少人信主，若没有敬虔圣洁的生活，便不是真爱主的，也不能荣耀神。经上的话为我们证实了这个真理。

“有了我的命令又遵守的，这人就是爱我的；爱我的必蒙我父爱他，我也要爱他，并且要向他显现。......人若爱我，就必遵守我的道，我父也必爱他，并且我们要到他那里去，与他同住。”(约十四章二十一至二十三节)。

“你们的光也当这样照在人前，叫他们看见你们的好行为，便将荣耀归给你们在天上的父。”(太五章十六节)。

“你们在外邦人中应当品行端正；叫那些毁谤你们是作恶的，因看见你们的好行为，便在鉴察的日子归荣耀给神。”(彼前二章十二节)。


一个自取羞辱的好方法

“耶稣见所请的客拣择首位，就用比喻对他们说，‘你被人请去赴婚姻的筵席，不要坐在首位上，恐怕有比你尊贵的客被他请来，那请你们的人前来对你说，‘让座给这一位罢’，你就羞羞惭惭的退到末位上去了。你被请的时候就去坐在末位上，好叫那请你的人来对你说，‘朋友，请上坐’；那时，你在同席的人面前就有光彩了。同为凡自高的必降为卑，自卑的必升为高’。”(路十四章七至十一节)。

骄傲自大，寻求荣耀，高抬自己，显露自己，将自己摆在别人的上面，这真是一个最灵验的自取羞辱的好方法。你不这样作的时候，也许没有什么人注意你，夸奖你，及至你这样作的时候，有一部份人因为要敷衍你的缘故，不得不附和你几句，赞美你几句，那时候，你必觉得这真是大好的荣耀了。那知道许多人早已在你背后批评你，讥诮你，藐视你，把你看得极不值钱了呢？不用说别人看不起你，就连那附和你赞美你的人，转过脸去也会辱骂你几句，至于那些不附和你的人更不用提了。

尊荣不是自己取来的。一个人有德行，有学识，有本领，有长处，自然会得别人的看重，他不求尊荣，也会得着尊荣。如果他没有什么可使人看重的地方，自己安安静静作自己的本分，还不失为明智的人。因为他虽然得不着什么尊荣，还不至招出什么羞辱来。如果他不认识自己，强要出头，博取他不配得的尊荣，结果非但得不着尊荣，而且要招来许多人的讥诮和藐视。

我们的主说的这个赴席的比喻是何等清楚呢！如果主人以你为尊贵的客人，想请你坐上座，就是你已经坐在末座上，他也会把你请到高位上来。但如果主人所请的客人中间还有比你更尊贵的要来，你不抢着坐高位，不过是得不着坐高位的尊荣而已，如果你抢着要坐高位，非但高位得不着，当主人把你从高位上请下来之时，你要想舒舒服服的坐在末位上，都办不到了。请想一个客人自己先坐在高位上，以后被主人请了下来，他还有什么面目再与众人一同坐席呢？

说起来也真奇怪，许多人就是这样自取羞辱。不等别人高抬他们，称赞他们，自己先设法高抬自己，显露自己，竭力设法想要将自己摆在别人的上面。结果怎么样呢？往好里说，弄得没有人答理，没有人过问，在许多人面前自己爬到高处，不久再在这些人面前自己爬了下来，弄得进退两难，置身无地。如果风头出得大些，也许会被别人把他从高处推了下来，跌得头破血流，当场出彩，再没有面目可以站在人前。

不要说自己不配得尊荣的人强取尊荣会取得羞辱，就连那些配得尊荣的人都不可自取尊荣。主人所请的客人中最尊贵的客本来是当坐首座的，但如果他不等主人让坐，来到以后，便自己坐在首座上，大约也不免受旁人的讪笑罢。真有长处的人故意显露自己的长处，想得别人的尊敬和夸赞，都不免惹人耻笑，何况那些没有多少长处不配得尊荣的人呢？

再进一步说，一个人不但不可自高自大，强取尊荣，就是得了人的尊荣，也不可因此志得意满，兴高采烈。要知道一个人无论怎样好，怎样有长处，也免不了有对他不满意的人；况且一个人得了尊荣，必有许多人嫉妒他，仇视他，这些人或找他的把柄攻击他，或飞短流长，造作恶语中伤他，多得尊荣的人因此也就不免多受毁谤和辱骂了。如果一个人因为得了尊荣，便心中喜乐，那样，当他受了毁谤的时候，必感觉痛苦。今天听见几个人的称赞，他便高兴，明天听见几个人的辱骂，他便烦恼；早晨受了人的尊敬，他便欢喜，晚间遭了人的藐视，他便难过；请想一个人的心境总是这样随着别人的面目和嘴唇为转移，还能有什么快乐？还能成什么事工？有智慧的人凡事只求神的喜悦，只要自己所作的事合乎神的旨意，别人尊敬也好，别人藐视也好，纵使世上没有一个人尊敬我们，纵使世上所有的人都起来辱骂我们，只要神称赞我们一句，我们便知足有馀了。因为从人来的荣耀都是暂时的，虚浮的，从人来的羞辱不久也都要过去，惟独从神来的荣耀才是真实可贵存到永远的。

上面所提的不过是人事，在神面前更是如此了。神最不喜欢骄傲的人。在他眼中最可恶的罪就是骄傲。他使我们知道“他的心所憎恶的共有七样”就是“高傲的眼，撒谎的舌，流无辜人血的手，图谋恶计的心，飞跑行恶的脚，吐谎言的假见证，并弟兄中布散分争的人。”(箴六章十六至十九节)。在这七样极可憎的事中，他把“高傲的眼”列在第一。他知道“高傲的眼”是一切罪恶的起源。他知道人一有高傲的眼，不但目中无人，而且会目中无神。他知道人一有高傲的眼，便会毫无忌惮，任意妄为。因此他一看见人有骄傲的心，立时便把他们从高处降到低处。他曾因乌西雅的自高，使乌西雅长大麻疯，直到死日。(见代下二十六章)。他曾因希西家的骄傲，使希西家宫中所有的都被掳到巴比伦去。(见代下三十二章二十四至二十六节；赛三十九章)。他曾因亚述王自大的心，使亚述王被毁灭。(见赛十章五至十九节)。他曾因尼布甲尼撒的夸张，使尼布甲尼撒离开世人，吃草如牛，经过七期。(见但四章)。谁在神面前自高，便是自找降卑，谁在神面前骄傲，便是自取败坏。在人面前自高，不过是自取羞辱而已，在神面前自高，除了自取羞辱以外，还要取来祸患呢。

其实我们有什么可骄傲的呢？我们所有的长处，那一样不是出于神的恩典呢？若不是他给我们恩赐，我们能为他作工么？若不是他给我们金钱能力，我们拿什么去行善呢？若不是他开我们的眼睛，我们怎能认识他呢？若不是他施行拯救，我们怎能脱离罪和罪的刑罚呢？若不是他赐给我们口，我们怎能会说话？若不是他赐给我们手，我们怎能会作事？若不是他赐给我们脚，我们怎能会行路？若不是他赐给我们心，我们怎能会思想？若不是他赐给我们生命气息，我们根本不能生存在世上，还提到别的事么？一切的恩赐和好处都是从他来的，一切的善工都是他藉着我们作的。我们自己只会悖逆神，只会犯罪，只会取祸。在我们里面没有一样好的东西，我们的心“比万物都诡诈，坏到极处。”这样的人还有什么可骄傲的呢？我们越认识自己，就越不敢骄傲。认识自己的人不骄傲，骄傲的人不认识自己。

“骄傲来，羞耻也来；谦逊人却有智慧。”(箴十一章二节)。

“骄傲在败坏以先，狂心在跌倒之前。”(箴十六章十八节)。

“败坏之先，人心骄傲；尊荣以前，必有谦卑。”(箴十八章十二节)。

“人的高傲必使他卑下；心里谦逊的必得尊荣。”(箴二十九章二十三节)。

“就是你们众人也都要以谦卑束腰，彼此顺服；因为神阻挡骄傲的人，赐恩给谦卑的人。所以你们要自卑，服在神大能的手下，到了时候，他必叫你们升高。”(彼前五章五节，六节)。

如果有人愿意自取羞辱和败坏，最好采用这个灵验的方法──“骄傲自大，寻求尊荣，高抬自己，显露自己，拣高位，坐首座。”准保他百发百中，马到成功。


不可贪图虚浮的荣耀

“凡事不可结党，不可贪图虚浮的荣耀；只要存心谦卑，各人看别人比自己强。”(腓二章三节)。

“我们若是靠圣灵得生，就当靠圣灵行事。不要贪图虚名，彼此惹气，互相嫉妒。”(加五章二十五节，二十六节)。

厌恶羞辱，喜爱荣耀，本是人的常情，这里面并没有什么罪恶，因此神并不禁止我们求荣耀。但荣耀有从神来的，这种荣耀是好的，也是我们应当求的；另有一种荣耀是从人来的，这种荣耀常成为魔鬼所使用的钓饵，引诱许多信徒陷在罪中。圣经中称这种荣耀为“虚浮的荣耀”，因为这种荣耀如同过眼的云烟一样，很快的就消失了。

在主耶稣所讲的话中，我们能很清楚的看出来，这两种荣耀是有何等大的分别。容我们把他所说的话引证在下面：

“我不受从人来的荣耀。”(约五章四十一节)。

“你们互相受荣耀，却不求从独一的神来的荣耀，怎能信我呢？”(约五章四十四节)。

“人凭着自己说，是求自己的荣耀；惟有求那差他来者的荣耀的；这人是真的，在他心里没有不义。”(约七章十八节)。

“我若荣耀自己，我的荣耀就算不得什么；荣耀我的乃是我的父，就是你们所说的是你们的神。”(约八章五十四节)。

“耶稣说，‘人子得荣耀的时候到了。’”(约十二章二十三节)。

“他既出去，耶稣就说，‘如今人子得了荣耀，神在人子身上也得了荣耀。神要因自己荣耀人子，并且要快快的荣耀他’。”(约十三章三十一节，三十二节)。

“父阿，现在求你使我同你享荣耀，就是未有世界以先，我同你所有的荣耀。”(约十七章五节)。

从这几段经文中，我们清清楚楚的看见，我们的主不求人的荣耀，也不受从人来的荣耀，但他却求神的荣耀，他也爱慕神的荣耀，他更以得着神的荣耀为极可欣幸的事。听他说，“人子得荣耀的时候到了。”“如今人子得了荣耀，神在人子身上也得了荣耀。神要因自己荣耀人子，并且要快快的荣耀他。”这些话都证明他是如何的渴慕神的荣耀。到了他将要离开世界以前，他对他的父说，“父阿，现在求你使我同你享荣耀，就是未有世界以先，我同你所有的荣耀。”在这里他更直接的求神使他与神一同享荣耀。可见求荣耀并不是不好的事；不好的，乃是不求神的荣耀，却求人的荣耀。我们若求神的荣耀，就必定竭力讨神的喜悦，作神所吩咐我们作的事。但我们若求人的荣耀，就必定竭力讨人的喜悦，作人愿意我们作的事。在这种情形之下，我们就不免违背神的命令，去犯许多的罪，不但失去神所赐的许多福分，而且要陷在祸患当中。经上所说，“不可贪图虚浮的荣耀”，就是指着“人的荣耀”说的。

我们曾否思想过，一个人因着贪图虚浮的荣耀，会去犯多少罪么？贪图虚浮的荣耀，一定要说谎言，行诡诈。一个人存了贪图虚荣的心，一定不免藉着说谎夸大，去提高自己的长处和成绩，好使人尊敬他。贪爱钱财的人怎样永远不会知足，贪爱虚荣的人也是如此。一个人有些长处，本来可以得别人的称赞，他如果存了爱虚荣的心，就绝不会因此知足。他一定要追求更大的荣耀。但在事实上他的长处不过只有这些，当然不能得着比这更多的荣耀。这时他便不免作伪说谎，不但把他所有的长处故意放大，甚至无中生有，捏造一些他所没有的长处，好使别人称赞他，尊敬他，及至他因着说谎得了荣耀，他便再想去说更多更大的谎，好得更多更大的荣耀。在这种情形之下，他所得的荣耀越大，他所说的谎也越多，自然他的罪也就越重了。

贪图虚荣的人所不能不犯的第二种罪，便是嫉妒。一个人既贪爱虚荣，他就一定愿意事事都在别人上面，不愿意听见看见一个人比他更好更高。但事实却不能符合他的理想。这样，他便不免对那些比他更好的人起嫉妒的心了。既存了嫉妒的心，便不免仇恨人，陷害人，毁谤人，攻击人，许许多多的罪恶便都连续着发生了。人因为贪爱钱财，怎样能犯各样的罪，因为贪爱虚荣，也同样的能犯各样的罪。不幸多数的人只知道贪爱钱财的害处，却不知道贪爱虚荣的害处。感谢神，他知道这一切的危险，所以他藉着他的仆人谆谆的诰诫我们说，“不可贪图虚浮的荣耀”，“不要贪图虚名”。

在今日的教会中，求人的荣耀的事是极普遍的。越是有热心，有长处，有恩赐的信徒，越容易陷入这种试探。就因为许多信徒贪爱虚浮的荣耀，所以我们常听一些虚伪夸大的见证。为神作工的人述说他们的工作成绩，不但有枝添叶，甚至无中生有。就因为许多信徒贪爱虚浮的荣耀，所以教会中属灵的工程大部分是草、木、禾秸。传道的人只知道大量吸收人加入教会，好藉此夸耀自己工作的成绩，不注意那些人是否真诚悔改信了主，因此教会收进来不少根本没有信仰没有生命的人。教会焉能不腐败？神的名焉能不受羞辱？就因为许多信徒贪爱虚浮的荣耀，所以教会中有人在信心、爱心、德行、工作上，有特别的长进和表现，便受别人的嫉妒、恨恶、谗毁、攻击。比这个更令人痛心的，就是许多在教会中负着领导的责任的人，不教导信徒不可贪图虚浮的荣耀，反倒鼓励他们去追求虚浮的荣耀。最显着的一个例子，便是教会的领袖们利用信徒贪爱虚荣的心理，鼓励他们为教会捐钱。有些教会用学校贴榜式的方法，把捐钱的人名和捐款数目写出来，贴在礼拜堂门前，人名前后排列的次序，是照捐钱的多少排列的：那就是说，捐钱最多的列为第一名，次多的列为第二名，再次的列在第三，以后一直照捐钱的数目排列下去，那几位出钱最少的只好屈居榜末。试想信徒们既有肉体，谁不贪爱虚荣？谁不愿意大家看着自己热心慷慨，踊跃奉献？因此便都大量出钱，希望被人称赞夸耀。有的教会甚至用竞赛的方法，鼓励信徒捐钱。这些作法或者可以使教会的经济不再感受困难，但信徒们的属灵生活却因此江河日下了。教会的领袖们只顾解决教会经济的问题，只顾维持自己的生计，却让信徒们受亏损，他们的罪是多么大阿！

不用说求人的荣耀会使人陷在许多罪恶当中，纵使没有这些危险，人的荣耀也是不值得一求的。因为这种荣耀是那样虚浮，那样短促，正像过眼的云烟一样，不多时以后就完全消失，想寻觅都无处可寻觅了。经上的话说得多么清楚呢--

“有人声说，‘你喊叫罢’。有一个说，‘我喊叫什么呢？’说，凡有血气的尽都如草，他的美容都像野地的花；草必枯乾，花必凋残，因为耶和华的气吹在其上。百姓诚然是草。草必枯乾，花必凋残，惟有我们神的话必永远立定。”(赛四十章六至八节)。

这里所说的“凡有血气的”就是指着人类说的。“他的美容”就是指着属人的荣耀说的。人类像草，人的荣耀像野地的花。草怎样枯乾，花怎样凋残，人类和属人的荣耀也要照样的过去，照样的消失。是，历史上有许多伟大的人物，在世的日子作了许多轰轰烈烈的事工，得着千万人的称赞颂扬，他们那时是怎样的志得意满，不可一世。但今日那一切都到那里去了？后世的人再看今日的人，岂不也像今日的人回头看古时的人一样么？人若不能脱离死亡的宰割，他所得的荣耀又能存留多久呢？

感谢神，虽然人类和人世的荣耀要像草和花一样的枯乾凋残，但却有一样“永远立定”的东西。“惟有我们神的话必永远立定。”神的话既永远立定。他的应许自然也就都真实可信，永不落空。他应许赐给信他的人永远的生命，永远的家乡，永远的国度，永远的荣耀。今日我们是凭着信心接受这些应许，但日子将到，我们要看见我们今日所信的，那时都要成为事实。我们的主要来，他要使我们这卑贱的身体改变形状，和他自己荣耀的身体相似。(腓三章二十节，二十一节)。他必接我们到他父的家中去。(约十四章二节，三节)。以后他要使我们与他一同显现在荣耀里。(西三章四节)。这种荣耀才是真正的荣耀，永存的荣耀。这种荣耀是值得寻求的，也是神要我们寻求的。主耶稣所寻求的就是这种荣耀。容我们读一下他自己的预言：

“耶稣说，‘我实在告诉你们，你们这跟从我的人，到复兴的时候，人子坐在他荣耀的宝座上，你们也要坐在十二个宝座上，审判以色列十二个支派’。”(太十九章二十八节)。

“当人子在他的荣耀里，同着众天使降临的时候，要坐在他荣耀的宝座上。”(太二十五章三十一节)。

“那时，他们要看见人子有大能力，大荣耀，驾云降临。”(可十三章二十六节)。

“凡把我和我的道当作可耻的，人子在自己的荣耀里，并天父与圣天使的荣耀里，降临的时候，也要把那人当作可耻的。”(路九章二十六节)。

他的使徒藉着从他所得的启示，把他的门徒要与他同得荣耀的事也预言了出来--

“圣灵与我们的灵(汉译本作心，误)，同证我们是神的孩子；(汉译本作儿女，误)，既是孩子，便是后嗣，和基督同作后嗣；如果我们和他一同受苦，也必和他一同得荣耀。我想现在的苦楚，若比起将来要显于我们的荣耀，就不足介意了。”(罗八章十六至十八节)。

“我们晓得万事都互相效力，叫爱神的人得益处，就是按他的旨意被召的人。因为他预先所知道的人，就预先定下效法他儿子的模样，使他儿子在许多弟兄中作长子。预先所定下的人，又召他们来；所召来的人，又称他们为义；所称为义的人，又叫他们得荣耀。”(罗八章二十八至三十节)。

“我们这至暂至轻的苦楚，要为我们成就极重无比永远的荣耀；原来我们不是顾念所见的，乃是顾念所不见的，因为所见的是暂时的，所不见的是永远的。”(林后四章十七，十八节)。

“基督是我们的生命，他显现的时候，你们也要与他一同显现在荣耀里。”(西三章四节)。

“你们也晓得我们怎样劝勉你们，安慰你们，嘱咐你们各人，好像父亲待自己的儿女一样，要叫你们行事对得起那召你们进他的国，得他的荣耀的神。”(帖前二章十一节，十二节)。

“愿颂赞归与我们主耶稣基督的父神，他曾照自己的大怜悯，藉耶稣基督从死人里复活，重生了我们，叫我们有活泼的盼望，可以得着不能朽坏，不能玷污，不能衰残，为你们存留在天上的基业。你们这因信蒙神能力保守的人，必能得着所预备，到末世要显现的救恩。因此，你们是大有喜乐，但如今在百般的试炼中暂时忧愁，叫你们的信心既被试验，就比那被火试验仍然能坏的金子更显宝贵，可以在耶稣基督显现的时候，得着称赞，荣耀，尊贵。”(彼前一章三节至七节)。

“亲爱的阿，有火炼的试验临到你们，不要以为奇怪，(似乎是遭遇非常的事)，倒要欢喜，因为你们是与基督一同受苦，使你们在他荣耀显现的时候也可以欢喜快乐。”(彼前四章十二节，十三节)。

只有神应许赐给我们的荣耀才是永存的、真实的、值得追求的。追求这种荣耀，不但不能使我们犯罪，而且使我们一日比一日更圣洁、诚实、公义、正直、慈爱、谦卑，使我们一日比一日离神更近，使我们一日比一日更像我们的主，使我们一日比一日更多爱主，也更多爱人。不过我们必须知道，要追求这种荣耀，不但同时不能再追求人的荣耀，而且还需要准备着忍受世人的凌辱、笑骂、毁谤、逼迫。只要我们立定心意追求神的荣耀，这一切凌辱、笑骂、毁谤、逼迫，不但不能伤害我们，而且正足以成全我们，使我们得着神所赐更大的荣耀，因为我们的主曾应许我们说--

“人若因我辱骂你们，逼迫你们，捏造各样坏话毁谤你们，你们就有福了。应当欢喜快乐，因为你们在天上的赏赐是大的；在你们以前的先知，人也是这样逼迫他们。”(太五章十一，十二节)。

可叹！可叹！有些人虽然信了耶稣，但他们因为爱人的荣耀，就不敢承认主的名。正如经上所记，“官长中却有好些信他的；只因法利赛人的缘故，就不承认，恐怕被赶出会堂，因他们爱人的荣耀，过于爱神的荣耀。”(约十二章四十二节，四十三节)。有些人因为爱人的荣耀，想求人人的称赞，就蹈了假先知的覆辙，惹了神的震怒。“人都说你们好的时候，你们就有祸了！因为他们的祖宗待假先知也是这样。”(路六章二十六节)。有些人因为爱人的荣耀，就说了谎，犯了罪，受了咒诅，像亚拿尼亚撒非喇一样。(徒五章一至十一节)。神知道我们的弱点，所以藉着他的仆人一而再的警教我们说：

“不可贪图虚浮的荣耀；只要存心谦卑，各人看别人比自己强。”

“不要贪图虚名，彼此惹气，互相嫉妒。”上章目录下章


一样神所憎恶的事

“戏笑父亲，藐视而不听从母亲的，他的眼睛必为谷中的乌鸦啄出来，为鹰雏所吃。”(箴三十章十七节)。

许多不信基督的因为不明白的缘故，看见基督徒不祭祖先，便以为圣经是不讲孝道的，其实圣经所讲的孝道实在还超过我国古代圣贤所讲的孝道。上面所引的一段经文足可以证明这件事。

“眼睛必为谷中的乌鸦啄出来，为鹰雏所吃。”这种刑罚要临到不孝父母的人，可以说是够严厉了罢。但这里所说不孝的人是怎样不孝呢？按我们想，一个人如果受这种刑罚，一定是他殴打父亲，杀伤母亲，所以神才这样降祸与他。但这节经文所说的不孝的人并不是这样。这里所说的不过是“戏笑父亲，藐视而不听从母亲的。”戏笑父规，藐视母亲，算得了什么大罪呢？作这样一点小小的错事，就至于受这样重的刑罚么？这种说法不是未免太过么？

不，一点不太过。神吩咐人“当孝敬父母”。原文“孝敬”这个字是“重看”“尊敬”的意思。在旧约中出埃及记二十章十二节与申命记五章十六节所说的“当孝敬父母”，这一句话中的“孝敬”两个字，与撒母耳记上二章二十九节和三十节中所记载，神责备以利的话，“我所吩咐献在我居所的祭物，你们为何践踏，尊重你的儿子过于尊重我？”“因为尊重我的，我必重看他”，这几句话中的“尊重”，在原文是一个字。箴言三章九节所说，“你要以财物和一切初熟的土产尊荣耶和华”，这句话中的“尊荣”与十诫中所说“孝敬父母”的“孝敬”，在原文也是一个字。可见神吩咐人当尊重他，也吩咐人当尊重父母。在新约中约翰福音五章二十三节记载耶稣说，“叫人都尊敬子，如同尊敬父一样。不尊敬子的，就是不尊敬差子来的父。”约翰福音八章四十九节记载耶稣说，“我尊敬我的父，你们倒轻慢我。”这两节经文中的“尊敬”，与“当孝敬父母”那一句话中的“孝敬”，在原文也是一个字。我们当尊敬父母，也当尊敬天父所差来的爱子，就是耶稣。在人一方面，第一，应当尊敬生养我们的父母，因为除了神以外，在世界上与我们最有关系，待我们最有恩情的，便是我们的父母了。

普通人总以为作子女的能照顾父母，供养父母，使父母饱食暖衣，就是尽了孝道。但神的话告诉我们说，这样作并不够。他吩咐我们尊重我们的父母，恭敬我们的父母。如果我们不尊重父母，不恭敬父母，我们便是违背神，违背神的人就要受神的责罚，这不是极合理的事么？我国古代的圣人有一段讲论孝道的话，与神的命令十分相合。那一段记载说，“子游问孝。子曰，‘今之孝者是谓能养；至于犬马，皆能有养，不敬，何以别乎’。”(论语第二篇第七章)。孔子告诉子游说，“如今讲孝道的人都说，能供养父母，为他预备衣食，便算尽了孝道。许多人家中养了犬马，也为它们预备食物。如果为子女的只为父母预备衣食，供养他们，却不尊敬他们，那与豢养犬马，有什么分别呢？”一点不错。许多作子女的虽然供养父母，却不尊敬他们，不把父母看在眼中，任意藐视父母，讥诮父母年老无知，甚至稍不顺心，便向父母生气，吵闹，叱喝父母，辱骂父母；你若对他们谈到孝道，他们还以为自己是很孝敬父母的人，他们想，他们并未曾使父母遭遇冻馁，他们供给父母衣食，他们从来未曾殴打父母，他们真是十分尽孝的人。他们全然不晓得他们那样轻藐父母已经是完全背了孝道，得罪了神。如果神严厉的执行他的咒诅，一点不加宽容忍耐，世上有几个人的眼睛不被谷中的乌鸦啄出来，被鹰雏所吃呢？

自然青年人同老年人中间，因为知识不同，性情不同，年龄不同的缘故，在许多事上常常见解不能一致，这或者是许多作子女的难免与父母发生龃龉的一个大缘故。在这种情形中，我们作子女的应当想到父母对我们的爱心，和他们待我们的恩情，竭力的退让忍耐。如果我们只看父母的错处，也许使我们连一刻都不能忍耐；但如果我们想到父母对我们的爱心和恩情，我们的心境便要立时改变过来，觉得退让忍耐到什么地步也不是很难的事。何况父母的见解有时还超过我们的见解，更何况父母与子女中间发生龃龉，有时过失不是在父母方面，乃是在子女方面呢？

也有些时候，我们的父母因为不信主的缘故，不能明白我们所信的所明白的，因此吩咐我们作神所不喜悦的事，或是拦阻我们顺服神，我们自然不当听从他们。但我们不能因此便不尊敬他们。如果我们的父母不信主，不明白神的真理，他们所说的话有与神的道不合的地方，我们不当听从，然而我们仍是应当在他们面前和容悦色，婉言解说。即使解说不明白，我们也只当和和平平的忍受他们的误会和逼迫，却不可疾言厉色，争吵叫骂。基督徒无论对什么人都当逆来顺受，何况对父母呢？

不用说不信的人，就连我们真实信主的人，不也是有许多时候在这一件事上违背神么？许多人真是热心事奉神，热心帮助人，但在家庭中却是常常因为一些事与父母相争，向父母动气，轻看父母，使父母伤心，这是不是一种很大的罪呢？如果神不宽容忍耐我们，大约许多热心的基督徒的眼睛也早都成为鹰雏的食物了。

愿神帮助我们，使我们深深的明白轻视父母侮慢父母是一样神所憎恶的事，因此为我们以前的失败痛心悔改，从今以后，靠着神的恩惠，竭力遵守神吩咐我们的这条命令──“当尊敬你的父亲和母亲。”


不要再偷

“从前偷窃的不要再偷；总要劳力，亲手作正经事，就可有馀，分给那缺少的人。”(弗四章二十八节)。

我们读这一节经文也许要感觉希奇。我们想，以弗所的教会是那样良好的一个教会，难道他们当中还有许多窃贼小偷，需要保罗教训他们“不要再偷”么？自然我们不能说基督徒里没有从前作过贼的人；可是他们信主以后绝不会再去作那种下贱卑鄙的事情，何用保罗再嘱咐他们这句话呢？如果我们今日要对一些信主的人讲这句“不要再偷”的教训，也许他们要说我们是侮辱他们。但我们若仔细思想一下这句话的意思，再留心观察一下许多信徒的生活，我们便知道这句教训正是许多信徒所应当听而且极需听的。阅者疑惑我的话么？容我简略解释一下。

我们讨论一下“偷窃”是什么意思。我们先不必举什么例子，我们只给“偷窃”这两个字下一个定义，或说给这两个字下一个界说。我说，“用不光明不正当的方法，取用不属于你，而且是你没有权柄去取用的钱财、物品、权柄、或资格，这种行为便是偷窃。”大概不会有什么人认为这个定义不合宜罢。一个绺贼在电车火车上窃取旅客的皮夹，叫作偷窃。一个小偷乘人家院门未曾关闭，溜进院中，拿了两件衣服，叫作偷窃。一个飞贼在夜间跳进人家的院子，开了人家的房门，趁人家熟睡的时候，取去人家许多金饰珍品，叫作偷窃。一个人到朋友家去拜访，看见朋友的桌子上放着许多钞票，趁着朋友不在屋中的时候，便顺手放几张在自己的袋中，叫作偷窃。一个作庶务员的给公家去购买物品，花了一万圆钱，却报销一万二千圆，也叫偷窃。一个人替朋友买一所房子，暗中得了一笔钱，不使买主知道，也叫偷窃。一个职员把公家的东西拿到自己家中为个人私用，也叫偷窃。一个经营钱财的人把他所经营的公款挪去，自己购买物品，或是设法生息，也叫偷窃。一个有地位的人，把公家出钱雇用的人派到自己的家里去服务，也叫偷窃。一个在团体中作首领的人，受了别人一些财物，便把那个团体中的一个位置给了那个送财物与他的人，也叫偷窃。一个领袖用人不看他的才德，只看他是不是自己的亲友私人，也叫偷窃。一个军官报领一万五千人的军饷，实际他部下的官佐士兵只有一万二千多人，也叫偷窃。一个经收税款的人，因为收受了纳税人的一项财物馈赠，他便减收他的税款，也叫偷窃。一个在轮船公司或铁路局公路局服务的人，帮忙他的亲友，使他们不购票便可以乘船乘车旅行，也叫偷窃。一个人使用他自己没有资格使用的免票去乘船乘车，或是不购票进到什么应当购票才可以去的地方，也叫偷窃。一个在医院的药剂室里服务的人，不按医院的定章，私自把药品拿去使用，或送给别人使用，也叫偷窃。一个法官受了一个诉讼人的馈赠，就设法帮助那个人胜讼，也叫偷窃。一个警察捉着一个犯法的人，因为受了他一些财物，就将他放走，也叫偷窃。一个公务员利用他的职权、地位，向商民索要财物，也叫偷窃。一个厨役给主人买菜的时候赚钱，一个女仆把主人家中的油、米、柴、煤，暗中拿到自己家中，也叫偷窃。一个学生在考场上考试的时候，带小抄，问同学，也叫偷窃。一个人报考的时候用假名，报假岁数，也叫偷窃。一个人谋职业的时候用假的资格，报假履历，也叫偷窃。一个学生向父母写信要钱的时候，说些不真实的用途，也叫偷窃。一个小孩子当他的父母不在面前的时候，拿家中的食品钱财，不使父母知道，也叫偷窃。一个工厂制造物品的时候，冒用或影射别家的商标，也叫偷窃。一个商人售货的时候，用陈货伪作新货，用次等货冒充上等货去出售，也叫偷窃。趁别人不在面前，偷看别人的信函文件，也叫偷窃。在办公的时间不专心办公，却去作自己的私事，或是闲谈，阅报，也叫偷窃。应当出钱的时候，却用取巧的法子省下一些钱，也叫偷窃。应当奉献给神的财物，却自己留起来使用，也叫偷窃。用巧妙的法子将神的荣耀夺来归给自己，也叫偷窃。为别人包工程的时候，不用预先讲好的材料，不照预先讲好的作法，却偷工减料，也叫偷窃。给别人作衣服的时候，暗中取下别人的材料，也叫偷窃。用诡诈阴谋把别人从他的地位上挤下去，自己好去得他的地位，也叫偷窃。别人费心费力作成了一宗事工，自己却用手腕夺去别人的功绩，也叫偷窃。离间别人的感情，夺取别人的朋友或情人，也叫偷窃。听见别人要买房产或物品，趁人还未买到手中，却暗中抢先，去买了来，也叫偷窃。上文我们所举的这些例子，虽然情形不同，事迹不同，但他们同是用不光明不正当的方法，取去不属于他们而且是他们不当得的东西，所以也就都是偷窃。

我们既明白偷窃的意义，便可以知道今日的世界上不犯偷窃的罪的人真是少得可怜。尤其是在我国的社会中，除了我们最前面所说的几件事，尚为一般人承认是偷窃的罪以外，我们所举的其他的例子，在一般人眼中已经都看为家常便饭，不足为奇，他们更不承认这些事都是偷窃，都是罪恶。工界，商界，政界，法界，军界，警界，教育界，医药界，就连慈善和宗教的事业里，都遍满了偷窃的事和偷窃的人。以前的时代，人们偷窃，还知道偷偷摸摸，藏藏躲躲，恐怕别人知道丢了脸面，现在人们竟明目张胆的偷起来。男人偷窃，女人也偷窃；大人偷窃，小孩子也偷窃；仆人偷窃，主人也偷窃；属员偷窃，上司也偷窃。手段高的多偷，手段低的少偷。聪明的人偷了以后还能瞒得严严密密，而且高车驷马，得意洋洋；愚笨的人方偷到手，就被人发觉捉获，当场出丑，无地自容。偷得少的人身罹法网，郎铛入狱；偷得多的人趾高气扬，养尊处优。“窃国者侯，窃钓者诛。”今日世界上偷窃的事指不胜屈，偷窃的人更仆难数。许多基督徒曾确实痛心悔改，也真诚信了基督，但因为他们多年多日习惯了偷窃，很不容易一时完全认识这种罪，离开这些罪，何况他们还继续着处在那些偷窃的人中间，更是时刻有被世界同化的危险。所以神才藉着他的仆人保罗，把这几句极宝贵重要的警戒劝教写在以弗所书中，教导当时的圣徒，也教导我们今日这些信主的人。

今日的教会中太需要这种教训了。因为我们清楚看见许多称为基督徒的人也像那些不信主的人，为公家买东西的时候赚钱，要回扣，帮朋友办事暗中使钱，取用公家的东西，挪用保管的钱财，收受含有贿赂性质的馈赠财物，假公济私，贪便宜取巧，写假岁数，报假资格，影射牟利，上班的时候不殷勤作事，看见别人有利益，自己暗中设法得了来，用阴谋排挤同人，去夺取他的地位权柄。至于偷窃神的财物和荣耀，这件事更是基督徒所独有的罪，也是教会中最普遍最容易犯的罪。更可怜的，就是许多基督徒根本就不知道这些行为是偷窃，是罪恶。他们不但作了这些事，而且一点不为这事自责。他们认为这就是作人的正轨，这些都是当得的东西。他们认为一个人如果不这样作，便是傻瓜，便是笨伯，便是无用的人。就连许多在教会中作领袖的人，也照样的作这些事，而且很少有人看这些事是不合理的；至于起来斥责这些事的人更是绝无仅有了。在这种情形之下，偷窃的事便充满了教会中，像充满了世界一样。最令人痛心的，就是因着偷窃而致富的人怎样在社会中受许多人的尊敬欢迎，被许多人羡慕效法，这种人在教会中也照样受人的尊敬、欢迎、羡慕、效法。这样一来，教会便成了“鬼魔的住处，和各样污秽的灵的巢穴，并各样污秽可憎的雀鸟的巢穴”了。我如今为神的荣耀，为主耶稣的圣名，为教会的前途，不能不挺身而起，指斥这些罪恶，攻击这些羞辱神的事，责备这些犯罪的人。至于那些因为不知道这些事是偷窃，是罪恶，以致作了这些事的信徒，我希望他们自今以后完全弃绝这些恶事，在神面前作圣洁无疵的人。

在这一节经文中不只教训我们“不要再偷”，而且从另外一方面教训我们说，“总要劳力，亲手作正经事。”这句教训与不要偷窃的教训是互相关连的。我们生活在世界上需要财物，神叫我们得财物的正轨乃是“劳力，作正经事。”我们劳力作工而得来的财物才是光明正大的，才是我们应当享受的。一个人需要财物，他却不肯劳力作工，那就只有去偷窃了。今日社会中偷窃的罪这样发展，贪婪是一个主要的原因，懒惰也是一个主要的原因。贪得的人不以自己所有的为足，他一定要偷窃。一个人虽然不贪，他却懒惰不愿意作工，结果他也只有去偷窃，才能供给他生活中的需要。不除掉贪心，便不用想能除掉偷窃的罪，不除掉懒惰，也不用想能除掉偷窃的罪恶。神清楚知道这种情形，所以他藉着他的仆人教训我们说，“从前偷窃的不要再偷。”接着他又说，“总要劳力，亲手作正经事。”往下还有一句话说，“就可有馀，分给那缺少的人。”这句话是一个应许，一个宝贵的应许，一个佳美的应许。许多人想，如果他们不取一点不义的财物，他们就无法能维持自己的生活。这完全是魔鬼欺骗人的一种谎言。有些人若不偷窃，确是不能维持他们的生活，不过他们所以维持不了他们的生活，却不是因为他们不偷窃，乃是因为他们懒惰不肯作工。如果我们不偷窃而殷勤作工，神不但应许我们毫无缺欠，并且还应许我们“就可有馀，分给那缺少的人。”不只不会缺乏，而且还能有馀，分给缺少的人。这是神的应许，是神给那些敬畏他的名，不去偷窃，而勤劳作工的人的。只有不偷窃，而且殷勤劳力，亲手作工的人，才配承受这个应许，才能承受这个应许。我们常看见有的信徒清廉自守，丝毫不取不义的财物，但他们却习惯了懒惰。他们不愿意作工，因此也就越来越不会作工，越来越不能作工。他们缺衣少食，求人哀怜，成了别人的重担，使神因着他们受羞辱。他们的短处不是偷窃，乃是懒惰。这种人应当离弃他们那懒惰的罪，如同另外那些人应当离弃偷窃的罪一样。最使人啼笑皆非的一种情形，就是有些热心的信徒，竟藉囗热心信主，愿意为神作工，因而偷懒，不肯作工。他们说，他们要专一事奉神，但神并没有给他们什么工作，他们实际也不配作神的工，因为他们连人的工也没有作好。这种人若不先学会殷勤劳力，亲手作工，他们永远也不会成为神合用的器皿，永远也作不成神的工。他们既不能作神的工，又不肯作每日人生中的本分，只是在世界上作一个消耗者，作一个分利的人，享受别人劳力所得来的，这也实在是一种变相的偷窃。可是这种情形在许多自以为热心事奉神的人中间竟是常看见的。这种信徒不但应当听上文我们所讲的那一节经训，他们还需要听另外的一句经训说，“若有人不肯作工，就不可吃?埂！?帖后三章第十节)。

一个圣徒如果不沾染一点偷窃的罪，而且还殷勤劳力，亲手作正经事，他一定不会缺乏，而且还会有馀。他在有馀以后，不当把所馀的都为自己积蓄起来，却当用那些多馀的，分给那缺少的人。他越多分给人，他也越会有馀。那时，他不但自己要成为有福的人，而且要成为使人得福的人。那种人生是何等快乐，何等伟大呢！上章目录下章


作父母的应当注意的一件事

“两个孩子渐渐长大。以扫善于打猎，常在田野，雅各为人安静，常住在帐棚里。以撒爱以扫，因为常吃他的野味；利百加却爱雅各。”(创二十五章二十七节，二十八节)。

“以色列原来爱约瑟过于爱他的众子，因为约瑟是他年老生的。他给约瑟作了一件彩衣。约瑟的哥哥们见父亲爱约瑟过于爱他们，就恨约瑟，不与他说和睦的话。”(创三十七章三节，四节)。

以色列人的三代始祖--亚伯拉罕、以撒、雅各--的家庭中都发生过悲惨的事件。亚伯拉罕家中发生的悲惨事迹，是撒拉与夏甲不和，以致亚伯拉罕不得不忍着痛，把夏甲和以实玛利从家中赶出去。以撒家中发生的悲惨事迹，是雅各作伪说谎，骗取了他哥哥以扫所当得的福，因此以扫忿怒要杀雅各，雅各不得已，抛弃了老年的父母，远逃到他乡，以致父母和儿子饱尝了多年离别的苦味。雅各家中发生的悲惨事迹，是他的十个儿子卖了弱弟，然后欺骗他，说约瑟是被猛兽吃了，以致雅各悲伤哭泣了许多年。亚伯拉罕和雅各两个人所受的痛苦总算咎由自取，因为他们不该在妻子以外再娶别的女子。亚伯拉罕不纳夏甲为妾，就不至演出这一幕悲剧；雅各若不娶二妻二妾，事情也不至弄得这样痛苦。多妻的人所生的子女中间，差不多都要发生争端，这是古今一律的。惟独以撒只娶了利百加一个妻子，怎么也遭遇这种痛苦的打击呢？短短的一节经文就回答了这个问题。“以撒爱以扫，因为常吃他的野味；利百加却爱雅各。”

父亲爱长子，所以愿意把各样的好处都归给长子；母亲爱次子，也想把各样的福分都夺过来给次子。以撒有权柄给以扫祝福，但利百加却有智谋帮助雅各说谎，把以撒所祝的福骗了来。以撒家中所起的争夺战，不是弟兄中间的战斗，乃是夫妻中间的战斗。以撒虽然没有纳妾，但他却与他的妻子中间演了争夺战。先是他们夫妻二人战斗，接着就是以扫与雅各弟兄二人战斗，最后雅各因为势力不敌以扫，便不得不亡命出走，于是这件悲惨的事便发生了。以撒家中演出这种不幸的事，并不是无缘无故的。

作父母的无论有多少子女，都应当同样看待。万不可父亲特别爱这一个，母亲又特别爱那一个。这么一来，势必弄得这个孩子和父亲成了一派，那个孩子又同母亲成了一党，如果再有其他的孩子因为得不着父母的宠爱，便乘机兴风作浪，挑拨离间，这个家庭不久便会变成战场。就是父母二人都特别喜爱相同的一个孩子，也是照样会惹出纠纷，发生不幸的。一方面是因为那个孩子特别得父母的宠爱，便不知不觉会恃宠而骄，因而看不起他的弟兄姊妹，于是便惹起他们的反感。纵使这个孩子是个好孩子，不恃宠而骄，别的孩子也会因为他多得父母的宠爱，便嫉妒他，由嫉妒生出仇恨，日久天长，事情越演越严重，那得宠的孩子便要吃苦受害了。约瑟受哥哥们的陷害，就是起源于这一点。“以色列原来爱约瑟过于爱他的众子，因为约瑟是他年老生的。他给约瑟作了一件彩衣。约瑟的哥哥们见父亲爱约瑟过于爱他们，就恨约瑟，不与他说和睦的话。”自然约瑟与他的十个哥哥不是一个母亲所生的，也与他们中间发生恶感这件事有些关系。可是如果雅各不偏爱约瑟，事情总不会弄得这样不可收拾。雅各娶了两个妻和两个妾，已经种了祸患的种子，后来又加上偏爱约瑟，事情便像火上浇油一般，于是极悲惨的事便发生了。

偏爱一个孩子并不是爱他，乃是害他。第一，是使他因得宠而放荡，因放荡而败坏。特别得父母宠爱的孩子，大多数都有乖僻的性情。父母还在的时候，因为有父母可仗赖，还不至受什么大苦；及至有一日父母去了世，他们在别人面前，性情仍然那样乖僻，便不免受人的反对厌恶，各样的祸患痛苦也不免丛集在他们身上了。偏爱一个孩子的第二样害处，是使他受别的孩子们的嫉妒恨恶。本来同是父母的子女，应当享同等的权利，如今父母偏爱一个孩子，有钱多给他用，有食物多给他吃，有衣服多给他穿，多同他说话，多带他出去，在人面前多提到他，别的孩子有了错，总要受责打，惟独他有了错，就特别得父母的宽恕。别的孩子看见这种情形，有几个能不嫉妒愤恨呢？嫉妒愤恨的心一发生，他们便不免设法欺凌陷害那特别得宠的孩子了。父母偏爱一个孩子，总是希望他多得好处。谁知道这么一作，他在弟兄姊妹中间反倒成了众矢之的，众怨之府。父母在世的时候，他们尚且不免要在父母背后设法欺凌陷害他，如果有一日父母去了世，那时他遭遇的祸害要有多么重呢？偏爱孩子的父母们想到这里，还敢不急速醒悟，勒马悬崖么？

偏爱一个孩子，不但使那一个孩子受害，别的孩子们受的害也不在小处。因为父母这样作，就是教导别的孩子嫉妒，教导别的孩子恨恶他们自己的弟兄姊妹，教导儿女们骨肉相残。也许你还要责备那些孩子们不应当嫉妒自己的兄弟姊妹。但你不要忘记你的孩子们都是人。纵使他们都是成年人，都是真实的基督徒，他们还是有肉体和肉体中的软弱，何况小孩子们呢？你应当教导你的孩子们不要嫉妒他们的弟兄或姊妹，但你却不应当给他们造成嫉妒人的机会。如果你偏爱一个孩子，便是给别的孩子们造成嫉妒人的机会，及至他们得了这种机会，犯了嫉妒的罪以后，你再责备他们不应当嫉妒，你想你残忍不残忍呢？古语说，“慢藏诲盗，冶容诲淫；”我再加上一句话说，“偏爱诲妒”。

偏爱孩子的父母不止害了自己的孩子，不久他们自己还要吃自己的愚行所结出的果子。当以撒发现他受了雅各的欺骗以后，他的心里是怎样的难过？他本打算把所有的福都给长子，谁想到竟都给了次子！以扫放声大哭的时候，以撒的心中有怎样的感觉，我们总不难想像罢。以后以扫要杀雅各，雅各不得已逃往远方。以撒虽然眼目昏花，他却有耳朵能听声音，这一切的事，他总不会不知道。一共就只有这两个儿子，大的要杀小的，小的不得已逃往远方，这可怜的老年人心中该是多么愁苦阿！利百加的痛苦更不必说了！本来最疼爱雅各，如今雅各却惹下了这样大祸，而且这场祸患又是自己所造成的。雅各不出走，便有丧命的危险。叫雅各逃跑呢，又不知何日母子再得团聚。最后只得忍着痛，打发雅各逃往母舅家中去。二十年长期分离的悲伤和痛苦，都是因为偏爱孩子所酿出来的。

雅各在老年的时候所受的痛苦更剧烈了。最爱约瑟，偏偏约瑟被野兽所吞吃。(在他是这样想)。读了经上的记载，真不能不令人酸鼻落泪。“他认得，就说，‘这是我儿子的外衣。有恶兽把他吃了；约瑟被撕碎了！撕碎了！’雅各便撕裂衣服，腰间围上麻布，为他儿子悲哀了多日。他的儿女都起来安慰他，他却不肯受安慰，说，‘我必悲哀着下示阿勒，到我儿子那里。’约瑟的父亲就为他哀哭。”(创三十七章三十三至三十五节)。雅各这次所受的打击，当然与他幼年说谎欺人，和他娶二妻二妾的事，都有关系，可是他偏爱约瑟，实在是酿出这次祸变最近的一个原因。看经上的记载说，“约瑟到了他哥哥们那里，他们就剥了他的外衣，就是他穿的那件彩衣，把他丢在坑里，”就知道雅各给约瑟所作的那件彩衣是怎样惹起哥哥们的嫉妒和怨恨。他们的意思是说，“父亲偏爱你，给你作了这件彩衣，我们今日把它从你身上剥下来，不容你穿，看你有什么办法！”再看“约瑟的哥哥们把约瑟的那件彩衣染了血，打发人送到他们的父亲那里，说，‘我们捡了这个，请认一认是你儿子的外衣不是’。”便看出他们那种出于嫉妒的报复。他们的意思是说，“父亲，你不是特别喜爱约瑟，给他作了这件彩衣么？现在我们叫你看看这件彩衣还在，但穿彩衣的人却没有了。看你以后还给谁再作彩衣？”他们不把那件彩衣卖给以实玛利的商人，换几个钱用，却把它染了血，拿去欺骗父亲，这件事可以把他们心中的嫉妒、怨恨、忿怒、不平，一齐显明出来。他们的心固然狠毒，但这样年老的雅各，一生饱经世故，遍尝艰辛，到这样大的年岁，还不知道偏爱孩子的错误，仍蹈父亲以撒的覆辙，也不能不算昏聩无知阿！

世上作父母的有两个以上的子女，大多数都有偏爱孩子的毛病。许多作父母的特别爱最年幼的孩子，如果最小的孩子是父母年老的时候所生的，更是这样。在我国大多数的家庭中，儿子容易比女儿多得父母的宠爱。也有时作父亲的特别喜爱女儿，作母亲的特别喜爱儿子。如果女儿多，儿子少，儿子便特别宝贵；如果儿子多，女儿少，女儿就特别得宠。聪明的孩子比愚笨的孩子多得父母的欢心，美貌的儿女比丑陋的儿女多蒙父母的青睐。这是人的常情，但这也是人的错误和愚昧。如果作父母的不愿意儿女和自己都受到不可挽救的损害，就应当严谨预防这种危险，待所有的子女完全一样。什么时候特别喜爱孩子中的某一个，就当立时承认这是一种不当有的现象，就当立时想想以撒和雅各两个人家庭中所发生的惨剧。


传说

“彼得转过来，看见耶稣所爱的门徒跟着，就是在晚饭的时候，靠着耶稣胸膛说，‘主阿，卖你的是谁？’的那门徒。彼得看见他，就问耶稣说，‘主阿，这人将来如何？’耶稣对他说，‘我若要他等到我来的时候，与你何干？你跟从我罢。’于是这话传在弟兄中间，说那门徒不死；其实耶稣不是说他不死，乃是说，我若要他等到我来的时候，与你何干？”(约二十一章二十至二十三节)。

我们都清楚知道这段经文中所说的耶稣所爱的那个门徒就是约翰。彼得因为听见主预言他将来所要遇见的事，他便想知道约翰将来要怎样。但耶稣回答他说，“你不要过问别人的事，纵使我使他活到我从天上回来，也不干你的事。你只要好好的跟从我就是了。”这真是一般人的通病：忽略自己的本分，却去过问别人的将来。主耶稣的话不但矫正了彼得的错误，也实在足以矫正我们的错误。我们读这段话的时候，清清楚楚的看见主耶稣并未曾预言说约翰要活到主回来的时候，不过是说，“纵使我要他活到我回来的时候，也与你没有关系。”谁料到这句话竟会被传说出去，说约翰不死呢？

我们要问，这种错误的传说是被谁传出去的呢？那次和耶稣同在的都有谁呢？约翰二十一章一二两节中告诉我们，那天只有七个人和主在一处━彼得、多马、拿但业、雅各、约翰，还有两个门徒。前五个人都是十二个使徒中间的，那两个人大约也是，最少也是和他们很同心的人。这几个人都是三年多之久在主面前朝夕受教的门徒。他们从他们的主学了许多宝贵的功课。他们听见了主的训诲，也看见了主的榜样。他们也知道他们的话应当“是，就说‘是’；不是，就说‘不是’；”绝不应当越过这个范围。他们更知道作主的门徒的人不应当说一句谎言。他们都是程度相当高的人，怎么竟会散布出去这种与事实不符的谣言呢？只有心怀诡诈，人格卑鄙的人，才散布谣言，欺骗群众。怎么连主耶稣的使徒也作出这样的事来呢？

不是，这几个使徒并没有散布谣言，他们更不曾心怀诡诈，想去欺骗任何人，他们也没有丝毫的恶意存在。他们的错误只是未曾听清楚主耶稣的话，就按着自己的揣想去传说而已。在主耶稣那一方面，是教训彼得不要多过问别人的事，纵使他叫约翰活到他来的时候，也与彼得没有关系；在门徒那一方面，便想约翰一定不会死，却要一直活到主来的日子。他们就按着他们的揣想去传说，就因着这种传说，大家便都认定约翰不死了。

人的头脑和嘴是多么靠不住的东西！许多时候我们听一个人说话，并没有十分明白他的意思，在我们以为是那么一回事，便毫不疑惑的去告诉别人，别人再辗转传述，以后越传越广，听见的人都确信是那么一回事，其实那个人所说的与我们所揣想的也许完全不相同。如果我们所揣想的是一件无关紧要的事，那还不太重要。但如果我们所揣想的与别人的事业、身家、前途、名誉，有很大的关系，这件事由于我们错误的揣想与传述，便不知道要演出什么可怕的结果来了。比方说，一个人提到他的朋友怎样爱他的儿子，说，“纵使他的儿子作了强盗，他仍是舍不得弃绝他。”你在听这个人讲话的时候，听错了他的意思，认为他朋友的儿子作了强盗，便告诉别人说，某人的儿子作了强盗。别人根据你的话再去辗转传述，结果许多人都认为某人的儿子作了强盗，请想那种结果该有多么严重呢？关于别人的长处，听错了关系还小，关于别人的短处或罪恶，若是听错了，传错了，那种结果真会不堪设想。说话的人固然没有恶意，可是由于他这样不谨慎所演出来的结果，竟会与有意害人的人所作害人的事同样严重。存心杀人的人罪固然大，难道酒后杀人的人便没有罪么？我们都知道存心毁坏别人的名誉、身家、性命、财产是罪恶，却认为隋便说话不算什么罪，至多也不过承认这是一种缺点而已。谁又想到随便说话的结果有时与蓄意害人是一样的严重呢！

我们把别人所说的话传述错了，有好几个原因。一个原因是，我们听人说话的时候，并没有十分注意他说什么，只是听见了几句，我们就根据这几句话作了一个结论，制造了一个事实；我们自己制造的这种事实，当然与那个人所说的不同。再有一个原因是，我们虽然注意听别人说话，但我们却误会了他的意思，这也许是因为他说的不够清楚，也许是因为我们对他所说的事早已有了成见。还有一个原因是，我们在听的时候确是没有听错，但过了些时候，我们对那件事的印象已经不太清楚，因此隋隋便便的说了一些我们自己所揣想的。这自然与原来的事实不相符合了。还有时候别人对我们说了一件事实的一部分，我们自己便推测那件事实的另外几部分，也许我们说的时候还声明是我们推测，但别人听的时候，便认为连我们所推测的也是事实，结果自然越传越讹了。

我总不能忘记十几年前所发生的一件可笑的事实。一九三三年的春季有一个传说，说我离了世界。四五两个月间接连得了许多信，打听这件事。有的是直接写给我的，讯问我健康的情形如何，写这些信的人当然还在半信半疑之间。有的是写给内子的，说明他们听见了我逝世的消息，讯问是否真实。有一位弟兄拍一封电报给我的一个同工，电文是“王明道死，确否？请速电复。”还有一位多年的老友写一封快信给家母，安慰她，并请她把我逝世的经过情形写给他，因为他们要为我开一个追悼会，在会中他准备报告给大家听。还有一个圣徒寄赠一笔赙仪给内子。最可笑的是北京有一位姊妹，接到一位要离开山东赴欧洲的姊妹来的信，说她听见我在某处讲道的时候，忽然仆倒在讲台上，断了气。她请这位姊妹来到我家，讯问事实的真相，并请她写一封信到香港，以便她路过香港的时候，可以接到确信，免得她在赴欧途中一路挂念。又过了两天，那位姊妹又拿着一封信来说，赴欧洲的那位姊妹又寄来第二封信，说第一次她所听见的是谣传，事实的真相乃是我确是仆倒在讲台上，当时也昏了过去，但不久又苏醒过来了，并没有死。她写这封信是为更正她第一封信的错误。那知道她这次认为是事实的仍是一个谣传呢？那年后半年我到一些地方去作工，才知道除了寄信讯问这事的那些地方以外，还有许多地方的圣徒也听见了这个消息。有的人赶快收集灵食季刊和我著的书，他们想再不能听我讲道了。有的人找出我从前寄给他们的信，珍重的收藏起来，作为纪念。有一位弟兄拿出我的相片来，看着相片哭泣。有许多人只听见我去世的消息，说不清经过的情形。还有些地方听见的消息是，我在某处讲道的时候，跌在讲台上，就断了气。

最希奇的就是那几个月我的健康相当良好，竟会有这种传言传到那样多的地方。按我所知道的，这个消息至少传到十四个不同的省分。好几十个城市。至于这个谣传是怎样起始的，是从什么地方起始的，那都无从调查，也无需调查了。也许是有一位信徒作了一个梦，梦见我讲道的时候跌在台上断了气；他醒来的时候向人述说这梦，听见的人未曾留意他说的是一个梦，竟以为是事实，就这样再告诉别人，于是越传越广。另外有一种可能，是有一个信徒说，“王明道先生讲道那样费力，如果身体不够健康，真会跌在讲台上。”听的人未曾注意他所说的是假设，竟以为是事实，就这样以讹传讹的传出去。当然也说不定，是几个仇视我的人，因为我大刀阔斧揭发了他们的黑幕，惹了他们的怒气，因而说些咒诅的话语，被别人误认为是事实。自然上面所说的是揣测，也许事实的真相我一点也没有猜到。我们既没有发现事实的真相，当然什么也不敢肯定。无论如何，一件事实是确定的--一种毫无根据的传说，竟被许多人认为是真确的事实。幸而这种传言是说我去世了，还没有多大的害处，不过是使许多人悲伤难过。如果那次的传言是说我作了什么坏事，请想那要使多少人跌倒呢？这件可笑的事实可以充分证明了传言的不可靠，和它的严重性。那些听见这消息的人在当时何尝不认为那是千真万确的事实，又何曾料到竟是毫无根据的谣传呢？同样，我们今日所听见的许多传言，在我们认为是千真万确的事实，焉知道不也是毫无根据的传言呢？这些传言我们未曾证明就盲目的去信，已经足够愚昧的了，若再去帮助宣传，那种害处要有多大呢？

有时候有人对我谈到别人的劣迹恶行，我常是问他一句，“你对这件事有没有确实的证据？”如果他回答说，是听别人这样传述的，我便劝他最好不说，免得帮助别人传布了谣言。我自己也有过一些痛苦的经验，使我不敢轻易信别人的传言。有时我轻易信了别人的话，误会了好人。也有时我轻易信了别人的话，拿坏人当作了好人。还有些时候我也曾听见传言，不察真伪，认以为实，也随着去传说，结果发现我竟是随着别人传述了不可靠的谣言，弄得自己惭愧无地。还有时候我听一个人自己作了一段见证，说得有声有色，绘影绘形，我以为这些话是从他本人的囗中说出来的，总可以没有错误了。我信了他的话，我照他所说的把他介绍给别人，别人因为我不轻易为人介绍，便信了我介绍的话。不料日后我得了真凭实据，证明他的见证里竟是夹杂许多谎言，不但我自己受了欺骗，我还在无意中帮助他欺骗别人，以致我因此惭恨交集。受了这许多苦痛的教训以后，我不但不敢随着别人去传说自己未能证实的事，就连我自己亲眼见过亲耳听过的人，在我未曾与他有深刻的认识以前，我也不敢轻易加以褒眨了。

明白了这个理以后，我们应当十分谨慎，不轻易传说没有十分弄清楚，没有十分证实的话。我们要学习“快快的听，慢慢的说”，特别是与别人的名誉和信用有关系的事。我们不可轻易说人不好，也不可轻易说人好，我们不可轻易批评人，也不可轻易揄扬人。在我们未曾十分认清一件事或一个人以前，最好对这件事或这个人不下任何评断的话。就是对一件事或一个人有了相当的认识，我们也不可过于自信，以为我们的认识绝没有少许的错误。我们不可太信任自己的耳朵，也同样不可太信任自己的眼睛。当然我们不可对任何事任何人都加以恶意的猜疑，但是我们也不可对任何事任何人都加以善意的信赖。我们当承认我们既然是人，便不免有人的愚昧，人的偏见，人的错误，因此谦卑在神的面前，求他赐给我们属天的智慧，让我们能看透万事，让我们说的话作的事都不偏向左，不偏向右，惟独走在当中的路上。这样，我们不但不会使人受亏损，而且事事使人得益处，不但不会使神受羞辱，而且事事使神得荣耀，我们也就是神的好孩子，和主耶稣的好门徒了。


一个小的警告

“你的脚要少进邻舍的家，恐怕他厌烦你，恨恶你。”(箴二十五章十七节)。

圣经中的真理真是全备周到。它把我们人生中所需要的教训完全给了我们。如果我们能遵行这些教训，我们不但要在神面前蒙恩宠，得喜悦，就是在人中间也不会成为被人厌恶的人。

多数的信徒也许并没有怎样注意上文我们所引证的这一节经文。但我多年来在各地所看见的许多事实，都告诉我这一节经文实在是每一个信徒需要牢记在心，而且应当持守遵行的。常见有些人并没有存什么恶意，也没有作什么坏事，就因为忽略这一个警告，便惹起别人的憎嫌与恶感。

有些人因为没有许多事工，又喜爱闲游，便常到邻舍或亲友家中去闲坐谈天。他们自己没有事工可作，便认为别人也像他们一样。其实别人的事工也许忙碌得不可开交，但又不好意思不陪着他们。他们偶然去一次两次，别人还可以忍耐，如果去得次数多了，如何能不惹起人的厌烦和憎恶来呢？

退一步说，纵使你所去的人家并不忙碌，但也不见得别人喜欢你常到他们家中去。要知道除了一个人所特别喜欢的人以外，任何人也不乐意常有别人在他家中，因为这要使他感到很多的不便，使他不能自由作事，使他不能随便休息，如果他家中所住的房子不多，尤其要使他多感困难。

再退一步说，纵使你的亲友和你的感情很好，也喜欢你常到他家中去，但不见得他家中一切的人都这样喜欢你。也许他的父母不喜欢你，也许他的配偶不喜欢你，也许他的儿女不喜欢你，也许他家中别的人不喜欢你。如果你常到他家中去，势必使那些人对你起一种厌烦恨恶的心，还有时使他们的家庭因为你常去的缘故发生不和。请想你给别人的损害有多么大呢？

常到别人家中去还有一种危险，就是很容易在言语上犯罪惹祸。人和人常在一处闲谈，很容易说长道短，谈些不需要谈不应当谈的话。不知道那一句话会惹起纠纷冲突，会招来猜疑误会。人和人中间发生许多摩擦，大部分是起源于言语上的过失。常到人家中去闲谈，就是惹起摩擦事故的一个大原因。为预防这种危险，也以少到邻舍家中去为妙。

保罗在书信中就说过这种情形。他提到那些年轻的寡妇，“习惯懒惰，挨家闲游；不但是懒惰，又说长道短，好管闲事，说些不当说的话。”(提前五章十三节)。是，这种喜好“挨家闲游，说长道短，”的坏习惯，在那些没有事工可作的姊妹们身上特别显著。治疗这种坏习惯的良药就是叫她们作工。因此保罗接着说，“所以我愿意年轻的寡妇嫁人，生养儿女，治理家务，不给敌人辱骂的把柄，因为有已经转去隋从撒但的。”(提前五章十四节，十五节)。

这里我们看见与这个警告相连的一件事，就是每一个人都应当劳力作工。一个人如果懒惰不肯作工，他便要到处闲游。常游到别人家中去，就要讨别人的厌烦憎恶。纵使不到别人家中去，他在自己的家中也会给魔鬼留许多机会，想许多不当想的，说许多不当说的，作许多不当作的。懒惰不肯作工的人是魔鬼最好的工具。如果一个人殷勤劳力，忠心作工，他根本没有机会常到邻舍家中去，又何至讨人的厌烦恨恶呢？

有一定职务的圣徒当然需要按着时间去上班工作了。那些在社会上没有固定工作的圣徒，在自己家中也不应当游手好闲，虚度光阴。他们应当劳力作自己家中的事，也应当劳力帮助别人，或邻舍，或亲友；看见别人有什么需要人帮忙的事，不必等待别人的请求，就应当自动的帮忙。这样作并不是为求别人的酬报，也不是为得人的称赞，乃是因为神爱了我们，他也要我们爱人，更是因为我们的主到世上来就是为服事人，所以我们也应当追随他的脚踪，作服事人的人。

一个好基督徒一定是一个最殷勤作工的人。他无论走到那里，总不肯懒惰不作事。他总不作一个养尊处优，专等别人服事的人。他无论到什么地方，只要看见有需要人作的事，便伸手去作。人要因着他得帮助，神要因着他得荣耀，他自己也要得人的敬爱。这样的人没有闲时间常进别人的家。他到人家中去的时候也绝不会讨人的厌恶，因为他只减轻别人的重担，却不会增加别人的重担，只与人有益处，却不会与人有损害。他因为殷勤喜爱作工，所以就没有时间常常谈天说地，讲许多使人不得益处的话。别人对他欢迎还来不及，焉能厌烦他，恨恶他呢？

不用说常到别人家中去会招人的厌恶，就是偶然去一两次，也应当留心。若不是有必须长谈的事，或是看见别人忙碌少暇，便不要停留过久，以致延误别人的事工。千万不要因为你自己不忙，便以为别人也不忙。访问人的时候，要认清自己与对方关系的深浅，要想到对方是不是一个事工繁忙的人，要观察对方当时是否忙碌，要讯问对方是否有暇时，要留意对方是否欢迎你久留，然后决定停留多少时间；这样，自然就不会惹人不喜悦了。


轻易发怒的人听着

“愚妄人的恼怒立时显露；通达人能忍辱藏羞。”(箴十二章十六节)。

“轻易发怒的行事愚妄；设立诡计的被人恨恶。”(箴十四章十七节)。

“不轻易发恕的大有聪明；性情暴躁的大显愚妄。”(箴十四章二十九节)。

“暴怒的人挑启争端；忍怒的人止息分争。”(箴十五章十八节)。

“不轻易发怒的胜过勇士；治服己心的强如取城。”(箴十六章三十二节)。

“人有见识就不轻易发怒；宽恕人的过失便是自己的荣耀。”(箴十九章十一节)。

“暴怒的人必受刑罚，你若救他，必须再救。”(箴十九章十九节)。

“好生气的人，不可与他结交，暴怒的人，不可与他来往；恐怕你效法他的行为，自己就陷在网罗里。”(箴二十二章二十四节，二十五节)。

“愚妄人怒气全发；智慧人忍气含怒。”(箴二十九章十一节)。

“好气的人挑启争端，暴怒的人多多犯罪。”(箴二十九章二十二节)。

“摇牛奶必成奶油，扭鼻子必出血；照样，激动怒气必起争端。”(箴三十章三十三节)。

“你不要心里急躁恼怒，因为恼怒存在愚昧人的怀中。”(传七章九节)。

“生气却不要犯罪；不可含怒到日落；也不可给魔鬼留地步。”(弗四章二十六节，二十七节)。

“我亲爱的弟兄们，这是你们所知道的，但你们各人要快快的听，慢慢的说，慢慢的动怒，因为人的怒气并不成就神的义。”(雅一章十九节，二十节)。


你说的岁数是真实的么？

“说谎言的嘴为耶和华所憎恶；行事诚实的为他所喜悦。”(箴十二章二十二节)。

“掩盖的事没有不露出来的，隐藏的事没有不被人知道的。”(太十章二十六节)。

世界上有许多人在说自己的年岁的时候说谎，许多基督徒也常在这件事上犯罪。在这件事上说了谎，常是使人以后必须多年多日继续着说谎，以致自己良心中不断的受着责备，心中常感到无限的痛苦，属灵的生活也就连带着受了很多的损失。

最普遍的一种情形，就是在投考学校的时候，因为有年龄的限制，自己的年岁或是太小，或是太大，都不合格。在这种情形中，只好说谎，报假年岁，如果自己的年龄太小，便多报上几岁，如果自己的年龄太大，便少报上几岁；这样一来，便可考上学校了。这种谎言不但在这个学校里读书的时候，必须每年继续着说，及至转学或升学的时候，因为这个学校的转学证书或毕业证书上所写的年岁是假的，所以虽然到了别的学校，这个谎言却不能不继续着说。及至毕业以后到社会上任事，除了不用毕业证书，你才可以丢弃这个谎言，不然，你还必须继续着说谎。这样一来，有时候几年，或几十年，都没有方法离弃这个罪恶。当你远离神的时候，还不至因此感觉什么痛苦，及至你与神同行的时候，你每次提到你的年岁，圣灵便在你里面责备你说，“你说谎，你欺骗人。”你受了这种责备，自然不能不痛苦难过，你的喜乐和平安便因此受到极大的损失，你属灵的生活自然不能不因此受影响了。

还有在谋求职业的时候也常有这种情形。你因为年岁太轻，便多报上几岁，或是因为年岁太大，便少报上几岁。也许你就因为这样说谎便谋得职业，但你因此所受的损失却是无法弥补的。因为你将要长期继续着说谎，不断的受到圣灵的责备，直到你离开这个作事的地方；也有时候你虽然离开这个地方，因为种种的关系，你到别处作事仍然不能不继续着说谎。这种痛苦只有亲身受过的人才能知道。

自然我不是说这种罪恶是无法悔改，无法脱离的。不过总不免经过极大的战争，尝过极重的苦味。有时真需要准备牺牲自己的前途和事业，然后才能放胆向主管的人声明以前的欺骗和谎言，请求更正自己所报的虚伪年岁，这总必须准备着受羞辱，遭斥责、打饭碗、毁事业。当然这样作也不一定会受损失，有时候还能感动人，荣耀神，不过有的时候确实要受苦痛，遭打击。而且在未曾声明以前，必须准备遇见最不好的结果。这样作诚然不容易，但长久受到圣灵的责备，心中感觉无限的痛苦，比这个也不见得好过一些。这种战争和痛苦便是当日作伪说谎虚报年岁的酬报。犯罪真是世界上最不上算的事阿。

还有许多人在进行婚事的时候报假年岁。女子当中这样作的人比较更多些。因为自己的年岁较大，恐怕对方不愿意，以致功败垂成，因此少说几岁。如果长得年轻些，这件事更好办了。当时只图把婚事办好，绝未想到说谎是得罪了神。及至婚事成就以后，每年每日必须继续着说谎，而且不但欺骗别人，还每日欺骗与自己成为一体的配偶。在这种情形中，心里所受的痛苦一定比以前所提的人更重更深。这件事如果对自己的配偶说明，也许会引起极严重的结果，因此这种战争也必定更加剧烈了。还有的时候一个人就因为一时的说谎，招来一生的不幸：譬如说，有一个三十几岁的女子，要同一个二十几岁的男子订婚，如果她说了自己真实的年岁，那个男子必定因为她年岁太大，拒绝了这件婚事，因此她隐瞒了几岁，说自己也是二十几岁，同时她再竭力把自己修饰得年轻一些，看去也真像二十几岁的人，这样一来，这件婚事竟因此得到成功。及至十几年以后，这个女子已经将近五十岁，这个男子却在四十几岁壮年的时期。女子本来衰老的早些，再经过几次的生产，头发已经斑白，牙齿也掉了好几个，面部的皱纹渐渐多了起来。一句谎言虽然能把年岁遮盖了几年，现在头发，牙齿，和面部的改变，却把她实在的岁数都宣布了出来，她的丈夫如果不是一个好德不好色的男子，在这种情形之下，便很容易厌弃了她，再去追逐别的青年女子。这个女子便不免遭虐待被遗弃了。如果这个女子精明能干，竭力干涉丈夫的行动，一定不免争吵打闹，弄得天翻地覆，把一个家庭变成了战场。如果这个女子懦弱无能，那就只好饮泣吞声，自叹薄命了。如果当日不说那一句谎，这件婚事虽然不成，却可以免去了晚年的痛苦和悲哀。究竟那个更好一些呢？

也许有人要问我说，“如果这个女子不说谎，却报告自己真实的年岁，她的这件婚事不是无法成功了么？”什么？这件婚事不能成功，难道世上就没有别的男子了么？如果不隐瞒自己的年岁，也许不能嫁这样年轻这样富足的一个男子，但嫁一个年岁略大没有多少家资的丈夫，却能融融泄泄，夫唱妇随，白头偕老，不是较比年老受虐待，或半途被丈夫遗弃，还好得多么？作伪说谎还自以为得计的人，有几个不是中了自己的诡计呢？不只女子这样说谎要遭遇痛苦的结局，男子又何尝不如此呢？“耶和华咒诅恶人的家庭，赐福与义人的居所。”(箴三章三十三节)。藉着说谎而组成的家庭还能不招来咒诅么？走悖逆神的道路，不论你自己所计画所经营的是怎样周到，怎样缜密，总不用想能有好结果。

有许多人虽然不投考学校，不谋求职位，不进行婚事，仍是不说真实的岁数。他们这样作，就是预备着有一天有某种需要的时候，可以得些方便；虽然也有人为某种缘故把岁数说得大一些，但多数的人总是把岁数说得小一些。他们以为这样作可以有许多好处。他们却忘记了他们既这样说谎悖逆神，便不用希望能蒙神赐福。经上说，“说谎言的嘴为耶和华所憎恶；行事诚实的为他所喜悦。”(箴十二章二十二节)。偶然说谎尚且是罪，何况在年岁上说了谎，势必常常继续着说呢？

在年岁上说谎的人中间，又有一种人是为虚荣的缘故，他们想，如果说出自己的真实年岁，别人要讥诮他们这样大的岁数，仍是这样没有知识和才干，仍是没有成就什么功业，仍是赶不上比他们年轻的人。他们少说几岁，便可以得别人的原谅。也有人想把自己的年岁说得小一点，可以叫别人说他们这样年轻，就这样有知识，有才能，便成就这么多的事功，因而特别尊重他们。大多数的女子更是喜欢别人说他们年轻，好像年轻是一种特别的荣耀。她们这样作，也不都是为容易结婚的缘故。许多已婚的女子，和许多已经没有希望再结婚的人，仍是愿意别人说她们年轻一些。因此她们用各样的方法把自己装饰得年轻一些。她们设法消灭他们面部上衰老的痕迹。她们不惜冒着中毒的危险，去把自己已白的头发染黑。她们总不喜欢有人问到她们的年岁。如果必须报明年岁的时候，她们便说谎，少报自己的岁数。有些人虽然能暂时瞒得过人，却是在神面前犯了说谎欺骗的罪。有些人所说的谎，连人的眼睛都瞒不过，当她们自呜得意的时候，别人已经在她们的背后嗤笑讥议了。求荣反辱，弄巧成拙，可笑，亦复可怜。

许多人怕提到他们自己的年岁，更怕别人问到他们的年岁，也就是因为他们想隐瞒自己的岁数。他们自己的良心也指示他们不应当说谎，但他们又想隐瞒自己的岁数，因此最好是不提了。当别人问到他们的时候，他们的心里便想着道，“你这个人真讨厌！我不愿人知道我真实的岁数，你却要问我。告诉你真实的岁数，我不甘心；不告诉你呢，又不好使你难堪；少说几岁呢，我的良心又责备我。真叫我进退维谷，左右作难。”有的人竟因此向人发生恶感，给人难堪。自然一个有见识的人不肯轻易讯问别人的年岁。可是别人问我们的时候，我们很可以欢欢喜喜的从实告诉他。别人问你姓名的时候，你为什么不作难，不骂他讨厌呢？你为什么不对他说谎呢？姓名可以从实告诉人，年岁为什么不可以从实告诉人呢？你所以想隐瞒你的年岁，并且怕人问到你的年岁，若不是因为上面所说的那些理由，还有什么光明正大的理由呢？

有许多人说，“在自己的年岁上说一句谎，虽然是一件不诚实的事，可是这并没有什么很大的关系，而且又不损害别人，何必这样小题大作，为这一件不要紧的事絮絮不休呢？”什么？这是一件没有很大关系的小事么？我只问你，报假年岁是不是说谎？如果你承认这是说谎，便不是一件小事了。神没有教训我们不可说大谎，小谎说几句并没有关系。大谎言和小谎言的区别是什么呢？你能否在这两样中间画一个界限？退一步说，纵使我们承认这是一个小的谎言，但小的谎言也能引到大的罪恶，弄出大的祸患来。不单是患肺结核，胃生毒瘤，能使人丧命，小小的一个伤囗染了毒，也会叫一个人死亡。这种事实不是不常看见的。

我们总不可忘记罪恶是有连贯性的。犯了一样，便会接连着犯第二样，第三样，以至第四样，第五样；纵使不犯另外一样的罪，至少也要连续着犯第二次，第三次，第四次，第五次同样的罪。一个人不说谎便罢了，如果说了第一句谎，不久便会说第二句谎，第三句谎，第四句谎。我们的经验告诉我们说，这是千真万确的事实。在报年岁一件事上说谎的人，一定不止在这一件事上说谎。如果你不服我的话，你就好好问问的你自己的良心，看我说的对不对。纵使你极有把握在别的事上不说谎，就因为这一句谎言，有时也会逼得你不得不再说许多别的谎言。譬如说你今年三十三岁，你却说谎告诉人说你今年二十八岁。但别人知道你们一家是在三十年前才从江南迁到河北省来的。别人问你是在什么地方生的。你为了掩饰你前面所说的那一个谎言，就必须再说一个谎言，告诉人说你是生在河北省。如果有一个老年人记得你的父母在才从江南迁移来的时候就带着三个小孩子，但现今你却只有两个哥哥，他便问你那一个到那里去了。你这个时候便需要说他们中间有一个已经死了。(其实并没有死，正在那里活着对人说谎呢。)接着那位老人便对你说，“那么你是老四了。”你这个行三的孩子为了要遮掩以前的三句谎言，只好硬着头皮承认自己是老四。那个老人从此便喊你“四先生”。这个名称一传出去，你无论见了什么人，都必须说谎，承认自己是你父亲的四儿子。将来如果有一天有人问你说你的三哥叫什么名字，是几岁死的，你还必须再说两个谎言，先给这个从来就没有成形的三哥起一个名字，以后再给他捏造一个岁数。假使再有人问你说他埋在那里，你还需要用你这两片嘴唇给他置一块坟地。你起初不说谎便罢，如果说了第一句谎话，早晚有一天你就必须接连着说一大套，并且还不知道要套出多少罪恶和祸患来。你自己想想，说一句谎话报一个假岁数有大关系没有罢。

不说真实的岁数还有一种害处，就是极容易因此毁坏你的信用。也许你在别的事上都很诚实，只有在这一件事上说了一个谎。有一天，别人因为某种缘故，发现了你所说的年岁不是真实的，(没有隐藏的事始终能不显露的)，他们便不再信任你，便以你为一个说谎欺人的人。他们也许从此在别的事上再不信任你。如果这时有与你为敌的人听见了这事，他们便根据这件事，再给你捏造一些别的劣迹，去竭力宣传，别人因为这件事是真实的，便信其他的事也是真实的，到那时你所受的损失便无法弥补了。譬如说，有一个女子当结婚的时候，在年龄上隐瞒了几岁。及至结婚以后，有别人存心破坏她的家庭，便造作流言，说她隐瞒岁数，又说她在未婚以前行为不正，和其他的男人发生过关系。她的丈夫听见这种流言，一定要详加调查结果发现她果真是隐瞒了岁数。他就根据这件事实，认定别人所说她的行为不正也是事实。其实这个女子隐瞒岁数确是真事，行为不正这件事，完全是恨她的人捏造的。可是因为第一件事是真实的，就很容易使她的丈夫对于第二件事认为也是真实的。她虽然矢口不认，却很难消除她丈夫心中的疑团。如果这个丈夫是一个心怀宽大见事极明的人还好，假如这个丈夫是一个喜好猜疑容易嫉妒的男人，这个家庭的前途便不堪设想了。那个捏造谎言破坏别人家庭的人固然可恨，但如果这个女子起初不隐瞒年龄，不也就使恶人没有逞志的机会了么？不只在夫妇中间，就是在其他的情形中，一个人也容易因为在一件事上说谎，使别人在其他的事上不再信任他。说谎真是最害自己的事。

亲爱的阅者，从今以后应当在年岁上十分诚实，平日就一点不隐瞒真实的岁数。投考学校，寻觅职业，进行婚事，或作其他的事，提到年岁的时候总要绝对诚实。宁可受面前一些微小的不便，不可说谎得罪神，以致惹出后日的损失与祸患。别人问到我们的岁数，不必嗔怪他们，更不当说谎，如果有特殊的情形，不能告诉或不当告诉一个人，就直接说不告诉他。也不当用人的方法把自己伪装得年轻些，不当把白发染黑。这些都是虚伪不诚实的行为。如果以前已经说过谎言，就当在神面前承认这种说谎欺骗的罪。求他的赦免，并且急速更正以前的错误。如果你所处的局面特别困难，不知道应当怎样作才好，就当访问在主内有经验有见识的圣徒，请他们指导帮助。总当设法脱离这种说谎欺人的罪，并要将你所受的责备和痛苦，与这种说谎的害处，告诉其他的圣徒，叫他们早早躲避这种罪恶。不但在年岁上不可说谎，无论在什么事上都应当绝对诚实。或在家庭中，或在社会里，或对不信的人，或对信徒，或有大关系的事，或无关紧要的事，都当立定心志，无论如何，不说谎言，不欺骗人，宁可受损失，宁可得罪人，绝不悖逆神。以前已误，以后不可再误。失之东隅，犹可收之桑榆。迷途未远，今是昨非；往者不谏，来者可追。阅者，切莫再走说谎取祸的道路阿。


你愿意走哪一条路呢？

一个信徒犯了罪以后，只有两条路可走：一条路是诚诚实实的自卑认罪，求神的怜悯赦免；另一条路便是用诡诈的方法，制造出几个理由来，遮掩自己的罪恶。走第一条路，在人面前似乎要失去面子，遭遇羞辱；走第二条路，却可以保全自己的颜面与尊荣。但在神面前所得的结果却是完全相反。那自卑认罪的，可以得神的赦免，重新被神提拔，被神使用；那说谎言遮掩自己罪恶的人，必受神的咒诅，被神弃绝，至终在人面前也必蒙羞受辱。圣经中所记载的，大卫和扫罗两个人犯罪后的情形，就是两个最好的实例。大卫受了拿单的责备，立时坦白诚实的认罪说，“我得罪耶和华了。”扫罗不等撒母耳开囗责备他，便先发制人，对撒母耳说，“耶和华的命令我已遵守了。”及至撒母耳把扫罗犯罪的证据--牛叫羊呜--举出来以后，扫罗一面把留下牛羊的责任推到百姓身上，一面又说要为耶和华献祭；再后不得已才说，“我因惧怕百姓，听从他们的话，就违背了耶和华的命令和你的言语。”他无论受什么责备，总找得出理由来为自己辩护。最后撒母耳向他宣布了神弃绝他的决心，他还想逃避羞辱，对撒母耳说，“我有罪了；虽然如此，求你在我百姓的长老和以色列人面前抬举我，同我回去，我好敬拜耶和华你的神。”不怕神的咒诅，一心一意要保全自己在人前的颜面，结果遭神废弃，每况愈下，一直到阵亡在基利波山，被非利士人割下头来，把他和他三个儿子的尸身都钉在伯珊城墙上，遭遇了最悲惨羞辱的结局。弄巧成拙，求荣反辱。那不顾颜面，诚实认罪的大卫，却照常蒙神的恩待使用，一生作了神手中尊贵合用的器皿。孰智？孰愚？何去？何从？我们可以知所选择了罢。


神为什么使属他的人遭遇失败呢？

参看经文：约书亚记第七章一至末节。

这一章圣经是记载以色列民攻打艾城的事。他们在攻打艾城之前，已经先攻取了耶利哥城。艾城比较耶利哥小得很多，这城是怎样的小，我们从它里面居民的数目就可以知道。约书亚八章廿五节说，他们全城不过只有一万二千人。我们还没有研究这件事之前，让我们先看耶和华曾怎样应许约书亚。看约书亚一章一至九节。

“耶和华的仆人摩西死了以后，耶和华晓谕摩西的帮手嫩的儿子约书亚，说，我的仆人摩西死了。现在你要起来，和众百姓过这约但河，往我所赐给以色列人的地方去。凡你们脚掌所踏之地，我都照着我所应许摩西的话赐给你们了。从旷野，和这利巴嫩，直到伯拉大河，赫人的全地，又到大海日落之处，都要作你们的境界。你平生的日子，必无一人能在你面前站立得住。我怎样与摩西同在，也必照样与你同在。我必不撇下你，也不丢弃你。你当刚强壮胆、因为你必使这百姓承受那地为业，就是我向他们列祖起誓应许赐给他们的地。只要刚强，大大壮胆，谨守遵行我仆人摩西所吩咐你的一切律法，不可偏离左右，使你无论往那里去，都可以顺利。这律法书不可离开你的口。总要昼夜思想，好使你谨守遵行这书上所写的一切话。如此你的道路就可以亨通，凡事顺利。我岂没有吩咐你么，你当刚强壮胆。不要惧怕，也不要惊惶。因为你无论往那里去，耶和华你的神必与你同在。”

请我们注意这段经文耶和华应许约书亚说，他要把迦南全地赐给以色列人，在约书亚平生的日子，必无一人能在里面前站立得住！又说，他无论往那里去，耶和华他的神必与他同在！照这样的应许，约书亚应该是战无不胜了。但是在第七章的记载里面却发生一件奇事。请你们看约书亚七章二至五节：

“当下约书亚从耶利哥打发人往伯特利东边靠近伯亚文的艾城去，吩咐他们说，你们上去；窥探那地。他们就上去窥探艾城。他们回到约书亚那里，对他说，众民不必都上去；只要二三千人上去，就能攻取艾城；不必劳累众民都去，因为那里的人少。于是民中约有三千人上那里去，竟在艾城人面前逃跑了。艾城的人击杀了他们三十六人；从城门前追赶他们。直到示巴琳，在下坡杀败他们；众民的心就消化如水。”

这里说他们去攻打艾城失败了。最大的耶利哥城，他们毫不费力的就得胜了，现在他们遇到一个很小的艾城，不特不能得胜，倒打了败仗，死了三十六个人。这是因为什么缘故？耶和华底应许落了空吗？神使他们在耶利哥得胜，在艾城就要失败吗？在当时以色列人不明白，长老不明白：约书亚自己也不明白。约书亚和长老们都俯伏在耶和华底面前，他们悲苦的情形，我们可以在七章六至九节里看见。

“约书亚便撕裂衣服。他和以色列的长老把灰撒在头上，在耶和华的约柜前，俯伏在地，直到晚上。约书亚说，哀哉，主耶和华阿，你为什么竟领这百姓过约但河将我们交在亚摩利人手中，使我们灭亡呢。我们不如住在约但河那边倒好。主阿，以色列人既在仇敌面前转背逃跑，我还有什么可说的呢。迦南人和这地一切的居民听见了，就必围困我们，将我们的名从地上除灭。那时你为你的大名要怎样行呢。”

约书亚和长老们要向耶和华查问失败的原因，因为约书亚、长老们和一切以色列人都不明白，我们也不明白，只有耶和华自己明白。他们失败的原因是为了什么？请我们再念十节至十五节！

“耶和华吩咐约书亚说，起来，你为何这样俯伏在地呢，以色列人犯了罪，违背了我所吩咐他们的约，取了当灭的物，又偷窃，又行诡诈，又把那当灭的放在他们的家具里。因此以色列人在仇敌面前站立不住。他们在仇敌面前转背逃跑，是因成了被咒诅的。你们若不把当灭的物，从你们中间除掉，我就不再与你们同在了。你起来，叫百姓自洁，对他们说，你们要自洁预备明天。因为耶和华以色列的神这样说，以色列阿，你们中间有当灭的物。你们若不除掉，在仇敌面前，必站立不住。到了早晨，你们要按着支派近前来。耶和华所取的支派。要按着宗族近前来，耶和华所取的宗族，要按着家室近前来，耶和华所取的家室，要按着人丁，一个一个的近前来。被取的人有当灭的物在他那里，他和他所有的，必被火焚烧。因他违背耶和华的约，又因他在以色列中，行了愚妄的事。”

在这里耶和华说明以色列人失败的原因了：因为在以色列人当中，有人违背了耶和华吩咐他们的约，取了当灭的物，又偷窃，又行诡诈，又把那当灭的放在他的家里。所以耶和华丢弃他们，把他们交在艾城人的手里。耶和华告诉耶书亚，叫他明早可以召以色列人前来，查出那当灭的东西，把当灭的东西，和偷窃的人一同焚烧。因为不把他除掉，他们以后不能再站立在他们的敌人面前。到了明天早晨，他们就照着耶和华的吩咐行了。他们怎样去查察？请我们继续念十六至二十一节：

“于是约书亚清早起来使以色列人按着支派近前来，取出来的，是犹大支派，使犹大支派近前来，就取了谢拉的宗族，使谢拉的宗族，按着家室人丁，一个一个的近前来，取出来的，是撒底，使撒底的家室，按着人丁，一个一个的近前来，就取出犹大支派的谢拉的曾孙，撒底的孙子，迦米的儿子亚干。约书亚对亚干说，我儿，我劝你将荣耀归给耶和华以色列的神，在他面前认罪，将你所作的事告诉我，不要向我隐瞒。亚干回答约书亚说，我实在得罪了耶和华以色列的神，我所作的事如此如此，我在所夺的财物中，看见一件美好的示拿衣服，二百舍客勒银子，一条金子，重五十舍客勒，我就贪爱这些物件，便拿去了。现今藏在我帐棚内的地里，银子在衣服底下。”

查出了！以前没有人可以知道，约书亚不知道，长老们不知道，甚至偷窃的人的父亲也不知道，但耶和华已经清楚的知道了。那天早晨，耶和华指出亚干来。亚干知道不能够再隐藏了，就直认出他曾窃取了一件美好的示拿衣服，二百舍客勒银子，和一条重有五十舍客勒的金子。

在第六章里，耶和华怎样指示他们处置耶利哥城的物件？耶和华叫他们焚城，惟有金子银子和铜铁的器皿，都要放在耶和华殿底库中。衣服是应该被焚的，金子和银子是应该归给神的；但是亚干把它取了埋藏起来。他以为很聪明，因为他可以把物件藏在帐棚的地下，不使人看见；但是虽然如此，在人是看不见，可是耶和华却已经完全看见了。当亚干把赃物说出以后，约书亚怎样作了呢？请我们再念二十二至二十六节！

“约书亚就打发人跑到亚干的帐棚里。那件衣服果然的在他帐棚内，银子在底下，他们就从帐棚里取出来，拿到约书亚和以色列众人那里，放在耶和华面前。约书亚，和以色列众人，把谢拉的曾孙亚干，和那银子，那件衣服，那条金子，并亚干的儿女，牛，驴，羊，帐棚，以及他所有的，都带到亚割谷去。约书亚说，你为什么连累我们呢。今日耶和华必叫你受连累。于是以色列众人用石头打死他，将石头扔在其上。又用火焚烧他所有的。(他所有的原文作他们)众人在亚干身上堆成一大堆石头，直存到今日。于是耶和华转意，不发他的烈怒。因此那地方名叫亚割谷，直到今日。”(亚割就是连累的意思)。

他们果然把一切赃物拿来了，他们就把亚干和那些当灭的东西都带到亚割谷，把他用石头打死，将石头扔在上面，又用火焚烧他所有的。我们再读第八章，便可以知道他们后来怎样再作第二度的进攻艾城，只在一日之间便进占了艾城。

请我们大家想想！这段故事给今日的教会有什么教训？圣经里面写着神对于信他的人有不少应许；新约里的应许，神要赐给我们，也像神要把旧约的应许赐给以色列人一样。但是我们今日已经得着多少的应许呢？许多基督徒差不多不再相信圣经了。如果你问他为什么不相信？他就会回答你说：“圣经里的应许都是没效验的。”这是真的吗？神是永远可靠的，所不可靠的就是我们！人为什么不能够承受神所赐的恩惠呢？有许多热心的信徒，因为得不着神的应允，就愁苦的翻开圣经去问神说，为什么你应许使我们战胜撒但，今天倒叫我们失败呢？为什么你应许我们得平安，现在我们倒愁苦呢？不少热心的信徒要这样向神质问。但是神怎样去回答他们呢？他要对我们说，这不是我不愿意，是因为在你们当中还藏着当灭之物阿。今日教会为什么会失败？信徒的境况为什么如此可怜？作圣工的人为什么失却能力？因为在他们当中有了当灭之物！若不是这样，主早就在我们当中行大事了。主的言语是永不落空的，我们不要查问别的事，我们只要自问自己有了什么阻碍神的应许的东西！什么是阻碍的东西呢？就是埋藏的罪！最能够陷害一个信徒或是一个教会的阻碍物，不是那些明显的罪，却是那些埋藏的罪，比方亚干的罪是人人看见的，他底赃物也摆在人人可以看见的地方，那末他会怎样？他必不易叫人受害，因为人人都可以看了他的恶事了。但是他不放在别人的眼所能看见的地方，倒把它埋藏在帐棚内地下，以致以色列人都受了他的害。朋友！且看看你的帐棚下有什么当灭之物？教会的帐棚下有什么当灭之物？作圣工的人的帐棚下有什么当灭之物？在帐棚下看不见的当灭之物是什么？就是内心底罪，贪财拜玛门的罪，诡谲虚伪的罪，仇恨嫉妒的罪，淫乱不洁的罪，自高自大的罪，爱世界过于爱神的罪！诸位，这就是埋藏着的当灭之物，就是使我们每次在敌人面前失败的那些当灭之物。就是这些阻碍教会不能复兴，就是这些使作圣工的人遭遇失败。

现在让我们去察看自己藏有什么当灭之物！或者有人会说，耶和华太严厉了，一人盗窃，使全军失败！这不是神太严厉，正是神的慈爱：因为一个人犯了罪，若果耶和华不惩罚他，那末不久全营的士卒也都要去犯罪；神所以要把他杀掉，为要给以色列全族一个儆戒。传染病可以从一人传染到一家，由一家传染到一个城市；世界上最大的传染病就是罪恶，只要有些少存留着，不久便可以蔓延很远了！耶和华为要保存以色列全族，就要惩罚亚干！耶和华知道少少的罪种可以蔓延，就不许以色列人犯罪；若是他们有人犯了罪，耶和华就要把他们交在敌人手里。

人想知道自己的罪是不易的，人想知道自己隐藏的罪是更不易的。圣经说：“人心比万物都诡诈，谁能识透呢？”不止别人的心不能看透，就是自己的心也不能看透；只有神能清楚看透我们。你只要愿意求神指示，他必定使你认识自己的罪。耶和华已经指示了约书亚，他也能照样指示你。

朋友！你愿意知道自己的罪污吗？来到神的面前，像大卫一般祷告！请你们看诗篇一百三十九篇二十三至二十四节，他所发的祷告。

这真是根本的祷告，大卫说：“神阿！求你鉴察我，知道我的心思；试炼我，知道我的意念。看在我里面有什么恶行没有，引导我走永生的道路！”如果我们真能常常这样诚恳的祷告，神必定垂听我们，指示我们。以后还有一件要紧的事，就是把那隐藏的当灭之物带到亚割谷去完全焚烧。不是只把它从帐棚下取到抽屉里去，是要把它焚烧；神不是要我们把我们的罪恶从这里搬到别处去，他要我们把我们的罪恶焚烧！

弟兄姊妹们！你愿意把当灭之物焚毁了吗？否则神要把你舍弃。除了罪以外再没有什么可以使我们失败；更甚的就是我们内心的罪，因为它可以使教会退步，可以使人失了平安。我知道这样讲，有许多人是不爱听的，但我不怕，我一定要这样讲！我请问你有病的时候吃什么？吃糖吗？还是吃药？糖虽然是甜的，但是吃了你底病依然存在；药虽然是苦的，人所不爱吃的，但是吃了对于你的病却有很大的帮助。我不敢欺骗神，也不敢骗人；我不能把糖给有病的人吃，我一定要把药给有病的人吃！听来虽然不好听，但是它有很大的帮助。你们有没有察看自己心里的当灭之物？你愿意察看吗？神要指示你，叫你把一切的罪带上亚割谷去焚烧。你从那一天把它焚烧神就要从那一天赐福给你。一个基督徒能够这样行，他的生活必有大大的改变；作圣工的能够这样行，他的工作必有很好的效果；一个教会能够这样行，那个教会必有空前的大奋兴！以色列人把亚干除掉以后他们就得胜了艾城。神现在要带领我们出战了，在未战以前最重要的事，就是各人都要把当灭之物除掉！你愿仍然像以前一样失败吗？你愿教会仍然像以前那样不冷不热吗？你愿你的工作仍然像以前一样不兴旺吗？你若是不愿意，就当求神指示你隐藏的当灭之物，求他赐力量给你，把当灭之物尽都带到亚割谷去焚烧；那末以色列人后来怎样得胜，我们也必照样得胜。愿神使我们在失败后再能兴起，得着胜利！上章目录


什么是更重要的呢？

“你们这所多玛的官长啊，要听耶和华的话；你们这蛾摩拉的百姓啊，要侧耳听我们神的训诲。耶和华说，‘你们所献的许多祭物与我何益呢？公绵羊的燔祭和肥畜的脂油，我已经够了；公牛的血，羊羔的血，公山羊的血，我都不喜悦。你们来朝见我，谁向你们讨这些，使你们践踏我的院宇呢？你们不要再献虚浮的供物。香品是我所憎恶的；月朔，和安息日，并宣召的大会，也是我所憎恶的。作罪孽，又守严肃会，我也不能容忍。你们的月朔和节期，我心里恨恶，我都以为麻烦。我担当，便不耐烦。你们举手祷告，我必遮眼不看；就是你们多多的祈祷，我也不听；你们的手都满了血。你们要洗濯、自洁，从我眼前除掉你们的恶行，要止住作恶，学习行善，寻求公平，解救受欺压的，给孤儿伸冤，为寡妇辨屈’。”(赛1：10-17)。

今日的许多信徒不是与古时的以色列民一样么？他们去到会堂里敬拜神。他们严守日子。他们高声唱颂赞的诗歌。他们把献金奉到礼拜堂内。他们穿了洁净整齐的衣服来到神面前。他们在神面前献上他们的祈祷。然而同时他们的心中充满了各样的不义，他们的口遍染种种的污秽，他们的行为腐败得不堪言状。神所喜悦的善事他们不去行，他们终日所作的都是一些悖逆神，损害人，放纵自己私欲的事。在他们的身上、口里、和心中，可以找着不信、贪财、诡诈、自私、嫉妒、恼恨、毁谤、亵渎、分争、结党、辱骂、咒诅、淫乱、杀害、欺骗、偷窃、谄媚富贵、苦待穷人、损人利己、营私舞弊，以及其他种种神所憎恶的事。他们还想他们的礼拜、赞美、献金、祈祷，必蒙神的悦纳。他们还以为他们自己是虔诚热心的基督徒。他们还盼望神赐福与他们。

假冒为善的人哪，你知道神所喜悦的是什么吗？礼拜、赞美、奉献、祈祷，固然是他所要的，但他更要属他的人作事公义，行为圣洁、怜爱邻舍，顾念苦人。如果人能注重这些，实行这些，他们再去奉献他们的礼拜、赞美、祈祷、钱财，神要看他们所奉献的为馨香的祭物。他要悦纳他们的祭物，赐福与他们，并且藉着他们使别人得福。他们若不行神所喜悦的事，作事不公义，行为不圣洁，损人利己，羞辱神的名，他们所奉献的非但得不着神的悦纳，反要惹神的忿怒。他要看他们所奉献的为可憎之物。他要咒诅他们。他要对他们说，“香品是我所憎恶的，月朔，和安息日，并宣召的大会，也是我所憎恶的。作罪孽，又守严肃会，我也不能容忍。你们的月朔和节期，我心里恨恶，我都以为麻烦；我担当，便不耐烦。你们举手祷告，我必遮眼不看；就是你们多多的祈祷，我也不听；你们的手都满了血。”(赛1：13-15)。“宰牛好像杀人；献羊羔好像打折狗项；献贡物好像献猪血；烧乳香好像称颂偶像。这等人拣选自己的道路，心里喜悦行可憎恶的事，我也必拣选迷惑他们的事，使他们所惧怕的临到他们。因为我呼唤，无人答应；我说话，他们不听从；反倒行我眼中看为恶的，拣选我所不喜悦的。”(赛66 ：3-4) 。

古时的法利赛人也是这样。“他们将薄荷、茴香、芹菜，献上十分之一，那律法上更重要的事，就是公义、怜悯、信实，反倒不去行。”主耶稣严厉责备他们说，“你们这假冒为善的文士和法利赛人有祸了！”他又对他们说，“你们这瞎眼领路的，蠓虫你们就滤出来，骆驼你们倒吞下去。”(太23：23-24)。

今日的教会中许多信徒与古时那些刚愎悖逆的以色列民相同，许多在教会中作领袖的也正像那些假冒为善的法利赛人。他们教训人常常礼拜，勉励人多多奉献。他们训练人唱好听的诗歌，他们也讲论关于祈祷的题目。同时他们看见许多信徒沾染各样罪恶，贪行种种污秽，他们却不说一句责备警教的话，也不呼唤这些人悔改离弃他们的罪恶，更不教导他们去行公义、怜悯、诚实。他们认为一个常常礼拜多多献金的人就是热心的信徒，却不问他有没有悔改他的罪恶？是不是殷勤遵行神的旨意？在教会中作领袖的既然这样本末倒置，自然不希奇他们所牧养的信徒也都舍重就轻。主耶稣当日在世上怎样责备那些假冒为善的法利赛人，今日他若来到世间，也必照样严励的责备许多在教会中作领袖的。他要对他们说，“你们这假冒为善的教会的领袖有祸了！你们这瞎眼领路的，蠓虫你们就滤出来，骆驼你们倒吞下去。”

古时神藉着先知弥迦的口，已经将他向我们所要的指示了我们。听先知的话说，“我朝见耶和华，在至高的神面前跪拜，当献上什么呢？岂可献一岁的牛犊为燔祭么？耶和华岂喜悦千千的公羊，或是万万的油河么？我岂可为自己的罪过献我的长子么？为心中的罪恶献我身所生的么？世人哪，耶和华已指示你何为善。他向你所要的是什么呢？只要你行公义，好怜悯，存谦卑的心与你的神同行。”(弥6：6－8)

悔改罢！急速悔改罢！假冒为善的教会领袖，你们应当急速悔改。先在你们自己的心思、言语、行为上，深深反省，痛心悔改。这样，你自己和你的工作就都必在神的面前蒙悦纳。

悔改罢！急速悔改罢！刚愎悖逆的大群信徒们，你们应当急速悔改。古时那些刚愎悖逆的以色列民，已经因为他们的罪恶受了神严重的惩罚。神却容忍等候你直到今日。他已经多日渴望你悔改。他现在又大声呼唤你，劝你悔改。你若悔改，他就转意不降所说的灾，而且要赐给你丰富的福祉。你听了这样的呼声，若仍硬着心，硬着颈项，不归向爱你的神，你就不要忘记经上的警教说。

“人屡次受责罚，仍然硬着颈项，他必顷刻败坏，无法可治。”(箴29:1)。

目录下章


今年且留着

“正当那时，有人将彼拉多使加利利人的血搀杂在他们祭物中的事告诉耶稣。耶稣说：‘你们以为这些加利利人比众加利利人更有罪，所以受这害么？我告诉你们，不是的；你们若不悔改，都要如此灭亡，从前西罗亚楼倒塌了，压死十八个人，你们以为那些人比一切住在耶路撒冷的人更有罪么？我告诉你们，不是的；你们若不悔改，都要如此灭亡。’”

“于是用比喻说，一个人有一棵无花果树栽在萄葡园里；他来到树前找果子，却找不着。就对管园的说，‘看哪，我这三年来到这无花果树前找果子，竟找不着，把它砍了罢，何必白占土地呢？’管园的说，‘今年且留着，等我周围掘开土，加上粪；以后若结果子便罢，不然，再把它砍了’。”(路13：1-9)。

从古至今，东方和西方，绝大多数的人都有这种错误的观念，就是他们看见有人遭遇了特别的祸患，便认为这些人必是比一般人更恶更坏，所以上天特别降祸于他们。当主耶稣在世传道的日子，有人将彼拉多把一些被杀的加利利人血搀杂在他们的祭物中的事告诉他。他必是看出来那些报告这个消息的人有这种表示，所以他便趁这个机会改正他们的错误，并且警戒他们说，“你们以为这些加利利人比众加利利人更有罪，所以受这害么？我告诉你们，不是的；你们若不悔改，都要如此灭亡。”接着他又引证了一件以前发生的事实，再给他们一次警告说，“从前西罗亚楼倒塌了，压死十八个人，你们以为那些人比一切住在耶路撒冷的人更有罪么？我告诉你们，不是的；你们若不悔改，都要如此灭亡。”他要他们知道一切的人在神面前都是罪人，都应当灭亡。那些死了的固然应当死，但这些活着的却不是应当活的。只因为神有长久的忍耐与大量的宽容，所以极少数的人遭了惨死，大多数的人却仍然活着。但神的忍耐与宽容却是有限度的。“你们若不悔改，都要如此灭亡。”

我们的主为要把这个真理讲得更明白一些，便设了这个无花果树的比喻。无花果树没有可供人们玩赏的花卉，也不发芬芳的气味，又不能作楝梁巨材，它唯一的用途就是结果子给人吃。这一棵无花果树在园子已经三年之久，一次都不曾结果子，按理早应当被砍掉。但园子中的主人却忍耐它这样长久。到实在不能再忍耐的时侯，他才发命令，吩咐管园的人把它砍掉。在这时侯幸有管园的人替这棵树求情，因此它还没有被砍下去。管园的人不但没有砍它，而且还要“掘开土，加上粪；”那就是说为它改变一下环境，而且加上一些养料，帮助它结出果子来。如果第二年它仍不结果子，那真是毫无用处，不可挽救，便只有被砍下去了。

神就是这样忍耐我们这些空占地土不结果子的人类。我们生活在他诸般的恩惠中间，蒙他的养育照顾。他把各样的好处赐给我们，希望我们多结善果；不料我们大大辜负了他的恩典，不但不结善果，而且结了许多的坏果子，使神受羞辱，使人受亏损。神忍耐了我们不只三年，甚至三个三年，十个三年。我们中间有许多人被他宽容忍耐到四十年，五十年，六十年之久。虽然我们屡次辜负了它的恩典，使他失望，使他伤心，他却忍耐我们到今日。有时他准备要砍掉我们，但我们的中保耶稣基督像那个管园的人在他面前为我们求情，因此他再延长他的忍耐和宽容，而且多方帮助我们，既屡屡改变我们的环境，又把我们所需要的养料加给我们，使我们藉此能结出果子来。他的恩典真是我们无法数算的。我们如果善用他所留给我们的机会，赶快悔改；赶快结果子，我们便要蒙福；不然，便不免被砍下去了。

这里我们要讨论一下，“为什么神在圣经中竟用树木结果子表示人类在神面前当尽的本份呢？”这个比喻在旧约和新约中都曾屡屡提过。我们要想明白这个比喻的意思，首先要知道神使地面生长树木的时侯交给了它们什么任务。容我们读经上的记载：

“神说：‘地要发生青草，和结种子的菜蔬，并结果子的树木，果子都包着核；’事就这样成了，于是地发生了青草，和结种子的菜蔬，各从其类，并结果子的树木，各从其类，果子都包着核；神看着是好的。有晚上，有早晨．是第三日。”(创1：11-13)。

“神说，‘我们要照着我们的形像，按着我们的样式造人；使他们管理海里的鱼，空中的鸟，地上的牲畜，和全地，并地上所爬的一切昆虫。’神就照着自己的形像造人，乃是照着他的形像造男造女。神就赐福给他们，又对他们说，‘要生养众多，遍满地面，治理这地；也要管理海里的鱼，空中的鸟，和地上各样行动的活物。’神说，‘看哪，我将遍地上一切结种子的菜蔬，和一切树上所结有核的果子，全赐给你们作食物’。”(创1: 26-29)。

根据这两段经文的记载，我们知道神使树木从地里生长出来的时候，曾给了它们一种重要的任务，就是叫它们结果子给他所造的人类吃。当我们的始祖在伊甸园中的时候，他们是不吃肉的。他们所吃的只有菜蔬和果子。到了挪亚一家八口从方舟中出来以后，神才许可他们吃肉。(见创9: 1-4) 。近代的医学家告诉我们说蔬菜和果子对我们的健康是有多么大的供献。一个人可以多日不吃肉，但他绝不可多日不吃青菜和水果，不然，他的健康一定要受极大的损失。自古至今，世上一切的树木总是每年按时候结出果子来，供给人类食用。它们总没有放弃神交托它们的责任，也没有使神失望。人类中能这样按时候结果子的有多少呢？

或有人问，“人类如何能结果呢？他们结什么果子呢？结梨呢？或是结桃呢？结苹果呢？或是结橄榄呢？结葡萄呢？或是结无花果呢？”不是，都不是。这些果子是树木所结的，不是人结的，神也不要我们结这些果子。容我们读一下经上的话，便知道结果子是指着什么说的了。

“你们要防备假先知。他们到你们这里来，外面披着羊皮，里面却是残暴的狼。凭着他们的果子，就可以认出他们来。荆棘里岂能摘葡萄呢？蒺藜里岂能摘出无花果呢？这样，凡好树都结好果子。唯独坏树结坏果子。好树不能结坏果子，坏树不能结好果子。凡不结好果子的树，就砍下来，丢在火里。所以凭着他们的果子，就可以认出他们来。凡称呼我‘主啊，主啊’的人不能都进天国，唯独遵行我天父旨意的人才能进去。”(太7: 15-21)。

“你们或以为树好，果子也好，树坏，果子也坏，因为看果子就可以知道树。毒蛇的种类，你们既是恶人，怎能说出好话来呢？因为心里所充满的，口里就说出来。善人从他心里所存的善，就发出善来，恶人从他心里所存的恶，就发出恶来。”(太12: 33-35) 。

读了这两段经文，我们便可以清清楚楚的看出来，我们所结的果子就是我们的行为和言语。上文所引的第一段经文是用果子表示我们的行为，第二段是用果子表示我们的言语。一个人若是好的，他的心中所存的意念必是好的，他也就作好事，说好话。一个人若是坏的，他的心中所存的意念必是坏的，他也就作坏事，说坏话。好树结出好果子来，就使饥饿的人因着它的好果子得饱足，使乾渴的人得滋润，使软弱的人得力量。好人作出好事，说出好话来，就使困苦的人因着他的好行为好言语得救济，使在黑暗中摸索的人因着他得光照，使伤心优愁的人因着他得安慰。坏树结出坏果子来，就使人吃了以后酸倒了牙，或是口中充满苦味，有的甚至使人吃下去以后腹痛泻泄，甚至中毒殒命。坏人作出坏事，说出坏话来，就使人因着他伤心吃苦，受亏损，遭祸患甚至因此丧了性命。是的，我们的人生使别人受到影响，就是藉着我们的行为和言语。圣经上用结果子表示我们的行为和言语，实在是最适宜无比的。

论到结果子这一件事，我可以把世上一切的树木分为三类。第一类是结好果子的，第二类是不结果子的，第三类是结坏果子的。结好果子的树就如无花果树、橄榄树、葡萄树、苹果树、梨树、石榴树、杏树、桃树、橘子树、柚子树、枇杷树、荔枝树、桂元树、杨桃树、柿子树、李树、桑树、梅树、枣树、林擒树、樱桃树、粟树等。这些树结出好果子来，可供人类的食用。饥饿的人吃了可以得饱足，软弱的人吃了可以增力气、乾渴的人吃了可以得滋润。不结果子的树就如杨、柳、榆、槐、杉、柞、楸、松、柏、枞、槭、枫、樗、樟、桦、檀等等。这些树有的完全不结果子，有的果实很小，不宜于人类的食用。第三类是结坏果子的。北方有一种毛桃子树，虽然结一种果子，但它的滋味却是又酸又涩，没有人肯吃它。我二十多年以前在江南曾看见一种树，结出鲜红可爱的小红果子来，但这种果子具有毒性，是绝不可入口的。统计起来，世上的树木结果子的最多，不结果子的较少，结坏果子的最少。

人类也可以分作这样三种。一种是结好果子的。这种人的囗不说谎言、不出秽语、不说辱骂、咒诅、谗毁、损伤别人的话。他们不在人的背后批评论断，更不用他们的嘴挑拨争端。他们只说诚实清洁的话。他们看见别人有过失，就加以规劝，看见别人伤心悲哀，就加以安慰，看见别人分争仇恨，就劝他们和睦。他们用他们的口到处散播平安、喜乐、幸福、和睦。他们的行为也是如此。他们在家中孝顺父母，友爱弟兄，尊敬长上，顾念晚辈，忠于自己的配偶，善待佣工的仆人。他们在社会中尽忠于他们自己的职务，时常关心别人的苦乐休戚。只要他们的力量作得到，他们总是想帮助别人、顾念人。他们不但不和别人争名夺利，而且肯为别人的缘故舍弃自己的名誉、尊荣、利益、享受。他们不但不亏负人，不欺压人，而且甘心忍受别人的亏负和欺压。他们在财物上十分清廉。他们不取一丝一毫不义的财物。他们一切的行为都诚实正直光明磊落。他们不作任何见不起人的事。他们践约守信，言出必行。他们走到那里，总使那里的人蒙恩惠，得益处。

人类当中也有结坏果子的。这种人开口就说虚伪、欺骗、污秽、毁谤、咒诅、辱骂、批评、论断、挑拨、离间的言语。他们凭他们口中那一条三寸不烂的舌头使人遭祸，使人受苦，使人流泪，使人伤心，使人和人中间发生争吵纠纷，使人遭遇冻馁，甚至使人家败人亡。他们在家庭中不孝敬父母，不友爱弟兄，对自己的配偶不忠实，对自己的晚辈不慈爱。他们谄媚富贵，欺压贫穷，陷害别人，为自己谋利益尊荣。他们与人交接来往，处处带假面，说谎言，弄手腕，行欺诈。他们看见财物就红了眼，黑了心，千方百计要弄到自己的手中，为要达到这种目的他们不惜舞弊、营私、受贿、贪赃、盗窃、抢夺、流血、杀人。他们看见别人比自己强，就存嫉妒之心。别人对他们稍有触犯，就筹画加多少倍去报复。他们中间有些人性情凶暴残忍，凌辱那些比他们软弱的，殴打苦害那些不敢和他们抗争的人。别人怕他们像怕猛虎，避他们如避毒蛇。他们中间又有些人多方欺骗引诱异性的人，及至满足了他们的兽欲以后，便把那己经受了他们蹂躏的异性人往背后一丢，再不问那些人的前途和生死。这些结坏果子的人无论走到那里，都给人带来祸患、痛苦、眼泪、悲哀、灾难、死亡。

除了这两种人以外，还有一种不结果子的人。这种人不作害人的事，但他们也不去帮助别人。他们只知道为自己和自己的家庭打算，此外无论什么人的利害休戚，都引不起他们的注意，他们自然更不会关心这些事。他们的格言是，“多一事不如少一事”；“少说话，多磕头”；“张家长，李家短，别人的事情我不管”；“各人自扫门前雪，休管他人瓦上霜”；“拔一毛而利天下不为也”。这种人虽然不像结坏果子的人那样害人，但他们对人却是毫无补益。他们同那些不结果子的树一样“白占地土”。

在普世界的人类中这三种人那一种最多呢？说来真令人不能不悲伤失望。在树木中是结好果子的最多，结坏果子的最少。但在人类中却是结坏果子的最多，结好果子的最少。虽然人类所结的坏果子有多少的不同，也有大小的不同，但结了坏果子却是相同的事实。不结果子的树尚且应当被砍下去，何况结坏果子的呢？

阅者，你扪心自问一下，自己究竟是在这三种人中间的那一种里面呢？你的言行是圣洁公义的呢，或是污秽邪僻的呢？是诚实清廉的呢，或是虚伪贪婪的呢？是光明正直的呢，或是暗昧弯曲的呢？你是一个随时使人蒙福的人呢，或是一个到处使人受损的人呢？以往这些年间因着你得好处的人有多少？因着你受痛苦的人有多少？生活在神所造的宇宙间，享受了神所赐的极多的恩典，如果空占地土不结果子，没有使许多人因着我们得福，已经应当被砍下去了，何况还使许多人因我们受损害呢？

神的忍耐是那样长久，他的慈爱是那样浩大。虽然我们多年多日辜负他的恩典和期望，空占地土不结果子，甚至结出坏果子来，他却宽容忍耐我们直到今日。当他下令要砍我们的时候，我们的中保耶稣像那管园子的人一样为我们求情说，“今年且留着，等我周围掘开土，加上粪，以后若结果子便罢，不然，再把它砍了。”

听这一句重要的话语－“今年且留着”。这句话可以使我们大得安慰，也应当使我们大受警教。得安慰，是因为今年神还不砍掉我们；受警教，是因为今年虽然不砍，但明年也许就要砍下去。至于明年究竟砍不砍，那就看我们今后结果子不结了。

我们的主不只在今年留着我们，而且还要在我们身上作两部工作－“掘开土，加上粪”。掘土是改变环境的意思。加粪是给我们一些新的养料，新的警戒训诲。有些人不结果子，在他们认为是有理由的。有些人说是因为他们的身体软弱多病，又有些人说是因为他们的生活艰难，另有些人说是因为他们的处境恶劣。他们的主体谅他们，并且为他们改变了他们的环境。软弱多病的人在不多的日子中忽然转为健强。生活艰难的人待遇忽然被提高，因而收入增多。处境恶劣的人忽然被提到另一种优良的环境中去。这种种的改变都好像掘开了土一样。另外有些人不结果子不是因为环境不好，乃是因为环境太好。这样的人也需要改变一下环境。有些人身体健康活泼，二十几年不曾患过一次病；又有些人收入丰富，生活舒适；还有些人家庭美满，朋友众多；另有些人在他们的人生旅途中一帆风顺，诸事亨通。这些人因为他们所处的环境优良，最容易远离神，忘记神所交托他们的责任，只顾谋求自己的利益享受，却放弃了结果子的使命。我们的主为帮助他们，使他们能结果子，便为他们改变一下环境，使那身体健壮活泼的忽然身患重病，呻吟床第；又使那习于富足享受的人忽然遭遇贫穷艰苦，生活困难；又使那家庭美满朋友众多的人忽然丧失了亲爱的人，而且被朋友所离弃；又使那在人生的旅途中一帆风顺的人忽然遇见了狂风巨浪的打击，眼看着他们的船就有倾覆的危险。这些人忽然遭遇了他们意料不到的这种种患难痛苦，在人看好像是他们极大的不幸，其实正是爱他们的主为要帮助他们结果子，所以才为他们“掘开土”。有些人因为“掘开土”．就结了果子，所以不致被砍掉。另外有些人不论主为他们掘几次土，他们始终强项顽梗，不肯悔改，不肯结果子，那就只有被砍下去了。

主不止掘土，而且“加上粪”。有时他藉着我们所听的道唤醒我们，也有时他藉着我们所读的书感动我们，还有时他藉着爱他的人对我们所谈的话激发我们。每逢我们有这样一次机会，便是他为我们加一次肥料，好帮助我们结出果子来。读者，今天你读这一篇，就是他为你加一次粪，而且也许是末了的一次加粪。你切不可辜负他的苦心和美意啊！

我们这一生不晓得有多少年日都这样空占地土，白得了恩典；有时不结果子，使别人没有从我们得着什么好处；还有时结了坏果子，使别人因着我们受了许多的损害。有些人因为我们所发的那些不好的言行伤心，有些人因我们落泪，有些人因我们跌倒，有些人因我们犯罪，有些人因我们遭了贫穷，有些人因我们受了羞辱，有些人因我们患了疾病，有些人因我们丧了性命，有些人的友谊因我们被破坏，有些人的家庭因我们遭毁灭。因为你一个人不结好果子，不知道有多少人受了连累，遭了祸患，陷入罪恶，丧掉性命。我们的罪真大到极点。神如果大发烈怒，立时将我们砍掉，我们一点都不能说冤枉。但他却宽容忍耐我们这样长久，到今日还没有把我们砍下去，并且因着我们的中保耶稣代我们呼求，再给我们一年的机会，而且还要”掘开土，加上粪”我们应当怎样感激涕泪，尽心报答他的大爱呢！当我们想到神的大爱和忍耐因而喜乐的时侯，还不要忽略主在末后所说的一句话-“以后若结果子便罢，不然，再把它砍了。”

神的慈爱和忍耐你已经知道了。神的责备和警告你也已经听见了。土已经掘开了，粪也已经加上了。如果我们从今年起，急速在神面前悔改，弃掉以前在人生中所结的一切坏果子，靠着神的恩典结出好果子来，我们必定会看见他将要赐下更多的恩典，使我们所结的善果一日比一日增多。但我们如果不这样作，却忽略他的警告，辜负他的恩典，我们迟早有一日要看见那可怕的咒诅临到我们身上－

“现在斧子已经放在树根上；凡不结好果子的树，就砍下来，丢在火里。”(太3:10)。

听见了么？“现在斧子已经放在树根上”。斧子不是放在铁器店里，也不是放在木匠家中，也不是放在管园的人的屋子内，乃是“放在树根上”。这把斧子只要被管园的人举起，再往下一砍，树就要被砍下来了。是的，神的忿怒就是这样很快的临到。那些不结果子和结坏果子的人。看哪，以前有许多这样的人已经被砍下去了，现在还不断的有人被砍下去。不定什么时候这把锐利的斧子还要被举起，向着那等候了多日仍然不结好果子的树砍下去。不结果子的尚且要被砍下去，那些结坏果子的自然更不用提了。

亲爱的阅者，好好的在神面前求他光照你一下，使你清清楚楚的看见你究竟是结好果子的呢？是不结果子的呢？还是结坏果子的呢？末了我愿意你再三的念诵主的这段警告－

“现在斧子已经放在树根上；凡不结好果子的树，就砍下来，丢在火里。


基督徒的三个见证

要作一个合乎神的心意，在世界上能荣耀神，在主面前能蒙悦纳的基督徒，必须有三个见证，这三个见证是鼎足而立，缺一不可的。有这三个见证，才能彰显神的美德，才能宣扬基督的大能和救工。有些基督徒只有这三个见证中间的一个，再好一些的或者能有两个。若寻找三个见证都全备的，真像晨星那样稀少，这是何等令人失望的事！我期望阅者都急速兴起，靠着神的恩典，追求在生活中具有这三个见证。现在容我把这三个见证列举出来－一．信仰上的见证“凡在这淫乱罪恶的世代，把我和我的道当作可耻的，人子在他父的荣耀里，同圣天使降临的时候，也要把那人当作可耻的。”(可8:38)。

要作一个好基督徒，必须在任何景况中都敢承认自己的信仰，都敢承认他所事奉的主和他所信的道。在福音被人欢迎的地方敢这样承认，在福音被人反对的地方也敢这样承认；在那些称扬基督的人中间敢这样承认，在那些毁谤基督的人面前也敢这样承认。如果我们所信的是假的，我们早就应当放弃；如果我们所信的是真的，我们为什么不敢承认呢？再想想看，我们的主为我们舍了天上的尊荣，来到这充满苦痛的世界，不只为我们受尽了千辛万苦，而且在木头上为我们受了那极大的羞辱和疼痛，最后还舍了他自己的命，使我们因他所受的弃绝蒙了神的悦纳，因他所受的咒诅得了神的恩惠，因他所尝的死味得了永存的生命。我们得他这样大的恩典，就是为他舍命也是应当的，何况还没有到这种地步呢？只因为惧怕人的讥诮、毁谤、笑骂、攻击，就不敢承认主的名，这种负义忘恩的行为可恨到什么地步呢？

我们的主警告我们的话是何等严重呢！“凡在这淫乱罪恶的世代，把我和我的道当作可耻的，人子在他父的荣耀里，同圣天使降临的时候，也要把那人当作可耻的。”我们的主不以我们这些邪恶污秽到极点的人为可耻，我们却以他这样一位圣洁尊贵慈爱的救主为可耻，他在父的荣耀里同圣天使降临的时候以我们为可耻的，岂不正是我们所当遭遇的么？

一个好基督徒在这个不信的世代中一定要有信仰上的见证。无论到什么地方，无论在什么人中间，都当敢承认主的名，敢阅读我们所信的圣经，敢求告我们所事奉的神，敢到圣徒聚会的地方去，和众圣徒交通，并一同敬拜神。当然我们不应该无论见着什么人都高声喊着说，“我是一个基督徒”，也不应该故意跑到许多人面前去跪下祷告。这样作，会使别人认为我们得了精神病，非但不能荣耀神，反倒使神受羞辱。但我们同样不应该故意隐藏我们的信仰，怕别人知道我们是跟随基督的。如果有人询问我们是不是基督的门徒，我们应该直截了当的回答说“是”。如果我们填写一张表格，上面有宗教信仰一栏，我们应当在那里填写“基督徒”三个字。如果我们与不信的人一同吃饭，我们应当毫不畏惧的在神面前谢恩。如果我们往礼拜堂去聚会的时候，有不信的人问我们到那里去，我们应当很坦白的告诉他们说，我们是往礼拜堂去敬拜神。一个基督徒如果在不信的人面前没有这种信仰上的见证，他便不配称为基督的门徒，无怪他的主将来便要以他为可耻的了。但只有这一个见证不够，他还需要有第二个见证。

二．生活中的见证“你们是世上的光，城造在山上是不能隐藏的。人点灯，不放在斗底下，是放在灯台上，就照亮一家的人。你们的光也当这样照在人前，叫他们看见你们的好行为，便将荣耀归给你们在天上的父。”(太5：14－16)。

基督徒在人面前承认了主的名，接连着便应当有生活中的见证━好行为。有了生活中的见证，我们在信仰上的见证才坚强有力，神的名才能因我们得荣耀；不然，我们信仰上的见证非但脆弱无力，而且神的名还要因我们受羞辱。我们的罪将有多么大啊！

我们在信仰上向世人作了见证以后，便应当接连着用事实向他们证明我们所事奉的神是何等的圣洁真实，我们所信的基督是何等有权柄能拯救人，能改变人。我们在信主以后所有的那种高尚的人生就是铁一般的事实。不信的人可以讥诮我们，说我们迷信，但他们却不能不因着我们人生中的改变而惊奇，也不能不因着我们比他们正直、诚实、圣洁、清廉、慈爱、和平、勇敢、忠心，而对我们表示钦佩。这不是说我们在生活中有了好的见证，世人便要欢迎我们，爱护我们。相反的，我们的行为越好，就越显出世人的罪恶来，因此他们也就越加反对我们，攻击我们，毁谤我们，但早晚有一天他们还要因此归荣耀与神，正如经上的话说，“你们在外邦人中应当品行端正，叫那些毁谤你们是作恶的，因看见你们的好行为，便在鉴察的日子归荣耀给神。”(彼前2:12)。

可惜！许多基督徒很勇敢的承认自己的信仰，但在生活中却没有好见证。他们在言行上充满了骄傲、自大、说谎、欺诈、贪婪、偷窃、淫邪、污秽、损人、利己、嫉妒、仇恨、残暴、不孝、不忠、失信、食言、逢迎、谄媚。这些人如果根本不承认他们是基督徒，神的名倒还不致因他们受羞辱，福音倒还不致因他们受阻拦，也许有人问我说，“你不是说基督徒必须承认主么？现在怎么又劝人不承认自己是基督徒呢？”是，我劝一切的基督徒必须承认主，但我同样的劝他们在生活中有好见证。这两件事要作，就必须一同作。我们必须把这两件事看作同等的重要。我们既认定信仰上的见证是基督徒必须有的，那样，我们也认定生活中的见证同样是基督徒必须有的。

基督徒既作了神的儿子，他们的言行应当比世上最好的人更好，在人面前才能作有能力的见证。他们应当比其他宗教中的虔诚份子更好，应当比圣贤的门徒更好，因为他们所事奉的是那位最圣洁公义的神，他们所跟随的是那位“并没有犯罪，口里也没有诡诈”的主。他们的人生有一个最高尚的目标，也有一条可遵循的正轨，更有一个最隹美的盼望。如果世上有其他的人比基督徒更好，那便是基督极大的羞辱。可惜很多的基督徒忽略了这种生活中的见证。他们注重祈祷读经，注重聚会奉献，注重对人传讲福音，却忽略了这一件重要的事。正是因为有这种情形，所以他们虽然高喊荣耀神，结果神不但没有得着荣耀，反倒受了羞辱。他们想要领人归主，自己却作了别人的绊脚石，这真是一件令人疾首痛心的事。

容我们急速觉悟，赶快悔改，除了勇敢承认我们的信仰以外，要在生活中将神的美德彰显出来。远离一切不义的事，“使你们无可指摘，诚实无伪，在这弯曲悖谬的世代。作神无瑕疵的儿女。”(腓2:15) 。有了这两个见证以后,还要加上第三个见证：

三. 工作上的见证“那时总长和总督寻找但以理误国的把柄，为要参他，只是找不着他的错误过失，因他忠心办事，毫无错误过失。”(但6:4)。

但以理真是神的一个好的见证人，他的那些同人因为嫉妒他，想要寻找他误国的把柄，好在王面前控告他，把他排挤下去，但他们却遭到了失败，因为但以理“忠心办事，毫无错误过失”。这是但以理在工作上的好见证。请想大利乌王所治理的那样强大的一个国家，全国有一百二十个总督，总督以上有三个总长，但以理是三个总长中的一个，他的责任是多么重大，他的事务是何等繁多。处在这种地位上，能够在一切事工上毫无错误过失，是何等不容易的事。若不是他兢兢业业，小心翼翼，忠于自己的本份，每日集中精神力量在自己的工作上，如何能有这样良好的成绩？自然他藉着每日三次的祷告从神那里领受了能力和智慧，是他成功的最大原因；但如果他在工作上怠惰敷衍，粗心大意，能不能有这种成绩呢？我们应当一面求神赐能力与智慧，一面殷勤忠心，战兢谨慎，作好自己所当作的。神作他所要作的，我们也应当作我们所应当作的。神要我们信靠他，仰望他，同时他也要我们殷勤忠心。有了这两样，我们才能在我们的工作上有良好的见证。

每一个属神的人应当有信仰上的见证，生活中的见证，也应当有工作上的见证。如果我们勇敢承认我们的信仰，在言语行为上也有良好的表现，但在我们的职务和工作上却怠惰松懈，错误百出，成绩落后，表现不佳，我们岂不照样会羞辱神的名么？今日我们常常看见这样的信徒，他们勇敢承认主，他们在行为上所表现的也不错，但他们在他们自己的岗位和工作上却是不忠心。他们不按着时候上班。他们在工作上不努力。一天当作完的事，他们需要两天三天才能作成。自己当作的事，他们推给别人。他们在经手的事工上弄出许多错误。他们在一切事上粗心大意，不集中心思，不仔细核对，敷衍塞责，草草了事。不用等别人去寻找他们的错误过失，他们的错误过失多得不可胜数，别人只要一睁开眼睛就可以看见。他们自己却不为这件事自责。他们中间有些人还因此自豪。他们觉得这样作才证明他们是不爱世界，不以地上的事为念。他们说他们不愿意使世上的事累住他们的心，他们需要集中他们的心思力量去祈祷、读经、聚会、布道。如果有人劝他们忠于他们的职务，他们要说那个人引诱他们去爱世界．不愿意他们爱主。他们认为追求属灵的事是大事，作这些属世的事是小事，他们却忘记了主耶稣自己的教训说，“人在最小的事上忠心，在大事上也忠心；在最小的事上不义，在大事上也不义。”(路16:10)。

主耶稣的门徒应当是世界上最殷勤，最忠心，最良好的工作者。他们应当在他们的岗位上尽最大的忠心．有最好的表现。他们应当按着时间上班，决不迟到，决不早走。他们自己当作的事决不推给别人，他们今日能作完的事决不延到明天。他们决不在办公事的时间谈闲话，作私事。他们作事决不粗心大意，敷衍塞责。他们无论为谁作事，都要像为主作的一样。他们不但存着忠心去作一切摆在面前的事工，他们也存着爱心去作。他们踊跃着作，快乐着作，抱着希望去作。不是希望作好以后得着人的酬报和夸奖，乃是希望在见主的时候能蒙他的嘉纳。

以上所说的这三个见证无论缺少了那一个，那其馀的两个便连带着失了功效。如果没有信仰上的见证，无论你的生活怎样高尚，工作怎样忠心，也不过使人夸赞你称扬你而己。人既不知道你是基督的门徒，又焉能因此归荣耀与神呢？如果没有生活上的见证，人必要因着你的恶行讥诮神、亵渎神。如果没有工作上的见证，人也要指责你说，“基督徒就是这样不忠心，不可靠，不负责。基督徒就是这样对人类没有贡献，对社会没有补益。”你受别人的批评和指责还是小事，神的名因你受羞辱，基督的福音因你受阻拦，真是不可补偿的损失。这三个见证都齐备了，然后方能荣耀神，方能为那救我们的主作有能力的见证，方能发光照亮那在黑暗中的人类，我们自己到将来见主的时候，也必能毫无惭愧战兢，欢欢喜喜的站在他的荣耀中，承受他的应许。到那时我们要何等光荣何等快乐呢！上章目录下章


基督徒生活中的两个原则

“所以你们或吃或喝，无论作什么，都要为荣耀神而行。不拘是犹太人，是希利尼人，是神的教会。你们都不要使他跌倒。就好像我凡事都叫众人喜欢，不求自己的益处，只求众人的益处，叫他们得救.你们该效法我，像我效法基督一样。”(林前10:31-11:1)。

一部圣经中虽然有数不胜数的教训，指示我们应当怎样在神面前生活为人，但在我们的人生中还有许多事情是圣经中所没有－－提到的。许多信徒一遇见这些事情，便不知道怎样应付。打开圣经，找不着对这些事的指示。去问人呢？，不但常感到无人可问，纵使有可问的人，也不便遇见事情便去麻烦别人。只靠着自己去祷告求问，又恐怕将自己的意思当作了神的指示，以致作错了事。在这种情形之下，他们便感到手足无措，不知道怎样方好。其实神虽然没有在圣经中把我们人生中的每一件事都详细的提到，他却把应付一切事情的原则告诉了我们。有了这些原则，我们便可以在每次遇见事情的时候，用这些原则去决定。合乎这些原则的便可作，违反这些原则的便不可作。这些原则不但非常简单，而且实用起来也十分容易。上文我们所引的这一段经文便说明了这些原则－“你们或吃或喝，无论作什么，都要为荣耀神而行。”“凡事都叫众人喜欢，不求自己益处，只求众人的益处，叫他们得救。”

这是多么简单，多么容易实用的两个原则呢！一个原则是“荣耀神”，另一个是“求别人的益处”。我们无论说什么话，作什么事，只要能使神得荣耀，使别人得益处，便都可说，都可作。世上的事虽然有千万样，用这两个原则都可以决定那是可行的，那是不可行的。处家庭，处社会，与信的人交往，与不信的人交往，对尊长，对晚辈，对上司，对属员，得钱，用钱，买物，卖物，工作，休息，吃饭，穿衣，娱乐，旅行，交际，酬酢，读书，运动，办公，治家，接物，待人，没有一件事可以离开这两个原则，也没有一件事不能用这两个原则去决定。在这两个原则之内，我们有无限的自由，什么话都可说，什么事都可作，什么东西都可用，什么地方都可去。“海阔从鱼跃，天空任鸟飞”。我们不必终日战兢恐惧，作这事也怕犯罪，作那事也怕得罪神。凡圣经中所禁止的，我们一点都不要作，凡圣经中所教训我们的，我们句句都照着行。凡圣经中所未曾提到的事，只要能荣耀神，能使别人得益处，我们都可以放胆去作。反过来说，如果一件事使神受羞辱，或使人受损害，虽然圣经中没有明文禁止，我们也决不可作一次。

有许多信徒因为要放纵自己的肉体．只要是圣经中未曾明白禁止的，他们便放胆去作。如果有人劝戒他们，他们便要回答说，“圣经里并没有说不许我们这样作”。就是圣经里明明禁止的事，他们作了以后，也可以设法找出一两个理由来，为自己辩护。他们读圣经并不是要明白神的旨意如何，以便照着去行，乃是要歪曲圣经中的道理，作他们放纵肉体的藉口。另有一些虔诚的信徒满心愿意讨神的喜欢，他们不敢作一件圣经中所禁止的事。凡圣经中所吩咐他们作的事，他们都尽心竭力的去作。但对那些圣经中所未曾提到的事，他们便不知道何所适从了。他们说一句话，作一件事，都要求问神许可不许可。他们的生活像奴仆的生活，不但丝毫享受不着自由，而且时刻存着惧怕的心情，作这件事也怕是罪，作那件事也怕是罪，有时甚至因此得了神经过敏的病症。这些可爱的圣徒极需要明白圣经所讲的这个原则。他们明白了以后，便可以减少许多无谓的痛苦和惧怕。

十几年以前有人告诉我说，有一个讲道的人讲道的时候对听众说，他无论作什么大事小事，都要先求问神是否许可他作，就连他每次吃饭以前，都要求问神是否许可他吃。听他的人中间真有人认为他所讲的很对，如果他真彻底的这样实行起来，他应该在每日早晨醒了以后，求问神是否许可他睁开眼，是否许可他起床，是否许可他穿衣服和鞋袜，是否许可他漱口洗脸，是否许可他和人说话。如果他真这样作起来，你们想他的生活要苦到什么地步呢！神并不要他的孩子们度着这种可怜的生活。他愿意他们自由自在活活泼泼的享受他的恩惠。我在吃饭以前并不求问神是否许可我吃。我知道我的身体需要营养，我更知道神要我保护我的身体，好用它去作荣耀神帮助人的事工。如果我不按时候吃饭，势必使身体疲乏无力，甚至因此软弱生病，这便违背了我们上文所说的那两个原则，我只为那些不清楚知道是否可作的事求问神。也有时我看见两条或两条以上的路摆在我的眼前，我不知道走那一条才好，那时我一定求神指示我当选择那一条路。自然我在清晨起来以后需要求神赐我力量和智慧，使我无论作什么事都作得合乎他的心意，但我不需要无论什么事都求问他是否许可我作，我知道一切合理而且当作的事他都许可我作。我也知道一切不合理不当作的事他都不许可我作。我为那些我不明白是否合理的事求问他，他必定指示我。但如果我已经明白了是否合理，却再去求问神，我便是试探他了。我是谁，竟敢这样的大胆妄为呢？

上文我们所说的这两个原则是很简单，但也很复杂，因为它们里面包罗了一切。持守这两个原则，我们便不说谎言，不出秽语，不咒诅，不辱骂，不在人的背后批评论断，不在人的面前谄媚奉承，不在别人面前说挑拨离间的话语，不传述不能证实的消息，不作伪行欺，不损人利己，不违背父母，不忘恩负义，不和骨肉分争，不对配偶负心，不虐待弱小，不轻看贫愚，不盗窃攘夺，不舞弊营私，不取不当取的财物．不用不当用的东西，不对人失信食言，不作假见证谄害邻舍，不利用职权假公济私，不懒惰闲游，不旷废职守。因为这些事都是使神受羞辱使人受损害的。反过来说，持守这两个原则，我们一定用我们的口说诚实的话，说清洁的话，说安慰人，劝勉人，责备人，造就人的话，说劝人和睦的话，我们行事为人一定公义圣洁，真诚正直，清廉无私，守信践约，孝敬父母，友爱弟兄，关心邻舍，体恤别人，殷勤作工，忠于职守，遵从法律，爱护公物，温柔和平，谦恭有礼，恨恶邪恶，喜爱良善。因为这样作才能荣耀神，才使人得益处。在我们的人生中虽然有许多事物，有许多问题，却没有一件不能用这两个原则去衡量，去解决。

圣经中已经把我们生活作人的两个重要的原则这样清清楚楚的指示了我们，按理我们不应当再常陷人迷惑和错误中。但事实却证明，我们常常遇见事务便不知道应当怎样应付，甚至还常常作错了事，作完以后使神受了羞辱，使人受了亏损，末后自己也受了痛苦，到那时候我们才懊悔我们走错了路。这又是什么缘故呢？这个问题极容易回答。我们所以屡屡陷入这种错误，就是我们遇见问题不看是非，却看利害。利害一蒙蔽了我们的眼睛，我们便再分不清是非正邪，只是一味的设法避害趋利。这样一来，我们会把是看成非，把非看成是。纵使我们没有把是非淆乱，我们也会设法为自己找出一些理由来，证明在特殊的情形之下，我们可以作一些平素我们认为非的事，也可以不作平素我看为是的事。什么时候我们以自己的利害为解决问题的标准，我们必定要陷入严重的错误和可怕的罪恶当中。

真属神的人没有一个甘心乐意去作使神受羞辱使人受损害的事。魔鬼引诱他们去作这些事，他们一定拒绝不作。它不作这种愚事。它先用利诱和恐吓的方法，使他们只看利害，不看是非，以后它无论怎样引导，他们便都会紧紧随从。他们会因为避害趋利，去作羞辱神的事，他们也会因为避害趋利，去作损害人的事。他们起初这样作的时候，心中一定感到痛苦不安，及至作过一些时候以后，他们的良心渐渐变成麻木不仁，好像皮肉被热铁烙焦，已经失去了知觉。到这种地步，他们便会认黑作白，以非为是，放胆去作许多羞辱神损害人的事。他们因为这样作逃避了危害，获得了利益，便自以为得计，谁想到他们羞辱了神，神也要使他们受羞辱，他们损害了别人，别人也要使他们受损害。弄到最后，他们竟因此落到极大的祸患中。本为寻求利益，避免危害，才违背神的命令，谁想到不但没有得着利益，而且落在危害中，此外还在神面前犯了罪，受着神的责备和惩治，心中充满懊悔和自责。到这时候，他们才知道违背神的命令是最不合算的事，但是已经太迟了。

明白了这个真理，我们今后无论解决什么问题，处理什么事务，就当只问是非，不问利害。只要是合乎神的真理的事，我们就努力去作，这样作了以后，得利益也好，遭危害也好。只要是不合乎神的真理的事，我们就拒绝不作，因此得利益或遭危害，我们都不加以考虑。如果我们有这种决心，有这种准备，再配合我们上文所提的这两个原则，我们就会在一切的事上都有正确的认识和选择。我们能这样作，神一定会因着我们得荣耀，别人也要因着我们得益处。至于我们自己呢，有时会被人尊敬，也有时会被人侮辱；有时会享平安，也有时会遭危害；有时会一帆风顺，也有时会遇见暴雨狂风。外境无论如何，我们的心中却因着顺服了神，行了他所喜悦的事，因此充满了他所赐的平安，这种平安能使我们在任何境遇中都大有喜乐，环境顺利固然是好，纵使处境非常拂逆，也不会夺去我们心中的平安与喜乐。内心的平安与喜乐比外境的顺利与富足更宝贵得多。一个外境顺利富足，内心却充满痛苦与悔恨的人，远不及一个外境艰难困苦，心中却充满平安与喜乐的人更有幸福。

许多信徒都有这种经验。因为想逃避危害寻求利益的缘故以致违背了神。结果是什么呢？纵使危害果真避开了，利益也真得着了，但心中所受的责备与痛苦却是极大无比，以致他们悔恨得不偿失。但其中大多数的人所遭遇的乃是在神面前白白犯了罪，受了苦，结果危害仍是不能避开，利益仍是未曾得到，有时反倒因为他们违背神以致陷入更大的祸患中，遭遇更可怕的危害，弄巧成拙，徒呼负负。事实告诉我们，如果我们遵守神所给我们的这两个生活中的原则，不只使神得了荣耀，别人得了益处，就连我们自己也要因此大大得福。反过来说，我们若不遵守这两个原则，先是使神受了羞辱，使别人受了损害，最后我们自己也遭了极大的祸患，一举三失，世上还有什么事比这个更可惜呢？容我们从今日起，无论应付什么事物，解决什么问题，不再将自己的利害、损益、得失、荣辱、祸福、生死、放在眼前。只要看怎样作能荣耀神，能与人有益，我们便怎样作；有一日我们必定明白我们作了世上最聪明的人。


谁是真爱主的呢？

有些人以为每天几次恳切祷告的人是真爱主的。又有些人以为常常用功查考圣经，把圣经中的要道背诵得烂熟的人是真爱主的。又有些人以为每周一定到礼拜堂中赴会，纵使有狂风大雨也不肯缺席的人是真爱主的。又有些人以为肯为教会和主的工作大量奉献金钱的人是真爱主的。又有些人以为逢人就为主作见证，多领人信主的人是真爱主的。又有些人以为会讲各样属灵的道理的人是真爱主的。这些回答有时对，也有时完全错误。一个爱主的人也许有这些表现，也许没有这些表现。有这些表现的人当中有一部分确是真爱主的，但其中有一大部分并不是真爱主的，其中甚至有的人也许并不是信主的。如果你认为有这些表现的人便是真爱主的，你会弄出极大的错误来。那么究竟谁是真爱主的人呢？主自己的话解答了这个问题。“有了我的命令又遵守的，这人就是爱我的；爱我的必蒙我父爱他，我也要爱他，并且要向他显现。”(约14:21)。

“耶稣回答说，‘人若爱我，就必遵守我的道，我父也必爱他，并且我们要到他那里去，与他同住。不爱我的人就不遵守我的道。你们所听见的道不是我的，乃是差我来的父的道’。”(约14:23-24)。

我们的主知道谁是真爱他的，他更知道爱他的人所有的生活是怎样的生活。人不会分辨谁是真爱主的，谁不是真爱主的，但主却认得清清楚楚，不会有丝毫的错误。他的话足能使我们分辨谁是真爱他的，谁不是真爱他的；他的话更能帮助我们察验我们自己是否真实爱主，免得我们欺骗自己。“有了我的命令又遵守的，这人就是爱我的。”“人若爱我，就必遵守我的道。”“不爱我的人就不遵守我的道”。这真是最准确最可靠的证据。这件事不能伪装，也不能冒充。爱主的人一定有这种表现，有这种表现的人就一定是爱主的。反过来说，没有这种表现的人就决不是爱主的。无论他怎样恳切祷告，怎样熟习圣经，怎样殷勤聚会，怎样奉献财物，怎样为主作见证，怎样擅长讲道，这一切都不能代替主所说的这一个证据－“遵守主的命令”。

你要知道你是否真实爱主，你只要看看你的心思、意念、言语、行为、动作、生活、与主的命令是否相符合。你是否照着主的命令那样诚实正直，光明坦白？那样圣洁自守，不染污秽？那样慈爱怜悯，顾念别人？那样清廉公正，毫无贪念？那样大度包容，饶恕仇敌？那样勇敢刚强，决无畏葸？那样恨罪忌邪，不稍姑息？如果你发现你确实遵守了主的命令，你就可以知道你是一个爱主的人。但如果你发现你的生活与主的命令并不相符，甚至背道而驰，你便不要再自欺欺人了。

主所说的这几句话是一根尺，你可以用它量量你自己够不够长；也是一杆秤，你可以用它称称你自己够不够重；也是一面镜子，你可以用它照照你自己的面貌够不够美；更是一张考题，你可以用它试试你的功课能不能及格。你如果用其他的标准来测量你自己，可能得不着准确的结果，但你若用这个标准来测量你自己，一定不会有丝毫的错误。

可叹今日大多数的基督徒都陷入了一种极大的错误，就是他们忽略了主自己的话，却以那些外面的事为爱主的证据，就如恳切祷告，熟习圣经，殷勤聚会，奉献财物，为主作见证，擅长讲道等等的事。因为他们有了这种错误的观念，所以大家都羡慕这些事，追求这些事。有这些表现的人就被人看作是爱主的，自己也认为是爱主的，至于是否遵守主的命令，倒被人所轻忽不顾。在这种情形之下，我们便看见许多基督徒祷告十分恳切，圣经十分熟习，聚会十分殷勤，奉献非常慷慨，作见证非常踊跃，讲道非常流利，但在思想、言语、行为、生活上，却充满了虚伪谎言，骄傲狂妄，贪婪好利，淫乱污秽，嫉妒仇恨，舞弊营私，凶杀斗殴，结党分争，损人利己，钓誉沽名，谄媚奉承，欺压残害。他们虽然在生活中充满了这些罪恶，但因为有上文所说的几种表现仍然自命为爱主的人，别的信徒也公认他们为爱主的人。于是大家便都注意祷告、查经、聚会、奉献、作见证、讲道，再没有几个人注意“遵守主的命令”，活出圣洁的人生来。在这种情形之下教会中间的罪恶便一日比一日增加，主的名一日比一日更多受羞辱。还有什么事比这事更令人痛心疾首呢？

一般信徒先不用说，就是一些热心传道的人，又有几个不是生活中充满罪恶不义，同时却很会祷告，很会讲道，很会作工呢？我清清楚楚的认识一些传道的人，讲道很有口才，表现极能动人，圣经也非常熟习，对人谈起话来十分亲切关心，你若听他们讲几次道，或是偶然与他们有几次来往，实在不能不承认他们真是很爱主的人。但如果你同他们在一处居住三五个月，你便晓得他们竟是那样充满虚伪诡诈，贪财好名，淫邪放荡，嫉妒仇恨。他们的口在讲台上很会讲道，但平日却更会作虚伪的宣传，毁谤比他们好的人，对什么人有恶感，便捏造恶事败坏他们的名誉，在人面前说一样的话，在人背后另说一样的话。他们看见财物就红了眼，黑了心，不但主的命令和荣耀不在他们的眼里，就连他们自己的廉耻脸面也完全抛弃不顾。为少许的财物与人争竞吵闹，不满足他们欲望决不罢休。与人同处更是处处设法侵占别人的权益，增加自己的享受，妒贤嫉能，分争结党。尊荣、利益、权利、享受，总是设法弄到自己的手里；责任、工作、危险、患难，却是一齐推到别人的身上。还有的人对自己的父母不孝敬，对自己的配偶不忠实，同异性的人往来相处随随便便，荡检逾闲，有许多不圣洁的言语行动，使神的名受羞辱，使许多人被绊倒。别国教会的情形我不很知道，在我国教会中传道的人里面，度着敬虔生活的人真是少得可怜。许多声名赫显的“布道家”、“奋兴家”，只能在一个地方讲道十天半月，就赶快离开那里到别处去。如果他们在一个地方居住一年二年，他们所引领所帮助的人当中，会有许多人因为他们跌倒，还有许多人再不要亲近他们，再不要听他们讲道，因为他们的生活和他们所讲的道不只不相符合，甚至背道而驰。可是这些人却自命为爱主的人。传道的人生活如此，自然难希望信徒们的生活能上轨道了。实在今日许多自命为爱主的人，更不用提实际去爱主了。

我们不要再自欺了。应当急速在主的面前悔改，承认我们以往的错误愚昧和悖逆。今后诚诚实实的从内心的深处追求遵守主的命令，要使我们的心思、言语、行为、生活，样样行在主所喜悦的轨道中，事事讨他的喜悦；在凡事上追求诚实正直，圣洁清廉，慈爱怜悯，宽容忍耐，温柔谦卑，公义勇敢。存主所存的心，行主所行的道，说主所说的话，作主所作的事；爱主所爱的，恨主所恨的，像主那样爱人，像主那样恨罪。只有这样行，我们才是真爱主的，主的应许也必成就在我们身上，就是他说，“爱我的必蒙我父爱他，我也要爱他，并且要向他显现；”又说，“我父也必爱他，并且我们要到他那里去，与他同住。”

看这两个应许是何等宝贵，何等奇异！父和主要向那爱主的人显现，并且还要与他同住。全世界上还有什么权利比这种权利更高？还有什么福分比这种福份更大？承受主所赐各样属灵的福气是好的，享受主所赐的喜乐平安也是好的，得着主所赐的能力、智慧、信心、爱心，更是好的，但父和主向我们显现，并与我们同住，却比这一切更好得许多倍。当这个应许实现在我们身上的时候，我们必要成为世上最快乐的人，最安全的人，最明智的人，最富足的人，最刚强的人和最有权柄的人，最有幸福的人，最有感力的人，最有勇气的人。

有许多人说他们愿意爱主，说他们追求爱主，恐怕他们内心的深处实在是怕作真爱主的人，因为如果他们真爱了主，他们的肉体要感到许多不便，要遭遇相当重的损失，他们再不能说谎，再不能自夸，再不能发财，再不能得名，再不能纵欲，再不能贪婪，再不能利己，再不能损人。但如果他们不爱主，他们的内心又不免受责备，他们在教会中又没有光彩。在这种情形之下，他们便发明了一些“爱主代用品”，称那些外面敬虔的表现－恳切祈祷，熟习圣经，殷勤聚会，奉献财物，为主作证，擅长讲道－为爱主的人生。这样，他们一方面可以作一个在自己和别人眼中看是爱主的人，同时他们的肉体又受不着损失与不便，真是一举两得的事。他们却不晓得如果他们真实爱主，遵守主的命令，在他们的肉体一度感受不便，遭遇损失以后，不久他们就要得着最快乐、最光荣、最有幸福、最有价值的人生，作他们爱主的酬报。他们不只得主的称赞，也要得人的尊敬；主现今要到他们这里来，与他们同住，主将来还要接他们到他那里去，与他同得荣耀和国权。天下最上算的事只有这两件－信主便可以接受他的救恩，爱主便可以承受他的应许。我们还不急速兴起，作聪明的人么？


你愿意主来的时候看见你正作什么事呢？

你愿意主来的时候看见你正在作什么事呢？

最多数的基督徒回答说，“我愿意主来的时候看见我正在传道。”

又有许多基督徒说，“我愿意主来的时候看见我正在祷告。”

还有不少的基督徒说，“我愿意主来的时候看见我正在读圣经。”

有几位基督徒说，“我愿意主来的时候看见我正在周济穷人。”

有几位基督徒说，“我愿意主来的时候看见我正在为教会的事务奔走。”

又有几位基督徒说，“我愿意主来的时候看见我正在服事圣徒。”

另有一位基督徒说，“我愿意主来的时候看见我正在唱诗赞美他。”

是，这都是很好的回答。如果这些回答真是心口如一，那样，回答这些话的人必都是很热诚的信徒。但这些答案是不是没有错误的？便需要测验一下。

最多的基督徒回答说，“我愿意主来的时候看见我正在传道”。好，那样你就当每日传道，每时传道。你若是学生，就当赶快退学；你若是在什么地方作事，就当赶快辞事；你若经商，就当赶快歇业。不然，假若一旦主来，你正在读书，或作事，或经商，并不是正在传道，你岂不是要大大失望么？不但这样，你也不可行路，不可睡觉，不可吃饭，不可读书，不可谈话，只能每时每刻传道。因为你既愿意主来的时候看见你传道，你又知道主来像贼一样，说不定什么时候就来，那么，假使你正在睡觉的时候，或吃饭的时候，或作别的事情的时候，主忽然来了，看见你不正在传道，你不是又要大大失望么？

又有许多基督徒说“我愿意主来的时候看见我正在祷告”。好，那样你就当每日祷告，每时祷告，放下你的职业，你的事工，你的家务，你的儿女，除去祷告一件事以外，无论什么事都放下。就连吃饭也不可吃，觉也不可睡，每日从早到晚，从晚到早，二十四小时的工夫，都用在祷告上。不然，如果主来的时候你正在作别的事，不是正在祷告，你必要大大失望了。

照这样说来，愿意主来的时候看见他们读圣经的人，应当放下他们一切的职业事工，停止吃饭睡觉，并日常生活中一切必须作的大事小事，从月初到月底，从元旦到除夕，夜以继日的读圣经。愿意主来的时候看见他们正在周济穷人的信徒，也这样夜以继日的周济穷人，一点别的事不要作。愿意主来的时候看见他们为教会的事奔走的信徒，也应当这样别的事一概不作，而且不寝不食，日夜为教会的事奔走。愿意主来的时候看见他们服事圣徒的人也当这样，一刻不停的服事圣徒。愿意主来的时候正在唱诗赞美主人也当这样引吭高歌，日夜不休。

是，这种作法是极合理。主来的日子是我们所不知道的。我们如果愿意他来的时候看见我们正在作某件事，唯一的办法就是每日每时作那一件事，这样方能保得住在他来的时候一定能得他的喜悦，我们的心愿也一定能够达到。不过我们能否照这种作法去作？这却是一个严重的问题了。读书的学生辍学是一件很容易作的事；作事的人辞事，经商的人停业，如果家中略有积蓄，也不是什么难事；不作日常生活中必须作的一切事，如果经济宽裕，也可以雇人代作。至于不睡觉，不吃饭，那可就绝对作不到了。就是夜里按时睡眠，白日循序吃饭，一个人也不能继续不断的终年只作一件事。这可怎样好呢？不这样作，恐怕主忽然来到了，不能欢欢喜喜的见他，这样作呢，又是绝对办不到的事。这个难问题当怎样解决呢？

其实那里有难问题呢？因为人的见解有错误，才弄出这种无法解决的难题来。只要将这种错误的见解改正过来，这个难题就自然没有了。可是人的见解有错误，究竟错在什么地方呢？这个错误在下文(你对这些是否满意呢？)所说的那些答案里就可以找出来。换一句话说，方才所提的那些答案都是有错误的。

说到这里，必有人问我说，“你说那些答案都是有错误的，那么你要怎样回答这个问题呢？是，现在我要回答这个问题。－

我愿意主来的时候看见我正在存着爱主爱人的心，作我在那时候应当作的本分。如果主来的时候正是我应当传道的时候，我愿意主看见我正在勇敢尽忠传讲他自己的话语。如果主来的时候正是我应当祷告的时候，我愿意主看见我正在安静专诚与他晤对。如果主来的时候正是我应当读经的时候，我愿意主看见我正在凝心一志的查考他言语。如果主来的时候正是我应当唱诗的时候，我愿意主看见我正在存着感恩的意念，口唱心和的赞美他。如果主来的时候正是我应当服事圣徒或周济穷人的时候，我愿意主看见我正在存着无伪的爱心，用主对待我的态度，服事圣徒，周济穷人。如果主来的时候正是我应当买卖东西的时候，我愿意主看见我正在存诚实的心，用公平的态度与人交易。如果主来的时候正是我在公事房里办公的时候，我愿意主看见我正在存殷勤忠心，为聘用我的团体或机关作事。如果主来的时候正是我在医院里看护病人的时候，我愿意主看见我正在用体恤我自己的父母子女的心肠和态度，服事我所照顾的病人。如果主来的时候正是我在家中洗衣服的时候，我愿意主看见我正在欢欢喜喜，面带笑容，洗放在盆里的那些衣服，而且每件都洗得十分洁净。如果主来的时候我正在街上走路，我愿意主看见我正在规规矩矩的面向着前行走，眼睛不看那些冶容的少妇，也不注视卖奖券的广告，和电影院的招贴。如果主正在我吃午饭的时候来，我愿意主看见我正在端坐在餐桌的旁边，细嚼烂咽的进我的午餐，不是为囗腹的嗜欲而吃饭，乃是为我身体的健全而吃，好使我健强有力，去作他交付我的一切事工。如果主正在我睡觉的时候来，我愿意他看见我不是因为懒惰而睡觉，乃是因为劳苦作工以后需要恢复疲劳而睡觉。如果主正在我藉着娱乐休息我的身心的时候来，我愿意主看见我所享受的娱乐不是麻将牌和扑克牌，不是诲淫的小说和电影，不是饮酒与跳舞，乃是与我身心两有裨益的事物。如果主正在我与家人或朋友谈话的时候来，我愿意主看见我与他们正在谈他所喜欢听见而且与人有益处的话。主来的时候正遇见我祈祷、读经、或讲道，固然是好，但他来的时候正遇见我作日常当作的本分，也是一样的好。

这样还有难问题没有呢？学生不用退学，商贾不用歇业，作工的人不必放下工作，办事的人也不用辞事，更不必放弃日常生活中的一切本分，尤其不用不吃饭，不睡觉。主的旨意并不是叫我们将我们人生中的一切本分和工作都搁置不顾，每日专一祷告、读经、传道，他乃是叫我们存着爱主爱人的心，随时随地尽我们当尽的本分，作我们当作的事工。不错，使徒们曾说过，“我们要专心以祈祷传道为事。”(徒6:4)。 我们当知道他们是使徒，是奉差遣专一传道的。因为他们应当专心以祈祷传道为事，所以必须有专人管理饭食。使徒专心以祈祷传道为事，管理饭食的人专心管理饭食，其馀的圣徒各人尽各人的本分，各人作各人的事工。古代的教会是这样，今日的教会也当这样。

许多基督徒有这种错误的观念，他们以为只有祷告、读经、聚会、传道、是圣事，是属灵的事，作这儿样事是服事主，是主所喜悦的，其他日常生活中的事务都是俗而不洁的，都是属世界的。就是这种错误的观念使许多基督徒对我们的问题作了下文所说的那些答案，也就是这种错误的观念使许多基督徒将他们的信仰与他们自己日常的人生完全分了家。如果他们有一两日未曾祷告读经，或是有几次没有去聚会，他们就自怨自艾，承认他们是冷淡退后，远离了主。如果他们许久未曾向人传道，他们便责备自己未曾为主作工未曾尽本分。同时他们在自己日常的生活中有极多的虚伪、自私、懒惰、放荡，为人作事不忠心，看见别人有困难不扶助，与人共事看见利益就跑在前头，遇见危害就躲在后面，占便宜取巧，出风头自炫，说话刻薄，待人冷酷，还有许许多多与圣道相背驰的事，他们却不为这些深深自责。另外一种情形，就是许多热诚的信徒总是渴慕作传道的事工，却轻忽了自己日常应当尽的一切大小本分。还有许多信徒在祷告读经上非常殷勤，但在自己的职业上却是怠惰不前，在家庭和社会中常是等候别人服事，却不肯服事人。但神的旨意乃是要我们在他的圣道上越热心，在我们自己的事工和本分上也越殷勤。他要我们越多爱他，同时也越多爱在我们旁边的人。我们不只当看传道是神的圣工，我们无论作什么事都当看为神的圣工。我们属灵的生活不只包括祈祷、读经、聚会、传道，也包括饮食、起居、待人、接物、作事、买卖、处家庭、待朋友、休息、娱乐。一个基督徒无论作什么事，都当看作是为主作的，是事奉主。这样，我们不但无论作什么事都要殷勤忠心，而且我们在作这一切事工的时候也常有新的兴趣和新的喜乐了。

经上是怎么说的呢？“人在最小的事上忠心，在大事上也忠心，在最小的事上不义，在大事上也不义。”(路16:10)。不错，在我们的生活中有些事真是琐碎微小，但我们决不当轻看这些事，因为主常是要在这微小的事上试验我们是否殷勤忠心，然后定规能否交托我们大事管理。

在某国的一座大城中，一所商店有一次招考店员。有许多人报名赴考。到考试的日子，店中的经理亲自坐在公事房里，将赴考的青年人一个一个的叫进来，问他们话。在未叫他们进来以前，经理故意放了几样东西在地板上，一样东西在进门的地方，一样在公事房中间，又一样在他的公事桌前。那些赴考的青年人进来的时候，有的躲着这几样东西走过去，有的用脚踏着这些东西前进，还有的踢一下子，有的大步迈过去。快到末了，有一个年岁轻的人走进来，一看见有东西在室内的路上，赶快俯身拾起，放在一个适宜的地方。再走两步，又看见一样东西在地板上，已经被先进来的人踏坏，他也拾起来带着惋惜的态度放在一旁。及至他到了经理的桌子前面，又俯身将第三件小的东西拾起来，很恭敬的放在桌上。那天考试的结果有几个被取录了，这位拾东西的青年人名列最前茅，而且他比别人更多得经理的重看和信任。

有一天经理与友人谈话，他告诉他们说，他那天故意放那几样东西，试验那些赴考的人，可惜他们一个一个的都使他感到失望。唯独这位最年轻的人，能不忽略小事，爱惜别人的东西，并且具有谦卑殷勤的美德，他的前途必不可限量。果然经理所看的不差。后来这位青年人在这所商店里成了一个最有用的人才。后来老经理卸职，他就作了这所大商店的经理。

阅者，我们的主也是这样常常放许多微小的事务和微小的本分在我们面前。可惜我们满心盼望作大事，将这些小事都轻轻放过，甚至鄙弃不顾。结果怎样呢？我们的主看见我们在小事上不忠心，他便定规不交给我们大事管理，我们就这样遭遇了失败。这是多么可惜的事啊！

愿主改正我们这种错误的观念，使我们今后在大事和小事上都一样的忠心，使我们无论作什么事，都存着预备等候主来的心志，好使我们在主来的时候能听见他对我们说，“好，你这又良善又忠心的仆人，你在不多的事上有忠心，我要把许多事派你管理，可以进来享受你主人的快乐。”上章目录下章


奉献与传道

“弟兄们，我以神的慈悲劝你们，将身体献上，当作活祭，是圣洁的，是神所喜悦的，你们如此事奉，乃是理所当然的。不要效法这个世界，只要心意更新而变化，叫你察验何为神的善良，纯全可喜悦的旨意。”(罗12:1-2)。

今日有些热心的信徒在讲奉献的真理的时候，常把两件不同的事混成了一件事，这两件事就是奉献与传道。他们说，“我们得了神那样多那样大的恩惠，不应当再为自己活，应当把自己的身心完全奉献给神，因此我们不当再去作世界上的事，为自己谋求衣食享受。我们应当奉献我们整个的身心光阴，去为神作传道的事工。”许多热心有馀知识不足的信徒听了这样的教训深深的受了感动。他们觉得他们实在应当这样奉献，因此便抛弃了自己本来的学业、事工、责任、家庭，去作传道的准备。学生退了学，职员辞了职，商人停了业，工人休了工，治家的妇女丢下了家务和子女。他们去了神学院，去读圣经，去担任传道的事工。过了不久，他们中间的一些人发现他们并没有传道的能力和恩赐，同时他们的家庭和事业仍十分的需要他们照料，他们不得已再回到自己原来的岗位上去。在他们回去以后，他们又感觉不平安。他们觉得他们已经是奉献了的人，如今不传道而作着世上的事工，无异乎以色列人从迦南地又回到埃及去。他们自责，他们惭愧，他们痛苦，他们悲哀。在这种景况中，他们既不能传道，又作不好自己的事工，上不着天，下不着地，悬挂在半空中，那种苦味真不能形容。我见过不少这种信徒，我爱他们的忠诚，我敬他们的热心，但我不能不哀怜他们的无知。我觉得这些人陷入这种可怜的地步并不是他们的错，乃是错在一种不正确的教训上，就是把奉献与传道混为一谈的那种教训。

完全奉献与专一传道是两件绝对不能混在一处的事。专一传道的信徒一定需要先完全奉献，但完全奉献的信徒却不必须都去专一传道。每一个得救蒙恩的人都应当完全奉献，但只有少数特别蒙了神差遣的人才应当去专一传道。罗马书是写给一切圣徒的。保罗在1:7说，“我写信给你们在罗马为神所爱奉名作圣徒的众人。”在12:1 他对他们说，“弟兄们，我以神的慈悲劝你们，将身体献上，当作活祭，是圣洁的，是神所喜悦的，你们如此事奉乃是理所当然的。”罗马所有的圣徒都应当把身体献上，但我们决不能说罗马所有的圣徒都应当专一传道而不作别的事工。今日各地的圣徒也都应当把身体献上，但我们也决不能说所有的圣徒都应当专一传道，而不作其他的工作。完全奉献是说把自己奉献在神的手里，以后不再是属自己的，乃是完全属神的，所以无论什么自己都不作主，只容神作主；神吩咐我走那一条路，我便走那一条路，神命令我作什么工，我便作什么工，神把我放在那里，我便在那里，不再有自己的选择，不再有自己的计划，不再有自己的安排； 神要我经商，我便经商，神要我作工，我便作工，神要我教授生徒，我便教授生徒，神要我看护病人，我便看护病人，神要我作邮差，我便作邮差，神要我当院长，神把我放在家庭里，我便治家，神把我放在门房里，我便看门，神要我下乡传福音，我便下乡传福音，神要我站在讲台上讲道，我便站在讲台上讲道。奉献的人没有选择，只有顺服。如果你说，我决定不再作别的事，我决定专一传道，那便证明你还没有完全奉献，因为一个完全奉献的人是不应当说这句话的。

神的旨意是要他所有的孩子们都把自己奉献给他，然后他照着他的美旨把他们放在不同的地位，不同的环境，不同的职业中，去服事他。他放一些人在商界里，放一些人在工界里，放一些人在教育界里，放一些人在政界里，放一些人在医院中，放一些人在农场上，放一些人在家庭中，此外他也召选一些人去专一为他传道，为他牧养他的羊群。这些信徒所作的事业虽然不同，可是如果他们都在自己的地位事工上殷勤忠心，好好的事奉神，荣耀神，他们便都是作神的工，都是服事神，都得神的悦纳和夸奖。我们决不当看传道的圣徒比作其他事工的圣徒更高尚，更属灵。我们也决不当看除了传道的工作以外，其他的事工都是属世界的，属肉体的。一个在世界工作岗位上工作的圣徒，如果存着事奉神的心去作，他得神的喜悦决不在一个传道的人以下。反过来说，如果一个传道的人不忠心，不爱神，只为衣食或虚荣而传道，他在神面前实在还远不及那在其他职业上忠心事奉神的人。

在许多热心信主的人心中有一个极错误的观念，就是他们把信徒人生中的事务分为两种：一种他们认为是属灵的，就如祈祷、读经、唱诗赞美神，为主传扬福音，治理教会，拜访圣徒，登台讲道；另外一种他们认为是属世界的事，就如治理家务，教育子女，作饭、洗衣、经商、作工、耕地、诊病、教书、在公事房里办事，在社会里服务。他们称前者为圣工，称后者为俗事。这种错误的观念所造成的结果是什么呢？热心的信徒都想撇下自己的家庭事业，去专心以祈祷传道为事。那些不能撇弃家庭事业的人在作事的时候便都垂头丧气，无精打采。他们自恨不能撇弃世俗专心事奉神。他们羡慕那些专一传道的人。在这种情形之下，他们的工作当然不能作到好处。如果他们没有这种错误的观念，他们本来可以藉着他们所处的环境，所作的事工，服事神，荣耀神，但因为这种错误的观念，便使他们不能好好的事奉神，而且受了许多苦痛；同时那些撇弃家庭事业但没有奉差遣的人，又弄出我们上文所提的那种可怜的结果来。这是多么可惜啊！

我们现在应当帮助圣徒知道奉献的必要，也当帮助他们明白奉献过的人便完全是属神的。无论作什么事，只要存心是为神而作的，便都是服事神的。牧养教会的，传扬福音的，耕田的，作木匠的，作泥水匠的，作铁工的，当邮差的，开汽车的，拉人力车的，作小买卖的，当经理的，学徒的，当警察的，作法官的，作行政官的，作医生的，作看护的，当教员的，驾驶飞机的，收发电报的，看门的，作饭的，洗衣服的，作律师的，作会计师的，治理家务的，只要他们都把自己奉献，都存着事奉神的心去作他们的本分，作事不是为求发财，不是为求虚荣，也不是追求自己的享受，乃是为讨神的喜悦，为荣耀神的名，为使别人得福，他们便都是为神作工，他们所作的工也就都是神圣的工作，属灵的工作。有些教会称传道人为圣品人。圣经里并没有这个称呼。如果这个称呼是指着服事神的人说的，我认为有些瓦匠、木匠、车夫、仆役、农人、医生、铁匠、护士、教员、小商人，比那些称为神父、会长、牧师的，也许更配称为圣品人。

我们并不拦阻信徒献身专一去作传道的工作。现在世界各处都需要一些把一切事务抛下专一去为主传道作工的人。但我们却不愿意人把真理讲错，以致使许多热心的信徒受了损害和打击。因为世界和教会的需要，神确是在每一个时代都选召一些人，兴起一些人来，使他们“撇了网，别了父亲”，丢下了一切，去作神的工，去传神的话，去牧养他的羊群。神会把他的呼声放在他们心中，招呼他们，预备他们，差遣他们，用他们去作工。也有时神藉着他的仆人把这种呼声传达出来，送到他所选召的人耳中。但我们决不可用人的力量和方法，去替神选召人，差遣人。这种被人选召被人差遣的人不但作不了神的工，反倒毁坏了神的工，不但不能荣耀神，反倒使神受了羞辱。为神的道和工作大发热心固然是极好的事，但如果不按着真知识发热心，常是会演出极不幸的结果来。我们真不可不加注意。

今日的教会中太缺少好的传道人，也同样的缺少把自己完全奉献给神的圣徒。我们希望多有真实被神选召被神差遣的传道人，我们同样希望多有完全奉献的圣徒。


怎样得着真正的自由

“耶稣对信他的犹太人说，‘你们若常常遵守我的道，就真是我的门徒；你们必晓得真理，真理必叫你们得以自由。’他们回答说，‘我们是亚伯拉罕的后裔，从来没有作过谁的奴仆，你怎么说，你们必得以自由呢？’耶稣回答说，‘我实实在在的告诉你们，所有犯罪的就是罪的奴仆。奴仆不能永远住在家里，儿子是永远住在家里。所以儿子若叫你们自由，你们就真自由了’。”(约8:31-36)。

“自由”是多么好的一个名词，也是多么宝贵的一样东西。一个没有自由的人，事事受别人的辖制拘束，事事受别人的指挥支配，就是别人凌辱他，虐待他，他也不敢反抗，只是忍气吞声的逆来顺受，这又是多么可怜。无怪西国有一句俗语说，“不自由，毋宁死。”(Give me liberty or death)了。只有自由的人才有乐趣，才有幸福。因此我们无论付什么代价，也要求自由，也要得自由。我们宁可舍弃财利，也不舍弃自由；宁可舍弃尊荣，也不舍弃自由。我们愿意作贫穷而有自由的人，不愿意作富贵而没有自由的人。没有自由的人真可怜到极点，没有自由的人真痛苦到极点。但自由是什么意思呢？什么样的人才是自由的人呢？这个问题却不可不弄得清清楚楚。因为这个问题如果被人误解了，将来要发生的危险和祸患是不堪设想的。今日大多数的人对于自由所下的解释是什么呢？他们所认为自由的人又是什么样的人呢？他们认为自由的意思就是无拘无束，任意而行，自己愿意想什么就想什么，愿意说什么就说什么，愿意作什么就作什么，不受任何人的管辖，不受任何规则法律的约束，也不必顾到任何人的利害损益，只要能使自己随便就够了。他们认为一个人能度着这种生活才是自由的人。这种说法真是把“自由”这个名词误解到了极点。这决不是自由的正意。这不是自由，乃是任性，乃是放纵，乃是利己损人。真正的自由是不妨害他人自由的。真正的自由是不使他人受到丝毫损失痛苦的。真正的自由是有轨道的，越出这条轨道便不再是自由，乃是任性放纵。可惜，今日许多人竟误解了自由的意义！可叹，今日许多人竟利用自由这个名词去放纵情欲，去损人利己！法国罗兰夫人说的话对极了。她说，“自由，自由，天下多少罪恶假汝之名以行！”

人人都愿意得着自由，享受自由，但全世界上真正得着自由享受自由的人究竟有多少呢？从外面看，不受人的辖制拘束的人似乎不在少数。但实际上真有自由的人数目简直少得可怜。上文我们所引的经文中不是明明的说“凡犯罪的就是罪的奴仆”么？作人的奴仆的人没有自由，他们终日受着主人的支配管辖。但如果遇见良善慈爱的主人，他们还可以有一些自由，有一些享受。作罪恶的奴仆只有受苦，只有呻吟，只有受罪恶的支配与驱使，绝没有丝毫的自由。罪从来不给人自由。它只给人重担和痛苦，给人悔恨和愁烦。作任何人的奴仆都不如作罪的奴仆那样苦。可是作罪恶的奴仆的人却比作任何人的奴仆的人数目更多。罪的奴仆里面有贫的，也有富的，有贱的，也有贵的，有男，有女，有老，有少，有西方人，也有东方人，有野蛮的，也有文明的，有服事人的，也有受人服事的，有知识的，也有没知识的，有手无寸柄的平民，也有大权在握的官吏和帝王，有赤手空拳的老百姓，也有发号施令统帅千军万马的将军。这些人中有的素日就自己知道自己没有自由，以致常常叹息呻吟，也有的素日觉得自己是世上最自由最有幸福的人，但事实上他们都是奴仆，都没有一点自由。他们的眼睛也许没有看见那辖制他们的主人，但他们确是受着一个无形的主人的支配管辖。这个主人在他们身上操着无上的威权，他们对他没有丝毫反抗的力量。这个主人所给他们的痛苦大得不能形容，但他们却无法逃脱。这个主人有时也给他们少许暂时的快乐舒适，但后来总是变成极大的痛苦。他们中间有些人甘心受这个主人的管辖，因为他能给他们一点好处，也有人竭力想逃脱他的毒手，但苦于有心无力，只好徒唤奈何。这个主人有时脸上也会涂上一点化装品，放出一片笑容，可是他的真面目却总是十分狰狞可怕。这个穷凶极恶的主人就是罪。凡犯罪的都是它的奴仆。

世上有没有不犯罪的人呢？如果有不犯罪的人，那样就有自由的人；如果没有不犯罪的人，那样人类便都是罪的奴仆。我们的良心告诉我们，事实也告诉我们，神的话更告诉我们，全世界的人类都犯了罪，还都继续着犯罪，因此我们便知道人类都是罪的奴仆。人类所犯的罪大小不同，多少不同，种类不同，方式不同，有明显的，也有隐藏的，有被人共认为罪的，也有不被人认为罪的，有的被人人看见，受人斥责，也有的罪严密极了，除去那犯罪的本人和神以外，没有一个人知道。但罪就是罪，犯罪的就是罪的奴仆。这是永远不能更改的真理，也是百跌不破的事实。那向假神偶像顶礼膜拜的人是罪人，那狂妄自大不承认有神的人也是罪人。那凶暴残酷杀人流血的人是罪人，那心怀嫉妒恼恨的意念的人也是罪人。那偷窃抢夺他人财物的人是罪人，那见财物而起贪心的人也是罪人。那与有夫之妇或有妇之夫行淫的人是罪人，那看见异性就怀淫念的人也是罪人。推而至那些说谎言的，行欺诈的，行贿的，受贿的，枉法贪赃的，营私舞弊的，损人利己的，假公济私的，咒诅人的，辱骂人的，诽谤人的，谗毁人的，对自己的妻子或丈夫不忠诚的，骄傲狂妄，自夸自大，夺取神的荣耀的，以大欺小的，恃强凌弱的，不孝父母的，忘恩负义的，结党分争的，倾轧排挤的，图谋恶事损害别人幸福的，放纵情欲戕贼自己身体的，这种种的人在神面前无一不是罪人，也无一不是罪的奴仆。这些人当中有的非常拙笨愚鲁，犯了罪都被人看见，以致受人的斥责轻视，有的十分聪明灵巧，犯了多少罪都不显在人前，以致人都尊敬他们，说他们是好人。但神那两只如同火焰的眼睛却看得十分清楚，一点都不会放过。这些犯罪的人无论怎样遮盖自己的罪，否认自己的罪，他们的良心却是不住的谴责他们，使他们受着极深的痛苦。这些罪也束缚着他们，捆绑着他们，使他饱尝了种种的苦味，受尽了种种的艰辛。有时他们也知道罪恶把他们害得好苦，也想逃脱它的辖制，但他们总是感到力不从心，没有少许的办法。作罪的奴仆真是一件极苦的事。可是我们举目看看，全世界之上不作罪的奴仆的人究竟有多少人？作罪的奴仆而知道自己是罪的奴仆的人又有多少人？知道自己是罪的奴仆，而想脱离罪的辖制，竭力去求得自由的人更有多少人？

世上许多人寻求自由不但得不着，而且越来离自由越远，这不但是因为他们误解了自由的意义，也是因为他们没有找到得着自由的方法。得自由的方法是什么呢？主耶稣的话清清楚楚的告诉了我们。“你们必晓得真理，真理必叫你们得以自由。”“儿子若叫你们自由，你们就真自由了。”这几句话中，他告诉我们要得自由所不可少的两样事：一样是真理，一样是神的儿子。是的，只有真理能使我们自由，只有神的儿子能使我们自由。用别的方法求自由，等于缘木求鱼。

一个问题出来了－“真理是什么呢？”这个问题的答案太多了。古时有古人所认为真理的，今日有今人所认为真理的。东方人对真理的解释与西方人不同，信这个宗教的人对真理的界说和信那个宗教的人也完全两样。有许多时候，生在一个时代，住在一个地方，处在一个社会中的两个人，对真理的看法就完全不一样。从古至今，东方和西方，人们对真理的界说太不同了，太繁杂了。仁者见仁，智者见智。此亦一是非，彼亦一是非。众说纷云，莫衷一是。究竟谁所说的是真理呢？我们究竟应当随从谁呢？这真是一个太难决定，太令人费思索的事。彼拉多当日所发的问题－“真理是什么呢？”－仍是今日许多人所问的问题。其实这个问题一点不难回答，主耶稣的话早已解释得清清楚楚。他当日在将要离开门徒以前，为门徒祷告说，“求你用真理使他们成圣，你的道就是真理。”(约17:17)。是，神的道就是真理，只有神的话是真理。真理是永远不变的，能变的就不是真理。真理是绝对没有错误的，有错误的就不是真理。真理是没有时间性，没有地方性的。真理是在任何地方任何时代都适用的。世界的文化无论怎样改变，人类的思想无论怎样改变，社会的背景无论怎样改变，国家的政治无论怎样改变，人们对伦理道德的观念无论怎样改变，真理却永不改变。旷观古今中外，有那一种被人认为真理的是这样永不改变的呢？有那一种被人认为真理的，可以放在任何时代，任何地方，都一律适用呢？神的道却是永不改变，并且放在任何时代，任何地方，都一律适用。人是常改变的，所以人的理论和学说也常常改变。神是永不改变的，所以神的话也永不改变。人看事不过只看见一部分，神却是看见全局。人因为眼光短浅的缘故，常常把事看错了。神因为是全知的，所以从来不会把事看错。人因为受环境的限制，受时代的限制，受知识的限制，所见的和所说的常常不能准确。神不受这一切的限制，所以他所见的和所说的都十分准确。神是不改变的。他说，“我耶和华是不改变的。”(玛3:6)。所以他所说的话也是不改变的。因此他的话便是真理，因为真理是不改变的。就是这个真理能使我们自由，因此耶稣说，“你们必晓得真理，真理必叫你们得以自由。”

是，神的话能使我们自由。因为神的话指示了我们，使我们知道什么是真自由。神的话向我们显明了自由的正轨。我们越多明白神的话，便越多明白自由的真义。我们完全行在神的言语之中，生活在神的言语中，我们一定要享受到完全的自由。人所以犯罪而作了罪的奴仆，就是因为他们不信神的话，也不听神的话。当我们信神的话听神的话的时候，罪在我们身上便再没有权柄，我们也就完全自由了。我们多读神的话，多听人讲解神的话，如果我们这样作不是只为求知识，而是求生活上的进步，我们便一日比一日多尝到自由的滋味。如果我们将神的话充满我们的心，又时刻行在神的话中，世上任何束缚捆绑必定再不能妨害我们，我们能“从心所欲，不逾矩”。我们能作一切我们所愿意作的，但却不加丝毫的伤害在别人的身上，也不使别人的自由受到少许的妨碍。我们感觉到世界不再是苦海，乃是乐园。“海阔从鱼跃，天空任鸟飞”，我们生活在世界上也是同样的自由。许多人以为热心信主虔诚守道的圣徒是世上最苦痛最不幸的人，因为他们在生活中要受许多的限制，许多的话不能说，许多的事不能作，许多的财物不能取，许多的地方不能去，一个人这样生活，无异乎被圣经中的教训捆绑得紧紧的不能动弹，这种生活还有什么自由，还有什么幸福，还有什么乐趣。他们不晓得正是因为我们有许多的话不能说，有许多的事不能作，有许多的财物不能取，有许多的地方不能去，所以我们才不犯罪，不受苦，不招祸患，不遭损失，我们才能“仰不愧于天，俯不怍于人”。吃饭吃得香，睡觉睡得甜。热心信主虔诚守道的圣徒不但不是世上最苦痛最不幸的人，乃是世上最快乐最有福的人，因为他晓得真理，真理使他们得了自由。

使我们得以自由的，除了神的话以外，还有一样不可少的，就是“神的儿子”。主耶稣说，“你们必晓得真理，真理必叫你们得以自由”，接着他又说，“儿子若叫你们自由，你们就真自由了。”这句话中所说的儿子是神的儿子，神独生的儿子，我们的主耶稣基督。他是神的儿子。他有权柄释放一切作罪的奴仆的人。他复活的大能力也足能使一切被罪恶束缚的人得着释放，得着自由。我们已经多年受罪恶的捆绑，作罪恶的奴仆。我们自己丝毫没有力量脱离罪恶的权势。必须有一位强有力者来释放我们，来拯救我们。我们的主就是这样的一位。他在世上的时候曾对他的门徒说，“我已经给你们权柄，可以践踏蛇和蝎子，又胜过仇敌一切的能力，断没有什么能害你们。”(路10:19)。他复活以后又告诉他的门徒说，“天上地下所有的权柄都赐给我了。”(太28:18)。 没有人比他的权柄更大，没有人比他更有能力。一切受罪恶束缚的人靠着他都可以得释放。一切不得自由的人藉着他都可以得自由。他不但曾一次为我们的罪被钉在十字架上，为我们舍了性命，他也已经从死人中复活起来，坐在全能者的右边，并用他的大能大力拯救了一切投靠他的人，释放一切被掳为奴的人，把完全的救恩幸福和自由赐给一切信靠他跟随他的人。而且他的恩典总是够我们用的，他的能力在我们软弱上更加显得完全。那一切辖制我们的罪恶在他的面前完全失去能力。那一切捆绑我们的绳索，他能毫不费力的为我们断开。一切我们自己所不能胜过的试探，靠着他的大能大力，我们都能得胜有馀。他若叫我们自由，我们就真自由了。从他说了这段话到今日，已经将近二千年之久。在这极长的岁月中，我们听见看见许多受罪的束缚、作撒但的奴仆的人，因着听福音，信基督，很奇妙的得了改变，洗心革面，重新作人。本来极污秽的、后来变成圣洁；本来极凶暴的，后来变为良善；本来极诡诈的；后来变为正直；本来极自私的，后来变为慈爱。千千万万圣徒的人生都证明了主耶稣的话是真实的。“儿子若叫你们自由，你们就真自由了。”

听神的话，信神的话，遵行神的话，投靠神的儿子基督耶稣，紧紧的跟随他，便可以得着真正的自由，完全的自由。羡慕自由愿意享受自由的人们哪，现在找着正路了罢。


顺服苦难长进胜利荣耀

“你们当以基督耶稣的心为心。他本有神的形像，不以自己与神同等为强夺的，反倒虚己，取了奴仆的形像，成为人的样式；既有人的样子，就自己卑微，存心顺服，以至于死，且死在十字架上。所以神将他升为至高，又赐给他那超乎万名之上的名，叫一切在天上的，地上的，和地底下的，因耶稣的名无不屈膝，无不囗称耶稣基督为主，使荣耀归与父神。”(腓2:5-11)。

“原来那为万物所属为万物所本的，要领许多的儿子进荣耀里去，使救他们的元帅因受苦难得以完全，本是合宜的。”(来2:10)。

“儿女既同有血肉之体，他也照样亲自成了血肉之体，特要藉着死，败坏那掌死权的，就是魔鬼。并要释放那些一生因怕死而为奴仆的人。”(来2:14-15)。

“基督在肉体的时候，既大声哀哭，流泪祷告，恳求那能救他免死的主，就因他的虔诚蒙了应允。他虽然为儿子，还是因所受的苦难学了顺从。他既得以完全，就为凡顺从他的人成了永远得救的根源，并蒙神照着麦基洗德的等次称他为大祭司。”(来5:7-10)。

从上面所引的几段经文中，我们看见了我们的主因为“存心顺服”，便忍受了苦难，他也因着“所受的苦难学了顺从”，又“因受苦难得以完全”，他“藉着死，败坏了那掌死权的魔鬼”。因为他“存心顺服，以至于死，且死在十字架上，所以神将他升为至高，又赐给他那超乎万名之上的名，叫一切在天上的，地上的，和地底下的，因耶稣的名无不屈膝，无不口称耶稣基督为主，使荣耀归与父神。”

是。顺服、苦难、长进、胜利、荣耀，是互相接连着的几样事物。一个圣徒若肯顺服神，他就一定要遭遇苦难，在他受苦的时候便能学习更大的顺服。因他的顺服他便战胜了仇敌一切的攻击，他既得了胜利，便能承受神为那些得胜的人所预备的荣耀。

一切真信主的人都愿意顺服神，但如果因为顺服神需要遭遇苦难，他们便畏缩不前了。绝大多数的信徒都愿意走顺服却不受苦的路，事实却不可能。因为这顺服的道路就是一个属灵的战场。战场是一个多有苦难危险的地方，顺服的道路上也是如此。在保罗所写的一段话语中我们可以清清楚楚看见这个真理－

“我现在被浇奠，我离世的时候到了。我已经打过了那美好的仗，我已经行完了我的道路，我已经保守了信心；从此以后，有公义的冠冕为我存留，就是按着公义审判的主到了那日要赐给我的；不但赐给我，也赐给凡爱慕他显现的人。”(提后4:6-8)(本段经文中有三句因中文译本不甚正确，所以略有更改)。

注意，保罗所说“打过了那美好的仗”与“行完了我的道路”是不能分开的。走顺服的路就是打属灵的仗。我们对神顺服，便是对魔鬼作战。因此走顺服的道路，便必须遭遇苦难，也就是从这些苦难中，我们继续着学习更大的顺服，更美的顺服，因此我们便藉着苦难不断的长进，而且每一步的顺服都是一次胜利。我们越肯顺服，我们的苦难就越增加。只要我们不退缩，不灰心，我们越多受苦难，我们属灵的生命就越长进，同时我们也就越多得胜，越临近主所应许我们的荣耀。

经验告诉我们说，我们每一次特别的长进都是从苦难中得来的。在一切的事物都平稳安适的境遇中，我们属灵的生命不会有什么大的长进。但苦难临到的时候，如果我们不退后，不跌倒，一定会在信心，爱心、圣洁、刚强、忍耐、谦卑，并各样的美德上，大有长进。许多时候我们觉得我们属灵的生命停止了进步。我们向神呼求，求他赐给我们恩典与能力，使我们能向前进步。他怎样应允我们的祈求呢？他赐给我们一个试验，或是吩咐我们不顾危险去作一样他所喜悦的事情，或是容许别人引诱我们去作他所恨恶的事，或是容许别人威吓我们，叫我们违背他的命令。这时我们必须决定是否顺服他。如果决定顺服他，损失、羞辱、打击、逼迫，都会临到我们身上。如果想逃避这一切的苦难，我们就不能顺服他。在这种情形中，我们如果选择了容易走的道路，我们属灵的生命不但不能长进，而且要枯萎凋零。如果我们选择了顺服的道路，我们便要遇见许多不幸的事，我们要被人误会、轻看、羞辱、打击，在名誉上受损失，在财物上受损失，在事业上受损失，在前途上受损失；但也就是在这种苦痛的境遇中，我们的信心坚强了，知道神是多么信实慈爱，知道神是多么有权柄，有能力；我们属灵的眼睛睁开了，看见许多我们以前所未曾看见的真理和属灵的事物；我们也得了特别的喜乐、能力、和盼望，因此在属灵的生命上便有一步很大的长进。

我们还记得我们的主所讲的一个比喻么？

“有一个撒种的出去撒种。撒的时候，有落在路旁的，飞鸟来吃尽了。有落在土浅的石头地上的，土既不深，发苗最快，日头出来一晒，因为没有根，就枯乾了。有落在荆棘里的，荆棘长起来，把它挤住了。又有落在好土里的，就结实，有一百倍的，有六十倍的，有三十倍的。”(太13:3-8)。

“凡听见天国的道理不明白的，那恶者就来，把所撒在他心里的夺了去，这就是撒在路旁的了。撒在石头地上的，就是人听了道，当下欢喜领受；只因心里没有根，不过是暂时的，及至为道遭了患难，或是受了逼迫，立刻就跌倒了。撒在荆棘里的，就是人听了道，后来有世上的思虑，钱财的迷惑，把道挤住了，不能结实。撒在好地上的，就是人听道明白了，后来结实，有一百倍的，有六十倍的，有三十倍的。”(太13:19-23)。

这个比喻中的“日头”是代表什么呢？“有落在土浅的石头地上的；土既不深，发苗最快，日头出来一晒，因为没有根，就枯乾了。”接着我们的主解释这段话的意思说；“撒在石头地上的，就是人听了道，当下欢喜领受，只因心里没有根，不过是暂时的；及至为道遭了患难，或是受了逼迫，立刻就跌倒了。”这里很清楚的说明“日头”是比作“患难”与“逼迫”。那些听了道不能在心里扎根的人，受不住患难与逼迫的暴晒，便枯乾了。在这个比喻中按字句看，只说了一次“日头”，但在事实上却不止一次。那落在好土里，结实一百倍，六十倍，三十倍的，岂不需要日头的暴晒么？城市中的人在夏日炎炎的时期中最喜欢阴天，因为这样可以不感到炎热的苦恼。他们巴不得一个夏季每天都有云彩遮蔽炎热的日头。但乡间的农夫却知道，如果没有烈日暴晒，田里的庄稼便不会成熟。同是一个日头，那些没有根的禾苗，便被它晒乾，那些好土里的禾苗却藉着它的暴晒，结实一百倍，六十倍，三十倍。这不是很清楚的指示我们说，患难与逼迫是圣徒长进的过程中所绝不可少的东西么？

田里的禾苗需要雨露的浇灌，也需要烈日的暴晒。不能一连多日暴晒，若是这样，禾苗便都被晒乾了。但也不能一连多日浇灌，若是这样，禾苗便都被水浸烂了。降一场透雨，浇灌一下，再出几天烈日，暴晒一下。就这样浇灌一阵，暴晒一阵，再浇灌一阵，再暴晒一阵，庄稼便渐渐成熟了。

圣徒属灵的生命也是如此。有些时候，我们得了许多恩惠，福分，安慰，教导，正像禾苗得了透雨的浇灌一样。这时我们十分愉快，十分满足。我们感谢神这样恩待我们。但过不多日子，忽然遭了患难，受了逼迫，正像禾苗被炎热的日头暴晒一般。这时我们十分痛苦，十分难受，我们以为神待我们不好。其实这些患难逼迫，和他所赐的恩惠福分，同是出于他的恩典，也同是帮助我们长进，并且是缺一不可的。不过前者是我们肉体所欢迎的，后者是我们肉体所惧怕的。

从我以往这几十年的经验中，我深深体验了受苦的益处。受一次苦难，便有一次长进，而且最大的长进是从最大的苦难中得来的。有些若难是忽然临到的，还有些苦难是我自己投到里面去的。我说自己投到里面，不是我无缘无故往苦难的坑中跳，乃是说我可以选择不陷入苦难，也可以选择落在苦难中。如果我不顺服神的旨意，或是走神不喜悦我走的道路，我便不至陷入苦难。在那时候我心中发生过剧烈的战争，我也想要逃避苦难。但神的大恩临到了我，他赐给我一颗顺服的心，也赐给我顺服的力量，当我决定顺服他的时候，便投到苦难里去，但就在为顺服神所受的苦难中，蒙了极大的恩典，有了极大的长进。

一九二一年到一九二四年间，我受了一次长期的试炼。当一九二零年冬季，因着与一位弟兄谈话，我开始听见受浸的真理，经过一些时间的祈祷和查经，我清楚明白了按着圣经中的教训我应当受浸，因此我决定作这一件事。但我那时是在一个洗礼派的教会所立的学校里作教员。那个教会中的领袖们听见这个消息，便出来拦阻我，劝我打消受浸的意思。因为我不肯接受他们的劝告，他们便决定把我解职，但给我两日考虑的期限，并对我说，他们实在舍不得我离开那里，只要我肯答应他们不去受浸，他们十分欢迎我继续在那里工作。那两日的战斗真是剧烈到极点。我有三件顾虑的事：如果我坚决受浸，第一、当时我便失业；第二、我被学校解职，是一件大伤颜面的事，我的名誉要受损失； 第三、我会毁灭我自己的前途。因为我那时作教员，本是暂时之计；我准备入大学，读专科，而且立志不受最高等的教育绝不罢休。但我自己的家庭却没有力量供给我入大学。我那时所在的教会(伦敦会)应许资助我入学，而且我中学的校长还亲自对我讲，如果他能为我筹得一项经费，将来还可以送我到英国去留学。我本是在北京伦敦会受洗的。如果我受了浸，不但我作教员的那个学校解了我的职，伦敦会大约也决不会再资助我读书，这样我整个的前途便完全毁灭了。这三件事都使我惧怕，使我顾虑，尤其是最后的这一件。那几天我苦痛到万分。我吃不下饭，我睡不好觉，我也无心再对学生们讲课。那真是一场激烈的战斗。在这时期中，我心中忽然起了一个念头，我想不如等到受完最高等教育，从英国留学回来，那时有了学识，有了声望，有了地位，有了权柄，到那时要受浸，又有谁能阻止我。那时不但我自己受浸，还可以引领别人受浸。一想到这里，我心中得了片刻的平安，我想几方面的难处都可以免去了。但不久我忽然明白过来，我知道神所要的是顺服，如果我今日明白受浸是神的命令，却不肯立时顺服，我便是一个悖逆神的人，神便不能喜悦我，更不能使用我。最后我拒绝了方才所起的那个念头。

感谢神，那时候他赐给我力量，使我到底选择了顺服的道路。结果是什么呢？苦难来了。凄凄凉凉被学校当局驱逐出了学校，当冰天雪地的时期，在保定西门外护城河的一座桥下的冰窟窿里受了浸。以后回到北京家中，受到母亲、姊姊、与亲戚、朋友的反对，受到师长同学的误会；没有多久，这件事传到一切认识我的人耳中，半年之久，得不着一个人的同情。他们都说我信主信迷了，说我患了精神病，并且藐视我，厌弃我，我陷入了空前的苦境。感谢神，在最重的苦难中，我得了最大的福分，有了最大的长进。属灵的眼睛开了，看见了从前所未曾看见的圣经中的真理，明白了从前所未曾明白的信徒的盼望。没有那一次的顺服，就没有那一次的长进，也就没有今日的光景。这真是一次极宝贵的经验。

一九四二年间我又学习了一次的顺服。那年春天，日本驻华北的军事和政治当局开始统制操纵华北四省(河北、河南、山东、山西)，三特别市(北京、天津、青岛)的基督教会，始而组织了一个“华北基督教联合促进会”，继而改名为“华北中华基督教团”，并且通过日本人统制下的“华北政务委员会”制定了“监督基督教暂行章程”，与“基督教传教师登记暂行规则”等条例。用各种劝说威胁的手段，将华北境内的大小教会都集合到里面去。(东北另组“满洲基督教会”，西北另组“蒙疆基督教团”，华南华中的情形不甚知道)。他们用尽了心力，想把我和神交托我负责的基督徒会堂拖到里面去。最先是会长托人来争取我们，被我拒绝了。(一月十六日事)。后来接着是由该会“北京市分会”写信给我，说基督徒会堂既在该会区域内，有“参加之必要”。(四月三十日事)。我也复信给他们说，“不克从命”。(五月一日事)。最后他们看见由教会方面争取我不能收效，便由日本“兴亚院华北连络部文化局调查官武田熙”直接出头找我谈话。(十月九日人河野静士受武田熙的嘱托来访问我，十月十日我到该部与武田熙会面)。我十分坚决的表示不参加任何组织，任何团体。那天武田熙先用恭维的话，劝我出来领导“华北中华基督教团”，后来见我坚决不肯参加，便又用强硬的话告诉我说，“政府决定叫各教会都合一，这件事是势在必行的”。我当时回答他说，“我已经准备付任何代价，作任何牺牲，决不参加华北中华基督教团”。从一月十六日到第二年秋天，一共有一年多之久的长时间，我的心中经过剧烈的战争。我的心中清清楚楚的知道日本军人的凶狠，我也知道违抗他们的命令是一件万分危险的事。我惧怕危险，我也爱惜神交托我的这些工作和群羊。但我更清楚明白神要我向他尽忠，神不许我与不信的人搀杂，不许我受人利用。那时我站在两条道路的前面，必须选择其中的一条。既没有第三条道路，也不容许我站在那里不动。从前为受浸的事所遭遇的战争，是需要准备舍弃职业，舍弃名誉，舍弃前途。这次为拒绝参加教团的事所遭遇的战争，是需要准备舍弃性命。为受浸的事争战的时期只有几天，为教团的事争战的时期却有一年之久，因为从决定不参加联合会以后，我就每日准备迎接最恶劣的结果－会堂遭封闭，我自己被日本宪兵队逮捕。直等到一九四三年秋季，我在青岛讲道的时候，听见一位弟兄述说武田熙在青岛回答别人的问题，论到关于我的事，才知道他们决定不过问我的事，到那时这场剧烈的战争才告结束。

这一年多的战争真是空前的剧烈。会堂准备着被封闭，教会准备着被解散，我自己准备着被日本宪兵队逮捕，往轻里说被禁闭，受苦刑，往重里说，也许会丧掉性命。那年四月三十日的夜间，我用大半夜的时间，独自在月光之下默想，在小会堂中大声祷告。我同那试探人的作了一次生死的决斗。它把各种苦痛危险都摆在我面前，恐吓我，使我惧怕，使我顾虑。感谢神，那时他也把他的真理，他的旨意，他在我身上的使命，和他对我的期望，都摆在我面前，他又加给我力量，使我因着所受的苦难学了顺从。他率领我在基督里夸胜。为受浸的事准备舍弃职业，舍弃名誉，舍弃前途，果然都舍弃了。为拒绝参加教团的事准备舍弃性命，却没有舍弃。但在这两件事上却同样的受了苦难，学了顺从，有了长进，得了胜利。因着那两次宝贵的经验，使我在世界上已经不再有任何贪恋，也不再有任何惧怕，任何顾虑。因着那两次宝贵的经验，也使我更知道我所事奉的神是何等信实可靠，又是何等有慈爱，有权能。这两次战争是我已往的生活中最剧烈的两次战争，也是我已往最得恩惠最有长进的两个时期。我个人的经验证实了我所写的这篇道理。因此我能告诉读者，我所写的不是我理想的空谈，乃是我实际的经验。

许多圣徒的经验，和我个人的经验，都证明了顺服、苦难、长进、胜利、荣耀，这几样事物是相继来到的。神知道我们的软弱。他不向我们要别的，只要我们有一颗顺服的心。他自己要训练我们，引领我们前进，使我们经过苦难，得着长进与胜利，最后领我们进入他的荣耀。既是这样，我们便不必再惧怕苦难，更不可逃避苦难，只有存着顺服的心，随着神的引导向前奔走。当我们走完这一段艰难的道路以后，一定要得着所应许的，那时我们便要说－

“神哪，你曾试验我们，熬练我们，如熬炼银子一样。你使我们进入网罗，把重担放在我们的身上。你使人坐车轧我们的头；我们经过水火，你却使我们到丰富之地。”(诗66:10-12)。


虚心的人有福了

“虚心的人有福了，因为天国是他们的”。这一节经文不但是圣经中很重要的一段教训，也是许多信徒最熟悉，许多讲道的人所常讲的。按理一切热诚的信徒必是都十分虚心了。那想到实际上却不是这样。许多热诚的信徒有坚固的信心，有为道战争的勇敢，明白不少圣经中的道理，肯为主的缘故舍弃一切，背起十字架来跟随耶稣，满心羡慕竭力追求成为圣洁完全，但在“虚心”这一样重要的德行上却是一贫如洗。而且我们常常看见最热心的信徒竟是最不虚心的人。这岂不是极可惜的事！

我们常看见热心的信徒是那样殷勤读圣经，那样竭力寻求神的旨意，那样忠心为主作见证，那样热心去劝人归主。他们在圣道上那种奋勉前进的景况，真使我们不能不钦佩羡慕。我们若去问他们愿意不愿意在圣道上得着更多的进步，他们一定回答说“十二分的愿意”。不久他们听见一个别的信徒讲了一次道理，或是谈到一段经义，是他们所未曾想到未曾听过的，或是与他们所看的不同，(如果与他们的看法互相冲突，那更不用提了)，他们不但不肯安静听一听别人所讲的，再详细查考圣经，看看别人所讲的究竟是否合乎圣经，是否比自己的看法更正确，反倒立时起来批评攻击，说别人不对。其实他们究竟有没有完全了解别人所讲的，究竟曾否将别人所讲的拿来，详细的与自己所讲的在圣经的亮光中比较过。不用说他们未曾这样作过，有时他们听别人讲道，不过仅听到一半，或是还不到一半，只因他们听见几句话是与他们的思想不合，便立时发怒走去，大肆批评。有时他们连他们所批评的人都未曾见过，他未曾听过那人讲道，未曾读过那人的著作，不过从旁边的人听见一些传述的言语，他们便立时怒不可遏，百般的攻击反对。你若问他们那人究竟讲了什么？他们讲的究竟是否合乎圣经？他所讲的究竟有什么错误？与人有什么损害？你再问他们究竟是否详细查考过那人所讲的？有时他们能模模糊糊的说出几句来，有时竟是瞠目不知所答。他们中间比较有理性的，或者能将那人所讲的一一述说出来，并加以种种在他看为合理的批评。但如果你去问他，请他诚诚实实告诉你，他究竟曾否抱着虚怀若谷的心去查考过那人所讲的道理，恐怕他不免面红耳赤的回答你说，他未曾这样作过。我所述说的这种情形并不是我虚构的，乃是我屡次看见的事实。在这一件事上我们可以看出来真能虚心的人是怎样的稀少。

自然我绝对不赞同有些人那样轻易接受轻易信从别人所讲的话。这些人听见别人所讲的道理，只要是动人听闻的，便毫不查考，毫不思想，毫不用圣经的亮光去辨别，就囫囵吞下去。许多信徒因为这样轻易接受别人所讲的，以致接受了许多错误的道理，被人领入岐途，终日在迷途中飘来飘去。但我也不赞同人那样故步自封，毫不虚心。这种不肯虚心的人，自然不至像那些轻易随从人的人那样容易被人引入岐途，但他们所走的如果是岐途，他们是很难出离的。纵使他们所走的不是岐途，他们也很难改正他们自己的错误，同时他们也很难接受神藉着别人所给他们的一切新的光亮。毫无定见，太容易随从别人，固然是一件危险的事；但胸有成见，不肯虚心，常抱着一种“惟我独是”的思想，也是大有害处的。

我们又常看见热心的信徒是那样的恨恶罪恶，羡慕圣洁。他们说他们为追求作完全人的缘故，愿意付最高的代价。但如果有人看见他们有某种过失，某种弱点，来向他们提出劝戒和忠告的话，他们竟不肯接受。如果别人所提出的是他们所实在有的过失，他们或是原谅自己，或是为自己遮掩，或是怪责别人多事，甚至因此恼羞成怒，说劝告他们的人攻击他们，嫉妒他们，毁谤他们，也有的人竟反过来责备那劝告他们的人。如果别人所提的是没有根据的事，是一种传说或是别人所捏造的坏话，那更不用提了。他们会立时扯裂发指，挺身起斗，说那劝告他们的人是有意寻隙，是诬陷他们。这一类的情形也是“不虚心”的一种表现。一个真能虚心的信徒对于别人向他所进的劝戒和忠告都当和颜悦色的接受。把别人所进善意的劝告拿来，详细思想一番，再严格的查验自己一下，看自己是否真有别人所说的那种过失，那种缺点。如果真有，便应当一面感谢神的指教，一面也当感谢那提出劝告的人，同时自己更当痛惩力改，离弃这种过失缺点，竭力进到完全的地步。如果自己并没有这种过失呢，也不可向那提出劝告的人动怒，或是表示不满意。要知道他所提的事虽然不是事实，但在他的心中却认为事实，而且他肯这样忠告你，足证他是爱你的，他是关心你的事。你万不可因他所说的不是事实，便埋没他的善意与爱心。你接受他的忠告，不但是为他的善意与爱心，也是为你自己将来的益处。如果一个人来劝告你什么事，在他本以为那是事实，所以也才本着爱心来劝告你；但在你一方面，本没有这样一件不好的事，或者你要生气，你要用不和善的态度对待那劝告你的人，甚至于责备他几句。请问那个人看见你这种态度，以后他再看见你实在有过失，他肯不肯再来劝告你？敢不敢再来劝告你？这样，你一次用不和善的态度对待那劝告你的人，无异你自己永远关起别人劝告你的门路，使你自己再不能得别人的帮助。一个虚心的人常恐怕别人不肯劝告他，常以少有人劝告他为一件憾事。一个虚心的人接受别人的劝告惟恐不及，巴不得多有人来劝告他。怎可以自己关起谏善的门，使别人总不敢来劝告你呢？

本着爱心劝告人是一件难事，但能虚心接受别人的劝告也不是一件容易的事。能本着爱心去劝告人的人固然很少，但能虚心接受别人的劝告的人也实在不多。有些人愿意本着爱心去劝告人，无奈他们去作这善工的时候，常是招来恶意的反感，日久天长，他们见他们所作的善工非但无益，反到招损，自然便灰心馁志，不肯再作这种工作。常见有人囗中总说乐意接受别人的劝告，总说自己愿意悔改自己一切的过失，但是如果真有人来劝告他们，他们却是刚愎自用，给别人难堪。这种虚囗而不虚心的人，真是不容易有什么进步的。可叹！这种虚口而不虚心的人，竟是多得不可胜数。

自然我不赞同一个人立身处世毫无定见，无论作什么事都随着别人的言语为转移；一个人来告诉他说应当这样作，就立时去作，不久又有一个人来告诉他说不应当这样作，便止住不作。有人告诉他说那样作好，他便立时随着也说好；再有一个人告诉他说那样作不好，他就立时随着说不好。这种人好像墙头上的草一般，东风吹来就往西倒，西风吹来就往东倒。一个这样的信徒在这邪恶的社会中生活，是危险万分的。但如果一个人刚愎自用，毫不虚心，不肯接纳别人谏善的言语，只知一意孤行，这个人也总不会离开他自己一切的缺点，走向完全的地步去。前一种人在接受别人的言语这件事上走的太过，后一种人在这一件事上却是不及。过与不及都是不好的，我们当走的是中道。无论什么人对我们所发的劝告都要静听，都可以教受，但总要详细思想，慎重考虑，更要一面祈祷，求神指示，一面用圣经中的光辉去烛照一番，然后再决定取舍。好的言语无论是什么人所说的都要随从，不好的言语无论是什么人所说的都要屏弃。一个信徒若能这样虚心，他的进步必定不可限量了。

如果一个热诚的信徒在他已有的各种长处上再加上“虚心”这种美德，凡事不胸怀成见，刚愎自用，认定神能藉着各种事物，各种境遇，与各种的人，教训他，造就他；也确知自己未曾完全，未曾都得着，乃是应当竭力追求，以期进到完全的地步，同时又能多用耳静听，多用心思想，多在神和人面前谦逊自卑，又能遵行经上的教训，“但要凡事察验，善美的要持守。”(帖前5:21)。这个信徒必能一日比一日多蒙神的恩惠，多有进步，在世界上多荣耀神，多帮助人，在基督复临的时候得着更美的赏赐，那时他们要更清楚的明白主耶稣的教训－

“虚心的人有福了，因为天国是他们的。”(太5:3)。


圣经中的花圈

“路司得城里坐着一个两脚无力的人，生来是瘸腿的，从来没有走过，他听保罗讲道；保罗定睛看他，见他有信心可得痊愈，就大声说，‘你起来，两脚站直’。那人就跳起来，而且行走。众人看见保罗所作的事，就用吕高尼的话大声说，‘有神藉着人形降临在我们中间了’于是称巴拿巴为丢斯，称保罗为希耳米，因为他说话领首。有城外丢斯庙的祭司，牵着牛，拿着花圈，来到门前，要同众人向使徒献祭。”(徒14:8-13)。

欧美各国在举办丧事的时候，亲友常用鲜花制成花圈，摆在柩前。人们到死人的坟前去凭吊的时候，也常把鲜花圈放在那里。有的时候为使花圈保存得长久，就用铁制的假花圈摆在那里。自从欧风美雨入到中国以后，在我国一些大的城市中，许多人在接到亲友家中讣告的时候也馈送花圈。但因为鲜花圈价值既高，又容易凋残，特别是因为我国的习俗，人死以后，总愿意多停放几日再举殡，送一个鲜花圈去，一两日后便枯萎得不像样子，所以大多数的人都改用纸制的花圈。许多基督徒因为看见别人这样作，便也随着去作，在亲友家举办丧事的时候，买上一个纸制的花圈，上面挂上两个纸条，上款写着某某人千古，下款写着某某人鞠躬。如果你问他们送花圈是什么意思？送花圈是怎样起源的？他们竟瞠目不知所答。许多人只好说，“我看见别人这样作，所以我也这样作。人都这样送花圈，所以我也送花圈。”

上文我们所引证的这一段经文，告诉了我们花圈的起源，至少是远在二千年之前在欧洲就风行了的。那是希腊和罗马人敬拜假神的时候所用的一种供物。当保罗在路司得城里，使那生来瘸腿的人起来行走的时候，那些看见这事的人都认为保罗和巴拿巴是他们所敬拜的两个大神丢斯和希耳米。这风声传到丢斯庙中，事奉丢斯的祭司便照他们平日祭祀丢斯的礼节，牵着牛，拿着“花圈”，来到保罗和巴拿巴面前，要对这两位在他们认为显圣的神面前献祭。这就是圣经中告诉我们的花圈的来源和用途。今日欧美人在死人的棺柩和坟墓前献花圈，无疑的与这件事是有关连的。

我们都知道欧洲各国在接受福音以前都是拜假神的民族，正像东方的民族一样。他们有许多拜假神的风俗和礼仪，有许多拜假神的习俗和节期，这些东西在一般人的心中和生活里已经根深蒂固，极难拔除。及至欧洲接受福音以后，虽然有一些人是诚心悔改信主，丢弃了假神与罪恶，归向了神，但在当时罗马帝国把教会和政治都混在一处的景况之下，许多的人加入教会，并不是因为真心信靠基督，乃是因为求世上的好处。这些人表面上当然不能再敬拜从前的那些假神，但他们多年所流传下来的风俗，礼仪，习惯，节期，他们都舍不得丢弃，正像我国许多基督徒舍不得丢弃那些元宵节、端午节、中元节、中秋节、粽子、月饼、腊八粥、关东糖一样。再加以教会中许多的领袖们也同样的是未曾真实悔改信主的，于是有人倡之于前，再有人继之于后，把许多与敬拜假神有关系的东西都弄到教会里来；圣诞节、圣诞树、复活节蛋，都是这样弄进来的。就拿复活节蛋说罢，许多基督徒到复活节近了的时候，预备复活节蛋，馈送复活节蛋，但有几个人知道复活节蛋的来源呢？古代欧洲人所拜的假神中有一个女神，相传是从蛋里孵出来的。人们每年春天为她厌祝诞辰的时候，都是彼此馈赠彩蛋，表示他们的欢欣。那与世界连合的罗马教会，就把这个厌祝假神诞辰的蛋弄到教会里来，称它为复活节蛋。

我们还看见一些新式的人物，在行完婚礼走出礼堂的时候，亲友们预备了大米，和彩色的碎花纸，向着新妇抛掷。许多称为基督徒的在礼拜堂中也这样作。一般人以为这不过是嘲弄新人的一种举动，但详细查考，我们便晓得这也是古代欧洲拜假神的人所有的一种迷信。因为他们认那个新妇在结婚的时候有恶鬼跟随着她，如果不把恶鬼赶走，他会随着她来到新郎的家中，那便要发生祸事了。因此亲友们在新妇还未到家以前，用米或别的东西向着新妇打去，藉此把那随着新妇的鬼打跑，正像中国人结婚燃放鞭炮一样。就是这种迷信的陋俗遗留到今日，又从欧美所谓“基督教的国家”再介绍到这个充满迷信陋俗的中国来。最令人哭笑不得的，就是许多教会的领袖和基督徒们在礼拜堂中也奉行这种打鬼的故事。(也许他们不晓得那是打鬼的遗俗，但到底他们所作的总是一件不合真理的事情。)。

四五十年以前，中国人看欧美人为夷狄，排斥一切从外国来的东西，反对一切外国的风俗习惯。近些年来完全翻过来了，除了基督的福音以外，一切外国人带来的东西、风俗、习惯，甚至连外国人带来的迷信也认为是好的。许多基督徒也不在例外。你劝他不要去跳舞，他说“欧美人还跳舞呢！”你告诉他送花圈不合真理，他说，“西洋人吊唁死者都送花圈，怎么我不可以送呢？”还有许多人甚至效法一般西洋人的迷信，避免星期五出行，忌讳十三的数目。至于那些西洋人无神唯物的学说，随便离婚的恶俗，诲淫诲盗的电影片，伤风败俗的交际舞，更是一般人欢迎若狂的东西。欧洲各国因着受基督的福音的陶熔有一千多年之久，诚然有许多极好的风俗，习惯，优点，长处，就如注重公德，为人舍己，守律法，重信用等等，都是我国人应当吸收效法的。不幸我国大多数的人不会吸收那些好东西，却只吸收了许多坏的东西来。自己本来就有许多坏的东西，再加上别人的坏东西，坏上加坏，结果便坏得不可救药了。

说到花圈，我们不能不连带着说说向死人的棺柩和遗像行敬礼的事。这件事实在是由于敬拜假神的人所流传下来的风气。因为他们认为人死了以后可以成神或变鬼，可以享受活人的敬拜和祭祀。因此他们在死人的棺柩前设祭品，读祭文，行敬礼。及至把死人埋葬以后，他们又在家中摆上死人的牌位，按着时候在前面上祭行礼。他们认为死人的灵就在那里享受后人的祭物和敬拜。每逢扫墓的时候，他们也在死人的坟茔前面上祭行礼。近些年来因为照像放像的法子传入中国，许多人就把牌位换成像片。办理丧事的时候，把放大的像片摆在柩前，在像片前再摆上供品祭物；亲友来吊唁的时候，守旧的人物就磕头，维新的人物就鞠躬。这件事是我们信基督的人所绝不可作的。但许多称为基督徒的竟随着不信主的人，一样的向着死人的棺柩或遗像行礼致敬。还有在礼拜堂中开追悼会的时候，竟有在死人柩前献花的节目。(前几年上海一位教会中的名人去世，在殡仪馆治丧开会的时候，就有“献花”这一项)。普通的信徒敬拜死人，教会的领袖敬拜死人，甚至有的传道人也一样的敬拜死人。信徒到不信的人家中去随着别人敬拜死人，信徒家中办理丧事也一样的敬拜死人。此外再加上读祭文，献花圈，可谓集东西中外敬拜假神习俗之大成。教会腐化到这种地步，真令人欲哭无泪了！

那些根本未曾信主的教友，我们不用提了。那些甘心向着撒但屈服，向着世界高扯白旗的基督徒，我们也没有方法帮助他们。已经得了救恩而且愿意忠心跟随主的圣徒们，让我们弃绝一切神所憎恶的事，弃绝一切的罪恶，弃绝一切与拜假神有关系的习俗。不论世人怎样看我们，怎样恨我们，我们只要讨神的喜悦，遵行神的旨意。至于世上的毁誉、荣辱、利害、得失、都不是我们应当注意的。

“弟兄们，我以神的慈悲劝你们，将身体献上，当作活祭，是圣洁的，是神所喜悦的，你们如此事奉乃是理所当然的。不要效法这个世界，只要心意更新而变化，使你们察验何为神的善良纯全可喜悦的旨意。”(罗12：1－2)。


一个重要的劝告

“不可严责老年人，只要劝他如同父亲；劝少年人如同弟兄；劝老年妇女如同母亲；劝少年妇女如同姊妹，总要清清洁洁的。”(提前5：1－2)。

提摩太是保罗所爱的属灵的儿子，保罗很器重他，又把很重要的工作和责任交托他。读了提摩太前后书，便可以大略看见提摩太的人品，和保罗在他身上的期望；就是这样的一位工人，还需要保罗教训他说，“劝少年妇女如同姊妹，总要清清洁洁的。”保罗知道提摩太是人，而且是个青年人。他知道最好的基督徒也有人所有的弱点，他更知道一个为神作工的人所遇见的试探是何等的众多，何等的剧烈，他尤其知道男人和女人往来接触的时候，是撒但作工最好的机会。他恐怕提摩太因为疏忽以致受了魔鬼的陷害，所以特别提醒他，要他在劝少年妇女的时候，看她们如同自己的姊妹，而且要清清洁洁的。

神的仆人需要接触各样的人，需要帮助各样的人：男的、女的、老的、少的、富的、贫的、贵的、贱的、刚强的、软弱的、热情的、冷酷的。在这种情形中，试探就特别众多了。当他们接近富贵的人的时候，魔鬼会引诱他们起贪心。当他们接近青年的异性人的时候，魔鬼会引诱他们怀恶念。如果他们所接近的女子是软弱而且富有热情的，那更危险万分了。魔鬼会一面藉着她们向他们进攻，一面再来把邪恶的意念放在他们心中。在这里外两面夹攻之下，如果不是早先预防，一面仰望神的保守，一面谨慎自己的心思动作，结果便不堪设想了。普通的信徒虽然也常与异性的人接触往来，但不过限于自己所特别熟识的少数人而已，或是近邻，或是同事，或是因为某种事情以致多有一些往来的人。惟独神的仆人就不是这样了，他们需要对千万人传讲神的信息。不信的人暂且不提，在教会中所有的信徒，都是他们不免接近，而且必须接近的。男信徒需要神的仆人的帮助，女信徒也同样的需要。男信徒找他们来谈话，女信徒也同样的来。男信徒有时愿意把他们自己私人的难处，或不能解决的问题带来，同他们单独谈一谈，女信徒有时也愿意这样作。这种单独的谈话对信徒常是有极大的帮助，同时这种单独的谈话对神的仆人也常有极大的危险。我们不能因为有这种危险，而使信徒们失去这种帮助，但我们愿意信徒们得帮助的时候也不可忽略这种危险。这样，便需要保罗给提摩太的劝告了，“劝少年妇女如同姊妹，总要清清洁洁的。”

青年的传道人在众人面前为神传信息的时候，遇见的危险更大了。千百个听道的人中不都是专一为听道而来的。其中也有为看热闹而来的，为听名人演讲而来的，为欣赏学习讲话的艺术而来的，为好奇而来的。这样复杂的听众中间，当然有一些存心不清洁的青年女子，因为看见青年的传道人站在讲台上讲得有声有色，绘影绘形，受群众的欢迎，得信徒的爱戴，便对这样的工人起了一种邪念，想方法接近他们，和他们谈谈，和他们玩玩。于是不信，也假装信，未受感动，也佯作受了感动，没有可谈的，也设法找些谈话的材料，来和他们谈谈，藉此好与他们接近。神的仆人方才在讲台上为神传话，与魔鬼作战，不料魔鬼却暗暗使用了他的仆役，从暗处向他们进袭了。历史上告诉我们，东方和西方都有许多长于用兵，百战百胜的将军，竟中了敌方的美人计，以致全军覆没，辱国殒身。撒但也照样会用美人计来毁坏神的工人们。他们如果不加预防，便会从属灵的事谈到世界上的事，从世界的事再谈到肉体的事，每况愈下，越弄越糟。神的工人未曾从撒但的手下救出人来，倒被撒但藉着它的使者把他们携了去。谈到这里，真令人胆战心惊，汗涔涔下了。

岂只不信的人会被撒但利用呢。连信徒中也有一些幼稚软弱的女子，会在不知不觉中成了魔鬼的工具。有些年轻、识浅、情窦初开的女子，愿意接近男性，但苦于不得机会。她们听了一个青年的传道人讲道，便起了爱慕的心，于是藉着听道受感，讨论难题，讯问经义等等的名义，与他接近，始而谈话，继而通信，两方面的交往越多，感情不知不觉的也越深。再弄下去，什么丑剧惨剧也演得出来了。

不只上文所说的这两种人，就连很好的基督徒若不谨慎预防，时时仰望神的保守，也会发生不幸的事。比方说，一位女信徒因为遭遇了极重的试炼，蒙一位传道人的安慰扶持，使她得了很大的帮助，她自然对他感激爱戴到极处。两个人在这个时期中接近的机会又多，如果这时一方面对另一方面略有爱情的表示，对方也稍有软弱，两个人便会发生爱情。如果两方面都是未婚的，或都是丧偶的，这比较还好办一些。但如果两方面都有配偶，或是一方面有配偶，请想这件事该怎样收场呢？不只这一种情形，神的仆人既然常与异性人接触，便会遇见极多的试探，是一般信徒遇不见的。他们不能因为怕遭遇试探以致跌倒，便不与异性人往来，但他们却不可不谨防试探的进攻。

其实避免这种危险也不是很难的事。只要神的仆人们常存清洁的心，举止动作，言语表情，服装衣履，生活习惯，都庄重老成，不轻佻放荡，不苟言苟笑，不带着一种诱惑性，不给异性人一种可以进攻的暗示，便没有一个异性人敢向他们有任何不正当不清洁的表示。有一句俗语说，“邪不侵正”。这句话是很对的。邪只能侵邪，邪却不能侵正。邪就不敢侵正。如果一些不规矩的异性人向着一个传道人施行诱惑，我们准知道那个人不圣洁，不庄严，也许他心中还欢迎那些人来诱惑他呢。我们当知道，神的仆人为神作工的时候，是站在高处，站在众人以上，众人却是站在低处，站在下面。如果他们真有忌邪的心志，圣洁的人生，刚正的表情，不用说没有人敢向他们施行诱惑，根本就没有人敢对他们存邪念。那一切属于魔鬼属于肉欲的东西，一见他们的面光，便逃避得无影无踪。如果站在高处的那一方面不给对方进攻的机会，站在低处的那一方面便不能进攻，也不敢进攻。即使偶然有一两个胆大的，冒失着攻上去，立刻便被对方打回来，再不敢轻于一试。神的仆人们不必怕和各种的人来往，也不必躲避不敢和异性人谈话，更不必担心有什么人来诱惑他们，只要他们自己的心不偏于邪，不让魔鬼占据作为巢穴，只要他们自己有圣洁的人生，外面的诱惑是不足惧的。神的仆人们在作任何种工作以先，都需要呼求神赐智慧和能力，需要求神与他同在，这不但是因为工作的缘故，也是因为自己的缘故。他们需要神所赐的智慧和能力去作工，他们也需要神所赐的智慧和能力去胜过试探；因为他们的争战是两方面的，一方面是去拯救别人脱离魔鬼的辖制，一方面是自己与魔鬼战斗。如果他只想到拯救别人，而不想到谨慎自己，恐怕在他们还未救成别人以先，自己已经作了魔鬼的俘虏，那还如何能谈到救人呢？

今日的教会中有一种可怕的事，就是有一部份自称为神的仆人们的，到处用各种手段与方法，在教会中找到一些作工的机会。他们倚仗着自己两片能说会道的咀唇，和一副能交际的本领，藉着传道的名义，到处笼络诱惑青年的女子。他们的思想污浊，他们的举止轻佻，他们的眼目流荡，他们的行动卑鄙。他们特别喜欢接近青年的女子们，向他们表示好感。许多无知的青年女子们也热烈的追逐他们，好像他们是神为青年的女子们特别差来的福音使者一般。虽然他们因为种种的顾虑，不敢和许多女子发生更深的关系，但就是这种行为已经足能败坏许多青年女子，使她们魂梦颠倒，有的因此走上了堕落之途，有的因此得了精神重病。那自称为神的仆人的，却从这里走到那里，继续着作他们所说的“神的工作”。他们所酿出来的祸害，除了上面所说的以外，还使神的名在许多不信的人面前受毁谤，使不信的人对神的福音发生怀疑和反感，又使许多软弱的信徒被绊倒，还使许多的信徒对那些真实为神作工的人发生疑惑，他们想，所有的传道人不过都是一丘之貉，以致使神的工作大大受了阻挡。教会中负着守望的责任的人，一看见这种人，就应当鸣鼓而攻，也应当警戒信徒远避这种人，免得受他们的害。教会中负着看顾群羊的责任的人，对于一切素日不深知根底，行踪可疑的人，断不可贸然邀请，以致弄出引狼入室的憾事来。

还有一种人的胆子更加大了。他们引证经上的话说，“并不分犹太人，希利尼人，自主的，为奴的，或男，或女，因为你们在基督耶稣里都成为一了。”(加3:28)。他们说，“在基督里不分性别，不分男女，大家都是一样。男女信徒不必画什么界限。与异性的人往来同处，可以和同性的人一样。若有人分别男女的界限，劝人远避危险，远避嫌疑，便是他的心地污秽，灵程太低。属灵的程度高尚的人是不想到这些事的。”这样的说法不但不合圣经的正意，而且危险到极点。圣经中所说的不分犹太人，希利尼人，自主的，为奴的，或男，或女，在基督耶稣里都成为一，是说我们在神面前所站的地位是同等的，在神面前都是领受同样的救恩，享受同样的权利；谁也不比别人更高，谁也不能轻看别人。但在人事方面，犹太人和希利尼人还是不同的，自主的和为奴的还是相异的，男人和女人还是有分别的。将来我们到了神的国里，当然不再有这些分别； 但当我们还活在这个世界上，还有这个血肉的身体的时候，却不能没有分别。特别是男女中间，因为大家都有血肉的身体，稍一忽略，便会陷在罪恶中。所以圣经中三番五次的警教信徒逃避淫行。就是神的仆人们常常这样警戒劝导，教会中仍是不免发生淫乱的事。如果传道的人再告诉信徒说，男女中间没有分别，没有界限，那种结果还堪设想么？

我详细观察这种教训的来源，便发现这种断章取义的讲法乃是出于几个别具心肝的人。他们想多和异性的信徒接近，他们为要避免别人的批评攻击，便教训人说在基督里并没有男女的界限。根据这种教训，他们便可以放胆无惧的接近女性。几时有人因此劝戒他们，或批评他们，他们便用这种道理作为护符，来遮盖他们的恶行。可惜多少无知的信徒就接受了这种教训。结果是什么呢？男女中间的防闲界限都被打破，不幸的事和淫乱的罪恶自然便增加起来。讲这种道理的人的罪恶真是大到极处。还有些人自命为属灵的传道人，藉囗圣灵的指示，和妇女有许多不光明不正当的动作往来。有些放荡的妇女正欢迎他们这样作。也有些规矩的妇女对他们的这种动作表示反抗，他们便藉囗圣灵的指示去恐吓他们，欺骗她们。大多数的女信徒胆量既小，真理的知识又不充足，她们深怕抗拒了圣灵，亵渎了圣灵，只得任凭他们摆布。即使日后醒悟过来，知道自己是受了欺骗，这种受侮辱的事实又焉能告诉别人。那些欺骗人的人就利用妇女们这种弱点，继续着施行他们的欺骗。这种人真是教会中的毒蛇豺狼，人人有权柄驱逐他们，宣布他们的罪状。

前几年我到济南去作工，有一位与我相识多年的弟兄告诉我说，他遇见一个游行传道的人，讲一种新奇的道理－“结属灵的夫妻”。那个人在几个地方与信主的妇女单独住在一处。他说他同她们同住，完全是因为高尚属灵的爱情，他同她们结为属灵的夫妻，这其中并没有丝毫的罪恶。我认识的这位弟兄同他争辩，责备他的错处；他竟说这种真理是最高深的，若不是属灵程度最高的人就不能明白。这位弟兄一时竟疑惑起来。他想，或者那真是最高深的真理，因为自己太幼稚，所以不能明白。他不敢再同那个人争辩，但他的心中总是不安，总是对那个人所说的话抱有疑问。最后他恳切祷告，求神指示他，究竟是他太幼稚不能白那高深的真理，或是那个人所讲的道理不对。他在祷告以后，想起提摩太前书５章２节的话来，“劝少年妇女如同姊妹，总要清清洁洁的。”他恍然大悟。他清楚知道那个人所讲的道理是错误的。因为圣经中只教训传道的人待青年妇女如同姊妹，绝没有让他们去同青年妇女结为属灵的夫妻。那种道理完全是一种欺骗人的话，是掩饰他们自己的恶行劣迹的烟幕弹。

还有许多信徒在他们认为被圣灵充满的时候，演出许多荡检逾闲有失体统的动作来。他们在那时完全不顾到男女中间的界限，他们更不想到男女中间若不以礼自守，便会发生种种的罪恶和不幸的事。他们甚至将许多肉体的活动，和一部份人因为有某种作用而伪作的表现，一概认为是圣灵的工作。这样，便给了撒但和人的肉体许多活动的机会。因此在这些人中间所发生的不圣洁的事也比较众多。同时就有一部分存心不正的传道人利用这种机会放纵他们的情欲。事实告诉我们说，他们所说的圣灵的工作完全是他们肉体的活动。

圣经中的真理指示我们说，在神面前男人和女人都同样的赖恩得救，同样的因信耶稣基督得作神的儿子，将来也同样的承受基业；但圣经中的真理也指示我们说，男人和女人往来必须十分谨慎，免得因肉体的软弱而陷在罪中。神在圣经中一方面把许多警戒和劝导的话赐给我们，一方面还把不少古人因行淫而惹祸的事摆在我们面前，使我们看了以后，惊心触目，战惊恐惧的谨慎我们自己。若有什么教训与这个真理不合，便不是出于神的；若有什么动作与这个真理不合，便不是圣灵的工作。信徒们应当防备那些欺骗人的传道人和他们所讲的道理，神的仆人们更应当谨慎自己和自己的教训。


不要单顾自己的事

“各人不要单顾自己的事，也要顾别人的事。”(腓2:4)。

上面所引的这两句经训虽然是十分浅近平凡，却包含了基督徒处世、作人、成功、得胜的秘诀。一个人只要能好好的本着这段教训去行，他不但要在神面前蒙福，而且还要在使许多人蒙福以后，自己也得着多人的喜爱尊敬。有许多信徒在悔改信主以后，弃绝了许多以前所犯的罪，他们不再作那些可耻可憎的恶事，但他们却有一个极大的缺点，就是只顾自己，不顾别人。他们不损人利己，但他们却自私自利。他们的存心、说话、作事、待人，完全以自己为中心，完全为自己生活，事事为自己打算，处处求自己方便。他们也许在真道上很热心，他们也许为神的工很出力，他们也许很殷勤为别人服劳，他们在那些不太熟识他们的人面前，也许很得一些人的敬爱，但他们与人同处的日子一久，便会和别人中间发生纠纷是非，使别人受了痛苦，自己也受了痛苦，神的名还因他们连带着受了羞辱。这种信徒在教会中还是很多。他们亟需要听经上这两句教训，他们更亟需要用心学习这宝贵的功课。

神并不是不许我们顾自己的事。我们生活在世界上，也不可能不顾自己的事。神吩咐我们的话乃是，“不要单顾自己的事，也要顾别人的事。”你饥饿的时候需要吃饭，你有饭只管吃，但在你旁边如果有无饭可吃的人，你就应当叫他也有些饭吃。你寒冷的时候需要穿衣，你有衣只管穿，但在你旁边如果有无衣可穿的人，你就应当使他也有件衣服穿。你需要休息，需要享受，这都是合理的，不过你却不要忘记使那些在你旁边不得休息不得享受的人，也得些休息，得些享受。你遭患难的时候需要救援，你就当救援那在你旁边遭患难的人。你伤心的时候需要安慰，你就当安慰那在你旁边伤心的人。只顾自己的事不顾别人的事是自私。顾自己的事也顾别人的事，便是基督的好门徒了。如果神吩咐我们不顾自己的事，只顾别人的事，那不但是强我们所难，而且根本是不可能的事。但神并未曾这样吩咐。他给我们的担子是我们能担的。他教训我们的话，不但都是我们所能作的，而且都是与我们有益，使我们得福的。

也许有人想，“如果我们顾别人的事，我们需要消耗自己的力量、时光、金钱、物质，这都是我们的损失，这是与我们有害的事，怎么能说与我们有益，使我们得福呢？”说这话的人真是目光近视，看不到稍远的地方。请想，如果我们只顾自己的事，不顾别人的事，还能有什么人爱我们，敬我们，关心我们，帮我们的忙？我们既不爱别人，别人自然也不爱我们；我们既不顾别人的事，别人自然也不顾我们的事。平日得不着人的爱，有需要的时候又没有人援手，请想这种孤独无助的人该是多么可怜呢！这就是只顾自己的事不顾别人的事的人所得的报酬。反过来说，如果我们不单顾自己的事，也顾别人的事，那些得过我们的帮助的人当中虽然也有一些忘恩负义的人，但大多数的人总会因着得过我们的好处而记念我们，敬爱我们与我们作朋友，在我们有需要的时候帮助我们，在我们伤心的时候安慰我们，在我们遭遇患难的时候站在我们旁边。那时我们一定会明白，顾别人的事先是使别人得福，后来还是自己得福。固然我们在顾念别人的时候不应当存着盼望得报酬的心。我们应当只存着爱人的心去顾念别人，去帮励别人。但公义的神却一定照着我们的爱心报答我们。一般人不肯顾别人的事，就是因为专爱自己，恐怕顾别人的事使自己受损失，结果他们却受了最大的损失。那些不怕自己受损失而去顾念别人的人，反倒得了最大的利益。世上的人真愚昧到极点！他们不但不会爱别人，他们连自己都不会爱。因为神那样爱我们，我们应当顾别人的事；因为神这样教训我们，我们应当顾别人的事；往最不好的地方说，我们因为要使自己得人的爱，也应当顾别人的事。

明白了这个真理，我们就应当无论在什么地方，都学习留心顾别人的事。因为我们多年已经习惯了自私，习惯了只顾自己的事，不顾别人的事，所以起初要学习顾念别人的时候，一定是相当困难。但我们却不当因此退缩畏惧。我们一方面当祈求神用他的大爱改变我们，除掉我们的自私，生发我们的爱心，一方面我们也应当留心改正我们那些自私的习惯与生活。无论大事小事都为别人设想，都尽力帮助别人，都使别人快乐蒙福。在家庭中，在教会内，在社会间，无论与什么人同处或往来，都要留心看别人有什么需要，就尽力帮助他们，补满他们的缺乏，扶助他们的软弱，分担他们的重担，解除他们的痛苦。济助别人而不希望人的济助，体恤别人而不希望别人的体恤。总要想，帮助别人是自己当尽的本分，得别人的帮助是别人待自己的恩情。

当我们学习这种宝贵的功课的时候，除去需要求神赐给我们爱心，并要自己留意改正我们一切自私的习惯以外，还有一件不可忽略的事，就是我们必须学习勤劳。如果我们平日习惯了懒惰，我们便总不能顾别人的事。一个懒惰的人连自己的事都不愿意顾，都不肯顾，那里还提得到顾别人的事呢？懒惰成性的人什么事也不愿意作，不过自己的事有许多时候实在无法不作，只好勉强着去作。他自己本来不愿意作饭，但不作饭，肚子又感觉饥饿，只好勉强着去弄些饭来充饥。若不是他的肚子饿得难过，逼得他不能不去作饭，他绝不肯作饭。请想他如何肯去为那在他旁边生病的人作一顿饭呢？他自己本来不愿意作衣服，但严冬到来，使他冷得忍受不住，买现成的衣服，他又没有钱买，逼得他实在没有办法，他才勉强着去作一件衣服。如果叫他帮助那在他旁边的老人作一件衣服，他如何肯作呢？因为他懒惰的缘故，他自己的屋子从来都不肯清理一下；有一天他住在别人的家里，又如何肯帮助别人清理一下屋子呢？因为他懒惰的缘故，他自己的衣服从来都不肯洗濯一下，只等着别人为他洗濯；有一天他和别人住在一处，他又如何肯帮助别人洗一下衣服呢？懒惰成性的人本来就不愿意动手作事，但他若不作事，根本他就无法维持自己的生活；他为生活所迫，不得不咬着牙去作点事，好得些钱来养生。若叫他去顾念别人，帮助别人作些事，那岂不是正像与虎谋皮一样么？一个懒惰成性的人若不先除掉他的惰性，他便永远不会顾别人的事。

使一个素日习惯了自私自利的人去学习顾别人的事，真不是容易的。他需要常与神亲近，从神那里继续着领受神的爱心和能力，他也需要凡事留心矫正他平日那种自私自利的习性。在家庭里，在教会里，在邻舍中间，在同事中间，处处要学习顾念别人，想到别人，帮助别人。不说与别人有害的话，不作不利于别人的事，不妨害别人的自由，不损伤别人的权利，不使别人受苦，不叫别人伤心，不作别人的重担，不作别人的绊脚石，而且常为别人谋幸福，增加别人的快乐，减少别人的痛苦，使缺乏的得满足，使伤心的得安慰；遇见利益，让别人走在前面，遭逢危险，叫别人走在后头；自己有快乐与别人共享，别人有苦难自己去分尝。作这一切的事，需要极大的爱心，极大的牺牲，极大的舍己。但这样作的结果，却是使多人得了福分，使神得了荣耀，自己也要因此得着多人的敬爱，将来到了主的面前，还要听见主对我们说，“好，你这又良善又忠心的仆人，你在不多的事上有忠心，我要把许多事派你管理，可以进来享受你主人的快乐。”上章目录下章


一个最小的大问题

“所以我告诉你们，不要为生命忧虑，吃什么，喝什么，为身体忧虑，穿什么。生命不胜于饮食么？身体不胜于衣裳么？你们看那天上的飞鸟，也不种，也不收，也不积蓄在仓里，你们的天父尚且养活它。你们不比飞鸟贵重得多么？你们那一个能用思虑，使寿数多加一刻呢？何必为衣裳忧虑呢？你想野地里的百合花，怎样长起来，它也不劳苦，也不纺线；然而我告诉你们，就是所罗门极荣华的时候，他所穿戴带还不如这花一朵呢。你们这小信的人哪，野地里的草今天还在，明天就丢在炉里，神还给它这样的妆饰，何况你们呢？所以不要忧虑说，‘吃什么？喝什么？穿什么？’这都是外邦人所求的，你需用的这一切东西，你们的天父是知道的。你们要先求他的国，和他的义，这些东西都要加给你们了。所以不要为明天忧虑，因为明天自有明天的忧虑。一天的难处，一天当就够了。”(太6:25-34)。

“吃什么？喝什么？穿什么？”这是世上人类认为最大的一个问题。在社会中没有任何问题比这个问题更重要。许多人为解决这个问题，绞乾了脑汁，耗尽了心血。许多人为解决这个问题，患了失眠症，染了肺结核。许多人为解决这个问题，弄得骨肉成为仇敌，手足形同冰炭。许多人为解决这个问题，不惜以身试法，触犯刑章，受鞫公堂，栖身囹圄。许多人为解决这个问题，投陷阱而无悔，趋死地而不辞。我们一点不责备人们这样注重这个问题，也不希奇人们为解决这个问题演出这样多的悲剧。因为这个问题解决不了，立时就有饿死冻死的危险。人情谁不乐生而恶死？衣食的问题既与生死有着密切的关系，当然人不能把它看作一件小事了。说这个问题是一个大问题，谁也不能不首肯，怎么又说它是最小的大问题呢？说大，同时就不能说小；说小，同时就不能说大。如今说它是一个最小的大问题，可有理由没有呢？有理由，当然有。这个在人看为大问题的，在神的眼中看，乃是极小的问题。不但这样，他也要属他的人把它看作极小的问题。他藉着他的儿子告诉我们说，“不要为生命忧虑，吃什么，喝什么； 为身体忧虑，穿什么。”他不只叫我们把“吃什么？喝什么？穿什么？”当作极小的问题，他根本要我们不拿这个当问题。他告诉我们说，这不是我们该讨论的问题。“生命不胜于饮食么？身体不胜于衣裳么？”这两句话告诉我们说，神既给了我们生命，他还不为我们的饮食负责任么？既给了我们身体，还不为我们预备衣服么？接着他吩咐我们看“天上的飞鸟”，与“野地里的百合花”。他告诉我们飞鸟不种不收，也没有仓库积蓄食粮，尚且不缺乏食物，何况他的孩子们又焉能饿死。他又告诉我们百合花不劳苦，不纺线，它的华美是地上最富足的君王都不能及的。若是微小的花卉都不缺乏美丽的妆饰，他的孩子们又焉能赤身露体，蒙羞受冻呢？举了这些事实以后，他便教训我们说，“不要忧虑说，‘吃什么？喝什么？穿什么？’这都是外邦人所求的。你们需用的这一切东西，你们的天父是知道的。你们要先求他的国，和他的义，这些东西都要加给你们了。”是，不认识神的外邦人，才忧虑说，“吃什么？喝什么？穿什么？”因为他们没有神，也没有倚靠。他们的神是“金的、银的、是人手所造的。有囗却不能言，有眼却不能看，有耳却不能听，囗中也没有气息。”(诗135:15-17)。他们自己不忧虑，便没有人为他们负责任。神的孩子们便不是这样了。我们有神作我们的天父。全世界都是他造的，也都为他所掌管。他“说有，就有，命立，就立。”“万民都举目仰望他，他随时给他们食物。他张手，使有生气的都随愿饱足。”(诗145:15-16)。“他用云遮天，为地降雨，使草生长在山上。他赐给走兽和啼叫的小乌鸦。”(诗147:8-9)。“树林中的百兽是他的，千山上的牲畜也是他的。”(诗50:10)。因为他有大权能，我们知道他能为我们预备一切所需用的。因为他是信实的，我们知道他必为我们预备一切所需用的。因为他极爱我们，我们知道他乐意为我们预备一切所需用的。根据这些事实，我们绝对不可再忧虑说，“吃什么？喝什么？穿什么？”如果我们再这样忧虑，我们便是不信任他，便是轻视他，便是侮辱他。谁敢这样狂妄大胆呢？明白了这个真理以后，我们便知道，这个在世人的心中认为最大的问题，在我们信主的人眼中，应当看作小得提不起来的问题。再进一步说，根本就不当拿它当作问题。我说它是一个最小的大问题，不是没有理由的罢？

必有人说，照这样说来，神的孩子们不忧虑吃什么？喝什么？穿什么？也绝不会缺乏这些了。可是信主的人当中，怎么也有缺乏衣食受冻捱饿的，甚至还有向人告贷乞讨的呢？要回答这个问题，我们需要再回去读圣经上的应许。“你们需用的这一切东西，你们的天父是知道的。你们要先求他的国，和他的义，这些东西都要加给你们了。”这里明明的告诉我们，神的应许是附有命令的。“你们要先求他的国，和他的义，这些东西都要加给你们了。”求神的国，是追求怎样能承受神应许我们的基业，求神的义，是勉力学习怎样能遵行神赐给我们的命令。我们能好好作这两件事，神一定会按我们的需要，供给我们一切所需用的衣食，使我们毫无缺乏。可惜许多信徒不求神的国，却专一寻求地上的财利，尊荣，宴乐，安逸，不求神的义，却随着自己的私心走自己所愿走的路，作自己所愿作的事，说自己所愿说的话。他们一点不把神的事和神的道放在心中，同时他们还想神会为他们预备一切所需要的。他们这样盼望，正如同古人所说的“缘木求鱼”一样，那是绝不能得着的。

信徒缺乏衣食的第二个原因，是不敬畏神。经上教训我们说，“耶和华的圣民哪，你们当敬畏他，因敬畏他的一无所缺。少壮狮子还缺食忍饿，但寻求耶和华的，什么好处都不缺。”(诗34:9-10)。既说“一无所缺”“什么好处都不缺”，当然衣食也在其内了。但这里并不是说，无论什么人都能承受这些应许。这里是说，“敬畏耶和华的”，“寻求耶和华的”。我们不必忧虑吃什么？喝什么？穿什么？我们只忧虑怕自己不能好好敬畏神，就够了。可惜许多信徒囗中说信神，爱神，但是他们的心思、言语、行为方面，却是充满了诡诈、虚伪、谎言、欺骗、贪婪、邪淫、自私、骄傲、嫉妒、怨恨、咒骂、论断、凶杀、毒害、偷盗、营私、放荡、纵欲、这样的信徒不但得不着神的应许，而且还免不了神的惩罚。其中有些人遭遇冻馁，饱尝困苦，还有些人辗转沟壑，流为饿殍。又有些人虽然衣食无缺，可是在别的事上受神的打击，比忍冻受饥更痛苦许多倍。喜乐、平安、丰富、福祉，这些东西在他们身上只是几个空洞的名词而已。因为他们不敬畏神，所以他们什么好处都缺少了。这不能怪责神对他们不信实，只能怪责他们悖逆神。神永远不会错，错还是错在他们身上。不敬畏神的信徒总不能希望承受神所应许的福。也许有人想，神未免太心小量窄了，就因为信徒不听他的话，他就不赐福与他们，这岂不正像我们人一样，有人得罪了我，我便不爱他，不帮助他么？不，神这样作，不但不是因为他心小量窄，正是因为他的爱心极大，而且他爱我们不是一种无知的爱，乃是一种明智的爱。他在我们听他的话的时候赐福给我们，是因为他爱我们；他在我们不听话的时候不赐福给我们，更是因为他爱我们。如果我们悖逆犯罪的时候，他仍然赐福给我们，我们更不肯悔改认罪，将来的结果真不堪设想了！因此他在我们不敬畏他的时候不赐福给我们，使我们感觉缺乏，遭遇祸患，正是因为他爱我们，要使我们因为受苦赶快回头。我们岂可不因着他的作为感谢他呢？

信徒忽略向神的奉献，也是他们缺乏衣食的一个原因。神在古时曾藉着先知哈该责备他的百姓说，“这殿仍然荒凉，你们自己还住天花板的房屋么？现在万军的耶和华如此说，你们要省察自己的行为。你们撒的种多，收的却少； 你们吃，却不得饱；喝，却不得足，穿衣服，却不得暖；得工钱的，将工钱放在破漏的囊中。......你们盼望多得，所得的却少；你们收到家中，我就吹去。这是为什么呢？因为我的殿荒凉，你们各人却奔自己的房屋。......所以为你们的缘故，天就不降甘露，地也不出土产。我命乾旱临到地土，山冈，五谷，新酒，和油，并地上的出产，人民，牲畜，以及人手一切劳碌得来的。”(该1:3-11)。神又藉着先知玛拉基责备他们说，“人岂可夺取神的物呢？你们竟夺取我。你们却说，我们在何事上夺取你呢？就是你们在当纳的十分之一，和当献的供物上。因你们通国的人都夺取我，咒诅就临到你们身上。”(玛3:8-9)。神并不是因为缺少什么，才要我们奉献财物给他。我们一切所有的都是他所赐与的，全世界也都是属他的，他还缺少什么呢？他吩咐我们奉献财物，是要藉此看我们是否知道感恩，是否爱他，是否不自私，是否会按他的旨意用他所交付我们的财物。如果他看我们知道感恩，知道爱他，也确是不自私，会按他的旨意用他所交付我们的财物，他便更多多加给我们。不然，他便要夺去我们的享受，击打我们，叫我们醒悟回转。如果我们总不悔悟，那便难免长久感受缺乏，遭遇冻馁了。古时候神的百姓都顾自己的房屋，却不想到修筑神的殿，神便使他们感受穷乏； 他们夺取神的物，把当献给神的十分之一据为己有，神便使他们遭遇咒诅。今日又何尝不是如此呢？许多信徒平日从神得的恩典和供给都是十分丰盛，他们却总不肯将当献给神的财物献上； 他们想，这样作他们可以更富足一些，更多积蓄一些财物。万不料到神忽然使他们遭遇特别的打击，以致他们落到一种地步。“吃，却不得饱；喝，却不得足；穿衣服，却不得暖；钱放在破漏的囊袋中。盼望多得，所得的却少，收到家中，就被吹去。”今日的信徒有多少真知道感恩，真按着自己应当奉献的，把他们的财物奉献给神呢？如果多有几个这样的信徒，便可减少几个缺乏衣食的信徒了。

吝啬不周济人，也是信徒缺乏衣食的一个原因。经上说，“有施舍的，却更增添；有吝啬过度的，反致穷乏。好施舍的必得丰裕；滋润人的必得滋润。”(箴11:24-25)。神把财物赐给我们，除去使我们自己享受以外，还要我们用这些去帮助别人，周济别人。如果我们听他的话，用他所赐给我们的财物帮助别人，他便乐意更多赐给我们，藉着我们帮助更多的人。但如果我们不肯帮助别人，把他所交给我们的财物都为自己享用，或为自己积蓄起来，他便知道我们是自私的人，知道我们不配再作他的管家，因此不再把他的财物托付我们，我们便感受缺乏了。一般人不肯帮助人，周济人，就是怕给了别人以后，自己便要缺乏。神却告诉我们说，如果我们分给别人，我们不但不会缺乏，反倒更加富足。“你们要给人，就必有给你们的；并且用十足的升斗，连摇带按，上尖下流的，倒在你们怀里。因为你们用什么量器量给人，也必用什么量器量给你们。”(路6:38)。有这样的应许，信徒还是吝啬不肯周济人，那就不怪神使他们缺乏衣食了。

信徒缺乏衣食的第五个原因，是因为他们想望发财。“人有恶眼，想要急速发财，却不知穷乏必临到他身。”(箴28:22)。劳力作工，得钱养生，是人人当走的正轨。许多人打算不劳力作工，用一个简便的方法，在一个很短的时间，可以得着大量的金钱。存这种不正当的思想，走这条危险的道路，没有不落在祸患中的。许多人作投机的买卖，想要藉此发一笔财，结果不但未曾得利，连本钱都赔了出去。还有人出大宗运动费，想要谋得优越的地位，结果不但没有谋着阔事，反倒受了欺骗，运动费都被人骗去。还有人所得的收入本来足够养生，只因为他发财心切，把几个生活费都作孤注一掷，买了彩票，希望得奖发财，结果不但没有中奖，反倒弄得连饭都没有得吃。还有人听说办某种事业可以发财，便罄箱倒柜，典房卖地，拿了所有的钱去办这种事业；不幸中途失败，资本亏折，弄得穷途潦倒，遭遇冻馁。还有人本来有事可作，忽然听见人说到别处作事可以多得钱，可以发大财，因此辞了本来的事工，去谋那发财的事；谁料到这个事辞掉了以后，那个事竟没有谋到，或是就事不久，才知道自己才不胜任，没有多少时候，就被人辞了下来；这时想要再回去作以前的事，也办不到，弄得鸡飞蛋破，进退无门。如果这些人起初都不存贪心，有衣有食就都知足，绝不想急速发财，他们又焉能落到这种可怜的地步呢？自然那些想要急速发财的人中间，也有一部份人果真急速发了财。作投机买卖的，有时真赚了许多钱。出运动费的，有时真得了优缺。买彩票的，有时真中了头奖。典房卖地去经营事业的，有时真成了大功。离开原有的地位去谋阔事的，有时真达到了目的。可是凡这样容易发了财的人，因为财来的容易，所以也很容易一掷千金，任意浪费，不久还是弄得两手空空，一旦时易境迁，势去财空，想要回到以前的地位去，都办不到，结果还是不免遭遇穷乏。一个人若不是愿意挨饿受穷，就总不要想急速发财。

信徒缺乏衣食的第六个原因，是因为他们欺压贫穷，谄媚富贵。“欺压贫穷为要利己的，并送礼与富户的，都必缺乏。”(箴22:16)。信徒看见贫穷的人不知道周济帮助，已经是自私可憎，当受神的击打，何况还去欺压贫穷为要利己呢？这里有一点可注意的，就是这一节经文把“欺压贫穷为要利己的”，和“送礼与富户的”，这两种人放在一处，真是有意思的。凡对穷人吝啬的，都对富人慷慨；凡摘取穷人的，都愿意送礼与富户。吝啬与慷慨本是相反的两种行为，怎么会同时存在一个人身上呢？这一点不难明白。因为人榨取穷人是为利己，送礼与富户也是为利己。不过榨取穷人立时可以得利，送礼与富户将来可以得利。一个人送礼与富户，将来便可以向他借钱，托他谋事，请他帮忙，烦他关照。今日送去几十圆钱的礼物，异日可以得获几百圆，几千圆的利益。抛砖引玉，垂饵可以得鱼。送礼物与富户的，有几个人真是出于爱心去作的呢？欺压贫穷的，差不多都肯给富户送礼；给富户送礼的，大多数也都会欺压穷人。这两件事好像孪生的两个弟兄一样。一个有爱心的人不但不肯欺压贫穷人，反倒尽力帮补他们；他没有多少力量再去给富户送礼，他也不想给富户送礼。(当然一个信徒有时出于真诚的爱心，遇见特别的事情，送礼物与相近的亲友，并不是想藉此得利益，也并不是不可以的事。至于为谄媚富人，希望从他们得利益因而送礼，便是神所憎恶的事)。世上的人十之八九都是自私自利的，当然他们都欺压穷人为要利己，也都送礼与富户了。因此锦上添花的事处处可以见到，雪中送炭的事便寥寥有若晨星。世人这样作，信徒也这样作。他们以为这样作可以使自己多得好处，多得利益，谁想到神因为他们的自私咒诅他们，夺去他所加给他们的福，他们便缺乏衣食了。

信徒缺乏衣食的第七个原因，是因为他们懒惰，不肯劳力作工。“懒惰使人沉睡；懈怠的人必受饥饿。”(箴19:15)。一个人生活在世上就应当作工，作了工然后可以吃饭。这是神安排的定律。“若有人不肯作工，就不可吃饭。”(帖后3:10)。偏偏有些人懒惰不愿意作工。他们习惯了怠惰。他们愿意不劳动就有饭吃。他们违背了神的定律，他们所得的结果便是挨饿。他们这样挨饿也是应当的。因为他们自己不劳力作工，却想要享受别人劳力作工所得来的。他们要叫别人给他们作牛马，他们却坐享其成。如果这样的人不挨饿，众人便都走这条路了，那焉能办得到呢？神使懒惰的人忍饥受饿还是爱他们，因为只有“饥饿”这剂药，能治疗懒惰人的“懒病”，此外没有别的药能奏效。周济一个懒惰人，不但与他没有益处，正好增加他的懒惰。在他看自己不作工还能有饭吃，他更放胆懒上加懒了。我在年轻的时候，以为一切没有饭吃的人都是应当周济的。及至我多认识了一些人以后，我才知道有些人是绝对不可周济的。懒惰人就是其中的一种。除了懒惰人自己的肚子以外，是没有人能推动他，叫他作工的。世上有许多懒惰不肯作工的人，教会中也有不少。有些信徒懒惰不肯作工，却说自己是热心事奉神。他们藉囗祈祷、查经、聚会、布道，放任他们的惰性。他们不好好作他们应当作的事工。他们置本分于不顾。他们等候别人供养他们。他们吃别人劳碌得来的。除去极少数蒙神特别差派，专为他的福音和教会作工的圣徒以外，其它一切圣徒都当有自己的职务和本分。或在社会中作事，或在家庭中治家，每一个人都应当终日孜孜勉勉，去尽自己的本分，不然，他就不应当吃饭。就是那些专一为神作工的圣徒，也必须是每日有许多当作的工，而且每日殷勤去作这些工，才能称为神的仆人。有些人自称为传道的人，但没有传道的工可作，他们也不作什么事业，只是每日游荡闲玩，等着吃现成的饭，享受别人的供给。这些人不但不能算为神的仆人，他们连作好基督徒都够不上。一个基督徒无论怎样热心，怎样有许多长处，如果他懒惰不肯作工，他仍不是一个好基督徒，他也不配承受神的应许。这样的基督徒如果缺乏衣食，正是他所应当受的。

信徒缺乏衣食还有一个原因，就是他们爱宴乐，染嗜好。“爱宴乐的必致缺乏；好酒爱膏油的必不富足。”(箴21:17)。神应许供给我们所需用的衣食，却未曾应许供给我们财物，使我们浪费。一个信徒所有的钱财仅仅够维持衣食，固然是不当妄用，就是收入丰富，除去自己的生活费用以外还有富馀，他也没有权柄滥用，因为在他的前后左右还有多少身心需要帮助的人。为神作工的人需要圣徒的供给，推广神的工作需要圣徒的奉献，贫苦的邻舍需要圣徒的周济，将这些本分放弃不作，却把神所交付他的钱财拿去宴乐，满足自己耳目囗腹的欲望，这样的人在他把钱财耗尽以后，还希望神行奇事再为他预备衣食么？神能打发乌鸦，在他的仆人以利亚没有食物的时候，给他送饼和肉；但那些浪费钱财，爱宴乐，染嗜好的基督徒，在遭遇冻饿的时候，却不要希望神这样为他们预备所需用的。宴乐和嗜好如同无底的深坑，无论用多少钱都填不满。好宴乐染嗜好的人，月入一百圆的时候入不敷出，有一天月入三百圆，仍是入不敷出；再有一天月入八百圆，仍是入不敷出； 就是有一天月入二千圆，仍是入不敷出。我们常看见一些人有大量的收入，他们全家不过七八囗人，其他有七八囗人的家庭，收入最多不过有他们的十分之一二，仍是丰衣足食，毫不缺乏，但这有大量收入的人却是捉襟见肘，债台高筑。你或者要对这件事感觉希奇，但如果你详细调查一下，便可以知道这个家庭中一定有人喜好宴乐，沾染嗜好，或是饮酒，或是吸烟，或是赌博，或是跳舞，或是跑狗，或是赛马。各种的宴乐嗜好只要有一样就能使人倾家败产，啼饥号寒，再多更不必说了。人都知道预防窃贼强盗，不容他们侵入自己的家中，可是有几个人知道预防这些比窃贼强盗更危险，更害人的宴乐与嗜好呢？

如果一个信徒专心求神的国和神的义，好好敬畏神，遵行神的旨意，把当献给神的财物按时献上，竭力帮助贫苦的人，有衣有食就存知足的心，不妄想发财，不欺凌贫穷，也不谄媚富贵，殷勤劳力，奋勉作工，屏除一切宴乐和嗜好，神一定要照他的应许眷顾他，供给他，赐福与他，使他身心所需要的都不缺乏。不但在平常的境遇中他不会缺乏衣食，就是在饥馑战争的时期中，神也要向他显大能，行奇事用他自己的权能，为他预备一切所要的。有时他所遭遇的好像是完全绝了望，今天还有饭吃，明天就要遭遇冻饿，可是正在他“水尽山穷疑无路”的时候，他便看见“柳暗花明又一村”了。神怎样说，就怎样行，怎样应许，就怎样成就。他从来未曾说过谎，他直到永远也不会说谎，因为他是慈爱的，他也是信实的。“他的慈爱存到永远，他的信实直到万代。”(诗100:5)。他告诉我们说，“雨雪从天而降，并不返回，却滋润地土，使地上发芽结实，使撒种的有种，使要吃的有粮； 我囗所出的话也必如此，绝不徒然返回，却要成就我所喜悦的，在我发它去成就的事上必然亨通。”(赛55:10-11)。又说，“我已说出，也必成就，我已谋定，也必作成。”(赛46:11)。我们既有这样的一位神，又得了这些宝贵的应许，岂可再将这最小的问题－吃什么？喝什么？穿什么？－当作大问题，以致因此思虑烦扰，多受痛苦呢？


一样最重要的知识

认识人是一样最重的知识。缺乏这种知识的人必不免受人欺骗，受人陷害，受人利用，自己受损失，使别人受连累，使神的名受羞辱。尤其是作群众的领袖，负着重要责任的人，若是缺乏这种知识，真不知道要使多少人受损失，遭祸患。历史上记载有不少贤德的帝王，存着爱民的心，想要为百姓谋求幸福，只因为没有知人之明，误用了谗妄小人，结果竟把国事弄得不堪收拾，使百姓遭遇涂炭，末了自己也弄得身败名裂。现代教会中也些敬虔的领袖，存着爱主爱人的心，想要广传福音，兴旺教会，只因为他们没有认识人的知识，任用了一些假冒为善的人，在教会中掌权作工，以致把教会弄得腐败污浊，不可收拾，使许多人受了亏损，使神的名受了极大的羞辱。普通的人没有认识人的知识，不过是自己受害，最多也不过连累少数的人。至于作领袖的如果没有这种知识，连带着受损害的人便不知道有多少了。认识人真是作领袖的人所绝对不可缺少的知识。没有这种知识的人根本就不配作领袖。

要增加认识人的知识，读历史是绝不可少的一种功课。谗妄小人胁肩谄笑，作伪行欺，排斥异己，倾轧陷害，从古至今所用的手段，所弄的花样，所走的途径，都是大同小异。多读历史的人，无异乎把古今的谗妄小人都聚在一处，详细的认识他们一下。以后再遇见同样的人，自然容易防备他们了。我国读书的人注重读经，读史，真是极有意义的。

要认识人，不当在明处看，乃当在暗处看。在明处，就是最坏的人也知道设法掩饰自己的短处；在暗处，就是最好的人不免露出自己的缺点。因此在明处看，人人都是正直无过的人，在暗中看各人的真情实像便都一一显露出来了。礼拜堂中的基督徒，看着个个都比天使还圣洁。商店，工厂，医院，学校，官署，家庭，才是分辨真伪好坏基督徒的地方。

要认识一个人，总要自己实地调查，不可只听别人的话。爱那个人，总说他好，恨那个人的，总说他坏。如果你只凭别人的话去认识人，便很容易将坏人当作好人，也很容易将好人当作坏人。

调查一个人的实情，要在他意料不到的时候调查，才能发现事情的真像。如果你在要调查之先，早早通知他，告诉他说，你要在某日某时来调查他，那便无异于准备受人的欺骗。

要清楚认识一个人，万不可先存爱憎的意念在心中。因为喜爱了一个人，这个人有多少罪恶，你都不容易看出来，就是看出来，也很容易替他遮掩。反过来说，如果憎恶了一个人，你便会在他身上吹毛求疵，连他的好心，你都会误作恶意。对一个人一存了爱憎的心，便如同带上有色的眼镜，总不能认出他本来的颜色了。

不要以外貌取人。有的人从外面看，真是一表人材，其实里面是一无所有。也有的人从外面看，简直毫无可取，其实他里面真有好东西。所以认识人不当以面貌衣履为标准，不当以谈吐仪表为标准，总要以生活，德行，才能，事工为标准，但用这个标准测验人，不经过较长的时期，是不容易看出来的。

人最不能隐藏他本来面目的地方，就是在家庭，和最亲近的朋友中间。在这种地方他没有顾忌，没有避讳，什么话也敢说，什么事也能作，他真实的面目也就在这里完全显露出来。在礼拜堂中，在宴会场上，在街市内，在大庭广众之间，在办公室里，在众人留意的地方。你总不容易看见一个人的真面目。要认识人的，万不可忽略这一点。

在人面前彬彬有礼的，未必都是好人，许多最坏的人在人面前会装得极敬虔，极可爱，其实他们在人背后所有的心意行为真是坏到了极点。在人面前粗暴放肆的，未必都是坏人。许多诚实人不拘小节，不会在人面前装腔作势，他们把他们本来的面目毫无隐藏的都暴露出来。这种人虽然不值得我们效法，但他们不失为质朴诚实的人。这种人所给人的损害，远不及那些假冒为善的伪君子所给人的损害多。

不要轻易信任一个不认识深的人。不要把重要的责任或财物交给他。不要为他作保。不要为他介绍职业。不要为他介绍婚姻。不要为他写荐信。不要借贷财物给他。许多人因为忽略这一点，就遭了损害，受了连累，弄得后悔无及。

爱听直话，然后正人才能进到你的面前；喜好谄媚，不久你便要被坏人包围了。

有人在你面前控告什么人怎样不好，你不可轻易信，也不可一概不信。你要不动声色的细细观察那控告人的是怎样的人，那被控告的是怎样的人，他们二者中间的关系如何，他们二人是否有利害的冲突，这种控告是出于善意的，或是出于嫉妒怀恨。在这种情形中，稍不谨慎，便会弄出极不良的结果来；若不是听信了坏人的谗言，屈枉了忠良，便是摈拒了正人的忠告，护庇了奸邪。耳软心活粗心大意的人，和刚愎自恃一意孤行的人，遇见这种情形，都极容易受欺。作领袖的人尤其需要留意这一件事。

总不要轻易听信流言和匿名的揭帖信函。奸邪的小人最惯用这一类的东西陷害人。正直的人为群众的好处揭发坏人的恶计劣行，总是堂堂正正，不怕显露自己的真名实姓。

会认识人的，要从一个人的朋友囗中听出他的短处来，从一个人的仇敌囗中听出他的长处来。

慢慢的亲近人。慢慢的信靠人。慢慢的任用人。慢慢的抬举人。

有老年人的隐重，有少年人的活泼；有老年人的阅历，有少年人的热诚；像鸽子一般驯良，像蛇一般灵巧；诚实却不愚笨，聪明却不狡猾；温柔却不怯懦，勇敢却不暴烈；这种人才是能成大事的人。

不要听一个人的囗会说话，便信任他。有些人的长处和能干，都在两片嘴唇，一条舌头上，此外什么长处都没有。还有的人言语和行为完全是南辕北辙，背道而驰。凭人的言语认识人，有时候真会上了大当。

不可因为看见一个人有一样长处，就认为他是好人。最坏的人也有几样长处。也不可因为看见一个人有一样短处，便认为他是坏人。最好的人也有几样短处。要认识一个人，必须在许多事上留意观察，才能认出他是怎样的人来。凭着一两件事就断定一个人的好坏，常常会发生极大的错误。

当你通达顺适富足尊荣的时候与你亲近的，未必是真爱你的人；惟独在你遭难遇险贫穷卑贱的时候还站在你旁边的人，才是你的真朋友。

不轻易亲近人的，才能不轻易离弃人；不轻易允诺人的，才能不轻易向人失信；不轻易与人为友的，才能不轻易与人绝交；不轻易称赞人的，才能不轻易毁谤人；不轻易开始的，才能不轻易中辍；不轻易附和人的，才能不轻易背叛人；不轻易帮人忙的，才能不轻易拆人的台；“其进锐者其退速”。热得快的物体，冷得也必定快。处世，立身，交友，用人，都不可不注意这个原则。

如果一个人对别人不忠，却对你表示忠诚，你不可信任他；不然，有一日他一定也会对你不忠诚，像今日他对别人不忠诚一样。如果一个人在你面前常说别人的不好，你需要远避他；不然，早晚有一天他也会在别人的面前说你不好，像今日他在你面前说别人不好一样。如果一个人为你的缘故陷害别人，你应当急速躲避他，恐怕他早晚也会为别人的缘故陷害你。

不要亲近更不要信任一个不孝父母的人。如果一个人对生养他的父母都不知道孝敬，他对别人更不会用真心，存实意。不要亲近更不要信任一个对自己的弟兄姊妹毫无爱情的人。如果一个人对他自己的骨肉手足都那样狠毒，他对别人更不会不残忍凶暴。不要亲近更不要信任一个虐待妻子或丈夫的人，他对自己的配偶都那样强梁，对别人更不会体恤爱顾了。不要亲近更不要信任一个忘恩负义的人，他既对别人忘恩负义，将来他也会照样对待你。不要亲近更不要信任一个卖主卖友的人，因为他将来也会卖你。

要特别防备那些常在你面前夸奖你，赞美你，奉承你的人。这种人大多数是不可靠的。他们所以这样常常赞美你，奉承你，就是为要博得你的欢心，以后好利用你，好从你得利益。你苦拿这种人当作良友，当作心腹，当作股肱，你的祸患就不远了。

如果有人看见你行不正的路，作不义的事，不但不劝阻你，反倒推波助澜，帮助你作恶，或是有人为你设恶谋，引诱你行邪僻的道路，你当躲避这种人，像躲避毒蛇和瘟疫一般。

人都有自己的缺点和过失，要寻找完全的人才肯结交，才肯任用，恐怕你一生都不能找着一个。(连你自己又何尝完全)。不过有一种人绝不可结交，绝不可任用，就是虚伪欺诈，不说实话的人。一个人只要诚实，别的缺点比较起来还都算小事。还都容易对付。结交信任一个不诚实的人，比结交信任一个有其他任何缺点的人更危险。

初认识一个人，见他有些长处和忧点，不要立时器重他，信任他，恐怕他是特意装出这些长处，来欺骗你。纵使他不是作伪假装，人也都是很容易在生人面前尽力把自己的长处摆出来，把自己的短处藏起来。也有时一个人只有一样长处，被你看见了，还有九样短处，你都没有看见，你便根据你所看见的那一样长处，抬举他，信任他，及至他那一切的短处都渐渐显露出来，你便要感受困难了。对一个人没有经过一个长时期的认识和观察，总不可轻易信任结交。“路遥知马力，日久见人心，”真是金石良言哪。

一个人在财物上不诚实，不清廉，在其他一切的事上，大半都不可靠了。亲近这样的人，任用这样的人，便是自己取祸。

坏人受好人的反对，好人受坏人的攻击。如果一个人到处受人欢迎，人人对他有好感，人人都称赞他，好人坏人都喜爱他，那样，这个人一定是一个八面玲珑，十方讨好的大滑头。亲近这样的人，信任这样的人，迟早要受损害。

有些人豪爽质直，与他们同处不久，便可以认识他们的真面目。有些人沉静稳重，城府极深，与他们同处几天或几个月，都不容易明白他们的心性；这种人中有些是老成持重，能成大事的人，也有许多是最阴险狠毒的人。遇见这种人需要特别小心，不可轻易亲近；不可轻易信任；不然，有一天你要后悔，也来不及了。

看见利益便往前直跑，遇见危险便向后退缩的人，不可结交，更不可任用。

囗里常常论断人，批评人，说这个人不好，说那个人不好，任何人也不能使他满意，这种人是播弄是非造作祸患的人。你不可亲近他，更不可信任他。

不要亲近一个不信神的人。神极清楚的教训我们说，“你们和不信的原不相配，不要同负一轭；”又说，“你们务要从他们中间出来，与他们分别，不要沾不洁净的物，我就收纳你们”(林后6:14-17)。不听从神的命令便是犯罪，迟早必定陷在祸患危险中。

“大智若愚，大勇若怯。”真有德行和才能的人，总不常常自己显露自己的才德。看见一个人的名片上印着许多学校的名字和许多头衔，听见一个人开囗就述说自己怎样有学识，有德行，办了多少事，成了多少功，你就可以知道，这个人一定不会有什么很高的程度。医术精深久负盛名的医师，总不自己去登广告，散传单；踵门求治的病人他尚且应付不过来，何用他再去自己介绍自己呢？炫耀自己的长处向人求售的，大多数都是没有什么实在本领的人。

见一个人，就在他面前夸他好；求一个人，就在他面前竭力讨他的喜悦；同一个人不和，立时便攻击他，毁谤他；从人得一点利益，便立时乐不可支；受人一点损害，便立时怒不可遏；这种没有节操，没有志气，没有大量，没有涵养的人，不可亲近，更不可任用。

要尊重而且亲近那常规劝责备你，引导你行义路的人。他们这样帮助你，就证明他们是真爱你，真求你的益处。也许你感觉他们有些可怕，有些讨厌，有些不顺你的意思，但这就是他们可爱可敬的地方，也就是他们与你有益的地方。你多亲近这种人，好像吃药一样，起初囗里不免觉得有些苦，有些难过，但日久天长，你得的益处便不可限量了。

怕遇危险，怕得罪人，听见人的誉扬就高兴，听见人的毁谤就灰心，耳软心活，凡事随着别人的咀唇为转移的人，没有什么大用处，作不了什么要紧的事工。但“暴虎冯河，死而无悔”，意气用事，到处惹人的攻击反对，刚愎自用，一意孤行的人，却能惹大祸，坏大事。所以这两种人都不可任用。能成大事作大工的人，必须刚中有柔，柔中有刚，不冒危险，也不怕危险，不无故惹人的反对，但当说的话就说，当作的事就作，一点不怕得罪人，听见人的誉扬不骄傲，听见人的毁谤便反省，作事任劳而且任怨，不耳软心活，听别人说话就随从，但同时却虚怀若谷，从善如流。这种人材是世上所需要的，也是教会中所需要的。

青年人阅世未深，见闻未广，受的欺骗不多，碰的钉子不重，不明白世态的险恶。不知道自己的愚弱，不了解作人的困难，把一切的事都看得太易，遇见事横冲直撞，这种人最容易惹祸偾事。大责任，大事工，万不可交付这种人，更绝不可听从这种人的指导。

诡诈阴险的人固然绝不可任用，但没有知识，没有定见，没有恒心，或是性情浮躁暴烈的诚实人，也足能坏事惹祸。诚实固然是基本的德行，但只有诚实却没有其他成功的资格的人，仍是不堪任用。

待人固然应当宽恕，但用人却不可不严格甄别，没有可用的人宁可不用，还强如用不好的人，把事情弄糟。“宁缺毋滥”，实在是用人的一个重要原则。

不可信任的人，根本就不当任用；可信任的人，就当完全信任他。切不可用一个人，却常常疑惑他。这样，你绝不要希望他能为你效忠，为你尽力。

要任用一个人，应当先给他一个卑微的地位，艰苦的工作，试验他是否谦卑，是否殷勤，是否忠心。如果他真有这些长处，再量他的才能提拔他，这样，才能得到真正的人材。如果起始就给他高尚的地位，易作的事工，你总不能看出来他是否真有长处。

聪明人与人同处，切忌心存猜疑。一存了猜疑的心，便会在自己的心中给所猜疑的人造出来许多罪名。结果屈枉了别人，苦害了自己，同时也给坏人留了陷害忠良，谗毁正人，挑拨恶感，离间朋友的好机会。好猜疑人的总不能得着知心的密友，和肯为他效命尽忠的人。因为他的猜疑最容易伤透他们的心，把他们都驱逐到远方去，使他们不愿意，也不能，再亲近他。不是总明人不会认识人，但不是聪明人也不会猜疑人。不认识人要受害偾事，但猜疑人也要受害愤事。认识人和猜疑人是两件绝对不同的事，但这两件事却极容易被人混乱。许多聪明人以为猜疑人正是认识人。别人清清楚楚的看见他们陷在错误里，他们还自以为有知人之明，于是事情便不堪救药。认识人是不存成见，得了真凭实据，才敢断定别人的好坏。猜疑人是根据一些“好像”，“近乎”，“我想是”，“我听说”，等等的名词而来的证据，去断定别人的好坏。这两件事实在完全不同，可是分别又是微乎其微。差之毫厘，便能谬之千里。聪明人真不可不特别谨慎。

遇见真可结交的朋友，真可任用的人，务要用真情实意对待他们，绝对的信任他们，不可对他们有少许的虚伪、猜疑、和嫉妒。用恳挚的心爱他们，像爱你自己的子女一样。不可盛气凌辱他们，不可听信谗言远离他们。你自己得了什么利益好处，要与他们分享，他们遭遇了什么危险患难，你要与他们同当。这样，你才能得着真实的朋友和肯为你效忠尽命的人。


两方面的工作

“在该撒利亚有一个人，名叫哥尼流，是义大利营的百夫长。他是个虔诚人，他和他全家都敬畏神，多多周济百姓，常常祷告神。有一天约在申初，他在异象中，明明看见神的一个使者进去，到他那里，说，‘哥尼流’。哥尼流定睛看他，惊怕说，‘主啊，什么事呢？’天使说，‘你的祷告和你的周济达到神面前，已蒙记念了。现在你当打发人往约帕去，请那称呼彼得的西门来。他住在海边一个硝皮匠西门的家里，房子在海边上。’向他说话的天使去后，哥尼流叫了两个家人，和常伺候他的一个虔诚的兵来，把这件事都述说给他们听，就打发他们往约帕去，”(徒10:1-8)。

“彼得心里正在猜疑之间，不知道所看见的异象是什么意思，哥尼流所差来的人已经访问到西门的家，站在门外，喊着问，‘有称呼彼得的西门住在这里没有？’彼得还思想那异象的时候，圣灵向他说，‘有三个人来找你，起来下去，和他们同往，不要疑惑，因为是我差他们来的’。(徒10:17-20)。

哥尼流素来不认识彼得，彼得也素来不认识哥尼流。哥尼流全家都是敬畏神的人，可惜他们尚未曾认识耶稣是基督，因此圣灵差遣彼得到哥尼流家中去，把耶稣的事讲给他们听，使他们可以信耶稣为基督，可以作基督的门徒。但这两个人非但彼此素来不认识，而且谁也未曾听说过谁，这可怎么办呢？这便只有圣灵自己去作工了。可是圣灵在这两个人中的那一个人身上去作工呢？他若指示彼得到哥尼流家中去，哥尼流因为素来不认识彼得，恐怕他未必肯接待。他若指示哥尼流派人去请彼得呢？彼得因为素来不认识哥尼流，恐怕他也未必敢去。在这种情形之下，圣灵便在两方面一齐作工了。他一方面指示哥尼流去请彼得，另一方面指示彼得到哥尼流家中去。这样一来，不但两方面都可以互相认识，而且也都可以确实知道这事是出于神的旨意，请的可以放心邀请，去的也可以放心前去，这件奇妙的工作就这样完成了。

从这件事上我们可以看出来一个真理，就是神所作的工如果是与两个人都有关系的，他一定要指示两方面，绝不会单指示一方面，却令那一方面懵然莫觉。譬如说，神要差他的一个仆人到某处教会去传信息，他一定一方面感动那个教会的领袖去邀请他，另一方面感动那个人叫他到那个教会去。如果只有一方面有这个意思，另一方面却一点没有得着神的引导，那便只是单方面的愿望，却不能说是神的旨意。再譬如说，神的旨意是要某某两个圣徒结为夫妇，他一定把同样的意思放在男女两方面的心中。如果只有一方面有这个意思，另一方面却一点没有神的引导，那便是单方面的愿望，却不能说是神的旨意。再譬如说，神要一个富足的圣徒帮补一位贫乏的圣徒，他一方面感动那位富足的圣徒去作这事，他也感动那位贫乏的圣徒接受他的帮助。如果只有一方面起了这个意思，另一方面却一点没有神的引导，那便是单方面的愿望，却不能说是神的旨意。再譬如说，神要一个圣徒接待另一个圣徒到他家中去，他必定感动那接待人的愿意接待，他也感动那被接待的，叫他接受对方的接待。如果只有一方面有这个意思，另一方面却一点没有神的指示，那便是单方面的愿望，不能说是神的旨意。

与两个人有关系的事，神不但指示两方面，他在两个人身上的引导也有先后的分别。他先指示主人去请宾客，他再指示那宾客到主人那里去。在哥尼流请彼得这一件事上，哥尼流是主，彼得是宾，所以他先指示哥尼流去邀请彼得，以后再指示彼得接受哥尼流的邀请。如果他今日要叫他的一个仆人到一个别的教会里去讲道，他必定先感动那个教会的领袖邀请他，以后再指示他，叫他前去，因为在这件事上那个教会是主，他却是宾。如果神要一个圣徒接待另一个圣徒，他不能先指示那被接待的人去请求对方接待他，因为那接待人的是主，被接待的人是宾。如果神要一个富足的圣徒济助一个贫乏的圣徒，他不能先感动那贫乏的圣徒，叫他向那个富足的圣徒求济助，因为在这件事上，那济助人的是主，那被济助的是宾。只有主人邀请客人去吃饭，以后客人接受主人的邀请，却没有客人要求主人请他吃饭的道理。人情是这样，神的真理也是这样。方才我们引证了哥尼流邀请彼得的事，证明这个真理，我们现在再引证一段保罗在犹太人的会堂中讲道的事：

“保罗和他的同人从帕弗开船，来到旁非利亚的别加，约翰就离开他们，回耶路撒冷去。他们离了别加往前行，来到彼西底的安提阿，在安息日进会堂坐下，读完了律法和先知的书；管会堂的叫人过去，对他们说，‘二位兄台，若有什么劝勉众人的话，请说。’保罗就站起来，举手说，‘以色列人和一切敬畏神的人，请听......’”(徒13:13-42)。在彼西底的安提阿城中的会堂里，管会堂的是主，保罗是宾。宾不能在别人的地方随便说话，当主人请他说话的时候，他才可以站起来说话。这是作人的次序，这也是神叫属他的人遵守的法则。圣灵藉着使徒彼得所写的书信里面，也是教导教会说“你们为主的缘故，要顺服人的一切制度。......”(彼前2:13)。“客从主便”是人的制度，圣徒应当顺服。只有那些不法的人才作“喧宾夺主”的事。

我们常听见一些人凭着自己的私意，而且是为自己的好处，去作一些事，去向别人作一些请求，却对人说，是神的旨意，是神吩咐他们作的。别的信徒因为他们这样说，竟不敢拒绝他们的请求，恐怕因此得罪了神。他们一次两次获得了成功，胆量越来越大，法术越来越精，渐渐的竟利用这一套说法，作起属灵的生意来。其他投机份子看见这套法术有灵，竟也争先恐后的起来追随仿效，于是教会中在原有的那些可叹可哭的现象以外，又增加了一种新的可叹可哭的现象－属灵的骗术。举几个例子说罢：一个人到一个圣徒的家中去，他说他近日生活艰难，他向神呼求，神指示他到这个圣徒家中来，而且叫这个圣徒给他预备一笔款。这个圣徒一听他说是神指示他来的，便一点都不疑惑的送给他那么多的钱。在这个圣徒还以为自己是听从了神的命令，作了神所喜悦的事，谁知道竟是中了属灵骗术的呢？神绝不作这种事。如果神叫我帮助一位缺乏的圣徒，神一定先感动我帮助他，以后感动他接受我的帮助。如果我这方面一点没有神的感动和指示，无论他怎样说有神的指示，叫他来找我，我也不信他的话，因为这不合乎圣经中的真理。假若他不提神的指示，只说是他想来向我求帮助，我或者还可以给他一些钱。如果他假传神旨，我一定丝毫不给他，免得使他因藉谎言得到成功，越发大胆说起谎来。再举一个例子说罢，一个自称为神的仆人的，来到一处教会里，对那个教会负责任的人说，他蒙圣灵的差遣，叫他到这里来讲道。那个教会的领袖本来不请楚认识他，但因为他说他是奉了神的差遣，当然不敢拒绝，只好请他讲道。谁知道他竟是一个藉着传道骗饭吃的人，甚或是一个心怀叵测品行不端的人。他竟利用这个讲道的机会，愚弄勾引一些有热心而无知识的信徒，利用他们，达到自己某种的私图。如果他到我这里来，对我说，神差遣他，叫他到我这里来讲道，我要毫不留情的拒绝他说，“你不能在这里讲道，因为神并未曾指示我，叫我请你。”我不怕因此得罪神，因为我知道神不作这样的事。如果神要他到我这里来讲道，神绝不会单指示他，却不指示我。如果一个男人向一个女圣徒求婚，他说神指示他，叫他和她订婚，这个女子如果没有神的引导，便可以爽快的拒绝他说，“神没有指示我，叫我允许你的请求。”我常听说男子向女子求婚，动不动就抬出“神的旨意”来，想用这顶大帽子压住那个女子。许多虔诚的女圣徒真怕不允婚而得罪了神，虽然觉得这门婚姻并不适宜，却不敢不允诺。其实他的求婚根本就是他自己的意思。他因为恐怕不能成功，所以假传神旨，好使那个女子允诺。自然也有人并不是这样坏，他们不是有意假传神旨，他们以为?撬氲氖巧竦闹家狻Ｋ敲挥幸馑计燮耍侨丛谖抟庵衅燮俗约骸Ｎ颐钦馄兴驳恼飧稣胬恚梢园镏ネ讲皇鼙鹑说钠燮部梢园镏ネ讲蛔约浩燮约骸Ｈ绻癫辉诹椒矫孀鞴ぃ潜悴皇撬闹家狻１磺蟮目梢苑诺ň芫蠡榈囊簿挥Φ泵闱慷苑剑窃逝挡豢伞Ｈ绻桓鏊夭幌嗍兜娜说揭桓鍪ネ郊抑欣矗瞪裰甘舅姓飧鍪ネ浇哟飧鍪ネ娇梢灾苯恿说钡木芫唤哟Ｇ胂肷袢绻嬉飧鍪ネ浇哟歉鋈耍跄懿恢甘菊飧鍪ネ剑吹ブ甘灸歉鋈四兀

>

热心敬畏神的人都是想尽心竭力的讨神的喜悦。他们一听见神叫他们作什么事，便争先恐后的去作。那些欺骗人的便利用这种心里来欺骗他们，明明是骗术，偏说是神的旨意。那些热心敬畏神的人因为怕违背了神的命令，所以便赶快去作。在他们以为是顺服了神，实际他们是受了人的欺骗。越热心爱主的人，越容易受这种人的欺骗，原因就在这里。只有真理的光能把这种属灵的骗术揭露出来。也只有真理的光能照明那些热心的圣徒的眼睛，使他们不再受那些假传神旨的人的欺骗�

p>


服权柄的人

“在上有权柄的，人人当顺服他，因为没有权柄不是出于神的。凡掌权的都是神所命的，所以抗拒掌权的，就是抗拒神的命，抗拒的必自取刑罚。作官的原不是叫行善的惧怕，乃是叫作恶的惧怕。你愿意不惧怕掌权的么？你只要行善，就可得他的称赞；因为他是神的用人，是与你有益的。你若作恶，却当惧怕；因为他不是空空的佩剑。他是神的用人，是伸冤的，刑罚那作恶的。所以你必须顺服，不但是因为刑罚，也是因为良心。你们纳粮，也是为这个缘故；因他们是神的差役，常常特管这事。凡人所当得的就给他：当得粮的，给他纳粮；当得税的，给他上税；当惧怕的，惧怕他；当恭敬的，恭敬他。”(罗13:1-7)。

“你们为主的缘故，要顺服人的一切制度；或是在上的君王，或是君王所派罚恶赏善的臣宰。因为神的旨意原是要你们行善，可以堵住那糊涂无知的人的囗。你们虽是自由的，却不可藉着自由遮盖恶毒，总要作神的仆人。务要尊敬众人，亲爱教中的弟兄，敬畏神，尊敬君王。”(彼前2:13-17)。

“你们年幼的，也要顺服年长的。就是你们众人，也都要以谦卑束腰，彼此顺服；因为神阻挡骄傲的人，赐恩给谦卑的人。所以你们要自卑，服在神大能的手下，到了时候，必叫你们升高。”(彼前5:5-6)。

“你们作妻子的，当顺服自己的丈夫，如同顺服主。因为丈夫是妻子的头，如同基督是教会的头，他又是教会全体的救主。教会怎样顺服基督，妻子也要怎样凡事顺服丈夫。”(弗5:22-24)。

“你们作儿女的，要在主里听从父母，这是理所当然的。要孝敬父母，使你得福，在世长寿，这是第一条带应许的诫命。”(弗6:1-3)。

“你们作仆人的，要惧怕战兢，用诚实的心听从你们肉身的主人，好像听从基督一般；不要只在眼前事奉像是讨人喜欢的；要像基督的仆人，从心里遵行神的旨意，甘心事奉，好像服事主不像服事人。因为晓得各人所行的善事，不论是为奴的，是自主的，都必按所行的得主的赏赐。”(弗6:5-8)。

“你们要依从那些引导你们的，且要顺服，因他们为你们的灵魂时刻儆醒，好像那将来交账的人。你们要使他们交的时候有快乐，不至忧愁；若忧愁，就与你们无益了。”(来13:17)。

上面所引的几段经文，充分的显明了神要他的孩子们学习顺服权柄。他吩咐作平民的顺服掌权的，年幼的顺服年长的，作妻子的顺服丈夫，作儿女的顺服父母，作仆人的川服主人，作圣徒的顺服教会中的领袖；他也吩咐他们“以谦卑束腰，彼此顺服。”总起来说，“要自卑，服在神大能的手下。”神的好孩子不只顺服神，而且顺服一切治理他们的人，和他们的尊长。真会顺服神的，一定会顺服人。会顺服人的，才证明他会顺服神。反过来说，如果一个圣徒不肯顺服他应当顺服的人，便可以知道他没有顺服神，因为神给我们的许多命令中有一种，就是叫我们顺服那些当顺服的人。而且这种命令还不止一条，我们在上文中已经清清楚楚的说过了。

这世界真是一个不守法的世界，在它上面充满了不法的事。人不顺服神，子女不顺服父母，妻子不顺服丈夫，仆人不顺服主人，受治的不顺服治理的，国民不顺服法律。尤其是在我国的社会中，一般人竟看不守法是荣耀，是刚强，是大丈夫的行径。一个贵人的汽车走在马路上，不服从警察的指挥，意思是告诉人说，“你们看我的地位多么高！势力多么大！警察都不敢干涉我！”如果警察因为他的汽车不服从指挥，将他的汽车截住，他便下来打警察两拳，意思是告诉警察说，“你叫我服从警章么？那是侮辱我，轻看我。你不知道大人物向来是不守法的么。”一个富人的子女在学校中读书，因为不守校规，被教员处罚了一次，作父母的会跑到学校中大兴问罪之师。他们的意思是说，“我的孩子在家中，一向都不服尊长的管教。到了学校中，教员竟想管教他们，这不是毁坏我们的子女么？”在我国的社会中，一般认为只有穷人，贱役，小贩，和车夫，才不敢不守法，才不敢不服从别人的指挥。至于达官，贵人，富翁，好汉，便不能再服从别人的指挥，便不能再怕什么人。他们认为守法便是怕人，怕人的便是胆怯，便是下贱，便是无耻。他们却不晓得守法是最勇敢，最高尚，最荣耀的行为，只有那些不守法的人才真是胆怯，卑鄙，无耻的人呢！

看看我国一般人的情形，真令人欲哭无泪！从小孩子的时候就任意妄为。一般作父母的人对自己的子女只知道溺爱纵容，把子女们放任得如同野马。自己不高兴的时候，以孩子们为泄忿的对象，随便打骂。自己若没有什么不高兴，孩子们无论怎样胡说乱作，也一味的纵容。别人若对他们的孩子们加以一点指正提醒，就以为人家责备他的孩子，便是羞辱他，自己立时便羞恼成怒，向人变脸寻隙。孩子们既知道自己的父母袒护自己，便越发放胆横行。这些孩子们入了学校以后，照样的没有人管教。学校中的教员里面最好的，也不过是尽心竭力把功课教授到好处而已。要希望寻找几个教导学生守法作人的教员，简直就像晨星一样稀少。这也不足为奇，看看一般为青年师表的那些人的品行道德，便不怪他们不能领导学生了。在这种情形之下，一般学生自然越弄越嚣张放肆，动不动就张囗骂人，举手打人，鼓动学潮，聚众凶殴。结果弄得学校校长，教务主任，训育主任，和许多教员，都需要看学生的面色行事。师长不但不能管学生，而且学生反倒起来管师长。请想这般青年在家庭与学校中所受的教育陶冶都是这种样式，他们一旦到了社会中，能不能再作守法的公民？

不守法的精神充满了整个社会。执政掌权的先不守法，如何能期望民众守法。各团体中的领袖先不守法，如何能命令他们手下的人守法？“其身正，不令而行；其身不正，虽令不从。”上面的人既然先不守法，他们自然没有脸面再教导别人守法，就是教导也不会发生效力，只好订出法律规条以后，便装聋作哑，模模糊糊而已。如果认起真来，从自己这方面就通不过去，那可怎么办呢？从前我国有句俗语说，“告示烂，官事散。”现在更进步了。布告刚刚贴出，浆糊还没有被风吹乾，官事就早已风流云散了。“法之不行，自上犯之。”这个真理古人早就说过了。有势力的人不守法，没有人敢过问。有钱财的人不守法，花几个钱便大事化小，小事化无。有人情的人不守法，托托人情，看着面子，什么事也可以敷衍过去。只有那些没有势力，没有钱财，又托不着人情的人们，虽然不敢不守法，但也实在不甘心去守法，因此便行险徼幸，也不守法起来。好在不被人发觉呢，一点损失都受不着；被人发觉了呢，再硬着头皮矢囗否认；实在不得已的时候，便咬紧牙关，吃几天苦，也没有什么大不得了的事。整个的社会国家，可以用古人所说的两句话来概括，“上无道揆，下无法守。”

在这种情形中，基督徒便受到影响了。他们已经悔改信了主，但他们以前在那种不守法的社会里，已经养成了一种不守法的习惯和观念。他们承认了拜假神，偷窃，杀人，奸淫等等的罪，但他们却没有看见不守法不服权柄也是神所憎恶的事。有些人知道了，却不容易改变他们那种旧日养成的恶习，因此神才三令五申的藉着他的仆人在圣经上教导我们服从权柄，顺服我们所当顺服的人，正如上文所引证的。

基督徒守法律，服权柄，不是因为怕人，乃是因为要顺服神，要讨神的喜悦。世人守法律，服权柄，是因为怕被人发觉，受人制裁，以致遭遇损失。如果他们的地位高过别人，因而没有人能制裁他，他便不再守法了。或是他们在暗中违法，可以不被人发觉，他们便不必顾忌了。惟独基督徒守法，不是因为人的缘故，乃是因为神的缘故，因此他们不问有没有人能制裁他们，有没有人看得见他们。而且他们这样作，不是出于勉强，乃是出于甘心。他们不以守法服从为重担，却以它为一种天职。如果我们为惧怕人，或为讨人的喜欢，才守法，才服从，我们便不会作到好处，更不会以这样作为快乐。但如果我们因为敬畏神，因为讨神的喜悦，而守法，而顺服，我们不但能守得完全，服从得澈底，我们还能以这样作为一种乐事。我们怎样能快快乐乐的顺服神，也必能照样欢欢喜喜的顺服人。一个基督徒住在地上那个国内，他就应当服从那个国中的律法，和那个国中执政掌权的人。他无论处在什么团体中间，就当顺服那个团体中的领袖，和一切有权柄管理他的人。他若作一个职员，就当服从上司。他若作一个店夥，就当服从经理。他若作一个学生，就当服从校长和教员。他若是一个晚辈，就当服从长辈。一个基督徒若作儿女，就当服从父母，若作妻子，就当服从丈夫，若作仆人，就当服从主人，在教会中，就当服从那教导他们的。一个基督徒走在街市中，行路或驶车，就当服从警察的指挥。一个基督徒到一个图书馆里去阅书，就当遵守阅书章程。一个基督徒到公园内去游览，就当遵守游览规则。每一个地方所张贴的规则，无论别人注意不注意，遵守不遵守，基督徒必须注意，必须遵守，而且不当为人的缘故这样作，乃要为神的缘故这样作。无论有没有人看见，有没有人干涉，我们都不要注意，只要记得神看见我们一切所作的。我们要为顺服神的缘故而守法，而服从规则。我们要在神面前作清洁无过的人，作顺命的孩子。

神的孩子们应当守法，应当服从掌权的人，我们已经说得十分清楚了。但在一种情形中，我们却不可服从任何人，那就是叫我们违背神的命令的时候。无论是国中掌权的人，在团体中作领袖的人，家族中的尊长，官署中的上司，商店中的经理，学校里的校长，家庭里的丈夫，仆人所事奉的主人，就连生身的父母也在内。如果他们吩咐我们作什么与神的真理不合的事，就如教我们背叛神，否认基督，崇奉假神，敬拜死人，说谎欺骗，舞弊营私，偷窃攘夺，受贿勒索，纵欲行淫，损人利己，这一类的事，我们便不能有一丝一毫的服从。对这一切的任命，我们要整个的反抗。在我们上面的无论是向我们发怒，给我们记过，处罚我们，欧打我们，扣我们的薪，撤我们的职，判我们的罪，危害我们的性命，我们都不可畏惧，都不求苟免。在这时，我们要说彼得和众使徒在古时所说的话，“顺从神，不顺从人，是应当的。”(徒5:29)。基督徒顺服在上的人是有限度的，这限度就是不违背神的真理。我们为顺服在上的人，可以忍受损失和不便，可以牺牲自己的财利与享受，就是不可违背神的命令。反过来说，除了不合圣经真理的事以外，基督徒凡事守法律，守规则，服从掌权主治的人。基督徒不作任何不能站在法庭上侃侃陈述的事。基督徒不犯国法，不违警章。基督徒不走私，不漏税。基督徒不制造不贩卖国法所不许制造不许贩卖的物品。基督徒在什么地方作事，合则留，不合则去，绝不同管理的人员分争捣乱，喧宾夺主。基督徒租别人的房子居住，房主增租的时候，能增租，便给他增租，无力增租，便另租价廉的房子。基督徒在公事房办公，上班的时候不迟到，不班的时候不早走，办公的时间不作自己的私事。基督徒在学校中读书，上课的时候一准上课，熄灯的时候立时熄灯，考试的时候不作一丝一毫弊端，言谈动作不犯一条一款校规。基督徒在家庭中，对父母尊长不疾言厉色，不刚愎抗命。女信徒结婚以后，不效牝鸡司晨，不作河东狮吼。基督徒给人作仆役，不论在主人面前，或在主人背后，一样的忠心殷勤。基督徒到什么地方参观的时候，遵守参观的规则。基督徒到什么会场赴会的时候，服从招待员的指导。基督徒是完全不属世界的人，然而基督徒却是世界上最守法最服权柄的人。基督徒是完全与世人不相同的人，然而基督徒却是最不讨人厌，最不累着人的人。这是基督徒应当有的人生，也就是神向我们所要的人生。可惜大多数的基督徒竟是不肯守法，不肯服从权柄，无论到什么地方，与什么人同处，总是给人许多的困难和不便，甚至招来人的厌恶和憎嫌，惹出人的指摘与责备。还有些人竟妄用圣经上所说“顺从神，不顺从人，是应当的，”那一句话，作他们的护符，到处不守规则，向人捣乱。别人一指正他，责备他，他便对人说，“顺从神，不顺从人，是应当的。”把经上的教训谬解到这种地步，他们还自以为是热心，是向神忠诚，这是多么令人痛心的事啊！

大多数的基督徒所有的生活太可怜了！神的教训是这样清楚，但许多基督徒是那样与世界的人同样不守法，不服从权柄。他们在世人面前完全失去了见证和感力。我巴不得能把这些应当服权柄的经训送到每一个基督徒的耳鼓和心灵里面去，好帮助他们都能照着神的旨意作服权柄的人。


作智慧人呢？作愚昧人呢？

若想到人待你的好处，凡与你同处过的人，或与你来往过的人，都待你有过好处。父母待你有恩情，那不必说了；就是你家中的人，你的亲戚、本家、邻舍、朋友、师长、同学、同事、引导你信主的人，和主里的弟兄姊妹们，谁不曾待你有过好处呢？你缺乏的时候，没有得过他们的济助么？你忧愁的时候，没有得过他们的安慰么？你幼小的时候，是谁帮助你的父母照料你，看护你？你读书的时候，是谁教导你，造就你？没有你的同学的介绍，你怎么会入到社会里作事？你初到一个地方作事的时候，一切的事都寻不着门径，若不是同事的指导帮助，你焉能有今日驾轻就熟的景况？若不是你属灵的父亲传福音给你，用真理生了你，你焉能得着神奇妙的救恩？若不是在主里的众弟兄姊妹用主的爱提携你，扶助你，你焉能在圣道上站立到今天？不用说这样多的好处，这样厚的恩情，就是别人在你饥饿的时候，留你吃过一顿饭，在你乾渴的时候，曾送给你一杯凉水喝，在你疲乏劳顿的时候，留你在他家里住过一夜，在你感觉寒冷衣服不够暖和的时候，将他的棉衣借给你穿了一天，当你卧病在床上的时候，来看过你一次，在你忧苦流泪的时候，向你说过几句安慰的话，你在路上旅行的时候，得过一次别人的照料，你在手中艰窘周转不灵的时候，别人曾借给过你几圆钱，你在遭遇什么特别事故需要保证的时候，别人为你作过一次保，你有什么不明白的事，得过人一次的指教，这也都是别人待你的好处和恩情。你若真这样数算起来，凡与你同处过或有过来往的人，大约没有一个人不曾待你有过好处，也就可以说，没有一个人不是你的恩人。这样，你自然觉得人人爱你，人人可爱，人人是你的恩人，是你的朋友。你若常这样想，如何能不快乐？不但这样，你既觉得人人爱你，人人可爱，当然你就爱那些人，那些人得了你的爱，自然也就反过来爱你。你以人人为可爱，为朋友，人人也以你为可爱，为朋友。这样，你要处处得着人的同情、爱护、安慰、帮助。你将要成为何等明智何等有福的人呢！

反过来说，若想到人待你不好的地方，凡与你同处或与你来往过的人，都难免有过待你不好的地方。同事同学在一处日久，总免不了彼此有些冲突，有些意见；亲戚本家常有来往，总免不了有些彼此亏负的地方；朋友邻舍之间，语言失检，礼貌不周，这更是很平常的事；一同信主的圣徒都有肉体，都有软弱，发生误会和意见，也是在所难免的事。不用说这些人，就是生你的父母那样爱你，也常有对不起你的地方；有时你的母亲应许给你买一样东西，后来竟食言，未曾给你买来； 也有时你的父亲在外面同人吵了咀，回到家中竟对你发气；还有时你的父母因为误会竟责打了你，惩罚了你，冤枉了你。你若一一的数算起来，恐怕凡与你同处过或与你常有来往的人，没有一个未曾亏负过你，也可以说没有一个人不是你的仇敌。这样，你自然觉得人人恨你，人人可恨，人人是你的仇敌。你若这样想，如何能不痛苦，不难过，不但这样，你既觉得人人恨你，人人可恨，当然你就恨那些人，那些人受了你的恨，自然也就反过来恨你。你以人人为可恨，为仇敌，人人也以你为可恨，为仇敌，你的心中终日充满了怨恨、忿怒、痛苦、不安；与你来往的人，也都仇视你，恨恶你，你的人生将要痛苦可怜到什么地步呢！

人都待你有过好处，也都有过不好的地方。多想人待你的好处，你的心中便充满了感谢与快乐，并且将人人都造成你的朋友，你爱人，人爱你；多想人待你不好的地方，你的心中便充满了仇恨与痛苦，并且将人人都造成你的仇敌，你恨人，人恨你。过快乐的人生，自己享福，还使别人得福，或过痛苦的人生，自己受苦，还使别人受苦，就在你自己一转念之间，便可决定。

明白了这个道理，我们应当怎样忘记别人待我们不好的地方，只想别人待我们的好处。别人待我们有八分的不好，都把它们等在背后，别人待我们有一分的好处，也要常常思念。纵使别人待我们有一百分的不好，只有半分好处，我们也当想念这半分好处，忘记那一百分不好的地方。谁能这样作，谁便是世界上第一等聪明人，因为他会自己享福，也会使别人得福。

可叹！可叹！世上大多数的人(许多基督徒也在内)不但不这样作，反倒专一记念别人待他们不好的地方，将别人待他们的好处一概丢在背后。别人待他们无论有多少好处，他们总觉得是别人当尽的本份，是他们应当得的。别人待他们只要有一样不好的地方，便将以前多少好处一概抹杀，怪罪人，恨恶人，仇视人。别人如果待他们只有不多的好处，或是完全没有好处，那更不用说了。结果自己终日受痛苦，还使许多人与他们一同受痛苦。世上充满了痛苦祸患，这也是一个最大的原因。这些可怜的愚人到什么时候才能醒悟呢？

上章目录


听你的话却不去行

“人子阿，你本国的子民在墙垣旁边，在房屋门口，谈论你，弟兄对弟兄彼此说，“来罢，听听有什么话从耶和华而出。”他们来到你这里如同民来聚会，坐在你面前彷佛是我的民，他们听你的话却不去行；因为他们的口多显爱情，心却追随财利。他们看你如善于奏乐声音幽雅的人所唱的雅歌；他们听你的话却不去行。看哪，所说的快要应验了，应验了，他们就知道在他们中间有了先知。”(结三十三章三十至三十三节)。

少到礼拜堂或不到礼拜堂去聚会的基督徒，是被大家公认为冷淡退后的人。这种判断虽然不能说一点没有错误，但大多数的情形确是这样。一个信徒不常聚会，如果不是因为身体患病，或职业的拘束，或有其他万不得已的情形，那就一定是因为他贪爱世界，顾不得亲近神，或犯了什么罪，不敢见神，不敢见人。反过来说，凡勤到礼拜堂去聚会的信徒一定都是热心虔诚的人了。这种判断在大多数的信徒心中是认为像上面的那种判断一样的准确，但事实却告诉我们说，这种判断在一部分信徒身上是真确的，同时在另外许多信徒身上是完全错误的。不但在今日的教会中是如此，在古时以色列民中也是这样。在上面一段经文中，我们看见神怎样对他的仆人以西结述说以色列人怎样殷勤聚会，怎样喜欢听先知讲论神的道，他们“在墙垣旁边，在房屋门口”，谈论以西结。他们必是称赞以西结怎样会讲道，用的比喻怎样恰当，说的话怎样流畅。他们弟兄对弟兄彼此说，“来罢，听听有什么话从耶和华而出。”这足可证明他们是那样喜欢听神的话，热心事奉神。他们不但这样说，而且也真来到先知这里。“他们来到你这里如同民来聚会，坐在你面前彷佛是我的民。”他们来到先知面前坐下，不但少数的人来，而且来的很多。他们都来坐在先知面前听道。他们看着都像神的好子民。不过“他们听你的话却不去行”。上面所叙述的情形都很好，都很使我们羡慕，这两句话却使我们感到一些失望。还有呢：“他们的口多显爱情，心却追随财利。”坏了！坏了！殷勤聚会热心听道的人们，里面原来竟是这种情形阿！下面还有话呢：“他们看你如善于奏乐声音幽雅的人所唱的雅歌；他们听你的话却不去行。”到这时我们才明白“追随财利”并未曾将神放在心中的百姓欢喜听道，并不是因为愿意听神的话好照着去行，乃是因为看先知如同“善于奏乐声音幽雅的人所唱的雅歌。”他们听道不是为心灵，更不是为生活，乃是为“耳朵”。他们来听道是因为以西结的比喻恰当，以西结的措词得体，以西结的言语流畅，以西结的表情动人。他们怎样喜欢听“善于奏乐声音幽雅的人所唱的雅歌”，他们也这样喜欢听以西结讲“耶和华的话”。这样的百姓听了先知的话却不去行，不但不足惊奇，而且正是我们早就可以料到的。听道是为耳朵不是为生活的人，听了道以后生活当然不会有什么改变与进步。不过这些人听道也不算白听，至少他们的耳朵总快活了一些时候，此外他们也可以对别人表示一下他们常去听先知讲道，用这件事在人面前自豪。不过他们却也因此惹了一个大祸──“看哪，所说的快要应验，应验了，他们就知道在他们中间有了先知。”“所说的快要应验”。所说的什么快要应验呢？容我们往上多读几节──

“你要对他们这样说，主耶和华如此说，我指着我的永生起誓，在荒场中的必倒在刀下，在田野间的必交给野兽吞吃，在保障和洞里的必遭瘟疫而死。我必使这地荒凉，令人惊骇，他因势力而有的骄傲也必止息；以色列的山都必荒凉，无人经过。我因他们所行一切可憎的事使地荒凉，令人惊骇，那时他们就知道我是耶和华。”(结三十三章二十七至二十九节)。

神藉着先知说这些降灾祸的话，不是为要叫这些话应验，乃是为要叫它们不应验。他满心希望以色列人听了先知的话，心中受警教，速速悔改，这样，他便使他所说降灾祸的话落空，如同他待尼尼微人一样。如果以色列人诚心实意来听以西结讲道，不但听，而且竭力遵行，神一定不再将所说的灾祸降与他们。可惜他们虽然殷勤到先知面前聚会，也乐意听先知讲道，但他们只是听，却不照所听的去行，以致耶和华所说要降灾祸的话到底临到了他们身上。抱着听唱歌和奏乐的态度来听道，究竟有什么益处呢？

以色列人的景况处处可作今日信徒的写照，在这一件事上又何能例外。今日常去聚会欢喜听道的信徒中，何尝不是有许多人与那些“听你的话却不去行”的以色列民一样。他们“在墙垣旁边，在房屋门口”，谈论某某讲道的人怎样会讲道，讲得怎样清楚。他们彼此招呼说，“来阿，我们去听道罢，听听有什么话从耶和华而出。”他们来了。他们坐在礼拜堂中真像极虔诚的圣徒。但他们听道以后，生活并没有少许的改变。讲道的人所斥责的罪恶，他们并没有离弃。讲道的人所传述的教训，他们也没有遵行。说谎的仍然说谎，嫉妒的仍然嫉妒，自私的照常自私，贪财的照常贪财。聚会的时候他们像天使那样圣洁，在日常的生活里他们竟会像魔鬼那样邪恶。在礼拜堂中是一种样式，到了社会中家庭里完全是另外一种样式。聚会是聚会，作人是作人，听道是听道，生活是生活。这种人聚会根本就不是为敬拜神。他们听道也不是为学习怎样讨神的喜悦，怎样遵行神的旨意。他们聚会不过是因为这是一种规矩，一种习惯，因为一个基督徒不去聚会叫别人看着不好，显着自己不热心。他们喜欢听道，不过是因为讲道的人讲得动听，讲得有趣味，可以叫他们的耳朵满足。或是因着听道可以增长一些圣经中的知识，多明白一些属灵的真理，除了满足自己属灵的求知欲以外，还可以对别人讲一讲自己所得着的，藉此显明自己是虔诚热心明白真理的基督徒。这种信徒聚会听道，完全像听唱歌奏乐一样，讲道的人讲得好听，就多听一些，讲得不太好，就少听一些，讲得没有意思，就不去听。一个人听了奏乐唱歌以后，在他的人生里怎样不受什么影响，这种信徒聚会听道的效果也是如此。神藉着先知告诉我们，古时以色列人聚会听道，就是这样的一种情形。我们所看见的事实也告诉我们，今日殷勤聚会欢喜听道的信徒中间，一大半也是如此。明白了这种情形，你便可以晓得平常我们所说“殷勤聚会欢喜听道的人一定是虔诚热心的基督徒”，这句话是靠不住的了。

我们要问，这种聚会听道有没有益处呢？没有。没有益处，只有害处。这种聚会“不是受益，乃是招损。”这种听道不但不能使他们得着神所赐的福，只能使他们多受神的咒诅，多遭一些祸患，正像古时候那些“口里多显爱情，心却追随财利。”的以色列人一样。

说起来真可叹！岂止听道的人中有许多是这样的呢，讲道的人中何尝不是有许多也是这样呢？“首领为贿赂行审判，祭司为雇价施训诲，先知为银钱行占卜。”(弥三章十一节)。这种情形古时怎样普遍在以色列民中间，今日也照样普遍在教会里面。不讲神的真道，只讲一些属世界的学理，引人走入迷途的那些假师傅，根本就不必提；就是那些自称是传真福音的，自称是信仰纯正的传道人，有几个人真是心目中不注重自己的名利，不讨人的喜悦，将神要他们传的话语不折不扣的都传述出来的呢？许多讲道的人是为金钱讲道，为饭碗讲道，为名誉讲道。这样讲道的人当然不敢忠心传达神的信息，不敢斥责众人的罪恶，不敢宣布神的咒诅。他们只能作几篇唱歌式的讲道，奏乐式的讲道，叫群众的耳朵快活快活；再好一点的作几篇授课式的讲道，叫众人的知识增多一些。还有几个讲道的人和别人有些过不去，或受过别人的欺负，或与别人分赃不均，便藉着讲道为名，肆口谩骂，出出胸中的闷气。因为他们存心不正，所作的工也是凭着血气，当然不会使人得什么益处。真能像古时的先知那样，“藉耶和华的灵满有力量、公平、才能，可以向雅各说明他的过犯，向以色列指出他的罪恶，”的讲道人有几个呢？

“口里多显爱情，心却追随财利，听神的话却不去行”的信徒们，你们应当急速悔改，免得神的咒诅临到你们身上。“为雇价施训诲，为银钱行占卜”的传道人，你们也当急速悔改，免得你们受更重的刑罚。

目录下章


一个严重的问题

“你们为什么称呼我‘主阿，主阿’却不遵我的话行呢？”(路六章四十六节)。

主耶稣所发的这个问题不是对不信他的人说的，乃是对他的门徒说的。本章第廿节记着说，“耶稣举目看着门徒说。”从那一节起，直到本章的末了，都是主耶稣对他的门徒所说的话。也只有他的门徒称他为主。他就是对他们发出了这个问题。这个问题里包含了责备，也包含了惊异更包含了叹息。

称耶稣为主的人是表示他们尊重他，信靠他，跟随他，属于他，这样的人一定会服从他的命令了。谁知道事实竟不是这样。他们口中称呼他为主，他们在生活中却不遵行他的话。听听他们口中的言语，真使你不能不承认他们是他最好的门徒，但看看他们的行为和生活，又使你不能不惊诧他们竟是那样使他们的主失望，以致他不得不发出这个包含着责备惊异和哀叹的问题来，说，“你们为什么称呼我‘主阿，主阿’却不遵我的话行呢？”

读了这一句话，我们便联想到神在古时责备以色列人的一段话了。神对他的先知以西结说，“你们为什么称呼我‘主阿，主阿’却不遵我的话行呢？”

读了这一句话，我们便联想到神在古时责备以色列人的一段话了。神对他的先知以西结说，“人子阿，你本国的子民在墙垣旁边，在房至门口，谈论你。弟兄对弟兄彼此说，来罢，听听有什么话从耶和华而出。他们来到你这里如同民来聚会，坐在你面前彷佛是我的民，他们听你的话却不去行；因为他们的口多显爱情，心却追随财利。他们看你如善于奏乐声音幽雅的人所唱的雅歌；他们听你的话却不去行。”(结三十三章三十至三十二节)。那些以色列民喜欢听以西结讲道，他们坐在他面前像是最敬虔爱神的人。但他们听道不是为生活，乃是为耳朵。他们看以西结如同“善于奏乐声音幽雅的人所唱的雅歌。”他们抱着听奏乐和歌曲的心情与态度去听道。他们欣赏以西结讲道时的言语流利，引喻恰当，措词得体，表情生动。他们并不注重把他所讲的道存记在心中，实用在生活里，因此神责备他们说，“他们听你的话却不去行”，又说，“他们的口多显爱情，心却追随财利。”他们这样听道不但没有益处，反倒使他们受了损害，因为他们越多听道，心里越刚硬悖逆，他们的罪也就越增加了。

今日的基督徒在这件事上岂不也是与古时的以色列民和主耶稣所责备的那些门徒一样么？我不提那些根本未曾悔改未曾信主的假基督徒们。主耶稣不承认那些人为他的门徒。我只说那些真诚悔改信了主的人罢。这些人喜欢听道，殷勤聚会。他们不怕风雨，不避寒暑，总是按着时候到礼拜堂中礼拜听道。每逢有什么人主领特别聚会，他们便夹着圣经，从东追到西，从南赶到北，废寝忘食的去听道。他们很会分辨谁讲得好，谁讲得不好，他们还会批评谁讲得深，谁讲得浅。但一观查他们的生活和行为，竟和那些从来没有听过道的人相差无几。他们听道和他们的人生好像是完全没有关系的事。他们参加一次音乐演奏会，怎样没有影响他们的人生，他们听道也是如此。

让我们举目看看那些殷勤聚会热心听道的信徒们的生活罢。骄傲、自大、爱虚荣、出风头、说谎言、弄诡诈、戴假面、耍手腕、贪爱别人的金钱、夺取邻舍的利益、假公济私、损人肥己、谄媚富贵、欺压贫弱，借人的财物不想偿还，租人的房屋不付适当的租金，与人共事共财，总想自己少出力气却多得钱，看见利益自己跑到最前面，看见危害自己却躲到最后边，看见别人受痛苦漠不关心，看见别人得了好处就怀着嫉妒，别人亏负了他们一点，便念念不忘，总想找机会报复，心小量窄，不肯饶恕人，为人作事不忠心，对人说话不守信，不喜欢劳苦工作，只喜欢安逸享受，对自己的配偶不忠诚，在两性的关系上随随便便，开口便说长道短，拨弄是非，挑起争端，对自己所不喜欢的人不只批评论断，而且捏造恶言，讪谤诋毁，得了别人的好处不知道感激图报，稍有不满意，还要仇视从前的恩人，对父母不孝，对幼辈不慈，处世作人不将神的荣耀，别人的好处，和自己的德行，放在前头，只把自己的利益、享受、财产、名誉、放在前头。要在那些殷勤聚会热心听道的信徒中间寻找几个不沾染上列的种种罪恶的人，我们不能说“绝无”，也只能说“仅有”。我们的主看见这种情形，怎能不叹息着责备这些人说，“你们为什么称呼我‘主阿，主阿’，却不遵我的话行呢？”

我不希奇一般信徒的生活这样不上轨道，看看那些领导他们的人所给他们的教训便可以晓得了。许多所谓属灵的传道人所讲给信徒听的，虽然都是圣经中的真理，但很少是关于实际生活的。他们认为这些实际生活中的教训太肤浅。他们要讲深奥的道理。其实他们是不会讲，也不敢讲这些实际生活中的道理。自己没有体验过这些教训的人不会讲这些道理。自己的生活不上轨道的人也不敢讲这些道理。你若留意观察一下许多讲属灵的道理的传道人日常的生活，便可以明白为什么他们不讲这些教训了。原来他们的生活中也是像别人一样，充满了骄傲，自大，诡诈，谎言，贪婪，自私，邪淫，污秽，嫉妒，仇恨，毁谤，分争。他们既有这些罪恶，只好避开这些生活中的教训，去讲一些高深的道理，既可免去自己良心的责备，又可免去别人的指责。听道的人也乐意多听一些属灵的道理，同时把那些生活中的罪恶都原封不动的保存起来。就因为有这种原因，所以我们很少听见传道的人讲实际生活中的教训，我们也很少看见听道的人活出像基督的生活来，以致我们的主今日仍不能不怀着哀叹的心情对这些门徒说，“你们为什么称呼我‘主阿，主阿，’却不遵我的话行呢？”

我们是否遵行主的话，绝不是一件小事，乃是一件极重大的事，因为这件事与好几方面都有着极大的关系。第一，这件事关乎我们自己一生的成败。我们听见主自己的话告诉我们说，“凡到我这里来听见我的话就去行的，我要告诉你们他像什么人：他像一个人盖房子，深深的挖地，把根基安在磐石上，到发大水的时候，水冲那房子，房子总不能摇动，因为根基立在磐石上。惟有听见不去行的，就像一个人在土地上盖房子，没有根基；水一冲，随即倒塌了，并且那房子坏得很大。”(路六章四十七至四十九节)。是的，只有那些听了主的话就去行的人在信心上，爱心上，热诚上，能日见长进，能坚定不移，无论遇见什么患难、痛苦、打击、试炼、逼迫、诱惑都能屹立不摇。因为他们越遵行主的话，神的信实慈爱和大能也越在他们身上彰显出来，他们便越知道他们所信的是真实的，同时他们的信心也越坚固，他们的能力也越充足，他们属灵的经历也越丰富。这些都能帮助他们，使他们在遭遇风雨水患的时候有充足的抵抗力，不致为外患所摇撼。但那些不遵行主的话的人却得不着这些宝贵的经验和恩典，因此他们在境遇良好的时候还可以站立得住，一旦遭遇打击试炼，因为他们没有稳固的根基，便坍塌倒坏，再不可救药了。我们试一观察那些经过试炼诱惑始终站立得稳固，数十年如一日的圣徒，一定都是听了主的话竭力遵行的人。至于那些只会称呼耶稣为主，在外面热心过一阵，甚至也曾一度作过一些轰轰烈烈的事工，但在实际的生活中却不遵行主的话的人，不用说数十年如一日，就连十年八年也不会站立得住。这种事实不是都清清楚楚的摆在我们眼前么？

我们是否遵行主的话，不但与我们本身有着很大的关系，而且与神的荣耀也有很大的关系。当我们称耶稣为主的时候，我们四围的人都知道我们是耶稣的门徒了。他们要在我们身上看看我们的主是怎样的主，看看我们的神是怎样的神。如果他们在我们身上看见了神的圣洁、公义、正直、信实、慈爱、怜悯，他们便要因此归荣耀与神；但如果他们在我们身上所看见的，和在他们自己身上所看见的没有什么分别，他们便要因此亵渎神，辱骂神了。我们的主曾清清楚楚的告诉我们荣耀神的方法是什么。他说，“你们的光也当这样照在人前，叫他们看见你们的好行为，便将荣耀归给你们在天上的父。”(太五章十六节)。世人不会因着看见我们祈祷读经归荣耀与神，也不会因着看见我们聚会听道归荣耀与神，更不会因着听见我们呼叫“主阿，主阿”，而归荣耀与神，他们只有看见我们因遵行主的话而有的好行为归荣耀与神。

我们将来在见主的时候，是要得他的赏赐，或是受他的责罚，也与我们今日是否遵行他的话有着极大的关系。许多热心的信徒只注重怎样为主作见证，为主传道，为主奉献财物，为主的教会奔走服务。他们想他们若在这些事上殷勤热心，他们在见主的时候一定要得大赏赐，他们却不知道遵行主的话比作这一切工作更重要。主自己明明告诉我们说，“当那日必有许多人对我说，‘主阿，主阿，我们不是奉你的名传道？奉你的名赶鬼，奉你的名行许多异能么？’我就明明的告诉他们说，‘我从来不认识你们。你们这些作恶的人，离开我去罢’。”(太七章二十二节，二十三节)。传道作工的人中间有许多人将来不但得不着主的赏赐，甚至要被主称为“作恶的人”，被主驱逐离开他的面前。我们若只注重传道作工，却不注重遵行他的话，该是多么危险阿！

自然主也要我们为他作工，但比工作更重要的乃是遵行他的话。只有遵行他的话的人才配为他作工，才能为他作工。也只有这种人所作的工才能存得长远，才能经过火而不至烧毁。主自己的话说，“我的食物就是遵行差我来者的旨意，作成他的工。”(约四章三十四节)。这里主提到两件事：第一件是“遵行父的旨意”，第二件才是“作成他的工”。也正是因为我们的主能遵行父的旨意，所以他才能作成了父的工。今日许多热心的信徒只注重作神的工，却忽略了遵行神的旨意；因为他们忘记了根本的事，所以他们在神的工作上也不会有什么真实的成就。

我们今日到处能看见一些热心传道的人自己不追求敬虔的生活，只是注重工作。在一个时期中，他们的工作好像有很大的成就，千百个人加入了教会，大量的献金送到教会的库中，美仑美奂的礼拜堂建筑了起来，轰轰烈烈，盛极一时。不到几年，工作消沉了，信徒涣散了，一度热心传道的人信用宣告破产，人格一败涂地，成了千万人亵渎神的话柄。古代的先知和使徒们都是全始全终，从蒙召到离世，为圣徒的楷模，作神手中贵重有用的器皿，他们死了，仍因信说话。今日许多热心传道的人只作了一个时期的工作，便失去了能力和见证，而且作了多人的绊脚石，岂不是因为他们只注重工作，却忽略了敬虔的生活么？

作神的工与作世上的工是大不一样的。没有高尚的品德的人只要有决心，有天才，便能在文学、艺术、建筑、工业、政治、军事、科学、制造，各方面有辉煌的成就，但没有高尚品德的人在神的工作上绝不能有真正的成功。三年五载短时期的成就，也许侥幸可以得到，日期一长，一切便全败落了。

我们在将来见主的时候，一定会看见我们今日的生活比我们今日的工作更多被主注意，被主记念，我们也一定会看见那在生活上敬虔的圣徒比在工作上有成就的圣徒，更多得主的夸奖和赏赐。因此我们今日就当特别注重追求遵行主的教训，在心思、言语、行为、生活上，活出主的样式来。我们要多注重这件事，要多讲这件事，要多听这件事，要多思想这件事，好使我们的房屋建筑在磐石上，好使神藉着我们得荣耀，好使我们的工作存得久远，好使许多人藉着我们蒙福，好使我们见主的时候不至羞愧。切不可使我们将来站在主面前的时候再听见主对我们说，“你们为什么称呼我‘主阿，主阿，’却不遵我的话行呢？”


谁是属灵的呢？

几年以来，多次听人在谈话中说到某人是属灵的基督徒，某人是属灵的传道人，或说某人不是属灵的。详细一查问他们所说的“属灵”是什么意思，原来有些人所说的“属灵”竟是指着“热心”说的。他们以为一个人热心聚会，热心奉献，热心作见证，便是属灵的基督徒。又有些人所说的“属灵”乃是指着“信仰纯正”说的。他们以为一个人信圣经中的要道，不随从不信派的谬说，便是属灵的基督徒；一个人本着圣经讲道，传扬基督代死、复活、再来的福音，便是属灵的传道人。不用提那些外面看着好像热心事奉神的人有许多并不是真热心，口里说笃信圣经笃信福音的人有许多并不是心中真这样信。即使他们真是热心事奉神，真是笃信圣经，也不能就因此称他们为属灵的人。因为圣经中所说的“属灵”既不是指着热心，又不是指着笃信圣经。自然属灵的人一定都是热心的，都是笃信圣经的，但热心的人和笃信圣经的人却不都是属灵的。有许多人真是热心，然而并不属灵；也有许多人确实笃信圣经中的一切要道，然而连一点属灵的气味也没有。热心和信仰纯正怎么能代表“属灵”的意思呢？

有一般人将“属灵”这个名词用得更奇特了。他们称一切注重说方言、见异像、作梦、被提、仆倒在地、跳舞喊叫的人为属灵的基督徒，也称讲这些道理的人为属灵的传道人。他们称一切不注重不追求这些事的基督徒为不属灵的基督徒，称一切不宣传这些道理的传道人为不属灵的传道人。有些注重这些事的人竟至大言不惭的称自己为属灵的，批评那些不随从他们的人为不属灵。可叹！可叹！圣经中极好的名称竟被人错用到这种地步！

圣经中所说的“属灵”不是指着热心和信仰纯正，更不是指着注重异象、异梦、仆倒、跳舞等等。我们要明白“属灵”究竟是什么意思，必须细细的读经上的话──

“弟兄们，我从前对你们说话，不能把你们当作属灵的，只得把你们当作属肉体，在基督里为婴孩的。我是用奶喂你们，没有用饭喂你们；那时你们不能吃，就是如今还是不能。你们仍是属肉体的，因为在你们中间有嫉妒分争。这岂不是属乎肉体，照着世人的样子行么？有说，“我是属保罗的”；有说，“我是属亚波罗的”；这岂不是你们和世人一样么？”(林前三章一至四节)。

在这一段经文里我们清楚看出来保罗将信徒分作两种：一种是属肉体，在基督里为婴孩，只能吃奶的，一种是属灵能吃饭的。他又告诉我们，“照着人的样子行”就是属肉体的。“这岂不是属乎肉体，照着人(中译本作世人，不对。当译作人)的样子行么？”在这里他责备他们不当有“嫉妒分争”。他指明嫉妒分争是“人”的样子。他使他们知道在他们中间有“嫉妒分争”，就证明他们是属肉体不是属灵的。在这里我们可以清清楚楚的看出来，凡照着“人”的样子去行的都是属肉体的。纵使一个人极热心，信仰也极纯正，他若照着“人”的样子行，他就是属肉体的。纵使一个人天天说方言，常常见异像，他若照着“人”的样子行，他仍旧是属肉体的。纵使一个人能讲道，也能帮助许多人，并能引领许多人信主，若是他照着“人”的样子行，他还是属肉体的。反过来说，惟有不照着“人”的样子，只照着“圣灵”的样子行的人，才可称为属灵的，我们若是详细念诵这一段经文，谁也不能不承认这就是经上所说“属灵”和“属肉体”的正意。

岂独“嫉妒分争”是“人”的样子呢？看见财物利益就起贪心，用不诚实不光明的方法获得自己不当得的财物，这不是“人”的样子么？无论作什么好事，都愿意叫人知道，希望博得人的称赞，这不是“人”的样子么？无论在什么地方作什么事，都设法显露自己，荣耀自己，这不是“人”的样子么？心存虚假，口出谎言，行事诡诈，与人同处不相见以诚，这不是“人”的样子么？看见别人比自己强，或比自己多得了利益尊荣，便心存嫉妒，这不是“人”的样子么？骄傲狂妄，自高自大，看别人都不好，惟独自己好，这不是“人”的样子么？一开口就批评人，论断人，辱骂人，定人的罪，这不是“人”的样子么？刚愎自用，毫不虚心，一点不肯接受别人的规劝忠言，这不是“人”的样子么？说话作事暴躁激烈，一点不能忍耐，言谈举止缺少温柔良善的美德，这不是“人”的样子么？阿附自己谄谀自己的，就喜爱他，与自己意见不合的，就憎恶他，反对他，攻击他，这不是“人”的样子么？除去这几样以外，还有许多事都是“人”的样子。有许多信徒是很热心的，然而他们有许多事上就是这样“照着人的样子行”。有许多信徒有很纯正的信仰，笃信圣经，拥护圣经，然而他们有许多事就是这样“照着人的样子行”。有许多信徒说他们被圣灵充满了，他们得了属灵的恩赐，然而他们在许多事就是这样“照着人的样子行”。 “照着人的样子行”的就不是属灵的，就是属肉体的。那样请问这些被人称为属灵的人究竟是属灵的呢，还是属肉体的呢？

弄清楚些罢。不要以为热心的信徒就都是属灵的。也不要以为信仰纯正的信徒就都是属灵的。更不要以为自称被圣灵充满了的人就都是属灵的。我们若彻底明白“属灵”是什么意思，我们便晓得会说“属灵的话”的人不都是“属灵的人”，明白“属灵的教训”的人也不都是“属灵的人”。事实告诉我们，许多热心的信徒，信仰纯正的信徒，自称被圣灵充满的信徒，不但不属灵，而且很属肉体。因为在他们的生活中有许多事都是“照着人的样子行”，正像保罗所责备的那些哥林多的信徒一样。

那样，谁是属灵的呢？说话、行事、待人、作工，都不“照着人的样子行”，只“顺着圣灵而行”，在生活中满有“圣灵所结的果子，就是仁爱、喜乐、和平、忍耐、恩慈、良善、信实、温柔、节制”，这样的人才真是圣经中所说的“属灵的人”。这样的人是以言以行一同为基督作见证。这样的人不为神招羞辱，却在一切的事上荣耀神。这样的人到处使人得帮助，受造就。这样的人是世上最需要的，也是教会中所最缺少的。自然我不是说这样的人到处都得人的欢迎。这样的人要受世界的恨恶，像他们的主受世界恨恶一样。不信的人和作恶的人有时要逼迫他们，毁谤他们，杀害他们，但人却“查不出他们有什么罪来”。有时人乍遇见他们，看不出他们有什么特点来，及至与他们同处日久，方觉得他们真是高尚可爱。他们的人生虽是这样高尚，但他们自己却常以为不足，因此孜孜勉勉，追求进步。他们是那样的“虚怀若谷”。他们乐意接受人一切的善言和劝告。他们常“存心谦卑，看别人比自己强”。他们凡事不求自己的荣耀，只求神的荣耀，不求自己的益处，只求别人的益处。他们常常开口劝勉人，提醒人，责备人，安慰人，但他们却不在人的背后批评人，论断人，辱骂人，定人的罪。他们恨罪，但他们爱人。他们是那样严厉的拒绝罪恶不义，和一切抵挡真道的事，一点不肯妥协，但他们待人却是非常宽大，能容纳人，谅解人，顾恤人。总起来说，他们在一切的大事小事上都“顺着圣灵而行”，不再“照着人的样子行”；因此基督在他们身上得以显大，神的名因他们得着荣耀，许多人因他们得着益处。

遍观各地的教会，像这样的基督徒有多少呢？未曾真悔改得救的假基督徒，我们不必提他们。就是那些真信了主得了救的人里面，又有多少不是属肉体，在基督里为婴孩的呢？不冷不热的信徒我们暂且不提，就是那些热心服事神，勇敢为神的圣道争战的信徒中，又有多少真是“顺着圣灵而行”，不“照着人的样子行”的呢？至于今日许多注重五旬节的经验，追求属灵的恩赐，自己说得了圣灵充满的那些信徒，更不用提了。他们开口就论断人，定人的罪，武断说，不同他们一样的信徒都没有圣灵，都不能蒙主悦纳；固执一己的偏见，否认摆在面前的事实，到处作一些张大其辞，有枝添叶的见证，弄出许多属乎情感属乎血气的举动，讲出许多穿凿附会不合经义的道理，有的甚至演出许多羞辱神绊倒人的奇态怪状来。这些明显的事实不但证明他们不是属灵的，而且证明他们是“属肉体”到了极点。这些人怎能算为属灵的呢？

圣经中所说的属灵不是指着信仰，不是指着知识，也不是指着所讲的道理，更不是指着一些特异的经验，乃是指着生活说的。一个人必须有顺着圣灵而行的那种圣洁高尚的生活，才能称为属灵的人。若没有这种属灵的生活，无论一个人有怎样纯正的信仰，有怎样丰富的圣经知识，或是有过多少奇异的经验，或是为神作过多少工，引领帮助过多少人，都不能称为属灵的。这并不是我给这个名词下的定义，这是哥林多前书第二章里所讲的。

或有人要问我说，“你怎么说，为神作过多少工，引领帮助过许多人的人，还有不属灵的呢？不属灵的人能为神作工么？”我要回答这个问题说，是，这样的人有不属灵的，而且很不少。不属灵的人也能为神作工。许多不属灵的信徒也能得着恩赐。哥林多的教会几乎全体都是不属灵的，因为他们都在那里分门别户，嫉妒分争，但他们中间有不少人得了恩赐。神若只选择属灵的人使用，请问有几个人能被他使用呢？神能使用并且也常使用不属灵的信徒，不过这种信徒若前进追求而成为属灵的人，他们的用处便更大了。我们实在看见不少被神使用作了许多事工的信徒，在生活上并不属灵，但神也使用了他们。我信如果这些人奋勉前进，再追求得着属灵的生活，他们的见证一定比现在更有能力，他们所帮助的人也一定比现在更多。

“属灵”这一个名词被人错用了，好像没有多少关系，其实若详细思想起来，因误解这个名词所发生的恶结果实在不小。因为这能使许多不属灵的信徒误认自己已经到了属灵的地步，再不追求前进，因此就长久站在属肉体的地步中。如果他们真明白了“属灵”的意思，他们必要认识自己是属肉体的，是不够程度的，因此自觉惭愧，勉力前进，这样，他们才有指望真成为一个属灵的人。经上说，“人若无有，自己还以为有，就是自欺了。”(加六章三节)。“不认识自己”的害处与危险已经够大了，何况“自欺”呢？

从今以后，我们都不要因为别人称我们为“属灵的”，便自以为真是属灵的，也不要因为自己看自己是属灵的，便以属灵的人自居。我们当用神的尺来量一量自己究竟够不够尺寸。如果够呢，我们不要骄傲，不要自满，要“百尺竿头，再进一步”。如果不够呢，就赶快求神修理造就，使我们快些走到属灵的地步。


小事与大事

“人在最小的事上忠心，在大事上也忠心；在最小的事上不义，在大事上也不义。”(路十六章十节)。

在一般人心中有一个极普遍的错误观念，就是他们认为只要大事作得好，小事是否作得好，并没有什么大关系。他们又认为只要不作大恶，有些小事虽然作得不很合理，并没有什么大害处。这种错误的观念实在给人们带来了极大的损害。因为一切的事都是由小事积累而成的。小事作不好的人决不会把大事作到好处。在小事上苟且不义的人，将来遇到适宜的机会，一定会作出大恶来。小事就是构成大事的材料，大事就是小事集合而成的。没有小事就没有大事。一座金碧辉煌的大建筑物，是由千万块微小的木材石块砖瓦合成。若没有那些微小的材料，就决不会有那一座雄壮伟大的建筑物。照样，一件大事的成功也是由于许多琐碎的小事集合而成，如果一个人在那些小事上都作得不好，如何能希望他成大事呢？成大事的种种资格都是由于小事上学习锻链出来的。一个人必须在小事上学会了忠心、殷勤、精细认真、坚忍、有恒、不因循敷衍、不有始无终、不见异思迁、不遇难而退，到了大事当前的时候，他才可以有一副好身手，好筋骨，去应付它们。我们的主所说的话真确极了，他说，“人在最小的事上忠心，在大事上也忠心。”任何人不能改变这个真理。

从不好的一方面说，也是同样的道理。如果一个人在小事上习惯了说谎欺骗，你能希望他在大事上诚实正直么？如果一个人在小事上习惯了苟且贪污，你能希望他在大事上清白廉洁么？在小事上喜爱占便宜取巧的人，有了机会作大事，必定舞弊营私。在同学当中总喜欢打别人一拳，踢别人一脚的学生，一旦成了人，一定会横行乡里，鱼肉四邻。在家庭中对父亲不孝的人，到社会里对朋友一定不义。结婚以前喜好玩弄异性的人，结婚以后对配偶一定不忠。在小事上虚伪，自私、贪婪、强暴、淫乱、放浪的人，在大事上一定不会诚实、慈受、清廉、温和、圣洁、端庄。要知道一个人的品格，只要留心他那微小的举止、动作、言谈、表情，对这个人便可以认识到八九成。主耶稣早就告诉了我们这个真理，“在最小的事上不义，在大事上也不义。”

一个敬虔有好品格的信徒从好的地步堕落下去，也是从小事上开始。他只要犯了一样小罪，如果不及早认罪悔改，不久他便逐渐的向罪恶里陷落下去。魔鬼不怕信徒不犯大罪，他只怕他们不犯小罪。他只要能诱惑他们去犯小罪，便不愁他们不犯大罪。很敬虔的圣徒只要发生一点疑惑、不信、贪心、淫念、嫉妒、仇恨、骄傲、诡诈，若不从速认罪悔改，不久他的心就越来越邪恶刚硬，他所犯的罪越来越增加，他与神也越来越疏远，他也越来越不愿意亲近敬畏神的人，至终他会完全离弃了神，去犯他以前决不信他能去犯的大罪。以色列人的第一个王扫罗就是一个最好的例子。他在被神选立为王的时候是那样好，是那样具有多种美德。我们细读撒母耳上九章到十一章，便可以看见他是那样谦卑、顺命、忠于小事、勤苦耐劳、作事有恒、体念父母、心宽量大，以德报怨。他在那时真是一个标准的贤王。过了一些年以后，他因为犯了一两样罪，不急速悔改，反倒掩饰遮盖，便一直堕落下去，至终弄得妒贤嫉能，以怨报德，残害忠良，屠杀祭司，最后竟作了一件在神眼中大逆不道的事，去求交鬼的妇人为他招死人上来，结果不但丧命疆场，而且尸身被非利士人搜获，头被割下，尸首被钉在伯珊的城墙上。遭了最大的祸患，受了最大的羞辱。

在夏天山洪暴发河水陡涨的时候，靠着两岸所筑的堤防，河水便不至泛滥为灾。但堤防上面偶然破了一个小孔，有少量的河水从孔中流出，乍看似乎没有多大的关系，过一两小时以后成为一个大的决口，已经不是人力所能防堵的。再过几个小时，滚滚的洪流都从河里流到地面，淹没了千万顷的良田，毁灭了无数量的财产。酿成这种大灾祸的起原，不过是一个极微小的决口。小事不是可怕的么？

一个身体健康的人，在工作的时候偶不小心，擦伤了手上的一块皮肉，岂不是很平常的事么？但如果不立时涂上一些消毒剂，便会染上毒，以致到一个时候竟不得不割去一部分肢体，有时候竟会危害了性命。谁说小事没有大关系呢？

我们常常看见可怕的火灾，几十甚至几百间房屋，在半日之内变成了废墟，巨万的财产顷刻之间化为灰烬，被灾及的居民丧失了他们一切所有的，过着极凄惨的生活。追溯这一场悲剧的发生，不过是一个人吸完了纸烟，把一个剩下的纸烟头随手一掷，正好落在几张烂纸上面，火燃着了烂纸接连着又燃着了别的东西，几个小时之间就成了不可扑灭的烈火。

我们还常听见两族的械斗，几千个人加入了战争，死伤的数目到几百甚至几千。事过以后，详细调查一下启事的原因，不过是两个小孩子为一件玩物争吵，或是两个人为几句话冲突所引起。那件事的本身本来小得不值一提，可是双方因为一时的意气都不肯让步，结果竟演出死伤千百个人的悲剧。没有那一次小的争吵，就决不会有这次大的斗殴。小事岂可以忽略呢？

再往大处说，就是两个国家两个民族中间的战争，也常是由于一件极小的误会或争端而引起的。结果不只两方的战争经年，兵连祸结，甚至许多的国家与民族都卷入了漩涡，弄得多少健儿曝骨沙场，多少有用的人成了残废，多少女子成为寡妇，多少孩童成为孤儿，多少财物化为灰烬，多少房屋变成废墟。如果事端才发生的时候，有一方面肯认错，肯退让，肯忍耐，又何至演出这样悲惨的结局呢？

无论是个人，是家庭，是社会，是国家，是民族，一切的罪恶，灾祸，战争，冲突，都是从小事酿成大事，从极小不幸的开端，酿成极悲惨苦痛的结局。小的罪恶是多么可怕呀！只有明智的人能在祸患起始的时候便看出远处的那可怕的结局，因此战兢恐惧的设法消弥，大多数的人却都亳不在意，以为小事无关紧要。及至大错铸成，大祸临近的时候，想要挽救却已经来不及了。

明白了这个真理，我们便应当每日每时存着战战兢兢，如临深渊，如履薄冰的心情度生活，不敢在意念言语行为生活上有丝亳的错误过失。有时不幸犯了罪，就应当像堵河堤的决口那样紧急，像扑灭燃烧的房屋那样迫切，不容稍有迟缓的去应付它们，去消灭它们。不要存一点恶念，不要说一句不义的话语，不要作一件不合理的事，不要取一文不义的钱财，不要去一次不该去的地方，不要弄一次诡诈，不要带一次假面，不要行一次欺骗，不要施一次强暴，不要作一件不敢见神不敢见人的事，不要在别人心中留下一点不良的印象，不要使别人因你受一点亏损。我们应当怕犯小罪如同怕犯大罪一样，应当谨防小危险如同谨防大祸患一般。只有不犯小罪的人才能不犯大罪，只有谨防小危险的人才能不陷入大祸患。

同时我们也不可忽略小本分，小工作，小善行。最小的工作也要殷勤尽忠，作得尽美尽善，像作一件最大的工作一样。有机会能为别人作一点小事，使别人得一点帮助，一点安慰，就要抓住这个机会，万不可轻易放过。世上的人注意我们所作的大事，所行的大善，但我们的主却注意我们所作的小事，所行的小善。我们的肉体总愿意作大事，被许多人看见，行大善，受许多人称赞，但我们的主却只看我们在小事上是否忠心。我们只要在小事上忠心，无论是否有机会能作大事，都必得他的称赞。但如果我们在小事上不忠心，无论我们在人面前有多么大的成就，在他面前我们仍不免受他的斥责。他的话实在说得清楚无比，“人在最小的事上忠心，在大事上也忠心；在最小的事上不义，在大事上也不义。”将来在主的国里得大赏赐的人中间，一定有许多是我们决不会料到的人。他们在世上的时候是那样卑微、渺小、无才、少能，是那样不足引起人的注意和尊敬，但他们在主面前却实实在在的尽了他们最大的努力和忠诚，把他们所领受的那一点恩赐都用上，把他们所能作的那一点事工都作成。他们的主要对他们说，“好，你这又良善又忠心的仆人，你在不多的事上有忠心，我要把许多事派你管理，可以进来享受你主人的快乐。”同时一定也有许多在教会中最露头角，最被众人尊敬推崇，被一般信徒看作“教会柱石”“天国伟人”的大人物，在主的面前不但得不着赏赐，而且要受他的责备。因为他们在世上所作的那一切事工并非出于忠诚和爱心，乃是要藉此得人的称赞誉扬。人所要的是“大”，神所要的是“真”。

我们并不反对圣徒为主作大事。我们的主曾对门徒说，“我所作的事，信我的人也要作，并且要作比这更大的事，因为我往父那里去。”(约十四章十二节)。如果我们忠心于小事，主到了他的时候给我们大事去作，我们应当欢喜着去领受，而且我们也必定作得好。但如果有人不忠心去作小事，只一心盼望去作大事，我们便不能不为他们担忧惧怕了。

若要作一个在主面前蒙悦纳的人，就当存着忠心，去作一切摆在面前的本分和事工，不论是否有人知道，也不论是否能得人的酬报和称赞，更不要分析那件事工是大是小，是高是低。有本分就尽，有事工就作。肯负责任，肯出力气。为主的缘故去作一切别人不肯作不屑于作的小本分，小事工，这种人决不会不得主的尊重和称赞。

神常常考验他所要重用的人。在他未曾交付他们大事以前，先把一些极微小，极卑贱，而且没有酬报的事工，放在他们面前。有些人眼中就未曾看见这些小事，还有些人不屑于作这种小事，他们希望作大事。还有些人懒惰不愿意多屈几次身。另外有些人想白白替别人劳苦费力，自己却什么报答也得不着，又何必费这种力呢？只有几少数的人不忽略小事，存心谦卑，不辞辛劳，也不问是否有酬报，看见有当作的事工，便肯屈身劳苦，殷勤去作，这种人便被神注意，被神验中，神也渐渐把大事托付他们。到了最后，神还要高举他们，使他们与基督一同施行审判，一同在他的国里掌权。至于那些不肯谦卑，不肯勤劳，作一点事就希望得酬报，一心希望为神作大事的人们，神就只好让他们作大梦了。

美国一个伟大的黑人华盛顿卜克Booker T. Washington青年的时候，到一所大学校去，请求入学。同他会见的是一位校中的女职员，因为看见他的衣服褴褛，不肯收他。他独自坐在那里几个小时之久。那位女职员看见很感觉希奇，便告诉他说校中有一间屋子，需要人洗刷，问他能否作这件事。卜克喜欢极了。他殷勤洗濯地板，擦拭桌椅，把那间屋子清理得没有一点尘垢。过了一些时候，那位职员来到这间屋子里，拿出雪白的手帕擦拭桌椅，白手帕上竟没有一点污秽，便允许卜克入校读书。卜克看这件事为他一生中的快事。那个职员就是要藉着这件微小的工作试验一下华盛顿卜克的人品，看看他是否谦卑，是否殷勤，是否忠心于小事。如果他想“能否被收留还没有把握，谁甘心先作这种义务的苦工呢？”因此不肯打扫这间屋子，或是虽然打扫，却是草草了事，并不打扫得清清洁洁，请想那个职员能否收留他呢？这个在小事上忠心的青年人后来果真成就了大事，兴办了黑人的教育事业，不只得了千万黑人的爱戴，而且受到千万白人的尊敬。当他打扫那间会客室的时候，何尝想到那一件小的工作与他的前途有这样大的关系呢？

神也是屡屡这样试验他的孩子们。他们请求入神的学校，受神的造就，希望将来为神作大事。神却叫他们去作那些最微小，最琐碎，最卑贱的事。可惜他们中间大多数的人都不肯去作这些最小的事工，因此也就不能被神收录，不能受神的造就，当然也就不能被神使用了。我国先哲的教训说，“行远必自迩，登高必自卑。”西方的俗语说，“不轻小事而后能成大事”。这些话都与主耶稣所给我们的教训互相契合。在这门宝贵的功课未曾学会以前，我们总不会在神面前有什么伟大成就的。


当面的责备强如背地的爱情

“当面的责备强如背地的爱情。朋友加的伤痕，出于忠诚；仇敌连连亲嘴，却是多馀。”(箴二十七章五节，六节)。

一个属神的人的人生中最重要的事，就是离弃罪恶不义，追求圣洁完全。但这也是最困难的事。因为撒但千方百计引诱我们犯罪，世界的势力也总是在那里阻拦我们，不容我们走向这个目标，除此以外，还有我们自己这败坏可恶的肉体，不住的欺骗我们，使我们看不见自己的罪恶，又不住的牵掣我们，使我们违背神的命令，沾染污秽不义。在这种情形之下，我们不但不容易离弃罪恶，追求圣洁，甚至我们根本就看不出来我们自己许多的缺点和失败。就是因为这个缘故，许多基督徒虽然蒙了神的拯救，得了神的恩惠，但他们的人生却仍是那样多有缺点和失败，使神的名受了许多羞辱，使别人受了许多亏损，他们自己也失去神所应许的许多福祉。

我们自己看不出来我们的缺点和失败，在我们旁边的人却看得清清楚楚。同样的，别人看不出来他们自己的缺点和失败，我们却看得清清楚楚。正如同每一个人的脸上有污秽，自己看不出来，旁边的人却看得出来一样。在这种情形之下，我们和别人中间，便需要彼此责备规劝了。这种彼此责备规劝是基督徒彼此中间当尽的义务，也是基督徒彼此中间当享受的权利。不这样责备规劝别人，是没有尽到自己当尽的义务，不这样接受别人的责备规劝，是放弃自己当享受的权利。不尽自己当尽的义务，是对不起主里面的肢体，放弃自己当享受的权利是对不起自己。

无论你怎样关心别的圣徒，无论你怎样为他们祷告，服事他们，济助他们，安慰他们，同情他们，如果你看见他们有过失，却缄口不言，不加以责备规劝，你对他们的爱不但不完全，而且是忽略了一样最大的本分。因为你不尽这个本分，一方面是使他们不能在神面前成为完全，以致失去神所应许的许多福分，另一方面还会使他们因他们的过失招来祸患与痛苦。除了他们自己受这双重的损失以外，还会使神的名因他们的过失受羞辱，使许多人因他们的过失受损害，请想这是多么严重的事呢！

反过来说，无论你怎样爱你自己，如果你不肯虚心接受别人的责备规劝，你便是一个最愚昧的人，因为你在一件最重要的事上不爱你自己。在你的人生中，还有什么事比离弃罪恶追求圣洁更重要呢？接受别人的责备规劝，是帮助你离弃罪恶追求圣洁的最好的方法中的一个。如今你却拒绝不肯采用这个方法，请问你是否真实爱你自己呢？如果你的脸面上染了污秽，有别人告诉了你，你便赶快洗去，而且还感谢那个告诉你的人，因为他帮助了你，使你不至在人前出丑。那么，有人把你人生中的过失告诉了你，你为什么不赶快接受，离弃你的过失，而且感谢他呢？是不是你认为脸面上有一块污秽是可耻的事，人生中有过失却不是可耻的事呢？是不是你认为脸面上有污秽的害处远超过人生中有过失的害处呢？

世俗中的朋友都是彼此恭维，互相奉承。如果有人指责了朋友的过失，那受指责的人便羞恼成怒，认为对方是存心不良，有意侮辱他，因而一面设词掩盖自己的过失，一面向对方寻隙报复。神的孩子们中间决不当有这种现象。不幸大多数的信徒竟是和世人一样，只喜欢别人恭维奉承他们，不喜欢接受别人的责备规劝，也不敢责备规劝别人。正是因为这个缘故，他们的缺点过失就一直留在他们的身上，不但不能除去，而且日渐增加，教会也就因此失去圣洁的见证，这是多么可悲的事阿！

如果我们真是渴慕圣洁完全，我们必须时刻存着谦卑受教的心，接受别人所给我们的一切责备规劝。无论他们的态度是否谦恭，言词是否委婉，我们都应当感谢着领受。这样，我们才能认识自己的缺点，改正自己的缺点，一日比一日向着完全走去。不用说别人是因为爱我们而对我们加以责备规劝，纵使那责备规劝我们的人是出于恶意，是要藉此羞辱我们，打击我们，实际还是我们的益处，因为我们到底是因着他们的羞辱和打击而认识了自己的缺点，改正了自己的过失。

也有的时候别人对我们所发的责备规劝是根据不正确的观察，或不真实的传说，实际我们并没有这种过失。遇见这种情形应当怎样办呢？我们自然不应当说谎，没有过失却承认有过失。但我们也不应当因为他们的责备规劝不正确，便向他们发怒。要知道他们的责备规劝虽然不正确，他们的心却是爱我们。我们不能接受他们的责备规劝，但我们应当接受他们的爱心。因此我们应当先谢谢他们的爱心，然后委婉向他们陈明事实的真相。如果我们能这样作，那责备规劝我们的人一定深深钦佩我们，并且以后仍然肯责备规劝我们。反过来说，如果我们因此向他们发怒，责备他们不应当不认清事实，更不应当轻信传言，他们也许会向我们道歉，承认他们不应当误会我们，但他们受了这顿羞辱以后，决不会再责备规劝我们。这样一来，我们将要永久失去他们的帮助，就连别人听见这件事以后，也必定都怀了戒心，再不敢蹈他们的覆辙。纵使他们真看见我们有过失，也决不会再来责备规劝我们，我们要失去多少帮助阿！

如果我们更聪明一些，我们不但接受别人出于爱心的责备规劝，就连恨我们的人对我们所施出于恶意的攻击，我们都当留心，看看是否可以帮助我们认识自己的过失。我们的朋友因为爱我们，原谅我们，常常不容易看见我们的过失，但我们的仇敌对我们既没有爱心，又没有原谅，很容易看见我们的过失。还有些时候爱我们的人虽然看见我们有过失，但因为他们爱我们，不忍得使我们心中感觉不愉快，便不肯告诉我们。恨我们的人不但没有这种顾虑，他们正想寻找我们的过失，尽量的宣布一下，好发泄他们心中的愤恨，又使我们受些羞辱。他们的存心是不好的，但神却藉着他们的攻击批评教训了我们，光照了我们，使我们认识了自己的缺点和过失。他们的存心原是要害我们，不料反倒成了我们的益处。

据说大多数外科医生都不肯为自己家中的人动手术。因为他们爱自己家中的人，不忍见他们受痛苦，所以拿起手术刀来，便两手颤抖。我们责备规劝我们所爱的那些人的时候，也会有这种情形。神知道我们需要朋友的帮助，也需要仇敌的帮助，所以他有时藉着爱我们的人出于爱心的责备规劝，帮助我们，也有时藉着恨我们的人出于恶意的攻击批评，造就我们。如果我们真够聪明，我们应当从这两种人身上得着神要我们得的恩典。

我们应当竭力学习存着谦卑的心接受别人的责备规劝，同时我们也应当竭力学习存着爱人的心责备规劝在主里面的弟兄姊妹。我们自己既然希望成为圣洁完全，为什么不这样帮助别的弟兄姊妹呢？我们必须承认，如果我们看见弟兄姊妹有过失，却不责备规劝他们，便是亏欠他们，便是向他们负着债务，直等到有一天我们尽了我们的本分，才算还清了这一笔债。我有时看见主里面的肢体有过失，因为有些顾虑，不肯尽这个本分，心中便一直不得平安，直等到我劝告了他，心里才安定下来。我在已往这许多年间，因着别人的责备规劝所得的益处真难计算有多少，我不敢不这样帮助别的圣徒。

责备规劝别人不但需要有爱心，也需要有勇气。因为肯虚心接受别人责备规劝的人数目并不很多。大多数的人都是喜爱别人的称赞誉扬，却厌闻责备规劝的话。他们认为别人提到他们的过失是羞辱他们，损害他们。不但不信的人是这样，就连真实信主的人也是如此。有些圣徒满心羡慕圣洁的人生，也愿意离弃自己的缺点和过失，但在有人责备规劝他们的时候，他们总觉得有些难堪。真能闻过则喜从善如流的人，就在虔诚的圣徒中也不多见。因为有这种情形，我们想要责备规劝别人的时候，便感觉得困难了。一方面是怕得罪人，另一方面是怕使被劝的人难堪，在这双重顾虑之下，我们便踌躇嗫嚅，不敢勇往直前的尽我们当尽的本分了。我们如果要讨神的喜悦要帮助别的圣徒，要使我们作蒙神喜爱的人，我们必须战胜我们自己的这种弱点，看见弟兄姊妹有过失，就很勇敢的规劝他们。

我们这样作，不但使别人得帮助，为我们自己也有很大的益处，因为我们每逢责备劝告别人，同时也就责备劝告了自己。如果我们告诉别人说作某一件事是不对的，我们自己当然就不敢再去作。我们帮助别人离弃罪恶，我们自己也就离弃了罪恶；我们帮助别人追求圣洁，我们自己也就越往圣洁的路上走去。如果我们不劝告别人，我们便很容易原谅自己，别人也容易原谅我们。但在我们规劝别人以后，不但我们自己不能原谅自己，别人也就不能原谅我们。这样，我们便在这两方面的催逼之下，很快的向着圣洁的目标前进了。因此在我们责备规劝别人的时候，也就是把自己向后退步的归路截断，正如古时项羽率兵渡河以后把渡河的船凿沉，将烧饭的锅打破一样。他这样作，是为使士卒知道，他们这次作战如果不能得胜，便只有死，因为如果退回来，不但过不了河，而且连饭也没有得吃了。我们责备规劝别人，不但使别人得帮助，对我们自己也是一种“破釜沉舟”的办法。

在一些习于彼此恭维互相敷衍的人(许多基督徒也在其中)中间，要实行这互相责备彼此规劝的教训，诚然不是一件容易的事，但只要有人在前面领导，不但把这件重要的本分谆谆的教导圣徒，更能以身作则，一面勇敢规劝别人，一面谦卑接受别人的规劝，日久天长，便可以在教会中造成一种新的风气。有一天众圣徒都明白了互相责备彼此规劝的益处，而且都以能接受规劝为荣耀，以能规劝人为本分，到那时，这样作便不是一件难事了。

我自己的一生由于接受人的责备规劝所得的益处真不胜枚举。我在十四岁那一年，由一个同学的引领信了主，以后我们两个人在学校同处有一年多的长久。他很爱我，但对我也是十分严厉的。只要他看见或听见我有什么不好的言行，便亳不留情的责备我。在那一个时期中，他是我最爱的人，也是我最怕的人。更感谢神的，就是从那时起，神便赐给我一个愿意领受责备规劝的心。这位益友就在我幼年的时候为我打下了一个很好的作人的根基。到我二十八岁的时候，神又赐给我一个能责备规劝我的妻子。她只要看见或听见我在言行上有什么过失，便提醒我，劝告我。她在这一件事上所给我的帮助真难估计有多么大。除了他们以外，也常有弟兄姊妹对我进责备规劝的话。这些人都是我的良师，我的益友。藉着他们的责备规劝，我有了许多长进，得了许多恩惠，也脱逃了许多的危险。如果没有这些人的帮助，真不知道有多少缺欠过失还留在我身上，也许我早已堕落到不堪设想的地步了。

在责备规劝人的这件事上，我也曾有过软弱，经过战争。一九二六年我在杭州的时候有一天接到某处一位姊妹的信，她说她有感动，想为我作一件长衫，和一件纱马褂。她请我把我衣服的尺寸寄给她。我那时的长衫足够穿用，但马褂却没有一件。因此我回信谢了她，请她不必为我作长衫，只把马褂的尺寸寄了去。过了几天，我收到了她的包裹单，单上写着“食品”价格写着“三角”。及至我把包裹从邮局取回以后，打开来看，发现里面确有一些熏青豆和笋乾，价值在三角钱左右，但内中还有一个油纸包，包着一件黑色的纱马褂。我希奇她为什么这样说谎，把值几圆钱的衣服稳瞒了，只写“食品”与“三角”的字样。我揣度是因为这位姊妹不明白邮政章程，以为邮资是照邮包的价值核收，想要少出一些寄费，所以才这样作。实际邮资不是按包裹的价值核收，乃是照包裹的重量核收。纵使邮资是按包裹的价值核收，她也不应当为省邮费而说谎。无论她是为什么缘故这样作，她说谎言隐瞒包裹中的衣服和衣服的价值，总是事实了。我收到了她的馈赠，应当立时写信致谢。但这信怎样写呢？我明明看见这位姊妹说谎，却不规劝她，我不但对不起神交托我的职分，也对不起这位姊妹的爱心。纵使她寄包裹给别人，我看见她说谎，也不应当缄口不言，何况她送衣服给我呢。如果写信规劝她，我又有几点顾虑：第一点，她和我没有很深的交谊，不过见过几次面，我就写信责备她不当说谎，未免太觉冒昧；第二点，她是一位姊妹，而且比我年长，如果我写信规劝她，不免使她觉得难堪；第三点，她馈赠我衣服，我反倒责备她不当说谎，在人情方面未免太讲不过去。有这三点顾虑，我便陷入窘境了。我作难了好几日。我明知道按真理我应当规劝她，但我有肉体和肉体的软弱。我心中经过一度剧烈的战争。感谢神，他率领我得了胜。我写了一封信，先谢谢她送给我衣服和食品，后劝告她不当说谎隐瞒衣服和衣服的价值。信发出以后，我心中忐忑，不知道这封信会给她什么影响。

过了几天，那位姊妹的回信来了。她说她所以隐瞒衣服的价值不是为省邮费，乃是不愿意使受礼物的人知道她花了多少钱。但当她把包裹寄出往回走的时候，她心中受了责备。她知道她不应当说谎。她急忙回到邮局，对局中的人说明她隐瞒了包裹里面的物品和价值。她要求取回包裹单，从新填写。但邮局的人因为不愿增加麻烦，没有允许她，只告诉她说，“没有关系”。她回到学校(那时她在一个学校教读)以后，心中一直不得平安。她的心中有一个意思说，“你不应当说谎”；另一个意思却说，“我作这件事并不损害任何人，又有什么不可呢？”她心中交战了好久，最后她祷告说，“主阿，如果我这样作确是说谎，确是犯罪，求你感动你的仆人王明道，使他写信责备我。如果他不责备我，以后我便仍这样作。”她说她一直等我的信，及至读完我的信，她便清楚知道这件事确是说谎犯罪，她再不敢这样作了。

我收到她的信以后，一面感谢神那样提醒我，并且给我力量，写了那封规劝她的信，一面更明白我们万不可体贴肉体，顾全情面。如果我那时因为软弱，不肯规劝她，不但对不起神和人，而且要使这位姊妹以非为是，以后继续着去说谎，我的罪该有多么重阿！从那时候起，我更不敢体贴人的肉体，不尽我的本分了。

不过当我们责备规劝人的时候也不可不留意我们的态度和言词。不可抱着一种轻视和定罪的态度，也不可用一种严厉斥责的言词。这种态度和言词极容易招来对方的反感，以致他们不但不能改正自己的过失，反倒和我们发生冲突，最低的限度也是使他们不能接受我们的规劝。责备规劝人的时候不但必须存着爱心，而且应当用同情爱护的态度和言词，使对方知道我们是为他们的好处而发的。如果我们所规劝的人是比我们年长的，更应当这样，正如经上的话说，“不可严责老年人，只要劝他如同父亲；劝少年人如同弟兄；劝老年妇女如同母亲；劝少年妇女如同姊妹，总要清清洁洁的。”(提前五章一节，二节)。

此外还有一件事也必须注意，就是除了我们明知道是罪的事情以外，有些我们分辨不清的事，切不可因我们自己看为不对，便断定那些事一定不对，并且希望别人认罪改正。年纪轻和初信主的人常常因为心里火热，但对事理认识不得不清楚，以致在许多事上有错误的看法。他们会拿自己的偏见和错误的认识作为真理，劝别人接受。如果别人不能接受他们的劝告，他们便认为别人刚愎自恃，不肯悔改。其实他们所劝告的人并没有错误，错误乃是在他们自己对事物的认识不够。因此年纪轻和信主日期不多的圣徒，对别的圣徒有什么劝告，最好用请教讯问的方式，把自己对某件事的意见提出来和对方讨论，看看那件事是否错误。如果是对方的错误，便请对方改正，如果是自己认识的错误，便自己认错改正。切不可以自己肤浅的见解为正确，希望别人凡事都听从你的劝告。连那些年纪大程度高的圣徒尚且不可认为自己所见的都十分正确，何况年纪轻程度浅的人呢。

我们也要谨慎，不可因为听人传说某人有什么过失，便立时信以为真，就去责备规劝他。恐怕我们所听见的是不真实的谣传，或是恨他的人所播散的谤语。总要自己用心查考一下，看看所听见的是否真实。如果是真实的，我们一定应当对那个人加以规劝，但如果不能证实，我们便不应当轻举妄动，免得我们误信谣传，以致伤了那位弟兄或姊妹的心。

还有比这更严重的事，我们也不可不加以豫防,

是有人要离间你和某人的感情，或是想在你和那个人中间挑起争端，便向你的耳中灌输一些诽谤的言语，使你信以为实。如果你信了这些话便去责备规劝他，若不是那个人属灵的程度特别高，便要发生不幸的结果了。

接受别人的责备规劝诚然不易，但只要存心谦卑，虚怀若谷，别人所劝告的话是正确的，便认错改正，若不正确，便向他们委婉说明，谢谢他们的善意。这样，接受别人的责备规劝并不是什么太难的事。规劝别人便比较困难了。因为这需要自己对事理有清楚的认识，又需要明了事情的真相，而且还必须有适宜的态度和委婉的言词，有时还需要寻觅最适宜的时间和机会。那一样作得不合宜，便会把事情弄坏，存了好意，却产生不好的结果。虽然有这些困难，我们却不可畏缩顾虑，仍应当竭力学习，尽这一样本分。因为这样作，既能使别人和自己都得福气，又能搭救别人和自己脱离许多痛苦和祸患。代价虽然很高，但所得的效益却大得无比，我们又岂可因为有困难便裹足不前呢？

如果我们真愿意得人的爱，我们必须学习接受别人的责备规劝；如果我们真愿意爱人，我们也必须学习规劝别人。因为经上的话明明的教训我们说：“当面的责备强如背地的爱情。”


我们也是人性情和你们一样

“路司得城里坐着一个两脚无力的人,生来是瘸腿的，从来没有走过。他听保罗讲道，保罗定睛看他，见他有信心可得痊愈，就大声说，‘你起来，两脚站直。’那人就跳起来，而且行走。众人看见保罗所作的事，就用吕高尼的话大声说，‘有神藉着人形降临在我们中间了’。于是称巴拿巴为丢斯，称保罗为希耳米，因为他说话领首。有城外丢斯庙的祭司，牵着牛，拿着花圈，来到门前，要同众人献祭。巴拿巴保罗二使徒听见，就撕开衣裳，跳进众人中间，喊着说，‘诸君，为什么作这事呢？我们也是人，性情和你们一样。我们传福音给你们，是叫你们离弃这些虚妄，归向那创造天、地、海、和其中万物的永生神。他在从前的世代，任凭万国各行其道，然而为自己未尝不显出证据来，就如常施恩惠，从天降雨，赏赐丰年，叫你们饮食饱足，满心喜乐。’二人说了这些话，仅仅的拦住众人不献祭与他们”(徒十四章八至十八节)。

这些一向敬拜假神的路司得人从来未曾看见过神的大能，更不知道神能藉着他仆人们的手施行大事。他们看见保罗和巴拿巴医好了那个生来瘸腿的人，以为他们两个人是神，便喊着说，“有神藉着人形降临在我们中间了。”他们不但以他们两个人为神，而且还认定巴拿巴为他们所敬拜的神丢斯，认定保罗是他们所事奉的神希耳米。城外丢斯庙的祭司，一听见他们所崇拜的神丢斯临凡显现，便牵着牛，拿着花圈，来到门前，要同众人向巴拿巴和保罗献祭。他们两个人一听见这个信息，非常的焦急，恐怕他们自己夺取了神的尊荣，便立时撕开衣裳跳进众人中间，喊着说，“诸君，为什么作这事呢？我们也是人，性情和你们一样。”接着他们又告诉众人说，他们传福音给众人，乃是叫他们离弃虚妄，归向那创造天、地、海、和其中万物的永生神。因着他们这样说，众人才止住不向他们献祭。

我们看了这件事，一定要笑这些路司得人愚昧无知，笑他们以神的仆人为神。其实这种愚昧无知的人不止路司得城中有，世上那一处没有呢。不用说敬拜假神的路司得人会这样作，就连许多基督徒又何尝不这样呢。每逢有神的仆人被神使用，作出一些众人不常见的事，或是像保罗那样医好病人的疾病，或是像彼得那样讲道，感动了许多人悔改信主，或是像亚波罗那样最能讲解圣经，或是像旧约时代的众先知那样大声疾呼，斥责民众的罪恶，便有许多热心的基督徒跑来向他们献祭，拿他们当神敬拜，将神当得的荣耀归给他们，以为他们断不会有错误和缺点。他们中间固然也有人拦阻众人，不容众人向他们献祭，但也有人竟甘受众人的敬拜，将众人陷在拜别的神的大罪中，自己也抢夺了神的荣耀，结果连他们自己和敬拜他们的众人都一齐陷在罪恶和危害中。

或有人想，这种愚昧无知以人为神的基督徒一定不会有多少，其实我们若详细观察，便知道这种基督徒实在是非常的多，而且这种人大半是热心的基督徒。那些不热心的和不信的人不尊重神，更不尊重神的仆人们。他们从来不把神的仆人们放在眼中，更不用提向他们献祭了。他们看见神的仆人们被神使用，不但不尊重他们，反骂他们为迷信癫狂，或者批评他们，说他们欺世盗名，说他们藉端敛财，说他们别有用心。惟有那些热心寻求神的人，因为尊重神的缘故，才尊重神的仆人们。也就是在他们尊重神的仆人的时候，不知不觉便拿神的仆人们当作了神，向他们献起祭来，结果败坏了自己，有时还使他们所敬拜的人受了损害，连带着也就毁坏了神的工作。这种热心的基督徒们亟需听巴拿巴和保罗对路司得人所说的话，“我们也是人，性情和你们一样。”他们亟需明白神所用的仆人们也是人，性情和他们一样。他们亟需明白神的仆人们既然也是人，便也有人的缺点，也有人的失败，也有人的错误。

以神的仆人们当作神去敬拜，有什么害处呢？第一，就是容易使自己的信心受打击。许多热心的基督徒看见一个人被神大大使用，便一心敬重他，崇拜他，模仿他，追随他，景仰他的德行，企慕他的生活，以为他足可以作他们人生的模范，以为天地间不会再有一个人能像他那样完全圣洁，无可指摘。不料有一天他们忽然看见他的生活中也有缺点，或是看见他也像别人犯了罪，那时他们的心正像浇了一盆冷水，他们以为一切都完了。他们想，连他这样的一个人还有缺点，还能犯罪，世上还有什么可信的，福音还有什么价值呢。他们忘记了惟独神是没有缺点不能犯罪的，神的仆人们无论怎样好，他们究竟也是人，性情和我们一样。许多很热心的基督徒就是因为过于崇拜神的仆人，以致后来有一天跌倒灰心，有时甚至一蹶不振。拿神的仆人们当作神去崇拜，真是一件危险万分的事。

自然我不是说我们不要尊重神的仆人们。圣经教训我们应当尊重神所使用的人。主耶稣曾对他的使徒说，“人接待你们，就是接待我，接待我，就是接待那差我来的。人因为先知的名接待先知，必得先知所得的赏赐；人因为义人的名接待义人，必得义人所得的赏赐。”(太十章四十节，四十一节)。使徒也教训教会说，“弟兄们，我劝你们敬重那在你们中间劳苦的人，就是在主里面治理你们，劝戒你们的，又因他们所作的工，用爱心格外尊重他们。”(帖前五章十二节，十三节)。不过尊重是一件事，敬拜另外是一件事。尊重神的仆人们是信徒的本分，以神的仆人们当作神那样敬拜，便是不合真理的事，而且要遭遇祸害了。

以神的仆人们当作神去敬拜所发生的第二种弊害，就是使我们陷在轻看、憎恶、批评、论断神的仆人的罪中。人在一个人身上所存的希望太高，有一天他们发现他不能满足他们的希望，他们必定要大大的失望，在这种失望中他们就要生出轻蔑憎恶的心，说出批评论断的话。许多基督徒忘记了神的仆人们也是人，性情和别人一样。他们想神的仆人们就是神，他们不能犯罪，他们没有一点罪，他们是完全的。及至有一天他们看见神的仆人们也像别人那样犯了罪，他们便认为这是绝对不可宽恕的事。他们甚至说神的仆人是假冒为善的法利赛人，说他们根本就不是真实为神作工的人，说他们是欺骗人的。纵使他们所说的话没有这样严重，至少也要发出一些刻薄批评的言语，使听见的人受许多不良的影响，使说的人爱心和德行大受亏损，而且因此得罪了神。如果这些人起初就想到神的仆人们也是人，性情和别人一样，他们也有软弱，也会犯罪，和别人一样，他们在受试探的时候也会跌倒，和别人一样，这样，他们看见神的仆人们软弱、犯罪、跌倒，就能发出体恤原谅他们的心来，自然也就不再向他们存那种轻看憎恶的心，更不会说那些刻薄批评的话了。

不用说今日那些被神使用的人，就以圣经中所记载的，那些蒙神拣选，得神喜爱，被神重用的圣徒说罢。亚伯拉罕是神特别喜爱的人，神对他说，“我必叫你成为大国，我必赐福给你，叫你的名为大，你也要叫别人得福。为你祝福的，我必赐福与他，那咒诅你的，我必咒诅他。地上的万族都要因你得福。”(创十二章二节，三节)。就连这样的一个人还有两次因小信胆怯，说了谎言，受了不信的人的责备和指摘。(创十二章。二十章)。他又因为不能等候神，以致听妻子的话，纳了使女夏甲为妾，惹出家庭中的不安，并给子孙种下了几千年的祸根。摩西是在神的全家尽忠的仆人，还在寻的旷野当会众争闹的时候违背了神的命令，没有在涌水之地，会众眼前，尊神为圣，因此不能进入迦南地。(民二十七章十二至十四节)。大卫是一个最合神心意的人，不但作了以色列国最贤明的一位君王，也作了神所重用的一位先知，他还犯了那样可耻可恨的大罪──奸淫、杀人。(撒下十一章)。主耶稣的大使徒彼得曾三次不承认他的主，就是在五旬节以后，也曾因为怕受割礼的人以致装假。(加二章十一至十四节)。这些人都是蒙神喜爱，被神大用的人，但他们都有缺点，都曾失败过，都曾犯过罪，这就是因为他们也是人，性情和我们一样。神并不因为这些人有缺点，有失败，就废弃不用他们。神知道他们也是人，性情和别人一样，所以神宽恕他们，原谅他们。我们所以不肯宽恕神的仆人们，不肯原谅他们，就是因为我们忘了他们也是人，性情和我们一样。

以神的仆人们当作神去敬拜还有一样大害处，就是我们学了他们的长处，同时也学了他们的短处。神所重用的圣徒总都有些特别的长处，同时因为他们也是人，所以也免不了有他们的短处。如果我们记得这件事，我们就该留意他们的长处，勉力效法，同时也当看清他们的短处是什么，一点不要摹仿。不过大多数的信徒在景仰一个被神所使用的人的时候，以为他像神一样完全，所以尽力效法他。以为他一切的性情、习惯、言语、行为、动作、生活，没有一样不可作众人的模范。结果是什么呢？他的长处成了众人的长处，他的短处也成了众人的短处。甚至有些人本来没有这种短处，因为效法这个人的缘故，竟加添了许多短处。譬如说，一个被神使用的人性情暴躁，容易发怒，可是因为他忠诚事奉神的缘故，神用他拯救了许多人，那些景仰他的人竟效法了他那种暴躁易怒的性情，这是不是坏了事呢？再譬如说，一个被神使用的人因为虚心追求真理的缘故，神用他造就了许多人，但因为他也是人，也免不了人的偏见，那些追随他的人竟拿他的偏见也当作了圣经中的真理，这是不是要弄出极大的错误来呢？再譬如说，一个人有讲道的恩赐，然而他在文学和修辞上有欠研究，所以在言语文字上总不免有些错误的地方，那些企慕他的人学习他讲道没有学了多少，却将他那些言语和文字上的错误学了许多，以致产出一种非驴非马不伦不类的言语和文学来，是不是要贻笑大方呢？说起来也奇怪，许多人对于他们所景仰企慕的人总是一味的摹仿，摹仿他们的举动，摹仿他们的言谈，摹仿他们的性情，摹仿他们的习惯，甚至摹仿他们的声调、口吻、表情、步履。不问可不可摹仿？值不值摹仿？也不问所摹仿的究竟是长处，还是短处？是优点还是劣点？只要看见他们所景仰的人这样作，他们便也这样作；那样作他们便也那样作。结果怎样呢？别人的长处学不了多少，别人的短处却学了许多。自己本来就有短处，如今再学上一些别人的短处，短上加短，请想将来要弄成个什么人呢？

我们的肉体是何等败坏，何等软弱；学好难，学坏易；学别人的长处难，学别人的短处易，学亚伯拉罕的信靠难，学亚伯拉罕的胆怯易；学大卫的敬虔难，学大卫的犯罪易；学彼得的爱主难，学彼得的说谎易；学一个人领受神的真理难，学一个人固执自己的偏见易；学一个人讲道解经的恩赐难，学一个人言语文学上的错误易。不学别人的短处，只学别人的长处，尚且不易得着很好的成绩，如今再学起别人的短处来，那种结果还堪设想么？要避免这种危险，就是需要常想到我们所景仰企慕的人也是人，性情和我们一样，他们也有缺点，也有错误。学他们不是不可，不过要分辨何者宜学，何者不宜学，就不至发生这种不良的结果了。

以神的仆人当作神去敬拜，不仅使那些敬拜人的人招损，还要使神的仆人们受害。神的仆人们无论怎样热心，怎样敬虔，他们既是人，既有人的弱点，就很容易因为受人的敬拜以致渐渐存心骄傲，陷入魔鬼的网罗结果被神废弃。巴拿巴和保罗因为属灵的程度高，不敢抢夺神的荣耀，所以一听见众人要向他们献祭，立时撕开衣服，跳进众人中间，阻止众人向他们献祭。今日神的仆人们不都有这么高的程度，有些为神作工的人因为属灵的程度较低，竟接受了众人的敬拜，因此骄傲狂妄起来，这岂不是众人使他们陷在罪里么？

纵使事情没有这样严重，以神的仆人们当作神去敬拜，也是与他们大有损害的。神的仆人们既然也是人，自然也就有人所有的短处和缺点。他们也像众人那样需要别人的规责劝戒。如果我们记得他们也是人，我们不仅可以看出来他们的短处和缺点，而且我们也很容易对他们加以规责和劝告，帮助他们离弃这些。不幸多数的信徒因为将神的仆人们当作了神，所以不容易看出来他们的缺点和短处，即使有时候看出来一些，也因为过于尊重他们的缘故，不肯向他们进忠言和劝告，以致他们总不能知道自己的短处，总不能除掉自己的缺点，总不能向前进步。

说起来真可叹，不只有许多人以神的仆人们为神，神的仆人当中也有不少的人就以自己为神。他们不乐意接受别人的规劝和忠告。他们以为别人这样作是羞辱了他们，是给他们难堪。他们以为他们只能规劝别人，别人不能规劝他们。他们忘记了他们自己也是人，性情和别人一样，也有别人所有的缺点和错误，也需要别人的规劝。如果他们不以自己为神，他们便应当谦谦卑卑的接受别人对他们所进的一切忠言和劝告。纵使别人所进的劝言是错误的，是不合宜的，也不当羞恼成恕，辜负别人的爱心。

还有一件事也可以显明许多为神作工的人们以自己为神。就是如果有人问他们什么问题，或请他们解释几段圣经，他们无法回答，不能解释，他们总不肯直爽的告诉人说他们不知道，好像这样说便丢了脸出了丑一样。其实这有什么可耻的呢。神的仆人们也是人，他们知道的或者比别人多些，但他们到底不是全知的。告诉人说他们不会回答这几个问题，不会解释这几段圣经，这有什么丢脸的呢？可惜许多为神作工的人一遇见这种情形，不是向人发怒，说别人有意羞辱他们便是不知道假装知道，信口胡说，给别人一些错误的指导，有时候竟因此酿出极不幸的结果来。神的仆人们必须从心中除掉这种以自己为神的恶念。别人所问的事能回答就回答，不能回答的，就直爽告诉人说自己不知道。不羞恼成怒，不说谎欺人，这是神的仆人当有的态度。从另外一方面说，信徒也不当对神的仆人们期望得过高，以为一个人既被神所使用，他就必须凡事都明白，如同神一样。假使你这样作，当你听见他说他不知道的时候，你如果不是以他为不注意你的事，不用心回答你，便是以为他不配称为神的仆人。请你不要忘记他也是人，性情和你一样。

如果你记得神的仆人们也是人，性情和你一样，你也必要体恤他们，关心他们，不把他们所担不了的重担加在他们身上。你也必定想到他们也会疲乏软弱，他们也需要休息，也需要人的体恤、安慰、与同情。这样，你不但不苛责他们，反要事事为他们设想，原谅他们，帮助他们，顾念他们了。

信徒们实在应当记得神的仆人们也是人，性情和我们一样，因此看见他们有甚缺点，犯什么罪，不致使自己的信心受打击，也不致对他们存什么轻看厌恶的心，说什么批评定罪的话，更不致盲目的效法他们的短处和错误，并且在需要的时候给他们适宜的规劝和提醒，给他们体恤安慰帮助与同情。同时神的仆人们也当常常存心谦卑，记得自己也是人，性情和别人一样，无论有多大的恩赐和能力，无论怎样被神使用，无论怎样热心，怎样忠诚，仍是需要谨慎自己，需要儆醒祷告，需要从天上得能力和智慧，好应付一切的试探，好作成一切的事工，需要远避试探，免得因软弱而跌倒。此外也应当时常教导那些从我们受教得我们引领的人，使他们知道我们也是人，性情和他们一样；教导他们不要把我们看得太高，以致使他们自己也受损害，尤其是在众人特别仰望我们，企慕我们，尊重我们的时候，更当这样。什么时候我们看见有人过分的尊重我们，把我们放在神的地位，把神当得的荣耀归给我们，我们便当像巴拿巴和保罗那样，心中焦急，对众人喊着说，

“诸君，为什么作这事呢？我们也是人，性情和你们一样。”


属灵的病征

一个人在身体健强的时候，喜欢看光明的美物，喜欢闻芳香的气味，喜欢听悦耳的声音，喜欢吃好吃的东西。但有一日他患了病，他的视觉、嗅觉、听觉、味觉，便都改变了常态。他不但不再爱光，有时甚至于怕光恶光；他素日所爱闻的香味甚至惹起他的恶心和呕吐；他怕听一切的声音，连他素日所最喜欢听的歌声，乐声，都使他听了觉得刺耳心烦。他再不爱吃东西，素日他认为美味的，现在吃到嘴里觉得毫无滋味，素日他觉得甘甜的，现在尝着似乎成了苦的。他不喜欢吃任何食物，不喜欢喝任何饮料。他家中的人为他买来最好吃的东西，但都一点引不起他的食欲。他们劝他吃一点，喝一点，好增补一点力气，他反而因此感到厌烦，斥责他们多事，讨厌。他的病越重，这种情形也越加剧烈。他看什么东西也觉得不好，听什么声音也觉得刺耳，闻什么气味也觉得触鼻，吃什么东西也觉得无味。那些东西还是和以前一样，与从前不同的只有他自己──他从前健康，现今患了病。别人清清楚楚的知道他这一切的改变完全是因为他的病，他自己却还以为是别人故意苦待他，使他看那些不好看的东西，使他听那些刺耳的声音，使他闻那些触鼻的气味，使他吃那些不能下咽的食物，其实这些东西都是他平日所喜爱的。一患病，便觉得一切的东西都讨厌了。

一个圣徒属灵的生活也是这样，当他健康的时候，他觉得世间除了罪恶是可恨的以外，还有许多可爱的东西和许多可爱的人。他觉得除了神待他的恩情如同天高地厚之外，还有很多人待他有很多的恩情。他看见世上除了许多悖逆神犯罪作恶的人以外，还有一些远离罪恶敬畏神的人，其中有些人比他好得多。他敬这些人，他也爱这些人。他对那些恩待他的人更是常存着感激图报的心。就是有些人误会他，凌辱他，欺负他，他也信神是藉着他们使他得福，使他进步，所以他并不怀恨他们。他所处的境遇良好，固然使他快乐感恩；就是环境恶劣，事事不顺心，他也因着信靠神，不灰心失望，不怨天尤人。他常抱乐观，他常怀希望，他能忍耐，他能包容。他看事不单看坏的方面，也看好的方面，他看人不单看人的短处，也看人的长处。他因着神那样赦免了他的罪，所以很容易饶恕那些亏欠他的人。他因着神那样爱他，所以他也很乐意爱他的那些邻舍。他总感觉他不配蒙神的恩，不配得人的爱，因此他常常知足，凡事谢恩。他虽然仍是住在这痛苦污浊的尘世间，但他在心灵里却尝到了天上生活的滋味。

什么时候他属灵的生命患了病，一切便与以前都不同了。他只注意世上那些可憎的事物和那些可憎的人。他不再思想神的大爱，他也忘记了许多人待他的恩情。连平日他所敬爱的人，在他的眼中也成了可厌弃的。他专一挑他们的错处，怀疑他们，猜忌他们，批评他们，恨恶他们。他再看不见比他更好的人。他觉得他比世上的一切人都好。他觉得他当得人的爱，配得人的爱，但没有人爱他。他觉得什么人都对不起他，都欠他的债。如果有人真的误会他，凌辱他，欺负他，那更不用说了。他时刻的记念他们的恶，常常恨他们，找机会报复他们。他准备把加几倍的创伤加在他们身上，好发泄他胸中的怒气。他处好的境遇并不感恩，稍遇一点拂逆的事便怨天尤人。他总是积愤难消，满腹牢骚。他口中不断的短叹长吁，怜自己，恨别人。他看事总不看好的方面，专一看坏的方面。他看人不看人的长处，单看人的短处。他不想念别人待他的好处，只想念别人对不起他的地方。别人待他的恩情，他忘得干干净净，别人亏负他的地方，他记得清清楚楚。他不想到神如何赦免他，他也不肯饶恕那些亏欠他的。他不记念神对他所施的大爱，他也绝不肯爱他的那些邻舍。他总觉得不但人人都对不起他，连神也对他残酷凶恶到极点。他总没有知足的时候，他更一点不会感恩。他所住的世界似乎只有黑夜，没有白昼，只有幽暗，没有光明，只有苦痛，没有幸福，只有灾祸，没有平安。因此他的人生便也只有眼泪，没有笑容，只有叹息，没有歌声。他自己苦痛，还要使别人苦痛。他成了一个制造祸患的人，制造成大量的灾祸，使自己享受，还要使别人分享。

世上这种可怜的人实在多得不可胜数，你也许不会想到在那些得了救恩，信了基督的人中间还能有这种人罢。但事实告诉我们，在基督徒当中这种人实在不少。其中有些人从前发过大的热心，从前很爱主，也许还被神重用过，不幸今日竟会落到这种地步。这又是什么缘故呢？这个缘故我们前面已经说过了，就是因为他们的心灵患了病。这种病不是肠热症，不是斑疹伤寒，也不是天花和腥红热，这种病比那一切的病更严重，更可怕，更害人。这种病就是罪恶。罪恶的细菌侵入一个圣徒的里面，常是在他未曾介意的时候，而且常是微小得连眼睛都看不见。不过它一侵入他的里面，他若没有抵抗的力量把它消灭，这可怕的细菌便在他里面蕃衍滋生了。一点贪心，一点爱虚荣的念头，一点淫乱的思想，一点诡诈，一点嫉妒，一点仇恨，一点骄傲，一点猜疑，一点怨恨神的意思，一点不信的恶心，只要侵入他的心，便会蕃殖滋生。在这些细菌开始侵入以后他的外表和以前并没有很大的变化，他的人生和以前也没有什么显着的差别。他不觉得自己患了病，他更没有看见他的病，但那可怕的细菌确是在他里面滋生了起来。病菌虽然是眼睛看不见的，但患病的现象却显露出来，上文我们所述说的那种可怜的生活便是病的现象了。

亲爱的圣徒，你的生活中是否已经发现了这种不良的现象？你是否常怨天尤人？你是否感觉到你所遇见的事样样与你不利，你所接触的人个个使你不满意？你是否觉得世上就没有可爱的人，也没有什么人爱你？你是否觉得不但人亏负你，连神也待你太残酷？你是否总在那里挑剔别人的短处，却看不见他们的长处？你是否觉得人人都对你怀恶意？你是否总没有知足快乐的时候？你是不是常对人怀恶感，想报仇？你是不是很容易烦躁暴怒，心中缺少平安？你是不是觉得你的四面全是黑暗，没有光明，在你周围的仇敌太多，朋友太少？你是不是多抱悲观，常感失望呢？如果你有了这种现象，你就当知道你已经患了病，罪恶的细菌已经侵入了你的人生，而且在你里面蕃殖了起来。你亟需彻底认罪悔改，求那位天上的大医生为你治疗一下。你切不可忌病讳医自己愚弄自己。你应当急速求主光照你，使你看见你的里面究竟是有了那一种罪恶的细菌。是不信的恶心么？是贪财的心么？是爱虚荣的念头么？是淫乱的思想么？是怨恨神的心么？是诡诈么？是嫉妒么？是仇恨么？是骄傲么？是猜忌么？是别样神所憎恶的事么？或是你在言语上行为上犯了什么罪？在财物上犯了什么罪？在两性的关系上犯了什么罪？在家庭中犯了什么罪？在社会中犯了什么罪？当你蒙了光照以后，一刻都不可迟延，立时就跪下承认自己的罪，求主的赦免和医治，像那个长大麻疯的人那样说，“主若肯，必能叫我洁净了。”你必定要听见主回答你说“我肯，你洁净了罢。”

当你承认你的罪并蒙了主的赦免和医治以后，你一定在你的人生中看见一种奇异的改变。你要得着平安与喜乐，你要感觉到神恩的浩大，神爱的奇妙，你要看见你以前对别人所下的判断有许多是错误的，你也要看见你以前对自己的估价有许多地方实在过高。你要感觉到你亏负神的地方很多。你亏负人的事情也不少。你要看见神使你所遭遇的一切事无论是苦是甜，是祸是福，都是与你有益，都是为要成全你，使你更爱他，更像他，更多从他得福，你要看见你四面的光明比黑暗更多，你周围的朋友比仇敌更众，你要看见你完全生活在神和人的爱中。你的愁颜要变成笑容，你的叹息要转为歌声。你这种改变，就如同一个人在大病方痊之后，看什么东西都觉得好，吃什么食物都觉得香一样。事还是以前那些事，人也是以前那些人，只要你一改变，一切便全都改变了。


说谎是不是大罪呢？

“说谎言的，你必灭绝；好流人血弄诡诈的，都为耶和华所憎恶。”(诗五篇六节)。

“说谎言的嘴为耶和华所憎恶；行事诚实的为他所喜悦。”(箴十二章二十二节)。

“但愿我的头为水，我的眼为泪的泉源，我好为我民女中被杀的人昼夜哭泣！惟愿我在旷野有行路人住宿之处，使我可以离开我的民出去！因他们都是行奸淫的，是行诡诈的一党。他们弯起舌头像弓一样，为要说谎话；他们在国中增长势力，不是为行诚实，乃是恶上加恶，并不认识我，这是耶和华说的。你们各人当谨防邻舍，不可信靠弟兄，因为弟兄尽行欺骗，邻舍都往来谗谤人。他们各人欺哄邻舍，不说真话，他们教舌头学习说谎，劳劳碌碌的作孽。你的住处在诡诈人中，他们因行诡诈不肯认识我，这是耶和华说的。所以万军的耶和华如此说，‘看哪，我要将他们熔化熬炼，不然，我因我的民女该怎样行呢？他们的舌头是毒箭，说话诡诈，人与邻舍口说和平话，心却谋害他。’耶和华说，‘我岂不因这些事讨他们的罪呢？岂不报复这样的国民呢？’”(耶九章一至九节)。

“你们的话，是，就说‘是’；不是，就说‘不是’；若再多说，就是出于那恶者。”(太五章三十七节)。

“你们是出于你们的父魔鬼，你们的父的私欲你们偏要行。他从起初是杀人的，不守真理，因他心里没有真理。他说谎是出于自己，因他本来是说谎的，也是说谎的人的父。”(约八章四十四节)。

“惟有胆怯的，不信的，可憎的，杀人的，淫乱的，行邪术的，拜偶像的，和一切说谎话的，他们的分就在烧着硫磺的火湖里，这是第二次的死。”(启二十一章八节)。

“那些洗净自己衣服的有福了，可得权柄能到生命树那里，也能从门进城。城外有那些犬类。行邪术的，淫乱的，杀人的，拜偶像的，并一切喜好说谎言编造虚谎的。”(启二十二章十四节，十五节)。

所有的基督徒都看拜假神，杀人，偷窃，奸淫，是大罪，很少的基督徒看说谎言是大罪。也就是因为这个缘故，谎言不但流行在不信的人中间，也照样流行在教会里面。在世界里找不着几个诚实的人，在教会里也找不着几个诚实的人。不但在一般的信徒中找不着几个诚实的人，就在教会的领袖，就是那些被称为“神的仆人们”中间，也找不着几个诚实的人。看看世界，再看看教会，真使我们不能不像大卫那样呼叫说，“耶和华阿，求你帮助；因虔诚人断绝了，世人中间的忠信人没有了。人人向邻舍说谎，他们说话，是嘴唇油滑，心口不一。”(诗十二篇一节，二节)。

在神的眼中看来，说谎的罪绝不在拜偶像，杀人，偷窃，奸淫等罪以下。只要我们用心读一读上面所引的那几段经文，便可以看出来，说谎的罪在神的眼中是何等可憎可恨。“说谎言的你必灭绝。”“说谎言的嘴为耶和华所憎恶。”以色列民就因为说谎言，行诡诈，便遭遇了神极大的震怒。我们的主告诉我们说，“你们的话，是，就说‘是’；不是，就说‘不是’；若再多说，就是出于那恶者。”这话明明是使我们知道连少许的谎言也是从魔鬼来的。他又告诉我们说，魔鬼“说谎是出于自己，因他本来是说谎的，也是说谎的人的父。”由这段话里我们更清楚知道一切的谎言都是从魔鬼来的。当我们说谎的时候，我们便是将我们的嘴唇和舌头献给魔鬼，作他的工具。请想这是多么得罪神的事呢！我们上面最后所引的两段经文，更是极清楚的将说谎的罪与不信，杀人，淫乱，行邪术，拜偶像等等的大罪并列，而且说，犯这些罪的人不能进入圣城新耶路撒冷，却要经过第二次的死。神把说谎的罪看得是那样严重，那样可恨，而且在圣经中那样谆谆的警戒我们，我们怎可认为说谎是不要紧的事呢？

以往我们把说谎看作小罪，实在是一个极大的错误。这种错误的观念必须彻底加以改正。今后我们必须看说谎与拜偶像，杀人，行淫，一样的可耻可恨。如果我们说了谎，我们应当像拜了偶像，杀了人，犯了奸淫，那样认罪自责。我们也应当战兢谨慎，不敢犯说谎的罪，如同我们不敢犯其他的那些大罪一样。说谎最能玷污我们的灵，也最能毁坏我们的心术。一个人如果习惯了说谎，他的心会坏到一个地步，使他能犯也敢犯世上任何大罪。不但这样，谎言也是各样罪恶的营盘和堡垒。一个人只要会说谎，各种的罪恶便都聚集而且居住在他的里面。反过来说，如果一个人不说谎言，各种罪恶在他的生活中便都失去了藏身的地方。没有一个诚实无伪的人能偷窃舞弊，也没有一个诚实无伪的人能奸淫杀人。纵使他能作这些事，也不过只能作一次，他犯了这些罪以后，因为他诚实无伪，他一定不说谎遮掩，因此他便因他的罪受了法律的制裁和众人的笑骂，当然他不敢再犯第二次了。一个人所以能屡屡犯罪，而且敢屡屡犯罪，就是因为他在犯罪以后，说一些谎言，弄一些诈术，把他所犯的罪遮掩起来。他以往所犯的罪既未曾被人发觉，当然他敢继续着去犯罪。他犯的罪越多，他说的谎也越多，他说的谎越多，他犯的罪也越多。他所犯的罪和他所说的谎互相扶助，互相培植，他的人生便不可救药了。什么时候他一弃绝说谎的罪，其他各种的罪便立刻失去藏身的地方，失去相助的伴侣，失去有力的后援；它们因为孤立无助，因为无处藏身，便一样一样的被迫离开了他。一个人无论离弃了多少罪恶，只要他不弃绝谎言和诡诈，那一切的罪不久便回到他的生活中来，而且他们回来以后，常是比从前更猖獗，更有势力，因为他们从前犯罪，是露着那些污秽邪恶的面目去犯，这时他们却是带着敬虔的假面具去犯。这种敬虔的假面具最能欺骗人，使人不容易发觉他们的罪恶。在这种情形之下，他们所犯的罪不但比从前更多，而且比从前更大更可憎了。

明白了这个真理，我们便应当特别留意这种大罪－诡诈说谎。在认罪的时候断不可轻轻放过它，要叫着它真实的名字斥责它，弃绝它。认罪以后，还要时刻谨慎，不容它侵入到我们的生活中来。不要给它留一点地步。千万不可因为它微小便放任它。如果一个人能在小事上说谎，他便能在大事上说谎。反过来说，如果一个人在小事上诚实不说谎言，这个人绝不会在大事上说谎。曾有一个贤德的母亲教训她的儿子说，“孩子，如果你不愿意作一个酒鬼，你切不要喝第一口酒。”是，不喝第一口酒，自然就不可能喝许多酒，也不致成了酒鬼。在说谎这种罪上，也是如此。如果你总不说第一句谎言，你便绝不可能说许多谎言。许多人就因为在小事上习惯了说谎，在遇见大事的时候，一点不费力量，不费心思，便说出谎言来。

如果你详细查考一下许多基督徒的人生，你便不希奇他们能犯那样许多大罪，既羞辱了神，又损害了许多的人。在他们每日的言行中，你可以发现许多的谎言和诡诈。父母子女中间，弟兄姊妹中间，丈夫妻子中间，主人仆人中间，邻舍同人中间，亲戚本家中间，彼此说谎简直成了家常便饭。我听见许多作父母的基督徒说谎言，哄骗他们的小孩子。我看见许多基督徒对他们家中的人行骗，弄诡诈。我遇见许多基督徒对他们自己的配偶戴假面，耍手腕。骨肉至亲尚且这样，对其他的人更不用提了。如果你劝戒他们，他们要说，“这些小事算得了什么呢？这些无关紧要的小谎言有什么大害处呢？谁能那样完全圣洁，不说一句谎话呢？”他们甚至说，“一个人活在世界上，若希望不说一句谎言，根本是不可能的事。如果要作一个完全诚实不说一句谎言的人，只好到天上去。”就是这种错误的观念害了许多基督徒，使他们放任自己的舌头去说谎言。先是一句，后是两句，再后便三句、四句、五句、十句，二十句、三十句、一百句、五百句、一千句的说了下去。先是在小事上说谎，以后在较大的事上也说谎，再后在极大的事上也说谎。先是在人面前说谎，再后在神面前也说谎，越说谎，心越黑，胆量也越大，这些人不坏到不堪设想的地步不止。

我们绝不可认为说一句小的谎言算不得什么罪。我们的主所教训我们的话证明这种见解是错误的。他说，“你们的话，是，就说‘是’；不是，就说‘不是’；若再多说，就是出于那恶者。”听见了么？在“是”和“不是”以外若再多说，就是从那恶者──魔鬼──来的。小的谎言是否也包括在这段教训里面呢？如果我们活在世上根本不可能作一个绝对诚实不说谎言的人，为什么我们的主还给我们这段教训呢？他绝不强我们所难，更绝不会叫我们去作一件我们根本作不到的事。他知道他所说的是什么。他知道我们需要这种教训，所以他才对我们说这样的话。我们不是承认耶稣是我们的主，是我们的夫子么？那样，我们就应该追随他的脚踪，效法他的样式。他曾对我们说，“我给你们作了榜样，叫你们照着我向你们所作的去作。”(约十三章十五节)。他是怎样的一位主呢？他的门徒为他作见证说“他并没有犯罪，口里也没有诡诈。”(彼前二章二十二节)。在这里使徒见证主耶稣并没有犯罪，特别提出他，“口里也没有诡诈”来，一方面是使我们知道我们的主是那样圣洁完全，他的口中连一句谎言也没有说过，另一方面不也是为教训我们，使我们追求一种完全诚实的人生么？如果我们的口中仍有谎言，我们配称为他的门徒么？

世界诚然是充满了诡诈和谎言，但基督徒应当“无可指摘，诚实无伪，在这弯曲悖谬的世代，作神无瑕疵的儿女。”(腓二章十五节)。当他们这样作的时候，他们要遭遇世界的逼迫。一个基督徒越像主，就越受世界的逼迫，正如主当日受世界的逼迫一样。基督的门徒受世界的逼迫不但是因为他们承认主的名，更是因为他们遵守主的道，活出像主那样的生活来。那些在生活上一点都不能表显基督的基督徒遭遇不到什么逼迫，因为他们不能给世界任何影响。世界上有他们也不多什么，没有他们也不少什么。那些像基督的基督徒便不是这样了。他们像主耶稣那样成了世界的光，正如主耶稣说，“我是世界的光。”(约八章十二节)，又说，“你们是世上的光。”(太五章十四节)。当我们真成为世上的光的时候，我们便要受世界的恨恶了。因为“光照在黑暗里，黑暗却不接受光。”(约一章五节)。“光来到世间，世人因自己的行为是恶的，不爱光倒爱黑暗，定他们的罪就是在此。凡作恶的便恨光，并不来就光，恐怕他的行为受责备。但行真理的必来就光，要显明他所行的是靠神而行。”(约三章十九至二十一节)。

我们不要怕为承认主的名付任何代价作任何牺牲。我们也不要怕为遵行主的道付任何代价，作任何牺牲。我们为作诚实的人，说真实的话，也当这样。如果我们因为不肯说谎言，以致受别人的打击和辱骂，因为不肯随着别人作虚伪的事，以致遭遇逼迫和患难，我们便是有福的，因为这就是为义受逼迫。“为义受逼迫的人有福了，因为天国是他们的。”(太五章十节)。如果我们因为不肯随从别人说一句谎言，以致丧了性命，我们要与古代那些为主舍命的圣徒得同样的赏赐。我们怎样应当准备为承认主的名舍弃性命，也应当怎样准备为作诚实的人舍弃性命。许多信徒以为在小事上我们不妨对撒但让步，与世界妥协，及至重大的试探临到的时候，我们才可以牺牲。他们说，“为一些小事牺牲是不值得的。”事实告诉我们，凡在小事上让步的人，在大事上很少能站得住的。这一点不足希奇，如果一个人在小事上都畏惧退缩，没有勇气与仇敌决斗，到遇见大事的时候，若不是高扯白旗投降，也必定“弃甲曳兵而走”。在小事上得胜的人不一定能在大事上得胜，但在小事上失败的人在大事上一定要失败。我们的主极清楚的告诉我们说，“人在最小的事上忠心，在大事上也忠心；在最小的事上不义，在大事上也不义。”(路十六章十节)这实在是永不能改变的真理。撒但就是常这样欺骗我们说，“这是小罪，犯了也没有多么大的关系。在小事上不妨让一让步，到遇见大事的时候一定不能让步。为了一些很小的事，毁坏了你的前途和工作，未免太不值得。为一些不很重要的问题作了牺牲，实在是太可惜的事。你的主不是告诉你，叫你灵巧像蛇么？你为什么这样固执呢？”许多信徒就被这样的话所欺骗，以致在小事上犯罪，在小事上对世界让步，失去了向神尽忠的心。结果是什么呢？先让一寸，再让一尺，再让一丈，十丈，一里，十里，百里，最后不到完全放弃了自己的阵地不止。要知道我们在属灵的战场上与撒但交战，只能向前进，不能往后退，只能进攻，不能让步，不但不能多退，也不能少退，不但不能作大的让步，也不能作小的让步。我们诚然应当遵行圣经上的教训──“若是能行，总要尽力与众人和睦。”(罗十二章十八节)。但我们却不能为求与人和睦的缘故，去作神所憎恶的事。说谎言弄诡诈既是神所憎恶的，我们便应当准备为作诚实的人付任何代价，作任何的牺牲，纵使舍弃了财物、名誉、地位、前途、性命，也毫不顾惜。只有抱这种决心，我们才能在属灵的战场作得胜的勇士。若不这样，我们便只有一而再，再而三的失败，一直失败到不可收拾的地步，至终作了撒但的俘虏。那是何等可怕的事呢！


人为什么说谎言？

说谎言在神面前是大罪，这是圣经中明明昭示给我们的真理，也是我们屡次讲过的。今天我们要进一步讨论一个问题──“人为什么说谎言？”

有几个人不晓得说谎言是不光明的事呢？有几个人不知道说谎言会丧失自己的信用呢？有几个人愿意被人称为“说谎言的人”呢？有几个信徒不知道神憎恶谎言呢？既明明知道说谎言是一件坏事，为什么许多人还说谎言呢？这就不能不追究人所以说谎言的原因了。诵读圣经，观察事物，我们发现人说谎言的原因最少有以下的几个──一．贪财“乃缦带着一切跟随他的人回到神人那里，站在他面前，说，‘如今我知道，除了以色列之外，普天下没有神。现在求你收点仆人的礼物。’以利沙说，‘我指着所事奉永生的耶和华起誓，我必不受。’乃缦再三的求他，他却不受。乃缦说，‘你若不肯受，请将两骡驮子的土赐给仆人；从今以后，仆人必不再将燔祭或平安祭献与别神，只献给耶和华。惟有一件事，愿耶和华饶恕你仆人；我主人进临门庙叩拜的时候，我用手搀他在临门庙，我也屈身，我在临门庙屈身的这事，愿耶和华饶恕我。’以利沙对他说，‘你可以平平安安的回去。’乃缦就离开他去了，走了不远。神人以利沙的仆人基哈西说，‘我主人不愿从这亚兰人乃缦手里受他带来的礼物；我指着永生的耶和华起誓，我必跑去追上他，向他要些。’于是基哈西追赶乃缦，乃缦看见有人追赶，就急忙下车，迎着他说‘都平安么？’说，‘都平安。我主人打发我来说，刚才有两个少年人，是先知门徒，从以法莲山地来见我；请你赐他们一他连得银子，两套衣裳。’乃缦说，‘请受二他连得。’再三的请受，便将二他连得银子装在两个口袋里，又将两套衣裳交给两个仆人，他们就在基哈西前头抬着走。到了山冈，基哈西从他们手中接过来，放在屋里，打发他们回去。基哈西进去站在他主人面前。以利沙问他说，‘基哈西，你从那里来？’回答说，‘仆人没有往那里去。’以利沙对他说，‘那人下车转回迎你的时候，我的心岂没有去呢？这岂是受银子，衣裳，橄榄园，葡萄园，牛羊，仆婢的时候呢？因此乃缦的大麻疯必沾染你和你的后裔，直到永远。’基哈西从以利沙面前退出去，就长了大麻疯，像雪那样白。”(王下五章十五至二十七节)。

这段经文叙述基哈西说谎的事。他所以说谎就是因为他贪爱财物。当他看见乃缦将大批的财物摆在以利沙眼前的时候，他起了贪心。他希望以利沙收下这些礼物以后，能分给他一些。但他看见以利沙坚决推辞，不肯接受，他感到极大的失望。及至他看见乃缦吩咐仆人把这些财物都重新放在车里起身往回走的时候，他更感觉痛心万分。他不甘心看着这些快要到手的财物飞去。他决定设法取得一些。他必须瞒着他的主人进行这事。但这件事应当怎样进行呢？如果他追上乃缦，开口向他索取一些，乃缦一定会给他。但这未免太失体统，太招乃缦的轻看。他不愿意作这件不体面的事，但他也舍不得失去这发财的良机。他想出来一个绝妙的良策，既不在乃缦面前失去颜面，又可以得着一批财物。这个良策就是说一套谎言──“我主人打发我来，说，刚才有两个少年人，是先知门徒，从以法莲山地来见我；请你赐他们一他连得银子，两套衣裳。”这几句话说得真周到，真得体。既不说自己索要，又不说以利沙索要。说自己索要呢，太伤颜面，说主人索要呢，又使乃缦难以置信。他说先知家中忽然来了两个先知门徒，先知吩咐他为这两个人索要两套衣服，一他连得银子。其实那里有这么一回事？这完全是基哈西所编造的一套谎言。乃缦因为自己的大麻疯得了痊愈，对以利沙感激万分，心中满希望以利沙收下他所带来的那一切财物。不料以利沙竟是那样坚决不受，这真是乃缦心中最不满意的事。如今基哈西追了来，传以利沙的命，为两个先知门徒索要两套衣裳，一他连得银子，这真是使乃缦喜出望外的事，又焉能不允诺呢。他不但允诺基哈西的请求，而且还请基哈西多取一他连得银子。基哈西表面上虽然也像他主人那样推辞了两次，但他心中却是像乃缦一样的喜出望外。结果他便收下了乃缦所给他的两套衣裳，二他连得银子。乃缦吩咐两个仆人帮助基哈西，把银子和衣服抬到基哈西的屋子里去。

也许有人要问说，“二他连得银子和两套衣裳有多么重，竟需要两个仆人抬着走呢？”考据家告诉我们说，一他连得等于一百三十磅，也就是五十九公斤，(一百一十八市斤)。两他连得共合二百六十磅，也就是一百十八公斤，(二百三十六市斤)。这么重的一些东西，若不是两个人抬着，基哈西真没有办法携带。也许有人惊奇说，乃缦怎么竟有那么多的银子？他一共带来十他连得银子，十他连得的总重量是一千三百磅，也就是五百九十公斤，一千一百八十市斤。他那里来的那么多的银子？他又怎么携带这大量的物资？其实这有什么可惊奇的呢？我们当记得亚兰是以色列国北面的一个大强国，乃缦又是亚兰王的将军，有权势，有地位，有金钱。他所携带的这些金钱，在一个普通的人眼中看来，真是一个不敢想像的数目；但在他的眼中看来，不过是他家中财物的一小部份而已。基哈西那里见过这么多财物？他如何能不起贪心呢？就是这一念之差，他便说了谎言，但是他也发了财。基哈西这时一定是乐得心花怒放。

“基哈西，你从那里来？”我不知道当基哈西听见以利沙问他这句话的时候，是否感觉到以利沙已经发现了他的秘密。无论如何，他不能不回答了。“仆人没有往那里去。”既对乃缦说了谎言，就不能不再对以利沙说谎言。第一次说谎言是为得财物，第二次说谎言是为掩盖已往所犯的罪恶。基哈西犯罪的程序是这样，任何人犯罪的程序都是这样。罪恶是有连贯性的。你绝不能只犯一样罪便罢休。犯了一样罪以后，不久便犯第二样罪，第三样罪，以后连续着犯，直到大祸临身，才懊悔自己害了自己，但是已经太迟了。但说谎有什么用处呢？谎言只能欺瞒人，却欺瞒不了那鉴察万事万人的神。以利沙是神的仆人。神会把基哈西在暗中所作的事指示他。基哈西在他面前说谎言，除了增加自己的罪债以外，不会再有一点好处。

“那人下车迎你的时候，我的心岂没有去呢？这岂是受银子，衣裳，橄榄园，葡萄园，牛羊，仆婢的时候呢？因此乃缦的大麻疯必沾染你和你的后裔，直到永远。”坏了！坏了！基哈西说谎言得财物的密事不但被先知所发觉，而且先知还宣布了咒诅──“乃缦的大麻疯必沾染你和你的后裔，直到永远。”有了大批的财物可以享受，诚然是极大的幸事。但全家的人都长了大麻疯，过着那种苦不堪言的生活，实在不如没有大量的财物，却全家度着健康愉快的生活。基哈西到这时候一定是懊丧难过到极点，但大错铸成，挽救无方。他因自己的罪恶陷入痛苦深渊了！

基哈西是因为贪财便说了谎言，结果既害了自己，又害了他的子孙。世上一切说谎的人中间有许多也是这样因贪财而说谎，最后因说谎而受害。一个人只要敬畏神，神一定供给他的衣食需要，也许不使他很富足，但绝不能使他缺乏。无奈人里面总是有一种贪念，使他不以自己所有的为足，使他羡慕别人所有的。他一存了贪心，就想种种的方法，去得神所没有赐给他的，按着正道是无法得着的，他便走弯曲的道路，说谎言，弄诡诈了。贪财的心催逼着人去说谎言，因为人们认为藉着说谎言，可以得着他们所希望得着的财物。加以许多人确是因着说谎言得着了他们所想望得的，于是已经说过谎言的便接二连三的去说谎言，未说谎言的也开始走上这一条说谎言的道路。在这种情形之下，说谎言的人便一日比一日增多，说谎言的花样也翻陈出新。不除灭贪财的意念，却想去掉谎言，那是永远不会成功的。

二．求名“有一个人名叫亚拿尼亚，同他的妻子撒非喇，卖了田产，把价银私自留下几分，他的妻子也知道，其馀的几分拿来放在使徒脚前。彼得说，‘亚拿尼亚，为什么撒但充满了你的心，叫你欺哄圣灵，把田地的价银私自留下几分呢？田地还没有卖，不是你自己的么？既卖了，价银不是你作主么？你怎么心里起这意念呢？你不是欺哄人，是欺哄神了。’亚拿尼亚听见这话，就仆倒断了气，听见的人都甚惧怕。有些少年人起来，把他包裹，抬出去埋葬了。约过了三小时，他的妻子进来，还不知道这事。彼得对她说，‘你告诉我，你们卖田地的价银就是这些么？’她说，‘就是这些。’彼得说，‘你们为什么同心试探主的灵呢？埋葬你丈夫的人的脚已到门口，他们也要把你抬出去。’妇人立刻仆倒在彼得脚前，断了气。那些少年人进来，见她已经死了，就抬出去，埋在她丈夫旁边。全教会和听见这事的人都甚惧怕。”(徒五章一至十一节)。

这里我们又看见两个因说谎言而受了神的惩罚的人──亚拿尼亚和他的妻子撒非喇。这两个人说谎言并不是因为贪财，乃是因为求名。他们受了惩罚，并不是因为他们把卖田产的价银留下了几分。他们留下几分并不是罪，纵使他们把价银完全留下，或是根本不卖他们的田产，也并不是罪。田产是他们自己的，卖了以后所得的价银也是他们自己的。神绝不强迫他们交出来。彼得说的很清楚。他说，“田地还没有卖，不是你自己的么？既卖了，价银不是你作主么？”他们诚诚实实的无论交出几分来，都可蒙神的悦纳。纵使他们一点不交，神也绝不罪责他们。他们的错就在他们私自留下几分，却欺骗彼得，说他们已经把全部的价银都交了出来。他们所犯的罪就在“欺哄”这一点上。这样的欺哄不是欺哄人，乃是欺哄神。彼得是神的仆人，他所作的工也是神的工；亚拿尼亚在彼得面前，说谎言，就是欺哄神。欺哄神的人受神的惩罚，实在是最合理的事。亚拿尼亚死去以后，他的妻子撒非喇也进到彼得面前，那时她还不知道她丈夫所遭遇的。彼得虽然知道她曾经与她的丈夫同谋，说谎言欺哄神，但还希望她能悔悟回转，承认离弃她的罪，所以问她说，“你告诉我，你们卖田地的价银就是这些么？”撒非喇如果不是硬着心，她一听见彼得这样问，就应当立时醒悟自责，承认自己与丈夫同谋说谎的罪，立时回答说，“并没有全部拿来，我们自己还留下几分。”如果她肯这样说诚实话，她绝不会同她的丈夫遭遇相同的结局。不幸她竟不肯懊悔，仍然坚持她与她的丈夫起初所定的计谋，亳不迟疑的回答说，“就是这些。”就因为她始终与她的丈夫一同说谎言，一同欺哄神，所以她也像她的丈夫一样的遭遇了神的惩罚。

许多信徒也是这样因为求名以致犯了说谎言的罪。自己的爱心没有那么大，却愿意别人说自己的爱心大。自己所作的工没有那么好，却愿意别人说自己的工作好。自己的人生没有那么敬虔却愿意别人说自己的人生敬虔。自己没有为别人受那么多的劳苦，却愿意别人说自己为别人受了许多劳苦。自己没有为主舍弃那么多，却愿意别人说自己为主作了极大的牺牲。那便只有说谎言，以达到自己那种求名的目的。或是有枝添叶，张大其词；或是无中生有，捏造事实；或是盗窃别人的功劳，归在自己的身上。这种为求名而说谎言的事，在许多教会中很普遍的流行着，更可悲的是，许多为神作工在教会中为领袖的人，竟在教会中以身作则，领导着信徒去犯这种罪。

举一个最显着的例子说罢，许多讲道的人在开完一次布道会或奋兴会以后，总愿意作些张大其词的报告：有二三百人到会，便说成四五百人；有几十个人举手表示信主，便说成一二百人；有一些人只是因着讲道的人连续大声的催促，走到讲台前跪下，讲道的人便说有多少人悔改信主，得了重生；讲道的人很迫切的讯问说，“谁愿意献身为主传道？”有若干人因着一时感情的激动，便站立起来，另有若干人因着看见别人站起来，自己也站了起来；讲道的人便在会后报告说，在那次聚会中有多少人完全奉献，终身为主作工。如果你详细将这一切报告与实际的情形比较一下，你便晓得它们二者中间的距离有多么远。这种情形在传道人中间是非常普遍的，连许多热心的传道人也不在例外。在教会中负着领导责任的人尚且这样作，一般信徒这样作自然更不希奇了。

最近有一位姊妹来向我认罪。她说当我问她文化程度的时候，她对我说她是在中学毕业，但事后她受了圣灵的责备，因为她虽然在中学读了几年书，但并没有毕业。她所以说中学毕业，就是不愿意别人轻看她。她说她不但这样对我说了谎，而且以前对别人也是这样说。她决心认罪悔改，以后无论对什么人都要说实话，再不说她中学毕业了。这一类的事在许多真实信主的人中间都常常发现，其他的人更不用提了。贪财的心在人里面，不但使人说谎，而且使人偷窃，使人欺骗，使人杀人，以便达到他们得财的目的。照样，求名的心在人里面，也是不但使人说谎而且使人嫉妒别人，使人毁谤别人，使人陷害别人，以便达到他们得名的目的。因此，我们如果想要从我们的口中除掉谎言，必须先从我们的心中除掉求名的意念。

三．夺权“此后押沙龙为自己预备车马，又派五十人在他前头奔走。押沙龙常常早晨起来，站在城门的道旁，凡有争讼要去求王判断的，押沙龙就叫他过来，问他说，‘你是那一城的人？’回答说，‘仆人是以色列某支派的人。’押沙龙对他说，‘你的事有情有理，无奈王没有委人听你伸诉。’押沙龙又说，‘恨不得我作国中的士师！凡有争讼求审判的，到我这里来，我必秉公判断。’若有人近前来要拜押沙龙，押沙龙就伸手拉住他，与他亲嘴。以色列人中凡去见王求判断的，押沙龙都是如此待他们；这样，押沙龙暗中得了以色列人的心。满了四年，押沙龙对王说，‘求你准我往希伯仑去，还我向耶和华所许的愿。因为仆人在亚兰的基述，曾许愿说，耶和华若使我再回耶路撒冷，我必事奉他。’王说，‘你平平安安的去罢。’押沙龙就起身往希伯仑去了。押沙龙打发探子走遍以色列各支派，说，‘你们一听见角声，就说，押沙龙在希伯仑作王了。’押沙龙在耶路撒冷请了二百人与他同去，都是诚诚实实去的，并不知道其中的真情。押沙龙献祭的时候，打发人去将大卫的谋士基罗人亚希多弗从他本城请了来。于是叛逆的势派甚大，因为随从押沙龙的人民日渐增多。”(撒下十五章一至十二节)。

“押沙龙偶然遇见大卫的仆人。押沙龙骑着骡子从大橡树密枝底下经过，他的头发被树枝绕住，就悬挂起来，所骑的骡子便离他去了。有个人看见，就告诉约押说，‘我看见押沙龙挂在橡树上了。’约押对报信的人说，‘你既看见他，为什么不将他打死，落在地上呢？你若打死他，我就赏你十舍客勒银子，一条带子。’那人对约押说，‘我就是得你一千舍客勒银子，我也不敢伸手害王的儿子，因为我们听见王嘱咐你，和亚比筛，并以太说，你们要谨慎，不可害那少年人押沙龙。我若妄为，害了他的性命，就是你自己也必与我为敌，原来无论何事都瞒不过王。’约押说，‘我不能与你留连。’约押手拿三杆短枪，趁押沙龙在橡树上还活着，就刺透他的心。给约押拿兵器的十个少年人围绕押沙龙，将他杀死。”(撒下十八章九至十五节)。

这里又有一个说谎言的人──押沙龙。他说谎言的动机与基哈西不同，与亚拿尼亚撒非喇也不一样。他说谎言是因为想要夺取王位和王权。他先说谎言欺骗百姓，后来又说谎言欺骗他的父亲，最后又欺骗了二百个人。他所欺骗的人最多，他遭的祸也最惨。他用了四年的长时间，进行他夺取王权的密谋。他常常早晨起来，站在城门的道旁，同那些进城要求见王的人谈话。听他对百姓所说的话，是那样委婉动听，关心民瘼。有人近前来要拜他，他“伸手拉住他，与他亲嘴。”以一个尊贵的王子能这样谦和慈爱，那能不使百姓受感动？那能不得着以色列众民的心？若看当时的情形，谁也不能不承认他是一个关心百姓痛苦的好王子。谁想到他对百姓所说的甜言蜜语竟是他钓鱼的钩饵，用这种方法得着百姓的心，好满足他夺取父亲的王位和权柄的野心呢？如果押沙龙在未曾背叛父亲自立为王以前就死去，大约谁也不会想到他是一个坏人；他就这样说谎言欺骗了许多的以色列人。

到了他准备妥当的时候，他又说谎欺骗他自己的父亲。他请求大卫准许他往希伯仑去向耶和华还愿。他口头说是要去作一件最敬虔的事，实际却是要去作一件最邪恶的事。大卫竟信了他所说的谎言，而且为他祝福说，“你平平安安的去罢。”一般的百姓头脑简单，没有知识，受押沙龙的愚弄，并不足怪，怎么以大卫那样饱经世故的一个国王，也会受了押沙龙的欺骗呢？可见押沙龙所设的计谋是何等严密，所说的谎言是何等逼真。他不但欺骗了他的父亲，他还欺骗了二百个在朝的文武官吏。“押沙龙在耶路撒冷请了二百人与他同去，都是诚诚实实去的，并不知道其中的真情。”经上没有说明这二百个人都是什么样的人，但我们可以推测出来，他们绝不是平民必是在朝的文武官吏。这二百个人中间竟没有一个人发觉押沙龙的阴谋，不是这么多的人都昏溃无知，乃是押沙龙的手腕太高，计谋太巧。但这有什么好处呢？押沙龙因着欺骗这么多的人，竟能登了王位，作了几天的以色列王，但不多几天以后，不但失去王位，而且失去性命，不但失去性命，而且死得是那样痛苦，那样悲惨。“约押手拿三杆短枪，趁押沙龙在橡树上还活着，就刺透他的心。给约押拿兵器的十个少年人围绕押沙龙，将他杀死。”全部圣经中所记载遭遇惨死的人中，再没有一个人死得像押沙龙这样惨。会说谎的人究竟是聪明呢？还是愚拙呢？

藉着说谎言，行诡诈，希图夺地盘，夺权柄的人，不只押沙龙一个人。世界上有这种人，教会中也有这种人。这种人都是有聪明有本领的人。他们不只会欺骗几个人，而且会欺骗许多人。在一个时期中，他们会被人称为好人，会博得人的敬爱推崇，但到图穷匕现的时候，人们才知道他们的真心肠，真面目，但他们却已得着了地位和权柄。这种人自以为聪明，其实他们是最愚蠢的人，因为他们虽然藉着谎言能得着他们所想要得的，但不久神却因着他们的罪恶向他们变脸，向他们发怒。只要神动一下小指，他们多日所经营所获得的便全然离开了他们，而且他们要陷入最悲惨的境遇。他们因为能欺骗许多人而自庆，但到了最后，他们便晓得他们欺骗了自己。他们要悲痛，要悔恨，但是已经太迟了。

贪财、求名、夺权，虽然是三件不同的事，它们却是出于相同的动机──自私自利。存了这样的动机，势必千方百计要达到目的。走正路不能达到目的，便不免说谎言，行诡诈了。不幸达不到目的，他们所受的祸还能小些，如果他们的计谋能顺利成功，他们的欲望能侥幸达到，他们必定要因着他们的罪招来神的震怒。绝大多数的人所容易犯的罪是贪财，一些爱虚荣的人容易存求名的心，另有少数天资高野心大的人，最容易寻觅机会，去争夺权柄势力。因为如果能夺得权柄势力，财物名誉必定一齐可以归到他们身上。为要达到这个目的，他们不惜去作各样违背神损害人的事；说谎言，弄诡诈，不过是他们所犯的许多罪恶中间的一样罪而已。但这一样罪却可以为一切其他的罪作掩护，使别人看不出来他们所犯的罪，甚至还可以称他们所犯的罪为敬虔，为热心。一般人头脑简单，心思幼稚，再加以没有神的言语作亮光，作标准，便很容易信他们所说的谎言。在这种情形之下，他们便极容易得到成功。但因为他们说了谎言，行了神所憎恶的事，虽然他们在各方面为自己所筹画的都十分周到，十分完备，但仍不免有一日遭遇失败和祸患；因为神的话是永不落空的，他藉着他的仆人曾教训我们说，“口吐真言永远坚立，舌说谎话只存片时。”(箴十二章十九节)。因为“说谎言的嘴为耶和华所憎恶；行事诚实的为他所喜悦的。”(箴十二章二十二节)。说谎言的人在一个短的时期中，也许能得到成功和利益，但到了最后，他们却是自己害了自己。神在圣经中已经把这种活生生的事实摆在我们面前，我们看了以后还不知道触目惊心战兢惕惧么？

四．行淫“大卫的儿子押沙龙有一个美貌的妹子，名叫他玛。大卫的儿子暗嫩爱她。暗嫩为他妹子他玛忧急成病。他玛还是处女，暗嫩以为难向她行事。暗嫩有一个朋友，名叫约拿达，是大卫长兄示米亚的儿子，这约拿达为人极其狡猾。他问暗嫩说，‘王的儿子阿，为何一天比一天瘦弱呢？请你告诉我。’暗嫩回答说，‘我爱我兄弟押沙龙的妹子他玛。’约拿达说，‘你不如躺卧在床上装病。你父亲来看你，就对他说，求父叫我妹子他玛来，在我眼前豫备食物，递给我吃，使我看见，好从她手里接过来吃。’于是暗嫩躺卧装病，王来看他，他对王说，‘求父叫我妹子他玛来，在我眼前为我作两个饼，我好从她手里接过来吃。’

大卫就打发人到宫里，对他玛说，‘你往你哥哥暗嫩的屋里去，为他豫备食物。’他玛就到她哥哥暗嫩的屋里。暗嫩正躺卧，他玛抟面在面前作饼，且烤熟了，在他面前将饼从锅里倒出来。他却不肯吃，便说，‘众人离开我出去罢。’众人就都离开他出去了。暗嫩对他玛说，‘你把食物拿进卧房，我好从你手里接过来吃。’他玛就把所作的饼拿进卧房，到她哥哥暗嫩那里，拿着饼上前给他吃。他便拉住他玛，说，‘我妹妹，你来与我同寝。’他玛说，‘我哥哥，不要玷辱我。以色列人中不当这样行。你不要作这丑事。我何以掩盖我的羞耻呢？你在以色列中也成了愚妄人。你可以求王，他必不禁止我归你。’但暗嫩不肯听她的话，因比她力大，就玷辱她，与她同寝。”(撒下十三章一至十四节)。

暗嫩因为要放纵肉体的情欲，就听从约拿达的恶谋，说了一大套谎言，先欺骗他的父亲，后欺骗他自己同父异母的妹妹，口口声声说是要吃他玛所烤的饼，实际却是想亲近他玛，奸污他玛。他的父亲受了他的欺骗，他的妹妹也受了他的欺骗。他藉着说谎满足了他的兽欲。但他并没有得着好处，他所得着的乃是他所绝对没有想到的──

“押沙龙并不和他哥哥说好说歹。因为暗嫩玷辱他妹妹他玛，所以押沙龙恨恶他。过了二年，在靠近以法莲的巴力夏琐，有人为押沙龙剪羊毛。押沙龙请王的众子与他同去。押沙龙来见王说，‘现在有人为仆人剪羊毛，请王和王的臣仆与仆人同去。’王对押沙龙说，‘我儿，我们不必都去，恐怕使你耗费太多。’押沙龙再三请王，王仍是不肯去，只为他祝福。押沙龙说，‘王若不去，求王许我哥哥暗嫩同去。’王说，‘何必要他去呢？’押沙龙再三求王，王就许暗嫩和王的众子与他同去。押沙龙吩咐仆人说，‘你们注意，看暗嫩饮酒畅快的时候，我对你们说，杀暗嫩，你们便杀他，不要惧怕。这不是我吩咐你们的么？你们只管壮胆奋勇。’押沙龙的仆人就照押沙龙所吩咐的向暗嫩行了。王的众子都起来，各人骑上骡子，逃跑了。”(撒下十三章二十二至二十九节)。

行淫与说谎也是紧紧相连的两样罪恶。一个男子如果要用强暴的方法奸污一个女子，或是要用和平的方法诱惑一个女子，都必须说各样的谎言，把他的恶意完全遮掩起来，使那个女子只觉得他好，不知道他里面所存的恶心。他不但说一两次谎，而且需要长时间继续着说谎，好稳住那个女子的心。他不但需要说谎欺骗那个女子，他还需要说谎欺骗一切与她有关系的人，使他们都看不出来他的恶意，免得他们警戒她，援助她，以致她逃脱了他的毒手。在这个长时期中，他必须接连不断的说谎言，直等他达到目的。

世上多数淫乱的事不是一方受欺骗，被强迫，乃是双方愿意。这种事也同样的需要说谎隐藏。一个男子对他的妻子负心，去与别的女子行淫，他一定要说谎欺骗他的妻子。一个女子对她的丈夫不忠，去结交别的男子，也同样要说谎欺骗她的丈夫。他们也要说谎欺骗别人，免得他们的丑行被人知道，以致受人轻看。如果不幸被人发觉，他们还需要多方说谎，否认遮掩。不犯淫乱的罪则已，犯这种罪就离不了说谎。事前说谎，事后说谎，犯这种罪的时候更必须说谎。不但说谎，而且仇恨、嫉妒、残害、凶杀，种种可怕的罪恶，也要接踵而至；不弄得大祸临身，绝不罢休。

暗嫩吃他自己说谎行淫所结的果子了。押沙龙仇恨他，想找机会报复他，二年之久不曾得着机会。暗嫩最初也许还放心不下，恐怕押沙龙会为他玛报仇。但日子一久，他见没有什么事故发生，尤其是押沙龙那样不动声色，“不和他哥哥说好说歹”，这更使暗嫩完全放了心，他以为事情就这样完结了。他却没有料到押沙龙是那样处心积虑，静待时机，要为妹妹复仇。暗嫩用诡诈待他玛，寻到机会奸污了她。押沙龙也用诡诈待暗嫩，寻到机会谋杀了他。说谎言行诡诈的人都觉得自己聪明，却不知道世上还有比他更会说谎言行诡诈的人，要照他所行的加倍的这样待他。说谎言行诡诈的人都是先害了别人，最后害了自己。

在这件事上我们还看见行淫与凶杀也是紧紧相连的。行淫的人若不是杀害人，便是被人杀害。大卫行淫，杀害了乌利亚；暗嫩行淫，被押沙龙所杀害。“赌近盗，奸近杀。”这实在是古人经验出来的话。说谎，行淫，凶杀，是不能分开的几样罪恶。我们还不知道战兢谨慎远离这些恶事么？

五．害人“王对亚玛撒说，‘你要在三日之内，将犹大人招聚了来，你也回到这里来。’亚玛撒就去招聚犹大人，却耽延过了王所限的日期。大卫对亚比筛说，‘现在恐怕比基利的儿子示巴加害于我们比押沙龙更甚。你要带领你主的仆人追赶他，免得他得了坚固城，躲避我们。’约押的人，和基利提人，比利提人，并所有的勇士，都跟着亚比筛从耶路撒冷出去，追赶比基利的儿子示巴。他们到了基遍的大磐石那里，亚玛撒来迎接他们。那时约押穿着战衣，腰束佩刀的带子，刀在鞘内。约押前行，刀从鞘内掉出来。约押对亚玛撒说，‘我兄弟，你好阿。’就用右手抓住亚玛撒的胡子，要与他亲嘴。亚玛撒没有防备约押手里所拿的刀。约押用刀刺入他的肚腹，他的肠子流在地上，没有再刺他，就死了。”(撒下二十章四至十节)。

好甜蜜的言语！好毒辣的手腕！好奸恶的心肠！约押是以色列全军的元帅。以一个全军的统帅称亚玛撒为“兄弟”，这真是不多见的事。约押不但称亚玛撒为“兄弟”，而且还问他好。“我兄弟，你好阿！”，约押真是谦卑慈爱！亚玛撒真是幸福光荣！约押不但说出来这样谦卑慈爱的话，他还在实际的行动上表现出来他口中所说的，“就用右手抓住亚玛撒的胡子，要与他亲嘴。”亚玛撒听见约押口中所说的这种谦卑慈爱的话语，又蒙约押这样垂青厚待，一定是受宠若惊，真不知道用什么言语来表达他心中的感激喜乐。嗳呀！不好了！他的一个念头还没有想完，忽然觉得肚腹一阵剧痛，随即仆倒在地上。原来是那个向他表示亲善的约押，“用刀刺入他的肚腹，他的肠子流在地上，没有再刺他，就死了。”

约押为什么要用这种诡计，下这种毒手，杀害亚玛撒呢？这是因为他听说大卫要立亚玛撒代替他作元帅。(事见撒下十九章十一至十五节)。大卫这样要立亚玛撒作元帅代替约押，原是不得已的。因为亚玛撒辅佐押沙龙称兵作乱，押沙龙虽然死了，但亚玛撒在民众中还有相当的势力和声望。如果大卫处置得不适宜，亚玛撒率领着以色列人抗拒大卫的命令，以色列人可能再遭一次战祸。大卫为他自己的安全，为以色列全国的安全，都需要收抚亚玛撒，因此才差人去见亚玛撒，传达大卫的命令说，“你不是我的骨肉么！我若不立你替约押常作元帅，愿神重重的降罚与我。”(撒下十九章十三节)。这个消息传到了约押的耳中，约押心中立时燃起了嫉妒的火焰。他不为他的王大卫设想，他也不为以色列全国的人民设想，他只注意他自己的地位，权柄，和尊荣。他不甘心看着元帅的职权从他的手中被夺出去，落在亚玛撒的手中。他既不能要求大卫王收回成命，便只有自己设法打消这件将成的事实。以他这个狡猾成性，足智多谋的人，不愁没有方法应付这件事情，于是他寻觅良机，除灭亚玛撒了。

机会来了！约押和他的兄弟亚比筛统率着大军，出去追赶比基利的儿子示巴，途中经过基遍的大磐石。亚玛撒正好在那个地方驻防，他一听见约押和亚比筛统帅大军从这里经过，便立时来迎接他们。约押就趁着这个机会施展他的毒手，口中说出极甜蜜的谎言──“我兄弟，你好阿；”而且作出最亲善的表示──“抓住亚玛撒的胡子，要与他亲嘴；”趁亚玛撒不防备的时候，“用刀刺入他的肚腹，他的肠子流在地上，没有再刺他，就死了。”

一个人要害人，必须会说谎言。若不这样，别人要防备他，要逃避他的毒手，甚至害人不成，反被人害。害人的人必须一点不动声色，丝毫不将他里面的恶意表示出来；为要掩饰他的恶意，他必须外面表示亲善，口中说出甘美的言语来，好使对方不加预防，这样，他才能有充分的机会施展他的毒手。当他达到目的以后，他一定因此踌躇满志，得意洋洋，却不知神的震怒不久便临到他。就因为约押说谎害人，他才死在所罗门的刀下。(王上二章五节，六节，二十八至三十四节)。经上的两段咒诅，正好应验在他的身上──

“说谎言的你必灭绝；好流人血弄诡诈的，都为耶和华所憎恶。”(诗五篇六节)。

“神阿，你必使恶人下入灭亡的坑；流人血行诡诈的人必活不到半世，但我要倚靠你。”(诗五十五篇二十三节)。

像约押这样的人，在世上真多得不可胜数。心中充满了仇恨、嫉妒、残害、凶杀的意念，口中却说着公义，慈爱，光明，正大的话语。如果你只听他们口中所说的话，真使你不能不对他们钦佩到五体投地，但到他们图穷匕现的时候，你才认识他们的真面目。这样的人自以为聪明绝顶，其实他们是世上最愚笨的人。如果他们不会这样说谎言，也许他们还不敢也不能这样作恶害人，他们的结局也不至于这样凄惨。但因为他们会说谎言，而且说得巧妙，使人听不出来他们说的是谎言，所以才能那样害人，最后自己也遭遇了神严厉的审判。我巴不得能到处吹角，发出大声，警戒那些说谎害人的人。但有几个人肯听这种警告呢？

六．遮罪“撒母耳对扫罗说，‘耶和华差遣我膏你为主，治理他的百姓以色列，所以你当听从耶和华的话。万军之耶和华如此说，以色列人出埃及的时候，在路上亚玛力人怎样待他们，怎样抵挡他们，我都没忘。现在你要去击打亚玛力人，灭尽他们所有的，不可怜惜他们；将男女，孩童，吃奶的，并牛、羊、骆驼、和驴，尽行杀死。’......扫罗击打亚玛力人，从哈腓拉直到埃及前的书珥；生擒了亚玛力王亚甲，用刀杀尽亚玛力的众民。扫罗和百姓却怜惜亚甲，也爱惜上好的牛羊，牛犊，羊羔，并一切美物，不肯灭绝；凡下贱瘦弱的尽都杀了。

“耶和华的话临到撒母耳说，‘我立扫罗为王，我后悔了；因为他转去不跟从我，不遵守我的命令。’撒母耳便甚忧愁，终夜哀求耶和华。撒母耳清早起来，迎接扫罗；有人告诉撒母耳说，扫罗到了迦密，在那里立了记念碑，又转身下到吉甲。撒母耳到了扫罗那里，扫罗对他说，‘愿耶和华赐福与你，耶和华的命令我已遵守了。’撒母耳说，‘我耳中听见有羊叫牛鸣，是从那里来的呢？’扫罗说，‘这是百姓从亚玛力人那里带来的。因为他们爱惜上好的牛羊，要献与耶和华你的神，其馀的我们都灭尽了。’撒母耳对扫罗说，‘你住口罢。等我将耶和华昨夜向我所说的话告诉你。’扫罗说，‘请讲’。

“撒母耳对扫罗说，‘从前你虽然以自己为小，岂不是被立为以色列支派的元首么？耶和华膏你作以色列的王，耶和华差遣你，吩咐你说，你去击打那些犯罪的亚玛力人，将他们灭绝净尽。你为何没有听从耶和华的命令，急忙掳掠财物，行耶和华眼中看为恶的事呢？’扫罗对撒母耳说，‘我实在听从了耶和华的命令，行了耶和华所差遣我行的路，擒了亚玛力王亚甲来，灭尽了亚玛力人。百姓却在所当灭的物中取了最好的牛羊，要在吉甲献与耶和华你的神。’撒母耳说，‘耶和华喜悦燔祭和平安祭，岂如喜悦人听从他的话呢？听命胜于献祭，顺从胜于公羊的脂油；悖逆的罪与行邪术的罪相等，顽梗的罪与拜虚神和偶像的罪相同。你既厌弃耶和华的命令，耶和华也厌弃你作王。’

“扫罗对撒母耳说，‘我有罪了。我因惧怕百姓，听从他们的话，就违背了耶和华的命令和你的言语。现在求你赦免我的罪，同我回去，我好敬拜耶和华。’撒母耳对扫罗说‘我不同你回去，因为你厌弃耶和华的命令，耶和华也厌弃你作以色列的王。’撒母耳转身要走，扫罗就扯住他外袍的衣襟，衣襟就撕断了。撒母耳对他说，‘如此，今日耶和华使以色列国与你断绝，将这国赐与比你更好的人。以色列的大能者必不至说谎，也不至后悔；因为他响非世人，决不后悔。’扫罗说，‘我有罪了。虽然如此，求你在我百姓的长老和以色列人面前抬举我，同我回去，我好敬拜耶和华你的神。’于是撒母耳转身跟随扫罗回去，扫罗就敬拜耶和华。”(撒上十五章一至三十一节)。

在圣经中所记载的那些说谎言的人中间，没有一个人所说的谎言比扫罗这次所说的谎言更周到，更严重，更可憎。别的人在一件事上不过说一次两次谎言。扫罗在一件事上却接连着说了五次谎言。扫罗看见撒母耳的时候，不等撒母耳开口对他说话，便先对撒母耳说谎。听他说，“愿耶和华赐福与你，耶和华的命令我已遵守了。”这是第一次的谎言。及至撒母耳举出羊叫牛鸣的证据来的时候，扫罗便说了第二次谎言：“这是百姓从亚玛力人那里带来的，因为他们爱惜上好的牛羊，要献与耶和华你的神。”接着扫罗就受了撒母耳的斥责，但他还继续说第三次的谎：“我实在听从了耶和华的命令，行了耶和华所差遣我行的路，擒了亚玛力王亚甲来，灭绝了亚玛力人。”又说第四次的谎：“百姓却在所当灭的物中取了最好的牛羊，要在吉甲献与耶和华你的神。”最后扫罗被撒母耳追逼斥责到逃无可逃的地步，除了诚实认罪以外，已经无路可走，但他还是想出第五次谎言来回答撒母耳：“我因惧怕百姓，听从他们的话，就违背了耶和华的命令和你的言语。”明明是违背了耶和华的命令，却说“我已遵守了。”“羊叫牛呜”见证了他的悖逆，便把违命的罪推到别人身上，“这是百姓从亚玛力人那里带来的”。又说“因为他们爱惜上好的牛羊，要献与耶和华你的神。”受了撒母耳的责备以后，还硬着嘴说，“我实在听从了耶和华的命令，行了耶和华所差遣我行的路。”接着再推卸一次责任：“百姓却在所当灭的物中取了最好的牛羊，要在吉甲献与耶和华你的神。”把留下牛羊的责任都归在百姓身上，却说自己所作的只有顺服，只有遵守了耶和的命令。最后实在没有方法再推诿，才承认自己确是违了命，但仍把责任推到百姓身上：“我因惧怕百姓，听从他们的话，才违背了耶和华的命令和你的言语。”他是全国的王，大权在他的手中，只有百姓惧怕他，他怎么能惧怕百姓？这并不是真话，不过是敷衍撒母耳罢了，扫罗说这些谎言，不但是欺骗撒母耳，而且是欺骗了神。欺骗撒母耳的罪比较还小，欺骗神的罪就大极了。

听听扫罗所说的这一大串谎言。虽然他这样屡次受撒母耳的质问，斥责，警戒，教诲，他却始终不肯诚实认罪，只是在那里说谎遮掩，以致谎言上加上谎言，越说谎言，心越刚硬，罪也越深重，至终受了神的咒诅，被神所弃绝。当他将撒母耳外袍的衣襟撕断了的时候，撒母耳便对他说，“如此，今日耶和华使以色列国与你断绝，将这国赐与比你更好的人。”到这个地步，事情便不可挽救了。

扫罗为什么要这样接连着说谎呢？无非是他想要藉此遮掩他所犯的罪。不料越遮掩越显露，结果是什么呢？不但他的罪未曾被遮掩住，连他的王位也失去，并且他的心从此越变越刚硬，他所犯的罪也越来越多，一直到他遭了神的震怒，在基利波山阵亡，头被非利士人割下，尸身被非利士人钉在伯珊的城墙上。

一个人犯了罪以后，如果诚诚实实的在神面前承认悔改，神便赦免他，不算他为有罪，这真是最合算不过的事。经上有极清楚的话说明了这个真理──

“得赦免其过，遮盖其罪的，这人是有福的。凡心里没有诡诈，耶和华不算为有罪的，这人是有福的。我闭口不认罪的时候，因终日唉哼，而骨头枯乾；黑夜白日你的手在我身上沉重；我的精液耗尽，如同夏天的乾旱。我向你陈明我的罪，不隐瞒我的恶。我说，‘我要向耶和华承认我的过犯’，你就赦免我的罪恶。”(诗三十二篇一至五节)。

“遮掩自己罪过的必不亨通；承认离弃罪过的必蒙怜恤。”(箴二十八章十三节)。

“我们若说自己无罪，便是自欺，真理不在我们心里了。我们若认自己的罪，神是信实的，是公义的，必要赦免我们的罪，洗净我们一切的不义。”(约壹一章八节，九节)。

犯了罪以后如果不承认，不但以往的罪不能得赦免，而且还会犯更大的罪──说谎遮掩。这说谎遮掩的罪比以往所犯的罪更重大，更可憎，因为这种罪是存心要欺骗神。而且一次说了谎以后，势必再说第二次谎言，好遮掩第一次的谎言，再后还需要说第三次，第四次，第五次的谎言。越说谎遮掩，心越刚硬，罪也越加重，最后必定陷在不可挽救的景况中。扫罗是这样，任何说谎言遮掩己罪的人都是这样。

明白了这个真理以后，我们就必须时刻儆醒，谨慎自己，犯了罪以后，千万不可说谎遮掩。无论在神面前，或在人面前，必须说诚实话。宁可因自己的罪受人的羞辱唾弃，不可说谎得罪神。如果你能这样作，你虽然暂时因你的罪受些羞辱，后来却要被神高举，不但在神面前蒙福，神也要使你在人面前被人尊重信任。如果你想要逃避暂时的羞辱，因此说谎遮掩你的罪，你一定要犯更大更多的罪，最后招来极大的咒诅与羞辱。扫罗就是一个最好的鉴戒，我们切不可跟随着他走阿！七．惧怕“彼得在下边院子里。来了大祭司的一个使女，见彼得烤火，就看着他说，‘你素来也是同拿撒勒人耶稣一夥的。’彼得却不承认，说，‘我不知道，也不明白你说的是什么。’于是出来，到了前院，鸡就叫了。那使女看见他，又对旁边站着的人说，‘这也是他们一党的。’彼得又不承认。过了不多的时候，旁边站着的人又对彼得说，‘你真是他们一党的。因为你是加利利人。’彼得就发咒起誓的说，‘我不认得你们说的这个人。’立时鸡叫了第二遍。彼得想起耶稣对他所说的话，‘鸡叫两遍以先，你要三次不认我。’思想起来，就哭了。”(可十四章六十六至七十二节)。

惧怕也是许多人说谎言的一个原因。这些人知道说谎言是罪。他们不愿意说谎言，也没有准备要说谎言。但可怕的事一临到，他们便恐惧起来。他们惧怕苦难和危险，他们想逃避这些。但在仓卒之间，他们想不出什么更好的方法，最简捷的方法就是说几句谎言，把苦难和危险轻轻推开。主耶稣在大祭司的院子里受审的情形，一定是十分可怕的。“祭司长和全公会，寻找假见证控告耶稣，要治死他。”(可十四章五十五节)。当大祭司听见耶稣承认自己是神的儿子基督的时候，“就撕开衣服，说，‘我们何必再用见证人呢？你们已经听见他这僭妄的话了。你们的意见如何？’他们都定他该死的罪。就有人吐唾沫在他脸上，又蒙着他的脸，用拳头打他，对他说‘你说豫言罢’。差役接过他来，用手掌打他。”(可十四章六十三节至六十五节)。任何人看见这种情形，也不能不胆战心惊，何况彼得是耶稣的门徒。如果他被人发现，说不定就立时也被人逮捕起来，像他的主一样的受审，一样的挨打。彼得这时候必是满心希望没有人发觉他是耶稣的门徒。不料忽然来了大祭司的一个使女，对他说了一句他最怕听见的话──“你素来也是同拿撒勒人耶稣一夥的。”这一句话能使他立时陷在祸患中，他在万分恐惧的情绪中，便开始说谎言了。“我不知道，也不明白你说的是什么。”他怎么会不知道呢？怎么会不明白她说的是什么呢？他确实“素来是同拿撒勒人耶稣一夥的。”这是千真万确的。他在耶稣才出来传道的时候就蒙召跟随了主。他和他的主同在已经有三年多之久，而且他是特别与主接近的三个门徒中间的一个。当他的主进到睚鲁的家里，使睚鲁的女儿复活的时候，主只带了“彼得、雅各、和雅各的兄弟约翰，三个人同去，不许别人跟随他。”(可五章三十七节)。当主耶稣登山变像的时候，被他带到山上去的，也只有这三个人。(可九章二节)。当主耶稣到客西马尼园中去祷告的时候，也是把别的门徒留在一个地方，只带着彼得、雅各、约翰，进到园子的深处。(可十四章三十二节，三十三节)。这样的一个人竟会对那个使女说，“我不知道，也不明白你说的是什么。”这真是希奇的事了！

彼得不但一次这样不承认他的主，他接连着两次，三次，不承认主。到第三次的时候，他说的话更严重了。他说，“我不认得你们说的这个人。”不但不承认耶稣是他的主，他的夫子，甚至说他不认得耶稣这个人。一个爱主的人怎么竟能说这样大的谎言？那样刚强勇敢的彼得怎么竟能软弱失败到这种地步？这真不能不使人感到万分惊奇！

希奇么？并不希奇。一个信徒在惧怕的时候，什么谎言都说得出来。只要能逃脱患难和危险，他会不承认他所信的神和他所事奉的主，他会心中认为黑，口里却随着别人说白，他甚至会作假见证，陷害他的良友，也会说各种的谎言。但他在说过了以后，要心中不安，要痛苦难堪，甚至要像彼得那样哭泣。主对这种门徒不加以斥责，因为他知道他们不是存心背叛他，乃是因为他们一时软弱惧怕。主怎样“转过身来，看彼得，”(路二十二章六十一节)。他也照样用他慈爱的眼睛看这些门徒。只要他们为自己的失败懊悔痛哭，主不但饶恕他们，而且要特别顾念他们，扶助他们，看他们为“压伤的芦苇，将残的灯火。”这种奇妙的慈爱和宽容真不能不感动我们，使我们愿意为我们的主活，也为我们的主死。也就是为这个缘故，那蒙了赦免的彼得，在主复活以后，那样忠心，那样勇敢，不顾生死，不计毁誉，为他的主作了美好的见证。这一次的失败一点不能影响他后来的得胜。

犯罪以后能认罪悔改，诚然是好，但起初不犯罪更好。跌倒以后能起来再向前走，诚然是好的，但谨慎自己的脚步，始终不跌倒更好。我们要除掉说谎言的罪，需要先除掉贪财的罪，求名的罪，夺权的罪，遮罪的罪，害人的罪，行淫的罪，也要除掉惧怕的罪，因为这几样罪都是说谎的原因。我们容易承认前面的那几样事是罪，但我们却不容易承认“惧怕”是罪。神在圣经上不但把它与那些罪并列，而且把它列在最前面。

“惟有胆怯的，不信的，可憎的，杀人的，淫乱的，行邪术的，拜偶像的，和一切说谎话的，他们的分就在烧着的硫磺火湖里，这是第二次的死。”(启二十一章八节)。

“惧怕”不但能使人说谎言，使人犯一些别的罪，“惧怕”本身就是一种罪。它是不信靠神，藐视神。如果我们完全信靠神，尊重神，承认神的大能和权柄，承认神的慈爱和信实，我们便不会惧怕任何人，任何事，任何祸患，任何危险；那样，又何再有惧怕呢？容我们今后认清楚“惧怕”是罪，并且承认这种罪，离弃这种罪，求神赐给我们信靠和勇敢的心，使我们毫无惧怕。

总起以上的各段来，我们看见人犯罪的七个原因－－贪财、求名、夺权、行淫、害人、遮罪、惧怕。这些罪那一样都离不开说谎。犯这七样罪中的任何一样，都使人必须说谎，人会说谎，才敢犯这些罪。这些罪与谎言是互为因果的。要弃绝谎言，必须先弃绝这些罪，要弃绝这些罪，也必须弃绝谎言。这里我们又看见一切的的罪都是有连系的。你不犯罪便罢了，如果犯一样罪，势必接连着犯两样，三样，以至多样的罪。我们真应当恨恶逃避一切罪恶，如同恨恶，逃避瘟疫毒蛇一般。稍一疏忽，便要受大害，惹大祸。古人因为犯罪受害的事迹都这样清楚摆在我们面前，我们还不当战战兢兢谨慎自己么？


以自己的羞辱为荣耀

“弟兄们，你们要一同效法我，也当留意看那些照我们榜样行的人。因为有许多人行事是基督十字架的仇敌，我屡次告诉你们，现在又流泪的告诉你们。他们的结局就是沉沦，他们的神就是自己的肚腹，他们以自己的羞辱为荣耀，专以地上的事为念。”(腓三章十七至十九节)。

保罗这里所说的这些“基督十字架的仇敌”，无疑的是混迹在教会里的一些人。看他所说，“你们要一同效法我，也当留意看那些照我们榜样行的人”，便知道在当时的教会中，必是有许多人口称自己是基督的门徒，但并没有敬虔的生活，也不照着使徒的榜样行，因此保罗劝戒教会，教他们效法他，又教他们留意看那些照使徒们的榜样行的人。当他提到那些“基督十字架的仇敌”的时候，他说，“我屡次告诉你们，现在又流泪的告诉你们。”他想到那些“十字架的仇敌”既害了自己，又害了许多人，他便不能不难过，不能不流泪。接着他提到关于他们的四件事：“他们的结局就是沉沦，他们的神就是自己的肚腹，他们以自己的羞辱为荣耀，专以地上的事为念。”第一句话说明他们的结局，第二句话说明他们所事奉的神，第三句话说明他们的生活，第四句话说明他们所注重的事。

“以自己的羞辱为荣耀”，这是何等普遍的现象。世界上，教会中，千千万万的人都是“以自己的羞辱为荣耀”。可耻的事他们认为体面，卑鄙的事他们认为尊高，丑恶的事他们认为光荣，腥臭的事他们认为芬芳。因为大多数的人都是这样，所以那极少数不这样作的人便被人认作顽固，看为怪物。少数的人以自己的羞辱为荣耀，已经足够令人惋惜的了，多数的人以自己的羞辱为荣耀，更令人惋惜万分。世界上的人以自己的羞辱为荣耀，已经足够使人痛心的了，教会中也充满了以自己的羞辱为荣耀的现象，更令人痛心到极点。阅者还不很明白我的意思么？请容我举出几种事实来，同大家看一看。

说谎行诈，盗窃攘夺，营私舞弊，受贿贪赃，损人利己，广积赀财，这些本来都是卑鄙可耻的事。一个人作了这些事，按理应当自惭形秽，惴惴不安，惟恐别人知道他所作的这些事。可是今日我们却看见极多的人不但作这些事，而且用他们作这些事所得来的不义之财，到众人面前去炫耀他们自己的富足。他们拿这些不义之财去买华贵的衣履，上等的陈设，新式的汽车，高大的房屋。别人知道他们的钱来的不正，他们自己也晓得别人知道，但他们仍是恬不知耻的，在人面前炫耀自己的富足。别人虽然知道他们的钱来的不正，但却照常恭维他们，颂扬他们，争先恐后的向他们献媚讨好，而且竭力设法追随他们，效法他们，希望自己将来有一天也能和他们一样。作这些可耻的事的人以羞辱为荣耀，旁观的人也以他们的羞辱为荣耀。至于那些奉公守法诚实清廉的人，反倒因为手中没有金钱，不能穿华服，不能乘新车，不能住高房，不能宴亲友，因而到处遭人的白眼，受人的藐视。可耻的事，人倒认为体面，羞辱的事，人倒认为荣耀，这就是一个最明显的例子。

有头脑而不知运用，有手足而不肯劳动，游手好闲，养尊处优，只知道分利，而不知道生利，只愿意享受，而不愿意服劳，这本是卑鄙可耻的事。可是今日我们却看见极多的人竟认为这是体面，是尊荣。他们认为一个人如果劳力作工，便是下贱，便是羞辱；只有那些身不动，臂不摇，既不劳力，又不劳心，茶来伸手，饭来张口的走肉行尸，才是世上最尊贵最光荣的人。一般人既然都存了这种心理，于是都逃避工作，寻求安逸；狡猾的人便逢迎谄媚，舞弊营私；愚鲁的人便行险侥幸，窃盗抢夺。他们宁可作这些伤天害理，犯法损人的事，也不愿意劳力操作，以免受人的轻看藐视。如果一个人以前作过仆役，车夫，工匠，小贩，今日却作了一个团体或官署的首长，他对自己从前执过贱役的事，总是讳莫如深，就恐怕有人知道了他以前作过那些卑微的工作，便看不起他。如果有人提起他以前的职业来，他便认为奇耻大辱，对那个人衔恨入骨。一般人对自己的先人所操的职业也是这样。如果先人作过官吏，或作过社会中的首脑，他们必要竭力的传述夸耀，觉得这是自己无上的光荣。如果先人作过卑微的职业，他们便缄口不言了。我们看见许多的讣闻中，作儿子的叙述他们的父亲在政府中任过某种职务，得过某种勋章；有时候一篇讣闻中，一个逝者的职衔会多到十个，二十个。这些职衔里包括了科长、处长、县长、专员、厅长、主任、市长、省长、部长、营长、团长、旅长、师长、军长、叁谋长、总司令，和一些别种尊高的职。有些人一生未曾在军政界作过事，他们逝世以后，他们的儿子给他们所发的讣闻中，也要印上什么经理、襄理、院长、校长、董事、理事、会长、主席。我从来未曾见过一篇讣闻中叙述那位去世的人作过木匠、瓦匠、铜匠、铁匠、安装过电灯、修理过机器、推过手车、擦过皮鞋，在军队中当过一等兵，在市政府作过传达，在某商店作过夥友，在某公馆任过厨役。也许你要说，“这些人的家境寒苦，生活艰难，他们去世以后，他们的儿子根本就没有力量印发讣闻，当然你不会看见这些职业。”我不信这几句话。作这些工作的人当中很有一些殷勤节俭，储蓄致富的人。就是那些处长、局长、县长、市长、师长、军长、院长、校长、经理、襄理、董事、理事当中，也不乏出身寒微，克苦勤劳，以致有了后来的成就的人。他们死了以后，为什么他们的子女在讣闻上只印他们所任的那些高贵的职务，却不印那些劳力的职务呢？毫无疑意的，是因为一般人都认为在政府中任官吏，在社会中作首长，是尊贵光荣的事，作那些劳力出汗的工作，是卑微下贱的事。殊不知劳力作工的人才真是尊贵光荣的人。一个人力车夫一点不比一个局长更卑微，一个制鞋匠也一点不比一个经理更低下。一个人只要对社会有贡献，对人类有补益，无论作什么职业，都是同样的尊贵光荣。我国的圣人孔子曾说过，“吾少也贱，故多能鄙事。”我国人几千年来只知道因为尊重孔子的嘉言懿行，而称他为圣人，不因为他少年卑贱，会作那些劳苦的鄙事，便藐视他。可是顶希奇的，就连许多尊重孔子的人也一样的认为劳力操作是卑贱的事。比这更希奇的，就是许多基督徒承认他们的主在世间的时候曾作过木匠，但他们自己却绝不肯作一个木匠所作的工作，反倒像世界的人一样，认为只受人服事的人才是世上尊贵高尚的人。这又是一个以羞辱为荣耀的实例。

神造人的时候是造了一个男人，以后又造了一个女人，使他们二人配合成为夫妇。经上说，“因此人要离开父母，与妻子连合，二人成为一体。”(创二章二十四节)。婚姻是神创始的，夫妻间的爱情是神圣的。但如果人越出了神所规定的范围，滥用爱情，放纵肉欲，便成为污秽可耻的事。我们试一举目，看看今日大多数的人在男女的关系上怎样呢？许多人眼中满了淫色，心中满了淫念，口中吐出污秽的言语，生活中充满淫乱的行为。许多青年人在未结婚以前便与异性的人发生了关系。许多人已经结了婚，已经有了配偶，却与别的异性人恋爱通奸。许多男子嫖娼宿妓，结交舞女坤伶，勾引别人的少女妻室。许多女子广交男友，追逐男性的伶人和电影明星，夺取别的女子的情人丈夫。许多的男女随随便便与异性人实行同居。许多的夫妻动不动就办理离婚。许多人离了婚再结婚，结了婚再离婚。许多男人诱惑邻舍的妻子，许多女子勾引朋友的情人。许多富而不仁的财主藉着金钱引诱美貌的女子，许多团体机关的首长凭着势力要挟属下的女职员。人们不但作这些丑恶淫乱的事，而且以这些为荣耀。旧式的男子以广纳姬妾为体面，新式的男子以多交女友为光荣。从前的女子瞒着丈夫另有所欢，总是偷偷摸摸，惟恐被人发觉，丢尽了颜面；现代的新女性竟以与许多男子交结恋爱为足以自豪的事。好莱坞是世上最污秽最淫荡的地方，在那个地方贞操和廉耻不值一文小钱。只看那些男女电影明星，结了婚又离婚，离了婚又结婚，一个人能在几年之内结几次婚，离几次婚，便足可以知道那般人的生活。再看一看那里所拍的那些“玉腿”，“酥胸”，“香艳”，“风流”的影片，更可以明了那个地方的风气和景况。可是这个地方竟成为现代青年人心中最渴望向往的圣地。许多青年男女大有“生不愿作百万富翁，但愿一莅好莱坞圣城，”的感想。那些飞媚眼，露酥胸，裸大腿，弄风情，令人作三日呕的电影明星照片，竟成为许多青年人最时髦最名贵的陈设品，纪念物。还有那男女互相拥抱，激动性欲，引人入邪的交际舞，竟被许多“上等”仕女认作高尚的娱乐。还有今日社会中所谓之“文学家”、“艺术家”，“音乐家”，“戏剧家”，“歌唱家”，利用他们那些超人的天资，特殊的机会，和他们吸引异性的技能，颠倒了许多青年男女，与一些浪漫放荡的异性人演出了许多风流事件，桃色纠纷。他们不但不以这些为可耻的事，反倒认为这是他们人生中无上的光荣。许多无知的青年男女也就蝇附蚁集的追逐他们，羡慕他们。男女中间的防闲尽被打破，贞操廉耻的观念荡然无存。这又是一个以羞辱为荣耀的实例。

一个人的价值在乎他有信仰，有品德，有爱心，有建树，不在乎他有金钱，有产业，有地位，有权势。富而不仁的财主远不及品德高尚的穷人那样可敬。祸国殃民的官吏较比安分守己的平民更卑下得多。可是今日社会中一般人不尊重有信仰有品德的人，只知道向那些有金钱有势力的人逢迎谄媚，希冀从他们得一些援助哀怜。一个人发了财，作了官，便有不可胜数的亲戚朋友来为他道喜，为他厌祝，给他送礼，请他吃饭，在他的面前胁肩谄笑，献媚乞怜。他们竭思尽虑，想出一些方法，来讨他的欢心。他们说出各样歌功颂德，令人肉麻的话来，以冀博得他的青睐。及至他们从他得到一些利益，或一官半职以后，他们又转去向别人表示富贵，夸耀自己的尊荣。孟子曾说了一个比喻，可以充分的形容出来这般人的卑鄙可笑的情形。他说，

“齐人有一妻一妾而处室者。其良人出，则必餍酒肉而后反。其妻问所与饮食者，则尽富贵也。其妻告其妾曰，‘良人出，则必餍酒肉而后反；问所与饮食者，尽富贵也，而未尝有显者来。吾将闲良人之所之也。’蚤起，施从良人之所之，偏国中无与立谈者。卒之东郭番间之祭者，乞其馀不足，又顾而之他，此其为餍足之道也。其妻归，告其妾曰，‘良人者，所仰望而终身者也，今若此。’与甚妾讪其良人，而相泣于中庭，而良人未之知也，施施从外来，骄其妻妾。”──孟子。

跑到人家坟地里去乞讨一些撒下来的祭物去果腹，回到家中再对自己的妻妾炫耀自己的富贵，这是多么出丑丢人的事！不料那个齐国的人竟以这个为荣耀。现代的社会中这种人更是非常的众多。这种可耻的事不但充满了社会，而且充满了许多教会。不但一般信徒这样作，许多教会中的领袖也这样作。他们看见富贵的人，不问信仰如何，品德如何，只要有金钱，有势力，便特别尊重他们，抬举他们，请他们登台讲话，请他们写字题签，为他们开欢迎大会，请他们任董事执事。那些富贵的人只要与教会稍有一点瓜葛，或是他们的父母在教会任过职，或是他们自己在教会受过洗或受过浸，有的不过在教会中读过几年书，作过一任教员、校长、医师、院长，教会中的领袖们就会把他们拉来，称他们为“教会的柱石”，“天国的伟人”。有些教会的领袖逢迎谄媚那些富贵的人，与社会中的人巴结上司利用富贵的亲友同样的肉麻，同样的卑鄙。可是他们不但不觉得羞辱，反以为他们能接近这么多达官富翁为尊贵光荣的事。这又是一种以自己的羞辱为荣耀的事实。

一般人以不守法为体面，也是一种以自己的羞辱为荣耀的事实，这种事实是我国社会中到处可见的现象。一般人认为只有胆怯、无用、贫穷、卑微的人，才不敢不服从规则与法律。他们认为大人物便不能守法，便不能受人的约束。他们认为只有平民应当守法，官吏便不能守法；只有受治者应当守法，治人者便不能守法；只有位卑的应当守法，位高的便不能守法；只有贫苦的人应当守法，富足的人便不能守法。殊不知守法不但不是可耻的事，正是光荣的事。守法的人才是有德行的人，才是伟大的人。不守法是一种可耻的行为，不守法的人是卑鄙的人。可叹！一般人却把这个真理整个的颠倒过来！

还有一种人以自己的羞辱为荣耀的事实，便是不肯认错。许多人看认错如同剥了自己脸面的皮那样丢人。他们以为一个人如果在人面前认错，那便是表示自己没有出息，不顾颜面，表示自己不好，表示自己下贱。就因为一般人都抱了这种观念，所以谁都不肯认错。当然一个人如果没有错失，那实在是最好的事。但不幸作了错事，便诚诚实实的承认，一定能因此得着别人的谅解与尊重。我国的先圣说，“君子之过，如日月之蚀焉：过也，人皆见之；更也，人皆仰之。”就是这个意思。认错是勇敢的行为、诚实的行为、可敬的行为、伟大的行为。不认错乃是怯懦、虚伪、卑鄙、下贱的行为。可叹！一般人把这两件事完全颠倒过来。他们以不认错为荣耀，以认错为羞辱。他们无论作了什么错事，若不是矢口否认，便是把过错归到别人身上。一般人都认为我国的官吏总是抱着“老爷没有错”的观念，是一件不合理的事。其实岂止官吏呢，有错肯认错的，一百个人里面就难找得出三两个来。官吏不肯认错，平民也不肯认错；富人不肯认错，穷人也不肯认错；成年人不肯认错，小孩子也不肯认错。人们宁可说谎，也不肯认错；宁可同人争吵冲突，也不肯认错；宁可斗殴凶杀，也不肯认错；宁可使自己清夜自思的时候受良心的谴责，也不肯认错；宁可把自己毁坏到一败涂地，也不肯认错。有错肯认错是最光荣的行为，人们却认为羞辱。有错不肯认错，却说谎遮掩，因此犯种种的大罪，本是最可耻的事，人们却认为光荣。颠倒荣辱，淆乱是非，到了什么地步！

在我国社会中还有一件以羞辱为荣耀的事，就是被人邀请吃饭，以迟到为荣耀。到得越迟，越足以显明这个人有身份，有饭吃，不急于来吃主人的饭。不但到得迟，而且还要口中说着谎言，告诉主人和别的客人，说他已经赴过别处的宴会，其实他也许已经半日没有吃过什么。如果按着主人所规定的时间来到，便是显着没有饭吃，急急赶来吃这顿饭。自己不守时间，还要耗费别人很多的光阴，既失信，又损人，本是极可耻的事，一般人竟以为荣耀。我国的人凡事都不守时间，这种以辱为荣的心理实在是一个重要的原因。旧日我国的社会中，除了宴会之外，没有什么许多人聚在一处的机会。公众的聚会在从前的社会中是很少有的事，宴会的时候又都抱着这种以迟到为光荣的心理，因此一般人便演成赴约迟到的习惯。无论私人的约会，公共的聚集，赴约赴会的人总是不按时间到达，而且一点不觉得惭愧不安。有些遵守时间的人，因为按时到达以后，总需要等候那些迟到的人，便也不再遵守时间。因此赴约不守时间，聚餐不守时间，到会不守时间，办事不守时间，已经成了我国社会中极普遍的现象。

“以自己的羞辱为荣耀”的现象在世界上多得不可胜数，在我国的社会中尤其众多，连神的教会中也到处可以看见。我们必须大声疾呼，使人们知道什么是荣耀的事，什么是羞辱的事，以后方能希望他们改正他们的过失。如果人们总是这样以羞辱为荣耀，以荣耀为羞辱，他们便要永久这样糟下去了。


一件极愚昧的事

“耶和华说，‘祸哉，这悖逆的儿女！他们同谋，却不由于我，结盟，却不由于我的灵，以致罪上加罪，起身下埃及去，并没有求问我；要靠法老的力量，加添自己的力量，并投在埃及的荫下。所以法老的力量必作你们的羞辱，投在埃及的荫下要为你们的惭愧。他们的首领已在琐安，他们的使臣到了哈内斯。他们必因那不利于他们的民蒙羞，那民并非帮助，也非利益，只作羞耻凌辱’。”(赛三十章一至五节)。

“耶和华以色列的圣者曾如此说，‘你们得救在乎归回安息，你们得力在乎平静安稳；你们竟自不肯。你们却说，不然，我们要骑马奔走；所以你们必然奔走。又说，我们要骑飞快的牲囗；所以追赶你们的也必飞快。一人叱喝，必令千人逃跑，五人叱喝，你们都必逃跑；以致剩下的好像山顶的旗杆，冈上的大旗。’

“耶和华必然等候，要施恩给你们，必然兴起，好怜悯你们；因为耶和华是公平的神，凡等候他的都是有福的。”(赛三十章十五至十八节)。

古时以色列人遭遇仇敌的侵凌，他们本应当在神面前自卑认罪，呼求神拯救他们。不料他们竟不这样作，反倒下到埃及去求救兵，希望法老和他的军兵来救援他们。神责备他们的错误无知，并且告诉他们说，他们的这种作法不但没有益处，而且要招来损害。“所以法老的力量必作你们的羞辱，投在埃及的荫下要为你们的惭愧。”又说，“那民并非帮助，也非利益，只作羞耻凌辱。”神的百姓遭遇困难不求告神，却去仰望那不认识神的法老和埃及的军兵，这不只是不信靠神，不尊重神，而且是侮辱神，他们又焉能不遭遇祸患呢？他们侮辱神，神也使他们受羞辱，正应了神对以利所说的话：“尊重我的，我必重看他，藐视我的，他必被轻视。”(撒上二章三十节)。

以色列人这样作，还有一个不可宽恕的原因，就是神已经对他们说过，“你们得救在乎归回安息，你们得力在乎平静安稳。”如果神未曾这样告诉过他们，我们还可以原谅他们愚昧、无知，以致作了这件错事。如今他们明明得了神所给他们的教训和应许，却硬着心不肯听从，便不能脱逃轻慢神和悖逆神的罪了。“你们竟自不肯。”这一句话充分表现了他们的悖逆强项。神吩咐他们“归回安息，平静安稳，”他们却说，“不然，我们要骑马奔走。”又说，“我们要骑飞快的牲口。”这更显明了他们是怎样存心抵拒神。因此神就对他们说，“所以你们必然奔走。”又说，“追赶你们的也必飞快。一人叱喝，必令千人逃跑，五人叱喝，你们都必逃跑；以致剩下的好像山顶的旗杆，冈上的大旗。”这就是你们不信靠神，不顺从神，自己去奔跑，所得来的结果。他们跑得快，他们的仇敌跑得更快，把他们追赶得四散奔逃，剩下的人寥寥可数，像“山顶的旗杆，冈上的大旗，”一样稀少。

以色列人因为侮慢神，悖逆神，招来这种悲惨的结果，本是咎由自取，只好自作自受了。但神对他们还是有丰盛的慈爱和怜悯。他不但不弃绝他们，而且藉着先知告诉他们说，“耶和华必然等候，要施恩给你们，必然兴起，好怜悯你们；因为耶和华是公平的神，凡等候他的都是有福的。”他们不等候神，以致遭遇祸患；神却等候他们，并且还要向他们施恩，向他们发怜悯。最后他再告诉他们说，“耶和华是公平的神，凡等候他的都是有福的。”他们白白的绕了一个大圈子，受了许多痛苦和羞辱，最后还是必须等候神，还是需要神向他们施行拯救，方能脱离一切祸患和痛苦。早知道结果是这样，当初何必自寻那些无谓的痛苦和羞辱呢？

古代的以色列民是那样愚昧顽梗，今日许多信徒的景况又与他们有什么分别呢？一遇见什么可怕的事，不知道向神呼求，更不等候神，急急忙忙去求别人的帮助，而且去求不信的人的帮助。他们似乎忘记了还有神在那里照顾他们。他们的心理和态度与不信神的人几乎没有什么分别。就因为他们这样不信靠神，魔鬼便利用他们的这种弱点，多方的威吓他们，他们所求告的人也趁机会利用他们，要挟他们，榨取他们，从他们得利益。弄到最后，他们不但没有得着那些人的帮助，反倒受了许多的损失，即使他们从那些人得着一点好处，也绝抵偿不了他们所受的损失。神不但容他们受这些损失，而且还要使他们受羞辱，像古时那些下埃及求拯救的犹大人一样。我们在许多信徒身上和许多教会里不是屡屡看见这类事实么？

不用说那些不确实可靠，不真心爱我们的人，会使我们失望，就连那些以真诚待我们，十分关心我们，疼爱我们的人，所能为我们作的又有多少呢？他们受他们的知识和能力的限制，虽然满心想帮助我们，但竟是一筹莫展。有时虽然想得出方法来，但他们的能力又构不到那么远。无论怎样有知识的人，也有许多不明白的事，无论怎样有权柄的人，也有许多办不到的事。有一位全知全能的神，我们竟不倚靠他，也不求告他，却去倚靠求告那知识能力极其有限的人，这真像神责备以色列人所说，“离弃我这活水的泉源，为自己凿出池子，是破裂不能存水的池子”了。(耶二章十三节)。不信的人既不认识神，也不信他，当然只有倚靠人求告人了。属神的人明知道神是那样有能力和权柄，有智慧和慈爱，却仍不信靠他，不求告他，反去倚靠人，求告人，甚至去倚靠去求告那些不认识神不信神的人，这不只是无知，而且是极羞辱的事。不用等神降祸给他们，他们的这种行为已经足可以招来极多的祸患了。

我们一发现自己的错误，便应当急速认罪悔改。从今以后，无论遇见什么危险患难，或遇见什么可怕的事，总应当平静安稳，听从摩西领以色列众民在红海边上的时候对他们所说的话──“不要惧怕，只管站住，看耶和华今天向你们所要施行的救恩。”(出十四章十三节)。我们若能完全信靠神，仰望神，等候神，神一定要为我们行大事，或藉着属他的人，或藉着不信的人，或藉着平常的事，或藉着特殊的事，不但搭救我们脱离危险和患难，而且要使我们得着无限的福分和尊荣，因为我们尊重了他。

“耶和华如此说，倚靠人血肉的膀臂，心中离弃耶和华的，那人有祸了。因他必像沙漠的杜松，不见福乐来到，却要住旷野乾旱之处，无人居住的硷地。倚靠耶和华，以耶和华为可靠的，那人有福了。他必像树栽于水旁，在河边扎根，炎热来到并不惧怕，叶子仍必青翠；在乾旱之年毫无挂虑，而且结果不止。”(耶十七章五至八节)。


基督徒可以与人争讼么？

“你们中间有彼此相争的事，怎敢在不义的人面前求审，不在圣徒面前求审呢？岂不知圣徒要审判世界么？若世界为你们所审，难道你们不配审判这最小的事么？岂不知我们要审判天使么？何况今生的事呢？既是这样，你们若有今生的事当审判，是派教会所轻看的人审判么？我说这话是要叫你们羞耻。难道你们中间没有一个智慧人，能审断弟兄们的事么？你们竟是弟兄与弟兄告状，而且告在不信的人面前。你们彼此告状，这已经是你们的大错了。为什么不情愿受欺呢？为什么不情愿吃亏呢？你们倒是欺压人，亏负人，况且所欺压所亏负的就是弟兄。”(林前六章一至八节)。

这一段经文清清楚楚的教训我们说，圣徒不当到不信的人面前去争讼，并且又说明圣徒不当到不信的人面前争讼的理由。“岂不知圣徒要审判世界么？”“岂不知我们要审判天使么？”将来要审判世界审判天使的圣徒，现今竟为一些属世的纠纷，到属世界的人面前去求他们的判断，这是多么自轻自贱！可耻可痛！将要审判世界审判天使的圣徒中，竟没有人能审判这最小的事，却要到不信的人面前去求审，这种行为是何等悖理可笑！这段经文告诉我们说，假使圣徒中间真有必须求审的事，也应当在圣徒中求判断。“难道你们中间没有一个智慧人，能审判弟兄们的事么？”这段经文再进一步告诉我们，根本就不当争讼。“你们彼此告状，这已经是你们的大错了。”不用说是到不信的人面前去求审，或是在圣徒中间求审，圣徒彼此争讼，就已经是大错了。

或有人问，圣徒若不可争讼，那么，如果受别人的欺压亏负，将要怎样办呢？假如有人毫无理由的辱骂我，殴打我，或是败坏我的名誉，损伤我的事业，夺取我的权利，我当怎样对付呢？遇见这种情形，我不当与他争讼么？这段经文也回答了这个问题。“为什么不情愿受欺呢？为什么不情愿吃亏呢？”我们的主在世上的时候，就是这样“受欺”，“吃亏”。人辱骂他，他不还口；人殴打他，他不还手；人戏弄他，吐唾沫在他脸上，拿鞭子打他，就是把他钉在木头上，他还是不发一言，不表示一点反抗。“他被欺压，在受苦的时候却不开口；他像羊羔被牵到宰杀之地，又像羊在剪毛的人手下无声，他也是这样不开口。”(赛五十三章七节)。我们的主就是这样忍受了一切的欺压和苦待。我们作他门徒的人不当追随他的脚踪，效法他的榜样么？“学生不能高过先生，仆人不能高过主人。”我们的先生，我们的主人，尚且这样甘心忍受一切的欺压苦待，不与人相争，不与人对抗；我们这作他的学生，作他的仆人的，还想不忍受人的欺压亏负，要起来与人争讼么？

必有人想，照这样说，作基督徒真是难了。受别人的欺压苦待，只能不发一言的忍受，这未免太不幸了。谁肯甘心吃这种亏呢？是，这真是一件不容易作的事，但这就是我们跟随基督必须背的十字架。因为他召我们跟从他的时候，就对我们说过，“若有人要跟从我，就当舍己，背起他的十字架，来跟从我。”(太十六章二十四节)。基督徒的生活就是背十字架的生活。跟从基督不是一件与肉体有利益的事。跟从基督必须准备吃苦，准备受损失。不愿意忍辱吃亏背十字架的人不能跟从主。不过这种忍辱吃亏背十字架的生活并不是我们的损失，乃是我们的利益，因为它要为我们换来天上永存的荣耀。“如果我们和基督一同受苦，也必和他一同得荣耀。我想现在的苦楚，若比起将来要显于我们的荣耀，就不足介意了。”(罗八章十七节，十八节)。我们若为跟从主的缘故，忍受别人无理的欺压苦待，那就是与基督一同受苦，自然也必与基督同得荣耀。并且“我们这至暂至轻的苦楚，要为我们成就极重无比永远的荣耀。”(林后四章十七节)

或有人说，如果我们无论什么事都抱着这种忍辱吃亏的态度，甘心退让，不与人争讼，人看我们容易欺负，必定得寸进尺，甚至将我们所有的都抢夺了去，我们岂不是连生活都不能维持了么？忍辱吃亏或者尚可办到，如果忍受欺压，到了连生活都发生困难的时候，难道我们还坐以待毙，不起来自卫么？

这个问题是很容易解决的。我们只要问，我们是否信全知全能管理万物的神是我们的天父？他是否看顾他的孩子们？他是否有能力保护我们，并为我们豫备一切所需用的？只要我们能回答这三个问题说，“是”，上面的这个问题立刻就解决了。请问，如果我们为顺从神的旨意，为跟随主耶稣的脚踪，遭遇人的欺压，并不与人反抗争讼，我们慈爱的天父能坐视不顾，容我们陷于绝地么？他能从天上降吗哪，养活他的百姓以色列人，又能差遣乌鸦为他的忠仆以利亚送食物，就不能行奇妙的事，为我们开道路，为我们豫备我们所需用的么？

或有人说，如果有人欺压我们，亏负我们，我们总是忍受，不与他们争讼，不是使他们越发大胆去欺压人么？如果我们对他们起讼，不是可以使他们知错悔改，最低的限度也可以使他们知道畏惧，以后再不敢这样作么？真是这样么？你想如果我们与恶人争讼，便可以使他们悔悟，使他们畏惧，再不敢作恶么？你看见过几个作恶的人因为被人控告便悔悟改过呢？不用说悔悟改过，你看见过几个欺压人亏负人的人，被人控告的时候，在法庭上承认他们作错了事呢？你以为你控告了一个恶人，使他受了法律的制裁，使他因他的恶行受了一些惩罚，他便可以洗心革面弃恶向善么？非但不能这样，他只能因此更恨恶你，更仇视你，将来一有机会，向你施行毒辣的报复。你控告他，使他受了法律的制裁，使他尝了苦味，他要因怀怨犯更大的罪，你也要因此受更大的损害。实在说起来，受欺压的人控告那欺压他的人，有几个真是为要帮助那欺压人的人，使他以后不敢再作恶呢？拿出良心来说话，控告人的人有几个不是因为不甘心受损失才去控告，想藉此得回自己所损失的，或是想叫对方受法律的制裁，好消自己心中的积怨？怨毒只能换来更烈的怨毒，循环不已，结果不弄到双方都受大害不止。这种事实我们难数算看见听见过多少次了。

诉讼真是一件极不上算的事。你受别人的欺压，损害本来还不算很大，及至经过一次诉讼以后，幸而胜了讼，已经不免耗费许多钱财，时光，心思，力气。所争回来的好处与因诉讼所受的损失相抵消，简直剩不下多少了。不幸对方藉金钱权势的力量竟胜了讼，到那时你还要受更大的损失，精神上的苦痛那更不用说了。还有时双方相持，经过多少日子总不能得个结束，鹬蚌相争，竟叫渔人得了利益。胜讼败讼且不必说，只说因诉讼所受的损失，已经比本来受人欺压所受的损失大许多倍了。因为争讼弄得倾家破产，以致不能生存，这并不是少见的事。就是不提圣经上的教训，单就世事而论，争讼也是一件极不上算的事。

中国的教会史上有一种最不幸的事，就是传道的人帮助信徒打官司。这种事不知道惹起多少祸害，使神的名受了多少亵渎，使基督的福音受了多少阻碍。多少未曾悔改的人因为希望传道人帮助他们打官司，便假装信主而加入教会，以致教会中因此增加了许多假信徒。还有比这个更坏的事，就是许多地痞流氓混入教会，借教会的势力欺压人，亏负人，或是帮助人打官司，从其中取利。除去许多人受了他们的害以外，还使基督的福音在许多人心中留下了极坏的印象，又使许多不明白的人对基督的门徒起了极大的反感。

这种事的起源，未尝不是出于传道人的好意。一个信徒受了外人的欺压苦待，得不着伸雪，走来向那个传道人述说，希望从他得一些安慰帮助。那位传道人听见这件不平的事，不免义愤填胸，加以他是那样爱护他所牧养的羊，不愿意看着他受人欺压，便起来去帮助他起讼。结果那个受欺压的信徒竟因此胜了讼，挽回了所受的损失。这件事的本身并没有一点不合理的地方。这个传道的人所作的也是光明正大的事，而且是出于爱心作的。但只因为他作这事未曾照着圣经的教训去作，便引出来上文所说的这种令人痛心的事实。如果那个传道人听见那个信徒述说他所受的欺压，立时按着圣经上的教训劝勉他忍受这一切，教训他背着十字架跟随耶稣，用神的应许安慰他，不用说传道人不提议帮助他起讼，就是他有意思起讼，传道人都劝戒他不可起讼，告诉他圣徒应当跟随主的脚踪行，这样，上文所提的这种最不幸的事又何至发生呢？一个传道人这样作，两个传道人这样作，所有的传道人都这样作，日久天长，信主的人不可与人争讼这个真理成为信徒生活中的一种规律，请问还能有未曾悔改的人因为希望传道人帮助他们打官司，便假装信主而加入教会这种事么？再请问还能有地痞流氓混入教会，借教会的势力欺压人，或是帮助人打官司从其中取利，这种事发生么？就是这样一件小事，传道人不照着圣经上的道理教训人，引导人，就会产生这样可怕的结果，不听从圣经上的教训是何等危险的事呢！

或有人说，如果我们教训基督徒说，受人的欺压不可起讼，只要甘心忍受，这样，还有谁敢作基督徒呢？是，这样的教训诚然使人听了觉得太难领受。但难领受的岂止这样的教训呢？主耶稣所说，“若有人要跟从我，就当舍已，背起他的十字架，来跟从我。”(太十六章廿四节)。这样的教训比圣徒不可与人争讼的教训如何呢？“舍己，背十字架”，不是更难领受的教训么？但我们的主并未曾因为怕人不敢作他的门徒，就不讲这种教训。他不用虚浮悦耳的话招引人作他的门徒。他在召门徒的时候，就诚诚实实的告诉他们说，作他的门徒必须怎样舍己，怎样背十字架，怎样跟随他的脚踪；但同时他也告诉他们说，这种舍己背十字架的生活并不是与他们有损的，乃是引他们到荣耀里去的道路。他对他们说，“凡为我丧掉生命的，必得着生命。”(太十六章二十五节)。又说，“人子在他父的荣耀里，同着众使者降临；那时候，他要照各人的行为报应各人。”(太十六章二十七节)。使徒为我们解释这些话的意思说，“如果我们和基督一同受苦，也必和他一同得荣耀。我想现在的苦楚，若比起将来要显于我们的荣耀，就不足介意了。”(罗八章十七节，十八节)。“我们这至暂至轻的苦楚，要为我们成就极重无比永远的荣耀。”(林后四章十七章)。一个人若彻底明白了这个真理，并且深信主的话，他追求羡慕这种舍己背十字架的生活犹恐不及，又怎肯逃避拒绝呢？至于那些不真实信主；只为求肉体的利益想加入教会的假信徒，听见这样的教训必要掩耳却步，再不想作基督的门徒了。那实在是最好不过的事。他们走得越远越好。如果这种假信徒真能都走乾净，教会就不至于像现在这样腐败了。难道我们还怕他们都走去么？

在这一段教训里还有最值得思想的两句话-“岂不知圣徒要审判世界么？”“岂不知我们要审判天使么？”“审判世界”、“审判天使”，这是多么伟大尊荣的工作！有一次彼得问耶稣说，“看哪，我们已经撇下所有的跟从你，将来我们要得什么呢？”耶稣回答他说，“我实在告诉你们，你们这跟从我的人，到复兴的时候，人子坐在他荣耀的宝座上，你们也要坐在十二个宝座上，审判以色列十二个支派。”(太十九章二十七节，二十八节)。当主耶稣再来的时候，要在世界上施行审判，审判活人，也审判死人。(徒十七章三十一节；提后四章一节)。那时他要叫他的十二个使徒坐在十二个宝坐上，审判以色列十二个支派。同时他也要叫许多拾己背着十字架跟从他的人审判世界，并且审判那些因犯了罪被拘留在黑暗里等候大日审判的天使。(犹六节)。在这里我们可以看出来，圣徒将来要作的工是何等重要，何等伟大了。

在现今的世界上，我们到处可以看见听见令人不平的事。我们看见这些事的时候，有时真忍受不住，因此便想要起来干涉，无奈既没有权柄，又没有力量，这种情形真使我们感到十二分的痛苦。现在我们不必再这样想了。只要我们作主耶稣忠诚的门徒，有一天他要向这邪恶的世界施行审判，那时，他要赐给我们极大的威权，叫我们与他一同施行审判，将这世界上一切不平的事都改正过来。如果有恃强凌弱仗势作恶的人，我们可以用主所赐给我们的权杖击打他们，使他们伏首贴耳，再不敢逞强作恶。不过我们今日却必须弃绝各样的不义罪恶，竭力追求圣洁完全，凡事效法主耶稣的榜样，跟随他的脚踪而行，忠心作他现在交托我们一切的本分；不然，非但我们不配作将来的审判者，而且我们的主也不敢叫我们担当这样的责任。想到这里，我们应当如何靠主勉励前进，离弃一切罪恶，遵行主的命令，尽心竭力作我们面前一切大小的本分，以期不负主的期望和付托呢！

主交托我们的使命重要，主在我们身上的期望伟大。主应许我们的福祉美好。主赐给我们的恩典够用。亲爱的圣徒们，起来，跟随我们的主，向前走罢！


一件令人哭笑不得的事

“在白发的人面前，你要站起来，也要尊敬老人，又要敬畏你的神；我是耶和华。”(利十九章三十二节)。

“不可严责老年人，只要劝他如同父亲；劝少年人如同弟兄；劝老年妇女如同母亲；劝少年妇女如同姊妹，总要清清洁洁的。”(提前五章一节，二节)。

神给以色列民的律法，和使徒所写的教训，都是教导人要尊敬老人。我们只看一个人怎样对待老年人，便可以知道他的人品道德如何。我们看一个信徒是否尊敬老年人，便可以晓得他是否敬畏神。没有一个品格道德高尚的人对老年人傲慢无礼。没有一个敬畏神的人不尊敬老年人。看上文所引的这条律法说，“在白发的人面前你要站起来，也要尊敬老人，又要敬畏你的神；我是耶和华。”便知道神怎样要他的百姓敬畏他，也照样要他的百姓尊敬老年人。更使我们注意的，是他先说，“在白发的人面前你要站起来，也要尊敬老人，”以后才说“又要敬畏你的神。”按情理，他似乎应当先说，“要敬畏你的神”，以后再说，“在白发的人面前你要站起来，也要尊敬老人。”但他却将这两件事颠倒过来说，这是什么缘故呢？我想必是因为尊敬老人是浅近易学的功课，敬畏神却是较深较难的功课。神要他的百姓先学那浅易的功课。如果一个人连这浅易的功课都学习不好，自然更不能学较难的功课了。我们所看见的事实也是告诉我们说，一个人如果不尊敬老人，他也一定不敬畏神。站在他面前，他的眼睛所看得见的老人，他尚且不知道尊敬，又如何能敬畏那位眼睛看不见的神呢？

不但普通的人应当尊敬老年人，就连神的仆人们也应当尊敬老人。提摩太是神的一位青年仆人，是被神所拣选所使用的。他在神的教会中是一个领袖，而且是一个重要的领袖。保罗仍是教训他说，“不可严责老年人，只要劝他如同父亲；”又说，“劝老年妇女如同母亲”。保罗要提摩太看老年圣徒像父亲，看老年女圣徒像母亲。儿子应当尊敬父母，保罗也要提摩太尊敬老年圣徒，像尊敬父母一样。连神的仆人都必须尊敬老年人，何况其他的圣徒呢？一个信主的青年人对任何老年人都当尊敬。在路上遇见熟识的老年人，应当行礼致敬。在什么地方见熟识的老年人进来，应当起立让坐。老年人未曾坐下，不可自己坐下。与老年人同坐或同立的时候，总要坐立在老年人的下方。与老年人谈话，应当先用适宜的称呼招呼一下，以后再说话。不可与老年人争着说话，或走路。走路或进门出门的时候，当让老年人在前面走。与老年人说话，态度声调都当恭敬谦和。看见老年人拿着什么重东西，应当替他们拿。看见老年人作什么用力气的事，应当帮助他们作。老年人如果步履艰难，应当搀扶他们，免得他们跌倒。你怎样应当尊敬你的父母，也当照样尊敬一切老年人。

在今日的教会中，我们看见一件令人哭不得笑不得的事，就是有些信徒因为想大家在神面前都是弟兄姊妹，所以他们中间的少年人对老年人也以弟兄或姊妹相称，甚至创出“老弟兄”和“老姊妹”的称呼来。一个青年人敢称一位老年人为“老弟兄”，“老姊妹”，实际这位“老弟兄”或“老姊妹”比那位青年人的父母岁数还大得很多。你若问他为什么这样称呼老年人？他的回答是，“我们都是一位天父的儿子，所以大家都是弟兄姊妹。”他们忘了他们还活在世上，还有人和人中间的种种区别──男女的区别，长幼的区别，尊卑的区别。当我们还活在世上的时候，我们绝不能也不可完全不顾这些。因为完全不顾这些，不但使我们的肉体大得活动的机会，而且要拦阻许多人，使他们不能信主，不敢信主，又要使神的名被人亵渎。再进一步说，不顾这些也是明显不合圣经中的真理，因为圣灵藉着保罗曾教训提摩太说，“要劝老年人如同父亲；劝少年人如同弟兄；劝老年妇女如同母亲；劝少年妇女如同姊妹。”这几句话不是明明的告诉我们，长幼应当有序么？不是明明告诉我们，青年圣徒待老年圣徒当像对父母那样尊敬么？不错，所有的圣徒在神面前都是弟兄姊妹，但你和你的父母都是基督徒，你总不能称你父亲为老哥哥，称你母亲为老姊姊罢？你既不能这样称你的父母，你也不能这样称那些老年的圣徒。一个年轻的信徒称呼一位老年的圣徒，或是用公共的称呼，称他为老先生，或某先生，或是用家族的称呼，称他为伯父，或叔父，称呼一位老年女圣徒，或是用公共的称呼，称她为老太太，或某太太，或是用家族的称呼，称她为伯母，婶母，姨母，姑母，都可以。要照着各人中间的关系和环境的情形，任择一种适宜的称呼。无论如何，绝不可用平辈的称呼。

前几年我在一个地方被一位圣徒约去聚餐，在座的有六七位圣徒。其中有一位六十多岁的老先生，其馀的人都是二十岁到四十岁中间的人。他们都称那位老先生为“老弟兄”。我听着真觉得刺耳。我当时问那位老先生的年岁，知道他已经六十多岁，又问一位最年轻的人的年岁，他回答说，他二十几岁。我又问他父亲多大岁数，他回答说五十几岁。我当时就告诉他，断不可称一位比他父亲岁数还大的老年人为老弟兄。我告诉他，应当称那位老年人为老先生，或老伯父，才合理。还有一次我在某处遇见一位信徒，他同我谈话的时候，问我认识不认识某老姊妹。我回答他说，我想不起来。他告诉我说，那位老姊妹曾同我说过话，接着他又对我说，“那位老姊妹是家母”。我听了以后真觉得涕笑皆非。“老姊妹是家母”。这是什么话？一个人信主，信得连伦常都不顾了，请问这种信徒给别人的影响是什么？既称老姊妹，又何必再说家母，爽快就称老姊妹得了。请想这种事情是多么可气呢！

礼记上有话说，“年长以倍，则父事之，十年以长，则兄事之，五年以长，则肩随之。”(礼记曲礼上)。这话是教导青年人遇见比自己年长一倍左右的人，便应当照父母那样尊敬事奉。世上的人无论有知识的，或没有知识的，遇见和自己的父母年岁不相上下的人，都知道称呼一声老先生，老太太，或称呼一声老伯父，老伯母。基督徒当中竟有些称呼起“老弟兄”“老姊妹”来，这岂不是还不如不信的人？不信的人知道尊敬老年人，基督徒应当比不信的人更尊敬老年人。这才能使不信的人对信主的人有良好的印象，也使神的名得到荣耀，这才合乎圣经中的教训。

有些老年人自己谦卑，愿意称青年人为弟弟，或妹妹；但青年人却不能因此便称呼老年人为哥哥，或姊姊。比方说一位六七十岁的老年人写信给一位二三十岁的青年人，称他为老弟，那是他自己谦卑，我们不能责备他。但那位青年人写回信的时候，却不能因为那位老年人称他为弟，便也以弟自居，回信便称呼那老年人为兄。他回信的时候仍当称老先生或老伯父，自称为晚生或小侄。不论老年人怎样坚持，愿意与他以弟兄相称，他总不能越分这样作。只许老年人自卑，愿意与青年人论平辈；总不许青年人自高，去与老年人论平辈。

热心信主是极好的事，但我们总不可忘记我们还住在世界上，还需要通人情，还需要按着情理与人交接同处，还需要有作人当知道的礼节；尤不可在读经的时候，只看见一部分的真理，却不顾真理的其他部分。如果读圣经的时候只看见真理的一部分，并且不顾人情，不问世事，就在那里闭门造车，那样，不但会闹出“老弟兄”和“老姊妹”的笑话来，就是再发生比这个更令人涕笑皆非到三倍，五倍，七倍，八倍的事，也不是不可能的阿！


误会

“流便人，迦得人，和玛拿西半支派的人，到了靠近约但河的一带迦南地，就在约但河那里筑了一座坛，那坛看着高大。以色列人听说流便人，迦得人，玛拿西半支派的人，靠近约但河边，在迦南地属以色列人的那边，筑了一座坛。全会众一听见，就聚集在示罗，要上去攻打他们。”

“以色列人打发祭司以利亚撒的儿子非尼哈往基列地，去见流便人，迦得人，玛拿西半支派的人，又打发十个首领与非尼哈同去，就是以色列每支派的一个首领，都是以色列军中的统领。他们到了基列地，见流便人，迦得人，和玛拿西半支派的人，对他们说，‘耶和华全会众这样说，你们今日转去不跟从耶和华，干犯以色列的神，为自己筑一座坛，悖逆了耶和华，这犯的是什么罪呢？从前拜毗珥的罪孽还算小么？虽然瘟疫临到耶和华的会众，到今日我们还没有洗净这罪。你们今日竟转去不跟从耶和华么？你们今日既悖逆耶和华，明日他必向以色列全会众发怒，你们所得为业之地若嫌不洁净，就可以过到耶和华的地方，就是耶和华的帐幕所住的地方，在我们中间得地业；只是不可悖逆耶和华，也不可得罪我们，在耶和华我们的神的坛以外为自己筑坛。从前谢拉的曾孙亚干，岂不是在那当灭的物上犯了罪，就有忿怒临到以色列全会众么？那人在所犯的罪中不独一人死亡。’”

“于是流便人，迦得人，玛拿西半支派的人，回答以色列军中的统领说，‘大能者神耶和华，大能者神耶和华，他是知道的，以色列人也必知道；我们若有悖逆的意思，或是干犯耶和华，(愿你今日不保佑我们)，为自己筑坛，要转去不跟从耶和华，或是要将燔祭、素祭、平安祭，献在坛上，愿耶和华亲自讨我们的罪；我们行这事并非无故，是特意作的，说，恐怕日后你们的子孙对我们的子孙说，你们与耶和华以色列的神有何关涉呢？因为耶和华把约但河定为我们和你们这流便人，迦得人的交界，你们与耶和华无分了。这样，你们的子孙就使我们的子孙不再敬畏耶和华了。因此我们说，不如为自己筑一座坛，不是为献燔祭，也不是为献别的祭，乃是为你我中间，和你我后人中间作证据，好叫我们也在耶和华面前献燔祭，平安祭，和别的祭事奉他，免得你们的子孙，日后对我们的子孙说，你们与耶和华无分了。所以我们说，日后你们对我们，或对我们的后人这样说，我们就可以回答说，你们看我们列祖所筑的坛，是耶和华的坛的样式。这并不是为献燔祭，也不是为献别的祭，乃是为作你我中间的证据。我们在耶和华我们的神帐幕前的坛以外，另筑一座坛，为献燔祭，素祭，和别的祭，悖逆耶和华，今日转去不跟从他，我们断没有这个意思。’

“祭司非尼哈与会中的首领，就是与他同来以色列军中的统领，听见流便人，迦得人，玛拿西人所说的话，就都以为美。祭司以利亚撒的儿子非尼哈对流便人，迦得人，玛拿西人说，‘今日我们知道耶和华在我们中间，因为你们没有向他犯了这罪。现在你们救以色列人脱离耶和华的手了。’祭司以利亚撒的儿子非尼哈与众首领离了流便人，迦得人，从基列地回往迦南地，到了以色列人那里，便将这事回报他们。以色列人以这事为美，就称颂神，不再提上去攻打流便人，迦得人，毁坏他们所住的地了。流便人，迦得人给坛起名叫证坛，意思说，‘这坛在我们中间证明耶和华是神’。”(书二十二章十至三十四节)。

这是多么大的一场误会！流便人，迦得，玛拿西半支派的人，因为怕将来其他各支派的人说他们的子孙与耶和华无分，所以在约但河那里，照着耶和华的坛的样式筑了一座坛。他们这样作，无非是为他们和他们的子孙的前途并安全打算，一点没有得罪神，也一点没有损害人。不料其他各支派的人一听见这件事，竟认为他们是为自己另外筑坛，悖逆耶和华。他们立时义愤填胸，聚集在示罗，要去攻打那两个半支派的人。幸而他们先打发非尼哈和十个首领去责问那两个半支派的人，及至他们一听得事实的真相，立时便恍然大悟，回去报告给全会众。全会众听见以后，也就称颂神，不再提上去攻打流便人迦得人的事。一场大误会完全解释清楚，一场大风波也完全平静下来。假使这时他们不先打发那十一个人去责问那两个半支派的人，便骤然出兵，那两个半支派的人因为问心无愧，一定不甘示弱，也要奋起迎战，那种结果便不堪设想了。

这件事错在什么地方呢？流便人，迦得人，和玛拿西半支派的人，想到他们子孙的前途，作未雨绸缪之计，这是他们的深思远虑，这里并没有丝毫的错处。那九个半支派的人听见这事，认为他们是为自己筑坛悖逆了耶和华，他们鉴于亚干一个人犯罪连累了全会众的往事，深恐怕因为两个半支派的人犯罪连累了他们全会众，因此他们聚集要去攻打那两个半支派的人，这种思想和这种行为也无可非议。本来是么，两个半支派的人所想到的，根本不是那九个半支派的人所能想到的。全会众的人一同进入迦南地，克服了迦南的七族，占据了迦南的全境。现在其他的人都在迦南地分得了地土，安居在全地，神的会幕也安置在示罗，惟独那两个半支派的人须要回到约但河东，摩西所给他们的地土上去。那条从南到北的约但河成了一道天然的界限，把他们和那九个半支派的人分开。约但河东没有耶和华的帐幕，也没有耶和华的坛。将来如果那九个半支派的人真要认为他们与耶和华无分，他们还是真没有说词，没有办法。可是这种危险在那些安居在约但河西的九个半支派的人心中当然不会想到。就譬如说，有弟兄几个在一处同居，其中有一个带着眷属出了远门。在他临走的时候，他很容易想到有一天他再回来，家中还能不能有他的地方。可是那些在家中不出门的弟兄们，便很难想到这一层。那九个半支派的人既想不到这一点，那样，在他们眼中认为两个半支派的人筑坛，除了悖逆耶和华以外，实在没有别的原因。在这种情形之下，他们聚集在示罗，要去攻打那两个半支派的人，在他们自己的眼中看，自然是很合理的事。两方面作得都有理，两方面都没有错处。那场严重的风波就是起源于“误会”。误会里没有什么罪恶，但误会却能演出极大的惨剧，酿成极大的祸害。这种事情我们听见看见过不知道有多少了。以色列人中的这场风波，因着他们先打发人去责问，结果误会消除，风波平静。但世界上许多误会人的人不肯先讯问一下究竟是怎么一回事，就认为自己所想的是千真万确的事实，根据这种揣想，便去定他们所误会的人的罪，攻击他们所误会的人。那些受误会的人自己本来没有错处，如今竟遭遇别人这种无理的待遇，当然愤愤不平，起而反抗，无穷的纠纷便演出来了。仇恨报复，争吵斗殴，种种严重的事态都会继续发生。世界上的祸患因此也就增加了许许多多。由于两方面都怀着恶意，因此惹起严重的事态，那是人力所不能消除的。由于误会而造成的许多惨剧，本是一经解明，就可以涣然冰释的，不幸竟因为没有机会解释，而造成严重的事态，这真是世上最可惜的事了！

“人心不同，有如其面。”再加上各人的处境不同，思想不同，背景不同，人和人同处发生误会，是难免的事。但这些误会却不是不能消除的。消除误会的惟一方法，就是对别人有什么不了解不满意的地方，就当诚诚实实的讯问一个究竟。切不可自己揣想是怎么一回事，便认为自己所揣想的一定是对的。许多人对别人所有的误会都是这样发生的。要知道世界上有许多事，在我们眼中看着毫无可疑的是那么一回事，但经过详细的查考以后，我们竟会发现完全不是那么一回事。我记得十几年前在青岛工作的时候，有一位圣徒邀我到他们家中吃饭。在席上主人问我说，“王先生，你的头发上的波纹是不是用人工烫的？”我对他说，“请你猜猜。”同席的一位医生站起来，细细看了一下我的头发，以后便毫不犹豫的肯定说，“是人工烫的，一定是人工烫的！”我笑着问他说，“你有没有把握断定是烫的？”他说，“我有，如果你的头发不是人工烫的，我一生再不作医生。”我立时对他说，“你失言了，请你赶快收回这句话。我的头发上的波纹是天然的。”他当时很不安的说，“真奇怪了！这种头发和人工烫的一样，怎么竟会是天然的呢？真没有料到！真没有料到！”如果那一天主人没有问我这件事，那位医生看过我的头发以后，就本着他所认定的告诉别人说，“王明道先生还烫头发”，请问那该错到什么地步呢？世界上的事常是这样。不用说你没有耳闻目睹，就连你亲眼看见亲耳听见的事都常会与事实的真相不同，其他的事更不用说了。

许多误会是由于不替别人设想而发生的。我国的先哲有话说，“凡事肯为别人设想，是第一等学问。”这真是有价值的话语。一个健康的人不会替有病的人设想，便容易误会他。一个闲暇的人不会为忙碌的人设想，便容易误会他。一个客人不会为主人设想，便容易误会他。一个租户不会为房主设想，便容易误会他。一个健康的人同一个有病的人谈话，那个有病的人因为精神体力不足，所以困倦打盹，那个健康的人竟认为对方看不起他，误会便生出来了。一个闲暇的人去访问一个忙碌的人，那个忙碌的人无暇多陪他谈话，那个闲暇的人便认为对方怀有恶意，误会便生出来了。一个主人因为客人众多，事务繁忙，偶然疏忽了一位客人，没有给他送茶水点心，那个客人竟认为主人是有意侮辱他，由此便生出了误会。一个房主因为就靠着房租度日，百物都在增价，他为维持生活起见，不得已通知租户增加一些租金那个租户竟认为房主苛待他，剥削他，由此便生出了误会。但如果那健康的人能为有病的人设想一下，那个闲暇的人能为忙碌的人设想一下，那个客人能为主人设想一下，那个租户能为房主设想一下，一切的误会便都不会发生了。

“心怀成见”也是容易对人发生误会的一个重要的原因。一般人都认为继母是绝不会疼爱前妻的子女的。因此继母对前妻的子女有一点什么不洽人意的地方，别人(连前妻的子女也在其中)便误会她是苛待他们。就连她对他们所施适宜的管教，也要被人误会为虐待，这就是成见的害处。一般人都认为儿子娶了妻便要对父母变心。再也不孝敬他们。因此结了婚的儿子说一句什么话不合父母的心意，父母便误会他是因为结婚而变了心。许多儿子在未结婚以前，无论怎样使父母生气，侮辱父母，父母都能原谅他们。但到了他们娶妻以后，虽然朝夕尽孝，小心翼翼，还是常被父母误会，认为他们已经不再和父母同心，这也是成见的害处。一般人都认为富人看不起穷人。因此富人对穷人稍有一点不周到，穷人便认为富人看不起他们。也有的时候富人丝毫没有错处，还是被穷人所误会。譬如说，一个穷人在街市上遇见一个富足的亲友，街道本来很宽，往来的行人又非常拥挤，穷人看见富人，富人却没有看见穷人。这时穷人便对富人发生了误会，认为富人因为他穷，便故意不理他。这也是成见的害处。人对别人一有了成见，就会接连不断的误会他，看他作什么事都不对。有一个主人丢了一样东西，他疑心是他的一个仆人偷了去。从那时起，他看那个仆人一举一动都像一个贼。他进屋子的时候，主人看他是又要来偷东西的样子。他出门去的时候，主人看他是身上带了主人的东西要到外面去售卖。他手中有几个钱，主人认为这些钱一定是从他的钱柜里偷出来的，不然，就是出售赃物而得来的。主人越留意那个仆人，越看他是一个贼，就越觉得他像一个贼。不过因为主人没有拿住凭据，因此还不敢发作。有一天主人忽然找着了他所丢的东西，并且想起来是他自己放在那里，后来忘记了地方，所以多日没有找着。他后悔不该误会他的那个仆人。从那天起，他再看那个仆人，一点也不再像贼了。这种情形是极普遍的。我们对一个人有了成见，误会就一定越来越深。及至有一天拿去了对他的成见，误会也就完全消除。譬如说，你看见一个妇人有几个孩子，那个最大的女孩子比她的弟弟妹妹们年长许多。你以为那个最大的孩子是前妻所生的，这个妇人是她的继母，那几个小的孩子们是她自己生的。这时候你便觉得这个妇人待前房的孩子太苦，叫她每日操劳，照顾弟弟妹妹，作那么多事工，她自己所生的孩子却整日享受玩耍。你责备她自私，你批评她残酷。你毫不留情的定她的罪。及至有一天你发现这个妇人并不是他丈夫的后妻，乃是原配，这个大孩子也是她亲生的，你便再不责备她自私残酷，你认为年长的女儿本是应当帮母亲操劳，照顾弟弟妹妹的。这件事又可以证明成见和误会有多么深的联系。我们要免除对别人发生误会，就需要除去对人所怀的一切成见。若没有具体的事实和真确的证据，我们不要对任何人作恶意的揣测，这样，便可以少对人发生许多误会。

与人同处不肯正直坦白，彼此不说实话，也是容易发生误会的一个大原因。人与人中间的误会，本来是一经说明白便可以涣然冰释的。可惜许多人总是对人不够坦白，不愿意把心里的话说出来。不肯凡事问个明明白白，却在那里自己揣测，自己猜想，并且认为自己所猜想的一定是不会错误，许多误会都是这样发生的。人与人中间不发生误会则已，一发生了误会，种种的纠纷冲突一定会接踵而至。能在纠纷冲突发生以前，赶快把误会消除，那真是不幸中的大幸。这里就需要坦白正直，相见以诚，彼此用爱心说实话了。如果那九个半支派的人不差那十一个人去责问那两个半支派的人，因此明白了他们筑坛的用意，那场战争的惨祸一定是不能避免了。就因为他们派人去责问那两个半支派的人，便把这一场迫在眉睫的大祸完全消除。这里不是给了我们一个极宝贵的教训么？我国大多数的人都是顾情面，尚虚伪，彼此敷衍，互相客气，有什么话都藏在心里，不肯明说出来。在这种人中间，彼此误会的事便多得不可胜数了。我们今后应当竭力戒除这种不诚实的心性习惯，无论对什么人，宁可说实话得罪了他，也不容魔鬼藉着种种的误会在我们中间施行挑拨，兴风作浪。作一个诚实坦白的人，不但不容易误会人，也不容易受人误会，因为熟识他的人都知道他没有隐藏，没有遮掩。别人既然很容易知道他的心，所以不需要猜疑他，也无从误会他。越是不诚实不坦白的人，越容易误会人，因为他不肯问人什么话；同时他也越容易受人误会，因为别人不容易知道他的心。作一个诚实坦白的人，可以减少许多误会猜疑，又可以消除许多纠纷祸患。怎么许多人总不愿意这样作呢？

我在这里反过来说一下，当我们被别人误会的时候应当抱什么态度。一个人被人误会，实在是不好受的事。你没有恶意，别人竟误会你，说你蓄意不良；你没有弄钱，别人竟误会你，说你乘机渔利；你为人费心费力，别人竟误会你，说你别有企图；你为人花钱破钞，别人竟误会你，说你沽名钓誉。当你遇见这些事的时候，你痛苦，你难过，你悲哀，你愤恨，你怪罪人不了解你，你责备人不应当这样误会你，你甚至恨恶那些误会你的人，想对他们施行狠毒的报复。在这时候如果你不临崖勒马，便能作出各样你想不到能作的恶事来，说不定会惹多大的祸，害了别人，又害了自己。如果你在受人误会的时候，便想到那误会你的人并不是无缘无故的侮辱你，陷害你，不过是他误会了你的意思。在他那一方面认为他所看的是对。他既然看你不好，当然要反对你，攻击你了。如果你这样误会了他的意思，认为他存了恶意作了恶事，当然你也要一样的反对他，攻击他。我认识一个在主里的人。她有一次受一个人的恨恶辱骂。实在是那个人误会了她，她并没有什么错处。我看了十分不平。她对我说，“你不应当这样气忿。她这样恨恶我，辱骂我，并不是她无缘无故的恶待我，她固然是误会了我，可是在她眼中确实看我是不好，所以才这样待我。如果她没有那种误会，她自然不这样待我了。”这位圣徒的话说得实在对了。我们在受人误会的时候，如果能存这样的心，不但自己不受痛苦，而且消除了多少祸患。撒但所施挑拨，激动，兴风，作浪的工作，一遇见这种人，立时便冰消瓦解，只好徒呼负负了。

世上有谁受的误会比神所受的更多呢？神的爱比世上任何人的爱心都大，他待世人比世上任何人待别人都好。可是他不但很少得着人的感激，而且天天被人误会，被不敬畏他不信他的人误会，还被他的孩子们误会。他待人类的恩情如同天高地厚，但世界上没有多少人感谢他，和歌颂他，却有恒河沙数的人在那里怨恨他，亵渎他，连许多承认神的慈爱浩大，神的救恩奇妙的基督徒，在境遇稍不如意的时候，也同样的误会神，向神发怨言，批评神不慈爱，不公义。神对这些人并不发怒，不报复，只是宽容忍耐，希望他们有一日能明白他的心，同时他还是照样爱他们，恩待他们。神的孩子们对那些误会他们的人，不也应当像神这样么？何况神还藉着他的儿子教训我们，要我们完全像他完全一样呢？

我们应当谨慎不误会别人，但如果有人误会我们，我们却应当用宽大的心肠原谅他们，同时我们还要利用一切的机会帮助别人，消弥他们中间彼此的误会，这样，我们一定要多蒙神的恩，多得人的爱，我们的主也一定要承认我们是他的好门徒了。


谈谈为人作保

“我儿，你若为朋友作保，替外人击掌，你就被口中的话语缠住，被嘴里的言语捉住。”(箴六章一节，二节)。

“为外人作保的必受亏损；恨恶击掌的却得安稳。”(箴十一章十五节)。

“在邻舍面前击掌作保，乃是无知的人。”(箴十七章十八节)。

“谁为生人作保，就拿谁的衣服；谁为外人作保，谁就要承当。”(箴二十章十六节)。

“不要与人击掌，不要为欠债的作保。你若没有什么偿还，何必使人夺去你睡卧的床呢？”(箴二十二章二十六节，二十七节)。

为人作保是社会里常有的事，也是许多纠纷祸患的起源。一个不信的人轻易为人作保，以后受了连累，不过是自己受损失罢了。一个基督徒如果因为代人作保，受了连累，除了自己受损失以外，还要使神的名受羞辱，这是多么严重的事阿！

人心是何等诡诈的东西！一个人求你为他作保的时候，苦苦的哀求你，你因为爱他的缘故，便为他作了保。谁料到他后来竟狠心陷害你，使你受到无穷的连累呢？如果他向你借钱，你手中也有钱，当时就借给他，他存心不良，竟赖债不还，或是远远逃走，你不过是自己受了一些金钱的损失而已。如果你为他作保，他存心不良，竟赖债不还，或是逃避不知去向，你当然必须负责代他偿还，但你的手中却没有这笔钱，那就只好使人夺去你睡觉的床，或是破你的产代他还债了。如果你破了产仍不能偿还，那就只有为他的缘故去坐监了。你想一个基督徒如果遭遇这种事，除了你自己受的损失以外，还要使神的名受多大的羞辱呢？

许多人因为这样代人作保，受了连累，是因为他们没有想到他们作了保以后就必须负起极大的责任来。他们想，为人作保有什么关系？他们以为这就如同请人吃一次茶那样简单。及至受了连累，这才明白作保的关系是多么重大，但是已经太迟了！

当然我们不能说求我们作保的人每一个都是存心不良，有意骗人。有许多人向人借贷，满心豫备到时候偿还。但是世上的事绝不会像一般人所料想的那样简单。事情的变化常是出乎人的意外。到了时候竟会使人有心无力，徒唤奈何。譬如说，一个人向人借了一笔款，办理婚丧大事，他豫备在二年之内竭力撙节，到第二年年终，足可以偿还所负的债。不料几个月以后，忽然失了业，度日尚且艰难，更不用提还债了。也许这个人是一个最可靠最忠实的人，他绝没有存恶意要借债不还，但是事实却不容许他还债，可又有什么法子呢？再譬如说，一个人向别人借一笔款去作买卖，他本豫料着这宗买卖在年终足能大大获一些利。及至他作了不久，忽然因为行情的改变，使他不但未曾获利，反倒赔了本。他毫无亏负人的意思，可是事情演到这种地步，他想不亏负人，也办不到了。再譬如说，一个人需用二千圆钱，因此向别人借贷。他本来有五千圆被别人借了去，应许在明年归还。他向人借这二千元的时候，应许人说，到收回那五千元的时候，一定归还这二千元。不料本年夏季欠他五千圆的那个人忽然破了产，或是忽然离了世，那五千圆竟无望归还，因此他这二千圆也连带着没有了着落。世上的事有许多就是这样一点不能由人计算，如果你为一个人作保，你必须想到这一切事。你若不能负起这一切的责任来，就不要轻易为人作保。当然如果你同一人很熟识，你很信任他，而且很愿意帮他的忙，纵使他到时不能偿还，你也甘心替他偿还，就是为他破产，也满心情愿，那样，你就可以放心为他作保，不然，你就必须在为他作保的时候十分审慎。

除了关系钱财为人作保以外，别人就一种职业，或入一个学校读书，请你作保证人，也需要同样的谨慎。如果一个人不是你素日所深认识的，你就不要轻易为他作保。假使这个人的品行不端正，以后发生了意外的事故，你除了必须赔偿别人的损失以外，也许还要使你的名誉和信用都受损害，连带着还要使神的名受羞辱。作这种保所负的责任，一点不在为钱财的事作保以下。

为别人作保受连累的原因不外乎以下的几样：第一，是作事不知慎重。有些人很热心帮别人的忙，有人求他为他们担保，便慨然允诺。他一点不详细想一想作保的人所负的责任是何等重大。别人看这个人容易求，便都来求他帮忙，不可靠的人便乘机利用他，于是他便因此多受连累，多遭祸患了。第二，是作事太顾情面。有些人面皮很薄，别人无论求他们什么事，总不好推辞。当人求他们作保的时候，或者他们也想到了作保的关系是何等重大，想到了将来也许要受连累，但他们总不好意思拒绝人的请求。这种顾情面的弱点，就使他们受了极多的痛苦。第三，是因为有贪心，以致被人利用。有人要求他帮忙作保以前，先给他一点利益。他因为贪爱好处，在人求他作保的时候，就不能推辞，一方面是因为得过别人的好处，不能不去为人帮忙，另一方面也许还希望以后再多从人得一些利益。在这种见利而不见害的情形之下，便放胆为人作保了。谁想到吃了恶人的饵，便上了恶人的钩呢？

我认识一位信徒，他在世的时候曾开了一个小商店，生意并不太好，仅仅能赡养家庭。一次有一个他所认识的人(还是一个称为基督徒的人)，到他家中来与他谈谈，临走的时候给他的小孩子几圆钱。这位信徒因为生活不甚宽裕，看这几元钱很有些用处，便不免生一点贪心。过了些日子，那个人又来拜访他，而且又给他的小孩子一点东西，他便因此发了软弱。再过几天，那个人又来访问他，请他打一个铺保，他因为受过那个人的好处，而且还希望以后再从那个人得些帮助，便为那个人作了保。谁想到过了没有几天，那个人因为造假契行骗，被人发觉，远远逃去。受害的人便来找这个保人，把他扭送到法院。他到这时方醒悟是受了坏人的欺骗，但已经后悔无及。结果破了产还不够抵偿被害人的损失，又坐了几个月的监。及至出监以后，生活便遭遇了空前的困难。他自己告诉我说，他受这次大害，就是因为存了一点贪心。“人见利而不见害，鱼见食而不见钩”，这两句话正好为这位信徒写照了。

也许有人说，“如果人人都这样慎重，不为别人作保，那样，不是使许多遭遇困难的人无路可走，无处求帮了么？谁也保不住有遭遇意外的时候。谁到一个地方就事，或入一个学校读书，也不免需要一个保证人。如果人人都不肯为人作保，那不是太残忍，太自私了么？”不，我并未曾说绝对不可为人作保，我乃是说“不要轻易为人作保”。绝对不为人作保，实在是太残忍太自私的行为。但不轻易为人作保，不但可以保守自己免受许多的连累，而且又能帮助别人少犯许多罪，少受许多苦。如果人人都知道谨慎，不轻易作保，那些想要利用别人行骗的人，可以少犯许多罪，少欺骗许多人，那些想要借贷去作投机的买卖的人，和那些为一点虚荣去借钱摆场面的人，可以少犯许多贪财求荣的罪，而且少受许多痛苦和烦恼。实在说起来，一百个借债的人中间，不一定有十个人是必须借债的，也许连五个人都没有。许多人是为想要投机发财而借债，许多人是为贪慕虚荣而借债，许多人是为挥霍放荡而借债，还有许多人以借债当作了家常便饭。如果人人都不轻易为人作保，人人都不轻易借钱给人，世界上可以减少许多罪恶，社会中可以减少许多纠纷，法庭中可以减少许多案件，监狱里可以减少许多囚犯。不轻易为人作保的人不但救自己免了许多祸患，而且救别人免了许多祸患。不轻易作保并不是残忍自私，轻易为人作保才真是残忍自私呢。

不但这样，不轻易为人作保正是勉励人作诚实可靠的人。如果人人为别人作保的时候，都要好好察验一下被保的人是否诚实可靠，假若素日他们言行不诚实清洁，没有良好的信用，便不为他们作保，那样，一个人为了将来一旦有事能博得别人的同情帮助，便不能不敦品励行，建设一种好的信用。不这样，便不能希望有人出来帮助他。同时那些素日言行不诚实，在人中间没有好名誉，没有好信用的人，到处得不着别人的同情，遇见难处和需要，没有人肯为他们作保，这种情形足能警戒许多人，使人不敢再蹈他们的覆辙。不轻易为人作保正是鼓励别人向善，岂单是只为保守自己免受连累呢？

我并不是教导信徒总不要为人作保，我乃是说“不要轻易为人作保”。许多时候我们应当为人作保。一个诚实殷勤的人谋到一个职业，或一个品行端正殷勤向学的青年，要入一个学校读书来请我们作保证人，或是一个我们素日深深认识而且确实可靠的人，偶然有什么事来求我们作保，我们一定应当帮助他。不过在为一个人作保之前，要好好察验一下这个人是否诚实可靠？更要想一想你能否为他负完全的责任？也要考虑一下，如果有一日发生意外的情形，你能不能为他忍受一切的损失？你会不会在那信靠你的人面前失去信用？如果这些问题你都好好考虑过，你发觉这个人确实需要你的帮助，各方面你也都有充分的准备，然后去为他作保，那种保便作得有价值了。一个信徒不允许别人什么事就罢了，如果允许了，就当负责任一直到底。一个基督徒说出一句话，应当像签字盖章那样可靠，像立一份合同那样不能更改。无论什么事，允诺了别人以后，无论受多大的艰难和损失，都不可食言，不可卸脱责任。世界上需要这种人，教会中需要这种人。惟有这种人才能荣耀神，惟有这种人才能帮助人。这种人是世上的珍宝。我希望阅者都作这种人。


一个想读莎氏乐府的学生

最近一位弟兄告诉我说，有一个青年学生同他学习英文，这个学生的英文程度非常的浅，不会谈话，也不会写作，就连一封极短的信也不会写。他认识的字既少，文法更提不到。但他有一次提出一个要求来，请他的先生教他读莎氏乐府。先生告诉他说，他还离那个程度太远。他却坚持着要求，并且说莎氏比亚是英国最大的的文豪，读英文的人不可不读莎氏乐府。这个学生认为读其他的书都不及莎氏乐府那样深，那样好；他却不知道他所需要的不是莎氏乐府，乃是多认识一些极通用的生字，多学习一些浅近的文法，多学作一些平凡的句字，多读一些为初学英文的人所编的读本。

教会中也有许多这一类的基督徒。他们属灵的程度非常低下。他们没有坚强的信心，没有爱主爱人的心。他们的心中充满了爱世界的思想。他们的生活里还有许多诡诈、谎言、贪婪、自私、淫乱、污秽、嫉妒、仇恨、骄傲、狂妄。他们最大最急的需要乃是学习怎样信靠神的大能和言语，怎样爱主爱人，怎样在每日的生活中学习诚实、正直、清廉、舍己、圣洁、敬虔、同情、怜悯、谦卑、温柔、忠心、殷勤。但他们却不愿意学习这些。他们愿意听高深奥秘的真理，愿意看那些讲论属灵真理的书籍。如果你把他们所需要的那些功课拿来教导他们，他们会说这些道理太肤浅，太平凡，不值他们一听。这些信徒正与我们上文所说的那一个青年学生完全相同。那个学生的思想和请求，很容易被人看出来是不对的，却很少有人能看出来这般基督徒的心理是错误的。

那个学生遇见了一位好先生，不肯应允他的请求，一定要他照着他所亟需的去学习，那真是他的幸福。可是今日教会中却有许多的传道人，偏偏领着头为那些程度极浅的信徒讲属灵的莎氏乐府。结果讲道的人和听道的人都认为自己属灵的程度已经登峰造极，其实他们两方面在生活上所表现出来的都是可怜到极点。属灵的真理似乎明白了许多，但生活中却是充满了各样的罪恶不义。同时他们却觉得自己属灵的程度很高，不但不因着自己的罪恶自卑自恨，反倒因着自己的知识自高自大。什么时候他们才能醒悟过来呢？


一块试验人的石头

“以石试金，以金试人。”真是两句千真万确的话。一个人的心究竟是否正直？一个人的品格究竟是否高尚？一个人究竟是否忠诚可靠？一个人对朋友的友谊究竟是否真实？只要用金钱一试验，立刻完完全全的显露出来，连一点都不能隐藏。有机会取不义之财，却不取；处贫穷缺乏的境遇，却不苟得；自己有钱却不骄傲，不浪费，不看钱为自己的私有物；自己没有钱的时候，不谄媚富足的人，不向人卑词乞怜；与别人共财利的时候，不但自己不想多得，而且甘心让别人多取；为自己用钱节俭谨慎，济助别人却慷慨豪爽，绝无吝容；应许了别人什么事，无论金钱受多少损失，绝不背约食言；看见别人得了金钱，无论他是家中的人，或是亲戚，或是朋友，或是同事，或是邻舍，自己绝不嫉妒，不起贪心；与人来往交际，同处共事，总不想在财物上占别人的便宜；与比自己贫苦的人交易，不斤斤较量多寡；应当拿出来的钱财，绝不想用卑鄙的方法省下一点；不轻易向人借钱，就是不得已的时候向人借了钱，心中总是忐忑不安，如同背着重担一样，时刻想望早日偿还；代别人经手钱财，不暗中取用一文，为公家买卖东西，不私取丝毫的利益；无论在什么地方，绝不肯为财物说一句谎言，作一件损人的事，绝不肯为财物伤害自己的良心，违背神的命令；选择前面的道路，解决人生的难题，只问是否合乎神的旨意，不问金钱的得失；结交朋友，选择婚姻，只问对方的信仰与德行如何，不注意对方的家当与钱财多少；让钱放在手里，总不容钱进入心中。一个人如果能到这种地步，便是真正伟大的人物，他的价值便像用石试过的黄金一样宝贵。他是世界上的宝物，也是神眼中的奇珍。让我们先用这块石头试试自己，再让我们用这块石头试试别人。

上章目录


第一章 写给受苦的圣徒 海浪为什么不能平静呢？

第一章写给受苦的圣徒

海浪为什么不能平静呢？

“他们向他说，我们当向你怎样行，使海浪平静呢？这话是因海浪越发翻腾。他对他们说，你们将我抬起来，抛在海中，海就平静了：我知道你们遭这大风是因我的缘故。然而那些人竭力荡桨，要把船拢岸，却是不能；因为海浪越发向他们翻腾。他们便求告耶和华说，耶和华阿，我们恳求你，不要因这种人的性命使我们死亡，不要使流无辜血的罪归与我们：因为你耶和华是随自己的旨意行事。他们遂将约拿抬起，抛在海中，海的狂浪就平息了”(拿1：11－15)。

约拿回答船中众人的真是一针见血的话。他十分明白他们今日所遭的危险是他的悖逆所招来的。他清楚知道他自己就是祸患的根源，不将他从船中抛出去，海浪是不会平静，船和船上的众人是不会安全的。船中的人因为听说约拿所敬拜的是创造沧海旱地的天上的神，又看见这位神是这样有能力，自然不敢将约拿抛在海里，恐怕因此得罪神，因此他们“竭力荡桨，要把船拢岸。”他们想船一拢了岸，最低的限度船中的人都可以登岸逃命，海浪无论怎样大也不足怕了。谁知道神使海浪翻腾就是为要对付约拿，船若拢了岸，他的目的还怎能达到。因为这个缘故，他必须阻止那些人的计划，所以“那些人竭力荡桨，要把船拢岸，却是不能，因为海浪越发向他们翻腾。”后来他们实在无法，使求告耶和华不要罪责他们，求告以后，便照着约拿所说的话，“将约拿抬起，抛在海中，海的狂浪就平息了。”

看见了么？平静的海面起了风波，船和船上的人遭了危险，就是因为有一个惹神震怒的约拿藏在船的底舱里面。不将约拿抛在海中，不但海浪不能平静，而且没有方法能逃避翻船的危险。虽然船上的人设法寻求出路，“竭力荡桨，要把船拢岸。”但他们所设的方法却是毫无功效。在惊涛骇浪中“竭力荡桨”与“将约拿抬起抛在海中”那一件事容易？任何人都能回答。不过他们不敢将约拿抛在海中，恐怕神向他们发怒。及至他们的方法完全失了效，眼看着就要同归于尽的时候，他们求告过耶和华以后，才“将约拿抬起抛在海中”。惹祸的约拿既不在船里，海中的风浪便平息，船也不再有倾覆的危险了。

许多信徒的人生中不也是常“狂风大作”，以致“海浪翻腾”么？素日很平静的心灵忽然发生极大的不安，感觉到痛苦烦恼，生活中的一切事物也似乎都在那里起了变化，使你怎样也觉得不满意，不快乐。这种痛苦若不快些止息，人生的船就有倾覆的危险。这时或者我们要惊异为什么在我们的心灵和人生中起了这种风浪。如果我们诚心求问神，他便指示我们，使我们知道在我们人生的船中有了惹他震怒的事物。贪婪、骄傲、嫉妒、怨恨、诡诈、自私、毁谤、淫邪；这些罪恶只要有一样存在我们的心思或生活中，便能使我们的心中发生风波，使我们的人生遇见危险，使我们失去平安快乐和能力，使我们从很好的景况中落到困苦可怜的地步。

我们敢从我们的船中将约拿抬起来抛在海里么？不是不敢，乃是不肯。我们顾惜我们船中的约拿。我们舍不得将他抛在海里。我们想要使我们的船脱离倾覆的危险，同时我们还要保全我们的约拿，于是我们便效法约拿同船的人那样“竭力荡桨，耍将船拢岸。”我们用尽了我们的力量救自己脱离我们所遭遇的痛苦烦恼。我们去找朋友谈话，去看电影、去听戏、去读小说、去饮酒、去游园、去作许多别的事，帮助我们自己得一些快乐，减少我们心中的痛苦烦恼。结果是什么呢？“竭力荡桨，要将船拢岸，却是不能。”我们费了许多力量，不但没有得着什么平安，我们心中的痛苦反倒越来越增加，“海浪越发向我们翻腾”。不将约拿抬起抛在海中，不用希望风浪平静，照样，不将我们思想或生活中惹神震怒的事物除去，我们也不用希望脱离我们所遭遇的狂风巨浪，享受内心的喜乐与平安。

心中痛苦，失去平安，看一切事物都觉得不满意不快乐的圣徒们：好不好求神指示你，使你看见你船中的约拿究竟是什么。一看见以后就毫不顾惜的将它抬起来抛在海中，不论是行为上的罪恶，是言语上的罪恶，是思想上的罪恶，是不清洁的财物，一蒙神的光照立时就除掉。不要踌躇，不要迟延，更不要用自己的方法“竭力荡桨，要将船拢岸。”“将约拿抬起抛在海中”是最彻底的办法，也是最容易的事。不这样作，还要永平安，那真无异于“缘木求鱼”了。

“神阿，求你鉴察我，知道我的心思；试验我，知道我的意念；看在我里面有什么恶行没有，引导我走永生的道路。”(诗139：23－24)

目录下章


不要怕

“耶稣连忙对他们说，你们放心；是我；不要怕。”(太24:27)

“耶稣进前来摸他们说，起来，不要怕。”(太17:7)

“耶稣对他们说，不要怕：你们去告诉我的弟兄，叫他们往加利利去，在那里必见我。”(太28:10)

“耶稣对西门说，不要怕；从今以后你要得人了。”(路5:10)

“夜间主在异象中对保罗说，不要怕，只管讲，不要闭囗：有我与你同在,，必没有人下手害你，因为在这城里我有许多的百姓。”(徒18：9－10)

上面所引五次“不要怕”的话都是主对他的门徒说的。这些门徒都是信主而且深深认识主的。他们知道主的能力、权柄、慈爱、和信实。主在他们面前行了许多奇事，这些事他们都亲眼看见了。主是怎样关心他们、体恤他们、爱护他们、帮助他们，这都是他们多次亲身经历过的。门徒有这样的一位主还用得着怕么？按理是用不着怕了。可是他们的信心小，他们不能照着主所期望的那样信靠他，因此他们屡次惧怕，主的慈爱真是浩大，他不但不因着门徒的软弱小信罪责他们，反而特别体恤他们，对他们说：“不要怕”。

“不要怕”。这是何等安慰人的一句话，在这句话里没有责备，没有定罪、没有责怪、没有厌恶。这不是一句冷酷的话，也不是一句使人战兢的话。这句话如同冬天的阳光，这句话又好像沙漠中的水泉。战兢恐惧的门徒听了这句话以后，心中是怎样的快慰，怎样的平安，我们不难想像一二了。

今日作主门徒的人与古代主的门徒有多少分别没有呢？看见过主的权能，尝过主的慈爱，知道主是信实不改变的。可是不遇见什么特别的事故境遇显不出什么来，一遇见特别的事故，立时便战竞恐惧，惊慌失措，好像毫无倚靠的人一样，看他们那种可怜的光景，很难令人相信他们有那样一位慈爱有权柄的主。

但主怎样对待今日这些胆怯小信的门徒呢？他的爱心既没有比从前减少，他就必定待他们像待古时的门徒一样。他看见他们战兢恐惧的时候不罪责他们、不厌弃他们，甚至一点也不轻看他们。只用慈爱温柔的声音对他们说：“不要怕”。

他对那些因为犯了罪不敢见他不敢祷告甚至因惧怕以致失望的门徒说：“不要怕，你起初来投靠我的时候我怎样赦免了你以前所犯一切的罪，今日我还是愿意赦免你最近所犯的罪。虽然你犯了罪，我对你的爱丝毫未曾改变。你犯了罪我的心难过，并不是因为我恨恶你，乃是因为我恐怕你受害。只要你肯认罪悔改，我立时便赦免你，收纳你，如同你未犯罪以前一样。我的小子，你当信赖我的慈爱。不要怕。”

他对那些因为自己软弱犯罪跌倒堕落恐怕失去生命的门徒说，“不要怕，你不记得我给你的那宝贵重要的应许么？我曾亲囗说，‘我的羊听我的声音，我也认识他们，他们跟着我，我又赐给他们永生；他们永不灭亡，谁也不能从我手里把他们夺去。我父把羊赐给我，他比万有都大；谁也不能从我父的手里把他们夺去。’你不是已经真实信了我，作了我的羊么？既是这样，你就有了永生，你就永不灭亡。无论谁都不能从我和我父的手中把你夺去。你跌倒堕落诚然有许多的损失和害处，但决不能因此失去生命。这是你可以大大放心的。我的小子，你当信赖我的救恩。不要怕。”

他对那些因为环境恶劣多有危险以致战竞恐惧的门徒说：“不要怕。我不是对你说过，‘两个麻雀不是卖一分银子么？若是你们的父不许，一个也不能掉在地上，就是你们的头发也都被数过了，所以不要惧怕，你们比许多麻雀还贵重。'我给你的这极宝贵可靠的应许，你竟这样容易忘记么？有我的眼睛看你，有我的手护卫你，若是我不许，有什么危险能伤害你的一根头发呢？我当日只说一句话，就能使狂风止息，巨浪平静，难道我今日就不能说一句话使你所遇见的危险立时化为平安么？我的小子，你当信赖我的大能。不要怕。”

他对那些因为他的名和他的道受恶人的逼迫以致胆怯退后的门徒说，“不要怕。我已经看见你为我的名所受的苦难。这些苦难我曾亲自受过，而且比你受的多许多倍。你所受的逼迫或者很剧烈，但你当知道，我已经胜了世界，我得了天上地上所有的权柄。如果没有我的允许，任何人不能加害于你一丝一毫。我在古时曾对保罗说，‘不要怕，只管讲，不要闭囗：有我与你同在，必没有人下手害你。'我今日还照样对你说。我的小子，你当信赖我的信实。不要怕。”

他对那些遭遇试练苦难几乎要被他们压碎的门徒说，“不要怕。我不是对你说过，‘若有人要跟从我，就当舍己，背起他的十字架，来跟从我么？'我曾喝过了苦杯，我曾受过了火浸；你既愿意作我的门徒，就必须喝我所喝过的杯，受我所受过的浸。你所遭遇的试练或者不轻，你所忍受的苦难或者很重，但拿起这些与我所遭遇的所忍受的相比，究竟谁的更难受呢？你曾被人藐视，被人厌弃，多受痛苦，常经忧患么？你曾戴过荆棘冠冕，穿过朱红色袍子，被人吐唾沫在脸上，被人拿苇子打头，又被人用鞭子打得皮破血流，最后被人钉在木头上么？我没有犯过一次罪，就是因为要拯救你的缘故，甘心忍受了这一切。你本来是极大的罪人，现在因我所受的痛苦，得到今日的地位和福分，你就不肯为跟从我的缘故，稍微忍受一点试练和苦难么？何况我还应许要搭救你要保守你呢？我的孩子，你当信赖我的看顾，不要怕。”

他对那些为生计忧虑恐怕衣食不给遭遇冻馁的门徒说，“不要怕。属灵的福气和天上的基业与物质的需要我还吝惜么？你不记得我在加利利海边用五个饼分给五千人，又收拾了多少篮子么？用七个饼分给四千人，又收拾了多少筐子么？你不记得我的门徒在提比哩亚海边终夜打鱼并没有得着什么？我只说一句话，他们便得着一百五十三条大鱼么？你不记得我那天早晨向他们说，你们有吃的没有，他们回答说，没们，我便给他们预备了鱼和饼么？你的信心竟是这样微小么？我的小子，你当信赖我的预备。不要怕。”

他对那些因为看见世上的罪恶发展，魔鬼的势力猖獗以致灰心失望的门徒说，“不要怕。这世界上一切可怕的现象不但不是使你失望的原因，正是使你喜乐的原因。因为黑夜已深，白昼就临近了。现在的世界固然是撒但掌权，但我一回到世界上，就要将撒但投在无底坑中。今日一切令人痛心哀叹愤怒不平的事到那时就要完全消除。当我在世上掌权的日子，我必以公义审判贫穷人，以正直判断世上的谦卑人：以囗中的杖击打世界，以嘴里的气杀戮恶人。到那时，野兽必不要伤人，恶人必失去权势，认识耶和华的知识要充满遍地，好像水充满洋海一般。当我回来的日子经上所应许的话都必要应验，连一句都不会落空，我的小子，你当信赖我的安排。不要怕。”

末了，他对一切战竞惧怕的门徒说，“不要怕。我是你的救主，是你的密友，是你的安慰，是你的力量，是你随时的帮助。你软弱，但我刚强，你屡屡失败，但我早已得了大胜。你有时离开我，但我总不离开你，你常常忘记我，但我从未曾忘记过你。你纵然失信，我却永不失信。我时常将丰盛的恩惠能力喜乐平安准备着要赐给你。只要你肯接受，这一切我立时都加给你。这样，你便可以靠着我的大能大力，经过火焰却不被烧焦，涉过深渊却不被淹没，在黑暗中看见光明，在忧苦时得着安慰，那时你便觉得全世界上没有一件可怕的事了。我的小子，你当信赖我的言语。不要怕。”上章目录下章


不要灰心

“他不灰心，也不丧胆，直到他在地上施行审判。”(赛42:4)

你身上有什么痛苦软弱，正像保罗肉体上的一根刺，虽然多次求主为你除去，却始终未能如愿么？不要灰心。主不除去你身上的软弱，正是要叫他的能力在你身上显大。不要忘记他的话说：“我的恩典够你用的；因为我的能力是在人的软弱上显得完全。”(林后12:9)

你处在什么试练苦难中间，多日仍不能脱离么？不要灰心，当记念主要熬炼属他的人像熬炼金银一样。(玛3：1－3)。金银受熬炼的时候，不但要经过烈火，而且需要长时间在烈火当中。经过熬炼的时候越长，它就越发纯净。神容你多日在试炼中，也正是要除尽你的杂质，使你成为精金。

你因为神的工作尽忠，为神的真理战争，以致遭恶人的围困、逼迫、恐吓、攻击，因而丧胆馁志么？不要灰心。古时使徒保罗也曾遇见这种情形，但主在异象中对保罗说：“不要怕，只管讲，不要闭囗；有我与你同在，必没有人下手害你。因为在这城里我有许多的百姓。”(徒18：9－10)那应许与保罗同在的，今日也必与你同在；那保护保罗的，今日也必保护你。

你因为觉得所遭遇的试炼患难太重，就以为要被这些试炼患难所压碎么？不要灰心。当记念神的应许说：“你从水中经过，我必与你同在；你荡过江河，水必不漫过你；你从火中行过，必不被烧；火焰也不着在你身上。”(赛43:2)。“你们所遇见的试探，无非是人所能受的；神是信实的，必不叫你们受试探过于所能受的；在受试探的时候，总要给你们开一条出路，叫你们能忍受得住。”(林前10:13)。

你的行为正直清洁，但人却因为你跟随基督遵行神旨的缘故，议论你，辱骂你，捏造恶事毁谤你，以致你心中大感苦痛么？不要灰心。当记念主耶稣的应许说：“为义受逼迫的人有福了，因为天国是他们的。人若因我辱骂你们，逼迫你们，捏造各样坏话毁谤你们，你们就有福了。应当欢喜快乐，因为你们在天上的赏赐是大的：在你们以前的先知，人也是这样逼迫他们。”(太5：10－12)。

你奉神的差遣到一些人中间去作工，不久你发现那些人都是十分刚愎悖逆，不肯接受你代神向他们传达的信息，以致你觉得灰心么？不要灰心。古时有一位先知也曾遇见这种景况。但神却对他说：“人子阿，虽有荆棘和蒺藜在你那里，你又住在蝎子中间，总不要怕他们，也不要怕他们的话。他们虽是悖逆之家，还不要怕他们的话，也不要因他们的脸色惊惶。他们或听，或不听，你只管将我的话告诉他们，他们是极其悖逆的。”(结2：6－7)。又说：“看哪，我使你的脸硬过他们的脸，使你的额硬过他们的额。我使你的额像金钢钻，比火石更硬；他们虽是悖逆之家，你不要怕他们，也不要因他们的脸色惊惶。”(结3：8－9)

你用爱心待人，尽力帮助人，结果他们不但不记念你的恩惠，反作你的仇敌，恨恶你，攻击你，以致你因此灰心再不想作善事么？不要灰心。当记念主耶稣那样爱世人，甘心舍弃天上的荣耀，成为人子，一生受尽千辛万苦，至终不惜舍弃自己的性命，流出自己的血来，为拯救世人。世人不但不知道感谢他的恩惠，反恨恶他，逼迫他，杀害他，从那时直到今日，世上大多数的人仍然在那里与他为敌；但他却始终忍耐他们，饶恕他们，怜爱他们，等候他们悔改。我们的主既这样行，我们作他的门徒的人岂可不随从他的脚踪呢？

你看见作恶的人发达，行动正直的人却被人欺凌践踏，便想世上没有正义与公理，因此就灰心，想不必再作正直人么？不要灰心。当听神的话说：“不要为作恶的心怀不平，也不要向那些行不义的生出嫉妒。因为他们如草快被割下，又如青菜快要枯乾。你当倚靠耶和华而行善，住在地上以他的信实为粮，又要以耶和华为乐，他就将你心里所求赐给你。当将你的事交托耶和华，并倚靠他，他就必成全。他要使你的公义如光发出，使你的公平明如正午。你当默然倚靠耶和华，耐性等候他；不要因那路通达的和那恶谋成就的，心怀不平，当止住怒气，离弃忿怒；不要心怀不平，以致作恶，因为作恶的必被剪除；惟有等候耶和华的必承受地土。还有片时，恶人要归于无有，你就细察他的住处，也要归于无有。但谦卑人必承受地土，以丰盛的平安为乐。”(诗37：1－11)

你为什么事多日恳切祈求，你也确知这种祈求是合乎神的旨意，但经过很长的时期，总未曾得着所求的，因而失望灰心么？不要灰心。请想念主耶稣所说那朋友半夜求饼(路11：5－13)与寡妇求不义的官为她伸冤的比喻(路18：1－8)。那给饼的人并不是因为对那求饼的人有什么爱心，不过因为他不顾脸的直求，便起来给他。那不义的官并没有哀怜那寡妇的心，不过因为避免寡妇的烦扰便为她伸冤。我们的父极爱我们，岂不更要终久听我们的祈求，成就我们的心愿么？

你因为看见世界一天比一天腐败，人心一天比一天邪恶，黑暗的权势一天比一天增加，便想神拯救世界的计划全然失败，因而失望灰心么？不要灰心。当知黑夜越深，白昼越近。世界败坏到极点不是证明神的计划已经失败，正是告诉我们说，神的旨意快要成就。因为经上告诉我们说，世界邪恶败坏到极点的时候，公义和平的王就要忽然降临，接去他的门徒，惩罚这个恶世界，然后建立他所应许公义和平的国在世上。那时神的国就要来到，神的旨意就要行在地上，如同行在天上一样。

你看见别的信徒所得的恩赐多，所遇的机会好，为主所作的工作大，想到你自己未曾得着这样多的恩赐，未曾遇见这样好的机会，不能为主作大事，因此便灰心叹气么？不要灰心。主向我们所要的不是作大事，乃是尽忠。那领五千银子的赚了五千怎样得主人的赏赐，那领二千银子的赚了二千也照样得主的赏赐。

有谁所处的境遇比我们的主耶稣基督所处的境遇更难呢？有谁所忍受的试炼比他所遭遇的更多呢？然而“他不灰心，也不丧胆，直到他在地上施行审判。”

基督的门徒阿，无论遇见什么境遇，什么困难，什么容易使人灰心的事，总不要灰心。


不要为自己争辩

“当将你的事交托耶和华，并倚靠他，他就必成全。他要使你的公义如光发出，使你的公平明如正午。”(诗37：5－6)

有人误会你，攻击你，捏造恶事毁谤你么？不要为自己争辩。要反省自己究竟有没有什么错失，以致引起别人的误会与毁谤。如果有就当痛惩力改，竭力追求作完全人。若在自已这方面并没有什么过失，你就不必焦急苦痛，设法为自己争辩。当安静等候神，到了他看为合宜时，他必为你辩明一切。你若设法自己去争辩，不过使你更多受些误会和毁谤，更多感些痛苦和不安，但你若安静等候神为你争辩，那时他必“使你的公义如光发出，使你的公平明如正午。”

若你所行的事对得起神，在他的面前可蒙悦纳，你就不必顾别人怎样议论你，怎样误会你，或是怎样毁谤你，攻击你。除去八面玲珑十方讨好的狡猾小人以外，谁也不能使无论什么人都夸赞他，都欢迎他，都说他好。坏人要受好人的厌恶，好人要受坏人的反对。我们一切所作的是要求神的喜悦，不是要求人的称赞。千万不可因为得了人的赞许就快乐，受了人的误会就灰心。鉴察我们的是神，将来赏赐我们的也是神。只要神看我们所行的正直清洁，他必照我们所作的赏赐我们，纵使世上所有的人都误会我们，毁谤我们，又何足介意呢？

你因顺从神，行善事，反倒受人的误会，受人的毁谤，以致灰心退后么？你打开圣经，去看那些古代圣徒的经历，有几个未曾遭遇过这些痛苦难堪的境遇呢？约瑟因拒绝那恶妇的引诱，不肯犯罪得罪神，反被诬为调戏主母，以致被下在监里，但约瑟的结局怎样呢？神的日子一到便在一日之间把他从监狱中高举到王宫里，使他作埃及的首相。神为人争辩是何等有效力呢！

你也曾读过神的忠仆摩西的事迹么？这样忠心谦和的一位神仆，还受人的误会和毁谤。他自己的哥哥姊姊毁谤他，(见民12章)，以色列中的首领起来攻击他，(见民16章)，摩西未曾为自已争辩，但耶和华行奇事惩罚恶人，为摩西伸了冤。

大卫王的事，更是我们所熟习的了。本着赤胆忠心去攻打仇敌，拯救民众，不但未曾得着赏赉，反倒被那妒贤嫉能的恶王扫罗追赶得东逃西窜，无家可归，好些日子这样奔走飘流受尽了诸般的痛苦，但大卫未曾为自己争辩。虽然神两次将他的仇敌交在他手里，他却未曾为自己报仇，未曾为自己伸冤，及至神的日期到了，不但为他伸了冤，而且因他所受的苦痛冤屈，特别的赏赐了他安慰了他。

旧约中的先知与新约中的使徒不也都是这样受了许多不白之冤么？他们舍弃了自己的事业、幸福、金钱、名誉，去为神作工去拯救人，教训人，传神的话与众人听，为要使众人悔改得救。按理众人应当如何感谢他们、爱戴他们、供养他们、尊重他们，不料众人非但不这样待他们，反倒误会他们，毁谤他们，攻击他们，甚至于杀害他们。

再看神的儿子我们的主耶稣基督所遭遇的更令人心怀不平了。他舍弃了天上的荣耀，自卑成为人子，甘心忍受贫穷卑贱，为要作成拯救世人的大工，非但未曾得世人的谅解欢迎，反被人轻看、厌弃、攻击、逼迫、他却“被骂不还囗，受害不说威吓的话，只将自己交托那按公义审判人的。”人这样待他仍以为不足，最后竟把他钉在十字架上，杀害了他。他“在受苦的时候却不开囗，他像羊羔被牵到宰杀之地，又像羊在剪毛的人手下无声，他也是这样不开囗。”兵丁来拿他的时候，他不为自已争辩；公会寻找假见证告他的时候，他不为自己争辩；彼拉多审问他的时候他不为自己争辩；罗马兵丁将他钉在十字架上的时候，他不为自己争辩；走路的人摇着头讥诮他的时候，他不为自已争辩；就是与他同钉十字架的强盗辱骂他的时候，他也不为自已争辩。他知道他为自己争辩是无益的；他也知道他用不着为自己争辩；他更知道公义的神必为他争辩，所以他缄默无声的甘心忍受了这一切，他不为自己争辩，到了时候神却为他争辩。“神将他升为至高，又赐给他那超乎万名之上的名，叫一切在天上的、地上的、和地底下的，因耶稣的名无不屈膝，无不囗称耶稣基督为主，使荣耀归与父神。”(腓2：9－11)

亲爱的朋友，你的德行、忠诚、在神面前的顺服，和爱人的心，比以上这些人究竟怎样呢？你所受的误会、冤屈、毁谤、攻击、与他们所受的相比是重呢？还是轻呢？他们尚且忍受了这一切，不为自己争辩，你还需要为自己争辩么？神已经为他们争辩，将来还要更清楚的争辩，他难道不为你争辩么？神为爱他的人争辩的时期不都是一样的。有的早些，有的晚些。有的在他们今生的岁月还未过去以先，神就为他们争辩清楚。还有的人一生多受误会、毁谤、轻看、厌弃。这都无关紧要。因为神的日子一到，“我们众人必要在基督的台前显露出来，叫各人按着本身所行的，或善或恶受报。”(林后5:10)。到那时所有的误会必都辩清，所受的冤屈必都伸明。

你今日所当注意的事不是别人怎样评论你，待遇你；乃是你自己在神面前是否清洁正直？你所作一切的事工是否为顺服神爱人而作的？如果你确实知道你自己所行的在神面前清洁正直，你所作的事是为顺服神爱人而作的，就不要因为别人不了解你、误会你、毁谤你、就灰心退后，也不要自己分诉，自己争辩。你要思想主耶稣并古代众圣徒所遭遇的，并要效法他们那样忍耐，那样等候神；这样，那为他们争辩的公义慈爱的神到了他看为合宜的日子，也必要“使你的公义如光发出，使你的公平明如正午。”


我所作的你如今不知道后来必明白

“耶除回答说，我所作的你如今不知道，后来必明白。”(约13:7)

主的门徒，主所拣选所亲爱的，你当信赖主，不要有丝毫的疑虑惧怕。主爱你，曾为你死，买赎你，使你作神的后嗣。主既是这样爱你，就断不会作一件与你有害的事。虽然有时主使你所遇见的事似乎是你的损失，你的痛苦，是你百思而不得一解的，但是只要记得主的话说：“我所作的你如今不知道，后来必明白。”你的心就必大得安慰与喜乐。

有时你无缘无故的遭遇什么祸害。你实在找不出什么解说。你并未曾作错什么事，也不是你在什么事上失于检点以致招来这种祸害。那时你或者要怪主为什么不保护你，为什么竟容你受这种损失。也许你竟因此对主的慈爱和权能发生疑惑。在这时请你记念主的话说：“我所作的你如今不知道，后来必明白。”

有时你忽然遭遇人的误会，受到人的攻击，你不免痛苦伤心，甚至你的心几乎破碎。你想主为什么竟容你遭遇这种事。主既爱你，为什么不为你消除这种误会，又为什么不阻挡那些攻击你的人，使他们不能攻击你。在这时请你再想到主的话说：“我所作的你如今不知道，后来必明白。”

有时你的事业忽然失败，你的钱财忽然丧失，你所有的忽然像烟一样消散。你那时不免悲伤哀叹。你要质问主为什么这样待你。你批评主太没有爱心。这时你不要忘记主的话说：“我所作的你如今不知道，后来必明白。”

有时你所爱的儿女忽然死亡，这件事的发生好像摘去了你的心，使你痛苦到不想再活在世上。你觉得什么都没有了，你怨恨主待你过于残酷。你想若是主使你遇见任何种其他的损失都较比这个容易忍受，但主偏偏使你遇见这种最难忍受的痛苦。你甚至要完全失去信心，要永远离弃主。这时我请你思想主的话说：“我所作的你如今不知道，后来必明白。”

有时你陷身囹圄，困处监牢，你实在是受了别人的连累，遭了难伸的冤屈。那时你不免疑惑主是不可靠的，你想主若果真是公义慈爱的，必不能坐视你受这种不白之冤。你因此软弱了，趺倒了。这时我请你诵主所说的这两句话－－“我所作的你如今不知道，后来必明白。”

有时你生了重病，多日躺在床上。受了许多痛苦，一点看不出痊愈的盼望。那时你心中不免忧伤难过。你心里说，这是什么意思呢？你想若是你有健全的身体作工，不是能服事主又能帮助人么？现在主为什么竟使你将这宝贵的光阴都消耗在病榻上，使你不但不能作工，反倒饱尝病痛的苦味呢？这时请你不要再发这种无谓的问题，你只要信主的话－－“我所作的你如今不知道，后来必明白。”

有时你忽然遭遇一种伤害，以致毁伤了你的肢体：或是瞎了眼睛、或是聋了耳、或是折了手、或是断了脚，或是伤了身体上别的部份。你那时的痛苦失望真是难以述说。你想你人生的乐趣从此将完全丧失，你所要作的事工再没有成就的希望。你想你从此以后将要一生度着悲惨不幸的生活。因此你的心中充满黑暗和忧郁，有时你甚至想自杀以了此残生。这时请你揣摩主所说的这一句话－“我所作的你如今不知道，后来必明白。”

有时你遭遇试炼多日不得脱离，虽然你曾屡次设法要从其中逃出来，但不幸四面好像有铜墙铁壁将你禁闭起来，以致你几月几年之久受磨难，感痛苦。你也屡次想要明白为什么主使你这样长久受试炼。你一点看不出来这些磨难到底与你有什么益处。因为这试炼太久，以致你将要灰心趺倒，这时请你笃信主的话说，“我所作的你如今不知道，后来必明白。”

无论什么时候你遭遇什么痛苦忧伤使你灰心失望的事，总不要灰心失望，更不要疑惑主、远离主，失去信心。当知道主所安排的事总不会错，他所作的总是与你有益。虽然他所作的你到如今不知道是什么意思，也看不清楚有什么好处。但早晚有一天你要完全明白他所作的都是出于爱心，他使你遇见的事都是与你有益的。许多时候他使你受些小的损失，正是要藉此使你得着大的益处。他使你尝些暂时的苦味，正是要藉此使你得着永远的满足。你的知识有限，你的眼光浅短，你只看到面前的事，却看不见遥远的将来。但主却早有了他自己通盘的筹划。他待你不是照你那有限的知识，乃是照他那无穷的智慧和他丰盛的慈爱。所以你无论遇见什么事，都不当有少许的疑惑，也不当发一句怨言。只要一心信靠主、等候主，忍受一切的苦难，并要时常记念主的话说：

“我所作的你如今不知道，后来必明白。”上章目录下章


你是不是这样祷告呢？

“神哪，求你使我学会忍耐，但不要使我遇见令我急躁的事。”

“求你使我温柔，但不要使人触动我的怒气。”

“求你使我谦卑，但不要将我放在卑贱的地位，也不要使人藐视我。”

“求你使我学会爱仇人，但不要容人与我为敌。”

“求你使我学会甘心退让，但不要容人向我进攻。”

“求你使我勇敢，但不要叫我遇见可怕的事物和境遇。”

“求你使我乐意饶恕，但不要容人得罪我。”

“求你使我完全信靠你，但不要叫我遇见危险和患难。”

“求你使我殷勤，但不要赐给我繁难的工作。”

“求你使我忠心，但不要交托我重要的责任。”

“求系炼尽我的渣滓，但不要叫我经过烈火。”

“求你使我得胜，但不要叫我遇见魔鬼的攻击。”

“求你使我乐意为主受逼迫，但不要容人辱骂我、毁谤我、攻击我。”

“求你使我像主耶稣那样为人舍己，但不要叫我自己受损失。”

“求你使我不爱世界，但不要夺去我的名利、财产、朋友、情人。”

“求你使我多知道我自己的过失和缺点，但不要叫人指摘我，责备我。”

“求你使我能像我的主那样顺服至死，但不要叫我遇见他的十字架。”

你听见过这样的祷告么？或者你要说，“那里有人这样祷告呢？”没有么？果真没有么？不用往远处说，你就这样祷告过，或者你现在还是这样祷告。你这样作过许多次了。你以我的话为希奇么？你不承认你这样作过么？容我为你举一件事实作例子：

不多些日子以前，我遇见一位圣徒。她家中的人不与她同心，而且常叫她受一些委屈。有些日子她几乎因此失望了。她对我说，“我现在简直不敢再祷告了，我求神帮助我忍耐，我想望暂时不起什么风波了。谁知道我那日早晨求神使我学习忍耐，当日午间就发生事故，就遇见难以忍受的境遇。不祷告还好，越祷告事情越坏了！”我当时就对她说，“这正是神听了你的祷告阿。你不是求他帮助你学习忍耐么？没有人与你作难，一切的境遇都顺心，从那里学忍耐呢？你求神使你学习忍耐他就赐给你拂逆难处的境遇，正是他听了你的祷告了，你怎么说越祷告事情越坏了呢？”

有几个信徒不是这样呢？求的时候是那样求，及至神真照他所求的为他成全的时候，他反倒怪责神不当这样待他，甚至向神发怨言。这些人当中大半是因未曾了解神的作为和旨意，所以弄出这种错误来。

我们当知道我们所不喜欢遇见的那些境遇或事物都是出于神的安排。就是我们不求，他为爱我们造就我们的缘故也要赐给我们，何况我们还向他求过呢。神使我们遇见令我们急躁的事，正是使我们学习忍耐；他容人触动我们的怒气，正是使我们学习温柔；他将我们放在卑微的地位，使人藐视我们，正是使我们学习谦卑。我们求他使我们能爱仇敌，他便容许人与我们为敌，好使我们学习爱他们。我们求他帮助我们饶恕人，他便容人得罪我们，好叫我们去饶恕他们。我们求他帮助我们甘心退让，他便预备人向我们进攻，好叫我们趁这个机会学习退让。我们求神使我们作勇敢的人，他便叫我们遇见可怕的事物或境遇，好叫我们在这种景况中学习勇敢。他容我们遇见危险和患难，正是为我们学习完全信靠他。他容恶人辱骂我们，毁谤我们，攻击我们，正是为使我们享受为主受逼迫的福。他赐给我们繁重的工作，我们才有机会学习殷勤；他交托我们重大的责任，我们才有机会学习忠心。他容我们经过患难的烈火，目的就是为要炼尽我们的渣滓；他容我们遇见魔鬼的攻击，目的就是要叫我们得胜。他使我们受损失，好成全我们愿意像主耶稣那样舍己的心愿；他夺去我们的名利财产朋友情人，好帮助我们不爱世界。我求他使我多知道我自己的过失和缺点，他应允了我的祷告，所以感动许多人来摘指我，责备我；我求他使我能像主耶稣那样顺服至死，他垂听了我的呼求，所以才给我安排了一个十字架。总起来说，神容许我们遭遇各种的苦痛患难都是他对我们的祈祷的答应，也都是他教导我们学习各种最好的功课所用的课本和实验室。没有这些，就证明他不听我们的祈祷。没有这些，到什么时候我们也不会进步。没有这些，我们总不会强壮，总不会老练。没有这些，我们总不会到我们羡慕要到更是他要我们到的地步。如果我们彻底了解这种真理，我们欢迎这些还来不及，更那能因这些事失望发怨言呢？

许多时候我们真不知道我们所求的是什么。我们总是希望我们所求的成全的时候都是按着我们自己所喜欢的样子临到我们。殊不知道有许多事情决不是那样能成就的。不经过烦难的事你总不会学到忍耐；不遭遇人的苦待，你总无从学到饶恕人。不遇见可怕的事物就用不着勇敢；不遭遇危险和患难就用不着完全信靠神。没有繁难的工作怎样能学习殷勤；没有重大的责任怎样能学习忠心。不经火炼，渣滓如何能除尽；不遇强敌，战功如何能立成。我们愿意学习一切极深极美属灵的课程，但我们总不肯进到神的课室里去，那到什么时候方能毕业呢？

愿神开我们的眼睛，使我们看出我们以前的无知和错误。更愿神加给我们能力，使我们在他听了我们的祷告把我领进他为我们所预备的课室里的时候，欢欢喜喜的用心学习他要我们学习的那一切上好的课程。


我父所给我的那杯我岂可不喝呢？

“西门彼得带着一把刀，就拔出来，将大祭司的仆人砍了一刀，削掉他的右耳。那仆人名叫马勒古。耶稣就对彼得说，收刀入鞘罢；我父所给我的那杯，我岂可不喝呢？”(约18:11)

卖了耶稣并且带着人来捉拿耶稣的是那恶徒犹大；跟着犹大来逮捕耶稣的是祭司长和法利赛人的差役。这些人都是恶人，都是与神为敌的人。对他们不需要客气，不需要容忍。用刀削掉他们中间的一个人的耳朵，实在待他们太宽大，应当把他们每一个人的耳朵都削下一个来。至于那个为三十块钱卖主的犹大，两个耳朵都应当被削下来。十一个使徒中只有这一个忠勇的彼得挺身而起，为保护他的主奋勇向着这群恶人进攻。那十个人都畏惧退缩，真令人不能不叹息愤恨。主耶稣应当怎样夸奖彼得、赞许彼得，才合乎理。谁想到主耶稣对彼得不但未说一句赞许的话，反倒用责备的囗吻阻止他说：“收刀入鞘罢；我父所给我的那杯，我岂可不喝呢？”希奇！明明是恶人的手要加害于他，怎么他说“我父所给我的那杯”呢？一点不足希奇。彼得那时只看见恶人的手，我们读这段记载的时候也只看见恶人的手。主耶稣那只慧眼却看见了在那些恶人的后面还有天父的手拿着一个苦杯，要藉着那些恶人的手递到他的手中，递到他的囗里。他知道那些恶人不过是神所使用完成他的美旨的工具，他更知道如果他抗拒这些恶人不容他们下手拿他，便无异于把父所给他的那杯从他们的手中打落到地上。他不敢作那样的一件事，他不愿意作那样的一件事，他也不容许彼得作那样的一件事，因此他对彼得说：“收刀入鞘罢；我父所给我的那杯，我岂可不喝呢？”从人的手中接受一个苦杯是不容易的事，从恶人的手中接受一个苦杯是更难的事，但从神手中接一个苦杯却是极容易的事，因为我们的主深知道父所给他的苦杯不但是出于父的美旨，而且父必赐给他力量足能够喝下这个苦杯去，并且在喝了这个杯以后还要得着特别的福分和赏赐。

父所给的那个杯苦么？确实是苦得很。那个杯与他有害么？当时确是有些损害，因为喝这个杯的时候要饱尝羞辱、笑骂、痛苦、死亡，但最后的结果却是使许多人得福，末后他自己也因此得了大福。因为我们看见经上记着说：“他被挂在木头上，亲身担当了我们的罪，使我们既在罪上死，就得以在义上活；因他受的鞭伤，你们便得了医治。”(彼前2:24)“他本有神的形像，不以自己与神同等为强夺的；反倒虚己，取了奴仆的形像，成为人的样式；有人的样子，就自己卑微，存心顺服，以致于死，且死在十字架上。所以神将他升为至高，又赐给他那超乎万名之上的名，叫一切在天上的、地上的、和地底下的，因耶稣的名无不屈膝，无不囗称耶稣基督为主，使荣耀归与父神”(腓2：6－11)因着他喝了那个苦杯，使我们得称义，得医治，得永生，得作神的儿子，得享神家中一切的福分。就是他自己也因此被神升为至高，得了超乎万名之上的名。假使他那时拒绝了那个杯，不但我们不能享今日所享的这种福分，连他自己也不能有今日所有的这种荣耀。这个杯真值得一喝阿！

我们的主因为看见了这杯的功效，所以才存着顺服的心甘心乐意的从那些恶人的手中接受那个杯。他不看那些人为要加害于他的人。他看他们为“替神递杯的人”。他不容许彼得从那些人手中把这个杯打掉，所以他责备彼得，拦阻彼得说：“收刀入鞘罢，我父所给我的那杯，我岂可不喝呢？”如果彼得也早明白了他的主所明白的，看见了他的主所看见的，他必定不肯作那一件糊涂的事－－拔刀砍人的耳朵。

我们中间有几个人不像彼得呢？每逢遇见人加害于我们，侮辱我们，攻击我们，误会我们，逼迫我们，便想拔出刀来砍他们的耳朵，砍他们的头颅，砍他们的身体，便想以辱骂还辱骂，以窘迫还窘迫。我们觉得这是很公道的事。我们认为我们不应当甘心忍受别人的攻击和侮辱。我们想我们有权柄反抗恶人。我们一点没有看见神手中的杯，我们更没有明白那些加害于我们的人不过是为神递杯的人，我们尢其没有了解这个杯所带给我们的好处是何等的大。不然我们感谢那些人还来不及，焉能反抗他们呢。比方说我患病卧在床上，我的妻子在厨房里为我预备了一碗极好的汤，她因为不能离开厨房，便托一个人把这碗汤送来给我喝，请问我应当怎样对待这个送汤给我的人呢？我是应当辱骂他呢？还是应当感谢他呢？这个问题连几岁的小孩子也会回答说，“应当感谢他”。如果我们彻底明了那些加害于我们的人，正是从神的手里递杯给我们的人，我们不但不恨他们，而且一定要感谢他们。

雅各的儿子约瑟很明白这个意恩。当他与他的哥哥们相认的时候对他们说：“现在不要因为把我卖到这里自忧自恨，这是神差我在你们以先来，为要保全生命。现在这地的饥荒已经二年了，还有五年不能耕种，不能收成。神差我在你们以先来，为要给你们存留馀种在世上，又要施拯救，保全你们的生命。这样看来，差我到这里来的不是你们乃是神，他又使我如法老的父作他全家的主，并埃及全地的宰相。”(创45：5－8)。如果他只看见他的哥哥们卖了他，使他在埃及饱尝艰辛，而且十几年之久与他的慈父分离，他一定要恨他们，要向他们施行报复。但因为他明白他所经历的一切事都有神的手在其中；他知道他的哥哥们不过是替神递杯的人；他承认差他到埃及来的不是他们乃是神；因此他才能丝毫不记念他哥哥们的恶行，而且向他们大施恩惠。

神的仆人大卫也深深了解这个真理。当他逃避那逆子押沙龙的时候，遇见示每咒骂他，拿石头砍他，拿土扬他。亚比筛看见这种情形立时怒火中烧，要去割下示每的头来。大卫立时阻止他说：“洗鲁雅的儿子，我与你们有何关涉呢？他咒骂，是因耶和华吩咐他说，你要咒骂大卫。如此谁敢说你为什么这样行呢？”他又说，“由他们咒骂罢，因为这是耶和华吩咐他的。或者耶和华见我遭难，为我今日被这人咒骂，就施恩与我。”(撒下16：10－12)亚比筛只听见示每咒骂大卫。大卫却知道这是耶和华藉着示每递一个苦杯给他喝。他毫不反抗的把这一个杯喝下去，神也就因此施恩给他，拯救他脱离了那逆子的毒手，而且使他再平平安安的回到耶路撒冷重坐王位。

什么时候我们才能明白他们所明白，看见他们所看见的呢？我们不断遇见人苦待我们，误会我们，侮辱我们，逼迫我们。有的圣徒在家庭中遇见这些事，有的圣徒在社会中遇见这些事，有的圣徒受邻舍的排挤，有的圣徒受同事的攻击。还有一些圣徒用善意和爱心待人，给果那些得他们恩惠的人不但不知道感激报答，反倒起来与他们为敌陷害他们。这种事真是令人无法忍受的。当我们遇见这些事的时候，如果不想到这是父所给我们的杯，纵使我们不举刀去砍那些人，至少我们也要向他们发怒，恨恶他们，罪责他们。但如果我们看见神手中的杯，我们对他们的态度便完全改变了。这时候我们不但不自己去反抗那加害于我们的人，就是有别人要为我们伸冤，要为我们去攻击敌人，我们都要起来阻止他们，对他们说，“由他咒骂罢，这是耶和华吩咐他的。”“收刀入鞘罢，我父所给我的那杯，我岂可不喝呢？”有人加害于我们，我们毫不反抗忍受，是一件难事。在这时候有别人出来为我们呜不平，为我们伸冤，我们去阻止他们，是一件更难的事。但如果我们清楚看见了神手中的杯，又彻底明了那些加害于我们的人无非是神手中的工具，这两件事便都成为极容易作的事了。

如果我们每日都能这样看见我们的主所看见的，明白我们主所明白的，抱我们的主所抱的观念去应付一切加害于我们的人，我们和别人中间要减少多少纠纷，我们自己要少受多少苦，少犯多少罪，同时我们又要多得多少福分和恩典，我们的德行也要有多少进步，在我们旁边的人要因我们得多少福，我们也要成为多么快乐的人哪！

亲爱的阅者，当你遭遇别人的苦待的时候，如果你的肉体想要反抗，魔鬼挑唆你使你去和他们作对，或是别人心怀不平要起来为你争战，请你用主耶稣的话对他们说：“收刀入鞘罢，我父所给我的那杯，我岂可不喝呢？”


连风和海也听从他了

“当那天晚上，耶稣对门徒说，我们渡到那边去罢，门徒离开众人，耶稣仍在船上，他们就把他一同带去，也有别的船和他同行。忽然起了暴风，波浪打入船内，甚至船要满了水。耶稣在船尾上枕着枕头睡觉；门徒叫醒了他，说，夫子，我们丧命，你不顾么？耶稣醒了，斥责风，向海说，住了罢，静了罢。风就止住，大大的平静了。耶稣对他们说，为什么胆怯，你们还没有信心么？他们就大大的惧怕，彼此说，这到底是谁？连风和海也听从他了。”(可4：35－41)

从古时到今日，几千年来，人们发现了多少隐藏的事物，发明了多少奇异的东西，几尺高的人，能用工具建筑几百尺高的楼房；血肉的躯体，能用火药穿透矗立云天的高山；陆地上的火车和海面上的轮船，能拖着千百个人与千百吨的货物风驰电掣的日行数千里；小小的一具照像机能把人物的影像摄取下来，印在纸上和实物没有丝毫的差别；圆圆的一张留声机片能把人谈话唱歌的声音保存起来，无论什么时候都可以随意使它发出；放一个小小的电灯在屋中，只要扭转电门全室中便照耀如同白昼一般；摘下电话机来便可以和远在千百里以外的亲友谈话如同面对面一样；桌上安放一架无线电收音机，便能随意收听全世界各国各城市广播放送的言论与音乐；家中购置一辆汽车，坐在里面只要略动一下手和脚，它便载着你和你一家的人跑到你愿意去的地方；进到潜水艇里，不是鱼却能在水底游行，坐在飞机内，不是鸟却能在云中翱翔。人的智慧似乎不可限量，人的能力好像浩大无边，可是直到今日还没有一个人能改变天然界的现象。当风起浪涌的时候，谁也不能说一句话使风浪平静。但在一千九百多年以前却有一位睡在小船上的人被他的门徒唤醒以后，斥责那狂风巨浪说：“住了罢，静了罢”风浪立时便平静下来，那些在船上的人都惧怕说，“这到底是谁？连风和海也听从他了”。岂但他们这样说呢，连我们今日听见这件事情的人也要和他们发出同样的疑问－－“这到底是谁？连风和海也听从他了。”

如果我们不清楚认识他，我们一定要发出这样的疑问，但及至我们清楚认识了他以后，我们便丝毫不再惊奇。因为那为他作见证的圣经告诉我们说，“万物是藉着他造的，凡被造的没有一样不是藉着他造的。”(约1:3)。他是那“在父怀里的独生子。”(约1:18)。在未有世界以先他就与神同享荣耀。(约17:5)。他是“那不能看见的神的像，是首生的，在一切被造的以先，因为万有都是靠他造的，无论是天上的，地上的，能看见的，不能看见的，或是有位的，主治的，执政的，掌权的，一概都是藉着他造的，又是为他造的，他在万有之先，万有也靠他而立。”(西1：15－17)他虽然那样寒苦，降生在马棚中；那样卑微，作了拿撒勒城的木匠；那样贫穷，连枕头的地方也没有；但他却拥有极大的威权，他向一切被造的万物发出命令，它们也都必须听从他。当那日夜间，他斥责风和海的时候，也不过是略微行使他的权柄罢了。可惜他的门徒那时还不深认识他，所以他们才发出这个疑问来，说，“这到底是谁连风和海都听从他了。”但我们现今不再发出这疑问了。我们知道他是谁，我们也知道他不但有权柄使风和海都听从他，他也有权柄使万物都听从他，在他没有难成的事。我们更知道他当日在世界上的时候有权柄，他复活升天以后的权柄更大，因为我们听见他在从死人里复活以后，曾向他的门徒宣布说，“天上地下所有的权柄都赐给我了。”(太28:18)保罗也为他作见证说：“他自己卑微，存心顺服以至于死，且死在十字架上，所以神将他升为至高，又赐给他那超乎万名之上的名，叫一切在天上的，地上的和地底下的，因耶稣的名无不屈膝，无不囗称耶稣基督为主，使荣耀归与父神。”(腓2：8－11)这一位升为至高得了超乎万名之上的名又得了天上地上所有的权柄的主，是我们的主，是我们所信赖所投靠的，我们是何等安全何等有福阿！

我们今日生活在世界上不也是常常遇见狂风巨浪，像当日晚间门徒过海的时候所遇见的一样么？有时候疾病忽然侵入我们的家中，有时意外的打击忽然临到，有时遭遇严重的经济压迫，有时我们所爱所靠的人猝然离了世界，有时遭逢了战争的危险，有时陷入了痛苦的深渊。这一切的事临到我们都像狂风，都像巨浪；我们所乘的船好似满了水，我们的生命似乎顷刻之间就要断送。在这危急存亡的关头，我们的主似乎还在那里枕着枕头睡觉，似乎完全忘记了我们，以致我们也像当日的门徒那样惊慌失措的去呼叫他说，“夫子，我们丧命，你不顾么？”当他听见我们这种呼声的时候，他立时起来吩咐风浪平静，但他却不能不责备我们说，“为什么胆怯？你们还没有信心么？”如果当日的门徒应当受这种责备，我们今日所当受的责备，该比这个重多少倍呢？他们那时还不深认识他，还不清楚知道他的能力和威权，更没有看见他复活的大能，没有听见他说，“天上地下所有的权柄都赐给我了”那一句话，我们现在却知道了这一切，见了这一切，听见了这一切，同时我们却像他们那样胆怯、那样惊慌、那样没有信心，你想我们是不是比他们更软弱呢。足以使我们得安慰的就是主虽然因我们的胆怯小信责备我们，但他仍然照他的大爱怜恤我们，用他的大能止息那使我们胆战心惊的狂风巨浪，对它们说，“住了罢，静了罢。”

也许我们想如果主今日仍然睡在我们的身旁，我们能亲眼看见他的形像如同当日的门徒一样，纵使他酣睡未醒，我们心中也能觉得大有倚靠，不至因风浪太大便胆怯战兢。可惜他现今不在我们身旁，我们的眼看不见他，我们的手摸不着他，他又焉能责备我们胆怯没有信心呢。

这决不能作为我们原谅自己的理由。因为我们凭着他的应许确实知道，虽然我们的肉眼看不见他，他确是常与我们同在，不但在我们所乘的船上，而且他不再睡觉。他自己的话告诉我们说，“所以你们要去，使万民作我的门徒，奉父子圣灵的名给他们施浸，凡我所吩咐你们的都教训他们遵守，我就常与你们同在，直到世界的末了。”(太28：18－20)又说，“人若爱我，就必遵守我的道，我父也必爱他，并且我们要到他那里去，与他同住。”(约14:23)又说，“无论在那里有两三个人奉我的名聚会，那里就有我在他们中间。”(太18:20)我们难道不信他所说的这些话么？如果我们信这样应许，那么我们不是和古时那些门徒同样的安全么？何况他当日因为在肉体中生活所以需要睡觉，但今日却不再睡觉了呢。古时那“保护以色列的也不打盹，也不睡觉。”(诗121:4)今日那保护我们的也是同样的“不打盹，也不睡觉。”

基督的门徒阿，不要胆怯，也不要战兢。只要主与我们同在，任凭风怎样的狂，浪怎样的大，都不足以伤害我们的一根头发。虽然他常常容许风浪向我们打来，也有时他似乎在那里睡觉，一点不顾我们，但这都有他的美意。他要藉着这些事试验我们的信心，使我们看见他的权能，使我们学习倚靠他，末了使我们的“信心既被试验，就比那被火试验仍然能坏的金子更显宝贵，可以在耶稣基督显现的时候得着称赞、荣耀、尊贵。”(彼前1:7)

这世界真像一片浩瀚无涯的洋海，我们每日都像乘着一叶的扁舟在海面航行着，风平浪静的时日固然也有，可是风起浪涌的时日也许更多。我们只要记得我们的主是和我们一同在船上，是常在我们的身旁，更记得他是那胜了世界并掌管天上地上所有的权柄的主，这样，无论风怎样狂，浪怎样大，我们便总能平静安稳，毫无恐惧。当他吩咐风浪平静以后，我们便恭恭敬敬的俯伏拜他说，“这到底是主，连风和海也都听从他了。”上章目录下章


仰望主呢？看风浪呢？

“耶稣随即催门徒上船，先渡到那边去，等他叫众人散开。散了众人以后，他就独自上山去祷告，到了晚上，只有他一人在那里。那时船在海中，因风不顺，被浪摇撼。夜里四更天，耶稣在海面上走，往门徒那里去。门徒看见他在海面上走，就惊慌了，说，是个鬼怪；便害怕喊叫起来。耶稣连忙对他们说，你们放心，是我；不要怕。彼得说，主，如果是你，请叫我从水面上走到你那里去。耶稣说，你来罢，彼得就从船上下去，在水面上走，要到耶稣那里去。只因见风甚大，就害怕，将要沉下去，便喊着说，主阿，救我。耶稣赶紧伸手拉住他，说，你这小信的人哪！为什么疑惑呢？他们上了船，风就住了。在船上的人都拜他说，你真是神的儿子。”(太14：22－33)

信心所成就的事工真是伟大奇妙！神的儿子耶稣基督能在海面上走本是不足为奇的事。他能使瞎子看见，使聋子听见，使瘸子行走，使哑吧说话，使长大麻疯的洁净，使死了的人复活，又能用少数的几个饼使几千个人吃饱，何况在水面上行走这一件小事呢。最足以使我们注意的就是彼得因为信靠主的话竟也能像他的主那样走在海面上。当彼得说，“主，如果是你，请叫我在水面上走到你那里去，”说那一句话的时候，他必是信他的主不但能自己在海面上行走，而且也能使信他的人在海面上行走。及至耶稣招呼他说，“你来罢”，他“就从船上下去，在水面上走，要到耶稣那里去。”读这几句记载我们可以看出他是怎样有信心，信他的主能使他在海面上走，如果他不信，他决不敢在这种风狂浪大的深夜“从船上下去”。他有这种信心，便真能“在水面上走”，能像他的主那样不沉溺在水中。我们的主说，“在信的人凡事都能”这句话真是确实阿！

可惜彼得的信心竟不能保持得长久！过了没有多少时候，他的眼睛竟不仰望他的主，却去注意风浪，这样一来，事情立时变坏了。“只因见风甚大，就害怕，将要沉下去。”当彼得的眼睛仰望主的时候，他能像主一样在水面上行走，但当他看风浪的时候，他立时和一个平常人一样，要沉在水中。不顾危险一心信靠主的时候是那样刚强，注意危险不专一信靠的时候立时变得这样软弱。现在的彼得还是方才的彼得，现在的海水仍是方才的海水，可是方才的彼得能在海面上行走，现在的彼得竟“害怕将要沉下去。”究竟为什么前后不差多少时候竟有了这样大的分别呢？就是因为方才他信靠，现在他疑惑，方才他仰望主，现在他看风浪。就差了这样一点，一切的景况就完全改变了。幸而他在这时重新想起他的主来，重新发生出信靠的心，便喊着说，“主阿救我。”他的主便立时伸手拉住他，他立时脱离了危险，可是他却不能不受主的责备“你这小信的人哪，为什么疑惑呢？”“你这小信的人哪，为什么疑惑呢？我不是曾招呼你来么？我既招呼你来，难道还能容你沉到海水中么？方才你在水面上走不是没有沉下去么？方才我已经保守了你，难道我不能保守你到底么？风浪虽大，有我在这里还怕什么呢？方才你已经看见信心的功效，怎么过了没有多少时候又起了疑惑呢？我才因你的信心欢喜快乐，谁想到你竟会惧怕起来呢？你仰望我的时候就能在海面上行走，何必再看风浪呢？”我们的主似乎这样责备彼得。

“你这小信的人哪，为什么疑惑呢？”主所说的这两句责备彼得的话也深深的责备了我们。当我们专心仰望主的时候，虽然有极大的危险摆在我们面前，我们的人生中遇见了狂风大浪，我们却仍能像在平安稳妥的境遇中一样。虽然一切的事物都是那样使人恐惧战栗，像海水翻腾一般，但我们却毫不在意，这些事物也确实不能伤害我们。我们的心中有主所有的平安。我们度着主自己所度过的胜利的生活。我们能像主那样在海面上行走却不沉落到水中。但什么时候我们的眼睛不仰望主却注目那些可怕的环境，我们便立时惊慌失措，要沉落在那一切可怕的事物中。忧虑、愁苦、惧怕、失望、胆怯、疑惑，一齐都来到我们的心中。我们的生活立时改变了。我们立时觉得我们不再是走在水面上，乃是已经沉在水里面。在这种景况中若不立时呼喊说，“主阿，救我，”我们真不知道会落到何等可怜的景况中。说起来真可怜，彼得在那种景况中还能呼喊说，“主阿，救我，”我们到了这种景况中间有时连呼喊主都不会呼喊了。但我们的主却不等我们呼喊就来到我们旁边，“赶紧伸手拉住我们”，同时他却不能不责备我们说，“小信的人哪，为什么疑惑呢？”

我们仔细想了一想自己的小信，该当怎样羞愧呢！明明知道我们的主有大权柄有大能力，能制服一切可怕的事物，而且我们因为信靠他，也看见他能使我们制胜了这一切，可是我们一看环境立时便疑惑惧怕起来，好像我们丝毫没有倚靠一样。有这样可靠而且大有能力的主，我们竟不会信靠他，不敢信靠他甚至忘记了信靠他。这是多么可惜的事阿！

在这一件事迹中我们学了一样极宝贵的功课－－如果要走在海面上不沉下去，就是不看风浪只仰望主，换一句话说，就是如果要胜过一切可怕的事物，就当不看环境只仰望主。惟独这样，我们方能在最危险可怕的环境中享受完全的平安与胜利，正像彼得当风狂浪大的时候行走在海面上一样。

想到这里我想起不信派(即普通称为新神学派的)对这段经文所下的解释来了。他们说耶稣并没有在海面上行走。他们说那是不可能的事。他们说耶稣只是走在海边的浅滩上，门徒在夜间看不清楚以为有一个人在海面上行走，因此惧怕起来。这样人巧言如簧，真能欺骗一些在真道上没有根基的人。如果我们用心查考圣经，便能看出他们这样讲解完全是因为他们自己不信耶稣的权能，不信圣经的记载，却用捏造的言语欺骗那些信心不坚固的人。我不用多说什么话辟解他们的错误。只要我们详读一下这段经文中的几句话，便可以知道这般人是怎样推翻圣经上的记载，凭空捏造谎言欺骗人了。容我们读这几句经文──

“彼得说，如果是你，请叫我从水面上走到你那里去，耶稣说，你来罢。彼得就从船上下去，在水面上走，要到耶稣那里去。只因见风甚大就害怕，将要沉下去，便喊着说，主阿，救我。耶稣赶紧伸手拉着他说，你这小信的人哪，为什么疑惑呢？”

不但门徒看见耶稣在海面上行走，他们中间的一个人得了主的允许也在海面上走过，后来因为疑惑惧怕，几乎沉在水里。幸而被主伸手拉住，未遭灭顶之祸。有这样清楚的记载在圣经上，不信派却说耶稣不是在海面上行走，乃是在浅滩上行走。我说他们推翻圣经所记载的事实，捏造谎言欺骗人，我对他们所下的判断不会算太过罢。

不信的人叫他仍旧不信罢。我们确信主不但能在海面上行走，还作了许多比这样更大更奇妙的事，而且他现在和将来还要作许多的奇事，向信他的人显出他的荣耀来。有这样的一位基督作我我们的救主，作我们的良友，作我们的保障，作我们的高台，作我们随时的帮助，我们还有什么可怕的呢？

不要看海中的狂风，也不要看脚下的巨浪，只要信靠主，仰望主，你就会看见主在你身上所行的奇妙的大事。总不要使主责备你说，“小信的人哪，为什么疑惑呢？”上章目录下章


患病的圣徒当留意的一件事

“你们中间有受苦的呢，他就该祷告。有喜乐的呢，他就该歌颂。你们中间有病了的呢，他就该请教会的长老来，他们可以奉主的名用油抹他，为他祷告，出于信心的祈祷要救那病人，主必叫他起来；他若犯了罪，也必蒙赦免。所以你们要彼此认罪，互相代求，你们可以得医治，义人祈祷所发的力量是大有功效的。”(雅5：13－16)

这段经文论到有病的圣徒应当作的事：第一该请教会的长老来为他们祷告，第二要彼此认罪，互相代求。在这两件事中第一件是容易作的，第二件却是比较难得多。“彼此认罪”，在许多圣徒身上是很难作的事，因为这需要自卑到极点，这需要克服骄傲自是的恶心，这需要舍己，需要在人的面前屈身。爱虚荣的人不肯向人认罪，骄傲自大的人不肯向人认罪，自以为是的人不肯向人认罪。他们以为如果向人认罪便是失了身份，便是受了羞辱，便是丢了颜面。许多人作了错事，损害了别人，他们的心中也承认自己犯了罪，但他们的囗却决不肯承认是自己的错，便是这种心理作祟。这样一来，世上的纠纷便越弄越多了，甲作错了事，损害了乙，不肯向乙认错；乙受了损害，不肯一言不发的忍受；如果甲立时向乙认罪，乙的心立时因此得了安慰，事情也就完结了，可是甲不肯认罪，乙当然要有些表示，罪责甲不应当这样作；甲到这时仍然刚愎强项，不肯认罪，势必把错推到乙的身上。乙见甲不但不认罪，而且把错还推到自己的身上，当然更要愤怒不平。这样一来，一场冲突一定不能避免了，轻者囗角争吵，重者殴打行凶，最后不知道要演出何等可怕的结果来。世上不幸的事当中有许多都是这样酿成的。

在中国的社会中尤其是如此，富的、贫的、贵的、贱的、有知识的、无知识的、差不多人人认为向人认罪是奇耻大辱。他们以为向人认罪无异掘了自己祖宗的坟墓，因此在家庭中，在社会里，在街市上，无论作了什么错事，谁也不肯认罪，却把错处推到别人身上。结果小事变成大事，大事更弄得不可收拾。别人受了害，自己也吃了亏，到了最后，还是不承认自己的罪，还是怪罪别人不好，心越变越硬，罪越犯越多，不弄得受了大害总不罢休。

举一个很小的例子说罢：某甲骑车走在路上因为眼睛向旁边注视，未曾留意前面的行人，以致撞在行路的某乙身上，这时甲如果立时跳下车来，向乙道歉，乙没有受什么损失，看见甲道了歉，大约也就不会再说什么了。不过甲因为骄傲不肯认罪，势不能不反过来怪罪乙走路不小心。乙因为自己本没有错，无缘无故被甲撞了一下，甲不但不向自己道歉，反把错归到自己身上，当然怒不可遏，厉声向甲理论，这样一来，两个人一定发生冲突。在我国的社会中随时能看见这种现象。作错了事亏负了人肯向人认错的，在我国的社会里一百个人里几乎找不出两三个人来。也就是因为这个缘故，我们每日在家庭中在社会里在街市上看见无数囗角争吵斗殴辱骂的事。

西洋人也有许多的缺点罪恶，这是不容否认的，但在作错了事肯坦白认错这一件事上确是我国人望尘莫及的。他们在家庭里，在社会中，在街市上，作错了事，亏负了人，便谦卑的道歉，求对方的原谅。他们不以认错为可耻，因此就不会发生那样多囗角争吵斗殴辱骂的事。我总不能忘记我在中学三四年级的时候，在课室里发生的一件事。我们的英文文法是校长担任。他是一位六十多岁的英国人，他有着硕士的学位，作事非常忠心认真。有一日他给我们上课的时候，他叫我回功课，那一课里有一个很不常用的句子，正赶上我去作。我站起来作了以后，校长摇头说，“不对”。我因为看得极清楚是没有错误的，所以回答校长说，“对”。他再对我说，“不对”，我再回答说，“一定对”，同学们弄不清楚校长和我究竟谁对，看我这样同校长相争，都为我担心，怕我惹怒了校长。我因为自己没有错，所以始终说我作的句子不错。最后校长静默了一些时候，我猜他必是在那里反覆思想我作的那个句子。我们都注目看他。忽然间他的脸变红了，他开囗对我说，“永盛，你作对了，我看错了。”(永盛是我在校中的名字)那一件事在我心中留下了极深的印象。六十多岁的老校长，在众学生面前为一个十七八岁的学生改正功课的错误，反覆争论了好几次，最后肯坦白承认是自己的错，这种精神真伟大极了。有错肯坦白认错是最伟大最光明的事，我国古人也是这样说，“君子之过，如月日之蚀焉，过也，人皆见之；更也，人皆仰之。”人在世上谁能没有错失呢？有错肯认错，正是一个人诚实的表现，也是他可爱可敬的地方。我们不但不可看认错是羞辱，我们应当看认错是荣耀。我们当看不认错是奇耻大辱。我们应当彻底改变我们旧有的那种错误观念。我们应当竭力学习肯认错敢认错。

人和人同处的时候一长，总免不了有彼此亏负的地方。如果大家都勇于认罪，便可以消弥许多纠纷冲突，便可以保守长久的和平与幸福。但如果都不肯认罪，便不用希望能有平安了。有罪却不肯认罪，这不但足以惹人和人中间的纠纷，而且这在神的面前也是罪上加罪。有罪却不肯认罪，不但是自欺欺人，而且是欺哄神。神不许他的孩子们这样犯罪。他因为爱他们的缘故便管教他们责打他们，这种管教责打有许多不同的方法，使他们患病便是其中的一样。如果一个信徒在患病的时候发觉自己得罪了人未曾向人认罪，他必须立时作这一件事，当神在他身上所要作的事作成了以后，他的病便可以得着医治了。“所以你们要彼此认罪，互相代求，使你们可以得着医治。”

虽然我们不能说所有患病的信徒都是因为犯罪而遭遇神的惩治，但患病的信徒中确实有许多是因为犯罪的缘故受了神的管教。别人不能判断那些患病的人是否因为犯了罪才患病，可是患病的人自己却能知道他们所患的病是不是神的责打，纵使自己不知道，神也必使他们知道。当他们知道自己犯了罪的时候，便需要赶快认罪，得罪了神向神认罪，得罪了人向人认罪。如果他们始终不认罪，他们的病便总不能得痊愈，神所以使他们的身体患病，正是要藉此使他们的心灵得医治。什么时候他们的心灵因着认罪而得医治，他们的身体连带着便也得了医治。可惜许多信徒在患病的时候到处延请医生，购买药品，希望他们的病早得痊愈，却不走这条最彻底最省事最有效的道路。神因为爱他们，希望他们的心灵得着医治，所以在他们没有认罪以前，使他们总不能得痊愈。不论他们请多少医生，服多少药物，总是毫无补益。及至他们在神和人面前自卑认罪的时候，他们的病便很奇妙的蒙了医治。

我们看见一个圣徒患病，决不可断定他是因为犯罪而受了神的惩治，这种断定有时会整个错误，以致伤了别人的心。但我们可以提醒他，劝他在神面前自省，劝他求神的光照，看看他是否因犯罪而遭遇神的管教。如果是，那样他便需要承认自己的罪。如果我们自己患了病，我们首先应当作的也是这件事。如果发现了自己的罪不肯向神或人承认，却用别的方法去求医治，不只是徒劳无益，而且要增加自己的苦痛和损失。

一个圣徒若聪明一些，不必等到神的刑杖鞭打到自己的身上，不必等到遭遇了痛苦病患，一发觉自己犯了罪便认罪悔改，一发觉自己得罪了人亏负了人，便向人认罪求恕，这样，神就不必再把疾病的刑杖加在他的身上，那岂不比受了责打再认罪好得多么？可惜这种聪明的人很少。比这个更可惜的是许多人受了责打惩治仍然不肯认罪，以致神不得已只好越打越重，有时甚至把他们打死(身体的死)！他们在不当离开世界的时候便离开了世界，有的人虽然没有离开世界，却受尽了极多的痛苦击打，这种人真愚昧到极点。希望阅者中间再没有这种人。

容我们再注意一件事──“你们要彼此认罪，互相代求。”彼此是两方面都作的意思。不单甲向乙认罪，乙也要向甲认罪，人和人中间所发生的磨擦冲突，大多数是两方面都有错处。也许两方面的错处多少不同，大小不同，先后不同。但错处多的人有错，错处少的人也有错；错处大的人有错，错处少的人也有错，先有错的人有错，后有错的人也有错。既是两方面都有错，所以两方面都需要认错，甲撞倒了乙不但不认错还要怪罪乙，固然是不对，但乙竟因此打了甲一个耳光，也是不对。丙疑惑丁有意侮辱他便向丁表示不满意，固然是不对，但丁竟因此怀恨不肯同丙说话，也是不对。一方面认罪是好，两方面都彼此认罪更好。一方面认罪一方面得福，两方面认罪两方面都得福。一方面认罪可以使纠纷止息，两方面都认罪可以使纠纷消灭得无影无踪。

在这里又发生了一个问题──“谁当先认罪呢？”按理说先有罪的人应当先认罪，可是在实行的时候却不当这样。正轨是这样，谁先受了圣灵的责备，谁先蒙了神的光照，谁就应当先认罪。分享什么利益的时候应当让别人先走在前头，认罪的时候却应当自己走在前面。谁先认罪谁先得福，谁先认罪谁伟大，谁先认罪谁胜利。如果我同一位圣徒起了纠纷，明知道起衅的是他，可是我自己也有罪，我一蒙了神的光照，便应当立时向他认罪，这种行为能使他因受感动也认罪。退一步说，即使他不受感动不认罪，我在神面前已经作了我所当作的，我也必从神那里领受他所赐的福。如果我们明白认罪是得福的道路，我们便踊跃争先去认罪了。亲爱的阅者，你愿意试着这样去行么？


世上最穷的一个人

“兵丁既然将耶稣钉在十字架上，就拿他的衣服分为四分；每兵一分；又拿他的里衣：这件里衣原来没有缝儿，是上下一片织成的。他们就彼此说，我们不要撕开，只要拈阄，看谁得着，这要应验经上的话说，他们分了我的外衣，为我的里衣拈阄。兵丁果然作了这事。”(约19：23－24)

我们的主在世界上可算穷人当中最穷的一位了。他生在伯利恒客店的马棚里，他长在拿撒勒一个木匠的家中，他出来作工的时候四方奔走，宣传福音，没有一亩田地，没有一间房屋，听他所说的话，“狐狸有洞，天空的飞鸟有窝，人子却没有枕头的地方”便可以知道这是事实了。他不但没有产业，他也没有钱财，他为交纳税银，还需要吩咐彼得去往海边钓鱼，从鱼囗中取出一块钱来，作他和门徒的税银。他一生忍受贫穷。他在地上所有的财产大约只有他身上所穿的几件衣服。

至高神的儿子一贫至此，已经足够使我们哀怜的了。不料竟有一日连他身上仅有的这几件衣服都保守不住。经上告诉我们说，当他被钉在十字架上的时候，那些凶残贪狠的兵丁，看见他身上所穿的那几件衣服竟垂下涎来。好在被钉的犯人得不着法律的保障，因此他们为填他们的欲望起见，便“拿他的衣服分为四分，每兵一分。”都分完了以后，看见耶稣身上还穿着一件里衣，他们还不肯罢手，竟把它也剥下来。但因为没有方法分开，撕成四片呢，又毁坏了东西，他们就拈阄，看谁得着，结果被其中的一个人得了去。我们的主就这样失去了他在世界上仅有的这一点财产，成了一个比乞丐还穷的人。乞丐还有一两件破烂的衣服遮体，他的身上竟没有一件衣服，只是赤裸裸的被挂在木头架子上，受尽了世上的羞辱。

这一位穷到极点的耶稣本来是天上地上最富足的。他在太初就与神同在(约1：1－2)，在未有世界以前他就与父同享荣耀(约17:5)。从有人类以来直到世界的末了，没有一个人比他更富足，也总不会有一个人比他更富足，可是他在各各他的木架上竟成了一个绝无仅有的穷人，这是为什么缘故呢？他的一个使徒告诉了我们这个原因：“你们知道我们的主耶稣基督的恩典，他本来富足，却为你们成了贫穷，叫你们因他的贫穷可以成为富足。”(林后8:9)

是的，在这里我们看明白主耶稣穷到这个地步的原因了。“他本来富足，却为我们成了贫穷，叫我们因他的贫穷可以成为富足。”这就是他用他奇妙的大爱所成就的奇事，这也就是他为我们这在世界上一切因为犯罪被神弃绝受了咒诅的人类所作的大工。

我们犯了罪。我们在神面前没有一点可蒙神喜悦的地方。我们真是一贫如洗。我们不配得一样恩典。他却是完全无罪的义者。他大蒙神的眷爱。神曾两次为他作见证说，“这是我的爱子，我所喜悦的。”他在神的宇宙中是最富足的。但他为拯救我们这有罪的人类，不仅来到世上成为一个穷人，而且成为一切穷人当中最穷的人──没有荣耀，没有地位，没有权柄，没有财产，连他身上所穿的里衣都被兵丁拈阄取了去。我们当受贫穷，但他却为我们受了贫穷；我们当受咒诅，但他却为我们受了咒诅；我们当受羞辱，但他却为我们受了羞辱；我们当受刑罚，但他却为我们受了刑罚。因为他替我们受羞辱和刑罚到极点，所以他才能拯救我们到极点。因为他为我们贫穷到了极点，所以他才能使我们富足到极点──使我们因信他得作神的儿子，因信他得承受父神的产业，因信他得享受父神所赐一切属灵和属物质的好处，并且一无所缺。这是何等浩大的慈爱，这是何等奇妙的救恩哪！

困苦可怜的罪人如果愿意进到神的面前，领受神丰富的恩赐，只要诚心信靠这位替我们受贫穷受痛苦受羞辱的主，便可以达到目的。神不向我们要什么，他早就知道我们什么也没有，所以他才使他的儿子替我们成为贫穷，好叫我们因他的贫穷可以成为富足。不需要我们设法，不需要我们挣扎。只要信靠耶稣，接受耶稣作你个人的救主，你便立时因他成为富足，因他成为神的儿子，因他得着一切属天的，属地的，现在的，将来的，暂时的，永远的福分。这就是福音，这就是关乎万民的大喜的信息。如果阅者当中有什么人还未曾明白这个真理，还未曾接受这种福分，就当立时起来用信心接受。不要再怀疑，也不要再观望。

已经信了主得了救恩的人思想到主为我们忍受痛苦贫穷这一件事，心中有什么感想呢？因为我们的主为我们忍受这一切，我们才得着今日所得的地位、福分、喜乐、平安、盼望、倚靠。我们今日岂可仍然为自己活，终日为自己谋求金钱、名誉、幸福、宴乐，不为主为人作些工呢？如果我们得了主的这种大恩大爱以后，还像别的人那样自私自利，我们怎么对得起那位替我们受贫穷受痛苦的主呢？

我们有时受人的羞辱藐视，或是有时遭遇贫穷困苦，那时一想到主的衣服被兵丁分了的这件事，将要得着何等大的安慰呢！我们无论受什么羞辱，还能比我们的主所受的更重么？我们无论贫穷到什么地步，还能比我们的主更贫穷么？如果我们只看我们所遭遇的一切不幸的境遇，我们一定要灰心丧胆，怨天尤人。但如果我们常想到我们的主在各各他山上为我们所忍受的那一切，我们不止得着安慰，不止生出感恩的心，而且还要欢欢喜喜的为那爱我们到极处的主忍受这一点至暂至轻的苦楚。


神却不将大卫交在他手里

“大卫住在旷野的山寨里，常在西弗旷野的山地。扫罗天天寻索大卫，神却不将大卫交在他手里。”(撒上23:14)

以一个身居王位手握大权的扫罗要加害于一个无权无势的大卫，岂不是易如反掌，只要发一个命令，大卫立时就可以被擒拿了来。扫罗愿意怎样办他就可以怎样办他。可是我们读圣经的时候却看见扫罗费了多少心机和力气要加害于大卫，从没有一次得到成功。两次抡枪想扎死大卫，大卫却没有受着一点伤。想藉着女儿米甲害大卫，结果米甲却爱大卫，用计策放走了他。后来扫罗听见大卫在拿约撒母耳那里，派人去捉大卫，一连三次派去的人都受灵感说话，不能下手。扫罗听见这事心中愤恨，自己往拿约去，结果亲眼见着大卫，却不能作什么，因为他也被灵感说话，并且受了一场极大的羞辱，“一昼一夜，赤体躺卧。”后来大卫到了基伊拉，扫罗听见就说，“他进了有门有闩的城，困闭在里头，这是神将他交在我手里了。”不料大卫得了神的指示，离开了基伊拉，以致扫罗的希望又成了画饼。有一次“扫罗和跟随他的人四面围住大卫和跟随他的人，要拿获他们。忽有使者来报告扫罗说，非利士人犯境抢掠，请王快快回去。于是扫罗不追赶大卫，回去攻打非利士人。”(撒上23：26－28)此后扫罗又屡次搜索大卫，追捕大卫，但没有一次能达到目的。直到扫罗在基利波山阵亡，到底未曾伤着大卫的一根头发。这件事按着常理说，真有些令人百思不得一解。其实一句极简单的话就解破了这个奥秘，“神却不将大卫交在他手里。”

是，就是这样。“神不将大卫交在他手里”，扫罗抡一百次枪也扎不着大卫。“神不将大卫交在他手里”，扫罗设一千个计谋也害不了大卫。“神不将大卫交在他手里”，扫罗就是把大卫围在铜墙铁顶的房屋里也捉不着大卫。扫罗的地位无论怎样高，也决高不过神的地位，他的权柄无论怎样大，也决大不过神的权柄。只要“神不将大卫交在他手里”，扫罗是一点办法也没有。“神不将大卫交在他手里”，扫罗想要害大卫，不过是白白耗费许多事，跑许多路，劳许多心，吃许多苦，此外还受许多羞辱而已。大卫的安全不是在扫罗的手中，乃是在神的手中。无怪乎大卫说，“耶和华是我的岩石，我的山寨，我的救主，我的神，我的磐石，我所投靠的；他是我的盾牌，是拯救我的角，是我的高台。”(诗18:2)“耶和华是我的亮光，我的拯救；我还怕谁呢？耶和华是我性命的保障；我还惧谁呢？那作恶的，就是我的仇敌，前来吃我肉的时候，就绊跌仆倒。虽有军兵安营攻击我，我的心也不害怕；虽然兴起刀兵攻击我，我必仍旧安稳了”。(诗27：1－3)

神的孩子们哪，看见了么？我们的神在古时怎样有权柄，在今日仍是照样有权柄，在古时怎样可靠，在今日仍是照样可靠。我们无论处在怎样危险的地位，无论走过何等可怕的路途，无论遭遇其么恶人的攻击，无论遇见多少仇敌暗算，只要神不把我们交在他们的手中，我们处在极危险的地位仍是极安全，行过最可怕的路途仍是最稳妥。遭逢极凶暴的恶人的攻击也不至受一点损失，遇见最狡诈的仇敌的暗算也不至遭少许祸害。我们中间那一个人所处的境遇像大卫所处的境遇那样危险，那一个人所受的攻击像大卫所受的攻击那样剧烈呢？纵使我们每一个人都有一个扫罗谋害我们，追赶我们，只要“神不将我们交在他手里”，我们都不会遭遇少许的祸害，何况我们还没有呢。

忧愁挂虑畏惧胆怯的圣徒阿，壮起胆来，往上看，信靠神的大能和慈爱。不要因为遇见任何危险艰难心中便烦恼不安。我们的路途是在神手中，我们的身体也是在神手中，我们的一切都是在神手中。他对我们负完全的责任。只要我们敬畏他、爱他、遵守他的命令、行他所喜悦的事，他必时刻照顾我们，护卫我们，保守我们，拯救我们。我们因此可以与古时的先知一同歌唱说，

“有耶和华帮助我们；我必不惧怕；人能把我怎么样呢？

在那帮助我的人中有耶和华帮助我，所以我要看见那恨我的人遭报。

投靠耶和华强似倚赖人。

投靠耶和华强似倚赖王子。

万民围绕我，我靠耶和华的名必剿灭他们。

他们环绕我，围困我；我靠耶和华的名必剿灭他们。

他们如同蜂子围绕我；好像烧荆棘的火，必被熄灭：我靠耶和华的名必剿灭他们。

你推我要叫我跌倒；但耶和华帮助了我。

耶和华是我的力量，是我的诗歌；他也成了我的拯救。”(诗118：6－14)


大卫最重的试炼

“第三日，大卫和跟随他的人到了洗革拉，亚玛力人已经侵夺南地，攻破洗革拉，用火焚烧；掳了城内的妇女，和其中的大小人囗，却没有杀一个，都带着走了。大卫和跟随他的人到了那城，不料城已烧毁；他们的妻子儿女都被掳去了。大卫和跟随他的人就放声大哭，直哭得没有力气。大卫的两个妻耶斯列人亚希暖，和作过拿八妻的迦密人亚比该也被掳去了。大卫甚是焦急；因众人为自己的儿女苦恼说要用石头打死他，大卫却倚靠耶和华的神，心里坚固。”(撒上30：1－6)

可怜的大卫！多日受扫罗的窘迫，从东跑刑西，从南逃到北。几次险些落到扫罗的手中，丧了性命，到后来不但弄到无家可归，甚至于无路可走，万分无奈，才第二次投奔迦特王亚吉。大卫初受扫罗迫害的时候，曾投奔过亚吉一次，但他因为听见亚吉的臣仆控告他，便心里惧怕，假装疯癫，逃脱了危险。(撒上21：10－15)后来被扫罗追赶到实在无法可逃的地步，才心里说，“必有一日我死在扫罗手里；不如逃奔非利士地去；扫罗见我不在以色列的境内，就必绝望，不再寻索我，这样，我可以脱离他的手。”大卫这时何尝忘记以前投奔亚吉的时候亚吉的臣仆所告他的话。不过投奔亚吉虽然冒险，但也许可以暂时安身，比较被扫罗追来追去说不定几时丧命，似乎还稍好一些。在这万分无奈的时候也就顾不得许多，便又投奔了亚吉。这次总算还好，亚吉竟复慷慨的收留了他，并且允许了他的请求，将洗革拉赐给他，使他和跟随他的人可以居住。(撒上27：1－7)

过了些日子，非利士人聚集军旅，要与以色列人交战，亚吉因为看见大卫忠诚可靠，便吩咐他随从自己出战，而且立他为护卫长(撒上28：1－2)。谁想到非利士人的首领仍不信任大卫，因此向亚吉发怒，亚吉无奈，只好叫大卫回非利士去(撒上29)。大卫多日辛苦忠诚事奉亚吉，满心希望从这里找到一条出路，谁知道非利士人的首领从中作梗，以致大卫志不得伸，垂头丧气的回洗革拉去。

出人意外的祸事发现了；当大卫和跟随他的人到了洗革拉的时候，看见洗革拉已经被亚玛力人焚毁，大卫的两个妻子并跟随他的人的妻子儿女都被掳去，以致“大卫和跟随他的人都放声大哭，直到哭得没有气力。”在这个时候大卫所遭遇的苦痛可以说无以复加了。不料跟随他的众人因为丧失了妻子儿女，竟都归罪于大卫，说要用石头打死他。可怜的大卫！受扫罗的迫害，在本国不能容身；投奔亚吉，又遭非利士人首领的忌恨；到如今丧失了妻子财物，还受到部下的攻击！受扫罗的迫害固然使大卫难过，遭非利士首领的忌恨固然使大卫失望，妻子和财物都被亚玛力人掳去固然使大卫愁苦，但最使大卫痛心的乃是几年以来与他同受患难，共尝甘苦的这些跟随他的人在他极难过的时候不但不安慰他，反倒想要用石头打死他。从大卫开始受扫罗的迫害以来，虽然无日不是在惊风骇浪之中，使他最痛苦的经验大约不能再过于这次所遭遇的了。遇见这种痛心的境遇，有谁能不灰心绝望厌世自杀呢？如果大卫也这样作，还能有后来作以色列的王，作神的先知，为神为人作许多伟大的事工的那一日么？不。大卫没有这样作，遇见痛苦患难便灰心绝望厌世自杀是懦夫庸人的行为，是不信的人逃避患难的办法。大卫不是这样的人。经上告诉我们说，“大卫却倚靠耶和华他的神心里坚固。”大卫知道他的神是可倚靠的。他知道耶和华是“他的岩石，他的山寨，他的救主，他的神，他的磐石，他所投靠的。”是“他的盾牌，是拯救他的角，是他的高台。”他知道耶和华在平安稳妥的日子是他的神，在困苦艰难的时候仍是他的神。他曾说，“耶和华是我的亮光，是我的拯救，我还怕谁呢？耶和华是我性命的保障，我还惧谁呢？”他知道他自己什么都不能作，但他更知道他的神什么都能作。因此他在这艰难危险到万分的时候不灰心绝望，“却倚靠耶和华他的神心里坚固。”

大卫这样倚靠神是否遭遇羞愧呢？没有。他倚靠神，神便为他开了出路，引领他去追赶亚玛力人，战败了他们，夺回一切的人囗财物来，而且“没有失落一个。”不但如此，过了没几天，他所惧怕的恶王扫罗与非利士人交战，竟阵亡在基利波山。大卫遭遇这一切患难都起源于扫罗的迫害。扫罗一死，大卫种种的难处立刻都消除净尽。过了不多日子，他得了神的指示，上希伯仑去，住在希伯仑的城邑中,犹大人来到希伯仑，在那里膏大卫作犹大家的王(撒下2：1－4)。多日的艰难困苦到现在都成了陈迹，大卫这时不但不用东奔西逃，而且作了犹大人的王。“受尽苦中苦，方为人上人”这两句话可以为大卫写照了。

凡属神的人在这世界上都不免遭遇患难，为神所特别使用的人更是如此。圣徒蒙的恩典越大，从神领受的使命越重，遭遇的患难也越多。撒但怕圣徒多蒙神的恩典，更怕圣徒特别蒙神使用，因为这是与它不利的事；它一看见有人多蒙神的恩典，多被神使用，便竭力的攻击他，恐吓他，务必使他灰心跌倒，才肯罢休。在表面看，逼迫大卫与大卫为难的是扫罗，是非利士人的首领，是亚玛力人，是跟随大卫的人，其实这些人都是为撒但所唆使，所利用，撒但看见神喜爱大卫，使用大卫，便一而再再而三的向大卫施行攻击，及至非利士人预备与以色列人交战的时候，撒但知道扫罗快要阵亡，大卫的试探快要完毕，而且不久就要作王，它决不愿意这事成就，所以用它的全副力量要将大卫打倒，因此头一步藉着非利士人的首领在亚吉面前谗害大卫，第二步唆使亚玛力人掳掠洗革拉，第三步鼓动跟随大卫的人起来与大卫为难。如果大卫在这个时候软弱跌倒，撒但便算大功告成。没想到大卫在这个危急存亡的关头，竟因着“倚靠耶和华的神，心里坚固。”撒但最后且是最剧烈的攻击遭了失败以后，大卫便苦尽甘来了。

撒但的诡计和作为在古时候怎样，在今日还是怎样。它决不肯轻轻放过一个蒙神的恩典被神所使用的人；这种人更不用希望不遇见它的攻击。感谢神，藉着古代圣徒所遭遇的事使我们知道撒但的攻击虽然凶猛，如果我们不屈服，它并不能把我们怎样。所怕的就是我们的信心太小，不知道倚靠神，以致一受撒但的攻击，便惊慌失措，灰心绝望，跌倒退后。如果我们能在极重的试炼当中“倚靠耶和华我们的神，心里坚固。”我们一定会看见这些试炼不但不能伤损我们少许，而且试炼一过去，神丰盛的恩典和重大的付托不久就要临到我们，那时我们就要说，“神阿，你曾试验我们，熬炼我们，如熬炼银子一样，你使我们进入网罗，把重担放在我们的身上。你使人坐车轧我们的头；我们经过水火，你却使我们到丰富之地。”(诗66：10－12)

我们既明白了这个真理，又看见了古时圣徒的经验，便当学习忍受一切的试炼，无论是恶人的攻击，家庭的压迫，同人的排挤，信徒的误会，名誉财产所受的损失，健康事业所受的破坏，或是一样一样患难接踵而来，或是诸般的苦楚一拥而至，纵使一切的人都与我们为敌，所有的事都拂我们的意，全世界没有一个人安慰我们，没有一件事为我们效力，只要我们的神还在，我们便当倚靠他心里坚固，因为我们深信他的话说，“你从水中经过，我必与你同在；你趟过江河，水必不漫过你；你从火中行过，必不被烧；火焰也不着在你身上。”(赛43:2)又说，“你们所遇见的试探无非是人所能受的，神是信实的，必不叫你们受试探过于所能受的；在受试探的时候总要给你们开一条出路，叫你们能忍受得住。”(林前10:13)又说，“你们要将一切忧虑卸给神，因为他顾念你们。务要谨守，儆醒：因为你们的仇敌魔鬼如同吼叫的狮子，遍地游行，寻找可吞吃的人，你们要用坚固的信心抵挡他，因为知道你们在世上的众弟兄也是经历这样的苦难。那赐诸般恩典的神，曾在基督里召你们，得享他永远的荣耀，等你们暂受苦难之后，必要亲自成全你们，坚固你们，赐力量给你们。”(彼前5：7－10)我们既有这样一位可倚靠的神，又有这些宝贵的应许，自然可以放胆无惧的说，“虽然无花果树不发旺，葡萄树不结果；橄榄树也不效力，田地不出粮食；圈中绝了羊，棚内也没有牛，然而我要因耶和华欢欣，因救我的神喜乐。主耶和华是我的力量，他使我的脚快如母鹿的蹄，又使我稳行在高处。”(哈3：17－19)

亲爱的圣徒无论遇见多么重的试炼，总要“倚靠耶和华你的神心里坚固。”上章目录下章


因祸得福

“约瑟的哥哥们见父亲死了，就说，或者约瑟怀恨我们，照着我们从前待他一切的恶，足足的报复我们。他们就打发人去见约瑟，说，你父亲未死以先，吩咐说，你们要这样对约瑟说，从前你哥哥们苦待你，求你饶恕他们的过犯和罪恶，如今求你饶恕你父亲神的仆人的过犯。他们对约瑟说这话，约瑟就哭了。他的哥哥们又来俯伏在他面前说，我们是你的仆人。约瑟对他们说，不要害怕，我岂能代替神呢？从前你们的意思是要害我；但神的意思原是好的，要保全许多人的性命，成就今日的光景。现在你们不要害怕，我必养活你们，和你们的妇人孩子。于是约瑟用亲爱的话安慰他们”(创50：15－21)

约瑟的哥哥们待约瑟真是残酷狠毒到极点。他们不念手足的情谊，蓄意谋害约瑟的性命，后来他们虽然改变了意思，但并不是出于爱心，乃是因为贪财利己，所以才把约瑟卖给那夥以实玛利商人。他们一点不顾这小兄弟的哀求，狠着心把他交给那些以实玛利人，带到埃及去卖给人作奴仆。按着他们的罪，约瑟原可以严严的惩罚他们，重重的报应他们。若是约瑟这样作我们一点不能责备他，因为那本是他们应当受的。他们也想到这一点，所以他们的老父亲一死去，他们便恐惧到万分，他们想当父亲在世的日子约瑟因为不愿意使老父亲伤心，所以容忍他们不追讨他们的罪。如今父亲己经不在，他再没有什么顾忌，一定要下手向他们施行报复。因此他们打发人去见约瑟，求他饶恕他们，不要追讨他们的罪。他们自己又来到他那里，俯伏在他的面前，求他的恩典，我们能揣想而知他们那个时候一定是恐惧战竞到极点，断没有料到约瑟竟说出这样一番话来。他说，“不要害怕，我岂能代替神呢？从前你们的意思要害我，但神的意思原是好的。要保全许多人的性命，成就今日的光景，现在你们不要害怕，我必养活你们，和你的妇人孩子。”

是，神确是藉着恶人的手造就了他的仆人，玉成了他的仆人，叫他的仆人得福，并藉着他的仆人使许多人得福。他的仆人在起初并不知道他的美意。恶人更不知道这些事。他们的意思是要害他，但神的意思原是好的。及至约瑟因祸得福以后，他才清楚明白以前一切的经过都有神的手在其中。约瑟不看他哥哥们为谋害他性命的仇人。他看他们为成就神的旨意的工具。如果他看他们为谋害他的性命的仇人，纵使他不报复他们，他也难免对他们心中有些芥蒂，因为他看他们为成就神的旨意的工具。所以他才能对他们没有丝毫的恶感，不但不报复他们，而且应许养活他们和他们的妇人孩子。约瑟真是一个明白神的心意的人。

我们也能像他那样明白神的心意么？如果能，我们就断不会恨恶那些存心害我们的人，不会向我们的仇敌存报复的心，不会以恶报恶，以辱骂还辱骂。只要我们在神面前存敬畏诚实的心，遵行他的旨意，神怎样藉着爱我们的人使我们得福，他也照样藉着恨我们的人使我们得福。我们的朋友怎样帮助了我们，我们的仇敌也照样帮助了我们。恶人在那里设恶谋要陷害我们，攻击我们，有时神也许可我们陷在他们的网罗中，使我们当时受些冤屈和损害，但到末后我们必能明白这一切的事都成了我们的益处，都造就了我们，都催逼我们进入了神恩惠的府库中，使我们饱享他的丰富，都成为神所使用的冶炉，在其中神炼净了我们的渣滓。有许多最大的福分，若不是有人加害于我们，也许我们一生都得不着，有许多最深的功课，若不是有人与我们为敌，也许我们一生也学不好，当我们受恶人的攻击陷害的时候，总不免愤恨不平，总不免自己觉得冤屈不幸。到了一切的事都显明了的时候，我们才晓得这些人使我们得的益处一点不下于我们的朋友所使我们得着的。那时我们必要对他们说，“从前你们的意思是要害我，但神的意思原是好的。”

何必等到一切的事都显明了的时候呢？我们不能早些就明白么？如果我们能早些明白，我们一定可以少受许多苦，少犯许多罪。如果我们能早些明白，我们在受人欺凌陷害的时候便不会愤怒反抗，不会以恶报恶。我们要欢迎他们如同欢迎我们朋友一样，我们要忍受他们所加给我们的一切祸患，如同领受我们的朋友所送给我们的礼物一般；我们会逆来顺受，随遇而安，我们会为那咒诅我们的人祝福，为那凌辱我们的人祷告；并且这样作不是出于勉强，乃是出于甘心，因为我们很清楚的知道他们是神所使用要叫我们得福的工具，不但叫我们自己得福，还要藉着我们使许多人得福，如同他在约瑟身上所作的一样。

神知道我们的愚昧无知，也知道我们的心思迟钝，不容易明白他的心，不容易了解他的旨意，所以特特的将约瑟因祸得福的事迹详详细细的记在圣经里面，并且使我们看见约瑟是怎样明白神的心，怎样给我们作了最好的榜样。如果我们也能明白神的心意像约瑟一样，我们要成为多么有福多么快乐的人阿！


光滑的石子

“扫罗就把自己的战衣给大卫穿上，将铜盔给他戴上，又给他穿上铠甲。大卫把刀跨在战衣外，试试能不能走； 因为素来没有穿惯，就对扫罗说，我穿戴这些不能走，因为素来没有穿惯。于是摘脱了。他手中拿杖，又在溪中挑选了五块光滑的石子，放在袋里，就是牧人带的囊，手中拿着甩石的机弦，就去迎那非利士人。”(撒上17：38－40)。

“非利士人起身，迎着大卫前来，大卫急忙迎着非利士人往战场跑去。大卫用手从囊中掏出一块石子来，用机弦甩去，打中非利士人的额；石子进入额内，他就仆倒，面伏于地，这样，大卫用机弦甩石胜了那非利士人，杀死他，大卫手中却没有刀。大卫跑去，站在非利士人身旁，将他的刀从鞘中拔出来，杀死他，割了他的头。非利士众人见他们讨战的勇士死了，就都逃跑。”(撒上17：48－51)。

大卫用一块小小的石子打死了以色列全军所惧怕的巨人歌利亚，把以色列人从非利士人的手中救出来，这件事是读过旧约的人都十分熟习的。希奇，真希奇! 一块小石子竟有那么大的用途，竟成就了那么大的事工，竟拯救了以色列全国的人。这固然是由于大卫精于甩石的技术，但最重要的还是因为神行奇妙的事向他的百姓施行拯救。神若施行拯救，一块小石子也能打死万人辟易的勇士。神若施行拯救，一个最微小无能的圣徒也能成就千万人不能成就的大工。人以为只有用刀枪剑戟才能战胜强敌，神却用没有人注意的小石子打死了勇士歌利亚。人以为只有那些有学识有才能有地位有金钱的人才能成就大事，神却用那些愚拙软弱贫穷卑贱的圣徒为他作了奇妙的工作。“神拣选了世上愚拙的，叫有智慧的羞愧； 又拣选了世上软弱的，叫那强壮的羞愧；神也拣选了世上卑贱的，被人厌恶的，以及那无有的，为要废掉那有的，使一切有血气的在神面前一个也不能自夸。”(林前一章二十七至二十九节)。神在古时作过了这样的事，他在今日还要作这样的事。独行奇事的神是应当赞美的。

不过这里有一种事是我们不可轻轻放过去的，就是神藉大卫的手打死歌利亚所用的那块石子并不是一块普通的石子，乃是大卫从溪中所挑选出来的一块“光滑的石子”。溪中的石何止千百万块，但能用以放在机弦中去打歌利亚的却没有很多，在大卫未曾上阵以前需要到溪中去从千百万块石子里挑选五块“光滑的石子”。惟有“光滑的石子”才能放在甩石的机弦里。惟有“光滑的石子”甩出去才能打得准确，命中敌额。可是光滑的石子能成为光滑合用，却不是一朝一夕的工夫成就的，乃是经过了许多年日的打击冲撞才成功的。

我们都知道溪中或海滨那些光滑的石子在最初都是从大块石上崩裂下来的碎石块。这些碎石块都是七菱八角，没有一块是光滑的，但它们被水冲击的时候便彼此相碰相撞，在这种情形中它们的菱角便被撞去不少。及至经过几百年几千年的冲撞以后，它们才渐渐成为光滑的石子。我们常在溪旁或海滨拾取那些光滑的石子，但我们曾否想到这些石都经过几千百年长时期的冲撞打击才得有今日呢？石子经过的冲撞打击越多，它的菱角才磨得越光，它就越美丽越有用。石子因为是死物，没有感觉，当然提不到甚么痛苦。但如果石子有知觉，经过这长时期的冲撞打击，真不知道痛苦难过到甚么地步了。

神所拣选所使用的人也是这样。当他拯救了他们以后，他们已往的罪虽然都已蒙了赦免，但他们身上那些菱角，就如任性、骄傲、自私、贪心、嫉妒、恼恨，还有许多其他的坏东西，都存在他们的身上。这些菱角若不经过长时间的冲撞打击是不能磨掉的。可是神用什么来磨擦他们呢？就是用他们旁边的那些人。把小石块磨成光滑的石子的不是土壤、细沙、砖瓦、木块，更不是乾草、树叶、棉花、羊毛。这些东西都不及石块坚硬。这些东西都磨不掉小石块上的菱角。把小石块磨成光滑的石子的就是许多其他的小石块。硬撞硬的，才能把菱角撞掉，千万块小石块都堆集在一处，当山洪暴发的时候，冲得这些小石块，你撞我，我撞你，大家乱撞一阵；就在这种冲撞中，菱角便渐渐被磨掉了。我们身上的菱角也是需要这样和别人在一处彼此相撞才能去掉。我们总愿意和一些温柔和平谦卑忍耐慈爱善良的人同处，但神偏偏我们放在一些，凶狠暴烈骄傲急燥残忍自私的人当中。我们怨神待我们不慈爱，我们叹我们的命运不佳，我们想逃脱这种环境。却不知道神把我们放在这些人当中，正是因为他看我们身上的菱角若不同这些人在一处多撞一些日子便总没有除掉的一日。如果把一个七菱八角的小石块放在一堆棉花球中间，经过几百年它的菱角也不会去掉一点。照样，如果把我们放在一些最善良的人中间，我们的菱角就是到主回来也总是存留在我们身上。

我们常惊奇为甚么神总使我们遇见一些不顺心的境遇，为甚么神总使我们遇见一些我们最不愿意遇见的人，而且把我们放在他们中间。一个男子本想娶一个贤慧；顺服的妻子，却偏偏娶得一个凶悍泼辣的女子。一个女子本想要嫁一个温柔多情的丈夫，却偏偏嫁得一个暴烈粗鲁的男子。一个老妇希望有一个孝顺的儿媳，儿子却偏偏娶了一个目无尊长的妻子。 一个少妇希望有一个慈爱的婆母，丈夫的母亲偏偏是一个蛮不讲理的老妇。作主人的想雇用几个忠心顺命的仆人，所雇到的却是一些狡诈刁恶的仆人。作仆人的想服事一个慈爱温柔的主人，所遇见的却总是一些凶暴残酷的主人。房主找不着好的租户，租户遇不见好的房主，上司觅不着好的属员，属员碰不到好的上司，世界上的事总是那样不能使人满意，不能使人如愿。我们有时几乎要想神是故意与我们为难，和我们作对。但我们一明白“磨小石子”的真理，我们种种的疑团便都消除净尽了。神把这一切最难对付最难同处的人放在我们家中，放在我们的院内，放在我们的公事房里，正是为要藉他们冲撞我们，击打我们，磨炼我们，把我们的菱角除净。与我们为难的人越多，我们遭遇的打击越重，便证明神在我们身上的期望越高。我们只有存着感谢和顺服的心忍受这一切的冲撞打击。及至他们把我们磨成“光滑的石子”。我们便在他的手中最伟大最宝贵的用途了。

明白了这个真理以后，我们就再不可因为我们所处的环境不良，所接触的人难对付，便向神发怨言；更不可因此对人起恶感，用强暴对待强暴的人；也不可设法逃避这种环境和这些人。只有体会神的美意忍受一切，求神藉着这一切的事快把我们的石子磨光，叫我们成为“光滑的石子”。在受冲撞打击的时候那种痛苦诚然是极剧烈的，但付这样代价所换来的好处也是用多少金银买不来的。溪中的石子多得不可胜数，但光滑合用的却是十块里面挑不出一两块，那些未曾经过长时期的冲撞打击的石子，进不了大卫的囊袋；照样，那些未曾受过诸般折磨锻炼的信徒也不配被放在神的手里被神使用。 如果我们羡慕作打死歌利亚的那块光滑的石子，却逃避别人加给我们的那种长时期的打击和冲撞，我们所得着的便只有极大的失望。

大卫在上阵以前在溪中挑选了五块“光滑的石子”放在袋里。我们愿意知道神在这大群的基督徒中间能不能挑选得出来五个像“光滑的石子”一样的圣徒，我更愿意知道我自己是否够得上在神手中的一块“光滑的石子”。


愚人的判断

“我们既已得救，才知道那岛名叫米利大，土人看待我们有非常的情分：因为当时下雨，天气又冷，就生火接待我们众人，那时保罗拾起一捆柴，放在火上，有一条毒蛇因为热了出来，咬住他的手。土人见那毒蛇悬在他手上，就彼此说，这人必是个凶手，虽然从海里救上来，天理还不容他活着。 保罗竟把那毒蛇甩在火里，并没有受伤。土人想他必要肿起来，或是忽然仆倒死了。看了多时，见他无害，就转念说，他是个神。”(使28：1－6)。

看看这些土人对保罗所下的判断是多么无知而且可笑！他们一点也不认识保罗，他们也不从与保罗同行的人中询问一下保罗是怎样的人。他们只因看见了毒蛇咬住保罗的手，就毫不疑惑的说他必是个凶手。可是不多时以后看见他没有受害，又转念说他是个神。先把保罗看得那样低，说他是个天理不容活的凶手，不久又把保罗看得那样高，说他是个神。其实他们先下的判断不对，后下的判断也不对。因为他们的判断既不能根据真理，又不根据事实，只凭他们的理想和当时所看见的一点事情，就贸然下断语，无怪他们先说的话与事实不符，后说的话也完全错误了。

愚人对别人所下的判断常是这样。看见别人遭遇一种祸害，不细查考是因为甚么缘故，也不清楚知道这个人究竟是怎样的人，便大胆武断说这个人一定不是好人，不然他决不会遭遇这样的事。不久看见那个人得了好处，又立时说那个人必是一个最好的人，所以才能逢凶化吉，遇难呈祥。今天把这个人眨到地底下去的是他们，明日把这个人抬到云霄以上去的还是他们。思想肤浅，目光如豆。世上这种愚人数不清有多少，岂只米利大岛上的土人是这样呢。

还有的时候愚人看见别人作的事不合他自己的意思，或是他自己没有看到的，便立时批评说别人作的是怎样不好，怎样错误；及至过些时候看见这个人所作的收了好的效果，确实是有益的，便立时又转过口来夸赞这个人是怎样明智，怎样会作事。又有的时候愚人听见有人批评一个人怎样不好，他们自己既不认识那个人，也不用些工夫仔细查考一下，便随着别人说他怎样不好，过了不久，又听见有人称赞那个人是怎样好，这时他们又随着这些人说他是怎样的好。其实在他们批评那个人不好的时候你若问他们那个人不好有甚么证据，他们一点也说不上来，在他们夸赞那个人好的时候若问他们那个人究竟怎样好，他们也膛目不知所答。总起来说，愚人无论批评人不好，或是称赞人好，不是武断，就是盲从。如果他们不这样作，他们也就不足称为愚人了。

这些愚人不必提了，最可惜的就是有些人的心境竟随着愚人对他们所下的判断为转移。听见愚人批评他们不好，便痛苦难过，灰心丧志；听见愚人称赞他们好，便兴高采烈，志得意满；愚人的口竟支配了他们的心，因此他们在心灵中受了许多无价值的痛苦，同时也在他们的人生和事工上受了许多本来不必受的损失和打击。如果他们不顾这些愚人的判断，听见愚人批评他们不好，心中不痛苦难过，听见愚人夸赞他们好，心中也不因此高兴，他们的心要少受多少烦扰，他们在事工上要少遭多少损失。

米利大岛上的土人对保罗所下的判断既被写使徒行传的路加所听见，我想保罗也不能不知道。我们信不信保罗的心思会因着这些愚人的口受甚么影响呢？那些土人说他是凶手的时候他心中会不会难过？他们说他是个神的时候他是不是会高兴的跳起来呢？不会。我敢说不会。腓立比城衙门内的棍子，监狱里的木狗没有影响保罗的心使他不祷告唱诗赞美神，路司得城丢斯庙的祭司所牵的牛、所拿的花圈没有影响保罗的心使他兴高采烈，这几个米利大岛上的土人所说的话又焉能影响保罗的心呢。

我们越多为神为人作些工，也就越多与一些人接触，世上的人愚昧的又居多数，那样我们常听见一些愚人的判断，自然是不能免的事了。如果我们常受这种判断的影响，势必心中有时痛苦，有时高兴，有时奋勉作工，有时灰心退后，还有的时候因为不甘受这些愚人的批评，便去费时光费力量放下宝贵的工作去为自己声辩，因此耽误了许多正经的事。请问这样自己要受多少损失，工作要受多少损失呢？

我们在乡间行路的时候常看见一些野犬，遇见生人经过便随在后边不住的狂吠。没有经验的人遇见这种情形常要站住威吓它们，禁止它们狂吠。那晓得你越威吓它们，它们吠的越发起劲。你若想等到它们不吠再走，简直不用再向前走路了。其实你遇见这些情形的时候，最好是置之不理，仍照常走你的路。它们吠了些时候感觉疲乏，自然会停止不吠的。纵使它们总跟在你后边狂吠不休，又何碍于你行路呢？我们对付愚人的判断和批评，就当抱这种态度。


酒政却不记念约瑟

“但你得好处的时候，求你记念我，施恩与我，在法老面前提说我，救我出这监牢。”(创40:14)。

“酒政却不记念约瑟，竟忘了他。”(创40:23)。

以一个清洁正直不肯作恶致遭诬陷的青年被下在罪犯聚居的监狱里，这是何等令人难堪的事！在这种情形中要寻找机会出离监狱自是十分合理的事。果然天从人愿，机会竟来到了。约瑟为酒政膳长解完他们各人所作的梦以后，他的心中必认为这真是千载一时的良机，万不可轻轻放过。所以他赶快对酒政发出这个诚挚恳切的哀求说，“但你得好处的时候，求你记念我，施恩与我，在法老面前提说我，救我出这监牢。”照情理说，酒政那次作梦和约瑟为他解梦的事在他的心中必是留下极深的印象，在他一生中纵使他将自己的生辰和年岁都忘了，也断不至于忘了约瑟和约瑟为他解梦的事。在他出离监牢官复原职以后，第一件要办的事必是在法老面前提说约瑟，设法拯救他出离监狱了。谁想到事实竟完全相反，经上告诉我们说：“酒政却不记念约瑟，竟忘了他。”

最使我们希奇的不是酒政为什么忘了约瑟，乃是神为什么容许酒政忘了约瑟。酒政为什么忘了约瑟，我们不敢武断。或是因为酒政的记忆力特别软弱，官复原职以后事务又非常的忙碌，以致想不起约瑟来。或是因为酒政是一个自私自利的人，只愿意得人的帮助，却一点不想帮助别人，只知道自已坐监的痛苦，却不体谅别人坐监的痛苦，因此不把约瑟的请求放在心上。或是因为酒政是一个妒贤嫉能的人，他想如果约瑟这样有才有能的人出了监牢，必为法老所赏识，所器重，因此他这酒政的官职或竟被约瑟夺了去也未可知，因此他故意不记念约瑟，不在法老面前提说他。不过我想大约不是这第三个原因，因为如果酒政真是这样的人，他后来也决不会在法老面前再提说约瑟了。希奇！酒政忘了约瑟，神为什么不提醒他，使他想起约瑟来？约瑟因为敬畏神不肯犯罪以致坐监，神当时不为他伸冤，容他受人的冤枉，身陷囹圄，这事已经足使我们大惑不解了，如今好容易有了这样好的机会，神为什么不提醒酒政一下，使他将约瑟从监牢里救出来呢？慈爱的神怎么竟会这样残酷？我们真想找他为约瑟讲一讲理，才觉得心里舒畅。

我们不用找神为约瑟讲理了。我想不是神不提醒酒政使他想起约瑟来，乃是神使酒政忘了约瑟。神这样作不是待约瑟残酷，正是以慈爱待约瑟；不是使约瑟受损，正是使约瑟得益。酒政不记念约瑟，神却记念约瑟，酒政忘了约瑟，神却未曾忘了约瑟。神不是不要救约瑟出离监牢，只是他的时候还没有到。神的时候一到，他不但能提醒为法老递杯的酒政，他还能将奇异的梦兆指示统治埃及全国的法老；顷刻之间就使一个狱内的囚徒一跃而为朝中的宰相。

我们应当知道约瑟被众兄卖到埃及为奴，后来又受那淫荡无耻的主妇的诬陷以致下监，都有神的旨意在其中。神若不许，这些事一点也不能临到他。神要用约瑟作大事，必须先深深造就他、训练他，使他有担当大事的资格，然后才能把大事放在他的肩头上。我们又当知道约瑟后来所作的大事不但与埃及全国有关系，也与以色列全族有关系。因为若不是神藉着他施行拯救，那七个荒年不但使埃及全国的人都变成饿殍，就是以色列全族也必不能幸存了。神既有这样伟大的使命要放在约瑟的肩头上，自然他需要严格训练约瑟，使约瑟成为合乎他心意的忠仆。神知道为他作大事的人所需要学习的功课乃是谦卑、诚实、忠心、殷勤、忍耐、吃苦、尽忠小事、任劳任怨，这一类的事。他更知道这些功课决不是在良好顺利的境遇中所能学习的。他知道如果约瑟总是安居在他父亲的家里，他必总没有机会学习这些功课。因此他藉着约瑟众兄的手将约瑟卖到波提乏家中，使约瑟在那里学了许多他从前没有机会能学的功课。神看约瑟在波提乏家中所学的功课还不够用的，因此又藉着恶人的手把他下在监狱中。在人看来，约瑟所遭遇的事一步比一步更苦，但神却藉着这种境遇使约瑟一日比一日更有担当大事的资格。神知道约瑟需要多少时期的训练。他更清楚晓得约瑟的功课已经学到什么地步。

可惜约瑟当日不晓得这些事。他在监狱里已经多时。他饱赏了坐监的苦味。他巴不得快些出离这可怕的监牢。无奈总得不着出监的机会，只得仰屋兴叹，徒唤奈何。不料忽然发生了这奇异的事──酒政膳长各得一梦。约瑟为他们解梦以后，他忽然想到这真是他千载一时的良机，于是他便恳切哀求酒政救援他出这监牢。我们可以设想酒政出监以后，约瑟每日在监里必是望眼欲穿的等候佳音。谁知一日复一日的过去了，一月复一月的也过去了。由春天至夏天，由夏天至秋天，由秋天至冬天，由冬天再回到春天夏天。约瑟的心不知道焦急到了什么地步。但焦急有什么用处呢？神的日期不到，他又岂能因着约瑟的焦急改变他自已美好的旨意呢！假使他竟因此改变了他的旨意，不到他所定的时候就容约瑟出了监牢，请问这究竟是不是约瑟的益处呢？神总不会作错事的。神所作的约瑟当时或者一点不能明白，但到他出了监牢作了法老的宰相后，他再回想以前所经过的一切事，他一定会感谢神，因为神未曾照他所希望的为他成就，却使他在监牢里多住了二年之久。

约瑟出监的这件事给我们的教训是何等宝贵呢！我们的知识太浅，我们的眼光太近，我们只顾到眼前的安逸快乐，却不想到后来更大的好处。所以我们总是选择平坦易行的道路去走。神因为爱我们的缘故，常不照我们的意思待我们，却把我们放在痛苦艰难的境遇中，一方面要熬炼我们的渣滓，去尽我们的污秽，一方面要叫我们在那里学习许多最宝贵最重要的功课。我们遇见这些境遇，便一点不肯忍受，也不肯等候神。只是一味的设法要从其中逃出来。我们去寻找朋友为我们想个善法；我们去托人来救援我们，凭自己的知识去计划安排；我们去求金钱和势力的援助；我们对他们哀求说：“求你记念我，施恩与我，救我出这监牢。”我们发出这声呼声以后，满心希望不久我们要从`痛苦艰难中得着释放，不久我们要完全脱离这种种拂逆的境遇，得着我们理想中的那种良好的环境。那时我们将要何等的快乐，何等的满足！谁想到一日又一日，一月又一月，一年又一年的过去。我们的希望总未能实现，环绕我们的那些苦痛艰难一点不见得减少。我们仍像约瑟一样渡着那种监狱中的生活。我们看看我们哀求了许久，所得着的效果竟是与约瑟所得的相同──”酒政却不记念约瑟，竟忘了他。”我们的心焦急万分，我们的囗不住的发出怨言来。我们怪我们的朋友不关心我们的痛苦。怪我们的邻舍不伸手援助我们。我们恨自己的计划不周到，恨自己的财力不充足。有时我们甚至怨渎神，说他不顾念我们，不伸手拯救我们出离这些艰难。我们为此不知道流了多少眼泪，发了多少叹声，吃了多少痛苦。其实若不是为我们的益处，神早已把我们从这些难处中救拔出来了。多少有经验的圣徒能说述说当他们在试炼中的时候他们感觉到苦难太重，受苦的日期太长，禁不住要发出怨言。及至事过境迁以后，他们再一回想已往的经验，除去满心喜乐感谢神的恩典以外，便只有取笑自己从前的短见无知了。

真的，神从未曾有一次忘记了他的孩子们，他更深深关心他的每一个孩子的休戚。如果不是为我们的益处，他决不容一样艰难苦痛临到我们身上。若是他引领我们经过什么难堪的境遇，忍受什么我们所不愿意忍受的试炼，像约瑟被卖为奴被诬下监的那种情形，我们就深信他一定有最好的旨意要成就在我们的身上。他叫我们受苦不是没有尽头。什么时候我们得着他要我们得的益处，学好他要我们学的功课，不用我们自己设法，他就亲自伸手把我们从苦难里救拔出来了。但在他的时候尚未来到以前，我们自己若设法或是哀求人的解救，除了叫我们多受痛苦多感失望以外，并不会再得着什么好处。我们在艰难痛苦的境遇中，最好是信靠神，等候神，欢喜快乐忍受这一切。在这种境遇中学习谦卑、忍耐、温柔、善良、殷勤、忠心、饶恕、体恤，以及其他种种在好境遇中学习不着的功课。我们若能忍受试炼和苦难像约瑟一样，我们自然不能不被神所使用，并且不能不从神得福像约瑟一样了。

不过神在他众孩子身上的安排和旨意不都是相同的。有的圣徒神使他们经过几个月的试炼，就将他们从其中领出来；也有的圣徒几年的工夫在试炼和艰难中，以后就得着释放；更有些圣徒十几年或几十年之久遭遇不幸的事；还有些圣徒一生的境遇总是不佳，总是受苦。有些人的痛苦是在身体上，有些人的苦痛是在家庭中，又有些人的苦痛是在事业上，还有些人遭遇一些少有人遭遇的种种试炼，有些人到离开世界才脱离了他们的艰难和痛苦。或有人想这些一生总是遭遇艰难痛苦的信徒不是太苦了么？他们直到离世的时候总未曾得着解救。他们在试炼中所学习的种种功课从来未曾得着什么机会可以实用。这个理怎么讲呢？我们若明白神在信徒身上整个的计划便容易明白这事了。圣经告诉我们说，神在今世在信徒身上所施的训练乃是豫备他们，使他们当基督再来的时候可以有资格担任重大的事工。今世为神所使用为神作了最大的事工的圣徒，他们所作的那些伟大的工作比起将来在主的国里我们所要作的事工还算极微小的呢。

有些信徒一生总是多受苦难，在他们离开世界以前总未能脱离那些试炼。他们在苦难中实在学习了许多很好的功课。苦难和试炼造就了他们，使他们满有忍耐、温柔、谦卑、和平、殷勤、忠诚、体恤人、顾念人，这种种的美德，然而直到他们离世的时候，他们总没有机会为神作什么大事，没有机会用他们在苦难中所学习的帮助很多的人。当主来的时候这些人必要像约瑟一样，他们顷刻之间就从极卑微的地方，被提到极尊高的地方，从好像监牢一般的受苦的环境中被提到万王之王面前，与他一同掌权，一同为王，像约瑟与法老一同掌权一样。“我们若与基督同死，也必与他同活；我们若能忍耐，也必和他一同作王。”(提后2：11、12)“如果我们和他一同受苦，也必和他一同得荣耀。”(罗8:17)。到那时候不但他们在今日所受的冤屈都被伸明，他们在世上所流的眼泪都被擦乾，而且他们也要清楚明白为什么神叫他们在世上饱尝苦难，多受试炼。那时他们方知道神容苦难临到他们，容恶人虐待他们，并不是神忘记了他们，正是神顾念他们；那时他们方明白他们从前所经过的一切患难不过是炼金的火，漂白的硷，使他们因着经过这些更加纯净，更加洁白，更加有用罢了。那时他们要用他们在艰难中所学习的种种功课去作大的事工，与基督一同掌权，一同施行审判，一同治理他所建设的天国。那时主的话在他们身上必要清清楚楚的证实──“我所作的你如今不知道，后来必明白。”(约13:7)。

我读约瑟出监的这段记载，心中大大受了造就，得了安慰。我清楚明白了神的旨意最完美，神的安排最妥善，我笃信神的话说，“我的意念非同你们的意念，我的道路非同你们的道路。天怎样高过地，照样，我的道路高过你们的道路，我的意念高过你们的意念。”(赛55：8、9)。若是神将我放在什么艰难中，我就当存着顺服的心去忍受。若是神不伸手将我从试炼中拉出来，我就不必自己设方法求脱离。我的本分只是信靠神，顺服神，忠心去作那摆在我面前一切大小的本分，尽力作神所喜悦的事。其馀的事都容神负责好了。


一个世上最谦和的人

“后来摩西长大，他出去到他弟兄那里，看他们的重担；见一个埃及人打希伯来人的一个弟兄。他左右观看，见没有人，就把埃及人打死了，藏在沙土里。”(出2：11、12)。

“摩西为人极其谦和，胜过世上的众人。”(民12:3)。

希奇！这是怎么一回事？看见不平的事立时动手打人，而且将人打死。看见这一件事就可以晓得摩西的性情是怎样刚直，怎样暴烈。如今圣经上竟记载他“为人极其谦和，胜过世上的众人。”这又怎么讲呢？“极其谦和”的人断不能动手打人而且将人打死。动手打死人的决不是“极其谦和”的。出埃及记上所载的如果是事实，民数记上的话就不免不真确。民数记上的话如果真确，出埃及记上所记载的就难免靠不住了。究竟那一段记载是，那一段记载非呢？

我们若将摩西一生的事迹从始至终都详细读过，便可以晓得这两段记载都是真实的。那“为人极其谦和胜过世上的众人”的摩西就是那路见不平将人打死埋在沙土里的摩西。不过在这两段记载中间有一件要紧的事是我们万不可不知道的。因为如果不知道这件事，我们便总不能十分认识摩西。

圣经中有好几段记载证明摩西本来是一个热诚勇敢，性情刚直，路见不平就不能忍耐，立时要挺身出来干涉的人。方才我们已读过他打死埃及人的那一件事。此外还有两段记载我们也需要知道：

“第二天他出去，见有两个希伯来人争斗；就对那欺负人的说，你为什么打你同族的人呢？”(出2:13)。

“一日，他在井旁坐下。米甸的祭司有七个女儿：她们来打水，打满了槽，要饮父亲的群羊。有牧羊的人来，把她们赶走了；摩西却起来帮助她们，又饮了她们的群羊。”(出2：16、17)。

看过这三件事以后，便可以晓得摩西的天性正是照我上文所说的了。我们知道热诚勇敢性情刚直的人多是性情暴烈，缺少谦和，摩西也必是这样；不然，怎能那样容易把人打死埋在沙土里呢？这种刚直勇敢看见不平的事就要干涉的性情实在是很好的。世界上需要这种人。那些懦弱自私，看见别人受屈含冤就远远的走开，恐怕自己受连累的人，是最卑鄙无用的。不过这种勇敢热诚并不能成就什么大的事工，也不帮助许多人。要作利济多人的事工，不只需要勇敢与热诚，还需要忍耐，需要谦和。血气的勇敢帮助一两个人则有馀，利济许多人则不足；作小事则有馀，作大事则不足。神在摩西身上的旨意，并不是只要用他扶助三两个受恶人欺压的人，乃是要用他拯救一个处在水深火热中的民族，这个民族包含一百多万人。神看见摩西是一个可用的人才，但同时他看见了摩西所缺少的是什么。他要用摩西去拯救以色列人。但他知道如果用这样的一个有热诚勇敢却缺少忍耐谦和的摩西，决不是以色列人的好处。如果摩西用他打死那个埃及人的热诚与勇敢去打那些顽梗不驯的以色列民，等不到他们进迦南，就都被摩西在旷野打死了。那还能有后来以色列国么？但神也不因着摩西的缺点不用他，却豫备了一个极良好的学校去训练摩西，造就摩西，使摩西学习他在法老女儿的家中和埃及的大学校里所没有机会学习的功课，这功课是他要为神作大事所决不能不学习的。不过这学校不是在埃及国内，这学校的教师也不是埃及国的名人哲士。这学校乃是在米甸的旷野，教师就是叶忒罗的那一大群羊。并且这个学校肆业的年限又是特别的长久－－四十年。

容我们闭目思想一下摩西初到米甸的祭司叶忒罗家中为他牧羊的时期那种景况：多年在法老女儿家中娇养惯了的贵族子弟，又受了埃及全国的高等教育，(徒7：21、22)如今竟孤身流落到异乡，而且作了一个牧羊的人，这是多么凄凉，多么可怜！何况摩西又是一个秉赋不凡志向远大的人。但神要叫他学习的功课就是在这种境遇中方能学会。古人所说，“故天将降大任于斯人也，必先苦其心志，劳其筋骨，饿其体肤，空乏其身，行拂乱其所为，所以动心忍性，增益其所不能，”正是这个意思。作大事工的人所必须学习的功课都是拂逆患难中学来的。神就是这样造就了摩西。

我们再思想一下摩西头几次领着羊群出去的景况罢。第一次出去的时候，他领着它们往西走，但它们因为平日多是往东去，而且同他不熟识的缘故，所以不听从他。因此惹动了摩西的怒气。他想我昨日已经到西边看过那里有丰美的水草，我为你们的好处要领你们到那边去，你们竟这样不知好歹，辜负我的善意，真是应当一个一个的都被打死。不过看在你们主人的面上我不能这样作，但也不能不惩一儆百。于是他便捉住走在前面的三只羊，用牧人的杖猛力的击打它们。结果打死了一只，那两只比较壮大的虽然未曾被打死，但也足跛血流了。结果羊是死的死，伤的伤，这位从来未曾放过羊的牧人也弄得气喘汗流，心中痛苦的了不得。那天回来的时候，摩西肩上扛了一只死羊交还他的岳父，又把事情的经过都对他岳父述说过了。好在叶忒罗量大心宽，并且他也晓得摩西从来未曾放过羊，所以一点未曾罪责他，不过对他说了一句：“摩西。牧羊不是只靠打的。”摩西往回走的时候，心想打死了岳父的羊总免不了受一顿严厉的责备，没想到岳父对自己竟是这样的和平。这事在他心中留下了一种很深的印象。更不能使他忘记的是他岳父所说的那一句话－－“牧羊不是只靠打的。”他心里想“不靠打靠什么呢？羊这样不听话，不打还怎样呢？”

第二天摩西又领着羊出去了。这群羊仍然给他一些难处，他因为昨日已经打死了一只羊，所以这日不敢太用力打，只是打得它们痛苦难当，不敢不服从他罢了。从那日起每逢遇见羊不听话的时候他就打它们，他的办法果然发生了效力。但他看见别的牧人牧羊的时候，便感觉那些牧人所牧的羊和它们的牧人中间有一种情形是他的羊和他中间所没有的，就是那些牧人所牧的羊非但都很乐意的听从他们的牧人，而且它们都爱它们的牧人。它们和它们的牧人中间似乎有一种感情，一种友谊，是他和他的羊中间所没有的。他起初以为是他的羊和他不熟识的缘故。但过了许多日子仍是这样，他便惊奇起来。他羡慕别的牧人那种牧羊的生活。他看他们有许多羊朋友，他们的生活是有兴趣的。反过来再看自己怎样呢？羊在自己面前只是畏惧，只是看见自己手中的杖就战栗，至于感情和友谊却是一点也没有。他感到自己的生活太单调，太枯燥。他竭力的想改正他和羊的关系。他想或者是因为有时候许多羊不听话，但他只打少数的几只，所以它们心怀不平，因此不敬爱他。他以为他所想的是很有理，所以再发生事故的时候，凡不听话的羊，他一一的去打它们，连一个也不放过。不久他发现事情越弄越坏了。羊和他的感情不但未曾增加少许，而且他们中间的关系越来越恶劣。他失望了，他灰心了，他想离开它们去作别的事工，但事实却不容许。他苦闷到了极点。

一天早晨他在山坡上坐着看羊在旷野吃草的时候，他看见羊和羊彼此戏耍，跳跃着，欢呼着，他忽然想起他岳父的那句话来，“牧羊不是只靠打的”。他开始觉悟到一个牧人需要对羊有爱心，需要用忍耐和平的态度来待它们，才能博得它们的爱，才能与它们发生感情和友谊。羊和羊彼此戏耍，有很好的友谊，是因为它们不彼此用杖相打。自己和羊的关系这样恶劣，是因为打它们太多，爱它们太少的缘故。从那日起他对待羊少用杖多用爱心，他学习宽容它们，忍耐它们，体恤它们，帮助它们。希奇，他对羊的态度改变了，不久羊对他的态度也改变了。他爱它们，它们也爱他。它们不再像从前见了他就战兢畏惧。它们愿意就近他，也甘心乐意的听从他的命令。他的生活到这时，不再感到单调孤寂，因为他有这样多的羊朋友。他觉悟他的岳父真是有经验。“牧羊不是只靠打的。”是的，这话一点都不错。有些时候也需要打，但更需要的乃是爱心、宽容、忍耐、体恤。

这种牧羊的生活继续了多少日子呢？四十年。这是多么长久的时候！一万四千多日！每日领着羊出去，领着羊回来。羊走失了，就跑许多的路去寻找。羊落在坑中，就把它们拉上来。羊受了伤，就为它们缠裹。羊被狼抢去，就将它们夺回。有时有几个顽梗不驯的羊诸般的捣乱，还有时大多数的羊竟盲目的随从那几个捣乱份子，也有时他的好意竟受了它们的误会。平安无事的时候，摩西因为有这许多的羊作他的朋友，生活却也得到一些安慰。但一发生以上所说的这些情形，摩西所受的那种痛苦就是一言难尽了。尤其使他难过的就是他所爱护的那些羊随从几个桀傲不驯的劣羊起来与他为难，或是他的善意竟受了它们的误会。起初他遇见这些情形真是不能忍受，但后来他渐渐在无可奈何之中还是学会了宽容它们，忍耐它们。四十年旷野的牧羊的生活竟将摩西造就成为一个与从前完全不同的人。这就是那个打死人埋在沙土里的摩西成为“极其谦和，胜过世上的众人”的摩西的经过。

人的常情都是怕艰难，怕苦楚，逃避劳苦卑贱的事工。属神的人因为还有肉体，当然也不能例外。但神要造就他所要使用的人却是藉着这些人所畏惧，所逃避的事。最宝贵的功课总是最难学的。最高尚的德行总是从最拂逆的境遇最艰难的事工里锻链出来的。受过摩西所受的苦难，作过摩西所作的事工的人，才能像摩西那样极其谦和。像摩西那样极其谦和的人才能像摩西那样有用。逃避摩西所受的苦难，厌弃摩西所作那些卑微劳苦的事工的人，总不会像摩西那样谦和，那样被神使用。

真的，一个人若不经过艰难困苦，许多极宝贵极重要的功课总没有机会学习，就是学习也学不好。就如勤劳、忍耐、谦卑、柔和、信靠神、体恤人，还有其他这一类的功课。这些功课都是神的工人决不可不学习的。不学会这些功课就没有资格作工，不学会这些功课就不知道怎样帮助人，不学会这些功课就不肯谦卑仰望神。因此神要用一个人为他作重要宝贵的工作以前，常是先将他放在一所极不喜悦的境遇中，要熬炼他，如同金匠熬炼金子，琢磨他，如同玉工琢磨玉石一样。一个人从这种艰苦的境遇中经过固然是极不容易的，但经过以后所得的益处却是贵重得无可比拟。

愿意在神手中有用，为神作工的圣徒们，当神把你从公主的府第中领到米甸的旷野，吩咐你牧放群羊的时候，请你不但不要逃避，不要发怨言，而且应当欢欢喜喜的忍受神要你忍受的苦难，作成神要你作成的事工，学习神要你学习的功课。


这百姓藐视我要到几时呢？

“迦勒在摩西面前安抚百姓，说，我们立刻上去得那地罢；我们足能得胜。但那些和他同去的人说，我们不能上去攻击那民，因为他们比我们强壮，探子中有人论到所窥探的地方向以色列人报恶信说，我们所窥探经过的地方是吞吃居民的地方；我们在那里所看见的人民都身量高大。我们在那里看见亚衲族人，就是伟人，他们是伟人的后裔，据我们看自己就如蚱蜢一样，据他们看我们也是如此。”(民13：30－33)。

“当下全会众大声喧嚷；那夜百姓都哭号。以色列众人向摩西亚伦发怨言，全会众对他们说，巴不得我们早死在埃及地！或是死在这旷野！耶和华为什么把我们领到那地，使我们倒在刀下呢？我们的妻子和孩子必被掳掠，我们回埃及去岂不好么？”(民14：1－3)。

“耶和华对摩西说，这百姓藐视我要到几时呢？我在他们中间行了这一切神迹，他们还不信我要到几时呢？我要用瘟疫击杀他们，使他们不能承受那地，叫你的后裔成为大国，比他们强盛。”(民14：11－12)。

“耶和华对摩西亚伦说，这恶会众向我发怨言，我忍耐他们要到几时呢？以色列人向我所发的怨言，我都听见了。你们告诉他们，耶和华说，我指着我的永生起誓，我必照你们达到我耳中的话待你们，你们的尸首必倒在这旷野；并且你们中间凡被数点，从二十岁以外向我发怨言的，必不得进我起誓应许叫你们住的那地。惟有耶孚尼的儿子迦勒，和嫩的儿子约书亚，才能进去。”(民14：26－30)。

“耶和华向以色列民发怒，使他们倒毙在旷野，并不是因为他们拜了偶像，行了淫乱，或犯了什么其他的大罪，只是因为他们惧怕迦南地的居民。我们乍一看这件事，觉得神待以色列民未免太缺少体恤和怜悯。迦南人身量高大本是事实，何况他们还有坚固宽大的城邑。以这些才从埃及为奴之地出来未经训练手无武器的以色列民，要去与那些伟大强壮的迦南人对敌，真无异于以卵击石，自取祸败。以色列人喧嚷哭号本是很近情理的事。就是他们不该囗出怨言，惩罚他们一次也就是了。何必这样小罪重罚，因此使他们都倒毙在旷野呢？及至我们详细将这段经文念诵两次，我们便看出来以色列民这次所犯的实在不是一样小罪，乃是一样极大的罪－轻看他们的神。听耶和华对摩西所说的话，“这百姓要藐视我要到几时呢，我在他们中间行了这一切神迹，他们还不信我要到几时呢？”便知道这些以色列民是怎样侮慢神了。

自从神差遣摩西去见法老，直到以色列民到了约但河东，在这个时期中神行了多次大事，就如他向法老和他的百姓降下十样灾祸，他领以色列民过红海如走旱地，却把法老的军兵投在海水中，在玛拉使苦水变甜，在旷野降下吗哪充他们的饥，使水从磐石流出解他们的渴，又在西乃山顶显出他的荣耀和威严，并且白日用云柱引导他们，夜间用火柱护卫他们。这一切的事都为以色列民目睹身经，有许多的事摆在他们面前，他们实不当再惧怕任何事任何人。谁想到他们一听说迦南人身量高大，不但惧怕起来，并且大声喧嚷哭号，发出怨言。虽然有约书亚和迦勒安抚他们，坚固他们，对他们说，“耶和华若喜悦我们，就必将我们领进那地，把地赐给我们，那地原是流奶与蜜的地方。但你们不可背叛耶和华，也不要怕那地的居民；因为他们是我们的食物，并且荫庇他们的已经离开他们，有耶和华与我们同在，不要怕他们。”他们听了这些话不但不惭愧悔改，反向这二人发怒，要拿石头打死他们。在这里我们可以看出来，这些以色列民藐视神侮慢神到了什么地步。他们这次所犯的罪非但不比拜金牛犊和行淫的罪小，而且远超过那些罪。他们所犯的那些罪不过是悖逆神，这次他们所犯的罪，不只是悖逆神，而且是藐视神，侮慢神，不信神。因此神对摩西说，“这百姓藐视我要到几时呢？我在他们中间行了这一切神迹，他们还不信我要到几时呢？”他们犯这样大的罪，遭遇神的忿怒，大约我们不能再说神太严厉了罢。

我们知道不知道我们也屡次犯了以色列民所犯的这种大罪呢？我们多次听见神在圣经上告诉我们说他是怎样大有能力，怎样信实可靠，怎样护卫属他的人。我们一方面看见他在古时怎样行大事拯救保护他的百姓，一方面又看见他在今日怎样屡次恩待我们，怜悯我们，怎样向我们彰显他的大能和作为。可是每逢我们遇见一些可怕的事或可怕的人，立时便像以色列民那样战竞恐惧，虽然外面也许未曾像他们那样喧嚷哭号，但心中却不免像他们那样怪责神害了我们，苦待我们，愿意离开这危险的地方，回到埃及去。真的我们每逢遇见一些什么可怕的事，可怕的人，或听见或看见一些危险祸患摆在我们前面，总是吓得手足失措，完全不再记得他们的神大有慈爱和能力。我们怕恶人加害于我们，怕危险临到我们身上，怕我们的生活无法维持，怕我们的前途陷于绝境。这种惧怕的心就是表示我们不信靠神，表示我们看神没有能力保护我们，看神的权柄还不及人的权柄，看神没有力量拯救我们脱离那些可怕的事。不然，就是说神不慈爱，不肯保护我们，拯救我们。无论是看神没有能力，或是以神为不慈爱，都是藐视神，不信神，不尊重神。因此也就是犯了极大的罪，都当受神严厉的惩罚。虽然神不按我们的罪惩罚我们，但我们因惧怕所受的损害却也真不少了。

我们都承认拜假神是罪，贪财是罪，说谎是罪，行淫是罪，偷窃是罪，杀人是罪，嫉妒是罪，恼恨是罪，但极少的人知道惧怕是罪。我们最多不过说惧怕是我们的弱点。甚至有人以为惧怕是他们的长处，这是证明他们的明智，他们料事周到。现在我们晓得惧怕不止于是弱点，它是罪，是一种极大的罪，是不信的罪，是藐视神的罪，并且它还把我们引到许多别样的罪中，就如发怨言，说谎话，不承认我们的主，与不信的人同流合污等等的罪。不是有许多信徒因为看见危险祸患生出惧怕的心。因此便怨渎神，说神待他们不好，有的甚至说他们不如不信主么？不是有许多信徒因为惧怕就说谎言，想藉此可以逃避危险么？不是有许多信徒因为怕遭遇危险就不承认他们的主么？不是有许多信徒因为惧怕恶人的逼迫便随从他们去作许多违背神的事么？许多信徒明知道作伪是罪，舞弊是罪，拜偶像是罪，赌博是罪，他们就因为惧怕的缘故，明知道是罪还不敢拒绝不作。这些信徒如果不存惧怕的心，足可以拒绝一切的诱惑，胜过一切的罪恶，作神所喜爱的人。只因为他们存了惧怕的心，足可以拒绝一切的诱惑，胜过一切的罪恶，作神所喜爱的人。只因为他们存了惧怕的心，便一再的犯罪，不知道堕落到什么地步才算止境。惧怕本来就是一样极大的罪，它又能把我们引到许多别样的大罪中，我们还可以忽略这种罪么？

我们怎么这样糊涂呢？我们的神是全能的，我们还有什么可惧怕的呢？我们的神不但屡次行大事拯救保护古时的圣徒，而且屡次行大事拯救保护今日信他的人，我们还有什么可惧怕的呢？我们的神爱我们无微不至，我们还有什么可惧怕的呢？我们的神给我们那样多宝贵的应许，告诉我们说他要保护我们，搭救我们，为我们预备一切所需用的，我们还有什么可惧怕的呢？我们可以因为环境恶劣就惧怕么？那为以色列民分开红海的神今日不能在绝处为我们开出路么？我们可以因为仇敌众多就惧怕么？那为以色列民战争的神今日不能为我驱散要害我们的人么？我们可以因为物价昂贵生活艰难就惧怕么？那为以色列民降下吗哪，又藉着乌雅供养他的仆人以利亚的神，今日不能为我们行奇事，预备我们所需用的食物么？我们可以因为看见试炼如同火焰猛烈便惧怕么？那保守哈拿尼雅、米沙利、亚撒利亚的神今日不能使我们从烈火的窑中经过，头发不至烧焦，衣裳不至变色么？我们可以因为看见危险在前，如同凶猛的野兽张囗要吞吃我们便惧怕么？那拯救他的仆人但以理脱离狮子囗的神，今日不能使我们从狮子坑中被提上来身上毫无伤损么？我的神不止是“万神之神，万主之主，至大的神，大有能力，大而可畏”(申10:17)。而且他是“我的岩石，我的山寨，我的救主；我的神，我的磐石，我所投靠的；他是我的盾牌，是拯救我的角，是我的高台。”(诗18:2)。他的眼目“看顾敬畏他的人，和仰望他慈爱的人；要救他们的命脱离死亡，并使他们在饥荒中存活。”(诗33：18、19)。他的使者“在敬畏他的人四围安营，搭救他们。”(诗34:7)。“敬畏他的他必成就他们的心愿；也必听他们的呼求拯救他们。”(诗145:19)我们有这样的一位神，又有这些宝贵的应许，若再存惧怕的心，真是犯大罪了。

容我们从今以后昂首仰望神，坚信神的应许，除掉一切惧怕的恶心。无论遇见什么可怕的事，可怕的人，可怕的境遇，容我们像古代的圣徒那样高声说：

“耶和华是我的亮光，是我的拯救；我还怕谁呢？耶和华是我性命的保障，我还惧怕谁呢？那作恶的，就是我的仇敌，前来吃我肉的时候，就绊跌仆倒。虽有军兵安营攻击我，我的心也不害怕，虽然兴起刀兵攻击我，我必仍旧安稳。”(诗27：1－3)。

“既是这样，还有什么说的呢？神若帮助我们，谁能敌挡我们呢？神既不爱惜自己的儿子，为我们众人舍了，岂不也把万物和他一同白白的赐给我们么？谁能控告神所拣选的人呢？有神称他们为义了。谁能定他们的罪呢？有基督耶稣已经死了，而且从死人里复活，现今在神的右边，也替我们祈求。谁能使我们与基督的爱隔绝呢？难道是患难么？是困苦么？是逼迫么？是饥饿么？是赤身露体么？是危险么？是刀剑么？如经上所记，我们为你的缘故，终日被杀；人看我们如将宰的羊。然而靠着爱我们的主，在这一切的事上，已经得胜有馀了。因为我深信无论是死是生，是天使，是掌权的，是有能的，是现在的事，是将来的事，是高处的，是低处的，是别的受造之物，都不能叫我们与神的爱隔绝，这爱是在我们的主基督耶稣里的。”(罗8：31－39)。


你们有吃的没有？

“这些事以后耶稣在提比哩亚海边又向门徒显现；他怎样显现记在下面。有西门彼得，和称为低土马的多马，并加利利的迦拿人拿但业，还有西庇太的两个儿子，又有两个门徒，都在一处。西门彼得对他们说，我打鱼去。他们说，我们也和你同去。他们就出去，上了船；那一夜并没有打着什么。天将亮的时候，耶稣站在岸上，门徒却不知道是耶稣。耶稣就对他们说，小子，你们有吃的没有？他们回答说，没有。耶稣说你们把网撒在船右边，就必得着。他们便撒下网去，竟拉不上来了，因为鱼甚多。耶稣所爱的那个门徒说，是主。那时西门彼得赤着身子，一听见是主，就束上一件外衣，跳在海里。其馀的门徒(离岸不远约有二百肘)，就在小船上把那网鱼拉过去。他们上了岸，就看见那里有炭火，上面有鱼，又有饼。耶稣对他们说，把刚才打的鱼拿几条来。西门彼得就去，把网拉到岸上，那网满了大鱼，共一百五十三条，鱼虽这样多，网却没有破。耶稣说，你们来吃早饭。门徒中没有一个敢问他，你是谁？因为知道是主。耶稣就来拿饼和鱼给他们。耶稣从死人里复活以后，向门徒显现这是第三次。”(约21：1－14)。

主耶稣复活以后只有四十天留在世间，而且不是全部的时间都与门徒同在，乃是有若干次向门徒显现。这时候他必是有许多重要的事要指示他们，有许多宝贵的话要对他们讲。他一定没有暇时和心思去注意那些琐碎微小的事物。谁想到他竟会注意到几个门徒的一顿早饭，问他们说，“你们有吃的没有”呢？主耶稣体恤他的门徒真是无微不至。他不但顾到他们那些属灵的需要，他也顾到他们那些物质的需要。他不但关心他们的大事，他也关心他们的小事。一顿早饭不吃并不是什么了不得的事，然而他不忍容他们饿着。他问他们说，“你们有吃的没有？”及至他们回答说“没有”以后，他不但使他们得着一百五十三条大鱼，还给他们预备了炭火烤好的鱼和饼，叫他们来吃早饭。

这七个可怜的门徒－－彼得、多马、拿但业、雅各、约翰，还有两个人－－在船上打了一夜鱼，并没有得着什么。天已经怏亮了，整夜的劳苦都归徒然。这时候他们不但心中感到失望和烦躁，身体也必是疲乏软弱到极处。主耶稣不但就在这个时候来到，而且他对他们说的第一句话就是，“小子，你们有吃的没有？”同时他又已经在岸上给他们预备了炭火，和炭火上面所放的鱼和饼，并且招呼他们来吃早饭，随即“拿饼和鱼给他们”。这些经过足能证明他这时候对他们显现就是为应付他们的需要而来的。自然我不是说他这次对这几个门徒显现就是为给他们预备这一顿早饭，因为我们明明看见下面记载他们吃完了早饭以后，耶稣还对他们说了一些别的话。不过我们也决不能否认他这次显现是与门徒吃饭的问题大有关系的。

看了这一件事使我们得了何等大的安慰和坚固。吃饭的问题本来多年就是人类的一个大问题。到了这几年，因为天灾人祸接踵而至，经济恐慌，物价昂贵，吃饭的问题越来越不容易解决。在这种情形之下，很少的人不忧愁挂虑，恐怕将来没有饭吃，基督的门徒因为也住在这世界上，也需要吃饭，所以也就同别人一样为吃饭的问题发愁了。但这一段经文告诉我们说，我们再不必，也不可为吃饭的问题发愁，因为那爱我们为我们舍命的主不但赐给我们许多属灵的福气，连我们吃饭的问题也在他的注意之中。他在古时怎样关心门徒吃饭的问题，他在今日也必照样关心我们吃饭的问题。他在古时怎样问门徒说“你们有吃的没有？”他在今日也必这样问我们说“你们有吃的没有？”他在古时为那些疲乏饥饿的门徒预备了食物，他在今日也必照样为我们预备食物。

我们也许未曾想到罢！这战胜魔鬼攻破死门得了天上地上所有的权柄的主，竟会留意到他的门徒吃饭的这个小问题。但他就是这样留意了。只要是与他的门徒有关系的事，没有什么事太大他不能办，也没有什么事太小他不肯管。他的权柄那样大，使他能作一切人所不能作的事，同时他的爱心也那样大，使他肯作一切人所看为微小的事。只要是与他的门徒有关系的事没有一样不为他所关心。有这样的一位主，我们还用得着发愁吃饭的问题么？

注意主的救助就是在他的门徒最困难最亟需的时候来到的。这几个门徒下了一夜网，满希望得些鱼，到天亮的时候可以卖钱买饼充饥。但是他们的希望完全成了泡影。“那一夜并没有打着什么。”不但没有多少鱼可卖了去买饼，甚至连他们自己可吃的鱼也没有。当主问他们有吃的没有，他们回答说“没有”的时候，我们可以想见他们那种困乏可怜的情形是多么使人哀怜。但是不怕，有主在这里，一切都不成问题了。“一百五十三条大鱼”留下几条为他们自己吃，其馀的卖了买饼，也许够他们吃几天的。但主却不叫他们这样作。他们用不着卖鱼去买饼，因为他早已经在岸上为他们预备好了烤熟的饼和作好的鱼，叫他们毫不费力就来享受。他吩咐他们撒网，因为那是他们当作的事工，但是他却不叫他们吃他们自已劳力所得的，免得他们以为他们是因为自己劳力才有了吃的，而且他们也等不了卖鱼买饼，因为他们整夜劳苦，到早晨已组疲乏饥饿得很了。他为他的门徒打算真是极周到极完全。他们有这样的一位主，是多么有福阿。

主在今日顾念那些信他爱他的人仍是和古时一样。在我们最困难最亟需要的时候，他总没有一次不来救助我们。有时我们真是穷乏困苦到极点。我们已经劳苦了多时，已经尽了我们的力量，但一切的事都是那样的不顺利。我们所希望的都不能实现。可怕的命运临到了我们。我们到了水尽山穷的地步。我们不知道怎样再往前走。就在这个时候我们慈爱的主便用他大能的手很奇妙的为我们预备了我们所需用的，正如那次他在提比哩亚海边所作的一样。“耶稣基督昨日今日一直到永远是一样的。”(来13:8)这话真是不错阿。

这里还有一样我们应当注意的事。就是主在门徒劳苦一夜以后才给他们预备吃的。他既是爱他们，又何必容他们受这些劳苦呢？他不能早早给他们预备饼和鱼，或是早早告诉他们说他已经为他们预备好了吃的，这样他们便不必终夜劳苦了么？不，他不那样作。他要他们劳苦，因为那是他们的本份。他不要他的门徒作懒惰的人。他们殷勤尽了他们的本分，却得不着什么，他为他们预备吃的东西。但如果他们懒惰睡觉，他便不负责任了。他待我们也是如此，他爱我们，但他不容许我们懒惰。他吩咐我们殷勤工作，尽我们当尽的本分。我们殷勤作工尽了我们的本分，但是事情不顺利，不能得着我们所想望得着的，他必来救助我们。但如果我们不肯殷勤作工，他便任凭我们挨饿了。一个信徒如果为懒惰挨饿，他决不能怪主不慈爱，他只能怪他自已不该懒惰。因为圣经上明明告诉我们说，“手懒的要受贫穷；手勤的却要富足。”(箴10:4)。“懒惰使人沉睡；懈怠的人必受饥饿。”(箴19:15)。我们不当为吃饭的问题忧愁挂虑，但我们却不可不殷勤劳苦，努力作工。

“你们有吃的没有？”这是主关心我们的生活向我们所发的问题，这也是主要我们关心我们的弟兄的生活向他们所发的问题。他顾念我们的缺乏，他也要我们顾念我们的弟兄的缺乏，他在我们困苦饥饿的时候为我们预备了我们所需用的，他也要我们在我们的弟兄困苦饥饿的时候为他们预备他们所需用的。我们可以很快乐的享受主所给我们预备的好处，但我们却不可忘记那些缺乏的弟兄，使他们也与我们一同分享一些主所赐给我们的好处。有许多信徒只知道从主领受，总不想到分给别人一些。他们真是自私自利的人。他们不配享受主的恩典。他们不像他们的主，他们说他们爱主，但事实却证明了他们所说的是谎言。“凡有世上财物的，看见弟兄穷乏，却塞住怜恤的心，爱神的心怎能存在他里面呢？”(约壹3:17)。

在这生活困难物价昂贵的时期，实在是贫穷的信徒学习信靠主的好机会，也是富足的信徒学习爱弟兄的好机会。不止富足的信徒，每一个属主的人都当关心弟兄的缺乏困苦，像主关心我们的缺乏困苦一样。并且我们越给人，主才越多给我们。“你们要给人，就必有给你们的；并且用十足的升斗，连摇带按，上尖下流的，倒在你们怀里。因为你们用什么量器量给人，也必用什么量器量给你们。”(路6:38)。

当你快要没有饭吃心中忧愁挂虑的时候，请你不要忘记主必为你负责任，问你说，“你们有吃的没有？”当你有饭吃而且吃得饱足的时候，请你不要忘记问问你的弟兄们，“你们有吃的没有？”


在生活艰难的日子

近日物价昂贵，生活艰难，大多数的人心中所思虑的，囗中所谈论的，差不多都是怎样吃饭？怎样度日？这个问题。这实在是信徒的信心和德行受试验的日子。如果信徒不及早儆醒谨慎，极容易软弱跌倒，使神受羞辱，使人受损害。为帮助信徒应付这一切危险，容我对大家提出以下的劝告。

在生活艰难的日子正是信徒学习信靠神的时候，所以我们不但不可惧怕忧愁，倒要欢喜快乐。如果我们一心仰望神，后来我们必定明白艰难的日子所给我们的好处是怎样的大，怎样的多。

在生活艰难的日子我们特别需要记得神的应许和这些应许所附带的一切命令。要笃信这些应许，要遵行这些命令，这样你就必看见神的信实和大能向你彰显出来。请听他的应许说，“耶和华的圣民哪，你们当敬畏他；因敬畏他的一无所缺。少壮的狮子还缺食忍饿；但寻求耶和华的什么好处都不缺。”(诗34：9－10)“因为耶和华神是日头，是盾牌；要赐下恩惠和荣耀；他未尝留下一样好处，不给那些行动正直的人。”(诗84:11)“妇人焉能忘记她吃奶的婴孩，不怜恤她所生的儿子？即或有忘记的，我却不忘记你。看哪，我将你铭刻在我掌上，你的墙垣常在我眼前。”(赛49：15－16)。“所以我告诉你们，不要为生命忧虑，吃什么，喝什么；为身体忧虑，穿什么。生命不胜于饮食么？身体不胜于衣裳么？你们看那天上的飞鸟也不种，也不收，也不积蓄在仓里；你们的天父尚且养活它。你们不比飞鸟贵重得多么？你们那一个能用思虑使寿数多加一刻呢？何必为衣裳忧虑呢？你想野地里的百合花，怎样长起来，它也不劳苦，也不纺线；然而我告诉你们，就是所罗门极荣华的时候，他所穿戴的，还不如这花一朵呢，你们这小信的人哪，野地里的草，今天还在，明天就丢在炉里，神还给他这样的装饰，何况你们呢？所以不要忧虑说，吃什么？喝什么？这都是外邦人所求的；你们需用的这一切东西，你们的天父是知道的。你们要先求他的国和他的义，这些东西都要加给你们了。所以不要为明天忧虑，因为明天自有明天的忧虑。一天的难处一天当就够了”。(太6：25－34)。

在生活艰难的日子你若为你的前途和生活发生忧虑和愁苦，发生恐慌和畏惧，就当再三诵读以下的两段经文－－“应当一无挂虑；只要凡事藉着祷告、祈求、和感谢，将你们所要的告诉神。神所赐出人意外的平安，必在基督耶稣里，保守你们的心怀意念。”(腓4：6－7)。“你们要将一切的忧虑卸给神，因为他顾念你们。”(彼前5:8)。

在生活艰难的日子魔鬼最容易引诱你，叫你去说谎、去欺骗、去舞弊、去营私、去作违背神损害人的事，并且它还会对你说，在这个艰难的日子为求生存去作一点不合理的事并不要紧，并不是犯罪，它还指给你叫你看许多人都在那里为求生存作这一切的事。你切不要受它的欺骗和诱惑。你要用坚固的信心抵挡它，告诉它说你的天父决不会叫他所爱的孩子冻饿而死，退一步说，即使神容你冻饿而死，你也决不受它的引诱去犯罪。古语说“饿死事小，失节事大”。我们说，“饿死事小，犯罪事大。”

在生活艰难的日子是我们学习谦卑的好机会。有许多信徒平日因为骄傲不肯作卑微的工作，不肯服在人的权下。不肯叫别人看他们为贫穷，怕受人的藐视，神就在这个生活艰难的日子严严的对付他们，使他们因为生活的缘故不能不去作卑微的工作，不能不服在人的权下，不能不叫人看出他的贫穷来，不能不受人的藐视。如果他们仍不肯谦卑下来，他们的身心要一齐受大的痛苦和打击。但如果他们肯谦卑下来，他们经过了这艰难的日子，便要成为谦卑可爱的圣徒了。

在生活艰难的日子也是我们学习勤俭的好机会。有许多信徒在生活优裕的日子懒惰成性，不肯作工，习于挥霍不知节俭，圣灵提醒他们，别人劝戒他们，叫他们学习勤俭，他们总是掩耳不听。神在这生活艰难的日子就藉着生活的压迫来催逼他们学习勤俭。如果他们学习得好，神便在艰难中赐福给他们，为他们开出路，如果他们在生活艰难的日子仍不去学他们应当学的功课，仍然懒惰不肯作工，浪费不知节俭，神就只好任凭他们流为乞丐或饿殍了。他们遭遇祸患，不是因为神不慈爱，乃是因为他们不顺服。

在生活艰难的日子，我们要坚定心志，保守我们基督徒的节操人格和信用，不要使神因我们受羞辱。我们要努力去劳力作工，作卑微的事工，作流汗的事工，不得已的时候出卖我们的房屋田产，出卖我们的衣服杂物，但决不出卖我们的节操人格与信用。决不向人乞怜，决不向人借贷，决不亏负人，决不说谎，决不欺骗，决不舞弊，决不营私，决不偷盗，决不谄媚人，决不害人。“志士不饮于盗泉之水，廉者不受嗟来之食”。基督徒的品格节操应当高过世界上最高尚的人，才能荣耀神的名，才能为基督作美好的见证。

在生活艰难的日子不要因为家境困难便夺取神的财物，把应当献给神的留为己用。也决不要因为生活艰难便吝惜不肯济助比你更贫穷的人。在生活艰难的日子仍不忘奉献仍肯顾念穷人的信徒，必从神得更大的福。那一个穷寡妇往库里投了两个小钱，主耶稣说她所投的比众人所投的更多，这件事是一个极好的例子(见可12：41－44)。使徒保罗也因为马甚顿的众教会“在极穷之间还格外显出他们乐捐的厚恩”，不但是“按着力量，而且也过了力量，自己甘心乐意的捐助”，因此便称赞他们(见林后8：1－4)。许多信徒在贫穷中，仍不忘记奉献，仍顾念缺乏的人，结果倒富足起来。许多信徒本来富足，只因为他们吝惜不肯奉献，不肯施舍，结果倒变贫穷。正如经上所说的话，“有施散的却更增添；有吝惜过度的反致穷乏。好施舍的必得丰裕；滋润人的必得滋润”。(箴11：24、25)“你们要给人，就必有给你们的，并且用十足的升斗，连摇带按，上尖下流的，倒在你们怀里；因为你们用什么量器量给人，也必用什么量器量给你们。”(路6:38)。

有些信徒有一种骄傲的思想，他们从来不肯白从别人得什么。他们想他们只能给别人财物，却决不受别人所给的财物。他们以为如果这样受了，便是丢人出丑，便会叫人轻视。有别人送他们礼物，他们必须回敬，有别人请他们吃饭，他们一定要回请，他们总不愿意白得别人一点好处。世界上的人存这种思想抱这种态度实在不失为高尚的人。圣徒对神家中的人存了这种心理便是极大的错误。一个人对外人存这样的心没有什么可责备的。如果家人父子兄弟夫妇中间都彼此这样存心，还有什么亲情可谈呢。圣徒同处既是一家的人便不可存这种心理。这种心理实在是出于骄傲，神不喜悦这个。自然我们不应当希望从别的信徒得什么好处，也不当求别人给我们什么好处。如果有在主里的人出于爱心给我们什么好处，我们也知道他们不是有什么希图和恶意，我们便应当存着谦卑和感谢的心去领受。可是那些骄傲成性的信徒最难学这门课程。神就在生活艰难的日子又把他们带到他的教室中，使他们遭遇缺乏，同时使别的信徒来帮助他们。他们只要有一毫的办法，还是不肯谦卑，还是不肯从别人接受什么。必须等到把他们所有的都剥夺净尽，把他们逼到再没有路可走的时候，他们才能谦卑下来。

在生活艰难的日子如果有什么人本着爱心帮助你，周济你，你切不可得寸进尺，再希望人帮助你，或再向人求帮助，尤其不可因为别人不肯再帮助你就恼恨人，就向人怀怨。这样作的人是最没有良心的。要知道就是帮助你一次，已经是莫大的恩情。就是因为许多人这样没有良心，弄得人都不敢帮助人周济人。你切不可作这种没有良心的人。

在生活艰难的日子如果有人本着爱心帮助你，周济你，无论他们给你的帮助是大是小你总不要忘记他们的恩情。

在生活艰难的日子青年的姊妹们应当预防恶人的欺骗和诱惑。有许多诡诈的男人利用女子生活艰难的机会，给她们一些财物方面的帮助，由此下手诱惑她们，欺骗她们。女子在生活艰难的时候也很容易因为饥不择食，便接受他们的帮助，以致受他们的胁迫诱惑。也有一些青年的女子因为不肯忍受贫穷艰难，便走了堕落的道路。一朝失足，终身遗恨，弄到后来懊悔无及。青年的姊妹们，务要咬定牙根，无论如何艰难困苦，决不在自己节操德行上作一丝一毫的让步。宁可饿死，决不失节。神也决不会容敬畏他的人饿死。如果有不深认识不十分可靠的男人给你们什么财物，千万不可轻易接受，免得陷入恶人的网罗。

在生活艰难的日子是你认识人的一个最好的机会。在你生活优裕的时候，你也许有很多的良朋密友，他们都很同你要好，很帮你的忙，很爱你。但在你生活艰难的日子还不肯远离你，不肯掩面不顾你的人，才是你真实的朋友。如果你总不度过生活艰难的日子，也许你总不会认识你旁边的人，你总受人的蒙蔽欺骗，你总受人的利用玩弄，将来不知道要受多么大的害，吃多么大的亏。神为保守你脱离这些危险，就使你度过这生活艰难的日子，叫你认识一下谁是你的真朋友，免得你将来受更大的害。“逢患难始知真友”这句俗语实在是可信的。

在生活艰难的日子断不可发怨言，以色列民在旷野因为遭遇一些艰难便向神发怨言，因而受了神的惩罚，在旷野被灭命的所灭。其实神并没有一日不照顾他们，不养育他们。需用食物的时候神赐给他们吗哪，需用饮料的时候神为他们预备水，仇敌起来要加害于他们的时候神为他们战争。如果他们安安静静的等候神、仰望神，他们可以平平安安的走过旷野，进入迦南。他们发怨言不但不能减少他们的艰难，而且使他们更多受了百倍的艰难。我们今日度过一些艰难的日子，神也必随时引导供给，不叫我们缺乏我们所必须享用的东西。因此我们应当安静等候，完全信靠，顺服忍耐，切不可囗出怨言，以致蹈以色列民的覆辙。

在生活艰难的日子仍是应当感恩。感谢神拯救了我们，召选了我们。感谢神使我们在艰难中仍然存活。感谢神赐给我们天上各样属灵的福气，感谢神使我们有倚靠和指望。感谢神赐给我们安慰和喜乐。感谢神赐给我们忍受艰难的力量。感谢神没有照我们的罪恶报应我们。感谢神应许赐给我们那天上永存的家乡，那永不震动的国，和那极重无比永远的荣耀。感谢神使我们能够靠着主耶稣坦然无惧的进到神面前，可以得怜恤、蒙恩惠，作随时的帮助。如果我们学会了“凡事谢恩”，在艰难的日子我们就要一点不觉得艰难了。

在生活艰难的日子也许你感到极重的试炼，几乎使你忍受不住，以致你失望灰心，甚至连信心都发生动摇。在这种景况中请你记得神的应许说，“你们所遇见的试探，无非是人所能受的，神是信实的，必不叫你们受试探过于所能受的，在受试探的时候总要给你们开一条出路，叫你们能忍受得住。”(林前10:13)。

古时有一位先知－哈巴谷－度过一个生活艰难的日子，那艰难真是到了极点。没有果子、没有粮食、没有羊、没有牛，可吃的食物一样也得不着，但他在那样的日子却唱了一段快乐的诗歌。听他唱道：

“虽然无花果树不发旺，葡萄树不结果，橄榄树也不效力；田地不出粮食；圈内绝了羊，棚内也没有牛，然而我要因耶和华欢欣，因救我的神喜乐。主耶和华是我的力量；他使我的脚快如母鹿的蹄，又使我稳行在高处。”(哈3：17－19)。


赦免却报应

“耶和华我们的神阿，你应允他们，你是赦免他们的神，却按他们所行的报应他们。”(诗99:8)。

赦免和报应是绝对相反的两件事。如果神赦免了一个人的罪就不能再报应他。如果神报应一个人就证明他必是未曾赦免这个人。希奇！这一节经文竟告诉我们说，神应允他的百姓，他“是赦免他们的神，却按他们所行的报应他们。”我们不但看见这一段话，还看见这样的事实记载在圣经中：

“拿单对大卫说，你就是那人。耶和华以色列的神如此说，我膏你作以色列的王，救你脱离扫罗的手；我将你主人的家业赐给你，将你主人的妻交在你怀里，又将以色列和犹大家赐给你；你若还以为不足，我早就加倍的赐给你。你为什么藐视耶和华的命令，行他眼中看为恶的事呢？你借亚扪人的刀杀害赫人乌利亚，又娶了他的妻为妻。你既藐视我，娶了赫人乌利亚的妻为妻，所以刀剑必永不离开你的家。耶和华如此说我必从你家中兴起祸患攻击你，我必在你眼前把你的妃嫔赐与别人，他在日光之下就与她们同寝。你在暗中行这事，我却要在以色列众人面前日光之下报应你。大卫对拿单说，我得罪耶和华了。拿单说，耶和华已经除掉你的罪；你必不至于死。只是你行这事，叫耶和华的仇敌大得亵渎的机会，故此你所得的孩子必定要死。”(撒下12：7－14)。

这不是一件与上文所引的经文互相符合的事实么？耶和华因为大卫所犯的罪要从他的家中兴起祸患攻击他，又要在众人面前报应他。大卫受了先知的责备以后，承认了自己的罪，他毫无掩饰的承认他得罪了耶和华，拿单告诉他说，“耶和华已经除掉你的罪，你必不至于死。”大卫的罪既然被除掉，当然是蒙了神的赦免。但耶和华藉先知拿单所说要报应大卫的话并未曾撤回，后来乃是藉那逆子押沙龙报应了大卫。耶和华赦免了大卫，却按大卫所行的报应了他。看了这一段事迹越发证实了上面所引的经文－“你是赦免他们的神，却按他们所行的报应他们。”

但这怎样讲呢？神既在人认罪悔改以后赦免了他们的罪，为什么还要按他们所行的报应他们呢？难道神还像一般心小量窄的人那样，饶恕了别人的过失以后，想想还不能甘心，总要多多少少报复几分才能心平气和么？不是这样。他赦免人的罪是出于他的大爱，他按他们所行的报应他们也是出于他的大爱。他清楚知道他赦免了他们的罪以后，如果不使他们受些痛苦和惩罚，他们不久还会去犯以前所犯的罪。他因为爱他们，所以在他们认罪悔改以后赦免他们的罪，他又因为爱他们，所以在赦免了他们的罪以后按他们所行的报应他们，使他们因所犯的罪受苦痛，好使他们铭心刻骨，再不敢犯以前所犯的罪。他报应他所赦免的人不是由于赧仇解恨，乃是因为他愿意帮助他所赦免的人以后不要再去犯从前所犯的罪。

神报应他所赦免的人，第一是为他们本身的好处，第二是为别人的好处。神这样作，为叫人知道犯了罪以后认罪悔改虽然可以得赦免，但因犯罪而来的责罚和痛苦却是不能免除，这样一来，不但可以使那些犯罪以后得着赦免的人战兢戒慎不敢再去犯罪，还可以使许多别的人看见大受警教，不敢再蹈他们的覆辙。

比如说一个人因为偷盗他人的财物犯了罪，这时他在神的面前痛心认罪，诚实悔改，他一方面求神赦免他的罪，一方面求神拯救他，使他不致被法官定罪，不致被下在监里。因为他诚心悔改，神赦免了他所犯的罪。神也有能力搭救他，使他不被下在监里，但神不这样作。神赦免了他的罪，但神还要叫他坐那几个月的监，叫他饱尝铁窗的风味。叫他因此大受警教，以后不敢再去偷盗。假若神在他认罪悔改以后赦免了他的罪，还搭救他使他不至于被法院判罪，不至于坐监，请想这是他的好处不是呢？不是。这决不是他的好处。如果这样，他以后看见别人财物的时候，还敢再去偷盗。虽然他心里知道不应当偷盗，他那里面的人也拦阻他作这恶事，但他的肉体既跃跃思动，魔鬼再来给他一个建议说，“不要紧，你犯了罪以后，只要认罪悔改，便可以得赦免，你现在只管放心偷罢。”在这种情形之下，他一定不免一而再，再而三的去偷盗了。同时别的人看见他犯了罪以后认罪悔改便得着赦免，而且不受什么报应和惩罚，一定会群起效尤，那种结果还堪设想么？神知道这种情形。他不作这种无知的事。他的大爱使他乐意赦免人的罪，同时他的大爱更使他不能不保守他所赦免的人，使他们不再去犯以前所犯的罪，因此他凭他的慈爱和智慧恩待那在他面前认罪悔改的人，“赦免他们，却按他们所行的报应他们。”

再比如说一个人因为行淫患了恶症。他在神面前痛心懊悔承认他的罪，求神赦他，也求神立时医好他的病。假如神当时赦免了他的罪，也医好了他的病，你想是他的好处不是呢？是别人的好处不是呢？如果这样，他再遇见这种试诱的时候，他还敢去行淫。他知道他只要认罪，不但可以得着赦免，而且还可以不至患病受苦。同时别的人看见他认罪以后得了赦免也得了医治，便都大胆行起淫来，请想那还了得么？神不这样作。他在那个行淫的人认罪悔改以后，赦免了他的罪，但按他所行的报应他，使他患病几个月，也许几年，使他饱尝因犯罪所受的痛苦，使他刻骨铭心，再不敢去行淫，同时也藉此警教许多别的人，使他们不敢蹈他的覆辙。这样，就藉着他所患的病，所受的痛苦，保全了他，又保全了许多别的人。明白了这个道理，我们便知道神赦免了人的罪，却按他们所行的报应他们，实在是极明智极慈爱的行为了。

这个重要的真理真是我们所急需知道的。因为许多人不明白这个道理，便发生了两种危险：一种危险是许多人以为犯了罪之后认罪悔改得了赦免，从此便什么事都没有了，因此他们不以犯罪为可怕的事，也不战兢恐惧谨防犯罪，有的人甚至因为有恃无恐，便大胆犯起罪来。这种人极需明白我们现在所讲的这个真理。他们极需明白罪虽然得了赦免，报应却是不能避免的。他们极需明白神乐意赦免人的罪，但他为他们的好处起见却不能不按他们所行的报应他们。他们极需明白犯罪就免不了受痛苦遭祸害。他们极需明白神的爱不是一种姑息的爱，乃是一种明智的爱，从这种爱里发出来赦免，从这种爱里也发出来惩治和责打。另外的一种危险就是许多人以为认罪悔改以后不能免去报应，必是因为神未曾赦免他们的罪。不然他们决不会再受这些苦楚。因为他们这样想，他们便不免怨责神失信食言。他们说，“我已经懊悔承认我的罪，为什么神不照他的应许赦免我呢？”他们不知道当他们诚心认罪的时候他们确是已经蒙了赦免。如果他们明白赦免以后还有报应，他们便不至于这样发怨言了。比这个更危险的，就是有些人在认罪悔改以后仍然受到痛苦，便以为他们的罪没有得着赦免，因此绝望灰心。他们心里想道，“我已经诚心悔改，谦卑认罪，神还是不赦免我，还是照我的罪报应我，我还有什么指望呢？我已经成为被定罪的人。我再没有盼望蒙神的怜悯。我只有等候神的震怒。我的悔改都是徒然，我的眼泪神没有看见。神没有怜悯，没有慈爱。神只是一位残酷可怕的神罢了。”一个人存了这种思想真是一件危险无比的事。有许多人就是因此完全离弃了神、背叛了神，落到不可挽救的地步。如果他们明白他们悔改以后仍是遭遇痛苦和报应，不是神未曾赦免他们，乃是神爱他们，免得他们以后再犯罪，他们便不至再有这种误会了。明白“赦免却报应”这个真理是何等要紧的一件事阿！

明白了这个真理我们便知道赦免与报应并不是相反乃是并行的两件事。神赦免我们的罪是因为他爱我们，神按我们所行的报应我们还是因为他爱我们。他赦免我们的罪是为我们的益处，他按我们所行的报应我们也是为我们的益处。我们悔改认罪的时候只可以求神赦免我们的罪，不可求神免去我们当受的责罚和痛苦。我说不可求神免去我们当受的责罚和痛苦，并不是说绝对的不可这样求，乃是说不可强求。自然我们可以说，“父阿，若可能行，求你不要报应我，求你除去我当受的责罚和痛苦，但不要我的意思成就，只要你的旨意成全。”如果神看我们所求的与我们有益，因而不再报应我们，我们欢喜领受他的恩典；如果神看使我们受些痛苦更与我们有益，因而在赦免我们以后还要报应我们，我们也当存着感谢和顺服的心领受他为我们所安排的。如果我们肯容神按着他的美旨待我们，一点不发怨言，不起抗拒的心，我们一定会看见他为我们所作的比我们自己所设想的好许多倍，高许多倍。他说：“我的意念非同你们的意念，我的道路非同你们的道路。天怎样高过地，照样，我的道路高过你们的道路，我的意念高过你们的意念。”(赛55：8、9)。这话真是十分可信的阿。

说到这里我们就不能不联想到另外的一个问题了。有些圣徒说，“病是从罪来的；一个人患病必是因为他犯了罪。只要他悔改认罪，他的罪蒙了赦免，他的病便立时可以得着医治。”“病是从罪来的”这句话我们一点不能否认，如果我们的始祖没有犯罪，我们也没有犯罪，世上一定没有任何种患病。至于“一个人患病必是因为犯了罪”这句话就不尽然了。自然大多数的人患病确是因为他们犯了罪。当主耶稣的门徒看见那生来瞎眼的人的时候，他们问耶稣说，“拉比，这人生来是瞎眼的，是谁犯了罪？是这人呢？是他父母呢？”我们的主怎样回答呢？他说：“也不是这人犯了罪，也不是他父母犯了罪，是要在他身上显出神的作为来。”提摩太“胃囗不清，屡次患病。”保罗未曾劝戒他叫他认罪悔改，只是告诉他“再不要照常喝水，可以稍微用点酒。”这些经上的教训不都是证明“一个人患病必是因为他犯了罪”的话不可靠么？至于这一种说法的最后的一段结论──“只要他悔改认罪，他的罪蒙了赦免，他的病便立时可以得着医治；”──更与我们这里所讨论的这个真理不相吻合了。自然我们承认有些因犯罪而来的病，当那个病人认罪悔改以后神当时就赦免他，也就医治他；但我们还需要知道更多的人在悔改认罪得了赦免以后仍需要忍受多日的疾病痛苦，好使他们以后再不敢犯以前所犯的罪，同时也警戒许多别的人使他们知道犯罪的害处。如果我们告诉人说罪得了赦免病便立时也得着医治，我们一定会使许多悔改认罪以后病仍未得医的人疑惑他们的罪也未曾得着赦免，因而忧惧战兢，甚至灰心绝望，那种危险是何等大呢。

必有人问，如果罪得赦免以后还必需受报应，那又何贵乎有这种赦免呢？不赦免要报应，赦免了以后还要报应，赦免不赦免不都是一样了么？不一样。圣经所说“你是赦免他们的神，却按他们所行的报应他们。”并不是说神赦免了我们的罪以后还照我们的罪报应我们。如果那样，根本就不用赦免了。神赦免了我们的罪以后，还按我们所行的报应我们，不过是叫我们略尝因为犯罪所受的痛苦，使我们惩前毖后，再不敢犯罪就是了，并不是照我们的罪报应我们，如果那样，谁能当得起呢？？经上很清楚的告诉我们说，“耶和华有怜悯，有恩典，不轻易发怒，且有丰盛的慈爱。他不长久责备，也不永远怀怒。他没有按我们的罪过待我们，也没有照我们的罪孽报应我们。”请想如果神真要照我们的罪报应我们，我们受这样一点痛苦就够了么？按我们的罪孽就止于当受这样轻的报应么？患几个月的病，坐几个月的监，受一点身体上的痛苦，遭一点物质方面的损失，就能算为照我们的罪孽当受的报应么？纵使我们所受的痛苦和惩罚比现在所受的再大千百倍也够不上我们所当受的报应。若不是神赦免了我们的罪，我们所遭遇的还堪设想么？

我们的神真是慈爱无比。他因为爱我们，所以“没有按我们的过犯待我们，也没有照我们的罪孽报应我们。”同时他因为爱我们，不愿意我们再去犯罪受害，所以“赦免我们的罪，却按我们所行的报应我们。”如果我们清楚明白神的心意和他的作为，我们将要怎样因他所行的“赦免”感谢他，更因他所施的“报应”歌颂他呢。


不改变的爱

“逾越节以前，耶稣知道自己离世归父的时候近了；他既然爱世间属自己的人，就爱他们到底。”(约13:1)。

从这一节圣经中我们可以看出来主的爱和人的爱有何等大的分别。人的爱是会改变的，所以常是有始无终，主的爱是不改变的，所以“他既然爱世间属自己的人，就爱他们到底。”

人爱一个人总是因为他有可爱的地方才爱他。有的人爱一个人是因为他的性情温柔，有的人爱一个人是因为他的容貌美丽，有的人爱一个人是因为他的知识广博，有的人爱一个人是因为他的德行高尚。但是一个人无论有多少长处，总不免也有短处，一个人无论有多少可爱的地方，总不免也有不可爱的地方。人爱一个人因为他有长处，及至有一日看见他的短处，爱他的心就不免减少了。人爱一个人因为他有可爱的地方，及至有一日发现他不可爱的地方，爱他的心就不免消失了。况且“能人背后有能人”。性情温柔的人以外还有性情更温柔的人；容貌美丽的人以外还有容貌更美丽的人；知识广博的人以外还有知识更广博的人；德行高尚的人以外还有德行更高尚的人。人爱一个人因为他的性情温柔，有一日遇见一个性情比他更温柔的人，便将爱他的心移在那性情更温柔的人身上，自然就不再照从前那样爱他了。人爱一个人因为他的容貌美丽，有一日遇见一个容貌比他更美丽的人，便将爱他的心移在那容貌更美丽的人身上，自然就不再照从前那样爱他了。以此类推，人爱一个人因为他的知识广博，或是因为他的德行高尚，或是因为他有其他可爱的地方，结果都会这样。因为这个缘故，人的爱都难长久，都会改变。

主爱属他的人就不是这样了。他爱我们不是因为我们有什么长处，也不是因为我们有什么可爱的地方。我们在他面前是遍体疮痍身无完肤的人。我们一生只会犯罪，连我自己以为善义的行为里面都夹杂了许多可憎的目的和事物。我们的心“比万物都诡诈，坏到极处。”这是他深深知道的。他十分晓得我们里面发出来的就是“恶念、苟合、偷盗、凶杀、奸淫、贪婪、邪恶、诡诈、淫荡、嫉妒、毁谤、骄傲、狂妄。”我们都是“死在过犯罪恶之中”的人，这件事他看得十分清楚。虽然这样，他还是爱我们。他因为爱我们的缘故才“舍了他的命作我们的赎价”。若有人问我说，主为什么爱我们？我只能回答他说，主因为爱我们的缘故所以爱我们。这个回答似乎没有道理，又似乎可笑。但事实就是这样。我们一点可爱的地方都没有，所有的都是可恨的，他还是爱我们，我们还有什么别的理由可说呢？

多少真实信主的人还需要清楚明白这个真理。因为他们常是疑惑主的爱，以为主的爱也像人的爱那样容易改变，那样有始无终。他们以为只有当他们热心的时候主爱他们，当他们冷淡的时候主便不再爱他们；只有当他们得胜的时候主爱他们，当他们失败的时候主便不再爱他们；只有在他们有长处的时候主爱他们，当他们有短处的时候主便不再爱他们。因为他们那样想，所以他们每逢失败跌倒，或是有些软弱的时候，他们便以为主这时不能再爱他们。甚至以为主厌恶他们，弃绝他们，魔鬼便乘机控告他们，欺骗他们，告诉他们不必再祷告，告诉他们说他们没有资格再进到主面前，告诉他们说他们的敬拜再不能蒙悦纳。他们受了这种欺骗以后，便灰心失望冷淡退后，他们不是不愿意回转归向主，乃是不肯这样作，在这时候如果没有人帮助他们明白主的爱，他们会一定跌倒下去，多少年不能起来，有的人甚至一生度着痛苦失望的生活，悲悲惨惨的离开世界。

因为这段圣经我们可以明白了罢。“他既然爱世间属自己的人，就爱他们到底。”我们好的时候他爱我们，我们不好的时他还是爱我们；我们刚强得胜的时候他爱我们，我们软弱失败的时候他还是爱我们；我们可爱的时候他爱我们，我们不可爱的时候他还是爱我们。他爱我们不是因为我们怎样，乃是因为他有奇妙的爱。明白了这个真理，我们就不要再因为自己的跌倒失败灰心绝望，更不要因为自己犯了罪便以为被主弃绝了。跌倒以后立时起来再向前跑。犯了罪就立时到主面前认罪悔改，再靠着主的恩惠和能力与魔鬼交战。主既这样爱我们，我们就不当再误会他，不当再以人的心去测度主的心，以致辜负他的大爱。

也许有人想我们犯了罪以后心中感觉痛苦不安，一切的事也似乎都在那里击打我们，这岂不是主厌恶我们弃绝我们的凭据么？不是。这些乃是我们犯了罪的结果。我们犯罪以后自己知道是不对，知道这是得罪神，自己感觉难过，或是感觉惭愧惧怕，不敢见神，这是我们犯罪以后我们自己这一方面起的变化，主的爱并未曾有少许的改变。一个小孩子听话作好孩子的时候，父亲爱他，他心中充满了平安与快乐。有一天他作了错事，偷了钱，打了人，惹了祸，父亲的爱并未曾因此减少一点，可是他自己心中却充满了畏惧不安，以前的平安与快乐完全丢失了。我们不能因为这个小孩子心中充满畏惧不安，便说他的父亲不再爱他。照样我们也不能因为我们心中的感觉改变，便以为主的爱也改变了。

至于我们犯罪以后一切的事都不顺利，都打击我们，这却有两个缘故。一个缘故是我们犯罪自然的结果。我们恨人，人自然会恨我们。我们苦待人，人自然要报复我们。我们亏欠人，人自然要我们偿还。我们辱骂人，人自然报我们以恶声。我们纵欲，身体自然软弱多病。我们生气，自然吃不下饭睡不好觉。另一个缘故就是主因为爱我们所以一见我们犯罪就责打我们，好叫我们悔改，叫我们不敢再犯罪，这种责打不但不能证明主不爱我们，反倒极清楚的证明他真是爱我们，不过他的爱不像那些无知的人一味溺爱就是了。经上的话很清楚的说明这个真理：“你们又忘了那劝你们如同劝儿子的话说，我儿，你不可轻看主的管教，被他责备的时候也不可灰心；因为主所爱的他必管教，又鞭打凡所收纳的儿子。你们所忍受的是神管教你们，待你们如同待儿子；焉有儿子不被父亲管教的呢？管教原是众子所共受的，你们若不受管教，就是私子，不是儿子了。”(来12：5－8)。

看明白了么？主起初爱我们就不是因为我们好，也不是因为我们可爱的缘故才爱我们，这样，主现在爱我们还不是因为我们好，因为我们可爱的缘故爱我们。他爱我们就是因为他爱我们。这样的爱是何等奇妙何等伟大阿！

可惜！可惜！我们竟这样误会了我们的主，轻看了我们的主！我们以人的心揣测主的心，以人的爱度量主的爱，我们这样作，既轻看那爱我们的主，又使我自己受了许多本来不必受的苦，我们是何等愚昧阿！

因为主的爱这样奇妙伟大，我们应当怎样感激他，敬爱他，将自己献给他，听他的话，行他所喜悦的事，作他所交托的工，殷勤事奉他呢？我们事奉他不当像雇工的人为得工价事奉主人一样。那样的工作里面没有爱心，所以那样的工作常是成为作工的人的重担。我们听主的话也不是因为怕受刑罚，更不是因为怕不能得救，那样的顺服里没有丝毫的快乐，所有的只是惧怕和痛苦。若有人问我们为什么要弃罪孽为什么要追求圣洁？为什么要遵行主的命令？为什么要为主作见证？为什么要爱人帮助人？我们惟一恰当的回答就是说，“因为我们这样不可爱的人竟得了主这样奇妙伟大的爱，所以我们不能不离弃罪孽，不能不追求圣洁，不能不遵行主的命令，不能不为主作见证，不能不爱人，不能不帮助人。”如果我们能深深明白主的爱，并且常常这样体会主的爱，我们的生活将要感觉何等快乐何等满足，我们的德行与爱心将要有何等奇异的进步，我们为爱主为爱人所作的工作将要有何等佳美的效果阿！

主阿，求你使我常想到你的爱，求你多用你的爱激励我。


为义受逼迫的人有福了

“为义受逼迫的人有福了；因为天国是他们的。人若因我辱骂你们，逼迫你们，捏造各样坏话毁谤你们，你们就有福了。应当欢喜快乐；因为你们在天上的赏赐是大的；在你们以前的先知，人也是这样逼迫他们。”(太5：10－12)。

我们每逢读到这一段经文的时候，便容易想到这是指着那些在教会遭压迫的时代受逼迫的信徒说的。我们读教会历史看到福音初传入一个地方的时候，那些传道的人和那些信道的人是怎样遭遇众人的反对和攻击，往轻里说受人的嬉笑责骂，往重里说，也许被人弃绝，被人殴打，被人下在监里，被人置于死地。基督的福音初传入东亚的时候有这种情形，基督的福音初传入西欧的时候，又何尝不是如此。我们读古代的教会历史，便知道在第一至第三世纪那二三百年间在罗马国，有许多基督徒曾为基督的名遭逼迫被惨杀，有的被人用刀杀死，有的被挂在木架上，有的被人用火烧死，有的被投入野兽格斗场中，果了野兽的肚腹。我们读到这些为道舍命的圣徒的事迹时，再想到主耶稣所说人为他的名受逼迫在天上必有大赏赐的应许，便觉得这些人真是有福。他们为神的道为基督受这样大的逼迫，将来在基督荣耀显现的时候必定要得大赏赐，享大荣耀。我们同情他们的遭遇，我们更歆羡他们所要得的应许。我们哀叹我们自己竟没有这种为基督的名受逼迫的福气。我们恨我们自己无法得他们所要得着的赏赐。

其实仔细思想起来，岂但他们有这种为义受逼迫的福分呢，真诚信主为主的人那一个没有为义受逼迫的机会呢？只要一个人真心信主，忠诚为主，不久就会有逼迫、辱骂、攻击、毁谤、相继而来。古时是这样，今日仍是这样。在这撒但掌权的世界上，真爱主的人决不会不遇见世界的逼迫。我们的主曾对门徒说，“世人若恨你们，你们知道恨你们以先已经先恨我了。你们若属世界，世界必爱属自己的；只因你们不属世界，乃是我从世界中拣选了你们，所以世界就恨你们。你们要记念我从前对你们所说的话，仆人不能大于主人。他们若逼迫了我，也要逼迫你们；若遵守了我的话，也要遵守你们的话。但他们因我的名要向你们行这一切的事，因为他们不认识那差我来的。”(约15：18－21)。我们若深深明白了这一段话，就可以晓得除非我们不真属基督，不然是决不能避免世界的逼迫的。

真属基督的人受世界逼迫的第一个原因就是因为我们所信的是他们所不信的。我们信神，我们信圣经，我们信神的警告和应许，我们信基督为我们的罪被钉在木头上，又从死人里复活，将来还要从天上降临，接我们到他那里去，叫我们永远与他同在。我们信神要向这邪恶的世界施行审判，然后建立他的国在地上。我们所信的这些宝贵重要的真理，在拜偶像的人看是异端，在无神派和唯物主义者看是迷信。我们知道我们的信仰既不是异端，又不是迷信，乃是千真万确的事实，无奈世上的人被这世界的神弄瞎了眼，所以颠倒是非，淆乱黑白。“称恶为善，称善为恶，以暗为光，以光为暗，以苦为甜，以甜为苦。”因为这个缘故，真信基督的人便要因他们的信仰遭遇世界的反对、逼迫、毁谤、笑骂了。信仰越坚固的信徒遭遇的逼迫也越剧烈，这本是在情理中的事。

真属基督的人受世界逼迫的第二个原因就是因为他们要遵行神的旨意作他所喜悦的事。魔鬼是与神为敌的，现在的世界既卧在那恶者的手下(约壹5:19)。自然世人所作的都要照着那恶者的意思，于是世界和属基督的人便要处处发生冲突了。属魔鬼的人存心、说话、作事都要弄诡诈行虚伪，属基督的人却要凡事诚实正直；属魔鬼的人崇拜金钱，属基督的人却要一心敬拜神、属魔鬼的人凡事以人的意思和自己的私见为标准，属基督的人凡事以神的旨意和圣经中教训为标准；属魔鬼的人营私舞弊，损人利己，属基督的人公正无私，事事为别人打算；属魔鬼的人和属基督的人所走的道路非但完全不同，而且事事都相反，属魔鬼的人如何能容忍这些与他们背道而驰的基督徒事事掣他们的肘？无怪他们看那些信主的人为眼中的钉，目中的刺，必为除灭他们方肯甘心了。

真属基督的人受世界逼迫的第三个原因就是因为他们的光照耀出来，世人因为自己的行为不好，不但不爱光，反倒恨光。经上论到我们的主到世上来有话说，“光照在黑暗里，黑暗却不接受光。”(约1:5)又说，“光来到世间，世人因自已的行为是恶的，不爱光倒爱黑暗，定他们的罪就是在此。凡作恶的便恨光，并不来就光，恐怕他的行为受责备。”(约3：19、20)主耶稣是世上的光(约8:12)，他也吩咐属他的人作世上的光(太5:14)，一个地方或一个团体中间没有基督徒的时候，大家所行的事所说的话都是邪恶的，所以谁都不觉得自己的言行为可耻可恶，因此都相安无事。一旦有一个真属基督的人来到这个地方，或是加入这个团体，他那诚实圣洁的生活如同光辉照耀，立时便显出那些人的恶言恶行是何等可耻何等可恨。这些人如果因此自责自恨，痛心懊悔，归向光明，那自然没有问题了。无奈除去极少数的人肯这样作以外，大多数的人不但不责备自己，反倒责备那个基督徒不该将他们的劣迹显露出来使他们难堪，使他们受损失，于是他们便羞恼成怒，起来辱骂逼迫这发光的基督徒了。

真属基督的人受世界逼迫的第四个原因就是因为他们的生活动作不为世人所了解。他们凭着信心看见了爱他们的神，买赎他们的主，和主为他们所预备永存的家乡，并天上一切美好的应许。因此他们的生活动作便与那些不信的人有了极大的分别。世人因为不信，所以看不见他们所看见的，只看见他们是这样与人异趣，便由惊奇而发生误会，由误会而向他们施行攻击和侮辱，于是他们便因此又受逼迫了。基督徒因为爱主的缘故，离弃罪恶，屏除嗜好，愿意忠诚服事主，不信的人不能了解他们，硬说他们假充好人别有用心。基督徒因为顺从神命的缘故，不取不义的财物，不与世人相竞争，甘心忍受种种的损失，不信的人不能了解他们，硬说他们因为信道入了迷，发了痴，成了癫狂的人。基督徒因为要保守自己清洁的缘故，不肯随从众人去舞弊营私，作伪欺人，结党分争，凶杀斗狠，不信的人不能了解他们，硬说他们包藏祸心，破坏众人的利益。基督徒因为爱人的缘故，愿意将自己的因信福音所得的好处分给别人，因此热心向人宣传福音，希望引人归主得救。不信的人不能了解他们，硬说他们想藉着领人信基督自己得利益。五十年前中国人说传道的人在井里投毒药，把人拐走，摘眼挖心；最近一些年又称呼传道的人为帝国主义的走狗，文化侵略的先锋。此外还有许多这一类的情形，都是由于世上不信的人，不能了解基督徒的心意，于是由误会而发生种种的逼迫，因此基督的门徒便举步都是荆棘了。

真属基督的人受世界逼迫的第五个原因就是因为他们指证世人的罪。我们的主曾对他的弟兄们说，“世人不能恨你们，却是恨我，因为我指证他们所作的事是恶的。”(约7:7)真属基督的人一定像他们的主也一定作他们的主所作的工，在这些工作中有一样就是，“指证人的罪恶”。爱主的人指证人的罪恶并不是要泄自己的怒气。快自己的舌头，或是为要败坏别人的名誉利益，乃是为要帮助别人悔改离开他们的罪，引他们到基督面前来，使他们得蒙拯救。不过要领人悔改得救必需先使人认识他们自己的真面目，知道他们自已的罪恶和危险，然后他们才肯来寻找救主，接受救恩。因为这个缘故，基督徒要领人信主得救，势不能不“指证他们所作的事是恶的”。但这一件事就是大多数的世人所不能忍受的。人的性情都是喜欢受人的誉扬，得人的称赞！不愿意听逆耳的忠言。如今基督徒不但不誉扬称赞人，反倒“指证他们所作的事是恶的”。又何怪他们遭遇世人恨恶逼迫呢。

明白了这些原因，我们便看出来若不是世上的人都悔改信了主，属基督的人只要忠诚事奉主，一定是免不了受逼迫的。魔鬼在世上掌一日大权，基督的忠徒就要受一日逼迫。但我们确实的知道在基督再来拘禁魔鬼以前(启20：1－3)，魔鬼总是在世上掌权的。那样，我们也就确知在这邪恶的世代中基督徒总要受逼迫。自然这不是说所有的基督徒所受的逼迫都是相同的。有的在家庭中受逼迫，有的在同学或同事中受逼迫，有的受邻里亲友的逼迫，有的受一切认识的人逼迫，有的受人嘲笑藐视，有的受人辱骂毁谤，有的遭人厌弃反对，有的被人攻击杀害，经上明明的告诉我们说“凡立志在基督耶稣里敬虔度日的也都要受逼迫。”(提后3:12)，事实证明这话是一点不错的。

为主耶稣的名被人杀害，与为爱主的缘故天天忍受人的侮辱攻击，这两件事究竟那一件更困难更有价值呢？乍一听来，我们总以为一个基督徒为主的名舍命流血是一件难能可贵的事，这样的人必定在主面前得大赏赐。其实若仔细想起来，便晓得一个基督徒为爱主的缘故天天忍受世人的侮辱攻击，能始终不跌倒，不退后，不与罪恶妥协，不和世界携手，这件事的困难和它的价值一点不在为主的名舍命流血以下。并且为主的名为持守真道忍受长时期的辱骂逼迫，常是比较在一个短时间内为主的名为持守真道舍命流血更艰难，更不容易作到，俗语说，“慷慨成仁易，从容就义难”也是这个意思。在一日之间为主的名为持守真道舍命流血，只要那一天刚强勇敢便可以办到。但天天为主的名为持守真道继续着忍受世人的笑骂、毁谤、攻击、逼迫，无论如何不改起初的志愿，不与罪恶妥协，不投降世界，几月几年甚至几十年如一日，这需要更大的信心，更大的勇敢，更大的顺服，所以这种胜利也更大，得着这种胜利的战士在他们的元帅颁赏的时候所要得的赏赐也更大。因此主耶稣说，“人若因我辱骂你们，逼迫你们，捏造各样坏话毁谤你们，你们就有福了。应当欢喜快乐，因为你们在天上的赏赐是大的。”我们常羡慕那些为主的名为持守真道舍命流血的圣徒所立的战功，并且他们所要得的赏赐。但我们却忽略了那些为主名为持守真道天天忍受辱骂、毁谤、攻击、逼迫的圣徒所立的战功，并他们所要得的赏赐。虽然我们不都作为道舍命的圣徒，但我们都能作为道忍受诸般辱骂逼迫的勇士。虽然我们现在遇不见第二、三世纪的圣徒所遇见的那种罗马帝国的迫害，但我们却都可以建立那些圣徒所建的战功，并且得着他们所得的赏赐。我们应当感谢神，因为他赐给我们这种“与基督一同受苦也必与他一同得荣耀”的权利。

或有人问，照这样讲起来基督徒在世界上无论如何是决不能不受逼迫的了，但为什么有许多基督徒一点不受人的逼迫，有些基督徒甚至还到处受人的爱戴欢迎呢，是圣经上的话不尽可靠呢还是另有别的原因呢？我要回答说，圣经上的话是完全可靠的，而且我们也曾清清楚楚看明白了基督徒必定受逼迫的原因。如今这些基督徒一点不受世界的逼迫，乃是因为他们并不属基督，却属世界。“你们若属世界，世界必爱属自己的。”我们确实看见许多称为基督徒的人除了顶着一个基督徒的头衔以外，在各样的事上与世人实在毫无分别。他们不信圣经中种种的要道，至多不过谈谈耶稣的人格、道德、精神、爱心、和他所讲的那些好教训而已。他们既然毫无信仰，自然不至惹出世人的攻击笑骂，世人不但不说他们迷信，还要称赞他们为有理性的基督徒。他们所行的路也与世人所行的一样。他们并不想要顺服神的旨意，只一味效法世界，讨世人的喜悦。他们凡事迎合世人的心理。他们只求不得罪人就够了，至于是否得罪神，在他们看那满不算什么要紧的事。他们既然与世人同走一路，世人自然也就以他们为良友、为知己、为同志了。谈到发光，更不用提了，他们既与世界同流合污，还能发什么光？既不发光，自然也就不会招黑暗势力的恨恶了。他们既凡事与世人一样，世人也决不会误会他们。他们更不会指证世人的罪，因为他们自己还完全生活在罪中。这种人根本就不是基督徒，自然他们也不是属基督的。他们在教会中真是教会的大不幸。他们是魔鬼的间谍，是魔鬼差来攻击基督徒的便衣队。若是没有他们，基督徒只要忍受外面的攻击就好了。如今有这般人混迹在教会里，属基督的人要感到加倍的困难。他们一方面必须忍受不信的人的逼迫，一方面还要忍受假信徒的逼迫。有时我们还会看见假信徒公然和不信的人携手，连合起来向属基督的人横施压迫。这种假信徒虽然自称为基督徒，其实他们与不信的人同隶属于一位主人－－－魔鬼－－－的权下。他们与不信的人是一家，世人不但不逼迫他们，而且还要欢迎他们，与他们合作。真属基督的人总不免因他们的信仰和德行受不信的人的轻看、讥诮、辱骂、毁谤、攻击、逼迫。但这些事是不会临到假基督徒的。

自然也有一些真基督徒不受世界的逼迫。但这些人是软弱失败的基督徒。他们实在是真信主的。他们曾悔改过，也实在得了主的拯救。他们笃信圣经中的要道。他们心里愿意遵行神的旨意。他们也想为主作发光的见证。不过他们因为胆怯畏葸，怕遭遇世界的辱骂逼迫，所以不敢发表他们的信仰，不敢抵挡罪恶，不敢为主作见证，甚至因为环境险恶的缘故，连承认自己是基督徒都不敢。他们这样作，固然可以避免世界的逼迫，然而他们总不会有什么喜乐、平安、和能力。他们总不能享受那种刚强勇敢的基督徒所享受的属灵的福祉，更决不能得那些得胜的基督徒所要得着的天上的大赏赐。他们因为逃避地上的十字架，便失去了天上冠冕。

亲受爱的基督徒阿，容我们现在靠着主的大能大力刚强起来，作主耶稣勇敢的战士。不因为环境险恶便退缩，不因为世界的压迫便投降。世人和假基督徒的嘲笑、辱骂、毁谤、攻击，都可以和和平平的忍受，但对于真理始终要持守，对于神的旨意始终要遵行，对于恶人的诱惑始终要拒绝。为这个无论受什么损失，遭什么羞辱都不要推辞。这是天下的大勇，这是真正的胜利。这样的基督徒才能为基督作发光的见证。这样的基督徒才能得着基督所应许荣耀的冠冕。

“凡在这淫乱罪恶的世代把我和我的道当作可耻的，人子在他父的荣耀里同圣天使降临的时候，也要把那人当作可耻的。”(可8:38)。

“亲爱的阿，有火炼的试验临到你们，不要以为奇怪，(似乎是遭遇非常的事)倒要欢喜，因为你们是与基督一同受苦；使你们在他荣耀显现的时候，也可以欢喜快乐。你们若为基督的名受辱骂，便是有福的；因为神荣耀的灵常住在你们身上。你们中间却不可有人因为杀人、偷窃、作恶、好管闲事而受苦。若为作基督徒受苦，却不要羞耻，倒要因这名归荣耀给神。”(彼前4：12－16)。

“你将要受的苦你不用怕，魔鬼要把你们中间几个人下在监里，叫你们被试炼；你们必受患难十日，你务要至死忠心，我就赐给你那生命的冠冕。”(启2:10)。


一个应付困难的好方法

“你耍专心仰赖耶和华；不可倚靠自己的聪明。在你一切所行的事上都要认定他，他必指引你的路。”(箴3：5、6)。

“当将你的事交托耶和华，并倚靠他，他就必成全。”(诗37:5)。

“你要把你的重担卸给耶和华，他必抚养你，他永不叫义人动摇。”(诗55:22)。

“你们要将一切的忧虑卸给神，因为他顾念你们。”(彼前5:7)。

一个人生活在世界上总免不了遇见各种困难、试炼、重担、打击。这些事有的是起源于家庭，有的是起源于社会，有的是起源于亲友，有的是起源于同人，有的是起源于事业，有的是起源于健康。一个人在遭遇这些困难打击的时候，轻者也要叹息、愁苦、忧虑、惧怕，重者甚至使他绝望、灰心、厌世、自杀。基督徒虽然因信主耶稣得了他的拯救，领受了世人所意想不到的福分，但因为他们仍然活在世界上，也仍然有肉体，所以免不了遇见这些困难和打击，和因着这些困难打击而来的痛苦愁烦。就是因为这个缘故，许多基督徒也像不信的人那样叹息、愁苦、忧虑、惧怕，有的甚至也像不信的人那样绝望、灰心、厌世、自杀。这是我们目睹耳闻的事实，但这却不是基督徒所当有的态度。神的旨意是要我们常常喜乐。“要常常喜乐，不住的祷告，凡事谢恩，因为这是神在基督耶稣里向你们所定的旨意。”(帖前5：15－18)圣灵所结的果子里第二样就是喜乐。“圣灵所结的果子就是仁爱、喜乐、和平、忍耐、恩慈、良善、信实、温柔、节制。”(加5：22、23)主耶稣曾应许门徒说，“这些事我已经对你们说了，是要叫我的喜乐存在你们心里，并叫你们的喜乐可以满足。”(约15:11)但这又希奇了，世界上的困苦和打击既是那样繁多而且严重，我们又是仍活在肉体中，可怎样能够常常喜乐呢？感谢神，他指示我们一个应付困难的好方法。如果我们学会了这个方法，不论多么严重的困难和打击临到我们，都不会夺去我们心中的喜乐，都不会使我们叹息、愁苦、忧虑、惧怕，更不会使我们绝望、灰心、厌世、自杀。学会了这个方法，遇见极大的困难也会像平安无事一样。这个方法就是要“在凡事上仰赖神、认定神，把一切的事交托神，把一切的重担忧虑都卸给神”。这是一个极容易极省事的方法，它不像“努力奋斗”那样劳力，也不像“计划经营”那样费心。这个方法极简单，无论明智的人或愚拙的人，刚强的人或软弱的人，富足的人或贫穷的人，一律都能学得会，用得来。就是一个基督徒贫穷到家无宿粮，室如悬磬，孤独到形单影只，举目无亲，危险到千钧一发，立马悬崖，软弱到一息奄奄，命在顷刻，他也能用这个方法应付一切当前的困难，而且这个方法比任何其他的方法更灵验、更有效。它能使人立时脱离一切的叹息、愁苦、忧虑、惧怕；更能驱除人的一切绝望、灰心、悲观、厌世。使人立时得着满足的喜乐与平安。一个基督徒无论遭遇什么打击试炼，无论遇见什么困苦危险，无论处在多么可怕的景况当中，无论有多么沉重的担子压在他的身上，只要一昂首仰望神，把他的事交与神，把他的重担卸给神，他立时便全身松快，满心喜乐，如同行在乾旱的沙漠中，乾渴要死，忽然遇见水泉得以畅饮一般，又如同多日的沉疴服了灵药一旦霍然痊愈一样。

基督徒在遭遇困难的时候这样仰望神、交托神，这样把重担卸给神，并不是用一种方法安慰自己，使自己得着一种心理方面的解放舒适。实在是因为神顾念我们，管理我们一切的事，担当我们的重担，指引我们的道路。我们所以这样信是因为有几个充分的理由。

一、神应许当我们这样作的时候帮助我们。我们若详细诵读上文所引的四段经文，便看见每条命令后面都跟着一个应许。“你耍专心仰赖耶和华，不可倚靠自己的聪明，在你一切所行的事上都要认定他。”这是命令；“他必指引你的路”这是应许。“当将你的事交托耶和华，并倚靠他”这是命令；“他就必成全”这是应许。“你要把你的重担卸给耶和华”这是命令；“他必抚养你”这是应许。“你们要将一切的忧虑卸给神”这是命令；“因为他顾念你们”这是应许。我们敢这样仰赖神、认定神，把我们的事交托神，把我们的重担和一切忧虑卸给神，并不是我们望梅止渴，画饼充饥，实在是因为我们这样作的时候，神便伸出他慈爱大能的手来，指引我们的路，为我们成全，抚养我们，顾念我们。这是他自己应许我们的。他从来没有欺骗过任何人，他也永远不会欺骗一个人，因为他是信实的神。“他的慈爱存到永远，他的信实直到万代。”(诗100:5)。他曾说，“雨雪从天而降，并不返回，却滋润地土，使地上发芽结实，使撒种的有种，使要吃的有粮，我囗所出的话也必如此，决不徒然返回，却要成就我所喜悦的，在我发他去成就的事上必然亨通。”(赛55：10、11)他既然这样说了，他就必这样去作，他既然这样应许，他就必这样成全。

二、那应许我们的神爱我们到极点，甚至把他的独生爱子为我们舍了。“神既不爱惜自己的儿子为我们罪人舍了，岂不也把万物和他一同白白的赐给我们么？”(罗8:32)“神差他的独生子到世间来，使我们藉着他得生，他爱我们的心在此就显明了。不是我们爱神，乃是神爱我们，差他的儿子为我们的罪作了挽回祭，这就是爱了。”(约壹4：9、10)神既是这样爱我们，还有什么好处他不肯赐给我们，还有什么事他不肯为我们作呢？如果我们信神把他的儿子为我们舍了，却不信他在我们仰赖倚靠他的时候来指引我们，援助我们，这不只是轻慢神，这简直是亵渎神。

三、那应许我们的神是全知全能的。世上虽然也有人爱我们，愿意尽力帮助我们，可是他们的智慧和能力都很有限。虽然他们也想在我们有难处的时候帮助我们，在我们受打击的时候解救我们，但是他们常感到有心无力，徒唤奈何。也有时候他们绞尽了脑汁，费尽了心血，仍是一筹莫展，焦灼万状。他们虽然愿意指引我们的道路，无奈他们自己也看不清那是安全的途径。他们虽然愿意背负我们的重担，无奈他们自己根本就没有那种力量。神却不是这样。我们看不清楚的在他都洞若观火。我们所办不到的事在他都易如反掌。他没有不知道的事，也没有不能作的事，因为我们深知道他是这样一位全知全能的神，所以我们能信靠他，敢信靠他，而且深深的知道信靠他的人必不至于羞愧。

四、在古时和今日都有许多见证人如同云彩围着我们。他们有许多的经验都证明神是听人祷告的神，是背负圣徒重担的神，投靠他的人没有一个蒙羞，仰望他的人没有一个受辱。他们有千千万万件事实，证明上文我们所引的一切应许都是确定不移，真实可靠的。就是我们自己的经验也屡次的告诉我们，在遭遇困难打击的时候，没有任何方法赶得上这个方法那样灵验、那样有效，那样能使我们得平安和快乐。除非我们能推翻事实抹杀事实，不然我们便必须承认神真是信实慈爱全知全能的，我们也不能不与古代的先知同声说：“耶和华本为善，在患难的日子为人的保障，并且认得那些投靠他的人。”(鸿1:7)。“倚靠耶和华，以耶和华为可靠的，那人有福了。”(耶17:7)。

可惜！许多信徒一点不会享受这种权利，不会使用这个方法。他们平日虽然信神，也知道神是慈爱信实的，知道神顾念属他的人。可是及至困难打击临到他们的时候，他们竟会像不信的人那样惊慌失措，那样愁烦忧虑。看他们的那种情形，几乎没有人会想到他们是神的孩子。这种信徒极需要学习仰赖神、认定神、倚靠神，把一切的忧虑和重担都卸给神。

有些人误解了倚靠神的意思。他们以为倚靠神就是自己什么事都不作，只是懒洋洋的等在那里，等候神为他们作一切的事，等候神把一切的好处赐给他们。倚靠神并不是这个意思。倚靠神的人心中没有丝毫的忧虑惧怕，因为他们把一切的困难和重担都交给神，同时他们却殷勤奋勉去作一切摆在他们面前的本分。倚靠神的人身体劳累，可是心中却没有一点忧虑。倚靠神的人看见有合理的道路便往前走，但在没有路可走的时候却不焦急。倚靠神的人运用他们的头脑和手足，但他们的眼睛却时时仰望神。倚靠神的人作的工受的累也许比任何人都多，可是他们享受的安息却是没有人能赶得上的。倚靠神的人只靠着神的恩惠去应付当前的困难，却不自己制造许多幻想中的痛苦、危险、艰难、重担，来苦害自己，折磨自己。倚靠神和懒惰是两件绝对不同的事，断不可混在一处。我们劝勉信徒倚靠神，我们却警戒信徒不可懒惰。

基督徒生活在世界上总不免遭遇许多困难和试炼，只要学会这个应付困难的方法－“仰赖神，认定神，倚靠神，把一切的忧虑和重担都卸给神。”纵使困难好像汹涌的波涛那样向着我们打来，试炼如同无情的冰雹落在我们身上，我们仍可以享受神在基督耶稣里赐给我们的那出人意外的平安。这种生活是多么快乐多么有福阿！


受苦的基督徒应当读的几段经训

“我受苦是与我有益，为要使我学习你的律例。”(诗119:71)。

“耶和华必然等候，要施恩给你们；必然兴起，好怜悯你们，因为耶和华是公平的神；凡等候他的，都是有福的。......你不再哭泣......主必因你哀求的声音施恩给你；他看见的时候，就必应允你。主虽然以艰难给你当饼，以困苦给你当水，你的教师却不再隐藏，你眼必看见你的教师；你或向左，或向右，你必听见后边有声音说，这是正路，要行在其间。”(赛30：18－21)。

“人在幼年负轭这原是好的。他当独坐无言，因为这是耶和华加在他身上的。他当囗贴尘埃，或者有指望。他当由人打他的腮颊，要满受凌辱，因为主必不永远丢弃人。主虽然使人忧愁，还要照他诸般的慈爱发怜悯。因他并不甘心使人受苦，使人忧愁。”(哀3：27－33)。

“我们进入神的国，必须经历许多艰难。”(徒14:22)。

“圣灵与我们的灵同证我们是神的儿女：既是儿女，便是后嗣；就是神的后嗣，和基督同作后嗣；如果我们和他一同受苦，也必和他一同得荣耀，我想现在的苦楚若比起将来要显于我们的荣耀，就不足介意了。”(罗8：16－18)。

“你们所遇见的试探无非是人所能受的；神是信实的，必不叫你们受试探过于你们所能受的；在受试探的时候，总要给你们开一条出路，叫你们能忍受得住。”(林前10:13)。

“所以我们不丧胆；外面的人虽然毁坏，里面的人却一天新似一天，我们这至暂至轻的苦楚要为我们成就极重无比永远的荣耀；原来我们不是顾念所见的，乃是顾念所不见的，因为所见的是暂时的，所不见的是永远的。”(林后4：16－18)。

“他对我说，我的恩典够你用的；因为我的能力是在人的软弱上显得完全。所以我更喜欢夸自己的软弱，好叫基督的能力覆庇我。我为基督的缘故，就以软弱、凌辱、急难、逼迫、困苦、为可喜乐的；因我什么时候软弱，什么时候就刚强了。”(林后12：9、10)。

“我们既然有一位已经升入高天尊荣的大祭司，就是神的儿子耶稣，便当持定所承认的道。因我们的大祭司并非不能体恤我们的软弱；他也曾凡事受过试探与我们一样，只是他没有犯罪。所以我们只管坦然无惧的来到施恩的宝座前，为要得怜恤，蒙恩惠作随时的帮助。”(来4：14－16)。

“基督在肉体的时候，既大声哀哭，流泪祷告，恳求那能救他免死的主，就因他的虔诚蒙了应允。他虽然为儿子，还是因所受的苦难学了顺从。”(来5：7、8)。

“我们既有这许多的见证人，如同云彩围着我们，就当放下各样的重担，脱去容易缠累我们的罪，存心忍耐，奔那摆在我们前头的路程，仰望为我们信心创始成终的耶稣，他因那摆在前面的喜乐，就轻看羞辱，忍受了十字架的苦难，便坐在神宝座的右边。那忍受罪人这样顶撞的，你们要思想，免得疲倦灰心。你们与罪恶相争，还没有抵挡到流血的地步。你们又忘了那劝你们如同劝儿子的话说，我儿，你不可轻看主的管教，被他责备的时候也不可灰心；因为主所爱的他必管教，又鞭打凡所收纳的儿子。你们所忍受的，是神管教你们，待你们如同待儿子；焉有儿子不被父亲管教的呢？管教原是众子所共受的，你们若不受管教，就是私子，不是儿子了。再者，我们曾有生身的父管教我们，我们尚且敬重他，何况万灵的父，我们岂不更当顺服他得生么？生身的父都是暂随己意管教我们，惟有万灵的父管教我们，是要我们得益处，使我们在他的圣洁上有分。凡管教的事当时不觉得快乐，反觉得愁苦；后来却为那经练过的人，结出平安的果子，就是义。所以你们要把下垂的手、发酸的腿、挺起来；也要为自己的脚把道路修直了，使瘸子不至歪脚，反得痊愈。”(来12：1－13)。

“弟兄们，他们要把那先前奉主名说话的众先知，当作能受苦能忍耐的榜样。那先前忍耐的人，我们称他们是有福的，你们听见过约伯的忍耐，也知道主给他的结局，明显主是满心怜悯，大有慈悲。”(雅5：10、11)。

“愿颂赞归与我们主耶稣基督的父神，他曾照自己的大怜悯，藉耶稣基督从死人里复活，重生了我们，叫我们有活泼的盼望，可以得着不能朽坏，不能玷污，不能衰残，为你们存留在天上的基业。你们这因信蒙神能力保守的人，必能得着所预备到末世要显现的救恩。因此，你们是大有喜乐，但如今在百般的试炼中暂时忧愁。叫你们的信心既被试验，就比那被火试验仍然能坏的金子更显宝贵，可以在耶稣基督显现的时候得着称赞、荣耀、尊贵。”(彼前1：3－7)。

“基督既在肉身受苦，你们也当将这样的心志作为兵器；因为在肉身受过苦的，就已经与罪断绝了；你们存这样的心，从今以后，就可以不从人的情欲，只从神的旨意，在世度馀下的光阴。”(彼前4：1、2)。

“亲爱的阿，有火炼的试验临到你们，不要以为奇怪，(似乎是遭遇非常的事)，倒要欢喜，因为你们是与基督一同受苦，使你们在他荣耀显现的时候，也可以欢喜快乐。你们若为基督的名受辱骂，便是有福的，因为神荣耀的灵常住在你们身上，你们中间却不可有人因为杀人、偷窃、作恶、好管闲事而受苦，若为作基督徒受苦，却不要羞耻，倒要因这名归荣耀给神。”(彼前4：12－16)。

“你们要将一切的忧虑卸给神，因为他顾念你们。务要谨守、警醒；因为你们的仇敌魔鬼如同吼叫的狮子，遍地游行，寻找可吞吃的人；你们要用坚回的信心抵挡他，因为知道你们在世上的众弟兄也是经历这样的苦难。那赐诸般恩典的神，曾在基督里召你们，得享他永远的荣耀，等你们暂受苦难之后，必要亲自成全你们，坚固你们，赐力量给你们。”(彼前5：7－10)。


第二章 谨防魔鬼的诡计 前言

第二章谨防魔鬼的诡计

前言

“我还有末了的话，你们要靠着主，倚赖他的大能大力，作刚强的人。要穿戴神所赐的全副军装，就能抵挡魔鬼的诡计。因我们并不是与属血气的争战，乃是与那些执政的，掌权的，管辖这幽暗世界的，以及天空属灵的恶魔争战。”(弗6：10－12)。

“务要谨守，儆醒；因为你们的仇敌魔鬼如同吼叫的狮子，遍地游行，寻找可吞吃的人；你们要用坚固的信心抵挡他，因为知道你们在世上的众弟兄，也是经历这样的苦难。”(彼前5：8－9)。

以上两段经文和许多别的经文都告诉我们说，基督徒在世上最大的仇敌就是魔鬼。这个仇敌有两点最可怕的地方：第一、它极其凶恶。第二、它十分诡诈。主耶稣述说魔鬼的两种特性，第一、它是“杀人的”。第二、它是“说谎的”(约8:44)，正是显明这个道理。在这两件事中第二比第一更为可怕。魔鬼虽然是凶恶的，但如果信徒忠勇无畏，将生死利害完全置于度外，奋力与它战抖，它便难以取胜了。但因为它是诡诈的，是善于说谎的，它从明处攻击基督徒不能取胜的时候，便施用它的诡计，在暗中伤害他们。明处所发的攻击容易抵挡，暗中所设的诡计难以预防。许多忠勇的基督军兵，因为未能预防魔鬼的诡计，便受了它的暗算，遭了它的毒手：有的失败以后还能兴起，但所受的损失已经不少；还有的竟一蹶不起，一直失败到底。这是何等可惜的事阿！

感谢神，他早已看明白了魔鬼所设的一切诡计，他不仅提醒我们叫我们儆醒预防，他也将魔鬼所用一切的诡计一一的指示我们，叫我们知道应当怎样防备。当我们打开圣经详细查考的时候，我们便看明白神所指示我们的这一切事。现在容我们藉着神的话所发的光亮，来烛照魔鬼的诡计。


摇动信徒的信心

“耶和华神所造的，惟有蛇比田野一切的活物更狡猾。蛇对女人说，神岂是真说不许你们吃园中所有树上的果子么？女人对蛇说，园子树上的果子，我们可以吃；惟有园当中那棵树上的果子，神曾说，你们不可吃，也不可摸，免得你们死。蛇对女人说，你们不一定死，因为神知道你们吃的日子，眼睛就明亮了，你们便如神能知道善恶。于是女人见那棵树的果子，好作食物，也悦人的眼目，且是可喜爱的，能使人有智慧，就摘下果子来吃了，又给她丈夫，她丈夫也吃了。”(创3：1－6)。

这就是魔鬼引诱我们始祖和我们的始祖被引诱犯罪的事实。在这里我们可以看出魔鬼是何等诡诈。它知道明明引诱我们的始祖去犯罪是不易奏功的，便施展它那“说谎”的本领，用诡计来败坏他们，它知道顺服的行为是由于信心生出来的。它更知道要叫一个人悖逆神的命令，根本的方法就是先破坏他信心。所以它虽然想要引诱他们去吃神禁止他们吃的果子，但它却不明明劝他们吃，只用狡诈的言语问他们说：“神岂是真说不许你们吃园中所有树上的果子么？”它明明知道神说过这话，何必再问。它所以这样问正是为要摇动夏娃的信心。我们再注意它所问的话：“神岂是真说不许你们吃园中所有树上的果子么？”神何曾说不许他们吃园中所有树上的果子。神所禁止吃的不过是一株树上的果子。魔鬼何尝不知道神未曾这样说，但它所以这样问，就是为要分散夏娃的注意力。果然夏娃中计了。听她回答说：“神曾说，你们不可吃，也不可摸；免得你们死。”神是怎样说的呢？他说，“你不可吃，因为你吃的日子必定死。”注意夏娃在神所说的话中间加上了一句，“也不可摸”；又改了一句，将“必定死”变作“免得你们死”。这一改便将原来的意思减轻了许多。“必定”的意思是何等坚决，何等确切，何等毫无转移的馀地。“免得”的意思就不是这样的严重了。“免得你们死”，也可以译作“恐怕你们死”。意思是说，有死的危险，但到底是不是一定死，还在不可知之列。注意夏娃的两个错误是相连的。一个人敢在神的话上加上一些，他就敢从神的话中减去一些。魔鬼最喜欢看见属神的人这样作，因为这样作正是为它预备好了作工的门路。“所以当它听见夏娃回答这些话以后，便再进一步对她说，“你们不一定死，因为神知道你们吃的日子眼睛就明亮了，你们便如神能知道善恶。”这是何等可怕的一句谎言！神明明说，“吃了必定死”。魔鬼却说，“吃了不一定死”。不说“吃了一定不死”，却说“吃了不一定死”，岂不是更容易叫夏娃放胆去吃么？决不是这样。假使它这样说，我想夏娃倒不敢吃了。她一听这话，必定看出来这话与神所说的是完全相反，是可怕的，是从仇敌来的。这样，她不但不肯听从，或反倒加预防起来，魔鬼岂不枉费心机。魔鬼早已明白这种道理，所以它不说“吃了一定死”，却说“吃了不一定死”。“不一定死”是什么话？神明说“必定”，为什么魔鬼说“不一定”，它无非是要用这种似是而非，模棱两可的言辞摇动夏娃的信心罢了。果然夏娃听了这话，竟疑惑起神的话来，于是由疑惑而流于不信，由不信就生出悖逆。人类犯罪堕落的大惨剧，使在这里开幕了。

从始祖直到今日，魔鬼害人所最常用且是收效最大的诡计，就是这个摇动人信心的方法。它不说神的话不可信，却说神的话不一定可信。它告诉我们的话里面，常是有“不一定”、“或者”、“若是”、“大约”、“也许”、“谁敢说”，等等模棱两可的字样，但神所说的话，从来不用这一类的字。他的话说，“是，就说是；不是，就说不是。”凡从神所来的言语都是实实在在坚确不移的。使徒论到这事有话说，“我指着信实的神说，我们向你们所传的道，并没有是而又非的。因为我和西拉并提摩太，在你们中间所传神的儿子耶稣基督，总没有是而又非的，在他只有一是。神的应许不论有多少，在基督都是是的。所以藉着他也都是阿门，叫神因我们得荣耀。”(林后1：18－20)。当一个人笃信神的言语毫无疑惑的时候，他便能顺服神。而且乐意顺服神，往最低处说，也不敢不顺服神。但几时他听了魔鬼所说摇动他的信心的话，若不立时拒绝魔鬼，却接受他所说的，不久就因疑惑而流入不信，由不信便再进一步而违背神的命令了。

魔鬼不是常这样迷惑许多基督徒么？它常在他们耳中和心内发出许多这一类的言语，使他们疑惑神的存在，神的大能，神的救法，神的警告，神的应许。它不说这些是假的，它却说这些不一定是真的。它并不告诉他们不要信，它只是挑动他们，使他们发生疑惑的心。及至他们对神的言语起了疑心以后，它便再进一步引诱他们悖逆神的命令，自然就马到成功了。

魔鬼用这种诡计攻击信徒，岂止于在他们的耳中心内发微声对他们说呢？它这样作还以为不足，竟再进一步嗾使它的使者混入教会中间，用这种摇动信徒信心的道理去迷惑属神的人。多少教会中的传道士和神学校的教授讲道或授课的时候，所发的论调竟是与伊甸园中的蛇囗吻完全相同。他们不说圣经不可信，却说圣经未必都是可信的。不说圣经中的奇事是假的，却说那些奇事不定都是事实。不说耶稣未曾复活，却说耶稣复活的事无可查考而不能确说。不只对这几样事，凡圣经中的道理，他们差不多都是用这种模棱两可的论调去传讲去教授。一个信徒未曾听他们讲解以前还明白一些，还有一些信心；及至听他们讲几次道以后，简直如同进入五里雾中。如果继续坐着在他们跟前听几个月道，以前的一些信心或者竟会丧失净尽。难数算有多少信徒都是因为未曾谨防，就这样中了魔鬼的诡计，失去了起初的信心。

亲爱的信徒们，谨防魔鬼和它的诡计，什么时候你觉得有一个意思叫你疑惑神的话，你就当知道这是撒但在那里引诱你了，你当赶快呼求神保护你，拯救你，使你有力量能得胜；更当紧紧抓住神的话，完全笃信，不要容留少许疑惑的意念。什么时候你若听见有讲道的人讲叫你疑惑神的话的道理，你若作得到，就当为他更正；若不然，你就当防备他，远离他，不可再坐在脚前，听他讲那老蛇的道理。你切不要想你不必躲避这些危险，因为神保护你。不错，神必保护他的孩子经过危险却不受害，但那是指着不知道危险而误入其中的人。你若明知道那里危险却仍往里面走，就是试探神。那样，你落在危险中受了损害，神是不负责任的。

笃信是破坏魔鬼这种诡计最好的方法，所以经上教训我们说，“拿着信心当作盾牌，可以灭尽那恶者一切的火箭。”(弗6:16)。


用世界的好处引诱信徒

“魔鬼又领他上了高山，霎时间将天下的万国都指给他看。对他说，这一切权柄荣华，我都要给你；因为这原是交付我的，我愿意给谁就给谁。你若在我面前下拜，这都要归你。”(路4：5－7)。

钓鱼的人钓鱼的时候，必要取一些食物挂在他的钓勾上，然后可以钓着鱼。鱼不吃勾子，然而鱼却喜欢吃食物。谁想到食物吃到囗里的时候勾子就将它勾住了呢？魔鬼败坏信徒的第二种诡计，就是用一些美食挂在他的勾子上面。世界上的金钱、名誉、宴乐、产业、友朋、情人，都是人所喜爱的。但就是这些东西常常被魔鬼所利用，作它的钓取信徒的食物。魔鬼来引诱信徒犯罪叫他们反抗神，叫他们去说谎、偷窃、杀人、奸淫，他们必须要严厉拒绝，丝毫不肯随从它。它也知道若是这样引诱他们，很难达到目的。于是它改变方法，不去直接引诱他们犯罪，却把许多世界的好处指给他们看，只要他们羡慕寻求这些世界的好处，便不愁他们不拜倒在它的脚前。不是有许多虔诚热心的信徒，只因为想要发财便离弃了神而陷在各样的罪恶中么？不是有许多为神大大使用的信徒，只因为寻求尊荣便从他们所站的良好的地位跌落下去了么？不是有许多献身归主的信徒，只因舍不了肉体的宴乐与世上的朋友，以致沾染许多污秽么？不是有许多蒙神特召的青年信徒，只因为恋爱一个卑劣的情人以致一蹶不能复起么？这些人起初都是极虔敬热诚忠心爱主的信徒，他们曾在神的面前为以前的罪痛心懊悔。那时他们决志将自已完全奉献给神，定意弃掉一切的罪恶不义。他们看罪如同毒蛇猛兽那样可怕的可恨。他们曾满心羡慕圣洁的人生，乐意遵行神的旨意。但现在却怎样了呢？说谎、作伪、嫉妒、恼恨、舞弊、营私、纵欲、行淫。从前所恨恶厌弃的罪恶，现今几乎没有一样不犯。为什么那样好的信徒竟堕落到这种可怜的地步呢？我们若详细查问他们已往的经验，便发现一个很大的原因，就是“贪爱世界的好处”。他们好像那些无知的鱼，不肯吞勾子，但舍不得那勾子上的食物，至终便因此中了魔鬼的诡计。

魔鬼所用的这种诡计诚然是非常毒辣，但这并非是不能胜过的。我们的主也曾遇见这种试诱，魔鬼也曾将“万国与万民的荣华都指给他看”应许他说，只要他肯向魔鬼下拜，他便可得着这一切的好处。但他却不肯离弃违背神去得这些。他宁可失去这些好处，决不肯离弃神悖叛神。他决不肯为得这些向神的仇敌－－－魔鬼－－－下拜。他回答魔鬼说，“当拜主你的神，单要事奉他”。他就这样为事奉神，顺服神，舍弃世界的好处战胜了魔鬼所用的这种诡计。

神指示我们战胜魔鬼这种诡计的方法就是“爱神过于一切”。一个信徒在尽心尽性尽意尽力爱神的时候，魔鬼这种诡计在他身上是毫无效用的。爱神的人不肯为得这一切而离弃神，悖叛神。他们决不肯为得这一切而在魔鬼面前下拜。他们心目中所看见的只有神。他们所有的那爱神的心使他们能以甘心为神的缘故舍弃这一切好处而不以为苦。。正是因为他们这样作，便破坏了魔鬼所用的这种诡计。神为保守属他的人使他们逃避魔鬼的诱惑，也给了他们一段极重要的教训说，“不要爱世界，和世界上的事。人若爱世界，爱父的心就不在他里面了。因为凡世界上的事，就像肉体的情欲，眼目的情欲，并今生的骄傲，都不是从父来的，乃是从世界来的。这世界和其上的情欲都要过去；惟独遵行神的旨意的是永远长存。”(约壹2：15－17)。

亲爱的信徒，务要时刻谨慎，不容魔鬼用世界上一些至暂至轻的名利宴乐，以致为魔鬼所欺骗，陷在罪中，失去天上的奖赏。当记得“我们在这里本没有常存的城。乃是寻求那将来的城。”(来13:14)更不要忘了上文所引的那一段经训末了的几句话，“这世界和其上的情欲都要过去，惟独遵行神旨意的是永远长存。”(约壹2:17)。


引诱信徒妄用神的恩赐为自已谋利益

“当下耶稣被圣灵引到旷野，受魔鬼的试探。他禁食四十昼夜，后来就饿了。那试探人的进前来，对他说，你若是神的儿子，可以吩咐这些石头变成饼。”(太4：1－3)。

使瞎子看见，瘸子行走，哑吧说话，长大麻疯的洁净，死人复活，风浪平静，又用五个饼使五千人吃饱，并且还作了许多大奇事的神的儿子耶稣，要吩咐石头变成饼，岂不是易如反掌。但主耶稣所得的权柄是为作什么用的？这却是一个最重要的问题。经上对于这个问题是怎样回答的呢？“主耶和华的灵在我身上，因为耶和华用膏膏我，叫我传好信息给谦卑的人；差遣我医好伤心的人，报告被掳的得释放，被囚的出监牢，报告耶和华的恩年，和我们的神报仇的日子，安慰一切悲哀的人。(赛61：1－2)”(参看路4：16－21)因为耶和华的灵在他身上，所以他能行大事；因为耶和华用膏膏他，所以他有大权柄。但耶和华的灵在他身上，并且用膏膏他，乃是为叫他去传好信息，去医治安慰那些可怜的人类，却不是叫他藉着这种权柄和能力去为自己谋衣食，求利益。

主耶稣自从在约但河里受浸上来受了圣灵的膏以后，必是得着奇异的能力。他在旷野禁食觉得饥饿的时候，魔鬼就利用这个机会引诱他，叫他用这种奇异的能力为自己去将石头变成饼。主耶稣能将石头变成饼，但他知道这不是神在他身上的旨意。神在他身上的旨意乃是叫他用这奇异的能力去拯救医治帮助安慰，那些失丧患病缺乏伤心的人。他认清如果他用这种能力去为自己变饼，为自己谋求身体的利益，他就要走到神的旨意以外去，这是决不可作的。同时神的话在他心里，他便从从容容的用这利枪战退了那狡猾凶恶的仇敌。听他说，“人活着不是单靠食物，乃是靠神囗里所出的一切话。”(太4:4)。

魔鬼岂单是曾这样引诱过我们的主呢？它多少次用了这种诡计去试探那些蒙神召选蒙神使用的圣徒。我们常看见一个信徒蒙了神的召选，得了特别的恩赐与能力，神的旨意是要叫他用这些恩赐与能力去作神的工，去拯救人，去帮助人。但魔鬼找着一个机会就来对他说，“看哪，你这个人有这样优秀的天资，有这样伟大的本领，你能讲话，你能著作，你能办事，你能交际。像你这样的人才岂可自暴自弃，竟埋没在这种无名无利被人厌弃的传道事业里面。只要你肯插足到社会里，决不愁不能飞黄腾达，凌宵直上。凭你这些本领，不过几年，准能高车驷马，文绣膏梁。名利权位，富贵荣华，到那时简直取之不尽，用之不竭。这种境遇，这种快乐，与作一个穷苦辛劳的传道士相比，岂不是有天渊之别么？你如果没有什么才能本领，也就罢了；但如今你样样都有，岂可这样自暴自弃呢？”多少蒙神召选从神得着特别恩赐的信徒，都能述说这种受试探的经验。可惜这些人当中已经有不少竟在这里遭遇了失败！他们中间有的人真为自己变了许多饼。金饼、银饼、名誉饼、产业饼。变的饼太多了，吃不下还要勉强往下吃，结果竟同当日的以色列民一样，“饼还在他们牙齿之间，尚未嚼烂，耶和华的怒气就向他们发作，用最重的灾殃击杀了他们。”他们中间也有的人听从了魔鬼的诱惑，要去为自己变饼。谁想到试了多少次竟变不成，遭遇了几次失败以后，不得已再回到神面前来要去为神作工，到这时连为神作工的能力也没有了。结果只弄得两手空空，徒呼负负！他们悔恨起初不应当听从魔鬼的诱惑，但是已经太迟了！

神这样待那些失败的信徒本是合理的，但他的慈爱和怜悯真是浩大。许多时候他并不丢弃那些失败的信徒，他打击他们，使他们多受痛苦，使他们为自己变饼的计划完全落空，使他们至终不能不降服在神的面前。到这时他仍使用他们。在失败以后能够转回来再为神所使用，固然是应当喜乐感恩，但如果起初就不听从撒但的诱惑，为神所作的工岂不是更大更多更蒙神的悦纳么？

自然那些听从魔鬼的引诱，要用神的恩赐为自已变饼的信徒，也不都是因为恋慕名利富贵才这样作。其中有些人必是因为顾虑到生活的问题：以为若只是遵行神的旨意作神所付托的工作，难免有一日会缺了衣食，会冻饿而死。在他们这样思想的时候，就是魔鬼预备了最好进攻的机会。这时候魔鬼向他们献上这变饼的计策，自然很容易蒙他们的采纳。这些信徒失败就因为他们不能笃信神的应许。他们极需念诵并且笃信经上的话“人活着不是单靠食物，乃是靠神囗里所出的一切话。”“不要忧虑说，吃什么？喝什么？穿什么？这都是外邦人所求的；你们需用的这一切东西，你们的天父是知道的。你们要先求他的国，和他的义，这些东西都要加给你们了。”(太6：31－33)神在古时曾吩咐乌鸦为他的一个仆人叨饼，又藉着一个寡妇坛内的一把面养活他的仆人许多日子(王上17章)。后来这位先知被恶人迫害逃走的时候，神又吩咐一个天使为他预备需用的饼和水(王上19章)。我们只要遵行神的旨意，作他的工，饼的问题，神一定为我们解决。我们又岂可听从仇敌的诱惑，妄用神的恩赐，想要去为自己变饼呢？

魔鬼最恨恶那些多得神的恩赐，多为神使用的信徒。它尽力去攻击他们，陷害他们。也就是这种信徒最容易陷入它所设的这种网罗。多得神恩赐的信徒们哪，务要儆醒，谨防，持定神的言语，抵抗魔鬼的攻击。


引诱信徒求虚浮的名誉荣耀

“有一个人名叫亚拿尼亚，同他的妻子撒非喇，卖了田产。把价银私自留下几分，他的妻子也知道，其馀的几分拿来放在使徒脚前。彼得说，亚拿尼亚，为什么撒但充满了你的心，叫你欺哄圣灵，把田地的价银私自留下几分呢？田地还没有卖，不是你自己的么？既卖了，价银不是你作主么？你怎么心里起这意念呢？你不是欺哄人，是欺哄神了。亚拿尼亚听见这话，就仆倒断了气；听见的人都甚惧怕。有些少年人起来把他包裹，抬出去埋葬了。”(徒5：1－6)。

亚拿尼亚受了这样重的惩罚，不是因为他未曾把卖田产的钱都拿出来，乃是因为他私自留下几分，却告诉使徒说他已经把所卖的价银都拿来了。他这样作不是欺哄人，乃是欺哄神，所以才受了神的惩罚。我们要问，为什么他要这样说谎欺哄神呢？这没有别的原因，就是因为他寻求虚浮的名誉尊荣，想叫全教会说他是怎样热心，怎样爱人，肯把卖田产所得的价银都拿出来。我们或者未曾注意他这种寻求名誉尊荣的思想是从那里来的。使徒告诉我们说，这种心意是从魔鬼来的。听彼得对亚拿尼亚所说的话：“亚拿尼亚，为什么撒但充满了你的心，叫你欺哄圣灵，把田地的价银私自留下几分呢？”起初撒但引诱亚拿尼亚去寻求虚浮的名誉尊荣，亚拿尼亚不抵抗反顺从，以致撒但在他里面掌了大权，充满了他的心，因此他才作出这种得罪神的事来。

我们可以思想亚拿尼亚作这一件恶事决不是偶然的。他和他妻子在未卖田产以前和卖了田产以后，必是考虑了多少时候，商议了多少次。听他们二人在彼得面前说一样的谎话，便可以证明。起初撒但引诱他们的时候，他们本应当立时拒绝，但他们未曾这样作，以致使撒但进一步而占据了他们的心意。在他们考虑这事，商议这事的时候，圣灵也必是多次提醒他们，责备他们，告诉他们说这样作是不合理的。可惜他们不听从圣灵反听从撒但，以致弄到后来撒但竟充满他们的心，使他们大胆作出这样的恶事，招来神的惩罚。

撒但岂单用这种方法陷害亚拿尼亚与撒非喇呢？从古至今它在历代的教会中，用这种诡计不知道陷害了多少信徒。只要能引诱信徒寻求世上的名誉尊荣，便不难引诱他们去说谎、欺骗、嫉妒、杀人。贪财的心怎样使人去犯许多的罪，求名的心也是如此。

在这里还有一件值得我们注意的事，就是亚拿尼亚受撒但的试探不是在他作坏事的时候，乃是在他作好事的时候。卖了田产把价银来放在使徒脚前，这是何等美好的事。在今日的教会中那些富足的人不用说卖了田产，就是将自己积蓄起来的银钱，拿出百分之二三来肯奉献神的能有几个？亚拿尼亚肯自动的卖了田产，把价银拿出几分来放在使徒脚前，我们除去钦佩他的热心以外，还有什么话可说。谁想到亚拿尼亚受试探犯罪就是在这件事上呢！

亲爱的信徒阿，在作好事的时候当谨防魔鬼的试探。防备魔鬼在你作好事的时候，引诱你起求名的心，以致你因此犯罪跌倒。在你为主作了美好的见证的时候，在你奉献赀财的时候，在你帮助人的时候，在你施舍的时候，都当特别谨慎，不要容魔鬼把那求名誉尊荣的心，放在你的里面，它用世上虚浮的名誉尊荣作钓饵来钓取你，你破坏它的诡计的方法，就是不吞它的钓饵。不然，你今日怎样为亚拿尼亚哀叹，后来你也要看见别人为你哀叹。

感谢神，他一方面将这因求名而失败的信徒的事迹写在圣经上作为我们的监戒，一方面也给了我们宝贵的训言，足以保守我们使我们不至陷在撒但的网罗中。容我们读他所给我们的训言：

“你们要小心，不可将善事行在人的面前，故意叫他们看见：若是这样，就不能得你们天父的赏赐了。所以你施舍的时候，不可在你前面吹号，像那假冒为善的人，在会堂里和街道上所行的，故意要得人的荣耀。我实在告诉你们，他们已经得了他们的赏赐。你施舍的时候，不要叫左手知道右手所作的；要叫你施舍的事行在暗中，你父在暗中察看，必然报答你。”(太6：1－4)。

我们真肯勉力遵行这段教训么？若是这样，我们不但因此将要从神得着许多赏赐，而且也因此破坏了魔鬼的诡计。一个人连所行的善事都隐藏不使人知道，他还能作伪说谎去求虚浮的名誉和尊荣么？

末了容我们再读两句经上的教训：

“不要贪图虚名，彼此惹气，互相嫉妒。”(加5:26)。

“凡事不可结党，不可贪图虚浮的荣耀；只要存心谦卑，各人看别人比自己强。”(腓2:3)。

一句要紧的话当记牢：“不要贪图虚浮的名誉和荣耀。”上章目录下章


引诱信徒炫耀己功骄傲自夸

“撒但起来攻击以色列人，激动大卫数点他们，大卫就吩咐约押和民中的首领说，你们去数点以色列人，从别是巴直到但；回来告诉我，我好知道他们的数目。约押说，愿耶和华使他的百姓比现在加增百倍。我主我王阿，他们不都是你的仆人么？我主为何吩咐行这事？为何使以色列人陷在罪里呢？但王的命令胜过约押。约押就出去走遍以色列地，回到耶路撒冷，将百姓的总数奏告大卫。以色列人拿刀的有一百一十万；犹大人拿刀的有四十七万。惟有利未人和便雅悯人没有数在其中，因为约押厌恶王的这命令。神不喜悦这数点百姓的事，便降灾给以色列人，大卫祷告神，说，我行这事大有罪了；现在求你除掉仆人的罪孽，因我所行的甚是愚昧。”(代上21：1－8)。

我们看出大卫作的这件事是犯了什么罪么？若是我们从代上十八章一直读到二十一章便可看出他作这件事正是在他屡次用兵，与各国争战，打了许多胜仗以后。人在战胜强敌成就功业以后，都是喜欢骄傲自夸，炫耀自己的长处，大卫所犯的罪就是在这里了。他在得了大胜以后，不归荣耀与神，却去数点以色列民，彰显他的国势是怎样隆盛，他的军兵是怎样的众多。神使他战胜仇敌，如今却这样自炫，这真是大大得罪神的一种行为，不希奇他因此受了很重的责罚与苦痛。

有某种特长或有所成就的信徒，最容易犯的罪就是骄傲自夸，炫耀自己的特长或事功。但这种罪是神所最恨恶的。人在犯这种罪恶的时候，就是夺取神的荣耀，将神从他的座位上推下去，自己去坐在上面。这不是一种小罪，乃是一种极大无比的罪。一个人一犯这种罪，不但他所有的长处都失去了它们的价值，而且要立时被神将他降卑，立时遭遇极大的失败。在圣经中所记载的这种事实不在少数，大卫的事就是其中的一件。

我们要知道神是怎样憎恶骄傲的罪么？容我们读箴言六章十六至十九节：“耶和华所恨恶的有六样：连他心所憎恶的共有七样：就是高傲的眼、撒谎的舌、流无辜人血的手、图谋恶计的心、飞跑行恶的脚、吐谎言的假见证，并弟兄中散布分争的人。”我们都承认这段经文所提第二到第七样的罪恶是何等可恶，是何等重大；但神却将这罪列在骄傲的后面。神看为极重极大的罪，我们常看作很轻很小，有时甚至不以为是罪，这是何等可叹的事，神不只在圣经中指示我们骄傲的罪是怎样的可恶，他也在圣经中指示我们许多因骄傲以至失败的事迹，使我们可以引为监戒。除去大卫这一件事以外，我们看见犹大的贤王希西家在患重病的时候呼求耶和华，耶和华垂听他的祈祷，医治了他。但他在病愈以后，不归荣耀与神，反倒心里骄傲，向巴比伦的使臣炫耀他的富足(代下32：24－25；赛39：1－7)。他所行的这愚昧的事与大卫所作的正是相同，他也因此受了神的惩罚。以赛亚书第十章中告诉我们神怎样使用亚述王，怎样用他作杖击打悖逆的国民，但他在得胜以后不归荣耀与神，反倒骄傲自夸，因此神便击打他，毁灭他，以致他遭遇凄惨的结局。但以理书中也指示我们两个巴比伦王－－－尼布甲尼撒与伯沙撒－－－因强大而骄傲，以致遭遇祸败；一个离世人吃草如牛；一个被敌人所杀，国祚被夺(但4、5章)。这一切的记载都是告诉我们一件极重要的真理──“自高的必降为卑，自卑的必升为高”。

在大卫所作的这一件事上有极值得我们注意的一点，就是大卫所以起这骄傲的意念，作这愚昧的事，乃是由于受了撒但的激动。撒但知道人的弱点在那里，它知道人在有所成就以后便容易骄傲自炫，所以他就在大卫屡胜强敌多建战功的时候来激动大卫，使他作这愚昧的事。可惜大卫未曾谨慎儆醒预防魔鬼的诡计，竟失足陷在撒但的网罗中。害了自己，又害了百姓。

我们当知道大卫是属神的人，撒但不能强迫他作什么，撒但不过“激动大卫”。大卫可以拒绝撒但，可以不受撒但的激动。若是这样，他不但免受这次损失，而且因他的得胜要特别得着神的喜悦。可惜大卫这次竟遭遇了失败，这不能不归咎于他自己了。

魔鬼不单用这种诡计害了大卫，它也用这种诡计害了许多属神的人。直到今日，它还是寻找机会，要用这种诡计败坏那些有热心，有特长，为神所使用成就特别事工的信徒。它激动他们去数点他们所发的热心，所奉献的赀财，所成就的善工，所引领的信徒。它激动他们去藉着这些来荣耀自己，来彰显自己，激动他们夺取神当得的荣耀。好大喜功，骄傲自炫，本是人所共有的通病，信徒的肉体既然存在，一遇见这种试探自然不免跃跃欲试。信徒在这时候略一疏忽，他里面的敌人(肉体) 便与外面的敌人(撒但)连合起来，去作这种大干神怒的恶事，结果他便以从一种极好的地位直跌到很深的坑里。他受了极大的亏损，撒但却鼓掌大笑，厌幸它用它的诡计奏了奇功。

亲爱的信徒，在你有什么特长，有什么成就的时候，必须加倍儆醒，谨防魔鬼的诡计，不要听从撒但的引诱去数点你的长处，你的功业，和你所成就的。你若不自己去数点，神必要为你数点得清清楚楚，而且他所定的时候一到，他要照你所成就的赏赐你，使你得着你所未曾想到的荣耀。但如果你不知道儆醒谨防，以致随从撒但的诱惑，照你肉体所喜爱的去数点你的长处，你的善行，你的事功，结果你必至落在仇敌的网罗中，遭遇神的惩罚，感受极大的损失，像大卫一样。那是何等的可怕的事呢！


妄解经上的言语迷感信徒

“魔鬼就带他进了圣城，叫他站在殿顶上，对他说，你若是神的儿子，可以跳下去，因为经上记着说，主要为你吩咐他的使者，用手托着你，免得你的脚碰在石头上。”(太4：5－6)。

主耶稣第一次受试探的时候，不但引证经上的话战胜了仇敌，而且他所引证的经文也足显明他的心是何等看重神的言语。他引证经上的话说，“人活着不是单靠食物，乃是靠神囗里所出的一切话。”魔鬼经过这一次失败以后，不但不肯终止它的诱惑，而且这次它竟发明了一个最毒的诡计，预备向主耶稣作第二次的进攻。它看明白主耶稣是那样重看经上的话，笃信经上的话，持守经上的话，它便也引用经上的话来向主耶稣施行它的诱感。它引诱主耶稣从殿顶上跳下去，同时它也引证经上的话说，“主要为你吩咐他的使者，用手托着你，免得你的脚碰在石头上。”魔鬼所引用的这段话真是圣经上的么？若是我们打开诗篇第九十一篇，便看见这一段话果真是载在这一篇诗的第十一、十二节里面。但这真是希奇了！圣经上的话本是引人走义路的，本是保守人不至犯罪的。魔鬼怎能用经上的话引诱人犯罪呢？我们只要详细看一看魔鬼是怎样引用了这段圣经，这个难题便立刻解决了。在我们未看魔鬼怎样引用这段经文以前，先详细将诗篇第九十一篇全篇阅读几遍，我们便看出这篇的大意就是述说神怎样应许保护那投靠他敬爱他的人。九至十二节说，“耶和华是我的避难所！你已将至高者当你的居所；祸患必不临到你，灾害也不挨近你的帐棚，因他要为你吩咐他的使者，在你行的一切道路上保护你。他们要用手托着你，免得你的脚碰在石头上。”这一段话明明是说，神要保护那投靠他的人，不使灾祸临到他的身上。在他行路的时候，神要吩咐天使保守他的脚步，不使他遭遇危害。这一段绝对未曾教训人自己投到危险里，然后叫天使保护他。一个人若是明明看出一种危险，却故意投到里面，他就是试探神，就是得罪神。这样的人天使决不保护他，只好容他碰伤自己的脚，或者竟至碰碎自己的身体也未可知。魔鬼怎样引用这一段经文呢？它不提上文的意思，也不顾下文的教训，只突然抽出这十一、十二两节的话来，而且从这两节的中间割去一句要紧的话“在你行的一切道路上保护你”。如果我们从来不知道诗篇九十一篇的话，只听见魔鬼引用这一段被它所割裂的经文，我们必很容易误会，以为我们不论偶然遇见危险，或是自己投到危险里面，天使都必要保护我们，使我们不受伤害。如果同时魔鬼再给我们一种暗示，叫我们去自蹈危机，我们一定会投到它的罗网里面去。

在这里我们看出来魔鬼所以能用经上的话迷惑人，就是因为它将经上的话支解割裂。或是将上下文的意思隐藏起来，或是从中间弃掉几句，或是从一段经文中抽出一两句或一两节来，用断章取义的方法去讲解，热诚的信徒必都笃信圣经。他们无论听见什么话，只要是圣经里的，就都要无条件的接受信从。如今魔鬼所引用的既是圣经中的话，他们自然不再疑感，也不敢疑惑，便去接受信从，那想到他们竟因此走入了迷途呢！

我们笃信“圣经都是神所默示的，于教训、督责、使人归正、教导人学义，都是有益的。”但圣经中的言语必须“按着正意分解”才能使人得着益处。若断章取义牵强附合的去引用讲解，那种害处真是比什么都剧烈。最大的害处，就是受这种害的不是冷淡的信徒，与那些不注重圣经，不信从圣经的信徒，他们对于圣经中的言语是漠不关心的。按着正意分解圣经中的道理他们不领受，不按着正意分解却牵强附会的去讲，他们也不关心。惟独那些热心爱主笃信圣经的信徒对于经上的话，真是看作比精金更宝贵，比蜂蜜更甘甜。他们愿意笃信圣经中一切的言语，遵行圣经中一切的教训。这种信徒若是误解了圣经中的话，那种危险真是不堪设想了。他们以错误的解释当作正确的意思，以魔鬼的指导当作神的旨意。他们笃信他们所得着的，他们遵行他们所领受的。他们以为他们自己是在神的旨意中奔跑，却不晓得他们已经深入迷途了。第二种害处就是热心的信徒因误解经上的话以致走入迷途，是很难转回的。如果他们所走的路违反经上的教训，一旦有人指正他们，他们很容易回转。如果他们所走的路没有什么经文能证明是对的，一旦有人提醒他们，他们也不难觉悟自己的错失。但如果他们因为误解了经上的话以致走入迷途，别人真不容易帮助他们。若有人劝告他们，指正他们的错误，他们必以为自己所行的是本乎经上的教训，决不会有错误。因此反看那劝告他们的人为不信圣经，不顺从神。甚至看那些劝告他们的人为魔鬼的使者，受了魔鬼的指使来诱惑他们。其实乃是他们自己陷入了魔鬼的网罗。请想这是何等可惜的事呢！

要破坏魔鬼这种诡计，最要紧就是在读圣经、解圣经、用圣经中的言语的时候，务要统观全局，详细查看上下文的意思，并且要明白当日神为什么说这话，又为什么藉着他的仆人写这话，切不可将原来的意思丢掉一些，或是在原来的意思以外再加上一些，更不可不顾上下文的意思，只抽出一段一节或一句来，断章取义穿凿附会的去强解。这样去作，很容易被魔鬼陷害，以致走入迷途。如果有自己不了解的经文，应当安静等候神的指导和训诲。在未曾得着神正确的指导以前，不可任意乱跑，妄加解释，更不可妄解圣经教训别人。


引诱信徒毁伤自己的身体

“他们来到海那边，格拉森人的地方。耶稣一下船，就有一个被污鬼附着的人从坟茔里出来迎着他。那人常住在坟茔里，没有人能捆住他，就是用铁链也不能；因为人屡次用脚镣和铁链捆锁他，铁链竟被他挣断了，脚镣也被他弄碎了，总没有人能制伏他。他昼夜常在坟莹里和山中喊叫，又用石头砍自己。”(可5：1－5)。

上面一段经文是记述一个被鬼附着的人的事。我们可以设想那个可怜的人是怎样的凶恶，怎样的可怕。邪鬼支配他的身体，运用他的身体，使他有那种大的力量，以致什么人都不能制伏他，在这一段记载中有一件极堪注意的事，就是“他昼夜常在坟茔里和山中喊叫，又用石头砍自己”。在这里我们可以看出邪鬼是怎样的可恶。它运用那个可怜的人的身体，使他用石头砍自己，结果受伤的乃是那个可怜的人，邪鬼却不受丝毫的损害。

自然撒但引诱信徒犯罪与邪鬼附人是两件绝不相同的事，但这两件事的来源却相同。这两件事都是那空中掌权的恶魔运用它的能力所作的。不过邪鬼附人是用强权完全占据了那个人的身体，夺去了那个人的意志，使他丝毫不能自主。魔鬼引诱信徒犯罪却不是这样。魔鬼不能用强权占据信徒的身体，夺去信徒的意志。它没有权柄作这事。神不许它这样作。它只用诡计引诱信徒。如果信徒有坚强的意志，并能看破魔鬼的诡计，绝对的不肯听从它的诱惑，它便一点不能作什么。但如果信徒看不清它的诡计，或是虽然看得明白，却没有坚强拒绝它的意志和抵抗它的能力，因而顺服了它，这个信徒便陷在罪中，魔鬼的目的便算达到了。

在上面一段经文中，我们看见邪鬼附人使人用石头砍自己，毁伤自己的身体。在魔鬼引诱信徒的时候它也常作这事。不过它不能附着信徒，使他们不能自主的伤害自己，像那被鬼附着的人所作的一样。它乃是用诡计引诱他们，使他们自动的去伤害自己。它引诱信徒去吸烟、饮酒、纵欲、发怒、饮食不节、睡眠失时。一个人常用石头砍自己，他的身体固然要大受亏损，但一个人如果染上这些不良的嗜好与恶习，他的身体因此所受的损伤，有时比用石头砍自己还大许多倍。假使魔鬼引诱一个信徒去用石头砍自己，这个信徒一定会坚决的拒绝不肯去作这愚昧的事，但许多信徒却毫不抵抗的随从魔鬼的引诱，去染这些恶嗜好恶习惯。这就是因为用石头砍自己的害处立时可以看见。但这些事害人却在不知不觉之间。

为什么撒但引诱信徒毁伤自己的身体呢？第一，因为身体的强弱与心灵的强弱是互有关系的。许多信徒在身体健强的时候，能常常儆醒祈祷，能每日研读圣经，因此心灵按时得着天上的能力和养育。但在他们的健康受了损失，他们的身体染上疾病的时候，便不能像以前那样儆醒祈祷，也没有精神每日查考圣经。在这种情形中，他们抵抗试探的能力必定大见减少，仇敌在这时乘势进攻，自然容易取胜的。

信徒毁伤自己的身体，不但是给魔鬼一种进攻的便利，而且毁伤自己身体的这种行为就是罪恶。我们当知道信徒的身体并不是属他们自己的，他们没有权柄毁坏一点。经上论到信徒的身体说基么话呢？“岂不知你们的身子就是圣灵的殿么？这圣灵是从神而来，住在你们里头的。并且你们不是自己的人；因为你们是重价买来的，所以要在你们的身子上荣耀神。”(林前6：19－20)。这段经文明明指示我们说，信徒的身体不是他们自己的，乃是神用重价买来用以作他居住的圣殿的。神要信徒好好照管他们的身体，如同古代在圣殿中供职的利未人照管圣殿一样。请想一个照管圣殿的人若任意毁坏神的殿，他是否算犯罪触犯神呢？一个信徒若任意毁坏自己的身体就是毁坏了神的殿，这种行为岂不就是罪么？可惜许多信徒只知道杀人是罪，说谎是罪，奸淫是罪，偷盗是罪，却未曾想到毁坏身体是罪。正是因为许多信徒未曾想到毁坏自己的身体是罪，所以魔鬼才得逞它的诡计，引诱信徒毁坏自己的身体，使他们在一件事上犯罪。

信徒毁坏自己的身体，除去上文所说的两种害处以外，还有一样害处，就是阻碍神的工作。神在每一个信徒身上都有一些委托。他要信他的人去作他的工，去荣耀他的名，去引领人出黑暗入光明，去拯救人脱离撒但的权势归向基督，去在黑暗邪恶的世界中为他的作发光的见证。虽然神的旨意不是要叫所有的信徒都专一作传道的工作，但他在每一个信徒的身上或多或少都有一些委托。我们都十分明白健全的身体与一个人所作的事工有怎样大的关系。他的健康受几分损失，他的工作当然也就受几分损失；及至他的健康完全被毁坏的时候，他的工作当然也必随着完全停顿。许多时候撒但拦阻一个为神使用的信徒，不容他去作拯救人建立人的工作，那个信徒因为热心爱神爱人的缘故，不顾任何损失，不怕任何种艰难，总是勇往直前，尽忠作工。撒但见它的阻挡不生效力，便改变方法，用这种诡计来拦阻这个忠勇的信徒，诱惑他去毁坏自己的身体，或是诱惑他染上什么戕害身体的嗜好，或是诱惑他在饮食色欲上没有节制，或是诱惑他过度使用身体，不肯进充分的营养物，不肯按时休息睡眠。这几个方法中只要有一个能发生效力，不久这个忠勇的信徒便能因健康受损体力不继的缘故，停止他从前无论受什么拦阻不肯停止的工作。到那时他明白毁坏自己的身体就是毁坏神的工作。幸而以后加意珍摄，身体能够复原，但所受的损失已经不在少数。不幸身体因为受的摧残过重，以致总不能再复原，总不能再像以前一样去作工，或者甚至完全不能作工，请想这是何等可惜的事呢！

魔鬼引诱信徒毁坏自己的身体，除去用上文所提的几种方法外以外，还有一种最狠毒的方法，就是引诱信徒自杀。许多时候一个信徒遭遇了什么极重的试炼，他似乎看不见什么亮光，似乎完全绝了指望(其实他所受的试炼还是他所能忍受的)。在这时候魔鬼便来为他策划，告诉他说与其活着受这种痛苦还不如赶快死去倒好。如果这个信徒接纳了他的建议，他便立时介绍许多自杀的方法给这个信徒：自缢、自刎、投井、投河、服毒、吞金。只须采取这些方法中的一样，立时便可脱离那一切试炼的痛苦。如果这个信徒受了它的诱感，当时固然可以脱离了暂时的痛苦，但他在神面前所受的损失要有何等大呢？毁坏自己的健康尚且是罪，何况自杀呢？

我们既知道魔鬼常用这种诡计诱惑信徒，便应当时时儆醒，常常防备。除去为顺服神为荣耀神的名为拯救人帮助人以外，不要因为任何事务毁坏自己的身体；更永远不可存自杀的思想。好使我们既有健全的心灵，又有健全的身体，去与仇敌交战，去作神所托付的工，去为神的缘故服事那些需要服事的人。


引诱信徒顾惜自己的身体

“从此耶稣才指示门徒，他必须上耶路撒冷去，受长老祭司长文士许多的苦，并且被杀，第三日复活。彼得就拉着他，对他说，主阿，万不可如此！这事必不临到你身上。耶稣转过来，对彼得说，撒但，退我后边去罢：你是绊我脚的；因为你不体贴神的意思，只体贴人的意思。于是耶稣对门徒说，若有人要跟从我，就当舍己，背起他的十字架，来跟从我。”(太16：21－24)。

在上一段经文中，我们看见毁坏自己的身体是罪，是神不喜悦的事。那样顾惜自己的身体必定是神所喜悦的事了，怎么我们又说撒但引诱信徒顾惜自己的身体呢？这个问题是这样回答：神要我们保守我们的身体的时候，我们若去毁坏就是罪。神要我们为他的道和他的工作舍弃我们的身体的时候，我们若顾惜身体不肯顺服神的旨意这也是罪。这两件事中我们去作任何一件都是违背神的命令，也都是撒但所喜悦的。

上面所引的一段经文正是显明这个道理。主耶稣往耶路撒冷去，在那里要受苦被杀，这本是神所安排的；并且他必须这样作，方能成全救赎人类的大工。他这样作不是违背神的命令，正是顺服神的旨意；不是阻碍神的工作，正是成就神的工作。不料魔鬼竟利用最爱耶稣的一个人－－－彼得来引诱他违抗神的命令。这种诱惑从表面看来好像是出于善意，且是应当接纳的。劝主耶稣不要去受苦被杀，这真是出于爱心的劝告，谁能说是不好呢？那知如果神的旨意是要一个信徒受痛苦遭损失，这非但可以使神的名得荣耀，使多人得益处，而且那受苦的信徒也要因此得大福分呢？主耶稣往耶路撒冷去受苦被杀，这在当时真是一种极大的痛苦和损失。但正是因他所受一次的损失，神救世人的工作得以完成，死在罪中毫无指望的人类可以得着生命，就是主耶稣自己也因着他“存心顺服，以至于死，且死在十字架上。所以神将他升为至高，又赐给他那超乎万名之上的名；叫一切在天上的，地上的，和地底下的，因耶稣的名无不屈膝，无不囗称耶稣基督为主，使荣耀归与父神。”如果我们明白主耶稣在耶路撒冷受苦被杀所成就的事工，和他因受苦所得的赏赉，我们便晓得当时彼得的劝告不但不是出于善意，而且出于恶意；不但不是爱主耶稣，反倒是要害他。不过彼得说这话的时候并未曾怀着恶意。他爱他的主，他想要救护他，可是因为他不明白神的旨意，他只体贴人的意思，以致被撒但所利用。幸而主耶稣看明白了神的旨意，又抱有完全顺服神的心志，所以未曾顺从魔鬼的引诱。如果不是这样；我们还能思想那种结果将要怎样么？

许多时候神在信徒身上也有这样的安排。他要我们在身体方面受痛苦遭损失，藉此成全他的工作，藉此使别人得益处，也藉此使我们学习完全顺服，然后得着因顺服所得的赏赐。每逢我们遇见这种情形的时候，撒但便趁机起来作工了。它用柔和的声音劝我们不要去受苦，劝我们逃避那些摆在前面的危险和艰难。有时它将这种意思放在我们心里，有时它利用什么人来劝阻我们。最可怕的就是它常藉着与我们最亲近也是最关心我们的利害，最爱我们的人来劝阻我们。我们因为他们是真诚爱我们的，便很容易思想他们的话必是与我们有益的，是我们应当听从的，再加上他们的态度和劝告的言语是那样的诚挚恳切，有时甚至流泪的劝告，以致我们的心不能不被他们所软化，我们如果接受了这种劝告，结果要怎样呢？面前的痛苦损失是免除了，但神交托我们的工，我们却因此不能作成，神为顺服他的人所预备的上好的赏赐我们也必失去。逃避少许身体方面暂时的损失，却失去了极多永久的好处。我们受了亏损，撒但却在旁暗笑，庆幸它的诡计能奏了大功。

我们的身体不是永远不可毁坏的。若是我们毁坏我们的身体可以荣耀神，可以拯救人，帮助人，可以使我们自己更多蒙神的喜爱，那样，受苦可以，生病可以，挨饿受冻可以，即使不得已丧掉性命也可以。我们的主不是为顺服神的旨意为救赎罪人甘心到十字架上去么？许多先知和使徒不是为传扬神的言语，甘心历尽许多艰难，其至被人杀害么？古代千万的圣徒不是为忠心事奉主的缘故被不信的人杀害，钉十字架用火焚烧，扔在格斗场中膏了猛兽的馋吻么？如果我们毁坏身体是有效用的，有价值的，是合乎神的旨意的，我们就不必顾虑畏缩，踌躇不前。许多圣徒胜过仇敌就是不怕毁坏自己的身体，不怕丧掉性命。“弟兄胜过他，(魔鬼)，是因羔羊的血，和自己所见证的道；他们虽至于死也不爱惜性命。”(启12:11)。

在中国不少地方的小孩子们储蓄银钱用一种特制的瓦器，名叫扑满。这种器皿只有一个比银钱略大一些的小囗，能把钱投进去，却不能再取出来。作父母的起初将一个空扑满给他们的孩子，告诉他随时把几个钱投到里面。及至扑满装满了钱的时候，就把它摔破，把钱取出来，可以随便买什么东西。这个扑满有一天一定要打破的。但必须到了应当打破的时候方可以打破。扑满里面没有多少钱的时候若打破了是没有用处的。但如果里面装满钱仍不打破也是没有用处的。当保全的时候不可打破，当打破的时候不可保全。作错了那一样也是不应当的。

神就是要我们这样对付我们的身体，在不当毁坏的时候应当保全；不沾染嗜好，不放纵情欲，在饮食工作休息睡眠都有节制，都合乎中道。但若有一天为荣耀神，为成就神的工，为拯救人帮助人，为顺服神的命令，必须受苦，必须使身体受损失，甚至必须舍弃性命身体，“只要看清楚果然是神的旨意，便再不要顾惜身体。明白这个，便容易看破魔鬼的诡计，不至受它的陷害。


引诱信徒发怒

“生气却不要犯罪，不可含怒到日落，也不可给魔鬼留地步。”(弗4：26－27)。

从前我读这两节经文的时候，以为这句话是两段不相连的教训。我想前两句是劝戒信徒小心，不要因发怒以致犯罪，后一句是劝戒信徒预防魔鬼。后来我方明白这三句教训实在是相连的，因为信徒在生气的时候是极容易给魔鬼留地步的。魔鬼也明白这种情形，所以它常常激动信徒发怒，及至他们发起怒来的时候，魔鬼便得着一个最好的机会引诱他们陷在罪中。

我们总都知道一个人在发怒的时候是什么样式罢。许多人平日思想是那样的周密，行动是那样审慎，作起事来有条不紊，措置适宜。在他们的事工上少有失败和悔恨，及至他们生起气来的时候，一切的事都改变了。他们的思想行动竟像最愚昧的人，素日那种安详审慎的态度竟变成了暴躁轻浮，说话作事完全离开了素日所遵循的轨道，结果竟是弄出许多的失败，贻下将来无穷的悔恨。许多人平日谨言慎行，温和有礼，一到生起气来的时候，竟能说出平日决不肯说的恶言，作出平日决不肯作的恶事。及至事过境迁，才悔恨自己那时不应当说那样的话，不应当作那样的事，然而已经不及挽回。许多人明明知道杀人的必不能免国法的裁制，他们不敢杀人，也不忍杀人。平日他们听说杀人的事情都感觉可怕。但到生气的时候，他们竟不顾一切，酿成了杀人的大祸事。总起来说，人一到生气的时候正像一个喝醉了酒的人，也像一个被鬼附着的人。他不但像醉酒的人和被鬼附着的人那样可怕，他也像他们那样不能自主，不能自制。请问撒但若利用这个机会来陷害他，是不是易如反掌呢？

魔鬼就是这样陷害了许多信徒。它引诱信徒去辱骂人，咒诅人，去说各样不当说的话，他们知道这些话是不当说的，是神不喜悦的，他们拒绝了魔鬼的试探。它再引诱他们去斗殴，去争吵，去打人，去凶杀，他们知道这样作是犯罪，是得罪神而且羞辱神的事，他们又拒绝了魔鬼的试探。魔鬼看见它的工作遭了失败，便改变了它的方法。它不再直接去引诱他们犯罪。它第一步先利用各种事物激动他们的怒气，只要他们能受它的激动生起气来。他们就会忘记神的话，忘记罪的危险，不再想到神的荣耀，失去他们所有的爱心，结果就陷在罪恶当中，遭遇不堪设想的失败。

神知道他的儿女们的弱点，他也晓得魔鬼所用的诡计，所以他便藉着他的仆人教训他们说，“生气却不要犯罪，不可含怒到日落，也不可给魔鬼留地步。”(弗4：26－27)又说，“你们各人要快快的听，慢慢的动怒，因为人的怒气并不成就神的义。”(雅1：19－20)。“不轻易发怒的胜过勇士，治服己心的强如取城。”(箴16:32)。

或有人问说：生气究竟是罪不是呢？若是，为什么圣经中的教训说，“生气却不要犯罪”，“慢慢的动怒”，“不轻易发怒”这一类的话，却不说“不要动怒”呢？

对这个问题我要回答说，不错，圣经中未曾绝对的禁止信徒发怒；信徒也绝对的不可发怒。但他们是为什么缘故发怒？他们发怒的结果又是怎样？这两件我们应当十分注意的。主耶稣在世上的时候，在圣殿里看见卖牛羊鸽子的，并有兑换银钱的人坐在那里，他就拿绳子作成鞭子，把牛羊都赶出去，倒出兑换银钱的人的银钱，推翻他们的桌子(约2：13－15)。我们可以推测他在作这事的时候必是大大发怒。但这种怒气乃是“神的忿怒”。这种怒气是为恨恶罪恶而发的。圣经中多次提到“神的忿怒”就是这种忿怒。但我们平常所发的忿怒却很少是这种忿怒。我们平常所发的忿怒不外乎因为嫉妒、恼恨、自私、自利、攘夺金钱、名誉、地盘、势力，别人不容我们恣意夺取，起来与我们抗争，我们便因此动怒了，或是我们得不着所渴望得着的，便迁怒于别人，向人大大发怒。也有时因为别人揭破我们暗中所作的恶事，或是指正我们的过失，我们不肯悔改，倒因此向人发怒，这种忿怒就是罪。这不是“神的忿怒”。这是“魔鬼的忿怒”。还有时我们发怒的原因并不像以上所说的那样恶劣。乃是因为别人待我不好，侮辱我、嘲笑我、攻击我、窘迫我、夺去我的利益，污辱我的名誉，损伤我的身体，破坏我的家庭。有时他们这样作是出于无心，也有时是由于好意。我们不甘心忍受这种难堪的损失，便因此向那损害我们的人动怒。这种忿怒的动机虽然与上文所提的不同，因此我们不能说它是罪，然而这种动怒的结果，却常是使我们陷在恼恨、报仇、辱骂、咒诅、斗狠、凶杀等等的罪恶中。这种忿怒乃是“人的怒气”。“但人的怒气并不成就神的义”。人的怒气只能给魔鬼造机会，使它容易下毒手向信徒施行攻击罢了。我们的主曾在圣殿中为攻击罪恶而发怒。但到了他自己遭遇恶人的毒手的时候，他们捉拿他，捆绑他，审问他，凌辱他，鞭打他，钉他在十字架上，他却毫不动怒，甘心忍受这一切非法的无理的虐待。我们所作的常是与主耶稣所作的整整相反。我们看见各种极可恨的恶事摆在我们眼前，我们看见神的名受亵渎，我们看见惹神忿怒的事环绕我们四周。只因为这些事并不损害我们个人的名誉、利益、身家、福乐，所以我们便毫不介意；及至一旦有什么人触犯了我们，或是损害了我们个人的利益，我们便立时怒不可遏，挺身起斗。当发怒时候不发怒，不当发怒的时候反倒发怒。我们所作的与我们的主所作的是这样的大相反背，魔鬼趁着这种机会陷害我们，又有什么希奇呢？

我们既知道魔鬼常激动我们发怒，然后乘机引诱我们犯罪，便当在这件事上多加注意。如果有的信徒性情不好，比别人容易发怒，这种信徒应当更加特别谨慎，一方面当时常思念上文所提的几段经训，一方面也当在将要发怒的时候求神的扶助拯救。当我们学会“不轻易发怒”的时候，魔鬼便不能陷害我们了。


引诱信徒分争

“有人攻胜孤身一人，若二人便能敌挡他，三股合成的绳子不容易折断。”(传4:12)。

这段经文的意思我们都十分明白。魔鬼比我们更明白这理。它知道信徒联合起来，力量必定增加，它便不容易攻击他们，把他们掳去，因此它便使用一个极狡诈有效的方法向他们进攻，这方法就是引诱他们分争。这种诡计一经发生效力，魔鬼不用再费什么力气攻击他们，他们自己便会崩溃倾覆，绊跌仆倒，使魔鬼不折一矢，不伤一率，便掳去极多的信徒作它的俘虏。

全世界的人类中有多少是基督的门徒呢？不用说无神派、唯物派、拜偶像的人、信邪灵的人，错误的宗教的教徒，到处皆是。就是称为基督徒的人当中真实悔改信主爱主的人也是很少的一部份。在这里我们看出真属基督的人在世界上不过是小群。而且他们处处要遇到世人的反对、笑骂、轻看、讥议。魔鬼攻击他们，魔鬼所管辖的这黑暗的世界(或说社会)也尽力向他们进攻。在这种情势之下，基督的门徒应当怎样彼此联合，互相扶助，立在一条战线上与魔鬼战争。不想到许多基督的军士非但不这样合力御侮，反倒彼此不合，互相猜忌；为一点小事，为几句话语，动不动就生意见，起分争，结果将基督的军队弄得四分五裂，在这种情形中，要希望他们能胜过仇敌，那真无异于缘木求鱼了。

自然我所说的这种令人痛心的分争，乃是真信徒与真信徒中间所起的分争。真信徒与假信徒不能相合，信圣经和救恩的信徒，与不信圣经和救恩的信徒(？)不能合作，那是合理的事。我非但不反对这种分离，我十分赞许这种分离。圣经教训真信主的人当合一，但它同时教训真信主的人互相分争，彼此攻击，这真是极可惜又可怕的事了。

许多的人同处要保守和睦真不是一件容易的事。一点怒容，一句不检点的言语，少许礼貌上的疏忽，恶意的揣度和猜疑，谗人所发的离间的言语，毫无根据的传言，片面所发生的误会，由误会所引起的反感，骄傲自大的意念和态度，不肯饶恕人的心，这些事物有一样就足以引起分争。神知道这种危害，所以他藉着他的仆人劝勉他的众儿女说，“若是能行，总要尽力与众人和睦。”(罗12:18)。“所以我们务要追求和睦的事，与彼此建立的事”(罗14:19)。“你们也要彼此和睦”(帖前5:13)。“你们要追求与众人和睦，并要追求圣洁；非圣洁没有人能见主。”(来12:4)。注意神劝勉儿女们要追求和睦。若有什么事物需要追求方能得着，我们便可以明白那种事物是不容易得到的。诚然这样，在信徒中间惹起分争是极容易的事，只要稍有不谨慎，便会挑起分争。但要保守和睦却必须付很大的代价。必须互相体恤，彼此饶恕，用爱心说诚实话，存心谦卑，各人看别人比自已强，待别人宽，待自已严。许多信徒不肯出这种代价，结果怎样呢？撒但乘机向他们进攻，引诱他们因着种种小事互相分争，彼此吞噬，撒但却毫不费力的坐收渔人之利。请问这是何等令人痛心的事呢。

有一个寓言说，两只虎因为争食一只鹿相斗起来。它们都非常忿怒，没有一个肯让步，渐渐咬得皮破血流，筋疲力尽。正是这时候有一只老虎忽然仰头看见天空有几只大雕往来盘旋，凝目下瞩。这只虎立刻退让几步，对它的仇敌－－－另一只与它争食相咬的虎说“我们且慢些相争，你看看上面有什么？那些雕在上面盘旋是要作什么呢？无非看着我们相斗，等到我们斗到或死或伤，然后它们落下来吃肉罢了。我们还相争什么？我们岂可自相残杀，拿自己的肉供这些雕吞嚼呢？”那一只虎听见这话猛然也醒悟过来，它们两个都不愿意拿自已的肉供雕们的一顿饱餐。它们立时都停息战斗，彼此和好。它们笑着对雕们喊道“飞去罢，我们现在觉悟了。你们想看着我们互相争杀，末了坐收渔人之利么？我们不再作愚夫了。我们越战斗你们越快乐，容你们快乐罢，我们不再战斗了。”两只虎说完这些话以后，便分食了死鹿，回到山穴里去，雕们看见吃肉的盼望已经成了画饼，便都失望着飞散了。

基督徒们哪，我们抬头向空中观看罢。那空中掌权的魔鬼在我们的头上盘旋，看着我们互相分争，它真是乐不可支。它惟恐我们和睦。它不愿意看见我们联合起来与它对敌。它寻找机会，竭力挑拨我们彼此中间的恶感。它利用各种事物来离间我们，使我们不保守合一的心志，使我们彼此分离，它好一个一个的将我们击破。它不只引诱我们，使我们彼此分离，个个孤立，它更引诱我们彼此分争，自相残杀。我们分争得越剧烈，它在空中看着越欢喜。它在那里鼓掌大笑。它鼓励我们奋勇厮杀。可惜多少信徒竟是甘心受它的陷害，至死不知觉悟。

觉悟罢，觉悟罢，快些觉悟罢。在那种仇敌环绕形势严重的景况中，凡属基督的人只要同信圣经为神的言语，同信基督耶稣的代死、复活、升天、再来，同信圣经中所讲救恩的福音，同盼望主来接我们到他那里去，就当彼此相爱相助，追求和睦，竭力保守圣灵所赐合而为一的心；站在一条战线上，抵抗我们的仇敌魔鬼，和它所管辖的这幽暗的世界；并且合力向仇敌进攻，从魔鬼的权下拯救人归向基督。这样，魔鬼的诡计将无所可施，魔鬼的努力尽归失败，我们也必在我们的元帅面前得着最大的赏赉了。

魔鬼的诡计层出不穷，魔鬼的攻击剧烈凶猛，多少信徒因为不知道谨慎儆醒，预防魔鬼的诡计，以致败在它的面前，陷入它所设的网罗，遭遇了极惨痛的失败。我们因着这些事应当怎样的大受警惕，怎样的特别儆醒谨慎，怎样的靠着主的大能大力，穿戴神所赐的全副军装，拿着圣灵的宝剑，随时多方祷告祈求。与仇敌周旋于这属灵的战场之上呢，魔鬼的诡计实在可怕，但神的智慧却远超过魔鬼。他已经把魔鬼的诡计和预防这些诡计的方法指示了我们。魔鬼的权势实在强大，但神的能力却远超过魔鬼。他应许要把他的能力赐给凡信他，爱他，靠他，顺服他，乐意忠诚事奉他的人，使他们藉着这属天的能力，不但胜过仇敌，而且得胜有馀。我们怎可自暴自弃，不欢欣踊跃听从他的指导，接受他的恩惠，靠着他的大能大力作忠勇的战士呢！

上章目录


第一章 在密云黑暗的日子 普遍的浸

第一章在密云黑暗的日子

普遍的浸

提幔人以利法说，“祸患原不是从土中出来，患难也不是从地里发生；人生在世必遇患难，如同火星飞腾。”(伯五章七节)他说这话的时候正是陈述一种多年的经验。他说这话并不是因为他是一个痛苦的悲观者。这不是一个遇事辄遭拂逆的人所发的叹声。这是一个观察世故的人所下的安静忧苦的断语。他的话在今日仍是像三千年以前一样的真实。忧患是一种普遍的浸--只有这种浸是普遍的。这个杯总是不住循环；时期不同，方式不同，多寡不同，亚当的每一个孩子都必须喝它，许多人连那苦的渣滓都必须喝尽。这个杯经过全世界每个人的手和每个人的嘴唇。

有些人不承认世界像一个“流泪谷”，他们真是盲目不顾事实的；因为眼泪实在浸湿了我们每一个人的人生的路。在小孩子的面上就有眼泪。从成人的眼中流的更多。老年的时期也有眼泪，有时这种眼泪且是最咸的。也有心中的哭泣，在外面却没有什么痛苦的表现；后悔的眼泪，忧虑的眼泪，羞愧的眼泪，失望的眼泪，因为世上的希望归于破坏而流的眼泪，和因为罪恶得不着赦免心中挂虑所流的眼泪。如果把世界全部的历史完全述说出来，必是像以西结的书卷，那样“内外都写着哀号，叹息，悲痛的话。”(结二章十节)。

如果我们因为那重大的祸患常是在人想不到的时候忽然临到感觉希奇，那样我们更要希奇这些事不仅临到那些目中无神的人--这并不足为奇--乃是临到许多谦卑圣洁忠诚事奉神的人。他们并没有作什么招祸的事，不过因别人的罪恶受了连累的损害。在这种情形中，祸患并不是因某种罪恶而来的刑罚，不过是像一种训练，这种训练虽然艰苦却是慈爱的，好使我们得着更大更美的好处；但是无论怎样，有时我们虽用力要抗拒这种打击却总不能逃避。

为什么要这样再三的述说这些事呢？这不过是要使人明白一种虽然有人不这样信，事实却总是这样的真理，就是神为每一个受苦的人预备了一些充满慈爱大有帮助使人得安慰的信息。正是因为这个缘故，他这本奇妙的书从首页到末页都充满了和善的安慰。这本书中生命和盼望的福音对于受苦的人是这样宝贵，原因也正是在这里。

圣经是一部出类拔萃的喜乐的书；其中虽是充满忧苦，但也是充满战胜忧苦的胜利；它最深的音调乃是一种喜乐的音调，具有奇妙奋兴的能力，又是意外的美甜。

我们想一想这个世界从古至今总是这样充满了难以测量的惨剧和无法数算的忧患，人类最大的需要岂不是有什么人去安慰他们，振奋他们，给他们希望么？这就是圣经所成就的宝贵工作，因为那就是神自己所作的宝贵的工作，他是“赐安慰的神”，他慈爱的旨意就是“叫我们因圣经所生的忍耐和安慰可以得着盼望。”(罗十五章四节)。

韩定敦监督说，“如果福音对于受苦的人没有什么贡献，每周聚集听道的人必是非常希少。那些可怜、软弱、伤心、背着重担立脚不稳的人所要的那位安慰者，决不是一位自己未曾哭过也不记得他的门徒必须哭泣的人，一种只为境遇顺利的人预备的道理好像一种只有在好天气中可以实用的航海术，在黑夜和稠云掩没了一切天上地上行船的标志，狂风在昏暗中怒吼的时候，不能使人得着一点帮助。”神所赐安慰的信息不是从无用的安慰者而来的消息。它们是光明慈爱圣洁可靠的信息。巴不得每一位读这本书中所传的信息的人都能经验这是真实的！

有两种人对于神的安慰不感到兴趣－－那些未曾经过任何忧患的人，和那些毫不关心他们个人的罪恶的人。在各处都有许多人似乎是很安稳的度着他们一生的岁月，有的甚至假装着这样。他们有健强的身体，丰富的享用，一点没有忧愁挂虑。这样的人听那安慰的言语感到困倦思睡，这安慰的话对于在他们旁边那些愁苦的人却正像沙漠中的水泉一样。还有更多的人对于神安慰的声音不感觉兴趣，因为他们不晓得罪不得赦免的那种痛苦。这种自以为满足的人所需要的并不是安慰，乃是深切的自责与沉睡中的觉醒；他们不需要一个破碎的心被缠裹起来，他们需要在基督的脚前有一个为罪忧伤以致破碎的心。

对于一切在心灵和生活中的忧苦里真实感觉需要从神得着同情和帮助的人，在神的这本书里真是有取用不尽的安慰；因为它告诉我们说神是一位圣洁的，也是一位有无限怜悯的，这位父亲实在用一根杖责打他那些无知的孩子们，然而他一看见忧愁的眼泪从那被击打的面部流下来，便立时将那些受伤的孩子们抱在他的怀中安慰他们。这件真理如果不是圣经指示我们，我们中间也许没有一个人会想到它是这样的。

将这种思想放在心中，再去将圣经完全读过，我们要惊奇看见圣经是怎样充满了安慰的道理，神对待有罪的人是何等的慈爱，他对忧苦伤心受试炼的人说话更是怎样满有怜悯和恩慈。圣经中所有最大的应许差不多都是为在极大的困苦和艰难中的人所预备的，当我们来到这种地位的时候，那里便有应许可以使我们抓住：不到这个时候我们总不知道它帮助我们的能力是怎样的大。这些应许正像一条急流的河床上面所建造的一些桥梁，在水很浅河道差不多乾了的时候似乎是没有多大的用处，但到了山洪暴发，急流冲激两岸的时候，就十分的需要它们了。神为我们所遭一切意外的事都有了准备，没有什么可能临到我们的忧患被他所忽略；但若不到了没有神的安慰我们就要丧命的日子，我们总不会知道他的安慰有什么价值。在那个日子我们常会很快乐很惊奇的发现这些应许实在早已在那里等候我们的使用，不过不到时候它们不十分适合我们的需要罢了。因着神开启了我们的眼睛，我们便看见当我们没有想到他的时候他早想到了我们，并且很留心的预料到我们的需要，在这些需要还未到以前，只有他自己知道的时候，便早预备了一切。

目录下章


这果真是奥秘的事么?

许多人生中的忧患完全在人想不到的时候临到，这正是它们最奇异的特点中的一个。它们来到正像晴天中的霹雳，不但没有任何预告，而且也没有任何明显的理由；被压碎的心或是带着忿怒或是怀着失望讯问为什么遇见这种忧患。在约伯以外还有许多受苦的人怀着惊奇与烦闷转脸向天祈求说，“求你指示我，你为何与我争辩。”(伯十章二节)及至这种呼求得不着应允的时候，他们便看这一切为一种不可解的奥秘，或是抱着冷酷和背叛的态度去事奉另外一位神，他称这位神为“不可抵抗的命运”。

但我们实在常误解了神对我们所作的奥秘的事。我们也许不能完全知道他作这些事的理由，但有些理由是足够清楚的。在许多这种情形中明显他是用严厉却有慈爱的方法，招呼一个轻忽自恃放逸属世的人，使他停下来思想一下。这些事正是为要从他心中除去愚昧的自恃和爱世界的心，因为这种爱世界的心是与我们最高最美的人生大有损害的。

“鞭子是为打马，辔头是为勒驴，刑杖是为打愚昧人的背，”(箴二十六章三节)这几句是所罗门所说的有力的话语中的一段；他不仅从他自己的经验中，也是从他父亲的教训里，明白了这件真理，因为他的父亲大卫写过几句话说，“你不可像那无知的骡马，必用嚼环辔头勒住它，不然，就不能驯服。”(诗三十二篇九节)。

患难常是神所使用的约束物，用以约束那种毁坏自己的放荡的人生，这种约束虽然痛苦却是有益的。如果我们选择活在世上像灭亡的兽类一样，神就要像对待兽类那样对待我们；他要将那又冷又硬的嚼环放在我们的牙齿中间，又用鞭子击打我们：然而这种痛苦的约束也许使刚愎的人得着拯救。那位作王的传道者说，“压迫使智慧人变为愚妄；”(传七章七节)但那位更伟大的传道者在他所说那极美的浪子回家的比喻里告诉我们患难怎样能使一个愚人变成有智慧的。正是在他因着放荡招来的苦难达到极点的时候这浪子才“醒悟过来”，自己说，“我要起来，到我父那里去”，不久他便在他父亲的怀中惭愧懊悔大声哭泣了。

不止毫不经心的人需要嚼环和辔头，就是那些极敬畏神的人也常很愚昧的走差了路，需要有很刺心的事来提醒他们，使他们想到自己的愚昧，因而回转过来。主为拯救罗得脱离属灵的死亡放在他囗中的是何等苦痛的嚼环啊！若不是毁坏他的家庭和财产，别的都不能帮助他。当大卫因犯罪所生的孩子死在他眼前的时候，当他晚年看见他家中的人一个又一个的惹出患难和耻辱的时候，他感觉刑罚的鞭子是多么可怕呢？当约沙法与那恶王亚哈谢联盟，遇见狂风将他制造完毕预备到俄裴去运金子的船只都毁坏在以旬迦别以后，他学了何等重要的一样功课，知道有世界的野心是何等愚昧的事。

患难常是神招呼人悔改所发的大声。它是一位奉神的名说话的先知，但你必须出到旷野去听他说话：爱我们过于我们所想的那一位领我们到一处欲望都被打碎的旷野，正是要使我们去听神的呼声，这个呼声是被世界喧闹的声音所掩没的，这个呼声说，“你要听劝教，受训诲，使你终久有智慧。”(箴十九章二十节)约押因为骄傲不肯去见押沙龙，虽然押沙龙一次又一次的派人送信请他，他总不来，及至押沙龙“放火烧了他的麦田”，他便立刻来了。如果我们必须等到神放火烧了我们一切的好处我们才来听他，我们就太可怜了。

许多时候除去这个方法以外，没有别的方法能救我们脱离自取的败坏。神说，“你顺利的时候我对你说话，你却说，我不听。”(耶二十二章二十一节)“你看神的恩慈和严厉”，但你要确实的知道，除非他的恩慈总得不着人的反应，他总不使用他的严厉。严厉是最末了的慈爱的方法，这样，严厉到底还是恩慈。凡被神用这种方法领回来的人在一切还未完成以前就要因他的严厉称赞他了。希西家有话表示一切被神所惩治的孩子们所有的感觉说，“我受大苦本为使我得平安”。

多少现今在天上享受圣洁和福乐的人都能响应这些话，都能告诉我们说，若不是属地的盼望都被毁坏，他们总不会得着天上的盼望，若不是他们从他们自己所造的乐园中被逐出，他们总不会进入神的乐园，若不是他们被一位父亲的手所击打，他们总不会在这位父亲的家中有一个地位！

这不也足以解明许多基督徒所经过的患难么？他们知道除了神所赐的福祉以外其他的福祉都不值什么。如果他将他自己面上的荣光从他们面前撤去，他们一定觉得他们的心境完全变成幽暗。他们恳挚的祈求，愿意满得只有神的荣光所能给他们的那种平安。但他们不愿意为得这种平安冒一些危险。他们在一切的习惯经营和欲望上都是一只眼睛仰望神，一只眼睛仰望世界。他们贪恋他们属地的安慰奢华和宴乐，在不知不觉中这些事物几乎充满了他们的视线，以致神的荣耀他们反倒看不见了。他们不是不关心神的荣耀；决不是这样：但世界的重量将他们压下去，这种爱世界的人必须先从他们里面除掉，他们才能充分的享受他所赐的平安。主知道只有痛苦的训练是除灭这种爱世界的心惟一的好方法：因此，健康受了损失，因着患病拦阻了属世界的活动，伤心的事临到，以致这世界显着不再可爱，财产忽然遭了损失，他们便被赶出他们自己的乐园，进入沙漠的旷野；在那里那种对于世界利益的追求便止息，这种追求是足以毁坏他们的；一只怜悯的手毁坏了他们的“快乐”，赐给他们“平安”，这是完全不同而且好得不可限量的一种事物；因为只有在心里空虚到足以领受的地步，这种平安才会进来。

在诗篇第九十九篇里有一句可惊讶的话：“你是赦免他们的神，却按他们所行的报应他们。”在这里“恩慈”和严厉是并行的。恩慈是为我们预备的，严厉是为我们的罪恶和愚昧预备的。我们曾在我们人生的殿中将这些罪恶和愚昧放在神的旁边，有时竟以它们代替了神。在神的眼中看来多少的人生都是把他从宝座上推下去把自己放在上面。我们愿意敬拜他，但我们不要他完全管理我们像王一样。有时我们真好像要试试看神若不将我们打倒，他要容忍我们随从己意犯罪到什么地步！他总是设法要放过我们，但如果我们仍要走在我们自己所选择的道路中，我们不但是惹动他击打我们，我们简直是逼着他这样作，不然只有容一切的公义都被打倒，使罪恶在世上掌权。但如果我们为自己建造狂傲的房屋使他无路可以进入，藉着这个向他挑战，又何怪他因着接受这种挑战，使地上充满了哀哭，在各处都显示着极可怕的荒凉的人生呢？

如果这些严重的患难使我们生出悔改的信心，至终使我们得到天上，就是比这个再重千百倍的患难，我们也情愿忍受啊。


心灵须先得医治

说一切的灾祸都是罪恶的刑罚，这种说法不但是十分残酷，而且是极不合理；然而这种说法是很普通的，也是从古时就有的。约伯那几位自满的朋友控告他，说他是一个伪善的人，说神为一些他不肯承认的罪刑罚他。当那几个犹太人将彼拉多屠杀加利利人的事告诉耶稣的时候，他知道他们心中所存的意念，便说，“你们以为这些加利利人比众加利利人更有罪，所以受这害么？我告诉你们，不是的。”(路十三章二节)就是他自己的门徒提到那生来瞎眼的人的时候，也显露出这种无知和错误来，因为他们问他说，“拉比，这人生来是瞎眼的，是谁犯了罪？是这人呢？是他父母呢？”(约九章二节)他告诉他们这件事完全不是罪的刑罚，乃是“要在他身上显出神的作为来。”

我们不能否认有的时候灾祸确是刑罚。在圣经中有许多的记载论到这件事实。但我们在那里看见这种刑罚，在那里也必很清楚的看见招来那种刑罚的罪恶。神未曾叫人去设想罪，也未曾叫人去揣测罪，在刑罚未曾来到以先罪就显明了。正是因为这个缘故神的惩治常是称为他的“责备”。基督对那病了三十八年的人说，“你己经痊愈了，不要再犯罪，恐怕你遭遇的更加利害。”(约五章十四节)他自己承认了这件事。他在那里是指着一些以前的事，那个瘫子在差不多四十年以前曾生活在这些罪中，这种罪是别人不知道或是早已忘记了的。

我们没有这种知识能知道别人以前所犯的罪，纵使我们有这种知识，我们也没有权柄断定他们所遭遇的祸患是神对他们的罪所加的刑罚，然而有许多人看见别人遭遇忽然临到的祸患，能立刻说明他们为什么遭遇这些事，但如果有别人这样断定他们，他们会满心忿怒反对这种判决。

虽然我们不敢说别人遭遇什么事一定是神的刑罚，我们在自己所遭遇的事上却常可以看出来是这样；因为良心告诉我们，有许多事除了我们自己以外没有一个人知道，甚至没有一个人料得到。耶稣对那个躺在他面前的瘫子说，“小子，放心罢，你的罪赦了。”(太九章二节)那时候他在这个瘫子里面所看见的不是这种良心的工作么？在那一切旁观的人看来，那个受苦的人所感受的痛苦不过是一种普通身体上的疾病；但主看见那躺在他面前的不但是一个身体受痛苦的人，也是一个心灵受痛苦的人，并且他知道在这两种痛苦中心灵的痛苦比身体的痛苦更为难受。他对这可怜的瘫子所说的话在旁边的人看来不过是他想要逃避事情的主要点。他们心中想他假藉着给那瘫子一种属灵的治疗来遮盖他不能治疗瘫子身体的事实，好在那瘫子心灵能否得着治疗是没有一个人能试验的。大约在那一群人中间只有两个人知道真确的事实；一个是那受苦的人自己；另一个是那位查考人思想和行为的基督，这两位知道这种病就是以前所犯的罪造出来的结果，这种病就在他这未成熟便被毁坏的身体里存留着。这个受苦的人总是对他自己说，“我的罪水远摆在我的面前不能除掉了。”基督很清楚的知道赦罪这个字就他最渴望听见的。

这是一种关于受苦的观测，这种观测是不能忽视的。今日在世界上常有受苦的人博得朋友的哀怜，他的朋友们看见他所受的痛苦完全是无缘无故的，并不是因为他有什么错处，其实如果他肯，他能告诉这些朋友说他们完全弄错了。他自己知道，给他治病的医生也知道，他不过是在收获他多日以前所播种的。他去“担当幼年的罪孽”的时候，也许是第一次感觉到那旧日听见的责备的话所具有的力量，那责备的话说，“你的行动你的作为招惹这事，这是你罪恶的结果；由此可知可见你离弃耶和华你的神不存敬畏我的心乃为恶事，乃为苦事，这是耶和华说的。”(耶四章十八节至二章十九节)他的朋友们看见他那样安静的忍受痛苦都感觉希奇，但他所以这样忍耐不发怨言的原因乃是他每日对自己说，“我应当受这一切。”他不希奇神为他的罪惩罚他；他只希奇神的惩罚为什么不比这个更重千百倍。

在这种情形中所需要的是什么呢？第一件最需要的不是一位医生所说的话，乃是一位救主所说的话，一句关于救赎和赦免的恩惠的言语。千万人在痛苦的病床上第一次听见了这句话。这是一句任何人都可以听见的话，只要他敝开他的心耳去听。大卫说，“我向耶和华承认我的过犯。”以后有什么事呢？“你就赦免我的罪恶。”(诗三十二篇五节)神赦免人的罪就是这样火速。这里面没有复控，没有犹豫，没有异议；尤其好的是没有迟延。那游荡的浪子带着眼泪回到他久已离开的家，立时他就看见他的父亲把他抱在怀里，这种接纳是毫不迟延的，而且也是充满喜乐。任何被罪打伤的受苦者，无论他是谁，当他因为已往的失败充满懊悔而躺卧在那里的时候，或他一切属灵的野心都被破怀以后坐在这些残迹当中的时候－－无论他还信什么事，他可以而且应当“信罪得赦免”，神能使这种赦免完全到极点，在一个人才信基督赎罪宝血的时候就当信这样的赦免。

感谢神，在世界上没有一个罪人不可以在拯救人的基督手里找着这种恩典。使死了四天的拉撒路复活的那种呼声也能使在罪恶中死了四十年的人再活过来。陈旧的罪无论有多么陈旧，不能像神永存的恩典那样陈旧；强烈的罪无论是怎样强烈，不能像神全能的恩惠那样强烈。

如果受苦领人悔改，由悔改而发出信心，由信心而得着赦免，由赦免而享受平安，那样，受苦是出于神怜恤我们的好意，就很明显了。

受苦也许是刑罚，但实在是远超过这个。它乃是“寻找在密云黑暗的日子散到各处的羊”的那位拯救者所用的一种方法，要将那失丧的羊领回圈中。他并不以报仇为乐，但他以施行拯救为最大的乐事；他所以容许苦痛的祸患临到，就是为叫我们在痛苦和黑暗中重新想到那位多日被忘记的父亲，因此回到他这里来。一次有人讯问一位受极重痛苦的人，要知道当他在软弱和懊悔中躺卧在床上的时候对于神有什么经验；他的回答乃是，“他是一位伟大的赦罪者，他是一位伟大的赦罪者。”他曾听见那位拯救罪人的基督发声说，“小子，放心罢，你的罪赦了。”那个声音不住的呼喊说，“回家罢！回家罢！”他是怎样渴望得着一种回答！如果他使我们降卑，正是因为他使我们升高，我们竟使他这样费力作成这件事工，真是可耻的事。

这位赦罪的主在雅各井旁对那个有罪的妇人所说的是什么话呢！并不是说“你若知道神的恩赐，和对你说给我水喝的是谁，你必求他，他也必要给你活水。”他所说的比这个更好，“你必早求他，他也必早给了你活水；”(约四章十节)这正好像说，“永生的大福早就可以临到你；已过的五分钟足可以使你成为一个享受赦罪与平安的人。”上章目录下章


忧苦的心和疲乏的脚

很明显是为责罚某种特别的罪恶而来的苦难或者有许多是除去那受苦的人以外没有别人知道的；但这些究竟是例外，并不是常规，也有一些疾病，祸患，伤心，损失，是很难以解释的。我们不能说这些是罪带来的，只能说是神安排的；神安排这些不是为刑罚罪，但有时是为防范将来要犯的罪，总都是使我们得着梦想不到的好处。这些苦难不是神倾倒出来的忿怒。正是与这个相反的，它们是由于神那种眼光远大充满慈怜的爱心里所发出来的训练。

这在那些差不多一生受痛苦的人身上格外显得真实；他们从很年幼的时候就开始受苦经过多年，直到离开了世界。有的时候我们或者可以说这是由于遗传，由于软弱的体质无意的传留下来的。也有的情形是父亲和祖父的罪延及儿子或孙子身上；但在最多数的情形中并没有什么证据能证明是这样，至少是人的眼睛窥察不出来的。我们惟一能说的就是，受苦是“照着神的旨意”然而不是一种艰苦、冷酷、无同情、寡怜悯的旨意；因为在这一生艰苦的岁月中神的眼睛总是注定在一个荣耀的目标上。这个目标就是他忍耐着去成就的－－“我知道我向你们所怀的意念是赐平安的意念，不是降灾祸的意念，为要赐给你们一个意外的结局”并且他所看见的“结局”不单是在那遥远的天上使我们成为完全，而且是现今在这里就有一种圣洁美丽的品行；因此我们发现无论在那里遇见的最光荣的基督徒，正是多年躺卧在病床上，软弱到极点，差不多时刻受痛苦的人。

如果“主所爱的他必管教”是恩惠的奥秘，那样他多爱的人必多管教，他管教最多的也是他最亲爱的了。

但是没有什么事物比这种训练更多能试验人的信心和忍耐。一种缠绵多日的疾病比一种短期的重病更难忍受。约伯能耐心忍受在一日之间一齐临到他身上的极重的苦难，但当神折磨的手一日又一日将他压下去的时候，除了坟墓以外他看不见他的患难还有什么尽头，他的信心退后了，他咒诅他的生命，很哀痛的愿意他不如从来就不生在世界上。使人的心最苦痛失望的并不是因为患难剧烈，乃是因为受患难的时期太长久。纵使信心不退后，而且承认这长期的艰苦是神美好完全的旨意，仍是会感觉忍受这些是不容易的。那位很敬虔的裴森博士写了几句话叙述他这种经验说，“每天夜间死藉着可怕的拘挛来到，站在我的床旁边，每一次的抽动都要使我的灵与我的身体分离，这种情形越来越重，直到每一块骨头都感觉疼痛，使我确实的知道明天的夜间我仍要忍受这一切，”但他还能说，“当我的身体这样受苦的时候，我的心却是十分快乐，这种快乐是我不能表示的；我在神里快乐到一种地步，使我不但能忍受我的患难，而且对这些患难表示欢迎。”一次他访问一位患病的信徒，他猝然问说，“你知道神为什么使人仰卧在床上么？”那位受苦的信徒说他从来未曾想过这件事。他说，“我能告诉你这个原因；就是为要叫他们一直向上仰望。”这就是神在他躺卧在病床上的时候教导他学习的许多功课中的一样。

神的孩子们中间有许多仍在学习这功课。虽然不是这样不断的受疼痛，却也是差不多。毕生因为体健不佳成为像囚犯一样的人，不能作人生的事工，也不能享受人生的幸福，躺卧在病室中，需要常受别人的服事，因为自己这样软弱就感觉灰心失望，有时候存着顺服却是感伤的心情说道，“巴不得我能有几天完全的健康！”

这些忍耐的人受这些苦是没有用处的么？决不是的。那位爱他们的主正在给他们伟大的赏赐和伟大的机会。他们所得的比许多人更多。他们多得他所赐使人圣洁使人得安慰的恩惠。他们多与那位“忧患的人”有亲密的交通。他们多在隐密处看见他来到他们这里。他们所分给人的也比别人更多。他们在那些看见他们的信心忍耐和交托的人面前多反映他的恩惠和慈爱。他们每日的生活都告诉人说基督的权柄能给人比“完全的健康”更美的事物，就是他自己的“完全的平安”，这种甘美的平安只有在痛苦中才发出更美丽的光辉。

许多人正像司提反那样在极大的痛苦中显出“天使的面貌”。从他们的经验中他们能述说忧苦比快乐更能使我们与基督亲近，我们在幽暗中比在白昼更能多认识他。平安的天使常常在夜间的静时当他们因苦痛而辗转床褥的时候来到他们这里，向他们屈身，带给他们那块“白石，石上写着新名，除了那领受的以外没有人能认识。”

不止软弱患病的人感觉到人生是一种长期的试炼。还有别的人也有相同的感觉，不过他们从别人所接受的同情不及那些患病的人那样多罢了。他们静默无声忍受一切的苦难，很少有人料想到他们心中的痛苦，更少有人完全了解他们里面的苦衷－我所说的就是那些为不能照顾自己的人受劳苦艰辛的人，那些软弱不能自顾的人受了他们的服事并不表示一点谢意。一种忽然来的苦难临到一家，或是一个残废不能起床的母亲忽然守了寡，以致自己不能担负家中的担子，整个的家庭都需要倚靠她长女的劳力供养，这个重担都放在她的身上，没有人注意也没有人想到这种重大的责任或者完全阻滞了这个女儿的人生。别人看她照顾供养一家的人是当然的事；她也这样作成了这工。她下手去作每一件事，在家中作事的时候面上带着笑容，但在她的心中有一种隐痛是她从来未曾发表过的。没有人料想到她为她所爱的人所作的牺牲是何等伟大，也没有人知道她为他们放弃了她心中所怀比生命更宝贵的盼望。没有一个人注意她己经被钉在一个十字架上。她为别人奉献自己却没有人珍重，她为别人舍弃了自己却没有人感激；虽然她并不发怨言，的确是天天舍己。她很勇敢慈善的作这一切，但心中却有一种未曾述说未曾表示过的烦劳，她将她最好的年月都为别人勤劳度过，并没有人对她发出什么感谢的心。她尝了为主被害的痛苦却没有得着奖赏。

这真是勇敢可敬的人！他们牺牲，他们舍己，但每日都感觉这种舍己是何等有价值－天使是怎样的爱他们！基督的眼目是怎样带慈爱向他们注视！在那显明一切的大日他们要得的赏赐是怎样的伟大！到一切的工都作完以后，他们在世上因舍己所度过的烦劳的岁月要为他们换来何等大的赏赐啊！上章目录下章


炼金的人的火

圣经上屡次用炼金的人炼净金子所用的火作比喻表明苦难，这个比喻足可以使神受苦的孩子们得着一种很大的安慰。“我要熬炼他们如熬炼银子，试炼他们如试炼金子。”(迦十三章九节)这是基督所作救赎和再造的工作中常被人忘记的一部分。我们常是只想到他是失丧的人的救主，却忽略了他的工作中同样重要同样必须的另外一部分－使他所拯救的人成为圣洁。他要使我们得着一种完全彻底的救赎，不是只在心灵疾病的外面贴上一付膏药就完了。他那样有爱心，无论迷亡的羊跑得多远，他都肯去把他们找回来，无论他们堕落得有多深，他都肯把他们领到高处，他却是那样的圣洁，不能容他所拯救的人里面有什么罪恶。他怎样作救主，他也照样要作炼金的人，烧尽他所拯救的人里面一切的罪，好使他们“洁净，像他自己洁净一样。”

他用许多方法作这件事。他藉着他言语的能力，藉着他圣洁的模范的吸引，藉着住在我们里面的圣灵，藉着各种外面的光照和教导；但他也藉着他的手所加给我们的痛苦的打击作这件事：每一个圣徒都知道这些患难是如何的能洁净他们，这些患难是怎样很快的显明了那与金子混在一处的渣滓，又是怎样很有效的烧尽了这些渣滓。

在最好的基督徒心中也有许多属世的渣滓，直到这种火将它们显明出来的时候他们方才知道。有超奇的忍耐像约伯那样的一个人，都因着这火的试验显出他是怎样的不能忍耐。像亚撒那样好的一个人都因着这火也显出来他里面有怎样隐密的一种不信的恶心。但这显明渣滓的热也能除去渣滓。那些在火炉中因着看见这火所显明的事感觉惊讶的人，想到他们看见他们的邪恶正是因为神要将它们除去，好使他们成为炼净的金子，可以作成“贵重的器皿”，永远荣耀他的名，他们或者要因此得着安慰。

这真是一个可耻的证据显明我们在父面前是何等悖逆难以管束，以致他需要先使我们经过这样苦痛的训练然后才能使用我们为他作大事。虽然这样，无论他用什么方法洁净我们，总是使我们得福分，也是使他得荣耀；有许多人欢迎使他们得到更圣洁更高尚的人生的那些苦难；他们不但不求神减轻这种大热，反倒求神使他们无论受什么损失，无论经过什么火，只要将罪的渣滓完全除尽就好了，并且他们说“感谢神使我受痛苦”，正如阿诺多玛在他忍受最后一小时痛苦的时候所说的。

在每一个真实虔诚的人心中最大的愿望一定是脱离罪。天上所以最可爱慕并不是因为那里有平安和荣耀，乃是因为那里有完全无罪的生活。但如果爱罪的心不先被除灭，罪就不能死掉：那种地上的痛苦既能帮助我们除掉爱罪的心，那里面不是一定有一种伟大的价值么？

炼金不是一件速成的事。这件事在一两小时之内是不能完成的。这件事怎样能试验人的信心，也怎样能试验人的忍耐。如果我们对一个受苦的人说，“对神忍耐一些，”我们也必须说，“想一想神对你是怎样的忍耐。”为什么有许多受苦的圣徒那样长久落在火炼的试验中，这里不是至少有一个解释么？神要他们十分洁净，因此他增加热度，直到他注视这溶化的金子在它清明的表面上反射出他自己来。

从许多基督徒的祈祷上看来，可以证明他们以为神将信心、忍耐、温柔、慈爱、和圣洁，都堆积在一种属天的仓库中，都装成包等候买主，他们可以到神那里向他要这种或那种恩惠，好将他们造成美丽的圣徒，他们一要，神立时就交给他们，正如他们到地上的商店去买化装品一样。基督徒的美德决不是这样得来的。它们是由训练而来，而且这种训练常是痛苦的。我们求神赐给我们属天的美德，他就赐给我们，但他所赐给我们的乃是训练，不是立时就得着的恩赐。

在这一切的事上我们必须记得，那里有真金，神才在那里作熬炼的工作：换一个说法就是说，我们必须真是他的孩子他才熬炼我们。并不是藉着熬炼我们才成为属他的人。乃是因为我们已经是属他的人，所以他才熬炼我们，使我们更像他自己。如果渣滓里没有真金，就用不着火炼，就是炼也不会有什么成效。

这个不是可以解明为什么我们看见许多不信主的人，从苦难中出来以后一点不比以前更好么？我们不能说每一种火都是炼金的人的火，也不能说每一样进到火里去的东西都因着经火得了洁净。有些人从苦难的火里出来正像砖从砖窑里出来一样，越经火烧越硬。因为在他们里面没有金子，也就没有可熬炼的东西。只有神的孩子们能以感觉出来火是为熬炼他们的，因此得着安慰。从他们身上常看出来痛苦的试炼使平常的基督徒成为非常的圣徒，合乎神的使用，去作非常的事工。我们所看见可作最好模范的圣徒都是曾经受过最严重苦难的训练的。只有伟大的试炼能使他们成为伟大的圣徒。

许伯特说他所写成的最好的文章都是在他受最大的痛苦的时候写的。大卫的诗篇和保罗的书信也是这样。诗篇中最好最能帮助人的都是用血和泪写成的。保罗的书信中最丰美最安慰人的几封是从罗马城中的地下监牢里寄出来的。再进一步说，重大的苦难不但能使许多人得着一种经验使他们明白基督所赐无限的恩惠，并使他们更多能与受苦难的人表同情，而且能使他们得着更多的能力去服役人，使他们更多有机会为神使用。如果他们所受的苦难没有这样多，也许他们要完全失去这些好处。

有些人在苦难的炼金炉里发出怨言来，他们说，一位有爱心的神怎么能忍心使他们这样受苦？他们却不知道如果这炉里的火被息灭，他们的损失更要有多么大。我们看不出来现在的苦难到最后怎么能成为益处：人岂能在埃及地看见迦南乐土，或是在玛拉安营的时候看见以琳呢？当信神不会作错事。当容神用他自己的方法在他自己看为合宜的时候作工，到了事工完成的时候我们必会知道他所作的都好，我们的嘴唇也必要因此发出歌声来。

使徒彼得从他的经验中明白了这个真理，就把这件事用简括的话语说出来，他说，“叫你们的信心既被试验，就比那被火试验仍然能坏的金子更显宝贵，可以在耶稣基督显现的时候，得着称赞，荣耀，尊贵。”

我们愿意这样经过火炼么？愿意使我们里面最后所剩下的渣滓也都从我们里面被除尽么？如果是这样，将来我们从天上的平安中往下看到我们在地上所受的那些长期痛苦的训练的时候，我们一定要为这“炼金的炉”和今日所经过的“火”用整个的心去称赞神。


云彩上的日光

虹是神所造最美丽的东西中的一样，当挪亚想到将来再临到的审判心中恐惧的时候神使虹显露出来，这也是神所作最美丽的事中的一件。这个施怜悯的证据安慰了挪亚，从那时起也安慰了千万人的心。神也用一种极优美人间的方法提到这事：“我使云彩盖地的时候必有虹现在云彩中，我看见便记念我与你们所立的约。”(创九章十四节)神的眼睛和我们的眼睛同时看见同样的东西，这真是极有意味值得我们思想的事。但还有一件更能安慰我们的事，就是想到他看见我们这软弱昏蒙的眼睛所不能看见的虹的另一部分。

这个立约的虹驾过全部圣经，从创世记到启示录，一端落在亚拉腊山的湿地上，一端落在天上辉煌的宝座上，驾过整个的宇宙。在洪水一千八百年以后我们在神所说安慰的言语中看见它，“我怎样起誓不再使挪亚的洪水漫过遍地，我也照样起誓不再向你发怒，也不斥责你。”(赛五十四章九节)又过了八百年我们在使徒约翰的异象中又看见它，“我见有一个宝座安置在天上，又有一位坐在宝座上，又有虹围着宝座好像绿宝石。”(启四章二、三节)神在古时证明他永远的信实所用的表记在天上显明出来。这个围绕宝座的虹与其他的虹不同，因为它不是有七个颜色乃是只有一个；然而这个分别只是将这意思显得更加清楚。我们读圣经中的表号必须用东方的眼光，不可用西方的眼光；在东方人的思想中都承认绿色是表示信实和真诚的人的信实在神面前曾不断的失败。最好的圣徒对神失了信，以色列人的祖宗对神失了信，最圣洁的使徒失了信；但神在他自己的应许上总未曾失信，而且也总不能失信。

在这里不是有一个伟大赐平安和盼望的信息给那些受苦的人么？我们都愿意没有云彩只看见虹；但事实办不到。日头需要有黑云才能把它的颜色表现出来，神也需要有一种忧苦黑暗的背景才能使他的慈爱映射出来叫我们看见。云彩越黑，虹就越清楚：神所以常使那在我们上面的云彩越变越黑，有一个原因，正是要使我们看见他的慈爱是不能否认而且容易知道的。

在那饱尝痛苦的雅各的历史中我们能看见一个优美的例子。当他所爱的拉结死去，约瑟又被哥哥们卖掉，在他以为也是死了的时候，正像一层厚云遮蔽在他上面。不久在这些痛苦后面又来了一层黑云。地上遭遇了大饥荒，这时在他和他全家的前面似乎只有死亡在那里等候着。在那时云上就有一条虹，神看着那虹，雅各却不能看见。这个虹太模糊，以致他那被泪所蒙蔽的眼睛不能分辨；原因就是云彩还未曾黑到能显出虹来的地步。因此神使它再黑些。雅各必须打发他的众子到埃及去籴粮。他们许久尚未回来。他的心中充满不安和惊恐。后来他们回来了，但他们却告诉他说他们不得已把西缅留在监牢里，并且埃及的统治者对他们说严厉的话，还索取便雅悯。这位可怜的老人听见这话再不能支持。他不能离开他最爱的儿子便雅悯：他喊着说，“我不要我上面的云彩比现在更加黑暗。便雅悯决不可去。”但神的意思是要使云彩更加厚些。便雅悯必须走，这老年的父亲几乎伤心至死对他们说，“你们要使我白发苍苍悲悲惨惨的下到坟墓里去；一切的事都这样难为我。”

过了些日子云彩越来越厚了，到了未后，几乎完全失了盼望的时候，日头忽然照射出来，在这最后的黑云上面显出美丽的虹来。他的儿子告诉他说，“约瑟还在；”他喜乐得几乎昏倒。这个虹太亮几乎使他的眼目晕眩；但他越留意看，他越明白并不是一切的事都“难为他”，乃是一切的事都“互相效力”，成就一样最大的益处，超过他所想像的。他最后才看见神从始至终所看见的，因此得了他本来早可以得着的平安，这种平安只有心中完全愿意容神按着他自己的意思行事而且完全安息在他里面才能得着。当他自己从始至终看到他所遭遇的一切患难的时候，他所事奉的信实的神却在那里安排，要使那美丽的虹显现出来。神的安排总是这样。

“我的怒气涨溢，顷刻之间向你掩面，”这是云彩－“却要以永远的慈爱怜恤你，”(赛五十四章八节)这是虹。“我要用杖责罚他们的过犯，用鞭责罚他们的罪孽，”这是云彩－“只是我必不将我的慈爱全然收回，也必不叫我的信实废弃。”(诗八十九篇卅一、卅三节)这是虹。“主啊，你若早在这里，我兄弟必不死，”这是云彩－－“我不是对你说过，你若信就必看见神的荣耀么？”(约十一章四十节)这是虹。“在世上你们有苦难，”这是云彩－“但你们可以放心，你们在我里面有平安，”(约十六章卅三节)这是虹。 “我所作的你如今不知道，”这是云彩－“后来必明白。”(约十三章七节)这是虹。“你们现在也是忧愁，”这是云彩－“但我要再见你们，你们的心就喜乐了。”(约十六章二十二节)这是虹。凡经过我们头上的云彩无论是因罪而有的，或是因忧苦而有的，没有一样不能因着神完全赦罪的恩惠和完全满足的平安而变成光明的。

若不是神的慈爱照耀在上面，苦难中就没有福分。若没有日光云彩就不能产出虹来；但当我们看见那驾在云彩上的灿烂的弧，看见那使云彩有荣耀的东西的时候，我们不再想到云彩，我们只看见虹。注视那像虹一般显在忧患上面的慈爱，忧患便几乎看不见了；它“变成了喜乐”。真的，有时我们不多能看见虹，它太模糊不清；但云彩越发黑暗，它就越发光明。也许就是因为这个缘故，神常使我们的云彩越来越厚，甚至像夜间那样的黑。我们只要了解虽然我们的眼睛不能看见神的眼睛所看见的光明，神却总是注目看见它，而且他“永远记念他的约”。

还有一件事也使我们得着很丰富的属灵的教训，就是我们看虹只能看见半个圆形，因为我们是从地平面上来看它，所以是不完全的。那些在极高的山峰上看见过虹的人和那些在空中旅行的时候看见过虹的人曾告诉我们说，当他们看见虹的时候它的圆形是完全的。我们存着这个思想再念那句话说，“有虹围着宝座”，岂不是指示我们说在地上的时候我们不能看见神的爱的全部分，什么时候我们上升坐在属天的地方，我们便要看见现在所看不见的事，要“全知道如同主知道我一样”么？忧苦的人哪，忍耐等候罢！现在看着神的爱似乎是不完全的，当你升到比现今更高的地方的时候，便都显得完全了！但这事要隐藏直到我们得着属天的眼睛，那个眼睛能从爱的中心点，看到神的爱，那中心点就是耶稣基督的宝座。

还有一件值得追忆的事，就是我们屡次惧怕黑暗的云彩临近我们，然而到了它们过去以后我们又为此赞美神；因为云彩中所降下的不是灾祸，乃是“临到我们头上的福祉”。当它们降到那金色的西方以后，日光射透它们里面的时候，它们正像天使在那紫色的天空所铺张的衣服一样。有时初发现一种极严重的病状的时候心中感觉一种不可名状的恐惧，后来这病状越发证明是确实的，恐惧也就随着增加，但常是在疾病中学会了顺服神的旨意，神的使者便来围绕着痛苦的病床服事我们了。当我们最善爱的事物要被毁坏或是我们所爱的人不久要离开世界的时候，我们战栗惊惶，甚至像发狂一般求问神能不能使我们脱免这种可怕的幽暗。一个母亲注视她的孩子的苍白的面容，静听他短促的呼吸，觉得有一个比她有力的手要将她的小宝贝夺去，一个被忧患打伤的丈夫看见他多日所爱的妻子的脸一日比一日消瘦，而且看出来她想要隐藏她的痛苦，这时候云彩是这样厚而且黑，似乎连神自己都永远不能使它再变为光明了，然而多少被泪所蒙蔽的眼睛到底看见了黑云上面的虹，不久，便发现那奇妙的爱就在黑暗的后面，只等候到了适宜的时候要显出它那安慰的能力来！

若非我们甘心安静接受神所给我们的那最不好的，他就不能给我们他那最好的。若不藉着那显出光来的黑影，连神也不能在我们里面画出基督完全的形像来。以利沙伯女王因为完全不明白美术的定律，所以要求画师为她画像的时候不要画出阴影来；当画师告诉她说办不到的时候，她是大大发怒。可叹！我们也是常常这样向神发怒！

有一篇诗上说，“神以云彩为车辇”；他就是常常乘坐这种黑暗的车辇去访问他最亲爱的朋友；不过这车看着虽然黑暗，里面却是“用爱铺的”，像所罗门的车一样。无论他什么时候在黑云里来到，他所带来的总是爱，不是，是爱使他来到我们黑暗的心里。虽然他的车是黑的，他所穿的却不是黑衣服，因为他来乃是一种爱的访问。他最后一次的访问虽然要乘坐云彩的车，那也是一种爱的访问，因为那时他要欢欢喜喜的来把他的孩子们从学校接到家里去，叫他们“永远与主同在”。


父啊，是的！

天上的父给他孩子们的最大部分的训练，是教导他们欢欢喜喜的听从他的命令，但仍有很大的一部分训练，是教导他们欢欢喜喜的顺服他的安排；那位完全的儿子耶稣在这两样事上都给我们作了最好的榜样。

在马太福音上记着说，“那时，耶稣回答说，父啊，天地的主，我感谢你，因为你将这些事向聪明通达的人就藏起来，向婴孩就显出来。父啊，是的，因为你的美意本是如此。”(太十一章廿五、廿六节)他“回答”谁呢？回答天上来的一个声音呢？回答门徒呢？还是回答群众呢？岂不是回答他自己的心中所发出来的一个声音么？他为着所作的工收的效果是那样微小，世人是那样不领会他的爱，因而感到一种完全属人的失望，他问自己说，“为什么竟这样呢？”但他因着向上仰望完全信靠那差他来的父，便立刻回答了他自己的问题。

主耶稣站在那里，面对着神那未显明的旨意，正像我们常遇见的情形一样；但他对神那种旨意的态度却与我们所常有的不同，决不像我们那样批评，那样发怨言；他只是抱着一种欢喜服从的态度，如果一个失望的黑影一时遮蔽了他那属人的心，就在这时候那种安静的思想随即兴起来，“我只有顺从我父的旨意，我要信靠父的旨意一直到底，”因着这种信靠便立时发出感谢和赞美来。

当我们遭遇人生中的失望的时候，这就是我们的模范。我们常常容这些事使我们受苦，纵然我们不实在说神不公平，我们也常因为心中哀叹以致快要怨恨神了。

也许偶然在黑暗中看见一点光亮；我们猜想神使我们的盼望遭遇挫折必是有最好的原因，这样即或不能得着完全的平安，也能使我们得着一些坚固。但常是连这么一点也得不着。没有什么事物能消除心中的烦闷，里外都满了黑暗。就在这时候耶稣的榜样便成了我们最大的帮助。我们竭力要看却不能看见一线的光明，也不明白为什么我们这样受惩治，这种惩治有什么好处，在这时我们这受了创伤的心还有一件事可作－－这件事是最好的，就是退到那击打者的爱中，说，“父啊，是的，因为你的美意本是如此。”

这是我们在世上所听见的最卑微最圣洁最可敬最可爱的言语：我们在遭遇人生中失望的事的时候所需要的就是响应这几句话。这几句话比“只要成就你的旨意不要成就我的意思”还高得多，因为在那里虽然有胜利却也有战争，但在这里这两个意思完全在一个平面上进行。我们需要的不是没有意志，那是不合人情的；也不是制服了我们自己那种悖逆的意志，那还不够；乃是使我们的意志溶化消失在他的旨意中，溶化到他的旨意和我们的意志完全成为一个的地步。这是神能教导我们去学习的最伟大的事物。如果我们真是他的孩子们，他一定要继续着这样教导我们，直到我们完全学会了的日子。

有时我们向四周观望，看见他那种奇异的安排不但与我们所期望的相反，而且与我们所看为好看为正的也相反，我们不免心中发生疑惑。为什么这一家年复一年的不断发生愁苦的事，同时别的人家就不这样？为什么这一个人无论作什么事总是遭遇不幸，同时别的人并不比他更正直，更聪明，更伶俐，更敬畏神，也许在这些事上还远不如他，却是从始至终凡事顺利？为什么死亡常击打强健的人却不加害与软弱的人？为什么许多青年人正在奋发有为前程远大的时候竟被摧折？为什么神似乎特别豫备他们，使他们为他作工，却忽然这样阻止他们，同时那些工作的能力己经消失的老年人却多年淹留在床榻上，正像沙滩上搁浅的破船渐渐的破碎了呢？为什么小孩子正在需要父母照料的时候父亲或母亲竟被夺去？或是小孩子正在被父母最锺爱的时候竟至夭折呢？为什么死亡常常取去众人所最爱的朋友和家庭中所决不可少的分子呢？假使神的击打是必须的，为什么一定要用这样最可怕最严重的一样事呢？

我们问这一切的问题，理智不能回答这些问题：只有信心能回答，这种信心在不能看见的地方却信靠，仰起带泪痕的面看着神的脸说，“父啊，是的，因为你的美意本是如此。”

耶稣的信心就是这样与神圣洁旨意的奥秘相合：他在“父”这一个字里给了我们他那种安静的钥匙。当他举目观望一切奥秘属天的那一方面的时候，他看见那位“天地的主”在成就他那难测的旨意；但他所看见的还远超过这个。他所看见的脸而不只是一位统治者的脸面，乃是一位父的脸面。他所看见的神高尚的旨意是一位父的旨意。“我的父是爱，他为我所安排的一定都是最好的，”这是他心中所深信的，也是他心中最深的安息。没有人像他那样“认识父”，所以他能信靠父到极点。我们也能在我们这微小的限度“认识父”，因为我们认识他，我们安静信靠他的原因并不是在乎我们明白他的道路，乃是因为我们明白他自己。

使徒约翰能对他那时候受苦的基督徒说，“小子们哪，我曾写信给你们，因为你们认识父。”(约壹二章十三节)如果他今日在我们中间，他能对我们中间许多人说这话么？但一切常像基督那样仰望天上父的脸面的人他们面上的眼泪必要很快的都被擦乾了。


一位多有愁苦的人

“一个多有愁苦的人，常常经过忧患。”(赛五十三章三节)以色列人藉着这个证据可以认识他们的基督；只因那些注视拿撒勒人耶稣的都是盲目的人，所以竟不能认出他来。他来到人间，而且始终住在他们当中，他熟习人生中一切的事物，人生中的试炼和诱惑，人生中的祸患和失望，人生中的艰难和眼泪，这是他基督的职分中的一种荣耀和安慰：就在我们的主这种忍耐和胜利的信心中发出星光来，照亮我们自己夜半天空中的黑暗。他像先看见了我们需要这些帮助，他也知道他的帮助能使我们满足。“在世上你们有苦难”，但“仆人和主人一样，学生和先生一样，已经够了，”“人既骂家主是别西卜，何况他的家人呢？”(太十章廿五节)许多门徒一定未曾把这些功课学到好处，不然他们决不会常常因为所背的十字架太重便那样满心惊奇十分伤痛，甚至有时因此背叛神。

你也许因为你人生中的地位太低以致口出怨言。你最初的境遇就不佳，你未曾得着什么幸运，你人生的前途才一起始就受打击遭波折。但你的主本来有天上的荣耀，却自己卑微，降生在客店的马棚中，与负重的牲畜为伍，你果真比他还低么？

也许因为在别人的手下受人驱使以致心中不平。但在这件事上你人生的命运能否有一刻与你的主的命运相比较呢？偶然也有人好像尊重他，但他们围绕他的时候只是要从他得，并不是要给他什么。有时富足的人请他赴席，并不是因为他们爱他，不过是为要彰显他们自己的身分；因为基督清清楚楚的看见在他们那善意的假面具之下，所有的不过是一种好奇心，或是自居有恩德的骄傲心而已。他历年的衣食都是出于少数“用自己的财物供给他”的人；他提到他那种无家可归的情形，还不及野地的狐狸或是天空的飞鸟；然而他并不发怨言。他看这一切都是为他所安排好了的，他毫不发怨言的照着神的旨意领受了这一切。你能否将主的经历和你自己的并列，说，“我所遭遇的比我的救主所遭遇的更恶劣”呢？

也许你说，“我所遭遇的患难比这个更难忍受；有意的侮辱、毁谤，用那如同毒箭的舌头在暗中说我怎样怎样不好，我确实知道我决未曾作过这样不好的事，”基督遇见过这个没有呢？有那一种惹人动怒的事他未曾遇见过呢？他那最纯洁的动机被人任意误解。他那出于爱心的神迹别人说是靠着魔鬼的权柄作的。他被人诬指为叛逆的人和亵渎者。人说他是贪食醉酒的人。日复一日的人把最无礼的恶名词投在他的身上。然而他受人这样待遇的时候他的囗从来没有发出过忿怒的言语。他甚至从来没有对那些毁谤他的人或是他的门徒说他太不容易忍受这样的待遇。他很安静的忍受了这一切羞辱，“将自己交托那按公义审判人的。”

这个实在可以安慰那些因为忠心事奉主而受苦难的门徒，就因他们对主忠心便受到世界的恨恶和朋友的揶揄。主曾很清楚的豫先指示他的门徒说，他们决不会比他更受世界的欢迎：“他们若恨恶了我，也必恨恶你们，”“我来是叫人与父亲生疏，女儿与母亲生疏，媳妇与婆婆生疏，人的仇敌就是自己家里的人。”(太十章三十五、三十六节)这种苦难无论怎样严重，我们遇见的时候总无须惊奇。这是步往天国的行程中所必有的事。

如果我们背叛我们的主，便很容易逃说这些苦难；若是我们总不因着反抗罪恶而使世界不安，我们不但可以免去世界的厌恶，还可以受世界的称赞。世界说我们满有爱心，大量宽宏。世界称我们为基督徒当有的好模范。但无论是谁若真实承认那位不属世界的基督，世界总不肯容忍他们。世界要恨恶毁谤逼迫他们正如一千九百年以前一样；虽然他们所用的器械不是火与刀，但这些器械实在比火与刀更锐利，使身受其害的人受的创痛更深得多。

基督因着门徒这样受苦得着什么安慰呢？第一、他说这种苦难正足证明他们是属他的，“因为我从世界中拣选了你们，所以世界就恨恶你们。”如果他们不能免去受毁谤的痛苦，他们也不能不得因着这种痛苦而来的福分，就是更加证实他们真是“他自己的”。再进一步说，他们正是这样证明他们的谱系，显出他们在那名记在天上的众多见证人中间有分：“在你们以前的先知也是这样受人逼迫。”再者，在这里背十字架一定会使我们将来头戴冠冕。“倒要欢喜，因为你们是与基督一同受苦，使你们在他荣耀显现的时候，也可以欢喜快乐。”在天上五分钟的停留足可以补偿地上五十年的苦难而且有馀。

还有一种经历想到这多有愁苦的人便可以得着无限的安慰，就是苦难不是由于人的恶意，乃是直接从神的手而来的。基督的模范能在这一类的事上帮助我们么？这样作便能－想起他一切苦难中最剧烈的就是那些从他天上的父击打的手所加给他的。为什么他喊着说，“我的神，我的神，你为什么离弃我？”惟一的回答就是“耶和华却喜悦将他压伤，使他受痛苦。”他最后苦痛的剌并不是人毁谤他，也不是门徒弃绝他，乃是神似乎丢弃了他。他曾领略了从地上所来的愁苦；他也曾领略了从阴间所来的愁苦；但这最后最深的愁苦乃是天上来到他身上的：这种呼喊是从一个自己感觉被丢弃的心灵中所发出来的。他的门徒中有多少人也曾经过这种情形，但也像基督一样从那里经过而进入胜利的安静。“我不难忍受其他任何种种忧患，但神向我掩面，我的祈祷得不着回答，我的指望失去，我被弃绝丢在一旁了。”你说这样的话么？啊，可怜的人哪！这正是你的主在十字架上所有的感觉，虽然你也必须对那向你掩面的神呼喊说，“拉马撒巴各大尼，”你并不比你的救赎主更多被神所弃绝；因为这位儿子从来未曾更多为他的父所锺爱更多在父的心中看为宝贵过于这个时候的，在这时他自己却觉得永远被关在这爱的外边了。

常听说有人身上佩带护符或咒文，为要保护他们脱离一切不祥的事。这里有一个护符，如果我们带着它，将它放在心中，一定能驱除一切的灰心和惧怕，这个护符就是“想到基督”：不论什么时候你因为人生中的苦痛感觉抑郁的时候，你便对你自己说，“他既在一切事上也受过磨难和试探像我一样，这些事该如何使他与我接近又如何使我与他接近啊！”可怜的受伤的人哪，当你在杂乱的荆棘中摸索前进，每走一步便受一次伤以致流血的时候，从那染着血的草上看明白了另外一位受苦的人曾在你以前经过这里，藉着认出你的主自己的脚印，你便晓得那一位是谁，因此你便觉得“在每一下刺心的疼痛中这位多愁苦的人就在里面有一份，”这个不是很能安慰你么？他那倚赖的心是怎样的心！他那种完全信靠的模范是何等可效法啊！

我们的心和这位救主正是互相适宜。他在愁苦中寻见他的机会：愁苦在他里面找到它的安息。紧紧的追随他，我们可以学习怎样胜过我们的愁苦进入信心的安息，并怎样在未了越过它们一直进入天上的安息。


日常生活中的琐事

当我们要安慰受痛苦的人的时候，有一大类人的重担是我们不能忽略的。这些人不是因为身体受什么剧烈的痛苦而失望，乃是因为每日都作一样无味的事工，家庭中的琐事占去了一切的时间和精力，再没有机会追求更高的事物，作完了这一切事以后又不能看见什么大的效果。许多这样的人每日在他们所受的限制中烦闷苦痛，渴望脱去这种重负，不仅是为自己可以脱离这些琐事的烦扰，更是希望他们可以多作一些人生中更高的事工，他们喜欢多作些荣耀神而且使人得着帮助的事，但他们竟被日常的事工所捆绑，似乎使他们没有一点机会可以服事人，以致他们的人生显为卑鄙、无用、可怜。

很少的人确实的信他们是站在最适宜的地位上。我们每一个人岂不都常梦想得着一种更快乐更优美的命运么？我们岂不是有时设想我们应当得着更高更好的地位么？有时我们用一种无声却是深刻的内心的痛苦击打我们监狱的铁栅；又有时我们因为我们所受的限制心意沮丧，几乎到了绝望的地步，因此我们的人生便充满了灰心和痛苦。

但神在我们所处的地位上果真没有用我们的地方么？他将我们放在我们所处的地位上难道是待我们不慈爱不公平么？最少有一件事是准确的，就是如果我们不在我们现在所处的地位上服事我们的主，我们无论在其他的什么地方也不能服事他服事得更好一些。如果确是他将我们放在这个狭小卑陋的地方，他就必知道这为我们是最适宣的地方，他愿意我们在那里藉着耐性的顺服荣耀他。他在古时对以色列人所说论到他们四十年在旷野漂流的话，当我们因着我们所遭遇痛苦灰心的经验而发怨言的时候，他也是对我们这样说：“我训练你，使你受苦，为要在以后尊荣你，使你掌权，训练你，使你遭遇幽暗仍能知足，为要在将来使你发光，训练你，使你在这些小事上忠心，好使你渐渐可以作大事。”如果有一样事比别的事更是我们作基督徒的人需要学习的，那就是将人生中最艰难的琐事装饰得好，使他们成圣供献给神，这不只是更难作而且是更可贵的事，只在最好的时机中才发出光辉来的那种敬虔是远不及这个的。灰心丧志的人向上看罢！我们人生的主不会作错事的。他给我们每一个人最适宜的地位去站，最适宜的事工去作，最适宜的负担去担，在我们担负的时候给我们最适宜的帮助，到末后还要将最适宜的赏赐赐给一切无论在什么幽暗的境遇中总是忠心事奉他的那些人。

这些可怜乏味的事工，这些无足轻重的境遇，这些每日中的舍己，都是神为你选择的。它们是神教育你所用的器具，是神施恩惠的河流，是他所摆设的筵席。你被拘禁的地方，那座污浊的城市，那间狭小的房屋，那所晦暗的商店，那间困人的办公室，那条可怕的街道，那群不投机的同人──这些都是神按着他自己的美旨给你预备的学校，使你可以在里边训练，也是他给你预备的祭坛，使你可以在上面献上你的祭物。你这样信，而且这样领受，当你再看它们的时候，天父慈爱的明证必要显出来，将你的灰心都变成平安。

在人生中还有别样的失望也是如此。失望的人很多，他们的失望不只限于外面的事物。也有爱情上的失望。多少人的心中渴望得着爱情的伴侣，但竟被命定度着孤独的生活！多少人得不着他们心所羡慕的最深最清洁的伴侣并不是由于他们自己的过失！常有时候两个人在那里很快乐的结婚，同时却有别的男人失去了他所梦想要得的妻子，或是别的女子失去了她心中所渴望要得的丈夫！然而那些必须走孤独道路的人并不一定是不可爱或不得人爱的。在事实上他们常是正与这个相反，他们得着许多人无限的爱，因为他们帮助这些人得了多少的快乐。他们的爱少集中在一个人身上，扩大去帮助许多人，若不这样，这些人便总不知道爱心是怎样能牺牲自己，又是怎样宝贵。

当我写这一章的时候我想到我所认识最诚朴最真实最可爱的基督徒当中的一位，她常因为家中事务的限制使她不能有更大的用处而感觉灰心。她读到在本地和远方许多敬虔妇女为基督所作的宝贵的事工，便叹息着说，“我什么也没有作。”她并未曾发怨言，不过想到这事就有一点愁苦罢了。然而她总不知道她使多少人得了大福，她自己美丽的人生使多少在她旁边的人得了光照。她是她丈夫每日的力量和喜乐。她使她的家成为世上最快乐最光明的家庭中的一个。她训练她的子女喜爱一切最清洁最高尚的事物。她教导他们公义、怜悯、舍己、诚实，直到他们每一个人起来称她为有福的。她所作的远超过这个。虽然她不深知道多少愁苦的人怎样因她得了快乐，多少可怜的人感谢神因为有她作他们在地上最好的朋友，她整个的人生是怎样的可爱，怎样的不自私，她所发的光辉怎样引领许多人寻求她的救主作他们自己的救主。她却救助了许多在她家庭以外的人。那就是她每日的工作，寂静无声，世人的眼睛看不见多少，但从始至终是种使人得福的工作。

我又想到许多其他有同样心意的圣徒，除了离他们最近的人以外，很少有人认识他们，在僻静的地方忍受病痛，他们从年初到年底遭遇许多的困难，他们的人生充满了他们心灵上的烦闷，他们一点享受不着世人所说的安慰和成功；但他们欢喜耐心忍受他们所遭遇的，那看不见的主给了他们卑下微小的事工，他们就以藉着这些事工讨他的喜悦为知足，并且每日在这种最令人灰心的境况中显出那真实奉献的心所有的美丽，发出那真实奉献的心所发的香气来。

我想到这些人和许多这样的人，因为一定有许多这样的人是我们不知道的。我想到将来天使怎样迎接他们进入那没有忧愁的乐土，他们在那里要发光如星，我便又想到主所说的话，“有许多在后的将要在前，在前的将要在后。”上章目录下章


你所隐藏的人

这是全部圣经中最美丽的词句中的一个，只在诗篇第八十三篇里提到的。这个意思在那里都有，但没有一处比这里说的更简明更美丽。它一方面提到安全，另一方面提到隐藏；隐藏常是为安全的缘故。

全部教会历史都是表显这个真理。挪亚是神隐藏的圣徒中间的一位，当方舟的门关闭以后，神将他藏在里面。那良善的俄巴底隐藏在洞里躲避亚哈的那一百个先知，每日在洞里受俄巴底的供养，他们真是神所隐藏的人：还有那些苏格兰盟约派的圣徒，当他们在山野间被骑兵追逐的时候，常有浓雾忽然降下，将他们隐藏起来，他们就这样得了拯救；他们因着被保守不被仇敌看见，就脱离了仇敌的毒手。

现今在世界上还有许多这样被神隐藏的人，因着贫穷或疾病被隐藏起来不为人所注意，因着他们的软弱和忧患被禁闭起来，不得参与一切世上的事工，除了主自己以外没有任何人知道他们，然而就是因为这样被隐藏便逃避了许多的危险，这些危险是没有别的方法可以逃避的：我们差不多可以说，照这种见解说来，神在地上的最多数的圣徒都是他所隐藏的人。有许多热诚的基督徒在人生忙碌的大道上，也有许多在人生尊贵的高位上。他们不是隐藏的。他们是被众人看见的。他们的光从高大的灯台上照耀出来，照射得很广很远，因着他们所占的地位是那样明显，便使世界注意他们，知道他们是主的门徒。但大多数基督的门徒在社会中的等级上不只是低微，而且是极其低微。“没有许多尊贵的人蒙召，但神拣选了世上的贫穷人，叫他们在信上富足：”然而他们的富足是何等的不多为人所见呢！无论他们对基督是怎样虔诚，他们很少有机会能将这种虔诚表显出来。他们有时渴望得着别人所浪费的那些财物，去用它们事奉他们亲爱的主：但大多数地上的财物都是在属世界的人手中，那些有意愿为基督用财物的人却没有财物可用。神的千万个孩子们就是这样在幽暗中被遮掩起来－－他所隐藏的人。

然而这些人常是在最好的圣徒中间。他们使我们想起来那些在僻静的地方开放的花卉，这些花是只有神和天使看得见的；或是那些旷野的瓜，虽然多年没有一个人的脚走到这地方来，它们仍是在沙地上放出芬芳的香味来；或是那些鄙陋的小房中陈旧的时钟，外面己经破旧污损，仍年复一年的悬在那不明的墙角上发出既慢且重千篇一律滴达的声音来，安静忠诚的尽它的本分。多少光明的基督徒被隐藏在草屋里面，在地上没有人知道，但在天上却极有声望，得不着人的称赞，却大大的被神所嘉纳！

当那使黑暗中的事物显露出来的神，也要使那些多日被隐藏在暗中的卑微的圣徒显露出来的时候，必要有何等奇异可惊的景况！我们对于基督显现的日子所存的一切光明的盼望中，没有比这个更光明的，这个盼望就是“神的众子显明出来”的日子。他所拣选的人得赎么？是的。他所埋葬的人复活么？是的。他所分散的人聚集么？是的。他那些战争的人得冠冕么？是的。他那些忧苦的人得喜乐么？是的。但还有一件事，就是他所隐藏的人被显明出来。

我们现今不用因着幽暗发怨言。黑影常常是保障。在隐密处开放的花卉若移到明显的地方便要被严霜所毁坏，被烈日所晒乾。幽暗的黑影甚或长期受苦的黑影也许正是为保护神的花园里一些最好最香的花卉，避免意想不到的危险；及至他们再不需要黑影的时候，他们在黑影中所得的美丽就要显露出来。不要因你所遭遇的黑暗发怨言：要欢欢喜喜的想到神也许是因他的慈爱藉着这个保守你脱离在光明中所要遭遇的危险。

你仍想你那卑微幽暗的境遇是难忍受的么？看看你的主基督他在拿撒勒一个卑微的家庭中二十八年之久，度着幽闭的生活，没有一点机会可以对众人讲道。这个可以照耀全地的大光为什么被隐藏这么长久呢？他不是“因着所受的苦难学了顺从”，学了等候，学了在幽暗的境遇中知足，学了顺服父的旨意，也学了体恤那些虽然心中火热想望为神作大事却不得不安静等候的人么？想到我们因为被放在狭小的地方不得施展我们的才能便发怨言，这是何等惭愧的事，再想到我们因为看见才能不及我们的人在世界上或教会中占的地位高过我们，便生出嫉妒的心，更当怎样惭愧。想到从天降世的主三十三年中却有二十八年之久隐藏、埋没，不为人所注意，甘心被人忽略，只注视神的手怎样引领，欢欢喜喜的顺从，正像那些事奉神的天使在天上那样顺从一样，我们更当怎样惭愧呢！

从那卑微的村落里孤单的生活中产出完全的顺从，顺从至死，在各各他山上救赎了全世界：这样，我们能在我们的拿撒勒城学习，无论神对我们所定的旨意是怎样，我们总是完全满意，那里也能成为我们最好的学校，使我们能进到我们的耶路撒冷。基督的一生是从极卑微的地方起始的，他从始至终在那种卑微的境地中忍耐喜乐着生活。如果他还选择那种卑微的人生，这种人生里必是有属灵的好处。在那条路上有天的门。只作“隐藏的人”也许不是什么快乐的事；但作“神所隐藏的人”，被他所隐藏，为他的缘故隐藏，和他一同隐藏－还有比这个更大的喜乐么？


黑暗中的危险

在黑暗中有许多痛苦，但也有许多危险。“你造黑暗为夜，林中的百兽就都爬出来。”(诗一百零四篇廿节)在自然界里这是真实的；在心灵的经验中也是同样的真实。当愁苦烦恼的黑暗临到生活中的时候，它也临到心里，在这时候心中一切潜伏的邪恶便都开始活动了－抱怨神，向那些惹起祸患或我们以为是惹起祸患的人发怒，灵中容易被激动，怀疑一切的事，不信，失望。

危险不只从里面进攻。魔鬼也引诱我们使我们兴起各样的恶念。你也许要说，“黑暗中常是充满了幻想，这都是神经中的作用；”不，实在不止于这个。这是奥秘的，但确实是新约中一部分无可疑惑的教训，告诉我们说在我们四围有一些眼不能见的黑暗的权柄，等候机会要摇动我们信靠神的心，正如他们的王从前竭力要摇动神的儿子的信心一样。“我们并不是与属血气的争战，乃是与那些执政的，掌权的，管辖这幽暗世界的争战。”(弗六章十二节)因此恶念怎样从里面发生，也照样从外面来到。“人的绝处乃是神作工的机会”，是的，但人的绝处也是魔鬼作工的机会。当我们十分软弱无力战斗的时候，他便用他狡诈的试探向我们进攻，正如他在试探基督以前静候不动，直等到他发现基督独自处在旷野禁食四十昼夜身体极其软弱的时候他才进攻一样，他攻击我们正如亚玛力人攻击以色列人，不敢攻击那些强壮的，只“击杀尽后边软弱的人”。他那邪恶的军兵正像树林中的野兽，白日不敢显露出来，只在夜间爬出来，各处潜行，寻找没有关严的门窗，想钻进去偷些食物。有时他们真进到里边去！

本仁约翰十分明白邪恶者怎样在屈辱谷向那位行客进攻。“那是一个危险的地方，因为基督徒在那里遇见亚玻伦，这个怪物有翅膀像龙，有脚像熊，有嘴像狮子；”在这位过客以前和以后，有许多过客走到这个愁苦的山谷中的时候，也是遇见了相同的经验。

我们怎样才能抵挡这些狡诈的仇敌呢？只有一件事－－用神恩惠真理与平安的光辉照射他们！他们是黑暗中的活物，当不起神的光照。你曾否注意在以色列人旷野飘流的记载中我们从来未曾读到他们遭遇旷野猛兽的损害呢？怎能这样呢？岂不正是因为那围绕全营的“夜间的火柱”作了以色列人可靠的保障么？野兽是在他们的四围，但它们不敢侵害那被光辉所保护的群众中的一个人。以色列人无论白日或是黑夜都是一样的生活在神的光中。神怎样作以色列人营中的荣耀，也照样作围绕全营的“火墙”，因此他们得了安全。

今日的探险家常告诉我们说，当他们在晚间燃着了他们的火炬以后，他们看见就在他们火光的圈外有许多闪烁的野兽的眼睛不住的向着他们窥伺，但不敢越过雷池一步，同时他们帐棚中的灯烛足能使那些侵害者不能进来。愁苦不安的人们哪，这就是你逃避“夜间危害”的避所：生活在神的光中。他慈爱的光辉总是照着你－－这是不容疑惑的：只要使你自己信心的光辉在你里面燃着，你就不用惧怕任何事物。信靠天父那永不改变的恩惠，看那些扰乱你的黑暗的思想为从那恶者所来的攻击；它们便总不能摇动你心中的那种完全的平安，这种平安是“在他里面的”。

在以西结书中有一段美丽动人的话，在那里说到他怎样爱护那些“在密云黑暗的日子分散到四方”的羊群。他说，“我必与他们立平安的约使恶兽从境内断绝：他们就必安居在旷野，躺卧在林中。”(结三十四章二十五节)若是我们从字面上读这些话，觉得这里面并没有多少意思；但我们若按着属灵的意思来读，便觉得里面满有属天的安慰。人生有时正像可怕的旷野，没有荫庇，没有安慰，没有掩遮。有时人生又像深密纷乱的树林，充满了烦扰和困难，黑暗不见光明，各方面都隐藏着看不见的危险，使人心中充满了奇异的疑虑和畏惧。

在这两种情形中我们的主都为我们有了完全的设备。因为他是平安的主，所以他为一切信靠他的人预备了“平安的约”。他未曾应许使旷野成为我们的家，因为我们不过是经过这旷野走到远方家乡去的过客；因此他未曾说叫我们在这旷野很舒适的居住，但他确实说过叫我们在这里“安然”居住∶无论在黑暗中或光明中，在我们旅途中的每一步，能深信并且确实知道我们都是绝对的安全，安全到能躺卧在树林中的地步，虽然我们力尽筋疲，再不能前行一步，在黑暗中看不见一线光明，却仍能心中安稳，躺卧休息，这是多么有福的一件事啊。

所罗门王多费心机保护自己的安全∶“他的轿四围有六十个勇士，都是以色列中的勇士，手都持刀，善于争战，腰间佩刀，防备夜间有惊慌。”(歌三章七、八节)然而他毕竟一点不比他的父亲大卫更安全稳妥。他的父亲虽然被强敌追逐躺卧在露天中，但是他的神看顾他，他能歌唱说，“我必安然躺下睡觉，因为独有你耶和华使我安然居住。”我们明白这是什么意思么？这岂不正像一个小孩子躺在抱持他的慈爱的膀臂中毫无畏惧么？

一个婴孩安息在他母的膀臂中，无论在什么地方都是一样的。旷野树林在他看来都是最安稳的家屋。在狂风暴雨的黑夜中他能像在最平静的日间一样安睡。他的环境是不能影响他的。他所要的就是觉得慈母的膀臂在保抱着他，只是这样觉得，他就十分满足了。当神说“永生的神是你的居所，他永久的膀臂在你以下，”这句话的时候，他岂不是藉着这个显明我们可以享受的平安么？


改变的脸面

我们最喜爱的诗中有一首说，“我以信心仰望”，这真是我们的心所当有的最安全的态度。我们最大的试探是从向四周看而来，我们最大的危险是从向下看而来，这样，我们最大的祸患也是从向前看得太远而来。我们需要学习不断向上面看这种可贵的艺术。这是治疗一切疾病的妙药也是得平安稳妥的秘诀。

在诗篇三十四篇中我们听见一位学了这个秘诀的受苦者叙述他感恩的经验说，“我曾寻求耶和华，他就应允我，救我脱离了一切的恐惧。它们向他仰望便蒙光照，它们的脸必不蒙羞愧。”那些仰望的是谁呢？不是他的“恐惧”么？它们像一大群鬼怪带着懊丧的脸围着他，以致他的忧郁更见增加；但他吩咐它们仰望救他的神，立时有一种改变人的光从上面照到它们身上，使它们的脸发出光来。

许多受苦的人不是很明白当畏惧和忧虑四面压迫他将他围困起来的时候是何等幽暗可怕么？我们怎样应付那些畏惧的鬼怪呢？只有一件事是有功效的－－叫它们往上看！当那从天上所来具有改变力的光辉临到它们身上的时候，你就再不能认出它们来了。

没有别的方法能应付任何种祸患像这个方法那样有功效。与祸患抗争是没有用处的。只承认它是不能避免的命运因而毫不动心的去忍受并不能使心中得着平安。那些没有受过多少痛苦的朋友所发善意的同情很少的时候能治疗这种创痛。他们所说的那些同情的絮语－－“你所受的痛苦远不及在你旁边许多人所受的”，“背负惯了你的重担，便不觉得这样重了”，“最长的巷子总有转弯，最黑的深夜总有天明”，还有其他这一类的话－－我们是怎样熟悉这些话！这些话是怎样的无用！它们没有什么用处：只有一件事可以帮助我们，(这件事必须神自己教训我们)，就是仰望并且信靠将里面对祸患惧怕的态度改变成为信靠，这样，祸患虽然不能立时消灭，但从这时候它再不能苦害我们了。

当我们外面有祸患里面有叛逆的时候，我们的地位正像一个船主在船员谋叛的时候又遇见飓风。他所遇见的最大的危险还是在他自己的船中。然而在我们各人里面这种叛逆的心意是何等的多呢。这不但是一种极大的愚行，而且是一种极大的罪恶；因为这足以证明我们完全不记念天父的应许，完全不倚赖天父的引导，完全不信靠天父的慈爱。

不是有许多的时候我们因为不信靠以致惧怕，但往前走了不远就知道我们所惧怕的都是虚幻的么？那位心中愁苦的希伯来妇人，给她的小儿子起了一个可悲的名字叫“雅比斯”(充满愁苦的)，后来看见他长大起来比她的众子更好，“比他众弟兄更尊贵，”(代上四章九节)她承认他乃是她从神的手中所领受的最美好的恩赐。人生中的祸患环绕我们的四周，我们称它们为“可怕的事”；我们只要向上看并且安静等候，不久我们便要称它们为“福祉”了。愁苦的人常是特别会发现最幽暗的据点，从那里去看到他们他们的试炼，他们将最不好的名称加在神为他们所豫备的事物上；然而多少人看见他们起初称为“雅比斯”的不多些时竟变为满有恩惠的事，比他们看为光明的事物更加美好！

当试炼仍是剧烈的时候，只有一个很简单依靠的信心能信事情或者会这样。但那些离神很近像孩童一般的心总是发现这是真实的。这正像一串电报的符号，当神所预备的一切事物临到的时候，神的灵就藉着这些符号在人心中通知他们，使他们知道这些事物都是朋友，因而欢迎它们；同时一个不信的心却只是畏惧它们，抱着一种防卫的态度抗拒它们，因着拿它们当作仇敌看待以致使它们真变成了仇敌。谁的眼肯定安静向上仰望，神便赐给他一个安静的心。

什么时候我们向上看，无论形势怎样可虑，总承认神的手引导我们，觉得神是教训我们完全信靠他，一切人生中的祸患便再不能扰累我们了。当两个人携手同行甲要走乙所不肯走的道路的时候，他们若不是互相拖拉，便是分道扬镖，但神不肯容许他的孩子们与他分离；因此如果他们抗拒不服从他的引导，他只有拖拉他们。顺服他容他引导，祸患便止息了。

一位受大苦难的圣徒有一次很有兴趣的述说这个意思，显明神一切苦难的打击不过是出于他的慈爱，要使他与我们亲近，又叫我们与他亲近。当她说到她接连着丧失了父亲、母亲、丈夫、和孩子的时候，她带着温柔的顺服和喜乐说道：“我知道神要我的全心，我愿意全献给他。”这就是他向我们众人所要的，如果他那连续不断的慈爱不能收这种效果，他的惩治和打击常会收效果的。起初我们惧怕这些，但我们向上仰望的时候，惧怕就变成平安了。

这篇诗告我们这种仰望必须是一种信靠的仰望，但也是一种祈祷的仰望；我们常是在深刻的愁苦中才领会祈祷的价值，因为祈祷能领我们安安静静的进到神的面前，在那里只有平安掌权。许多受苦的人从他们自己的经验中领会了这件事，当他被困苦压倒的时候，他起初试着要用许多方法得着解放，但都是徒劳无功；到末了他将他的重担带来，都放在他天父慈爱的心中，最先也许是求神把他的重担卸去，但不久便不再求别的，只求天父慈爱的旨意可以成就；这时他才在他的心中得着了一种奇异的新平安：当他想到他从前为求卸去他的重担所发的祈祷，他发现他差不多忘记了他以前所求的是什么了！他升到一种很高的地步，他的感觉与神的感觉完全和谐，以致他再不顾到是否得着解放－－因为他得了比解放更美好的事物。

祈祷真是那些担重担的人的接济！而且总是可以得到接济。我们或者是像那些在湖上黑夜遭遇风浪的门徒，但我们也可以发现在黑暗中所发的一个呼声立时使我们的主来拯救我们。也许因为太黑暗以致不能看见；太黑暗不能驾驶；太黑暗不能摇橹；但总不会因为太黑暗以致不能祈祷。在黑暗中祈祷也许像在黑暗中写字那样有一点不清楚；但看黑暗和光明都是一样的那位却很容易看出它的意思来，渐渐的我们要很快乐的发现总不会因为太黑暗以致不能歌唱。不但在船上的时候我们要敬拜那使风浪平息的主，当我们到了彼岸，一切风浪都平息了的时候，更要快快乐乐的敬拜他，因为在那里“海就不再有了”。


破碎了的希望

希望到时成为失望是比任何事都难忍受的一件事。怀着热望奔向一个水泉，想得一些水止渴，到了那里发现了水苦得不能喝，这比没有水泉更使我们难过。先以为是一个美丽的水湖，末后竟发现它不过是一座海市蜃楼，是焦灼的空间反射到焦灼的沙土上的一种幻象，或是实在发现了水，但这水却是像毒药一般的苦－－没有什么经验比这种经验更使人沮丧了。我们差不多能忍受任何事物，只要我们能早早预料到它；但失望却是一件完全不同的事，当我们遇见它的时候，它足以将我们的生气都从我们里面压碎了出去。

以色列人在玛拉苦水池旁所有的经验使我们看见一个极有寓意的图画。(出十五章廿三节)当他们在红海中得了奇妙的拯救并在海岸上唱了喜乐的诗歌以后，他们怀抱着最高的希望向前奔他们的路程，期望着一步比一步多得更美的幸福。然而还不到三日，他们就发现他们行在被烈日曝焦的旷野中连一条最小的河流也寻不见，他们差不多就要渴死。最后在远处的一行棕树显示给他们说前面就有水了；但到了那里他们发现那是极苦而且有毒的一个水池，没有人能喝这水，那时候他们的失望和痛苦是何等剧烈啊！

我们因着那从以色烈人的帐棚中所发出来的怨言惊异么？大约我们中间难得有一个人不这样发怨言罢！神似乎也觉得这是很难避免的，因为他未曾用一句责备的言语回答他们的怨言。他用慈爱的心忍耐他们，正如一个人忍耐一个患病呻吟易于急躁的小孩子一般，他指给摩西一棵树，叫他将树丢在水中好除去水中的苦味；次日他便率领他们到一个更好的安息的所在，就是有许多清洁甘甜水泉的以琳。

那些从来未曾经过苦痛试炼的人很容易责备那些失望的受苦的人，说他们缺少信心。我们喜欢藉着责备他们使自己得着一点满意，却不思想我们在同一的景况中也会像他们一样失败得那样迅速。你对一个这样受苦的人说，“你这样烦躁焦急一点也不能忍耐是有罪的。”你说的也许很对；但你曾否自己试验过在头痛心碎的时候还能照常工作不能呢？当你自己在千万思虑烦扰中间仍能保持一种温柔恬静的性情是否一件容易的事呢？当你因夜间的失眠和痛苦损坏了健康的时候你仍能面带喜容对着你所遇见的每一个人微笑一下么？当你所最爱的一个人忽然患病将要丧命，或你在地上享幸福的一切希望将要完全消灭的时候，你能安静着忍受这一切的损失么？你能存着顺服的心说，“愿你的旨意成就”么？我们真是应当用主自己的那种温柔甘美的爱心判断我们的弟兄们。

在人生中有许多愁苦的事等着我们所有的人。在这条路上旅行的人没有一个不是在期望快乐的时候遇见玛拉，在希冀甘泉的时候尝到苦水。希望获得富足、名誉、尊荣、安乐、爱情－－所希望的都能得着么？当我们走到这些地方的时候果真都是以琳么？我们希望这些事物能解除我们心中的乾渴；但其中岂不是有许多到时候都变成玛拉么？

但当失望来到的时候神就指示我们一棵生命树，可以除去水中的毒质，使苦变为甘甜，使绝望变为喜乐。他指示给摩西的那棵树并不是他那时候行奇事创造的。那棵树早已生长在水池旁边。神也不需要创造一些新的事物来安慰我们忧伤的心，就如一本新的圣经，或是一个新的施恩座，一位新的基督，一种新的救赎，一些新的应许，一样新的恩惠。它们都早已在那里，紧靠近我们身旁，等候我们在有需要的时候去享受。他只需要开我们的眼睛使我们看见这些，赐给我们能力使我们使用这些，这些便要将我们的忧愁变成感恩和赞美。夏甲未曾看见那在别是巴旷野的水井，直到耶和华使她那被眼泪所蒙蔽的眼目明亮了，其实那口井早就在那里，而且一直是离她很近。我们所需要的救济也总是离我们很近，远过于我们所揣想的；可惜！我们都不能总有明亮的眼睛和信靠领受的手！

但神所作的还不止于医好那苦水。他也领他的百姓来到一些总是甘甜的水泉旁。当玛拉在我们后面的时候，以琳就在面前了。玛拉和以琳相离很近，这件事是很有意思的：这两处只相距六英里。人生中的甘甜和苦痛岂不是相离很近么？玛拉并不是人生中惟一的经验，但许多受苦的人却要我们这样信。人生中也有许多以琳；并且灾祸和喜乐常常不过相离只有一日的路程。雅各发现这是真实的。他是心中最愁苦的人中间的一个，他满心是畏惧；但当他往前行走的时候“神的使者遇见他。”(创三十二章一节)大卫发现这是真实的：“我的神哪，我心在我里面愁烦，我昼夜以眼泪当食物。”－－这时候他正在玛拉，一个困苦绝望的人－－但不久他便来到以琳：“我的心哪，你为何忧闷，为何在我里面烦躁？应当仰望神；因我还要称赞他；他是我脸上的光荣，是我的神。”(诗四十二篇十一节)希西家发现这是真实的：“我因仰观，眼睛困倦。耶和华啊，我受欺压，求你为我承担。”在这里人生全是玛拉。但他再往前走了不远，他便能说，“主啊，人得存活乃在乎此，我灵存活也全在此。看哪，我受大苦本为使我得平安，你因爱我的生命便救我脱离败坏的坑，因为你将我一切的罪扔在你背后。”(赛三十八章)这时候他来到以琳了。保罗在他三次求主除去他的“刺”但他的痛苦并未减轻的时候，那正是他的玛拉：但不久他便来到以琳，在那里他能说，“所以我更喜欢夸自己的软弱，因我什么时候软弱，什么时候就刚强了。”(林后十二章)经上的话岂不是为一切在旅途中神的子民所写的么？“困苦穷乏人寻求水却没有，他们因囗渴舌头乾燥。”－－坐在玛拉像死一样的苦－－我要“在净光的高处开江河，在谷中开泉源，我要使沙漠变为水池，使乾地变为涌泉。”(赛四十一章)这样，他们也可以有他们的以琳了。


夜间的诗歌

诗篇上还有一段极宝贵的话，“我要时时称颂耶和华；赞美他的话必常在我囗中。”(诗三十四篇一节)这话是谁说的呢？这个人必定是一位未曾遭遇过痛苦祸患的人罢！不是的。这个人的一生经历过奇异的变迁，饱尝了种种的试炼，远超过在他旁边的任何人，他曾述说极大的拯救，极大的尊荣，极大的喜乐；但他也能述说极大的愁苦，极大的祸患，极大的不幸，并因他的罪所受的极大的惩罚。虽然有这一切，他仍能说，“我要时时称颂耶和华”，在幽暗的日子如同在光明的日子一样；在旷野飘流的时候正如在家中安居的时候一般；在严重的责打之下与在完全的喜乐中间相同；而且不只是说，“我要时时承认耶和华”，也不是“我要时时顺服耶和华”。他所说的远过于这些，他说，“我要时时称颂耶和华”，在那些似乎只有使人灰心失望的事物里面，他发现了赞美歌颂的材料。

读到这些奇异的诗篇－－如果能歌唱更好，因为它们不仅供我们心中思维，也足供我们口中歌唱－－我们常感觉如同展开雕的翅膀飞腾到天上的恬静中，然而我们畏缩不肯取来实用，又怕我们没有权利享受这样奇异的快乐。但这位神怎样是大卫的神也照样是我们的神；并且如果我们能像大卫那样仰望，信大卫所信赖的，在大卫倚靠的地方也照样倚靠，我们就能支取大卫所支取的，一点不因我们所有一切的罪受到什么影响，正如大卫不因他一切的罪受到什么影响一样。

我能因我人生中的苦难赞美神么？这是一个具有试验性的问题，也是极深的问题。那并不是说，我能不能在一切试炼中信靠他，也不是说，我能不能因他将这些试炼加在我身上承认他所作的都好，那还不是说，我能不能看到受苦以后在天上所要得的安息。这个问题远超过这些意思，它是说，我能今日就在这里为所受的这些苦难称颂神么？这件事需要极大的恩惠，并且只有圣灵所教导的人才能作这件事。

我们现今既是因信生活，为什么不能总是这样作呢？主要的原因也许就是我们缺少古代圣徒所有的那种像小孩子那样单纯的信心。我们有更高的知识是他们所没有的，我们有更大的应许是他们所没有的，我们比他们更多明白神的爱心，然而在古时那些有信心的人似乎紧靠近神而生活，远超过我们中间大多数的人。也许这就是因为在小孩子的时代总是比成年以后更多信靠，或是因为神看见他们所得的光亮较少，因此吸引他们与他亲近，使他们可以看得清楚一些；但亚伯拉罕、摩西、大卫、以赛亚，这些人确是显着与神特别的亲密。试想一想亚伯拉罕为所多玛所发的祷告：别人可曾有这种胆量么？试想一想摩西与神中间的交通：有什么交通比他所有的更亲密呢？看看约沙法的信心：还有比这更伟大的信心么？看看大卫那种喜乐的信靠：还有比这更热烈的喜乐么？在他的诗篇中有胜利的爆炸，是我们今日那些最美的诗歌中所不能超过的。

海斯利得所说那句半讽刺的话，“在雅各的日子天和地中间只有一架梯子；但现在天已经离我们极远，只成为属天文学的事物了，”正可以显明这世界孩童的时期过去以后，那种孩童式的信心已经大见消失。我们现今被千万从前所不知道的事弄迷了：不完全的科学与浮浅的哲学使我们与神隔离。我们实在必须离弃以往那些“孩童式的事物”，但我们更多需要“像孩童”；基督所说神将这些事向“婴孩”就显出来的那句话正是暗示我们，叫我们知道我们怎样方能得着古代那种与天上的父相交的甘味，只有这种孩童的精神能指示我们为什么我们应当“凡事谢恩”。

神常使苦难成为我们的益处；什么时候我们明白这件事，我们便容易因着苦难称颂神了；苦难显明并且除去许多心中隐藏的罪，使我们高傲自满的心谦卑下来，打碎了世界在我们里面所有的权柄，使我们的心不集中在世界的财物，却集中在属灵的富足上，使我们完全信靠，在那时候神似乎是说，“我现在试验你，看看你能否信靠我到底，你有信心这样作么？”－－苦难磨炼我们整个的人品使它美丽完全，好使我们的人生柔和甘美，更有忍耐，更富于同情，更有完全的爱心，苦难使我们重新领会神的恩惠怎样有能力补满我们的需要－－这些都是最高的福分，足以补偿我们所受的苦痛而且有馀：正如一位长期受苦的圣徒所写的几句话说，“我一日比一日更多喜爱受苦，不是因为苦难本身的缘故，在那里面并没有什么可爱的，但以前我从来不知道神是如何良善，他离我是怎样的近，他的安慰是何等甘美。”

神使我们遭遇的苦难所给我们的好处中有一样就是它催逼我们出离事实的领域。在人生中有些时候异象比平日特别清楚，神也特别接近我们，他又成为我们所最亲爱的这种最美最乐的时期常是在极重的愁苦中临到我们，如果我们要寻找那些离珍珠的门最近而且最多明白神为爱他的人所预备的福分的人，我们必须到受苦的人中间去寻找，在穷乏而且愁苦的家庭里比在君王的宫殿中更易寻见。

我们总能了解疾病与健康一样是神的恩赐么？我们常以为只有健康是恩赐，疾病乃是失去了恩赐；但疾病与健康实在同样的是恩赐，而且是慈爱的恩赐。神在他所爱的一个孩子身上的旨意是叫他多藉着工作事奉他，因此他赐给这个孩子健康作为贵重的恩赐；但他在他另外一个同样亲爱的孩子身上的旨意却是叫他作明显的见证，证明他那种洁净和锻链的恩惠所有的能力，因此他将苦痛的患难加给他作为贵重的恩赐；赐这两种恩赐的主可以藉着这一个人的忍耐得着荣耀正如他藉着那一个人的工作得着荣耀一样。一张病床常可以为基督作许多讲台所作的工。

在严重的苦难中与其说，“我受的试炼何等痛苦啊！”不如说，“神给我留下的好处是何等的多啊！”我们总是计算我们的愁苦；为什么我们不也计算一下我们所得的恩惠呢？当神从家中取去一个亲爱的小孩子的时候，我们与其为所失去的孩子发怨言，为什么不可以因为他还给我们留下其馀的孩子感谢他呢？如果他夺去我们世界上的财物，却为我们留下炉子旁边那些可爱的儿童，我们岂不是应当因为他留给我们的赞美他，却不因所失去的发怨言么？我的心哪，“不可忘记他的一切恩惠”，你也要学习“时时称颂耶和华”；这样那“愁苦的心”必要变为“赞美的衣服”。


最后的一段长路

在我们的诗歌中有一首歌咏那位复活的基督所有的荣耀，在那首诗歌中包含着一段微弱的声音，正足以表示许多受苦的圣徒所有的感觉。

唱过了你已经离地上升，到那荣耀的天上；

环绕你宝座四周，赞美的歌声嘹亮。

接着唱道但我们淹留世间，被罪恶祸患压伤：

求你速照你应许，接我们回到天乡。

这正是神千万受打击的孩子们所有的感觉和祈祷。他们想他们卧在痛苦的病床上一点用处也没有，同时这忙乱的世界和一个活泼的教会都是充满了繁多的事工；他们却连一点事工也不能作，只是“淹留在这里”：伤心着淹留在这里，“被罪恶祸患压伤”；他们所有的深切的愿望就是快快的回到天家。

这也许是一种很合法的感觉，但也许是一种不健全的感觉；因为多数人的心对于天家所抱的两种态度都是不好的：一种人极端醉心于地上的福乐，一点不想到天上这个地方，另外的一种人极渴望逃脱人生中的忧苦，带着一种背叛的音调反抗那种似乎不必需的长期的痛苦的训练。

我们不是认识一些人很会谈讲天上的福分，但如果他们忽然被招呼要到那里去，便因为这事临到得这样迅速大大的失望么？这些人到他们所信为“更美的家乡”去并不是一种很可羡慕的事。他们实在不愿意离开世界。真是希奇，这种不愿意离开世界的心情并不因着年岁的增进而减少。人生越临近末了，愿意活着的心情越坚强。人生总是充满了忧苦，但这件事实仍不能帮助我们甘心舍弃这种人生。

在许多事上我们可以看见一些证据证明这事。有些人因为有这种感觉就不愿意人知道他们实在的年岁。又有一些人因为有这种感觉就在举止和服装上扮作年轻的样式。还有一些人因为这个缘故不喜欢提到他们身体逐渐变为衰弱，畏惧不敢留遗嘱，看见别人患危险的病症就感觉不安，看见别人逝世更心中忐忑，甚至闭囗总不谈到死这一个字。他们口里说他们信天上比地上更好许多倍，然而他们并不真这样信，不然他们必不会因为临近天家就感觉惊恐。

另外的一种态度也并不能与事实有多少补益。就是看现在的人生并没有什么价值，看它不过是充满了烦扰的愁苦，除了注视它里面所有的试炼以外并不再留意别人的事，渴望到天上去不过因为可以藉此解脱世上的重担和痛苦－－这并不是基督徒当有的态度。想要离开这世界的愿望如果是属灵的，并不怕太坚强；但只是因为厌倦了人生便想离开世界，这种愿望里面并没有属灵的价值。我们的模范基督从来未曾带着烦倦的声调谈到他的试炼和痛苦。如果他渴望离开世界，并不是要藉此得着解脱，只是因为欢喜看见他救赎的工作得以完成，使人类得蒙拯救，使差他来的父得着荣耀。

具有属天的心志的人所怀的意念和感觉总是向着天上；但只因着人生的试炼感到的烦倦却很容易使人放弃人生中的责任，并怀疑神的大爱，以为神如果爱人就不当容许试炼延长到这样久远。“你们必须忍耐，使你们行完了神的旨意，就可以得着所应许的；”我们所需要的就是忍耐着去生活的那种忍耐。巴克斯德说，“如果人生很长久，我很喜欢我能长久学习顺服，如果人生是短促的，我又焉能因着飞向那无穷尽的日期而感觉愁苦呢？”这正是最尊高的基督徒当有的态度。因着安静顺服神的旨意，看长期的苦难为荣耀神的机会，比希望从苦难中得解脱好得太多了。

神不使我们快些回到天家去在他那一方面和我们自己这一方面都有充分的理由。他所最爱的孩子们中间有些人有很重的试炼，并与他们那种未曾完全成圣的天性所发生的战争，在他们看最大的福分就是快些从这些苦难和罪恶中得着释放。“主耶稣啊，快些来罢！”我们岂不是常听见许多圣徒带着一种不能忍受的痛苦的声音这样喊叫么？如果这样，神要使他所爱的人完全成为基督的样式最后必须作的一步工作当怎样成全呢？他要藉着那微弱无力的嘴唇为他作的见证当怎样作成呢？他知道在这个受苦的人的手尚未放下，嘴唇尚未紧闭之前，他还要藉着这个受苦的人感动一个人，引领一个人归向他这件事当怎样成就呢？他又为那些留在世上的人设想，使他们知道死亡临到他们所亲爱的人正好解除他们那种不能述说的痛苦因而得着安慰，这件事当怎样成就呢？

如果我们多听那些寻求神的人述说他们信仰的经验，我们便发现有许多被引领到基督面前来的人就是因着看见他们亲爱的朋友在病患中将要离开世界以前所有的胜利因而归向基督的；他们的亲爱的朋友受苦这么长久才得解放或者就是其中的一个原因。伯大尼的两个姐妹不能明白为什么她们所爱的主这样长久迟延不来帮助她们；但他说这是“为神的荣耀，使神的儿子因此得荣耀；”事实证明正是如此，因为“那些来看马利亚的犹太人见了耶稣所作的事就多有信他的。”如果他现在迟延不应允许多受苦的人因渴望所发的祈祷，他决不会耽延得太久。他知道我们所能担当的痛苦有多重，他决不会使痛苦重到叫我们的信心丧亡的地步。他也知道从那长期的痛苦中要产出什么良好的结果，正是因为这个缘故，他容许那些疲乏的人继续着生活在世间。

因此我们不如不称这疲倦的长时间为“淹留在世间”，最好像约伯那样称他为“忍耐等候所安排的日子，直到我们的改变来到。”如果忍耐可以“成全它整个的事工使我们成全完备，毫无缺欠，”我们就必须容神用他自己的方法在他自己的时候作他那解放我们的大工。


在河边上

当那疲劳的基督徒走近行程的尽头的时候，所得最美的安慰中有一样就是在那里他可以极清楚的看见前面的天城。本仁约翰称这个地方为“福地，在那里空气特别鲜洁，日光昼夜照耀着，这个地方在死荫的幽谷界限以外，是巨人绝望不能到的，他们在这里也再看不见那可怕的疑寨，在这里他们也遇见一些他们要去的那地方的居民，那些发光的人常在这里行走，因为这地方紧靠近天城的边界。”

有时候是这样，许多走天路的人在他们行程的末一站有这种经验正像摩西在昆斯迦山顶上望见迦南地全境一样。在有信心的人看来任何地方都有昆斯迦。一座高山的静处，一间祷告的小屋，主晚餐的桌子旁边，他们似乎屡次看见天上的全景。但最高的眺望处正是在死河这边的岸上。那些最多看见天上荣耀的人就是那些将要离开世界的人。有时在一个将要去世的人的脸上反映出一个隐藏的日头来，那将要闭紧的嘴唇所发喃喃的声音好像抓住了天上的诗歌将要去世的圣徒有时从最穷苦的小屋里最破烂的床榻上看见要临到的荣耀远超过诗人所梦想的。

但事实并不总是这样；这种情形实在是很少的。在离世以前有这样特别的喜乐实在是例外的。虽然这样的人很少也不足使我们怀疑基督徒信仰的真实性。很少的基督徒极快乐的离开世界。每一个真基督徒是一个胜过死亡的人，而且是绝对安全的；但他们不都在临死的时候唱着胜利的诗歌。殉道者吻着那焚烧他们的火焰，他们唱着诗歌进入天上的家乡；也有些圣徒在断气的床榻上充满了极大的快乐。但只有少数的以利亚乘坐火焰的车回到天家。神所救赎的人中间最大部分是乘驾云雾的车离去的，他们只知道有一种内心的平安和一个美好的盼望。他们没有极大的快乐，只有一个甘美的期望。因着身体的软弱和心中的疲乏很难说出一句话来，围绕床榻的都是一些眼泪。

有些人的经验还不及这个。他们在黑影中间离开世界，战战兢兢恐怕不能得救。虽然如此，神所救赎所宝爱的人乘驾云雾的车与乘坐火焰的车是一样的安全。虽然这些人要到河的那边在进入帐内的时候才高唱胜利的诗歌，胜利却是真实的。一位临死的圣徒说，“我没有特别的大喜乐，但我却有完全的平安。”那就足够了。当天上的琴拿在手中的时候自然就会唱胜利的诗歌，那完美的声音能唱这歌是在地上没有人能唱的。

什么使我们有这种完全的平安呢？就是那位赐安慰和确据的救赎主所有的十字架和胜利将这平安给了我们。“因为我活着，你们也要活着。”在古时有一种风俗，为王端酒的人将杯递在王的手中以前，他必须先尝这酒。如果酒中有毒，端酒的人必定会死：尝酒的人喝酒以后仍然活着便证明王也可以很安全的喝这酒。基督就是这样“因着神的恩为人人尝了死味。”他喝了这杯，显明那里面并没有毒能够害他，因为“他活到永永远远；”基督徒啊，这里也不会有毒能够害你。他使你分享他完全的生命。他经过你的最低的经验，是要叫你进入他的最高的经验。

有许多荣耀的真理是基督徒看为极宝贵的；第一就是基督为赎我们的罪所经过的死足能遮盖我们一切的罪，其次就是他那属天的生命足能遮盖我们一切的畏惧；因为藉着死证明“要领许多儿子进荣耀里去”的那一位已经被举到天上，好使这个应许有效。他自己不曾将这两件事实合在一句话里给我们极大的安慰说，“我的羊永不灭亡，我赐给他们永生，没有人从我手里把他们夺去”么？保罗说，“我深知无论是死，是生，是现在的事，是将来的事，......都不能使我们与神在我们的主基督耶稣里的爱隔绝。”这话岂不是正对么？罗马书第八章那一章美丽的经文以“没有定罪”起首，以“没有分离”结束。这岂不足以给我们完全的平安么？在永世的磐石里我们有完全的平安；在烈火的窑中我们可以有完全的平安；在属地的希望都破碎了的时候我们能有完全的平安；在约旦河的波涛中我们也应当有这种完全的平安，这种平安正像在天家内的平安一样完全。

巴克斯德提到他死的日子来到正如同他“第三个生日”来到一样，他等候这日子如同一个小孩子等候一个生日的筵席一般。那虔诚的海尔若兰曾唱着说，

当我离开尘世的时候，我便飞去与救主相亲，因为他曾爱了我－－我不知是什么原因－－但我确知这一件事实，我与他，他与我紧紧相连，他决不自己在荣耀里，却将我撇在外边

如果我们的救赎主所说，“我在那里，服事我的人也在那里，”这句话是真实的，那就一定是这样了。

如果我们不喜欢想到死，必是因为我们与死中间的关系未曾弄好，所以这样也正是因为我们与神中间的关系未曾弄好。但因为我们了解他救赎的大爱和这爱所包含的一切，我们能看死如同一位和善的朋友。有一个小孩子看见一张图画，画着死如同一架枯骨手中拿着一把镰刀，他说道，“我不要这样画，我要画死如同一位天使拿着一把金钥匙。”只是未曾蒙赦免的罪压在人的良心上使人以死为苦事。神所赐的平安和藉着恩惠所生的盼望能使死比生更甘美。罪犯在法官面前战抖，但法官的孩子并不这样。他要跑到他父亲的怀中，仰脸与他的父亲亲嘴，看着他父亲的眼目喜笑。一个“认识父”的人总不以死为可怕的，他的心紧靠着父的爱子救赎世人的十字架。死不过是神聚集承受救恩的人最后派遣的使者罢了。愿我们众人从今以后如果躲避死，只是因为它能使我们所亲爱的人忧愁，如果为我们自己，我们知道渡过这河便要进入那边天上的城邑。


在坟墓旁

当我们最后一次看到我们所爱的去世的人的脸面因而流下眼泪的时候，我们所感到的悲伤几乎是我们一生中不会有多少次能超过的；神并不因为我们所流的这些眼泪罪责我们。它们是天然的减轻痛苦的方法，但它们或者也能作我们到天上去的准备，它们要使我们成圣如同使我们的心得安慰一样；“忧苦中的眼泪是神圣的，因为耶稣也曾哭过。”

在那伯大尼哭泣的姐妹二人的事迹中我们看见死亡击打一个家庭，这个家庭似乎是全地上最不容易被这样的一个仇敌所侵略的；因为这个家庭这样长久被耶稣选择作他退修的地方，这家庭中的三个人已经这样长久作了他最亲密的朋友，保守这个家庭脱离死亡的荒凉，纵使不谈到主那些亲近的朋友的好处，最少对于主自己的安慰也是必不可少的。然而最深切的愁苦忽然来到了，这姐妹二人看着他们兄弟的尸身洒下苦痛的眼泪来。基督为这事责备她们没有呢？没有，他在她们的眼泪上加上了他自己的眼泪。这幅图画中最感动人的就是“耶稣哭了”这一点。大约这是她们第一次看见她们的主流泪；至少是他第一次和他们一同哭泣，而且是为同一的事故，在那幽暗的时期中他似乎更与她们合一是以前未曾有过的。

他所流的这些眼泪是何等的完全同人一样啊！他知道拉撒路并不是不能活过来，然而他哭了。他知道不多时以后极大的喜乐要充满她们悲哀的心，然而他哭了。他知道她们不久就要穿上赞美的衣服代替愁苦的心灵，然而他哭了。这件事是极合乎人性，极富有同情，极美丽，而且也是极能安慰人的；还有一件可注意的事，就是约翰福音证明耶稣的神性较比其他各福音书更完全，同时这卷福音书显明耶稣完全的人性也比其他各卷福音书更清楚。这卷福音书告诉我们他是那样有神性足能叫死人复活起来，他也是那样有人性足能和那些为死人悲伤的人一同哀哭；那样有神性足能擦乾哀哭的人所流的眼泪，然而又那样有人性自己流出眼泪来。

因为我们常亲眼看见从街市中走过的出丧的行列，或看见一家又一家的人穿上丧服，我们都很明白死亡所实行的毁灭，但当死亡进入我们自己快乐的家庭，或我们所亲爱的朋友中间的时候，我们更是怎样实觉出来死亡的可怕啊。那在“凡事上与他的弟兄相同”的主自己也是这样，伯大尼村中的那一家大约是头一个地方使他深深感觉到死亡的可怕。他为什么哭呢？是不是因为他深深明了忧苦所需要的是什么呢？它需要同情过于一切。虽然他已经豫备了更大的福分要给那些哭泣的人，他却先给了她们同情。这件事使他离我们是何等的近，尤其是那些在死人的屋子里或在坟墓旁边的人。以后在他看为适宜的时候他再将他慈爱的心中所具有的同情显露出来。若非有些打击我们的愁苦临到，我们总不知道他的声音是怎样能安慰我们，正如一个慈母容许她的小孩子在屋子内外奔跑玩耍，在他十分快乐安适的时候不多注意他；但当疾病或是意外的事临到他身上的时候，便立时跑来抱着他，将他放在怀中，用她最亲密的言语安慰他一样。神自己岂不曾说“母亲怎样安慰儿子，我就照样安慰你们”么？

但如果要使我们所爱的人的坟墓成为使我们得真实福祉的所在，我们所需要的还不止于安慰。站在那里的时候许多严重的思想也许纷起在我们的心中，许多紧要的问题要问自己，许多深切的自省要发生。我们一定要回想死者的一生，其间许多半被遗忘的事迹又重新显在我们面前，同时也要追忆到我们自己的人生同死者所发生的关系。一个人在这种时期回想以前并未说过粗暴狠毒的话，并未曾因着恶言使死者多日痛苦伤心，也未曾因着自己的自私和罪恶使死者早日离世，这个人真是有福了！因为他现在不致因着不能挽回以前的错失使自己倍加伤痛。

纵使没有这种情形，回想以前的事都感觉满意，站在坟墓旁边仍然是一件严重的事。这件事比别的事更能使我们临近永远的实际。无疑的这种印像不久就要过去。事实常是这样。因着注目死者的面目所发生的那种带着恩惠而且足能使我们成圣的感觉也许不能存在许久。它们常是如此。但一个人在这样的一个时期还不曾发生一种渴望成圣切慕天上福祉的心，这个人的心也就真够刚硬的了。神不但藉着这种悲苦使我们的眼目向天上看，也是要使我们向里面看，好叫我们问问自己，死亡对我们到底是怎么一回事－－是永远的利益呢，或是永远的损失？是欢欢喜喜的回家呢，或是永远被摈拒在那个慈爱平安的家门以外？

必须葬埋我们的死人真是一件很能使我们自卑的事。那个光明美丽的灵多日所居住的身体忽然变成那样腐败，以致我们再不忍得去看，我们因此像亚伯拉罕那样说，“求你们在这里给我一块地，我好埋葬我的死人，使他不在我眼前。”我们想到这事的时候所感到的痛苦真是言语所不能述说的。虽然这样，这个无生气的泥土安息的地方仍是一块圣地，到这地方来一次也许是一件很能使人成圣的事。无论我们怎样说到坟墓会使人悲伤，我们看见我们所爱的人葬埋的地方总能给我们一种悲哀中的满足。葬身在海中的水手的母亲常感觉如果她能将她的儿子葬埋在坟园里，她可以时常到那里摆几朵鲜花，洒几滴热泪，设想他离自己不远，这真是说不出来的安慰。这是一种自然的感觉，神也能用这件事使人得着他的恩惠。

但无论人是否这样到坟墓旁边去，死亡所造成的离别总是一件严重的事。如果两个人在离别的时候都确知对方的信心，这种离别是何等甘甜！如果两个人都知道离别不过是极短的时候，将来重新聚会乃是永远的，这种别离与普通的别离是何等的不同！如果那些吊信的亲友们在挥泪离别以前，确知那些逝去的人不过是离世“与基督同在”，他们将要何等的快乐！这种信仰可以使众人得着安慰，因为那些逝世的人在安息以前就证实了他们实在是“因信那位爱他们为他们舍了自己的神的儿子而活。”

我们常说我们的忧苦乃是神对于我们许多的祈祷所给的奇特的回答，就如我们为求在心灵和生活上更圣洁所发的祈祷，为求更多与世界分别所发的祈祷，为求更深的信仰所发的祈祷。但我们也曾想到那离开我们回到天家的人与我们分离这一件事里面包含着我们的主所发的祈祷所得来的一个回答么？为什么你所亲爱的那一位竟被夺去离开你的身旁呢？为什么你愿意尽力留住他却是不能呢？是不是当你很痛苦的祷告说，“父啊，我在那里，求你容你所赐给我的这个亲爱的人也同我在那里”的时候，基督也祷告说，“父啊，我在那里，愿意你所赐给我的这个人也同我在那里”呢？他的祈祷胜过了你的祈祷，这本是合宜的，因为你的祈祷是无知的，他的祈祷是明智的；你的祈祷是出于爱心，但他的祈祷是出于更深的爱心。你能因为他的祈祷蒙了应允便嫉妒他么？


无指望的人的愁苦

有些人看见他们所爱的朋友离开世界并没有什么盼望能进入永远的平安就为他们忧愁，这些忧愁的人比别的人更觉可怜；如果这些去世的朋友在世上的时候生活在一种罪恶的人生中，这种愁苦就更重百倍了。这种愁苦实在是很深重的，我们必须用温和慈爱同情的手去抚慰他们。然而在这种时期中那愁苦的人常会很苦痛的试着把新约中论到没有基督的人的结局所说的话放在一旁，欺骗自己说这些经文并不真是照它们所明说的意思那样讲解。

那位慈爱的主来到世间所作整个爱心的工作就是要使人不陷入那可怕的结局。他论到那些不悔改的人所要遭遇的悲惨的结局实在是不能再清楚的了；在我们急切要安慰那些伤心的人的时候，我们不敢否认也不敢减轻他所说的这些话的严重性。然而这是那些伤心的人自己常作的事。他们试着要用这些话安慰自己说，“没有什么证据证明他真心信靠基督，证明他有了心中和生活中的更新，证明他预备好了承受永远的福，证明他爱神并且顺从他的旨意，然而他有这么许多可羡慕的优点，就如和善、慷慨、正直、无私，因此他一定不能被关在天门之外”或是说，“神有那样有怜悯，决不能这样弃绝他所造的人，他所给人的这些警告实际的意思必定不会像他所说的这样可怕，”或是说，“在这世界上生活中的痛苦已经可以算作刑罚，而且救赎的工作也足够用的了，”或是说，“在坟墓的那边一定有一种新的试验”，或是说，“基督所说的火不过是一种洁净人的火，以后要成就现在未作的事，使人至终可以得着永远的福祉。”这一类的说法，揣测，与希望，是那些被忧苦打伤的心灵很普通的接济。如果可能，一个人一定要极快乐的响应这些话。但是不行。其中有的说法是我们的良心不能承认的。有的是与那本论到这事惟一有威权的书相抵触的；因为这本书所说关于人生的机会的教训里面，很明显的提到现在是最后的机会。重生和得救是在世上需要经验的，不是以后的事：如果我们在这里是死亡，在那边也必是这样一个人自然要小心不敢冒昧将这个真理告诉一个心中极愁苦的人，但我们不敢将这个真理减轻，这是写得极清楚无法否认的；在安慰我们的弟兄的时候我们不敢对神不忠诚。

那样就没有解救的方法么？惟一可能的解救就是－－对于一个信靠的心是够用的－－回到那一句伟大的话，“审判全地的主岂不行公义么？”(创十八章二十五节)神是爱，但他也是那位完全公义的，我们确实的知道他一切的作为无论怎样严厉，里面决不会有一点不公义的阴影。他施行审判一定要把各人一切的事情与经过拿来很和善的处理。决不是只拿一部分事来断定。一切能从轻处理的地方都要很慈爱的考虑。不良的教育与邪恶的环境的势力，遗传下来容易犯罪的那种能力，试诱的狡诈性，心中对于捆绑他的罪恶所发的那种无功效的抵抗，这一切都要很公平的被承认。纵使最后由于真实悔改的心中所发出来的极无力的表示，这种表示是只有他能辨别出来的，在他的手中也有完全的价值。他的判决都是要“按着真理”。当这些事显明的时候都是完全公正，使凡听见的人的良心都必定赞同。那时候各人的心所发的回答都要像“群众在天上大声说，哈利路亚！救恩、荣耀、权能，都属乎我们的神，他的判断是真实公义的。”(启十九章一、二节)。

在利末记上有一段极感动人的记载，告诉我们一个信靠的心能忍受这样使人痛心的愁苦。当亚伦的两个儿子拿答和亚比户因着在耶和华面前那样大胆献上凡火，犯罪正如醉酒一般的时候，“有火从耶和华面前出来，把他们烧灭，他们就死在耶和华面前。”(利十章一、二节)亚伦怎样忍受这种忽然临到的审判呢？他抗拒了一个短的时候，及至摩西将神在这审判中所显明的公义指示给他，并告诉他神作这事是为叫别人惧怕不敢再犯这罪，好使神的名得荣耀的时候，“亚伦就默默不言”了。那种默认神的公义的态度是那些像亚伦一样愁苦的人所当有的惟一的态度。也许现在发生的这种打击所生的果效还是和那时一样在活人身上使神得荣耀。如果这种死亡可以惊醒别的人更明白他们的罪，在他们里面激起一种向神活着的愿望；如果它可以使别的人明白他们怎样急需真实信靠基督，才可以不至失去到天上去的机会，就是这种可怕的死亡也能荣耀神，那些将自己得救和神在世上得尊荣这两件事看为宝贵的人也必以神所作的为是了。

但最大的安慰还是在一直向神仰望着说，“主啊，我知道你的审判是公义的，”并求神使你驯良着顺服在他圣洁的公义之下，在这种顺服里藏着平安。大卫说，“因我所遭遇的是出于你，我就默然不语。”(诗三十九篇九节)他说这话或者就是在他想到他儿子押沙龙的惨死的时候。那样说不是一件容易的事。说这话需要一种坚强的信心：然而除了这个，信靠的心还能说什么呢？

被压伤的人哪，你自己多靠近神罢；还要想到这种苦痛的忧伤至终就是要吸引你离神更近一些容他到最后显明他自己的公义罢，因为他一定要这样作。当你看见每一件事的时候，要信这是他所作的，你要对他一切所作的都说阿们；这样你就要得一些安慰，因为你更多了解你自己得作神的后嗣是何等有福－－如果你确实是神的后嗣－－并且能说，“我家在神面前并非如此，神却与我立永远的约，这约凡事坚稳。”(撒下二十三章五节)。

“密云和黑暗环绕着他，但公义和正直是他宝座的根基。”你自己更要多亲近神，忧愁的波浪就必在他至高的宝座脚下渐归平静，变成了极大的平安。


在帐幕里

虽然在圣经里未曾照我们所盼望的多提到那些“在主里”死了的人所得的那些确定而且完备的福分，可是在读完上面那篇悲惨的话以后，再想到这件事，确实使我们得着不少的安慰。基督自己并未曾对他的门徒多提到天上的景况。范诺伦监督说得很好，他说，“这位君王太熟悉他宫中的荣耀，用不着时常提那些事。”但他每逢提到天上的事总是用极确定的话，因为那地方本是他的家，他很知道那个地方：可是很使我们惊奇的就是他不多提到这个地方。我们所听见的只有一件事，这件事是他用不同的方式说出来的，就是在天上所以那样快乐就是因为我们与他自己在一处－－“同我在乐园里”，“我在那里，叫你们也在那里”，“我要接你们到我那里去”，他所说的差不多就止于这些；但对于那些爱他的人这也就足够了。这里面已经包括了一切别的事。那在远方的居所被浓雾所遮掩，但这一道明亮的光线在它上面照射出来，笃信的心便说道，“我不再需要别的；不单在基督的喜乐里，乃是与基督同在，与我的救赎主有最亲密最深切的交往，一切的疑惑永远不再看见，一切使我与主分离的罪恶永远过去了，我的心与主的心完全彼此合一－－这就是我所需要的天上，也就是我所渴望的地方。”这就是每一个被救赎的灵在一离开这必死的身体的那一霎那间所要到的地方。他一“离开身体”便要“与主同在”。这个改变是立时的，也是有知觉的。在去世的信徒死去以后到复活的时候这其间并不是毫无知觉，如同许多人所揣想所讲说的。保罗提到“那些睡了的人”，乃是说到身体的睡，并不是灵的睡。就是在世上我们的身体睡眠的时候，我们所作的梦也足以证明我们的灵是完全醒着，不过是在与这个不同的一种境界罢了；论到死了的人用“睡”这个说法不过是表示平安和休息，并不是毫无知觉的意思。实在说起来，提到信徒的灵在等候基督得国的期间是全然不存在的这种见解不止与圣经不合，而且也是不可思议的。如果“与基督同在”是有真实意义的，那就必是有知觉的，必须知道而且感觉这种相交的意义。

约翰在拔摩海岛上所听见的从天上来的声音说，“从今以后在主里面死了的人有福了：他们息了自己的劳苦，作工的果效也随着他们，”这几句话与那种睡了的人毫无知觉的理论决不能相合，如果他们毫无知觉，也就决不能看见他们在地上所未曾看见的作工的果效。那句从天上所来的话是圣经中所说的许多极大赐福的话语中的一句，差不多也可以说是用一句简单的话语，说明全部新约讲论被基督救赎的人所有的那种眼不能见的生命。他们是带着知觉享福，而且是永远享福，他们所享的福正如基督自己所享的福一样。他们息了劳苦得享安息正如基督得享安息一样。他们的工作随着他们正如基督的工作随着他一般。他们也像基督期望着一种将来的更高的福祉。他等候着显现作全地的王；他们等候得着复活的身体，这种身体与他那属天的身体一样，这种身体有更高的权柄，使他们能作一种更尊贵的事工，是他们以前那必朽坏的身体所不能作的。他们仍像纯洁的灵，不过“穿上”属灵的身体，在这个身体中他们要永远发光，永远事奉；但他们在以前所得的福以外还要加上这种荣耀，这正是他们现在所期望的。

他们现在有完全的平安，而且他们也等候他们将来完全的工作。他们永不再有劳乏，不安，疲倦，痛苦，在他们彼此的交通和他们与基督的交通中间也不再有任何障碍。那里不再有误会，也没有感情上的分离，没有为罪所发生的自责，没有悔改的需要，他们中间那些最好的人在地上的时候都常有这些事。他们在神的宝座前是“没有瑕疵的”，因为他们所穿上的基督的形像是没有瑕疵的；以前生活中的一切罪已经从记忆中完全被除掉，正如同未曾犯过这些罪一样。

真是奇妙！这些“在光明中的圣徒”所有的圣洁远超过那些从来未曾堕落的天使所有的圣洁；在他们身上有一样事物显明他们从前曾作过罪人，就是他们有基督那种荣耀的形像，他们身上所有那种基督光荣的样式足能证明那荣耀的王曾为他们死过。他们在圣洁上和天使比较并没有一点不完全的地方，正是因为他们的圣洁远超过天使足以证明他们是特别经过神奇妙的恩惠改变而成功的。

因此他们比天使离基督更近。基督说，“得胜的我要使他在我的宝座上与我同坐；”那个宝座是一个尊贵荣耀的宝座，也是一个审判的宝座。保罗说，“岂不知我们要审判世界么？”“岂不知我们要审判天使么？”如果他们能与他一同坐在审判的宝座上作陪审官，领受使命去作审判的大工作，他们在思想感觉良心和辨别上必是怎样的完全和基督自己一样啊！

这件事几乎使我们不能信。一位中国信徒帮助翻译圣经的工作，当他写到启示录三章二十一节的时候，放下了他的笔，眼中流下感激的泪来，说道，“实在太过了，太过了，我不如写使他用咀亲我的脚罢。”我们听见这件事很能与这个信徒表示同情。但这里的话就是说，“我要使他在我的宝座上与我同坐；”这就是基督对在地上得胜的圣徒所说的话。

这些话就是从他囗中说出来我们都看着太过么？我们只要了解“救赎”这两个字的完全的意义，便知道一个被救赎的人那种完全是不会说得太过的，因为他们不但得回那未曾堕落的人类或未曾堕落的天使所有的喜乐和圣洁，而且得着基督自己所有的那种十分完全不能失去的圣洁和喜乐。

悲伤的人想一想罢－－想想那些在主里面死了的人不只是完全的圣徒，乃是在光明中的圣徒，他们是那样纯洁，就是在神荣耀的光辉中都毫不惭愧，“在他的荣耀中毫无瑕疵，而且有极大的喜乐”－－他们自己的喜乐，还有基督那极大的喜乐，因为他曾为他们死，买赎了他们并且将他们带来放在他自己的身旁，使他们像他自己一样圣洁，这就是他在十字架上为他们舍命的那种大爱所得来的酬报。

思想这件事，你还愿意他们再回到地上来么？


永远的家

神为他所救赎的人豫备了一个永远而且没有罪的家，这件事是我们经过愁苦的时候最后的安慰。但这个家在那里呢？在那里的生活是怎样的呢？这些问题现在还不能完全的回答出来，因为我们不能藉着眼睛耳朵或心思明了神为爱他的人所豫备的福分；虽然如此，神却也曾指示我们一些事使我们知道我们最后要得着的福分，这些事比我们有时所幻想的更坚确。

我们不知道在主里死了的人的灵现今在什么地方，只知道他们是“与基督同在；”但我们清楚知道当他们在主荣耀显现的时候穿上荣耀的身体以后要到什么地方去。只有在那时候他们才能完全适于那永远的家，只有在那时候那个家才为他们豫备妥当；圣经似乎很清楚的指明最后的家仍是我们所住的地面，这地上一切罪的痕迹和表现都因着最后审判的火被铲除，变成了“一个新天和一个新地，有义居在其中。”使徒彼得所画神用洪水洗净古时的世界和他用烈火洗净现在的世界的那个对照表似乎很清楚的显明了这件事。将来的家无论怎样属灵，一定还是一个物质的世界，是一个新地，但仍是一个地，是一个为那些新的居民适宜的地，但仍是一个地，这个地正像它才从它的创造者手中出来的时候那样清洁；它不但是暂时清洁仍有再被罪侵入的可能，乃是永远清洁再不能变坏－－再没有染污的危险正如它上面所住的人再没有坠落的危险一样。神救赎的工作还能有比这个更完全的么？－－先有灵的救赎，以后有身体的救赎，再后地的本身也要得着救赎。这真是使人心满意足的一种景况，就是这个久已服在撒但权下的世界将要成为基督永远操权的地方，这个不义得势的世界将要普遍的被公义的光辉所照耀，神的圣徒曾经受苦哭泣的世界改变成为一个新地，在那上面一切愁苦的事物完全绝了迹，在那上面眼泪永远被擦乾。

我们试一揣想，假使今日只有一周的长久，每一个人的心都是圣洁的，每一个人的情感都是顺服神，爱邻舍，没有为争名夺利而起的战争，没有暴虐，没有嫉妒，没有忿怒，没有任何种恶事这个地将要成为怎样的地。我们再试一揣想这一周延长为一年，这一年延长为一世纪，这一世纪延长为永远；还有什么比这个更使人喜乐的事呢？以后再加上一件事，就是这地上的居民要得着具有新荣耀新权能的“属灵的身体”正如那位人子所有的荣耀的身体一样，这样地上的幸福便完全了。

当保罗说“他要将我们这卑贱的身体改变形状和他自己荣耀的身体相似”的时候，他揣度我们必然晓得基督所得的那荣耀的身体是什么，我们立时想到他从坟墓中复活以后四十天之久在地上活动的那个身体，在这个身体里我们看见一个样本，使我们明白他的圣徒复活以后要得着的身体是怎样的身体。这个身体具有奇异伟大的权能，这个身体不受外面空间和里面软弱的限制，这个身体不受石头墙壁的阻拦，也不受地心吸力的拘禁，这个身体能够采取各种的形状，也能随意使人看得见或使人看不见，这个身体正像古的时候我们的主，虽然仍是那位耶稣，却改变到那种样子，就连许多从前十分认识他的人在他们遇见他的时候也认不出他来，那位多疑的门徒至少还需要看看他手上的钉痕，才确实的知道实在是他。

那个身体也是一个特别美丽的身体，一切忧愁和痛苦的痕迹都消灭了。那个身体发出一种不能述说的荣耀，使那些从前与他很熟识的人都敬畏他不敢就近他，不再看他为属地的朋友与他作普通的谈话，却敬拜他以他为主。他在那四十天中似乎是生活在一个奥秘的境界里。他和门徒会面的事经上称为“显现”，足证平常他是眼看不见的，如果他要使人看见需要穿上一种看得见的形像。他来去如同一个灵一样，然而他却不是一个灵，因为他说，“摸我看看；灵无骨无肉，你们看我是有的。”

因此我们不会弄错，如果我们回答“死人怎样复活，带着什么身体来呢？”这个问题，我们指着那四十天得了荣耀的基督说，“他显现的时候我们必要像他”，脱离了现在一切的限制和孱弱，得着现在所不能了解的权能，使我们能去作现在所不能作的伟大的事工，能够毫无阻碍的活动在神一切美好的创造之上，探索今日隐藏的奥秘，也许要很熟习其他的世界，或者还要对别的世界传述神的恩惠。

但无论将来如何，这个新地怎样是一个完全圣洁的地方，也照样是一个完全快乐的地方，在这个地方今日那种圣洁的交谊必要回复，并且还要有一种更广泛的交谊，就是“没有人能数过来”的历代的圣徒都要彼此认识，一同谈论神的恩惠，就是这种恩惠使他们能到了那里。在那里一切的才能，一切的感情，并一切纯洁的爱，都能发展到极点，在那里认识神的知识要不断的增加，爱神的心一时比一时更深切，在那里人要欢欢喜喜的事奉神，并且互相服事，是我们现在无法想像的。此外千万年之久浴在神的大爱中用一种无罪的生活事奉神的那些天使也要作我们的帮助。这真是一种使人特别喜爱的景况，这个盼望能给人何等浩大的安慰，特别是那些在世上久经忧苦多感失望孤独软弱的人。这是神所给我们的最后最大的安慰，这个安慰是与耶稣基督的“荣耀的显现”相连的。这是“在他来的时候”我们要得着的极大的喜乐，所以这个盼望一定是一个“有福的指望”。最令人注意的就是这件事不断的使受苦和疲倦的心灵得着极大的安慰。耶稣说“你们心里不要忧愁。”为什么呢？因为你们不久要藉着死跟了我去，死亡要使我们聚在一处么？不是这样。“我必再来接你们到我那里去。”(约十四章三节)天使说，“加利利人哪，你们为什么站着望天呢？这离开你们被接升天的耶稣”－－怎样呢？不久要藉着死将你们从愁苦中接去么？不是的。“怎样往天上去，还要怎样来。”(徒一章十一节)保罗对当日那些忧愁的门徒说，“主必亲自从天降临，有呼叫的声音，和天使长的声音，又有神的号筒吹响，那在基督里死了的人必先复活，以后我们这活着还存留的人必和他们一同被提到云里，在空中与主相遇，这样我们就要和主永远同在：所以你们当用这些话彼此劝慰。”(帖前五章十六至十八节)总是这样的。我们最大的安慰和盼望并不是在死的时候到主那里去，乃是主在荣耀中降临来接我们。圣经称那些古代的基督徒为“爱慕他显现”的人，和“等候神的儿子从天降临”的人。今日大多数的基督徒也能当得起这种称呼么？这种喜乐的盼望这种渴慕主再来的热情在今日的教会中岂不是几乎消灭了么？我们因此受的损失太大了。为激发我们的热诚，为战胜愁苦和失望，我们都需要在心中常怀着这个美好的盼望。如果我们存着喜乐的心听那甘美的话说，“我要再见你们，你们的心就喜乐了，这喜乐也没有人能夺去，”愁苦和叹息就要很快的飞去了。那热烈爱我们的主既然说，“我必快来”，凡爱他的人自然也当从心中说，“阿们，主耶稣啊，我愿你来。”上章目录下章


第二章 隐密处的灵交 独自与神晤对的需要

第二章隐密处的灵交

独自与神晤对的需要

与神在隐密处有属灵的交通差不多成为现代的教会所忘记的一样事。称为基督徒的群众中每日能有比五分钟更多的时间与神单独晤对的人，数目岂不是很少么？若是这样，我们便很容易明白为什么现代的教会这样软弱冷淡，这样世俗化，这样不结果子了。古代的信徒明白在隐密处与神的交通比我们所明白的更多，因此他们得了很深信仰上的效益，是现代教会所极感缺乏的。自然他们的属灵的生活在几样事上比我们略为狭窄，因为他们常是以自己为中心。但是河流宽了水也就不免渐渐变浅；因此今日有一种最要紧的呼声，是每一个基督徒当注意静听的，就是“转回来祷告，不是少作工，乃是多灵交；不是减少基督徒的服务，乃是增加在安静处与神的晤对。”

我们现今是生活在一个极忙碌的时代。极多的事务都来压迫我们。从清晨到深夜，世事的迷惑牵引总不止息的临到。身体与脑力都因着长久的劳碌受到很多的损失。生活上必须作的事务需用的时间比从前多；现代的诸般娱乐又很能吸引人将工作的馀暇都消耗在它里面；因此一方面有繁冗的事务，一方面有世界的娱乐，中间祷告的时间便差不多完全被侵夺了去。处在这种景况中，信徒在心灵方面是没有盼望能发展的。

就是真实敬虔的人，他们不是为世俗和自己活，乃是为神活着，他们的才能力量已经奉献给神，他们的时日都为事奉基督而用，他们以为主的缘故服事人为喜乐－－就是这样的人，若是要保守工作的能力，也是需要许多安静的时间与神晤对。当路得马丁与罗马教会战争的时期，每日有许多的要工、讲道、著作、为真理争辩，他说：“我每日若没有三小时的祷告，便不能向前进行。”就是我们中间许人所作属世的工作，若是要得着智慧和能力，使我们的工作不至失败，也是需要很多的祷告。古今有许多为神所重用成全紧要工作的人，都是与神有很亲密的交通，他们因着多住在至高者的隐密处，所以得着极大的能力。

古时有许多信徒因为误解了这个极大的真理，便完全离开世界，住在荒僻无人的山洞中，作了隐士。他们这样作，并不尽是因为要逃避刀剑的逼迫，也不尽是因为要远避这污浊败坏的社会，进入一种清洁高尚的环境中。乃是因为要多得着与神专诚的交通，与多量安静的时间，可以思想属灵的事。虽然这个方法是错误的，常常得不到好的结果，但他们的目的却是很好。

现代信徒的趋向正是走入于极端与这个相反的一方面，以致信仰差不多完全变成属世界的事务。今日基督徒生活中最注意的就是社会的事务。古代的大困难是难得信徒热心到世界里去改变别人。现代的大困难是难得信徒热心出离世界去改变自己。信仰的生活只成为公众的会集，共同的敬拜，社会的工作；因此在信徒的密祷上，与神的交通便大大的感到缺乏。在这里明显有一种危险，因为单单不住的为他人作工，必至使自己里面属灵的生命日渐软弱，至终不免哀叹我们所作的都成为“舍己之田而耘人之田”的工作。为要促进多人的热心，我们需要群众的复兴；基督的福音有复兴群众的能力；但是要使我们里面所得的真理深造并且坚定，我们却需要在安静的地方与神灵交。在密林中的树长得高大，但是不能稳固。它们因着互相的关系，生长的很快；及至除去众树，只留下其中的一株，经过一次冬季的大风，便即时被摧倒了。惟独孤单生长在山旁的树木，因着长久与风抗衡的缘故，所以没有风能将它拔出来；它虽经过多次冬日烈风的摇撼，终能屹立不拔。照样，我们可以被种植在许多信徒中间，但是惟有在隐密处个人单独与神有交通，我们方能真长成为“公义的树”，有能力为他使用。

在现今忙碌的世代中，我们有超越一切的一种需要，就是多寻求静听的时间，在其中我们能听见在忙碌的时期我们所不注意的天上的声音。钟楼的钟声在白昼街市嚣喧的时候在最近的几条街上都不易听见；但在夜间寂静的时候却可以听到全城。神所以常在夜间同他的仆人说话，一个缘故就是因为那时一切都安静了。也正是因为这个缘故，有许多神的仆人被遣到旷野无人的地方，为要使他们听见神所说的话。我们在这不知检点的生活中，常常遇见疾病和忧愁，或者也是因为这个缘故。神常有许多要对我们说的话，但是因为常有许多世界的欲望扰累我们，使我们不能听见；因此他使外面世界的声音止息，好对我们的内心说话。有时他在夜间试炼我们，有时他在夜间赐给我们诗歌，有时他在夜间教训我们，有时他在夜间赐给我们异象；但是若没有安静的时间，使他可以十分就近我们，我们也十分就近他，这些好处我们便要全然失去。要预备领受从上面来的福祉有许多方法；但是最要紧的方法中有一样，就是“当安静，用你的心与神交通。”上章目录下章


独自与神晤对的时候一切开向世界的门必须都关起来

在约翰福音二十章十九节有一句话说：“门都关了。”在这一句极短的话里实在隐藏了深奥的教训。这段话是记载复活的主在复活后的第一日晚间怎样在那门都关了的屋里忽然显现出来，站在门徒中间。这是一件奇事，但其中实在包含了一样极宝贵的真理；更可注意的，就是这段记载是那最属灵的使徒约翰所叙述的。别的使徒只提到门徒都聚集在房子里，约翰却加上这两句紧要的话说：“因为怕犹太人，门都关了。”他们不但是孤苦无依，也是十分战兢恐惧。他们作他们所能作的，尽力信他们所当信的，但总不能得着主复活的喜乐。在这时那复活的主自己静默奇妙的来在他们中间，赐给他们平安。那不能受墓前巨石的阻拦已经出离幽墓的主，这时也不能受关了的门的阻拦来站在门徒中间，因为没有属地的事物能限制他复活的身体的自由；他对他们所发的问候，使他们得了极大的快乐，是他们从来未曾得过的。

他今日与信徒所有一切最好的交通岂不也是单在我们关上门的时候么？我们要与他有圣洁属灵的交通需要关上门。他要将他极宝贵的信息并安慰我们的恩言带来给我们也需要关上门。惟独在世上的声音都被隔离的时候，方能清清楚楚的听见那安静微小的声音。这时我们正像住在至高者的隐密处一样。岂不正是因为这个缘故，我们的主在教训我们祷告的时候特别注重当在隐密的地方么？“你祷告的时候，要进你的内屋，关上门，祷告你在暗中的父。”他又说：“你们祷告的时候，不可像那假冒为善的人；”但是他仍有更深的意思：“你们祷告的时候，不要急忙，也不要游心外物；要找一个安静的地方与一个安静的时间去祷告，还有比这一切更重要的，就是要有一个安静的心灵。”

无疑的，有时虽然没有能关上门的密室，或是外境也不安静，但仍能得到甘美祷告的时间。尼希米在亚达薛西王面前作酒政，当他拿起酒来奉给王并且与王谈话的时候，用他的心向神祷告，他也曾立时蒙神的应允。照这样，就是忙人中最忙的那些人，在他们繁冗的工作中，或是走在拥挤的街市上－－商人在他们的铺店中－－勤劳的妇女在她们婴儿的哭声里－－旅行的客人在那轧轧的轮声阵阵入耳的时候－－都能学习将他们的祷告奉献到天上的宝座前，并且立时得着应允，使他们得着从上面所来的安慰智慧与能力。这样的祷告是怎样的有效力有益处，除非一个信徒实地经验过，便总不能知道。虽是这样，但我们如果要尝到与神灵交完美的快乐，我们必须远离世上烦扰的事务，寻找特别的所在，并且特别取出一些安静的时间来；为这件事，就是从早晨的睡眠或晚间的休息中特别抽出一些时间来，也是在所不惜的。

主耶稣责备假冒为善的祷告有话说：“你祷告的时候，要进你的内屋，关上门；”信徒实在应当实际遵照着这教训去行；因为有许多在内屋中祷告的信徒实在常是效法那些在十字路口上祷告的法利赛人。他们是在内屋中祷告，但故意敞开他们的屋门，希望恰巧有人走进屋来，看见他们跪在那里祷告，便想他们真是敬虔的信徒，这样，他们正说要隐藏自己的敬虔的时候，其实却已经完全显给人看了。但是主耶稣这句话中还有比这个更深的意思。他说：“要关上你的心门。”因为屋门关上的时候心门或是正敞着容纳世上各样的思虑扰乱。许多基督徒从他们的经验中知道这是真实的。当他们跪下祷告的时候，世上的思虑，琐杂的事务，来到心中的比什么时候都多。当他们正在寻求单独与神晤对的时候，不仅止于思虑烦扰，还有许多无用的幻想，都风起云涌的一齐拥入心中。正是因为这个缘故，当“关上你的心门”，把世界关在外面。被风吹动的水面不能反映空中的美丽。我们必须擒住那一切要进入我们心中的事务，对他们说亚伯拉罕在摩利亚山下对他的仆人所说的话：“你们在这里等候，我要前行去敬拜神。”“关上你的心门，”把不信关在外面。不要容你的心设想你的祷告恐怕没有什么用处。惟独完全信赖的人方能得着神的应允。“关上你的心门，”把敷衍关在外面。机械的敬虔与人没有丝毫的益处。若是因为使良心平安的缘故方祷告，以为祷告的时候到了，我们必须作完这一样本分，这不但是一种欺哄神的行为并且是一种极大的自欺。“关上你的心门。”把不悔改的心关在外面。信徒在祷告的时候，口中所恨恶的罪也许正是他心中所最恋慕的。神所要垂听的只有完全真诚毫无诈伪的祷告。“我若心里注重罪孽，主必不听。”“关上你的心门，”把自己的意思关在外面。求神认可我们自己早已定好的主意，或是要神成全我们自己所愿意的，这不是祷告乃是向神发出命令。每一次的祷告都当发出顺服的话来说：“不要照我的意思，只要照你的意思。”这样祷告好像是过于缩小了祷告的范围，夺去祷告的效用；但是如果我们所求的和我们因求所得来的都是照着神的美旨所给我们的，请问还有什么福分比这个更大更美呢？

有许多的事物都是我们应当关在外面的；若是我们心中的门紧紧的关严了，把以上所说那种种的扰累都关在外面，藉着祷告与主的灵交必要成为我们一种最大的福乐；因为复活那日晚间的经验必要一次又一次的显在我们面前，“门都关了，耶稣来站在当中，说，愿你们平安。”上章目录下章


独自与神晤对的模范

有一次，在耶路撒冷有一个守节的大会集，大群的人民从各处都来守节；耶稣也从加利利来到这里。守节的日子已过，圣殿的院子已经空了，在房顶上支搭帐幕居住了七日的群众都各自分散回家去了；那发言刺透了许多人，使一些人惊奇，又惹怒了一些人的一位孤客，也离开那里，因为那全城中并没有人为他预备一处安息的地方。“各人都回家去了，耶稣却往橄榄山去。”

这句很简短的话是何等的充满了令人哀怜的意趣！我们设想他当晚间黑影渐深的时候，慢慢的从群众中踱过，当他走过的时候听见行路的人纷纷议论他－－有的人很接受他的话，对他表示好感，有的人对于他漠不关心，有的人藐视他、讥议他，还有的人对他充满了嫉恨和恼怒。我们看见这大群的人走过一条又一条的街道，人数渐渐的稀少了；各家的人都开了他们的门，迎接他们自己的人进去了；我们设想这些人在他们的家中又聚在一处，吃他们的晚餐，一同坐着谈话。我们再想到那伶仃的孤客仍然向前走着，没有为他敞开的门，没有欢迎他进去的声音，他慢慢的踱出城门，上到那遮满橄榄树的山坡上面，在众星之下寻找他安息的地方。

这位没有家庭多有忧苦的人没有一间祷告的密室，使他可以在其中关上门与神晤对。没有人给他一个地方使他可以安枕。幸好他还可以卧在他父的丛树底下，贴近他父的胸前。

但是这对于他并不是例外的事。这是他一生所习惯作的，就是在有几位朋友愿意接他到他们家中去的时候也是这样。我们在福音书中一次又一次的读到这一类的话：“耶稣却退到旷野去祷告。”“天未亮的时候，耶稣起来，到旷野地方去，在那里祷告；”最足以使我们惊奇的，就是在这样终夜祷告的前后二日中，还是有极多出于爱心为他人所作的工，很难得一小时为他自己，“甚至他连饭也顾不得吃。”

因着这事，论到主耶稣的祷告，有两件重要的事实向我们显出极宝贵的真理来。

一件事实，就是他没有一日没有一刻不与神接近。我们常常离开神。世上的事务与思虑一齐来到我们与神的中间，我们需要退修的时间，好使我们再得与神接近。但是主耶稣无时不是与父有极亲切的相交。他可以称他自己为“在天的人子。”他终日与父交谈，听父的声音，他这样与神接近的一位，还是觉出需要更长久更安静与父交通，他也深以这事为乐。

另一件事实，就是催逼我们必须祷告的原因中，大多数都不能催逼他。他没有当承认的罪，当懊悔的过失，当呼求的赦免，也没有因与自己生来的恶性交战遭遇失败所来的苦痛，因本性的缺欠所生的悲哀，甚至没有因一刻忘记他父的旨意以致需要在父的足前悔改。我们得以承受救恩，就是幸有这样的一位，有我们的性情，处在我们所受各样的试探当中，他在祷告中用不着悔改，用不着承认一样罪，用不着赦免，也用不着求赦免。

虽然这样，他仍是要祷告，他喜爱祷告，他也需要祷告；他需要祷告正如我们需要祷告一样，不但是因为一日中的痛苦失望须使心得复兴更是为使心得新能力，好去作次日包括着许多新痛苦的新工作。

因着我们恐怕降低了基督的神性的缘故，我们便常忘记了他真实的人性。我们想他在世上的生活是与我们完全不同，我们的生活与他的生活是总不能相提并论的。我们很难想到他在各样生活的经验中所感觉的是和我们一样；若是在他有什么超过我们日常的弱点的特别事迹发现出来，我们便说这是由于他的神性；因为我们这样看，我们就再不希望能学习到像他的样式。我们所忘记的就是他也需要凭着信心而行，需要被圣灵充满，需要胜过人所共有的灰心与失望，需要知己良友的同情，需要藉着在隐密处的祷告所得来的坚固与力量。他所有坚强美丽光明圣洁的生活映满了我们的眼帘，以致我们未曾看见他与父中间隐密的交通，那知道他生活的美丽与能力都是从这里来的呢！

他的祷告并不单是外面的作为。他不是只在外面给我们一种表现，指示我们一种是我们所需要却不是他自己所需要的敬虔的行为。他的祷告是真实的祷告，假设他的祷告不是真实的祷告，不是出于他实在觉出有所需要，不是信靠依赖的祷告，他的祷告便不能作我们的模范。若是这样，他的祷告适成为引诱我们迷失正路的模范，告诉我们说祷告的价值，不过包括在因祷告所消耗的时光中间罢了。但他与他的父独对的时候确是真实祷告，不是单单表现于外的。他为别人祷告，他也为他自己祷告；因为他不是一半有人性，一半有神性，他乃是完全有神性，他也是完全有人性，他被我们人类的缺欠所围困，受制于我们所有的软弱；因此他需要祷告，需要藉着祷告得力量，也需要藉着祷告使他得安静。

就是对于这位“荣耀的主”祷告仍是如同重要的呼吸一般。他从始至终生活在祷告的空气中；什么时候他遇见特别重要的工作须去作成，或是遇见特别困难的转机须去应付，或是遇见特别难当的试炼须去忍受，他便藉着特别的祷告去应付这一切。

在受浸的时候他祷告。在拣选十二个使徒的时候他祷告。他在未作许多大能的事工以前先祷告，他在作完这些事工以后又祷告。在变像的时候他祷告，并且这事的发现就是在他正祷告的时候。在拉撒路的墓前他祷告。当群众热烈欢迎他要立他为王的时候他祷告。当群众对他的狂热变冷窘迫临到他的时候他也祷告。藉着祷告他进入最后苦难的日子。藉着祷告他在暗的客西马尼园中战斗。藉着祷告他将杀他的人交付在神的怜悯中，因他确知他父的心是满了怜悯。他在十字架上被弃绝的时候藉着祷告仰望神的救助。他将他的灵藉着祷告交付在他父的手中。若是他需要祷告这样恒久，这样恳切，这样一日不可稍离，我们需要祷告更当比他加多少倍呢！

在祷告中诚然有些奥秘是我们解释不了的；但还有更奥秘的事，就是人的祷告怎么竟能感动神的心，影响神的手，怎么那用精密的定律管理宇宙的神当他的孩子们被困在定律中的时候竟能冲入其中来帮助他们，我们一仰望那成为人的基督耶稣如何的“流泪祷告恳求”，对于这事便毫无怀疑了。只须看我们的救主跪在那里祷告，纵有千百样疑难也都解决了－－因为他明晓一切宇宙的定律，远过于那最有智慧的哲学家，若是神不能应允他的祷告，他一定不这样呼求神的救助。主耶稣在祷告的时候正是指示我们说，我们并不是被禁闭在天然律的铁网中间，在需要的时候无从得着救济。几时我们想到他这样用信靠的心恳求一位在天上的父，当这时我们的疑虑便都消散，鼓舞我们的希望随即生发出来。末了这里有一个或者可算为最好的答案，为答覆“我为什么应当这样多多祷告？”这一个问题，这答案就是－－“因为耶稣曾这样行”，那位“在凡事上与他弟兄相同”的，也要他的弟兄在凡事上与他相同。因为他是一个特别祷告的人，所以我们在世上也当作特别祷告的人。惟有常祷告的基督徒是得胜的基督徒，是圣洁的基督徒，是发光的基督徒，他的一生能长久为主服劳，他的心中常充满了主的喜乐。


独自与神晤对的时候我们得以坦然无惧的承认自己的罪

在神面前的隐密处我们可以毫无恐惧的将我们内心的深处所存的完完全全的陈述出来。这是我们对世上最亲密的朋友所不能作的，也有时是我们不敢作的。因为怕羞的缘故，我们的囗唇便紧闭不肯述说。但是现在我们可以自由无阻的将我们最隐密的羞耻和忧愁付托在听我们的主的耳中。因此我们祷告的屋子便能成为一个使我们被压制的心灵得着完全解放的地方。

在希伯来书中有一个含有深意的题目指示我们说，神对于我们完全的知识就是我们在祷告中能以自由的基础。“万事在那与我们有关系的主眼前都是赤露敞开的。”以后还说什么呢？“所以我们当在神面前战兢恐惧逃避他的鉴察”么？不是这样：“所以我们只管坦然无惧的来到施恩的宝座前，为要得怜恤，蒙恩惠，作随时的帮助。”这真是一种使人惊奇却很能安慰我们的说法。我们或者以为这正是不能安慰我们的，因它使我们想起有一位极详细的明晓我们一切的事；这样，我们往下念到有一位受过试探的基督能体恤我们，我们或者要想这种道理讲来不过是为减轻全知的神威严的压迫罢了。其实神的体恤若不是本于一种对于事实的各部分完全的知识，恐怕与我们没有什么大的用处，不然就必成为一种无知的体恤；无知的体恤总不能使人得着许多真实的助益。

在人事上不也是这样么？因为你的事务都遭遇了失败，你便很烦躁愁苦。你的困难似乎无法解脱。因此你便去谘讯一位明智的朋友，你也将事的详情对他陈述出来，但是没有完全告诉他。你的事务中有几件在你和在别人看都是很不诚实的，你把这些隐藏起来，或是因为羞愧，或是因为惧怕。你的朋友照他所能的将最好的劝言供献给你；但至终不能帮助你多少。你不能照着他的劝言去行，因为你清楚的知道他的劝言是本于一种对于你的事实很不完全的知识。不久他发现你仍然是处在极深的幽暗当中，他便对你说：“我想你必是对我有些隐藏的事，你未曾将一切的事都靠托我；若是你要我实在为你效劳，你决不可对我只有一半的信托，我必须知道你极不好的地方；你必须诚诚实实的将你一切的事都告诉我。”以后你就将一切的事都告诉他。你不得不将你隐藏的罪也向他吐露出来；但是不久你必要很惊异的听他说他现在才开始看明解救你的真方法。他所以能帮助你正是因为他知道你最不好的地方。神对于我们完全的知识岂不正是这样的一个确据，使我们知道他实在能在我们急需的时候帮助我们么？他对我们所说的就是：“因为我知道你的一切事，所以你当坦然无惧的到我施恩的宝座前来。”

这或者是一种很使我们惊异的道理。但是这种道理对于那些深知道神的心的人必定不是完全可惊异的。我们曾注意圣经上用那种字来显明神的心么？经上不仅说到在神的心中有“恩惠”，并且说到“丰富的恩惠”，且是“极丰富的恩惠”；不仅说到在神的心中有“和善”，并且说到“慈爱和善”；不仅说到在神的心中有“怜恤”，并且说到“温柔怜恤”。在我们中间有些事有和善没有慈爱；又有些事有慈爱却没有和善。但是如今这两样合起来成为“慈爱和善”，这个只有在神的心中是完备的。在我们中间也有些事虽是有怜恤，但不是特别的温柔。因为一个小孩子的顽梗责打他这是出于怜恤；将一个罪犯禁闭在监牢中或者也是出于怜恤；但在这两种事情中没有什么“温柔”。有时也有一种缺少真怜恤的“温柔”，那不过是一种懦弱无知有害的放任罢了。但是怜恤和温柔也能结合在一处；要寻找这种完全的结合，我们必须往神的心中看，因此使徒教训我们说在这里我们可以得勉励，“坦然无惧的来到施恩的宝座前”。

最能阻拦我们使我们不敢坦然无惧到神面前来的就是我们对于罪恶深切的自觉。对于罪恶极重的一种自觉使我们怀疑以为到神面前来是不能蒙悦纳的。按我们想，我们这样不洁净的人还要对这位十分圣洁且是完全知道我们的神祷告，这简直是侮慢神的事。但是那位圣洁者自己对我们说：“你将你心中所设想我知道你一切深罪的意念放在另一边；正是因为我知道一切的事，当你来的时候，你当信靠我是能帮助你的。”这道理是很对的，因为若是他知道我们一切的事，他所知道的就必不止于我们的罪。他知道我们的困难，我们的软弱，我们的苦痛，我们的试诱，我们的争战，我们的愿望，我们的心志。他的心对于我们总是充满了深切怜悯的爱情，纵然在我们自己设想他是毫无情义的远远站立抱一种冷酷批评谴责的态度的时候，他仍是这样向我们发出慈爱。

我们了解神的心一定比了解别的事务更少，若不然我们决不至这样畏惧不敢带着我们的罪到神面前来如同带着我们的忧苦来一样，因为在神圣洁的生活中没有别的事比他饶恕罪人帮助罪人更为喜乐。他的心很宽大，不必需要人有资格配见他，然后容许他们到他面前来。他用一种出人意外的大量对待我们。他的慈爱常是远在我们的祷告以前。他“以美福迎接我们”。一个忧伤的心灵在罪中向他发出呼吁的时候，他的慈爱临到他比闪电更快，使他蒙怜恤；在这种无力的祷告未发出一半以前，怜恤已经向他发出了。

我们从此可以明白当怎样战胜那在隐密处的门前常常压迫我们的那种不信了。这方法就是需要在耶稣基督里彻底了解神的心。我们以我们的罪为一个惧怕神的理由。神以我们的罪为一个令我们进到他面前的理由。我们想神最多不过是对我们说：“虽然你有罪，你可以来。”神却是有一种绝对与这个不同的说法，他说：“因为你有罪，来－－因为你十分需要我，所以要来。”若是必须先止住不犯罪然后方能信赖着祷告，我们就都有祸了！若是只有完全人能坦然无惧的来到施恩的宝座前，我们就都有祸了！如果我们要到神面前来，我们必须像那个浪子，带着我们的破衣、饥饿、罪过、和极大的缺乏前来；但是那满有慈爱心情总未改变的父亲，在我们“相离还远”的时候，就看见我们－－因为他已经长久希望我们，等候我们回来－－并且他要跑来迎接我们，为要使我们快些就近他。在我们哀哭认罪尚未到一半以前，他要叫人为我们拿上好的袍子与戒指，又要为我们宰肥壮的牛犊，对我们发出热烈的欢迎，是我们从来未曾盼望得到的。


独自与神晤对的时候一个被压制的良心立时得着解放

若是神喜悦看见一个完全破碎的心卑微俯伏在他面前，他必定更喜悦医治那破碎的心。这样，他必来到我们等候听他的声音的那隐密处，并且对我们说：“人使你降卑，你仍可说，必得升高。”他又指示我们这种升高是什么。

那群良心受伤烦扰不宁的门徒是在关了门的屋子里的时候得见那复活的主进来对他们说：“愿你们平安”。那是一个奇异的问候，因为那时他们不仅是在惊惧中，他们也为了胆怯离弃主的缘故在良心中深深的痛悔；他来不仅要除掉他们的畏惧，更是要将这种喜乐的消息带给他们，是他们从来未曾得过的。他是从十字架的另一方面，就是从十字架与坟墓属天的那一方面对他们说话，过于他们所想的。他对他们说话不仅像一个外出的朋友从别处回来，未曾对他们的罪发出责言，乃是像一个大获全胜的将军，并且他的凯歌“成了”成为他们与神和好的基础，这基础是永远没有什么事物可以摇动的，他所说的话“愿你们平安”实在不止于一种和善的问候，他的意思是说：“我已经在十字架上为你们成就完全赎罪的工作，并且这工作已经在天上被批准，因为我已经从死人里复活；我使你们与神和好，并且对你们证实这事。”

在我们家里和心中的门都关上的静时，他将那与这个相同的消息带给那些渴望听见的人，这常是我们所最需要听见的消息，因为我们常常很容易失去与神和好的感觉。我们失败于试诱的权势之下，于是黑暗便来到我们与神中间，我们觉得我们的罪成为神和我们中间的大阻碍，使我们不能越过去，要压服我们的良心是不能成功。我们越要抑制它，它发的声音越大；良心得平安与良心麻木这两件事是大不相同的。破碎的心所发彻心的呼声，不是要得一些化妆品以表现健康的容貌，乃是要得一种达到罪的深处的治疗，并将罪完全洗去。神就是藉着领我们回到他恩惠福音的单纯来满足我们的需要，此外并没有别的方法。

无论何种平安，若是不能面对我们的罪，或是不顾我们的罪，或是否认我们的罪，或是原谅我们的罪，都是不值得去寻求的，这种平安不能长久。因为使我们与神中间有平安的第一个条件，就是使神为我们个人的罪与我们所起的争论得以解决，在我们的罪未曾得赦免被除去以前，他与我们的争论便总不能止息。但是罪只有在基督的十字架下能得赦免，对于一个有罪的良心，惟一的回答就是“基督已死”。福音的单纯就是它直指着那一件荣耀的事实，并且告诉我们若是我们愿意与神和好，我们必须不要思想照着我们自己所能作的不住的努力，去造成一些自己的义，我们只要靠着神的基督所有已成的义，若是我们伸出完全空乏的手来接手，它就是我们的了。

本仁约翰告诉我们说，当他独自走在田野中受不安的良心所压迫的时候，他好像听见一个声音在他上面说：“主我们的义”。这个思想立刻照入他不安的心灵中，他想道：“是神向我所要的义能带我到神的面前；好了，既然基督是我的义，这样我的义已经在天上，并且神看见它已有一千六百多年之久了。”于是他便出离黑暗进入一种完全平安的亮光中。惟独这样，人方能得着平安，因为神藉着他的儿子所给我们的不仅是得救的可能，乃是实在的救恩，不是单单盼望以后得赦，乃是现今完全的赦免，藉着在十字架上所献“一次永远的赎罪祭，”立时就得着平安。

我们需要不断的回到十字架那里去，读在它上面所写的那第四句话，因为那里有四句。虽然彼拉多想要在那里只写三句话，他因为要羞辱那被钉的主，便写了一个三种文字的牌子，这牌子是每一个走过的人可以看见的。但神却用人所看不见的手写了第四句话，使那被钉的主得着永远的称赞，不过那句话只有信心的眼睛能够看见。许多人注目那在华丽的圣坛上闪烁的十字架，或是那在教士的衣服上发光的十字架，或是那在大礼拜堂尖顶上崇高的十字架，然而他们未曾看见神在上面所写的这句话。许多人曾在十字架的大旗之下步往战场，然而未曾看见这话。许多人佩带十字架为他们衣服上的装饰，然而未曾看见这话，但对于信心的眼目这话却是十分的清楚，它向着审判好像彩虹向着阴云一般；神所写的那句话就是我们一切平安的根基。它说：“神在基督里叫世人与自己和好，不将他们的过犯归到他们身上；”“神使那无罪的替我们成为罪，好叫我们在他里面成为神的义。”

在福音中确实不只有十字架的道理；但是十字架的道理乃是位于其他一切道理的基础上。我们应当超过十字架，复活进入更新自由荣耀的生命，正如基督所经过的，但同时我们却总不能越过十字架。若是我们要得着完全的平安，我们必须回到十字架下，再三的淹留在那里，这是一种单纯的真理，为许多人是太单纯，但是在它的单纯里藏了它的能力。

我们多注视那活着的基督是很好的。我们在以他为模范和朋友这件事上实在尚有不足。但我们内心的安息仍必须从各各他山上的牺牲祭得来，我们能在基督的生命中得着一种成圣的激励；我们要使良心洁净却只能在他的“血”中得到。被钉十字架的基督必须在我们与神中间一切的和平上作阿拉法与俄梅耳。生活在已成就的平安里我们需用“基督赎罪的血”，像喇合用那朱红色线绳为使她得平安的证据，也这样放它在一个无论怎样都能看得见的地方。她系那朱红色线绳在她房屋的窗户上，她无论向外边的那方面看，都必须先看见那线绳。容我们放这赎罪的血在心中的窗户上，好使我们无论向地看或向天看，都可提醒我们，使我们想起我们与神中间的平安必须存在的地方，就是在各各他山上一次为众人所成就伟大的赎罪的工作。

很少称为基督徒的以基督的赎罪为不算什么，但是以它为一切为盼望的基础的更为稀少。有些人为自己制作神，有些人为自己制作一些基督，又有些人制作一些半个基督，他们用他们的悔改，他们的好志愿，他们的善行，他们的美德，他们的祷告，制作救主，或是半个救主。当他们卧在临终的床上的时候，他们回顾已往的生活，不是完全满足，乃是一半满足；他们将他们在自己里面所能寻出来的好处聚集起来，他们拿基督来补足他们的缺点，并且作成那馀下的。

多少人仍需要明白一位半个的基督是不够的。仍需要学习将“行为”与“恩惠”分别出来，仍需要知道“义袍”不是补缀的工作，一半是他们自己的，又一半是基督的，这必须完全是基督的。福音的要道不是说基督来要帮助软弱的，或是补足不完全的，乃是“拯救失丧的”。若是救恩白白可得是福音的一样荣耀，这样救恩立时可得也是福音的一样荣耀。“我们既因信称义，就藉着我们的主耶稣基督得与神相和。”

十字架显明罪是非常可怕的，因为除了神自己可爱无罪的儿子所流的血并他的死以外，没有血能赎它，没有死能赦它；就是这个十字架也显明神的恩惠是非常丰富，因为他在赦免我们的罪以前并不要我们为罪苦苦修行，乃是白白赦免，并且立刻赦免。所以十字架立时使我们成为最卑微最快乐的人；卑微，因为我们总不能忘记我们的罪；快乐，因为神已经忘记我们的罪，并且永远不再记念。

“基督徒来到十字架底下的时候，他的重担从他的肩上松开，从他的背上脱落下来，掉在坟墓里，他再看不见它了。于是他欢喜跳跃了三次，再往前走，唱着说－－

“可爱的十字架！可爱的坟墓！更可爱的救主！

因为他曾在这里为我的缘故受了羞辱和痛苦。”上章目录下章


独自与神晤对的时候烦扰的心立时得着平安

基督有一个很佳美的名称，就是“平安的主”。他是一个伟大的使人平安者，因为他曾藉着十字架上所流的血成就了和平；他又是一个伟大的赐平安者，因为他说：“我将我的平安赐给你们。”他第一步使我们得着天良上的平安，并教训我们怎样毫无畏惧的向神仰望，第二步使我们得着内心中的平安，并教训我们怎样毫无畏惧的向世界观看。藉着他的十字架他使我们因着神拯救我们的方法得以满足；藉着他的生活他教训我们当因着神训练我们的方法也照样的得着满足；他自己怎样毫无疑虑的完全信靠天父的慈爱而生活，他也教训我们这样生活，因此就使我们得着他自己完全的平安。

常临到我们的那些因为世上的事物烦扰焦灼的时日，临到耶稣基督便全然不这样了。我们不能寻出一个例子来证明他要寻求改变他的命运离开神为他所安排的，或是他因为不能改变他的命运便自己悲叹，或是因为预料着那摆在前面将要临到他的忧患便懊恼痛苦。

我们时常批评神，基督从未这样作过。虽然我们不是实在批评神，却常设想事情能这样或是那样，总比现在的情形对我们更为适宜。当一种重大的忧愁临到我们的时候，若是嘴唇不说，我们那悖逆的心也要说：“这事若在别的时候临到我，我就能担当得起；不如它不该同着一些别的使我感苦痛的事务而单独来到；不如它是一种别的苦难，在事务上受损，却不要在健康上受损；我自己生病强似我的孩子生病；失去别的朋友也胜似失去我所最爱的那一位。”诸如此类，不知道有多少样想像，以为那样是与我们更为适宜。我们真是不容易看出来，在这种思想中是何等的缺少信心！

若是我们在独自与神晤对的时候将我们的重担放在他的足前，听他所说平安的言语，我们就可以了解这事，又可以避免它。因为正在我们听的时候，他就要多指示我们。

他要指示我们使我们知道试炼所以这样剧烈，(在我们的眼光中看)，就是因为我们的愿望与他的旨意不是在一条线上进行，我们没有神所有的那种生活观念，若非如此，在我们里面必不至有失望与生活所感到的痛苦；因为我们最大的目标是要有一个顺利的时日供自己的放纵，但神的目标乃是要在我们一生的时日中训练我们，使我们有圣洁的德行，并使我们的心有属天的样式，所以在我们的意志与神的旨意二者中间各处都发现冲突的地方，在这种冲突未曾止息以前，我们总不能得着我们长久希望得着的平安。

因此他要告诉我们，我们所需要的不是世界对我们改变，乃是我们对世界改变；在我们的一切计划与愿望上，我们不当再将神看为其次的看作首要，也不当将神看为首要也要我们看为首要的列在其次；我们所需要的乃是中心点完全改变过来，在什么地方有这一种改变，圆周全部立时就都改变了。

在神面前的隐密处他还要对我们有所指示。他要告诉我们若是我们反抗我们所遇的试炼，就是因为未曾明白他使这一切临到我们是为我们更大的益处；这些试炼正是炼金的人所燃的火，为要炼净他的金子，又要修理葡萄树的人所用的刀，为要修理他的葡萄树，使它更多结果子。他要在隐密处对我们被压伤的心灵发微声说道：“我所作的你如今不知道，后来必明白。”

惟独雕刻家的眼睛能预先在粗劣的大理石块中看见那完成的石像。他所用的工具一次又一次的击打那石头，就是要将他自己所已经看清楚的显明出来摆在众人眼前。神的手向我们所施的打击也不过是要使我们心灵完全的美丽发现出来。使众人都得看见，正像他自己现在所看见的一样。到了他看见他的工作完成的时候，他必定十分满意，这是断无可疑的了。现今他告诉我们，他在我们身上所要成就的工作是何等荣耀，这时候我们为什么不能欢欢喜喜的将自己交托在他的手中，容他使用他的工具呢？

有一个屡遭祸患大感痛苦的信徒一次很有兴趣的得了这种觉悟。当他去看一个织带工厂的时候，人指给他看一架新的机器，可以织出空前精细出品来。他详细的观察了；虽然他是精巧的机匠，但是他不能明白这些工作是怎样作成的。后来他发现了一切轮子杠杆与线的动作都由于中间一个紧闭的小匣子里的一些机件所支配，他便请求他们容他观看这匣子的内容，但是厂中的人对他说：“钥匙是在厂主手中。”这一句简短的话好似天光的一闪射入他幽暗的心灵中。他想道：“在我的生活中充满了对于我好像不可解除的困难；我所安排的遭遇了种种的阻难，究竟是什么意思我不能知道；但在我里面神完全的模型若是至终能以作成，我就不必去问神按那一个原则为他自己的荣耀造就我，钥匙是在我主的手中。”

一切的事若都显明了，或者我们要发现在每个世代中专一信赖神的圣徒大多数都是这样藉着苦难和生活中的忧患得了造就的。神使这世界的荣光都变为幽暗，为要催逼他们仰望完全不属于这世界的荣光。“眼泪是我们的望远镜，使我们可以一直望到天上。”神用眼泪洗我们的眼睛，直到我们看见那再没有眼泪的乐土。

因此，在隐密处神再三的提醒我们，要我们明白他未曾应许我们不遇见苦难，乃是应许使我们战胜苦难，使我们藉着苦难得以成圣，使我们在苦难中得着平安；所以不遇见苦难正是损失，并不是益处；水击打磨轮怎样使磨转动，那继续而来打击我们的试炼也要照样使神的恩惠在我们心灵中得以活动。相传那些按气候移居的鸟预备要飞往热地的时候，必须等候起了逆风，因为逆风可以帮助他们升到必须到的高度；我们常看作逆心的事物正是神所要用以帮助我们飞翔的。

所以得着内心无限平安的方法就是容那慈爱的神按着他自己最好的方法引领我们。若能甘心这样作，我们就不至再因着那些无用的幻想苦待自己了。就如我们常思想我们的忧苦是怎样来的，或是思想为什么神允许这些忧苦特别这样沉重，使我们难以担当，等等的幻想，我们领受从基督所来的平安必须使我们的感觉与基督的感觉相同。“我父所给我的那一杯，我岂可不喝呢？”

当我们将我们的忧虑卸在神的脚前的时候，他不仅要体恤我们，他也应许要帮助我们。但我们必须留给他帮助我们的道路。多次我们徒然苦待自己，不肯脱离我们的畏惧，直到我们看见神的帮助是怎样的临到，并且在某种一定的道路中我们可以看见我们的祷告得蒙应允。在我们未曾觉得他一定要将一切的事作得适宜以前，我们要神向我们显明他工作的奥秘。我们当知道信赖神比明白神更好。神未应许要解释他自己，他却应许要显明他自己；但除非我们完全信赖他，他就决不将他自己向我们显明。

一个小孩子在半夜醒来的时候因为被一种他不明白是什么意思的声音所惊吓以至啼哭，这时当怎样能使他得安慰归于平静呢？是要按科学的理解释这声音呢？还是只要容母亲将她那战兢畏惧的小孩子抱在怀中，安慰他，使他睡着，直到再不思想那惊吓他的声音，也不再想声音的意思，只想到保抱护卫他的母亲呢？

神也是这样抱起他每一个战兢的孩子来，使他只因着神保抱他就觉得安稳；使他所以得着安慰的不是因为他明白他的祸患，也不是因为知道了抵抗祸患的方法，乃是因为他确知他是在谁的坚强慈爱膀臂中被保抱。惟独在这里有无限的平安。正是藉着领我们到他自己这里完全信赖他，神改变了我们的不安，使我们得着平安。在什么地方也不及独自与神同在的隐密处更听得清楚他所发慈爱安慰的微声。我们越多在那里停留，就越多领受他所赐的平安。


藉着独自与神晤对我们能以重新得着能力

耶稣基督将他所有的门徒都分别为圣，使他们在世界上作神的真见证，正像他自己从始至终所作成的。“我拣选了你们，并且分派你们去结果子；”“父怎样差遣了我，我也照样差遣你们。”我们当使世界因着我们在其中就得益处，正像因我们所作的工得益处一样。但我们若不继续着重新得着工作的能力，我们便决不能作成这种事工；惟独多与基督有隐密处的灵交，我们方能继续有新的能力。

基督清楚的告诉了我们，若要在工作上与他联合，必须先与他有生命的联合。他用葡萄树比作他自己。用葡萄枝子比作他的门徒；枝子能结果子完全在乎它们与葡萄树有重要的联合。存在葡萄树中的生命必须丰丰富富的继续流到枝子里面，枝子方能结出果子来。若是我们在世界中为神作见证的能力太小，缘故必是照主所说的：“离了我，你们就不能作什么。”我们所以不能多给别人，就是因为我们所得的太少。

葡萄树与枝子二者间的互相依赖是很奇妙的，没有枝子葡萄树就不能作什么，若是基督的门徒不结果子，世界便不能从基督得着什么益处。但是没有葡萄树枝子也就不能作什么，如若门徒不结果子，或是结的果子太少，必是因为基督的生命受了什么阻碍不能畅流到他们里面，或是已经全然停止，一点不能流通。葡萄树中所有的都是为枝子用的。基督所有丰富的恩惠也不是为他自己留存的，乃是为门徒的需用；要在每日每时每分与每个单独的枝子，好使枝子用这恩惠去荣耀他的名，这样便证明了“常在我里面的，我也常在他里面，这人就多结果子，”那一句话的真理。因此，为要多结果子，我们必须特别的多寻求亲近基督并且与他联合。

保罗曾用过一种多人不大留意但是很有深意的说法，他说：“凡事长进连于元首基督。”这不仅是说长进更像基督，乃是长进连于基督自己。基督徒所有的生活都是从基督生长出来的，正如枝子从树干生长出来一样；但是外面的生长系于里面的的生长，而且二者是有正比例的。基督徒长进连于基督正如枝子长进连于树干，一面越向外长，一面也越向里长，它的纤维越加紧连着树干，它里面也越加进入树干，正如外面越加发展一样。但是这种与我们的生命基督深切的联合乃是一件隐密的事，这件事除了神的眼睛以外没有人能看见。只有我们外面的长进与所结的果子是人所能看见的。外面的这种长进就是里面看不见的长进所生的功效。在隐密处内心与基督亲近，藉着信心与爱心日渐与基督连合，这样便毫无阻碍的得着更多的能力以服事他。这种长进在我们与主心灵交通的密时进行的最速；除此以外在任何处都不容易进行。这种长进若是不住的进行，我那将要成为何等有能力的基督徒呢！

我们所有最佳美最有能力的经验都是在独自与神晤对的时候得着的；这或者可以拿来作为基督徒生活的一种定律。雅各在毗努伊勒与天使角力，得着新名叫以色列，他方能毫无惧怕的出去迎接他发怒的哥哥以扫。

摩西听见神的声音，立他为领袖，使他引领全国的百姓脱离压制得着自由，那时候他是在米甸的旷野与神独自晤对。他也是因在西乃山顶独自与神晤对，就在他发光的面上带下奇异的荣光来，使百姓都敬畏耶和华。

先知以利亚自卑到尘埃以后，在何烈山上独自与神晤对的时候得着了能力，作成了他以前所未作过的大工。

施浸的约翰在叙利亚寂静的旷野独自与神晤对的时候得着奇异的权柄，因此他所传悔改的道使多人受感，好像一阵冬日的烈风刮倒许多大树一般。

保罗因着在亚拉伯的旷野独自与神晤对，远离旧日所处的社会，远离一切出于人的教训，只静静听神的声音，便被造就成为宣扬十字架的最大的使徒。

耶稣所爱的门徒约翰因着在拔摩海岛上与基督有安静的交通，得了希奇的异象，看见将要成就的事。浩淼的大海使他与世界隔绝，但正是因此得与基督亲近，他于是看见了眼睛未曾看见听见了耳朵不能听见的事务。

主耶稣自己预备他所要作成的救赎大工，不单藉着四十昼夜在旷野“与野兽同在一处”的地方，也是常藉着寂静的夜间在山顶上与父不断的有交通，从晚上到早晨在父的面前屈膝。

我们自己所有最好的经验也都是在独自与神晤对的时候得来的。有许多的忧患是我们在别处不能胜过的。忧患有许多种类，但是一切真正可怕压碎人心的忧患只有到神面前陈诉方可得着安慰。有许多的试探只有在我们独自与神晤对的时候方能得胜。与大的仇敌争战乃是一种单独的决斗。有许多最大的喜乐只有当我们独自与神晤对的时候方能得着。因实觉出来基督的大爱所得的喜乐，因在我们软弱的时候看见基督的能力显得完全所得的喜乐，因得着基督的恩惠充满我们这空虚的器皿并且涌流出来所得的喜乐；这种种的大喜乐，除去与神单独晤对的时候以外，别的时候是不容易得着的。我们要得着活泼的信心，热烈的爱心，充足的能力，没有别的地方能赶得上“神面前的隐密处。”最希奇的就是我们不多寻求这个，这是何等可惜的事！

我们若不深进追求，这种能力便不能来到我们身上。很少的几次急促懒惰的祷告总不能使我们得着这种能力。若是我们想要全然得着，我们需要与基督有深切的交通。一株树上人看不见的莫过于树根，但是与树的生长并结果最有关系的也莫过于树根。一株树看见的景况怎样彰显看不见的树根所作的，我们身上看得见的生活也怎样彰显我们看不见的根是否扎得很深，因为在地面以下的部分若枯乾了，在地面以上的部分必要立时凋萎。

先知耶利米用一个最有意思的比喻解明神的树怎样得能力，怎样结果实，说：“它在河边扎根。”神所预备的水过于我们所能需用的，正像一条河那样，但是，我们需要扎根去寻求它。经过大旱以后，小树都已经枯死，大树却仍能存活，因为它们的根扎得很深，构到总不乾的水泉。一个坚固得着好养料的基督徒容易胜过那些足以使软弱的基督徒绊跌倾倒的诱惑与试炼，就是因为他的根深入到生命的水中。他藉着与神深切的灵交，藉着安静读经与专心祷告得着能力。但是这些事他必须寻求，因为他若不去寻求水，水是不到他这里来的。

伦敦城罕普顿宫中有一株有名的葡萄树，多年使管园的人失了望；因为这株萄萄树长得虽好，但是结的葡萄却少。某年竟出人意外的结了许多很好的葡萄。管园的人要明白这事的来源，便去掘开土查看它的根底；循着树根所到的地方检视，便发现树根忽然穿过河岸，伸到泰姆士河里。它因为“在河边扎根”，所以能“结果不止”。这为我们一切的信徒是一个很好的比喻。若是我们要多结果子，我们必须进到那等候我们去汲取的神恩惠的隐密泉源。没有这种深切与神的交通，我们中间无论何人都无法能以长进。惟独藉着这种交通方称结果累累，到老还能结果。那位看不见的赐恩的神就在我们的身上因此得着极大的荣耀颂赞与感谢。


独自与神晤对的时候我们容易胜过人生中一切失意的事

在失意的景况中还能时时存着盼望勇往前进，不是一件容易的事，人生的磨炼常是好像十分艰难；我们所以反抗这些不只是因为艰难的缘故，乃是因为其中一大部分在我们看着不是必需受的。有时日常生活中的琐事压制着我们；有时我们奋力想要专一事奉神，却毫无成就，以致大感失望。我们日常的事务看着是这样微小卑贱，所以我们久已想望脱离这些，去到一条高尚的路途上度我们的生活，但是我们不能脱离；我们竟被这些苦工所缚束，不能起来。我们便叹息着说道：“我怎么这样不幸，天天度着这种苦痛的生活，日复一日作这些不适宜的工作，整天脱不了买卖的琐事，家务的扰累；我的思想都因着衣食琐碎的问题而变狭小，我每一日不过作这些微细的事务，度着这种不幸的单调的生活。一年到头总是如此，竟不能脱离这些，用我的才能作一些较为高尚的事业。为什么神缚束我使我度这一种生活呢？为什么他不给我一种工作叫我可以更多事奉他，同时也可以使我心中所希望的得以满足呢？”

若是我们在默想与祷告的时候带着这些问题到神面前来，我们必要得着很清楚的回答，正像神在古时藉着摩西所给以色列人的回答一样。他要指示我们说，那在我们眼中看为每日的苦工正是要成就两样绝不可以少的大事。第一就是“使我们自卑”，第二是“试验我们，要知道我们肯守他的诫命不肯。”

我们不单需要神的教训，也需要在教训以外加上磨炼。这样，我们方能在极卑微的事上存着忠诚知足的心，却不因为没有大事可作便发怨言。我们总是渴望作大事，我们因有大事可作就越发骄傲高兴，神十分知道我们，所以给我们平常而且卑微的事工去作，为要藉此洁净我们，去掉我们的骄傲，免得我们陷在夸张的罪恶中。

这种磨炼也是为要“试验我们，要知道我们肯守他的诫命不肯；”要看我们是否单单寻求要遵行他的旨意，却不随从我们的意思。在一千人中也难得有一个人是坚决自卑的定意只顺服神的旨意，不存一点别的目的。若是我们都能这样作，全世界上就没有一个不快乐的人了。因为我们不喜悦神现今在我们身上的安排，却一味渴望得着别种的生活，我们便在梦幻中度生活；殊不知信徒并不是藉着梦幻能成圣，乃是藉着战争方能成圣。古时以色列民在西乃山听神说话的时候，他们似乎看见了那不久便得着的伟大而且尊贵的生活，他们将自己奉献与神，并且起誓要在每样事上顺服神的旨意。但是过了不多时候，他们就因着在旷野行走这件艰苦的事发出怨言来。其实必须这样走过旷野方能实现他们所盼望的。我们在神面前所发必要顺服的誓言在那里呢？我们所立凡事要照神旨而行的约在那里呢？只想望怎样使生活达到一种高尚的地位与作成这事完全是两件事。在我们观看我们的梦景的时候，神用一种更好的方法来待我们，虽然我们看不出他的意思，他确是要训练我们，使我们藉着这些在不适宜的境遇中很平常很劳苦的工作学习自卑、与忠心；在我们单独与神晤对的时候，他就将这些要紧的意思指示我们。

此外还有一样更容易使人灰心的事，除去藉着安静与神晤对，没有别的方法能这样帮助我们完全胜过它；这种灰心不是因为我们生活中细微的事物而起，乃是因为我们希望为神的公义在世上作些事工却不得成功而起。这种灰心常是演进而为失望，我们便喊道：“但愿我有翅膀像鸽子，我就飞去得享安息。”这就是一个完全灰心的人所发的呼声，但这不是说一个世俗的人，也不是一个仅因忧苦丛集而失望的人。乃是说一个与罪恶的权势相抗争屡屡失败以致厌倦的人。他尽力抵抗环绕他的一切罪恶，希图战胜种种不义，不幸他发现他的劳力处处遇见阻挠，他差不多失望以致再不想去战争，他大感苦痛的说道：“我所劳力的都归于徒然了，难道神的工作只是使我遭遇痛苦与失败么？神不能使我得着比这个更良好的效果么？”

今日在世界上有许多这样的人；这些人是热诚的基督徒，他们很渴慕神的道，但是他们因感觉到他们的劳力都是归于徒然便大大忧愁；他们不是因世界而厌倦，不是因罪恶而厌倦，也不是因忧愁而厌倦，乃是因战争而厌倦；环顾各方面的困难，想到自己这样软弱，怎能抵抗罪恶潮流的冲击，再向前看那摆在前面尚不知几时方能完毕的战事，越看，勇气越减少，于是他们不免因想到战争无望得胜便退缩了。常使人丧胆的不是战事的剧烈，乃是战事的持久。因着战事总无止期，一点看不见得胜的结局，以致许多真实作基督兵丁的人呼喊道：“但愿我有翅膀像鸽子，好飞去得享安息。”凡向基督对于这世界的使命表真实同情的人，有时因为觉得要用信心与爱心的方法得世界归与基督似乎是徒劳无功的，不免要大大灰心。

现今我们不要再容这种失望存留在心中，乃要将它带到与神相交的隐密处，不久便可以看见在那使我们失望的景况中显出一种不同的现象来。神论到这事说什么呢？神怎样回答我们这厌倦的叹声呢？他只告诉我们想到基督，有谁的战争比基督的战争更苦呢？有谁遇见使人灰心的事比基督所遇见的更甚呢？又有谁像他那样一直战争到底呢？在他未曾来到世界以前，经上有话论到他说：“他不灰心，也不丧胆，直到他在地上施行审判。”他已然实践了这些预言，他曾等候他的胜利有一千九百年之久，现在仍然等候。他不灰心，也不丧胆，“等神把一切仇敌都放在他的脚下。”基督所有那种总不失望的样子实在足以使我们这称为与基督同工的人因灰心而自觉惭愧，只有基督能解决我们一切的失望。若是他也说过我们常说的话，有过我们常有的感觉，若是他因为看见自己的成功这样微小便放下他疲乏的双手，止息了他的战争，将有什么景况呢？在他的工作差不多将完毕的时候，他对于他的一生所有的回忆是什么呢？“我在地上已经荣耀你，你所托付我的事，我已成全了。”不过是这个，但这已经够了。我们中间还能有人想望说的比这个更多么？我们喊叫说：“有翅膀就好了，我们飞去安息！”若是基督也曾这样说，救赎我们的工作将怎样成就呢？我们若能像他那样作成交付我们的工，将美好的仗直打到底，方在得着他所得着的翅膀。现今我们当穿上军装，若是我们能忍耐，到了时候就可以得着翅膀了。

然而现今我们并不是不能得着翅膀；但不是一种能帮助我们逃脱一切患难的翅膀，乃是一种能帮助我们胜过一切患难的翅膀。“那等候耶和华的，必从新得力，他们必如鹰展翅上腾；他们奔跑却不困倦，行走却不疲乏。”这种应许并不是为遥远的将来，这乃是一样现今就可得着的应许；这个应许的每一部分都要成就在那等候神的人身上。必要有高飞的日子，我们要升到离开世界很高的所在，以致我们觉得我们好像与世界上的忧虑并试探永远分离了，那时我们不单能跑到生活中的烦恼前面，而且要飞在这些上面，觉得这些好像从未曾存在一样。神是要我们有这样一个时期；但这并不是普通的经验，就是在最好的信徒身上也不是如此。普通的经验是一种较为卑微却仍能使我们得安慰的，就是这个应许的下半部分成就，“他们奔跑却不困倦，行走却不疲乏。”这种卑微的经验，对于那些知道自己并没有力量只等候神的能力去坚固他们的人，不是像飞翔的经验那样可喜，但是它却十分有用而且稳妥。

我们当注意这三种应许的次序，因为它们成就在我们身上，常是正按着这规定的次序。或者我们要以为希奇，想那最高的经验怎么放在前面，最低的反倒放在后面；其实这三种应许的次序是正对的。每一个基督徒飞翔的日子大约总是在最初的时期。在他方才悔改正有“起初的爱心”，初尝神丰富恩惠的时候，他常是升得很高，远超乎世界之上。他从来未曾这样完全脱离过世界的束缚，从来未曾有过这样大的喜乐和顺服；他所有热烈的感情似乎将他带到天上的门前。

但是不久因为神召他去战争，去作地上的工作，他便从那极快乐的地步降下来，他慢慢才明白只要他能存心忍耐，奔那摆在前头的路程，已经是感恩不尽的。

再过些时，他必要更加自卑了，在世界上和他自己里面所得一种更大的经验指示他说，不住的奔跑也是他所不能久持的。这时他又进一步明白，就是能常与神一同“行走”，倚靠神永久的膀臂，直至走到天程的尽头，已经是感恩不尽了。他明白自己并不能飞过，也不能跑完，他因着主用杖保守他不倾跌便觉喜乐，他必要说：“我虽然行过死荫的幽谷，也不怕遭害。”但是他去倚靠神的时候，他便发现神的能力使他能以完全得胜；正像他当日能飞翔的时候一样。

我们离开神独处思想这种种使人灰心的事，总不免大受打击与痛苦；但在我们独自与神晤对的时候，它们便立时都不见了；因为那时我们是用神的目光看这一切，用神的权衡去称它们，用神的准绳去量它们；当我们在神的光中察验这一切的时候，在我们里面便生出一种伟大的希望，一种伟大的勇气，与一种伟大的平安来。


独自与神晤对的时候我们发现工作能力的来源

若是我们因自知无力在世界上作神的见证为神作工以致丧胆，那是最要紧我们必须寻觅我们无力的原因。然而我们常觉得这是很难明白的事。我们很痛苦的感觉到自己的软弱，别人也像我们这样看出这事来；但是它的原因是什么，或是怎样可以除去这种软弱，我们却说不出来。

要解决这些问题只有一个合宜的地方，就是神面前的隐密处。我们可以在那里将自己完全显露在神的眼前，并且恳切自卑的等候听神对我们所要说的话；那时我们所得的解决大约是这样，我们怨恨自己太软弱不能多为神作工的时候，他告诉我们说，在实际上乃是我们太强壮，以致他不能用我们；我们实在不清楚知道自己的软弱，不然，我们必定将我们那自恃的心完全丢开，等候神的能力临到我们身上，使我们有资格可以服事他了。在我们生活中一切的动作与言语后面，我们需要一种不是出自己乃是从神来的能力。我们必须先得着这种能力涌进到我们里面，然后方能再将这种能力从我们里面发出去；只有我们安静等候神按着神的旨意向他祈求的时候，这种能力才能临到我们。

无论我们的心思或舌头本来的能力是怎样的，若不是圣灵的能力来到我们身上，使我们所有的能力都成为圣，我们决不配事奉神。真的，若非神的能力临到我们，我们决没有能力去作任何属灵的工作，就是最卑小的事工也作不成。可惜我们差不多从来未曾彻底明白这事；因此，拦阻我们使我们不能被神所使用的大原因，不是我们软弱，乃是我们自以为刚强。我们若倚靠我们自己智慧、才能、讲解、辩论、种种的能力，便是不顾一种根本的真理“我们的能力乃是出于神。”

当一只轮船在江囗沙滩上搁浅的时候，它自己的能力决不能使它移动。若仍一味勉强去移动，它本身机器的能力只能使它受到损伤，那么怎样呢？它必须等候神的能力，就是涨起来的潮水的能力，这种伟大的能力要很容易而且很急速的成就船自己的能力所不能成就的；这不过是一个比喻显明人的软弱只有等候神的能力。

许多传道的人知道这便是他们惟一可倚赖的。他们屡次有过这种经验，他们想他们的理论与囗才已经足够使他们所讲的有能力了，不料竟是完全无用，并未曾在一个听的人心中发生真实属灵的果效。及至有一个时候他很痛苦的感觉到自己的软弱，乐意作一条运河使神的能力可以在其中涌流，那时他自已虽然觉得他所讲的道是很贫穷，几乎使他惭愧不敢去讲，神却大大的使用了他。我们一切本有的能力都被神大大使用；但是我们必须看这些不算什么，奉献自己单单作神能力的运输器，容神照他的旨意使用我们，若是他能得荣耀，就是我们自己受羞辱也是心所情愿的。

因此我们敢断定，我们在神的工作上没有能力是有三个缘故。第一，我们不够安静，以致神不能到我们这里来。第二，我们不够空虚，以致神不能使我们充满。第三，我们不够圣洁，以致神不能使用我们，叫我们得尊荣。

在许多圣经的比喻中有两个很有教训的比喻清清楚楚的显明这理。其中一个比喻是将圣灵临到我们比作露水降下。另外一个比喻是将基督徒比作神自己所作成的器皿，神要使这器皿被充满，并要照着他自己的意思使用。

一、我们必须安静好容神到我们这里来。圣灵恩惠的感力临到我们心中，正像露水在夜间的寂静中临到下垂的植物一般。植物不能制做露水，它只能等候露水，吸取露水，露水总是悬在空气中，紧挨近植物；但是若非有两个适宜的条件，它就不落下来－－空气必须静，植物必须冷，我们若要得着圣灵的恩惠从天上降下来复兴我们，也是需要心灵安静；人生的狂热必须低落，因为这从上面来的能力只有在我们的心冷静安稳的时候方能降下。

二、我们必须空虚好容神使我们充满。保罗在他写给提摩太的书信中用一个很有兴趣的说法，述明神在每一个忠实的基督徒身上所有的旨意。他说，“作贵重的器皿，成为圣洁，合乎主用，预备行各样的善事。”这比喻是一个很尊高的，但也是一个很卑微的。它指示我们说，我们被召所到的地位是何等高尚－－在神的家中作“贵重的器皿”。它指示我们说，我们在神的家中所任的职务是何等的高尚－－“预备行各样的善事”。但它又指示我们一个意思，使我们一想到这意思立刻就将自恃与骄傲的心全然除去－－我们不过是“器皿”。神照着它的意思造成我们，又照着他的意思使用我们，我们自己本是一无所有，不过是神所用的运输器，将他所给我们的接受了来，以后再运输分散出去罢了。

我们这一方面的困难，常是不愿意只作器皿，却不作别的。我们总是不够空虚的，以致这“大户人家”的“主人”，不能照他所愿意的使我们充满，而且使用我们。得在主的手中作器皿，真是一件极尊贵的事。将那本来不过是“可怒的器皿”变成“蒙怜悯的器皿”。又将这蒙怜悯的器皿作成“贵重的器皿”，使它有伟大的用途，充满恩惠去分散与多人，这真是奇妙的恩惠。但是我们毕竟要了解我们不过是器皿－－样式不同的器皿，有的是杯，有的是坛－－制造不同的器皿，有的是光面未加雕饰，有的是细工刻花着有色彩－－原质不同的器皿，有的是金子和银子，有的是木与瓦－－用途不同的器皿，有的用途广，有的用途狭，有的时常使用，有的偶然一用－－但拢总都不过是器皿，在神未曾使用它们充满以前，都是空虚的器皿，他看着怎样使用好就怎样使用，若是他现在不要使用，就将它们放在架子上。我们都了解而且承认这事么？我们岂不是常常愿意被他使用去作我们自己所喜悦有荣耀的大事，盛贵重的香料，却不愿意他用我们作那卑微而不能荣耀我们自己的事么？

三、我们必须圣洁好使神叫我们得尊荣。“贵重的器皿”是“分别为圣”的器皿，这器皿的里面已经洗濯得极清洁。这器皿是分别为圣专为神使用的，这是神的器皿最重要的特点。圣洁的主怎能不洁净的器皿去盛那“清洁的生命水”，使乾渴的得滋润，或是盛天国的酒给那些困苦的人喝呢？

基督徒能力的大小与基督徒圣洁程度的高低有正比例。纵然我们是最好看最精细的器皿，只要有一样未曾灭绝的情欲，不论它是属乎肉体或是属乎心灵的，或是有一样存留在我们心里或生活中的罪恶，就能拦阻我们不得神的使用。

“除去银子的渣滓，就有银子出来，银匠能以作器皿，”是所罗门所说智慧言语中的一句；里面属灵的教训意思很深。它的意思岂不是说：“除去心灵和生活中一切的污秽，成为一个圣洁的器皿，神就能使用我们么？”神在古时传给以色列民的律法中有话说：“要用洁净的器皿盛供物带到耶和华的殿中。”若是不洁净，它就要成为得不着喜悦的器皿，盛在其中的供物必不能在神的手中蒙收纳，这条律法在基督的律法书中仍然存留。

神指示我们好几个理由，使我们知道为什么在他的工作上没有能力。这些话都能大大责备我们，激励我们，但在我们独自与神晤对的时候我们方能听见。正是在大数的扫罗深深自责，并且自觉失望，将他旧日的自恃完全倒空的时候，主耶稣对亚拿尼亚说：“他是我所拣选的器皿，要在外邦人和君王并以色列人面前宣扬我的名。”若是我们能像他那样倒空自己，我们岂不也能像他那样“被圣灵充满”么？


独自与神晤对的时候我们属灵的愿望更加热烈起来

当我们在隐密处暂时离开人生思虑烦扰的迷雾，上升到山巅安静清洁的空气中的时候，我们发现一件要紧的事，就是我们看出我们平常的生活太低于我们所当有的生活；我们没有照神所要我们作的去支取神丰富的恩惠；我们应当比平常更多有喜乐更多成圣洁。正是在静时的寂静中我们听得最清楚神的呼唤，叫我们去寻求一种更高的生活，在这种生活中有一种更高的经验，更高的目的，更高的喜乐。

我们应当在经验中升到更高的地步，神恩惠的丰富有多少差不多是我们不知道的！在基督里有多少属于我们的，我们从来未曾看为我们个人自己的！我们说一个基督徒得以完全享受他由于与基督联合所来的福祉是他的特权，这种说法实在是不足。这不仅是他的特权，乃是他的本分。我们不但可以“藉着他的灵，用一切的大能，使里面的人得着坚固，”“大有盼望，”“被保守在完全的平安里，”而且应当这样。但是我们确实寻求这个么？我们果真得着了这个么？若说大多数的基督徒不过是仅有一口生气，这种说法是太残酷么？他们心灵的脉搏是微弱的；他们心灵的进步是迟缓的；他们少有属灵的胜利；他们缺乏属灵的喜乐。他们的信心没有力量，他们所见的都是幽暗。他们从来未曾看见充分的日光，在他们上面常有云雾掩遮着。

有这种贫穷瘦弱的经验一定是较比完全没有恩惠的经验强一些；正好像一个病人比一个死人强一些一样。但是基督来在我们身上作拯救的工作的时候，他并不是使我们脱离死亡而进入病痛，乃是使我们脱离死亡而进入一种完全快乐的生活。为什么我们不享受他所给我们的那可靠的地位呢？基督既然已经复活成为一个得胜者，也要使我们与他一同胜过罪恶死亡与阴府，为什么我们常常带着一副愁苦的面容与懊丧的目光而生活呢？看见我们忧郁的面容，听见我们所发悲观怀疑的声音，谁能想到我们就是神的儿女，要去承受那为我们死了又活了，并且永远活着的基督所给我们豫备的那荣耀的自由呢？

耶稣从坟墓中出来的时候，未曾带着坟墓中的衣服，拉撒路却带着这些，许多基督徒也是这样带着，他们确是复活了，不过在他们的衣服上还带着坟墓中的气味。他们有“生命”，但他们没有“自由”。他们有生命的实际，但他们表现不出新生命的喜乐来，为什么要这样呢？为我们自己的缘故我们需要他所给我们的那完全的平安；为我们要有能力得人的缘故我们也有这样的需要。若是我们仅仅喘息着生活，我们就不能藉着我们的生活对别人作什么有能力的见证。在我们里面平安的井泉必须先满到沿边，以后方能涌流出来，使四周的人得着益处。若是我们自己立在光滑的石头上，战栗恐怖，难保自己的安全，虽然我们站在比别人略高一些的地方，我们也不能将别人从黑暗的坑中拉出来。

在神的脚前为罪懊悔固然是好，但是因悔改而蒙怜悯安卧在父的怀中是更好。为罪所流的眼泪是好的，但是因着那拭乾我们眼泪的手而发的赞美是更好的。那个税吏所发的哀求：“神啊，开恩怜恤我这个罪人，”是好的，但他回家去被称为义以后在心中所发的歌声是更好的。“坐在末位上”，似乎不配坐高位固然是好，但是听见主人说：“朋友，请上坐，”以后便毫无疑惧“与他一同坐在属天的地方，”是更好的。

有许多热心的基督徒实在希望到这种地步，但他们有一种不能胜过的困难，就是他们深深觉得自己不配。这就是因为他们与基督相离太远又不一心信靠他的缘故。若是我们十分明白他爱我们的原因，我们就必晓得实在不是因为我们配接受他的爱。我们的罪都被发现以后，或者要使我们惊异，但是不足使他惊异。他从起初就知道我们是怎样的不配，然而他还是爱我们－－爱我们只是因为他自己的缘故。既是这样，他起初爱我们就不是因为我们的缘故，乃是因为他自己的缘故，他就能仍然为他自己的缘故继续着爱我们。若是他起初因为我们好的缘故爱我们，后来在我们身上渐渐失望，他的爱或者要变冷甚至全然止息。但是他在我们极坏的时候爱了我们，当我们“死在过犯罪恶之中”的时候爱了我们，他知道我们后来将要如何，还是爱了我们；“恩惠”两个字便解明了这件奇异的事实。我们盼望不是倚靠我们自己的信心坚固，我们的德行不改变，乃是建立在神永不改变的恩惠上面，这恩惠是始于爱又终于爱的。

我们又当在盼望中升到更高的地步。“恩上加恩”是神应许我们的，但是神赐恩惠与我们惟独“照着我们的信”；那些拿最大的水瓶到泉源来的人，便得了最多的福祉，我们越少盼望从世界得什么越好；我们越少盼望从我们自己得什么越好；但是我们越多盼望从神得，我们就必定越富足、越圣洁、越喜乐。当神对我们说∶“你要大大张口，我就给你充满”的时候，我们所盼望的竟是这样稀少，他一定要感觉不快活。我们应当盼望他的每一样应许成全在我们身上，无论它怎样大；为要得着这个，我们需要一种更简单更像小孩子的信心，过于需要一种更坚强的信心。

最要紧的我们需要在神交通上升到更高的地步。这是“一座高山好像巴珊山一样”，这座山不怕人登得太高。一个升到最高山顶上的人所得着的心灵中的振奋是何等的奇异！他感觉到那里是可等幽静，又是何等远超过下面的事物！我们真哀怜那些从来未曾感觉着山顶上的兴趣的人。无论那一个在圣山的高处与神灵交的人，必定得着与这个相同的感觉。若是这下面世界的思虑扰乱我们，我们只要升到这座山上，便可以立时得着天上的寂静，这种寂静是思虑忧愁所不能侵犯的。若是世界上的试诱胜过我们，就是因为我们的生活太低。我们若是升到高处，那试诱者的声音就不能达到了。

与神有高处的交通又要使我们发光如同使我们寂静平安一样。天上的光存留在我们的心中必更长久。山谷中已经变为幽暗，较低的山上已经没有日光的时候，在最高的山峰上仍可以看见落日的光辉。再过些时候，日光从最高的山顶上也消失了以后，我们在那比山顶更高的云彩中仍可以望见鲜艳的光辉，好像天使在空中展开他们的衣服一般。再过些时候云中也失去了它的光耀；但我们若能升到彩云的上面，越过地球的黑影，我们必要不间断的得着完全的日光。

照这样，我们若愿意我们的内心完全得着变化，我们的生活被神面前的日光所超拔，我们只要寻求在神面前的隐密处与他有更高的交通，并且更欢跃着生活在“上面的事”当中，因为在神的面前忧苦不能包围我们，罪恶也是不能存在的。


独自与神晤对的时候生命的饼成为最甘美的

在隐密处我们需要作的事不只是神谈话，更需要听他对我们谈话。在那地方我们可以听见他在圣经中所发的声音，这声音从神那里带来一种消息，是“凡有耳可听的都应当听”的。我们是否照所当作的实在重看这本神的书呢？我们是否真实的明白它呢？我们是否照神所要我们作的去应用它呢？我们是否以它为我们心灵每日需用的食物呢？

这真是一件令人惊愕的事，竟有这么许多自称为基督徒的人不明白这部宝贵的书！在各教会中有许多人除了每周一次在礼拜堂中以外从来未曾打开过他们的圣经，就是在那里也有明显的凭据证明他们一点不熟习圣经的内容。他们以不知道最近的新闻和最新出版的小说为可耻，却不以不知道神的话为可耻。我们与一个人谈到属灵的事的时候，很容易知道他是否熟习圣经。有许多在世上的智慧，受过高等教育，精通古今文学，研究过一切深奥学理的人，一谈到灵界的事实，便常常成为极无知的人；这就是因为他们从来未曾读过那本详确讲论灵界事实的书。圣经对于他们不仅是封闭了的，简直是一本死的书。

今日的教会对于读经的功夫真是比从前大见减少。在许多基督徒的家庭中关于宗教的文字差不多代替了圣经。在家庭中研读圣经注重经训渐渐成为过去的事；因此才演成今日信仰与德行一齐堕落的现象。

我们常听人说我们太过于重看圣经，太过于崇拜圣经。他们又说，以圣经当偶像去崇拜和以别的事物为偶像是一样的有害。但是这些崇拜圣经的人在那里呢？我巴不得能找着这些人好同他们住在一处！因为大多数的人并不是过于注重圣经，乃是太少注重圣经。他们念诵的太少，查考的太少，信的太少，行的太少，我愿意走很远的路去找一个真正崇拜圣经的人，因为近处没有多少这样的人！

有许多人看圣经不过是一个古物陈列所；又有一些人以圣经为争辩利器的府库。有人抱着批评的态度去读它；有人抱着怀疑的态度去读它；又有人读它不过是机械式的，好像作一件工作一样。读圣经像在外乡的儿童接读家中所来的信件的人是何等少呢！若是我们要得着圣经真实的效益，我们必须照着神要我们用圣经的方法去用它，以圣经为我们饥饿的食粮，乾渴时的饮料，患病时的药品，创伤处的膏油，怠惰时的教鞭，幽暗中的光亮，愁苦时的安慰，行程中的响导，步履前的明灯。

以上这些用途中最重要的就是第一样。我们需要神的话作食物。我们属灵的生命惟独藉着这食物才能得着养育，才能发长。许多人身体软弱患病就是由于“营养不足；”一切属灵的力量与生机也都仰赖属灵的滋养物。不论在那里我们看见一个软弱的基督徒，就可确知他必是缺少食物；身体的营养所需要的两件事也是心灵的营养所需要的。

第一件事就是食物必须自己享用。食物只在我们外面－－一样可看可慕，但未曾尝着的东西－－与我们没有什么益处。我们必须将它吃到里面。耶利米有话说：“我得着你的言语，就吃了，你的言语是我心中的欢喜快乐。”我们不能请别人代吃，吃乃是必须我们自己享用的一件事。

以后还有再进一步的程序－－食物与我们身体里的各部分融合，食物变成肉和血再从身体的各部分－－晶莹的目光，鲜红的面容，坚韧的肌肉，强固的骨骼，活泼的神经，敏捷的头脑－－显露出来：若是我们真实享受了神的话，它也要与我们的心灵融合，然后再显露出“仁爱、喜乐、和平、忍耐、恩慈、良善、信实、温柔、节制、”以及一个强壮健康的心灵所有的一切别样的特点。

我们一切的人都需要每日的食料，没有一个人能在例外；老年人与青年人，软弱的与强壮的，君王(因为“君王也受田地的供应”)与乞丐，哲学家与婴孩，都一样的需要。生命藉着食物得着养育这件事在哲学家身上是与在婴孩的身上一样的简单。若是有智慧的人不肯屈就这件简单的事，他必要与一个不肯吃东西的婴孩一样的饿死。照样，无论怎样有学识怎样伟大的人物，若是不肯用那存到永生的食物养育他自己，谁也不能有一日保守得住他心灵的健康。

但是只在圣经的表面上又急遽又轻忽的读过一遍是不能使我们的心灵得滋养的。一位古代爱慕圣经的人曾说：“我要默想你的训词。”这是比较单单去听更深一层的事。我们需要细细思想，直到我们清楚的知道这是神特别给我们的信息；正像奥古士丁说：“这水要一次喝，两次喝，三次喝。”常是必须到第三次喝，第四次喝，才觉出它是何等的甘美，何等的滋补。但是这种“默想”需要安静。惟独在寂静中心灵才能真与那位隐密的神相接近。在圣经中显明他自己的这位神，也将自己隐藏在圣经里，必须藉着那在“至高者的隐密处”所发的光辉先将他显明出来，我们方能看见他。

在下面的几句话里我们能看见“默想”所成就的：“我何等爱慕你的律法！”“我比我的师傅更通达，因我思想你的法度。你的言语在我上膛何等甘美，在我囗中比蜜更甜。”“你囗中的训言与我有益，胜于千万的金银。”每一个虚心被圣灵教导爱慕圣经的人必仍要从心中响应这些话。但是爱慕圣经的心是与我们的经验一同长进的。在圣经中有许多真理若不是我们自己生活中的经验使它对于我们成为一本活的书，我们就总不能了解；从神那里来的许多奇妙的消息，必须等到苦难的烈火将它们清清楚楚的向我们信心的眼睛显明，我们才能明白，正好像一封用隐墨水所写的信必须在火上烘过才能看出来一样。许多人从来不知道圣经能为他们作什么，直等到他们家中的光亮完全熄灭，在炉火旁只有一把空椅，他们流着泪拿起圣经去读的时候，才知道圣经的效用。

这是我们自己属人的经验，世上曾有什么人比基督耶稣更多明白圣经更多喜爱圣经呢？在他以前和以后没有人像他那样心中多思想囗里多述说经上的话。然而他自己从未有过一本圣经。如基督徒的家里中每一个人都可以有一本圣经。我们都有自己所常用的一本，在上面我们画记号、加标点，常常携带着以供参考。基督没有这样的袖珍圣经可以随身携带着。然而没有人像他那样明白圣经。他曾费去许多时光在会堂中读那放在那里的圣经。他也用心去记忆直到他都十分熟习，以致他没有一刻不用它去打败他的仇敌，教导他的门徒，或是安慰他自己。我们在读圣经的时候，看到几段他曾引证过的经文，必定更有兴趣，因为我们确知我们是用当日他曾用过的器皿来饮这生命的水。

若是有人能不用圣经，他能。但没有一个人比他更多靠着圣经生活。他在圣经中各处都可以寻见他自己的肖像绘在里面－－那位圣洁者，那位自卑者，那位被厌弃者，那位被钉后复活者，那位受苦又得着荣耀者；并且他自己去成就那一切论到他所写的话。我们也必须在圣经中找着我们自己的肖像，我们在残缺和罪恶中的肖像，神要我们藉着他奇异的恩惠所成就的人生的肖像；我们应当去成就经上所表现的那种最高尚圣洁的生活。当我们照基督的样子去用圣经的时候，我们也必得着他从圣经所得的效益。

但是为要在圣经中得着这些好处，我们实在需要安静的时间。只有在我们独自与神晤对的时候，这隐藏的吗哪所有完全的甘美方能尝着。在那里一面念一面思想，不论它是教导我们学义，或是在忧苦中安慰我们，我们必发见在什么地方都没有能与这书相比拟的。除了圣经以外，一切别的书至终都要使人感觉乏味。惟独这本书我们可以携带着进入将死的人的屋子与忧伤的人的家庭。若是这本书一旦从世界中被取去，将要有多少忧伤的人感到极可怖的缺乏！又将有多少人的脚走入他们从前所未曾走过更深的罪恶的路途！既知道没有别的事物能代替它，我们的手就应当每日牢牢的握住它，我们的心也应当常常带着新的喜乐去思想它，直等到在天上神的光辉中我们完全看见并且明白它的那日子。


独自与神晤对时候一切自私的感觉都被驱逐出去

与我们在隐密处与神交通相关联的还有一决不可忽略的特权－－为别人祷告如同为自己祷告一样。祷告的屋子乃是一个为多人代求的地方；惟独这样方能得着它完全的好处。当我们最孤独与神同在的时候，我们必须有许多人在我们旁边。我必须将我们的朋友与弟兄带到那里；我们必须将那些有罪的人和忧苦的人带到那里；我们必须将众信徒带到那里；我们必须将全世界带到那里；代替这一切的人对神说话。这是一种被人忘记的本分，也是被人大大轻忽的特权。

神一定可限制我们只为自己祷告，正像我们为自己悔改为自己信靠一样。他在我们为自己祷告以外，还容许我们为别人代求，乃是证明他的爱心是非常广大，又证明他是乐意召集我们用我们天赋的同情的感觉与他慈惠的意志同工，在他的福祉所能到的地方使人得福。这些代求的祷告乃是一种特别支取福祉的方法，若是不用它，福祉便不降下来，至少也要迟延多时方能降下；用这个方法我们可以构到许多我们的言语所构不到的人，和拒绝不要听我们说话的人。我们常关心一些人属灵的好处，但是为他们所费的力却不见功效。有一个最简捷的方法，就是在恩惠的宝座前求神去作我们不能作的。许多人悔改许多人复兴都是由于这样隐密处的代祷而来，这样的祷告在那些被记念的人一点都不知晓。

我们不但应当为他们求极大属灵的福祉，我们又应当本着人慈爱的同情，为他们每日的生活、为他们的忧虑、危险、患难、与快乐代祷，求神用他手引导他们，用他的恩惠扶助他们，用他的慈爱使他们喜乐，用他的灵使他们成圣，用他的权柄保护他们脱离那些我们看着临近他们，但是他们自己未曾看见的危险。一个喜爱祷告的人最喜欢带着他所认识的每一个朋友进到父面前，提他们每一个人的名为他们代求，将他们特别的需要放在神面前；藉着祷告的绳索使他们与自己接近，像使他们与他的主接近一样。

这些为别人所发的祷告常有一种很有益的效果临到我们自己身上。它要使我们更多注意我们所代祷的那些人的事，更多为他们劳力，更多谨慎我们自己，恐怕在我们身上有什么事物拦阻我们的祷告以致不能发生效力。我们为自己所发的祷告有时未曾蒙神的垂听，因为它是自私的祷告。约瑟在埃及对雅各的众子所说的话，神或者有时也要对我们说：“你们的兄弟若不与你们同来，你们就不得见我的面。”在约伯的故事最后的一段里有几句话是含有深意的，那里说：“约伯为他的朋友祈祷，耶和华就使约伯从苦境转回。”这几位朋友就是从前很忍心去误定他的罪严厉反对他的人。

不久我们隐密处的祷告必须再扩大范围包含着全世界。我们要作“呼吁耶和华的，”“不要使他歇息，”直等他使他的国来到。正是因为这个缘故，基督在天上隐密处祷告，我们也要在这事上“与他同工”，好像在许多别的事上一样。一位在上面时时代求的基督与一些在下面时时代求的门徒联合起来，一同不住的祷告，直到“神的名在地上被尊为圣，他的国降临，他的旨意行在地上如同行在天上一样。”

但是在祷告的房子中这一切与另外的一件事相比还算很容易的工作，这另外的一件与这一切同是我们所当担负的。为个人的亲族朋友祷告，为一同信奉基督的人祷告，为全教会祷告，为许多黑暗无知忧苦罪恶中的人祷告，都不及存着爱心为那些靠近我们居住抱着轻视与忿恨的心天天苦待我们的人祷告更为困难。

有人想叫我们为我们的仇敌、我们对头、毁谤我们的、逼迫我们的、出恶言诬陷我们的、始终用恶意待我们的，在各样事上厌弃我们的这些人去祷告，难免陷于慈爱过度的弊病。但是为这些人祷告乃是基督所说最清楚的教训中的一条：“要为那凌辱你们逼迫你们的祷告。”他发那条命令的时候，他十分明白他说的是什么。他知道若是我们存着爱心为他们祷告就必不能因他们的恼恨恶意与轻视报复他们。他知道能帮助我们胜过他们的恶，阻拦我们不至发怒，不要为恶所胜最快的方法，就是为他们祷告，正像他自己在十字架上为那些钉他的人祷告一样。一个敬虔的人有一次在他的日记中写了几句话说：“有许多人若不是因为损害过我，在我的祷告中恐怕总不会特别的提到他们。”这正是他的主所有的样式。对于那些恶待我们的人所发忿怒的感觉，常是阻挡我们，使我们为自己所发的祷告得不着应允。“先去同弟兄和好，然后来献礼物，”这一条教训当我们在施恩座前祷告的时候也可以应用。所以若是什么时候神的面容似乎是向我们掩藏起来，当我们要进去的时候进到神面前的道路似乎是紧紧闭住，我们就当试一试，看用为别人祷告的钥匙能不能开这把锁。

隐密处的寂静也要帮助我们查验我们自己，看在我们自己这方面是否有些原因惹动别人用恶意待我们。若是我们能在神面前的隐密处改正我们过于看自己好的判断，我们便也能改正对别人所下过于严厉没有同情缺少爱心的判断。我们可以带着对于得罪我们的人所发的忿怒到隐密处的门前，但是要在那里预备容留它的地方乃是一件难事。在“天起了凉风”的时候，我们安静而且严格的观察别人恶待我们得罪我们的事迹，或是我们所揣测他们向我们所怀的恶感，我们必要得着一种奇异澄清的果效，就在那时我们承认我们自己的罪我们有求饶恕的需要。

我们回家到神面前的时候所得的第一样福祉就是罪得赦免。重新得着这种赦罪的确据是我们每次屈膝在赦罪的主面前所求的。但是若非我们真实赦免我们的弟兄像神赦免我们一样，我们就得不着这个确据。神怎样很宽宏的赦免了我们，我们也当这样宽宏的赦免弟兄；神赦免我们多少，我们也当赦免弟兄多少－－“不是七次，乃是七十个七次。”“你们不饶恕人的过犯，你们在天上的父也不饶恕你们的过犯；”在隐密处我们安静回想一日的事，用清凉的心观察我们在热血沸腾的时候认为含有轻慢羞辱等等恶意的事，我们最能从主学习这种饶恕的精神。

为要改正我们自己对于得罪我们的弟兄所发的脾气，没有别的能赶得上一个安静与神晤对的时候更有功效。我们并未曾照我们所当作的看培养自己有一种好性情为一件重要的本分。许多人没有别的大缺点，只是常有性情的过失，这种过失就很足以损害我们基督徒的名誉，远过于我们所想到的。然而我们常看这是极小的事。我们提到自己生气的事和我们所说激人怒气的言语，便说：“这不过是我的暴脾气，我以为它没有什么大关系。”我们曾否实在的觉出来详列在哥林多前书第十三章里面的基督徒爱心的行为差不多每一样都与我们的情感和脾气有大关系呢？神所看为罪的，我们岂可去分别那个是罪那个不算罪呢？虚伪、欺诈、淫邪、我们都看为罪，以这些为可耻的，但是对于容易发怒的性情，好得罪人的脾气，骄傲自恃、用恶意猜疑别人等等的缺欠，为什么我们不看为大罪，却说这些是微小的过失，甚至说这是我们无法改正的天性上的缺点呢？

我们实在需要改正我们对别人严厉的判断和过于看自己好的判断；但是没有别的地方能使我们改正过来；只有在我们独自与神晤对的隐密处求那鉴察一切的神给我们能看的眼睛，使我们对别人所下的判断更像他的判断，使我们对弟兄的感情更像他那对我们一切的人满有怜悯和慈爱的感情一样。


独自与神晤对的时候我们明白完全奉献的喜乐

在与神晤对的静时所得特别的喜乐当中有一样喜乐，就是当心灵寂静的时候，我们能重新奉献我们自己和一切与我们有关的事物在神慈爱的手中；惟独他能“保守我们不失脚，”“并且使我们全然成圣，”又“使万事互相效力，叫我们得益处。”

我们将自己奉献与神这件事不是在开始作基督徒的时候一次就作成的。这样的奉献应当常常的继续去作；每日这样奉献自己不独是我们本分，也是我们的喜乐。这样的奉献帮助我们将一切的烦恼痛苦放在神的脚前，遗弃在那里，就使我们那受过每日的打击经过每时的试炼与罪战争遭遇失败的心灵大大得着安慰。

这样的奉献又能大大帮助我们在一日的起始未曾再与世界接触以前，有一个安静的时间，在那里得着一种藉着与神父交通而来的能力与智慧！远超乎我们自己所有的－－作我们的保障，然后鼓起我们的勇气去应付这一日的本分、机会、试炼、与诱惑。

明白我们需要将我们地上的事物交托在神的手中是比较容易的事，明白我们需要得着属灵的力量去作那些放在我们手中的重大的本分也是比较容易的事；但是有些比这个更困难的事也是我们所需要的；将我们的魂交在神的手中，好使一切属于他的情感、心志、欲望，可以时刻完全受神的管理。

“我终身的事在你手中，”说这一句话是容易的事；但是我们还需要将我们的灵交在神的手中，使那在我们里面的得以完成成圣，并且在我们的灵还未受到攻击以前就要作这事；因为灵是在我们全体中最易受伤的部位。属灵的战争与人世的战争在这一点是相反的，属灵的战争乃是里面先失守，然后外面便都陷落。要稳固被护卫不遭遇这种失败，必须有“神所赐出人意外的平安，在基督耶稣里保守我们的心怀意念。”得着这种能保守我们的平安，便是在安静时间与神晤对最好的事工与特殊的权利，在那里我们学习穿上军装，在邪恶的日子可以使我们作得胜的人。

我们靠着自己的能力决不能保守我们的灵不遭失败。“若不是耶和华看守城池，看守的人就枉然儆醒。”但是看守的人若不儆醒却酣睡，直到城已经被仇敌夺了去才知道，那岂不是加倍的祸灾么？所以我们的魂也必须时时被神保守，因他保守我们比我们所保守的更好。我们需要“将保守我们的魂的事交在神的手中。”若是我们想望得着安全，必须有神的能力在我们身上，必须有神的手护卫我们。殉道者在火焰中是藉着这恩惠得了大胜，我们中间的任何人也必须藉着这恩惠才能经过世界不被玷污。这两件事是相同的胜利，只有神的手能成全这事。在基督徒生活的起始我们明白了基督在我们身上所施拯救的能力；在基督徒生活最后的路程中，我们必须明白基督在我们里面所施保守的能力。起初我们是被主所战胜；从此以后，直到末了，我们必须受主的治理。但是必须每日在隐密处求主这样治理我们，并且顺服他的治理，我们才能得着这种真实的经验。

我们中间大多数的人在对于将我们的人生奉献与基督这件事的方法上岂不都有一个很大的错误么？保罗写给帖撒罗尼迦教会的书信上说∶“愿你们的灵，与魂，与身体，得蒙保守，在我主耶稣基督降临的时候完全无可指摘。”他将灵放在最前头，将身体放在最末后，我们常引用错了他的话，好像它们的次序是“你们的身体，与魂，与灵。”这不是保罗所列的次序，乃是正与他所列的相反。我们第一件所当注意的事就是灵的态度，我们第一件所当寻求的事就是使我们的灵得着纠正，以后全体各部分都必要成圣乃是自然的结果。灵管理魂，魂管理身体；若是我们不先奉献我们的灵求神管理，不先使我们里面最高的势力安排得适宜，被保守得适宜，却努力要将身体安排得适宜，我们所得就没有别的，不过只有失望与想要克服自己的身体所遭遇的惨败罢了。

这种进行的程序是不能成功的。我们必须每日先从完全将灵奉献于我们的主耶稣基督入手；基督在我们里面掌权，他就必管理我们，和我们的心愿，我们的计划，我们的意志，我们的欲望。完全奉献与基督包含着基督完全管理我们的意思；必须我们承认这是一件当作的事。并且有过这种实际的经验，我们才能得着那种进入真实奉献与主的心灵中的喜乐自由与能力。

每一日的起始就觉得“今日我又一次生活为耶稣基督的仆人，每一时都是他的旨意指挥我，”，将要得着何等充足的喜乐与力量！既作“耶稣基督的仆人”，我便不作罪的奴仆；我必须圣洁像我的主人圣洁一样。既作“耶稣基督的仆人”，我便不要作人的奴仆；世界的教训不能管辖我，我也不要随从世界的指导；我只服从我天上的主人的命令。既作“耶稣基督的仆人”，我必须去服事人，去帮助他们，安慰他们，为他们的缘故屈身去作最卑贱的事和我的主人所作的一样。既作“耶稣基督的仆人”，他的仆人在那里，我必要在那里；在社会中与人同处，我必须永不忘记我在主面前的仆人的职分；我必须在明处彰显我是他的仆人，正像在暗处承认这事一样。既作“耶稣基督的仆人”，若是我们愿意认识他，我只要效法他，照他生活的样子去生活，步武他的脚踪。仆人怎样注视主人的手，看他们的工当怎样作，再照他们所看见的摹仿去作，我的眼目也要这样“仰望主”。若是他的工作有时是艰难的，我也必不发怨言；他可以照他的旨意使用我。到了最后，若是我只听见他说∶“好，你这又良善又忠心的仆人，可以进来享受你主人的快乐，”我就要知足有馀了。

要作这样的一个真实忠心的仆人，我必须每日藉着新的奉献将我自己交在主全能的手中，这样我就每日说古人从前所说的话：“我将我的灵交在你手里，”直到我不用再说的日子，基督自己在十字架上看见将要临到死亡的时候，他曾用了这一句话；但是在以前的时代，有一位不是看见死亡，乃是看见人生的艰难与试炼的时候，就说过这句话。若是我的主足以靠着这一句话死，我就更可以靠着这一句话活，因此我说－－

我将我的灵交在你护庇在手里求你保守。人生充满了试探，世界遍布了网罗；我不能保守我自己，但是你能保守我不失脚；我将自己全交托你。

我将我的灵交在你慈爱的手里求你安慰，我生活中的忧患或者很多，我涉的河水太深，我经的火焰太烈；我或者不久要经过极大的幽暗，在其中我要失去一切的喜乐，但若是你发微声对我说：“我仍与你同在”，我就毫无畏惧。

我将我的灵交在你修理的手里，求你使我成圣。若是你的惩罚能使我比从前更清洁，我就乐意忍受，求你随你的意思待我，我要因你的责打称颂你。

我将我的灵交在你制造的手里，求你使我安全，求你为你的荣耀使用我。我不要为自己活。容我自己被除灭，好使基督在我里面为大。求你制造我如同泥在窑匠的手中被制造一样。我若能作主所使用的一个器皿，充满主的恩惠，便心满意足了。我信你能使我这样。

若是死亡忽然来到，我要听见你的招呼，就回答说：“我将我的灵交在你救赎的手里，求你使我得荣耀。你创造的手制成了我，你护庇的手保守了我，你辅导的手引领了我，你慈爱的手招呼了我，你惩治的手责罚了我，但这都是援助我的拯救的手，护卫我的荫庇的手。我已经看出这都是慈爱的手，我已经证明这手是有力的，因此我将自己完全而且永远托付你；主信实的神，我将我的灵交在你手里，因你已经救赎了我。”上章目录


第一章 基督的新妇 1.前言

第一章基督的新妇

1.前言

今日世上大多数基督徒的景况，真是可怜极了！不冷不热，半生半死；没有希望，没有目的，只知道贪恋世上的快乐，追求物质的幸福，因而轻弃了他们的神，崇拜偶像，与世人同流合污。世界上多少罪恶和不义，也都众集在信徒中间。比较好一些的，还知道“信耶稣基督必能得永生；蒙了神的救恩，便应当学习作好人，才不辜负神的恩典。”但是世界的潮流这样险恶，仇敌的攻击这样凶猛，只有这样浅近真理的知识，又怎能盼望战胜诸般剧烈的试诱，不作一个失败者呢？不好的如彼，较好的也不过如此；这种景况映入我们的眼帘，真不能不使人痛哭心伤了！推究所以有这种景况的缘故，自然有好几样。但是信徒没有真理的知识，实在是一个最大的原因。许多的信徒对于四样要紧的事因为不曾清楚知道，便渐渐演出种种可怜的景况： 一、他们不清楚知道自己的地位； 二、他们不清楚知道基督的应许； 三、他们不清楚知道当行的路途； 四、他们不清楚知道得胜的方法。

不知道自己的地位，所以自轻自贱，与世浮沉；不知道基督的应许，所以征逐名利，冷淡退后；不知道当行的路途，所以徘徊岐途，悖逆神旨；不知道得胜的方法，所以陷于敌阱，欲出不能。可叹！可叹！无知的害处竟是这样大啊！基督的新妇一章，希望略能帮助这样的信徒。这一章告诉我们基督徒的地位是何等尊高，使信徒因此谨慎自守，不至为这污秽的世界所恶化玷污。又告诉我们基督所给他门徒的应许是何等奇美，使信徒因此发生最大的希望，因而轻弃这世界上罪恶中的快乐，真诚爱主。又告诉我们基督徒所当行的道路，使信徒因此出离迷途，行神所喜悦的义路，顺从神的旨意。末后又告诉我们当怎样战胜一切的拦阻与牵引，方能得到我们所希望的。写这章最大的目的，就是为要帮助信徒兴起，走得胜的道路，将来能够得着神所应许那上好的奖赏。 愿神藉着这章帮助许多信徒兴起，走在得胜的路上，至终得着神所应许那上好的奖赏。这便是著者在神前诚挚的祈祷与希望了。 目录下章


2.基督的新妇的意义

每一个研读圣经的人都能记忆，在新约中有许多的记载，论到基督为新郎，和他的婚姻筵席，并他的新妇等等的比喻。在新约中最先以基督比作新郎的，便是施浸的约翰。在约三22-30所记的一段事实，叙述约翰的门徒告诉约翰说，有许多人都到耶稣那里去了；但是约翰并未因此失望，或生出嫉妒来。他却说：“娶新妇的就是新郎，新郎的朋友站着听见新郎的声音，就甚喜乐；故此我这喜乐满足了。他必兴旺，我必衰微。”这段话的意思是说，众门徒如同新妇，必要归于他们的新郎，就是基督。约翰自己并不是新郎，乃是新郎的朋友。新郎的朋友不能夺去新妇；照样，约翰也是说，他自己不要夺去基督所当得的门徒；却因着基督得了众人，他更加喜乐了。

约翰作见证以后，基督便出来讲道：在他讲道的时候，也曾好几次用这个比喻，显明他自己是要来的新郎。在圣经上所记，第一次便是他回答约翰的门徒所问：“耶稣的门徒为什么不禁食？”的问题。他说：“新郎和陪伴的人同在的时候，陪伴的人岂能哀恸呢？但日子将到，新郎要离开他们，那时候他们就要禁食。”(太九15)在这一段比喻中，主耶稣以新郎比作他自己，以门徒比作陪伴的人。又有一次主耶稣设一个比喻说：“天国好比一个王，为他儿子摆设娶亲的筵席。”(太廿二1-14)在这一个比喻中，王是指着神；王为他的儿子摆设娶亲的筵席，是指着神要在将来的一个时候，为他的儿子基督预备婚姻的筵席。(意详下文)又在一处记载主耶稣设一个比喻，论到十个童女等候迎接新郎来赴婚筵。(太廿五1-13)在这个比喻中，主耶稣十分明显的以新郎来赴席比作他要再来。

“新郎”这个名辞，是与新妇相对而说的。耶稣基督既然是新郎，自然必须有什么人是他的新妇。我们念到使徒保罗的书信，便可以寻着这意思了。在哥林多后书十一2，记载保罗对哥林多的信徒所说的话，他说：“我为你们起的愤恨，原是神那样的愤恨，因为我曾把你们许配一个丈夫，要把你们如同贞洁的童女献给基督。”念过这一段经文，我们便知道基督的新妇是什么人了。基督的新妇不是一个人，乃是一群人，这一群人便是基督的教会，保罗在弗五22-23更明显的说：“你们作妻子的，当顺服自己的丈夫，如同顺服主。因为丈夫是妻子的头，如同基督是教会的头，他又是教会全体的救主。教会怎样顺服基督，妻子也要怎样凡事顺服丈夫。你们作丈夫的，要爱你们的妻子，正如基督爱教会，为教会舍己；要用水藉着道，把教会洗净，成为圣洁，可以献给自己作个荣耀的教会，毫无玷污皱纹等类的病；乃是圣洁没有瑕疵的。丈夫也当照样爱妻子，如同爱自己的身子。爱妻子便是爱自己了。从来没有人恨恶自己的身子；总是保养顾惜，正象基督待教会一样；因我们是他身上的肢体。为这个缘故，人要离开父母，与妻子连合，二人成为一体，这是极大的奥秘；但我是指着基督和教会说的。然而你们各人都当爱妻子，如同爱自己一样；妻子也当敬重她的丈夫。”教会未与基督成婚同住以前，被称为“童女”；教会既与基督成婚同住以后，便被称为“基督的新妇”、“羔羊的妻”。

在启示录中也有几段记载，论到基督和他的新妇。那里有话说：“我们要欢喜快乐，将荣耀归给他；因为羔羊婚娶的时候到了，新妇也自己预备好了。就蒙恩得穿光明洁白的细麻衣，这细麻衣就是圣徒所行的义。天使吩咐我说，你要写上，凡被请赴羔羊婚筵的有福了。又对我说，这是神真实的话。”(启十九7-9)约翰又记着说：“我又看见圣城新耶路撒冷，由神那里从天而降，预备好了，就如新妇妆饰整齐，等候丈夫。”(启廿一2)又记着说：“拿着七个金碗，盛满末后七灾的七位天使中，有一位来对我说，你到这里来，我要将新妇，就是羔羊的妻，指给你看。我被圣灵感动，天使就带我到一座高大的山，将那由神那里从天而降的圣城耶路撒冷指示我……”(启廿一9-27)。

上面所引启示录中的经文，是论到基督和他的新妇成婚的预言。我们都知道一对夫妇在结婚以前，虽然是已经订了婚约，已经彼此有了爱情，也有了交谊和往来，但他们仍是分居的；到了结婚的那日，新郎便将他的新妇接到他的家中去，与他同住，分享他所有的，也是在一切事上帮助他。基督和他的新妇，也是这样。教会被聘归于基督，已经是属基督的了。教会已经领受了基督的爱情，也与他有了一种深切的交谊和往来；但在实际上，却是仍未被接到基督的家中。必须等到基督从天上再来的时候，才要接他的新妇到他的家中，分享他一切所有的，并且要与他同工。基督应许雕的未婚妻必要来接她，有话说：“你们心里不要忧愁；你们信神，也当信我。在我父的家里，有计多住处；若是没有，我就早已告诉你们了；我去原是为你们预备地方去。我若去为你们预备了地方，就必再来接你们到我那里去；我在那里，叫你们也在那里。”(约十四1-3)从这里的应许，我们可以明白启示录十九所说：“羔羊婚娶的时候”，便是基督再来接他的教会的时候了。

我们要明白为什么教会被称为基督的新妇，必须先知道耶和华神创设婚姻的起源。每一个读圣经的人，都知道世界上第一对夫妇是亚当和夏娃了。我们念创世记第一章，便知道神造人以后，使他们管理海里的鱼，空中的鸟，地上的牲畜，和全地，并地上所爬的一切昆虫。我们的始祖亚当接受了这样重大的使命，这样紧要的工作，这样繁冗的事务以后，没有多少时候，神便看出他的需要了。神说：“那人独居不好，我要为他造一个配偶帮助他”(创二18)因此神便造了夏娃，作亚当的妻子，为要帮助他作那管理全地的大工作。不幸他们两个人失败了！他们因为悖逆神命，便被赶逐离开伊甸，失去了管理世界的大权，并且牵连他们的子孙，都因着他们遭遇了罪害，直到今日。但神是应当赞美的，因为他并没有弃绝他所造的人类，也没有忘记他们；乃是早已为他们预备了一位救主。他先成就了代人赎罪的大工，以后又要建立永存的国在世界上；为要使凡肯接受神的救恩的人，可以得回他们因亚当所失去的福祉，这一位救主就是神所立的基督。

在保罗的书信中，屡次说到全世界上有两个重要的人：一个人有了过犯，使全世界的人类因他遭遇死亡；一个人立了义行，使全世界的人类因他可以得生。(罗五12-21)他又在别的一封书信上说，因着一个人有了死亡，但因着另一个人有了复活。他随后又告诉我们说，那第一个人是亚当，第二个人是基督。(林前十五21-22)他又告诉我们说：“首先的人亚当，成了有灵的活人；末后的亚当，成了叫人活的灵。但属灵的不在先，属血气的乃在先，以后才有属灵的。头一个人是出于地，乃属土；第二个人是出于天。”(林前十五45-47)神造头一个人(亚当)，原是使他治理世界，作全地的王。不幸他因罪失去他的资格，并且使世界因他遭了败坏。所以神便预备第二个人(基督)，来建立一个新的世界，并且代替亚当治理世界，作全地的王。先知但以理论到这事有一段记载说：“我在夜间的异象中观看，见有一位象人子的，驾着天云而来，被领到亘古常在者面前。得了权柄、荣耀、国度，使各方各国各族的人都事奉他；他的权柄是永远的，不能废去，他的国必不败坏。”(但七13-14)在这里我们看明白一件事了：亚当在起初治理全地的时候，神尚且说：“人独居不好，我要为他造一个配偶帮助他”何况基督将来要作全地的君王，担负更大的使命，治理更多的事务，岂不是更需要一个配偶帮助他么？正是为这个缘故，神在他的儿子还未作王治理全地以前，先要为他摆设娶亲的筵席，(太廿二2；启十九7-8)使他得着神预先为他所召选所预备的新妇，作他的配偶，帮助他作那摆在前面伟大而且重要的工作。(太十九28；林前六2-3；启二26-27)我们既明白了这些意思，便可以看教会(属基督的小群)被称为基督的新妇，是极适宜无比的了。


3.基督的新妇所得的应许

许多的信徒常想，每一个信的人将来都在天国里蒙恩惠、享福祉，作天国的国民。不错，凡因信得救的人都必定得着这福分，但基督的新妇所得的却是远超过这个，真实的婚姻必是有最恳挚的爱情在夫妻两个人的中间。因为有这种爱情的缘故，丈夫对妻子，并不是要把自己的好处幸福，取出几分来赐给她；乃是把他一切所有的，都拿来放在两个人的面前，使她与他一同分享。他不要将任何种福祉隐藏起来，独自享受，不容他的妻子得着。丈夫待妻子不是象家主待仆人，也不是象君王待人民。真实的爱情，不容许他这样作的，教会既是基督未来的妻子，基督爱她的心，是真挚恳切的，所以他也把他一切所有的，都应许他的新妇将来与他一同分享。论到这事，在圣经中我们可以得到下面的几种应许。

一、基督应许他的新妇与他同住一对夫妻结婚以后是要同住的。

一个有爱心的丈夫，决不能自己住在高楼大厦中，却使他的妻子住在陋室茅屋里；他也决不肯自己到海浜山顶去纳凉，却使他的妻子在炎天赤日底下劳苦作工。若是享福，他必是要他的妻子与他一同安乐；若是遭难，他也必是甘心和他的妻子一同受苦，他住在什么地方，也必使他的妻子与他一同住在什么地方。照这样，基督在快要离开他的门徒的时候，也是这样对他们说：“在我父的家里，有许多住处，若是没有，我就早已告诉你们了；我去原是为你们预备地方去，我若去为你们预备了地方，就必再来接你们到我那里去；我在那里，叫你们也在那里。”(约十四2-3)保罗论到这应许有话说：“主必亲自从天降临，有呼叫的声音，和天使长的声音，又有神的号吹响，那在基督里死了的人必先复活；以后我们这活着还存留的人，必和他们一同被提到云里，在空中与主相遇；这样，我们就要和主永远同在。”(帖前四16-17)“我在那里，叫你们也在那里。”这是何等宝贵的应许。基督已经升到天上，在父的家里，后来又要在荣耀里显现，在世界上作王；他的新妇在被他接去以后，便总不离开他。她要和他一同在父家、一同在婚筵上，后来也要与他一同在荣耀里显现，一同在世界上作王。基督徒若确知且相信这个应许，心中将要充满多少快乐安慰与希望，更是将要怎样轻看抛弃这世界上属于肉体暂时的安逸宴乐与幸福呢？

二、基督应许他的新妇与他同得荣耀。

一个男人衣冠楚楚的驾了车出去宴会，却叫他的妻子敝衣褴褛的在路上奔走，这是断不可有的一件事。每一对夫妻结了婚以后，便成为一体，如同一人。丈夫受辱，妻子也蒙羞；妻子荣显，丈夫也快乐。所以凡丈夫所有的荣耀，也必使他的妻子与他同享，丈夫的心才能满足。若不是这样，他自己虽然有荣耀，也不觉得快乐。这样，基督爱他的新妇，以她为与自己同体的，他的荣耀若不分与他的新妇，他的心也必不能满足。

在经上我们念到基督要使他的新妇得荣耀以前，先要改变他们(组成新妇的小群)卑贱的身体，和他自己荣耀的身体相似。(腓三20-21)基督复活以后，得了属天的荣耀身体，方得那属天的荣耀，他的新妇若不改变象他一样，就不能承受那属天的荣耀。因此保罗在经上告诉我们一件奥秘的事，他说：“我们不是都要睡觉，乃是都要改变，就在一霎时，眨眼之间，号筒末次吹响的时候；因号筒要响，死人要复活成为不朽坏的，我们也要改变。这必朽坏的，总要变成不朽坏的，这必死的，总要变成不死的。”(林前十五51-53)这是何等希奇的事！更是何等佳美的应许！必朽坏的身体要变成不朽坏的，必死的身体要变成不死的，卑贱的身体要变成荣耀的。这样的事，虽然是我们的智慧所不能测度，我们的能力所不能成就的，但我们因着经上坚确的应许，和耶稣基督复活的事实为证据，便使我们毫无疑惑的相信，并且盼望等候了。

经过这个变化以后，基督的新妇便要被接到荣耀的婚筵中，这婚筵是摆设在新郎和他父的家里。在这婚筵中有分的，除了新郎和新妇以外，还有陪伴的童女，(诗四五14；太廿五10)和被请赴羔羊婚筵的客人。(太廿二2-14；启十九9)注意那些陪伴的童女，和那些客人，并不是基督的新妇，乃是被请来与新郎和新妇一同赴席、一同欢乐的。他们不能承受新妇所要承受的；他们的地位和荣耀，都是次于新妇的。他们是圣徒，他们是有德行和顺服的，只是他们跑的不是最好，未曾得着那奖赏。他们所得的是赏赐，但是基督的新妇所得的乃是奖赏。赏赐是每一个有德行和顺服的人可以得着的，但奖赏乃是在比赛以后成绩最优良的方能得着。因此能得着奖赏的，乃是极少数的圣徒，这样的理在一个婚筵中是很明显的，陪伴的童女可以有好几个、五个、十个、或再多；赴婚筵的客人可以有几十、几百位；但是新妇只能有一个。信徒有了德行、有了顺服，便可以进入婚筵，很好；但是我们当再前进，求作基督所爱的新妇。保罗所以勉励信徒奔跑，(林前九24)并且他自己也奋力的奔跑，(腓三13-14)原因就是在这里啊。

基督的新妇和他成婚以后，便成为王后，(因为她的丈夫是王)。所以从这时候起，她便有王后的尊荣。(诗四五9)过些时候，基督偕同他的王后离开天上，在世人面前显现，那时就是保罗所说：“他显现的时候，你们也要与他一同显现在荣耀里”的时候了。(西三4)。

三、基督应许他的新妇与他一同承受基业

一对夫妻结婚以后，丈夫不单是要他的妻子与他同住、同得荣耀，也是要把一切的产业资财与他的妻子一同分享。丈夫待妻子，不是与她订定每月作多少工，给多少钱。这乃是主人待仆妇和婢女的态度。夫妻是一种由于爱情的结合，所以丈夫乐意把一切所有的都和他的妻子一同分享。他的产业，就是他妻子的产业；他的资财、就是他妻子的资财。现今教会既是要作基督的新妇，自然也必要与基督一同承受产业了。因此我们念到圣经上所记基督应许门徒的话说：“你们这小群，不要惧怕，因为你们的父，乐意把国赐给你们。”(路十二32)我们念到但以理书七13-14，就知道荣耀、权柄、国度，本是基督从神所承受的基业：但是现今他说，父要把国赐给属他的小群，这就是因为这小群将来要作基督的新妇的缘故。使徒保罗在他所写的书信里，论到基督的新妇将要承受基督的基业有话说：“圣灵和我们的心，同证我们是神的儿女；既是儿女，便是后嗣，就是神的后嗣，与基督同作后嗣；如果我们和他一同受苦，也必和他一同得荣耀。”(罗八16-17)他又告诉我们他得知从前所设有人知道的奥秘，就是：“外邦人在基督耶稣里，藉着福音，得以同为后嗣，同为一体，同蒙应许。”(弗三6)他又说：“感谢父，叫我们能与众圣徒在光明中同得基业。”(西一12)

使徒彼得在他的书信中，也告诉我们说：“神曾照自己的大怜悯，藉耶稣基督从死里复活，重生了我们，叫我们有活泼的盼望，可以得着不能朽坏，不能玷污，不能衰残，为你们存留在天上的基业。”(彼前一3-4)约翰在他所得的启示里，得见将来的新天新地，与圣城新耶路撒冷，他便将神藉着圣灵告诉他的话写出来说：“得胜的，必要承受这些为业；我要作他的神，他要作我的儿子。”(启廿一7)我们当注意，以上这些应许都不是给那些单单因信得了永生的人的。“作神的儿子”、“承受基业”，这原是基督所当独得的分。但是他因爱他所聘定的妻子，所以他把这些应许都给了她。惟独他的妻子，可以站在他所站的地位，可以承受他的基业、国度、荣耀、权柄。他这样应许她，是出于乐意；他的信实，也必使他到底成就他所应许的。

亲受的朋友啊，一切全是归于基督的，若是我们能作他的新妇，一切便也全要归于我们。我们在这罪恶污浊的世界中，又何必同那些苦恼失望的世人劳力竞争，希望得一些快要过去的金钱、名誉、地盘、势力、逸乐、幸福呢？有了基督，便有了一切。容我们厌弃这一切罪恶中的快乐，速速起来，寻求怎样可以作基督的新妇罢。

四、基督应许他的新妇与他一同掌权一同作王

前面我们已经论过，神创设婚姻的起源，就是因为人独居不好，要为他造一个配偶帮助他。一个好的女子，是怎样的能帮助她的丈夫。智慧人称赞才德的女子说：“她的价值远胜过珍珠。”又说：“她丈夫心里倚靠她，必不缺少利益。她一生使丈夫有益无损。”(箴卅一10-12)基督从神得了权柄，要用铁杖打破列国，将他们如同窑匠的瓦器摔碎；(诗二8-9)神又赐给他行审判的权柄；(约五22-27)使他在地上作王。(林前十五25)他不是一个人要作成这些事，乃是要使他的新妇与他一同担负这重要的使命，一同作成这宝贵的工作。我们念到经上的应许，就可以证明这事是不错的。基督曾有话应许他的教会说：“那得胜又遵守我的命令到底的，我要赐给他权柄制服列国；他必用铁杖管辖他们，将他们如同窑户的瓦器打得粉碎；象我从我父领受的权柄一样。”(启二26-27)又说：“得胜的，我要赐他在我的宝座上与我同坐，就如我得了胜，在我父的宝座上与他同坐一般。”(启三21)他应许他的十二个使徒说：“你们这跟从我的人，到复兴的时候，人子坐在他荣耀的宝座上，你们也要坐在十二个宝座上，审判以色列十二个支派。”(太十九28)使徒保罗告诉我们，不只是十二个使徒要与基督一同作审判者，除他们以外还有别的圣徒也要与基督同作审判者，审判世界和天使(林前六23)他又告诉我们说：“我们若能忍耐，也必和他一同作王。”(提后二13)使徒约翰在启示录中记载四活物和二十四位长老所唱颂赞羔羊的新歌：“你配拿书卷，配揭开七印；因为你曾被杀，用自己的血从各族、各方、各民、各国中，买了人来，叫他们归于神，又叫他们成为国度，作祭司归于神；在地上执掌王权。”(启五9-10)他又论到那些在第一次复活有分的圣徒说：“在头一次复活有分的，有福了、圣洁了；第二次的死在他们身上没有权柄；他们必作神和基督的祭司，并要与基督一同作王一千年。”(启二十6)看过以上几段经文，就可以知道基督将他所得的权柄，都应许要分给他的新妇，使她和他一同掌权一同作工，他的新妇要在一切事上帮助他，正如一个妻子在一切事上帮助她的丈夫一样。

亲爱的朋友们哪，在基督未曾再来在地上掌权以前，我们不要在这罪恶的世界上，同那些将要遭遇败坏的人竞争权利、地位、势力。经上已经告诉我们，这些必定快要过去。我们也不要妄想可以改良这个淫乱邪恶的世界；神已经给我们多少预言，使我们确知这世界决不会改善，却是日趋于败坏堕落，直到不可收拾的地步，然后基督要来，亲自管辖治理这世界。到那时，黑暗罪恶方能除去，一切的苦痛祸害才要消除，神的国方能降临，神的旨意才要行在地上，如同行在天上一般。(赛十一1-9)我们若真希望担负改革世界的使命，作成利济群众的工作，只有在现今努力奔跑，得在基督所选召的小群中有分，得作他的新妇；这样，那极重要的使命，和伟大的工作，在将来必要交付我们了。

照上文说，基督应许他的新妇将要与他同住、与他同得荣耀、与他一同承受基业、与他一同掌权、一同作工，这些应许自然是极美无比的了。但是我们要问，这一切美好奇妙的应许，他果真肯赐给他的新妇么？他爱她的心真是这样热烈恳挚，以致他乐意把他一切所有的好处都分给她么？是的，他果然肯。他必要作成他所应许她的。他已经给了她一个最大而且确实的证据，显明他爱她的心是何等热烈恳挚；这证据就是他已经先将他自己给了他的新妇，为拯救她，他流出自己的血来；为买赎她，他舍弃了自己的性命。他爱她，要得着她作他的新妇，但是他实在痛苦，因为她乃是在神面前犯了罪，定了死刑的。他若不先将她从罪恶和死亡里拯救出来，他便总不能得着她作他的新妇。为要拯救她，他便甘心被人挂在木头上，亲身担当了她的罪。因着他成为罪，她便可以在神面前成为义。(林后五21)因着他死，她便可以得生。(彼前二24)他爱她，甚至为她死，但神使他复活了，又使他得作君王。这时，他便要得着她作他的妻子、作他的王后。

我们可以思想，人爱什么过于爱自己的身体和生命。基督既然已经舍弃了他的身体和生命，为要得着他的新妇，这样，在他得着以后，还有什么好处不要分给她呢？感谢神，这是何等确切的证据，证明经上的应许必要临到基督的新妇。她现今还未曾被他接去到他的荣耀中，也未曾得着所应许的，但她却已经领受了他的大爱。他早已为她死过(但他已经复活了)。现今她已经得了他所赐给她的诸般恩惠福祉。他领她到父神面前，使她得称为神的儿女。在她愚昧的时候，他训诲她；在她伤心的时候，他安慰她；在她软弱的时候，他加力量给她，在她跌倒的时候，他扶助她；在她遇危险的时候，他拯救她；在她陷17于失败和痛苦中的时候，他为她在父前祷告。他又应许她，要随时与她同在，作她的密友。他对于她的爱情，不单是一次显明在十字架上，更是在她每日所行的路程中，时刻随着她、环绕她。我们越亲近基督，就越尝出他的大爱是何等的甘美绝伦。我们越得着他的大爱，就越坚信他的应许必定不会落空。我们既有这样坚确的证据，怎能对于他的应许再怀疑而不笃信呢？真是希奇！我们这从前死在罪恶里绝望可怜的人，因着基督的救赎，白白得着神的救恩，已经是出人意外的事；不想到现今还有这些更大更美的应许，神为我们放在面前，更召我们奔跑好去得着。这真如经上所说：“神为爱他的人所预备的，是眼睛未曾看见，耳朵未曾听见，人心也未曾想到的了”。(林前二9)。




4.如何能作基督的新妇

照前章所说，基督的新妇所得的应许是何等的美好。一个信徒读过那些应许，必是迫切的羡慕能得着这上好的地位。但是我们必须知道，作基督的新妇是有条件的。我们都知道一个有智慧的男子或女子要选择一个配偶是何等的谨慎。他(或她)总要用多少的时光，费多少的心力，去考验她(或他)的性情如何，德行怎样，知识的优劣，体格的强弱。及至他(或她)确知对方的一切景况都是与自己相配适宜，以后才要进行他们的婚事。必须这样，方能免去异日的悔恨与失望。基督对于他的新妇，也是这样。信徒除非能适合基督所要于他们的条件，便没有什么希望能作他的新妇。我们既是希望要作他的新妇，承受他的应许，便不能不先考察，自己到底有没有资格作他的新妇。如若我们不先考察自己的真象，也不预备所当预备的，我们现在的希望，必定成为我们后来的悔恨。正是因为这个缘故，我们现在要十分注意的研究，如何能作基督的新妇。

一、作基督的新妇须有基督所有的德行

若有一个诚实、圣洁、善良、温柔、端谨、谦逊的男人，选择一个诡诈、污浊、凶狠、乖僻、放佚、狂妄的女子，作他的妻子，我们必定以为是一件极可惜的事。决不可这样。一个有高尚德行的男人，必须得一个德行相同的女子作他的妻子。若不是这样，她便不能称为他的配偶，因为她不但不能使他得少许的益处，恐怕反要使他大遭苦痛与失败了。基督是怎样的一位呢？他在世上的时候，天上的神两次为他作见证说：“这是我的爱子，我所喜悦的。”(太三17；十七5)从来有谁曾得着神的嘉纳奖誉象他呢？从来有谁配称为神所喜悦的爱子呢？一个人能蒙神的喜悦，他的德行是何等的美好，他的义是何等的完全呢？除了神为他所作的见证以外，人也是这样为他作了美好的见证。人最难在每日与自己往来同处的人中间显为完全。若有人在每日且是长久与自己同处的人中间，得他们的景仰，使他们不能挑剔一点瑕疵，真是一件不可能的事。但是我们现在看见了基督几年同处的使徒们，怎样见证基督的德行。彼得为基督作见证：“他并没有犯过罪，囗里也没有诡诈。”(彼前二22)约翰为基督作见证说：“你们知道主曾显现，是要除掉人的罪，在他并没有罪。”(约壹三5)

没有诡诈、没有犯过罪，这是何等有德行的一位。我们既然看见基督是在神和人面前显为极其完全圣洁的，这样，他的新妇当是怎样的一个女子方能与他匹配呢？必是当有他的德行了。诚然是这样。请听经上的话说：“我们现在是神的儿女，将来如何，还未显明。但我们知道主若显现，我们必要象他：因为必得见他的真体。凡向他有这指望的，就洁净自己，象他是洁净的一样。”(约壹三23)这是何等宝贵的应许：“主若显现，我们必要象他。”但这又是何等严格的条件：“凡向他有这指望的，就洁净自己，象他是洁净的一样。”

基督是圣洁的；若是我们要作他的新妇，必须离弃一切污秽淫邪的思念、言语、行为、习惯、生活、作圣洁的人。基督是诚实的；若是我们希望作他的新妇，必须离弃一切诡诈虚伪的心思、言语、行为、习惯、生活，作诚实的人。基督是慈爱的；若是我们希望作他的新妇，必须除尽一切自私、自利、恼恨、嫉妒、毁谤、辱骂、竞争、杀害，等等的罪恶，作慈爱的人。基督是谦卑的；若是我们希望作他的新妇，必须除尽一切好大、喜荣、沽名、钓誉、狂妄、骄傲、自恃、侮人，等等的罪恶，作谦卑的人。更要紧的，就是应当知道，我们若是能检点谨慎自己的言行，渐渐的很容易在人前显出一宗敬虔善美的态度；那时，人便容易认我们为有德行的人，我们自己也很容易沾沾自足，志得意满了。但是基督却是鉴察我们的心思意念，他看清我们的心意如何。他判定我们是怎样的人，不单是照着我们的言语、行为、习惯、生活，也是照着我们的志愿、心思。我们在人前显为好的时候，或者心思中仍是充满了狂傲、爱名、嫉妒、怨恨、贪婪、淫邪、诡谲、伪善、自私、恋世，或别样神所不喜悦的事。我们也当恨恋这些、丢弃这些，因为这些也是拦阻我们不能作基督的新妇，象那些不良的言行一样。我们断不可因着人的夸耀敬重就自满。我们的新郎乃是基督。他要用敏锐的目光，公正的态度，判断我们能否作他的新妇。因此我们当时常仰望他，要追求在他的面前没有愧怍。

有一个最难的问题在这里要发生，就是说：“信徒怎样能有基督的德行呢？”许多人想，我们可以试着学好，渐渐除去不好的思想言行，能学几分好，便学几分好就是了。若是要我们成圣洁象基督一样，这总是一件不可能的事。卑微软弱的信徒，怎能希望象基督呢？朋友们，这样的说法是不对的。每一个信徒都是软弱卑微，与罪恶战争屡试屡败的。但我们不要忘记了，使我们完全、使我们成圣，乃是救赎又拣选我们的主我们的新郎基督所要作成的事。听使徒保罗的话说：“你们作丈夫的，要爱你们的妻子，正如基督爱教会，为教会舍己，要用水藉着道，把教会洗净，成为圣洁，可以献给自己作个荣耀的教会，毫无玷污皱纹等类的病，乃是圣洁没有瑕疵的。”(弗五25-27)在这里我们读到基督所要的新妇，是一个荣耀的教会，毫无玷污皱纹等类的病，乃是圣洁没有瑕疵的。但是他怎样得着这样的一个新妇呢？他乃是先舍了自己将她买赎了来，然后要用道当作水洗净她，使她完全无疵，成为圣洁，到可蒙悦纳的地步。真是这样。我们自己虽然是极污秽，但是神的道足能光照我们、责备我们、指教我们、引导我们、洗涤我们、坚固我们，使我们渐渐可以成为完全。我们只要将自己完全交托于那有权能的主，并殷勤学习他的道，他自己必要用那能涤除一切污秽大有能力的水(道)，洗涤我们、洁净我们，使我们到完全圣洁的地步。

我们常常因为想到我们的软弱，便丧胆灰心，这真是一宗极大的错误。人真不容易知道自己的软弱，知道自己软弱的人又多是流于失望自弃。朋友们，这是不可的。我们实在应当知道自己的软弱；知道了以后，便当信靠基督的应许说：“我的恩典够你用的；因为我的能力，是在人的软弱上显得完全。”(林后十二9)从此可知我们的软弱非但不能拦阻我们成圣；反是一个良好的机会，使基督的大能在我们身上多多的彰显出来。我们的主又应许给我们权柄可以践踏蛇(魔鬼)和蝎子(罪)，又胜过仇敌一切的能力，断没有什么能害我们。(路十19)我们既能得着权柄胜过仇敌一切的能力，还有什么地步不能到呢？使徒保罗深信信徒能以成圣的道理，他也清楚知道信徒成圣的来源，因此他为教会祝福说：“愿赐平安的神亲自使你们全然成圣，又愿你们的灵，与魂，与身体，得蒙保守，在我主耶稣基督降临的时候，完全无可指摘。那召你们的本是信实的，他必成全这事。”(帖前五23-24)看哪，这些都是何等能安慰能鼓励我们的话。来罢，容我们丢弃自己，将身心献与神，仰望我们的主的大能大力，让他作工好了。

朋友们，我们不要与世人同流合污，也不要注目那些自欺的信徒。我们所仰望的新郎乃是基督。是他要给我们诸般的应许。是他可以作我们的标竿。是他率领我们，并且加给我们力量，容我们走在他的后边罢。

二、作基督的新妇须存基督所存的心志

在先知阿摩司书上有话说：“二人若不同心，岂能同行呢？”(摩三3)每一个有经验的人，都能知道不同心的两个人同住在一处是何等的苦恼，在夫妻间更是如此。因为他们本来是要同工的，但现今他们的心志不同，旨趣各异；丈夫以为美的事，妻子却厌恶，因而在后边掣他的肘，使他处处感到无穷的苦痛。许多人都知道在一个夫妻不能同心的家庭中，是何等的苦闷，没有快乐，没有平安。现在基督既然要得一群人作他的妻子，自然他也必要他的妻子与他有同一的心志，除非这样，她便不能作他的配偶。使徒保罗是基督的忠仆，奉基督的差遣，要为他预备一个同心的妻子。(自然保罗自己也在其中)因此他就教训那被召的童女说：“你们当以基督耶稣的心为心。”(腓二5)到底基督的心是怎样的心呢？保罗继续着说：“他本有神的形象，不以自己与神同等为强夺的，反倒虚己，取了奴仆的形象，成为人的样式；既有人的样子，就自己卑微，存心顺服，以至于死，且死在十字架上。”(腓二6-8)保罗告诉我们说，基督耶稣的心就是顺服至死的心，顺服能至于死，是何等不容易的事，但他再进一步告诉我们说，基督不单是死，并且是死在十字架上，现在容我们略加思想，死在十字架上有什么意思。

十字架的死是十分苦痛的死。他的手和脚都被钉子钉透，他全身百几十磅的重量，都是在两手掌中的钉子上。他的头被荆棘所刺，已经不晓得有多少疼痛，但他的手和脚上的疼痛，更是千百倍于荆棘的刺伤。而且他被挂在那里要经过几小时的长久，这是何等大的苦痛！十字架的死是十分羞辱的死，他本来没有罪；他被挂在十字架上，是顺服父的旨意，担负世人的罪恶，但四围的人不能谅解他。他们想，好人怎能被挂在十字架上呢？两旁的既都是强盗，中间的也不能是善类。他们因此喊着说：“你这拆毁圣殿三日又建造起来的，可以救自己罢！你如果是神的儿子，就从十字架上下来罢！”(太廿七40)祭司长和文士并长老也是这样戏弄他说：“他救了别人，不能救自己。他是以色列的王；现在可以从十字架上下来，我们就信他。他倚靠神，神若喜悦他，现在可以救他；因为他曾说，我是神的儿子。”(太廿七41-43)就是那因罪被钉的强盗，也是振振有辞的讥诮他说：“你不是基督么？可以救自己和我们罢！”(路廿三39)他不但受了最大的痛苦，他又蒙了不白的冤屈，忍受了这一切的毁谤、讥诮、嬉笑、轻藐。这又是何等大的羞辱！

十字架的死是十分伤心的死，慈爱温柔的母亲，在十字架下边，他见了亲生的儿子被挂在十字架上，受尽了苦痛与羞辱，必定是柔肠寸断，心似刀绞。什么人没有情感和爱心，何况是那深能体会人的痛苦，曾在拉撒路家中，屡次悲叹下泪的基督，这时望见了慈母的难过，更是何等的悲伤。但还有比这个更伤心的：“我的神，我的神，为什么离弃我？”基督呼喊这话的时候，他的心岂不是悲伤到极处？素日与父亲密、与父偕行、得父的喜悦和眷顾，但今日他为担负人类的罪，便替他们成为被神弃绝的罪犯。神弃绝了他，有震怒临到他的身上。他在这时，伶仃孤苦，举目无援。见弃于人的苦痛，还可以从神得着安慰，但这时被神也弃绝了，还有什么伤心比这个更甚？唉！一层又加一层的苦痛，谁能忍受这些呢？但是父的旨意，就是必须子这样受苦，方能成就父的工作。好了，父的旨意既是这样，顺服到底就是了。因此他甘心乐意，毫不反抗的，被人捉去、被人审问、被人羞辱、被人鞭打，至终被人钉死在那疼痛羞辱伤心的十字架上。顺服父命、完全顺服、至死顺服，这就是基督耶稣的心。

好了，我们既知道基督的心是怎样的心，便可以知道他的新妇应当如何与他同心了。朋友啊，你羡慕作基督的新妇么？这样你便当以他的心为心。在神面前立定心志。富足、荣誉、利益、安乐、在前面，不可稍有悖逆神旨，为要去得这些。苦楚、眼泪、患难、逼迫、在前面，不可稍有悖逆神旨，为要逃避这些。存心立志，说话行事，待人作工，无论处什么境遇，无论作什么事务，只要顺服神的旨意，行他所喜悦的事；一己的得失、荣辱、利害、损益，不必去问它。为要顺服神的旨意，虽然丧尽所有的好处，尝尽诸般的苦味，也决不要推辞。这种心志，要在内心的深处坚固决定。不要矫作、不要自欺，并且这样的心志，必须保守得长久，不为任何人、任何物，或任何环境所改变，一直到死。(或者象十字架的死一样苦)。必须这样，才是与基督同心。

我们又念到圣经上多次告诉我们，有一样是与基督的心相连的，就是爱。“他既然爱世间属自己的人，就爱他们到底。”(约十三1)基督自己教训他的门徒说：“我怎样爱你们，你们也要怎样相爱。”(约十三34)使徒们告诉我们，基督是怎样爱我们：“主为我们舍命，我们从此就知道何为爱。……”(约壹三16)“我已经与基督同钉十字架：现在活着的，不再是我，乃是基督在我里面活着；并且我如今在肉身活着，是因信神的儿子而活，他是爱我，为我舍己。”(加二20)“要凭爱心行事，正如基督爱我们，为我们舍了自己，当作馨香的供物和祭物，献与神。”(弗五2)“你们作丈夫的，要爱你们的妻子，正如基督爱教会，为教会舍己。”(弗五25)“他爱我们，用自己的血使我们脱离罪恶。”(启一5)基督的心就是爱。他在世上的时候，劳碌奔走，遍学艰辛；狐狸有洞，可以居住，飞鸟有巢，可以栖止，他却没有一定枕头的地方；他这样作，是因为他的爱心。有病的人，他医好他们；伤心的心，他安慰他们；跌倒的人，他将他们扶起；饥饿的人，他使他们饱足；他这样行，是因为他的心是爱。他爱世人，要救他们脱离罪恶和死亡，就不惜以自己的生命作为代价，至终为他们死，且是死在十字架上。“人为朋友舍命，人的爱心没有比这个大的。”(约十五13)使徒们为要使我们知道基督的心，并且存他的心，就屡次很注重的把这件大而且重要的事实申述出来。“他爱我们，为我们舍了自己。”一个满有爱心、乐于济助人、服事人、安慰人的男人，与一个自私自利的女子同处，是何等的苦恼。他们若已经结了婚，他必是怨悔从前不谨慎选择婚姻。他们若还未曾结婚，他必定拒绝不肯同她订婚。基督的心就是爱，除非我们与他同心，便没有希望作他的新妇。

唉！信徒的生活常是何等的自私自利！金钱、荣誉、幸福、逸乐，都是尽力的取来归给自己，和自己肉体所爱的人。眼见多少在心灵上或身体上，困苦软弱，缺乏饥饿的群众，环绕自己的四周；绝不肯用自己从神所得来的恩赐、才能、智慧、力量、时光、金钱，去帮助救济他们。多少信徒，且再进一步，为了自私自利的缘故，渐渐便充满了恼恨、嫉妒、猜疑、毁谤、纷争、结党、说谎、行诈、忿怒、杀害，等等极可憎的恶事；以致种种世界上所有的罪恶，都充满在信徒中间。在这样自私自利的环境中，要寻找有爱心的人，是何等难的一件事。但是我们应当知道，基督是不随着世界的潮流和群众的倾向改变的。他的心是爱，他永远是这样。他所要于他的新妇的条件，也永远是这样的严格，自私自利的人，断没有希望能作他的新妇。

来罢，容我们多注目基督和他的十字架，好使他的大爱日日显在我们眼前。容我们将自己深深的浸润在他那纯全真挚的爱中，让他用他的大爱如同烈火来陶熔我们，使我们那自私自利的人生渐渐消灭，却使基督的爱充满我们的心。容我们不再注目世人，更不要效法他们，惟要日日与那爱我们的主联合；这样，我们必能渐渐有他的心和他的形状了。

三、作基督的新妇须行基督所行的路途

两个人若同心在一处作工，必须有同一的知识和经验，然后才容易互相了解、互相体恤、互相扶助。常常两个人是由于先同心而后同行一路；但经过长久的时间同行一路以后，渐渐的更能心志相同、德行相同、经验相同，知识相同，到了这种地步，再去担负同一的使命，作成同一的事工，真是得心应手，成功极易了。基督的新妇是在将来要与基督一同作大工的。她必须行过她的未婚夫(基督)所已经行过的路途，方能作他将来良好的配偶；他所要于她的，也是这样，所以他召门徒的时候，常是说：“来跟从我。”(太四19；九9)跟从我的意思就是说，走在我的后边、走在我所走的路途上，到底基督所走的路途是怎样的路途呢？看旧约上先知预言基督一生事迹最完备的一段记载，便可以知道了。

“他在耶和华面前生长如嫩芽，象根出于乾地：他无佳形美容；我们看见他的时候，也无美貌使我们羡慕他。他被藐视、被人厌弃；多受痛苦，常经忧患；他被藐视，好象被人掩面不看的一样：我们也不尊重他。”“他诚然担当我们的忧患，背负我们的痛苦；我们却以为他受责罚，被神击打苦待了。那知他为我们的过犯受害，为我们的罪孽压伤，因他受的刑罚我们得平安；因他受的鞭伤我们得医治。我们都如羊走迷，各人偏行己路；耶和华使我们众人的罪孽，都归在他身上。”“他被欺压，在受苦的时候却不开囗；他象羊羔被牵到宰杀之地，又象羊在剪毛的人手下无声，他也是这样不开囗。因受欺压和审判他被夺去；至于他同世的人，谁想他受鞭打，从活人之地被剪除，是因我百姓的罪过呢？他虽然未行强暴，囗中也没有诡诈，人还使他与恶人同埋；谁知死的时候与财主同葬。”“耶和华却定意将他压伤；使他受痛苦；耶和华以他为赎罪祭，他必看见后裔，并且延长年日，耶和华所喜悦的事，必在他手中亨通。他必看见自己劳苦的功效，便心满意足。有许多人因认识我的义仆得称为义；并且他要担当他们的罪孽。所以我要使他与位大的同分，与强盛的均分掳物；因为他将命倾倒，以致于死。他也被列在罪犯之中。他却担当多人的罪，又为罪犯代求。(赛五三1-12)上文所引的预言，第一段是述说基督的卑微；第二段是述说基督受苦的原因；第三段是述说基督受苦时的态度和状况；第四段是述说基督受苦的功效，和他因受苦所得的赏赉。从这一章预言里，我们可以看出基督所走的路是怎样的路了。他所走的，就是卑微和受苦的路途。

“他无佳形美容…他被藐视、被人厌弃；多受痛苦，常经忧患。”他本来不是这样的。他是与父同在，又有荣耀的。他的美容，远超过世上的众人，且是可受世人敬重的。但他现今这样，是因为父的旨意要使他备学世人的苦痛忧患，然后可以拯救体恤世人。因此他甘心离了天上，降生在卑微的客店马棚中。(一个没有人住的地方)不久他又被凶恶的人所谋害，因而同他的母亲，作了埃及国中的亡命客。他渐渐长大，就作了拿撒勒(一个被人藐视的城邑)城中的木匠，(一宗被人轻看的事业)到了施浸的约翰传道的时候，他虽然没有罪，却仍是就了约翰去，好象一个当悔改的罪人，受了罪人当受的浸。他有取得富足尊荣的可能，但他却是拜主他的神，单要事奉他。(太四10)因他所作的大事，群众来强逼他作王：(约六15)在别人遇见这事，必以为是千载难逢的良机；但他却是逃避了众人的拥戴，反倒甘心作了众人的仆人。他没有一次用他的权能彰显自己，使自己尊大，只是谦谦卑卑的服事众人。人要述说他的作为，他却嘱吩他们不要给他传名。(太十二16)他甘心隐藏自己，他乐意作卑微的人，到了他行程的末了，他竟卑微到尽头；他非但舍弃了神子的尊荣，他又舍弃了义人的权利。他甘心代世人成为罪犯，受祭司长和官府的审判，忍受他们的凌辱、嬉笑、唾吐、鞭打；至终他竟“被列在罪犯之中”，受尽多人的轻藐。他一生所行的路途，从马槽起，直到十字架止，都是卑微且是卑微到极点。

基督既是行过了这卑微的路途，他的未婚妻也必须随在他的后边，走他所走过的路。若是我们希望作基督的新妇，就当凡事隐藏自己，甘处卑微的地位。神若将我们放在卑微的境地，不要逃避，不要自己去求升高。别人若轻看我们，不要发怒，也不要争辩；因为这是极好的机会，使我们可以学习如何走基督所走过的那条卑微的路途。若是我们有什么德行、有什么成就，以致得人重视夸耀的时候，应当十分谨慎，这是最危险的境遇，因为这些最容易使我们高大自尊，离开基督所走过的那条卑微的路，我们更当十分谨慎，不要为求什么尊荣名誉，以致走到神的旨意以外去。我们若要十分重看神的旨意和应许，总是要被世人所藐视、所厌弃，因为世人常是看顺服神的旨意为愚昧，盼望神的应许为迷信。许多的信徒忍受不住这个。他们太多顾全颜面，爱慕名誉和尊荣；他们宁可因此不随在基督的后面，他们没有爱基督象基督爱他们一样多。基督为爱他们，因而自卑直到尘埃；他们却不肯为爱他的缘故，与他同走那卑微的道路；他们不配作基督的新妇。愿神使我们心眼睁开，能以看明基督的爱是何等的浩大奇妙；更使我们为爱他的缘故，就定意一生与他同走那卑微的路途。

“他被欺压，在受苦的时候却不开囗；他象羊羔被牵到宰杀之地，又象羊在剪毛的人手下无声，他也是这样不开囗。”他受苦，他忍耐苦楚，他不勉强挣脱患难的绳索，反倒一言不发的忍受。他受苦不是因为自己的罪。按他的行为，他一点不当受苦。“他为我们的过犯受害，为我们的罪孽压伤，”他虽然不当受苦，还是因为顺从神的旨意，就甘心受苦，不与人争辩。人辱骂他，他一言不发；人鞭打他，他毫不反抗。他在神面前的这种顺服，是何等的大！何等的美！最大的顺服是在最大的苦难中学成的。惟有在苦难中仍能顺服神旨的，他的顺服方能得大赏赉。因此前面的预言第四段中有话说：“所以我要使他与位大的同分，与强盛的均分掳物；因为他将命倾倒，以致于死，他也被列在罪犯之中；他却担当多人的罪，又为罪犯代求。”使徒也是这样为基督作见证说：“他虽然为儿子，还是因所受的苦难学了顺从。”(来五8)又说：他“既有人的样子，就自己卑微，存心顺服，以至于死，且死在十字架上。所以神将他升为至高，又赐给他那超他万名之上的名；叫一切在天上的，地上的，和地底下的，因耶稣的名无不屈膝，无不囗称耶稣基督为主，使荣耀归与父神。”(腓二8-11)。

好了，我们现今可以晓得基督的新妇所当行的路途了。“卑微”还要加上“受苦”。必须受苦，方能学习顺服、方能成为完全、方能有基督所有的德行、方能有基督所有的经验和体恤人的心、方能作基督合格的新妇，与他同作大事。因此经上教训我们说：“你们蒙恩，不但得以信服基督，并要为他受苦。”(腓一29)又说：“所以耶稣要用自己的血叫百姓成圣，也就在城门外受苦，这样，我们也当出到营外，就了他去，忍受他所受的凌辱。”(来十三12-13)这是何等不易的事。受苦，且是“忍受他所受的凌辱”。有多少信徒一听见这样的教训，都是掩耳却走。及至我们深知苦难的益处－它可以催逼我们仰望神、亲近神；又可以增加我们的信心；(雅一2-4)又可以熬炼我们，使我们离弃世俗与不义；(彼前四1-2)又可以催促我们向前奔跑，不恋慕这要过去的世界；又可以帮助我们学习最大的顺服；又可以使我们作善于体恤人、安慰人的人、这时，我们的心将要何等的羡慕受苦。朋友们，我们应当知道，若只存基督所存的心(顺服)，但是不肯走基督所走的路(受苦)，便总不能有基督所有的德行和资格，也就总没有希望作基督的新妇。受苦诚然是一件不好过的事，但是“我们如果和他一同受苦，也必和他一同得荣耀。”(罗八17)因为“我们这至暂至轻的苦楚，要为我们成就极重无比永远的荣耀。”(林后四17)。

或有人要问说：“我们当怎样去受苦呢？”这问题是这样的回答：我们不必去寻求如何受苦，我们只要存基督的心，并且照他的榜样去顺服神旨就是了。我们真要完全顺服神旨的时候，世界必要起来与我们为敌，我们因此就要遭遇许多的损失和危险。这世界是与神为敌的，撒但是在现今世界上作王，属基督的人总不能得世人的欢迎，我们的主已经对我们说过了。(约十五18-20)因此在一个乐意顺服神旨的人身上，苦难是自然会来到的。可惜许多信徒虽然有乐意顺服神旨的心志，但竟是胆怯、畏惧世界的敌挡和攻击，不惜以神的道当作可耻的，又在一切的事上，与世人同流合污。朋友们，这是断不可的。我们决不可为要逃避苦难和逼迫，便去附和世人。我们当作勇敢的人；为要跟随基督，不怕苦难的临到。在受苦的时候，更要效法基督一言不发，忍受苦难。这样，我们既行过了基督所行过的路途，以后便可蒙他的悦纳，作他的新妇了。来罢，容我们学习受苦。




5.基督的王后

读诗篇第四十五篇。

这是一篇极有兴味的诗，论到基督和他的新妇。这一篇诗是述说基督为王的预言，(参看来一8-9)所以称他为王，称他的新妇为王后。这一篇诗可分作两段：前半是论到王，后半是论到王后。九节中所说的王后，就是基督的新妇。十节所说的女子，也是指着王后说的。不过十节与十一节的话，是在女子尚未作王后前对她说的，所以仍然称她为女子，在这两节书中，有四条命令，是对那将要作王后的女子说的。这被召的女子，若是能听从这四条命令，她便可以得王的喜悦，到王在位的时候，作王的后。如若她失败了，不能遵守所发给她的命令，恐怕便失去那上好的王后的地位。一个信徒在基督作王的时候能不能作他的王后，乃是看他现在能不能听从这几条命令。

一、“女子啊，你要听庞要侧耳而听”

一个乐意听的耳朵，是那女子所必须有的。但是听什么呢？不是听好的音乐、好的戏剧、好的歌声、好的演说：乃是听王的言语。女子若要作王的后，自然必须作王所喜悦的事，好希望得王的悦纳了；但是她若不听王的言语，怎能知道什么是王所喜悦的事因而去作呢？一个信徒若是希望作基督的王后，必须爱慕基督的言语，且是欢喜听、殷勤听。越多听、越多知道什么是基督所憎恶的，因而离开；越多听、越多知道什么是基督喜悦的，因而持守；越多听、越多知道基督的应许是何等的佳美奇妙，因而欢喜盼望、忍耐等候；越多听、越多知道基督的爱，也越多生发爱基督的心。听岂不是第一件要紧的事么？这里的命令不但是说：“要听”，且是“要侧耳而听”，侧耳而听是专注的听：把别的声音和事务丢开，专一听王的声音。一个基督徒丢开一切别的声音和事务，为要专听基督的声音，是何等难的一件事。但那女子因为爱王，并且羡慕王的应许，便很容易这样作，且是非常有趣的。在一个与王无关的人，听了王絮絮的长谈，或者要不耐烦走开了；但那女子听了，却觉得非常的甘美。她以为这声音的好听，远胜过世上一切别的声音和言语。许多信徒的耳朵常被世上好听的声音所牵引，却以读经为苦事，都是因为他们对于基督并没有什么爱情，又是因为他们没有深深明白基督的应许的缘故。来罢，容我们从今日兴起，将世上的名利逸乐抛开，好侧耳听基督的声音。

二、“要想”

为什么紧随着听的命令就是要想呢？因为听了不想，便得不着许多益处。一个人每日虽然牛乳、鸡蛋、鱼肉等等的食物，吃了许多，但是他的胃肠患了消化不良的病，他的身体便不能得那些食物的滋养，他所吃的食物，必要在胃肠中消化了，然后将其中的养料送到全身，那人方能渐渐发育健全。听如同吃，想乃是象消化的作用。一个信徒必须将所读的圣经存在内心的深处，随时玩索思想，深深领悟了圣道的精华要意，然后方能从里面得着养育心灵的材料，渐渐帮助心灵强健发育，以致成为基督所喜爱的新妇。不过我们当知道，听是难事，想更是难事；因为这事须要用更多的时光，和静默的心灵，方能作到。愿神使我们常有静默的心灵，能以多想我们所听的那奇妙美好的言语。

三、“不要记念你的民和你的父家”

这是何等难的事，又是何等大的牺牲，但这是必须履行的条件。“一个人不能事奉两个主；不是恶这个、爱那个；就是重这个、轻那个。”热烈浓厚的爱情，只有一个焦点，这个焦点若是在世界上，就不能在基督身上；若是在基督身上，便不能同时在世界上。一个女子，自然是爱她的家庭、她的父母、姊妹、弟兄、她的居所和故乡；但是她若要得着她的丈夫，到底她不能不舍弃这一切，就随了她的丈夫去。不过她的爱情，若真是热烈的向着她的丈夫，这样的爱情足能使她甘心舍弃这一切，也不觉得太难。一个羡慕作基督的王后的信徒，总不能一面恋慕这世界，一面希望得基督的喜悦；因为这邪恶的世界，处处是与基督为敌的；其上的事物，又常常为撒但所利用，作为他的陷阱与钓饵，用以去陷害钓取属基督的人，使他们忘记基督的应许，专注目地上的事物，结果就沾染了污秽和不义，成了行淫的女子。

可惜！可惜！多少的信徒竟是在这里遭遇了失败。听了、想了，基督的命令和应许都知道了，但是对于这世界和其上的幸福逸乐，真是舍不得离弃。多赚些钱财，是何等的有用；多得些大名誉，是何等的尊荣；耳目囗腹的宴乐享用，是何等的有趣；社会友朋的酬酢交际，是何等的慰人。不好了！开始是一半爱基督，一半爱世界；渐渐是少半爱基督，多半爱世界；最后是不再爱基督，专一爱世界。一个女子在未与她的丈夫结婚以前，已经爱了别的男人，也去与他同住，到后来仍希望她的未婚夫爱她，且要把一切应许她的都归给她，这岂不是妄想而且可笑的事么？这样，爱世界的基督徒，仍希望作基督的王后，承受他的应许，他们也是欺骗了自己。

许多的信徒知道罪恶是可憎的、当远避的，却不知世界和其上的事物也是一样的可憎、一样的应当远避。因为撒但从起初的时候试探人，就利用世界和其上的事物，到现今仍然是这样。信徒不能忘记世界和其上的事物，便不能完全制胜仇敌的权势。保罗深知道这种情形，因此他教诲他所要献给基督的童女说：“所以你们若真与基督一同复活，就当求在上面的事，那里有基督坐在神的右边。你们要思念上面的事，不要思念地上的事。”(西三1-2)他又告诉了我们，为什么要思念地上的事：“因为你们已经死了，你们的生命与基督一同藏在神里面。”(三节)我们或者要想，既不思念地上的事，我们到底有什么更好的福乐和指望呢？他告诉我们说：“基督是我们的生命，他显现的时候，你们也要与他一同显现在荣耀里。”(四节)。

我们要注意保罗是何等的有智慧。他不象许多欺骗自己的传道士，把宝贵的道理告诉别人，自己却被丢在后面。他教训人忘记世界，他自己实在已经先忘记了。听他怎样述说他自己的经验：“我第八天受割礼，我是以色列族便雅悯支派的人，是希伯来人所生的希伯来人；就律法说，我是法利赛人；就热心说，我是逼迫教会的；就律法上的义说，我是无可指摘的。只是我先前以为与我有益的，我现在因基督都当作有损的。不但如此，我也将万事当作有损的，因我以认识我主基督耶稣为至宝。我为他已经丢弃万事，看作粪土，为要得着基督。并且得以在他里面，不是有自己因律法而得的义，乃是有信基督的义，就是因信从神而来的义。使我认识基督，晓得他复活的大能，并且晓得和他一同受苦，效法他的死；或者我也得以从死人里复活。”(腓三5-11)这是何等大的牺牲和损失！不但是不好的事物，就是连最好的事物，也一齐都舍弃了。他把家族、声望、热心、自己的义，以及一切从前当作有益的，现今都当作有损的，甚至把万事都当作有损的；一心愿意和基督一同受苦，效法他的死。这是何等希奇的行为！必有许多信徒看这样作简直是热心大过，以至于发狂，或者要批评保罗是持厌世主义的。他们这样看法，全是因为他们属灵的程度太低的缘故。照上文所说的，我们证明这种态度乃是那些配作基督的新妇的信徒所必须有的。

保罗深知道他在世界上一有可爱的事物，就必使他爱基督的心因而减少。他要保全他对基督完全的爱情，便不能不忍受这极大的损失。是的，我们仔细思想那渐渐夺去我们爱基督的心的，岂不是我们所最喜爱的事物么？我们岂不是常常因为爱我们所喜悦的荣耀、名誉、富足、宴乐、家庭、朋友、以致使我们对基督的爱情渐渐冷淡么？我们舍弃这一切诚然是损失，但是因此得着基督为我们荣耀的新郎，我们所得的偿还，真不晓得要有多少倍了，又何乐而不为呢？我们再注意诗篇四十五篇十与十一节的话：“不要记念你的民和你的父家，王就羡慕你的美貌。”这里我们看出，王羡慕那女子的美貌，是因为她能忘记她的民和她的父家。她诚然很美丽，但她若不能听从王的命令忘记父家，就证明她爱王的心是不专诚热烈的。这样，她的美貌就不足使王羡慕。她有美丽的容貌，她又有爱王的热烈心情，方能得王的爱、为王的后。朋友们哪，我们对于基督的爱究竟怎样呢？四、"因为他是你的主你当敬拜他”一个人的心是不能空闲的，不思想这事，就必思想那事；不爱这个，必要爱那个。舍弃了一种旧事物，若没有新的事物来代替，就必定再回到从前的地步去，爱慕那旧的，何况旧的事物又是可爱的呢？因此这里吩咐女子忘记她的民和她的父家以后，随即给她一种新的事物，使她爱慕：“他(王)是你的主，你当敬拜他。”信徒忘记了世界以后，便要立刻以基督为主，为最首先的、为最紧要的；敬拜他、尊重他，凡事求他的喜悦，爱他所爱的，恶他所恶的；听从他的一切命令，作他所吩咐去作的工；用自己所有的心意力量事奉他；看他比一切的人和事物更宝贵，也胜于自己的生命。她既以王为宝贵，王便也以她为宝贵；她敬拜王，王便也尊重她；她在王的面前自卑，王因此使她升高，使她坐在自己的宝座上。(启三21)。 可惜！可惜！有许多的基督徒以金钱为他们的主，去敬拜它；有许多的基督徒以名誉为他们的主，去敬拜它；又有许多的基督徒以自己的肉体为他们的主，去敬拜它；也有许多的基督徒以他们的妻子、或她们的丈夫、或他们的儿女，为他们的主，去敬拜他们。这些人既不能听从王的命令，王的应许便也决不能临到他们身上。读这书的朋友啊！你怎样呢？那被选为王后的女子，听从了这四条命令以后，便有资格可以作王后了；但是我们要注意，下文还有一段宝贵的训诲，在十三、十四节有话说：“王女在宫里极其荣华：(注意这句话里的王，不是指着那女子的丈夫，乃是指着那女子的父亲。本篇第九节有君王的女儿，那个君王也是这样讲解。但是九节中君王和女儿，在英文译本中都是复数，(Kings' daughters)那是指着许多女子，和她们的父亲们。十三节中的王和女，都是单数，(The King'sdaughter)这是指着那一个被选为王后的女子。这些到王宫里的女子们，都不是出身卑微的，她们都是君王的女儿)。她的衣服是用金线绣的。她要穿锦绣的衣服，被引到王前。”金线绣的彩衣是何等的华美，穿在那女子的身上，越发显出她的艳丽，使王爱慕她。但我们不要忘记，那件锦绣的衣服得以成功，是经过多少时日艰苦的工作，为制成这件锦衣，又不晓得流过多少滴眼泪。绣一件衣服不是一日两日可以完成的，总要忍耐恒心，一针一针的去做；过了几日，看看所成功的仍是没有许多。怎样呢？抛弃不再作么？若是这样，到底不能见王了。她确信忍耐到底终会成功，因此便继续着作下去。

同伴的女子来招呼她去游玩、去宴乐了，惟独她寂寞孤独的坐在闺房里绣她的锦衣，经过了许多时日，辛苦完了，大功成了，她多日的辛苦和忍耐，为她造成了今日的荣华。她被引到王的面前，得称为王的后，追想昔日的劳苦，果真不是徒然的。她的苦闷变成了喜乐；她的眼泪变成了笑容；她的叹息变成了歌声；这时她是何等的快乐啊！基督的新妇在婚筵中所穿的美服，就是她的义行、她的美德。(启十九7-8)信徒若是希望得作基督的新妇，得在他的荣耀中，必须有义行，不然，他们必要羞愧。但这义行的成功是与那锦绣的衣服一样的艰难。在这样一个邪恶污秽的世界中，希望有上好的义行，是何等的不易；遭遇了多少失败，仍不失望；跌倒了多少次，再要兴起；经过了一些日子，看看没有许多长进，这是何等的使人灰心。就此止步么？又怎能得着基督的荣耀。进步的虽然慢，但是她(组成基督的新妇的小群)的信心和希望，使她不肯中止不前。许多的时候，她遇见了同伴的邀请招呼说：“我们去游园罢、去宴会罢、去跳舞罢、去听音乐看影戏罢。”因为她肉体的软弱，她有时也想去，但是她因为想到她的衣服还没有作成，便毅然决然的拒绝了这一切，在那幽静寂寞的所在，祈祷、读经、默思经训和属灵的事。因为她不肯与世人同流合污的缘故，不晓得多少次被人辱骂、讥议、毁谤、攻击、弃绝、放逐。她好象与世人隔绝了；她好象没有福分享受社交的快乐。她在世人的眼中，是不达时务、是迷信的、是痛苦的。(但是她知道她的希望)她的一生不知流了多少眼泪，受了多少痛苦。但是她的殷勤和忍耐，成功了她的礼服。不久荣耀的王降临了，她的劳苦，成功了她的盼望，她进入基督的荣耀了。到这时候，那些轻看她、厌弃她的人，才知道她是最聪明的女子。他们也想这样去作，但是时候太晚了。 朋友们哪，为什么不作智慧人呢？为什么贪爱世上虚浮的名利逸乐，却不注意预备我们的礼服呢？为什么不肯用些时光去祈祷读经呢？为什么不羡慕且尽力追求有基督要我们有的义行和美德，使我们可蒙他的悦纳呢？愿神使我们今后在灵修的工夫和追求成圣上加倍殷勤。 上章目录下章


6.一个蒙悦纳的新妇

读创世记第二十四章一至末节。

这一章圣经是论到亚伯拉罕差遣他的老仆人，为他的儿子娶一个妻子的事。书中述说仆人怎样作成这件大事；更详细的记载一个青年的女子利百加是怎样的有资格，得以被选作以撒的妻子。这件事是预表一件更大的事，就是神藉着圣灵为他的儿子基督拣选一个新妇的事。在这章书里我们可以得着极多宝贵的训诲，使我们知道如何可以预备自己，作基督所悦纳的新妇。

在这一章书中我们看见四个重要的人：第一个是富翁亚伯拉罕，第二个是亚伯拉罕的独生子以撒，(虽然亚伯拉罕共有八个儿子，但惟独以撒是凭着应许生的，所以称他为独生子。)第三个是亚伯拉罕的老仆人以利以谢，(见创十五2)第四个是一个被选召作以撒的妻子的女子利百加。

这四个人是预表四位更重要的，这里亚伯拉罕是预表天上的神耶和华；以撒是预表神的独生子耶稣基督；以利以谢是预表圣灵，因为他是神所差来要为基督预备一个新妇的；利百加便是预表基督的新妇。凡利百加所有的德行，都是基督的新妇所必须有的。

现在容我们思想本章(创24)书中的要训：“亚伯拉罕年纪老迈，向来在一切事上耶和华都赐福给他。亚伯拉罕对管理他全业最老的仆人说，请你把手放在我大腿底下，我要叫你指着耶和华天地的主起誓，不要为我儿子娶这迦南地中的女子为妻，你要往我本地本族去，为我的儿子以撒娶一个妻子。”(1-4)亚伯拉罕是何等有智慧。他知道迦南人是敬拜偶像的、凶悍的、不为神所喜悦的；若是从他们中间为他的儿子娶一个妻子，必不是以撒的益处。所以他急切的要从他自己的本乡本族中为以撒娶一个妻子。这样，神要为他的儿子基督娶一个妻子，也不是直接从那些拜偶像的人，或是无神派中间，他选什么人。他乃是从他的家中，(这家就是他的教会，见提前三15)拣选人作基督的新妇。我们当知道亚伯拉罕的本家中人囗很多，女子也不少，但不能都作以撒的妻子；只有一个被选召有资格的女子要作以撒的妻子。照这样，神也是从大群的信徒中间，召选少数有资格的信徒，作基督的新妇。感谢神，我们因信已经成为他家里的人了；但我们是否能被选为基督的新妇，乃是要看我们有没有利百加的德行。

“那仆人从他主人的骆驼里取了十匹骆驼，并带些他主人各样的财物，起身往米所波大米去，到了拿鹤的城。”(10节)仆人去了，他的使命就是要为以撒拣选一个妻子。但他不是空手单身去的，他带了两种东西：“十匹骆驼”，和一些“他主人各样的财物”。我们要注意这两种物件的性质形状和功用。各样的财物是秀美的、珍贵的，又是每一个人所愿意得着的，仆人带了这些作为给女子家中的聘礼，藉此可以坚固他们的信心，生发他们的希望。

这些财物可以比作圣灵为信徒从天上所带来那些属灵的恩赐、福祉、智慧、能力，以及诸般属灵的好处。这些属灵的恩赐和福祉，是优美的、珍贵的、是每一个信徒都羡慕得着的；圣灵将这些从天上带来，也是要分给信徒。但是我们要注意，在财物以外还有第二样物件，仆人也带了来，就是十匹骆驼。骆驼是何等庞大、何等丑恶，它们的身上常发出难闻的恶味；没有人愿意接几匹骆驼到他们的家里去。但是仆人必须带它们去接那要娶的女子，因为那娇弱的女子若不是有骆驼供她骑坐，就决不能跋涉长途，从那遥远的米所波大米走到迦南地以撒的家里。财物作征信的聘礼，骆驼供女子的骑用；这两样必须兼有，方能成功这一件大事。照这样，圣灵来为基督娶一个新妇，也不单是带来信徒所喜爱的恩赐和福祉，更是带了信徒所厌恶所拒绝的一些事物来；这些事物就是苦楚、患难、眼泪、伤心、逼迫、毁谤、凌辱、杀害，以及信徒所畏惧的各样境遇。因为正是藉着这些苦难，信徒方能日渐进于完全，学会了顺服，渐渐的走到基督的荣耀里去。(阅徒十四22；罗八17；彼前一3-7)。

“天将晚，众女子出来打水的时候，他便叫骆驼跪在城外的水井那里。”(11节)信徒每逢听到苦楚患难的时候，都有一种谈虎变色的景况。他们常想，我们太软弱，忍受不了苦难；但是不骑骆驼，又不能走到迦南，这便怎样好呢？朋友啊，切不可这样思想因而失望，请你看这里的记载是何等的能安慰我们。十匹骆驼是何等的庞大有力，令人生畏，但是它们完全受制于以利以谢，服在他的权下。他吩咐走，它们便起行；他吩咐止，它们便停下；他叫它们跪在井旁，它们便听命惟谨的跪在那里。是的，苦难虽然象十匹骆驼一样的庞大有力，令人生畏，但是它们完全服在圣灵的权下。圣灵容苦难临到信徒，它们便可以临到；若是圣灵不容它们，它们便一点不能加害于信徒。但圣灵决不能容我们所不能忍受的苦难临到我们，我们又何必畏惧苦难呢？“他说，耶和华我主人亚伯拉罕的神啊，求你施恩给我主人亚伯拉罕，使我今日遇见好机会。我现今站在井旁，城内居民的女子们正出来打水，我向那一个女子说，请你拿下水瓶来给我水喝，他若说，请喝，我也给你的骆驼喝，愿那女子就作你所预定给你仆人以撒的妻；这样，我便知道你施恩给我主人了。”(12-14节)看以利以谢是何等的有智慧。他向神要一个凭据，但他的用意却是非常的高妙。他知道一个乖僻凶悍轻看客旅和老人的女子，决不可作以撒的配偶，因此他便向神求这一件事为凭据。圣灵也是用这种标准来试验信徒。他要看那一个信徒能一听见他的请求，就甘心乐意的顺从；不单是顺从圣灵所请求的，且是察看圣灵的意思，而自动的顺从，加多少倍的顺从。惟有能这样顺从的信徒，圣灵便认明他可以作基督的新妇。

“话还没有说完，不料利百加肩头上扛着水瓶出来，利百加是彼土利所生的，彼土利是亚伯拉罕兄弟拿鹤妻子密迦的儿子。那女子容貌极其俊美，还是处女，也未曾有人亲近她，她下到井边打满了瓶，又上来。”(15-16节)亚伯拉罕要为他儿子以撒所娶的妻子，乃是一个童女，他决不要一个不贞洁的女子，作他儿子的妻子。利百加现在已是有这种资格，因为她是处女，未曾亲近过男子的。神为他的儿子基督所要娶的一个新妇，也不能是一个不贞洁的女子。使徒保罗因为看见教会显出堕落的景况，他便非常焦急的说道：“我为你们起的愤恨，原是神那样的愤恨！因为我曾把你们许配一个丈夫，要把你们如同贞洁的童女，献给基督。我只怕你们的心或偏于邪，失去那向基督所存纯一清洁的心，就象蛇用诡诈诱惑了夏娃一样。”(林后十一2-3)一个贞洁的童女，是在未与她的丈夫成婚以前，不曾爱恋过别的男人的。照这样，基督的新妇也必须保守自己，在未被基督接去以前，不要爱恋世界与其上的任何事物或逸乐；若不这样，她便成为不贞行淫的女子。正是因为这个缘故，雅各看见教会爱恋世界，他便称他们为“淫妇”，他又严励的警告他们说：“岂不知与世俗为友，就是与神为敌么？所以凡想要与世俗为友的，就是与神为敌了。”(雅四4)(参看1-3节)朋友啊，你将来能否作基督的新妇，是要看你今日所爱的是什么。

“仆人跑上前去，迎着她说，求你将瓶里的水给我一点喝。女子说，我主请喝；就急忙拿下瓶来，托在手上，给他喝，”(17-18节)这里仆人并未勉强那女子，或是威吓她，使她不敢不给他喝，他乃是发出温柔和平的请求来说：“求你将瓶里的水给我一点喝。”这时女子是可以拒绝他的请求的。她可以说：“你是那里来的人呢？我素不认识你；况且你又是男人，我是软弱的女子，你为什么向我讨水喝呢？你既要喝，井在这里，你自己不会去打水么？”但是她不曾这样作，她反倒发出最和平谦卑的言语来，好象婢女对主人所说的话。她说：“我主请喝。”并且急忙拿下瓶来，托在手上，给他喝。看她乐意的顺从、急速的顺从、谦卑的顺从；她这样的顺从，在她自己恐怕未曾想到因此要得着什么，但在那仆人却是因此认定她是有资格的，她配作以撒的妻子。现今圣灵也是要这样试验那些被召的信徒，看他们中间有谁配作基督的新妇；他便也向他们发出请求来，请他们作些什么事。自然圣灵可以用他的威权制服信徒。他可以使那些不顺从的信徒立时死亡，象惩治亚拿尼亚和撒非喇一样。但如果他这样作，信徒都要因恐惧而顺从，便不能显出谁是真有资格了。他不要这样作。他乃是藉着和平的请求，试验他们的内心究竟如何。可惜！可惜！许多的信徒竟是在这里失败了！他们必须强迫，才能顺从；他们需要威权和辖制；他们因为怕咒诅震怒和刑罚临到自己身上，所以战竞恐惧的顺从。若没有这些随在后边，他们便拒绝圣灵的请求，违抗他的命令。这种信徒断乎没有什么希望能作基督的新妇。那些配作基督的新妇的信徒，必须一听见圣灵的请求，就乐意的、急速的、谦卑的顺从，象利百加一样。

“女子给他喝了，就说，我再为你的骆驼打上水来。那人定睛看她，一句话也不说，要晓得耶和华赐他通达的道路没有。”(19-21节)现在我们看见更希奇的事了。利百加不但是乐意的、急速的、谦卑的顺从，她更是自动的，要加多少倍顺从、十匹骆驼需要喝多少水。这样繁重劳苦的工作，假使是出于仆人的请求，也不是容易应承的；何况仆人并未曾这样请求，更何必自觉的流露于言行。她很自然的、快乐的，要担负这重大劳苦的工作。看她：“急忙把瓶里的水倒在槽里，又跑到井旁打水，就为所有的骆驼打上水来。”她这样作，差不多忘记了是为一个远方的过客，她好象为她的父亲作工一般。朋友啊，我们必是都希望作基督的新妇，但是为什么不反省自己在圣灵的面前有没有利百加这样的顺从呢？利百加听见仆人求水，她便联想到骆驼也必是乾渴要水喝。这样，信徒由于圣灵已经给我们的命令，也可以联想到还有什么别的事务，虽然他没有说出来，我们也应当自动的去作。但这真是难事。那些待强迫就去顺从的信徒，已经是象凤毛麟角，不可多得了，更从什么地方去寻这样自动而且加多少倍去顺从的人呢？虽然这样，我们当知道那要来的新郎基督在神面前的顺从是何等的完全。他的新妇必须有他的德行，才配作他的配偶。他决不因着能够完全顺从的人少，便迁就他们。他总是不改变的。因此我们当求神使我们能多有顺从的心志和行为。

在这里我们又要注意一件事。利百加这样的顺从，并不是用囗说过就成功的。她是要去作工、去受累。她作这一样工作，或者流了许多的汗，也许气喘了起来，但她的顺从所以有价值的缘故，就是在这里了。我们也总不能因为我们的囗说过我们乐意顺从，就可蒙圣灵的悦纳。但是我们应当知道有几分的顺从，便有几分的劳累。我们看见古今多少因顺从而蒙大恩的圣徒，都是受过了许多劳苦，经过了许多艰难，然后成功的。有许多信徒也羡慕这样作，无奈到底作不成功，这是因为他们忽略了一样事：“在最小的事上忠心，在大事上也忠心；在最小的事上不义，在大事上也不义。”利百加这一次在井旁能这样勤劳服役，正是因为她平日在家里学会了勤劳服役的缘故，她平日的勤劳使她练成了一副好身手，不以操作为苦事，所以井旁的工作，她乐意作，也能去作。我们若不在平日的小事上学习顺从，顺从我们所当顺从的尊长、法律、规则、怎能顺从圣灵呢？我们不能在小事上顺从圣灵，以致顺从的能力无从增加，在大事上又怎能盼望会顺从呢？“不轻小事，而后能成大事。”所以我们当在每日所遇见的一切大事小事上，都学习顺从，不惮劳苦、不畏艰难，好使我们在大事当前的时候，不至于无所措手，却能够措置裕如。

“骆驼喝足了，那人就拿一个金杯，重半舍客勒，两个金镯，重十舍客勒，给了那女子。”(22节)女子的顺从和劳苦，得着酬报了。仆人带来一切财物，原是为所要娶的女子预备的。现在他由于利百加的顺从，已经有了希望，知道这女子可以作以撒的妻子，因此就拿出财物的一小部分给了她。圣灵也是这样作工。他看见信徒能很诚挚的顺从他，他便希望这个信徒可以作基督的新妇，他因此就把从天上带来各样属灵的福祉和恩赐，取出一部分来赐给这个信徒。(但不是所有的福祉和恩赐)我们当注意圣经上所记的每一样应许都是有命令在前面的，信徒须先顺从命令，然后就必得着应许。若是信徒不肯顺从圣灵却一味的希望得着圣灵的赐予，那真无异于缘木求鱼了。怎能盼望有所得呢？“说，请告诉我，你是谁的女儿，你父亲家里有我们住宿的地方没有？”(23节)利百加的顺从已经显明了。但这时不能便带了她去，还有许多的事务要进行。若不到女子的家里，便无法作什么。因此仆人便发出这个问题来，问女子说：“你父亲家里有我们住宿的地方没有？”这不是一条命令，也不是一种请求，乃是一个问题。倒底有没有住宿的地方，仆人并不知道；若有，他们肯不肯接待，也不敢一定，不过先问一句就是了。但是我们要晓得这一个问题的关系是何等的大。这一件婚事能不能进行，就在他女子回答怎样了。圣灵看见一个信徒顺从了他以后，他也是要在这个信徒身上进行他的大工，所以他也要问这信徒，肯不肯容他进到他的心里去。但是圣灵不勉强也不请求要进入一个信徒的心中。他乃是给他一个问题：“在你里面有我住宿的地方没有？”有没有地方？肯不肯接待圣灵？都由每一个信徒自己去决定了。

“女子说，我是密迦与拿鹤之子彼土利的女儿。又说，我们家里足有粮草，也有住宿的地方。”(24-25节)这是何等奇异的回答。不但有住宿的地方，还有粮草为客人与骆驼食用。这女子的德行，更显出是何等的美好。她并没有迟疑，也没有先回去问她家里的人；她简捷了当的给了仆人一个极满意的回答。她只知道她这样殷勤乐意的接待这位客人，她却未曾料到她一生的幸福就是在这时树了基础。可惜多少信徒在这里遭了失败！他们在几样事情上能够顺从圣灵，因着他们的顺从，便从圣灵得了属灵的福祉和恩赐。及至圣灵问他们心中有没有空地可以为他居住，那时候，他们踌躇了、怀疑了。他们想到他们的金钱还没有积蓄得极多，他们的名誉还没有得的很大，他们的宴乐幸福，还未曾享得完全，他们所羡慕世界上的好处，还未曾一一的都得着。不行！不行！他们心中的房屋，装置这些还不够用，更在那里能接待圣灵呢？既然没有空闲的地方为圣灵居住，就只得请圣灵等在外边，或是过些日子再慢慢请他进来。不好了！失败了！他们不能作这一步，从前的顺从虽不能说全无用，但也不过得一个金杯、两个金镯，作异日的纪念品罢了！(岂不是有许多的信徒，常常回想昔日所得属灵的福祉和恩赐，便叹息今不如昔了么？)愿神使我们常常预备极空闲的心灵，并且在圣灵向我们发出这问题的时候，欢喜快乐的急速回答他说：“我们家里足有粮草，也有住宿的地方。”“那人就进了拉班的家，拉班卸了骆驼，用草料喂上，拿水给那人和跟随的人洗脚。把饭摆在他面前叫他吃；他却说，我不吃，等我说明白我的事情再吃。拉班说，请说。”(32-33节)女子在井旁顺从了仆人的请求，他便把金环与金镯给了她；女子应许容他到家里来，他便敬拜称颂耶和华；但是他主人家里的事，和他到这里来的使命，他却连一点也未曾说出来；直到他被接到他们的家中，他才要述说这一切的事。

圣灵岂不也是这样作工么？神家中的富足，基督将要承受的基业，圣灵在信的人身上所要作成的大工，基督的新妇所要得的荣耀，圣灵都要一一的显示给信徒。不过在我们一次两次顺从了他以后，他仍不肯细说：直到我们将他接到心中来的时候，他才要详细的述说神一切的真理，和他奇妙的意旨。为什么许多很热心的信徒，仍不明白神的意旨和应许呢？大缘故就是因为他们使那尊贵的客人还等在井旁。你愿意明白神一切的真理么？请你先迎接那尊贵的客人进入你的心中。他既来了，就“要引导你们进入一切的真理；因为他不是凭自己说的，乃是把他所听见的，都说出来：并要把将来的事告诉你们。”(约十六13)。

“他说，我是亚伯拉罕的仆人。耶和华大大的赐福给我主人，使他昌大，又赐给他羊群、牛群、金银、仆婢、骆驼、和驴。”(34-35节)他第一样，述说他的主人和他主人的富足。他所以这样说，是为要使女子并她家里的人知道，女子将来到了亚伯拉罕的家里，并不是要受冻馁贫乏，乃是要享丰盛的福祉。这样，圣灵向信徒所显明的第一样事，也是神和他家中富足。他也是为要使信徒晓得，他们若被接到神的家中，将要享受何等完美的幸福和快乐，正如他藉着先知在圣经中所告诉我们的话说：“地和其中所充满的，世界和住在其间的，都属耶和华。”(诗廿四1)又说：“耶和华在天上立定宝座，他的国统管万有。”(诗一零三19)。

“我主人的妻子撒拉年老的时候，给我主人生了一个儿子。我主人也将一切所有的都给了这个儿子。”(36节)他第二样，述说他主人的儿子，并这儿子将来所要承受的产业是何等的多。他说：“我主人也将一切所有的，都给了这个儿子。”他这样说出来，是要使女子和她家里的人知道，女子不但是要到一个富足的家中去，并且她的丈夫是承继一切产业的人，她既要作以撒的妻子，便可以与她的丈夫一同分享所有的产业福乐和荣耀。必须有这一段的陈述，才能生发女子的希望，使她不惜舍弃了安乐的家庭，也不畏惧跋涉艰难的长途，甘心与那仆人一同前往迦南，到以撒的家中去。圣灵也是这样顺序的显明神的奥秘：他先述说神的富足，以后再述说神的儿子基督所要承受的产业。在圣经中他藉着先知但以理告诉我们一段重要的事实。但以理记载这一段事实说：“我在夜间的异象中观看，见有一位象人子的，驾着天云而来，被领到亘古常在者面前。得了权柄、荣耀、国度，使各方各国各族的人都事奉他；他的权柄是永远的，不能废去，他的国必不败坏。”(但七13-14)他又藉着一个使徒告诉我们说：“神既在古时藉着众先知多次多方的晓谕列祖，就在这末世，藉着他儿子晓谕我们，又早已立他为承受万有(一切)的，也曾藉着他创造诸世界。”(来一1-2)

圣灵所以把这事显示给我们，也是为要使我们知道，我们若能作基督的新妇，便可以分享基督所有的产业福乐与荣耀。因此可以坚固我们的信心，生发我们的盼望，使我们能甘心舍弃这世界上暂时的幸福逸乐，随从圣灵走那艰难的道路。亚伯拉罕的独生子以撒怎样要承受他父一切所有的，神的独生子基督也照样要承受他父一切所有的。利百加怎样要分享以撒的富足荣耀，基督的新妇也要照样分享基督的富足和荣耀。这是何等奇美的应许！我们怎可不奋勉前进呢？“我主人叫我起誓说，你要为我儿子娶迦南地的女子为妻，你要往我父家我本族那里去，为我的儿子娶一个妻子。我对我主人说，恐怕女子不肯跟我来。他就说，我所事奉的耶和华必要差遣他的使者与你同去，叫你的道路通达：你就得以在我父家、我本族那里，给我的儿子娶一个妻子；只要你到了我本族那里，我使你起的誓就与你无干；他们若不把女子交给你，我使你起的誓也与你无干。我今日到了井旁，便说，耶和华我主人亚伯拉罕的神啊，愿你叫我所行的道路通达；我如今站在井旁，对那一个出来打水的女子说，请你把你瓶里的水给我一点喝，她若说，你只管喝，我也为你的骆驼打水，愿那女子就作耶和华给我主人的儿子所预定的妻。我心里的话还没有说完，利百加就出来，肩头上扛着水瓶，下到井旁打水，我便喝了，她又给我的骆驼喝了。我问她说，你是谁的女儿？她说，我是密迦与拿鹤之子彼土利的女儿，我就把环子戴在她鼻子上，把镯子戴在她两手上。随后我低头向耶和华下拜，称颂耶和华我主人亚伯拉罕的神，因为他引导我走合式的道路，使我得着我主人兄弟的孙女，给我主人的儿子为妻。现在你们若愿以慈爱诚实待我主人，就告诉我，若不然，也告诉我；使我可以或向左，或向右。”(37-49节)

他第三样，述说他自己所受的使命，和他怎样拣选一个女子的经过；使他们知道他的来意，就是要得一个女子作以撒的妻子，更使他们知道，他们的女子已经有了被拣选的资格。末了他便把一个问题放在他们面前，使他们自己去解决：“现在你们若愿以慈爱诚实待我主人，就告诉我，若不然，也告诉我；使我可或向左、或向右。”圣灵也是这样，他述说完了神的富足，和神的儿子将来要承受的基业以后，他便述说他自己的工作，又说出什么人可以作基督的新妇。是的，一部圣经虽然是篇帙浩繁，但是其中所发明重要的道理，实在以这四样大事为主要。圣灵要将这一切都清清楚楚的显示给每一个顺从并且接待他的信徒，但他末了却是把一个问题给这些信徒，使他们自己去解决：“肯不肯同他去？”“拉班和彼土利回答说，这事乃出于耶和华；我们不能向你说好说歹。看哪，利百加在你面前，可以将她带去，照着耶和华所说的，给你主人的儿子为妻。亚伯拉罕的仆人听见他们这话，就向耶和华俯伏在地。当下仆人拿出金器、银器、和衣服，送给利百加；又将宝物送给她哥哥，和她母亲。”(50-53节)仆人所带来的许多财物，原是为送给女子和她家里的人。圣灵也是这样把属灵的福祉和恩赐分给信徒。信徒在几样事上顺从圣灵的时候，他便取出一些福祉和恩赐来分给他们；这时他们已是觉得很好很多的了，那知还有许多尚未得着。及至信徒肯接待圣灵到心中来，他便将神一切的旨意显明给他们；几时他们肯应许把自己完全归给基督，圣灵才将他所带来的一切福祉和恩赐，丰丰富富的赐给他们。我们不是常常羡慕别的信徒满得属灵的福祉与上好的恩赐，因此自己也热烈的希望能得着么？但是我们：“临渊羡鱼，不如退而结网。”我们应当思想，为什么他们能多得圣灵的赠物？岂不是因为他们能完全顺从圣灵，并且乐意将自己完全奉献归于基督么？若是我们也希望得着这些好处，也就应当学习完全顺从与完全奉献。要知道有几分顺从，就可得几分福祉。惟有完全的顺从和奉献，方能得完全的福祉。

这些财物都送给女子和她家里的人，诚然是丰富美好了；但我们要问这些财物到底是不是亚伯拉罕所有的家产呢？自然不是的。这不过是亚伯拉罕家产中最小一部分。那极多的财产，必须等女子到了亚伯拉罕的家中，作了以撒的妻子以后，方能完全享受。我们再问，既是这样，仆人何必带来这些财物多加增他行程中的艰难和劳苦？为什么不就带几只骆驼来，只把女子接去，一切的财产不是到底都可以任女子享用么？这个缘故很容易看出来。仆人带这些财物送给女子和她家中的人，一面是作为礼物，酬答他们允许婚事的美意，一面是藉此作为证据，使他们知道亚伯拉罕家庭中的一小部分尚且是这样美好，何况将来女子到他的家中，那幸福更是何等大呢？他们既得着这真确的证据，然后女子家里方容易允许她去，女子自己也容易甘心抛弃了家乡，不惮跋涉长途，随同仆人到迦南地去。照样，圣灵所带来各样属灵的福祉和恩赐虽是美好，但也不是神家中一切的福祉，不过是最小的一部分罢了。圣灵所以带这些来分给信徒，也是一面为酬报他们的顺从与奉献，一面给他们一种确切的证据，使他们因着这已经得着的一小部分福祉，更可以笃信神的一切应许，和将来在神家中那一切全备永远的福祉与荣耀。正是因为这个缘故，那些得过属灵的恩赐，尝过属灵的福祉的信徒，他们的信心总是特别坚固。一方面他们越多领受属灵的福祉和恩赐，他们的希望也越加热烈，这时他们是很容易胜过许多的难处，奋勇前进的。

感谢神，他所应许我们的那些将来的荣耀和福祉，我们现在还未曾得着，也未曾看见，但我们仍确信不疑：第一，因为那应许我们的神是信实的，他决不改变他自己的话；第二，因为我们在已往的经历中，已经尝过天上福祉的滋味。我们因有这样宝贵的证据，所以便深信我们的盼望决不至落空。

“仆人和跟从他的人，吃了喝了，住了一夜；早晨起来，仆人就说，请打发我回我主人那里去罢。”(54节)他们得了那许多的礼物，必是十分快乐。他们或者想，我们的女子现在有荣耀了，她可以穿戴这些上好的衣饰，炫耀邻舍乡里了；我们既得了许多的财物，也可以天天宴乐享福了。不是这样。礼物实在是送给了他们，但是女子必须别离家乡，跟随仆人去走那旷野遥远的路途，好到以撒的家中去。照样，信徒因顺从得了许多属灵的福祉和恩赐，也不是要藉此加增他们世界上的荣誉幸福，使他们在世界上有更快乐的人生；乃是要他们得着这些以后，便随从圣灵的导引，去走那旷野艰难的长途，至终走到基督的荣耀里去。

“利百加的哥哥和她母亲说，让女子同我们再住几天，至少十天，然后她可以去。”(55节)一家的人每日同居，是何等的亲爱，一朝竟要彼此分离，分离以后，女子又要跋涉艰难的长途，这是何等痛苦的事！利百加的母亲和她的哥哥因为爱她的缘故，所以不忍得容她去，他们说：“让女子同我们再住几天，至少十天，然后她可以去。”看他们定出一个最低的日限来，“至少十天”，这样若再多，就没有一定了。一月两月好，一年两年更好，若能永远不带她去，就极好无比了。一个真愿意完全顺从、完全奉献的信徒，他所有属灵的经验，岂不也是这样么？他在完全顺从、完全奉献，乐意走基督所走过那艰难的道路的时候，那首先起来拦阻他的人是谁呢？不是他的仇敌，也不是他的邻舍。这些人不关心他的事。那最先起来拦阻他的，便是他家里的人。因为他们最爱他，不忍见他受苦走艰难的路途，所以他们才起来拦阻他，不容他去。这样的经验，在许多热诚的信徒身上，都证明是真实的了。

“仆人说，耶和华既赐给我通达的道路，你们不要耽误我；请打发我走，回我主人那里去罢。他们说，我们把女子叫来问问她，就叫了利百加来问她说，你和这人同去么？利百加说，我去。于是他们打发妹子利百加，和她的乳母，同亚伯拉罕的仆人，并跟从仆人的，都走了。他们就给利百加祝福说：我们的妹子啊，愿你作千万人的母，愿你的后裔得着仇敌的城门。”(56-60节)女子家里的人这样的拦阻自然是不能免的，但是仆人总不能迁就他们。他为以撒娶一个新妇，是何等大而重要的事。亚伯拉罕在家中是怎样的悬念，希望他的仆人能从速选择一个有德行的女子来，成就他儿子的婚姻大事。因此仆人不敢少有耽延，他拒绝了他们的请求。他们见不能如愿，便说：“我们把女子叫来问问她。”这是利百加自己的事，大主意还须她自己定。但他们或者满心希望她也发出与他们相同的请求说：“让我在家里再住几天。”这样，仆人便不能不勉强允许他们的请求了。他们把女子叫来了，他们问她说：“你和这人同去么？”她回答：“我去！”这句回答也许是出乎他们的意外。但我们在这里越发见出利百加的特长，她是怎样的有卓见、有决心，她不胆小如鼷，事事畏葸，不敢决定。看她在井旁回答仆人的话：“我们家里足有粮草，也有住宿的地方。”不待与什么人磋商，当说的，便敢说；当作的，便去作。到这时要别离乡井，远往异地，在一个青年女子遇见这等情形，是何等不容易的事，最少也要先探讯母亲与哥哥的意见。就是要去，也很好随着家里的人的意见，请求再住几天。这是普通女子的态度，但这有特殊的德行和资格的女子利百加却不是这样。她看明白这件事是她自己绝好的机会。她若去，便是她无上的幸福。她自己的终身大事既是看清楚了，便决不肯受任何人的阻止。她的智慧足能决定这事，她也敢信这样决定是不会错误的。既然决定了，要去就去，何必蹉跎踌躇；多留几天，仍是要走，既走何不及早。况且留了几天，假使发生了特别的阻碍，以致竟不能前去，岂不是后悔不及？她看清了、她决定了，她毫不迟疑的回答说：“我去”这话一说出，他们没有可藉囗的了；他们不能再拦阻了；他们打发她同仆人走了。我们看在井旁为仆打水，应许接待仆人到家里去住，决定与仆人急速一同前去，都是利百加一人所决定所作成的。这样有德行和才能的女子，岂不是以撒绝好的一个配偶么？

“利百加和她的使女们起来，骑上骆驼，跟着那仆人；仆人就带着利百加走了。”(61节)在这里骆驼的用途显明了。骆驼诚然是丑恶粗劣可憎的，但是利百加能从米所波大米起行，经过艰辛的长途，走到以撒的家中去，就是藉着这些骆驼。我们更可以想到利百加骑骆驼走路的苦况。越山渡水，跋涉长途；黑夜遭风吹，白昼被日晒；饥饿了，从那里能得十分适囗的饭食去果腹；疲惫了，到何处可寻舒服平坦的床榻来安身。行旅中的苦况和困难，是人人所知道的，何况在昔日交通阻滞行旅不便的时候？更何况是骑了骆驼行那迢遥长途，别离乡井，举目无亲的一个青年女子？这是何等的艰难呢！但是利百加并不失望，也不反悔，她深信仆人的言语；她满心盼望那荣耀的应许；她渴慕要作以撒的新妇；因此她一路随从那仆人的引导，跟着他一步一步的走向迦南地去。她不是不觉得行路的苦况，但是她知道，这“至暂至轻的苦楚”，要为她成就那“极重无比永远的荣耀”。所以她虽然备尝艰辛，她仍是“忍耐到底”。

前面我们已经说过，骆驼可以喻作苦楚和患难。利百加骑了骆驼方能走到以撒的家中，照样，基督的新妇也必须藉着苦楚和患难，方能一步一步的走到基督的荣耀里。利百加在被召选以后，必须走过困苦的长途，然后方能到迦南。这一段艰难的行程，是决不能免去的。照样，基督的新妇从被接进入基督的荣耀里，中间也是有一段迢远的路程。这路程在各信徒身上不都是一样；或是几年、或是十几年、或是几十年，但其间总是充满了痛苦、患难、眼泪、伤心、辱骂、毁谤、逼迫、攻击，有时甚至遇见杀害死亡。利百加所以受路途上的痛苦，就是因为她要走到以撒的家中；基督的新妇所以受患难逼迫，也就是因为她要走到基督的荣耀里。她存基督所存的心，要完全顺服神旨；她追求有基督的德行，要完全成为圣洁；但是这败坏到极点的世界，不容她这样作。世界上的人因为她希望并且寻求他们所不信的事，所以骂她为迷信、为癫狂、为“世界上的污秽，万物中的渣滓”又因为她不与他们同流合污，所以看她为眼中钉，目中的刺；更是因为她反映基督的光辉，照出他们的罪恶和不义来，就以她为仇敌，厌弃她、驱逐她、杀害她。在这种景况中，她若是设方法，谋抵抗，倚靠金钱和势力，求世上法律的保护，或者可以少受些痛苦。但是她不肯这样作。她甘心乐意走她的未婚夫(基督)所走的路：“他被欺压，在受苦的时候却不开囗；他象羊羔被牵到宰杀之地，又象羊在剪毛的人手下无声，他也是这样不开囗。”(赛五三7)她为爱基督的缘故，为他受辱仍觉荣耀，为他受苦仍觉快乐。那些旁观的人见她这样作，就叹息哀怜她的愚昧，诧异她不保护自己；那些逼迫她的人见她易欺，就越发苦待她，以致她受苦更多。但是她的顺服，也就因此显为完全；她的未婚夫，因此也就欢喜承认她为他同志的伴侣，为他良好的配偶。他爱她的心，因而更见增加，以致使他热烈恳切的希望要得着她。

她走在这样艰苦的路途中，在世人看她是可怜到极点，但在她自己却不觉得这样。她的身体也感到苦痛和难过，但是她心中常是满了安慰；因为她深信圣灵的言语，她热烈的希望那荣耀的应许，她确知她“若与基督一同受苦，也必和他一同得荣耀。”(罗八17)她更确知“现在的苦楚，若比起将来要显于他的荣耀，就不足介意了。”(罗八18)。

“那时，以撒住在南地，刚从庇耳拉海莱回来。天将晚，以撒出来在田间默想，举目一看，见来了些骆驼。利百加举目看见以撒，就急忙下了骆驼。问那仆人说，这田间走来迎接我们的是谁？仆人说，是我的主人！利百加就拿帕子蒙上脸。仆人就将所办的一切事，都告诉以撒。以撒便领利百加进了他母亲撒拉的帐棚，娶了她为妻，并且爱她。以撒自从他母亲不在了，这才得安慰。”(62-67节)。

真是快活！艰难的路途行尽了！多日所希望的目的地走到了！长久渴慕的新郎在眼前了！以撒迎接他的新妇到他节家中，作了他的妻子，“并且爱她”。从这一句话中，我们又可以晓得利百加在她丈夫的家中，所享的幸福，必定是完美的，不负她多日的期望。基督的新妇所要遇见的也是这样。有一日基督照他所应许的从天上再来，迎接他所爱的新妇，(见约十四1-3)接她到父的家中去，娶她为妻，“并且爱她”。凡基督所应许她的一切福祉，全都要归给她。这时，她不再受逼迫遭患难了。那些可怖可怜的景况，在这时都成了陈迹。她的眼泪，变为笑容；她的叹声，变为乐歌；她所背负的十字苦架，变成了荣耀的冠冕。她要与基督一同进入婚筵，又要欢欣立在他的右边，被称为他的王后。那时：“我听见好象群众的声音，众水的声音，大雷的声音说，哈利路亚！因为主我们的神，全能者，作王了。我们要欢喜快乐，将荣耀归给他，因为羔羊婚娶的时候到了，新妇也自己预备好了。就蒙恩得穿光明洁白的细麻衣，这细麻衣就是圣徒所行的义。天使吩咐我说，你要写上，凡被请赴羔羊婚筵的有福了。又对我说，这是神真实的话。”(启十九6-9)。




第二章 作主精兵 1.为什么他不逃避痛苦羞辱和死亡

第二章作主精兵

1.为什么他不逃避痛苦羞辱和死亡

作主精兵为什么他不逃避痛苦羞辱和死亡“从此耶稣才指示门徒，他必须上耶路撒冷去，受长老、祭司长、文士许多的苦，并且被杀，第三日复活。彼得就拉着他，劝他说：‘主啊，万不可如此；这事必不临到你身上。’耶稣转过来，对彼得说：‘撒但，退我后边去罢，你是绊我脚的；因为你不体贴神的意思，只体贴人的意思。’于是耶稣对门徒说：‘若有人要跟从我，就当舍己，背起他的十字架，来跟从我。因为凡要救自己生命的必丧掉生命，凡为我丧掉生命的必得着生命’。”(太十六21-25)。

“他们还住在加利利的时候，耶稣对门徒说：‘人子将要被交在人手里，他们要杀害他，第三日他要复活。’门徒就大大的忧愁。”－(太十七22-23)。

“耶稣上耶路撒冷去的时候，在路上把十二个门徒带到一边，对他们说：‘看哪，我们上耶路撒冷去，人子要被交给祭司长和文士，他们要定他死罪，又交给外邦人，将他戏弄、鞭打、钉在十字架上，第三日他要复活’。”(太二十17-19)。

好安乐、恶痛苦、求荣耀、避羞辱、喜生存、厌死亡，本是人的常情。主耶稣在世上的时候既有血肉的身体，又有与我们相同的感觉和意念，怎么他预先明明的知道他到耶路撒冷去，要被交在恶人的手里，要受痛苦，遭羞辱，被杀害，却一点不踌躇退避喝？读了上面所引的三段经文，我们便看见他在该撒利亚腓立比境内的时候，就已经知道了他将来在耶路撒冷所要遭遇的事。他住在加利利的时候，又告诉门徒一次，以致他们因此大大忧愁。及至他末后一次往耶路撒冷去的时候，他又在路上把他将要在耶路撒冷被害的事详详细细的说给他的门徒听。他说，他“要被交给祭司长和文士，他们要定他死罪，又交给外邦人，将他戏弄、鞭打、钉在十字架上，第三日他要复活。”听这几句话，便晓得主耶稣不但预先知道他要在耶路撒冷被害，而且也清清楚楚的晓得他在那里所要遭遇的每一样痛苦和羞辱。

预先未曾料到前面有患难，无意中陷在患难里，这是常见的事。绝没有人看见前面是祸患、痛苦、死亡、羞辱，仍然往前走去，甘心乐意的投到那里面。如今主耶稣既然明明预先知道那在耶路撒冷将要临到他的痛苦、羞辱、和死亡，怎么他竟丝毫不想逃避，反倒勇往直前的投到里面去呢？回答这个问题，当然我们要说因为他完全顺服神的命令，他既知道父要他藉着十字架的痛苦、羞辱、和死亡，成就拯救人类的大工，他便毫不犹疑的向着各各他走去。此外还有一个原因，就是因为他怜爱我们这些可怜的罪人，不惜舍了自己的性命去买赎我们。除了这两个原因以外，至少还有一个原因，便是他预先看见十字架的痛苦、羞辱、和死亡的时候，他还看见在这些痛苦、羞辱、和死亡的后面有一个荣耀的胜利与复活。他每次说到他要在耶路撒冷被害的事，末后他总是说“第三日他要复活。”他清清楚楚的看见痛苦后面有胜利，死亡后面有复活，羞辱后面有荣耀，卑微后面有升高。彼得听见他的主说到那将要临到的事，他只明白他的主将要受苦，将要丧命，却不明白他的主死后三日要复活的事。

我们也不希奇他不明白，就连主复活以后，他们还未曾明白他要从死人里复活，(约二十6-9)何况这时候呢！因为彼得一点不明白他的主要从死人里复活，所以他听见那句话就如同未曾听见一样。他不愿意看见他的主去受苦、丧命，因此他开囗劝阻他的主千万不要投到祸患的坑中。彼得劝阻他的主是出于爱心，但他因为无知的缘故，便在不知不觉中被撒但所利用，作了撒但的工具。主耶稣明白彼得的心，但他不能不斥责那引诱他的魔鬼，所以他转过来对彼得说：“撒但，退我后边去罢，你是绊我脚的；因为你不体贴神的意思，只体贴人的意思。”接着他又告诉门徒说，跟从他不是一件容易的事，这须要背起自己的十字架来。但这种背十字架的生活是极合算的，因为经过了十字架的痛苦、羞辱、卑微、死亡以后，要得着胜利、荣耀、尊贵、复活的生命。“凡要救自己生命节必丧掉生命，凡为我丧掉生命的必得着生命。”主耶稣就是因为顺服神的命令，被人钉死，丧掉了生命，结果他不但得回了生命，而且被神高举。“神将他升为至高，又赐给他那超乎万名之上的名，叫一切在天上的、地上的、和地底下的，因耶稣的名无不屈膝，无不囗称耶稣基督为主，使荣耀归与父神。”(腓二9-11)他又因此得了“天上、地上所有的权柄。”(太廿八18)作他门徒的人如果能背起自己的十字架来跟从他，象他那样为顺服神的旨意而受痛苦、遭羞辱、被杀害，将来也必得着他所得着的胜利、荣耀的生命，象他复活以后所得着的一样。 今日许多基督徒总是度着失败的生活，原因固然有许多，但其中有一个，就是他们没有看见他们的主所看见的。他们只看见了因为遵行神的旨意所要受的痛苦，却没有看见痛苦后面的胜利；他们只看见了因为跟随主所要受的羞辱，却没有看见羞辱后面的荣耀；他们只看见了因为反抗罪恶所要遇见的死亡，却没有看见死亡后面的复活。他们所看见的与彼得所看见的相同，当然他们不肯向着十字架走去。我不必提那些根本未曾信主、未曾得救的“教徒”，我只说那些真信了主、真得了生命的基督徒、他们知道什么是神所喜悦的，也知道什么是神所憎恶的，他们心中也想要遵行神的旨意，要讨神的喜悦，不过他们一看见因为遵行神的旨意所要遭遇的痛苦、羞辱、损失、危险，他们便踌躇不前了。当他们犹疑观望的时候，魔鬼就来把各种可怕的事摆在他们面前，使他们看见因为作诚实正直的人所要遭遇的损失，因为承认主的名所要忍受的羞辱，因为反抗罪恶所要逢着的危险。他不只使他们看见因为遵行神旨、跟随基督所要遭遇的患难，他也叫他们看见那可怕的死亡。在这时候如果他们未曾看见他们的主所看见的痛苦后面的胜利、羞辱后面的荣耀、死亡后面的复活，他们一定要胆怯、要退后、要软弱。他们再不敢作诚实正直的人、再不敢承认主的名，再不敢反抗罪恶。这样一来，他们自然就对罪恶妥协，向魔鬼投降了。许多很好的基督徒未曾因为贪财而犯罪，未曾因为纵欲而跌倒，只因为胆怯畏缩，便遭遇了极大的失败，跌得头破血出，陷在许多的罪恶中；当作的事不敢去作，不当作的事却作了许许多多。在人面前完全失去了基督徒的见证，使自己的德行受了亏损，使神的名受了羞辱。

不是有许多基督徒明明知道应当诚实无伪、弃掉谎言，但因为怕受损失、遭危害，便弄诡诈、说谎言么？不是有许多基督徒明明知道应当圣洁自守，不可沾染一点罪恶不义，但因为怕惹人的厌弃恨恶，便随波逐流、与世浮沉么？不是有许多基督徒明明知道在这淫乱邪恶的世代中不当以主和主的道为可耻的，但因为怕受逼迫、遭反对，便不敢在人面前承认主的名么？不是有许多基督徒明明知道应当以言以行见证神的圣洁，责备人的罪恶，但因为怕多树仇敌、与自己不利，便畏葸从俗、噤若寒蝉么？无论怎样敬虔爱主的圣徒，只要一存畏惧的心，立时便消化如水，魔鬼叫他作什么，他便去作什么。可叹！今日许许多多的基督徒都是这样失败了！我们怎样帮助这些人呢？告诉他们不要惧怕那些摆在前面的患难痛苦么？他们的心肠不是铁石，他们的身体也是肉长的，要叫一个属血肉的人不怕患难痛苦，根本就是不可能的。告诉他们不必顾虑、不必思想那一切患难痛苦么？这岂不是教导他们掩耳盗铃，叫他们自己欺骗自己！患难痛苦未来之先，或者可以不去思想、不去顾虑，一旦它们来到，可怎么办呢？我们断不能用这种愚笨的方法帮助人。最彻底的方法就是帮助他们看见主所看见的痛苦后面的胜利、羞辱后面的荣耀、死亡后面的复活、卑微后面的升高。

如果彼得当日象主那样看见了那荣耀的复活、并主在复活以后所要得的尊荣和权柄，他一定不拦阻他的主往耶路撒冷去受害。可惜那时候他只明白受苦被害是一件可怕的事，却不知道痛苦后面的胜利、死亡以后的复活，所以他才说了那几句愚昧的话。 及至主耶稣升天以后，彼得彻底明白了主所明白的，他写信给教会的时候，不但不再拦阻他们为主受苦被害，反倒勉励他们，叫他们欢欢喜喜的为主忍受一切的患难。他对他们说：“基督既在肉身受苦，你们也当将这样的心志作为兵器；因为在肉身受过苦的，就已经与罪断绝了。你们存这样的心，从今以后，就可以不从人的情欲，只从神的旨意，在世度余下的光阴。”(彼前四1-2)又说：“亲爱的啊，有火炼的试验临到你们，不要以为奇怪，(似乎是遭遇非常的事)，倒要欢喜，因为你们是与基督一同受苦，使你们在他荣耀显现的时候也可以欢喜快乐。”(彼前四12-13)他不但这样勉励教会，他自己也甘心走了这条受苦的路，为主耶稣的缘故经过了许多患难以后，还为主舍了性命。 展开教会的历史看看，怎么古代的基督徒能够那样勇敢、那样刚强、那样不怕患难、那样视死如归？多少基督徒因为承认主的名，持守正道，甘心坐监、甘心被杀、甘心被挂在木头上、被火烧死、被放在斗兽场中让猛兽撕碎吞吃。那时他们只要让一点步，只要略示屈服，只要拜一次假神，只要说一句否认主名的话，便可以脱离那些祸患和惨酷的死亡，得蒙释放，去度安乐的生活。但他们绝对不肯这样作。他们的心是铁石么？他们的身体不是肉长的么？他们怎么竟能那样勇敢、那样刚强、那样不怕痛苦、那样视死如归？一个主要的原因，就是那时的教会还未曾离开使徒的教训，未曾与世界联合。他们笃信主耶稣的应许，他们看见了主所看见的。他们知道为主所受的痛苦后面有胜利，为主所受的羞辱后面有荣耀，为主舍了命以后有一个荣耀的复活。因为他们看见了主所看见的，所以他们也能象主那样向着痛苦、羞辱、死亡走去，没有丝毫的畏惧踌躇。

到了今日，教会因为多年已经与世界联合，传道的人所传的、与信道的人所信的，离开主耶稣所讲的已经不知道有多远！未曾真实信主的教徒们先不用提，就连真有了生命的信徒也未曾完全看见主所看见的。所以当天朗气清、风平浪静的时候，他们能很热心的跟随主，及至一遇见艰难、困苦、危险、祸患，不是弃甲曳兵而走，便是高举白旗投降。当作的再不敢去作，当说的再不敢去说，当反对的再不敢反对，当主张的再不敢主张。看看现代大多数基督徒是那样胆小如鼠，没有丝毫的勇气，没有少许的节操，不用说不象他们所信的主，就连世界上那些“富贵不能淫，贫贱不能移，威武不能屈”的伟大人物，也比这般基督徒高许多倍。想到这种情形令人多么伤心哪！要看见主所看见的，这需要有一种坚强伟大的信心，笃信那可信的话－“我们若与基督同死，也必与他同活；我们若能忍耐，也必和他一同作王；我们若不认他，他也必不认我们；我们纵然失信，他仍是可信的，因为他不能背他自己。”(提后二11-13)笃信主的应许--“你务要至死忠心，我就赐给你那生命的冠冕。”(启二10)笃信经上节言语－“我们这至暂至轻的苦楚，要为我们成就极重无比、永远的荣耀。”(林后四17)如果我们能清清楚楚的藉着信心看见因着为主受苦难、遭危害以后所要得的赏赐和荣耀，我们便也能勇往直前、毫不畏缩的向着一切痛苦、羞辱、危险走去，象我们的主当日向着耶路撒冷走去一样。 上章目录下章


2.尊重我的我必重看他

“有神人来见以利，对他说：‘耶和华如此说，你祖父在埃及法老家作奴仆的时候，我不是向他们显现么？在以色列众支派中，我不是拣选人作我的祭司，使他烧香，在我坛上献祭，在我面前穿以弗得，又将以色列人所献的火祭都赐给你父家么？我所吩咐献在我居所的祭物，你们为何践踏，尊重你的儿子过于尊重我，将我民以色列所献美好的祭物肥己呢？因此耶和华以色列的神说，我曾说，你和你父家必永远行在我面前；现在我却说，绝不容你们这样行。因为尊重我的我必重看他，藐视我的他必被轻视’。”(撒上二27-30)。

祭司以利因为纵容儿子亵渎神的祭物和神的殿，便受了神的咒诅。他重看他的儿子过于重看神。他宁可使神的名被人亵渎，不肯使他的儿子心中不快活。他是父亲，他有权柄管束他的儿子，不许他们在圣殿中放肆，但他并没有这样作。这足可以证明他是怎样纵容他的儿子，他是怎样看儿子比神还贵重。因此神向他发怒，对他说：“尊重我的我必重看他，藐视我的他必被轻视。”果然，过了不多时候，他的两个儿子都在战场上阵亡，神的约柜被非利士人掳去。他一听见这个噩耗，便从他所坐的位上往后跌倒，在门旁折断颈项而死。(撒上四10-18)。

作父母的疼爱儿女，本是人的常情，也是神所许可的，但他们绝不可尊重儿女过于尊重神。如果他们这样作，势必使他们的儿女因着受父母的娇纵，去作许多非法的事，使人受损害，使神受羞辱。许多作父母的都象以利一样，宁可使神心中痛苦，不愿意使儿女心中痛苦。他们看见儿女说谎、自私、贪财、纵欲、害人、任性，还作许多恶事，他们知道这些事都是神所憎恶的，但他们爱儿女过于爱神。他们不忍责打儿女、管教儿女；他们不愿意别人说他们儿女的错处；他们袒护他们的儿女。就因为他们这样作，便使他们的儿女作恶的胆量一日比一日大，犯的罪一日比一日多，同时他们所加给别人的损害、并使神所受的羞辱也一日比一日增加。虽然神也曾屡屡的警戒他们、呼唤他们，无奈他们始终尊重他们的儿女过于尊重神。迟早有一日他们的儿女恶贯满盈，遭遇了神的震怒，他们自己也与他们那多行不义的儿女一同落在祸患当中，象古时候的以利一样。

作父母的圣徒真应当特别谨慎，千万不可爱儿女过于爱神、尊重儿女过于尊重神。绝不可因为爱儿女的缘故容许他们作神不喜悦的事，这不但要使神受羞辱，使人受亏损，而且将来还害了他们自己。我们爱儿女的时候应当把眼光放得远些。切不可只为他们求暂时的满意舒适。使他们暂时感受一些苦痛与不便，却因此拯救他们脱离了将来极大的祸患，这才是明智的父母所作的事。当儿女幼小的时候就留意劝导督责，引领他们走敬畏神的道路，帮助他们弃绝一切任意妄为的罪、一切诡诈说谎的罪、一切损人利己的罪、一切贪婪自私的罪、一切污秽邪荡的罪。不可容他们作什么羞辱神、损害人的事。不可容他们养成什么不良的恶习。发现儿女作了神所不喜悦的事，当为他们忧伤，当用恨恶罪恶、怜恤儿女的心思和态度去劝戒他们、管教他们。看见他们犯罪，绝不可姑息放任。我们尽到了我们的本分，我们的儿女仍是不能好好作人，神就不再罪责我们；但如果我们放任我们的儿女，不尽我们应当尽的本分，神就要向我们讨他们的罪了。

“尊重我的我必重看他，藐视我的他必被轻视。”这几句话不但应用在我们教养子女这一件事上，也可以应用在许多别的事上。无论在什么事上，我们尊重神，他便尊重我们。约瑟尊重神。拒绝主母的引诱，不与她行淫。他说：“我怎能作这大恶得罪神呢？”(创卅九9)他尊重神，神便尊重他，使他后来作了法老的宰相，得了最大的尊荣。大卫虽然两次得着杀害扫罗的机会，但他说：“我的主乃是耶和华的受膏者，我在耶和华面前万不敢伸手害他，因他是耶和华节受膏者。”(撒上廿四6)“我在耶和华面前万不敢伸手害耶和华的受膏者。”(撒上廿六11)他尊重神，神便尊重他，立他为全国的王和神的先知。哈拿尼雅、米沙利、亚撒利雅尊重神，在耶和华以外绝不肯拜别的神。他们宁可被尼布甲尼撒投在烈火的窑中，也不肯诡拜他所立的金像；神便尊重他们，不但使他们从火窑里出来，还使尼布甲尼撒高升了他们三个人，(但三20-30)又使他们的名被历代的圣徒所尊崇。但以理尊重神，他宁可被投在狮子坑中，也不肯停止他每日三次的祷告；神也尊重他，使他从狮子坑中出来毫无伤损，并使他在大利乌和古列王面前大享亨通。(但六10-28)我们的主尊重神，他为顺服神的旨意，甘心去喝那最苦的苦杯，被挂在木头上。神因此就尊重他，“将他升为至高，又赐给他那超乎万名之上的名，叫一切在天上的、地上的、和地底下的，因耶稣的名无不屈膝，无不囗称耶稣业督为主，使荣耀归于父神。”(腓二6-11)谁尊重神最多，他得的尊荣也最大。尊重神便是得尊荣的道路。

当我们遇见试探的时候，因为怕神不喜悦，所以不敢犯罪，这便是尊重神。当我们为顺从神、遭遇世人的逼迫反对的时候，我们宁可落在患难中，受痛苦，遭损失，不肯违背神的命令，这便是尊重神。无论处在什么危险的环境，遇见什么可怕的人物，我们除了怕神以外，什么都不惧怕，这便是尊重神。我们无论舍弃什么利益、安乐、尊荣、享受，都不吝惜，甚至不惜舍弃自己的身家性命，却绝不肯使神的名受羞辱，这便是尊重神。凡神所吩咐我们作的事我们都敬谨遵行，凡神所憎恶的事我们都避之若浼，这便是尊重神。倚靠神过于倚靠任何人，尊敬神过于尊敬任何人，顺从神过于顺从任何人，仰望神过于仰望任何人，这便是尊重神。凡这样尊重神的，必定被神所重看。不但神自己重看他，神也使许多人尊重他。有时我们看见敬畏神的人被多人尊敬，我们便羡慕他们，但如果我们不效法他们那样在一切的事上尊重神，我们便不能希望得着神和人的尊重。可叹！常有人看见那些尊重神的人被人尊敬，便起了羡慕的心，但他们不肯在凡事上尊重神，却用种种神所不喜悦的方法去求人的尊敬，就如说谎、自夸、作假见证、炫耀自己的长处、迎合群众的心理、竭力讨人的喜悦，外面装作敬虔、热诚、圣洁，里面却充满了各样的不义、邪恶。他们起初这样作的时候，因为他们略有些小聪明，也许能得着一些人的尊敬。但因为他们实际的生活不但不是尊重神，而且是亵渎神，所以迟早有一天神要使他们大受羞辱，使他们被人厌弃，被人唾骂，使他们惭愧到无地自容。到那时候他们才明白只有实实在在尊重神的人才能得神的重看，才能得人的尊敬。他们悔恨自己的无知，但是已经太迟了！他们当中还有些人到死也不明白他们受辱出丑的原因。这些人真是可怜到极点！世上被人尊重的人很多。有的是因为在政治上有特别的建树而得多人的尊重，有的是因为在科学上有特别的发明而得多人的尊重，有的是因为在事业上有特别的成就而得多人的尊重，有的是因为在文坛上有特别的声望而得多人的尊重，有的是因为在社会上有特别的贡献而得多人的尊重，有的是因为在品德上有特别的造诣而得多人的尊重。

但这些尊荣不过都是属世的、暂时的，惟有敬畏神、尊重神的人所得的尊荣是永远长存的。正如经上的话说：“智慧人必发光，如同天上的光；那使多人归义的，必发光如星，直到永永远远。”(但十二3)反过来说，那些藐视神的也都不免被轻视。我们亲耳听见、亲眼看见许多人狂妄高傲、目中无神、自私自利、胆大妄为，他们遇见好机会，或是用诡诈权术、强暴毒手，得了特别的地位权柄，没有人能抵抗他们、反对他们；他们的势力日见扩大，他们的地位日见稳固，同时他们的罪恶也日见增加，在他们自己认为他们是天之骄子，是了不得的人物；他们因此目空一切，得意洋洋，囗中说夸大的话，他们已经不再惧怕任何人，不再尊重任何人，他们更不愿意承认在他们以上还有神，他们认为他们自己就是神。虽然也屡次有人想反抗他们、倾覆他们，可是结果都归于失败。在人看来，他们一定能长久保持他们的势力地位，断没有人能摇撼他们、推翻他们。谁料到不知怎么一来，在一个短短的时期中，他们竟一败涂地，烟消云散，他们所遭遇的比他们所毁灭、所践踏的人更可怜多少倍、凄惨多少倍！有人评论他们说：“千夫所指，无病而死；”又有人评论他们说：“众怒难犯，专欲难成；”还有人评论他们说：“多行不义必自毙；”另有人评论他们说：“天网恢恢，疏而不漏；”神的话论到他们却说：“藐视我的他必被轻视”。是的，从古至今，凡藐视神的没有不受羞辱、遭轻视的。

神的话清楚告诉了我们，又有许多事实摆在我们眼前，凡尊重神的都蒙神重看，凡藐视神的都遭了轻视。但这还不过是一部分的成就，将来有一日神的荣耀显现出来，每一个人都要照着他所行的得着报答，那时我们更要完全明白凡尊重神的必被神重看，凡藐视神的他必被轻视。


3.三个属灵的勇士

“沙得拉、米煞、亚伯尼歌对王说：‘尼布甲尼撒啊，这件事我们不必回答你。即使如此，我们所事奉的神，能将我们从烈火的窑中救出来。王啊，他也必救我们脱离你的手。即或不然，王啊，你当知道，我们决不事奉你的神，也不敬拜你所立的金像’。”(但三16-18)。

沙得拉、米煞、亚伯尼歌这三个人对尼布甲尼撒说这几句话真不是一件容易的事。一个原因是因为尼布甲尼撒是握有生杀大权的帝王，巴比伦全国的官吏、人民，有谁敢不服从他？何况沙得拉、米煞、亚伯尼歌还是被他掳来的犹大人呢？更何况这位帝王已经有令在前，说凡不俯伏敬拜金像的人必立时扔在烈火的窑中呢？在这种情形之下，想要委婉哀求，呼求尼布甲尼撒允许他们不拜金像，已经是极难能可贵的事。如今他们竟这样毫不畏缩恐惧，用一种坚决不屈的言语回答王说：“这件事我们不必回答你。庞我们决不事奉你的神，也不敬拜你所立的金像。”斩钉截铁，乾脆了当，这种大勇无畏的精神，真使人钦佩到万分。另外一个原因是他们三个人曾蒙了尼布甲尼撒特殊的待遇和宠眷。他们本是亡国之民，被尼布甲尼撒掳到巴比伦之后，尼布甲尼撒不但不以他们为奴隶，反倒选拔他们、训练他们，将王自己所用的膳、所饮的酒赐给他们，以后又擢升他们，使他们管理巴比伦省的事务。(见但以理书一章、二章)他们以亡国之民而得着这种特殊的宠眷，按人情说，也绝不当违抗王的命令。纵使王的命令与他们的信仰相背，他们为了王待他们的恩情，似乎也应当通融一下，也应当让一点步。无论如何，也不当说这种丝毫不顾人情的话语，使尼布甲尼撒难堪。王待他们那样好，他们竟用这种坚决的言词拒绝不肯服从王的命令，难怪王怒气填胸，向他们三个人变了脸色，吩咐人把窑烧热，比寻常更加七倍，又吩咐人把他们三个人捆起来扔在火窑里了。这三个人既不顾性命的危险，又不体念王待他们的恩情，这种作法究竟对不对呢？他们这样作是不是愚昧无知？是不是不近人情？是不是可以为天下后世法？这实在是我们应当清楚知道的。

要回答这些问题实在不是一件难事，只要看一看他们所有的结局便可以明白了。“于是尼布甲尼撒就近烈火窑门，说：‘至高神的仆人沙得拉、米煞、亚伯尼歌，出来，上这里来罢。’沙得拉、米煞、亚伯尼歌就从火中出来了，那些总督、钦差、巡抚、和王的谋士一同聚集，看这三个人，见火无力伤他们的身体，头发也没有烧焦，衣裳也没有变色，并没有火燎的气味。尼布甲尼撒说：‘沙得拉、米煞、亚伯尼歌的神是应当称颂的。他差遣使者救护倚靠他的仆人。他们不遵王命，舍去己身，在他们的神以外不肯事奉敬拜别的神。现在我降旨，无论何方、何国、何族的人，毁谤沙得拉、米煞、亚伯尼歌的神的，必被凌迟，他的房屋必成粪堆；因为没有别的神能这样施行拯救。’那时王在巴比伦省高升了沙得拉、米煞、亚伯尼歌。”(但三26-30)。

因着他们三个人对神的信心和忠诚蒙了神的悦纳，神便为他们行了大事，使他们从火窑中安全的出来，未曾受到少许的损害。不用说身体没有受伤，就连“头发也没有烧焦，衣裳也没有变色，并没有火燎的气味。”因着这件事使尼布甲尼撒受了感动。他承认“沙得拉、米煞、亚伯尼歌的神是应当称颂的，他差遣使者救护倚靠他的仆人。……没有别的神能这样施行拯救。”并且他“在巴比伦省高升了沙得拉、米煞、亚伯尼歌。”看神为他们所作的大事，并尼布甲尼撒因这事所受的影响，和他们三个人所得的结局，足可以说明他们这样作虽是不近人情，却不是愚昧无知，而且足可以为天下后世法。

躲去危险，寻求安全，逃避死亡，保守生命，这是人的常情，也是应当作的事。但如果这样作有是、非、正、邪；合乎神旨，违背神旨的关系，便须要先弄清楚这一点了。躲去危险，寻求安全，逃避死亡，保守生命，如果是是、是正、是合乎神的旨意，我们便应当这样。但如果是非、是邪、是违背神的旨意，我们宁可陷入危险，也绝不寻求安全，宁可遭遇死亡，也绝不保守生命。得人的好处要感激、要报恩，这是天经地义，这是作人绝不可忽略的事；但如遇到是、非、正、邪，顺服神、悖逆神的关头，我们便应当把人的感情放在后面，把神的命令放在前面了。有人要殴打你，要杀害你，你听见这个消息以后可以逃避，也应当逃避；但如果有人捉住你，，要你随从他们说谎言，要你拜偶像，要你否认基督的名，若是你不肯听从他们，他们便要殴打你、杀害你，那样你宁可被殴打、遭杀害，也绝不当屈服。有一个人待你有恩情，他要你为他作一件事，须要你耗费很多的钱财，须要你牺牲很多的时光和力气，因为他待你有恩情，你应当为作这种牺牲；但如果他要你帮助他说谎害人，帮助他舞弊营私，你就当毫不踌躇的回答他说：“这件事绝对办不到。”在这种情形之下，你绝不可因为他待你有恩，便想迁就一点，退让一点，虽不帮助他害人，却不妨帮助他说几句谎，虽不能帮助他舞弊，却不妨帮助他营一些私。得人的恩情不知道报答的人不是好基督徒，因为顾念人情而违背神的命令的人同样不是好的基督徒。这种是、非、正、邪、先、后、轻、重的区别，我们一定要分得十分清楚。不然，便会“失之毫厘，差以千里”了。

惧怕危险，顾全人情，实在是今日大多数基督徒的通病。就因为他们有这两种弱点，所以他们在生活中就不断陷入各种的失败和罪恶：明知道许多事是神不喜悦的，但因为怕遭遇危险，便不敢不去作；明知道许多事是不合真理的，但因为顾全亲友的情面，便不能不去作。他们怕人过于怕神，他们求人的喜悦过于求神的喜悦，他们尊重人过于尊重神。他们既藐视了神，神也使他们被藐视。他们既羞辱了神，神也使他们受羞辱。

这三个人不怕危险，不顾情面，拒绝了尼布甲尼撒的命令，是十分值得我们效法的。还有一点更值得我们注意，就是他们对王所说的话是那样坚决、那样果断、那样斩钉截铁、那样不留余地、那样不妥协、那样不让步。“这件事我们不必回答你，即便如此，我们所事奉的神能将我们从烈火的窑中救出来。王啊，他也必救我们脱离你的手。即或不然，王啊，你当知道，我们绝不事奉你的神，也不敬拜你所立的金像。”何等乾脆！何等痛快！不拖延，不拉丝；没有迥旋的余地，没有商讨的可能。不拜金像，就是不拜。你把我们扔在烈火的窑中，神能把我们从火窑里救出来。退一步说，纵使他不救我们，眼看着我们被烧死，我们也甘心被烧死。你当知道我们宁可被烧死在烈火的窑中，绝不事奉你的神，也不敬拜你所立的金像。我们在二千多年之后读这几句话，还可以想见这三个人的忠烈、勇敢、信心、顺服，真使我们不能不肃然起敬了。

作基督门徒的人生活在这淫乱罪恶的世代中，必须有这种信心、这种坚决、这种勇敢、这种毅力。罪恶的势力已经遍满了全世界的每一个角落。撒但利用名誉、财利、肉欲、人情、面子、威吓、压迫，要使每一个基督徒都屈服在他的脚前。这种生死的决斗，胜负有时就决定在顷刻之间。稍一踌躇，稍一退让，便遭遇不可挽救的大失败。我们与罪恶战争，只有进攻，只有决斗、不能妥协，不能让步。妥协便是投降，让步便是屈服。我们永远不要希望同魔鬼讲和以后还能得什么好处。我们遇见罪恶向我们进攻，除了勇敢迎战以外，没有什么别的话可说。懦弱的信徒绝没有希望能作一个得胜者。

我们再详细读那三个人所说的话，便发现他们的得胜还有一个最大的原因，就是他们的信心和顺服。听他们说：“即便如此，我们所事奉的神能将我们从烈火的窑中救出来。王啊，他也必救我们脱离你的手。”这几句话表示出来他们的信心，他们确信神必将他们从烈火的窑中救出来，因此他们不怕王把他们扔在火窑中。“即或不然，王啊，你当知道，我们决不事奉你的神，也不敬拜你所立的金像，”这几句话表示他们对神的顺服－顺服至死。他们信神能救他们，也必救他们，但他们还准备了最后的一步，即使神不救他们，让他们在火窑中被烧死，他们也准备好了，甘心烧死，绝不事奉尼布甲尼撒的神，也不敬拜他所立的金像。有了这种信靠和顺服的心，不用说火窑，再比火窑可怕千百倍的危险和痛苦，也没有什么可怕的了。

我们如果希望作象沙得拉、米煞、亚伯尼歌一样的勇士，也必须先求神把他们三个人所有的那种信靠和顺服的心肠给我们。笃信神的大能、神的应许、神的信实、神的慈爱，也肯为顺服神的命令甘心忍受一切的损失、苦痛、羞辱、死亡。有了他们三个人所有的勇敢、果断、信心、顺服，我们能同他们一样的得着那种伟大的胜利，使神因我们得着荣耀，我们也要因此得着神的荣耀。

撒但的势力一日比一日扩张，罪恶的疆域一日比一日开展，这个世界遍处都充满了不义、不信、凶杀、淫乱、贪婪、强暴、欺骗、谎言、自私、残害、嫉妒、仇恨。滚滚的大浪把全世界的人类都卷了下去。世界败坏，教会腐化。富的、贫的、贵的、贱的、男的、女的、老的、少的、有学问的、无知识的、东方的、西方的、不信有神的、崇拜偶像的、称为基督徒的，不屈服在撒但的权下，不甘心作罪恶的奴隶的人，简直如同晨星那样稀少！感谢神，在每个世代中总有他少数的见证人，总有几个属灵的勇士，能够守正不阿，独清独醒，虽不能挽狂澜于既倒，却也能作砥柱于中流。六十多万以色列民因为怕迦南人都在那里向神发怨言的时候，还有两个有信心的英雄约书亚与迦勒。巴比伦全国的人民都拜金像，以色列全族的人也都离弃耶和华的时候，还有三个不怕烈火的勇士沙得拉、米煞、亚伯尼歌。今日这淫乱邪恶到极点的世界上岂能没有几个向神尽忠的属灵的战士呢？我愿意登高大呼，我愿意到处寻觅，我愿意踏破铁鞋，我愿意走遍全地。我渴望能遇见几个象沙得拉、米煞、亚伯尼歌那样有勇敢、有决心、肯信靠、肯顺服、坚强刚毅、至死不屈、甘心被扔在火窑中、也不肯稍稍妥协、略略让步的勇士。我如果遇见了他们，我愿意与他们携手同行，我愿意和他们并肩作战，我愿意为他们提鞋，我愿意为他们执鞭。

不胆怯、不畏缩、不妥协、不让步、一心信靠、顺服至死的勇士们哪，你们在那里呢？你们在那里呢？


4.他在这件事上得罪了神

“耶和华与约沙法同在，因为他行他祖大卫初行的道，不寻求巴力，只寻求他父亲的神，遵行他的诫命，不效法以色列人的行为。所以耶和华坚定他的国；犹大众人给他进贡，约沙法大有尊荣赀财。他高兴遵行耶和华的道，并且从犹大除掉一切邱坛和木偶。

“他作王第三年，就差遣臣子便亥伊勒、俄巴底、撒迦利雅、拿坦业、米该亚、往犹大各城去教训百姓。同着他们有利未人示玛雅、尼探雅、西巴第雅、亚撒黑、示米拉末、约拿单、亚多尼雅、多比雅、驼巴多尼雅。又有祭司以利沙玛、约兰，同着他们。他们带着耶和华的律法书，走遍犹大各城，教训百姓。”(代下十七3-9)。

“约沙法大有尊荣赀财，就与亚哈结亲。过了几年，他下到撒玛利亚去见亚哈。亚哈为他和跟从他的人宰了许多牛羊，劝他与自己同去攻取基列的拉末。以色列王亚哈问犹大王约沙法说：‘你肯同我去攻取基列的拉末么？’他回答说：‘你我不分彼此，我的民与你的民一样；必与你同去争战’。”(代下十八1-3)。

“以色列王和犹大王约沙法，上基列的拉末去了。以色列王对约沙法说：‘我要改装上阵，你可以仍穿王服。’于是以色列王改装，他们就上阵去了。先是亚兰王吩咐车兵长说：‘他们的兵将无论大小，你们都不可与他们争战，只要与以色列王争战。’车兵长看见约沙法，便说：‘这必是以色列王’，就转过去与他争战。约沙法一呼喊，耶和华就帮助他；神又感动他们离开他。车兵长见不是以色列王，就转去不追他了。有一人随便开弓，恰巧射入以色列王的甲缝里。王对赶车的说：‘我受了重伤，你转过车来，拉我出阵罢。’那日阵势越战越猛，以色列王勉强站在车上，抵挡亚兰王，直到晚上；约在日落的时候，王就死了。”(代下十八28-34)。

“犹大王约沙法平平安安的回耶路撒冷，到宫里去了。先见哈拿尼的儿子耶户出来迎接约沙法王，对他说：‘你岂当帮助恶人，爱那恨恶耶和华的人呢？因此耶和华的忿怒临到你。然而你还有善行，因你从国中除掉木偶，立定心意寻求神。’“约沙法住在耶路撒冷，以后又出巡民间，从别是巴直到以法莲山地，引导民归向耶和华他们列祖的神。又在犹大国中遍地的坚固城里设立审判官，对他们说：‘你们办事应当谨慎，因为你们判断，不是为人，乃是为耶和华。判断的时候，他必与你们同在；现在你们应当敬畏耶和华，谨慎办事。因为耶和华我们的神没有不义，不偏待人，也不受贿赂’。”(代下十九1-7)。

“约沙法作犹大王，登基的时候年三十五岁，在耶路撒冷作王二十五年。他母亲名叫阿苏巴，是示利希的女儿。约沙法效法他父亚撒所行的，不偏左右，行耶和华眼中看为正的事。只是邱坛还没有废去，百姓也没有立定心意归向他们列祖的神。”(代下二十31-33)。

约沙法在犹大列王中是一个很好的王。看他那样“行他祖大卫初行的道，不寻求巴力，只寻求他父亲的神，遵行他的诫命，不效法以色列人的行为，”“高兴遵行耶和华的道，并且从犹大除掉一切邱坛和木偶。”再看他差遣他的臣子、和利未人、并祭司，“带着耶和华的律法书，走遍犹大各城，教训百姓。”再看他自己“出巡民间，从别是巴直到以法莲山地，引导民归向耶和华他们列祖的神。”再看他那样劝告国中的审判官，教他们“敬畏耶和华，谨慎办事。”便可以看出来他是怎样向神忠诚，不但自己敬畏神，也竭力引导百姓敬畏神。他虽然这样好，可是因他所作的一件事还是受了神的责备，就是他与以色列的恶王亚哈结亲，又受亚哈的款待，并且与亚哈一同下去与亚兰王交战。当亚哈在战场上阵亡，约沙法平平安安回到耶路撒冷的时候，先见哈拿尼的儿子耶户出来迎接他，对他说：“你岂当帮助恶人，爱那恨恶耶和华的人呢？因此耶和华的忿怒临到你。”恶人自然是指着亚哈说的了。亚哈既然崇拜假神，陷害无辜，便是恨恶耶和华。约沙法与亚哈一同出去作战，便是“帮助恶人，爱那恨恶耶和华的人。”这种行为也就是抵挡神、得罪神，不希奇神的忿怒临到他。

约沙法是一个爱神的人，但是他爱的不够深、不够彻底。神要爱他的人恨恶罪恶。“你们爱耶和华的都当恨恶罪恶。”(诗九七10)罪恶是与神为敌的，是神所恨恶的，所以爱神的人也应当恨恶罪恶。约沙法不是不知道亚哈所犯的一切罪，他与亚哈结亲已经是大错了，还陪同亚哈到战场上去作战，如何能不惹神的忿怒呢？约沙法不是不可以到亚哈那里去。他到亚哈那里去的时候，应当责备亚哈的罪恶，劝他急速悔改归向神。但约沙法没有这种勇气，他一定是一个怯懦的人，所以当亚哈约他一同出去作战的时候，他竟没有拒绝。他怕得罪亚哈，他却因此得罪了神。

今日教会中象亚哈一样的人太多了。是称为神的名下的人，然而行事为人却与神的道相背。与世行淫，崇拜玛门，说谎言，行欺诈，贪爱不义的财物，流无辜的人的血，此外还有一件极可憎的事，就是巴力的祭坛(离经背道的讲台)遍布各方，巴力的先知(不信救恩的假师傅)横行无忌。整个的教会好象当日的以色列国，许多教会的领袖好象亚哈一样的邪恶。在这种可哭可痛的情形当中，仍有一部分敬畏神的人象约沙法一样。他们自己愿意遵行神的旨意，也教训别人遵行神的旨意。他们象约沙法那样不寻求巴力，只寻求耶和华。不过他们却有一样得罪神的事，就是他们与那些象亚哈一样的恶人合作。他们不恨恶教会中那些恶事，不责备教会中那些恶人，也不厌弃巴力的先知和巴力的祭坛。他们误解了圣经中合而为一的教训。他们认为反对教会中的恶人和假师傅是一种缺少爱心的行为。他们也误解了“凡事包容”的真义。他们以为连那些行事抵挡真理的人和那些迷惑人的假先知也在应当包容之列。他们忽略了主耶稣藉着使徒约翰写给以弗所和推雅推喇教会的信上所说的话。在那两封信中，主耶稣夸奖以弗所的教会不能容忍恶人和假使徒，说：“我知道你的行为、劳碌、忍耐，也知道你不能容忍恶人，你也曾试验那自称为使徒却不是使徒的，看出他们是假的来。”(启二2)却责备推雅推喇教会说：“然而有一件事我要责备你，就是你容让那自称是先知的妇人耶洗别教导我的仆人，引诱他们行奸淫，吃祭偶像之物。”(启二20)“容忍”用在合宜的地方是美德，但容忍神所不容忍的人便是罪恶。这种容忍恶人、容忍恶事的信徒不但在那些恶人的罪恶上有分，而且那些恶人正是因着他们的容忍更加大胆作起恶来。这样，他们的容忍便是间接的帮助恶人去作恶，他们又焉能不遭遇神的忿怒呢？一个敬畏神的人不但应当自己圣洁自守，他还应当抵挡一切背道的事和一切迷惑人的道理。大卫所以特别蒙神喜爱，就是因为他不但爱慕耶和华的训词，而且他还恨恶一切的假道。(诗一一一九104、128)

我们若爱神，我们就应当爱神所爱的，也恨神所恨的。我们若不爱人，便证明我们不爱神。我们若只爱人而不恨罪，也证明找门爱神不够深、不够彻底。

我们不能否认约沙法爱神，但看他帮助亚哈的事，便证明也爱神不够，因此招来了神的责备－“你岂当帮助恶人，爱那恨恶耶和华的人呢？因此耶和华的忿怒临到你。”今日教会中那些坏的分子不必提了，就连那些热心爱神的人中间又有几个能逃脱神的这种严厉的责备呢？“约沙法效法他父亚撒所行的，不偏左右，行耶和华眼中看为正的事。只是邱坛还没有废去，百姓也没有立定心意归向他们列祖的神。”读了这一段记载，更足证明我们上文所说约沙法爱神不够的话是真确的了。“邱坛”本是神所厌恶的东西，约沙法既然寻求神，为什么不把这种可憎的东西除去呢？我们读到历代志下十五章十六节，十七节的话说：“亚撒王贬了他祖母玛迦太后的位，因她造了可憎的偶像亚舍拉。亚撒砍下她的偶像，捣得粉碎，烧在汲沦溪边。只是邱坛还没有从以色列中废去，然而亚撒的心一生诚实。”这里我们又看出约沙法的懦弱来了。他父亲亚撒是一个敬畏神的王，但没有废掉邱坛，因此他便不敢作这一件事。他自己既然这样懦弱，便不希奇“百姓也没有立定心意归向他们列祖的神”了。民众本来凡事都惟王的马首是胆。约沙法既然懦弱，既然爱神不够彻底，我们还能希望百姓比他更刚强、比他更爱神么？

作群众的领袖的人所有的心思、意志、言行、生活是多么重要啊！领袖刚强，群众便忠勇奋发。领袖懦弱，群众便萎靡不振。领袖不与罪妥协，群众便不向恶势力屈服。领袖不同撒但讲和，群众便不向魔鬼高举白旗。一国人民的善恶全看他们的王如何。一个教会的兴衰也全看他们的领袖怎样。今日教会中敬畏神的领袖本来就不多，仅有的几个人，大多数还都是不够刚强、不够勇敢、怕得罪人、怕树仇敌的人。他们没有与恶势力反抗的勇气，他们也不敢攻击那些背道的事。他们看见教会中有许多罪恶，他们却噤若寒蝉。他们知道有些传道人所传的道与真理相背，但他们仍与那些人合作，仍与那些人同工。他们象约沙法一样，既不敢从国中废掉邱坛，又和那与神为敌的亚哈一同出去作战。作领袖的既然这样懦弱，他们所领导的信徒也绝不会比他们更刚强。今日的教会不冷不热、半生半死，这实在是一个最大的原因。

亲爱的圣徒，我们不能再这样下去了。我们必须对神十分忠诚。神所爱的我们应当完全爱，神所恨的我们也必须完全恨。我们必须与一切抵挡神的事作殊死战。我们不可容让一点背道的事。我们绝不可向罪恶妥协，绝不可与撒但讲和；妥协就是投降，讲和就是屈服。我们要抵挡一切抵挡神的事与抵挡神的人。为这个我们不怕遭人误会、遭人反对、遭人攻击、遭人逼迫。如果我们能为这个舍了性命，我们的死便和司提反的死同样的伟大、也同样的有价值了。 上章目录下章


5.敢说“不”的人

“沙得拉、米煞、亚伯尼歌对王说：‘尼布甲尼撒啊，这件事我们不必回答你。即便如此，我们所事奉的神能将我们从烈火的窑中救出来。王啊，他也必救我们脱离你的手。即或不然，你当知道，我们决不事奉你的神，也不敬拜你所立的金像’。”(但三16-18)。

“不”真是一个不容易说的字。许多时候需要有极大的信心和勇气，才敢说这一个字。许多时候需要把金钱、名誉、身家、性命，都置之度外，才能说这一个字。许多时候因为说了这一个字，会招来反对、逼迫、攻击、笑骂。

许多时候因为说了这一个字，会陷入灾祸、患难、痛苦、伤心。许多时候说这一个字要冒极大的危险。许多时候说这一个字要付极大的代价。但只有敢说这一个字的人能看见神的荣耀，能领受神的赏赉，能作神手里尊贵的器皿，能作神军中得胜的精兵。“不”是一个难说的字，也是一个伟大的字、崇高的字。

当沙得拉、米煞、亚伯尼歌听见尼布甲尼撒的命令，叫他们敬拜金像的时候，摆在他们前面的只有两条路：一条是听命惟谨，俯伏下拜；另一条便是说“不”了。拜金像是违背神的命令，但说“不”却要招来极大的危害，“立时被扔在烈火的窑中。”不说这个“不”字，便照常在尼布甲尼撒的朝中作大官，享富贵。一说这个“不”字，便立时丧命在烈火的窑中。在这个生死存亡的关头，应当怎样抉择，实在是一个万分严重的问题。这三个人听了尼布甲尼撒的话以后，没有踌躇、没有犹疑，立时回答了出来：“这件事我们不必回答你。即便如此，我们所事奉的神能将我们从烈火的窑中救出来。王啊，他也必救我们脱离你的手。即或不然，你当知道，我们决不事奉你的神，也不敬拜你所立的金像。”好爽快！好坚决！“这件事我们不必回答你。”这是第一个“不”字。“我们决不事奉你的神，也不敬拜你所立的金像。”这是第二个“不”字与第三个“不”。“不必回答，”“不事奉，也不敬拜。”他们信神能拯救他们脱离烈火的凶焰。他们也准备好了，纵使神不拯救他们，容他们被烧死在烈火的窑中，他们也决不敬拜金像。他们说这三个“不”字的时候，已经准备舍弃性命，牺牲一切。这几个“不”字是多么崇高！多么的伟大！多么有价值啊！神的荣耀就因着他们所说的三个“不”字彰显了出来。他们三个人也就因着他们所说的三个“不”字，先经过极大的危险，后得了极大的荣耀。我们生在今日的圣徒，也因着他们所说的这三个“不”字，得了激发、勉励、和坚固。为了要顺服神，我们要学习说“不”。为了要保守自己的圣洁，我们要学习说“不”。为了要荣耀神的名，我们要学习说“不”。为了要讨神的喜悦，我们要学习说“不”。为了要战胜魔鬼和罪恶的权势，我们要学习说“不”。为了要在世界上给人留下一个作人的标准，我们要学习说“不”。我们要存着信靠神的心，说这个“不”字。我们要存着顺服神的心，说这个“不”字。我们要准备舍弃一切，说这个“不”字。我们要准备牺牲性命，说这个“不”字。不合理的事情我们一定“不”作。不合理的财物我们一定“不”取。不合理的言语我们一定“不”说。不合理的地方我们一定“不”去。我们要每日准备对魔鬼说这个“不”字。我们要每日准备对恶人说这个“不”字。我们要用“不”字去抵拒试探。我们要用“不”字去应付威胁。我们要回答那诱惑我们、胁迫我们的人说：“不，不，不。”

当你在考试堂上考试的时候，你的同学因为答不上考题来，请你告诉他几道试题，你要对他说：“考试作弊是不合理的，我不能告诉你。”当你所熟识的人要考学校的时候，他明明知道他的程度太低，一定不会录取，因此请求你冒名替他考试，你要对他说：“冒名替考的事是神所憎恶的，我不能替你考。”你在一个学校里作校长，或是主任，有你的亲友请你帮忙一下，在考试以后，无论他们的子弟是否考试及格，总要设法收下他们。你要对他们说：“这件事不能从命。如果他们考得好，一定会录取。如果他们考得不及格，那就没有方法可想了。录取学生只论成绩，不论情面。”你在一个机构里作首长，有你的亲友向你介绍他们的亲友，到你所领导的机关里来作事。你知道现有的职员作事的成绩优良，不该使他们去职，或是你知道你的亲友所介绍的人不堪胜任，你要对他们说：“现有的职员作事忠诚，没有错处，我不能辞掉他们另换新人。”“你们介绍的人不适于作这种工作，我不能录用。”你的同人请你与他们一同舞弊营私的时候，你要对他们说：“我是基督的门徒，不能作这些不合真理的事。”他们请你与他们一同去赌博，跳舞、吸烟、饮酒的时候，你要对他们说：“我是属神的人，不能参加这些消遣娱乐。”如果你的上司吩咐你作一件欺骗、作伪、暗昧、违法的事，你应当告诉他说你不能作这件事。如果你的同人请你把公家的东西暗中取出一些来，供他们私人使用，你应当告诉他说这件事办不到。如果你当法官，有诉讼人给你送礼物，请你袒护他，使他曲变成直，使有理的对方变为无理，你应当请他把他的礼物，拿回去，并且告诉他说，作法官的必须秉公判断，不能徇情受贿。如果你管理税务，商贾向你行贿，请你少征他的税款，你应当告诉他说你绝不受他的财物，税款必须照实征收。当你到亲友家吊唁的时候，所有的来宾都向死人的棺柩行礼致敬，有人告诉你说你最好也去行礼，免得招人的非难误会，你应当回答说：“不，我是基督徒，我不能敬拜去世的人。”当你所住的地方的士绅或领导人请你为举行香会、为修建庙宇、为追荐死人、为久旱求雨、捐助一些钱财的时候，你应当回答说：“我是敬拜真神的，我不能参加敬拜假神的事。”如果你是医师，有人出巨款请你为她打胎，你应当回答她说：“我作医生，只能医治人的疾病，减轻人的痛苦，绝不能作这种违背人道、残杀生命的事。除了为救产妇的命以外，无论你给我多少钱，我也绝不为你打胎。”如果你作律师，有人应许给你极丰厚的酬报，求你帮助他侵占别人的利益、财产，你应当回答他说：“我作律师，只能保障人权，扶助受屈的人，绝不能帮助你损害别人。你就是把你家业的一半送给我，我也不接受你的委托。”你要对那些请你帮助他们说谎的人说“不”。你要对那些请你帮助他们害人的人说“不”你要对那些勒令你犯罪的人说“不”。你要对那些劝诱你离弃神的人说“不”。要学习说“不”。要准备说“不”。应当说“不”的时候敢说“不”的人是勇士、是大丈夫、是神家中顺命的孩子，是基督麾下的精兵。他们在人面前有美好的见证，他们在主面前也必要得着荣耀的冠冕。

还有一些事情虽然不是犯罪，但是有危险性，有时且是十分危险的。就如有不十分可靠的人请你替他担保，有行踪可疑的人求你留他住宿，有素无交谊的人约你同他们游玩，有不深知根底的人请你代他们保管财物，有异性人轻易向你求爱，有你认为不妥当的人愿意与你往来。这一切的事大多数都是危险的。遇见这种种的情形，也必须勇敢的向那些人说：“不”。千万不可轻易允许，也不可含糊其词的应付他们。使他们认为你是允诺了他们。要直捷了当的说“不”。要斩钉截铁的说“不”。要乾脆的说“不”。有许多人就是因为遇见这种情形不肯说“不”，结果便受了连累，遭了祸害。

还有些时候别人求你为他们作什么事，你若能作，而且乐意作，因此答应去为他们作，固然很好。但如果是你不可作的、不能作的，或不乐意为他们作的，你就应当对他们说“不”，他们好另想办法。不然，你允许了人，到时候却没有作，使人受了损失，还毁坏了你自己的信用，真是害人又害己的事。要避免这种祸害，就要在这件事上也学习说“不”。“不”这一个字真宝贵、真有用。容我们学习在当说“不”的时候敢说：“不”。


6.看不见的卫士

“亚兰王与以色列人争战，和他的臣仆商议说：‘我要在某处某处安营’。神人打发人去见以色列王，说：‘你要谨慎，不要从某处经过；因为亚兰人从那里下来了。’以色列王差人去窥探神人所告诉、所警戒他去的地方，就防备未受其害，不止一两次。亚兰王因这事惊疑，召了臣仆来，对他们说：‘我们这里有谁帮助以色列王，你们不指给我么？’有一个臣仆说：‘我主，我王，无人帮助他；只有以色列中的先知以利沙，将王在卧房所说的话，告诉以色列王了。’王说：‘你们去探他在那里，我好打发人去捉拿他。’有人告诉王说，他在多坍。

“王就打发车马和大军往那里去；夜间到了，围困那城。神人的仆人清早起来，出去，看见车马军兵围困了城。仆人对神人说：‘哀哉，我主啊！我们怎样行才好呢？’神人说：‘不要惧怕。与我们同在的比与他们同在的更多。’以利沙祷告说：‘耶和华啊，求你开这少年人的眼目，使他能看见。’耶和华开他的眼目，他就看见满山有火车火马围绕以利沙。”(王下六8-17)先知以利沙因为把亚兰王的军事行动报告给以色列王，以致亚兰军兵每次的行动都不能收到预期的效果。起初亚兰王还以为是有什么人泄漏了他的军事秘密。后来因为听说是以利沙把他在暗中所说的话都告诉了以色列王，便立意要捉拿他，因此便打发车马和大军到以利沙所住的多坍城去。那队车马大军在夜间到了多坍，便围困了那城，预备到了白日进城，去捉拿以利沙。次日清早，以利沙的仆人起来，出去，看见车马军兵围困了城，便知道大祸就要临到身上，因此对以利沙说：“哀哉，我主啊！我们怎样行才好呢？”在那个仆人的心中认为以亚兰的车马大军来捉拿以利沙，那无异于狮子搏免，绝没有可以幸免的道理，因此他发出这种哀叹的声音来，问以利沙该怎样行。以利沙怎样回答他呢？他说：“不要惧怕，与我们同在的比与他们同在的更多。”仆人听了这两句话，一定惊诧得不能形容。他想：“亚兰王的车马军兵是那样众多，我们一共才有几个人？就是把多坍城中所有的居民都集合在一处，也不足亚兰军兵的十分之一二，怎么先知竟说与我们同在的比与他们同在的更多呢？与他们同在的车马大军我都清楚看见了，但那与我们同在的究竟在那里呢？”他实在不解为什么他的主人在这种严重危险的景况中还能这样镇定安静。他更不解他主人所说“与我们同在的比与他们同在的更多”这句话究竟是什么意思。正在他百思不得一解的时候，他的主人为他祷告了：“耶和华啊，求你开这少年人的眼目，使他能看见。”以利沙的祷告一发出去，立时蒙了神的垂听。“耶和华开他的眼目，他就看见满山有火车火马围绕以利沙。”这时他才明白了为什么他的主人在极危急的景况中仍能稳如山岳，他这才领悟了他主人所说“与我们同在的比与他们同在的更多”那一句奥秘的话。他才知道他的主人早已看见了他所没有看见的事实。他开始看见他主人的信心和他自己的疑惧，开始看见他主人的伟大和他自己的渺小。他的疑虑和惧怕在这时完全消失，他与他的主人一样的镇定安静了。

不仅先知以利沙在遭遇危险的时候有神的使者在他的四围安营保护，一切敬畏神的人都可以得着同样的看顾保守，因为经上有这样的应许说：“耶和华的使者在敬畏他的人四围安营，搭救他们。”(诗卅四7)这个应许适用于古时，也适用于今日，适用于以色列国，也适用于全世界。只要我们敬畏神，遵行他的旨意，他便在我们遭遇危险患难的时候差遣他的使者在我们四围安营，保护搭救。他在诗篇中给了我们这个应许，他在列王记内使我们看见这种事实。

我们在圣经中可以看见天使的工作有两种：一种是服事神，另一种是服事属神的人。圣经中论到第一种工作有话说：“听从他命令、成全他旨意、有大能的天使，都要称颂耶和华。”(诗一零三20)论到第二种工作有话说：“天使岂不都是服役的灵，奉差遣为那将要承受救恩的人效力么？”(来一14)在这里我们看出神待我们的恩典是多么浩大，他竟差遣那些事奉他的天使到地上来服事我们。虽然我们的眼睛看不见他们，他们确实常在我们左右看顾保守，在有危险的时候他们保护我们脱离祸患，正如经上的应许说：“因他要为你吩咐他的使者，在你所行的一切道路上保护你。他们要用手托着你，免得你的脚碰在石头上。”(诗九一11-12)神把这些宝贵的应许赐给了我们。他恐怕我们对这些应许不敢十分的确信，所以还在圣经中把他差遣天使护卫搭救圣徒的事实记载下来，好藉此坚固我们的信心。在旧约中我们读过了先知以利沙的事迹，在新约中我们也可以读到类似的记载！“那时希律王下手苦害教会中几个人，用刀杀了约翰的哥哥雅各；他见犹太人喜欢这事，又去捉拿彼得。那时正是除酵的日子。希律拿了彼得，收在监里，交付四班兵丁看守，每班四个人；意思要在逾越节后把他提出来，当着百姓办他。于是彼得被囚在监里；教会却为他切切的祷告神。希律将要提他出来的前一夜，彼得被两条铁链销着，睡在两个兵丁当中；看守的人也在门外看守。忽然有主的一个使者站在旁边，屋里有光照耀。天使拍彼得的肋旁，拍醒了他，说：‘快快起来。’那铁链就从他手上脱落下来。天使对他说：‘束上带子，穿上鞋。’他就这样作。天使又说：‘披上外衣，跟着我来。’彼得就出来跟着他；不知道天使所作是真的，只当见了异象。过了第一层第二层监牢，就来到临街的铁门，那门自己开了。他们出来，走过一条街，天使便离开他去了。彼得醒悟过来，说：‘我现在真知道主差遣他的使者救我脱离希律的手，和犹太百姓一切所盼望的’。”(徒十二1-11)。

使徒彼得所遭遇的事比以利沙更严重了。以利沙不过是被亚兰军兵所围困，尚未曾落到他们的手中，彼得却是被希律王拿住，囚在监里，被两条铁链销着，而且有十六个兵丁，分作四班，轮流着看守他。看这种严密的措置，再看看希律已经杀了使徒雅各的事，便知道彼得的前途一定是凶多吉少。谁料到一个天使的来临，便把整个的情形完全翻转过来。当他把彼得叫醒，吩咐他起来的时候，铁链竟自己脱落下来。当天使带着彼得往外走的时候，看守的人竟会看不见他。及至他们到了临街的铁门的时候，铁门竟会自己开了。纵使那时候耶路撒冷的门徒全体动员去劫狱，也不见得能把彼得救出来。如今一个天使不费举手之劳，便把彼得从那种危险万分的环境里搭救出来，天使的本领是多么大啊！也许我们想以利沙是神所重用的先知，彼得是主耶稣所特选的使徒，当然神特别看待他们，差遣天使护卫他们、搭救他们。普通的信徒恐怕不见得能享受这种优待。这种想法是不对的。因为我们上文所引证的经上的应许明明的告诉我们说，这些应许不是只为很少数特别服事神的人所预备的，乃是为一切敬畏神和承受救恩的人所预备的。我们不妨再读一下这些应许：“耶和华的使者在敬畏他的人四围安营，搭救他们。”“天使岂不都是服役的灵，奉差遣为那将要承受救恩的人效力么？”只要我们敬畏神，只要我们是承受救恩的人，神的使者便护卫我们、搭救我们，为我们效力。除此以外我们还看见主耶稣告诉我们的一件事实－“你们要小心，不可轻看这小子里的一个；我告诉你们，他们的使者在天上常见我天父的面。”(太十八10)。

根据主耶稣所说的这几句话，我们可以看出来，连那最小的门徒都有他们的天使常与他们同在，而且那些天使也常升到天上去见神的面。也就是因为这个缘故，当彼得被天使搭救出了监牢以后，往马可的母亲马利亚家中去的时候，那个名叫罗大的使女出来开门，因为听见是彼得，便顾不得开门，赶快跑回来告诉众人说：“彼得站在门外。”他们不信她的话，说她是疯了。及至罗大竭力的证明是彼得的时候，他们便说：“必是他的天使。”他们不信彼得能从监牢里出来，但他们又听见罗大坚确的证明是彼得站在门外，他们才想起来必是那随侍彼得的天使来给他们报什么消息。从这两段经文中我们更可以看见，每一个属基督的人必是都有神为他们特派的天使随侍在他们左右。虽然他们看不见天使，天使却随时随地照顾他们、服事他们、保护他们、拯救他们脱离危险和灾祸。这件事在那些不信的人眼中看来也许是认为虚无飘渺，不值一笑，但我们因着神的应许和圣经中所记载的事实，确信这是真实可靠、不容置疑的事。

明白了这个真理，我们的心中得了多么大的安慰和坚固。不论听见什么不好的风声，看见什么可怕的现象，遭遇什么严重的打击，处在什么危险的环境，我们只有想到无论在什么时候、什么地方，总有天使在我们旁边看顾我们、保护我们，我们立时就可以刚强壮胆、毫不畏惧、毫不忧虑，快快乐乐的过着安舒的生活，殷殷勤勤的去作那些摆在我们面前的本分。神的恩惠浩大，神的应许可靠，神为爱他的人所预备的安全而且周到。让我们奉主耶稣的名斥退那一切的惧怕、忧虑、疑惑、烦扰，跟随我们的主放胆向前走罢！上章目录下章


7.两种人生

“恶人虽然无人追赶也逃跑，义人却胆壮象狮子。”(箴廿八1)。

一个人被仇敌或恶人追赶的时候，必定要竭力逃跑，免得被他们追上，以致遭遇损害或危险，这是很普遍的情形。但如果一个人并未遭遇任何人的追赶便逃跑，这就是令人不解的事了。可是这一节经文告诉我们说：“恶人虽无人追赶也逃跑，”又是什么意思呢？那里会有人不遭遇仇敌或恶人的追赶便逃跑呢？没有人追赶何必逃跑呢？我们若详细观察一下恶人的生活，再用心研读一下圣经中的真理，便知道这种情形一点不足令人希奇，因为作恶的人纵使幸免于别人的追赶，他们也绝逃不了几样东西的追赶。就是因为有这几样东西常在追赶他们，所以他们便不得不逃跑。但事实告诉我们说，他们逃跑也没有用处，因为他们无论如何逃跑，总不会逃脱的。这几样追赶他们的东西是什么呢？容我们思想一下。

第一个追赶他们的便是他们的良心。神造人的时候在他们里面放了这一个最宝贵有用的东西。每逢一个人作了一件不合理的事，他的良心便在他里面说话，斥责他不应当这样作。换一个说法，也可以说是他的良心在那里追赶他，不容他有片刻的喘息。一个人说谎言、行诈术，得了利益，当时虽然可以得着短时间的满足，但不久他的良心便起来责备他、追赶他，使他痛苦难受。一个人营私舞弊，欺压剥削，当时虽然可以得着大量的金钱，丰富的享受，但不久他的良心便要起来申斥他、追赶他，使他食不甘味，卧不安席。一个人行强暴，犯奸淫，当时虽然可以得着片刻的欢娱，但不久他的良心便要起来定他的罪，把他追赶到上天无路，入地无门。良心是神给人的一个极大的宝物，它也是恶人的一个极大的仇敌，因为它在一个人作恶以后绝不轻轻放过他，却要追赶他、打击他，使他没有片刻的平安。

如果你对一个人说他没有良心，他一定要起来斥责你不应当侮辱他，甚至开囗骂你，动手打你。但在事实方面，许多人实在不愿意再保留着这个令他讨厌、使他受苦的东西。因为如果没有它在里面，他们作了一切的恶事以后便可以不再受到斥责和追赶，那是何等的舒适呢！外科医生会用手术割去人身上一部分坏了的肢体。他们可以割去发了炎的阑尾，锯去不能治疗的手、脚、或臂、腿，拔去腐坏了的牙齿。如果有一个医生能为人们把良心“割去”，我想这个医生一定会忙得没有时间吃饭、睡眠，并且他要成为全世界最富足的医生。无奈没有一个医生能作这件事。这是医生所绝对作不到的。也正是因为良心是人们无法“割掉”的，所以犯了罪、作了恶的人们便总逃不了良心的谴责和追赶。

许多人想出一个办法去逃避良心的谴责。他们不容他们的良心有发言的时间。他们除了忙碌作他们的事工以外，只要有稍空闲的时间，便寻找一些消遣的方法，把那些时间用去，好使他们再没有机会听见良心说话。他们去读小说、听戏剧、看电影、打麻将、跳舞、饮酒、作乐、或谈天。有些人要从这些娱乐中得着一些安慰和享受。也有一些人明明知道这些娱乐并不能给他们什么满足，但他们仍是夜以继日的沉溺在这些娱乐中，那就是因为他们要藉着这些娱乐麻醉他们的良心，恐怕他们一得着安静的时间，良心便发出声音来责备他们。可是有一天他们病卧在床上，或是陷身囹圄，或是遭遇其他的打击、患难，那些平日所常用的麻醉剂都失了效用的时候，他们的良心便要发出更大的声音来谴责他们。就是他们不遭遇特别的打击、祸患，在他们清夜自思的时候，也是同样的受到良心的申斥。

有一些特别聪明的人，能把他们所犯的罪隐藏得十分严密，不使别人知道，按理说他们不必再惧怕了。可是他们仍然不得平安，总是胆战心惊，毫无宁日，这就是因为他们受他们自己的良心追赶。这种苦痛，许多过来人都可以述说。“恶人虽然无人追赶也逃跑”，这便是其中的一个原因。

第二个追赶他们的便是他们的罪恶。一个人犯了罪，便逃不了罪恶的追赶。古时摩西警教以色列人的时候曾对他们说：“倘若你们不这样行，就得罪耶和华，要知道你们的罪必追上你们。”(民三十二章十三节)是，每一个人所犯的罪都要追赶他，直到追上他为止。犯罪是一件容易的事。但犯罪以后要逃避罪的追赶，便是一件极难的事了。有的人犯了罪不久，便被罪追上。有的人犯了罪以后，过了多时才被罪赶上。无论迟早，罪总要追上那犯罪的人，而且要击打他、毁坏他。不但那些不信的人逃脱不了罪的追赶，就连属神的人犯了罪，也逃脱不了罪的追赶。大卫犯了奸淫和杀人的罪，当他认罪悔改的时候神赦免了他，但他的罪仍是追上了他，以致他家中接连遭遇不幸和打击，先是暗嫩强奸妹子他玛，后是押沙龙杀害暗嫩，再后是押沙龙谋叛，大卫出奔，最后是押沙龙阵亡，使大卫的心破碎。一连串的祸患，使大卫的身体、心灵、和他的家庭子女受到了数不清的祸害。犯罪真是世界上最不合算的事！逃避罪的追赶比逃避人的追赶要困难得多了。当人追赶你的时候你可以隐藏起来，使他们不能发现你的所在，或是设法逃到远方，使他们找不着你，或是逃到他们的能力构不到的地方，这样你便可以享受安全，再不惧怕仇敌的扰害。

但当你被罪追赶的时候，你没有一个地方可以藏身。你逃到那里，罪便追到那里。你的罪要把你从隐密的地方搜出来，要把你从遥远的地方捉回来，要把你从高处拖下来，要把你从深处拉上来。你的罪要把你多日多年掩盖的事揭露出来，要把你以前所作不敢见人的事都陈列在人的面前，使你惭愧到无地自容，并且要把你所惧怕的结局加在你的身上。到那时你要悔恨不该与罪恶狎玩，不该与罪恶为友，不该与罪恶发生关系，可惜已经太迟了！第三个追赶他们的是神的手。大卫叙述他自己的经验说：“我闭囗不认罪的时候，因终日唉哼，而骨头枯乾。黑夜、白日，你的手在我身上沉重；我的精液耗尽，如同夏天的干旱。”(诗卅二3-4)神的手不但要追上那犯罪的人，而且要压在他的身上，使他感受极大的痛苦，使他担当不起。神的手这样追他，不是出于仇恨，也不是为要施行报复，乃是为要使他急速认罪，快快悔改。一个犯罪的人在未曾认罪悔改以前，绝逃不了神的手的追赶压制。但当他认罪悔改以后，便立时得着神的赦免，正如大卫说：“我向你陈明我的罪，不隐瞒我的恶；我说，我要向耶和华承认我的过犯，你就赦免我的罪恶。”(诗卅二5)。

一个人犯了罪如果不肯承认悔改，却想要逃脱神的手，实在是最愚昧无知的事。因为他无论逃到那里，也绝不能逃开神的面。大卫曾试着要逃开神的面，但结果只是徒呼负负。他叙述他的经验说：“我往那里去躲避你的灵？我往那里逃躲避你的面？我若升到天上，你在那里；我若在阴间下榻，你也在那里。我若展开清晨的翅膀，飞到海极居住，就是在那里，你的手必引导我，你的右手，也必扶持我。我若说，黑暗必定遮蔽我，我周围的亮光必成为黑夜。黑暗也不能遮蔽我使你不见，黑暗却如白昼发亮；黑暗和光明，在你看都是一样。”(诗一三九7-12)既没有一个地方可以逃开神的面，也就没有一个地方可以逃开神的手。

一个人犯了罪、作了恶，在他里面有他的良心追赶他，在他外面有他的罪恶追赶他，在他上面有神的手追赶他，他又焉能不时常提心吊胆，恐惧战兢，无人追赶也逃跑呢？再加上他时常想到因为害人必有人要向他施行报复，又常想到他犯了罪必要受法律的制裁，又常想到他作了不可告人的事，一旦被人发觉、被人揭露，一定要无地自容，自然更要昼夜不安，如坐针毡。在这种情形之下，他听见一种声音，便以为是有人来捉他，看见一个影子，便以为是有人追赶他，正象古时候秦王符坚被晋将谢玄战败于淝水的时候，“风声鹤唳，草木皆兵”一样。神在古时藉着摩西警告以色列人有一段话也提到这种情形。他说：“至于你们剩下的人，我要使他们在仇敌之地心惊胆怯；叶子被风吹为响声要追赶他们；他们要逃避，象人逃避刀剑；无人追赶，却要跌倒。”(利廿六36)树叶子被风吹动的响声就能把他们追赶得无处可逃，足可以证明他们恐惧到了什么地步。一个人犯了罪、作了恶以后的心情确是这样。一个人战兢恐惧、昼夜不安到了这种地步，是多么可怜呢？但这就是作恶的人所得到的报酬中的一样。犯罪作恶真是世上最不上算的事，犯罪作恶的人真是世上最痛苦的人。不用提将来还有神公义的审判，就拿现在每日所受的这种惊恐和不安来说，已经足使他们坠入痛苦的深渊了。

敬畏神、遵行他旨意的人所有的人生便与这种人生完全不同了。“义人却胆壮象狮子。”狮子是世上一切走兽中最勇猛威武的。我们的俗语说：“狮子为兽中之王”。圣经上说：“狮子吼叫，谁不惧怕呢？”在众兽之中没有任何走兽能与狮子抗争。就连凶猛的虎豹也不能与它分庭抗礼。十几年前我曾到北京西郊的动物园去游玩。那时园中蓄有两只大狮子、几只小狮子，还有几种别的走兽，并一大群猿猴。正当我在那里游观的时候，忽然那一只大的雄狮吼叫起来。它一发声吼叫，一切的走兽立时都安静下来，跳跃着的猿猴都静止在它们那时所在的地方。园中所豢养的几只狗也都表示惊恐，侧着耳朵静听那可怕的吼声。直到狮子的吼声停息了以后，一切的兽类才恢复了它们以前的原状。神好象立了狮子作众兽之王。只有别的走兽惧怕它，它却不惧怕别的走兽。敬畏神的人也是如此。他们不怕任何人。他们也用不着怕任何人。他们不作背乎良心的事，所以他不受良心的谴责。他们不犯罪，所以罪也不能追赶他们。他们不违背神的命令，所以神的手也不加在他们的身上。他们不损害别人，所以他们也不怕别人的报复。他们不犯法，所以他们也不必设法逃避法律的制裁。他们不作不可告人的事，所以他们也不畏惧别人揭发他们的隐私。他们所存的意念、所说的话语、所作的事情，上对得起神，下对得起人，也对得起自己的良心，所以他们心中常是坦然无惧，走路的时候也总是昂首前行，正象一只威风凛凛的狮子一样。

当然我不是说敬畏神的人既不犯罪便到处受人的尊敬拥护。敬畏神的人因着他们敬虔的人生，常要遭遇恶人的笑骂、攻击、反对、逼迫。在这种景况中，他们是否仍能胆壮象狮子呢？能，一定能。这是因为他们信靠神的大能、信实、和应许。他们深信因为他们听神的话，神必保护他们，所以他们虽然遭遇危险和艰难，仍是毫无畏惧。他们知道世上任何人的权柄也不比神的权柄更大，他们也知道任何人不能胜过神。他们更知道若没有神的许可，任何人不能伤害他们的一根头发，如果神许可苦难临到他们，便一定与他们有益。因为他们明白这些真理，也深信神是信实可靠的，所以他们虽然在危险艰难中，仍能胆壮象狮子一样。

任何种走兽看见狮子都要惧怕。敬畏神的人也当有这种威风。这并不是因为他们有金钱、势力、和权柄，所以使别人惧怕。也不是因为他们的面目狰狞，性情暴戾，所以使人望而生畏。乃是因为他们那种敬虔、圣洁、诚实、公义的人生，使人们看见了便感觉到自己的污秽邪恶，以致自惭、恐惧战栗。敬畏神的人绝不会面目狰狞、性情暴戾，敬畏神的人中间有金钱、势力、权柄的也没有多少。但敬畏神的人却有一种属灵的权柄和能力从他们那种敬虔的生活里发出来，使爱神的人敬爱他们，也使犯罪的人畏惧他们。敬虔的圣徒在世上受人的逼迫就是为这个缘故。不过人虽然逼迫他们，同时却不能不惧怕他们、尊敬他们。如果一个基督徒在犯罪的人中间一点不使他们惧怕，不招他们的恨恶，这个基督徒的价值也就不会太高了！可惜大多数的基督徒不但不能胆壮象狮子，反倒胆小如鼠。不用说遇见危险祸患的时候畏惧退缩，甚至只要听见一点什么可怕的风声，便吓得胆战心惊，手足失措，不用说不能“胆壮象狮子”，而且会“无人追赶也逃跑”。所以有这种现象，一个原因是他们还有许多罪恶，因此他们便被他们自己的良心、和他们的罪恶、并神的手所追赶；另外一个原因是他们不会信靠神。他们只看那些可怕的环境、和那些可怕的人、可怕的事，却不昂首仰望神，也不信靠神的应许和大能。因为第一个原因而惧怕的人，我劝他们悔改认罪。因为第二个原因而惧怕的人，我劝他们仰望神、信靠神，并诵读神对历代属他的人所说的话：“你平生的日子，必无一人能在你面前站立得住；我怎样与摩西同在，也必照样与你同在；我必不撇下你，也不丢弃你。……只要刚强，大大壮胆，谨守遵行我仆人摩西所吩咐你的一切律法，不可偏离左右，使你无论往那里去，都可以顺利。这律法书不可离开你的囗，总要昼夜思想，好使你谨守遵行这书上所写的一切话；如此你的道路就可以亨通，凡事顺利。我岂没有吩咐你么？你当刚强壮胆，不要惧怕，也不要惊惶；因为你无论往那里去，耶和华你的神必与你同在。”(书一5-9)。

“你不要害怕，因为我与你同在；不要惊惶，因为我是你的神。我必坚固你，我必帮助你，我必用我公义的右手扶持你。”(赛四一10)。

“你从水中经过，我必与你同在；你趟过江河，水必不漫过你；你从火中行过，必不被烧，火焰也不着在你身上。”(赛四三2)。

“惟有我，是安慰你们的。你是谁，竟怕那必死的人，怕那要变如草的世人，却忘记铺张诸天、立定地基、创造你的耶和华，又因欺压者图谋毁灭要发的暴怒整天害怕？其实那欺压者的暴怒在那里呢？庞我是耶和华你的神，搅动大海，使海中的波浪砰訇；万军的耶和华是我的名。”(赛五一12-15)。

“所以你当束腰，起来，将我所吩咐你的一切话告诉他们。不要因他们惊惶，免得我使你在他们面前惊惶。看哪，我今日使你成为坚城、铁柱、铜墙、与全地、和犹大的君王、首领、祭司、并地上的众民反对。他们要攻击你，却不能胜你；因为我与你同在，要拯救你，这是耶和华说的。”(耶一17-19)。

“夜间主在异象中对保罗说：‘不要怕，只管讲，不要闭囗；有我与你同在，必没有人下手害你。因为在这城里我有许多的百姓’。”(徒十八9-10)。

“既是这样，还有什么说的呢？神若帮助我们，谁能敌挡我们呢？……谁能使我们与基督的爱隔绝呢？难道是患难么？是困苦么？是逼迫么？是饥饿么？是赤身露体么？是危险么？是刀剑么？如经上所记：‘我们为你的缘故终日被杀，人看我们如将宰的羊。’然而靠着爱我们的主，在这一切的事上已经得胜有余了。因为我深信无论是死、是生、是天使、是掌权的、是有能的、是现在的事、是将来的事、是高处的、是低处的、是别的受造之物，都不能叫我们与神的爱隔绝，这爱是在我们的主基督耶稣里的。”(罗八31-39)。

“你们务要儆醒，在真道站立得稳，要作大丈夫，要刚强。凡你们所作的，都要凭爱心而作。”(林前十六13-14)。

“你们存心不可贪爱钱财，要以自己所有的为足。因为主曾说：‘我总不撇下你，也不丢弃你。’所以我们可以放胆说：‘主是帮助我的，我必不惧怕，人能把我怎么样呢？’”(来十三5-6)。 上章目录下章


8.主以为耻的人

“凡在这淫乱罪恶的世代，把我和我的道当作可耻的，人子在他父的荣耀里，同圣天使降临的时候，也要把那人当作可耻的。”(可八38)。

基督徒最大的喜乐和盼望就是当主耶稣在他的荣耀里降临的时候得着他的称赞和奖赏。但有一些基督徒不但得不着主的称赞和奖赏，而且要在那日被他当作可耻的。一个基督徒落到这种地步该是多么可怜！多么失望！多么不幸！多么后悔！但这就是他在这淫乱罪恶的世代以主和他的道为耻所造出来的结局。我们的主不愿意看见他的门徒遭遇这种痛苦和失望，所以预先说出这段警戒他们的话来，提醒一切属他的人，免得他们陷入那种悲惨的境地。

为什么以主和他的道为耻的人遭遇这种结局呢？我们若仔细思想一下，便知道他们所遭遇的正是他们所当受的。请问世上有什么人爱我们比主爱我们更深？有什么人待我们的恩情比主待我们的恩情更高？有什么人为我们舍弃的比主为我们所舍弃的更多？有什么人为我们受的苦比主为我们所受的更大？我们得别人一些恩情若不知道报答，便是忘恩。有别人为我们受了一些苦，我们若使他们伤心，便是负义。我们的主那样爱我们、那样为我们牺牲，为我们受苦，我们竟因为要保全自己的颜面，在这淫乱罪恶的世代中以他和他的道当作可耻的，请问我们忘恩负义到了什么地步呢！忘恩负义的人最卑鄙可耻。我们的主在他父的荣耀里以这种人为可耻岂不是应当的么？到那日不用说主要以他们为可耻，就是他们自己也不能不羞愧万分、无颜见主、自己以自己为可耻的了。

一个在淫乱罪恶的世代中以主为耻的基督徒，一定是一个爱自己远超过爱主的人。因为他爱自己过于爱主，所以他宁可使主受羞辱，绝不肯使自己受羞辱，宁可使主伤心，绝不肯使自己伤心。他把自己的颜面、尊荣、名誉、享受，看得比他的主更宝贵、更可爱。如果因为承认主的名能增加他的荣耀、幸福，他当然要承认主的名，但那种承认不是出于爱主，乃是要利用主。如果有一天因为承认主的名要遭损失、受羞辱，他便立时设法逃避，再不肯承认主的名了。你不要看在平安无事的日子囗中表示爱主的基督徒是那样众多，他们所表示的爱主的心是那样热烈，这一切都不可靠。只有在主的名被人厌弃、被人反对的时候，你才可以确实知道真正爱主的人究竟有多少，你才可以确实明白基督徒里面所有爱主的心究竟是否象他们所表示的那样热烈。

在一个人遭侮辱、受逼迫、遇患难的时候，如果他的朋友还能站在他的旁边，承认他们的友谊，这个朋友才真够朋友的资格。不幸世界上这真够资格的朋友竟是少得象早晨的星辰一般，更不幸教会中真够得上作基督的朋友的信徒也是同样的稀少！这种囗头爱主、心中并不真爱主的人，到了主在荣耀中显现的时候以他们为可耻的，你还觉得他们太冤枉么？不但这样，一个基督徒若以主为可耻，他必定因此连带着犯别样的罪：他要说谎、他要欺骗、他要用不诚实的方法掩饰他是基督徒这件事实；他要不承认他的主，他要恨恶仇视那些见证他是基督徒的人；他要毁谤他的主，咒诅他的主，好证明他不是主的门徒；他要作许多反对主的人叫他去作的恶事，好使他们知道他并不是跟从主的人；他要尽力讨那些敌挡主的人的喜悦，好使他们不再怀疑他，不再逼迫他。在这种情形之下，他能犯各样的大罪。他会出卖他的主，他也会出卖那些爱主的人。如果他不急速悔改认罪，他的心会一日比一日刚硬，他的景况会一日比一日堕落，他会走到不堪设想的地步。这样的人将来被主当作可耻的，岂不是当然的结果么？不过我们不可弄错一件事──被主当作可耻的并不是被主弃绝，失去因信所得的生命。

信徒在真实悔改信主的时候便得了救恩，便有了永生。这件事永远不会更改。他们无论怎样软弱、怎样跌倒、怎样不承认主，总不会影响到他们得救的事。被主当作可耻的乃是说失去主为那些爱他的人所预备的荣耀的赏赐。那时他们要感到极大的失望、极大的痛苦、极大的羞愧、极大的懊悔，他们再无法挽回这极大的损失！如果阅者当中有人因为一时的软弱陷入了这种失败，千万不可灰心失望。我们的主还没有回来，我们现在还有悔改的机会。彼得因为一时的软弱，曾接连三次不承认他的主。但当他听见鸡叫，想起主对他所说的话的时候，他便心中懊悔自责，出去到外边痛哭。这种懊悔便挽回了他以前那种可耻的失败。他的主不但赦免了他，而且在复活以后向他显现，安慰他、鼓励他，以后还大大皂使用他，使他成了一个大获全胜的精兵。跌倒的彼得回转过来，能得主的赦免和恩待，能被主重用，能得着荣耀的冠冕，那一个软弱跌倒的信徒回转以后不能得这种待遇呢？赶快为自己已往的失败和跌倒痛心懊悔，向主承认自己的罪，求他赐给你能力，立时起来在人面前承认主的名，甘心为主忍受一切的笑骂逼迫。这样，那恩待彼得的主也必照样恩待你，使你在软弱以后变为刚强，在失败以后得着胜利。 上章目录下章


9.是羔羊也是狮子

“我看见坐宝座的右手中有书卷，里外都写着字，用七印封严了。我又看见一位大力的天使大声宣传说：‘有谁配展开那书卷，揭开那七印呢？’在天上、地上、地底下，没有能展开、能观看那书卷的，因为没有配展开、配观看那书卷的，我就大哭。长老中有一位对我说：‘不要哭；看哪，犹大支派中的狮子，大卫的根，他已得胜，能以展开那书卷，揭开那七印。’我又看见宝座与四活物并长老之中有羔羊站立，象是被杀过的。有七角七眼，就是神的七灵，奉差遣往普天下去的。这羔羊前来，从宝座的右手里拿了书卷。”(启五1-7)。

使徒约翰看见神手中拿着用七印封严的书卷，却没有人能展开，便大哭起来。那时有一位长老告诉他说：“犹大支派中的狮子”能展开那书卷，揭开那七印。他随即看见一只羔羊从神的手中拿了书卷。读这经的人都能明白这里所说“犹大支派中的狮子”，与“被杀过的羔羊”，都是指着我们的主耶稣说的。他是“犹大支派中的狮子”，也是“被杀过的羔羊”。但这又希奇了！狮子与羔羊是两种完全不同的动物。狮子是走兽中最勇猛的，羔羊是走兽中最驯良的。狮子能制伏一切的走兽，却没有任何走兽能制伏它。羔羊就完全不是这样了。它不但不能制伏其他的走兽，而且任何走兽都能欺凌它、苦害它。它不但没有反抗的能力，它根本就不反抗。它就是被牵到宰杀之地，也是伏首就戮，绝不抵抗。这两种动物既是这样完全不同，怎么圣经上既称主耶稣为狮子，又称他为羔羊呢？他如果是狮子，他就绝不能又是羔羊。他如果是羔羊，他就绝不能又是狮子。但这段圣经中却用这两个性情完全相反的名称称他，这怎么解释呢？狮子和羔羊是指着两个不同的时期说的。当我们的主第一次到世上来的时候是羔羊。看他那时候是那样温柔驯良，和平谦卑。他“被骂不还囗，受害不说威吓的话。”(彼前二23)任何人都能欺凌他、苦待他。他绝不与人相争。“他被欺压，在受苦的时候却不开囗；他象羊羔被牵到宰杀之地，又象羊在剪毛的人手下无声，他也是这样不开囗。”(赛五三7)但他第二次到世上来的时候，就要掌权作王，治理全地，有荣耀和威严，象一只狮子一样。那时候神要将列国赐他为基业，将地极赐他为田产。他必用铁杖打破他们，将他们如同匠的瓦器摔碎。(诗二8-9)。

就是我们的主第一次到世上来的时候也不总是象羔羊一样的温柔驯良，有时候他也是象狮子一样的有威可畏。若是我们用心详细考查一下四福音的记载，我们便知道当他自己受别人的侮辱、笑骂、攻击、逼迫的时候，他总是象羔羊一样的温柔驯良，但当他为神的真理、正义、心中火热、大发义怒的时候，他便象狮子一样的勇猛可怕。看他在圣殿中“拿绳子作成鞭子，把牛羊赶出殿去；倒出兑换银钱的人的银钱，推翻他们的桌子，”岂不正象一只狮子那样有威可畏么？听他责备那些文士和法利赛人说：“你们这假冒为善的文士和法利赛人有祸了！因为你们洗净杯盘的外面，里面却盛满了勒索和放荡。你这瞎眼的法利赛人，先洗净杯盘的里面，好叫外面也乾净了。你们这假冒为善的文士和法利赛人有祸了！因为你们好象粉饰的坟墓，外面好看，里面却装满了死人的骨头和一切的污秽。你们也是如此，在人前外面显出公义来，里面却装满了假善和不法的事。”(太廿三25-28)这些文士和法利赛人乃是犹太社会中有地位、有势力的人。他们到处都受到人们的尊敬和抬举。我们的主竟这样毫不留情的揭发了他们的隐私，斥责了他们的罪恶，他岂不正象狮子那样勇猛无伦么？他自己无论受什么侮辱损害，总是象羔羊一般的驯良，但他为真理和正义战争的时候，却象狮子一样的勇猛。因此他是羔羊也是狮子，是狮子也是羔羊。

我们作主的门徒的人也象我们的主一样么？我们应当象他一样。当别人侮辱我们、反对我们、逼迫我们、损害我们的时候，我们应当象羔羊一样的温柔驯良，绝不与人相抗争。但当我们为我们的信仰和神的真理作见证的时候，我们应当勇猛象狮子。无论人怎样威胁恐吓我们，也无论有什么危险祸患在前面，我们一定要承认主的名，一定要坚持我们的信仰，一定要遵守神的道，不作丝毫违背神命的事。我们不怕任何胁迫，也不惧任何艰险。我们应当象狮子那样昂首直前，毫不畏缩，只能使人怕我们，我们却不怕任何人。一个好基督徒绝不为金钱、财物、地位、名誉，与任何人相争，但他为信仰和真理却绝不向任何人作一尺一寸的让步。应当象羔羊的时候他象羔羊，应当象狮子的候他象狮子。

有极多的基督徒确实的象羔羊也象狮子，可惜他们象的时候不对：在当象狮子的时候他们却象羔羊，在当象羔羊的时候他们又象了狮子。在他们应当为信仰和真理勇敢战争的时候，他们竟胆小如鼠，缄囗不敢说一句话，甚至因为怕遭反对、受损失，以致随从不信的人作了许多不合真理的事。但如果有人损害了他们的利益、财产、名誉，他们便立时挺身而起，与那些亏负他们的人相争吵、相冲突，不肯作丝毫的让步。看许多基督徒为金钱、财物、地位、名誉，和人相争的时候，是那样声色俱厉，勇悍绝伦，真象一些威风凛凛的狮子。但到了他们为信仰和真理应当与人抗争的时候，他们却一语不发，驯良柔顺，象一群羔羊一般。看看这些基督徒的生活，再看看他们的主为他们所留的榜样，真令人欲哭无泪了！

我们到处可以看见这种可痛可耻的现象：世人在家庭中为争财物、产业、享受，夫妻勃奚，弟兄争吵，甚至子女与父母中间都会发生严重的冲突，骨肉宛如寇仇，手足形同敌国。世人在社会里为夺地位、权势、金钱、互相诟骂，互相斗殴，彼此争讼，彼此凶杀。本来都是亲戚、邻舍、朋友、同事，竟因为少许的利益、权势，弄得成了不能共戴一天的仇敌。每一个人都凶猛如同狮子，绝不肯向对方作一尺一寸的让步。每一个人都把自己的享受、金钱、财物、名誉、权势、地位，看为无价之宝，绝不容许任何人加以少许的损害和破坏。至于真理和正义，在一般人的心目中根本就是一文不值的东西，谁还肯为这些去与人相争。世上的人这样作就已经足够使人痛心的了，不料许多基督徒在这些事上也和世人一样，这更是怎样令人悲伤的事呢！一个基督徒必须承认，如果他为自己的享受、金钱、财物、名誉、权势、地位，与别人冲突争吵，是一件可耻的事。因为这种行为不象我们的主，也失了圣徒的体统。如果有一个基督徒为这些事与别人冲突起来，他请我为他们评理，我不需要详细查问事情的经过，我可以断定他不是一个好基督徒。因为如果是他欺压别人，当然他没有理；但如果是别人欺压他，他不肯忍受，却起来与人抗争，他也不象他的主。同时一个基督徒也必须承认，如果他为他的信仰和神的真理不敢与人奋斗抗争，也是一件可耻的事，因为这种行为也不象我们的主，也失了圣徒的体统。

战国时代赵国有一个忠良的人才名叫蔺相如，因为秦王应许用十五座城换赵国的和氏璧，有人把他介绍给赵王，他便带着璧往秦国去见了秦王。因为他看出秦王没有给城的诚意，便拿着璧倚着殿柱对秦王说：“如果你强迫我，我就将我的头与璧一齐撞碎在柱子上。”秦王竟不敢加害于他。后来秦赵二国的王在渑池会盟。秦王请赵王鼓瑟，赵王鼓了瑟。蔺相如不肯看他的主人受辱，也请秦王击缶，秦王不肯。相如对秦王说：“如果你不击缶。我就在五步之内以头颈的血溅在你的身上。”秦王的臣仆要杀蔺相如。他瞪着眼叱喝他们，他们都退却不敢向前。秦王也就因此惧怕，照着蔺相如所说的击了缶。秦国的群臣说：“请用赵国的十五座城为秦王祝寿。”蔺相如也说：“请用秦国的都城咸阳为赵王祝寿。”从这两件事上我们看见蔺相如真是勇猛如同狮子。但赵国的将军廉颇因为自己多年历战阵、建奇功，看见蔺相如地位比他高，就告诉人说他见了蔺相如一定要羞辱他一番。蔺相如设法躲避不与廉颇见面。有时蔺相如乘车走在街上，远远看见廉颇的车对面走来，便吩咐车夫把车赶进一条小巷里躲避廉颇。蔺相如的仆人觉得他们的主人以上卿之尊竟这样惧怕廉颇，认为是羞辱的事。蔺相如对他们说：“廉颇与秦王那一个人更可怕呢？秦王有那样大的威权，我都敢在朝廷上与他抗争，何至怕一个廉颇。但现今秦王所以不敢欺凌赵国，就是因为赵国有我们两个人在。如果我们两个人争斗起来，赵国岂不危险了么？我所以躲避廉颇，是为国家打算。”这时候的蔺相如竟是驯良如同羔羊一般。这就是蔺相如伟大的地方：为国家勇猛如狮，为私事驯良如羊。蔺相如为赵国和赵王能这样当勇敢的时候勇敢，当驯良的时候驯良，我们为我们的主和他的国岂不更当这样么？世上的国需要这样的人，神的国更需要这样的人。只有这样的基督徒才能在今日的世界上为主作有能力的见证，也只有这样的基督徒配在主得国掌权的时候与他一同作王掌权。

让我们赶快在神面前承认我们已往的失败和愆尤罢。我们当求神怜悯我们，使我们从今以后总不为自己的利益尊荣与人相争；我们又当求神赐给我们勇敢，使我们的信仰和他的真理，不对人作一尺一寸的让步。我们的主是羔羊也是狮子，我们也当同样的是羔羊也是狮子。 上章目录下章


10.投靠耶和华强似倚赖人

“希西家王十四年，亚述王西拿基立上来，攻击犹大的一切坚固城，将城攻取。犹大王希西家差人往拉吉去，见亚述王，说：‘我有罪了；求你离开我。凡你罚我的，我必承当。’于是亚述王罚犹大王希西家银子三百他连得，金子三十他连得。希西家就把耶和华殿里和王宫府库里所有的银子都给了他。那时犹大王希西家将耶和华殿门上的金子，和他自己包在柱上的金子，都刮下来，给了亚述王。亚述王从拉吉差遣他珥探、拉伯撒利、和拉伯沙基，率领大军往耶路撒冷，到希西家王那里去。他们上到耶路撒冷，就站在上池的水沟旁，在漂布地的大路上。他们呼叫王的时候，就有希勒家的儿子家宰以利亚敬、并书记舍伯那、和亚萨的儿子史官约亚，出来见他们。

“拉伯沙基说：‘你们去告诉希西家说，亚述大王如此说，你所倚靠的有什么可仗赖的呢？你说有打仗的计谋和能力，我看不过是虚话。你到底倚靠谁，才背叛我呢？看哪，你所倚靠的埃及是那压伤的苇杖，人若靠这杖，就必刺透他的手；埃及王法老向一切倚靠他的人也是这样。你们若对我说，我们倚靠耶和华我们的神；希西家岂不是将神的邱坛和祭坛废去，且对犹大和耶路撒冷的人说，你们当在耶路撒冷这坛前敬拜么？现在你把当头给我主亚述王，我给你二千匹马，看你这一面骑马的人够不够。若不然，怎能打败我主臣仆中最小的军长呢？你竟倚靠埃及的战车马兵么？现在我上来攻击毁灭这地，岂没有耶和华的意思么？耶和华吩咐我说，你上去攻击毁灭这地罢’。”(王下十八13-25)。

“于是拉伯沙基站着，用犹大言语大声喊着说：‘你们当听亚述大王的话。王如此说，你们不要被希西家欺哄了，因他不能救你们脱离我的手；也不要听希西家使你们倚靠耶和华说，耶和华必要拯救我们，这城必不交在亚述王的手中……列国的神有那一个救他本国脱离亚述王的手呢？哈马、亚珥拔的神在那里呢？西法瓦音、希拿、以瓦的神在那里呢？他们曾救撒玛利亚脱离我的手么？这些国的神有谁曾救自己的国脱离我的手呢？难道耶和华能救耶路撒冷脱离我的手么？’”“百姓静默不言，并不回答一句；因为王曾吩咐说：‘不要回答他。’当下希勒家的儿子家宰以利亚敬、和书记舍伯那、并亚萨的儿子史官约亚，都撕裂衣服，来到希西家那里，将拉伯沙基的话告诉了他。”(王下十八28-37)。

“希西家王听见，就撕裂衣服，披上麻布，进了耶和华的殿。使家宰以利亚敬、和书记舍伯那、并祭司中的长老，都披上麻布，去见亚摩斯的儿子先知以赛亚，对他说：‘今日是急难、责罚、凌辱的日子，就如妇人将要生产婴孩，却没有力量生产。或者耶和华你的神听见拉伯沙基的一切话，就是他主人亚述王打发他来辱骂永生神的话；耶和华你的神听见这话就发斥责；故此求你为余剩的民扬声祷告。’希西家王的臣仆就去见以赛亚。以赛亚对他们说：‘要这样对你们的主人说，耶和华如此说，你听见亚述王的仆人亵渎我的话不要惧怕。我必惊动他的心，他要听见风声，就归回本地；我必使他在那里倒在刀下’。”(王下十九1-7)。

“于是亚述王又打发使者去见希西家，吩咐他们说：‘你们对犹大王希西家如此说，不要听你所倚靠的神欺哄你说，耶路撒冷必不交在亚述王的手中。你总听说亚述诸王向列国所行的乃是尽行灭绝；难道你还能得救么？我列祖所毁灭的，就是歌散、哈兰、利色、和属提拉撒的伊甸人，这些国的神何曾拯救这些国呢？哈马的王、亚珥拔的王、西法瓦音城的王、希拿和以瓦的王，都在那里呢？”“希西家从使者手里接过书信来，看完了，就上耶和华的殿，将书信在耶和华面前展开。希西家向耶和华祷告说：‘坐在二基路伯上的耶和华以色列的神啊，你是天下万国的神，你曾创造天地。耶和华啊，求你侧耳而听；耶和华啊，求你睁眼而看；要听西拿基立打发使者来辱骂永生神的话。耶和华啊，亚述诸王果然使列国和列国之地变为荒凉，将列国的神像都扔在火里；因为它本不是神，乃是人手所造的，是木头、石头的，所以灭绝它。耶和华我们的神啊，现在求你救我们脱离亚述王的手，使天下万国都知道惟独你耶和华是神。”“亚摩斯的儿子以赛亚就打发人去见希西家说：‘耶和华以色列的神如此说，你既然求我攻击亚述王西拿基立，我已听见了。庞所以耶和华论亚述王如此说，他必不得来到这城，也不在这里射箭，不得拿盾牌到城前，也不筑垒攻城。他从那条路来，必从那条路回去，必不得来到这城，这是耶和华说的。因我为自己的缘故，又为我仆人大卫的缘故，必保护拯救这城。”“当夜耶和华的使者出去，在亚述营中杀了十八万五千人。清早有人起来一看，都是死尸了。亚述王西拿基立就拔营回去，住在尼尼微。一日在他的神尼斯洛庙里叩拜，他儿子亚得米勒和沙利色用刀杀了他；就逃到亚拉腊地。他儿子以撒哈顿接续他作王。”(王下十九章九至三十七节)。

可怜的希西家！听见亚述王西拿基立攻取了犹大的一切坚固城，吓得手足失措，在万分无奈中竟打发人去见亚述王说：“我有罪了；求你离开我。凡你罚我的，我必承当。”听听这几句话是何等可怜！何等凄凉！以一个属神的人竟因为惧怕强敌的势力向敌人卑词乞怜，哀求敌人退去，甚至应许无论受什么惩罚都甘心承当。这种情形真是羞辱、可怜到了万分！这种卑词乞怜的行为发生了预期的效果没有呢？没有。不但没有发生希西家所预期的效果，而且使希西家和犹大国受了双重的损失。亚述王罚希西家“银子三百他连得，金子三十他连得，”以致希西家“把耶和华殿里和王宫府库里所有的银子都给了他。”银子已经付足了，但金子在那里呢？“那时犹大王希西家将耶和华殿门上的金子和他自己包在柱上的金子，都刮下来，给了亚述王。”看看希西家的金子这种窘境。没有积蓄的可以拿出来去付罚款，只得将圣殿门上的金子包在柱上的金子刮下来，拿去交给亚述王。这不仅是希西家王和犹大人的羞辱，而且是神的羞辱；不是神自己所取的羞辱，乃是希西家给神招来的羞辱。

犹大国仅存的金银都交付了敌人，犹大国的光荣也因此扫地以尽。希西家满心希望亚述王的欲望得着满足，便可撒兵回国。不料金银白白交给了亚述王，自己也白白受了一场羞辱，亚述王不但没有撒兵，而且还差遣了“他珥探、拉伯撒利、和拉伯沙基，率领大军往耶路撒冷，到希西家王那里去。”三百他连得银子和三十他连得金子不但未曾退了亚述的军队，反倒把亚述的军队招到耶路撒冷的城外，这真是希西家王所绝未料到的事。

亚述王的将军拉伯沙基在耶路撒冷城外把希西家和犹大人所事奉的神大骂了一阵。希西家一看，情形已经到了完全绝望的地步，再没有道路可走，他这才“撕破衣服，披上麻布，进了耶和华的殿，”又差人去见先知以赛亚，请他“为余剩的民扬声祷告。”乃至他收到了亚述王挑战的信以后，他又“上耶和华的殿，将书信在耶和华面前展开，”又“向耶和华祷告”，求耶和华“拯救他们脱离亚述王的手。”这时候希西家知道向亚述王卑词乞怜毫无效果，只好转回来向耶和华自卑求恩。前次向亚述王卑词乞怜所得着的是损失和羞辱，这次向耶和华自卑求恩所得着的乃是拯救和光荣。耶和华不但照着希西家所求的保护拯救了耶路撒冷，而且使亚述王受了那样大的损失，一夜之间丧失了十八万五千人，羞羞惭惭的“拔营回去”。过了不久，连他自己也和他那十八万五千名军兵遭了同样的结局。

希西家在得了神的拯救以后，一定十分后悔不该作那一件愚昧的事向亚述王卑词乞怜，应许他甘心受罚。他心里一定自己责备自己说：“早知道耶和华这样有慈爱和113权能，这样肯听人的祈祷，我何必自取那样大的羞辱和损失呢？三百他连得银子和三十他连得金子白白的送给亚述王，并没有换回来一点好处。耶和华只动一下手指，一切的危险患难便完全消除了。我怎么那样愚昧无知，不在事变刚一发生的时候就呼求耶和华呢！”但后悔已经无济于事了。金银已经归了亚述王，自己所受的羞辱也无法洗刷乾净。希西家一生的年日中每逢想起这一次失败的经验，一定是心中充满了惭愧与懊悔。

从古至今有许多信徒走着希西家所走的这条愚昧无知、自取损失与羞辱的道路。他们遇见不信的人逼迫恐吓他们的时候，本来应当急速到神面前仰望他、呼求他。如果他们这样作，神一定听他们的呼声，为他们行大事，向他们施行拯救。不料他们不但不这样作，反倒跑到不信的人面前，低首下心，向他们卑词乞怜，甚至甘心愿意领受他们的惩罚。这些信徒不惜放弃他们的信仰和主张，去随从不信的人，去向他们献媚求恩。只求不信的人不逼迫他们，要他们作什么事都可以。他们说不信的人所喜欢听的话。他们作不信的人愿意他们作的事。他们在不信的人面前胁肩谄笑，奴颜婢膝。他们把不信的人所反对的真理都隐藏起来。他们不敢承认他们的信仰和他们所事奉的神。他们说：“我们不要注重别人所不信的事，我们应当在与别人相同的事上用工夫。”他们在他们的主张上、态度上，竭力去讨世人的喜悦。他们象希西家那样，把“耶和华殿门上的金子都刮下来”，去送给不信的人。他们想这样一来，不信的人便可以不再难为他们，也许还可以给他们一点恩惠。那知道结果他们不但没有得着他们所预期的好处，而且在受了羞辱以后还要受不信的人更多的窘迫。他们不信靠神，神便使他们受苦难；他们不尊重神，神便使他们受羞辱。如果他们最后肯投到神的面前来求拯救和怜悯，神还要向他们大施慈爱。但如果他们始终不回转归向神，他们的结局便不堪设想了。

有一小群圣徒存敬畏神的心，不怕任何人的逼迫攻击，坚守他们自己的信仰，绝不在任何人面前屈服。他们决志“宁为玉碎，不为瓦全。”他们象哈拿尼雅、米沙利、亚撒利雅那样，宁可被投在烈火的窑中，被火烧死，绝不拜尼布甲尼撒所造的金像；又象但以理那样，宁可被投在狮子坑里，被狮子撕裂，绝不改变他们自己那敬虔的生活。他们宁可受人的逼迫，也绝不丧失他们自己的节操。胆怯的人为他们担心，没有志气的人看他们为愚腐，但他们在神的眼中却是最宝贵、最可爱的人。就连他们的仇敌中间那些有思想的人也钦佩他们的志气、操守、和人格。他们倚靠神，神便向他们施行拯救；他们尊重神，神便尊重他们；他们使神得荣耀，神也使他们得荣耀。当神向他们施行拯救的时候，不用他们费一点力气，敌人便抱愧蒙羞了。

可惜这种敬畏神、信靠神的人数目少得可怜，以致那位大有能力和荣耀的神不但不能彰显他的大能和荣耀，而且他的名还因着那些胆怯的信徒受了许多羞辱。看看今日许多信徒和教会的领袖们那种作风，真令人欲哭无泪。不用提信仰与节操，有些人就连廉耻也不顾。今日甲得势便谄媚甲，明日乙上台又逢迎乙，后日丙当了道再向丙乞怜。没有信仰、没有主张、没有操守、没有气节。谁能给他们一点利益，便为谁奔走；谁能荫庇他们，便为谁效忠。这些人自称是基督徒，真是教会的耻辱，真是基督的不幸。这些投机分子根本不能算是基督徒。我不愿意再提他们了。

我劝告真实信主的人们要以希西家向亚述王卑词乞怜的失败史作我们的鉴戒。无论遇见什么逼迫患难，绝不向不信的人求哀怜。只把自己的苦痛和需要带到神的面前，呼求他的拯救和看顾。那信实慈爱的神一定要照他的应许向我们施行奇妙的拯救，正如希西家求告他的时候向希西家所施行的拯救一样。那时我们要与写诗的人一同唱歌说－－“我在急难中求告耶和华，他就应允我，把我安置在宽阔之地。

“有耶和华帮助我，我必不惧怕；人能把我怎么样呢？“在那帮助我的人中有耶和华帮助我，所以我要看见那恨我的人遭报。

“投靠耶和华强似倚赖人。

“投靠耶和华强似倚赖王子。

“万民围绕我；我靠耶和华的名必剿灭他们。

“他们围绕我、围困我；我靠耶和华的名必剿灭他们。

“他们如同蜂子围绕我，好象烧荆棘的火，必被熄灭；我靠耶和华的名必剿灭他们。

“你推我要叫我跌；但耶和华帮助了我。

“耶和华是我的力量，是我的诗歌，他也成了我的拯救。”(诗一一八5-14)。


11.权柄在谁的手中呢？

“彼拉多听见这话就越发害怕，又进衙门对耶稣说：‘你是那里来的？’耶稣却不回答。彼拉多说：‘你不对我说话么？你岂不知道我有权柄释放你，也有权柄把你钉十字架么？’耶稣回答说：‘若不是从上头赐给你的，你就毫无权柄办我；所以把我交给你的那人罪更重了’。”(约十九8-11)。

当主耶稣站在彼拉多面前受审的时候，按人看来，他的安危生死似乎完全操在彼拉多的手中。只要他能讨得彼拉多的欢心和同情，他便可以得释放、享安全。如果他惹了彼拉多的怒气，他的前途和性命便凶多吉少，危险万分了。彼拉多也是这样思想，所以当他讯问耶稣却得不着回答的时候，他便含着怒意对耶稣说：‘你不对我说话么？岂不知我有权柄释放你，也有权柄把你钉十字架么？’不料耶稣竟说出了两句话，是彼拉多所没有想到的，也是我们所没有想到的。“若不是从上头赐给你的，你就毫无权柄办我。”怪不得主耶稣在彼拉多面前不但毫无讨好乞怜的表示，而且是那样冷静、那样镇定，不但不为自己辩护，而且缄囗不回答彼拉多的问题。他清楚知道他的安危生死不是操在彼拉多的手中，乃是操在神的手中。神要彼拉多释放他，彼拉多不能把他钉在十字架上；神要彼拉多把他钉在十字架上，彼拉多不能释放他。处置耶稣的权柄既操在神的手中，不操在彼拉多的手中，何必设法讨彼拉多的欢心和同情，又何必怕惹彼拉多的怒气呢？

也许我们以为主耶稣具有超人的思想、奇特的目光，能明白我们所不明白的，能看见我们所看不见的。是，我承认主耶稣确是能明白我们所不明白的，能看见我们所看不见的。但在这一件事上不是他所知道的特别多，乃是我们所知道的特别少，不是他的目光特别远，乃是我们的目光特别近。如果不是我们的信心特别迟钝，我们本来应当清清楚楚的知道，若没有神的许可，世上没有一个人能随意作什么事。世上地位最高、权柄最大的人莫过于君王了，但经上告诉我们说：“王的心在耶和华手中，好象陇沟的水，随意流转。”(箴廿一1)连王的心都受神的支配管理，何况犹太人的一个巡抚彼拉多，不得神的许可，他又能作什么事呢？神所管理的不只是王的心，还有比王的心更有力量的东西也服在神的权柄之下。容我们听听神自己所说的话－－“海水冲出，如出胎胞，那时谁将它关闭呢？是我用云彩当海的衣服，用幽暗当包裹它的布，为它定界限，又安门和闩，说：‘你只可到这里，不可越过；你狂傲的浪要到此止住’。”(伯卅八8-11)“耶和华说：‘你们怎么不惧怕我呢？我以永远的定例用沙为海的界限，水不得越过，因此你们在我面前还不战兢么？波浪虽然翻腾，却不能逾越；虽然砰訇，却不能过去’。”(耶五22)。

海水的力量是多么大呢？海浪翻腾的时候谁能阻挡它呢？但神对它说：“你只可到这里，不可越过；你狂傲的浪要到此止住。”它便驯顺如同羊羔，不敢再前进一尺一寸，因此“波浪虽然翻腾，却不能逾越；虽然砰訇，却不能过去。”世上有什么人能指挥海水呢？神却能作这件事。海水都不能越过神为它所定的界限，何况渺小的人，若不得神的许可，他们能作什么事呢？我们再看看那在空中掌权的撒但。神把约伯所有的都交在它手中，只是不许它加害于约伯。它那样兴风作浪，使约伯的儿女和财产在一日之间丧失净尽。但约伯自己却未曾受到一点损伤。过了不久，神又把约伯交在撒但的手中，但不许它伤害约伯的性命。它便攻击约伯，使约伯从脚掌到头顶长毒疮。约伯的病虽然那样严重，竟然不至丧命。撒但虽然猖獗凶猛，但它不能越过神所定的界限一尺、一寸一分。连那在空中掌大权的撒但所有的行动都受神的限制，何况世上属血肉的人呢？明白了这个真理，便可以了解为什么主耶稣不怕彼拉多，也不求他的哀怜了。“若不是从上头赐给你的，你就毫无权柄办我。”这句话原是很浅近平凡的道理，任何人都能明白，也都当明白。可惜我们的信心迟钝，心被油蒙，竟看不懂这极浅近的真理，以致因为惧怕人的缘故心中多忧多虑，或是向人卑词乞怜，或是为讨人的欢心去作神不喜悦的事，结果陷在罪中，招来祸患。这是何等令人痛心的事啊！

我们应当服从权柄，也应当顺服掌权的人，但这不是因为我们惧怕人，也不是因为我们怕遭遇什么危险不利，乃是因为我们服从神的命令。神在圣经上教训我们说：“在上有权柄的，人人当顺服他。因为没有权柄不是出于神的；凡掌权的都是神所命的。所以抗拒掌权的就是抗拒神的命；抗拒的必自取刑罚。”(罗十三章一节，二节)又说：“你们为主的缘故，要顺服人的一切制度，或是在上的君王，或是君王所派罚恶赏善的臣宰。”(彼前二章十三节，十四节)我们不惧怕任何人，但我们必须顺服神。我们不应当因为怕人而服从掌权的人，我们应当因为敬畏神而服从掌权的人。如果我们因为怕人而服从掌权的，我们便要盲目的服从，无原则的服从，甚至为服从人而违背了神的命令，羞辱了神的名。但如果我们为敬畏神而服从掌权的，我们便不会因为服从人而违背神、羞辱神了。因惧怕人而服从权柄，里面只有战兢和痛苦，因敬畏神而服从权柄，里面不但没有战兢和痛苦，而且有喜乐与享受。同是服从权柄，一是勉强、一是甘心，一是苦、一是乐，二者中间有极大的分别。

经上的话说得是何等清楚呢！“没有权柄不是出于神的；凡掌权的都是神所命的。”人的权柄无论怎样大，都是神赐给他们的。无论什么人掌权，都是神所命的。正是因为这个缘故，基督徒应当服从权柄和掌权的人。也正是因为这个缘故，基督徒只要不作神所不喜悦的事，便不惧怕任何有权柄的人。世上一切掌权的人既然都在神的管理之下，我们何必再怕他们呢？掌权的人所发的命令如果与神的旨意不相冲突，我们应当为顺服神的缘故而服从他们，但他们的命令如果与神的旨意不合，我们便只能顺从神，却不能顺从人了。

基督的门徒啊，信你所当信的，说你所当说的，行你所当行的，不要因人的威势而惧怕，也不要因为怕人，便设法向他们献媚乞怜，逢迎讨好，以致羞辱神的名，更不要因为怕人，以致违背神的命令。神不许可，任何人不能加害于我们。神不许可，任何人不能损伤我们一根头发。如果有人对我们说：“岂不知我有权柄释放你，也有权柄把你钉十字架么？”我们就照着主回答彼拉多的话回答他，说：“若不是从上头赐给你的，你就毫无权柄办我。”上章目录下章


12.他就是这样开始堕落了

“非利士人聚集，要与以色列人争战，有车三万辆、马兵六千、步兵象海边的沙那样多；就上来在伯亚文东边的密抹安营。以色列百姓见自己危急窘迫，就藏在山洞、丛林、石穴、隐密处、和坑中。有些希伯来人过了约但河，逃到迦得和基列地。扫罗还是在吉甲，百姓都战战兢兢的跟随他。

“扫罗照着撒母耳所定的日期，等了七日。撒母耳还没有来到吉甲；百姓也离开扫罗散去了。扫罗说：‘把燔祭和平安祭带到我这里来。’扫罗就献上燔祭。刚献完燔祭，撒母耳就到了；扫罗出去迎接他，要问他好。撒母耳说：‘你作的是什么事呢？’扫罗说：‘因为我见百姓离开我散去，你也不照所定的日期来到，而且非利士人聚集在密抹；所以我心里说，恐怕我没有祷告耶和华，非利士人下到吉甲攻击我；我就勉强献上燔祭。’撒母耳对扫罗说：‘你作了糊涂事了！没有遵守耶和华你的神所吩咐你的命令；若遵守，耶和华必在以色列中坚立你的王位直到永远。现在你的王位必不长久；耶和华已经寻着一个合他心意的人，立他作百姓的君，因为你没有遵守耶和华所吩咐你的’。”－－撒上十三5-14。

当神藉着撒母耳立扫罗为以色列王的时候，扫罗实在有许多的长处。看他那样以一个身躯高大，容貌俊美，家庭富有的青年，竟肯屈身去为父亲奔走，寻觅丢失的几头驴，就可以看出他是何等的谦卑。再看他走了一处再走一处，一连走过五个地方，又可以知道他办事是怎样认真，怎样忠心、怎样有恒。再看他到了苏弗地仍然没有找着驴的时候，对仆人说：“我们不如回去，恐怕我父亲不为驴挂心，反为我们担忧。”更看出他是怎样孝亲。再看撒母耳在众百姓面前宣布立扫罗为王以后，有几个匪徒藐视他、讥诮他，他竟毫不理会；及至他救了基列雅比人回来以后，众民因为他劳苦功高，因此提议杀死那些侮辱他的匪徒，他竟拦阻他们，不许他们为他报仇，反倒救了那些侮辱他的人；更可以看出他是那样心宽量大、不计毁誉、不念人恶。再看他从田间赶牛回来的时候，一听见亚扪人要剜出基列雅比人的右眼，立时义忿填胸，号召以色列人起来去攻打亚扪人，更看出他是怎样关心民众的痛苦、怎样见义勇为。

一个人有这么多的长处，如何能不被神验中、被立为以色列国的王呢？不幸得很！这样好的一个人后来竟屡次犯罪，违背神命，每况愈下，一直堕落到寻找交鬼的妇人为他交鬼，最后丧命疆场，头被非利士人割下，身子被悬挂在伯珊的城墙上，遭了神的震怒，受了极大的羞辱。我们都知道扫罗的罪越犯越多，越犯越大，但是我们曾否注意到扫罗最先犯的罪是什么呢？许多信徒认为扫罗最先所犯的罪是违背神命、私自留下亚玛力人的牛羊。我们若详细查考圣经，就知道那是扫罗第二次所犯的罪。他最先所犯的罪乃是不等撒母耳来到，擅自给耶和华献上燔祭。就因为他作了这事，撒母耳对他说：“你作了糊涂事了！没有遵守耶和华你的神所吩咐你的命令；若遵守，耶和华必在以色列中坚立你的王位直到永远。现在你的王位必不长久；耶和华已经寻着一个合他心意的人，立他作百姓的君，因为你没有遵守耶和华所吩咐你的。”希奇！这算得了什么大罪呢？给耶和华献燔祭本是一件好事，就说献祭不是他应该作的，最多撒母耳责备他几句已经够了，何至竟因那样一件小的过失给他这样重的惩罚呢？如果我们详细想一想扫罗所作的这一件事乃是违背撒母耳所指示他的话，也就是违背了神命令，便晓得这并不是一件小事了。以色列人是神的百姓，扫罗是以色列国的王。他若这样不听从神的命令，以色列全国的人民更当如何呢？违背神的命令就是罪。拜偶像是罪，奸淫是罪，杀人是罪，偷盗是罪，说谎是罪，擅自献祭也是罪。这几样罪虽然不一样，但它们都是违背神的命令。扫罗这次所犯的罪与他以后留下亚玛力人上好的牛羊、嫉妒谋害大卫、寻找交鬼的妇人为他交鬼，并没有多大区别。在我们眼中看来，这件事似乎与他所犯的那些罪并不相同；但在神的眼中看来，却同样是违背他的命令，自然也同样的是罪了。

我们要问，“扫罗这次为什么这样违背神的命令呢？”撒母耳叫他等候七日，他也实在等到了第七日。足见他并不是有意违背神的命令。为什么不再多等半日呢？撒母耳并没有失信食言。他确是按着所定的日期来到了吉甲。“刚献完燔祭，撒母耳就到了。”扫罗只要再等几个小时，就不至犯这次罪，惹这场祸。为什么他这样糊涂、这样急躁呢？我们若详细考查这段圣经，便知道他这次犯罪的原因乃是出于惧怕。听他回答撒母耳的话便可以明白了。撒母耳对他说：“你作的是什么事呢？”他回答说：“因为我见百姓离开我散去，你也不照所定的日期来到，而且非利士人聚集在密抹；所以我心里说，恐怕我没有祷告耶和华，非利士人下到吉甲攻击我；我就勉强献上燔祭。”这里他说了三个理由：第一个是“我见百姓离开我散去；”第二个是“你也不照所定的日期来到；”第三个是“而且非利士人聚集在密抹。”这三个原因中最大的乃是末后的一个。听他继续着说：“所以我心里说，恐怕我没有祷告耶和华，非利士人下到吉甲攻击我；我就勉强献上燔祭。”从这几句话中我们可以看出来百姓离开扫罗散去，与撒母耳不照所定的日期来到，这两件事虽然与扫罗违命献祭的事都有一些关系，但最重要的原因却是“非利士人聚集在密抹。”就是因为“非利士人聚集在密抹”，所以扫罗怕他们下吉甲攻击休。就是因为他怕非利士人下到吉甲攻击他，所以他才“勉强献上燔祭”。就是因为他勉强献上燔祭，他才违背了神的命令。因此我们看见他这次犯罪的主要原因就是惧怕非利士人攻击他。

这样责备扫罗也许是一件很容易的事；如果我们处在扫罗所处的境遇中，我们果真能不惧怕么？看看当时的情形何等严重：“非利士人聚集，要与以色列人争战，有车三万辆、马兵六千、步兵象海边的沙那样多，就上来在伯亚文东边的密抹安营。以色列百姓见自己危急窘迫，就藏在山洞、丛林、石穴、隐密处、和坑中。有些希伯来人过了约但河，逃到迦得和基列地。扫罗还是在吉甲，百姓都战战兢兢的跟随他。”我们因为以色列人这样惧怕非利士人感觉惊奇么？如果我们知道以色列军备的情形，就不觉惊奇了。在这一章书的末了记着说：“那时以色列全地没有一个铁匠；因为非利士人说，恐怕希伯来人制造刀枪。以色列要磨锄、犁、斧、铲，就下到非利士人那里去磨。但有锉可以锉铲、犁、三齿叉、斧子，并赶牛锥。所以到了争战的日子，跟随扫罗和约拿单的人，没有一个手里有刀有枪的；惟独扫罗和他儿子约拿单有。”(撒上十三19-22)非利士人有那样多的战车、马兵、和步兵，以色列国纵使有许多的人，但他们都手无寸铁，又如何能与非利士人交战呢？我们明白了当时以色列人的情形以后，便不希奇他们为什么那样“藏在山洞、丛林、石穴、隐密处、和坑中”了。还有些能逃跑的人就“过了约但河，逃到迦得和基列地。”在这种情形之下，也只有这两条路可走：一条是“藏”，另一条就是“逃”。如果想抵抗非利士人，那简直是“以卵击石，自取祸败。”那时候“扫罗还是在吉甲，百姓都战战兢兢的跟随他。”百姓指望扫罗救援他们，扫罗指望撒母耳来就可以有办法，但撒母耳没有照所定的日子来到。这还能怪责扫罗惧怕么？根据上文所说的种种情形，扫罗因惧怕而违命献祭似乎很可原谅。但我们若详细思想一下，便晓得这是绝对不可原谅的。

以色列人是神的选民，是神用大能的手从埃及地领出来的。神在埃及、在旷野、在迦南，多次向他们显出他的大作为、大荣耀，这些事百姓中间或者有一些人没有听说过，或是听说过却忘记了。扫罗是神所拣选的人，作着一国的领袖，他一定清楚知道这些事，也记得这些事。他应当领导着全国的民众信靠神，叫他们知道神的大能和信实，鼓励他们、劝勉他们。他应当象摩西那样对以色列的人说：“不要惧怕，只管站住，看耶和华今天向你们所要施行的拯救。”如果他有这样的信心，不但他自己不会因惧怕而犯罪，百姓也要因此得着安慰和坚固，不致离开他散去。可惜！他竟没有这种信心，以致百姓都离开他散去，当他们散去以后他就更加惧怕，不久他竟因为惧怕以致违背了神的命令，招来了神的咒诅。

我们也许不看惧怕是一种罪。其实惧怕人正是不信靠神的一种表现。如果我们惧怕人，便证明我们不信神的全能，不信神的应许，换一句话说，也就是我们藐视神。请问藐视神是不是罪呢？以色列人来到巴兰旷野的时候，打发十二个探子去窥探迦南地。其中有十个人回来报恶信说：“我们所窥探经过之地是吞吃居民之地；我们在那里所看见的人民都身量高大。我们在那里看见亚衲族人、就是伟人，他们是伟人的后裔；据我们看见自己就如蚱蜢一样，据他们看我们也是如此。”(民十三32-33)。以色列人听了这段报告以后都惧怕起来。“当下全会众大声喧囔，那夜百姓都哭号。以色列众人向摩西、亚伦发怨言，全会众对他们说：‘巴不得我们早死在埃及地！或是死在这旷野！耶和华为什么把我们领到那地，使我们倒在刀下呢？我们的妻子和孩子必被掳掠，我们回埃及去岂不好么？’”(民十四1-3)神听见以色列人所发的怨言说什么呢？他对摩西说：“这百姓藐视我要到几时呢？我在他们中间行了这一切神迹，他们还不信我要到几时呢？我要用瘟疫击杀他们，使他们不得承受那地，叫你的后裔成为大国，比他们强盛。”(民十四11-12)这一段记载清清楚楚的使我们看见，惧怕人就是藐视神、不信神。以色列人就因为这样藐视神、不信神，便都倒毙在旷野。扫罗是以色陷人的第一个王。他被神所选召、所设立，按理应当怎样信靠神、顺服神，凡事作众民的榜样。不料他竟这样惧怕非利士人，这样违背神的命令。一国的王尚且这样，全国的人民更将如何呢？平民不信靠神而惧怕人尚且是罪，何况他们的王呢？扫罗违命献祭是人的眼睛所看得见的罪，但在他未曾犯这件罪以前，他的心中已经犯了人眼所看不见的不信靠神、藐视神的罪了。

可惜！可惜！那样好的一个王竟因为不信靠神而惧怕人，开始走上了堕落的道路，最后竟堕落到不可挽救的地步。这是何等值得我们受警戒的事啊！从古至今象扫罗那样因不信靠神而惧怕人以致堕落的圣徒真不在少数。撒但深知道圣徒一有了惧怕人的心便眼目昏迷，只顾了逃避危险，再也看不清是、非、正、邪，因此极容易违背神命陷在罪中，所以他常常用可怕的现象与可怕的消息恐吓他们。如果他们不信靠神，便会因惧怕而犯罪，以致任凭撒但的摆布。但如果他们信靠神，信靠神的大能和慈爱，信靠神的信实和应许，一点不存惧怕人的心，他们便能把是、非、正、邪分辨得清清楚楚，也能完全遵守神的命令，不作一点违背神的事。经上说：“惧怕人的陷入网罗；惟有倚靠耶和华的必得安稳。”(箴廿九25)实在是千真万确的。 我们不是承认我们所信的神是创造天、地、海、和其中万物的么？我们不是承认我们的神是全能、全知、全在的么？我们不是承认世上一切的人类都在他的管理之下么？我们不是承认神所说的话绝不落空，他的应许句句都是真实可信的么？既是这样，我们除了怕他，并怕我们远离他、违背他以外，还有什么其他可怕的呢？信这样的一位神，却怕世上的人和世上种种的危险，这不是既可笑又可哭的事么？平日我们觉得我们的信心足够坚强伟大，但一旦有什么特别的试验临到，我们的信心便立时显得脆弱微小得可怜，甚至连我们自己都不能信我们是那样的小信。别人看见我们那样胆怯软弱、那样战兢恐惧，真难信我们所信的是一位全能、全知、全在的神。我们的惧怕和小信不但使我们自己受了很大的损失，而且给神也招了极大的羞辱。神因我们所犯的惧怕的罪斥责我们，岂不正是我们所当受的么？惧怕就是一种罪，但它还要把我们领到许多别的罪里。它要我们去说谎欺骗，舞弊营私，谄媚奉承，阿谀取容，损人利己，卖主卖友，与世浮沉，随波逐流，舍弃信仰，丧失节操，否认所信从的主，背叛所事奉的神，作许多圣灵和我们的良心所不许可我们作的事，说许多我们明知道不应当说的话，当作的事我们却不敢作，当说的话我们却不敢说。一个信徒一存了惧怕的意念，他的心便立时消化如水，再没有一点抵抗试探的力量。扫罗是因着惧怕人而开始堕落。从古至今有许多很好的圣徒也是因惧怕人以致蹈了扫罗的覆辙，这真是令人疾首痛心的事！容我们今后信靠神，信靠神的大能，信靠神的慈爱，信靠神的信实，信靠神的应许，我们必能和写诗的人一同歌唱说－－“耶和华是我的亮光，是我的拯救，我还怕谁呢？耶和华是我性命的保障，我还惧谁呢？”(诗廿七1)。 “有耶和华帮助我，我必不惧怕；人能把我怎么样呢？”(诗一一八6)“耶和华是我的力量，是我的诗歌，他也成了我的拯救。”(诗一一八14) 上章目录下章


13.这才配称为神的仆人

“你们也知道，凡与你们有益的，我没有一样避讳不说的；或在众人面前，或在各人家里，我都教导你们。又对犹太人和希利尼人，证明当向神悔改，信靠我主耶稣基督。”(徒二十20-21)“所以我今日向你们证明，我于众人的血是洁净的。因为神的旨意，我并没有一样避讳不传给你们的。”(徒二十26-27)。

听神的这一位仆人－保罗－对以弗所教会的众长老所说的话：“凡与你们有益的，我没有一样避讳不说的；”“神的旨意，我并没有一样避讳不传给你们的。”这是神的每一个仆人应当作的。因为把神的旨意传达给众人，是神的仆人们从神领受的使命。放弃了这种使命的，根本就不配再称为神的仆人。神对他的仆人耶利米说：“你不要说我是年幼的；因为我差遣你到谁那里去，你都要去，我吩咐你说什么话，你都要说。”(耶一7)又说：“所以你当束腰起来，将我所吩咐你的一切话告诉他们；不要因他们惊惶，免得我使你在他们面前惊惶。”(耶一17)神对他的仆人以西结说：“人子啊，虽有荆棘和蒺藜在你那里，你又住在蝎子中间，总不要怕他们，也不要怕他们的话；他们虽是悖逆之家，还不要怕他们的话，也不要因他们的脸色惊惶。他们或听、或不听，你只管将我的话告诉他们；他们是极其悖逆的。”(结二6-7)主耶稣在将要升天以前吩咐他的门徒说：“所以你们要去，使万民作我的门徒，奉父、子、圣灵的名给他们施浸；凡我所吩咐你们的，都教训他们遵守；我就常与你们同在，直到世界的末了。”(太廿八19-20)注意这些重要的话语－“我吩咐你说什么话，你都要说。”“起来，将我所吩咐你的一切话告诉他们。”“他们或听、或不听，你只管将我的话告诉他们。”“凡我所吩咐你们的，都教训他们遵守。”不作神的仆人则已，作神的仆人就必须忠心为神传话，毫无折扣的把神的话传给需要听的人。

神曾对耶利米说，叫他作神的囗。“耶和华如此说：‘你若归回，我就将你再带来，使你站在我面前。你若将宝贵的和下贱的分别出来，你就可以当作我的囗。他们必归向你，你却不可归向他们’。”(耶十五19)多么尊高的一个使命－作神的囗。神自己不常发声音对人说话。他把他的话放在他的仆人们的囗中，叫他们替他发声，替他们说话。既作神的囗，就必须把神要向人说的话都说出来。不可少说，也不可多说。只要是神叫他们说的话，他们必须一句一句的都说出来。有一句不说，他们便辜负神的付托，便对不起神，便不配称为神的仆人。

但是将神的话都说出来是何等不容易的一件事！自己没有遵行神的话的人，便不敢说；因为他们说的时候他们的良心要责备他们，听见的人也要指斥他们说：“你自己还没有遵行神的话呢，还有什么脸教训我们，对我们传述神的话呢？”这是许多为神作工的人不敢把神的话都说出来的一个原因。一个人自己有那一样罪恶，他必定不敢斥责那样罪恶。一个人自己有那一样事没有作到，他必定不敢教训别人去作那件事。越多遵行神的旨意的人越有勇气传述着神的话。因为他们替神传话的时候，自己既不受良心的责备，又不怕别人的指斥。因他们所行的蒙神的喜悦，神也就特别赐恩惠与能力给他们，使他们越传越有力量，使他们的话语象雷霆一样惊人，象大锤一样有力。反过来说，如果一个人不遵行神的旨意，反倒沾染许多罪恶，不但他自己的良心责备他，听他的人指斥他，神也不能使用这样的一个人。

请问，圣洁的神焉能使用一个污秽的人作他的囗呢？看看今日各处教会中称为神的仆人们的生活，便知道他们不能作神的囗、不能替神传话了。许多传道的人的生活是那样污秽邪恶。他们的意念和生活中充满了诡诈、虚伪、贪婪、淫邪、嫉妒、仇恨、骄傲、狂妄、谎言、秽语、毁谤、恶毒、谄媚富贵、轻看贫穷、营私舞弊、夺利争名、不孝父母、不爱弟兄、卖主卖友、自私自利、失信食言、不顾信义、临财苟得、临难苟免、结党分争、排挤倾轧、纵欲行淫、忘恩负义。社会中的种种罪恶在传道的人中间几乎样样俱备；请问，神如何能使用这些人？这些人又焉敢在人面前替神传话？何况今日那些传道人中间还有许多根本未曾悔改信主、未曾重生得救的人呢！就是真实为神作工的人要作一个忠心替神传话的人也不是一件容易的事。因为世上绝大多数的人都是不愿听从神的命令的。不用提拜假神的人和不信的人，就连名义上称为属神的人中间也没有很多的人愿意完全听从神的话。神的仆人向世人发出警告、责备他们的罪、劝他们悔改归向神的时候，要惹起他们的反对。神的仆人斥责教会中的罪恶、招呼他们回转行走正路的时候，也要引起他们的恶感。人的肉体根本就不愿意顺服神。神的仆人如果要忠诚为神传话，就要感到处处都是荆棘。他们若忠心为神传话，就要遭遇人的反对，如果他们不忠心为神传话，他们的心又受受责备，感痛苦。这真是一场剧烈的战争。耶利米叙述他这种经验说：“耶和华啊，你曾劝导我，我也听了你的劝导；你比我有力量，且胜了我。我终日成为笑话，人人都戏弄我。我每逢讲论的时候，就发出哀声，我喊叫说：‘有强暴和毁灭；因为耶和华的话终日成了我的凌辱、讥刺。’我若说：‘我不再提耶和华，也不再奉他的名讲论。’我便心里觉得似乎有烧着的火闭塞在我骨中，我就含忍不住，不能自禁。我听见了许多人的谗谤，四围都是惊吓。就是我知己的朋友也都窥探我，愿我跌倒，说：‘告他罢，我们也要告他。或者他被引诱，我们就能胜他，在他身上报仇’。”(耶二十章七至十节)耶利米遭遇这一切的痛苦和逼迫，就是因为他忠心为神传话的缘故。他一度发了软弱，他想“不再提耶和华，也不再奉他的名讲论。”但是不行，他一这样打算，心里就觉得似乎有烧着的火闭塞在他骨中，他就含忍不住，不能自禁。受人的攻击、凌辱，固然痛苦，但似乎有烧着的火闭塞在他骨中的滋味更不好受，因此他只有继续着为神传话。

保罗也深深明白为神忠心传话是何等不容易的一件事，因此他教导他亲爱的儿子提摩太说：“我儿啊，你要在基督耶稣的恩典上刚强起来。你在许多见证人面前听见我所教训的，也要交托那忠心能教导别人的人。你要和我同受苦难，好象基督耶稣的精兵。”(提后二1-3)我们都知道当兵是何等艰难危险的事。为神传话就象当兵一样的艰难危险。为名、为利、为谋生活而传道的传道人也许不明白传道是怎样不容易作的一样事工。那些向神尽忠的传道人常常在为神传话的时候真象兵士上阵那样紧张、那样危险。明知道所传的道会触动听者的怒气，会招来听者的反感，会惹起听者的误会，但因为有神的使命和付托，仍是必须去传。这种情形与兵士上阵又有多少差别呢？无怪乎保罗勉励提摩太忠心传道的时候对他说：“你要和我同受苦难，好象基督耶稣的精兵”了。

在教会中有一种最常见的事，就是许多信徒听道的时候如果讲道的人正讲到他们所犯的某样罪，他们便认为讲道的人是有意侮辱他们、攻击他们，因此对讲道的人表示不满意，甚至起来与他为难。我不否认有一些讲道的人确是这样假公济私，藉着讲道的机会攻击与他有嫌隙的人。这些人根本不配讲道，更不配称为神的仆人。但同时我们也看见许多怙恶不悛的听道的人，受了神藉着讲道的人所给他们的警告责备，不但不自愧自责，反倒迁怒于讲道的人，因而起来与他为敌。有些讲道的人因为要逃避这种反对，便在讲道的时候竭力避免触犯那些听道的人。这样一来，他们自然就有许多真理不敢传说，有许多罪恶不敢责备。他们所顾忌的太多，这个不敢讲，那个不敢说，结果只好选择一些与人的信仰和生活毫无关系的道理去讲说，这样，他们自然再遭不了反对，树不了仇敌，但他们自己在神的面前却完全失去了用途，只好被神废弃了。

为神作工的人必须决定自己的心志，究竟是要讨神的喜悦，或是要讨人的喜悦？这两方面只能顾全一面，绝不能两面都顾全。保罗不但明白了这个真理，而且也下了最大的决心。他说：“我现在是要得人的心呢？还是要得神的心呢？我岂是讨人的喜欢么？我若仍旧讨人的喜欢，我就不是基督的仆人了。”(加一10)从古至今，神一切忠心的仆人没有不遭人反对、受人逼迫的。我们的主清楚的教导我们说：“人若因我辱骂你们，逼迫你们，捏造各样坏话毁谤你们，你们就有福了。应当欢喜快乐，因为你们在天上的赏赐是大的；在你们以前的先知，人也是这样逼迫他们。”(太五11-12)同时我们的主又告诉我们说，只有那些假先知能讨得人人的喜悦，使人人都说他们好。他说：“人都说你们好的时候，你们就有祸了！因为他们的祖宗待假先知也是这样。”(路六26)如果我不能作神所喜悦的先知，我就宁可不作先知，我绝不甘心作一个惹神怒气的假先知，先害了许多听我的人，最后还害了我自己。

忠心替神传话的先知一定要遭遇逼迫、反对、辱骂、毁谤，但他们不必惧怕，因为神在古时怎样应许保守护卫他的仆人，今日也照样应许那些忠心为他传话的人说：“你不要惧怕他们，因为我与你同在，要拯救你，这是耶和华说的。”(耶一8)“看哪，我今日使你成为坚城、铁柱、铜墙，与全地、和犹大的君王、首领、祭司、并地上的众民反对。他们要攻击你，却不能胜你；因为我与你同在，要拯救你，这是耶和华说的。”(耶一18-19)。

“不要怕，只管讲，不要闭囗。有我与你同在，必没有人下手害你；因为在这城里我有许多的百姓。”(徒十八9-10)保罗能对他所牧养戈教会说：“凡与你们有益的，我没有一样避讳不说的；”“我今日向你们证明，我于众人的血是洁净的。因为神的旨意我没有一样避讳不传给你们的。”每一个为神作工的人都应当能这样说，也都应当敢这样说。只有能这样说、敢这样说的人才配称为神的仆人。 上章目录下章


14.但遵神旨莫问前程

“耶稣说：‘我的食物就是遵行差我来者的旨意，作成他的工’。”(约四34)。

“因为我从天上降下来，不是要按自己的意思行，乃是要按那差我来者的意思行。”(约六38)。

“他就稍往前走，俯伏在地，祷告说：‘我父啊，倘若可行，求你叫这杯离开我；然而不要照我的意思，只要照你的意思’。”(太廿六39)。

“第二次又去祷告说：‘我父啊，这杯若不能离开我，必要我喝，就愿你的意旨成全’。”(太廿六42)。

“所以基督到世上来的时候，就说：‘神啊，祭物和礼物是你不愿意的，你曾给我预备了身体；燔祭和赎罪祭是你不喜欢的。那时我说，神啊，我来了，为要照你的旨意行，我的事在经卷上已经记载了’。”(来十5-7)。

读了以上的几段经文，我们看见我们的主在世上的时候最注重的事就是遵行神的旨意。世上的人都认为吃饭是最要紧的事，我们的主却说他的食物是遵行神的旨意、作成神的工。他又说他从天上降到地上最大的任务就是照神的旨意行。写希伯来书的人也述说基督到世上来的时候曾说：“神啊，我来了，为要照你的旨意行。”当我们的主在客西马尼园中祷告的时候，想到那可怕的苦杯，他实在不愿意喝。他呼求他的父使这个杯离开他。就在这个时候，他仍是愿意遵行神的旨意，因此他接着祷告说：“然而不要照我的意思，只要照你的意思。”我们中间任何一个人若处在这个时候，也要恳切的呼求神把这一杯撤去。纵使我们明知道神的旨意一定要我们喝，我们也要迫切的哀求他撤去，因为这一杯实在太苦了。我们的主却不这样。他自己固然不愿意喝这一杯，他却对他的父说：“我父啊，倘若可行，求你叫这杯离开我。”接着他存着顺服的心说：“然而不要照我的意思，只要照你的意思。”在第二次祷告的时候，他的顺服又进了一步。他说：“这杯若不能离开我，必要我喝，就愿你的意旨成全。”这时候他不再求父将这杯撤去，只求父成全他的意旨。他就是这样一步一步的学习了顺从父的旨意。

是，我们的主就是这样愿意遵行神的旨意，他不但以遵行神的旨意为本分，他也以遵行神的旨意为享受、为乐事。他不是勉勉强强的去遵行神的旨意，他是欢欢喜喜的去作这件事。他愿意遵行神的旨意象我们愿意吃饭一样，听他说：“我的食物就是遵行差我来者的旨意，作成他的工。”毫无可疑的，我们的主应付任何难题、处理任何事物的时候，都本着这一个重要的原则－“是不是神的旨意？”他处理任何难题的时候，都不考虑他个人的利害、得失、荣辱、毁誉、祸福、穷通、安危、生死。也就是因为他不考虑这些，所以他才能很清楚的看出来什么是神的旨意，什么不是神的旨意；看清楚以后，他还能遵着神的旨意去行，他真不愧称为“神的爱子，神所喜悦的”了。

我觉得一般基督徒最大的难处并不是没有力量遵行神的旨意，(当然这也是一个难处)，乃是分辨不清什么是神的旨意，什么不是神的旨意。这不是说神的旨意不容易明白。藉着圣经中所记载的神自己的言语，并那住在我们里面的圣灵，我们实在很容易明白神的旨意。但什么时候我们一考虑自己的利害、得失、荣辱、毁誉、祸福、穷通、安危、生死，我们的眼睛立时被这些东西所蒙蔽，再也分辨不清楚什么是神的旨意，什么不是神的旨意了。如果我们心里想要寻求利益、尊荣、幸福、安全，我们便会在不知不觉中自己欺骗自己，认为凡足以使我们达到这种目的的事都是神的旨意。如果我们心里想要逃避损害、羞辱、祸患、危险，我们也会在不知不觉中自己欺骗自己，认为凡足以帮助我们避免这些苦难的事都是神的旨意。纵使我们不这样欺骗自己，魔鬼也要来这样欺骗我们。但如果我们把这一切都置之度外，既不想寻求这些好处，也不想逃避这些损害，我们就可以受这种欺骗了。

也有的时候我们的眼睛并没有昏迷，我们的心也没有受欺骗，我们清楚知道什么是神的旨意，什么不是神的意旨；但我们一考虑自己的利害、得失、荣辱、毁誉、祸福、穷通、安危、生死，我们的里面便起了剧烈的战争。我们愿意遵行神的旨意，但我们又想寻求利益、尊荣、幸福、安全、逃避损失、羞辱、祸患、危险。如果神的旨意和我们的愿望互相符合，那自然没有问题了。但如果神的旨意和我们的愿望互相冲突，我们心里一定要发生一场剧烈的战斗。若是在这种战斗发生以前，我们没有丝毫的准备，而且这种战斗又是必须速战速决的，那么，我们得胜的希望就很少了。

我们必须在战斗未曾临到以前就早早准备妥当，时刻存着一种心志，只愿遵行神的旨意，不考虑自己的利害、得失、荣辱、毁誉、祸福、穷通、安危、生死。遵行神的旨意能有光明的前途，我们固然要勇往前进；但如果遵行神的旨意要陷入绝境，我们也毫不犹疑畏缩。无论在什么时候、什么地方，可以舍弃自己的一切，就是不可违背神的旨意。说得再简单一点，我们应付一切的难题和事物，应当持守一个原则“不问利害，只问是非。”合乎神的旨意的都是“是”，不合乎神的旨意的都是“非”。我们的主就是本着这个原则在世上度过了他的一生，我们作他的门徒的人也当如此。

本着这个原则去生活，要遭遇什么呢？暂时的损害、羞辱、祸患、危险，是免不了的，但最后的结果仍是利益、荣耀、幸福、安全。我们的主因为遵行神的旨意受了损失，招了羞辱，遭了祸患，丧了性命，但就是因着他这种顺服，神使他从死人里复活，用右手将他高举，使他升为至高，又赐给他那超乎万名之上的名。没有任何人为遵行神的旨意受的损失比他所受的更大，因此也没有任何人从神得的赏赐比他所得的更多。

自然我们不应当只为求将来的赏赐和荣耀而遵行神的旨意。那种人生并没有多大的价值。我们遵行神的旨意，是因为神爱了我们、救了我们。纵使神将来不给我们赏赐和荣耀，我们也应当遵行他的旨意，也愿意遵行他的旨意。但他既应许赐给我们将来的赏赐和荣耀，我们岂不应当欢欢喜喜的起来接受么？作儿女的不应当因为希望父母给他们作新衣服、买好食物才听父母的话。他们听父母的话是因为父母疼爱了他们、抚育了他们。但如果父母应许要给他们作新衣服、买好食物，他们却拒绝不受，这是否合理呢？因为要遵行神的旨意，不考虑自己的利害、得失、荣辱、毁誉、祸福、穷通、安危、生死，虽然暂时会受一些损害、羞辱、祸患、危险，但最后的结果却是只有利益、荣耀、幸福、安全。那些斤斤于自己的利益、荣耀、幸福、安全的人，因为想保全这些，所以不敢遵行神的旨意，结果不但丧失了这些，而且还陷入损害、羞辱、祸患、危险当中，最后弄得后悔莫及，徒呼负负！到那时候他们才明白主耶稣的话是真实可信的：“凡要救自己生命的，必丧掉生命；凡为我丧掉生命的，必得着生命。”－但是已经太迟了！撒但不喜欢看见神的孩子们遵行神的旨意，他千方百计的拦阻他们、破坏他们。他所用的方法中有两样最有功效的，一个是用“利”诱惑他们，另一个便是用“害”恐吓他们。只要他们贪“利”畏“害”，他们便会看不清楚神的旨意；就是看得清楚，他们也不肯遵行、不敢遵行。如果我们早早决定了一个心志，撒但所用的这两个诡计便要完全失效，这个心志是什么呢？“但遵神旨，莫问前程。”上章目录下章


15.不爱惜性命的人

“保罗从米利都打发人往以弗所去，请教会的长老来。他们来了，保罗就说：‘你们知道自从我到亚西亚的日子以来，在你们中间始终为人如何：服事主，凡事谦卑，眼中流泪，又因犹太人的谋害，经历试炼；你们也知道，凡与你们有益的，我没有一样避讳不说的，或在众人面前，或在各人家里，我都教导你们；又对犹太人和希利尼人，证明当向神悔改，信靠我主耶稣基督。现在我往耶路撒冷去，心被捆绑，不知道在那里要遇见什么事；但知道圣灵在各城里向我指证，说，有捆销与患难等待我。我却不以性命为念，也不看为宝贵，只要行完我的路程，成就我从主耶稣所领受的职事，证明神恩惠的福音’。”(徒二十17-24)。

“我们在那里住了几天，有一个先知名叫亚迦布，从犹太下来。到了我们这里，就拿保罗的腰带，捆上自己的手、脚，说：‘圣灵说，犹太人在耶路撒冷要如此捆绑这腰带的主人，把他交在外邦人手里。’我们和那本地的人听见这话，都苦劝保罗不要上耶路撒冷去。保罗说：‘你们为什么这样痛哭，使我心碎呢？我为主耶稣的名不但被人捆绑，就是死在耶路撒冷也是愿意的。’保罗既不听劝，我们便住了囗，只说：‘愿主的旨意成就便了’。”(徒廿一10-14)。

保罗真是神的一个忠心勇敢的仆人。他不但不顾他的享受、利益、名誉、尊荣，就连他的性命他也不看为宝贵。就因为他这样毫无顾虑、毫无贪恋，所以他才能这样毫无惧怕、毫无畏缩，把神要他讲的道完全讲出来。他能说：“凡与你们有益的，我没有一样避讳不说的。”他也能说“神的旨意我并没有一样避讳不传给你们的。”(徒二十27)不希奇神能大大用他，他所讲的道是那样大有能力了。

作神的仆人实在不是一件容易的事。神爱人，也愿意人得福。他把得福的道路指示给人，吩咐人行在其间。可惜人是那样愚昧，不走神吩咐他们去走的那得福的路，反倒任意妄为，自取祸患。神因为爱他们的缘故，便兴起他的仆人来，差他们去为他传话，一方面责备人的罪恶，招呼他们悔改，一方面也把他要他们走的道路指示他们。如果人心思清明，他们应当领受神对他们说的话，也要感谢那替神传话的人。无奈绝大多数的人都被罪恶所蒙蔽，以致思想混乱，是非颠倒，他们不但不接受神对他们所说的话，而且加以反对。在这种情形之下，那为神传话的人便成为他们攻击的对象了。

不用提拜假神的人和不信神的人了，就连神自己的选民以色列人，也是这样逼迫那些替神传话的先知。经上提到这件事有话说：“我差遣先知、和智慧人、并文士，到你们这里来；有的你们要杀害，要钉十字架，有的你们要在会堂里鞭打，从这城追逼到那城。”(太廿三34)神对众先知所说的话也证实了这件事。“所以你当束腰，起来，将我吩咐你的一切话告诉他们。不要因他们惊惶，免得我使你在他们面前惊惶。看哪，我今日使你成为坚城、铁柱、铜墙、与全地、和犹大的君王、首领、祭司、并地上的众民反对。他们要攻击你，却不能胜你；因为我与你同在，要拯救你，这是耶和华说的。”(耶一17-19)“他对我说：‘人子啊，我差你往悖逆的国民以色列人那里去，他们是悖逆我的。他们和他们的列祖违背我直到今日。这众子面无羞耻，心里刚硬。我差你往他们那里去；你要对他们说，主耶和华如此说，他们或听，或不听，(他们是悖逆之家)，必知道在他们中间有了先知。人子啊，虽有荆棘和蒺藜在你那里，你又住在蝎子中间，总不要怕他们，也不要怕他们的话。他们虽是悖逆之家，还不要怕他们的话，也不要因他们的脸色惊惶。他们或听，或不听，你只管将我的话告诉他们；他们是极其悖逆的’。”(结二3-7)“以色列家却不肯听从你；因为他们不肯听从我；原来以色列全家是额坚心硬的人。看哪，我使你的脸硬过他们的脸，使你的额硬过他们的额。我使你的额象金刚钻，比火石更硬；他们虽是悖逆之家，你不要怕他们，也不要因他们的脸色惊惶。”(结三7-9)我们若把旧约详细诵读一遍，就可以知道古代那些为神传话的先知受过多少逼迫攻击。

为神传话既是这样艰难危险，一个为神作工的人如果有所贪恋、有所畏惧，当然他不能完全向神尽忠，也不敢将神要他说的话不折不扣的都说出来。这样的人当然不能被神重用，他也不会大有能力，更不会使许多人受他的感化，得他的帮助。这样的人不配为神作工，也不能为神作工。保罗不是这样的人。他在世上一无所恋，所以他在世上也一无所惧。他不但不顾惜金钱、安逸、享受、尊荣，他连自己的性命也不顾惜。就因为他能这样，所以撒但不能用任何利益诱惑他，也不能用任何危害恐吓他，因为这些在他身上完全不能发生什么功效。也就是因为这样，所以他才能在神面前作一个十分忠诚顺命的仆人，完成神交托给他的使命。

也许有人说：“保罗对以弗所教会的长老们说：‘我却不以性命为念，也不看为宝贵’，这些话是不是他自己宣传，自己夸囗？如果真有死的危险摆在他的面前，他是否真能这样实践他的话呢？”能。我们看见了事实。当先知亚迦布从犹太来到该撒利亚的时候，他传达圣灵的话，说犹太人要在耶路撒冷捆绑保罗，而且要把他交在外邦人手里。众圣徒听见这话都苦劝保罗不要上耶路撒冷去，他们痛哭流泪的劝他。他怎样说呢？他说：“你们为什么这样痛哭，使我心碎呢？我为主耶稣的名不但被人捆绑，就是死在耶路撒冷也是愿意的。”我一点不希奇众圣徒这样痛哭流泪的劝阻保罗不要上耶路撒冷去。因为他们听见亚迦布所说的预言，很容易想起主耶稣预言自己要上耶路撒冷去，被交给祭司长和文士，又被交给外邦人，最后被置于死地的那一件事。因着想到那一件事，他们便很容易推测保罗这次到耶路撒冷去，也会象他们的主那样被害，所以他们才那样痛哭着“苦劝保罗不要上耶路撒冷去。”他们既然这样想，难道保罗就不会这样想么？就是因为保罗想到这一点，所以他才说了那几句坚决、悲壮的话。如果他爱惜生命，纵使没有众圣徒的劝阻，他也会打消前往耶路撒冷的意志，何况他们这样痛哭苦劝呢！读了这一段记载，我们便知道保罗确是一个不爱惜性命的使徒。

不只保罗自己这样说，在他未曾说这几句话以前，早就有许多人为他作了这样的见证。容我们读经上的话：“那时使徒、和长老、并全教会，定意从他们中间拣选人，差他们和保罗、巴拿巴同往安提阿去；所拣选的就是称呼巴撒巴的犹大、和西拉，这两个人是在弟兄中作首领的；于是写信交付他们，内中说：‘使徒和作长老的弟兄们，问安提阿、叙利亚、基利家、外邦众弟兄的安。我们听说有几个人从我们这里出去，用言语搅扰你们，惑乱你们的心；其实我们并没有吩咐他们。所以我们同心定意拣选几个人，差他们同我们所亲爱的巴拿巴和保罗往你们那里去，这二人是为我主耶稣基督的名不顾性命的’。”(徒十五22-26)。

这里我们看见在耶路撒冷的使徒、和长老、并全教会，都为保罗和巴拿巴二人作见证，证明他们二人是“为主耶稣基督的名不顾性命的”。这足可证明保罗所说他不以性命为念的话是真实的。从这一段话中，我们还可以看见不只保罗是这样的人，他的同工巴拿巴也是这样的人。使徒时代的教会中有这样一些作领袖的人，不希奇那时候的教会是那样勇敢刚强、活泼有力了。

再看看现在的教会是怎样的一种情形呢？且不提那些根本没有信仰、未曾得救、只为吃饭而传道的传道人，就是那些真实为主作工的人当中，又有几个是将自己的利害、荣辱、安危、生死一概置之度外，只求向神尽忠的呢？大多数的传道人都是心思狭隘、目光如豆；既想为神作工，又不能忘情于世上的名利享受，因此蝇营狗苟，低首下心，竭力讨人的欢心，好从他们得一些利益尊荣。若想叫这般传道人不以性命为念，根本是不可能的事。他们的那种心思和那种人生，使他们不能不怕死贪生、与世浮沉。也就是因为这个缘故，神不能重用他们，神的荣耀也不能在他们的身上彰显出来。

我们读但以理书，看见神在哈拿尼雅、米沙利、亚撒利雅、和但以理身上所显的大权能、大荣耀，岂不是因为这四个人能向神尽忠、不顾性命么？如果哈拿尼雅、米沙利、亚撒利雅贪生怕死，以致敬拜了尼布甲尼撒王所立的金像，神还能显那件大奇事使他们从火窑里出来不受丝毫的损害么？如果但以理爱惜性命，以致停止了他每日三次的祷告，他还能看见神差遣天使封住狮子的囗，使狮子不能伤害他么？古代众圣徒的神今日仍是我们的神，只因为今日我们不能象古代的圣徒那样向神尽忠、不顾性命，所以我们不能看见神伸出大能的手来向我们施行拯救，也不能看见神的荣耀，并且失去了神应许要赐给我们的荣耀。我们因为爱惜性命，竟受了这样大的损失，我们是何等愚昧啊！不只作神的仆人的人必须不以性命为念，要作一个得胜的基督徒，就必须存这样的心志。从主耶稣第一次到世上来，直到他再来的时候，这一个长的时间中间，凡忠心跟从他的人都必须经过艰难、困苦、攻击、逼迫。要作基督徒，却想不遭遇艰难困苦，根本是不可能的。如果我们有所惧怕的，撒但便利用我们所惧怕的那一点，来恐吓我们，那时我们一定要胆怯畏缩，以致跌倒失败。但如果我们在地上毫无恋慕，不但不恋慕地上的财物、享受、尊荣、利益，连我们的性命我们都不爱惜，撒但便在我们身上毫无权柄，我们也就能靠着那爱我们的主不但得胜，而且得胜有余了。

基督徒不爱惜性命本不是一件难事，因为我们确信从我们真诚悔改信主的那一天起，我们就已经有了永生；我们再不能死，死也再不能威吓我们、辖制我们了。我们的身体能死，但我们从主所得的生命却是永存的，因此在圣经中称圣徒的死为“睡”。当我们的身体睡了以后，我们的灵要离开身体与主同在。

“他们正用石头打的时候，司提反呼吁主说：‘求主耶稣接收我的灵’。(中文圣经译作‘灵魂’，误。)又跪下大声喊着说：‘主啊，不要将这罪归于他们。’说了这话就睡了。扫罗也喜悦他被害。”(徒七59-60)“我正在两难之间，情愿离世与基督同在，因为这是好得无比的。”(腓一23)。

根据以上两段经文，我们知道已经信了主的人在去世的时候灵是被主接去，与主同在；身体就开始睡眠，直睡到主亲自从天降临，那时他们的身体要复活出离坟墓，与那些当时还活着的圣徒一同经过改变，被主接去，永远与主同在。

“因为主必亲自从天降临，有呼叫的声音，和天使长的声音，又有神的号筒。那在基督里死了的人必先复活；以后我们这活着还存留的人，必和他们一同被提到云里，在空中与主相遇；这样我们就要和主永远同在。”(帖前四16-17)。

“我如今把一件奥秘的事告诉你们；我们不是都要睡，乃是都要改变，就在一霎时，眨眼之间，号筒末次吹响的时候，因号筒要响，死人要复活成为不朽坏的，我们也要改变。这必朽坏的总要变成不朽坏的，这必死的总要变成不死的。这必朽坏的既变成不朽坏的，这必死的既变成不死的，那时经上所记，死被得胜吞灭的话就应验了。

死啊，你得胜的权势在那里？死啊，你的毒钓在那里？死的毒钓就是罪；罪的权势就是律法。感谢神，藉着我们的主耶稣基督得胜。”(林前十五51-57)。

基督徒不爱惜情命，不惧怕死亡，并不是他们故意要矫情立异，自呜清高，实在是因为他们清楚知道主耶稣已经替他们尝了死味，而且战胜了死亡的权势，他也把这种胜利赐给了一切真实信靠他名的人。他们知道他们的性命不能失去，所以他们容易不爱惜性命；他们知道他们不能死，所以他们容易不怕死。就因为他们有这种信仰和这种盼望，所以他们在世上能无所贪、无所惧，度着一种世人所不能想象的得胜生活。

可惜许多基督徒虽然已经得了救恩，有了生命，但他们不多思念神的言语，也不常盼望神的应许，却容地上的名利享受充满了他们的心，又容种种罪恶蒙蔽了他们的眼睛，以致他们重看地上的事物过于天上的事物，因此终日患得患失，饱尝痛苦，多染污秽，他们自己受损失，神的名受羞辱。焉得多有几个象保罗那样轻看世界、渴慕主来、不以性命为念、只知向神尽忠的人兴起，率领着许多圣徒走上得胜的路途呢！上章目录下章


16.他是坐着呢？还是站着呢？

“耶和华对我主说：‘你坐在我的右边，等我使你的仇敌作你的脚凳’。”(诗一一零1)。

“法利赛人聚集的时候，耶稣问他们说：‘论到基督，你们的意见如何？他是谁的子孙呢？’他们回答说：‘是大卫的子孙。’耶稣说：‘这样，大卫被圣灵感动，怎么还称他为主？说：‘主对我主说，你坐在我的右边，等我把你的仇敌放在你的脚下。’大卫既称他为主，他怎么又是大卫的子孙呢？’他们没有一个人能回答一言，从那日以后，也没有人敢再问他什么。”(太廿二41-46)。

“耶稣对他说：‘你说的是。然而我告诉你们，后来你们要看见人子坐在那权能者的右边，驾着天上的云降临’。”(太廿六64)。

“天一亮，民间的众长老、连祭司长、带文士都聚会，把耶稣带到他们的公会里，说：‘你若是基督，就告诉我们。’耶稣说：‘我若告诉你们，你们也不信；我若问你们，你们也不回答。从今以后，人子要坐在神权能的右边’。”(路廿二66-69)。

“大卫并没有升到天上，但自己说：‘主对我主说，你坐在我的右边，等我使你的仇敌作你的脚凳’。”(徒二34)。

“并知道他向我们这信的人所显的能力是何等浩大，就是照他在基督身上所运行的大能大力，使他从死人里复活，叫他在天上坐在自己的右边，远超过一切执政的、掌权的、有能的、主治的、和一切有名的，不但是今世的，连来世的也都超过了。”(弗一19-21)。

“所以你们若真与基督一同复活，就当求在上面的事，那里有基督坐在神的右边。”(西三1)。

“神既在古时藉着众先知多次多方的晓谕列祖，就在这末世藉着他儿子晓谕我们，又早已立他为承受万有的，也曾藉着他创造诸世界；他是神荣耀所发的光辉，是神本体的真象，常用他权能的命令托住万有。他洗净了人的罪，就坐在高天至大者的右边。”(来一1-3)。

“我们所讲的事，其中第一要紧的，就是我们有这样的大祭司，已经坐在天上至大者宝座的右边，在圣所，就是真帐幕里作执事；这帐幕是主所支的，不是人所支的。”(来八1-2)。

“但基督献了一次永远的赎罪祭，就在神的右边坐下了；从此等候他的仇敌成了他的脚凳。”(来十12-13)。

“我们既有这许多的见证人，如同云彩围着我们，就当放下各样的重担，脱去容易缠累我们的罪，存心忍耐，奔那摆在我们前头的路程，仰望为我们的信心创始成终的耶稣，他因那摆在前面的喜乐，就轻看羞辱，忍受了十字架的苦难，便坐在神宝座的右边。”(来十二1-2)。

“众人听见这话，就极其恼怒，向司提反咬牙切齿。但司提反被圣灵充满，定睛望天，看见神的荣耀，又看见耶稣站在神的右边，就说：‘我看见天开了，人子站在神的右边。’众人大声喊叫，捂着耳朵，齐心拥上前去，把他推到城外，用石头打他。作见证的人把衣裳放在一少年人名叫扫罗的脚前。他们正用石头打的时候，司提反呼吁说：‘求主耶稣接收我的灵。’又跪下大声喊着说：‘主啊，不要将这罪归于他们。’说了这话，就睡了。扫罗也喜悦他被害。”(徒七54-60)。

远在耶稣降世一千多年以前，大卫便被圣灵感动，预言基督将要坐在神的右边。主耶稣在世上的时候，自己也预言他将来要坐在神的右边。使徒也见证主耶稣复活升天以后是坐在神的右边。这件事在前面所引的十一段经文中已经叙述得清清楚楚，那样，主耶稣一定是坐在神的右边了。怎么司提反在将要为主舍命以前所看见的竟是主耶稣站在神的右边呢？使徒行传第七章中清清楚楚的记着说：“司提反被圣灵充满，定睛望天，看见神的荣耀，又看见耶稣站在神的右边，就说：‘我看见天开了，人子站在神的右边’。”主耶稣究竟是坐在神的右边呢？还是站在神的右边呢？如果前面那十一段经文所叙述的正确，这段记载就不正确。如果这段记载可靠，前面的那些段经文就不可靠。究竟那一个说法是正确的呢！我们的回答说：“二者都正确。”这怎么讲呢？要知道前面十一段经文所说的是平日的情形，使徒行传所记的是当司提反将遭犹太人毒手的那一天临时的光景。主耶稣升天以后一直是坐在神的右边。但当他忠心的见证人为他的名和他的道惹动了犹太人的怒气，以致他们向他“咬牙切齿”，准备要把他置于死地的时候，那坐在神的右边的神子，因为要向他的忠仆表示敬意和欢迎，便从他所坐的地方站立起来。因此司提反定睛望天的时候，看见的不是主耶稣坐在神的右边，乃是他“站在神的右边”。

这是多么值得我们注意的一件事！基督的门徒如果能为他的名和他的道勇敢作见证，以致惹动人的怒气，受人的凌辱、攻击、逼迫、杀害，连那坐在神的右边的基督都要从他的座位上站起来，向他们表示敬意和欢迎，这该是多么荣耀的事！如果我们有机会见到一位世上的大人物，当他看见我们临近的时候，远远的便从座位上站起来，向我们表示敬意和欢迎，我们将要怎样感觉得荣幸万分。如今神的儿子，就是那得了荣耀、被神升为至高、又得了那超乎万名之上的名、又被立为“万王之王、万主之主”的基督，竟对那些为他的名遭遇逼迫杀害的门徒站起来表示敬意和欢迎，这比世上的大人物向我们起立致敬更要荣幸多少倍呢？世上所有的人迟早都有一死。最多的人是因着患病死的；也有些人死于饥馑、水灾、战火，又有少数的人遭到意外的死亡，就如触电殒命、撞车惨死、乘飞机失事、搭轮船遇险、被倒塌的建筑物砸死、被夏天的雷电轰死、不慎吃了有毒的食品、被毒蛇咬伤中毒、被猛兽吞吃，还有些人被仇敌暗算谋害，又有些人因为遭遇不幸的境遇，觉得生活太痛苦，因此投河、跳井、服毒、刎颈、自缢。还有些人是因为触犯了国法，被法院判处了死刑。在这一切之外，有一种最理想的死，那便是寿高年迈，无疾而终。在这一切的死法中间，要算这种死最好，也最为人所羡慕，因此在北京称老人的死为“喜丧”。但在基督徒的眼中看来，这最好的死也不如为主的名和他的道被人害死更佳美、更光荣、更伟大，因为这种死能使那坐在神的右边的基督都站起来表示敬意和欢迎；此外还有更美的应许，就是主曾应许他的教会说：“你将要受的苦你不用怕。魔鬼要把你们中间几个人下在监里，叫你们被试验；你们必受患难十日。你务要至死忠心，我就赐给你那生命的冠冕。”(启二10)是，那些为他的名和休的道舍命的人，不但在他们舍命的时候受主的尊敬和欢迎，在主回来的时候他们还是要得着主为向他尽忠的人所预备的生命的冠冕，这冠冕是普通的信徒不能获得的。明白了这个真理以后，我们便知道在基督徒的心目中最光荣、最伟大、最有福的死，不是寿高年迈，无疾而终，乃是为主的名和主的道被人杀害，丧了性命。一个作基督徒的人如果能这样死，真是蒙神特别的恩待，因为这种福气并不是容易得着的。

我们读教会历史，念到古代的圣徒为主的名被那些崇拜假神的帝王、贵族、官吏、民众逼迫杀害的时候，他们是那样激昂慷慨，甘心选择舍命流血的道路，绝不肯背叛他们所信的神，前者仆，后者继，从容就义，视死如归。就是因为他们深知确信这种死是光荣的、伟大的，这种死不但不是他们的损失，正是他们最大的幸福。不幸第四世纪的初叶，基督的福音被罗马帝国的皇帝所利用，教会与政治混杂在一起，神的道被人混乱，一千几百年来，一般传道人所传的，和大多数的教会所信的，已经不是主耶稣和使徒所传的福音，加以教会因着外面的畸形的发展，以致称为基督徒的人中间大多数没有信仰、没有生命。在这种情形之下，绝大多数的基督徒便不再有古代圣徒那种慷慨就义、视死如归的精神，只是胆怯畏缩、怕死贪生、惶恐不安、苟且偷安，不敢与罪恶抗争，不敢在恶劣的环境中承认主的名，不敢坚持自己的信仰，甚至厚颜无耻、卖主卖友、改变主的福音、混乱主的圣道，希冀藉此博得世人一点好感，以免遭遇逼迫患难。这些人不但在主的面前要遭厌弃，就是那些不信的人也要轻看他们、鄙视他们，把他们看得不值一文小钱。因为教会中有很多这样的人甚至连一些本来有信仰、有生命的基督徒也受了他们的影响，随着他们软弱下去。我们的主看见这种可悲的情形，该要怎样伤心苦痛呢！在这种可悲可痛的景况中必须有向主尽忠的勇士奋起，在前面领着众圣徒走上古代圣徒所走过的路，也就是使徒所走过的路：刚强壮胆，不怕危险，不但不逃避死亡，而且面向着死亡走去，看为基督的名受羞辱为荣耀，争着为主舍命，如同运动员在运动场上争取锦旗一样。“德不孤，必有邻。”只要有一个人能这样作，便会有许多人受他的激励、受他的影响，神的名要因此得荣耀，基督复活的大能要因此被证明，这不信的世代要因此看见神的大能显现，这些得胜的勇士也要因此被他们的主所尊重欢迎，在他的荣耀显现的日子他们也必承受他所应许他们的那永不衰残的荣耀冠冕。

或者有人要问我说：“如果能有为主舍命的机会，那真是最好不过，但如果在我这一生中始终遇不见为主舍命的机会，那我不是极不幸了么？”这个问题极容易回答。圣徒中间能有机会为主舍命的人虽然不多，但每一个圣徒都能作这种得胜的勇士。只要我们有这种信心、勇气、和决志，准备着为主舍命，也真能在各种环境中勇往直前，不畏缩、不惧怕、不随波逐流、不卖主卖友、不羞辱主的名、不违背主的命令，不辜负主的负托与期望，纵使我们到离开世界的日子始终没有机会为主舍命，我们仍是可以得着那为主舍命的圣徒所得的荣耀和奖赏，因为主所要的是我们那颗向他尽忠的心。有了这颗肯向他尽忠、为他舍命的心，纵使一生没有机会为他舍命，我们仍是与司提反是一样的受主的尊敬和欢迎。反过来说，如果一个信徒因为惧怕危险以致投降了世界，但世界却因为他曾跟随过耶稣，还是杀害了他，这个人绝不能算是为主舍命。这个人虽然死了，他仍是一个失败者，他不配、也不能得那忠心的门徒所得的奖赏。明白了这个真理，我们便不必忧虑我们有没有为主舍命的机会，只要我们有为主舍命的心志和准备就够了。

魔鬼攻击圣徒的方法虽然有千方百计，但总起来不外乎两种：一种是诱惑，另一种是恐吓。属于前者的，有金钱、享受、前途、名誉、友谊、爱情等等。属于后者的，有侮辱、笑骂、失业、贫穷、孤立、囚禁、痛苦、死亡等等。在这一切中间，以死亡为最严重、最可怕的事。怕死贪生是人人共有的心理。基督徒既然也是人，当然他们也会怕死贪生。撒但就利用基督徒的这一个弱点向他们进攻，也果真收了果效。许多很好的基督徒就因为怕死贪生，失败在撒但的脚前。如果我们都明白了为主的名舍命不是损失，乃是利益；不是可怕的事，乃是可厌的事，我们便不怕死亡的威胁，撒但所用的最后的计策也就在我们身上失效，那时我们不但能得胜，而且要得胜有余，我们也要与保罗一同夸胜说：“谁能使我们与基督的爱隔绝呢？难道是患难么？是困苦么？是逼迫么？是饥饿么？是赤身露体么？是危险么？是刀剑么？如经上所记：‘我们为你的缘故终日被杀，人看我们如将宰的羊。’然而靠着爱我们的主，在这一切的事上已经得胜有余了。因为我深信无论是死、是生、是天使、是掌权的、是有能的、是现在的事、是将来的事、是高处的、是低处的、是别的受造之物，都不能叫我们与神的爱隔绝；这爱是在我们的主基督耶稣里的。”(罗八35-39)“死啊，你得胜的权势在那里？死啊，你的毒钓在那里？死的毒钓就是罪；罪的权势就是律法。感谢神，藉着我们的主耶稣基督得胜。”(林前十五55-57)约翰在拔摩海岛上所听见的声音是真实的。他说：“我听见在天上有大声音说：‘我神的救恩、能力、国度、并他基督的权柄，现在都来到了；因为那在我们的神面前昼夜控告我们弟兄的，已经被摔下去了。弟兄胜过他，是因羔羊的血，和自己所见证的道；他们虽至于死，也不爱惜性命’。”(启十二10-11)


第三章 余粮 一、创世记第五章中的福音

第三章余粮

一、创世记第五章中的福音

经文：创世记第五章一至末节

我听见有些人说，在圣经里有几章或几段，是没有什么兴味和教训的；这样的经文，似乎应该要把它删掉。刚才所读出那章圣经，在那班人看来也必定以为应该删掉的。因为它只记载某人生长了，不久又生儿子了，以后又死掉了；后来他的儿子又生儿子了，儿子又长大了，儿子又死掉了；不久孙小也生儿子了，儿子又长大了，后来儿子也死掉了。生了，死了；生了，死了。这样的记载，实在太没兴味了。但是，如果我们能够安静地站在神的面前，象小孩子一般俯伏在神的面前，求神指示，这样来念这章圣经，他所得的结果怎样？我们虽在最没兴味的经文里也可以找出很丰富的教训。刚才所读那章圣经，许多人以为是没兴味的；但内里实在含有许多兴味，而且也很有价值。如果留心地读它，我们可以在人生当中发现一种悲哀的事；同时又可以得着快乐的事。请大家注意：这章圣经里是记载着九代人，他们都是人类的祖宗。第一位就是亚当，以后是亚当的儿子，孙子，一直到他第九代的孙子。我们可以看见这九位老先生，觉得他们在世界上都是最有幸福的，以他们的境况拿来和今日的人比较，就会使我们觉得，现今称为最有福气，也比不上他的二分之一或三分之一，恐怕就是十分之一也比不上罢。他们有怎样的福气呢？让我举出几件来说说：

第一、他们都是寿命长久的。人每每想望享着长命的福气，所以要用各样方法来延长他的寿命在世界上。有时我们会到一位老人家那里去贺寿，老人家享了七八十岁命，我们便会很喜欢地说：老先生！老太太！你真有福气了。在满清时代，如果有人享寿一百岁的就怎样？人们就觉得他是“当朝人瑞”，皇帝也要嘉奖他了。人人都认为得有八十，九十或一百岁是很稀罕的事。但这九位老先生享有多大寿数呢？其中有几位享有九百多岁，有些是八百，七百多岁的，最少的一位是拉麦，也有七百七十七岁。那位最早死的，也享了七百七十七岁寿命，让我们得享着他所享有的零头，实在已经够了，但这还是寿数最短的一位吧。寿数最长的是玛土撒拉，他享有九百六十九岁，若果再加上三十一岁，那末他就有一千岁了。这位老先生的寿数，实在使人羡慕。我不敢希望得享他们这样长的寿数，只希望能够把他所有的，打一个五折；如果五折不能，那末只打二折也足够了。我读这章圣经的时候，就很羡慕他们有这样的福气。但他们不独有这样的福气，而且还有其他呢，因为：

第二、他们都是很多儿女的。圣经记载说：他们都生儿养女。虽然没有说谁生了多少个，但是他们每人都有七八百岁，以理测度，其子女当然是很多的；恐怕起码也有一百或几十个罢。他们真是有福气，因为他们得有满堂儿女。人老了没有儿女，这是多么苦的一回事。中国人有一个思想，以为人老了也没有儿女，那末他定是有一件短处。所以能够得多儿女的，他自己不特快乐，连别人也要为他快乐了。这九位老先生能够有这样众多的儿女，我不知道他要快乐到什么田地了。 第三、就是他们各人都可以看见自己几代的儿孙。有一次我把亚当来计算一下，他是可以看见自己第七代的孙；当他晚年的时候，他的曾孙也有三四百岁了。他自己有九百多岁的时候，儿子有七八百岁，孙子有六七百岁，曾孙也有五六百岁；站在他面前的，有七代儿孙。虽然不是九位老先生尽都这样，但最低限度他们也可以看见四五代的儿孙。在座的老人，当你能够抱着你的曾孙的时候，你快乐吗？但是亚当还看见过他曾孙们的曾孙啊。 第四、就是他们各人都富有田产。如果在我们当中，能够有少少财产的就算富翁了。我在东三省那时，曾听说一个富人，他有许多田地，是多到不能计算的，他只知由南到北有几百里就算了。但这九位老先生所有的财产比他还要多呢，我们怎能知道？亚当所有的地土是不能计算的，他到那里，那里就是属他的；因为那时世界除了他一家以外再没有别人了。一个大财主，或大地主，怎比得上他呢？除了这些以外，他们还有很好的福气；就是他们所享用的都能够十分丰富。因为他们的田地多了，出产自然丰富，出产既然丰富，需用的东西自然充足。他老先生们所饮所吃的，既多至不可胜数，而且还有许多珍宝可以从各处拾取。我们现在把他们所有的拿来一想，他们的福气是何等的大啊！他们既有很长的寿命，又有许多的儿女，更有丰富的动产和不动产。我要羡慕他们，羡慕他们所享的福气；相信各人也是羡慕的，虽然我不敢希望得着他们所得的全部，但能有他们所有的十分之一也心满意足了。

假如我要问你们，若果你们可以得享着象亚当所有的福气，那末你会怎样？你必定会这样说：“阿利路亚，赞美主！”现在让我们再说一件悲哀流泪的事情吧。这九位老先生们，现在都到了什么地方去？在本章里有八次记载说：“死了！庞就死了！庞就死了！”他们在世界上生活了七百岁，八百岁，九百岁，但是现在死了！他们能够看见了七八代的儿孙，但是现在死了！他们虽然有许多田产和丰富的享用，但是现在死了！我们既没希望可以得享着他们所有的福气，即使有也不免于一死，这有什么益处呢！亚当死了，他的子和孙死了，就是他第九世孙拉麦也死了。长寿的人不能不死！即使可以看见自己六七代的子孙，田产也丰富，但也不能不死！“人得了全世界而丧失了他的生命有什么益处呢！”在我们当中，有人希望发大财吗？我要对你说：虽然你象亚当一般富厚，也不免要死掉了！当中有人希望作大官，作大商贾，多得田地么？但我要对你说：虽然你能够有一千顷田地，也不免要死亡啊！有人想研究卫生，希望得以延长生命；但即使有九百六十九岁，也不免要死亡啊！当我们静默地思想到这个问题的时候，就感觉到有说不出的痛苦，眼泪也淌下来了。正如所罗门说：“虚空的虚空，万事都是虚空！”或者有人要责备我说，“为什么你要说这使我们听了悲哀的话呢，难道要使我们喜乐而来，悲哀回去吗？如果我们当中有人因为听了而自杀，你能够负责吗？”不，还有下文要说的。我不是只想你们知道人生的空虚；我是想你们知道人生的痛苦。因为人如果能够知道人生的痛苦，他必能追求神的恩典。人有病不是失望，但是有了病，他自己还不知道，那就是失望了；因为他如果能够知道，必会去找寻救主。主要拯救我们，是因为他愿意把救恩赐给我们。 请大家注意，在这章圣经里记载着一个人，他的名字叫以诺；以诺有多少岁？或者有人要回答说：他有三百六十五岁。不，这样的回答错了。他的寿数还要比玛土撒拉更长几千岁呢，他直到今天还生存着啊！或者有人要问我说：这是什么意思？亚当和他的子孙，直到第九代孙都死了，但是第七孙以诺到那里去？圣经说：神把他取去了，所以他在世界上没有死，神接他到他那里。人本来必定要死亡的，但有些也可以见接到神那里去。或者有人说，这样说来和我们有什么关系？因为我们决没有希望能够象以诺一样见接呢。弟兄姊妹们！来，让我们看圣经怎样说，帖撒罗尼迦前书四章十六、十七节说：“因为主必亲自从天降临，有呼叫的声音，和天使长的声音，又有神的号吹响，那在基督里死了的人必先复活。以后我们这活着还存留的人，必和他们一同被提到云里，在空中与主相遇。这样，我们就要和主永远同在。”这不是对以诺所说的，也不是在旧约里所说的，这是神的预言，论及将来的事，说：有一天主要再回来，当他回来的时候，有天使长和吹号的声音。那时在基督里死了的人必要复活和主复活一样，而且见接到主那里去。还有一些未离世的基督徒，他们也被接了。和复活的人一同到主那里去，以后永远与主同在，不再有死亡，死亡也不能再伤害他们。 但是当他们见接的时候，是有一个很重要的变化，在(林前十五51－55)里对于这变化的情形，曾说得很详明。保罗说：“我们不是都要睡觉，乃是都要改变。”有人说，无论谁都不能不死的，这话是不对的，因为有些人可以不必经过死亡幽谷的，就是当主回来的时候，那些未死的信徒，他们可以不死。保罗说，那些人都要在一霎时间身体就改变了，我曾看见有些家财富厚的人，要预备自己的死。我不知道在南方有这个习惯不，我知道在北方有些人当他在生的时候就先为自己预备棺木，老人家怕自己的儿子不孝，买了不好的棺木，所以自己先就预备妥当。又购备一套漂亮的寿衣，好预备为自己埋葬时之用，还要买定一处好风水的地方，作为自己他日埋葬之所。不特普通人这样作，连那些基督徒也如此作，我是认为他们太糊涂了。一个热心的信徒，你不要为这样来预备。若然主快要回来，这样的预备就是没有用的。我们为什么要把这有用的钱财去买那没有用的东西呢！

其次，请我们注意圣经所说的，身体改变是在一霎时的，这必朽坏的身体，总要变成不朽坏的，因为这是一个荣耀属灵的身体，如同主复活以后的身体一样，没有疾病，没有忧伤，不再有苦恼，也不再有死亡，见接到主那里去，永远与主同在。在世界上不论富贵贫贱，他们最苦的事情就是脱不了死亡。但是现在不用惧怕了，因为主已经战胜死亡，打破了坟墓的门，他从坟墓里出来，要活到永永远远。他也曾把这应许赐给凡信靠他的。他有永远的生命，也应许赐给我们。你们听了有什么感觉呢？必定以为很稀奇了，真的，这实在不易使我们相信的，但的确是真实的。感谢主！因为他曾亲囗说过这样应许的话。他曾说，我的话出了囗是决不至于落空的！我说：“阿们！”相信许多人都羡慕着这样的福气。或者有人要问我说，我们要怎样才可以得到这福气呢？我可以回答你说：只要效法以诺，因为他有两点好处是我们所应该效法的：第一，因为以诺有信，第二，以诺与神同行。请大众听：希伯来书十一5－6：“以诺因着信被接去，不至于见死，人也找不着他，因为神已经把他接去了，只是他被接去以先，已经得了神喜悦他的明证。人非有信，就不能得神的喜悦，因为到神面前来的人，必须信有神，且信他赏赐那寻求他的人。”从这里可以知道，以诺见接第一个缘故，是因为他有信。人为什么有死亡？就是因为犯了罪。人为什么要犯罪？就是因为不信神和神的说话。若果始祖亚当夏娃信神的说话，他必不吃禁果，不吃禁果，他就不会有死亡。今日我们因信可以得活。

以诺有信所以未曾死，主接了他去，圣经最重要的道理，就是因信得救。朋友！主是不是对我们说必要经过很艰难的事情然后才可以得救呢？不，只要用你那简单的信心。但不是囗头上的信，许多人说：“信，信，信！”可惜都是囗头上的信，不是内心的信，因为在他们的生活中，可以证明他们不是内心相信的。我要对你说，人必须有真诚的信才有生命，才可以见接！但是真诚的信，必定有所表示的，也必定是有证据的。若然要问，谁是有信心的？我想，当中有许多是相信神的了。如果我要请你们把你的信心拿在手里给我看看，那末我恐怕没有一个人可以把自己的信心拿在手里给我看呢？但是人能不能看见自己和别人的信心呢？我可以回答说，是能够的。让我们看看以诺怎样？请大家注意创世记五章廿二节末尾第二句怎样说：“与神同行三百年”，廿四节怎样说：“以诺与神同行，神将他取去，他就不在世了。”请注意四个字：“与神同行”。这是什么意义？是与神一同行路吗？以诺与神同行，难道是神说，“起身！以诺便起身，神说，我们到茶楼去喝茶，以后又到花园里去游玩、谈心；夜晚间神再送以诺回家休息，这样的同行吗？我想不是如此，只因为他的生活与神一样就是了。圣经说：“二人不能同心，怎能同行呢？”你和你的朋友不同心的，谈上几句话就要分开了，所以以诺与神同行，必先与神同心。神所憎恶的，以诺也憎恶，神所行的，以诺也行，神所说的，以诺也说。以诺的言行举止都是与神的言行举止相吻合。

你曾看见过与神同行的人吗？有人能够遵守神的说话，学效神的行止，那就是与神同行的人了。我不晓得以诺每天所行所说的是怎样，但我可以清楚地知道他的言行心思意念都是正直的，否则神决不与他同行。我也可以深知以诺的眼耳和囗舌决不会作那不应作的事情，也不肯放纵情欲。如今多数的人怎样？他们都不配与神同行，今日最使神痛伤的，就是许多属神的儿女与魔鬼同行。凡这样的人，且让魔鬼去接他罢！神只要接那真能与他同行的。请信徒们自己查问自己是不是每天与神同行吧！否则查看你的信心在那里吧！以诺有信，以诺也与神同行，这两件事是不能分开的。有了信心必与神同行，能与神同行的也必有信心，有一即有二，缺一即缺二。我们当中各人且各自省察吧，如果这两件事情都已经有的，那就可以安心了，且把它继续保持到主再来接我们的时候！九位老先生当中，八位已经死了，腐坏了；他们所有的福气，现在都失掉了！只有一人见接到神那里去。有一天世界的财宝都要废坏，名誉都要过去，一切都要成为“明日黄花”世界的幸福尽都成为过眼云烟，完全没有。当那日，大富翁，大军阀也随着消逝了，当那日，世人尽都一同消逝了。主要由天降临，只有那与神同行的，才可以见接，得主所应许的福气，享主所赐的荣耀；他们可以有主那永远的生命，承受主丰富的产业，与主同居直到永永远远。 上章目录下章


二、雕与基督徒

经文：(1)诗一零三5：(2)赛四十27-31：(3)伯卅九27-38。

在这三段经文当中，有一个名词是同时可以看见的，这个是什么名词呢？是“鹰”。今天我就把这种鸟拿来作题目，讲一些圣经上的教训。鹰字在中文圣经里，不是一个正确的译法，通常我们所说的鹰是不十分大的，但这三段经文里所说的这种鸟不是指我们通常所见的鹰，它比我们通常所见的鹰大许多倍，所以这个鹰字应该译作雕。在英文圣经里这两个字也有很清楚的分别：如鹰称为hawk，雕称为eagle。雕是鸟类中最大的一种。在多人居住的地方，雕是很少见的。雕是居住在深山里面，它的力量很大，可以攫取小鹿、野猪、小山羊作它的食物。大的雕展开翅膀从左到右可有十几尺长。

雕是鸟类当中一种特殊的鸟，它具有几种特点是他种鸟所没有的。圣经用它来代表世界上一类特别的人，就是那爱主的信徒。在这三段圣经里面，雕显明具有五个特点，现在我们且从这雕说到信徒：(1)在诗篇一零三5说：“他用美物，使你所愿的得以知足，以致你如雕反老还童。”这里就是说雕的年岁是很长的，虽然老了，却壮健如童年。动物学家告诉我们说，动物里有几种长命的东西：如兽类的象，爬虫类的龟，鸟类的雕，因为雕虽然生出来已经有几十年，可是它的体格也象生来未久的一样壮健。别的鸟类都死了，雕是依然生存，因为它的寿数是鸟类中最长久的。

世界上也有一类人他的寿命要比任何种人的寿命更长，如果我要问你，你会怎样答我。那些读圣经的会说，恐怕是玛土撒拉罢，他活了九百六十九岁，但是他不算得为长寿的。那么最长寿的是谁呢？就是信基督的人，主曾这样说：“复活在我，生命也在我，信我的人，虽然死了，也必复活；凡活着信我的人，必永远不死。”玛土撒拉比得上他们吗？玛土撒拉不过活了九百六十九岁罢了，但是在主里面的人却永远不死。我不能把别的福气比这个永远不死的福气更大。死的权势不能再胜我们，因为我们的主是永远不死的。他胜了死亡，他已经复活；他要使一切信靠他的人也象他一样！那末人得了全世界而丧失他的生命有什么益处呢？反过来说；得了生命而丧失世界所有又何妨呢？主和你发生重要的关系，不只是他要教训你做好人，也不只是他留给你很好的榜样，他和你最大的关系，就是他是赐生命的主！你死在罪恶当中，主要叫你活过来。他虽然给人类许多好处，但是最大的福气，就是他要把生命给你。你相信他吗？你承认他吗？你愿意得着那永远的生命？他现在要赐给你。

我还想对那些已经信主的说：世界上还有谁比我们更有福气呢？世人只有金钱、只有权势，只有朋友；但是我们所有的是生命！我们既然有了这样福气，就应当怎样喜乐，怎样爱主，怎样远离罪恶，怎样追求成圣。我们都应该把万事看作粪土来爱我们的主。

我再对那为主作圣工的人说：你们对人所传的是什么？传主要改良人道德吗？改良家庭吗？改良社会吗？这都是好的，但这不是根本；根本就是要传生命的道！因为主虽然也有许多应许赐给人，但最大的就是生命！(2)雕第二个特点就是它的能力最大。它的力量充足，它可以在空中高飞几个钟头也不用休息，它可以用它的爪去撕裂它所掳掠的东西，不论是山羊和野鹿，被它擒获以后，是再不能逃走的。它的足和爪，如同铜铁一样坚硬，可以带着被擒的东西飞过很高的山和很远的路程回到自己的巢穴。雕是鸟类中最有力量的。

世界上力量最大的人是谁呢？在各国的历史里都载着一些有大力量的人，圣经中所记载力量最大的参孙，他可以把城门扇扛到山上去，他可以用一块骨头打死了几百个非利士人，他可以用手拉倒两条大柱使一座楼房坍塌。

他算得是大力吗？但是他的结果怎样呢？一个妇人便可以把他交给非利士人了，后来他的眼睛被挖掉了，可怜身体后来也给自己拉塌的楼房压死了！身体有了极大的力量到的有什么用？最大的力量是属灵的力量，因为用属灵的力量，可以使我们战胜灵界的大仇敌。雅各第十一个儿子约瑟，他虽然是微小的青年人，但是恶妇引诱他的时候，他竟能战胜她，他的力量委实要比参孙更大！灵力是由神而来的，圣经说：“能力都属乎神”。但是怎样的人可以得着呢？只有等候神的人可以得着。信徒！你得着了这样的能力吗？我曾看见许多信徒因为少许的钱财便遭遇失败，因为几个属世的朋友便遭遇失败，就是一本小说也可以将他毁坏，这是何等的可怜！信徒！我们应该有雕一般的力量，神愿意把他的灵力加给我们，可惜我们不愿意等候，不愿意安静的祷告，亲近我们那赐灵力的神，得着他所赐的能力，就能象雕一样有力了。

(3)雕的第三个特点是在约伯记卅九27-28：“雕上腾，在高处拾窝。……他住在山岩，以山峰和坚固之所为家。”这里说雕的住处是最坚固的。平常的飞鸟，居住在树枝上，大风来了，巢就被风吹破了。有些鸟寄住别人房子的檐下，小孩子来了，便把它的巢取去了。但是雕的巢是建在山岩上，没有人可以到，也没有走兽可以到，它的巢是最稳固不过的。猎人可以入深山里去取得虎穴里面的虎子，但是猎人永不能到山岩上去猎取一只小雕，因为雕的住处要比猛兽的住处更为稳固。

世人以为那里是最稳固的住所呢？有人说：那些武人军阀的住所是最稳固的，因为一个武人居住的地方，可以用一二营兵士去保护他。有些人说：皇宫是最稳固的，在北平的皇宫，是有两重墙和两条河环绕着的，不但外人难以进去，就是枪炮也难以把它攻破。世界上象这样坚固的皇宫虽然不少，但是古今不少帝皇已经离开那里下到坟墓里面去！生存的，有时也不免于被放逐！德皇威廉第二岂不是曾居住在坚固的皇宫里吗？后来却漂流到荷兰去了！北京的紫禁城是何等的坚固呢？但是里面住着的皇帝早已被赶到外面去了。

那末，谁是住在最稳固的地方呢？爱神的人，他们是站在稳固的地方。诗篇九一1说：“住在至高者隐密处的，必住在全能者的荫下。”你看这是何等的坚固啊，若果你能把这篇诗完全念过，那末你更可以知道爱神的人，是怎样得着神的保护。我知道各人都想住在安全的地方，所以房子外面会建着很高的墙，窗户要加上铁条，只是这样有时也不可靠的。但是爱神的人，神能够保护他，不论什么危险，也不能侵害他，你愿得着这样的平安吗？那末你先要爱神！(4)雕的第四个特点是在约伯记卅九29：“从那里窥看食物，眼睛远远观望。”这里说雕的眼睛是看见很远的，它虽然在山上也可以清楚的看见平原上的东西。动物学家说，雕的眼睛比人类的眼睛好得多。它因为可以望远，就有两样益返。第一、可以多得食物。因为当它高飞的时候可以清楚看见下面一切东西的动作，而别的东西不能看见它：所以它可以等到它所要猎取的东西跑到没有可以躲藏的地方，它就可以飞下来攫取了。但是假若它的眼睛不能望远，要象一个近视的人看东西一般，俯着头仔细的才可以看见的，它又怎样？恐怕它还没有来到以前，它所想找寻的东西通通都已经躲藏起来了。但是因为它可以望远，所以它就可以得着多量的食物。第二、就是它易于躲避敌人。比方猎人想去擒它的时候，猎人还没有看见它，它已经早就看见猎人，那末它就可以从容躲避不至受害了。

世界上那一种人的眼光最远？有人以为富有学问的人眼光一定远大，这也未必：许多有大学问的人他们倒患着近视的毛病呢！圣经说：“属灵人能看透万事，却没有一人能看透了他。”(林前二15)这些人的眼光何等远大！他们可以看透万事，看透天上的事，看透地上的事；看见神的能力，看见神的荣耀；看见基督复活的大能，看见神的应许和将来的事，看见世界的罪恶和危险；所以他就能够远避一切的危险，所以他更可以多得神的灵恩。不是属灵的人，他怎能看得到这般远大？可惜许多基督徒，他们不是属灵的，他们都是属肉体的，所以他们不能把万事看透！你是一个基督徒吗？你是那一种基督徒？主不是要你只作一个属肉体的基督徒，他愿意你能够作一个属灵的基督徒。圣经教训我们；人愿意迎接圣灵进到他的心内去，那末他就可以成为属灵的人，有属灵的眼光。

还有一层：就是基督徒不特要具有属灵的眼光，而且他还要飞到高的地方去。比方把一只雕放进房子里面。它怎能远望呢？它所见的不过是横竖几丈的地方罢了。所以它一定要飞到高处，然后才可以望见很远的东西。照样一个基督徒不特要属灵，而且还要飞翔到高处，然后才可以有远大的眼光；如果他不能高飞，也没有什么用处的；基督徒具有属灵的眼光，但是站在一个狭小的环境当中，给金钱、宴乐、罪恶和不信主的人围困起来，他怎能看见较远的事？所以他必须高飞，飞到最高的地方，才可以见到远处。或者有人问：基督徒应该飞到怎么样的高度才对呢？在以弗所书第二章里面告诉我们说，要飞到天上去，不为世事所困，常常与主同在，这就是基督徒应到的最高之处。

(5)雕的第五个特点是在约伯记卅九30：“它的雏也呷血，被杀的人在那里，它也在那里。”雕所吃的东西，是含有极丰富的养料；大雕吃肉雏雕呷血。所以它有极长的寿命不稀奇，有充足的力量不稀奇，有锐利的眼光不稀奇；能向高处飞翔也不稀奇；因为它有很丰富的食料。如果雕不吃肉不呷血而吃饭吃蔬菜，那末它会怎样？我相信经过两年以后，它必定不能高飞了，食料和生命是有这样重要关系的。有了好的食料可以使体力强健，缺乏好的营养，可以使体力软弱。那末，或者有人要对我说，难道一个有灵力的基督徒也要吃雕所吃的，呷雕所呷的东西吗？或者有人要对我说，可惜我没有许多的金钱去多买点富有养料的东西吃！或者更有些人要对我说，医生告诉我们；多吃肉类是会有害病的。不，一个基督徒所吃的是最宝贝的血和肉。约翰福音53-56告诉我们说：“耶稣说：实实在在的告诉你们，你们若不吃人子的肉，不喝人子的血，就没有生命在你们里面。吃我肉喝我血的人就有永生，在末日我要叫他复活。我的肉真是可吃的，我的血真是可喝的；吃我肉喝我血的人，常在我里面，我也常在他里面。”那末一个基督徒所吃的是否和雕一样？主明明说：“我的肉真是可吃的，我的血真是可喝的。”我们要靠着主来生活，用主来做我们灵命上的养料，把他的生命能力融化在我们的生活里面，不但称他做我们的老师，还要称他做我们的救主，又使他成为我们的生命。我们不要以为主是在天上，我们是在地上，他和我的当中是有很遥远的距离。我们应该知道主和我们是常常联合不分的，正如葡萄树和葡萄树枝不能分开一样。你是不是天天和他相联？他的生命，他的力量，是不是每天供给你？如果你是与他分离的，那么，你一定不能够作一个健壮的基督徒。

雕有以上五个美好特点，基督徒也应该具有这五个特点；但是我们如果把雕来比较自己，比较其他信徒，我们不能不叹息那被称为基督徒者多，而能够具有基督徒的特性的实在太少了。比方现在我们参观一种鸟，它的身体虽然很大，只是眼睛不能够看远的，在距离几尺以外的东西，它就不能看见了：飞也不很高的，只可以飞到几丈高就要降下地上休息了；它吃的东西是饭是蔬菜，它住的地方是在河边的水草树丛里；今年生出来，明年就要死了，假如我要问我的朋友说：“这是什么鸟？”他回答我说：“这个叫做雕。”你肯相信吗？我不相信。因为在它的吃喝、飞翔、寿命、视觉和居住，都没有一样证明它是一只雕。所以我的朋友这样说，我也不肯相信；即使有一百个人都是这样说，我也不肯相信。反过来说，我看见一群人，要问他们是不是一群基督徒？他们回答说：“是”。但是从没有一样特点可以证明他们是一个真实的基督徒，那么我肯相信他们所说的话吗？一定不相信的。

你们有基督徒的特点没有？有的，愿你们更增多！没有的，愿主奋兴你，警醒你，不要永远作一个有名无实的信徒！上章目录下章


三、属神的人当听的呼声

经文：(1)赛五二11-12；(2)林后六14-18；(3)启十八1-5。

这三段经文，是在三卷不同的书里，是载神指示他三个不同的仆人在不同的三个时代所写的。但这三段经文所含教训的要义却是相同的；就是神叫他的百姓，从罪恶败坏的地方出来。第一段是神藉以赛亚所说的话，因为以色列人犯罪，神把他们交在仇敌手里，巴比伦人来掳掠他们带他们中间的一些人到巴比伦去。巴比伦是一个充满罪恶，崇拜偶像的国家；在他们的国里，充满了神所不喜悦的事，日久天长，以色列人必要随着环境变坏。神是圣洁的，他不喜悦他的百姓犯罪作恶，他要叫他们成为圣洁的子民，故此藉着以赛亚去招呼他们说：“你们离开罢！离开罢！从巴比伦出来，不要沾不洁净的物：要从其中出来。你们扛抬耶和华器皿的人哪，务要自洁！”第二段经文是神藉着使徒，对新约时代的教会所说的。

神的教会在世界里，正如古时神的百姓住在巴比伦一样；昔日巴比伦充满了罪恶，今日世界也是一样。神的教会在世界里，日久也必沾染世界的罪恶，神不愿意他的教会随从世俗变坏，所以藉着保罗来警醒他们。保罗所说的话，不是单单向哥林多教会说的；也是向世界上所有的信徒说的，他对他们说：“你们和不相信的原不相配，不要同负一轭。义和不义有什么相交呢？光明和黑暗有什么相通呢？基督和彼列有什么相和呢？信主的和不信主的有什么相干呢？神的殿和偶像有什么相同呢？因为我们是永生神的殿，就如神曾说：‘我要在他们中间居住，在他们中间来往；我要作他们的神，他们要作我的子民。’又说：‘你们务要从他们中间出来，与他们分别，不要沾不洁净的物，我就收纳你们。我要作你们的父，你们要作我的儿女。’这是全能的主说的。”第三段经文里述说末后的世代要有一座属灵的巴比伦城出现，这城里充满了污秽的事；但是，住在城里的也有属神的人，神既定意要毁灭那城，就对他的百姓说：“我的民哪！你们要从那城出来，免得与他一同有罪，受他所受的灾殃！”神要叫属他的人圣洁，但是世界都伏在撒但的权势之下，罪恶已经把世界充满了。神的百姓想得着拯救，只有自洁是唯一的方法，他要自洁，从罪恶里逃跑出来。一次有一个人问我说，基督教到底是一个出世的宗教还是入世的宗教呢？我回答他说，什么是出世，什么是入世，我不很明白这两个意思：但我晓得神叫他的百姓从罪恶里出来和世人分别。

神为什么要属他的人从世界出来呢？在这三段经文里写着有三个原因：第一个原因写在以赛亚书五二11：“你们扛抬耶和华器皿的人哪，务要自洁！”为什么扛抬耶和华器皿的人要自洁呢？因为扛抬神的器皿，就是服事神，为神作圣工的意思。古时神有会幕，会幕里有灯台，有祭坛和各样的东西。每次会幕起行，那扛抬会幕各件器皿的，都是利未族人，因为利未人是神特选他们来作这圣工的。他们要自洁，因为他们的工作是圣洁的；但是以色列人后来不事奉神了，神就把他们丢弃；现在神所选用的，就是在各国里被召为信徒的人。你们是神的儿女吗？若果是，你就是扛抬神之器皿的人。神是圣洁的，神之器皿是圣洁的，所以扛抬神的器皿的人也应该圣洁；污秽的人，他决不能作这圣洁的工作。你晓得昔日会幕门前岂不是有一个铜盆吗，盆里盛着水，当祭司未入会幕献祭之前，他先要到盆里洗。手上有尘埃，还须先洗洁净，何况是心里的罪污，岂不更应该洗涤净尽吗？为什么今日作圣工的人，既比昔日多了许多倍，而成绩还比不上他们？虽然其中有许多缘故，就是作圣工的人不能自洁！我看见许多称为信徒的人，他们和不信的人并没有多大分别；所有的分别不过是他们会念圣经做祷告，会到礼拜堂去唱诗听道，也会捐些钱财到神的库里。除了这些以外，和不信的人还有分别吗？他的言语有分别吗？他的行为有分别吗？他的思想和心志有分别吗？如果没有，我们不要稀奇他的失败：因为神所选用的人是圣洁的。你感觉神要命你去作他的圣工么？那么请你先要自洁；你在那一个时候自洁，从那一个时候起就可以得着从上面来的能力，神也要大大的使用你。

在第二段经文里，神告诉我们为什么他叫属他的人自洁。哥林多后书六17说：“你们务要从他们中间出来，与他们分别；不要沾不洁净的物，我就收纳你们。”人必自洁才能蒙神的收纳。收纳之后，他要作我们的父亲，我们要作他的儿子。你愿意蒙神收纳么？人不蒙神收纳，就是被神丢弃；你想蒙神收纳，则必先清洁自己。比方有一位老人，道德高尚，喜爱良善，但是他的儿子是一个很坏的青年流氓，言语行为都是父亲所憎恶的，这个儿子能得父亲喜悦么？父亲喜欢这样的儿子整天站在他的面前吗？有了重要的事，喜欢命他去办理吗？死了以后，遗产愿意交给他吗？不，他一定不愿意；照样，神也要接纳那些能够自洁成圣的子民。为什么有些基督徒在神面前祷告不蒙垂听呢？为什么有些基督徒向神求平安，反倒天天受着苦楚呢？为什么有些基督徒向神求安慰，反倒满心愁苦呢？就是因为他没有自洁，所以神不垂听他的祈求；想神允纳我们的祷告，唯一方法，就是先要我们自洁，远离罪恶。

启示录十八4还说出一个原因：“我又听见天上有声音说，我的民哪，你们要从那城里出来，免得与他一同有罪，受他所受的灾殃！”如果神的子民不逃出巴比伦城，到那城被灭的时候，他们也必同受灾殃。有一天神的义怒必要临到世界。但是基督徒不能够离开罪恶，他能够避免灾殃吗？基督徒还在罪恶里生活，他可以得着平安吗？当主回来的时候，凡属他的人都要同他在一处，不能自洁的人可以见主的面吗？基督说：“清心的人有福了，因为他们必得见神！”不要以为自己的名已录在教会名册上就因此放心；也不可以为自己现在是教会里的一个领袖，就因此放心；这通通都无济于事实的。犹太人以为他们的祖宗是亚伯拉罕就因此放心，施浸的约翰对他们说，“不要因为有亚伯拉罕作你们的祖宗而喜乐；神能使那些石头变为亚伯拉罕的子孙。”犹太人只倚靠他们的祖宗，自己却不肯离开恶；神就要重重的惩责他们，叫他们的京城失陷，使他们被掳到异国去。所以只倚靠祖宗是没有益处的，必须我们自己悔改离弃罪恶。神说“我的民哪，你们要从那城出来！”所以我们一定要出离充满罪恶的地方，才可以得着平安；不然，虽然你是在教会当中算为最有资格的，也不能逃避神的愤怒！或者有人要问我说：那末从今天起，我们要搬到旷野居住吗？有职务的人要说：那末从今天起，我们也要辞职搬到旷野吗？学生们也要说那么我们也要立即退学跑到旷野去吗？基督徒要说：我的家人还没有悔改，那末我也要离别家庭逃到旷野去吗？因为你对我说，要从那城里出来。但是出来是这样的解法吗？出来是入山的意思吗？不论在圣经里的那一章也没有这个意思，基督说：“你们是世上的光，世上的盐。”一个人离开了世界，怎能作世上的光和地上的盐呢？基督又说：“你们要往普天下去，传福音给万民听！”基督徒离开了世界，怎能够传福音呢？我们仔细地玩味一下，就可以知道其中的意义，出来是不沾染不洁的意思；谁能够在世界里使自己不沾污秽，他就是出来了，比方在政府里作官吏，许多人都用不正当的方法去受贿营私，只是基督徒作事连一文不义的钱也不取。别人整天去求宴乐，基督徒只能尽他的本分去做工作；那末我可以承认这个基督徒已经从世界出来了。

现在商场里面，许多人用那诡诈的方法多赚钱财，欺骗别人；基督徒如果能够货真价实，公正待人；那末我承认他实在已经从世界出来了。别人贪取不义之财，基督徒却要遵行神旨；别人心存欺骗，基督徒却要待人忠诚；别人言行充满罪污，基督徒只要清洁自守；别人为利而起残杀战争，基督徒除了顾自己外还要顾及别人；如果我们都能够如此；那末我们已经离世界了。可惜今日有许多信徒们，不能离出世界，反倒深入世界里面效法世俗；教会也是如此，只求人世的欢迎，忘记神的忿怒。你愿得着谁的喜悦呢？你顺从神，神就要把永远的福气赐给你。

或者有人说：我明白出世的重要，也愿意脱离世俗；但是有一件事使我不能不挂虑。假如我真实要逃出世俗，那末我就会感受着许多痛苦了，同事会起来反对我，朋友会起来离弃我，家人也逼迫我，那么我岂不要受痛苦，我的饭碗岂不要被打破了吗？不，请你放心，一点不用惧怕。看以赛亚书五二12神是怎样应许我们：“你们出来必不至急忙，也不至奔逃，因为耶和华必在你们前头行，以色列的神必作你们的后盾。”顺从神的人，神要在他的前后保护引领，古时以色列人出埃及的时候也曾遇见逼迫；但是神为他们的缘故，使红海的水分开，使他们可以平安渡过。到了旷野，敌人要在他们前面攻打他们；但是神为他们战胜仇敌。朋友，你肯逃出世界，神也必照样，保护你加给你所需用的恩典与能力。虽然在世界上不能成一个大富大贵的人，然而神永不会使你衣食有所缺乏。若是一个人得到全世界而丧失他的生命，有什么益处呢？我们不应盼望世界上的富贵，我们所求的是在神面前的荣耀。为着顺从神而受苦难，我们不要惧怕；因为神是能够拯救我们。你们都愿意听从神的呼召吗？我不知道在座中有多少人还沾染污秽。愿我们今日都能够听从神的呼召：“你们离开罢！离开罢！从巴比伦出来，不要沾不洁净的物！”世界一天比一天变坏，主再来的日子近了，愿我们都听神的警告，离开世俗的污秽，不要惧怕；也不要惧怕自己太圣洁，愈圣洁愈好，神说：“你们要圣洁，因为我是圣洁的。”所以我们一方面要离开罪恶，一方面要以主作我们的目标；那末神就赐给我们丰富的能力，使我们身心洁净，等候着我们的主从天上再来。 上章目录下章


四、你结了什么果子呢？

经文：路加十三1-9

这段经文，是叙述主耶稣所讲的一段教训和一个比喻。当基督在世的时候，有一次犹太人起来反对罗马政府，要起革命；巡抚彼拉多就大大压迫那些反对者，把那些反对罗马政府的人杀掉，又把他们底血来和祭物混合；这是一件最残忍不过的事。当时有人把这件事走来报告给耶稣知道；也有人说，那班被杀的人，死得如此凄惨，他们必定是比别人的罪更大；他们自己没有被杀，那末他们以为他自己一定没有这般大的罪恶。我以为不止犹太人会有这样的观念，世界各处的人大都是这样。有些人看见一个人因为死得太凄惨了，他就会联想这个死者生前一定是犯了大罪；死得不凄惨的，或者没有死的，他就以为这些人底罪一定不及那些惨死的重大。去年湖北省水灾，淹死了许多人，当时有些人说：他们一定是犯了大罪。朋友！你以为他们的死是因为有极重的罪恶，你却连一点罪恶也没有吗？不，只因为主还容忍着你们，希望你们悔改。不然，你们就要与罪人一同被灭了。

主耶稣为要证明神的慈爱，叫世人好醒醒的缘故，就设了一个比喻说：一个人种了一株无花果树，三年没有结果。请你们想：无花果在三年里应该结了多少次的果子？你知道无花果和别的果树不同，别种树都是每年开一次花结一次果；但是无花果的结果是连续不停止的，夏秋之间，它们有几个月之久连续结果。那末，在三年之间它是应该结了许多次的果了。无花果树没有花可看，也没有香气可闻，它唯一的用处就是结果。现在三年没有结果，委实一点用处也没有了，但主人还忍耐的存留着它。在世界上不知有多少人象这株无花果树一样的没有用处；他生在神的园里，神每天都用日光雨露来供养他，赐他一切需用的东西，叫他没有缺乏；只是他不能够结果，空占着土地。在座当中或者有人会说：恐怕这是指着不信主的人说的吧？不，许多基督徒也是一样。

结果是什么意思？圣经里有很多次叫信徒要结果，结什么果呢？梨子吗？橘子吗？香蕉吗？不，神在圣经里有两段很清楚的教训解释这个结果的意义：第一、是记在马太福音十二33－35：“你们或以为树好，果子也好，树坏，果子也坏；因为看果子，就可以知道树。毒蛇的种类，你们既是恶人，怎能说出好话来呢；因为心里所充满的，囗里就说出来。善人从他心里所存的善，就发出善来；恶人从他心里所存的恶，就发出恶来。”基督在这段经文里说，好树结好果子，善人要说善言；恶树结恶果子，照样恶人所说的也是恶话。基督用果子表示人囗里发出的言语。不错，树木结出好的果子可以使许多人得着益处；善人的说话，也使多人得着益处。一个人的囗中说诚实谦卑的话，是能够帮助别人的；只是能够用囗来做好见证的人很少！神赐给我们舌头，要我们说什么话呢？可惜许多人用了他的舌头去说谎话，议论别人，败坏别人的德行；使别人跌倒，使神的名字受了羞辱！这样的人，所结的是什么果？是不好的果，是坏的果，不特不使人得益，倒要使人受害。象酸的果子，使人吃了牙齿受损害；有毒的果子，使人吃了肠胃受病一样。

一次我在浙江省某城遇见一件事；有一天下午，我和一位朋友到野外散步，在路旁我看见一种树结着很鲜红而美丽的小果子；因为我从未看见过这样的果子，便摘取了一些想要尝尝它的滋味。我的朋友看见，就向我制止说：不要吃！这是有毒的东西。后来他接着对我说：前数月，有一个妇人抱着她的儿子，也站在这种树的下面和一个朋友谈话，她的儿子因为母亲抱着的缘故，便伸手去攀取这些果子吃了。到了晚上，这个孩子腹部疼痛了。第二天他的母亲把他带到一间教会医院去；大夫诊验过以后，说这个小孩子是中了毒；便问他的母亲说，他曾吃过什么东西呢？这位母亲思想了一回，才想起她的儿子昨天吃了树上那些红色的果子。但是大夫说，你来得太迟，现在不能救治了。我听了那位朋友的话，立即把手里的果子抛弃了，而且还要去洗净我的手。诸位！如果你的园里有这样的树木，你要怎样？岂不要把它除掉吗？可惜今日许多基督徒们都象这类树木，不特不能够去帮助别人，而且还要去损害别人！我们可以把所有的基督徒分为三类：第一类是结好果子的基督徒，他们囗中所说的，都是清洁的言语，能够帮助别人，引导别人到主面前去；别人与他共处，便可以得着他的益处，这样的果子是神所喜爱的。

第二类是不结果子的基督徒，他们囗中不吐坏话，也不说伤害人的话，但是他也不说帮助人的话，也不说安慰人的话，永不能使人得着益处。

第三类的基督徒，是很善于说话的，不过他们所说的都是损害别人的话，我们可以称他为结坏果子的基督徒。

弟兄姊妹们，你是属于以上的那一种？结好果子的，基督要多赐福气给你，使你结的果子更多；不结果和结坏果子的，主要用火来把他焚烧！圣经里还有一次解释结果的意义，记在马太福音七15－20：“你们要防备假先知，他们到你们这里来，外面披着羊皮，里面却是残暴的狼。凭着他们的果子，就可以认出他们来；荆棘上岂能摘葡萄呢！蒺藜里岂能摘无花果呢！这样，凡好树都结果子，惟独坏树结坏果子；好树不能结坏果子，坏树不能结好果子。凡不结果子的树，就砍下来，丢在火里。所以凭着他们的果子，就可以认出他们来。”主叫我们要提防那些伪先知，要从他们的果子认出他来。那个果子是指什么？就是指行为。基督徒想使他人得益，就是靠着他的言语和行为；只有言语是不够的，言语之外还要加上行为。许多人等候着你的帮助，这不是单靠言语可望成功的，他要用你的手你的脚帮助他。一个人遇着危险，你用囗对他们说：愿你们得着平安，但是不切实的去帮助他有什么益处呢？一个人受着饥饿，你只用囗对他说：愿你得着饱足，但是不切实的去帮助他又有什么益处呢？只有好的言语，没有好的行为，能够帮助别人吗？所以一个基督徒要帮助别人，他除了有好的言语以外还要加上好的行为。弟兄姊妹们！你行为的果子是怎样？你在家庭当中，在社会当中，都要能够作别人的榜样；不论遇着什么事，只要为别人打算；在各样的事上不会叫人受亏。用你的光阴，用你的能力，用你的金钱去帮助人；那末你就是神所喜爱的，结好果子的树。

有一等基督徒，他不陷害别人，也不帮助别人；他的钱财，是为他自己或是他自己的家庭而用的，除了他自己以外，他再不看见别人。如果你问他，他就会回答你说，我没有伤害别人。没有伤害别人就已经够吗？这是一株不结果的树。还有一种更下的，他的行为和生活，处处都叫人受到他底不良的影响；他到那里，那里受害，不能作别人足前的亮光，倒作了别人的绊脚石。这等人在教会里也不少，他们都是结着坏的果子！不结果的和结着坏果的，主都要把他砍掉，把他焚烧！让我们各人看看自己的生活，到底是属那一类吧！不要欺骗自己，让我们都来到神的面前自省！不要看别人怎样，只要问自己是怎样。如果我们能够这样自省，就会知道许多人都是空占着地土了！神的爱心是何等的伟大呢？如果依照他的公义，我们早就应该被砍下来了！但现在他还留存着我们在他的园里，为我们掘开泥土，加上肥料。

这里还有一个教训：就是神为什么要为我们掘开泥土呢？因为我们四围的泥土太硬了，以致我们的根不能发展，神要替我们掘松泥土，变换我们所处的环境，使我们可以尽量的发展。有些基督徒因为身体软弱，不能多结果子，神要使他强健；有些基督徒因为生计困难，神要使他富厚；有些基督徒因为被家人反对，神要使那反对他的人与他和好；有些基督教徒因为欠缺良好的朋友扶助，神也为他特赐几个有所帮助于他的朋友；神要用这样的掘土方法，改变他的环境。你会感觉着你现在所处的环境比前有改变了吗？神要替你掘开泥土了。

再从反面的意义说：有时基督徒的环境太好了，也会阻碍他的发展。比方他因为身体强健的缘故，不愿为神作工，神就要使他害起病来，那末他的灵性得着复兴了。有些人因为金钱太多了，以致不能多结果子，薪水比前更高了，买卖比前更旺了，以后不能多结果子；那末神也为他掘开泥土，使他的金钱失掉了，工作没有了，买卖失败了，好叫他得着新的发展。有些人因为酒肉的朋友太多了，作伴去看电影的朋友太多了；神也要为他掘开泥土，使他的朋友都没有了，可以得着发展的机会。有些人因为他的家庭太好了，使他没有机会去事奉神，神也为他掘开泥土，使他在家庭里遭遇着伤心的事情，好叫他得着重新的发展。

不论是好的环境变了坏的环境，或者是坏的环境变了好的环境，这都是神为我们掘开泥土。现在你觉得神已经为你掘开了泥土吗？掘开泥土以后怎样？还要加上肥料，肥料就是树木的养料。神在掘开泥土以后，也为我们加上灵粮。当我们在一个聚会里听道或从圣经中得着什么教训，这都是神为我们加上的肥料。

掘开了泥土，加上了肥料，还不结果，那末应该怎样？马太福音三10：“现在斧子已经放在树根上，凡不结好果子的树，就砍下来，丢在火里！”斧子已经放在树根上了，凡不结果子的就要砍下来，丢进火里去！神的仁爱虽然是永久的，但是终有一天他不再忍耐了！亲爱的弟兄姊妹们！我们在神的园里是空占着地土吗？你已经结了多少果子呢？是结着坏果子吗？为什么不悔改呢？为什么要空占着地土呢？愿神使我们的心，为罪悔改！愿神使我们离开不结果子和结坏果子的地方！从今天起满结美好的果子！不悔改的要怎样？空占着地土的要怎样？请你们不要忘记(太三10)所说的话，“现在斧子已经放在树根上，凡不结好果子的树，就砍下来，丢在火里。”上章目录下章


五、一个盗贼得救

经文：路加廿三32-43。

今天早晨有一位弟兄和我谈话，他说今日有许多信徒已经注意到救恩的道理了。我说：是的，这是一种很好的景象，使我们不能不感谢神的。从前信徒来礼拜堂查经聚集，他们多数不是想得着救恩，只希冀得着一点做人的教训，好叫他在世界上享受一些快乐，减除一些苦恼，他便心满意足了。但是基督的福音最重要的一部分乃是救恩，我相信在座的人当中，许多是注重救恩的，或者是已经得着救恩的，但也许有不少是未曾明白救恩的。所以今天兄弟要讲论那与主同钉的犯人的事。

当基督被钉十字架的时候，有两个犯人同钉在他的左右。一个强盗而至于被钉十字架，他的罪恶是怎样大，已经可想而知了。但是在圣经里记载，在两个盗贼之中，有一个在未死之前，得了救恩。对于那些失望和苦闷的人。我不知道有什么道理能够比这件事更大的安慰。所以兄弟今天特要提出几点来和各位研究。

(1)主的救恩是何等奇妙？在这一大段里，我要把它分作几个小段来讨论：

甲、主耶稣所赐给人的，乃是人所最急需的。

一个强盗被钉在十字架上，他所最急需的是什么东西呢？金钱吗？学问吗？主义吗？道德吗？这都是需要的。假若他有了金钱，他便不至为盗贼了；假如他是有主义的，他也不为盗贼了；假如他是有道德的，他也不肯为盗贼了。不过到了现在，那些全都变为没有用了，因为他快要断气了；即使有金钱，有学问，有主义和道德，到那时还有什么用处？他现在所需要的只有两件事；第一件就是赦罪。因为他作盗贼，一生多行不义，得罪了神，也得罪了人，现在快要死了，他会想念到神的恼怒，害怕将来的审判，因为他罪恶未得蒙赦免。故此他现在第一个需要就是赦罪。其次他所需要的就是生命，因为他快要死了，他还需要那永久的生命；如果基督不赦免他，不给他生命，什么也不能使他得着满足。但是现在主所赐给他的就是这些。虽然主没有对他说：“你的罪赦免了”，但是主曾向他说：“你今日要同我在乐园里去了。”这句话已经包含“你的罪得赦免了”这个意思。因为一个人的罪不蒙赦免，他一定不能进到乐园里去；现在主既应许和他同在乐园，那人可以证明确已得着永远的生命了。因为住在乐园里的，断不是灭亡的人。朋友！

现在世界的人需要什么呢？许多人需要金钱，他以为有金钱便可以满足了。也有许多人需要教育，他以为有了教育，那末一切的困难便得着解决了。也有许多人以为需要多开一厂，制造物品；多开矿场，则世界的困难得着解决了。还有许多以为需要高尚的道德，如果能有高尚的道德，一切都可以解决了，你们看，这些是需要的吗？我不是说这些没有用处，但不是现在所最急需的，我们所急需的，只有生命与赦罪，正和那个盗贼一样没有分别。或者有人说：这样说来未免太欠解了；那个盗贼是将近要死的，然而我是一个有为的青年，不是一个将近死的人，我离死的时候还远。但是，我要问你，谁能说自己在世界有多少的时候呢？谁敢说在明年的今日他一定还能够生存在这里呢？人的生命，不过是象那空中的浮云罢了。暴风一来，他便被吹散了。

在最近几年中，有几个人的事使我受了很大的感动。三四年以前，在东三省我曾遇见一位西教士，我和他谈话是很相投的。在前两三年他回到本国去休养。有一天他正和他的妻子在花园里，他对他的妻子说：“我觉身体有点冷了。”后来他们便回到房里去，他再对他的妻子说：“我的脚也有点冷了。”所以他的妻便为他预备一些热水。经过几分钟以后，他的妻子从外面取了热水进来，她便看见一件奇事，就是她的丈夫靠在椅子上一点不作声；及至近前的时候，她方晓得她的丈夫已经死了。几分钟的时候他便死了！我因此而想到人生的寿命，不过在几分钟的前后便没有了！当我还未来南方以前，有一位弟兄到北平来见我，和我同住了几日，我们是很接近的，后来他和我辞别，当我到广州的第三天，我接得从他家寄来的讣闻，说他在我们离别后的第二天便死了。他本来是很强健的，但因为患了脑溢血的病，几天便死了。

朋友！你看人在世界上的寿数有多少长呢？谁能说自己在世界上能有多少时光呢；你不能说死是离你很远，你也不能知道是强健的人先死，还是软弱的人先死；也不能知道是年老的先死，还是年轻的先死。假使你能够在世界上有很高的寿数，但是你终有一天是免不了要死的。光阴象飞一般的过去，有一天死亡便要临到你。各位，如果你明白这一层，那末你所最急需的是什么呢？圣经说：“按着定命，人人都有一死；死后还有审判。”所以你终有一天要站在神的面前受审判，你能不惧怕吗？你能够说，你确已得着救恩，可以与主同住在乐园之中吗？如果你还不敢这样说的，那末你现在所急需的，和那钉在十字架上的盗贼所急需的一样没有分别。赦罪与生命，这是主所赐给你的，也是你所最急需的。孔子可以给你许多教训，但不能把赦罪与生命赐给你。许多伟人在世界上可以给人类不少的幸福，但不能把赦罪与生命赐给你。父母爱他们的子女，可以为他们谋衣谋食；但也不能把赦罪与生命赐给子女。师长可以给你很好的功课，但永不能把赦罪与生命赐给你。然而赦罪与生命都是你所急需的，也是世人所不能赐给你的。感谢神，他愿意把这些都赐给我们。

为什么我们要信靠基督，而不信靠孔子，也不信靠穆罕默德和释迦牟尼呢？就是因为只有基督才能把赦罪与生命赐给我们。朋友！请你清楚的思想吧！你的罪赦了没有，你得着之久的生命没有？如果还是没有的，主既然能够在昔日赐给那与他同钉的盗贼，在今天也必能够赐给你！

乙、主要收纳那为世人所不肯收纳的。

请你们注意，那个蒙拯救的盗贼在当日还有别人肯怜恤他帮助他吗？彼拉多一定不肯怜恤他，如果彼拉多肯怜恤他，早就已经释放他了。犹太人肯怜恤他吗？如果犹太人肯怜恤他，早就已经请求彼拉多释放他了。律法能够帮助他吗？如果律法能够帮助他，他不用被钉在十字架上了，所以他是再没有人肯怜恤的。但是那被人所厌恶的，主要接纳他。世人不肯悔改，大概总因为这两个缘故：

第一、是自己未曾看见自己是不好的，他们觉着他们用不着悔改。

第二、是自知己罪重大，不相信主会愿意赦免他。但是，主真的不肯免人的罪恶吗？请你看看这个盗贼；恐怕你最大的罪恶也不过是和这个盗贼相等罢。如果你因为自己罪恶深重的缘故，别人不看重你，父母驱逐你，到礼拜堂来别人也另眼看待你，认识你的人不喜欢和你谈话；但是，我要对你说，主实在愿意收纳你，他那奇妙与伟大的救恩，是要施与那为世人所不肯收纳的人啊！

丙、人在什么时候悔改，他便在什么时候可以得救。

罪人在什么时候悔改，他便在什么时候可以得着救恩；因为神的救恩不是欠帐的。你们且看主怎样对那盗贼说：“你今日要同我在乐园里了。”盗贼在那一天悔改，主就在那一天接他。或者有人要问，信徒悔改是在什么时候可以得救呢？我曾把这个问题问过许多人，也得过许多不同的回答。有些人说，人悔改了，他要到了死后才得拯救。可是圣经没有这样说，只有说，人能在什么时候悔改他就要在什么时候得救。或者有人要说：那盗贼快要死了，所以才如此吧。但是请我们看路加十九8-9怎样说：“撒该站着，对主说：‘主啊！我把所有的一半给穷人，我若讹诈了谁，就还他四倍。’耶稣说：‘今天救恩到了这家；因为他也是亚伯拉罕的子孙。’请注意：撒该在那天悔改，主就对他说：“今天救恩到了这家。”“今天”，就是撒该悔改的日子。所以罪人何时悔改，何时便得救，可以进到神国去。如果一个真心悔改的人，他必能够承认他自己确已得救。有一个传道的人在叙集时候问大众说：“当中有多少信徒？”当时有数百人举手。后来再问：“有多少已经得救？”于是举手的人就少了，有时只得几个人举手，有时连一个人也没有。这岂不是奇怪的事情吗？为什么在数百个信徒之中，只得这少数人已经得救？如果你再问他们是因为什么缘故？他们总是如此说：“我没有这样胆量，如果我举手，那末未免太骄傲。只有等到死了以后，随主的旨意判断罢。如果主以为我是可以接纳的那便可以得救了；但是如不蒙主接纳，那便算为不能得救罢。”这岂不是最可怜的一件事情吗？

一个信徒，尚且不能够知道自己已经得救了没有！在撒该悔改以后，如果你问他已经得救了没有？他一定可以清楚的回答你说他已经得救了。为什么缘故呢？因为他有一个证据，就是主曾对他说：“今天救恩到了这家”。主的话我们怎能不信呢？一个真心悔改的人，他必定得救的。一次，有两个信徒彼此谈论及得救的问题，其中的一个说：“我敢信自己确得救了。”另一个说：“我没有这胆量，我也不敢骄傲象你这样说。”但是那一个相信自己已经得救的信徒怎样回答他呢？他说：“我没有你那样大的胆量，敢不信主的话。主说，人在什么时候悔改，他便要在什么时候得着拯救。”不错，我们所根据的，只可以根据神所说的话。如果各位还有疑惑的，请听我念一节圣经，在约翰五24。这里是不是说，“我模模糊糊的告诉你们：那听我话又信差我来的，将来或者出死入生？”这样念法对吗？你们说不对吗？为什么不对？是的，因为主不是模模糊糊说的，他是实实在在说的“就有永生”，乃是现在就有永生。往下就怎样说呢？“是已经出死入生了”。这都是主实在说的。感谢主，他的应许不特伟大，并且可以立即赐给我们；所以我们一点不用惧怕，当死亡临到的时候，也不用惧怕，因为主已经因我的信，拯救了我。所以每一个真实的信徒都应该如此；未相信的，如果你确能悔改相信，你也敢这样说了。



(2)真悔改的人，他的心里必有三个觉悟

或者有人要对我说，我怎样知道我是真诚悔改了呢？请你注意以下所说的几件事：

甲、真悔改的人必定知道神是可怕的。

这里不是叫我们总要怕神。一个真实的信徒会知道神是他的父亲。不过在他决心悔改那一天，神确是他所应该惧怕的。因为有许多罪恶，是发源于不怕神。因为不怕神，他便犯罪作恶了。但如果人能在什么时候识得惧怕神，他必定快快的悔改。所以悔改的头一步就是要惧怕神。请看39－40节怎样说：“那同钉的两个犯人，有一个讥诮他说：“你不是基督么？可以救自己和我们罢！”那一个就应声责备他说：“你既是一样受刑的，还不怕神么？”请你们看，那个已经悔改的贼责备那个不悔改的贼，是怎样说呢？他责备他不怕神。请问当时他自己怕神吗？一定是怕的。因为他既怕神，便认他的同伴不怕神是一件可怕的事。所以才责备他。但是从前他怕神吗？不，如果从前他怕神，就决不至犯罪而有今日被钉十字架的事情了，就是因为他以前不识得怕神，所以才多行不义。但是到现在呢，他识得怕神了；因为识得怕神，所以才来到神的面前悔改。各样罪恶的发生，都是由于不怕神。世界上最恶的是什么人呢？就是那些无神党。这些人是怎样的凶恶？他们于天理良心，人情全都丧掉了。这是因为什么缘故？就是因为他们不怕神吧！人到了不怕神的地步，什么恶事也可以作了。崇拜假神偶像，固然是不好，但如果是真心敬拜的，他们还比无神党人好些。因为他们敬拜偶像，必惧怕偶像，所以恶事他便不敢为。

在前几年许多地方的人提倡拆毁庙宇和偶像，当时有一位朋友对我说，中国不久便可以变好了，因为许多人已经实行破除偶像。我当时回答他说：庙宇被打倒，就一定是好的吗？他们是因为信了真神后才打倒假神吗？不，他们不过是不信神，所以我认为这是一件可怕的事情，因为他们既然不论是真是假的神都不肯信，那末他们所行的恶必定更大了！在北平有一间大庙宇，在庙里造有一所地狱，是要表明地狱情形的，里面有挖肠剪舌的事，也有油锅刀山造着。有一天，一个老妇人带了她的孙子到那里去，看见一个泥人被鬼卒牵着去剪舌，她便害怕起来，叫她的孙子把写着的字念给她听，所写着的那些字是说那人生前囗里常出恶言，所以死后便要被剪舌。原来那老妇人的囗是很不好的，常常欢喜骂人的，但是自从听了她的孙子所念的话以后，她不敢再看了，她浑身出了一阵冷汗，便回到家里去，因为害怕的缘故，往后不敢再轻易发出恶言了。又有一次，一个米店的主人去游这个地狱，看见两个小鬼要秤一个人的背。因为在北平卖米是用秤的，所以那位主人便留心去看旁面所写着的字。那字说：那人生前用秤不公平，故此死后要受这样的刑罚。他也不敢再看了，他就回店里去；以前他本来有三把秤，一把是十六两的，一把是十二两的，还有一把是二十两的；他买的时候要用二十两的秤，他卖的时候要用十二两的秤，如果是军人来买米的时候，便用那十六两的秤；但是现在不敢再用那大小两秤了。以前的人相信偶像，敬拜假神，还不敢行恶事。他们对于假神，尚且如此惧怕，那么对真神能不惧怕？但是那些残暴的无神党，是不怕神的。如果他们识得惧怕神，他们必要快快的悔改了。朋友！你有怕神的思想吗？我听闻有些蒙了救恩的人，当他蒙拯救的时候，他是怕神的；因为怕神的缘故，催促他到神的面前来。

乙、一定要觉悟自己是罪人。

(41节)说：“我们是应该的，因为我们所受的，与我们所作的相称；但这个人没有作过一件不好的事。”你看，他承认钉在十字架上是他所应受的。人如果能够知道自己的罪恶深重，他实在已经近乎得救了。阻碍人不能得救的，不是因为他的罪恶深重。乃是因为他不肯认罪。有了许多罪恶而不肯认罪，他的结局就是没有希望。但是人能知自己的罪深重，不能再忍了，他就愿意到主的面前，他就可以得救。为什么我们要常常说及人的罪呢？就是因为人实在有罪。没病的人，你叫他到医院去，他是不肯去的；有病而不自知的人，你叫他到医院去，他也是不肯去的。但如果他知道自己患了病，而且所患的病极重了，那末，虽然要阻止他到医院去也是不行的。所以我现在不先叫你信主，只要你能够知道自己有了极大的罪恶，那么你便有希望了。

今日许多传道人的错点是只说主要救罪人，但不能使各人自知他的罪，所以听的人就说：“主要拯救那些盗贼娼妓罢了，我是一个好人，用不到他的拯救。”一个人如果不能够认识自己，他决不能叩那救恩的门啊！丙、一定要觉悟基督是救主。这个盗贼岂不是已经到了第三步吗？他对主说：“你得国降临的时候，求你记念我！”这句话足以表明他已经认识主了，虽然在当时有许多人反对主，但是那个盗贼却承认他。所以人得救必定要有这第三步“认识主做他独一的救主”才行。盗贼因为能具有这第三步，故此他已得着救恩。你想象他一样的得着吗？只要你内心承认就可以了。但是内心的事情，也可以表现于外面的。请我们再看这个盗贼因为有这三步以后，他作了一些什么事情：

第一、是认己为罪人。刚才已经说过了，因为他能够向他人说，他是一个应该死的。一个人有了那三步觉悟，他是不怕认罪的，他也不再顾面子和荣辱的。

第二、是恨恶罪恶。你看他责备另外的那个盗贼，就是表明他恨恶罪恶的缘故。一个人已经悔改与否我们可以从他是否恨恶罪恶而定，如果他说自己已经悔改了，但是他不恨恶罪恶，他实在还未悔改。你现在对于罪恶怎样？未悔改的人看罪恶是他的朋友；既悔改的人，看罪恶是他的仇敌。朋友！你对于罪恶的态度是怎样呢？如你是不恨恶罪恶的，那末我要为你担忧啊！

第三、是承认救主。当时虽然有许多人是毁谤主，但他能够承认主。在罗十9说：“你若囗里认耶稣为主，心里信神叫他从死里复活，就必得救。”我们可以看见许多信徒在他遇到好景况的时候，他便承认自己是信徒，但是当共产党来到了，反基督教的风潮到了，他便不再承认了！我看没有一件罪恶要比不认主的罪更重，现在我且用一个故事来说明罢：有一个妇人，她的丈夫已经死了，只遗下一个幼小的女儿。一天，她的女儿正在床上睡着，她便到街外去。忽然她看见消防队忙着向她所住的街去救火，她还以为邻舍失了火，便急急的跑回去看，跑近了才知道是自己家里失火。在屋里还有一个睡着的女孩，除了这妇人以外是没有别人知道的，所以她要闯入里面去拯救她的女孩。当时火势很猛，然而这做母亲的，依然直闯到楼上去，把她的女孩包裹起来，抱出屋外。因为当时楼梯已经被火焚了，她奋勇的从火里向外边逃跑，到了外面的时候，她的眼睛和头发，面部全都受伤了。当时她因为受伤过重，知觉全都失掉了。到了后来清醒，她已经躺在一张病床上。她问看护：“我现在到了什么地方？”看护对她说：“你昨天因为受伤的缘故，现在已经被送到了医院来了。”她既明白了以后，她继续再问说：“我的女儿怎样，可以带给我看吗？”看护把她的女儿带来，是一点没有受伤的。那位母亲便得着安慰。经过两个月以后，这个妇人的伤势渐渐痊愈，但是她的面目从此也变为怪难看的样子了。以后她靠着洗衣服来度活，把赚得的金钱拿来供给她女儿的学费。

十六年以后，她的女儿已经升入中学了。做母亲的依然勤苦的洗衣，要供给她的女儿。有一天，这位母亲携了一大包洗净的衣服要送给别人，她所穿的是一件破旧的衣裳，面貌更是难看。那时她的女儿正穿着一身很漂亮的衣服从学校里出来，她的母亲看见自己美丽的女儿，心里非常的快乐。只是女儿遇到貌丑的母亲，心里反觉作难。当她的母亲跑近的时候，母亲便叫她的女儿：“马利亚，你放学了吗？”但是那个女儿一句话没有回答就走了。后来有些同学追问她说：“那个妇人是谁呢？”这个女儿回答说：“她是我家里的一个洗衣的女仆。”当时她的母亲离开她还不甚远，她听了这句刺心的话，她不能再向前跑了，只得唤了一部车回到家里去，从此她的心碎了。不久，她不愿再吃东西了，再过不久的日子，她便死了。你们看：这个女儿的罪是怎样的重啊！人得了主的救恩，而不肯承认主也是一样没有分别！

最后，那位盗贼还须求主的拯救，所以他对主说：“求你记念我”。你们已经得着救恩的，我替你们喜乐，如果是对于救恩还未能弄清楚的，愿你能有这样的觉悟。主既愿意拯救了这个强盗，在今日他也必愿意拯救你。




六、两种枝子

经文：约翰十五1-8。

这段圣经，是主对属乎的人所说的一段重要教训。里面含有儆告，勉励和安慰的话。在这八节经文里，可以分为八段，现在我们从每段里去思想所含的宝训：第一段在第一节，这节经文是论及基督徒与基督和神的关系。“我是真葡萄树，我父是栽培的人”我们试想，基督徒与基督和神的关系是怎样？基督说：“我是真葡萄树，你们是枝子。”树和枝子有什么关系，基督和我们也一样地有什么关系。树与枝子，可以说是两样东西，也可以说是一样：因为它俩是不能分开的。而且树要藉枝子来结果，枝子要靠树而生活；照样基督徒与基督的关系也是如此。比方有人这样问：基督和我们有什么关系？有人说：基督是老师，我们是学生；我们要效法他。是的，但这是在后的一个答案，不是最先的答案。也有人说，基督是救主，我们是被他拯救的；不错，这才是一个根本的答案。但只是这样还不够。因为基督不只是我们的救主，他也是我们的生命。他虽然死，但后来复活，而且活到永永远远。我们不只需要在十字架上死了的基督，更需要那复活的基督。基督复活了以后，他就有能力把生命送到信他的人的身上。我们的能力都是由他而来的，所以便永不能离开他而独立。如果离开了他，我们就成了干枯的枝子，因为枝子决不能离开树身，若是离开了就必会干枯。

基督徒与基督第二个关系，就是不特信主的死是为我们，和信主的死可使我们得丰富的生命。而且在相信之中还须得着经验。枝子不能只对树说与它相连，一定真实地要与它相连才可。照样我们也不只是相信与主相连，而还须真实与他相连。但是信徒在每天之中，要有多少时候与主相连呢？岂不是应该常常打开心门迎接主，每天在他的经验上，知道主是在他的心内里？不应该以为他是在天上，我们是在地上，两者之间相隔很远。虽然他真的是在天上，但也是在我们的内心；所以我们应该求他进到我们的心里作工。

这段圣经还说及信徒与父的关系是怎样，这里说：“我父是栽培的人”。树与枝子能够生长，全在他栽培的人，所以我们得救，也不是在乎自己，乃是在乎神。想到这一层，我们不能不喜乐，要感谢神的恩典。因为我们本来是不配得着救恩的，神使我们与基督相连，而且还栽培我们。有神栽培就怎样呢？仇敌不能再伤害我们了。诸位！当你遇见试探和仇敌攻击的时候，就应当知道神能够保护你。不论遇着肉体危险。或灵界危险，只要跑到神面前来，他必用恩典的手拯救你脱离危险。箴言里论及一件微小的物件，给我们有很好的教训。他说沙番住在磐石中，它虽然是很软弱的动物，大鹰飞来，可以把它吃掉，但因为它有磐石作了避难所，大鹰便不能伤害它了。你能够倚靠神，神必要保护你，乐意来保护你；因为他既然从罪恶中拯救了你，也必拯救你到底。所以我很欢喜熟念这节圣经。

第二段，是在第二节。这里说到结果与不结果的枝子的比较。那不结果的，主要剪去它；那结果的，主要修理它。在教会里，也有两种信徒：一种是结果的，一种是不结果的，什么是结果的呢？有人以为能够引人入教会的，就叫做能结果；不能够引人入教会的，就叫做不结果。这虽然是的，不过这只是一部分解说罢了。圣经里论及结果的话有很多，现在让我们看看圣经对于枝子结果的意思是什么：马太福音七15-20；十二33-35；加拉太书五22-23。

把以上三段经文念过以后，觉得所指是什么意思呢？就是基督徒在言行上，应该多结果子。有美好的行为，却不能引人归主吗？我没有看过一个基督徒有好行为，而不能引人归主的。但是反过来说，若然一个基督徒没有好行为，就算能够引一百人来教会，又有何用呢！行为恶的人所引来的也是恶的啊！主要我们领的是怎样的人呢？是真实能够悔改的。但若果我们自己也没有使神喜悦的行为，怎能说领人归主呢？我们试想，神给我们有身、心、手、足、金钱、时间、是为了什么缘故？请问我们囗中所说的，是否能如加拉太书中所说的灵果？在一切行为办事上，是否也结着灵果。若果一个基督徒的言行如同魔鬼一般的，他所结的就是恶果。但是主所要我们结的，是美好的果子；因为能结美好果子的，才是与他联合的。现在有许多基督徒是不结果的，本来主要把他剪去了，但是今日主仍容忍着，盼望他日后可以结果，那末，我们应否悔改呢？圣经里又说，那些能够结果的，主要把它修理乾净。但是怎样修理呢？就是要把刀锯加在枝子之上。枝子若被人修理它自然要受着痛苦了；不过这些痛苦对于它是有益的。一个信徒，有时遇着痛苦，或是家中遇着不幸的事情，往往以为主离弃他了。有些热心的信徒受了这样的痛苦，就使他不明白主为什么要如此看待他，倒叫他比一个冷心的弟兄还不如。但现今在这节圣经里我们可以找出答案了。因为凡结果的，主要修理乾净；凡多结果子的，主更要多修理他；但是不结果的主要把他砍掉。所以当你们遇见试炼的时候，不要灰心；因为主修理你，是希望你可以多结果子。

第三段，是在第三节。这里说神用什么方法洁净枝子呢？是用神的道洁净他的。圣经很欢喜用水来代表神的道，在以弗所书五26－27说：“要用水藉着道，把教会洗净，成为圣洁，可以献给自己，作个荣耀的教会，毫无玷污皱纹等类的病，乃是圣洁没有瑕疵的”从这里可以知道，主要用真道的水洁净教会，使他成为没有瑕疵的。所以基督徒想言行得以圣洁，必须多查圣经，好容主用他的道洁净我们。

有一次遇见一位信徒，在一间卖旧物的店里买了一张桌子，价钱很便宜，只可惜是不大好看，因为桌上满积着许多肮脏的东西。所以我便对他说，这样肮脏的东西，就算价钱再便宜一半，我也不要啊。可是后来他费了半小时来洗涤，这张桌子完全改变了，那时它竟变成一张很漂亮的桌子。人是用水洗涤桌子，主现在要用道当作水洁净我们的心身。你愿神这样洁净你么？凡愿意的，请你多读圣经。因为人决不能使自己洁净，必定要主在我们的身上，我们才可以得洁。人如果能求主进他心里作工，又能勤读圣经，主就愿意洁净他。你们且看！那热心勤读圣经的，他的灵程便一天高似一天；就是明显的证据。

第四段，是在第四节。这里告诉我们，为什么一个信徒不会结果的缘故。因为主说：“枝子若不常在葡萄树上，自己就不能结果子。”不错，枝子离了树是不能结果子的；照样一个基督徒也是如此。他必须与主相连，方能多结果子。读经固然是要紧的，但住在主里更是要紧。人如果忘掉住在主里，是决不能结果的。神的话虽然是我们的粮食，但仍须要我们有生命。有生命的，多食就有益处；如果没有生命的，食了又有什么效用呢？故此人必须与主联合。各位如果是感觉自己没有结果的，请你思想这句说话！更要问自己：“我自己是否与主联合呢？”如果是还未与主联合的赶快与他联合起来。

第五段，在第五节说：“我是葡萄树，你们是枝子；常在我里面的，我也常在他里面，这人就多结果子。因为离了我，你们就不能作什么。”这里主告诉我们，树枝怎能多结果呢？是一定要和树身相连。信徒想在言行上结出好的果子，也必要与主连合。有些信徒因为想自己有好的行为，有仁爱的心，便用自己的能力努力去寻求，但是至终也不能达到目的，徒然费了许多时光与力量，这是因为什么缘故呢？就是因为忘却了枝子离开了树身是决不能结果的道理罢。如果枝子只靠自己的气力想多结果子，是能够成功的吗？决不能的。它必须和树身相连，那末自然可以结果了，也不用它自己去费力，因为从树身内里有养料有水分可以供给枝子。所以枝子靠着这样的供给，不久便开花了，不久便结果了，不久果子也成熟了；它本身一点不感觉困难，是自自然然而成功的。只是枝子被折了插到花瓶里去，那末它希望能够结果子，就极困难了。一个信徒能与主交通联合，他自然能够行出好的行为，如同枝子由开花而结果是一样，它自己也不知道自己的力量是怎样发生的，不过只觉得每天自己都有变化，有进步。一个信徒与主联合也是天天有改变有进步。可惜许多信徒只望结果，而不肯用那当用的方法！在这里我们还可以看出一个真理。基督说：“离了我。你们就不能作什么。”请我们注意：人为什么不能与主连合呢！就是因为在我们当中有了一件阻碍的东西。它不特阻碍信徒与主连合，而且还要使信徒不愿意听主的言语。这件阻碍的东西，就是人内心里有了罪而不肯认罪的缘故。自然，一个信徒有了这种情形，他不特不能与主连合，而且更不愿意见主。许多信徒失败的最大缘因，就是因为他有了隐藏的罪恶。我盼望在今天，各人一同来到主的面前，求主为我们除掉神人之间的阻碍物，从此与主联合。你们如果愿意的，主必允肯；我们不应心怀疑惧，因为主唯一的盼望，就是信徒能够和他连合啊。

第六段，在第六节。这里论及那不与树身相连的枝子结果是怎样的，圣经说：“人若不常在我里面，就象枝子丢在外面枯乾，人拾起来，扔在火里烧了。”你们看，枝子不能结果，还有什么用处呢？人只有把美丽的花插在瓶里去，但决没有把葡萄树的枝子插到瓶里去的。因为枝子的责任只有结果，不结果就是没用的：没用的枝子唯有被扔在火里去焚烧。主希望他的信徒不是那外表上的美丽能够象鲜花般的可爱，他唯一希望就是他们能结果。不结果的，就是没用的了。没用的信徒应该怎样呢？自然他的结局是很凄惨的。所以多少信徒得了神的恩典，而没有结果的，他终于受了许多的苦难，主也不照顾他，这是因为什么缘故？就是因为他已经失了效用！感谢主，我们本来已经是失了效用的，但主仍留存我们到今日：但我们应该注意，如果我们仍是长久如此就要怎样呢？主必要把我们剪除，扔在火中啊！第七段，在第七节。这里说：“你们若在我里面，我的话也常在你们里面；凡你们所愿意的，祈求就给你们成就。”本段是论及与主相联在于我们祷告都蒙神垂听吗？你们必定回答说，愿意。一个信徒祷告能得垂听，他的生活必然是很满意的。

这一节圣经，正是主论及祷告得蒙垂听的秘诀：“你们若常在我里面，我的话也常在你们里面。”人能够象这样的与主相联合，则主必应允他的祈求。圣经曾有这个应许说：“求就得着，寻找就寻见，叩门就为你开门。”许多信徒读了这节圣经以后去祷告，但不久他便不肯相信了，因为他的祷告是落空的。他们求不得，寻不见，叩门也不见开。岂不知他不蒙垂听的罪是在自己不是在神，因为圣经明明说：“祈求就给你们成就”；不过还有些条件，是我们所应该遵行的，第一个条件，就是我们祷告是应该按照神的旨意。这个条件记在约翰一书五14：“我们若照他的旨意求什么，他就听我们，这是我们向他存坦然无惧的心。”第二个条件，就是凡心里有罪的，必不蒙垂听。这个条件记在诗篇六六18：“我心里注意罪孽，主必不听。”自然在圣经里决不止这两条件，不过为时间所限，我只略提这两点罢了。我们试看，岂不是有些信徒一面祷告，一面又想着罪恶？这样而望他的祷告有功效又怎能够呢！

有些信徒祷告，只求神使他发财，这是不合神旨的祷告，神又怎能够允纳他的祷告呢？即使神垂听了他的祷告又有什么益处呢？他在还没有发财以前，或者是一个良好的人，如果神真的要多把钱财赐给他，或者便使他要犯罪了。神能够知道这样的事情，他不允许人的祈求，这岂不是神的爱心吗？因为这个缘故，所以他要定了一个范围说：“你们若常在我里面，我的话也常在你们里面，凡你们所愿意的，祈求就给你们成就。”一个人能够常常在主里面的，他还有罪吗？一定是没有的。他祷告的阻碍还有吗？也一定没有的。所以人既能常常在主里面的，那末他所求的是什么，主也必定垂听。一个信徒能在这第七节首两句的话里实行，主必垂听他的祷告。愿我们都能够常常在主里面！在诗篇第一篇，大卫曾说了很好的教训：“喜爱耶和华的律法，昼夜思想，这人便为有福！他要象一棵树栽在溪水旁，按时候结果子，叶子也不枯乾，凡他所作的，尽都顺利。”这里所说的教训，正是和约翰福音十五7的教训相同。人能够脱离罪恶，才可以与主相联，昼夜思想神的律法；以后主便在他里面，使他如同一棵树栽在溪水之旁，凡心里有所愿意的，祈求就可以给他成就了。

第八段在第八节，这节圣经里含有两件重要的事：就是凡多结果子的：

第一、可以使天父得着荣耀。神的名为什么要藉他的信徒而得荣耀呢？因为信徒在他的生活和言行上，确有足以使神得着荣耀的能力。一个信徒决不能只靠自己囗里所说荣耀神的话使神得荣耀，也不能只说使人赞美神便可以使神得着荣耀；他必须自己确有美好的行为，美好的生活，那末虽然不用言语赞美，神也可以得着荣耀。比方你的行为美好，那些看见你的人，必会因你的缘故去荣耀神了。假若有人患了疾病，你能够扶助他，拯救他；那末这个得你恩惠的人，自然他会感谢你，而且同时还感谢神荣耀神的圣名了。所以能使神的名得着荣耀，必要信徒首先能够多结善果。若果天天只会赞美，但是行为一点没有好处，那样只有徒使神的名受羞辱罢！

第二、就是凡能多结果子的，便是主的门徒。这是主所说的话，凡能够多结果子的便是主的门徒；反过来说凡不结果子的就怎样呢？自然主不认他是他的门徒。论及这层意思，先请我们注意一段圣经，马太福音七21-27：“凡称呼我主啊主啊的人，不能都进天国，惟独遵行我天父旨意的人，才能进去。当那日必有许多人对我说：主啊，主啊，我们不是奉你的名传道，奉你的名赶鬼，奉你的名行许多异能么。我就明明的告诉他们说，我从来不认识你们，你们这些作恶的人，离开我去罢。所以凡听见我这话就去行的，好比一个聪明人，把房子盖在磐石上，雨淋、水冲、风吹，撞着那房子，房子总不倒塌，因为根基立在磐石上。凡听见我这话不去行的，好比一个无知的人，把房子盖在沙土上，雨淋、水冲、风吹，撞着那房子，房子就倒塌了，并且倒塌得很大。”请你们注意：当主再来的时候，有许多人会对主说：“主啊！主啊！我们不是奉你的名传道，奉你的名赶鬼，奉你的名行许多异能么？”但是主回答他们说：“我从来不认识你们，你们这些作恶的人，离开我去罢！”奇怪了，他们岂不是曾奉主名行奇事吗？为什么主不认识他们呢？而且还要说：“你们这些作恶的人，离开我去罢”呢？这里有什么教训，请我们再注意24-27节所说的便可以明白了。这里所说的比喻，是两间房屋，建基在两种根基之上。那建在磐石上的，是比方听道去行的：那建在沙土上的，是比方听道不去行的。你们看这个比喻岂不是和约翰福音15章里所论的两种枝子相同吗？建在磐石上的，比方那些能结果子的枝子，他在主前是能站立得住的，那建在沙土上的，比方那些不结果子的枝子，他是被主丢弃的。主说，结果的才是他的门徒。在马太里的记载，那能听道去行的，主要接纳他。你们是信徒吗？是主所认识的信徒吗？不要徒然自称为信徒，也不要只求得别人称你为信徒，必须主称你为信徒才好。那些能多结果子的，主要承认他。愿我们各自省察，在我们的生活上有没有多结果子。

这一大段圣经的教训现在讨论完了。我们有什么感想？这里有两种果树，一种是结果的，一种是不结果的。信徒在神的面前，也有两种：一种是能够结果的，一种是不能够结果的。你是那一种呢？不是这种就是那种，事实上决不容你中立的，让我们各人在主前自己查考吧！已经结果的，愿你更勉力，以后更多结美果！你的果子愈多，你所得的恩典愈大，力量也愈增，为主作证也更为有力。但如果人蒙神指示，知道自己仍然没有结果的，盼望你在今天能够站在主的面前，痛悔认罪，再与主联合，结出美好的果子！上章目录下章


七、门都关了

经文：约翰二十19-29。

这段经文是记载主复活后两次显现给门徒的事。我觉得这两件是很重要的事。因为门徒自从耶稣被钉以后，他们都灰心丧胆；当耶稣葬到坟墓里，他们以前所有的喜乐似乎也都埋葬了！现在耶稣所最急需要作的，就是显现给门徒看。若主不向他们显现，就怎样呢？若主只显现给数位女徒看又怎样呢？若主只显现给彼得自己看又怎样？我想那些没有看见主的门徒们，一定不信主已经复活了，而且总没有一天可以充满着喜乐的。但是刚才所读的圣经使我可以知道，当门徒们看见主以后是怎样地喜乐呢！我们试回想当主被卖那天晚上，门徒是怎样地失望？往以马仵斯去的门徒也是怎样地失望？他们的失望已经达到极点，假若主不向他们显现，他们必定以为主并未复活。那末以后还能够去传福音吗？不相信主复活的人能够宣传复活的主吗？他们也能够造成五旬节后的好景况吗？主因为知道他们的软弱，所以要一而再的向他们显现。不特显现，而且还要向他们说了许多重要的话，给他们许多宝贵的应许。果然，他们从此灵性上得着大大的复兴了，以前懦弱的现在都变成刚强了，以前惧怕的现在都变成勇敢了。

我们看看今日为主作工的人又怎样？我们不要只说使人欢喜的话，我们要从事实上来说。今日多少教会和多少作主工的人与昔日的门徒一样地没有平安，没有能力、灰心、丧胆、退后！这样该用什么方法医治他呢？唯一的方法，就是需要复活的主对他们显现！又对他们说出恩惠的言语来。因为今日教会需要复活的主和昔日的门徒一样地没有分别；今日教会需要主的恩言和昔日的门徒也是一样地没有分别！多少人想用别的方法去使教会进步，我不敢说他们的方法没有用处，不过还不是根本的办法；根本的办法，就是要得着主从上面所赐的恩！主显现给门徒看，有什么好处呢？在刚才读出的圣经里可以看见有四件：第一件好处是什么？就是主对他们说：“愿你们平安！”这一句话，主在第一次显现时说了两回，在第二次显现时说了一回。“愿你们平安”这句话含有什么意义呢？主所说的是比我们所说的话更有效力，因为我们对别人说“愿你们平安”不过是祝别人肉身上的顺利罢了；但是主对我们说，“愿你们平安”的意义是更深、更美、更大的；这平安是从神而来的，人不能够自己可以得着这样的平安，他必要与神联合然后才可以得着。但人和神因为中间有了隔膜，不能联合为一；以赛亚书上说：“恶人必不得平安”。那末，或者有人说：难道门徒也犯了罪才没有平安吗？不错，他们犯了什么罪？请我们看，当主被卖的那夜，他们所作的是怎样。许多人要怪责彼得不认主，而不怪责其余的使徒：其实他们能够比得上彼得吗？彼得虽然不敢认主，还能够随着主到祭司长的院里去；而其余门徒都逃跑了！主三年之久和他们共处，恩情是怎样地深切；可是他们现在眼见自己的老师大难当头，却倒逃跑一空！到主死了以后，他们心里必定会怎样？我相信他们必定会向自己深深地痛责，深觉自己大大得罪了神；我更知道他们因为这个缘故，那几天一点没有平安。他们急需那从主而来的平安。

现在来了，主对他们说：“愿你们平安！”这就是对他们说，我不再记着你们的过犯，也不惩责你们，我把你们的罪都赦免了！为什么基督徒会没有平安？为什么作圣工的人没有平安？因为他对不起主！这不必是要很大的罪过：你看为很小的过犯，在主或是看为很大的。象不认主，不忠心作主的圣工，这就是罪；爱世俗的好处过于爱主，这就是罪；心里存着神所不喜悦的意念，这就是罪；荣耀自己不荣耀神，这就是罪；对他人心存不诚实，怀嫉恨，这就是罪。因为有了这些罪，就使我们失掉平安。现在我们所需要的，就是从主而来的平安；当主向我们显现的时候，这样的平安，我们就可以得着。

第二件好处是什么？就是主对他们说：“父怎样差遣了我，我也照样差遣你们。”传道事业最根本的事，就是传道人先要被主差遣。作传道的事工，而未奉神的差遣是不可能成功的。罗马书十14－15说：“然而人未曾信他，怎能求他呢？未曾听见他，怎能信他呢？没有传道的，怎能听见呢？若没有奉差遣，怎能传道呢？”传道人必须先奉了差遣，然后才可以传道。你们且看昔日先知使徒们，耶利米、以西结、彼得、保罗；那一个不是奉了差遣的呢？最痛心的，就是今日教会里有许多没有奉差遣的传道人，他们只受了自己的差遣，只受了教会的差遣，只受了牧师的差遣！真正蒙主差遣的有多少呢？不是主所差遣的，主能够和他们同工吗？主愿意使用他们吗？我们要想想：在许多时候我们会遇到失败，因为我们只用自己的方法，没有奉主的差遣！主说，“庄稼多，工人少”，以后并不是接着说：“你们要多打发人去”，乃是说，“当求庄稼的主多差工人去！”教会今日的失败，是由于不被神的差遣，却用人去差遣人。被神差遣的人，他有特别的能力，因为他是在神的手中，神要把手扶助他；当他不作工的时候，神要催促他；当他转到“他施”去的时候，神要儆责他。我不知在座当中那一个得了差遣，那一个还没有奉神差遣；让你们自己查察。还没有蒙神差遣的，请去求主今日差遣你！第三件好处是什么？22节说：“说了这话，就向他们吹一囗气说，你们受圣灵。”接受圣灵，是很重要的事，圣经说：圣灵能够使人明白真理。得了圣灵以后才有能力为主作见证，得了圣灵以后才可以引人归主。在信徒生活里不能缺少圣灵，在传道工作里更不能缺少圣灵。主把丰富的灵恩加给门徒，门徒才可以作充满灵力的工人。我们需要圣灵吗？现在主要叫我们接受圣灵了。今日教会的失败，是因为倚靠人为的方法；我不敢说人的方法是一点没有用处的，不过这不是根本的方法。今日教会只倚靠金钱、学问、人才，但是圣经对我们说，当倚靠圣灵；否则必至失败。让我们都回到神的方法去，接受他为我们所预备的圣灵！第四件好处是什么？主在23节说：“你们赦免谁的罪，谁的罪就赦免了；你们留下谁的罪，谁的罪就留下了。”这是一种权柄。主要把权柄赐给门徒，也要赐给一切信靠他的人。有权柄，我们才可以作事；有权柄，我们才可以得人；有权柄，我们才可以从撒但的权威下逃跑出来。这权柄是从那里得来的呢？都是在主那里。

以上四件，都是我们现在急需的事，当主向我们显现的时候，我们就可以得着了。现在请我们注意，主两次显现，有一件事是相同的，你们有注意到吗？就是主都在门徒关上门的时候才向他们显现。在19节里是这样说，26节里也是这样说。为什么主要在关上门的时候才显现呢：有些人说：这恐怕是偶然的事情罢。但是，若果确是偶然的，为什么两次都如此清楚地记载？约翰没有记载他们是在楼上还是楼下聚会，也没有记载当他显现时那个地方有多少桌椅；但他单单要记着说：“门都关了”。我相信这是圣灵指示约翰写出的。请我们想，主为什么要在关上门的时候才显现呢？不关上门主就不能跑进来吗？不，主可以随时随地给我们显现。不过门关上和不关上对于门徒却是大有关系。不把门关上，门徒的眼可以看见外面的东西，门徒的耳也可以听到外面声音；那末当主显现的时候，他们就不能够专心听主对他们所说的话了。所以主一定要在他们把门都关上以后才向他们显现，那时再没有别的声音和别的事物去扰乱他们，他们才得专心去看主的荣耀，听主声音。

你看！主显现是需要一个怎样的环境呢？是在安静的，没有事物扰乱的时候。本来主不论在什么地方，都可以显现；主的荣耀，主的言语，不论在那一个时候，都是一样的；不过我们不能安静，就不能听见看见罢了。比方礼拜堂的钟，日间它的声浪可以传达多远？夜里它的声浪又可以传达多少远？大家自然说夜里比较远，为什么夜里要比较日间所传的远呢？钟的声音改变了吗？敲钟的人改变了吗？不，完全都没有改变，不过在日间，别的声音太多了，所以在较远的地方，就不能够听闻。比方在清朗的时候，登上一座高楼上面去，便可以清楚地看见许多山水花木，亭台楼宇；但是有一天当下着大雾的时候，再登上这座高楼上面，那时一切的东西都没有了，东西真的都没有了吗？不，为什么看不见呢？因为雾把它遮盖了。所以人想见着主他必要到安静的地方，把门关上。自然不是人人都能这样，有时因为环境不好，住居的房屋不好；难以找着安静的地方，更或难以把门关上，但我们可以跑到安静的山上，清幽的野外，在安静当中见我们的主。

请问同工们：你能否每天找一个安静的时间来见主呢？恐怕有许多人在一天两天甚或三天的当中也没有为主预备一个安静的时间呢！那么，主怎能向你显现？你的内心不能安静，主怎能向你说话？到安静的地方去与主会面，是信徒所不可少的，更是为主作工的人所不可少的啊！我们不但要关上门，也要关上心门，把一切外物关在心门外边，只容主耶稣进入我们的心内。我在上海得了一个很好的教训：上海因为匪徒很多，以致常常有持枪闯入人家抢劫的事情发生，所以住在上海的人家不分昼夜都是把大门关上的。在大门上面，有一面小窗，若然有人敲门的时候，家里的人便先开小窗看看：若是互相认识的，他就开门，但是看见不认识的，或者形迹有点可疑的，那末他就不开门了。这是一个很好的方法，那应该进来的便请他进来，那不应该进来的就把他拒绝。照样我们应该大开心门迎接我们的主进来，把撒但、罪恶、财利、和虚名，一切拒绝在门外，紧闭着内心的门户，不要被他们进来扰乱我们与主相交。

单关上房门不关上心门，是没有用处的。有许多基督徒有这样的经验：他们已经把门关了，他们想专心的祷告；但是结果，身体虽然是在门里，而内心却已经跑到门外看热闹去，买东西去了！这样有什么益处呢？所以我们不特要关上房门，也要关上心门。那末，昔日使徒从主得的喜乐，我们也可以得着了；昔日使徒从主得到的应许，我们也可以得享了！一个作主圣工的人，能够常常与主同工，他的工作必要与以前有很大的分别：他不再有惧怕，他不再有后退。主的大能显在古代使徒身上，也必显在今日我们的身上！盼望主帮助我们，在安静的地方，开了我们的心门，让主进来和我们谈话！上章目录


第一章 真伪福音辨 一共有几个福音呢？

第一章真伪福音辨

一共有几个福音呢？

‘我希奇你们这样快离开那藉着基督的恩召你们的，去从别的福音。那并不是福音，不过有些人搅扰你们，要把基督的福音更改了。但无论是我们，是天上来的使者，若传福音给你们，与我们所传给你们的不同，他就应当被咒诅。我们已经说了，现在又说，若有人传福音给你们，与你们所领受的不同，他就应当被咒诅。’(加1：6--9)。

凡读过加拉太书的信徒，都知道使徒为什么写这一篇话。就是因为在那时候，有些人在加拉太教会中传一种‘受割礼方能得救’的道理。他们告诉人说，外邦人要得救，只信耶稣是不够的，他们需要效法犹太人那样受过割礼，然后才能蒙神的悦纳。这种道理，明显与主耶稣并他的使徒所讲的那因信得救的道理互相冲突，很容易将许多不坚固的信徒领入迷途。因此，使徒才写了这一封书信，谆谆的劝戒他们，使他们清楚明白，人得救是因着信，不是因行律法，因受割礼。但是那些讲靠律法得救的人，也自称为传福音的。他们说，他们所讲的道理也是福音。因此，使徒亟需辟解他们的错误，使教会知道‘那并不是福音，不过有些人搅扰你们，要把基督的福音更改了。’同时，使徒为要使教会知道福音只有一个，除了这一个福音以外，若再有什么别的福音，就都是冒充的，都是迷惑人的；因说此，‘无论是我们，是天上的使者，若传福音给你们，与我们所传给你们的不同，他就应当被咒诅。我们已经说了，现在又说，若有人传福音给你们，与你们所领受的不同，他就应当被咒诅。’

那些在加拉太教会中讲别的福音的人所犯的错误，究竟在什么地方呢？不过是教训人说，要得救需要守律法，受割礼。那些人信旧约上神的话；信耶稣为罪人死，并且从死人中复活；信来生的事。他们的错误就仅在要‘藉着守律法得救’这一点上。这一点错误就足以把基督的福音更改了，就足以使信徒走入迷途，就足以叫使徒大大的忧急，因而急速写这一封充满警教与责备的书信。若有一种别的福音比这种道理的错误更大，我们对它应当抱什么态度呢？

阅者都知道在现在的教会中有一种‘别的福音’么？这一种‘别的福音’并不是圣经中所记载的，神的儿子、我们的主耶稣基督所传给我们的福音，不是使徒藉着启示从主所领受的福音，也不是加拉太教会中有一些人所讲那靠律法得救的福音。这一种‘别的福音’比加拉太教会中一些人所讲靠律法得救的福音错误更大。这一种‘别的福音’并不是福音，不过是一些人搅扰教会，要把基督的福音更改了。但传这种错误道理的人，却为他们所传的这种错误的道理，起了一个好听的名称，叫作‘社会福音’。

讲社会福音的人是怎样讲呢？他们说，‘基督的福音不是单救个人，乃是要救整个的社会。只注重个人悔改、重生、得救、进天国，这是一种自私的、狭义的道理。我们信基督不是要求自己的利益，只顾自己得救，乃是要用基督的道理去改良社会，服务社会，使社会全体得救。’我们乍听这种说法真是冠冕堂皇！不顾自己得救的事，只求整个的社会得救。讲这种道理的人是何等能牺牲，是何等有爱心！其实我们试试详细思想这些讲解，便看出这种道理并不是福音，乃是教会中一些不信救恩的领袖们所编造的一种离经背道的讲论。这种道理比加拉太教会中一些人所讲靠律法得救的道理更错谬，更危险。靠律法得救的道理诚然是错谬的，但那些人还信得救的事。这种讲‘社会福音’的人，根本就不信救恩。他们所讲社会得救的道理，是说使社会中的每一分子都悔改认罪，接受耶稣为救主，得蒙圣灵的重生，因而得着救恩么？不。这正是他们所讥议，所看为自私的、狭义的道理。他们所讲的社会得救，乃是改良社会：除去一切的恶风陋俗、盗贼娼妓、烟酒赌博，革除社会中一切不良的制度。这种道理，与圣经中所讲的福音，本是风马牛不相及的。讲这种道理的人，硬要把‘福音’两个字扯来，作他们的招牌。同时他们自己也知道，这不是主耶稣的福音，于是便在‘他们的福音’上面，冠以‘社会’一个名词，而成为‘社会福’。

我不反对人讲改良社会的道理，我也不反对人作革除社会中不良的制度的工作。我认为这些工作虽然难期望有大成效，但与社会也不无少许的补益，至少也能使一些人得着相当的好处。但我坚决的反对自命为福音使者的传道人，不讲基督救恩的福音，反将这种与福音毫无关系的、属世界的道理拿来，硬挂上一块福音的招牌，当作福音去传讲。这种‘挂羊头卖狗肉’的办法，非但不能引领人得着基督的救恩，而且会把许多人领入迷途，使他们误以为福音不过就是这些改良社会的道理，因此总不能听见那真实的救恩福音，总不能得着福音的好处。

设个比喻说罢：某地时疫盛行，染疫身死的人每日都有几百。幸有一位良医发明了一种医治这种时疫最有效的药水，施舍济众。因着服用这种药水，保全了生命的人，多得不可胜数。那地方有一个开药房的奸商，看见这种药水的销路很广，以为有利可图，因此取了几种廉价的原料，也制造了一种药水，并取了一个与某医生所制的药水相彷的名称，在他的药房里廉价出售。他所卖的药水里面并没有什么能够伤人的毒质，不过因为不是真品，所以没有治病的功能。因此，服用这种药水的人，终不免于因疫丧。他所制的药不能杀人，但染疫的人因为误信他的伪药，不再寻求那能治病的真药，以致到了不能救治的地步！我们不能因为这个奸商所卖的假药里没有杀人的毒质，便轻恕他杀人的罪。传所谓‘社会福音’的人，害人就在这个地方。世上的人类染了极重的瘟疫--罪。他们现在虽然悠游宴乐，苟延残喘，但他们将来的危险却是不堪设想！幸有主耶稣舍命流血，为我们成就了救赎的工作，将这救恩的福音，传给远处和近处的人；使这染疫绝望的人类，因着服用这救命良药，可以保存生命。可恨那狡诈的魔鬼，竟然作出与福音相似的伪药--社会福音，利用一些未曾真信福音的传道人，为他廉价出售。多少被罪所害，奄奄一息的人，在那里渴望得听救恩的福音，不幸竟遇见卖假药的传道人，不将生命的道讲给他们听，反拿‘社会福音’来哄骗这些可怜的罪人。这些无知人，那里会分辨什么是真福音，什么是假福音。一囗吞下去以后，不用说再不想去寻找那真正的福音，纵使有人将真正的福音讲给他们听，他们因为先入为主的缘故，或者反将真的屏弃了。这些人得不着医治，因而死在罪恶中，传‘社会福音’的传道人能够推卸杀人的责任么？

‘若有人传福音给你们，与你们所领受的不同，他就应当被咒诅。’这话是何等的严重呢！或有人想，保罗的心未免太狭窄。他这样排斥与自己不同调的人，真不是宽宏大量的人所当有的态度。起初我也曾这样想过，及至我明白了上文所说的危险以后，我不但不这样批评保罗，反承认这种态度是极正当、极合理的。我更认为凡是基督耶稣忠诚的仆人，凡是真实的福音使者，都当抱保罗所抱的态度，发保罗所发的宣告说，‘若有人传福音给你们，与你们所领受的不同，他就应当被咒诅。’

讲社会福音的人，只讲一些社会问题，丝毫不提到基督的福音么？若是这样，他们的罪还轻些。但如今他们不只讲社会的问题，而且说，‘注重个人悔改、重生、得救、进天国，是一种狭义的、自私的道理。’如果他们所说的合理，我们就应当起来打倒圣经中所讲的救恩的福。我们不要一种狭义的道理，我们更反对自私的道理。况且这种道理既是狭义的、自私的，当然不是从慈爱的神那里来的，当然是一种错误的道理。

可怜！这群狂妄无知的人自以为看得比什么人都清，其实都是一些终日在暗中摸索的瞎子。请问，要拯救世界上困苦有罪的人类，还有什么道理比基督救恩的福音更彻底，更有效力？社会为什么这样腐败？世界为什么这样充满罪恶？岂不是因为组成社会的每个分子--个人--都深深的沉溺在罪恶当中么？不去一个一个的拯救人脱离罪恶，却希望社会的全体能以改善，这是何等狂妄无知的事！我们再看看讲社会福音的人所说拯救社会的方法，就更可笑了：‘革除社会中的一切恶风、陋俗、盗贼、娼妓、烟、赌博、以及种种不良的制度。’作这些事就能拯救社会了么？社会的病原就在这个地方么？充满污秽罪恶的人心，若不经过一番彻底的变化，我不知道这种扬汤止沸的方法能有什么效果？基督的福音不是要去改革社会中的一切恶风陋俗，以及种种不良的制度。它的功用乃是使人因信得蒙重生，成为新造的人。这新造的人是恨罪的，是羡慕圣洁良善的，是像神的。一个人的里面有了这种彻底的变化以后，那一切外面的罪恶与坏事，都连带着得了根本的解决。社会中多一个真得了重生的基督徒，便是多一个真正的优秀分子。福音不是为改良社会，但社会却因着有人信从福音便得了利益。我们回过头来再看那些讲社会福音的人，他们天天满囗讲说改良社会服务社会，其实自己还是活在亚当的旧生命中，里面充满了不信、自私、贪财、求名、诡诈、嫉妒、恼恨、污秽，连自己还没有先改好，人若不因信福音得蒙重生，本是无法可以将自己改好的，)请问，若叫这般人去将社会改好，要等到什么时期方能成功呢？

福音的功能就止于使人得着一种里面的变化，因而作社会中的优秀分子么？不。它还有更大的功能：这更大的功能，就是使死在过犯罪恶中绝望的人类，因信基督耶稣在神面前被称为义，从神得着永远的生命。一个人因信福音得救，不只是被救脱离罪恶，也是被救脱离罪恶的工价--死亡。因此，主耶稣解释福音的要义说，‘神爱世人，甚至将他的独生子赐给他们，叫一切信他的，不至灭亡，反得永生。’(约3:16)他又对这绝望必死的人类，发出那极伟大极宝贵的宣告说，‘复活在我，生命也在；信我的人虽然死了，也必复活；凡活着信我的人，必永远不死。’(约11：25--26)。

是的，这正是世人极大的需要。除去白痴和患精神病的人以外，世上的人类没有不感觉到生命的短促，因而希望得着永生的。所希望的得不着，人类便因此感到悲哀烦闷：有的人因此放浪形骸，恣意宴乐，想藉此忘记人生的悲哀；有的人不甘心与草木同腐，便想轰轰烈烈作一番事业，以期流芳百世，或是遗臭万年；也有的人想，与其度这种绝望的生活，饱尝伤心与苦痛，至终仍不免于一死，倒不如早些撒手尘寰，一了百了，因而走上自杀的道路。世界上有什么道理能安慰、解救这些困苦绝望的人类？这些人亟需解决的，不是什么道德问题、社会问题、生计问题、家庭问题，他们所亟需解决的乃是生命问题。社会福音能将他们所亟需的给他们么？不能，绝对不能！唯独基督救恩的福音能满足他们的需要，能解除他们的悲哀，能使他们得着他们所渴慕所寻求的生命。因此，唯独圣经中所讲的基督救恩的福音配称为福音，此外再没有福音。若有别的福音，便是膺鼎，便是假药，便是冒牌的劣货。

所谓‘社会福音’是这样的不合圣经，是这样的错，我们已经晓得了。容我们现今再看一看这些传社会福音的传道人，到底是怎样的一些人。自然，我们要去问他们信不信耶稣为罪人死、使信他的人得永生等等的要道，他们中间大多数的人必要回答说他们都信。但这样的回答是不足信的。我从前也曾很轻易信这些人的话，后来才渐渐发现，他们中间有许多人都是说谎的。从他们所讲的道理，就可以看出他们信不信这些要道。他们说，‘只注重个人悔改、重生、得救、进天国，这是一种自私的、狭义的道理。’他们既然认定个人悔改、重生、得救、进天国，是狭义的、自私的道理，可见他们必是鄙视厌弃这种道理。一个人怎能信一些要道，同时还鄙视厌弃这些要道呢？鄙视就不当信，信就不能鄙视。讲社会福音的人一面回答人说，他们信悔改得救的道理，一面又告诉人说，个人悔改得救的道理是自私的、狭义的。这一种欺人自欺的言语，除了脑筋特别简单的人以外，请问还有什么人能信？

讲社会福音的人当中，也有些较为聪明的。他们不说这一类的话，免得使人抓着他们的把柄。但他们的信仰究竟不能隐藏。我们听他们所讲的道，便可以知道他们信不信救恩的要道。在一个笃信救恩要道的人心中，看为最重要、最宝贵的，莫过于基督的救恩。这样的人在讲道的时候，一定要注重这些道理。如今一个自称为传福音的人，终日所讲论的都是一些社会、家庭、教育、卫生、国家、世界的事，这个人是否信救恩的要道，我们不用再问，已经足能知道了。他们纵然自己为自己掩饰，究竟有什么用处呢？

社会福音根本的错误，与传社会福音的人所有的信仰，我们既然都已经看明白了，并且我们又清楚知道了这种道理的害处，我们今后对于这种离经背道的‘别的福音’还可以姑息优容，任其蔓延么？不可，断乎不可！为神所交付我们的使命，为教会的前途，为世界人类的利益，我们都当起来，奋力传扬基督救恩的福音，反对一切别的福音。

末了，容我们与使徒同声说，‘若有人传福音给你们，与你们所领受的不同，他就应当被咒诅。’目录下章


我们应当注重来生的道理么？

‘我们若靠基督只在今生有指望，就算比众人更可怜。’(林前15:19)。

人类最大的痛苦，就是怕死而至终不免于死；想种种的方法要逃避死亡，但没有一个方法能收实效。因为人类所度的生活是绝望的生活，他们向前看，看不见丝毫的光亮；他们知道自己的生命最长不过几十年，所以无论得着什么，都不能使他们满足，不能使他们快乐。虽然许多人采取一种最愚昧的方，用各种虚浮的快乐，麻醉自己的心，求一点暂时的安慰，但他们终不能除掉他们心灵深处所存的那种因怕死而来的悲痛苦。这些困苦可怜的人类所急需的是什么呢？自然他们有许多需要，但那最大的需要乃是生命的道。他们需要人告诉他们，怎样脱离死亡的宰割，怎样得着永远的生命。

感谢神，他为世人所预备的，正是他们所急需的，他为他们预备了救主，成全了救工，又藉着他所拣选的仆人们，传扬生命的道给他们听，告诉他们说，悔改信主耶稣便可得赦罪、被称义、脱死亡、得永生。这真是人类所急需的福音，这真是关乎万民的大喜的信息。没有一个真实得了救恩的人不因着这个福音赞美感谢神；也没有一个真实得了救恩的人不急切要将这美好的信息，传达给那些坐在死荫中尚未曾听见这福音的，好叫他们也能同得这福音的好处。只要是真实得了救恩的人，不论他们是作什么事业，都是急切要传扬这福音，领人得救，何况是专一担负着传福音的使命的传道人呢？

但最可怪的，是许多教会的领袖，许多传道人，终日讲些提高人格、普及教育、改造社会、服务人群等的论调，却将生命的道完全抛弃不谈；有别人注重生命的道，传扬救恩的福，还要遭遇他们的讥议轻看，被他们看作愚腐迷信。若有人去质问他们为什么这样作，他们还会振振有辞的说，现在社会不良到这种地步，许多人终日在水深火热当中，度着那种苦痛的生活，我们怎可只讲来世的好处，不帮助他们脱离今生的苦楚？他们又说，耶稣在世上也曾医治病人，为饥饿的人预备饼吃，我们岂可不效法耶稣，为人群服务，减轻他们身体方面的痛苦，供给他们物质的需要呢？

这种论调，乍听似乎很有理由，但我们一仔细思想，便知道这正是一种鱼目混珠的道理。不错，主耶稣在世的时候，诚然顾念那些困苦的人身体方面的痛苦，并且作了一些事去济助他们。但他看这些不过是附带的工作；他所看为最重要的工作，乃是领人悔改、信福音、得着永生。马可福音第一章记载，耶稣在迦百农的时候，有人带着一切害病的，和被鬼附的，来到他那里，他治好了他们。次日早晨，耶稣到旷野去祷告，他的门徒找了他去，对他说，‘众人都找你。’耶稣对他们说，‘我们可以往别处去，到邻近的乡村，我也好在那里传道，因为我是为这事出来的。’

主耶稣确曾多次减除许多人身体方面的痛苦，但他所看为更重要的，乃是救人脱离罪和死亡，使他们得着永远的好处。他并没有抛弃传福音的工作，终日去讲改造社会、服务人群的道理。他的智慧远超过今日教会中的这些领袖和传道人。他知道什么是最重要的，什么是根本的问题。基督徒只传扬福音，看见有人身受痛苦却不闻不问，这诚然是不应当的；但基督徒不传扬福音，不领人得生命，只注重服务社会，减轻人身体方面的痛苦，这更是错误到极点的行为。如果一个传道人这样作，他根本不配称为传福音的人，让我们称他为服务社会的人好了。

没有指望、自知必死的人，谁肯去为社会服务呢？我不希奇世上的人终日争名夺利，竭力抢钱，为自己求宴乐。他们知道他们的寿命不过几十年，他们早晚不免于一死。他们再往远处看，也看不见丝毫的光明：他们度着一种绝望的人生。在这种情形中，他们若不赶快趁着这片刻的光险，享受一些物质方面的好处，岂不是愚昧到极点了么？被送到刑场去执行死刑的盗犯，沿路大声叫骂，遇见卖食物的就强索食用，我们并不感觉希奇，因为他们自知顷刻就要丧命，横竖是死，索性畅快片时好了，有时他们向小贩索取食品，他们一点不为小贩设想：他们不想那个老年的小贩亏了本钱，岂不是要大受痛苦，一家的生计都无法维持了么？他们不为那个老年的小贩设想，我们一点不觉希奇。他们少时就要死去，还那里顾得到别人的苦痛损失。没有指望的人类，因为要满足自己暂时的欲望，不惜作许多损人利己的事，也正与上文所提的盗犯一样。

那么，有方法帮助这些像死囚一般的世人么？诚然有的。这方法就是传生命的道给他们听，领他们悔改，信靠耶稣，得着永生。他们真实得着救恩以后，因为有了极大的盼望，自然能抛弃世上的荣华富贵，看轻暂时的享受宴乐。不用说他们为主的缘故肯为人服务，就是叫他们为主的缘故舍命流血，也不是一件困难的事。我们展读古代教会的历史，便可以看见那时有千万的圣徒，为他们的信仰，为不肯崇拜偶像，为不肯犯罪，为不肯背叛基督，甘心被杀，被钉十字架，被放在火中焚死，被掷在野兽斗格场中为野兽所吞噬；但他们并不稍有退却，都是慷慨就义，视死如归。再看今日那些只说崇拜耶稣的人格，天天高唱服务社会，却不信救恩，不信来生的应许的那些基督徒(？)和传道人(？)怎样呢？不用说为耶稣、为别人舍命流血，他们作不到，就是叫他们因此丧失一点名誉、金钱，少为自己谋求一些宴乐，他们都不肯作。其实那有什么希奇呢？他们自己还没有丝毫的盼望，还度着极痛苦的人生，又如何能为别人牺牲呢？

真是希奇！许多称为基督徒、称为传道人的人，竟说讲来生的道理是教人自私，是教人起贪心。若是这样，他们就应当先起来打倒基督，因为他就是最先教导人自私，教导人起贪心的。我们展开四卷福音书来念一遍，便看出主耶稣是何等重看来生的事。他将许多来生的应许赐给信他的人。他教训人应当把今生的事看作极小极轻，把来生的事看作极大极重，因为今生的事是暂时的，来生的事是永远的。这般不信来生的人，一方面推崇耶稣无所不至，他们说他们怎样景仰耶稣那种伟大的人格，钦佩耶稣所讲极好的教训，并且承认他们自己是基督，是传福音的人；一方面却不信耶稣所讲来生的道理，看信这种道理的人为迷信，为有贪心。请问这是何等矛盾的事！

我现在看明白了，这并不是什么希奇的事。这些不信来生的道理的基督徒(？)和传道人(？)，实在并未曾真实彻底的信耶稣。如果他们真信了耶稣，断不能不信耶稣所讲的那最重要的道理。他们加入教会，如果不是出于希冀得着物质方面的好处，便是盲听盲从。他们根本就谈不到什么信仰。不过他们不甘心自己承认不信，于是造出这种论调来，说信来生的道理的人是自私，是有贪心。他们说他们不自私，不生贪心，他们信耶稣不是为自己得救，自己有永生，乃是为服务人群，利济社会。这样一来，不但他们的不信都被掩遮起来，还可以显出他们是这样清高，这样不自私，这样有爱心。其实，他们看见金钱、名誉、权位、宴乐的时候，他们那种自私，那种贪心，一点不比别人小！这原不足希奇。他们既不信来生，没有指望，他们明知他们所有的光阴不过只有几十年，又何怪他们对于世人的好处这样自私，这样生贪心呢！

我们用不着再多谈论这般人了，随他们怎样说罢。无论如何，人类最大的痛苦就是，怕死仍不免于死，唯有基督的福音能解除人类的这种痛苦，所以唯有它能称为福音。如果基督的福音不过只能帮助人类提高道德，改良社会，却不能使人得着生命，那样，我们就‘吃吃喝喝罢，因为明天就死了。’提高道德有什么用处？改良社会又能给他们多少好处？趁着还有这一囗气息，赶快追求一些躯体的幸福，目前的快乐，尚不失为识时务的俊杰，否则白白为作好人吃许多亏，为服务社会受许多苦，弄到末了，好人与坏人，服务人的与受人服事的，仍不免一齐下到幽暗的坟墓里去，大家同归于尽。这究竟有什么意义呢？

无论多少人不信来生的道理，也无论多少人轻看讲这种道理的人，我总要大声疾呼，传扬救我出死入生的主耶稣基督的福音说：‘神爱世人，甚至将他的独生子赐给他们，叫一切信他的，不至灭亡，反得永生。’(约3:16)。

‘我是从天上降下来的生命的饼；人若吃这饼，就必永远活着。我所要赐的饼就是我的肉，为世人的生命所赐的。’(约6:51)。

‘我实实在在的告诉你们，人若遵守我的道，就永远不见死。’(约8:51)。

‘复活在我，生命也在我；信我的人虽然死了，也必复活；凡活着信我的人，必永远不死。’(约11：25，26)。

‘你们心里不要忧愁。你们信神，也当信我；在我父的家里有许多住处，若是没有，我就早已告诉你们了；我去原是为你们预备地方去。我若去为你们预备了地方，就必再来接你们到我那里去；我在那里，叫你们也在那里。’(约14：1--3)。

‘有永生’、‘永远活着’、‘永远不见死’、‘复活’、‘永远不死’、‘再来接你们到我那里去’。这都是主耶稣亲囗所说的话，是他自己给信他的人的应许。信这些话，重看这些话，接受这些应许的信徒，就是耶稣的门徒；信这些话，重看这些话，传扬这些要道的传道人，就是福音的使者。反过来说，不信这些话，不重看这些话，不接受这些应许的信徒，就是假信徒；不信这些话，不重看这些话，不传扬这些要道的传道人，就是假师傅、假先知。信与不信，接受与拒绝，重看与轻视，二者中间都毫无中立的余地。谁是真基督徒？谁是假基督徒？谁是真传道人？谁是假传道人？我们今日应当分辨得清清楚楚，再不可模模糊糊了！上章目录下章


救赎的重要

不多几日之前，我在上海一位信主的弟兄家中吃饭，饭后随手翻阅一本书，那本书的内容是记载某处的监狱，有一名杀人的囚犯，在监中听见了福音，痛心悔改，得了救恩。在他所写的狱中日记里面，有许多可歌可泣的记；他的人生完全被基督所改变，他的经验足能彰显基督奇妙的救法和他的大能。但在那本书的末尾，告诉他的读者一件极惨痛的事实就是他到末后竟被法庭按他的罪判处死，在狱中被处决，那本书中还附着他的坟墓的一张照片。

那天一同在那里吃饭谈话的，有好几位信主的弟兄姊妹，我们一同谈论这个人的事迹。我们都有同感：照我们看，这个人既然这样悔改自新，法官应当施恩赦免他，释放他出监牢，才合我们的心愿；纵使不能这样，最低限度也当从宽发落，免他一死。谁想到无情的法律竟不向这痛心悔改的罪囚发出少许的怜悯，最后还是照他所犯的罪处置他，使他不能免于一死。

当我们谈到这事的时候，我坐在椅子上凝想，我觉得真奇怪！我想神的法律不是比人所制定的国法更严厉么？神不是比人更圣洁、更恨罪么？这样一个痛心悔改的罪，能得神的赦免，却不能得人的赦免，这是何等令人不解！人是何等的残酷凶暴啊！一个人这样痛心悔改，而且在监狱里也有许多悔改的表现和证据，怎么法官竟不能向他发出少许的哀怜呢？

当我正在思想这些问题的时候，忽然一个宝贵的真理，如同闪电一般显明在我的心中，其实，这个真理在我心中并不是一个新的；我已经笃信而且传扬这个真理有十几年之久，不过那一天我对于这个伟大的真理有了更清楚的认识。那时我得了一个很清楚的答案--神能赦免这样的大罪人，因为在神那里有一位代死的救主，已经替这个罪人(自然不止于他)受了刑罚，尝了死味。但他犯了国法，国家方面却未曾为他预备(也无法预备)一位代死的救主，所以他虽然痛心悔改，却仍不能不照着法律所规定的，受他当受的刑罚。我们哀怜这个悔改的罪犯，当日的法官何尝不哀怜他；但尊严公正的法律必要杀人的凶犯死，法官纵使十二分的怜爱这个悔改的罪犯，又能为他作什么呢？这个悔改的罪犯被处死刑，我们不能责备法官没有爱心，更不能骂法官残酷凶暴。法官所作的是尽了他的本分，他实在是忠心于他的职务；他可称为守法的法官。法律要罪人死，法官是不能擅自更改的。

我们看出这件事的要点了么？这个罪犯杀人作恶，犯了神的法律，也犯了国家的法律。他犯了神的法律，当受神的刑罚；犯了国家的法律，也当受国家的刑罚。神的法律不能更改，国家的法律也不能更改。如今他悔改了，在神那里有一位拯救者替他受了刑罚，尝了死味，所以他能得着神的赦免，脱去神的刑罚；但在国家这一方面，却没有一位拯救者替他受刑罚，替他尝死味，所以他虽然痛心悔改，却仍不能得着赦免，仍不能脱免国家的刑罚，仍不能不俯首就刑。

在这里，我们看出罪人是何等需要一位救赎主了！罪人得救，诚然是需要悔改认罪，但如果没有基督救赎的工作，我们虽然悔改认罪，仍是不能逃脱我们当受的刑罚。不是我们的悔改能救我们，乃是为我们死的主能救我们。国家的法律不能更改，神的法律更不能更改。若没有基督替罪人死，凡在神面前犯了罪的人，都必须去受他们当受的刑罚。整个陷在罪恶中的人类，那里还有丝毫的指望呢？

今日的教会中，有一种极令人痛心的事，就是许多传道的人传扬一种‘没有救赎’的道理，许多神学教员讲授一种‘没有救赎’的神学。他们中间，有的人绝囗不谈救赎的要道，也有的人公然否认、诋毁这宝贵的真理。他们说‘赎罪’的道理是古时犹太人的宗教观念。他们又说，保罗讲了许多赎罪的道理，因为他是犹太人，他的脑海中深印了犹太人传统的信仰。他们甚至说，耶稣自己并未曾讲赎罪的道理。(其实耶稣曾多次讲过)这些不信‘救赎’的道理的传道人与神学教员，差不多都不信来生的应许与复活永生的要道。这原不足为奇，若没有救赎的工作，便没有赦罪，没有救恩，没有生命，更那里能有来生种种的应许呢？如果真没有‘救赎’，那样与其讲些提高人格、注重道德、改造社会、服务人群等等的道理，还不如勉励群众去争名夺利，及时行乐，更能使他们得着一些满足。无论如何，早晚是死；无论如何，也没有指望。作好人有什么意思？谁又肯去服务社会？最好的格言还是，‘吃吃喝喝罢，因为明天要死了！’

感谢神，基督已经为罪人死了，替罪人死了。‘他诚然担当我们的忧患，背负我们的痛苦；我们却以为他受责罚，被神击打苦待了。那知他为我们的过犯受害，为我们的罪孽压伤；因他受的刑罚我们得平安，因他受的鞭伤我们得医治。我们都如羊走迷，各人偏行己路；耶和华使我们众人的罪孽都归在他身上。’(赛53：4--6)‘人子来，不是要受人的服事，乃是要服事人，并且要舍命，作多人的赎价。’(太20:28)‘他被挂在木头上，亲身担当了我们的罪，使我们既然在罪上死，就得以在义上活；因他受的鞭伤，你们便得了医治。’(彼前2:24)这是我们的救法，这是我们的倚靠，这是我们的安慰，这是我们的喜乐。

更感谢神，基督不但为我们的罪死了，而且他复活了。坟墓的铁门被他打开，死亡的锁链被他斩断。他的复活见证，他的救功已经完成。他的复活告诉我们，他救赎我们的工作已经使神的心满足，他藉他的身体所献的赎罪祭，已经蒙了神的悦纳。因他的复活，我们便确知我们信靠他决不至羞愧。因他的复活，我们便确知死亡的权势已经被他摧毁无遗。因他的复活，我们便确知他能赐给我们生命，使我们复活。因他的复活，使我们确知他的应许──‘复活在我，生命也在我。信我的人虽然死了，也必复活；凡活着信我的人，必永远不死。’(约11：25，26)是十分可信的。我们有这样一位为我们死了又活了的基督，作我们的救主、中保、良友、倚靠，我们是何等的有福啊！我们在这里更确实觉得那一段经言的宝贵----‘谁能控告神所拣选的人呢？有神称他们为义了。谁能定他们的罪呢？有基督耶稣已经死了，而且从死人里复活，现今在神的右边，也替我们祈求。’(罗8：33，34)在这里我们得着何等安全的保障，又得着何等充分的喜乐、平安、与满足呢！

任凭那些不信基督、不信救恩的男女传道人、和神学教授们批评、讥笑、否认、推翻救赎的道理罢，我们干涉不了他们，但我们断不应当再与他们携手合作。我们当自己防备他们的酵(错误的教训)，也要警告别人防备他们的酵。容我们再三诵读主耶稣自己所拣选、所差遣的使徒写给教会的话说，‘弟兄们，我如今把先前所传给你们的福音告诉你们知道，这福音你们也领受了，又靠着站立得住；并且你们若不是徒然相信，能以持守我所传给你们的，就必因这福音得救。我当日所领受，又传给你们的：第一，就是基督照圣经所说，为我们的罪死了，而且埋葬了；又照圣所说，第三日复活了。’(林前15：1--4)。

‘基督照圣经所说，为我们的罪死了，而且埋葬了；又照圣经所说，第三日复活了。’神给我们的救法从这里产生，神赐我们的平安从这里产生，我们的喜乐从这里产生，我们的盼望从这里产生。

愿凡被基督的宝血所买赎的人，都诚心笃信这根本的要道，也都奋力传扬这宝贵的福音。


神的话与魔鬼的话

听从神的话是义，违背神的话是罪；人所存的意念，所说的话，所作的事，虽然有种种的不同，究竟不能出乎这两样以外。神已经将顺从他的人要得的福分，与违背他的人要遭的灾祸，都清楚指示了我们。照理说，除了不认识神、未听见神的言语的人以外，必定没有人不听从神了；那知从古至今多少认识神、也曾听见神言语的人，仍是常不听从神的话，这是什么缘故呢？我们仔细考查，便知道是因为魔鬼常用他的计谋诱惑人，使人违背神。当人听从魔鬼的时候，便陷在罪中。必有人问，认识神的人既知道违背神是罪，谁还肯听从魔鬼的引诱去悖逆神呢？我们当知道，魔鬼若明明的引诱圣徒去违背神的话，他们一定不肯听从他。他所用最诡诈、最巧妙的方法，就是用那似是而非的话，使人疑惑神的言语。一有疑惑，不久必至流于不信神的话；人一到了不信的地步，违背神便是必然的结果了。

我们没有看见世人第一次犯罪的事实么？当我们的老祖母夏娃被引诱的时候，魔鬼所用的方法岂不就是这样？他不是明明告诉夏娃不要听从神，乃是用那似是而非的话--‘你们不一定死’--来动摇夏娃的心。果然夏娃的信心动摇了，于是由疑惑而不信，由不信而悖逆，人类从此便陷入罪中。直到如今，魔鬼仍是用这种方法，来败坏一切属神的人。他常用‘不一定’、‘大约’、‘未必’、‘或者’、‘也许’等等的言辞，摇动我们的信心，使我们始而疑惑，继而不信，终而悖逆。魔鬼知道明明引诱人犯罪，人必不会听从而加以抵御；用疑惑的话射入人心，人必不及觉察而陷入网罗。果然他的这种计谋屡次成功了，他是何等的狡猾啊！

我们没有方法可以战胜魔鬼的试诱么？有。那就是我们应当十分认清楚神的话与魔鬼的话有什么分别。神是信实的，他从来不说谎。出于他的言语都是千真万确，永无变易，并且句句切实，毫无含糊。先知作见证说，‘耶和华的言语是纯净的言语，如同银子在泥炉中炼过七次。’(诗12:6)又说，‘神的言语句句都是炼净。......他的言语你不可加添，恐怕他责备你，你就显为说谎言的。’(箴30：5，6)主耶稣讲道的时候屡次说，‘我实在告诉你们，’‘我实实在在的告诉你们。’使徒保罗对教会作见证说，‘我指着信实的神说，我们向你们所传的道，并没有是而又非的。因为我和西拉并提摩太，在你们中间所传神的儿子耶稣基督，总没有是而又非的，在他只有一是。神的应许不论有多少，在基督都是是的，所以藉着他也都是实在的，叫神因我们得荣耀。’(林后1：18--20)我们当注意，神的话无论是藉着先知所说，是藉着使徒所说，或是他儿子我们的主耶稣所讲的，从来没有模棱两可，似是而非；总是清清楚楚，坚确不疑。‘是，就说“是”；不是，就说“不是”。’没有丝毫使人疑惑的余地。

魔鬼的话就完全与神的话相反了。他的话总是模棱两可，似是而非，使人听了就觉得心意两歧，犹豫不定。神的话告诉亚当说，‘园中各样树上的果子，你可以随意吃，只是分别善恶树上的果子，你不可吃，因为你吃的日子必定死。’魔鬼要败坏我们的始祖，就先发出一个使人疑惑的问题来：‘神岂是真说，不许你们吃园中所有树上的果子么？’看，魔鬼是何等狡猾！他明知道神只禁止亚当夏娃不可吃分别善恶树上的果子，他却偏偏的将‘所有的树’混在一处来问夏娃，为要扰乱夏娃的心，果然夏娃的心受了这问题的一些影响。虽然她仍能辨明唯有一棵树上的果子是被禁止不许吃的，但她对神的话已经不再信得那样坚固。神的话是说，‘吃的日子必定死’，她却减轻了那句话的意思，改作‘免得你们死。’魔鬼见夏娃的心已经摇动，便再进一步说，‘你们不一定死’。‘不一定’是何等含糊的话呢！或这样，或那样，不能确说；神的话永远不如此。神的话总是‘是，就说“是”；不是，就说“不是”。’往下我们更看出魔鬼的谎言来，他先说，‘不一定死，’接着他又说，‘因为神知道你们吃的日子，眼睛就明亮了，你们便如神能知道善恶。’这话就是说，‘吃了必定死的话，不过是神恐吓你们，怕你们吃了像神。其实吃了是必不死的。’在这里可以看见魔鬼的谎言，是何等的前后矛盾！这原不足为奇，谎言总不能始终一致的。

我们现在不仍是常听见魔鬼用谎言来摇动我们的信心么？神的话明明的告诉我们说，‘遮掩自己罪过的，必不亨通：承认离弃罪过的，必蒙怜恤。’(箴28:13)‘你们的罪虽像朱红，必变成雪白；虽红如丹颜，必白如羊毛。’(赛1:18)‘我们若认自己的罪，神是信实的，是公义的，必要赦免我们的罪，洗净我们一切的不义。’(约壹1:9)魔鬼却对我们说，‘你的罪太重了，纵然承认，也不一定能得赦免，你这个人大约是没有盼望能蒙恩。’我们若听信了这话，必至满心畏惧，不敢进到神前。神的话明明的告诉我们说，‘信的人有永生。’(约6:47)‘当信主耶稣，你和你一家都必得救。’(徒16:31)‘你若囗里认耶稣为主，心里信神叫他从死里复活，就必得救。’(罗10:9)魔鬼却对我们说，‘许多人多年积德行善，尚不敢说能否得救，如今神说信的就能得救，恐怕不见得能有那样容易罢。’我们若听信了这话，必至苦痛失望，因而自暴自弃。神的话明明的告诉我们说‘少壮狮子还缺食忍饿，但寻求耶和华的，什么好处都不缺。’(诗34:10)‘不要忧虑说，吃什么？喝什么？穿什么？这都是外邦人所求的。你们需用的这一切东西，你们的天父是知道的。你们要先求他的国，和他的义，这些东西都要加给你们了。’(太6：31--33)‘我的神必照他荣耀的丰富，在基督耶稣里，使你们一切所需用的都充足。’(腓4:19)魔鬼却对我们说，‘别人都终日忧虑、计划，为自己尽力积蓄钱财，才能衣食无缺，你却说神要为你预备。倘若神不这样预备，你岂不是要遭遇冻馁了么？’我们若听信了他的话，必至容世上的思虑、扰累，充满了我们的心，因而渐渐的在圣道上冷淡退后。神的话明明的告诉我们说，‘你们岂不知不义的人不能承受神的国么？不要自欺，无论是淫乱的、拜偶像的、奸淫的、作娈童的、亲男色的、偷窃的、贪婪的、醉酒的、辱骂的、勒索的，都不能承受神的国。’(林前6：9，10)‘因为你们确实的知道，无论是淫乱的、是污秽的、是有贪心的，在基督和神的国里都是无分的。’(弗5:5)魔鬼却对我们说，‘世上谁能没有一点缺欠呢？神大约不这样严厉，因为几样罪恶就不肯原谅人。’我们若听从了他的话，就必定偷安苟逸，不勉力追求成圣，以致失去神所应许的荣耀。神的话明明的告诉我们说，‘凡向弟兄动怒的，难免受审判；凡骂弟兄是拉加的，难免公会的审断；凡骂弟兄是魔利的，难免地狱的火。’(太5:22)‘凡看见妇女就动淫念的，这人心里已经与她犯奸淫了。’(太5:28)‘凡人所说的闲话，当审判的日子，必要句句供出来。因为要凭你的话定你为义，也要凭你的话定你有罪。’(太12：36，37)魔鬼却对我们说，‘几句恶言，一点污念，并未成为什么事实，可算得什么呢？若是连这些小的过失神还鉴察，谁能在神面前站立得住呢？耶稣所说的这些教训，不过使你们往好处走就是了。有这样一点短处，未必就能算大罪。’我们若听从了他的话，必至由小而大，陷在许多罪恶中。像这一类的事，不晓得有多少样，更不晓得有多少次，魔鬼都是藉着那似是而非的话，在我们心中发声引诱，或是藉着别人的囗来陷害我们。如果我们能毫无疑惑的听从神的话，必能因此得着充足的喜乐、安慰、盼望、能力；必能在圣道上日见进步，成为圣洁完全，至终领受神所应许的荣耀。但几时我们一听从魔鬼所说使人疑惑的话，不久便要遭遇极大的苦痛与失败。魔鬼用这种方法，已经败坏了许多属神的人，到现今他仍是不住的这样作工。

以上所说的，不过是魔鬼对信徒个人所施的诱惑罢了。现今，魔鬼因为他的末期已近，竟特别的猖獗起来，掳掠了许多知道神的一些话，却不真信的人，使他们在教会中公然讲起魔鬼的谎言来。神的话明明的告诉我们说，圣经是由于灵感而成，都是确实可信的；他们──撒但的使者──却说，圣经未必全然可信，其中难免有许多人的意见与编造的事迹。神的话明明的告诉我们说，他是坐在天上的神，他创造了世界，他管辖一切，他拯救罪人，他听信徒的祷告，他将来要秉公义施行审判；他们──撒但的使者──却说，神的形像谁见过呢？神不过是一个大的能力，一个弥漫全世界的大真理，不过是世上的真、美、善而已。神的话明明的告诉我们说，人类是他直接造成的，且具有神的形像；他们──撒但的使者──却说，创世记的记载未见得一定可靠，人类大约是由猿猴变成的。神的话明明的告诉我们说，耶稣是由童女诞生，为世人的罪被挂在木头上；他们──撒但的使者──却说，童女诞生与流血赎罪的道理，难免是犹太人的传说，古人的附会。神的话明明的告诉我们说，有许多证据证明耶稣死后三日实在是复活了；他们──撒但的使者──却说，耶稣的身体是否曾复活，我们不得而知，但我们确信耶稣的精神是不朽的。神的话明明的应许，信的人来世有上好的福祉，和永远的荣耀；他们──撒但的使者──却说，来世有谁曾看见过、经历过呢？我们与其终日注重那渺茫的来世，何如多注重这看得见的今生。容我们仔细想一想，撒但的这些使者所讲的道理，是何等可怕！他们若明明的与圣道和主耶稣基督为敌，信徒自然不容易受他们的害。最可怕的，就是他们也说他们是基督徒，他们是传福音的，是教会中的领袖，他们也讲圣经；但他们用那些‘未必’，‘难免’，‘不见得’，‘谁知道’，‘大约’，‘或者’等等似是而非、模棱两可的说法，就将许多基督徒的信心都弄得摇荡不定，再不多几时，就由疑惑而流于不信与悖逆了。魔鬼害人最妙的方法，不是告诉人说‘神的话决不可信’，乃是告诉人说‘神的话未必可信’。他的使者所讲的道理，自然也是这样的。

撒但的使者不但自己这样宣传魔鬼的谎言，他们还讥诮那些笃信神的言语，不听从谎言的人，说他们‘信的太死’。我不承认‘信的太死’这几个字放在一处是一句合理的话。信仰无所谓‘死’‘活’，真实的事就当完全笃信，虚伪的事就当完全离弃。信就信，不信就不信。如果神的话是真实的，我们就当毫无疑惑的笃信；如果圣经里有虚伪的记载和谎言，我们就当把它投在火里烧毁，并且起来打倒这种骗人欺世的道理。‘信的太死’，‘信的太活’都是魔鬼所用乱人耳目的名词。我们的始祖当日若能对神的话‘信的太死’他们就不至受魔鬼的欺骗，陷在罪里，被赶出伊甸园，失去生命了！

分辨神的话与魔鬼的话，是基督徒当十分注重的一件事。忽略这事，就难免受魔鬼的诱惑欺骗，失去信心，陷在罪里。在我们以前，在我们周围，已经有许多属神的人遭遇了这种失败与危害，亲爱的阅者啊，还不赶快谨慎你自己么?


谨防绺贼！

某次，一条铁路上，特别快车正在开行着，在一辆二等客车中，靠窗坐着的某甲，因为多日旅途的跋涉，已是非常疲倦，所以屡屡倚着椅子打盹，但他的手中总是紧握着一只皮包，不敢有片刻的放松；一望而知，他的皮包中必定装有银钱，或贵重物品。同坐的某乙，与甲素不相识，但常常向甲攀谈，看出甲是非常困倦，便警告甲说，‘火车中的扒手、绺贼很多，对于贵重物品，务要特别加以小心。’甲听了这番善意的劝告，自是对乙十分感激，遂引乙为好友，后来乙又向甲进言道，‘火车开行的时候，睡觉还不要紧，最要小心的，就是在火车到站停靠的时候，因为这时候绺贼最容易乘乱窃取旅客的财物，然后乘机下车。及至被窃的旅客醒来的时候，贼已经带着赃物离了列车，这时任凭如何精巧的路警密探，也无从搜索失物了。’甲听了这话，更是十二分感激乙的好意，并且赞许乙富有旅行的经验。特别快车在小站本不停车，两个大站中间总有好几小时的行程。甲因为困倦异常，又听了乙所说那有经验的话，加以乙是那样的热忱可钦，便十分放了心，将手中的皮包放在椅上两个人的中间，且托乙代为照料，自己靠着椅背，很安然的酣睡起来。

呜的一声，汽笛响了，车慢慢的开入一个大站。停下的时候，车内外人声非常杂乱。甲因为记得乙的警告，急忙醒转过来，用手紧握着自己的皮包，同时也发现身旁同坐的乙已经下车。车停在站中的时候，甲虽然非常困倦，但总不敢合眼。及至车开行了以后，才放了心，想再睡些时；不料查票员就在这时走进车来，高声喊着说：‘票！票！’甲的车票本和他的银钱一同放在皮包里，看见查票员走近，便开了皮包去取车票。暧呀！不好了！不知什么时候，皮包底下被人用刀割了一个大洞，皮包中所放的一大捆钞票已经不翼而飞。甲此时自然万分焦急，猛然明白过来，原来乙是一个绺贼，用好话稳住了自己的心，趁着自己睡熟，用惯技将钞票偷了去。甲这时虽然十分后悔，但已毫无补益了！

中国的教会中，近几年内发生绺窃的巨案了。因为近几年来，国内有许多人专与教会和神的道为敌，以致各地的信徒都因此惴惴不安。在这时，教会中有一些领袖，乘机向信徒进‘善意的劝告’说，‘近来，国人对教会发生许多恶感与误会，基督教在我国已经处在一个危险的地位。容我们快筹划自存的方法，以免基督教遭社会的淘汰，渐渐在我国归于消灭。’至于他们所筹划、所提出的方法，不外乎以下的几种：

一、基督教太注重‘神’--‘神权’、‘神能’、‘神恩’。二十世纪的社会是着重‘人’的；动辄以神为主体，人却成为神的附属物，神的奴隶，这是基督教遭社会反对的大原因。要使基督教在我国不至消灭，非舍‘神’而重‘人’不可。

二、基督教不受国人的欢迎，因为讲道的人太偏重

‘灵性’、‘来生’，以致基督教成为一种‘出世’的宗教。二十世纪文明进步的世界，人都是满心趋向着现世的福乐，基督教却偏重‘来生’，自然不能受社会的欢迎。要使基督教在我国不至消灭，非注重‘现世主义’不可。

三、基督教初入我国的时候，我国正在守旧，许多维新的事业都由教会所创始：学校、医院、慈善、公益等等的事业，都为国人向未闻见的，一旦由教会创始提倡，自然很容易引起多人的注意，博得多人的欢迎，因此能得多人加入教会。就是未曾加入教会的，也不能不承认教会所作的事业，是大有利于邦家，这是从前基督教在我国能以存在的缘故。今日呢，各种新的事业，政府和社会都已经尽力的提倡实行，教会从前所作的一些事业，已经显为无足轻重，若不急起直追，多注重一些新的社会事业，不久，基督教难免由落伍而归于淘汰。要使基督教在我国不至消灭，非特别注重‘社会事业’不可。

四、基督教太‘西洋化’，染着欧美的色彩太浓厚，以致在许多事上与我国的风俗人情格格不入，这也是基督教遭国人反对的一个原因。要使基督教在我国不至消灭，非提倡‘本色教会’不可。

五、基督教太迷信神权：创造、救赎、复活、审判、奇事、预言，等等的道理，既不合理性，又与科学相冲突。二十世纪的人类是信仰科学的，是重理性的。基督教若仍一味的照十八世纪以前的样子迷信神权，必至在中国消亡而后已。要使基督教在我国不至消灭，非极力破除‘迷信’不可。

以上这几种‘善意的劝告’，我们领教过了。信徒们，请你们仔细思想一下，便晓得什么时候教会完全听从了这些劝告，什么时候基督教就真要在中国消灭了！

从古以来，魔鬼就常千方百计要败坏神的工作，攻击属神的人，阻挡神的福音广传。历代教会遭遇逼迫，莫不有撒但在背后推动。那知，逼迫越烈，神的道传布的越广。撒但见志不得逞，便又换了方法来施他的毒手。他竟扮作光明的天使，嗾使他的使者，装作基督的门徒，混入教会，用上文我们所说的故事中某乙绺取钞票的手段，先对信徒表示好感，使信徒认定他们是良师，是益友，然后再发出那些‘善意的劝告’来，使教会受他的败坏，到不可收拾的地步。上文所说的几种‘善意的劝告’，如果我们静心用神的光一加察验，便发现都是出于魔鬼的诡计：

一、‘舍神重人说’之谬妄：世界与人类都是神所创造的，人类生存也在乎神。神爱世人，所以为他们预备了救法与救主，又将丰盛的恩典赐给世人。神要人专一敬拜他、信仰他、事奉他，以神为主体是人类当有的态度，更是信徒心所乐为的。厌弃神、抵挡神、以神为可憎的，这是无神的人的态度。魔鬼操权的世界，总不欢迎神。爱神的人也决不能因为要讨神的仇敌喜欢，便厌弃神、轻看神、丢弃了神，却说为要使教会得以兴盛，这种出于撒但的建议如果真能实现，教会固然可以因之大得世界的欢迎，但是神的教会也就一变而为撒但的俱乐部了！

二、‘注重现世主义说’之谬妄：笃信基督的人，因着基督的教训，确知现今的世界是不久就要过去的，这样自然要轻看它；更确知基督的应许是真实的，神为信徒所预备的基业是永存的，这样自然要重看这些。有了这种觉悟与信仰的人，看那些终日沉睡在物质迷梦里的世人，是何等可怜，应当如何发出怜悯的心去警戒他们，拯救他们！如今在教会中，竟有人提倡使这些已经有了觉悟、出了迷途的人，再回到物质的迷梦里，并且还领着别人度那醉生梦死的生活。倡这种说法的人，是否真信基督和他的救恩，明眼人一望即可了然。试问，如果教会都接受了这种谬妄的劝告，将来要败坏到什么地步才算止境？

三、‘注重社会事业说’之谬妄：教会对世界所负最大的使命，就是宣传救恩的福音，呼唤世人悔改归向神。这种工作的价值与重要，远超过其他一切工作；而且这种工作除了信徒以外，再没有别人能作。教会舍弃了这极重要而且是世人不能作的工，去作那轻微而且世人都能作的事，这至少是愚昧无知。若是我们详细查看，还可以发现，轻看传福音的工作，却一味注重社会事业的那些教会领袖，多数都是自己并没有得着救恩。他们不仅是轻忽传福音的工作，甚至还看传福音的工作为教会发展的赘疣；他们巴不得把福音堂都改为‘社会改良会’。我们当注意他们的后面，实在有一位强而有力的后盾，就是那从古以来与福音为敌的。撒但不怕教会作社会事业，他很愿意帮助教会作社会事业，好使福音不再有人去传。使教会倾全力于社会事业，不再传扬福音，是使基督教消灭的一个最好的方法；我已经在许多‘社交会堂’中看见了这种成绩。

四、‘提倡本色教会说’之谬妄：真正本色的教会，就是照着使徒们的样式所设立的教会--信使徒们所信的，传使徒们所传的，作使徒们所作的。我不赞成教会西洋化，我也不赞成教会中国化；因为欧美各国与中国，原来都是离弃神、拜偶像的。将这些国中原有那些不合真理的事物、习俗，混入教会里面，就是教会所以日渐腐败的原因。提倡‘本色教会’的领袖们，表面是说除去教会所染西洋的色彩，实际却是想将圣经中一切不为国人所欢迎的真理，一并连带着除掉。他们所主张的‘本色教会’是什么呢？建造一座庙宇式的礼拜堂；唱几首小曲调子的赞美诗；把和尚念经用的乐器，拿到礼拜堂里演奏两次；到死人的棺材与遗像前，行一回大礼；随着以死人为神的群众，逢清明节去扫一回墓；此外，还有什么适合国情、却违反神旨的习俗，再引一些到教会中来；国人所厌闻的真理，都一一掩藏起来，再不去讲，以免遭国人的反对。教会既然已经属了世界，自然可以不再受世人的逼迫了。离开圣经中的样式，去提倡‘本色教会’，结果不过是使教会世俗化而已！

五、‘破除迷信说’之谬妄：神的道在不信的人眼中看来，没有一样不是迷信的，因为他们被这世界的神弄瞎了心眼，看不见神的大能与荣耀；但在信的人看来，样样都是真实可信，而且我们也已经证实我们所信的有根有据，不容我们再有怀疑。一个人自称为信徒，却以神的道并他的救法和大能为迷信，岂不明显他是一个假冒的信徒，受了撒但的贿使，来败坏信徒么？一个人自己一点不加考查，便盲从别人的指引，去信一些毫无根据、不能证实的事，这才是迷信。我们信一些我们自己已经详细考查过，并且能证明果是千真万确的事，这不能叫迷信，这乃是笃信。创造、救赎、复活、审判、奇事、预言，等等的要道，我们都详细考查，但从来未曾寻出半点理由来，使我们可以不信。若把我们所证实、所笃信的要道都舍弃了，去讨不信的人喜欢，还不如直截了当，把我们的主用绳子捆起来，抬着他一同去投降撒但，更为爽快。

将以上的几种‘劝告’都仔细的思想过，我们便看出这些帮助教会图存的策略，都是绺贼割窃旅客皮包以前所发的甜言蜜语。自然，我不能说这些领袖都是故意败坏教会。我很怜惜他们、因为他们先存了不信的心，所以给了撒但利用他们的机会。他们已经被撒但所利用，但他们自己恐怕还未曾知道。他们是何等可怜哪！

看！撒但的手段是何等毒辣！他知道明明攻击教会是不能奏效的，便嗾使他的使者，在表面上发出爱助教会的善意的劝告来。这样，使信徒可以认敌作友，不再防备。那知败坏教会的，就是这种善意的劝告呢？钞票窃去了，皮包仍然存在；教会若听了仇敌这种劝告，表面上或者可以仍然维持她在社会上的地位、声望与尊荣，但内面的虚空败坏，就令人不堪设想了！某甲因为无知不慎，已经受了绺贼的欺骗，今日的教会还不赶快觉悟，以免再蹈某甲的覆辙么？


谨防假师傅！

‘从前在百姓中有假先知起来，将来在你们中间也必有假师傅，私自引进陷害人的异端，连买他们的主他们也不承认，自取速速的灭亡。将有许多人随从他们邪淫的行为，便叫真道因他们的缘故被毁谤。他们因有贪心，要用捏造的言语在你们身上取利；他们的刑罚自古以来并不迟延，他们的灭亡也不打盹。’(彼后2：1--3)。

从前我未曾清楚明白神救恩的要道的时候，每逢读到圣经上所说‘假先知’，‘假师傅’，这些名词，便以为这种人必是很特别很奇怪的人，他们所讲的道理必是我们从来未曾听见过的；我又以为这种人必是很不多见，假若偶然有一两个出现，我们必定很容易认出他们来，我们就会谨慎，不去随从他们，免得被他们所迷惑。及至我彻底悔改信了主，清楚明白了神的福音以后，我才知道我以前所见的不对，我才知道在今日的教会中这些‘假先知’、‘假师傅’竟是数不胜数。大多数的教会中都有这种‘假师傅’，还有些教会里面的领袖和传道人，十分之六七，甚或十分之八九，都是这种‘假师傅’。阅者以我的话为希奇么？容我们仔细思想一下这段经上的预言。

‘从前在百姓中有假先知起来，将来在你们中间也必有假师傅，私自引进陷害人的异端，连买他们的主他们也不承认，自取速速的灭亡。’注意，这段预言告诉我们说，假师传要‘引进陷害人的异端，连买他们的主他们也不承认。’主耶稣用他自己的血作赎价，买了我们，使我们脱离罪的咒诅，得着永生。这是圣经中最宝贵的真理，也是我们所信、所传的福音。‘人子来，不是要受人的服事，乃是要服事人；并且要舍命，作多人的赎价。’(太20:28)‘你曾被杀，用自己的血从各族、各方、各民、各国中买了人来，叫他们归于神。’(启5:9)‘他被挂在木头上，亲身担当了我们的罪，使我们既然在罪上死，就得以在义上活；因他受的鞭伤，你们便得了医治。’(彼前2:24)‘他为我们的过犯受害，为我们的罪孽压伤；因他受的刑罚我们得平安，因他受的鞭伤我们得医治。我们都如羊走迷，各人偏行己路；耶和华使我们众人的罪孽都归在他身上。’(赛53：5，6)若是没有基督在各各他山所成救赎的工作，便没有救法，没有赦罪的道，没有盼望，没有生命的应许，只有可怕的审判和震怒，等候我们这一切犯了罪的人类。感谢神，他因为爱我们的缘故，就差他的儿子到世上来，替我们成为罪，替我们受了刑罚，使我们因信他得成为义，得有永生，正如经上的话说，‘神使那不知罪的替我们成为罪，好叫我们在他里面成为神的义。’(林后5:21)‘摩西在旷野怎样举蛇，人子也必照样被举起来；叫一切信他的都得永生。’(约3：14，15)。

圣经中重要的真理诚然有许多，但基督替我们死，流他的宝血买赎我们的这件真理，乃是一切要道的中心。一个真悔改信主的圣徒，必定注重这步要道：一个真蒙召宣传福音的工人，必定传扬这步要道。但今日教会中有一件令人痛心的事，就是许多传道的人，竟不承认基督用他的血买赎我们的这步要道。这些人中间，有些公然表示他们不信基督代死赎罪的道理，这种人我们还容易分辨，还容易防备；最危险的，就是他们中间有些人，在众人面前并不表示他们不信基督赎罪的要道，但实际他们确是不信这种要道。他们既不信救赎的道理，自然没有福音可传，于是他们便用鱼目混珠的方法，拿许多地上的事来代替基督救人的福音。大讲特讲什么提高人格、服务社会、改良家庭、普及教育等等的题目，又将传福音的地方，变作服务社会的场所，于是开工厂、设学校、办服务团、教育班；比这个更离奇的，竟开设起俱乐部、打球房、旅馆、食堂、沭浴室、理发所、运动场、电影院来。如果他们真能藉着这些事工引领人归向基督，领受救恩，那自然也很好；但那有这么一回事？他们因为不信救恩的要道，所以才办这些世界上的事，又怎能盼望他们藉着这些事领人归主呢？你若不信我的话，你可以自己去到这些地方调查一下，看看他们究竟传不传福音？然后再调查一下，到底有多少人是藉着这些事真实悔改信了基督？自然作这些事工的传道人(？)也说他们是要领人信主，但事实胜于雄辩，一个人只要有眼睛，就会看见是不是那么一回事。

事情越演越奇了！意会有什么‘社会福音’出现。讲这种所谓‘社会福音’的，竟是一些传道人。他们说，‘讲个人得救的道理，是教导人自私，教导人只为自己打算，这是一种狭义的福音。我们不要教导人自私，不要劝人为自己求永生，我们要帮助整个的社会得救。我们要改造社会，使它进到完善的地步，使社会中没有分争，没有战斗，没有罪恶，没有痛苦，使人类一同享受和平的幸福。’

我们若仔细想一想这种话，便可以晓得说这种话的人信不信基督，信不信福音了。劝人悔改信主接受永生，是教导人自私么？如果劝人求永生是叫人自私，那么也不当帮助人求生存了。叫一个人受教育、得职业、谋生存，也是教导他自私；叫一个人作工得工价，为自己预备衣、食、住，也是教导他自私；改造社会，使人类一同享受和平的幸福，也是教导人自私。这样，我们应当传一种道理，叫人脱去衣服将自己冻僵，完全不要吃饭把自己饿死，这样就免得说是教导人自私了。我们还要请那些传‘社会福音’的人先作一个不自私的榜样给众人看，好叫众人也跟着他们学习这种不自私的美德。

谁知那些传‘社会福音’的人批评传救恩的福音为教导人自私，同时他们却也为自己谋生存，作完了工要工价，也为自己预备衣、食、住各方面所需用的。他们又说，要帮助别人为自己谋生存，帮助别人改善他们的生活，帮助别人增进人生的幸福。那么，帮助人求永远的生命、永远的福乐是教导人自私；帮助人保存暂时的生命、增进暂时的福乐，却不是教导人自私。我不知道这些传‘社会福音’的人是否觉得自己所说的话是这样互相矛盾？容我爽快为他们说破了罢。他们这种说法，不过是掩饰他们的不信罢了。他们本不信救恩的道理，不过他们既自称是传道人，自然不能说他们不信，于是便造出这样一种说法，说劝人接受救恩是教导人自私。这样一来，不但他们的不信可以遮掩起来，还显出他们是清高，他们不自私。他们真是聪明！不过明眼人却认得出来他们的虚伪。

为自己谋生存，是人类应当尽的天职，这不能叫作自私。不过我们在为自己谋生存的时候，也当为那些无力为自己谋生存的人谋生存，那就是爱人的道理。为自己预备饭吃，并不是自私，我们必须为自己预备饭吃。不过在我们自己有了饭吃的时候，也当为那些无力为自己预备饭吃的人预备一些饭吃，这便是爱人的道理了。为自己求永生，并不是自私，我们必须为自己求永生。不过在我们自己得了永生的时候，也当引领那些没有得着永生的人来得永生，这便是爱人的道理了。神并未曾禁止我们爱自己，他教训我们说，‘要爱你的邻舍如同你自己。’爱自己并不是一件不好的事，不过我们爱自己的时候，不要忘记爱那在我们旁边的人--邻舍--就是了。只爱自己不爱邻舍，才是自私。如果我们教导人信主得永生的时候告诉他们说，‘你们信主得了永生以后，千万不要告诉别人，免得他们也信主得永生。’这才真是教导人自私了。但谁曾听见一个传福音的人这样教导人呢？如果一个人存这种自私的心，他就不去传福音了。每一个热心传福音的人，传福音的时候，总是劝人悔改信主得永生，同时又勉励人，当竭力引领别人来信主得永生；每一个真悔改信主得了救恩的人，也都是渴望别人与他一同得救。这还能叫作自私么？不，这正是‘爱邻舍如同自己’的道理。

传‘社会福音’的人说，‘我们不要劝人求永生，我们要尽力为社会服务，为人群谋幸福。’这话是多么可笑啊！为社会服务、为人群谋幸福的事业中，还有什么比劝人悔改、信主、得永生的工作更大的呢？为社会服务、为人群谋幸福的事工中，当然没有比救人性命更要紧的了。但是使将要死亡的人多活一天，不如使他们多活十天；使他们多活十天，不如使他们多活一月；使他们多活一月，不如使他们多活一年；使他们多活一年，不如使他们多活几十年；使他们多活几十年，不如使他们得着永生。这样说来，为社会服务、为人群谋幸福的事业中，最重要、最紧急的，莫过于传救恩的福音，引人悔改、信主、得永生了。是的，在每一个真信基督的人心中，都以传福音、领人得救为最重要的事，更不用说专一负着宣传福音的责任的传道人了。传道人不注重福音，却终日汲汲去作各种社会的事工，甚至还批评领人悔改、信主、得永生为教导人自私，教导人起贪心，这种传道人信不信基督？信不信福音？我想有眼睛的人大约总都可以看出来了罢！

容我们再注意彼得后书二章三节的话，‘他们因有贪心，要用捏造的言语，在你们身上取利。’现在教会中，是不是有许多传道人常讲‘捏造的言语’呢？圣经上清清楚楚的告诉我们说，耶稣死是担当我们的罪，替我们受了刑罚：他们却捏造说，‘耶稣死是为反抗当时黑暗的势力，改革不良的社会，给我们留下杀身成仁、舍生取义、为人舍己的好榜样。’圣经上明明说，耶稣的身体从坟墓里复活，屡次显给门徒看，以后升到天上，坐在神的右边，他们却捏造什么‘精神不死、人格永存’的说法，将耶稣复活的事实轻轻抹杀。圣经上明明告诉我们说，复活升天的基督，将来必有一日要从天上降临，迎接圣徒，审判世界，建设天国在地上；他们却捏造什么‘世界归主就是基督降临，只要我们努力，便可以建设天国在地上。基督降临并不是身体要来，乃是灵性再来。’等等的话。他们又捏造许多毫无根据的话，来解释圣经上所记载的一切奇事，就如他们解释神在荆棘里火焰中向摩西显现的事说，‘在旷野有一种黄花，看着像火一样。’又说，‘也许有一种植物，会发出电来，以致摩西误以为是火。’他们解释神在旷野为以色列人从天降下吗哪的奇事说，‘吗哪并不是从天上降下来的，乃是旷野有一种树，会结微小的子粒；以色列人所取的吗哪不过是这种树上所落下来的子粒罢了。’他们解释耶稣赶鬼的事说，‘世界上那里会有鬼。古时人的知识未开，遇见有患精神病的，便以为是被鬼附着了。耶稣赶鬼，不过是用他的智慧和爱心，医好患精神病的人罢了。’他们解释主耶稣在加利利海边用五饼二鱼使五千人吃饱的事说，‘犹太人行远路都带饼在身旁，那天听道的几千人中多半都带着饼，不过他们不肯拿出来吃，恐怕那些没有带饼的人分他们的饼吃。耶稣知道这种情形，很为他们难过，便用一个小孩子天真的爱心，激动了他们众人，以致他们都感觉惭愧，于是将他们的饼都拿出来交给耶稣，分给大家吃。’他们不止这样解释这几件事，他们也同样荒谬的解释圣经中许多的道理。他们既不信圣经上这些要道和奇事，就当明明述说他们不信，这还不失为诚实的人。如今他们明明不信，还要掩饰他们的不信，于是便捏造许多毫无根据的话语，去欺骗那些信心不坚固、真理的知识不充足的人，这是多么令人痛心的事啊！

这些人为什么要讲这些捏造的言语呢？经上告诉我们说，‘他们因有贪心，要用捏造的言语，在你们身上取利。’他们捏造这些毫无根据的话，无非为取利罢了。取利，不单是指着发财说的。许多假师傅并不能藉着捏造的言语发财，然而他们却是藉着这个有了地盘，有了饭碗。假使他们公然表示他们不信圣经上一切的要道，信主的人当然不能容许他们在教会里作工，他们又找不着别的事作，生活的问题岂不是没有方法解决了么？如今他们用这些捏造的话，遮掩他们的不信，欺骗那些不十分明白真理的信徒，便可以保全自己的地盘，这还不是‘用捏造的话，在你们身上取利’么？一个信徒若有坚固的信仰，真理的知识，一听这些捏造的话，就立时能分辨出来，知道它是违背真理的。不过大多数的信徒竟不能分辨真假，将鱼目当作珍珠，于是这般假师傅便用这种‘捏造的言语’，将许多人领入迷途。

这段经文又告诉我们说，‘将有许多人随从他们邪淫的行为，便叫真道因他们的缘故被毁谤。’这些假师傅既然不承认买他们的主，又用捏造的言语，在人的身上取利，他们的行为自然不能高尚清洁了。我知道一些这类的人，他们的行为真是不堪言状：作伪说谎，争名夺利，损人利己，嫉妒仇恨，放纵情欲，崇拜玛门，看见利益就跑到前面，遇见危险就躲在后头，种种恶行，简直述不胜述。教会的领袖既然这样，那些随从他们的人自然不会比他们更好了。神的真道便因这些人的缘故被毁谤。不明白福音真道的人，看见他们这种恶行，便以为基督的道理是虚伪不足信的，因而攻击真道，毁谤真道。这种现象我们看见的大约有不少了罢。

感谢神，他在古时就藉着使徒将这些危险都告诉了我们，叫我们可以预防躲避。这样，虽然教会里有假师傅，只要我们谨慎预防，就可以不受他们的害。假师傅并不足怕，所怕的就是信徒们不知道防备躲避他们，那样，就不免要受他们的害了。假师傅的真相，我们已经认清楚了，容我现在提出几个防备他们、躲避他们的办法来：

一、聘请传道人的时候，应当十分谨慎，切不可请信仰模糊的人。一个教会聘请传道人的时候，应当抱定宁缺勿滥的宗旨。万不可请假师傅在教会中作工。

二、在你的教会里若有假师傅作工，你当联络其他爱主的人，叫他们去职。但切不可用卑鄙的手段，或其他不正当、不诚实的方法，总要用光明磊落的方法进行。如果这一步办不到，你便当勇敢在你的教会中为真理作见证，反对他们所讲的伪道。如果这一步也作不到，这时你便当毅然决然脱离这个教会，去与其他爱主的人连合。

三、不可坐在假师傅的脚前听他演讲，也要劝戒别人不去。

四、不可与有假师傅掌权的教会、或有假师傅在其中作领袖的教会团体连合。

五、不可损钱与有假师傅掌权的教会或其他团体。

六、不可到有假师傅教授的神学院去读书，也不可送你的儿女去，或介绍你的朋友去。

七、当尽力辟解假师傅所讲的谬道，免得别人因为不会分辨，以致受害。

八、我们为真理争战务要勇敢，切不可顾全情面，怕得罪人，也不要怕为义受逼迫，遭毁谤。

九、当我们作这些事的时候，务要谨慎，不可逞血气行事；不可辱骂人、咒诅人、仇恨人，也不可有一切违反爱心的言语举动。

十、当竭力殷勤用圣经上的真道栽培人、教导人，使人明白圣经上的真道。

信徒在信仰和真道上有了清楚坚固的根基，假师傅便不容易迷惑他们了。


给今日教会的一个严重的警告

在已往的几年中，著者曾屡次著论辟解不信派(即新神学派)的谬妄，并劝戒信徒谨防这些诱惑人的假师傅，和他们所讲的伪道。最近几年来，许多信徒已经渐渐的会分辨什么是圣经中的真理，什么是人所捏造的假道理；并且在许多地方，笃信圣经的信徒已经与那些迷惑人的假师傅和他们掌权的教会或团体分离，这真是一种极可欣喜的现象。

但是同时我们又看见一件极令人悲痛的事，就是还有一些笃信圣经的信徒，明白了真道和伪道的分别，却是仍与那些讲伪道的假师傅和他们掌权的团体联合。如果这些信徒并未曾明白伪道的错误，他们这样作，我一点都不责备他们；但如今他们清楚明白了假师傅所传的伪道，是怎样错误，是怎样危险，却仍然与这些假师傅和他们掌权的团体联合，这真是不可宽恕的事了。

岂止于许多信徒这样作呢？许多为神作工的人，和许多自命为信仰纯正的教会领袖，不也常这样作么？我们不是常看见许多自命为信仰纯正的传道人，和教会的领袖，去参加不信派所召集的这个大会、那个大会么？不是有许多笃信救恩要道的传道人，与那些传所谓‘社会福音’的领袖，联合提倡种种事业，携手兴办种种工作么？不是有许多注重保守圣经真理的教会，竟常邀请不信派的领袖去讲、去指导么？我们不是常看见那些不信派的领袖一发起什么运动，便有许多素日自认笃信福音的信徒和传道人，也随着摇旗呐喊么？我们不是又常看见自命为信仰纯正的教会，遣送学生到不信派的教员执教的神学院里，去受那种‘新神学’的教育么？这种种的行为，在神面前是不忠心。因为不信派所讲的伪道，是混乱圣道，与神为敌；与不信派联合就无异于背叛神。对于人的一方面，又是极有害的。与不信派联合，既足以增加他们的声势，又能使许多信仰不坚固、知识不充足的信徒直接间接受到许多的坏影响。一个教会的领袖虽然有纯正的信仰，也很敬虔爱神，若是他们不与不信派完全隔绝，这个教会就总不会到一种十分热诚属灵的地步。‘一点面酵能使全团都发起来’。一个好的教会领袖去参加不信派召集的大会，或是与不信派联合倡办种种事业，或是请不信派演讲，或是将不信派所提倡的种种运动、种种方法介绍到教会中来，都无异于拿新面团去与恶酵互相搀杂，结果是绝不会好的。将热诚爱主有志为神作工的青年，送到不信派掌权的神学院里去读书，那是魔鬼最欢迎无比的事。许多热诚爱主有志为神作工的青年男女圣徒，就是这样被不信派的神学教授毁坏到不堪言状的地步。著者几年前在一个大城里讲几天道，末后一天见证会里，亲耳听见一位神学院的学生作见证，说他在未入神学院以前，笃信圣经中一切的要道，那时他的心火热得很；后来进这个神学院读书，不到两年的工夫，对于以前所信的要道，差不多都加上了问号，都怀疑起来，同时热心也完全变冷。他又说，他感谢神，现在又领他出离黑暗、进入光明。我所举的不过是许多相同的事件中的一件，这一类的事还有许许多多，这是何等令人痛心的事啊！

神不许我们这样作。他要我们彻底决定一下，究竟我们是否愿意站在他这一边？如果是，我们就当完全与那一切抵挡真理的不信派的教会团体和领袖分离；若是不能这样作，就不要再告诉别人说我笃信圣经，我们的教会信仰纯正。神不要身子骑在墙头上、两只手拉着两方面的那种人。他要我们清清楚楚的表明态度。他藉他的仆人以利亚对那些心持两意的以色列民所说的话，今日还要对这般心持两意的信徒和他们的领袖说。‘你们心持两意要到几时呢？若耶和华是神，就当顺从耶和华；若巴力是神，就当顺从巴力。’敬拜了耶和华，又去到巴力坛前焚香的人，是神所憎恶的。神的仆人不能与巴力的先知妥协，更不能与他们携手。忠诚事奉神的信徒，和为神作工的人，也照样不能与不信派妥协，更不能与他们携手合作。就是因为自命为信仰纯正、笃信圣经的领袖们与不信派携手合作，许多信徒才因此大受不信派的迷惑和损害。这些拜耶和华又拜巴力的教会领袖们，该担多么大的罪呢！

必有人说，‘如果照你所说的这样彻底去作，岂不要得罪许多人，遭遇许多困难么？’一点不错。我们若真要彻底与不信派分离，一定要遭遇许多人的讪笑、轻视、攻击、窘迫，我们因此要被人讥为迷信、迂腐、开倒车，被人看为心肠狭窄，度量褊小，甚至被人骂作存心不良，蓄意捣乱。但这有什么关系呢？只要神喜悦我们就够了。如果得着全世界的欢迎，但被神所厌弃，那有什么益处呢？神的仆人为怕得罪人，不忠心于神的事工，不顺服神的命令，是应当的么？怕得罪人，就不免得罪神；怕得罪神，就不要怕得罪人。使徒保罗在这件事上，给我们留了一个极好的模范。听他说，‘我现在是要得人的心呢，还是要得神的心呢？我岂是讨人的喜欢么？我若仍旧讨人的喜欢，我就不是基督的仆人了。’(加1:10)。

圣经中有一段极严重的教训，告诉我们应当怎样远离那些背弃真理、传错误道理的人，说，‘凡越过基督的教训，不常守着的，就没有神；常守这教训的，就有父，又有子。若有人到你们那里，不是传这教训，不要接他到家里，也不要问他的安。因为问他安的就在他的恶行上有分。’(约贰9--12)向那迷惑人的假师傅问安，就在他的恶行上有分，何况与他们联合呢？读过这一段经训，我们便晓得属神的人与传伪道的不信派联合，或参与他们的聚会，或请他们讲道，或送学生到他们的面前受教，在神面前真是大恶了。

罪恶的势力日见发展，撒但的工作日见紧张，神向他的教会所发出的呼声日见显明。属神的人哪！赶快起来，遵行神的命令，为‘一次交付圣徒的真道’，奋勇打那美好的仗。


我们所信的是整个的耶稣

近来我常听见一些自称是基督徒的人们说，‘我们信耶稣，但我们不愿意讨论福音书中所记载的那些神迹奇事。我们不去过问耶稣代死救赎的道理，我们无暇研究耶稣复活的事，我们对耶稣再来的预言也不感兴趣。那些都是神学方面的问题，只可以留给神学家去探索、去研究。我们所注重的，乃是耶稣的人格、精神、爱心，和他所讲的那些高尚的伦理宝训。注重这些，可以帮助我们具有伟大的人格、充足的爱心，去为社会服务，去引人信靠耶稣，去创造光明的天国，去实现耶稣的理想。’说这些话的，不仅是一些自称为基督徒的人们，其中还有一些人是教会中的领袖，是传道的人。一般信徒听了他们这些话，也许还认为他们是基督徒，不过他们不乐意谈到神学的问题而已；但如果我们仔细的思想一番，便晓得说这话的人根本不是基督徒，因为他们根本不信基督。阅者疑惑我的话么？容我解释一下好不好。

福音书中所记载的耶稣的事迹，一大半都与神迹奇事有关系，或说一大半都是神迹奇事。把这些神迹奇事拿了去，我们已经无法再认识耶稣。一个人作基督徒，怎么能不讨论这些事？除非我们根本不谈耶稣的事，只要谈到他，便离不开神迹奇事。对这些事我们只有两种态度：一种是完全信这些事，另一种便是完全不信。信这些事，便对它们感到极大的兴趣；不信这些事，便应当根本不承认它们，反对它们。如果说不愿意讨论这些事，这便足能证明那些人根本不信这些事，但他们又不敢说不信，所以就设词说他们不愿意讨论这些事。至于他们说，‘不去过问耶稣代死救赎的道理，无暇研究耶稣复活的事，对耶稣再来的事不感兴趣，’更不像话了。耶稣代死救赎的道理是福音的中心。没有代死救赎的事，便没有赦罪，没有救恩，没有永生，没有盼望；所有的，只是神公义的审判，和罪人当受的震怒。这个极重要的道理，如同福音的心脏，如果连它都不去过问，那根本就连耶稣也不必去过问了。至于耶稣复活的事，也同样是圣经中最宝贵的真理。因为耶稣复活了，所以我们才能确信他是我们的救主，他是神的儿子，他能赐给我们生命，他能使我们复活，他常与我们同在，我们靠着他复活的能力，能胜过一切的试诱、罪恶、和魔鬼的权柄。我们也因此确信，我们所信的基督不是一位历史上的基督，乃是一位活到永远、而且时刻与我们同在的基督。至于耶稣再来的应许，更是基督徒最大、最美的盼望，因为当那日子临到的时候，我们的身体要得救赎，要改变成为不朽坏的、不死的、荣耀的，以后我们就要与主永远同在，并在我们的主建立他永远的国在地上的时候，和他一同治理世界。那时候，全地都要蒙恩，全地都要充满和平、喜乐、与幸福。不只信徒唯一的盼望是等候主耶稣再来，就是全世界也只有在主耶稣再来的日子才能脱离一切的苦难与灾厄。基督再来的应许，在那些不信的人眼中看来，简直是可笑到极点的梦话；但在我们信基督的人心中，却是唯一的盼望和喜乐。一个自称基督徒的人，对于这件事竟不感兴趣，他究竟信不信基督？不是一听便可以明白了么。

让我干脆把这些人的假面具揭破了罢。这些人根本就不信耶稣所行的一切奇事神迹，根本不信耶稣代死赎罪的道理，根本不信耶稣复活的事实，更根本不信耶稣再来的应许；不过他们却不敢明说他们不信这些事，因为那样一来，他们便无法再自称为基督徒，更无法再自称为传道人。他们必须设一种说词，掩饰他们的不信；上文我们所引证的话，便是他们的这种说词了。这些人远不如那些心中不信耶稣，囗中也承认不信耶稣的人。那种人不信，就说不信，他们在这一点上，还不失为诚实的人。至于这些人心中本来不信，囗中却不明说不信，反设一种说词，来掩饰他们的不信，说些什么‘不讨论、不过问、无暇研究、不感兴趣；’又说些什么‘那些都是神学方面的问题，只可以留给神学家去探索研究。’实际他们就是不信，但他们却不明说他们不信，只用这些好听的名词，把他们的不信轻轻的掩盖过去，他们仍可以自称是基督徒，是传福音的人。他们这样不诚实，这样说谎欺人，真可耻可憎到极点！我们不能容他们再这样欺哄人。我们必须揭破他们的假面具。我们不反对不信主的人说他们不信耶稣所作的一切神迹奇事，不信耶稣代死赎罪的道理，不信耶稣复活的事，不信耶稣再来的应许。他们没有这种信心，他们信不及这些事，又有什么办法呢？我们所反对的，乃是人不信这些事，却不承认他们不信，反倒用一些不诚实的话语去掩盖他们的不信，使人还认为他们是信耶稣的人这是虚伪，这是欺骗，这是说谎。这种事决不可容忍。

或有人问，‘我们钦佩耶稣那高尚的人格、伟大的精神、和他那广博的爱心、并他所讲的那与世道人心大有助益的教训。我们可不可以只注重这些事，对耶稣所作的那些神迹奇事，并代死救赎的道理，复活和再来的事，一概不去过问呢？’我对这问题的回答是‘不可，绝对不可。’我们要知道耶稣那高尚的人格、伟大的精神、广博的爱心，并他所讲的那与世道人心大有助益的教训，和耶稣所行的那些神迹奇事，并他代死、赎罪、复活、再来、等等的要道，都是记载在一部新约里的。前者若是真实可信的，后者也一定真实可信；后者若是不足置信，前者也必一样的不足置信。为耶稣作见证的圣经是一部整个的圣经；我们所信的耶稣，也是一位整个的耶稣。我们若信圣经，就必须信整个的圣经；不然，我们便只有完全不信圣经。我们若信耶稣，就必须信整个的耶稣；不然，我们便只有完全不信耶稣。那记载耶稣的嘉言懿行的使徒，也记载了耶稣所行的奇事神迹。那叙述耶稣的人格和爱心的福音书，也叙述了耶稣复活的事实和他再来的应许。那‘并没有犯过罪，囗里也没有诡诈，’并且教训门徒说，‘你们的话，是，就说“是”；不是，就说“不是”。’的耶稣，曾亲自在被害以前，多次预言他被害以后要复活；并且在他复活以后，又曾多次向门徒显现，向他们证明他确是复活了。这位耶稣也曾亲囗多次预言说，他必定再来到地上。我们信他的人格伟大，道德高尚，所以我们信他一定是已经复活了，也一定要再来到地上。我们信他的使徒们数年之久追随他的左右，受他的教诲薰陶，一定也都是人格伟大、道德高尚的人物，他们写福音书的时候，记载耶稣作了那么多的神迹奇事，他们的记载一定真确可信。如果我们信耶稣的道德高尚、人格伟大，那样，他所说一切关于代死、救赎、复活再来的话，我们也必须毫无疑惑的一齐都信。如果我们不信他所讲的这一切要道，那么，我们必须认定他是一个欺世盗名的巨奸，或是一个造谣惑众的骗子手，他决不能是一个人格伟大、道德高尚的人。如果我不信耶稣所讲的一切要道，和他所作的一切奇事神迹，我便要竭我的全力攻击反对他，我也要竭力逼迫那些跟随他的人，不容他们欺世骗人。我决不肯一面否认他所讲的一切要道、和他所作的一切奇事神迹，一面仍说我崇拜他的人格与道德，服膺他所讲的一切佳美的训言。如果我那样作，我便是不诚实，我便是自欺欺人。我不但不敢这样作，也不屑于这样作。我若不能作一个基督徒，我至少还要作一个‘人’。心中明明是不信，但为了利，为了名，为了地盘与饭碗，为了人情和面子，为了要避免人的攻击和反对，不敢公然发表自己心中的真意，却用一些模棱两可，似是而非的言语，遮掩别人的耳目，使别人看不出来他们是不信；这种行为说的好些，是胆怯、是懦弱；说的严重些，彻底些，便是说谎、是欺骗。这种人还要自称是基督徒，是传道人，还要说崇拜耶稣的人格与道德，还要说效法耶稣的模范，还要说去创造光明的天国，实现耶稣的理想，这是多么可笑又可哭的事啊！我现在要向这般人挑战。我请他们快些弃掉这种怯懦、虚伪、卑鄙的行为，来彻底表明他们的态度，来说一句实话，说明他们到底?挪恍攀ゾ兴窃氐囊账鞯囊磺衅媸律窦＃康降仔挪恍乓沾朗曜锏囊溃康降仔挪恍乓崭椿畹氖率担鸵赵倮吹脑ぱ裕课仪胨腔卮鸬模皇鞘裁础覆辉敢馓致郏吭覆辉敢夤剩俊膊皇鞘裁础忻挥邢臼毖芯浚俊皇鞘裁础胁桓行巳ぃ俊仪胨腔卮鸬闹皇恰挪恍牛俊牵汀恰徊皇牵退怠皇恰Ｐ牛退怠拧徊恍牛退怠恍拧Ｈ粼俣嗨担褪撬祷眩褪钦谘冢褪浅鲇谀撬祷蜒缘亩裾摺?

同时我也要警告一切信主的人，不要再受这般人的欺骗愚弄。说起来真可叹！有许多最诚实的信徒是最容易受欺骗的信徒。他们因为自己诚实，所以认为别人也都像他们一样诚实。他们认为别人说的话便是他们心中的真意思，他们太缺乏分辨的能力。他们连那些本来可以听得出来的谎言，也听不出来，就像上文我们所引的这一段遮掩不信的话语，一个圣徒只要稍有分辨的能力，便可以听出来是谎言，是欺人之谈。但事实告诉我们，很少的圣徒能看出来说这些话的人心中所怀的是不信的意念。如果我不照上面的话，先揭露他们的真相，就一直说他们不信，一定有许多人要替他们辨护说，‘他们明明说他们信耶稣，你怎么说他们不信呢？他们并没有否认耶稣所行的奇事神迹，也没有反对代死赎罪的道理，并耶稣复活与再来的事，你根据什么肯定他们不信这些事呢？况且他们明说他们推崇耶稣的人格与道德，他们也努力效法耶稣的模范，实现耶稣的理想，你有什么权柄否认他们是基督徒呢？’但读了我上文所说的话，便可以明白他们确是不信耶稣，但在表面上他们却还冒充是基督徒。我知道我揭破了他们的假面，一定要招来他们的反对与攻击。他们要说我‘心肠狭窄’，要说我‘党同伐异’，要说我‘是己非人’，要说我‘骄傲自大’。我一点不为自己声辩。神立我在他的教会中作守望者，我必须尽我的职分，成就神交托我的使命，把一切抵挡真道、迷惑信徒的事情都揭发出来，使一切欺骗人的人再不能施展他们的技俩。至于他们批评我什么话，或是怎样攻击我，反对我，那便都不是我所过问的了。


应当被咒诅的人

‘我希奇你们这么快离开那藉着基督的恩召你们的，去从别的福音。那并不是福音，不过有些人搅扰你们，要把基督的福音更改了。但无论是我们，是天上来的使者，若传福音给你们，与我们所传的不同，他就应当被咒诅。我们已经说了，现在又说，若有人传福音给你们，与你们所领受的不同，他就应当被咒诅。我现在是要得人的心呢？还是要得神的心呢？我岂是讨人的喜欢么？我若仍旧讨人的喜欢，我就不是基督的仆人了。’(加1：6--10)。

真是希奇！那位满有爱心的保罗，怎么会说出这样严厉可怕的话来呢？他曾教导信徒说，‘逼迫你们的，要给他们祝福；只要祝福，不可咒诅。’(罗12:14)怎么他自己也咒诅起人来，而且一次两次的说‘他就应当被咒诅’这句话呢？这不是没有爱心么？这不是言行不一致么？

我们不必惊奇，我们只要详细查看一下他说这些话的原因，便知道他所说的这几句话，与那‘只要祝福，不可咒诅’的教训，一点不相悖了。在加拉太教会中，有些人教训人说，外邦人若不受割礼，就不能得救。这种教训改变了神恩惠福音，把许多人领入迷途，使人不专一靠赖那舍命流血的基督，却去倚靠那使人知罪的律法。神救人的福音是何等宝贵，何等真实，何等神圣，何等重要！如今有人胆敢凭自己的私意去改变这个福音，这种人是何等僭妄！他们所讲的是怎样害人！神并不愿意咒诅任何人，但他们这样作，却是自招咒诅，所以神才藉着他的仆人保罗宣布了这种咒诅，并且接连宣布了两次，使听见的人知道，改变神的福音是多么严重的事，因而战兢恐惧，不敢惹神的震怒，同时也使全教会持守、笃信那唯一的真福音，不致再受‘别的福音’的迷惑。保罗说这几句话，并不是他咒诅什么人，乃是他替神宣布咒诅，如同他替神传扬福音一样。

罗马书十二章十四节的教训是怎么说的呢？‘逼迫你们的，要给他们祝福；只要祝福，不可咒诅。’在这里保罗教训信徒不要以恶报恶，要为那逼迫他们的祝福，断不可出咒诅的话语。这是因为世上的人受了别人的侮辱苦待，便要反抗报复，若是没有反抗的力量，便要囗出咒诅的言语，好发泄心中的忿恨。神知道他的孩子们的软弱，他知道他们在受别人的侮辱苦待的时候，纵使不敢反抗，也不免要出咒诅的言语，所以他藉着他的仆人保罗教训他们说，‘只要祝福，不可咒诅。’是，我们总不可咒诅那加害于我们的人，总不可因为自己受了亏负损失，便囗出咒诅的话。我们应当像我们的主那样‘被骂不还囗，受害不说威吓的话。’(彼前2:23)应当像我们的主那样为伤害我们的人祷告说，‘父啊，赦免他们，因为他们所作的他们不晓得。’(路23:34)我们总不可恨那恨我们的人，总不可咒诅那逼迫我们的人。但如果神要我们向那些背叛神的人宣布他的咒诅，我们便不能闭囗了。我们的主每次受恶人的攻击逼迫，都是不发一言；但神要他向那些假冒为善的法利赛人和文士宣布咒诅的时候，他便大声责斥说，‘你们这些假冒为善的文士和法利赛人有祸了！’(太23章)他也对那些迟延不肯悔改的听众，发出雷霆一般的声音说，‘你们若不悔改，都要如此灭亡！’(路13：3，5)他说这话是不是咒诅人呢？是不是像我们那样，在受了别人的苦待以后，无法发泄自己的怨恨，便藉着咒诅泄忿呢？不是，断乎不是。他从来没有这样藉着咒诅发泄自己的忿恨，他的心中从来也没有积存过这种忿恨。他说这些话，乃是替神宣布神的咒诅，在宣布的时候，还是希望他们能够悔改，好逃避这种咒诅。如果他们悔改，这已经宣布了的咒诅还可以撤销。但如果他们硬心到底，这咒诅便要临到他们，绝对无法逃避了。

圣经中有一个最明显的例子，可以证明神虽然藉他的仆人宣布了咒诅，但在那咒诅还未曾临到以前，那些受咒诅的人若能勒马悬崖，幡然悔悟，神还是肯撤回他所要降的灾祸。这件事记载在约拿书上，那里说：

‘约拿进城走了一日，宣告说，“再等四十日，尼尼微必倾覆了。”尼尼微人信服神，便宣告禁食，从最大的到至小的，都穿麻衣。这信息传到尼尼微王耳中，他就下了宝座，脱下朝服，披上麻布，坐在灰中。他又使人遍告尼尼微通城说，“王和大臣有令，人不可尝什么，牲畜牛羊不可吃草，也不可喝水；人与牲畜都当披上麻布。人要切切求告神，各人回头离开所行的恶道，丢弃手中的强暴；或者神转意后悔，不发烈怒，使我们不至灭亡，也未可知。”于是神察看他们的行为，见他们离开恶道，他就后悔，不把所说的灾祸降与他们了。’(拿3：4--10)。

神不但决定因尼尼微城中的人所犯的罪除灭他们，而且把降灾的日子都已经定准：‘再等四十日，尼尼微必倾覆了。’连日子都已经确定，当然是不能更改了。但神还希望他们悔改，还给他们留悔改的机会，所以差遣先知约拿到尼尼微城中去宣布神的咒诅。尼尼微人真能勒马悬崖，一听见这种警告，立时便在神面前认罪悔改，他们就这样逃脱了神的咒诅。根据这件事实，我们可以看见，连那绝对不能避免的咒诅，只要尚未临到，还是可以避免。神的慈爱是多么浩大，他的忍耐是多么长久啊！

我们再回来谈谈加拉太书中所说的那应当受咒诅的人罢：‘无论是我们，是天上来的使者，若传福音给你们，与我们所传的不同，他就应当被咒诅。’不只是人，就是天使传别的福音，也一样的应当受咒诅。这是多么严重的事！这不能怪神太严厉。因为福音是神凭着他自己那无限的智慧、大能、和慈爱，为世人所预备的一个极伟大、极奇妙的救法。世上许多东西都可以改变，唯独这个福音不能有丝毫的改变。若有人传‘别的福音’，便是想‘把基督的福音更改了。’这件事不但是为害于人类，而且是亵渎神、侮辱神。这种人还不应当受咒诅么？

保罗在世的时候，福音已经传遍不少地方，只有加拉太教会中有人传‘别的福音’，保罗因此焦急万分，写这封信给加拉太教会，辟解这种‘别的福音’的错误，警戒信徒不要走入歧途，并且替神宣布了这个可怕的咒诅。不料一千几百年以后，又有一种新式的‘别的福音’出现，并且这个‘别的福音’竟传播到许多教会中间。这些传‘别的福音’的人，不只传这种‘别的福音’，而且还大胆承认他们所传的是一种‘别的福音’。他们称他们所传的这种福音为‘社会福音’。这些人不是信别的宗教、传别的宗教的人，他们也没有一种别的经典。他们承认他们信基督、传基督，他们所念的、所讲的，还是我们所有的这本圣经。他们手中的圣经，并不缺少加拉太书第一章。他们竟这样胆大妄为，公然传‘别的福音’，而且承认自己所传的是‘别的福音’，他们不怕神的咒诅。我们也确实的知道，如果他们听见神的警教，始终不悔改，这种咒诅将来一定会临到他们。他们也许还不觉得惧怕，我却为他们惧怕得很。

传这种‘社会福音’的人是怎样的说法呢？他们说，‘讲耶稣替人赎罪，劝人悔改、信耶稣、得永生，这是只为个人打算，可以称为“个人福音”。这种福音是利己的、狭义的。现在我们要传一种利他的、广义的福音，不是劝人信耶稣得永生，乃是劝人怀抱耶稣那崇高的理想，效法耶稣那伟大的人格，用耶稣那无限量的大爱改造社会，使社会中再没有战争、凶杀、残暴、盗窃、痛苦、疾病，使整个的社会得救，使世界变成天国。这种福音，比那种斤斤于个人的生死祸福的个人福音，不是高尚伟大得多么？’

我们乍听这种说法，也许觉得冠冕堂皇。不求个人的得救，不计个人的祸福，只为整个的社会打算，这真合乎主耶稣所讲为人舍己的教训，但我们若仔细分析一下，便看出说这种话的人完全不信耶稣，同时还自称是基督徒，是传福音的人。他们既不信耶稣，当然没法子传耶稣的福音，因此他们自己造出一种‘别的福音’来，还给它一个美丽大方的名称，称它为‘社会福音’。他们根本不信耶稣代人流血赎罪的福音，也不信悔改信主便得永生的应许。他们看信这种道理的人是迷信、是无知。不过他们不能明说他们不信这些道理，因为那样，他们便不能再说自己是基督徒。他们想出一个很好的方法来，就是说，注重个人得救是自私。这样一来，他们不但遮掩了自己的不信，还定了那些真基督徒的罪，还显着他们比那些真基督徒更伟大、更高尚、更爱人。其实，他们所说的这些话根本是谎言，是欺人之谈。容我辟解一下他们所说的这种谎言，使阅者看一看他们的真面目。

我们不否认社会中这些战争、凶杀、残暴、盗窃、痛苦、疾病，是应当尽力消除的。但我们应当明白社会中所以有这一切灾祸痛苦，完全是由于人的罪恶而来。不先解决罪恶的问题，什么便都谈不到。但这个问题却是人的智力所不能解决的。感谢神，他差他的儿子降世，正是为要解决这个问题。基督为人类的罪恶舍命流血，被挂在木头上，除掉了我们的罪；当我们悔改信靠他的时候，我们一切的罪便都得着赦免，而且同时神还把他的生命赐给我们；我们就在那时候，从里面有了一个彻底的变化：爱罪的心，一变而爱慕圣洁良善；向着黑暗的心，一变而向着光明正义；自私的心，一变而为爱人。内心既有了变化，整个的人生便一齐起了变化，正如经上的话说，‘若有人在基督里，他就是新造的人；旧事已过，都变成新的了。’(林后5:17)不但这样，那为我们的罪死了的基督，也从死人中复活起来。他已经战胜了死权，(来2:14)他也得了天上、地上所有的权柄。(太28:18)他的复活，不但证明他所作的救工已经告成；而且证明他有能力拯救那一切信靠他的人，不止脱离罪的刑罚，也脱离罪的权势。那些信靠他的人，能以藉着他那复活的大能，战胜罪恶的攻击和辖制。那一个人悔改信靠基督，那一个人罪恶的问题便得了彻底的解决。不用提消灭社会中的罪恶，根本就没有一个人能消灭自己的罪恶。一个人不信靠基督，却想改造社会，使整个的社会得救，岂不是痴人说梦？我们举目看一看，世界上除了一小群真诚信主爱主的人以外，有几个人能行善？能爱人？能为人舍已？我们再仔细调查一下，除了那因信被主耶稣拯救了的人以外，有几个人不是呻吟呼号在魔鬼的权下？有几个人不是作罪恶的奴隶？一个人若不信靠基督，连自己都改造不了，还谈得到改造社会么？

传‘社会福音’的人说，劝人悔改、信主、得永生是自私。那么我要问，他们为什么还提倡为人类减少痛苦、谋求幸福呢？这不也是自私么？为人谋求几十年的幸福是爱人，为人谋求存到永远的幸福是教导人自私，我不知道讲‘社会福音’的人有没有看出来他们那种心劳日拙的怪论！如果劝人悔改、信主、得永生，是教人自私，是不合理的，那么，我们应当教导众人不吃饭，不穿衣，活活的都把自己饿死、冻死，那就不是自私了。一个人为自己谋衣食、求生存是合理的，那么，他为自己求永存的生命更是合理的。他自己得了永存的生命以后，再去引导别人来与他们同得救恩，尤其是合理的。那种行为才伟大到极处。那种行为才是最有爱心的行为。‘社会福音’的人说这种行为是自私，不但一点不能减低那些真基督徒的价值，反足以暴露那些传‘社会福音’的人的不信和无知。

传‘社会福音’的人们说，他们要用他们的福音去改造社会。我们很愿意看看他们改造了几个社会，我们更愿意看看他们有没有把自己改造好。‘凡好树都结好果子，唯独坏树结坏果子。好树不能结坏果子，坏树不能结好果子。’(太7：17，18)只要好好观察一下那些传‘社会福音’的人的人生，便可以知道他们所传的‘福音’是从那里来的了。这一点不足希奇！一个人在信仰方面，都敢而且能作伪欺人，你还能希望他有什么高尚伟大的人生么？一个人连神的咒诅都不惧怕，你想他大胆硬心到什么地步呢？这样的人，还说要去改造社会，这不是呓语可是什么呢？如果这种心中不信耶稣，囗头却假说信耶稣的人，都能改造社会，那些信别的宗教的人，也就早能把社会改造好了，还用得着他们么？

我们再问一问，世上人类最大的需要是什么呢？是美满的家庭和优良的社会么？是丰衣足食、安居乐业么？是良好的教育和充分的医药设备么？是清明的政治和完备的司法制度么？是国际间的融洽和民族间的互助么？是道德的提高和风俗的改善么？这些都是人类所需要的，但他们最大的需要却不是这些。他们最大的需要，乃是来到神面前，得着赦罪和永远的生命。无论人们承认不承认，他们最大的需要就是来到神面前，因为神是一切幸福的源头。人类一切的痛苦祸患，都是因为离弃神而招来的。人类一日不来到神面前，便一日没有平安和幸福。可是他们却无法来到神面前，因为他们的罪已经使他们与神隔绝。他们不能见他的面，也不敢见他的面。神的公义使他不能收纳罪人，人类的罪恶使他们不敢到神面前去。在这种情形之下，人类便度着痛苦的生活，等候死亡的来临。感谢神，他为这可怜的人类预备了奇妙的救法，藉着他的儿子耶稣基督在各各他山舍命流血所成全的救工，使信的人可以进到他的面前得蒙赦罪，得称为义，得作他的儿子，得承受永远的生命和不能朽坏的福。这正是人类最大的需要。这正是神为人类所预备的‘福音’。只有这个是‘福音’，此外再没有别的福音。没有别的道理能称为福音，也没有别的道理配称为福音。拿那种‘社会福音’与这个福音一比，正如拿一枚镀着黄色的铅币和一枚金币相比一样，真伪优劣，一见便可了然。事实胜于雄辩，我们只要看看那些传‘社会福音’的人所收的果效，便可以知道这种福音有没有用处，有没有价值了。我们看见那些传救恩的福音的人，藉着他们所传的福音，引领千万人悔改信主；这些人在他们的人生中有了奇妙的变化：硬心强项的人，在神的面前俯伏认罪；自以为义的人，在神的面前自卑懊悔；强暴凶残的人，变得温柔善良；自私自利的人，变得大有爱心；灰心失望的人，奋发振作；伤心流泪的人，大得安慰。传‘社会福音’的人批评这些人，说他们是感情作用，说他们是迷信疯狂。可是传‘社会福音’的人，不但得不着比这更好的成绩，就连这种成绩也作不出来。虽然他们也开过一些会，列出一些计划，印过一些小册子，结果总是‘只闻楼梯响，不见人下来。’根本‘楼上’就没有人，只有一阵狂风，吹得楼梯上的几张破纸乱响，怎么会有人下来呢？无论走到什么地方，你若看见大有信心、大有能力、大有爱心、大有灵感的基督徒，总是听了救恩的福音、笃信救恩的福音的人。别的事先不必提，你只要到传‘社会福音’的礼拜堂里去，看看那种冷气袭人、门可罗雀的情形，足可以告诉你‘社会福音’对那些听的人有什么贡献了。

还有一点应当注意的，就是救恩的福音是那样有能力感动人、改变人，但传这福音的人总是遭遇许多的反对攻击。不信的人说他们迷信，作恶的人说他们骂人。那些传‘社会福音’的人却永远遇不到这种反对攻击。不信的人不讥诮他们，作恶的人也不恨恶他们。这些人甚至能为他们开欢迎会，请他们赴宴，与他们合作，同他们一起讨论改造社会的步骤和方法。这种情形更证明了‘社会福音’不是出于神，乃是出于人。约翰所说的话足可以证实这个真理。他说，‘他们是属世界的，所以论世界的事，世人也听从他们。’(约壹4:5)唯独救恩的福音是‘神的大能，要救一切相信的人。’(罗1:16)这个福音是救人的福音，也就是破坏魔鬼的工作的福音。魔鬼决不甘心看着他的工作被破坏，他要用全力来攻击传这个福音的人。‘社会福音’既然不能救人，也不伤害魔鬼的工作，他又何必去干涉它呢？何况‘社会福音’还可以作混珠的鱼目，还可以欺骗许多人，迷惑许多人，魔鬼赞助还恐怕来不及，又焉能加以反对呢？

也许有人要说，‘社会福音虽然不能救人，不能代替救恩的福音，可是它到底是要帮助人学好，是要帮助社会进步，我们不去传也就罢了，又何必加以反对呢？’我可以设一个比喻来回答这个问题。在一个城中，流行了一种可怕的病症，染上的人若不及早治疗，都没有逃生的希望。有一个医生发明了一种专治这种病的特效药，因此保全了许多人的性命。同时在那个城里有一个狡诈的药商，他看卖这种药能获大利，便仿造了一种药出卖，他也说他的药能治这种病，其实，他所仿造的药并没有什么用处。他的药里并没有毒，不过是几种没有什么大用处的材料罢了。他的假药并不能杀人，但许多病人因为吃了他的假药，便放了心，不再去吃那种真药，结果竟因此丧了命。你想这个卖假药的人是不是负着杀人的责任呢？世上的人都患了罪病，这种病要把每一个人都害死。福音就是专治这病的特效药。‘社会福音’就是魔鬼仿造的假药。纵使这种假药里面没有杀人的毒质，可是人因为信了这假福音，便以为他们已经得了安全，因而不再信那真实的福音；传假福音的人，是不是仍然杀了人呢？正因为这个缘故，我们不但要传真福音，我们也要竭力的反对假福音。也许有人说，‘传社会福音的人不攻击你，你为什么要攻击他们呢？这是不是显明他们的心肠宽大，你的度量狭小？’我还用我这个比喻回答这个问题。在那个城里，真药与假药同时销售的时候，请问是那个制造、出售假药的药商先起来攻击那个发明特效药的医生呢？还是那个医生要先起来攻击那个药商呢？谁也知道那个药商决不会先起来攻击那个医生。他只求那个医生不告发他，不过问他，他已经是踌躇满志了。但那个医生却不能也不当缄囗不言。他为全城人的安全，为病者的生命，都必须起来攻击那个卖假药的，检举他、控告他，宣布他那种卑鄙的行为，使人不再受他的欺骗，不再受他的陷害。明白了这个真理，你们便明白为什么我要攻击传‘社会福音’的人，要反对‘社会福音’了。药商虽然不会先攻击医生，但当那个医生检举他、控告他、宣布他那卑鄙的行为的时候，他为维护他的利益颜面，便不能不起而反抗了。照样，传‘社会福音’的人不会先攻击我，但当我起来攻击他们的时候，他们为维护他们的利益和颜面起见，一定要起来向我反攻。我知道这是必然的事，但我不退缩，也不设法避免。我为神的荣耀，为神所交付我的使命，为教会的安全，为人类的好处，都必须起来反对这种‘社会福音’，警戒那些传‘社会福音’的人。我现在要照着神所托付我的使命，奉我们的救主耶稣基督的名，对全教会，和那些传‘社会福音’的人，再宣布神藉着保罗所宣布的咒诅说：

‘无论是我们，是天上来的使者，若传福音给你们，与我们所传的不同，他就应当被咒诅。我们已经说了，现在又说，若有人传福音给你们，与我们所传的不同，他就应当被咒诅。’

传‘社会福音’的人们哪，还不快些悔改，逃避这可怕的咒诅么？


耶稣复活究竟是什么意思呢？

‘耶稣复活究意是什么意思呢？’这个问题是一个问题，也不是一个问题，因为耶稣复活就是耶稣在被仇敌钉死、被门徒埋葬以后，过了三天又活了起来，出离了坟墓。这个意思连几岁的孩童也可以明白，何必还问是什么意思呢？圣经中所说的耶稣复活，也就是这个意思。这是耶稣在世上的时候，亲囗多次预言的；这是耶稣复活以后，天使在空墓前告诉门徒的。耶稣复活以后多次对门徒显现，证实了这事，而且又详细的给他们解明了这事。到耶稣升天以后，他的使徒们又在所讲的道，所写的信中，多次述说这件事，见证这件事。让我们读几段经文来证明：

‘从此，耶稣才指示门徒，他必须上耶路撒冷去，受长老、祭司长、文士许多的苦，并且被杀，第三日复活。’(太16:21)。

‘他们还住在加利利的时候，耶稣对门徒说，“人子将要被交在人手里，他们要杀害他，第三日他要复活。”门徒就大大的忧愁。’(太12：22，23)。

‘耶稣上耶路撒冷去的时候，在路上把十二个门徒带到一边，对他们说，“看哪，我们上耶路撒冷去。人子要被交给祭司长和文士，他们要定他死罪，又交给外邦人，将他戏弄、鞭打、钉在十字架上；第三日他要复活。”’(太12：17--19)。

‘天使对妇女说，“不要害怕。我知道你们是寻找那钉十字架的耶稣，他不在这里，照他所说的，已经复活了。你们来看安放主的地方。快去告诉他的门徒说，他从死人里复活了；并且在你们以先往加利利去，在那里你们要见他；看哪，我己经告诉你们了。”’(太28：5--7)。

‘彼得和那门徒就出来往坟墓那里去。两个人同跑，那门徒比彼得跑得更快，先到了坟墓，低头往里看，就看见细麻布还放在那里，只是没有进去。西门彼得随后也到了，进坟墓里去，就看见细麻布还放在那里，又看见耶稣的裹头巾没有和细麻布放在一处，是在另一处卷着。先到坟墓的那门徒也进去，看见就信了。’(约20：2--8)。

‘马利亚却站在坟墓外面哭。哭的时候，低头往坟墓里看，就见两个天使穿着白衣，在安放耶稣身体的地方坐着，一个在头，一个在脚。天使对她说，“妇人，你为什么哭？”她说，“因为有人把我的主挪了去，我不知道放在那里。”说了这话，就转过身来，看见耶稣站在那里，却不知道是耶稣。耶稣问她说，“妇人，为什么哭？你找谁呢？”马利亚以为是看园的，就对他说，“先生，若是你把他移了去，请告诉我，你把他放在那里，我便去取他。”耶稣说，“马利亚。”马利亚就转过来，用希伯来话对他说，“拉波尼。”(拉波尼就是夫子的意思。)耶稣说，“不要摸我，因我还没有升上去见我的父；你往我弟兄那里去，告诉他们说，我要升上去见我的父，也是你们的父，见我的神，也是你们的神。”抹大拉的马利亚就去告诉门徒说，“我已经看见了主。”她又将主对她说的这话告诉他们。

‘那日(就是七日的第一日)晚上，门徒所在的地方，因怕犹太人，门都关了；耶稣来站在当中，对他们说，“愿你们平安。”说了这话，就把手和肋旁指给他们看。门徒看见主；就喜乐了。耶稣又对他们说，“愿你们平安；父怎样差遣了我，我也照样差遣你们。”’(约20：11--21)。

‘过了八日，门徒又在屋里，多马也和他们同在；门都关了，耶稣来站在当中，说，“愿你们平安。”就对多马说，“伸过你的指头来，摸我的手；伸出你的手来，探入我的肋旁；不要疑惑，总要信。”多马说，“我的主，我的神。”耶稣对他说，“你因看见了我才信；那没有看见就信的，有福了。”’(约20：26--29)。

‘正说这话的时候，耶稣亲自站在他们当中，说，“愿你们平安。”他们却惊惶害怕，以为所看见的是灵。(汉译本作“魂”，误。)耶稣说，“你们为什么愁烦？为什么心里起疑念呢？你们看我的手、我的脚，就知道实在是我了；摸我看看，灵(汉译本作“魂”，误。)无骨无肉，你们看我是有的。”说了这话，就把手和脚给他们看。他们正喜得不敢信，并且希奇，耶稣就说，“你们这里有什么吃的没有？”他们便给他一片烧鱼，他接过来，在他们面前吃了。

‘耶稣对他们说，“这就是我从前与你们同在的时候所告诉你们的话，说，摩西的律法、先知的书、和诗篇上所记的，凡指着我的话，都必须应验。于是耶稣开他们的心窍，使他们能明白圣经。又对他们说，照经上所写的，基督必受害，第三日从死人里复活；并且人要奉他的名传悔改赦罪的道，从耶路撒冷起，直传到万邦。你们就是这些事的见证。我要将我父所应许的降在你们身上；你们要在城里等候，直到你们领受从上头来的能力。”

‘耶稣领他们到伯大尼的对面，就举手给他们祝福。正祝福的时候，他就离开他们，被带到天上去了。他们就拜他，大大的欢喜，回耶路撒冷去，常在殿里称颂神。’(路24：36--52)。

这些经文中所记载的还不够清楚么？主耶稣在被害以前，这样清清楚楚的说了。他复活以后又这样清清楚楚的向门徒显现。起初他们怀疑不信，及至他用许多证据向他们证实以后，他们才笃信他真是复活了。就因为他们这样确实的看见了那位复活的主，所以他们才不怕耶路撒冷的官府、长老、和文士、并大祭司、与祭司长的反对逼迫，勇敢的见证耶稣的复活。除了他们的见证以外，还有一个强有力的见证，便是那个最热心、最坚决逼迫耶稣的少年人扫罗正在那样激昂奋发、逼迫教会、威吓捉拿基督徒的时候，忽然完全转变过来，成为耶稣的一名精兵，不顾一切的去传扬耶稣的复活。这是怎么一回事呢？他自己的话便说明了这件事。他说，‘我将到大马色，正走的时候，约在响午，忽然从天上发大光，四面照着我。我就仆倒在地，听见有声音对我说，“扫罗，扫罗，你为什么逼迫我？”我回答说，“主啊，你是谁？”他说，“我就是你所逼迫的拿撒勒人耶稣。”’(徒22：6--8)。

扫罗从前逼迫信耶稣的人，并不是出于恶意，乃是为神大发热心。因为他听了犹太人的话，认为耶稣的尸首被门徒偷了去，以后他们便传扬耶稣复活的道理。他不能容许这群造谣惑众的基督徒欺骗他同国的人。但那一天，他在大马色的郊外，看见了耶稣的大火光，听见了耶稣的声音，他便如梦初醒；知道他所逼迫的耶稣真是复活了，而且已经升到天上，正如门徒所见证的；他便从一个极端反对耶稣的人一变而成了一个不顾生死、勇敢传扬耶稣的人。他见证耶稣的复活说：

‘我当日所领受又传给你们的，第一，就是基督照圣经所说，为我们的罪死了，而且埋葬了，又照圣经所说，第三天复活了；并且显给矶法看，然后显给十二使徒看；后来，一时显给五百多弟兄看，其中一大半到如今还在，却也有已经睡了的。以后显给雅各看，再显给众使徒看。末了也显给我看，我如同未到产期而生的人一般。’(林前15：3--8)。

从使徒们传道到今天，所有真信耶稣的人都毫无疑惑的笃信耶稣是复活了。他们这样信，不但是因着使徒的见证，也是因着那复活的耶稣在他们身上所行的大事，所显的大能。因为他们信了他以后，他们的人生有了奇妙的变化；若不是他们所信的耶稣真是复活了，这种变化又是从那里来的呢？耶稣复活的事，在基督徒眼中看来，像日月经天那样明显，像山岳矗立那样可靠；但在不信的人却认为这是根本没有的一件事。他们认为人死了以后绝对不能复活。本来是么，他们既然从来没有看见过这样的事，又不信神的大能，怎么能信这件事呢？‘耶稣复活究竟是什么意思呢？’这个问题简直就不是一个问题；但另外的一个问题却实在是一个问题，这个问题就是，‘耶稣究竟复活了没有呢？这个问题只有两个绝对不同的答案：一个是‘耶稣确实复活了。’另一个是‘耶稣未曾复活。’由于上文我们所举的种种证据，我们百分之百的笃信耶稣确实复活了。圣经中所记载使徒的见证证明了这件事；我们自己信主的经验也证实了这件事。头可断，血可流，我们不能改变我们这种信仰。

耶稣复活是基督徒基本的信仰，也是区别信主的人和不信主的人的一道极深的鸿沟。真实信主的人虽然在圣经中许多别的真理上有着种种不同的见解，但对于耶稣复活却都是有着同一的信仰。这种信仰也是我们得救的条件。‘你若囗里认耶稣为主，心里信神叫他从死里复活，就必得救。因为人心里相信，就可以称义；囗里承认，就可以得救。’(罗10：9，10)信耶稣的人必定信耶稣复活的事，不信这事的便是不信耶稣。今日世界上有许多人承认历史上有耶稣，还有不少人钦佩耶稣人格伟大、道德高尚，又有一些人崇拜耶稣那种大勇无畏、慷慨成仁的精神，但这些人不信耶稣复活，当然他们仍是不信耶稣的，他们自己也承认他们不是基督徒，这是合理的。因为一个人无论怎样钦佩耶稣、景仰耶稣，崇拜耶稣，如果他不信耶稣复活，他便不是信耶稣的，便不能称为基督徒。

不幸得很！我们在各处教会中竟看见许多称为基督徒的人不信耶稣复活；比这个更不幸的，就是许多传道的人也不信耶稣复活。这些人承认他们信耶稣、传耶稣，然而他们不信耶稣复活。这些人每年在复活节庆祝耶稣复活，然而他们不信耶稣复活。这些人囗头上也说耶稣复活了，然而他们不信耶稣复活。这些人说谎欺人，他们远不及那些明说不信耶稣复活的非基督徒诚实。

必有人质问我说，‘你既说那些人承认他们信耶稣、传耶稣，又在每年的复活节庆祝耶稣复活，而且你又说他们囗头上也说耶稣复活了，那么，你根据什么说他们不信耶稣复活呢？你又根据什么说他们说谎欺人呢？你能像神一样知道人的心么？’我当然不能像神一样知道人的心，但我却听得懂人囗中所说的话语，看得懂人手所写的文章。那些人不信耶稣，却囗头说耶稣复活，是他们自己招认出来的，不然，我也不会知道。他们在所谓‘复活节’的清晨，带领着信徒们聚会，礼拜堂中陈列着鲜花，唱着耶稣复活的诗歌，祷告的时候说，‘感谢上帝，耶稣今日复活了。’他们的讲题是‘复活的清晨’，‘耶稣复活与教会的关系’，‘我们需要复活的耶稣’，‘看哪，他已经复活了’，‘我们所信的不是死了的耶稣’，和许多这一类的题目。他们所读的经文也都是关于耶稣复活的经文，看他们的举动，听他们的话语，从那一点上也看不出来他们不信耶稣复活。但你若留心听他们对耶稣复活所下的定义，你便可以明白他们心里所存的真东西了。他们中间的一个人说，‘犹太人以为把耶稣钉死，就可以消灭了基督教，谁知道耶稣的精神永远不死，他的门徒因此再接再厉的传扬耶稣的复活，到底把基督教传遍了全世界。犹太人失败了，耶稣胜利了。’另一个人说，‘耶稣被钉十字架以后，门徒一时都灰心失望，垂头丧气，以为他们的主一死，便什么都完了。过了些日子，他们各人的心中忽然感觉到耶稣并没有死，他的精神始终是存在着，他们认为他们的主实在是复活了。于是，他们都由软弱一变而为刚强，大家团结起来，向着黑暗的势力进攻，传扬那复活了的耶稣。’另一个人说，‘今日的社会这样腐败，人心这样黑暗，只有复活的耶稣能够拯救人类，只有耶稣那种不死的精神灌输到人的心里去，社会方能清朗，人心才能光明。今日世界最大的需要，就是复活的耶稣。’另一个人说，‘谁能振奋今日这颓废的人心？谁能挽住今日这将倒的狂澜？只有那复活的耶稣，只有那暴力不能消灭，死亡不能摧残的耶稣复活的精神，才能成就这件事。当耶稣被钉的那一天，公理似乎是失败了，犹太人的喊声似乎是胜利了，门徒的心颓废到极点，但他们一感觉到耶稣的精神不死，他们便也像从坟墓里出来了一样。’另一个人说，‘人都怕死，人都想苟且偷生。那知道我们若能杀身成仁，舍身取义，身体虽然死了，精神却永远不死，感力却永远长存，正如同耶稣复活了一样。’另一个人说，‘有些人对于耶稣的复活，认为是精神不死；又有些人对于耶稣的复活，认为是真确的事实。我们现在不愿意评论孰是孰非。无论如何，我们信耶稣确是复活了。’还有一个人说，‘记念耶稣复活的意义，不在乎详细探讨耶稣的身体是否果真复活。那是一个神学的问题，可以留给神学家们去研究。我们今日所要注重的，乃是要用耶稣那复活不死的精神去宣传救世的福音，去与罪恶的势力奋斗，去创造天国在人间。耶稣的精神不死，他永远住在我们心中，率领我们得胜。’

阅者，你们听见过这种讲法么？你们看见过这种文章么？今日许多的传道人在礼拜堂的讲台上这样讲；许多教会中的领袖和着作家在教会机关的出版物上发表这种言论。最妙的是他们的讲辞和作品里不但不否认耶稣复活，而且还囗囗声声的说‘耶稣复活的重要’，‘耶稣复活的关系’。若不是头脑特别清醒、信仰特别坚固的人，最容易受他们的骗，认为他们确是信耶稣复活。但你若留心他们所说的那些话，就知道他们的信仰了。他们说，‘耶稣的精神永远不死’。‘门徒各人的心中，感觉到耶稣并没有死，他的精神始终是存在着。他们认为他们的主实在是复活了。’‘只有耶稣那种不死的精神灌输到人心里去’‘那暴力不能消灭、死亡不能摧残的耶稣复活的精神。’‘身体虽然死了，精神却永远不死，感力却永远存在，正如同耶稣复活了一样。’讲这些话的人虽然没有信仰，但却有明敏的头脑与讲话的技巧。他们不信耶稣复活，但他们却不否认耶稣复活，只用移花接木的方法，把耶稣身体复活的事实，变为‘精神不死’，同时还用耶稣复活的字样，蒙蔽那些听众和读者。更巧的乃是他们说，‘门徒感觉到耶稣并没有死’。

‘他们认为他们的主实在是复活了。’不是门徒看见那复活的主向他们显现，乃是‘门徒觉得耶稣没有死，认为他已经复活了。’这种说法与圣经中的记载是何等大相反背！圣经中记载耶稣复活以后，亲自向门徒显现的时候，他们都不敢信；当几个妇女报信给使徒的时候，使徒以为她们是胡言乱道。及至耶稣亲自向他们显现，把手和肋旁都指给他们看，又在他们面前吃鱼，还告诉他们说灵无骨无肉，他却都有。他们的疑团到这时候方才消除。多马那一次没有在场，当他回来以后，他们告诉他说主已经复活，而且向他们显现，他还是不信他们的见证。他对他们说，‘我非看见他手上的钉痕，用指头探入那钉痕，又用手探入他的肋旁，我总不信。’直到八天以后，他亲眼看见耶稣向他显现，对他说话，他才信耶稣果真是复活了。(约20章)这怎么可以说是‘门徒觉得耶稣并没有死，认为耶稣复活了’呢？

‘精神不死’与‘复活’怎么可以并为一谈呢？‘精神不死’究竟是什么意思呢？精神本是一个抽象的名词，它根本没有生命，也不是活东西，怎样可以说不死呢？即使说，精神代表一个人那伟大的人格、崇高的道德、长存的感化力，一个伟大的人物死去以后，这些还存留在许多人的心中，使他们不能忘记，激发他们的热忱，鼓励他们向上进取；但这又与‘复活’有什么关系呢？印度的一个伟大的人物甘地，最近被人刺杀了，他那伟大的人格和感化力还存留在许多印度人和别国的人心中。若按现代一般人的说法，说‘甘地精神不死’还可以，但你能不能说‘甘地复活了’呢？甘地死了以后，崇拜他的人把他的尸体用火焚化，把他的骨灰撒在印度人看为圣河的恒河当中，我们能不能说‘甘地复活了’呢？甘地死了，他的尸体被他的门徒用火焚化了，他的骨灰也被他们撒在恒河里了。甘地并没有复活。我们的主耶稣被他的仇敌钉死了，他的尸体被他的门徒从木头上取了下来，用布包裹，埋在坟墓中，但三天以后神使从死人里复活了。他出离了坟墓，他把身上所包的细麻布和裹头巾都留在坟墓里。他在复活的那一霎时，身体就改变成为不能死、不能坏的、荣耀的身体。他向门徒显现的时候，就是这个身体；他被接升天的时候，也是这个身体；他现今坐在神的右边；还是这个身体；他将来再回到这个世界上，施行审判、建立天国、掌权为王，还是这个身体。他在升天后，曾有一次在拔摩海岛上向的使徒约翰显现，对约翰说，‘不要惧怕。我是首先的，我是末后的，又是那存活的；我曾死过，现在又活了，直活到永永远远，并且拿着死亡和阴间的钥匙。’(启1：17，18)甘地不能与他相比。苏格拉底不能与他相比。孔仲尼不能与他相比。释迦牟尼不能与他相比。穆罕默德不能与他相比。世上任何人不能与他相比。别的人无论发过什么宏论，作过什么大事，人格无论怎样伟大，道德无论怎样高尚，他们死了，埋葬了，朽坏了，除了他们的嘉言懿行，和他们所立的‘德’、‘功’、‘言’以外，别的什么都不在了。但耶稣死了以后，过了三天，便复活了。他再未曾死，也永远不会死，因此他才能作人类的救主，才能赐生命给一切信他的人，才能使信他的人复活，并且接他们到他那里去，永远与他同在。除他以外，再没有人像他那样复活；所以，除他以外，我们也再不信有任何人能作人类的教主。

耶稣复活只有一个解释，就是那被钉在木头上、被埋在坟墓中的耶稣的身体又活了，离了坟墓。此外再没有别的解释。‘精神不死’这句话，与‘耶稣复活’这件事，根本是风马牛不相及的。若说耶稣复活是‘精神复活’，那更是不通之谈。精神不是活东西，它没有生命，它不会死，更谈不到复活。如果精神还会复活，我写稿子的这枝笔也会复活，我桌上的这个墨水瓶也会复活，我喝水的这个杯子也会复活，我身上穿的这件袍子也会复活，那岂不成了大笑话么？有些人说，‘你信耶稣复活，我们也信耶稣复活，不过我们对耶稣复活所作的解释不同而已。’这几句话完全是欺人之谈，我上文已经说了，现在让我再说，耶稣复活就是他从坟墓中又活了起来，此外再不能有任何别的解释。信这件事，就说信；不信这件事，就说不信。这还不失为诚实。如果不信耶稣复活，却对别人说他们信，并且捏造谎言，遮掩自己的不信，这便是自欺欺人。如果我不信耶稣身体复活，我不但不作基督徒，而且我要极端的反对基督教，我要攻击一切的基督徒，我要声讨一切传道的人的罪，因为他们无中生有，造谣惑众；我要把所有的新约都撕成碎纸，都付之一炬，因为它里面充满了虚伪的记载、欺人的言论。如果我不信耶稣身体复活，我不但不承认耶稣的人格伟大，道德高尚，而且我要断定他是一个欺世盗名的巨奸，因为他的门徒们在那里同心合意的编造了一个漫天大谎，欺骗了许多犹太人，欺骗了许多希利尼人和罗马人，并且在这一千九百多年的长时期中，欺骗了千千万万的亚洲人、欧洲人、非洲人、美洲人和全世界各处的人。我决不能不信耶稣身体复活，同时却还作基督徒，还崇拜耶稣伟大的人格，还作一个传道的人，像现在那些自欺欺人的人一般。如果那些不信耶稣身体复活的传道人和教会中的领袖们还稍有人心，还稍有人格，我请他们今日清清楚楚的表明一下态度。

‘有些人对于耶稣复活，认为是精神不死；又有些人对于耶稣复活，认为是真确的事实。我们现在不愿意评论孰是孰非。无论如何，我们信耶稣是复活了。’‘记念耶稣复活的意义，不在乎详细探讨耶稣的身体是否果真复活。那是一个神学的问题，可以留给神学家们去研究。’这些话更不像话了。如果耶稣复活是真确的事实，那么，精神不死的说法便是错误的。如果精神不死的说法是正确的，那么，耶稣的身体就一定未曾复活。怎么能说‘不愿意评论孰是孰非’呢？我若姓王，我就不会是姓张；我若姓张，我就不会是姓王。我若是中国人，我就决不能是日本人；我若是日本人，我就决不能是中国人。除非我预备随时更名换姓，改变国籍，以便到处骗人渔利，不然，我决不能不有一个清楚的表示。至于说‘耶稣复活是一个神学的问题，只好留给神学家们去研究，’同样的是不值一谈。耶稣复活是信徒基本的信仰，也是一个实际的问题，怎能说不需要探讨呢？留给神学家研究，又是什么意思呢？耶稣有没有复活，这件事又不像研究原子能那样只有极少数的专家才有资格研究，也不像推测火星上有没有生物那样难以测定，更不像到南极探险那样困难，为什么要留给神学家去研究呢？圣经中所有的重要真理都是极浅鲜、极平易、极容易了解的。信就信，不信就不信，还有什么需要留给神学家去研究的呢？如果耶稣复活的事还是这样玄妙，这样不可捉摸，这样不敢确定，那么，我们怎样能信耶稣复活，怎样能记念耶稣复活呢？让我把说这话的人的真面目给他们暴露出来罢。他们根本就不信耶稣复活，不过他们若明说他们不信，别人一定要质问他们说，‘你们既不信耶稣复活，怎么还承认自己是基督徒呢？怎么还作传道人、还担负教会的职任呢？怎么还当教会的牧师，还当神学院的教授，还作教会出版物的编辑人呢？怎么还远涉重洋，当国外宣教师呢？’他们既无法回答这些问题，便只好用这一类模棱两可、似是而非的言词，来掩饰他们的不信。如果阅者怀疑的话，不妨请他们在日光之下拿出良心来，说一说他们到底信不信耶稣的身体是复活了。

在这些不信耶稣复活的传道人中，还有一种尤其卑鄙的人，他们到不信耶稣复活的人中间，就讲这种精神复活的说法；但到了笃信耶稣复活的人中间，他们还能昧着良心，厚着面皮，承认耶稣的身体确实是复活了。他们这样作，为的是在各种人中间都讨好，以便维持他们的地盘和利益。这种人比上文我们所提的那些人更卑鄙，也更危险。我们对这些人应当深恶痛绝，不能有丝毫的容忍。

在那些真实信主的人中间也有一件得罪神的事，就是他们知道有些传道的人不信耶稣复活，但仍承认他们是弟兄，承认他们是神的仆人，还拥护他们作领袖，还与他们合作，还坐在他们脚前，听他们讲那些背道的言论。他们还认为这是他们的宽大，这是他们的包容，这是他们遵守耶稣所讲‘合而为一’、‘彼此相爱’的教训。如果有人起来斥责那些人的不信，他们还认为这是多事，这是量窄，这是分争，这是不遵守古人‘隐恶扬善’的教训。他们却忽略了主耶稣和他的使徒在圣经中给我们留下了那么多的警戒和劝告，教训我们要防备假先知和假师傅。他们也忘记了保罗在提摩太后书里所说的话。那里说，‘但要远避世俗的虚谈，因为这等人必进到更不敬虔的地步。他们的话如同毒疮，越烂越大；其中有许米乃和腓理徒，他们偏离了真道，说复活的事已过，就败坏好些人的信心。(提后2：16--18)许米乃和腓理徒‘偏离了真道，说复活的事已过，败坏好些人的信心。’保罗这样毫不留情的宣布了他们的姓名与罪状，好使信徒防备他们。今日这些不信耶稣的传道人，用那种扑朔迷离似是而非的‘精神复活’的谎言，败坏许多人的信心，不需要像保罗一样的使徒来宣布他们的姓名与罪状，好使教会不再受他们的害么？

如果阅者中间还有人认为今日中国的教会里没有多少不信耶稣身体复活的传道人，以为我所说的不免张大其辞，言之过甚，我不妨举出几个例子来给大家看一看，你们便知道我所说的都是千真万确的事实了。

容我们先引证诚静怡君所写的一段--

‘耶稣被钉十字架以后，他的门徒一时之间为悲伤、失望、恐惧所战胜，有的远远跟随，有的散走四方也有的公然否认他们素所敬爱的耶稣，他们就离开了耶路撒冷，回到加利利去，重新整理他们的旧业。他们此时心中的光景，很彷佛我们中国的教会在这几年所遇见的一样：大多数信徒心中是充满了恐慌和失望。自从反教运动发生以来，有的人热心冷淡了，有的人工作停顿了，也有人居然宣布脱离教会，仍退到未信主以前的地位，一种凄惨的风云笼罩了大部份的教会。但这不过是一时的紧张。过了不久，他们痛定思痛，信仰耶稣的心依然未改，爱戴耶稣的情油然而生，他们便觉得他的精神未死，他的事工尚存，并且深深的觉悟他们每人都负担着继续耶稣工作的重大责任，是他们不能抛弃的，耶稣一生的伟业丰功，断不能因他们的缘故一旦付之流水，他们于是下了决心，冒险的从加利利又回到耶路撒冷。那时候反对耶稣的声浪还没有止息，法利赛人等仍表示一种排斥耶稣及其党羽的态度。但是门徒已经决志继续耶稣的事业，宣传耶稣复活。而且这样的宣传必须先从犹太教的中心点起头，所以他们就鼓了勇气，回到耶路撒冷，这就是使徒行传一章所记载的光景。--中华全国基督教协进会印行《中华归主》第116期，1931年5月1日出版《五旬节号》诚静怡君撰‘五旬节时代的教会’一文中的第一段。

注意，这篇文字中诚君也提到‘门徒已经决志继续耶稣的事业，宣传耶稣复活。’但诚君对耶稣复活的解释却是‘门徒痛定思痛，信仰耶稣的心依然未改，爱戴耶稣的情油然而生，他们便觉得他的精神未死，他的事工尚存。诚君并未否认耶稣复活。但诚君所信的耶稣复活乃是‘门徒觉得耶稣的精神不死，耶稣的事工尚存。’止此而已！止此而已！

我们再引证林永俣君所写的一篇文字──

‘当耶稣受难那天的黄昏，最感觉沮丧、忧愁、失望的人，恐怕莫过于他的最亲近的门徒。他们看到群众的暴动、骚乱、无知、感情的冲动、疯狂的呐喊、自呜得意的神情、趾高气扬的丑态。他们也看到一个意志薄弱、优柔寡断、庸碌无用、和举止失措的彼拉多。他们也看到自己伙伴的拆伙，自己阵线的脆弱。什么希望也都断绝似的，什么前途也都黯淡了的，这时只有强权暴力征服着大地，使人黯然神伤，血泪迸流。我说门徒受到打击太大了。

‘真的，耶稣死了么？冷酷的墓门，摇曳的树影、高耸的十架、阴沈的暮天。......环境是衬托着一幅惨淡的景色，可是，耶稣的精神不死，耶稣还是活着，耶稣还是活在今天。

‘你不看见当年耶稣的门徒，从惧怕转为勇敢，从悲哀转为喜乐，从消沉转为奋进，从绝望转为希望，从冷落转为火热？耶稣在他们的心目中并没有死，却是与他们同在一起。

‘你不看见历代忠主先贤，为义受逼迫、凌辱，甚至杀害；可是他们并没有畏惧不前，有所退缩，有所惧怕，有所旁徨，这又是耶稣复活的见证，反映在先贤的生活中。

‘复活，告诉我们是有永恒的价值：它不会失望，它不会消灭，它是永不改变，它是永不朽坏。可是，复活的路太孤寂了，只有极少数的人踏上这途程。我不了解为什么许多人还是沉醉于酒色？为什么许多人还是征逐于名利？......争取这些一霎那的虚荣，并没有什么价值。

‘耶稣复活了，我们能不能有抹大拉的马利亚那样坚定的信心，去向万民传报说，我已经看见了主，把握住这永恒的真理呢？’--中华全国基督教协进会《协进月刊》第五卷，第12期，1947年3月16日出版，编辑林永俣君撰，‘复活的见证’一篇全文。

这篇文字的题目是‘复活的见证’。在这一篇文字中，林君一共有四次提到‘复活’两个字，四次之中有两次是提到‘耶稣复活’。最后林君且肯定的说，‘耶稣复活了’。我们能不能有抹大拉的马利亚那样坚定的信心，去向万民传报说，我已经看见了主，把握住这永恒的真理呢？’这几句话使任何人看了，也会承认林君确信耶稣复活。若有人说林君不信耶稣复活，林君也一定会拿这几句话把那个人质问得闭囗无言。但我们若详细读一下林君所写的第二段，便知道林君所说的耶稣复活是怎么一回事了。林君在那里写着‘真的，耶稣死了么？冷酷的墓门、摇曳的树影、高耸的十架、阴沈的暮天，......环境是衬托着一幅惨淡的景色。可是耶稣的精神不死，耶稣还是活着，耶稣还是活在今天。’林君发了一个问题说，‘耶稣死了么？’接着他又用了四句话叙述耶稣死后的凄惨情形，随着林君便回答了他自己所发的问题，他说，‘耶稣的精神不死，耶稣还是活着，耶稣还是活在今天。’注意这里有三句话，其中的两句话是正确的，也是每一个基督徒所承认、所确信的--‘耶稣还是活着，耶稣还是活在今天。’可是这三句话中的第一句使整个错误了--‘耶稣的精神不死。’在第三段中还有一句话说，‘耶稣在他们的心目中并没有死，却是与他们同在一起。’不是耶稣的身体复活，乃是‘耶稣的精神不死’。不是门徒亲眼看见了复活的耶稣，乃是‘耶稣在他们的心目中并没有死’。这话不是一个非基督徒所写的，也不是教会学校的小学生所写的，乃是“中华全国基督教协进会”出版的《协进月刊》的编辑所写的。中国大多数教会信仰的情形如何，还用我再去详细解释么？

我们再引证张雪岩君的一篇文字中的两段--

‘耶稣复活，有人信；有人不信。信与不信的差别，不在精神，而在肉体，因此产生两种不同的看法：(一)完全以耶稣的肉体复活为信的基础，(原文)(二)纯以耶稣的精神永生为复活信仰的根本。谁是谁非，我们暂不去论，我们知道的只有一件事，就是耶稣的死是大仁大义的成功，是永生真理的胜利。大仁大义是天道，就是上帝的神旨。永生真理是天道的本真，是圣神的真像。这种成功和胜利的铁证，是因耶稣之死，感召了天下的归服信仰，教会在普世建立，大仁大义的说真道到处宣扬，随地实行。这不是死，是一粒麦子的繁殖，不断的繁殖，几何的繁殖，永久的繁殖，所以是一种无限的扩大。坟墓绝对没有关住耶稣，因为一个耶稣因着死，已经变成无数万耶稣在全世界活动。因此可知耶稣的死不是失败，是绝端(原文)的成功，战胜了死亡，战胜了坟墓。

‘因耶稣之死，使永生真理获得胜利的例证，多得不可胜计。由殉道的使徒算起，自古到今，有多少圣徒贤哲为了真道下监、挨打、受辱、遇害遭死！但结果却是前仆后继，再接再厉，不但打不败、杀不尽，反而越打越强，越杀越多。念念过去教会历史，不论在那一国、那一土，凡是遇到基督教遭迫害的黑暗时期，耶稣精神、圣灵能力，总是在守死善道的忠贞信徒身上，发挥惊天动地、取义成仁的伟大力量，使真理正义的教旨益彰，信众的信心益坚，归服的人越多，启发鼓励后人的力量更大。这就是耶稣的复活。他的复活，是痛苦人类的解放，是社会不平枷锁的斩除，也是人间黑暗的驱走。因此邪魔惊避，恶鬼遁奔。’--华北基督教农村事业促进会文字部发行，《田家半月报》，第13卷，第18期，1947年4月15日出版，社长兼总编辑张雪岩君撰，‘耶稣复活与中国复兴’一文前二段。

注意张君这篇文字的题目是‘耶稣复活与中国复兴’按理说，只看这个题目，就可以知道写这篇文字的人一定确信耶稣复活了。谁想到张君一开始便说，‘耶稣复活，有人信，有人不信。信与不信的差别，不在精神，而在肉体，因此产生两种不同的看法：(一)完全以耶稣的肉体复活为信的基础。(二)纯以耶稣的精神永生为复活信仰的根本。谁是谁非，我们暂不去论，我们知道的只有一件事，就是耶稣的死，是大仁大义的成功，是永生真理的胜利。’开始的两句，张君已经承认有人信耶稣复活，也有人不信耶稣复活。以后他又告诉我们这两种人的信仰，说，第一种人‘完全以耶稣肉体复活为信的基础’，那就是说，信耶稣复活的人信耶稣肉体复活了。他又说，第二种人‘纯以耶稣的精神永生为复活信仰的根本，’那就是说，不信耶稣复活的人承认耶稣的精神永生，作为他们对于耶稣复活的解释。这两种看法究竟那一个对呢？张君自己是在那一种人中间呢？我们亟愿意知道一个究竟。我们往下听听张君说什么：‘谁是谁非，我们暂不去。’好圆滑的答案！好暧昧的态度！我们不要这种教训。这不是基督教训我们的。我们的主教训我们说，‘是，就说“是”；不是，就说“不是”。若再多说，就是出于那恶者。’(太5:37)如果张君承认第一种看法对，他就该说第二种看法不对；如果张君说第二种看法对，他就该说第一种看法不对。换一个说法就是，肉体复活的信仰是对的，精神永生的解释便是错的；精神永生的解释若是对的，肉体复活的信仰使是错的。‘谁是谁非，我们暂不去论，’是什么话？这是不是因为张君不信耶稣复活，但又不敢明明的否认耶稣复活，却用这种模棱两可的话，把这件极重要的真理撇开不谈呢？我们若把张君下文所说的话详细读一读，便可以看得清清楚楚，不需要我再多说。

让我们再看一位从美国到中国来传道的党美瑞Marie Abams女士所写的一本书其中的一段话--

‘耶稣死后二千年，全世界的基督徒相信着三种复活的解释：

‘(一)自然的━主张这种解释的，认为耶稣当时并未死，等到被人放在清凉的坟墓中，他便苏醒了。他们相信他离开坟墓后，曾向几个门徒显现，最后跑到一个不知名的地方，因所受的创伤而死去。

‘(二)超自然的━主张这种解释的，认为基督复活是一件神迹。否则不能与耶稣死后的情形相和谐；并且只有他身体的复活，才足以激励门徒去重建世界。这种信仰，历代都是被教会接受的。

‘(三)灵性的━耶稣的态度和保罗的证言都坚定了这种解释。耶稣一向拒绝外表的标记。保罗在讨论永生的一章书中，曾重复的提到复活是精神的，而非肉体的。他说，所种的是必朽坏的，复活的是不朽坏的。所种的是血气的身体，复活的是灵性的身体。若有血气的身体，也必有灵性的身体。--我们既有属土的形状，将来也必有属天的形状。

‘由最早的记载，很明显的可以知道，门徒在耶稣被钉之后，立时回到加利利。在那里耶稣与他们有极密切的交往，很容易让他们感觉到耶稣的精神是与他们同在的。假使生在二十世纪的人都能够感觉到耶稣较任何人、甚至呼吸尤近，难道那些曾和耶稣的身体有过密切接近的门徒，不能有“他复活了”的感觉吗？耶稣以前，从没有像这样认识过上帝。他们以为上帝总是离人很远--是人所畏惧的、崇拜的，而不是占有他自己的一部分。无怪门徒不能表示这种新的经验了。假使他们不用“由死复生”等字，他们如何能使那些没有经验过的人明了呢？

‘总之，二千年前所发生的事并不何等重要。而最重要的乃是那些门徒相信耶稣是活着的，并且与他们同在。因此他们毫不畏惧，成为最勇敢的人。他们将活基督的消息传给世界，致使君王向十字架鞠躬，并且世界史上的奴隶制度、欺压妇女和儿童的现象、以及损伤人类精神的事件，都因之渐渐消灭。今日那消息仍藉着它革新的能力向前进行。若说今日基督不是活着，则和说他死后的第三日门徒不曾体会到精神上的耶稣与他们同在一样是不可能的。我们可以选择一个最能满足需要的解释。但永远不要忘记，在复活故事中最重要的一件便是活的基督。’--宗教教育促进会编译，青年协会书局刊行，党美瑞Marie Abams女士原着，《耶稣的一生》，第85，86面。

党女士所说的第一种解释，是‘耶稣当时并未死去，等到被人放在坟墓中，便苏醒过来，最后跑到一个不知名的地方，因所受的创伤而死去。’不错，世上确有一些人是这样说的，但那都是一些不信耶稣的人捏造的谎言，为要抹杀耶稣复活的事实。党女士竟承认他们是基督徒。党女士的信仰如何，也就可想而知了。

党女士所说的第二种解释，耶稣复活是‘超自然的’。那就是说，耶稣复活是一件真确的事实，他的身体确实是复活了。她又说，‘这种信仰历代都是受教会接受的。’这点她说对了。历代真信耶稣的人都是这样信，现今那些真信耶稣的人仍是这样信，我也是其中的一个人。至于党女士是否也这样信？我们便需要听她自己所说的话了。

党女士所说的第三种解释是说，耶稣复活是‘灵性的’。我不十分明白党女士所说‘灵性的’这三个字究竟是什么意思。不过从她下面所说，‘保罗在讨论永生的一章书中，曾重复的提到复活是精神的，而非肉体的，’那一句话，便可以看出党女士在这里所说，也是‘精神复活’的意思。党女士引证哥林多前书十五章的话--‘所种的是必朽坏的，复活的是不朽坏的。所种的是血气的身体，复活的是灵性的身体。若有血气的身体，也必有灵性的身体。......我们既有属土的形状，将来也必有属天的形状。’她认为这些话是指着精神复活，真是错谬到极点。因为保罗在这里所讲的，与全部圣经中所说的身体复活，仍旧是一件事，不过在这里他详细解释身体在复活的时候要完全改变，成为‘不死的’、‘不朽坏的’、‘属灵的’而已。那里有什么‘精神复活’、‘灵性复活’的意思在内呢？

‘由最早的记载，很明显的可以知道，门徒在耶稣被钉之后，立时回到加利利，在那里耶稣与他们有极密切的交往，很容易让他们感觉到耶稣的精神是与他们同在的。这几句话充分的证明党女士的信仰与上文我们所提的几位先生是一样的。圣经记载主耶稣被钉以后，门徒都未曾走开耶路撒冷，当主复活以后向众使徒显现，也是在耶路撒冷，直到他们看见主显现以后，他们才回到加利利去。党女士与诚静怡君却都说，‘耶稣被钉死以后，门徒就回到加利利去。’寥寥的几句话，便把耶稣复活的事轻轻抹杀。党女士又说，‘在那里耶稣与他们有极亲密的交往，很容易让他们感觉到耶稣的精神是与他们同在的。’不是门徒看见主，乃是门徒‘感觉到’。不是复活的主向他们显现，乃是‘耶稣的精神与他们同在’。党女士的话清楚告诉了我们，她所信的乃是‘耶稣精神不死’，不是‘耶稣身体复活’。

‘总之，二千年前所发生的事并不何等重要。而最重要的乃是那些门徒相信耶稣是活着的，并且与他们同在’这是什么话？二千年前发生的事，一大半确实是不何等重要的，但耶稣复活这一件事却是极重要无比的。从有人类以来，直到今日，几千年之久，世界上所发生的事，再没有一件比耶稣为罪人死、而且在三日以后复活这两件事更重大的。如果耶稣复活还不是重要的事，我真不知道世上还有什么事是重要的事了。只有不信耶稣的人才看耶稣复活是不重要的事。一位从美国远涉重洋来到中国传道的人会说出这样的话来，我真不知道她所传的道是什么道了！

‘二千年前所发生的事并不何等重要，而最重要的乃是那些门徒相信耶稣是活着的，并且与他们同在。’这几句话真不能不使我们哭不出、笑不出了。耶稣有没有复活都是不重要的事，那如何能使门徒相信耶稣是活着的呢？如果门徒能相信耶稣是活着的，那么，他们必须先确实的知道耶稣果真是复活了。‘皮之不存，毛将安附？’耶稣复活的事都不算重要了，门徒是否相信耶稣是活着的，又如何能算得了重要的事呢？怪不得那些传‘社会福音’的人不能满足人们的需要；怪不得他们讲道没有感人的能力；怪不得讲‘精神不死’的‘牧师们’所主持的礼拜堂都弄得门可罗雀。他们根本没有重要的信息传给人们听，连这有人类以来最重要、最伟大的事--耶稣复活--都被他们认为‘并不重要’，他们还有什么东西可以分给人呢？

末了我再从赵紫宸先生所写的《耶稣传》与《基督教进解》两本书中，取出两段关于耶稣复活的解释，来看一下。

‘耶稣受难之后，使徒们与其他的门徒得了一个共同的经验，大家觉得他们的夫子，他们的主，依然是存在的，如同他未死一样。起初他们受了打击，像羔羊被豺狼冲散一样；但是他们爱耶稣、信耶稣，猝然的一个一个感觉到他真切的临在。他们到他的坟墓上去，有这样的感觉；在独自思想祈祷的时候，有这样的感觉；在共同讨论会集的时候，有这样的感觉。在旷野中行，耶稣在他们中间；闭门同祷，耶稣忽又在他们中间。在耶路撒冷，在伯大尼，在加利利海边，在加利利山上，凡是他们所到的地方，他们都感觉到耶稣的临在，与肉眼见他，肉手摸他，有同样的真实。只有两件事与从前不同：第一，是耶稣不再受时间空间的限制；第二，是他们每觉到耶稣临在的时候，心中即受了无恐怖、无窒碍的力量。他们的观念没有经过多大的变化，还与从前同样的信末世论，还与从前同样的守摩西律法。在他们的思想中，耶稣的理想与当代流行的信念还是混合在一起，不曾使他们察验出其中万难共存的矛盾来。他们所得的不是一种哲理，也不是一种神学，乃是耶稣与他们同在的新生命。这种经验一天深一天，正如风吹星火一样，到了五旬节上，竟在他们的团体里燃烧起精神的圣火来。真理不死，正义不死，耶稣也不死。他们信耶稣是永生上帝的儿子、是基督，是与他们同在的圣灵；他们也信耶稣的事即是他们的事，要从他们传布到普天下。有耶稣那样的人格，有耶稣那样的生命，在他们中间存留着、翻动着，即有他们那样的觉悟，见像，(原文)与权能。没有耶稣的，当然不能有他们那样的伟大的经验。言辞不能传，仪式不能递，他们只能说，有耶稣的，有生命，没有耶稣的；没有生命；有爱的，有生命，没有爱的，没有生命。因为他们觉得这种经验的真切与伟大，所以他们在短时期之中，由灰心失望的小百姓，变成了梯山航海、赴汤蹈火、百折不回、万死不惧的福音使者。所以在耶稣离世以后的数十年间，就有了种种关于他复活的传说与信仰。后世的人读了这种传说的记载，甚至于忘记了心灵上奇妙的事实，专执了耶稣肉体复活的唯物观。耶稣的理想与精神，耶稣的品格与生命，存留在人中间--这是基督教的真际。没有这个即无所谓基督教。至于耶稣的肉体如何变化？如何存在？非但不是问题、且与人类的生活绝无理论上与实际上任何的关系。“使人得生命的乃是灵”，约翰福音的着者说，“肉体是无益的”。耶稣复活即是耶稣精神永远存在的意思。此外更无有意思。耶稣的精神是人类所必须(原文)的，有之则有望，无之则无望。耶稣的灵在此时此地的人中间实现，使人以生命证生命；这个就是救人救世的福音。此外更无有福音。’--青年协会书局出版，赵紫宸君着，《耶稣传》第十八章第一段。

‘耶稣被各方面所误解，初则与法利赛人作囗头上的争论，继则受民众明目张胆的拥戴，撒都(原文)该人的阴谋的注视，希律党羽四布的窥探，终则躲避一时，在国境之外，静密之中，教训门徒准备最后的决斗。最后，耶稣为了救人救世的天国运动，在耶路撒冷被犹太人出卖，民众拒绝，罗马官府审决，至十字架上与盗贼一般地受最酷的死刑。死的第三日，耶稣的门徒们忽然感觉他已经复活！后来灵活的主，屡次使他们感觉到尚活活泼泼地存留在他们中间。这是耶稣一生最简略的叙述。’--青年协会书局1947年出版，赵紫宸君着，《基督教进解》第77面。

赵君说的话巧妙极了。他说，‘耶稣受难之后，使徒们与其他的门徒得了一个共同的经验：他们觉得他们的夫子，他们的主，依然是存在的，如同他未死一样。’不是他们看见了耶稣显现，乃是‘他们觉得他们的夫子依然是存在的。’不是耶稣真复活了，乃是‘他们觉得他依然是存在的，如同他未死一样。’赵君往下又说，‘但是他们爱耶稣、信耶稣，猝然的一个一个感觉他真切的临在。他们到他的坟墓上去，有这样的感觉；在独自思想祈祷的时候，有这样的感觉；在共同讨论会集的时候，有这样的感觉。......凡是他们所到的地方，他们都感觉到耶稣的临在，与肉眼见他，肉手摸他，有同样的真实。’在这一段话里，赵君一连说了五次‘感觉’这两个字，这与圣经中的记载是完全不相同的，因为圣经上记载门徒‘看见’了那复活的耶稣。马太福音上记载说，‘他们见了耶稣就拜他。’(太28:17)马可福音记载说，‘他们听见耶稣活了，被马利亚看见。’(可16:12)路加福音上记载说，‘他们的眼睛明亮了，这才认出他来，忽然耶稣不见了。’(路24:31)‘说，“主果然复活，已经显给西门看了。”’(路24:34)‘耶稣亲自站在他们中间，说，“愿你们平安。”他们却惊慌害怕，以为所看见的是灵。耶稣说，“你们为什么愁烦？为什么心里起疑念呢？你们看我的手、我的脚，就知道实在是我了；摸我看看，灵无骨无肉，你们看我是有的。”说了这话，就把手和脚给他们看。’(路24：36--40)约翰福音上记载说，‘说了这话，就把手和肋旁指给他们看；门徒看见主，就喜乐了。’(约20:20)‘耶稣对他说，“你因看见了我才信；那没有看见就信的有福了。”’(约20:29)门徒所信的耶稣实在是复活了，所以他们‘看见’了他。赵君所信的耶稣并没有复活，所以只好‘感觉’耶稣的临在。赵君还说了几句话，更耐人寻味了。他说，‘真理不死，正义不死，耶稣也不死。’‘真理’和‘正义’都是抽象的名词，都不是活东西，根本谈不到死不死。‘耶稣’竟和这两样东西并列，竟和这两样东西同样的‘不死’。赵君不仅否认了耶稣的复活，简直否认了耶稣的人生。

赵君既不信耶稣身体复活，那么他怎样解释福音书中所记耶稣复活的事迹呢？他自己回答了这个问题，‘所以在耶稣离世以后的数十年间，就有了种种关于他复活的传说与信仰。后世的人读了这种传说的记载，甚至于忘记了心灵奇妙的事实，专执了耶稣肉体复活的唯物观。’在这里赵君用‘传说’两个字，把耶稣复活的事实轻轻抹杀。赵君认为耶稣复活不是千真万确的事实，乃是荒渺无凭的‘传说’。而且他还责备历代笃信耶稣复活的人，‘读了这种传说的记载，甚至于忘记了心灵奇妙的事实，专执了耶稣肉体复活的唯物观。’赵君不承认自己‘不信耶稣复活’，反来责备那些信的人‘忘记了心灵奇妙的事实，执拗的认定耶稣肉体复活了。’我们也许不很明白赵君所说‘心灵奇妙的事实’究竟是什么，但我们细读上下文，便晓得赵君所说‘心灵奇妙的事实’便是门徒‘感觉到耶稣的精神不死，常与他们同在’的意思。

可叹！可叹！全部新约所记载、所见证的耶稣复活的事实，竟被赵君认为是不足凭信的‘传说’。如果耶稣复活是‘传说’，那么，记载这种‘传说’的新约里面所记载的事，赵君能保证有几段不是‘传说’呢？赵君能保证新约所记耶稣那伟大的人格和高尚的道德不是‘传说’么？赵君能保证耶稣那从容就义、慷慨成仁的精神不是‘传说’么？赵君能保证耶稣所讲的那些最佳最美的教训不是‘传说’么？赵君能保证耶稣是基督是神的儿子这件事不是‘传说’么？当然，赵君认为是‘传说’的不只耶稣复活这一件事，凡圣经中所记载、赵君不能信的事，他都认为是‘传说’。赵君不信有邪鬼，所以他提到那个被七个鬼附着的抹大拉的马利亚说，‘因为她时常闹脾气，闹起来又非常的厉害，没有人能了解她，也没有人能管理她，所以人都说她是附鬼的，至少附了七个鬼。’‘因为她闹得凶，人们又说她是附了鬼。’‘耶稣见过她好几次，与她讲解他自己的志愿与事业。她就安定下来，温婉谦和的做人。因此大家又说，耶稣治好了她，将七个鬼赶跑了。’(耶稣传35，366面)‘正是那时，一个患精神病的人--他们说是附不洁之鬼的--大声的囔起来。’(耶稣传70页)

赵君不信耶稣复活的事，也不信耶稣使拉撒路复活的事，所以他认为拉撒路复活的事也是传说。他叙述这一段事迹说，‘耶稣看见马利亚哭，又看见与她同来的人都陪着流泪，心中不禁悲怆，不胜忧郁，擎着眼泪说道，“你们将他葬在那里？”“请夫子来看，”他们说。耶稣哭了。在拉撒路的坟上大家静默的哭了一回，都回去了。耶稣同马大和马利亚还流着泪，缓缓地回村子里去。许多人觉得耶稣爱朋友的心真恳挚，受了极深的感动，就信从他，做了他的门徒。他们永远不忘记耶稣怎样爱拉撒路，怎样有感力，常常的提起，讲给他们的子女们听。后来这些话传到远方去，有人说，拉撒路死了四日，耶稣竟使他复活了。’(耶稣传151，152面)赵君不信耶稣使拉撒路复活的事，并不足奇；令人希奇的，就是约翰不记载他亲眼看见的事实，却跑到‘远方’去拾取一些道听途说的‘传言’，记载在他所写的福音书中。是约翰颠倒是非呢？还是赵君淆乱黑白呢？我们无处去问约翰，我们只好问赵君了。

耶稣用五个饼、两条鱼，使五千人吃饱的神迹，也是赵君所不信的。他叙述这件事说，‘耶稣拿了童子的五个饼，两条鱼，叫童子立在旁边，自己向天祝谢；正要擘饼；众人中有几个人的良心发现了，也含惭带羞的将自己所带的食物一齐交给了门徒。这一来，众人都受了感动，大家争先恐后的将饼啦，乾鱼啦，拿来搁在门徒的筐子里。门徒一面收，一面分。......大家吃饱了。门徒把碎鱼碎饼收拾起来，装满了十二个筐子。吃饼的，除了妇女和孩子，还有男子五千人！门徒们说，耶稣用了五个饼，两条鱼，使五千人吃饱了。’(耶稣传159面)根据赵君这一段话，门徒不仅拾取别人的传说，竟公然制作谎言，造谣惑众了。五千人所吃的饼，明明是众人所拿出来的，门徒却说是耶稣用五个饼、两条鱼使五千人吃饱了。这还不是造谣惑众是什么呢？如果不是门徒造谣惑众，便是赵君造谣惑众了。

赵君又说，‘至于耶稣的肉体如何变化？如何存在？非但不是问题，且与人类的生活绝无理论上与实际上任何的关系。’张雪岩君说，‘耶稣复活有人信，有人不信，......谁是谁非，我们暂不去论。’党美瑞女士说，‘二千年前所发生的事并不何等重要。’赵君比他们，更进一步的说出，耶稣复活与否，根本不是问题，而且与人类毫无关系，好一群教会中的领袖与著作家！这些教会与他们的领袖还不能遭遇神的震怒么？

最奇怪的是赵君不信约翰福音中所记载耶稣使拉撒路复活、和耶稣自己复活的事，同时却服膺约翰福音中的两句话，‘使人得生命的乃是灵，肉体是无益的。’是不是赵君在读圣经的时候，看见那些在他看为好的话语，便认为是值得拳拳服膺的真理，看见那些他所信不及的记载，便认为是荒渺无凭的传说呢？

赵君绕了一个大圈子，到底说了出来，‘耶稣复活即是耶稣精神永远存在的意思，此外更无有意思。’这两句话还不是百分之百的足可证明赵君不信耶稣身体复活么？赵君既不信耶稣复活，根本就不应当用‘复活’这两个字来淆乱人的视听。如果赵君稍诚实一些，他就应当说，‘耶稣的身体并没有复活，不过他的精神是永远存在的’如果我不信耶稣复活，我就要这样说。不，我说错了。如果我不信耶稣复活，我就要高声喊着说，‘打倒造谣惑众的基督徒！因为他们的头目死了，葬了，朽坏在坟墓里，他们却捏造谎言，欺骗群众，说他复活了。打倒欺世盗名的耶稣！因为他三年之久，处心积虑的造就了一班无中生有、造谣惑众的门徒，在他死去以后，到处布散谣言，说他死去三日以后，复活出了坟墓。’我若不作传扬耶稣复活的保罗，我便作囗吐凶言逼迫教会的扫罗，我决不屑于作一个用亲嘴作暗号去卖耶稣的加略人犹大。

今日教会中不信耶稣复活的领袖们多得很，我们上文所举的不过是其中的几位而已。我若不引证出来他们自己所写的话语，不但他们自己不承认他们不信耶稣复活，就连读者中间也会有许多人疑惑我是危言耸听，挑拨争端。现在我既把这般人自己的供词引证出来，不但他们再无法掩饰，就是读者也可以知道我所说的话都是有凭有据的。读者看完我写的这一篇文字以后，再去留心分析许多传道的人所讲的道，和许多教会中的著作家所写的文章，一定可以发现教会中还有许多讲耶稣‘精神不死’的人。这些人既不信耶稣复活，我们便再不应当承认他们是基督徒。无论他们是教会的董事、执事、长老、牧师、会长、会督、主教、大主教，是神学院的院长、或教员，是基督教大学宗教学院的院长、或教授，是基督教的著作家，是基督教刊物的编辑，是教会联合事业的干事、或总干事，是从欧美各国差会派来的男女宣教师，只要他们不信耶稣身体复活，我们便称他们为不信耶稣的人。我知道我说这话要遭他们的反对和攻击，但我不畏惧这些。这般人可以辱骂我，可以攻击我，可以咒诅我，他们却不能推翻我所举出来的事实。

真是希奇！教会中有这样许多的领袖不信耶稣复活，怎么会很少有人看得出来呢？怎么会有许多人说教会中没有多少这样的领袖呢？许多人说各教会传道的人都笃信圣经中的要道，都笃信耶稣复活。说这话的人中间有许多人自己也是不信耶稣复活的，当然他们不肯承认教会中有这种人。此外还有一些诚实信主、但缺少属灵的鉴别力的信徒；他们必须听见一个传道人明说他不信耶稣复活，到那时他们才信他是不信耶稣复活的。但那些不信耶稣复活的传道人却异常乖巧，他们决不说这一句话。还有一些热心的信徒和忠心为神作工的人，看明白了那些不信耶稣、不信圣经的传道人所讲的那些不合真理的教训，但他们不愿意开罪于亲友，不敢得罪人，恐怕多树仇敌，他们也舍不得自己的名誉、地位、利益，怕因此在这些事上受损失，所以他们便噤若寒蝉，效金人之三缄其囗，在这种情形之下，教会中这批不信耶稣的领袖们便飞扬跋扈，任意妄言。神既设立我作今日教会的守望者，我便不能放弃我所领受的使命，因此我便不顾我个人的利害、损益、得失、荣辱，也不怕伤了什么人的感情与颜面，把神要我说的话一齐都说出来，好使已经受了欺骗的信徒幡然悔悟，使未受迷惑的信徒知道防备这些假师傅。同时我也希望这些欺骗人的人急速悔改，不要再作这种欺人自欺的笨事。‘神是轻慢不得的。’‘落在永生神的手里真是可怕的。’我更劝告一切真实信主的人，再不要容忍这些捏造谎言的假师傅，应当远离他们，指责他们，不和他们相交，不与他们合作，并要警告你们所认识的信徒，儆醒谨慎，防备这些假师傅和他们这种骗人的教训。如果你们顾全人的情面过于顺从神的旨意，你们便在他们的罪上有分了。

我知道我写这篇文字能帮助一些人，我也知道我写这篇文字要惹一些人的反对和攻击，但我一点不顾虑这些，因为神在古时对他的先知所说的话也照样的对我说了出来。他说──

‘我差遣你到谁那里去，你都要去；我吩咐你说什么话，你都要说。你不要惧怕他们，因为我与你同在，要拯救你，这是耶和华说的。’(耶1：7，8)。

‘你当束腰，起来，将我所吩咐你的一切话告诉他们；不要因他们惊惶，免得我使你在他们面前惊惶。看哪，我今日使你成为坚城、铁柱、铜墙，与全地、和犹大的君王、首领、祭司、并地上的众民反对。他们要攻击你，却不能胜你；因为我与你同在，要拯救你。这是耶和华说的。’(耶1：17--19)。

‘人子啊，虽有荆棘和蒺藜在你那里，你又住在蝎子中间，总不要怕他们，也不要怕他们的话；他们虽是悖逆之家，还不要怕他们的话，也不要因他们的脸色惊惶。他们或听，或不听，你只管将我的话告诉他们；他们是极其悖逆的。’(结2：6，7)。

我既奉了神的差遣，领受了神所给我的使命，又得了神所给我的应许，我就愿意和保罗一同说：

‘我现在是要得人的心呢？还是要得神的心呢？我岂是讨人的喜欢么？我若仍旧讨人的喜欢，我就不是基督的仆人了。’(加1:10)。


巴兰的道路

‘他们满眼是淫色，止不住犯罪，引诱那心不坚固的人；心中习惯了贪婪，正是被咒诅的种类。他们离弃了正路，就走差了，随从比珥的儿子巴兰的道路，巴兰就是那贪爱不义的工价的；他却为自己的过犯受了责备，那不能说话的驴，以人言拦阻先知的狂妄。’(彼后2：14--16)。

‘但这些人毁谤他们所不知道的。他们本性所知道的事，与那没有灵性的畜类一样，在这事上竟败坏了自己。他们有祸了，因为走了该隐的道路，又为利往巴兰的错谬里直奔，并在可拉的背叛中灭亡了。’(犹10，11)。

‘然而有几件事我要责备你，因为在你那里有人服从了巴兰的教训，这巴兰曾教导巴勒将绊脚石放在以色列人面前，叫他们吃祭偶像的物，行奸淫的事。’(启2:14)。

彼得后书二章与犹大书全卷所讲的，都是警告教会防备假先知的话。不但使徒警戒教会防备假先知，就连我们的主在世上的时候也曾这样谆谆的警告门徒：

‘你们要防备假先知，他们到你们这里来，外面披着羊皮，里面却是残暴的狼。凭着他们的果子，就可以认出他们来。荆棘上岂能摘葡萄呢？蒺藜里岂能摘无花果呢？这样，凡好树都结好果子，唯独坏树结坏果子。好树不能结坏果子，坏树不能结好果子。凡不结好果子的树，就砍下来，丢在火里。所以凭着他们的果子就可以认出他们来。’(太7：15--20)。

当我们的主起始传扬福音、建立教会的时候，他就知道将有假先知到门徒中间来，这些假先知外面伪装得很好，使人不知道他们是假先知，他们正像披着羊皮的狼。狼可怕，但狼如果不会伪装，人还知道防备它们，躲避它们，攻击它们，驱逐它们。狼如果披上羊皮，便更加可怕了多少倍！因为人要误认他们为羊，不但不防备它们，驱逐它们，而且亲近它们，爱护它们；正在人不注意的时候，便被它们咬伤吞吃。假先知就是这样虚伪，这样可怕，无怪乎我们的主警告门徒防备他们了。

当主快要被卖以前，有一次在橄榄山上坐着，门徒问他在他降临和世界的末了将有什么预兆？在他所说的一些预兆当中，有一样就是‘且有好些假先知起来，迷惑多人。’

‘那时人要把你们陷在患难里，也要杀害你们，你们又要为我的名被万民恨恶。那时必有许多人跌倒，也要彼此陷害，彼此恨恶。且有好些假先知起来，迷惑多人。’(太24：9--11)。

警告信徒防备假先知，是现代教会中的领袖所忽略的一件事，而且这种情形是很普遍的。许多很好的传道人本着圣经讲了圣经中很多的要道，但他们却不警告信徒防备假先知，他们好像没有看见圣经中有这样的一种警告。纵使看见，也好像觉得只有古时候有假先知，现代却没有这种人。他们却不知道历代的教会中都有假先知，在主耶稣将要降临以前，假先知要特别增多。有这样多的假先知，信徒们却不晓得，在教会中作领袖的人也不对信徒发出警告，这是多么危险的事！

传道的人中很少有人警告信徒防备假先知，一个原因是许多传道的人本身就是假先知。他们没有奉差遣，其中有些人根本就未曾悔改，未曾信主。他们是为吃饭而传道，为金钱而作工。他们不晓得什么叫作‘事奉神’，也不晓得什么叫‘为神传话’。他们的神就是他们自己的肚腹。只要与他们自己有利益，他们便能作任何一件事，也能讲任何一种道理。如果本着圣经讲道与他们有利益，他们便本着圣经讲道；如果批评圣经、曲解圣经与他们有利益，他们便竭力批评，任意曲解。希望这些人能警告信徒防备假先知，那岂不是妄想么？

也有一些真实为神作工的人看出来教会中有假先知，也知道应当警告信徒防备这些假先知，但他们顾虑太多，一方面是怕得罪那些假先知，另一方面怕别人说他们不应当批评人、攻击人。他们怕自己受损失，他们没有勇气这样作。教会中既没有人敢警告信徒防备假先知，更没有人敢斥责假先知，假先知们便更飞扬跋扈，肆无忌惮了。

我自开始为神传话，将近三十年之久，不断的对信徒发出警告，劝他们防备假先知，也屡次把假先知的真相揭发出来，又屡次辟解他们所讲的那些败坏信徒信心的伪道。为这件事，我在国内各地教会中树了许多仇敌，惹起许多人的恶感，也遭了许多攻击和毁谤，那些假先知们恨我入骨；还有许多信徒批评我不该这样斥责人，攻击人。就连许多真实爱主的信徒也认为我这样作是太缺乏爱心，他们认为神的仆人应当宽容忍耐，应当饶恕人、包容人。他们不明白这样揭发假先知的真面目，反对假先知所讲的伪道，正是爱人，正是神吩咐我们去作的事。神恨恶假先知的恶行和他们所讲的那些害人的道理；如果我们爱神，我们便也应当恨恶他所恨恶的。

感谢神，我个人虽然树了许多仇敌，招了许多人的恶感，受了许多的攻击与毁谤，但不少信徒却因着我所传的警告受了警教，认识了假先知的真面目，和他们所讲的错误的道理。因此，我不但不因着我个人所受的损失感到不幸，反倒觉得十分光荣，因为有许多信徒藉着我所传的警告得了益处，我个人也能与古代的先知同样受人厌弃，没有辜负神所交托给我的使命，和他在我身上的期望。

在上文我们所引的前两段经文中，说这些假先知走了巴兰所走的道路。‘他们离弃了正路，就走差了，随从比珥的儿子巴兰的道路，巴兰就是那贪爱不义的工价的；他却为自己的过犯受了责备，那不能说话的驴，以人言拦阻先知的狂妄。’‘他们有祸了！因为走了该隐的道路，又为利往巴兰的错谬里直奔，并在可拉的背叛中灭亡了。’在上文我们所引的第三段经文中，记载主耶稣责备别迦摩的教会说，‘然而有几件事我要责备你，因为在你那里有人服从了巴兰的教训，这巴兰曾教导巴勒将绊脚石放在以色列人面前，叫他们吃祭偶像的物，行奸淫的事。’注意这三段经文里所说的‘巴兰的道路’，‘巴兰的错谬’与‘巴兰的教训’。假先知‘随从巴兰的道路’，‘往巴兰的错谬里直奔’。主耶稣又责备别迦摩的教会不应当‘服从巴兰的教训’。那样，我们便不可不注意巴兰这个人了。容我们查考一下巴兰的事迹：

‘以色列人向亚摩利人所行的一切事，西拨的儿子巴勒都看见了。摩押人因以色列民甚多，就大大惧怕，心内忧急，对米甸的长老说，“现在这众人要把我们四围所有的一概舔尽，就如牛舔尽田间的草一般。”那时西拨的儿子巴勒作摩押王，他差遣使者往大河边的毗夺去，到比珥的儿子巴兰本乡那里，召巴兰来，说，“有一宗民从埃及出来，遮满地面，与我对居。这民比我强盛，现在求你来为我咒诅他们，或者我能得胜，攻打他们，赶出此地，因为我知道你为谁祝福，谁就得福，你咒诅谁，谁就受咒诅。”

‘摩押的长老和米甸的长老手里拿着卦金，到了巴兰那里，将巴勒的话都告诉了他。巴兰说，“你们今夜在这里住宿，我必照耶和华所晓谕我的回报你们。”摩押的使臣就在巴兰那里住下了。神临到巴兰那里说，“在你这里的人都是谁？”巴兰回答说，“是摩押王西拨的儿子巴勒打发人到我这里来，说，从埃及出来的民遮满地面，你来为我咒诅他们，或者我能与他们争战，把他们赶出去。”神对巴兰说，“你不可同他们去，也不可咒诅那民，因为那民是蒙福的。”巴兰早晨起，对巴勒的使臣说，“你们回本地去罢，因为耶和华不容我和你们同去。”摩押的使臣就起来，回巴勒那里去，说，“巴兰不肯和我们同来。”’(民22：2--14)。

摩押王巴勒因为惧怕以色列人，便想攻打他们，但又怕不能得胜，于是差遣使臣去见巴兰，请他来咒诅以色列人。当使臣到了巴兰那里的时候，巴兰告诉他们说，他必须得着耶和华的指示才能答覆他们。那夜他果然得了耶和华的指示--‘你不可同他们去，也不可咒诅那民，因为那民是蒙福的。’次日清早，他便告诉那些使臣说，‘你们回本地去罢，因为耶和华不容我和你们同去。’耶和华指示巴兰的话十分清楚，巴兰也果真听从了耶和华的命令。如果事情就止在这里，巴兰不失为一个顺命的先知。可惜！事情并不是这样。

‘巴勒又差遣使臣，比先前的又多、又尊贵。他们到了巴兰那里，对他说，“西拨的儿子巴勒这样说，求你不容什么事拦阻你不到我这里来，因为我必使你得极大的尊荣，你向我要什么，我就给你什么，只要你来为我咒诅这民。”巴兰回答巴勒的臣仆说，“巴勒就是将他满屋的金银给我，我行大事小事也不得越过耶和华我神的命。现在我请你们今夜在这里住宿，等我得知耶和华还要对我说什么。”当夜神临到巴兰那里，说，“这些人若来召你，你就起来同他们去，你只要遵行我对你所说的话。”’(民22：15--20)。

更大的诱惑临到了。‘巴勒又差遣使臣，比先前的又多又尊贵。他们到了巴兰那里，对他说，“西拨的儿子巴勒这样说，求你不容什么事拦阻你不到我这里来，因为我必使你得极大的尊荣，你向我要什么，我就给你什么，只求你来为我咒诅这民。”’来了这么多尊贵的使臣，而且摩押王还应许使巴兰‘得极大的尊荣’。巴勒甚至应许巴兰说，‘你向我要什么，我就给你什么，只求你来为我咒诅这民。’巴兰胜不过这么大的诱惑。既有尊荣，又有财利，那一样都不能不使他动心。巴兰的贪心发动了，他满心希望抓住这个千载难逢的机会。虽然他的囗中说，‘巴勒就是把他满屋的金银给我，我行大事小事也不得越过耶和华我神的命。’但他的心和他的囗已经是完全不一致了。这不是我武断，他自己的话已经显明了他心中的意念。听他说，‘现在我请你们今夜在这里住宿，等我得知耶和华还要对我说什么。’耶和华还需要对他说什么呢？前不多日子不是已经清楚对他说过了么？‘你不可同他们去，也不可咒诅那民，因为那民是蒙福的。’难道前不多日子‘不可同他们去’，现在就可以同他们去了么？难道前不多日子‘不可咒诅那民’，现在就可以咒诅了么？难道那民在前不多日子‘是蒙福的’，现在便不是蒙福的了么？神没有改变，神的话也没有改变；巴兰的心却改变了。他若不是利欲薰心，他决不会再等耶和华对他说什么，他可以直截了当的对那些使者再说前次所说的话--‘你们回本地去罢，因为耶和华不容我和你们同去。’他贪爱巴勒应许他的那些名利，他希望神改变心意，许可他到巴勒那里去咒诅以色列民，这样，他便可以得着他所贪爱的那些好处，因此他才说出了这几句话。

神怎样指示他呢？‘这些人若来召你，你就起来同他们去，你只要遵行我对你所说的话。’神前次已经禁止他去，这时候怎么又吩咐他去呢？神并没有吩咐他去，神只是许可他罢了。神的意思是说，‘我已经清楚指示你，“不可同他们去，也不可咒诅那民，因为那民是蒙福的。”你现今既喜欢去，就起来同他们去罢。我任凭你就是了。’巴兰得了这样的许可，当然是乐得心花怒放。看他怎样起身？再看他在途中遇见了什么？

‘巴兰早晨起来，备上驴，和摩押的使臣一同去了。神因他去就发了怒，耶和华的使者站在路上敌挡他。他骑着驴，有两个仆人跟随他。驴看见耶和华的使者站在路上，手里有拔出来的刀，就从路上跨进田间。巴兰便打驴，要叫它回转上路。耶和华的使者就站在葡萄园的窄路上，这边有墙，那边也有墙。驴看见耶和华的使者，就贴近墙，将巴兰的脚挤伤了，巴兰又打驴。耶和华的使者又往前去，站在狭窄之处，左右都没有转折的地方。驴看见耶和华的使者，就卧在巴兰底下，巴兰发怒，用杖打驴。耶和华叫驴开囗，对巴兰说，“我向你行了什么，你竟打我这三次呢？”巴兰对驴说，“因为你戏弄我，我恨不能手中有刀，把你杀了。”驴对巴兰说，“我不是你从小时直到今日所骑的驴么？我素来向你这样行过么？”巴兰说，“没有。”

‘当时耶和华使巴兰的眼目明亮，他就看见耶和华的使者站在路上，手里有拔出来的刀。巴兰便低头，俯伏在地。耶和华的使者对他说，“你为何这三次打你的驴呢？我出来敌挡你，因你所行的在我面前偏僻。驴看见我，就三次从我面前偏过去。驴若没有偏过去，我早把你杀了，留它存活。”巴兰对耶和华的使者说，“我有罪了，我不知道你站在路上阻挡我。你若不喜欢我去，我就转回。”耶和华的使者对巴兰说，“你同这些人去罢，你只要说我对你说的话。”于是巴兰同着巴勒的使臣去了。’(民22：21--35)。

看‘巴兰早晨起来，备上驴，和摩押的使臣一同去了，’就可以知道他是怎样的渴慕巴勒所应许他的尊荣和财利。但他也就因此走上了危险的道路。神的使者站在他所行的路上，手中拿着拔出来的刀，却没有杀他。岂是不能杀他呢？正是因为神还愿意存留他的性命，所以藉着这事警戒他，使他知道他的罪恶。如果他为因看见天使手中的刀，便悔恨自己的错误，立时除掉贪心，转回自己的家中，他仍可以免去未来的祸患。不幸他虽然受了这次极严厉的警告，仍不肯丢掉他那希冀名利的野心。他既听见天使对他说，‘我出来敌挡你，因你所行的在我面前偏僻，’就应当赶快转身回去，何必还说，‘你若不喜欢我去，我就转回’呢？听他所说的这句话，就知道他还是希望天使允许他去。天使果然允许了他，但这种允许仍是与他在动身以前所得的允许一样，不是神喜欢他去，乃是神任凭他去。

巴兰到了巴勒那里，作了什么事，说了什么话呢？我们若把民数记22章最后的一段，与23章并24章详细读一遍，便知道巴兰到了巴勒那里的时候，巴勒亲自跋涉长途去迎接他，对他表示最高的敬意(22：36，37)，又献牛羊给他和陪伴的使臣(40节)。以后巴勒领巴兰上到高处，观看以色列的边界(41节)。再后巴兰请巴勒给他筑七座坛，预备七只公牛，七只公羊。巴兰献祭以后，得了耶和华的指示，便为以色列人祝福。(23：1--12)巴勒见自己的目的没有达到，便领巴兰另到一个地方，又筑了七座坛，献了七只公牛，七只公羊。结果巴兰又得了耶和华的指示，又为以色列人祝了一次福。(23：13--26)巴勒第三次领巴兰到另一个地方，又筑七座坛，献七只公牛，七只公羊，巴兰第三次为以色列民祝福(23：27─24：9)。结果巴勒大失所望，便‘向巴兰生气，就拍起手来，对巴兰说，“我召你来为我咒诅仇敌，不料你这三次竟为他们祝福。如今你快回本地去罢。我想使你得大尊荣，耶和华却阻止你不得尊荣。”’(民24：10，11)最后巴兰便回他本地去了。

读毕民数记第二十四章，我们一定以为巴兰和巴勒的关系从这时起便完全断绝，巴兰虽然起过贪心，也走过悖逆的路，但最后他仍是照耶和华所指示他的话为以色列民祝了福，因此还不失为一个好先知。那里想到巴兰的身体虽然回到他的本地，他的心却仍旧系恋着巴勒所应许他的尊荣和财利。就因为他的贪心未死，他便行了一件最可憎的事，先是害了以色列民，最后也害了自己。让我们来详细查考这件事：

‘以色列人住在甚亭，百姓与摩押女子行起淫乱。因这些女子叫百姓来，一同给她们的神献祭，百姓就吃她们的祭物，跪拜她们的神。以色列人与巴力毗珥连合，耶和华的怒气就向以色列人发作。耶和华吩咐摩西说，“将百姓中所有的族长在我面前对着日头悬挂，使我向以色列人所发的怒气可以消了。”于是摩西吩咐以色列的审判官说，“凡属你们的人，有与巴力毗珥连合的，你们各人要把他们杀了。”

‘摩西和以色列全会众正在会幕门前哭泣的时候，谁知有以色列中的一个人，当他们眼前带着一个米甸女人到他弟兄那里去。祭司亚伦的孙子、以利亚撒的儿子非尼哈看见了，就从会中起来，手里拿着枪，跟随那以色列人进亭子里去，便将以色列人和那女人由腹中刺透。这样，在以色列人中瘟疫就止息了。那时遭瘟疫死的有二万四千人。

‘耶和华晓谕摩西说，“祭司亚伦的孙子、以利亚撒的儿子非尼哈，使我向以色列人所发的怒消了。因他在他们中间以我的忌邪为心，使我不在忌邪中把他们除灭。因此你要说，我将我平安的约赐给他，这约要给他和他的后裔，作为永远当祭司职任的约，因他为神有忌邪的心，为以色列人赎罪。”

‘那与米甸女人一同被杀的以色列人，名叫心利，是撒路的儿子，是西缅一个宗族的首领。那被杀的米甸女人名叫哥斯比，是苏珥的女儿，这苏珥是米甸一个宗族的首领。

‘耶和华晓谕摩西说，“你要扰害米甸人，击杀他们，因为他们用诡计扰害你们，在毗珥的事上，和他们的姊妹米甸首领的女儿哥斯比的事上，用这诡计诱惑了你们。这哥斯比当瘟疫流行的日子，因毗珥的事被杀了。”’(民25：1--18)。

‘耶和华吩咐摩西说，“你要在米甸人身上报以色列人的仇，后来要归到你列祖那里。”摩西吩咐百姓说，“要从你们中间叫人带兵器出去，攻击米甸，好在米甸人身上为耶和华报仇。从以色列众支派中，每支派要打发一千人去打仗。”于是从以色列千万人中，每支派交出一千人，共一万二千人，带着兵器，预备打仗。摩西就打发每支派的一千人去打仗，并打发祭司以利亚撒的儿子非尼哈同去。非呢哈手里拿着圣所的器皿，和吹大声的号筒。他们就照耶和华所吩咐摩西的，与米甸人打仗，杀了所有的男丁。在所杀的人中，杀了米甸的五王，就是以末、利金、苏珥、户珥、利巴，又用刀杀了比珥的儿子巴兰。以色列人掳了米甸人的妇女孩子，并将他们的牲畜、羊群、和所有的财物都夺了来，当作掳物。又用火焚烧他们所住的城邑，和所有的营寨。把一切所夺的、所掳的，连人带牲畜都带了去。将所掳的人，所夺的牲畜、财物，都带到摩押平原，在约但河边，与耶利哥相对的营盘，交给摩西、和祭司以利亚撒，并以色列的会众。

‘摩西、和祭司以利亚撒、并会众一切的首领，都出到营外迎接他们。摩西向打仗回来的军长，就是千夫长、百夫长发怒，对他们说，“你们要存留这一切妇女的活命么？这些妇女因巴兰的计谋，叫以色列人在毗珥的事上得罪耶和华，以致耶和华的会众遭遇瘟疫。所以你们要把一切的男孩和所有已嫁的女子都杀了。但女孩子中凡没有出嫁的，你们都可以存留她们的活命。”’(民31：1--18)。

从上面所引的第一段经文中，我们看见以色列人先是在甚亭与摩押女子行起淫乱来，不久以色列人便受这些女子的诱惑，去给摩押女子所拜的假神献祭，‘吃她们的祭物，跪拜她们的神。’因此招来耶和华的怒气，有二万四千人遭瘟疫丧了性命。只读这段经文，我们还不晓得这件事的起原。但再往下读，我们便知道这件事乃是由于巴兰的计谋所造成的。我们先看见经上的记载说，‘他们就照耶和华所吩咐摩西的，与米甸人打仗，杀了所有的男丁。在所杀的人中，杀了米甸的五王，就是以末、利金、苏珥、户珥、利巴，又用刀杀了比珥的儿子巴兰。’接着我们又看见摩西因为看见以色列人带来许多米甸妇女，便向他们发怒，责备他们说，‘你们还存留这一切妇女的活命么？这些妇女因巴兰的计谋，叫以色列人在毗珥的事上得罪耶和华，以致耶和华的会众遭遇瘟疫。’读完这两段，我们才知道以色列人与摩押女子行淫的事不是偶然的，乃是巴兰给摩押王巴勒所设的计谋。看看以色列人与米甸人打仗，杀了米甸的五个王，又杀了巴兰，便知道巴兰后来一定是离了他的本乡，到米甸人那里，与米甸的诸王并，在他们中间居高官，享厚禄，有势力，有尊荣；这一切的利益都是因为他陷害以色列人所换来。

把前后的情形归纳一下，我们便可以明白巴兰从巴勒那里回到本乡以后，心中必是常常思慕巴勒的应许--‘我必使你得极大的尊荣，你向我要什么，我就给你什么，只求你来为我咒诅这民。’他不断想到巴勒应许他的这一切利益，但他同时也知道以色列人在神面前是蒙福的。最后他想到，如果以色列人犯了罪，拜了假神，神一定要向他们变脸，咒诅他们，他便到巴勒那里，献计与巴勒，教导巴勒发动摩押女子去引诱以色列人。我们不知道后来是巴兰先去见巴勒，还是巴勒第三次差了使臣去邀请巴兰。无论如何，巴兰一定是又见了巴勒，把这条‘锦囊妙计’献给了他。巴勒也接受了巴兰的计谋。可怕的后果便发生了！

摩押的女子受了她们的王巴勒的命令，便向以色列人施展‘爱情攻势’了。这种攻势不但不像‘武装攻势’那样可怕，而且使以色列人非常欢迎。及至以色列人与摩押的女子发生爱情以后，摩押的女子便遵照巴勒的命令，施行巴兰的计谋，引诱以色列人‘给她们的神献祭。百姓就吃她们的祭物，跪拜她们的神。’以色列人既然这样犯罪，神的咒诅自然就临到他们，他们便遭遇可怕的瘟疫，以致许多人染疫身死。巴兰的计谋发生了极大的功效，巴勒的心愿也完全达到了。巴勒这时候一定对这位功臣巴兰履行他的应许，使他得极大的尊荣，赐给他高官厚禄。巴兰不再回到他自己那‘穷乡僻壤’的故里，他从那时起便与米甸的诸王并列。他一定是踌躇满志，得意扬扬。这时他一定早把前些日子在途中遇见天使手中拿刀要杀他的事忘记得干干净净；纵使他没有忘记，他也不会惧怕，因为他始终未曾咒诅以色列人。他却没有想到他所作的这件恶事比他开囗咒诅以色列人更严重许多倍。结果是什么呢？二万四千名以色列人死于瘟疫，最后他自己也死在以色列人的刀下。

当以色列人因为拜假神遭遇瘟疫的时候，他们中间出现了一个与神同心的人--非尼哈。有一个以色列人带着一个米甸女人到他弟兄那里去，这个蒙爱的非尼哈‘看见了，就从会中起来，手里拿着枪，跟随那以色列人进亭子里去，便将以色列人和那女子由腹中刺透。这样，在以色列人中瘟疫就止息了。那时遭瘟疫死的有二万四千人。’听听神所说的话，便知道非尼哈所作的这一件事对以色列人和他自己都有多么大的关系。

‘耶和华晓谕摩西说，“祭司亚伦的孙子、以利亚撒的儿子非尼哈，使我向以色列人所发的怒消了。因他在他们中间以我的忌邪为心，使我不在忌邪中把他们除灭。因此你要说，我将我平安的约赐给他，这约要给他和他的后裔，作为永远当祭司职任的约，因他为神有忌邪的心，为以色列人赎罪。”’

非尼哈恨恶神所恨恶的。他毫不留情的用枪刺透了两个有势力的人：一个是以色列中西缅一个宗族的首领，另一个是米甸一个宗族首领的女儿。看这两个人是怎样倚势妄为。那时候神的怒气已经发作，他也吩咐摩西说，‘将百姓中所有的族长在我面前对着日头悬挂，使我向以色列人所发的怒气可以消了。’摩西也已经吩咐以色列的审判官说，‘凡属你们的人，有与巴力毗珥连合的，你们各人要把他们杀了。’当时的情形已经严重万分，摩西和以色列人都在会幕门前哭泣，但这个仗势妄为的人竟敢在这种情形之下，当着摩西和以色列人眼前，‘带着一个米甸女人到他弟兄那里去。’他是西缅一个宗族的首领，他的情人也是米甸一个宗族的首领的女儿。他们两个人素日必都是目中无人，恣意横行。就在这种严重的局面之下，他们还是肆无忌惮的为所欲为。非尼哈因为与神同心，恨恶神所恨恶的，一看见这件可憎的事，便立时义愤填胸，‘从会中起来，拿着枪，跟随那以色列人进亭子里去，便将以色列人和那女人由腹中刺透。’就因着他所作的这件事，使神的怒气止息，以色列人中的瘟疫也立时停止，许多人的性命被保存。一个贪爱名利的巴兰害了许多以色列人；一个与神同心的非尼哈保存了许多以色列人。与神同心的人是多么宝贵啊！

当神的百姓敬畏他、顺从他的时候，任何人不能加害于他们；因为神与他们同在，保守他们，护庇他们，仇敌所施的任何攻击都不能发生功效。但当他们悖逆神、离弃神的时候，纵使没有仇敌攻击他们，他们也免不了受神的击打。巴勒知道他不能战胜以色列人，所以邀请巴兰来为他咒诅他们。巴兰受神的阻止，不敢咒诅以色列人，但他又羡慕巴勒所应许他的赏赐和尊荣，竟想出一个计谋来，教导巴勒发动摩押的女子，去引诱以色列人，第一步引诱以色列人与她们行淫，第二步便引诱以色列人给她们的神献祭，吃她们的祭物，跪拜她们的神。当以色列人这样犯罪的时候，不需要巴勒攻打他们，也不需要巴兰咒诅他们，他们自己便遭遇神的咒诅，染患瘟疫，死亡枕藉。如果没有非尼哈起来作了这一件合神心意的事，使神的怒气止息，说不定瘟疫还要蔓延到什么地步，以色列人还要死亡多少呢？

岂但以色列人是这样呢？从古至今，凡属神的人只要敬畏他、顺从他，便没有人能加害于他们；纵使有人加害于他们，也只是使他们因此更蒙恩、更长进、更坚强。但如果他们悖逆神，行神所憎恶的事，祸患便要临到他们了。古代的以色列人是这样，今日的教会也是这样。什么时候教会与世界混杂在一处，拜世界所拜的神，说世界所说的话，作世界所作的事，行世界所行的路，教会便要遭遇神的震怒，不需要外界的逼迫，自己从里面便崩溃了。

如果我们想要知道教会对世界当抱的态度和当保持的关系，我们必须先知道神在教会身上的希望是什么。神在古时召选亚伯拉罕的时候曾对他说，‘你要离开本地、本族、父家，往我所要指示你的地去。我必叫你成为大国，我必赐福给你，使你的名为大，你也要叫别人得福。为你祝福的，我必赐福与他；那咒诅你的，我必咒诅他。地上的万族都要因你得福。’(创12：1--3)到亚伯拉罕因为献以撒显明了他的顺服以后，神又应许他说，‘你既行了这事，不留下你的儿子，就是你独生的儿子，我便指着自己起誓说，论福，我必赐大福给你；论子孙，我必叫你的子孙多起来，如同天上的星，海边的沙。你的子孙必得着仇敌的城门，并且地上万国都必因你的后裔得福，因为你听从了我的话。’(创22：16--18)看见了么？神召选亚伯拉罕并且赐福与他，最后的目的，就是要使地上的万族都要因他和他的后裔得福。‘地上的万族都要因你得福。’‘地上万国都必因你的后裔得福。’正是因为神要藉着以色列人使地上的万国得福，所以神才吩咐他们与别国的人分别出来，又吩咐他们洁净自己，归给神，作圣洁的子民。容我们听圣经上的话──

‘如今你们若实在听从我的话，遵守我的约，就要在万民中作属我的子民，因为全地都是我的。你们要归我作祭司的国度，为圣洁的国民。这些话你要告诉以色列人。’(出19：5，6)。

‘摩西说，“你若不亲自和我同去，就不要把我们从这里领上去。人在何事上得以知道我和你的百姓在你眼前蒙恩呢？岂不是因你与我们同去，使我和你的百姓与地上的万民有分别么？”’(出33：15，16)。

‘耶和华对摩西说，“你晓谕以色列人说，我是耶和华你们的神。你们从前住的埃及地，那里的人的行为你们不可效法。我要领你们到的迦南地，那里的人的行为也不可效法，也不可照他们的恶俗行。你们要遵我的典章，守我的律例，按此而行。我是耶和华你们的神。”’(利18：1--4)。

‘耶和华对摩西说，“你晓谕以色列全会众说，你们要圣洁，因为我耶和华你们的神是圣洁的。”’(利19：1，2)。

‘所以你们要谨守遵行我一切的律例、典章，免得我领你们去住的那地把你们吐出。我在你们面前所逐出的国民，你们不可随从他们的风俗，因为他们行了这一切的事，所以我厌恶他们。但我对你们说过，你们要承受他们的地，就是我要赐给你们为业的流奶与蜜的地。我是耶和华你们的神，使你们与万民有分别的。......你们要归我为圣，因为我耶和华是圣的，并叫你们与万民有分别，使你们作我的民。’(利20：22--26)。

‘巴兰便提起诗歌说，“巴勒引我出亚兰，摩押王引我出东山，说，‘来啊，为我咒诅雅各，来啊，怒骂以色列。’神没有咒诅的，我焉能咒诅？耶和华没有怒骂的，我焉能怒骂？我从高峰看他，从小山望他；这是独居的民，不列在万民中。”’(民23：7--9)。

‘耶和华你的神领你进入要得为业的地方，从你面前赶出许多国民，就是赫人、革迦撒人、亚摩利人、迦南人、比利洗人、希未人、耶布斯人，共七国的民，都比你强大。耶和华你的神将他们交给你击杀，那时你要把他们灭绝净尽；不可与他们立约，也不可怜恤他们。不可与他们结亲：不可将你的女儿嫁他们的儿子；也不可叫你的儿子娶他们的女儿；因为他们必使你的儿子转离不跟从主，去事奉别神，以致耶和华的怒气向你们发作，就速速的将你们灭绝。你们却要这样待他们：拆毁他们的祭坛，打碎他们的柱像，砍下他们的木偶，用火焚烧他们雕刻的偶像。因为你归耶和华你的神为圣洁的民，耶和华你的神从地上的万民中拣选你，特作自己的子民。’(申7：1--6)。

‘所以你们要大大壮胆，谨守遵行写在摩西律法书上的一切话，不可偏离左右。不可与你们中间所剩下的这些国民搀杂。他们的神，你们不可提他的名，不可指着他起誓，也不可事奉叩拜。只要照着你们到今日所行的，专靠耶和华你们的神。因为耶和华已经把又大又强的国民从你们面前赶出；直到今日，没有一人在你们面前站立得住。你们一人必追赶千人，因耶和华你们的神照他所应许的为你们争战。你们要分外谨慎，爱耶和华你们的神。你们若稍微转去、与你们中间所剩下的这些国民联络，彼此结亲，互相往来，你们要确实知道，耶和华你们的神必不再将他们从你们眼前赶出。他们却要成为你们的网罗、机槛，肋上的鞭、眼中的刺，直到你们在耶和华你们的神所赐的这美地上灭亡。’(书23：6--13)。

‘主耶和华啊，你将他们从地上的万民中分别出来，作你的产业，是照你领我们列祖出埃及的时候藉你仆人摩西所应许的话。’(王上10:53)。

以上所引的这些经文，都是很清楚的使我们看见神召以色列人作他自己的子民，叫他们与地上的万民有分别，使他们为独居的民，不列在万民中；又叫他们成为圣洁，离弃神所憎恶的一切事；又警戒他们，不许他们随从别国人的风俗，也不许他们和那些国的人通婚姻，不许他们与那些人搀杂，不许他们拜那些人所拜的神，甚至不许他们‘稍微转去，与他们中间所剩下的这些国民联络，彼此结亲，互相往来。’如果他们能听从神的命令，神便藉着他们使地上的万国得福。不幸他们竟不听从神的命令，行了神所憎恶的事，以致招来神的咒诅。神又藉着众先知的手把以色列人失败的事迹写在圣经上，警戒我们这后世的人。

神召选教会的目的也是这样。他要在他自己所定的日期，在地上建立他的国，那时他所立的基督要在这国中掌权为王，使全世界的人因他蒙福。神也要召选一些人，使他们和基督一同在他国中掌权作王，一同使全世界的人蒙福。经上很清楚的说明了这些事--

‘当那列王在位的时候，天上的神必另立一国，永不败坏，也不归别国的人却要打碎灭绝那一切国，这国必存到永远。’(但2:44)。

‘天使对她说，“马利亚，不要怕，你在神面前已经蒙恩了。你要怀孕生子，可以给他起名叫耶稣。他要为大，称为至高者的儿子，主神要把他祖大卫的位给他，他要作雅各家的王，直到永远，他的国也没有穷尽。”’(路1：30--33)。

‘第七位天使吹号，天上就有大声音说，“世上的国成了我主和主基督的国，他要作王，直到永永远远。”’(启11:15)

‘过了许久，那些仆人的主人来了，和他们算账。那领五千银子的又带着那另外的五千来，说，“主啊，你交给我五千银子，请看，我又赚了五千。”主人说，“好，你这又良善又忠心的仆人，你在不多的事上有忠心，我要把许多事派你管理，可以进来享受你主人的快乐。”那领二千银子的也来说，“主啊，你交给我二千银子，请看我又赚了二千。”主人说，“好，你这又良善又忠心的仆人，你在不多的事上有忠心，我要把许多事派你管理，可以进来享受你主人的快乐。”’(太25：19--23)。

‘他既得国回来，吩咐叫那些领银子的仆人来，要知道他们作生意赚了多少。头一个上来说，“主啊，你的一锭银子，已经赚了十锭。”主人说，“好，良善的仆人，你既在最小的事上有忠心，可以有权柄管十座城。”第二个来说，“主啊，你的一锭银子，已经赚了五锭。”主人说，“你也可以管五座城。”’(路19：15--19)。

‘你们中间有彼此相争的事，怎敢在不义的人面前求审，不在圣徒面前求审呢？岂不知圣徒要审判世界么？若世界为你们所审，难道你们不配审判这最小的事么？岂不知我们要审判天使么？何况今生的事呢？’(林前6：1--3)。

‘有可信的话说，我们若与基督同死，也必与他同活；我们若能忍耐，也必和他一同作王；我们若不认他，他也必不认我们；我们纵然失信，他仍是可信的，因为他不能背乎自己。’(提后2：11--13)。

‘这羔羊前来，从坐宝座的右手里拿了书卷。他既拿了书卷，四活物和二十四位长老就俯伏在羔羊面前，各拿着琴，和盛满了香的金炉，这香就是众圣徒的祈祷。他们唱新歌说，“你配拿书卷，配揭开七印，因为你曾被杀，用自己的血从各族、各方、各民、各国中买了人来，叫他们归于神，又叫他们成为君王，(“君王”汉译本作“国民”误)作祭司，归于神，在地上执掌王权。”’(启5：7--10)。

‘以后再没有咒诅。在城里有神和羔羊的宝座，他的仆人都要事奉他，也要见他的面，他的名字必写在他们的额上。不再有黑夜，也不用灯光、日光，因为主神要光照他们。他们要作王，直到永永远远。’(启22：3--5)。

从以上所引的这几段经文中，我们清楚看见神将来要在地上设立他的国。当这国来到的时候，世上的列国都必被打碎，这国必存到永远。我们又看见耶稣基督要在这国中作王，直到永远，正如约翰所听见的天上的大声音说，‘世上的国成了我主和主基督的国，他要作王，直到永永远远。’

从主耶稣所讲的那两个比喻中，我们又看见我们的主今日给我们一些恩赐，叫我们学习殷勤忠心，作成我们今日当作的事工。如果我们今日能把他给我们的恩赐用得合宜，当他在地上立国的时候，他要交给我们大事管理，就是使我们在他掌权为王的时候与他一同掌权，正如那个贵胄得国为王的时候，叫他忠心的仆人管十座城、五座城一样。

从使徒所写的书信中，我们又看见圣徒将来还要审判世界，审判天使，最后还要和基督徒一同作王。‘我们若能忍耐，也必和他一同作王。’当使徒约翰在拔摩海岛上看见那大异象的时候，他看见被杀的羔羊从神的手中拿了书卷。他拿了书卷以后，四活物和二十四位长老就俯伏在羔羊面前，囗唱新歌说，‘你配拿书卷，配揭开七印，因为你曾被杀，用自己的血，从各族、各方、各民、各国中买了人来，叫他们归于神，又叫他们成为君王，作祭司，归于神，在地上执掌王权。’这里很清楚的说明，基督用自己的血从全地各处买了人来，使他们作君王，作祭司，在地上执掌王权。在我们最后所引的一段经文中，又说明了这些人也像他们的主一样，‘要作王，直到永永远远。’

明白了这些真理，我们便知道神藉着主耶稣拯救我们，召选我们，先是使我们得福，以后还要使地上极多的人因着我们得福。因为神在我们身上有这样大的期望和托付，所以他叫我们与世人分别出来，作属他的人，作圣洁的人，正像他在古时叫以色列人从各国的人民中分别出来一样？请听他藉着使徒对我们所说的话--

‘弟兄们，我以神的慈悲劝你们，将身体献上，当作活祭，是圣洁的，是神所喜悦的。你们如此事奉，乃是理所当然的。不要效法这个世界，只要心意更新而变化，叫你们察验何为神的善良、纯全、可喜悦的旨意。’(罗12：1，2)。

‘你们和不信的原不相配，不要同负一轭：义和不义有什么相交呢？光明和黑暗有什么相通呢？基督和彼列有什么相和呢？信的和不信的有什么相干呢？神的殿和偶像有什么相同呢？因为我们是永生神的殿。就如神曾说，“我要在他们中间居住，在他们中间来往，我要作他的神，他们要作我的子民。”又说，“你们务要从他们中间出来，与他们分别，不要沾不洁净的物，我就收纳你们；我要作你们的父，你们要作我的儿女。这是全能的主说的。”亲爱的啊，我们既有这等应许，就当洁净自己，除去身体、灵魂一切的污秽，敬畏神，得以成圣。’(林后6：14--7：1)。

‘凡所行的都不要发怨言、起争论，使你们无可指摘、诚实无伪，在这弯曲悖谬的世代，作神无瑕疵的儿女。你们显在这世代中，好像明光照耀，将生命的道表明出来，叫我在基督的日子，好夸我没有空跑，也没有徒劳。’(腓2：14--16)。

‘不要被人虚浮的话欺哄，因这些事，神的忿怒必临到那悖逆之子，所以你们不要与他们同夥。从前你们是暗昧的，但如今在主里面是光明的，行事为人就当像光明的子女。光明所结的果子就是一切良善、公义、诚实。总要察验何为主所喜悦的事。’(弗5：6--10)。

‘你们死在过犯罪恶之中，他叫你们活过来。那时你们在其中行事为人随从今世的风俗，顺服空中掌权者的首领，就是现今在悖逆之子心中运行的灵。我们从前也都在他们中间，放纵肉体的私欲，随着肉体和心中所喜好的去行，本为可怒之子，和别人一样。然而神既有丰富的怜悯，因他爱我们的大爱，当我们死在过犯中的时候，便叫我们与基督一同活过来。(你们得救是本乎恩)他又叫我们与基督一同复活，一同坐在天上，要将他极丰富的恩典，就是他在基督耶稣里向我们所施的恩慈，显明给后来的世代看。’(弗2：1--7)。

‘我们知道我们是属神的，全世界都卧在那恶者手下。’(约壹5:19)。

神藉着使徒教训我们‘不要效法这个世界。’又教训我们说，‘你们和不信的原不相配，不要同负一轭。’又教训我们说，‘你们务要从他们中间出来，与他们分别，不要沾不洁净的物，我就收纳你们；我要作你们的父，你们要作我的儿女。’神又使我们知道世上的人在他面前都是‘悖逆之子’，‘可怒之子’，他又指示我们说，当我们在未归向他以前，‘也都在他们中间，放纵肉体的私欲，随着肉体和心中所喜好的去行，本为可怒之子，和别人一样。’他接着又教训我们‘不要与他们同夥’，乃要‘无可指摘，诚实无伪，在弯曲悖谬的世代，作神无瑕疵的儿女。’他又藉着使徒约翰告诉我们一件重要的事实--‘我们知道我们是属神的，全世界都卧在那恶者手下。’

基督徒既在世上生活，不能不与世人交接往来，不能不作世上的工作。但我们必须记得，我们虽然住在世上，却不属于世界。我们应当度着一种分别的人生，凡事都以神的旨意为标准。合乎神旨意的事样样都去作，违背神旨意的事连一件都不作。我们应当凡事只讨神的喜欢，一点不讨人的喜欢。我们必须时刻准备着受世界的恨恶与逼迫，因为我们的主曾亲囗清清楚楚的告诉我们说，‘世上若恨你们，你们知道恨你们以先，已经恨我了。你们若属世界，世界必爱属自己的。只因你们不属世界，乃是我从世界中拣选了你们，所以世界就恨你们。你们要记念我从前对你们所说的话，仆人不能大于主人。他们若逼迫了我，也要逼迫你们，若遵守了我的话，也要遵守你们的话。但他们因我的名，要向你们行这一切的事，因为他们不认识那差我来的。’(约15：18--21)我们的主在父前为他的门徒祷告的时候，也曾说，‘我已将你的道赐给他们，世界又恨他们，因为他们不属世界，正如我不属世界一样。’(约17:14)当基督未曾回到世界上来以前，全世界都卧在那恶者手下，因此无论在那一个地方，那一个国家，那一个社会里，基督徒都是受世人恨恶的。就连那些所谓‘基督教国家’里，也只有那些有名无实的基督徒能受到一般人的欢迎，真实忠于基督的人也是到处受人恨恶的。

或有人问说，‘基督徒既是神的孩子，是神所爱的，神为什么容许他们受世人的恨恶和逼迫呢？难道神没有权柄拦阻世界不逼迫他们么？’要知道神容许世界恨恶基督徒，逼迫基督徒，正是他的美意，因为基督徒经过苦难，才可以与罪断绝；经过苦难，信心才可以显为宝贵；经过苦难，才可以学习顺服；经过苦难，才能学会帮助别人、体恤别人、安慰别人。经上的话清楚的说明了这些真理：

‘基督既在肉身受苦，你们也当将这样的心志作为兵器，因为在肉身受过苦的，就已经与罪断绝了。你们存这样的心，从今以后，就可以不从人的情欲，只从神的旨意，在世度余下的光阴。’(彼前4：1，2)。

‘你们这因信蒙神能力保守的人，必能得着所预备到末世要显现的救恩。因此你们是大有喜乐，但如今在百般的试炼中暂时忧愁，叫你们的信心既被试验，就比那被火试验仍然能坏的金子更显宝贵，可以在耶稣基督显现的时候，得着称赞、荣耀、尊贵。’(彼前1：5--7)。

‘基督在肉体的时候，既大声哀哭，流泪祷告，恳求那能救他免死的主，就因他的虔诚蒙了应允。他虽然为儿子，还是因所受的苦难学了顺从。他既得以完全，就为凡顺从他的人成了永远得救的根源，并蒙神照着麦基洗德的等次称他为大祭司。’(来5：7--10)。

‘愿颂赞归与我们的主耶稣基督的父神，就是发慈悲的父、赐各样安慰的神。我们在一切患难中，他就安慰我们，叫我们能用神所赐的安慰，去安慰那遭各样患难的人。’(林后1：3，4)。

神在基督徒的身上既有那么大的期望和那么大的付托，将来叫他们在他的国里与基督一同作王，一同使地上的万民蒙福，当然他必须在今日使他们学习那些最宝贵、最艰深的功课。就是为这个缘故，神才容许世界恨恶他们，逼迫他们。世界所加给我们的那些苦难，在人眼中看是祸患，是不幸，但在那些明白神的心意的人眼中看来，正是神向他们所施的训练，也是神向他们所赐的恩惠。

撒但看见他向基督徒施行攻击和逼迫，不但毁灭不了他们，反倒使他们得了福；他便改变了他的方法，叫他们与世界合流，用这个方法使他们远离神、背叛神。在他实行他这个计划的时候，最需要的就是像巴兰那样的人物，因此他就在教会兴起一些假先知来。这些假先知‘离弃了正路，就走差了，随从比珥的儿子巴兰的道路，巴兰就是那贪爱不义的工价的，他却为自己的过犯受了责备，那不能说话的驴，以人言拦阻先知的狂妄。’(彼后2：15，16)‘他们有祸了！因为走了该隐的道路，又为利往巴兰的错谬里直奔，并在可拉的背叛中灭亡了。’(犹10，11节)。

是的，多年以来，我们就看见教会中的假先知、假师傅们引诱信徒与世界联合。他们不但不教训信徒与世人分别出来，反倒在许多事上领着信徒与世界联合。他们教导信徒竭力讨世界的喜欢，教导信徒注重世界所注重的，追求世界所追求的，爱慕世界所爱慕的，希望世界所希望的。他们把神的教会弄得完全成了一个世界上的社团，以致教会完全变了质，因此被神所弃绝，所咒诅。他们自己却藉此从世界得到一点利益、地位、和尊荣；他们所走的道路完全是巴兰的道路。

就拿最近这几十年我国各处的教会说罢，许多教会的领袖们只要有机会，就竭力巴结官僚、政客、富商、巨贾。他们为求自己的利益和尊荣，不惜在许多事上违背神的命令，去迎合这些人的心意。因此使教会在许多的事上与世界同流合污，失去了教会对世界的见证。看看许多传道的人从前在‘达官贵人’面前那种胁肩谄笑、厚颜无耻的情形，真令人作三日呕。时代变了，他们的作风也变了，为要讨不信的人的欢心，他们不惜曲解圣经中的道理。他们批评圣经中那些受人反对的真理，甚至把圣经中的教训称为‘毒素’。许多传道的人所说的话不但不像神的仆人所说的，甚至不像基督徒所说的，竟像反对基督的人所说的。同时他们却仍自称为教会的领袖，自称为神的仆人。许多基督徒因为没有属灵的见识，不会分辨真假，也就承认他们是神的仆人，因而随在他们的后面，结果信仰破了产，教会变了质，神的咒诅临到了背道的教会，最后这些像巴兰一样的传道人也决逃脱不了神的震怒。这些假先知为求利益、尊荣，害了自己，那是咎由自取；最可怜的就是有些真实信主的人受他们的诱惑，犯了罪，受了害！我不忍得看着这些可怜的信徒这样受害；我更不敢放弃神交托给我的这种使命，我必须警告信徒防备这些假先知，远避这些假先知，弃绝这些假先知和他们所传的那些背道的教训。

当以色列人与摩押的女子行淫，并且拜她们的神的时候，非尼哈能那样勇敢忠诚、不顾情面、不怕势力，以神的忌邪为心，起来用枪刺透那个仗势横行、目中无神的心利，和那个与他行淫的哥斯比，因而止息了神的怒气。这件事也给了我们极宝贵的教训。教会虽然败坏，巴兰的教训虽然盛行，如果能有像非尼哈这样的圣徒，为神和他的真道起来大声疾呼，抵挡斥责那些惹神震怒的假先知并他们的教训，使许多信徒幡然醒悟，离弃他们所行的恶道，在神面前懊悔回转，这些人一定能逃脱神的咒诅。但今日的非尼哈在那里呢？

古时主耶稣在拔摩海岛上吩咐约翰说，‘你要写信给别迦摩教会的使者说，“那有两刃利剑的说，我知道你的居所，就是有撒但座位的地方。当我忠心的见证人安提帕在你们中间撒但所住的地方被杀的时候，你还坚守我的名，没有弃绝我的道。然而有几件事我要责备你，因为在你那里有人服从了巴兰的教训，这巴兰曾教导巴勒将绊脚石放在以色列人面前，叫他们吃祭偶像之物，行奸淫的事；你那里也有人照样服从了尼哥拉一党人的教训，所以你当悔改。若不悔改，我就快临到你那里，用我囗中的剑攻击他们。”’(启2：12--16)。

主耶稣看见别迦摩教会中有人服从了巴兰的教训，便吩咐约翰写信责备那个教会。当巴兰的教训充满在今日的教会中的时候，让我也将这段责备的话传给今日的教会，并且也替我的主劝戒今日的教会说--

‘你当悔改。若不悔改，我就快临到你那里，用我囗中的剑攻击他们。’上章目录下章


发烈怒的摩西

‘百姓见摩西迟延不下山，就大家聚集到亚伦那里，对他说，“起来，为我们作神，可以在我们面前引路，因为领我们出埃及地的那个摩西，我们不知道他遭了什么事。”亚伦对他们说，“你们去摘下你们妻子、儿女耳上的金环，拿来给我。”百姓就都摘下他们耳上的金环，拿来给亚伦。亚伦从他们手里接过来，铸了一只牛犊，用雕刻的器具作成。他们就说，“以色列啊，这是领你出埃及地的神。”亚伦看见，就在牛犊面前筑坛，且宣告说，“明日要向耶和华守节。”次日清早，百姓起来，献燔祭和平安祭，就坐下吃喝，起来玩耍。

‘耶和华吩咐摩西说，“下去罢，因为你的百姓，就是你从埃及地领出来的，已经败坏了。他们快快偏离了我所吩咐的道，为自己铸了一只牛犊，向它下拜献祭说，以色列啊，这就是领你出埃及地的神。”耶和华对摩西说，“我看这百姓真是硬着颈项的百姓。你且由着我，我要向他们发烈怒，将他们灭绝，使你的后裔成为大国。”摩西便恳求耶和华他的神说，“耶和华啊，你为什么向你的百姓发烈怒呢？这百姓是你用大力和大能的手从埃及地领出来的。为什么使埃及人议论说，他领他们出去，是要降祸与他们，把他们杀在山中，将他们从地上除灭？求你转意，不发你的烈怒，后悔，不降祸与你的百姓。求你记念你的仆人亚伯拉罕、以撒、以色列。你曾指着自己起誓说，我必使你们的后裔像天上的星那样多，并且我所应许的这全地，必给你们的后裔，他们要永远承受为业。”于是耶和华后悔，不把所说的祸降与他的百姓。’

‘摩西转身下山，手里拿着两块法版，这版是两面写的，这面那面都有字，是神的工作，字是神写的，刻在版上。约书亚一听见百姓呼喊的声音，就对摩西说，“在营里有争战的声音。”摩西说，“这不是人打胜仗的声音，也不是人打败仗的声音。我所听见的，乃是人歌唱的声音。”摩西挨近营前，就看见牛犊，又看见人跳舞，便发烈怒，把两块版扔在山下摔碎了。又将他们所铸的牛犊用火焚烧，磨得粉碎，撒在水面上，叫以色列人喝。’(出32：1--20)。

看摩西是怎样的爱他所率领的这些以色列人。耶和华因为以色列人拜金牛犊，要发烈怒将他们灭绝，摩西便为他们哀求，求神止息他的怒气，不降祸与他们，也不将他们灭绝。他的呼求果真蒙了神的垂听。‘于是耶和华后悔，不把所说的祸降与他的百姓。’我们读这一段话的时候，便会想像到摩西那种慈祥和善的面容，和他那种充满怜悯恩惠的心肠。他的心思和他的态度，并他所说的话，真像一个慈爱的母亲。不料当他下山走到以色列人营前的时候，竟‘发烈怒，把两块版扔在山下摔碎了。’这时候他的心情和态度，与方才为以色列人呼求的时候竟是像两个完全不同的人。前一个时候充满了慈爱，后一个时候竟大发烈怒。这种慈爱与这种怒气，是不是互相冲突呢？摩西这样发怒的时候，是不是心中已经没有了慈爱呢？摩西这样发怒，是不是神所喜悦的呢？摩西这样发怒，是不是可以作后人的榜样呢？我们对前两个问题的答案是‘不是’，对后两个问题的答案是‘是’。正因为摩西爱以色列人，所以他一看见他们拜金牛犊，便那样大发烈怒。这种因看见罪恶而发的烈怒，正是神所喜悦的，所以这样发怒正可以作后世圣徒的榜样。神看见人犯罪就发怒。我们若与神同心，也一定因着看见人犯罪就发怒。这样发怒正可以证明我们是恨恶神所恨恶的。

当摩西大发烈怒的时候，竟把他手中所拿的那两块石版扔在山下摔碎了。这并不是一件小事。那两块石版‘是两面写的，这面那面都有字，是神的工作，是神写的，刻在版上。’这两块石版上所写的是什么字呢？申命记里清楚告诉我们说，神把他赐给以色列人的十条诫命亲手写在这两块石版上。(出5：1--22；9：8--17)摩西摔碎了这两块石版，不但是摔碎了神亲手所写的字，而且所摔碎的正是神颁布给以色列人的十条诫命，这真是一件对神大不敬的事。按我们想，神必要因此向摩西发怒，罪责他不应当摔碎这两块石版。但事实却告诉我们，神不但未曾向摩西发怒，反倒应允了摩西为那些悖逆的以色列人所发的祈祷，并且对他说，‘你这所求的我也要行，因为你在我眼前蒙了恩，并且我按你的名认识你。’(出33:17)经上叙述，当摩西摔碎两块石版以后在会幕中与神说话的情形说，‘耶和华与摩西面对面说话，好像人与朋友说话一般。’(出33:11)摩西这样发怒，神并没有看他为大不敬，也没有责备他不当摔碎那两块石版，只对他说，‘你要凿出两块石版，和先前你摔碎的那版一样，其上的字我要写在这版上。’出34：1读了这些话，我们可以看出来神对摩西摔碎石版的事并没有丝毫的不乐意。为什么这样呢？那就是因为摩西这样发怒，是以神的忌邪为心。这种忌邪的心，正是神所重视、而且看为宝贵的。后来亚伦的孙子非尼哈也是因为以神的忌邪为心，用枪刺死了那与米甸女子行淫的心利，蒙了神的嘉许。神对摩西说，‘祭司亚伦的孙子、以利亚撒的儿子非尼哈，使我向以色列人所发的怒消了，因他在他们中间，以我的忌邪为心，使我不在忌邪中把他们除灭。因此你要说，我将我平安的约赐给他。这约要给他和他的后裔，作为永远当祭司职任的约，因他为神有忌邪的心，为以色列人赎罪。’(民25：10--13)。

是的，神就是要一切属他的人都以他的忌邪为心。一个人若以神的忌邪为心，不但他自己从神得福，神还要藉着他使许多人蒙福。这种忌邪的心能止息神的忿怒，最低也能减少神的忿怒。看见神所憎恶的事便发怒，就是这种忌邪的心的表现。这种怒气不但不损害人，而且还能拯救人。因此这种怒气与爱心不但不相背，而且正相合。我们越爱人，便越应当恨罪，因为罪就是害人的东西。看见不义的事便发怒，是恨罪的表现，也是爱人的表现。

也许有人问说，‘圣经中的教训不是禁止我们发怒么？你怎么赞成人发怒呢？’圣经中并没有不许我们发怒的教训。圣经中的教训是--

‘不轻易发怒的大有聪明；性情暴躁的大显愚妄。’(箴14:29)。

‘不轻易发怒的胜过勇士；治服己心的强如取城。’(箴16:32)。

‘人有见识，就不轻易发怒！宽恕人的过失，便是自己的荣耀。’(箴19:11)。

‘生气却不要犯罪，不可含怒到日落，也不可给魔鬼留地步。’(弗4：26，27)。

‘我亲爱的弟兄们，这是你们所知道的，但你们各人要快快的听，慢慢的说，慢慢的动怒，因为人的怒气并不成就神的义。’(雅1：19，20)。

圣经中的话并没有说发怒是不好的事，只说‘轻易发怒’是不好的事。我们不是不可发怒，乃是不可轻易发怒。圣经中并没有禁止我们发怒的话，只是警戒我们说，‘生气却不要犯罪’。雅各书中的教训说，‘你们各人要快快的听，慢慢的说，慢慢的动怒。’这几句话说得更加清楚了。神不禁止我们动怒，如同不禁止我们说话一样。但神藉着他的仆人教训我们‘慢慢的说，慢慢的动怒。’我们应当说话，但如果说得太快，就容易因着说话犯罪。我们应当动怒，但如果动得太快，就容易因着动怒犯罪。下面接着又说，‘因为人的怒气并不成就神的义’。如果我们动怒太快，这种怒气便是‘人的怒气’。人的怒气是不能成就‘神的义’的。但如果我们到了应当动怒的时候才动怒，那种怒便是义怒了。摩西看见以色列人拜金牛犊，‘便发烈怒’，这种怒气并不是‘人的怒气’，乃是‘神的怒气’。因为当摩西尚未下山之前，神曾对他说，‘下去罢，因为你的百姓，就是你从埃及领出来的，已经败坏了。他们快快偏离了我所吩咐的道，为自己铸了一只牛犊，向它下拜献祭说，“以色列啊，这就是领你出埃及的神。”’神又曾对摩西说，‘我看这百姓真是硬着颈项的百姓，你且由着我，我要向他们发烈怒，将他们灭绝，使你的后裔成为大国。’摩西听见这话的时候，曾为百姓向神哀求说，‘耶和华，你为什么向你的百姓发烈怒呢？......求你转意，不发你的烈怒；后悔，不降祸与你的百姓。’

当摩西在山上和神说这些话的时候，神已经看见了以色列人拜金牛犊的情形，摩西尚未看见，因此神发烈怒，摩西为百姓哀求。及至摩西挨近营前，看见以色列人拜金牛犊的情形，他便也像神一样的大发烈怒。他发怒的原因和情形与神完全相同，因此他的怒气也可以称为‘神的怒气’，这种怒气是神所喜悦的。

我们平常所发的怒气，绝大多数是人的怒气：我们因为和别人中间发生了利害的冲突便发怒；我们因为受了别人的亏负或羞辱便发怒；我们因为别人不能满足我们的心意或欲望便发怒；我们因为自己心中不愉快便发怒。这些怒气都是‘人的怒气’，都是‘轻易发的怒气’，如果我们慎重考虑一番，安静呼求神的指导，这种怒气便会完全消失。发这种‘人的怒气’，结果总是受亏损、遗后悔，还要使别人遭损失、受痛苦，使神的名受羞辱，有时甚至惹出无穷的祸患。这种怒气我们万不可发。我们应当定它的罪，拒绝它，弃掉它。

‘神的怒气’便不是这样了。它是因为恨恶不义的事而发的，是为敌挡罪恶而发的。它是大公无私的怒气。它不但不是出于自私，而且是出于慈爱。与神同心的人才能发这样的怒气，也一定要发这样的怒气。发这样的怒气决不会受亏损，也不会遗后日的悔恨。发这样的怒气不但不会使别人遭损失，受痛苦，而且要使别人因此知道什么是义、什么是罪、什么是正、什么是邪。发这种怒可以帮助寻求真理的人看明白当走的道路，也可以使悖逆犯罪的人因他们自己的罪惭愧战兢。发这种怒不但不使神的名受羞辱，而且还能彰显神的公义、圣洁、和威严。

轻易发怒的基督徒不是好基督徒，总不发怒的基督徒也不是好基督徒，因为神不轻易发怒，但神在应当发怒的时候也发怒。请听经上的话──

‘耶和华在他面前宣告说，“耶和华，耶和华，是有怜悯、有恩典的神，不轻易发怒，并有丰盛的慈爱和诚实；为千万人存留慈爱，赦免罪孽、过犯、和罪恶；万不以有罪的为无罪，必追讨他的罪，自父及子，直到三四代。”’(出34：6，7)。

‘现在求主大显能力，照你所说过的话说，“耶和华不轻易发怒，并有丰盛的慈爱，赦免罪孽和过犯，万不以有罪的为无罪，必追讨他的罪，自父及子，直到三四代。”’(民14：17，18)。

‘主啊，你是有怜悯、有恩典的神，不轻易发怒，并有丰盛的慈爱和诚实。’(诗86:15)。

‘但你是乐意饶恕人、有恩典、有怜悯、不轻易发怒、有丰盛慈爱的神。’(尼9:17)。

‘耶和华有怜悯、有恩典，不轻易发怒，且有丰盛的慈爱。’(诗103:8)。

‘耶和华有恩典、有怜悯，不轻易发怒，大有慈爱。’(诗145:8)。

‘你们要撕裂心肠，不撕裂衣服，归向耶和华你们的神，因为他有恩典、有怜悯，不轻易发怒，有丰盛的慈爱，并且后悔不降所说的灾。’(珥2:13)。

‘这事约拿大大不悦，且甚发怒，就祷告耶和华说，“耶和华啊，我在本国的时候岂不是这样说么？我知道你是有恩典、有怜悯的神，不轻易发怒，有丰盛慈爱，并且后悔不降所说的灾；所以我急速逃往他施去。”’(拿4：1--2)。

‘耶和华不轻易发怒，大有能力，万不以有罪的为无罪。’(鸿1:3)。

看见了么？这些话都是说神‘不轻易发怒’，并不是说神不发怒。在圣经中记载神发怒的话多极了。但那都不是轻易发的，那是在应当发怒的时候，而且必须发怒的情形之下所发的。神就是这样‘不轻易发怒’，但在应当发怒的时候也发怒，与神同心的人也就应当这样。今日我们在教会中所看见的情形却是与这个真理相反：许多基督徒在不应当发怒的时候，为与别人争名夺利，便轻易发怒；为不肯忍受少许的损失和羞辱，便轻易发怒；为别人不能满足自己的心意或欲望，便轻易发怒。及至看见罪恶不义，应当发怒的时候，因为这些事与他们自己的利害荣辱毫无关系，竟漠不关心，一点怒气也没有了。这实在是一种极可痛心的事！

许多基督徒知道‘轻易发怒’是一件不好的事，却不知道‘在看见罪恶不义的时候不发怒’也是一件不好的事。为自己的利益和尊荣发怒的基督徒太多，是今日教会中一种可悲的现象；为神的真理和公义发怒的基督徒太少，也是今日教会中一种可悲的现象。而且这后一种情形比前一种更严重。正是因为教会中没有像摩西那样看见百姓悖逆神便‘大发烈怒’的人，所以教会中背道的事日见增多，背道的人日见猖獗，背道的情形日见严重，神的怒气便临到教会了。

看看以色列人在西乃山下的情形罢，亚伦是百姓的领袖，他应当率领着百姓专心事奉耶和华。但他竟听从百姓的话，领着他们铸造金牛犊，敬拜金牛犊。如果亚伦听见百姓的请求，就斥责他们的谬妄，教训他们专一敬拜神，以色列人虽然不好，也不至作出这样大的恶事来。当日幸有那位与神同心的摩西大发烈怒，一面严厉斥责亚伦和众百姓，一面在神面前为他们哀求，才挽回了神的怒气，保全了以色列人。

今日教会的情形岂不也是这样么？就是因为教会的领袖率领着信徒不信神的言语，不听从神的命令，不尊神为大，反倒随从世界，走世人所走的道路，所以整个教会都背了道，惹了神的怒气，像当日的以色列人一样。所不同的是以色列人的两个领袖当中，有一个领着百姓拜金牛犊，使百姓陷在罪里，另一个却为这件事大发烈怒，使神的怒气止息；今日的教会中只有许多像亚伦那样悖逆神的领袖，却没有几个像摩西那样为教会中的罪恶大发烈怒的人。在这种情形之下，教会的前途是多么危险呢！

为神的真理和正义，为反对不义和背道的事，我们应当发怒，这一点我们已经讲得很清楚了。但我们必须十分谨慎，不要容我们的肉体藉着‘发义怒’的名义来发‘人的怒气’。每次要发怒之前，应当安静祷告。如果你的怒气是‘人的怒气’，越祷告你的怒气必定越消失；但如果你的怒气是‘神的怒气’，越祷告你的怒气必定越强烈，因为‘人的怒气’是不能在神的光辉中长久存在的。远离神的时候，容易发‘人的怒气’；亲近神的时候，才会发‘神的怒气’。当你不爱神的时候，你能容忍罪，却不能容忍人；但当你爱神的时候，你能容忍人，却不能容忍罪。能容忍罪、不能容忍人的时候，你便很容易发‘人的怒气’；但当你能容忍人、却不能容忍罪的时候，你便会发‘神的怒气’了。

一九二四年八月中旬，我应邀赴山东德县，在一个为教会领袖所开的夏令会中讲道。那次会中，我一连三天听见一个不信基督的传道人演讲。他在第一次的演讲中把圣经的价值降低到一个地步，几乎与其他宗教的经典没有多大的区别。他在第二次演讲中抛开圣经所讲罪恶的意义，自己制造出一个解释来。他在第三次演讲中根本否认了基督救赎的工作。我不但每听一次心中便发生一次怒气，而且心中的忿怒一次比一次更强烈。及至我听完他第三次所讲的以后，我里面的怒气像烈火一样燃烧起来。他讲完以后再过一个多小时是我讲道，这一个多小时我自己退到一个安静的地方祷告，越祷告我的怒气越增加。祷告完毕我的怒气也燃烧到了极点。这时已经到了我讲道的时候，我对大家声明这次我不接续讲我的题目，却把那个人所讲的一切错误都指正出来。我又用圣经上的言语驳斥他所讲的荒谬的说法。我所讲的话激昂到了极点，当时会场中的空气也非常紧张。那次讲话的结果，是惹动了许多人的怒气和攻击，但也使一些人得了帮助和警戒。这二十九年之久，我不但从来没有因为那次发怒后悔，而且我对那些背道的理论越来越深恶痛绝，神所赐给我的恩典和能力也越来越增加。

从我十四岁悔改信主到今年，整整四十年之久。这其间我有许多的软弱和失败。就是到如今，我的人生还是离神给我的标准很远。我为此惭愧，也为此自责。但感谢神，他在这些年间一直使我有一颗恨罪的心，因此我不能容忍一件神所恨恶的事。我每一次看见教会中背道的事，每一次听见教会中有人讲背道的言论，便怒气填胸，严厉斥责。我知道因为我这样作，树立了许多仇敌；我也知道因为我这样作，使许多信徒得了帮助；我更知道因为我这样作，我自己得了许多的恩惠，有了不少的长进。这种恨恶不义的心情，和这种看见罪恶就发怒的行为，与我从神那里领受属灵的能力是很有关系的。也就是因着恨恶罪恶，看见不义的事便发怒，使我多次在属灵的战争中得了胜利。我的经验清楚告诉了我，如果希望在属灵的战场上作一名得胜的勇士，缺乏看见罪恶就发烈怒的心情，是不能成功的。我看见许多很好的圣徒陷入悲惨的失败，就是因为他们看见罪恶不义，却没有强烈愤恨的心情。他们知道许多事是神所恨恶的，但他们看见这些事却不发怒，因此他们便宽容这些事，对这些事让步，至终自己也陷在里面。他们不向罪恶发怒，最后竟惹动神向他们发怒。这真是极悲惨的事！

教会背道的情形一日比一日严重。像亚伦那样的领袖，到处都可以看见。神的怒气已经发作，可怕的结局已经临近这背道的教会。焉得多有几个像摩西那样与神同心的人出来，大发烈怒，严厉斥责这些像亚伦一样的领袖，并那些像以色列人一样的信徒，因而挽回神的震怒呢？


一个重要的警告

‘你从世上赐给我的人，我已将你的名显明与他们。他们本是你的，你将他们赐给我，他们也遵守了你的道。如今他们知道，凡你所赐给我的，都是从你那里来的；因为你所赐给我的道，我已经赐给他们，他们也领受了，又确实知道我是从你出来的，并且信你差了我来。我为他们祈求，不为世人祈求，却为你所赐给我的人祈求，因他们本是你的。凡是我的都是你的，你的也是我的；并且我因他们得了荣耀。从今以后，我不在世上，他们却在世上，我往你那里去。圣父啊，求你因你所赐给我的名保守他们，叫他们合而为一，像我们一样。我与他们同在的时候，因你所赐给我的名，保守了他们，我也护卫了他们，其中除了那灭亡之子，没有一个灭亡的，好叫经上的话得应验。现在我往你那里去；我还在世上说这话，是叫他们心里充满我的喜乐。我已将你的道赐给他们；世界又恨他们，因为他们不属世界，正如我不属世界一样。我不求你叫他们离开世界，只求你保守他们脱离那恶者。他们不属世界，正如我不属世界一样。求你用真理使他们成圣，你的道就是真理。你怎样差我到世上，我也照样差他们到世上。我为他们的缘故，自己分别为圣，叫他们也因真理成圣。我不但为这些人祈求，也为那些因他们的话信我的人祈求；使他们都合而为一，正如你父在我里面，我在你里面，使他们也在我里面，叫世人可以信你差了我来。你所赐给我的荣耀，我已赐给他们，使他们合而为一，像我们合而为一。我在他们里面，你在我里面，使他们完完全全的合而为一；叫世人知道你差了我来，也知道你爱他们如同爱我一样。’(约7：6--23)。

‘我为主被囚的劝你们，既然蒙召，行事为人就当与蒙召的恩相称：凡事谦虚、温柔、忍耐，用爱心互相宽容，用和平彼此联络，竭力保守圣灵所赐合而为一的心。身体只有一个，圣灵只有一个，正如你们蒙召，同有一个指望，一主、一信、一浸、一神，就是众人的父，超乎众人之上，贯乎众人之中，也住在众人之内。’(弗4：1--6)。

主耶稣在离世以前为门徒祷告，求父使他们合而为一。保罗写信给教会，也劝教会‘竭力保守圣灵所赐合而为一的心’。凡是真实作主的门徒的人，都应当使主的心满足，也都应当听从主藉使徒教训我们的话。同是作主的门徒，却画出了许多界限，分成了许多派别，并且互相排斥，彼此攻击，真是使主痛心的事。使徒保罗因为哥林多的教会结党分争，不能合一，曾写了一段责备他们的话--

‘弟兄们，我藉我们主耶稣基督的名，劝你们都说一样的话。你们中间也不可分党，只一心一意彼此相合。因为革来氏家里的人曾对我提起弟兄们来，说你们中间有分争。我的意思就是你们各人说，“我是属保罗的”，“我是属亚波罗的”，“我是属矶法的”，“我是属基督的”。基督是分开的么？保罗为你们钉了十字架么？你们是奉保罗的名受了浸么？’(林前1：10--13)。

同是基督的门徒，怎么还有‘属保罗的’，‘属亚波罗的’，‘属矶法的’呢？保罗质问他们的话真合理，也真有权柄。‘基督是分开的么？保罗为你们钉了十字架么？你们是奉保罗的名受了浸么？’基督不是分开的。保罗没有为他们钉了十字架。他们也不是奉保罗的名受了浸。亚波罗和矶法也没有为他们钉十字架，他们也不是奉亚波罗和矶法的名受了浸。只有基督为他们钉了十字架。他们都是奉基督的名受了浸，因此他们都只能说，他们是‘属基督的’，此外再不能说属任何人。不然，便是把基督分开，便是高举自己，便是背叛基督。

保罗真是基督忠心的仆人，他只传扬基督，高举基督，领人归向基督。他只希望人作基督的门徒，并不希人拥护他，跟从他。他更不传扬自己，高举自己，建立自己的团体，扩充自己的势力。他一听见有人说，‘我是属保罗的’，他不但不喜欢，反倒疾首痛心，立时写信责备那些人说，‘保罗为你们钉了十字架么？你们是奉保罗的名受了浸么？’他是这样没有自己，这样忠心，不希奇神那样重用他了。

今日有些为神作工的人，不但不禁止信徒拥护他们，跟从他们，反倒自己领头，建立自己的团体，扩张自己的势力；不但教训信徒跟随他们，而且教训信徒歧视其他的信徒，与其他的信徒隔绝，定其他信徒的罪。信徒的肉体里本来就有这种结党分争的倾向，本来就喜欢拥护自己所喜欢的人。纵使在教会中作领袖的不这样领导他们，他们尚且容易陷入这种错误，何况作领袖的人还这样领导呢？更可怕的，就是这般为神作工的人不但不承认这是结党分争，反倒制造出很好的名称和道理，来遮掩他们的错误。一般信徒不会分辨，还以为这样作是热心事奉神。这般无知的信徒罪过还小，这般领路的人罪过真大极了。神是公义的，他不能长久容许这样悖逆他的事继续发展。他一伸手，他们和他们的工作便被毁坏了。

我们应当遵守主的命令，‘彼此相爱’，‘合而为一’。但我们却不主张把背景不同、历史不同、对真理的认识不同的许多教会都联合在一处。如果这样作，势必演成貌合神离，同床异梦的‘合一’。因着种种的原因，许多真实信主的人势不能不分着聚会，分着工作；但我们万不可轻看那些与我们见解不完全相同的弟兄姊妹，尤其不可攻击他们，定他们的罪，把他们看作外人，不与他们交通。只要他们是真实信主的，我们便应当体会主耶稣的心，用主爱我们的爱去爱他们。我们这样作，便是遵守了主的命令，满足了主的心。

不过另外还有一件重要的事，我们也不可不注意，那就是需要防备假弟兄和假先知，并且远避他们。我们的主在世上的时候曾很恳挚的警戒门徒说：

‘你们要防备假先知；他们到你们这里来，外面披着羊皮，里面却是残暴的狼。凭着他们的果子，就可以认出他们来。荆棘上岂能摘葡萄呢？蒺藜里岂能摘无花果呢？这样，凡好树都结好果子，唯独坏树结坏果子。好树不能结坏果子，坏树不能结好果子。凡不结好果子的树，就砍下来，丢在火里。所以凭着他们的果子，就可以认出他们来。’(太7：15--20)。

他在橄榄山上预言他再来以前世上所要发生的事，也特别提到假先知。听他说：

‘民要攻打民，国要攻打国，多处必有饥荒、地震，这都是灾难的起头。那时，人要把你们陷在患难里，也要杀害你们，你们又要为我的名被万民恨恶。那时，必有许多人跌倒，也要彼此陷害，彼此恨恶。且有好些假先知起来，迷惑多人。只因不法的事增多，许多人的爱心才渐渐冷淡了。唯有忍耐到底的必然得救。这天国的福音要传遍天下，对万民作见证，然后末期才来到。’(太24：7--14)。

从我们的主所说的这两段话中，我们可以看见历代的教会中都有假先知，到末后的日子假先知要特别增多。这些假先知一定是伪装神的仆人，混杂在教会中，迷惑信徒，危害教会。

使徒们也屡次提到假先知怎样危害教会，并且警戒教会防备他们，免得受他们的害。容我们引证这些教训--

‘我知道我去之后，必有凶暴的豺狼进入你们中间，不爱惜羊群。就是你们中间，也必有人起来，说悖谬的话，要引诱门徒跟从他们。’(徒20：29，30)。

‘那等人是假使徒，行事诡诈，装作基督使徒的模样。这也不足为怪，因为连撒但也装作光明的天使。所以他的差役若装作仁义的差役，也不算希奇；他们的结局，必然照着他们的行为。’(林后11：13--15)。

‘从前在百姓中有假先知起来，将来在你们中间也必有假师傅，私自引进陷害人的异端，连买他们的主他们也不承认，自取速速的灭亡。将有许多人随从他们邪淫的行为，便叫真道因他们的缘故被毁谤。他们因有贪心，要用捏造的言语在你们身上取利。他们的刑罚自古以来并不迟延。他们的灭亡也不打盹。’(彼后2：1--3)。

‘太太啊，我现在劝你，我们大家要彼此相爱；这并不是我写一条新命令给你，仍是我们从起初所受的命令。我们若照他的命令行，这就是爱。你们从起初所听见当行的，就是这命令。因为世上有许多迷惑人的出来，他们不认耶稣基督是成了肉身来的；这就是那迷惑人、敌基督的。你们要小心，不要失去你们所作的工，乃要得着满足的赏赐。凡越过基督的教训不常守着的，就没有神；常守这教训的，就有父又有子。若有人到你们那里，不是传这教训，不要接他到家里，也不要问他的安；因为问他安的，就在他的恶行上有分。’(约贰5--11)。

假先知混杂在教会中，伪装得像神的仆人一样，实际上他们却是豺狼。只因他们披着羊皮，就使许多人受了他们的欺骗。这些假先知所讲的和所行的都与神的真理不合。因此他们就败坏了许多人，又使真道因他们的缘故被毁谤。使徒也清楚指示我们应当怎样对待这些迷惑人的：‘不要接他到家里，也不要问他的安；因为问他安的，就在他的恶行上有分。’

我们觉得希奇么？就在这一封很短的书信里，约翰劝受书的人说，‘我们大家要彼此相爱’，接着他又劝受书的人说，‘若有人到你们那里，不是传这教训，不要接他到家里，也不要问他的安；因为问他安的，就在他的恶行上有分。’前面说得那样和善，后面说得这样严厉。前后的话互相冲突么？一点不冲突。‘彼此相爱’，是主耶稣给门徒的教训；‘防备假先知’，也是主耶稣给门徒的教训。会防备假先知，才能实行主给门徒的‘彼此相爱’的教训；不这样，圣徒都被这些披着羊皮的豺狼吞吃了，还说什么‘彼此相爱’呢？

圣经中所讲的‘彼此相爱’与‘合而为一’，都是教导信徒的话，这里不包括着假信徒和假先知。假信徒与假先知都是撒但差到教会里来，为他作毁坏教会的工作的。主不会叫我们与他们合而为一，他们也不可能和我们彼此相爱。对这些人，我们只能防备他们，远离他们，免得受他们的害。对这些人说‘彼此相爱’与‘合而为一’，就等于叫羊圈中的群羊与披着羊皮的豺狼在一处和睦同处，那岂不是蓄意杀害群羊么？

什么人最喜欢提倡叫基督徒与假信徒、假先知合而为一呢？假先知最喜欢这样作。如果信徒都防备他们，远离他们，他们就没有机会吞吃群羊。他们最怕信徒明白教会中有假先知，他们更怕人讲圣经中的这一段教训--‘若有人到你们那里，不是传这教训，不要接他到家里，也不要问他的安；因为问他安的，就在他的恶行上有分。’他们希望教会中永远没有人讲这一段教训，他们希望信徒永远不读这一段经文。

这些假先知最可怕的一点，就是他们‘行事诡诈’。他们是豺狼，然而他们却披上羊皮。他们所讲的是败坏信徒的道理，然而他们也引证一些经文，也使用一些很属灵的词句，藉此掩藏他们的狡诈与不信。他们在众人面前也装得很敬虔、很热心，但他们暗中所行的事，和他们个人的生活，却是充满了诡诈、谎言、贪婪、污秽，以及种种可憎可耻的事。信徒若没有分辨的能力，实在不容易认识他们的真面目，不希奇许多信徒受了他们的害。

我们的主知道信徒容易受假先知的害，所以他才谆谆的警戒门徒，叫他们防备假先知，他又藉着使徒一而再、再而三的提醒教会、教导教会，免得他们受假先知的害。彼得后书一共有三章，第二章全章都是讲论假先知的事。犹大书全卷专讲论这一件事，就是警告信徒防备假先知。圣经这样注重防备假先知，但今日的教会中却极少听见这样的教训，就是那些真实为神传话的传道人中间，也极少有人警戒信徒防备假先知，就好像只有古时代的教会里有假先知，今日的教会里根本没有假先知一样。在这种情形之下，假先知的数目便迅速增加，假先知的势力也日见猖獗，被假先知所害的人也就数不胜数了。

当我们警戒信徒防备假先知的时候，假先知们恐惧了。他们怕信徒认清了他们的真面目，他们怕他们自己被信徒弃绝，他们赶快起来讲一套说法，来模糊信徒的意识。他们说，‘我们应当尊重别人的信仰，不应当骄傲自大，是己非人；’又说，‘我们不应当像哥林多的教会那样分门别户；’又说，‘我们所信的既是一位主，就不应当互相歧视。’是，这些话都是很对的。但这些话只能用在真实信主的人身上，却不能用在假先知和假信徒身上。我们实在应当尊重别人的信仰，但我们却不能尊重那些心中不信、囗头却说‘信’的假信徒和假先知。那些人根本没有信仰，却冒充有信仰。他们是欺骗人的。如果他们心中不信，囗里也说不信，像那些教会外面的不信主的人一样，我们倒尊重他们。就连那些信各种宗教的人，我们也都应当加以尊重。他们所信的神虽然是假的，但那是出于无知。他们并不是在那里说谎欺骗人。这些假先知却不是这样。他们是在那里欺骗人，是在那里败坏信徒，是在那里出卖基督。我们不但不尊重他们，我们要宣布他们的罪状，要揭露他们的真面目，以免信徒受他们的害。他们和我们并不同信一位主。我们所信的那一位替我们舍命、赎罪、复活、升天、再来的主，是他们所不信的。他们说这种信仰是‘迷信’，是‘自私’，他们说耶稣是一个伟大的人物。在一个提倡‘改良’的社会里，他们便说耶稣是一个‘改良者’；在一个主张‘革命’的时代中，他们又说耶稣是一位‘革命家’。他们把主耶稣的福音改头换面，好使它适应各种环境，藉此他们可以获得一点个人的利益。他们不是传扬耶稣，乃是利用耶稣，出卖耶稣。这些人根本不信耶稣，谁承认他们和我们同一位主呢？至于说攻击了他们，就是像哥林多的教会分门别户一样，那同样是不适宜的说法。哥林多教会是‘在基督耶稣里成圣，蒙召作圣徒的。’(林前1:2)这些人虽然有许多缺点，但他们是真信主的。真信主的人是不应当分门别户的，但对待假信徒和假先知，却不应当用这段教训。我们不但不可与他们连合，就连‘问他们安’都是神所禁止的。‘因为问他安的，就在他的恶行上有分。’如果说攻击他们是‘不尊重别人的信仰’，是‘骄傲自大，是己非人，分门别户，’那便是说主耶稣和他的使徒教训我们犯这些罪了。谁敢这样狂妄大胆呢？

这些假先知们真是诡诈极了！他们所说的谎言，所行的欺骗，翻陈出新，变化无穷。他们能讲各样败坏信徒的道理，他们也会讲各样纯正的教训。但谎言是不能永久不被人识破的。‘作伪者心劳日拙。’说谎的人早晚是出卖了自己。

最近我在一册去年出版的刊物中读了一篇讲章，其中有这样的一段--

‘我们因着主的复活，才有永久的盼望，因为主已消灭了死的毒勾。我们现在信主，就是进入了他的国，一切在主内的劳苦都不是徒然的。终究主要再来，天国完全实现，他要把我们卑贱的身体改变形状，和他自己荣耀的身体相似。’

这是多么纯正的一篇道理啊！讲的人不但信主的复活，而且信主的再来，并且信基督徒的身体要改变，和主自己荣耀的身体相似。如果我说这个人和我的信仰不同，说这个人不信圣经中的要道，大约连最信任我的人也要反对我，说我否认事实，无理取闹。但我实在不能信他所讲的是真话，因为这一段话与他素日的言论和他一切的表现都不相合。过了不久，我找出一九三五年出版的一册刊物，上面有他所写的一篇文章，题目是‘躲避现实’。如今我把其中的两段摘录在下面：

‘人是一个情感的动物，无论他是如何的神通广大，都跑不出这情感的圈子去，所谓理智生活，常常被感情所驱使，常常被它支配着！......有的人因环境之恶劣，而又无力去克服，或实现其心愿，因此在幻想中，造出一种“乐园”，使内心暂息其间，电影中的“恋爱”，是何等的美满呢？真是郎才女貌，事事如意，所谓婚姻的问题，家庭的苦难，都为雾消云散，因此观众在不知不觉之间，如到了仙境一般！可是一出电影院，依然故我，问题仍是如前，不过藉着电影，暂避了现实而已。

‘宗教的思想，有时因为环境的压迫，情感的作用，也走入躲避现实的途径，当此世界经济之不景气，政治之紊乱，天灾人祸之叠出不穷，人的思想有如惊弓之鸟，不欲再大胆探讨，勇于冒险，而欲得一僻静之所，略息仔肩，略得些安慰而已。因此出世的思想油然而生，什么天地末日，耶稣再来，成了一般基督徒唯一的盼望，躲避现实，最时髦的囗号，所谓个人福音，灵魂得救，成了小资产阶级的自私自利的麻醉剂，而忽略了那伟大的深意，就是对于社会的努力！所谓有灵气的布道先生们，与夫属神的奋兴家等，不是宣传那积极福音，牧养健全的人格，作天国的精兵，乃是引诱一些衣食不愁的小资本家们，可以躲避现时(实)，都到他们自己造的“乐园”里去！一个英国的学者，对他的儿子说，“顶好，你不要作一个布道家，设若你要说真话，良心话，你非失败不可，你要迎合群众的心理，成了众人都喜欢的传道人，你非下地狱不可！”妙哉斯言！’(这两段的文字与标点都照原来的样式。只有一个括号内的(实)字，是著者加上的。)

请你们仔细思索一下这篇言论罢。作者先说明，许多人因为无力克服恶劣的环境，或实现其心愿，‘因此在幻想中造出一种“乐园”，使内心暂息其间；’接着他又举出一个实例来，用‘藉着电影，暂避现实，’来证实他所说的。第二段便说到基督徒藉着信仰躲避现实：‘宗教的思想，有时因为环境的压迫，情感的作用，也走入躲避现实的途径，当此世界之不景气，政治之紊乱，天灾人祸之叠出不穷，人的思想有如惊弓之鸟，不欲再大胆探讨，勇于冒险，而欲得一僻静之所，略息仔肩，略得些安慰而已。因此出世的思想油然而生，什么天地末日，耶稣再来，成了一般基督徒唯一的盼望，躲避现实，最时髦的囗号，所谓个人福音，灵魂得救，成了小资产阶级的自私自利的麻醉剂。’原来‘天地末日，耶稣再来，’竟和电影院中的‘郎才女貌，事事如意，’同样的是‘在幻想中造出的一种“乐园”。’用这个说法还嫌太客气，再进一步说，‘天地末日，耶稣再来，’‘个人福音，灵魂得救’都‘成了小资产阶级的自私自利的麻醉剂’，再接着用讽刺的话语说，‘所谓有灵气的布道先生们，与夫属神的奋兴家等，不是宣传那积极福音，牧养健全的人格，作天国的精兵，乃是引诱一些衣食不愁的小资本家们，可以躲避现实，都到他们自己造的“乐园”里去。’作者眼中认为圣经中所讲的福音，和得救的道理，并耶稣再来的应许，都不是实有其事，乃是人造的‘乐园’，正像电影院中所放映的电影一样。作者信不信圣经中的要道？大约不用我再回答了罢。

就是这一篇文章的作者，最近竟会写出‘终究主要再来，天国完全实现，他要把我们这卑贱的身体改变形状，和他自己荣耀的身体相似。’这一段话中所讲的，正是作者十几年前所说的‘人造的“乐园，”’也是‘小资产阶级自私自利的麻醉剂。’这两段话完全是相反的，但它们都是从一个人的囗里发出来的。如果前面的一段是实话，后面的一段就是谎言；如果后者是实话，前者就是谎言。这两段话绝不能都是真话。若说作者在这十几年间在信仰上曾有过一度彻底的改变，不但我们从来未曾听见过有这么一回事，而且作者近年来的作风和言论也不能证实有这回事。

也许有些思想单纯的信徒们说，‘在这个时代中，能讲这种被不信的人认为极端迷信的道理，实在不是一件容的易事，作者若不是真有信仰，绝不肯这样讲。你为什么不给他一些同情和鼓励，反倒吹毛求疵的去批评指责呢？’

我不是‘吹毛求疵’，我是‘实事求是’。这些话如果是从一个人的内心里发出来的，我同情钦佩还来不及，焉能再批评指责呢？让我把事实说破了罢。这篇讲章正是讲者为掩饰自己的不信而讲的。他的意思是说，‘不是有人说我是“不信派”，是“假先知”么？说我不信圣经中的一切要道么？现在我承认凡圣经中的要道都是我所信的。我信耶稣替死赎罪，信耶稣身体复活，信耶稣以后还要再来，连信徒将来复活身体改变的道理我都信。看你们还有什么理由攻击我，说我是不信派，是假先知？’可惜他忘记了十几年前他曾写了这么一篇文章，已经把他信仰的真相都暴露了出来。也许事隔多年，他自己也忘记了曾写过这么一篇文章；也许他并没有忘记，但认为那篇文章早已在人的心中失去了印象，那册刊物也早已无处可寻了。本来是么，时间相隔有十八年之久，这个漫长的时期中，各方面都经过极大极多的变动，谁还能找到十八年前出版的一册刊物？但神是公义的，他断不容许人藉着他的言语进行欺骗，他就使我看到这样一册刊物。他这样重看我，使我能为他的道争辨；他也恩待他的众教会，不容他们再多受欺骗；他更这样奇妙的供给我这些资料。如果我有顾忌，不敢揭发这些事实，我不但对不起众教会，我更对不起那施恩召我的神。

在今日的教会中这样说谎骗人的传道人岂只这一个呢？这不过是许多假先知中间的一个罢了。许多信徒心思太单纯；他们不会想到教会中有这样多的假先知。他们自己诚实，便认为别的人也像他们一样的诚实。他们自己曾经真实悔改信了主，便认为一切自称为基督徒的人也都像他们一样真实悔改信了主。他们不知道教会中有极多的假信徒，他们更不会料到教会中有那样多的假先知。假先知们所以能这样猖獗，这样大胆妄为，这也是一个原因。

最令人痛心的事，就是教会中有些为神作工的人不但知道教会中有假先知，而且也认识这些人。他们为他们自己的利益和安全，不但不斥责这些假先知，不但不警告信徒防备这些假先知，不但不离弃这些假先知，反倒亲近他们，推崇他们，与他们连合，接受他们的领导，随在他们的后边，说他们所说的话，作他们所作的事，行他们所行的路，以致使教会受了极大的亏损，使神的名受了极大的羞辱。这些为神作工的人讨人的喜欢，却不讨神的喜欢，惧怕人，却不惧怕神。他们为自己的地盘、利益、身家、性命，打算得十分周到，却不为神的荣耀和神的教会打算。将来神要怎样追讨他们的罪呢！

感谢神，他把这个攻击假先知的使命放在我的肩头上。我本来是一个胆怯的人。我有人的肉体，我不愿意遭人的反对，受人的恨恶。我也想逃避一切的艰险和危害。但神的使命临到了我。他吩咐我为他的真道争辩。他叫我把一切都置之度外，好去作成他交托我的事工。我也知道我若向他尽忠，必定遭遇许多人的反对、攻击、辱骂、陷害，但他的话作了我的喜乐和力量。他在古时对他设立的先知所说的话，今日也临到了我--

‘人子啊，虽有荆棘和蒺藜在你那里，你又住在蝎子中间，总不要怕他们，也不要怕他们的话。他们虽是悖逆之家，还不要怕他们的话，也不要因他们的脸色惊惶。他们或听，或不听，你只管将我的话告诉他们。他们是极其悖逆的。’(结2：6，7)。

‘原来以色列全家是额坚心硬的人。看哪，我使你的脸硬过他们的脸，使你的额硬过他们的额；我使你的额像金钢钻，比火石更硬。他们虽是悖逆之家，你不要怕他们，也不要因他们的脸色惊惶。’(结3：7--9)。

‘所以你当束腰，起来，将我所吩咐你的一切话告诉他们。不要因他们惊惶，免得我使你在他们面前惊惶。看哪，我今日使你成为坚城、铁柱、铜墙，与全地、和犹大的君王、首领、祭司、并地上的众民反对。他们要攻击你，却不能胜你，因为我与你同在，要拯救你；这是耶和华说的。’(耶1：17--19)。


第二章 耶稣是谁？ 基督是什么意思？

第二章耶稣是谁？

基督是什么意思？

基督这个名词，是从希利尼文的音译出来的，这个名词在希伯来文是弥赛亚，翻出意思来是“受膏者”。

在古时神为他的百姓以色列人选立君王的时候，必差遣先知用膏油膏所选立的人，先知撒母耳曾奉耶和华的命，这样膏油膏基士的儿子扫罗，立他为以色列国第一个王。(撒上9：15--17，10：1)在扫罗因悖神见弃以后，撒母耳又奉耶和华的命，用膏油膏耶西的儿子大卫，立他代替扫罗作以色列人的王。(撒上16：1--13)大卫王在他年老将要离世以前，也曾差遣祭司撒督，先知拿单，下到基训，用膏油膏他的儿子所罗门，立他继续自己为王。(王上1：32--40)到后来以色列王亚哈行恶悖逆耶和华，耶和华定意要惩罚亚哈家，便命先知用膏油膏宁示的孙子耶户，立他作以色列王，命他击杀那恶王亚哈的全家。(王上19：15--16)，(王下9：1--10)这些事都可十分清楚的显明“受膏者”的意思，就是被立的王。

自从亚当犯罪以来，世界便逐渐败坏，世上的列国在人的眼中看，是有文明的，有野蛮的；有富强的，有贫弱的；有民德高尚的，有民德低下的；但是在神的眼中看，却无一不是充满了强暴罪恶，神不要修理这败坏的世界，他乃是早已定意毁坏这悖逆神命的列国，建立公义永存的国(见但2章)。为建立这国的原故，神也选立了一位合宜的君王，用属灵的膏油膏他(赛61：1；徒10：38)，像他从前藉着众先知膏以色列的王一样。在这一位王还没有来到世界以前，神已经藉着众先知的囗讲述预言，论到这一位君王的事，容我们现在略提出几段这类的预言来：

“圭必不离犹大，杖必不离他两脚知间，直等细罗来到；万民都必归顺。”(创49:10)。

“外邦为什么争闹，万民为什么谋算虚妄的事？世上的君王一齐起来，臣宰一同商议，要敌挡耶和华，并的受膏者，说，我们要挣开他们的捆绑，脱去他们的绳索，那坐在天上的必发笑：主必嗤笑他们，那时他在怒中责备他们，在烈怒中惊吓他们，说：我已经立我的君在锡安我的圣山上了，受膏者说。我要传圣旨：耶和华曾对我说，你是我的儿子；我今日生你，你求我，我就将列国赐你为基业，将地极赐你为田产，你必用铁杖打破他们，你必将他们如同窑匠的瓦器摔碎。”(诗2:19)。

“因有一婴孩为我们而生，有一子赐给我们，政权必担在他的肩头上：他名称为奇妙、策士、全能的神、永在的父、和平的君，他的政权与平安必加增无穷，他必在大卫的宝座上，治理他的国，以公平公义使国坚定稳固，从今直到永远。万军之耶和华的热心，必成就这事。”(赛9：6--7)。

“从耶西的本必发一条，从他根生的枝子必结果实，耶和华的灵必住在他身上，就是使他有智慧和聪明的灵，谋略和能力的灵，知识和敬畏耶和华的灵。他必以敬畏耶和华为乐；行审判不凭眼见，断是非也不凭耳闻；却要以公义审判贫穷人，以正直判断世上的谦卑人；以囗中的杖击打世界；以嘴里的气杀戮恶人，公义必当他的腰带，信实必当他胁下的带子。豺狼必与绵羊羔同居，豹子与山羊同卧；少壮狮子与牛犊并肥畜同群；小孩子要牵引他们。牛必与熊同食，牛犊必与小熊同卧；狮子必吃草与牛一样，吃奶的孩子必玩耍在虺蛇的洞囗，断奶的婴儿必按手在毒蛇的穴上。我在圣山的遍处，这一切都不伤人，不害物；因为认识耶和华的知识要充满遍地，好像水充满洋海一般。到那日，耶西的根立作万民的大旗，外邦人必寻求他，他安息之所大有荣耀。”(赛11:10)。

“必有宝座因慈爱坚立，必有一位诚诚实实坐在其上，在大卫帐幕中施行审判，寻求公平，速行公义。”(赛16:5)。

“看哪，必有一王凭公义行政，必有首领藉公平掌权，必有一人像避风所，和避暴风雨的隐密处，又像河流在干旱之地，像大磐石的影子在疲乏之地。”(赛32：1--2)。

“耶和华说，日子将到，我要给大卫兴起一个公义的苗裔，他必掌王权，行事有智慧，在地上施行公平和公义。”(耶23:5)。

“耶和华说，日子将到，我应许以色列和犹大家的恩言，必然成就，当那日子，那时候，我必使大卫公义的苗裔长起来，他必在地上施行公平和公义。”(耶23：14--15)。

“我必立一牧人照管他们，牧养他们，就是我的仆人大卫；(大卫意即蒙爱者)他必牧养他们，作他们的牧人，我耶和华必作他们的神，我的仆人大卫必在他们中间作王；这是耶和华说的。”(结34：23--24)。

“我的仆人大卫必作他们的王，众民必归一个牧人，他们必顺从我的典章，谨守遵行我的律例，他们必住在我赐给我仆人雅各的地上，就是你们列祖所住之地，他们和他们的子孙，并子孙的子孙，都永远住在那里，我的仆人大卫必作他们的王，直到求远。”(结37：24--25)。

“我在夜间的异像中观看，见有一位像人子的，驾着天云而来，被领到亘古常在者面前，得了权柄、荣耀、国度，使各方各国各族的人都事奉他，他的权柄是永远的，不能废去，他的国必不败坏。”(但7：13--14)。

“伯利恒以法他啊，你在犹大诸城中为小，将来必有一位从你那里出来，在以色列中为我作掌权的，他的根源从亘古，从太初就有。”(弥5:2)。

“锡安的民哪，应当大大喜乐，耶路撒冷的民哪，应当欢呼：看哪，你的王来到这里，他是公义的，并且施行拯救，谦谦和和的骑着驴，就是骑着驴的驹子。”(亚9:9)。

从以上这些预言中，我们很清楚的看出，神所设立的君王将来必要在地上大大施行拯救。经上所称为受膏者，或说弥赛亚，或说基督，都是指着这位说的。


耶稣为什么未曾作王？

上文既证明基督必要作王在世上，又说耶稣就是基督，那么耶稣到世上来，住了三十多年，后来被钉死、复活，末了升到上天，怎么到底未曾作王呢？是旧约的预言落空了呢？还是耶稣不是基督呢，这是一个极重要的问题，我们现在要详细解说的。

旧约上的预言很清楚的告诉我们，基督必要作王，但同时又很明显的告诉我们，他在未曾作王以前，有一件极重要的事工必须先要作成，他若不先作成这一件事工，他所给世人的，也不过与别的伟人君王所给他们的相同，世上的人也从他得不着最大的好处，他所要作成的这一件事工，就是除去人和神中间的障碍物----罪恶。这障碍物曾使人类与神长久隔绝，使人类的幸福喜乐和生命长久被夺去，使人类作了死亡和坟墓的俘虏，他没有别的方法能除去人类的罪，除非自己代人类成为罪人，代人类受罪的刑罚--死亡，挽回神的震怒，成全神的律法。现今容我们看旧约中怎样预言这事。

“于是女人见那棵树的果子好作食物，也悦人的眼目，且是可喜爱的，能使人有智慧就摘下果子来吃了，又给她丈夫，她丈夫吃了，他们二人的眼睛就明亮了，才知道自己是赤身露体；便拿无花果树的叶子，为自己编作裙子。”(创3：6--7)“耶和华神为亚当和他妻子用皮子作衣服，给他们穿。”(创3:21)。这段故事是显明人自己要掩遮因罪而来的羞愧，神使他们知道这是绝对不可能的。只有神所用的方法，方能成功这事，无花果树叶的裙子，表示人所行的义，不能使人见神无愧；皮子作的衣服，表示神为人所预备的义，方能遮掩人的罪恶。但这皮子本是长在兽的身上，必须被杀的一个兽先流血，方能取它的皮子，为亚当和他的妻子作衣服。这正是预表神所立的基督要被杀流血，他的义覆盖在罪人身上，罪人便可称义成圣，毫无惭愧，站在神的面前了。

“有一日，该隐拿地里的出产为供物献给耶和华，亚伯也将他羊群中头生的，和羊的脂油献上。耶和华看中了亚伯和他的供物；只是看不中该隐和他的供物。”(创4：3--5)这段故事是显明神所看为好所悦纳的，就是羔羊被杀流血的祭物。亚伯所献的合乎神的心意，因此得蒙悦纳；该隐所献的不合神的心意，所以神未看中。这也是预表后来基督被杀流血的祭物，可以蒙神悦纳。

“挪亚为耶和华筑了一座坛，拿各样洁净的牲畜、飞鸟，献在坛上为燔祭。耶和华闻那馨香之气，就心里说，我不再因人的缘故咒诅地，(人从小时心里怀着恶念)也不再按着我才行的，灭各种的活物了。地还存留的时候，稼穑、寒暑、冬夏、昼夜，就永不停息了。”(创8：20--22)这一段故事又是表明唯有活物被杀流血作为祭物献上，神方能不看世人的罪，除去人类当受的咒诅，共且赐福给他们。这也是预表基督被杀流血，与世人所有的关系。

“他们到了神所指示的地方，亚伯拉罕在那里筑坛，把柴摆好：捆绑他的儿子以撒放在坛的柴上。亚伯拉罕就伸手拿刀，要杀他的儿子。耶和华的使者从天上呼叫他说，亚伯拉罕，亚伯拉罕，他说，我在这里。天使说，你不可在这童子身上下手，一点不可害他，现在我知道你是敬畏神的了，因为你没有将你的儿子，就是你独生的儿子，留下不给我。亚伯拉罕举目观看，不料有一只公羊，两角扣在稠密的小树中：亚伯拉罕就取了那只公羊来，为献燔祭，代替他的儿子。亚伯拉罕给那地方起名叫耶和华以勒；直到今日人还说，在耶和华的山上必有预备。”(创22：9--14)这段故事一方面是预表神要为世人的罪将他自己所爱的独生子献上作为祭物，一方面又是表明一个当死的人、若要免去他的死，必须有代替他死的，就是神自己所预备的那一只公羊，这公羊就是预表神所立的基督要这样被杀献祭，代替当死的罪人。

“耶和华在埃及地，晓谕摩西亚伦说，你们要以本月为正月，为一年之首。你们吩咐以色列全会众说，本月初十日，各人要按着父家取羔羊，一家一只。......要无残疾一岁的公羊羔，你们或从绵羊里取，或从山羊里取，都可以；要留到本月十四日；在黄昏的时候，以色列全会众把羔羊宰了。各家要取点血，涂在宰羔羊的房屋左右的门框上，和门楣上......因为那夜我要巡行埃及地，把埃及地一切头生的，无论是人、是性畜，都击杀了，又要败坏埃及一切的神，我是耶和华。这血要在你们所住的房屋上作记号：我一见这血，就越过你们去，我击杀埃及地的时候，灾殃必不临到你们身上灭你们，你们要记念这日，守为耶和华的节：作为你们世世代代永远的定例。”(出12：1--14)这段故事是显明羔羊被杀流血，人若信神的话，依靠这血，便可被救脱离死亡，保全生命。这逾越节的羔羊，正是预表神所立的基督要为人类被杀流血，使凡靠赖他接受他的宝血的人，都可以脱离死亡，得着生命。并且基督被钉的日子，正是在神所吩咐杀羔羊的日子(约19:31)，这更足以证明基督是我们逾越节的羔羊了。(林前5:7)。

在摩西的律法书中，有一时不胜述说的记载，论到献祭的事。失或羊被杀流血，用它们的血可以洁净一切的污秽，可以使甚物成圣，可以代人赎罪；(见出29章；利4--7章)这更是详细预言基督为世人赎罪，因而被杀流血，用他的血，可以洗净我们一切的罪，使我们成圣的要道。

“他诚然担当我们的忧患，背负我们的痛苦；我们却以为他受责罚，被神击打苦待了，那知他为我们的过犯受害，为我们的罪孽压伤；因他受的刑罚我们得平安，因他受的鞭伤我们得医治。我们都如羊走迷，各人偏行已路；耶和华使我们众人的罪孽都归在他身上。”(赛53：4--6)。

“耶和华却定意将他压伤，使他受痛苦：耶和华以他为赎罪祭，他必看见后裔，并且延长年日，耶和华所喜悦的事，必在他手中亨通。他必看见自己劳苦的功效，便心满意足：有许多人因认识我的义仆得称为义，并且他要担当他们的罪孽。所以我要使他与位大的同分，与强盛的均分掳物，因为他将命倾倒以致于死，他也被列在罪犯之中；他却担当多人的罪，又为罪犯代求。”(赛53：10--12)。

以前那些经文，无非是些预表；到了先知讲道的时期，离基督降世已近，神便藉以赛亚的囗，十分清晰的把这救赎的要道讲述出来。这里不再用羔羊作预表，乃是明明的说，他(基督)担负我们的罪，代我们受刑罚，他作了赎罪祭，使信他的人得以称义。旧约上屡次提到被杀的羔羊，无非是他的影像，唯独他才真是“神的羔羊，除去世人罪孽的。”(约1：29，36)。

基督既为世人的罪被杀献祭，神的震怒，因此方可消除；被罪捆绑的人，因此方可得着释放，凡仰望基督的，因此可以脱离死亡得着生命，正如经上的话说，“神爱世人，甚至将他的独生子赐给他们，叫一切信他的，不至灭亡，反得永生。”(约3:16)他先成就了这一件大事，然后方要进入他的荣耀，得国为王，治理世界，建立神的国在地上。(路17：22--25；19：11--12；24：25--27)由这里我们清楚看出来，基督是有两次降临在地上。第一次临世，是被杀代人赎罪，所以称他为羔羊，第二次降世，是作王治世，所以称他为狮子。(启5：5--7)这两次的降临，在旧新二约中都可以明明看出的。我们更确信,旧约中论到基督第一次降临代人赎罪的预言怎样已经完全应验,新约中论到基督第二次降临作王治世的预言将来也必照样完全应验。


为什么称基督为神的儿子？

神的儿子是神所用的一个名称，称他所立的基督；用属世的说法，按人所能明白的，述明基督与神的关系。在旧约中有话记着说，“受膏者说，我要传圣旨：耶和华曾对我说，你是我的儿子，我今日生你，”(诗2:7)在新约中有话记着说：“耶稣既受了浸，随即从水里上来；天忽然为他开了，他就看见神的灵，彷佛鸽子降下，落在他身上。从天上有声音说，这是我的爱子，我所喜悦的。”(太3：16--17)在这名称中，明显出四种重要的意思，论到基督与神的关系。

一、基督为神所最爱的。人所最爱的，莫过于自己的儿子，尤莫过于独生的儿子。人对于自己的儿子所有的爱心，远过于对一切的人，照这样，在神的面前所最蒙他喜爱的，也只有他所立的基督，因为基督是这样的可爱，他的圣洁、他的完全、他的德行、他的顺服，无一不是十分合乎神的心意。全世界一切悖逆的人类，没有一个是完全的，没有一个配立在神的面前，得神的悦纳；都犯了罪，都走迷了路，都惹了神的震怒，成了神的仇敌，成了可怒之子、悖逆之子，在这污浊败坏的世界中，唯有神所立的基督是圣善的，在他身上毫无不义：他虽多次遇着试诱，但他却是因着顺服得了大胜，蒙了神的悦纳，因此神两次为他作见证说，“这是我的爱子，我所喜悦的。”(太3：17；17：5)经上为他作见证说，“父爱子，已将万有交在他手里。”(约3:35)他自己也作见证说，“父爱子，将自己所作的一切事指给他看，还要将比这更大的事指给他看，叫你们希奇。父怎样叫死人起来，使他们活着，子也照样随自己的意思使人活着。父不审判什么人，乃将审判的事全交于子，叫人都尊敬子，如同尊敬父一样。不尊敬子的，就是不尊敬差子来的父。”(约5：20--23)使徒保罗在他的书信中，多次称耶稣基督为神的爱子。(弗1：6，7，西1：13--15)这些见证，都十分清楚的显明了基督为神子的意思。

二、基督为最肖乎神最能表彰神的。一个人的儿子，至少须有几样事像他的父亲，或是在容貌上，或是在体格上，或是在声音上，或是在性情上，或是在才能上，所以古语说，“不知其父视其子。”照这样，在世界上最像神也是最能表彰神的，就是神所立的基督。世上的人类本是照着神的形像造的，可惜他们堕落了，他们败坏了，他们只能表彰那从起初就杀人的谎言的父，(约8:44)却再不能表彰那圣洁公义的神。世上的人互相比较起来，自然有较好的，有较坏的，但在神面前没有一个是完全的、是像神的，这是毫无疑义的了。因此神的心性，神的美德，似乎都向世人隐藏起来，世人对于这些，总是迷茫不清。感谢神，自从基督到世上来，在他的生活行为言语中，已经把那全能全智，住在人不能靠近的光里，人未曾看见也是不能看见的神完全表彰出来。

我们看见基督是如何顾念人、体恤人、服事人、拯救人，甚至为人死在十字架上，便知道神是满有慈爱、怜悯、忍耐、饶恕的。我们看见基督怎样斥责不义，攻击罪恶，不遗余力，看罪恶的为害如同蛇，便知道神是公义忌邪的。我们听见基督如何教训人说，“你们的话，是，就说是；不是，就说不是，若再多说，就是出于那恶者。”又说，“那真正拜父的，要用心灵和诚实拜他。”又看见他是怎样言出必行，他所说的从未落空，便知道神是诚实可靠的。“我们听见基督如何教训人远僻淫邪的罪，洁净身体，洁净眼目，就是思想也要洁净。又教训人应当怎样尊重婚姻，便知道神是圣洁的，基督不单是将神的旨意告诉人，他在每一日每一时的生活中，在大事小事上，完完全全的把神显露在人的面前，关于神的心性，神的美德，一切人从前所无从知道的，如今在基督身上，都可以一一看清，正如经上为他所作的见证说，“从来没有人看见神，只有在父怀里的独生子将他表明出来。”(约1:18)他自己也说“人看见了我，就是看见了父。”(约14:9)使徒在他们所写的书信里，也这样作见证说，“爱子是那不能看见的神的像，是首生的，在一切被造的以先。”(西1:15)又说：“是神荣耀所发的光辉，是神本体的真像，常用他权能的命令托住万有，他洗净了人的罪，就坐在高天至大者的右边。”(来1:3)。

三、基督为作成神的工。一个人有什么重要的事工，

他若自己不能去作，便可以托付他的儿子代他办理一切。儿子不但有完全代理父亲的权柄，而且也是最可靠托的。一个好的儿子，必看他父的事为自己的事，尽他的全心全力作得完全，使他的父亲十分放心，十分满意。他能以这样作，不但是因为他十分尽忠，也是因为他能十分明白他父亲的心意。照这样，神要成全那拯救世人的大工作，也必须得一个十分明白他的旨意，并且十分忠诚，十分可靠托的，这便是他所立的基督了，现在我们要略看几段经上的记载，便可看出基督是何等殷勤忠心在他父的工作上。

“耶稣走遍加利利，在各会堂里教训人传天国的福音，医治百姓各样的病症。”(太4:23)。

“耶稣进了一个屋子，众人又聚集，甚至他连饭也顾不得吃，耶稣的亲属听见，就出来要拉住他；因为他们说他癫狂了。”(可3：20，21)。

“犹太人的逾越节近了，耶稣就上耶路撒冷，看见殿里有卖牛羊鸽子的，并有兑换银钱的人坐在那里：耶稣就拿绳子作成鞭子，把牛羊都赶出殿去：倒出兑换银钱的人的银钱，推翻他们的桌子，又对卖鸽子的说，把这些东西拿去；不要将我父的殿，当作买卖的地方。他的门徒就想起经上记着说，我为你的殿，心里焦急，如同火烧。”(约2：13--17)。

“这其间，门徒对耶稣说，拉比，请吃，耶稣说，我有食物吃，是你们不知道的。门徒就彼此对问说，莫非有人拿什么给他吃么？耶稣说，我的食物，就是遵行差我来者的旨意，作成他的工。”(约4：31--34)。

“耶稣就对他们说，我父作事直到如今，我也作事。”(约5:17)。

“耶稣回答说，也不是这人犯了罪，也不是他父母犯了罪：是要在他身上显出神的作为来，趁着白日，我们必须作那差我来者的工：黑夜将到，就没有人能作工了。”(约9：3--4)。

不但是这样孜孜勉勉夜以继日的作工，他也为作成他父的工，喝了那极苦的杯，是没有人能喝的。他忠心至死，且是死在十字架上。因此神将更大更重要的工作交付他，要他作成：就是叫他在将来审判活人死人，并且掌王权，治理神所建立永存的国，正如本篇上文所引证的。

四、基督为承受神的产业的。一个人的产业，按法理必定是归他的儿子承受；照这样，神也是要将天上地上一切所有的，都赐与他所立的基督。也唯有这十分蒙父喜爱，能表彰父的美德，又忠心于父工的一位，配得这些。听经上如何告诉我们论到这事：

“我要传圣旨：耶和华曾对我说，你是我的儿子，我今日生你，你求我，我就将列国赐你为基业，将地极赐你为田产。”(诗2：7--8)。

“我在夜间的异象中观看，见有一位像人子的，驾着天云而来，被领到亘古常在者面前，得了权柄、荣耀、国度，使各方各国各族的人都事奉他。他的权柄是永远的，不能废去，他的国必不败坏。”(但7：13--14)。

“耶稣进来前来，对他们说，天上地下所有的权柄，都赐给我了。”(太28:18)。

“神既在古时藉着众先知，多次多方的晓谕列祖，就在这末世，藉着他儿子晓谕我们，又早已立他为承受万有的，也曾藉着他创造诸世界。”(来1：1--2)。

研究完毕这几段意思，我们便明白，神的儿子就是一位最蒙神喜爱，最肖乎神，能彰显神的美德，作成神的工作，且要承受神的产业的。天上地上没有别的人或天使有这几种资格，只有神所立的基督，因此称他为神的儿子。且是独生的儿子。


如何知道耶稣是基督是神的儿子？

上文我们经已查考明白，基督与神的儿子是什么意思了。但怎样能以确知那生在伯利恒的客店，长在拿撒勒的木匠家中的耶稣，果是神的儿子呢？神是尊荣的，有能的，他所立的基督必是生在一个贵族的家庭中，似乎才算适宜。卑微的拿撒勒人耶稣难保不是冒充基督，为要藉此获得一些什么利益。他如果是神的儿子基督，有什么证据可以取信于人呢？这实在是一个重要的问题，我们要仔细研究的。一个有智慧的人，对于一切的事，必须详细考查，辨明真伪，然后决定他的取舍。信仰是一件极重大的事，更断乎不可人云亦云，盲听盲从。为这个原故，我们现今要详细查考耶稣为神的儿子,为基督的确据。

一、旧约的预言证明耶稣是基督是神的儿子主耶稣当日责备那些不信的犹太人说，“你们查考圣经，因你们以为内中有永生，给我作见证的就是这经。”(约5:39)真是这样，一部旧约都是为耶稣作见证，在旧约里告诉我们，世人如何与神隔绝，世人为什么必须要神施行拯救；又告诉我们救法的始末，救主的来临；更是详细预言这位救主来的时候，有什么情形，好使世人在他来的时候，可以认识他，信从他，接待他。果然耶稣来了，他从降生到被接，一切所遇的没有一样不与旧约的预言互相合。将旧约上论到基督重要的预言引证出来，与耶稣的事互相比较,便可以认识他真是神所应许的基督了。

旧约预言论基督的身世：第一步，神告诉我们，基督的临世不像天使，乃是成为人，且是成为夏娃的后裔，因为神在伊甸园中咒诅蛇的时候就有话说：“女人的后裔要伤你的头。”(创3:15)第二步，神又告诉我们，基督必是亚伯拉罕、以撒、雅各的后裔，因为他曾对这三个人都说过，“地上万国，都必因你的后裔得福。”(创22：18；26：4；28：14)第三步，神又告诉我们，基督必是出于犹大支派；因为他的灵藉着雅各的囗为犹大祝福说：“圭必不离犹大，杖必不离他两脚之间，直等细罗来到，万民都必归顺。”(创49:10)第四步，神又告诉我们说，基督必是生在耶西的家，为大卫的后裔；因为他藉着他的先知以赛亚预言说：“从耶西的本必发一条，从他根生的枝子必结果实。”赛11：1又藉着他的先知耶利米预言说：“耶和华说，日子将到，我要给大卫兴起一个公义的苗裔，他必掌王权，行事有智慧，在地上施行公平和公义。”(耶23:5)耶稣来世，正是降生在亚伯拉罕的后裔犹大支派大卫的家族中。(太1：1--17，路3：23--38)。

旧约预言论基督将要藉童女降生有话说：“主自己要给你们一个兆头，必有童女怀孕生子，给他起名叫以马内利。”赛7：14耶稣果然是藉着童女马利亚降生(太1：18--25；路1：26--38)。

旧约预言基督必生在伯利恒城有话说：“伯利恒以法他啊，你在犹大诸城中为小，将来必有一位从你那里出来，在以色列中为我作掌权的，他的根源从亘古，从太初就有。”弥5：2耶稣果然降生在大卫的城伯利恒内。(路2：1--2，太2：1--18)。

旧约预言论基督被人轻藐弃绝有话说，“他在耶和华面前生长如嫩芽，像根出于干地，他无佳形美容；我们看见他的时候，也无美貌使我们羡慕他。他被藐视，被人厌弃；多受痛苦，常经忧患；他被藐视，好像被人掩面不看的一样，我们也不尊重他。”(赛53：2--3)耶稣在世的情景，果然与先知所预言的符合。他降生以后，被放在马槽里；过了不久，便被他的母亲带着，作了埃及国的亡命客。后来生长在拿撒勒城木匠的家中，作了卑微的木匠，(可6:3)他被乡里所拒绝，(路4：16--30)被国人所藐视，(约1：46，7：41，52)并且多时多次，遭遇许多人各种的逼迫、攻击、辱骂、诽谤，他一生的际遇正与先知所指着他所说预言相同。

旧约预言论基督首次来世的事工有话说：“主耶和华的灵在我身上；因为耶和华用膏膏我，叫我传好信息给谦卑的人；差遣我医好伤心的人，报告被掳的得释放，被囚的出监牢；报告耶和华的恩年，和我们的神报仇的日子；安慰一切悲哀的人。”赛61：1--2读四卷福音书便知道耶稣数年所作的工，正如这段预言所述说的，他传说神救恩的福音与一切心里贫穷的人；他安慰了多少身心受苦不得安宁的人；他释放了许多被罪恶被魔鬼捆绑的人，和无数囚禁在死亡监牢中的人；他宣告了神悦纳人的禧年，和神公义的审判。

旧约预言论基督的地位有话说：“我要传圣旨；耶和华曾对我说，你是我的儿子，我今日生你。”(诗2:7)果然耶稣在世上的时候，耶和华两次为他作见证说：“这是我的爱子，我所喜悦的。”(太3：17；17：5)。

旧约预言论基督受苦的情形有话说，“他被欺压，在受苦的时候却不开囗；他像羊羔被牵到宰杀之地，又像羊在剪毛的人手下无声，他也是这样不开囗。”(赛53:7)果然耶稣在被审问的时候，虽受犹太人许多的诬告，他却一句不回答，也不辩白，甘心被他们陷害定罪。(太27：12--14)。

旧约预言基督与罪犯同列有话说，“他也被列在罪犯之中，他却担当多人的罪，又为罪犯代求。”(赛53:12)耶稣被害的时候，果然与两个罪犯同钉；他也为那些杀害他的人代求。(路23：33--34)。

旧约预言论羔羊被杀的时期和情形的有话说：“要留到本月十四日，(亚笔月十五日为逾越节，十四日即节期的预备日。)在黄昏的时候，以色列全会众把羊羔宰了。”(出12:6)又说：“羊羔的骨头，一根也不可折断。”(出12:46)果然耶稣被钉十字架就是在逾越节的预备日；并且与耶稣同钉的两个人的腿，都被兵丁打断，唯耶稣的骨头，一根也未曾折断。(约19：31--33)。

旧约预言论基督死后被葬有话说，“他虽未行强暴，囗中也没有诡诈，人还使他与恶人同埋，谁知死后的时候与财主同葬。”(赛53:9)。果然耶稣被钉死后，有一个财主名叫约瑟，来取去耶稣的身体，埋葬在他自己的新坟墓里。(太27：57--60)。

旧约预言论基督的复活有话说，“我将耶和华常摆在我面前：因他在我右边，我便不至摇动。因此我的心欢喜，我的灵快乐，我的肉身也要安然居住。因为你必不将我的灵魂撇在阴间；也不叫你的圣者见朽坏。”(诗16：8--10)果然耶稣被埋三日后复活出了坟墓。(徒2:29)。

旧约预言论到基督被举有话说，“耶和华对我主说，你坐在我的右边，等我使你的仇敌作你的脚凳。”(诗110:1)果然耶稣复活后不久被接升天，坐在神的右边，等神使他的仇敌作他的脚凳。(可16：19；徒7：55--56)。

旧约中这许多论到基督的预言，既然都应验在耶稣的身上毫无或爽，岂不足以证明他是神的儿子基督么？但还有别的凭据。

二、天使的报告证明耶稣是基督是神的儿子经上记着天使有三次的报告都可以为耶稣作证。第一次是天使加百列奉差去到拿撒勒城，见童女马利亚，对她说，“马利亚，不要怕，你在神面前已经蒙恩了。你要怀孕生子，可以给他起名叫耶稣。他要为大，称为至高者的儿子：主神要把他祖大卫的位给他：他要作雅各家的王直到永远；他的国也没有尽。”又说，“圣灵要临到你身上，至高者的能力要荫庇你：因此所要生的圣者，必称为神的儿子。”(路1：30--35)看在这一段简单的报告中，天使说出三样要紧的事来：小孩子的名字叫耶稣，他的地位是神的儿子，他的职务是要作雅各家的王直到永远。

第二次是天使对马利亚的丈夫约瑟所发的报告。他告诉约瑟说，马利亚所怀的孕是从圣灵来的。她所要生的儿子当叫耶稣，因为他要将自己的百姓从罪恶里救出来。(太1：20--21)。

第三次是天使在耶稣降生的那一夜，对伯利恒郊野牧羊的人所报告的。天使对他们说，“不要惧怕，我报给你们大喜的信息，是关乎万民的：因今天在大卫的城里，为你们生了救主，就是主基督。你们要看见一个婴孩，包着布，卧在马槽里，那就是记号了。”(路2：10--12)他们所寻见的，正是马利亚所生那卧在马槽里的婴孩耶稣。天使所报的信息不是出于人，乃是出于神。由此更足证耶稣果是基督了。

三、圣徒被灵感所说论耶稣的话证明耶稣是基督是神的儿子当耶稣降生的前后，有好几位圣徒被圣灵充满，受感说话论到耶稣的事。一位是施浸约翰的母亲以利沙伯。当马利亚进入她家问她安的时候，她便被圣灵充满，对马利亚说，“你在妇女中是有福的，你所怀的胎也是有福的。我主的母到我这里来，这是从那里得的呢？因为你问安的声言一入我耳，我腹里的胎就欢喜跳动。”(路1：42--44)可见耶稣还在母腹中的时候，圣灵已经藉着以利沙伯的囗证明他是基督了。

又有一位是施浸约翰的父亲撒迦利亚。当给他的儿子约翰命名的那一日，他哑闭的囗忽然复原说出话来。就预言说，“主以色列的神是应当称颂的。因他眷顾他的百姓，为他们施行救赎，在他仆人大卫家中，为我们兴起了拯救的角。(正如主藉着从创世以来圣先知的囗所说的话。)......孩子啊，(指他的儿子约翰)你要称为至高者的先知，因为你要行在主的前面，预备他的道路，叫他的百姓因罪得赦，就知道救恩。因我们的神怜悯的心肠，叫清晨的日光从高天临到我们，要照亮坐在黑暗中死荫里的人；把我们的脚引到平安的路上。”(路1：68--79)这段话中所说“拯救的角”与“清晨的日光”，都是指着神所立的基督说的。他又说，约翰就是要行在基督的前面为基督预备道路的。果然在约翰降生以后，不久耶稣也降生了，在约翰显于以色列人以后，不久耶稣也显明了。约翰所传悔改赦罪的道，也正是为耶稣预备了道路。

再有一位就是圣徒西面，他得了圣灵的启示，知道自己未死以前，必看见主所立的基督。他受了圣灵的感动，进入圣殿；正遇见耶稣的父母抱着孩子进来，要照律法的规矩办理？西面就用手接过来，称颂神说，“主啊，如今可以照你的话，释放仆人安然去世；因为我的眼睛，已经看见你的救恩，就是你在万民面前所预备的；是照亮外邦人的光，又是你民以色列的荣耀。”(路2：29--32)这更是何等清楚明显的见证，证明这小孩子耶稣就是神所立的基督。

四、施浸的约翰证明耶稣是基督是神的儿子约翰讲道的时候，对听他的人作见证说，“我是用水给你们施浸；但有一位能力比我更大的要来，我就是给他解鞋带也不配。他要用圣灵与火给你们施浸，他手里拿着簸箕，要扬净他的场，把麦子收在仓里，把糠用不灭的火烧尽了。”(路3：16--17)及至耶稣受了浸以后，有一日约翰看见耶稣来到他那里，就说，“看哪，神的羔羊，除去世人罪孽的！这就是我曾说，有一位在我以后来，反成了在我以前的，因他本来在我以前。我先前不认识他：如今我来用水施浸，为要叫他显明给以色列人。”约翰又作见证说，“我曾看见圣灵彷佛鸽子从天降下，住在他的身上。我先前不认识他；(不知道他是神的儿子基督)只是那差我来用水施浸的对我说，你看见圣灵降下来住在谁的身上，谁就是用圣灵施浸的。我看见了，就证明这是神的儿子。”(约1：29--34)。

约翰的见证在我们看似乎不是十分重要，但对于当时的犹太人，却是大有关系，因为那时犹太人都承认他是神所差来的先知(太21:26)。他讲道又是那样大有能力，他所传报的信息且是震动了全国(太3：5--6)。他为耶稣所作的见证，不是从人听来的，乃是他自己先清清楚楚的蒙了神的指示，确知耶稣就是神的儿子，神所立的基督，因此他才放胆作见证。他的见证果然很有功效，不多的时候，就有他门徒中的两个人跟随了耶稣，作了最首先被召的使徒。耶稣对犹太人讲道的时候，也提到约翰是他的见证中的一个。(约5：33--35)。

五、神自己证明耶稣是基督是他的儿子耶稣曾对犹太人说，“我若为自己作见证，我的见证就不真。另有一位给我作见证，我也知道他给我作的见证是真的。......差我来的父，也为我作过见证。你们(不信的犹太人)后来没有听见他的声音，也没有看见他的形像。你们并没有他的道存在心里，因为他所差来的你们不信。”(约5：31-32，37-38)又有一次他对犹太人说，“你们的律法上也记着说，两个人的见证是真的。我是为自己作见证，还有差我来的父也是为我作见证。”(约8：17--18)神用各种的方法，为耶稣作见证。或是藉着古代先知的预言，或是藉着他在耶稣身上所显的大能力，大作为。但除去这一切间接的方法以外，神也曾几次直接的明显的见证耶稣是他的儿子。

第一次神为耶稣所作的见证是在约但河边作的。就是在耶稣受了浸从水里上来，正祷告的时候，圣灵降临在他身上，形状彷佛鸽子，又有声音从天上来说，“你是我的爱子，我喜悦你。”(路3：21--22)施浸的约翰就是因为看见这见证，才认识耶稣是神的儿子，神的羔羊除去世人罪孽的。

第二次神为耶稣所作的见证是在耶稣登山变像的时候。那时有声音从云彩里出来说，“这是我的爱子，我所喜悦的，你们要听他。”听见这见证的，是彼得约翰雅各三个人(太17：1--8)。这次的见证，实在足以大大的坚固了门徒对耶稣的信仰。直到耶稣升天以后许多年，彼得将要离世以前，他还是提到这事向教会作见证说，“我们从前将我们主耶稣基督的大能，和他降临的事告诉你们，并不是随从乖巧捏造的虚言，乃是亲眼见过他的威荣。他从父神得尊贵荣耀的时候，从极大荣光之中，有声音出来向他说，这是我的爱子，我所喜悦的，我们同他在圣山的时候，亲自听见这声音从天上出来。”(彼后1：16--18)使徒们自己既得了这样真确可靠的见证，不怪他们的信仰经过多少风波总不能少有动摇了。

第三次神为耶稣所作的见证是在耶路撒冷，那时离耶稣遇难的日子已经近了。一次有几个上耶路撒冷过节礼拜的希利尼人求门徒的介绍来见耶稣。耶稣对众人说了一些话以后，他因为想到那将要临到为他的事，他便说，“我现在心里忧愁；我说什么才好呢？父啊，救我脱离这时候；但我原是为这时候来的。父啊，愿你荣耀你的名。当时就有声音从天上来说，‘我已经荣耀了我的名，还要再荣耀。’站在旁边的众人听见就说，打雷了：还有人说，有天使对他说话。耶稣说，“这声音不是为我，是为你们来的。”(约12：20--30)这又是一个很大的证据，可以帮助那些站在旁边的众人认识耶稣是神的儿子。

第四次神为耶稣所作的见证是在耶稣被钉十字架的时候。当耶稣被挂在十字架上的时候，从午正到申初，偏地都黑暗了。到耶稣喊叫断气的时候，忽然殿里的幔子，从上到下裂为两半；地也震动，磐石也崩裂。因这次的见证，有百夫长和一同看守耶稣的人都承认了耶稣是神的儿子(太27：40--45)。这极大的奇事发现，正是宣告说，今日钉死的这无辜的人不是罪犯，乃是神的儿子。为人类的罪作了牺牲的祭物。因人类极重极多的罪压在他的身上，以致神极大的震怒都临到他；他便代人类受了咒诅。世上有谁比神更信实更可靠呢？如今我们既看见神自己的见证，怎能再有少许的疑惑？但此外仍有更多的证据。

六、耶稣所作的事证明他是基督是神的儿子论到这见证，耶稣曾对犹太人说，“我有比约翰更大的见证，因为父交给我要我成就的事，就是我所作的事，这便见证我是父所差来的。”(约5:36)当修殿节的时候，犹太人在殿里问耶稣是基督不是？耶稣回答说，“我已经告诉你们，你们不信。我奉我父的名所行的事，可以为我作见证。”(约10：20--25)他对门徒讲话的时候也说，“你们当信我，我在父里面，父在我里面，即或不信，也当因我所作的事信我。”(约14:11)又当施浸的约翰在监里打发门徒去问耶稣的时候，耶稣并未曾告诉他们自己是不是基督；只对他们说，“你们去把所听见的事告诉约翰：就是瞎子看见，瘸子行走，长大麻疯的洁净，聋子听见，死人复活，穷人有福音传给他们。凡不因我跌倒的，就有福了。”(太11：4--6)耶稣这样回答约翰，正是叫他因着这些事可以明白耶稣就是基督，若不然他就不能作这些大事。

从来有谁能作许多大的奇事神迹像耶稣呢？在古时摩西、以利亚、以利沙诸先知曾作过几次奇事，已足以使人认识他们为神所差来的先知；若不然，他们便没有这样的能力。如今耶稣在世传道的几年中，到处有无数的奇事随着，这岂不更足以证明他是神所差来的基督，有神的灵在他身上么？

果然四福音中告诉我们，有许多人是因为看见耶稣所行的奇事就信了他。他在迦拿的婚筵上以水变酒的时候，他的门徒就信了他(约2:11)。在迦伯农的一个官，因为耶稣说一句话医好他的儿子，他和全家就都信了耶稣(约4：46--53)。耶稣夜间在加利利海面行走，上到门徒所乘的船，在船上的人因着所见的大奇事，便都拜耶稣说，“你真是神的儿子了。”(太14：22--33)耶路撒冷的人为耶稣起了争辩的时候，有些人信了他，说，“基督来的时候，他所行的神迹岂能比这人所行的更多么？”(约7:31)被耶稣医好的一个瞎子，虽然屡次受法利赛人的斥责，他终是勇敢的为耶稣争辩。他也说了那极有智慧的话，“他开了我的眼睛，你们竟不知道他从那里来，这真是奇怪。我们知道神不听罪人，唯有敬奉神遵行他旨意的，神才听他。从创世以来，未曾听见有人把生来是瞎子的眼睛开了。这人若不是从神来的，什么也不能作。”(约9：30--33)在他自己既有这样真确的证据，所以后来他一听见耶稣见证自己是神的儿子，便立时信了他(约9：35--38)。经上又记着有许多犹太人，因为看见拉撒路从死人里复活就信了耶稣(约12：9--11)。

几年以前，当著者心灵的眼睛未曾睁开的时候，每逢读到福音书上所记耶稣的奇事，便觉厌烦；总想这些无关紧要的琐事，是不必一次又一次的写在经上的，及至心灵的眼睛被启明以后，便觉得这些记载都是很重要，很宝贵，里面包含许多要训；其中第一样，就是使我们能以清楚认识耶稣真是基督，是神的儿子，这时便十分感谢神。因为在圣经中有这许多的记载，正是因为这个原故，使徒约翰在将要写完一本为耶稣作见证的书的时候，他便叙述他写这书的目的说：“耶稣在门徒面前另外行了许多神迹，没有记在这书上；记这些事，要叫你们信耶稣是基督，是神的儿子；并且叫你们信了他，就可以因他的名得生命。”(约20：30--31)。

可惜！可惜！现在有许多有名无实的基督徒，批评圣经中的奇事神迹为不足信，他们说，我们现在所敬重的高举的乃是耶稣的教训和人格；至于那些奇事神迹，不免近于荒渺诞妄，不足令人置信，殊不知若尊重耶稣的教训和人格，就同时必须相信他的奇事与神迹，若不然也必须将这两样一齐推倒，因为耶稣的教训和人格并他的奇事和神迹是记载在同一部圣经上的，我们信耶和华是全能的神，那么他所差来的基督就必定能行奇事，反过来说，我们信使徒的见证是真实可信的，耶稣既行了许多奇事，那么他必定是神的儿子，是神所立的基督。

七、邪鬼证明耶稣是基督是神的儿子四卷福音中记载耶稣赶鬼出离人身的事很多：就如他在迦百农的会堂赶鬼(可1：21--28)；在格拉森人的地方赶出一个极凶恶的鬼(可5：1--20)；他在登山变像下山的时候，赶出一个附着小孩子的鬼(可9：14--27)。这样穷凶极恶的邪鬼，是从来没有人能以制服的。如今只用耶稣说一句话，他们就立时听命唯谨的出离所附着的人身；这岂不是足能证明耶稣是神的儿子，有无上的权威是别人所没有的么？不但这样，就连邪鬼自己也承认耶稣为神的儿子，听他喊着说，“至高神的儿子耶稣，我与你有什么相干？我指着神恳求你，不要叫我受苦。”(可5:7)“又有鬼从好些人身上出来，喊着说，你是神的儿子，耶稣斥责他们，不许他们说话，因为他们知道他是基督。”(路4:41)。

八、耶稣的预言成就证明他是基督神的儿子在摩西的律法书上记着神的话说：“若有先知擅敢托我的名，说我所未曾吩咐他的话，或是奉别神的名说话，那先知就必治死。你心里若说，耶和华所未曾吩咐的话，我们怎能知道呢？先知托耶和华的名说话，所说的若不成就，也无效验，这就是耶和华所未曾吩咐的，是那先知擅自说的，你不要怕他。”(申18：20--22)除了神以外，没有人能知道未来的事，一个先知说预言，后来全然应验，这足证他是受了神的灵感，因此便能证明你果是神所差来的，耶稣在世的时候，也曾多次用这个证据坚固门徒的信心，他说了许多预言，他又告诉门徒说：“如今事情还没有成就，我要先告诉你们，叫你们到事情成就的时候，可以信我是基督。”(约13:19)。

考耶稣所说的预言记在福音书上的很多，大别之可分为以下的几类：

一类是关乎耶稣自己的，他在讲道的时候，多次预言自己将要怎样被害，怎样复活的事，对不信的人就用比喻(太12：38--40；约2：10--22)，对他的门徒就明明的说(太16：21；17：22--23)。且是很详细的预言说：“看哪，我们上耶路撒冷去；人子要被交给祭司长和文士；他们要定他死罪，又交给外邦人，将他戏弄、鞭打、钉在十字架上，第三日他要复活。”(太20：18--19)他后来所遇见的一切事，正如他事先所预言的。

一类是关乎门徒的，耶稣预言一个门徒要为他们预备作席的楼房；两个门徒去了，所遇见的正如耶稣所预言的(可14：12--16)。耶稣预言门徒中间有一个将要卖他，果然不久犹大将他交付与祭司长和耶稣的众仇敌(可14：17--21，43--46)。耶稣又预言他被拿的时候使徒们都要跌倒，果然到时候他们都离开他逃走了(可14：27，50)。耶稣又预言说，彼得要在耶稣被拿的那夜，鸡叫两遍以先，三次不敢认主，到时候彼得果然大遭失败，正如耶稣所预言的(可14：19--31，66--74)。耶稣又在复活以后，预言彼得年老的时候要被人捆绑置于死地(约21：18--19)，据古传记述彼得晚年果然为福音的原故被害，应验了耶稣的预言。

一类是预言圣灵降临，在耶稣未被害以前，他为安慰门徒，就屡次提到圣灵降临的事(约14：16--17，15：26；16：7)；到他复活以后，他吩咐门徒在耶路撒冷城里等候圣灵降临(路24：49；徒1：4--5)；果然不久在五旬节的时候圣灵降临，正如耶稣所预言的。

一类是论到耶路撒冷城，与城中的圣殿，并犹太国。耶稣末次往耶路撒冷去的时候，快到耶路撒冷，看见城，就为她哀哭，说：“巴不得你在这日子，知道关系你平安的事！无奈这事现在是隐藏的，叫你的眼看不出来，因为日子将到，你仇敌必筑起土垒，周围环绕你，四面困住你，并要扫灭你和你里头的儿女；连一块石头也不留在石头上；因你不知道眷顾你的时候。”(路19：41--44)论到圣殿他也说，将来“没有一块石头留在石头上，不被拆毁了。”(路21:6)论到耶路撒冷和犹太国末后所遭遇的事，他又预言说：“你们看见耶路撒冷被兵围困，就可知道她成荒场的日子近了。......当那些日子，怀孕的和奶孩子的有祸了！因为将有大灾难降在这地方，也有震怒临到这百姓。他们要倒在刀下，又被掳到各国去：耶路撒冷要被外邦人践踏，直到外邦人的日期满了。”(路21：20--24)历史上告诉我们，主后七十年罗马将军提多毁灭耶路撒冷与圣殿的事实，和耶路撒冷一千多年被外邦人践踏的历史，处处都与耶稣的预言互相符合，毫无或爽。

一类是论到教会日后的景况。这一类的预言，都集聚在马太福音第十三章里面。主耶稣预言将来世界上什么地方有属他的真信徒，那里也必有属魔鬼的假信徒搀杂(麦子与稗子的比喻)。他又告诉我们将来教会必定改变了她的原性，不贫穷而富足；不卑微而尊高；不被世界厌弃，反得世界欢迎；不受逼迫，反起来迫逼人；不从世界里出来，反尽力入到世界里去，与世界行了淫乱。教会既然改变了她的原性，就很容易大大发展兴盛，于是魔鬼和恶人都丛集在她里面(芥菜种的比喻)。　他又告诉我们，将来教会要引进错误的道理，败坏的学说，好像腐败的面酵。这些败坏的东西，既放在那纯洁可作灵食的圣道里面，不久便都被败坏了(面酵的比喻)。果然从主后二，三百年的大逼迫过去以后，教会便迅速的堕落下去，到了今日，演成了何等令人伤痛的景况。所能令我们仍可得着安慰的，就是麦子里虽然有稗子，但是稗子里终是有麦子；并且到收割的时候，庄稼的主人必是分别的十分公允。有人因为看见教会的腐败，便不要信耶稣；他们说，耶稣若是神的儿子，怎么连他自己的教会也不能治理得好？但我正是因此更坚信耶稣；因为他在教会方萌芽的时候所说的预言，过了许多年，全然得了应验。

一类是论到末世的景况和他的再来。这类的预言以橄榄山上的预言为最长的(太24章；可13章)；除此以外尚有许多，如麦子稗子的比喻，撒网在海中的比喻(太13章)，童女迎接新郎的比喻，主仆算账的比喻，山羊绵羊的比喻(太25章)，王子与众仆的比喻(路19章)耶稣又曾明明告诉门徒说，他再来的时候所要有的事(可8：38；路17：22--37；约14：1--3)。他也对审问他的人见证他必再来(太26:64)。在耶稣所说的一切预言中，尚未应验的只有这一类。我们确信以上那几类预言既然已经完全应验，这一类的预言也必照样要完全应验，这是毫无疑义的。

九、耶稣的复活证明他是基督是神的儿子使徒保罗在他的书信中论到福音有话说，“这福音是神从前藉众先知在圣经上所应许的。论到他儿子我主耶稣基督：按肉体说，是从大卫后裔生的；按圣善的灵说，因从死人里复活，以大能显明是神的儿子。”(罗1：2--4)保罗在他未曾蒙召以前，反对耶稣，逼迫教会，就是因为他想耶稣不是基督，乃是一个假先知。他这样逼迫教会是出于热心事奉神，不过是愚蒙无知。及至他看见耶稣向他显现以后，他确知耶稣实在是已经复活了，便清楚认识耶稣是基督，是神的儿子，因此他随即这样去传扬(徒9：1--22)。

耶稣若是神所立的基督，他死后必须复活。因为我们上文已经说过，基督来世的第一步工作，就是作神的羔羊，流血死亡，代人赎罪；第二步工作方是作王掌权，治理世界。可是他既为世人死了，还怎样能作王呢？旧约的预言告诉我们说，他必要复活，被接到天上，到神所定的日子他便要再来作王。耶稣在世上的时候，虽然有好些证据证明他是神的儿子基督，他若未曾复活，那么还是一件可疑的事。但现在我们确知他已经复活了，并且四十天之久向门徒显现，又用许多的凭据将自己活活的显于他们，以后就被接到天上。他的复活，第一证明他所作的救工已经完成，他果真是神的羔羊，除去世人罪孽的；第二证明他要作王的预言必能应验，他果真是神所立的基督。

在犹太国多次有人兴起自称是基督，但是不久他们都死了，他们朽坏了；在世界上有许多宗教家出来，讲述许多很好的道理，也或者自称能拯救世人，但是这些人也都死了，他们朽坏了：这便使我们明明知道，前者那些人不是基督，后者那些人也不能救人。唯有大卫的子孙耶稣，死后三日神使他复活了，他永不见朽坏，也不再死。这正是明明向世人宣告说，这位便是赐人生命唯一的救主，是神的独生子基督。

九种见证我们都述说完了。经上记着说，“凭两三个人的囗作见证，句句都可定准。”如今有这么多的见证都证明耶稣是基督，是神的儿子，我们的信仰今后可以奠定在坚固的磐石上了。


第三章 我为什么信圣经是神所默示的 一、旧约中的律法美备奇妙，证明圣经是神所默示的

第三章我为什么信圣经是神所默示的

一、旧约中的律法美备奇妙，证明圣经是神所默示的

旧约的前几卷--出埃及记至申命记--中载有许多律法，这些律法据圣经所记载的说，是神在西乃的旷野藉摩西的手颁给以色列民的。这些律法分作两种：一种是十条诫命，这十条诫命是神亲手写在石板上，交给摩西的。又一种是律法书，这律法书是神吩咐摩西写在书上的。十条诫命中的前四条是教训人当怎样事奉神，后六条是教训人当怎样对待人。极简单的几条诫命，就将人与神相交和人与人同处的要道赅括无遗。古今中外各国的律法，再没有比这十条诫命简单详明精妙广博的，这是有目共睹不待烦言的了。但许多人对于律法书的奇妙却未曾留意。

摩西的律法书不像近代各国的法律，分类纂辑，秩然有序，分多少条款，多少项目。但我们如果能平心静气将这些律法从始至终查考过几遍，使能看出这些律法真是非常奇妙，因为在这些律法里表现出极大的慈爱，极高的德行，与极深的智慧来。

容我们先看摩西的律法怎样彰显极大的慈爱。

“不可心里恨你的弟兄：总要指摘你的邻舍，免得因他担罪。”(利19:17)。

“你若看见弟兄的牛，或羊，失迷了路，不可佯为不见，总要把它牵回来交给你的弟兄。你弟兄若离你远，或是你不认识他，就要牵到你家去，留在你那里，等你弟兄来寻找，就还给他。你的弟兄无论失落什么，或是驴，或是衣服，你若遇见，都要这样行；不可佯为不见。你若看见弟兄的牛，或驴，跌倒在路上，不可佯为不见；总要帮助他拉起来。”(申22：1--4)。

“你的弟兄在你那里，若渐渐贫穷，手中缺乏，你就要帮补他，使他与你同住，像外人和寄居的一样。不可向他取利，也不可向他多要，只要敬畏你的神，使你的弟兄与你同住。你藉钱给他，不可向他取利，藉粮给他，也不可向他多要。”(利25：35--37)。

“你们施行审判，不可行不义；不可偏护穷人，也不可重看有势力的人，只要按着公义审判你的邻舍。不可在民中往来搬弄是非，也不可与邻舍为敌，流他的血：我是耶和华”(利19：15，16)。

(以上论爱弟兄与邻舍)

“若有外人在你们国中和你同居，就不可欺负他。和你们同居的外人，你们要看他如本地人一样，并要爱他如己；因你们在埃及地也作过寄居的；我是耶和华你们的神。”(利19:33)。

“不可亏负寄居的，也不可欺压他；因为你们在埃及地也作过寄居的。不可苦待寡妇和孤儿。若是苦待他们一点，他们向我一哀求，我总要听他们的哀声：并要发烈怒，用刀杀你们，使你们的妻子为寡妇，儿女为孤儿。”(出22：21--24)。

“你不可向寄居的和孤儿，屈枉正直；也不可拿寡妇的衣裳作当头。”(申24:17)。

“在你们的地收割庄稼，不可割尽田角，也不可拾取所遗落的。不可摘尽葡萄园的果子；也不可拾取葡萄园所掉的果子；要留给穷人和寄居的，我是耶和华你们的神”(利19：9，10)。

“你在田间收割庄稼，若忘下一捆，不可回去再取，要留给寄居的，与孤儿寡妇，这样，耶和华你的神必在你手里所办的一切事上，赐福与你。你打橄榄树，枝上剩下的不可再打，要留给寄居的，与孤儿寡妇。你摘葡萄园的葡萄，所剩下的不可再摘，要留给寄居的，与孤儿寡妇。”(申24：19--21)。

“每逢三年的末一年，你要将本年的土产十分之一，都取出来，积存在你的城中。在你城里无分无业的利未人，和你城里寄居的，并孤儿寡妇，都可以来，吃得饱足，这样，耶和华你的神必在你手里所办的一切事上，赐福与你。”(申14：28，29)。

(以上论爱寄居的与孤儿寡妇)

“我民中有贫穷人与你同住，你若借钱给他，不可如放债的向他取利。你即或拿邻舍的衣服作当头，必在日落以先归还他；因他只有这一件当盖头，是他盖身的衣服，若是没有，他拿什么睡觉呢？他哀求我，我就应允，因为我是有恩惠的。”(出22：25--27)。

“不可在穷人争讼的事上屈枉正直。”(出23:6)。

“在你们的地收割庄稼，不可割尽田角，也不可拾取所遗落的。不可摘尽葡萄园的果子，也不可拾取葡萄园所掉的果子；要留给穷人和寄居的，我是耶和华你们的神”(利19：9，10)。

“六年你要耕种田地，收藏土产，只是第七年，要叫地歇息，不耕不种；使你民中的穷人有吃的，他们所剩下的，野兽可以吃。你的葡萄园和橄榄园，也要照样办理，”(出23：10，11)。

“每逢七年末一年，你要施行豁免。豁免的定例乃是这样：凡债主要把所藉给邻舍的豁免了；不可向邻舍和弟兄追讨；因为耶和华的豁免年已经宣告了。”(申15：1，2)。

“在耶和华你神所赐你的地上，无论那一座城里。你弟兄中若有一个穷人，你不可忍着心，撂着手，不帮补你穷乏的弟兄；总要向他松开手，照他所缺乏的借给他，补他的不足。你要谨慎，不可心里起恶念，说，第七年的豁免年，快到了；你便恶眼看你穷乏的弟兄，什么都不给他，以致他因你求告耶和华，罪便归于你了。你总要给他，给他的时候，心里不可愁烦，因耶和华你的神必在你这一切所行的，并你手里所办的事上，赐福与你。原来那地上的穷人永不断绝，所以我吩咐你说，总要向你地上困苦穷乏的弟兄松开手。”(申15：7--11)。

(以上论爱穷人)

“雇工的工价，不可在你那里过夜留到早晨。”(利19:13)。

“困苦穷乏的雇工，无论是你的弟兄，或是在你城里寄居的，你不可欺负他。要当日给他工价，不可等到日落；因为他穷苦，把心放在工价上：恐怕他因你求告耶和华，罪便归你了。”(申24：14，15)。

“你弟兄若有一个希伯来男人，或希伯来女人被卖给你，服事你六年，到第七年就要任他自由出去。你任他自由的时候，不可使他空手而去，要从你羊群，禾场，酒酢之中，多多的给他，耶和华你的神怎样赐福与你，你也要照样给他。”(申15：12--14)。

“六年要耕种田地，也要修理葡萄园，收藏地的出产；第七年地要守圣安息，就是向耶和华守的安息，不可耕种田地，也不可修理葡萄园。遗落自长的庄稼，不可收割，没有修理的葡萄树，也不可摘取葡萄，这年，地要守圣安息，地在安息年所出的，要给你和你的仆人，婢女，雇工人，并寄居的外人当食物。”(利25：3--6)。

“若有奴仆脱了主人的手，逃到你那里，你不可将他交付他的主人，他必在你那里与你同住，在你的城邑中，要由他选择一个所喜悦的地方居住，你不可欺负他。”

(申23：15，16)。

(以上论爱雇工的人与奴仆)

“不可咒骂聋子，也不可将绊脚石放在瞎子面前，只要敬畏你的神，我是耶和华。”(利19:14)。

“在白发的人面前，你要站起来，也要尊敬老人，又要敬畏你的神；我是耶和华。”(利19:32)。

(以上论爱残废的人与老年人)

“不可报仇，也不可埋怨你本国的子民，却要爱人如己；我是耶和华。”(利19:18)。

“若遇见你仇敌的牛，或驴，失迷了路，总要牵回来交给他。若看见恨你人的驴压卧在重驮之下，不可走开，务要和驴主一同抬开重驮。”(出23：4，5)。

(以上论爱仇敌)

“你若路上遇见鸟窝，或在树上，或在地上，里头有雏，或有蛋，母鸟伏在雏上，或在蛋上，你不可连母带雏一并取去，总要放母，只可取雏；这样你就可以享福，日子得以长久。”(申26：6，7)。

“不可并用牛驴耕地”(申22:10)。

“牛在场上踹谷的时候，不可笼住它的嘴。”(申25:4)。

“六日你要作工，第七日要安息，使牛、驴，可以歇息，并使你婢女的儿子和寄居的，都可以舒畅。”(出23:12)。

“地在安息年所出的，要给你和你的仆人、婢女、雇工人，并寄居的外人当食物。这年的土产，也要给你的性畜和你地上的走兽当食物。”(利25：6，7)。

(以上论爱禽兽)

读过以上诸条律法，便看出创立这些律法的是怎样的富有爱心。爱弟兄，爱邻舍，爱寄居的，爱孤儿寡妇，爱穷人，爱雇工的人和奴仆，爱残废的人与老人，爱仇敌，爱人所不愿爱的，爱人所不能爱的，是一个人就应当去爱。不只是爱人，还要爱及禽兽。古今东西各国有不少很好的律法，但要找一种充满慈爱的律法能与摩西的律法书相媲美的，我还从未听见过。

现在让我们再看摩西的律法怎样彰显极高的德行：

“不可随伙布散谣言，不可与恶人连手妄作见证。不可随众行恶；不可在争讼的事上，随众偏行，作见证屈枉正直：也不可在争讼的事上，偏护穷人。”(出23：1--3)。

“你们不可偷盗，不可欺骗，也不可彼此说谎。不可指着我的名起假誓，亵渎你神的名：我是耶和华。”(利19：11，12)。

“你们施行审判，不可行不义，在尺、秤、升、斗上，也是如此，要用公道天平，公道法码，公道升斗，公道秤：我是耶和华你们的神，曾把你们从埃及地领出来的。”(利19：35，36)。

“在耶和华你神所赐你承受为业之地，不可挪移你邻舍的地界，那是先人所定的。”(申19:14)。

“人无论犯什么罪，作什么恶，不可凭一个人的囗作见证，总要凭两三个人的囗作见证，才可定案。若有凶恶的见证人起来，见证某人作恶，这两个争讼的人就要站在耶和华面前，和当时的祭司，并审判官面前；审判官要细细的查究，若见证人果然是作假见证的，以假见证陷害弟兄，你们就要待他如同他想要待的弟兄，这样就把那恶从你们中间除掉。别人听见都要害怕，就不敢在你们中间再行这样的恶了。”(申19：15--20)。

“人若有二妻，一为所爱，一为所恶，所爱的，所恶的，都给他生了儿子，但长子是所恶之妻生的，到了把产业分给儿子承受的时候，不可将所爱之妻生的儿子立为长子，在所恶之妻生的儿子以上，却要认所恶知妻生的儿子为长子，将产业多加一分给他，因这儿子是他力量强的壮时候生的；长子的名分本当归他。”(申21：15--17)。

“你囊中不可有一大一小，两样的法码。你家里不可有一大一小，两样的升斗。当用对准公平的法码，公平的升斗：这样，在耶和华你神所赐你的地上，你的日子就可以长久。因为行非义之事的人，都是耶和华你神所憎恶的。”(申25：13--16)。

(以上论诚实公正)

“你们都不可露骨肉之亲的下体，亲近她们，我是耶和华。不可露你母亲的下体；羞辱了你父亲，她是你的母亲；不可露她的下体，不可露你继母的下体；这本是你父亲的下体。你的姊妹，不拘是异母同父的，是异父同母的，无论是生在家，生在外的，都不可露她们的下体。不可露你孙女，或是外孙女的下体：露了她们的下体，就是露了自己的下体。你继母从你父亲生的女儿，本是你的妹妹，不可露她的下体。不可露你姑母的下体，她是你父亲的骨肉之亲。不可露你姨母的下体：她是你母亲的骨肉之亲。不可亲近你伯叔之妻，羞辱了你伯叔；她是你的伯叔母。不可露你儿妇的下体：她是你儿子的妻；不可露她的下体。不可露你弟兄妻子的下体：这本是你弟兄的下体。不可露了妇人的下体，又露她女儿的下体，也不可娶她孙女，或是外孙女，露她们的下体；她们是骨肉之亲：这本是大恶。你妻还在的时候，不可另娶她的姊妹作对头，露她的下体。”(利18：6--18)。

“女人行经不洁净的时候，不可露她的下体，与她亲近。”(利18:19)。

“不可与邻舍的妻行淫，玷污自己。”(利18:20)。

“不可与男人苟合，像与女人一样，这本是可憎恶的。”(利18:22)。

“不可与兽淫合，玷污自己；女人也不可站在兽前，与它淫合；这本是逆性的事。”(利18:23)。

“与邻舍之妻行淫的，奸夫淫妇，都必治死。与继母行淫的，就是羞辱了他父亲，总要把他们二人治死，罪要归到他们身上。与儿妇同房的，总要把他们二人治死，他们行了逆伦的事，罪要归到他们身上。人若与男人苟合，像与女人一样，他们二人行了可憎的事，总要把他们治死，罪要归到他们身上。人若取妻，并娶其母，便是大恶，要把这三人用火焚烧，使你们中间免去大恶。人若与兽淫合，总要治死他，也要杀那兽。女人若与兽亲近，与它淫合，你要杀那女人和那兽，总要把他们治死，罪要归到他们身上。”(利20：10--16)。

“若遇见人与有丈夫的妇人行淫，就要将奸夫，淫妇，一并治死：这样，就把那恶从以色列中除掉。”(申22:22)。

“若有处女已经许配丈夫，有人在城里遇见她，与她行淫，你们就要把这二人带到本城门，用石头打死；女子是因为虽在城里却没有喊叫；男子是因为玷污别人的妻：这样，就把那恶从你们中间除掉。”(申22：23，24)。

“若有男人在田野遇见已经许配人的女子，强与她行淫，只要将那男子治死，但不可办女子；她本没有该死的罪：这事就类乎人起来攻击邻舍，将他杀了一样：因为男子是在田野遇见那已经许配人的女子，女子喊叫并无人救她。”(申22：25--27)。

“不可辱没你的女儿，使她为娼妓；恐怕地上的人专向淫乱，地就满了大恶。”(利19:29)。

“以色列的女子中不可有妓女，以色列的男子中不可有娈童。娼妓所得的钱，或娈童所得的价，你不可带入耶和华你神的殿还愿，因为这两样都是耶和华你神所憎恶的。”(申23：17，18)。

(以上论贞洁)

“打父母的，必要把他治死。”(出21:15)。

“咒骂父母的，必要把他治死。”(出21:17)。

“人若有顽梗悖逆的儿子，不听从父母的话，他们虽惩治他，他仍不听从；父母就要抓住他，将他带到本地的城门，本城的长老那里；对长老说，我们这儿子顽梗悖逆，不听从我们的话，是贪食好酒的人，本城的众人就要用石头将他打死；这样就把那恶从你们中间除掉；以色列众人都要听见害怕。”(申21：18--21)。

(以上论孝道)

读过以上各条律法，便看出制订这些律法的具有何等高尚的德行，又是何等深切憎恶一切的虚伪、不公、淫邪，忤逆。这些律法非但严禁偷盗，欺骗，以及种种别国律法所禁止的事，连“布散谣言”，“彼此说谎”，也在禁止之列。再看那些禁止淫乱的条例，恐怕世上任何国的律法也不及这些律法更严紧。这些律法非但严禁各种淫乱的行为，而且规定“违例行淫者概处死刑”。娼妓的流毒遍于世界，关于风化与提倡人道主义的，常常起来作废娼运动。谁想到三千多年前，以色列民所领受的律法中，已经早有严禁娼妓的条例。至于神的律法吩咐人尽孝道更是远非别国的律法所能及。一方面在十条诫命中吩咐人“当孝敬父母，使你得福，并使你的日子在耶和华你的神所赐你的地上得以长久”；一方面在律法书中又规定打父母的，咒骂父母的，顽梗悖逆不听父母教训的，都要处死刑。古今各国最注重孝道的，大约莫过于神的律法了。旧约的律法书中处处表现极高尚的德行，这有谁能不承认呢？

末了我们要看摩西的律法怎样彰显极深的智慧：

“六日你要作工，第七日要安息：使牛，驴，可以歇息，并使你婢女的儿子和寄居的，都可以舒畅。”(出23:12)。

“六年你要耕种田地，收藏土产：只是第七年，要叫地歇息，不耕不种；使你民中的穷人有吃的：他们所剩下的，野兽可以吃。你的葡萄园和橄榄园，也要照样办理。”(出23：10，11)。

“你要计算七个安息年，就是七七年，这便为你成了七个安息年，共是四十九年。......第五十年，你们要当作圣年，在遍地给一切的居民宣告自由：这年必为你们的禧年；各人要归自己的产业，各归本家。”(利25：8--10)。

六日作工，一日安息；这非但能使人与牲畜都得着适宜的休息，不至因操劳过度而损伤身体，酿成疾病，并且使人每七日有这特别的日期能放下一切事务的扰累，修养心灵，安静晤神，得着属灵的好处。今日许多有经验的人，和许多医学家，并热心信道的人，都能证明这种六日操劳一日休息的方法实在是与人的身心确有大益的。若不是订立这种律法的具有超人的智慧，那能在三千多年以前有这种奇异的发明呢？

再看安息年的制度也是非常美善的。每七年使地休息一年，这不独与田地的生产力大有益处，更能使那些贫穷无告的孤儿寡妇得着一种特别的救济。同时那些终年操劳的农民，也可以因此得着一年充分的休息。一方面恢复疲劳的体力，一方面又可以色享受人生的安乐。一举而三善备。制订这种律法的是谁，竟有这种极深的智慧呢？

禧年的制度更加有可注意的价值了。因为当这一年要“在遍地给一切的居民宣告自由”。在这一年“各人要归自己的产业，各归本家。”人若因为贫穷卖了田产，到了禧年可以得回从前所卖的田产。人若因为贫穷将自己卖给人作奴仆，到了禧年便可同他的儿女一同出去归回本家。(利25：23--55)因着有这种制度，富足的人总不能买尽田产，贫穷的人也不至于永无翻身之日。四十九年之内，也权因地主的贫富无论有多少变迁，每到禧年就有一次的平均。近代有人提倡“平均地权”的学说，许多人便认为这是利国福民的无上良法。那知道三千多年以前就早有最好的“平均地权”的律法创出来了呢？禧年制度的美善，除了可以平均地权外，又可以使一切不得自由的奴仆恢复身体与家族的自由。因此这禧年的来临，对于那些不得自由困苦贫穷的人无异囚徒颁到大赦的恩旨。从古至今，东西各国除了在以色列国中，我们还从来未曾听说有这种美善的律法。

除去以上论安息日安息年并禧年的律法以外，关于选择食物，与患病隔离，并洁净的条例，那三千多年以前所订定的律法，正与现代医学界的发明处处吻合。(食物选择的条例见利11章：患病隔离并洁净的条例(利13--15)摩西的律法书处处表现极深的智慧，真是有目共睹的了。

旧约中的律法彰显极大的慈爱，极高的德行，与极深的智慧，我们已经有了事实上的证明。那样，我们要问这些奇妙的律法到底是什么人制订的呢？是以色列百姓么？四百多年在异国寄居，多日受欺压，遭苦待，毫无自由的一群民众，在思想知识民德各方面，势必至卑陋不堪。若说这一些人才离开为奴的地方不多日就会制订出来这种尽善尽美的律法，大约没有人能信这事。这些奇妙的律法是摩西所制订的么？摩西确在埃及公主的宫里住了多年，也学了埃及国的一切学术，但我们一翻阅埃及国的古史，一研究埃及古代的学术，律法，宗教，风俗，便知道旧约的律法不但不是脱胎于埃及的政教风俗，而且与埃及的产物背道而驰。旧约中的律法不是摩西自己所发明所订定，这又是毫无疑义的了。那样，这种奇妙的律法究竟是谁所订定的呢？又是谁能有这样大的爱心，这样高的德行，这样深的智慧呢？圣经里清清楚楚的为我们回答了这个问题。它告诉我们说，是耶和华将这一切律法指示摩西，吩咐摩西记在书上。是的，唯有这个回答能使我们满意，能使我们深信。有人以为圣经是神所默示的这件事难以令人置信，其实若说这样奇妙的律法是古时的什么人所订定的，这才真是令人大惑不解的事呢。

律法的奇妙足以证明旧约的前几卷是神所默示的，但这还未能证明全部圣经都是神所默示的。容我们再取出别的证据来看一看全部圣经的来源。


二、圣经中的预言多数都已经应验，证明圣经是神所默示的

人类真是奇妙灵巧的动物。他们能推测许多深奥的学理，能发明许多奇异的事物；他们能搜出地内的宝藏，他们能认识太空的星宿；他们不是水族，却能航行海底；他们不是飞鸟，却能翱翔天空；他们能制服凶猛的禽兽，他们能利用地上的万物；他们想他们真是万能的了；那知他们所不能作的事比他们所能作的还多得许多。在他们所不能作的事中有一件，就是他们不能知道未来的事。不用说远在千百年或几十年后的世界大事他们无从知道，就是近在几年几月几日以后，他们自身或自己家庭所要遇见的事，他们也无法推测。几千年来世界的文化有何等奇异的发展，近几百年物质的文明有怎样惊人的进步，但这一件事从古至今还未曾有丝毫的改变--人类一点不能预知将来的事。我们在世上所见的古今书籍浩如烟海，一个人用尽毕生的光阴也不能读遍。这些书籍中包括着文学，哲学，伦理，宗教，天文，地理，化学，生物，数学，政治，法律，以及其他种种的著作。除去一部奇异的书籍--圣经--以外，我们从来未曾见过一本书清清楚楚预言将来的事，并且后来这些事都能一一应验。这就是一个明确的证据，证明我们上文所说的那件事实。

但这一部奇异的书--圣经--却与其它的书大不相同了。这部书里满载着许多预言。这部书六十六卷中除去几卷没有载着预言以外，其他各卷里或多或少都有预言。这些预言中一大半都已经清清楚楚的应验。圣经中的预言很多，决不是一时所能说尽的。但我们可以将这些预言分作几大类，略述在下面。

一、关于基督的预言这一类的预言在旧约中是很多的。摩西的律法，先知的书，和诗篇中，都有很多指着基督说的预言。(路24:44)这一类的预言是从基督降生说起。先知他怎样降生在犹大支派，(创49:10)大卫的家中；(赛11：1--10)怎样生在伯利恒城。(弥5:2)又说他怎样在世间卑微，被人轻看厌弃；(赛53：2，3)怎样谦谦和和的骑着驴驹；(亚9:9)怎样为神的殿心里焦急；(诗69:9)怎样隐藏自己，怎样怜悯困苦和伤心的人；(赛42：1，3)怎样无故被恨；(诗69:4)怎样受恶人的围困；(诗22：12，13)怎样在受苦的时候不开囗；(赛53:7)怎样遭仇敌的欺凌辱骂；(诗69:19)怎样受群众的讥诮嗤笑；(诗22：7，8)怎样被挂在木头上，(民21：8，9)被列在罪犯之中，担当多人的罪，又为罪犯代求；(赛53:12)怎样被人分了外衣或里衣；(诗22:18)怎样喝人所给的醋；(诗69:21)怎样在亚笔月十四日被杀；(出12:6)怎样一根骨头不被折断；(出12:46)怎样被葬在富人的坟墓中；(赛53:9)怎样从死人中复活，未见朽坏；(诗16:10)怎样为人类的罪作了赎罪的祭物；(赛53:10)怎样被举上升成为至高，(赛52:13)得着赏赐；(赛53:12)又怎样得着权柄，荣耀，国度；(但7：13，14)怎样在地上掌权，用铁杖打破列国，(诗2：7--9)在地上施行公义的审判，使全世享受和平的幸福；(赛11：1--9)怎样为外邦人所寻求；(赛11:10)怎样招回分散的以色列民，(耶23：5，6)并作他们的牧人和君王；(结34：23，24)怎样建立永存的国，为全世所事奉。(但7：13，14)。

除去以上所引证的几十处经文以外，在旧约中还有许多这一类的预言，都是预言基督两次到世界上，并他所作一切的事工。我们现在不及一一引证出来，只将上文所引的预言与新约中所记载耶稣的事迹相比较，便看出这些预言都是怎样一一的应验在耶稣的身上，如影随形，毫无或爽。所尚未应验的，只有基督再来，掌权治世，施行审判，建立天国，这最后的几样事。这几段预言未曾应验乃是因为时候还没有到。我们因着那些已经应验的预言，也确信这些尚未应验的将来都必应验，决不至于落空。

二、关于以色列国的预言这一类的预言载在旧约中的也是很多。以色列人立国几百年以前，神就对亚伯拉罕预言要叫他的子孙成为大国。(创十二章一，二节。)但他们必寄居别人的地，服事那地的人，那地的人要苦待他们四百年，以后他们所服事的那国必受惩罚。他们必带着许多财物从那里出来，回到亚伯拉罕所居住的迦南地。(创15：13--16)他们的人数必要繁多起来，如同天上的星，海边的沙；地上的万国都必因他们得福。(创22：15--18)以后神又对亚伯拉罕的儿子以撒和他的孙子雅各说这些预言，且应许将迦南赐与他们的后裔为业。(创26：2--5；28：13--15)过了几百年，这些预言都一一成就在以色列人身上。他们被神从埃及领出来将要进入迦南地以前，摩西在约但河东又对以色列人说出一段极重要的预言。他说以色列人若听从神的话，谨守神的诫命，就必怎样在一切事上得福，并且战胜仇敌，为万民所惧怕。(申28：1--14)但他们若不听从神的话，不遵行神的律法，就必在一切的事上受咒诅。必生各样的疾病，必受仇敌的攻击，他们的产业和幸福必被别国的人夺尽。他们和他们的王必被掳到别国去，在那里受欺压，被凌辱。耶和华又要从远处带一国的民来攻击他们，将他们困在各城里，以致他们因绝粮的缘故各人吃自己的儿女。耶和华又使他们的人数因遭遇灾祸以致减少，又要将他们分散在万民中，从地这边到地那边，在各国中不得安逸，也不得落脚之地。性命悬悬无定，昼夜恐惧，自料性命难保。早晨盼望晚上，晚上盼望早晨。(申28：15--68)耶和华又因以色列民的罪，降灾与他们的地土，以致那本来流乳与蜜之地，反到处有硫矿，盐卤，火迹，没有耕种，没有出产，连草都不生长，像耶和华古时所倾覆的诸城一般。(申29：22--27)在他们被分散到各国饱尝各种苦味以后若归向耶和华，遵行他的命令，耶和华还要怜悯他们，救回他们一切被掳的人，将他们从各国中召集回来，再领他们归回故土。使他们的人数增多，并要降福与他们，如同降福与他们的列祖一样。(申30：1--10)所罗门王将圣殿建造完毕以后，神对他显现，警教他说，倘若他和以色列民转去不跟从耶和华，却事奉敬拜别的神，他就要将以色列人从他所给他们的地上剪除，并且舍弃不顾这分别为圣的殿，使他成为讥诮的话柄。(王上9：1--9)。

自所罗门王死后，以色列分裂为二国，两国的王与人民三番四次的去敬拜假神，多作罪恶。神便在两国中屡屡兴起先知，一面严责民众的罪恶，劝他们悔改归向神，一面又预言以色列与犹大二国将要遭遇灾祸，受别国的侵伐，掳掠，毁灭。人民被带到外邦，被分散到各地，遍受诸般的苦楚。但到末后神仍向他们大施怜悯，将他们从各地再召集回来，使他们的国得以复兴，使他们的城重被建造，使他们的地恢复从前的佳况，使他们再不受列国的欺压和各样的咒诅，并使他们在万国中得尊荣。以色列与犹大要合一。不再分为两国，要有一位君王牧养他们。这样的预言我们在以赛亚，耶利米，以西结，但以理，何西阿，约珥，阿摩斯，俄巴底亚，弥迦，哈巴谷，西番雅，撒迦利亚，玛拉基，这十几卷先知书中都可以寻见。

这些论以色列人与犹大人的预言应验了没有呢？旧约中清楚记载着以色列国被亚述国所毁灭。亚述王将以色列民掳到亚述境内，将外邦人迁到撒玛利亚的城邑。从此以色列十个支派的人民便流落在外邦总未归回。(王下17：1--41)以色列国覆灭以后，犹大国虽然照常存在，但因为犹大的君王和人民也照以色列人那样拜偶像作恶事，神就在以色列国覆灭后一百三十多年的时候，将犹大两个支派交在巴比伦王手里，巴比伦王率领军队拆毁耶路撒冷的城墙，焚烧城中的圣殿，掳去其中的器物，又将犹大的人民带到巴比伦境内，犹大的地土荒凉，无人居住。(王下25：1--30；代下36：11--21)

犹大国覆灭后过了七十年，神感动波斯王古列的心，使他释放犹大人回他们的故土，并将圣殿中的器物都归还犹大人，他们便回去重建耶路撒冷和圣殿，得在本地居住，正如神藉众先知所说的预言。

在新约中记载主耶稣也曾说过论到犹太人和耶路撒冷的预言。一次他预言耶路撒冷要成为荒场。(路13：34，35)又有一次他看见耶路撒冷城，就为城哀哭，预言耶路撒冷要被仇敌围困，被仇敌毁灭。(路19：41--44)最后他在橄榄山上清楚告诉门徒，耶路撒冷要先被围困攻击，后被毁灭。城中的人民要被杀戮，又被掳到各国，耶路撒冷要被外邦人践踏，直到外邦人的日期满了。(路21：20--24)。

我们一展读犹太历史，便知道这几段预言在主后七十年完全应验了。那一年罗马的将军提多统率罗马的大军围攻耶路撒冷，外攻内守，相持数月之久。最后城被攻破，罗马的兵丁在城内大肆焚毁杀戮。美轮美焕金碧辉煌的圣殿，竟连一块石头也不落在石头上。城中被杀的人民数达百万。有九万多生存的都被掳到罗马。从那时，耶路撒冷被外邦人践踏，经过一千八百多年之久，一直到今日。

我们再披阅欧洲各国的历史，看犹太人历代的遭遇，真是可哀可怜。他们这一千几百年漂流寄居在各国，不晓得有多少次受各国政府与人民的压迫摧残。有时因为很小的事故便受极重的压迫，有时无辜也惨遭摧残。非但财产家庭毫无保障可言，就是个人的性命也常是朝不保夕。他们没有国家，没有政府，没有军队，没有领事。没有人保护他们，更没有人为他们伸冤。只有在天下各国中抛来抛去，尝尽了诸般苦味。他们所遭遇的完全与圣经中所说的预言互相吻合。

犹太人今日在世界各国的现况是这样的困苦可怜，他们将要永久是这样么？不。他们多年在各国竭力进行他们复兴祖国的运动。他们组织大规模的社会，筹划返国的事宜。自一九一八年大战告终，巴勒斯坦被英军从士耳其人手中夺过来以后，犹太人便得着一种空前的良机，进行他们返国的计划。我们若一注意各国报纸所载关于犹太人返国的消息，便知道这真是一件奇异的事迹。我们须知道这都是在神的大计划中，为要使他所说以色列国必要复兴的话得以应验。

三、关于与选民有关系的预言这一类的预言多载在先知书里，所论到的有许多国：最大的有埃及，亚述，巴比伦，玛代，波斯，希腊，罗马，和近代欧洲的列强。此外又有当时以色列国附近的各国，就如推罗，西顿，非利士，摩押，亚扪，亚兰，古实，以东，亚拉伯等国我们一面查考圣经，一面披阅历史，再参考以上各国古代的遗物--古建筑的遗址，考古家所发现的古碑，古器，古墓，古卷等物--便知道这些先知论这些古国所说的预言，没有一段落空未曾应验。

我们当知道这些先知在世的时候交通是何等不便，消息自然远不及今日这样灵通。这些先知既不在政府任要职居高位，又不是饱学多闻的人，他们要明了当时列国的大势，都不是一件容易的事，何况列国将来的趋势与结局。更岂是他们所能料到的？但他们竟这样勇敢的预言列国将来的趋势与结局，过了若干年他们的预言竟都一一成为事实。这样奇异的事连近代列强中最明了世界大势的政治家也作不到，这些古代自平民中崛起讲道的先知们竟能作出来，请问这是什么缘故？

比这个更奇异的，就是先知不但能将已有的各国将来的趋势和结局预言出来，而且还能将当时所未出现的各国预言出来。这样的预言中最清楚的一段就是但以理书第二章所载巴比伦王尼布甲尼撒的梦和先知但以理的解释，与但以理书第七章所记先知但以理所见四个大兽的异象。在这两段书中，先知预言巴比伦覆灭以后，有第二个大国兴起，再后还有第三个大国，和第四个大国，相代而兴。第四国比前三国更强大。“第四国必坚壮如铁：铁能打碎克制百物，又能压碎一切，那国也必打碎压制列国。”(但2:40)“第四兽甚是可怕，极其强壮，大有力量，有大铁牙，吞吃嚼碎，所剩下的用脚践踏。”(但7:7)及至第四国过去，就不再有统一的大国，却有十国代兴。(但2章中的十个脚指，与7章中的十个角。)先知但以理说这预言的时候，巴比伦国正在强盛。谁能料到它不久会覆灭？更有谁能知道以后相继而兴的列国？但我们展读历史，便知道玛代波斯是怎样的继巴比伦而兴起，玛代人大利乌率兵攻取了巴比伦的京城，夺了巴比伦的国权和国土。再后希腊国崛起于欧洲，国势日张，渐渐又夺取了玛代波斯的地位，正应验了先知所说第二第三国相继而兴的预言。最后罗马渐渐发展，成为强大，又夺取大希腊国的权势，称霸于欧亚非三大洲之上。读过罗马国历史的，都晓得罗马国的政治军备。它的武功是何等伟大。它侵吞了多国的疆土人民，雄霸了几百年之久。真是“坚壮如铁”“极其强壮，大有力量。”及至罗马国分崩以后，欧洲近代的各国继起，便再没有一个国能统一旧日罗马国的版图，称雄于欧亚非三洲。一千几百年世界的历史，和现代世界的大势，都足以证明但以理书第2章与第7章的预言完完全全的成为事实。但以理是谁，竟能这样预知世界将来的大事？若说这不是由于神的默示还有什么解说？

四、关于教会的预言这一类的预言有载在福音里的，也有记在书信里的。

载在福音里的是主耶稣所说的，记在书信中的是使徒所写的。马太福音第13章中所记的几个比喻，都是论到教会的预言。这些预言一方面告诉我们教会将来的发展，一方面又说到教会将来的腐败。论到教会的发展，耶稣说麦子在田地里生长；(24节)芥菜种长起来比各种的菜都大(31，32节)论到教会的腐败，他说稗子在麦田中生长起来；(25，26节)飞鸟(魔鬼)宿在芥菜的枝子上。(32节)他又说，将来要有人把错误的道理和种种的罪恶(面酵)暗中引进教会，以致因这一点面酵至终叫全团都发起来。(33节)(参看林前5：6--8；加5：7--9)清洁的教会渐渐竟腐败得不堪言状了。在这一章书━太13章----里，还有撒网的比喻，也是预言将来的教会里面必有许多虚假腐败的信徒。这个比喻与那麦子廒子同长在田里的比喻意思是相同的。

除去马太福音第13章的预言以外，还有主耶稣在橄榄山上所说的预言，里面也有一部分是论到教会将来的状况。他说，“你们要谨慎，免得有人迷惑你们。因为将来有好些人冒我的名来，说，我是基督，并且要迷惑许多人。”太24：4，5“那时必有许多人跌倒，也要彼此陷害，彼此恨恶，且有好些假先知起来，迷惑许多人。只因不法的事增多，许多人的爱心，才渐渐冷淡了。”太24：10--12这段预言将后来教会中纷乱腐败的情形说得何等严重。叫我们明白这世代的末了教会的情形必是特别堕落，特别紊乱。

使徒所写论到教会的预言也是提到教会将来要怎样败坏，假师傅要出来迷惑人，许多信徒也甘受他们的迷惑。有形式的教会要混乱异常，变成一座灵界的巴比伦(巴比伦是混乱的意思)容我们引证几段这样的预言：

“那日子以前，必有离道反教的事，并有那大罪人，就是沉沦之子，显露出来。他是抵挡主，高抬自己，超过一切称为神的，和一切受人敬拜的，甚至坐在神的殿里，自称是神。”(帖后2：3，4)。

“你该知道，末世必有危险的日子来到。因为那时人要专顾自己，贪爱钱财，......爱宴乐不爱神；有敬虔的外貌，却背了敬虔的实意。”(提后3：1--5)。

“因为时候要到，人必厌烦纯正的道理；耳朵发痒，就随从自己的情欲，增添好些师傅，并且掩耳不听真道，偏向荒渺的言语。”(提后4：3，4)。

“从前在百姓中有假先知起来，将来在你们中间，也必有假师傅，私自引进陷害人的异端，连买他们的主他们也不承认，自取速速的灭亡。将有许多人随从他们邪淫的行为，便叫真道，因他们的缘故被毁谤。”(彼后2：1，2)。

“第一要紧的！该知道在末世必有好讥诮的人，随从自己的私欲出来讥诮说，主要降临的应许在那里呢？......”(彼后3：3，4)。

“此后，我看见另有一位有大权柄的天使从天降下；地就因他的荣耀发光。他大声喊着说，巴比伦大城倾倒了，倾倒了，成了鬼魔的住处，和各样污秽之灵的巢穴，并各样污秽可憎之雀鸟的巢穴。因为列国都被她邪淫大怒的酒倾倒了，地上的君王，与她行淫，地上的客商，因她奢华太过就发了财。”(启18：1--3)。

以上这几段预言都是说教会将来要堕落到很可怜的地步。不过我们当知道，教会虽然这样堕落，里面却仍有真属主爱主的人，就如古时以色列全国都拜巴力的时候，仍有七千未向巴力屈膝的人一样。因此使徒约翰听见那位天使的呼喊以后，又听见从天上有声音说，“我的民哪，你们要从那城出来，免得与她一同有罪，受她所受的灾殃。”(启18:4)。

我们试一举目观望今日世界教会的情形，是否与主耶稣和众使徒的预言相符合呢？教会在世界上真是一种极大的团体，远非别的团体所能与比较，这正应验耶稣的预言，“比各样的菜都大”。但同时我们看见多少教会是那样腐败，极多未曾悔改的伪善份子混迹在教会中，就是最好的教会里面也难免有一些虚伪的信徒搀杂在里面。这又是应验主耶稣的预言说，麦田中长出稗子来，和网撒在海里聚拢各样水族的话。主耶稣不仅告诉我们说教会中将要有假信徒，他又告诉我们说连魔鬼也要寄身在这有形式的教会里面。“天上的飞鸟来宿在魅的枝上。”看今日世界教会的情形，谁能不承认这些话都完全应验了呢？

使徒在书信中所写的预言也是一样的完全应验在今日的教会中。看今日各地教会中假先知假师傅纷纷兴起，讲许多离经背道的理论，不认耶稣用他的血买赎教会，捏造一些荒渺无凭败坏人信心的道理，在讲台上和书籍报章中任意宣传。这些人的品行又多是非常卑污，整日高唱效法耶稣人格的论调，他们的行为却是与耶稣的教训背道而驰。大群的信徒也都厌烦纯正的道理，喜爱随从那些诱惑人的假师傅，远离了神，竭力去寻求属肉体的宴乐，沾染各样世上的罪恶，同时他们还会装作敬虔的基督徒。此外更有许多教会的领袖，率领着大群有名无实的信徒，竭力的迎合世界上邪恶的潮流，与罪恶的世界行淫。以致圣洁的教会一变而为“鬼魔的住处，和各样污秽的灵的巢穴，并各样污秽可憎的雀鸟的巢穴。”一千几百年以前的使徒预言今日教会的情形，真像目睹眼见一般。请想这是何等奇妙的事！五、关于全世界的预言这一类的预言散见于圣经各卷中。我们现在选出几段最重要的来看一看：论到人心道德信仰风俗的邪恶败坏，圣经中有预言，“末世必有危险的日子来到。因为那时人要专顾自己、贪爱钱财、自夸、狂傲、毁谤、违背父母、忘恩负义！心不圣洁，无亲情，不解怨，好说谗言，不能自约，性情凶暴；不爱良善，卖主卖友，任意妄为，自高自大，爱宴乐不爱神；有敬虔的外貌，却背了敬虔的实意。”(提后3：1--5)。

论到世人要起来攻击神反对基督，圣经中有预言说，“外邦为什么争闹？万民为什么谋算虚妄的事？世上的君王一齐起来，臣宰一同商议，要敌挡耶和华，并他的受膏者，说，我们要挣开他们的捆绑，脱去他们的绳索。”(诗2：1--3)。

论到劳工与资本家冲突所演出的惨剧，圣经中有预言说，“你们这些富足人哪，应当哭泣，号啕，因为将有苦难临到你们身上。你们的财物坏了，衣服也被虫子咬了。你们的金银都长了锈；那锈要证明你们的不是，又要吃你们的肉，如同火烧。你们在这末世，只知积攒钱财。工人给你们收割庄稼，你们亏欠他们的工钱，这工钱有声音呼叫；并且那收割之人的冤声已经入了万军之主的耳了。你们在世上享美福，好宴乐；当宰杀的日子竟娇养你们的心。你们定了义人的罪，把他杀害，他也不抵挡你们。”(雅5：1--6)。

论到福音传遍全世界，圣经中有预言说，“这天国的福音，要传遍天下，对万民作见证，然后末期才来到。”(太24:14)。

论到各地的战争与灾难，圣经中有预言说，“你们也要听见打仗和打仗的风声，总不要惊慌；因为这些事是必须有的，只是末期还没有到。民要攻打民，国要攻打国；多处必有饥荒、地震，这都是灾难的起头。”(太24：6--8)。

容我们将这些预言与现代世界的大势详细比较一下，准可说形影毕肖，毫无差异。现代人心风俗的邪恶败坏，无神党与反基督教运动的进展，劳工与资本家和地主所发生的冲突，许多富而不仁的人所受的打击，国际的战争，各国内部的纷扰不宁，饥荒地震的频闻，宣道事业的发展，世界各地的大势都在那里告诉我们说，圣经中的预言一段一段的都正在继续着应验。

除去上文所提五大类预言以外，圣经中还有一些别类的预言，或是论到一城，或是论到几个人，或是论到一个人，这些预言在旧约与新约里都有不少；这些预言大多数早已应验。因为篇幅有限，我们不在这里多说了。

真是希奇！从古至今世上的人，除去圣经中所记的，无论何等有智慧，有学识，有才能，作过多少大事，总没有一个人能知道未来的事。就是有些人自称能知道未来的事，能说预言，但他们所说的预言总没有显着的经验。写圣经的这些人是谁？他们怎样竟能知道几十几百年甚至几千年以后的事，预先将这些事说出来，到时完全应验，毫不落空呢？他们是有特别的智慧和知识么？古今各国具有超人的智慧的人不算不多，怎么他们中间竟没有一个人能作这事？况且我们知道写圣经的这些人大多数都是不学无术的平民，这岂不是更加希奇！他们是有什么奇异的方法么？除去他们以外，怎么没有一个人找着这种方法？这种方法又是什么？这件奇异的事难道总不能找出一个清楚的解释么？能。圣经中已经给了我们一个极清楚极可信的解释----“第一要紧的，该知道经上所有的预言，没有可随私意解说的；因为预言从来没有出于人意的，乃是人被圣灵感动说出神的话来。”(彼后1：20--21)是的，人所不能知道的事，神却知道。神知道明处的事，也知道暗中的事；知道已往的事，也知道未来的事，他怎样是全能的，他也怎样是全知的，写圣经的人自己并不知道后来的事，乃是神的灵把将来的事指示他们。越读圣经上的预言，越看这些预言是怎样一一的应验，就越知道圣经真是神所默示的。


三、圣经虽系出于多人的手笔，而其中的要道却始终一贯，证明圣经是神所默示的。

新旧约全书六十六卷所讲述的要道从头到尾都是相连相合，始终一贯的。旧约的起始述说神所创造光明灿烂完美可爱的世界，并那住在这世界上有福的人类。这是何等美丽的一幅图画！但没有多少时候，这有福的人类竟因着他们的罪失去了他们所得的福，落在悲哀痛苦的陷阱中。他们的子孙既染了他们的罪，又继续着去犯更多更大的罪，于是更大的幽暗便笼罩全地，地上的人类也就落在更多的灾祸中。慈爱的神因他的大爱，一面为这可怜的人类预备了奇妙的救法，并且屡次藉着许多事向世人暗中显示他的救法，又藉着他的仆人众先知将这救法清清楚楚的述说出来。一面又多次多方警教训诲败坏的人类，呼叫他们离弃他们的罪恶归向神。同时又藉着许多事实教训他们，使他们看见信靠神顺从神的人怎样蒙恩得福，悖逆神走错路的人怎样受罚遇祸。一部旧约从创世记到玛拉基书所讲的都不外乎这些相连的要道。到了新约中就把旧约中所预表和所预言的救法清清楚楚完完全全的显明出来，就是神的儿子耶稣基督照旧约所预言的降生在世间，为人类的罪恶受尽诸般痛苦，被挂在木头上作了赎罪的祭物，死后三日复活升到天上；于是才有赦罪的道传给一切的罪人，向一切犯了罪的人类宣告说，人类自救的希望已经完全断绝，唯有痛心悔改，承认离弃罪恶，信靠基督，就得以白白称义，承受救恩，得着永生。同时在新约中又将悔改的人所当行的道路，所当尽的本分，并神所应许他们今生和来世一切的福祉，都一一的详细述说出来。到了新约的结尾处，又绘出一幅美丽的图画，在这幅图画里告诉我们得救的人将来的归宿。这幅图画不只与旧约前几章的那幅图画有相同的美丽，而且远胜过那一幅。我们乍念旧约的头两章心中感到何等满足，何等愉快。但不久我们再往下念的时候，心中就渐渐的感到黑暗和痛苦。我们以为世界败坏了，神的工作已经全然失败。那知到了最后我们便晓得神的工作不但未曾失败，反而得到出人意外的成功。全部圣经在那初次读的人眼中真是艰涩隐晦，不知道有多少看不懂，难明白，甚至全无意思的地方。但我们越多念越感觉到奇妙，而且满有兴趣，渐渐不禁要拍案叫绝，认圣经为一部奇绝妙绝的书。

在这里有一个极重要的问题，“这样奇妙的一部圣经是那一位哲士才人所写的呢？”我们详细查考以后，竟得了一个出人意外的答案：“圣经不是一个人所写成，乃是三四十个不同的人写的。”而且这些人并不生在同时。其间固然有几个人是生在相同的时代，但是有些人彼此相隔一二百年，也有些人彼此相隔三四百年，五六百年，七八百年，还有相隔一千几百年之久的。此外还有一件更值得我们注意的事，就是这些人非但不是生在同一的时代，而且他们各人所处的境地，所有的背景，也大不相同。旧约前几卷的著者在世的时候，以色列民正在旷野漂流。有几卷书的著者所处的环境是很好的，那时他们的国正在富强的时代。又有几卷书的著者在世的时候，他们的国已经由富强而转为衰颓，内忧外患，日亟一日；这种背景与前二者自然大不相同了。又有几卷书的著者所处的环境，居然到了国破家亡被掳到异国的地步。又有几卷书的著者处境虽然较好，他们已经回到本国，但是国家的元气已亏，不能独立，不过呻吟辗转于强国的铁蹄之下而已。这些人彼此不同的地方不止于时代与背景，他们的职业、知识、思想、性情，彼此也有很大的差异。从他们所作的事业上就能看出这些差异来，他们中间有的人是群众的政治领袖----大卫、所罗门。有的人是群众的宗教与政治领袖----摩西、撒母耳。有的人是群众的军事与政治领袖----约书亚、大卫。有的人是祭司----耶利米、以西结。有的人是牧羊的----阿摩斯。有的人作外邦的官吏----但以理、尼希米。有的人是税吏----马太。有的人是医生----路加。有的人是渔夫----彼得、约翰。有的人是社会事业的领袖----保罗。看他们所作的事业、就能窥知他们的知识、见解、思想、个性，有何等的不同。断没有想到这样一部奇绝妙绝的书----圣经----竟是出于这些时代不同，背景不同，职业不同，知识不同，见解不同，思想不同，个性不同的三四十个人的手。圣经的内容已经足能使人惊异，圣经的成就比它的内容更令人惊异。这是怎么一回事？谁能解说使我们明白？当我们详细查考圣经的时候，我们就在圣经里面找到了这个问题的答案：

“圣经都是神所默示的，于教训，督责，使人归正，教导人学义，都是有益的，叫属神的人得以完全，预备行各样的善事。”(提后3：16，17)。

啊！这个难题在这里得了满意的解释！“圣经都是神所默示的。”除去这一个解释以外，任何人再不能找出什么理由来，去解释圣经的来原。一千五六百年间，三四十个不同的人，在不同的时代和不同的环境中所写的六十六卷书，由后世的人把这些书卷聚订在一处，从第一卷到末卷所讲的要道竟能始终一贯，恰似天衣无缝。若说圣经是出于人的意思而写成的，请问这个说法通不通？

比方说，我要装造一张极好的棹子，但我不愿意叫一个木匠制造。我想找好几个木匠来，叫他们每一个人制造棹子的一部分，都制造齐了以后，再连接起来成为一张棹子。但我所找来的几个木匠，都是彼此毫不相识，也不住在一处。我找他们的时候，也是一个一个的单独接洽，绝不使他们彼此有见面的机会，我嘱咐他们每一个人为我制造棹子的一部分，以后叫他们回到他们各人自己的地方去作。如果我不指示他们一切的作法，却叫他们各随己意去制造，请问末了他们都把自己所制造的部分拿来的时候，能不能接连在一处？即使勉强接连起来，能不能成为一张美观合用的棹子？不能，一定不能。几个彼此未曾见过面的木匠，各随己意所制造出来的部分放在一处，我们必定要看见木材不一样，尺寸不一样，形式不一样，颜色不一样，这些材料怎能合成一张好桌子呢？

现在我反过来说，假使我找几个彼此不相识的木匠，叫每一个木匠在他自己的地方为我作桌子的一部分；及至都制作完毕，再叫一个木匠把这几个木匠所制造的接连在一处，适成为一张极美观极合用的桌子。我若问你这张桌子怎么会制造得这样好？这样合式？你必要回答什么？你必说我在暗中已经将一切的作法详细指示了每一个木匠。因为若非有我暗中的指示，就必定不会有这一张美丽合用的桌子。照这样，即使圣经自身未曾告诉我们说它是神所默示的，若是我们的头脑不特别的呆笨，我们也必会想到圣经是神所默示的。何况圣经自身现在已经清清楚楚的将这件事实披露出来，我们怎能再稍有怀疑呢？

也许有些人要说，圣经中有许多前后不符自相矛盾的地方。若有人说这种话，我就确知他未曾详详细细从头至尾查考过圣经。他若这样作过，他就必定会看见圣经中不但没有前后不符自相矛盾的地方，而且处处都是前后印证，互相发明。许多次我念圣经遇有难于索解或意义隐晦的地方，一时不能明了，我就把它记下来，盼望从什么地方能得着解释。那想到问过几个人，查过多少书，都得不着使我满意的解释。到末后那最适宜的解释还是在圣经中寻着。有时遇见信徒问我最好的圣经注释是那一种。我就回答说，最好的圣经注释就是圣经，几多有读经经验的人，大约都能承认这句话是真实可信的。一部圣经是三四十个不同的人在不同的时代不同的环境中所写的，非但其中的要道始终一贯，而且还能这样处处互相发明，彼此解释，若再有人说圣经不是神所默示的，这个人若不是强辩狡辩，无理取闹，便是头脑过简，愚不可及了。


四、圣经中的记载善恶皆备，证明圣经是神所默示的

当我们静心查考圣经的时候，我们必要发现一件极容易惹起我们注意的事，就是在圣经中记载着许多丑恶的事实。其中除去拜偶像、不公正、虚伪、欺诈、杀人、偷窃等等的事迹以外，还有一些淫乱的事，甚至有一些令人感觉似乎不堪入目的记载：就如罗得的女儿与她们的父亲同寝，犹大与他的儿妇行淫，大卫和拔示巴通奸这一类的事。常有人因为圣经中有这样的记载，就轻看圣经，以圣经为没有价值的书,甚至批评圣经为与人有害的书。但如果我们丝毫不存成见去读圣经,我们就发现这些记载非但不能减低圣经的价值，反适足以使圣经的价值增高；非但不能使我们藐视圣经，反倒帮助我们确实的知道圣经不是出于人意所写成，乃是神所默示的。若是圣经中没有这些不好的记载，其中所记的都是古代的伟人、君王、圣贤、先知和以色列国民一切的善行与美德，这才真能使我们疑圣经，使我们有几分的理由批评圣经，疑惑它是出于人意所写的。阅者疑惑我的话么？请容我述说我的理由。

我们要问一个问题：“圣经是那几国人所写的？”凡读过圣经的人大约都能回答，“全部圣经都是以色列国的人所写的。”摩西、约书亚、撒母耳、大卫、所罗门、众先知、众使徒，六十六卷书的著者除了路加以外没有一个是外邦人。我们再问一个问题，“圣经中所记载的那些丑恶的事都是那一国那一类的人所作的？”我们的回答就是“除去少数的记载是论到外邦人的罪恶，圣经中所记极多的恶事都是以色列人所作的。而且不单是以色列国中普通的人民，还有些记载特别叙述以色列人的祖先，君王，伟人，贤哲，所犯的罪，所作的恶。”亚伯拉罕是以色列人的第一代祖宗。圣经中记载了他的弱点。他怎样两次因为胆怯称妻为妹，以致他的妻子被有势力的人接到宫中。他怎样纳了一个使女作妾，以致妻妾相争。这还都算小事，最可耻的就是亚伯拉罕的侄子罗得爱恋世俗，不听警教，以致弄得家败人亡，后来还演出父女行淫的丑剧。雅各是以色列人的第三代祖宗，圣经中也记载了他的过失。我们在创世记里念到他怎样愚弄他的哥哥，用红豆羹骗取长子的名分。他又怎样用诈术欺哄父亲，使父亲为他祝福。及至他到了他母舅家中，又用狡猾的方法成为巨富。此外圣经中也记载雅各怎样有两个妻，两个妾，她们是怎样的不和睦；雅各的长子怎样与雅各的妾行淫；雅各的众子怎样残杀异母的幼弟；雅各的四儿子犹大怎样接交娼妓，其实这个娼妓乃是犹大的儿妇所装扮的，因此犹大的儿妇他玛竟从犹大怀了孕，而且生了两个儿子。我们从这些事迹里可以看见雅各所有卑劣的品行，与他的家庭中腐败的状况。以色列人的祖宗有许多劣迹不足为奇，所奇的乃是写圣经的以色列人竟这样将他们祖宗的恶行和盘托出，一点不加隐讳。世人的常情都是喜爱表彰自己祖宗的善德特长，甚至有一说十，极力夸张。因为人都以为夸耀祖宗的功德，一方面能以荣耀自己的先人，一方面自己的脸上也有光彩。至于祖宗的恶行和坏处呢，人就都闭囗不说了。我们常听见许多人夸耀他们的祖先或是已经去世的父母尊长，是怎样的道德高尚，品格超众；又是怎样的服务社会，博济人群；更是怎样的热诚信道，爱主爱人。你若一点不认识这已经逝世的人，只听这些夸耀死人的话，大约你必要以为这逝世的人若不是圣贤，就是位先知，而且他的德行必定超过亚伯拉罕、雅各、摩西、大卫、所罗门、保罗、彼得等等的人。因为连这些古代的圣徒都有一些缺点，一些劣迹，但在这逝世的人身上，你却未曾听见他的后人述说他的一样缺点。其实这些夸耀死人的话都是可信的么？一点没有捏造铺张么？这逝世的人果真没有缺点劣迹么？你若熟识这逝世的人，便可知道他或者果真有些善德特长，但同时也有他的缺点，他的失败。他的后人现在只夸耀他的长处，却将他的短处隐瞒起来，这是诚实人的行径么？还有的时候逝世的人并没有什么善行、劣迹恶行却是很多，但他的子孙也敢在人面前称述他怎样道德高尚，令人钦佩。这种谎言我们不记得听过多少次。这种夸耀死人以冀为祖先增荣耀，给自己长威风的事，是许多人常作的。这是人的常情，但这究竟是虚伪。如今写圣经的人记载祖宗的事，反乎世人的常情，洗尽虚伪的恶习，大公无私，秉笔直书，祖宗的善德固然要写出来，祖宗的劣迹也丝毫不加隐讳，这岂不是一件很希奇的事么？

圣经中不仅记载了以色列人祖先的缺点劣迹，也记载了他们全国人民所尊重景仰的伟人、君王、贤哲的过失罪恶。以色列族中第一位大领袖摩西，因为违背神的命令，受惩死在约但河东，不得进入迦南的事迹，记载在圣经中。以色列族中一位有名的英雄参孙，因为恋爱娼妓，被敌人所擒获，挖去眼睛，在监里推磨的事迹，记载在圣经中。以色列国第一位君王扫罗因贪爱财物，违抗神命，被神弃绝，又因为妒贤嫉能，几次设法杀害忠臣大卫，至终弄得身败名裂，暴尸场的事迹，记载在圣经中，以色列民族的明星大卫王，因见美色动淫念，与臣仆的妻子通奸，又设毒计藉敌人的刀杀死无辜的人，夺去他的妻子，这样一件骇人听闻的罪恶，也记载在圣经中。此外所罗门王怎样因娶外邦的女子被诱惑崇拜假神，以色列与犹大两国的历代君王怎样效法外邦人的罪恶，惹耶和华的震怒，都一一的记载在圣经中。世上的常情都是竭力夸耀本国的伟人，和群众所景仰的英雄。把他们的德行功绩取出来，有枝添叶张大其辞的传述，却将他们的罪恶劣迹一样一样的都为他们隐藏起来，连一件都不肯泄漏，不肯使人知道。若偶然遇见什么人把这些伟人或英雄的过失，罪恶指正出一些来，立时就要遭遇群众的攻击反对，被群众看作叛徒。这种不诚实不公正的事，我们也难计数看见过多少次。在东方是如此，在西方也是如此。但如今写圣经的人记载他们本国伟人君王英雄贤哲的事迹，却亮不随从世人这种不诚实不公正的恶习；有什么，写什么，不随从私意，不瞻徇情面，好面也写，坏事也写？像董狐一样的史官世上能寻得出几个？但写圣经的人怎么都会较董狐更公正，更忠勇，更诚实？这岂不又是一件希奇的事么？

圣经中所记载除去以色列民的祖宗和他们国中的伟人的事迹以外，又记载了他们本国国民的事迹。在这一类的记载中，坏的事实比好的事实更多几倍。圣经中记载以色列民怎样在埃及为奴，出埃及以后在旷野怎样多次违背神的命令，怎样发怨言，怎样拜金牛犊，怎样与外邦的女子行淫，怎样受罚倒毙在旷野。及至进到迦南以后，又怎样多次效法外邦人的罪恶，崇拜偶像，因而被交在外邦人的手中，受外邦人种种的欺凌压制。再以后他们有了君王，又是怎样随从他们的王法犯各样大罪，并且多次受警戒总不悔改，以致神的震怒向他们发作，将他们交在外邦的君王与兵丁手里，占据他们的城市，夺去他们的财物，杀死他们的儿女，又将他们掳到外邦。这一切的事都是何等丑恶！何等可耻！这都是以色列国何等大的羞辱！写圣经的人又都是以色列人，他们对于本国的罪恶和羞辱竟能这样详细记载，毫不隐讳，这也是出于常情的事。按人的常情都是愿意竭力表彰本国的长处，与本国人民的优点。至于本国的腐败情形，和本国国民的罪恶，总要竭力掩藏遮盖。一个没有到过欧美的人，必是很容易信欧洲各国的情形是非常良好。政治、法律、宗教、风俗，没有一样不是登峰造极。其实果真是这样么？好的地方确实不少，但坏的事情又有多少呢？大欺小，强凌弱；人心的诡诈，风俗的淫邪；种族间的不平等，宗教方面的腐败；许多事都足以使人看见所谓“文明大国”的黑暗现象。然而在中国境内的大多数欧美人士，除去夸耀他们自己的国是怎样文明怎样进步以外，我们听见几个人提到他们本国的那些坏事情呢？反过来说，中国人到了外国境内，若是提到中国的情形，要说什么呢？不用说大多数的人也必要夸张中国的长处，中国人的优点，却把那一切腐败污浊的事装在保险箱中投在海里，连一样也不肯暴露出来。表扬自己国家的长处和本国国民的优点，却掩藏本国的短处和本国国民的罪恶，实在不是诚实公正的行为，但这乃是人的常情。如今写圣经的人竟能一反人的常情，直言无隐的把本国的腐败情形和本国国民一切的罪完全举发暴露出来，并且大声疾呼，严厉责备这些犯罪的人，不留丝毫的情面。这岂不是更足以使人惊奇的事么？

除去以上三件希奇的记载以外，圣经中还有一种更希奇的记载，就是写书的人述说自己的劣迹，自己的罪恶。大卫在他所写的诗篇里述说他自己怎样犯了大罪，得罪了神；怎样因不认罪多受痛苦，及至认罪以后方得着赦免与快乐。以赛亚在他所写的书里告诉我们说，他是“嘴唇不洁的人”。约拿述说他因逃避耶和华的差遣被大鱼吞吃，后来懊悔便又被吐出来。保罗自述说他是“亵渎神的，逼迫人的，侮慢人的。”又说“在罪人中我是个罪魁”。使徒告诉我们说，他们的同学中有一位为三十块钱卖了老师，后来自缢身死，而且又跌下来，把肚子跌破，肠子都流出来；又有一位在大祭司的院中一个使女面前起誓说他不认识耶稣，后来懊悔了，就跑到外面去哭起来。就是作这丢脸负恩的事的彼得自己也不隐瞒这事，反把这事告诉马可记述出来。世上有什么人肯宣布自己的罪，使许多人知道呢？但现在写圣经的人就这样作了。

写圣经的人公正无私毫不隐讳的写了他们祖宗的过失与罪恶；写了他们本国伟人、君王、英雄贤哲的过失与罪恶；写了他们本国民众的过失与罪恶；并且也写了他们自己的过失与罪恶。这样的事是极少有人作的，也是人不愿意作，不敢去作的。写圣经的人为什么竟能这样作？而且不但一个人或两三个人这样写，写圣经的人都是这样写,这到底是什么缘故？圣经中给了我们一个很清楚的答案：

“圣经都是神所默示的，于教训，督责，使人归正，教导人学义，都是有益的；叫属神的人得以完全，预备行各样的善事。”(提后3：16，17)。

因为圣经是神所默示的，所以写圣经的人不能凭着人的私意写，更不能用那种不诚实不公正的方法去写。必须把事实完全叙述出来，神要他的众仆人写圣经的目的并不是为要荣耀什么人，乃是为要把各样要紧的教训都指示给世人。在那些好的事实中固然可以给我们许多教训，在那些不好的事实中给我们的教训也是我们所决不可少的。因为在这些不好的事实中，可以使我们看见罪恶的危险与害处，罪恶的结局与报应。又使我们知道人犯罪的起原与步骤，使我们因此可以受警教，远离各样的罪恶。假使圣经不记载古人一切的恶行，只记载一些好事，恐怕我们对于圣经不但要发生一些疑惑，而且我们要少得许多要紧的教训。神不愿意使我们失去这些不好的事实里面的教训，所以他感动他的众仆人将这些事都记载下来，好使我们得着更大的益处。同时我们也多得着一个确据，证明圣经决不是出于人意而写成，乃是神所默示的。


五、圣经有非常伟大奇异的感化力，证明圣经是神所默示的

世界上许多有价值的宗教、伦理、哲学、文学的书籍，多少都有一些感化力；或是使读的人得着安慰，得着激励，或对于读者的人生有所指导，或对于读者的事业有所供献。但要寻找一部像圣经那样具有伟大奇妙不可思议的感化力的书，在圣经以外却是万万不能寻到。阅者疑惑我的话么？请容我述说圣经的感化力。

一、圣经能使品行卑鄙穷凶极恶的罪人变为德行高尚善良可爱的圣徒。 教会历史和信徒列传告诉我们，两千年来难计数有多少德行高尚爱神爱人的圣徒，在未曾悔改以前，竟是品行卑污，性情凶暴，人力所不能感化，法律所不能制栽的恶人。他们已经为亲友所不齿，认识他们的人已经在他们身上失了指望，没有人再信他们能改恶向善，弃旧更新。他们不能离恶为善，好像古实人不能改变皮肤，豹子不能改变斑点一样。不料他们后来因为听人讲解圣经，或是他们自己查考圣经，竟忽然洗心革面，彻底悔改，痛恨他们自己以前的恶行，一心羡慕圣洁良善。他们的心思、意志、言语、行为、生活、习惯，都与从前迥乎不同，竟好像两世为人。不必说别人看见都惊奇诧异，就是他们自己想到他们自己的改变，也觉得莫明其妙。这是奇异的事，然而这是千真万确的事实。经过这种奇异的改变的人，不止从前的教会中历代都有，就在今日各处教会中，我们也屡屡遇见。

二、圣经能使心眼昏蒙自以为义，有罪而不知罪的人认清自己一切的罪，自卑悔改。 世上有两种人最难挽救，最难帮助；一类就是刚愎硬心怙恶不悛的真恶人；另一类就是自以为义有罪而不知罪的假善人。前一类人真令人因无法下手帮助而感觉失望，但后一类人一点也不比前一类人更容易帮助。这种人不犯大而明显的罪，但在实际上，他们的心也许比世上的任何人更毒更狠，他们的行为间接损人害人也许比杀人越货的强盗更来得凶些，他们的思想和生活也许比那些犯明显的罪的人更卑鄙恶劣多少倍。不过因为他们未曾违犯国家的法律，未曾作出显着的恶事，未曾直接用器械去杀人，所以别人不能很容易的指出他们的罪，他们自己便也因此看自己比别人好，看自己为义人，同时他们又时常把那些比他们更坏的人拿来与他们自己相比，因此他们更显为圣洁高尚。你要帮助这样的一个人，使他知道他自己的短处，使他悔改离弃他的罪，差不多是不可能的事。但我们发现一件希奇的事实。就是圣经有多次感化了这样的人；在他们听人讲解圣经，或是自己查考圣经的时候，他们忽然看出自己全身的污秽，和一切的缺点，并且为他们自己的罪深切自卑，痛心悔改。当那时他们全然忘记了别人的罪恶，他们眼中所有的那一层蒙完全脱落下去。圣经中的光辉直照到他们内心的深处，将他们所隐藏的罪都一一的为他们显露出来。自古至今，有计多这一类自以为义，人所不能帮助的假善人，都是这样受了的圣经的感化。

三、圣经能使绝望的人得着极大的指望。 许多有思想的人常因为想到人生的虚幻便感到绝望。他们明白人生是转瞬就过去的。他们想到死亡的来临便觉得万念俱灰。他们要问一个问题说，“人死了是不是就算完结？若是，人生到底有什么意义？若不是，那么人死后的归宿到底是那里？”但是这个问题岂是容易解决，又岂是能够解决的呢？许多有思想的人为解决不了这个问题，便走向厌世轻生的路途；他们宁愿自缢于荒谷，葬身于鱼腹，不愿意再继续度这绝望的生活，喘息在人生的烦闷当中。还有些人因为解决不了这个问题，便沉湎酒色，放浪形骇，想要藉着这些帮助他们忘记人生的苦闷，和他们所不能解决的人生问题。普通的人若遇见这两种人。必要嘲笑他们为愚昧，其实他们在世人中还可算是明智的人，因为他们能想到人生的问题，肯探索人生的归宿。虽然他们对于人生的问题得不着彻底的解释，但是他们比较那些终日昏天暗地，醉生梦死，对于人生的究竟和归宿毫不间问的人，实在高尚得许多。可是从另一方面说，他们较比那些醉生梦死的人也更苦恼许多。因为他们深知人生是绝望的，他们的心中因此感到一种不可名状的苦痛，有时甚至他们的心因此破碎。就是这样的人，从古至今也不知有多少因为听人讲解圣经，或是自己查考圣经，竟一跃而出离黑暗，进入光明，解决了人生的难题，看明了人生的归宿。素日怀抱悲观绝了指望的人，后来竟得着极大的指望。

我认识一个在基督里的人，他从幼年的时期就因为怕死而抱悲观。他感觉到人生种种的苦痛和祸患，就心灰意冷。在这一切事中最足使他感到恐惧和悲哀的，就是“人生的归宿”一个问题。他不愿意想到这个问题，但又不能不想。有时他勉强忘记这个问题，自己去寻求一些光明和安慰，但他所见所闻的事物，仍是时常催逼他，使他不能不急求解决他的难题。有时他在市中看见出丧的，有时他听见什么相识的人逝世，有时他经过一些坟茔，这些景物都使他深深的受了感触，使他想到人生不过如同空中的浮云，出现片时就归灭没。他每逢秋季，看见花草萎谢，树木凋零，便感叹人生的短促，不禁落下伤心的眼泪。他多次试着要解释这人生之谜，要寻求出死入生的道路，但每一次所得的结果都不外乎徒劳与失望。他的心渐渐变成冰冷，他已经完全绝了指望。不料在十几年前他的人生忽然发生了奇异的变化，他不再因怕死而战兢，他知道了人生的归宿，他寻见了出死入生的道路。从前所有的悲观、绝望、叹息、忧惧，都从他的心中逃避无踪。他的人生有了这一种奇异的变化，完全是他查考圣经的效果。他也确知与他一样因读圣经而得了这种变化的人在从前与现代的教会中还有许多。

四、圣经能使伤心的人得着安慰。 人生在世上所遭遇的事不如意的常占大多数。疾病、残废、死别、生离、贫穷、卑贱、水灾、旱灾、兵燹、盗劫、家庭的不和、社会的压迫，此外还有种种人不愿意遇见不容易忍受的苦楚祸患，常是不期而至。当一个人遭遇这些苦楚的时候，是何等的难过，何等的伤心，何等的需要安慰！凡有过这种经验的人都能知道。但是究竟有没有澈底安慰这等人的方法呢？平常人所用以安慰人的方法，不过是用各样的事物，或言语，使受苦的人忘记这些苦楚而已。欲求一种真能安慰人的良法，使人在苦难中能不以为苦，在极伤心的时候能得着内心的真安慰，这是人所办不到的，唯独圣经多次成就了这事。圣经安慰人不是使人忘记他的苦楚，和他所遇伤心的事。乃是使人彻底的得到从上面来的真喜乐和真安慰。得着这种安慰以后，虽然他仍在苦难中，伤心的事或者也仍在他的四面环绕他，但在他里面却有一种充满的喜乐，使他足能抵抗那一切苦难的攻击，正如严冬的时期屋内生了火炉，屋内的人便再不怕外面酷寒的侵袭，从古至今历代教会中难数算有多少人都是这样藉着圣经得了安慰。

我们在各处不是常常看见这一类的事实么？一个人喜爱圣经，时常查考，这个人必定大受圣经的感化，心中多有喜乐平安，德行也日渐进步。一个家庭中的人都尊重圣经，多多诵读，这个家庭必定少有纷争不和，却充满一种彼此相爱的精神。一个团体中的人若都爱慕圣经，相聚研究，这个团体必定能成为黑暗中的一盏明灯，照亮四周许多的人。总的来说，世界上无论什么人，只要肯念诵圣经查考圣经，他决不能不受圣经的感化。

某处一个海岛上有许多的居民，他们在不多年以前本是食人的生番。两族人交战以后，各将所掳来的俘虏杀死吃肉。倘有他处的人来到这海岛上，常免不了成为这些生番的食物。后来传道的人冒险到那里传福音，过了些年，岛中的人因受福音的感化，不但废止了杀人吃肉的恶习，而且渐渐成为有教化的民族。所以别处的人也到那里去经商。一次有一个美国商人与几个本地的土人同乘一只小船往一个地方去，那美国商人看见同船的一个土人拿着一本书，读得津津有味，他便问那读书的土人说。“朋友，你念的是什么书？”那土人回答他说，“圣经。”那个美国商人带着嘲笑的态度对那个土人说，“你还念圣经么？这本圣经在我们美国已经不时兴了。”那读圣经的土人抬起头来看了那美国商人一眼，笑着回答说，“朋友，你真幸运！如果这本圣经在我们海岛上也不时兴，今日你已经进入我的肚子里了！”他的意思是说，若不是因为圣经感化了我们，我们今日仍是吃人的生番，你这个外国人来到这里，必免不了被我们所吞吃。奇异的事！杀人食肉的生番因为受圣经的感化一变而为文明的民族！圣经的感化力是何等大呀！

也许有人要说，“十几年前，血战四载，杀人到千百万的欧洲列强，不都是基督教国家么？这些国的国民不都曾受圣经的薰陶，经过一千多年之久么？他们多年查考圣经，念诵圣经，听人讲解圣经，圣经怎么不能感化他们，使他们变成良善和平的人民，止息干戈，彼此相爱呢？”这个问题是极容易回答的。我们若知道欧洲各国人民信仰的真象，便晓得他们这样强暴，这样战争，这样自私，不是他们尊重圣经的结果，正是他们轻忽圣经的结果。阅者以为欧美那些所谓“基督教国家”的国民，都是尊重圣经，笃信圣经，常常查考圣经么？在中国的欧美人士大多数都是这样宣传。但事实到底是这样么？我们若用神的眼光去查考，便知道那些所谓“基督教国家”中的人民，大多数在信仰上已经都是名存实亡。他们手中有圣经，然而他们不尊重圣经；他们查考圣经，然而他们不信圣经；他们念圣经，然而他们不照圣经中的教训去行。还有许多所谓基督徒的，公然在那里批评圣经，割裂圣经，骂那些尊重圣经的人为迷信，为腐败。圣经在许多所谓“基督教国家”的国民手中，已经成为古董，成为陈设品，成为他们作伪欺人的工具。大多数基督教国家的国民对圣经的态度既是这样，他们去争地争城，互相厮杀，那有什么希奇呢？某海岛的土人因为尊重圣经，查考圣经，所以弃除了杀人食肉的恶习，一变而为文明和平的民族。欧美所谓“基督教国家”的国民，因为轻看圣经，屏弃圣经，可以终日在那里制造杀人的利器、机关枪、过山炮、军用飞机、毒气炸弹、坦克车、潜水艇，准备流别人的血，变得比那杀人食肉的生番更凶恶几倍。这两件事情所显示给我们的真理仍是一样，不过一个是正面，一个是反面罢了。

就个人说不也是一样么？一个信徒尊重圣经，爱慕圣经的时候，他的生活心境和德行，与他轻看圣经，厌恶圣经，将圣经束之高阁的时候相比，有何等大的差别；这不也是一个很好的证据，证明圣经的感化力是异常伟大奇妙么？喜爱犯罪的人不喜爱读圣经；喜爱读圣经的人不喜爱犯罪；这是我们到处看见的事实。

除去圣经以外，世界上有没有别的书具有这种伟大奇异的感化力，并且感化了像圣经所感化的那么多的人？若说这样一部奇异有能力的书不过是古时的几位贤哲所写的，像其他讲论宗教和伦理的书一样，这倒真成为令人不能置信的事了。

五、写圣经的人所抱的目的，所怀的志愿，与所有的德行，证明圣经是神所默示的。 世途险恶，人心诈伪，捏造谎言为要欺骗人的人各地都有，但是这种人所以要作伪欺人必有他们的目的：或是为得金钱，或是为求名誉，或是为博取一己的幸福快乐，或是藉此维持自己的生活衣食，或是要倾害自己的仇敌以泄私忿，或是怀抱其他利己损人的企图。要达到这种种自私的目的，说实话不能成功，因此便不惜编造谎言，作伪欺人；世上种种虚假的事物便因此产生了。

有人以为圣经不过是一些人所编造的一本书，其中固然有些好的道理，但也有许多毫不足信的记载。这种说法如果是对的，那无异于说写圣经的人捏造了许多谎言欺骗当时的人又欺骗后世了。那样我们要查考写圣经的人因他们所写的书所传的道究竟得了什么利益。他们写书传道是为得金钱么？他们不但未曾得着金钱，而且因着所作的见证丧失了他们从前所有的利益。他们写书传道是为得名誉么？好名誉未曾得着，反因着所传的道到处受人的厌弃、毁谤、讥议、笑骂，所得的都是一些恶名羞辱。他们写书传道是为博取一己的幸福利乐么？那更不用提了。我们都知道旧约的先知，新约的使徒因为他们所作的见证招来的攻击、逼迫、痛苦、患难，是何等的多，何等的大。其中也有多少人竟因此受鞭打，被囚禁，遭杀害。他们写书传道是为找一条吃饭的道路，藉以维持他们的生计衣食么？他们本是有职业的，有饭吃的，他们不去传道本可以饱食暖衣，过平安的日子，但现在因传道抛弃了自己的事业，非但未曾得着更优美的生活，反倒颠沛流离，饱尝痛苦。他们传道时的生活远不及他从前作自己的职业的时候所有的。他们非但不想设法重理从前的旧业，反倒越接越厉的甘心受苦，去作这新的事业。他们写书传道是为复仇雪恨，或是要达到别种损人利己的目的么？看他们所作的事工，非但丝毫没有这种恶劣的动机与企图，而且处处表现他们的心是充满了爱人的意念，无时无地不是要使别人得着益处；就是有时发出一些严厉的责备和警戒，也都是为群众的利益而发的，绝不含有少许的恶意。写圣经的人传道著述，不是为得金钱、名誉、利乐、衣食、也不是为复仇雪恨、利己损人、反倒因着他们所作的事工损失了金钱、名誉、事业、财产、并且饱尝痛苦、患难、逼迫、羞辱，甚至为作这些事工舍命流血，也不推却退后，同时还随时随地为别人谋求好处，请问这些人所讲的道所写的书能不能是捏造的谎言？再请问他们所作的工是不是欺骗当时欺骗后世的事业？请问世界上有没有人为欺骗人甘心舍弃了自己的金钱、名誉、事业、财产，甚至舍命流血也不推辞？请问世上有没有人时时存着爱人的心，作爱人的事，宁可自己忍辱吃亏，总要求别人的益处，同时会捏造谎言欺骗多人？走遍天涯地角，也不会找出这种不合论理的事来。

写圣经的人不是说谎，不是作伪欺人，我们可以笃信无疑了。那么，他们究竟为什么甘心忍受这一切的损失去传道著书？这真是一个重要而且有兴趣的问题。容我们看一看写圣经的人怎样回答这个问题。

“出埃及第四十年十一月初一日，摩西照耶和华藉着他所吩咐以色列人的话，都晓谕他们。”(申1:3)。

“所吩咐你们的话，你们不可加添，也不可删减，好叫你们遵守我所吩咐的，就是耶和华你们神的命令。”(申4:2)。

“耶和华对我说，你不要说我是年幼的；因为我差遣你到谁那里去，你都要去，我吩咐你说什么话，你都要说。你不要惧怕他们，因为我与你同在，要拯救你，这是耶和华说的。于是耶和华伸手按我的囗；对我说，我已将当说的话传给你。”(耶1：7--9)。

“耶和华啊，你曾劝导我，我也听了你的劝导；你比我有力量，且胜了我；我终日成为笑话，人人都戏弄我。我每逢讲论的时候，就发出哀声；我喊叫说，有强暴，和毁灭！因为耶和华的话终日成了我的凌辱，讥刺。我若说，我不再提耶和华，也不再奉他的名讲论，我便心里觉得似乎有烧着的火，闭塞在我骨中，我就含忍不住，不能自禁。”(耶20：7--9)。

“犹大王约西亚的儿子约雅敬第四年，耶和华的话临到耶利米说，你取一卷书，将我对你所说攻击以色列，和犹大，并各国的一切话，从我对你说话的那日，就是从约西亚的日子起，直到今日，都写在其上。或者犹大家听见我想要降与他们的一切灾祸，各人就回头离开恶道，我好赦免他们的罪孽和罪恶。所以耶利米召了尼利亚的儿子巴录来；巴录就从耶利米囗中，将耶和华对耶利米所说的一切话写在书卷上。”(耶36：1--4)。

“王烧了书卷，其上有巴录从耶利米囗中所写的话，以后耶和华的话临到耶利米说，你再取一卷，将犹大王约雅敬所烧第一卷上的一切话写在其上。”(耶36：27--28)。

“人子啊，虽有荆棘和蒺藜在你那里，你又住在蝎子中间，总不要怕他们，也不要怕他们的话，他们虽是悖逆之家，还不要怕他们的话，也不要因他们的脸色惊惶。他们或听，或不听，你只管将我的话告诉他们：他们是极其悖逆的。”(结2：6，7)。

“狮子吼叫，谁不惧怕呢？主耶和华发命，谁能不说预言呢？”(摩3:8)。

“耶稣在门徒面前另外行了许多神迹，没有记在这书上，但记这些事，要叫你们信耶稣是基督，是神的儿子；并且叫你们信了他，就可以因他的名得生命。”(约20：30，31)。

“彼得约翰说，听从你们，不听从神，这在神面前合理不合理，你们自己酌量罢，我们所看见所听见的，不能不说。”(徒4：19，20)。

“我传福音原没有可夸的，因为我是不得已的；若不传福音，我便有祸了！我若甘心作这事，就有赏赐：若不甘心，责任却已经托付我了。”(林前9：16，17)。

“第一要紧的，该知道经上所有的预言，没有可随私意解说的。因为预言从来没有出于人意的；乃是人被圣灵感动，说出神的话来。”(彼后1：20，21)。

“天使又对我说，这些话是真实可信的；主就是众先知被感之灵的神，差遣他的使者，将那必要快成的事指示他的仆人。”(启22:6)。

读了以上这几段经文，我们便明白这些写圣经的人所以这样抛弃了自己的金钱、名誉、身家、事业，忍受诸般痛苦患难，始终不懈的用言语用文字去传道，乃是因为他们从神领受了一种使命，使他们不能不去作这种事工。他们也明知道去作这种工作必要遭遇损失、羞辱、反对、逼迫；他们其中也有人想要推辞不去，也有人作了些日子，因为多有困难便想半途中辍，但神不允许他们退后，不容他们放弃他们的使命。读过旧约的人都知道先知约拿曾设法逃避这种使命，不料竟逃到大鱼腹中，后来懊悔得了拯救，仍是必须往尼尼微城去传道。上文所引的经文告诉我们说，先知耶利米也曾推辞不愿受神的差遣，但神要差遣他，决不容他推辞。及至他去传道以后，因所传的道受了许多讥议、辱骂、攻击、逼迫，他便灰心胆怯，闭囗不再发言，不再奉神的名讲论。但神不容他这样作，击打他，以致他觉得似乎有烧着的火闭塞在他骨中，至终还必须去讲道。以上所引的经文中还有一段告诉我们说，先知耶利米所写的书曾一度被犹大王所焚烧，但那一卷书被王焚烧以后，神吩咐耶利米再写一卷代替以前被烧的一卷。不但如此，耶利米曾有一次因为说预言被祭司先知与众民抓住，而且几乎被治死(见耶26章)。其实岂止耶利米呢？那一个先知或使徒不是因着他们讲道或写书的缘故，多受恶人的攻击、反对、逼迫、杀害？他们是人，与我们一样。他们愿意享受安乐，逃避苦难，也和我们相同。只因神的使命临到他们，吩咐他们去传道，去写书，所以他们才甘心冒险，作了这一切艰难的工作。知道这种种的情形，我们真不能不承认圣经是神所默示的了。

写圣经的人所抱的目的，所怀的志愿是这样磊落光明，我们已经知道了，再看他们的品德是怎样的呢？凡读过圣经的人，没有一个不承认圣经中的教训是非常高尚优美的。许多不信圣经的人都承认圣经中的教训可以作世上最好的伦理学读。是的，我们在世上真找不出什么书中的教训比圣经中的教训更好。既是这样，还不容易知道写圣经的人的品德么？写圣经的人若非具有超人的德行，如何能写出这样高尚的教训呢？读圣经中所记的那些教训，足能看出写圣经的人是何等诚实坦白，正实无私；是何等圣洁敬虔，可钦可爱；是何等良善和平，爱神爱人；是何等，勇敢无畏，嫉恶如仇。请问这样具有超人的品德的人能否写出许多虚妄的言语捏造的事迹来欺骗当时与后世的人？我越读圣经，越爱慕其中的那些美好的教训；越爱慕圣经中的教训，也就使我越钦仰那些写这些教训的人；越钦仰这些人，也就越使我不能不信他们的见证。先知说他们所说的是耶和华指示他们的，我就笃信他们所传的必是耶和华的话。使徒说他们所传的福音是从神来的，我就笃信他们所传的决不是自己的意思。保罗说，“圣经都是神所默示的。”(提后3:16)我就笃信圣经都是神所默示的。彼得说，“预言从来没有出于人意的，乃是人被圣灵感动说出神的话来。”(彼后1:21)我就笃信预言乃是人被圣灵感动说出神的话来。有这样妥实可靠的见证，我们若仍不信圣经是神所默示的，那真是愚不可及了。

六、圣经中的应许，成全在信的人身上，证明圣经是神所默示的一部圣经里面包含有历史、律法、福音、警告、训诲、预言、传记、祈祷、诗歌；除去这些以外，在圣经里还有一种很重要很宝贵的记载，就是应许，我们都明白“应许”是什么意思。一个人说出他要为别人作什么事，或是要把什么好处什么事物给别人，这种话语说出以后，到相当的时候他就有履行的义务，这种话语就叫作应许。圣经中有许多这样的应许，据写圣经的人说些应许都是神对人说的。这些应许有的是对一国或一个民族说的，也有的是对个人说的。这两种应许在圣经里以后者为最多。这些应许到底是神对人说的不是，还需要事实的证明。

我们先看一看在旧约中所记神对古代的人所说的应许。他应许亚当夏娃说，蛇--魔鬼--的头要被女人的后裔--基督--所击伤(创3章)。他应许挪亚说，他要叫他们生养众多，在地上昌盛繁茂；并且以虹为立约的记号，应许他们再不用洪水毁灭一切有血肉的生物(创9章)。他在亚伯拉罕和他的妻子都甚老迈的时候，应许他们要使他们生一个儿子(创18章)，并使他们的子孙成为大族，使他们的后裔像天上的星那样众多。像海边沙那样无数，天下万国都要因他们的后裔得福(创12章，17章，22章)。他又应许亚伯拉罕说，他的后裔必到埃及去寄居，过四百年以后，他们要带着财物从埃及出来，回到迦南地，得迦南地为业(创15章，17章)。他又用同样的话应许以撒与以撒的儿子雅各说，要使他们的后裔繁多，像天上的星，海边的沙；而且地上万族必因他们的后裔得福(创26章，28章)。除去以上所提的这几位古人以外，神也曾应许许多别位旧约和新约中的人。那些应许曾否成全呢？我们念旧约和新约的应许，再读历史，便发现这些应许都一一的成全，没有半句落空。

或者有人要问，神既然成全他的应许在古人身上，为什么不也成全他的应许在今日的人身上呢？我要回答他说，是的，神已经成全他的应许在许多现代的信徒身上，正如在那些古代的圣徒身上一样。你要证据么？只须去问那些笃信神的话遵行神的道的信徒，他们会告诉你神的应许是怎样的可信可靠。

上文所引的几样应许都是专对几个人说的，但圣经中大多数的应许，都是不限定给什么人的。古人可以得，今人也可以得；西方人可以得，东方人也可以得；男人与女人没有分别，富的和贫的也毫无差异。不过有一件事我们万不可忽略，就是每一个应许所附带的那个命令是要得那个应许的人所必须遵行的。不这样，那个应许就总不会成全在他的身上。“信的人有永生。”(约6:47)“永生”是神的应许；“信”是要得这个应许的人必须遵行的命令。“你们祈求，就给你们；寻找，就寻见；叩门，就给你们开门。”(太7:7)“给”，“寻见”，“开门”是神的应许；“祈求”，“寻找”，“叩门”是要得这个应许的人必须遵行的命令。“我们若认自己的罪，神是信实的，是公义的，必要赦免我们的罪，洗净我们一切的不义。”(约壹1:9)“赦免罪，洗净一切的不义”，是神的应许；“认自己的罪”，是要得这个应许的人必须遵行的命令。“凡劳苦担重担的人，可以到我这里来，我就使你们得安息。”(太11:28)“安息”是神的应许；“到我这里来”，是要使这个应许的人必须遵行的命令。“不要忧虑，说，吃什么？喝什么？穿什么？这都是外邦人所求的，你们需要的这一切东西，你们的天父是知道的。你们要先求他的国，和他的义，这些东西都要加给你们了。”(太6：31--33)“这些东西都要加给你们”，是神的应许；“求他的国和他的义”，是要得这个应许的人必须遵行的命令。“那等候耶和华的必从新得力；他们必如鹰展翅上腾，他们奔跑，却不困倦；行走，却不疲乏。”(赛40:31)“从新得力”是神所应许；“等候耶和华”是要得这个应许的人必须遵行命令。“你要专心仰赖耶和华，不可倚靠自己的聪明，在你一切所行的路上，都要认定他，他必指引你的路。”(箴3：5，6)“必指引你的路”是神的应许；“专心仰赖耶和华”，“在你一切所行的路上，都要认定他”，是要得这个应许的人必须遵行的命令。“你要以财物和一切初熟的土产，尊荣耶和华，这样，你的仓房，必充满有余，你的酒酢，有新酒盈溢。”(箴3：9，10)“仓房必充满有余，酒酢有新酒盈溢”是神的应许；“你要以财物和一切初熟的土产，尊荣耶和华”是要得这个应许的人必须遵行的命令。“你们要给人，就必有给你们的；并且用十足的升斗，连摇带按，上尖下流的，倒在你们怀里，”(路6:38)“必有给你们的，并且用十足的升斗，连摇带按，上尖下流的，倒在你们怀里，”是神的应许；“你们要给人”，是要得这个应许的人必须遵行的命令。“应当一无挂虑，只要凡事藉着祷告、祈求、和感谢，将你们所要的告诉神。神所赐出人意外的平安，必在基督耶稣里，保守你们的心怀意念。”(腓4：6，7)“神所赐出人意外的平安，必在基督耶稣里，保守你们的心怀意念。”是神的应许；“应当一无挂虑，只要凡事藉着祷告、祈求、和感谢，将你们所要的告诉神，”是要得这个应许的人必须遵行的命令。

除了上文所引的这些应许以外，一部圣经中还有许许多多神的应许，都是这样附带着神的命令。一个人如果信神的话，并且遵行神的命令，他就必定得着神的应许。教会的历史与信徒的传记里，有千千万万的记载证明这事。现代信徒的生活中也有不计其数的经验证明这事。这些记载和经验都一囗同音的告诉我们一件伟大的事实--圣经中的应许怎样成全在古代信徒的身上，现今也照样成全在近世信徒的身上。这一件伟大的事实又证明了一件重要的真理--圣经都是神所默示的。因为圣经都是神所默示的，所以它里面所记载的这许多应许几千年来总是一样的有效力，总是一样的成全在那些信神的话又遵行神的命令的人身上。

自然圣经中的应许也有一些从来未曾成全过，就如基督应许他的门徒说他要再来接他们到他那里去(约14：1--3)；那时他要用他的大权能使他们的身体改变形状，和他自己荣耀的身体相似(腓3：20，21)；以后他要使他们享受他的福乐，得他的荣耀(罗8:17)，并且与他一同掌权，一同治理他的国(启5：9，10)，这一类的应许。这些应许从来未曾成全过，并不是它们已经落空不能成全，乃是因为成全这些应许的时候尚未来到。我们当知道神所给人的应许可以分作两种，一种是今生的，一种是来世的。第一种我们在今世就可以得着，第二种却必须等到基督再来接信徒到他那里去的时候方能成全。这样，我们因为这些来世的应许尚未曾有一样成全便发生疑惑么？决不如此。我们因为那些属于今生的应许都能一一的成全，就确信那些属于来世的应许到了时候也必一一的成全，像这些属于今生的应许一样。

世界上的书籍多得不可胜数。但除了圣经以外，我们没有见过一本书里面充满了应许，而且这些应许都能一一的成全。圣经的成就远在二千年以前，写圣经的人早已离开了世界，但圣经里面那些宝贵奇妙的应许从古至今总是新的，总是有效力的，而且总不断的成全在信的人身上。我们若不承认圣经是神所默示的，将用什么话解释这一件奇妙伟大的事实呢？

七、圣经经过多次剧烈的摧残，却能存留二千年之久，并且普遍到全世界一切有人类有文字的地方，成为全世界销行最广远的一本奇书，证明圣经是神所默示的。 

旧约成就到今日已经有二千几百年之久，新约成就到今日也有一千八百多年的工夫。在这很长的时期中，圣经在各世纪各地方经过多次的摧残毁坏。我们读犹太历史，读与基督教有关系的各国的历史，读教会历史，可以看见许多这一类的记载。容我们略举几件最重大的事实在下面：

主前一百六十八年叙利亚王安提阿克斯以比非尼Antiochus EpiPhanes攻破耶路撒冷，毁坏城中的建筑，杀戮城内的居民，污秽圣殿，废止圣殿中献祭的事，强迫犹太人拜偶像，禁止犹太人守安息日，又禁止犹太人为小孩子行割礼，王又下令将犹太人所收藏的旧约圣经撕裂，用火焚烧。若有人私藏圣经，一经查出，立时被杀。犹太人横受叙利亚王的蹂躏虐待，经过许多日子，旧约圣经同时也大遭这位外邦暴君的摧残。但是后来怎样呢？安提阿克斯以比非尼王死了，他那多行不义的身体已经朽坏在土中，但他所摧残的旧约却像从前一样的存留在天壤间，未曾因他的摧残归于灭没。

主后六十四年至三百十三年，基督徒大受罗马暴君的逼迫。那时有极多的基督徒被杀，被钉在十字架上，被火焚烧，被驱到野兽斗格场中作了猛兽的食物，同时圣经--旧约与新约--也遭遇极剧烈的摧残。因为罗马皇帝传谕，凡藏有圣经的人必须将圣经焚烧，不从命的就处死刑。那时基督徒与圣经所遭的厄运较比上文所提犹太人与圣经所遭的厄运更为剧烈，而且时期又是那样长久--二百多年，按理圣经从那时往后必定绝迹于天壤之间了。谁知那些摧残圣经杀害基督徒的皇帝到今都早已成为灰尘，但圣经却遍传到全世界呢！

自从主后三百十三年康士坦丁即罗马帝位降旨保护基督徒以后，从前那种可怕的逼迫是停止了。但不久另外一种可怕的事又发生了。这可怕的事就是那与世界联合的罗马教会竟藉着皇帝的势力成立，以致弄出许多背道的事来。这与世界联合的罗马教会在欧洲掌握政治与宗教的大权，随意生杀予夺，使许多人敢怒而不敢言，直经过一千多年之久。在这一千多年当中,有许多虔诚热心的基督徒因为不肯服从罗马教会的乱命,不肯接受罗马教会所讲错误的道理,竟至遭遇罗马教会的残杀,同时圣经又遭遇了可怕的厄运。不过罗马教会摧残圣经不是撕裂烧毁,乃是禁止普通的人阅读。(按罗马教会的规章，除去在教会中任职的领袖以外，普通的信徒是不准读圣经的。因此圣经有一千多年之久不能与大多数的基督徒和世人相见。)在这时期中屡次有热心的圣徒竭力要将圣经译成各国普通的文字，使多人有阅读的机会，但他们的工作都是备受罗马教会的阻挠，而且作这事的人或受逼迫，或遭放逐，或被罗马教会所杀害。照当时的情形看来，大多数的信徒与世界上的人恐怕没有阅读圣经的机会了。谁料到自十五世纪到今日，圣经竟被译成各国文字，传遍普世界，任何人都能随意阅读呢？

近几世纪以来圣经又多次遭遇无神党人的摧残，就如十八世纪的末叶，无神党人在法国大大摧残圣经、逼迫信徒、攻击宗教。最近的几年有些地方也有较当日的法国更剧烈的反对宗教运动：多少会堂被封闭，多少信徒和宣道士受逼迫，遭杀害；在这种情形之下，圣经大受摧残自是在人意料中的事。

上文所举的不过是几件最重大的事实，若将圣经在各世纪、各国、各民族中受摧残的事迹都一一列举出来，真恐怕要述不胜述了。最希奇的就是圣经经过这样多次重大的摧残，非但照旧存留，而且越受摧残，越加广博。到了今日，它在许多仇敌的面前，竟能不胫而走，普及全地，凡有文字的地方差不多都有圣经的译本。圣经在今日的世界上已经成为传播最远推销最广的唯一书籍。它已经被译成几百种不同的文字，现在还继续翻译新的文字。那些叫嚣怒骂攻击圣经的狂夫，已经一个又一个的下到坟墓中去了；那些耀武扬威下令焚烧圣经的帝王，也都朽坏在尘土中了。唯独这历尽多人的摧残、攻击、撕裂、焚烧、抛弃、厌恶的圣经，经百劫仍健在，历千载而长新。请问这到底是怎么一回事？为什么圣经能当得起这样多而剧烈的摧残？为什么以这样许多帝王的势力竟不能毁坏圣经一丝一毫？为什么那些能推翻帝王势力的民众无力推翻圣经？为什么圣经越受摧残越发广传！为什么那被多人攻击厌弃的书竟能成为全世界传布最远推销最广的书？为什么？到底为什么？圣经中的一节就解答了这一切问题：

“圣经都是神所默示的，于教训，督责，使人归正，教导人学义，都是有益的；叫属神的人得以完全，预备行各样的善事。”(提后3：16，17)。

因为圣经是神所默示的，是神向人类显示他的旨意和救法的唯一的书，所以神必须使它广传到地的四极，好使全地的人都听见他的言语，和他所要传给你们的福音。在它受恶人攻击摧残的时候，神必须保全它，使它不至灭没。因为无论什么人都不能胜过神，所以无论什么人都不能消灭神所保全的圣经。因为没有人能阻止神的旨意进行，所以没有人能阻止圣经的广传。那些攻击神摧残圣经的人以为他们这样作必能将神打倒，使圣经消灭，那想到他们这样作适足以彰显神的大能和圣经的可信呢？


第四章现代教会的危机

一崇拜金钱崇拜金钱是全世界上极普遍的一种现象。大多数的人心目中所看见的所思慕的只有金钱。金钱蒙住了他们的心，遮蔽了他们的眼，以致他们看不见神，看不见父母，看不见弟兄，看不见朋友，连他们自身的利害前途的危险也看不见。为得金钱，可以损人利己，可以卖主卖友，可以不顾廉耻，可以丧掉良心，可以犯罪，可以杀人。社会中一切的罪恶大半都是由于崇拜金钱的心理所酿成。“贪财是万恶的根源。”经上的话真是确切不移的了。

教会是神从这罪恶的世界中所选召出来的一群人。他们应当怎样自洁，怎样离弃一切的污秽不义，追求作神无瑕疵的儿女，更当怎样专心事奉神、敬拜神、信靠神、顺服神，不料他们如今竟离弃了召他们的神，随从世人的样式，也崇拜起金钱来。迦南地的居民拜偶像不足奇，所奇的是神用大能的手从埃及救出来的以色列民也去拜偶像。更奇的是以色列民中的领袖和君王竟率领着民众去拜偶像。不信的人崇拜金钱还不是最使人痛心的事，最使人痛心的乃是基督徒崇拜金钱，尤其是教会的领袖率领着众信徒去崇拜金钱。

世界上不信神的人无论作什么事都是把金钱放在最前面，这是因为他们不认识全能的神，在他们眼中看为最有能力的就是金钱，所以他们这样作不足希奇。可叹今日的教会竟在这件事上与不信的人同走一条路！在一切的事上不把神放在最前面，却把金钱放在最前面。许多教会要兴办什么事工以前，不是先跪下祈祷，求神的指导和成全，乃是“筹款”、“募捐”。教会中最重要最受人看重的人物不是属灵的领袖，乃是“募捐队总队长”。礼拜堂的柱子上所贴的宝训不是“当将你的事交托耶和华，并倚靠他，他必成全”，乃是“只讲靠神有何用？成事还须大银圆。”不信神的人所抱的那种“金钱万能”的错误观念，竟深深印入许多基督徒的脑海。因此许多的教会把神从他们中间赶出去，却为“玛门”筑了一座高大的祭坛。

这种“敬拜玛门”的罪恶最大的凭据就是“重富轻贫”。多量的金钱是在财主的手中；用人的方法要得钱财，自然少不得到财主面前去胁肩谄笑，卑词乞怜；于是礼拜堂中的高位请有钱的人坐，教会中重要的职务请有钱的人担任。董事、董事长、委员、委员会主席、长老、执事、名誉会长、名誉牧师，这些高大的椅子，十把中间至少也要有八把半让给有钱的人们坐。信仰如何？德行如何？这都算不了一回事。只要有钱，便可以在教会中作领袖，在礼拜堂中坐上座，受会众的尊崇，得牧师的欢迎。纵使他们的钱是贩鸦片和违禁品赚来的，作贪官污吏从百姓的身上刮来的，或用其他损人利己虚假诈伪的方法得来的，也没有人过问，只要你能证明你有钱，便可到处博得多人的尊敬与欢迎，绝没有人注意你的钱是否从正道得来的。在今日的社会中是如此，在现代的教会中也是如此。这种崇拜金钱尊重财主的结果，只弄得热心爱主德行高尚的信徒洁身远引，徵逐名利趋炎附势的小人气焰高张。于是圣洁的教会一变而为“魔鬼的住处，和各样污秽的灵的巢穴，并各样污秽可憎的雀鸟的巢穴。”

还有一件极可憎又极可耻的事，也是由于崇拜金钱所演出来的，这是“化缘式”的募捐。进行神的事工有时确是需用金钱，但神指示我们为他的工作所需用的财物，当由信他的人乐意奉献，方能蒙他的悦纳(出25：1，2；林后9：7)。只因教会轻忽了神，去崇拜金钱，所以便不再用神给他们设立的法则，却终日低首下心的奔走在财主的门前，拿着“缘簿式”的募捐册，胁肩谄笑，卑词乞怜的向那些有钱的人们求些布施。人家拒绝不肯捐钱，还硬着头皮勉强请人捐助，捐得少了，还须哀求再增加几圆钱。把人家逼得无法，只得多拿出几个钱来，教会中的领袖立时说些歌功颂德的谀词，或是挂块匾，立统碑，“以扬仁风，而彰善举”，至少也要将“诸大善士”的“芳名”列出个单来贴在礼拜堂的门外，供全教会瞻仰，作众信徒的模范，贫穷的信徒家中两年也看不见牧师或是教会的领袖去一次；有钱的信徒府上每月都要有牧师或教会的领袖来拜访几回。“贫居闹市无人问，富在深山有远亲。”这种趋炎附势卑鄙可耻的情形，竟屡屡发现在教会中，怎能不使神的名受人亵渎？又怎能不叫软弱的人绊跌仆倒？

上文所说的事虽然可憎可耻，但究竟还是在教会的范围里面。比这个更可恶的，就是有些教会这样募捐，竟募到不信的和作恶的人门前去。不问他是拜偶像的或是无神党徒，也不问他是贪官污吏或是土豪劣绅，只要确知他是有钱的人，便设法拉拢几个与他相识的人，或是直接的慕名来访。如果挡驾不见呢，不妨早晚多去几回，效法“程门立雪”“秦庭乞师”的故事。如果承财主赏脸，招呼传见，见面以后便先进上一套谄媚奉承的甘言，把财主哄得面上露出笑容，以后再拿出“缘簿式”的“募捐册”来，请他“解囊相助，共襄义举”。这种办法或者能多捐几个钱，但神的荣耀，福音的价值，与教会的地位，却被他们弄得扫地以尽了。

我们所信的神不是全能的么？地与地上的万物不都是属他管辖么？教会所作的事工若蒙神的喜悦，他不会供给一切所需用的金钱么？掌管天地海和其中万物的神怎能叫他的仆人们像化缘的和尚讨饭的乞丐那样到处向人伸手讨钱呢？如果神不预备所需用的钱财，那必是教会所要作的工不是神所喜悦的，我们住手不作就是了。若因为教会崇拜金钱，以致使神的名这样受羞辱，教会的罪是何等大呢？

二效法世界神对教会所发的命令乃是“不要效法这个世界，只要心意更新而变化，叫你们察验何为神的善良，纯全可喜悦的旨意。”(罗12:2)但现代的教会却竭力的效法世界。越是大城市中的教会，越是有钱有势的教会，越会争先恐后的效法世界。容我们举几种情形来证明这种效法世界的罪恶。

属世界的人无论作什么事业，都要先抬出几个有钱财有势力的人来，作号招群众的旗帜。以为非如此不足动社会的观听，受群众的尊重。我们常看见一些中学大学专门学校在报纸上所登的招生广告中，总须有个军教界的要人作董事长作名誉校长。其实这个董事长或名誉校长有时连那个学校的大门是向那面开的也不知道，更不用说对这个学校负什么责任有什么贡献。只因为学校当局多方请托哀求，请他说一个“诺”字，请他赏脸把这个头衔收下，不得已点了点头罢了。也真希奇，没有这位达官显宦作董事长作名誉校长，这篇招生广告登了一个月还未曾招到五十名新生，自从这篇广告中增加了一个人名以后，才过了三日便有几百人报名投考。有钱有势的人只要一个姓名就有这样大的吸引力，自然不希奇世上的人无论作什么事业都要抬出几位有钱有势的人了。不重实际，只有两眼看着钱财势力奔跑，这真是一件愚昧无知卑鄙可耻的事。狡猾的人就利用群众这种弱点，进行他们所要成就的事工。

可怜的教会就在这件事上效法了世界！不讲福音，不高举主耶稣，不将实在的好处拿出来，供献给世界上黑暗中的群众，动不动就将什么部长、局长、督办，抬出来作教会的招牌，想藉此增加教会的威风，吸引人来加入教会。其实他们所招出来的这些大人物是否都已经真实悔改信靠耶稣？还是个极大的疑问。即使真是，教会也不当这样指着人夸囗，不高举基督而高举几个有钱有势的信徒，何况教会所常高举的大人物当中还有不少是并未曾真信基督和退后堕落的信徒呢？

教会还在一件事上也效法了世界，就是用人作传道的事工，不注重信仰、热诚、德行，和圣道的知识，欲专一注重属世的学识，交际和办事的才干。甚至只问是什么学校毕业？有那里的毕业证书？只要有一张某某大学校某某神学院的毕业证书，信不信圣经？信不信耶稣的救法？是否真得了救恩？品行道德如何？这些问题便都没有人过问了。若没有那张毕业证书，纵然有坚固的信仰，高尚的德行，忠诚事奉神的心志，并得救被召的经验，也难指望得人的欢迎。近日各地学校中有很多的学生一点不注意追求实在的学识，只要弄得一张毕业证书到手，到社会中便可有事作，有饭吃，而且得人的尊敬重看。这种极可痛心的情形真令人感叹悲伤，不想许多的教会却正在尽力的效法追随，因此真诚蒙恩被召的信徒在教会中没有作工的机会，那些只重皮毛挟有毕业证书的人反盘踞了教会的要津。

教会中还有一种可憎恶效法世界的事，就是许多教会的领袖们率领着大群的信徒，追求罪恶中的快乐，放纵眼目肉体的情欲，看引动肉感的电影，作伤风败德的跳舞、饮酒、吸烟。这种种的娱乐嗜好，本是完全属乎世界，信徒应当竭力远避的。不料许多教会的领袖与信徒竟都甘之如饴。个人暗中染这些嗜好寻求这些娱乐还不足奇，最令人痛心的，就是许多教会的领袖和信徒竟明目张胆的这样弄起来。他们自己不以为羞耻，也不见有人出来指责改正。日久天长，这些属乎世界的娱乐和嗜好便被人认作正当的消遣；于是已染的不想戒除，未染的也有许多继之而起，世界上许多可憎的事便充满在教会中间了。

几年前我在某大城中一所礼拜堂里看见一件很可痛心的事。那日我被邀请到那个礼拜堂中去讲道，钟呜了以后，走进礼拜堂去，看见讲台上牧师和主讲人的椅子后边，列坐着一大排青年的女子。她们所穿的衣服真美丽极了！红的、绿的、黄的、紫的，而且都是闪烁耀目的丝织品所制的，几乎没有两个人穿着相同的服装。进礼拜堂的人若非先知道是去礼拜，恐怕竟以为那是一个时装美女展览会也未可知。究竟这些时装美女为什么坐在台上呢？原来她们是该会堂中的唱诗班。唱诗本是为称颂神，何必穿得那样艳丽妖冶？我不责备那些无知的青年女子，我只要问教会的领袖，礼拜堂中的牧师，为什么单找这样一般人组成唱诗班，而且还叫她们坐在讲台上，而对着聚会的群众？教会的领袖这样作了，为什么教会中竟没有人出来提起抗议，主张改革。商人为推广他们货物的销路，常用时装美女作招牌，教会的这种办法究竟是出于什么动机？教会的领袖应当劝勉信徒力戒奢华从俗，才是正理。如今不但不这样作，反倒将一班衣服艳丽装饰妖冶的青年女子高举到讲台上去；往小处说足以提倡奢华的风气，往大处说简直为多人预备了犯罪的导火线。这种情形岂独一个礼拜堂里有，许多大城市中的礼拜堂里我们已经屡屡看见过了。

在教会中还有一样最可憎的效法世界的事，就是敬拜死人。在死人的棺材前面行敬礼，或是对着死人的遗像鞠躬，这都是由于拜偶像事奉假神的人所流传下来的恶俗。那敬拜假神的人因为不认识天上的神，以为人死后便可成神变鬼，享受人间的祭物和敬拜，因此才发生祭祀死人敬拜死人的事。这种恶俗在神眼中看原是极可憎的，神要属他的人完全离弃这些恶事。不料许多信徒竟与世人同流合污，去敬拜死人，或死人的遗像。这明明是一种违背神命效法世界的行为，许多人还设词掩饰，为自己辩护。最可痛的就是许多教会的领袖，许多的传道人，许多的牧师，竟以身作则，率领着大群的信徒去敬拜死人，或死人的遗像。他们这样作，有的人是为自己的利益，也有的人是恐怕得罪人，还有的人是为避免不信的人的逼迫，但他们却找出几个似是而非的理由来，要证明他们这样作并不是犯罪。既有了一些似是而非的理由作他们的护符，于是他们便毫无忌惮的去敬拜死人或死人的遗像，因此这种可憎的事便蔓延到许多的教会当中。

教会效法世界的事实岂止于以上所提的几样呢？每逢世上的人提倡一件什么事，不问这件事是否合乎神的旨意，教会必要随声附和。每逢世上的人发起什么运动，不问这种运动是否为神所喜悦的，教会必要参加其间。神吩咐属他的人从不信的人中间出来，与他们分别；但现代的教会却竭力的走进世界里去，与那些抵挡神的人携手言欢。古时的以色列民怎样违背神的命令去效法迦南人的恶行，今日的教会也照样不听从神的训诲去效法这邪恶的世界，这是何等危险的事呢！三容纳罪恶教会中发生种种的罪恶原是不足希奇的事，因为主耶稣明明告诉我们说，在他的麦田里面要有仇敌所撒的稗子与麦子一同生长。他也清楚指示我们说，麦子是他门徒，稗子是属魔鬼的人(太13：24--30，36--43)。麦田里既然不能防止稗子生长，教会中也必不能防止“恶者之子”的混入。“恶者之子”既能混迹在教会里，教会中要发生种种罪恶自是不能避免的事；何况那些真实悔改的信徒当中还有不少是属肉体的，为婴孩的，很容易跌倒犯罪的呢？教会中发生种种罪恶原不是希奇的事，也不足称为教会的危险。但是教会对于一切的罪恶应当深恶痛绝，不为罪恶稍留余地，才可以保全教会不陷入最大的危险。若不这样，却姑息优容，势必至群起效尤，不弄到教会充满罪恶不止。主耶稣深知道教会容纳罪恶的危险，所以告诉门徒说，“倘若你的弟兄犯罪，你就去趁着只有他和你在一处的时候，指出他的错来。他若听你，你便得了你的弟兄。他若不听，你就另外带一两个人同去，要凭两三个人的囗作见证，句句都可定准。若是不听他们，就告诉教会，若是不听教会，就看他像外邦人和税吏一样。”(太18：15--17)。

上面所引经文中的第一句，华文译作“倘若你的弟兄得罪你”，“得罪”两个字实在不足显明原文的意思。我们平常用这两个字，不过当作“触犯”的意思。某甲作了一件错事伤害了乙，因此触犯了乙，我们说甲得罪了乙。某丙存着好意去劝告丁，不料丁竟老羞成怒，以为丙是有意侮辱他，我们也说是丙得罪了丁。得罪人的人不一定有错，被得罪的人也不一定没错。还有许多时候一个人在一件很不要紧的事上触犯了他人，他也要对人说，“得罪！得罪！”但这句经训原文的意思却比我们平常所说“得罪”的意思重得许多。这一句话在新约的古卷中有两种不同的说法，一种是说，“倘若你的弟兄犯罪触犯你”，另一种是说，“倘若你的弟兄犯罪”。这两种古卷都是说“倘若你的弟兄犯罪”；所不同的就是一种有“独犯你”两个字，(触犯在原文是一个字)，一种没有这两个字罢了。无论按那一种古卷，都是说那位弟兄确实有犯罪的行为。因为华文的圣经译本译的不够清楚，所以我们现在读这一句经文应当照原文的意思读，或读作“倘若你的弟兄犯罪”，或读作“倘若你的弟兄犯罪触犯你”。

主耶稣知道教会容纳罪恶的危险是何等大，所以他给他的门徒这段教训，吩咐他们用爱心劝戒那犯罪的信徒。如果那犯罪的人刚愎硬心，不肯悔改，不听一位弟兄的提醒，又不听两三个信徒的劝告，就是全教会的忠言也藐视不顾，到这时为保全众信徒的缘故，不能再姑息优容，只有看他像外邦人和税吏一样。不这样作，就难免教会中有许多人继起效法他的恶行，以致教会中渐渐充满各样罪恶。

圣灵藉着使徒为教会所立的法则不也是提到这件事么？容我们再读经上的话：

“我先前写信给你们说，不可与淫乱的人相交，这话不是指这世上一概行淫乱的、或贪婪的、勒索的、或拜偶像的，若是这样，你们除非离开世界方可；但如今我写信给你们说，若有称为弟兄是行淫乱的、或贪婪的、或拜偶像的、或辱骂的、或醉酒的、或勒索的，这样的人不可与他相交，就是与他同吃都不可。......你们应当把那恶人从你们中间赶出去。”(林前5：9--13)。

“弟兄们，若有人偶然被过犯所胜，你们属灵的人就当用温柔的心把他挽回过来；又当自己小心，恐怕也被引诱。”(加6:1)。

“弟兄们，我们奉主耶稣基督的名吩咐你们，凡有弟兄不按规矩而行，不遵守从我们所受的教训，就当远离他。”(帖后3:6)。

“犯罪的人，当在众人面前责备他，叫其余的人也可以惧怕。”(提前5:20)。

“分门结党的人，警戒过一两次，就要弃绝他；因为知道这等人已经背道，犯了罪自己明知不是，还是去作。”(多3：10，11)。

总结以上各段的教训来，我们就明白圣灵藉着使徒教训教会对待犯罪的信徒的办法乃是：“第一步先用温柔的心劝告，盼望他能悔悟回转。如果那犯罪的人怙恶不悛，就当在众人面前责备他。如果不服责备，仍然犯罪，全教会便当远离他，不再与他交往，免得再有别人被他引诱，或是效法他的恶行。”这些教训与我们上文所读主耶稣的教训正是互相符合的。

现代教会的情形怎样呢？遵守经上的教训的固然不能说没有，但大多数的教会却是远离了基督，背弃了他的命令，不劝戒责备犯罪的人，更不提醒全教会远离这样的人。贪财的、说谎的、舞弊的、营私的、行淫的、不按着经训离婚再娶的、不孝敬父母的、虐待妻子的、醉酒的、赌博的，以及犯各样罪恶的人，都丛集在教会里面。这些犯罪的人不但不被人远离，有时反倒在教会中居高位、掌大权、任要职、作领袖。如果他们是有钱有势的人，那更不用提了。只要捐上几百几千圆钱，或是请牧师与教会的领袖吃上几顿大餐，或是给他们送上几包礼物，这些犯罪的人便可被称为“教会的柱石，天国的健将。”犯罪的人在教会中不被人离弃，反受人尊崇，自然软弱的信徒便因此跌倒，未曾真悔改的人便横行无忌，基督的教会便一变而为魔鬼的巢穴了。

自然有些教会还不至腐败到这种地步，他们不推崇犯罪的人，但他们却不责备离弃犯罪的人。他们这样姑息容纳犯罪的人，不是为从他们得什么利益，乃是不肯得罪他们，或是不敢得罪他们，这也是不应当的。因为犯罪的人既不受责备，也不被人离弃，教会中的罪恶势必日见增加，结果不弄到完全败坏的地步不止。

教会的领袖既不是为从犯罪的人得什么利益，又知道圣经中的明训，为什么还这样姑息优容犯罪的人，既不加以劝告责备，又不嘱咐全教会远离他们呢？我们从观察所得，发现了三个原因：

第一个原因是教会的领袖自己就有不少的缺点和罪恶。自己有恶行在身的人，没有脸去劝戒责备别的犯罪的人。就是不顾脸去作，那些人也不服他们，必要反过来质问他们。这样，责备人的岂不是告不成别人反告了自己。自己有恶行的人想逃避他人的责备尚觉不暇，那里还有脸面去劝戒责备犯罪的人呢？

第二个原因是顾全情面。“顾全情面”是一件极可恶的事，世界上多少事情都是被“顾全情面”四个字所弄坏。许多人清楚知道什么是应当作的，什么事是不应当作的，他们也决定去作所当作的，禁戒不作不当作的事。及至事情在前面的时候，就因为顾全情面，当作的不能去作，不当作的也不能禁戒不作。多少人的德行堕落，事工失败，是因为这个缘故；社会中多少积弊多少恶习不能革除，也是因为这个缘故。“顾全情面”一件事不晓得坏了多少事，害了多少人！就是因为顾全情面，许多信徒犯了罪，教会中没有人肯去劝戒责备，更没有人肯告诉信徒远离这些犯罪的人。因此起始不过是少数人犯罪，渐渐便有多数人犯罪，弄到最后，教会中便充满了罪恶。

第三个原因是怕受逼迫。看见人有过失去劝戒他们是一件不容易的事，责备那些犯罪的人是一件更不容易的事，告诉全教会远离那不肯悔改刚愎作恶的人是一件尤其不容易的事。作这事的人总不免得罪人，遭人的反对，受人的逼迫，在许多事上遭遇损失。许多信徒不肯因此受逼迫，教会的领袖也尽力避免这种损失，因此犯罪的人便得逍遥在教会中，教会的情形自然也就愈趋愈下了。

总结来说，有恶行的人在教会居高位、掌大权、任要职、作领袖、得众人的尊崇，固然是极可恶的事，但犯罪的人逍遥在教会中间，也是同样的使教会腐败堕落。要避免这种危险，只有全教会回转过来，遵行主耶稣的教训，和圣灵藉使徒为教会所立的法则。若有信徒犯了罪，起始由一两个信徒或教会的领袖单独劝戒提醒；若不领受，就多找一些信徒警告责备他；如果那犯罪的人刚愎硬心，怙恶不悛，就当告诉教会远离弃绝那人，不与他交往。这样，就使别的信徒因此受警教，不敢蹈他的覆辙。同时也就保全了教会的全体，不至愈趋愈下，充满罪恶。

我在几处教会中看见一些更可憎的事，就是有些犯罪作恶品行极坏的人，不但没有人劝戒责备，把他们从教会中赶出去，反特别蒙教会领袖的袒护宠任。若是教会的领袖不知道那些人的恶行，还不足为奇，最奇的就是他们的恶行已经彰明昭着，只因为他们是教会的领袖所宠信的人，或是教会领袖的亲属、家人、朋友，便因此得许多援助，虽然作了恶事，却不受责备，也不被赶出教会。如有人起来指正，教会的领袖还会为他们遮掩辩护。这种教会领袖的罪实在比那些犯罪的人还要大许多倍。他们是教会中最大的恶人。将来在基督的审判台前，他们必难免受更重的刑罚。

四轻忽使命教会从基督所领受的使命就是往普天下去传扬救恩的福音，报告世人使他们知道为他们在十字架上死了且复活了的耶稣是他们唯一的救主。(太28：18--20；路24：45--48；徒1：8；徒4：12；林前15：1--8)基督在将要升天以前，亲自把这重要的使命交托与他的教会。他知道这是最要紧的事，他更知道这是世界人类唯一的急需。使徒时代的教会重看他们从主所受的使命，忠心殷勤作主吩咐他们作的事工----传扬福音，因此蒙了主的悦纳，得了丰富的恩惠，并各样属灵的福祉，虽然在极大的艰难中，到底打了美好的胜仗。

我们试一观看今日教会的情形究竟怎样呢？传福音的工作几乎成为许多教会的工作中最不要紧的一种工作。有些教会用全副的精神力量办学校，要为社会国家作育人才。又有些教会竭力推广医药的事业，好藉此减少许多人身体上的痛苦。还有些教会奋起提倡社交的工作，建造宏敞的社交会堂，帮助社会的人士发展德智体群四育。更有些教会大发宏愿，献身社会，去提倡各种社会改造革新的运动。今日各处教会所举办的事工，可谓五花八门，无美不备，可惜基督付托教会要他们去作的唯一的事工倒被他们抛在九霄云外！有些教会虽然未曾将传福音的工作完全取消，但早已不看它是何等重要，不过以传福音为教会中不得不敷衍进行的一种事业罢了。大多数的教会本就轻忽了传福音的使命，再加上基督教中的几个特殊团体和一些有学识有声望有才干的大领袖们尽力的鼓吹提倡各种社会的事业，谁还有心再顾到传福音的工作呢？

我们在许多福音堂里所看见的是什么呢？门前与墙壁上所贴的不是布道的图画，解经的单张，乃是劝戒纸烟，劝戒鸦片，劝戒赌博，劝戒缠足的图画，和一些公共卫生，储蓄致富，造林防灾，工业救国等等的单张。若是我们能忍耐些时，坐下领略一些传道的人所讲的道理，有时竟能半日听不见他们讲一句福音的真道。从许多讲道的人所发挥的，足证他们对于“国事、家事、天下事、事事关心”。可惜只是未曾关心到耶稣为罪人死，使信的人因他得生这一件极重要的事。

完全抛弃传福音的工作的教会我们且不必提，就是那些未曾抛弃传福音的工作的教会当中还有不少传扬不是主耶稣吩咐他们传的福音。他们说他们是尽力传扬福音，但拿他们所传的福音与圣经中所载耶稣吩咐他的门徒去传扬的福音互相比较，便看出他们所传的不是基督耶稣福音，乃是“别的福音”。许多福音堂开门宣讲福音，然而他们不讲基督的福音，许多传道的人宣扬福音，然而他们不宣扬基督的福音。却把什么改良社会，提高人格，以及种种属世的道理来传讲，还为这些道理取一个好名称，叫做“社会福音”。他们说个人得救的福音是狭义的，利己的，社会得救的福音是广义的，利他的。他们忘记了经上的警告说：“若有人传福音给你们，与你们所领受的不同，他就应当受咒诅。”使徒说这话并非因为他的心太窄狭，实在是因为他深知道魔鬼要用鱼目混珠的方法毁坏福音。传那些鱼目混珠的福音比抛弃传福音的工作更危险。抛弃传福音的工作的教会不过是不能领人走蒙恩的道路罢了，那传假福音的教会却是把人引到迷途中去。而且帮助传假福音的人悔改比较帮助不传福音的传道人悔改更难许多：因为这等人并没有传福音，但他们自己却以为是在那里殷勤尽忠的竭力传福音。这是何等可惜的事呢！

或有人问，教会注重社会的事业不也是为人类服务使他们得益处么？主耶稣在世上还医治人身体上的疾病，又为那饥饿的群众预备果腹的饼与鱼，你为什么说教会注重社会的事业就是轻忽使命呢？这个问题是这样回答：我们不说教会对于人群物质方面的需要一点什么都不要管，主耶稣也没有这样作。他治好了多人的疾病，赶出了附着人的邪鬼，他解决了迦拿婚筵上的难题，他行奇事使加利利海边的群众两次吃了饱饭。他自己所说的善撒马利亚人的比喻也明明告诉我们看见人身体受苦不当转面不顾，却应当尽力帮助救济。但同时他告诉我们，他到世上来的目的并不是为解决人物质方面的难题，乃是要作成一件比这事更重要更紧急的工作。他说“我来不是召义人，乃是召罪人。”(太9:13)“人子来，为要寻找拯救失丧的人。”(路19:10)“人子来，不是要受人的服事，乃是要服事人；并且要舍命作多人的赎价。”(太20:28)他引证旧约上的预言，讲述他来到世上所担负的使命说：“主的灵在我身上，因为他用膏膏我，叫我传福音给贫穷的人，差遣我报告被掳的得释放，瞎眼的得看见，叫受压制的得自由，报告神悦纳人的禧年。”(路4：18，19)一次他在迦伯农作工，有许多人带着被鬼附的、患病的，到他面前来求医治，他对他的门徒说：“我们可以往别处去，到邻近的乡村，我也好在那里传道，因为我是为这事出来的。”(可1:38)主耶稣的心是爱。他看见人受苦难，有缺乏，决不忍袖手旁观，因此他有机会就作善事。但他到世上来的大目的和他所负最大的使命是“寻找拯救失丧的人”。他看这是他主要的工作，其他的事工都是在次的。就是在他作那些工作的时候，他的目的还是要藉此引领人蒙恩得救。若是两种工作不能兼顾的时候，他宁可舍弃那些事工去作那最紧要的工作。在他升天以前，就将这最重要的使命交付他的教会。他要他的教会存他所存的心志，作他所作的事工。教会若是重看基督的使命，就不该轻看基督以为重的，也不该重看基督以为轻的，却当效法基督所作的，以传扬福音为最重要的事工，将别样的工作放在其次。就是在作别样事工的时候，也当时刻以引人归主为目标。如果因为作别样事工竟耽误了传福音的工作，宁可停止那些事工，不使传福音的工作受阻拦。又当传基督吩咐我们去传的那纯正救恩的福音，就是“基督照圣经所说，为我们的罪死了，而且埋葬了，又照圣经所说，第三天复活了。”(林前15：3，4)“凡信他的人，必因他的名得蒙赦罪。”(徒10:43)。

我们说教会唯一的使命就是传福音，这不单因为传福音是世界上最重要的工作，更因为传福音的事工是除了基督徒以外，在世上没有别人能作的。办学校作育人材，设医院治疗疾病，劝戒烟酒，提倡废娼，以及其他种种造福社会利济人群的事业，都是好的，都是能使人得益的，但这些事业不信基督的人都能作，也许他们所作的比教会所作的成绩更好，功效更大。唯独传福音的事工，除了基督徒以外没有任何人能作。如今教会把唯有他们能作的那世上最重要的工作放弃不顾，倒终日汲汲去作那些不甚重要，且是许多不信基督的人都能作的事，请问这是不是颠倒是非，淆乱黑白，这也不足为奇，许多教会根本就不注意(有的简直不信)救恩的福音，他们若不去作社会的事业，就没有可作的事工了。这样的教会我不劝他们重看传福音的使命，或要先大声招呼他们急速悔改，信从福音。

上章目录


第一章普世人类都是神的儿子么？

“耶稣在世上的时候教训人说，神是普世人类的父，普世人类都是父的儿子；所以普世的人都是一家，都是兄弟，都当彼此相爱，协力合作，以促进世界的和平，建设天国在地上。”

这几句冠冕堂皇动人听闻的话，我们在许多礼拜堂的讲台上不记得听过多少次，在许多基督教的杂志书籍里不记得看过多少遍。难数算有多少不明白真理的信徒都受了这几句话的欺骗。他们因为不明白圣经的缘故，便以为这样的教训真是耶稣所讲的。其实我们若详细查考圣经，便知道这几句话不但不是耶稣所讲的，而且完全与圣经中的道理相悖。耶稣并未曾说神是普世人类的父，普世人类都是神的儿子。他所讲的乃是，“神是信耶稣的人的父；只有信耶稣的人是神的儿子。”人绝对不能建设天国，这种道理在八章“人能建设天国么？”篇里要详细的说明白。现在我要同读者查考一下究竟普世的人都是神的儿子么？还是只有信耶稣的人是神的儿子呢？

讲“神是普世人类的父”这种道理的人说，“耶稣讲道的时候多次说，“你们的父”，“你们的天父”，“你们在天上的父”，他教训人祈祷的时候要说，“我们在天上的父”。这岂不是清清楚楚的告诉我们说，神是普世人类的父么？”

我不知道讲这种道理的人有没有将圣经从头到尾念过一遍。一个人纵然未曾将全部圣经从头到尾读过一遍，只要他熟读过四福音，也不至弄出这样大的错误来。“你们的父”，“你们的天父”，“你们在天上的父”，这些名称是耶稣对什么人讲的？我们若详细查考圣经，便可以知道只有他对他的门徒讲道的时候才提到这些名称。他没有一次对不信的人说：“你们的天父”，“你们在天上的父”。容我们将主耶稣所说的话引证出来查看一下：

‘你们的光也当这样照在人前；叫他们看见你们的好行为，便将荣耀归给你们在天上的父。’(太五章十六节)。

‘只是我告诉你们，要爱你们的仇敌，为那逼迫你们的祷告；这样就可以作你们天父的儿子；因为他叫日头照好人也照歹人，降雨给义人也给不义的人。......所以你们要完全，像你们的天父完全一样。’(太五章四十四至四十八节)。

‘你们要小心，不可将善事行在人的面前，故意叫他们看见；若是这样，就不能得你们天父的赏赐了。......要叫你施舍的事行在暗中；你父在暗中察看，必然报答你。’(太六章一至四节)。

‘你们祷告不可像外邦人用许多重复话；他们以为话多了必蒙垂听。你们不可效法他们，因为你们没有祈求以先，你们所需用的你们的父早已知道了。所以你们祷告要这样说；我们在天上的父，愿人都尊你的名为圣。......你们饶恕人的过犯，你们的天父也饶恕你们的过犯，你们不饶恕人的过犯，你们的天父也不饶恕你们的过犯。’(太六章七至十五节)。

‘你禁食的时候，要梳头洗脸；不叫人看出你禁食来，只叫你暗中的父看见；你父在暗中察看，必然报答你。’(太六章十七、十八节)。

‘你们看那天上的飞鸟，也不种，也不收，也不积蓄在仓里；你们的父尚且养活它们。你们不比飞鸟贵重得多么？’(太六章二十六节)。

‘所以不要忧虑说，吃什么？喝什么？穿什么？这都是外邦人所求的；你们需用的这一切东西，你们的天父是知道的。’----太六章三十一、三十二节。 ‘你们虽然不好，尚且知道拿好东西给儿女，何况你们在天上的父，岂不更把好东西给求他的人么？’(太七章十一节)。

在上面所引的这几段经文里多次记载主耶稣说，“你们的父”，“你们的天父”，“你们在天上的父”，这几个名称。但我们务要弄清楚，这些话都是主耶稣对门徒说的，并不是对众人说的。马太福音第五章起首的几句明明告诉我们说：“耶稣看见这许多的人，就上了山，既已坐下，门徒到他跟前来，他就开口教训他们说......”登山宝训是主给他的门徒的教训，不是主对不信的人讲的道。不信的人不能领受登山宝训。不用说他们不能遵行，他们连明白也不能明白。主耶稣对不信的人讲福音，招呼他们悔改，惟独对已经悔改的人才讲这些高深的教训，神实在是父，但他是信耶稣的人的父，却不是普世人类的父。容我们再看主耶稣的话：

‘并且你们要为我的缘故，被送到诸侯君王面前，对他们和外邦人作见证。你们被交的时候不要思虑怎样说话，或说什么话；到那时候必赐给你们当说的话。因为不是你们自己说的，仍是你们父的灵在你们里头说的。’(太十章十八至二十节)。

‘两个麻雀不是卖一分银子么？若是你们的父不许，一个也不能掉在地上。’(太十章二十九节)。

在这两段话中主耶稣也称神为“你们的父”，但我们清楚知道马太福音第十章的话都是主耶稣差十二个门徒去传道的时候对他们说的。这些话与世人是毫无关系的。

‘你们在天上的父也这样不愿意这小子里失丧一个。’(太十八章十四节)。

在这一段话里，主耶稣又提到“你们在天上的父”。但这一段话也是对门徒说的。我们从本章第一节念起，便晓得主耶稣讲这一大段教训就是由于门徒进前来，问耶稣说天国里谁是最大的。因此耶稣“便叫一个小孩子来，使他站在他们当中，教训他们这些话。”

‘但你们不要受拉比的称呼，因为只有一位是你们的夫子，你们都是弟兄。也不要称呼地上的人为父，因为只有一位是你们父，就是在天上的父。’(太二十三章八、九节)。

这一段话是主耶稣对众人和门徒讲的。(见本章一节)但主耶稣在这里所说的“你们”仍是指着门徒说的。他讲这一段话是教训他的门徒，不过与众人也有益处，所以他便对两种人讲。我们现在也常有这种圣验：许多时候我们对已经信主的人讲道，但有未信主的人在那里，我们不妨就对两种人讲。但讲道中有许多名称和意思是只能应用于信主的人，不能应用于不信的人的。但如果听道的人都是不信的人，没有信主的人在那里，我们便不能用这些名称和意思了。我讲道的时候称信徒为主里的弟兄姊妹。有时我明知在一个聚会里有许多信主的人，也有一些不信的人。我仍称呼会众为主里的弟兄姊妹。但你不能说我这样称呼是把那些不信的人也包括在其中，决不是的。不过如果没有信主的人在那个会中，我就断不能这样称呼了。主耶稣讲这一段话的时候虽然有众人在那里，但门徒也在那里，如果门徒不在那里，他就决不这样说了。假若你不服我的话，请你在四福音中所记载主耶稣专对不信的人所讲的话中为我找出“你们的天父”“你们在天上的父”这一类的称呼来。

除去以上所引证主耶稣的话以外，还有两段主耶稣所讲的话也需要看一看。至于上文所引马太福音中的话重见于卷福音里的，因为节省时间我们便不再引证了。

‘你们这小群，不要惧怕，因为你们的父乐意把国赐给你们。’(路十二章三十二节)。

这一段话也是专对门徒说的，本章第二十二节明明记载着说，“耶稣又对门徒说，......”他称门徒为小群，因为真实信主爱主的人在世界中真的占极小的数目。

主耶稣复活以后对马利亚显现，告诉她说，‘你往我弟兄那里去，告诉他们说，我要升上去见我的父，也是你们的父，是我的神，也是你们的神。’(约二十章十七节)。‘我的父就是你们的父，我的神就是你们的神。’这话也是主耶稣专对门徒说的，这是有目共睹不用解释的了。

看过以上的各段经文，便晓得主耶稣所说“你们的父”，“你们的天父，”“你们在天上的父，”都是对门徒说的。在四福音中记载主耶稣对不信的犹太人，或外邦人，以及试探他要找他的话柄的法利赛人、文士、撒都该人所讲的话有许多处。你能不能从那些话里找出“你们的父”，“你们的天父”，“你们在天上的父”这几个名词中的任何一个来呢？在约翰福音中记载耶稣与不信的犹太人讲话有许多次提到“父”，但这并不是说他们的父，乃是说他自己的父。所以他屡次说“父”，也屡次说“子”，更有多次说“我的父”。

我说主耶稣从来未曾对不信的人说过“你们的父”么？不是的。他也曾对他们说过这个名称；他有一次对他们说，‘我所说的是在我父那里看见的；你们所行的是在你们的父那里听见的。’(约八章三十八节)。‘你们是行你们的父所行的事。’(约八章四十一节)。不过我们必须认清主耶稣对那些不信的人所说的“你们的父”并不是他对他的门徒所说的那位“父”。他往下明明说出来，‘你们是出于你们的父魔鬼，你们父的私欲你们偏要行。他从起初是杀人的，不守真理，因他心里没有真理。他说谎是出于自己，因他本来说谎的，也是说谎的人的父。’(约八章四十四节)。读过这几段经文，我们便看出来主耶稣不但未曾说神是普世人类的父，而且他明说那些不信的、说谎的、杀人的，乃是魔鬼的儿子；魔鬼是他们的父。我不知道那些讲“神是普世人类的父”那种道理的人根据什么敢说耶稣讲过神是普世人类的父，普世人类都是神的儿子？

主耶稣自己所拣选所教导的使徒明白主耶稣所讲的道理总不能比我们所明白的还少罢。他们对这问题说过什么话呢？他们有没有讲过神是普世人类的父，普世人类都是神的儿子呢？不错，他们没有受过现代的神学教育，他们未曾得过神学士的学位，他们更未读过现代许多神学家所读过的心理学、社会学、教牧学、宣道法。虽然如此，我信他们明白主耶稣的心和他所讲的一切属天的真理，却决不能比现代的这些神学家、主教、会长、牧师所明白的更少。容我们听他们怎样为我们解释这个问题：

‘他在世界，世界也是藉着他造的，世界却不认识他。他到自己的地方来，自己的人倒不接待他。凡接待他的，就是信他名的人，他就赐给他们权柄，作神的孩子。’(约一章十至十二节)。(孩子中文译本作儿女，不什妥当。)

‘所以你们因信基督耶稣都是神的儿女。’(加三章二十六节)。

以上两段经文是主耶稣亲自召选亲自造就的两位使徒----约翰与保罗----所讲的真理。这两段话将“神是普世人类的父，普世人类都是神的儿子”这种错误的道理打得粉碎。人既然需要接待耶稣，信他的名，方能得着权柄作神的孩子，可见他们本来不是神的孩子了。我不用求任何人给我权柄使我作我父亲的儿子。我本来是他的儿子，我是我父所生的。如果普世人类都是神的儿子，我们就不必信耶稣，从他领受权柄作神的儿子了。不是的，普世人类并不是神的儿子。无论谁要作神的儿子都必须信基督。惟有信基督的人是神的儿子。这是主耶稣所讲的教训，这也是使徒所证明的真理。

是的，这是很合理的。圣经清楚指示我们人必须信耶稣方能得重生。这步要道在我所写的重生一书中已经详细的讲过了。惟独得了重生的人才是神所生的，才与神发生父子的关系。不信耶稣的人既未曾被神生过，怎能称为神的儿子呢？

或有人说，人不都是神所造的么？人既都是神所造的，怎能说他们不是神的儿子呢？

我要问发这个问题的人说，人类被神所造就能证明他们是神的儿子么？牛是神所造的，牛是神的儿子么？马是神所造的，马是神的儿子么？在世界上神所造的活物多得不可胜数；走兽、飞禽、昆虫、水族，这些都是神所造的，你信它们都是神的儿子么？因为人是神造的就说他们是神的儿子，这个理由充足不充足呢？

或有人说，你怎么把人和其他动物同列呢？人不是高于其他动物么？人不是神照自己的形像造的么？

我要回答说，我敬畏神，我万不敢将人与其他动物同列。神未曾照自己的形像造其他动物，但他照自己的形像造了人。人比其他动物高尚许多。神也将全世上的万物交给人管理享受。虽然如此，人究竟是神造的，却不是神生的，所以你还没有权柄称他们为神的儿子。

也许有人要引路加福音三章三十八节的话问我说，这一节里不是明说：“亚当是神的儿子”么？

很好，我必须讨论一下这节经文的意思。路加三章二十三至三十八节这一段经文，在中文的译本里加上许多原文所没有的字。如果我们照原文所写，一个字不加念下去，应当念作：“耶稣起始，年纪约有三十岁，依人看来，他是约瑟的儿子，希里的、玛塔的、利未的、麦基的、雅拿的、约瑟的、玛他提亚的，亚摩斯的、拿鸿的、以斯利的，......以挪士的、塞特的、亚当的、神的。”英文的校正译本(Revised Version)在每个人名下加上“儿子”一个字。照英文的校正译本应当念作：“耶稣起始教导人，年纪约有三十岁，依人看来，他是约瑟的儿子，希里的儿子，玛塔的儿子，利未的儿子，麦基的儿子，雅拿的儿子，约瑟的儿子，玛他提亚的儿子，亚摩斯的儿子，拿鸿的儿子，以斯利的儿子，......以挪士的儿子，塞特的儿子，亚当的儿子，神的儿子。”原文“儿子”这个字可作儿子解，也可作后裔子孙解，马太福音一章一节照原文也可以读作“亚伯拉罕的儿子，大卫的儿子，耶稣基督的家谱。”但中文却译作“亚伯拉罕的后裔，大卫的子孙，耶稣基督的家谱。”路加在路加福音第三章二十三至三十八节所告诉我们的乃是说，依人看来，耶稣是约瑟的儿子，再向上推，他是希里的后裔，玛塔的的后裔，利未的后裔，麦基的后裔，----以挪士的后裔，塞特的后裔，亚当的后裔，神的后裔。换一个说法，他的意思是说，依人看来，耶稣是从约瑟出来的，再往上推，他是从希里出来的，从玛塔出来的，从利未出来的，从麦基出来的，......从以挪士出来的，从塞特出来的，从亚当出来的，从神出来的。在事实上耶稣是由童女马利亚生的，他没有属肉体的父亲，我们不能按着世人的常轨追述他的谱系。不过路加要读他的福音的人知道耶稣的来原，所以一方面他在他的福音书第一章里清楚告诉我们说耶稣是由童女马利亚生的，另一方面他也照着人的看法叙述出自耶稣往上每一代人都是谁；及至叙述到亚当，再往上没有别人了，所以他最后叙述到神，便结束了耶稣的谱系。

全部圣经没有一段说到亚当是神的儿子。路加也没有这样说。不幸英文的旧译本(Authorized Version)和中文的译本都在这一段经文的每一句里加上原文所没有的字，以致每一句的意思全然改变了。其他各句意思改变了还没有很大的关系。惟独末一句改变了竟使许多人弄错以为亚当是神的儿子。其实原文那里有“亚当是神的儿子”这一句话呢！

还有一段经文也常是被人误解，拿来证明“人都是神的儿子”的道理；这一段经文就是保罗在雅典城对雅典人讲道的时候说的几句话。他说：

‘创造宇宙和其中万物的神既是天地的主，就不住人手所造的殿；也不用人服事，好像缺少什么，自己倒将生命，气息、万物，赐给万人；他从一本造出万族的人，住在全地上，并且豫先定准他们的年限，和所住的疆界；要叫他们寻求神，或者可以揣摩而得，其实他离我们各人不远：我们生活、动作、存留，都在乎他；就如你们作诗的有人说，你们也是他所生的。我们既是神所生的，就不当以为神的神性像人用手艺心思所雕刻的金、银、石。’(徒十七章二十四至二十九节)。

误解这段经文的人说，这里保罗不是明明的说“我们是神所生的”么？

不是的。保罗丝毫没有这个意思。在他的书信里他证明人是神造的：‘并且男人不是为女人造的；女人乃是为男人造的。’(林前十一章九节)，就在他对雅典人所讲的这段话里他也明明说，神“从一本造出万族的人。”在他的书信里他又清楚讲明惟独信基督的人是神的儿子。保罗的信仰和他所讲的道不像现在许多讲道的人那样自相矛盾。

在这一段话里保罗是引用希腊诗人的话证明希腊人拜偶像的错误。他说，“就如你们作诗的有人说，我们也是他所生的。我们既是神所生的，就不当以为神的神性像人用手艺心思所雕刻的金、银、石。”注意“我们也是他所生的(这一句话不是保罗讲的道，乃是希腊诗人所说。希腊人是崇拜假神的，我们不能以他们的话作准则。不过他们所说的这一句话里也有几分真理，就是他们承认人是从一位神出来的。保罗的意思是对雅典人说，“你们中间作诗的也承认人是从一位神出来的；既是这样，你们怎么还用金银石等类的材料去制造神呢？不用说别的，只拿你们中间诗人所说的话就足能证明你门拜人手所造的神是不合理的。(若是我们清楚明白这一段话的意思，就必定不会再有什么误解了。

或有人说，神对人类的爱心是那么深厚，他创造他们、养育他们、为他们预备一切需要的好处，赐极大的恩惠与他们，甚至将他的独生子赐给他们，为要拯救他们，使他们出死入生，这岂不足证明他是他们的父，他们是他的儿子么？

我要回答说，这丝毫不能证明神是普世人类的父，他们都是他的儿子。你以为神这样爱世人就是因为他们是他的儿子么？如果这样，神的爱与我们的爱不过都是一样了。我们都是爱自己的儿子，为他们预备一切的好处，为他们作极大的牺牲。如果神这样爱我们，就是因为我们是他的儿子，那样他的爱有什么超过我们的地方呢？不，他的爱超过我们的爱，而且远超过不知道几千百倍，我们只能爱儿子，但他却爱仇敌；爱那些被他所创造、所抚育，非但不知道报恩，反倒恨恶他、辱骂他、攻击他、抵挡他的那些人类。我们以为神爱世人是因为他们是他的儿子所以爱他们么？不是这样。他爱世人不是因为他们是他的儿子，乃是因为他们是他的仇敌。 “因为我们作仇敌的时候，且藉着神儿子的死得与神和好。既已和好，就更要因他的生得救了。”(罗五章十节)。我们只爱自己的儿子，神却爱仇敌，甚至将他的独生子为他们舍了，好叫他们得生命。这就是神的爱奇妙伟大的地方。

谁能找出圣经中有什么话证明神是普世人类的父，普世的人都是神的儿子呢？不能，绝对不能!全部圣经从头到尾没有这种道理。圣经中只说无论什么人信神并他的儿子基督耶稣，神便藉着他的灵和他的道重生他们，他们既被神所生，便成为神的儿子。(自然这里所说的乃是一种属灵的生育。)

“他按自己的旨意用真道生了我们，叫我们在他所造的万物中如像初熟的果子”(雅一章十八节)。

“你们蒙了重生，不是由于能坏的种子，乃是由于不能坏的种子，是藉着神活泼常存的道。”(彼前一章二十三节)。

“凡信耶稣是基督的，都是从神而生；凡爱生他的神的，也必爱从神生的。”(约壹五章一节)。

“凡接待他的，就是信他名的人，他就赐给他们权柄，作神的儿女：这等人不是从血气生的，不是从情欲生的，也不是从人意生的，乃是从神生的。”(约一章十二、十三节)。

“所以你们因信基督耶稣是神的儿子。”(加三章二十六节)。

真是希奇!圣经中明明告诉我们惟独信基督的人才是神的儿子，怎么许多人竟会讲出普世人类都是神的儿子的道理来？他们不只这样讲，还说这是耶稣所发明的真理，所讲论的教训。这是何等可怕的一段假见证!比这更希奇的，就是许多人这样讲，更多的人这样信。他们一点不加查考，不加思索，生吞硬咽的将这种错误的道理吃下去，好像圣经中真有这种道理似的。 “一点面酵能使全团都发起来。”错误的教训真是可怕啊！

这种错误的道理所产生的结果是什么呢？

在不信的人，一方面以为悔改不悔改，信基督不信基督，都是无关紧要的。无论如何，世人都是神的儿子，不会有灾祸，不会有审判，不会被定罪。因此他们便不想急速悔改，投靠基督求他拯救。

在信的人，一方面以为世人既都是神的儿子，都是一家的人，便不再存着一种战兢谨慎的心与世人分别，以致凡事效法世界的样子，与不信的人同流合污，堕落到极可怜的地步。

在传道的人，一方面如果信这种道理，便不再有可传的信息。世人既都是神的儿子，我们还叫他们作什么呢？不需要悔改信主，不需重生，不需要接受救恩，更不需要逃避将来的忿怒。最多不过劝他们勉励作好人，大家彼此相爱罢了。请问这种错误的道理是不是使许多人受欺骗遭损害呢？

世人都是神的仇敌，他们若不悔改信基督，绝对没有别的方法进到神的面前作他的儿子。帮助不信的人作好人，却不领他们信靠基督，最好的效果不过帮助他们作比较好一点的仇敌罢了。但仇敌还是仇敌。为什么我们不传社会福音呢？为什么我们不提倡改造社会提高人格呢？为什么我们只传钉十字架的基督，招呼人悔改信他呢？我们所以这样作，就是因为只有藉着信靠基督，人方能得重生，方能作神的儿子。我门如果不想救人就不必说了。若是想救人，除了将钉十字架的基督介绍给人，招呼他们悔改信他以外，是绝对没有其他方法的。主耶稣自己的话告诉我们说，“我就是道路真理生命，若不藉着我，没有人能到父那里去。”(约十四章六节)。彼得为他所作的见证说，“除他以外别无拯救；因为在天下人间没有赐下别的名我们可以靠着得救。”(徒四章十二节)。保罗对信徒说，“你们从前远离神的人，如今却在基督耶稣里，靠着他的血已经得亲近了。”(弗二章十三节)。是的，罪人能得赦免被称为义，神的仇敌能成为神的儿子，死人能得求生，神是藉着耶稣的救赎和他们的信。此外再没有别的方法能成就这些事。

世上的人无论有多少，都不能出乎这两大类以外--神的儿子和神的仇敌。本来只有一类，都是神的仇敌。但现在因着神的慈爱和基督的救赎，神为他的仇敌开了广大施恩的门，叫他们因信得蒙重生，作他的儿子，有许多人已经因信作了神的儿子，所以现在有了两类。在这两个地位中间并没有中立的地带。一个人如果不是神的儿子，就一定是神的仇敌。神有这样大的恩惠加给他的仇敌，他们若仍旧抗拒不肯接受，我真不能不为他们惧怕了。

阅者，你已经真实悔改信了耶稣么？如果你能毫不自欺的回答说，“是”，那样你就当知道你已经因信得了救恩，作了神的儿子，你不要再疑惑这件事。只要坚持你的信心，从此以后作神顺命的儿子，圣洁的儿子，在神的家中事奉他。不要再违逆神的命令，辜负他的深恩厚爱。“既然蒙召，行事为人就当与蒙召的恩相称。”我们在天上的父有各样丰盛的恩赐要加给我们，天上还有永存的基业为我们存留。我们在一切事上再不要效法这与神为敌的世界，更不可与世界携手，与世人同流合污。要记得经上的教训说，“你们既作顺命的孩子，就不要效法从前蒙昧无知的时候那放纵私欲的样子；那召你们的既是圣洁，你们在一切所行的事上也要圣洁；因为经上记着说，你们要圣洁，因为我是圣洁的。”(彼前一章十四至十六节)。又当记得经上的教训说，“你看父赐给我们是何等的慈爱，使我们得称为神的孩子，我们也真是他的孩子。世人所以不认识我们，是因未曾认识他。亲爱的啊，我们现在是神的孩子，将来如何还未显明。但我们知道主若显现我们必要像他；因有必得见他的真体。凡向他有这指望的，就洁净自己，像他洁净一样。”(约壹三章一至三)。

阅者中间有人还未曾真实悔改信主么？我现在切切劝你，不要再忽略这样大的救恩。你本来是当被神所弃绝的人(我从前也是)，神不但不弃绝你，反为你开这样大的恩门，你若仍然硬心拒绝，请问你怎能逃脱神的震怒呢？

悔改信主罢！“看哪，现在正是悦纳的时候，现在正是拯救的日子。”我切切希望你因着读这一篇文字便认识了你自己本来的地位，并且立刻投靠主耶稣，好使你从此以后不再作神的仇敌；却作神顺命的儿子，在世上与众圣徒一同事奉神，将来也必与众圣徒一同“在神的国里发出光来，像太阳一样。”(太十三章四十三节)。

目录下章


第二章 我们是为了信仰 真理呢？毒素呢？

第二章我们是为了信仰

真理呢？毒素呢？

‘耶和华的言语是纯净的言语，如同银子在泥炉中炼过七次。’(诗十二篇六节)。

‘神的言语句句都是炼净的；投靠他的，他便作他们的盾牌。他的言语你不可加添，恐怕他责备你，你就显为说谎言的。’(箴三十五章五节、六节)。

上面的两段经文都是很清楚的告诉了我们，神的话是何等纯洁。第一段说神的言语‘如同银子在泥炉中炼过七次。’第二段说，‘神的言语句句都是炼净的。’第二段下面说，‘投靠他的，他便作他们的盾牌。’这句话与上面的那一句是相连的。因为神的言语句句都是炼净的，所以他所说的话一句都不能落空，投靠他的自然也就蒙他的保守，像盾牌保护那个拿盾牌的人一样。如果神的言语不够炼净，不够完全可靠。那样，投靠他的人便不十分安全了。因为神的言语句句都是炼净的，所以下面才警告我们说，‘他的言语你不可加添，恐怕他责备你，你就显为说谎言的。’是，神的话是炼净的，也是完全的。我们不能从其中减去什么，也不能在上面加上什么。如果我们这样作，我们便是说谎的，便当受神的责备。

我们从那里听见神的言语呢？岂不是从他所赐给我们的这部宝贵的圣经里么？凡神要使我们知道的真理，他都藉着他的仆人众先知、和使徒，在圣经中向我们显明。他在圣经里告诉了我们他的作为、他的大爱、他的法、他的美德、他所赐给我们的恩典，他要我们有的生活。他也把已往的事、未来的事，只要是我们需要知道的，都一一的指示给我们。我们信神在圣经里所显示给我们的真理不但是完全的，而且是正确的，没有错误，更不会使我们受到什么损害。只要我们不存私见，不怀恶念，虚心寻求神的旨意，纵使我们在一个短的时期中因着自己的幼稚和无知，以至对圣经中的真理有错误的认识，不久神也会把我们从我们的错误中领出来。

一千几百年来，在全世界的教会中有千千万万事奉神的人，用心查考圣经，为神传述他的真理，传扬他的福音，教导属神的人明白他要他们明白的事。不幸最近一些年来，撒但利用那些混入教会中的假信徒竟讲起一些所谓‘新神学’来。他们自称为‘现代派’(Modernist)他们说他们不受教会中守旧派的拘束。他们说他们用新的眼光从圣经中发掘真理。他们把圣经中一切需要用信心来接受的真理一律加以曲解，他们不说他们不信这些事，却用捏造的言语代替了圣经中的正意。他们混乱了神的圣道，破坏了许多人的信心。他们是假信徒、假先知、是为害于教会的。他们以敬虔为得利的门路，只要他们自己能得利益，他们不惜作任何事，说任何话。自从我在二十一岁时，属灵的眼睛睁开了以后，便看见他们的虚伪、背道、可憎，便痛恨他们的这种恶行。从我开始为神作工以后，我就大声疾呼，一面斥责他们的罪恶，一面警告教会防备他们，远离他们，拒绝他们。这种劳苦并不归于徒然，有许多信徒因着这样的警告，看出来他们的危险，便远离他们，拒绝他们，因此逃脱了许多危害。

最近几年来他们的花样翻新了。他们讲一种新的说法。他们说，‘帝王主义所散布的思想毒素，掩盖了福音的真光，是与福音的真道绝对不相容的。我们深信上帝对今日的中国教会有特别的托付，就是肃清帝国主义的毒素，传扬纯正的福音。’‘过去基督教被人利用了作为侵略中国的工具，以致荒谬的、叛道离经的思想竟作为“神学”传布，纯正的信徒被歪曲了。今后我们不但要肃清毒素，而且还要积极的发扬耶稣基督拯救的真理。......’‘一百多年来，帝国主义曾利用传教的机会歪曲圣经，在中国信徒中无孔不入的散播帝国主义的思想毒素，中国信徒变成帝国主义的思想俘虏。’‘关于教会的前途，则大都觉得教会内部既是一塌糊涂，教会与教外群众的关系又总是搞不好，乃普遍存着悲观情绪。我们觉得问题虽然庞杂烦复，基本上究其根源，则都是由于帝国主义的毒素损害了中国教会，损害了中国教会与中国人民的关系，损害了中国教会同人的头脑与灵心，(原文)以致他们陷落在迷乱中还不自知。’‘帝国主义者为了利用传教的事业，进行他们侵略的阴谋，就存心设法歪曲了基督的面貌，企图把真实的基督送进“坟墓”，假借传扬基督的名字，散布着有害的毒素。’‘我们教会工作者和一般青年知识份子不同，过去受帝国主义毒素很深。’

‘教会的领袖’们既是这样说，一般信仰不坚固、真理的知识不充足的传道人与信徒当然被领入五里雾中，不知道他们自己所信和所传的那些道理是圣经中的真理？那些是帝国主义的毒素？在这种情形之下，信徒弄不清应当信什么，不应当信什么；传道人也弄不清应当传什么，不应当传什么。信徒信这样道理，恐怕中了帝国主义思想的毒素，信那样道理，也恐怕中了帝国主义思想的毒素；传道人也是这样，讲这个题目，恐怕散布了帝国主义思想的毒素，讲那个题目，也恐怕散布了帝国主义思想的毒素。有些传道人虽然明知道自己所信所传的是圣经中的真理，但因为怕别人加给他‘散布帝国主义思想毒素’的罪名，便也就战兢恐惧的避开那些容易被人认为‘帝国主义思想毒素’的道理不去传讲。结果他所讲的当然空空洞洞，没有内容更没有能力。

也许有些心地单纯的信徒希望这些‘教会的领袖’们为他们清清楚楚的分析一下，那一些道理是圣经中的真理，是信徒应当信的，是传道人应当传的；又有那一些道理是帝国主义思想的毒素，是信徒不应当信的，是传道人不应当传的，好使他们知道何去何从。信徒们既能想到这件事，这些‘教会的领袖’们更应当早想到这件事了。希奇！他们这样多日多次的喊叫，‘应当肃清帝国主义思想的毒素，’为什么他们不这样清清楚楚的为信徒们分析一下呢？难道这么多教会的领袖，就没有一个想到这事么？纵使他们中间没有一个人想到这件事，他们也不会没有一个人听见这种要求。怎么他们就这样狠心，让这些可怜的信徒和传道人终日在暗中摸索，无所适从呢？

容我把事实揭穿了罢。他们并不是没有想到这件事，也不是他们狠心。他们根本不敢这样作。如果他们这样作，信徒们不但受不了他们的害而且立时就可以认出他们的真面目来，也会立时起来斥责他们，拒绝他们。原来他们所说的‘帝国主义思想的毒素’不是别的，正是圣经中的真理，也就是我们上文所说的‘如同银子在泥炉中炼过七次’的‘神的言语。’他们怎么有这样大的胆量、冒大不韪、说明这些话呢？他们不说明什么是‘帝国主义思想的毒素，’却让信徒们自己去摸索，正是他们聪明的地方。不，我说错了，我应当说，正是他们狡猾的地方。他们这样作，不但使信徒认不出来他们的真面目，而且使信徒因为模糊不清，才容易受他们的害。我这样说，并不是根据我的揣测，乃是有事实为根据。

必有人问我说，‘他们既然没有说明“帝国主义思想的毒素”是什么，你怎么能断定他们所指的就是圣经中的真理呢？’要回答这个问题，第一，我先问他们，他们既然这样恨恶‘帝国主义思想的毒素’，又这样大声疾呼要肃清‘帝国主义思想的毒素’，为什么不清楚指明究竟那些道理是‘帝国主义思想的毒素’呢？譬如说，一个地方发生鼠疫，卫生工作者起来要扑灭鼠疫，是不是需要很清楚说明鼠疫是怎样的一种病，它是怎样来的，得了这种病有什么现象呢？如果只是整天宣传鼠疫如何可怕，却不清楚的说明鼠疫发生的起原和患鼠疫者的现象，那么未患鼠疫的人怎样豫防鼠疫，已患鼠疫的人又怎么能知道自己所患的病是鼠疫，因而赶快求医呢？防疫的工作中最紧要的一部份，就是使市民清楚认识这种瘟疫，这是任何人都能明白的一件事。肃清有害于教会的‘帝国主义思想的毒素’岂不也应当这样么？如果整天喊叫‘肃清帝国主义思想的毒素’，却始终不清清楚楚的说明‘帝国主义思想的毒素’都是些什么东西，那怎么能肃清它呢？但现今摆在我们面前的就是这样一件明显的事实。这是怎么一回事呢？如果他们所说‘帝国主义思想的毒素’确是与教会有害的‘毒素’，为什么他们喊了已经几年之久，却始终是吞吞吐吐、不肯清楚指明这些毒素是什么呢？如果他们能清清楚的把教会中的那些‘帝国主义思想的毒素’一条一条的都列举出来，使信徒一看便能明白，因而弃掉这些‘毒素’，一方面信徒可以不再受这些‘毒素’的毒害，另一方面信徒又可以坦坦然然的信那些与‘毒素’无关的‘圣经中的真理’，讲道的人也可以放心大胆的讲那些不是‘毒素’的‘真理’，那是多么好呢？他们早一日宣布‘帝国主义思想的毒素’是什么，信徒便可以少在暗中摸索一日，少受一日痛苦不安，讲道的人也可以放心大胆的多讲一日真理。这么重要的工作，他们怎么竟不肯作呢？

前些日子一位从外埠来的圣徒告诉我说，他所识的一位圣徒近来陷于极端的苦闷。他爱慕真理，但他又听见人说教会中有许多‘帝国主义思想的毒素。’他陷入云雾中了。他弄不清他所信的那些是‘圣经中的真理？’那些是‘帝国主义思想的毒素？’他亟希望有人给他分析清楚。是，教会中有极多爱主的人都陷入这种苦闷。为什么那些高唱‘肃清帝国主义思想的毒素’的大领袖们，不赶快起来帮助一下这些可怜的基督徒呢？

说明什么是‘帝国主义思想的毒素’即是这样重要，今日许多基督徒又是这样迫切的需要这种说明，为什么这些教会的领袖们却始终不肯爽爽快快的出来作这一件事。这岂不是足可以证明他们所说的‘帝国主义思想的毒素’是不敢拿出来摆在众人面前的么？

也许有人要对我说，‘听了你上面所说的话，我开始怀疑那些人所说的话了。他们这样始终不敢清楚说明什么是“帝国主义思想的毒素”确实是一件使人怀疑的事，但你根据什么说他们所说的“帝国主义思想的毒素”就是圣经中的真理呢？’

容我根据他们自己所说的话来回答这个问题。他们本来不敢说明什么是‘帝国主义思想的毒素’，但‘掩盖的事没有不露出来的，隐藏的事没有不被人知道的。’我们的古语说，‘作伪者心劳日拙’。这些狡猾的人虽然竭力隐藏，但还是在不知不觉之中露出了他们内心所隐藏的东西，他们说，‘有人强调有神与无神的分别，又强调“信的和不信的原不相配，不要同负一轭。”这是帝国主义所播散的毒素，为要离间信徒和广大的人民，使他们不能彼此团结。又有人排斥在教会中与自己信仰不同的信徒，这也是帝国主义所播散的毒素。为要使教会不能合一，以便利帝国主义份子的控制。’这些话还不够使我们认识他们所说的‘帝国主义思想的毒素’是什么吗？好不好让我们读一下圣经上的话：

‘恶人面前带骄傲，说，“耶和华必不追究。”他一切所想的都以为没有神。’(诗十篇四节)。

‘愚顽人心里说，“没有神。”他们都是邪恶，行了可憎恶的事，没有一个人行善。耶和华从天上垂看世人要看有明白的没有，有寻求神的没有。他们都偏离正路，一同变为污秽；并没有行善的，连一个也没有。’(诗十四篇一至三节)。

‘恶人的罪过，在他心里说，“我眼中不怕神。”’(诗三十六篇一节)。

‘敬畏耶和华，是智慧的开端；认识至圣者，便是聪明。’(箴九章十节)。

‘与智慧人同行的，必得智慧；和愚昧人作伴的，必受亏损。’(箴十三章二十节)。

‘你们和不信的原不相配，不要同负一轭。义和不义有什么相交呢？光明和黑暗有什么相通呢？基督和彼列有什么相和呢？信的和不信的有什么相干呢？神的殿和偶像有什么相同呢？因为我们是永生神的殿。就如神曾说，“我要在他们中间居住，在他们中间来往。我要作他们的神，他们要作我的子民。”又说，“你们务要从他们中间出来，与他们分别不要沾不洁净的物，我就收纳你们，我要作你们的父，你们要作我的儿女。”这是全能的主说的。’(林后六章十四至十八节)。

‘弟兄们，我以神的慈悲劝你们，将身体献上，当作活祭，是圣洁的，是神所喜悦的，你们如此事奉乃是理所当然的。不要效法这个世界，只要心意更新而变化，叫你们察验何为神的善良、纯全、可喜悦的旨意。’(罗十二章一节，二节)。

‘你们死在过犯罪恶之中，他叫你们活过来。那时你们在其中行事为人，随从今世的风俗，顺从空中掌权者的首领，就是现今在悖逆之子心中运行的灵。我们从前也都在他们中间，放纵肉体的私欲，随着肉体和心中所喜好的去行，本为可怒之子，和别人一样。’(弗二章一至三节)。

‘不要被人虚浮的话欺哄，因这些事，神的忿怒必临到悖逆之子。所以你们不要与他们同夥。从前你们是暗昧的，但如今在主里面是光明的，行事为人就当像光明的子女；光明所结的果子，就是一切良善、公义、诚实；总要察验何为主所喜悦的事。’(弗五章六至十节)。

‘凡所行的都不要发怨言，起争论，使你们无可指摘，诚实无伪，在这弯曲悖谬的世代，作神无瑕疵的孩子们。(“孩子们”中文译本作“儿女”误。)你们显在这世代中，好像明光照耀，将生命的道表明出来，叫我在基督的日子，好夸我没有空跑，也没有徒劳。’(腓二章十四至十六节)。

‘我们知道我们是属神的，全世界都卧在那恶者手下。’(约壹五章十九节)。

‘你们要防备假先知；他们到你们这里来，外面披着羊皮，里面却是残暴的狼。凭着他们的果子，就可以认出他们来。荆棘上岂能摘葡萄呢？蒺藜里岂能摘无花果呢？这样，凡好树都结好果子，惟独坏树结坏果子。好树不能结坏果子，坏树不能结好果子。凡不结好果子的树，就砍下来，丢在火里。所以凭着他们的果子就可以认出他们来。’(太七章十五至二十节)。

‘弟兄们，那些离间你们，叫你们跌倒，背乎所学的道的人，我劝你们要留意躲避他们。因为这样的人不服事我们的主基督，只服事自己的肚腹，用花言巧语诱惑那些老实人的心。’(罗十六章十七、十八节)。

‘我现在所作的后来还要作，为要断绝那寻机会的人的机会，使他们在所夸的事上也不过与我们一样。那等人是假使徒行事诡诈装作基督使徒的模样。这也不足为怪，因为连撒但也装作光明的天使。所以他的差役若装作仁义的差役，也不算稀奇；他们的结局必然照着他们的行为。’(林后十一章十二至十五节)。

‘我希奇你们这么快离开那藉着基督的恩召你们的，去从别的福音，那并不是福音，不过有些人搅扰你们，要把基督的福音更改了。但无论是我们，是天上来的使者，若传福音给你们，与我们所传的不同，他就应当被咒诅。我们已经说了，现在又说，若有人传福音给你们，与我们所传的不同，他就应当被咒诅。’(加一章六至九节)。

‘你当竭力，在神面前得蒙喜悦，作无愧的工人，按着正意分解真理的道。但要远避世俗的虚谈，因为这等人必进到更不敬虔的地步；他们的话如同毒疮，越烂越大；其中有许米乃和腓理徒；他们偏离了真道，说复活的事已过，就败坏好些人的信心。’(提后二章十五至十八节)。

‘从前在百姓中有假先知起来，将来在你们中间也必有假师傅，私自引进陷害人的异端，连买他们的主他们也不承认，自取速速的灭亡。将有许多人随从他们邪淫的行为，便叫真道因他们的缘故被毁谤。他们因有贪心，要用捏造的言语在你们身上取利；他们的刑罚自古以来并不迟延，他们的灭亡也必速速来到。’(彼后二章一至三节)。

‘因为世上有许多迷惑人的出来，他们不认耶稣基督是成了肉身来的；这就是那迷惑人、敌基督的。你们要小心，不要失去你们所作的工，乃要得着满足的赏赐。凡越过基督的教训不常守着的，就没有神；常守这教训的，就有父又有子。若有人到你们那里，不是传这教训，不要接他到家里，也不要问他的安；因为问他安的，就在他的恶行上有分。’(约贰七至十一节)。

读了以上所引的这些经文，我们便清清楚楚的看出来，有神的人和没有神的人中间有着多么大的区别。第一段经文说，‘恶人面带骄傲说，“耶和华必不追究。”他一切所想的都以为没有神。’这一节经文清楚说明‘恶人’与‘没有神的思想’是分不开的。恶人的‘恶’和他们的‘骄傲’都使他们不敢承认有神，更不愿意承认有神。因此他们‘一切所想的都以为没有神。’第二段经文说，‘愚顽人心里说，“没有神。”他们都是邪恶，行了可憎恶的事，没有一个人行善。’反对神的人说，‘信神的人是迷信、是愚昧、是无知。’神的话说，‘愚顽人心里说，“没有神”’。反对神的人说，‘古时候人们的知识未开，以为天地间一切的事物都有神掌管，有神支配。近代的人们知识提高了，他们现在已经明白，神不过是人脑子里的产物而已。人不是神造的，神却是人造的。’他们说错了。这段经文清楚告诉我们，远在三千年以前，已经有人说‘没有神’了。无神的思想不是什么新的东西，它是从古时候就有的。从古时到今日，一切的愚顽人都心里说，‘没有神’。也就是因为他们心里说‘没有神’，所以他们‘都是邪恶，行了可憎恶的事，没有一个人行善。’这段经文很清楚的说明‘心里说“没有神”’就是一切邪恶和一切可憎的事的起源。第三段经文说，‘恶人的罪过，在他心里说，“我眼中不怕神。”’恶人的心里也并非真不信有神。任何人心中都不可能真不信有神。信神的心是人类与生俱来的。恶人只是‘不怕神’而已。因他们不怕神，所以他们便说‘没有神。’

第四段经文提到智慧与聪明了。在神眼中的智慧并不是天资聪敏、博学多闻，乃是‘敬畏耶和华’，与‘认识至圣者’。只有‘认识神’‘敬畏神’的人是真正有智慧的人，是真正聪明的人。只有他们走的路是正路，是安全的路，是自己蒙福并使别人蒙福的路。只有认识神，敬畏神的人的生活的圣洁、敬虔、谦卑、慈爱、正直、诚实的，这种生活为自己和别人所带来的都是平安、喜乐、幸福、温暖，还有什么人比他们更聪明、更有智慧呢？

第五段经文告诉我们一样重要的真理--‘与智慧人同行的，必得智慧；和愚昧人作伴的，必受亏损。’根椐前面所引几段经文，我们明白，智慧人就是敬畏神的人，愚昧人就是心里说‘没有神’的人。这段话清清楚楚的警教我们，使我们明白我们应当亲近敬畏神的人，远离不信神的人，并且严重的说明如果我们和不信神的人作伴，结局就是受到亏损。

第六段经文是神藉着使徒保罗给教会的一个重要的原则--‘你们和不信的原不相配，不要同负一轭。’接着他又发了几个问题--‘义和不义有什么相交呢？光明和黑暗有什么相通呢？基督和彼列有什么相和呢？信的和不信的有什么相干呢？神的殿和偶像有什么相同呢？因为我们是永生神的殿。’我们对这五个问题的答案是什么呢？是‘有’呢？还是‘没有’呢？我们不会回答说，‘义和不义可以相交；光明和黑暗可以相通；基督和彼列可以相和；神的殿和偶像是相同的。’那样，信的和不信的当然也没有相干了。在这几个问题后面，接着有一句话说，‘因为我们是永生神的殿。’我们既是神的殿，是‘神藉着圣灵居住的所在’(弗二章二十二节)，焉可与不信神的人搀杂在一处没有什么分别呢？

第七段经文是神藉着使徒给教会的两个命令：第一个命令是吩咐我们‘将身体献上，当作活祭’；第二个命令是吩咐我们‘不要效法这个世界’。这个世界就是指着地上这个不信靠神、不敬畏神、不听从神的命令的众人。它已经把我们从这个世界里拯救出来，选召出来，他绝不会容许我们再效法这个世界。他要我们‘心意更新而变化’，这样，我们才能‘察验何为神的善良、纯全、可喜悦的旨意。’

第八段经文是神藉着保罗为我们作了一个信主前和信主后两个时期人生的对照表。信主以前的人生是：‘死在过犯罪恶之中，......在其中行事为人，随从今世的风俗，顺从空中掌权者的首领，就是现今在悖逆之子心中运行的灵。......在他们中间放纵肉体的私欲，随着肉体和心中所喜好的去行，本为可怒之子，和别人一样。’信主以后的人生是：‘与基督一同活过来......与基督耶稣一同复活，一同坐在天上。这段经文使我们知道我们并不是比别人更好，乃是神恩待了我们，拯救了我们。因为我们在未信主以前本来和那些不信的人同是‘悖逆之子’和‘可怒之子’。但当我们信主以后，我们便成为‘神家里的人’。既作‘神家里的人’，就断不可不与那些‘悖逆之子’分别出来。从这一段经文里我们又看见一件要紧的事，就是除了真实信主的人以外，那些不信的人里面都有一个灵，这个灵就是‘空中掌权者的首领。’

第九段经文是教训我们与不信的人严格分别出来。先说出‘因这些事，神的忿怒必临到那悖逆之子，’接着就吩咐我们‘不要与他们同夥’，再往下又教训我们‘行事为人就当像光明的子女，光明所结的果子，就是一切良善、公义、诚实。’神所以吩咐我们不要与‘悖逆之子’同夥，就是要我们行事为人像‘光明的子女’，结出‘光明的果子’来。如果我们不听从他的命令，我们便总不能‘像光明的子女’，也不能‘结出光明的果子’来。你只要去观察一下那些不与世人分别的基督徒所有的人生，便可以知道这些话是真实的了。

第十段经文是神藉着使徒将他对教会的盼望述说出来：‘凡所行的都不要发怨言、起争论，使你们无可指摘，诚实无伪，在这弯曲悖谬的世代，作神无瑕疵的孩子们。你们显在这世代中，好像明光照耀，将生命的道表明出来。’神要属他的人在他面前作‘无瑕疵的孩子’，在世界上作‘明光照耀’。这里神叫我们知道我们所处的世代是一个‘弯曲悖谬的世代’，这世代包括着一个很长的时期，直到基督来到地上作王，才告结束。

第十一段经文说到一件极重要的事实--‘我们知道我们是属神的全世界都卧在那恶者手下。’这里说，全世界的人在神眼中看来只有两大类。‘属神的’和‘卧在那恶者(撒但)手下的。’属神的，就是那些真诚悔改、信靠基督、藉着他得作神的儿子的人。除了这一小群人以外，其他的人都卧在那恶者手下。这些人包括了不信有神的人、拜假神的人、和那些不肯接受耶稣的人，也包括了那些名义上是基督徒，实际上却未曾真实悔改信主的假基督徒们。(在那些所谓‘基督教国家’"Christendom"里的那些数不过来的基督徒中，大多数都属于这一类。)神用这个标准分别世上的人，我们这作神的孩子们的人自然也应当用这个标准。

详细读了这些经文，我们便看出神是如何的要我们和不信的人分别出来。不是我们强调‘有神与无神’，‘信与不信’，是神要我们注重这件事。这不是‘帝国主义思想的毒素’，这是‘圣经中的真理’，而且是一部分很重要的真理。自称是基督徒，是神的仆人，却称‘圣经中的真理’为‘帝国主义思想的毒素’，我真不知道这种人是什么基督徒？是‘那一个神’的仆人了？

也许有人要问我说，‘根据这些教训，我们是不是应当到处和不信的人对立，不与他们合作，反对他们，厌弃他们呢？’我们的回答是，‘不应当。’我们不应当与任何人对立，也不应当不与别人合作，更不应当厌弃别人，反对别人。神要我们在不信的人中间彰显他的美德，见证他的救恩，传扬他的福音，尽我们的本分，服事一切在我们旁边的人。他吩咐我们‘有了机会，就当向众人行善，向信徒一家的人，更当这样。’(加六章十节。)这节经文中的‘众人’就是指着一切在我们旁边的人，连拜假神的人和不信有神的人都在其中。‘信徒一家的人’是指着因信基督同属于神的家庭的众圣徒。神也教训我们说，‘若是能行，总要尽力与众人和睦。’(罗十二章十八节。)神既吩咐我们‘尽力与众人和睦’，如何能要我们和别人对立、不与别人合作、反对别人、厌弃别人呢？

必有人问说，‘神既不要我们和不信的人对立，为什么对我们说这些话呢？’当知道神对我们说这些话，是要我们认清我们和世人的分别，一方面活出分别为圣的生活来，另一方面防备魔鬼藉着不信的人向我们进行各种的试探，并在这些试探临到的时候知道怎样抵挡。有时魔鬼藉着那些卧在他手下的人向我们施行凶猛的攻击，也有时他吩咐他们软化我们、诱惑我们，把许多利益尊荣摆在我们面前，又有时他吩咐他们对我们表示友谊或爱情，好藉此同化我们。如果我们不知道我们和他们中间所有的分别，不在我们和他们中间保持相当的距离，我们便不免遭遇失败，甚至完全被掳了。

现在我们继续思想一下前边所引的最后的几段经文罢。主耶稣警告我们，叫我们防备假先知，并且告诉我们说那些人‘外面披着羊皮，里面却是残暴的狼，’最后还指给我们认识他们的方法，就是看他们的果子。(人生)。神藉着使徒提醒我们‘留意躲避’‘那些离间我们、叫我们跌倒、背乎所学的道的人。’使徒也继续着断绝那些假使徒的机会。当保罗一听见加拉太的教会中有人要改变基督的福音；他便极严厉的对那些人宣布神的咒诅。保罗写信给他亲爱的儿子提摩太，斥责那偏离真道、败坏好些人信心的许米乃和腓理徒，说‘他们的话如同毒疮，越烂越大。’使徒彼得在他所写的第二卷书信中用了那么多的时间和笔墨，写了那么一大段话，详细说明假先知的种种罪恶并他们所给教会的损害。使徒约翰写信警告圣徒防备‘那迷惑人、敌基督的。’他也告诉圣徒应当怎样对待这些人：‘若有人到你们那里，不是传这教训，不要接他到家里，也不要问他的安，因为问他安的，就在他的恶行上有分。’我们在前面不过只引证了七段这一类的警告，圣经里还有不少这类的警告，我们没有时间都引证出来。犹大书全卷所讲的就是这一种警告。我们的主在橄榄山上对门徒所说的豫言中，提到在他回来以前，‘有好些假先知起来，迷惑多人。’(太二十四章十一节。)

这一切不都是圣经中极清楚的教训么？我们今日本着耶稣和使徒所讲的话教导信徒防备假先知、远离假先知、拒绝假先知、拒绝假先知，这与‘帝国主义’有什么关系呢？说这种教训是‘帝国主义思想的毒素’，倒不如爽爽快快说这种教训是‘耶稣和使徒播散的毒素’，还比较诚实一些。

这般教会的领袖们听见我这样责问他们，不免惊惶失措，急忙掩饰说，‘我们并没有说圣经中的教训是毒素，我们更没有说耶稣和使徒播散毒素。我们信圣经中一切的道理。我们只是说帝国主义歪曲圣经，谬解圣经，这种歪曲谬解的讲法是帝国主义的毒素。请你不要误会我们，说我们不信圣经，说我们反对耶稣和使徒的教训。我们并没有这样作，我们也绝不会这样作。’

什么？你们再说！加略人犹大的门徒阿，你们住囗罢。你们效法你们的老师犹大，用亲嘴卖耶稣，还以为我不明白么？你们说帝国主义歪曲圣经、谬解圣经，这种歪曲谬解的讲法是帝国主义的毒素。好！我现在问问你们，我在上文所写的是不是歪曲圣经、谬解圣经？我只是把圣经中的话引证出来。这些话都是极浅鲜、极清楚、极容易明白的。我并没有解释，我也不需要解释。任何一个真信主的人都看得懂这些经文。我只问你们，我上面所引的这些经文是不是‘帝国主义思想的毒素？’如果你们不敢说‘是’，就请你们快些收起这一套恐吓人的面具来。如果你们说‘是’，就请你们赶快脱去你们所披的羊皮，宣布与教会脱离关系，宣布你们不是基督徒，更不是教会的领袖。如果你们认为基督和他教训是要不得的，你们就爽快再组织一个‘反基督教大同盟’，再来一次‘反基督教运动’，至少你们所作的还比现在诚实一些。

这群犹大的门徒只是说这几段教训是‘帝国主义思想的毒素’么？不是，如果有需要，他们可以说全部圣经中的真理都是‘毒素’。如果我们不信，可以慢慢的看。只要是反对神的人所不喜欢听的道理，这群犹大的门徒都可以称它们为‘帝国主义思想的毒素’这样便可以使信徒不敢信这些道理，使讲道的人不敢讲这些道理，基督的真理也就这样丝毫不费力的被消灭了。

其实这群犹大的门徒心中果真认为这些真理是‘帝国主义思想的毒素’么？也不见得这样。这些人并没有一定的认识和主张。他们只是看着环境的转变，而随时改变他们的论调。只要与他们有利益，讲那一套不是一样？如果本着圣经讲几篇属灵的道理，能领到一笔薪金呢，便本着圣经讲；如果称‘圣经中的真理’为‘帝国主义思想的毒素’，能维持一家的温饱呢，便称它们为‘毒素’。‘真理’也好，‘毒素’也好，只要与他们有利益，要他们讲什么都可以。北京有一些商店，专卖季节的用品。到了夏季，他们卖凉席、雨伞、扇子、蚊帐；及至到了冬天，他们便出售皮料、毛衣、毛线、以及其他御寒的用品。这些商店随着季节的改变，而变换他们所售的用品，与市民没有害处，我们不能说他们不好。他们各季所摆的货物虽然不同，但都是真实的货物，都是市民所需用的东西。他们并有欺骗顾客，也没有在冬天陈列出凉席、雨伞、扇子、蚊帐来，对顾客说，‘这些是御寒的用品。’这般惟利是图的‘传道人’手中拿着相同的一部圣经，随着环境的改变，而改变他们囗中所讲的说法，他们不问与听的人是有益或是有害，只要与他们自己有利益，他们什么法都讲得出来，这些人真不可宽恕。他们不但为害于教会，他们也为害于世界。有这般传道人还不如没有好。

我们不再多提这般加略人犹大的门徒了。现在我们再看一看那些本来真实事奉神的传道人罢。这些人信圣经中的真理，也忠心讲过这些真理，但如今因着环境的改变，心中早已怕得不知道说什么好，再一听见犹大的门徒说教会里有许多‘帝国主义思想的毒素’，他们恐怕担上散播‘帝国主义思想的毒素’的罪名，便把那些容易招来误会的真理放在一旁，再不敢讲，再不敢提，只讲一些不招误会、不惹反感的道理。这样作真不是容易的事。在一个反对神的环境里，讲那一段经文都难免引起误会。在讲道的人讲一篇道理，本来是为坚固信徒，在反对神的人听来，就说他们是挑拨恶感。在讲道的人讲一个题目，本来是为劝人悔改信主，在反对神的人听来，就说他们是侮辱良善的人民。在讲道的人讲一段教训，本来是为教导圣徒忍受苦难、顺服神的旨意，在反对神的人听来，就说他们是在麻痹被压迫的人的意志。信神的人与不信神的人的思想见解处处是相反的，是对立的。一个讲道的人既想要对神尽忠，又想要逃避反对神的人的误会和恶感，势必感到进退维谷，穷于应付。这些人真痛苦到极点！也可怜到极点！

我们应当体恤原谅这般传道人么？不应当。我们应当责备他们。他们所以软弱到这种地步，就是因为他们在以前的岁月中没有好好的遵行神的命令，也没有在小事上向神尽忠。因为他们没有遵行神的命令，他们的人生便像在土地上所盖的房子，抗不住大水从冲击；因为他们没有在小事上向神尽忠，所以他们在大事上刚强不起来。身受神的重托，担负着牧养群羊、率领全军的责任，却这样不遵行神的命令，不学习在小事上向神尽忠，以致落到这种软弱失败的地步，还有什么可原谅的呢？

不过这些人也不必因此灰心绝望。神的责备是严厉的，他的心却是宽大的。只要这些人肯痛心懊悔，在神的面前认罪回转，神还是能饶恕他们，恩待他们，并要仍然使用他们。如果他们将错就错，以歪就歪，就长久这样下去，他们将来一定有一天要悔恨、要哀哭，但是已经太迟了。读者中间有这样的人么？我告诉你，今日还有一个回转的机会，也许这已经是你最后的一个机会了。你敢放弃它么？

许多信徒把传道的工作看得太容易了。他们以为只要会讲几篇道，领几次查经班，同人谈谈圣经中的问题，陪着信徒祷告几次，到信徒家中去作几次访问，就算是好传道人。他们一点没有想到他们需要在凶暴的豺狼向着羊群进攻的时候，拼上自己的性命，去抵抗猛兽，保护群羊。他们更没有想到当基督的军兵为福音和真理作战的时候，他们需要站在最前线上，时刻冒着死亡的危险，去与那恶者并他的使者战斗。保罗所以能作一个理想的传道人就是因为他能这样作。听听他自己所说的话，便可以知道了。

‘现在我往耶路撒冷去，心被捆绑，不知道在那里要遇见什么事；但知道圣灵在各城里向我指证说，有捆锁与患难等待我。我却不以性命为念，也不看为宝贵，只要行完我的路程，成就我从主耶稣所领受的职事，证明神恩惠的福音。’(徒二十章二十二至二十四节)。

‘你们为什么这样痛哭，使我心碎呢？我为主耶稣的名不但被人捆绑，就是死在耶路撒冷，也是愿意的。’(徒二十一章十三节)。

‘弟兄们，我在我主基督耶稣里指着你们所夸的囗，极力的说，我是天天死。’(林前十五章三十一节)。

是，作基督的仆人，作福音的使者，就必须有这种心志和这种人生。不将生死置之度外，便不能向神尽忠，便不能为神作工。如果没有这种心志，只要被人一吓，立时就倒下去。这种人如何能牧养群羊？如何能作真理的勇士、基督的精兵？如果愿意作群羊的好牧人，作基督麾下的精兵，就需要像保罗那样‘天天死’，每天早晨醒来，就豫备着今天去死。如果神还不许可我们死，到晚间我们跪下感谢他的保守护卫。睡过了一夜，到第二天早晨醒来，再豫备着去死。保罗‘天天死’，但神的日子没有到，交托他的工作还未作完，所以虽然他天天准备着去死，神却使他活了不少年，并藉着他把福音传到许多地方，领了许多人信主，建立了许多教会。最后神的日期到了，才容许他为他所事奉的主舍了性命。那天天豫备死的人反倒很光荣的活了许多年。看看现代许多贪生怕死的传道人，对神失去了忠心，在人面前失去了见证，苟且偷生，他们虽然活着，直不如早些死去更好。这种生活除了自取羞辱还为神招羞辱以外，那里还有丝毫的用途呢？

最后让我们分析一下这班犹大的门徒所以这样歪曲圣经中的真理，称它为‘帝国主义思想的毒素’，目的是在什么地方？我看得清清楚楚，这就是他们为反对神的人效力，要从教会里面来消灭基督的福音。反对神的人从一千多年历史的事实上获得了教训，知道基督的福音和教会断不是用武力可以消灭的。不但这样，而且福音和教会越受到外界的打击，越发达，越坚强。假使有一个基督徒为主的名舍了命，后边会站起来几十个、几百个。不信的人不明白这是神的大能和作为，他们以为这种现象乃是宗教徒的狂热。他们也发现如果用武力干涉这种狂热，等于火上浇油。他们不作这种愚事。反对神的人毫不隐讳的承认他们坚决要消灭‘宗教的残余，’但他们说，宗教断不是使用行政力量可以消灭的；他们又说，若使用行政力量来消灭宗教，适足以帮助它发展。他们说，他们要‘进行各种方式的反宗教宣传，进行各种通俗科学知识的宣传，提高人民的觉悟和认识，最后彻底消灭宗教的残余。’让我清楚告诉你们罢，这些加略人犹大的门徒这样把圣经中的真理都称为‘帝国主义思想的毒素’就是这种‘反基督教宣传’中的一环。不过他们不是站在教会外面反，乃是混迹于教会里面反。这种‘反基督教宣传’比在教会外面反更容易收效，因为他们不是以仇敌的面貌出现，而是以朋友、家人的面貌出现。以仇敌的面貌出现，一定要惹起信徒的警惕和反抗；以朋友，家人的面貌出现，不但不会引起信徒的警惕和反抗，而且会骗取信徒的拥护和欢迎。这种‘反基督教宣传’进行既容易，收效又宏大，反对神的人焉能不衷心欢迎呢？

反对神的人不怕那种只有形式却没有信仰和生命的教会。这种教会在世界上毫无影响，毫无功能。这种教会既不能使人得生命和能力，也碰不痛世上的任何人；相反的，这种教会存在世界上，还可以给世界增加一样点缀品，使世界更热闹些，更好看些。反对神的人不怕这种教会，也不恨这种教会。他们希望教会都变成这种样式；到那时，礼拜堂和宗教仪式仍然存在，基督的教会和福音却是已经消灭了，用一般人所用的名词说，就是‘基督教已经消灭了。’

基督的教会和福音能消灭么？不能。绝对不能。如果能消灭，前一千几百年就已经消灭了，还能存留到今天么？站在教会外面反对基督是‘用脚踢刺。’(徒二十六章十四节)。混迹于教会里面出卖耶稣，是‘自取败亡。’(太二十七章三至五节)。写到这里，我为那些抵挡基督的人惧怕，我为那些出卖耶稣的人痛心。

这些犹大的门徒竭力宣传‘肃清帝国主义思想的毒素’，同时又不说明这些毒素都是什么，正是为要使信徒对圣经中的每一样真理都不敢笃信，恐怕接受了‘毒素’，又使讲道的人对圣经中的每一样真理都不敢讲，恐怕散布了‘毒素’；日久天长，讲的人没有可讲的，信的人也没有可信的，结果便‘把圣经中的真理都肃清’了，教会的信仰也就完全破产了。

也许有人要问说，‘这些人既不说明“帝国主义思想的毒素”都是什么，为什么他们又提出前面所说的那两点来呢？’那就是因为这两点是要消灭福音和教会最要紧的两件事。‘信是和不信的原不相配，不要同负一轭。’这是神给他的孩子们的一道坚固的围墙，为要保守他们不受仇敌的损害。只要我们不拆毁这道围墙，我们便总是安全的。但如果我们不听神的话，拆毁了这道围墙，与不信的人相交，我们不久就要遭遇祸患了，不信的人想要同化我们，诱惑我们放弃信仰，叫我们离开神，第一步就是先愚弄我们，使我们将我们和他们中间的界限化除，使我们不再觉得我们和他们是两种绝对不同的人，不再觉得他们是在那里千方百计的要引诱我们离开神。如果我们失去这种感觉，他们便很容易改变我们、同化我们了。神给我们的这段教训，就是为保守我们脱离这种危险的。反对神的人无法叫我们不听神的这段教训，犹大的门徒为帮助他们，便起来欺骗信徒说，这段教训是‘帝国主义思想的毒素’，是应当肃清的，如果我们受了他们的迷惑，不久我们便落在危险中。摆在我们面前的数不胜数的事实都可以作见证，使我们看见凡受这种迷惑的信徒，若不急速醒悟回转，过不了多久，便离开了神。

防备假先知、远离假先知，也是神为我们的安全而赐给我们的警告。假先知最怕我们防备他们、远离他们，因此他们便高唱‘合而为一’、‘彼此尊重’、‘互相包容’、‘要看别人比自己强’等等的口号。如果我们本着圣经教导信徒防备他们、远离他们、不与他们相交，他们便说这种教训是‘帝国主义思想的毒素’。他们想藉着这种说法恐吓我们，使我们不敢再讲这些教训，这样，他们便可在教会中为所欲为了。

反对神的人在教会外面竭力要使我们离弃神，假先知们在教会里面也设法要使我们离弃神；如果我们听从神的教训，持守神的真理，一方面与不信的人保持相当的距离，另一方面拒绝假先，远离假先知，他们对我们便束手无策，一筹莫展。就是因为这个缘故，所以他们虽然不敢明说圣经中别的真理是‘帝国主义思想的毒素’，但这两样真理他们却不得不说了。我今天就照着神所交托我的使命，奉我主耶稣基督的名，把撒但藉着这些犹大的门徒所设的诡计完全揭破，使信徒的眼睛了亮起来，不但不再受他们的迷惑，而且还要宣布他们的罪状，揭穿他们的谎言，扯下他们身上所披的羊皮，使群羊看出他们那豺狼的真面目来，以免他们继续着为害于教会。

末了我对众圣徒说，圣经中只有神所显示给我们的真理，没有一丝一毫‘帝国主义思想的毒素’。我们所信的所讲的只要确实是圣经里的言语，便是纯净的、正确的，只与我们有益，却不曾有害的。我们只管信，也只管传，只管讲。任何人也干涉不了我们，任何人也禁止不了我们。我们不惜为信神的言语付任何代价，也不惜为传神的言语作任何牺牲。‘散布帝国主义思想的毒素’的罪名不但吓不倒我们，他们的这种说法适足以显露他们本身那种凶暴的豺狼的真面目，也适足以说明他们那种‘用亲嘴卖人子’的丑恶行为。对这种人我们不能再加以宽容了。

弟兄姊妹们，让我们靠着主和他的大能大力刚强起来。要勇敢承认我们所信的道，要热心传扬那救恩的福音，要准备为向神尽忠付任何代价；我们的神是全能的神，他必保守一切向他尽忠的人。我们的主是得胜的主，他必率领我们得胜。今日是我们为他的圣名、他的福音、他的教会兴起战斗的时候。不要胆怯，不要畏缩，不要让步，不要妥协。战争诚然剧烈，战场诚然危险，但神的荣耀要在这里彰显，神的信实要在这里证明。尊重他的人必受他的重看，荣耀他的人必得他的荣耀。听阿，角声吹响了！看哪，胜利在望了！亲爱的弟兄姊妹，让我们跟着主的脚踪，高举他的大旗，为他的福音勇敢的向前进攻罢！

末了让我藉着我在一九四五年六月二日患重病的时期夜间在睡梦中所喊的几句话来结束这一篇。

‘基督胜利！基督胜利！撒但攻击！撒但攻击！战！战！战！’上章目录下章


我们是为了信仰

近三十多年来，中国的教会同世界的教会一样的，都存在着信仰方面的冲突，这种冲突是发生在‘基要派’“Fundamentalist”与‘现代派’“Modernist”之间的。‘基要派’是信仰基本要道的，他们信圣经是神所默示的，信圣经中所记载的：基督藉童女降生，在世上传道的时候行了许多神迹奇事，在各各他山上为人舍命流血，成就了救赎的大工，死后三日身体复活，出了坟墓，四十日以后被接升天，坐在神的右边，将来还要再来到地上，接他的门徒，使他们复活、改变，得着属灵的、不死的身体，与他自己复活后的荣耀身体相似，以后在地上施行审判，最后建立他的天国。‘现代派’却对这些要道都表示不信，但他们不明说他们不信，却用一种模糊不清、似是而非的解释，来讲解这些要道。他们说他们并非不信这些要道，他们也信，不过他们的解释与‘基要派’的解释不同而已。

现在我们从吴耀宗君所着的‘黑暗与光明’一书中引出一段来，足以说明‘基要派’与‘现代派’中间的分歧！现代主义和基要主义‘第一次大战结束后的十年间，是世界资本主义。尤其是美国的资本主义，空前繁荣的时期。资本主义的繁荣，是由于科学的发明，技术的进步，生产的突进，生活的提高，而这一切的成就又都由于人类理性和思想的发展。人可以用理智去认识世界，增加他的幸福，解决他的问题。这一个信念，被用到基督教思想去的时候，就变成现代主义。现代主义所要反对的是基要主义，前者代表进步思想，而后者则代表保守思想。在基督教的教义中，这两派思想所争执的，主要的有五点，第一点是关系圣经的本身。基要派认为圣经的一字一句，都是上帝所默示的，而因此就不会有任何的错误。现代派却根据圣经批评(Higher Criticism)的方法，认为圣经的写成，虽然是由于上帝的启示，但我们却不能根据字面去解释圣经。圣经忠实的记载了人对上帝的追求，和上帝对人日进不已的启示。圣经不是一本一字不错的科学和历史的教科书，而只是信仰和生活的一个可靠的指导。圣经所包括的时间达一千年之久，在这个长时期中，如果说传说和记录，一点没有错误，那是不可想像的。在这一个争论当中，创世记中人种由来的说法，更成为辩论的焦点。基要派认为人是上帝“超自然”创造的结果，而现代派则接受了天演论的说法，认为人之所以为人，是由于自然演进而成的----甚至可能(原文)由猿猴演变而成的。’

‘现代派和基要派所争执的第二个题目是耶稣降世的问题。基要派认为耶稣的降生是超自然的----是由童贞女怀孕而生的，而现代派则认为童贞女生耶稣这个故事，只能把它当作一个寓言看。现代派并不否认耶稣的降生是“道成肉身”，但他们认为“道成肉身”和“童贞女生”没有什么必需的联系。’

‘现代派和基要派所争执的第三个题目是赎罪问题。基要派相信耶稣在十字架上的死，是替人赎罪的挽回祭，它把上帝对人的忿怒，变成上帝对人的饶恕。这是十七世纪宗教革命的一个基本信仰。但二十世纪的现代主义者，却认为十字架只是显示了上帝慈爱的能力，我们因为这爱，就能与上帝成为一体。我们并不必相信一个忿怒的上帝，要求一种救赎的代价。’

‘现代派和基要派所争执的第四点是复活的问题。使徒信经上说：“我想信身体复活。”使徒信经是第三世纪的作品，那时候的基督徒，大概和埃及人一样，认为没有身体的复活，灵性的复活就不可能。基要派相信耶稣的肉体复活是必需的，否则耶稣就没有胜过死亡。现代主义者并不否认复活，但他们认为复活不一定是肉体的复活。就是保罗自己，也只相信灵性的复活。无论如何，现代主义者认为是否相信肉体复活，是与整个基督教信仰没有多大关系的。’

‘两派争执的最后一点是关于耶稣的再来。同保罗和古代的基督徒一样，基要派相信耶稣马上就要驾着云彩，以肉身再度降临世界，而现代主义者则认为耶稣再来的说法，只是一个诗意的象征，象征着正义的征服罪恶。他们认为世界的进步，是由于逐渐的演变，而不一定由于剧烈的突变，像希伯来民族“弥赛亚”的历史观所要求的。’

‘有人以为现代派和基要派的分别是在于后者的信仰是一成不变的，而前者的信仰虚怀若谷的。一成不变则容易流于顽固，而虚怀若谷，有时也会使人游移不定，缺少固定的道德和宗教的确信。’

‘这个争论，自始至终，大概经过了四、五年，而最热烈的一年是一九二二年。在基要派中，最特出的人物是纽约的曼宁主教(Bishop Manning)，而现代派的健将则是纽约协和神学教授富司迪博士(Harry Emerson Fosdick)。富司迪的名字是中国人所熟悉的，他的几本名着已由青年协会书局翻译出版的有：“完人的模范”、“信仰的意义”、“祈祷的意义”、“服务的意义”、和最近出版的“明经指南”。’--青年协会书局出版，吴耀宗著‘黑暗与光明’，第一八九至一九一面，‘三十年来基督教思潮’。(本篇所引别的书中的话，所用的字和标点概照原文。编者注。)

吴君所讲的这段话不是道听途说的。他在美国读过三年多的神学和哲学，他所入的神学院是属于‘现代派’的。他在另外一篇文章中提到了这件事--

‘我曾经在美国念过三年多的神学和哲学，关于基督教各方面的思想，我有了一个大概的轮廓。我念书的学校，在当时是被认为思想最前进的一个神学校。二十多年前，美国曾有过一场关于“现代派”和“基要派”的激烈的争辩。所谓“基要派”，就是专重信仰，不管理智，认为圣经里每一个字都是上帝所默示的一种派别。所谓“现代派”，就是主张用科学的态度，历史的方法去批评，洗刷传统基督教信仰的一种派别。我念书的神学院，就是属于“现代派”的’--吴耀宗君著‘黑暗与光明’第七十八面。

‘基要派’与‘现代派’的争执在全世界的教会中是很普遍的。这两种人的划分不是以宗派为界限，因为这两种人同时存在于许多的宗派和教会当中。不过有些教会中大多数的人是‘基要派’，另有些教会中的人大多数是‘现代派’而已。这种不同，主要还是由于教会中的领导人怎样领导。譬如说，一个教会的领导人是‘基要派’，他当然热心讲圣经中的基本要道，他的同工和教会的信徒受他的领导、教训，也就注重基本要道，那种不能接受的，自然而然的就离开那个教会，纵使仍然在那个教会中，他们也不能出头露面，讲他们那些与‘基要派’相反的道理。反过来说，如果一个教会的领导人是‘现代派’，那个教会也必要成为一个‘现代派’占优势的教会。只有一些大的宗派中的领袖里面两派的人都有。在这种教会中，这些领袖们只有两条路可走，一条是同床异梦，彼此敷衍；另一条是根本决裂，分道扬镳。

中国的教会中虽然也有‘基要派’与‘现代派’的争执，但因为福音传到中国的年代不久，信徒的数目也不多，传道的人更寥寥可数，在那些‘基要派’的传道人中间又没有多少不怕得罪人的人，因此二者中间尚没有太多、太剧烈的争执，像吴君所说在美国教会中所发生的；也就是在这种情形之下，现代派的势力就逐渐发展起来。

这两派中间发生争执，是不是一种好现象呢？是，肯定是。这两派不可能相容让，也不应当相容让。吴君承认“现代主义所要反对的是基要主义。”事实上基要主义也必然要反对现代主义的。因为现代派囗中承认信圣经、信基督，实际却把圣经和圣经中的基督都一齐推翻了。我们引吴君的话来证明一下：

‘在基督教的教义中，这两派思想所争执的，主要有五点：第一点是关系圣经的本身。基要派认为圣经的一字一句，都是上帝所默示的，而因此就不会有任何的错误。现代派却根据圣经批评(High Criticism)的方法，认为圣经的写成，虽然是由于上帝的启示，但我们却不能根据字面去解释圣经。圣经忠实的记载了人对上帝的追求，和上帝对人日进不已的启示，圣经不是一本一字不错的科学和历史的教科书，而只是信仰和生活的一个可靠的指导。圣经所包括的时间达一千年之久，在这个长时期中，如果说传说和记录，一点没有错误，那是不可想像的。在这一个争论当中，创世记中人种由来的说法，更成为辩论的焦点。基要派认为人是上帝“超自然”创世的结果，而现代派则接受了天演论的说法，认为人之所以为人，是由于自然演进而成的--甚至可能由猿猴演变而成的。’

这是什么话呢？既‘认为圣经的写成，是由于上帝的启示，’又说，‘不能根据字面去解释圣经。’那么当根据什么去解释呢？既说，‘圣经忠实的记载了人对上帝的追求，和上帝对人日进不已的启示，’又说，‘现代派则接受了天演论的说法，认为人之所以为人，是由于自然演进而成的--甚至可能由猿猴演变而成的。’如果现代派对于人类来源的解释是正确的，那么至少圣经的头几章就成为荒诞离奇的‘神话’了，又怎能说圣经‘是由于上帝启示’呢，现代派说，‘圣经所包括的时间达一千年之久，在这个长时期中，如果说传说和记录一点没有错误，那是不可想像的。’我们应当晓得古代的以色列人是如何的重视旧约，使徒去世后的教会是如何的珍贵，使徒所写的福音和书信，他们一直是很慎重的用手抄录在羊皮卷上，又很慎重的保存起来，这个不能用‘传说’来代替。至于在当时抄写和记录的时候发生微小的错误，例如将一个字写错或遗漏了几个字，这倒是不能免的。我们常常发现几种圣经古卷有着少许不同的记载，就是一个例证。但将创世记的前几章完全推翻，和这件事就不可同日而言了。如果现代派所主张的是正确的，他们就应当清清楚楚的说，‘圣经的头几章完全是荒诞虚构，不值一笑。’如果圣经的头几章是‘荒诞虚构，不值一笑’的记载，那么全部圣经有多少部分不是‘荒诞虚构、不值一笑？’便很难决定了。一个人有自由可以信‘人是由于自然演进而成的--甚至可能由猿猴演变而成的。’但他这样信的时候，就不该再承认圣经‘是由于上帝的启示，’更不该再承认‘圣经忠实的记载了人对上帝的追求，和上帝对人日进不已的启示。’

‘现代派和基要派所争执的第二个题目是耶稣降世的问题、基要派认为耶稣的降生是超自然的--是由童贞女怀孕而生的，而现代派则认为童贞女生耶稣这个故事，只能把它当作一个寓言看。现代派并不否认耶稣的降生是“道成肉身，”但他们认为“道成肉身”和“童贞女生”没有什么必需的联系。’

上文我们证明现代派推翻了旧约中的创世记，这里我们看见他们把新约中的马太福音和路加福音也推翻了。在这两卷书中明明记载着耶稣是由童女马利亚生的，现代派却说，‘童贞女生耶稣这个故事，只能把它当作一个寓言看。’‘童贞女生耶稣’明明是千真万确的事实，现代派却说，‘把它当作一个寓言看。’那就是说，根本就没有耶稣这么一个人，不过古人编了一个寓言，写出来供人欣赏一下罢了。照他们所说的，一千九百多年以来，世上千千万万基督徒所信仰的、所传扬的耶稣，根本就不是一个实在有的人，乃是一个‘寓言’中所虚构的人物。好荒谬的基督教！好可怜的基督徒！现代派所信的耶稣，原来竟是这样的一个根本没有的人，怪不得他们所讲的是那样空洞，那样不能使人满足了！‘现代派并不否认耶稣的降生是“道成肉身”，但他们认为“道成肉身”和“童贞女生”没有什么必需的联系。’希奇！现代派不信马太和路加两卷福音关于耶稣乃童女降生的记载，却又信从约翰福音中所说的‘道成肉身’的记载来！我不知道他们根据什么标准来分别圣经中的那一段可信，那一段不可信！现代派‘认为“道成肉身”和“童贞女生”没有什么必要的联系。’我们认为这两件事的联系十分密切、十分需要。如果他是‘道成肉身’，他就必须是由童女生的。我们不是‘道成肉身’，因为我们是由父母生的。在父母未曾生我们以前，天上、地下并没有我们这些人。主耶稣在未曾降世以前，早就与神同在了。他是那位‘太初与神同在’的‘道’。他只是藉着童女马利亚的肚腹成为胎儿，降生在世上。如果他也需要由父母所生，他便不是‘太初与神同在’的‘道’。如果‘道成肉身’仍必须由父母所生，那么，世上一切的人都可以说是‘道成肉身’了，那又何必单单信耶稣是‘道成肉身’呢？

‘现代派和基要派所争执的第三个问题是赎罪问题。基要派要相信耶稣在十字架上的死，是替人赎罪的挽回祭，它把上帝对人的忿怒，变成上帝对人的饶恕。这是十七世纪宗教革命的一基本信仰。但二十世纪的现代主义者，却认为十字架只是显示了上帝慈爱的能力，我们因为这个爱，就能与上帝成为一体。我们并不必相信一个忿怒的上帝，要求一种救赎的代价。’

圣经上告诉我们说，人的罪使人与神隔绝，使人遭遇各样的祸患，使人死亡。神藉着耶稣在各各他山上成全了救赎的工作，为人类作了挽回祭，因此才有福音传给我们，告诉我们说，我们因信那位替我们舍命流血的主，罪恶才能得赦免，才能进到神的面前，被称为义，得成圣洁，得蒙重生，得作神的儿子，得着永远的生命。就是因着信这个福音，我们才有喜乐，才有盼望。现代派所讲的，既然没有救赎，当然也就没有赦罪、没有永生、没有希望，那样，基督的福音根本就不能称为福音，不过是一套骗人的谎言而已。

耶稣替人赎罪的道理，神在旧约中就屡次藉着豫表和豫言把它显明出来；在新约中主耶稣自己明说，‘人子来，不是要受人的服事，乃是要服事人；并且要舍命，作多人的赎价。’(太二十章二十八节)；他在与门徒最后同吃晚餐的时候，‘拿起杯来，祝谢了，递给他们，说，“你们都喝这个，因为这是我立约的血，为多人流出来，使罪得赦。”’(太二十六章二十七节，二十八节)。使徒在传道的时候并在他们写书信的时候也都屡次讲论救赎的重要性，并我们因着基督在各各他山所成全救工而得的福分。否认救赎，便等于推翻了旧约，也推翻了新约，更推翻了整个的福音，怪不得他们创出所谓‘社会福音’这一个名称了。

‘现代派和基要派争执的第四点是复活的问题。使徒信经上说“我相信身体复活。”使徒信经是第三世纪的作品，那时候的基督徒，大概和埃及人一样，认为没有身体的复活，灵性的复活就不可能。基要派相信耶稣的肉体复活是必需的，否则耶稣就没有胜过死亡。现代主义者并不否认复活，但他们认为复活不一定是肉体的复活。就是保罗自己，也只相信灵性的复活。无论如何，现代主义者认为是否相信肉体复活，是与整个基督教信仰没有多大关系的。’

现代派撇开圣经不谈，而谈‘使徒信经’，并说，‘使徒信经是第三世纪的作品，那时候的基督徒，大概和埃及人一样，认为没有身体的复活，灵性复活就不可能。’他们不说圣经上清楚讲到身体复活的真理，却说第三世纪的基督徒‘大概和埃及人一样’，这么一来，就把圣经上的真理一变而为第三世纪基督徒的看法，以后又把他们的看法和那些拜假神的埃及人搀在一处。现代派就这样歪曲了圣经中的真理，否认了圣经的真理。‘基要派相信耶稣的肉体复活是必需的，否则耶稣就没有胜过死亡。’是，这就是圣经中的真理，也是千真万确的事实。

不但基要派这样信，最早这样信的，是主耶稣的使徒和那时的教会。主耶稣的身体从坟墓里出来了，他把裹头巾和身上所包的细麻布都丢在坟墓里。(约二十章四至八节)。他复活以后‘用许多的凭据，将自己活活的显给使徒看，四十天之久向他们显现，讲说神的国的事。’(徒一章三节)。使徒们最初信不过他是复活了；但他们看见了他的手和他肋旁的伤痕，(约二十章二十节，二十六至二十九节)，也看见了他的手和他的脚，(路二十四章三十八至四十节)，他们又看见他在他们面前吃了他们所给他的烧鱼(路二十四章四十一至四十三节)，又听见他给他们讲解旧约的豫言(路二十四卓四十四至四十七节)，他们才不能不信。

从使徒的时代到今日，所有真信耶稣的人都信耶稣身体复活的事。不信这件事的就不是基督徒，不信这件事的就不能得救。因为经上的话说：

‘你若囗里认耶稣为主，心里信神叫他从死人里复活，就必得救。’(罗十章九节)。

‘现代主义者并不否认复活，但他们认为复活不一定是肉体的复活。就是保罗自己，也只相信灵性的复活。无论如何，现代主义者认为是否相信肉体复活，是与整个基督教信仰没有多大关系的。’‘复活不一定是肉体的复活。’这是什么话呢？‘是，就说“是”；不是，就说“不是”。’‘不一定’怎么讲呢？这个囗气和夏娃在伊甸园中所听见的那一句话很相似：‘你们不一定死。’现代派对耶稣身体复活的事不能说‘是’，因为他们并不信这件事；但他们也不敢说‘不是’，因为那样说，人就不承认他们是基督徒。在这种两难之间，他们就选择了这个圆滑的说法--‘复活不一定是肉体的复活’了。

‘就是保罗自己，也只相信灵性的复活。’这句话不知道是根据什么说的。我们不妨把使徒行传里所记载的保罗所说的话和保罗所写的十几封书信都详细读一遍，看看他在那一段里说过‘只相信灵性的复活？’好不好容我们读读他所写的一段重要的话：

‘弟兄们，我如今把先前所传给你们的福音告诉你们知道，这福音你们也领受了，又靠着站立得住。并且你们不是徒然相信，能以持守我所传给你们的，就必因这福音得救。我当日所领受又传给你们的，第一、就是基督照圣经所说，为我们的罪死了，而且埋葬了；又照圣经所说，第三天复活了；并且显给矶法看，然后显给十二使徒看；后来一时显给五百多弟兄看：其中一大半到如今还在，却也有已经睡了的。以后显给雅各看，再显给众使徒看，末了也显给我看；我如同未到产期而生的人一般。’(林前十五章一至八节)。

‘基督照圣经所说，为我们的罪死了，而且埋葬了；又照圣经所说，第三天复活了；而且显给这么多的人看。保罗所信的基督的复活究竟是身体复活呢，还是灵性复活呢？这里不是说得十分清楚了么？我真不晓得现代派读经的时候是怎样的一种读法，竟会读出这么一个结论来--“就是保罗自己，也只相信灵性的复活。”这岂不是捏造谎言、妄作见证？’

‘无论如何，现代主义者认为是否相信肉体复活，是与整个基督教信仰没有多大关系的。’让我们拿这几句话和圣经上的话作一个对比罢。

‘既传基督是从死人里复活了，怎么在你们中间有人说没有死人复活的事呢？若没有死人复活的事，基督也就没有复活了。若基督没有复活，我们所传的便是枉然，你们所信的也是枉然。并且明显我们是为神妄作见证的，因我们见证神是叫基督复活了，若死人真不复活，神也就没有叫基督复活了。因为死人若不复活，基督也就没有复活了。基督若没有复活，你们的信便是徒然，你们仍在罪里。就是在基督里睡了的人也灭亡了。我们若靠基督只在今生有指望，就算比众人更可怜！’

‘但基督已经从死人里复活，成为睡了的人初熟的果子。死既是因一人而来，死人复活也是因一人而来。在亚当里众人都死了，照样，在基督里众人也都要复活。但各人是按着自己的次序复活，初熟的果子是基督，以后在他来的时候，是那些属基督的；再后末期到了，那时，基督既将一切执政的、当权的、有能的，都毁灭了，就把国交与父神。因为基督必要作王，等神把一切仇敌都放在他的脚下。尽末了所毁灭的仇敌就是死。因为经上说，神叫万物都服在他的脚下。既说万物都服了他，明显那叫万物服他的不在其内了。万物既服了他，那时，子也要自己服那叫万物服他的，叫神在万物之上，为万物之王。’(林前十五章十二至二十八节)。

我们将这几段经文详细读几遍，就确知基督的身体从坟墓中复活了。‘成为睡了的人初熟的果子，’又知道属基督的人在基督来的时候也要复活，最后地上一切的人都要复活。这是基督教中几个最基本的要道之一。没有身体的复活，就没有基督的福音。现代派竟说出‘是否相信肉体复活，是与整个基督教信仰没有多大关系的。’这是多么骇人听闻的一个大谎言！这般人是不是基督徒？是不是真信耶稣的？我们还看不出来么？

‘两派争执的最后一点，是关于耶稣的再来，同保罗和古代的基督徒一样，基要派相信耶稣马上就要驾着云彩，以肉身再度降临世界，而现代主义者则认为耶稣再来的说法，只是一个诗意的象征，象征着正义的征服罪恶。他们认为世界的进步，是由于逐渐的演变，而不一定由于剧烈的突变，像希伯来民族“弥赛亚”的历史观所要求的。’

现代派既然承认‘同保罗和古代基督徒一样，基要派相信耶稣马上就要驾着云彩，以肉身再度降临世界，’可见他们也清楚知道这是从使徒到今日，真实的基督徒所共同信仰的要道了。他们却否认这宝贵的信仰。他们说，‘耶稣再来的说法，只是一个诗意的象征，象征着正义的征服罪恶。’

耶稣再来的应许是全部圣经--从创世记到启示录--所多次讲明的。旧约的先知曾豫言这件事。主耶稣也曾亲口多次述说这件事。使徒们在他们的讲道和他们所写的书信中也有数不胜数的话讲解这件事。天使也曾为这件事作了见证。这是基督徒的盼望和荣耀，也是基督徒的安慰和喜乐。是这个应许使那些使徒们不怕下监、不怕挨打、不怕被杀，却仍勇敢的将福意传开。是这个应许使古代的圣徒们唱着赞美的诗歌走向刑场，慷慨就义，视死如归。是这个应许使我们在任何环境中都充满了喜乐，使我们奋发前进、殷勤工作。是这个应许使我们在看见我们所亲爱的人去世的时候不感觉悲伤。

‘因为主必亲自从天降临，有呼叫的声音，和天使长的声音，又有神的号筒；那在基督里死了的人必先复活。以后我们这活着还存留的人，必和他们一同提到云里，在空中与主相遇，这样，我们就要和主永远同在。’(帖前四章十六节，十七节)。

保罗因着这个应许曾向死亡夸胜。从那时到今日，有千千万万的圣徒也和他们一同这样夸胜。听他说：

‘弟兄们，我告诉你们说，血肉之体不能承受神的国；必朽坏的不能承受不朽坏的。我如今把一件奥秘的事告诉你们：我们不是都要睡，乃是都要改变；就在一霎时，眨眼之间，号筒末次吹响的时候；因号筒要响，死人要复活成为不朽坏的，我们也要改变。这必朽坏的总要变成不朽坏的，这必死的总要变成不死的。这必朽坏的既变成不朽坏的，这必死的总要变成不死的。这必朽坏的既变成不朽坏的，这必死的既变成不死的。那时经上所记，死被得胜吞灭的话就应验了。死阿，你得胜的权势在那里？死阿，你的毒勾在那里？死的毒勾就是罪，罪的权势就是律法。感谢神，藉着我们的主耶稣基督赐给我们胜利。’(林前十五章五十至五十七节)。

这么重要的一样真理，竟被现代派用‘诗意的象征’一个名词轻轻的否认了。这又是一个骇人听闻的大谎言！你能承认这般人是基督徒么？

没有了！一切都没有了！耶稣藉童女降生是‘一个寓言。’耶稣舍命为人赎罪，根本没有那么一回事，‘十字架只是显示了上帝慈爱的能力。’‘是否相信肉体复活，是与整个基督教信仰没有多大关系的。’耶稣再来‘只是一个诗意的象征’。创世记不可信，先知书不可信，福音书不可信，使徒的书信不可信；先知的豫言不可信，使徒的见证不可信，主耶稣亲口说的话不可信。这样，圣经中一切的要道就都被现代派否认、推翻得一乾二净。还剩下了什么呢？还剩下了什么呢？

亲爱的弟兄姊妹们，这就是现代派的信仰！这就是现代派的真相！我称他们为‘不信派’，是不是冤枉他们？是不是对不住他们？

近二、三十年，在我国一些大都市中的教会里面都发生过这种基要派与现代派的冲突，虽然不太激烈，多多少少也不是没有的。前燕京宗教学院院长赵紫宸君所写‘耶稣传’，就是一本中国现代派典型的著作。上海青年协会书局所出版的关于基督教的书籍，绝大部分是现代派所写的。‘耶稣传’就是该书局所出版的。吴君也告诉我们说，‘现代派的健将则是纽约协和神学教授富司迪。’(Harry Emerson Fosdick)吴君又告诉我们说，‘富司迪的名字是中国人所熟悉的，他的几本名著已由青年协会书局翻译出版的有“完人的模范”、“信仰的意义、”“祈祷的意义”、“服务的意义”、和最近出版的“明经指南”。’

除了乡村的教会以外，全国各大都市的教会中的领袖多多少少都知道中国的教会也像全世界的教会一样的有基要派和现代派的冲突。我这三十年来不断的用囗讲，用笔写，警告教会防备不信派，(我这样称呼他们)，敌挡不信派，远离不信派，又警告教会万不可与他们相交，万不可与他们联合。我不能看着这些人混乱主的正道，败坏神的教会。我拼上一切和他们战斗。我曾和他们战斗了三十年之久，如果我的主暂时仍不回来，我将要靠着他们复活的大能，继续与他们战斗。

我愿意读者明白，我们各人都有信仰的自由。我们应当尊重别人的信仰，别人也当尊重我们的信仰。但那是指着不同的信仰说的。有人信别的宗教，我们不当攻击他们，有人不信任何宗教，我们也不当攻击他们，正如信别的宗教的人不当攻击我们作基督徒的，不信宗教的人也不当攻击有宗教信仰的人一样。

但对教会中的‘不信派’，就不能相提并论了。这些人并没有信仰。他们不信耶稣，他们不是基督徒；但他们伪装基督徒，混在教会里面，讲一些似是而非的虚构的道理，去迷惑信徒，败坏信徒的信心。这些人是教会中的窃贼，是混入羊群中的披着羊皮的豺狼。每一个基督徒都有责任起来揭穿他们的真相，反对他们，使他们不能伤害神的羊群。对这些人谈不到尊重，更谈不到团结。根据圣经上的教训，我们根本就不可接他们到家里，也不可问他们的安。因为问他们安的，就在他们的恶行上有分。(约贰九至十一节)。

谈过了现代派的真相以后，我要谈谈近日我在天风周刊上读过的几篇文章。那一年一九五五年五月十六日天风周刊第十九期中，刊载了崔宪详君的一篇文章。如今我引出他所讲的一段话来--

‘这个团结的最大特色就是以互相尊重信仰为原则。我们都知道，基督教内虽有许多不同的神学派别，然而我们的信仰基本上却是相同的；所以要互相尊重，是因为在基督徒当中，对于这个相同信仰的认识、体会和经验是多少有些轻重、深浅，轻此重彼的分别。换句话说，就是各宗派、各团体的信仰是在“大同”之中存在着“小异”。那么所谓互相尊重信仰，就是互相尊重这种大同之中的小异。大同之中必有异，但是小异无碍于大同。正如同胞的弟兄姊妹基本上都是相同的，但是耳、目、囗鼻、肤色、身段，总有各自不同的地方，而这些不同的地方，并无妨于他们的成为同胞弟兄姊妹。假设大家的信仰从基本到细节都是完全一致的，那又何必再谈什么互相尊重呢？’--天风周刊一九五五年十九期第二面。

崔君所说‘基督教内虽有许多不同的神学派别，然而我们的信仰基本上却是相同的，所以要互相尊重；’又说，‘各宗派、各团体的信仰是在“大同”之中存在着“小异”。那么所谓互相尊重信仰，就是互相尊重这种大同之中的小异。大同之中必有异，但是小异无碍于大同。’我不知道崔君所说‘我们的信仰基本上是相同的’，和‘在“大同”之中存在着“小异”，’是否也包括着‘基要派’和‘现代派’。如果说崔君根本不知道教会中尚有‘基要派’和‘现代派’的对立，那未免太小看崔君了。崔君不是乡村或小县城中的传道人。崔君是‘中华基督教会全国总会总干事’。他绝不可能不知道基要派和现代派在基本信仰上是完全不同的。也绝不可能不知道基要派和现代派的信仰不是‘“大同”之中存在着“小异”，’乃是‘冰炭不能并立’。如果崔君知道基要派和现代派的信仰是完全不同的，那么他所说的这几句话就不是实话。如果崔君认为基要派和现代派的信仰根本是相同的，是‘大同’中存在着‘小异’，那么，我们就可以肯定崔君是属于现代派的，而且在这一点上，他不及吴耀宗君诚实，因为吴君毫不隐讳的说明，‘现代主义所要反对是基要派主义，前者代表进步思想，而后者则代表保守思想。’吴君又毫不隐讳的说明基要派和现代派在五件重要真理的看法上是完全不相同的。吴君在他所写的另一篇文章中也毫不隐讳的说明他自己的信仰。他说：

‘在过去三十年中，我的思想，经过两次巨大的转变：第一次，我接受了基督教--从怀疑宗教到信仰宗教；第二次，我接受了反宗教的社会科学理论，把唯物论思想，同宗教信仰，打成一片。’这是一段颇有意思的思想历程，现在为要向读者领教起见，我就把它简略地叙述在后面。

‘是三十年前一个春天的晚上，我在一位美国朋友的家里，初次读到马太福音里的“登山宝训”。像闪电一般，这三章书好似把我从睡梦中震撼起来。我睁开眼睛，我看见一个异像，我看见一个崇高伟大的人格：尊严、温厚、深刻，锐利--他把握了我的灵魂，他几乎停止了我的呼吸。回到寓所以后，我快乐，我欢呼，我感动到流泪，我不由自主地对这个异像说：“主，你是我的救主！”’

‘“登山宝训”究竟给了我什么呢？在陶醉着的当时，我是无法理解，就是在三十年后的今日，我还是说不出来。如果逼着我说：我就只有勉强用几句包罗万象，却是辞不达意的话，来描写它说：“登山宝训”给了我一个满意的人生哲学：追求真理，不计利害，精诚相爱，达己达人。“登山宝训”是教训，然而它不只是教训，在它背后，有一个身体力行的人，那就是耶稣。这几章书所以对我有如此的力量，就在于此，而耶稣之所以成为伟大，使我不得不称他为“救主”者，也在于此。’

‘然而问题来了。在圣经中，“登山宝训”是最明白浅易，而没有神秘性的一部分。圣经的其他部分就不然了，它有神迹，有离奇的寓言，有神怪玄妙的思想。在福音书中，在记载同一事件的时候，还有互相出入矛盾的地方。除了圣经本身以外，基督教神学还有一套直接地或间接地从圣经引申出来的信仰--道成肉身，童贞女生耶稣，复活，三位一体，末日审判，耶稣再来，等等。这些都是荒诞离奇，不可理解的信仰。牧师们也承认它们是不可理解的，但他们却说：“只要相信，慢慢就会明白。”我对于这些信仰，无论怎样勉强自己，始终不能接受。原先吸引了我，使我相信基督教的，是“登山宝训”，是耶稣平易浅近，而没有神秘色彩的教训。至于其他的这些东西，我不感觉对它们的需要；我认为不信它们，对于我的宗教信仰，并无影响。’--吴耀宗君著‘黑暗与光明’第七十六面‘基督教与唯物论’。

吴君毫不隐讳的说明‘道成肉身，童贞女生耶稣、复活，三位一体，末日审判，耶稣再来，等等。这些都是荒诞离奇，不可理解的信仰。’又说，‘我对于这些信仰，无论怎样勉强自己，始终不能接受。’他没有承认现代派与基要派的信仰基本是相同的，他也没有说现代派与基要派是‘“大同”之中存在着“小异”。’崔君绝不可能不知道教会中有基要派和现代派的对立，他却说，‘信仰基本上却是相同的，’又说，‘“大同”之中存在着“小异”。’我便对崔君的诚实不能不有问题了。

我又在今年三月二十八日天风周刊第十二期中看见了丁光训君的一篇发言。我把他发言的后半论到信仰的话摘录下来--

‘现在我要就我们之间的团结问题说几句话。’

‘就在帝国主义加紧侵略我们的这时候，也就是帝国主义必须加紧利用基督教的时候，也就是帝国主义巴不得我们不团结的时候，也就是全国人民期望我们基督徒进一步加紧团结以反对帝国主义阴谋的时候，我们发现有少数人正在制造分裂；在帝国主义正要我们分裂的时候我们就有了分裂，这是怎么一回事呢？’

‘据说，团结的阻碍是信仰问题，不少信徒受了蒙蔽，果然以为这里面有什么信仰问题。我很怀疑，到底是信仰上有着某种了不得的不同而不能团结呢？还是为某种了不得的原因不肯团结而夸大信仰上的分歧？’

‘究竟我们的基本信仰有什么不同？我们所信的不是佛教、道教、伊斯兰教，因此可以说信仰不同。我们是相信同一位天父，同一本圣经，同蒙一位基督的救赎，同蒙一位圣灵的带领。当然各宗教在信仰上、生活上、组织上各有特点，但这只能说明基督教的丰富，这只能引起我们的感谢，那里能作为分裂的藉囗呢？保罗不是曾说过吗“我们所得的恩赐各有不同。圣灵却是一位。”(罗十二章六节，林前十二章四节)“凡事都是为你们，好叫恩惠因人多越发加增，感谢格外显多，以致荣耀归于上帝。”(林后四章十五节)教会二千年来在信仰上从来没有清一色过。只有人为的东西才是清一色的；我们看神自己的创造，它是百花齐放的，它是丰富多采的。主为什么要给我们四本福音而不是一本呢？为什么新约里面除了保罗以外还给我们彼得、雅各、约翰呢？就是要我们进入主的丰富，享受主的丰富。

‘我亲身经验到：三自爱国运动尊重各教会在信仰方面的特点，互相尊重的原则足够保证维持信仰，也不必因参加这运动而作一点一撇的修改的。’

‘不论在火车里或别的地方，当基督徒发现别人也是信主的时候，心中是多么高兴，这是正常的、健康的。可是，现在有人发现了别人的基本信仰和他一样时，不但不感谢主，反而拼命寻找分歧点、夸大分歧点，把我们在信仰上和反帝爱国上的一致全部抹煞。他们的气焰很高，可是我找不出些微的感谢、些微的爱心、些微的荣耀主名的心；我们在里面所摸到的倒是冷酷、仇恨。’

‘如果说，信仰上的阻碍真是这样大，那么，我们知道，在反对“三自爱国”的人们中有一些人连三位一体的道理也否认的，他们信仰上和你们的距离够大的了，你们怎么从来没有说过一句非难的话呢？’

‘更叫人痛心的是今天，有人竟然随意把“不信派”的帽子对别人乱扣。这是什么行径呢？我们说话应当在神面前负责任。既然人是因信基督而得救的，基督已经为他死了，我们不称他为弟兄，我们反称别人为“不信派”，这就是在神面前控告人、咒诅人，叫神不救他们，定他们的罪，排斥他们于天国之外。我们是谁，敢在神面前这样妄作见证、诬陷别人？我们能负得了这责任吗？“神已经收纳他了，你是谁，竟论断别人的仆人呢？他或站住或跌倒，自有他主人在；而且他必要站住，因为主能使他站住。”(罗十四章三至四节)。’

‘哥林多教会中有人批评保罗不属基督，保罗就对他们说，如果你们自己以为是属基督的，你们当想一想，你如何属基督，我也如何属基督！’

‘有时候，在不知不觉中，我们的信徒以为：从反帝爱国的政治的角度来看，我们这些人对团结的道理很对，然而从信仰的灵性的角度来看，他们的不团结的道理就对了。我说上面的一些话，因为我认为：我们应当向信徒们说清楚，从反帝爱国来说，他们该来团结，他们该来团结，从信仰来说，他们不肯来团结也是完全站不住的。’

‘我赞成我们把这团结的道理，去和他们的信徒们见见面。’--天风周刊一九五五年十二期第七面。

丁君在这一段话的开头发了一个问题说，‘就在帝国主义加紧侵略我们的时候，也就是帝国主义必须加紧利用基督教的时候，也就是帝国主义巴不得我们不团结的时候，也就是全国人民期望我们基督徒进一步加紧团结以反对帝国主义阴谋的时候，我们发现有少数人正在制造分裂；在帝国主义正要我们分裂的时候我们就有了分裂，这是怎么一会事呢？’

好阴险的存心！好恶毒的诬陷！把信仰的分歧完全撇开不提。单刀直入，一下子就把‘帝国主义加紧侵略’和‘帝国主义加紧利用基督教’两件事扣在那些为要保持信仰的纯洁而坚决不肯和‘不信派’合作的人身上。‘有少数人正在制造分裂。’‘分裂’岂是‘制造’出来的呢？分裂岂是从现在起始的呢？远在二十五年以前，我就大声疾呼，警告真信主的人和不信派分离。在一九三０年一月二十三日我写了一篇‘合一呢？分离呢？’在那一篇里有以下的几段话--

‘合而为一’的呼声，是我们今日在教会中常常听见的。这呼声诚然是出于圣经，每个信徒都当听从。不过，撒但也会利用这种呼声，来败坏真理知识浅薄的信徒。我们现在要用神的光辉，来烛照他的诡计，不容他再逞他的奸谋。

‘撒但从古以来，就千方百计抵挡属神的人，从各方面向我们大肆攻击。历来教会遭遇种种的迫害，莫不有撒但在背后推动。那知，外界的逼迫越剧烈，圣徒越热心，越坚固，他们的信心也越增加。撒但见计不得逞，便又唆使属他的人，混进教会里面，用狡诈诡谲的方法，来败坏属神的人。撒但知道属神的人藉着信心能以得胜，所以他就用属他的人，在这最要紧的地方下手，先破坏信徒的信心，教训信徒说，圣经不全可信，神的应许与豫言不可信，神的震怒与审判不可信，神的救法与大能不可信；凡神要属他的人笃信的要道，撒但的使者都用那似是而非、犹疑两可的话来解说。因此，许多软弱的信徒，都大大受了不信派的败坏。’

‘神不忘记他的教会。他看见撒但这样藉着不信派的“酵”，败坏了他的教会，便兴起属他的人出来抵拒不信派的教训，于是为真道而起的战争，便在教会中发生了。忠心事奉神的人，在这种紧要的关头，应当怎样投袂奋起，为道作战，尘当怎样纠正不信派的错误；若是不信派一味不信，不肯悔改，属神的人便应当与他们分离，才是正理。不料一些不信派领着，许多无知的信徒随着，竟高高唱起“合而为一”的论调来。他们说，“基督徒切莫因着种种的小问题分门别户。(其实，信仰是最大的问题。)基督曾教训他的门徒当合而为一。我们作基督徒的，当本着基督的教训联合起来才对。”于是“合一”，“合一”，的呼声越唱越高：会名要合一，管理要合一，布道事业要合一，社会事业要合一；再进一步，信圣经和救恩的与不信派要合一，教会与社会要合一，基督与撒但要合一，光明与黑暗要合一，“合一”，“合一”，这种合一的结果，不过造出一座大巴比伦城罢了！’

‘每一个有常识的人，都知道两种或几种物质，必须性质相同方能合一，否则绝无合一之可能；纵使勉强将二者合一，结果必至发生一种恶劣的现象。基督求公使他的门徒合一，使徒教训教会合一，因为这些人性质是相同的。叫信徒与不信派这两种性质截然不同的人合一，是一件极不合理的事。前一种是领受了神的道，信基督是父所差来，遵守了神的道，不属世界，而为世界所恨的人，后一种是疑惑神的道，以基督为杰出的人，不遵守神的道，属乎世界，而且大得世界欢迎的人。前一种是在基督耶稣里靠着他的血已经得亲近神，在基督耶稣里有忠心，信靠主耶稣，亲爱众圣徒的人；后一种是不信宝血的功能，因而与神隔绝，为名与利将耶稣卖给仇敌，不信主耶稣，讥笑众圣徒的人。主耶稣未曾求父使这两种人合而为一，保罗也未曾教训教会说这两种人当合而为一。冰与火怎样不能合一，这两种人也是照样不能合一；并且他们也绝不当合一。合而为一的教训，竟是这样被人所谬解、所利用，真是可叹到极点了！’

‘圣经中的教训谆谆的劝勉教会当合而为一；但同时又提醒信徒，要远离抗拒真道的假弟兄，与沾染污秽的人。可见得“合一”的意思，绝不是叫信徒与不信派并纵欲的假信徒合一。属主的人应当与这些人分离；惟有属主的人要在爱里合一，因为他们的信仰同，心志同，希望同，标准同，所以他们合而为一，不仅是应当的，而且是能以作到的。’

‘论到合一的教训，今日教会中有一种极可惜的状况。许多热心爱主，真有信仰的基督徒，在这合一的教训上，不是太狭，就是太宽：太狭的，抱定“惟我独是”的见地，对于其他信徒，不论他们是怎样热诚，怎样爱主，只要是圣道上的见解与我略有不同，便视为毒蛇、魔鬼、攻击、排斥不遗余力，见了面好似有不共戴天之仇，提起来便不住的指斥、批评，将圣经中合而为一的教训完全舍弃不顾；太宽的呢，不仅容纳与我见解不同的信徒，连不信派与假信徒也一并容纳起来。他们常说，同是信耶稣，何必斤斤于细节，何必分什么新旧，该我们照着主的教训合而为一罢。不错，合而为一是主的教训，但合而为一绝不是这样解释的。种种泾渭不分的合一，非但无益，反会使撒但在教会中大得作工的机会，最后必至发生极悲惨的结果。’

‘近年来，教会的黑暗、腐败，在在可见，加以不信派在教会中又进行了不少败坏信徒信心的工作；许多信徒非但不知听从主命，而与恶势力分离，反倒盲从别人，盛倡什么联合运动。我们明知道这种泾渭不分的合一，是只能有害，绝不会有益的。可惜，许多信徒却是还有迷梦里！著者写这一篇，正是希望这种在真理上还不够清楚的信徒，能及早醒悟过来，与真实有信仰、热诚爱主的人合一，同时要与不信派并恶势力分离。’

一九三五年十二月九日我又写了一篇‘谨防假师傅’。在那一篇的末了，我提出十项防备假师傅的办法来，其中的第四项是，‘不可与有假师傅掌权的教会或有假师傅在其中作领袖的教会团体联合。’

一九三六年十月十四日我又写了一篇‘给今日教会的一个严重的警告’。在那一篇里我写了这样的几段话--

‘在已往的几年中，著者曾屡次著论辟解不信派(即新神学派)的谬妄，并劝戒信徒谨防这些诱惑人的假师傅，和他们所讲的伪道。最近几年来，许多信徒已经渐渐的会分辨什么是圣经中的真理，什么是人所捏造的假道理；并且在许多地方，笃信圣经的信徒已经与那些迷惑人的假师傅和他们当权的教会或团体分离，这真是一种极可欣喜的现象。’

‘但是，同时我们又看见一件极令人悲痛的事，就是还有一些笃信圣经的信徒，既明白了真道和伪道的分别，却仍与那些讲伪道的假师傅和他们掌权的团体联合。如果这些信徒并未曾明白伪道的错误，他们这样作，我一点都不责备他们；但如今他们清楚明白了假师传所传的伪道，是怎样错误，是怎么危险，却仍然与这些假师傅和他们掌权的团体联合，这真是不可宽恕的事了。怎样错误，是怎样危险，却仍然与这些假师傅和他们掌权的团体联合，这真是不可宽恕的事了。’

‘岂止于许多信徒这样作呢？许多为神作工的人，和许多自命为信仰纯正的教会的领袖，不也常这样作么？我们不是常看见许多自命为信仰纯正的传道人和教会的领袖，去参加不信派所召集的这个大会、那个大会么？不是有许多笃信救要道的传道人，与那些传所谓“社会福音”的领袖，联合提倡种种事业，携手兴办种种工作么？不是有许多注重保守圣经真理的教会，竟常邀请不信派的领袖去演讲，去指导么？我们不是常看见那些不信派的领袖一发起什么运动，便有许多素日自认笃信福音的信徒和传道人，也随着摇旗呐喊么？我们不是又常看见自命为信仰纯正的教会，遣送学生到不信派的教员执教的神学院里，去受那种“新神学”的教育么？这种种的行为，在神面前是不忠心。因为不信派所讲的伪道，是混乱圣道，与神为敌；与不信派联合，就无异于背叛神。对于人的一方面，又是极有害的。与不信派联合，既足以增加他们的声势，又能使许多信仰不坚固、知识不充足的信徒直接、间接受到许多的坏影响。一个教会的领袖虽然有纯正的信仰，也很敬虔爱神，若是他们不与不信派完全隔绝，这个教会就总不会到一种十分热诚属灵的地步。“一点面酵能使全团都发起来”。一个好的教会的领袖去参加不信派召集的大会，或是与不信派联合倡办种种事业，或是请不信派演讲，或是将不信派所提倡的种种运动、种种方法介绍到教会中来，都无异于拿新面团去与恶酵互相搀杂，结果是绝不会好的。将热诚爱主、有志为神作工的青年，送到不信派掌权的神学院里去读书，那是魔鬼最欢迎无比的事。许多热诚爱主、有志为神作工的青年男女圣徒，就是这样被不信派的神学教授毁坏到不堪言状的地步。著者几年前在一个大城里讲几天道，末后一天见证会里，亲耳听见一位神学院的学生作见证，说他在未入神学院以前，笃信圣经中一切的要道，那时他的心火热得很；后来进这个神学院读书，不到两年的工夫，对于以前所信的要道，差不多都加上了问号，都怀疑起来，同时热心也完全变冷。他又说，他感谢神，现在又领他出离黑暗、进入光明。我所举的不过是许多相同的事件中的一件，这一类的事还有许许多多，这是何等令人痛心的事啊！’

‘圣经中有一段极严重的教训，告诉我们应当怎样远离那些背弃真理、传错谬道理的人，说，“凡越过基督的教训，不要接他到家里，也不要问他的安。因问他的安的，就在他的恶行上有分。”(约贰九至十一节。)向那迷惑人的假师傅问安，就在他的恶行上有分，何况与他们联合呢？读过这一段经训，我们便晓得属神的人与传伪道的不信派联合，或参与他们的聚会，或请他们讲道，或送学生到他们的面前受教，在神面前真是大恶了。’

‘罪恶的势力日见发展，撒但的工作日见紧张，神向他的教会所发出的呼声日见显明。属神的人哪！赶快起来，遵行神的命令，为“一次交付圣徒的真道”奋勇打那美好的仗。’

这几篇文章都曾在灵食季刊中发表过，以后又印在‘真伪福音辨’一书中。请丁君看看这本书，就可以知道二十五年我就坚决呼喊分离：不是要真信主的彼此分离，乃是要真信主的人和不信派分离。

丁君说，‘在帝国主义正要我们分裂的时候我们就有了分裂，这是怎样一会事呢？’丁君似乎已经发现了什么证据，证实了‘帝国主义’和‘我们就有了分裂’有着某种关系。但丁君又不明说他得了什么证据，却用一句问话，来使读者自己去揣测。好在无论揣测出一个什么样的结论来，丁君都可以不必负任何责任，因为丁君并没有明说‘这怎样一回事。’

吴耀宗君告诉我们说，美国的基要派和现代派中间曾发生过争论，‘而最热烈的是一九二二年。在基要派中最特出的人物是纽约的曼宁主教(Bishop Manning)，而现代派的健将则是纽约协和神学教授富司迪博士(Harry Emerson Fosdick)。’不知道丁君曾否高查过他们中间的这种争论是否被‘帝国主义所利用？’是否‘帝国主义要他们分裂？’

岂止在美国呢？稍明白一些世界教会大势的人，都晓得基要派和现代派在全世界各处都曾发生过冲突，而且仍在继续着冲突。(幸而有这种冲突，不然，教会的前途便不堪设想了。)难道这些冲突全是‘帝国主义’所挑起来的么？

岂止今日的教会呢？丁君是南京金陵协和神学院的院长，对教会历史所知道的一定比一般的基督徒所知道的更多。一千几百年来，教会中因信仰所发生的冲突，难数算有多少次。许多圣徒为着信仰，不惜舍弃了他们的性命。丁君自己也明说，‘教会二千年来在信仰上从来没有清一色过。’这些冲突的背后，是不是也有‘帝国主义’的利用呢？是不是‘帝国主义制造’出来的‘分裂’呢？

丁君往下又接着说，‘据说，团结的阻碍是信仰问题，不少信徒受了蒙蔽果然以为这里面有什么信仰问题。我很怀疑，到底是信仰上有着某种了不得的不同而不能团结呢？还是为了某种了不得的原因不肯团结而夸大信仰的分歧？’照丁君这几句话的意思，团结的阻碍不是信仰不同，因为他肯定，‘不少信徒受了蒙蔽，果然以为这里面有什么信徒问题；’但往下他又说，‘我很怀疑，到底是信徒上有着某种了不得的不同而不能团结呢？还是为了某种了不得的原因不肯团结而夸大信仰上的分歧？’看这几句话似乎他又不敢肯定，而只是‘怀疑’。这前后的话太矛盾了。既说‘不少信徒受了蒙蔽’，显见团结的阻碍不是信仰问题了，那么还有什么可怀疑的呢？丁君不如直爽说，‘不于信仰上有着某种了不得的不同而不能团结，乃是为了某种了不得的原因不肯团结而夸大信仰上的分歧。’丁君还可以直捷了当的把‘某种了不得的原因’对大家宣布出来，免得使许多信徒费心思去猜测这‘某种不了得的原因’究竟是一些什么东西。我现在能光明磊落、毫不踌躇的宣布我是‘信仰上有着某种了不得的不同而不能团结。’我信创世记上神造人的记载，而现代派不信；我信耶稣是由童女所生，而现代派不信；我信耶稣替人赎罪，而现代派不信，我信耶稣身体复活了，而现代派不信；我信主耶稣还要再来，而现代派不信。这都是‘信仰上了不得的不同’，也就是因为有这些‘信仰上了不得的不同’，使我不但不能和这些人团结，而且要奉我主耶稣基督的名同他们战斗。请问丁君所‘怀疑’的‘为了某种了不得的原因不肯团结而夸大信仰上的分歧’，那个‘原因’究竟是什么呢？如果只是用这种‘莫须有’的罪名来陷害人、恐吓人，就当小心神公义的审判。

丁君往下又说，‘究竟我们的基本信仰有什么不同？我们所信的不是佛教、道教、伊斯兰教，因此可以说信仰不同。我们是相信同一位天父，同一本圣经，同蒙一位基督的救赎，同蒙一位圣灵的带领。当然各宗派在信仰上、生活上、组织上各有特点，但这只能说明基督教的丰富，这只能引起我们的感谢，那里能作为分裂的藉囗呢？保罗不是曾说过吗：“我们所得恩赐各有不同。圣灵却是一位。”(罗十二章六节，林前十二章四节)’

丁君是金陵协和神学院的院长，绝不可能不知道基要派与现代派在基本的信仰上有着多么重大的差异，但他居然说出，‘究竟我们的基本信仰有什么不同？’这是怎么一回事呢？丁君并没有‘夸大信仰上的分歧’，却是‘抹杀’了信仰上的分歧。他所以抹杀了信仰上的分歧，明显是为要使人认为那些为信仰不肯团结的人并不是为了信仰，而是被帝国主义所利用，然后把一个政治上的罪名加给那些人。我说这话，并不是武断。我们只要把丁君在前段中所说的话仔细读几遍，就不难明白他的意思了。

‘我们所信的不是佛教、道教、伊斯兰教，因此可以说信仰不同。’丁君的这几句话说对了。信其他宗教的人才是与我们信仰不同。真实的基督徒不当有不同的信仰，也不可能有不同的信仰。信仰对有些事情的认识诚然有不同的地方，但那并不是信仰不同。使待时代教会中‘有人信百物都可吃，但那软弱的只吃蔬菜。’还‘有人看这日比那日强，有人看日日都是一样。’(罗十四章一至六节。)但那时候的圣徒一致笃信耶稣藉童女降生、为人类舍命赎罪、从死人里复活升到天上，以后还要再来。我们若仔细将各卷书信多读几遍，就晓得这些要道不但是古代基督徒的基本信仰，而且是所有真实信基督的人一致的基本信仰。使徒在世的时候曾有一部分人说‘复活的事已过’，保罗就毫不犹豫的对提摩太宣布他们中间的两个人的名字和他们所给教会的危害。他说：

‘你当竭力在神面前得蒙喜悦，作无愧的工人，按着正意分解真理的道。但要远避世俗的虚谈，因为这等人必进到更不敬虔的地步，他们的话如同毒疮，越烂越大，其中有许米乃和腓理徒，他们偏离了真道，说复活的事已过，就败坏好些人的信心。’(提后二章十五至十八节)。

说复活的事已过的人尚且受到保罗这样的斥责，今日这般现代派根本不信身体复活的事，更当怎样受到保罗的斥责呢？说复活的事已过，这种教训就已经‘如同毒疮，越烂越大，’不信复活的人所讲的岂不更‘如同毒疮，越烂越大’么？这般人根本‘没有信仰’，却冒充有信仰叫我们如何能说他们与我们‘信仰不同’呢？我们上文所说的‘信仰不同’，实际应该说，‘我们有信仰，而他们没有信仰。’

彼得警告教会防备假先知，曾写了一段很长的话--

‘从前在百姓中有假先知起来，将来在你们中间也必有假师傅，私自引进陷害人的异端，连买他们的主他们也不承认，自取速速的灭亡。将有许多随从他们邪淫的行为，便叫真道因他们的缘故被毁谤。他们因有食心，而用捏造的言语在你们身上取利；他们的刑罚自古以来并不迟延，他们的灭亡也不打盹。......’(彼后二章一至二十二节)。

现代派不承认主耶稣死在十字架上成全救赎的工作，‘认为十字架只是显示了上帝慈爱的能力’，这岂不正是彼得豫言中所说的‘连买他们的主他们也不承认’的那些‘假师傅’么？他们将耶稣藉童女降生的事实‘当作一个寓言看’；又耶稣再来的应许‘只是一个诗意的象征。’岂不正是彼得所说的‘捏造的言语’么？我焉敢随便称别人为‘不信派’呢？我焉敢随便称别人为‘假师傅’呢？正是因为这般现代派不信圣经中的要道，所以我才称他们为‘不信派’；正是因为他们所讲的和所行的与圣经中所说的‘假师傅’完全一致，所以我才称他们为‘假师傅’。

丁君说，‘我们是相信同一位天父，同一本圣经，同蒙一位基督的救赎，同蒙一位圣灵的带领。’这几句话用在真实信基督的人身上诚然是对的，但对现代派不能应用这句话了。现代派不信圣经上关于神造人的记载，不信圣经上关于童女生耶稣的记载，不信圣经上关于耶稣替人赎罪的道理，不信圣经上所记耶稣身体复活的事实，不信圣经上所记耶稣再来的应许。将圣经中这些要道都推翻了以后，我不晓得他们所信的圣经上的道理还剩下多少？说这般人与我们‘相信同一本圣经’，这句话是与事实不相符合的。

‘同蒙一位基督的救赎’。这句话更不适用在现代派身上。因为他们根本就不信有‘救赎’这一回事。如果丁君勉强他们信他们所不信的，丁君便侵犯了别人的自由；如果他们不信救赎的道理，而丁君却说他们‘同蒙一位基督的救赎’，丁君说的话便不真实。‘同蒙一位圣灵的带领’，这句话同样的不适用于现代派身上。因为圣灵是主耶稣复活升天以后才被差到世上来的。主耶稣对门徒说，‘然而我将真情告诉你们，我去是与你们有益的；我若不去，保惠师就不到你们这里来；我若去，就差他来。’(约十六章七节。)现代派既不信耶稣身体复活，更如何提到圣灵降临呢？圣灵既没有降临，又怎么能蒙他的带领呢？

也许有人要问我说，‘丁君提了四件事，你只说了三件，那么，至少还有一件事相同，那就是：“我们是相信同一位天父。”这件相同的事你怎么不说呢？’不说？我焉能不说呢！你们以为现代派在这一点上总算信对了么？请你读一下经上的话--

‘父不审判什么人，乃将审判的事全交与子，叫人都尊敬子如尊敬父一样。不尊敬子的，就是不尊敬差子来的父。’(约五章二十二节，二十三节)。

‘听从你们的，就是听从我，弃绝你们的，就是弃绝我，弃绝我的，就是弃绝那差我来的。’--路十章十六节。

‘谁是说谎话的呢？不是那不认耶稣基督的么？不认父与子的，这就是敌基督的。凡不认子的就没有父，认子的连父也有了。’(约壹二章二十二节，二十三节)。

‘凡越过基督的教训不常守着的，就没有神，常守这教训的，就有父又有子。’(约贰九节)。

现代派说耶稣藉童女降生是‘一个寓言’，不承认耶稣死是替人赎罪；说耶稣复活‘不一定是肉体的复活’，并认为‘是否相信肉体复活，是与整个基督教信仰没有多大关系的；’又将耶稣的再来解作‘一个诗意的象征。’请问是不是‘不尊敬子’呢？这是不是‘弃绝子’呢？这是不是‘不认子’呢？这是不是‘越过基督的教训不常守着’呢？对‘子’尚且这样，对‘父’如何，根据主耶稣和使徒的话，便可以得着答案了。

主耶稣在世的时候，那些犹太人何尝不信‘父’呢？‘他们说，“我们不是从淫乱生的，我们只有一位父，就是神。”’但就是这些人仇视耶稣，忌恨耶稣，攻击耶稣，陷害耶稣，末了把耶稣钉在十字架上。单说信‘父’是不够的，必须信‘子’，才能证明是信‘父’。现代派既这样‘不尊敬子’、‘弃绝子’、‘不认子’、‘越过基督的教训不常守着’，我们怎么能承认他们同我们‘是相信同一位天父’呢？

丁君又说，‘更加叫人痛心的是：今天，有人竟然随意把“不信派”的帽子对别人乱扣。这是什么行径呢？我们说话应当在神面前负责任。既然人是因信基督而得救的，基督已经为他死了，我们不称他的为弟兄，我们反称别人为“不信派”；这就是在神面前控告人、咒诅人，叫神不救他们，定他们的罪，排斥他们于天国之外。我们是谁，敢在神面前这样妄作见证、诬陷别人？我们能负得了这责任吗？“神已经收纳他了，你是谁，竟论断别人的仆人呢？他或站住或跌倒，自有他主人在，而且他也必要站住，因为主能使他能站住”(罗十四章三至四节)。’

我郑重告诉丁君‘不信派’这个名词不是一顶帽子，它是指着一种人说的，这种人自称是基督徒，但他们不信圣经中那些需要用信心接受的真理，不信人是神直接创造的，不信耶稣是藉童女降生，不信耶稣在十字架上替人赎罪，不信耶稣身体复活，不信耶稣再来；他们不明说不信，却用一些似是而非的说法掩饰他们的不信，到有需要的时候，他们还可以说他们完全信这些道理，但‘掩盖的事没有不露出来的，隐藏的事没有不被人知道的，’他们既然不信，总不能长久遮掩得住他们的真相。既然实际有这一种人，谁是这种人，谁自然就是‘不信派’，这岂是‘随意乱扣帽子’的事呢？‘不信派’这个名称也不是从‘今天’才开始使用的。我用这个名称称这种人，已经有二十六年之久了。一九二九年四月三日我所写的那一篇‘你们心持两意要到几时呢？’里面有这样的一段话--

‘有许多信徒不能清楚分辨真理与错误。但称呼笃信圣经的信徒为“旧派”，称呼不信圣经的人为“新派”。意思是说，前一种人接受历代教会是旧的道理后一种人推崇近代发明维新的讲解。这两种称呼实在是很不适宜的。神的真理是最旧的。旧约前几卷的成就远在三千几百年以前，全部圣经至今也有将近二千年的历史。神的救赎法在人类起始犯罪的时候就已经显明。(见创三章十五节至二十一节)他的选召在创立世界以先就已经豫备完妥。(见林前二章七节；弗一章四节)同时神的真理也是万古常新的。他的言语在古时怎样有能力，在今日仍然照样有能力；基督在古时怎样能救罪人，他在今日仍然照样能救罪人；神既是真实永存的，他的言语、他的作为、他的救法、他的应许、他的意旨，就必定古今如一。世界是逐渐改变的，世人也是逐渐改变的，但神的真理却是永不改变，因此它也永远是新的。我们决定要不要接受一种道理，不当看它是新是旧，乃当看它是真是假，是正是邪。我们承认教会中有不少属人的旧遗传，我们不因这些是旧的便接受它们。我们也确知属神的人藉着圣灵的启迪在圣道上常有新的发现，我们也不因这些是新的便拒绝它们。惟独背乎真理的错误，它是旧的我们应当离弃，是新的我们也要拒绝。不信派将圣经中种种的要道凡需要用信心去接受的都一概抹杀。他们中间有些人公然说这些道理都不可信，也有人说我们不必注重这些无关紧要的事，(其实这些事都是十分紧要)还有人改变经上明确的记载，捏造谎言去谬解这些道理。他们的说法虽有种种的不同，但他们的不信却是一样。他们不信神的全能与全知，他们不信基督的救赎、复活、并他的再来，他们已经显然是不信的人：就称他们为“不信派”岂不是名符其实？’--‘几个重要的问题’第五面。

丁君说，‘人是因信基督而得救的，基督已经为他死了，我们不称他为弟兄，我们反称别人为“不信派”，这就是在神面前控告人、咒诅人，叫神不救他们，定他们的罪，排斥他们于天国之外。’是的，人是因信基督而得救的，信基督的自然就是我们的弟兄；但如果有人自称是基督徒，却不信圣经上的基本要道，他们绝不是我们的弟兄，因为他们根本不是基督徒。如果有人一定要我们称这般人为弟兄，那么，我们只有称他们为‘假弟兄’了。至于说我们用‘不信派’这个名词，便是‘在神面前控告人、咒诅人，’这话说得更没有道理了。‘不信派’这个名词里并没有‘控告人、咒诅人’的意思，它不过是说明了一件事实而已！保罗确曾说过一段咒诅的话--

‘我希奇你们这么快离开那藉着基督的恩召你们的，去从别的福音；那并不是福音，不过有些人搅扰你们，要把基督的福音更改了。但无论是我们，是天上来的使者，若传福音给你们，与我们所传给你们的不同，他就应当被咒诅。我们已经说了，现在又说，若有人传福音给你们，与你们所领受的不同，他就应当被咒诅。’(加一章六至九节)。

加拉太教会中有人讲守律法、受割礼才能得救，保罗称这种道理为‘别的福音’，并且替神宣布了咒诅；现代派所讲的道理比那种守律法、受割礼才能得救的道理更荒谬、更背道、更败坏人的信心，因此，也就更‘应当被咒诅。’丁君听见了一个‘不信派’的名称，就那样担心，不知道他读了这一段经文，心中又会发生怎样的感想？

丁君又说，‘我们是谁，敢在神面前这样妄作见证，诬陷别人？我们能负得了这责任吗？’有些人自称是基督徒，却不信那为耶稣作见证的圣经，也不信圣经所见证的耶稣，我们称他们为‘不信派’，这怎么能说是‘妄作见证、诬陷别人’呢？今天在教会中究竟是谁在那里‘妄作见证，诬陷别人，’难道还逃得了神的鉴察么？

末了，丁君引了一段圣经上的话说，‘神已经收纳他了，你是谁，竟论断别的仆人呢？他或站住或跌倒，自有他主人在；而且他也必要站住，因为主能使他站住。’这实在是一段很宝贵的教训，可惜这段经文的前后还有一些话未曾被丁君完全引出来，容我们把这段经文完全读一遍--

‘信心软弱的，你们要接纳，但不要辩论所疑惑的事。有人信百物都可吃，但那软弱的只吃蔬菜。吃的人不可轻看不吃的人，不吃的人不可论断吃的人；因为神已经收纳他了。你是谁，竟论断别人的仆人呢？他或站住、或跌倒，自有他的主人在；而且他也必要站住，因为主能使他站住。有人看这日比那日强，有人看日日都是一样；只是各人心里要意见坚定。守日的人是为主守的；吃的人是为主吃的，因他感谢神；不吃的人是为主不吃的，也感谢神。我们没有一个人为自己活，也没有一个人为自己死。我们若活着，是为主而活；若死了，是为主而死；所以我们或活或死，总是主的人。因此基督死了，又活了，为要作死人并活人的主。你这个人，为什么论断弟兄呢？又为什么轻看弟兄呢？因我们都要站在神的台前。经上写着，“主说，我凭着我的永生起誓，万膝必向我跪拜，万口必向我承认。”这样看来，我们各人必要将自己的事在神面前说明。’(罗十四章一至十二节)。

读过这一段经文以后，我们清楚看见保罗写这一段话是因为当日罗马的教会中有人为食物和日子产生了不同的看法。‘有人信百物都可吃，但软弱的只吃蔬菜。’‘有人看这日比那日强，有人看日日都是一样。’这段话是对这些信徒写的。这些人都是真信耶稣的人。他们不像不信派那样，不信耶稣是由童女所生，不信耶稣替人赎罪，不信耶稣身体复活，不信耶稣再来。罗马的这些信徒都是有信仰的人，而且都是有相同的信仰，他们只是在食物和日子这些事上有不同的看法而已，因此，保罗劝他们不要彼此轻看，彼此论断。若把这段经文用在那些抵挡真道的假弟兄和假先知身上，便完全错误了。

论到这般人，我们所应当引用的圣经不是罗马书十四章，乃是约翰二书--

‘凡越过基督的教训，不常守着的，就没有神，常守这教训的，就有父又有子。若有人到你们那里，不是传这教训，不要接他到家里，也不要问他的安；因为问他安的，就是在他的恶行上有分。’(约贰九至十一节)。

我在本年五月二十三日的天风周刊上又读到一篇汪维藩君的文章，这篇文章的题目是‘我们虽多，仍是一个身体。’容我把这篇文章的前半录在下面--

‘我是一九四七年蒙恩的。蒙恩之后，很自然的喜欢和一些属主的弟兄姊妹在一起，灵性上有交通。因为我知道一切在主名下的人，和我一样，都是主用宝血所赎回来的。’

‘可是慢慢的听说教会里有一些人虽然也称基督徒，却是不信宝血、不信道成肉身、不信复活、不信神迹、不信圣经的。从此，在我脑子里面开始虚构了一个派别，属于这个派别的人是不信这样、不信那样的。但具体说来，到底那一些人是属于这一个派别，却是不得而知。一九四八年，顾仁恩到我们家乡教会领聚会的时候，第一次答覆了这一个问题。那就是说凡是叫“中华基督教......”的都是“不信派”，只有叫“中国基督教......”的才是纯正信仰的教会。同年秋天我到南京读书，经常在一处教会聚会，这一问题得到了更多的答覆。那就是：青年会、公会礼拜的时候用唱诗班，祷告的时候用祷文的教会都是不信派，只有我所在的地方，或是和我们有来往的，才是纯正信仰的教会。’

‘南京教会的三自革新运动开展以后，我接受了在反帝爱国基础上团结的原则，但所谓信仰上的距离却依然存在，一种“纯正信仰”的优越感也还盲目地继续支配着我的一言一行。我甚至这样想过在基督教的反帝斗争告一段落之后，接着的必然是内部信仰上的斗争--也就是我们“纯正信仰”的人同所谓“不信派”所进行的斗争。一九五一年到杭州中国神学院读书，就是带着这样的思想去的。’

‘在杭州中国神学院教书的十几位老师是从不同的教会来的。最初，我还是根据同样的原则来接近某一些老师，或是疏远另一些老师。但通过多次的谈话、交通、祷告，我开始发现“公会”的牧师竟也是敬虔爱主、和我信仰相同的人。’

‘特别是在金陵协和神学院将近三年的生活，我始终没有遇到往日所虚构起来的那一个“不信派”。几年来正像是做了一场恶梦，而今在梦醒之后，又回到了初蒙恩时的那一种单纯的情况之中。我重新发现：一切在基督名下的人，无论是带着“中华”的符号也好、“公会”的符号也好，都是主用宝血所救赎回来的。在他们里面，有着和我相同的基督的生命。只是一种人为的鸿沟，使我们分裂了那么久、那么远。我们中间虽也有些不同，但这些只是大同中的小异。这一些小异的存在不但不会妨碍信仰，反而使大同更为充实、更为丰富。两年多来，我习惯了同声开口的祷告，也愿意用祷文的祷告；习惯了火热如焚，也喜欢缄默与安静；并且在这一切里面都看见主、摸到主、经验到主的同在。两年多来，我从十几位有着不同神学观点的老师，领受了主藉着他们赐给我的不同的属灵恩赐；我和一百多位来自全国各地十多个不同教会的弟兄姊妹一同唱诗、一同祷告、一同交通、一同在主的圣坛前领受他的身体。我感到在这里面有着一种领受不尽的丰富，尝不尽的滋润。我不能不说：“看哪，弟兄和睦同居，是何等的善，何等的美！”我不能不说：“我们虽多，仍是一个饼，一个身体！”’--天风周刊一九五五年二十期第五面。

这一段话真令人惊奇万分！汪君说，他在蒙恩以后曾‘慢慢的听说教会里有一些人虽然也称基督徒，却是不信宝血、不信道成肉身、不信复活、不信神迹、不信圣经的。从此，在我脑子里面开始虚构了一个派别，属于这个派别的人是不信这样、不信那样的。’以后汪君又说，‘特别是在金陵协和神学院将近三年的生活，我始终没有遇到往日所虚构起来的那一个“不信派”。几年来正像是做了一场恶梦，而今在梦醒之后，又回到了初蒙恩时的那一种单纯的情况之中。......我们中间虽也有些不同，但这些只是大同中的小异。这一些小异的存在不但不会妨碍信仰，反而使大同更为充实、更为丰富。’我们读了这些话能不感觉惊奇么？三十多年来，稍明白一些教会的情形的人都知道基要派与现代派的分歧。(已往若干年来通称为‘旧派’和‘新派。’)怎么到今日又变成了‘虚构起来的’一件事呢？汪君在金陵协和神学院读书将近三年，难道没有看过该院刊行的‘金陵协和神学志’么？如果汪君没有看过，好不好让我介绍给他一点资料？

‘金陵协和神学志’创刊号有该院副总务长韩彼得君的一篇‘金陵协和神学院介绍’，内中有几句话说：

‘我们的神学院是由十一个单位联合起来的，各单位所代表的宗教关系、神学观点和历史传统是有些不同的，因此在各地同工同道的怀念中对这“信仰问题”是比较关心的。就是我们中间的一部分同工起初思想上也多少存着这样的顾虑。但是经过联合后彼此之间的实际接触，我们很自然地把这个顾虑放下了。虽然我们之间在神学观点上是有“现代派”和“基要派”(或称“属灵派”)之分别，但是我们发现我们所信的实在是保罗所说的“一主、一信、一洗、一神。”’

‘为了贯彻互相尊重的原则，使每一位老师、同学更好地在原有的信仰观点上向前追求，教务处规定神学和圣经范围内的若干课程各按“现代”或“基要”的观点分班上课。这样就保证了神学观点上的互相尊重和教学上的自由。’--‘金陵协和神学志’创刊号第十三面。

‘金陵协和神学院是过去由十五个大公会在中国或独办或合办的十一个神学院(内有三个圣经学院)协合而成。大家所承接的机会传统，所习惯的宗教生活，有着相当的差别。有的在崇拜仪式上比较保守，在神学思想上反比较维新。有的在崇拜仪式上注重简化、活泼，但在神学思想上反而极为保守。有的被称为基要派、属灵派，有的被称为现代派、维新派。’--‘金陵协和神学志’创刊号第十六面。

金陵协和神学院的副总务长和教授都毫不隐讳的承认了该院内‘现代派’和‘基要派’的分别，而且‘教务处规定神学和圣经范围内的若干课程各按“现代”或“基要”的观点分班上课。’像这样分班上课的学习制度足证明了这两种观点中间是有着怎样的距离！而汪君今天竟会认为这个‘派别’是他‘脑子里虚构起来的’，这不是一件怪事么？

也许汪君要说他脑子里‘虚构起来的’是‘那一个不信派’，他并不否认有‘现代派’这种人。那么，这就好办了，请汪君展开吴耀宗君所着的‘黑暗与光明’那本书，从一百八十九面到一百九十一面，看看‘代派’对于五种基本要道的讲法，便可以知道‘那一个不信派’究竟是他‘脑子里虚构起来’的，还是实有其人！

汪君说，‘我们中间虽也有些不同，但这只是大同中的小异。这一些小异的存在不但不会妨碍信仰，反而使大同更为充实；更为丰富。’这几句话怎么与崔宪详君所说的话那么相似呢！有人信人是神造的，又有人信人是‘由于自然演进而成的--甚至可能由猿猴演变而成的；’有人信耶稣是由童女马利亚生的，又有人说这不过是‘一个寓言’；有人信耶稣死是替人赎罪，又有人否认赎罪的道理；有人信身体复活，又有人说是否相信复活‘是与整个基督教信仰没有多大关系的’；有人信耶稣的再来，又有人认为耶稣再来的说法，只是‘一个诗意的象征’。这都不过是‘大同中的小异’！‘这些小异的存在不但不会妨碍信仰，反而使大同更为充实、更为丰富。’！这种用‘小异’所充实、所丰富的‘大同’若更‘充实’一些，更‘丰富’一些，基督徒的信仰就完全消灭了！

我们不再多引证这一类的话了。我们想想，为什么今日竟屡次听见这一类不但歪曲真理而且抹杀事宜的言论？是不是企图藉此证明教会在信仰上并没有‘某种了不得的不同而不能团结’，乃是因为‘某种了不得的原因不肯团结而夸大信仰上的分歧’呢？这些人作得太笨了！存在了几十年之久，而且现今仍然摆在眼前的千真万确的事实，只凭几句臆造的空言就能抹杀得了么？有信仰、有常识的信徒谁不明白这是怎么一回事呢！犹太人的领袖在彼拉多面前控告耶稣的事，谁不记得呢！不过受害的不是主耶稣，乃是那些谋害他的人，他们把主耶稣送到了荣耀里去，他们自己却遭了神的震怒。前面的车走上险路，已经翻在沟中了，为什么后面驶车的人还要走这一条路呢！

我在这里要郑重说明：我们不但不和这般‘不信派’有任何联合，或参加他们的任何组织，就是和一切真实信主、忠诚事奉神的人也只能有灵里的合一，而不应当有任何组织形式的联合，因为我们从圣经中找不着这样的真理和教训。我们在信仰上的态度是：凡是圣经中的真理，我们都接受、都持守、圣经中所没有的东西，我们完全拒绝。为向我们的神尽忠，我们不惜付任何代价，作任何牺牲，歪曲和诬陷是吓不倒我们的。

人的嘴长在他们自己的头上，他们愿意说什么，就可以说什么，不过事实永远是事实，不但神看得清楚，属神的人也看得清楚。无论别人怎样歪曲、怎样诬陷，我们是为了信仰！顺从人呢？顺从神呢？

‘第二天，官府、长老、和文士，在耶路撒冷聚会，又有大祭司亚那和该亚法、约翰、亚力山大、并大祭司的亲族，都在那里。叫使徒站在他们当中，就向他们说，“你们用什么能力，奉谁的名，作这事呢？”那时彼得被圣灵充满，对他们说，“治民的官府和长老啊，倘若今日因为在残疾人身上所行的善事，查问我们他是怎样得了痊愈；你们众人和以色列众人都当知道，站在你们面前的这人得痊愈，是因你们所钉十字架、神叫他从死人里复活的拿撒勒人耶稣的名。他是你们匠人所弃的石头，已成了房角的头块石头。除他以外，别无拯救；因为在天下人间，没有赐下别的名，我们可以靠着得救。”’

‘他们见彼得、约翰的胆量，又看出他们原是没有学问的小民，就希奇，认明他们是跟过耶稣的。又看见那治好了的人，就无话可驳。于是吩咐他们从公会出去，就彼此商议说，“我们当怎样办这两个人呢？因为他们诚然行了一件明显的神迹，凡住耶路撒冷的人都知道，我们也不能说没有。惟恐这事越发传扬在民间，我们必须恐吓他们，叫他们不再奉这名讲论。”于是叫了他们来，禁止他们，总不可奉耶稣的名讲论教训人。彼得、约翰说，“听从你们，不听从神，这在神面前合理不合理？你们自己酌量罢。我们所看见所听见的，不能不说。”’(徒四章五至二十节)。

‘带到了，便叫使徒站在公会前。大祭司问他们说，“我们不是严严禁止你们，不可奉这名教训人么？你们倒把你们的道理充满了耶路撒冷，想要叫这人的血归到我们身上。”彼得和众使徒回答说，“顺从神，不顺从人，是应当的。你们挂在木头上杀害的耶稣，我们祖宗的神已经叫他复活。神且用右手将他高举，叫他作君王，作救主，将悔改的心和赦罪的恩赐给以色列人。我们为这事作见证，神赐给顺从他的人的圣灵也为这事作见证。”’

‘公会的人听见，就极其恼怒，想要杀他们。但有一个法利赛人，名叫迦玛列，是众百姓所敬重的教法师，在公会中站起来，吩咐人把使徒暂且带到外面去。就对众人说，“以色列人哪，论到这些人，你们应当小心怎样办理。从前丢大起来，自夸为大，附从他的约有四百；他被杀后，附从他的全都散了，归于无有，以后报名上册的时候，又有加利利的犹大起来，引诱些百姓跟从他，他也灭亡，附从他的也都四散了。现在我劝你们不要管这些人，任凭他们罢。他们所谋的、所行的、若是出于人，必要败坏；若是出于神，你们就不能败坏他们，恐怕你们倒是攻击神了。”公会的人听从了他，便叫使徒来，把他们打了，又吩咐他们不可奉耶稣的名讲道，就把他们释放了。他们离开公会，心里欢喜，因被算是配为这名受辱。他们就每日在殿里、在家里、不住的教训人，传耶稣是基督。’(徒五章二十七至四十二节)。

‘在上有权柄的，人人当顺服他；因为没有权柄不是出于神的。凡掌权的都是神所命的。所以抗拒掌权的，就是抗拒神的命，抗拒的必自取刑罚。作官的原不是叫行善的惧怕，乃是叫作恶的惧怕。你愿意不惧怕掌权的么？你只要行善，就可得他的称赞；因为他是神的用人，是与你有益的。你若作恶，却当惧怕，因为他不是空空的佩剑；他是神的用人，是伸冤的，刑罚那作恶的。所以你们必须顺服，不但是因为刑罚，也是因为良心。你们纳粮，也为这个缘故；因他们是神的差役，常常特管这事。凡人所当得的，就给他：当得粮的，给他纳粮；当得税的，给他上税；当惧怕的，惧怕他；当恭敬的，恭敬他。’(罗十三章一至七节)。

‘你要提醒众人，叫他们顺服作官的、掌权的，遵他的命，豫备行各样的善事。’(多三章一节)。

‘你们为主的缘故，原顺服人的一切制度，或是在上的君王，或是君王所派罚恶赏善的臣宰。因为神的旨意原是要你们行善，可以堵住那糊涂无知的人的囗。你们虽是自由的，却不可藉着自由遮盖恶毒，总要作神的仆人。务要尊敬众人，亲爱教中的弟兄，(教中的弟兄，希腊文是"adelPhotes"杨氏经文汇编译作brotherly relation，意思是“弟兄的关系”。英文圣经译作"brotherhood"这个字根本没有“教中”的意思)敬畏神，尊敬君王。’(彼前二章十三至十七节)。

读了上面所引的几段经文，我们也许要发出一个问题说，‘基督徒究竟是否应当服从世上的权柄，和那些有权柄的人？’若说‘应当’，那么使徒为什么不服从当日的大祭司和犹太人的官吏并长老？这些人屡次禁止使徒们传讲耶稣，禁止使徒们奉耶稣的名讲论教训人，但使徒们没有一次听从他们。使徒们第一次被禁止传福音的时候，回答那些人说，‘听从你们，不听从神，这在神面前合理不合理？你们自己酌量罢。我们所看见所听见的，不能不说。’第二次被禁止的时候，他们回答那些人说，‘顺从神，不顺从人，是应当的，你们挂在木头上杀害的耶稣，我们祖宗的神已经叫他复活。神且用右手将他高举，叫他作君王，作救主，将悔改的心和赦罪的恩赐给以色列人。我们为这事作见证，神赐给顺从的人的圣灵也为这事作见证。’他们挨了打以后，被释放了。他们还传讲耶稣么？传，而且传得更殷勤。‘他们就每日在殿里、在家里、不住的教训人，传耶稣是基督。’

若说基督徒不应当服从世上的权柄和那些有权柄的人，那么使徒为什么教训教会说，‘在上有权柄的，人人当顺服他’呢？为什么又说，‘你要提醒众人叫他们顺服作官的、掌权的、遵他的命，豫备行各样的善事’呢？为什么又说，‘你们为主的缘故，要顺服人的一切制度，或是在上的君王，或是君王所派罚恶赏善的臣宰’呢？

如果服从权柄和有权柄的人是合理的，使徒们就不该违抗大祭司、和犹太的官吏、并长老们的命令，也不应当说，‘顺从神，不顺从人，是应当的，’更不应在被禁止传耶稣以后，继续着去奉耶稣的名讲道教训人。如果服从世上的权柄和有权柄的人是不合理的，使徒就不应当写这几段话来教训圣徒。这个问题到底应当怎样解答呢？

我们对这个问题是这样回答：第一，我们应当顺服神，第二，我们在不违背神的命令的范围内，也应当顺服人的一切制度和权柄。但如果人的制度和权柄与神的命令相抵触，那样，我们便只有不顺从人，只顺从神了。基督徒所以要顺服人，并不是因为怕受人的惩罚，乃是因为敬畏神，因为神吩咐我们服从有权柄的人。既是这样，如果人的制度和命令与神的命令相背，自然我们就不能服从了。

使徒们当日在耶路撒冷不服从大祭司、犹太的官吏和长老，正是这种情形。传讲耶稣的福音，是神的命令和托付，大祭司、犹太人的官府和长老，禁止使徒，不许他们再传，当然他们不能服从，也不可服从。就是在这种情形之下，他们说出了‘顺从神，不顺从人，是应当的，’这一句话。

有些基督徒误解了使徒所说的这一句话，他们认为既要顺从神，便不能再顺从任何人。因此他们在家庭中不顺从父母长辈，在学校中不顺从师长，也不遵守校规，在工作的地方不顺从领导人的指导，到游览或参观的地方去，不遵守游览和参观规则。如果有人起来干涉他们，他们便说他们是基督徒，他们只能服从神，却不能服从人。他们这种行为不但给别人招来许多的困难和损害，还给神招来许多的羞辱。他们亟需要改正这种错误的观念。他们亟需要读经上的这一段教训--‘你们为主的缘故，要顺服人的一切制度。’

一个基督徒无论在什么地方，都应当作一个最守法律和规则的人。他不应当等到有人指责他、纠正他，才不得不遵守法律和规则。如果有这种种情形，便是他的耻辱。他自己当留心一切应当遵守的法律和规则，一一的谨慎遵守。如果因为不知道，或是一时疏忽，以致违犯了某条法律或规则，一经别人指示，便当立时承认自己的错误，欢欢喜喜的接受别人的纠正，急速改正过来。万不可庇护自己的错处，不肯承认，尤其不可恼羞成怒，对人说无理的话语，或有什么粗暴无礼的态度。

举几个例子说罢：一个基督徒在学校里读书，无论在礼堂、在课室、在宿舍、在饭厅、在操场、在图书馆，都当严谨的遵守校规。上课不可迟到。别人安静读书的时候，不可大声说话。晚间应当熄灯的时候，不可无故开灯。夜间大家睡觉的时候，不可出声说话，也不可大声动作。吃饭的时候不可争先恐后，不守秩序。不可污损任何校中的建筑或用品。对师长要有礼貌。对功课要用心学。一个基督徒作教员，应当认真备课，专心教导，看学校像自己的家庭，尽心爱护，看学生像自己的子女，善诱循循。一个基督徒在公事房里办公，若不是有特殊的事故，总要按时上班。办公的时候不可偷闲，也不可作自己的私事。自己应当作的事，不要推给别人去作。今天能作完的事，不要拖到明天。没有极重要的事，不可轻易请假。上级交代的工作，只要是自己的能力作得到的，绝不推诿。一个基督徒在工厂里作工，要遵守时间，爱护物质，服从领导，殷勤工作。不但有人看着的时候殷勤作工，就是没有人看着，没有人查问，也要同样的殷勤。一个基督徒作医师，要看病人像自己家中的人一样。只要时间许可，为病人诊病总要详细周到，不可轻忽大意，草草了事。一个基督徒作护士，要尽心看护病人。值班的时候不可看书，不可作活计，免得忽略了病人的需要。值夜班的时候，白日应当睡足了觉，免得夜间精神不足，以致打盹。为病人送药或打针的时候，应当细心，免得发生错误或危险。对病人要言语和蔼，态度温柔。一个基督徒作商人，不可用次货冒充好货，以陈货冒充新货。不可讨虚价，不可欺哄乡间人、外乡人、或外国人。不可使用不公平的尺秤或量器。不可偷税、抗税。一个基督徒到游玩或参观的地方时，应当留意那里所张贴的规则。从入口进去，从出口出来。不可摸的东西不要摸，不许去的地方不可去。不可践踏草地。不可折取花卉，不可摘食树上的果子。不可随意乱画乱写。不可损伤任何建筑或杂物。不可随地吐痰或抛掷果皮烂纸。不可在厕所以外便溺。不可攀登禁攀登的山石。应当出来的时候，不可再流连不走。一个基督徒驾驶车辆的时候，要遵守交通规则，服从交通警的指挥，不但有岗警的地方应当大迂回，就是没有岗警的地方也当如此。晚间必须燃灯。经过街道交叉的地方和拐弯的地方当开慢车。如果不慎撞倒了人，要立时下车扶助被撞的人，万不可开车逃走。一个基督徒到医院去看视病人，要按着规定的时间进去，按着规定的时间出来。在病房内外行走的时候，脚步要轻，说话的时候，声音要低。要轻轻开门关门。给病人送食品，要得院方的许可。一个基督徒作国家的公民，应当遵守国家一切的法律，不可作一件不能在法庭上侃侃直陈的事。要尊敬在上有权柄的人。要爱护一切公共的建筑、财产、杂物，不但自己不加损伤，而且要阻止别人损伤。不可作一件与国家或与国中的任何人有损害的事。

但在另外的一种情形之下，我们却绝不可服从人：那就是人的制度或人的命令与神的旨意互相抵触的时候，我们便只能服从神，却不能服从人了。儿女应当听从父母，但如果父母吩咐儿女去说谎，儿女便不能听从父母了。学生应当听从师长，但如果师长领导学生到死人的遗体或遗像前面去行礼致敬，学生便不能听从师长了。信徒在工作岗位上应当服从领导人，但如果领导人禁止他们祷告、读经、参加圣徒的聚会、为主耶稣作见证，他们便不能服从领导人了。只要人的制度或命令不违背神的旨意，基督徒是应当服从的；但如果人的制度或命令违反了神的命令和圣经上的真理，那样，我们便绝对不能服从。在这时我们应当说使徒所说的话--‘顺从神，不顺从人，是应当的。’

基督徒应当顺服人的一切制度、和一切在上有权柄的人。但基督徒在遵行神的旨意、与圣徒交通、在教会中与众圣徒一同事奉神、保守教会的圣洁、为主耶稣作见证、传扬救恩的福音、这些事上，却绝不能受任何人的干涉。我们为这些事不怕任何拦阻，不惜付任何代价，也不惜作任何牺牲。我们为这些事必须效法使徒的勇敢刚强。当主耶稣升天以后，犹太人的政治与宗教两方面的领袖用了雷霆万钧的力量，想消灭基督的福音与教会，就是因为使徒那样勇敢刚强，福音才得传开，教会才被建立，众信徒才能随着他们也勇敢刚强起来，将福音传遍世界，我们才得听见了福音，领受了救恩，作了神的儿子，得了永远的生命。有人问我今日的教会该走怎样的道路？我回答说：‘走使徒的道路。’那就是说，跟着使徒的脚踪走，效法他们那样勇敢刚强、那样不怕恐吓、那样不顾性命、那样至死忠心、那样不讨人的欢心，那样在任何阻力之下仍然传扬福音，那样只本着神的话教训人。谁能这样作，谁便能蒙神赐福，被神重用。他们要遭遇使徒所遭遇的，他们也要成就使徒所成就的，神的荣耀和大能要藉着他们彰显出来，如同当日藉着使徒彰显出来一样。

可叹许多传道的人竟利用‘顺服的人制度’，和‘服从有权柄的人’这两句话来掩饰自己的胆怯与失败，来欺骗许多不十分明白圣经真理的信徒，以致教会的信仰、事工，都被放在‘人的制度’和‘人的权柄’之下。结果是什么呢？真理被蒙蔽，圣经被歪曲，教会变了质，羊群分散流离，基督的教会和福音就这样在‘顺服人的制度’和‘服从权柄’的教训下，被‘神的仆人’们轻轻断送了！这些传道人能逃脱神的震怒么？

坚决的态度与胜利的人生“沙得拉、米煞、亚伯尼歌对王说，‘尼布甲尼撒阿，这件事我们不必回答你；即使如此，我们所事奉的神能将我们从烈火的缶中救出来；王啊，他也必救我们脱离你的手；即或不然，王啊，你当知道，我们决不事奉你的神，也不敬拜你所立的金像’。”(但三章十六至十八节)。

沙得拉、米煞、亚伯尼歌抗拒尼布甲尼撒的命令，不肯敬拜他所立的金像，被尼布甲尼撒扔在烈火的缶中，蒙神行奇事，使他们安然从火缶中出来，神的名因此得了荣耀，他们三个人因此蒙了大恩，历代的圣徒因此得了激发和勉励。这件事是我们所十分熟悉的。我也多次从这件事实中取了各方面的教训，勉励圣徒，坚固圣徒。今天我要特别提出这段事迹中的一点来，那就是他们三个人所抱的那种坚决的态度与他们所得的胜利。

听听他们回答尼布甲尼撒的话--“这件事我们不必回答你；即使如此，我们所事奉的神能将我们从烈火的缶中救出来；王啊，他也必救我们脱离你的手；即或不然，王啊，你当知道，我们决不事奉你的神，也不敬拜你所立的金像。”何等坚决！何等勇敢！毫不考虑，毫不踌躇。早已下了决心，早已作了准备。在一个统治全国、握有生杀大权的君王面前，说出了这样坚决的话来，在有些圣徒的心中也许认为这三个人的态度有些过火、有些愚昧。他们认为这三个人可以用柔和委婉的态度和言词回答尼布甲尼撒，使他不至过于难堪，这样，可以免得激起他的烈怒，他们自己受害也可以比较轻一些。说这话的人有没有想到当时的情形？尼布甲尼撒的命令已经发出来。“凡不俯伏敬拜的，必立时扔在烈火的缶中。”这三个人的前面只摆着两条路：一条是俯伏敬拜，便可以平安无事，另一条是拒绝敬拜，便立时被扔在烈火的缶中。他们三个人的话无论说得如何柔和委婉，只要他们不敬拜，仍是要被扔在烈火的缶中。今天的问题不是“态度言词是否柔和委婉？”乃是“敬拜不敬拜？”

自然，如果他们的态度柔和委婉一些，或者尼布甲尼撒王可以不至“怒气填胸，向沙得拉、米煞、亚伯尼歌变了脸色，吩咐人把缶烧热，比寻常更加七倍。”但那又有什么分别呢？纵使缶烧得只和寻常一样，三个人被投进去不是一样的被烧死么？这三个人这种坚决的态度并不增加他们所遭遇的迫害，却帮助他们因此得到了胜利。容我述说一下我这样说的理由--

我们当注意尼布甲尼撒当时对那三个人所说的话--“沙得拉、米煞、亚伯尼歌，你们不事奉我的神，也不敬拜我所立的金像，是故意的么？你们再听见角、笛、琵琶、琴、瑟、笙、和各样乐器的声音，若俯伏敬拜我所造的像，却还可以，若不敬拜，必立时扔在烈火的缶中。有何神能救你们脱离我的手呢？”这些话分明是尼布甲尼撒设词为他们开脱，希望他们屈服，并且给他们留一个转圜的机会。他们已经违抗了王的命令，王可以不再给他们机会。但王舍不得烧死他们。这本不足希奇，因为经上记载他们初到王面前的情形说：

“这四个少年人，神在各样文字、智慧上赐给他们聪明、知识。但以理又明白各样的异象和梦兆。尼布甲尼撒王豫定带进少年人来的日期满了，太监长就把他们带到王面前。王与他们谈论，见少年人中无一人能比但以理、哈拿尼雅、米沙利、亚撒利雅，所以留他们在王面前侍立。王考问他们一切事，就见他们的智慧、聪明比通国的术士和用法术的胜过十倍。”(但一章十七至二十节)。

他们既然有这些特长，当然尼布甲尼撒王会喜爱他们，提拔他们，在这个时候设法为他们开脱，尽力保存他们。但他的命令不能更改，他的威信也不能丧失；他便用这个方法，一方面可以保存他的威信，一方面还可以保存他们三个人。他以为这真是一举两得的事。像哈拿尼雅、米沙利、亚撒利雅这样聪明的人，不会不明白王的心意。如果他们那时的态度稍不坚决，就很可能一方面慑于王的严刑暴怒，另一方面感激王的宽大厚待，便软化下来。他们的意志只要稍有动摇，便会由让步而妥协，由妥协而屈服；结局只有事奉尼布甲尼撒所事奉的神，敬拜他所立的金像。

我看得十分清楚，这三个人所有的这种坚决的态度实在是必要的；也就是因为他们这种坚决的态度，使他们得了那样光荣的胜利。不错，他们这种坚决的态度激动了尼布甲尼撒王，使他“怒气填胸，向沙得拉、米煞、亚伯尼歌变了脸色，吩咐人把缶烧热，比寻常更加七倍；又吩咐他军中的几个壮士，将沙得拉、米煞、亚伯尼歌捆起来，扔在烈火的缶中。”但尼布甲尼撒的怒气不但与这三个人没有害处，而且适足以彰显神的荣耀。正是“因为王命紧急，缶又甚热，那抬沙得拉、米煞、亚伯尼歌的人都被火焰烧死，”神的大能和作为才更加彰显出来。缶中的烈火热到这种地步，抬这三个人的几个壮士尚且被烧死，请问这三个人被扔在火缶中，岂不要在很短的时间内被烧成灰烬么？不料，出人意外的事发生了！

“那时尼布甲尼撒王惊奇，急忙起来，对谋士说，‘我们捆起来扔在火里的不是三个人么？’他们回答王说，‘王啊，是。’王说，‘看哪，我见有四个人，并没有捆绑，在火中游行，也没有受伤。那第四个的相貌好像神子。’于是尼布甲尼撒就近烈火缶门，说，‘至高神的仆人沙得拉、米煞、亚伯尼歌出来，上这里来罢。’沙得拉、米煞、亚伯尼歌就从火中出来了。那些总督、钦差、巡抚、和王的谋士一同聚集，看这三个人，见火无力伤他们的身体，头发也没有烧焦，衣裳也没有变色，并没有火燎的气味。”(但三章廿四至廿七节)。

沙得拉、米煞、亚伯尼歌三个人的坚决态度激起了尼布甲尼撒的烈怒；尼布甲尼撒的烈怒却彰显了神的大能和荣耀。如果不是火缶烧热，比寻常更加七倍，如果抬他们三个人的几个壮士未被烧死，也许有人以为缶烧得不热，缶中的火力很微，所以他们三个人未被烧死，因此他们便会说，这并不一定是神的作为。但如今缶烧得“比寻常更加七倍”，“那抬沙得拉、米煞、亚伯尼歌的人都被火焰烧死，”这种说法便完全不能成立了。这件事实足可证明圣经上的一段话是如何的真实！

“人的忿怒要成全你的荣美；人的余怒你要禁止。”(诗七十六篇十节)。

每一个属神的人在遇见试探的时候，都当有这种坚决的态度。只要清楚知道一件事是神不喜悦的，便坚决拒绝不作，不当犹豫，不当考虑，也不要怕使别人难堪，更不要怕惹别人的忿怒，尤其不要怕自己受什么危害和损失。如果我们在这种严重的关头稍一犹豫，撒但便会藉着别人用各种威吓、利诱的方法领我们走差路，他又要藉着我们自己的肉体使我们软弱，一开始失败，结局便不堪设想了！

我们常听说有些信徒对一些明知是不合真理的事还加以考虑。他们说，他们要为这件事在神面前祷告，看看神怎样指示他们、带领他们。这不是明明试探神么？既知道一件事情是不合真理的，还求什么指示呢？难道神还能叫他们作不合真理的事么？他们所以这样求不外两个原因：一个是希望获利益，另一是想逃避危害。如果没有这两个原因中的任何一个，他们一定不再求神的指示，因为他们已经清楚知道了那是神所不喜悦的事，是神不许可他们作的。但如果他们存了这两样思想中的任何一样，他们便希望神改变他的旨意，来迁就他们，使他们得利益，或帮助他们逃避危害。结果是什么呢？神不会改变他的旨意，但神也不强迫他们顺服，那就只有任凭他们，这样一来，他们便开始陷入罪恶中了。

古时候的先知巴兰所走的就是这样的一条道路。当摩押王巴勒派人请他去咒诅以色列民的时候，他求问了耶和华，也蒙了耶和华的指示--“你不可同他们去，也不可咒诅那民，因为那民是蒙福的。”(民二十二章十二节)。这一次他听从了神的指示，拒绝了巴勒的邀请。过了一些时候，巴勒又派人来邀请他了。经上记着说：

“巴勒又差遣使臣，比先前的又多又尊贵。他们到了巴兰那里，对他说，‘西拨的儿子巴勒这样说，“求你不容什么事拦阻你不到我这里来，因为我必使你得极大的尊荣，你向我要什么，我就给你什么；只求你来为我咒诅这民”。’巴兰回答巴勒的臣仆说，‘巴勒就是将他满屋的金银给我，我行大事小事也不得越过耶和华我神的命。现在我请你们今夜在这里住宿，等我得知耶和华还要对我说什么’。”(民二十二章十五至十九节)。

神的话经已说得那样清楚--“你不可同他们去，也不可咒诅那民，因为那民是蒙福的。”巴兰却对巴勒的使臣说，“现在我请你们今夜在这里住宿，等我得知耶和华还要对我说什么。”耶和华还能对他说什么呢？难道耶和华还能改变他已定的旨意么？明显是因为巴兰看见这一夥比先前又多又尊贵的使臣，又听见巴勒的应许说，“我必使你得极大的尊荣，你向我要什么，我就给你什么，”因此动了贪心，便希望神能改变他的旨意，容许他去。巴兰既存了这样的恶心，便开始走上了危险的道路，至终因着为巴勒设计谋，陷害了以色列民，招来了神的震怒，死在以色列人的刀下。(见民三十一章七节，八节，十四至十六节)。

一个圣徒已经清楚明白了神的旨意，却仍不坚决顺从，那就证明他的心已经偏于邪，或是有所贪恋，或是有所畏惧。心既然已经偏于邪，堕落与失败便是不能免的结果了。当沙得拉、米煞、亚伯尼歌，那三个人向尼布甲尼撒王表示那坚决的态度的时候，他们的心对神十分忠诚，既毫无贪恋，也毫无惧怕，他们丝毫不计较自己的得失祸福。他们只知道尊重神，只知道向神尽忠，此外什么事情也不是他们所要考虑的。只看他们那种坚决的态度，已经足可以知道他们这次的战斗必能得着胜利了。

最近我收到一位在外埠的青年女圣徒寄给我的一封信，里面有这样的几句话--

“前些日子有试验临到我。感谢神的恩典，使我牢记住了圣经上的原则，也是您常提醒我们的。......不管人怎样的花言巧语，我为着尊重神的缘故，为了听神的话，也为了我自己的幸福，就几次谢绝了同事、朋友、亲友的介绍。我告诉他们，我是基督徒，绝不和不信的人交朋友，更谈不到婚姻，所以他们就再也不提这些事了。即使有不知道而要说的人，也被这些知道我的人说明，而不再提了。感谢神，使我几次得了胜。”

“我是基督徒，绝不和不信的人交朋友，更谈不到婚姻。”何等爽快！何等坚决！这种态度与沙得拉、米煞、亚伯尼歌的态度完全相同。因此她也像他们三个人同样的得了胜利。战胜试探就需要有这种坚决的态度。不然，就只有节节败退，每况愈下，至终一败涂地。

有许多基督徒遇见这种试探，竟会回答说，“让我考虑考虑；让我求问求问神，看他怎样指示我、带领我。”还有些基督徒甚至先同对方见见面，谈谈话，如果对方不合他们的心意，便说这不是神的旨意，加以拒绝；如果对方使他们满意，他们再去求问神，再看神怎样带领。这不是求问神，更不是求神带领。这是作好了计画，征求神给一个“同意”；这是走自己所喜欢的路，让神在后面护送一程。神没有法子指示他们，更没有法子带领他们，神只能任凭他们了。

还有些基督徒比较好一些，他们不这样试探神。他们愿意顺服神，他们却不愿意给别人难堪，不愿意得罪人。他们不肯说“决不。”他们找一些别的藉口，想把事情敷衍过去。或是口头上允许考虑，或是说需要同别人商议一下，或是说为这件事祷告些时候，其实他们心中是早已决定拒绝。他们这样作已经犯了说谎的罪，魔鬼就从此在他们身上进攻，一方面利用他们肉体的软弱，使他们开始作种种的考虑，另一方面又发动别人继续来劝说。在这内外夹攻之下，他们的心志动摇了。他们起初应许“考虑”的时候，并不是真想去考虑，不过是用这种话应付一下而已，到这时竟弄假成真，果真“考虑”起来了。第一次的战争既遭遇失败，以后便很容易继续着败下去，最后便惨败到不堪挽救的地步。

我们看一个基督徒一开始应付试探的态度，对他最后的胜败便可以看出七八成来。凡在一开始应付试探的时候态度不坚决的，很少能在战争中得着胜利。既知道坚决的态度与胜利的人生有这样密切的关系，我们就应当靠着神的恩典，效法沙得拉、米煞、亚伯尼歌，那样刚强、那样勇敢、那样对神忠诚、那样不顾人的情面、那样不给魔鬼稍留地步；用坚决的态度应付一切临到我们的试探，在有人劝诱或威胁我们、要我们去作任何得罪神的事情的时候，对他们说：“决不！决不！”上章目录下章


第三章人能建设天国么？

“建设天国”！“创造天国”！“实现天国”！这一类的呼声，在今日各处礼拜堂的讲台上，并许多教会机关出版的杂志、书籍、单张、标语里面，不断的可以听见，可以看见。一些教会中有名望有学识的领袖领着，大群不明白圣经信仰不清楚不坚定的信徒随着，将这几句话几乎高唱入云。这几句话乍一听来真是堂皇漂亮，叫人念着想着就能兴高采烈，意气飞扬。将这污浊黑暗的世界改造成为天国，这是何等奇异的事业！这更表明人的才干本领是何等伟大！他们会“建设天国”！“创造天国”！“使天国实现在世上”。自有人类以来。五千多年之久，神所未曾作成事业，现今人竟要去作成，我真不能不佩服那些抱这种理想唱这种高调的人有本领会想得出来，有勇敢能讲得出去。但是有一个问题令我不能不怀疑，我要提出来同阅者讨论：

人能吗？

要解决这个问题，我们必须先明白另外一个问题--圣经中有没有有教训我们去建设天国？’

为这个问题我曾详细在圣经中查考寻求，结果从创世记第一章到启示录末一章我未曾寻出一句话来，说人能建设天国；我更未曾寻出一句话来，证明神曾吩咐人去创造天国。我所查出来的只有下面所列的几种说法：

等候神的国或盼望神的国。

‘有亚利马太的约瑟前来，他是尊贵的议士，也是等候神的国的。’(可十五章四十三节)。

‘有一个人名叫约瑟，是个议士，为人善良公义，......他本是犹太亚利马太城里素常盼望神的国的人。’(路廿三章五十、五十一节)。

求神的国。

‘所以你们祷告要这样说：我们在天上的父，愿人都尊你的名为圣。愿你的国降临。愿你的旨意行在地上，如同行在天上。’(太六章，九、十节)。

‘你们不要求吃什么、喝什么，也不要挂心。这都是外邦人所求的：你们必须用这些东西，你们的父是知道的。你们只要求他的国，这些东西就必加给你们了。你们这小群，不要惧怕；因为你们的父乐意把国赐给你们。’(路十二章二十九至三十二节)。

传扬神的国。

‘耶稣差这十二个人去，吩咐他们说，外邦人的路你们不要走，撒玛利亚人的城你们不要进；宁可往以色列家迷失的羊那里去。随走随传，说，天国近了。’(太十章五至七节)。

‘耶稣说，任凭死人埋葬他们的死人；你只管去传扬神的国。’(路九章六十节)。

‘我素常在你们中间来往，传讲神的国。......’(徒廿章二十五节)。

进入神的国。

‘凡称呼我主啊主啊的人，不能都进天国；惟独遵行我天父旨意的人，才能进去。’(太七章廿一节)。

‘我实在告诉你们，你们若不回转变成小孩子的样式，断不能进天国。’(太十八章三节)。

‘耶稣对门徒说，我实在告诉你们，财主进天国是难的，我又告诉你们，骆驼穿过针的眼，比财主进神的国还容易呢。’(太十九章廿三、廿四节)。

‘耶稣说，我实在告诉你们，税吏和娼妓倒比你们先进神的国。’(太廿一章三十一节)。

‘你们这假冒为善的文士和法利赛人有祸了！因为你们正当人前把天国的门关了；自己不进去，正要进去的人你们也不容他们进去。’(太廿三章十三节)。

‘耶稣说，手扶着犁向后看的，不配进神的国。’(路九章六十二节)。

‘我们进入神的国，必须经历许多艰难。’(徒十四章廿二节)。

‘主必救我脱离诸般的凶恶，也必救我进他的天国。’(提后四章十八节)。

承受神的国。

‘于是王要向那右边的说，你们这蒙父赐福的，可来承受那创世以来为你们所预备的国。’(太廿五章三十四节)。

‘我实在告诉你们。凡要承受神的国的，若不像小孩子，断不能进去。’(可十章十五节)。

‘你们岂不知不义的人不能承受神的国么？不要自欺，无论是淫乱的、拜偶像的、作娈童的，亲男色的、偷窃的、贪婪的、醉酒的、辱骂的、勒索的，都不能承受神的国。’(林前六章九、十节)。

尊贵的议士约瑟没有建设天国，不过‘等候神的国’，‘盼望神的国’。主耶稣自己所选召的使徒未敢去建设天国，不过说，‘主必救我进入他的国’主耶稣基督未曾教训他的门徒去建设天国，不过吩咐他们‘求神的国’，‘传扬神的国’，又应许他们将来可以‘进入神的国’，‘承受神的国’。不料今日这些教会的领袖们竟会有这等伟大奇妙的本领，要去‘创设天国’，‘建设天国’。我惊诧他们的僭妄！我哀叹他们的无知！

此外还有一个问题是我们必须研究的--天国是谁去建设的？

圣经中既然未曾说人要去建设天国，同时却又有论到天国的预言与应许，那样天国究竟怎能实现呢？人不建设它，谁去建设呢？好，容我们念神所默示的圣经。

‘你观看，见有一块非人手凿出来的石头，打在这像半铁半泥的脚上，把脚砸碎。于是金、银、铜、铁、泥，都一同砸得粉碎，成如夏天禾场上的糠秕；被风吹散，无处可寻；打碎这像的石头，变成一座大山，充满天下。’(但二章三十四、三十五节)。

‘当那列王在位的时候，天上的神必另立一国，永不败坏，也不归别国的人；却要打碎灭绝那一切国，这国必存到永远。’(但二章四十四节)。

但以理书第二章是一篇论到世界列国兴衰代谢以及天国临世的预言。这段经文记载神藉梦兆将未来的事指示巴比伦王尼布甲尼撒，又藉先知但以理的囗解释这梦兆。在这个梦兆和它的讲解中，就将凡与选民有关系的各国兴起消亡的程序都豫言出来。末了便说到地上的国至终都必消灭，惟独神的国要建立在地上，作为永存的国。容我们将这梦兆和它的解释并它如何应验的事列简表在下面：

大像----自巴比伦国起，至天国临世止，凡与选民有关系的列国。

金头----第一国----巴比伦。

银胸与臂----第二国----玛代波斯。

铜腹与腰----第三国----希腊。

铁腿----第四国----罗马。

半铁半泥的脚----第五时代的列国----由罗马分裂而出的欧洲近代各国。

非人手凿出来的石头----第六国----神的国(天国)。

历史告诉我们说，这段豫言的前四个国都已经应验而且过去；我们现今是正在第五个时代中。不知道神的国什么时候就要临到了。但神恐怕人对于天国的道理弄出误会来，所以他豫言那一块代表天国的石头特地告诉我们说，它是‘非人手凿出来的’。在但以理的解释中又明明的说，‘天上的神必另立一国。’从这里我们对于所讨论的问题得了一个清楚坚确的答案----“天国不是人建设的，乃是神建设的。”

不但这样，本段豫言又明明指示我们说，天国不是世上各国逐渐联合变化而成的。地上的各国永远不能变成天国。天国临到的时候，先要由天国的王----基督用铁杖将地上的列国打碎(诗二篇七至九节)，接着天国便要完全建立在地上。‘打碎这像的石头，变成一座大山，充满天下。’

接着我们再讨论一个问题--为什么人不能建设天国？

这个问题的第一个答案就是：

‘天国是圣洁公义的；邪恶败坏的人决不能建设一个圣洁公义的国。’

现在世界上一切人所建设的国，有那一个在神面前是可蒙悦纳的呢？野蛮的民族中有许多的恶风陋俗，固然不用提；就是那些自命为文明先进的世界列强，有那一个在神的眼中看，不是充满了不信、悖逆、诡诈、谎言、自利、淫乱、污秽、嫉妒、恼恨、强暴、凶杀呢？我们试一举目观望，那些所谓文明先进的基督教国家，在信仰方面的堕落，淫风的盛行，道德的败坏，国际间的互相欺诈利用，种族间的歧视倾轧；凭大欺小，恃强凌弱的现象；已过的世界大战，和近日各国扩充军备积极备战的举动；那一种情形不是对我们宣告说，‘邪恶的人类决不会建设出良好的国家来’呢？如果人真能建设天国，他们所建设的也决不会比现代这些地上的国更好。这样，那个国就不能叫作‘天国’，只好叫作‘地国’；不能叫作‘神的国’，只好叫作‘人的国’。

或有人说，建设天国的事工不是叫不信的人去作，乃是叫基督徒不犯那些罪，他们能建良好的国家。真的么？请问真实悔改得救离弃罪恶的基督徒在世界上可占全世界人类的百分之几？不必说世界上还有极多拜偶像的我们与不信有神的人，就是那些称基督徒的人当中，大多数也是打着基督的旗号，为魔鬼服役；‘外面披着羊皮，里面却是残暴的狼’；‘有敬虔的外貌，却背了敬虔的实意。’真实归向基督离弃罪恶的圣徒，不用说在全世界人类中占最少数，就是在教会中也不过是‘小群’。他们因为属基督的缘故，又多是遭遇世人的厌弃、藐视、逼迫、欺凌。因为他们的诚实与敬虔，邪恶诡诈的世界决不容他们居高位掌大权，因此他们多是贫穷的、卑微的，不能制人反受制于人的。请问这一小群贫穷卑微的圣徒能否在这穷凶极恶的世界中建设一个良好的国家？

这个问题的第二个答案就是：

‘天国是永存的；必朽坏的人决不能建设一个不朽坏的国。’

人都是必朽坏的。他们所造的物决不会比他们自己更强。但神的国是一个不朽坏的国。‘这国必存到永远’。必朽坏的人焉能建设得成功一个不朽坏的国、使徒保罗论到信徒被接的事有话说，‘血肉之体不能承受神的国；必朽坏的不能承受不朽坏的。我如今把一件奥秘的事告诉你们；我们不是都要睡，乃是都要改变。就在一霎时，眨眼之间，号筒未次吹响的时候；因号筒要响，死人要复活成为不朽坏的，我们也要改变。这必朽坏的总要变成不朽坏的，这必死的总要变成不死。’(林前十五章五十至五十三节)。圣经中这样清楚教训我们说，必朽坏的人连承受神的国都不能，必须经过变化，得着不朽坏的身体，方能承受。如今许多人竟想要靠着他们必朽坏的血肉之体去建设天国、创造天国，昏遗无知到了什么地步！

还有一个当讨论的问题--圣经中所讲的天国是否一般人所说的理想社会？

现代那些讲‘建设天国’的人，就是以理想的社会为天国。他们以为将社会中一切不良的制度都革去，将世界人种种恶陋的风俗都铲除，没有盗贼，没有娼妓，没有贫民，没有战争，各国的人民都相亲相爱，不分畛域，全世界的人都安居乐业，歌舞星平，这就是天国实现，这就是建设天国的事业大功告成。姑无论这种理想的社会藉人力决不会有实现之一日，假使这种理想的社会藉人力能实现，这也决不是圣经中所讲的天国。

圣经中所讲的天国乃是神为那些信靠基督遵行神旨的人所豫备的一个永存的国；当基督再来使他的圣徒复活改变以后，他们方得进入这国，承受这国。这个国中不但没有罪恶，没有战争，没有苦痛，没有眼泪，并且‘没有死亡’。理想的社会中可以没有盗贼，没有娼妓，没有贫民，没有战争；但是无论如何，死亡是人力所决不能除掉的，因此理想的社会决不能没有死亡。如果圣经中所记神应许我们的天国不过只是理想的社会，我就决不要信这种绝望的福音。不是，圣经中所讲的天国决不是一般人所说的那‘理想的社会’。我们不盼望(也无法盼望)理想的社会实现。我们盼望神的国来到。我们不信在这一日比一日坏的世界上凭人力能使理想的社会实现。我们信神在基督复临以后要建立他的国。我们不提倡人须努力改良社会好使天国实现的臆说，我们宣传基督再来用铁杖治理万民除尽罪恶建立天国的福音。

天国究竟在哪里？

圣经中很清楚的回答了这个问题。容我们念经上的话：

‘你观看，见有一块非人手凿出来的石头，打在这像半铁半泥的脚上，把脚砸碎，于是金、银、铜、铁、泥，都一同砸得粉碎，成如夏天禾场上的糠秕，被风吹散，无处可寻；打碎这像的石头变成一座大山，充满天下。’(但二章三十四、三十五节)。

‘你们祷告要这样说：我们在天上的父，愿人都尊你的名为圣。愿你的国降临。愿你的旨意行在地上，如同行在天上。’(太六章九、十节)。

‘第七位天使吹号；天上就有大声音说，世上的国成了我主和主基督的国；你要作王，直到永永远远。’(启十一章十五节)。

许多信徒常有一种极大的错误，就是将‘天’与‘天国’混为一事。其实天与天国乃是互有关系却绝不相同的两种事物。天是神居所；是一个以前就有，现在仍有，将来还有的地方。在那里有至高的神，有基督坐在神的右边，有神的众使者。耶稣从天上来到世间，复活后又升到天上，现今仍在那里为我们代求，不久还要从那里降临，接他的门徒到他那里去；这个地方就是天。但天国却是神将来要在地上建立的一个新国。这个国必须等到基督再来在地上掌权的时候方能实现，因为他就是这国的王。那时基督用他的权柄除尽世上的污秽邪恶，除尽世上的疾病，眼泪，痛苦，忧愁，又除灭死亡和它的权势；使凡因信得蒙拯救的人都得永远享受这国中的福乐。那些得胜的圣徒要与基督一同在这国中得荣耀，掌权柄，直到永永远远；到那时，神的国便降临，神的旨意便行在地上，如同行在天上一样。

可惜许多信徒弄不清天与天国的分别。他们以为天上就是天国。他们说，‘耶稣从天国降临，复活后又升到天国里。’每逢有什么信徒去世，他们就说他‘灵返天国’。但我们打开圣经去念，就看出圣经从来没有一次以天为天国。主耶稣说，‘除了从天降下仍旧在天的人子，没有人升过天。’(约三章十三节)。他又说，‘从天上来的是在万有之上。’(约三章卅一节)。他又说，‘我是从天上降下来生命的饼。’(约六章五十一节)。经上记载耶稣升天的事说，‘他被接到天上，坐在神的右边。’(可十六章十九节)。使徒告诉我们说，‘主必亲自从天降临......。’(帖前四章十六节)。又说‘主耶稣同他有能力的天使，从天上在火焰中显现。’(帖后一章七节)。希伯来书中屡次提到天上的圣所，基督在天上作我们的大祭司等等的事。这一切的记载都不用天国的名词；只说到‘天’，‘天上’。但圣经中每次提到‘天国’，‘神的国’，都是指着一种将来要成就的应许。‘天国近了，你们应当悔改。’(太四章十七节)。‘虚心的人有福了；因为天国是他们的。’(太五章三节)。‘为义受逼迫的人有福了：因为天国是他们的。’(太五章十节)。‘凡称呼我主啊主啊的人，不能都进天国；惟独遵行我天父旨意的人才能进去。’(太七章廿一节)。‘那时，义人在他们父的国里，要发出光来像太阳一样。’(太十三章四十三节)。‘我实在告诉你们，他们若不回转变成小孩子的样式，断不得进天国。所以凡自己谦卑像这小孩子的，他在天国里就是最大的。’(太十八章三、四节)。‘王要向那在右边的说，你们这蒙我父赐福的，可来承受那创世以来为你们所预备的国。’(太廿五章卅四节)。‘扶着犁向后看的，不配进神的国。’(路九章六十二节)。‘你们这小群，不要惧怕，因为你们的父乐意把国赐给你们。’(路十二章三十二节)。‘我将国赐给你们，正如我父赐给我一样，叫你们在我的国里，坐在我的席上吃喝；并且坐在宝座上，审判以色列十二个支派。’(路廿二章廿九、三十节)。

除去以上所引证的几段经文以外，圣经中还有许许多多的话语，都是这样将这两个名词--天与天国--分别得很清楚。可惜许多信徒总是将这两个不同的地方混为一件事。他们想天上就是天国。那些讲‘建设天国’的道理的人便乘机引经言说，‘耶稣不是教训我们祷告说，“愿你的国降临，愿你的旨意行在地上，如同行在天上”么？可见耶稣不是教训我们去自己求升天，乃是教训我们去在世界上建设天国，好叫世人都得享天国的幸福。’许多不明白圣经的信徒，一听这种讲解，自然很容易信从。于是那些讲‘建设天国’的道理的人便毫不费力的将这些人领入迷途，使他们一心想望改造世界，却失去那来生永存的盼望。信徒一经失去将来的盼望，不久便堕落到极可怜的景况中，遭遇不堪设想的失败。但如果信徒都能明白圣经中所讲天国的真义，这种危险自然无从发生了。

结论

总结以上几个问题的答案来，我们可以得着下列的几个定义：

一、圣经中非但未曾吩咐我们去建设天国；并且没有一次说到人能建设天国。

二、天国不是人所建设，乃是神所建设的。

三、天国是圣洁公义永存不朽的，但人却是污秽邪恶必要朽坏的，所以人决不能建设天国。

四、圣经中所讲的天国绝对不是一般人所说凭人力改造成功的理想社会，乃是神为他所拯救的人所预备的一个永存的国，在这国中非但没有罪恶与苦痛，而且总不再有死亡。

五、当基督再来掌权治世的时候，天国必要建立在地上。亲爱的阅者啊，‘天国近了，’容我们急速兴起；弃绝‘建设天国’，‘创造天国’的谬说！豫备自己，追求圣洁，殷勤忠心作好摆在面前的一切本分，好使我们将来能承受天国！传扬天国的福音，好引人与我们一同进入！上章目录下章


第四章 鉴戒 一个因疑惑神言而失败的人

第四章鉴戒

一个因疑惑神言而失败的人

“从前所写的圣经，都是为教训我们写的，叫我们因圣经所生的忍耐和安慰，可以得着盼望。”(罗十五章四节)。

“他们遭遇这些事，都要作为鉴戒，并且写在经上，正是警戒我们这末世的人。”(林前十章十一节)。

这两节经文，都是指着旧约圣经说的，旧约圣经记载的一切事迹，保罗说都是为“教训”和“警戒”我们的。

圣经中记载许多古人的成功史，也记载许多古人的失败史，两者都与我们有益，一则作为模范，一则作为鉴戒。

这几天晚上，提出圣经中几个失败的人来，和大家讨论，看看于我们有什么警戒。先讲第一位失败的人--夏娃。

读创世记三章一至六节。

有人以为这段经文所载是一种神话，而不是事实。说这话的人有时也不是拜偶像的人，而是“信徒”(？)或教会里的传道牧师(？)不止说这一段是神话，还以为创世记前十几章都是神话。但我们确信这是事实，我们可以找到可信的凭据。“有法利赛人来试探耶稣说：人无论什么缘故，都可以休妻么？耶稣回答说：‘那起初造人的，是造男造女，并且说：“因此，人要离开父母，与妻子连合，二人成为一体。”这经你们没有念过么？’(太十九章三至五节)。”这里耶稣所引的经文，便是创世记二章廿四节。第六节耶稣更郑重下一定义说：“既然如此，夫妻不再是两个人，乃是一体的了。所以神配合的，人不可分开。”耶稣在这里认定创世记二章所说，为不可更变的真理。他像在创世记二章上盖了一个印，证明那件事实，是千真万确的，断不是神话。若那段经文不可信，耶稣必认识更清楚，他必早已说明。耶稣既在创世记二章上盖了印，那样同卷其他各章，也不是一样可信，一样是历史上的事实吗？

再看林后十一章三节说：“我只怕你们的心或偏于邪，失去那向基督所存纯一清洁的心，就像蛇用诡诈诱惑了夏娃一样。”使徒保罗曾从主那里得了许多启示，他曾告诉教会说，他所领受的，不是从人得来，乃是从主得来。他虽然未曾像其他使徒在主耶稣前受教，但他蒙召后却从主得了许多启示，这位大使徒也在创世记第三章上盖了一印，他清楚承认蛇用诡诈诱惑了夏娃，乃是一件事实。假使完全没有别的证据，就是从这两段经文，已足令我们笃信创世记所载是事实而无疑。

我这样讲，目的是要各位相信今晚所讲的一件事实--夏娃犯罪的事实，乃是千真万确的事实。

现在看蛇怎样对夏娃说？“耶和华神所造的，惟有蛇比田野一切的活物，更狡猾，蛇对女人说：“上帝岂是真说，不许你们吃园里所有树上的果子么？”--创三章一节。不错，神确未曾如此说，神只是说：“园中各样树上的果子，你可以随意吃，只是分别善恶树上的果子，你不可吃，因为你吃的日子必定死。”--创二章十六、十七节。魔鬼不是完全改变神的话，只改变了一部份。它问夏娃说：“神岂是真说？”神说的话，“蛇”自然已经知道，本不用问，它所以故意这样问，是要分散夏娃的注意力。从前夏娃只注意园里的一棵树，现在则叫夏娃注意所有的树。夏娃果然给魔鬼分散了注意力，而使他有隙可乘了。看三章二节：“女人对蛇说，园中树上的果子，我们可以吃，惟有园中那棵树上的果子，神曾说，你们不可吃，也不可摸，免得你们死。”夏娃那时的思想略有改变了，看她回答魔鬼的话，上半截是对，下半截说是“神曾说”却是有些不对。不对的地方是她加上句自己的话--“不可摸”神何曾这样说？还有一点，神说“必定死”，她却说“免得你们死”把神的话，轻轻窜改了。必定死与免得死，语气上大有轻重之分。说得软一些，轻一点，夏娃对这严重的问题，实在轻松许多了。

蛇见夏娃中计，乃进一步向她进攻。四节：“蛇对女人说，你们不定死”，这六个字大有意思，若蛇换转说：“你们一定不死”，夏娃必定不从它的话，因为与神的话，完全相反。与神完全相反的话，虽愚昧的信徒，也不易于受诱，最容易使信徒受迷诱的，就是似是而非的话。

“不一定死”，到底死或不死？很难断定，我们称之为“跷板”式的言语，夏娃听了这句“跷板”式的言语，不能不为之摇动了。

蛇先说了“不一定死”的话，然后第五节的话，才发生效力。若没有这话先打动夏娃的心，夏娃必要说，人都死了，纵使一时眼睛明亮，能如神知道善恶，究有何用？

蛇诱惑夏娃是有次序的，先使她怀疑，次使她不信，终使她违背。但夏娃若始终笃信神的话；蛇虽狡猾，也“莫奈伊何”的，可惜夏娃把根本的信心摇动了，其他的一切还能不随之倾倒么？诗篇十一篇三节：“根基若毁坏，义人还能作什么？”这话无疑的是真理。信心是一切善行的根基，爱心建在这信心根基上，热心建在这信心根基上，能力建在这信心根基上，喜乐建在这信心根基上，盼望也建在这信心根基上。信心的根基，若先毁坏，一切的事就全完结了。自古至今，魔鬼都是用这方法败坏信徒。

信徒有时很热心，心中充满喜乐平安......那一定是在笃信神的话的时候。反之，心里忧愁，冷淡......那一定是在不信的时候。所以什么时候不信，什么时候灵性便软弱，无力，且在痛苦之中。什么时候笃信，什么时候灵性便刚强有力，不止少数人有这种经验，各国信徒都是如此的。

我们小心魔鬼将昔日对夏娃说的话，再对我们说。魔鬼自然不是刻板式的说完全同样的话。盖我们的环境，不同夏娃的环境，夏娃的环境有树，我们或不见树；夏娃可见蛇，我们或不见蛇。我们看不见试诱，比看见的更多更危险。

现在魔鬼不必现形，它却是对我们说：圣经中某段的记载，真是靠得住么？信耶稣果得赦罪么？永生，恐不一定得着罢？......如此，这段，摇动我们的信心。当知凡是类此的声音，都是从魔鬼而来，我们当即奉主之名斥责它说：“撒但退去吧！”

我们当牢记主的应许，说“我口所说的话，决不徒然返回”，常用信心以敌挡魔鬼。“此外，又拿着信德当作藤牌，可以灭尽那恶者一切的火箭。”(弗六章十六节)。

彼得也说了同样的话：“务要谨守、儆醒，因为你们的仇敌魔鬼，如同吼叫的狮子，遍地游行，寻找可吞吃的人，你们要用坚固的信心抵挡它。”(彼前五章八至九节)。八节说我们当提防魔鬼。九节便指示提防魔鬼的方法，我们若有坚固的信心，便可战胜魔鬼了。

魔鬼现在的狡计，比以前更多，他利用许多自称为信耶稣讲耶稣的人引诱人疑惑圣经。许多人以为他们既是传道的，所讲的必是真实而不怀疑，败坏人莫此为甚。

这些人往往把圣经中最重要的道理和最宝具的教训，都加上一个问号，那是顶不该的。若座中有些是称为“新神学派”的人，我请先对你说几句话：我不是存心要批评，讥诮，攻击......你们，仍是为着真理，为着大众，为着你的益处起见，不得不这样讲。许多事情失败，有几种原因：(一)许多人不知道这件事情是错，(二)有人知道是错，却因怕得罪人，顾全情面，故不敢直斥其非。致许多当改的错不敢改，当行的事不敢行。所以我讲这些，完全是出于善意和爱心。你们若以为讲得不错，请你们马上改过来；若硬着心不听，你们的祸真不堪设想了。

有些人行新神学的路，传社会福音，并不是出于本心，他们确有一个时期想追求真理，不过误为“瞽者”所领导，致踏进歧途罢了。又有些传道人讲了许多魔鬼要他讲的话，本不是他所愿意，不过不知不觉间受了魔鬼的利用罢了；我对这类人实在怜悯他们。不过因其错误太大，势不能不公开演讲，促其早日觉悟，出离迷途。

今日有人公然疑惑或否认神的话了。例如有人说耶稣由童贞女所生的事，不一定是事实；耶稣赎罪，乃是犹太人的遗传；耶稣复活，不敢说是否身体复起；至于再临为王的话，更神话寓言了。......新神学家多用下列的名词以讲解圣经：“也许”、“大约”、“差不多”、“不一定”、“恐怕”......

北平某神学院，有一教授作了一篇论旧约文章，把旧约圣经批评得“落花流水，体无完肤。”北平某学校内设有查经班，主领人是北平一位最有名望的宗教领袖。查经的时候，一个学生起立问那一位领袖，耶稣复活了没有？那位领袖，想了一想，回答说：“你们信耶稣复活就当他复活了，不信耶稣复活就当他未曾复活。”那个学生不满意这个回答，又问他说：“请问你们相信耶稣复活否？”他沉吟半响，有意无意地说这个不大重要，这是神学的问题，让神学家讨论罢；他的回答，这就是我所说“跷板”式的回答。

不信派还说了许多“道理”，如圣经所论“圣经都是神所默示的”(提后三章十六节)。不信派则说圣经不都是神所默示的，有些是，有些不是，若问那部分是神所默示的，那部分不是？他们说，那可不必问，你自己查考罢！你以为那里可信便信，那里不可信便不信。这个可就难了，比方我想买一字典或辞源，书店的老板对我说，那字典或辞源真是价廉物美，不过当中有百多个错字，你小心点查看罢；我问他什么字是错的？他说：那可不知道，要你自己辨别的。我必不买那书，因为倘若恰巧找到那些错字，将错字就错的用去，人将怀疑我是一个不识字的人。字典有错，人不肯用，那么，圣经若有不可信的，还可以用么？

又有一班人用自己的脑子，妄想一些“实事”，去解释圣经。例如耶稣用五饼二鱼饱几千人的事迹，他根本不信这是耶稣的权能，他们的解释说：犹太人凡出门旅行多携带饼，那日耶稣讲完了道，人人肚子觉饿，但谁也不肯先拿出饼来吃，恐怕旁边的人偶有不带饼的，不分给他，很不好意思，所以，大家索性不拿出饼来，只面面相觑而已。耶稣洞悉其情，乃假装不知(耶稣从来不曾假装过)，后来一个小孩子先拿饼出来，交给耶稣，其后大众皆大受感动，各人尽出所有，于是几千人都吃饱而有余。这是耶稣用爱人激励人而成就的奇事。这个教训很不错，可惜曲解了圣经的事实，改变了圣经的记载。在这个神迹之后，耶稣尝责备门徒的不信说：

“你们为什么因为没有饼就议论呢？你们还不省悟，还不明白么？你们的心还是愚顽？你们有眼睛，看不见么？有耳朵听不见么？也不记得么？我擘开那五个饼分给五千人，你们收拾的零碎，装满了多少筐子呢...又擘开那七个饼分给四千人，你们收拾的零碎，装满了多少筐子呢？”(可八章十七至二十节)，耶稣自己亲口重述那个奇事，他们有什么权柄敢更改事实？

我们对于圣经，信就说信，不信就说不信。若心里不信，而囗里说信，则不是诚实。平常人常说信仰分三种(1)理智的信仰，(2)感情的信仰，(3)迷信。不信派(或新神学派)倒推诿自己为理智的信仰，其实他们最不讲理智，因明是不信却说为信。倘诚实说自己是不信，倒是理智。耶稣说：“你们的话，是就说是；不是就说不是，若再多说，就是出于那恶者。”(太五章三十七节)。按耶稣这句话，便知道他们的话是出于魔鬼。

他们又谬解许多圣经的记载，例如那个被鬼附着的人，他们说是神经病，众人逐他缚他，他的神经更受激刺，越狂起来，越弄越凶，众人虽将他放逐于坟墓，他饱受非人的待遇，情形更苦。今耶稣前来笑逐颜开的安慰他一番，于是他的神经病便大痊愈了。

他们又说：耶稣本不信鬼，但犹太人则深信不疑，耶稣亦顺其情而说被鬼附着。问他们猪何以会奔窜落湖？他们解说：不是鬼附猪身，因城里有多人出来要看那患鬼的人，人声如汹涌，猪受惊吓，乃相率而跳下水去。......见这种解释似近理而入情，实则大谬不然的。

他们讲解旧约许多事情，也是如此。他们说摩西击磐石出水，决不是那般简单的，摩西在埃及大学受过高等教育，他知道那块磐石中有一个泉源，但为树枝所阻塞，水不能自由渗出，摩西用力拔出树枝，水便涌流而下，百姓看不很清楚，遂以色为神迹，摩西便藉此使人怕他。这是一位外国神学家的解释，其实大背经训的。多亏他能异想得出来。其他圣经里许多神迹故事，他们不信派都如此对付，如此解释。这是应验了彼得的预言：

“从前在百姓中有假先知起来，将来在你们中间，也必有假师傅，私自引进陷害人的异端，连买他们的主他们也不承认，自取速速的灭亡。将有许多人随从他们邪淫的行为，便叫真道，因他们的缘故被毁谤。他们因有贪心，要用捏造的言语，在你们身上取利，他们的刑罚，自古以来并不迟延，他们的灭亡也必速速来到。”(彼后二章一至三节)。

按这段经文，所谓假先知有两个特征：(一)不承认救赎道理(二)有贪心捏造谎言。不信道而传道，是为饭碗，是为地位。我不是故为刻薄批评，实有不能不然之苦衷。这类的人所讲的道理吾无以名之，名之曰“伊甸园中老蛇的道理。”

神的言语，从不模棱两可的，模棱两可的话，不是从神而来，乃是从魔鬼而来，凡是真实确定的道理，我们不妨信得太“死”----笃信不疑；若是假的则当屏弃不信，始祖亚当不是信得太“死”，乃是信得太“活”，信得太“活”是会到不信地步的。我们当十分当心哪！上章目录下章


一个因用人的方法事奉神而失败的人

读经----撒母耳下六章一至十五节

在这段经文里有一个难解的问题，就是当约柜到了拿良的禾场上的时候，因为牛失前蹄，乌撒就伸手扶住神的约柜。本来照人看，这件事是不错，乌撒是满怀好意，耶和华应该感谢他，为什么反向他发怒击杀他，使他死在神的约柜旁？这是什么道理？耶和华做这不合情理的事，谁还敢向他发热心，帮忙他的工作？......不止多人有这种思想，从前我也有此思想。但有一天我明白了其中的意义。乌撒的死，不是神不公义，正是神公义的表示啊。

读律法就知道神曾给以色列人一条的律法，告诉他们说约柜及其他一切圣物，不是平常人可以摸的，凡不可摸的，若摸了便是犯罪，就要死亡。“将要起营的时候，亚伦和他儿子把圣所的一切器具遮盖完了，哥辖的子孙，就要来抬，只是不可摸圣物，免得他们死亡。......”(民四章十五节)以色列人在旷野时，将会幕迁来迁去，抬圣物的只可抬，却不可摸。乌撒是谁？竟敢忽略神的律法，做了不应做的事，岂不是自取死亡么？

或有人说，乌撒所做的虽属违法，但并非故意，乃是因为他想保护神的约柜，所以一时从权摸它，神应当原谅他的心赦免他的罪。这个说法似乎有理，但仔细思想这段事便发现一样极重要的真理。

我们要问。用牛车拉约柜的方法，是谁发明的？神只吩咐人抬约柜，没有吩咐用牛车拉？我们看出埃及记廿五章十至十五节便知其详；要用皂荚木作一柜，长二肘半，宽一肘半，高一肘半。要里外包上精金，四围镶着金牙边。也要镶四个金环，安在柜的四脚上，这边两环，那边两环。要用皂荚木作两根扛，用金包裹。要把扛穿在柜旁的环内，以便抬柜，这扛要常在柜的环内，不可抽出来。

约柜是这样造法，是这样抬扛法。神从未吩咐人用牛车拉他的约柜。当日他们若用人抬扛柜，根本上用不着牛，自然不会发生牛失前蹄的事，也无须乌撒用手扶住约柜了。他在扶约柜之前，已做了一件大大的错事。头一步既然错误，接着便有第二步，一定是可能的。

到底谁发明牛车拉约柜？是非利士人，并且是他们的祭司。“祭司说：现在你们应当造一辆新车，将两只未曾负轭有乳的母牛，套在车上，使牛犊回家去离开母牛。把耶和华的约柜放在车上，将所献赔罪的金物装匣子里，放在柜旁，将柜送去。......非利士人就这样行，将两只有乳的母牛套在车上，将牛犊关在家里。把耶和华的约柜，和装金老鼠并金痔疮像的匣子，都放在车上。牛直行大道往伯示麦去，一面走，一面叫，不偏左右。非利士的首领跟在后面，直到怕示麦的境界。”--母上六章七至十二节。这是耶和华的约柜头一次坐牛车。

其后耶和华的约柜，在以色列人亚比拿达家里约有二十余年之久，其中经过扫罗为王的一个时期。待至大卫初为王时，约柜仍在亚比拿达的家里。大卫一个时候得神大大的赐福，才想起神的约柜仍在亚比拿达家里，是不妥的，便想要迎接神的约柜放在大卫的城里。

当大卫接约柜时，他们也照非利士送回的方法用牛车拉着，他们全不思想约柜两边有环有扛，也不想起神从前对摩西说的话。

他们将神的约柜运回大卫的城里是很好，是事奉神，但可惜不用神的方法，却是用人的方法，不但用人的方法，还用外邦拜偶像的祭司所发明的方法，因此铸成大错，招来今日的大祸。

乌撒用手扶住神的约柜，固然是错，但尚属小错，最大的错误，是他们使用外邦人的方法事奉神。明白了这件，就知道乌撒的死，并不算是怎样希奇的事。

但大卫在那个时候，还不明白乌撒致死的原因，故此心里愁烦起来，不敢将神的约柜运到大卫的城里，而将她运到迦特人俄别以东的家中。耶和华的约柜在俄别以东的家中三个月，耶和华大大赐福给俄别以东及其全家。那时，大卫知道接约柜是没有危险的，乃欢欢喜喜的将神的约柜，从俄别以东的家中抬到大卫的城里。那时不用牛拉，乃是用人抬，“并且抬耶和华约柜的人走了六步，大卫就献牛，与肥羊为祭。”若大卫那时还不知悟，仍用牛拉，恐伯不止死一人，还要死多人哩！

这件事实与我们大有教训。我们事奉神，当用神的方法----依神所规定的而行；若用人的方法事奉神，只有惹神的恼怒而已。用人的方法尚且不可，何况用不信神的人所用的方法，更不得神的喜悦了。现在很多教会是如此，略举几个较显著的例子来说明一下。

许多教会见社会中的人成全事工，多利用鼓吹和宣传。常有经商的人，因想营业得利，便大事吹擂，多方号召，以引起社会人士的注意。因此教会亦效法商人的法子，夸张教会中的人怎样有名声，学识。......他们以为用这种方法以抬高神的教会的地位，神说：“我不赞成，终必败坏”。前数年我到一个地方做工，那里的教会知道我没有学位，恐不能哄动人们来听讲，乃大事夸张，散播传单说：某月某日请王明道博士演讲。我知道以后，心中有莫名的痛苦，乃坦直对他们说：你们不该说谎称我是博士，我并没有什么学位。这样说谎便不要开会了。他们为什么这样行？我知道了。他们想效法世人，号召多人前来听道。但是，神决不喜欢我们用说谎的方法以成就他的工作。

神不许我们作言过其实的宣传，尤其是夸张，或高举一个人，更不喜悦。如果宣传，只宣传耶稣为主好了。

属世界的人无论作什么事业，都要先抬出几个有钱财有势力的人家，作号召群众的旗帜，以为非如此不足以动社会的视听，受群众的尊重。我们常看见一些中学，大学，专门学校在报纸上所登的招生广告中，总要有个军政的要人作董事长，作名誉校长，其实这个董事长或名誉校长，有时连那个学校的大门向那面开的也不知道，更不用说对这个学校负有什么责任，有什么贡献。只因为学校当局多方请托哀求，请他说一个“诺”字，请他赏脸把这个衔头受下，不得已点了点头罢了。也真希奇，没有这个达官显宦作董事长，作名誉校长，这篇招生广告登了一个月还未曾招到五十名新生，自从这篇广告中增加了一个名人的人名以后，才过了三日便有几百人报名投考，有钱有势的人只要一个姓名就有这样大的吸引力，自然不希奇世上的人无论作什么事业都要抬出几位有钱有势的人了。不重实际，只有两眼向着钱财势力去奔跑，这真是一件愚昧无知卑鄙可耻的事。狡猾的人就利用群众这种弱点，进行他们所要成就的事工。

可怜教会就在这件事上效法了世界！不讲福音，不高举主耶稣，不将实在的好处拿出来，供献给世界上黑暗的群众，动不动就将什么部长、主席、局长......抬出来做教会的招牌，或举他们加入教会为董事长或名誉董事，想藉此增加教会的威风，吸引人来加入教会。教会里有出版物，首先要请那些名人题字，“一登龙门，声价十倍”似的。用这个方法，为神作工，神是不能赐福的。

无论人在社会上有什么地位、声誉，......惟在神看来，并不见得有什么。真正得救的人，在神家里，只是一个孩子，未得救的，只是一个罪人而已。基督徒不当指着“大人物”来夸囗，若那些“大人物”是真正悔改信靠耶稣的，你也不要抬举他们，他若不是真正悔改信靠耶稣，你越抬举他们，主的名将越受羞辱，主的道将越受拦阻而已。

为主作证，与其抬举人不如抬举主，除抬举主以外，最多抬举主的使徒罢了。若必要效法世人，将教会里一般富贵达宦的人抬举起来，则无异于昔日的以色列人效法外邦人用牛车拉神的约柜，终必受神的惩责。

还有，一般传道的人见商人们事业成功，全赖交际的手腕，能以交际夸胜的，商业必很发达，若没有交际的手腕，商业必很落后。不止经商需要交际，别的事业，也需要交际。世人视交际，就是事业成功的要素。于是传道人亦以为想教会发达，非知交际方法不可。宴客，看电影......日日在交际场中征逐。用交际的方法领人信主，那是圣经中的教训么？调查一般教会专以开友谊会、恳亲会、茶话会、......为能事的，其效果恐必等于零。有些大城中有所谓社交会堂的，不知广州、香港有没有这样社交会堂，若有的话，我今晚要专对这等提倡社交以招人信道的传道人，提出几个问题。

请问有几个人因你开的交际会，恳亲会而信主呢？又有几个人因你们开的体育会，音乐会而信主呢？若有的话，我告诉你们：他日反对基督最力的，恐怕就是这班人。有一位外国传教士来我国某地布道，他把礼拜堂内的一部分，特辟作青年的俱乐部，不料在一九二七年反教最烈时被一群无赖攻入礼拜堂并某教士的住宅，捣毁一切的，就是那班常到俱乐部来的青年人。因他们从前到惯礼拜堂，且又熟悉某教士的住宅情形，一般无赖之徒利用他们做前导，是最适合没有的。其后某传教士亦十分懊悔，常对人说：“几年来花费了大笔金钱，不但得不到一人信主，倒得了一班打坏礼拜堂的人。”

用交际的方法引入归主，果真的有效的话，我们便不必向人宣传福音，只是宣传社交运动就是了。

真正渴望慕主道的人，没有游乐、交际等，也会到礼拜堂来，若不是真正渴望主道，虽能用交际招致他们来，于教会终是没有裨益。

听一教会牧师说：因时代的不同，我们实不能沿用古昔使徒引人信主的方法。今日要用社交方法，才能使教会复兴起来。他这话实在是大错了。今日教会的不振，乃由于不曾将古昔教会引人归主的方法应用在今日的教会里。我们可以比较，那个方法能令教会复兴？我们不愿意教会复兴则已，若愿意，必定要用使徒时代教会所用的方法。

再举一个今日用牛车拉约柜的方法来事奉神的例子。

世界上不信神的人无论作什么事都是把金钱放在最前面，这是因为他们不认识全能的神，在他们眼中看为最有能力的就是金钱。他们这样作，本不足希奇。可叹今日的教会在这件事上竟与世人同走一条路！在一切的事上不把神放在最前面，却把金钱放在最前面。许多教会要兴办什么事工以前，不是先跪下祈祷，求神的指导和成全，乃是“筹款”、“募捐”。教会中最重要的人物，不是牧师，乃是“募捐队总队长。”他们用“化缘式”的募捐，终日低首下心的奔走在财主的门前，拿着“缘簿式”的募捐册，胁肩谄笑，卑词乞怜的向那些有钱的人求布施。不敢讲到宗教的名词，恐怕一题到耶稣，人们即不愿意捐钱。真可惜，也真可耻！教会向不信的人去捐钱，把神的荣耀，福音的价值，与教会的地位，都给他们弄得扫地已尽了。

我们所信的神，不是全能么？地与地上的万物都不是属他管辖么？教会所作的事工若蒙神的喜悦，他不会供给一切所需的金钱么？掌管天地海和其中万物的神怎能叫他的仆人们像化缘的和尚讨饭的乞丐那样到处向人伸手讨钱呢？我最怕信徒向人捐钱，尤其是怕向不信的人捐钱，以发展神的教会。神尝说：恶人的祭物是可憎的，神的工作，不要他的敌人捐钱来帮忙，神只要他自己的儿女甘心的奉献。可惜教会有些人见世人募捐的方法，以为可用，乃效法他们，以至神的名受大的羞辱，教会的罪是何等大呢！

还有卑鄙可耻的捐钱方法，起先是世人倡起的。他们用广告募捐，想达到筹款的目的。记得去年某大城有一个社会团体，想筹集五十万元的钜款，便在报上大登广告说凡捐款达十元以上的，则镌其姓名于一铜牌上，捐款至百元以上的，则悬其照相在礼堂：捐款至千元以上的，则将其夫妻照相放大挂在礼堂中间；这个广告一登出，各方应捐者极多，不久，五十万元的钜款，果然收足。教会中的人欣羡社会人用这个以名誉饵人的方法果然得到成功，于是也效法他们那种牛车拉约柜的方法，有人多拿出几个钱来，教会中的领袖立时说些歌功颂德的谀词，或是挂块匾，立统碑，“以扬仁风，而彰善举”，至少也将“诸大善士”的“芳名”列出单来贴在礼拜堂的门外，供全教会的瞻仰，作众信徒的模范。到底这件事工神赐福否？我告诉你们：神一定不喜欢我们用人的方法事奉他。

打开圣经一看，神在旧约造会幕时，并不叫摩西向人募捐，只是叫摩西宣布这件事，叫凡乐意奉献的可以拿来，不乐意的神不接受。请问造会幕的材料有欠缺么？没有，不止没有欠缺，而且奉献超过所需要的，神吩咐摩西叫他们停止奉献。以色列人用这种方法奉献，结果蒙神大大的赐福。

神知道我们所需用的，倘是必需的，神必赐给。你曾见主人叫仆人买东西却不给他钱么？主人若不给他钱，他不买东西，主人不能怪责他，主人必给仆人买东西的钱，必不叫仆人向邻舍借取。神亦必照样不叫我们向人捐钱，尤其不叫他们向不信的人捐钱。

无论如何，若想做神的工作，必不能用人的方法，当完全用神的方法。凡用神的方法，从来没有不会成功的。我很诚意的劝告各位，从此以后，不再用牛车拉约柜，当学效大卫改用正当的方法，包管是不会出事的。愿主赐福保守我们再没有人作牛车拉约柜的恶事。


一个因不谨慎而失败的人

读经--王上十三章一至十节，又读十一至廿六节。

这个神人的失败，不是因为贪财和行淫，乃是因为不谨慎。十三章一至十节述神人的得胜，十一至廿六节述神人的失败，在他得胜时，我们佩服他；在他失败时我们却替他惋惜。

他起先值得佩服的(一)是不怕势力，也不惧困难。耶罗波安王站在偶像坛前正要烧香，神人奉神命去到那里责备他。以平民而责备君王，岂非自蹈危险？但神叫他去，他便置死于度外，这种精神，诚足令人景仰。今日少见这种人。

(二)不贪富贵。他到坛前，见王正在烧香，便奉耶和华的命向坛呼叫说：“坛哪，坛哪，耶和华如此说，大卫家里必生一个儿子，名叫约西亚，他必将邱坛的祭司，就是在你面上烧香的，杀在你上面，人的骨头也必烧在你上面”。当日神人又设个豫兆说：“这坛必破裂，坛上的灰必倾撒，这是耶和华的预兆。”耶罗波安王听见神人向伯特利的坛所呼叫的话，就从坛上伸手说：“拿住他罢！”王向神人所伸的手就枯乾了，不能弯回。王见自己的手枯乾，不能弯曲，心里就害怕得很，乃对神人说：“请你为我祈祷，求耶和华你的神恩典，使我的手复原。”于是神人祈祷耶和华，王的手，就复原了，仍如寻常一样。王那时不敢再侮辱神的仆人，王对神人说：“请你同我回去吃饭，加添心力，我也必给你赏赐。”这本是神人升官发财的绝好机会，听王的话回去，可得世界的好处，若更谄媚逢迎一些，得的好处必定更大。可是神人肯不肯听王的话回去呢？不肯，看他怎样回答王？--“神人对王说，就是把你的宫一半给我，我也不同你进去，也不在这地方吃饭喝水。”--八节。这真是一位好神人，谁能像他那样廉洁？有升官发财的机会而不肯发财升官。我们在他身上找不到一些毛病，只见到他伟大高尚的人格。

可是他后来竟致一败涂地，真是梦想不到他有这样的结局。许多人不肯怪责神人，只怪责那说谎骗他的老先知。

“有一个老先知住在伯特利，他儿子们来将神人当日在伯特利所行的一切事，和向王所说的话，都告诉了父亲。父亲问他说：神人从那条路去了呢？儿子们就告诉他。原来他们看见那从犹大来的神人所去的路，老先知就吩咐他儿子们说：“你们为我备驴。”他们备好了驴，他就骑上，去追赶神人，遇见他坐在橡树底下，就问他说：“你是从犹大来的神人不是？”他说是。老先知对他说：“请你同我回家吃饭。”神人说：“我不可同你回去，进你的家，也不可在这里同你吃饭喝水。因为有耶和华的话嘱咐我说，你在那里不可吃饭喝水，也不可从你去的原路回来。”老先知说：“我也是先知，和你一样，有天使奉耶和华的命令，对我说，你去把他带回你的家，叫他吃饭喝水。”这都是老先知哄他。十一至十八节。

照人看，神人没有什么错，完全是老先知设下了骗局有意欺哄他。可是神却如此看，神所以不责罚老先知而独责罚他，实在是有原因的。神决不会做错事，错处还是在神人身上。神人的错在那里呢？神人曾直接得到神的命令，嘱咐他不可在伯特利喝水吃饭。神决不改变他说过的话，况且神的话，说了便要实行，断无前后反复的。神人毫不思想这一点，也不祈祷求问神。听了这话，却毫不怀疑的同先知回去，在他家里吃饭喝水。他若求问神，神必启示他不可同老先知回去。神人的错就在这里----不谨慎，轻信人言。在这重要关头不求问神，并且怀疑神以前对他的启示。

这件事落在普通人身上还可愿谅，身为神人，还有这种错失，神重重责备他，断不是太过了。信人言而不求问神，并且怀疑神的命令，这种错处，还算小的么？我们不必为神人叫屈或伸辩，神决不会做错的。

神人的失败，不是在上战阵之前，也不是正在上战阵的时候，乃是上战阵得胜回来之后。失败在大胜之后，这事于我们大有教训。不止神人如此，许多人也是如此。

大胜之后所以容易失败，是因为那时以为仇敌没有了，可以松懈一点，不放哨，不提防，不料敌人正在那时候反攻我们，常有弄至全军覆灭的。

成功之后，不可不防备失败，一个成功的人，总以为以后没有难处可以高枕无忧，安然度日，不知试探就在那时来了，不预备受试探的人，一遇试探，必感应付无方，终不免跌倒失败。从前十余年我在北平开始学脚踏车，初学时，异常当心。北平很多小胡同，每踏至小胡同转角或十字路口时，不止拉铃并且口喊，使人知所趋避，彼此都得安全。因为当心，所以很少出事。有一次在夏天的一个晚上去探望友人，回来时已经夜深，我骑脚踏车，以为夜阑人静，在胡同的转角时，可不用当心，也不必声张，直趋而前，那知真不得了，正在这里出事，适遇有人也骑脚踏车，几乎彼此相撞，幸亏那人技术比我好得多，才不致伤人。我回家后心里想着，我以为夜深无人故不声张，他也以为没有人，谁知正遇见了我。日间很少出事，因为当心，夜间所以出事，因为不当心。其实危险无论日夜都有，我们当心则不致遇着了。

现在恶世，危机四伏，若不小心防备，随时有跌倒失败之处，尤其是在大胜和成功之后。看这个神人初去的时候很加小心，所以不致出事，可是等到事成之后，以为没有危险，那知危险便在那时来临。

神人失败，还有一个重要的教训。神人失败，不是因受王的诱惑，也不是因受恶人的诱惑，乃是因受老先知的诱惑。这样看来，信徒失败，也不尽都失败在拜偶像的人手中，有时也失败在传道人的手中。

那位老先知，不是得胜圣洁的先知，乃是失败堕落的先知。何以说他是失败堕落的先知？因他住在伯特利。伯特利为耶罗波安王立金牛犊的地方，为什么老先知能安然住在家里。若不是失败的先知，在那时候只有两条路可走，一是责任，一是离开，若是能尽职就在责备王所行的不是，若是不能责备，或责备无效的时候，就当急速远去，不当再留恋于此。假若他能尽本分的话，那里还用着神人远来责备他？如今他既不敢责备王，也不离开那里，显见他是堕落失败的先知了。堕落失败的先知，神怎样使用他？以前他是怎样的先知，不得而知，但今日可断定他是堕落失败的先知了。

堕落失败的信徒和堕落失败的传道人，为害于人，也正是这样。人们以为他是传道人，是老信徒，必定是靠得住，和他交往，没有危险，那知无形中不知害了多少人。

如何可以避免这些危险？就是凡事当求问神旨，不可轻听人言。比方问一般老信徒可以看电影吗，他们必答说，可以。因为他们常是看电影的。你问他无论什么事，他们差不多都不能清楚指示你。因此我们不能求问人，惟有求问神。

一个信徒，真正悔改，离开原有罪恶，认识耶稣为他的救主，不是人的指示，乃是神指示他--太十六章十七节。这最大的事，神尚且指示，何况其他日常的小事？

然所谓不轻听人言，不是叫我们刚愎自用，拒人于千里之外。我们仍当虚怀若谷，接受人的教训和建议，不过总当先事思想，再加祈祷才好。

老先知请神人到他家里吃饭是好意或是恶意？有人以为他是恶意，他是嫉妒神人的成功，想法子破坏他。但我为他是怀着好意的，怎么见得？看老先知在神人受罚以后，怎样料理神人，便可知道。那带神人回来的先知听见这事，就说：这是那违背了耶和华命令的神人，所以耶和华把他交给狮子，狮子抓伤他，咬死他，是应验耶和华对他说的话。老先知就吩咐他儿子们说：“你们为我备了驴。”他们就备了驴。他去了，看见神人的尸身倒在路上，驴和狮子站在尸身旁边，狮子却没有吃尸身，也没有抓伤驴。老先知就把神人的尸身驮在驴上，带回自己的城里，要哀哭他，埋葬他。就把他的尸身葬在自己的坟墓里，哀哭他说：“哀哉！我兄啊！”安葬之后老先知对他儿子们说：“我死了，你们要葬我在神人的坟墓里，使我的尸骨靠近他的尸骨。因为他奉耶和华的命指着伯特利的坛，和撒玛利亚各城有邱坛之殿，所说的话必定应验。”(王上十三章廿六至卅二节)。

老先知这样顾令神人的尸首，并遣嘱，自己将来葬在神人的坟墓那里，可知老先知本不是怀有恶意的。他爱神人，实在是害了神人，爱人而不得其道，亦足以害人的。何谓不得其道？即是不体贴神的心，只是体贴人的心，例如彼得劝耶稣不可上耶路撒冷，他是爱主，没有恶意，但主耶稣斥责他说：“撒但退我后边去罢！你是绊我脚的，因为你不体贴上帝的意思，只体贴人的意思。”(太十六章廿三节)。

爱人原是好的，但不可因爱人而作出害人的事。比方有人请你办理一件事，若要说谎，即进行顺利，不说谎便不能解决。那你若想帮助那人，说谎了，以为是爱那人，可是结果必适得其反，害了那人。若真正爱那人的话，必须婉言劝告，宁愿事情不得成就，不愿说谎而幸进，而成功。

又比方有弟兄因传道而被囚，你去探他，他对你说：不传道则得释放，并可获得别种职业，若传道则须受囚，到底我当如何办理？我们劝弟兄放弃传道么？这样爱之适以害之；劝勉他忠心到底，守死善道么？你的说话似乎是送他到死地，实则是使他得荣耀的奖赏。这不是害他，乃是爱他。所以本着私心爱人，结果多是害人的，我们在爱人的时候也当小心啊！

读过这个故事，我的心甚受感动，一个如此忠心的神人，竟落到这个地步，因而警惕策励我，特别儆醒在得胜和成功之后。

或说：“神人能得救么？”答：“神人必定是得救的。不过他的身体被狮子咬死，乃是神对他的惩罚。”神从前曾吩咐摩西叫磐石出水，不料摩西不遵神命而击打磐石，以致神罚他不得入迦南。试思想一个为神工作四十年的仆人，神岂因其小疵而令他不得救？敢确实的说：摩西不止得救，并且得赏。神的仆人偶有不慎，犯了小过，神秉公义，施以薄惩，这是应该的，我们不要误会神。

愿神常施恩惠，保守我们，常存戒惧儆醒的心，靠神的大能大力，作刚强的人。我们也常常把神人失败的事迹放在我们面前，作为殷鉴。


第五章 在火缶与狮穴中 奇妙的拯救

第五章在火缶与狮穴中

奇妙的拯救

‘他们远远的看见他，趁他还没有走到跟前，大家就同谋要害死他。彼此说，“你看，那作梦的来了。来罢，我们将他杀了，丢在一个坑里，就说有恶兽把他吃了。我们且看他的梦将来怎么样。”......约瑟到了他哥们那里，他们就剥了他的外衣，就是他穿的那件彩衣，把他丢在坑里。那坑是空的，里头没有水。他们坐下吃饭，举目一看，见有一夥米甸的以实马利人从基列来，用骆驼驮着香料，乳香，没药，要带下埃及去。犹大对众弟兄说，“我们杀我们的兄弟，藏了他的血，有什么益处呢？我们不如将他卖给以实马利人，不可下手害他，因为他是我们的兄弟，我们的骨肉。”众弟兄都听从了他。有些米甸的商人从那里经过，哥哥们就把约瑟从坑里拉上来，讲定二十舍客勒银子，把约瑟卖给以实马利人。他们就把约瑟带到埃及去了。”’(创三十七章十八至二十八节)。

‘法老吩咐他的众民说，“以色列人所生的男孩，你们都要丢在河里，一切的女孩，你们要存留她们的性命。”有一个利未家的人，娶了一个利未女子为妻。那女人怀孕，生一个儿子，见他俊美，就藏了他三个月。后来不能再藏，就取了一个蒲草箱，抹上石漆和石油，将孩子放在里头，把箱子搁在河边的芦荻中。孩子的姐姐远远站着，要知道他究竟怎么样。法老的女儿来到河边洗澡，她的使女们在河边行走，她看见箱子在芦荻中，就打发一个婢女拿来。她打开箱子，看见那孩子，孩子哭了。她就可怜他，说，“这是希伯来人的一个孩子。”孩子的姐姐对法老的女儿说，“我去在希伯来妇人中叫一个奶妈来，为你奶这孩子，可以不可以？”法老的女儿说，“可以。”童女就去叫了孩子的母亲来。法老的女儿对她说，“你把这孩子抱去，为我奶他，我必给你工价。”妇人就抱了孩子去奶他。孩子渐长，妇人便把他带到法老的女儿那里，就作了她的儿子。她给孩子起名叫摩西，意思说，“因我把他从水里拉上来。”’(出一章二十二节至二章十节)。

‘西弗人就起身，在扫罗以先往西弗去，大卫和跟随他的人却在玛云旷野南边的亚拉巴。扫罗和跟随他的人去寻找大卫。有人告诉大卫，他就下到磐石，住在玛云的旷野。扫罗听见，便在玛云的旷野追赶大卫。扫罗在山这边走，大卫和跟随他的人在山那边走。大卫急忙躲避扫罗，因为扫罗和跟随他的人四面围住大卫和跟随他的人，要拿获他们。忽有使者来报告扫罗说，非利士人犯境抢掠，请王快快回去。于是扫罗不追赶大卫，回去攻打非利士人。因此那地方名叫西拉哈玛希罗结。’(撒上二十三章廿四至廿八节)。

‘当时尼布甲尼撒怒气填胸，向沙得拉、米煞、亚伯尼歌，变了脸色，吩咐人把缶烧热，比寻常更加七倍。又吩咐他军中的几个壮士，将沙得拉、米煞、亚伯尼歌，捆起来，扔在烈火的窑中。这三人穿着裤子、内袍、外衣和别的衣服，被捆起来扔在烈火的窑中。因为王命紧急，窑又甚热，那抬沙得拉、米煞、亚伯尼歌的人都被火焰烧死。沙得拉、米煞、亚伯尼歌，这三个人都被捆着落在烈火的缶中。那时尼布甲尼撒王惊奇，急忙起来，对谋士说，“我们捆起来扔在火里的不是三个人么？”他们回答说，“王啊，是。”王说，“看哪，我见有四个人，并没有捆绑，在火中游行，也没有受伤，那第四个的样貌好像神子。”于是尼布甲尼撒王就近烈火缶门，说，“至高神的仆人沙得拉、米煞、亚伯尼歌，出来，上这里来罢。”沙得拉、米煞、亚伯尼歌，就从火中出来了，那些总督、钦差、巡抚、和王的谋士，一同聚集，看这三个人，见火无力伤他们的身体，头发也没有烧焦，衣裳也没有变色，并没有火燎的气味。’(但三章十九至二十七节)。

‘次日黎明，王就起来，急忙往狮子坑那里去。临近坑边，哀声呼叫但以理，对但以理说，“永生神的仆人但以理啊，你所常事奉的神能救你脱离狮子么？”但以理对王说，“愿王万岁。我的神差遣使者封住狮子的口，叫狮子不伤我，因我在神面前无辜，我在王面前也没有行过亏损的事。”王就甚喜乐，吩咐人将但以理从坑里系上来，于是但以理从坑里被系上来，身上毫无伤损，因为信靠他的神。’(但六章十九至二十三节)。

读了以上所引的这五段经文，我们可以看见神向那些属他的人所施行的拯救是何等奇妙。当他们遭遇危险将丧命时候，他伸出大能的手来，向他们施行拯救。虽然在人看来当时的情形已经是万分严重，丝毫不再有活命的指希，但神略微动一动手，属他的人便立时化险为夷，转危为安。‘投靠耶和华强似倚赖人。投靠耶和华强似倚赖王子。’(诗一百十八篇八节，九节)。这几句话真是千真万确啊。

我们先看看约瑟的事罢。因为他平日特别蒙父亲的宠爱，以致招来哥哥们的妒嫉仇恨。他们平日苦于得不着机会加害于他。这次约瑟奉了父亲的命令孤身来到旷野寻找哥哥们，真是他们千载一时的良机，于是他们彼此商议要治死他。当他们剥了他的彩衣把他丢在坑里以后，已经演成骑虎难下的情形。他们这个时候纵使动了侧隐之心，也不能不忍着心害了他。因为如果他们再把他从坑里拉上来，把彩衣还给他，他回到家中决不能不把这事报告给父亲，那时他们必定要受父亲的斥责和惩罚，害不成兄弟，自己倒反取了羞辱和祸患。他们都是成年的人，决不肯自取这种祸败。在他们未曾剥去约瑟的彩衣把他丢在坑里以前，约瑟还有逃生的希望；及至他们剥了他的彩衣把他丢在坑里以后，约瑟活命的指便完全失去了。在这个荒郊旷野中，不但不会有人来营救他，而且没有人料到那里会发生这幕惨剧。约瑟在这时候离死不过只有一步。但是神不容许他死，就是到了这种危险的地步还是能有救法。不早不晚，恰好这个时候来了一夥以实玛利商人。约瑟的哥哥们一看见这些商人，忽然改变了他们原来的计划，大家听从了犹大的建议，不再下手杀害约瑟，却把他卖给这些商人。约瑟的性命就这样在一发千钧的时候蒙了保存。

在当时的情形之下，若不是这夥以实玛利的商人从这里走过，什么人经过这里也保存不了约瑟的性命。如果有别的牧人走过这里，约瑟的哥哥们因为无利可图，决不会把他白白的送给他们。纵使他们肯这样作，他们也决不敢作，因为如果别的牧人把约瑟带了去，过几日他们从约瑟口中听明白了他的事情，他们会把约瑟送回家去，就是他们不送他回家，约瑟因为离家不远，自己也可以设法觅路回去。这样一来，他哥哥们的恶行岂不都要被暴露在父亲的面前。我们明白这种情形，约瑟的十个哥哥焉能不明白。但现在走过来的乃是一夥要下埃及的以实玛利商人。他们出了二十舍客勒银子的代价把约瑟买来。商人本来就惟利是图，他们决不会把他们出代价买来的人白白的放回家去，甘受二十舍客勒银子的损失。及至约瑟被带到埃及以后，纵使有机会逃脱出来，一个无钱无力的青年人也决不能跋涉那样遥远的长途返回家中。他们把约瑟卖给这夥商人，真是最上算最安全的办法。这样一来，约瑟便从死中逃生了。

这夥以实玛利的商人来得怎么这样巧呢？早来一天，他们遇不上这件事，晚来一天，约瑟也许已经死在哥哥们的手下。他们如果走另外的一条路，约瑟的哥哥也决不会看见他们。他们没有早来一天，也没有晚来一天，没有走左边的一条路，也没有走右边的一条路，就在约瑟被哥哥们丢在坑里的时候从这里走过，并且花了二十舍客勒银子把约瑟买了去，真巧不可言。在不信的人也许要说这是偶然，这是恰巧，这是适逢其会，但我们却清清楚楚的知道这是神伸出他的手来，藉着这夥以实玛利商人拯救他所爱的仆人约瑟。

我们再看看摩西的事。当摩西降生的时候正是法老除灭希伯来族的男孩子的禁令雷厉风行的时候。这个可怜的小孩子被父母隐藏了三个月，不能再藏，他们把他放在一个蒲草箱里，把箱子搁在河边的泸荻中。请问这时在埃及全国中有几个人能拯救这个小孩子呢？希伯来人不用提了。他们连自己本身所生的男孩子都不敢存留，更不会有人敢拾取别人所扔的男孩子。埃及人都知道法老的禁令，又有谁敢拾取希伯来人所丢弃的男童。不用说埃及的平民不敢拾取，就连埃及国的官吏中又能有几个这样善心大胆的人。如果法老自己看见这个孩子，孩子性命更不能保了。广大的埃及国里，只有法老的儿女敢拾取这小孩子。因为他们作这件事，即使被法老知道，因为他们是法老的儿女，也不会有什么大不得了的结果。当摩西被他的父母放在芦荻中的时候，他活命的指望真是不绝如缕。恰巧法老的女儿就在这时候来到河边洗澡，她一眼看见了那个蒲草箱子，就吩咐使女取了过来；及至她打开箱子，看见那个小孩子以后，她便料到这是希伯来人的一个孩子，就动了慈心，收下这个孩子。摩西的性命就这样被保存了。从外面看来，是法老的女儿拯救了摩西的性命，其实这都是神的作为。法老的女儿这一日起意到这里来洗澡，而且她正好来到放蒲草箱的地方，这里面都有神的引导。普通的人只看见法老的女儿，信心的眼睛却看见了神所伸出来的有能力施行拯救的手。

我们再往下看看大卫在玛云的旷野被扫罗和跟从他的人所围困的这一件事。这段经文告诉我们说，‘大卫急忙躲避扫罗，因为扫罗和跟随他的人四面围住大卫和跟随他的人，要拿获他们。’请想扫罗所带领的人是什么人，跟随大卫的又是什么人。扫罗所领的是以色列国中大队的军兵，大卫手下不过只有六百人，而且都是潦倒困穷疲于奔命的人。以扫罗和他所率领的军兵要捉拿大卫和跟随他的人，无异于狮子搏兔，何况这时候扫罗和跟随他的人已经四面围住大卫和跟随他的人，要拿获他们呢？不料正在这个时候，‘忽有使者来报告扫罗说，非利士人犯境抢掠，请王快快回去。于是扫罗不追赶大卫，回去攻打非利士人。’扫罗听见非利士人犯境的消息以后，必是好好斟酌了一番。他面前摆着两件大事，一件是前进追赶大卫，一件是回去攻击非利士人。顾此则失彼，顾彼则失此。不过他想大卫迟早会落在他的手中，非利士人若不及早赶出境外，恐怕不免成了以色列国的大患。他经过了一番考虑，认为还是回去攻击非利士人要紧，因此他便‘不追赶大卫，回去攻击非利士人。’大卫就在这种情形之下从死路中逃了活命。

我们试想一想当扫罗围困大卫要拿获他的时候，若不是神用这种方法拯救大卫，谁能解这个围呢？大卫的实力绝对不能抗拒扫罗。扫罗的部下又不会有一个人出来在扫罗面前向大卫求情。大卫除了束手就擒以外，那里还有生路呢？可是神却藉着非利士人犯境的消息把扫罗调走，拯救大卫脱离了危险。非利士人不早犯境，也不晚犯境，报信的人不早来到，也不晚来到，恰恰当大卫快要被扫罗捉住的时候，他忽然来到，报了这个紧急的消息，使大卫得了解救，神的作为是何等奇妙！不希奇大卫作诗说，‘他从高天伸手抓住我，把我从大水中拉上来。他救我脱离我的劲敌，和那些恨我的人，因为他们比我强盛。我遭灾难的日子他们来攻击我。但耶和华是我的倚靠，他又领到宽阔之处，他救拔我，因他喜悦我’了。(诗十八篇十六至十九节)。

末了我们看看沙得拉、米煞、亚伯尼歌，和但以理的事。这三个人因为不敬拜尼布甲尼撒王所立的金像，以致被掷在烈火的缶中，结果不但未曾丧命，就连头发也没有烧焦，衣裳也没有变色。但以理因为不肯停止他每日三次的祷告，以致被扔在狮子坑里，结果没有受到丝毫的损伤。这两件奇妙的大事，在不信的人眼中看，认为是无稽的神话，在我们信的人却知道是神的大能，是神向敬畏他的人施行的奇妙的拯救。虽然按平常的情理说，一个人落在火中不会不被烧死，遇见猛兽不会不被撕碎。但这种事理却不能限制那创造管理万物的神。神若要向敬畏他的人彰显他的权能，施行他的拯救，就是比这两件事再奇妙十倍百倍的事也能作。我们不必顾虑神不能施行奇妙的拯救，我们只当顾虑我们不能好好敬畏神，不能忠心事奉他。如果我们能全心敬畏神，忠心事奉他，不顾一切的危险，只定意遵行他的旨意，他在今日不止能行古时所行过的奇事，而且能行比那些更大的奇事。

我们读上文所引的这五件事，认为沙得拉、米煞、亚伯尼歌，从火缶中得救，和但以理平安脱离猛狮的口，这两件事为奇事、为神迹，却不知道约瑟脱离哥哥们的手，摩西被法老的女儿拾了去，大卫未曾落在扫罗的手中，这三件事与那两件事同样的是奇事、是神迹。神有时行异常的事向属他的人施行拯救，也有时作平凡的事搭救他所爱的人脱离危险。这些平凡的事临到，在不信的人就说是偶然，是恰巧，是适逢其会，但我们把许多同类的事实放在一处，详细的观察一下，便看出来这些事的临到都是有神的手在其中。

明白了这些事，我们应当刚强壮胆信靠神了罢。只要我们不犯罪惹神的震怒，就一点不用惧怕仇敌如何凶猛，环境如何恶劣。纵使我们像约瑟被哥哥丢在坑中，像摩西被放在芦荻内，像大卫被扫罗所围困，像沙得拉、米煞、亚伯尼歌，被投在火缶里，像但以理被扔在狮子坑中，神也能行奇事，搭救我们脱离这一切的危险和祸害。但如果我们因为放纵私欲，作神不喜悦的事，或是因为逃避危险，以致违背神的命令，因而惹神发怒，到那时候，无论我们自己，或其他爱我们的人，谁也没有力量拯救我们脱离神的打击，那才真是可怕的事呢！除了犯罪悖逆神以外，没有可怕的事。除了神真是可怕的以外，没有可怕的人。不怕当怕的，却怕那些不当怕的，真正可怕的事便接踵而至了。


惧怕人的陷入网罗

‘惧怕人的陷入网罗；惟有倚靠耶和华的必得安稳。’(箴二十九章二十五节)。

魔鬼陷害信徒所用的种种方法中，最通用而且最收效的有两种：一种是引诱，另一种是恐吓。当我们遇见这两种试探的时候，一起贪心，便受了他的引诱，陷在他的第一种网罗中，一发生惧怕的心，便胜不过他的恐吓，陷在他的第二种网罗中。有许多很好的圣徒，因为热心事奉主跟从主的缘故，甘心为他舍弃了地上的名利宴乐，除了主以外再没有所恋慕的。因此当魔鬼用各样地上的好处引诱他们的时候，他们毅然决然的推却了他摆在他们面前的这些好处，可是当他藉着什么人或什么事恐吓他们的时候，他们竟惊惶失措，无力抵御，一转瞬间便陷在他的网罗中。在新约中有一个最好的例子，就是使徒彼得的事。他曾别离了父亲，丢下打鱼的船，撇了捕鱼的网，去跟从耶稣。当许多人都离了耶稣的时候，耶稣问那十二个使徒说，‘你们也要去么？’他立时回答说，‘主啊，你有永生之道，我们还归从谁呢？我们已经信了，又知道你是神的圣者。’(约六章六十六至六十九节)。他没有恋慕任何事物，舍不得为耶稣撇下。但他在大祭司的院子里因为惧怕人的缘故，竟犯了极大的罪，三次不承认他所跟从的主。魔鬼不能用引诱的方法陷害这个为主撇弃了一切事物的彼得，但他只略施恐吓，便把彼得陷在网罗中。‘惧怕人的陷入网罗’，经上的话真是确实的啊。

岂止于彼得是这样呢。无论那一个圣徒，一存惧怕人的心，早晚不免为魔鬼所陷害，落在他的网罗中。许多信徒明明知道什么事是当作的，什么事是不当作的，明明知道那条路是他们应当走的，那条路是他们不当走的，明明知道什么是神所喜悦的，什么是神所憎恶的。是非善恶在他们的眼中都看得清清楚楚。他们也决定了心志，要遵行神的旨意。及至魔鬼一用危险、祸患、逼迫、羞辱、痛苦、死亡，等等可怕的事来恐吓他们的时候，竟如同拉枯摧朽一般，一点都不用费力便把他们陷在罪中。新约中记载了一个因为惧怕人便陷入网罗的彼得，现代的教会中有千百个因为惧怕人便陷入网罗的信徒。我们读到彼得因为怕人以致不认主的事，便毫不留情的罪责他，批评他胆小如鼠，我们却忘记了自己并不比他略好一些。

不是有许多基督徒明明知道神憎恶诡诈，喜爱诚实，却因为惧怕人，便随从不信的人去说谎言弄诡诈么？不是有许多基督徒明明知道神恨恶偷窃欺骗，却因为惧怕人，便同别人舞弊营私，取用不义的财物么？不是有许多基督徒明明知道神是忌邪的神，断不容属他的人敬拜事奉别的神，但因为惧怕人便不敢不向别的神屈身么？不是有许多基督徒明明知道那些不良的嗜好和罪恶中的宴乐是基督徒决不可以沾染的，但因为惧怕人，便不敢弃绝这一切么？不是有许多基督徒明知道应当在人面前放胆为那替他们舍命的主作见证，但因为惧怕人，竟不敢承认他们是耶稣的门徒么？不是有许多属神的人知道应当反对罪恶，攻击一切悖逆神的事，但因为惧怕人，便噤若寒蝉，视若无睹么？不是有许多属神的人知道应当把自己从不信的人中间分别出来，不可随从这世界，但因为惧怕人，便噤若寒蝉，与世浮沉，和不信的人同流合污么？不是有许多为神作工的人知道应当忠心传述神的言语，按着神的旨意牧养教会，但因为惧怕人，竟不敢责备群众的罪恶，不敢在教会中事事按着真理去作么？许多不当作的事竟因为惧怕人便去作，许多当作的事竟因为惧怕人便不敢作。一存了惧怕人的心，什么罪也能犯，什么悖逆神的事也能作。魔鬼用金钱、名誉、宴乐所引诱不动的基督徒，现今只用恐吓的方法轻轻一击，便毫无抵抗的被他打得落花流水，望风披靡。惧怕人的一定不免陷入网罗。

惧怕人的危险和祸患我们已经看明白了，那么有方法胜过这种试探没有呢？有，而且很容易。这个方法就在那一节经文的后半----‘惧怕人的陷入网罗；惟有倚靠耶和华的必得安稳。’‘倚靠耶和华’便不惧怕人。耶和华比世上任何人权柄都大。世上所有的人都在他的掌握之中，都为他所管辖。倚靠他便用不着惧怕任何人。倚靠他自然也就不惧怕任何人。不惧怕人自然也就不至陷入魔鬼的网罗，不陷入魔鬼的网罗自然也就安稳了。

按理说起来，一个基督徒有全能的神作他的慈父，作他的岩石，作他的山寨，作他的盾牌，作他的高台，还有什么可怕的呢？纵使全世界的人都连合起来攻击他，窘迫他，谋害他，若没有神的许可，他们仍是一点不能作什么？何况还不会有这么多的人同时与他为敌呢。当一个基督徒想到这件真理，一心倚靠神的时候，他就不惧怕任何人。但如果他忘记倚靠神，却向四围看那种恶劣的环境，和那些面目狰狞的仇敌，他便立时觉得软弱无力，勇气全消。在这种景况中，他为逃避危险和祸患的缘故，能作出来许多他平日绝对不肯作的事，能犯多少他从前起誓不敢再犯的罪。无论多么刚强敬虔的圣徒，一发生惧怕的心，立时就会懦弱到极点，就会犯极大的罪。我们看见别的圣徒因为惧怕人以致软弱胆怯，堕落犯罪，因而站在一旁批评论断他们，是一件很容易的事，但及至有一日我们自己也遇见相同的景况，我们便明白人在惧怕的时候所怀的心情，所有的状况了。‘惧怕人’是一种人力不能治疗的重病，而且一染上这类病，紧接着就要发生许多其他可怕的病症。‘倚靠耶和华’便是治疗这种重病的惟一良药，而且是百发百中的。平日常服用这种良药，就总不会染上‘惧怕人’的病。如果不幸染上这种重病，赶快服用这种良乐，立时便药到病除，霍然痊愈。当今日这‘惧怕人’的重病在教会中间流行的时候，我们应当急速奋起，大声疾呼，把这种可怕的病和他所酿成的恶果宣布出来，更把治疗这种重病的良药介绍给众圣徒--

‘惧怕人的陷入网罗；惟有倚靠耶和华的必得安稳。’上章目录下章


这才是主耶稣的门徒

主耶稣教训我们说，‘你们的话，是，就说是；不是，就说不是；若再多说，就是出于那恶者。’(太五章三十七节)。他不许我们心口不一，态度暖昧。作他门徒的人绝对不能因为要得利益，或因为要逃避危险的缘故，认黑作白，以非为是。他的教训中从没有‘模棱’、‘圆滑’、‘敷衍’、‘妥协’，这一类的名词。他认为‘是’与‘非’，‘正’与‘邪’，‘光’与‘暗’，中间没有一尺一寸中立的余地，不在这边，就在那边。要作他的门徒就必须态度磊落，旗帜鲜明；心里认为是的，口里就说是，心里认为非的，口里就说非；合乎真理的事就尽心竭力去作，违反真理的事就毫不留情的反对；在正义和真理上不作尺寸的让步，没有毫发的妥协。为这个缘故无论遭遇什么损失，受什么误会，遇什么危险，都毫不顾惜。作耶稣的门徒与人交接往来，同工共事，总不能戴假面具，用假手腕，因为这样作就必须弄诡诈，说谎言。‘择目的不择方法’，这一句话是魔鬼给人的格言。耶稣的门徒无论作什么事不但应当有好目的，也应当有好方法。那位信实的主决不许他的门徒用诡诈鄙卑的方法去达成一个良好的目的。合乎主旨意的事，从始至终都是诚实正直，光明磊落的。


两个有信心的英雄

‘耶和华晓谕摩西说，“你打发人去，窥探我所赐给以色列人的迦南地，他们每支派中要打发一个人，都要作首领的。”摩西就照耶和华的吩咐，从巴兰的旷野打发他们去，他们都是以色列人的族长。’(民十三章一至三节)。

‘摩西打发他们去窥探迦南地，说，“你们从南地上山地去，看那地如何；其中所住的民是强是弱，是多是少；所住之地是好是歹，所住之处是营盘是坚城：又看那地土是肥美是瘠薄；其中有树林没有。你们要放开胆量，把那地的果子带些来。”那时正是葡萄初熟的时候。’(民十三章十七至二十节)。

‘过了四十天，他们窥探那地才回来，到了巴兰旷野的加低斯，见摩西、亚伦，并以色列的全会众，回报摩西、亚伦并全会众，又把那地的果子给他们看。又告诉摩西说，“我们到了你所打发我们去的那地，果然是流奶与蜜的地方，这就是那地的果子。然而住那地的民强壮，城邑也坚固宽大。并且我们在那里看见了亚衲族的人，亚玛力人住在南地，赫人、耶布斯人、亚摩利人住在山地，迦南人住在海边并约但河旁。”迦勒在摩西面前安抚百姓说，“我们立刻上去得那地罢，我们足能得胜。”但那些和他同去的人说，“我们不能上去攻击那民，因为他们比我们强壮。”探子中有人论到所窥探的地方，向以色列人报恶信说，“我们所窥探经过的地方是吞吃居民的地方；我们在那里所见的人都身量高大。我们在那里看见亚衲族人，就是伟人，他们是伟人的后裔；据我们看自己就如蚱蜢一样，据他们看我们也是如此。”’(民十三章二十五至三十三节)。

‘当下全会众大声喧嚷，那夜百姓都哭号。以色列众人向摩西亚伦发怨言。全会众对他们说，“巴不得我们早死在埃及地，或是死在这旷野！耶和华为什么把我们领到那地，使我们倒在刀下呢？我们的妻子和孩子必被掳掠：我们回埃及去岂不好么？”众人彼此说，“我们不如立一个首领回埃及去罢。”摩西亚伦就俯伏在以色列全会众面前，窥探地的人中，嫩的儿子约书亚，和耶孚尼的儿子迦勒，撕裂衣服，对以色列全会众说，“我们所窥探经过的地方是极美的地方。耶和华若喜悦我们，就必将我们领进那地，把地赐给我们，那地原是流奶与蜜的地方。但你们不可背叛耶和华，也不可怕那地的居民，因为他们是我们的食物，并且荫庇他们的已经离开他们。有耶和华与我们同在，不要怕他们。”但全会众说，“拿石头打死他们二人。”忽然耶和华的荣光在会幕中向以色列众人显现。耶和华对摩西说，“这百姓藐视我要到几时呢？我在他们中间行了这一切神迹，他们还不信我要到几时呢？我要用瘟疫击杀他们，使他们不得承受那地，叫你的后裔成为大国，比他们强盛。”’(民十四章一至十二节)。

‘耶和华对摩西亚伦说，“这恶会众向我发怨言，我忍耐他们要到几时呢？以色列人向我所发的怨言我都听见了。你们告诉他们，耶和华说，我指者我的永生起誓，我必照你们达到我耳中的话待你们。你们的尸首必倒在这旷野，并且你们中间凡被数点从二十岁以外向我发怨言的，必不得进我起誓应许叫你们住的那地，惟有耶孚尼的儿子迦勒和嫩的儿子约书亚才能进去。”’(民十四章二十六至三十节)。

‘摩西所打发窥探那地的人回来，报那地的恶信，叫全会众向摩西发怨言，这些报恶信的人都遭瘟疫死在耶和华面前。其中惟有嫩的儿子约书亚和耶孚尼的儿子迦勒仍然存活。’(民十四章三十六至三十八节)。

神要把极大的福分赐给属他的人以前，常是先看看他们配不配得这些福分。这并不是说他们需要有什么功劳，有什么好处，才配得这些福分。我们在神面前没有一点功劳，没有一点好处。他看我们是否配得他所赐的福，就是看我们是否信靠他，是否尊敬他。他曾说，‘尊重我的，我必重看他；藐视我的，他必被轻视。’(撒上二章三十节)。我们多信靠他，便证明我们多尊重他，他就重看我们，把他所豫备的大福丰丰富富的赐给我们。如果我们不信靠他，便证明我们是藐视他。藐视神的人当然不配承受神所赐的福了。

神把以色列人领到约旦河东的时候，不久就要领他们进入那流奶与蜜的迦南。他要把这极大的福分赐给他的百姓以前，先要看看他们是否信靠他，是否尊重他。因此他吩咐摩西打发以色列民中的十二个首领过到迦南地去窥探那地的情形。叫他们看见那地的物产是何等佳美，也叫他们看见那地的人民是何等强壮。如果他们信靠神、尊重神，他们必定满心羡慕神的应许，一点不惧怕迦南人，欢欢喜喜的随从摩西，过约但河，去得神应许他们的美地。不料他们中间作首领的人和以色列民众都是一样的轻看神，不信靠神。他们怕迦南地的人。他们以为神的能力还赶不上迦南人。先是那些窥探地的首领对民众说，‘我们不能上去攻击那民，因为他们比我们强壮。’又说，‘我们所窥探经过的地方是吞吃居民的地方；我们在那里所看见的人都身量高大。我们在那里看见亚衲族人，就是伟人，他们是伟人的后裔；据我们看见自己就如蚱蜢一样，据他们看我们也是如此。’接着百姓就大声喧嚷，、哭号、发怨言说，’巴不得我们早死在埃及地，或是死在这旷野！耶和华为什么把我们领到那地，使我们倒在刀下呢？我们的妻子和孩子必被掳掠：我们回埃及去岂不好么？’听他们所说的这些话，就可以看出他们是怎样的不信靠神，怎样的藐视神。他们正如同那些一点不认识神的人一样，只看迦南地的人是多么可怕，一点不想到还有神作他们的后盾。无怪乎神对摩西说，‘这百姓藐视我要到几时呢？我在他们中间行了这一切神迹，他们还不信我要到几时呢？我要用瘟疫击杀他们，使他们不得承受那地’了。是，不信靠神不尊重神的人决不配承受神所应许的大福。神使这些人死在旷野，不得进入迦南美地，正是他们所当得的分。一点不能说神太严厉。

‘疾风知劲草，乱世显英雄。’这在这最严重最可怕的情形当中，出现了两个有信心的英雄。这两个人一个名叫迦勒，一个名叫约书亚。他们两个人信靠神，尊重神。他们认为神的能力高过世上一切的人。他们信只要有神与他们同在，他们什么都不必惧怕。他们对百姓说，‘我们所经过的地方是极美的地方。耶和华若喜悦我们，就必将我们领进那地，把地赐给我们；那地原是流奶与蜜的地方。但你们不可背叛耶和华，也不可怕那地的居民，因他们是我们的食物，并且荫庇他们的已经离开他们。有耶和华与我们同在，不要怕他们。’拿他们两个人所说的话和那十个首领所说的话互相比较一下，便看出他们的心与那十个人的心有多大的分别了。那十个人说了一大篇话，口口声声只是说，‘住那地的民强壮，城吧也坚固宽大。并且我们在那里看见了亚衲族的人、亚玛力人住在南地，赫人、耶布斯人、亚摩利人住在山地，迦南人住在海边并约但河旁。’‘我们在那里所看见的人都身量高大，我们在那里看见亚衲族人，就是伟人，他们是伟人的后裔。’他们一句没有说到神。他们完全忘记了神。他们眼中所看见和心中所想的只是那些强壮可怕的迦南人。他们越想那些人，就越惧怕，在那种情形之下，当然他们要说，‘我们不能上去攻击那民，因为他们比我们强壮’了。

那两个有信心的英雄说什么呢？‘耶和华若喜悦我们，就必将我们领进那地，把地赐给我们。......你们不可背叛耶和华，也不可怕那地的居民，因他们是我们的食物。......有耶和华与我们同在，不要怕他们。’他们一点不提迦南人，却口口声声的说到耶和华。听他们口中所说的话，便知道他们的心是怎样仰望神、信靠神、尊重神了。他们把神看得极大，看得极有能力，极有权柄。他们这样信靠神、尊重神，当然不再惧怕任何人了。他们两个人和那十个人的分别就在这一点----他们信靠神，因此不看人的强大，只看神的权能；那十个人不信靠神，因此不看神是怎样可靠，却只看人是怎样可怕。就是因为这一点的区别，他们两个人和那十个人的结局竟有了天壤之别。他们两个人进入了迦南美地，那十个人却遭瘟疫死在耶和华的面前。

不信靠神不尊重神的人岂止于那十个首领呢？除了约书亚和迦勒以外，几十万以色列人当中竟再找不出一个信靠神尊重神的人来。这几十万以色列人都在埃及地，在红海边，在旷野，看见过神的大慈爱和大权能。可是到了约但河东，一听见那十个探子的报告，他们竟像从来不认识神的人那样惧怕。如果他们在这种胆怯畏惧的景况中，赶快呼求神的怜悯，求告神赐给他们信心和胆量，求告神拯救他们，神也必能怜恤他们，赦免他们不信的罪，加给他们信心和力量，率领他们进入迦南。可惜他们不但不这样作，反倒向神发出怨言来，怪罪神害了他们，并且商议要立一个首领，率领他们回到埃及去。他们不只不信靠神，而且忘恩负义到了极点。就在这个时候，神还藉着约书亚和迦勒安抚他们，鼓励他们，劝戒他们，他们如果稍有良心，就应当立时承认自己不信和胆怯的罪，听从约书亚和迦勒的话，赶快随从摩西的引导，豫备过约但河，才合乎理。谁想到他们的心刚愎不信到了极点，不但不听那两个人的话，反倒要拿石头打死他们二人。他们这种行为是存心侮辱神，与神为敌。不能怪神向他们大发烈怒，要将他们立时灭绝。

几十万以色列人当中只有两个有信心的人，这件事使我们感觉希奇么？有什么可希奇的。那个时代中不是这样呢？今日千万个基督徒何尝不是在读经的时候看到以色列人的不信便严厉的责备他们，及至一旦他们自己遇见一些可怕的事，便也像以色列民那样惊惶失措，胆怯战兢呢。他们只注意他们的环境是何等险恶，他们的仇敌是何等可怕，却完全忘记了神和神的大能。古时几十万以色列人当中遇见极可怕的事知道信靠神的人只有两个。今日遇见极可怕的事还能信靠神的信徒又比那时候多几个呢？

约书亚和迦勒与十个首领并以色列全族的人中间所有的差别实在是非常的大，他们所遭遇的结局更是天地悬隔，可是起初的差别不过是小小的一点----约书亚和迦勒注目仰望神，其他的人却一味的看环境和那些可怕的人。是，那些勇敢得胜的基督徒和那些怯懦失败的基督徒所有的区别就是在这一点上。如果我们昂首仰望神，我们的信心、勇气、能力，便都像晓日那样腾云而起，但如果我们向四周看那些险恶的环境，和那些可怕的仇敌，我们便立时胆战心惊，软弱无力。一抬头和一低头之间，一切的事便发生那么大的差别。失败的基督徒一抬头便转为得胜，得胜的基督徒一低头便遭遇失败。想到这里，使我们得着多么大的安慰，又使我们受到多么大的警戒。

几十万人当中才有两个有信心的英雄，可见作一个有信心的英雄实在不是一件容易的事。但作一个有信心的英雄也实在不是一件难事。无论遇见多么险恶的环境，多么可怕的仇敌，多么困难的事物，也无论听见多么惊人的消息，多么严重的恐吓，只要昂首仰望神，注目神的大能，神的信实，神的慈爱，神的应许，一个最微小最软弱的圣徒也能作一个有信心的英雄。


不怕死的主与不怕死的门徒

‘他们行路上耶路撒冷去，耶稣在前头走，门徒就希奇，跟从的人也害怕。耶稣又叫过十二个门徒来，把自己将要遭遇的事告诉他们，说“看哪，我们上耶路撒冷去，人子将要被交给祭司长和文士，他们要定他死罪，交给外邦人，他们要戏弄他，吐唾沫在他脸上，鞭打他，杀害他，过了三天，他要复活。”’(可十章三十二至三十四节)。

‘我们在那里多住了几天，有一个先知名叫亚迦布，从犹太下来。到了我们这里，就拿保罗的腰带捆上自己的手脚，说，“圣灵说，犹太人在耶路撒冷要如此捆绑这腰带的主人，把他交在外邦人手里。”我们和那本地的人听见这话，都苦劝保罗不要上耶路撒冷去。保罗说，“你们为什么这样痛哭，使我心碎呢？我为主耶稣的名，不但被人捆绑，就是死在耶路撒冷也是愿意的。”保罗既不听劝，我们便住了口，只说，“愿主的旨意成就便了。”’(徒二十一章十至十四节)。

好生恶死本是人的常情。无论什么人看见死亡的危险摆在前面，没有不竭力设法逃避的。希奇很很！读了上文所引的两段经文，我们竟看见一位不怕死的主和一位不怕死的门徒！这一位主和一位门徒明明知道前面有死亡等待着他们，只要转移方向，或是停留在本来在的地方，便可以逃避死亡。但他们决不这样作。他们向前走，他们一直向着死亡走去，如同一个人久客异乡之后，向着故土走去一样。在这第一段经文中记载说，‘他们行路上耶路撒冷去，耶稣在前头走，门徒就希奇，跟从的人也害怕。’门徒希奇的是什么？众人又因为什么害怕呢？岂不是因为他们知道住在耶路撒冷的那些犹太人领袖都在那里图谋策画要加害于耶稣，如今耶稣不但不肯逃避，反倒勇往直前向着死地走去，因此惹起他们的惊奇与畏惧么？别人看见前面有危险患难，都是踌躇畏缩，裹足不前。他不但不这样，反倒昂首前行。别人看见前面有危险，纵使实在不能不向前去，也总要躲在尽后边，叫别人走在前面。何况犹太人处心积虑所要谋害的就是他一个人呢。如今他不但不像一般人那样畏崽退缩，踌躇瞻顾，反倒‘在前头走’，正如一般人看见前面有利益尊荣的时候所抱的那种态度一样。门徒怎能不惊奇，跟随的人又怎能不惧怕呢？门徒惊奇他们的主竟这样不怕死，众人惧怕，是深恐耶稣遭了犹太人的毒手，而且要连累了他们。想想这些人的心情，再看看主耶稣的态度，越使我们不能不钦仰主耶稣那种勇敢无畏视死如归的精神。

我们再往下看看第二段经文中所记载的保罗的事，便看见他正像他的主一样。先知亚迦布当着众人豫言说保罗要在耶路撒冷被人捆绑，而且要被交在外邦人手里。虽然他所说的豫言就止在这里，并没有说以后再有什么事发生，可是每一个人都会想到这件事的结果总是凶多吉少。因此他们听见这话就‘都苦劝保罗不要上耶路撒冷去。’是，无论谁也不忍心看见自己所爱的人走到危险祸患里去不加以阻挡。他们这种劝阻正是人之常情，我们不能不深表同情。可是保罗说什么呢？他说，‘你们为什么这样痛哭，使我心碎呢？我为主耶稣名，不但被人捆绑，就是死在耶路撒冷，也是愿意的。’明知道到了耶路撒冷要被人捆绑，还是决心前去，一点不改初衷。不但不逃避被人捆绑的危险，甚至连死也不怕。‘我为主耶稣的名，不但被人捆绑，就是死在耶路撒冷，也是愿意的。’何等勇敢！何等壮烈！何等激昂！何等伟大！这位门徒真像他的主！真不愧称为‘基督的精兵’！

主耶稣在世上的时候，不是有我们所有的肉体么？他身体所有的一切感觉，不是和我们一样么？是，确实是这样。他们禁食四十昼夜，后来就饿了。他走路困乏，便向人要水喝。他终日勤劳作工之后便疲乏困倦，在船上睡得是那样沉，甚至船被波浪掩盖，他都未曾知道，直到门徒叫他，他方才醒过来。他看见他的门徒马利亚哭，他也哭了。他想到次日要临到他的十字架上的羞辱、痛苦、和死亡，就‘大声哀哭，流泪祷告，’求父撒去那个苦杯。他的身体和他的身体上所有的感觉既是和我们一样，他怎么竟这样挺身直前，向着死亡走去，一点没有怯懦退缩的表示呢？保罗能这样作，更使我们希奇了。他和我们是一样的人。他和我们有一样的身体和感觉。他怎么就那样像他的主一样不怕死？虽然有那样多的人苦苦劝阻，劝他逃避要临到的危险，他竟毫不犹豫的拒绝了他们的劝告，照他原定的行程向耶路撒冷走去。是什么力量使这位使徒这样完全和他的主一样？这几个问题该怎样回答？在圣经里能不能找着他们的答案？能，圣经里的话清清楚楚的解答了这些问题。容我们读这些话。

‘我们既有这许多的见证人，如同云彩围着我们，就当放下各样的重担，脱去容易缠累我们的罪，存心忍耐，奔那摆在我们前头的路程，仰望为我们的信心创始成终的耶稣；他因那摆在前面的喜乐，就轻看羞辱，忍受了十字架的苦难，便坐在神宝座的右边。’(来十二章一、二节)。

这一段经文解答了‘为什么主耶稣不怕死？’那个问题。他往耶路撒冷的时候，看见了前面所摆的十字架上的死，但他更看见了死的后边还有一个荣耀的复活。他曾说，‘我父爱我，因我将命舍去，好再取回来。没有人夺我的命去，是我自己舍的，我有权柄舍了，也有权柄取回来。这是我从我父所受的命令。’(约十章十七节、十八节)。他往耶路撒冷的时候，也明明告诉门徒说，我们上耶路撒冷去：人子要被交给祭司长和文士，他们要定他死罪，交给外邦人；他们要戏弄他、吐唾沫在他脸上、鞭打他、杀害他，过了三天，他要复活。他每一次豫言他的死，总接连着提到他的复活。他对门徒讲论的时候，多次对他们述说他将来所要得的荣耀，有时是用明显的话，也有时是用比喻。就在他站在大祭司的面前受审的时候，他还是极清楚的看见他复活以后所要得的荣耀。他告诉大祭司说，‘后来你们要看见人子坐在那权能者的右边，驾着天上的云降临。’(太二十六章六十四节，)每次他看到十字架的死，他总看到那后面的荣耀和喜乐。他便‘因那摆在前面的喜乐，就轻看羞辱，忍受了十字架的苦难。’

使徒保罗能像他的主那样一点都不怕死，也就是为这个缘故。我们念到他对死亡夸胜的话说，‘我如今把一件奥秘的事告诉你们，我们不是都要睡，乃是都要改变，就在一霎时，眨眼之间，号筒末次吹响的时候，因号筒要响，死人要复活成为不朽坏的，我们也要改变。这必朽坏的总要变成不朽坏的，这必死的总要变成不死的。这必朽坏的既变成不朽坏的，这必死的既变成不死的，那时经上所记，死被得胜吞灭的话就应验了。死啊，你得胜的权势在那里？死啊，你的毒勾在那里？死的毒勾就是罪，罪的权势就是律法。感谢神，使我们藉着我们的主耶稣基督得胜。’(林前十五章五十一至五十七节。)他不怕死，因为他知道死不足怕。他知道他的主已经战胜了死，并且把这种胜利赐给了他。这一段经文中末后的一句在汉文的译本里译得离了原来的意思。应当译作‘感谢神，藉着我们的主耶稣基督赐给我们胜利。’是主耶稣战胜了死亡。当我们信的时候，神藉着主耶稣把这种胜利赐给了我们。保罗敢向死亡夸胜。他看死亡为一员‘败军之将’。他知道在死的后面还有一个荣耀的复活。那时‘这必死的总要变成不死的，这必朽坏的总要变成不朽坏的。’正是因为他有这种信心和这个盼望，所以他能说，敢说，也愿意说，‘我为主耶稣的名不但被人捆绑，就是死在耶路撒冷也是愿意的。’

过了多年，他为他的主被囚在罗马城中。他受尽千辛万苦以后，知道自己在世上的工作将要作完，自己离世的日子已经临近，他极慷慨极快乐的对他亲爱的儿子提摩太说，‘我现在被浇奠，我离世的时候到了。那美好的仗我已经打过了，当跑的路我已经跑尽了，所信的道我已经守住了；从此以后，有公义的冠冕为我存留，就是按着公义审判的主到了那日要赐给我的；不但赐给我，也赐给凡爱慕他显现的人。’(提后四章六至八节。)这不像一个人要死以前所说的话，这像一个元帅统率大军战胜了仇敌，领着得胜的军旅班师回国的时候所唱的凯歌。这种死不可以再叫作死，该叫作‘荣归’、‘凯旋’、‘成功’。没有人怕荣归，怕凯旋，怕成功：那样，这种死便也不是可怕的。明白了这个真理，便明白保罗为什么不怕死了。

真实的基督徒不怕死，而且他们不能死。他们在信主的时候已经得了永生。死亡在他们身上没有丝毫的权柄。他们的呼吸和脉搏能停止，但那不是死，那不过是睡罢了。当神的号筒吹响的那日，他们要从他们睡眠的床上起来，得着不能朽坏，不能死亡，荣耀属灵的身体，被主接去，‘永远与主同在。’(帖前四章十六至十七节)。当主耶稣在荣耀里显现的时候，他们也要‘与他一同显现在荣耀里’。(西三章四节)。今日他们在世界上所受的这‘至暂至轻的苦楚’，正是要为他们成就那‘极重无比永远的荣耀。’(林后四章十七节)。因为‘如果我们和他一同受苦，也必和他一同得荣耀。’(罗八章十七节)。并且“现在的苦楚若比起将来要显于我们的荣耀，就不足介意了”(罗八章十八节)。保罗就是因为深深明白这个真理，所以他明知道到了耶路撒冷要被人捆绑，要被交在外邦人手里，他还是决心前去。他不但准备为他的主被人捆绑，他也准备为他的主死在耶路撒冷，不过因为神的日子还没有到，神交托他的工作他还未曾作完，所以他虽然准备死在耶路撒冷，可是竟没有死在那里。一直到他又为他的主作了许多年的工以后，才为他的主死在罗马城中。

怕死的心理给魔鬼造了许多向信徒进攻的机会。许多很好的基督徒拒绝了魔鬼种种的触惑。他们不贪财、不好色、不慕虚荣、不求安乐，在这一切的事上魔鬼对他们没有一点进攻的机会。及至魔鬼用危险、痛苦、祸患、死亡，去恐吓他们的时候，他们因为‘怕死’，便不能不届服在魔鬼的试探之下。魔鬼深知道我们的弱点，所以他在与基督徒战争的时候常常制造恐怖的空气，引起他们恐怖的心情。叫他们看见前面有可怕的死亡等待着他们。使他们因惧怕的缘故，在未曾与魔鬼交锋之前，便届服在他的权下。他就这样毫不费力的制服了他们。其实他们若存了不怕死的心，迎着他走上前去，他还是真不能加害于他们。因为不得神的允许，魔鬼不能伤害圣徒一点皮肉(见伯一章，二章)，更不用说伤害他们的性命了。保罗愿意为主耶稣死在耶路撒冷。当他被犹太人拿住以后，他离死不过只有一步。四十多人同谋起誓说，‘若不先杀保罗，就不吃不喝。’(徒二十三章十二、十三节)。但神不允许他们加害于他，就会有四百七十名卫队把他护送离开了险地。魔鬼要藉着四十多人杀害保罗，神却豫备了多过十倍的卫兵保护他。为主耶稣死是福气，是荣耀；但如果神不允许，我们想得这种福气和荣耀还得不着呢。

这位不怕死的主不只有这样一位不怕死的门徒。在保罗同时和保罗以后，还有千万个这样不怕死的门徒。这些人的事迹真是可歌可泣，可钦可慕。不幸教会越来越腐败，真道越来越失传，一千多年来的教会在信仰、热诚、爱心、勇敢上，真是江河日下，在这种情形之下，不怕死的门徒便寥如晨星了。今日的教会中仍有像保罗那样不怕死的门徒么？我就是为他赶车，为他提鞋，也是甘心乐意的。


不妥协的基督

‘你们的话，是，就说“是”；不是，就说“不是”；若再多说，就是出于那恶者。’(太五章三十七节)。

‘你们这假冒为善的文士和法利赛人有祸了！因为你们洗净杯盘的外面，里面却盛满了勒索和放荡。你这瞎眼的法利赛人，先洗净杯盘的里面，好叫外面也乾净了。你们这假冒为善的文士和法利赛人有祸了！因为你们好像粉饰的坟墓，外面好看，里面却充满了死人的骨头和一切的污秽。你们也是如此，在人前，外面显出公义来，里面却装满了假善和不法的事。’(太二十三章二十五至二十八节)。

‘他们来到耶路撒冷，耶稣进入圣殿，赶出殿里作买卖的人，推倒兑换银钱之人的桌子，和卖鸽子之人的凳子。也不许人拿着器具从殿里经过。便教训他们说，“经上不是记着说，我的殿必称为万国祷告的殿么？你们倒使它成为贼窝了。”祭司长和文士听见这话，就想法子要除灭耶稣，却又怕他，因为众人都希奇他的教训。’(可十一章十五至十八节)。

我们越读圣经上的记载，越看见我们的主是何等的圣洁严正。他和罪恶绝对不能并立。他恨恶罪恶，他斥责罪恶。他对罪恶没有丝毫的让步，没有丝毫的妥协。他教训他的门徒里外应当完全一致，不可有少许的虚伪和谎言。他不但不许他们说大的谎言，他也不许他们说极小的谎言。他教训他们说，‘你们的话，是就说“是”；不是，就说“不是”；若再多说，就是出于那恶者。’他也告诉他们说，虚伪和谎言都是从魔鬼来的，就是半句谎言也是出于‘那恶者’。他责备那些假冒为善的文士和法利赛人的时候，毫不留情的把他们里面的罪恶和他们的虚伪都给他们揭露出来。他不是不知道这些人都是在社会中有地位、声望和权势的人。他也不是不知道他得罪了他们会惹出祸患和危险。只因为他是那样恨恶罪恶，恨恶虚伪，恨恶假冒为善，所以他义愤填胸，毫不畏惧的斥责他们，说出这些没有人敢说的话语。他不但敢说这些话，他还作了一件惊人的事，显明他是怎样的恨恶罪恶，怎样的不与罪恶妥协。就是他在神的殿里，因为看见祭司长和守殿官受了贿赂，容许那些作买卖的进到殿里来作买卖，因此大发义怒，‘赶出殿里作买卖的人，推倒兑换银钱的人的桌子，和卖鸽子的人的凳子。’他作这件事无异乎同祭司长们宣战，不希奇他们因此想法子要除灭他。他作这件干犯众怒的事，既不是为自己求名求利，又不是因为发泄自己的私愤，完全是因为他不能眼看神的圣殿被恶人玷污，他不能容忍罪恶在他父的房屋里存身。这种恨恶的心使他不计较自己的得失荣辱，使他不顾虑自己的利害损益，甚至使他把生死都置之度外。结果也就是因为他恨恶罪恶，他斥责罪恶，他不与罪恶妥协，所以被那些终日活在罪恶中的人们把他捉住，定他的死罪，把他钉在木桩子上。可是神所安排救赎世人的工作，就这样藉着恶人的手，因着他的死，便成全了。他也因着他的忠心，他的顺服，得了他的赏赐，就是神使他从死人里复活，使他升为至高，并使他得了超乎万名之上的名。

我们不是他的门徒么？我们不是称他为主为夫子么？那样我们看看自己究竟像他不像他呢？他教训我们‘是，就说“是”，不是，就说“不是”。’我们却因为怕得罪人，怕受损失，怕遭遇误会，是，却说‘不是’，不是，却说‘是’。他斥责罪恶，反对罪恶，不和罪恶有丝毫的妥协。我们却因为要逃避羞辱祸患的缘故，敷衍恶人，同恶人磋商条件，对罪恶让步，与罪恶妥协。最先是作少许的让步，以后继续着再让步，再后作最大的让步，弄来弄去，勇气渐渐的消失净尽，自己的脚步也站立不稳，最后便整个的向罪恶投降。就因为与罪恶妥协的基督徒太多，所以撒但才这样在教会中掌了大权，基督徒才这样在世界上失去见证，基督的光辉才这样被遮掩起来。我们称耶稣为‘主’，为‘夫子’，我们的生活与态度却是与他背道而驰。我们不感觉羞愧难当么？

与罪恶相争只能积极的进攻，决不能作丝毫的让步。不这样，便只有屈服，只有失败。你决不能希望同魔鬼讲和，决不能希望对他作几分的让步，再叫他对你作几分让步。魔鬼永远不肯对我们让步。你若不向他进攻，把他打退，他便要向你进攻，把你掳去。与他争战，只有抱着必胜的决心，勇往直前的进攻。如果我们有这种决心，那位大获全胜的主必定加给我们力量，率领我们战胜撒但，高唱凯歌。但如果我们作几分的让步，有少许的妥协，结果便不堪设想了。

在这个邪恶的世界上要作一个极彻底极像基督的基督徒，真不是一件容易的事。在今日的社会中更是这样。因为今日大多数的人遇事都主张随和敷衍，不伤情面，不得罪人，没有坚决的主张，没有牺牲的决心，嘴唇油滑，心口不一，只要自己能得利益，不妨出卖自己的良心和人格，只要能避免自己的损失，不妨认黑作白，以非为是，昨日的仇敌，今日要利用他，便口头上称他为好友，今日的好友，明日为自己的利益，便以他为仇敌，翻云复雨，反复无常，心中恨一个人到极点，口里却一味对他表示好感，自己绝对不能认可的事，有求于人的时候，也可以满口表示赞成，有人情，公事也可以当作私事办理，拿钱来，法律也可以一变而为具文。家庭里和社会中间，人人都讲究戴假面、用手腕、尔诈我虞、勾心斗角。骗子手被人尊为上智，大滑头被人目为英雄。廉耻节操，人格志气，都是不值一文钱的东西。在这样的社会中，要作一个圣洁真诚，不对罪恶让步，不与罪恶妥协的基督徒，是多么困难的一件事！这需要有多么大的勇气，需要遇见多少阻难和危险。但就是这样的社会才最需要这种不妥协的基督徒。只有这种不妥协的基督徒能在这黑暗的社会中发出神的光辉来。只有这种不妥协的基督徒能证明世人的罪恶，使他们满面羞愧，无地自容。只有这种不妥协的基督徒是神眼中的珍宝，是基督在世上的代表，是魔鬼的劲敌，是教会的柱石。只有这种不妥协的基督徒才能为真道打那美好的仗，使神的真理被显明，使基督的名被高举。一个这样的基督徒所有的价值和功用，远胜过一千个与世浮沉的基督徒。

作一个不妥协的基督徒必须勇敢无畏。如果我们怕受损失，怕得罪人，我们就必定与罪恶妥协。如果我们怕受羞辱，怕遭误会，我们就必定与罪恶妥协。如果我们怕死，我们就必定与罪恶妥协。只要我们有所畏惧，有所顾虑，有所贪恋，有所爱惜，我们就必定对罪恶让步，与罪恶妥协。魔鬼十分明白这种情形，所以他使用我们所畏惧的种种事物来恐吓我们，来要挟我们。如果我们不怕受损失，不怕打破饭碗，不怕得罪人，不怕遭人误会，不怕惹人反对，不怕被人攻击，不怕死，我们便不难作那位不妥协的基督门下的不妥协的基督徒了。

让我们今后靠着基督复活的大能大力作完全像基督徒。无论什么事，‘是，就说“是”，不是，就说“不是”。’不说一句谎言，不戴一副假面具，不弄一点手腕，不用一次诈术。合乎真理的事无论有什么阻难也鼓起勇气去作，违背真理的事无论别人怎么胁迫我们，也决不能去作一点。为我们自己的名誉、地位、金钱、财物，无论让步到什么地步都可以，只是为正义和真理不能有丝毫的让步。无论在什么事上都要认真，都要彻底，不模棱两可，不面面俱到，不随和，不敷衍，不徇情面，不畏权势，当说的就说，当作的就作，宁可得罪世上所有的人，也不可得罪神，宁可遭全世界的攻击，也不可惹神的震怒。存心、说话、行事、待人，都要光明磊落，坦白正直，不给魔鬼留一点地步，不与罪恶有丝毫妥协。


等候神

‘要等候耶和华，当壮胆，坚固你的心；我说再，要等候耶和华。’(诗二十七章十四节)。

‘你当默然倚靠耶和华，耐性等候他。不要因那道路通达的，和那恶谋成就的，心怀不平。当止住怒气，离弃忿怒；不要心怀不平，以致作恶。因为作恶的必被剪除，惟有等候耶和华的必承受地土。’(诗三十七章七至九节)。

‘我的心默默无声，专等候神，我的救恩是从他而来。惟独他是我的磐石，我的拯救；他是我的高台，我必不很动摇。......我的心哪，你当默默无声，专等候神，因为我的盼望是从他而来。惟独他是我的磐石，我的拯救；他是我的高台，我必不动摇。’(诗六十二篇一至六节)。

‘我等候耶和华，我的心等候，我也仰望他的话。’(诗一百三十五篇五节)。

‘你不要说，我要以恶报恶；要等候耶和华，他必拯救你。’(箴二十章二十二节)。

‘耶和华必然等候，要施恩给你们，必然兴起，好怜悯你们；因为耶和华是公平的神，凡等候他的都是有福的。’(赛三十章十八节)。

‘你岂不曾知道么？你岂不曾听见么？永在神耶和华，创造地极的主，并不疲乏，也不困倦，他的智慧无法测度。疲乏的，他赐能力；软弱的，他加力量；就是少年人也要疲乏困倦，强壮的也必全然跌倒。但那等候耶和华的必从新得力，他们必如鹰展翅上腾，他们奔跑，却不困倦，行走，却不疲乏。’(赛四十章二十八至三十一节)。(本段经文中的‘雕’字中文译本作‘鹰’，误。)

‘等候我的必不至羞愧。’----赛四十九章二十三节。

‘凡等候耶和华，必里寻求他的，耶和华必然施恩给他。人仰望耶和华，静默等候他的救恩，这原是好的。’(哀三章二十五，二十六节)。

‘至于我，我要仰望耶和华，要等候那救我的神，我的神必应允我。’(弥七章七节)。

‘等候神’是圣徒必须学习的一样极重要的功课，但它也是最难学习的一门功课。就因为我们学习不好这门功课，我们受了极大的害。吃了极多的亏。许多很好的信徒不会等候。许多很热心的信徒不会等候。许多很忠心服事神的信徒不会等候。这些人知道罪恶害他们，他们却不知道‘不等候神’这件事同样的害他们。他们不知道因为不等候神，他们便会犯许多的罪。他们更不知道魔鬼会在他们忙忙乱乱的时候，把他们引到许多的罪亚和祸患中。人在慌忙之中最容易失去鉴别力，以致受人的欺骗。魔鬼就是在信徒遇事慌忙的时候引诱他们走入歧途，引诱他们去作许多在他们心思安静头脑清楚的时候绝对不肯去作的事。有三种境遇最能使我们因为不等候神以致犯罪。第一种境遇就是在我们遭遇危险患难的时候，第二种境遇就是在我们受人欺侮苦待，或是看见一些不公平的事摆在我们面前的时候，第三种境遇就是在我们渴望得一样什么好处，却是总得不着的时候。圣经里有几段顶清楚的记载证明这个真理，容我们引证这几段在下面。

‘扫罗照着撒母耳所定的日期等了七日，撒母耳还没有来到吉甲，百姓也离开扫罗散去了。扫罗说，“把燔祭和平安祭带到这里来。”扫罗就献上燔祭。刚献完燔祭，撒母耳就到了。扫罗出去迎接他，要问他好。撒母耳说，“你作的是什么事呢？”扫罗说，“因为我见百姓离开我散去，你也不照所定的日期来到，而且非利士人聚集在密抹，所以我心里说，恐怕我没有祷告耶和华，非利士人下到吉甲攻击我，我就勉强献上燔祭。”撒母耳对扫罗说，“你作了糊涂事了，没有遵守耶和华你的神所吩咐你的命令。若遵守，耶和华必在以色列中坚立你的王位，直到永远。现在你的王位必不长久。耶和华已经寻着一个合他心意的人，立他作百姓的君，因为你没有遵守耶和华所吩咐你的。”’(撒上十三章八至十四节)。

‘后来摩西长大，他出去到他弟兄那里，看他们的重担，见一个埃及人打希伯来人的一个弟兄。他左右观看，见没有人，就把埃及人打死了，藏在沙土里。第二天他出去，见有两个希伯来人争斗，就对那欺负人的说，“你为什么打你同族的人呢？”那人说，“谁立你作我们的首领和审判官呢？难道你要杀我，像杀那埃及人么？”摩西便惧怕，说，“这事必是被人知道了。”法老听见这事，就想杀摩西。但摩西躲避法老，逃往米甸地居住。’(出二章十一至十五节)。

‘亚伯兰的妻子撒莱不给他生儿女。撒莱有一个使女，名叫夏甲，是埃及人。撒莱对亚伯兰说，“耶和华使我不能生育，求你和我的使女同房，或者我可以因他得孩子。”亚伯兰听从了撒莱的话。于是亚伯兰的妻子撒莱将仗女埃及人夏甲给了丈夫为妾，那时亚伯兰在迦南已经住了十年。亚伯兰与夏甲同房，夏甲就怀了孕。他见自己有孕，就小看她的主母。撒莱对亚伯兰说，“我因你受屈。我将我的使女放在你怀中，她见自己有了孕就小看我。愿耶和华在你我中间判断。”亚伯兰对撒莱说，“使女在你手下，你可以随意待她。”撒莱苦待她，她就从撒莱面前逃走了。’(创十六章一至六节)。

扫罗王从一种极好的地步堕落到极深的地方，再不能起来，真是一件极令人惋惜的事。但他第一步的堕落并不是犯了什么其他的大罪，只是因为不会等候神，便没有遵从撒母耳的话，自己去给神献祭。扫罗明明知道他不应当献祭，但他因为惧怕非利士的军兵，便作了这件愚昧的事，被神所废弃。其实他再等不多时候，撒母耳便来到了。我们岂不也是常作这种愚昧的事么？一遇见什么危险祸患，便吓得心惊胆战，手足失措。在这时候魔鬼最容易欺骗我们，引诱我们去作神所不喜悦的事。当我们遭遇危险，惊慌失措，手忙脚乱的时候，最容易失去平日所有的鉴别力，纵使不失去鉴别力，我们也会因为逃避危险的缘故，去作我们明知道不当作的事。要想逃避这种危险，只有学习等候神。无论遇见什么可怕的事，一点不要惊惶忙乱，只要安安静静的进到神面前，仰望他，求告他，等候他。他决不会忘记我们，更决不会遗弃我们。从来没有一个圣徒因为等候神吃了亏，受了害。可是有许许多多属神的人因为不等候神，便受了极大的损害，吃了极多的苦头。不用说危险在前的时候我们去作神不喜悦的事是得罪神，就是我们遇见危险不投靠神，却去投靠人，向人求援助，这已经是藐视神，不信靠神，得罪神了。古时犹太人遭遇巴比伦人的攻击，他们不呼求神的拯救，却到埃及去求救兵，神为这事深深的责备他们说，‘祸哉这悖逆的儿女！他们同谋，却不由于我，结盟，却不由于我的灵，以致罪上加罪，起身下埃及去，并没有求问我：要靠法老的力量，加添自己的力量，并投在埃及的荫下，所以法老的力量必作你们的羞辱，投在埃及的荫下要为你们的惭愧。他们的首领已在琐安，他们的使臣到了哈内斯。他们必因那不利于他们的民蒙羞，那民并非帮助，也非利益，只作羞耻凌辱。’(赛三十章一至五节)。又说，‘主耶和华以色列的圣者曾如此说，“你们得救在乎归回安息，你们得力在乎平静安稳，你们竟自不肯。”你们却说，“不然，我们要骑马奔走”；所以你们必然奔走。又说，“我们要骑飞快的牲口”；所以追赶你们的也必飞快。一人叱喝，必令千人逃跑，五人叱喝，你们都必逃跑，以致剩下的，好像山顶的旗杆，冈上的大旗。’(赛三十章十五至十七节)。按我们看，犹太人因为受巴比伦人的迫害，派人到埃及去求救兵，这并不是什么不合理的事，这里面更没有什么罪。神为什么这样严严的责备他们，重重的咒诅他们呢？但我们详细玩味这些话，便看出来他们这样作是轻看神，侮辱神，不信靠神，看神还不如埃及人可靠，看神的能力还不如埃及人的能力大。并且神曾告诉他们说，‘你们得救在乎归回安息，你们得力在乎平静安稳，’这明明是告诉他们说，只要安静等候神，便可得着拯救。但这些悖逆的百姓却说，‘不然，我们要骑马奔走，我们要骑飞快的牲口。’从这两句话中可以看出来他们是怎样轻看神，侮慢神，悖逆神了。全能的神应许要拯救他们，他们不肯等候他，却到不认识神的外邦人那里去求援助，请想这是不是罪？是不是极大的罪？他们为这事遭遇神的打击，是不是应当的呢？可是神的慈爱异常浩大，在他们因为不倚靠神而倚靠人遭遇打击以后，仍然向他们施恩典，对他们说，‘耶和华必然等候，要施恩给你们，必然兴起，好怜悯你们，因为耶和华是公平的神，凡等候他的都是有福的。’(赛三十章十八节)。神在他的百姓因为不等候他以致遭遇失败以后，再教训他们应当如何等候，并且清楚应许他们说，‘耶和华是公平的神，凡等候他的都有福的。’

可叹！可叹！今日许多信徒就是像犹太人一样，遭遇了危险困难，不知道仰望神，等候神，只是一味忙乱奔跑，到他们看为可靠的人那里去求援助，求拯救。如果他们去投靠属神的人，还可加以原谅，最可叹的，就是他们竟到不信的人那里去求拯救，他们所得的结果也是与那些犹太人相同，不但没有得着拯救，反倒蒙了羞辱，遭了祸害。这种情形我们听见看见的已经不知道有多少了。

摩西也曾因为不等候神惹出来一场祸患，险些丧了性命，神实在早已定规要藉着他拯救以色列人，但是他性情急躁，不等候神的日期临到，一看见他本族的人受埃及人的虐待，便怒不可遏，凭着自己血气的勇敢，把那个埃及人打死，埋在沙土里。他一点不想希伯来全族的人都伏在法老和埃及全国人的手下，打死一个埃及人能有什么用处。他更不想想因着打死这一个埃及人会酿出什么祸患。果然，希伯来人还一点没有得着解救，他自己倒几乎死在法老的手下。我们岂不也是常作这一类愚昧的事么？一受了人的欺侮苦待，便忿忿不平，想要以恶报恶。或是看见别人的恶谋成就，就心怀不平，以致自己也想去作恶。还有时候我们看见别人受恶人的欺压，便凭着血气之勇起来去攻击恶人，结果总是和摩西所遭遇的相同，还没有救了别人，自己倒先陷在祸患中，如果我们能忍耐些时候，等到神的日期临到，他一点不费事，就把一切不平的事都翻转过来，正如同他击打法老，将以色列全族的人都从埃及领出来一样。他目见我们的软弱和愚昧，所以他教训我们说，‘你当默然倚靠耶和华，耐性等候他。不要因那道路通达的，和那恶谋成就的，心怀不平。当止住怒气，离弃忿怒；不要心怀不平，以致作恶。因为你恶的必被剪除，惟有等候耶和华的必承受地土。’又说，‘你不要说，我要以恶报恶。要等候耶和华，他必拯救你。’

亚伯拉罕的事便是我们上文所提的第三种情形了。他渴望得一个儿子，好承受神的应许。但他的妻子已经绝了生育的盼望。他无法再等候下去。他听了他妻子的话，纳了夏甲为妾。结果是什么呢？神的应许到底还不是藉着他的方法成就，以撒仍是从撒拉生出来。纳夏甲为妾的结果，不过是使一个快乐平安的家庭变成了战场，夏甲与撒拉不和，以撒与以实玛利相争。直到今日，几千年来以实玛利的后裔----亚拉伯人----总是与以撒的后裔----犹太人----互相残杀，没有宁息的日子。我们也常常作这种愚昧的事。盼望得着一样什么好处，但总得不着，我们不能等候神，我们用自己的方法去得。我们也明明知道这些方法不是神所喜悦的，但我们为达到我们的目的，便不能不这样作。结果是什么呢？我们所希望的好处也许可以得着，但不久便有许多的痛苦和祸患临到我们身上。许多信徒为求财产，走了神不喜悦的道路。许多信徒为求尊荣，取了神不喜悦的步骤。许多信徒为求子嗣，用了神不喜悦的方法。许多信徒为求成功，择了神不喜悦的手段。他们这样作，也许暂时得着一些功效，可是后来却因此招来无穷的祸患痛苦与损失。他们将要因此懊悔，因此自恨，因此哀哭号泣，想挽救已往的失败，但是大错已经铸成，再没有方法挽回了。

如果我们不愿意蹈上文所说的这些人的覆辙，就需要在每日生活中的大事小事上学习等候神。这并不是说我们应当一昧的懒惰不去作什么，也不是说我们要放弃自己的本分。不，我们应当随时随地善用机会，去作一切摆在我们面前的本分和工作。但我们决不可跑到神的旨意之外去作一件事。在遭遇危险祸患的时候，一点不要惊惶忙乱。不要作神不许可的事。不要投靠不属神的人。在看见恶人行强暴的时候，不要心怀不平，以致作恶。不要以恶报恶。不要用神所不喜悦的方法，去求什么尊荣、利益、成功，也不要用自己属肉体的方法，去帮助神作什么事。等候神和懒惰是完全不同的两件事。　懒惰是不肯去作摆在前面的本分和工作，等候神是不作一件出乎神的旨意以外的事，同时却在神的轨道中殷殷勤勤的去作每日每时应当作的事工。许多殷勤的信徒需要学习等候神。许多热心的信徒需要学习等候神。有些最热心的信徒是最不会等候神的人。他们忙着要去作工，要去办事，要去服事神，要去帮助人。可是他们凭着血气，用人的方法，去作这些事。结果不但未曾成功，倒遭了失败，不但未曾使神得着荣耀，使人得着益处，倒使神受了羞辱，使人受了亏损。不按着神的旨意去奔跑劳苦，还不如不奔跑劳苦更好。

有一件事与等候神是紧紧相连不能分开的，这件事就是信靠神。惟独会信靠神的人才会等候神。我们所以敢等候神，就是因为我们信靠他。我们信他决不失信，所以我们敢等候他。我们信他决不误事，所以我们敢等候他。我们信他能作一切我们自己不能作的，所以我们敢等候他。我们信他比世上的任何人都可靠，所以我们敢等候他。我们信他决不忘记我们，所以我们敢等候他。我们信他们所作的都好，所以我们敢等候他。我们信他的眼睛看顾一切仰望他的人，所以我们敢等候他。我们信他听我们的呼求，所以我们敢等候他。我们越能信靠神，我们也就越敢等候他。但信靠神多少与认识神多少有正比例。我们多认识神，才能多信靠他。无怪乎先知何西阿教导以色列人追求认识神了。他对他们说，‘我们务要认识耶和华，竭力追求认识他。他出现确如晨光。他必临到我们像甘雨，像滋润田地的春雨。’(何六章三节)。

会等候神的人真是有福的。别人想他们要耽误许多的事，其实他们所成就的比任何人更多。别人看他们走的太慢，其实他们跑的比任何人更快。别人看他们软弱无能，其实他们比任何人更有力量。他们必‘从新得力’，他们‘如鹰翅展上腾’，他们‘奔跑却不困倦，行走却不疲乏’。他们不轻易作什么事，可是作起来就必成功。他们不轻易举足前行，可是举足以后就必走到目的地。他们不轻易应许人，可是应许了就必实践。他们不呜则已，可是一呜就必惊人。他们不飞则已，可是一飞就冲天。他们不像其他的人说了极多的话，却办了极少的事，开了很多的头，却收了很少的尾，轻易开始，轻易中辍，轻易举足，轻易止步。他们有一种从天上来的智慧和能力，能成别人所不能成的功。能作别人所不能作的事。他们所处的境遇看着是很危险，其实是很安全。他们所走的路途看着是很崎岖，其实是很平坦。没有别的人比等候神的人更刚强，更稳妥。没有别的人比等候神的人更快乐，更有福。等候神是最难学最艰深的功课，可是学好了这门功课，比学好了任何其他的功课更有用。

‘要等候耶和华。当壮胆，坚固你的心；我再说，要等候耶和华。’上章目录


一、我们因信基督耶稣得蒙赦罪

“于是耶稣开他们的心窍，使他们能明白圣经，对他们说，‘照经上所写的，基督必受害，第三日从死里复活，并且人要奉他的名传悔改赦罪的道，从耶路撒冷起，直传到万邦。你们就是这些事的见证'”(路24∶45-48)。

“他们吃的时候，耶稣拿起饼来，祝福，就擘开，递给门徒，说，‘你们拿着吃，这是我的身体。'又拿起杯来，祝谢了，递给他们，说，‘你们都喝这个，因为这是我立约的血，为多人流出来，使罪得赦'”(太26∶26-28)。

“神怎样以圣灵和能力膏拿撒勒人耶稣，这都是你们知道的。他周流四方行善事，医好凡被魔鬼压制的人，因为神与祂同在。祂在犹太人的地方，并耶路撒冷所行的一切事，有我们作见证，他们竟把祂挂在木头上杀了。第三日神叫祂复活，显现出来，不是显现给众人看，乃是显现给神所豫先拣选为祂作见证的人看，就是我们这些在祂从死里复活以后，和祂同吃同喝的人。祂吩咐我们传道给众人，证明祂是神所立定的，要作审判活人死人的主。众先知也为祂作见证说，凡信祂的人，必因祂的名得蒙赦罪”(徒10∶38-43)。

“大卫在世的时候遵行了神的旨意，就睡了，归到他祖宗那里，已见朽坏，惟独神所复活的，他并未见朽环。所以弟兄们，你们当晓得，赦罪的道是由这人传给你们的”(徒13∶36-38)。

人类在神面前第一需要解决的就是罪的问题。因为罪就是世上一切祸患的来源。使人与神隔绝的就是罪，"你们的罪孽使你们同神隔绝，你们的罪恶使祂掩面不听你们”(赛59∶2)。使人不能得福的就是罪，"你们的罪孽使这些事转离你们，你们的罪恶使你们不能得福”(耶5∶25)。使人死的也是罪，"这就如罪是从一人入了世界，死又是从罪来的，于是死就临到众人，因为众人都犯了罪”(罗5∶12)。"罪作王叫人死”(罗5∶21)。"罪的工价乃是死”(罗6∶23)。罪的问题一日不能解决，人便一日不能与神亲近。罪的问题一日不能解决，人便一日不能得福。罪的问题一日不能解决，人便一日不能脱离死亡的宰割。但罪的问题却是任何人不能解决的。我们只能犯罪。犯了罪以后想要除掉我们的罪，不但是不容易的事，而且根本是不可能的事。感谢神，在我们丝毫没有办法的时候，他为我们预备了奇妙的救法，这救法就是祂使祂的独生爱子耶稣在十字架上为我们死了，担当了我们的罪，为我们成就了赎罪的大工。远在祂降世七百多年以前，神就借着祂的先知预言这事说--

“他诚然担当我们的忧患，背负我们的痛苦，我们却以为他受责罚，被神击打苦待了。哪知祂为我们的过犯受害，为我们的罪孽压伤，因祂受的刑罚我们得平安，因祂受的鞭伤我们得医治。我们都如羊走迷，各人偏行己路；耶和华使我们众人的罪孽都归在祂身上”(赛53∶4-60)。

到了施浸的约翰出来传道的时候，看见耶稣到他这里来，便说，"看哪，神的羔羊，除去世人罪孽的”(约1∶29)。到主耶稣讲道的时候，因为门徒要争地位，以致引起恶感，祂便把他们叫了来，对他们说，"你们知道外邦人有君王为主治理他们，有大臣操权管束他们。只是在你们中间不可这样，你们中间谁愿为大，就必作你们的佣人；谁愿为首，就必作你们的仆人；正如人子来不是要受人的服事，乃是要服事人，并且要舍命，作多人的赎价”(太20∶25-28)。及至祂复活升天以后，祂的门徒为祂作见证说，"祂被挂在木头上，亲身担当了我们的罪，使我们既然在罪上死，就得以在义上活，因祂受的鞭伤，你们便得了医治”(彼前2∶24)。"神使那不知罪的替我们成为罪，好叫我们在祂里面成为神的义”(林后4∶21)。"照着天上样式作的物件，必须用这些祭物去洁净，但那天上的本物自然当用更美的祭物去洁净。因为基督并不是进入人手所造的圣所(这不过是真圣所的影象)，乃是进到天上，如今为我们显在神面前，也不是多次将自己献上，象那大祭司每年带着牛羊的血进入圣所，如果这样，他从创世以来就必多次受苦了，但如今在这末世显现一次，把自己献为祭，好除掉罪。按着定命，人人都有一死，死后且有审判，象这样，基督既然一次被献，担当了多人的罪，将来要向那等候祂的人第二次显现，并与罪无关，乃是为拯救他们”(来9∶23-28)。"凡祭司天天站着事奉神，屡次献上一样的祭物，这祭物永不能除罪，但基督献了一次永远的赎罪祭，就在神的右边坐下了”(来10∶11、12)。

世上一切的人死，都是为了他们自己的罪，惟独主耶稣死，不是为了祂自己的罪，乃是为了人类的罪。祂自己是圣洁没有罪的，但祂却"亲身担当了我们的罪"。当祂被挂在木头上的时候，大声喊着说，"以罗伊，以罗伊，拉马撒巴各大尼。"意思说，"我的神，我的神，为什么离弃我？"那是为什么呢？神怎么能离弃祂所爱的儿子呢？我们应当知道，当主耶稣被挂在木头上的时候，祂已经不再是神所喜爱的，乃是被神咒诅的，因为普世人类的罪都归在了祂的身上。祂在那时"替我们成为罪"，因此神便向祂掩面，离弃了祂，所以祂在苦痛伤心到极点的时候，便喊出了这两句话。

是，就是因为祂在木头上，亲身担当了我们的罪，所以才有赦罪的道由祂传给我们。就是因为祂在木头上，亲身担当了我们的罪，所以众先知才为祂作见证说，"凡信祂的人必因祂的名得蒙赦罪。"就是因为祂在木头上亲身担当了我们的罪，所以我们自己无法解决的"罪的问题"，来到祂的面前，就完全解决了。当我们在神面前悔改，并信靠耶稣作我们的救主的时候，我们的罪就得了赦免，立时得了赦免，完全得了赦免，象一个从来没有犯过罪的人那样洁净清白。这是一件奇妙的事，一件出人意外的事，也是一件真实的事。在不信的人看为迷信可笑，但在我们信的人却看为神的大能。"我不以福音为耻，这福音本是神大能，要救一切相信的，先是犹太人，后是希利尼人”(罗1∶16)。

这里有一件事我们需要认清楚--我们所说的信主耶稣，是说真诚在神面前悔改，真诚信主耶稣为我们的罪死了，并复活了。惟有在神面前悔改的人，才提得到信主耶稣。"约翰下监以后，耶稣来到加利利，宣传神的福音，说，‘日期满了，神的国近了，你们当悔改，信福音'”(可1∶14、15)。"你们也知道凡与你们有益的，我没有一样避讳不说的，或在众人面前，或在各人家里，我都教导你们，又对犹太人和希利尼人证明当向神悔改，信靠我主耶稣基督”(徒20∶20-21)。真信耶稣的人一定是在神面前悔改了的人。

这里有一个问题--"悔改是什么意思呢？悔改就是在我们的人生中来一个"向后转走"。当我们听了神的话以后，我们知道我们以前的人生整个是错误的，悖逆神的。因而立时我们的人生作一个一百八十度的转变。以前我们以背向着神，所以越走离神越远，现在我们转过来以面向着神，因而越走离神越近。我们从以前那种不信，悖逆，骄傲，狂妄，诡诈，虚伪，贪婪，淫乱，嫉妒，仇恨，残暴，凶杀，和种种的罪恶里出来，愿意从今以后活出一种新的人生来，这种转变就叫作"悔改"。一个人必须有这种心意，才谈得到信耶稣。可惜许多人自以为信耶稣已经多年，其实他们从来就没有悔改的经验，不但没有从他们的罪恶中出来，甚至根本也不想从其中出来，这种人如何能提得到信耶稣呢。就因为教会中收进许多这种人来，所以教会中才充满了各样可憎可耻的罪恶。

自然单单悔改是不够的。悔改是一件好事，也是神要向我们所要的，但我们以往所犯的罪，却不是仅仅借着悔改可以除掉的。我们必须信靠那为我们的罪舍命流血的主，在木头上所成就的赎罪的大功，并祂从死人里复活的事实。当我们在神面前悔改，信靠主耶稣为我们的救主的时候，我们以往所犯一切的罪便完全得了赦免，神再不称我们为罪人，我们以往所犯的罪完全与我们脱离了关系，我们从罪中完全得了释放，这是多么快乐多么幸福的一件事阿！目录下章


二、我们因信基督耶稣被称为义

“大卫在世的时候，遵行了神的旨意，就睡了，归到祂祖宗那里，已见朽坏，惟独神所复活的，他并未见朽坏。所以弟兄们，你们当晓得，赦罪的道是由这人传给你们的，你们靠摩西的律法，在一切不得称义的事上，信靠这人，就都得称义了”(徒13∶36-39)。

“我们晓得律法上的话，都是对律法以下之人说的，好塞住各人的口，叫普世的人都伏在神的审判之下。所以凡有血气的，没有一个因行律法能在神面前称义，因为律法本是叫人知罪。但如今神的义在律法以外已经显明出来，有律法和先知为证，就是神的义因信耶稣基督加给一切相信的人，并没有分别，因为世人都犯了罪，亏缺了神的荣耀，如今却蒙神的恩典，因基督耶稣的救赎，就白白的称义，神设立耶稣作挽回祭，是凭着耶稣的血，借着人的信，要显明神的义，因为祂用忍耐的心，宽容人先时所犯的罪，好在今时显明他的义，使人知道他自己为义，也称信耶稣的人为义”(罗3∶19-26)。"我们既因信称义，就借着我们的主耶稣基督得与神相和”(罗5∶1)。

“律法的总结就是基督，使凡信祂的都得着义。摩西写着说，‘人若行那出于律法的义，就必因此活着。'惟有出于信心的义如此说，‘你不要心里说，谁要升到天上去呢？就是要领下基督来，谁要下到阴间去呢？就是要领基督从死人里上来。祂到底怎么说呢？祂说，‘这道离你不远，正在你口里，在你心里。'就是我们所传信的道。你若口里认耶稣为主，心里信神叫祂从死人里复活，就必得救。因为人心里相信，就可以称义：口里承认，就可以得救。经上说：'凡信祂的人必不至于羞愧'”(罗10∶4-11)。

“正如亚伯拉罕信神，这就算为祂的义。所以你们要知道，那以信为本的人就是亚伯拉罕的子孙。并且圣经既然预先看明，神要叫外邦人因信称义，就早已传福音给亚伯拉罕说，‘万国都必因你得福。'可见那以信为本的人，和有信心的亚伯拉罕一同得福”(加3∶6-9)。

在我们没有谈因信称义的道理以前，我们必须先明白"义"是什么意思。有一节经文充分的说明了这件事--

“我们若照耶和华我们的神所吩咐的一切诫命遵守遵行，这就是我们的义了”(申6∶25)。"义"就是谨守遵行神的一切诫命。说得简单一些，"义"就是顺服神。神说什么，我们就听从什么；神怎样吩咐，我们就怎样顺服；这便是"义"。反过来说，我们若不遵守遵行神的诫命，这就是"罪"。"义"与"罪"是完全相反的两件事。顺服神就是义，违背神就是罪。经上论到罪的定义说--

“凡犯罪的就是违背律法，违背律法就是罪”(约壹3∶4)。

为什么圣经上说，"没有义人，连一个也没有"呢(罗3∶10)？为什么圣经上又说，"世人都犯了罪，亏缺了神的荣耀"呢(罗3∶23)？那就是世上没有一个完全遵守了神的诫命，没有一个人未曾违背神的律法。虽然人类在神面前所犯的罪大小不同，多少不同，种类不同，方式不同，有明显的，有隐藏的；但人类在神面前都犯了罪，却是一件毫无疑议的事实。就是因为这个原故，圣经上才告诉我们说，"没有义人，连一个也没有。"

我们必须顺服神，必须遵守祂的命令，才配得祂所赐的福，才能得祂所赐的福。换一句话说，我们必须是义人，才配得福，才能得福。如今世上的人类都没有遵守祂的命令，都不是义人，那样谁还配站在祂的面前，承受祂所赐的福呢？神爱我们，祂看见我们没有顺服，我们不是义人，因此照祂的怜恤和慈爱为我们预备了一条出人意外的道路，使我们这不能靠律法称义的人，因信基督耶稣得以白白称义。祂为作成这一件事，就使祂的儿子在十字架上担当了我们的罪，替我们成为罪，受了我们因犯罪所当受的刑罚。经上有话述说这件事--

“神使那不知罪的替我们成为罪，好叫我们在祂里面成为神的义”(林后5∶21)。

“祂被挂在木头上，亲身担当了我们的罪，使我们既然在罪上死，就得以在义上活，因祂受的鞭伤，你们便得了医治”(彼前2∶24)。

“祂诚然担当我们的忧患，背负我们的痛苦，我们却以为祂受责罚，被神去打苦待了。哪知祂为我们的过犯受害，为我们的罪孽压伤。因祂受的刑罚我们得平安，因祂受的鞭伤我们得医治。我们都如羊走迷，各人偏行己路，耶和华使我们众人的罪孽都归在祂身上”(赛53∶4-6)。

我们都犯了罪，都不配进到神的面前，都不配承受神所赐的福，都必须遭受神的审判与忿怒。我们无法除掉自己的罪，神为我们设立了这奇妙的救法，使祂的儿子来到世界上，成为肉身象我们一样；但祂却从始至终那样圣洁，那样完全，"并没有犯罪，口里也没有诡诈”(彼前2∶22)。因为祂有血肉之体，所以祂能替我们死，因为祂圣洁无罪，所以祂配作赎罪的羔羊，为我们的罪作了挽回祭(约壹2∶1、2)。就因为祂这样替我们死了，担当了我们的罪，所以我们才得着这一条蒙恩的道路，不但因信祂得蒙赦免，而且因信祂得称为义。

我们本没有义，神怎能称我们为义呢？这就是因神在我们信基督的时候，因我们的信，把基督的义白白的赐给了我们。从那时候我们便有了义，不是自己因行律法而来的义，乃是基督一生因顺服而得的义，当我们信祂的时候，这个义就归在我们的身上。这个义本是基督的义，也就是神为我们所预备的义，因此也称为"神的义"。

无论怎样可憎可耻的罪人，只要真诚悔改信了基督，祂以前所犯一切的罪便都得了赦免，祂在神面前便成了义人，任何人再不能在神面前控告祂，也再不能定祂的罪。"谁能控告神所拣选的人呢？有神称祂们为义了。谁能定他们的罪呢？有基督耶稣已经死了，而且从死里复活，现今在神的右边，也为我们祈求”(罗8∶33、34)。我们在基督里是何等安全，何等有福阿！

我们常听见信主的人在祷告的时候，口口声声的自称为"罪人"。他们说："神哪，我们这些罪人不配祷告，也不敢祷告"。随着他们又为许多事祈求。在他们的祷告中屡屡自称为"罪人"这样的称呼是什么意思呢？罪人实在不配祷告，神也不听他们的祷告。罪人只能求神怜悯他们，求神赦免他们的罪。但他们因信基督得蒙赦罪被称为义以后，不但不再是罪人，而且成了义人。一个已经真诚悔改信了主的人决不再是罪人。基督的义已经归给他们。他们已经成为义人。这时候如果他们还自称为"罪人"，便是辜负神的恩典，便是以神为说谎的，这真是一件不合理的事。我们以前屡屡陷在这种错误中，今后再不可这样作了。


三、我们因信基督耶稣得成圣洁

“你们岂不知不义的人不能承受神的国么？不要自欺，无论是淫乱的，拜偶象的，奸淫的，作娈童的，亲男色的，偷窃的，贪婪的，醉酒的，辱骂的，勒索的，都不能承受神的国。你们中间也有人从前是这样，但如今你们奉主耶稣基督的名，并借着我们神的灵，已经洗净，成圣称义了”(林前6∶9-11)。

“奉神的旨意，蒙召作耶稣基督使徒的保罗，同兄弟所提尼，写信给哥林多神的教会，就是在基督耶稣里成圣，蒙召作圣徒，以及所有在各处求告我主耶稣基督的名的人”(林前1∶1、2)。

有些人信称义与成圣这两件事的成就中间有相当时间的距离。他们说，我们在悔改信主的那一天便因信被称为义，但成圣的经验却是必须经过很长的时日，和艰苦的战争才能得着。必须到一种地步，不再说一句谎言，不再起一点贪心，不再发一次怒气，在一切的事上都象基督一样，到这种地步才能算成圣。还有些人说，因信称义是第一步恩惠，成圣是第二步恩惠，我们在得救以后需要揭幕追求这第二步的恩惠。他们又说，有些人在信主以后不久就会得着成圣的经验，又有些人在信主多日甚至多年以后，才得着这种经验。他们又说，一得着成圣的经验，肉体中的罪性便完全死灭，以后他们就不会再犯罪了。这两种说法虽然有很大的差别，但有一点却是相同的，就是他们都把称义与成圣分开，认为这两件事不是在同一的时间内成就的。我们若回到圣经里面，便看见我们在悔改信主的那一天怎样因信被称为义，也怎样因信得成圣洁。称义与成圣是两件不同的事，但却是同时成就的。上文我们所引的经文--"你们中间也有人从前是这样，但如今你们奉主耶稣基督的名，并借着我们神的灵，已经洗净，成圣称义了。"--岂不足能证明这个真理么？

在这一书经文中提到了三件事--"已经洗净，成圣称义了"。洗净就是指着罪得赦免说的，另外的两件事就是成圣称义。这里明明把赦罪，成圣，称义都列在一处，说这件事都是奉主耶稣基督的名，并借着神的灵成就的。谁还能说称义和成圣这两件事的成就，中间有相当的距离呢？

也许有人要问，"你说我们悔改信主以后便成为圣洁，但事实却告诉我们说，在我们的生活中还有许多的骄傲，诡诈，贪心，污秽，仇恨，嫉妒，这怎样能算成圣了呢？我们的圣洁在哪里呢？"那样我也要问，在我们的生活中既然还有些不义，这怎么能算为义呢？我们的义又在哪里呢？你必要回答说，因着我们的信，我们得了基督的义，所以我们就在神面前成为义了。是，你说得很对。我们因信成圣也是同样的道理。我们在信基督的时候，怎样得了基督的义，也怎样得了基督的圣洁。

“但你们得在基督耶稣里是本乎神，神又使祂成为我们的智慧，公义，圣洁，救赎：如经上所记，‘夸口的当指着主夸口'”(林前1∶30-31下)。

这一节经文中提到四样东西--"智慧，公义，圣洁，救赎。"这里"公义"本来就是"义"字，因为中文圣经的译者要把四个名词都凑成两个字，所以加上了一个"公"字。这样作是不合宜的，因为这很容易使读圣经的人以为这里所说的"公义"与因信称义的"义"不是一件事情。为求正确起见，我们必须把这一句话译作"神又使他成为我们的智慧，义，圣洁，救赎。这样我们便看出来基督怎样成为我们的义，也怎样成为我们的圣洁。当我们信祂的时候，我们怎样接受了祂的义，也怎样接受了祂的圣洁。

这是很合理的事，一个义人一定是圣洁的。只要有"义"，就有"圣洁"。一个人若不是圣洁的，他也就决不是义人。有就必须有两样；不然他就一样也没有。你决不能说，一个人在信基督的时候已经被称为义，但他却没有成圣，必须经过某种阶段，有过某种经验，以后他才成圣。这样的讲法与圣经中的真理不合。

使徒保罗写信给哥林多的教会，称他们为"在基督耶稣里成圣，蒙召作圣徒的"。这种称呼不是指哥林多教会中的某一部分信徒，乃是指着哥林多城中所有的信徒。这些信徒并不是圣洁无疵的。相反的，我们看见他们中间有分门结党，嫉妒分争(第一章，二章)。又有人犯了极可耻可憎的淫乱的罪，其余的人并不哀痛，也不把行这事的人赶出去(五章)，此外又有人彼此告状，而且告到不信的人面前去(六章)。他们又在赴主的晚餐的时候，有任意妄为的动作，以致受了主的惩治，有人软弱，有人患病，有人离了世界。这样的一个教会是多么不够的圣洁，但保罗却称他们为"在基督耶稣里成圣，蒙召作圣徒的"。他们的生活诚然是太不够圣洁，但他们都是真信了基督的人，因此他们便得了基督的义和圣洁，便都是"在基督耶稣里成圣，蒙召作圣徒的"。

“圣徒"这个名词的意思就是"分别为圣的人"。这个名词里面没有"徒"字的意思。有人把这个名词译作"圣人"。这样的译法诚然比圣徒更切合原意，不过因为"圣人"这个名词已经被我国的人用了几千年之久，它的意思专指着历代极少数道高德重与社会国家最有贡献的人。如果我们用它称信主的人，便不免被许多人误解。好在所有信主耶稣的人本来都是他的门徒，那样，用"圣徒"这个名词并没有与圣经真理相背的地方，因此我们便放心用它了。

我们若详细读一遍新约中的各卷书信，便知道使徒称信主的人为圣徒是极普遍极平凡的事。所有真信主的人都被称为"圣徒"。因为他们都是在信的时候被神称义又被神分别为圣的人。

也许有人要问说，"称义与成圣都是在信主的时候成就的，我们明白了。但这两件事中哪一件在前，哪一件在后呢"？这两件事不能分先后，是同时成就的。当然我们在说的时候不能不分出先后来，因为我们的口不能同时说两个名词，我们的手也不能同时写两个字，但这两件事却不能说哪一件先成，哪一件后成。至于"赦罪"这件事却是在这两件事以前成就的。如果我们的罪还在我们身上，神就不能称我们为义，也不能看我们为圣洁。因此我们能说赦罪在前，称义和成圣在后。不过应当知道这两件事虽有先后的分别，中间却没有什么时间的距离。罪得了赦免紧接着就成圣称义，这两件事接连着成就的速度比我们说这两句话更快得多。

不过我们也不可忽略另外一件极重要的事，那就是神要我们在因信成圣以后，追求一种圣洁的生活。因为我们在世上活着的时候还有肉体，所以我们极容易陷在许多罪恶当中。神要我们脱离罪恶，活出合祂心意的生活来，所以祂教训我们说，

“神召我们本不是要我们沾染污秽，乃是要我们成为圣洁”(帖前4∶7)。

“你们要追求与众人和睦，并要追求圣洁，非圣洁没有人能见主”(来12∶14)。

“那召你们的既是圣洁，你们在一切所行的事上也要圣洁；因为经上记着说，‘你们要圣洁，因为我是圣洁的'”(彼前1∶15、16)。

“这一切既然都是如此销化，你们为人应当怎样圣洁，怎样敬虔，切切仰望神的日子来到。在那日天被火烧就销化了，有形质的都要被烈火熔化。但我们照祂的应许，盼望新天新地，有义居在其中”(彼后3∶11-13)。

这几段经文都是教训我们在实际的生活中，要活出圣洁的人生来。我们越多有圣洁的生活，我们的信心就越坚固，神的名就越多得荣耀，主耶稣就越多因我们被高举，别人就越多因我们得益处，我们自己也越多从神蒙恩惠，在将来见主的时候，也越多得祂的赏赐。


四、我们因信基督耶稣得有永生

“摩西在旷野怎样举蛇，人子也必照样被举起来，叫一切信祂的都得永生”(约3∶14、15)。

“神爱世人，甚至将祂的独生子赐给他们，叫一切信祂的不至灭亡，反得永生”(约3∶16)。

“信子的人有永生，不信子的人不得见永生；神的震怒常在他身上”(约3∶36)。

“我实实在在的告诉你们，那听我的话又信差我来者的，就有永生，不至于定罪，是已经出死入生了”(约5∶24)。

“因为我父的意思，是叫一切见子而信的人得永生，并且在末日我要叫祂复活”(约6∶40)。

“我实实在在的告诉你们，信的人有永生”(约6∶47)。

“耶稣在门徒面前另外行了许多神迹，没有记在这书上。但记这些事，要叫你们信耶稣是基督，是神的儿子，并且叫你们信了祂就可以因祂的名得生命”(约20∶30、31)。

“因为罪的工价乃是死，惟有神的恩赐在我们的主基督耶稣里乃是永生”(罗6∶23)。

“基督耶稣降世，为要拯救罪人，这话是可信的，是十分可佩服的。在罪人中我是个罪魁，然而我蒙了怜悯，是因耶稣基督要在我这罪魁身上显明祂一切的忍耐，给后来信祂得永生的人作榜样”(提前1∶15、16)。

以前我们讲过我们因信基督耶稣，罪恶得蒙赦免，并在神的面前被称为义，得成圣洁。当我们作罪人的时候，我们的结局就是死，"因为罪的工价乃是死"。那么我们的罪既因信基督得了赦免，而且又被神称为义，当然罪的工价不但不能再归到我们身上，而且我们还得了义人所当得的永生。因此虽经上清清楚楚的告诉我们说，我们因信基督耶稣得了永生。

有一件极重要的事，是我们必须十分清楚知道的，那就是"我们在信基督的那一天，那一个时候，就得了永生"。真信耶稣为救主的人对"信耶稣得永生"的道理都确信不疑，但其中许多人认为得永生是在信徒临死的时候才能决定的。他们认为信徒在世上活着的时候只能盼望得永生，至于他们是否得永生，那只有等候他们临断气的时候让主去决定。如果主在他们临死的时候，看他们守道坚固，行为圣洁，主便派天使把他们的灵魂接去，于是他们便得永生了。如果那时候主看他们不够热心，不够敬虔，不配得救，因此不要他们，他们便灭亡了。请问这种信仰如何能使人有快乐，有盼望？这种信仰会使人常常怀疑恐惧，常怕自己不能得救。这种信仰不但使人不能享受救恩的快乐，而且使人容易受魔鬼的恐吓，以致陷入灰心绝望的境地。圣经中所讲的真理不是这样。我们的主明明告诉我们说，"信的人有永生"。注意祂不是说"将来要有"，乃是说"有"。那就是说，"什么时候信，什么时候就有"。得永生不是将来的事，乃是现在的事，不是死后的事，乃是生前的事。我们在悔改信基督的那一天怎样得赦罪，被称义，成圣洁，也就在那一天得着永生。得永生这一件事不是在我们临死的时候决定的，乃是在我们悔改信主的那个时候决定的。不但在那时决定，而且从那时起，我们就有了永生，就再不能死。

必有人问我说，"司提反被犹太人用石头打死了。雅各被希律王用刀杀了。从使徒的时候到今日，信主的人一代一代的都死了。就在今日我们还常听见信主的人去世。你怎么说信主的人不能死呢"？是，信主的人不能死。圣经上提到圣徒的死常用"睡"字，就充份的说明了这个真理。

“他们正用石头打的时候，司提反呼吁主说，‘求主耶稣接收我的灵魂。'又跪下大声喊着说，‘主阿，不要将这罪归于他们。'说了这话就睡了。扫罗也喜悦他被害”(徒7∶59、60)。

“你们每逢吃这饼，喝这杯，是表明主的死，直等到祂来。所以无论何人，不按理吃主的饼，喝主的杯，就是干犯主的身，主的血了。人应当自己省察，然后吃这饼，喝这杯，因为人吃喝若不分辨是主的身体，就是吃喝自己的罪了。因此在你们中间有好些软弱的，与患病的，睡的也不少。我们若是充分辨自己，就不至于受审。我们受审的时候，乃是极主惩治，免得我们和世人一同定罪”(林前11∶26-32节)。

“我当日所领受又传给你们的，第一，就是基督照圣经所说，为我们的罪死了，而且埋葬了，又照圣经所说，第三天复活了；并且显给矶法看，然后显给十二使徒看，后来一时显给五百多弟兄看，其中一大半到如今还在，却也有已经睡了的。以后显给雅各看，再显给众使徒看。末了也显给我看，我如同未到产期而生的人一般”(林前15∶3-8)。

“基督若没有复活，你们的信便是徒然，你们仍在罪里。就是在基督里睡了的人也灭亡了。我们若靠基督只在今生有指望，就算比众人更可怜。但基督已经从死里复活，成为睡了的人初熟的果子。死既是因一人而来，死人复活也是因一人而来。在亚当里众人都死了，照样，在基督里众人也都要复活”(林前15∶17-22)。

“我如今把一件奥秘的事告诉你们，我们不是都要睡觉，乃是都要改变。就在一霎时，眨眼之间，号筒末次吹响的时候，因号筒要响，死人要复活，成为不朽坏的，我们也要改变”(林前15∶51、52)。

“论到睡了的人，我们不愿意弟兄们不知道，恐怕你们忧伤，蒙那些没有指望的人一样。我们若信耶稣死了又复活了，那已经在耶稣里睡了的人，神也必将他们(中文译本作"他，"误)与耶稣一同带来。我现在照主的话告诉你们一件事，我们这活着还存留到主降临的人，断不能在那已经睡了的人之先。因为主必亲自从天降临，有呼叫的声音；和天使长的声音，又有神的号吹响，那在基督里死了的人必先复活，以后我们这活着还存留的人，必和他们一同被提到云里，在空中与主相遇，这样，我们就要和主永远同在”(帖前4∶13-17)。

这些话说得多么清楚呢？基督徒并不是死，乃是睡，因为他们知道主来接他们的时候，他们要从他们的坟墓中出来，如同睡觉的人醒了以后从床上起来一样。在世人的眼中看来，死是一个极凶猛可怕的仇敌，但在一个基督徒的眼中，它乃是一个已经失去权势，毫无能力的败军之将。我们的主已经完全战胜了它，神借着主耶稣也将这种胜利赐给了我们。我们在信基督耶稣的那一日，就已经从死亡的权下被拯救出来，就已经得了永生。我要对一切已经真实信了基督的人再说约翰对古时的信徒所说的话--"我将这些话写给你们信奉神儿子的名的人，要叫你们知道自己有永生”(约壹5∶13)。我要希望我们都能与保罗一同向死亡夸胜说：

“死阿，你得胜的权势在哪里？死阿，你的毒钩在哪里？死的毒钩就是罪，罪的权势就是律法。感谢神，使我们借着我们的主耶稣基督得胜”(林前15∶52-57)。


五、我们因信基督耶鲜得蒙重生

“有一个法利赛人，名叫尼哥底母，是犹太人的官，这人夜里来见耶稣说，‘拉比，我们知道祢是由神那里来作师傅的，因为祢所行的神迹，若没有神同在，没有人能行。'耶稣回答说，‘我实实在在的告诉你，人若不重生，就不能见神的国。'尼哥底母说，‘人已经老了，如何能重生呢？岂能再进母腹生出来么？'耶稣说，‘我实实在在的告诉你，人若不是从水和圣灵生的，就不能进神的国。从肉身生的，就是肉身；从灵生的，就是灵。我说你们必须重生，你不要以为希奇。风随着意思吹，你听见它的响声，却不知道从哪里来，往哪里去，凡从圣灵生的也是如此。'尼哥底母问祂说，‘怎能有这事呢？'耶稣回答说，‘你是以色列人的先生，还不明白这事么，我实实在在的告诉你，我们所说的是我们知道的，我们所见证的是我们见过的；你们却不领受我们的见证。我对你们说地上的事，你们尚且不信，若说天上的事，如何能信呢？除了从天降下仍旧在天的人子；没有人升过天。摩西在旷野怎样举蛇，人子也必照样被举起来，叫一切信祂的都得永生”(约3∶1-15)。

这段经文记载主耶稣与尼哥底母的一番谈话。在这一番谈话中，我们的主讲解了一个重要的题目--"重生"。他说明"重生"是进入神的国必须具有的一个条件。我们被父母所生的时候，得了一个属地的生命，这个生命是污浊的，有罪的，邪恶的，不能进到神面前的。我们的主告诉我们说，如果我们希望进到神面前，必须被神生一次。被父母所生的是第一次的生，被神所生的是第二次的生，所以称这次生为"重生"。当我们被神生了以后，我们便得着一个新生命，这生命是从神而来的，是象神的。他喜爱良善，恨恶罪恶。他有神的样式，也有神的爱心。就因为得了重生的人有这个新生命，所以他整个的人生都与以前不同。他在心思，意志，言语，行为，各方面都发生了变化。他里面有了一个新的动力，他也有了一个新的目标。他也许明白这是重生的经验，他也许不明白这是怎么一回事，但无论如何，他的人生确是改变了。

不过我们不要误会，以为一个人有了重生的经验；立时便成为一个圣洁完全，毫无缺点的人。要知道一个人被神所生以后的情形，也象我们被父母所生以后的情形一样。初生的婴儿是人。他有人的生命，人的价值，但是他需要一日一日的长大，直到十几年以后，才成为一个完全有用的人。一个人被神所生以后，便有了新的生命，从那时起他里面便有了一个"新人"。圣经里称这个人为"里面的人"，"因为按着我里面的人(中文译本作'意思，‘误)，我是喜悦神的律”(罗7∶22)。这个人也是需要一日一日由小长大，由幼稚到成人。在这个逐渐长大的过程中，他会有许多软弱，失败，错误，愚昧。但如果他在神的恩典中不断的向上长进，他就必渐渐"长大成人，满有基督长成的身量"。

重生的经验也是因信基督耶稣而得来的。上面所引的这一段经文中，述说主耶稣对尼哥底母讲论重生的道理。他不只述说了重生的必要，他也讲明了重生的条件。他说，"摩西在旷野怎样举蛇，人子也必照样被举起来，叫一切信祂的都得永生"。乍读这几句话，好象只讲得永生的条件。但我们若仔细玩味，就明白得重生的条件也就是得永生的条件，因为永生就是在我们被神生的时候所得着的，当我们的父母生我们的时候，我们有了一个短促的生命；当神生我们的时候，我们得了一个永远的生命。一切有永生的人都是被神所生的。反过来说，凡得了重生的人都有了永生。因此我们明白我们的主在这一段谈话中，虽然没有特别提明得重生的条件，但这件事确是已经包括在这段话里面了。

有些信徒也许要问说，"我确实已经信了主，我的人生也真有过改变，按上面所讲的说来，我一定已经得了重生，怎么我仍旧屡屡犯罪呢？我不愿意犯罪，我却常常犯罪。我在犯罪以后心中苦痛自责，我自怨自艾，自责自恨，我也立志不再犯罪。但试探临到的时候，我又跌倒了，我又犯罪了。在我未曾信主以前，还没有这种痛苦。我犯了罪，在我里面却没有这种交战。那时我里面似乎只有一个倾向。但现在却不是这样了。我里面有两种倾向，一个是向着神，一个是向着罪。因此也就发生了战争，有时这种战争十分剧烈，使我痛恨我自己，咒诅我自己，击打我自己，有时甚至使我痛不欲生。这是怎么一回事呢？我到底得了重生没有呢？我是否在信主以后倒比以前更坏了呢？

这个问题实在值得讨论。一个人如果有这种情形，正是一个证据，证明他已经得了重生。在他信主以前，他只有一个从肉身生的生命，这个生命是邪恶败坏的，是趋向罪恶的，所以他犯了罪以后没有什么痛苦和战争。但他在被神生的时候，他又得了一个从灵生的生命，这个生命是圣洁良善的，是恨恶罪恶的，所以当他犯了罪以后，这个生命便在他里面责备他，击打他，使他痛苦，使他不安。我们都能想象两个性情完全相反的人住在一处是要么痛苦的事。一个人性情殷勤，喜爱清洁整齐，另一个人却怠惰散漫，身体衣履污秽异常，一切的事物毫无秩序。这样的两个人如果同住在一间屋子里，一定都会因对方感到痛苦，由此也就不免发生纠纷冲突。一个人在得了重生以后也是这样。他的肉体本来是一个完全污秽邪恶的人，当神生他的时候，他的里面又增加了一个圣洁良善的新人。这样性情完全相反的两个人住在一处，怎能不发生战争呢？保罗叙述这种战争的经验说--

“我们原晓得律法是属平灵的，但我是属乎肉体，是已经卖给罪了。因为我所作的，我自己不明白；我所愿意的，我并不作；我所很恶的，我倒去作。若我所作的是我所不愿意的，我就应承律法是善的。既是这样，就不是我作的，乃是住在我里头的罪作的。我也知道，在我里头，就是我肉体之中，没有良善，因为立志为善由得我，只是行出来由不得我。故此我所愿意的善，我反不作；我所不愿意的恶，我倒去作。若我去作我所不愿意去作的，就不是我作的，乃是住在我里头的罪作的。我觉得有个律，就是我愿意为善的时候，便有恶与我同在。因为按着我里面的人(中文译本作"意思，"误)，我是喜欢神的律，但我觉得肢体中另有个律，和我心中的律交战，把我掳去，叫我附从那肢体中犯罪的律。我真是苦阿！谁能救我脱离这取死的身体呢”(罗7∶14-24)？

这就是新人和旧人交战的景况。"里面的人"是我们在信主的时候被神所生的，他有神的性情，他也喜欢神的律。但在我们的肢体(外面的人也就是肉体)中却另有一个律。这两个律中间起了战争。这种战争是极剧烈的，甚至使保罗喊叫说，"我真是苦阿！谁能救我脱离这取死的身体呢？"一个人里面有这种战争，正是证明他已经得了重生，因为他里面有一个新人。圣经上有几段话提到这个"里面的人"，可惜中文圣经译本的译者并没有把这个名词译出来。容我们把这几段经文引证出来--

“因为按着我里面的意思('意思'原文是'人')，我是喜欢神的律”(罗7∶22)。

“所以我们不丧胆，外体("外体"原文是"外面的人")虽然毁坏，内心("内心"原文是"里面的人")却一天新似一天(林后4∶16)。

“求祂按着祂丰盛的荣耀，借着祂的灵，叫你们心里的力量('心里的力量'原文是'里面的人'刚强起来”(弗3∶16)。

这三段经文中都说到这个"里面的人"。可惜中文圣经译本的译者竟把这个名词一次译作"里面的意思"，一次译作"外体"，另一次译作"心里的力量"。幸而在第一段中的"意思"下面还用小字注明"原文作人"。不然，只读中文圣经的人，根本没有地方去找这个"人"了。

每一个得了重生的人都要经过这种属灵的战争。如果我们"里面的人"强壮，胜过外面的人，我们便度着圣洁敬虔的生活，大有快乐和平安。如果我们外面的人强壮，胜过了"里面的人"，我们便爱着污秽不义的生活，心中充满痛苦自责。前者是胜利的人生，后者是失败的人生。正是因为这个缘故，保罗求神"按着祂丰盛的荣耀，借着祂的灵，使圣徒里面的人刚强起来"。当我们里面的人刚强起来的时候，我们便能战胜肉体，度着胜利的生活了。

明白了这个真理，我们便不可以再因着自己里面有这种战争，怀疑到自己重生的问题；相反的，我们正应当因看这种战争，确实的知道我们已经得到重生，不然，这种战争是不会发生的。此外更应当知道，这种战争并不是比未信以前更坏，乃是比以前好。只要我们已经真实悔改信了主，我们便不应当再怀疑自己是否得了重生，我们应当追求靠着那复活得胜的主，并借着那住在我们里面的圣灵，得着胜利的人生。


六、我们因信基督耶稣得作神的儿子

“祂到自己的地方来，自己的人倒不接待祂。凡接待祂的，就是信祂名的人，祂就赐他们权柄，作神的孩子(中文译本作'儿女，‘误。)”(约1∶11、12)。

“所以你们因信基督耶稣都是神的儿子”(加3∶26)。

这两段话都是很清楚的告诉我们说，我们因信基督耶稣得作神的儿子，这是很合理的。因为神既生了我们，当然我们就成了祂的儿子。就是因为这个缘故，我们的主告诉我们说，神是我们的父。

“你们的光也当这样照在人前，叫他们看见你们的好行为，便将荣耀归给你们在天上的父”(太5∶160。

“只是我告诉你们，要爱你们的仇敌，为那逼迫你们的祷告，这样就可以作你们天父的儿子；因为祂叫日头照好人，也照歹人，降雨给义人，也给不义的人。……所以你们要完全，象你们的天父完全一样”(太5∶44-48)。

“你们要小心，不可将善事行在人的面前，故意叫他们看见，若是这样，就不能得你们天父的赏赐了。……要叫你施舍的事行在暗中，你父在暗中察看，必然报答你”(太6∶1-4)。

“你祷告的时候，要进你的内屋，祷告你在暗中的父；你父在暗中察看，必然报答你。你们祷告，不可象外邦人，用许多重复话，他们以为话多了必蒙垂听。你们不可效法他们，因为你们没有祈求以先，你们所需用的，你们的父早已知道了。所以你们祷告要这样说，‘我们在天上的父，愿人都尊祢的名为圣。愿祢的国降临。愿祢的旨意行在地上，如同行在天上'”(太6∶6-10)。

“所以不要忧虑说，‘吃什么？喝什么？穿什么？'这都是外邦人所求的，你们需用的这一切东西，你们的天父是知道的”(太6∶31、32)。

“你们虽然不好，尚且知道拿好东西给儿女，何况你们在天上的父，岂不更把好东西给求祂的人么"？(太7∶11)。

“两个麻雀不是卖一分银子么？若是你们的父不许，一个也不能掉在地上。就是你们的头发也都被数过了。所以不要惧怕，你们比许多麻雀还贵重”(太10∶29-31)。

“那时义人在他们父的国里，要发出光来，象太阳一样。有耳可听的，就应当听”(太13∶43)。

“也不要称呼地上的人为父，因为只有一位是你们的父，就是在天上的父”(太23∶9)。

“你们这小群，不要惧怕，你们的父乐意把国赐给你们”(路12∶32)。

“耶稣说，‘不要摸我；因我还没有升上去见我的父；你往我弟兄那里去，告诉他们说，我要升上去见我的父，也是你们的父；见我的神，也是你们的神'”(约20∶17)。

我们必须清楚知道这一样宝贵的真理，就是我们从真实悔改信主的那一天起，便成了神的儿子。那坐在高天掌管一切的神不但是我们的神，也是我们的父。我们在他面前是站在儿子的地位，也享受着儿子的权利。我们遭遇患难，可以求祂拯救。遭遇缺乏，可以求祂补满；有难题，可以求祂解决；有重担，可以求祂担当；伤心的时候，可以求祂安慰；软弱的时候，可以求祂扶帮。儿子怎样可以进到父亲面前把一切事都告诉祂，交托祂，我们也当这样送到我们的天父面前，"得怜恤，蒙恩惠，作随时的帮助"。如果我们能这样作，我们一定要看见我们的天父恩待我们，远超过世上的父亲待他们的儿女。

可叹许多信徒虽然真实悔改信了主，作了神的儿子，他们却仍是那样困苦可怜，没有倚靠，没有喜乐，常常忧虑，常常惧怕。他们终日愁眉双锁，短叹长吁，他们不但象失去父亲的孤儿，他们甚至象身陷囹圄的囚犯。所以有这种凄惨可怜的现象，不外乎两个原因，一个是他们不会信靠，另一个是他们没有顺服。他们中间有些人根本不知道因信基督耶稣作了神的儿子，因此只将神看作一位高高在上，有威可畏，令人不敢瞻望的"天帝"。他们在祂面前只是战栗恐惧，感觉不到亲切温暖，当然他们更不敢随时进到祂面前，把一切的难处告诉祂，把一切的重担交托祂。他们只有自己设法求出路，勉强着去背那些自己背负不了的重担，这样如何能不陷入困苦可怜的境地呢？他们中间另有一些人知道他们因信基督耶稣已经成为神的儿子，他们也曾一度享受他们父家中的福乐，但他们没有顺服他们父的命令，他们陷入一些罪恶当中，如果他们急速悔改，承认离弃他们所犯的罪．他们本可以立时得着赦免，但他们未曾这样作。他们容罪恶在他们心中盘踞，在他们的身上掌权，因此他们便受神的击打管教，失去了平安与喜乐，陷入了困苦的深渊。

让我们一切真实悔改信了基督耶稣的人从今以后笃信圣经中的应许，尽心尽力遵守神给我们的一切命令。我们应当毫无疑惑的承认，而且确信我们已经因信基督耶稣成了神的儿子，我们更应当追求作神顺命的儿子，圣洁的儿子，蒙爱的儿子，有用的儿子，象我们的主耶稣一般。那样我们便会看见神为信地爱祂的人所预备的一切应许，一切福分，都临到我们身上。我们不但在今日的世界上度着快乐有福的生活，我们还要在我们的主回来的时候，和祂一同承受神从创世以来为我们所预备的国。


七、我们因信基督耶稣领受了圣灵

“众人听见这话，觉得扎心，就对彼得和其余的使徒说：‘弟兄们，我们当怎样行？'彼得说，‘你们各人要悔改，奉耶稣基督的名受浸，使你们的罪得赦，就必领受所赐的圣灵。因为这应许是给你们，和你们的儿女，并一切在远方的人，就是主我们的神所召来的'”(徒2∶37-39)。

“基督既为我们成了咒诅，就赎出我们脱离律法的咒诅，因为经上记着说，‘凡挂在木头上的，都是被咒诅的。'这便叫亚伯拉罕的福因基督耶稣可以临到外邦人，使我们因信得着所应许的圣灵”(加3∶13、14)。

“你们既听见真理的道，就是那叫你们得救的福音，也信了基督，既然信祂，就受了所应许的圣灵为印记，这圣灵是我们得基业的质，直等到产业被赎，使祂的荣耀得着称赞”(弗1∶13、14)。

从前面所引的经文中，我们看见我们因信基督耶稣，我们的罪得蒙赦免，我们被神称为义，得成圣洁，得着永生，得蒙重生，得作神的儿子。今日我们看见又有一样事，也是借着信基督耶稣所成的，那就是领受圣灵。在我们上面所引证的第一段经文里，明明把罪得赦免和领受圣灵并列，那就是说，一个人的罪得了赦免，他就必须受圣灵。换一个说法就是，有资格得赦罪的人，也就有资格领受圣灵。第二和第三段经文说得更清楚了。"使我们因信得着所应许的圣灵"。既然信祂，就受了所应许的圣灵为印记。这里明说信基督耶稣就是领受圣灵惟一的条件，此外并没有附带什么其他的条件。我们在真实悔改信基督的那一天，怎样因信得蒙赦罪，被称为义，得成圣洁，得了永生，蒙了重生，作了神的儿子，也就照样因信领受了圣灵。这几样事都是借着一个条件获得的，也都是在一个时间内成就的。

有些讲道的人把领受圣灵这一件事与前面的几样事分开。他们说，"赦罪称义，成圣，得永生，被重生，作神的儿子，这几件事都是在信基督的那一天成就的，但领受圣灵却不一定在那一天"。他们又说，"有一部份信徒在信主的那一天就领受了圣灵，但还有更多的人在信主多日多年以后才得着圣灵"。他们这样讲也有他们的理由，那理由就是说，"一个信徒领受了圣灵，必须有明显的证据。"他们中间有些人说，领受圣灵惟一的证据是说方言。另有些人说，领受圣灵的证据不一定是说方言，有的是唱灵歌，有的是在身上有一些特别的感觉或是全身震动，或是四肢颤抖，或是号兆痛哭，或是放声大笑，也有人是作了异梦，见了异象，听见了主的声音，或看见了主的面容。他们的说法虽然不同，但有一点是相同的，就是他们都认为领受圣灵必须有听得见，看得着，或感觉得出来的证据，若没有这种证据，便是未曾得着圣灵。这种说法乍一听来似乎很有理由，因此被许多信徒所接受。但如果我们详细查考一下圣经，便知道这种说法实在不正确，容我说明我的理由。

第一，圣经中既明说领受圣灵的条件是信基督，那样，我们就不能说有些人已经信了基督，却尚未曾领受圣灵。如果说有一些人在信基督的时候就领受了圣灵，另有许多人在信的时候并未领受圣灵，那就等于说圣经中的应许在一些人身上可靠，在另外许多人身上并不可靠。这种说法无异乎以神为说谎的，谁敢这样大胆僭妄呢！

第二，我们从神领受一切的恩赐都是凭着信心，不是凭着看见什么，听见什么，或有什么感觉。我们得赦罪，被称义，成圣洁，都是凭着信心。我们得重生，有永生，作神的儿子，也都是凭着信心。照样，我们领受圣灵也是凭着信心。如果说领受圣灵必须有明显的证据，那样，领受前面所说的那六种经验，也必须要有明显的证据了。请那些主张领受圣灵必须有证据的人告诉我们，这些证据都是什么呢？

也许有些人要说，他们在悔改信主，接受救恩的时候，曾经有一种特别的快乐和轻松的感觉。是，有许多人在悔改信主的时候，确实有这种感觉，但这却不能算作得救的证据。这不过是他们得救时的一种经验而已。另外有些人虽然没有这种特别的快乐和轻松的感觉，他们照样因他们的信心得了救恩。我们在属灵的事上只能倚靠神的言语，万不可倚靠我们自己的感觉。因为感觉可能是从神来的，也可能是从自己来的，又可能是从魔鬼来的。倚靠感觉的人有时会陷于自欺，也有时会受魔鬼的欺骗。惟有用信心接受神的言语，才能不陷入这些危险里面。

按着圣经中的真理说来，我们领受圣灵的条件既是信主耶稣，那样，我们从真实悔改信主的那一天起，就领受了圣灵，圣灵也就从那一天起，住在我们里面总不再离开我们。因为我们的主清楚告诉我们说，"我要求父，父就另外赐给你们一位保惠师，叫祂永远与你们同在；就是真理的圣灵，是世人不能接受的，因为不见祂，也不认识祂；你们却认识祂，因祂常与你们同在，也要在你们里面”(约14∶16、17)。我们必须十分明白，每一个真实悔改信主的人都有圣灵住在他里面，这圣灵就是在他信主的那一天进入他里面的。你决不能说一个人真实信主得了救，但他里面没有圣灵。

说一个人信了主得了救，但他却没有领受圣灵，这个说法不但与圣经中的真理不合，也与我们的经验不合。我们从信主以后，在许多事上都有极大的改变，从前爱恋罪恶，现在憎恨罪恶，这是我们自己的改变么？从前在罪恶的权下作俘虏，作奴仆，现在终日与罪恶战斗，而且挣脱了它的捆锁，这是我们自己的力量么？从前心目中只有自己和自己的利益，享受，尊荣，现在却事事顾念别人，关心别人，这种爱心是从自己里面生出来的么？一个人在信了基督以后，有那样多的改变，那样多的进步，完全是圣灵在他里面所作的善工。如今却有人说这个人未曾领受圣灵，这种说该怎能使人接受呢？

也许有人要问我说，"有许多人确实悔改信了主，但他们在生活中却有那么多的缺点和失败，难道他们里面也有圣灵么？"我要回答说，"有。"哥林多的信徒不是有许多缺点和失败么？我们若详细读一遍哥林多前书，就可以看见他们中间有嫉妒分争(林前1∶11-13；3∶3、4)，又有一个人与他父亲的妻子同居，犯了淫乱逆伦的大罪，他们还是漫不经意，不把那个人赶出去(林前5∶1-8)，他们中间又有彼此争论，甚至到不信的人面前去求审(林前6∶1-11)，他们中间又有人与娼妓联合，以致保罗对他们说，"岂不知你们的身子是基督的肢体么？我可以将基督的肢体作为娼妓的肢体么？断乎不可。岂不知与娼妓联合的，便是与她成为一体么？因为主说，‘二人要成为一体。'但与主联合的便是与主成为一灵。”(林前6∶15-17)此外他们又犯了一样大罪，就是他们在吃主的晚餐的时候，"各人先吃自己的饭，甚至这个饥饿，那个酒醉"。因为他们在记念主的时候这样自私放荡，所以受了主的惩治，以致他们中间"有好些软弱的，与患病的，睡的也不久”(林前11∶17-30)。这样的一些信徒里面也有圣灵么？保罗告诉我们说，"有"。我们清楚读到他的话说，"岂不知你们是神的殿，神的灵住在你们里头么？若有人毁坏神的殿，神必要毁坏那人；因为神的殿是圣的，这殿就是你们”(林前3∶16-17)。"岂不知你们的身子就是圣灵的殿么？这圣灵是从神而来，住在你们里头的，并且你们不是自己的人，因为你们是重价买来的，所以要在你们的身子上荣耀神”(林前6∶19、20)。一个人里面有没有圣灵，不在乎他好不好，只在乎他信不信。也正是因为他先有了圣灵，所以他才能好。如果等到他自己好了以后，神再赐给他圣灵，他就永远没有领受圣灵的希望了。

或者还有人要问说，"一个人里面既有了圣灵，他的生活就应当圣洁完全，为什么能有这许各罪恶在他的身上呢"？要明白这个问题，我们需要晓得，我们在得蒙重生以后，虽然有了一个新的生命，但那从父母而来的旧生命并没有死去。这个旧生命里，充满了各样的罪恶污秽。我们必须靠着圣灵，治死这些旧生命里的坏东西。"你们若顺从肉体活着必要死，若靠着圣灵治死身体的恶行，必要活着”(罗8∶13)。"所以要治死你们在地上的肢体，就如淫乱，污秽，邪情，恶欲，和贪婪，贪婪就与拜偶象一样”(西3∶5)。也正是因为我们的旧生命里有这些坏东西，所以才需要圣灵的能力在我们身上运行，使我们胜过这些肉体中的软弱，治死这些肉体中的恶行。从我们悔改信主的那一天起，我们里面就有了圣灵。但我们需要顺从圣灵的引导，靠着圣灵行事。"我说，你们当顺着圣灵而行，就不放纵肉体的情欲了。因为情欲和圣灵相争，圣灵和情欲相争；这两个是彼此相敌，使你们不能作所愿意作的。但你们若被圣灵引导，就不在律法以下。情欲的事都是显而易见的，就如奸淫，污秽，邪荡，拜偶象，邪术，仇恨，恼怒，结党，纷争，异端，嫉妒，醉酒，荒宴等类。我从前告诉你们，现在又告诉你们，行这样事的人必不能承受神的国。圣灵所结的果子就是仁爱，喜乐，和平，忍耐，恩慈，良善，信实，温柔，节制；这样的事没有律法禁止。凡属基督耶稣的人，是已经把肉体，和肉体的邪情私欲，同钉在十字架上了。我们若是靠圣灵得生，就当靠圣灵行事。不要贪图虚名，彼此惹气，互相嫉妒”(加5∶16-26)。每一个真实信了基督的人都有圣灵在他里面，但只有顺从圣灵的引导，靠圣灵行事的人，才能结出圣灵的果子来，度着光明，圣洁，快乐，幸福的人生。那些不顺从圣灵的引导，不靠圣灵行事的人，虽然也有圣灵住在他们里面，但他们"消灭至灵"，又"使圣灵担忧"，所以他们度着污秽，可怜，痛苦，不安的生活。他们那样痛苦不安，还是圣灵的工作，那是圣灵在他们里面责备他们，击打他们，不容他们继续在罪恶中生活。什么时候他们肯认罪悔改，圣灵立时就使他们得着平安和喜乐。就是借着圣灵在我们里面所作的种种奇妙的工作--有时责备，有时安慰，有时提醒，有时劝勉，有时指导，有时扶助，--我们才能一日比一日长进，一日比一日圣洁。至于那些屡次受圣灵的责备提醒，始终不肯认罪悔改的人，就不免遭遇神的惩治和击打了。

感谢神，当我们悔改信主耶稣的时候，我们立时就得了前面所说的这七样福分--罪得赦免，被称为义，得成圣洁，有了永生，被神所重生，作了祂的儿子，领受了祂赐的圣灵。这七件事是同日同时成就的，也是我们借着同一的条件得着的，这条件就是信神的儿子耶稣基督。在我们未曾真实悔改信耶稣基督以前，我们一样也未曾得着，但在我们信基督的那一天，七件事就同时成就在我们身上。不会有一个人只得着这七样中间的几样。得就全得着，不得就一样也得不着，这是圣经中所讲的真理。如果有人将这七件事分开，说一个人不能同时得着这七样，那种教训便不会圣经，因为圣经中清楚告诉我们说，得这七样福分的条件都是信基督耶稣。当我们真心信祂的时候，每一件事自然就成全在我们身上了。

也许有人要对我说，"你怎样竟忘记了提到另外一件因信所得着的好处，那就是因信得救呢？"不，我没有忘记。得救不是这七件事以外的另一件事，乃是概括起来这几件事的一个总说法。容我们先读一下经上所记论到因信得救的话--

“神爱世人，甚至将祂的独生子赐给他们，叫一切信祂的，不至灭亡，反得永生。因为神差祂的儿子降世，不是要定世人的罪，乃是要叫世人因祂得救。信祂的人不被定罪，不信的人罪已经定了，因为祂不信神独生子的名”(约3∶16-18)。

“禁卒一醒，看见监门全开，以为囚犯已经逃走，就拔刀要自杀。保罗大声呼叫说，‘不要伤害自己：我们都在这里。'禁卒叫人拿灯来，就跳进去，战战兢兢的俯伏在保罗西拉面前，又领他们出来，说，‘二位先生，我当怎样行才可以得救？'他们说，‘当信主耶稣，你和你一家都必得救'”(徒16∶27-31)。

“你若口里认耶稣为主，心里信神叫祂从死人里复活，就必得救。因为人心里相信，就可以称义；口里承认，就可以得救”(罗10∶9-10)。

“你们得救是本乎恩，也因着信，这并不是出于自己，乃是神所赐的，也不是出于行为，免得有人自夸”(弗2∶8、9)。

一提到"得救"这两个字，我们就会想到有人遭遇了危险，眼看着就要丧命，忽然有人来到，把那遇险将要丧命的人从死亡的危险中救出来，我们就说那个人"得了救"。在使徒行传里，路加叙述他和保罗并全船的二百多人，在地中海里航行遇险得救的事，就接连着提到"得救"这两个字，容我们读一下他的记载

“我们被风浪逼得甚急，第二天，众人就把货物抛在海里；到第三天，他们又亲手把船上的器具抛弃了。太阳和星辰多日不显露，又有狂风大浪催逼，我们得救的指望就都绝了”(徒27∶18-20)。

“水手想要逃出船去，把小船放在海里，假作要从船头抛锚的样子。保罗对百夫长和兵丁说，这些人若不等在船上，你们必不能得救。"于是兵丁砍断小船的绳子，由它飘去”(徒27∶30-32)。

“到了天亮，他们不认识那地方，但见一个海湾，有岸可登，就商议能把船拢进去不能。于是砍断缆索，弃锚在海里，同时也松开舵绳，拉起头篷，顺着风向岸行去。但遇着两水夹流的地方，就把船搁了浅；船头胶住不动，船尾被浪的猛力冲破。兵丁的意思要把囚犯杀了，恐怕有伏水脱逃的。但百夫长要救保罗，不准他们任意而行；就吩咐会伏水的跳下水去先上岸；其余的人可以用板子，或船上的另碎东西上岸。这样，众人都得了救，上了岸”(徒27∶39-44)。

“我们既已得救，才知道那岛名叫米利大”(徒28∶1)。

在这四段经文中，路加四次用了"得救"这个动词。在第一段里他叙述他们在海面上遭遇风浪，许多日子满天云雾，白日不见太阳，夜间不见星辰，又有狂风大浪催逼，他们得救的指望就都绝了。那意思是说，他们除去等候溺死在海里以外，已经不再有活命的指望。在第二段里，叙述那船上的水手准备乘小船逃走，把大船和船上的乘客撇弃不顾。保罗知道水手如果进去，全船的人都要葬身鱼腹，所以他嘱咐百夫长和兵丁，切不可容水手逃去，说，"这些人若不等在船上，你们必不能得救"。那意思是说，如果他们容水手乘着小船逃走，全船的人便都不能保全性命了。在第三段里，路加叙述全船的人都在一个海湾上了岸，逃脱了死亡。他用了这个动词说，"众人都得了救，上了岸"。在第四段里，他叙述他们脱离了危险以后的情形说，"我们既已得救，才知道那岛名叫米利大"。从这四段经文里，我们足可以十分明白"得救"这两个字的意思了。

圣经中所说，信主耶稣就必得救的意思也就是这样。世人都犯了罪，不久都要死亡，没有人能逃脱罪，所以也就没有人能逃脱死。就在这危急万分的时候，主耶稣为我们来到世界上，在木头上担当了人类的罪，替我们受了我们应当受的刑罚，为我们尝了死味，因此就成全了救人的工作，使一切信祂的人，因祂的名得蒙赦罪，被称为义，得成圣洁，被神所生，成为神的儿子，有了永远的生命，又得了圣灵住在他们里面，这一连串事实归结到一句话里，就是"信耶稣得救"。因此我说"得救"并不是另外的一件事，乃是那七件事的总意思。

有些人真实悔改信了耶稣，但他们对自己得救的事却不敢笃信。他们盼望神给他们几个证据，至少给他们一个，才可以使他们放心。不但有些人这样想，而且有些人也这样传，因此就有很多的人企慕追求这些证据。他们中间有人说，他们在得救的时候，觉得身上有万钧的重担忽然脱落了下去。有人说，他们在得救的时候，感觉到一种从来未曾尝过的喜乐。又有人说，他们在得救的时候，看见了主的笑脸，或是听见了主说话的声音。又有人说他们在得救的时候见过异象，作过异梦。一个人自己有过某种经验，便很容易把他自己的经验变成真理，不但去努力宣传，而且劝别人也追求这种经验。如果别人得不着这种经验，他便代替神，定规那个人不能得救。这真是一个严重的错误。我们不否认有些人在他们得救的时候，确实有过一些特殊的经验，但我们决不可把人的经验变成唯一的真理。我们教训人只能以圣经中的真理为标准，却不能以任何人的经验为标准。

有人要问我，"根据圣经中的真理，一个人得救有什么证据呢"？我的回答是，"神的应许和人的信心"。神是信实的，他的应许决不落空。我只要真实悔改信了基督，我便笃信我已经得了救。在神的应许以外，我不愿意也不敢再向神要别的证据。有了神坚确的应许，如果我再要别的证据，我便是不信神，便是以神为说谎了。我焉敢那样大胆妄为呢。

设一个比喻说罢：你因为你的儿子将要临近毕业考试，便买了一只手表，预备送给他。你对他说，"如果你这次考试合格，能够毕业，我便把这只手表送给你。你的儿子听了这话便拿了一张纸来，对你说，‘爸爸，请你给我一个证据，免得到了时候，你不肯给我。请你在这张纸上写几个字，说明你应许我，如果我考试及格，能够毕业，便将这只表送给我，届时决不反悔。恐口无凭，立字为据。然后请你签上你的名字，再盖上你的图章。到你把表给我以后，我再把这张纸还给你。"请问你心中是什么滋味呢？再请问你的儿子这样作合理不合理呢？儿子决不应当这样对待父亲。他这样作是侮辱他的父亲。如果他的父亲信实可靠，他就不应当这样不信任他的父亲。如果他的父亲不信实可靠，他向他的父亲要来这个证据，也没有什么用处。因为如果到了时候，他的父亲食言废约，不照所应许的给他，他一点办法也没有。最多他不过可以到处宣扬他的父亲说话不可靠，作人没有信用而已。

不过有一件事也是不可忽略的，那就是你的儿子若希望得你所应许他的手表，他必须考试及格，能够毕业。如果他考试的成绩很坏，不能毕业，他便不能希望得你所应许的手表了。我们承受神的应许也是这样。神的应许都附带着条件。我们履行祂的条件，他的应许便一定成就在我们身上。领受神的救恩的条件是信基督取稣。不信基督就不能得救，信基督就必得救。没有真诚悔改信主，却自以为得救，那是自欺。真诚悔改信了主，却怕自己不能得救，那是以神为说谎的。我们决不可自欺，我们也决不可以神为说谎的。

我们的天父不是一位不守信用，说话不可靠的神。祂从来没有失过约，也没有食过言，祂永远不会这样作。祂的信实和祂的权能都使祂不能失约食言。只要我们听祂的话，祂所应许的不会有一件落空。我不向神要任何证据，我只要倚靠祂的应许。祂应许我说，只要我信祂的儿子耶稣，祂便赦免我的罪，称我为义，使我成圣，重生我，使我作祂的儿子，赐给我永生，又赐给我圣灵，我就完全信靠祂这些应许。我只问我是否已经真实悔改信了耶稣。我既真实悔改信了耶稣，我便确信祂所应许的那七件事，都已经成全在我的身上。当我这样信的时候，我便有了完全的喜乐，平安，与盼望。

一九二九年的春天我在东北几个地方工作。当我在三月六日由安东往营口去的时候，我乘火车经过大石桥车站，有一位在盖平教会工作的姊妹在那个车站登车。她一看见我，便向我打招呼，坐在我的对面。火车开了以后，她对我说，盖平教会听说我到营口去开会，特派她到营口去见我，邀我到盖平去讲几天道。她随即由小皮箱里取出盖平教会给我的一封信交给我。信上说他们听说我到营口来讲道，因为盖平离营口不远，所以请我趁这个机会到盖平去。我看完了信，便告诉那位姊妹说，我面前要去的地方很多，北京的工作又忙，所以没有法子答应他们。她再三的要求我允诺他们，我也再三的推辞。过了一些时候，她看见我坚决不肯允诺，便打开她的小皮箱，又取出一封信来递给我。我心里想再给我几封信我也不会去的。但当我接信到手以后，我才发现她所给我的不是盖平教会给我的信，乃是我给盖平教会的信。她请我看看这封信。我打开信来看，才想起来一九二八年我在东北工作，盖平教会写信给我，恳切邀我到那里去开会，因为当时太忙，便回信给他们说本年工作太忙，明年如果能再到东北来，必定给他们一次机会。发出这封信以后我未曾留心记住，竟把它忘记了。我看过这封信以后，心里便作难起来。当时实在没有空闲的日子，但去年又有这个应许，当然我不可以失信。于是我便尽力从各方面撙节出几天来，在五月内到盖平去，开了六天的会。

我是神的一个仆人，尚且不肯对人失信，何况我所事奉的神呢？我发出那封信以后，因为事务繁多，竟把它遗忘了，及至那位姊妹把我自己所写的信交给我看的时候，我才想起我曾给过他们这个应许。我们的神不会忘事，祂不需要我们拿着祂所写给我们的话去提醒祂。祂记得祂所应许我们的话。那位姊妹拿着我的应许要求我到盖平去，我便再不能推辞不去，我们也就应当这样抓住神的应许。如果我们有了神的应许，仍然不肯放心，一定要求神赐给我们别的证据，那真象我上文所说的那个儿子向父亲索要证据一样了。我们怎敢这样作呢。

我确信我已经得了救。我确信我的罪已蒙了神的赦免，我已经被神称为义，已经得成圣洁，已经蒙了重生，得了永生，作了神的儿子，已经领受了神的圣灵。我这样信，并不是因为我有过什么感觉，听过什么声音，见过什么异象，说过什么方言，乃是因为我所信的神在圣经中给了我那样多的应许，这些应许决不会落空。祂要我信祂的儿子耶稣基督，我已经信了。我既履行了祂要我履行的条件。祂的应许便一定成就在我的身上。我还要什么其他的证据呢？

上章目录


第一章、守望者的素质

「耶和华的话临到我说，人子啊，你要告诉本国的子民说，我使刀剑临到那一国，那一国的民从他们中间选立一人为守望的；他见刀剑临到那地，若吹角，警戒众民；凡听见角声不受警戒的，刀剑若来除灭了他，他的血就必归到自己的头上。他听见角声不受警戒，他的血必归到自己的身上，他若受警戒，便是救了自己的性命。倘若守望的人见刀剑临到，不吹角，以致民不受警戒，刀剑来杀了他们中间的一个人；他虽然死在罪孽之中，我却要向守望的人讨他的血。」

「人子啊，我照样立你作以色列家守望的人；所以你要听我口中的话，替我警戒他们。我对恶人说，恶人哪，你必要死；你以西结若不开口警戒恶人，使他离开所行的道，这恶人必死在罪孽之中，我却要向你讨他的血。倘若你警戒恶人转离所行的道，他仍不转离，他必死在罪孽之中，你却救自己脱离了罪」。结三十三章一至九节。

古时神因为以色列人常常远离他，悖逆他，陷在罪中，所以兴起许多先知，使他们察看以色列民中有什么恶行，便警教他们，使他们可以回转离开罪恶，免得死亡。耶和华在这里用守望的人嘹望刀剑为比喻，使以西结知道他的使命是何等的重要，因此使他可以重看他的使命，忠心于他的职务。现代作神圣工的人，是奉神命报好信息给众罪人，又是牧养神的羊群；他们的使命也是指示众人以罪恶的危险，和悖逆神的刑罚，使众人回转离开他们的恶行归向神。他们的使命与古时的以西结和众先知相同，所以他们便是今日神所立的守望人。

可叹的很！守望的人睡觉了！他们轻忽了他们的职分，放弃了他们的使命。多少的世人与大多数的基督徒，都醉生梦死的睡在罪中。那些守望的人呢？或是危险来了仍不知觉；或是因为怠情求安，不肯起来吹角，警告众人；或是因为恐怕众人不受警教，反倒向他们发怒，所以不敢吹角；便可恶的，是为求自己的名誉、金钱、幸福、宴乐、便作伪说谎，照着众人所喜悦的常常呼喊说，「平安了，平安了」，其实没有平安。我因为到处看见这种情形，使我觉得这是我的本分，应当向守望的人发出警告和劝勉。希望一切守望的人肯听我的忠告。

一守望的人当儆醒自守儆醒的守望望方能在别在不觉的时候，看出刀剑的临到，然后吹角警告众人。你这守望的人，若自己也生活在罪恶中，与世人同流合污，你就必不能看出罪恶的危险，又怎能警告众人呢？这里我们看出神的许多任务人失败的原故了。作圣工的人，自己不远离罪恶不义，所以便不觉得罪恶的可怕。讲道的人每日讲了许多的道，却不将群众的罪恶错误指证出来，呼唤他们逃避将来的震怒，去顺服神的旨意，这都是因为守望的人也睡在罪恶中的原故。守望的人哪，当懊悔你自己一切的罪恶，求神除去你那一切自私自利，贪财崇偶，恼恨嫉妒，毁谤分争，狂傲自大，钓誉沽名，污秽淫邪，放荡恣肆，贪爱宴乐，与世为友，以及一切神所不喜悦的事。这一切须从你的心思意念言语行为上全然除去，你便能看出罪恶的危剑，与罪恶的可恶；然后你必要起来警教众人，离开他们的恶行。你所发的警告，也必要有能力随着了。

「神坚固的根基立住了；上面有这印记说，主认识谁是他的人。又说，凡称呼主名的人，总是离开不义。在大户人家，不但有金器银器，也有木器瓦器；有作为贵重的，有作为卑贱的。人若自洁，脱离这些，就必作贵重的器皿，成为圣洁，合乎主用，预备行各样的善事」。提后二章十九至二十一节。

二守望的人当殷勤忠心民众的数目是众多的，口和角的声音不足以达到全境，刀剑的临到又是不限时间的；守望的人若是要完成他的职务，必须时刻梭巡；向四方了望，一时不能安息；看见刀剑临到，必须高放角声，四方奔走，总期望四境的人都听见角声和警教而后已。至于听见的人受警教与否，守望的人却无权干预了。凡作神圣工的人，也必须这样殷勤忠心；平日应当不住勤劳，查看神所交付你要你看守的人中，那一个陷在什么罪恶和危险中。若是因为你懒惰的原故，以致不知道他的危险，他的血便在你身上；或是你已经知道了，却是懒惰未曾警教他，他的血也在你身上。你现在当听经上对守望的人所发的命令说：

「务要传道，无论得时不得时，总要专心，并用百般的忍耐，各样的教训，责备人，警戒人，劝勉人」。提后四章二节。

三守望的人当勇敢无畏「智能人见祸藏躲，愚味人前往受害」，智能人的箴言真是不错的。世界上许多的遇人，只顾面前的安逸快乐，毫不思想要来的危险，守望的人发出角声和警告的时候，这种人不但不感谢着领着领受，力求逃避灾祸，反倒因为守望的人扰了他们的好梦，因而起来辱骂攻击那忠心的守望者。古时多少奉神命说预言斥责民众的先知，都是因此遭遇许多辱骂，反对、逼迫、杀害；那以甘言谎语，欺哄民众的假先知，倒能在各处得多人的欢迎优待。在这种情形中，神的工人最容易因受环境的压迫，退缩胆怯，因而不敢尽忠发出警告。在这里我们见出守望的人，必须有勇敢无畏的精神了。无论群众对于守望的人所发的警告抱什么态度，守望的人决这可俯从众意，看着群在罪恶中生活，却不提醒他们。若是这样，他们的血，神必向你这守望的人追讨。你现在不尽忠，或者可以博得群众的欢迎，与肉体的幸神，但是，将来在神面前交账的时候，你将怎么样呢？罪恶与灾祸总是相连的。你或在众人面前作见证，或与少数人谈话，或大声疾呼，或温柔劝勉，总要提醒众人远离他们的罪恶，好逃避将来的刑罚。你或者想，这样作工岂不是要收效果少，受逼迫多么？是的、但是你当知道，神向你所要的不是果效，乃是忠心。你若忠心讲神所要你讲的，然后才能收真实的果效，并且必能蒙神的悦纳。至于要受逼迫，这是必不可免的；你不是已经看见那些奉耶和华的命讲道斥责民众的众先知么？他们都已经多次受众人的逼迫攻击了。但是他们向神的跽主和顺服，就在这事上显明出来，所以神便应许他们那极大的赏赐。他们已经作了美好的见证。现今主耶稣也这样应许我们说，「为义受逼迫的人有福了，因为天国是他们的。人若因为我辱骂你们，逼迫你们，捏造各样坏话毁谤你们，你们就有福了。应当欢喜快乐，因为你们在天上的党赐是大的；在你们以前的先知，人也是这样逼迫他们」。太五章十至十二节。我们既得着这样定贵的应许，怎可不放胆尽忠，完成我们的责任，以求神的喜悦呢？

四守望的人当寻求知识罪恶和错误有许多是明显的，还有许多是隐藏的。明显的什么人都容易看见，隐藏的就是自己也难知道；但是这些隐藏的罪恶，害人却是非常的剧烈。贪爱金钱，离弃了神，实在与崇拜人造的偶像一样可憎；心中充满嫉妒恼恨，自私自利，损人肥已的人，一些不轻于杀人越货的强盗；自高自大，沽名求荣，就是丢弃了神夺取了神的荣耀，自己坐在神的座位上；内里怙恶不悛，外貌却假作敬虔的伪徒，比作恶凌人放荡不法的罪人，害人更为烈害。许多守望的人，因为没有属灵的知识的原故，只知道明显的恶行为，坏嗜好，是罪恶，提醒斥责，不遗余力，却不知道隐藏的不义，和许多顶着敬虔的帽子的罪更为可恶，所以反倒对于这些不闻不问，以致刀剑因此临到多人。还有许多错误民是这样。有人出言攻击圣道，故挡基督，我们便看他们为圣道的人仇故，还避他们，开解他们的错误；但是有许多人，天天拿着圣经讲世界的学理，学着基督的旗号，否认基督的救恩，在实际上这些基督教中的领袖，与无神派所作的名异而实同。但是多少作圣工的人，竟以他们为同工同志。所以有这些可哭的景象，大原故就是因为守望的人没有属灵的智能和知识。作一种属于物质的工作，尚且须有一种知识，何况作神所旗付的这一种属灵宝贵的人作作守望的人，岂不更需要属灵的知识么？要得属灵的知识，即在于学习圣经。

「圣经都是神所默示的，于教训，督责，使人归正，教导人学义，都是有益的；叫属神的人得以完全，预备行各样的善事」。提后三章十六，十七节。

守望的人哪，你的本分你既知道了，便当照着去行。看那古时一位忠心的守望者，他敢放胆对他所看守的群众说，「我今日向你们证明，我于众人的血洁净的，因为神的旨意，我并没有一样避讳不传给你们的」。徒二十章二十六，二十七节。守望的人哪，你怎样呢？

一九二五，一一，二○。浙江嘉兴目录下章


第二章、守望的人到那里去了？

「耶和华的话临到我说，人子啊，你要告诉本国的子民说，我使刀剑临到那一国那一国的民从他们中间选一人为守望的，他见刀剑临到那地，若吹角警戒从民，凡听见角声不受警戒的，刀剑若来除灭了他，他的血就必归到自己的头上。他听见角声不受警戒，他的血必归到自己的身上；他若受警戒，便是救了自己的性命。倘若守望的人见刀剑临到不吹角，以致民不受警戒，刀剑来杀了他们中间的一个人，他虽然死在罪孽之中；我却要向守望的人讨他的血」。

「人子啊，我照样立你作以色列家守望的人；所以你要听我口中的话，替我警戒他们。我对恶人说，恶人哪，你必要死，你以西结若不开口警戒恶人，使他离开所行的道，这恶人必死在罪孽之中，我却要向你讨他的血。倘若你警戒恶人转离所行的道，他仍不转离，他必死在罪孽之中，你却救自己脱离了罪」。结三十三章一至九节。

古时以色列民因这与神疏远，多行不义，便遭遇神的震怒，落在诸般祸患当中。神用饥荒，瘟疫，强国的军兵，故人的刀剑，来攻击他们，警戒他们，为要使他们知罪悔改，离弃他们的罪恶，归向天上的神。同时又恐怕他们不明白这些灾祸的由来，以致忽略神的警教，所以选立他的仆人众先知作守望的人，命他们吹角喊叫，一面大声疾呼，严励责备民众的罪恶，一面又使他们知道为什么神使这些灾祸临到他们身上。同时又警告他们说，如果他们仍不急速悔改，离弃他们的罪恶归向神，将要有更大更重的灾祸临到他们。可惜这些油蒙了心的百姓，终日经营筹画，要用自己的方法，或倚靠别国的援助，去拯救他们自己脱离这些灾祸，却不肯领受神的警教，离弃他们的罪恶。他们一听先知所发的角声，非但不愿顺从，反倒看先知为他们的仇故，起来与先知作对。这些被神差遣的先知，虽然遭遇举国上下的攻击和逼迫，到底未曾因怕人而放弃他们所领受的使命，却在千艰万苦中，作成神交付他们的工作。我们试一展读旧约中的先知书，便可以看出这些守望的人是何等忠勇可教，他们所发的角声是何等悲壮激昂了。

今日中国的情形岂不是与古时的以色列和铖大国一样的困苦可怜么？内尤外患，人祸天灾，一样还未曾去，一样又继续来到。百孔千疮，良医束手。虽然不信的人终日怨天尤人，但我们却深信这就是公义慈爱的神向这悖向这悖逆的国民所降的震怒，所发的警告。我们试一举目观望这几十年岿立东亚的古国现在败坏到了什么地步！许多来离弃了天上的神，崇拜许多假神偶像。海禁大开以后，神的真道传来，朝野上下非但不肯接受，反倒加以攻击窘迫。对于那从外国传来的背叛神迷惑人的无神主义，却争先恐后的推崇传播。几千年来略能维持人心与风化的旧道德旧礼教，许多人还恨不能一日间产除净尽。政治日趋腐败，法律等于具文。人心则诡诈贪鄙，自私自利；风俗则奢侈淫佚，江河日下。天天说求进步，好事没看见什么进步，在坏事上却进步得非常的快。事事讲效法外国，外国的优点未曾效法了几样，劣点却不知道效法了多少。二十年来全国的成绩只有跋扈称雄的军伐，贪鄙营私的官吏，学生式的游民，交际花式的娼妓，祸国病民的军队，连年不停的战绩，抢夺绑架的强盗如毛，万紫千红的莺粟遍地。在这种可哭可怕的情形之下，全国的民众非但不知道反省己失，痛惩力改，反倒张日的文过饰非，大言欺。一旦因着自己的罪恶遭遇了什么灾祸：身受痛苦的立刻怨天尤人，未受痛苦的仍在那里纵欲逸乐，好象未曾听见有什么人受苦一样。人心的邪恶刚复到了这种地步，焉不遭遇神的震怒呢？

今日的传道士所担负的使命不是与古时以色列民中的先知一样么，他们的责任不是呼喊吹角，斥责民众的罪恶，警告他们以将来的危险么？他们不就是神为这些悖逆的国民所设立的守望者么？民众的罪恶大到这种地步，神的震怒已经开始临到，在这种严重的情形当中，神为这悖逆的国民所设立的守望者理当投袂奋起，大声疾呼，竭力吹角了。

希奇！守望的人到那里去了？我听见许多不信的人在那里喊着说，「御外侮，抗强故，共赴国难」！我听见许多基督徒向神祈祷说，「求主抑帛强权，拯救我们这微弱的国家」。我又听见许多教会的领袖在那里忙着拍发快电，给世界各处的强有力者，请他们快出来「扶弱济危，主张公道」。但我未曾听见有几个守望的人发出角声对这些悖逆的百姓喊着说：

「耶和华说，因为你们列祖离弃我，随从别神，事奉敬拜，不遵守我的律法；而且你们行恶比你们列祖更甚；因为各人随从自己顽梗的恶心行事，甚至不听从我；所以我心将你们从这地赶到你们和你们列祖素不认识的地方」。耶十六章十一至十三节

「地啊，当听：我必使灾祸临到这百姓，就是他们意念所结的果子，因为他们不听从我的言语；至于我的训诲，他们也厌弃了」。耶六章十九节。

「耶和华对这百姓如此说，这百姓喜爱妄行，不禁止脚步；所以耶和华不悦纳他们；现今要记念他们的罪孽追讨他们的罪恶」。耶十四章十节。

「耶和华如此说，我造出灾祸攻击你们，定意刑罚你们；你们各人当回头离开所行的恶道，改正你们的行动作为」。耶十八章十一节。

「耶和华说，虽然如此，你们应当禁食，哭泣，悲哀，一心归向我；你们要撕裂心肠，不要撕裂衣服，归向耶和华你们的神；因为他有恩典，有怜悯，不轻易发怒，有丰盛的慈爱，并且后悔不降所说的灾」。珥二章十二，十三节。

有像以色列人一样顽梗悖逆的国民，有像下埃及求救的那种民众领袖，却没有像先知那种的守望人！鸣呼，中国之现状！鸣呼，中国之前途！

一九三一，一一，二七。武进上章目录下章


第三章、祸哉不忠心的牧人！

「耶和华的话临到我说，人子啊，你要向以色列的牧人发预言攻击他们；说，主耶和华如此说，祸哉以色的牧人，只知牧养自己！牧人岂不当牧养群羊么？你们吃脂油，穿羊毛，宰肥壮的：却不牧养群羊。瘦弱的，你们没有养壮；有病的，你们没有医治；受伤的，你们没有缠里；被逐的，你们没有领回；失丧的，你们没有寻找；但用强暴严严的辖制。因无牧人，羊就分散：既分散，便作了一切野兽的食物。我的羊在诸山间，在各高冈上流离：在全地上分散，无人去寻，无人去找。

「因无牧人就成这掠物，也作了一切野兽的食物，我的牧人不寻找我的羊，这些牧人只知牧养自己，并不牧养我的羊；所以你们这些牧人要听耶和华的话；主耶和华如此说：我必与牧人为故；必向他们的手追讨我的羊，使他们不再牧放群羊；牧人也不再牧养自己；我必救我的羊脱离他们的口，不再作他们的食物」。结三十四章一至十节。

上面一段话是神藉先知以西结的口对古时以色列民中间的领袖说的。神立他们为民众的领袖，将以争民交付他们，命他们去牧养。谁想他们非但一点不忠心于他们的职务；反乘机鱼肉民众，终日谋求他们自己的利益安乐。那些可怜的民众既遇不见好牧人，便分散到各处。流离失所的也有，病饿而死的也有，被野兽所吞吃的也有。只因牧人不忠心，致使这些软弱的群羊遭遇这种凄惨可怜的结局。神看见这种情形实在忍无可忍，便藉他的仆人向这些可恶的牧人发出这一段责备的言语，先声述他们的罪状，以后又说明神要讨他们的罪，废弃他们，不叫他们再作牧人。

我们读过这段经文，便很容易联想到今日教会的情形。许多在教会中间作领袖的，任圣职的，与古时以色列民中的那些领袖那些牧人真是如出一辙。居高位的，掌大权的，支巨额薪金的，终日的处尊养优：吃的，穿的，住的，样样都要讲究，并且还要享受种种的宴乐安逸。他们如果真能忠心劳苦尽他们的本分，我也不责备他们。那知他们只知享受别人的供给，却一点不肯劳力尽心去作他们当作的工。许多信徒心灵中饥饿得不堪言状，这些领袖不用神的话喂养他们。许多信徒心灵染了极重的沉(罪恶)，这些领袖不去医治他们。许多信徒被仇故和试炼所打伤，这些领袖不去为他们缠里。许多失迷的亡羊在旷野奔走，在迷路乔徊，这些领袖不去寻找他们，引领他们。虽然有这些牧人却如同没有一样，自然不希奇那些可怜的群羊分散在旷野，飘流在山间，膏了那吼叫的狮子撒但的馋吻。

我说这些教会的大领袖们什么工都不作么？不，他们作工。他们作那些不劳力不受热不吃苦不招怨的工作。在讲台上轻描淡写的讲一篇不着实际的理论；在千百个代表集会的大会场中任一个主席。当一个会长；主领一个讨论会，讨论几个好方法，叫教会避免世界的反对，帮助教会多与社会连合；坐在公事房中指挥几个乡间的传道士到民间去作工。口里喊着「到民间去」的口号，两条腿却常往官吏军人的公馆里跑。在会堂里教训信徒要殷勤传道，领人归主，出了会堂以后就带着娇妻爱子到电影园剧场里去消遣。勉励信徒多往济贫捐的口袋里放几个钱，自己却逢年按节的给财主们送礼。像这一类言不顾行行不顾言的事数不清有多少。这就是他们的工作，这就是他们的成绩。阅者疑惑我说的话过于刻薄么？你只须到一个大城中住上一个，与几位大教会或教会的大机关的大领袖们往来六个月，到那时候准保你要承认我的话还不及事实的一半。

可怜那些无知的信徒，缩衣节食的把他们自己劳力出汗换来的钱拿出若干来放在教会的库中。结果竟被这些牧人们这样用去，这是何等对不起神又对不起人的事！(自然他们中间有些人受的是西国差会的款，但差会的款不也是西国许多信徒克己乐捐的么？)请问教会的大领袖们这样用信徒所捐的款一味享用宴乐，却不实地作些有益于信徒的工作，这与「指吃油，穿羊毛，宰肥壮的，却不牧养群羊」，有什么分别？神的话是怎样对以色列民中的领袖说的，也照样是对今日教会的领袖说的。

教会中大多数居高位的，掌大权的，支巨额薪金的大领袖们这样的可恶，自然是有目共睹的了。但那些地位不高，权柄不大，支薪金不多的袖们便都是尽忠牧羊的么？不，尽忠牧羊的不能说没有，但这样的牧人居最少数。大多数的也是只顾利己，不忠心牧羊。不是有许多传道士平日一点不去作工，一昊牧师会长或监督来调查的时候，便各处邀请一些人来充数，藉此维持地盘么？不是有许多传道士一点不注重引人归主栽培信徒，只注重怎样多拉拢一些人来加入教会，好藉此证明他的工作很有效果么？不是有许多传道士每七日休息六天作工半日么？不是有许多传道士见了穷信徒便作威作势，见了他们的上司(教会中自然没有上司这种名称，但许多教会确有这种实际)。便奴颜婢膝胁肩方笑么？这些人不像那些大领袖们那样安逸，是因为他们必须受别人的支配；他们不像那些大领袖们那样宴乐享用，是因为他们的入款太少。只看他们在小的地位小的工作上这样不忠心，便可知道他们有一日作了大领袖，了也必同那些现在的大领袖是一样的败坏。「人在最小的事上忠心，在大事上也忠心：在最小的事上不义在大事上也不义」。

为什么社会中各处都可以找到许多离开了主去与世浮沉的信徒呢？为什么一有那偏重某种道理的教会来到一个地方，就有许多信徒追随呢？为什么有许多热心的信徒跑过了好几个拜堂，始终找不着一个地方，能使他们欢欢喜喜的继续前往聚会呢？为会么许多拜堂到了聚会的时候座位空着十分之七八呢？为会么到处可以看见这种现象？究竟为什么？神的话回签了我们：「因无牧人，羊就分散：既分散，便用了一切野兽的食物。我的羊在诸山间，在各高冈上流离：在全地上分散，无人去寻，无人去找」。

神要怎样对待这些不忠心的牧人呢？「主耶和华如此说，我必与牧人为故，必向他们的手追讨我的羊，使他们不再牧放群羊。牧人也不再牧养自己；我必救我的羊脱离他们的们不再作他们的食物」。看哪，他要与那些不忠心的牧人为故。神要与一个人为故，那是何等可怕的事！他也要向那些不忠心的牧人追讨他的羊，使他们不再牧养群羊，也使他们不再牧养自己。神要为弃他们，夺去他们的职分，并且要讨他们的罪。不忠心的牧人有祸了！他们站在审判台前的时候，必定要受更重的刑罚。

阅者，你是一个牧人么？若是，你是一个忠心的呢？这是一个不忠民的呢？如果你发现你就是这些不忠心的牧的人中间的一个，就当赶快俯伏在神的面前承认悔改以前不忠心的罪，今后靠着神的恩惠勉力作一个忠心的牧人，这样，神必赦免你以前一切的罪，并且要大大的使用你，赐福于你，藉着你使多人得福。你若藐视神的警告，不肯悔改，你就不要忘记神言语说，「我必与牧人为故，必向他们的手追讨我的羊」。如果你是一个忠心的牧人，你一点不要因此骄傲，反当战兢谨慎，越发忠心。在神面前作无惭愧的工人，在羊群中间作有爱心的善牧。这样「到了牧长显的时候，你必得那永不衰残的荣耀冠冕」(彼前五章四节)。除此以外，你还有一个重大的使命：

「人子啊，你要向那些不忠心的牧人发预言攻击他们」。

攻击那些不忠心的牧人，不是为泄忿，乃是为叫他们悔改作忠心的牧人。你若能警告一个不忠心的牧人使他悔改，不但是教他脱离了神的忿怒，也是使许多可怜的群羊得了救济。你或者想，责备那些教会中的领袖，劝他们悔改，必是最难的事。是，这实在是最难的事。我确实有这种经验。在教会中最难领受责备最难认罪悔改的，不是那些普通的信徒，正是那些不忠心的领袖，不忠心的传道士。你责备他们，劝戒他们，他们非但不肯领受，反倒起来与你为故，辱骂你，攻击你，加害在你身上。但是你不要因此胆怯退后。古时奉神命说话的先知都曾过见这些难处，但神的话坚固了他们。神对他们说了什么呢？他说：

「看哪，我今日使你成为坚城，铁柱，铜墙，与全地，和铖大的君王，首领，祭司，并地上的众民反对。他们要攻击你；却不能胜你；因为我与你同在，要拯教你；这是耶和华说的」。耶一章十八，十九节。

「人子啊，虽有荆棘和蒺藜在你那里，你又住在蝎子中间，总不要怕他们；也不要怕他们的话，他们虽是悖逆之家，还不要怕他们的话，也不要因他们的脸色惊惶。他们或听不听，你只管将我的话告诉他们，他们是极其悖逆的」。结二章六，七节。

「以色列家却不暖听从你，因为他们不肯听从我。原来以色列全家是额坚心硬的人。看哪，我使你的脸硬过他们的脸，使你的额硬过他们的额。我使你的额像金纲钻，比火石更硬：他们虽是悖逆之家，你不要惶他们，也不要因他们的脸色惊惶」。结三章七至九节。

忠心服事神的民工们哪，「主是帮助我的，我必不惧怕；人能把我怎么样呢」？容我们急速与起，接受神的使命，放胆大声警告那些不忠心的教会领袖们，不忠心的传道士，说：

祸哉不忠心的牧人！

一九三二，九，八。北平上章目录下章


第四章、可哭的事！

神对教会所发的命令说，「不要效法这个世界」(罗十二章二节)。不料今日的教会非但不听从这条命令，反倒尽力去效法世界；论信徒个人说，在生活，行为上，言语上，习惯上，娱乐上，交际上，服饰上，都是极力学习那些不信的人，总恨自己不能同那些不信的人并驾齐驱。论教会全体说，在工作上，组织上，方法上，名称上，仪式上，甚至在所讲的道理上，无处不竭力摹仿世界。神在地上所立的见证，非但不能作狂澜里的中流砥柱，反倒与这败坏的世界同流合污。可哭！

为几个金钱，一点名誉，转瞬即逝的虚浮娱乐，竟甘心舍弃神所应许天上永存的福乐与荣耀，古时有因为要喝红豆汤卖了长子名分的以扫，今日有因为贪恋世界离弃了圣道的信徒。前车已覆，后来的车仍往那条辙里走去。可哭！

在拜神听道的地方，一年连三次也遇不过的信徒，若到电影院，跳舞场，游艺园，咖啡馆里去找他，一个月里总能遇见他十几次，或二十几次。当去的地方不去，不当去的地方倒这样殷勤前去；不肯不费而得益，反甘心花许多钱去取害。丧心病狂，一至于此。可哭！

许多人不信基督的神性，不信基督超凡的诞生，不信基督所作的奇事，不信基督代罪人死的工作，不信基督的复活，更不信基督的再来，连基督所讲的要道也不信，但同时却自称是基督徒，自称是传基督的。许多信徒竟有目似盲，有耳如声的，也承认他们是基督徒，是传基督的，并且还拥戴他们为领袖，坐在他们脚前，受他们的教训。黑白不分，是非淆乱，一至于此。可哭！

衣食无撰，本当知足，却一心想望发财；因此不惜殚精竭处，百计千方，以求达到发财的目的。结果无论经发得成财或发不成财，都不免弄得灵性堕落，与神远离；轻则博得无限的苦痛，不安，尤愁，烦恼，重则竟至完全背弃了神，陷在各样罪恶中。从神丰富的恩典里，堕落到无底的深坑内，不过误于发财之一念。可哭！

终日不是批评这个，就是论断那个，但终不肯取出五分钟来，安静坐下，省查一番自己的缺点过失。其实自己也许比自己所批评所论断的人更坏。眼中有梁木的人，偏喜好挑另人的剌。观人则明，观已则音。可哭！

未曾悔改，未曾得救，毫无信仰，毫无德行的人，竟在教会中作领袖，任圣职。不知道有多少软弱的信徒，被这些人所绊倒，一仆而不能起，有多少不信的人，被这些人所阻拦，不能认识基督。可哭！

站在守望人的地位，不能吹角疾呼，严厉责备群众的罪恶，以将来的危险警戒他们，反倒心心见见，终日讲些不关痛痕的道理，为要避免群从的反对讥议，同时且想博得群的欢心，好为自己谋求一些虚浮的名利，却完全忘记了从神所领受的使命。守命的人如此，城中的人将来所要遭遇的岂堪闻问！可哭！

传道士本是至高的神的仆人；传道的士作本是至尊的事业；传道士所事奉的神本是圣洁全能的神。不想到许多至高神的仆人，为圣洁全能的神作那至尊的事工，竟终日奔走于一些有势力有金钱非但不信而且是作恶妄为的人门前，铖图从他们得着一些金钱，一些援助。这种行为在旁观的人看来，真难说是何等卑鄙，何等可耻，但是那些当局的人反自夸能接近一些阔人扬扬得意，以辱为荣。可哭！

一九三一，三，二○。北平上章目录下章


第五章、灵工刍言

作神的工并不是入几年神学校，读几本宣道法，教牧学，研究几卷圣经，便可以奏效的。明白圣经中的真理，学会怎样讲道，诚然有它们相当的功用，但比这些更重要的乃是有圣洁的人生，无伪的爱心，宽大的胸怀，果决的意志，敏锐的眼光，勇敢的精神，坚忍的性格，廉和的态度。这些都不是在神学校里能学习的，乃是需要受过神自己的造就，经历诸般的患难，苦痛，打击，试炼，方能成就的。不愿意受这种训练的人总不用想望能成为神手中合用的器皿。

见财利就起贪心，遇富贵就想谄媚，喜好世界虚荣，愿意显露自己，妒贤嫉能，自私自利，处世待人总戴假面，用手腕，说谎言，行欺诈，这些最坏的东西，若不除掉干净，根本谈不到为神作工，更决不配在神的教会中作领袖。一个信徒有这些坏东西在里面，教人不足害人却有余，建立教会不足，毁坏教会却有余，荣耀不足，羞辱神地有余，有这样的人为神作工实在不如没有还好些。多少的教会都是被这种人弄得一败涂地，无法挽救。羡慕善工的人切不可忽略这一点。

用世界的方法去作神的工，当时也许能得到一些皮毛的成功，最后你便知道不过是毁坏了神的工作罢了。今日许多教会败坏得不堪收拾，这也是其中的一个大原因。

传扬主耶稣救人的福音，见证自己因信主所得的好处，是每一个信徒所能作的，也是每一个信徒所当作的。至于讲解圣经，教导群众，自己若不先在圣经中好好用过几年功夫，就随便凭着自己的意思讲解，势必强附会，舛误百出，结果以化传化，不晓得把真理谬解到什么地步，才算止境。这是今日热诚的信徒中间一种极危险的情形。

为神作工的人是神的使者。他们的责任极重大，他们的地位极高尚。所以他们应当持守自己的身份，不可逢迎，不可谄媚，不可自轻自贱，不可仰人鼻息，不可轻易开口求人，不可望人哀怜，尤其不可在财物上求人济助。有些人主张讨饭传道，这不仅是无知，这简直是羞唇神。

为神作工的人待人接物虽然应当彬彬有礼但却不可耗费许多精神力量钱财时光去应酬，去交际，这些事与他们属灵的生活和他们的工作都是有损无益的。

为神作工的人不能顾全情面，顾全情面的人不能为神作工。

不要传你自己所不信的道理，不要讲你自己所不想遵行的教训；不然，你便是欺哄人，你便是一个骗子。

初为神作工的人应当谨慎不要逞血气，久为神作工的人应当谨慎不要学圆滑。逞血气的毛病，及至遭了失败，碰了钉子，长了经验以后，慢慢的便可治好。学会圆滑，病就深入膏肓，不可救药了。

为神作工的人不可与罪恶妥协，不可与世界妥协，不可与假先知假师传妥协。神的工人如果不敢得罪人，他们也必定不能得人。

魔鬼攻击神的工人所常用而且最容易收效果的工具有三样：第一是金钱，第二是名誉，第三是爱情。他们用这三种工具中的任何一种都把一个为神作工的人毁坏到不可挽救的地步。为神作工的人真不可不战兢谨慎，加意防备啊。

责备罪应当严厉，对待人却要温柔。

被神使用的人不用求别人为他们写介绍信，也不用效法毛逐自荐。神自己会为他们介绍。「撒母长大了，耶和华与他同在，使他所说的话一句都不落空。从但到别是巴，所有的以色列人都知道耶和华立撒母耳为先知」。撒上三章十九，二十节。撒母耳的事就是一个很好的例证。

惟怕胆怯的人不能为神作工。怕辱骂，怕毁谤，怕得罪人，怕受损失，怕遇患难，怕遭危险的人，最好都回家去。

「富贵不能淫，贫贱不能移，威武不能屈」的传道人，才能作神手中得力的工人。

要作神的好工人除了必须用心读圣经以外，还必须用心读人。许多为神作工的人有信心，有爱心，也有热诚，只因为这认识人，便被人欺骗，受人愚弄，遭人利用，败坏了神的工作，败坏了神的教会。读人真是神的工人不可忽略的事啊。

神的工人自己不可犯一点罪，却不可不知道别人所犯的罪。自己不可有一点危诈，但不可不明白别人的危诈。知道别人所犯的罪然后方能斥责罪恶，帮助人离开罪恶，警告人防范罪恶。明白别人的铖诈然后才能不受人的欺骗，还能帮助人不受欺骗。

神的工人当像一团火焰，到处燃烧。把人烧暖了好，把人烧痛了也好。

不要管别人说你什么，只求主称你为「良善忠心的仆人」就够了。


第六章、传道人的生活

「所以你们或吃，或喝，无论作什么，都要为荣耀神而行。不拘是犹太人，是希利尼人，是神的教会，你们都不要使他们跌倒；就好象我凡事都叫众人喜欢，不求自己的益处，只求众人的益处，叫他们得救。你们该效法我，像我效法基督一样」。林前十章三十一节至十一章一节。

在这段经文中保罗教导教会使他们知道圣徒生活中的两个重要的原则，一个是荣耀神，另一个是求别人的益处。一个基督徒无论作什么事，都当想到神的荣耀和人的益处。他无论作什么事都当使神得荣耀，使人得益处。反过来说，凡使神受羞辱使人受亏损的事，无论能使他自己得多少利益尊荣享受，他也不当去作。保罗对哥林多的教会讲了这段教训以后，紧接着他便给了他们一个生活的模范「就好象我凡事都叫众人喜欢，不求自己的益处，只求众人的益处，收他们得求。你们该效法我，像我效法基督一样」。他恐怕只讲这两个原则过于抽象，所以他给他们举了一个实例，叫他们看看究竟怎样去作。他拿他自己的生活给他们看。他教训他们说，「你们该效法我，像我效法基督一样」。这样哥林多的教会不但明白了基督徒生活的原则，也看见了基督徒生活的实例，这不但使他们容易照着这个原则去作，更使他们知道这个原则并不是空洞的理想。乃是可以付诸实行的。

在这里我们看出了保罗的伟大，也看出了保罗能成为一个大有能力的使徒的原因。他讲的话写的信都是那样充满了能力权柄，都是那样命名人听了看了以后不能不大受感动，就是因为他自己不只是一个讲道的人，也是一个行道的人。他所讲的道都能折不扣的在他自己的生活中行出来，这样的人不能没有能力和权柄，这样的人不能不使人受感动。除了神的能力以外，在地上最能感动的人就是一个人所有的高尚的德行和伟大的爱心，也就是这类人方能被神重重使用帮助许多的人。

今日我们所见的传道人，还有这样的没有呢？批评圣经，不信神的大能，不信教赎，不信复活，不信基督再来等等要道的假师传，不用说了，那些本着圣经传道的传道人大多数都是怎样的人呢？什么属灵的真理都会讲，什么好听的教训都会说，让他们在讲台上讲几次道，真令人不能不钦佩他们是那样属灵，那样爱主，那样敬虔，但你若是和他们同住上半个月，一个月，三个月，或是和他们共一次事，共两次财，哎呀！你真要感到无限的失望，受到不可名状的打击。原来他们的属灵，爱主，敬虔，都是只限于讲台上的。一到了生活中便完全不是那样子了。虚伪，说谎，贪财，自私，嫉妒，恼恨，放荡，污秽，这一切可憎可耻的东西，充满了他们的人生，他们和人同处的时候也像世人一样戴假面，用手腕，谄媚富贵，嫉妒贤能，见利趋前，临难退后，袒护私人，排斥异己，喜爱奉承，摈拒忠言，自私自利，负义忘恩，还有人在男女的关系上有许多放荡苟且污秽邪淫的言行。听他们讲道真不愧为基督的使者，看他们作人又无异是魔鬼的化身。这种言行不一假冒为善的传道人我们到处可以遇见。这种传道人在他们传道的时候因为他们所讲的是神的话，所以也能感动一些人，拯救一些人，可是两三年以后还就是他们自己把他们所引领来的人绊倒毁坏。许多信徒大真实悔改信主以后曾有一度热心爱主，但过了一些时候就渐渐冷淡下去，什么完全跌倒，很少的人能长久站立得住。所以有这一种情形，原因固然不止一个，传道的人言行不能一致也是其中的一个大原因。主耶稣所说，「只因不法的事增多，许多人的爱心才渐渐冷淡了」。这种情形确是我们常见的。特别是传道的人行为不好，那才更会使人受打击呢。许多初悔改信主的人很有热心和爱心。如果有虔诚敬畏神的领导者带着他们前进，他们的热心和爱心一定会日见增加，为神为人出许多善工来。不幸这种人遇见了言行不一致的领导者，他们听那些传道的人讲道的时候确实得了一些帮助，及至一见那些传道的人的行为与他们所讲的全不相合，他们的信心一定要受到极大的打击，他们怀疑那些传道的人所讲的道究竟是不是真的，有时甚至对他们所信的主也怀疑起来。在这种影况中他们当然要失去他们所有的热诚和爱心。另外有一些信徒认为圣经中的教训根本就是口头上讲讲，不能付诸实行的。传道的人尚且言不顾行，听道的人自然不会比这个更高，于是除了跌倒的人以外，全教会便流于假冒为善的罪中。教会弄到这种不冷不热半生半死的地步，传道的人所有的生活与真理不相合实在是一个极大的原因。

我们常教训听道的人说，「你们只要看主，不要看人。人都有缺点和软弱。我们信的是主，并不是信人」。这种教训是不错的。但我们却不能因此便以为我们可以带着自己的缺点和软弱。我们应当教训信徒不要看人，但我们却当在凡事上作众人的模范。因这在事实上大多数的信徒还是看人。传道的人敬虔，圣洁，诚实，慈爱，众信徒就得勉励，受激发，热心爱主。传道的人虚伪，自私，放荡，污秽，众信徒就受打击遭损害，冷淡跌倒。保罗教训那个青年的传道者提摩太说什么话呢？「不可叫人小看你年轻，总要在言语，行为，爱心，信心，清洁上，都作信徒的榜样」。(提前四章十二节)。不看主只看人是不好的，但传道的人却不能教训信徒说「你们不要看我」。反过来说，传道的人应当能像保罗那样说，「你们该效法我，像我效法基督一样」。我们不当遮掩我们以前所犯的一切罪。保罗也没有遮掩。他说，「我从前是亵渎神的」，逼迫人的，侮慢人的」。(提前一章十三节)。但我们现在却当在凡事上作信徒的榜样。传道的人是羊群的领导者，是群羊的牧人。他们怎样走，群羊也就怎样走。他们走的是正直诚实圣洁清廉公义慈爱的路。群羊就跟着他们走这条路。他们走的是弯曲诡诈污秽贪婪邪僻自私的路，群羊也就跟着他们走这条路，你看一个教会的领袖是好是坏，便可以知道个教会里大多数的信是好是坏。你看一个教会中大多数的信徒中好是坏，也同样的可以知道这个教会的领袖是好是坏。教会的好坏完全要看教会的领袖是怎样的人。传道的人的生活和品行是多么重要阿。

一个有好品德的人应当使人与他同处的日子越久越敬爱他，越佩服他。他们在他每日的言行上看出他的伟大，高尚，正直，诚实，圣洁，爱心，使他们不能不受他的感动，不能不受他的熏陶。当使徒拿但业听见他的朋友腓力对他提到耶稣的时候，他说，「拿撒勒还能出什么好的么」？但当他同耶稣谈了一番话以后，他便承认耶稣是神的儿子。及至他和耶稣同处了三年以后，他甘心为他的夫子冒艰险舍性命去到各处作见证。这里你可以看见他是怎样越多认识他的主就越多敬爱他的主。现在许多传道的人就不是这样了。你听见他的名声的时候，很盼望见着他，你乍一听他讲几次道的时候，还很受他一些感动。但及至你多认识他一些，你便感到了一些失望，及至你和他同处的日子久了，深深认识了他的人品行为，也许你一生再不愿意见他。许多久在一个地方久在一个教会里作工人的传道人声名狼籍，信用破产，简直没法子说了。有些游行传道的人初到一个地方还很能吸引一些人，帮助一些人，讲道也能感动一些人，及至他在那个地方住的日子一久，大家对他的印象慢慢转变了，如果他在那个地方住到一年半载，再和一些信徒共过财，那些起初尊敬他的人看不起他了，起初亲近他的人远离他了，起初追随他的人憎恶他了。许多传道的人只能在一个短的时候受人的敬爱，只能在那些与他不多同处的人中间有感力，日子一长，他这个人便跌了价，这就证明他这个人不是一个真像主的人。自然我不是说真像主的人无论到那里都能长久受群的欢迎喜爱，我们的主也不是这样。当犹太人希望他出来作他们的王复与他们的国家，那时候他们都热烈的拥护他，及至他没有照他们所希望的为他们成就的时候，他们便喊着说「钉他十字架」了。最像主的人也是要像主那样受那些盲目的群众的反对。但有一小部分寻求真理的人却是越来越爱他们，如果一个传道的人使那些愿意随从主渴慕真理的人对他越来越失望，越来越不满意，那个人的人品就有问题了。

我们读教会历史和近代一些在西方被神使用的人的传记，都会看见那些为神作工的人所讲的和他们自己的生活都是同样的伟大，同样的感人。而且他们都是数址年如一日的敬虔事神。为神作工的年数越多，生活也越警虔，年岁越高，人品越伟大，感力也越增加。再看我国近年来的那些传道人，就完全不是这种情形了。那些以敬虔为得利的门路，为利益为虚荣而传道的投机份子，和那些藉传道维持生活的传遍人，根本就不值得一提了。就是那些真实蒙神选召忠心热诚为神作工的传道人，刚开始为神作工的那几年，还很像神的好仆人。传道的日子一长，越来越不像样子了。作了十年八年的圣工，贪财，恋世，虚伪，说谎，邪僻，自私，各样的坏东西都相继发现在他们的人生中，作工的年数越多，生活越腐化，年岁越大，人品越卑鄙，感力也越消失。要找几个越作工越敬虔，越忠诚，不失节，不堕落，能够十年二十年三十年如同一日那样的传道人，简直像早晨的星那样稀少。莫非是因为中国的社会太黑暗，恶势力的同化力太强，连为神作工的人也逃不脱这种可怕的同化力么。我为中国的教会哭，我为中国的传道人愧。我希望有一些像约书亚迦勒那种有信心的英雄出来，证明一下基督的能力是能使人胜过恶社会的同化力，而且是能胜过那个空中掌权的撒但。教会中有这种传道人么？他们要使神得着荣耀，神也要使他们得着荣耀。


第七章、三种仆人

读路加福音十二章三十五至四十八节。

以上的一段经文是主耶稣对他的门徒所发的教训。在这段教训中，主耶稣用了一个主人与仆人的比喻，帮助门徒明白他们各人的责任，又使他们确知到他再来的时候，他们必要都站在他的面前，按他们各人在世所作的工得赏或受罚。毫无疑义的本段经文中所说的主人是指耶稣，仆人是指着众信徒，主人回来是指着基督再来了。

本段教训中论到三种仆人：其中的两种是我们所当则效的，一种是我们当引为监戒的。这三种仆人中，第一种是殷勤的仆人，第二种是忠心的管家，第三种是懒惰的恶仆。研究这三种仆人的事，很能以大大的警教激励我们。容我们现在分开来看每一种仆人所给我们的教训。

一殷勤的仆人「你们腰里要束上带，灯也要点着；自己好象仆人，等候主人从婚姻的筵席上回来；他来到叩门，就立刻给他开门。主人来了，看见仆人儆醒，那仆人就有福了；我实在告诉你们，主人必叫他们坐席，自己束上带进前伺候他们。或是二更天来，或是三更天来，看见仆人这样，那仆人就有福了。家主若知道贼什么时候来，就必儆醒，不容贼挖透房屋，这是你们所知道的。你们也要预备，因为你们想不到的时候，人子就来了」。路十二章三十五至四十节。

「你们腰里要束上带」。束带就是殷勤的仆人所当作的第一样事。但束带是什么意思呢？使徒彼得在他的书信里教训我们说，「所以要束上你们心中的腰，谨慎自守，专心盼望耶稣基督显现的时候所带来给你们的恩」。彼前一章十三节。使徒保罗在他的书信里教训我们说，「所以要站稳了，用诚实当作带子束腰……」弗六章十四节。(诚实，新版汉译本作真理，不甚妥。)从这两段解释，我们可以明了「束腰」乃是用属灵的带子诚实束上心中的腰。

束腰是殷勤的仆人第一件必须作的事；不束腰就难以从事于各种的任务。照样，基督徒基若失去了诚实，也再不要想能好好的事奉主。基督徒有许多当追坟的德行；但在这一节德行中最要紧的便是诚实。不诚实的人他的罪不能得赦免：「得赦免其过，遮盖其罪的，这人是有福的。凡心里没有诡诈，耶和华不算为有罪的，这人是有福的」。诗三十二篇一，二节。不诚实的人不能得神的喜悦：「说谎言的嘴，为耶和华所憎恶；行事诚实的，为他所喜悦」。箴十二章二十二节。不诚实的人是随从魔鬼的：魔鬼「本来是说谎的，也是说谎的人的父」。不诚实为害这样大，不希奇主耶稣教训门徒第一件当作的事就是以诚实当作带子束腰了。

基督徒啊，你心中的意念，口里的言语，并一切的行为动作，都是诚实无伪的么？你是否恨恶虚伪，厌弃谎言，且尽力求脱离为种罪恶呢？世界上弃满了虚伪和谎言：「他们都是行奸淫的，是行诡诈的一党。他们弯起舌头，你弓一样，为要说谎话；他们在国中增长热势力，不是为行诚实，乃是恶上加恶……弟兄尽行欺骗，邻舍都往来才谤人。他们各人欺哄邻舍，不说真话：他们教舌头习说谎，劳劳碌碌的作孽……他们的舌头是毒箭，说话诡诈；人与粼舍口说和平的话，心却谋害他」。这就是神所以要讨他们的罪的原故。你若不弃统虚伪与诡诈，就决不能称为基督的好仆人，决不能作成主交托你的工作，决不能荣耀主的名，决不能得主的喜悦，只能等修主来的时候受他的责罚。主来的日子近了，容我们急速离弃一切的虚伪和谎言，存心说话行事都富当诚实，好使我们作成主所喜悦的事。当主来的时候得蒙他的悦纳。

「灯也要点着」。点灯是殷勤的仆人所当作的第二样事，自然这里点灯也是一个比喻。容我们听主耶稣怎样为我们解释这点灯的意思，「你们是世上的光。城造在山上，是不能隐藏的。人点灯不放在斗底下，是放在灯台上，就照亮一家的人。你们的光也当这样照在人前。叫他们看见你们的好行为，便将荣耀归给你们在天上的父」，太五章十四至十六节。信徒的身体就是灯，光就是信徒所彰显出来的善行。殷勤事主可蒙悦纳的信徒，必须在他们每日的生活与行为上将神才般美德表彰出来，好照亮世上黑暗中的人群。

世界是充满了诡诈，基督徒应当在言语行为上尽都诚实，好使世上的人因着看见基督徒的诚实，就深自愧责，知道他们自己的诡诈是可恨的，又知道神是诚实的神。世界是充满了淫乱；基督徒应当在言语行为上都要圣洁，好使世人因着看见基督徒圣洁的德行，就深自愧责，知道他们自己淫邪的言行是可耻的，又知道神是圣洁的神。世界是充满了自私自利；基督徒应当藉言语行为和工作帮助人，造就人，彰显出神的慈爱来，好使世人因着看见基督徒的爱心，就深自愧责，知道他们自己那自私自利的生活是卑鄙的，又知道神是慈爱的神。世界越邪恶黑暗，基督徒的使命也越加重大，因此他们也应当越加追求成圣，越加殷勤发光。若是世界充满了诸般罪恶，基督徒也与世人同流合污，世上又何贵乎有这些基督徒呢？灯惟一的功用就是发光。如若一盏灯因着某种原故已经不能再点着，不再发光，只好将它拿去打破，再换上一盏能发光的，不能发光的基督徒，也难免这样被主弃掉。

一次我定意要调查基督徒是否照主的吩咐以言以行发光。经过多日，得着一种令人痛心的效果：就是在多处我发现许多基督徒都是只用舌尖发光，他们会讲好的道理，好的教训，但是止于会讲会说罢了。舌尖本是很小的对象，从它所发出的也必是很细微的一线光辉。我想世界是这样的黑暗，一线光辉有什么用处呢？因此我的心不免苦闷起来。过了几日，我反复的思想这事，渐渐的又得了安慰。因为我想基督果能以舌以身同时发光固然最好，如今他们虽不能这样，但用舌尖发光究竟还胜于一点光不发；况且一个信徒舌尖的光有限，可是许多信徒如果每人能用舌尖发一点光，世人也可以得着不少的光亮，这岂不是使人得慰的事。不料再过了几日，忽然我又感极大的痛苦与失望，远过于我从前所感到的。这是什么原故呢？就是我正注视许多信徒用舌尖发光的时候，忽然他们自己身体的黑影，将他们舌尖所发的一线光辉完全遮掩起来。漆黑的世界中，竟连半点光辉也看不见了。

以上的一段话谁能不承认是事实呢？许多基督徒只会说好听的话，却不能以高尚的德行与所说的话同作见证，这岂不是好象一线的光辉？只能说好听的话又谁说没有用处。最可叹的，就是他们一方面讲好听的话，一方面又用他们那些邪恶的行为，败坏了他们自己所讲的。基督徒在这黑暗的世界中所发的光不过如此；可怜的世人还能从他们得着什么呢！

基督徒啊，主待你的恩惠何等大，何等厚；他为你死使你得生，又将极丰盛的神分都赐给你，如今他吩咐你在世上为他发光，你竟负了他的委托，弃了你的责任，你对得起主么？幸而主不弃绝你，还存留你到今日。他现在趁着他还未来查看你的工作以先，再对你发出警教与训诲，为使你赶快悔改，殷勤发光，好使你在他来的日子，得以坦然无惊的立在他的面前，你还不速速听从他的教训，即时悔改以前的错误，及早与起发光么？

「自己好象仆人，等候主人从婚姻的筵席上回来；他来到叩门，就立刻给他开门」。这几句话足可证明他们是常常儆醒，等候着主人；主人的命令他们已经敬谨遵守；主人的工作他们已经殷勤作成；主人的家务他们已经治理得井井有条；他们未曾染什么嗜好，交什么恶友，他们更未曾抛下主人的工作去放荡浪游；因为他们所作的样样事务都对得起主人，所以主人来到叩门，就能「立刻给他开门」。

基督徒等候基督再来也当如此。信徒每日每时无论作什么，都当预备能坦然见主，毫无愧作。主所不喜悦听的话不说，主所不喜悦看的事不作，主所不喜欢我们存的思想不存，主所不喜欢我们去的地方不去。将主的教训存记在心，一一遵照着去行，并且天天以主的事为念。虽然所有的信徒不能都专一作传扬福音的工作，但是信徒无论作什么事工，都当以荣耀神服役人为目的。主所赐给我们的身体，才能，力量，时光，金钱，产业，都不是我们的私有物，乃是主交托我们要我们为他保管使用的。

可叹许多基督徒存了许多见不起主的思想，说了许多见不起主的言语，作了许多见不起主的事务，交了许多主所厌弃的友朋，染了许多主所憎恶的罪恶，得了许多主所咒诅的不义之财！在他们的生活中，没有什么事物能得主的喜悦。我真不知道主若忽然来到，他们怎么能给他开门；至于他们的结局，我更不忍设想了。读者啊，这些不能见主的信徒中间也有你么？今日便是你悔改的日子，再不可稍有迟延，因为主来的日子近了。

殷勤的仆人所当作的事工我们说过了，现在容我们讲解殷勤的仆人所得的赏赐：「主人来了，看见仆人儆醒，那就有福了：我实在告诉你们，主人必叫他们坐席，自己束上带，进前伺候他们」。坐席本是主人唯一的权利，如今主人竟将这权利分给他的仆人。看主人是何等的慈爱，他一点都不亏负这些殷勤服事他的仆人，并且赏赐他们过于他们所想望的：「叫他们坐席，自己束上带，进前伺候他们」。这是显明主人重看他们的劳苦和辛勤；也是显明主人爱他们是这样多；更是显明主人不再以他们为仆人，乃是以他们为朋友，所以除掉了主仆的分别，「自己束上带，进前伺候他们」。殷勤事奉主的信徒，到主来的时候，也要得着这样的赏赐。那时主耶稣要将他自己所得的荣耀，与所享的福祉，分给那些殷勤服事他的信徒，并且不再称他们为仆人，乃称他们为朋友。到那时他们的劳苦艰辛都成了陈迹；他们在世上的顺服与勤劳，为他们换来永远的安息与天上的荣耀。

「或是二更天来，或是三更天来，看见仆人这样，那仆人就有福了」。二更天三更天是黑夜已深，世人都已深入睡乡的时候。在这时候殷勤的仆人仍然儆醒等候，这是何等难能可贵的事。他们未曾与世人一同酣睡。他们奋力与黑的暗的势力抗争。虽然他们的眼皮也曾屡次因困倦而下垂，但是他们到底帛服了他们自己的肉体。他们能在众人都睡觉的时候儆醒不睡，并且奋力作成了他们的本分，他们实在配得主人的赏赐。

基督再来的时候，世界必要黑暗到极处，像二更天三更天一样；世人也必定都酣睡不醒，作那金钱，尊荣，娱乐的迷梦。基督徒在这种环境中，担负着极重大的使命，但也很容易被牵引，随从世人沉迷在物质的诱惑中。所以我们必须特别儆醒，特别奋勉，靠着主的大能大力与为黑暗世界的恶势力抗争。虽然我们的心愿意刚强得胜，但肉体的软弱却是常常掣我们的肘，因此急需「儆醒」「祷告」免得入了迷惑。

「家主苦知道贼什么时候来，就必儆醒，不容贼挖透房屋，这是你们所知道的。你们也要预备，因为你们想不到的时候，人子就来了」。主耶稣和他的使徒们都屡次用贼来作比喻述说他要再来的事(太二十四章四十三，四十四节；启三章三节；十六章十五节；帖前五章一至四节；彼后三章十节)。这都是指示我们说，基督再来的日子不是人所能知道的，乃是忽然来到。因为那日子不是人所能知道的，所以世人都昏迷酣睡，不肯信这在他们看是虚无飘渺的道理。也正是因为那日子不是人所能知道的，所以信徒天天必须儆醒预备，殷勤服事主，又为主的原故服事人。主耶稣未曾将他再来的确期指未他的门徒，这实在是与我们最有益的。因为惟独这样，我们方能孜孜勉勉的向前极力奋进，不至容我们那懒惰的根掌权。常有信徒揣测或是臆定主耶稣再来的时日，这不是我们所当随从的，因为这不合乎我们的主亲口所讲的教训。他的话乃是说「你们想不到的时候，人子就来了」。

二忠心的管家「彼得说，主啊，这比喻是为我们说的呢，还是为众人呢？主说，谁是那忠心有见识的管理，主人派他管理家里的人。按时分粮给他们呢？主人来到，看见仆人这样行，那仆人就有福了。我实在告诉你们，主人要派他管理一切所有的」。路十二章四十一至四十四节。

彼得在众使徒当中是一个最好说话，也是最爱发问的。这实在是彼得的一种特长。多问方能多知，这是我们当效法的。由于他所发的问题，不仅使他和别的使徒都多增加了一些知识，连我们现今的基督徒也因着他多明白了不少的要道。

「这比喻是为我们说的呢，还是为众人呢」？这里「我们」是指着使徒，「众人」是指着一切信徒说的。许多人以为「我们」是指着信徒，「众人」是指着不信的人，这样的看法实在是大错了。不信的人不能称为耶稣的仆人，他们也不懂得等候主来。彼得很清楚明白这理，他决不至发出这样无知的一个问题。他所不清楚知道的就是这比喻是单指着他们十二个使徒说的，还是将一切信的人都包括在内，因此他发出为个问题。

「谁是那忠心有见识的管家，主人派他管理家里的人，按时分食物给他们呢」？这就是主耶稣的回答。这话已然清楚解明了彼得的疑问。主耶稣的意思是说，前面我所说的是指着众信徒，现在我要单单论到你们使徒了。你们是管家，你们担负着更重的责任，你们要听以下的教训。

我们都明白管家是为什么原故设立的。因为主人家中的人口众多，事务繁冗，主人不及一一治理，所以从众仆人中拣选极少数有德有才的人立他们为管家，使他们代替主人管理家中一切的事务。神的教会就是一个大的家庭；主耶稣也曾拣选了一小部分人在他的家中作管家。他所拣选的在古时就是那些使徒，以后便是一切在教会中作领袖牧养教会的人。作圣工的教会领袖们哪，你们要特别留心听以下的话。

在这段教训中，主耶稣论到管家有三样要紧的事。在这三样中第一就是忠心。管家所必须有的资格别的都还在后，最首先的就是忠心。「求于管家的，是要他有忠心」，林前四章二节。一个作管家的无论他有什么长处，只要不忠心，主人的家事就不堪闻问了。现在容我们仔细思想一番忠心是什么意思。

忠心的意思就是尽全心全身的力量去作主人的工，不偷安苟逸，不以自己的嗜欲利乐延误主人的事工，不敢浪费主人所有的赀财物产，对主人的工作不是敖衍塞责，乃是实事求是，尽己力之所及，必求作到完好的地步而后已。这就是牧养教会的人所当有的要件。教会的领袖对于神的工作若没有这种忠心，便不配任圣职，不配作圣工，不配称为神的管家。

今日神的管家们怎样呢？各地教会中的领袖忠心于神工的固不能说没有，然而大多数的牧师与传道士都是极不忠心的。有些教会的领袖终日在那里钩心斗角，争权夺利，对于比自己好或是自己私心所不喜悦的人，设法排挤倾轧，对于自己的私人或是谄媚附合自己的人，一味护庇援引；见利则趋先，遇害则退后，看神的教会就是他们坐地分赃的贼寨：这样的领袖如何能望他们忠心于神工。有些领袖打着教会的旗号，利用他们的职分，在社会中各方面出风头，以冀博得多人的称赞夸耀，一方面可以荣耀自己，一方面又可以显扬父母，光耀门诞；或是藉着传道为奔走的皆梯，一旦藉着传道不门径寻到了什么好的机绿，便立刻去升官发财，或是经商获利；这样的领袖也决提不到忠心于神工。比这两人似乎较好的，就是敖衍塞责，虚应故事；每月初支下薪水来，拿到家中买些吃的，喝的，穿的，用的。教会中的工作呢？每周内作工半日，休息六天，聚起会来不能不勉强讲几句门面话，每年不能不设法收进几个教友；(注意只是教友并非信徒)，监督会长或是上级牧师来阅会的时候，不能不尽力点缀点缀，盖盖面子，固固地盘；终年终日抱着一种「不求有功，只求无过」，的主义；这种传道的人虽然赶不上前两种人那样可恶，但是在神面前的不忠心也是一样。

我们试一举日观望今日世界各地的教会，多少信徒都如同失了牧人的羊。软弱的，无人帮助；饥饿的，无人养壮；伤心的，无人安慰；失迷的，无人寻找；被掳的，无人救回；跌倒的，无人扶起；同时我们又可以看见许多居高位掌大权的教会袖监督，会长，牧师，干事却终日的锦衣美食，交际宴乐。不甚劳心劳力还能博得尊荣利益的工作不妨去作一些，至于那些劳力出汗，得不着酬报尊荣，反倒遭人轻看辱骂的工作，只有叫那每月支十二元薪资的传道先生去作。身居神家中管家的要职，而行动，作为，生活，习惯，思想，志趣，间染遍了世上卑鄙污浊的官僚政客所有的臭味，这种教会的领袖那能不有祸呢？

我们不当责备这班居高位掌大权的领袖。除了他们以外其它的传道士就都是忠心的么？神所交付我们的身体，才能，力量，恩赐，时光，金钱，我们果真一一善用了么？许多牧养教会传扬福音的人，终日只顾自己的利益，用心经营自己家庭中的事务，将神的工作与神所交付他们使他们照管的群众倒置于末后，这也能算忠心么？妄用浪费神所给我们的恩赐，染嗜好伐害身体，尚奢华虚掷金钱，谈无益的闲话，作无益的交游，耗费光阴，却不孜孜勤勉去作神的工。去引领救济扶帮多少困苦的人，这也能算忠心么？居下位任微职的传道士在小的事工上这样不忠心，一旦若叫他们居了高位任了要职，他们就能比那些不义的大领袖更好么？没有好牧人，神的羊就分散流离；没有好管家，神的家就凌乱败落。管家的地位与责任是何等重要。不忠心的领袖们哪，你们还不急速反省快快悔改么？

主耶稣论到管家的第二样资格就是「有见识」。除了忠心以外，这就是最要紧的事了。没有见识的管家虽然有忠心仍难以将主人的工作做到好处，或者反将主人的事工做坏。别的工人因为没有见识，将主人的事工作坏了，主人所受的损失还小，惟有管家站在那样重要的地位，担负着那样伟大的责任，如果因为没有见识以致弄坏了主人的事工，请问主人家中所要遭遇的损失将有多么重呢？

某富翁的家中用着一个管家；这个管家是一个质朴诚实殷勤忠心的乡人，自从到某富翁家中任事以来，终年都是早起晚睡，实心作事，他爱他的主人和他主人的家，不亚于自己的骨肉与自己的家庭；像这样忠心的管家真是再也不易寻到了。某年暑假期间，主人要携眷到海滨去消夏。临走以前分派他的管家说，「我们这座楼房因为多年失修，各屋内的粉墙都剥落污浊得很难看。趁今夏我们全家都外出的时候，你可以找几名工匠，将楼中各屋内的墙壁都粉刷一回。这些墙壁本来是白色，但以后要刷一层好看的色彩，可以更悦目一些」。过了几天，主人携眷离家避暑去了。主人去后，这位忠心的管家便即刻寻找工匠，开始粉刷这座楼房。他反复思想，这所楼房里的墙当粉刷什么色彩好呢？他真爱他的主人。他愿意为主人作的十二分好。他很慎重的选择了他自己心所最爱的红色。(因为乡下人最爱红色)几日的工作完了，主人一麻楼房中的各屋墙壁，都变成了像血一般的红色。秋季主人回来了，他想望他的楼房里面必都是焕然一新，鲜艳悦目；不料进到房中一看，几乎把他哧倒。嗳呀！好好的一座楼房，怎样都染了红色！红色与人的神经是何等有害，这是稍有常识的人都能知道的。这样的一座楼房如何能住得？勉强住在里面罢，恐怕不久全家的人健康都要大受损害。去掉红色再改换浅的色彩罢，是何等不容易作到。这座楼房未粉刷以前还好居住，经这一次的粉刷，竟使主人全家都感到容身无地之苦，主人对于这样的一位管家，虽然满心爱惜他的忠诚，但为使将来不再发生这样的困难与损失，只好忍着心将他辞去，再另寻打一个有见识的人来作管家。

教会中也常有这种现象。本来忠心传道的人就很少，偶然有几个热诚忠心的领袖出来，还往往流于无知。他们实在满心想望多为神作些工，多帮助一些人，但因为无知的原故，不是徒无功，就是怀善意而收恶果，这是何等可惜的事！容我们举几个例来证明这事：神将他对世界的旨意显示给我们说，世界必日渐败坏邪恶至终到不可收拾的地步，以后基督就要回来，施行审判，复与万物；在基督再来以前，世界决不会有凭人力改好的那一日，信徒在这黑暗邪恶世界中的本分，不是要去改良神所要毁坏的世界，乃是要招呼人悔改，离开世界的罪恶，好逃避将来的震怒。可惜有些很热诚忠心的领袖，因为没有属灵的见识，终日劳心费力，奔走作工，想要帮助社会进步，世界和平；多作这样的事务，自然要忽略了劝人悔改求救的工作，一旦站在主的面前，他们方觉悟他们的工作都是徒劳无益，他们将要怎样的后悔。神将他对罪的的旨意显示给我们说，人心比万物都诡诈，坏到极处；只有悔改相信，得着圣灵的重生，成为新造的人，方能进到神前，被神称义，得着救恩。可惜有些很热诚忠心的领袖，只因没有属灵的见识，便妄想以为人犯罪，是因为环境不好，所以尽心竭力去作各样改良社会的工作；拒毒，戒赌，为娼，节制都是他们所最注重的事工。他们的目标确是要引人离开罪恶，进到神前，但是这种舍本逐末的方法如何能使罪人进到神前。人是从里面坏的，如今要从外面修理，那如何能奏效。神将他对信徒的旨意显示给我们说，信徒在悔改相信的时候，就立刻被称为义，得着救恩。但信徒的肉体仍是存在，所以住在肉体中的罪恶还常常发动，有时且是掌了权；因此信徒应当时时儆醒，靠着圣灵与神的道，战胜魔鬼与肉体中的罪恶，然后方能成为一个胜的人。可惜有些很热诚忠心的领袖，只因没有属灵的见识，便教训人说，真信了耶稣得了救的信徒必定总不能再犯罪。这样无知的讲解明显有两种危险：一是使信徒处险境而主以为稳妥，便不再儆醒防范，以致为试诱所乘；二是使那些实在得了救的信徒，一经发觉自己还有缺点过失，便误以为自己未曾得救，以致灰心绝望。这样的领袖一方面用这种道理教训人，一方面还对那些不随从他们讲解的热诚的信徒发出猛烈的攻挚。他们说，若有人讲信徒能犯罪，便是魔鬼道理，是引诱人犯罪的。我几次遇见这样的人。我真是替他们可惜。我很钦佩他们的热诚与在神前的忠心，但我又不能不怜惜他们的无知。因此我便确信作管家的一定必须有见识。

神的管家所当有的见识是什么呢？受过高等教育，通晓古今中外的事物学理么？不是的。作世上的事工诚然需要这些，但作属灵的事工却是需要属灵的见识明白神对信徒各人，对教会全体，对罪恶的世界，所有的意旨；明白信徒与世界二者的需要；明白基督的救法，大能，和应许；明白魔鬼的诡计和阴谋；明白得胜与前进的秘诀。有了这些见识，方能战胜仇故，方能牧养群羊，方能宣传福音，方能领导众人。

必有人问，信徒当受什么样的教育方能作有见识的管家呢？这是很容易回答的。一个管家要明白主人的心思与好恶，只有多与主人交谈，日久自然可以详细知道主人一切的事物，满有管理家事的知识。神的管家也只有藉着祈祷和读经与神往来交谈，方能日渐明了属灵的事物，天上的知识，与神的意旨。我屡次看见没有很高世界识只是勤于祈祷读经的信徒为神作了很好的工作，却绝未曾见过富有世界学识却轻忽祈祷读经的信徒为神作成大的事工。使徒保罗深明白这理，所以他写信给他所爱的儿子提摩太，指示他当怎学习作神的好管家，有话说，「圣经都是神所默示的，于教训，督责，使人归正，教导人学义，都是有益的：叫属神的人得以完全，预备行各样的善事」。提后三章，十六十七节。

主耶稣说完了管家必有的两样资格以后，又接着提到第三样要紧的事：「管理家里的人，按时分食物给他们」。主人家中上下大小的人口，生活作工，都需要随时得着充足的养料与食物。不这样这些人必要疲乏，软弱，饥饿，死亡。主人知道他们这种需要，而且非常重看这事，因此将这极重大的责任交托他的管家，使他「管理家里的人，按时分食物给他们」。

信徒所需要养育里面新人的灵食就是神的道。初得救恩的信徒，藉着它方能长大；软弱无力的信徒，藉着它方能健强，藉着它信徒在战阵上能以得胜；藉着它信徒在工场上能以成功。无论那一个信徒，缺少它就难以长进，难以生存，正如经上说，「人活着不是单靠食物，乃是靠耶和华口里出的一切话」。申八章三节。「叫人活着的乃是灵，肉体是无益的：我对你们所说的话，就是灵，就是生命」。约六章六十三节。「耶和华万军的神啊，我得着你的方语，就当食物吃了；你的言语是我心中的欢喜快乐；因我是称为你名下的人」。耶十五章十六节。

牧养教会的人所负最在的责任就是分属灵的食物给信徒。不能作这事，就不配作神的管家；轻忽这工作，就当被主人斥革。现代教会中的景况怎样呢？多少信徒都是「饥饿非因无饼；干渴非因无水」。他们奔到这里，跑到那里，要得一些属灵的食物，来满足他们的需要，却总是得不着。在各处许多讲台上我们所常听见的都是些什么呢？没有世界知识的讲道者，讲些敖衍塞责不关痛痒的道理，略有一些世界知识的讲道人，开口就是社会，国家，教育，卫生，人格，道德，哲学，科学。这些我不能说它们与人生无关，但这些对于基督徒里面的新人正如糠秕尘沙，总不能代替神的道作他们属灵的食物，使他们的内心饱足。这些东西决不能使与神隔绝的罪人得着生命。大多数站在管家地位的人，既然这样没有灵食可分，自然不希奇许多信徒都饥饿流离了。比这个更可恶的恶就是有些教会的领袖不但没有食物可分！反而时常到处拿毒药送给人吃，将一些从魔鬼所来使人疑惑的道理到处传布；引诱人疑惑圣经，疑惑神，疑惑神的大能与他所作的奇事，疑惑神的救法和应许。疑惑神使他的儿子藉童女降生，为人类流血赎罪，又从死人中复活升天，将来还要再来种种的要道，或是明然告诉人说这些要道都不足信，或是捏造谣言曲解这些要道。也不知有多少软弱的信徒，受了他们的大害。站在管家的地位，既不能按时分粮，又不能急流勇退，反终日作这数坏多人的事工，我真不知道他们的祸将要有何等大了。

作管家的人哪，你们务要尽你们的职分，庶不至有负神的委托，现今帮助许多人，将来也能坦然无愧的在主面前交帐。你们每日应当多用工夫从圣经中领受神的话，作你们自己的食物，又将这些分与你们所牧养的群羊。有失迷的，你们当用神的话将他们领回；有犯罪的，你们当用神的话劝他们悔改；有瘦弱的，你们当用神的话将他们养壮；有跌倒的，你们当用神的话扶他们与起；有悲伤的，你们当用神的话去安慰他们；有受试的，你们当用神的话去圣固他们；有灰心的，你们当用神的话去鼓舞他们；有冷淡的，你们当用神的话去激发他们。牧养教会的惟有讲神的话方能感动人，建立人，方能剌透人的内心，使死者活，愚者智，懦者立，因此你们当少说无用的话，少作无益的事，随时随地讲出神的话来，使听见的人都得益处，被建立，这样方不愧称为忠心有见识的好管家。

忠心的管家在主人未来以前固然要多受劳苦，但主是不亏负人的，因为他来的时候，要赐给他们更美更大的赏赐。「主人来到，看见仆人这样行，那仆人就有福了。我实在告诉你们，主人要派他管理一切所有的」。主耶稣在他的讲论中屡次次证明这种应许。在他所说那主人分银与三个仆人的比喻中，所记主人来的时候对那两个忠仆所说的话，「好，你这又良善又忠心的仆人：你在不多的事上有忠心，我要把许多事派你管理；可以进来享受你主人的快乐」。太二十五章二十一节。与他所说那贵胃分银与十个仆人的比喻中，所记主人来的时候对那两个忠仆所说的话，「好，良善的仆人：你既在最小的事上有忠心，可以有权柄管十座城」。路十九章十七节。「你也可以管五座城」。十九节。这些教训都清楚显明，在今世忠心服事主的信徒到主再来的时候，不但要享受主自己的快乐与荣耀，而且与主在他的国中一同掌权，一同作王。那时他们要与主一同以铁杖辖管万民，打碎世上的列国；(诗二篇七至九节；林前六章二，三节)与主一同作王掌权，治理全地(提后二章十二节；启五章九，十节)。

在上文所提主人分银与仆人的比喻中，我们看明白主人并不是需用仆人去为他赚那一点钱财。他分银与仆人的目的，乃是为使他们学习殷勤忠心，然后照他们的成绩在他的国中用他们作大工。主耶稣吩咐我们为他作工的目的也是主这里：他并不是缺了我们不行；他可差遣一大队天使在一日之间将福音传遍天下；他可以用更好地方法不藉着一个人仍能牧养他的羊群；他能不用一个信徒作成他的大工。但这不能使他满意。他愿意藉着今世这些较小的工作训练他的门徒，使他们将来能担任大事。凭着主耶稣的应许，我们确信凡在今世孜孜勉勉，本着忠心服事主，为主牧养群羊的管家，到主来的时候必都蒙主悦纳，得着上好的赏赐，担任重要的工作。他们在今日只知忠心作工，不暇去寻求世上的财利，福乐，尊荣，权柄，将来却要从主领受极大的福乐，荣耀，权柄。那些在今日站在管家的地位，不肯忠心作工，却终日汲寻求财利，福乐，尊荣，权柄的领袖，到那时非但后悔失去主的应许，就是他们今日所得这最小而且虚浮的好处也要完全失丧，所余下的只有后悔，叹息，哀哭，切齿，他们到那时必定要万分懊悔他们从前的愚味无知，然而已是太迟了。

三懒惰的恶仆「那仆人若心里说，我的主人必来得迟；就动手打仆人和使女，并且吃喝醉酒；在他想不到的日子，不知道的时辰，那仆人的主人要来，重重的处治他，定他和不忠心的人同罪。仆人知道主人的意思，却不预备，又不顾他的意思行，那仆人必多受责打；惟有那不知道的，作了当受责打的事，必少受责打。因为多给谁，就向谁多取；多托谁，就向谁多要」。路十二章四十五至四十八节。

「必里说我的主人必来得迟」，这就是懒惰的恶仆所以胆敢懒惰的原故。人的通病都是好怠惰偷安，如若没有什么事物催逼着，他们总不肯殷勤前进。上文所说的那殷勤仆人与忠心的管家所以能这样殷勤尽忠的原故，就因为他们常将「主人快要回来」的思想放在心头，时刻不敢忘怀。他们的惰性也难免时常发生。他们也难免常想去寻求一些虚幻的快乐。但他们一想到主人快要回来，就不敢浪费时光，拖延工作。殷勤的仆人也不见得本性就比这懒惰的恶仆更殷勤，不过因为他时刻想望主人快要回来，所以他便时刻儆惕自勉，不敢偷安，就渐渐战胜了他的惰性。懒惰的恶仆也不见得本性就比别人更懒惰，只是因为他在根本上就作错了一件事：他心里说，「我的主人必来得迟」，就使他受了大害。

许多基督徒也常落在这种危险里，他们轻忽基督再来的事。我不是说那些不信基督再来的人。那些人虽然自称为基督徒，但他们不信基督自己的话。恐怕基督不承认他们是他的门徒。我现在不论到他们。我是说那些信基督必再来的人。他们对于基督再来的应许确是相信，不过他们以为基督再来尚须再过多少年，这种思想实在使他们受大害而不自觉。信徒一存了这种观念，受主的心便容易冷淡退后，一方面又很容易发出恋慕世界的心，懒惰的根性也很容易因此掌权，种种不良的现象都不免要继续发生，这种信徒从此便濒于险境了。

我们再注意主耶稣的话：「那仆人若心里说，我的主人必来得迟」。常有信徒口里也常说，「主必快乐」，但他们心里却说，「我的主人必来得迟」。的原故。这种信徒有时或都能藉着他们所讲的帮助了别人，但是自己却遭遇了失败。「传给别人，自己反被弃绝」，这是何等可惜的事！巴不得那些口中常说「主必快来」的人，心里也这样确实的相信，那就好了。

「动手打仆人和使女」。看哪，他心里想主人来得迟就动手打人了。不殷勤作主人的工，反倒作威作势，动手打人，这恶仆是何等可恶。基督徒啊，你且慢些责备他，恐怕你就是与他同类的人。许多基督徒必要对我说，「我们向来不打人，也未曾同人凶殴，你怎么说我们是与打人的恶仆同类的呢」？真的么？你们真不曾打过人么？打人是会么意思呢？打人必须用手掌木棍与皮鞭么？许多人存心嫉妒，恼恨，怀怨，报仇，整日的计划怎样损人利已，这样的思想渐渐演成行为与事实，不晓得有多少人因此大受其害。用恶思想伤人不比打人更利害么？许多人口中常吐出诡诈，欺骗，毁谤，诡害，挑拨争端，离间感情，种种的恶言语，不晓得又有多少人因此大受其害。用恶言语伤人不比打人更剧烈？还有许多人作事待人惯于用手段，得诈术，倾轧排挤，结当营私，恃强凌弱，损人利己；除了这些直接害人的行为以外，他们的举止，动作，行为，生活，也成了多少的绊脚石，使别人绊跌仆倒。用恶行为伤人，它的危害岂不是十百倍于打人么？用木棍皮鞭打人；使人疼痛最多不过几十日，用恶劣的思想言语行为打人，那种痛苦有时能在人身上存到一生之久。用木棍皮鞭打人痛不过只在躯体，用恶劣的思想言语行为打人使人身心交受其害。基督徒中用木棍皮鞭与手掌打人的固然没有很多，但用恶劣的思想言语行为打人的却多得不可胜数。常打人的信徒们，请你们记牢一句要紧的话，「打人的主面前要挨打」。

「并且吃喝醉酒」。吃喝醉酒处得什么大罪呢？殊不知主人的负托重大，主人的工作繁多，如若仆人将精力时光金钱耗费在吃喝醉酒上，就必使主人的工作大受损失。常吃喝醉酒的人又必定容易接近恶人，放浪恣肆，陷在许多罪恶当中，吃喝醉酒不但是工作的障外物，更是使人堕落的媒介。

吃喝醉酒的恶仆就是那些终日征逐于名利娱乐场内的会督徒。那些人一味的贪恋寻求金钱名誉和肉体的快乐。赵是大城市中，越是富足的信徒，越容易陷在这种失败中。用不公义不诚实的方法注名求利，与不信神不敬虔的人交际酬酢，歌舞饮宴。效法世界的习习沾染卑鄙的嗜好，衣履必鲜艳华丽，饮食必海味山珍。游艺园，电影院，跳舞场，咖啡馆，等等的地方，常有他们的脚踪。他们以这些为人生的乐事。他们的心思意志完全为物欲所灌醉。他们终日沉迷在罪恶的世界中。然诚的信徒去提醒警教他们，他们还会反唇相讥，责备那些劝告他们的人为愚味，为不达时务，为厌世派，为开倒车，他们就是那些被主所厌弃所责打的仆人。

基督徒们哪，你们务要谨慎。寻求世上的娱乐虽不能说是什么大罪，但它常常就是使人犯罪的媒介。至少它还能夺去信徒爱主的心志，事主的热诚。使信徒逐渐下落，至终到一蹶不可复振的地步。主来的日子近了，我们还有许多缺欠当速求补足。还有许多从主所领受的工作尚未作成，环绕我们四面左右还有无数的仇故，需要我们出死力去抵抗攻挚，我们没有少许的时间去求肉体的娱乐。千万不要效法那贪食的以扫，只因为一点食物，卖了长子的名分，留得后来极大的悔恨。容我们时常记念主耶稣警教我们的话说：

「你们要谨慎，恐怕因贪食醉酒，并今生的思虑，累住你们的心，那日子就如同纲罗忽然临到你们；因为那日子要这样临到全地上一切居住的人。你们要时时儆醒，常常祈祷，使你们能逃避这一切要来的事，得以站立在人子面前」。路二十一章三十四到三十六节。

懒惰的恶仆这样作恶放荡，将要遭遇什么结局呢？这是你们当十分注意的。听主耶稣告诉我们说，「在他想不到的日子，不知道的时辰，那仆人的主人要来，重重的处治他，定他和不忠心的人同罪」。

许多会督徒总是轻忽基督再来的事。他们听别人讲论这事还许讥诮别人为厌世派。他们纵不至于不信基督再来，至少也想还要过许多年他才能来啊！不好了！在他们想不到的日子，不知道的时辰，基督忽然来了！因为他们未曾想望他来，所以他们非但毫无准备，而且劣迹昭彰。到那时他们信基督快再来的道理了。他们想悔改以前的恶行殷勤作工了。但是可惜！他们发觉时候已是太晚，想要挽救以前的缺失已经是来不及！凡在今日轻忽基督再来的要道的信徒，后来都难免有这样悔恨无及的一日。

懒惰的恶仆所作所为既然悖逆了主人，自然不会有好结果。「重重的处治他，定他和不忠心的人同罪」。这就是他动手打的与吃喝醉酒所得的酬报。凡在现今只顾自私自利，以致作出嫉妒，恼恨，毁谤，辱骂，纷争，杀害，重重的恶事，并且贪恋罪恶中的娱乐，不忠心服事主的信徒，到主再来的时候都必站在主的面前严严的受主的责打与惩治。主是信实的，他口中所说的言语决不至落空。到那时他方醒悟过来，原来损人利已正是取败坏，为求暂时罪恶中的娱乐，竟因此失去了天上永存的荣耀。亲爱的阅者啊，还不趁着现今的良机急速觉悟悔改，忠心事主，好在主来的时候可以坦然无愧的见他么？

「仆人知道主人的意思，却不预备，又不顺他的意思行，那仆人必多受责打；惟有那不知道的，作了当受责打的事，必少受责打。因为多给谁，就向谁多取；多托谁，就向谁多要」。主耶稣在这一段教训的末后加上这几句话，正是要严严的警教门徒，使他们不敢因所得的恩赐多就骄傲怠惰，反要因此越发战兢自持黾勉前进。多得恩赐多明白圣道的信徒如果能多须服固然是极有福的，但如果多领受多明白却未曾多作工多顺服，罪必因此更加重大，将来在主前要受的责打也必更多。我恐怕有许多很明白圣经的信徒在主前比那些不多明白圣经的信徒更多受责打；又有许多作圣工在教会中站在领袖地位的人，在主前比他们所牧养的信徒更多受责打。这正是因为他们所得的恩赐与所明白的多于别人，然而他们的忠心与顺服却不多于别人的原故。多领受的信徒不可因所得的恩赐多便骄傲怠惰少便自暴自弃。主将来是照着他所分给各人的向他们索取。主决不照他所未曾给我们的向我们索取，但我们也决不要想多得却少交还。

世界的邪恶败坏日进不已，基督再来的日子已经临近；现代的基督徒是处在一个特别危险的时期，更是担负着一种特别重大的使命。感谢爱我们的主，因为他已经将我们所当遵循的正轨，清楚的指示给我们。亲爱的基督徒啊，务要时刻记念的警教，凡事遵行主的命令，殷勤作成主所交托你的工作，好使你在主来的时候能够听见主对你发出那慈爱奖慰的言语说，「好，你这又良善又忠心的仆人，你在不多的事上有忠心，我要把许多事派你管理，可以进来享受你主人的快乐」。

一九二九，一一，六。青岛上章目录下章


第八章、真传道士与假传道士的比较

世态险恶，人心诈伪，许多有怂值的东西一经出世以后，不久便有伪造品随着出现。我们所常见闻的，有伪造的钱币，伪造的契据，伪造的古玩，伪造的珍珠，伪造的函件，伪造的印章，翻版的书藉，冒牌的货物，搀糖的蜂蜜，对水的绍酒，假充官吏借事诈财的骗徒，混入试场冒名顶替的枪手。世界上几乎无地没有伪造的物品和作伪欺人的人。这种虚伪的现象令正直的人看见真不能不痛心疾首仰天长叹。但有比这些更使人痛心的，就是奉神差遣担负救人使命的传道士中也有冒牌的假传道士出现。而且这种假传道士比其它一切伪造品害人更重更多。其它各种伪造品不过使人在金钱或物质方面受些损失，惟独假传道士害人不止在物质方面，更是在心灵方面使许多人因他们受大害。他们作了许多人蒙恩信主的障碍物，又作了许多不坚固的信徒的绊脚石。他们引领许多人走入迷途，又使许多人陷在罪恶和祸患里。别的伪造品使人受害不过在一时，他们却使人受永久的亏损。社会中许多人留意办认伪造的钱币，伪造的物品，免得遭遇损失。可惜许多基督徒却不留意办认假传道士，以致前仆后继的，不知有多少人都受了假传道士的害。

感谢神，他在他所赐给我们的圣经内，将一切我们所要过遇的危害都清清楚楚的指示了我们，使我们知所谨防，不致受害。关于假传道士的事，他并不是缄口不言，乃详详细细的告诉了我们，真传道士与假传道士的分别在什么地方，好使我们能办得清得明。同时他又很严重的警告我们说，「你们要防备假先知，他们到你们这里来，外面披着羊皮，里面却是残暴的狼」。太七章十五节。「从前在百姓中有假先知起来，将来在你们中间也必有假师傅，私自引进陷害人的异端，连买他们的主他们也不承认，自取速速的灭亡」。彼后二章一节。

神既是这样清楚指示了我们，容我们现在本着神的话，看看传道士与假传道士的区别。

真传道士是被差遣的。「耶和华对我说，你不要说，我是年幼的，因为我差遣你到谁那里去，你都要去，我吩咐你说什么话，你都要说」。耶一章七节。「然而人未曾信他，怎能求他呢？未曾听见他，怎能信他呢？没有传道的，怎能听见呢？若没有奉差遣，怎能传道呢」？罗十章十四、十五节。

假传道士是未曾被神差遣的。「我没有打发那些先知，他们竟自奔跑；我没有对他们说话，他们竟自预言」。耶二十三章二十一节。「万军的耶和华以色列的神如此说，不要被你们中间的先知和占卜的诱惑，也不要听信自己所作的梦。因为他们托我的名对你们说假预言：我并没有差遣他们。这是耶和华说的」。耶二十九章八，九节。

真传道士为神的付托传道。「人子啊，我立你作以色列家守望的人，所以你要听我口中的放放替我警戒他们」。结三章十七节。

假传道士为雇价银钱传道。「首领为贿赂行审判，祭司为雇价施训诲，先知为银钱行占卜；他们却倚赖耶和华，说，耶和华不是在我们中间么？灾祝必不临到我们。所以因你们的缘故。锡安必被耕种像一块田，耶路撒冷必变为乱堆，这殿的山必像丛林的高处」。弥三章十一，十二节。

真传道士本着爱心作工。「我们既是这样爱你们，不但愿意将神的福音给你们，连自己的性命也愿意给你们，因你们是我们所疼爱的」。帖前二章八节。

假传道士本着贪心作工。「他们因有贪心，要用捏造的言语，在你们身上取利，他们的刑罚自古以来并不迟延，他们的灭亡也不打盹」。彼后二章三节。

真传道士传讲神的言语。「于是耶和华伸手按我的口，对我说，我已将当说的话传给你」。耶一章九节。

假传道士传讲人的意思。「万军的耶和华如此说，这些先知向你们说预言，你们不要听他们的话；他们以虚空教训你们；所说的异象是出认自己的心，不是出于耶和华的口」。耶二十三章十六节。

真传道士见证耶稣基督是普世界惟一的救主。「那时彼得被圣灵充满，对他们说，……站在你们面前的这人得痊愈，是因你们所钉十字架，神叫他从死人里复活的拿撒勒人耶稣基督的名。他是你们匠人所弃的石头，已经不房角的头块石头。除他以外，别无拯救；因为在天下人间，没有赐下别的名，我们可以靠着得救」。徒四章八至十二节。

假传道士不承认买他们的主，不信救赎的要道。「从前在百姓中有假先知起来，将来在你们中间也必有假师傅，私自引进陷害人的异端，连买他们的主他们也不承认，自取速速的灭亡」。彼后二章一节。

真传道士不用诡诈。「我们的劝勉不是出于错误，不是出于亏秽，也不是用诡诈」。帖前二章三节。

假传道士行事诡诈。「那等人是假使徒，行事诡诈，装作基督使徒的模样」。林后十一章十三节。

真传道士责备群众的罪恶。「你要大声喊叫，不可止息，扬起声来好象吹角，向我百姓说明他们的过犯，向雅各家说明他们的罪恶」。赛五十八章一节。

假传道士对恶人说祝福的话。「他们常对藐视我的人说，耶和华说你们必享平安；又对一切按自己顽梗之心而行的人说，必没有灾祝临到你们」。耶二十三章十七节。

真传道士传警告。「人子啊，我立你作以色列家守望的人，所以你要听我口中的话。替我警戒他们」。结三章十七节。

假传道士喊平安。「他们从最小的到至大的，都一味的贪婪，从先知到祭司，都行事虚谎。他们轻轻忽忽医治我百姓的损伤，说，平安了，平安了；其实没有平安」。耶八章十，十一节。

真传道士不贪财不谄媚人。「因为我们从来没有用过谄媚的话，这是你们知道的，也没有藏着贪心，这是神可以作见证的」。帖前二章五节。

假传道士为得便宜谄媚人。「这些人是私下议论，常发怨言的，随从自己的情欲而行；口中说夸大的话，为得便宜谄媚人」。犹十六节。

真传道士常遭恶人的恨恶毁谤。「人为人子恨恶你们，拒绝你们辱骂你们，弃掉你们的名，以为是恶，你们就有福了！当那日你们要欢喜跳跃，因为你们在天上的赏赐是大的，他们的祖宗待先知也是这样」。路六章二十二，二十三节。

假传道士能博得人人的欢迎。「人都说你们好的时候，你们就有祸了！因为他们的祖宗待假先知也是这样」。路六章二十六节。

真传道士尽忠牧养群羊。「务要牧养在你们中间神的群羊，按着神的旨意照管他们，不是出于勉强，乃是出于甘心，也不是因为贪财，乃是出于乐意；也不是辖制所托付你们的，乃是作群羊的榜样」。彼前五章二，三节。

假传道士只知喂养自己。「他们作牧人，只知喂养自己，无所惟怕」。犹十二节。

真传道士行为清洁。「我们向你们信的人，是何等圣洁，公义，无可指摘，有你们作见证，也有神作见证」。帖前二章十节。

假传道士行为卑污。「这些人喜爱白书安乐，他们已被玷污，又有瑕庇，正与你们一同坐席，就以自己的诡诈为快乐；他们满眼是淫色，止不住犯罪；引诱那心不坚固的人；心中习惯了贪婪，正是被咒诅的种类」。彼后二章十三，十四节。

真传道士先正自己。「我是攻克已身，叫身服我，恐怕我传给别人，自己反被弃绝了」。林前九章二十七节。

假传道士只谈正人。「他们应许人得以自由，自己却作败坏的奴仆，因为人被谁制服就是谁的奴仆」。彼后二章十九节。

真传道士为信徒的模范。「你们效法我，像我效法基督一样」。林前十一章一节。

假传道士作教会的礁石。「这样的人，在你们的爱席上，与你们同吃的时候，正是礁石」。犹十二节。

真传道士不办论争竞。「惟有那愚拙无学问的办论总要弃绝，因为这等事是起争竞的。然而主的仆人不可争竞。只要温温和和的待众人，善于教导，存心忍耐，用温柔劝戒那抵挡的人；或都神给他们悔改的心，可以明白真道。叫他们这已经被魔鬼任意携去的，可以醒悟，脱离他的纲罗」。提后二章二十三至七六节。

假传道士专好办论争竞。「若有人传异教，不服从我们主耶稣基督纯正的话，与那合乎敬虔的道理；他是自高自大，一无所知，专好问难争办言词，从此就生出嫉妒，分争，毁谤，妄疑并那坏了心术失丧真理的人的竞争，他们以敬虔为得利的门路」。提前六章三至五节。

真传道士讲论属灵的事。「并且我们讲说这些事，不是用人的智能所指教的言语，乃是用圣灵所指教的言语；将属灵的话，解释属灵的事」。林前二章十三节。

假传道士讲论属世的事。「他们是属世界的，所以论世界的事，世人也听从他们」。约壹四章五节。

真传道士与假传道十既有这样多的区别；他们的结局自决不能相同。容我们现在看一看这两种人将有什么差异。

真传道士将蒙主悦纳，得着永存的赏赐。「那领五千银子的，又带着那另外的五千来说，主啊，你交给我五千银子，请看，我又赚了五千。主人说，好，你这又良善又忠心的仆人：你在不多的事上有忠心，我要把许多事派你管理；可以进来享受你主人的快乐」。太二十五章二十，二十一节。

假传道士将来必被主厌弃，被逐离开主面前。「当那日，必有许多人对我说，主啊，主啊，我们不是奉你的名传道，奉你的名赴鬼，奉你的名行许多异能么？我就明明的告诉他们说，我从来不认识你们：你们这些作恶的人，离开我去罢」。大七章二十二，二十三节。

基督徒啊，你现在可以分别真传道士与假传道士了。

传道士啊，你在这两种传道士中究竟是那一种呢？

一九三一，六，三。齐齐哈尔上章目录下章


第九章、坚起你的脊骨来

基督再来的日期已经临近，撒但知道他的末日快要来到，所以趁着这最后的机会在世界大肆他的毒手，唆使属他的人尽力反对功击基督的门徒。小信的基督徒，看见这种景况，便吓的胆战心惊，手足失措。在教会中作领袖的，在这时期应当怎样用神的道安慰激励他们，提醒他们要昂首仰望那得胜的基督，靠着他的大能大力，勇敢反抗魔鬼的权势；勉励他们宁为神的道受苦流血，不要被恶势力所软化，以致投降魔鬼，羞辱主名。教会的领袖在基督的军队中，本佝一些军队中的官长，应当奋勇当先，指挥军士竭力与故作战。不料许多教会的领袖，不待与故作战，即道先倒戈降故。他们率领着信徒去迎合世人的心理，去效法世界的样子。只求避免世界的反对，谁还问合不合神的旨意。世人不喜欢听什么道理，他们便将这些道理隐藏起来。世人喜欢听什么，他们便讲什么。基督徒的生活中，本有许多不可与世人同流合污的事，他们教导信徒不要这样看得太死；世界中有许多为不信的人所推崇，所赞许，但为神的道所禁止的事，他们却讲出几个似是而非的理由来，教导信徒去随从世界，使信徒违背神命，陷在罪中。若是没有他们所发这些错误的指导，信徒大约还不至于这样投降魔鬼，效法世界。即使信徒因为一时的软弱以致以致投降，他们还能常常感到不安，一旦得了神的警教和责备，还很容易懊悔回转。如今因着这般倒戈降故的领袖所发错误的指导，非但踌不决的信徒因此定意投降世界，而且使许多信徒陷在罪中，还自认为走向正路。他们想教会的领袖都率领我们这样作，并且告诉我们说这样作是合理的，那能还有错误。他们抱了这种观念，到后来神警教他们的时候，他们都很难以领受回转。信徒受害到这种地步，岂不都是这些领袖的罪恶。假使这些领袖能用神的道去领导信徒，怪固信徒，必能帮助许多胆层铖预的信徒勇敢顺服神旨，作基督得胜的精兵。如今他们非但放弃了自己的责任，而且率领多人投降撒但，为是何等可恶的事！

倒戈降故的领袖信哪，你们当急速悔改，在主面前承认你们自己的失败，如果你们能靠主的大能大力，作基督军队中勇敢的长官，率领信徒抵拒魔鬼，反抗世界，那自然是最好。假使你们没有这种信心与勇敢，不如自己承认自己软弱与失败。不要再为遮掩自己的过失，便告诉信徒黑的是白，错的是对。再通使你们自己投降世界，却不肯承认是投降，我劝你们就自己投降撒但与世界去好了。不要自己投降了还高声对这些军士喊叫说，「降啊！降啊！大家都当投降」。更不要捏造出一些基督徒应当投降世界的理由，去诱惑别人投降。这样还可使神的名少受些羞辱，将来到主的面前你们的罪也还可轻些。

基督徒们啊，你们当坚起俏梁骨来，只要信，不要怕。基督徒总没有任何理由可以去投降世界。现今这淫乱邪恶的世界是伏在撒但的权下(约壹五章十九节。)基督徒是属基督的。基督与撒但怎样不能妥协，基督徒与世界也怎样不能妥协。是神的道，我们就当去讲说，去遵行；不合神旨意的事，我们就当一概抗拒弃绝。为这个受唇骂与讥笑可以，为这个受反对与逼迫也可以，即使为这个舍命流血，也是极有价值的事。你们千万不要随从那些没有信仰，不热诚爱主，只知一味追名求利的领袖，我们不是教会领袖的门徒，乃是主耶稣的门徒，因此只有主的教训与命令是我们应当随从的。在旧约中，在新约中，在教会历史中，我们已经看见有许多圣徒藉着信心战胜了世界，得了神的喜悦，容我们今日的信徒在这淫乱邪恶的世代，靠着主的大能大力，继续古代的圣徒，放胆无畏，以言以行，为真道作美好的见证。现在容我们听经上的教训：

「你们和不信的原不相配，不要同负一轭；义和不义有什么相交呢？光明和黑暗有什么相通呢？基督和彼列有什么相和呢？信的和不信的有什么相干呢？神的殿和偶像有什么相同呢？……你们务要从他们中间出来，与他们分别，不要沾不洁净的物；我就收纳你们，我要作你们的父，你们要作我的儿女，这是全能的主说的」。林后六章十四至十八节。

「你们务要儆醒，在真道上站立得稳，要作大丈夫，要刚强」。林前十六章十三节。

「我听见在天上有大声音说，我神的救恩，能力，国度，并他基督的权柄，现在都来到了；因为那在我们神面前书夜控告我们弟兄的，已经被摔下去了。弟兄胜过他，是因羔羊的血，和自己所见证的道；他们虽至于死，也不爱惜性命」。启十二章十，十一节。

一九二九，一二，一。山东即墨上章目录下章


第十章、倚靠组织的失败（译）

处在今日的世代中，各处的人都在作伟大的事工。我们看见许多人在各样事上寻求更多的能力。我们看见一些大公司联合起来为要增加他们的势力。这些事业因着他们的联合便发生极大的功效；他们在今日必须这样方能图存。他们将种种的计划一样一样的规定出来，好去得着更大的成功。从世界这方面看，因着这些宏大的组织方法，实在得了不少的成功。

因为这些事务遍满各地，不希奇基督的教会受了它们的影响。教会注目看着那些大的商业说，「若是藉着这种方法商业能以得着成功，为什么我们不能采用这些方法也得着相同的成功呢」？

真是可惜！教会在许多事上正是这样去作过了。实际上许多大的教会都是组织到了消灭的地步。在商业上成功的方法，在教会中正是败亡的道路。我们想到许多伟大的计划都已安排妥当，结果不过看它们都归失败，真令我们不能不垂羞愧了。他们似乎已经完全组织成功了。为什么竟归于失败呢？岂不是因为教会完全离开神的话，以臻看不见成功的真能力么？神的话说，「不是倚靠势力，不是倚靠才能，乃是倚靠我的灵」。亚四章六节。今日教会最大的需要，就是实觉出来圣灵乃是她的能力。

基督的教会需要一而再一去讲使徒行传这一卷书，看看使徒时代教会成功的原因。那时候的信徒似乎都充满了一种热望，愿意看见别人被引领归向基督。

或有人说，从那时到如今时代已经变迁了，我们不能照古代使徒一样的去作。是，我们必须承认时代已经变迁了，但圣灵的能力却未改变。成功的秘诀古时和今日也是一样的。基督的工作若不是藉着圣灵的大能作成的，就必定归于失败。一个教会不论组织得怎样好，也不论其中有多少受过高等训练的人才，若是他未曾实觉出来须要完全倚靠圣灵的引导和统治，他的工作必定都归于虚空。

教会必须认清基督的工作与世界上任何种工作都不相同，因此这工作也必须立在完全不同的基础上。在商业上能以得到成功的事，在教会中未必也能得到成功。在基督的工作上我们所需要的能力必须从上面而来。这能力不是我们自己的，我们也不能藉着任何属人的方法去培植养成。

主耶稣在世上的时候，有一次差遣十二个人去传扬天国的福音。在这段记载的起首，有话说到「他给他们权柄」太十章一节。他们是出去作基督的工作，所以他们也需要有他的权柄。及至他们成就几件超凡的事工的时候，他们实觉出来那是藉着基督所给他们的权柄作成的。他们能够进行他们的工作不是藉着人的能力，乃是藉着圣灵的能力。

今日我们也是需要超凡的能力，去作一种超凡的工作。在这恩惠的时代中，我们在圣灵里可以得着基督的能力。基督吩咐我们运用圣灵的能力，好去作那在一切工作中最大的工作拯救失丧的人。每次有一个罪人得着重生，我们便是作成一件奇事。除去圣灵的能力以外，在地上再没有别种能力能作这事。

今日的教会急需要复兴，但是只有圣灵能作这事。容我们离开人的种种方法和计划归向圣灵。圣灵等候要充满教会，但是教会必须实觉出来她自己的需要；并且切求圣灵的充满。教会所作属灵的工作，就是将福音传遍全地，但是她的眼睛若不睁开，看清楚了「不是倚靠势力，不是倚靠才能，乃是倚靠我的灵」，这事就总没有成功的那一日了。

一九三○，一二，七。北平上章目录下章


第十一章、怎样能作一个好传道士

传道士所负的使命是世界上最重要的使命，他们所站的地位也是世界上最重要的地位。他们是神的传话人，(耶十五章十九节)是这神的福音报喜信的，(赛五十二章七节)是神为这邪恶的世界所立的守望者，(结三十三章一至九节)又是耶稣基督的见证。(路二十四章四十六至四十八节)他们所作的事工关系多少人的生死祸福，又关系神的荣耀和意旨。虽然不信的人鄙视他们，厌弃他们，看他们为「世界上的污秽，万物中的渣滓」，但在神的眼中看他们却高过世上一切的科学家，哲学家，教育家，医学家，发明家，实业家，法律家，政治家，以及一切人所尊重的大人物。因为这一切人所作的事工不论何等伟大重要，都不过是物质方面的，关于人肉体的，暂时的；惟独传道士所作的事工是灵界方面的，关于人心灵与生命的，永久的。到了这世代的末了，这一节人所建设的工程都被摧毁无遗的时候，传道士所建设的工程必要在神的面前岿然独存，在神的国中最大最美的应许就是为忠心的传道士所预备的；正如经上说，「智能人必发光，如同天上的光；那使多人归义的，必发光如星，直到永永远远」。但十二章三节。传道的事工既是这样重要，传道士的地位又是这样高尚，「怎样能作一个好传道士」这个问题，自是急需解决不容少缓的了。

我是说要作一个好传道士必须先受过什么大学或神学的教育，必须具有怎样高尚的学识干才，然后方成功么？不是的。我不说神不能用人所有的学识与才能为他作工，但我说这些不过是梢末的事，那根本的问题还不在这里。根本的问题若解决了，有学识与才能的摩西和保罗怎样为神所大用，不学无术的牧人阿摩司与下愚的渔夫彼得约翰也照样为神所大用。舍本逐末，是今日教会在选用传道人才一件事上所蹈最大的错误。容我们现在藉着神的光，从根本上来解决这个急需解决的重要问题「怎样能作一个好传道士」？

一传道士必须具有纯正的信仰纯正的信仰是真实的基督徒所必须有的最重要的一样事物。一个基督徒是因着有这信仰方在神面前被称为义，得着救恩；又是因着有这信仰心中方充满了喜乐安慰与盼望；更是因着有这信仰方能得着诸般属灵福祉，与灵界战场上的胜利。纯正的信仰是一个基督徒的坚固基础；他的爱心、热诚、喜乐、盼望、工作、能力、都建立在这基础上面。没有这个基础，一个人就不能称为基督为基督徒；这个基础一经动摇，这个基督徒必随即堕落。纯正的信仰是建立在神的言语圣经上。有纯正信仰的人凡事不凭眼见，只因为神的话是这样说，他们就这样信。有纯正信仰的人是承认圣经为神所默示的，因而他们笃信圣经中一切的要道。他们笃信耶和华是创造世界与人类全能全知全善的神，他们笃信耶稣是神的儿子基督，照着神藉众先知的口所说的预言藉童女而诞生，后来为人类的罪钉死在十字架上，作了赎罪的祭物，埋葬后过了三日复活起来，升到天上，将来还要再来，迎接属他的人，审判世界，建设神的国。他们笃信圣灵一切的工作。他们笃信罪人因信称义从圣灵得重生的要道，和圣经中一切的预言与奇事。信徒对经义的见解，因着有种种的原故，固然不免有许多的岐异，但以上所说的根本要道却是每个基督徒必须相信的；不这样，就不能称为基督徒。传道士既是领人作基督徒的，他们自己必须有纯正的信仰，这是不待烦言的了。

可叹现代的教会当中有多少传道士竟是没有纯正的信仰！他们中间有人不信圣经是神所默示的，有人不信创造的事工，有人不信赎罪与复活的要道，有人以耶稣再来为万言，有人否认预言与奇事，有人对于这一切要道全然不信，有人什甚至于不信实在有神；同时他们却说耶稣的人格非常高尚，耶稣的教训十分优美，如果我们能听从他的训言，效法他的模范，必定心可以正，身可以修，家可以齐，国可以治，社可以改良，世界可以变成天国。他们又说，我们不迷信神权，我们不受什么遗传与信条的缚束，我们只宣扬基督教的天大原则，就是自由，平等，博爱。他们自己这样没有信仰，还去批评那些有纯正信仰的基督徒为信的太死，为迷信，为陈旧腐败。这般人虽然毫无信仰到这种可怜的地步，他们却仍腆颜自认为传道士；同时还有许多人承认他们是传道士，还称他们为教师，牧师；黑白淆乱，一至于止，我真不能不为今日的教会哭！「瞎子领瞎子，两个人都要掉在坑里」，正好为这种传道士与他们所领来的人写照了。

欲求树木的繁茂，必先培值它的根本；欲求房屋的稳固，必先坚立它的基础；欲求传道士的合用，必须注重他的信仰。教会选用人材，传道士希望成功，都必须在这里留意。

二传道士必须自己真得着救恩传道是引人归向基督的事工；除非一个人自己先归向了基督，他就决不能引别人归向基督。传道是救人的事工；除非一个人自己先得了救，他就决不能去救别人。叫一个自己尚款得救的人去救人，这是一件又可笑又可哭的事。一个人必须自己先得了求恩，然后他方深知未得救以前的痛苦，与既得救以后的快乐，以致他不忍不快起来去救人。一个人必须自己先得了求恩，然后他方了解神爱的浩大，救恩的宝贵，以致他不能不快起来去救人。一个人必须自己先得了求恩，然后他方认识得救的道路，方能引领别人走这条路得救。一个自己还未曾得救的人，无论他明白多少道理，或是会讲多少道理，他对于神的救恩究竟是一个门外汉，又怎能领别人接受救恩呢？

传道士是主耶稣的见证，(自然不只传道士)他们常向世人见证主在他们身上所作的大事，和主向他们所施的救恩。一个未曾得着救恩的人能见证什么事呢？叫一个未曾得着救恩的人去为救恩作见证，只有去作假见证罢了；但假见证永远不会感动人。我们常看见有的基督徒并没有什么学识才能，也不长于讲道，但他确已得着救恩。他只将自己悔改得救的经过向人述说出来，就能使人大大受感，这就是因为他自己已经先得了救恩，他所作的见证是真的，所以能感动人。许多人都知道杭州的西湖是中国的名胜，找一个从来未曾到过西湖的人，我们给他一幅精细的西湖地图，一册详明的西湖游览指南，与几十张西湖照片，请他仔细读过看过以后，再请他述说西湖的风影；无论他说的怎样好，也决不及一个自己游过西湖的人说得更亲切有味，更使人爱听。照样，有人用过工夫学习圣经，查考过也听见过得救的道理，更能将救恩的要道讲得娓娓动听，不过他自己并未曾真实悔改得救，他的讲论也决赴不上一个自己得了救的人所讲的能感动人，能收大效。纵使未曾得救的人也能引领一些人，这些被领来的人也不过是未曾得救有名无实的基督徒而已。今日的教会中所以有这么许多未曾得救的基督徒，就是因为先有了那么许多未曾得救的传道士。

同工的朋友们，一个重要的问题当先得着澈底的解决。「你自己是否已经真得了救恩」？

三传道士必须奉神的差遣经上说：「人未曾信他，怎能求他呢？未曾听见他，怎能信他呢？没有传道的，怎能听见呢？若没有奉差遣，怎能传道呢？……」罗十章十四，十五节。在这里我们看出传道事业的步骤：第一是奉差遣，第二是传道，第三是听道，第四是信主，第五是求告主名。这五步中的前两步是论到传道的人奉差遣与传道；后三步是论到听道的人听道，信主，求告主名。但在这五步的第一步，就是奉差遣传道士奉神的差遣。有了这首先的一步，然后方能有传道的事业。旧约时代的先知，新约时代的使徒，都会大大被神所使用，为道作了美好的见证。他们传道以前，那一个不是先奉了差遣呢？现在容我们略看他们被差遣的记载。

「我又听见主的声音说，我可以差遣谁呢，谁肯为我们去呢？我说，我在这里；请差遣我。他说：你去告诉这百姓说，你们听是要听见，却不明白；看是要看见，却不晓得」赛六章八，九节。这是以赛亚被差的经过。

「耶和华对我说。你不要说我是年幼的，因为我差遣你到谁那里去，你都要去，我吩咐你说什么话，你都要说」。耶一章七节。这是耶利米被差的经过。

「他对我说，人子啊，我差你往悖逆的国民以色列人那里去，他们是悖逆我的……我差你往他们那里去；你要对他们说，主耶和华如此说」。结二章三，四节。这是以西结被差的经过。

「耶稣差遣这十二个人去，吩咐他们说……我差你们去，如同羊进入狼群。......」太十章五至二十三节。「耶稣又对他们说，愿你们平安：父怎样差遣了我，我也照样差遣你们」约二十章二十一节。这是使徒被差的经过。

因为古代的先知与使徒都是被神所差遣的，所以神与他们同在，与他们同工，又将自己的灵赐给他们，他们因此方成就了那些大的事工。被神差遣是何等重要的事啊！

论到奉差遣这一件事，我可以将今日的传道士分作三类：你一类是被自己差遣的。这种人偶然因着某剌激，某种原因，定志要去传道；或是因为谋生不易，不得已而混迹教会，藉传道以湖口。这种人不但未曾被神差遣，而且也不晓得被差遣是什么意思。第二类是被人差遣的。这种人既未被神所差遣，自己又无传道的志趣，不过受他人的挟制与强迫，不得已而去传道。容我们举一个例，显明被人差遣的危害。

一个学生在教会的学校里读书。因为受经济的压迫，不得已将要半途辍学。恰巧这个教会很缺少传道的人才。牧师看见这个学生的景况，认为这是一个最好的机会，可以为教会造就一个人才。便乘机对那个学生说，你如果还希望继续求学，教会可以资助你的费用。只是你必须应许，毕业后要在本教会传道几年，否则须立时偿还所用的款项。这个学生本来就未曾真实认识基督，自然更不愿意作这种下贱的传道工作。不过若不应许下来自己又没有钱读书，半途辍学是何等不幸的事。他心里想，既然有这种良机在前，何妨就敖衍应许下来。无论如何，目前先可得着钱财读书，毕业以后，羽毛丰了，这还禁得住我高飞远去。想到这里，便满口应许下来。牧师惟恐学生异日反汗，还同他批下了合同，签了字，画了押。这个学生便自高小而中学，而大学，毕业了。机会好呢，再留一次美洲，欧洲，毕业回来，谁想去传道。不过限于合同的缚束，无法脱身，只得忍着肚皮痕，去为教会传上几年道，合同上订的是毕业后至少必须为教会服务五年，任期满了五年以后，已经在政界上奔走经营好了一个阔缺。六十个月满了，一天也不多留，便借口生活艰难，辞去了传道的苦缺，一中心而为科长，局长，处长，委员，穿上文官大礼服，到政界上为已谋利去了，被自己差遣的传道士不合用，被人差遣的传道士更不得。但是可哭啊！现今教会当中有多少这两类的传道士呢！

被神差遣的道士不是这样。他们自己已经先悔改得救。神在他们心中动了善工，将他的旨意显示与他们，他们看出神的旨意是要他们去传道。他们因着神的大爱激励他们，因着看见许多人还在罪恶与绝望里，以致心中大感苦痛，不能不去传道，不忍不去传道。他们的肉体或都也会多次逃避神的呼召；或者也会多次畏愧前面的痛苦与损失；或者也曾想到作别种事业可以得着金钱名誉与福乐；他们或者也曾「给了船价，上了船，要与船上的人同往他施去躲避耶和华」。他们或者也曾说，「我不再题耶和华，也不再奉他的名讲论」。但是神的手抓住了他们，使他们无法逃走，又使他们不能闭口不言。于是他们作工了。神的灵与他们同工，他们的劳苦便有无限的效力。他们讲道了，神的话在他们口中，他们所讲的道便如两刃的利剑，剌透多人的心。这种传道士所成就的事业，岂是人所能思量的呢？

亲爱的同工，你是否已经奉了神的差遣？若还没有，现在有两条道路你必须选择一条去走：一条就是急速俯伏在神面前，切求他差遣你；再一条就是赴快提出辞职，退避贤路，以免误已而又误人。

四传道士必须自洁归神为圣耶和华是圣洁的神，他的工作是圣洁的工作，他的旨意是要属他的人远离污秽邪恶，成为圣洁。传道士是神手中的器皿，他们所担负的使命就是去成全神的旨意。他们若不自洁，还有什么希望能为神所使用，引领他人离恶成圣归于神呢？

许多传道士失败的原故就是在这里，他们的思想、言语、行为、生活、沾染了许多的污秽罪恶、贪财、求名、虚伪、说谎、淫邪、自私、嫉妒、恼恨、结党、纷争，以及种种其它的不义。虽然他们中间有些人在外面并没有什么显着的恶行能被他人看见，但那些隐藏的罪在神眼中也许比外面显着的恶行更可恶更污秽。因为他们不能自洁，所以便遭遇了三种失败。

1．他们不能得神的使用

律法中记载神吩咐摩西制造定个铜盆，放在祭坦的中间，盆里盛水。祭司每逢进会幕，或是就近坦前供职，给耶和华献火祭的时候，必须先在这盆里洗手洗脚。(见出三十章十七至二十一节)那条律法的意思就是说，神是圣洁的，在他面前侍立供职的人也必须圣洁。这条律法对我们有权深切的教训，使我们晓得神的工人若不先自洁就不能进到神面前为他所使用。

2．他们没有可传的道理

传道士最大的工作，就是警告人以罪恶的危险，招呼他们悔改接受神的救恩。但惟有自己先离弃了罪恶，然后方深觉得罪恶的可恨，方看清罪恶的危险，方能为他人的罪恶焦急，方能大声疾呼，警告世人逃避因罪恶而来的审判；劝人速悔改，接受救恩。未曾自洁远离罪恶的传道士，不能作有能力的工作，因为他们没有可传的信息。

3．他们没有属灵的能力

传道士所作的工是属灵的工作；除非他们得着圣灵的能力，在工作上就必定一无所成。但圣灵只能住在圣浯的人里面。当一个传道士在圣洁上越发进步的时候，他所有属灵的能力就越发增多。不自洁的传道士虽然有时勉强要去作一些传道的工作，但因为没有属灵的能力，至终只有徒唤奈何罢了。

除去以上所说这类传道士以外，尚有一些传道士，因为已经自洁归神为圣，所以蒙神所大用，作成了许多的善工。可惜当他们未曾留意的时候，遭了一些罪恶的侵袭。起初不过心内略存了一点骄傲，自私，嫉恨，恋世，爱名，污念，或别样隐微的罪恶别人未曾看见，有时自己也未曾发觉。不料忽然失去了能力，在工作上处处遭遇了失败，自己的心灵中也感到异常的枯干与痛苦。他们由惊奇而转为失望灰心。他们很苦痛的去质问神为什么这样待他们。那时神要回答他们说，「他们中间有当灭的物，他们若不除掉，在仇敌面前必站立不住」。

失去了能力的同工们，让我们效法约书亚，清早起来，容神清清楚楚的指示我们，在我们里面有什么隐藏的罪，使我们受了连累，不能得胜，发现了这罪以后，就急速承认，痛心悔改，打死了亚干，那耶和华就将艾城交与我们了。

五传道士必须高举基督的十字架传道士的要务就是宣扬救恩的福音，招呼人悔改求救。福音的中心点就是基督的十字架，神的震怒是在十字架上得以消除，基督救赎的工作是十字架上得以完成，罪人得救的恩门是在十字架下得以敞开。没有十字架，就没有救恩；没有十字架，就没有福音。传道士不高举基督的十字架，就不是福音的使者，不是神的仆人。这种传道士无论作多少工，领多少人，他们的工作在神面前都不过是草木禾秕。

保罗是神所选召所大用的仆人。他为古今一切传道士作了一个最好的模范。他的信心，爱心，热诚，德行，并他所讲的道理，无一不足作一切传道士的标准。他论到他所传的道说什么呢？「我曾定了主意，在你们中间不知道别的，只知道耶稣基督并他钉十字架」。林前二章二节。保罗岂是不知道别的呢？他本是富有学识的人。若论世上的知识和办术，恐怕没有多少人能赴得上他。他会讲那些地上的事，也许比任何人都多。但他深知道那些并不能使人见神，使人得救；那些并不能安慰伤心的人，也不能解脱罪人身上的负担。他作工的目的不是要炫耀自己的才能，也不是为博得金钱与名誉。他述说他作工的目的乃是「无论如何，总要救些人」。他知道除去了十字架以外，没有别的道理能使他达到救人的目的。所以他不讲人所欢迎的世智，却甘冒多人的反对，去传基督的十字架。

为什么今日各地教会所作布道的工作没有多少实效呢？为什么今日许多传道士所讲的道，不能使饥渴的得饱足，困苦的得拯救呢？容我们到许多讲台底下坐一些时候，听一听那些会长，监督，博士，牧师，以及许多城市乡间的传道士们所讲的都是些什么，我们便能得着以上两个问题的答案。我们听见自由，平等，博爱，牲牺，服务，改良，道德，人格，社会，国家，以及种种属地的事，却听不见十字架的福音，并以十字架为中心的一切要道。

传道士固然不当只讲十字架的救赎。他们须要进而讲基督的复活，基督的再来，圣灵的大能，得胜的人生，以及其它许多深奥属灵的要道；但十字架乃是这一切道理的基础。忽略了十字架，这一切道理便都变成空洞的理论，不能使一个罪人得着救恩与安慰，不能将一个沉在罪恶和失望中的人拯救出来，使他的脚稳立在舻盘石上。传道士不愿成功不愿得人则已，否则必须高举基督的十字架。

六传道士必须宣讲神的言语传道士所负的使命我们已经知道了。但是有许多人完全行在幽暗中，怎样方能帮助他们看见他们自己的罪恶与危险？有许多人心硬如铁，怎样方能帮助他们敞开他们的心，认罪悔改，接受救恩？在信徒中有许多软弱的，怎样方能帮助他们日渐强壮？有许多与仇敌魔鬼交战屡屡失败几至灰心的，怎样方能帮助他们转败为胜？这些事工既是传道士的责任，这些信题就不能不先得着圆满的解决。

好了，神为他的仆人已经解决了这些难题。他告诉我们说，他的言语一解开，就发出亮光，使愚人通达。(诗百十九篇三十节)传道士宣讲神的言语，就能照亮行在幽暗中的人，使他们清楚看出自己的罪恶与危险，不能不赴快认罪求救。他又告诉我们说，他的话像火，又像能打碎盘石的大锤，(耶二十三章二十九节)他的道是活泼的，是有功效的，比一切两刃的剑更快。(来四章十二节)传道士宣讲神的言语，就不愁铁石一般坚硬的心不被打破剌透，立即自责悔改。他又告诉我们说，他的道就是纯净的灵奶，(彼前二章二节)属灵的食物。(耶十五章十六节)传道士宣讲神的言语，就能使灵性瘦弱的信徒得着天上的养料，日渐发育健强，有力量抗拒灵界的仇敌，有力量荣耀神服事人。他又告诉我们说，他的道就是圣灵的宝剑。(弗六章十七节)传道士宣讲神的言语，就能使屡次失败的信徒得着胜敌的利器，因此逐致转败为胜，制服了一切灵界的仇敌。

「工欲善其事，必先利其器」。神的言语就是传道士作工的利器。有这种利器在手中，并且常常运用，无论对未信的人传扬福音，或对内栽培浇灌信徒，都能措置裕如，收效宏富。神的言语都在他默示古代先知和使徒所写的圣经中。完全相信圣经殷勤查考圣经，专用圣经上的话讲道作证的传士作工所收的效果，决不是终日敷衍了事东拉西扯讲些人言世智的传道士所能赶得上的。

不但如此，传道士也只当宣讲神的言语。因为神召他们就要他们作他的口，替他说话。(耶十五章十九节)他们有权柄去讲自己的意思，也没有权柄去讲人所发明的学说，哲理，主义、教训，更没有权柄去讲那一切违反圣经的谬误道理。传道士不当效法演说家与雄办家，去自由发挥一已的见解和幻思。神对传道士所发的命令乃是，「我差遣你到谁那里去，你都要去；我吩咐你说什么话，你都要说」。耶一章七节。「得我话的人，可以诚实讲说我的话」。耶二十三章二十八节。「他们或听，或不听，你只管将我的话告诉他们」结二章七节。使徒教训传道士的话也是说，「若有讲道的，要按着神的圣言讲」彼前四章十一节。「你当竭力在神面前得蒙喜悦作无愧的工人，按着正意分解真理的道」。提后二章十五节。遵着神的这些命令去作工的，方能称为神的好仆人。

七传道士必须勇敢无畏世界上当兵的必须勇敢无畏方能作好军人，因为他们所担负的是一种艰难危险的任务与强敌交锋。没有勇敢的人一遇见这些可怕的景况，便立时弃甲曳兵，转身逃跑，这样还有什么盼望能得胜呢？传道士所担负的任务，比军人的任务更多有艰难危险。军人在战场上的生活虽然是危险可怕的，但他们并不是终年总在战场上。传道士在担负传道任务的时期中，却是无时无地不是如同置身战阵，与敌交锋。他们需要勇敢无畏自是显而易见的事了。

许多传道士，或者未曾觉出作传道士的事工必须有勇敢，这正是他们不忠心于他们职务的证据。越是忠心的传道士，越需要勇敢无畏，容我略述两个最大的原因：

一、传道士没有勇敢便不能宣讲神的言语、责备世人的罪恶，警告他们逃避将来的震怒，劝他们赶快悔改，接受救恩。

传道士所负的第一种使命就是引领不信的人悔改求救。但世人若非先知道他们的罪恶是何等的重大，他们的结局是何等的危险，他们就总不肯悔改求救。因此神吩咐他的仆人们第一步去讲的道理，就是大声疾呼，责备世人的罪恶。这种责备不是出于人的私意，乃是因为神看见世人深深沉溺在罪恶里，他的心中为他们十分焦争，因此吩咐他的仆人们发出来的。

但这是何等难作的一件事。世人的通病都是喜欢受他人的称赞誉扬，厌闻责备劝戒的话；有人称扬他们的好处，便志得意满，乐不可支；有人责备他们的罪恶，就立时老羞成怒，挺身出门。传道士奉神的命令去责备世人的罪恶，本是为求他们的利益，使他们因受责而知罪悔改，接受神的救恩。但是刚愎无知的世人那能领会这事。他们一经受了责备，便看传道士为他们的仇敌，为羞辱他们的，轻则加以讥议毁谤，重则起而窘迫攻挚。传道士在这种坏境中，只有两条道路可走：一条路是掩旗息鼓，不再宣讲神的言语，转而照世人所喜欢的，发些迎合人心的讲论，以求避免世人的攻挚反对：但这决不是传道士所当走的路。再一条道路就是双目仰望神，一心信靠神的言语，勇往直前，忠心宣传神的言语，众人或听，或不听，或接受，或抗拒，或欢迎，或逼迫，一概不闻不问；只知奋勇尽忠，作成神所交托的要工。这一条路是每一个传道士应当走的，但这一条路上乃是遍布着难与危险。明白这事，便知道为什么必须勇敢无畏了。

二、传道士没有勇敢，便不能抗拒仇敌，牧养群羊。

传道士所负的第二种使命就是为神牧善群羊；这种工作是同前面所说的那一种工作一样艰难。因为吼叫的狮子魔鬼牵领他所管辖幽暗世界中的军兵，随时随地寻打各种机会去携夺吞吃神的群羊。传道士若要作忠心的牧人，就必须跑到群羊前面去与猛兽决斗，同时还必须预防披着羊皮的凶暴豺狼，不容他们在暗中得逞毒手，这样方能保护群羊不至受害。这种牧人被咬受伤，自然是不能免的事。但是他们万不可见难忠退，总要靠着主的大能大力奋勇直前，必须夺回恶兽所据去的羊羔，保住了群羊的安全，方肯罢手。此外还有一样更危险的事，就是撒但知道忠心的牧人看守群羊，他就不容易获得掠物，因此便率领他的党羽，出全力向忠心的牧人发出猛的攻击。忠心的牧人受了伤害，或是被哧走，群羊自然就无力抗拒，任凭他的宰吞噬了。无神当和拜偶像的人对忠心的传道士所发的反对攻击，教会里面的不信派和伪善份子的传道士所施的谗谤倾轧，都是出于撒但的嗾使，在这种情形中，忠心的传道士如果没有勇敢，心致见难思退，或是投降世界，或是高蹈远引；他们若这样作，正中了撒但的诡计。忠心的传道士断不可这样，乃是奋勇前进，不因外面的打击便退后，也不因教会里面的困难便灰心，只要坚定心志，神一日不吩咐我离开他的羊群，我便一日尽全力抗拒仇敌；地位可以舍弃，金钱可以失丧，名誉可以不顾，性命可以牲牺，神交付我要我看守的群羊，总要完全交回在他手中，这样方不负神的选召和嘱托。这种艰险的工作，岂是畏首畏尾胆小如鼠的人所能作的呢？

除此以外还有不少别样的艰难危险，都是忠心的传道士常常过见的：身体上的疾病软弱，家人的不同心，不谅解，各方面所发生的误会猜疑，以及种种意想不到的试炼与打击；有时偶然见一二种，还有时这些试炼意不约而同的都像疾风暴雨一般的打来。稍一胆怯退后，便不免遭过失败。总起来说，忠心的传道士处在这恶者掌权的世界中，真无异于军士置身于战场之上。强敌环攻，艰险备赏，没有勇敢，决不能作成神所交付他们的事工。

八传道士必须不顾名利无论什么人要作成一种重要的事工，必须一无牵挂，一无顾恋，尽全副的精神力量去作这种事工，方能希望有成功之一日。否则心志既不专一，精力又须旁分，一个人心身的力量本来有限，事工重要，竭全力铖恐不能成功，何况将心思精力弄得七分八散，焉能希望有所成就呢？

传道是世上最重要最艰难的事工，作这种事工，必须心身一无牵挂顾恋，方能将全副的精神力量都用在传道的工作上。世界上最足以牵累人的身的，莫过于名利这两样事物。因此传道士必须摆脱这两种索的缚束，方能尽忠于神的工作，这不仅是说传道士不当终日孜孜为利，满心渴望发财；这不仅是说传道士不当事事钓誉沽名，好大求荣。孜孜为名为利的传道士不配称为神的仆人，我们现在不提他们。我说传道士不这样作仍是不足。要作忠心的传道士，非但不当寻求名利，而且不当顾恋名利。传道士一顾恋名利，势必为保全名誉与金钱的缘故，低首下心，委曲求全，不敢宣讲神的言语，不敢斥责人的罪惠；所作的工，所讲的道，都以人的意思为向背。这样还如何能尽忠于神的工作呢？

但这是何等不容易的事。传道士生活在世上，处处既需要金钱，怎能将它抛弃不顾。感谢神，他已经为他的仆人们预备了全备的应许，使他们可以再不必为这个问题作难。他的应许说，「敬畏他的，一无所缺，少壮狮子，还缺食忍饿；但寻求耶和华的，什么好处都不缺」。诗三十四篇九，十节。又说「不要尤虑说，吃什么？喝什么？穿什么？这都是外邦人所求的；你们需用的这一切东西，你们的天父中知道的。你们要先求他的国，和他的义；这些东西都要加给你们了」。太六章三十一至三十三节。尽忠作神的工就是求神的国和他的义。这种人虽然自己不顾虑衣食，神必用奇妙的方法为他们预备一切所需用的。神在古时会藉着一个邦的贫穷寡妇并天空的飞鸟养活他的一个忠仆以利亚。难道现今他说不能施行奇事为他一切的忠仆预备所需用的衣食么？亲爱的同工们，一句要紧的话务要牢牢记住「不要怕，只要信」。

论到名誉，主耶稣不但未曾吩咐他的仆人们去设法保全，反倒教训他们当完全舍弃，甘受世人的毁谤诬蔑。他教训他们说，「为义受逼迫的人有福了，因为天国是他们的。人若因为我辱骂你们，逼迫你们，捏造各样坏话毁谤你们，就有福了。应当欢喜快乐，因为你们在天上的赏赐是大的，在你们以前的先知，人也是这样逼迫他们」。太五章十至十二节。失去名誉遭过毁谤，非但不是传道士的损失，反倒是他们的福分。主耶稣在世的时候曾屡次被人诬陷毁谤。有人说他是癫狂了(可三章二十一节)；有人说他是迷惑的人(约七章十二节)；有人说他是被鬼附着的；(约八章五十节)又有人说他是罪人(约九章二十四节)；主耶稣的使徒也会这样受了多人的羞辱毁谤。今日的世界既然比古时的世界更邪恶，今日忠心的传道士自然要遭遇更多的羞辱和毁谤。容世人随便去说什么罢。传道士只求对神无愧，不必顾世人怎批抨，怎样讥议。听见别人的称赞不要欢喜，遭遇别人的谤辱也不必难过。这雅恶的世界不久就要过去，其上的美名恶名也都要随之消灭。神的工作这样重要，神的应许这样美好，谁还有工夫去同世人争这一点虚浮的荣辱呢？

九传道士必须被圣灵充满主耶稣在将要升天以前，将一种极重大的使命交托他的门徒，叫他们到世界各处去为他作见证。但他又吩咐他们先要在耶路撒冷等候，直到圣灵降在他们身上。他所以这样吩咐他们，就是因为他深知道他们是十分软弱，传道的工作是非常重要，若不是有从上面来的能力临到他们身上，他们就什么也不能作。

果然过了不多些日子，圣灵降临了。当众门徒被圣灵充满以后，从前的软弱一变而为刚强，从前的担去一变而为勇敢，从前不学无术的平民，现今讲出道不竟有奇妙的能力，犹如两刃的利剑，剌透许多人的心。官长的压迫，民众的反对，非但不能除灭压服这一群手无寸柄的信徒，而且逼迫越剧烈，福音传布的越广远。「耶路撒冷，犹太全地，撒玛利亚，直到地极」，竟因着这一小群信徒都听见了福音。这种伟大奇异的工作固然是藉着门徒成就的，但若非圣灵临到他们身上，与他们同工，纵使有千万的门徒，也难望有这种功效。古时如此，今日又何独不然呢？

一般为糊口而传道的传道士，我们且不必论他们，为什么许多具有纯正信仰，真实得着救恩，而且蒙了神的选召的传道士，也是常在工作上遭遇了极大的失败呢？除去上文所说的几个原因以外，还有一个大原因，就是他们倚靠自己的才干，能力，学识，办术，以及其它种种属于物质的助力，却忽略了一件极重要的事等候神，求他的灵充满他们。神的话是这样清清楚楚的告诉了我们，「不是倚靠势力，不是倚靠才才乃是倚靠我的灵」。亚四章六节。

「等候神」是何等难学习的一样功课。许多人看「等候」是一件消极的事，「等候」是一件没有本领的人所作的事。他们想他们已经足够刚强。他们不要等候，他们要去传道，要去作工。那知倚靠自己去作工的传道士无往而不遭遇失败，那真有能力去作工去传道的正是那些学会了等候神的人呢？「那等候耶和华的必从新得力；他们必如鹰展翅上腾；他们奔跑，却不困倦；行走，却不疲乏」。赛四十章三十一节。

大卫曾学习了这要紧的功课。他叙述他的经验说，「我的心默默无声，专等候神」。诗六十二篇一节。他深知这事的重要，他又深知他自己的失败就是常要倚靠自己，所以他再提醒他自己说，「我的心哪，你当默默无声，专等候神」五节。最后他告诉我们，为会么也这样用心学一样功课。他说「神说了一次，两次我都听见，就是能力都属乎神」十一节。要作神所交付我们那属灵的工作，却不肯等候神，求他赐给我们属灵的能力，无怪我们要求成功所得的却是失败了。

传道的事工虽然是传道士作的，实际上却步步都是圣灵的工作。神的道是圣灵的宝剑。惟独圣灵方能运用。感化人心，使人知罪悔改，认耶稣为救主，是圣灵的工作。重生罪人，使他们称义成圣，是圣灵的工作。建立圣徒，使他们长大成人，是圣灵的工作。传道的事工能有成效，从始至终都需要圣灵作工。传道士不过是神手中的器皿罢了。器皿所以可贵就是因这人能将有用的东西放在它里面。传道士所以能成功，也是因为神的灵住在他心中，然后藉着他作成神的工。传道士必须被圣灵充满，是何等重要的一件事啊！十传道士必须富有爱心一个人无论要成就什么事业，必须有一定目标。许多人因为希望发财，不惜夜以继日，殚精竭力，以求达到他致富的目标。许多人披草莱，斩荆棘，历险阻，受艰辛，去作一种事业，为的是要扬名于当时，留芳于后世。也有些人因为爱情的缘故，奋发淬励，勇往直前，作成某种事业以冀博得所爱的人欢心。又有些人为他们的祖国，冒死于沙场之上，冲锋于战阵之中，至终建立了丰功传业。这些人成就这一切事业，都曾经历极多的艰难危险，不过因为他们有一种坚定的目标，所以到底能胜过种种的阻难，得着最后的成功。没有目标的人，在好境过中只是偷安苟逸，得过且过，一旦遇见艰难危险，便立时改弦易辙，别作良图。他们正好象没有方针的般只，在海面上随风飘荡，这种人总不能成就什么事工。

传道士的目标在那里呢？？发财不是他们的愿望，得名不是他们的企图，他们传道不是为私人的爱情，也不为国家。他们的目标有两个：一个记在哥林多后书五章十五节，「他替众人死，是叫那些活着的人不再为自己活，乃为替他们死而复活的主活」。再一个记在约翰壹书在章十六节，「主为我信舍命，我们从此就知道何为爱；我们也当不弟兄舍命」。两个目标也可以用极简短的两句话说明「爱主」与「爱人」。传道士所以这样为爱主和爱人的缘故去传道，总因乃是由于他们先得了主的爱，因而被主的爱所激励，不能起来遵主的吩咐为他作工，拯救失丧的罪人，牧养主的群羊。一个传道士几时不忘记主的爱，不离开主的爱，他就总要爱主，又为主的缘故爱人，因此他也就决不能不传道。一个人如果因为得了人的爱方爱人，一旦得不着人爱，他便不再爱人。再有一日他受了人的恨恶，大约他也就恨起人来。传道士爱主爱人的动机，乃由于他们先得了主的爱，主的爱总不改变，住在主里的传道士的爱心便总不会消灭。他们的爱心不因着人的爱憎为消长。有人欢迎他们，善待他们，他们固然是为爱主爱人而传道，就是有人恨恶他们，逼迫他们，他们仍是为爱主爱人而传道。他们传道的目标既是这样高尚坚定，不希奇他们肯冒危险，尝艰辛，鞠躬尽瘁，奋不顾身，去作传道的事工了。

以上所说的是真传道士的目标。但今日的传道士中有多少是抱着这种目标去传道的呢？为求名誉而传道的，我们有时遇见；为得金钱而传道的，到处都有；为糊口而传道的，多如江边之鲫；但为爱主爱人而传道的传道士，百人中可以找到几个呢？比这个更可惜的，就是有些真实的传道士，在他们初蒙恩被召的时候，因着主爱的激励，心中充满了爱主爱人的热忱，那时真是抛弃一切，奋不顾身的去作传道的事工。不料渐渐因为多注目人，少仰望主，或是受了名利的诱惑，不能得胜，因而与主远离，以致失去起初的爱心。爱心一失，虽然他们仍作传道的事工，表面或者仍有一些成效，究其实已经到了外强中干的地步。真实的传道士一走到这种境况中，便已登了失败的路。这是何等可惜的事！亲爱的同工们，如果我们想望作一个合乎神用蒙他喜悦的好传道士，除了注意前面所说的几样要件以外，还要特别注意这一件极要紧的事保守自己常在主的爱中，更求主常将他的爱充满我们的心，好使我们所作一切传道的工作，都是为爱主爱人而作的。

一九三○，四，一八。哈尔宾上章目录下章


第十二、神要忠心，不要工作

「人应当以我们为基督的执事，为神奥秘事的管家。所求于管家的、是要他有忠心」。林前四章一节，二节。

今日我们所过见的大多数的传道人，都认为他们第一应当注重的是为神作工；多作工，热心作工，殷勤作工，作美好的工，作传大的工。但保罗在这里告诉我们说，神向他的仆人门所要的不是工作，乃是忠心。一个为神作工的人若先向神有了忠心，他一定多作工，热心作工，殷勤作工。但多作工，热心作工，殷勤作工的人却不一定向神有忠心。事实告诉我们，有许多传道的人为求财享受，也很热心作工，殷勤作工；有许多传道的人为求名誉尊荣，也很热心作工，殷勤作工。他们也许作了很多美好的工，伟大的工，但他们在神面前却是丝毫没有忠心。

不希奇大多数的信徒注重工作不注重忠心，因为工作是人的眼睛看得见的，忠心却是人的眼睛看不见的。一个传道的人，不论是还有忠心，只要能作成一些工，便可得人的称赞推许。反过来说，无论他怎有忠心，如果没有作成什么事工，别人总不会重看他，考奖他。在这种情形之下，一般传道的人便不注重忠心而注重工作了。

神的看法和人的看法就完全不同了。只要一个人有忠心，便可蒙他的喜悦。一个为神作工的人有了忠心，也作了许多的工，自然是他所喜悦的。反过来说，一个为神作工的人有了忠心，但他所作的工成效极微小，什么在人眼中看来一无所成，仍然是神所喜悦的。按常情说，一个人有忠心，一定会在工作上有相当的成就，但也有些时候，一个人尽了忠心，却在工作毫无成就。还有一个原因，就是神交托给各人的工作不同，有此工作是明显的，有些工作是隐藏的。明显的工作极容易被人看出来，隐藏的工作却极容易被人所忽略，有时甚至一点也看不出来。我们的主曾有一次对门徒说：「我的食物说是遵行差我来者的旨意，作成他的工。你们岂不说，「到收割的时候还有四个月么」？我告诉你们，举目向田观看，庄稼已经熟了，可以收割了，收割的人得工价，积蓄五谷到永生，叫撒种的和收割的一同快乐，俗语说，「那人撒种，这人收割」。这点可见是真的。我差你们去收你们所没有劳苦的，别人劳苦，你们享受他们所劳苦的」(约四章三十四至三十八节)。撒种的和收割的都作了工。但若只看工作的成绩，好象收割的人成了很大的功，撒种的人却一无所成。在一个门外汉看来，收割的人凭着两只手，收取了许多麦子，他的成绩何等优良。那个撒种的不但未曾收获，而且把许多麦子都遗失了。他这个人只是使人受了损失。但我们若明白撒种和收割这两件事的关系，便晓得收割的人所有的成功，就是由于撒种的人所遗失而来的。撒种的人若不先将种子埋藏在地里，收割的人就决不能有任何收获。人只看见了收割的人所作的工有那样良好的成绩，谁想到那撒种的人在这伟大的工作上也同样的有分呢？神就是这样在他的工场上预备了一些人作明显的工作，也预备了一些人作隐藏的工作。因为明显的工作受人注意，得人夸奖，所以一般信徒都愿意作这种工作。

我们在今日的教会中，所看见的一种最普遍的现象，就是热心的基督徒都羡慕作传道人，而且他们所最羡慕的传道工作就是登台讲道。他们中间有些人也许自己还说不出来为什么这样羡慕登台讲道。让我替他们回答罢登台讲道的工作比任何其它的工作更明显，更受人注意，更得人尊敬。至于其它工作，就如代祷，访问，谈话，招待，看顾受试炼的人，服侍患病的圣徒等等的事工，虽然也是神的工作，却远不及登台讲道那样受许多人的尊敬注意，因此就没有多少人羡慕那些工作。

还有一件可注意的事，就是讲道的人大多数都喜欢在开会以后报告讲道的结果和工作的成效。讲道几天之后有多少人认罪悔改，有多少人重生得救，有多少人完全奉献。其实这种成绩本来是没有方法统计的，因为在会中举手或站起来表示悔改的，未必都真实信了主，走到台前跪下祷告的，也不都是得了救的人，完全奉献与否，也不是的所能看出来的。按我作工多年的经验，证实了那些在讲道以后站起来表示悔改，和在会毕后留下来祷告的人实在复杂得很。其中有些人是随着别人站起来留下的，有的人是一时感情冲动，便表示悔改的；有的人是听讲以后，只觉得所讲的道很好，愿意接受的；有的人是怀有别种希图，想藉此加入教会，以便满足他们的欲望时；有的人是多年的糊涂教友，无论那里有聚会都赶去参加，看见有人站起来，他们便随着站起来；看见有人在会毕留下，他们便随着留下。他们一生悔改许多次，信主许多次，但至终他们也说不清他们究竟是否已经悔改信主，是否已经重生得救。至于因听道一次两次就清楚认识自己是罪人，彻底悔改信主的虽然也有，数目却远不及一般人所说的那样多。但许多传道的人，就根据这个数目向人报告，有多少悔改信主，重生得救。一般信徒也就真信这种报告，而且羡慕这种工作。更可憎的是就是有些传道的人竟大胆作虚伪的报告和宣传，不只有枝添叶，甚至无中生有，捏造许多谎言，夸耀自己工作的成绩。明明是说谎犯罪，却能博得许多信徒的欢迎和称赞，这是多么可哭的事呢！

一般在教会是负责任工作的人，也是这样不注重向神尽忠，只注重眼睛看得见的工作和成绩。因此他们用各样的方法拉人受浸加入教会，只求人数增加，不注重领人彻底悔改信主。以致使他们所牧养的教会在形式和人数上有了发展，但在神面前却成了属灵的巴比伦城，今日许多教会腐败到不可收拾的地步，原因固然很多，但传道的人不注重忠心，只注重工作，实在是其中最大的一个原因。如果每一个为神作工的人都注重在神面前尽忠，不注重外面的成绩，收信徒的时候只求真，不求多，数会决不会腐败混乱到今日这种地步。传道的人不注重在神面前尽忠，只注重工作和成绩，是多么危险的事阿！

我们不但不可在未有成就以前注重工作，过于注重向神尽忠，就是在工作有了成就以后，也不可把那些工作看得比向神尽忠更为重要。如果到一个时期，我们不能同时又向神尽忠，又保存我们所就的工作，那样我们就宁可舍弃工作，却不可舍弃向神的忠心。但我们因为的肉体和肉体的软弱，极容易注重那看见的工作，却忽略那看不见的忠心因此很容易为顾全工作的缘故舍弃了向神的忠心。却不哓得我们却不能向神尽忠，神便不再眷顾我们的工作，同时我们也因此失去了能力和神的同在，不久连工作也要被神拆毁弃绝。到那时我们必定落得两手空空，一无所有。但如果我们肯为向神尽忠的缘故，甘心把所成就的工作都舍弃不顾，我们必定会看见神要在我们身上显出他的大荣耀来。眼睛看得见的工作虽然损失了，要主耶稣现的时候，我们都要得着他的称赞和将赏。有的时候我们为向神尽忠，甘心拾弃我们所成就的工作，结果神不但保存了我们的工作，而且他要因着我们的忠心使我们的工作有更辉煌更伟大的发展，正如亚伯拉罕甘心把以撒放要祭坛上为燔祭，神不但保全取撒，而且使以撒的后裔成为大族一样。

可惜！可惜！有些为神作工的人在没有什么成就以前向神的忠心，他们不辞劳苦，不避艰辛，不计毁誉，不顾性命，困此蒙神使用，成就了一些事工。及至他们有了成就以后，竟把工作看得比向神尽忠更为重要。这样一来他们便会因为顾全工作的缘故，向撒但让步，与世界妥协，不敢再说神要他们说的，不但不敢作神要他们作的，什至说了神不许可他们说的话，作了神不许可他们作的事。结果是什么呢？神向他们变脸，弃绝了他们，拆毁了他们的工作，他们自己和他们的工作一同成为被咒诅的。有一日他们要因他们的无知和错误悔恨自责，但是已经太迟了。

让我们从今以后把神看为重的看为重，把神看为轻的看为轻。这样，我们所行的路方能正确，所作的工才能蒙神悦纳，在我们的主回来的时候，也就能称我们为「良善忠心的仆人」了。


第十三章、好危险的一件事！

「他又设个比喻对他们说：天国好象一粒芥菜种，有人拿去种在田里，这原是百种里最小的，等到长起来，却比各样的菜都大，且成了树，天上的飞鸟来罕在它的枝上」。太十三章三十一节，三十二节。

我们许多次听人讲解这个比喻说：「教会在起初的时候像芥菜种那微小，后来逐渐发达，至终成了世上最强大的围体，像大树一样。许多人都来到教会得了荫庇和照顾，正像芥菜长成了大树。天上的飞鸟来住在它的枝上一样」和照顾，正像芥菜长成了大树。天上的飞鸟来住在它的枝上一样」，这样的解释是好听，不过我们却不能不怀疑这种解法是否根据圣经。

在马太福音第十三章所记载的七个比喻中，我们的主有两资提到飞鸟，一次是在这个比喻中，另一次是在撒种的比喻中。那里他说：「撒的时候，有落在旁的，飞鸟来吃尽了(四节)。接着他解释飞鸟的意思说：「凡听见天国的道理不明白的，那恶者就来，把所撒在他心里的，夺了去。这就是撒在路旁的了」(十九节)。在这个比喻中，我们的主用飞鸟代表「那恶者」，就是魔鬼。怎么在这个芥菜种的比喻里，飞鸟又解作「人」了呢？圣经中的比喻不当照人的意随便解释。它们是连贯的，一致的。我们的主既说飞鸟是魔鬼，那样我们就不应当再给它下别的定义。若是我们再引证另外一段经文，便更清楚明白它的意思了。

「此后，我看见一位有权柄的天使从天降下，地就因了的荣耀发光。他大声喊着说，巴比伦大城倾倒了，倾倒了，成了鬼魔的住处，和各样污秽的灵的巢穴，和各样可憎的雀鸟的巢穴」。启十八章一节，二节。

读过这经文，我们更容易了解这芥菜种的比喻了。芥菜永远是菜蔬中的一种，不会成为树。芥菜成树是一种不正常的现像。那是因为它变了质。如果它不变质，它就决不会成了树，它不成树，飞鸟也就不会宿在它的枝上。神的教会本是像芥菜种那样微小轻弱。纯洁的教会在地上不是富足的，乃是贫穷的；不是尊贵的，乃是乃是卑微的；不是被人台举的，乃是被人轻看的；不是受人欢迎的，乃是被人厌弃的。不是压迫的，乃是受人压迫的。主耶稣升天以后的那二百多年间的教会属灵的景况是活泼进展，一日千里的；但属世的景况却一直是贫穷，卑微，被人轻看，厌弃，压迫的。自从第四世纪初叶，罗马皇帝康士坦丁加入了教会，教会与政治连合在一处，芥菜便长成了大树。教会富足了，尊贵了，被人抬举了，受人欢迎了，也开始压迫人了。魔鬼也就从那时候凄身在教会里面。我们的主所说的预言完全成了事实。

感谢神，他在每一个时代中与起他忠心的见证人来，并藉着他们证明他的真理。近几百年中，有许多蒙他选召差遣的人与起，脱离了那巴比伦式的大团体，愿意本着圣经中的教训一同聚集事奉神。这些新的教会起初都是纯洁可爱的，但不多些年以后，竟一个接连一个的腐化了，败落了。最后竟弄得与他们从前所脱离的教会完全一样。在形式上和所讲的道理上，虽然与旧日的教会大有分别，但在神所要的敬虔，圣洁上，竟宣告了破产。这真是一件可悲痛的事。

详细查考这些教会腐化败的经过，便知道虽有种种不同的原因，但其中最大的一个，就是教会的领袖注重外面的发展与成绩，因此追求「量」的增加，而不追求「质」的纯洁。教会发展的过程中最使人感觉快慰的就是人数的增多和礼拜堂的扩大。其它的进展都不像这两年事能惹起人的注意。因此教会中的领袖们便特别注重这两件事。一方面竭力拉拢人入教会，一方面竭力扩大聚会的地方。他们认为这样作能满足主的心，能荣耀神的名。教会中的领袖既这样领导，一般信徒当然也喜欢这样作了。于是上下一心的追求人数的增加，房屋的扩大。在这时候便发生了一样极大的危险，就是求「量」的增加，便不能不减低「质」的标准。于是「粗造滥制」的基督徒便在教会中大量的增加起来，为求人数的增加，一方面减底「质」的标准，一方面再用各种「人为」的方法得人。在这种努力之下，人数果然增多了，但这种工作到义是金银宝石的工程呢？还是草木禾楷的工程呢？这便大成问题了。我看见有些新与起的教会收人加入教会的情形，真为他们担心。一次受浸便有一百多人，二百多人，有时竟到几百人之多。不久事实便证明其中有些人根本没有信仰，没有生命，只因为教会求人数地增加，工作的发展，便轻轻忽忽的把他们收到教会里来。老的教会就是这样腐化下来的，新的教会仍然走这一条旧辙。这是多么令人悲叹的事阿！

最近我听说北京有一个教会决定要在今年至少得两千个加入他们的教会。凡听来的话一向我教不敢立时就信。不久，我亲眼看见他们中间的一位弟兄所写的信中，果真有这样的话。他说：「一九五一年神在教会里的心和要求非常的迫切。华北五省要大量的抢救灵魂，北京教会最少加两千位」。多么危险的一个目标阿！既然定了这样的大的一个目标，当然大家都向着这个目标跑去。如果神也照着这个目标作工，那自然没有问题。但如神在一年之内不拯救两千人，人却仍然要达到这个目标，那只好不问是否真实悔改信主，都竭力的拉来，以便奏足两千的数目了。这种作法不用说两千，就是四千也不见得不能达到。但教会内部的分子如何，却大成问题了。

设一个小比喻罢。一个学校要招收新生，学校当局必须在两个目标中拣选一个。第一个目标是要把学校办好，专收程度整齐的学生，投考的新生不足七十五分的一概不收。若是照这目标去作，就不能规定必须录取多少学生。录取几百个也好。录取几十个也好，就是录取十个，八个，三个，五个，也没有关系。无论如何，不足七十五分的一定不收。第二个目标是定准要录取五百名新生。若是照这个目标去作，就不必问学生的程度如何，假使足七十五分的学生只有五十个人，就收七十五分以下的。假使在三十分以上的只有三百多人，就连三十分以下的也同样录取。假使第四百零五名以下的所得的分数都是零，就在得零分的学生中照报名先后的次序录取九十五名。无论如何，总以奏足五百名为目标。这两个目标只能采取一个。要注重学生的程度，就不能注重学生的数目；要注重学生的数目，就不能注重学生的程度。

治理神的教会不也是同样的一个理么？如果我们决定未曾真实悔改信主，未曾得着重生的人，一概不收入教会，那样我们就不能规定一年之内一定要得多少人。几千个人也好，几百个人也好，几十个人也好，就是几个人也好。无论如何，未曾真实悔改信主重生的人决不收纳。另外一个目标就是决定一年之内使教会增加多少人。定规了一个数目后，大家便照着这个目标奔去。如果自动信主悔改的人不多，我们就用人工帮助人悔改信主，如同用人工呼吸法帮助人呼吸一样。如果帮助也帮助不好，我们就请他们说一声。「我今日悔改信主」。如果这句话他们也不肯说，我们就对他们说：「你今天要不要悔改信主」。以后请他们点一下头，这样就算他们悔改信主了。此外还有一个方法，就是应许人在信主以后生活可以安定，衣食可以无尤。如果他们还不放心，教会便应许他加入教会以后为他谋生活，给他经济方面的援助。或是托出与他素日相识的人苦劝他，包围他，请他吃饭，给他送礼。我国在生活方面感受困难的人众多，而且我国人又是最重情面的。在这种适宜的条件之下，用这种领人信主的方法决不愁不发生效果。但在神的眼中看来这种工作究竟是什么样的工作？用这种方法得人，将来教会要演变到什么景况？那都是另外的问题了。

说起来真令人叹息，教会在人数建筑上有急速的发展的时候，总是在纯洁敬虔上有极可怕的堕落。更可惜的就是许多人亲眼见过别人的失败，为别人叹自己担尤，不久自己仍是走同样的道路。利益尊荣蒙蔽了人的眼目的时候，他的理智竟完全失了作用。许多人因为世上的野心虚荣受了大害。属灵的野心和虚荣为害于人，并不在世上的野心和虚荣以下，受害的人还以为那是热心事奉神。这真是令人欲哭无泪的事了。

已经酿成的祸患人人都能看见，已经显露的危险人人都能知道，但祸患已经酿成，危险已经显露，想挽救已经太迟了。能在祸患未酿成以前就看见将要发生的祝患，能在危险未显露以前就知道将要临到的危险，这不但需要有从神那里所来的智能，而且需要不受属灵的野心和虚荣所蒙蔽。若不廉卑俯伏在神的脚前，谁能逃避这些祸患和危险呢？


第十四章、一个模范的神仆

「摩西所吩咐的一切话，约书亚在以色列全会众，和妇女孩子，并他们中间寄居的外人面前，没有一句不宣读的」。书八章三十五节。

「耶和华怎样吩咐他仆人摩西，摩西就照样吩咐约书亚；约书亚也照样行；凡耶和华所吩咐摩西的，约书亚没有一件懈怠不行的」。书十一章十五节。

这真是神的一位忠心的仆人。在自己的生活中对于神所吩咐的话「没有一件懈怠不行的」，这是完全的顺服；在神所交托的工作上对于神所吩咐的话「没有一句不宣读的」，这是绝对的忠心。有这样完全顺服和绝对忠心的工人那能不蒙神喜悦不被神大大使用呢？

我们仔细思想这两段经文真是极有意味的。因为约书亚将神所吩咐摩西的一切话完全向着百姓宣读出来，所以他自己也必须完全遵行吩咐摩西的一切话。反过来说，因为他自己完全遵行了神吩咐摩西的一切话，所以他也不能不把神吩咐摩西的一切话向众百姓都宣读出来。神要他的仆人将他所吩咐的话完全传给他的百姓一点不隐藏什么，神更要他的仆人完全遵行他所吩咐的话一点不违背什么。反过来说，神要他的仆人完全遵行他所吩咐的一切话，神也要他的仆人完全传述他吩咐他的仆人去传述的一切话。神这位忠心的仆人约书亚就是这样完全作好了这两样事。

我们今日为神作工的人读了这两段经文，觉得惭愧不觉得呢？神交托我们叫我们去传给众人的话我们完全传述了没有呢？神吩咐我们叫我们去遵行的命令我们完全遵行了没有呢？我们因为怕得罪人不敢完全传述神的话；因为怕受毁谤和攻击不敢完全传述神的话；因为怕自己的利益受损失不敢完全传述神的话；因为怕遭遇危险不敢完全传述神的话；因为自己的品行上有许多缺点，自己的生活中有许多可指摘的地方不敢完全传述神的话。因为我们有这样多的顾忌，所以我们把神叫我们传给众人的话，不知道打了多少折扣以后才传述给众人。就连我们当中最好的人也不过只把神的话传述了百分之七十或八十至多也话能到九十，若要寻打像约书亚那样，对神吩咐的一切话「没有一句不宣读的」，能不能打着几个，还真是个疑问呢。

论到遵行神所吩咐的一切话，提起来也不能不使我们惭愧万分。真实为神作工的人虽然不能说一点都没有遵行神所吩咐的，但各人岂不是都有许多缺欠么？有的人虽然勇敢却缺少爱心，有的人虽然忠心却没有忍耐，有的人诚实却不够圣洁，有的人殷勤却不够廉卑。有的人在家庭的生活中有缺点，有的人在个人的性情上有可指责的地方。有时候我们因为自私不肯完全遵行神的命令，有时候我们因为骄傲不肯完全遵行神的命令，有时我们因为逃避损失不肯完全遵行神的命令，有时候我们因为贪爱世界不肯完全遵行神的命令。我们不是完全不遵行神所吩咐的，乃是不完全遵行。因为我们不完全遵行神所吩咐的，我们便不能得着神所赐完全的福分与能力，同时我们也就不敢对别人完全传述神的话，因为我们自己若没有完全遵行神所吩咐，我们的良心不容我们完全传述这此，我们也知道我们若这样传述一定要受人的指责，别人要对我们说，「你自己还没有照着去行，怎能教训我们呢？你自己也有这样多的缺点，还有面目责备我们么」？

完全遵行神所吩咐的一切话，和完全传述神所吩咐的一切话，这两件事是互为因果的。对别人完全传述了神所吩咐的一切话，自己就不能不完全遵行神所吩咐的一切话。反过来说，自己完全遵行了神所吩咐的一切话，就不能不对别人完全传述神所吩咐的一切话。自己越顺服越有能力教导别人，越教导别人自己也必越多顺服。神的家中顺命的孩子就是神的工场上忠心的仆人。神的工场上忠心的仆人也就是神的家中顺命的孩子。这个原理在约书亚身上是这样，在古今一切事奉神的人身上也都是这样，没有一个人能在例外。

今日神的家中需要有顺命的孩子，今日神的工场上更需要有忠心的仆人。谁肯起来效法约书亚的榜样？我愿意与他携手同行。

一九三九，一，二六。


第十五章、一个严重的警告

「你们这假冒为善的文士和法利赛人有祸了！因为你们正当人前把天国的门关了：自己不进去，正要进去的人你们也不容他们进去」。太二十四章十三节。

主耶稣在一千九百年前说这几句话，责备警教当日的文士和法利赛人，因为他们不但自己硬着心不肯接受主耶稣所讲天国的福音，而且他们还千方百计的阻挠主的工作，并且拦阻那些寻求主的人。这些人刚复硬心到了极点。婉言规劝他们，他们不听，厉声斥责他们，他们反抗，以致使主耶稣不得不发出这几句极严厉的言语来，叫他们知道他们有祸了。

可吸一千九百年有犹太人中有这类顽梗硬心不可救药的文士和法利赛人，一千九百年后教会里也有这类与他们形影毕肖的教会领袖。我们今日在各处都可以看见神藉着他所使用的人起来大声疾呼传扬神的信自己的时候，就有许多饥渴羡慕神恩的人起来，寻求神的救恩和诸般属灵的事物。可是一班教会的领袖怎样呢？他们站在众人的前面，自然应当领着众人奔跑寻求了。准想到他们非但不这样作，反到处处作梗，千方百计的阻拦众人，恐怕众人得着神的恩惠。众人听道受了感动想要前追求，这些领袖们却站在一旁抱着极冷酷的态度，嘲笑，批评，讥诮，毁谤，甚至竭力破坏神的仆人们为神所作的工，劝那些寻求神恩的人不要受了迷惑。他们自己硬心不肯接受神的恩惠，还巴不得众人也都同他们一样。他们自己不作工，不传扬福音，不喂养群羊，还不愿意别人作工，传扬福音，替他们喂养这些快要饿死的羊人信。他们这种行为正是「正当人前把天国的门关了：自己不进去，正要进去的人也不容他们进去」。

可叹教会的领袖竟成了信徒的绊脚石！为神作工的人竟成了神的工作的破坏者！看守羊群的人竟成了攫食羊羔的豺狼！如果没有这般领袖在教会里面，教会还有复与的盼望，不信的人还容易早日归主，饥渴慕义的人还可以早些得着饱足，要进天国的人进去还可以容易些。不幸这种领袖竟是很多，而且他们盘踞了许多教会的要津，根深干固，拔除维艰。帮助他们，真感到无从下手；劝戒他们，他们晚是掩耳不听。没有别的办法，我只有用主耶稣警戒文士和法利赛人的话向他们大声疾呼：

「你们这假冒为善怙恶不悛的牧师和教会的领袖们有祸了！因为你们正当人前把天国的门关了：自己不进去，正要进去的人你们也不容他们进去」。

一九三三，八，二六，天津上章目录下章


第十六章、忠告教会中的领袖

人的常情都是喜欢别人夸赞自己，顺从自己；尤其是在一个团体中作领袖的更是如此。一般只为自己的地盘饭碗金钱利益打算的人，明白了这种情形，无论在什么地方作事，就迎合领袖的这种心理，在领袖面前竭力讨好，曲意奉承，说些歌功颂德的话，逢年按节给他们送上一些礼物，领袖喜欢事情怎样作，就顺着他们的意思去作。领袖无论说什么话，永远是唯唯诺诺。领袖吩咐什么，总是听命维谨。不问事情合理不合理，也不问良心许可不许可，只要能叫领袖欢喜，便竭力去作。这种人心中全然没有想到什么叫作忠诚，什么叫作责任，什么叫作节操，什么叫作真理，他们所知道的只有个人的地盘，饭碗，家庭，宴乐，金钱，财产，无论什么团体多有这种人在其中作事，那个团体中的事务永远不会弄到好处。如果这种人在一个团体里居了高位，掌了大权，那个团体的前途更不堪设想了。可是在事实方面，这种人最容易谋得地位，得了以后还最不容易失去，并且这种人还最容易扶摇直上，飞皇腾达，居高位，占要津。这种人所以这样各容易发达，就是害为在各团体里面作领袖的大半都喜欢他们：喜欢受他们的恭维奉承；喜欢他们会歌功颂德，并肩谄笑；喜欢他们总是不忤人意，听命维谨；喜欢他们伶俐周到，易于驱使。因为喜欢他们的缘故，便任用他们，信靠他们，把事权交给他们，他们便趁着机会假济私，作威作福，争权夺利，大发财源。一个团体有了这种情形，还希望一切事务能进步，能有良好的成绩，那是绝对办不到的事。可叹！可叹！世上各团体里面这种人最多，喜欢任用这种人的领袖更不少，于是各种事业例总不会有良好的结果了！

教会中何尝不是如此呢？有些教会的领袖本来是热心爱主忠诚作工的，可惜因为他们所任用的人不是真实爱主的，乃是上面我们所说那种只为自己的地盘饭碗金钱利益打算的人，所以他们虽然存很好的心愿，费极大的力气，耗许多的金钱，在他们的工场上，但所收的果效却是极其微渺，或是毫无成绩，有的甚至糟得不堪言状。尤其是在中国作工的西国宣教士，因为与中国人相处的时候不长，接触的机会又少，遇见这种为利作工的人在他们面前假装热心，卖弄殷勤，说几句悦耳的放放便使他们高兴的了不得，以为这样的人真是虔诚忠实，便信任他们，重用他们，将事务权柄交给他们。他们也真会揣度领袖的心，看见领袖喜欢什么，他们便那样说，那样作，日久天长，他们的甘言蜜语充满了领袖的耳朵，他们的笑脸媚容遮蔽了领袖的眼睛，及至领袖对他们有了极深的信靠，无论什么人再说什么话，领袖再也听不进去，惟独对这些假冒为善的人真是言听计从，笃信不疑。到了这个时候，他们便可以作威弄权，舞弊营私，利用传福音的工场作他们发财养生的根据地了。在这样的教会中若有忠诚事奉主的工人不附和他们，不随从他们，便要受他们的排挤攻击，甚至不能再在这个地方立足。爱主的圣徒看见这种情形不免要灰心退后，甚至洁身远引。不信的人看见教会腐败黑暗到这种地步，非但不肯信主，甚至讥议福音是毫无用处的东西。那班为金钱利益作工的人只要保得住饭碗，得到手薪金，便踌躇满志，全不顾教会的好坏。教会的领袖呢，这时还在鼓里，听几篇编造的报告，还以为教会真是怎发达，工作真是怎进展，同时他们越加赏识器重这般长于欺骗的工人，夸奖与他们怎们忠心，怎样殷勤，怎样热心事奉主，谁知他们已经多时被这班人玩弄在掌中了呢！

我在许多地方的教会中听见看见的这种事实真不在少数。我前几年在某处作工的时候，认识一位西国的弟兄，他真是虔诚热心为福音劳苦的人。我钦佩他的忠心，我爱慕他的为人，但我为他叹息，因为他任用一个眼中只看见饭碗金钱的人在他的跟前，而且倚靠这个人如同左右手一般。我和他有几天的同处，我看清楚了这种情形。他任用的那个人在他面前那种奉承谄媚的样子，叫我看着真觉得肉麻。那个人对别人竟至说出「我吃牧师的饭，我就要听牧师的话」，这种卑鄙无耻的话来。我又在某处看见过一位热心爱主的老年西国牧师多年所信任一位中国牧师，也是一个只知道自己的地盘饭碗金钱利益的人。我站在旁观的地位，不多些时候就看出那个人的行为是那样卑鄙，但那位当局的老牧师竟能信任这样的一个人到二三十年之久，这是多么难解的事啊。

教会的领袖有方法防备这种人以免受他们的害么？有，而且方法很简单。这个方法就是不要只听悦耳的话，不要喜欢人的奉承谄媚。如果一个人在你的工场上作工，总是在你面前夸赞你，说你的好处，顺着你的意思说话，从来不反对你的主张，你叫他去作一个不合真理的事他也听命惟谨的去作，他看见你有过失不发一言劝告你，规正你，他完全顺从你的支配和指挥，你无论提议甚至事他总是附和，他好象是完全没有自己的意志和见解。这个人多半就是我所说的那种人，你就当留意观察他，特别防备他了。一个一有这种情形，纵使他不是顶坏的人，他也决不会是一个热心爱主忠心为主作工的人。一个忠诚事奉主的人决不肯听领袖的吩咐去作一件不合真理的事。他可以舍弃几十圆钱的薪金，他不肯出卖自己的良心。一个真诚爱主的人在见解与你不同的时候，一定要发表他的主张，不能心里不同意你的主张嘴里却表示赞成。一个真实爱主的人决不能看见你有过失不加规劝，却天天在你面前夸赞你，说你的好处。你一看见一个人有这些情形，就足可以知道这个人不配在教会里作工，不配担任传道的职分。如果你看见一个人有这种情形还信任他，器重他，引他为心腹，交给他权柄和事工，那就是你自己毁坏自己的事工了。

说起来真可叹！教会中许多的领袖专一喜欢这种人，尤其是西国领袖。他们说这种人热心，殷勤，他们以为这种人听从他们的话便是顺从圣灵。如果一个人不善于奉承他们，不完全随从他们的指挥，对于他们的主张提出什么异议，说什么他们不喜欢听的话，指正他们的过失，他们便以为这个人不忠心，不顺命，甚至说这个人骄傲，性情不好，因此远避他，厌恶他。殊不知这种人才真是诚实可靠的。他们看神的旨意比西国牧师的命令更重。他们认为不合理的事便提出异议，这正足以证明他们不是为饭碗的缘故便顺从人。他们敢说领袖不喜欢听的话，指正领袖的过失，这正显明他们的忠心勇敢。从他们不奉承人这一点看来，便知道他们有节操，有德行。正是这种人才有资格在教会里作工，才配称为神的仆人，才可以托以事工责任。说起来真希奇，越是这种有德行有节操有勇敢有忠心的工人不容易在教会中作工，越不容易得教会领袖的信任器重。教会的前途怎么能有希望有光明啊！

教会的领袖们可以醒悟了罢。今后你们不愿意你们的工作进步多荣耀神帮助人也就罢了，如若你们愿意多为主作些实在的工作，多为主引领些人造就些人，你们就必须彻底改变你们的目光和你们用人的标准。最要紧的先除掉你们心中隐藏的骄傲，和喜欢别人奉承的心，常常虚怀若谷，广纳善言，远避谄媚才佞的恶人，亲近忠诚梗直的圣徒，廉卑容纳别人的意见，欢欢喜喜的接受别人的规劝忠告，再照着上文我们所说的标准任用人才，你们将来的工作一定要与从前有很大分别。你们肯接纳我这一段忠言么？

一九三六，一二，一二，北平上章目录下章


第十七章、再忠告教会中的领袖

在上期灵食季刊中我曾发表一篇文字，题目是「忠告教会中的领袖」。内容是警告教会中的领实现谨防那些擅长逢迎谄媚只为自己的利益打算的传道人。写过那一篇以后，我又想到教会中的领袖在用人这件事上还有一种危险，也是万不可忽略的，就是在教会中任用不真实信主的人作工办事。许多教会从很好的地步渐渐堕落到不可收拾的地步都中任用不真实信主的人作工办事。许多教会从很好的地步渐渐堕落到不可收拾的地步都是因为这个缘故。这种危险发生的起原大半是由于教会中人才缺乏。比方说，一个教会需要一个干练能办事的人，但真实信主的人中间寻不到这种人才，不得已只好在不信的人中间去物色。物色着一个会办事的人对后，因为他不是信徒，教会中用他办事有些不适宜，不免要劝他先加入教会作一个基督徒。这个人如果是一个有气节操守的人，不肯为饭碗的缘故便盲目的作基督徒，这件事就好办了。但社会中这种有气节操守的人有多少呢。大多数的人都是眼中只看见金钱利益，如今既要在教会中作事，当然叫他作什么便作什么。教会中的领袖因为需要人才的缘故，自然不能十分认真，他既然表示愿意加入教会，便模模糊糊的接纳他，随即聘请他在教会中任事。这个人既是干练能办事的人才，渐渐一定会攫得大权，再引用几个和他同类不真实信主的人在教会中作事，弄来弄去，教会中的大权都落到这个人和他的党羽的手中，到那时教会中的领袖虽然知道他不可再用，然而敢辞退他，也不能辞退他。教会中的领袖既然怕他，其它地位较低的职员和一般信徒们更不能作什么了。于是他便「挟天子以令诸侯」，在教会中为所欲为。真实信主的人看见这种情形只好洁身远引，没有信仰没有德行的腐败份子越聚越多，起初极良好的一个教会到这时就变成魔鬼的巢穴了。

不用说到不信的人中间去物色人才有这种危险。就是在教会中选用人才又何尝没有相同的危险呢。人心是多么诡诈的东西！许多人虽然加入了教会，表面上作了基督徒，然而从来未曾真实悔改。他们外面装得很敬虔，很热心，其实里面却充满了诡诈自私和不义。教会的领袖如果不谨慎用了这般人，一样的会发生我们上文所说的那种严重的结果。

自然有不真实信主的人任事的教会也不都一定败坏到不可收拾的地步。有些教会里面虽然有这种人任事，但因为他们的地位不高，权柄不大，或是因为他们的人数不及敬虔的人多，所以他们不能明目张胆的作恶。但只要有他们在教会中任事。就好象病菌在人体内潜伏着，只要有了适宜的机会，他们便会作崇。要希望教会完全，根本就不可容一个这样的人在教会中任一天事。不用说不容这样的人居高位，就连下位也不要给他们；不用说不使大权落到他们的手中，就连极小的权柄也不容他们得着；不用说不多引用这样的人，就连一个这样的人也不可用。

不用说教会不可引用不真实信主的人作传道士或其它职员，就连一些微小的事务也不可容不真实信主的人办理，就如在聚会中领诗，弹琴，主席，招待等等。这些小事虽然没有很很大的关系，不敬虔的人就常常藉此为进身之阶，渐渐得到高位和大权。从另外一方面说，不敬虔的人在会中作领诗弹琴主席招待等等的事，常会使一般人的心中留下很大良的印象。因为在聚会中担任这些事务的人很容易为众人所注意，不敬虔的人在言谈举止动作服装上处处不免有不敬虔的表现，软弱的信徒很容易因为看为些人以致跌倒，不信的人很容易因为看这些人以致藐视教会和神的道。聚会中属灵的空气也很容易被这些人弄得污浊不堪。容我举两个例子：

一次我在某处一座拜堂中讲道几日。每次讲道以前由一个青年人领着会众唱诗半小时。这位领诗的青年人举止轻浮，态度亵慢，领着会众唱诗的时候，常常弄些丑态，说些浪谑的话，引得会众大笑。讲道以前唱诗本是为使会众预备好他们的心，以便领受属灵的道理。不幸这位不敬虔的人在那里领诗，不但与会众没有益处，反倒使会众受了损害。

又有一次我在一处灵修会中讲道。那是一次盛大的聚会，到会的人在一千左右。会将完毕的前一天，一位赴会的写一封信告诉我说，在会场中有一个坏人，每次在聚会中在众人面前有极憎的行为，以致许多人忿忿不平，在聚会的时候都注意这个人，再没有心听道。他又告诉我说，有些人因为看不下去这种事，不等到会期完毕便回去了。他责备我每次坐在台上怎么不过问这件事，他又责备会中负责任的人怎么都缄口不言。我看过这封信以后，真不知道是什么事，写信的人又不具名，使我无法查讯。我只好将这件事告诉几位会中负责任的人，我们约定大家一同留意，不久我们发现这件可憎的行为就发现在讲台上面。原来这座讲台极大，一架大的风琴就放在讲台的右边。弹琴的人弹琴的时候面前向着听从。那次聚会是一个青年的男人弹琴。从开会到举会那个青年人一直坐在那双琴凳上，两只眼睛不住向前妇女方面发媚笑，送秋波，我们再留意他的视线所集中的地方，便发现一个服饰妖艳眼目流荡的少女正在与这位弹琴的青年人眉目传情。从开会到闭会一小时半之久，他们两个人一直在那里以眉目互相挑逗。我们再向各方面探讯，才知道以往几天聚会中他们每次都是这样作。写信的那位所说的就是指着这件事。我们赶快禁止那个人再来弹琴，但是八天的会已经过了七天，亡羊补牢，已是太迟了。

请不真实信主的人讲道的危险更不用说了。请不十分可靠的人讲道，他讲出摇动信徒的信心或谬解圣经的话，你将要怎样对付他呢，半途禁止他讲么？这真是极没有道理的事。若是容许他讲下去，那何异于容人将毒物分给你所牧养的羊吃。教会领袖请人在讲台上讲道，真是应当谨慎上还加谨慎。若不十分清楚知道一个人是真实信主的而且他所讲的真是按着正意分解真理的道，就总不可轻易请人到讲台上去讲道，这件事是不怕太严格的。

或有人说，你所讲的这些话都十对，但我们怎样能分办谁是真实信主的，敬虔的，谁是不真实信主的，不敬虔的呢？是，不敬虔的人也会装作很警虔的人可以在一个时候假装敬虔，却不能永久这样作。如果我们同一个人谈几次话，听他说他自己怎热心，怎样敬虔，便信他真是这样的人，我们一定不免常常被人欺骗。如果我们看一个人多认几样罪，多聚几次会，多损几圆钱，便以他为真实信主的人，我们也不免错认了人。但如果我们观察一个人到一个月，两个月，三个月，半年，一年二，三年之久，不但听他说话，也看他的生活，不但看他在拜堂中怎样，也看他在家庭中怎样，不但在大事上留意他，也在小事上留意他。不但听他的朋友怎评论他，也听他的仇敌怎样评论他，此外再听那些不爱他也不恨他的人怎样论他。不但看他怎样对待你，也要看他怎样对待别人。如果我们对一个人不存成见，也不轻信别人议论他的话，本着上面所说的原则观察一个要到几个月几年之久。我不敢说这样看人百不失一，大致总不至差得太多了。最怕见了一个人就先对他存上一个爱恶的心里，这样一来，你所喜爱的人有了坏处你也会看是好处，你所憎恶的人有了好处你也会看是坏处。又最怕轻易信他为自己作的见证。人真是诡诈无比的东西。不用说一个人说自己好，他的话靠不住，有时一个人说自己坏，这些话也靠不住。诡诈的人最会揣摩人的心里。他们知道他们如果竟一个人说自己坏，这些话也靠不住。诡诈的人最会揣摩人的心里。他们知道他们如果竟说自己是怎样好，别人不能信他们的话，于是他们便从自己所犯过的罪恶中取出几样不甚重要的述说出来，然后述说他们怎样认罪悔改，或是捏造一些虚伪的事实，告诉人说他们以前怎样坏，主怎拯救了他们，改变了他们，藉些坚固别人信靠他们的心，然后可以乘机会利用人，欺骗人，为自己谋利益，谋地盘，或是藉此出风头。除去这两样最怕的事以外，还最怕轻易信别人评论一个人的话。不错，我们常常可以从许多人的口中认识一个人，但我们也常常从许多人的口中误会了人。人的常情都是在爱一个人的时候便竭力说他怎样好，在恨一个人的时候便竭力说他怎坏。再加上许多人听见别人传说过什么事便不问真伪虚实，也随同任意传说，在这种情形之下，我们若轻易信人的话，以别人的批评断定一个人的好坏，自然不免弄出极大的错误来。别人的话不可不信，但别人的话也不可尽信。以别人的话为参考的材料，再自己去详细观察，而且不要只观察一两件事，要观察他整个的人生。这样作去，方可以不受人的蒙蔽，清楚认出一个人的真像。

最要紧的，在教会中用人第一当注重信仰和德行，才干怎样还是第二步的事。这话并不是说在教会中作领袖的只去寻找一些无知无识的人去作工。那不是我的意思。我愿意主的工场上有各样有才干的信徒，能牧养的，能讲道的，能着作的，能办事的，能唱诗的，能弹琴的，有口才的，有智谋的，但如果有人有这些才干却不是真实主爱爱主的敬虔人，我宁可舍弃这些人才，选用一些才能较低的真实信主爱主的敬虔圣徒。我不用这些人才最大损失不过是工作不能有更大的发展而已，如果我用了这些人才，连现在所有的工作都要被他们完全毁坏，结果只是造成一座受神咒诅的巴别塔，这种损失将要有何等大呢？

我曾在几个地方看见几处教会差不多要走到死灭的地步。中西传道的人简直没有道理可传，只是讲一点毫无生命的教训，作一些社会的事工而已。可是一查考他们的历史，便晓得几十年最多一百多年以前，这几个教会初创立的时候会有过极光荣的历史：他们的信仰十分纯正，他们所作的见证极有能力，他们在那时曾发过很大的光辉，谁料到只有几十年以后就会堕落到这种地步呢！这样好的教会一变而到这种地步，一个大原因便是会的领袖用人不当啊。

还有一件可注意的事，越是敬虔热心的教会领袖越容易任用不诚实不警虔的人才。一个原因是他们自己诚实，所以很容易想别人也是像他们一样的诚实，因此便受了人的欺骗。另一个原因就是他们误以为专心靠就是自己完全不用心思和知识的意思。如果有人劝戒他们，告诉他们说用人的时候当详加考查，他们便以为这是靠自己的智能，是不信赖神的表示。他们想信靠神就是自己作愚人的意思。他们引用经上的话说，「耶和华护愚人」(诗百十六篇六节)却忽略了经上的教训说，「你们要谨慎行事，不要像愚味人，当像智能人。要爱惜光阴，因为现今的世代邪恶。不要作糊涂人，要明白主的旨意如何」。弗五章十五至十七节。因为有这两个原因，所以他们使极容易受不诚实的人的欺编和利用。甚至他们的工作已经被那些不诚实不敬虔的人毁坏到不可收拾的地步，他们还在那里向人述说他们的同工是怎样忠心，怎样可爱，这是何等令人痛心的事呢！

真理是这样：我们决不当有一点诡诈，但我们却不可不知道别人的诡诈；我们决不可欺编别人，但我们却不可不防备别人欺骗我们。如果我们受了别人的欺骗，不过是我们受鼎脶胸，这并没有很大的关系，但如果因为我们受了欺编使神的教会和神的工作受了损害，这真是了不得的事啊！我们的主「没有犯罪，口里也没有诡诈」，世上没有一个人比他更诚实；但是他却看得出来他的仇敌心中所存的诡诈和他们所设的恶谋，并且用极有智能的言语聪明的态度应付他们，免得自己在不当受害的时候受了他们的害，使神的工作受了亏损。我们作他的仆人作他的门徒的人应当像他一样的诚实，同时也当像他一样的明智，一样的谨慎，一样的防备恶人的陷害和利用，发免使神的名因我们的无知受羞寻，使神的工因我们的愚味受亏损。不错，我们的主实在曾教训过我们，叫我们驯良像鸽子，但我们不要忘记，他同时还教训过我们，要我们灵巧像蛇。

迷途未远，今是昨非；往者不谏，来者可追。在教会中作领袖的弟兄姊妹们，求神赐给我们智能，使我们会分办人，认识人，好使神的教会和神的工作不再因我们的愚味无知受亏损。

一九三七，二，二七。北平上章目录下章


第十八章、我可以差遣谁呢？

「我又听见主的声音说，我可以差遣谁呢？谁肯为我们去呢」？赛六章八节。今日中国教会的危险和那种可怜的情形真是到了不堪言状的地步。城市和乡村的礼拜堂与福音并不在少数。中西的传道人在各地也都可以遇见。但在几个拜堂中我们可以听见纯正的圣经道理？在几个福音堂中我们可以听见基督和他的使徒所传的福音？又有几个传道人真是以言以行为神的真理作见证？更有几个牧养教会的人真是本着爱主爱人的心去为神牧养他的群羊？真蒙神所选召忠心为神作工的传道人固然不能说没有，但这样的人究竟是少数中的少数。大多数的中西传道人都是藉着传道混饭吃。那里讲得到忠心事奉神，那里讲得到救人。这些人不用说未曾蒙神选召与差遣，恐怕其中有许多根本就未曾悔改信主，未曾得救重生，叫这般人去传福音去牧养教会，怎能希望使罪人归主，使教会进步。教会中总容留这般人作工，不用说不能得人归主，恐怕已有的信徒也不免因为没有合宜的人照顾牧养便渐渐流离失散，被彻但乘机掳去。「因无牧人羊就分散；既分散，便作了一切野兽的食物。我的羊在诸山间，在各高冈上流离，在全地上分散；无人去寻，无人去找」。结三十四章五，六节。

不行了！现在有的这般传道人大多数是不中用的。今日及需真悔改信主得了救恩的我蒙神的差遣志来担负这传大的使命，作成这宝贵的事工。这种工作是极有价值的，但也是极艰难的。作这种工作，不但没有名利可得，没有幸福可享，而且要饱尝痛苦，多受损失。辛苦劳碌固然是免不了，受辱骂被误会遭逼迫也是时常有的，还有时为福音的缘故有流血舍命的危险。但那些勇敢忠诚甘心忍受这一切，肯作成这种工作的人所要得的酬报也是最美好最伟大的。他们将要得着的酬报不是金钱，不是名誉，不是地盘，不是这世上一切要过去的福乐。乃是他们所事奉的神在天上为他们所预备的永存的荣耀冠冕，这种酬报远过于世上一切的名利福乐，因为这世的荣耀和福乐乃是永远的。「智能人必发光，如同天上的光；那使多人归义的必发光如星，直到永永无」如星，直到永永远远」。但十二章三节。

「我这作长老，作基督受苦的见证，同享后来所要显现的荣耀的，劝你们中间与我同作长老的人，务要牧养在你们中间神的群羊，按着神的旨意照管他们；不是出于勉强，乃是出于甘心；也不是因为贪财，乃是出于乐意；也不是辖制所托付你们的。乃是作群羊的榜样。到了牧长显现的时候，你们必得那永不衰残的营耀冠冕」。彼前五章一至四节。

这两段经文就是述说为神的工作劳苦领人归主并牧养神的群羊的人所要得的赏赐。滥竽充数为混饭吃而传道的人不能得这赏赐。不是为服事主也不是为救人乃是为利为名或其它属世的好处而传道的人也不能得这赏赐。他们服事的不是主，他们所作的工也是为主作的，他们不能想望从主得什么。

多少人用他们全副的精神心力光阴去为自己赚钱，又有多少人用他们全副的精神心力光阴去为自己求名。有许多人为他们自己的儿女费尽心血，也有许多人为他们的事业绞尽脑汁。世人为这些必朽坏的事物这样热心，这样奋力。多少基督徒肯为神的工作，人的生命和天上永存的荣耀这样热心这样奋力呢！

我再说今日许多的传道人已经是不中用了。神已经废弃了他们。他们虽然尽力扎挣，想种种的方法，要挽回这种危局，却毫无成效。同时神要另行选召合他心意的人出来为他作工。感谢神，他已经与起了一些他自己所召选所造就的工人为他的真道作了美好的见证。但这样的人还是太少。城市中需要这样的人，乡村中也需要这样的人。大坟方需要这样的人。小地方也需要这样的人。向未信的人布道的工作需要这样的人，牧养群羊的工作也需要这样的人。自己真实得了救恩又蒙神的选召甘心奉献为神的工作劳苦的人不怕太多，也不会太多的。

世界和教会的情形是那样的困苦可怜，能为神所用的工人是这样的稀少，这时候神必定在天上发出他在古时候所发的问题，就是先知以赛亚那次看见神的荣耀并且因着坦上的炭得了洁净的时候所听见的：

「我可以差遣谁呢？谁肯为我们去呢」？

在蒙恩得救的圣徒中有谁因着神恩的浩大愿意奉献自己的心身一生为神使用？有谁愿意接受这样极大无比的委托，甘心舍弃名利逸乐不畏艰险去作神的工？请响应这个呼声说：

「我在这里，请差遣我」。

一九三四，八，二九，上海上章目录下章


第十九章、先知的使命与困难

「所以你当束腰，起来，将我所吩咐你的一切话告诉他们：不要因他们惊惶，免得我使你在他们面前惊惶。看哪，我今日使你成为坚城，铁柱，铜墙，与全地，和犹大的君王，首领，祭司，并地上的众民反对。他们要攻击你，却不能胜你；因为我与你同在，要拯救你，这是耶和华说的」。耶一章十七至十九节。

在耶和华对他的仆人先知耶利米所说的这一段话中，我们看见两件重要的事先知的使命与困难。啊，这是何等重要的使命「起来，将我所吩咐你的一切话告诉他们」。替神传话，作神的舌人。神不直接对人说话，他藉先知的口对人说话，先知只能说神吩咐他说的话，先知也必须说神所吩咐他说的一切话。不可多说，也不可少说。神的警教，神的应许，神的责备，神的训悔，一切神所要告诉人的事都藉着先知的口传达。先知的话关系众人的生死祸福。先知的地位是何等重要，先知的使命是何等伟大啊！

然而，先知的困难也是常人所没有的。「我今日使你成为坚城，铁柱，铜墙，与全地和犹大的君王，首领，祭司，并地上的众民反对」。一个人的仇敌越多，他所感受的困难所遭遇的反对也必越增加。如今先知要与「犹大的君王，首领，祭司，并地上的众民反对」，岂不要弄得遍地都是仇敌了么？这样，他所要遭遇的攻击，逼迫，辱骂，毁谤要有多少，真令我们不敢想象了。

但这有什么法子呢？神岂能对这悖逆的群众说悦耳的话呢？他为他们的益处打算，必须责备他们，警教他们，招呼他们悔改，好逃避将来的忿怒，得着神的救恩。这悖逆的群众不仅悖逆，而且无知到极点，他们全然不知道逆耳的忠言是与他们有益的。他们以为这些话只是扰醒了他们的好梦，损伤了他们的颜面。他们听不见神说话，只听见先知说话，因此便迁怒于先知，起来攻击先知，逼迫先知了。

在这时候先知便及需选择他所当走的路了。一条路是忠心为神传话而迎着众人的反对向前勇敢着走去，另一条路就是闭口不言，好避免众人的反对。走第一条路便要遇见不可胜数的困难和苦痛。走第二条路呢，外面的困难和苦痛固然可以避免了，但内心的苦痛更难忍受。「我每逢讲论的时候，就发出哀声，我喊叫说，有强暴和毁灭。因为耶和华的话终日成了我的凌辱，讥剌，我若说，我不再题耶和华，也不再奉他的名讲论。我便心里觉得似乎有烧着的火闭塞在我骨中，我就含忍不住，不能自禁」。耶二十章八，九节。可怜的先知！这时真是无路可走了！

感谢神，他不使他的仆人担负他所担负不起的重担。他将先知的使命和困难指示他以后，接着就说，「他们要攻击你，却不能胜你；因为我与你同在，要拯救你」。啊，这就容易选择了。众人的反对虽然十分可怕，众人的攻击，虽然极难抵御，但他们的权柄能力还能比神的权柄能力更大么？神既然先知说，「他们要攻击你，却不能胜你；因为我与你同在，要拯救你，」。先知还怕什么呢？在人的眼中看，以一个先知要去与千万人反对，真无异以卵击石，自取祸败。谁知道这个卵并不是一个石灰质谷的卵，乃是个铜卵，铁卵，金钢石卵呢。「看哪，我今日使你成为坚城，铁柱，铜墙，与全地和犹大的君王，道领，祭司，并地上的众民反对」。「看哪，我使你的脸硬过他们的脸，使你的额硬过他们的额。我使你的额像金钢钻，比火石硬」。起来，将我所吩咐你的一切话告诉他们」。告诉不信的人应当急速悔改，离弃他们的罪恶，归向神，信靠耶稣基督。(徒二十章二十一节)告诉那些挂着基督徒的招牌服事撒但的人应当赴紧痛心懊悔，除掉假冒为善的罪，诚心作主的门徒。同时还要警告那些混乱真道的假先知假师傅，一方面还要宣布假先知假师傅的罪，警告属神的人防备他们，免得受他们的苦。这样一来，神的仆人一方面要受不信的人的攻击和反对，另一方面还要受假传道士和假基督徒的反对，除了极少数真属神的人以外，举世差不多都是他们的仇敌了。看见这种情形，有几个为神作工的人能不战兢畏惧，里足不前呢？

不怕，不怕。听神的应许说，「看哪，我今日使你成为坚城，铁柱，铜墙，与全地和犹大的君王，首领，祭司，并地上的众民反对，他们要攻击你，却不能胜你；因为我与你同在，要拯救你」。阿们！「有耶和华帮助我，我必不惧怕，人能把我怎么呢？在那帮助我的人中有耶和华帮助我，所以我要看见那恨我的人遭报。投靠耶和华强似倚赖人。投靠耶和华强似倚赖王子。万民围绕我，我靠耶和华的名必剿灭他们。他们环绕我，围困我，我靠耶和华的名必剿灭他们。他们如同蜂子围绕我；好象烧荆棘的火必被熄灭。我靠耶和华的名必剿灭他们。你推我要叫我跌倒：但耶和华帮助了我。耶和华是我的力量，我的诗歌，他也成了我的拯救」。诗百十八篇六至十四节。

神的仆人们，起来，放胆传扬福音，警告恶人悔改，逃避将来的忿怒，接受神的救恩；勇敢责备那些假信徒假师傅，劝他们急速出离他们的歧途，求神怜悯和赦免；又汉不顾一切的「为一次交付圣徒的真道竭力的争办」。我们明知道我们的见证要遭大多数人的拒绝和反对，但我们不因此退缩，更不因些缄默，因为我们记得神曾对他另外一个仆人说，「他们或听，或不听，(他们是悖逆之家)，必知道在他们中间有了先知。人子啊，虽有荆棘和蒺藜在你那里，你又住在蝎子中间，总不要怕他们，也不要怕他们的话。他们虽是悖逆之家，还不要怕他们的话，也不要因他们的脸色惊惶。他们或听，或不听，你只管将我的话告诉他们：他们是极其悖逆的」。结二章五至七节。

神的仆人们，我们的使命是怎样重大，我们已经晓得了，神宝贵的应许我们也已经听见了，如果再胆怯畏缩避免人的反对和逼迫，不敢放胆忠心为神传话，小心有一天神要向你追讨多人的血！。

一九三六，二，二○，包头

上章目录