牧人之杖

牧人之杖

属灵领袖的塑造

    第一章 学习等候

    第二章　学习倾听神的声音

    第三章 当神开始说话

    第四章　学习忍耐

    第五章 约瑟胜过试炼

    第六章 做领袖的代价与陷阱

    第七章 逃避淫行

    第八章 贪婪便是拜偶象

    第九章 领袖的膏抹

如何成为一位祷告勇士

    第一章　神为何要我们向他祷告

    第二章公义的护心镜和权杖

    第三章在圣灵里祷告的能力

    第四章　用方言祷告并翻方言

    第五章预言式的祷告

    第六章 组织一支预言式祷告的团队

圣灵的浸与圣灵的恩赐

    第一章 圣灵到底是谁

    第二章 圣灵浇灌

    第三章 圣灵的浸

    第四章 圣灵帮助信徒

    第五章 接受圣灵

    第六章 为什么要说方言

    第七章 圣灵的恩赐

圣经中的成功之道

    第一章 开列清单

    第二章 异象：成功的关键

    第三章 确立目标与优先次序

    第四章 行政管理的恩赐

    第五章 如何计划

    第六章 策略、实践与评估

如何赢得灵魂

    第一章 传福音的方法

    第二章 拯救灵魂的七个原因

    第三章 神迹奇事证实神的道

    第四章 个人布道的训练

讲道指南

    第一章 讲道学

    第二章 经题式讲章

    第三章 释经讲道

    第四章 人物讲章

    第五章 讲道者的性格

    第六章 讲道者的重要装备

如何使你的信心增长

运用信心宣告的能力

钱从哪里来

如何得到神的引导

医治的神学

    第一章 错误的神学：残酷的工头

    第二章 信心或妄信

    第三章 一般的话语与特定的话语

    第四章 将神学付诸实行


牧人之杖

本书由圣网制作

网址：http://zhsw.org

邮箱：zhsworg@126.com


属灵领袖的塑造

目录

第一章学习等候第二章学习倾听神的声音第三章当神开始说话第四章学习忍耐第五章约瑟胜过试炼第六章做领袖的代价与陷阱第七章逃避淫行第八章贪婪便是拜偶像第九章领袖的膏抹


第一章学习等候

引言

你是否被主呼召成为一位领导人，却又害怕因自己的不足而无法胜任？你是否担心自己软弱无能，无法成为强而有力的领导者？或许你已是一位领导人，目前正面临挫折甚或失败？若是这样，当振作起精神，神有好的消息给你。

神使用软弱的人

以赛亚说：“疲乏的，他赐能力；软弱的，他加力量”（赛40 ：29）。神呼召人成为领导者，并不是因为人的聪明、才干或学问。事实上，这些也许是神在使用我们之前要修正或除掉的。圣经有话说：“我要灭绝智慧人的智慧，废弃聪明人的聪明”（林前1：19）。使徒保罗说：

“因神的愚拙总比人智慧，神的软弱总比人强壮。弟兄们哪，可见你们蒙召的，按着肉体有智慧的不多，有能力的不多，有尊贵的也不多。神却拣选了世上愚拙的，叫有智慧的羞愧；又拣选了世上软弱的，叫那强壮的羞愧。神也拣选了世上卑践的，被人厌恶的，以及那无有的，为要废掉那有的。”（林前1：25～28）

保罗在此教我们一个大道理：神能在我们的软弱、畏缩和失败上显出他的智慧：在我们的软弱上显出他的能力，他的力量在软弱者的身上显为完全。

我的朋友杰克·海福德（Jack Hayford）牧师跟我分享他最近的一个经验。当他在日本布道的时候，主以一节经文感动他：“你因敌人的缘故，从婴孩和吃奶的口中，建立了能力，使仇敌和报仇的闭口无言。”（诗8：2）

他教导日本的五旬节派牧师说，主用婴孩的赞美击败他的仇敌（参太21：16）。好象神喜欢借他创造中最软弱的（你和我--他的婴孩、他的儿女）来羞辱撒但，使仇敌和报仇的闭口无言（失败）。

当杰克从日本乘机回家时，主给他一个异象。他看到一群小孩领着一群鸣叫、软弱的羊。他们在赞美主，并因着他而满心欢喜。

当他默想这异象时，主向他说话：“我选用羊和羔羊来象征我的子民，是因为他们是软弱的，没有能力引导或拯救自己。但我要拣选一群赞美的孩童来带领一群鸣叫的羊，并使用他们来完全击败撒但，在凡事上都击败他。”

我相信海福德牧师是对的。神使用软弱者来摧毁他的仇敌。那也表示他能使用你和我。

神所拣选的人

我常因为神拣选来完成特殊事工的那些人而震惊。例如：他差派保罗作外邦人的使徒。保罗曾在法利赛教的大师--迦玛列的门下受教，是七十人议会的候选人之一，能丝毫无误地背诵摩西五经，是个出身尊贵成就非凡的犹太法利赛人。从人的观点来看，没有人比他更适合作犹太人的福音工作。然而，神差保罗往何处服事呢？是在外邦人，而非犹太人当中。那些外邦人对保罗的伟大学问和旧约律法的知识并没有什么兴趣，因此保罗一切的本能、学问、聪明和才干都得搁在一旁。神要将它们除去，于是便带他到亚拉伯旷野（象他的先祖摩西一样），在那里取去他一切可夸口的（参加1：17）。

在那“旷野，沙漠有深坑之地，和干旱死荫、无人经过、无人居住之地”（耶2：6），保罗学到要成功地成为基督的执事，只有透过卸下“先前与我有益的……当作有损……为要得着基督。”（参腓3：7～8）

他学会了讲道“不是用智慧委婉的言语，乃是用圣灵和大能的明证”（林前2：4）。要使人信服耶稣是救主，保罗更加要倚靠圣灵透过他所行的神迹，过于他作为雄辩家或者讲道者的能力。我们也该如此。再看首开外邦人事工先河的彼得（参徒10），却被神留在耶路撒冷，在全罗马帝国中最精英的犹太人中间作见证，成为犹太人的使徒（参加2：8）。什么因素使他适合这项工作？当然不是他的学术成就和学问。圣经形容他是“没有学问的小民”（参徒4 ：13）。他是个普通的渔夫，没有知识，但神借圣灵的能力使他有资格做这工作。

神使我们的软弱变为祝福

有个故事说到一位盲人和一位瘫子成为分不开的朋友。他们做朋友有什么好处呢？

那瘫子无法行走，视力却完全正常；盲人看不到，却有一双强健的脚。瘫子贡献他的视力给盲人，来交换对方行走的能力。

盲人把瘫子背在背上，瘫子就指示盲人怎么走，并警告他提防那些会在路上绊倒他的东西。

他们彼此的软弱与需要，使他们在一起，从对方的强处得着帮助。

同样地，我们属灵的瞎眼与残废应促使我们在祷告中不断地倚靠神，让他的刚强代替我们的软弱。

个人的软弱使我们了解自己缺乏成为领导者的能力，这促使我们的心在祷告中（有时也要禁食）转向神。若我们如此回应，我们将发现“疲乏的，他赐能力；软弱的，他加力量。”（赛40：29）

倚靠神的态度会吸引神的注意力，使他亲近我们，叫他的能力透过我们荣耀地彰显出来。

如何对付自卑情结

若我们的不足催逼我们去倚靠基督，那其实是化妆的祝福。若它反而使我们沉溺于自怜和自恨之中，老是看着自己，寻求别人对我们问题的了解，结局就是满腹的自卑感。

心理学家所称的“自卑情结”，通常就是一种出于专注于自我（自觉）的肉体行为。那会导致你这样看自己：“我不好！我只是无用的失败者……神决不会用我。”这种自我观会带来沮丧。

我曾听葛培理说：“神不能用一个沮丧且没有勇气的仆人。”这话完全正确！我们必须靠所见证的道胜过这种心态（参启12：11）。经上说：圣经怎样说我们，我们便怎样说自己，这样，我们便成了得胜者。

“我靠着那加给我力量的，凡事都能做。”（腓4：13）

“看啊！我已经给你们权柄，可以践踏蛇和蝎子，又胜过仇敌一切的能力，断没有什么能害你们。”（路10：19）

靠着神，我们勇敢向前；

因为他，将仇敌践踏脚下；

来歌唱，欢呼他已胜利。

基督是王！基督是王！

因此，我们不可将自卑感跟神所祝福的合乎圣经的谦卑混为一谈。神要的软弱是倚靠的软弱，意思是我需要神，没有他，我办不到。我们当象大卫一样，他在诗篇里说：“神啊，我的灵渴慕你”。

这种需要的感觉，帮助我们培养健康的灵修与祷告生活。

事情本该如此，不是吗？

跟上面相反的是一种笼罩着我们，使我们瘫痪的自我意识。那是拦阻神借我们流出他能力的藩篱。快弃绝这种肉体的表现，并从中回转，明白神是你生命的力量吧。你是无须惧怕的（参诗27：1）。他将向那些尊崇、敬拜并倚靠他的人彰显他的刚强。

将你的力量换神的力量

“就是少年人也要疲乏困倦；强壮的也必然跌倒。但那等候耶和华的必重新得力。”（赛40：30，31）

“重新”是31节的钥字，更好的翻译是“交换”。我们等候耶和华之时，我们的力量会被拿走，换上了神的力量。不是结合我们的力量和神的力量，而是完全除去我们的力量，换上他的力量。神说：“你若强壮，我不能用你；你若能自己办得到，你便不需要我。”

在主与我们“交换”力量之前，他要我们先做什么呢？

承认你的需要

大卫王写道：“我这困苦人呼求，耶和华便垂听，救我脱离一切患难。”（诗34:6）

亚萨在这句激动的话中承认他的软弱及对神的需要：“我这样愚昧无知，在你面前如畜类一般。”（诗73：22）

大卫和亚萨都领受了神的力量，因为他们愿意谦卑地承认他们的需要与软弱。凡愿这样做的，都有大能的应许为他们预备：

“困苦穷乏人寻求水却没有；他们因口渴，舌头干燥。我耶和华必应允他们；我以色列的神必不离弃他们。我要在净光的高处开江河，在谷中开泉源；我要使沙漠变成水池，使干地变为涌泉……好叫人看见、知道、思想、明白；这是耶和华的手所作的……”（赛41：17～20）

保罗的发现

保罗发现如果他愿意承认自己生命中的需要和软弱的地方，结果就是神的力量更大量、更有能力地临到他。

保罗写道：“又恐怕我因所得的启示甚大，就过于自高，所以有一根刺加在我肉体上，就是撒但的差役要攻击我，免得我过于自高。为这事，我三次求过主，叫这刺离开我”，（林后12：7，8）。主如何听保罗的恳求，使他脱离软弱和打击呢？主说：“我的恩典够你用的，因为我的能力，是在人的软弱上显得完全。”（林后12 ：9）

现在你能明白为什么保罗说：

“所以，我更喜欢夸自己的软弱，好叫基督的能力复庇我。我为基督的缘故，就以软弱、凌辱、急难、逼迫、困苦为可喜乐；因我什么时候软弱，什么时候就刚强了。”（林后12：9，10）

这就是福音大能运作的原则：我们只要何时软弱·强烈地需要神并愿意全心倚靠他时，我们便会花更多时间祷告，那时我们就刚强了。

学习等候神

“但那等候耶和华的必重新得力，他们必如鹰展翅上腾，他们奔跑却不困倦，行走却不疲乏。”（赛40：31）

经上所说的“等候耶和华”是什么意思呢？“等候耶和华”包涵两个观念：

1.耐心等候神的时间。也就是说，不采取主要（major）的行动，直到神指示你。

2.在神面前花时间祷告，作灵修的工夫，有时需要禁食祷告。

1.耐心等候神的时间

我想跟你分享我个人的见证。主在1948年呼召我服事他，那年我十六岁，参加加州北好来坞的一间教会。我重生得救且被圣灵充满，却不明白我需要将自己的意思与计划完全向主降服。

基督徒的委身和“更深的生命”并不吸引我。我已经决定好我要做些什么，我根本没有想过要成为一个传道人或宣教士。

1948年的夏天，主的手重重地按在我的身上。一件又一件的事情发生，把我摔在地上祷告。许多次我筋疲力竭地倒在地板上，泪水从我脸上簌簌的流下。我跪着向神祷告。

回想起来，我觉得有许多眼泪可能是因抗拒神的旨意而流的。我想走自己的路，神却要我选择他的路。这种意志的冲突--我的意志和神的旨意--构成我内在的挣扎，直到死亡临到。我的意志要死亡。

经过三个月激烈的挣扎，我将我的生命降服给神。他要我到世界各地去传福音。

当我终于降服神的意志时，我对主说：“亲爱的主，我愿意到你要我去的地方，说你要我说的话，成为你要我做的人。”我的意志完全降服于神的旨意，我准备好要去了--就是立刻。已经没有时间可耽延了！（我相信。）“神啊，我们走吧！马上走！我准备好了！时间不多了！核子时代来临了！世界就快结束了！我已经准备好把福音传遍全世界--如果必要的话，就是只有我一个人去也成。”

因着年青的狂热、乐观（应该加上无知），我期待的是立刻成为“为主赢得全世界的人。”

你看，我的想法多少与我教会的神学观念有关。我们的牧师强调主很快就要再来。耶稣第二次再来的信息不断地在讲台上被传讲。不只牧师如此，来访的传道人也是这样说。我期待耶稣会很快地再来。

我记得1948年夏天，在青少年主日学上课时，有过一次投票。问题是：“我们要等多久主才会再来？”在那堂课的五十个青中年中，没有一个人相信主会延迟到1950年以后才再来。

第二次世界大战才刚结束，在韩国的冲突正沸腾着（按：韩战于1950年爆发），核子毁灭的威胁迫在眉睫。我觉得神想做的事应立刻去做。已经没有时间可耽延了。既然只有两年时间将福音传遍全世界，我必须立刻出发！

神对我这强烈的急迫感的回应是什么呢？

学习等候

我学会了无论我对世界大事的理解怎样，无论我有多急迫--神还是照着他的时间表行事。当你“极想”行动时，“等候”变成世界上最难的事。

我还没有被装备（训练）好去传福音。没错，我已“蒙召”，但神的呼召和神的差遣是两回事。

神一点也不为1948年的世界情势担心，但那时我并不明白。我在担心，他却不担心。他安排我去受训作预备。我的焦虑和不耐丝毫也不会使他改变他的时间表。

当时我并没有体会到，我只是竭力要进入战场，靠自己的力量作战。神知道我如果没准备好就下战场，我很可能会伤亡。所以，他要我等候到我得着训练和经验。经过那些年的等候，我学会了不能越过耶和华我神的命（民22：18）。

神掌管时间

经上说：“及至时候满足，神就差遣他的儿子……”（加4：4），神掌握时间、日期。他定下差遣耶稣到世上的时间。他凡事都有定时。等候神的时间，不要超前也不要落后。等候主，他将向你显明他的时间。

时候和日期是天父凭自己的权柄所定的（参徒1：7）。让我们学习耐心等候他，在我们需要知道时候或日期之时，他会向我们显明。

2.祷告禁食等候神

“叫那等候你的不要……蒙羞……叫那寻求你的不要……受辱……”（诗69：6）

如果我们想拿我们有限的力量来与神无限的权能“交换”，那么，我们必须建立每天灵修的习惯。训练自己有固定的祷告（和禁食）时间，对多数的教会领袖来说，是一件艰难做到的事。

每天日常的计划和行事压力，几乎剥夺我们这么重要的灵修时间。

代换律

每天的灵修时间有何帮助呢？试看这个实验：将水倒满杯中，然后将石头放入，会有什么事发生呢？代换律会使与石头等量的水溢出。

同样地，这就是我们将自己的力量换取神的力量的方法。我们充满了自己的力量，当我们花时间祷告，他开始放入他的力量，这些恩典的石头取代了不信的态度，倚靠主的石头取代了“我办得到”的骄傲态度（死水）。

或许有人要问，怎样才能使神的力量充满我们的生命？答案是唯有每天花时间祷告等候神才可得着，这是“自然变成超然”的过程，犹如一个人成长的过程一样。没有小孩子是借着想象或强迫自己而长大。成长乃是一个自然的过程，只要有合适的饮食和运动自然就会长大。

同样地，如果教会领袖每天花时间读经祷告，这属灵的粮食就会促使神的力量在其生命中成长；慢慢地，神的力量会取代你的力量。

灵修时该做些什么？

以下几点是从《行动杂志》上，一系列主题为“更新灵修习惯”的信息中节录出来的。我发现它们对我的灵修生活非常有帮助。

①求主显明在你心中没认清楚的罪。向神承认这些罪，求告他并接受他的赦免与洁净（参约壹1：9，10）。

②因神是神，并他所行的，花时间感谢赞美他。

③把那一天的生活交托给神。告诉神你多么需要他的引导和带领，祈求他的带领并顺服任何你觉得神在祷告中给你的指示。

④为你的配偶、孩子和家人祷告，为你的教会会友和领袖祷告，为世上其他地方的信徒祷告，为那些没有家庭照顾的孤儿寡妇祷告。

⑤为国家的领导者祷告，为你的属灵领导者祷告，为你所处的世界中尚需要福音的部落和语言部族祷告，为宣教士和其他国家的福音化祷告。

⑥在这一切祷告中--让圣灵运行在你身上，用方言祷告并求神使你能翻自己所说的方言（参林前14：13，14）。

⑦把你在祷告时从主而来所感受到的意念写下来，以顺服的行动回应神在祷告中给你的一切。

在火般的风暴中存活

彼得警告我们：“有火练的试验临到你们，不要以为奇怪（似乎是遭遇非常的事）。”（彼前4：12）

多年前，有一位年老的传道朋友告诉我：“麦瑞福弟兄，当你想要与主同行时，世界会与你作对。当你想要在主里面进深时，你肉体的本性会抵挡你。当你想要在主里面往高处行时，空中邪恶的执政掌权的恶魔会来攻击你。”

当我们决定每天灵修祷告等候主时，没有比这个更会遇到反抗的。当你认真寻求神的面时，抵挡与试探就会迎面而来。

可慰的是，在患难和试验中，神叫“万事都互相效力，叫爱神的人得益处，就是按他旨意被召的人。”（罗8：28）

怎么可能呢？

你若生火烧水，水终会烧开。你或者守在水壶旁边搅动，或到一边去阅读杂志，不管怎样，你也无法使它快些烧开或慢些烧开，当水到达一定的温度时，便会烧开。这是火烧水的结果，这与你搅动不搅动无关。

同样地，当我们经历痛苦或试炼时，会经历内心的改变--这与我们自己的努力无关。那是神的火临到人天然性情之水的必然结果。我们会经历内在的改变，动机会被洁净，犯罪的欲望会破除去，正如彼得所说：“在肉身受过苦的，就已经与罪断绝了。”（彼前4：1）

当你等候神时，他会点燃试炼、试验和试探的火，使你的生命烧起来，达到沸腾时，会产生两种结果：①罪和老我的渣滓除去。②神的能力开始在我们里面并透过我们工作，产生超自然的后果。

这是千真万确的事，凡等候（禁食祷告等候神的时间）耶和华的必能得着他的能力。


第二章学习倾听神的声音

引言

神今日仍然说话吗？有可能听到神的声音吗？许多基督徒领袖对这个问题甚感困惑。

有些人相信神在我们需要的时候会引导并指明我们方向，另一些人说神只透过圣经来向我们说话。但我相信，神今日如同圣经写成的时代一样，仍借着他的圣灵向我们说话。

伪经提到主前八百年间曾出现一班法利赛人，这班人的教导以为所有神要说的话在摩西五经都已经说完了，任何以后的先知话语或著作都是有问题的，他们仅接受圣经的头五卷书，此外，再也没有其他书卷了！例如，现代“神学上的法利赛人”教导说，神现在只透过写在圣经上的话向我们说话，除此之外，神不再说些什么。似乎，许多教会领袖今日也相信这个教条（尽管有些修正）。

虽然说圣经已是一本完整的书，应没有人敢在圣经正典添加任何一点一画，但若因此说我们现在服事的是一位哑巴神，那是神学上的曲解。

许多人为了维护神（在过去的世纪）所说的，就算死也愿意，却“违背那（在我们现今这时代）从天上警戒我们的”（来12：25）。圣经也曾七次警告我们说：“圣灵向众教会所说的（现在式）的话，凡有耳的，就应当听！”（启2：7；3：22）

倾听的必要性

耶稣说：”人活着，不是单靠食物，乃是靠神口里不断说出（和合本作“所出”）的一切话”（太4：4）。“不断”这个字指的是现在仍然继续进行，表示一件事在过去发生，现在也发生，将来仍会继续发生。这节经文可以译为：“人活着是靠神口中已经说过且继续在说的一切话”。神在过去的世代中说话，现在也说话，未来仍继续说话。神不是个哑巴神！

这并不表示，神仍在撰写圣经，或我们需要再增添什么经节，我不相信这种看法，然而，圣经确实教导我们，神想找一群人能在他们中间“居住、来往”（参林后6：16），使他们成为“活的书信，为众人所知道所念诵”（林后3：2，3，另译）。

噢，我们多么需要听到他的声音！我们唯有靠着听见从神口中不断对我们的心说出的一切话，才能够存活--才有主的生命与祝福在我们今日的教会中。

关键问题--明白神的旨意

每个教会领袖都面临这样的问题：神要我做什么？什么是我要放手让神做的？我的责任止于何处，而神的责任始于何处？

一方面，圣经说：“万军之耶和华说：不是倚靠势力，不是倚靠才能，乃是倚靠我的灵方能成事”（亚4：6），这好象表示神只以他的灵成事，我们无须做什么。另一方面，耶稣说：“仆人知道主人的意思……又不顺从他的意思行，那仆人必多受责打。”（路12：47）

这里清楚说明了神要他的仆人负起责任，明白他的旨意并付诸行动，履行他的旨意。

神的主权和教会领袖履行神旨意的责任，我们如何调和这两者之间紧张的关系呢？

我们再仔细查考耶稣在路加福音12：47所说：“仆人知道主人的意思……又不顺他的意思行，那仆人必多受责打”，便能轻易地解决此一难题。耶稣拿这仆人与那不明白主旨意的仆人作比较，说他“必少受责打”（48节）。若你知道却不做，或因不知道而不做，此二类人都会受责打。

神要领导人知道并遵行他的旨意。神的旨意界定了我们责任的权限，若我们不知道神的旨意，不至于严厉受审，但仍会遭到审判。所以我们必须知道神的旨意，才能按他的心意去行；要知道他的旨意，就必须听他的话。就是这么简单！

个人的见证

1951年的夏天，我在一个宣教士训练机构中学习。我用那关节上已长了茧的手指敲人家的门，挨家挨户地向人传福音。

那时我上了一门得人灵魂的课。课堂上教我领人信主的方法概论，他们教导我要告诉未信者：

①你是个罪人。（参罗3 ：23）②罪的刑罚就是永远的地狱。（参罗6：23）③耶稣在十字架上担当了你罪的刑罚。（参彼前2：24）④接受耶稣就必得救。（参约1：23）

我要告诉你，以上所说的都是真的，人只要知道这些就能得救。如果他们真心相信，他们就能借圣灵重生。

但那一整个夏天，与我交谈的人中没有一个人重生，没有一个人要接受耶稣。我做错了什么？原来我所倚靠的乃是一个公式、一个方法，而不是圣灵的引导。我没有倾听神引导的声音，以致我的努力毫无果效。

数年后，我观察希雷（Heeley）牧师带领许多灵魂归向基督，我才发现我得人灵魂的方式错了。希雷牧师所到之处总领人归主。

当希雷牧师需要理发时，他会祷告说：“主啊，领我去一位需要你的理发师那里，并且他已准备好接受你。”他就开着车子，驶经好几家理发厅。当他体察到里面从圣灵而来的感动指出他找对地方时，就走进那家店里，带著满心盼望来带领那位理发师信主。他绝少有失败的例子。

当他为车子加油或替太太买日常用品时，也是一样祷告祈求圣灵的引导--听从神柔和指引的声音。当他顺从至灵的引导，就必能找到预备好接受救主的罪人。

有一天我问他：“希雷牧师，请问你用什么方法跟人谈话？”他回答：“没有什么特别方法。我听从圣灵的引导来决定我对人说些什么，我从不说两次同样的话。主帮助我发现他们的需要，并用爱心。关怀的方式跟他们谈这些问题，让他们知道我关心他们，主也关心他们。”

希雷牧师出生、成长于加拿大，直到四十岁以后才听到福音。他之所以归向基督，是因为有一位旅行布道者向他表达爱心的关怀。希雷牧师效法他属灵的父亲，同样在全球各地旅行，向众人显出爱心的关怀并带领他们信主。他的秘诀何在？就是倾听并顺服神的声音。

自从认识希雷牧师以后，我也一直试着仿效他。我发现如果你渴慕神的引导，他必引导你，听从神的声音，他就会温柔地引导你去接触那些需要救恩，也预备好接受救主的人。

不只在得人灵魂时我们需要听到神的声音，同时在我们服事的每一方面也需要听他的声音。那么究竟是什么拦阻了我们呢？

为何听不见神的声音？

“主的眼遍察全地，彰显大能扶助那在他面前存完全的心的人。”（代下16： 9，另译）

圣经时代的人了解“心”是：①情绪或情感②动机③人的意图的所在。神非常关心这些。

如果我们的情感是专注地上的事而非天上的事，便是得罪神（参约壹2：15）。圣经也告诉我们要尽心、尽性、尽意、尽力爱神（参太22：37）。

如果我们的动机象先知巴兰一样不纯净（参民23），以神所赐的恩赐来换取金钱、名气和声望，神将严厉地审判我们。

至于亚拿尼亚和撒非拉（参徒5）假装奉献他们所有的钱在主的事工上，实际上却为自己保留了许多--他们的意图错误，神便击杀他们。

噢！我们需要何等保守我们的感情、动机和意图，确保纯全无瑕。神难道不知道我们的心态吗？经上说：“人是看外貌，耶和华是看内心。”（撒上16 ：7）这一切我们不能向王隐藏。如果我们不保守自己的心在他的眼中看为正直，将无法听到神的声音。

刚硬的心

“你们今日若听他的话，就不可硬着心。”（来4：7）

我所建立的机构每年夏天在美国西部和加拿大主办家庭退修会。在为期一周的聚会里，我们常挪出一天来禁食祷告。

按照惯例，我们选出三对成熟的基督徒夫妇，组成一个祷告小组。在禁食那天我们可能有五、六个祷告小组来为会众祷告。祷告小组将椅子围成一个圆圈，那些前来请求代祷的人则坐在圆圈中间。

我们鼓励这些小组在灵里祷告（用方言，参林前14：13，14），并期盼圣灵给他们超自然的帮助协助接受祷告的人。有位女士来到我与内子所属的祷告小组。她患有严重的关节炎，导致她的背和手异常的疼痛；手指也因关节炎而蜷曲无法伸直。她说主已停止对她说话。她有八个月之久没有听到主的声音。

当小组开始在灵里祷告，我心中出现一幅图画，那是一块已收割完的玉米田；地面又硬又干，禾秆也枯萎了。我正在默想这一幅图画对这位姊妹的需要所具之意义时，我感觉到圣灵开始对我说话：“这是幅描绘那位姊妹的内心光景的图象，既干且硬。”

我祷告说：“主啊，为什么？”圣灵回答说：“她被丈夫虐待以致不肯原谅他。她无法原谅别人导致内心的刚硬。正由于不肯饶恕人，她也无法得着神的赦免。归结这一切，她的心里有极大的挫败感，这便是她饱受关节炎折磨的原因。”

诸如此类的事发生时，我并非每次都确定所听到的就是主的声音。所以，为了察验那是出于圣灵或是自我想象，我告诉那位姊妹脑中的那幅图象（异象），向她求证我觉得主对我说有关她的光景。然后我问她：“这些是真的吗？”她流着泪回答：“麦瑞福弟兄，没错，都是真的。”

我的心充满从主而来对这位姊妹的怜悯，眼泪不由自主地从我的面颊流下说：“姊妹，耶稣非常爱你，他要医治你，对你说话。你要亲口说出你愿饶恕，只要开口说：‘我赦免丈夫对我所行一切伤害我的恶事。’你只要如此行，主便要医治你，你的心便会软化。当你有颗肉心（而非石心），主会再次跟你说话。”

她照我的建议去做，约莫三分钟内，她所有关节炎病症全然消失，背上的僵直与疼痛也得着医治。她的指关节变得灵活，能象正常人般弯起手指。

几天后，她喜极而泣的告诉我：“麦瑞福弟兄，主又跟我说话了，他对我真好！”后来我才得知，原来她是一间不错的教会的牧师。

这个故事显示了，我们在神面前的心必须是对的，这事是何等的重要，一颗长了茧的石心、不信的恶心和其他许多错误的“心状”，鄙会栏阻我们听到神的声音。

未重生的牧师

我曾到过一百个以上的国家，一年至少巡回地球一次，有超过三万二千名教会领袖参加过我们举办的灵命更新特会。在巡回传道过程中，所碰到的一大问题是未重生的教会领袖。他们未从圣灵重生，也就难怪他们为什么听不见神的声音。

约在二百年前，循理会（世界最大的更正教派）的创建者约翰·卫斯理，从乔治亚州殖民地的宣教工场坐船回英国；他到那里是要解决囚犯的非人待遇问题。

在船上，一群从巴伐利亚来的摩拉维亚宣教士跟卫斯理交谈：“卫斯理弟兄，你重生了吗？”

“我是已被按立的圣公会牧师。”他如此回答。

“我们不是问你这个。卫斯理，你是否从神的圣灵重生了？”卫斯理回答说：“自我从神学院毕业以后，就行各样善工，我曾在囚犯中间工作，也帮助穷人。”（卫斯理正试图逃避这个“天堂或地狱”的问题。）

这群摩拉维亚派的人仍紧追不放：“约翰·卫斯理！耶稣说：你必须重生。”

约翰·卫斯理一次又一次面对这个问题：旅途中的大部份时间，他用来重读新约。当他读到以下的经节：“圣灵与我们的心同证我们是神的儿女。”（罗8：16）

他自忖着：“保罗在说什么？‘圣灵与我们的心同证’是什么意思？”

他再读到约翰壹书5 ：10：“信神儿子的，就有这见证在他心里。”

他自忖着：“我从未经历任何象约翰所说心里的见证。我重生了吗？”

当他越与摩拉维亚人交通，越多读新约圣经，就越发确知自己并没有“得救的信心”。有一天·他读到雅各书二章19：“鬼魔也信，却是战惊。”约翰·卫斯理终于明白，“得救的信心”与对圣经所记载有关耶稣的历史事实知识上的认同，这二者是有所差异的。魔鬼也相信这些事实，却是没有得救的信心。

卫斯理知道了他的教会、所属神学院的教授们和差派他的宣教机构董事们，也并没有让他得着从神圣灵重生的确据，他感到相当沮丧--他开始自我寻求属灵的真实性。

返回英国不久，有一天晚上，卫斯理走进一间座落伦敦籍籍无名的教会听道。他坐在那儿听到福音简明清晰地被传讲出来。后来卫斯里见证说：“我的心充满了奇妙的温暖。”那晚他离开教会时心中有种难以言喻却满有把握的平安--说不出来满有荣耀的大喜乐！

他终于体会到从圣灵重生的喜乐，他现在知道保罗、约翰和雅各所说的是什么意思了。他终于知道属灵的真实与对福音知识上的认同之间的差异。在他以后服事的年日里，他不断向会众及牧师说明知道自己已重生是何等的重要。

你如何呢？你是否知道自己已重生了？你能知道的！何不邀请主耶稣进入你心？你可以作个简单的祷告：

主耶稣！我承认你是我的主！我相信你在加略山的十架上担当了我的罪，并救我脱离罪恶。我相信你从死里复活，且坐在天父右边的宝座上。我相信惟独你和你的宝血已为我的罪付上完全的赎价；我弃绝我的罪且自其中回转过来，领受你的圣灵与我的心同证我是属神的儿女。凡我所求的是奉我主耶稣基督的名，阿们！

如果你真心的作了这个祷告，耶稣就住进你的心中。现在马上去告诉一个人：“我已经接受耶稣成为我个人的主和救主，而且我知道，我明白，我了解我得拯救并行走在天路上了。”

经上说：“你若口里承认耶稣是主，心里相信神使他从死里复活，就必得救。因为人心里相信，就可以称义，口里承认，就可以得救。”（罗10 ：9，10，另译）

如今你已重生--你也确知--你有资格让主开始向你说话。你可以听到他的声音。耶稣说：“我的羊听我的声音，我也认识他们，他们也跟着我。”（约10：27）

当耶稣进入你心，他更洁净、清扫它，使它脱离罪恶与黑暗，并且取走石心，给你一颗柔软的肉心，让你能听到他的声音。

“我要……洗净你们所有的污秽……我要赐你们一颗新心（我要给你们既新且正的渴望），把新的灵放在你们里面；我要除去你们的‘石心’，给你们换上一颗‘肉心’。我要把我的灵放在你们里面，使你们遵行我的律例，谨守我的法度。”（结36：25～27，另译）

不顺服拦阻你听见神的话

柯渥（Judson Cornwall）牧师表示他曾迫切地祈求主向他说话。主终于说话：“柯握，你还未顺服我上次要你去做的事，现在我为何还要对你说话？”柯渥马上起来，照神上次所吩咐的去做。然后他开始又听到主的声音。

“可见信道是听从道来的。（罗10：17）

信心可被定义为：“对神所说的，有顺服的行动”。听神的声音不单指用耳朵听，而是表示对他所说的有顺服的回应。

我儿子大约九岁的时候，我对他说：“孩子，把这一袋垃圾丢到垃圾桶。”他说：“好的，爸！”卅分钟后，我回来看见垃圾还在那里。他有没有听我的话？就圣经的观点而言，他没有。除非他照我说的做了，否则就算是没有听到。我把儿子叫进来，打他的屁股。后来他听了我的话，把垃圾拿去丢掉。

信心从听神的话而来，即听见并顺服地回应神所说的。

骄傲拦阻顺服

骄傲是我们顺服回应的一大拦阻。我听过举世知名的布道家罗拔士（Oral Roberts）说过：“每次我走上讲台为病人祷告时，就须再一次把我的骄傲钉在十字架上，因为我深知只有少部份我为他们祷告的人会得到医治。”

无论多少怀疑、嘲笑或报社记者的批评，罗拨士仍执着且谦卑地做他所听到神要他做的事。因着他对此不寻常呼召的忠心摆上，上千人得着医治，而医病服事在普世教会中更广泛的被传开来。

我们许多人常畏于做神所吩咐的事，因为害怕一旦顺服了主，别人会怎么想我们。“惧怕的人，陷入网罗”（箴29：25）。“惧怕的人”不过是骄傲的另一种表现。基本上，我们常因着骄傲而不去做神要我们做的事。属肉体的思想对我们说：“如果我们尝试去做神对我们说的事，而失败了，人们会怎么想？那些传道人朋友不会了解我；我的宗派不会允许我去做神所吩咐的事。”

这一切思想都根源于惧怕人--骄傲！许多渴望照神旨意去行的人因着惧怕而退缩。

我常被问到：“麦瑞福弟兄，你怎么确定神向你讲话？”

我回答说：“我并不是每一次都那么确定。常常不太确定，我便去测验、尝试一下。我与可能涉及其中的人一起察看神的旨意为何。经上说：‘凡事察验’（帖前5 ：2l）。你要证明某件事的方法就是去验试它。我很多次尝试都失败--然而信心的要素之一是冒险；你必须为基督的缘故去冒变成傻瓜的险。”

不要让骄傲令你瘫痪，试着去做你觉得神要你去做的事。尽管有时可能会失败，但说不定有时也许会成功。尝试去冒险，跨出信心的一步，尝试为神做大事。

偏见拦阻顺服

列王纪下第5章中有个有趣的故事，生动的描述了先入为主的观念如何拦阻我们听见并顺服神的声音。

叙利亚的将军乃缦，有个从战场上掳来的婢女是以色列人，乃馒得了大麻疯不治之症，这位婢女告诉他以色列有位先知叫以利沙，他有从神来的能力可医治人。

透过外交的渠道，乃馒拜访以色列王安排会见以利沙。当乃馒到达以利沙简朴的家时，先知就差遣他的仆人告诉乃馒将军神吩咐他去做的事：“你去在约旦河中沐浴七回，你的肉就必复原，而得洁净。”（10节）

乃馒生气地离开说：“你看！我以为这位先知会出来见我。我以为他会呼求他主神的名，在患处上挥挥外衣使我得医治（请留意他对如何得到医治已有先入为主的观念）。如果我所需的是找一条河，我可以回到叙利亚的亚罢拿河或法珥法河水晶般剔透晶莹的水中去洗，而不是下到这污浊的约旦河中。”因此，他气忿忿地走了。

有个仆人想说服他说：“主人啊！先知若要求您做一件又大或又难的事，您岂不也会做吗？您何不试着顺服（钥字）他吩咐您的事，只管去沐浴而得洁净呢？”

乃馒终于被说服，他下到约旦河，照着先知所吩咐的沐浴七次。他一顺服，他的肉就复原，变得象小孩子的一般。乃馒完全得了医治。

乃缦几乎失去领受所寻求的祝福，为什么？因为他已有神会如何医治他的先入为主的观念。偏见与骄傲拦阻了他的顺服。你看，偏见原是出于骄傲。实际上等于说：“我知道每件事。我想象得出事情会怎样发生，然后事情就这样发生。”（好象自己也有神一样的本事。）

当事情没有照我们所预期的发生，我们对自己那种自诩如神（充满骄做）的自我形象就受到伤害，而我们就如乃缦一样气忿忿地走掉，因为神没有满足我们对他如何行事所预设的想法。

我们的神学（对神先入为主的观念）经常与圣灵在我们生命中的引导相冲突。一旦如此，我们将面临严重的危机--误失神的旨意。

当神开始感动我着手开展世界宣教计划的宣教事工，我坚决提出抗议加以拒绝。十一年来，我一直开拓新教会牧养他们，如今神却告诉我，要做的事是放弃牧养地方教会。

我申辩道：“主啊，这并不合乎圣经。你所做或将要做的每件事，都必须透过地方教会来做。”那是我当时的神学观念。我向神抗议说：“这世界宣教计划的构想不符合使徒行传的模式。我必须根据圣经摸式（山上的样式）做每件事！”（希8：5是我最喜欢的一节经文）

一个主日早上，我正要走上讲台讲道，主向我说话：“你何不看看经文的后半段？”我知道主是叫我读希伯来书8：5的后半段。

“主啊，我何需读那经文的后半段呢？我已经读过数百遍，也数不清传讲过这节经文多次了。主啊，这节经文从头至尾我都很清楚，何需再读这经文的后半段呢？”

主的声音不断在里面催逼我：“读那节经文的后半段。”我打开圣经来读：“你要谨慎，作各样的物件，都要照着在山上指示你的样式”（来8：5）。有三个字象炸药一样袭向我：指示你。

“作各样的物件，都要照着……指示你的样式。”我的神学是建基于指示给摩西、大卫、早期教会的样式，然而神说：“你必须照着我指示你的方式去作。挪亚造方舟，因那是我给挪亚的模式；摩西建造会幕，因那是我给摩西的样式；所罗门建圣殿，因为我告诉他应如此去做。彼得、保罗、雅各和约翰全都做了我所吩咐他们做的。那是照他们的生命而安排的样式。你必须做我吩咐你做的事，并且照我所吩咐的方式去做。那是我给你生命的样式。”

最后我终于明白，我必须听从神的声音；不可以“我的宗派是那样做的”为借口，或因为“一向都是这样做”就这样做。我必须顺服神。

然而，这对每个人而言，岂不是一个关键性的问题？神对我们每个人都有个计划。他给葛培理的托负如同施洗约翰一般，正如经上所记：“约翰一件神迹没有行过”（的10：41）。肯尼斯·海金（Kenneth Hagin）和罗拔士却象司堤反“在民间行了大奇事和神迹”（徒6：8）。

这三位伟大的布道家同样是做神吩咐他们做的事--然而每个人却与别人不同。我们每个人必须倾听且顺从神的声音。那将使你与数千个不愿顺服的人有所分别。即使大多数人不愿听从神的声音。你却必须！

不要让先入为主的观念或宗派的传统拦阻你，违背神吩咐你当行的。听从神的声音，有些人可能会藐视、反对和抨击你，又有些人会怀疑、质问你，你的骄傲会受打击。不管如何！只要遵行神的旨意！

康恩岛的经历

1962年，我曾经前往位于中美洲尼加拉瓜东岸外的一个小岛。早在此之前三年，有位在我聚会中信主的弟兄先到了那地方，开始了一间教会。当时我们两人一组，分别向该岛居民传福音，然而我们越用北美布道家的传统方式传福音，越劝勉警告人，就越觉挫败。没有人愿意接受基督--甚至几晚的布道会下来，也没一个人相信。

最后，我和同工们都感到十分失望，决定每天早晨四点起床祷告等候主。这样，我们便可在肢体们清早未出外派单张传福音之前，和他们一起祷告。我们期盼约有十位到十二位会友来到。令我们吃惊的是，小会堂中挤满了近一百人（和晚堂聚会人数差不多）。

每个人都知道清晨四点不可能举行布道会，但那祷告会变成布道会；神打破了我对他作工方式先入为主的偏见，并教导我听从他声音的功课。我们先以一首短诗开始！

努力地唱过一、两遍之后，一位女士开始说预言。他说话结结巴巴，好象很难把话讲出来，这使我紧张。我又想到：“让这可怜的女人试试看吧！反正没什么大害。”

她三次重复以下的话：“把你脚上的鞋脱下来，因为你所站之地是圣地。”我为她感到难过，因为她结结巴巴说出的话好象完全不切合现状，也没有什么圣灵感动在其中。

但我的同工，希雷牧师听到却完全不同的内容，他听见圣灵在呼召罪人悔改（我很高兴他比我更有属灵听觉），他跳起来安静地说：“弟兄们，我相信主刚对我们说话，我们需要有所回应。我不确知是什么意思，不过最好脱掉鞋子，我们不愿因着这么简单的事而阻碍神的运行，反正做了也无害。”

我们觉得这有点儿傻，但仍甘心地开始脱鞋。之后，希雷牧师说：“主的意思可能是如此，脱鞋子有如脱去旧生命，走上公义生活的道路，象征我们丢弃悖逆捆绑的旧生命，进入自由顺服耶稣的新生命。如果你现在愿意的话，留下鞋子，顺着走道到前面来，我们要一起祷告。”

出乎我意料之外，我那整篇“充分预备的布道信息”根本无用武之地，反倒是希雷牧师敏锐的属灵听觉和对神声音的回应产生了极大果效。每个人开始离开座位由走道向前走，当他们通过前排的长椅时，仿佛有条看不见的线拉在那里，每个人犹如被不可见的天使击倒，这些冷静的印地安人面伏于地，心碎般地哭泣悔罪。我惊讶地看着，原想前五、六人倒下后，其余的人会猝然逃跑夺门而出。然而他们反而视若无睹地继续趋身的行。不一会儿，那间小房间的前面满是面伏于地的人，哭着求神的怜悯，所有聚会中的罪人都悔改得救了（超过五十人归向基督）。

听过这样赢得灵魂吗？谁听过这种传福音的方法。但你可以看出“秘诀”在于“有可听的耳聆听圣灵所说的”。我很惭愧地承认我没有听从圣灵在那次聚会中要我们做的事。然而--感谢主--我的同工有！他顺服了主，带来了大复兴震撼全岛。

哦，主啊！救我脱离拦阻我听从你声音的不顺服、偏见、传统和硬心。阿们！


第三章当神开始说话

“可见信道是从听……基督的话（rhema）而来……”（罗10：17）“罗各司”（logos）和“瑞玛”（rhema）这两个希腊字在英文圣经中都翻成“道”。logos通常是指字面或印在圣经上的“道”；rhema则指活泼或赐生命的“道”。（原编注：以下引证的并非这些希腊字最准确或严谨的用法，它们只是作者寻求解释二者之关系的概念例证。）

耶稣说：“经上记着（logos）说：人活著，不是单靠食物，乃是靠神口里所出的一切话（rhema）。”（太4：4）

圣经记载庇哩亚人：“这地方的人贤于帖撒罗尼迦的人，甘心领受这道（rhema），天天考查圣经（logos），要晓得这道是与不是。”（徒17：11）

这些经节说明了logos和rhema之间密不可分的关系。它们总是一起工作的。我们必须认识圣经（logos）好判断临到我们的话（rhema）是否真的出于主，抑或出于其他的灵。圣灵（rhema）与圣经（logos）二者总是并行不悖的。

耶稣对法利赛人说：“你们错了；因为不明白圣经（logos），也不晓得神的大能（rhema）”（太22：29）。耶稣那时代的法利赛人既不明白logos，也不晓得rhema。

许多教会领袖不明白圣经也不清楚神的大能，这种领袖和教会，神要把他们吐出去（参启3：15）。另一些教会领袖明白圣经却不清楚神的大能，他们很枯干；也有些教会领袖清楚神的大能却不明白圣经，他们会经常发怒。如果你明白圣经也清楚神的大能，那么你和你的教会就会长大。

例证

通常rhema是一个从神而来的信息，同时也带著能力，足以让我们应付每一个特殊情况。读经时，突然某节经文强烈地震撼我们，那时我们就领受了rhema（活的道）好供应个人之需；或者，当我们一直祷求神的智慧或求问一个无法解决之问题的答案时，突然间，神用清楚实际的话语向我们的心说出答案解决问题，那就是rhema。

当我们在进行与事工有关的活动时，突然有感动想采取某个特殊行动，结果带来很大的祝福，这就是rhema。（要注意，我们不要以为每个催逼冲动或感觉都是rhema。Rhema是不违背圣经--logos--神永恒的道的。）

如果我生病了，我打开圣经，翻到彼得前书2：24：“因他受的鞭伤，你们便得了医冶。”虽然神的话（logos）告诉我，神的旨意是要医治人，只是当我读这经文时，未必见得马上就会得着医治。

又如那多年来躺在圣殿门口乞讨的瘸子（参徒3），无疑地，耶稣几次进出圣殿，也从他身边经过，何以当时他没有得着医冶呢？却是彼得有了五旬节奇妙的经历后，预备进圣殿祷告，经过这瘸子伸手乞求施舍时，忽然这话（rhema）临到他，彼得就大声说：“金银我都没有，只把我所有的给你。我奉拿撒勒人耶稣基督的名，叫你起来行走！”（徒3：7）。那瘸子立时跳起来，同彼得进了殿，走著、跳着、赞美神。可能那瘸子早知圣经有话（logos）说：“我--耶和华（拉法，Rapha）是医冶你的”（出15：26），但直到彼得听见神的声音，向那瘸子说出这话（rhema），那人便得痊愈。

保罗说：“信道是从……基督的话（rhema）而来的”（罗10：17）。当神开始对你说话，信心就来了。若你顺服回应神对你所说的话，神迹就会发生在你的身上，一如圣经时代他们所经历的一般。

墨西哥

十五年前我在墨西哥的欧布瑞冈市（Ciudad Obregon）布道，和巴拿马来的布道家索沙（Dsousa）一起服事。他邀请我去探访一位卧病在床的人。当我们进到病人的家中开始为他祷告时，我感受到圣灵给我有关这人的信息。

我向索沙弟兄说：“你可否将这从主来的信息翻译成西班牙话？”

他回答：“没问题，请说！”

我说：“告诉这位弟兄，主说除非他悔改，否则死亡只在旦夕之间。”

索沙弟兄告诉那人。他仿佛失去控制无法自抑地哭起来，猛烈地哭号祷告，激动得连所躺的那张小床都前后摇动起来。

主的话（rhema）再一次临到我：“用手牵那人起来，并告诉他奉主的名起来行走。”

索沙弟兄再次翻译。我牵着那人的手，小心翼翼地从床上拉他起来，他慢慢地坐起，双脚巍颤颤地站起来。突然他开始大叫并在整个房间里蹦跳，在这一会儿工夫中，他奇迹式地得着医治。

后来我才知道他是个冷淡退后的会友，信主前曾是个恶名昭著，杀过许多人的流氓。他离开了主回到罪中生活，患上心脏和肾脏病。由于他身体状况非常糟，所以医生曾嘱咐人不可移动他，否则他可能随时死亡。（我很高兴事先我不知道这点，否则我很可能会因害怕而不愿顺服主。）

那天晚上，他在拳击竞技场（当时正举行救恩／医冶布道会）上作见证。他在当地非常闻名，所以他的见证极具影响力。许多人因此归向基督得着拯救与医治。

套用宗教公式是行不通的--唯靠Rhema

我们需要了解神赐生命的话很少临到那些遵行宗教形式或宗教方程式的人。我们读圣经，可看到耶稣医治一个瞎眼的人，是用唾沫和泥抹在瞎子的眼睛上；然后对他说：“你在西罗亚池子里去洗”（参约9：1～12），那瞎子便得着医治。

初读至此，如果我如法泡制学耶稣，就是用泥和唾沫抹在他们的眼睛上，那只会使人眼里满是泥。但若神对我（如同对耶稣）说，要我这么做，那瞎子可能会好。因此不是形式和公式的问题，而是听神的声音并顺服；耶稣在其他地方，并没有用泥土医治其他瞎子（参太9：27；可10：26）。关键在于他与父的关系，才是他服事的秘诀。耶稣说：“我总是做讨父喜悦的事”（约8：29），因为那稣向着父的心是正确的，故他很容易听从且顺服父的声音。

耶稣说得很清楚：“子凭着自己不能做什么，唯有看见父所做的，子才能做；父所做的事，子也照样做”（约5：19）。耶稣明白圣经，他十二岁时，就以圣经的知识让圣殿中的文士感到困窘。但他服事的秘诀，乃是他能敏锐地察觉到圣灵的引导--看见父所做的，并照样去做。

当耶稣需要听由父而来的声音时，他就花时间去祷告（有时也禁食）；还记得耶稣的服事是由四十天的禁食祷告开始吗？自此以后，我们经常看到他整晚祷告（尤其在他要拣选十二使徒之前），离开群众到旷野祷告。

从那种祷告生活，能使你敏锐地听到天父的声音。你们是否曾花时间禁食祷告来建立与天父的关系？如果没有，你不妨试试看会发生什么？可能会使你感到惊讶不已。

谨防以他物取代听神的声音

但愿圣经学院和神学院能在课程中，更加强教导学生如何运用圣灵的恩赐与倾听神的声音。

感谢神给我们一些人象温约翰博士（JohnWimber，贵格会）、魏格纳博士（Peter Wagner，保守福音派）和马盖文博士（Donald McGavran，长老会）。这些勇敢的人都很卓越，且任教于加州富勒神学院的世界宣教学部。他们首创“宣教课程五一○号：神迹、奇事与教会增长”的课程。在这课程里，他们教导学生如何医病、赶鬼，与借神迹传福音证实所传的道。

但这样的安排只是特殊而非常规的课程，大部份的神学院更多时间是用来教哲学、文学、历史、心理学与其他学科，这些知识在装备教会领袖面对出去传福音时所遭遇的属灵争战上，没多大作用，这些学科亦无法造就“被圣灵焚烧”的人，可以奉主的名捆绑世界大部份地区的邪恶阴间势力。

我们需要象腓利这样的人，下到撒玛利亚宣讲基督。圣经记著说：“众人听见了，又看见腓利所行的神迹，就同心合意地听从他的话。因为有许多人被污鬼附著，那些鬼大声呼叫，从他们身上出来，还有许多瘫痪的、瘸腿的，都得了医治。”（徒8：6，7）

我们的训练机构若能造就象司提反和腓利这样大有信心的人，可以接受黑暗权势之挑战并能得胜，我们便将看见“这天国的福音要传遍天下，对万民作见证”（太24：14）。

若我们继续以这些学术知识来取代神的rhema，就注定要失败。受高等教育的一大危机，是使人变得骄傲，却丧失信心。保罗说：“但知识是叫人自高自大，唯有爱心能造就人”（林前8：1）。让我们不要崇拜世俗的知识教育，也不要把我们的信心建立在学术的知识和技术上，尽管这可能用起来很方便，却结不出灵果，且取代了神在我们的生活和服事中的能力。反之，让我们寻求做一个听神的话和行神的话的人。

结论

非洲人有一则故事，论到有一只孤单的大象和一只老鼠是好朋友。这只老鼠总是骑在这只大象的背上，就在右耳朵的后面。大象走路时，老鼠就坐在那里，哥儿俩愉快地一同行路。有一天，他们来到桥边要渡河，这桥看来十分稳固，它们就一同过了河。当他们到了河的另一岸时，老鼠对大象说：“我们可真把那条桥摇晃得挺厉害哦！”

我们就象那只老鼠--除非我们骑在大象（全能的神）的背上，否则凭我们自己，好象那老鼠，是没有能力使任何东西摇动的。然而若我们与神同工，学习倾听他的声音，我们就能践踏那古蛇撒但，释放被罪恶、疾病和贫穷囚困的人（参罗16：20）。

谨记

⑴专业知识虽在某些领域中很有用，但却无法产生神拯救、医冶的大能，也无法产生今日教会所需之领袖。不要忘记，大部份耶稣的门徒被描述成：“没有学问的小民……认明他们是跟过耶稣的”（徒4：13）。所以，你当花许多时间借著禁食祷告来与主亲近，留意这将会有何等的不同。

⑵神的话（rhema）及他对每个情况，每个人和每个组织的计划都是独特的，模式、方法、公式和传统--若无圣灵加添能力--就会成为我们听从神的声音的极大拦阻。

⑶神对你一生的计划，比你自己的计划还要大得多。继续在祷告中等候神，直到你对神的计划有了清楚的认识为止。

请做这个祷告：

主耶稣，让我听见你的声音，借著听见你的声音，让信心现在就临到我；我将我的生命、教会服事和一切都降服于你。以你的话（rhema）和真理（logos）来指引我。阿们！

现在请安静地倾听！他向你说了什么？你只要求他向你说话。然后，停下来倾听一两分钟。

耶稣的母亲马利亚说了一句我们该留心的话：“他告诉你们什么，你们就做什么。”（约2：5）


第四章学习忍耐

引言

曾有一位年轻的神学生问我的朋友卜文福（Bob Mumford）说：“什么是被圣灵充满和被呼召去传道的“第一步凭证”（initialevidence）？”他顿了一下。回答说：“遇到麻烦（trouble）！”然而他所说的是有圣经根据的。施洗约翰论耶稣说：“他要用圣灵与火给你们施洗……把糠……烧尽了”（路3：16～17）。“火的洗礼”指的当然是难处、艰苦与试炼。

有人引述有名的“中国使徒”倪柝声的话说：“使徒第一个表征是：在所有其他人都被压力、胆怯或无望的环境打倒时，他仍屹立不摇。”

毫无疑问地，倪柝声的这个推论乃取自保罗对属灵争战的论述：“……并且成就了一切，还能站立得住。所以要站稳了……”（弗6：13，14）

在所有人都被打倒时，仍然站立是需要有恒久的耐心的。这可能是伟大领导者的唯一最重要的特质。

当我们读到希伯来书11章“信心伟人”的故事时，我们会惊讶地发现一件事实：那些领受至高托付的人，就是那些用信心去忍受极端艰苦与被剥夺的人。

这些“伟人”的事迹是可畏的。“又有人忍受严刑，不肯苟且得释放，为要得着更美的复活。又有人忍受戏弄、鞭打、捆锁、监禁、各等的磨炼、被石头打死、被锯锯死、受试探、被刀杀……受穷乏、患难、苦害……本是世界不配有的人”（来11：35～38）。世界不配有这种圣徒。

他们是多么有能力的一群人啊！你想象他们一样吗？这一章将帮助你成为一位“信心伟人”，只要你愿意付上代价！

谁在试炼我们？

是谁将试验和试炼带入基督徒的生命里？是神还是魔鬼？

一般人都认为我们基督徒所经历的一切痛苦是从魔鬼来的，因而怪罪他们。有时魔鬼的确与我们的试验和试炼有关。

然而，大卫王对那些预备服事的领袖所面临的试炼却有不同的看法。他说“耶和华试验义人”（诗11：5），我们尽可赞美神，因为大多数时候我们在试炼困苦中，我们面对的不是魔鬼，我们面对的是神或我们自己的错处。

约伯的苦难

我们可以从约伯的痛苦与磨难中学到一个重要的功课。圣经说撒但得到神允许来试验约伯（参伯1）。但请注意，约伯从不怪罪撒但。他说：“神的手攻击我”（伯19：21）。“神虽击杀我，我仍要信靠他。”（伯13：15，按钦定本另译）

虽然约伯是受到撒但的攻击，但他面对的却是他的神，而非撒旦。他拒绝把他任何的试炼与苦难归因于撒旦。

得知神站在我们这一边，是令人深感安慰的。只要我们把自己放在他手中，无论在任何环境，他都与我们同在。

“神……必不叫你们受试探过于所能受的”（林前10：13），神总是“使万事都互相效力，叫爱神的人得益处，就是按他旨意被召的人。”（罗8：28）

神应许我们会遭遇试炼和逼迫

彼得告诉我们：“有火炼的试验临到你们，不要以为奇怪（似乎是遭遇非常的事）。”（彼前4：12）

保罗写信给一位长进的年轻教会领袖说：“凡立志在基督耶稣里敬虔度日的，也都要受逼迫。”（提后3：12）

那稣说：“为义受逼迫的人有福了！因为天国是他们的。”（太5：10）

我记得我十六岁时，终于降服主，接受神要我去传道的呼召。当时我感到非常兴奋，以为主将陪同我单枪匹马地使全世界都“著火”。没过几个月，我就发现自己是“骑虎难下”，骑在上面把我吓得七魂出窍，但若跳下来也准会遭难。神已经用计划将我锁住，预备我服事。这计划里面包括了很多麻烦，而我是逃不了的。我觉得自己好象保罗一样，“作了耶稣基督被囚的。”（弗3：1）。

在我遭受试验与烦扰时，主用下列的应许大大的鼓励我：“但那等候耶和华的……必如鹰展翅上腾”（赛40：31），“又如鹰搅动巢窝，在雏鹰以上两翅扇展，接取雏鹰，背在两翼之上。这样，耶和华独自引导他”（申32：11）。这两节经文帮助我度过困难与沮丧。

若要完全明白应许的奇妙安慰，我们需要略为了解母鹰训练雏鹰学飞必经的惊险过程。

第一步

首先，鹰在高高的山崖上筑巢。从多刺的灌木取下嫩枝，在山崖的岩壁上编筑成坚固的巢窝，将蛋放在其中。然后用自己胸前取下的毛以及一些柔软的东西来衬巢窝，为要给雏鹰一个非常舒适的荫避所。一旦雏鹰孵出后，他们便居住在那柔软、舒适的窝里，远离一切伤害。母鹰喂养、保护并看顾他们。

在我们早期基督徒的生命中，神也是这样待我们这些“基督里的婴孩”。那时我们认识这位慈悲、有怜悯的父神的恩典、爱、宽恕，和丰富的供应，快乐地住在“安全的荫避所”，学习并享用“纯净的灵奶”。（参彼前2：2）

第二步

然而，时候到了，母鹰知道雏鹰必须学飞以及独立生活，于是开始搅动巢窝。它除去毛衬，把雏鹰赶到窝边任风吹袭。巢窝露出了多刺的枝条，这些多刺的枝条本是巢窝的构架。雏鹰虽多方探寻，却再也找不着舒适的地方，并且因好几只雏鹰都抢著找最舒适的地方，空气中充满抱怨和牢骚。试验和试探开始搅动这些从不知痛苦为何物的雏鹰。一度温暖华美的巢窝成了痛苦的地方，他们不明白发生了何事，但母鹰却有个计划，要借此使它们愿意离开巢窝，学习飞行。属灵生命和自然的生命有个相同的原则：“若没有痛苦，就没有得着”。

我们基督徒都象这些雏鹰，虽然圣经告诉我们，我们在世上只是客旅，可是我们却喜欢在绿洲上永久舒适地安居下来。我们满于现状，不愿前进，不想度过艰困的旷野经历进入应许之地。我们在教堂听人讲道，常常乐在其中，神要与我们说话时，安逸却叫我们分心而听不见他的声音；但当神认为时候到了，要我们在他的计划中有长进时，一切很快都改变了。突然地，问题、痛苦和折磨击打我们。我们开始“斥责邪灵”、埋怨、哭泣，但都没用。当痛苦完成了“吸引我们注意力”的工作，使我们再次愿意等候听他的声音，他才向我们显示他对我们的下一步计划--教导我们“如鹰展翅上腾”。

第三步

当雏鹰在巢窝里觉得不舒服时，母鹰便过来将它驮在背上。待它准备好时，母鹰便起飞，展翅高空，雏鹰则用爪紧紧地抓住母鹰背部坚硬的羽毛，开始学习飞行的第一课。母鹰飞离巢窝，上升，上升，上升，直到离谷底几千英尺的高空中。可以想象得到，雏鹰因高空飞行而兴奋地发抖。有一种内在的本能告诉它，它的出生便是为了这样的高飞。不知怎么的，在妈妈背上的这头一次高飞，对雏鹰有着不可磨灭的改变。它现在明白为什么要站在妈妈的背上，但对于计划的下一步，它还未准备好。

但伟大的母鹰突然向下俯冲，没有警告就把雏鹰猛然抛向空中，说：“小鹰，这是你飞的时候。”原先有趣的飞翔突然变成可怕的经历。雏鹰挣扎着，笨拙地拍动小翅膀，拚命试着自行控制。但它仍不断地下队、下坠，显然已面临死亡的危险。

正当似乎完全绝望之际，母鹰猝然下降，用背接住雏鹰，使其不再下坠。雏鹰用爪抓住母鹰背部厚实强壮的羽毛，再次获得安全。可是母鹰又往上飞，展翅高空，一再重复训练的过程。雏鹰在每次的下坠中都有进步，直到它终于学会滑翔和鼓翅上升，“如鹰展翅上腾”。雏鹰终于发现，自己飞翔要比在母亲背上更兴奋和愉快。

我们也好象这只雏鹰，听见神要我们传道的呼召时，心想不错，以为不久就会飞得很高。但神因他的怜悯先不让我们知道在预备和训练中会有的焦虑、痛苦和折磨。我们还不知道要付出怎样的代价。然后，神让我们世俗的工作环境中产生许多不顺的事，直到那痛苦推我们走向完全的顺服中，使我们去读圣经学院或神学院。当我们毕了业，我们乐观地踏出校门，期待立即的成功与荣耀。短期内一切都进行得很好；但突然间，一切从根本改变了。在会众中，问题迸发了出来。每件事都开始变糟了。过去原是好朋友的不再象从前那么亲密了。我们发现他们“因为不想和输家同伙”，抽身离我们而去。这光景是否很熟呢？

发生了什么事呢？我们正在学飞。那些敌对和困扰促使我们信心增长并倚靠圣灵。我们学习飞越困境，也学习了解保罗所说：“成就了一切还站立得住，所以要站稳了。”当周遭一切都垮下来，我们就学会站立在我们的磐石耶稣基督之上。

神为何允许试炼、苦难与逼迫临到我们？

1.压力使人宽广

“我在压力下（和合本圣经译作“困苦中”），你曾使我宽广”（诗4：1）。这首诗篇是大卫经历生命中最大的失败之后写的--他与拔示巴犯通奸及谋杀（参撒下11）。

因大卫所犯的罪，主严厉地审判了他。其中的一个审判是将他交在儿子押沙龙的手中，篡了他的位使他流亡远处。因着逃命与忍受可怕的羞辱，带给大卫“宽广”。

虽然他是自作自受，神仍有恩惠地使用了这些审判来让大卫变得更合神的心意，更能面对前面的工作。如果我们承认自己的失败并悔改（弃绝罪并从其中回转），神因他的恩惠，就使用接下来的惩罚与苦难来使我们成为更好的领导者。

2.试炼查验我们使我们谦卑

神要知道我们事奉他是因为我们爱他，或是因着他给我们的那些祝福和恩典才事奉他。耶稣知道有些人跟从他是“为了饼和鱼”（也就是说，他们是为了指望从耶稣那里得到些什么，而非单因为爱他）。

摩西描写神带领以色列子民出埃及的行动说：“引你经过那大而可怕的旷野，那里有火蛇、蝎子、干旱无水之地。他曾为你使水从坚硬的磐石中流出来，又在旷野将你列祖所不认识的吗哪赐给你吃，是要苦待你，试验你，叫你终久享福。”（申8：15，16）

神为什么允许如此严格的试验与试炼临到我们？“叫你终久享福”。当神计划要开广与祝福一位传道人或一间教会，他首先带他们经过软弱的幽谷，经过无助的困境。他如此行是“恐怕你心里说：这货财是我力量、我能力得来的。”（申8：17）

当神赐下宽广，骄傲常常就进来，使我们觉得那是因著我们自己的聪明或天赋，而得享受的祝福。是神的怜悯拯救我们脱离骄傲，他允许非常艰难的时刻在更大的宽广与祝福之前来到，以预备我们。

这正是在约伯生命中发生的事。撒但对神说：“约伯敬奉你不过是因为你祝福他，赐他多有货财。将这一切取去，他必弃绝你。”神接受撒但的挑战，允许撒但将约伯所有的一切都取走。

当撒旦杀了约伯的群畜、儿女，并毁了他一切的财富，约伯的反应如何呢？约伯“伏在地上下拜”（伯1：20）。约伯证明了撒但的指控是错的，并且他对神的爱是真诚的。在他的牲畜、房屋、儿女与财富都被取走之时，他仍敬拜神。约伯说：“神虽击杀我，我仍要信靠他。”（伯13：15，按钦定本另译）

最后，神归还约伯先前所有的两倍（参伯42：10）。约伯领受了两份是因为他证明即使身处严格的试验与试炼中，他仍是神忠诚的朋友。

“你们要效法主的众先知，当作受苦时忍耐的榜样……约伯的榜样是在苦难中仍然信靠主；从他的经历中，我们知道主的计划如何，在最后有好的结局，因他满有怜悯与慈悲。”（雅5：10，另译）

3.受苦能使神的能力在我们里面加增

当你求神在你生命中彰显他的能力，你必须知道你需付上什么代价才能得着。大卫说：“他使我的力量中道衰弱”（诗102：23）。当你求神的能力时，他会回答说：“你确定要吗？如果你愿意被剥夺以致衰微（完全依靠主），并承受随之而来的痛苦、试验与试炼，我就赐给你我的能力。”

保罗的经历

“我唯一要夸口的就是我有多软弱，并神有多伟大，可使用这软弱来彰显他的荣耀……我所有的经验（就是被提到天上）甚大，神恐怕我会因此自高（骄傲），所以有一根刺加在我肉体上，是撒但的差役要伤害、搅扰我，以刺穿我的骄傲。我三次求神将它取走。每次他都说：‘不，我的恩典（加添能力）够你用。我的能力（力量）在软弱的人身上显得完全。’……因我知道那都是为了基督的缘故，我就以‘那根刺’和凌辱、急难、逼迫、困苦为乐；因我什么时候软弱，什么时候就刚强了--我所有的越少，我倚靠他的越多。”（林后12：5，7～10，另译）

保罗教导我们有关领袖生命中的试验与试炼所要学的一些重要功课。列举如下：

①在祷告时所得着确实的属灵经历会使我们骄傲。

②对神来说，我们的性格比我们的痛苦更重要。当我们的骄傲需要被对付时，神就会差遣撒但的差役来使我们软弱，以致我们倚靠他。

③只有透过谦卑、软弱，神的能力才得以彰显在我们的生命中。于是，我们可以在困苦、急难与逼迫中欢喜，因我们知道那可导致神的能力与荣耀在我们身上彰显。

一旦我们开始寻求圣灵的能力、荣耀与生命能透过我们彰显出来，我们要先有心理准备，神对我们的祈求的回应通常并不以我们期待的方式临到。为什么？因为“患难生忍耐”（罗5:3）。

他正在回应我们的祷告，但不是照我们认为他会用的方式。我们必须了解哪些打击可能是“神在你们心里运行，为要成就他的美意”（腓2:13）。

4.困苦分别出被召的与选上的

“你在困苦的炉中，我拣选你”（赛48:10）。在这节经文中，“拣选”这个字的意思是“评分”，就象是学校的考试或测验一样。

当我们在学校做功课或考试时，老师就根据我们的表现给我们“评分”。如果我们的分数达到标准，就可以升级进到更难更有挑战性的一级。

神如何决定我是否能升级呢？他在苦难的炉中测验我的表现。神看我对试炼和挫折的反应如何来打分。神查验我对重压与苦境如何反应。如果我的反应很恰当，他就说：“做得好，我良善又忠心的仆人。现在你可以进入下一课了，更难的一级。”

我并无暗示为主工作就不断有困苦而没有休息或报偿。相反的，因着神的恩典，会有极大的祝福临到那些奉献生命服事主的人。只是，随着我们学习的长进，他会赐给我们更艰难的工作，继续不断的测验、评分并拣选。

“被召的人多，选上的人少”（太20：16）。然而为什么选上的人少呢？因为我们是在苦难的炉中被评分，而这当中只有少数人能通过领袖测验。

在启示录中有一句有力的话，论到那些蒙主耶稣允许能与他一同争战得胜之人。“他们与羔羊争战……羔羊是万主之主、万王之王。同着羔羊的，就是蒙召、被选、有忠心的”（启17：14）。这三个要求是最基本的。你首先必须蒙召，然后被选，并要证明自己是有忠心的。痛苦、灾难、试验与困苦是那些与主同行之人的标记。他们证明自己配被选且有忠心，即使要为主冒险牺牲生命，也在所不惜。

5.从苦难学习顺从

“他虽然为儿子，还是因所受的苦难学了顺从。”（来5：8）

“因为主所爱的，他必管教，又鞭打凡所收纳的儿子……你们若不受管教，就是私子，不是儿子了。”（来12：6，8）

“因为在肉身受过苦的，就已经与罪断绝了。你们存这样的心，从今以后就可以不从人的情欲，只从神的旨意在世度余下的光阴……你们中间却不可有人因为杀人、偷窃、作恶、好管闲事而受苦……所以，那照神旨意受苦的人要一心为善，将自己灵魂交与那信实的造化之主。”（彼前4：1，2，15，19）

我常希望可以不必经历痛苦就有所得着；但不必受苦、不必受管教就可以学习，这是不可能的。

我们喜欢有果效的服事却不想忍受使服事有果效的苦难。如果神用苦难使耶稣得以完全，他岂不更使用麻烦在我们的生命里工作？

所以让我们欢喜快乐地接受主的管教，因为借此我们就知道我们是儿子而不是私生子。

（原编按：保罗在此是将旧约的规矩作属灵的解释。在律法的规定下，私生子没有作祭司或君王的权利--申23：2。但在新约恩典的原则下，非婚生的子女与其他人受到同等的对待。）

6.试炼生下恒久忍耐与成熟

“我的弟兄们，你们落在百般试炼中，都要以为大喜乐；因为知道你们的信心经过试验，就生忍耐。但忍耐也当成功，使你们成全、完备，毫无缺欠。”（雅1：2～4）

当顺服神的旨意是要受苦或受试炼时，许多领袖就好象变成了“逃脱的艺术家”。雅各教导我们不要试图脱离那临到我们的如火般的考验，反而应该欢喜快乐的接受。

请注意“忍耐也当成功，使你们成全、完备”，这表示我们无法加快那过程。火般的考验并不会产生立即的效果。当火般的试炼临到时，我们不仅要接受，也要忍耐，坚持到底。

茧与蝴蝶

从前有个人捡到从树上掉下来的一枚茧，里面的蝴蝶就要孵出来了。他观看这只在茧中的蝴蝶挣扎了四十五分钟，才使头部和一点翅膀尖脱离束缚。他想帮助这挣扎中的蝴蝶加快蜕壳的过程，因此从口袋里取出一把小刀，把茧划开，要把幼虫放出来。可是出乎意料之外，只有那经过慢长的、挣扎的部份才长成形，那些被他割开得自由的部份却还未成长，不能适应茧外的环境。这人不但没有帮助这只蛹变成蝴蝶，反倒造成了流产，结果这只半成形的蝴蝶死了。

我们教会领袖也常犯这样的错。当看见弟兄姊妹与困难搏斗时，我们为他们难过，并试著帮助他们脱离困境，到头来却发现他们没多久又再次经历那困难。如果我们让他们暂时受苦并学会神要教他们的功课，可能对他们和教会也会更好些。在这情况下，任何不合时宜或不合宜的帮助，都会造成神计划的流产。当有人在严格的考验中来向我们哭诉时，我们当祷告求主赐智慧来分辨究竟这是出于神的作为，或他自己招惹来的麻烦，又或者是不合乎神旨意的撤但的攻击。

如果那是神的作为，帮助他们“顺服神”（参雅4：7），并靠他的恩典得胜通过试炼。若是自惹的麻烦，则帮助他们从自己招惹来的问题中学习。如果那是不合神旨意的撒但的攻击，就要与之争战并抵挡撒但，“魔鬼就必离开你们逃跑了”（雅4：7）。

7.困难试验我们对神的话语的信心

“神的言语句句都是炼净的”（箴30：5）。“耶和华的言语是纯净的言语，如同银子在泥炉中炼过七次。”（诗12：6）

拿这几节经文跟诗篇105：19相比较：“耶和华的话试炼他，直等到他所说的应验了。”

因为约瑟拒绝波提乏之妻与他通奸的要求，在埃及监狱中被囚了大约十至十二年。她谎称他试图对她不轨。因此，约瑟为义受了许多年的苦。

神曾应许要使他成为统治者。你认为对一个拥有那种应许的领袖在狱中十或十二年，会有什么感受？我知道那对我会有何影响。我会受挫灰心。然而，神允许约瑟落入那光景，为什么呢？为使主给他的话可以“如同银子在泥炉中炼过七次”（诗12：6）。

每个属神的伟人都因他们听从神的指示而受过火般的试炼，对他们来说，要达到实现神话语的过程，是要付出很高的代价的。

神告诉挪亚去建方舟。结果大家嘲笑他。只有他一家人和一些动物得救。

神应许亚伯兰：“你要作多国的父……要叫亚伯拉罕（意思是‘尊贵的父’）”（创17：4，5），你能想象邻居们会怎样取笑亚伯拉罕吗？

“请问你有多少个小孩，‘尊贵的父’？”他们会用嘲笑的语气来问。亚伯拉罕必定低头不语，因他连一个孩子也没有。他们咆哮说：“我们听说你认为你会成为多国的父，‘尊贵的父’你已经九十九岁了，这何时会成真呢？”亚伯拉罕无言以对。他所忍受的羞辱会临到每一位有“从主来的话”的人身上。相信我！神的每一句话都要经过试炼。

摩西知道他要救他的百姓脱离埃及的奴役。但他一试，连自己的以色列弟兄都反抗他，甚至他还被逼到沙漠去四十年。

你认为那些年间摩西心中有何感想？我想他会这样想：“神啊，我尝试顺服你，放弃法老宝座的权利。原本我至少可以成为埃及的首相，但因为我跟随你的呼召，我现在变成流浪汉在沙漠漂流，照顾我岳父的羊。神啊！你在做什么？”

你能否想象一个人四十年来接受了一个异象，但从各方面看来似乎是不可以成就的，这对那人有何影响呢？

我们知道他的自信受到严重的打击，使他在说话的时候结结巴巴。因此，他必须叫他的哥哥亚伦替他发言。摩西之所以会如此，唯一的可能是他曾遭受强烈的内在情绪的冲突与痛苦。

若有时间我们可以再看看大卫、尼希米、耶利米、施洗约翰、保罗等许多人。他们都有“从神来的话”赐给他们。然后他们对那句话的信心得到逆境、误解与苦难的严格试验。

朋友们，领袖之路舍此无他。

“我们若能忍耐，也必和他一同作王。”（提后2：12）

“（保罗说）我为传这伟大的真理而在此受苦，并象犯人一样遭监禁。然而神的道却不与我一样被捆绑。我更愿意受苦，若能带给那些蒙神拣选的人，在基督耶稣里有救恩和永远的荣耀。有这真理安慰我说：当我们为基督受苦而死时，这只意谓着我们将开始与他一同活在天上。如果我们觉得我们现今服事他是难的，当记住有一天我们要与他同坐席、同掌权。但如果我们在受苦的时候放弃了，离弃了基督，他也必离弃我们。纵然我们太软弱以致失了信心，他仍可信靠且要帮助我们，因他不能否认我们是他的一部份，且他总会向我们实现他的承诺。”（提后2：9～13，另译）

受苦时的正确态度

在大苦难之中保持积极的态度，是成功的基督徒生活之钥。“感谢神！常帅领我们在基督里夸胜。”（林后2：14）

保罗写这些话不是在谈理论，他经历且实践过他所谈的。

你记得他在腓立比从一个女人身上赶出鬼来吗？结果是：“众人就一同起来攻击他们。官长吩咐剥了他们的衣裳，用棍打；打了许多棍，便将他们下在监里，嘱咐禁卒严紧看守。禁卒领了这样的命，就把他们下在内监里，两脚上了木狗。约在半夜，保罗和西拉祷告，唱诗赞美神，众囚犯也侧耳而听。”（徒16：22～25）

主的应许是信实的，他以“得救的乐歌”围绕保罗与西拉（参诗32：7）。

当他们唱出“得救的乐歌”时，结果发生了什么事？主使地大震动，不只释放了保罗和西拉，也包括其他一切的囚犯。禁卒信了主，接待保罗和西拉回家作客。从此，他们在腓立比建立了一个坚固的教会。

赐与保罗和西拉的恩典使他们能在那种景况下祷告、唱诗，这是个神迹。他也会为你和我作同样的事，只要我们行在圣灵中，当试验与试炼来临时不抱怨神或其他人；要在每一个临到你的试炼中看见神的手。

你对临到你的环境如何反应，决定了你会变得苦涩或更好。神要你明白：“现在活著的不再是我，乃是基督在我里面活着。”（加2：20）

如果你对逆境保持一种“基督的回应”，并对主说：“主，在这件事上我看见你的手；感谢你塑造我、指教我。”那么，你也将从主那里领受特别的恩典，带领你昂首阔步地通过考验。

保罗列举五项导致以色列人在旷野中失败的罪。其中第五项是：“你们也不要发怨言，象他们有发怨言的，就被灭命的所灭。”（林前10：10）

将困难视为我们的仆人

保罗叙述他为主所受的一些苦时说：“我们这至暂至轻的苦楚，要为我们成就极重无比、永远的荣耀。”（林后4：17）

保罗视他的苦难是“为他效力”--也就是说它们是他的仆役，作神所吩咐的，成就“神在我们身上最丰富存到永远的祝福”（林后4：17，另译）。

你这疲倦，被许多苦难试验、试炼的人必将明白：“困难很快就要过去，但那要临到的喜乐将存到永远”（林后4：18，另译）。神非常爱你。若你愿意忍耐到底，你在天上的奖赏将是大的。

生命中的暴风雨可用正确的态度加以利用。正如风之于帆，试验与试炼的风暴帮助我们长大成熟，预备我们成为领袖。

结论

总括来说，我们学了几点重要的原则：

⑴试炼与困苦可能是神恩典的手，为要使我们成熟，塑造我们，磨练我们。

⑵我们为试炼、试验与苦难所考验时，神能透过我们施展他极有能力的工作。

⑶在试炼的火里，有些人会失败，有些人则通过考验并得长进。那些通过考验的人是被选上的，可听到那安慰的话说：“你既在小事上忠心，我将派你管理许多的事。”


第五章约瑟胜过试炼

引言

几年前，纽约利马的以琳圣经学院院长大卫爱德华士（David Edwards）在世界宣教计划特会中提到约瑟的生平。他说：“约瑟的一生可用三个字来概括：下坑（pitted），下监（potted）和高举（putted）。”这三个字也是本章的大纲。

下坑

年轻的时候，我读约瑟的故事时常情不自禁的流泪（参创37～49）。有许多年，我不明白这是怎么回事或为什么会如此。为什么约瑟的故事会这么深地触动我的心弦？

从十六岁到三十岁，是我早期传道事工发展之际，我开始明白我的一生与约瑟的非常相似。看来似乎神计划了将我的生命放入约瑟相似的模子中。现在我五十三岁了，仍然这样认为。

过去三十五年，我一直是个传道人，我曾与许多教会领袖交谈，有人也经历过与约瑟和我类似的经历。然而他们不常象我一样对约瑟有这么深刻的“属灵汇通”。但这些领袖仍非常明白有个难以解释的力量在模塑他们的生命与事奉。

为这缘故，我觉得研究约瑟如何被预备成为领袖是值得的。这会帮助你明白当神预备使你成为领袖，要给你更多的责任时，已经发生的事和将会发生的事。我希望你和我一样，从约瑟的一生中得到许多激励。

约瑟和我一样是家中最小的，也和我一样，他在少年时得到自己呼召的启示。十七岁时，神给了约瑟一连串的梦，这些梦显示了约瑟要成为一位卓越的领袖，帮助许多人。

跟我一样，约瑟也没有智慧保持缄默，因此这使他与他的哥哥们发生很大的磨擦。至少他们并不欣赏他的梦。可能约瑟也有属灵的骄傲，虽然圣经没有明说。

由于他是最小的一个，又是他父亲年老时所生的，以色列就爱约瑟过于其他的儿子。以色列为约瑟做了一件美丽的“彩衣”，意思是袖长及腕，裙长及踝。这与王子在王宫中所穿的袍子相似。

相反地，他的哥哥们穿的全是牧羊人的短衣裤--乡下人的穿著。一切都使这十一位哥哥怨恨和嫉妒约瑟。

有一天，作父亲的以色列派约瑟去找他的哥哥，好回来报告羊群的状况。哥哥们看约瑟走过来，便设计要杀他，且看起来要象个意外。大哥流便建议把他丢入附近的坑中。于是约瑟便下了坑。

约瑟生命中的这段时期，对许多早年蒙召的人来说，是颇具代表性的。以我的例子来讲，高中毕业后，我立刻加入一个宣教士训练中心，在那里接受装备，准备前往世界各地的工场。

在那里的一年，我不断遇到麻烦，因为同学中有许多人受到圣灵的洗，而我来自“传统的五旬节派”，所以常被认为要向此事负责。他们要我解释做了些什么！

事实上，我只与那些主动来问我有关圣灵的同学略作交通，而在那一年被圣灵充满的十几个人中，只有三四个人来找过我，其他的人都是因独自上山祷告寻求神而被充满。神看见他们饥渴的心就充满他们。

在校期间，我努力研读每一门课。因为我有操作印刷机的经验，有好多个星期，我在印刷部门帮忙，虽然没有报酬，但我很快乐。因我对机械的认识，我用了几个星期的时间帮忙把一架货机改装成客机，用来载送宣教士到世界各地去。

到了与毕业生面谈有关差派宣教工场时，他们递给我一张单子要我签字，承诺我永不教导或传讲圣灵的洗。

当然，我不能签下这项承诺。我必须忠于圣经和神对我生命的呼召。由于我拒绝签名，便被要求离开。我因“下坑”感到心碎、软弱与困惑。没有人对我所做过的一切说“谢谢”。

虽然如此，我仍爱他们。若干年以后，我捐钱给这宣教机构，支持他们的宣教士。

下监

当约瑟的哥哥们正在讨论怎么处置他时，一个米甸的商队经过那里。犹大说：“我们何不把约瑟卖给米甸人？”

“好主意！”其他人都同意。于是他们就那么做了。约瑟以二十舍客勒银子被卖为奴隶（与犹大出卖耶稣的价钱相同）。

在埃及的奴隶拍卖场上，法老的护卫长波提乏把约瑟买回去当奴隶。没多久波提乏就看出神祝福约瑟所经手的每一件事，于是升约瑟为总管，将他的事务全交给约瑟管理。

约瑟是个俊美青年，波提乏的妻子以目传情给约瑟，要求他与她同寝。约瑟拒绝了，她却抓住他强迫他，约瑟拔腿跑出去，她抓住了约瑟的外袍并且拉了下来。

那天晚上，波提乏的妻子告诉她的丈夫说约瑟想非礼她。这使波提乏非常生气，于是下令把约瑟关到监里。

“人用脚镣伤他的脚，他被铁炼捆拘。”（诗105：18）

因著波提乏之妻的谎言，约瑟被下监！

在你早期的事奉里，你是否也经历过这种困难。或许你现在正在经历“下坑”或“下监”的滋味。请放心，这是有理由的。

我发现一件极有趣的事，圣经这么说：“神差遣约瑟下挨及为奴仆，以拯救他的百姓脱离饥荒”（诗105：17，另译）。神差遣约瑟？我以为是他的哥哥们设计要杀他并卖他为奴。是的，这故事在人看来是如此。但从神的眼光来看，这一直是他的作为--让万事互相效力，叫约瑟并那被拣选的家族一同得益处。

当试炼、被拒绝、误解与不公平临到我们的生命时，但愿我们能明白这点。神在掌管一切。如果我们没有犯错，也不是因不顺服而受苦--我们将知道他会让那些看来与我们作对的事，互相效力，叫我们与别人一同得益处。

我永不会忘记那件事

当宣教训练机构拒绝差派我之后，因着主奇妙的保守，他为我开了一条路让我从加州搬到美国的另一边。在那里我和太太加入开拓新教会的工作。在我里面，我“渴望”前往世界各国传扬福音--因我是为此被召的。但我找不到门路--我也还没准备好（当时我并不明白这点）。

由于我没办法去，我决定帮助差派别人。所以我一直寻找机会向人呼吁，告诉他们亚洲、非洲和拉丁美洲有数百万灵魂未听过福音。我以这种方式希望挑旺更多人能透过他们的教会为宣教的工作奉献更多的钱。我也认为一些教会应该差遣更多人到世界各地传福音。

1956年，我写信给一位著名的宣教旅行布道家，问他是否愿意考虑到我们的城市来主领一次“普世宣教布道大会”。几个礼拜之后，他来信表示将来方便时会考虑来。

我希望这事很快实现，所以就与宗派里的三位上层人士接触，请他们答应赞助这个大会。

约在一年后（1957年），布道会的指导同工（他在我的宗派里负责签发任职聘书）通知我订出宣教布道大会的日期。后来我们把日期定在六个月后，即1958年的2月初。于是，我开始与其他宗派的领袖接触，列举了所有需要他们合作与支持的事项，他们绝大多数都很高兴地表示会鼓励会众参加。

就在宣教大会之前几星期，我被召唤去参加一个会议。在会议中，有几位我宗派中的牧师告诉我，我必须辞去布道大会主席的职位，且不能参加这次大会。

当我询问理由时，他们告诉我因为那位宣教布道家没有我们宗派所发的证书，他是“自由传道人”。我很震惊，我要求给我时间禁食祷告寻求主在这件事上的旨意。

让我沮丧的是，我发现情况对我很不利。原先是我们宗派的州监督给我承诺，他却因癌症快死了而无法帮助我；助理监督接受另一州一间大教会的牧师职也走了；而地方教区的领导者也被换掉。

十八个月前宗派中支持我的三位领袖都不见了。我感到非常孤单。

使事情更加复杂的是，反对的意见是由好几位牧师不合法的行动造成。他们组成一个小组通过协议说：“凡（我们宗派的）传道人若要参与这次的大会，就必须撤销其原有的圣职聘书。”

我打电话到几百哩外的宗派总部向最高领导人询问这事。他们告诉我这些人是在体制以外运作，并不是按宗派法规，所以无法强加限制他们的行动。即使我向总部举发他们的行动，仍无法证明他们有罪。

然而，现实层面上的难处困扰我更深。首先，我并不想跟任何人争吵或争辩--特别是跟自己宗派的弟兄。圣经教导我“总要远离一切争论……要谨慎不可有苦涩在你们中间生根，免得一长成就扰乱你们，叫许多人的灵性受损。”（来12：14，15，另译）

其次，有两个理由使我不能辞去大会主席一职。第一，这对大会有非常负面的影响，因为我为大会事工已经预付了许多钱。第二，我已答应在这职务上忠心地服事。当一个基督徒答应了做某件事，他就要做，我不可收回自己的承诺。

我继续禁食祷告，主开始给我经文帮助我明白整件事。

“我会看顾谦卑痛悔，因我的话战兢的人……你们因耶和华言语战兢的人，当听他的话：你的弟兄恨恶你，因你忠于我的名，便把你赶出去。他们说，荣耀归于神。又说：要在主里喜乐。但他必叫你喜乐，叫他们羞愧。”（赛66：2，5，另译）

从这段经文我知道两件事。第一，无论发生什么事，我必须保持虚心的态度，不以愤恨与傲慢回应苦待我的人。第二，我知道我的宗派会把我赶出去。

有一天，主给我明确和超自然的指示，我几乎不相信。那是对整件事清楚与准确的洞悉--我知道会发生什么事和我应该做什么事。那时，神透过约翰叁书向我说话。

这卷书中说到一个名叫丢特腓的人。他被描写为：“他自己不接待弟兄，有人愿意接待，他也禁止，并且将接待弟兄的人赶出教会。”（10节）

我没有办法在此完全解释一切，但有件事是肯定的，那就是我被“下监”了。以一颗忧伤的心，我静下来写信给我的宗派领袖解释整件事。我向他们保证我仍爱他们，并说明为什么我不得不选择提出辞呈。我随信附上了我的任职聘书，因为唯有如此才能让整件事和平地解决。

主向我显明，我就象约拿坐船要往他施去一样。在那种情况下--约拿并非在神完美的旨意之下。只有当约拿被丢下船，狂风大浪才会平息下来，那是唯一使一切平静下来的办法。

借着寄出我的传道聘书，我让自己被丢下船，就如神告诉我的，这带来平静。风浪平息了。

绝望与无助

但对我来说，这件事也带给我绝望与无助的感觉。我觉得将永无法实现十多年来日日夜夜为之而活的呼召。

我心中一直悄悄地抱著唯一可见的希望--就是希望在我为我的宗派建立了一些教会后，他们会承认我是合格的宣教士人选；在他们的赞助下，我可以前往世界上一些未福音化的地方，为耶稣去接触、帮助那些失丧的人。但现在完全没有希望了！这永不可能实现了。

把证书寄回去的那天，我对我太太说：“罗丝，我已不可能完成到全世界传福音的呼召。十一年前，当我顺从我以为是神的呼召而出来服事，一定是犯了很严重的错误，因为这呼召完全没有希望实现了。”从人的角度来看，这似乎是真的。

那是我生命中最黑暗的一段日子。要到几年后我才完全明白，就象约瑟与他的哥哥们，“从前你们的意思要害我，但神的意思原是好的，要保全许多人的性命。”（创50：20）

就在宣教布道大会结束之后，主医治了州监督的癌症，使他从死亡的床上苏醒过来。

他是位亲切、可敬、可爱的弟兄。在他得医治之后所做的要事之一，就是召唤我并邀请我再回到那宗派中，并再次聘用我。

我知道他邀请我回去的决定令一些有影响力的领袖非常不高兴。这使我更加感激他--因为他愿意付上代价行所当行的事。

我婉谢他的恩慈。我让他知道虽然我仍不完全明白主为什么允许这一切事情发生，但我知道主借著这些环境在我的生命中实行他的旨意，虽然这些事使我痛苦，但这一切最终能为福音的推展效力。

得自由去服事

当我继续寻求主，他就让我知道此时我应小心不要“用尽我传福音的权柄。我虽是自由的，无人辖管；然而我……作了众人的仆人”（林前9：18，19）。离开宗派的高墙使我能自由地帮助任何需要或想要帮助的人。

当时我无法想象神对我的生命与事奉有那么大的计划。我没想到主会为我们打开普世的门，超越一切宗派的藩篱。

现在回想起来，我就看得很清楚了。世界宣教计划的事工能有今天的发展，在一个宗派里是不可能的。神必须使我脱离宗派瓶颈的限制，好让树可以生长。看似矛盾的是，他允许我被“下监”好使我脱离“监狱”。

与弟兄迥别

无论发生过什么事，我总是尽力尊重我的宗派。我也不认为我退出宗派这件事该被任何人效法。

每当那些想要离开宗派的领袖们要求我给他们意见时，我总是回答说：“尽可能留下来，除非不得已否则不要离开。我是想留下来，但因为神的计划，我只有离开，那时我没有其他的选择。那是他对我生命的旨意，对你却不一定如此。”

有预言论到约瑟说：“这些福必降在约瑟的头上，临到那与弟兄迥别之人的顶上”（创49：26）。约瑟不是自己选择要成为“与弟兄迥别的人”，而是神全权的旨意。与我相同的是，他若能选择，他宁可留在家中得父亲的覆蔽而平安度日--但神对约瑟有不同的计划。

约瑟式的服事

主的话论到约瑟说他将成为“泉旁多结果子的枝子；他的枝条探出墙外”（创49：22）。宗派的高墙无法容纳“约瑟式的服事”。他的枝条总是探出墙外，好让需要荫凉的人或是又累又饿的人，都能在结满果子的枝子的凉荫下得帮助。

“探出墙外的枝条”上的果子与凉荫可免费享用，所以你看，从“探出墙外”的枝条上所取的果子是没有贴上任何宗派的标签的。

按旧约的习俗和利未人的规条，那“探出墙外”的枝条与果子是公产--任何人都可以自由享用。在法国仍可看到有人遵行这种圣经的农业法则，而农人也因此蒙福。

世界宣教计划的事工也是如此运作。每一年我们提供亚洲、非洲和拉丁美洲超过五万位教会领袖某种形式的训练，他们来自天主教、更正教或五旬节派。我们的服事没有宗派的限制，任何人都欢迎。

古时候的呼喊仍在回荡，“嘿，有人口渴吗？当来喝--没有银钱也可以！来，拿酒和奶--全都免费！”（赛55：1，另译）

这就是神为了成就“约瑟式的事工”预备我。但在那时候，我并不完全明白所发生的事的含意。

被拒、孤单与孤立的感觉令我艰难过（我想约瑟的感觉必然也是一样）。然而神把我放在那样的环境中，我完全无法逃开（除非我故意违背神的旨意）。

故事的结局

1979年，我在德州自由城（Liberty，Texas ）服事。一位弟兄来找我说：“麦瑞福弟兄，你还记得我吗？”我回答说“不，先生！我想我不记得了。”

“我是二十年前那三位‘企图打击你’的牧师中的一位。你曾听到关于我们的消息吗？”

我早已原谅他们，也早已忘记了他们。我甚至不知道这三位领袖曾同谋陷害我，所以我让他继续说下去。

他告诉我在他们把我弄出宗派的计划成功后不久，其中一人变得冷淡退后，之后与他的妻子离婚，最后成为无可救药的酒鬼。另一人犯了不道德的罪，被取消圣职，从那时起再也没有服事主了。

他自己和他太太从此不停地遇到麻烦。在那二十年中，他们的生活，无论在灵性、经济和健康各方面都遭遇许多问题。他是来求我原谅，并求我为他和他的太太祷告，叫他们得医治。

我一点都不知道这些事。我的反应象约瑟一样非常激动。当约瑟的哥哥们来拜见他的时候（在他们卖他为奴之后二十年），“约瑟转身退去，哭了一场”（创42：24）。我为这位弟兄和其他人感到非常难过。我对他们任何一位都没有怀恨，也全然不知临到他们的一切悲剧。

我低下头来迫切地祈求神除去那咒诅，并赐给这位牧师和他太太健康与祝福。

我问他是什么原因促使他们采取行动反对我。他说那主要是出于害怕（也可能是贪心）。我们宗派在那地区，许多领袖习惯从他们所牧养的地方教会中拿走全部的什一。对某些人来说，这真象一棵摇钱树。在那种制度下，他们变得非常有钱。

我是在加州长大的，那里的牧师领固定的薪水，所以我对这种制度一无所知。

在我所开拓的教会中，我要求教会拿出全部奉献的二分之一捐给在亚洲、非洲和拉丁美洲的福音事工。此外我只领非常少的薪水，其余的用来支付教会运作的费用。我不知道这与那地区的惯例和传统不符。

我所做的事不知怎样的在领袖间被传开了，使得有些人感到不安。

然后，他们受伤害后又好似破侮辱一般，因我又带来一位非常有名的宣教布道家，而他却是“独立传道人”。

他们害怕他会从参加大会的会友中取得经济支持。他们害怕这会导致他们在什一上的收入减少--因此，他们必须除掉我。何等可悲的故事啊！

约瑟被神的话试炼

“耶和华的话试炼他，直等到他所说的应验了”（诗105：19）。十或十二年手被扣上铁锭，颈被戴上铁圈的铁窗生活，是会毁掉任何一个无辜之人的一生的。

约瑟的环境是由一位神圣的建筑师设计的。若他不明白这点，他的生命就会变得毫无希望。但如果他知道的话，那可能会使苦难与等待变得较易忍受。

他所有的不过是梦--没有一件事如梦境所指。事实上，所发生的每件事，都与他从主所领受的启示相反。

梦境不曾暗示约瑟会被他哥哥们完全弃绝下在坑里。从主来的启示没说他会被卖为奴隶、被诬告，在狱中耗费无数的岁月。他一定会怀疑说：“这世界到底怎么了？这一切为何临到我？”

当第一位殉道者司提反临死时，他重述约瑟的痛苦说：“神……救他（约瑟）脱离一切苦难”（徒7：10）。是的，他有苦难！无法言喻的苦难！

在自家里或波提乏的家中，他都不曾做过错事。然而此时他是个被囚的奴隶，毫无被释放的希望。他持守纯正。他的报酬竞然是被囚在一个发臭、炎热，满是蛩子、毒虫粪堆的监牢。

我们大多数人永无法了解约瑟在那孤单无援的几年间所感受的苦痛。他在牢中的生活，吃的是剩饭，可能只有拿肮脏的尼罗河水来解渴。他是神的预备与磨炼的受害者。

他就象你们当中许多人，一样是神所拣选的领袖，牢狱就是你们的大学。在神对约瑟的预备还未完成之前，他要在“重重击打的学校”修一些博士课程。

高举

对我来说，最不可思议的一点是约瑟的耐力--他有不可思议的能力，在那种环境中保持与神的关系。他从苦涩、憎恨与愤怒中得释放，明显地暗示他有奇迹式的神的恩典（加添能力）扶持着他。

在约瑟被关到牢里约十年后，有两位牢友作了梦。约瑟立刻为他俩解梦。甚至在那牢中幽洞里，经过了这么多年，神的恩赐仍能在约瑟身上运行。真令人惊讶！

正因他对神的恩赐持守独特而忠心的管家态度，主终于使他被抬举和升高。

约瑟为酒政解梦，使他官复原职回到法老宫中。酒政官复原职，证明了约瑟的先知恩赐之真确性。

约瑟请酒政向法老提及他并为他求缓刑，但那忘恩负义的酒政马上忘了约瑟。同时，倒霉的膳长也被斩首，正如约瑟为他解梦时所说的。

两年过去了。然后，有一天王宫到处流传法老做了几个非常困扰他的梦；因为没有人能给法老解梦，他就震怒，要杀死埃及全地的术士与哲士。

酒政突然想起了约瑟。也许他会解法老的梦。因著法老要召见，约瑟就沐浴、刮脸、穿着整齐，进到法老面前。

约瑟听了法老的梦，马上给他讲解，其意就是七年丰收跟著七年的荒旱。

约瑟也给法老一个十四年的行动计划，好为将临到的灾难预备。

法老非常欣赏约瑟，让他位居全埃及第二，只有法老自己比他更大。

“法老又对约瑟说：‘我派你治理埃及全地。’法老就摘下手上打印的戒指，戴在约瑟的手上，给他穿上细麻衣，把金链戴在他的颈项上。”（创41：41，42）

梦终于实现了！约瑟被“高举”在埃及的宝座上。长久以来绊随他的痛苦、孤单、压抑、捆锁和铁链都过去了。他的日子终于来到！神应许的话终于开始应验了。

我知道对于那些撇下一切来跟随基督的人，这加冕奖赏的日子，要等到我们与他同掌权作王的时候才来到。但请相信我，今天我们所经历的一切，决定了将来我们得奖赏的程度。

然而我知道，即使在今生耶稣也应许要赏赐父母、兄弟、姊妹，甚至房子和土地给那撇下一切来跟随基督的人（参太19：29）。那些与约瑟一样蒙召、被选、有忠心的人有在地如在天的日子为他们存留。

结论

“不要自欺……人种的是什么，收的也是什么。顺着情欲撒种的，必从情欲收败坏；顺着圣灵撒种的，必从圣灵收永生。我们行善，不可丧志；若不灰心，到了时候就要收成。所以，有了机会就当向众人行善，向信徒一家的人更当这样。”（加6：7～10）

“所以，我亲爱的弟兄们，你们务要坚固，不可摇动，常常竭力多做主工；因为知道，你们的穷苦在主里面不是徒然的。”（林前15：58）

第六章做领袖的代价与陷阱

引言

神在寻找人，要兴起他成为领袖。每一次圣灵的更新运动都有一个记号，就是神会兴起新的领袖，这是神为他的工作而拣选预备的。再一次圣灵更新的浇灌就快来临。人类历史有巨大的改变，显示这样的事现今正要发生。

神需要为他“站在破口”、“重修墙垣”的人，神要寻找认识正道与他话语的人，好对他说：“这是正路，要行在其间。”（赛30：21）

本章旨在说明：塑造这些人的过程中需付的代价与要防备的陷阱。如果你想在将临的复兴中成为被拣选的领袖之一，你将需要认识本章的原则。

重点摘要

本章的分享，是假定你已读过、明了并已开始实践前几章所提到的内容。

第一章说明每一位属灵领袖需要等候神（参赛40：31）。这是作为属灵领袖首先要学习的事。在你等待之时，主挪去你原有的力量，以他的力量来代替。

第二章说明学习倾听神声音之必要性，一个成功之服事的重要原则，是人要靠“神口里所出的（不断说出的）一切话”而活。

我们的心必须先洁净并顺服在主面前，我们才能听到他。当我们听从他，信心便得以长进。随著信心的长进，我们将听到他告诉我们，他要透过我们成就的大事。

第三、四章说到神使用我们所经历的苦难，来证明和炼净他要教导、指示我们的话。经过苦难的锻炼，我们才得以从“被呼召”进到“被拣选”。这样的炼净是必经的过程，因为神用它来预备我们这些未来的属灵领袖面对那日益猛列的属灵争战。

在第五章，约瑟成为我们最佳的榜样。神允许他落难被关进法老的监牢里，为要塑造他的品格。之后，他从牢中释放出来，得以觐见法老，且被任命为埃及的宰相--地位仅次于法老王。

约瑟从狱中的囚犯一跃而成为身负重任的大官，这原本极容易使他产生一种假象，认为自己是一个很重要而杰出的人物。但在牢中，神已在他心里动工，使他心存谦卑，以此救他脱离骄傲的网罗。

神啊，这得花多久的时间呢？

你可能会问：“究竟神要花多长的时间来预备一个领袖呢？”这并无一定的规限。神花四十年用叶忒罗的羊群，在沙漠中预备摩西。保罗则在悔改、得释放后十四年成为一个领导者。不过，保罗在遇见主之前，就已经接受神话语的操练多年。约瑟从做异梦直到成为埃及的宰相，则经历了十三年的岁月。

有两件事可以决定你成为一个领导人需要多长的时间：

①神呼召你来从事之职事的大小和性质。

②当神预备你时，你对他的对待的反应。

首先，想一想，神要借着你成就多少事情和你想要为神完成多少事，这会决定他使用你的程度。这个原则用在世界上同样可行：一个人想成为一名好的汽车机械工人，只需要几年的学习；但你若没有受到许多年严格、艰辛的预备和学校教育，就无法成为一名医生。

如果你要神重用你，使你成为一位杰出又有能力的传道人，能行许多神迹又有大权柄，那么你受预备的时间就会既长且痛苦。你身负的责任越大，所受的预备也越严厉。炼制一个为神得尊荣的金器，比做一个普通用处的瓦器，需要加更多的热。

其次，当神预备你时，你对他的对待有什么反应。如果你对父神给你的功课学得很慢，便会延长预备的时间和增加试炼的严竣性。铁匠必须用一把沉重的铁锤并高温的热能，才能把刚硬没有弹性的铁，塑成他所要的形状。金匠仅需用适度的压力就能软化黄金塑成形。

个中的奥秘，就是对主要有回应、柔软和顺服。当他给你一个功课，就赶快把它学好。你若逃避或顽固不听从，神只得用“更高温的热能和更重的锤子”加在你身上，好把你塑成一个领袖人才。

领袖的死伤

人若以为一旦成为领袖，灵命就不需再成长，这是极愚昧的想法。这种想法导致许多人没落。

1948年，圣灵超自然的运行横扫美国。第二次世界大战后的几年，神大有能力地在他的教会里作工。1948年，葛培理开始了他的职事，罗拔士开始了他的医治事工，哥顿年西（Gorden Lindsay）也开始了他“Christ forthe Nations”的服事。至1950年，有重大影响力的杰出事工机构已超过五十个。其中大部分都是在当时全世界的医治大复兴中有分的。如今只有上面提到的这几人，仍然忠于他们的职守，而其他的人在哪里呢？为什么仅有少数人存留呢？列在死伤者（指属灵的死伤）名单上的则有很多。许多人通过了神的预备阶段，却无法继续持守在他们的呼召上。使徒保罗知道这点，他说：已作领袖的死伤人数要比还在预备阶段中的死伤人数更多。

“恐怕我传复音给别人，自己反被弃绝了。”（林前9：27）

许多渴望成为领导者的人以为：“一旦上了领导者的位置，就可以高枕无忧了！”这是错误的想法！因为一个领导者的地位突出且显明，更容易遭受属灵的攻击和失败。

做领袖的代价

预备一个领袖包括了许多流泪和痛苦的试验（参来5：7，8）。这是因为你正在接受训练，将来才能抵挡得住那临到领袖的强劲压力。做基督徒领袖不是为了风光，那是一种争战。你是在与撒旦及世界作战，你会被家人、朋友和基督徒同伴误会。甚至，常常有人会因著嫉妒或欠安全感而批评你。

圣经民数记中有关摩西的记载，真实地描述了身为领袖所遭遇到的历炼。摩西身负聚集二百五十万人的责任，而他们是一群不知足、爱发牢骚、背后中伤人的悖逆百姓。他们会在见到神迹之后为另一些事情发怨言，一次又一次地背叛。甚至摩西的兄姊也论断他，不服他的领导（他们也因此遭到审判）。

神用四十多年的光阴装备摩西成为领导者，一点也不奇怪。摩西要不是曾在旷野四十年牧养他岳父的问题羊群，就不会成为伟大的领袖。

两个最伟大的领袖

当耶稣在山上改变形象时，摩西和以利亚与他在一起。从此处（和其他经文）我们以为他们是旧约中最伟大与最重要的两位领袖。

一个属神的领袖所承受的压力，可从摩西和以利亚的一生看见。

摩西

虽然摩西有多年的预备，压力仍大得使他求神杀了他。一般人不会如此祷告，除非他落在非常痛苦、困难的景况。

摩西对耶和华说：“你为何苦待仆人？我为何不在你眼前蒙恩，竟把这管理百姓的重任加在我身上呢？这百姓岂是我怀的胎，岂是我生下来呢？你竟对我说，把他们抱在怀里，如养育之父抱吃奶的孩子，直抱到你起誓应许给他们祖宗的地去。我从哪里拿肉给这百姓吃呢？他们都向我哭号说：‘你给我们肉吃吧！管理这百姓的责任太重了，我独自担当不起。你这样待我，我若在你眼前蒙恩，求你立时将我杀了，不叫我见自己的苦情。”（民11：11～15）

只有那些经历过的人才了解个中滋味。领导经常要承担一些非常沉重的担子。摩西对那景况感到软弱与挫败，所以他宁愿死。

以利亚

以利亚对他的事奉也感到灰心，那是在他最大的胜利之后。当时他刚祷告从天上降下火来，又杀了巴力的四百个先知。不幸地，绝望的低谷常尾随在伟大的高峰经验之后。

亚哈将以利亚一切所行的和他用刀杀众先知的事都告诉耶洗别。耶洗别就差遣人去见以利亚，告诉他说：“明日约在这时候，我若不使你的性命象那些人的性命一样，愿神明重重地降罚与我。”以利亚见这光景就起来逃命，到了犹大的别是巴，将仆人留在那里，自己在旷野走了一日的路程，来到一棵罗腾树下，就坐在那里求死，说：“耶和华啊，罢了！求你取我的性命，因为我不胜于我的列祖。”（王上19：1～4）

主垂听了以利亚的祷告，释放了他。就在他作了这个祷告数星期之后，他就被主用马车接上天去。

对我来说，主借着允许摩西和以利亚在他改变形象时（参太17）与他一起，以表扬他们，正是主对他的仆人的爱与体谅最佳的声明。

是的，要成为领袖必须付代价。如果在预备时觉得很苦，要记住：卓越的领导所承受的压力，将比塑造你成为领袖的训练大多了。

女人、财富及名声

教会领袖最危险的仇敌是“自己”，自己的血气和内在的罪性成了既厉害又虚伪的仇敌。相形之下，外在的仇敌较易对付。现在让我们来看看。

领导的三个主要陷阱

基督徒领袖的堕落根源于三方面的罪--贪恋别的女人（淫乱）、贪爱钱财（渴望富足）和贪爱地位和名声（骄傲）。

经验只有更加印证圣经的声明：“不要爱世界和世界上的事。人若爱世界，爱父的心就不在他里面了。因为，凡世界上的事，就象肉体的情欲、眼目的情欲，并今生的骄傲，都不是从父来的，乃是从世界来的。”（约壹2：15，16）

没有任何人对这些罪具有免疫性；我自己没有这种免疫性，也未曾见过谁有。因着这些罪的缘故，基督徒领袖的失败率颇高。每一位聪明的领袖都知道，若不学习自制的话，便会落入其中一个或二个，甚至三个网罗。无疑地，这是希伯来书12：1所说的缠累我们的罪。

根据约翰壹书2：15所说，爱父的心减少了，爱世界的心就会增多。这会使身为领袖的你更加容易在这方面受攻击。

如何胜过试探

领袖的预备与正确的训练包括学习完全信靠神和他的话语。若你行在信心当中，你就不会没有安全感。你必能避开淫乱、贪婪和骄傲的陷阱。因为这三样罪是由缺乏安全感（即缺乏对主的信心与信靠）所引起的。

淫乱

淫乱通常出自不稳固的婚姻，其原因是可怜的自我主义，包括自我意识、自我中心和自私。若妻子因不愉快而有所反击，令这位领袖觉得被拒绝，因而投入另一位似乎更善体人意又有丰富爱情的异性怀中。

身为领袖必须奋力抽空陪伴妻子儿女，必须对家人有积极的兴趣。由教会责任和问题而来的过度压力与忙碌，会不断地使你弃这更重要的事情于不顾。

给妻子的话

做妻子的对大夫必须有敏锐的感觉，给与他关怀和支持。他可能对工作感到力不从心、受挫、惧怕、无助和孤单。这时，温柔的话语和触摸能带给这位烦恼的教会领袖莫大的鼓励和帮助。妻子的体谅和支持可能挽救他和他的服事。

长久的疤痕

道德失败特别危险，所罗门王论淫乱之人“必受伤损，必被凌辱；他的羞耻不得涂抹”（箴6：33）。它会在你有生之年妨碍你的服事。虽能获得神的宽恕和复原的恩典，但这“伤损和羞耻”的影响是会持续的。这样的失败必损毁多年来预备过程中所得的。

贪婪

贪婪（贪爱钱财）来自对神的供应没有安全感。身为属灵的领导人，你必须“先求神的国和神的义”。若你行在信心当中，耶稣讲：“这些东西都要加给你们了。”

他必供应你所需的衣物、食物、健康、房子和交通工具，只要你忠实地遵行圣经的兴盛原则。这原则是“你们要给人，就必有给你们的”（路6：38）。除非你学会在金钱上给主十分之一，否则你不会明白神的供应。从神祝愿你的一切取十分之一给神，必能打破贫穷的咒诅。奉献给你的宣教事工，帮助你周围的寡妇、孤儿和穷人，神对你的应许是：“……敞开天上的窗户，倾福与你们，甚至无处可容。”（玛3：7～10）

你这么做后，也当教导教会的弟兄妹妹这样做。当他们学会纳什一给教会时，贫穷的咒诅也就被破除。

为主的工作奉献，打破“贪财爱钱”之罪的捆绑。经常操练捐输，救自己脱离贫穷，也免去许多的忧伤；借着教导会友捐输，救他们脱离贫穷。

骄傲的陷阱

骄傲是对自己的呼召和自我价值没有安全感的结果，是各样失败中最容易被人看出，却最难被自己察觉的一种。它显明于夸耀的态度，那是一种没有安全感的表现。服事有果效的人是不需要向人呐喊的。“要别人夸奖你，不可用口自夸”（箴27：2）。若有人觉得需要宣传自己是个使徒，正显出他怀疑自己是使徒，也怀疑别人对他的看法，以致他非说些话不可。夸耀的行为足以证明目己是个满心骄傲又没有安全感的人。

“领导”人，不是“辖制”人

“我……劝你们中间与我同作长老的人……不是辖制所托付你们的，乃是作群羊的榜样。”（彼前5：1，2）

真正的领袖不是以老大自居，乃是神百姓的仆人；教会的领袖不是位于受人服事的地位，乃是处于服事人的地位。神在预备过程中教导我们作仆人的态度。

耶稣比任何人更谦卑。如同耶稣一样，一个真领袖不会因为觉得某些工作有损自己领导者的尊严而不去做。低践的差事或卑微的杂务不会使一个有安全感的领袖感到难堪。

保罗论到耶稣，说：

“他本有神的形象，不以自己与神同等为强夺的；反倒虚己，取了奴仆的形象，成为人的样式；既有人的样子，就自己卑微，存心顺服，以至于死，且死在十字架上。”（腓2：6～8）

耶稣对自己的地位非常有安全感，他不需要高举自己。约翰福音13章更清楚地指出：

“耶稣知道父已将万有交在他手里，且知道自己是从神出来的，又要归到神那里去，就离席站起来，脱了衣服，拿一条手巾束腰，随后把水倒在盆里，就洗门徒的脚，并用自己所束的手巾擦干。”（约13：3～5）

请注意“知道”这两个字。因为耶稣知道自己的身分，所以他能取最卑微的服事，而无惧于他“伟大领袖的形象”受损。这与今日教宗身著华丽的王袍和夸耀的举动成了何等的对比啊！

洗脚是耶稣那个时代最卑下的工作之一，通常是家仆做的事。在那个时代，洗客人的脚是惯常的待客之道。

洗脚也是讨人厌的差事。路上的灰尘已经够多了，比灰尘更糟的是脏东西。当时的交通工具是骆驼、驴子、马匹和骡子。不难想象道路、街道上到处会有粪便，客旅的脚也必定沾满了粪便和灰尘凝成的秽物。

洗脚通常指派给最低下的仆人来做，因为那是要处理脚在路上沾到的脏东西。这样的工作被认为有损“家主”的尊严。然而我们荣耀的主却降格卑尊去做这事，因此门徒会有强烈的异议是很容易理解的。

耶稣怎么可以这样做？我们的主和王怎么能清洗门徒脚上的粪？他能这么做是因为他无虞于自己所处的地位。他知道父已将万有交在他手里，且知道自己是从神而来，是神的儿子，是应许的弥赛亚。他知道自己在胜过罪恶、死亡、阴间和坟墓后将回到父那里去。他不必向自己或别人证明什么，他的生活已向那些有眼可见的人证明了自己是谁。

一个例子

一个星期五的晚上，那时我们的西海岸夏令聚会将于星期一开始。截止报名前，电话响个不停，加班的秘书们疲于应付，忙着做每件事。就在这最后关头，马桶堵塞而且溢出。当晚加班的人即将离开，第二天还有一整天工作要做，但马桶需要有人立刻处理。你猜猜看是谁去处理？就是我，因为所有人都离开去预备营地了，在星期五晚上那么晚的时间，是请不到水喉工人的。

我穿上旧衣服，探寻水管内的阻塞物并把它清除掉。当我在混浊的污水中撑着膝盖站起来时，我们的一位最重要的捐款人走了进来。这位从未来过我办公室的先生正在找世界宣教计划的主席麦瑞福弟兄。我说：“我就是啊！”他不相信；用“震惊”来形容他看到我做那样的事的反应，也不能完全表达他当时的表情。

这是责任心的驱使。若工作人员第二天不能进来，聚会便无法如期举行；若污水漫入办公室，同工便无法工作，因此我必须去清理，况且我实在不介意。

没有预备好要去清理马桶（若情况需要）的人，便没有预备好做属灵的领袖。认为做这种讨人厌的工作有损尊严的想法，会错失整个领导的意义。若你在父神里面还未安稳到你愿意清除阻塞的污水，那么撒旦很轻易就能将你从领导地位拉下来。身为领袖若要与基督一同作王，必须愿意跪下替众人洗脚。耶稣既知道自己是神的儿子，便按著需要坦然地服事人，这与我们眷恋地位的心态完全相反。

责任或权力

俗语说得好：“当你看到有人追求权力，要留意他--他会带来麻烦;若你看见有人想要责任，要提拔他--他会成为祝福。”

我们要的是责任，不是权力。在教会领导层中，贪爱地位毁了许多牧师。保罗说：“人若想要得监督的职分，就是羡慕善工”（提前3：1）。然而，若你想要的是地位和权势而非责任，你定会象撒但一样的堕落。

教会领袖能得胜是因他晓得自己里面有骄傲（参罗7：14～24）。他有一颗悔改的心，努力服事，避免那些会使自己看自己过于所当看的事。

骄傲是杀手

一旦我们知道骄傲有那些诡诈表征，要辨认它们就不难了，下面是二、三项指标：

⑴身为领袖就觉得自己比别人重要，或者认为某些人或某种工作会损你的尊严。

⑵接受人特殊的尊崇且受人服事，胜过献身服事别人。

⑶保罗警告我们：“不要看自己过于所当看的。”（罗12 ：3）

若我们看自己过于所当看的，表示骄傲正开始支配我们。

这些及其他类似的特征向我们发出警告：我们已经受了那若隐若现之罪--骄傲--的毒害。

神憎恶骄傲，因它是罪的本质，撒旦因骄傲而堕落--“你因美丽心中高傲……我已将你摔倒在地”（结28：17）夏娃堕落是因撒但引出她的骄傲。骄傲给我们带来败坏：“骄傲在败坏以先，狂心在跌倒之前。”（箴16：18）

骄傲是危险的，因它很狡猾；就象菜园中的杂草，若我们不采取积极的行动除灭它，它便会长大，变得难以控制。

开始时，你可能是个谦卑的领袖，自以为已经十分谦卑。一旦你以你的谦卑为傲，你就没有丝毫谦卑可言了。骄傲是个毁坏者。这便是何以神要初信者一次只负些微的责任，循序渐进，终能成功地承担较大的责任。因为“初入教的不可作监督，恐怕他自高自大，就落在魔鬼所受的刑罚里。”（提前3：6）

躲避骄傲的陷阱

骄傲既是如此难被察觉，又是隐藏的仇敌，那么我们当如何防备它？我们又应如何保守自己不陷入这阴险的罪？以下的步骤我们必须遵守，好叫身为领袖的人可以避免落入这个头号的陷阱：

⑴亲近神：借着每天规律的祷告、努力的读经和坚决地默想神对你所说的话，与主耶稣保持亲密的联系，这会使你定睛在他的荣耀上，帮助你对于自己的重要性看得合乎中道。

⑵禁食祷告：若有骄傲在你生命中，要将之除去。大卫说：“我禁食谦卑自己的心。”（诗35：13，按钦定本另译）

⑶亲近人：领导的职分会使你孤立。圣经说，我们当“彼此交接”（徒2：42），应当与一些容许他们向你说直话（有需要的话，甚至纠正你）的朋友保持密切的关系。不接纳忠实朋友的劝告的领袖，往往目光如豆，为骄傲所胜。诚如耶利米所说：“人心比万物都诡诈，坏到极处”（耶17：9）。若不防备骄傲，我们必会走入歧途。

⑷不要贪爱地位：诗篇75：6告诉我们：“高举从神而来”。不管你的环境如何，神必会照他的旨意将你升为领袖。神知道你的处境，时候一到，他必升高你（参彼前5：1～6）。

⑸设法做个好仆人：好仆人努力使所服事的人成功，他们的成功就是你的成功。要是你只专注目己的成功，骄傲必轻易地腐蚀你（参腓2：4）。

⑹为人洗脚的服事：当一个人受任命去服事时，他有个首要的责任就是去洗他所服事的人的脚。若那是个大教会，领导群就代表全体会友让那新领袖洗他们的脚。

每当教会发生了争端，我发现洗脚的服事是最好的解药，因为它能打破隐藏在争吵背后的骄傲。让姊妹洗姊妹的脚，弟兄洗弟兄的脚。

结论

现在请大声作以下的祷告，以避免从骄傲而来的失败：

亲爱的主耶稣，你应许要带领我走在正路，并保护我脱离一切凶恶。请塑造我成为合你心意的仆人，使我逃避淫乱、贪婪和骄傲等僭妄的罪。鉴察我的心，向我显明隐而未现的罪，请使我接纳别人给我的一切指正。赐我恩典好接受你的管教。感谢你塑造我成为一位象你一样谦卑的仆人。阿们！


第六章做领袖的代价与陷阱

引言

神在寻找人，要兴起他成为领袖。每一次圣灵的更新运动都有一个记号，就是神会兴起新的领袖，这是神为他的工作而拣选预备的。再一次圣灵更新的浇灌就快来临。人类历史有巨大的改变，显示这样的事现今正要发生。

神需要为他“站在破口”、“重修墙垣”的人，神要寻找认识正道与他话语的人，好对他说：“这是正路，要行在其间。”（赛30：21）

本章旨在说明：塑造这些人的过程中需付的代价与要防备的陷阱。如果你想在将临的复兴中成为被拣选的领袖之一，你将需要认识本章的原则。

重点摘要

本章的分享，是假定你已读过、明了并已开始实践前几章所提到的内容。

第一章说明每一位属灵领袖需要等候神（参赛40：31）。这是作为属灵领袖首先要学习的事。在你等待之时，主挪去你原有的力量，以他的力量来代替。

第二章说明学习倾听神声音之必要性，一个成功之服事的重要原则，是人要靠“神口里所出的（不断说出的）一切话”而活。

我们的心必须先洁净并顺服在主面前，我们才能听到他。当我们听从他，信心便得以长进。随著信心的长进，我们将听到他告诉我们，他要透过我们成就的大事。

第三、四章说到神使用我们所经历的苦难，来证明和炼净他要教导、指示我们的话。经过苦难的锻炼，我们才得以从“被呼召”进到“被拣选”。这样的炼净是必经的过程，因为神用它来预备我们这些未来的属灵领袖面对那日益猛列的属灵争战。

在第五章，约瑟成为我们最佳的榜样。神允许他落难被关进法老的监牢里，为要塑造他的品格。之后，他从牢中释放出来，得以觐见法老，且被任命为埃及的宰相--地位仅次于法老王。

约瑟从狱中的囚犯一跃而成为身负重任的大官，这原本极容易使他产生一种假象，认为自己是一个很重要而杰出的人物。但在牢中，神已在他心里动工，使他心存谦卑，以此救他脱离骄傲的网罗。

神啊，这得花多久的时间呢？

你可能会问：“究竟神要花多长的时间来预备一个领袖呢？”这并无一定的规限。神花四十年用叶忒罗的羊群，在沙漠中预备摩西。保罗则在悔改、得释放后十四年成为一个领导者。不过，保罗在遇见主之前，就已经接受神话语的操练多年。约瑟从做异梦直到成为埃及的宰相，则经历了十三年的岁月。

有两件事可以决定你成为一个领导人需要多长的时间：

①神呼召你来从事之职事的大小和性质。

②当神预备你时，你对他的对待的反应。

首先，想一想，神要借着你成就多少事情和你想要为神完成多少事，这会决定他使用你的程度。这个原则用在世界上同样可行：一个人想成为一名好的汽车机械工人，只需要几年的学习；但你若没有受到许多年严格、艰辛的预备和学校教育，就无法成为一名医生。

如果你要神重用你，使你成为一位杰出又有能力的传道人，能行许多神迹又有大权柄，那么你受预备的时间就会既长且痛苦。你身负的责任越大，所受的预备也越严厉。炼制一个为神得尊荣的金器，比做一个普通用处的瓦器，需要加更多的热。

其次，当神预备你时，你对他的对待有什么反应。如果你对父神给你的功课学得很慢，便会延长预备的时间和增加试炼的严竣性。铁匠必须用一把沉重的铁锤并高温的热能，才能把刚硬没有弹性的铁，塑成他所要的形状。金匠仅需用适度的压力就能软化黄金塑成形。

个中的奥秘，就是对主要有回应、柔软和顺服。当他给你一个功课，就赶快把它学好。你若逃避或顽固不听从，神只得用“更高温的热能和更重的锤子”加在你身上，好把你塑成一个领袖人才。

领袖的死伤

人若以为一旦成为领袖，灵命就不需再成长，这是极愚昧的想法。这种想法导致许多人没落。

1948年，圣灵超自然的运行横扫美国。第二次世界大战后的几年，神大有能力地在他的教会里作工。1948年，葛培理开始了他的职事，罗拔士开始了他的医治事工，哥顿年西（Gorden Lindsay）也开始了他“Christ forthe Nations”的服事。至1950年，有重大影响力的杰出事工机构已超过五十个。其中大部分都是在当时全世界的医治大复兴中有分的。如今只有上面提到的这几人，仍然忠于他们的职守，而其他的人在哪里呢？为什么仅有少数人存留呢？列在死伤者（指属灵的死伤）名单上的则有很多。许多人通过了神的预备阶段，却无法继续持守在他们的呼召上。使徒保罗知道这点，他说：已作领袖的死伤人数要比还在预备阶段中的死伤人数更多。

“恐怕我传复音给别人，自己反被弃绝了。”（林前9：27）

许多渴望成为领导者的人以为：“一旦上了领导者的位置，就可以高枕无忧了！”这是错误的想法！因为一个领导者的地位突出且显明，更容易遭受属灵的攻击和失败。

做领袖的代价

预备一个领袖包括了许多流泪和痛苦的试验（参来5：7，8）。这是因为你正在接受训练，将来才能抵挡得住那临到领袖的强劲压力。做基督徒领袖不是为了风光，那是一种争战。你是在与撒旦及世界作战，你会被家人、朋友和基督徒同伴误会。甚至，常常有人会因著嫉妒或欠安全感而批评你。

圣经民数记中有关摩西的记载，真实地描述了身为领袖所遭遇到的历炼。摩西身负聚集二百五十万人的责任，而他们是一群不知足、爱发牢骚、背后中伤人的悖逆百姓。他们会在见到神迹之后为另一些事情发怨言，一次又一次地背叛。甚至摩西的兄姊也论断他，不服他的领导（他们也因此遭到审判）。

神用四十多年的光阴装备摩西成为领导者，一点也不奇怪。摩西要不是曾在旷野四十年牧养他岳父的问题羊群，就不会成为伟大的领袖。

两个最伟大的领袖

当耶稣在山上改变形象时，摩西和以利亚与他在一起。从此处（和其他经文）我们以为他们是旧约中最伟大与最重要的两位领袖。

一个属神的领袖所承受的压力，可从摩西和以利亚的一生看见。

摩西

虽然摩西有多年的预备，压力仍大得使他求神杀了他。一般人不会如此祷告，除非他落在非常痛苦、困难的景况。

摩西对耶和华说：“你为何苦待仆人？我为何不在你眼前蒙恩，竟把这管理百姓的重任加在我身上呢？这百姓岂是我怀的胎，岂是我生下来呢？你竟对我说，把他们抱在怀里，如养育之父抱吃奶的孩子，直抱到你起誓应许给他们祖宗的地去。我从哪里拿肉给这百姓吃呢？他们都向我哭号说：‘你给我们肉吃吧！管理这百姓的责任太重了，我独自担当不起。你这样待我，我若在你眼前蒙恩，求你立时将我杀了，不叫我见自己的苦情。”（民11：11～15）

只有那些经历过的人才了解个中滋味。领导经常要承担一些非常沉重的担子。摩西对那景况感到软弱与挫败，所以他宁愿死。

以利亚

以利亚对他的事奉也感到灰心，那是在他最大的胜利之后。当时他刚祷告从天上降下火来，又杀了巴力的四百个先知。不幸地，绝望的低谷常尾随在伟大的高峰经验之后。

亚哈将以利亚一切所行的和他用刀杀众先知的事都告诉耶洗别。耶洗别就差遣人去见以利亚，告诉他说：“明日约在这时候，我若不使你的性命象那些人的性命一样，愿神明重重地降罚与我。”以利亚见这光景就起来逃命，到了犹大的别是巴，将仆人留在那里，自己在旷野走了一日的路程，来到一棵罗腾树下，就坐在那里求死，说：“耶和华啊，罢了！求你取我的性命，因为我不胜于我的列祖。”（王上19：1～4）

主垂听了以利亚的祷告，释放了他。就在他作了这个祷告数星期之后，他就被主用马车接上天去。

对我来说，主借着允许摩西和以利亚在他改变形象时（参太17）与他一起，以表扬他们，正是主对他的仆人的爱与体谅最佳的声明。

是的，要成为领袖必须付代价。如果在预备时觉得很苦，要记住：卓越的领导所承受的压力，将比塑造你成为领袖的训练大多了。

女人、财富及名声

教会领袖最危险的仇敌是“自己”，自己的血气和内在的罪性成了既厉害又虚伪的仇敌。相形之下，外在的仇敌较易对付。现在让我们来看看。

领导的三个主要陷阱

基督徒领袖的堕落根源于三方面的罪--贪恋别的女人（淫乱）、贪爱钱财（渴望富足）和贪爱地位和名声（骄傲）。

经验只有更加印证圣经的声明：“不要爱世界和世界上的事。人若爱世界，爱父的心就不在他里面了。因为，凡世界上的事，就象肉体的情欲、眼目的情欲，并今生的骄傲，都不是从父来的，乃是从世界来的。”（约壹2：15，16）

没有任何人对这些罪具有免疫性；我自己没有这种免疫性，也未曾见过谁有。因着这些罪的缘故，基督徒领袖的失败率颇高。每一位聪明的领袖都知道，若不学习自制的话，便会落入其中一个或二个，甚至三个网罗。无疑地，这是希伯来书12：1所说的缠累我们的罪。

根据约翰壹书2：15所说，爱父的心减少了，爱世界的心就会增多。这会使身为领袖的你更加容易在这方面受攻击。

如何胜过试探

领袖的预备与正确的训练包括学习完全信靠神和他的话语。若你行在信心当中，你就不会没有安全感。你必能避开淫乱、贪婪和骄傲的陷阱。因为这三样罪是由缺乏安全感（即缺乏对主的信心与信靠）所引起的。

淫乱

淫乱通常出自不稳固的婚姻，其原因是可怜的自我主义，包括自我意识、自我中心和自私。若妻子因不愉快而有所反击，令这位领袖觉得被拒绝，因而投入另一位似乎更善体人意又有丰富爱情的异性怀中。

身为领袖必须奋力抽空陪伴妻子儿女，必须对家人有积极的兴趣。由教会责任和问题而来的过度压力与忙碌，会不断地使你弃这更重要的事情于不顾。

给妻子的话

做妻子的对大夫必须有敏锐的感觉，给与他关怀和支持。他可能对工作感到力不从心、受挫、惧怕、无助和孤单。这时，温柔的话语和触摸能带给这位烦恼的教会领袖莫大的鼓励和帮助。妻子的体谅和支持可能挽救他和他的服事。

长久的疤痕

道德失败特别危险，所罗门王论淫乱之人“必受伤损，必被凌辱；他的羞耻不得涂抹”（箴6：33）。它会在你有生之年妨碍你的服事。虽能获得神的宽恕和复原的恩典，但这“伤损和羞耻”的影响是会持续的。这样的失败必损毁多年来预备过程中所得的。

贪婪

贪婪（贪爱钱财）来自对神的供应没有安全感。身为属灵的领导人，你必须“先求神的国和神的义”。若你行在信心当中，耶稣讲：“这些东西都要加给你们了。”

他必供应你所需的衣物、食物、健康、房子和交通工具，只要你忠实地遵行圣经的兴盛原则。这原则是“你们要给人，就必有给你们的”（路6：38）。除非你学会在金钱上给主十分之一，否则你不会明白神的供应。从神祝愿你的一切取十分之一给神，必能打破贫穷的咒诅。奉献给你的宣教事工，帮助你周围的寡妇、孤儿和穷人，神对你的应许是：“……敞开天上的窗户，倾福与你们，甚至无处可容。”（玛3：7～10）

你这么做后，也当教导教会的弟兄妹妹这样做。当他们学会纳什一给教会时，贫穷的咒诅也就被破除。

为主的工作奉献，打破“贪财爱钱”之罪的捆绑。经常操练捐输，救自己脱离贫穷，也免去许多的忧伤；借着教导会友捐输，救他们脱离贫穷。

骄傲的陷阱

骄傲是对自己的呼召和自我价值没有安全感的结果，是各样失败中最容易被人看出，却最难被自己察觉的一种。它显明于夸耀的态度，那是一种没有安全感的表现。服事有果效的人是不需要向人呐喊的。“要别人夸奖你，不可用口自夸”（箴27：2）。若有人觉得需要宣传自己是个使徒，正显出他怀疑自己是使徒，也怀疑别人对他的看法，以致他非说些话不可。夸耀的行为足以证明目己是个满心骄傲又没有安全感的人。

“领导”人，不是“辖制”人

“我……劝你们中间与我同作长老的人……不是辖制所托付你们的，乃是作群羊的榜样。”（彼前5：1，2）

真正的领袖不是以老大自居，乃是神百姓的仆人；教会的领袖不是位于受人服事的地位，乃是处于服事人的地位。神在预备过程中教导我们作仆人的态度。

耶稣比任何人更谦卑。如同耶稣一样，一个真领袖不会因为觉得某些工作有损自己领导者的尊严而不去做。低践的差事或卑微的杂务不会使一个有安全感的领袖感到难堪。

保罗论到耶稣，说：

“他本有神的形象，不以自己与神同等为强夺的；反倒虚己，取了奴仆的形象，成为人的样式；既有人的样子，就自己卑微，存心顺服，以至于死，且死在十字架上。”（腓2：6～8）

耶稣对自己的地位非常有安全感，他不需要高举自己。约翰福音13章更清楚地指出：

“耶稣知道父已将万有交在他手里，且知道自己是从神出来的，又要归到神那里去，就离席站起来，脱了衣服，拿一条手巾束腰，随后把水倒在盆里，就洗门徒的脚，并用自己所束的手巾擦干。”（约13：3～5）

请注意“知道”这两个字。因为耶稣知道自己的身分，所以他能取最卑微的服事，而无惧于他“伟大领袖的形象”受损。这与今日教宗身著华丽的王袍和夸耀的举动成了何等的对比啊！

洗脚是耶稣那个时代最卑下的工作之一，通常是家仆做的事。在那个时代，洗客人的脚是惯常的待客之道。

洗脚也是讨人厌的差事。路上的灰尘已经够多了，比灰尘更糟的是脏东西。当时的交通工具是骆驼、驴子、马匹和骡子。不难想象道路、街道上到处会有粪便，客旅的脚也必定沾满了粪便和灰尘凝成的秽物。

洗脚通常指派给最低下的仆人来做，因为那是要处理脚在路上沾到的脏东西。这样的工作被认为有损“家主”的尊严。然而我们荣耀的主却降格卑尊去做这事，因此门徒会有强烈的异议是很容易理解的。

耶稣怎么可以这样做？我们的主和王怎么能清洗门徒脚上的粪？他能这么做是因为他无虞于自己所处的地位。他知道父已将万有交在他手里，且知道自己是从神而来，是神的儿子，是应许的弥赛亚。他知道自己在胜过罪恶、死亡、阴间和坟墓后将回到父那里去。他不必向自己或别人证明什么，他的生活已向那些有眼可见的人证明了自己是谁。

一个例子

一个星期五的晚上，那时我们的西海岸夏令聚会将于星期一开始。截止报名前，电话响个不停，加班的秘书们疲于应付，忙着做每件事。就在这最后关头，马桶堵塞而且溢出。当晚加班的人即将离开，第二天还有一整天工作要做，但马桶需要有人立刻处理。你猜猜看是谁去处理？就是我，因为所有人都离开去预备营地了，在星期五晚上那么晚的时间，是请不到水喉工人的。

我穿上旧衣服，探寻水管内的阻塞物并把它清除掉。当我在混浊的污水中撑着膝盖站起来时，我们的一位最重要的捐款人走了进来。这位从未来过我办公室的先生正在找世界宣教计划的主席麦瑞福弟兄。我说：“我就是啊！”他不相信；用“震惊”来形容他看到我做那样的事的反应，也不能完全表达他当时的表情。

这是责任心的驱使。若工作人员第二天不能进来，聚会便无法如期举行；若污水漫入办公室，同工便无法工作，因此我必须去清理，况且我实在不介意。

没有预备好要去清理马桶（若情况需要）的人，便没有预备好做属灵的领袖。认为做这种讨人厌的工作有损尊严的想法，会错失整个领导的意义。若你在父神里面还未安稳到你愿意清除阻塞的污水，那么撒旦很轻易就能将你从领导地位拉下来。身为领袖若要与基督一同作王，必须愿意跪下替众人洗脚。耶稣既知道自己是神的儿子，便按著需要坦然地服事人，这与我们眷恋地位的心态完全相反。

责任或权力

俗语说得好：“当你看到有人追求权力，要留意他--他会带来麻烦;若你看见有人想要责任，要提拔他--他会成为祝福。”

我们要的是责任，不是权力。在教会领导层中，贪爱地位毁了许多牧师。保罗说：“人若想要得监督的职分，就是羡慕善工”（提前3：1）。然而，若你想要的是地位和权势而非责任，你定会象撒但一样的堕落。

教会领袖能得胜是因他晓得自己里面有骄傲（参罗7：14～24）。他有一颗悔改的心，努力服事，避免那些会使自己看自己过于所当看的事。

骄傲是杀手

一旦我们知道骄傲有那些诡诈表征，要辨认它们就不难了，下面是二、三项指标：

⑴身为领袖就觉得自己比别人重要，或者认为某些人或某种工作会损你的尊严。

⑵接受人特殊的尊崇且受人服事，胜过献身服事别人。

⑶保罗警告我们：“不要看自己过于所当看的。”（罗12 ：3）

若我们看自己过于所当看的，表示骄傲正开始支配我们。

这些及其他类似的特征向我们发出警告：我们已经受了那若隐若现之罪--骄傲--的毒害。

神憎恶骄傲，因它是罪的本质，撒旦因骄傲而堕落--“你因美丽心中高傲……我已将你摔倒在地”（结28：17）夏娃堕落是因撒但引出她的骄傲。骄傲给我们带来败坏：“骄傲在败坏以先，狂心在跌倒之前。”（箴16：18）

骄傲是危险的，因它很狡猾；就象菜园中的杂草，若我们不采取积极的行动除灭它，它便会长大，变得难以控制。

开始时，你可能是个谦卑的领袖，自以为已经十分谦卑。一旦你以你的谦卑为傲，你就没有丝毫谦卑可言了。骄傲是个毁坏者。这便是何以神要初信者一次只负些微的责任，循序渐进，终能成功地承担较大的责任。因为“初入教的不可作监督，恐怕他自高自大，就落在魔鬼所受的刑罚里。”（提前3：6）

躲避骄傲的陷阱

骄傲既是如此难被察觉，又是隐藏的仇敌，那么我们当如何防备它？我们又应如何保守自己不陷入这阴险的罪？以下的步骤我们必须遵守，好叫身为领袖的人可以避免落入这个头号的陷阱：

⑴亲近神：借着每天规律的祷告、努力的读经和坚决地默想神对你所说的话，与主耶稣保持亲密的联系，这会使你定睛在他的荣耀上，帮助你对于自己的重要性看得合乎中道。

⑵禁食祷告：若有骄傲在你生命中，要将之除去。大卫说：“我禁食谦卑自己的心。”（诗35：13，按钦定本另译）

⑶亲近人：领导的职分会使你孤立。圣经说，我们当“彼此交接”（徒2：42），应当与一些容许他们向你说直话（有需要的话，甚至纠正你）的朋友保持密切的关系。不接纳忠实朋友的劝告的领袖，往往目光如豆，为骄傲所胜。诚如耶利米所说：“人心比万物都诡诈，坏到极处”（耶17：9）。若不防备骄傲，我们必会走入歧途。

⑷不要贪爱地位：诗篇75：6告诉我们：“高举从神而来”。不管你的环境如何，神必会照他的旨意将你升为领袖。神知道你的处境，时候一到，他必升高你（参彼前5：1～6）。

⑸设法做个好仆人：好仆人努力使所服事的人成功，他们的成功就是你的成功。要是你只专注目己的成功，骄傲必轻易地腐蚀你（参腓2：4）。

⑹为人洗脚的服事：当一个人受任命去服事时，他有个首要的责任就是去洗他所服事的人的脚。若那是个大教会，领导群就代表全体会友让那新领袖洗他们的脚。

每当教会发生了争端，我发现洗脚的服事是最好的解药，因为它能打破隐藏在争吵背后的骄傲。让姊妹洗姊妹的脚，弟兄洗弟兄的脚。

结论

现在请大声作以下的祷告，以避免从骄傲而来的失败：

亲爱的主耶稣，你应许要带领我走在正路，并保护我脱离一切凶恶。请塑造我成为合你心意的仆人，使我逃避淫乱、贪婪和骄傲等僭妄的罪。鉴察我的心，向我显明隐而未现的罪，请使我接纳别人给我的一切指正。赐我恩典好接受你的管教。感谢你塑造我成为一位象你一样谦卑的仆人。阿们！


第七章逃避淫行

引言

今日，一个领导者服事神的机会比以往任何时代都大。我们正值“末世灵魂大收割”的开端，今后收入神国度的麦子会比五旬节至今的总和还要多。神正在寻找愿意撇开世俗幼稚之事，背负耶稣训练生命之轭，加入神大能者行列的人。

成为领导者后失败的人比在预备期间失败的人多，撒旦已准备好，要击毁每一位领袖；他且在我们血气的本性中找到了盟友。当神训练人胜利地站在领导者的地位之时，也装备他们好在与撒但的争战中得胜。然而，许多人屈服于不道德的引诱，因此增加了神国度的属灵伤亡名单。我写本章的目的，是要说明如何避免这不必要的悲剧，并向人说明一关键性的生存原则。

道德沦丧的洪流

道德上的败坏污秽向来是基督徒领袖跌倒的致命伤，而现今这个问题比以往更严重得多，它对家庭和婚姻关系作了前所未有的强列攻击。收音机、电视机、报章杂志都在为淫乱和同性恋狡辨，认为那是合乎道德的。弄垮伟大国家和文明的那些罪恶，现在被尊崇为新自由的生活形式。有些国家的色情画刊泛滥到甚至无辜的孩童也能买得到。

不道德的洪流已临到世上。保罗预言在末后的日子人们会失去自然的爱情，这已经应验。世界上大多数地方嘲笑婚姻，不敬畏神的大众媒体宣传的是同居和性混乱，说淫乱是正当的。但历史和圣经明示--夫妻在婚姻生活里忠实是唯一正常的生活方式。

这种种的事情给基督徒领袖带来了有增无减的压力。由于所处地位的缘故，他们常会陷入性试探和失败中，而变质的道德标准更使他们招架不住。

道德沦丧的原因

人会犯淫乱的罪，常表示他缺乏适当的自我尊重。个人的不安全感（缺乏对神的信心）是许多不当性行为的根由。

有些人觉得他们必须要证明自己是异性所想要的人，才能自我肯定，因而去卖弄风情。这种挑逗经常导致淫乱的悲剧。

若我们对自己或本身所蒙的呼召有不安全感，那么我们可能会因骄傲和贪爱出人头地而导致堕落。我们往往也图借著从自夸或说些以为别人会尊崇我们的言论，来补偿我们所感受到的缺乏。以下则是导致性方面失败的另一个不安全之处。

不牢固的婚姻和薄弱的道德

道德薄弱的危机根植于人性的不安全感，就象骄傲一样，不同的是它与婚姻有关。神的儿女会因淫乱的罪而堕落，这并非不可思意的事。这样的事时有所闻，且多半出于同样的理由。整本圣经中，很少如此多次地提及别种的罪。所罗门警告“少年人”小心处理与女人的关系（参箴言）。保罗论到夫妻需要保持亲密和相爱的关系，以避免淫乱罪的发生（参林前7：1～7）。然而，仍有传道人疏于这项很实际的警告，一头栽入撒旦的陷阱。可悲的是，这事的发生往往是正值神需要更多的人有力地站稳并进行大收割之际。

神对男人的旨意是要他忠实做一个妻子的丈夫，违犯此一旨意的任何行为都是犯罪。圣经教导我们，我们可以在神设立且正确地维持的婚姻关系中找到喜乐和满足。神已安排好，让男人和女人可在婚姻中获得他们所期盼的满足、情感上的联系及伴属之情；相反地，在淫乱中找不到稳定，只有俱怕、罪恶、空虚和失望。圣洁婚姻中爱的联系、誓约和承诺带来了这项满足。

我需要强调，唯有正确地维持良好的婚姻关系才会带来满足。充满争斗、苦涩的婚姻没有满足。若领导者没有适当地留意安稳的家庭生活之需要，必容易陷入撒但所设的网罗中。

神对婚姻的旨意

神说：“那人独居不好，我要为他造一个配偶帮助他”（创2：18）。神设立婚姻，因为男人和女人缺了另一方都不完全。他们每一个都需要帮助者，才可能在有激烈打击的生活中存活。

“两个人总比一个人好……若是跌倒，这人可以扶起他的同伴；若是孤身跌倒……这人就有祸了……有人攻胜孤身一人，若有二人便能敌挡他……”（传4：9～12）

这说明了神的心意是：借著婚姻要我们彼此扶持、彼此帮助。

当神为男人造了女人时，她从此成了帮助者。不幸的是，夏娃不仅没有帮助亚当完成神的计划，反而帮了倒忙--帮助亚当堕落。魔鬼却得到夏娃的帮助。魔鬼无法直接败坏亚当，所以他透过女人来“帮助”他做这件事。夏娃是个帮助者--只不过她帮助的是魔鬼的计划，而非神或亚当的计划。

例证

好些年前，我认识一位牧师，他蒙呼召，而且神在他生命中有大能的恩膏。神为他打开难以置信的传道之门。甚至可说，各国都放在他脚前任他去得（我是指他为神去取得）。

人为他在国外安排了很多聚会，这些聚会将会改变上百万人的属灵生命。

但一次又一次，同样的状况不断地出现。每在他要离开前约一个礼拜，他的太太就开始对他“兴风作浪”，不让他走。她的态度会鼓动孩子加入这场持续的攻击，直到他投降而取消聚会为止。

由于这样的事不断发生，终于大多数人开始对这位亲爱的弟兄失去信心。他们认为他是不可靠、言行不一、不守信用的。

他们不知道是这人的妻子使他瘫痪，她象夏娃一样允许撒但利用她来拦阻这大能的事工。我确信如果那位弟兄能去举行那些大布道会，许多人不会仍留在撒但的辖制之下，而是被主所得着。

我很希奇为何丈夫常常使妻子的服事瘫痪，或妻子破坏丈夫的事工。他们都不智地成了撒但的“助手”--这都因著他们的自私。

妻子／丈夫的角色

在彼得的第一封书信中，他用了很大篇幅写到基督徒的婚姻关系（参彼前3）。有趣的是，圣经提到婚姻时，几乎总是从妻子的角色与责任开始，然后才提到丈夫的角色。

毫无疑问地，这是因为“乃是女人（夏娃）被引诱，陷在罪里。”（提前2：14）

然而，作妻子的要行得合宜，这是她的首要责任。这是有根据的。若她如此行，就能确保一个更积极且和谐的家，使神的旨意得以实现。若不然--魔鬼将能得胜，如同在夏娃身上一样。魔鬼透过夏娃使亚当的呼召与事工瘫痪，使他失败。

男人不可高高在上，且以此当借口掩饰自己的错误行为或在婚姻中失责的责任。男人和女人有相等的责任，甚或更大的责任。

“你们作丈夫的也要按情理和妻子同住，因她比你软弱，是与你一同承受生命之恩的，所以要敬重她。这样，便叫你们的祷告没有阻碍。总而言之，你们都要同心，彼此体恤，相爱如弟兄，存慈怜谦卑的心。不以恶报恶，以辱骂还辱骂，倒要祝愿；因你们是为此蒙召，好叫你们承受福气。”（彼前3：7～9）

丈夫和妻子应共同承担责任，于家中维持关心和爱的气氛。她表现出顺服、温柔和安静的灵，而他也负起责任，使家中成员在经济上、情感上和实际上的需要都得到照顾。

使你落入陷阱的环境

当婚姻的和谐开始糟破坏时，男人便从女方失去了应得的帮助和鼓励。被拒绝感、不安全感和挫折感开始滋发生长。此时，这对配偶双方都成为撒旦的猎物。以下的假设显示这类事件通常是如何的发生：

你是一位在事工上开始受神祝福的牧师，事工也开始扩大、增长，于是你需要花更多的时间赶上教会越来越多的需求。对于那些不善管理时间，不知如何分授权力的人而言，这样的问题经常是来得更快。你有更多的事要做，渐渐地你发现在家的时间越来越少。不但如此，在家的时候也不如以前那般轻松自在；你脑中满了与事工有关的事，或是一大堆关于“更成功的布道”或“圣经教导”的计划。

撒旦开始设陷阱

你已开始对在事工上的新成就有新的满足感。从神召人去做的事工上得着个人的成就，这并不希奇。当你看到神越来越多使用你时，你会在事工上比以往获得更大的个人满足。但这对女人来说并不然，自然女人会在工作上获得成就感，但她更大的满足是来自丈夫的爱和关心。

正当你醉心于那令人兴奋的事工之际，你无法避免经常要花更多时间在事工上--牧师或教师的责任要求如此。就在这时候，一些严重的危机可能会产生。骄傲开始在你里面工作，或许你开始觉得少了你，事工便无法进行，教会也无法发展下去。若你在训练和装备同工投入服事上失败（参弗4：11），那么你自己将承担更多的工作，且超过任何一个人所能扛负的。就在这里，你越过了危机的警戒线--这线微妙而难以察觉，将神使用你而来的正当满足感变成了骄傲。你开始自欺，相信成功是自己带来的，并为自己的忙碌而骄傲，自以为重要也自以为伟大。

家中的情形开始有了改变，不仅是因你在家的时间中，而且你在家的时间不如从前那样把心血注入其中。你可能也没有注意到妻子不如从前快乐，你与她的沟通已经变得肤浅。当初你娶她时，深深地爱着她并表示这份爱意，然而如今她觉得自己在你心目中的地位已沦为次要。

一天，你回到家中，妻子生气地抱怨著，并向你作各种要求。若她性情娴静，她可能变得消极而开始闷闷不乐。她要你多花时间陪她，多注意她，而你却没有注意到这一点。昔日你们一同珍视的事工和领导地位，如今成了她的劲敌，她觉得必须为得到你的爱和委身起来对抗你的事工。

你或许这么想：“她在抗拒神的旨意！”虽然你温和且出于爱心地纠正她，但你们的婚姻从此开始变质。你觉得你的妻子是冤家对头，对你有著不公平的要求，并给你下达不公平的最后通牒：“你要你的服事还是我？”她似乎这么问。

一个聪明、体贴的妻子这时会了解事情的状况。她会用她的爱与支持去肯定她的丈夫。之后，她会说明她受了多大的伤害，并请求她丈夫试著了解她的需要。

不幸地，妻子往往受伤过深而失去理性。反之，她生气的大骂并拒绝丈夫--使事情变得更糟。

正当你到达你俩梦寐以求的地步而你的事工开始兴盛之际，你觉得遭到了妻子的拒绝，她似乎是与你为敌，你们的性关系显然变了质。你在家中不再觉得有安全感和被需要。它已不再是天堂，你回到家中也不象以前那么有意思。于是你一头栽进更多的事工，好使你能多少避开一点家庭中的痛苦。

不久你发现，即使从服事的工作中所获得的满足，也无法补偿遭妻子拒绝的感觉。你越来越没有安全感，并开始觉得什么都不对劲：就在这时，撒旦设下他最后的陷阱。

当你家庭之和睦恶化时，在你的下意识里发生了一件事：遭妻子拒绝伤了你骄傲的心，你不愿意看见自己其实必须为这问题负大部份的责任。结果，你责怪妻子不愿试著了解你，你甚至可能觉得她已经不再爱你。你受伤了。在低落的情况下，你需要被肯定。你可能下意识觉得需要再次肯定你的男子气概，证明你妻子的拒绝并没有除灭掉你的男性威严。身为教会的领导者，你常与人协谈。在长时间的协谈里，与你倾诉琐碎私事的大半是妇女。

陷阱来到

在一个致命的傍晚，这样的事情发生了！你曾多次在你的会友中见过这位年轻妇女，她虽为教会里较属灵的一位，但因嫁了一位不信主且嗜酒的丈夫而长久忍受著不幸和早婚的痛苦。因着无法承受的家庭问题，她找你协谈，希望寻求帮助以建立信心和继续迈向成熟。你的协谈带给她平安和帮助，因此你们发展出相互信靠的关系，有时你甚至会跟她分享你的痛苦和问题。在你们的交谈中，你发觉她善体人意……比你的妻子有过之而无不及。

或许你家中的气氛最近几天特别不好，要不就是你觉得妻子比以前更拒绝你；不管是什么原因，你觉得这次协谈比以往的温馨。料想不到的事情发生了：一次无意的触碰或善体人意温馨的眼神牵动了误解的爱意，因而点燃了你俩的情感。

你因家庭的问题已经变得软弱，失去警戒的心，又是独自一人在没有防备的情况下暴露于试探中。撒旦突然设下陷阱，于是你俩发现彼此拥抱著，接踵而至的是一连串的淫乱、幽会。你已陷入淫乱的罪中。

上面的故事是假想的，但却是从我所熟知、被肉体的情欲所掳掠而走向毁灭之途的一些牧师和教会领袖身上勾画出来的。他们因错误的性关系毁掉一生的事奉。纵使故事的细节部份不尽相同，但大体上都一样，这样的事会发生在任何掉以轻心的人身上。

在撒但残酷的陷阱中的受害者会千方百计地为自己辩护，责怪妻子、被协谈者或其他事情。他若聪明，必定悔改并责怪所当怪的--自己的肉体情欲。正如这个个案显示的，在道德上妥协通常来自本身婚姻关系上的不协调，而这样的不协调通常来自你对妻子和家庭的疏忽。

与你关系最重要的人

除了主以外，与牧师关系最重要的便是他的妻子。神说：“因此，人要离开父母，与妻子联合，二人成为一体”（创2：24）。神既然设立了婚姻，做丈夫的首先就当对妻子尽责，凡阻碍夫妻关系的任何事物皆非神的旨意。

那呼召你服事且将妻子赐给你的神，也同样命令你要爱她（参弗5：25）。他要你除了爱他以外，要爱你的妻子胜过其他的一切。

要明白一点：那爱只有属你的妻子，不论你是被工作偷走或被其他女人偷走，都没有两样。两者都使她失去你的爱与委身，两者都同样使她痛苦。

神不只告诉我们要爱我们的妻子，他也告诉我们爱的方法。

“你们作丈夫的，要爱你们的妻子，正如基督爱教会，为教会舍己……可以献给自己，作个荣耀的教会，毫无玷污皱纹等类的病……丈夫也当照样爱妻子，如同爱自己的身子；爱妻子便是爱自己了。从来没有人恨恶自己的身子，总是保养顾惜，正象基督待教会一样……为这个缘故，人要离开父母，与妻子连合，二人成为一体。”（弗5：25～31）

神最初的指示就是叫人离开父母并委身于他的妻子。当夫妻学习彼此委身，婚姻的爱就俱以完全，而这爱是在别处找不到的。

这意谓身为教会的领袖，首先必须将我们的生命献给我们的妻子。献身在事工、羊群或其他任何事情上却赔上家庭的代价，将会破坏神的次序。这将为撒但打开一扇门让他进来毁坏我们。

你结婚时曾应许要在有生之年忠实地敬爱你的妻子。若你破坏了这誓言，以次要的代替主要的，必会使你的妻子的心灵受伤而对你有所愤懑。这个带给你被拒感，而自尊心受伤便带来试探。然而，你若持守对妻子的委身，必会发现你能建立一个强而稳固的婚姻，使自己有很大的保护，而撒但以道德妥协来试探你的诡计也无法得逞。

神不要我们骄宠妻子属血气的任性和欲念。丈夫和妻子都要互相建立，在恩典中成长，一起迈向成熟。然而我们必须小心，不可为了避免宠坏妻子，而有损应对她们付出的珍爱。

当你如基督爱教会一般地爱你的妻子，受益的人不单单是她，你将是受益最大的。爱妻子的丈夫会为他的妻子所爱和尊敬。对那些受到丈夫适当对待的妇女而言，顺服不是问题。爱妻子并对她付出应有的关心，彼此常有亲密的交谈，就是把你的婚姻建立在磐石上，既牢靠又能挡住撒但的攻击。

哥林多前书7：2说：“但要免淫乱的事，男人当各有自己的妻子，女子也当各有自己的丈夫。”爱妻子的丈夫必远离性试探的争战，因他从与妻子的性关系中已得着了满足。保罗明白这一点，所以他劝告男人和女人要活在委身之爱的满足中。对于从自己家中得着满足的基督徒领袖而言，不道德的性关系是没有什么吸引力的。相反地，任何人不向自己的配偶尽应尽的责任，就是给自己的婚姻找麻烦。

绝不要用性来惩罚、控制或自私地操纵你的配偶。

警告

这些话听起来都有道理，我们也知道这是圣经的教导。但许多牧师传道人在事工上得到成功后，他们因受到许多称赞而骄傲，这种自以为是便开始侵蚀他们的婚姻。此时此刻你需要牢记，你所娶的女子仍在你的优先次序中排列第一位。不论你认为你的事工有多成功或多重要，若你忘记神托付你对妻子的责任，你终究会失败。

过去短短数年间，我们在报章和新闻上见到教会领袖离婚另娶的事件，已增多到令人惊骇的程度；牧师涉入淫乱使教会面临危机的事已不是新闻了。我甚至得知一位颇负盛名的布道家被他情妇（他的秘书）的丈夫愤怒地枪杀了。当他们把凶手带上法庭，控告他谋杀时，法官拒绝受理并撤销这案子，足见甚至未得救的法官都瞧不起那假冒为善的传道人。

对于这类事情，箴言毫不避讳地说：

“与妇人行淫的，便是无知，行这事的，必丧掉生命。他必受伤损，必被凌辱；他的羞耻不得涂抹。因为人的嫉恨成了烈怒，报仇的时候绝不留情。什么赎价，他都不顾；你虽送许多礼物，他也不肯干休。”（箴6：32～35）

神会完全赦免那陷入罪后却真实悔改的领袖。但人们不会。他们一辈子都会记得--而许多人永不会赦免那人，因他道德上的失败使他们跌倒。这样的领导者日夜被“若我没有犯那罪就好了”的想法纠缠着。

在整本圣经里，神用话语和实例来警告我们应避免道德上的妥协，箴言重复地指出放纵性欲的人是傻瓜，没有智慧。我们知道以利的两个儿子受到神的审判，是因为与会幕门前伺候的妇人苟合。参孙因与大利拉的淫乱而失败，浪掷了自己的生命。合神心意的大卫因与拔示巴犯淫乱的罪，而自食其恶果。甚至写箴言，警告淫乱必死的所罗门，也曾因自己的不道德而失去了神对他的喜悦。

然而除了上述的人物之外，还有许多教会领袖因随从肉体的情欲而堕落，但你可不必凑这个热闹。你可以做一些事来担保自己不受这罪的伤害，这罪曾“毁灭许多不小心的神仆”。我们已谈过爱妻子的必要性，这可立定坚固堡垒的根基，来抵挡这罪，但筑其墙垣的还有其他材料。

迈向胜利的另外三步骤

第一步，下定决心断绝道德污秽，一直保守以清洁的心服事神。心理学家说，人若下定了决心，他可以永不更改！圣经也谈到“没有后悔的懊悔”（林后7：10）。我们一旦下定决心离弃罪到如此的地步，心意必不致动摇，我们便是作了“没有后悔的懊悔”。许多基督徒相信淫乱是不可犯的罪，但却常在脑海中保留一个小角落来把玩淫念。我们若不完全将这恶念驱出脑海，也不在撒但引诱我们时向他宣战，那么弟兄们，不论你认为这些恶念多小，多么无足轻重，它们都大到可以给撒但随意立足的地步。如此，我们就是在播散毁灭自己的种子。

第二步，决心积极地且肯定地对付令人产生快感的污秽思想。圣经说：“你要保守你心，胜过保守一切，因为一生的果效是由心发出。”（箴4：23）

我们不仅必须立志做个清心的人，还必须在我们心门口设一“哨兵”，勒退任何污秽的意念。有人曾说，你虽无法阻止鸟儿从你头上飞过，却可以不使他们在你头上筑巢。

我们必须立时抵挡仇敌散播在我们心里的不洁思想。圣经说：“要约束你的心”（彼前1：13），就是要我们约束那放荡不道德的意念，并且要操练我们去控制它。不要让我们的心思成为撒但投掷的垃圾箱。

神的仆人纵然受不洁念头的袭击，但他们必须立刻对付这些念头，才能保持清心。当一个人委身服事神，便担负不起不洁念头的代价。这些淫念可能是不速之客，但你必须将其视为小偷或杀人犯，把它们赶走。要是我们把玩淫念、在道德上妥协，便是给撒但留地步，至终会弄挎我们。“因为从心里发出来的，有……奸淫、苟合……这都是污秽人的。”（太15：19～20）

若你不愿作这样的委身，亦不愿下决心永远“逃避淫乱”，就不要作主的圣工。你要做什么都成，就是不要服事主。

第三步，神的仆人若要保护自己，就得“各样的恶事要禁戒不做”（参帖前5：22）。我们没有本钱冒险卷入邪恶的活动或地界。神创造你时，在你里面放了一股力量，以确保种族能延续。你不能在神话语所颁布给我们的合法范围之外，使用这股力量。把自己置于似乎会借行为或环境激起这股力量的处境，是很愚昧的事。

一些基督徒愚蠢地以为因著对耶稣的信心，可以对性试探有免疫。圣经要我们“抵挡”魔鬼，“拒绝”他，却要我们“逃避”淫行（参雅4：7；林前6：18）。我们有能力胜过各祥的邪灵，甚至鬼魔也顺从依靠圣灵大能行事的人。然而，神给我们明确的吩咐是：性试探来到时要转身逃跑。

约瑟是一个很好的榜样，神教导我们如何对付公然的性试探。圣经告诉我们，当波提乏之妻企图引诱约瑟与她行淫时，约瑟转身逃走（参创39：12）。我们也当如此对付这类的事情。

逃避淫行的意思不仅是逃避显而易见的引诱，也要防备自己，要脱离有性试探倾向的引诱。对牧师传道人而言，这指的是与异性协谈的时候。

不与异性独处

著名的布道家葛培理从不与其他异性独处。不论他到哪里，一定有他太太或男性同工相伴。聪明且洁身自守的牧师绝不置身于撒但容易近身的环境下；决不私下与异性协谈，一定要有第三着在旁，房门要打开，使用有窗的协谈室让同工能看到，使罪不可能也不会发生。

保罗说：“不要为肉体安排，去放纵私欲”（罗13：14）。意思是，我们要避开激起肉体私欲的任何事物和地点，给自己自我控制的机会。我在前面说过，神在我们里面放了延续后代的强列倾向；但他同时设立了一种独有的关系，使这倾向能够也应该在其中受到适当的控制。玩火的人是傻瓜，他们必定葬身火窟。

最后，我们必须明白不论男女，都受到同样的试探，否则这方面的失败不会如此普及。身为牧师、传道人常因工作而遭受挫折，若不小心就会以为唯有自己是在这样的痛苦中挣扎。这是魔鬼的谎言。要聪明机警地保护你自己，让神引你去见一位弟兄（或姊妹，若你是妇女），向他吐露你的问题，寻求体谅，进而在这场争战中彼此帮助。圣经说两个人比一个人好；耶稣差遣他的门徒都是两个两个的出去，就肯定了这一点。软弱的时候有人帮助真是莫大的保护，特别是在这个大家都有软弱

的领域里。

结论

淫行必定会毁了你的服事，且会在你的灵魂中留下永远的疤痕。虽有许多人在这罪中堕落，但你大可不必凑这热闹。让我们复习那能保护自己不受那恶者的火箭伤害的步骤：

第一，不坚固的婚姻是大部份淫行的根源。保持你的家庭生活，学习象基督爱教会般地爱妻子。牢记在有生之年爱妻子的誓言，你的妻子可不会忘记这誓言。

第二，现在就立志永不沾染道德污秽。不容许不道德的思想或在道德上妥协的念头进入你心中。若是进来了，要把它们赶出去，不要让它们停留。

第三，要远离易受试探的环境。防备撒但的诡计，不要让他利用协谈或与异性长时间相处的机会害你。不要怕面对这些事，只要有智慧地处理。

第四，你有这方面的难题时，找一位你信任且尊敬的亲密朋友交通，把问题告诉他（或她）。若你正面临试探，去找他一同祷告并寻求帮助。若非不得已，单独面对这问题是不智之举。

耶稣不试探我们；我们在试探中呼求他，总能得到他的帮助。他要我们圣洁，胜过所有的软弱。现在就作以下的祷告，立志以清洁的手和心服事我们的主：

主耶稣，我知道你已呼召我服事你，也知道你要我保持手洁心清。我赞美你，因你不曾在道德上妥协，虽受过各样的试探，包括性的方面，却没有犯罪。你要我们禁戒肉体的情欲，不是要使我们没有喜乐或满足感，而是要我们体验真正丰盛的生命。因此，我要倚靠你的力量和公义在纯净中行走，拒绝任何道德上的妥协。我不沾染淫行污秽，我要逃避任何形式的道德时罪。靠著你的力量和能力，我拒绝任何不道德的念头或提议。我要行在你的能力中，免于因淫乱而留下创伤。阿们！


第八章贪婪便是拜偶象

贪婪便是拜偶象

金钱似乎是最容易使属灵领袖跌倒的东西。它是生计所需，也是推展圣工的一大祝福；然而它却比其他任何东西更易引发恶事。它怎会如此集善恶于一身呢？

在本章中，我要与各位分享圣经处理金钱的原则。不论数目多寡，神关心我们如何使用他交在我们手中的金钱；处理金钱的态度关系到身为领袖日后的成功或失败。

审慎理财

我们必须学会审慎理财，因为撒但会利用它来毁灭许多领袖。金钱有重大的属灵意义，耶稣有许多关于金钱本身及它如何影响人与神之关系的教导，其中最为人所熟知的，恐怕是马太福音6：19～24：

“不要为自己积攒财宝在地上；地上有虫子咬，能锈坏，也有贼挖窟窿来偷。只要积攒财宝在天上；天上没有虫子咬，不能锈坏，也没有贼挖窟窿来偷。因为你的财宝在哪里，你的心就在哪里……一个人不能事奉两个主；不是恶这个，爱那个，就是重这个，轻那个。你们不能又事奉神，又事奉玛门。”

在这经文里，我们看出三件事：

第一，地上的财宝是不稳固的；有通货膨胀的贬值，又有贼来偷。唯有积财在天上的回报是永恒的。

第二，可以从我们理财的方式上看出我们的心在哪里。若我们的钱大多数花在自己身上，表示我们最爱的是自己；要是我们把钱投入神的圣工上，表现了我们爱神的心。

第三，最重要的是，你们不能事奉神，又事奉金钱（但你可以用金钱事奉神）。你的主不是耶稣，就是金铁，两者不可能同为主。你的生活方向和服事的形式不是由耶稣作主，便是由你跟金钱的关系作主--总是其中一个！

“但那些想要发财的人，就陷在迷惑，落在网罗和许多无知有害的私欲里，叫人沉在败坏和灭亡中。贪财是万恶之源。有人贪恋钱财，就被引诱离了真道，用许多愁苦把自己刺透了。但你这属神的人，要逃避这些事。”（提前6：9～11）

偶象--玛门

钱财很具吸引力！一不小心便会因贪爱钱财而陷入网罗。空中掌权的恶者撤但利用金钱作他最有效的工具之一。耶稣在马太福音6：24论到两位主让人选择：神或玛门。玛门就是外邦人财富之神的名字。耶稣用“玛门”这个词，乃是暗示有一位空中掌权的魔君在控制世界上大部份的财富”

1959年我在尼加拉瓜，有个蓝田（Bluefields）地方教会的信徒告诉我一个有趣的故事。他说在尼加拉瓜东岸有许多人“将自己的灵魂卖给魔鬼”。

我问他这是什么意思，他说：“有些想发财的人会向魔鬼祷告，并‘出卖他们的灵魂给他’以交换财富与成功。”因那位弟兄的说法，邪灵在他们祷告的时候的确会向他们显现。

结果他们变得很富有。但通常在四十五岁的中年期，魔鬼会来索求他们的灵魂。

见过这种人死去的景象的人说：“他们尖叫，哀求再多活几年，哀求能免去地狱的火。他们腹中满了虫（蛹），象希律一样，死得很难看。‘他被虫所咬，气就绝了’（徒12：23）”

这就是服事偶象玛门的结局。

贪爱钱财

金钱为生活所必须，许多人因钱不够而饱受饥饿和疾病的催残。因此，贫穷是一种咒诅，不是祝福。然而，在这同时，有些人拥有过多的钱却仍贪婪，有时他们实在应当为受苦的穷人而负责。

金钱本身并不邪恶，问题出自如何使用它。贪爱钱财是万恶之根，拥有钱财并不危险，然而贪爱钱财危险就大了“耶稣说我们爱谁，就必顺从谁（参约14：15）。我们若爱他，就必须遵守他的命令；若是我们爱自己，必会顺从自己肉体的欲望，把钱用在自己身上。左右我们的便是我们所爱的福禄和好处。

“岂不晓得你们献上自己作奴仆，顺从谁，就作谁的奴仆吗？或作罪的奴仆，以至于死；或作顺命的奴仆，以至成义”（罗6：16）。这节经文作了更进一步的说明：我们不仅顺从我们所爱的，更会因我们一贯地顺服而作了它的奴仆。

让我们来对这问题作个总结：现今邪恶的世代里，金钱受制于一位空中掌权的魔君，耶稣称之为玛门。若我们贪爱钱财，必会一味地顺从这贪爱钱财的心，如此一来，就成了它的奴仆，而受制于邪灵。

贪爱钱财导致坠落万恶的深渊并非只是巧合。若有人贪爱钱财，这人便开始让自己的肉体顺服邪灵。这便是何以贪恋钱财是万恶之根。

实例

几年前，北美有一位牧师离弃他的妻子，之后与其教会中的一位有夫之妇在一起。我的一位朋友有很强的说预告恩赐，他为这位堕落的牧师哭泣代祷，说：“主啊，为什么他会落入这淫乱的罪？”主回答说：“他贪爱钱财。贪财就象龙头的根钻进罪恶的阴沟里，将各样的恶吸人生命中。这就是他的状况。”

使徒保罗警告说：“但那些想要发财的人，就陷在迷惑，落在网罗和许多无知有害的私欲里，叫人沉在败坏和灭亡之中。贪财是万恶之根。有人贪爱钱财，就被引诱离了真道，用许多愁苦把自己刺透了。”（提前6：9，10）

难怪真实的属灵能力与巨大的财富经常是不能并存的。耶稣说：“有钱财的人进神的国是何等的难哪！”（可10：23）

“有一个官来问耶稣说：‘良善的夫子，我该做什么事才可以承受永生？’耶稣对他说：‘你为什么称我是良善的？除了神一位之外，再没有良善的。诫命你是晓得的，不可奸淫、不可杀人、不可偷盗、不可作假见证，当孝敬父母。’那人说：‘这一切我从小都遵守了。’耶稣听见了，就说：‘你还缺少一件。要变卖你一切所有的，分给穷人，就必有财宝在天上；你还要来跟从我！’”（路18：18～22）

这位年轻人听了这话，就甚忧愁，因为他非常富足。或许他穷其一生都在为致富而奋斗，他的心几乎全被致富的思念所占据。然而如今却听见耶稣说，若要进神的国得永生，就得“变卖你一切所有的……来跟从我！”--这位青年人听了这话，甚是忧愁，因为他爱钱财过于耶稣。他本以为能够既爱耶稣也爱钱财，结果他发现二者无法兼顾。

贪婪便是拜偶像

“所以，要治死你在地上的肢体，就如淫乱、污秽、邪情、恶欲和贪婪（贪婪就与拜偶像一样）。因这些事，神的忿怒必临到那悖逆之子。当你们在这些事中活着的时候，也曾这样行过。”（西3：5～7）

我们通常以为拜偶像只是弯腰鞠躬地向偶像下拜，然而拜偶像不仅于此。摩西论到以色列人拜偶像时说：“所祭祀的鬼魔并非真神，乃是素不认识的神，是近来新兴的”（申32：17）。在雕像或偶像面前下拜，便是敬拜住在偶像背后的鬼魔。这就是为什么拜偶像的罪如此之重，同时也是为何神对此罪的愤怒如此之大的原因。

保罗论到贪婪时也是这么说的。贪婪就是贪爱钱财，贪爱钱财便是拜金，也是拜它背后所藏的鬼魔。玛门一向常与金钱或财富通用。一味地贪爱钱财会使人受制于那有力的邪灵权势。

与金钱的关系不正确会使基督徒领袖处于危险，而不是金钱本身。若非如此，有钱便将是一种罪。

金钱可以是一种祝福

神常以金钱祝福他的百姓，他赐给百姓丰盛的财富，以成就他在地上的旨意。

当以色列百姓出埃及时，他们随身带了许多金银。在十灾之后，埃及人急著要他们走，就给他们“金器、银器，和衣裳”（出12：35）；“他领自己的百姓带银子金子出来”（诗105：37）。

摩西在旷野所建造的会幕价值好几百万元。那是用以色列百姓自由奉献的一些钱财来建造的。这是神何等乐意以经费支持他的计划的极佳例子。他以金钱祝福他的百姓，让他们使用金钱得以完成他的旨意。

神常兴起一些人，使他们极为富有；约伯便是其中的一位。“他……拥有七千只羊，三千只骆鸵，五百对公牛，五百匹母驴以及大批的仆婢。事实上，他是当地最富有的牧人”（伯1：3；今日圣经）。亚伯拉罕在他的时代以财富闻名遐迩，他甚至拥有私人的军队。大卫王和他儿子所罗门的财富在当时是无人可比，单是所罗门的私人财产就有好几百万。神之所以赐给他们如此大的财富，是因他们将钱财用在神的国里和神的事工上，而非个人的私欲上。他们受财富的服事，而非受制于财富。然而，所罗门在晚年却因众多的妻妾而走入了歧途。

你与金钱的关系怎样？是你拥有金钱，还是它拥有你？在处理金钱上，是你作主还是神？你拥有的金钱数目有没有左右你的快乐和生活方式？你如何用你的钱？你只有在富足有余时才对神大方吗？你在穷困时是否老是想到钱，梦想得到更多的钱？你被金钱欲望所控制吗？这些问题虽使我们感到不自在，但能叫我们知道自己与钱的关系如何。

以上所论到的事对基督徒领袖尤其真实。你可知道贪婪使得许多牧师传道人跌倒？有三种（女人、财富及名声）最易叫神的仆人跌倒的罪，贪爱钱财便是其中之一。

拥有钱财能激起我们早年没有彻底对付的罪和软弱。保罗论到神公义的律法时说：

“非律法说‘不可起贪心’，我就不知何为贪心。然而罪趁著机会，就借著诫命叫诸般的贪心在我里头发动；因为没有律法，罪是死的。”（罗7：7～11）

金钱和律法都是同一个道理。保罗察觉神公义和良善的诫命叫他里面的罪发动。金钱本身并没有不好，但是当我们拥有它时，就极可能引发我们的自私与贪婪。

当神开始祝福一个牧师，他的服事会带著神的能力和恩典。这样的祝福常常带给教会财富。教会不断从主那儿接受祝福的同时，牧师天然的罪性可能被引发出来，开始贪婪、不正常地使用主的钱。神交给他用在善工上的钱竟成了罪恶的试探，而同时毁了牧师及事工。

正确使用或滥用

你可能要问：“可是，在我拥有很多钱之前，怎样知道自己会不会有这样的问题发生？”我能从人处理一块钱的态度上看出他将会如何处理一千块。“人在最小的事上忠心，在大事上也忠心；在最小的事上不义，在大事上也不义”（路16：10）。你怎样花小钱反映出你将如何花大钱。

照相机、枪枝和钓具

1950年，我正在接受宣教士的训练，我搬进社区的宿舍，他们称这个地方为“宣教新兵训练营”。该宿舍共住有十六位学生，学生自己掌厨买食物，每个人每周捐献三块钱为伙食基金。如此，每周就有五十元供应十七位学生的饮食。前两个星期过后，十七人中只剩三人仍忠心地继续捐献伙食基金，其他的人总有借口不纳他们的分。轮到我为这十六人办伙食的那周，手中只有区区的九块钱，真令我有说不出的感受。

那一年，神学院附近发生了一场森林大火，同学们被要求去救火。工作既困难又耗体力，但工价不错，参加救援的同学，每人每天约得美金四十元。大火扑灭之后，有些同学从街上买了新相机、枪支和钓具回来。“身为宣教士，我们将来必须拍些美好的相片，也需要打猎、钓鱼”，他们硬是说出了这些理由。可是当我们回到宿舍，一切恢复常态后，“伙食基金”并没有增加。

后来十七位同学中只有三个人成了宣教士。我想你一定猜出是哪三位？虽然那些人买相机、枪支没有什么不对，但也证实了他们的心基本上是自私的，而自私的人绝对不是一位好的宣教士。

谨防三种软弱

有三种软弱常可以显示我们是否有贪爱钱财的问题。它们是：自私、坏管家和吝啬。

自私

在美国有许多牧师用神给他们的钱买昂贵的汽车、洋房或是建造华丽虚饰的教堂。然而他们总是辩称“神要我们过王子般的生活！”这些人的想法与前面提到的神学生一样不成孰、自我中心。建造数百万美元的教堂与买一架一百美元的相机，都是同样的心态，只不过花费的金额不同而已。有位传道人曾说：“神的仆人要就要用最好的东西。”将神所赐的钱无谓地花在自己身上，却说这话为他的自私辩护。这种人若当时也在宣教训练中心，必会把钱拿去买相机，而不会捐作“伙食基金”。人在小事上忠心，必在大事上也忠心。

你是否想知道若神给你一笔数目庞大的金钱，你会如何运用？只需看看你如何处理现有的钱，便能知道。若你对现有的金钱怀自私的心理，除非悔改，否则无论将来的财物有多少，也必怀有私心。

坏管家

分辨我们贪爱钱财之毛病的第二个方法，是我们对“所拥有的非属于己”的观念缺乏认识。初代教会的特征之一是“没有一人说他的东西有一样是自己的”（徒4：32）。我们所有的东西都是神的，我们只是管理它们。“所求于管家的，是要他有忠心”（林前4：2）。有一天，我们将要在神面前交帐，说明怎样使用他所交付我们的；不仅是金钱，连同我们的才干、时间和人际关系，都要受他话语的详细审察。

届时我们的辩解无论在神或自己的面前都必站不住脚。我们很容易使自己以为神让我们可以随己意、按肉体的需要来用钱。然而，我们一旦明白，有朝一日我们要望著他那双无所不知的锐眼，招供实情时，我们的借口便显得毫无立足之地。我们很容易把自己所要的当作所需的，看不出其中的区别。让我们求神在这方面帮助我们保有正确的洞察力。

吝啬

最后一点，倘若我们没有学会殷勤和规律地施予，就显明我们是贪爱钱财。我们当及早学习给与。忠实地缴纳什一和奉献，在神的国是没有选择的余地。若你尚未缴纳什一，就当立刻开始。你所获得的每样东西，其中十分之一皆属于神；当勤纳什一，否则便是夺取神之物（参玛3：8，10）。神不会在事工上祝福这种“夺取者”。

我们常自忖：“我的钱这么少，又有如此多的地方需要用钱；我纳不出什一。”其实我们真正担不起的是不纳什一。依据玛拉基书3：9所言，真正的问题是“我要百分之百的收入受到咒诅，或百分之九十的收入受到祝福？”

一旦我们开始纳出什一，接下来便需要有额外的奉献。耶稣说：“你们要给人，就必有给你们的，并且用十足的升斗，连摇带按，上尖下流地倒在你们怀里；因为你们用什么量器量给人，也必用什么量器量给你们。”（路6：38）

耶稣以上所说的是关乎给与的一个非常重要的原则。你在神的工作上献上一茶匙，神就回报你一茶匙。你若在神的工作上献上一茶杯，他就回报你一茶杯。你若献上一篮，他就回报一篮。“你们用什么量器量给人（或大或小），人也必用什么量器量给你们。”

几年前我到巴布亚新几内亚（Papua New Guinea），我向宣教士和传道人挑战，希望他们教导信徒纳什一及其他奉献。他们说：“哦！他们穷得给不出来。”

新几内亚的确不是世上最富有的国家之一，却比大多数国家好。我没看到有人挨饿如同其他许多国家所看到的。大家都穿得很好，看起来也很健康。

我对那些领袖说：“问题不在于经济贫困而在灵里贫穷。信徒就象你们的翻版，你们没有信心施予，所以信徒也没信心施予。”

给与在乎信心，不在乎我们有什么。正如此处的属灵原则，除非你有信心，否则必不会同意：你从十元的收入中取出一元献为什一之后，剩下的九元--有神的祝福在其上--比没有神祝福的十元远能满足你的需要。（请回头再重读一次）

世上没有一位数学老师（除非他是一位纳什一奉献的基督徒）会同意这项原理。人天然的理解是：“十元比九元对你更有用。”这是事实，但主却可在剩下的九元上施行加倍的神迹。（那会成真，只要你固定地纳什一。）

圣经中那位小男孩凭信心将五个饼、两条鱼献给耶稣，就是他全部所有的（参约6：9）。那小孩怎样呢？他挨饿了吗？没有！

耶稣祝福他所献上的，就喂饱了五千人，和那男孩自己。然后收拾饼和鱼的零碎，还装满了十二篮。

小男孩献上五个麦饼两条鱼却得回十二篮的饼和鱼。神就是如此加倍祝福赏赐给那献上的人。

我向新几内亚的教会领袖解释这些原则。我问他们我可否在主日崇拜收奉献之后传奉献的道。他们同意了。他们在主日早晨从出席的两百人中收到约两百元的奉献。

信心与奉献

我站起来向会众解释神要我们奉献是因为他要赐福与我们。他并非贫穷，他不需要我们的钱--而是，我们需要他的祝福。“人非有信，就不能得神的喜悦；因为到神面前来的人必须信有神。”（来11：6）

非有信我们将无法承受他的祝福。神要求我们奉献以教导我们信心。给与是需要信心的，所以我们奉献的时候，就是在操练信心。这讨神的喜悦，于是他就祝福我们。

如果你不需要神的祝福，如果你不想要神的祝福，那就不要奉献。留下你的钱，因没有信心所带来的咒诅就是你的分。你也可以把钱奉献给神，看他“敞开天上的窗户，倾福与你们，甚至无处可容”（玛3：10）。

实践

讲完信息后我问会众：“若我今早传的是救恩的道，你们想我接下去会做什么？”他们讲：“你会给罪人一个机会得救。”我再问：“若我今早传医治的道，你们想我下一步会怎么做？”他们回答说：“你会为病人祷告，给他们一个机会得医治。”我继续问：“今早我传奉献的道，我该做什么？”他们大叫：“收奉献！”于是我就这么做了。

收完后一数，共有一千两百元，是先前奉献的六倍，全是由“那些穷新几内亚人”奉献的。

我对领袖说：“你看！大家不奉献的原因是在等你教导他们神的道。‘可见信道是从听道……基督的话来的’（罗10：17）。当他们的信心被释放，他们就会奉献。”

我在乡下的第二间教会重复以上的教导，得到相同的结果。大家凭信心奉献时，其数额之大令宣教士和领袖们大感诧异。

什二的经历

当我的薪水一星期大约是十元时（在我牧养的第一间教会），神向我挑战要我奉献什二。

透过那次经验，我学到以上与你所分享的原则。神信守他对我说的话，他用许多奇迹式的供应祝福了我、我的家庭与事工--多得我无法尽数。

奉献的量度

圣经中最伟大的奉献者是那个奉献仅有的两个钱的寡妇。耶稣说：“这穷寡妇所投的比众人还多”（路21：3）。

神看我们的奉献是我们为自己留下了什么，而非我们投入了什么。

我在世界各地看过许多教会领袖要他们的会友奉献支持他们和教会，但他们却没有纳什一和其他奉献。他们总是抱怨他们多么地缺钱。这一点都不奇怪！他们永远得不到那应许给奉献者的福气，除非他们行出自己所传的道。要是我们不学会神国里的这项重要经济原则--“你们要给人，就必有给你们的！”--贪婪便能轻而易举地征服我们。

凡要保全生命的，必丧掉生命（参路17：33）；凡想要保全金钱的，终必失去金钱。把我们有的东西给人，必能史无前例地经历神的供应。许多人穷困是因吝啬的缘故。耶稣说：“你们给人，就必有给你们的。”胜过贪婪的最佳方法是“学习做个慷慨的人”。

神国的原则

我们对金钱的态度是十分重要的。若我们忠心学习并持守一些神国经济的基本原则，必将开始看到我们金钱的问题消失。

1.所有的钱财都是神的

“地和其中所充满的，世界和住在其间的，都属耶和华”（诗24：1，50:12）。神说：“银子是我的，金子也是我的”（该2：8）。甚至罪人的货财终必归于神和他的百姓（参该2：8；箴13：22，28：8）。神创造了凡有价值的东西，并不曾放弃过这些东西的拥有权。

在这堕落、受罪恶支配的世界，大部份的钱财控制在罪人的手中。这是因为世界在那恶者的权下。但时候一到，神发出他的话，世界的财富就都归入他的国度。

2.我们所有的钱都是神所赐的

主应许要供应他的儿女们吃、穿、住和其他的生活必须品。我们如同服事主一般地工作，神借着我们的工作，给我们收入。

神给我们足够的钱，来完成他在世上的计划，我们应当以好管家的智慧管理他给我们的钱。然而，我们常把神的意思弄颠倒；他要我们用钱、爱人；我们却常用人、爱钱。

要是我们大家都开始顺从神的带领来使用神所赐的金钱，你能想象会有什么结果吗？如果所有的基督徒都辛勤工作，自立更生且互相慷慨相待，神的百姓在各方面将不再有缺乏。

3.不是服事神，就是服事玛门

我从服事的经验中不幸证实了许多教会领袖在他们的前额戴上一个隐藏的标记，上面写著：“待售--给出价最高者”。为数不少的领袖以车马费的多寡来决定讲道的地方和对象。这种人就是耶稣在约翰福音10章论到的“雇工”。雇工是为工价而工作，他并不关心羊群，只在乎工价。

在全球宣教工场上有许多“道德上的麻疯病人”却自称为“宣教士”。他们从这个教会跑到那个教会，要为他们的宗派雇用全国知名却是那种“待售--给出价最高者”的牧师。

这些迷惑人的宗派领袖宣教士（通常在西方国家）以几乎无限的金钱供养那些牧师，“败坏”了原有的领导体制。他们以为雇用这些已在其他团体训练多年的人，就能建造他们自己的工作（在别人付出的代价上）。

然而没有比这更不道德的事了，没有比这更败坏的计谋了，但这却是到处可见的。

这种作法很快地就可认出“雇工”与“雇主”--两者都有兽的印记。“除了那受印记……都不得做买（雇用）卖（被雇）。”（启13：17）

“我又看见几个宝座，也有坐在上面的，并有审判的权柄赐给他们……没有拜过兽……也没有……受过他印记……与基督一同作王一千年。”（启20：4）

在神圣洁治理的国度里没有雇主与雇工。这些宗教上“做买卖的”在千禧年之后从死人中间再活过来，在“审判活人死人”的主面前交账。

保罗说：“谁配得上传这福音？”他自答说：“只有那些象我们一样诚实的人，为神所差遣，以基督的大能讲道的。我们不象那些受雇者（他们为数众多），他们的主意是要在传福音的事上得利。”（林后2：17，另译）

有许多人想要“买卖神的道”

撒迦利亚预言一荣耀之日，“凡耶路撒冷和犹大的容器都必归万军之耶和华为圣。凡来敬拜的都可免费取用，煮肉在其中。在万军之耶和华的殿中不会再有贪婪的商人。”（亚14：21，另译）

在撒迦利亚时代，堕落的祭司与地方商人“谈妥”出售“定规圣洁”的牲畜和预备用来在殿中献祭的煮锅。腐败的祭司就从每项交易中“抽成”。

撒迦利亚（和五百年后的耶稣）所斥责的正是这斑堕落的祭司。耶稣从未发过那么大的脾气，象他对那些“在殿中做买卖的”那样，他拿著鞭子把他们赶出去。“我的殿必称为万国祷告的殿，你们倒使它成为贼窝了”（可11：17）。在耶稣传道的初期和末期，他都洁净圣殿，赶出那些“做买卖的”。

我相信那是对教会的预告。在教会的初期，主很严厉的对付这种事情（如亚拿尼亚和撒非拉--参徒5）。我期待在这段教会未期的日子里看见他的审判临到那些做买卖的”。

所以，领袖们，要小心！“世人蒙昧无知的时候，神并不鉴察，如今却吩咐各处的人都要悔改。”（徒17：30）

全国的牧师、传道人们，不要把你们的恩赐卖给任何人，无论他愿意付给你的是什么。一个真正属神的人总是向“雇主”说：“你的银子和你一同灭亡吧！因你想神的恩赐是可以用钱买的。”（徒8：20）

神必要看顾你，只要你愿意“先求他的国和他的义，这些东西（你所需的）都要加给你们了。”（太6：33）

工人得工价是应当的，但绝不要作雇工。真牧人为羊舍命；雇工看到狼（雇主）来了就撇下羊。（参约10：12，13）

不单教会领袖如此。许多一般的基督徒也是按着所得的钱，来选择住的地方、做的工作。他们在这些事上并不“先求神的国”，也不寻求神的旨意。

照耶稣看来，这是不信主的人的生活方式。那是罪，如果这是你生活的方式，你就没有行在神的旨意中。

神喜爱兴盛

耶稣说我们若先求他的国，他要将一切加给我们。起初，他可能先试验我们一下，但他将会祝福那些把他和他的国放在生命中第一位的人。

神的旨意是要我们在生活各方面兴盛（参约3：2）。然而，我们常因违背了理财的基本原则，而阻碍了在财务上的兴盛。有些人贫穷的原因之一，是他们没有将金钱奉献在神的工作上，而深怕如此会使处境更糟。唯有当我们以神的方式理财，财务上的真释放才会来到。世界上一些最贫穷地区的牧师亲眼见到神的百姓开始遵行神国的财经原则时，受到神在金钱方面的祝福。

使之成就的方法，首先要开始奉献什一给地方教会或宣教基金或其他有需要的人和机构。从只为你自己的自私祷告中转回，并为别人祷告求神祝福。这不正是雅各所说的：“你们求也得不著，是因为你们妄求，要浪费在你们的宴乐中”（雅4：3）。若我们求更多的钱，要用在自己的身上，神不会回答这样的祷告。他要我们为自私悔改，成为施予的人，才会赏给我们更大的富源。

结论

贪婪便是拜偶像，因贪婪的心会叫我们看重私利过于一切，听命于自己的肉体，而不顺服神的带领。（贪婪就是狡猾地在我们生命中将某些东西置于神之上）。我们看重自己的利益过于神和他人的好处，便不知不觉成了玛门的奴仆。我们必须面对这个问题：我们已到了被贪爱钱财所控制的地步。

贪爱钱财是万恶之根。听命于金钱，却拒绝先听命于神。教导我们理财的，若不是神，便是撒但！

世界的经济植基于贪婪，大多数的战争是因为国家的贪婪，大部份的罪是为了满足自己的贪心而剥夺他人。世上主要的集团都以经济利益为依归。但是，当基督徒忠心持守神的经济原则时，便可以不受世界的控制。我们再来作一次简短的复习：

1.决心服事神，不服事玛门！

耶稣明确地指出：“你们不能事奉神，又事奉玛门。”我们必须选择其中之一。现在就下决心，永不让金钱左右你的决定；就象你的事工和生命的其他部份一样，将你的经济也放入祷告中。

2.无情地对付心中的贪婪！

“贪婪是万恶之根”（提前6：10）。若有贪财的心，邪恶便会显现在你的生活中，若你贪爱钱财，你便是向藏在其背后的邪恶势力之活动敞开自己。保罗告诫提摩太说：“要逃避这些事。”（提前6：11）

3.下定决心遵守神的财务原则！

只有顺服那叫我们真正自由的耶稣，才会知道什么是经济自由。现在开始坚定不移地遵守神的原则，带着神国的能力行事：

给！“你们要给人，就必有给你们的！”下定决心，不论自认负担得起与否，都要下决心永远奉献什一，以破除贫穷的咒诅。什一是属神的，若不勤纳，“吞噬者”便会来将它取走。

甘心乐意的奉献是神要我们操练施予的另一个重要课题。你转入慷慨，神就待你慷慨。

4.顺服

顺服主，听他的指示，不要理会那些“雇主”，他们只会败坏你以及你的服事。不要做个雇工！当做神的仆人而非钱的仆人！我们只能事奉一位神！是耶稣或是玛门？你必须作选择，因你无法事奉神，又服事玛门！

祷告

“主耶稣，谢谢你的信实和应许加给我们生活和敬虔所需的一切。谢谢你让我知道，服事金钱就是服事撒旦。我现在再次向你说，只有你是我的神。我选择把我所有的需要交托给你！若我用我的钱来服事你，知道你将会供应这一切！主，我相信你会给我遵守这誓约所需的力量。谢谢你指示我通往财富真自由的步骤。奉耶稣的名祷告，阿们！”


第九章领袖的膏抹

膏抹领袖

神要你成为有果效的领袖！然而，要如何才能成为有果效的领袖呢？前几章中，我们论到领袖必须长进的几个实际的方面，在这些方面，领袖必须向圣经的标准看齐。这些只是起点，就算你能适当地处理金钱，谦卑地服事为人，避免道德上的妥协，但仍可能是没有果效的服事。

使我们的服事带来改变人生命之能力的，既非学问，亦不是特殊技巧或才能。那么是什么呢。只有圣灵的完全膏抹能给你所需的属天膏油，好完成你的职分。

神已使我们成为“作他父神的君王和祭司”（启1:6，另译），要我们具有祭司的纯净和君王的权能；这需要他完全的膏抹。在此，我要陈明的是，只有“借著膏抹”方能给神的百姓带来释放、力量和救恩。

借著膏抹

希腊文的“基督”（希伯来文的“弥赛亚”）意思是“受膏者”。耶稣论到他的服事，说：“主的灵在我身上，因为他用膏膏我，叫我传福音……报告被掳的得释放，瞎眼的得看见，叫那受压制的得自由”（路4：18）。耶稣在此说得很清楚，因为主的灵膏抹他，以致他的服事如此有能力。同样地，这原则适用在你我身上。以赛亚论到受膏抹的释放能力说：“那轭也必因膏油的缘故毁坏”（赛10：27）。有一首美丽的诗歌是据此而写的，它的副歌如下：“借着膏抹，耶稣打破困轭；借着圣灵和能力，正如先知所说。这是春雨降下的日子，神的大能再发动，这膏抹要打破那轭。”

喔，一点也不错！我们需要圣灵赐下完全的膏抹，才能引领神的百姓，成就神在这一代的旨意。

这是怎样的膏抹？圣经是怎么说的？在过去的年代里，神的膏抹是如何临到领袖的身上？

三种膏抹

我们在旧约里看到三种不同的膏抹：①麻疯病患者的膏抹，②祭司的膏抹，③君王的膏抹。

麻疯病患者的膏抹

在古代，麻疯病是巴勒斯坦最可怕的一种疾病。它会渐渐地使病患的肉体坏死，终至手指、脚趾和身体其他末稍肢体坏死、腐烂而脱落。这些可怜的麻疯患者不准住在本家。麻疯病人不管走到那里都要大喊：“不洁净！不洁净！”以免有人太靠近他们而被传染。摆在麻疯病患眼前的，只是一个缓慢、痛苦却又过早的死。

在旧约时代，麻疯是一幅罪的图画或预表，一个活生生可见的教训，借此，圣灵生动地刻画罪在人生命中的可怕影响。麻疯病显明罪和撒但的真实本性：“盗贼来，无非要偷窃、杀害、毁坏”（约10：10）。

麻疯病就象撒但和罪，会偷窃我们的生命，最后杀害我们，毁坏我们的事工。

洁净的条例

在旧约中，你可能觉得奇怪，摩西为什么写下如此详细的规则来洁净和复健麻疯病患？定下这些规则之后，整个旧约竟没有任何一位长大麻疯的以色列人得医治的例子，那么神为什么叫摩西写下这些规则呢？

那可能是因为神在这些规则中放入一个“隐藏的”或“属灵的”功课要我们去学。让我们来查考利未记14章的细节。

旧约中，摩西指示麻疯患者得洁净的条例，是新约借耶稣基督使罪得洁净的预表。得求赎所需的条件是：①赎罪的鸟、流血、涂抹血（预表耶稣流出宝血担当我们的罪并付出赎价）；②悔改、认罪（预表我们重生时当行以称义的事）；③活水（预表洗礼）；④麻疯病患用油膏抹（预表圣灵在我们得救经历中的工作）。

所以，比照洁净大麻疯的规定所预表的，我们信主时应：①悔改（从我们的罪悖逆中转离，回转归向神并顺服他的话）；②向神认罪并领受他的赦免。如果我们发自内心真诚地这么做，就能除罪得救（得医治）；③然后我们在水里受洗以表顺服耶稣；④我们经历圣灵的恩膏，与我们的心同证我们是神的儿女（参罗8：16）。

何谓膏抹？

膏抹的意思是抹上油，或以抹油表明奉献。麻疯患者得着医治后，领了洁净礼，就要来到祭司面前被又膏抹。

油在旧约预表圣灵--用油膏抹一个人，表示圣灵降临这人身上，为要完成一特殊指定的目的。受麻疯感染的患者一旦得了洁净，就要受油膏抹，以示完全恢复了洁净，得以归回以色列的家。

每位基督徒在重生的时候经历了麻疯病患的膏抹。“耶稣说：我实实在在的告诉你，人若不是从水和圣灵生的，就不能进神的国”（约3：5）。凡相信耶稣并认他为主的人，在某一定程度上都经历了圣灵的膏油。罗马书8：9说：“人若没有基督的灵，那人就不是属基督的”。哥林多前书12:3也说：“被神的灵感动的，没有说耶稣是可咒诅的；若不是被圣灵感动的，也没有能说耶稣是主的。”

若不经历圣灵的工作，没有人能真正重生。圣灵的洗是更完全的膏抹，我们将在“君王的膏抹”那部分谈到其细节。圣灵的洗与最初的得救经历是不同的，然而两者都属圣灵的工作。

倾听，服事和与神同行

“祭司要取些赎愆祭牲的血，抹在求洁净人的右耳垂上和右手的大拇指上，并右脚的大拇趾上……油抹在那求洁净人的右耳垂上和右手的大拇指上，并右脚的大拇指上，就是抹在赎愆祭牲的血上。祭司手里所剩的油要抹在那求洁净人的头上。”（利14：14～18）

请注意一件很重要的事，祭牲的血和膏油都是抹在耳垂上、手上和脚上的。这表明我们得救和膏抹的经验（从大麻疯的罪中得医治）作用在我们生命的三个重要领域：①倾听主的声音（用我们的耳），②服事我们的救主（用我们的手），③与他同行（用我们的脚）。

我们若不听他的声音（参本书第二章），我们的服事就没有果效。我们若不在服事中跟随耶稣，我们就无法完全与主同行。

我们需要血来洁净，我们才能听、才能服事并与主同行。我们需要圣灵的恩膏，我们才能照所当行的去行、去服事并与主同行。耶稣的宝血和圣灵的恩膏两者在我们“这么大的救恩”（参来2：3），都是不可或缺的部分。

祭司的膏抹

出埃及记第29,30章和利未记第8章论到立亚伦及其子为祭司当献之物和当行之礼。

如同在膏抹麻疯病人的例子一样，在用来分别祭司职分的规定上可找出救恩计划的类比：

①亚伦和他的儿子进入摩西的会幕，站在铜祭坛旁。在那里他们流无残疾羊羔的血为赎罪祭。借此他们经历到赦免，脱离罪的刑罚--就是死（参罗6：23）。与此对照的是重生或称义。

②接着，他们前往铜盆，在那里洗净全身。在此他们经历到从污秽、恶习或罪的权势中被释放。与此对照的是信徒受洗时的经历。

③然后，他们来到会幕门前穿戴祭司的衣袍。这项仪式以油的膏抹作结束。

出埃及记30：30说：“要膏亚伦和他儿子，使他们成为圣，可以给我供祭司的职分。”论到这成圣膏油的用途，29节指出：“要使这些物（会幕和敬拜用的一切器具）成为圣，好成为至圣；凡挨著的就成为圣。”

从这些经节中很清楚的看出，凡挨著这圣膏油的都成为圣。当摩西倒油在亚伦和他的众子头上时，他们就都在主面前成圣了。

这是圣洁的恩膏，也就是以公义的生活与行为分别出来服事神。所以，祭司的膏抹之条例教导我们重生之后应活出公义、圣洁的生活。

从此以后，所有的祭司都以同样的方式受膏成圣。祭司因承接圣洁职分，有许多事情是不能做的；然而也因祭司所受膏抹的缘故，许多不会使人污损的事，却能使祭司受到玷污。

这仪式将亚伦和其子完全分别出来，为主供祭司的职分；他们也为这职分成了圣洁。麻疯病患者的膏抹象征我们的罪得到洁净；同样地，祭司的膏抹表示我们成了圣洁，可以做主的圣工。

启示录1：6说，他“又使我们成为国民，作他父神的祭司”。彼得前书2：9说：“你们是……有君尊的祭司，是圣洁的国度。”基督徒已被召以祭司的圣洁行在神的面前。

几年前我听敬虔的锡南主教（BishopSynan）说过：“当我们开始与神谈到能力，他却与我们谈圣洁！”这是何等真实啊！

我们不应只从罪的刑罚中被救出来，更要脱离罪在我们生命中的污染、势力与恶习。“你要给他起名叫耶稣（意即拯救者），因他要将自己的百姓从罪恶里救出来。”（太1：21）

有些传道人说：“我们在罪中得救。”圣经却说我们从罪中被拯救出来。我们得救了--不可犯罪！我们蒙拯救不是让我们去犯罪，因“犯罪的是属魔鬼”（约壹3：8）。

哦！我们何等需要这种祭司圣洁的恩膏。“神啊，我们求你无限量的倾倒膏油。”如果我们经得起他在我们里面动工的大能，我们必能表现出他的圣洁。

君王的膏抹

我们在旧约见到的第三种膏抹是君王的膏抹。撒母耳记上11：1如此描述第一位受膏的以色列王扫罗：“撒母耳拿瓶膏油倒在扫罗的头上，与他亲嘴，说：‘这不是耶和华膏你作他产业的君吗？’”当大卫受膏为王接替扫罗时，我们再次见到这种膏抹。“耶西就打发人去叫了他（大卫）来。他面色光红，双目清秀，容貌俊美。耶和华说：‘这就是他，你起来膏他。’撒母耳就用角里的膏油，在他诸兄中膏了他。从这日起，耶和华的灵就大大感动大卫。”（撒上16：12，13）

君王的膏抹是要授予能力和权柄担任王的职务。借着君王的膏抹，神的灵降临在王的身上，所以他能治理神的百姓--以色列。

新约中王的膏抹之成就，见于使徒行传1：8：“但圣灵降临在你们身上，你们就必得着能力。”新约中，圣灵的洗明显地对应君王的膏抹。

“他们就都被圣灵充满，按著圣灵所赐的口才说起别国的话来……使徒大有能力，见证主耶稣复活……在民间行了许多神迹奇事。 （徒2：4，4：33，5：12）

我们在旧约中看到的这三种恩膏代表了：①我们得赦免或被称义，②心得洁净或成圣，③得着权柄和能力。

神要我们在生活和事工上享有这三种恩膏的果子，让我们来察验圣经中享有这种“三重膏抹”或“完全的膏抹”的人。

“先知--祭司”与君王

麦基洗德

“你必要日日重新得力……象麦基洗德永远为祭司。”（诗110：3，4，另译）

按摩西的体系，一个人必须是利未族中的一员才能当祭司。当耶稣来的时候，他是生在犹大族中，是君王的族系（参创49：8～10）。那么耶稣（或说你和我）有什么权利行祭司的职分？他并非生于利未家。

使徒保罗在他的希伯来书中解决了这难题。（按：希伯来书是否出自保罗手笔迄今仍无定论，此处乃作者个人观点。）他解释说耶稣的祭司职分（我们也一样）是按着麦基洗德的等次（参来7）。

麦基洗德是圣经中最神秘的人物之一。在希伯来文中，他名字的意思是公义的王，是撒冷城（以后称为耶路撒冷，伯来文是和平之城的意思）的王，所以翻译出来他就是公义、和平之王，也是至高神的祭司。亚伯拉罕军杀败诸王后受到他的祝福，甚至把战利品的十分之一给了他（参创14：18～20）。麦基洗德有“先知-祭司”和君王的职分，他预表那要来的王--耶稣。

麦基洗德因何成为“先知-祭司”，和君王？乃是因着在他身上的恩膏，他“在恩膏中服事”。神膏抹麦基洗德使他成为“先知-祭司”和君王。

我们所承认的大祭司耶稣（就是这样服事），每一位被神的灵充满的人（也是这样）运用这个权柄。我们凭借这膏抹行使先知、祭司和君王的权柄。

摩西

摩西是另一位享有“三重膏抹”的人。神拣选摩西带领他的百姓出埃及之后，神透过他颁布律法给以色列，并用他治理百姓四十年。摩西之所以有如此的成就，全因受了神非常特殊的膏抹，他受了“先知-祭司”和君王的膏抹。

身为祭司，他为以色别人代求，教导他们公义；他也象一个君王般统领百姓。祷告和能力的巨大恩膏是他一生中的特色，他有完全的膏抹，执行与神相近的祭司权利，同时又拥有治理百姓的君王大权。有趣的是，摩西并没有“祭司”或“君王”的头衔，但他兼有两者的能力。

士师

士师也是有“三重膏抹”的人。我需要澄清一种对“士师”的错误观念。他们是“拯救者”--他们拯救国家脱离仇敌的手；他们是“释放者”--他们将以色列从压迫中释放出来；他们被称为“审判官”（judges）--只因为他们为国家提供判语和智慧的建议。

他们不象西方国家的“法官”（judges）坐在法庭的审判席上作司法判决。

摩西死后，接续他的约书亚和士师们（释放者）拥有“三重膏抹”，他们既释放以色列人脱离压制他们的人的手，又带领他们在与神的关系上得到属灵的更新。

他们跟祭司一样，使百姓转向神，又叫神转向百姓。他们象君王一样组织军队，带兵除掉压制者的轭。他们以公义的原则与法则带领百姓。但他们没有“祭司”或“君王”的头衔--他们不过是“在恩膏中行事”。

以色列有迫切需要的时候，神的灵会临到他们，他们就履行神所吩咐的。

这种不拘形式的治理方法使得领导不致于制度化、不变成国家的重担。制度化的政府和宗教常常成为国家和教会的咒诅。

撒母耳：最后一位士师

撒母耳是这一连串“三重膏抹”的人当中最后的一位。有一千年（从麦基洗德到撒母耳）的时间，神赐给人这种“三重膏抹”来带领他的选民。

跟之前的摩西、约书亚和士师一样，在以色列人特别需要帮助的时候，神兴起了撒母耳。他和前例一样，没有祭司和王的头衔，然而，他的一生显然有“先知-祭司”和王的职分。当以色列人需要从神得着启示时，撒母耳受膏说预言；因着祭司的腐败，撒母耳献祭，为百姓代求；他扮演了领袖的角色，带领以色列人，这是以色列人极其需要的。跟麦基洗德、摩西及其他许多士师一样，撒母耳的服事满有“先知-祭司”和王的膏抹。

这些受膏者的一生都圣洁，他们的服事带有无可置疑的王之能力和权柄，有着他们的膏抹，他们也供祭司的职务。

但这一千年结束时，改变之风强列地吹遍了以色列。不满神的方法在不知不觉中侵蚀着大家的意见。很快地，百姓要求改变，戏剧性地影响了膏抹临到人们的方式。

──────时间线────………………………………旧约……………………………主前2000年主前1000年主前4年────────────┬────────────三重的恩膏│部分的恩膏麦基洗德至撒母耳│扫罗至基督降生

恩膏被分

实际上--这恩膏可分给“王”和“祭司”。君王若不圣洁会被其王的膏抹所毁；利未支派的祭司生命中若缺乏权柄与能力，就是出卖其祭司的膏抹。

以色列的王

当以色列人要求给他们一位称为王的领导者时，开启了以色列史上最可悲的一幕，神透过撒母耳警告他们：“你们若坚持要一位王，他将征召你们的儿子奔走在马车前……其他人要成为苦力……被迫犁王的田、收他的庄稼却无报酬……他要取你们羊群的十分之一，你们必作他的奴隶。你们必因所求的王哀哭。”（撒上8：10～18，另译）

百姓没有心情听。撒母耳年纪老迈，就膏他的儿子约珥和亚比亚作以色列的士师。但“他的儿子不行他的道，贪图财利，收受贿赂，屈枉正直。”（撒上8：3）

结果，以色列的长老开始担心撒母耳两个儿子的行为。他们无法相信神会再给他们另一个拥有“三重膏抹”的领袖，于是来到撒母耳面前，对他说：“你年纪老迈了，你儿子不行你的道。现在求你为我们立一个王治理我们，象列国一样。”（撒上8：5）

这样的要求令撒母耳忧伤、然而最忧伤的莫过于神。他对撒母耳说：“百姓向你说的一切话，你只管依从；因为他们不是厌弃你，乃是厌弃我，不要我作他们的王。自从我领他们出埃及到如今，他们常常离弃我，事奉别神。现在他们向你所行的，是照他们素来所行的……你只管依从他们的话，为他们立王。”（撒上8：7，8，22）

百姓高兴神依从了他们，却不知道自己已经选择了悲剧。撒母耳虽然警告他们，他们却不听从，于是神照他们的心愿，给他们立王。神决定让他们偏行己路，于是吩咐撒母耳“只管依从他们的话，为他们立王。”

我常说：“有时候，神给我们的最大审判乃是照我们所求的给我们。”这真可怕，但却是真的。

部份的膏抹

“撒母耳拿瓶膏油倒在扫罗的头上，与他亲嘴，说：这不是耶和华膏你作他产业的君吗？”（撒上10：1）只是扫罗后来为何被弃呢？因为他没耐性等候撒母耳，擅取了祭司的职分去献祭。（参撒上13：8～14）

当扫罗想在他没有受膏的冈位服事时，他马上受审且被弃。这说明了一点：当以色列人要求立王的时候，恩膏被分。王只得到部份的恩膏。以色列领袖不再兼具“先知-祭司”和君王的恩膏。他只拥有王权能的恩膏--而没有祭司的恩膏，用顺服与圣洁来服事神。

为以色列人立王“象列国一样”，并非神的旨意。借麦基洗德、摩西、约书亚、士师和撒母耳，神已显明他选择领袖的模式。神一直信实地兴起领袖，给他们完全的膏抹，使他们如祭司和王般治理以色列。然而以色列人宁愿选择“象列国一样”立王。他们拒绝神的神权治理，不要神做他们的王。神就照他们心中所愿的，给他们立王。

真正的神权统治者带有神完全的膏抹，有着“先知-祭司”和王的双重职分。然而以色列人选择立王“象列国一样”，从此治理神百姓的人只能拥有部份的膏抹，只有能力和权柄，不再受圣洁与好品格的约束。这样分膏抹原非神对他百姓的最高旨意。他知道除非有祭司的膏抹（叫人圣洁）的平衡，否则无人能凭王的膏抹统治。大部份的以色列王和犹太王皆因生命中缺乏圣洁而治国失败。

扫罗因悖逆和擅自供他未被膏抹的职分，被主除去王位，最后自了残生；大卫与拔示巴的淫乱损毁了自己的王位；所罗门的王朝因不圣洁和拜偶象，终以灾祸收场。后来以色列脱离犹大，二百年后被掳，主要的原因是该国不圣洁的列王犯罪。他们拥有神赋予的权力，却不行在圣洁里，这带来神对这个国家的审判，导致以色列人在世界各处流离。以色列历史中最悲惨的一页就这样以耻辱与失败结束。

祭司的膏抹后来怎样了？

以色列人自从要求立王之后，开始经历了另一种不同的压迫：强调律法的圣洁却缺乏神的能力与权柄，取代了象撒母耳等人无私、怜恤人、慈爱的领导。耶稣时代的法利赛人是这项错误最终极的延续。

这些只有部份膏抹的“无能的祭司”不象摩西那样站在神面前为百姓祈求。当神发怒因以色列的罪与不顺服要灭绝他们时，摩西的代求拯救了全国（参出32：30～35）。

反之，骄傲和律法主义的法利赛人开始影响国人的宗教生活。

法利赛人要求人严格地持守律法的字句，他们看不见律法的目的，完全漠视人的需要。他们要求人坚守那非出于圣经的教条，他们变得无怜悯、傲慢、好报复。他们看不见所有的人都是罪人，都需要神的怜悯。若有人违背任何一条规定，他们都重重的指摘和定罪。

这使他们成了宗教史上无可匹敌的伪君子，耶稣对这些“律法师”的指摘是最强烈的。他们拟定了一些自己无法遵行的律法，并且定那些无法遵守的人的罪。

“文士和法利赛人坐在摩西的位上，凡他们所吩咐你们的，你们都要谨守遵行。但不要效法他们的行为；因为他们能说，不能行。他们把难担的重担捆起来，搁在人的肩。但自己一个指头也不肯动。他们一切所做的事都是要叫人看见，所以将佩戴的经文做宽了，衣裳的缎子做长了，喜爱筵席上的首座、会堂里的高位，又喜爱人在街市上问他安，称呼他拉比。”（太23：2～7）

有人说得好：“我们所言与所行之间的差距，可以量度我们背道的多少。”求主帮助我们，这话再真实不过了！

法利赛人故意引人注意的外表圣洁，里头谗杂著属灵的骄傲。只强调圣洁和圣经知识，却没有圣灵的能力在生命中工作，是个严重的错误。保罗警告我们当防范那些已陷入这个网罗的宗教领袖及宗派时说：

“因为那时人要专顾自己、贪爱钱财、自夸、狂傲……心不圣洁、无亲情……有敬虔的外貌，却背了敬虔的实意；这等人你要躲开。”（提后3：2～5）

那些拥有神的能力却没有祭司的恩膏来过圣洁生活的君王，他们的失败带来神对以色列初步的审判。

法利赛祭司带有祭司的恩膏，但没有神的能力。这宗教，只是有圣洁的外貌而没有内心的改变。这种压迫人的制度带来神对以色列最终的审判。两者都无法完成神在世上的目的。

神应许恢复“三重膏抹”

神的百姓在以色列不义的列王手下遭受了大苦难，也因领袖的过犯经历了神的审判；因此神的应许带给了他们很大的盼望：“我也必复还你的审判官，象起初一样，复还你的谋士，象起先一般。然后，你必称为公义之城、忠信之邑。”（赛1：26）

对于数世纪以来只见带部份膏抹之领袖的以色列人而言，这是一个荣耀恢复的应许。神应许再给他们领袖，带有起初的士师--摩西、约书亚和撒母耳--那样的膏抹治理他们。

这个重复的主题常出现在以赛亚的信息中：“看哪，必有一王凭公义行政；必有首领借公平掌权。必有一人象避风所和避暴雨的隐密处，又象河流在干旱之地，象大磐石的影子在疲乏之地。”（赛32：1，2）

当我们再读一些经文，这公义之王的身份就清清楚楚地显明出来了：“因有一婴孩为我们而生，有一子赐给我们。政权必担在他的肩头上；他名称为奇妙、策士、全能的神、永在的父、和平的君。”（赛9：6）

这和平的君也享有“先知-祭司”和王的膏抹：“耶和华必使你从锡安伸出能力的杖来；你要在你仇敌中掌权……耶和华起了誓，决不后悔，说：你是照麦基洗德的等次永远为祭司。”（诗110：2、41）

将要来的那位带有神完全的膏抹，是王也是“先知-祭司”。他将手持能力的杖，治理如公义的王，他要照麦基洗德的等次永远为祭司。他的膏抹是如此之大，因此被称为“受膏者”（希伯来文中的“弥赛亚”，希腊文中的“基督”）。

神恢复完全膏抹的应许已应验在耶稣基督身上。他被膏以喜乐油，胜过他的同伴（参来1：9）。耶稣以大祭司（参来3：1）、万王之王和万主之主（参启17：14）的身份治理，他独有天上和地上所有的能力和权柄（参太28：18）。神已使他成为我们的公义、圣洁和救赎（参林前1：30）。

──时间线──………………………新约………………………主后30年主后1000年主后2030年├─────────┼─────────┤（完全的恩膏）（没有恩膏）（恩膏的恢复）教会时代开始至黑暗时期至主的再来

三重膏抹和教会的领导层

“因为和睦如同贵重的膏油般宝贵，倒在亚伦的头上，流到他的胡须，又流到他的衣襟。”（诗133：2，另译）

以上的经文表达了一个美好的实例与真理。临到大祭司的恩膏从头直流到全身。如今我们知道我们是基督身体的肢体（参林前12：27），我们知道耶稣是头，是大祭司（参弗1：22；来3：1）。因此，那浇灌他的“三重恩膏”也流到我们--他身体的肢体。我们可以分享临到他的同样恩膏。耶稣所受的恩膏，是神要我们拥有恩膏的最终例子。

身为教会领袖，我们必须有他的恩膏，一种能过公义、圣洁生活的恩膏，也是一种能医病、赶鬼、到地极传讲天国福音的恩膏。总之，是能力的恩膏。

彼得前书2：9说我们是“君尊的祭司”，“我们已成为君王和祭司归给我们的神。”（启1：6，5：10，另译）

如何领受“三重膏抹”

第一，若你尚未重生，请照本章前头所提出的步骤去做，并读第二章“未重生的牧师”那一段。你将领受“麻疯病患者的膏抹”--三种恩膏中的头一种。

第二，若你未受洗，不要再迟延。你一旦受洗，应知道神要在你心中做超然的工作。期待一切缠绕你的恶习和罪被破除，因为你“借著洗礼……和他一同埋葬。”（罗6：4）

“因为知道我们的旧人和他同钉十字架，使罪身灭绝，叫我们不再作罪的奴仆；因为已死的人是脱离了罪。”（罗6：6，7）

在合乎圣经的水洗礼中，你能领受“祭司的恩膏”，过一种新的生活，脱离罪的捆绑。期待这事在你领受洗礼时成就。

第三，你那“王的恩膏”的权柄与能力是从耶稣那里来的。约翰告诉我们：“你们从主所受的恩膏常存在你们心里”（约壹2：27）。如前所述，是从头直流到全身。

施洗约翰论到耶稣说：“我是用水给你们施洗……他要用圣灵与火给你们施洗”（太3：11）。约翰是说耶稣会用跟他一样的方式施洗，只不过是用圣灵而不是用水。

施洗约翰是如何施洗的呢？

①自愿者到他那里希望接受洗礼。同样地，你必须来到耶稣面前，渴望受圣灵的洗。

②他们让约翰给他们施洗--他们不会自己给自己施洗。你必须让耶稣用圣灵给你施洗。五旬节时，“（圣灵）充满了他们所坐的屋子”（徒2：2）。他们就坐在那里，轻松的让耶稣给他们施洗--他们不是在某种狂热的宗教激情状态下想给自己施洗。

③约翰用水给他们施洗，将他们浸在约但河的水里。耶稣要用圣灵给你施洗。耶稣是施洗者，圣灵是那属灵的水，耶稣要将你浸在圣灵里。

如同在五旬节的时候一样，高声祷告赞美耶稣并奉耶稣的名领受圣灵。当你感觉到圣灵在充满你时--让他赐你属天的言语来祷告，赞美在天上的父。

当圣灵给你一些话或单音时，用信心向神说出来。你不会明白那些话的意思，但你的天父明白。“他们就……按著圣灵所赐的口才说起别国的话来”（徒2：4）。你马上就照着去做！

借著这洗礼，你那“王的恩膏”有了开端。然后，当你继续与主同行时，象其他圣灵恩膏一样，这恩膏会成长和增多。哈利路亚！

结论

从本篇，我们已知道神要训练我们等候他、听他的声音；我们已学了如何视患难为他磨炼我们的工具，同时还学了要避开骄傲、淫乱和贪婪的陷阱。我们明白到神所呼召的人必须在试炼的学校接受圣灵的炼净和训练。你要负的责任越大，他对你的磨练就越大。

然而，若我们学了这一切，却没有以耶稣基督完全的膏抹（来带领他的百姓），一切都等于零。没有圣灵的膏抹，我们便无法有效地传福音、教导、讲道、赶鬼或医治，或做神应许教会领袖可做的“更大的事”（参约14：12）。我们所做的，只是肉体努力的结果，果子不能永存。

最重要的是，领袖要行在圣洁中，且要依靠圣灵的大能。只有圣洁的生命才有持久的属灵能力，只有行在圣洁中的人才可能有神的能力在他们的生命中。我们两样都要经历。强调圣洁和分别为圣的生活，却没有神的能力，会使我们成为律法主义，不能结实；反过来说，若我们向神求能力却忽略圣洁的生活，我们所得的膏抹会毁了我们（参太7：21～23）

如何保持完全的膏抹？

约翰壹书2：28，29说：

“你们从主所受的恩膏常存在你们心里，并不用人教训你们，自有主的恩膏在凡事上教训你们。这恩膏是真的，不是假的；你们要按这恩膏的教训住在主里面。小子们哪，你们要住在主里面，这样，他若显现，我们就可以坦然无俱；当他来的时候，在他面前也不至于惭愧。”

“住在里面”这几个字就是关键。

“你们要常在我里面，我也常在你们里面。枝子若不常在葡萄树上，自己就不能结果子；你们若不常在我里面，也是这样。我是葡萄树，你们是枝子，常在我里面的，我也常在他里面，这人就多结果子；因为离了我，你们就不能做什么。人若不常在我里面，就象枝子丢在外面，枯干，人拾起来，扔在火里烧了。你们若常在我里面，我的话也常在你们里面，凡你们所愿意的，祈求，就给你们成就。”（约15：4～7）

我们如何以完全的膏抹做最好的领导？就是住在耶稣里面！“住在里面”的意思是“留下、继续、停留、同住、居住”。关于这点，保罗这样说：“你们既然接受了主基督耶稣，就当遵他而行，在他里面生根建造，信心坚固，正如你们所领的教训，感谢的心也更增长了。”（西2：6，7）

独立与自足虽是成熟的表现，但这可能对我们与耶稣的属灵关系有害。他说：“住在我里面！倚靠我”

枝子在葡萄树上，意思是与它连接，如此，葡萄树的生命就不断流入枝子。它能否结果子是观乎它与葡萄树的连接。同样地，我们必须与耶稣维持一种亲密的、生命的关系。我们若这样做，他的生命、恩膏就必流到我们，亦透过我们流出去。

让我们象马利亚一样，选择坐在他的脚前听他的话（参路10：38～42）。

然后我们便能以耶稣那君王与祭司职分的完全恩膏来服事。敬拜和赞美将成为我们的呼吸。耶稣会以他的大能和恩赐装备我们去释放别人进入同样的自由中。

一个蒙神按手的人，若用这恩膏来满足自己的私欲，是何等的可悲。不要这样做！永远要做一位“讨耶稣喜悦的人”。

*终*


如何成为一位祷告勇士

目录

第一章神为何要我们向他祷告第二章公义的护心镜和权杖第三章在圣灵里祷告的能力第四章用方言祷告并翻方言第五章预言式的祷告第六章组织一支预言式祷告的团队


第一章神为何要我们向他祷告

许多年来，我对主为何邀请和吩咐我们祷告，感到困惑。我们为何要祷告？神是神，他为什么不干脆作他想作的？他为何要把我们包括在内？地上发生的事，为何与我们的祷告有关？

我知道祷告能生效，是因为我看见我的祷告，在我日常生活中的果效。不过，我不知道，神为何把我包括在这个过程当中。祷告的目的究竟是什么？

约翰福音5：26，27是打开这个奥秘的钥匙，解答我对祷告的疑问。耶稣说：“父给他（子）权柄，因他是人子。”（另译）

我以为这一句应该写作：“因他是神子。”但是这节经文不是这样，而是：“父给他（子）权柄，因他是人子。”

神给人管治权／权柄

耶稣为何要成为人子，才能在地上拥有权柄呢？答案在创世记1：26。神造人有一个神圣目的：“让我们照着我们的形象，按着我们的样式造人。然后给他管治权，管治地上的一切。”（另译）

全地都归人管治。人被造就是为了这个目的。神使他成为地上最高的权柄。

当大卫在诗篇里，提到人在神的计划中的特别位置时，证实了这一点。“人算什么，你竟顾念他？……你派他管理你手所造的，使万物都服在他的脚下。”（诗8：4～6）

人被造是要管治神所造的一切。他要治理、管辖它们，作它们的头。这是神造人的本意和目的。

在新约，这个有更深一层的意义：“人算什么，你竟顾念他？赐他荣耀尊贵为冠冕，并将你手所造的，都派他管理，叫万物都服在他的脚下。既叫万物都服他，就没有剩下一样不服他的”（来2：6～8）

这些话叫人惊讶，我们几乎不能明白，只要人与神有正确的关系和团契，就没有一样是在他管治范围之外的。

神对人的旨意是不会改变的

圣经在罗马书11：29说：“神的恩赐和选召，是没有后悔的。”这是说神给人管治权，他是不会改变主意的。

后悔（悔改）的希腊文是metanoia，意思是改变主意。

只要人保持天父的形象的样式，神给他运用权柄的呼召，是不会被夺去的。有关他的呼召，神是不会改变主意的。

摩西这样说：“神非人，必不致说谎，也非人子，必不致后悔……”（民23：19）

这一点很清楚：神造人，给他权柄，管治全地。神永远也会遵守这个承诺。他不会改变主意。

他对人类的旨意，从开始直到永远，都是一样，有神的形象和样式的人，神命定他在世上运用权柄和管治权。他要成为万物的头。

人失去管治权--魔鬼作王

我们从创世记第3章知道，撒但来到伊甸园，借着欺骗夏娃，到亚当那里。

“不是亚当被引诱”（提前2：14）。亚当选择吃那禁果，“罪是从一人入了世界，死又是从罪来的；于是死就临到众人……死就作了王……死就因这一人作了王。”（罗5：12，14，17）

死就是借魔鬼作王。“那掌死权的，就是魔鬼。”（来2：14）

仔细研读这节经文的希腊原文，会给我们亮光。这节经文可以意译为：“耶稣来是要使魔鬼失去能力，变得无用。死亡就是借着魔鬼掌权。”

当亚当和夏娃顺从撒但的谎言时，他们便服在撒但的权下。“你们顺从谁；就作谁的奴仆，或作罪的奴仆，以至于死，或作顺命的奴仆，以至成义。”（罗6：6）

因此，亚当和夏娃失去管治的权利--这权利本来是神给他们的。撒但夺过了这权柄和能力，牢牢地抓住它。

亚当和魔鬼的对比

只要亚当顺从神，他就有永生。

他是透过一个无穷无尽的生命的能力来管治。

相反地，当亚当犯罪，使“死临到众人”，撒但便借着掌死权来统治。魔鬼用这个死权来威胁和控制人类--强迫人服从他的旨意。

人因为自己的罪，放弃他的治理权。当人犯罪时，神的形象和样式被破坏，他和神的关系也就破裂了。

耶稣受的试探--证明魔鬼有管治权

魔鬼试探耶稣，主动提出给他管治的权柄，在地上作王，无须上十架。“魔鬼又带他上了一座最高的山，将世上的万国，与万国的荣华，都指给他看。对他说：你若俯伏拜我，我就把这一切都赐给你。”（太4：8，9）

那时，撒但拥有地上的王国和荣华，可以给耶稣。魔鬼答应把它们给耶稣，条件就是耶稣俯伏拜他。俯伏敬拜魔鬼，此举是承认撒但有权柄去管治。

作为顺服的人子耶稣，要依靠神的话语和神的灵更高更大的权柄，来胜过试探。你和我同样也可以得到这些资源，耶酥就是这样胜过试探，成为我们的榜样。

基督买赎人失去的产业

人从他的呼召坠落，管治权杖便从人的手上滑落。撒但把它夺过来，一直抓着，直至基督来到。基督要买赎人降服给撒但的一切。于是他成为人子，来到世上。

希伯来书2：14证实了这点。他不单只以神子的身份到来，他也以人子的身份来到世上。他这样作有其重要原因，我们可以从下面的经文释译中看出：

“神的儿子，借血肉之体而生，成为人子。他成为人，象我们一样，好叫他能死，借着死，使魔鬼失去能力……。就是把管治权和权柄，从撒但手上夺回，恢复给按照神的形象和样式被再造的人。”

他为何要成为人？

让我们再问这个问题：耶稣为什么要成为人？他为何不只是以神子的身份来到世上？

这个问题的答案十分重要，因为它与祷告的目的有直接的关系。

原因一

神不会强行进入人权柄的范围（我们的世界），剥夺他给人的权柄。他造人是要他管理全地。

因此，神是受到他自己预定的旨意的约束--他不会违背自己的旨意，而在他给人的领域里运用权柄。

譬如说：隔壁那个人可能是一位出色的油漆师傅。不过，如果他没有被邀请，他不能在你家里施展他的技能。在你的家里，你有权柄和管理权。其他人要被邀请，才可以合法进入你家。

同样地，神不会进到被赎的人管理的地上--领域里，除非人在祷告里邀请他这样做。

基督徒在这世上有一个责任，是神不会强夺的--这个管治权他不会剥夺，亦不会违背这个“委任权柄”的原则。

“因为他是人子，父就赐给他行审判的权柄。”（约5：27）

原因二

魔鬼必须被对抗和击败。他掌握的是“死权”。要有一位可以死的人到来，这是唯一进到死亡领域的方法。

要进到死亡的领域里去，我们的救主才可以控制这个领域。弥赛亚胜过死亡，释放那些被死亡和地狱（希伯来文是：Sheol，希腊文是：Hades）囚禁的人。

以下是不同的希腊文学者，给希伯来书2：14的翻译：“他照着人的样式而生，成为血肉之体；因为只有当他是人时，他才可以死，又借着死，他才可以破坏魔鬼的统治。魔鬼掌有死权。”

“他成为人，好叫他能透过死亡，毁灭那掌死权的，就是魔鬼。”

“一个家庭的儿女，同有血肉之体。因此，他同有我们的血肉之体，好叫他能借着死，除灭魔鬼的能力。魔鬼就是控制死亡的那位。”

耶稣死了--借着死，他进到死亡的领域里去。他战胜死亡，释放那些被囚的。他带领一群死了的义人，离开阴间，升到天上。

“他升上高天的时候，掳掠了仇敌，将各样的恩赐赏给人。既说升上，岂不是先降在地下么？就是降在地下最低处。”（弗4：8，9，另译）

人重获其产业（管治权）

基督胜过死亡--在十架上和死亡的领域里，就是地狱（阴间），终于粉碎了魔鬼的统治权。

神本来的旨意和目的，是要人类管理全地。这个要耶稣来到世上，并得胜一切，才能达到。因此在他复活的那日，他说：“天上地下所有的权柄，都赐给我了……我就常与你们同在，直到世界的末了。”（太28：18，20）

耶稣复活后六十年，他在拔摩岛（约翰被囚的地方）向约翰显现。这是耶稣得胜的宣言：“我是那存活的，我曾死过，现在又活了，直活到永永远远，并且拿着死亡和阴间的钥匙”（启1：18）。噢！何等荣耀的福音！

神在伊甸园开始作的，必定会成就。耶稣来，满有神的形象和样式，他夺回亚当所失去的。耶稣来是要使一个新家庭诞生，就是有神的形象和样式的儿女们所组成的。这个家庭会再一次运用权柄，管理神创造的一切。

因此，耶稣基督以人子的身份到来。作为人子，他完全地击败撒但。他胜过撒但的试探，借着复活证明自己胜过死亡。他以人子的身份得胜，为人类夺回在伊甸园因罪而失去的管治权。

现在，那管治权已归还给人类，（当我们祷告时）神便应我们的请求，进到人类的领域里，（应我们的邀请）成就他的旨意。

耶稣给我们完全的胜利

基督在十架上为人类胜过魔鬼和他的使者--是永远的。“既将一切执政的、掌权的掳来，明显给众人看，就仗着十字架夸胜。”（西2：15）

他不单只击败他们，还“明显给众人看”（叫他们在人面前丢脸）。这是什么意思呢？

在圣经时代，当一个军事领袖击败敌人，那得胜的军队便会强迫敌军的将军和士兵，跟在得胜的将军后面，列队示众。站在路两旁的人，会辱骂战败的军队，并掷以石头。

我们可以从大卫王的一次事件中看见这个例子。大卫的儿子夺了他的王位。“于是大卫和跟随他的人往前行走，示每与大卫对面山坡，一面行走，一面咒骂，又拿石头砍他，拿土扬他。”（撒下16：13）

保罗说，当耶稣钉十字架时，这样的事情也在灵界发生。耶稣胜过魔鬼和他的污鬼所有的能力。耶稣强迫魔鬼和他的首领，跟在自己胜利队伍后面，让所有被造之物肯定地知道耶稣得胜了。

基督胜过撒但的试探，又借着复活证明了自己胜过死亡。他以人子的身份得胜，为所有（愿意有神的形象和样式）的人，夺回在伊甸园失去的管治权。

再一次，我们得着能力的权柄，遵行父神的旨意--在地上建立他的国度。现在，我们在祷告里，有这个权柄和权利。

当我们祷告时，神对这个世界的旨意，就会透过基督的身体成就。耶稣是那属天的头，而我们是组成这个身体的地上肢体。神定意要透过你和我，成就他在地上的旨意。没有他，我们不能；没有我们，他不作！

祷告：与神同工

以上所述的解释了为何祷告是必要的。神尊重他给被赎的人的管治权。在他未进入地上的领域时，他等待我们以祷告来到他面前。他尊重他委派给我们的“管治权”。这就是为什么他要等到我们求他，才工作或介入。

事实上，若没有人与他同工--就是那些透过祷告，晓得他的旨意，并采取适当行动的人，神是不会在地上工作的。

明白什么是代求

代求是祷告，它来自我们与天父的关系和相交。从我们与他的“对话”中，我们知道（发现）他的旨意。当我们与神相交时，我们便知道他要什么（他的旨意）。

代求是请求或邀请神，去作我们知道他想在地上作的事。这样，我们便“与神同工”（林前3：9）。

圣经形容这种基于知道神的心意的祷告为“照着神的旨意祈求”（罗8：27）。

“我们若照他的旨意求什么，他就听我们。”（约壹5：14）

神的主权和人的责任

约翰福音第五章有两节经文可以帮助我们在“无论求什么”（约15：7）和“照神的旨意（或主权）求”两者之间取得平衡。

在27节，耶稣说：“因他是人子，父给他权柄”。但在30节，他说：“我凭着自己不能作什么。”虽然他是人子，父给他权柄，但是凭着他自己，他什么都不能作。

耶稣继续说：“我怎么听见（从父那儿），就怎么审判。我的审判也是公平的，因为我不求自己的意思，只求（与他商量）那差我来者的意思。”（约5：30）

耶稣常常发现（咨询）神的旨意。他常常顺服父的旨意。不过，父也要透过他，好叫他（父）的旨意能在地上成就。父是绝对不会进入人管治的范围的，除非人在祷告里邀请他。

换句话说，父与子选择互相依赖。子要被差遣到世上作工。没有子，父就不工作或不会工作；若不是父彰显他的旨意，子也不会作什么。

就是父与子的独特和特别关系，成为我们祷告的模式。

耶稣看见父所作的和父想作的，作为人子，他有权利和责任去求或邀请父在地上成就父的旨意。

然后，父就有权利来到地上，应允他儿子的祷告。“愿你的国降临。愿你的旨意行在地上，如同行在天上。”（太6：10）

正确祷告的钥匙

因此，祷告是认识神和他的旨意。我们要谦卑地、忠心地求（邀请）他，在地上成就他的旨意。

世界是神给我们的领域，是我们责任和权柄的范围。因此，神等待我们祷告，然后代表我们进入世上的事情。

当我们尽我们的权利去祷告和代求时，神便有权来到，彰显他的旨意和能力。祷告是将神带到我们的环境当中，这是我们应负的责任。但是，如果没有被邀请，神是不会来的！

来吧！让我们祷告

当我们按照神的旨意祷告时，有三件事会发生：

⑴我们会祷告神的祷告。

⑵我们会感受神的感受。 ⑶我们会思想神的意念。

我们将会祷告他的祷告，感受他的感受和思想他的意念。

因此，接着我们会教导你，如何发现神的旨意。神在等待我们，邀请他进到我们这个充满需要的世界，好叫他能为自己的荣耀和我们的好处，成就他的旨意。来吧！让我们祷告！


第二章公义的护心镜和权杖

“穿戴神所赐的全副军装，（为什么呢？这样）你就能抵挡（站立得住）…”（弗6：11）。当你祷告时，你是进入属灵争战的领域里？你会受到攻击。因此，你需要神的全副军装来作保护（防卫性武器）和圣灵的宝剑（攻击性武器）来打胜这场仗。（参看丁部第十一篇第三章“如何穿上军装”）

什么是公义的护心镜？

在大多数国家里，警察都有避弹衣。如果被小口径的手枪射中，避弹衣会防止子弹伤害那警察。

古时，威胁则是从石头、枪或剑而来。护心镜为战士的上半身提供保护。

今日，公义的护心镜为你和我作同样的事。在我们与罪恶和撒但的战争中，它为我们提供保护。

公义的护心镜是我们属灵军装重要的一部份，护心镜保护和遮盖我们的心（情绪和感情）。如果我们要避开那恶者的试探，上述两者都是我们要保守的。

新约有两个有关公义的概念，都是和我们的护心镜有关的。

1.转嫁的义

这是我们在圣洁的神面前“正确的位置”，是当我们相信他时，他本性的美善，在基督耶稣里成为我们的美善。这是他恩典的礼物，当我们相信基督作为我们的主和救主时，“转嫁”（记在我们的帐上）给我们的。

圣经说：“亚伯拉罕信神，这就算为他的义”（雅2：23）。当我们将我们所有的罪堆在一边，将所有的善行放在另一边，然后我们转离它们，奔向耶稣，我们就会得着这“转嫁”的义。

当我们完全信靠神的恩典，不但我们的罪被赦免，我们还会披上基督的公义。因为耶稣背负了我们的罪，给我们他的公义，现在神看我们在他儿子里是无罪的。这就是“转嫁”的义。

2.实践的公义--正确的行为

罗马书6、7、8章谈到第二种公义。神不单只将他的公义“转嫁”给我们，更将他公义的本性放在我们里面。神想我们借着圣灵的能力，过公义的生活。我们

①有“正确／公义”的动机，②思想“正确／公义”的意念，③说“恰当／公义”的话，④作“正当／公义”的事。

这第二种公义，是品格和行为上的圣洁，是透过我们的生命彰显基督的生命。

这是一种实际的公义，不单只神看见，善于观察的人也看见。这包含了：

①要有纯正的动机，②要有正确的态度，③顺服掌权的，④用爱心说诚实话，⑤在我们一切的事上都诚实，⑥工作时，以耶稣为我们的主人，⑦欢喜快乐地服事他人，⑧还有更多、更多！

罗马书第8章告诉我们，过公义生活的钥匙，是圣灵的能力。

律法是公义生活的标准，但它不能帮助我们过公义的生活？只有圣灵才能帮助我们。

他是一个“圣洁”的灵。

每当我们让步给“不圣洁”的渴望（欲望）或动机（我们的血气）时，他就会担忧。他在我们生命的能力便被“消灭”或削弱（弗4：31；贴前5：19），我们便失去我们所需的保障。

事实上，这正是我们将“公义的护心镜”搁置在一旁，暴露在魔鬼的攻击之下，他一定会回应。

在公义（正确的行为）的护心镜背后有保障。如果我们所作的是正确的，我们就会安全。如果我们在我们所作、所说和所想的一切事情上都小心、委身和合乎道德，那么我们便可以享受保护和胜利。

让我们的态度和行为，在主和别人面前，都是纯正、洁净和正确的。

我们的动机--我们内心深处的目的--永远是荣耀神和遵行他的旨意的。

请听使徒约翰向撒狄教会所说的话：“然而在撒狄，你还有几名是未曾污秽自己衣服的；他们要穿白衣与我同行，因为他们是配得过的。凡得胜的，必这样穿白衣，我也必不从生命册上涂抹他的名，且要在我父面前和我父众使者面前认他的名。圣灵向众教会所说的话，凡有耳的，就应当听！”（启3：4～6）

我们在争战

保罗教导人如何预备自己争战时，以这样的话作结束：“靠着圣灵，随时多方祷告祈求……为众圣徒祈求”（弗6：18）。请勿弄错，属灵的仗是靠祷告来争战的。

战场上到处都是死伤者。世界上数以千计的领袖，曾一度满有能力，被主使用作主的工，现在却得不到主的称赞。为什么呢？因为他们没有公义的护心镜。

以弗所书6章是使徒保罗有关《属灵战争》的论文，细读以弗所书6章以下几节经文：

10节：“你们要靠着主，倚赖他的大能大力，作刚强的人。”11节：“要穿戴神所赐的全副军装，就能抵挡魔鬼的诡计。”13节：“所以要拿起神所赐的全副军装，好在磨难的日子，抵挡仇敌，并且成就了一切，还能站立得住。”14节：“所以要站稳了，用真理当作带子束腰，用公义当作护心镜遮胸。”

保罗写这篇关于神的军装的论文，是给在以弗所的教会的。以弗所是一个邪恶的城市，充满性方面的罪，而这是他们偶象崇拜的一部分。

那是一个不敬虔、不道德和不洁的地方。那些庙宇充满妓女和各种各样的罪恶。

因此，对以弗所的信徒来说，到处都是试探。要在这样的环境里幸免于难，我们就要“用真理当作带子束腰，用公义当作护心镜遮胸”（弗6：14）。就是说，我们要好好地控制我们在性和感情方面的欲望。

我们“公义的护心镜”是他恩典的礼物，是可靠的防御武器。有了它的保护，我们可以冲入敌军阵地，见证他的荣耀。我们会打胜仗，使被掳的得释放。这样的事就在以弗所发生。

神在那邪恶的城市，兴起基督徒见证人，证明了保罗的话的能力。一间刚强的教会在以弗所长成。保罗一些最大的启示，都是写给在那儿的信徒的。

保罗教导他们，看自己是神至爱家庭尊贵的儿女。他们不单只与基督同死，也与他一同复活，坐在天上的宝座上。

他们经历了撒母耳记上2：8所应许的神的恩典：“他从灰尘里抬举贫寒人，从粪堆中提拔穷乏人，使他们与王子同坐，得着荣耀的座位。”

就算在我们失败和灰心时，我们也可以经历这个应许。

诗人大卫也曾有过这样的经历。在他的一生中，他也曾陷入罪中，叫神失望。

大卫极其忧伤的悔改，神就在恩典中恢复了他。“他从祸坑里，从淤泥中，把我拉上来，使我的脚立在磐石上，使我脚步稳当。”（诗40：2）

敌人是如何进入象大卫这样的领袖的生命里呢？这是一个重要的问题，我们要老实地回答。

每当人藐视神的律法，犯罪使自己污秽，仇敌便会进入他们的生命里。他们生命里的某些方面向罪妥协了。

公义的护心镜对祷告来说，尤为重要。大卫王说：“我若心里注重罪孽，主必不听”（诗66：18）。要祷告的职事有果效，没有罪孽（公义）是必须的。罪孽使神掩耳不听我们的祷告，但是“义人祈祷所发的力量，是大有功效的。”（雅5：16）

领导层的不公义所带来的问题比什么都多。让我们继续探讨公义的护心镜，对我们来说是何等的重要，好叫我们能经历公义的杖的权柄。

公义的权杖

从上文，我们可知“公义的护心镜”对保护我们来说，是多么的重要。我们学习到“赋予”给我们的公义，是正确的行为--即是在我们日常生活中，彰显神神圣的品格。

当我们穿上公义的护心镜时，我们就行公义，顺从和彰显十诫公义的要求。我们这样做，是倚靠圣灵的恩典--使我们能够的能力（罗8：2）。

公义的护心镜是我们抵挡错误的动机、态度和行为的防御武器。如果我们放下这件武器，我们便会受欺骗和遭毁灭。

权柄和公义

公义，在一位祷告勇士的生命里，扮演一个相当重要的角色。公义的行为使我们在天上宝座前的祷告有权柄，在地上神国的工作有能力。

大卫说了这些有关神子的预言：“神啊！你的宝座直到永永远远。你的国权是正直（公义）的。”（诗45：6；来1：8）

亚当被造时，被赐予“权杖”管治全地。

他是照着神的形象被造，是完全公义的。只要他以公平公义的行为，保持神的形象，他就有权柄治理一切被造之物。

及至亚当违背神，任意犯罪，这权杖便从他手上滑落。他每日与神的对话亦从此结束。他被逐出伊甸园，有两个带剑的基路伯被安设在那里，免得他进入。他从管理的位置坠落、失去了治理权（创3：24）。

为什么呢？因为基督国度的权杖是公义的权杖。

罪败坏了亚当公义的行为，又因为权柄源于公义，所以亚当失去了治理权。

诗篇45：7论到的基督，与亚当成了一个对比：“你喜爱公义，恨恶罪恶，所以神……用喜乐油膏你，胜过膏你的同伴。”

基督被赐予“膏抹”和权柄，是因为他恨恶邪恶和错误的事，喜爱圣洁和正确的事。因此，他手拿权杖。

权柄来自公义（正确的行为）。我们看见这个属灵真理，在耶稣生命中作工。人们因他说话行事的权柄而感到惊讶可畏。他斥责污鬼，污鬼都要逃跑；因他的触摸，病人得医治；借他吩咐的话语，死人复活、饼增加、风浪静止，还有许许多多被人看见和听见的神迹奇事。这一切都证明了他是拥有公义的权杖的。

如果我们违背这个公义（正确行为）的原则，我们就会限制神的能力和权柄透过我们的生命彰显出来。

祷告要有能力的原因

希伯来书5：7是一节特别的经文：

“基督……流泪祷告……就因他的虔诚，蒙了应允。”他的敬虔，使他的祷告蒙应允。

如果我们想祷告有能力，我们的行为就要正直。不公义使神转脸不听我们。

如果我们与家人关系不好，这会妨碍我们的祷告。“你们作丈夫的，也要按情理和妻子同住，因她比你软弱、与你一同承受生命之恩的，所以要敬重她，这样便叫你们的祷告没有阻碍。”（彼前3：7）

我们若想祷告有能力，我们就要记住，是什么使我们有资格“成为王和祭司，归于神，在地上执掌王权”（启5：10，另译）。

圣经说：“公义和公平，是他宝座的根基”（诗97：2）。“看哪！必有一王凭公义行政……”（赛32：1）。

上述经文确立了这些清楚的原则。神的宝座和权柄，是属于那些在他面前行为正直、过圣洁生活的人的。只有我们“洁净自己，除去身体灵魂一切的污秽，敬畏神，得以成圣”（林后7：1），我们才可以运用“王者的恩膏”。

“你们务要从他们中间出来，与他们分别，不要沾不洁净的物，我就收纳你们。”（林后6：17）

哥尼流

哥尼流是一位公义的人，他的祷告蒙神应允。“在该撒利亚有一个人，名叫哥尼流……他是个虔诚人，他和全家都敬畏神：多多周济百姓，常常祷告神。有一天，约在申初，他在异象中，明明看见神的一个使者进去，到他那里……对他说：你的祷告和你的周济，达到神面前已蒙记念了。”（徒10：1～4）

注意他的周济（博爱--利他主义）与他的祷告的关系。他公义的行为使神听他的祷告。”因为主的眼看顾义人，主的耳听他们的祈祷，惟有行恶的人，王向他们变脸。”（彼前3：12）。

公义的行为不能买神的恩宠，但它们使神听我们的祷告。公义、合乎道德的行为是有能力的祷告的钥匙。

委身于公义

我不是在教导无罪的完美--完全而没有罪恶的境界。约翰福音1：8告诉我们：“我们若说自己无罪，便是自欺，真理不在我们心里了。”我们不时都会犯错，但我们基本上是委身于公义，或心里是渴望公义的。

经常故意犯的罪和软弱时犯的错，是有根本的分别的。

如果我们委身于公义，我们会很快悔改，并为我们的罪感到忧伤。我们想尽快恢复我们与天父正确的关系。

有一次，我到一个牧羊的地方探访，我向那里的人解释猪和羊的分别。

当一头猪跌落泥沼中，它就会留在那里好好享受。只要可以，它都会回到那个肮脏的地方去。但如果一只羊滑落一个泥沼中，它会竭尽所能爬上来，以后也提防那个地方。

聚会之后，一位男士告诉我他在他牧场里的一次个人经历。事情缘于他的其中一个风车磨坊的活门不能动，结果，储水箱满溢，溢出来的水渗透地面，形成一个很大的泥沼。

过了好些日子，他才有时间查看他所有的凤车磨坊。他发现他的一只羊，到水箱饮水时滑落泥沼中。

那只羊因过度挣扎，而死在泥沼中。牧场主人说：“这个例子说明了羊和猪的分别。”

以上的故事的属灵真理，在希伯来书12：4说得很清楚：“你们与罪恶相争，还没有抵挡到流血的地步。”

我们对公义委身的程度，究竟有多深？是否叫我们宁愿死，也不愿意在罪恶的泥沼中打滚？如果我们生命的基本动机是无论付上任何代价，也不要犯罪，那么我们就不会恒久犯罪。我们便会变得公义，所作所行都是恰当的。

当然，我们也会跌倒和失败，但我们不会留在罪或定罪感里。约翰一书1：9告诉我们，我们可以常常认罪，因为耶稣在十架上为我们牺牲，神是信实和公义的，“他必要赦免我们的罪，洗净我们一切的不义。”他也会将救恩的喜乐，恢复给我们（诗51：11，12）。

要平衡和站立得稳

保罗在以弗所书6：10～14鼓励我们，要在主里面刚强和站立得稳。撒但知道，如果我们在属灵方面失去平衡，我们就不可能站立得稳。因此，他会竭力使我们走向极端。他不是使我们对罪抱着随便的态度，就是使我们陷在定罪感和罪恶感当中，叫我们不再跟随耶稣。

在这个极端中，他会使我们把神的恩典当作犯罪的借口。有些人甚至说：“我想主会体谅我不是完全人，他会宽容我的过失的。”

神当然明白，但他不会因此而宽容罪。犯罪必定要受刑罚。你想知道神对罪的看法吗？看看加略山吧。它会告诉你，神是如何的恨恶不义。

当耶稣被钉十架时，发生在他身上的事，显明了神对罪是如何的愤怒。

“至于淫乱，并一切污秽，或是贪婪，在你们中间，一点也不可有，方合圣徒的体统……无论是淫乱的、是污秽的、是有贪心的，在基督和神的国里，都是无份的。有贪心的，就与拜偶象的一样……因这些事，神的忿怒必临到那悖逆之子。”（弗5：3～6，另译）

耶稣为我们这些信他的人，承受了神对罪的愤怒。“现在我们既靠着他的血称义，就更要借着他免去神的愤怒”（罗5：9）。但我们不敢以轻率的态度面对罪。看看耶稣为了拯救我们脱离罪所付的代价，难道我们还愿意过不讨他喜悦的生活，来贬低他死亡的价值吗？

我们不敢不理会罪。我们要认罪，要接受赦免和洁净，从一切的不义得洁净。

在另一个极端，撒但要我们觉得我们被定罪（有罪）。他甚至过份得叫我们怀疑自己的救恩。他不能挡阻我们上天堂，但他会尽量使我们旅途痛苦。有些人常常活在罪恶和定罪感的阴影下。

保罗在罗马书6至8章这样教导：我们在圣灵里的生命，可使我们保持平衡。我们是借恩典得救，不是靠行为。除了对基督的信心，我们不能再加上什么。当基督在十架上呼喊“成了！”，意思是为我们的罪要付出的代价，已经全部付清。“如今那些在基督耶稣里的，就不定罪了。”（罗8：1）

这不是说我们可以犯罪，而不用担心自己受伤或伤害别人。赦免不是给我们自由，叫我们可以随意而活。赦免是给我们自由，叫我们该怎样活就怎样活。

神不单只要释放我们脱离罪的“刑罚”，他也要释放我们脱离罪的“权势”或习惯。耶酥已为罪的刑罚付上代价，因此当我们完全信靠他拯救我们脱离罪恶时，罪的权势就被粉碎。“你要给他起名叫耶稣，因他要将自己的百姓从罪恶里救出来。”（太1：11）

罪永远是一个可能性，但永远也不是必要的。换句话说，我们或会犯罪，但我们不用犯罪！因为撒但和我们旧的本性的缘故，罪常常都是可能的；但因为耶稣和我们新的性情，罪不是必要的。“那在我们里面的（耶稣），比那在世界上的（撒但）更大。”（约壹4：4）

真使徒的记号

一个使徒的真正记号是：当他周围的人都倒下来时，他仍然站立。

保罗就是这样的一个人。因此，他的话是如此的有能力和有份量：“我们不是与属血气的争战，乃是与那些执政的、掌权的、管辖这幽暗世界的，以及天空属灵气的恶魔争战。所以要穿上神所赐的全副军装……”（弗6：12～13，另译）

神为我们提供了我们属灵争战所需的武器和保护。“所以要穿上神所赐的全副武装，好在磨难的日子，抵挡仇敌……”，（弗6：13，另译）。

保罗在罗马帝国邪恶、充满罪恶和不洁的城市里生活、讲道和建立教会。他们的偶象崇拜包括了不道德和各种的性罪恶。他们是被权力、享乐和利益所驱使的。

希腊人高举思想和身体，但人的灵魂却不被重视。那时人的心态，不是没有神，就是反对神。

到处的人都向邪恶世界的黑暗权势和邪恶的影响力降服。

人的思想：属灵的战场

“好在磨难的日子，能站立得住，穿上公义的护心镜；拿起信心的盾牌，可以灭尽那恶者一切的火箭。戴上救恩的头盔……”（弗6：13～17，另译）。

三件重要的武器是“公义的护心镜”、“故恩的头盔”和“信心的盾牌”。这些武器保护我们的心思和情感。

我们的思想是善和恶势力的战场，是启示和欺骗进到我们生命的门。如果我们不“穿上神全副的军装”，（我们就不能）抵挡魔鬼的诡计。”（弗6：11）

我们不是没有防御的武器可抵挡魔鬼的谎言和欺骗。“救恩的头盔”就是要保护我们的思想，免受这些攻击。“公义的护心镜”，和“信心的盾牌”是要保护我们，免受敌人的火箭伤害（就是撒但放在我们脑海里的思想）。魔鬼会企图向我们发射疑惑、恐惧、情欲、嫉妒和其他罪恶意念的火箭。

那时战争用的火箭，是箭头涂上沥青着了火的。人们在城墙上用弓将这些着了火的箭发射。茅草盖的屋顶很快便会着火，整个城市也有可能被人烧毁。

火箭的例子

我一位敬虔的朋反曾与不洁的思想战争。他真心爱主，极之渴望行在公义当中；往往是这类人在这方面受到骚扰。

撒但不是傻瓜，他要向手拿公义的权杖的人，发射火箭，因为这些人对他的国度构成威胁。

一日，当我的朋友为这个问题禁食祷告时，主启示他究竟发生了什么事。魔鬼给他不洁的思想，然后控告他有不洁的思想。

魔鬼向我朋友的脑海发射一枝火箭（不洁的思想），希望他接受那思想，把火煽得更大，成为不洁的思潮（假如我们让这些意念继续在我们脑海里盘旋）。

我的朋友拒绝这样做，因此撒但便向他发射第二枚火箭，就是罪恶感、定罪感和控告的火箭。

定罪感的火箭（使你觉得自己有罪且灰心）并不容易熄灭，因为我们觉得我们罪有应得。

主指示我的朋友，他不需为魔鬼的火箭负责任，但他如何处理这些火箭，却是他的责任。他不要让那个意念继续下去，也不应因那个意念而陷入定罪感中。任何一种反应都会削弱或损耗他的灵命和时间。

然后主指示他，救恩的头盔、信心的盾牌和圣灵的宝剑，是可以给他防御的。

凭信心，他可以速速邀请耶稣介入那场战争当中。“主啊！你看见那个意念吗？我们不会让这个意念继续下去，对不对？撒但，你给我们滚！”

整件事很快便得到解决。我们不要向试探屈服，也不要陷入定罪感中。我们不要让那思想继续，也不要因那火箭而感到罪疚。

这样，我们便可以继续拿着那“公义的权杖”--有属灵权柄的祷告。

耶稣如何面对试探

我们可以从耶稣的试探中看见同样的原则。他也和我们一样，在各方面受试探、试验和试炼，只是他没有犯罪（来4：15）。

我们可以从他的试探中学到许多的功课。让我们一起研习这个故事。

耶稣被圣灵引导到旷野--在犹大一个荒僻、多石的地方。

他四十天没有进食。禁食完了，他遇见了撒但。他三次被试探，要他违背天父的话语和旨意。

作为一个人，要胜过世界、肉体和魔鬼，耶稣也和我们一样，倚靠同样的资源。他没有倚靠他作为神的能力，却完全倚靠：①神的灵的能力②神的话的能力

每一次他都得胜，且是完全的胜利！

耶稣必定将整个故事告诉了他的门徒。他想他们（和我们）知道，在与魔鬼的争战中，如何得胜。

我们不知道那些试探是以什么形式出现，是借言语还是意念？不管是以什么形式，撒但的目标也是耶稣的思想。

那些言语是真实的，试探是真实的，魔鬼也是真实的。每一个攻势，耶稣都以五个强而有力的字来迎接：“经上记着说……”耶稣靠神的话语--圣灵的宝剑得胜。我们也可以这样做！

耶稣还是一个孩童时，便开始研读神的话语。我肯定圣灵帮助他“将那些话语藏在心里”（诗119：11）。神的话会保守他顺从父神的旨意。

当他只有十二岁时，圣殿里的希伯来学者都因他在神的话语方面的智慧，而感到惊讶和可畏（路2：46～47）。

他长大后，说话带着能力和权柄，这也是因着神的话。人们感到惊讶，惊奇地听他讲论。是神的话语，在圣灵的能力底下，使污鬼战兢和恐惧地逃跑（路4：32～36）。

我们岂不更加需要将神的话藏在我们的心中和脑海里吗？那会是一个神圣的宝库，我们可以从中支取，好抵挡黑暗的权势。我们应该从主在地上生活的这个片段，学习重要的功课。

神的话语：我们属灵的宝剑

多年前，我有这个荣幸，受教于主内一位长老。自小，这位长者的父亲便鼓励他背诵神的话。

他十二岁那年，已能背诵保罗所有的书信。二十岁时，他已背诵整本新约圣经。当他四十岁时，已将大部份的旧约记在心中。

他每天背诵五节经文。一年便记上约1800节经文（新约最长的一卷书是路加福音，共有1151节经文。整本新约有7597节经文，旧约有22485节）。

这位年长的弟兄对我的生命有很大的影响。他是我就读的宣教训练学校的一位老师。你也应该想到，我们在那学校里也需要背诵经文。

我发现短短一年之间，我已将大部份的新约记于心中。这些成为一个真理宝库，遇有需要和面对挑战时，圣灵可以从中支取。这是对敌人的攻击强而有力的防卫。

耶稣在约翰福音14：26告诉我们：“圣灵……会叫你们想起我对你们所说的一切话。”

圣灵只能叫我们想起我们所记得的，就是我们在圣经里读过或背过的。他不能叫我们想起我们从来没有学过的。知道了这一点，应该激发我们背诵神的话。

我知道，每当想到要背诵那么多经文，有时不但不能激发我们，反而使我们灰心。如果这样着实太困难的话，起码可以在一年内把整本圣经读上一遍。

你只消每日读五章（也许你可以把新约多读几遍）。我们越多读神的话，便越能把我们信仰的基础真理埋藏在心中。当我们面对魔鬼的试探时，这些都是我们所需的。“经上记着说……”是我们最好的防卫。

许多人不肯定他们和神的关系，甚至连他们救恩的基础也不肯定。这些人软弱和不稳定，成为魔鬼疑惑和恐惧的火箭的目标。

因此，让我们满有信心的，牢牢地戴稳我们救恩的头盔，抓紧我们信心的盾牌，并拿起圣灵的宝剑，就是神的道。

我们的脚要穿上预备传讲神平安福音的鞋。这样，我们才能站立得稳，作刚强的人。举起神的灵的宝剑，就是神的道，我们可以抵挡魔鬼的任何攻击。“经上记着说……”这样的战争呼声，敌人听了必定转背逃跑。“抵挡魔鬼，魔鬼就必离开你们逃跑了。”（雅4；7）

“弟兄胜过他，是因羔羊的血，和自己所见证（承认）的道。”（启12：11）

我们不是与属血气的争战

保罗很熟悉这个属灵冲突的本质。在哥林多前书15：32，他提到他在以弗所如何“同野兽战斗”。他指的是抵挡他传讲福音、象野兽般的邪灵和邪恶势力。

我曾经到过世界一百多个地区服事，当中大多数是异教国家。你往往会感到那些地方被黑暗宠罩，你亦会感受到邪恶势力的存在。在那些异教庙宇里的工艺作品，描绘的是恐布、丑陋、象兽一样的活物。它们代表邪恶的灵体，这是许多艺术家亲眼目睹的。

不单只基督徒可以见异象，能看透灵界，那些事奉魔鬼的人也能看见。但他们看见的，不是主和圣洁天使的异象，而是污鬼势力和邪灵的异象。他们是真实的，凡到过世界那些地方的人都可以证实。

在世界的某些地方，也许邪灵不会那么容易彰显他们自己。虽然他们是隐藏的，但他们仍然是有能力的。有时他们甚至会更加危险，因为人们不察觉他们的存在。我们不必到处找污鬼，但我们要知道我们是在属灵战争当中，因此我们要常常作好准备，提高警觉。

祷告：撒但的攻击点

我们在哪儿最常与敌人对抗？他对我们的攻击集中在什么地方？最激烈的冲突是在祷告的战争中。无论我们在何时、何地、用什么方法兴旺神的国度，我们必定会遭反抗和抵挡。不过，在我们所作的一切中，代求祷告的职事是撒但反抗得最厉害的。

穿上神的军装（弗6：11～17）的主要目的，是预备好我们去祷告。我们穿上了军装后，便预备好开始“靠着圣灵（或在圣灵里），随时多方祷告祈求（认真的恳求）。”（弗6：18）

在圣灵里（方言）的祷告，将我们带进与黑暗权势的对抗中。因此，我们穿上神赐给我们的军装，配戴神给我们的武器去参战，这是重要的。如果我们没有穿上军装，我们会受伤和被击败。

当然，我们常常凭信心前进，不要恐惧，但信心要指向我们所知道的。神不想我们“不晓得魔鬼的诡计（方法）”（林后2：11）。

祷告：我生命的源头

在过去的四十年，我看见神借着我们祷告的能力和权柄带来的胜利。对我来说，这就是我的生命！

许多年前，魔鬼尝试用霍乱来使我软弱并毁灭我。我接受的疫苗注射没有为我提供我所需要的保护，按病情看来，我可能会在二至四小时内死亡。

我将我的生命和事奉摆在主的面前，并将一切顺服在他的旨意下。我不是放弃，我的态度也不是软弱和没有信心。我坚决地承认神完全的旨意和目的必定会成就。

如果那是我回天家的时候，我已预备好。“我活着就是基督，我死了就有益处”（腓1：21）。如果神在我身上的计划尚未完成，那么我就会到别的地方服事。我坚决地肯定我不会屈服，在仇敌面前凭信心站稳。神的军装便是我的防卫。

我再一次经历到祷告的能力和作为神的祷告勇士的权柄。魔鬼被击败，我的生命得保存。现在你应该明白，祷告对我来说，不只是讲道的一个题目--它是我的生命！

来吧！祷告的勇士，穿上你的军装，拿起你的宝剑，靠着神话语的权柄和公义生活的能力，击退仇敌！如果你这样做，你会知道“神啊！你的宝座，是永永远远的；你国度的权杖是公义的权杖。”（来1：8，另译）

“我所拣选的禁食，不是要松开凶恶的绳，解下轭上的索，使被欺压的得自由，折断一切的轭吗？不是要把你的饼分给饥饿的人，将飘流的穷人接到你家中，见赤身的给他衣服遮体，顾恤自己的骨肉而不掩藏吗？这样，你的光就必发现如早晨的光，你所得的医治要速速发明。你的公义必在你前面行；耶和华的荣光必作你的后盾。那时你求告，耶和华必应允；你呼求，他必说：我在这里。（赛58：6～9）

结束的祷告

如果你读了本章，察觉到自己的生命有不对的地方，那么你为何不马上停下来，回应主的邀请：“恶人当离弃自己的道路，不义的人当除掉自己的意念，归向耶和华，耶和华必怜恤他。当归向我们的神，因为神必广行赦免。”（赛55：7）

你悔改祷告，向主承认你的过犯，向那些你得罪过的人赔罪--这些步骤会使你和神的相交，得以恢复。然后，你的祷告便会有能力。这个应许便可以在你生命中成就：“他们尚未求告，我就应允；正说话的时候，我就垂听”。（赛65：24）


第三章在圣灵里祷告的能力

如果你不晓得怎样祷告

“因我们不晓得当怎样祷告……”（罗8：26）。听起来似乎很奇怪，祷告的能力只是给那些谦卑的，承认自己不晓得怎样祷告的人。圣灵在寻找这样的人，好叫他能给他们祷告的能力。

“况且我们的软弱有圣灵帮助。我们本不晓得当怎样祷告，只是圣灵亲自用说不出来的叹息，替我们祷告。”（罗8：26）

只有圣灵给我们祷告的能力，我们才能遵从保罗在以弗所书6：18的吩咐：“不断地在圣灵里祷告……要提高警觉……敬醒、祷告！”（另译）

什么是“在圣灵里祷告”，这种祷告方式与其他方法有什么分别？在本章我就是想解释这一点。

不同的祷告方式

我们有许多方法祷告神，它们全都重要，在教会里和在我们与神同行方面，都有它们的位置。

默想式的祷告

一些宗教领袖一生献身于祷告。他们沉思、默想和祷告，专心地认识神和寻求他的旨意。

他们对世界的关心，基本上是透过“代求”--代表他人祷告。这是一种高尚和重要的祷告方式。不过，这样祷告的人，很少会学习“在圣灵里祷告”。

祷告本

很多人用“祷告本”来祷告。他们读“祷告本”里的祷告。圣经里有一卷祷告书，就是诗篇，如果读的人真心寻求神，圣灵可以使活泼的道的生命，临到那书面上的道。

引道式的祷告

有些人重复别人带领的祷告--引导式的祷告。我们当中许多人，也曾有人帮助或带领我们作第一次的祷告。父母教导小孩祷告，我们也经常带领人作“罪人的祷告”

最近我在一间教会里，看见一件暖人心窝和幽默的事，是与引导式的祷告有关的。聚会结束时，一位年青人问一位到访者，他是否愿意接受基督为救主。

那访客回答说：“对不起！我想我还是未预备好。”那位年青人便问：“当你预备好时，你会晓得怎样祷告吗？”那访客老实地回答说：“不会！我想我不会。”“那么，你想不想知道？”“好吧！我也想知道。”

那年青人便说：“这就是你应该作的祷告。你跟着我说吧！”然后，他领那访客作一个简单的，“引导式”的罪人悔改祷告。他教导那访客当怎样祷告，邀请耶稣进入他的心，作他的主和救主。

当那访客重复那祷告时，泪水不断地从他眼眶里流出来。他的脸上发光，充满喜乐。圣灵融化他的心，基督进入了他的心，他已真正的重生。

只要我们真诚的、凭信心求，各种形式的祷告，神都会赏赐。尽管如此，这也不是“在圣灵里的祷告”。

购物清单式的祷告

另一种形式的祷告，就是人所谓“购物清单”式的祷告。我们有些人列出我们的需要和愿望，在祷告里带到神面前。我们把它们写下，好叫我们不会忘记继续祷告，直至我们得到神的答案。

这个清单可能包括为教会、牧师、家庭和朋友的代求。当我们的动机正确时，这种形式的祷告也会带来祝福。

事实上，雅各书4：2告诉我们，有时“我们得不着是因为我们不求”。

“浪子的故事”便是一个例子（路15：11～31）。小儿子求父亲，他就得了他应得的产业。后来，他悖逆了，离开他的父亲和兄长，到远方过罪恶的生活。

数月后，浪子悔改了，要回家去。他的产业已耗尽，既穷困又无家可归。父亲欢喜地迎接他回来，原谅他，又为他摆设宴席庆祝。

大儿子向父亲埋怨说：“你从来没有为我摆设筵席！”父亲简单地回答说：“你常和我同在，我一切所有的，都是你的。”其实大儿子什么时候想摆设筵席都可以。

大儿子因为没有求，所以他没有得着。他似乎不晓得运用他的权利。如果他要更多的话，他只需要求。这是他作为长子的权利。

祷告的滥用

我们可能会犯上两个错误，都是与祷告有关的。第一是我们没有求；第二则较为严重，是我们自私地求自己想要的，就算那是与神所想的相反。

雅各谈到这两个问题。“你们贪恋，还是得不着……你们得不着，是因为你们不求。你们求也得不着，是因为你们妄求（自私地、错误地求），要浪费在你们的私欲中。”（雅4：2，3，另译）

“私欲”在新约希腊文里是一个很强的字眼，是指人任何过份的欲望，通常都是邪恶的。保罗写给提摩太的信里，提到这点：

①“愚蠢和有害的私欲”（提前6：9，另译）②“逃避少年的私欲”（提后2：22）③“……被各样的私欲引诱”（提后2：22）

私欲是人极之想要一样东西，与贪婪或自私的欲望，以及“贪恋”有关（“贪恋”就是想要别人所拥有的）。私欲有很多种、表现方式，包括对高位、权力、金钱以及不道德的享乐的私欲。

如果我们用祷告来服事我们的私欲，那么我们是将自己置于属灵的危险中，因为我们的动机错误，我们会错过神。这样的祷告是出于贪婪或私欲的灵。

有些人受教导，祷告是从神那儿得到任何东西的方法。如果这是你所受的教导，你也许不知道你的祷告是错误的。祷告不是要得到所有我们梦想得到的东西。我们的祷告主要是要发现神的心意。

我们的精力和祷告应该集中在“先求神的国和神的义”。耶稣曾应许，我们今生所需要的一切，他都会加给我们（太6：33）。

神知道我们需要什么，如果我们先求他的国和他的义，他应许会供应我们一切所需的。如果我们追求的是“物质的东西”而不是神的国度，那么我们走的方向可能会令神不悦，也对我们的灵命有损。

错误祷告的危险

神对我们最大的审判之一，就是把那些我们在祷告中错误地坚持要神赐予的，都给我们。如果我们的祷告是出于错误的动机，神可能会一段时间不答应我们；但如果我们继续错误地求，他可能会将我们所求的赐给我们--但是带着审判。

诗篇106：15这样说以色列人：“他将他们所求的赐给他们，但却差疾病到他们那里。”（另译）

以色列人厌倦他们每日所吃的吗哪（从天而来的粮食），他们便求神给他们肉吃。“他们在旷野大起欲心，激怒神。”（诗106：14，另译）

主最后将他们所求的赐给他们，但却差疾病和死亡到他们当中。错误的祷告真的会为我们的生命带来悲惨的后果！

神的恩赐的滥用或误用

我们可以滥用或误用神的恩赐，先知巴兰的故事，是一个滥用属灵恩赐的好例子（民22～24章）。

巴兰真的有预言的恩赐。他的预言是圣经中最优美的。他所说的预言没有一个不成就。巴兰的问题不是他的恩赐或职事，而是他的动机。巴兰用他的恩赐来赚取名声和财富。

巴勒王答应给巴兰黄金和荣耀，如果巴兰肯为他说预言，咒诅神的子民。巴兰问神，他应否去巴勒王那里。

起初巴兰顺从神，拒绝到巴勒王那里。但当巴勒王答应他更多的金钱和更高的声望时，他不断地求神允许他去。

终于，神让巴兰随心所欲，但却差遣拿刀的使者在路上杀他。虽然巴兰所骑的驴能清楚看见那使者，但巴兰却看不见。巴兰对声望和财富的私欲，使他瞎了眼。幸亏他忠心的驴救了他一命。

圣经告诉我们神为何欺骗那些不忠心的仆人，“故此，神就给他们一个生发错误的心，叫他们信从虚谎，使一切不信真理，倒喜爱不义的人，都被定罪。”（帖后2：11，12）

巴兰的动机和态度都是错的。为了声望和财富，他竟然愿意咒诅神的子民。他“喜爱不义”。因此，神就给他一个生发错误的心。他走的路是错的，自己却不知道。他给自己不义的动机和行动弄瞎了，连天使拔出来杀他的刀也看不见。

故事的结局对巴兰和以色列来说，都是悲惨的。巴兰因自己的罪而死（民31：8）。

让我们要象耶稣：“父啊！你若愿意，就把这杯撤去，然而，不要成就我的意思，只要成就你的意思。”（路22：42）

圣灵如何帮助我们祷告

保罗鼓励我们“在圣灵里祷告”。我们将会看见，这是避免错误祷告的一个好方法。保罗在罗马书提到这一点。他小心地向我们解释，当我们在祷告里顺服神，圣灵会如何帮助我们：

“况且我们的软弱有圣灵帮助，我们本不晓得当怎样祷告，只是圣灵亲自用说不出来的叹息，替我们祷告。鉴察人心的，晓得圣灵的意思，因为圣灵照着神的旨意替圣徒祈求。”

教会领袖经常面对一些环境和问题，是我们不晓得该怎样祷告的。

有些问题真的很大，而人的生命又那么的混乱，我们真的不知道该怎样帮助他们。

我们面对的问题林林总总，各方面都涉及，如：抉择、人、地、经济、健康及属灵需要等。

许多时，人的生命好象鱼网一样，乱成一团。我们要解，也不知从何入手。我们想在适当的时候，在适当的地方，跟适当的人在一起，用适当的方法，做适当的事。但是，我们应从哪儿开始呢？

要知道圣灵比我们更认识我们自己，这是莫大的安慰。他知道我们是谁、在那里及我们怎样。他也知道天父的旨意及我们每一个需要的答案。他的智慧和能力可以补我们在祷告方面的不足和软弱。不单只这样，他更把我们祷告要说的话，放在我们的口中，叫我们照着神的旨意祷告。这样的事怎样发生的呢？就是当我们“在圣灵里祷告”的时候发生。

在圣灵里祷告

新约提到的“在圣灵里祷告”，是用来形容一种超越我们头脑和知识限制的祷告。

在犹大书20节，我们被鼓励“在至圣的真道上建立自己，在圣灵里祷告”

在以弗所书6：18，保罗告诉我们要“在圣灵里，随时多方祷告祈求”，进入与黑暗权势的争战中。

神赐我们方言祷告

保罗在哥林多前书14：14解释，我们应怎样在圣灵里祷告。“我若用方言祷告，是我的灵祷告……”，方言恩赐主要用途之一是“在圣灵里祷告”。

“那说方言的，不是向人说，乃是向神说……”（林前14：2）用方言恩赐祷告，是接受圣灵的浸其中的一个好处，

当我们顺服圣灵的感动时，我们便会“在圣灵里祷告”。保罗教导我们，当我们在圣灵里祷告时，有三件重要的事会发生（罗8：26，27）：

①圣灵使我们祷告神的祷告。

②圣灵使我们感受神的感受。 ③圣灵使我们思想神的意念。

1.祷告神的祷告

1986年，我们主领了一次祷告禁食日。一位年长的女先知彬路得女士（RuthBanks），是我带领的那一个祷告队成员之一。

使我惊讶的是，当她按手在别人头上为他们祷告时，她似乎知道一切有关他们的事。她为他们祷告一些很个人的事，只有圣灵和那人才知道，其余的人不知道。

接受路得为他们祷告的人，都感动得啜泣，因为他们知道它的祷告来自天上。他们知道她“在圣灵里祷告”。她顺服圣灵的感动，祷告神的祷告。

得知神知道他们的问题，这些人深受鼓励。神爱他们，使他的使女为他们生命中最大的需要祷告。

圣经告诉我们，当我们让圣灵透过我们工作时，这样事就会发生：“人心里的隐情就会显露出来，将脸伏地，敬拜神说：神真是在你们中间了。”（林前14：25）

那天我求主：“主啊！让我象路得女士那样祷告。”我很高兴告诉你，自从那时起，神便应允了我的祷告，我学习到顺服圣灵的感动。

如果你每日在神的同在中等候神，他也会为你作同样的事。当你学习用方言、翻方言和预言的恩赐祷告时，你也可以祷告神的祷告。

2.感受神的感受

保罗在罗马书8：26告诉我们，圣灵“用说不出来的叹息”透过我们代求。在我们祷告时，圣灵可以感动痛苦的灵临到我们，叫我们经历象妇人生产的痛楚。圣灵使我们用说不出来的叹息和声音祷告。这是发自我们的内心，直达神的心的祷告。

圣经告诉我们，有些时候耶稣也曾这样祷告父神。“基督在肉体的时候，既大声哀哭、流泪祷告恳求……”（来5：7）

1960年，主带领我到日本。我得到超自然的带领，在那一次的宣教旅程中，不断有神迹发生。

我发现自己（象旧约时先知耶利米一样）不断地为日本人流泪。当神的爱和忧伤充满我的心时，我便热泪盈眶。这是我一生中最奇妙的经历之一。

神非常爱日本人，他使我感受他对他们的爱。但神的心也非常忧伤，因为日本人没有回应他的爱。反而拒绝他和福音。他也因他们的骄傲和他们拜偶像而难过非常。

许多星期，日以继夜地（在私底下及往往在公众的地方），那几乎控制不住的泪水涌流如注。我会找一个隐蔽的地方去流泪，但有时那是不可能的。这对我来说十分尴尬，但我知道神在使用我，要我以祷告打破日本人的捆锁。后来我才发现，原来有很多传道人在日本也有类似的经历。

如果我们顺服在祷告时圣灵的感动，我们会感受神的感受，那时，分别可大了。我们不会无情的论断他人，因为我们会明白神对他们的爱和感受。然后我们便可以帮助他们，因为爱是永远不止息的；它永远胜利。

3．思想神的意念

保罗在罗马书8：27教导我们“圣灵按着神的旨意，透过我们，并为我们代求，因他晓得神的心意（旨意）。”

在圣灵里祷告，我们便可以避免祷告错误。我们对别人的服事将会成为祝福，因为它彰显神的旨意。这就是在圣灵里祷告的一个重要目的。当我们服事别人时，神往往会在祷告里彰显他的旨意。我想跟你分享一些例子。

在我们的同工大会中，我们设立一日为禁食祷告日。我们会委派一些领袖带领由五或六位成熟的信徒组成的祷告队。他们会用整日的时间为有需要的人祷告。如果他们是夫妇，他们会一起来；如果他们是单身的，便一个接着一个的接受祷告。

神往往启示我们有关那些我们代祷的人的事。这就是我说的“思想神的意念”的意思。这些圣灵所赐的洞察力，使我们可以帮助他们悔改，并弃绝那些构成他们的问题的事。

我们从主那儿得到的洞察力，使我们可以明确地为他们祷告。整个祷告队向圣灵敞开他们的心思意念，为要知道神的心意和指引。

每一个队员都可能领受部份有关神对那前来接受祷告的人的旨意。当启示这样从神的灵而来，队员便分享他们相信是来自圣灵的意念。这样，其他人便可以察验所分享的是否真实。

当我们运用圣灵的恩赐时，我们不是不会犯错的。我们“从主而来的话语”若得到别人的印证，这便安全，这样做亦有智慧。如果队里每一个人对某事的意念都是相同的，那么我们可以肯定我们已知道主的心意。然后我们继续为这个启示祷告。

这方法是跟随圣经的模式的：“凭两三个人的口作见证，句句都要定准”（林后13：1）。”至于作先知讲道的，只好两个人，或是三个人，其余的就当慎思明辨”（林前14：29）。

这样，当祷告队等候主和彼此等待圣灵的意念（心思、旨意）时，神的旨意和话语便会显露。

例子一

圣灵如何在祷告里帮助我们的其中一个例子，发生在这样的一个聚会里：一位女士因身体的问题来接受祷告。她有一个有能力的“代求祷告”的职事，就是代表别人祷告抵挡魔鬼和他的势力。这就是我们在其他篇章谈过的“属灵争战”。

当我们为她祷告时，神指示我们，她的身体问题有一个属灵的原因。当她一直在祷告抵挡黑暗权势时，她曾被撒但所伤，以致影响她的身体。这不是一个身体上的问题，邪恶的势力才是真正的原因。她因为不知道，所以便向医生寻求帮助。

我们借着祷告的能力和神话语的权柄，面对魔鬼和他的邪恶势力。当我们用方言为她祷告时，我们的祷告带有战斗性的音调。我们知道我们是与一个捆绑着她的疾病的灵争战。我们奉耶稣的名，吩咐她得释放，她便立刻得释放！

透过在圣灵里的祷告，神的意念（洞察力）、心思和旨意都向我们彰显。圣灵使我们祷告神的祷告，感受神的感受和思想神的意念。

例子二

一日快要结束了，我们在为另一位女士祷告。那位女士有一个相当困难的问题。她有丈夫和三名儿女（他们都是少年人）需要她花很多时间来照顾；而她还把年届九十六的父亲接到自己家中居住，以便照顾他。

她的父亲年纪实在很大，起居生活就象个婴孩，需要用纸尿布，亦不能坐立或行走，因此，这位女士要一日二十四小时照顾父亲。

由于缺乏睡眠和休息，这位女士几乎面临身体和精神的崩溃。她该怎么办呢？

圣经说：“当照耶和华你神所吩咐的，孝敬父母，使你得福，并使你的日子在耶和华你神所赐的地上，得以长久”（申5：16）。她想遵守圣经的教训，但孝敬父亲却使她面临自我毁灭的边缘。

我说：“让我们用方言祷告数分钟，看看圣灵是否回应我们的祷告。”当全队人祷告时，我觉得圣灵向我启示以下的：

主曾来接这位女士的父亲回天家。当她父亲垂死时，她曾跪在他床边，斥责死亡，在祷告里吩咐他活下去。主对我说：“因为她接受了照顾她父亲的责任，所以我尊重她看管父亲的生命。当她斥责死亡，吩咐她的父亲再活时，我只有退去，让他继续活。”

我因这个启示而感到惊讶。我要跟那位女士分享我的启示，看看这些事是否曾发生过。这就可以证明，这些意念究竟是从我自己而来，抑或是从圣灵而来。她证实她的父亲曾多次面临死亡，而她真的如上述那样祷告。

我们温柔地辅导她，叫她回去和丈夫及儿女商量，然后决定是否可以将她的父亲释放给主。她父亲离开他快要死的九十六岁的身体，到天堂会更加快乐，而她也不会精神崩溃。

她如我们所忠告的去行。他们一家这样祷告：“主啊！如果你想接父亲到天家，我们释放他给你照顾。”过了几个晚上，耶稣来把她父亲接到天家。那个问题就解决了。

我绝对不会想到这些事，但当我们用方言（在灵里）祷告时，圣灵给我们关于这位女士的知识的言语和智慧的言语。

例子三

我记得有一次，一位男士要我为他祷告，祈求神挽救他失败的生意，并使他在经济方面兴盛。我回应：“我会在圣灵里祷告。然后我会求主回应我的祷告，使我思想他的意念和感受他的感受。”

方言祷告之后，我祷告方言的翻译。“主啊！因为这位弟兄没有顺从你，所以你使这个问题临到他。你曾祝福他，使他兴旺，但他却没有十一奉献或奉献你吩咐他支持的事工。主啊，求你将他所有的钱拿走，使他生意失败，直至他悔改，学习顺从你。阿们！”

那人十分生气。但父神应允圣灵透过我嘴唇的祷告，使那人悔改。数年后，他跑来向我道谢。现在他很蒙福和兴旺，因为他顺从了主。

祷告是每一位圣灵充满的基督徒的权利和责任。这是神的方法，使他的旨意行在地上，如同行在天上。来吧！让我们在任何时候，用各种方法，为各处神的子民祷告。

祷告

我们在天上的父，我为读这个祷告的朋友祈祷。我求你现在将你的圣灵浇灌在他身上，好叫他能开始“在圣灵里祷告”。父啊，给他祷告语言。给他方言祷告的翻译，使他的祷告有能力，使他祷告你的祷告，感受你的感受和思想你的意念。我奉耶稣的名祷告，我也相信你会成就。阿们！


第四章用方言祷告并翻方言

参与基督代求的职事

“凡靠着他进到神面前的人，他都能拯救到底，因为他是长远活着，替他们祈求。”（来7：25）。

复活升天的基督仍然继续的主要职事之一，就是为你和我代求。

让我们看看摩西生命中的一件事，便会明白什么是代求。

主因以色列人愤怒，他对摩西说：“你且由着我……将他们灭绝，使你的后裔成为大国。摩西便恳求耶和华他的神说：耶和华啊……求你转意，不发你的烈怒，后悔，不降祸与你的百姓。”（出32：9～12）

神允许摩西的请求，饶了那些百姓的命。摩西向神代求，救了他们。这说明了两件事：

①这就是基督代求的职事为我们所作的，救我们脱离神的愤怒。

②当你在基督代求的职事上与他同伙时，你在神的法庭里便有能力。

作为基督身体的一个肢体，这是我们的权利和责任，参与他代求的职事。

如此高尚的呼召超过我们的能力范围。不过，圣灵与我们同住，在祷告里帮助我们（给我们能力）。

“我们本不晓得当怎样祷告，只是圣灵亲自用说不出来的叹息，替我们祷告。鉴察人心的，晓得圣灵的意思，因为圣灵照着神的旨意，替圣徒祈求。”（罗8：26，27）

在代求中与他合而为一

当我们在圣灵里祷告时，圣父、圣子和圣灵都参与我们的祷告。“……圣灵亲自用说不出来的叹息，替我们祷告……”我们可以从这节经文看见三件事：

⑴我们参与神开始的代求。“透过我们说不出来的叹息”（罗8：26，另译），基督的代求被感受和表达出来。“我们这有圣灵初结果子的，也是自己心里叹息”（罗8：23）。我们的身体是表达和感受基督的叹息的渠道。

⑵是圣灵开始说出神的叹息。“圣灵……替我们祷告……”⑶圣灵透过我们向父祈求。“圣灵……替圣徒（向父）祈求……”

这些奇妙的观念只有少数信徒明白。要明白这个过程，让我们思想一下一部收音机如何操作。

在远处一个电台（信号发送站）送出一个信号。你的收音机能接收这个信号。当你扭开你的收音机，里面的电子零件便会接收那个信号，将它变为声音。你的收音机是唯一的接收器，将接受了的信号化为声音和言语。你的收音机不是发报机或声音的来源，只是所接收到的东西的回响。

同样地，耶稣就象一个电台。他在天上父神的右边（徒2：34；7：55）。他活着为我们代求（来7：55）。当耶稣代求时，我们里面的圣灵接收那信号，将它变为祷告和感觉，我们用声音和言语表达出来（象收音机一样）。因此，我们祷告耶稣的祷告。

圣灵和圣子

在圣经里，圣灵被认为是与基督的灵相等的。注意，圣灵被说成是基督的灵。“……众先知，早已详细地寻求考察，就是考察在他们心里基督的灵，豫先证明基督受苦难……是指着什么时候，并怎样的时候”（彼前1：11）。“人若没有基督的灵，就不是属基督的。”（罗8：9）

耶稣给我们奇妙的洞察力，叫我们明白当他升回天上后，他怎样和圣灵同工。“只等真理的圣灵来了……他不是凭自己说的，乃是把他所听见的都说出来”（约16：13）。圣灵在听谁说呢？是谁给圣灵言语，要他说出来？我相信圣灵的话是耶酥的话的回响。圣灵说他听见耶稣所说的。圣灵祷告他听见耶稣所祷告的。圣灵使用我们，作为表达耶稣的话语和祷告的渠道。

从以下的经文，我们看见，当腓立比人为保罗祷告时，耶稣基督的灵与他们的祷告有密切的关系。“这事借着你们的祈祷，和耶稣基督之灵的帮助……”（腓1：19）

耶稣（身体的头）与圣灵分享他的祷告，而圣灵又透基督身体的肢体，就是你和我，表达这些代求。“你们就是基督的身子，并且各自作肢体……他（耶稣）为教会作万有之首。”（林前12：27；弗1：22）

与基督联合一起祷告

主耶稣不但给圣灵言语成为我们祈祷，他更渴望使用我们作为他的出口，透过我们说出他的祷告。

另外一段经文也说明了这一点。“在会中我要颂扬你”（来2：12）。耶酥如何在教会里颂扬天父？明显地，耶稣要使用我们的声带、声音和嘴唇向天父唱出他的赞美。

让我举例说明这一点：

有时旧约的先知以基督的身份说话，就好象耶稣亲自说话一样。大卫说：“耶和华的灵在我里面借着我说话，他的话在我口中。”（撒下23：2）

以下的话讲明我们要带出的重点：

就正如旧约的先知借主的灵以基督的身份说话（好象基督亲自说话一样），同样地，借着圣灵在我们里面的感动，我们以基督的身份祷告，好象基督祷告一样。

现在耶稣在父神的右边。但耶稣的同在，是借着他的灵，与我们每一个人在一起，亦在我们里面。

“在会中我（耶稣）要颂扬你”，这一节经文十分有趣。耶稣在告诉我们，当我们在教会聚集时，他仍然渴望歌颂天父。

耶稣现在和父神在天上，他又怎能在教会里颂扬天父呢？

他只能够借着他的同在，就是借着他的圣灵给我们灵歌歌唱。

我们就是那会众或永生神的教会，主透过我们唱出他的歌。耶稣透过我们向父神唱赞美之歌。圣经清楚证实这点：“当用……灵歌（灵歌就是耶稣借着他在我们里面的灵，向父神表达的赞美），彼此对说，口唱心和的赞美主”（弗5：19）。“把基督的道理，丰丰富富的存在心里……用……灵歌……心被恩感歌颂神。”（西3：16）

耶酥的渴望是要用他对父神永不止息的赞美和敬拜充满我们。当我们被圣灵充满又降服圣灵时，耶稣会在聚会中透过我们的嘴唇，用我们的声音歌颂父神。我们成为他向在天上的父唱出赞美歌的渠道。难怪圣经叫这种受感的敬拜做“主的歌”（代下29：27，另译）。

耶稣透过我们唱赞美歌，同样地，他渴望透过我们说出他的祷告。正如耶稣可以透过我们赞美父神一样，他也可以透过我们向父神祷告。

耶酥和他的身体

耶稣是他地上的身体属天的头。我们是那身体的肢体。要透过这些肢体，他的旨意才能行在地上，如同行在天上。

主耶酥仍然希望象他以前在地上事奉时一样行走、说话、讲道和祷告。“耶稣又对他们说：……父怎样差遣了我，我也照样差遣你们”（约20：21）。他想借着他的灵的大能，透过你和我去做这些事。让我们看看使徒保罗如何为以弗所的信徒代求：

“我祷告你们会知道，父如何使万有服在他儿子的脚下。他使他（子）成为教会的头。教会就是基督的身体，是那充满万有者所充满的。”（弗1：16，19～23，另译）

耶稣在地上时如何祷告？

如果我们要在基督的祷告生命上有份，我们就要多学习他在世上是如何祷告的。“基督在肉体的时候，既大声哀哭，流泪祷告……”（来5：7）

代求的痛苦

这是一幅令人惊异、关于我们的主的图画。我们看见他心灵极其痛苦地祷告，哀哭和流泪。“耶稣极其伤痛，祷告更加恳切，汗珠如大血点，滴在地上”（路22：44）。你可以想象如此恳切的祷告，叫你流汗如血吗？

使徒保罗也如此祷告。你记得他写给加拉太教会的信吗？他提到他是如何的关心他们的属灵境况。他们有返回律法的捆绑，从神的恩典坠落的危险，他们受试探，除了对基督的信心之外，加上律法主义的行为，希望借此得救。他们正面临背弃十架完全和完美的工作。

他们的危险驱使保罗祷告：“我小子啊，我为你们再受生产之苦，直等到基督成形在你们心里”（加4：19）。保罗祷告时有如受生产之苦。

做母亲的都明白，什么是生产之苦。男士只能透过观看，明白这经验。压力和痛楚通常是生产经验的一部份。

保罗用生产过程来解释他代表加拉太教会祷告时的痛苦。他成为基督属天的代求职事在地上的延续。耶稣透过保罗作了一个有能力的祷告，保罗自己也感受到。

上面我们已说过，在圣灵里祷告，就是象神那样祷告，象神那样感受。难怪乎保罗说：“圣灵亲自用说不出来的叹息，替我们祷告”（罗8：26）。这是他的亲身经历。

基督长远活着，按着神的旨意，透过我们和为我们代求。你是否愿意顺服圣灵，作祷告和代求的话的管道呢？

在日本的个人经历

数年前圣灵带领我去了日本。有六至七星期之久，我们从一个城市到另一个城市。那段日子，我发现自己非常受感动，好象神的心为日本人碎了。我可以感受到基督之圣灵的忧伤，透过我倾倒出来。我不能停止哭泣，就好象神借着我的眼睛，流出他的眼泪一样。

神爱日本人，但他们骄傲和拜偶象的罪，把他拒之于门外。在他们的生命或社会里，没有一点儿地方给神或他的儿子。

撒但曾击打他们使他们的属灵眼睛瞎了。“此等不信之人，被这世界的神弄瞎了心眼，不叫基督福音的光照着他们，基督本是神的象。”（林后4：4）

撒但的战场和黑暗的营垒是在人的思想领域里。当福音的光进入人的灵魂时，人的心思是首先被释放的。

我现在明白到我的“大声哀哭和流泪”，是圣灵作用在我身上的基督的代求。神是透过我的祷告和眼泪，用爱向日本人伸出他的手。同时，他亦在抑制这个世界的神（撒但）和他的邪恶势力（参诗149：5～9）。那是一场激烈的属灵战争。

自从1960年那次在日本的经历，我发现有许多传道人在日本也有同样的经历。他们都用了许多时间，为日本人流泪代求。他们亲自经历基督祷告和代求的职事。

圣灵的恩赐在代求的职事中

在本篇，我们多次提到“在圣灵里祷告”的重要性。我们看见这对代求祷告来说，是很基本的。在我们祷告和代求的事奉中，有哪些圣灵的恩赐帮助我们呢？

我相信我们“在圣灵里祷告”（弗6：18），主要是借着①方言、②翻方言、和③预言的恩赐。我们会深入一点研究这些恩赐在我们日常祷告生活中的功用。

使徒保罗教导我们，在祷告中运用这些属灵恩赐的原则。

方言的恩赐--是向神说的

哥林多前书第14章的评注

“那说方言（圣灵所赐的言语）的，原不是对人说，乃是对神说……”（林前14：2）。

“你们……既是切慕属灵的恩赐，就当求多得造就教会的恩赐。”

“所以说方言的，就当求着能翻出来。”

“我若用方言祷告，是我的灵（借着住在我里面的圣灵）祷告，但我的悟性没有果效。”

“这却怎么样呢？我要用灵（方言）祷告，也要用悟性祷告（翻方言）。我要用灵（方言）歌唱，也要用悟性歌唱（翻方言）。”

“不然……那在座不通方言的人，既然不明白你的话，怎能在你感谢的时候说阿们呢？”（林前14：12～16）

保罗教导我们，在我们灵修和在公众聚会时，有四种方法可以运用方言和翻方言的恩赐：①向主祷告、②向主歌唱、③称颂主和④感谢主。

说方言可以是很有价值的，如果所说的被翻出来，叫人明白（看第5节）。方言的恩赐预备教会接受方言的翻译，每次有人讲方言或用方言歌唱时，都应该有翻译。人们在圣灵里警觉和合一，接受和回应紧接着的受圣灵所感的翻译。

要记住，讲方言的主要目的是向神说，因此，方言和方言的翻译，一般来说，都以上述四种形式中的一种进行。

在私祷里运用方言和方言的翻译

有一点往往被忽略：保罗提到这些恩赐在我们私人的祷告生活里，也是同样的重要。说方言主要是向神说，而不是向人说。这是一个人与神之间的个人经验。从我们对哥林多前书14章的研习，我们看见方言的恩赐，有四种方法可以在我们个人与神相交时，表达出来：

①受感的祷告（14～15节）②受感的歌曲（15节）③受感的赞美和称颂（16节）④受感的祝谢（16，17节）

圣灵是不断祷告、歌唱、赞美和感谢的灵。我个人相信，这方言恩赐的四种表达方式，是每个圣灵充满的信徒的权利。

保罗的渴望是所有信徒都能够运用这些恩赐：

①方言：“我愿意你们都说方言……”（5节）②翻方言：“所以那说方言的，就当求着能翻出来”（13节）。如果神不想给我们这个恩赐，保罗也不会叫我们去求。 ③预言：“因为你们都可以一个一个的说预言，叫众人学道理，叫众人得劝勉。”（31节）

保罗的教导很清楚。他愿意每一位信徒都说方言。他吩咐那些说方言的要祷告，以求能翻出来。他结束时告诉我们，人人都可以说预言。当人们受正确的教导、信心就会释放到他们里面，接受这些恩赐。“信心是从听道而来……”（罗10：17，另译）。

接受和运用这三种恩赐，是你信心程度的问题。如果你凭信心求，便会得着。当我们以谦卑的心去顺服，凭信心回应，我们可以期望圣灵借着他的恩赐，透过我们彰显他自己。

在私祷运用翻方言的恩赐

这些新鲜和叫人兴奋的祷告原则，能改变你的基督徒生命。我想你明白，在我们每日灵修中，我们如何可以将翻方言的恩赐和我们属灵的祷告语言，一起运用。在我们与神的私祷时间，你和我都可以用方言祷告和翻方言。

保罗告诉我们，他用方言祷告比哥林多的信徒多；但他也说在会众聚会时，他宁可说五句别人听得懂的话（即是说，他宁可说预言），强如说万句方言（林前14：18，19）。

我们为何需要方言的翻译？

当我们在祷告中运用方言的恩赐时，我们是向神说出一种我们不懂的语言。不过，神明白，因为那祷告是圣灵作用在我们身上的结果。这种祷告总是合乎神的旨意的。

那么，问题是什么呢？问题是：当我们用方言祷告时，神明白我们祷告的是什么，但我们自己却不明白。不过，神愿意我们明白。圣经说我们知道和明白神的旨意，是重要的。

“你不可象那无知的骡马……”（诗32：9）。我也要承认，许多年来，我就象骡马。我用方言祷告、歌唱、赞美和感谢神，但我从来没有得着祷告的翻译。这是因为我没有遵从哥林多前书14：13所说的：“那说方言的，就当求着能翻出来。”

要翻译方言，我就要遵从圣经的吩咐。这是圣灵充满的生命第一条规则。但从来没有人教我怎样做。虽然我把这节经文读了许多次，不知怎的，它都不能打动我，叫我遵守这个指示。

当我求能翻方言时，神是信实的，他应允了我。当我得着方言的翻译时，我发现圣经里的另一个祷告，在我身上成就，这叫我十分兴奋。“……我们……为你们不住的祷告、祈求，愿你们在一切属灵的智慧悟性上，满心知道神的旨意。”（西1：9）

主愿意我们知道他的旨意。“那仆人不晓得主人的旨意……必受打责……”（路12：48，另译）。原来不晓得神的旨意，是要受刑罚的。

如果我们不晓得神的旨意，我们会没有属灵目标或方向，飘来飘去。我们不能够为主作些什么。

神愿意我们知道并明白他的旨意，好叫我们顺从他。这样我们才能去他要我们去的地方，作他要我们作的事，说他要我们说的话。

因此，我相信保罗认为翻方言的恩赐是重要的。“那说方言的，就当求着能翻出来”（林前14：13）。没有方言的翻译，我们便不明白圣灵透过我们所说的祷告。当我们开始翻译我们向神的祷告、歌唱、感谢和赞美时，我们便开始明白他的旨意。

当我们不晓得该怎样祷告（或祷告些什么）时，圣灵会透过我们代求。知道这一点，实在是一种安慰。那些神给他们祷告负担的人，祷告的时候，往往不知道自己在祷告些什么。

如果你有负担为某人祷告，但又不知道该祷告些什么，只管借着圣灵用方言祷告。如果你求神给你方言祷告的翻译并得着的话，你会发现你在祷告些什么。圣灵知道人的需要，并感动我们基督徒为有需要的人，作所需的祷告。

还有在其他的情况下，神愿意我们知道他的灵的心思。在特别的环境下，我们需要知道他的旨意和得着他的智慧。我们需要明白我们态度和行动背后的动机。在这些时候，我们可以求神给我们方言祷告的翻译。

我们再一次被提醒，当圣灵为我们和透过我们代求时，是按照神的旨意的（罗8：27）。因此我们可以信靠圣灵，当我们“在圣灵里祷告”后，感动我们明白所祷告的。

倾听我们自己的祷告

我“在圣灵里祷告”之后，会继续祷告，我往往是这样明白神的旨意的。

方言祷告该是在神和他圣灵面前，我们的信心、谦卑、顺服和顺从的表示。这样能帮助我们，使我们的心思意念和他的一致。

这样，我们便可以象神那样思想和感受，然后我们可以说出我们方言祷告的翻译。

同样的原则也适用于在圣灵里的歌唱、称颂和感谢。我们许多人都经历过，用圣灵所赐的言语和我们自己的言语赞美神。我们一时用灵歌唱、一时又用悟性歌唱，互相交替着。

许多年我都不知道，我用我的母语赞美，其实是我用方言赞美的回应，是方言翻译的一种。

清晨之歌

当我早上起床时，常常都有一首短歌在我的脑海中。许多年我都没有理会那些歌的歌词或信息。一日，我教会的一位领袖鼓励我，留意这些在我脑海里微弱的印象和在我心中的感动。我要留意那歌词，因为那天我可能需要那首歌的信息。

圣灵温柔的搅动和感动，往往都会被忽视，他的本性就象鸽子一样，不会将他的职事强加在我们身上。他想我们对他最轻微的触摸敏锐。他微小的声音往往以安静的意念或透过有意思的旋律或歌曲而来。

我决定听从那领袖的忠告。第二天清早起床时，又有一首歌在我的脑海中。我特别留意那歌词。我发现那首歌的歌词，是预备我面对当天发生的事，而那些事是非我所预料的。

三十年来，我竟然没有理会圣灵温柔和重要的职事。

歌曲的翻译

我还在另一方面也错过了从主而来的指示。我每早晨淋浴时，都爱歌唱敬拜主。我用方言和我的母语来歌唱及敬拜。

我习惯在沐浴时用方言唱歌；我一面用方言唱歌，一面想着当天我要处理的重要事情。用方言唱歌之后，我会用悟性唱歌。不过，我没有留意自己所唱的，我的心想着别的事情。一日，这个意念临到我：也许我应该留意自己沐浴时的祷告。

当我开始注意时，我发现我是用方言歌唱，不知不觉地，又唱出自己所唱的翻译。我先是在圣灵里赞美，然后用自己的语言赞美。

这些方言和翻方言的恩赐从我的口而出，连我自己也不知道，这是神借着他的灵所作的。他在建立我，好叫我能面对当日的问题。

不消说，圣灵这种宝贵的职事，成为我多年来莫大的祝福。我相信它也会成为你生命的祝福。

圣灵充满的生命之钥匙，是象孩子般的单纯和信心。我们可否单纯地相信，有时（或者比我们想象的多）神想透过说方言、翻方言和预言的恩赐来帮助我们？

我们可否相信他会透过我们的祷告生活，个别地服事我们的需要？他比我们更认识我们自己，随时都愿意为我们提供我们所需的属灵指引、矫正和保护。

最后的鼓励的话

让我用我以前的领袖的话鼓励你，留意你在圣灵里祷告或歌唱之后的意念、祷告和所唱的歌。神的灵的涌流，往往会带来方言和灵歌的翻译，造就你和给你指引。

我并不是说这些原则本身成为你得指引的方法。如果你面对一个重要的决定，你需要其他印证（见丁部第十二篇）。许多人因愚蠢地“用”神的恩赐，而陷入错误里。

所有的指引都会与神的话一致，并得到在基督身体里有智慧和敬虔的长者的同意或印证。

你们大多数人，以前都不会期望圣灵借着他的恩赐在你里面和透过你运行。我这番鼓励的话就是向你们说的。

如果这个信息使你感到扎心，让我建议你将你的愿望带到主面前，求他再一次用他的圣灵充满你。当他带领你敬拜时，开声赞美他。我们凭信心、用爱心和顺服所发的每一个声音，都是神的灵所感动的。我们的属灵祷告语言（说方言）是由我们头脑所不明白的声音和音节所组成的，它们是因神的灵的感动而来。我们知道它们所表达的是赞美、祷告或代求。

既知我们的嘴唇和舌头所发的每一个声音，都是受圣灵所感的，我们便可以凭信心开声把它们说出来。有时我们的赞美是借着一首歌和一个旋律带出，从我们的心流向神的心。神给我们的是何等美好的恩赐！

同样地，我们用方言祷告和敬拜主之后，我们可以祷告和唱出那方言的翻译。我们单纯地信靠圣灵，会使我们将神的心意表达出来。然后，我们用我们明白的语言，说出和唱出那方言的翻译。

有时，那方言的翻译是敬拜；但有时，也可能是一个祷告，主想借着它向我们启示一些事，是符合他对我们生命的旨意的。这样，翻方言的恩赐，便能为我们的祷告，带来能力和意义。

有时方言的翻译会带来预言性的洞悉力（知识的言语），能帮助我们更明确地为我们的家庭、教会、宣教士，甚至是国家和世界大事祷告。

获圣灵赋予能力去祷告的神的子民，能改变世界！

现在我们更能明白保罗在祷告方面的教导。这是从他作为一个代求者的经历而来的。愿他的话成为我们日常生活的座右铭：“……不断地……在圣灵里……为神各处的子民祷告……”（弗6：18，另译）

祷告如何能打碎黑暗权势

我们的祷告被神特别使用，来打碎黑暗权势。我们知道这个，对我们来说是重要的。让我们来读使徒约翰在启示录8：3～5的话，研究这个与属灵战争有关的真理：

“另一位天使拿着金香炉，来站在祭坛旁边，有许多香赐给他，要和众圣徒的祈祷一同献在宝座前的金坛上。那香的烟，和众圣徒的祈祷从天使的手中一同升到神面前。天使拿着香炉，盛满了坛上的火，倒在地上，随有雷轰、大声、闪电、地震。”

这是一幅预言性的图画，显示我们的祷告如何被神使用，来影响地上的事。要明白上面所述的天上的景象，我们就要看看摩西的会幕和所罗门的殿的平面图。旧的敬拜的模式，反映了天上真正发生的属灵的事。

你也许会记得至圣所是圣殿里最里面的一个室，约柜就在那里。关于约柜，有三点我们要注意：

①约柜是一个镀金的盒，长1.5米、宽0.75米、高0.75米。

②有两个镀金的基路伯在约柜盖的两端，彼此相对。

③二基路伯中间的范围称为施恩座，就是神圣洁的同在的宝座。

④大祭司每年一次将血洒在二基路伯中间（即施恩宝座），为了要洁净和遮盖他自己的罪以及以色列人的罪。

香坛在至圣所隔壁的室内，这室称为圣所。这两室被一块幔子分隔着。

那香坛和在坛上献给神的香，是在圣灵里赞美和祷告的职事的预表或图画。

就好象香的香味从圣所飘到至圣所，我们的祷告和赞美，也飘送到天上神的施恩宝座上。

香是多种香粉的特别混合物，燃烧时会发出香味。它们由四种香料组成，这四种香料取自被压碎的植物。其中一种是乳香，是一种白色的粉末。有些人相信这白色的粉末代表神的公义，这份是属于他的。当这一份和其余三份（即人的份）混合在一起时，那香便成为神所喜悦的祭（出30：34）。

在启示录8：3～5，香是与众圣徒的祷告和敬拜一同献上的。当我们的祷告和神的灵公义的纯净混合在一起，便成为馨香之气达到他面前。

希伯来书的作者在第9章告诉我们，摩西的会幕，是天上的事的影儿或样式。

换言之，在天上有一个圣殿。里面有属天的约柜和施恩座（希伯来书4：16称之为“施恩宝座”）。耶稣死后，就是将他的血带到这个地方，把它洒在天上的施恩宝座上，遮盖我们的罪和为我们的罪付上代价（见来9：19～24）。

神圣的祷告循环

在天上的圣殿里，也有一个属天的香坛。真的有一位天使，将我们的祈祷和属天的乳香，一同献在神的宝座上。

这是天上的事，对地上有什么影响呢？当我们的祈祷和神的乳香混在一起，被倒在地上，有闪电、雷轰和地震发生（启8：3～5）。

我们在使徒行传看见这样的事情发生：“祷告完了，聚会的地方震动，他们就都被圣灵充满，放胆讲论神的道。”（徒4：31）

当我们借着神的灵，将我们的祷告送到他的宝座前，他把它们送回地上时，是我们可以看见、听见和感受到的。当我们给神一些事是在天上作的，我们便可以在地上释放他的能力。这就是我们祷告的原因之一。

蒸汽上升，雨降下

升到天上的赞美和祷告，会在地上产生果效。这个概念我们可以从约伯记36：27，28看见：“他吸取水点，这水点从云雾中就变成雨。云彩将雨落下，沛然降与世人。”

这节经文描述了雨水的循环。水蒸气从地上、海洋和湖泊向上升，形成了天上的云。按着水蒸气的密度，云便降下雨。地上越多水蒸气向上升变成云，降下在地上的雨水就越多。

赞美和祷告也是一样。它上升到神的宝座上，与属天的乳香混合。然后它会回落到地上我们的家、教会、城市和国家里，大大彰显属灵的权能。

我们越多祷告，便给在金祭坛旁的天使，更多的香料作工。这位天使制造“属灵的炸弹”，掷回地上。这些“炸弹”炸毁黑暗的权势，释放被罪恶和疾病捆绑的囚犯。我们越多祷告，浇灌在我们身上和我们教会里的属灵能力就越大。

这样的事在保罗在狱中时发生。他将赞美和祷告送到天上！神降下“属灵炸弹”震动大地，叫被囚的得释放。

“约在半夜，保罗和西拉，祷告唱诗赞美神，众囚犯也侧耳而听。忽然地大震动，甚至监牢的地基都摇动了，监门立刻全开，众囚犯的锁炼也都松开了。”（徒16：25）

没有敬拜，就没有雨水

我们可以在撒迦利亚书14：17看见同一个真理：“地上万族中，凡不上耶路撒冷敬拜大君王万军之耶和华的，必无雨降在他们的地上。”先知在说什么呢？他是在说：没有敬拜，就没有雨水！

先知约珥说：”在末后的日子，神会将他的灵浇灌凡有血气的”（珥2：28）。我们送往天上的敬拜和祷告有多少，也就决定我们得着神所应许的圣灵浇灌的程度。如果你想神的祝愿降临到你的教会里，你就要真诚地在圣灵里敬拜神。

我们享受的雨量，将会与我们送往天上的赞美和祷告成正比。这些祷告和赞美，以祝愿的雨落在我们身上。

总结

圣灵感动人不断地祷告和敬拜。在圣灵里祷告，使我们完成基督代表我们代求的循环。他的灵会常常感动我们按着神的旨意祷告。

只有透过神子民的祷告，神完美的旨意，才能行在地上，如同行在天上。在神圣的祷告循环中，我们扮演一个重要的角色。这个循环在天上开始，在地上完成。你会不会象耶稣的门徒一样，来到主面前说：“求主教导我们祷告”（路11：1）？


第五章预言式的祷告

我们本章的课题是“预言式的祷告”。以下的故事会帮助你明白，“预言式的祷告”是什么意思？

1968年，我们举办了一次大会。有一千八百多人参加。我们把星期五定为祷告禁食日，服事参加大会的人的个人需要。我们组成多个祷告队，每队由五至六位属灵领袖组成。

我所属的祷告队，成员有：我的妻子和一位四十岁、经验丰富的、到非洲传教的宣数士，还有年长的传道人阿伦彬先生和他的妻子路得（RuthandAllenBanks）。

路得彬女士温柔而又大有能力的职事，给我留下深刻的印象。她是位美丽的、白发的姊妹，一生与神同行。

她轻轻地按手在每个人的头上，为他们祷告。她的祷告纯洁，带预言性。

虽然大多数接受祷告的，都是陌生人，但路得的祷告十分明确，指出他们每个人的个人需要。在她的祷告里，她会提到他们个人的、叫他们痛苦的私隐；这些人会感动得流泪、饮泣。

他们明白到神知道他们的挣扎、忧伤和痛苦。这种神的爱和恩典的服事，预备他们的心，叫祷告队能为他们提供他们所需的辅导和指引。

我留心地听和看。每一次路得彬女士都能直接服事那些接受祷告的人的特别需要。她那预言性的祷告总是准确的，甚至提到那些人的私隐。我一生中从来没有见过人这样祷告。

我告诉主，我并不完全明白我所看见和听见的一切，但我求他给我能力和恩典，好叫我也能够象他的使女那样祷告。

我想圣灵释放我，使我脱离我思想和头脑的限制。我向神呼喊，求他给我属灵的智慧和知识，叫我能帮助世上受伤、孤单的人。我发现我现在才开始看见，预言和祷告两者之间的重要性。

我不能说我今日有路得姊妹那样的职事，但我发现当我在祷告中顺服圣灵的感动时，他使我祷告神的祷告、感受神的感受和思想神的意念。

预言式的祷告便变得更个人、更准确和更有果效。

这并不是说我们在事奉中不会犯错。我们没有一个人是完美到不需要主内弟兄姊妹印证和察验的。这是说在祷告中运用方言、翻方言和预言的恩赐，可以叫神介入我们和其他人的生命中。

哥林多前书14：24，25告诉我们，预言的职事会显露不信者内心的秘密，因此他会知道自己有罪，俯伏敬拜，承认神真的在我们当中。

明白什么是预言

预言是用我们懂得的语言，说出圣灵给我们的言语。它们不是我们预先思想好的，是圣灵给我们的言语和意念，叫我们说出来造就人。

我们可以从摩西的例子，看见预言是怎样赐下的。“耶和华对摩西说：……亚伦你的哥哥要作你的先知。凡我吩咐你的，你都要说，而你的哥哥亚伦，则要对法老说你吩咐他的话……”（出7：1，2，另译）。

亚伦作为摩西的先知，他所说的话是摩西吩咐他的。他并没有说自己的话。

预言的恩赐就是这样运作。圣灵给我们话语，我们在祷告里对人说。预言是用来建立、激励和鼓励人的（林前14：3）。

预言式的祷告，是为神的子民打开国度权能和旨意之门的钥匙。

①祷告是人向神说话。

②预言通常是神透过人，向人讲话。

③预言式的祷告，是圣灵在我们祷告时，透过我们向父神说话。

若要神的旨意，行在地上如同行在天上，这三者都是必要的。

虽然这个课题是如此的基本和重要，但有关预言式祷告的教导却很少。事实上，我一生中从未听过这方面的教导。

在前几章，我们学习到，当我们在祷告中顺服圣灵的感动时，有三件事会发生（见罗8：26，27）：

①我们会开始祷告神的祷告。

②我们会开始感受神的感受。

③我们会开始思想神的意念。

头两点已在前几章讨论过。

预言式的祷告，使我们能够“思想神的意念”。这就是本章的主题。我们将会发现，先知（或预言性）的洞悉力和见识，是透过祷告诞生和表达出来的。

当我发现先知（预言）的膏抹和祷告有如此密切的关系时，我感到很惊讶。

在旧约和新约的先知的生平中，祷告和说预言都是有着密切关系的。

祷告的先知

西面和亚拿

西面和亚拿都是耶路撒冷年纪老迈的先知。当马利亚和约瑟将婴孩耶酥带到圣殿奉献给神时，他们被神使用服事马利亚和约瑟。

神使西面和亚拿说出预言性的话语，是关于约瑟和马列亚初生的婴儿的。这也是一个祝愿、鼓励和带有神圣旨意的话语，在他们生命的重要时刻临到他们。

圣经描绘有关女先知亚拿的图画很是有趣。这女士过着不寻常的祷告生活。

“又有女先知名叫亚拿……年纪已经老迈……现在已经八十四岁，并不离开圣殿，禁食祈求，昼夜事奉神。”

“正当那时，她进前来称谢神，将孩子的事，对一切盼望耶路撒冷得救赎的人讲说。”（路2：36～38）

当我研究众先知的生平时，我留意到一些有趣的事。圣经提到他们的祷告生活，就正如提到他们所说的预言那样多。

在女先知亚拿一例中，圣经的主要证明是与她的祷告生活有关，而不是她的预言职事。她是一位“受膏的”（神所呼召的）女先知。不过，她的“膏抹”主要是在祷告方面表达出来。她的先知职事主要是祷告。她必定已经作了数以千计的预言性的祷告。关于她向耶路撒冷百姓说预言的记录，就只有一个。

这个祷告与预言的密切关系，我们也可以在安提阿的教会看见：

在安提阿的先知们

“在安提阿教会中，有几位先知和教师……他们事奉主，禁食的时候，圣灵说：要为我分派巴拿巴和扫罗，去作我召他们所作的工。于是禁食祷告，按手在他们头上，就打发他们去了。”（徒13：1～3）

这段经文使我相信，安提阿的先知和教师，用许多时间在敬拜、祷告和禁食的事奉上。看来，这是那教会生活的常规。

许多年，我都以为先知的主要功能和责任是宣告主的话。但在圣经里，我们发现，他们用在祷告上的时间，比用在说预言上的多。

耶利米

当我们研究旧约先知耶利米时，我们看见他的主要任务是祷告，而不是说预言。换言之，他对神说话的时间，多于他对人说话！

“但愿我的头为水，我的眼为泪的泉源，我好为我百姓中被杀的人，昼夜哭泣。”（耶9：1）

我相信这里有个真理，是我们忽略了的。祷告有其预言性的一面，是我们未能明白的。没有它，先知膏抹或呼召的全备能力和目的，就不能表达出来。

祷告和预言是一起的！很可惜，人们往往将这两个关系密切的真理分开。

有许多人会站起来说：“主耶和华如此说：……”他们所说的话，往往空洞，没有受膏的先知的真正特质。为什么呢？因为他们的事奉，没有用祷告充满能力。他们的生活，常常充满着非属灵，或甚至不属灵的活动。

没有祷告的正确预备，一个人是不能匆匆地进入预言的职事中。没有祷告的预备，所谓“预言”只是肤浅、偏于错误，甚至是受欺骗的灵影响所说的话。

让我向你建议，每说一分钟的预言，就需要数小时的祷告。神真正的话语，只有从祷告而生。

以利亚：一个模范的祷告先知

让我们看看以利亚，他是模范的说预言和祷告的神人。

这位性情与我们一样的人，恳切祷告，他的祷告非常有果效（雅5：16～18）：我们可以从他身上学习许多功课。

他虽然和我们一样，有同样的问题和人的软弱，但他那些预言性的祷告，却产生大有能力的果效！

雅各这样形容以利亚的祷告生活：“以利亚恳切祷告，求不要下雨，雨就三年零六个月不下在地上。他又祷告，天就降下雨来，地也生出土产。”（雅5：17，18）

这是两个有能力的祷告，让我们翻开旧约看看这个故事。有能力的祷告就会产生有能力的话语和作为！

这个故事很戏剧化。以利亚向以色列有史以来最邪恶的王亚哈，宣讲主的话。看看他说什么：

“我指着所事奉永生耶和华以色列的神起誓：这几年我若不祷告，必不降露不下雨。”（王上17：1）

这是向一个邪恶的王发出的强列的审判，但这也是主的预言，借一个公义、祷告的人说的。雅各后来这样写道：“以利亚恳切祷告，求不要下雨，雨就……不下在地上。”是以利亚的祷告，使这个有能力的预言诞生。

静默有时，言语有时

静默和言语都有时。传道书的作者告诉我们：“凡事都有定期，天下万务都有定时……静默有时，言语有时。”（3：1，7）

以利亚的故事后来有了新发展。他忠心地向亚哈王说了主的话之后，以色列地很快便变得干旱。天不降雨，数年就如此的过去了。

有一段日子，以利亚一切都过得很好。神指示他到一条小溪，他可以饮那溪里的水。神也差遣乌鸦早晚给以利亚带食物。一切都平安。在这个干旱饥荒的时候，人人都要挨饿，却有食物供应给以利亚。

不过，日子久了，小溪的水也干了；以利亚成为他自己预言的受害者。只有干粮，却没有水饮，实难下咽，以利亚很有可能受试探，叫天重开。如果他这样做，他就会离开了神的旨意。神吩咐降雨的话语，还未赐下。

如果以利亚在他应该静默的时候说话，以下两件事的其中一件，可能会发生：

①神不会成就以利亚的话，因为他“妄求”，即是离了神的旨意（雅4：3）。那么以利亚便会变成一个没有话语和没有能力的先知。

②神会成就以利亚的话，不过故事便会就此结束。

以利亚将不会有那“火从天降”的神迹，“他的灵就会变得瘦弱”（王上18：30～39；诗106：13～15，另译）。

当耶稣禁食时，魔鬼试探他，叫他将石头变为饼（太4：3）。象主耶稣在旷野受试探时那样，以利亚等候神的话。

神是信实的。圣经的记载就是那么简单：“耶和华的话临到以利亚说：你起身往西顿的撒勒法去，住在那里。我已吩咐那里的一个寡妇供养你。”（王上17：8，9）

以利亚和那寡妇都顺从耶和华的话，因此他俩都得到智慧和慈爱的神的祝福和供应，作为赏赐。

他们的需要成为一个机会，让耶和华行救他们的命的“油和面”的神迹。如果当以利亚该静默时他说话，或该说话时他静默，那么他就会错过了这一切。以祷告去等候，然后说出神的话语，是值得的。

主的话

“过了许久，到第三年，耶和华的话临到以利亚，说：‘你去，使亚哈得见你，我要降雨在地上。’以利亚就去……”（王上18：1，2）

以利亚去推翻亚哈王和他妻子耶洗别的邪恶王国。亚哈的统治是得到巴力的先知和敬拜者支持的。

因为他们拜偶象，用小孩献祭和不道德的行为--都是巴力崇拜的一部份，神使饥荒临到。拆毁这一切的时候到了。

神曾清楚地指示他的民：“你们不可跪拜他们的神，不可事奉它，也不可效法他们的行为，却要把神象尽行拆毁，打碎他们的柱象。”（出23：24）

“但要拆毁他们的祭坛，打碎他们的柱象，用火焚烧他们的木偶，砍下他们雕刻的神象，并将其名从那地方除灭。”（申12：3）

对抗的日子安排好了。你可以参看列王纪上18章，细读整个故事。以利亚向他们发出挑战。“‘你们心持两意要到几时呢？若耶和华是神，就当顺从耶和华，若巴力是神，就当顺从巴力。’众民一言不答。”（王上18：21）

接着是第二个挑战。“‘……那降火显应的神，就是神。’众民回答讲：这话甚好。”（王上18：24）

巴力的先知便向他们的神呼求。“他们大声求告……用刀枪自割、自刺，直到身体流血”（王上18：28），但仍然没有火降下。

到献晚祭的时候，这事发生了：

“到了献晚祭的时候，先知以利亚近前来，说：亚伯拉罕、以撒、以色列的神，耶和华阿，求你今日使人知道你是以色列的神，也知道我是你的仆人，又是奉你的命行这一切事。”

“耶和华阿，求你应允我，应允我，使这民知道你耶和华是神，又知道是你叫这民的心回转。”

“于是耶和华降下火来，烧尽燔祭、木柴、石头、尘土，又烧干沟里的水。”

“众民看见了，就俯伏在地，说：‘耶和华是神，耶和华是神。’”

“以利亚对他们说：‘拿住巴力的先知，不容一人逃脱。’众人就拿住他们。以利亚带他们到基顺河边，在那里杀了他们。”（王上18：36～40）

450位巴力的假先知在那日全部被杀。注意那使神的能力大大彰显的祷告：“……求你今日使人知道你是以色列的神，也知道我是你的仆人，又是奉你的命行这一切事。”（王上18：36）

以利亚胜利的钥匙可以在这句话里找到：“奉你的命（话语）”。一个仆人做什么？他只作主人吩咐他的--他不会多作，也不会少作。

他不是服事自己，按自己的意思行。他不会为利说预言，象巴兰那样，使许多人愁苦（民22）。他只作神吩咐他的。就是这么简单；因为那是神的旨意和话语，所以便成就，而且是大有能力的成就。

象以利亚一样，我们应该只“按照神的吩咐”，凭信心说话和行事。

神说话，有些人不动--这是不信。神没有说话，但有些人却行动--那是妄信（越过神的旨意）。祷告勇士首先听神的话，然后凭信心、顺服地说话和行动。

先知以利亚只讲和行主吩咐他的话。

雨快要降下

以利亚大胜巴力之后，他告诉亚哈王：“你现在可以上去吃喝，因为有多雨的响声了。”（王上18：41）

神曾说他会将雨降在地上，因此，以利亚向亚哈预言，会有许多的雨。

注意以利亚说预言后，他作什么：“……以利亚上了迦密山顶，屈身在地，将脸伏在两膝之中。”（42节）

使徒雅各告诉我们，以利亚恳切祷告（雅5：17）。旧约的记载（王上18：43）说，以利亚祷告了七次。这证明以利亚不但恳切祷告，而且他的祷告还是持续的。这是以利亚强而有力，且迫切的祷告。

神的预言如何诞生

以利亚祷告的姿势有些不寻常。这是中东妇女快要生产时所采取的姿势。这姿势有助分娩。

同样地，圣灵常常使我们在祷告里经历分娩的阵痛，好叫神的话语和旨意能够诞生。

在天空未出现兆头，证明神的话将会成就之前，以利亚恳切祷告七次。这兆头先以“一小片云，如人手那样大”出现（王上18：44）。

在生产的过程中，到了某一个时候，没有什么能拦阻一个婴儿诞生，以利亚已在祷告里经历分娩的阵痛，现在是神行动的时候了！

以利亚告诉亚哈套上马车，在雨未降下之前赶路。故事在这里变得更戏剧化：

“霎时间天因风云黑暗，降下大雨。亚哈就坐车，往耶斯列去了。耶和华的灵降在以利亚身上，他就束上腰，奔在亚哈前头，直到耶斯列的城门。”（王上18：45，46）

神要我们明白：预言和祷告是有直接关系的。

许多人接受了给他们的预言，但这些预言却没有成就。为什么呢？因为他们没有尽他们的本分，从代求的腹中，诞生神所预言的旨意。

预言必须要①被怀在腹中，②被接受，③在祷告和代求中诞生。“从灵生的，就是灵……（约3：6）。

说预言的先知和接受预言的信徒，在主面前都有责任。

当主的话临到耶稣的母亲马利亚，这话要被她接受和孕育，才能诞生。“马利亚却把这一切的事（希腊文是rhema，即活泼的话）存在心里，反复思想。”（路2：19）

马利亚借着祷告、赞美、忍耐和信心，使主的话诞生。

马利亚是一位祷告和赞美的妇女。圣灵降在她身上之后，她说预言。

在撒迦利亚和以利沙伯的家中，赞美、祷告和预言，三者都透过马利亚，优美地和有能力地表达出来（路1：35～38，46～55）。

马利亚怎样与神同行，成为我们的模范。

我们有责任，借着祷告和代求，孕育神向我们所说的话，使之诞生。象马利亚一样，我们要说：“愿你的话成就在我身上。”

预言式的祷告

我想与你多分享一个预言式祷告的例子。加州红木市力好活（RickHoward）牧师，曾教导他的会众，预言式祷告的一些原则。

每星期六晚上，他们在教会里组成祷告队来代求。这种祷告形式，可让圣灵明确地带领他们代求。

他们通常跟随一个祷告模式，这模式是以下述六项原则为基础。你的祷告队也可以采用这些原则。

①他们以祷告的心将自己的灵降服圣灵，并承认耶稣是主。

②他们捆绑那些可能会拦阻他们祷告，或影响他们心思的黑暗权势和欺骗的灵。

③他们敞开心灵，让活水的江河从腹中涌流出来（约7：37，38）。

④他们祷告，求神慈爱和真理的圣灵，使他们的祷告有能力。

⑤然后每一队都用方言祷告，期待神启示他们，他们该如何、为什么人、为什么事祷告。

⑥之后他们为圣灵可能借意念、神的话或属灵异象使他们知道的事祷告。

有一次，他们用方言祷告之后，主将一个感觉放在一位姊妹的心里。她说：“我觉得一些在菲律宾的宣教士现在很危险。”

他们继续祷告，其中一个人在脑海里看见一幅图画：“我看见他们在一个监狱里。”

又有另一个人借着圣灵得着洞悉力。她看见犯人们拿着刀胁持那些宣教士作人质。

他们继续祷告。另一位祷告队的队员看见那些犯人把宣教士们带到一辆小型货车--他们想用那车逃走。这位姊妹害怕地喊叫：“一定要拦阻他们。如果他们离开了监狱，他们便会把那些宣教士杀死，然后用那车逃走！”

他们迫切地、恳切地祷告。

两年半后，好活牧师从本篇作者得知，他们那天晚上透过预言式祷告启示所知的事，真的发生了。

他们在加州祷告的那个晚上是星期六，因为时差的关系，在菲律宾正是星期日早上。

一位著名的、在菲律宾比尼拔监狱（BilibibPrison）向犯人传教的宣教士奥茄姊妹（Olga）和四位同工，被犯人胁持作为人质。那些囚犯真的拿着又长又尖的刀，指着他们的喉咙。

犯人们要求用奥茄姊妹的白色小型货车逃走。当他们接近监狱的大闸时，货车突然抛锚。他们经过几番努力，也不能把车开动。

这样，守卫便来得及逮捕犯人，拯救那宣教士和她的同工们。神搭救他们，他们得脱险境实在是个神迹！

他们获释后，尝试开动那小型货车。那车立刻被开动，一点问题也没有。

他们是怎样脱险的呢。是因为加州的代求者，和神的心意一致。借着启示，他们可以作预言式的祷告，神便救了那五位宣教士的性命。作为福音的使者，得知有许多代求者，用预言式祷告的职事来支持我们，是莫大的鼓励！

最后的鼓励的话

亲爱的读者，让我鼓励你，认真地考虑这个预言式祷告的职事。神想借着他的能力，在我们的家里、教会里，在我们的政府和世上各国运行。

在祷告里运用圣灵的恩赐，倾听神的话，然后透过祷告的能力，使神的话诞生。

这是各处神的仆人和使女的权利和责任--当圣灵感动他们祷告时，他们恳切地作预言式的祷告。


第六章组织一支预言式祷告的团队

我想与你分享，团队的预言式祷告的目的及其提供的能力和保护。我们也会探讨如何组成这样的一支祷告队，并发挥其功用（运作）。

团队的目的和能力

耶稣说：“我又告诉你们：若是你们中间有两个人在地上，同心合意的求什么事，我在天上的父，必为他们成全。因为无论在那里，有两三个人奉我的名聚会，那里就有我在他们中间。”（太18：19，20）

“一起的能力”

耶稣教导我们一起祷告是有特别意义的。团队的祷告比我们单独祷告更有能力。这是一个奥秘，是我们不能完全明白的。

私祷固然重要，也是必须的。不过，耶稣教导他的门徒，当他们聚在“一起”祷告时，他会以一个不寻常和有能力的方式，与他们同在。

团结就是力量。属灵的合一（团结），就有属灵的力量。这是一个重要的原则或真理。当我们在主的灵里同心合意时，他会代表我们以大能力运行，成就他的旨意。

“一人能追赶千人，二人能使万人逃跑”（申32：30，另译）。当神是行动背后的力量时，两个人祷告的果效比一个人的果效大十倍。

这个团结力量的原则，可用在大善或大恶上。当一班人为了一个共同目的而聚在一起时，他们的能力会倍增。这就是神分散巴别的原因。

“看哪，他们成为一样的人民，都是一样的言语，如今既作起这事来，以后他们所要作的事，就没有不成就的了。”（创11：6）

这个“一起的能力”的概念，从创世记至启示录我们都可以看见。我肯定神希望我们把这个原则用在祷告方面。耶酥是在教导他的门徒一个既基本而又重要的真理。

一直以来，我们都是以团队的形式服事。我不认为心态独立的人，能用最好的方法建立基督的身体。

让我们看看，这个概念在组成一支预言式的祷告队时，如何生效。

耶稣说当我们奉他的名聚在一起时，我们可以期待他同在的祝福。我们如何使一支团队一起工作呢？

一组人真正能够以一支团队的形式一起工作，是透过圣灵所赐的合一。“因为所赐给我们的圣灵，将神的爱浇灌在我们心里”（罗5：5）。爱产生合一。圣灵用神的爱充满我们的心，因此我们能彼此相爱。

不合一是骄傲的结果。“骄傲只启争竞……”（箴13：10）。敌人（撒但）会尽他所能，用分裂和争竞，拆毁你们团队祷告的服事。

当你看见有这样的事发生时，最好的解决办法就是安排一个聚会，叫队员彼此洗脚。这会粉碎他们的骄傲。“我是你们的主，你们的夫子，尚且洗你们的脚，你们也当彼此洗脚。”（约13：14）

当我们在天父和大家面前谦卑自己，圣灵会向我们启示父的旨意。当我们在祷告里顺服圣灵的工作时，他会将我们带到和谐合一的地步。

我们会开始祷告，思想和感受神的心思意念。当启示开始临到时，我们会有多位队员印证所领受的。

你会发现同样的启示，会临到不单只一个队员。这样就印证了，我们已得着主的心意，这是我们祷告的结果。

预言式祷告队：其形式与功能

预言祷告队为我们提供一个有效和有能力的方法，为他人代求和发现神的旨意。这是一个方法，让圣灵以智慧和能力，透过他的恩赐服事。

这是一个机会，让主的话和旨意，以一个平衡的方式，透过主内的弟兄姊妹表达出来。那预言式的祷告是在一个可以被其他人察验和证实的环境下进行。

让我们翻开哥林多前书。“你们都可以一个一个的预言，叫每个人都可以学习，叫众人得鼓励。”（林前14：31，另译）

我们要学习运用圣灵的恩赐。教会领袖要负起这个责任，为信徒提供机会，学习作预言式的祷告。将学习使用圣灵恩赐的信徒和在这方面有经验的信徒，安排在同一支祷告队里，这是一个很好的训练方法。

保罗鼓励哥林多的信徒，不单要切慕圣灵的恩赐，而且还要运用得好和有果效，这就需要经验。

神的旨意和人的选择

神的旨意是要把他的恩赐（林前12：7～10）赐给那些恳切追求和强烈渴慕圣灵恩赐的人（林前12：31；14：1；14：39）。

当我们渴求他的恩赐的动机，是要建立和祝福基督的身体时，他就会回应我们。

神有权按他的旨意，将他的恩赐分给人。一切都是从他开始，亦在他里面终结。但神给人自由去渴求，成为他奇妙计划的一部份。“饥渴慕义的人有福了，因为他们必得饱足”（太5：6）。当我们“饥渴”时，神就会将他的恩赐赐给我们。

当我们乐于遵行他的旨意时，他就将他的愿望放在我们的心里。当我们以顺服的心和凭信心努力达到这些愿望时，神就拣选和预备我们行他的旨意。

从我们的角度看来，好象我们可以选择被选上似的。没有他，我们不能；没有我们，他不作！这就是神的主权和人的自由选择权，两者之间的平衡。

保罗鼓励我们要凭信心求圣灵的恩赐，以顺服的态度去培养。神的爱是要透过他的恩赐，来触摸这个有病和受伤的世界。

我们在这世界的见证和工作以爱为动机，以祷告作开始。

让我们看看组成一支预言式祷告队的一些实际步骤。

好的原则

神的话语已给了我们一支预言式祷告队能安全和有效运作的原则。使徒保罗在哥林多前书14：29给我们这样的忠告：“作先知讲道的，只好两个人，或是三个人，其余的就慎思明辩。”

我们可以从这节经文领会三个原则或实际真理：

①“作先知讲道的”--这是自由！②“两个人，或是三个人”--这是界限或限制！③“其余的就慎思明辨”--这是责任！

首先，让圣灵恩赐彰显是重要的。没有这个自由，圣灵就会“担忧和被消灭”。我们可以使圣灵的声音在我们教会里“窒息”（帖前5：19；林前14：39）。

第二，任何一个人所作的预言式祷告的数目，领袖应该立一些限制。保罗的意思是要避免一个人控制那祈祷会。

如果那预言是向会众说的（这有别于一组人围圈的祷告服事），而又有太多人说预言的话，人们就会失去注意力，预言式祷告的影响力就会有被削减的危险。

第三，领袖要有责任感，察验和分辨所说的预言或预言式祷告的灵和内容。这是必须的，因为每个人都会犯错。

如果有人的祷告是不适当或不对的，领袖就要温柔地矫正他。这祥，信徒就可以学习正确地运用恩赐。

如果一个预言式的祷告“射中目标”，领袖也需要加以肯定。这样能鼓励学习的人。

如何组成一支预言式的祷告队

以下的指引，是从过去多年世界各地的祷告队的实际经验所得的。它们不是一些规条，而是一些基于好的属灵原则的实际建议。我相信你会觉得它们有帮助：

六项原则

1.挑选六至八位成熟的信徒。他们应该已接受圣灵的浸和学习在祷告里使用方言（或预言）的恩赐。两对夫妇，加上一位未婚的弟兄和一位未婚的姊妹，会是一个很好的组合。当这队人已有预言式祷告的经验时，才好将受训练的人加入队里。

2.叫他们围一个圈坐下。

3.叫他们作这个祷告：“我们一起承认，耶酥是主。我们接受他以圣灵的位格与我们同在。我们求圣灵现在就膏抹我们作预言式的祷告。”（要记住，你们公义是基于基督的十架和他已流出的宝血。）

4.然后要他们说这些话：“主啊，你说过无论我们在地上捆绑什么，在天上也要被捆绑，现在我们奉耶稣的名字，捆绑企图抵挡或扰乱我们的祷告事奉的黑暗权势。我们戴上救恩的头盔，抵挡任何错误的思想。我们穿上公义的护心镜，并拿起信心的盾牌，抵挡错误的感受或疑惑。我们敞开我们的心，接受圣灵的宝剑，就是神的话语。就象你的话语昔日临到你的众先知一样，主啊，我们期望你的话语现在就临到我们，好叫你伟大的旨意和工作能在我们当中彰显”（参看弗6；诗107：20；创15：1，4；撒上15：10）。这样做，就可以防止魔鬼以他的谎言和不敬虔的目的，破坏你们的祷告。

5.然后作这个祷告：“圣灵，我们将我们的心思意念顺服你。将你的祷告放在我们的口中、你的思想在我们脑海中、你的感受在我们的心里。我们顺服你的主权，因为主的灵在那里，那里就得以自由。”（参林后3：17）

6.一起开始用方言祷告，释放圣灵的江河。让这个成为你们对神的信心、爱和顺服的表达方式。你们的渴望，是要与主及彼此之间同心合意、同感一灵。

为个人或夫妇祷告

经过上述的步骤之后，是为别人祷告的时候了。在训练和学习期间，祷告队的队长应该是年长的教会领袖或长老。

步骤一，如果团队预备要为一些有特别需要的人祷告，叫那接受祷告的人（可能的话，及其配偶）前来坐在祷告圈的中间。

步骤二，如果接受祷告的人是一位男士，就叫一位男队员开声为他祷告（如果接受祷告的人是一位女士，就让一位女队员开声为她祷告）。相信主会给他一个预言性的祷告。

要留心听那祷告，可能会有启示，是关于一些隐藏的秘密的。得悉这些秘密，会使你更能帮助那接受祷告的人。

步骤三，如果圣灵没有指示下一步该做什么，那么队长就要简单地问那接受祷告的人一些问题：

1.问他：“你为何前来接受祷告？你想得着些什么？”当他回答时，其他队员就会知道他所说的是否印证他们在祷告时从圣灵所得的启示。继续与他交谈，象耶稣在撒马利亚与井旁的妇人交谈一样（约4：4～30），但不要超过三至五分钟。

2.如果有队员觉得圣灵给了他启示，他要分享，现在是时候了。

有时，在你脑海里会有一幅图画，圣灵会使你知道那图画的意思。有时，圣灵会给你一节经文，那是针对接受祷告的人的需要的。

又有时，圣灵会给你一些微弱的印象。在适当的时候，告诉祷告队和接受祷告的朋友，你觉得你从圣灵所领受的。

然后问接受祷告的朋友：“我说的对吗？”如果他回答：“不对。”那么你应该回应：“对不起，那意念必定是从我而来的。”但如果他说：“对，事情的确如此。”那么你应该让圣灵带领你继续服事下去。

3.如果你没有感动该如何继续，叫整队人按手在接受祷告者的头上或肩膀上，一起在圣灵里祷告。相信这次祷告，有队员会从主那儿得着启示。如果有的话，叫他分享所领受的。如果没有人觉得他从主那儿得着些什么，此时队长就要作一个结束的祷告（相信圣灵会使之成为一个预言式的祷告）。

有时似乎圣灵不给我们任何启示或感动。不要勉强，也不要无中生有。告诉接受祷告的朋友：“耶稣爱你，我们也爱你。”

祷告圣灵所指示的

完成以上六点之后，祷告队应该继续用方言祷告，直至一个至多个队员有感动，知道他们应该为什么事情祷告。

期待圣灵会向你们启示天父的旨意和心意，好叫你们的祷告有一个明确的方向。

这方向是来自一个意念、异象（脑海里的图画）或一节经文。它也许涉及人、地、与某教会、某城市、国家或工场有关。神的灵往往会感动祷告队为社会的一个或多个权力架构祷告--就是那些所谓“思想塑造者”：

①科学④传播媒介⑦商业

②教会⑤艺术⑧政府

③学校⑥家庭⑨军事

通常一个或多个队员会感觉到你们祷告应取的方向。那么整队人就该开始温柔地在圣灵里祷告，倚靠知识的言语、智慧的言语、辨别诸灵、方言、翻方言和预言的恩赐。

当不同的人凭信心祷告时，神会启示你们当为什么事情祷告及如何祷告。当每个人都可以轮流祷告时，每个人都可以得着神的启示的一部份。

这就是保罗所说的，当启示临到旁边坐着的人时，我们就要让他说话，好叫众人都可以一个一个地说预言（林前14：30，31）。

这是真正的预言式的祷告。这样，神能显明他对一个特定环境的旨意的全部启示。我们实际上是透过祷告和代求，完成他旨意的循环。当属灵的浪卷起，信心上升时，祷告就变得比问题和需要更真实。

在我们的一次大会中，我们有十支祷告队这样祷告。很奇妙地，在禁食祷告的当日，在不同的情况下，有五或六支祷告队有感动为同样的负担祷告。

他们是互不知道的，直至见证的时候，众队长分享圣灵感动他们所祷告的及其结果。一次又一次的，不同的人会站起来说：“主也感动我们的队伍为同样的事情祷告。”

当我们知道我们在基督代求的职事上与他同伙时，这是何等的喜乐和安慰。

滥用预言式祷告的危险

当我们考虑预言式祷告队的职事时，我们需要谈谈这事奉的一些危险问题。神恩典的恩赐可以以最不恩慈的方法被滥用。我们不要惧怕我们的仇敌（撒但），但我们要晓得他的诡计（林后2：11）。

我们不要希奇，原来如此有能力的祷告队也会被撒但攻击。关于这方面的祷告，我们要有心理准备，是会有问题出现的，其原因可在箴言14：4看见：“家里无牛，槽头干净，土产加多，乃凭牛力。”

这个箴言给我们看见一个简单的原则。没有牛，要保持谷仓清洁就容易，因为没有脏东西要清理。

当你有牛时，你就有一个脏的牛栏，但你也会有一个大收成。我们需要牛来耕田，得到丰收。

这真理是清楚的。如果我们想要牛的能力来得到收成，我们就要容忍一些问题。

如果我们想要圣灵恩赐所带来的能力和结果，我们就要面对一些问题和有问题的人。

我们可以把圣灵的恩赐扫在一边，有一个清洁和没有生命的畜棚。牛死了，牛栏就会干净和安静。死的教会没有生命、没有能力、没有赞美，也没有收成！

预言式祷告潜在的危险

青春期（少年时期）有其特定的问题，这是介乎孩童与成人之间的一个尴尬时期。这是一个有少少知识，却有许多精力，可以跑得很快的时期--甚至跑在智慧和经验的前面！

我们基督徒生命的成长也是一样。当我们对圣灵恩赐的认识和我们属灵生命的成熟程度及经验不能取得平衡时，问题就会出现。

我们已看见方言、翻方言和预言的恩赐，能和智慧的言语、知识的言语或辨别诸灵的恩赐一起运用时，它们在预言式祷告的事奉上，扮演一个很重要的角色。（有关这些恩赐的详细教导，请参看丁部第一及第二篇。）

在预言式祷告的运作方面，有哪些特别的问题会出现？

危险一：个人指引

其中一个危险，是我们把圣灵的恩赐看作是我们每周或每日为了个人的指引而寻求神的旨意的一种“魔术方法”。这样“滥用恩赐”就好象占卜一样。

神要我们凭信心而活。信心是相信神必守他的承诺：“耶和华也必时常引导你……”（赛58：11）。让我向你保证，如果你不是悖逆神的，是很难错过神的旨意的！

有时，主会怜悯我们，透过为我们祷告的人，给我们强而有力的预言印证。但不要让这些取代你和主的关系。如果你学习在灵修时听主的声音，他会直接向你说话。

我们必须常常保持以下几方面的平衡：

①神的话语--圣经的原则和特别的话语②神的灵--圣灵内里的印证、异梦和圣灵的恩赐③基督的身体--预言和属灵长者的印证④环境--神安排及／或重新安排的环境⑤我们的态度--个人的谦卑、信心和顺从

神要我们的信心和信靠是在他里面的。指引当从我们与神的关系和我们在基督的身体里彼此之间的关系而来。当这些关系都合次序时，那么我们可以期望主以一个安全而肯定的方法指引和带领我们。

离开了属神的平衡，我们就是敞开自己给错误、愚昧，甚至是危险的指引和影响。（请参看丁部第十二章有关指引方面的详细教导）

危险二：骄傲

谦卑可以防范人为的错误。

圣灵恩赐的运用，必定会有人为的错误，因为我们每个人都会在这方面犯错。

当神完全的话语透过不定全的人说出来时，危险是会有的。

但神预备了一个保护他的仆人和他的话语的方法。谦卑是最安全的！

运用圣灵恩赐的谦卑可以以两种方式表达出来：

①承认自己是会犯错的②犯错时，愿意接受矫正

让我给你一个例子。加州的大卫稣士牧师（DavidSchoch）的预言恩赐，是我在过去四十年事奉中，所见过最有能力的。他用很多时间祷告和代求。

正如我在前面所说，这样的预备对在预言方面服事的人来说是必须的。他有责任感地保护自己的先知呼召。过去的年日，证明了他职事的成熟和准确。

1965年我参加了一个聚会，有数以百计来自全国的人参加。大卫在服事。借着圣灵的启示（知识的言语），大卫指向不同的人（他并不认识他们），并说出他们的问题和疾病。

为了证明他说的是否准确，他每次都问他所指向的人，他们的情况是否正如他所说的。如果他们说“是”，他便为他们祷告。有许多人得医治。后来，有不寻常的事发生。

他指向一位女士，并开始描述她的情况。然后他问她是否有那个问题。她回答说：“没有！我没有你所说的问题。”

在六百至七百人面前，大卫的反应是真正的谦卑。

他没有和她争论或找借口。他只简单地说：“对不起，我必定是弄错了。”

他承认自己也会犯错，亦为此而感抱歉。

于是他停止了医治服事，继续讲道。

过了约45至50分钟，讲道完毕，大卫邀请需要接受祷告的人来到台前。

众人都感到惊讶，先前否认她的需要的那位女士跑到台前。她在众人面前承认自己先前因为尴尬的缘故，才撒谎否认有大卫所说的问题。她更求神的赦免及向大卫道歉。

当那女士否认她的需要，大卫稣士的恩慈的反应给我留下深刻的印象。

虽然大卫是对的，那女士是错的，但他没有为自己辩护或挑战那女士所说的。他承认自己也会犯错。这是何等高尚的谦卑的例子，我们都要学习。

如果你要组成一支预言式祷告队，你要挑选一些谦卑的人。不要挑选一些为自己或自己的恩赐辩护的人。如果别人不接受他们的启示，他们就要有谦卑的心承认他们也会犯错。

危险三：假预言

我想与你分享属灵平衡这个重要原则。

“不要消灭圣灵的感动，不要藐视先知的讲论。但要凡事察验，善美的要持守。”（帖前5：19～21）

凡事察验，善美的要持守。这节经文告诉我们，要欣赏预言的价值，但也告诉我们要察验那话语，看它是否真确？

只有这样，我们才能持守那善美的，弃绝那错误的。

如何察验一个预言是否真确？圣经给我们简单而清楚的指示：

“你心里若说：耶和华所末曾吩咐的话我们怎能知道呢？先知托耶和华的名说话，所说的若不成就，也无效验，这就是耶和华所未曾吩咐的，是那先知擅自说的，你不要怕他。”（申18：21，22）

答案非常简单：一个真正的预言会成就，并与圣经一致。

很可惜，有些“先知”职事从来不让人察验他们的预言。他们借“启示”所得的，他们不求印证、不看其是否准确；有些甚至相信自己已达到不会犯错的地步。

由于缺乏责任感，一些先知和信徒也因此受害。

鉴别一位先知的一个方法，是看他是否为他所说的预言及其结果负责。又他所讲的是否属真理和赐生命，抑或带来混乱、恐惧，分裂和失望。（参看丁部第三篇）

例子

有一次，我和一位先知同工为一对夫妇祷告。那丈夫是一位牙医。神祝福他们，给他们一个很好的家。在他们家里，每周一次有颇大的祷告／服事聚会。在他们屋后有一个房间，可容纳一百多人。

在那些聚会中，神每周都拯救人、医治人和用他的灵充满人。神的同在在他们的家中，许多人被圣灵吸引前来求助。

后来有一个人来到他们的聚会中，向那牙医说预言，叫他卖了他的屋，出去旅游传道。

牙医渴望遵行神的旨意，于是便出售他们的房屋。他的太太变得焦虑和烦乱。她没有平安。牙医也心烦意乱，因为根本没有人邀请他们到别处服事，也没有敞开的门。这对夫妇来找我们求助和求印证。

我们对上述的情况毫不知情。主向与我一起祷告的先知说：“预言的捆绑！”先知借着圣灵看见有人向他们说了假预言，使他们陷入属灵的混乱里。

先知和我一起祷告，打破那“预言的捆绑”，释放他们，让他们自己听神的声音。当神的平安充满他们时，他们泪如泉涌。当他们知道主保守他们，免犯一个严重的错误时，喜乐从他们里面涌流出来。

这说明了我们服事别人，是要非常小心和谦卑。否则，我们的话会捆绑人，而不是释放人。

让我们祷告，我们要象耶稣一样。他说：“主的灵在我身上，因为他用膏膏我，叫我传福音给贫穷的人，差遣我报告被掳的得释放，瞎眼的得看见，叫那受压制的得自由。”（赛61：1；路4：18）

耶稣来是要释放我们，不是要捆绑我们。

最后的话

预言式祷告队的职事有其特别的旨意、能力和保护。要知道它就要经历它！神要将这个职事补还给他世界性的教会。

一支祷告队的祷告跟其他许多在基督身体里的祷告队的祷告是连在一起的，知道这点，真叫我们鼓舞。在祷告里有爱的联系，将我们的心和神的大家庭里的弟兄姊妹的心连在一起。

我们都是在同一个队伍里，有共同的渴望，就是天父的旨意行在地上，如同行在天上。

“我又告诉你们，若是你们中间有两个人在地上，同心合意的求什么事，我在天上的父，必为他们成全。因为无论在那里，有两三个人奉我的名聚会，那里就有我在他们中间。”（太18：19，20）

＊终＊


圣灵的浸与圣灵的恩赐

目录

第一章圣灵到底是谁？

第二章圣灵浇灌第三章圣灵的浸第四章圣灵帮助信徒第五章接受圣灵第六章为什么要说方言？

第七章圣灵的恩赐


第一章圣灵到底是谁？

圣灵可能是三位一神中，我们认识最少的一位。很悲哀的，甚至在教会中，对圣灵的认识也非常缺乏。

1.圣灵是神

作为三位一神中的第三位，圣灵和圣父、圣子是同等的，因此我们对圣父、圣子的敬畏、崇敬和尊荣，也当归给圣灵。我们不应视圣灵这个位格为次等的。我们认识他，应和三位一神中的另外两位一样。

圣灵的神性

圣灵不单是一个位格，他还具有神性。他是神。

⑴圣经称他为神“为什么撒但充满你的心，叫你欺哄圣灵？……你不是欺哄人，乃是欺哄神。”（徒5：3，4）

⑵圣灵具有神所拥有的特性①他有永恒的属性（来9 ：14）②他无所不在（诗139：7～10）注：他可以在同一时间在不同地方。

③他无所不知（林前2 ：10，11）注：他知道所有的事。

④他无所不能（路1 ：35）注：他有能力作任何事。

⑶他与父、子连结，地位同等“奉父、子、圣灵的名给他们施洗。”（太28：19）2.圣经中有很多地方提到圣灵

在新约圣经，除了约翰二、三书以外，每一卷书都有提到圣灵的位格和工作。

3.在神的救赎计划中，圣灵的工作是不可或缺的

“他叫世人为罪、为义、为审判，自己责备自己。”（约16 ：8）

“属神的孩子是从灵（圣灵）生的。”（约3：5，6）

4.圣灵是有位格的

很多基督徒似乎觉得圣灵是没有位格的，他只是一种能力或影响力。他们把圣灵当作是一种电力或某种能源，他们可以随意开关。

这个观念与真理大相径庭。圣灵是有位格的。他拥有极大的权柄和能力，但他不只是能力而已。他极之配得我们归给全能神的崇敬和尊荣。

我们用人称代名词称他

“他永远与你们同在。”（约14：16）

“他常与你们同在，也要在你们里面。”（约14：17）

“他要为我作见证。”（约15：26）

“只等真理的圣灵来了，他要引导你们明白一切的真理，因为他不是凭自己说的，乃是把他所听见的都说出来，并要把将来的事告诉你们，他要荣耀我。”（约16：13，14）

他具有位格的基本特性

①悟性：具有思考及理解能力②感性：感受事物的能力③意志：选择和决定的能力

能力或影响力不能感受圣经所说圣灵所感受的。譬如我们被劝诫，不要叫圣灵“担忧”（弗4 ：30）。亚拿尼亚和撒非喇“欺哄圣灵”（徒5 ：3，4）。

能力是不会忧伤的。你不能使电力忧愁或烦恼，你也不能欺哄或试探它。没有位格的能力是不会有如此感受的。

但是一个位格是可以感到忧伤、烦恼，并被欺哄和试探的。

让我们看看圣灵的位格怎样表现出来：

他能感受（弗4 ：30）他可以安慰人（徒9 ：31）他会思考（罗8：6）他会说话（徒13 ：2）他会祷告（罗8 ：26）他会教导（约14：26）他可以运用他的意志（林前12：11）他会拦阻（徒16 ：6）他可以行神迹（徒19 ：6）

这些都是位格的表现，是无位格的能力所没有的。

许多人之所以误以为圣灵只是一种能力或力量，是因为圣经提到圣灵的一些名称，是象征他的工作的。

他被称为风、雨、油、火及衣服等，都是象征他所作的各样工作，但他比他所做的更大。

5.这是圣灵的时代

他是那“保惠师”，是来代替耶稣的（约14：16）。

我们现在所处的这个时代，是春雨的时代（亚10 ：1），是教会经历圣灵最大工作的时代，因此我们要尽量认识圣灵。


第二章圣灵浇灌

在旧约中，我们发现圣灵只降在少数重要的人身上，似乎这些人是例外的，而不是一般人。

但神借着先知预言，有一个新的日子会来到。

他的灵会进入及降临在他所有的子民身上

“以后，我要将我的灵浇灌凡有血气的，你们的儿女要说预言，你们的老年人要作异梦，少年人、要见异象。在那些日子，我要将我的灵浇灌我的仆人和使女。”（珥2 ：28，29）

“我必将我的灵放在你们里面，使你们顺从我的律例，谨守遵行我的典章。”（结36：27）

“因为我要将水浇灌口渴的人，将河浇灌干旱之地。我要将我的灵浇灌你的后裔，将我的福浇灌你的子孙。”（赛44 ：3）

神所应许的弥赛亚会被圣灵充满和被赋予能力

“看哪，我的仆人，我所扶持、所拣选，心里所喜悦的，我已将我的灵赐给他，他必将公理传给外邦。”（赛42：1）

“主耶和华的灵在我身上，因为耶和华用膏膏我，叫我传好信息给谦卑的人，差遣我医治伤心的人，报告被掳的得释放，被囚的出监牢。”（赛61：1，这在路4：18应验了。）

圣灵充满的几个名称

圣经用几种方法来形容圣灵充满的经历，我们会简要的查考几个例子。

1.领受圣灵

礼物的定义是：白白送给人的东西。人若不接受，那么这礼物就不能被称为礼物。新约常常这样形容我们受圣灵的经历。

“信他的人，要受圣灵”，（约7：39），“你们受圣灵。”（约20：22）

“但圣灵降临在你们身上，你们就必得着能力。”（徒1：8）

“这样你们就必领受所赐的圣灵。”（徒2 ：38）

“两个人到了，就为他们祷告，要叫他们受圣灵。”（徒8：15）

“这些人既受了圣灵，与我们一样，谁能禁止用水给他们施洗呢？”（徒10：47）

“问他们说：你们信的时候，受了圣灵没有？”（徒19 ：2）

2.被圣灵恩膏

由于旧约常常提到恩膏，因此我们很熟悉“恩膏”这个词（出28：41；29：29；诗2：2；92：10）。

有三种主要的恩膏：麻疯病患者的恩膏、祭司的恩膏和君王的恩膏（参阅甲部第二篇第九章）。

膏油被倾倒在受膏的人身上（撒上10 ：1），同样地圣灵也要浇灌在信的人身上。

圣灵降在耶稣身上的时候，也是用这句话来形容。“基督”，的意思是被膏抹的那一位（受浸的那一位）。

“神怎样以圣灵和能力，膏拿撒勒人耶稣，这都是你们知道的，他周流四方，行善事，医好凡被魔鬼压制的人，因为神与他同在。”（徒10：38）

3.被圣灵充满

这句话是形容圣灵在信的人里面所生的果效。他们被圣灵充满。

这句话也用来描述五旬节那日的现象。“他们就都被圣灵充满，按着圣灵所赐的口才，说起别国的话来。”（徒2：4）

被圣灵充满不单只是第一次的经历，以后也会继续不断地被充满，这是一个持续的过程。

保留在以弗所书5 ：18说到被圣灵充满是用现在进行式的，“要不断地被圣灵充满。”要保持圣灵的丰盛，我们需要每天饮于那供应的源头。

4.受圣灵的浸

圣经上虽有提及受圣灵的浸（洗）一事，但此事却常引起争论。四福音中曾四次论及，使徒行传中也有两次（太3：11；可1：8；路3：16；约1：33；徒1：5；11：16）。

受浸的意思是完全浸入或淹没。更深一层的意思是：将一件东西浸入能改变它的东西里面。

染衣料就是一个很好的例子。我们把布完全浸入染料中，布被染料改变；因此受圣灵的浸的意思，是指完全浸入圣灵当中，全然被圣灵包围。

5.圣灵的释放

新约没有圣灵的释放这种说法，但绝对有这样的暗示。当圣灵使人的灵苏醒时，这就叫做圣灵的释放。

“主就是那灵、主的灵在那里，那里就得以自由（释放）。”（林后3 ：17）

这种释放使人从捆绑进到自由，从干旱之地进到活水之地，从不结果子变得多结果子。这是指从信的人的灵流出活水的江河来。

“信我的人就如经上所说：从他腹中要流出活水的江河来。”（约7 ：38）

这非常准确地描述了今日在数以千计的信徒身上所发生的事，因此这个观念，在教会中也愈来愈被接受。


第三章圣灵的浸

受圣灵的浸最初的凭据

让我们来思考：“什么是领受圣灵充满的凭据（第一个记号）呢？”

让我们注意三件事：

⑴我们在这里关注的是最初的凭据。我们都同意被圣灵充满会不断地有记号凭据出现。但现在我们要谈的是第一个记号，即一个人在经历圣灵大能，最有可能出现的第一个凭据是什么。

⑵另外我们要找的是经文的根据。所以我们并不关注个人的经验或人的传统。我们要从圣经寻找，在圣经时代，那些接受灵浸的人，他们的经历相同之处。

⑶我们感兴趣的是，圣经提到圣灵的浸的步骤是怎样的，而不是人对此事的看法。

人常误以为“第二次的祝福”、“成圣”或“圣洁经验”等等都是被圣灵充满的经历，以上这些都是真实的，合乎圣经的属灵经验，我们绝不轻视或反对，不过现在我们这一课所关注的是：哪一种圣灵的工作，是圣经定义的圣灵的浸。

我们根据的主要来源是使徒行传，其中有五次记载到人领受圣灵充满时的情形。

1.五旬节那日（徒2 ：1～4）

这是圣经中最详尽的记载。耶稣复活五十天之后，有关圣灵降临的应许应验了。圣灵临到一群在耶路撒冷等候的门徒当中，这是先知预言圣灵全新的工作。

圣灵临到他们中间，有几个凭据：

第一、有一阵风从天上吹来，是有能力的大风。

在希伯来文和希腊文里，灵就有风的意思；因此当圣灵降临时，一阵有能力的大风吹过。这是重要的。风代表生命、能力、运行及力量--都象征着圣灵。

第二、火焰的象征，也是极重要的。施洗约翰曾预言说：耶稣来，要用圣灵与火给人施洗。火焰有熬炼、炼净、洁净之意，要烧尽一切的渣滓。

门徒们未被圣灵充满之前，有风和火出现。但这两者不能视为被圣灵充满的凭据。

第三、圣灵赐他们口才，说起别国的话来。

门徒被圣灵充满之后，立刻有这个凭据：“他们……按着圣灵所赐的口才，说起别国的话来。”（徒2：4）

那时在马可楼上有一百二十个门徒。圣经清楚地说：他们都被圣灵充满，说起别国的话来。那时，每个门徒都有超自然的能力，说出他们从未学过的语言，这是一个清楚的凭据。

以上所述的三种彰显，只有说方言是后来人被圣灵充满时，继续不断出现的凭据。

2.在哥尼流家中（徒10：44～48）

彼得被神指示要前往罗马的百夫长，哥尼流家中拜访。彼得相信神的祝福只是给犹太人的，但彼得还是去了哥尼流的家，因为“圣灵吩咐他去”（徒11：12）。

但当彼得来到哥尼流的家时，他发现一群外邦人在那里，等候要听神吩咐他的一切话。（徒10：33）

彼得开始与他们分享有关耶稣基督的事（徒10：34～43），当他讲道时，圣灵降在所有听道的人身上。

和彼得同去的犹太人，起初并不愿意相信这些事也会发生在外邦人身上（徒10：45）。但后来他们都相信了，因为“听见他们说方言，称赞神为大。”（徒10：46）

这现象提醒了彼得，于是彼得说：“这些人既受了圣灵（或这些人象我们一样领受了圣灵），与我们一样，谁能禁止用水给他们施洗呢？”（徒10：47）

及至彼得回到耶路撒冷，教会的领袖知道了在该撒利亚发生的事，就与彼得争辩。彼得因此辩护说：“我一开讲，圣灵便降在他们身上，正象当初降在我们身上一样”（徒11：15），彼得继续解释说：“神……给他们恩赐，象在我们信主耶稣基督的时候一样。”（徒11：17）

彼得的反驳是：神祝福外邦人，赐他们圣灵，就象五旬节那日祝福犹太人一样，方法是一模一样的。彼得在此所表现的信心，主要是因为那些外邦人也说方言。“众人听见这话，就不言语了，只归荣耀与神。”（徒11：18）

3.保罗在以弗所(徒19:1～7)

这是第三个极清楚的记载。

保罗在他的旅行布道中，来到希腊的城市以弗所，在那儿遇见了一些施洗约翰的门徒。当保罗问他们说：“你们信的时候，受了圣灵没有？”他们回答：“没有，也未曾听见有圣灵赐下来。”

于是保罗就更详尽地为他们讲解耶稣基督的福音，并用水为他们施洗。之后，保罗为他们按手，圣灵就降在他们身上，于是他们就说方言，又说豫言。

从以上三个例子我们看见，圣灵的浸是清楚、明确、瞬间发生的。并且在这些情况中，被圣灵充满的人都说方言。

因此我们可以说，方言是领受圣灵的真正且可靠的最初的凭据。

在使徒行传中，有两处是提到已经信主的人领受圣灵之事，让我们也一同来查考。

4.撒玛利亚的大复兴（徒8）

在这一段记载中，并没有很明显的谈到领受圣灵的人说方言，然而，有一些事情似乎是暗示这方面的。

第一、腓利讲道时，众人的反应很好：“众人听见了，又看见腓利所行的神迹，就同心合意的听从他的话。”（徒8：6）

“在那城里就有大欢喜”（徒8：8）。“及至他们信了，就连男带女都受了洗”，（8 ：12）。“因为圣灵还没有降在他们一个人身上。”（8 ：16）

第二、当彼得和约翰按手在他们身上时，他们就接受了圣灵。行邪术的西门看见一些事情发生，是他们领受圣灵的直接结果。无论那是什么，那是突然的、戏剧化的，且是肉眼可以看见的。

西门渴望得着能力，因此叫这个现象发生。对西门所看见的有很多揣测，但没有人可以肯定。若说西门当时所见到的，和五旬节当天的一样，不也很合理吗？不然，那些犹太使徒可能会不相信，那些撒玛利亚人是真信徒？

有一个极大的可能，就是撒玛利亚人领受圣灵的方式，跟圣经记载其他人领受的方式一样。

5.大数的扫罗（徒9）

扫罗戏剧般的遇见主以后，主打发亚拿尼亚去见他：“扫罗，在你来的路上，向你显现的主，就是耶稣打发我来，叫你能看见，又被圣灵充满”（徒9 ：17）。我们知道他的视力后来恢复了。“扫罗的眼睛上好象有鳞立刻掉下来，他就能看见，于是起来受了洗。”（徒9：18）

我们可以肯定亚拿尼亚的另一个诺言，也成就了。就是扫罗被圣灵充满了。圣经虽然没有提到亚拿尼亚为保罗按手时，保罗说方言，但我们知道后来保罗确实说了方言。在保罗写给哥林多教会的信中，他矫正他们滥用方言恩赐时说：“我感谢神，我说方言比你们众人还多。”（林前14：18）

在同一章中，他也声称：“我愿意你们都说方言……”（林前14 ：5）

最后他还说：“不要禁止讲方言。”（林前14：39）

基于上述圣经的记载，我们可以这样说：说方言是圣经中领受圣灵的浸唯一的凭据。

我们也深信，除了说方言这个最初的凭据，还有后来的其他的凭据。

这个结论不是要否定你可能已有的经历--特别是那经历是圣灵的能力进入你的生命，帮助你。让我鼓励你：“要持守你所有的……”（启3 ：11）。

打开你的心门，继续求主给你这个方言的恩赐。它会使你的服事更有果效，记住：“天父岂不更将圣灵给求他的人吗？”（路11：13）


第四章圣灵帮助信徒

救恩（重生）是圣灵在我们生命中的首要工作，过圣洁的生活并有力量服事，是圣灵在我们里面居住的第二个目的。

带我们进到救恩中

1.他叫人“知罪”（约16 ：8～11）

圣灵所作的一个很重要的工作是使人知罪。圣灵谴责人，使不信的人知罪，晓得公义和审判。若圣灵不谴责我们，我们就不知道自己有罪和失丧。他叫我们知道罪是何等的邪恶，今我们达不到神公义的标准；每个罪人将来都要面对审判。

2.他使人重生和得到更新

更新是指灵里的重生、修正及恢复。“他便救了我们，并不因我们自己所行的义，乃是照他的怜悯，借着重生的洗和圣灵的更新”（提多3：5）。“你们死在过犯罪恶之中，他叫你们活过来”（弗2：1）。“叫人活着的乃是灵”（约6：63）。

3.他使我们脱离罪和死亡的权势，叫我们成圣

“因为赐生命圣灵的律，在基督耶酥里释放了我，使我脱离罪和死的律了。”（罗8：2）

4.他给我们得救的确据

“圣灵与我们的心同证，我们是神的儿女。”（罗8：16）“并且有圣灵作见证，因为圣灵就是真理。”（约壹5：7）“作见证的原来有三，就是圣灵、水与血，这三样也都归于一。”（约壹5：8）

5.他引导我们进入真理

“只等真理的圣灵来了，他要引导你们进入一切的真理，因为他不是凭自己说的，乃是把他所听见的都说出来，并要把将来的事告诉你们。”（约16：13）

6.他指教我们一切的事

“但保惠师就是父因我的名所要差来的圣灵，他要将一切的事指教你们，并且要叫你们想起，我对你们所说的一切话。”（约14：26）

“你们从主所受的恩膏，常存在你们心里，并不用人教训你们，自有主的恩膏在凡事上教训你们，这恩膏是真的，不是假的；你们要按这恩膏的教训，住在主里面。”（约壹2：27）

7.他赐生命予我们的身体

“然而叫耶稣从死用复活者的灵，若住在你们心里，那叫基督耶酥从死里复活的，也必借着住在你们心里的圣灵，使你们必死的身体又活过来。”（罗8：11）

“必死”是指我们的肉体，圣灵给我们生命，因此这节经文给我们的应许是：当圣灵住在我们里面时，他会赐给我们生命、力量、健康和活力。活在圣灵中会促进我们的健康、加强我们的体力，并增加我们的寿数。

8.圣灵给我们能力服事

“但圣灵降临在你们身上，你们就必得着能力--作我的见证。”（徒1：8）

耶酥在这里用的希腊文是dunamis（译作能力）。发电机就是从这个字来的。发电机是一种机器，它可以不断的产生能量。因此，圣灵的能力在我们里面，使我们有能力可以为基督作见证（殉道）。不单只为耶稣作见证，我们也成为耶酥的见证人。

9.圣灵使我们的祷告有能力

“在圣灵里祷告。”（犹20）

“靠着圣灵随时多方祷告、祈求”（弗6：18）。

“况且我们的软弱有圣灵帮助，我们本不晓得当怎样祷告，只是圣灵亲自用说不出来的叹息替我们祷告。鉴察人心的晓得圣灵的意思，因为圣灵照着神的旨意，替圣徒祈求。”（罗8 ：26，27）

10．圣灵感动我们敬拜赞美神

“都听见他们用我们的乡谈，讲说神的大作为！”（徒2：11）“因听见他们说方言，称赞神为大。”（徒10：46）“我们以神的灵敬拜。”（腓3：3）“要被圣灵充满；当用诗章、颂词、灵歌，彼此对说，口唱心和的赞美主。”（弗5 ：18，19）“神是个灵，所以拜他的，必须用心灵和诚实拜他。”（约4 ：24）

11．他在信徒的生命里结出属灵的果子来

“圣灵所洁的果子就是：仁爱、喜乐、和平、忍耐、恩慈、良善、信实、温柔、节制，这样的事没有律法禁止。”（加5 ：22，23）

无论一个人多么的有教养或受过多高深的教育，也是不能结出圣灵的果子的。只有当圣灵住在我们里面，神的性情才会在我们的生命中彰显。


第五章接受圣灵

接受圣灵的浸的资格，第一：就是你必须已接受耶稣基督为你的个人救主。假如你是神的儿女，你就可以接受圣灵这个恩赐。

第二：就是你必须深切的渴望得着这个祝福。耶稣这样说：“人若渴了，可以到我这里来喝。”（约7：37）

你渴慕圣灵的活水吗？如果是的，你就可以来到耶稣跟前并且饮用，就是这么简单。

要记住，你不用去赚取这祝福，不然，这就不是“圣灵的礼物”（徒2 ：38）。你永远也不可能赚得或配得这样奇妙的祝福，你也不用这样做，因为这礼物是白白给你的。

我送你四个词，使你能得着这宝贵的祝福：

1.弃绝

保罗写信给哥林多这个败坏的城市的信徒们说：“我们将那暗昧可耻的事弃绝了……”（林后4：2）

希腊文apeipomen这个字译作弃绝，意指：断绝关系；分开或完全离开。

“将那些暗昧（隐藏的、私人的、内在的、秘密的）的、可耻的（羞耻的）事都弃绝了。”

照上述所讲，我们必须完全悔改（转离）我们所知道的罪，特别是与邪术、拜祖先、拜偶象、显灵板、占卜牌、占卜、紫微斗数、符咒、护身符等等有关的，必须完全弃绝。

圣经说，神已经“将圣灵赐给那顺从他的人……”（徒5 ：32，另译）

神吩咐我们，当我们寻求圣灵时，我们必须弃绝并完全离开那些隐藏的、秘密的、不诚实的及羞耻的事。

“那已经信的人，多有人来承认述说自己所行的事。平素行邪术的，也有许多人把书拿来，堆积在众人面前燃烧。他们算计书价便知道共合五万块钱。”（徒19：18，19）

这是非常重要的第一个步骤。

你要如此向主祷告：“主啊！我现在弃绝：邪术、拜祖先、拜偶象、占卜、符咒和一切拦阻我到你面前的事或物。”

2.放松

很多人在接受圣灵时很紧张，其实大可不必如此，这样不但不会帮助你，反而会拦阻你。

首先，尽量放松自己。

先让身体放松，这会帮助你的灵和情绪放松。让自己坐在一个舒服的地方。五旬节那日，门徒也是坐着的，这是合乎圣经的好姿势。

坐下且放松，耶稣会看顾你。他就是用圣灵为你施浸的那一位。

3.接受

现在就是最好的时刻，求耶稣用圣灵给你施浸，圣经说：“天父岂不更将圣灵赐给求他的人吗？”（路11：13）只要单纯的、轻声的用信心来求，你就必得着。

不要乞求或恳求，除非圣灵感动你，否则不要大声叫。有些人培养了一些属灵的坏习惯拦阻自己。耶稣现在就与你同在，你只要放松自己，他听见你的祷告，他会用圣灵给你施浸。

当你静静地祷告以后，你要相信他已经听了你的祷告，凭信心接受圣灵吧。

记得希腊文的灵字是“气息”的意思吗？因此，你不妨张开口深深的呼吸一下，呼入圣灵。这就是耶稣所说的“饮于圣灵”，就好象张口喝水一般，所以，你要张开口呼吸一下。当你这样做时，相信圣灵会以一种新的方式，

进入你的生命里。

要有信心，“凡你们祷告祈求的，无论是什么，只要信是得着的，就必得着”（可11：24）。凭信心去做。

请记住，不要凭感觉。在情绪上、你可能没有任何反应，但这不是情绪上的经验，而是属灵的经验。也许你会有感情上的反应，也许没有。如果有，你可以放松。若没有，也不用担心，因为感觉是不可靠和不定的。

重要的不是你的感觉，而是你所相信的。相信你已接受了圣灵。这是第一步。然后呼入圣灵。当你这样做时，开始用喜乐的心感谢和赞美神，因他用圣灵充满你，让你的心发出对神的赞美，继续不断地饮于圣灵。

4.回应

现在我们来到第三步，就是你如何回应那充满你的圣灵。

你已呼入，就要说出来。你已呼入圣灵，现在就要凭信心向神说出赞美的话，因他给你祝福。当你这样做时，不要用你的母语。相信圣灵会赐你一种新的语言来赞美他。

圣经说：“他们就都按照圣灵所赐的口才，开始说起别国的话来”（徒2：4，另译）。注意：“他们……开始说起……”他们在说，这是我们要做的部分，他们是在用他们的声音、声带、嘴唇和口。再看，是圣灵所赐的口才。这是圣灵爱做的部份。

当圣灵做他的部份，我们要做好我们该做的部份回应他。说方言是一个神迹，是圣灵用超自然的方法赐给我们的话。这并不是说这是困难的，只是说你与神合作，说出圣灵给你的话。

彼得在海上行走一事，是个很好的说明（太14：29）。耶稣向彼得呼喊：“你来吧！”彼得就从船上下去，在水面行走，要到耶酥那里去。

当彼得在水面上行走时，他没有意识到自己是在作一件超自然的事。他只是依照平时走路的方式走着。神迹不是他走的这个动作，而是他没有沉下去。

说方言一事也是一样。就好象彼得用这个腿的肌肉走路一样，我们也要象平常一样用舌头和嘴唇说话。

这神迹的重点不在于说话的本身，乃在于我们说出一种新的语言。换句话说，不是你如何说，而是你说了什么，那才是神迹。当圣灵赐你一种你未曾学过或听过的语言时，神迹就发生了。

我必须强调，说方言实在是很容易的，当小孩在这事上受教导，他们很快就得着，大人却将此事复杂化。他们认为得着方言，对他们来说实在太困难了。他们变得太紧张，他们应该好好的放松自己。

很多人认为，“不应该他们自己说，应该是神说。”是你在说，只是圣灵把话给你而已。你不要象个木雕般，坐在那儿等神来振动你的声带，带动你的嘴唇，你必须作你该作的部份。

请再看一次使徒行传2：4所说的：“他们”（门徒）才是这句话的主词，你看到的是门徒们被圣灵充满，也是他们（门徒们）按圣灵所赐的口才，说起别国的话来，是他们开始说。

当你开始说方言，是你主动说话，只是圣灵把话给你。圣灵会把声音、话语、词句放在你里面，这些话你听起来，可能会觉得奇怪，因为你从不曾听过，这可能是天使或天国的语言，亦有可能是地上的任何一种语言。

圣灵把这些话放在你里面，你不要惧怕，勇敢地把它们说出来。起初，你发觉你好象只说着一、两个字而已，且不断地重复，继续说下去；你就象一个婴孩，在学习天父所赐的天国的言语。

连先知以赛亚也曾讨论过这事：“主要借异邦人（结巴）的嘴唇和外邦人的舌头，对这百姓说话”（赛28：11，另译）。我们开始说方言时，可能是结结巴巴的，但愈来愈多的字会涌出来。我们好象孩子学说话一般，我们愈多练习，就会讲得愈好。

当你凭信心勇敢地说出来时，圣灵会加增你的字汇，这话语会从你心灵的深处，象河流般不断涌流出来。

所以，你要决定，当你将圣灵呼入时，你必须随之马上说出赞美神的话来。你要用你的声音，但不是你的母语，期待圣灵霎时间赐给你新的言语，然后凭信心将这新的言语说出来。

不论圣灵在你脑海里放下的是什么，勇敢地将它们说出来。你可能觉得你的嘴唇在颤抖，口中充满了奇怪的声音。大声地将它们说出来。一旦你开始这样做，便要继续不断的操练。

不要停止，让它继续的涌流出来；涌流出来的越多，你就会越释放。不要管发出来的是什么声音，圣灵会赐给你他想赐给你的言语。日后，他也许还会给你其他言语，因为这是方言（复数--意即不指一种）的恩赐。若你不断地操练方言这恩赐，你可能会说不同的方言，因为本来就有许多不同的方言（林前12：10）。

一旦你说了方言，你可以随意、随时操练。保留说：“这却怎么样呢？我要用灵祷告，也要用悟性祷告”（林前14：15）。无论是用悟性或是用灵祷告，这是你自己决定的。

每天多次的操练方言。每次你这样做，都会坚固和祝福你自己。保罗告诉我们：“说方言的是造就自己。”（林前14：4）

每当你用这新的语言祷告时，你的灵就会得着造就。这个属灵的恩赐是造就那操练的人的，其他的属灵恩赐是造就别人的。这个恩赐是用来帮助你“在灵里造就自己”（犹20）。


第六章为什么要说方言？

到底说一种连自己都不明白的语言，有什么目的或好处呢？以下就是用圣灵所赐的语言与神交通的一些好处：

1.是领受圣灵的浸最初的凭据

“他们就都按着圣灵所赐的口才，说起别国的话来。”（徒2：4）

“因听见他们说方言，称赞神为大。”（徒10：46）

“圣灵便降在他们身上，他们就说方言，又说豫言。”（徒19：6）

2.是神对我们的旨意

神（透过保罗）说：“我愿意你们都说方言”（林前14 ：5）。保罗说：“我感谢神，我说方言比你们众人还多”（林前14：18）。注意保罗所强调的是：“我感谢我的神。”用圣灵所赐的语言与神说话，可以坚固个人与主之间的关系与团契。保罗为了有说方言的能力而感谢神，因为这能力是神借着圣灵所赐的；他也为了这特殊的恩典而感谢神，因方言乃是讲说属神且奥秘的事（林前14 ：2）；他更为了可以在任何时间、地点及环境，用方言与神交通这个福气而感谢。我们可以用方言祷告、歌唱、感谢神，虽然我们的悟性没有果效，但我们从这灵里的操练中可以得着更新及造就。

3.有洁净和释放的医治功用

在罗马书8 ：26，保罗告诉我们人类的一个弱点，就是我们不是常常的晓得应该为什么事祷告。有时我们只知道我们需要帮助，但我们不知道我们的问题是什么或如何为某事祷告。

但圣灵使我们胜过这些不足。他监查我们的心，清楚知道我们的境况及错误；他更知道圣灵的心意--也就是神对我们的旨意。之后他就照着神的旨意为我们祷告，使我们进入神的旨意当中。

他祷告，将拦阻我们的情绪、压抑及消极思想都释放出来，使我们进入神所定的积极的、有能力的、叫我们得益处的计划当中。

这种祷告是“更新我们的心意”最有效的方法。

4.是个人得造就的根源

“说方言的，是造就自己。”（林前14 ：4）

造就的英文是edify，edifice或建筑物就是从这个字引伸而来的。所以造就也就是建立的意思。

我们说方言，对我们的悟性而言，可能是奥秘，但我们是在属灵方面造就自己。每次我们操练方言，我们就会变得更刚强。

5.是在灵里与神团契

“那说方言的，原不是对人说的，乃是对神说的，因为没有人听出来。然而，他在心灵里却是讲说各样的奥秘”（林前14 ：2）。操练方言的基本目的，不是对人说，乃是对神说话。用这种方式与神交通、我们不会受到我们有限的大脑的限制。我们也不会只说用悟性所学的话，因而有所拦阻。我们得释放，可以说神的灵教导我们的话（林前2）。我们与神团契这深奥的事，对我们有限的脑子来说是奥秘。

这就是大卫所说的团契的深度：“深的向深的呼唤”（诗42 ：7、另译）。我们的灵的深处与神灵的深处团契，这是互相回应的交通。

6.使我们知道圣灵在我们里面

每当我们说方言，我们立即察觉到圣灵在我们里面运行和活动。我们用圣灵透过我们所说的与神团契时，我们会更加意识到圣灵在我们里面。我们是圣灵用以表达对父的敬拜和赞美的管道。

7.帮助我们学习更完全地倚靠神

操练灵里的生命，就是操练信心的生活。每次说方言，都是信心的行动。当神把我们从个人得造就的阶段，带到使教会得建造的阶段时（林前14 ：4），每一个新的阶段都是信心的一步。

8.是一种积极情绪的释放

我们的感情／情绪可能会对灵浸有所反应，这是无可避免的；但圣灵的浸并不是一种情感上的经验，乃是一种属灵的经验。

我们的感情常常会被圣灵带动，我们亦不吝于表达。这并不是有害或消极的，相反的，这是健康且有益的。

太多的基督徒完全否定或压抑他们的情绪／感情，好象情感的表达是邪恶的，甚至是罪。这是错的。我们是有感情的生物，神是这样的造我们。为了要让我们发挥得更完全，有时候我们必须要有感情的表达。

当这种表达是由在我们里面的圣灵带动的，我们可以放心，因这是健康且好的情绪表达。它可使我们得着洁净和释放，更会坚固和造就我们。

不要惧怕，让感情流露出来，你会变得更健康更快乐。

9.是感谢神（蒙神悦纳）的机会

你曾否感到自己不晓得怎样献上感谢给神？你曾否觉得在你里面的话语不足以表达你对神的感谢呢？那么这是一个可以令你满意的方法。

保罗说：“我们的感谢是好的”（林前14：17）。透过圣灵所赐的语言来感谢神、用神所赐的言语来感谢他，胜过任何我们能想象的词句。方言突破我们的限制，使我们在灵里服事我们的神（约4：24）。

10．使人可以“在灵里”祷告

“这却怎么样呢？我要用灵祷告，也要用悟性祷告。”（林前14：15）

“况且我们的软弱有圣灵帮助，我们本不晓得当怎样祷告，只是圣灵亲自用说不出来的叹息替我们祷告。鉴察人心的，晓得圣灵的意思，因为圣灵照着神的旨意替圣徒祈求。”（罗8 ：26，27）

“亲爱的弟兄啊，你们却要在至圣的真道上造就自己，在圣灵里祷告。”（犹20）

11．是使人得安息和更新的泉源

“主要借异邦人的嘴唇和外邦人的舌头对这百姓说话。他曾对他们说：你们要使疲乏的人得安息，这样才得安息，才得舒畅。”（赛28：11，12）

用方言与神团契，是一种轻松、更新的经历。身体和心灵都可以完全放松。我们不用想下一步该作什么或该说什么。圣灵透过我们与父有美好的团契，而我们亦从这美好的团契中得着益处。这是身、心、灵的补品。

12．是一种敬拜和赞美的服事

“……都听见他们用我们的乡谈，讲说神的大作为。”（徒2：11）

“当用诗章、颂词、灵歌（圣灵所赐的歌），彼此对说，口唱心和地赞美主。”（弗5 ：19）

很多时，当我们说方言，圣灵是在敬拜、赞美和称颂神。圣灵透过我们称颂神奇妙的作为。圣灵使我们的嘴唇，说出如此赞美神的话，这是我们何等大的荣幸和喜乐啊！

13．方言包括灵歌

“我要用灵歌唱，也要用悟性歌唱。”（林前14：15）

“当用……灵歌彼此对说，口唱心和地赞莫主。”（弗5：19，并参阅西3：16）

14．根据圣经所说，方言使我们可以保持被圣灵充满

“乃要被圣灵充满。当用诗章、颂词、灵歌彼此对说。”（弗5 ：18，19）

用方言来服事神，是使我们保持被圣灵充满的好方法，因此我们应当天天说方言，不但如此，还要一天好几次地操练。

15．翻出来的方言，可以造就他人

“因为说方言的，若不翻出来，使教会被造就，那作先知讲道的就比他强了。”（林前14：5）

我们个人的方言，是造就那操练的人，若方言被翻出来，还可以造就其他人。因此，说方言的人应祷告主，使他的方言可以被翻出来，让其他人也得造就（林前14：12，13）。

16．是让基督的意念胜过我们的意念的钥匙（雅1：26；3：1）

雅各教导我们，舌头是一个人的控制中心，就好象船的舵或是马的嚼环一样（雅1 ：26；3：1～18）。当我们将我们的“控制中心”交给圣灵时，他会使我们口中的言语伏在基督的管理之下。

我们若顺服圣灵说方言，这样会释放生命的甜水--神的话。天天使用这恩赐，我们会得着力量、抵挡消极和论断的言语--也就是雅各所说的苦水（雅3：11）。

这就是使基督的心思在我们里面形成的方法，好叫我们只说那些造就自己和别人的话。（弗4：29）

说方言可以洁净、更新我们的心思，我们的心思是我们言谈和行为的源头。


第七章圣灵的恩赐

现在正席卷世界各地的属灵大复兴，被称为“灵恩复兴运动”。这个名词描绘了这个复兴运动极重要的一面。圣灵的恩赐（恩赐之希腊文是charisms）正在补还给教会。这些恩赐所带来的超自然的彰显和新约圣经中所描述的一样。

这些超自然的彰显，或圣灵的恩赐已在教会中流失了好几个世纪，在过去五十年，神亲自补还这些恩赐给教会；在近二十年，他补还的计划不断在加速进行。

这灵恩的更新，渗入教会的每一个部份，为基督的身体带来新的生命及能力。这些祝福的恢复，也使得教导灵恩这个课题，更显重要。

保罗告诉哥林多教会：“论到属灵的恩赐，我不愿意你们不明白”（林前12 ：1）。当然，神也不希望今日的信徒在这事上一无所知。

圣经上提及很多属灵的恩赐。主要的参考经文包括罗马书12：3～8；哥林多前书12 ：8～10，28～30；以弗所书4 ：11。为了简要地研究，我们只谈在哥林多前书所列出的九种恩赐；更为了使这个研习简单化，我们将它们分成三个类别：

甲、言语（说出来）的恩赐

方言翻方言预言

乙、启示性的恩赐

知识的言语智慧的言语辨别诸灵

丙、能力的恩赐

信心的恩赐医治的恩赐行神迹

圣灵会使用谁来运用这些恩赐？

⑴任何一个基督身体中的成员，都可能被圣灵使用（林前12 ：7，11；14：26，31）。没有任何一个人在恩赐上是落后于人的（林前1：7）。

⑵我们应当被圣灵充满（弗5：18）。 ⑶我们要渴望在这方面被神使用（林前12：31）。 ⑷我们对属灵恩赐的运用，不当一无所知（林前12：1）。 ⑸我们要渴慕属灵的恩赐（林前14：1～6）。 ⑹我们应被基督身体真实的爱所激励（林前13），并有纯正的渴望要建立基督的身体。 ⑺我们应寻求如何擅用属灵的恩赐

言语的恩赐的运用

1.方言的恩赐（林前12：10）

这种属灵的恩赐有两种作用：

第一，方言的祷告造就那操练的人。

第二，当方言与翻方言的恩赐一起被运用时，教会全体及个人也得到造就。在聚会时使用方言的要点如下：

⑴动机必须是出于爱（林前13：1）。

⑵必须和翻方言的一起配搭（林前14 ：5，13，28）。 ⑶在会众中说方言的至多是两、三个人，且要轮流着说（林前14：27）。

每一个说过方言的信徒，都能够说出方言建立教会，所以要随时作好准备。只要顺服圣灵，放松自己，把心打开给圣灵，操练自己对圣灵想要说或作的事有敏锐的感觉。

当圣灵要借你说方言，你会感觉到。通常你会感觉到你的灵被轻轻搅动，你会感到兴奋并有期待之心。之后你将更深地体会到圣灵给你的话，叫你说出来。

你不用立刻说出来，先知的灵是顺服先知的（林前14：32）。你可以安静的稍微等候一下，在适当的时候圣灵会清楚地催促你。他不会打断聚会，他也不会带来混乱，因为他不是使人混乱的主（林前14：33）。

要冷静和放松自己，当圣灵催促你时，要用平常且清楚的声音，叫人可以听得明白。不要大叫或咆吼，你可以用平常的声音，静静地随着圣灵流转，因为是他给你该说的话。

说完了之后，你要等候神，使这些方言可以被翻出来。你要祷告神叫你可以翻这些方言（林前14：13）。有时，神会用另一个人将它翻出来。若没有人翻，那说方言的人，就要保持安静，以后不要再说了（林前14 ：1～33）。

2.翻方言的恩赐（林前12：10）

这个恩赐是伴随着方言恩赐的，且要与它一起运用。这是一种从圣灵而来超自然的能力，将方言翻成会众明白的语言。

这不是翻译的恩赐。翻方言的人在悟性上并不明白所说的方言。说的和翻的人都同样领受了超自然的能力，使所说的话叫全会众得造就。

谁可以运用这个恩赐？

翻方言的恩赐是“圣灵随己意”分给人的（林前12：11）。任何一个被圣灵充满的基督徒，都可以被圣灵拣选和恩膏来翻方言。圣经清楚的教导，说方言的人，都当求能翻出来（林前14：13）。再次提醒：我们对圣灵必须要有敏锐的感觉。

当你和弟兄姊妹一起敬拜神时，让你的灵和心思意念向圣灵敞开。很多时你会先感觉到有人会说方言，而神也会将这方言的翻译给你。等说方言的人说完了以后，你就开始说。也许那时你只有一句话，或一些简短的意念。象其他的恩赐一样，你需要凭信心运用。

当你要将圣灵所给你的话说出来时，用平常说话的声音，叫人可以清楚听见即可。要注意，不要超过你信心的程度说圣灵所给的话。（罗12 ：6）

避免让你个人的思想、感情或意念搀入方言的翻译中。你的思想要中立，让你的心思成为圣灵流通的管道。方言翻完了，你也感觉到，圣灵要说的已经说完了，那么你就要立刻停止。不要再解释你刚才所翻的方言。换句话说，这个时候你毋须告诉人你觉得这个翻译是什么意思，让圣灵亲自在人身上作劝勉或安慰的工作。

当你传递完信息之后，坐着的人在察验时，你要保持缄默，让他们察验这些话是否出于神（林前14：29）。要察验所翻的方言，象察验预言一样。接下来我们就要讨论说预言的恩赐。

3.说预言的恩赐（林前12：10）

预言最简单的意思就是：讲出启示的话。根据哥林多前书14：31，只要圣灵愿意，所有基督徒都可以操练这个恩赐。每一个人都可以说预言，一个轮着一个；但在同一聚会中，不要超过三次（林前14：29～33）。

说预言的主要目的有三：

①造就教会，是建立、坚固信徒之意。

②劝勉、激励并挑战信徒。

③安慰，说一些鼓励、安慰的话。

通常一个预言会同时包含以上三种作用。

对预言的三种误解

⑴不应将它和讲道混淆

今日很多人说讲道讲得好就是说预言的恩赐。然而讲道和教导，是对神的话语经过祷告和默想的结果，讲道的人必须小心预备他的心思和灵，好使人明白他所传讲的。

相反的，预言的恩赐不是小心研习的结果，而是未经过默想，按着圣灵自然的说出来。

⑵说预言的恩赐并不是为了预测未来

预言的恩赐不是预言将来的事，它的目的是要造就、劝勉和安慰（林前14 ：3）。如果预言的恩赐有预测将来的成份，那是因为有其他恩赐一起被运用（如知识或智慧的言语）。

⑶这个恩赐不能给个人指引

如果我们需要指引，我们应当求问主耶稣（雅1：5）。我们也可以从神的话语（圣经）获得引导。如果预言给我们未来指引，那只能是印证神已经亲自指示我们的。

圣经有关预言恩赐的教导

⑴是为了把神的话超自然地带给人（林前14 ：3）

说预言的人把神的心意带给教会，为了造就、安慰和劝勉信徒。

⑵预言不需要翻出来

方言需要翻出来，预言则不需要。

⑶预言使不信主的人信服

透过预言的恩赐，不信的人会：

①被众人劝服②被众人审明③他心中隐秘的事会被显明出来④使人在神面前谦卑下来⑤看出神真的在你们中间⑥敬拜神

⑷预言也可使已信主的人学习（林前14：31）

这不是指有教师职份的人教导神的话语，乃是透过圣灵的膏抹学习属灵的真理。不过这种教导也得经过神话语（指圣经）的试验，才可以被接纳。

这一节还有一个意义，就是那些刚信主的人，也可以学习如何使用预言的恩赐。教会应该有“初信者”的聚会，就好象旧约的“先知学校”一样，让刚信主的人可以学习。

⑸每一个人都应渴望得着这恩赐（林前14：1，39）

如此我们都可以被神使用，互相鼓励。

⑹运用预言恩赐的人需对它的使用或滥用负责（林前14：32）

预言不是在“不能控制”的情况下说的。说的人不是在魂游象外或心思被控制下运用这恩赐，也不是在做或说任何违背自己意志的事。但预言的恩赐是顺服先知的，说的人是代表神说话，他可以随时控制自己所说的话。

⑺因为说预言的人也会弄错，所以预言必须经过察验（林前14：29；申18：20～26；耶14：14，15；23：30）

这方面我们会在丁部第二篇有更多的教导。

⑻我们如何察验一个预言？

一个真正从圣灵而来的预言：

①不会和圣经相抵触

因此每一个预言，都需要用圣经来验证，神绝不会透过预言叫你做一些圣经所禁止的事。

②预言总是高举耶酥，不会污蔑耶酥的。

③会造就、安慰、劝勉信徒

它不应让信徒感到混乱、沮丧或是落在不肯定中。

④要得到在场的大多数的基督徒的“印证”--特别是那些成熟的基督徒。

⑤它可能会改变聚会的方向，但不会中断聚会的灵。

⑥若有预言未来之事，它会应验。

⑦果子的试验（太7 ：16）

论到假先知，耶稣曾说：“凭他们的果子，就可以认出他们来。”若有所谓预言是来自一个生活行为羞辱基督的名的人，我们应该小心保护羊群。

如何说预言

放松自己，不要紧张，安静地在灵里等候主。将你的心思意念向神敞开，学习听他的声音。当你感受到神的灵感动你时，将你自己再次交托给神，成为他流通的管道。

记住，运用恩赐要有信心。

无论神给你什么话，只管说出来。要尽量简单。当你正说的时候，继续等候，让他给你其余的话语。要按着信心的程度说，不要超过你的信心（罗12 ：6）。要分辨清楚，当圣灵停下来，你就要马上停下来。

4.知识的言语（林前12 ：8）

定义：知识的言语是神知识的极小部份，是透过圣灵赐给人的。

透过圣灵超自然的启示，我们可以知道一些事实，这些事实是人本来不知道的，也不能用自然的方法知道，乃是神超自然地赐给人的。

圣经中的一些例子

⑴在耶稣的事奉中

在耶稣未遇见拿但业之前，他已知道他的事（约1 ：47～50）。耶稣虽不认识撒玛利亚的女人，但他已知道她许多的事（约4 ：18，20）。由于耶稣知道有关她过去和现在生活的细节，她感到非常希奇。耶酥运用这“知识的言语”的恩赐，带来了很大的复兴。

⑵在初期教会里

亚拿尼亚在尚未遇见扫罗之前，就已知道许多有关扫罗的事。他清楚的知道扫罗住在哪一条街和哪一家。他知道扫罗正在祷告，也知道当自己为他按手时，他就得看见（徒9 ：10～20）。

⑶在旧约里

在撒母耳记下12 ：1～14，神启示拿单有关大卫所犯的罪。

分别

知识的言语有别于人借着自然的方法而知道的事。它不可以靠悟性的学习得来，也不是在大学里修些科目可得，也不是研究、明白或解释圣经的能力。

在圣经中的运用

①显露罪（撒下12 ：1～10；徒5：1～11）②把人带到神面前（约1：47～50；4：18～20）③给人指引和方向（徒9 ：11）④在绝望的时候，给人鼓励（王上19 ：9～18）⑤叫人知道未来的事（徒11：27，28）⑥显明隐藏的事（撒上10：22）

这个恩赐的运用

①它是超自然的--不是经逻辑思考、推理而来，也不是靠五官感受的，乃是借着圣灵超自然的启示而来。

②是凭信心运用，而接受这启示的人是凭信心接受。 ③接受这启示的人是在灵里接受，不是在悟性或感情上接受的。 ④它不是一种说出来的恩赐。接受的人是安静地在灵里接受，但有时也可能会听到一个声音（徒9：11

。 ⑤当与别人分享时，就成了说出来的恩赐（约4：4～7，18）。 ⑥任何一个被圣灵充满的基督徒，若愿意听神的声音，都可运用这个恩赐。 ⑦在协谈（辅导）的事奉中，这个恩赐非常有用。 ⑧在一个人的事奉中，若要继续运用这恩赐，必得有顺服的行动和回应。 ⑨智慧的言语常和这个恩赐一起运用，这是神所赐的智慧，教你如何正确地、有智慧地应用知识的言语。

5.智慧的言语（林前12 ：8）

这个恩赐是启示性恩赐中，最重要的一个。它使我们说话行事有神的智慧，因此能帮助我们正确的应用其他的恩赐。

若缺少了智慧的言语，我们可能会错用其他的恩赐，结果就是带来混乱。

定义

智慧的言语，是圣灵超自然的启示神智慧的极小部份。在某一个情况下，它给人立时的智慧，使人知道应该说什么和做什么。神给人知识的言语，往往也给他智慧的言语，叫他晓得如何应用那知识的言语。神透过知识的言语，使亚拿尼亚知道扫罗的下落和状况，也借智慧的言语告诉亚拿尼亚，在这困难的环境中，他当怎样行。

注意

这是智慧的言语（logos），不是智慧的恩赐。

例子

当一个人要打官司，他会找律师帮忙：但律师不会把自己所有的智慧和知识告诉那人，而只会向他提供一些可以帮助他的知识。同样的，那无所不知的神，借着圣灵从他那无限智慧的仓库中，抽出一点足以帮助他儿女的智慧，赐给他们。

分别

智慧的言语：

不是自然的智慧，不是学习得来的智慧，不是从经验得来的智慧，也不是“明白圣经”的智慧；

是超自然的，是圣灵随己意赐给人的（林前12：11），是为了一个特殊情况或需要而赐下的。

不是智慧的恩赐，乃是智慧的言语。

一些圣经中的例子

①路加福音4：1～13：耶稣在旷野受试探时，所有他回答撒但的话，都是圣灵赐给他的智慧言语。

②路加福音20：22～26：当那些文士设计陷害耶稣时，圣灵给耶稣智慧的言语，使他们无言以对。 ③约翰福音8：3～11：当文士和法利赛人又想害耶稣时，他智慧的言语和处理的方法，使他的敌人感到羞愧。 ④使徒行传6 ：1～5：圣灵赐人智慧好带领教会。 ⑤使徒行传15：28：解决教会的危机。 ⑤使徒行传27：23，24：叫保罗能控制那环境，使很多人得救。

注意

智慧的言语给所有基督门徒的应许，“所以你们当立定心意，不要预先思想怎么分诉，因为我必赐你们口才智慧，是你们一切敌人所敌不住，驳不倒的。”（路21：14，15）

注释

智慧的言语是一个启示性的恩赐，是人在心里或灵里领受的。往往在协谈、讲道或说预言时赐下；或当神有所吩咐时赐下，叫我们晓得怎样去回应。

6.辨别诸灵（林前12：10）

辨别诸灵的恩赐比我们所想象的还要重要。特别在我们赶鬼时，若能运用这恩赐，会减少很多问题。

辨别诸灵是启示性恩赐中的第三种（另外两种是智慧的言语和知识的言语），是圣灵所赐使我们可以看见属灵的世界，能分辨撒但的灵（恶灵）、神的灵和人的灵。透过这个恩赐，我们可以分辨一些行为表现、教训或环境……是出于什么灵的。

这种恩赐比其他两种启示性恩赐受限制。每当有一些问题行为出现时，这恩赐才派上用场。但这种恩赐的运用和其他恩赐一样是超自然的，它给我们所需要的洞察力，是我们用其他方法无法得到的。

⑴这种恩赐的功用

辨别诸灵的恩赐，给我们超自然的能力，分辨不同的灵的特性和活动；也使我们能够辨别一些属灵活动是出于神、撒但或人，及那些灵的本身是怎样的。

对于邪灵的工作和圣灵的工作，我们会很容易混淆，因为撒但一直想假冒圣灵的工作。我们都知道撒但是欺骗者，是说谎者之父，那古蛇，就象他的头衔一样，只要他能够，他就会使尽狡诈、欺哄之能事。

很多时候，他的伪装非常逼真，我们很可能被欺骗了。若有一个辨别诸灵恩赐的人在场，就可以看出那是撒但的作为，而非圣灵的了。如果魔鬼的作为常常都是那么明显地邪恶，象我们所想象的一样，我们就不需要辨别诸灵的恩赐了。

使徒行传16章记载了一个会法术的女孩，或许其他神的仆人也会被她所骗，保罗却赶走了她身上的邪灵。这女孩所说的是事实：“这些人是至高神的仆人，对你们传说救人的道。”但却是出自邪灵的。

⑵这个恩赐的运用及我们今日需要它

现今在世界各地，神正复兴这个恩赐。这一点可以从更新运动中，许多神的仆人的服事中看见。如果教会要完成大使命，拆毁那恶者的工作，就绝对需要这个恩赐，因为现在仍有许多污鬼，象在耶稣或初期教会时代一般。

对那些在被邪术、撒但教和玄术充斥的地区宣教的人而言，特别需要辨别诸灵的恩赐。

⑶辨别诸灵的恩赐如何运作

这个恩赐的首要和最明显的功用，就是辨别在人和教会里的邪灵。这个恩赐的另一个功用就是衡量先知性的信息、一种教导或神迹奇事的来源。运用这个恩赐的人会知道一个信息或某种行为表现是出于神、鬼魔或人的灵。

如果分辨出是来自魔鬼的，那么运用这个恩赐的人，通常还可以知道：

①这种鬼的特性：就是他的工作，是否谎言或引起疾病（象癌症、瞎眼、哑吧等），或是一些不洁的行为等等。

②那污鬼的名字。这通常会与那污鬼的特质同时彰显。 ③污鬼的数目。象在格拉森所赶出的鬼（可5 ：1～9）及耶稣从抹大拉的马利亚身上赶出了七个鬼（路8：2）。一个人被超过一个鬼压制并不罕见，这就需要有辨别诸灵恩赐的人来辨别。 ④一些污鬼的特殊力量。有辨别诸灵恩赐的人通常都能从启示得知，在几个鬼当中，哪一个最强和最有权柄。 ⑤进一步的资料。对于那些能辨识他们的存在，并有能力赶出他们的人，污鬼会向他们透露更多有关自己的事。不过，污鬼本身就爱说谎，因此对他们所讲的最好抱怀疑态度，倚靠从圣灵来的洞察力方为上策。

⑷有辨别诸灵的恩赐不等于有信心可以赶鬼

虽然要有效赶鬼，就必须有辨别诸灵的恩赐，但这恩赐不足以叫人得释放，而必须与信心的恩赐及行异能的恩赐配合方可。有信心和行异能恩赐的人，通常可以成功将鬼赶走。

7.信心的恩赐（林前12 ：9）

信心通常与未来、看不见和在自然界不可能的事有关。信心的恩赐是神给人特殊的能力，去采取一些不可能的行动，这是因为神吩咐他这样做。

神会超自然地拿走我们一切的怀疑，用特别的信心充满我们，使我们在困难和反对的环境中，可以完成神的旨意。

信心的恩赐是神特别赐予的信心。当神给一个圣灵充满的信徒的任务，是需要超乎平常（或一般）的信心，他就会赐他这个恩赐。

信心的恩赐的功用远超过一般的信心。一般的信心是神将得救信心的种子撒在我们心中，逐渐长成的（参看罗12 ：3）。一般的信心的程度会随着信徒的成长阶段而变更（例如“小信心”，“大信心”等等，参看太14：29～31；可7：2～9）。

一般的信心会因着神的话语的喂养和在生活环境中的操练而增长，它可以发展至一个极高的层次。然而信心的恩赐更优于最高层次的一般信心。

有些译者将信心的恩赐译为特别的信心，这是指圣灵在我们处于特殊环境而有特殊需要时所赐下的信心。这也是说信心的恩赐并不是长久在一个信徒里面的，每一次的彰显都是独立的。

以利亚生平中的一段插曲可作为例子。他向亚哈王宣布说，若他不说话，那地必不下雨，直到他说要下雨为止（王上17 ：1）。他信心的恩赐使他的预言应验。反之，当以利亚坐在罗腾树下害怕、沮丧、求死时，这种信心却不见了，因为那时他不需要这信心的恩赐（王上19 ：4）。不过他并没有失去神的话和对神的一般信心。当神告诉他仍有七千个未曾向巴力屈膝的勇士时，他的信心又坚固了。

神要你知道你可以很有信心地服事他，因为若有特别的需要时，他会赐给你特别的信心来完成他的旨意。

信心的恩赐如何运作？

信心的恩赐似乎是在被动的情况下运作的，但不尽是如此。但以理在狮子坑中受保护，是信心的恩赐一个被动的例子。

参孙杀死了狮子，是一个行神迹的例子。行神迹的恩赐，是需要人主动参与神的能力的彰显。信心恩赐的运用看起来是被动的，这是因为它常和其他的恩赐一起运作（如行异能及医病的恩赐）。

信心的恩赐也透过吩咐的话语和信心的话语运作：“我们因信，所以如此说话”（林后4 ：13）。那些属神的人被圣灵感动所说的话，神会当作是他自己的话一样支持。

有关结果不一定立刻显明，但却是确定的。这恩赐可以以不同形式运作（例如为祝福、为咒诅、为创造、为毁灭等）。

信心的恩赐借所说的话运作，以下是一些显著的例子：

⑴约书亚吩咐日头和月亮止住（书10：12～14）。

⑵以利亚用他口中的话来掌管天气。“这几年我若不祷告，必不降露，不下雨……”地上有三年半时间没有下雨。（王上17：11）⑶保罗使以吕马不能看见：“你要瞎眼，暂且不见日光。”（徒13：8～11）⑷彼得说出神对亚拿尼亚和撒非喇的审判（徒5）。

以上的经文指出信心的话语的原则：“他所说的必成就”和与这个吩咐有关的“你们当信服神”（可11：22，23），并且“你宣告何事，必然给你成就。”（伯22：28，另译）

8.医病的恩赐（林前12 ：9）

在哥林多前书中有三节经文是提到这个恩赐的（9、28及30节）。 这几节经文中，医治恩赐的原文是charismata iamaton 。两个字都是复数，所以正确的翻译应该是：“医治不同疾病的不同恩赐”。

医病的恩赐是一种超自然，不用平常的方法医治疾病的恩赐。这是圣灵的大能降临到人的身上，除去他们的疾病和痛楚，医治他们。

这里用的是复数名词，显示了有不同的医病恩赐可以医治不同的疾病，如有些人有恩赐可以医瞎眼的，另有人则医耳聋的或患癌病的。

耶稣会叫人从各种疾病、软弱、瘟疫、缺陷和痛苦中得释放，这种恩赐有非常多的彰显。

有医病恩赐的人，不是在任何时间都可以医治任何疾病的。有些人误解了这一点，问我们为什么不去医院医治所有的病人。

即使是耶稣也没有这样做。他只去过毕土大池旁一次，有很多病人躺在那儿等待医治。耶稣在众多的病人中，也只选择了一位病人使他得医治（约5 ：1～9）。

我们从圣经读到，有许多病人来到耶酥面前，他都把他们全部医好。神迹医治的原则是：那人需要合作，凭信心来到耶稣面前。

医病恩赐的目的

①使人从疾病、痛苦中得释放，并摧毁仇敌在人身体上的工作（约壹3：8；徒10：38；路13：16）②证明基督所宣称的：他是神的儿子（约10：36～38）③证实神的道（可16：17～20；徒4 ：29，30，33）④吸引人来听福音（太4 ：23，25）⑤彰显神的荣耀（可2 ：12；路13：13；18：43；约9 ：2，3）

圣灵随他自己的意思把医治的恩赐分给神的仆人，让他们医治神要医治的人。

象其他恩赐一样，医治的恩赐需要神赐下，但也需要人接受。就如使用这些恩赐，有一个信心的原则，接受这些恩赐也有一个信心的原则。

希西家就曾难以接受神给他的医治，所以神在列王记下就使用一个神迹来建立他的信心（王下20 ：8～11）。

乃缦将军也是不接受神透过以利沙给他的医治（王下5 ：10～14）。得医治经常需要两方面的信心：给人医治的信心和得着医治的信心。虽然这个原则有时也有例外，但神总是渴望医治人。

然而，有时神所使用的一般管道似乎行不通，因此他也要给人一些特别的医治恩赐。有时神医治人是透过一般方式的（例如：按手祷告--可16：18），但有时按他的心意，他会用一些不寻常的方法（例如：彼得的影子--徒5：15）。

9.行神迹的恩赐（林前12：10）

当神超自然的介入一件事情的自然发展当中，一个神迹便发生了。行神迹的恩赐是神借着圣灵给我们能力，使我们行出人所不能行的。他在一个特定的时候，为了一个特定的目的，给我们这种能力。

所有的恩赐都是神迹，但这里指的是大能的作为。

神迹是耶酥活的证明

设若耶稣没有复活，他的名字就没有能力医病和行神迹（徒4 ：33）。

彼得因为耶稣的名仍然有能力行神迹医治，就说服那些不信的犹太人，耶稣基督已经复活，而他们需要悔改。

奉耶稣的名行神迹可以成就以下的：

①使信徒能够放胆传讲基督（徒4 ：29，30）人们了解到他们曾跟过耶稣--那行神迹者（徒4 ：13）②使信徒祷告更亲近神（徒4 ：29～31）③使人知罪（徒5 ：28～33）④在一天内有五千人因着一个神迹而信主（徒4：4；5 ：14）⑤所有在场的人因此归荣耀给神（徒6 ：21）⑥使福音迅速广传（徒5 ：14～16）

在耶稣没有行神迹之前，没有一个人跟随他。但他那时已经常常在会堂中讲论，因路加福音中记载那是他平常的规矩。

但当他开始行神迹，路加福音4 ：33～35这样记载：“于是耶稣的名声传遍了周围地方”（路4 ：37）。之后，群众就不断的挤到他那里去，为了想要看他行神迹。“有许多人因为看见他在病人身上所行的神迹，就跟随他。”（约6：2）

无论门徒到什么地方讲道、医病、赶鬼和行神迹，都有许多人归向基督。

①撒玛利亚人听从腓利是因为听见和看见他所行的神迹（徒8：6）。

②当彼得对以尼雅说：“耶稣基督医好你了，起来收拾你的褥子。”他就立刻痊愈，凡住在吕大和沙仑的人，都因此事而信了耶稣。（徒9 ：34，35）

③当彼得使多加从死里复活之后，许多住在约帕的人就信了耶稣（徒9 ：42）。

④当路司得城的人看见保罗使瘫子起来行走，他们以为诸神来到他们当中（徒14 ：8～18）。

“主借使徒的手，在民间行了许多神迹奇事。信而归主的人愈发增添，连男带女很多，甚至有人将病人抬到街上，放在床上或褥子上，指望彼得过来的时候，或者得他的影儿照在什么人身上。还有许多人带着病人，和被污鬼缠磨的，从耶路撒冷四围的城邑来，全都得了医治。”（徒5 ：12～16）

⑤使徒行传以大量神迹作结束（徒28：8，9）。当人们看见部百流的父亲得医治，他们就相信假如神会医治一个人，那么他就有能力且愿意医治每一个有需要的人。当人对神的认识和信心是正确的，他们就会得着神乐意赐给他们的。

行神迹是圣灵所赐的能力，使信徒有能力行神迹。这跟神在信徒生命中所行的神迹有所不同。所以有很多人虽然没有行神迹的恩赐，但他们确实经历过神为他们所行的、叫人惊叹的神迹。

一些例子

①获解救的神迹：发生在使徒的身上（徒5 ：17～20），在彼得身上（徒12 ：1～10），还有在彼得和西拉身上（徒16：15～30）。

②被提去的神迹（徒8 ：39）：“主的灵把腓利提了去，太监再也不见他了。”这些和很多其他例子都是神在信徒身上所行的神迹，有时甚至没有信徒的合作。以上的都不是行神迹的恩赐的运作。

以下的三个例子才是行神迹恩赐的运作：

①使徒行传19：11：神借保罗的手行了些非常的奇事。

②使徒行传9 ：40：彼得叫多加从死里复活。

③使徒行传20 ：9～12：保罗叫犹雅推古从死里复活。

实际运用这恩赐

①圣灵的膏抹带来的特殊的信心和权柄

②信心和有权柄的话语

以利亚说那降火显应的神，就是以色列的主。那降下来的火是一个行神迹的例子（王上18：21～39）。

③大胆的信心行动

* 终*


圣经中的成功之道

目录

第一章开列清单第二章异象：成功的关键第三章确立目标与优先次序第四章行政管理的恩赐第五章如何计划第六章策略、实践与评估


第一章 开列清单

前言

年少时，我参加北好来坞神召会，亚恩维克(Arne Vick)牧师教导我们成功服事的两个关键：祷告与读经、读经与祷告，再加上更多的祷告、读经。当时我们那些年轻人都相信他的话，照样去做，但却行不通。

我们不知道牧师事奉的成功，除了他所说的因素之外，还有他的才干与恩赐也包括在内。这点连他自己也不知道。

摸索多年之后，我开始明白，无论我们有多忠心、动机是如何的正确，单靠祷告和读经是不够的。

直到我重整旗鼓，整理出一套自己的“成功之道”，我的事奉才变得有果效。我很愿意在此与你分享这些原则。

这些原则只作为增补之用，不能取代服事的属灵根基。我假设你已经立下了房角石，就是：奉献、圣洁、委身、代求以及对圣经的基本认识，并你的动机已被洁净，生命全然为主摆上。

如果你的生命里没有这些，那么，我所要分享的原则便无法帮助你成功。首先要紧的是属灵的生命。但当这一切都妥当之后，仍需要一些实际的原则，就是判断事物的实际基本原理。

我谨将本篇呈现给那些愿意付上代价为主努力的教会领袖，叫他们的生命更有价值。

第一章开列清单

需要平衡

在灵恩派圈子里有偏向基督教主观面的不平衡，而福音派则倾向客观面的不平衡。

“主观”的字面意思是“依据主观因素”或“按里面的感动”而活；也即是说，你的直觉引导你，你生活与服事的方向主要取决于“里面的感觉”。

“客观”则是“依据客观因素”或“按外面的环境”；根据这些“客观”资料，经过理性思维与逻辑分析，仔细评估每项细节后，才做决定。

我曾听说基督徒在经历方面：太过主观会使人发脾气，太过客观则使人枯干；唯有这两方面的平衡才能使人成长。这就是我所要追求的平衡，我希望我所服事的人培养这种平衡。

例证

让我举例说明何为主观面的不平衡。

多年前，我的一个朋友和他教会的长老认为接受了“从主而来的话语”，要前往加勒比海的岛上去传福音。

他们召集会友之后，就向旅行社订购机票，于是这大布道团便启程了。

他们定出这么大的计划，却没有对这个小岛过去的历史、当前传福音的机会或需要，做过任何调查。

他们的飞机停泊在距目的地尚有三十哩的一个小机场上。所有人员、装备都上了当地土著的一艘小船，这位土著向导说他知道这个小岛在哪里。

他们快乐的在平静的加勒比海航行，朝目的地出发。中途，这位向导问道：“你们登陆后打算做些什么？”

他们满腔热血的回答：“我们受神差派，到这岛上来传福音！”

他说：“可是先生，这岛上没有居民，不宜居住。在这几哩长的土地上，只能找到一些椰子树罢了。”

“你肯定吗？”他们满脸疑惑的问。

“不多久，你们就可以看到了。”他回答。

他们抵达后只消几分钟便探察完毕。向导说的没错，他们是岛上唯一的人。

这就是我所谓基督徒经验中的“主观”，太过主观会使我们有所偏离。只要稍做客观的调查，就不会闹出这种笑话。

他们耗费时日、浪费资财为要跟随“主的带领”。如果他们能客观的权衡一下主观的“引导”，便可以免去自己与教会的麻烦。

他们回到教会，向会众报告他们的失败。他们要解释何以未能举行布道会。当然，大家原谅了他们，然而却忘不了它们的愚行。即使再多的道歉，也需要多年的时间，会众才能恢复对领导层的信心。

这就是我一直对自己与他人要求的平衡。好的管理原则就是“敏锐的判断力”（参提后一：7另译）与“圣灵的带领”之间的平衡。本篇要帮助你在教会与服事中建立客观的管理方法。

成功的资源

从哪里开始？

我们都需要一个起点，来评估我们可以被主用的个人资源。你要从你现在所在的地方和所有的作一开始。（见左图）

我有什么？问问自己。你的出生、训练、神的恩典与经验所带给你的，这就是你所有的。这些就是你的资源，包括目前你所有的一切。

信心总是抓住未来，努力赢得未来，使它成就神想要成就的。但我们需要从过去着手，你的过去表明并提供你在神国里服事所需要的资源。

实际的自我评估

马可福音十二：3～6，保罗告诉我们：“我凭着所赐我的恩对你们各人说：不要看自己过于所当看的，要照着神所分给各人信心的大小，看得合乎中道……按我们所赐的恩赐，各有不同……”

保罗要你对自己目前是何等样的人和你所有的，作出实际的评估，然后，根据这项评估在未来为主多结果子。他鼓励你以平衡的观点来看自己，不可高估或低估自己。

来自遗传的资源

清单中的第一项是“来自父母的恩赐”。你父母赋予你什么？他们赋予你天赋、性情与聪明才智。

我们要认识自己与生俱来的资产，因为这将影响我们扩展基督国度的果效。

在提摩太后书一： 5节中，保罗指出提摩太与生俱来的重要资产。他说：“想到你心里无伪之信，这信是先在你外祖母罗以和你母亲友尼基心里的，我深信也在你心里。”一代传一代，信心从外祖母传到母亲，然后传到提摩太。保罗说在提摩太心里的是“无伪之信”。这信心借着出生传给提摩太。

天赋

什么是天赋？你问问自己：“我擅长什么？”这答案往往代表你的天赋--与生俱来的恩赐。例如，一位天才钢琴家会使他的乐器“歌唱”，这是他某种天赋使然，而我们这些没有音乐天赋的人，既使给予再多的训练与琢磨，也无法达到他的水平。

虽然神偶然也会不理会我们的天赋，但却不常如此。通常，他会透过并使用我们的天赋来工作。所以请停下来，用十至十五分钟在纸上写下你的天赋。这个对你的将来有极大的用处。现在就做！

性情

第二要开的是你的性情。问问自己：“我喜欢做什么？”有些基督徒认为做自己喜欢做的事便是罪。不错，有些你喜欢做的事可能是罪，但喜欢做一件事并不就是罪。

你的喜好往往显示你该做何事，因为我们的好恶往往显示我们是否适合某些工作。在纸上写下你喜欢做的事。

聪明才智

我们第三项与生俱来的资产就是聪明才智，即是“我解决问题的能力如何？”每个人都晓得解决一些问题，但要找出我们最能解决什么问题，却是最大的难题。聪明才智是对他人具贡献的能力，也是造福自己的能力。

清晰和具逻辑性的思考力是领袖必须具备的。你思考所得的结论必须与圣经的教导相符，这是才智的最终考核标准。

训练的影响

第二方面要评估的是训练对我们天赋的影响，它主要在三方面影响基督徒。

家庭

首先，家庭是影响一个人生命的主要因素。父母亲的情况决定孩童的生活模式与习惯。如果你生在一个温馨的家庭，父母和睦相处，这对你有帮助；如果自出生以来，父母给孩子的多是正面的鼓励，孩子便会有自信，及勇于接受挑战。如果父母给你许多的爱与身体接触，你会更容易成为一个友善的人，有良好的人际关系，一生成功。

但你可能来自不怎么理想的家庭，我们百分之九十的人都是来自这样的家庭；在我们的背景中有许多负面的东西，所以，我们要面对它。

这些负面的因素不能成为我们违背神旨意的借口，但是，认清自己家庭训练的模式，可以帮助你（加上神的帮助）脱离某些负面的影响。

这样，你可以学习更积极而有力的为主做工。如果你从未留意来自家庭的影响，你可能终其一生都是罪人，这种态度使你不能与别人合作，以致一事无成。

教会

影响你人生的第二大因素是教会（如果你是在基督徒家庭中长大），教会可能在你的生命中留有极负面的印象，要看你是在哪一种教会成长。我早年所属的教会过分强调情绪表现。如果你在这样的教会生长，你就会认为：“情绪彰显就是属灵的表现，教会就是这样的。”我们的教会背景导致我们假定基督教就是哼某一调子、跳某一种舞步，在传道人分享信息时为他的重点作出回应。那些关键的字和句子，会引起某些特定的情绪反应，这一切都是我们教会文化的一部分。

但假如你出身的教会非常保守，一切的事情都有仪式和程序，这显然会影响你对神、对基督教及圣经的认识。

在清单上列出教会所带给你的正面与负面的影响。

学校

正式的教育在整个的训练过程中是非常关键的因素，家庭、教会与学校训练直接影响我们的一生，加上天赋的质素，把我们塑造成现在的模样。

训练是非常重要的，加拉太书十二：47说：“仆人知道主人的意思，却不预备，又不顺他的意思行，那仆人必多受责打。”要成就神的旨意，预备与训练是不可少的。出任人事评估的委员需要特别注意我所说的，你们要为每位传道人或宣教士开列清单，借此从他们的天赋与训练了解他们。

恩典：神补足的工作

个人清单的第三项要点是神的恩典。我们当中的一些人，恩典是唯一能补足我们的。有关这点我非常认真。或许有人根据我的天赋与训练所做的评估一文不值，但我要感谢神在我一生中丰富的供应他的恩典。对信徒而言，神的恩典是最好的补足。

我所谓神的恩典是什么意思？在这课题中，我不是指“不配得的好处”，虽然它有这方面的含意；也不是指“与我们所配得的相反”，虽然这也是恩典的含意之一。

在此我所指的“恩典”是保罗在新约中的用法：“神使我能够”。

神使我能够

保罗在哥林多后书十二： 9论及主对他说：“我的恩典够你用的，因为我的能力是在人的软弱上显得完全。”神对保罗所说的是什么？他不是说：我所给你“不配得的好处”是够你用的，也不是说：我“赐下你所不配得的”是够你用的，他乃是说：“我使你能够胜过撒旦差役的攻击。”这就是他的能力。

如果我们现在回顾自己的出生与训练，或许会觉得不配。我们必须依靠神的恩典，就是他的能力进入我们的生命中。对信徒而言，这种补足是非信徒所无法得到的；神的恩典和神的能力就是最大的补足。

你看大卫的一生，年少时他与歌利亚争战，使他胜过歌利亚的是什么？乃是神的能力与恩典在他的生命中。使约瑟在埃及成功的因素是什么？他出生的背景不差，在犹大山地的一个游牧家庭中长大；但十七岁时他成了囚犯，所以他并没有受过多少正规的教育。他却蒙神的赏赐，在生命中有神的能力，成为埃及的宰相。这些人知道神的恩典够他们用。当刚强壮胆！耶稣说：“我的恩典够你用的。”

保罗在林前十五：10节再次提到这恩典：“然而，我今日成了何等人，是蒙神的恩（能力）才成的，并且他所赐我的恩（能力）不是徒然的。我比众使徒格外劳苦；这原不是我，乃是神的恩（能力）与我同在。”保罗说这临到他的恩典不是徒然的；“我比众使徒格外劳苦；这原不是我，乃是神的恩与我同在。”保罗知道神的恩典足够补足人的软弱与缺欠。

从犹太人的观点来说，保罗出身于一个很好的家庭，他是便雅悯人；就训练而言，他没有瑕疵。他在迦玛列门下受教，是公会成员之一。要获得这个资格，他必须具备充分的旧约圣经知识，能够凭记忆引用圣经头五卷书才可以。

他的出生与训练，使他成为一个杀人凶手，迫害基督徒，把他们下在监里；当司提反殉道时，他站在旁边，替那些丢石头的人拿衣服。他说：我今日成了何等样的人是蒙神的恩--伟大的补偿者！因着神的恩，他使数以千计的人得救、得生命，建立许多教会；他成为一个救人性命的人，并向别人指示神的恩典。

经验

最后，我们要评估的是我们的“经验”。世界上最危险的人莫过于刚从神学院毕业的人。为什么呢？他或许具有优秀的天赋与训练，也领受了神的大能（恩典），但他们欠缺了经验！

一个教会领袖，带领推行一项自己没有经验的事工，通常会造成灾难。你可能有才智、训练并且也得着神的恩典，可是没有经验，这对你和其他人，也许会造成悲剧。每当有人得着一些新教义、新概念、新观点，试图改革教会或世界时，我会告诉他们：“弟兄，先在三十个人当中试验你的理想，两年之后再来告诉我是否管用。”我不想参与任何大规模的社会或宗教“实验”--因那最多不过能维持二至五年。

圣经在列王记上二十：11节警告我们：“才顶盔贯甲的，休要象摘盔卸甲的夸口。”这两者有什么差异？刚顶盔贯甲的没有经验，退下战场的则在这方面占优势。“才顶盔贯甲的，休要象摘盔卸甲的夸口”。这教导我们，除非一个观念经过试验，否则你自己和许多人在过程中都会遭难。为要证实有效，实验是最重要的。让我告诉你，任何行的通的原则，全世界都争先效仿，因为人人都想成功。但身为领袖，我们一定要避免任何未经证实、未受测验的理论，不管它多受欢迎或多么虚张生势。当你顶盔贯甲时不要自夸，要等到你实际试验过才可夸口。若你能在大小战役中存活，就回来告诉我，你的那一套或许管用。可是一旦你输了，那么我也要提防你的原则。

例子

以大卫和歌利亚为例：这故事常被主日学老师解释为一个纯洁、没有经验的少年，单凭他的勇气和本领，令一个沙场老将仆倒。

关于这故事，有几点非常有趣，我在此解说一下：

大卫自请上阵迎战歌利亚。他是当时全以色列中唯一愿意出战的人。

大卫的出身很好，有正确的训练，先知已用油膏抹他（参撒上十六：12），而且他领受了神的恩典。基于这一切，大卫不是没有经验的去应战。

我们仔细的研读撒母耳记上十七：34～40，可以发现大卫是以他的经验来说服扫罗，让扫罗准许他出战的。他有什么经验？

他对扫罗说：“你仆人为父亲放羊，有时来了狮子，有时来了熊，从群从衔一只羊羔去。我就追赶它，击打它，将羊羔从它口中救出来。它起来要害我，我就揪着它的胡子，将它打死。你仆人曾经打死狮子和熊，这未受割礼的非利士人向永生神的军队骂阵，也必象狮子和熊一般。”他接着说：“耶和华救我脱离狮子和熊的爪，也必救我脱离这非利士人的手。”他凭什么自逞？经验！

缺乏成熟的心志

在教会中有一令人难以理解的心态，以为一个人只要走一百步到台前，并且说“我顺服主的呼召”，就能成为一位合格的宣教士。这观点完全不合理，我不能理解这是什么想法，然而这的确是许多申请宣教的人唯一的装备。他们可曾为自己的资源开列清单？可曾评估过自己的出生、训练、神的恩典与经验？我们必须承认，经验是装备中非常重要的一环。

留意以下的经文，撒上十七：38，39节：“扫罗就把自己的战衣给大卫穿上，将铜盔给他戴上，又给他穿上铠甲。大卫把刀挎在战衣外，试试能走不能走，因为素来没有穿惯。”此时大卫为什么步履蹒跚？“大卫对扫罗说：‘我穿戴这些不能走，因为素来没有穿惯。’于是摘脱了。”大卫无法使用不熟悉的军装及武器来打仗。

保罗论及领袖的资格说：“初入教的不可作监督，恐怕他自高自大，就落在魔鬼所受的刑罚里……这等人也要先受试验”（提前三：6，10）。换言之，一个人进入领导层之前，他的背景与经历必须经过审核。

过去信心成就的重要性

你可借信心成就的经历，来预测所面对的挑战。让我们再回到大卫的例子：他与歌利亚之战，并非只是一个年少无经历的牧童，以信心为唯一的兵器，与身经百战的巨人对抗。大卫已有因信心得胜的背景，就如他对扫罗说：“狮子和熊来吃我的羊，我就撕碎它们，击打它们，我胜利了，如今我同样要去对付这个口出狂言的非利士人。”重点是，你现在的行动必须与你过往信心成就的经历相符。

我见过一些牧养三百会众的牧师，要建立三千人的会堂，他们夸口说：“弟兄，神给我异象！”如果你计划从三百人跳到三千人，或许你是有异象，但肯定没有智慧。圣经说我们的行动是“本于信以至于信，从荣光到荣光”。意思是我们必须一小步一小步的前进，才能胜任。

最终你的会众或许会达到三千人，但是要达到这个目标，是需要按部就班进行的，“一点一划地加上去”。如果你原有三十人，第一阶段是要达到六十人，在到达目的的百分之八十时，就开始下一阶段的计划；举例来说，当六十人的目标已到四十八人时，便着手发展一百二十人的计划；当达到一百人时，就可进行三百人的计划，直到三千人。要给自己足够的时间，你便能以信心的步伐，迈向三千。

在一场战役中，我们不是从零就可以赢得全胜，乃是逐步以信心的步伐向前迈进。当你开始踏出信心之旅，你不一定有足够的金钱走下一步，但只要你有信心成就的经验，并在过去信靠神，经历他如何成就他的应许，那么你就会有“真信心”，资源就必来到。如果神给你领导才能，而你计划的可靠性又经过验证，会众自然会对你的异象，作出经济上的支持。因着过去信心的成就，新的得胜信心得以产生，凭着经验，你知道神必会介入，你将会目睹生命中前所未见的神迹。

结论

你的未来建立在下列四个根基上：出生、训练、恩典与经验。当你列好清单，你已经准备好面对未来，迎接挑战和机会。

现在我向你挑战：如果你从未对自己的一生如我所说的开列清单，那么现在请跪下来祷告，花一点时间仰望主，试写下你一生的清单。不要过分自省，不要因自己的天赋、性情或才智而沮丧，你受的训练或许不够，然而要思想神的恩典，那是你的软弱与缺陷的最大补偿因素。如果在你的生命中尚未有神的恩典彰显，或者没有任何经历，请暂缓展开行动，先将你的目标与计划押后，直到你恳切祷告寻求神，接受神所赐的恩典，并在经历中得着印证。然后与一位成功的领袖同工两三年，以获取经验。

如果你花时间认真的衡量自己信心的程度，你会发现自己会被神带领到可以随时出发的地步，为主迎接新的挑战，并且可以成就超乎你想象的事。

让我们一起谦卑的祷告

主耶稣，我深信每个人若认真的衡量自己的生命，并开列清单，便能如使徒保罗一样，说：“我今日成了何等人，是蒙神的恩才成的。”

主啊！我祈求我们都受感动出去殷勤工作，将自己的生命完全倾倒，好叫你的国降临，你的旨意行在地上，如同行在天上。

主啊！救我们脱离好高骛远和个人的野心，以及一切未尊你为主的进取心，愿你的圣灵启示我们，明白你对我们生命的计划。

父啊！求你帮助我们，在这满有荣耀机会的日子里，更加完全并有效的服事你。我们献上赞美与感谢，奉主耶稣尊贵的名求，阿们！


第二章异象：成功的关键

简介

现在我们要学习成功原则的一个非常重要的环节。我们已描述并察验各种在过去经历中的重要因素，现在要预备掌握未来。

请留意，以下的图解是一个指向前、射向未来的箭头。我称之为“成功之箭”，因为此乃是引领基督徒领袖迈向成功人生的步骤。所有的成就、目标、计划--任何你要做的事--必须由下图的箭头尖端开始，即是从异象开始。

没有异象

欲了解我所说异象的意思，要先明白没有异象的后果。箴言二九：18节是宣教圈子里所熟悉的：“没有异象，民就放肆。”

这节经文有个一般人不明白的地方：箴言的作者在此所指的异象非仅指为主赢得世界；我虽然不反对这样的应用，但箴言作者所指的是先知的异象。没有先知的异象，民就放肆。我喜欢下面这样的翻译：“没有异象，人就活得漫不经心。”就是没有法纪，不受约束；他们的生活缺乏目标。“若没有先知的异象”，便是这种景况。

譬如，我的国家（美国）多年来缺乏异象与目标，就象船失了舵，结果我们活得漫不经心；漫无目的地漂过许多沙滩，接近非常危险的海岸。

在我小时候，学校还会传递信息，使我们能够领受异象是对个人与国家路向的意识。但如今，当我对青年人灌输这种异象意识时，许多教育界人士却指责我是右翼狂热份子。

在我年轻的时候，人们仍教导孩子对目标与路向有所体认。我们每天骄傲的向国旗敬礼，尊敬国家的奠基者，并认为自己的国家是其他国家之光。在自由女神像的碑文中有一段：“将你的疲乏、贫穷、一切重担都交给我，去呼吸自由……”

我们美国人相信我们的国家是自由的天堂，然而我们真正活出如此模样的日子并没有多少年。如今，我们却活得漫不经心。

清楚异象的必要

我们这些传道人的思想背景是一些抽象的神学价值，所传讲的经常是一些不合逻辑的观点。我们用一些含糊的词句，以广泛的定义和解释来表达自己。

当别人问起我们的人生目标，我们就说：“我的目标就是荣耀神。”听起来何等属灵！何等冠冕堂皇！你是否知道这是多么含糊的话？特别对普通人来说，他们的反应多是：“那个小丑在说什么？”

若我问你们作领袖的关于“荣耀神”的定义，可能有各种不同的答案，而那些答案却是不切实际的。

此刻容我问你：你是否认为异象比任何事物都难以传达给别人？

我在电脑工作方面的经验，使我知道需要不时清洗一下思想储存库中的智能。如果忽视了，它便会布满灰尘与蜘蛛网，也就是那些陈腔滥调和不切实际的“属灵”术语。这些术语普遍被宗教人士广泛的接受，但并不真正明白它们的意义。不论你的呼召是什么，你必须将异象以清楚、能懂的字语阐释，不要只是一些宗教术语和陈腔滥调。

你必须从清楚而明确的异象开始

你的生活与服事都应如此。图解的最前端就是异象。如果你没有清楚明确的异象，你的生命就会如同这句谚语一样：“绕着圈子跑的人有福了，因他将被称作大车轮。”你将会随波逐流，因为你没有罗盘，也没有地图可循。正如印度的宿命论者，视自己为秋天的落叶，落在生命的大河，漫无目的地随水漂流。许多基督徒以这样的方式生活。

然而神的计划并非如此，他按照自己的目的，安排我们一生的方向与异象，叫我们知道将往何处，并在场上赛跑，为要得奖赏；我们向着终点、目的、异象，不断向前迈进。但神从不硬将异象加在人身上，耶稣说：你们求，就必得着。

圣经人物的异象

我们来看圣经中的一些实例：创世记三七：5-11描述了约瑟的异象。约瑟十七岁的时候就借着神给他的两个梦，接受他生命的异象。简言之：他要称为人们的统治者。他的父母、弟兄将有一天都要向他下拜、服事他，这就是神给约瑟的异象。

当他与父兄分享这异象时，我们都知道他们的反应是何等的“热切”。创三七：10节：“他父亲就责备他说，你做的这是什么梦？！”他的哥哥们对这异象的反应，记录在创三七：8节：“他们就因他的梦和他的话越发恨他。”后来他们甚至想要杀他，结果卖他为奴，除掉这与众不同的弟兄与他的异象。

你们有谁相信异象会使你立时受人瞩目与尊敬？相信我，没那回事！如同约瑟的故事，异象会使你遭麻烦。当然，他的故事以喜剧收场，但其中值得学习和注意的是：从神而来的异象都需经过苦难与试炼的考验。

异象都要经过考验

摩西和约瑟一样，也有异象。使徒行传七：22～25是一段有趣的经文：

“摩西学了埃及人的一切学问，说话行事都有才能。他将到四十岁，心中起意去看望他的弟兄以色列人：到了那里，见他们一个人受冤屈，就庇护他，为那受欺压的人报仇，打死了那埃及人。他以为弟兄必明白神是借他的手搭救他们；他们却不明白。”

神曾给摩西异象，就是要他拯救自己的同胞。摩西假设并认为他的弟兄会明白。但他们明白吗？他们比约瑟的哥哥们更清楚吗？不，没有！圣经说：“他们却不明白。”

“第二天，遇见两个以色列人争斗，就劝他们和睦，说：‘你们两位是弟兄，为什么彼此欺负呢？’那欺负邻舍的把他推开，说：‘谁立你做我们的领袖和审判官呢？难道你要杀我，象昨天杀那埃及人吗？’”

摩西的弟兄不明白并不表示这异象不是出于神，约瑟的情况也是一样。他们的异象都是出于神，却都需要时间的考验。

亚伯拉罕

旧约中，受到最严格考验的是亚伯拉罕的异象。神命他献上唯一的儿子以撒，这命令似乎与他所领受的异象相矛盾；在这绝望的时刻，以撒被绑在坛上，神介入了，再次树立亚伯拉罕的异象。亚伯拉罕得回了以撒，神向他所应许的也成就了。

保罗的异象

保罗有一个异象，他告诉亚基帕王：“我没有违背那从天上来的异象”（徒二六：19）。保罗归正之时，就领受了他的异象。他一生的大部分时间都受这异象引导。我说他的“大部分”时间都受这异象引导，是因为仍有例外的时候，最重要的是它带来重要的教训。

现在，我们要谈论一个具争论性的题目。虽然我们愿意尊崇圣经中的伟大人物，但保罗和我们一样具有人的感情，他在使你我脆弱的问题上也同样跌倒；他并非超人或超级圣徒，他与我们一样具有人性的软弱。

偏离异象

由于保罗迫切想见犹太人悔改归正，这使他未能留守在神赐于他的异象范围之内。他无法固守神给他的生命与事奉界限，致使遭逢大难。你说他从未遭大难？我认为他有。

使徒行传九：15宣告了这异象。在他回转归正后，主说：“他是我所拣选的器皿，要在外邦人面前宣扬我的名。”

加拉太书二： 7节中，保罗说传福音给未受割礼的人（外邦人）是他的托负。他是外邦人的使徒，这是再清楚不过了；保罗非常清楚神给他一生的异象。

保罗蒙召为服事外邦人，但他却有一个先入为主的观念，你们知道是什么吗？保罗悬念他的同胞犹太人，罗马书九：3，4节，他说：“我情愿自己被咒诅，与基督分离，好叫我的犹太同胞得救。”（作者另译）

显然，保罗未曾完全满足于神赐给他为耶稣赢取外邦人的异象。所以我们看见保罗做了一件不寻常的事。他说：“现在，我往耶路撒冷去，心被捆绑”（徒二十：22）。此时他正在米利都，对以弗所的长老交待临别赠言。

保罗为什么要去耶路撒冷？他去是为耶稣赢得犹太人。他要向犹太人作见证，所以他说：“我的心被捆绑，不知道在那里要遇见什么事；但知道圣灵在各城里向我指证，说有捆锁与患难等待我。”

为什么圣灵在各城里给他同样的信息？圣灵要用捆锁、患难、监禁与锁链来折磨他吗？不是的！当圣灵开始向你如此指示时，你要再次思想自己的行程。你要醒察自己的行动、方向，免除不必要的患难。

保罗所到之处，圣灵都指示他，将有捆锁与患难等着他。可怜的保罗，虽温柔与和顺（说笑而已），但仍然不为所动，毅然前往耶路撒冷。

保罗的行程，与神纯全的旨意和赐给他的异象有所违背。“保罗在推罗上岸，找着了门徒，就在那里住了七天。他们被圣灵感动，对保罗说：不要上耶路撒冷去。”（徒二一： 4）圣灵借着弟兄对保罗说：“不要上耶路撒冷去。”保罗又如何行呢？他继续上耶路撒冷去！保罗到了该撒利亚，有一个名叫亚迦布的先知来见他，这时神差遣亚迦布为使保罗行在他的旨意中。亚迦布用保罗的腰带捆上自己的手脚，用实际行动表明他的预言，说：“圣灵说：犹太人在耶路撒冷，要如此捆绑这腰带的主人，把他交在外邦人的手里”（徒二一：11）。谁？外邦人！保罗要为耶稣赢得犹太人，但神为保罗一生所建立的异象必定会成就，不论他喜欢与否，只要他上耶路撒冷，他们要捆住他的手脚交给外邦人（这是他的呼召与异象）。

保罗可以选择，自由地去到外邦人中；他也可以不顾先知的警告，不顾推罗与该撒利亚弟兄的警告，被捆住手脚到外邦人当中。

你知道他的选择吗？保罗到耶路撒冷去！

他在殿中祷告时魂游象外。他看见耶稣对他说：“你赶紧地离开耶路撒冷，不可迟延，因你为我作的见证，这里的人必不领受。”（徒二二：18）

然后保罗怎么做呢？他开始与主争辩：“主啊，（你不知道这事的来龙去脉），他们知道我从前把信你的人收在监里，又在各会堂里鞭打他们。并且你的见证人司提反被杀流血的时候，我也站在旁边欢喜；又看守害死他之人的衣裳。”主向他说：“你去吧！我要差你远远地往外邦人那里去。”

主是否向保罗说：“我差你往犹太人那里去”？保罗为主得犹太人的事奉是否罔顾了所有的警告，罔顾了主对他所说的话？你几乎会对保罗的耳朵大吼：“为主得外邦人，保罗！为主得外邦人！”

你知道保罗是如何离开耶路撒冷的吗？在锁链中。他被解往哪里？外邦人中！

我相信如果保罗谨守神的异象，专注在外邦人的工作上，他可以在自由中度过更长的时间，然而他热爱他的犹太同胞，切望看到他们得救，于是他要上耶路撒冷。或许我是错的，但我认为保罗虽蒙神容许上耶路撒冷，却不是神纯全的旨意。

异象极为重要你一定要紧紧抓住神给你的异象。

持守异象

我们要向圣经人物，如亚伯拉罕、约瑟、摩西与保罗这些有异象的人学习功课。如果一个组织、机构或个人偏离了神给他们的异象，他们就会如保罗一般经历诸般困难。当神建立了异象，既使人会改变心意，他的心意却不更改；神不象人需要悔改，他不是人，不至于说谎。当他的话一出口，就必贯彻始终！你是否“阿们”？

正如保罗的例子，就算他偏离了异象，异象仍可以成就。然而，我们是选择顺服而保持自由呢？或选择次好的，却有锁链与捆绑？结果全在乎我们的选择。你的选择是只在神准许的范围内？抑或是神纯全的旨意？

持守异象，避免麻烦。对神所给你的异象真诚忠心，你会受到较少的逼迫。

真实的异象

我们在此要暂停一下，探讨有关真实异象的几个重点。我要再次强调，异象是非常、非常重要的。没有异象，领袖就会一事无成；没有异象，民就放肆，漫无目的地游荡，生活漫不经心。

异象是从神而来

首先，真实的异象是从神而来的，进入你的心、你的灵、它可能并非象约瑟由梦而来；也可能不象保罗在大马色的路上，遇见一道使他摔下驴子的眩目光芒；也可能不象摩西一样（圣经并没有记载摩西起初是如何得知他将成为以色列的拯救者，但无论如何，他知道就是了！），四十年前，他想用自己的力量来成就这个异象，结果失败了，然而在燃烧的荆棘中，他的异象被更新。

异象可能临到你，象它临到我和其他许多人的生命一样。一年复一年，神逐渐将异象深植于我的灵里，使我无可推诿地确信神要借着我成就一些事工；我知道必须将自己的生命委身于某些事奉，而这些事奉是从这个异象产生出来的。不论你的异象是什么，它必须来自神。

异象必会受考验

其次，异象必会受到许多问题与敌对的考验。它会使你与别人产生冲突，他们要说服你忘了它，并说它不是出于神的，当你开始为神给你的异象行动时，各种反对的势力便随之而来。

这是神考验异象的一部分。神的话都是经过试验的，当你要把神的异象付诸实现时，神容许一些反对者来抵挡你，为的是要试验你。

异象有界限

第三，我们可以留在异象的范围之内，或超出它。神给我们异象，但神也容许我们偏离它。这就是所谓的“自由意志”。我们看见象保罗这样全然委身给基督的人，仍超越了神所给他的异象的界限，我们便要更加谨慎了。爱神并不能确保我们不犯肉体感情上的错误。

异象的孕育

第四，当一个人从神那里领受了异象，并且了解这个异象，似乎就会有一股无法抗拒的冲动，催促他开始作工、行事。这时，对神的热心与没有耐性仅是一线之隔，我们必须小心地分辨它们。

韩国赵镛基牧师说，传递一个异象就象孵育一只鸡蛋，母鸡要坐在上面，孵育直到新生命破壳而出。赵镛基说，实际上，孕育异象的过程是经过长时间的禁食、祷告与默想，使我们的心思集中于神给我们的异象之上，并反省其成就与表现，直到神清楚地将细节显明。“地是空虚混沌，渊面黑暗；神的灵运行在水面上”（创一： 2）“运行”希伯来文的意思就是“孵育”；神在水面上孵育。

神对他的世界有一个异象，借着他的灵在黑暗的渊面上孵育而成就。由深处发出具再造能力的话语，重建地球适合人类居住。

你有清楚的异象吗？如果没有，等候神直到他赐下，让他向你显明，使这异象成为指标，显明神在你生命中的计划。当异象来临时，“孵育”它，让它经过孕育而生出。

写下异象

“他对我说：将这默示明明地写在板上，使读的人容易读。”（哈二：2）

主说：“写下这异象。”写下这异象，并与别人分享。大家都想知道你的异象，只要你与人分享交通，就会有人蒙召与你同工。你们组成一个团队，当然，团队所能做的，比你一个人能做的更多。

“独行侠”在这世界已经不管用。一旦有一个人能为着一个共同的异象而将一群人组织起来，他就能为神的国度成就非凡的大事。

圣经说一人追赶千人，两人追赶万人，何等大的跃进！如果有三、四或五十人，都同心为共同的异象努力，又将如何呢？或许能使百万人逃跑，为主的名大大得胜。

要挪动人力和金钱，来完成神所要成就的大事，关键在于你能否清楚地将异象表达出来。当你能清楚地表达你的目标，许多人就会随时愿意帮助你。资源将源源而来，金钱不会成为问题，问题只在于领袖有没有清楚传递异象与目标。财政困难可能是领袖所面对的最简单的问题，世界上的钱远比大家知道如何去运用的多。只要你开始传递异象与目标，人们会排队在经济与其他方面支持你。

大部分的牧师与基督徒领袖之所以面临经济问题，是因为他们不清楚自己的目标。这不是很有趣吗？许多不同问题的产生都是因为缺乏异象。当领袖没有异象，大家就漫不经心。

如果你没有异象，人们就不会参与你的教会或机构。你必须述说你的方向与目标，以及达成目标的清楚计划。这样你方能获得支持。

我听过许多领袖抱怨，他们却不向会众传递异象。他们说自己的会友都把钱送给“电子教会”，即电台、电视的布道家和事工团体。你能猜到是为什么？这些“大众传播的传道人”介着“电子教会”，把他们的异象、目标和计划传达给大众。他们有异象，人们就回应。

我告诉那些教会领袖：“只要你把异象传递出去，教会的人就不会把钱送到别处去。他们会支持你。如果你没有目标，你的会友也不知道你的方向，他们就会把钱送给那些知道方向的人。”最后，想要支取神的丰富以支持事工，要履行一个条件，就如合约末段的附注一样。如果没有，你可能传递了异象却未获得经济上的支持。

这条件是什么？神要我们以智慧和诚实来运用他所供应的钱。他厌弃欺骗。他不会与一个用钱愚拙、生活奢蘼的领袖或牧师立约。如果你为人诚实，花费金钱在你所说的用途上，而不浪费，神便会照顾你的经济。神看顾有德行、诚实、正直的人。他会在呼召你去做的事上倾倒充足的资源。但你必须传递你的异象，并过舍己的生活。

让我们一起祷告

主耶稣，求你今天就让我们清楚知道你赐给我们的异象，叫我们没有一个人违背这异象，并全心、喜乐地拥抱这异象。请赐我们恩典来完成它，奉基督的名献上感恩。阿们！


第三章确立目标与优先次序

让我们有更大的异象

我相信大多数从事基督教事工的人，可以有更大的异象。我曾与一些学园传道会的同工共事过，有位同工对我说：“麦瑞福弟兄，我们的问题是白立德会长总是从神领受这么大的异象，然后我们就得把它付诸实现。”神容许我们有较大的异象，用实际而具体的方式表达出来。我们借着建立清楚的工作目标，全心委身，并激励他人一同参与。

你教会未来五年的目标是什么？你期望自己的工作在未来的六十个月会成为怎样？你信心的预报是什么？目标就是信心的预报。不要因人的能力限制你的计划，却要看神要做什么。“你若能信，在信的人，凡事都能。”（可九：23）

设立目标的目的

设立目标的目的是为了要确定行动，以致取得预期的成就。异象只有在化为行动时才具效用。将异象化为行动，而且是有效的行动，需要有神而来的行动目标。

何为目标？

想了解什么是“目标”，我们必须先放下所有的宗教术语，而使用商业用语。许多人习惯用一些宗教名词，我朋友称之为“说出来的宗教垃圾”。我们传道人习惯唱高调以掩饰我们缺乏具体、清晰、明确的思想。

“你的目标是什么？”

“哦，我的目标是荣耀神。”

“那真是太棒了！你怎么知道什么时候荣耀神了？什么行动或结果使你确认是荣耀神？”

“他会在我心里赐下特别的平安。”

听起来很熟悉吧？

当然，荣耀神是很棒的。但我所说的目标不是含糊、主观、不确定、无法评估的，也不是使我们陷入一团迷雾、不着边际的观念；我所说的是实际、可评量的行动。

你的目标或许预备三年内在教会附近社区建立三个教会。这个目标才合格；它不是抽象的，而是清楚的，目标达到时你会知道。

让我们开门见山的说，目标是：

①具体的（不抽象）②可传达的（不是模糊不清的观念）③可完成的（不是梦想）④可评估的（有定量的，不是不可测度的观念）⑤肯定的（对所采取的行动）

一个对你有用的目标，必须具备以上五个特点。以这五点来确定目标，才能完成你的异象，你必须掌握它们。

我不能告诉你要立定什么行动目标来完成神给你的异象。异象是他赐下的，你必须到神面前求问：“主啊，我要采取哪些实际步骤来完成这异象？”

我记得多年前，我们一群人坐在研讨会的桌前作计划，定出未来五年我们觉得神要我们做的事。我们坐在一起，来到神面前禁食祷告，做一些我们认为不可能的计划，做“信心的预报”。

往后五年，神使事情的成就远超过我们的计划，他所成就的总是过于我们照他的指示所做的。

五年后，当我们回顾这五年计划，大家都深感震惊，因为神已“充充足足地成就一切，超过我们所求所想的”（弗三：20）。我知道神看重“信心预报”，因为我曾亲眼见它奏效，当一群人凭着信心、借着祷告、禁食，坦然无惧，迎向未来，深知神必为他们预备道路，他们就必看到结果。

借着信心来预告神要使我们成为什么、做些什么，我们就可以掌管未来。如果你照着神的心意和他给你的异象来做计划，当你开始操练作信心预告时，神所带来的结果总是大过你任何的计划。

确立目标后，定优先次序

现在你要停下来，定优先次序。

在我们的一次计划、排列次序的会议上，我们发现清单上的事工不少于二十七项。要一个智囊团才能管理二十七个不同且费时费力的事工。没有人能同时胜任这么多方面的事工。

许多机构的问题，是他们只尝试平庸地做很多的事，而不是把几件事做得出色。他们若能专注于某些事项，投身于几样经过充分计划、目标明确的事工上，效果会好的多。就以我们为例，将二十七项事工分为三类：①绝对优先，②维持现状，③计划延缓。

以下是我们的做法。我们先问：“如果我们必须放弃所有的事，只留下一件，我们会留哪一件？”这件事就是我们绝对优先的第一项。再重复这问题：“如果我们必须放弃其余所有的事，只留下一件，会是哪一件？”答案就是我们绝对优先的第二项。我们反复运作，直到所有二十七项事工列入首要、保留或暂缓的目标之内。

我要告诉你一个小秘密：计划延缓的事项往往因被忽视而死亡，我们不必担心。它们可能是别人的圣牛，所以你不必亲手杀它，”就让它被忽视而消失吧！许多机构有许多的圣牛，把它们关进“暂缓计划的栏栅”内，给它一种“神圣的地位”，不会有人为它们担心，然而你若射杀它们，将惹动众怒。最后我们将二十七项中的前六项列入我们的优先次序中，之后，我们便全心投入，完成这些最能成就我们异象的项目。

我们把大约六项列入“维持现状”，既不让它们死亡，也不努力扩展它们。只是顺其自然，让它们苟延残喘，并不积极推动。其余我们就列为延缓执行项目，这些后来大多数都无声无息的死了。

当我们能专注于几项绝对优先的目标，真正地集中火力，便可以全力以赴，我称之为“削尖箭头”。当你射出箭时，留意它将笔直飞射，深深射入靶心。

保罗说： “我只有一件事”（腓三：3）。我们可能会说：“这三件事……”或者“我们做这六件事”。如果超过这些，我们可能无法做好。我们若想同一时间完成很多“优先”项目，只徒然增加些平庸的作品，而少有成就甚至一事无成。

列出优先次序是非常重要的原则。我们要决定，在必须放弃其他事物的情况下，唯一要做的是什么？唯一要把握的是什么？神所赐异象的中心点是什么？决定最优先的，并将它列在第一。

然后，再决定第二、第三……如此类推。如果在教会或机构中，你将时间、人力及金钱排定优先次序来完成少数的目标，那么几年后回顾，你将可在教会或机构中看出非常显著的成就。就在此时，我们对未来五年做信心的预告。神向我们敞开许多伟大的机会之门。

单在一个国家之中，我们就被邀请服事数以千计的教会领袖。这将是一件极震撼的事！数以千计的教会领袖对圣灵的能力一无所知或所知无几，一旦他们参加过我们的灵命更新研讨会，就能领会了。单在那个国家的服事，就需要超过一百万美元的经费，以及一个强固的团队数年的时间与努力。我们仰望神，寻求他赐给我们信心，来成就那从全世界许多国家而来的服事机会。这一世代将面对大收割，神正寻找回应这异象的人。

相信我，未来二十年是教会历史上最重要的时期。神正寻找他能交付异象与计划的人，也寻找那些将异象与计划化成行动与达成目标的人。这些人将行动的优先次序列成一个理性与逻辑的步骤，并努力完成它。在今日委身做信心预告的人，将能在数年之后，看见所成就的远超过他们所想象的。

我向你挑战：你要兴起，对主的事工有崭新的投入。或许你曾经灰心，或者不知道如何开始。请你踩着这些圣经的成功原则，踏出信心的脚步。期待大事，照着你的信心，就必成就。

实行：甘甜变苦涩

关于神引导的行动目标，有些事我们必须了解。在启示录有一节经文可作说明：

“我就走到天使那里，对他说：‘请你把小书卷给我。’他对我说：‘你拿着吃尽了，便叫你肚子发苦，然而在你口中要甜入蜜。’我从天使手中把小书卷接过来，吃尽了，在我口中果然甜入蜜，吃了以后肚子觉得发苦了。”（启十：9，10）

几年前，我听过鲍伯·孟福德（Bob Mumford）说：“异象总带出这种过程：当神告诉你有关他要你做的事，你会很喜欢，而且感觉奇妙、甜蜜。但当你开始孕育这异象，努力将神所说的付诸实行时，它就要在你腹中变为苦。”

勤劳的必要

著名的商业顾问彼得·德拉克(Peter Drucker)曾指出，异象与目标的问题在于其至终退化成为工作。

我记得几年前，在科罗拉多州丹佛市有一位牧师，他的教会约有五百名会众。他大约一周有三天上高尔夫课程，享受悠闲的生活。他的教会给他很好的待遇。他生活过的舒适而安定，他与这五百人漫无目标的过了几年。

有一天在球场上，神对他说：“你打算下半辈子这样下去，做个平庸的牧师，带领一群平庸的会众，担负平庸的责任，进行平庸的日程吗？抑或是，你起来工作？”

这位牧师要在悠闲生活与艰辛工作之间作一抉择，这决定意味着他需要委身于异象与目标，不再随波逐流。他说：“主啊，我要工作。”他向主委身，要把时间、体力与责任花在主托负的异象上。这异象是三年内教会要增长至两千人。然而，他必须将异象付诸实行。

我曾遇过许多从未学习如何工作的牧师。世界各地，我遇过许多处于半退休状态的牧师，有些则是完全退休。他们不明了为什么自己的服事毫无起色。他们懒惰、不愿意工作；由于看电视看到半夜，使他们无法早起；因此无法要求他们投身于责任、计划、异象与教会增长。

一个国家之所以贫穷，是因为那里大多数人民都不喜欢工作，他们都很贫穷；这就象一种传染病，我们可以称之为“耽搁综合症”。你知道那情形：“今天阳光普照，又没有下雨，为什么要修屋顶？”后来下雨了，那人又会说：“下雨了，现在我不能修屋顶，要等雨停了才行。”这种症状象咒诅似的笼罩全世界。没有动机、没有责任、没有意愿去工作。

时间：是我们的抑或是神的？

当异象化为目标，有人需要工作了。你认为那“人”是谁呢？对了，就是你！你必须领导整个团队。这不是一份朝九晚五的职业。有异象的人工作起来不是朝九晚五的，也从不期待每年四周的休假，更不计较退休津贴。他们乃是寻找机会服事万主之主、万王之王。

有异象的人是摆上他一切所有的。你不以工会定下薪酬、工会条例以及每周四十小时的工作量完成工作。圣经说：“六日要做你的工”，这是最基本的。在圣经时代，一工作天是以十一小时计算，由日出到日落，所以每周工作时间最起码是六十六小时，这可能是圣经中的工作周。

尽管我们活在悠闲的世代中，但每个异象、每个目标若要有所成就，有时候就非受熬炼努力做工不可。谁要做主的工？这就是我们分辨雇工与劳工的时候。

当然，你可以整天谈论异象--谈论是不费代价的--但当展开实际工作以成就异象时，就是神分辨成人与孩童的时候。

1963年，当我在加州展开世界宣教事工的工作时，并没有足够的钱支付开销。神给我们一个养鸡棚，我们打扫干净，安置了一台小印刷机，便开始工作。这养鸡棚是我们的“出版总部”，在那个鸡舍里，我们的事工就此展开。

你可知道我们是怎样盖鸡舍的吗？它前高七英尺，后高四英尺，屋顶是斜的。由于屋顶不够高，我们无法在屋里站直，只能保持“祷告的姿势”工作，很多时候，我在这小鸡舍里开心地伏在印刷机前彻夜工作。工作需要赶，我们没有经费雇人印刷，所以有我来做，经常是两台机器全速印刷。

如今，神给我们一座漂亮、价值超过百万美元的会址；但神所给的还不仅止于此。在鸡舍里开始的工作，因着我们的努力与神的祝福，现在变为百万美元的设备。神赐我们在加州的总部是奇妙神迹之一。

异象就是这样产生。如果你不愿意工作，就加入工会，过朝九晚五的生活，或进入半退休状态，享受你的悠闲吧！

反之，你若愿意工作，神将有一个极大的工作机会给你。他要将这些长时间的工作转变为你未曾想过的收获与结果。他要使你每周六、七十小时的结实累累，为福音大有所成。神奖赏那些奉献与委身的人。

保罗委身的榜样

当你研读保罗的事奉，可以看到他在工作上的委身。他冒着生命危险传福音。提及他所受的苦，保罗说：“被犹太人鞭打五次，每次四十减去一下；被棍打三次；被石头打了一次；遇着船坏三次，一昼一夜在深海里，又屡次行远路，遭江河的危险、盗贼的危险、同族的危险……受劳碌、受困苦……”（林后十一：24～27）。他为何劳碌？为何受苦？

你看保罗的工作；白天他织帐篷，为他自己与七位同工赚钱养生；晚上他则是使徒、传道人和教师；他同时做两份工作。提到其他领袖，他说他比其他人格外劳苦。保罗说，神的恩典，决不徒然，因为他比其他使徒更努力工作，更加委身于他的职分。历史也证明了他所做的，故此，在以弗所发生了一件有趣的事：

“神借保罗的手行了些非常的奇事；甚至有人从保罗的身上拿手巾或围裙放在病人身上，病就退了，恶鬼也出去了。”（徒十九：11，12）

这些“手巾”是“汗巾”，包在保罗的头上和腰上，吸取他辛勤工作之时所流的汗水。他的汗水却比大多数讲员的讲道还要有能力。圣灵的恩膏随着这些汗巾带给许多保罗不能亲自接触的人，因为他要长时间作工。

对于许多懒惰的传道人，尝试一下保罗的生活可能会是很有价值的操练。他们工作的果效可能会更好。

保罗写信给帖撒罗尼迦人，对他们“不作工”一事很关注，并以严厉的言词责备他们懒惰：“若有人不肯作工，就不可吃饭。”（帖后三：10）。他劝勉他们要受雇做有收入的职业，避免有手好闲，要每日有规律的劳碌工作。（参帖后三：6～12）

在保罗的所有书信中，他都提到自己的劳碌、流汗、流泪、辛苦、为基督努力。他不以工作时间的长短和报酬的多寡，来决定他为神工作的地点与方式，他完全、毫无保留地献上自己，他要看见神的旨意与计划在他的生命中实现。

人们会支持有价值的目标

你会发现人愿意与你一起工作。他们会乐意牺牲，提供资源与力量帮助你达成目标--只要你知道自己的目标。如果你不知道，人力、资源与成功都会归给知道目标的领袖与机构。只要你跟随神的异象、目标，并且把异象与人分享、清楚地表达，让别人知道你的方向，他们就会跟随、支持你，与你一起工作达成你的目标。换句话说，你要领导、付代价，并花时间殷勤工作。

当你知道神要你走的路，以及达到目标的方式时，你就会看到人们集合起来愿意与你同工；一旦你说明异象、确立目标，清楚表达你相信神要你去完成的事，你将会发现结果往往是远超过你能力所能达到的。

让我们祷告

主啊，帮助我们对你的工作重新委身。当我们实现你所赐的异象时，帮助我们采取更大胆的行动；使我们的生命、事奉以及我们工作的机构都推展你的国度。

教导我们依靠的不是这些原则，而是创作这些原则的神，我们是为你而作工。教导我们按着你的旨意，列出目标的优先次序，如此我们才能有效地实现你所赐的异象。愿将一切荣耀都归给你，我们如此求是奉耶稣的名。阿们！


第四章行政管理的恩赐

引言

前一章我们讨论从异象到行动的重要步骤：确立目标与优先次序，以便适当地引导并集中工作与行动；我们将目标定义为具体的、可传达、可完成、可评估的以及明确的，使我们可以将异象化为工作计划。

现在，我们要问：“由谁来统筹一切？由谁来评定什么是运用人才、金钱及时间来完成这工作的最好方法？”

你可能是教会群羊、团契或机构的领袖，但你是否有时间、技术、训练、经验以及才能来计划、协调并实践我们以上所讨论过的？

依靠行政管理人员

基督教领袖在哪些方面缺乏才能、训练以及经验，就要在该方面寻求辅助，因此，我们需要行政管理的恩赐与人才。

属灵领袖往往不肯接受群众所提供的实用的建议、知识和才智。也许他们不经意地在自己四围筑起一道看不见的墙；这是怎么造成的？他们做了太多神圣的宣告。

他们说：“神告诉我如此如此”或者“神指示我如此如此”。

当然没有人会质问神。一旦有人胆敢对“牧者”的计划有所质疑，这类领袖的回应往往就是充耳不闻。

1935年秋，五旬节教派的一位领袖受了所谓从神而来的启示，打算在优美的南加州山区建立一座大会堂，供教派的演习会与夏令会之用。在靠近大熊湖的地方购得一块土地后，他雇了些建筑工人着手兴建大会堂。这礼拜堂相当大，六角形、顶部宽而平。他团契中有些会友对这山区的建筑有相当的经验，劝告他说：“牧师，我们想，你建筑的方式犯了严重的错误。”

他回答说：“各位，不要质疑我的计划，这是神给我的！”

稍候，州工程师正好路过，看到他指挥工人。工程师停下来，劝导这位监工，试图告知他这建筑设计上的错误，工程师所得到的反应只是严峻的拒绝。

当时是在建筑法规颁布之前，你可以随意盖房子；然而重要的是，那时正是经济大衰退的日子，每一块钱都来得不易。

住在下雪地区的人，都能猜到这会堂的设计错在哪里。在海拔高的山区，即使是“阳光普照的加州”，雪也下得很多。

这座大型会堂的对角线大约有两百英尺，而平顶伸展很长，完全没有支柱。在海拔六千英尺高的山区，冬天下上三四英尺的大雪是平常的事。你知道结果如何吗？还没有在大会堂里举行过一次聚会，冬季便到了。大风雪来临，建筑物倒塌了，且倒的一塌糊涂；在平顶上的大雪压垮了整个建筑，只剩下一个废墟。

我要警告领袖们，在主的事工上切勿采取这种先入为主的“神圣不可侵犯”的态度，人若不接受他人的劝导、忠告、纠正，他们往往在自己（及别人）身上造成悲剧和灾难。

作为美国西部一些基督教机构协会的委员之一，我曾参加过一些会议，当中有些商人对一些教会领袖所提出的议案表示关心，指出他们忽视了财政计划。我经常听到牧师和教会领袖用一句老套，但能堵住人口的话回答：“弟兄，你不了解，我们组织的运作不象做生意，我们是凭信心。”

在这个使用宗教术语的圈子里，“凭信心”有时是指以过高的利率和不化算的还款方式来借贷一些没有能力偿还的款项。他们称之为“信心”。那些商人知道自己的忠言不受欢迎，便不再坚持，只让教会领袖继续他们的愚昧。几年后，就在几哩之内，许多这类“信心”计划最终演变成经济大悲剧，他们被迫宣布破产或财产被没收。

许多很好的基督教事工之所以失败，都是因为教会领袖排斥有经验的弟兄的行政恩赐。如果你不是行政人才，求求你，谦卑地承让吧！让有恩赐的人为主在这方面给你的工作带来秩序与效率。任何教会或事工若没有行政管理的恩赐，一定会在自己内部或社区中，发生严重的问题。

初代教会的行政管理

在使徒行传中的初代教会，我们发现了一连串有趣的事情，可帮助我们了解一个组织的发展与运作。

使徒行传第１章神拣选某些人使徒行传第２章他给他们一项事工使徒行传第３章我们看见大增长使徒行传第４章我们看见一个大运动诞生使徒行传第５章有抱怨使徒行传第６章使徒委派行政管理人员

发怨言的阶段是一个运动的关键时刻。领袖们可能采取以下二或三种做法：

第一，他们会说：“如果你属灵，你就不会抱怨。”用这种话让反对者闭口。

第二，他们可能会说：“不可向神设立的领袖挑战，要顺服，否则离开！”我们大多数都听过类似的反应。 第三，他们会说：“弟兄，我们听说你有意见。让我们一起研究，看我们能否解决问题。”

第三种方式是初代教会所采取的，他们理性的处理运动中一些人所发的怨言；他们并没有尝试塞住那些反对者的口，而以行政管理恩赐来解决问题。使徒们指示他们要选出七个有好名声、被圣灵充满、大有智慧的人来管理饭食。我们多数以为这七人是奉派管理饭食的，但这不一定是指饮食，其实更接近的是伙食的费用。在此所用的希腊原文是trapeza，意指管理钱财或伙食。

希腊的寡妇在每日的供应上被忽略了，她们可能没有分配到当得的金钱。这个问题可能会演变成种族歧视，可能造成外邦人反对犹太人。

使徒们解决困难的种族、经济和社会的方法，是要众人在自己中间选出有行政恩赐的人来监管银钱，如此使徒们便能继续专心祈祷传道。

在此处所提到的行政或服事恩赐，是复兴运动的六个阶段：①神兴起人献身，②服事，而有③增长，④运动掀起，却⑤产生抱怨，因而需要⑥行政管理。

这是一个持续不断的循环；适当的行政管理带来更多的人投入事工，再衍生出更多的增长，推动更大的运动，自然引起更多的抱怨，在抱怨阶段处理合宜，这运动即可继续发展并成长。

当你面临需要行政管理的阶段，却忽略而不肯面对，你就有麻烦了。你无法阻止或绕过发怨言的阶段，若只是忽略或企图越过它，我向你保证，不出几个月，你的工作无论在财政上或组织上，都会陷入混乱中崩溃。

如果你要增长，你就必须面对组织与财政上的责任，即是你需要行政管理。

行政管理与组织增长

全美国有百分之八十五的教会，其会众不超过二百人。为什么会众无法突破两百人呢？因为领袖未能认识行政管理的需要，要知道，一个人无法有效处理超过一百七十五人的事务，所以能突破这阶段的教会不多。我并不是说这有什么不妥之处，也不是批评小教会。我所牧养的教会都是我所开拓的，开始时都是小教会。十一年的牧养与开拓的工作实在蒙神赐福，这些经验，使我日后能承担更大的责任。

依我之见，一个新牧师一定要具备一些行政管理的技巧，否则他所能做到的非常有限。在你自己的教会刚起步时，你不能强迫人听你的话：“我要专心传道与协谈，所以，我希望你们不要再理会任何问题，只致力于教会增长的计划。”你不能这样做，不能以这种方式起步。

除非一位新牧师知道如何处理“怨言”，否则他的教会很快便会停顿下来，不再增长。如果他不愿以行政管理来完成他的职分，就一定会造成经济或组织上的混乱。他的工作必会崩溃，而接踵而至的事件，是超过一个牧师的能力所能处理的。

我对新牧师的忠告就是学习本篇所列的基本行政原则，并且立刻付诸实践。


第五章如何计划？

我们前面提过目标必须是可评估、可完成、可传达、具体而且明确的。目标使我们的行动有确定的目的，可以实现神赐给我们的异象。我们也论及列出优先次序的必要性。

以下，是行政主管、牧师或组织领袖需要学习的重要一环：你必须为每一项目标定出计划。

你要为每一个在优先之列的目标，作出一个计划。我再次强调，你不能一次定出超过六个优先目标。

神已有计划

神有“救恩的计划”。神是在什么时候定下他的计划的呢？他在创世以先就设立好了！

若我们仔细思量，就能明白神为我们立下可效法的榜样；他在创立世界以先就做好了计划。圣经并没有说他一面做事、一面拟计划。那么，我们也需要在打地基之先定出计划，才着手建造。然而，就我所知，许多基督教机构并不是这样运作的，通常他们还没有拟好计划就执行提案。神却不是这样工作的。若无计划，他就不动工，他在立根基前先拟好计划，就象一位建筑师。每个聪明的建筑师在开始建造前都先有计划。

以我的观点，基督徒往往不是聪明的建筑师。保罗在提摩太后书二： 5节说明他的观点：“人若在场上比武，非按规矩，就不能得冠冕。”在哥林多前书三：10节，他要我们留意自己所立的根基，虽然他所指的是教导，但也可应用于计划方面，如果你没有计划，就不要尝试建造。

在我一生中，曾经看过许多教会领袖有能力动员、激励弟兄姊妹参与一些奇妙的事工，一飞冲天。却由于没有计划，五、六年下来，异象崩溃而陷入经济与组织的混乱。

我深信，除非我们愿意象神一样制订计划，否则便会中途遇挫，少有完成的。我们要谨记，神在开始前就有了计划。

依靠神定计划

拟定计划，是要在祷告、默想中与神亲近时做的，你不能把神关在计划的门外，却期望它能生效；你应该祷告说：“主啊，将计划指示我。你知道你的方向。你知道什么是你所要成就的，以及如何完成。现在，帮助我以你的方式来定计划。”当我们与神同工时，我们效法他的榜样，为每个目标定出实行的计划，这样，我们便是依照神的异象、目标、计划来工作。

这些要素通常是一群祷告、寻求神的弟兄们运用智慧，一同努力出来的结果；异象常出于一个人的心思意念，但实现的细节则是由一群人拟定的。

什么是计划？

制订计划以前需要仔细而完整地回答以下五个问题：

①我们要做什么？（确立目标）②我们怎样去做？（决定行动步骤）③我们何时做？（行动日程）④我们与谁？一起做？（所需人才）⑤花费多少？（预算）

步骤一

只要你目标确定，且有清楚的优先次序，你已经完成了第一步。目标会引导你的行动，逐步完成、实践神所赐给你生命与服事的异象。

步骤二

我们怎样去做？决定“怎样做”是最具挑战性的一环。确定你要如何实现并达到目标，是一种需要--努力工作--花时间的工作。

我有一位朋友在美国海军工作。他的职责是决定如何怔召海军后备军人。成千上万的海军后备军人必须在国家有难时，在三十天内集结备战。他聘用十位策划高手来帮忙，这十一个人费了三年时间，来决定“怎样”实践这目标；至于确定“怎样”达到目标，则需要三十三个工作年。

你的目标也许没有这么复杂，确定如何完成目标也无需花三十三个工作年；但请勿自欺，你成功的机会是与你花在决定如何达成目标的时间成正比的。

步骤三

我们何时做？一旦“怎样”的步骤完成，你必须拿出日历来定每个步骤的时间。

先于估步骤一所需之时间，继而决定步骤二花费之时间。估算计划中的每个步骤所需的时间，并附注在第二步骤所定出的每个阶段旁边。

现在，在日历上定出每个阶段必须完成的最后日期。这样，你就制订了时间进度。这对你将来是非常有用的，你能够确定目标是否如期进行，如有落后，就必须急起直追，否则错失某些关键时刻，便会无法达成目标。

例如，你策划一个青少年退休会，首先一定要公布举办的时间。只要决定了行事步骤，完成了时间的预估，你便会明了大约要花半年的时间来完成退休会的准备工作。如果通告无法按时间印刷及分发，可能会没有人参加退休会。就我所知，曾有一个退休会的通知在会后才发出。结果呢？当然没有人参加，因为通知未曾寄出，这就是浪费了时间、金钱和一个好的计划，只因为在一个重要的步骤中，错过了关键性的一部分。

步骤四

我们要与谁一起做？多数的计划需要动员他人来帮忙。如果你想一手包办，那你绝不是一个领袖；领袖就是能透过别人完成工作。清楚执行前面第二步骤以及预估完成的时间，那么分派工作给别人这件事就简单多了。

在分派工作方面，先写下能够实践每个行动的适当人选。然后与你所期望的人接触，如果他们愿意，就提供所需的训练，说明完成的时限，并要跟进他们的进度，确保他们按照时间表进行。

（切记！最最重要的是，别人不会去做你所期望的，她们只会做你所检察的。分派工作后，跟进是必要的，否则这工作通常无法完成。）

步骤五

计算费用。耶稣说：“你们哪一个要盖一座楼，不先坐下计算花费，能盖成不能呢？”（路十四：28）

要计算经济花费，你得先检视每一个步骤（第二步），并且评估完成各步骤所需的费用。完成之后，再将每个步骤的经费加起来，即是完成目标的“总预算”。如果这预算超过你的经济与信心负荷，你必须修改目标或计划，直到第五步（预算）能合乎你的经济及（或）信心负担。

我要警告你切勿作假设性的跳跃。圣经教导我们迈开信心的步伐，假设性的跳跃与信心的步伐有极大的差异。信心的步伐与属灵的成熟及发展有关，包含了渐进的过程。一个小孩以小步走完一哩路，一个经过良好训练的强壮运动员则可大踏步行走。如果这个小孩子想要一跃跳过宽十五英尺的深谷，一定会跌下去摔死的，但那个运动员却可以安全轻松地跳过。

所以，如果你的目标高过你的信心与经济能力，把它降低；在对付歌利亚前，先打倒狮子和熊（参阅经验部分）。

当你仔细地完成上述步骤，并运用神所赐的勇敢的心（提后一： 7），那成功的机会就增加十倍。

结论

在一百个投机事业中，几乎百分之九十八都失败。为什么？因为领袖想在圣经原则中找捷径，结果通常都是失败。别让时间、精力与金钱浪费在与神所给你的异象无关的活动上，仇敌会以各样的试探、压力，分散你的资源在无关紧要、无用的杂项上。有些新奇吸引人的意见会忽然呈现眼前，它也许看来比你现在正从事的工作更有价值，但我们务要站稳，持守信心并确定我们的目标在神的异象中；一旦定了优先次序，就要坚持到底。


第六章策略、实践与评估

发展策略

世世代代以来，我们是与统辖列国的属灵气的执政者、掌权者争战。我们向这些幽暗权势挑战神必定帮助我们，赐下战略与计划，进入列国，倾复魔鬼及其权势，使福音进入未得之民中，释放他们。

但魔鬼是阴险狡诈的，他反对基督徒的计划已有数千年的历史。所以我们需要圣灵启示的战略与计划，才能使仇敌坠落，挫败他的反对计谋。

因限于篇幅，我只能举例说明在宣教的工作上，奇妙的圣灵保惠师所赐许多策略之一二。

圣灵指教的策略与实践

我要告诉你一位在墨西哥的弟兄的故事。大家都知道，因着各样的限制、风俗与文化的障碍，在墨西哥和其他拉丁美洲国家传福音是很困难的。但神借着圣灵在我朋友的心中放下一个计划，以致今天他仍能成功在墨西哥实行。他动员了墨西哥教会里数百位墨西哥平信徒，教导他们在拉丁美洲的文化范畴内，用简单的方式作见证。这实在是非常奇妙！

在墨西哥，如果你送一份礼物给人，就会演变成一个小小的公开仪式。他们的礼仪规定，只要仪式开始就不可离开，直到结束；按当地的风俗而言，离开是不可思议的事。于是，我这位宣教士朋友与他的同工，在一个家庭安排了一个三十人左右的聚会，把西班牙文的圣经送给这一家之主。赠送仪式中，他们的开场白是：“我们为什么要送圣经给他呢？”然后，他们解释，当基督进入这位家主的心和生命中，将使他成为一个更好更有爱心的父亲；如此孩子便可以在安稳中成长，神所爱的孩子一定会成为墨西哥的好公民。然后他们简单的介绍救恩。借着简单的赠礼仪式（任何一个墨西哥平信徒都可以学习，向不得不留下的听众传福音），一小时之内，不会有人离席。简单的介绍福音之后，她们邀请大家向这“家庭致敬”，接受方才作为“赠礼”的圣经中所介绍的基督。他们全都跪下祷告，悔改接受耶稣为他们个人复活的主和救主。许多人便经历了重生。

接着就介绍圣经研习课程。然后问大家：“你们当中有多少人也希望能在你的家中有这样的赠礼仪式？”当然，大部分人都说：“我要！”在墨西哥，一个很难传福音的国家，聪明的圣灵赐下这简单的策略。平信徒就这样借简单、奇妙的计划将福音传开了。

只要你寻求神，他乐意将策略指示你，让他向你显明他的心意、计划与才智。

实践

现在我们要进入实践的阶段。实践可定义为“计划并执行步骤以达成目标”。只要你有计划，你就可以解决突如其来的问题，以不同的方法来达成目标。在整个情况变的无望之前，你能够个别纠正每个错误。如果你没有计划，自己将会在不稳定中苦苦挣扎，却不知哪里出错，为什么出错，更不知道以后该怎么办。

你的计划就是施工的蓝图，你若将建筑工程和结构蓝图相比较，当找到不吻合的部分，便显出建筑师未按照计划工作。这或许有很好的理由，但也许这计划需要修改。

运用回应--评估（见本篇第二章图示）

正如我们前面所指出的，制订计划是一回事，是否能照计划做又是另一回事，所以在实行上，我们必须有回应；必须由错误中学习，并学习挪开过往未曾预料到的障碍。在实践中的学习常常使我们修改计划，或将弱点补救，或善用所长；这就是运用回应的智慧。

举一个简单的例子，如果你盖教会，当金价每安士维持三十五美元时，你计划做镀金的门钮，然而政府降低物价限制，金价高涨到每安士六百美元，你可能需要修改你的计划。金价攀升的消息就是一种回应；回应使计划修改，因为金价上扬使你的预算超支，所以要改用铜门钮。

在实践的过程中，你会遭遇非你所预料的事；这些资料回应到你的计划上，你要加以修正；再依照修改过的计划继续进行。在基督徒圈子中，对回应或评估敏锐的人并不多见。

领袖们声称受“启示”引导，强硬地拒绝修改计划；“神说什么就是什么，弟兄，我是不会动摇的。”问题是，这些常常不是出于神的计划，而是他们自己的意念，或许是因为计划太费工夫；对某些人而言，声称是神的启示或异象，说：“神向我显明”或“神说……”，远比辛苦地拟定计划来得容易。

在这种情况下，回应、忠告与评估表面看来，好象是批评神做事的方法。谁敢批评神呢？我不是说神不能向你显明计划，因为他能；也不是说他不能说话，他的确说话。但因为拟定计划的困难，以致他们自欺欺人，将自己的意念认为是神的计划。他们欺哄自己也欺哄跟从者，以这么一句“神如此说”搪塞。人们会相信他，不久，即使是假的，连他自己都相信了。

我们需要利用回应来抵消我们在事奉上受骗或缺乏智慧的可能性，以及我们在实现计划时的不足；也应以回应来抗衡实践时可能出现的欺哄。1947年以来，我一直为主工作，在这方面，我有相当多的知识与经验。

譬如，我认识一位牧师，他声称自己领受了启示，要到相当遥远的城市建立圣经学院，但他完全没有任何计划。他与同工旅行到千哩之外的国家去，到达以为是神带领他们去购买的一份物业。他们完全接受天使与异象的主观因素引导。

带领这计划的牧师，正准备离开大批成长中的会众，完全献身於他的新异象，有人问：“你的计划呢？”

“神指示我这样做。”他说。

“也许是，但他仍要你有计划；他在创世以先就有了计划，他也希望你有计划；但你却没有计划要如何、何时以及与谁来实现这异象，这不是神做事的方法。”这些表示关心的人没有受到欢迎，领袖对这些忠告充耳不闻，不愿接受回应。

几年来，我对这件事并不十分清楚，只知他们以投入数千美元，仍未见圣经学院的踪影。在这个机构里，工作一片混乱，可能要好几年的时间才能重获信任。人们都受了伤，怀疑自己是否受骗。为什么会有这样的事发生？因为他们没有在主观领受的事上寻求客观的确认。没有目标、没有优先次序，没有计划。

相信我，我绝不排斥与神主观上的交通，神使用我们直觉的恩赐，但这需要事实的印证，回应正显示计划是否配合客观事实。

唯有客观和主观得到平衡时你的根基才能稳固；你必须行在轨道上，才能到达目的地。火车在单轨上是无法行驶的，它必须要行在双轨道上。主观的引导与客观的事实并行，同时也必须互相印证。只要如此，你几乎可以确定，一定会有好结果。为成功所付出的努力也必须有周密的计划，这计划需要以工作、思考、实践来完成。倘若你没有行政的恩赐来处理，去找一个真正能帮助你的人吧！

不论神给你什么样的异象与目标，必须有人将它拟定为有规律、合乎逻辑次序的实行计划，才能使之实现。如果你未遵照这些原则，我几乎可以保证你在所行的事上必定失败和失望。在实践的阶段中，切莫让你的计划僵化，不知变通，在拟定计划之后，让在执行时所发现的事实与知识来修正你的计划。不要实践一成不变的神学理论（那都是杂乱而呆板的），让你的计划有弹性，才能在实行过程中，作出必要的修改。

评估

当你已经实行并完成计划时，一定要花时间评估：目标完成了吗？我们达到目的了吗？我们完成了开头所定要做的事吗？异象最后实现了吗？或者，我们曾否因仇敌的诡计或自己的骄傲顽梗而偏离了？

最近二十年，我最执着的就是对宣教事工的评估。一般而言，宣教士都不愿意受评估。他们的态度往往是“只要让我去非洲荣耀神，弟兄，不要问我任何问题。”以客观的标准评估宣教士，可能是一件令人难受的事。“二十年来，你在非洲有哪些成就荣耀神？这些年来发生了什么事？果子在哪里？你能描述一些可评估的结果吗？”在此，我并不是说评估小组是铁石心肠，要求严苛的将领。我们的评估小组决非在不熟悉当地的情况与状况下探讨宣教工场，粉碎那些忍耐并受苦的宣教士的生命及工作。评估小组对世界各处的情况都有一般性的敏感度。当他们发现一位宣教的弟兄在极度艰难的环境下，仍带领少数人归主，他们便对他的成就给予赞赏。我们爱那些成功、兴旺、硕果满盈的宣教团，我们为他们和管理他们的领袖赞美神。

当我们看看一些宣教团所消耗的人力、资源、实践和经费，再看看他们的成就时，就知道他们的工作是枉费的，所以我们需要评估。哪里没有评估，那里就有弊病、问题和散满。

例子

在世界某处有位宣教士，在评估小组尚未派人审核前，已在五年内花了二十五万美元。评估小组需乘快艇在偏僻的河流走上一天的时间，才能到达他的所在地。评估小组的人为了节省时间，坐飞机经过丛林，总算来到一座坚固的砖房前。

这位宣教士计划在森林里，开办一所“训练人向土人传福音的圣经学院”。问题是，前往最近的村庄、也要乘快艇花上几个小时才能抵达；而那村庄只有两千七百名贫困的印地安文盲。在这个村庄里建“圣经学院”，也还说得过去；在一个与世隔绝的森林里建学校，简直是笑话！更何况，这个村庄的人口分散，要向村民传福音，你要在飞机上面才能找到他们的所在，而且，村民实在少得可怜。这位宣教士却在五年内花了二十五万美元兴建一栋坚固的房子，建筑材料需逆河而上，运费不菲，加上美国引进的劳工，难怪花费远超所需。

这五年来，这位宣教士用二十五万美元发展些什么？他还没有开班，还没有招收学生，他就只有这栋小房子而已。

全职的募捐职员到美国各处放映关于这位宣教士在森林的工作。他们说：“哦，这森林看起来多可怕！还有那些猴子、各种的鹦鹉！赞美主，我们却要进入失丧者当中，为耶稣得着他们！我们要建立圣经学院！岂不是很美的事吗？”你得考虑整个环境。这些印地安人不识字，所以，如果你有办法让他们进了圣经学院，你要从何训练他们？先花五至十年时间教他们读书？什么时候才开始教他们圣经？这些人连二加二都不会。若能找一些已经读过书的人，训练他们去向这些村民作见证岂不更好？在宣教工作上，你必须考虑这类的事情--评估宣教的成果。

住在原始地区还有特别的问题。在丛林里没有水管、没有电、没有安全的饮用水；这对宣教士夫妇还必需烧开水，要到河里去沐浴，也要对付丛林里的各种寄生虫带来的疾病。他们还打算在那里生养、教育他们的孩子呢。他们哪里有时间来管理圣经学院呢？他们也没有时间研读圣经，光为了生存，每天就得忙上八、九个小时。很不幸地，这样的例子在宣教工场上比比皆是。

顺便一提，这位宣教士真是个好人，如果他是你教会的会友，你一定会喜欢他。但在评估的过程中，要面对那环境的不合逻辑的事实时，他最后不得不承认：“弟兄，有一天这块地会很值钱。这两百英亩地，是我为我的孩子预备的产业。”

孩子的产业？评估小组几乎不相信他们所听见的。他欺骗全北美的人在这荒地的丛林里设立圣经学院，当主来的日子，这一英亩地可能只值两块美金！由于他的动机错误，误以为这不毛之地有一天会涨至上千美元一英亩，好给他孩子留产业，他浪费了几年的时间，还要继续耗费下去。北美的人也愚蠢到继续给他一年大约五万美元。制订计划需要有非常清晰的头脑。神给某些人异象，主观而言似乎很有道理，但需要评估小组作出客观的评估。否则，会怎样？建筑于雪线山区上的、有两千座位的平顶大会堂，第一个冬天就倒了；一群漂洋过海到加勒比海无人小岛上传福音的人；一所价值二十五万美元，座落在森林里、没有学生的圣经学院。

如何确认议案的价值

防范毫无价值或欺诈的议案可能是非常困难的。帖撒罗尼迦前书五：12节，保罗说：“弟兄们，我劝你们敬重那些在你们中间劳苦的人。”这是你们唯一可以受到的真正保护，能帮助你们在一个熟悉的团契中服事；在这里，每个人都经常受他人的评估，大家都能知道事情的来龙去脉。

出埃及记25章就是一个很好的例子，当神给摩西会幕的异象时，这个计划所需要的奉献，大约为数百万美元的金、银、宝石和其他材料。因着过去摩西信心的得胜与成就，现在，以色列人为爱的缘故毫无疑问地前来献上自己的金钱，因为他们有充分的证据，确信摩西的确听神的指示。

倘若摩西象起初在埃及与百姓同在时那样，他便不可能成功。或者如旷野的陌生人一般地加入他们，他们也不可能听从他的建议。他是已经与他们同在多年，有历史的信誉保证。其次，摩西也提出一套完整的计划，是可评估、可成就、可传达的，有具体的目标和步骤。当有人邀请你参与一个计划或奉献金钱时，不要怕问问题，如果他们不能或不愿意清楚地说明他们的目标或计划，你就有很好的理由不支持他们。

结论--慎防代替的

这些是圣经的成功原则。有人说：“补充的，神祝福；代替的，他咒诅。”如果你想以它们来代替委身、祷告、分别为圣、诚实和其他属灵的原则，它们便会成为你的咒诅。

假如你只把它们当作补充之用，作为你拓展神国度的工具，我可以肯定这是你的祝福。

当主再来时，愿你有更多的禾捆献在主脚前。

＊终＊


如何赢得灵魂

目录

第一章传福音的方法第二章拯救灵魂的七个原因第三章神迹奇事证实神的道第四章个人布道的训练


第一章传福音的方法

引言

西方国家的基督徒认为拯救灵魂的工作应该在教会礼堂内进行。虽然无数人是在教会建筑物内寻找到基督的，但在圣经时代，拯救灵魂的工作却是在人们居住的地方的。

因此，让十字架再一次在市集的中间被举起，如同在教会大楼的外墙高挂一样。

主耶稣并非在大教堂内两枝洋烛中间被钉的，乃是在十字架上，在两名贼人中间被挂--在城外的废堆，是各国的人路经之处，因此他们用希伯来、罗马、希利尼（希腊）三种文字写他的名号。

神的儿子被钉的地方，是好讥诮的人能说亵渎的话、贼人可以咒诅、兵丁能聚集赌博之地。

因为这正是基督受死的地方，周围有用他的死而蒙拯救的人，因此这是基督徒传扬他爱的信息最好的地方（因为这样才是真正基督教的精义）。

传福音的两种方法

使徒行传里只提及过两种传福音的方法：集体布道及个人布道。

“腓利下撒玛利亚城去，宣讲基督。众人听见了，又看见腓利所行的神迹，就同心合意听从他的话……在那城里，就大有欢喜。”（徒8：5，6，8）

腓利向全城宣讲基督是集体布道的一个好例子。

在使徒行传8 ：26～38，我们看见这位福音使者腓利做个人布道的工作。“太监对腓利说：‘请问，先知说这话是指着谁？是指着自己呢？是指着别人呢？’腓利就开口从这经上起，对他传讲耶酥。”（徒8：34，35）

“……你们也知道，凡与你们有益的，我没有一样避讳不说的；或在众人面前（集体布道），或在各人家里（个人布道），我都教导你们。”又对犹太人和希利尼人证明当向神悔改，信靠我主耶稣基督。”（徒20：20，21）

五旬节后的一个世纪，教会拯救灵魂的工作被神学讨论取代。属灵“不冷不热”的情形和异端邪说便随之而起。到了四世纪时，黑暗时代已经开始了。

直等到十八世纪，集体布道才借着约翰卫斯理（循道会始创人）得以复倡。教会实行使徒行传所载的个人布道乃至本世纪才得以恢复。

一代又一代，基督徒都是在教会、学校的教室、礼拜堂里传福音--却不向不信的世人传讲。人们都是应邀加入一个班里或一个会，走进教会的建筑物内，别人都盼望他们能在那里接纳耶稣基督作救主。

这方法对于去教会的人可以奏效，但有百分之九十或以上的人从不去教会，因此无从得救。

我们最佳的机会是在教会以外。基督徒必须在工作的地方、在公园里、在街上或在家里得着人。我们得走到世界--走到世人所在之处。

教会是借个人布道诞生的

教会是在个人布道的火焰中诞生，是借着个别面对面地，在各人的家中传讲福音来拯救灵魂的。

“从这日起，耶路撒冷的教会大遭逼迫，除了使徒以外，门徒都分散在犹太和撒玛利亚各处。

“那些分散的人往各处去传道。”（徒8：1，4）

请注意：是那些分散的“平信徒”到各处去传神的话，领人归向基督，使徒则留在耶路撒冷。

教会领袖的工作是要“……装备圣徒作各样的事工”（弗4 ：12）。每一个信徒都当从教会领袖受教，如何把人带到基督那里。

一阵新约的福音清风正吹遍整个世界。

基督徒生活的箴言很简单：一条道路！一项工作！一条道路就是耶稣！一项工作就是拯救灵魂！

无论在什么地方，向什么人都传好信息，这是无比的快乐--去拯救灵魂--去到他们所在的地方！

“因为人子来，为要寻找拯救失丧的人。”（路19：10）

“有智慧的必能得人。”（箴11：30）

“智慧人必发光，如同天上的光；那使多人归义的，必发光如星，直到永永远远。”（但12 ：3）

作为耶稣基督的同工，在拯救失丧的灵魂这极大的事工上有分，实在是世上最伟大的事。

新约中一个拯救灵魂的教会

请跟我一块儿到以弗所城去。我们将会拜访亚居拉和百基拉，他们是商人，也是教会领袖。

“早晨好，亚居拉。我们闻得你是本地教会的一员，我们可否进来坐一会呢？”

“当然可以！请进。”

“如果你不介意的话，我们想请你告诉我们，小亚细亚这里的教会，是如何进行拯救灵魂的计划的。我们知道你曾在哥林多、罗马的教会，而现在则在这里以弗所教会。你是很有资格告诉我们，新约的教会是怎样传福音的。如果你不介意的话，我们希望此行能探访你的教会。”

“请坐。你已经到了聚会的地方。教会是在我家聚集的。”

“你们没有一座教会建筑物么？”

“什么是教会建筑物？没有，我想我们没有。”

“亚居拉，请告诉我，你们的教会是怎样向以弗所人传福音的？你们到底是怎样把福音传遍整个城的？”

“啊，我们已经把福音向以弗所的人传扬，城内每一个人都清楚明白福音。”

“什么？”

“这很希奇吗？”

“教会是怎样去做的呢？你们没有收音机、电视机、电子通讯器材或刊印的文字。你们展开了多次的大型福音行动吗？”

“不。相信你也大概听过，我们曾尝试在这里有多人聚集一起布道，但结局每每是我们被捕入狱。”

“那么你们又怎样做呢？”

“我们便走到城里每一家。耶路撒冷教会初时也是这样把福音传遍全城的（徒5：42）。门徒在很短的时间内便把福音传遍了耶路撒冷，小亚细亚各教会都跟从他们的榜样。”

“这方法在别处也行得通吗？”

“行得通。信的人不可胜数，以致一些不信的领袖恐怕自己的宗教便就此没落。当保罗离开以弗所时，他也提醒我们要继续这样做。”（徒20：20）

“亚居拉，这太教人希奇了！但是你们总无法得知到底有多少人听了福音，也不知道他们的反应如何。”

“啊，但你没有听到吗？我们已经跟小亚细亚的每一个人，包括犹太人和希利尼人传过福音了。”（徒19：10）

“这不可能，不可能是每一个人！”

“确是每一个人。”

“那就包括大马色、以弗所，并多个大城市，还有城镇和乡村吗？沙漠的游牧民族又如何呢？教会要接触每一个人要多久才行呢？”

“不太久，只需二十四个月（徒19：10）。这事也在非洲北部和欧洲南部发生。福音也到了西班牙。我们也听闻有一处名英伦的地方，也许那里已经有几个信徒了。”

“亚居拉，你所说的简直令人无法相信。你们在一个世代所作的远多于我们数千年所作的！”

“这倒希奇。其实我们觉得很简单，我们倒难明白为何你们传福音的进展这样缓慢。也许有一个较佳的传福音方法，比在教会建筑物内传讲更好。或许你们应该尝试实行我们的方法。”


第二章拯救灵魂的七个原因

第一：因为耶稣是拯救灵魂者

“基督耶稣降世，为要拯救罪人。这话是可信的，是十分可佩服的。”（提前1：15）

“人子来是要寻找拯救失丧的人。”（路19：10）

耶稣来拯救人。这是他的任务。主耶稣所拣选来跟随他的第一组人也接受了这个挑战：“来跟从我，我要叫你们得人如得鱼一样。”（太4：19）

最后跟从他，直至他升天的一群人也接受了这吩咐：“所以，你们要去使万民作我的门徒，奉父子圣灵的名，给他们施浸。我所吩咐你们的，都教训他们遵守，我就常与你们同在，直到世界的末了。”（太28：19，20）

“但圣灵降临在你们身上，你们就必得着能力，并要在耶路撒冷，犹太全地和撒玛利亚，直至地极，作我的见证。”（徒1：8）

基督徒一词应解作象基督的人。基督来拯救。寻找失丧的人，所以如果我们要象基督，也当是拯救灵魂的人。

耶稣将他的信息带到人群当中。人群所在之处都有他的脚踪--在市集，在街角，在山野，在海边，在家里。

宗教领袖批评他竟与人们混在一起“这个人接待罪人，又同他们吃饭。”（路15 ：2）

他鼓励我们：“……你出去到路上和篱笆那里，勉强人进来，坐满我的屋子。”（路14：23）

他从没有说过：“走进教堂里祈祷求神把人差进来。”他说：“出去并勉强人进来，坐满我的屋子。”

耶稣升天后，他的门徒便行他所行的。他们忙于在市集、在街上、在家中，也在公众的井旁作见证；他们也讲论、辩证、见证、说服人、传道、拯救灵魂，使人相信福音--正如主耶稣所作的。

圣经说：“他们就每日在殿里，在家里不住的教训人，传耶稣是基督。”（徒5：42）

请用片时在你的新约圣经，把“每日”这两个字圈出来。教会鲜有每周聚集多过两次或三次的，但是赌场、电影院、酒吧、游乐场及舞厅则每日都营业。

新约基督徒每日都在殿里和家里传讲耶稣。

我们祷告、祈求有人得救。耶稣说：“出去得着人。”我们若仅是祷告的话，他们都会失丧。

“神……借基督使我们与他和好，又将劝人与他和好的职份赐给我们。这就是神在基督里，叫世人与自己和好，不将他们的过犯归到他们身上，并且将这和好的道理托付了我们。”（林后5：18，19）

神已把使人与他和好的职分和话语赐给我们。

神已完成了一切他能做的。“他赐下他的独生子，叫一切信他的人，不致灭亡，反得永生。”（约3：16）

基督也完成了他所能作的。“借着他在十字架上所流的血成就了和平，便叫万有……都与自己和好了。”（西1：20）

现在他托付我们去把这好信息传给各处的人。“因为凡求告主名的，就必得救。然而人未曾信他，怎能求他呢？未曾听见他，怎能信他呢？没有传道的，怎能听见呢？”（罗10：13，14）

我们的责任是告诉人，让他们知道那好信息，知道我们的天父并他儿子为救我们所作的一切。

我们应该是拯救灵魂的人，因为主耶稣也是。

第二：因为要收的庄稼多

“于是对门徒说：要收的庄稼多，作工的人少；所以你们当求庄稼的主，打发工人出去收他的庄稼，”（太9 ：37）

“他看见许多的人就怜悯他们，因为他们困苦流离，如同羊没有牧人一般。”（太9 ：36）

当耶稣念及那些有需要的群众时，他怎样做呢？他呼召十二个门徒，给他们权柄去赶鬼、治病，并派他们去收庄稼。

因为要收的庄稼多，他又选了另外七十人（见路10：1～3），他对他们说：“我已经给你们权柄可以践踏蛇和蝎子，又胜过仇敌一切的能力，断没有什么能害你们。”（路10：19）

耶稣为这熟透的庄稼作了一些事。他不只是坐在那里，默想和祷告。他打发工人到要收割的田里去。

我们也要怜悯那些未接触过福音的人。倘若我们“象基督”--我们就会参与福音的工作。

拯救灵魂的工作要在人居住、工作和游戏的地方进行。我们再强调这拯救灵魂的基本原则是重要的，

我们不会在浴缸里钓鱼。如果希望有所收获的话，我们会在海里或湖里撒网，或是将鱼饵和鱼钩放在江河或溪流里--到鱼所在的地方。

我们收割田里的庄稼，也是到禾稻成熟的地方。我们鲜会逗留在教堂里去得人。

要收割未信的人，我们要把圣所的见证带出去，带到市场、街上、狱中、医院和人的家里，到他们中间，这才是传福音。

印度教徒不去教堂，回教徒也不会进入基督教的殿。日本神道教信徒和佛教徒不会参加基督徒的崇拜。那些人是不会走进教会的。

我们必须“出去到路上和篱笆那里，勉强人进来……”（路14：23）。

当庄稼成熟时，是非常紧急的，如果禾稻不是被迅速收割，庄稼会在田间变坏。风暴会来侵袭小麦或玉米；如果收割得不够快，果子会因熟透而腐烂。

保罗告诉人时间不多：“弟兄们，我对你们说：时候减少了。”（林前7：29）

如果我们真的愿意收这世代的庄稼，秘诀是恢复初期教会的迫切感、爱心和热诚。那些基督徒冒着生命危险，走遍大城小镇、各个村落，要得着失落的灵魂。这是象基督，是真正的基督教。

动员教会传福音

作为教会领袖，你有责任开始祷告，动员教会并策划传福音的工作。主耶稣作工的次序是这样的：

①耶稣看见庄稼便动了怜悯的心。

②他继而祷告，借以解决工人短缺的问题。“那时，耶稣出去，上山祷告，整夜祷告神。”（路6 ：12）

祷告后，他拣选了工人--十二个加上七十个--训练并装备他们出去收庄稼。

他看见--现在他盼望我们也看见：“……我告诉你们，举目观看，庄稼已经熟了，可以收割了。”（约4 ：35）

他祷告--现在他也希望我们祷告，你当求“庄稼的主打发工人去收庄稼”（路10 ：2）。

他拣选--现在他要我们挑选。“弟兄们，当从你们当中选出……被圣灵充满的人……我们就派他们管理这事。”（徒6：3）

这是很简单的工作计划：看见、祷告、拣选--就这样打发人出去。

我们的口号是：每一个基督徒都是见证人！

我们的使命是：走到人群中去！

这就是我们要拯救灵魂的第二个原因：要收的庄稼实在多！

第三个原因：因为作工的人少

“我又听见主的声音说：‘我可以差遣谁呢？谁肯为我们去呢？’我说：‘我在这里，请差遣我。’”（赛6：8）

世界人口每年上升逾七千万，而其中少于三百万人（百分之四）是接触过福音的。

约有百分之四十的人（即二十亿人）是往往福音接触不到的地方，没有传福音的教会团体接触他们。

这些未听过福音的人永不会听到福音，除非你采取行动，“饥饿乃因神的话”（摩8 ：11），动员并训练拯救灵魂的人--这才是解决问题的唯一方法。

中国和印度有成千上万的乡镇仍没有人到过传福音。那些人出生，然后死去，但是没有得着基督--这并不是因为他们拒绝基督，只是在过去二千年里，没有一个基督徒到他们那里去，跟他们分享神的大爱和福音。

五百个教会领袖里面，少于一个会专注向未听过福音的人传道。我们要再遵守保罗所提的原则：“我立了志向，不在基督的名被称过的地方传福音，免得建造在别人的根基上。”（罗15：20）

保罗常常“将福音传到其他的地方……”（林后10：16，另译）--到那些未听过福音的人中间。

彼得也知道“主所应许的尚未成就，有人以为他是耽延，其实不是耽延，乃是宽容你们，不愿有一人沉沦，乃愿人人都悔改”（彼后3：9）。神并不愿意人沉沦。他们沉沦是因为我们不向他们传福音。

无怪乎保罗对这事如此着急：“你们要醒悟为善、不要犯罪，因为有人不认识神。我说这话是要叫你们羞愧。”（林前15：34）

有三项要点我们要注意：

⑴人们失丧是因为教会沉睡了。因此有呼吁说：“你们要醒悟为善……”、“……收割时沉睡的，是贻羞之子”（箴10 ：5）。

⑵不认识神是罪。我们受责备：“……不要犯罪，因为有人不认识神……”，这是疏忽的罪。“人若知道行善，却不去行，这就是他的罪了。”（雅4 ：17）

⑶这事实使人感到羞愧。“……我说这话是要叫你们羞愧……”，“收割时沉睡的，是贻羞之子。”（箴10 ：5）

失丧者的哀声已上达于天。 “麦秋已过，夏令已完，我们还未得救！”（耶8 ：20）这可怕的情形是作工的人少所致。“所以你们当求庄稼的主，打发工人去收他的庄稼”（太9：38）。因为作工的人少，所以我们都是拯救灵魂的人。

第四个原因：因为那大使命

“他又对他们说：你们往普天下去，传福音给万民听。”（可16：15）

每一个信徒都是被召，接受这使命的。“他救了我们，用圣召召我们……乃是按着他的旨意和恩典……”（提后1：9）

那“大使命”是出去；“圣召”是作见证并服事--这是神所赋予每一个信徒的权柄，使我们能服事。

每一个信徒的祭司职任是：

①用祷告、赞美、敬拜来服事主②用爱心、金钱和在属灵方面彼此服事③服事世人（不信的人），医治身体上和情绪上有病的、赶鬼、向他们传福音：“就是基督照圣经所说，为我们的罪死了，而且埋葬了；又照圣经所说，第三天复活了。”（林前15：3，4）

当信徒学会如何完成这三项任务时，会有很多人接受神所赐的特权和责任，说：“……我在这里，请差遣我。”（赛6：8）

基督要我们向所有人传讲福音，再没有什么比这个特权更大的了。

这正是初期信徒昼夜劳碌所作的事。他们治病、赶鬼，向各家各户传福音，在市集里、在村落的井旁、在康庄大道上、在聚会的地方，也在狱中、在地窖里；他们到处这样做。

他们没有宏伟的大教堂及堂皇华丽的教会建筑物，来遏止他们因服事渴望接受基督的人而得的喜乐。他们走到罪人中间去传扬福音。

我们活着有气息只是为了一个目的：就是用各样方法，尽量跟人分享福音。

你不一定要作“按立的传道人”方能传福音。这是每一个信徒的权利。基督徒不需要特别的呼召，去作基督已批准在世界各地作的。他们只需要接受那尊荣，成为基督的使者。

由于每一个信徒都已蒙召、受了托付，因此拯救灵魂不需要“特别的呼召”。主耶稣的指示很清楚：“你们的光也当这样照在人前……出去到路上和篱笆那里，勉强人进来，坐满我的屋子……”（太5：16；路14：23）

耶酥说：“……向每一人传福音。”

如果有一个国家，其中百分之九十五的人是基督徒，另一个国家，有百分之九十五的人是非基督徒，那么我们就要选择往那非基督教的国家去传福音。

如果一小块田地里有一百个工人正在收割那熟了的禾稼，而另一大块田里只有一个工人，你会选择去哪一块田作工呢？你应当选择需要最大，而工人最少的地方去。

如果有十个人抬一条梁木--细小的一端已有九个人，粗大的一端却只有一人--你要选择抬哪一端？这应该不太困难吧。

神会指引

当你鼓励肢体祷告并往需要福音的地方去，当他们出去时神的灵会引导他们。你不能指挥一只泊在海边不动的船。船要开动，船舵才能发挥作用。

神的指引也是如此。

保罗有一次打算专程往亚西亚，但是“……圣灵既然禁止他们在亚西亚讲道，他们就想要往庇推尼去，耶稣的灵却不许……在夜间有异象现与保罗。在这异象里：有一个马其顿人站着求他说：‘请你过到马其顿来帮助我们。’”（徒16：6～9）

如里你的灵敏锐，你会得到这种带领。保罗已是使徒，是福音使者，往世界各地传福音。当他要决定往哪一处去时，他得到带领往马其顿去。

当要考虑到何处收割时，我们可以这样祷告：“主啊，如果有什么地方或国家是你要我们去的，请你指示，我们便去。但如果你不指示，我们就选择收成最大，果子最多的地方，直到你指示我们往别处去为止。”

他曾应许：“我就常与你们同在”（太28：20）。他的命令是清楚的--“你们往普天下去，传福音给万民听”。基督的话是要遵行的--不是分析、辩论或将它理论化。

因着耶稣基督的大使命，我们都是拯救灵魂的人。

第五个原因--因为有关主耶酥再来的预言尚未成就

基督的再来是受逼迫的教会千万信徒有福的盼望。我们喜乐地存这盼望。“我们若靠基督，只在今生有指望，就算比众人更可怜”（林前15：19）。我们都渴望他再来。

但是，很多传讲基督再来的人，并没有作什么来预备他的再来。有些人甚至传讲，所有关于基督再来的豫言都已成就，没有一个尚未应验。

耶稣说得很清楚，他再回到地上之前有一些先决条件。其中最重要的是在马太福音24：14：“这天国的福音要传遍天下，对万民作见证，然后末期才来到。”

“我实在告诉你们，普天之下，无论在什么地方传这福音……”（太26：13）。“……并且人要奉他的名传悔改、赦罪的道，从耶路撒冷起直传到万邦”（路24：47）。“……你们要在耶路撒冷，犹太全地和撒玛利亚，直到

地极，作我的殉道者（直译）。”（徒1：8）

在希腊文，万国一词是ethnos，指的是不同的民族，特别是指那些非犹太的民族，他们的语言、文化与世上其他任何一个民族都不同。

印度有二千个这样的族群（people groups），其中有在东北部山区森林，居住在树上的原始人，也有在中部的文明贵族“婆罗门族”。这许多族群都从未听过福音。他们的语言里连一节圣经经文都没有。

使徒约翰看见将来要发生的事。他看见了天上的景象。“此后，我观看，见有许多的人，没有人能数过来，是从各国、各族、各民、各方来的，站在宝座羔羊面前，身穿白衣，手拿棕树枝……这些人是从大患难中出来的，曾用羔羊的血把衣裳洗白净了。”（启7：9～14）

这是教会时代的终结，千千万万，数不过来蒙恩得救的人组成了教会（希腊文为ecclesia，意即那被召的），他们在神宝座前事奉他，直到永远。

注意他们来自各族各民，属于不同的民族，有不同的语言。

倘若主耶稣今天再来，教会时代即告终，我们事奉他的人“要被提到云里……这样就要和主永远同住”（帖前4 ：17）。但是因为仍有很多未听过福音的族群，耶稣不能在今天回来。

如果主耶稣在各族、各民都听见福音之前来，约翰所见的异象就不是真异象，因为未听过福音的人怎能到天上呢？

“因为凡求告主名的，就必得救。然而人未曾信他，怎能求他呢？未曾听见他，怎能信他呢？没有传道的，怎能听见呢？没有奉差遣，怎能传道呢？”（罗10：13～15）

这一连串发人深省的问题应当深深的藏在我们心里。我们要知道，促使耶酥回来，有些事情是我们必须作的。

耶稣是否在问教会领袖：“你们是我的弟兄，是我的骨肉，为什么在人后头请王回来呢？”（撒下19：12）

教会忙于作很多善工，却忽略了主耶稣给我们最重要的指示，就是他最后的吩咐：“……去向万民传福音”。这事我们竟然不行。

“……这是你们当行的，那也是不可不行的”（太23：23）。他吩咐我们所作的一切，他要我们向他交账。

无数人到死时仍未听过福音。他们仍在等待教会领袖编排时间，分配人手和拨款，以期有机会第一次听到福音。

教会常争论关于基督再来的事，但无数民族还未听过他第一次到世上来的事。

我们强调第二次的祝福，但有被遗忘的一群仍未得着第一次的祝福。我们争论有关第二次充满，但千万人尚未经历第一次的浇灌。

这是否公平呢？坐在前排的人要吃第二轮的餐，但在后排的人却挨饥忍饿，仍未能吃第一轮的餐。

我们要为这不顺从而悔改，再次把我们的时间、人手和金钱用在向万民传福音的事工上。

这个拯救灵魂、邀请王回来的观念推动了初期教会的信徒，把福音几乎传遍了他们所知的地方。

这好信息传遍地中海，直至非洲北部各处都有基督徒聚集敬拜。狂风暴浪，远行的危险和各种可预计的艰难，都敌不住他们传福音的无比勇毅。

但一百年后，事情改变了。他们不再差派骆驼队越过撒哈拉沙漠南部，进入非洲高原和森林，或向东迈进越过大陆的山地，也不再北上往欧洲外邦的民族去，他们反而故步自封，不再继续努力到地极去传福音。

教义的争论代替了个人的见证，会议取代了传福音，宗派争执和政治势力比跟随羔羊变得更重要。

他们制造出宗教团体，却称之为“教会”，属灵的黑暗便随之而降。漫长的黑暗时代竟在世上千年之久。

耶稣爱世人，甚至为他们舍命。不冷不热的教会却弃绝世人，让穆罕默德赢得他们，让强悍的蒙古人成吉思汗蹂躏他们，让他们被拿破仑满了血腥的刀残杀。

可能需要一日二十四小时的祈祷会，祷告一百年才能打破教会的漠不关心。 这时攻陷阴间的祷告就在二百五十年前，由一个名声不甚显赫、也非备受推崇的巴代利亚王子（Bavarian Prince）发起，他名叫亲岑多夫（CountVan Zinzendorf）。

他创立的摩拉维亚（Moravian）教会，是现代第一间差派宣教士往海外传福音的教会，而多年以来他们是唯一这样做的教会。

摩拉维亚人热切地为失丧的灵魂祷告。他们不单祷告，也采取行动把福音带到人中间。他们派遣最优秀的年青人去作主的精兵。

他们当中有两名年青人闻得加勒比海有一个岛屿，岛上有四万名非洲人过着悲惨的奴隶生活。若不成为奴隶，无人能获准到岛上，那两名年青人为那些奴隶动了慈心，他们深知道如果他们不把福音带去的话，那些奴隶便会死在罪中。于是，他们把自己卖为奴隶，为要接触那些非洲人。他们从德国汉堡的海港出发，他们最后的话在海上回响：“我们去是要为羔羊得着他因牺牲自己而得的奖赏。”

他们相信他们能促使主的再来。他们相信，直至这天国的福音传遍整个世界，向万民作见证，耶稣才会再来。

向政治改革者学习

你曾否研究过政治改革者如何得到国家的控制权？

他们派领袖到山岭、森林、沼泽，他们就这样影响当地的部落。他们应许建学校、提供工作、给与帮助和令部落繁荣（虽然他们不常守他们的诺言）。

一旦他们在这些被遗忘而又充满疾病穷乏的人民中确立了地位，他们便组织游击队，发动攻势。先是乡村，然后是市镇、城市，他们的目的是席卷全国。

这些政治和雇佣兵领袖走到教会所忽略的人群中，愿意付上任何代价，作出任何牺牲到艰难的地方生活。

福音的使者往往没有被装备，也得不到鼓励到那些人那里去。一般来说，他们甚至不能在那些地方生活，因此这些部落的人得不着基督。

相反地，那些政治叛乱份子派遣导师到各部落去，象当地人一样生活，作出最大的牺牲，并往往舍命，以求把那些人组织成为人民自卫队来达到其政治目的。

教会没有作的，革命分子却作成了。教会忽略的人，竟成了栽培革命和流血行动的沃土。革命分子就这样得着整个国家。

然而，很多基督教领袖却传讲：“……所有在耶稣再来之前的预兆都成就了。主耶稣啊，愿你快来！”但是主耶稣的话明显地推翻以上的讲法。主说：“然而，福音必须先传给万民。”（可13：10）

圣经教导我们在主耶稣再来之前我们必须做的事，也说明了必定会发生的事。

“所以你们应当悔改归正，使你们的罪得以涂抹，这样，那安舒的日子就必从主面前来到，主也必差遣你们的弥赛亚耶稣再到你们那里。天必留他，等到万物从罪复苏的时候……”（徒3：19～22，另译）

当我们完成了他分派的工作时，他便会回来接他的教会。因此我们要拯救灵魂--请我们的主回来。

第六个原因：因为神要我们交账

神特别警告他的仆人，他们必须往他差他们去的地方，向那些人传讲他给他们的信息，否则，他会追究他们。

“人子啊，我立你作以色列家守望的人，所以你要听我口中的话，替我警诫他们。我何时指着恶人说：他必要死。你若不警戒他，也不劝戒他，使他离开恶行，拯救他的性命，这恶人必死在罪孽之中；我却要向你讨他丧命的血。”（结3：17，18）

“倘若守望的人见刀剑临到，不吹角，以致民不受警戒，刀剑杀了他们中间的一个人；他虽然死在罪孽之中，我却要向守望的人讨他丧命的血。”（结33：6～8）

好些圣经教师认为这不能应用在基督徒身上。他们坚持信徒没有危险。他们认为纵然我们不遵守基督的吩咐，不把福音传给地上的万民听，我们也不致于受责，也不会有不好的后果。

使徒保罗却不这样想。他说：“所以我今日向你们证明，你们中间无论何人死亡，我于众人的血是洁净的。”（徒20：26）

为何保罗那么肯定自己的手没有“沾血”呢？他的清白是因为他遵行了主的大使命。

他说：“……你们知道，自从我到亚西亚的日子以来，在你们中间始终为人如何：服事主凡事谦卑，眼中流泪；又因犹太人的谋害，经历试炼。你们也知道，凡与你们有益的，我没有一样避讳不说的；或在众人面前，或在各人家里，我都教导你们，又对犹太人和希利尼人证明，当向神悔改，信靠我主耶稣基督。”（徒20：18～21）

保罗保持自己清白，他说：“……我没有违背从天上而来的异象。”（徒21：19）

基督升天时，保罗并不在场。大概几年后，他才遇见复活的基督。但在归正时，保罗也接受了几年前主在升天前给其他使徒的吩咐。

保罗惊恐地说：“主，你要我作什么呢？”主说：“起来进城去，你所当作的事，必有人告诉你。”

主吩咐亚拿尼亚去告诉保罗：“……他是我所拣选的器皿，要在外邦人和君王，并以色列人面前宣扬我的名。”

保罗“就在各会堂宣传耶稣，说他是神的儿子。”（徒9：6，15，20）

保罗对于所当作的事毫不犹豫。他自知是欠了债，得向别人传福音--不顺服的话便会双手沾血。

“无论是希利尼人、化外人、聪明人、愚拙人，我都欠他们的债，所以情愿尽我的力量，将福音也传给你们在罗马的人。”（罗1 ：14，15）

保罗熟悉这节经文“……我要向你讨他们丧命的血”，他竭力还这债，把福音传到福音未达之处。

他可以这样写道--“但我稍微放胆写信给你们……特因神所给我的恩典……他借我言语作为，用神迹奇事的能力，并圣灵的能力，使外邦人顺服。甚至我从耶路撒冷，直转到以利哩古（一处很大的地方），到处传了基督的福音。我立了志向，不在基督的名被称过的地方传福音，免得建造在别人的根基上。”（罗15：15，18～20）

保罗到失丧、最微小和最后的人中间。他不愿意不信者的血归到他手中。

一位被神大大使用拯救灵魂的人如此说：“我们并不以为单凭我们自己便能为基督得着普世的人；我们只是致力传福音，好象神的计划必得靠我们成全一样。纵然我们不能得着每一个人，但也总能得着好些人--我们服事，好象收割的工作全赖我们来作成。”

“我们不愿不信者的血追讨到我们的身上来，就是这样简单！”

很多人都看见普世传福音的异象，菲律宾人去中国、南美洲人到阿拉斯加拯救灵魂、印尼人到欧洲作工、亚洲人往加勒比海的岛国去。我们是拯救世界的基督徒。

不要让恐惧、不信、误解或恶意批评使你退缩。

请记住：指出刚强的人如何跌倒、肯作工的人如何可以做得更好……这等好批评的人没有什么作为。

奖赏是属于那在场上的人，他全力以赴，满脸尘土和血汗，跌倒了又再爬起来：他为目标而努力，深知道成功的胜利--虽然失败，仍然勇于尝试。

当你已经奉献自己，献出时间、金钱，视传福音为首要的工作，那么“……如果他仍不转离罪恶，也不离开恶行，他必死在罪孽之中，你却救自己脱离了罪。”

我们理当去拯救灵魂，因为我们不愿意罪人的血追讨到我们的身上来。

第七个原因：因为我们的经历

“我们若忽略这么大的救恩，怎能逃罪呢？这救恩起先是主亲自讲的，后来是听见的人给我们证实了。“神又按自己的旨意，用神迹奇事和百般的异能，并圣灵的恩赐，同他们作见证。”（来2：3，4）

主耶稣称他的福音为天国的福音。

“耶稣走遍加利利，在各会堂里教训人，传天国的福音，医治百姓各样的病症。”（太4：23）

“耶稣走遍各城各乡，在会堂里教训人，宣讲天国的福音，又医治各样的病症。”（太9：35）

天国的福音是君王掌权的福音。大君王耶稣常常显出他的权能，医病和赶出污鬼。

要明白这福音，让我们稍作回顾。这权柄本来是给在伊甸园的亚当和夏娃的。

“神说：我们要照着我们的形象，按着我们的样式造人，使他们管理海里的鱼……乃是照着他的形象造男造女。……又对他们说：要生养众多，遍满地面，治理这地。”（创1：26，28）

撒但瞬即破坏神的计划，撒但想得到神赋予亚当和夏娃的管治权。为此，他知道必须引诱他们陷在罪里。一旦成功，管治的冠冕便从他们的头上滑下，权杖也从他们手中掉落。撒但便可以随手拾起来，夺去人类当有的管治权。

在撒但试探基督时，我们看见管治权已落在撒但手中。

“魔鬼又带他上了一座最高的山，将世上的万国与万国的荣华都指给他看，对他说：你若俯伏拜我，我就把这一切都赐给你。”（太4：8，9）

这个试探如果是真的，魔鬼所提出的也必须是真的。如果魔鬼没有世上万国的管治权，并能将之给耶稣的话，那么就没有试探了。很明显，撒但的确拥有那管治权，并提出要将它给耶稣。

耶稣来是要把这管治权归还人类，人类才是这权柄的合法继承人。他借着死在十字架上来成就此事。这使他有权进入死亡和阴间的领域，在那里他完全得胜，释放一切被囚的人。

大卫在诗篇116：3描述了基督的挣扎：“死亡的绳索缠绕我，阴间的痛苦抓住我”。

以赛亚也预言基督如何将我们从死亡和地狱释放出来。以赛亚书28：8 ：“你们与死亡所立的约，必然废掉；与阴间所结的盟，必立不住……”

耶稣来，“……特要借着死败坏（使之失去权柄）那掌死权的，就是魔鬼”（来2 ：14）。耶稣使撒但失去能力，又从他手上取回管治权。

耶稣“得胜的欢呼”记在启示录1 ：18：“我曾死过，现在又活了，直活到永永远远；并且拿着死亡和阴间的钥匙。”因为耶稣拿着钥匙，他现在控制了死亡和阴间的门。

当耶稣从死里复活时，他高声说：“所有权柄（亚拉伯文版本），无论是天上的、地上的，都赐给我了……我就与你们同在，直到世界的末了。”（大28：18，20）

约翰则这样形容他得胜的结果：“又使我们成为王，作他父神的祭司：但愿荣耀、权能归给他，直到永永远远。阿们。”（启1：6，另译）

君王掌权的好信息就是：现在耶稣拥有管治权！他与我们同在，并把这权柄归还给我们。我们现在是王--祭司。“唯独你们是……有君尊的祭司（即君王祭司）。”（彼前2：9）

因此，我们可以宣告，撒但不再掌权了。

“这天国（君王掌权）的福音要传遍天下，对万民作见证……”（太24：14）

这天国的福音是初期的门徒和使徒所传扬和彰显的。

“使徒大有能力，见证主耶稣复活；众人也蒙大恩。”（徒4：33）

“及至他们信了腓利所传神国的福音”（徒8：12）。

“主借使徒的手在民间行了许多神迹奇事，信而归主的人越发增添，连男带女很多。甚至有人将病人抬到街上，放在床上或褥子上，指望彼得过来的时候，或者得他的影儿照在什么人身上。还有许多人带着病人和被污鬼缠磨的，从耶路撒冷四围的城邑来，全都得了医治。”（徒5：12～16）

“他们和保罗约定了日子，就有许多人到他的寓所来，保罗从早到晚，对他们讲论这事，证明神国的道……以耶稣的事劝勉他们。”（徒28：23）

“我说的话、讲的道，不是用智慧委婉的言语，乃是用圣灵和大能的明证。”（林前2：4）

这君王掌权的福音是我们的秘诀，使我们能成功地作见证，使教会增长，财政充裕，并解决其他普遍存在于教会的问题。

只有话语的福音的人则有困难了。“因为我们的福音传到你们那里，不独在乎言语，也在乎权能和圣灵，并充足的信心……”（帖前1：5）

因着背道和退后的缘故，很多教会已拒绝了圣灵的权能（丙部第四篇终止论有更详细的解释）。

他们传讲另一个福音。“我希奇你们这么快离开那借着基督之恩召你们的，去从别的福音。那并不是福音，不过有些人搅扰你们，要把基督的福音更改了。”（加1：6，7）

如果我们接受并遵行整个大使命，我们能为基督得着整个世界。如果我们拒绝圣灵的能力，不让他在我们的事奉上作主宰的正确地位，我们将会得着很少果子。

马可福音16：15：“他又对他们说：你们往普天下去，传福音给万民听。”

“信而受浸的必然得救，不信的必被定罪。”大使命不止于此，接着的是：“信的人必有神迹随着他们，就是奉我的名赶鬼，说新方言；手能拿蛇；若喝了什么毒物，也必不受害，手按病人，病人就必好了。主耶稣和他们说完了话，后来被接到天上，坐在神的右边（掌权的地位）。门徒出去，到处宣传福音。主和他们同工，用神迹随着，证实所传的道。阿们。”（可16：15～20）


第三章神迹奇事证实神的道

当你传福音时，你须谨记神赐下圣灵的一个重要原因，是要借圣灵的恩赐去证明神的话。

在旧约--

以利亚行神迹，使寡妇的儿子从死里复活后，她说：“……现在我知道你是神人，耶和华借你口所说的话是真的。”（王上17：24）

在新约--

“门徒出去，到处宣传福音，主和他们同工，用神迹随着，证实所传的道。”（可16：20）

耶稣说：“这天国的福音要传遍天下，对万民作见证，然后末期才来到。”（大24：14）

作见证

希腊文“见证”一词是maturion，即“明显的事，有证明、凭据的”。换言之，其真实性是可以证实的。

耶稣说这福音需用证据去传扬，以证明其真实性。因此，我们得着圣灵的各种恩赐。

耶稣施行神迹奇事证明他的事奉蒙神悦纳

“……神借拿撒勒人耶稣在你们中间施行异能、奇事、神迹，将他证明出来……”（徒2：22）

“但我有比约翰更大的见证，因为父给我要成就的事，就是我所作的事，这便见证我是父所差来的。”（约5 ：36）

“到了加利利，加利利人既然看见他在耶路撒冷过节所行的一切（神迹奇事），就接待他，因为他们也是上去过节。”（约4 ：45）

神迹、奇事、异能证明神支持你的职事

“神又按自己的旨意，用神迹奇事和百般的异能，并圣灵的恩赐，同他们作见证。”（来2：4）

神迹使未信主者相信并得救

⑴使徒行传3：1～11--彼得医治瘫子

当彼得和约翰走到殿堂里祷告，圣灵引导彼得医治了一个瘫子。这事使众人听使徒传讲福音（12～26节），结果有好些人接受了主。

“……听道之人有许多信的，男丁数目约到五千。”（徒4：4）

⑵使徒行传4：29～31--使徒祷告祈求更有能力事奉

尝过了超自然能力后，使徒便祷告祈求能放胆传讲神的话，行更多的神迹奇事。

“‘现在求主鉴察，一面叫你仆人大放胆量，讲你的道，一面伸出你的手来医治疾病，并且使神迹、奇事因着你圣仆耶稣的名行出来。’祷告完了，聚会的地方震动，他们就都被圣灵充满，放胆讲论神的道”。

⑶使徒行传5 ：12～16--祷告蒙应允--使徒行神迹奇事

第12节：“主借使徒的手在民间行了许多神迹奇事。”

第14节：“信而归主的人越发增添，连男带女很多。”

⑷使徒行传8：5～8--腓利在撤玛利亚行神迹

第6节：“众人听见了，又看见腓利所行的神迹，就同心合意的听他的话。”

⑸使徒行传9 ：32～35--彼得在吕大医治以尼雅

以尼雅瘫痪了八年之久，彼得治好了他之后，许多人都信了主。

第35节：“凡住在吕大和沙仑的人都看见了他，就归服主。”

⑹使徒行传9 ：36－42--彼得在约帕使多加从死里复活

一位名叫多加的基督徒女子，在约帕从死里复活，很多人便信了耶稣。

第42节：“这事传遍了约帕，就有很多人信了主。”

⑺使徒行传13 ：6－12--保罗和巴拿巴使行法术的以吕马瞎眼

圣灵给保罗恩赐（智慧和知识的言语），使方伯得救。

第12节：“方伯看见所作的事，很希奇主的道，就信了。”

神迹奇事不能确保果子常存

那些亲身经历神迹和耶稣的大能的人，不一定跟随他。

耶稣大行神迹，却慨叹大多数跟随他的人动机是错的。他们看重吃饼和鱼得饱，而非让那稣作他们生命的主（约6：26）。

记否有成千上万的人看见耶稣行神迹？但在他钉十字架时，却没有一人站在他身旁。虽然亲眼看见主复活的人有五百人之多（林前15：6），但在五旬节时，却只有一百二十个门徒（徒1：15）祷告。

耶稣和十个长大麻疯的人--路加福音17 ：12～19

耶稣进了一个村庄，医好了十个长大麻疯的，却只有一个人回来感恩并荣耀神。虽然他们的生命因着神迹大大地改变了，但百分之九十的人都走自己的路，不愿意将心交给主和跟随他。

保罗也有这样的经历--使徒行传14：1～7

保罗和其他门徒放胆传道，神用神迹奇事证明他们的话。

“二人在那里住了多日，倚靠主放胆讲道，主借他们的手施行神迹、奇事，证明他的恩道。”

纵然有神迹，有些人相信，仍有好些不信的。

“城里的众人就分了党，有附从犹太人的，有附从使徒的。”

众人都想用石头打死他们。

“……外邦人和犹太人，并他们官长，一齐拥上来，要凌辱使徒，用石头打他们……使徒知道了，就逃往吕高尼的路司得、特庇两个城，和周围的地方去，在那里传福音。”

门徒（几乎被人用石头打后）被圣灵带领，离开那城，往别处去传道。

“二人在以哥念同进犹太人的会堂，在那里讲的，叫犹太人和希利尼人，信的很多。”

保罗和弟兄们继续传福音，很多人相信。

“但那不顺从的犹太人耸动外邦人，叫他们心里恼恨弟兄。”

不信的人使众人对抗保罗等人。

那些想得着神迹奇事的人

以下的故事是关于一位年青的宣教士，他怎样希望他的事奉更有果效，并他如何得着神迹奇事。

从失败到胜利

很多年前，一位年青的宣教士和他的妻子去印度传教。他们不明白上面所述的经文，也不明白什么是神迹信心。

他们只领了几个人归主，大部份的工作都没有果效。

当他们传讲耶稣基督时，那些印度教徒只是客气地在理论上接受耶稣，认为他是千万神明中其中一位很好的神一一但他们的生命却没有改变。

回教徒说：“你怎能知道耶稣是神的儿子或神使他从死里复活？”他们更说：“耶稣是个好人，但非神的儿子，更没有从死里复活。”

他们说可兰经是神的活语，穆罕默德是神的先知。这对年青的夫妇宣称圣经才是神的话，而耶稣基督是神的儿子。

“给我们证明吧！”回教徒反驳。

“好！让我们看看一些经文，看它们怎么说！”他们把圣经读给回教徒听。

“不！”回教徒说：“这并非神的话，没有证据。可兰经才是神的话。”

到底哪一本才是神的话呢？--是圣经还是可兰经呢？他们怎样向回教徒证明圣经是神的话呢？没有神迹是不行的。

他们渴望经历圣经中记载的神迹。“使徒大有能力，见证（带有证据）主耶稣复活……”（徒4 ：33 ）

他们返回本国，心里极其沮丧，灰心失意。但是他们没有放弃，他们为那些未接受福音的人禁食祷告。答案是什么呢？

1949年--耶稣显现

庞大的福音使团随之而起

那位灰心的宣教士自述他的故事：

一天早上，大约六时，我睡醒过来，发现耶稣基督站在我们的睡房里。我看着他，自己如同死了一样，完全动弹不得，泪水也不知不觉地流下来。

我不知道我看着他那锐利的眼睛到底有多久，最后他不见了；我也不知道自己躺在床上多久才能起来。于是，我俯伏在地上，面伏于地敬拜他直至下午。

那一天，当我离开那房间，我已变成了一个新人。我遇见了主耶稣！他是活着，是真实的，他成为我生命的主。

自那天起，别人说什么、想什么已不重要。我发现了活着的基督，他成为我生命的王。

这经历之后，有一位神的仆人到我们的城里来传道并医治病人。我们看见无数人回转，并有许多无可推诿的神迹医治。我因着所看见的大为惊讶。

似乎有千个声音在我脑际回响：“你也能这样做，这是主耶稣所做的事，也是彼得、保罗所作的。这证明了圣经的方法在今天也行的通。你也可以这样做。”

我知道我可以，因为我知道基督能够借着我去作，他是没有转动的影儿。

因此，我们再到不信的人中间。

我们乘飞机去牙买加。十三个星期内，有九千人以上接受了基督；九十个完全瞎眼的人得医治，逾百位聋人得痊愈，有数以百计的神迹发生：“……主和他们同工，用神迹随着，证实所传的道。”（可16：20）

接着我们到了波多黎各，得救的人更多，数不胜数。我们的信息很简单。人渴望的是真实的东西。当他们“看见他在病人身上所行的神迹”（约6：2）便信了。

随后我们到了海地，情形也是一样。群众多的无处可容，甚至挤满了院子及马路。

其后我们去了古巴。那时以不再是在一两个国家的属灵大复兴，而是一个模式了。

传统的声音

这些聚会的消息传到世界各地。

但教会的传统仍然牢不可破。一些好心的主仆劝我们，要预备面对失败。她们说，我们不能期望这些事到处都会发生。

有些人来劝我们，虽然神不时会预定这些大事发生，但这总不能成为一个模式。

他们告诉我们要有准备，不但要面对成功，也要面对失败，因为这是神的法则，免得我们骄傲。

凡此种种都是传统的声音，我们并不接受他们的讲法，我们确信主耶稣的大使命是给每一个国家、每一个人的。他“应许”信的人必有神迹随着他们，是没有例外的，一直到“世界的末了”。

我们相信世上每一个国家的人看见了神迹都会相信，而我们传福音，基督用神迹来证实，乃是一件很合理的事，我们坚信这事实。

我们当时没有准备会遇上挫折，今天仍然没有。我们相信我们会成功。基督永不失败，他的话永不落空，福音也永不落空。

当我们抵达古巴，当地的属灵领袖提醒我们关于平衡和忍耐的智慧，说我们不能因着牙买加和波多黎各的成功，便期望在古巴也一样有奋兴的聚会。

她们的理论是：牙买加的传统是基督教背景的，而波多黎各则深受美国影响，宗教反对并不存在。

她们说：“但在古巴，人们的基督教传统十分偏狭，所以情况可能会不太相同。”

古巴人的反应也是一样

纵然有人警告我们，但是当天国的福音被传扬时，古巴的人也是一样。

约有一百位传统教会的“基督教”领袖组织队伍上街游行，警告人们不要参加我们的布道大会；但是却有成千上万的人归向主，而在古巴各城的福音聚会均告成功。

接着是委内瑞拉。我仍然记得我们在那里所听到的忠告：

“这里可不同了。古巴和波多黎各的宗教反对势力不甚大，因为他们受美国影响。但这里是南美洲，你们可能被传统教会的人用石头打死。”

委内瑞拉的情形跟古巴也一样：很多人相信，数以千计的人得救，没有两样。

日本--佛教徒--神道教徒

之后我们飞往日本。当那地的人知道我们要前往日本时，书信如雪飞来：“不要到这里来。在日本，福音工作是很困难的，神迹不适合日本。日本人只寻求学术上的启蒙，他们把祖先当作属灵的源头。日本人很多的宗教都谈医病，我们不想他们将基督教与这些什么医治混为一谈。神迹是不会叫日本人信服耶稣基督的。”

又有人说：“日本是信奉佛教和神道教的。你不习惯如何向他们传福音。向西方国家的人传福音比较容易，因他们相信圣经，也相信耶稣是神的儿子及他流血洗净人的罪；但日本人是不会相信这些的。你会发现这里跟别处不同，日本人不容易激动，也不会有反应。”

我们福音布道的成果似乎对日本传统教会的根基构成威胁。

那时，从没有人听说过要去一个国家公开传福音，得着千百失丧的灵魂。传统教会的人说这些是“情感作用”，这样得救的人不能持久。

上一世纪的宣教士和教会领袖从没有这样作过。他们默默耕耘，多年以来只得着几个人--但却认为那些信徒是十分坚固的，是真正得救的。

因此，很多人以为大型福音布道是表面化的，经不起时间的考验。

一位在印度事奉的牧师告诉我：“我在这儿工作五年了，却没有一个人归主。印度就是这样。你要学习忍耐。”

一个革命性的模式似乎在慢慢形成。很自然，传统的人拒绝一切新的事物，因为新的事物有代替故有的教会政策的地位的威胁。

似乎神要叫在各处他的子民知道，福音工作是没有例外的。耶稣要人人都知道，只要人用活的信心并顺服去传扬福音，他的大使命是会奏效的。

不是所有日本教会领袖都是消极和反对的。有些写信来说：“请来帮助我们。关于基督的现代神学观念不能救日本人，他们需要神迹。”

我仍然记得一位浸信会牧师的论调：“日本充满了假的‘神医’。日本人需要看见那真正的。我们先在的教会缺少了神迹的能力。请你前来帮助我们，你具有要拯救这国家的人所需的。”

我们接受了这挑战，日本也跟牙买加、古巴、委内瑞拉一样。当日本人看见神迹，他们便叫嚷起来，痛哭流泪悔改的激动情形，是我们前所未见的。

我们到了日本历史和宗教的中心--京都。在市中心附近一处地方，有几千人听福音，四十四位聋哑人士得了医治，我们还行了很多其他的神迹。

那些神道教徒和佛教徒的表现，象牙买加人和古巴人一样，无数人相信主耶稣。日本人的反应跟别处的人一样。

泰国

我们到泰国去--东南亚的佛教国家。有人说：“这里不会跟日本一样。日本的佛教徒曾受战后美国‘监管’的影响。日本人听美国人的话，但泰国的佛教徒是古老的佛教徒。他们不曾受过外国统治，他们不会听外国人的话。”

当我们初到泰国时，全国接受了灵浸的人不到十二个，甚至那些接受了灵浸的领袖，也不热衷于公开传福音，因为这是有违泰国文化的。

我们的做法对于泰国人来说是太激进了。泰国人很冷静和敏感。接触他们的方法必须与他们的传统协调。

不消说，当泰国人看见了神迹、瞎眼的得医治、跛子能行走、患麻疯的得洁净、聋子能听见，他们的反应也和日本人、委内瑞拉人、古巴人和牙买加人无异。他们接受活的基督，并全心全意地跟从他。

今天，在泰国有数以万计的基督徒，他们是被圣灵充满的。大型的布道事工在那儿很兴旺，强大的教会被建立起来。

印尼

当我们初到印尼爪哇时，那里百分之九十五的人都是回教徒。我们听说，世界各地的回教徒都是最难接触的。他们不信耶稣是神的儿子，也不信他从死里复活。

我们还记得在印度时是如何的无助。然而，到了爪哇的首府，情况却不同。我们晓得如何相信神迹。

我们第一晚向群众传福音，在信息结束时我作了一件不寻常的事。

我告诉他们，我并不期待他们接受耶稣基督，除非他用神迹证明他自己是活的。我也说明死的基督对他们没有帮助。

我强调耶稣基督二千年前借着神迹证明了自己是神的儿子，他今天仍然活着，神可以在他们面前用神迹来证明这个事实。

他们听过关乎耶稣的事迹，知道他是个好人，甚至是位能医病、行神迹的先知。他们知道他被钉十架，但是却以为基督徒说他已复活是一派胡言。

对回教徒只有一个信息：如果耶稣基督是活的，让他来行神迹，正如他在世时所行的。若他是死的，他便不能作什么。若他已复活，他便能行。

我叫聋人出来，要奉耶稣的名为他们祷告。如果基督是死的，他的名字便没有能力；如果他是活的，他便能行神迹，如同未钉十字架之前一样。

先是一个回教祭司

我首先是为一个回教祭司祈祷。他年约五十五岁，身穿黑色平顶无边毡帽（译者注：这是回教徒服式），表示他曾到过回教圣城（即亚拉伯的麦加）朝圣。

他生来有一只耳朵完全失聪，从来没有听过半点声音。

我向他见证耶稣基督，然后告诉他我会怎样祷告。我向他解释神在看着我们，并他已使他儿子从死里复活。神愿意人知道基督是活的，所以会用神迹来证明他已从死男复活。

然后我告诉会众：“如果我祷告完毕，这人仍不能听见，你们可以说我是传谎话，而耶稣是死的。但他若能听见，你们当知道基督已复活，因为死的基督断不能行此神迹。”

我望着那人说：“这是为要人知道耶稣基督是神的儿子，神已使他从死里复活，只有借着他流出的宝血，我们才能到神面前，并得着永生；愿这聋子得听见，使圣经所说的在众人面前成就。

“奉耶稣基督的名。阿们！”

带自神迹的使团

全场会众都屏着气，那回教祭司能够听见最微细的声音，甚至听到手表的滴答声。

当晚，很多人举手表示愿意接受耶稣为救主。这跟七年前我们向印度的回教徒传福音的尴尬情形相比，真有天渊之别。

回教徒跟日本人一样，看见了福音的凭据，证明耶稣基督是活的，他们便相信了。

没有神迹的基督教教义不能证明基督是活的。把神迹从基督教除去，基瞥教便成为一个无生命的宗教了。

回教徒知道他们的先知穆罕默德死了，但我们知道我们的救主仍活着，有了凭证，人们便会放弃死的先知，去跟从那一位活的，只是若没有神迹，就没有凭据可言了。

因此，主耶稣吩咐每一个信徒向世人传福音时，应许必有神迹随着他们--“直到世界的末了。”他知道必须有神迹才能向世人证明他自己是活着的。

我们在印度初作宣教士时，那里的回教徒向我们挑战说：“证明给我们看你的基督是活的吧！”

我们既无助又难堪，只得离开印度，或接受那些相信不问果效，只存着信心和忍耐是一种美德的人的讲法。但我们始终不能接受这说法。

但是在印尼，情况可不同了。

在一个福音布道晚会上，一位十分狂热的年青回教祭司气冲冲地跑上讲台的阶梯，试图打断我讲道，我的妻子黛丝看见了，便在阶梯间拦截他。

他说：“这人所说的是假的。耶稣死了，他并非神的儿子。让我来传讲穆罕默德，他是神真正的先知。”

我的妻子尝试和他理论，但他当时实在太激动了。

最后，我的妻子对他说：“听呀，我是基督徒，我会这样做--我可以中断我丈夫讲道，条件就是你跟我一块走到扩音器前，不是彼此争论，乃是呼召人群当中一个完全瞎眼的人前来，以证实那一位先知才是又真又活的。”

“你先当众奉穆罕默德的名为那瞎子祷告，倘若他能开眼，我们便相信你的先知。要是没有神迹，我便会奉耶稣的名字为他祷告。如果他能看见，你和众人都当知道圣经论及基督的事都是真的--他是神的儿子，神使他从死里复活作世人的救主。”

那位年青回教祭司拒绝我妻子的挑战，愤怒地走了。

这是我们在印度初作宣教士时所不能作的事。

十四年后，我们终于尝到重返北印度的喜乐--返回我们黯然败北的城市。我们回到勒克脑的大学城。从前我们无法向回教徒和印度教徒证明耶稣是活的，并他是神的儿子，从死里复活，作世人的救主。

这回我们截对不同了！有二万至四万人聚在一大运动场里。

我们传扬“耶稣基督，昨日、今日，直到永远，都是一样的”（来13 ：8 ）。然后我们祈祷。聋子得听见、跛子能行走、瞎眼的得看见、患麻疯的得洁净；成千上万的人接受了基督。

在印度，主耶稣借着我们彰显他自己。我们对真理的追求已得了报酬。这就是向普世传福音的方法。

“基督用许多的凭据将自己活活的显出来”（徒1 ：3）。

一个着迷的印度教徒

有一位年青的印度教徒，他是大学生，挺身站在群众中向我们出言相讥。当我祈祷时，身穿紫袍的耶稣基督忽然向他显现，张开那钉伤的手给那年青人看，同时对他说：“看看我的双手、我是耶稣。”

那年青人仆倒在地上--一面饮泣，一面流泪悔改。然后他跑到扩音器前，满面泪水告诉众人他刚才所看见的，并且力劝众人相信主耶稣。

那跟我们十四年前的聚会是何等的不同啊！有了神迹，印度跟别的国家也一样。

是怎样发生的呢？

接着是非洲，我们再度证实什么地方的人都是一样的。

在非洲，有一个信奉回教的乞丐，他在地上爬行已有三十年。他在尘士中拖着身子，到了布道会的场地。他听见福音，相信耶稣基督便马上得了痊愈。

他推开人群走前来，向众人说明他所经历的神迹。

他站在台上，热泪盈眶的喊着说：“耶稣基督一定是活着的，不然，他怎能医治我呢？穆罕默德是死的，但耶稣基督是活的。看看我吧，你们都认识我，我以前在街爬行行乞，现在却能行走。看哪！耶稣真是活的！”

谁能传比这更伟大的道呢？这仿似使徒行传在今天重演。

纵观世界各地，我们都看见想寻找基督的人。他们想寻找那真实的。当他们有了证据，证明耶稣是又真又活的，他们便相信他。

神造的人都是一样的。神造人是要他与自己同行，人有寻找神的本能。每一个未接受福音的部落都奉行一些宗教仪式来寻求神，就是这个原因。

这福音是直接简单地宣告出来--不是解释--“这福音本是神的大能，要救一切相信的”（罗1：16）。

人们需要福音，而我们的责任就是往各处去传扬、见证、讲论和承认这福音--或是向群众，或是向个人；或在公众场所，或在各人家里；总之在人们需要我们的地方--我们已在世界各地作证明。我们要拯救灵魂，是因为我们所看见的。


第四章个人布道的训练

两种拯救灵魂的人

你可知道只有两种传道人或工人：消极的和积极的一一怀疑的和有信心的。

有人认为倘若他们在街头布道，便会无人倾听，只会遭路人嘲笑；派发的传单会被弃之路上，任人践踏；逐户拍门则会被人拒之于门外。这就是面对大好机会的消极态度。

我们则相信当我们在街头布道时，人群会聚集倾听，认真地细听我们的信息；路人也喜欢看见基督徒在街头布道。

我们相信我们所派发的福音单张，会被人接受，并好好细阅。

我们相信当我们逐户拍门时，我们会发现有许多家庭欢迎我们的帮助，病人需要医治，许多的问题需要解决，人的心和耳朵都会打开，接受一个有活的信心的基督徒的劝导和代祷。这就是积极的态度，也是奏效的态度。

我们是拯救灵魂的人，我们证明了在世界各地，在任何环境之下，人们都需要基督，他们对别的宗教只略感兴趣。他们渴求神，渴求神的救恩，盼望得到永生，但他们不屑被毫无生命的宗教规条所羁缠。

人是被神按着他自己的形象所造的，他要象神，与神同行，并与他共话。他们无法满足，直至找到耶稣基督，耶稣是道路、真理、生命（约14 ：6）。

每年世上增加六千万人，他们没有机会接触福音--他们寻找光和生命--故此，我们首要的任务是要去作见证、传福音，并为基督徒预备拯救灵魂的工具。这是我们的首要任务，直到基督再来。这是我们拯救灵魂的第七个原因。

真正的基督徒--如何得救

下文是特别为四类人而写的，可以随意复印，用在拯救灵魂的工作上：

⑴如果你不肯定自己是否已得救或已重生、⑵如果你不知道自己是否是一个真正的基督徒，⑶如果你只接受了一个信仰，加入了一个教会；只是头脑上同意圣经所说的，但还未经历重生，⑷本文是特别为那些从末重生得救的人写的。

圣经说我们可以“……晓得是已经出死人生”（约壹3 ：14）。

下文会帮助你，令你毫无疑惑地知道自己已经历在基督里的新生命的神迹。或者当你存单纯的信心和敬畏的心来细阅下文，你便能经历这个神迹。

如果你是一位基督徒，忠心于拯救灵魂的工作，本篇可以作为一个指引，帮助你带领别人如何经历重生的神迹。

你现在就可以得救

我要告诉你：你怎样可以得救脱离地狱、罪恶、死亡、疾病和那恶者。

圣经说：“基督耶稣降世，为要拯救罪人，这话是可信的。”（提前1：15）

圣经说：“因为神差他的儿子降世，不是要定世人的罪，乃是要叫世人因他得救。”（约3 ：17）

彼得说：“凡求告主名的，就必得救。”（徒2 ：21）

你今天就可以得救。这正是你的需要--你要得救，认识耶稣基督为你个人的救主。

得救到底是什么意思呢？

第一：得救是从上头而生（重生），成为神的儿女

耶稣说：“你们必须重生”（约3：7）。即是你必须经历属天、属灵的出生，这是相对于你肉身或属地的出生，是一个超自然的诞生。

当你邀请基督进入你的心时，他会实实在在地进来，住在你的心里，你会更新，因为基督住在你里面。这并非接受一个宗教，乃是接受基督。他是有位格的，不是一套哲学。他是真实的，并不是一个理论。

当你结婚时，你接受你的丈夫或妻子进入你的生命，你不是得到一套“婚姻宗教”，而是得着一个人--你的配偶。

当你借着接受基督而得救时，你得到的不是基督教。你是得着一个救主--耶稣基督。我的归正经历跟我的婚姻经历同样的真实。两次我都授受另外一个“人”进到我的生命里。

圣经谈到耶稣基督：“……凡接待他的，就是信他名的人，他就赐他们权柄作神的儿女。”（约1：12）

这是何等希奇的事！人竟然能经历新生，作神家里的人。你昔日生下来，是生在罪里，是罪的儿女、魔鬼的奴仆。现在基督说：“你必须重生”（即从上头而生--约3：7），你必须归向神--得救并更新成为新造的人。

第二：得救即你的罪得赦免

圣经说：“他赦免你一切罪孽。”（诗103：3）

天使说：“你要给他起名叫耶稣，因他要将自己的百姓从罪恶里救出来。”（太1：21）

神说：“我是那涂抹你过犯的”（赛43：25）。“我不再记念他们的罪愆和他们的过犯。”（来10：17）

“东离西有多远，他叫我们的过犯，离我们也有多远。”（诗103：12）

第三：得救即是得着一个新的属灵家庭和宗族

保罗说：“若有人在基督里，他就是新造的人，旧事已过，都变成新的了。”（林后5 ：17）

这就是基督拯救你时所发生的事。一个大改变发生了--旧的欲望、习惯和疾病都过去了。一切都变成新的了。你得到了新的生命、新的性情、新的健康、新的愿望和新的抱负。你得着了基督的生命。

他说：“我来了，是要叫人得生命，并且得的更丰盛。”（约10：10）

第四：得救即是得到平安

那稣说：“我留下平安给你们”（约14：27）。“我将这些事告诉你们，是要叫你们在我里面有平安。”（约16：33）

真正的平安只有从基督的赦免和救恩而来。在罪恶中，你的心决不会有平安。圣经说：“我的神说：恶人必不得平安。”（赛57：21）

两种平安

⑴神的平安是一种安宁而稳妥的感觉，知道一切都没有问题，神在掌管一切，而你也毫无畏惧。这是何等奇妙的平安！

“神所赐出人意外的平安，必在基督耶稣里保守你们的心怀意念”（腓4：7）。“因为神的国……是在乎公义、平安，并圣灵中的喜乐。”（罗14：17）

⑵与神和好（的平安）则有点不同。“我们既因信称义，就借着我们的主耶稣基督得与神相和。”（罗5：1）

我们作罪人时是与神为仇，一直背叛神的旨意和目的而活。“……因我们作仇敌的时候，且借着神儿子的死，得与神和好……”（罗5 ：10），“你们从前……因着恶行，心里与他为敌，但如今他借着基督的肉身受死，叫你们与自己和好了。”（西1：21）

基督作成了一切，使我们与神和好，成为他的朋友。当我们得救时，我们因为与神和好，也得着神的平安。“因他是我们的和睦‘平安’，将两下合而为一……”（弗2：14）

第五：得救即是能与神交通

你是照着神的形象、样式被造，因此可以与神同行，跟他谈话。但你的罪使你与神隔绝了。现在，你不但不与父神交通，反而惧怕他。想到要面对神，你便战兢万分，你的罪使你在神面前产生了罪咎感。

只有基督能把你从罪中拯救出来，他要涂抹你一切的过犯，把你带回神面前--如同你从未犯过罪一般。你便能说出使徒约翰的话：“我们乃是与父并他儿子耶稣基督相交的。”（约壹1：3）

他会成为“一位比弟兄更亲密的朋友。”（箴18：24，另译）

人被造不是要过罪恶和疾病的生活，你被造是要与神交通，但罪使你与神隔绝。

“但你们的罪孽使你们与神隔绝，你们的罪恶使他掩面不听你们。”（赛59：2）

然而，“他立约的血，为多人流出来，使罪得赦。”（太26：28）

“我们若认自己的罪，神是信实的、是公义的，必要赦免我们的罪，洗净我们一切的不义。”（约壹1：9）

约翰说：“我们……就晓得是已经出死入生了”（约壹3 ：14）。世上有许多事是你不能识透的，但你能够确实地知道基督的生命已经在你里面，你可以知道自己已经得救--重生了。人若说：“我不知道自己是否得救。”这就好比丈夫对太太说：“我不知道自己是否已结了婚。”

人若说：“我想自己是得救了吧。我尝试这样做，但总不能肯定。”这就好比说：“我想我是结了婚吧。我试图这祥想，但总无法肯定。”

耶稣说：“信（福音）而受浸的必然得救。”（可16：16）

保罗说：“你若口里认耶稣为主，心里信神叫他从死里复活，就必得救。”（罗10 ：9）

这些经文应许：“你必得救”。

遵照圣径所说的去行，你便知道自己已经接受了基督--已经出死人生，得救了！这不是接受一个宗教，而是得着基督的生命！

怎样才是一个真正的基督徒呢？

根据圣经，真正的基督徒是这祥的：

①他来到神面前，承认自己是个失丧的罪人，②他凭信心接受耶稣基督为他个人的救主和主，③他在人面前承认基督，④他每天在凡事上都竭力讨主喜悦。

倘若你仍不肯定自己是否已接受耶稣基督进入你的心作你个人的主时，请你以祷告的心细阅以下七个步骤：

第一：要知道你是个罪人

“世人都犯了罪，亏缺了神的荣耀。”（罗3：23）

“我们若说自己无罪，便是自欺。”（约壹1：8）

第二：真心地因你所犯的罪难过并悔改

“那税吏远远的站着，连举目望天也不敢，只捶着胸说：神啊，开恩可怜我这个罪人！”（路18：13）

“因为依着神的意思忧愁，就生出没有后悔的懊悔来，以至得救。”（林后7：10）

第三：向神承认你的罪

“遮俺自己罪过的，必不亨通：承认离弃罪过的，必蒙怜恤。”（箴28：13）

“我们若认自己的罪，神是信实的的，是公义的，必要赦免我们的罪，洗净我们一切的不义。”（约壹1：9）

第四：离弃你的罪

“恶人当离弃自己的道路，不义的人当除掉自己的意念，归向耶和华，耶和华就必怜恤他，当归向我们的神，因为神必广方赦免。”（赛55：7）

“承认离弃罪过的，必蒙怜恤。”（箴28：13）

第五：为你的过犯求赦免

“他赦免你的一切罪孽。”（诗103：3）

“耶和华说：来吧！我们彼此辩论。你们的罪虽象朱红，必变成雪白；虽红如丹颜，必白如羊毛。”（赛1 ：18）

第六：相信你蒙神拯救是本乎恩典

恩典是不应得的恩惠，不配受的恩惠；“得着的”与“应得”的刚刚相反。

“你们得救是本乎恩（不配得的恩典），也因着信；这并不是出于自己，乃是神所赐的，也不是出于行为，免得有人自夸。”（弗2 ：8，9）

第七：把你整个生命奉献给基督

“所以弟兄们，我以神的慈悲劝你们，将身体献上，当作活祭，是圣洁的，是神所喜悦的；你们如此事奉乃是理所当然的。”（罗12：1）

然后，把基督传给别人。

“凡在人面前认我的，我在我天上的父面前也必认他。”（太10：32）

“惟有你们是被拣选的族类……要叫你们宣扬那召你们出黑暗，入奇妙光明者的美德。”（彼前2：9）

现在接受基督

“现在正是拯救的日子”（林后6：2）。不是改天--乃是现在，即今天！

“当趁耶和华可寻找的时候寻找他，相近的时候求告他。恶人当离弃自己的道路，不义的人当除掉自己的意念，归向耶和华我们的神，耶和华就必怜恤他……因为神必广行赦免。”（赛55：6，7）

如果你还未接受耶稣基督作你个人的救主，主正等候听你的祈祷。快放下别的事情，找一处安静的地方，单独与神在一起，跪下来，开声向主读出以下的祷文。

得救的祷告

亲爱的天父，我来到你面前接受你在圣经中所应许的，就是永生。我承认我犯罪得罪了你，因着我的罪，我是该死的，因为你说过：“罪的工价乃是死”。

我相信因着你的大怜悯和大爱，你曾差遣你儿子耶稣基督，死在十字架上，担负了我一切的罪债。

我本来是罪有应得的，但主耶稣爱我，为我清偿罪债，代替我受苦和受死。

我相信他在十字架担罪而死后，便从死里复活，永远活着作我的救主。

我为罪懊悔，因我的罪使我与你的祝福隔绝。我真心地脱离我罪恶的生活方式转向你，求你赦免我一切的过犯。

现在，我愿意接受耶稣基督进入我的心里，作我救主，拯救我脱离罪恶、地狱和魔鬼的一切权势。我接受他作我生命的主。现在我把我的生命献上，讨你的喜悦。我接受你儿子耶稣基督与我所立的约（应许）。

主耶稣，现在我要向你细诉。你说过我若到你那里，你会接纳我，总不丢弃我。现在我来到你面前，全心渴慕你，寻求你的救恩，单单倚靠你为我的罪而流的宝血。我相信你不会拒绝我，现在就接纳我。

你曾说我若口里承认你为主，心里信神叫你从死里复活，就必得救。（罗10：9）

我全心相信你是我的主，从死里复活。现在我承认你是我的主和救主。我凭信心把你接进我的心里。

你代替我受死，担当了我所应得的刑罚，因此，我知道我不再被定罪。你已清偿了我的一切罪债。

圣经说：“见接待他的，就是信他名的人，他就赐他们权柄作神的儿女”（约1 ：12）。我相信你现在就给我权柄作神儿女。

我相信你已赦免了我，你的宝血洗净了我一切的罪。你为我的过犯受击打、被压伤，我所当得的刑罚都一一归到你身上。

我知道我已蒙赦免。主啊，感谢你！

从此刻开始，我会读你的话语，尽心跟随你；说话、行事、思想，都要讨你喜悦。现在我是一个真正的基督徒，是耶稣基督在地上的一个代表。现在我知道我已得救。

个人布道的要诀

⑴为你想赢得的人祷告。

代求是拯救灵魂的方法，没有它教会不能兴旺，基督徒也无法成长。生命要延续是生命的律--“因为锡安一劬劳，便生下儿女。”（赛66：8）

主耶稣为我们祷告--劬劳。“因为他把命倾倒，以致于死，他被列在罪犯之中，他却担当多人的罪，又为罪犯代求。”（赛53：12）

当你开始为一个人代求时，你是在关心他的属灵生命，“每逢为你们众人祈祷的时候……”（腓1：4）。“常常为你们祷告。”（西1：3）

⑵与你想要赢得的人接触

“他先找着自己的哥哥西门，对他说：我们遇见弥赛亚了（弥赛亚翻出来就是基督）。”（约1 ：41）

基督来是要寻找失丧的人。“人子来，是要寻找拯救失丧的人。”（路19：10）

在这世上，基督教的传播是凭借个别的接触，这是有圣经根据的。真正认识耶稣的人也盼望别人认识他。

秘诀就在安德烈的话：“……我们遇见了。”人心的渴求只有认识基督才能满足。个人布道就是分享这个发现。

“于是领他去见耶稣。”（约1 ：42）

怎样完成这工作呢？基督给了答案。“来跟从我，我要叫你们得人如得鱼一样”（太4 ：19）。爱基督的心使我们爱全人类。

⑶除去障碍--问与答

问题：什么是罪？

答案：罪是违背神的律法（约壹3：4）。

凡不义的事都是罪（约壹5 ：17）。

不信是罪（约16：8，9）。

有疑问的却去行便是罪（罗14：22）。

偏离目标就是罪。罪这个字的希腊文解作“偏离目标”（罗3 ：23）。

未尽责任是罪（雅4 ：17）。

问题：神为何容许世上有罪恶？

答案：自由意志是创造者赋予人类最大的礼物。“我今日呼天唤地向你作见证，我将生死、祸福陈明在你面前，所以你要拣选生命，使你和你的后裔都得存活”（申30：19）。这经节告诉我们，神给与人类选择的权利--生与死、祸与福--他也敦促人选择主命。

罪是由人而起，不是从神而来的。但神却防止罪掌权（罗6 ：14）。

神亲自付上代价，为我们的罪豫备挽回的方法。“惟有基督在我们还作罪人的时候为我们死，神的爱就在此向我们显明了”（罗5：8）。“神既不爱惜自己的儿子，为我们众人舍了，岂不也把万物和他一同白白地赐给我们吗？”（罗8 ：32）借口：我的罪不过很小，又何须担忧呢？答案：任何罪都使人痛苦。“耶和华说：恶人必不得平安。”（赛48：22）

因为任何罪也使你与神隔绝（赛59：2）。

因为任何罪也使你作奴仆（约8：34）

因为任何罪的结局都是死（罗6：23）。

因为任何罪也使人不得进天国（林前6：9）。

借口：我不是罪人，我的品格跟你的一样好。

答案：你说得对。你的品格不逊于我，甚至比我更好。但试想想：只消说一个谎话，一个人便成了撒谎者，只需杀一个人，一个人便成了杀人凶手；那么，一次犯罪，一个人便成了罪人。“因为凡遵守全律法的，只在一条上绊倒，他就是犯了众条。”（雅2 ：10）

“没有义人，连一个人也没有……世人都犯了罪……”（罗3 ：10，23）。神又说：“因为罪的工价乃是死；惟有神的恩赐，在我们的主基督耶稣里，乃是永生。”（罗6 ：23）

我得救不是因为我比你好，我得救是因我为自己的罪求赦免，而我亦得着赦免。你也愿意这样做吗？

借口：我不能脱离我的罪。

答案：救恩是生死的抉择。“你们若不悔改，都要如此灭亡。”（路13：3）

你不会种瓜得豆的。“顺着情欲撒种的，必从情欲收败坏；顺着圣灵撒种的，必从圣灵收永生。”（加6：8；启21：8）

你也不能凭己力脱离罪。“所以天父的儿子若叫你们自由，你们就真自由了”（约8 ：36）。“我靠着那加给我力量的，凡事都能作。”（腓4：13）

无论你的境况怎样、基督也能拯救你。

借口：我的罪孽太重了。

答案：耶稣来是要拯救所有罪人。使徒保罗曾杀害无辜的基督徒，但他写道：“基督耶稣降世，为要拯救罪人，这话是可信的，是十分可配服的。在罪人中我是个罪魁。”（提前1：15）

你的罪是否象朱红？“你们来，我们彼此辩论。你们的罪虽象朱红，必变成雪白；虽红如丹颜，必白如羊毛。”（赛1：18）

你是否失丧呢？“人子来，为要寻找拯救失丧的人。”（路19：10）

你是否软弱无力？“因我们还软弱的时候，基督就按所定的日期为罪人死。为义人死，是少有的；为仁人死，或者有敢作的，惟有基督在我们还作罪人的时候为我们死。”（罗5：6～8）

凡到耶稣那里的人，他都不会丢弃（约6：37）。

神给人救恩是没有例外的。“你们靠摩西的律法，在一切不得称义的事上信靠这人（基督），就得称义了。”（徒13：39）

杀人并非罪无可恕。大卫承认自己的罪，便蒙郝免（诗32：5）。

偷窃并非罪无可恕。钉在十字架上的强盗悔改，便蒙赦免（路23：43）。

亵渎不是罪无可恕。保罗也曾亵渎神，亦蒙赦免（提前l：13）。

奸淫不是罪无可恕。撒玛利亚的妇人也蒙赦免（约4 ：18）。

哥林多前书6 ： 9～11记载了哥林多人所犯的罪，但他们也蒙赦免，这是教人希奇的事。“你们岂不知不义的人不能承受神的国吗？不要自欺，无论是淫乱的、拜偶象的、奸淫的、作娈童的、亲男色的、偷窃的、贪婪的、醉酒的、辱骂的、勒索的，都不能承受神的国。你们中间也有人从前是这祥；但如今你们奉主耶稣基督的名，并借着我们神的灵，已经洗净、成圣、称义了。”

诚心求神赦免的人，神不会拒绝他。“恶人当离弃自己的道路，不义的人当除掉自己的意念，归向耶和华，耶和华就必怜恤他；当归向我们的神，因为神必广行赦免。”（赛55 ：7）

“你们来，我们彼此辩论。你们的罪虽象朱红，必变成雪白；虽红如丹颜，必白如羊毛”（赛1 ：18）。（另参阅徒10：43）

保罗是个罪魁，但他也蒙拯救（提前1 ：12～16），也可引用另外一些有关的经文，如：马太福旨9：13；希伯来书7：25；路加福音23：39～43。

借口：我觉得耶稣基督只是历史上一位伟人。

答案：他自称是神。“他本有神的形象，不以自己与神同等为强夺的”（腓2：6）。他因自称是神而被人处死（太26：63～65）。他的复活证明了这个事实。“神却将死的痛苦解释了，叫他复活，因为他原不能被死拘禁。”（徒2：24）

他生命的荣美远胜世上任何人。“你们中间谁能指证我有罪呢！我既然将真理告诉你们，为什么不信我呢？”（约8：46）

历史上从来没有人象基督的影响那么深远（路2：34）。

不断有人亲身经历见证说：“现在我们信，不是因为你的话，是我们亲自听见了，知道这真是救世主。”（约4 ：42）

至于他的神性，你可以考查求证。“人若立志遵着他的旨意行，就必晓得这教训或是出于神，或是我凭著自己说的。”（约7 ：17）

借口：有太多虚伪的人。

答案：虚伪的人是失丧的。倘若你因为虚伪的人而阻碍你得救，那么你要永远跟他们沉沦在地狱里。此外，如果你躲在一个伪君子身后，那么你比伪君子更渺小。

其他可以引用的经文计有：撒迦利亚书13：6，使徒行传1：16，希伯来书12 ：2，使徒行传17：30～31，罗马书14：12；马太福音7 ：1～5；罗马书2 ：16；撒母耳记上16 ：7。

借口：神不公平。

答案：神是谁？你又是谁？不公平是罪。你是否指控神犯了罪？神是绝对公义的，他不会要求一个债项两次偿还。耶稣已在十字架上完全还清你的罪债。所以，当你接受基督时，便不用清偿你的罪债。

借口：别人会嘲笑我。

答案： 让他们取笑总比被神嘲笑好。“你们遭灾难，我就发笑；惊恐临到你们，我必嗤笑”（箴1：26）。避开那些坏朋友。“不可行恶人的道路，不要走坏人的道。恶人的道，好象幽暗，自己不知因什么跌倒。”（箴4 ：14，19）

不要以基督为耻。“凡在人面前认我的，我在我天上的父面前也必认他；凡在人面前不认我的，我在我天上的父面前也必不认他。”（太10：32，33）

借口：我怕受迫害。

答案：否认耶稣基督，是懦弱的行为。“惟有胆怯的，他们的分就在烧着硫磺的火湖里；这是第二次的死。”（启2l：8）

“凡在这淫乱罪恶的世代，把我和我的道当作可耻的，人子在他父的荣耀里，同圣天使降临的时候，也要把那人当作可耻的。”（太8：38）

神要求我们的是如此的少，赏赐给我们的却是那么的多。“我想现在的苦楚，若比起将来要显于我们的荣耀，就不足介意了。”（罗8 ：18）

不是完全献上，就是不认主！“我们若能忍耐，也必和他一同作王；我们若不认他，他也不认我们”（提后2：12）。

加入这个被拣选的队伍，你一生可以做点有价值的事。“人为人子恨恶你们、拒绝你们、辱骂你们、弃掉你们的名，以为是恶，你们就有福了！当那日，你们要欢喜跳跃，因为你们在天上的赏赐是大的，他们的祖宗待先知也是这样。”（路6：22，22）

他要求你为他作的事，他都已为你作过（来12 ：2）。

借口：迟些吧。

答案：你拒绝一次，下一次就更难接受了。现在是最适合的时候。“看哪，现在正是悦纳的日子，现在正是拯救的日子。”（林后6：2）

趁着主可寻找的时候寻找他，耽延是错误的。”你们今日若听他的话，就不可硬着心”（来4：17）。明天是懒人作工、盗贼归正、醉酒的人苏醒的日子。神呼召人是在今天，不是明天。

借口：我相信神是美善的，他不会定人的罪。

答案：这是不合乎圣经的。“因此，当审判的时候，恶人必站立不住；罪人在义人的会中，也是如此。因为耶和华知道义人的道路；恶人的道路，却必灭亡。”（诗1：5，6）

神决定你得救抑或被定罪，是视乎你接受还是拒绝耶稣基督（约12：48）。

这不是神心硬，乃是人心硬！“你竟任着你刚硬不悔故的心，为自己积蓄忿怒，以致神震怒，显他公义审判的日子来到。”（罗2：5）

每一位神的用人都努力领你悔改（彼后3：9）。

借口：基督教的神既施行拯救，又何来有地狱呢？

答案：“王又要向那左边的说：你们这被咒诅的人，离开我！进入那为魔鬼和他的使者所豫备的永火里去！”（太25：41）神为魔鬼和跟从他的人豫备了地狱，你若要跟认魔鬼，便得跟他到地狱去。

这位分犹大已经丢弃，往自己的地方去了（徒1：25）。罪人的地方就是地狱。

“主所应许的尚未成就，有人以为他是耽延，其实不是耽延，乃是宽容你们，不愿有一人沉沦，乃愿人人都悔改”（彼后3：9）。神不愿意人下地狱，乃愿意人悔改以致得救。

“主耶和华说：恶人死亡，岂是我喜悦的吗？不是喜悦他回头离开所行的道存活吗？”（结18：23）离开罪恶，转向基督的人得享生命，并要得着永生。

“这些人要往永刑里去；那些义人要往永生里去。”（太25：46）

“儿啊，你该回想你生前享过福，拉撤路也受过苦，如今他在这里得安慰，你倒受痛苦。”（路16：25）

“你们这些蛇类、毒蛇之种啊！怎能逃脱地狱的刑罚呢？”（太23：33）

“那杀身体不能杀灵魂的，不要怕他们；惟有能把身体和灵魂都灭在地狱里的，正要怕他。”（太10：28）

问题：圣经有没有矛盾的地方？

答案：没有！圣经是神的启示。“耶和华说：我的意念，非同你们的意念；我的道路，非同你们的道路；天怎样高过地，照样我的道路高过你们的道路；我的意念：高过你们的意念。”（赛55：8，9）

对一颗封闭的心来说，圣经是一本封闭的书。“必有许多人使自己清净洁白，且被熬炼；但恶人仍必行恶，一切恶人都不明白；惟独智慧人能明白”（但12：10）。“然而，属血气的人不领会神圣灵的事，反倒以为愚拙，并且不能知道，因为这些事惟有属灵的人才能看透。”（林前2 ：14）

当然神的话语也提到奥秘的事。彼得论到保罗的书信：“他一切的信上都是讲论这事。信中有些难解明白的……”（彼后3 ：16～18）

你认识他便能明白圣经。

问题：我怎能知道有一位神呢？

答案：我们可以从三方面找答案。

第一是圣经。“查考圣经……给我作见证的就是这经。”（约5 ：39）

第二是神的创造。没有创造的神便没有受造之物了。

保罗说那些没有圣经的人，仍然可以从受造之物认识神。“神的事情，人所能知道的，原显明在人心里，因为神已经给他们显明。自从造天地以来，神的永能和神性是明明可知的……”（罗1：19，20）

第三就是人。“我观看你指头所造的天，并你所陈设的月亮星宿，便说：人算什么，你竟顾念他？”（诗8：3，4）神顾念人，同时人里面有个空间，只有神才能充满。

有些原始部落使人类学家感到困惑，不知道应否把他们列为人类。于是他们便制订了一个测试，试验他们有没有敬拜的对象。倘若有的话，他们便是人类，因为动物是不会敬拜的。

只有人是按着神的形象被造，也只有人才意识到有神。

上述三点均显明有一位创造者，一切

都不是偶然的。

问题：我为何需要宝血？

答案：这是救赎的永恒定律，是各邦各族的人所相信的。“因为活物的生命是在血中。我这血赐给你们，可以在坛上为你们的生命赎罪，因血里有生命，所以能赎罪。”（利17：1l）

耶稣为你、为我受死（太26：28）！

要有人替我承担我的罪，因为：“若不流血，罪就不得赦免了。”（来9：22）

他为我尝了死味，如此担当了我罪的刑罚（罗5：9，10）。

这是宇宙中最大的代价。“知道你们得赎，脱去你们祖宗所传流虚妄的行为，不是凭着能坏的金银等物，乃是凭着基督的宝血，如同无瑕疵、无玷污的羔羊之血。”（彼前1：18，19）

借口：我觉得世俗的享乐也无伤大雅。

答案：信徒应该积极地面对这个问题，而不是消极的。与其问：“这有什么害处？”倒不如问：“这有什么好处？”

“无论作什么，或说话或行事，都要奉主耶稣的名，借着他感谢父神。”（西3：17）

“所以你们或吃或喝，无论作什么，都要为荣耀神而行。”（林前10：3l）

“凡事我都可行，但不都有益处，凡事我都可行，但无论哪一件，我总不受它的辖制。”（林前6 ：12）

作为一个基督徒，我有责任好好地用我的身体和心思来荣耀神（林前6：19，20）。

新约圣经里有严厉的警告：“若有人毁坏神的殿，坤必要毁坏那人”（林前3 ：17）。“你们务要认他们中间出来，与他们分别，不要沾不洁净的物，我就要收纳你们。”（林后6 ：17）

“他们都是认识神，行事却和他相背；本是可憎恶的，是悖逆的，在各样善事上是可废弃的。”（多1：16）

我的目标是竭尽所能，讨他喜悦（提后2：4）。

基督徒的生活

掌握了上文有关“真正的基督徒”和“如何得救”各个要点后，你要教导初信者作以下的事，继续他们的新生命，作耶酥的门徒。

⑴在人面前喜乐

为基督作见证，告诉别人他为你所作的事。“你若口里认那稣为主，心里信神叫他从死里复活，就必得救，因为人心里相信，就可以称义，口里承认，就可以得救”（罗10 ：9，10）。（另见太10：32，33）

⑵接受浸礼

这是一个外在的见证，证明内心的改变。“信而受浸的必然得救，不信的必被定罪”（可16：l6）。单受浸而没有心里相信是枉然的。

“所以我们借着浸礼归入死，和他一同埋葬，原是叫我们一举一动有新生的样式，象基督借着父的荣耀从死里复活一样。我们若在死的形状上与他联合，也要在她复活的形状上与他联合。”（罗6：4，5）。借着浸礼，我们把犯罪的旧生命“埋葬”了--埋葬后复活过来，叫我们有基督新生的样式。

⑶研读圣经

圣经是神的话语，是你信心的源头：“我将这些话写给你们信奉神儿子之名的人，要叫你们知道自己有永生。”（约壹5 ：13）。（参阅罗10：17；诗119：105）

⑷在祷告里与神交谈

祷告是与神交谈。灵属的生命是靠与神联合和交通来维持的（弗6 ：18；雅4：2）。“我们若照他的旨意求什么，他就听我们，这是我们向他所存坦然无惧的心。”（约壹5 ：14，15）

⑸抵挡试探

试探不是罪，向试探屈服才是罪。“忍受试探的人是有福的，因为他经过试验以后，必得生命的冠冕；这是主应许给那些爱他之人的。人被试探，不可说：‘我是被神试探’，因为神不能被恶试探，他也不试探人。但各人被试探，乃是被自己的私欲牵引诱惑的。私欲既怀了胎，就生出罪来，罪既长成，就生出死来。我亲爱的弟兄们，不要看错了。”（雅1 ：12～14）

“因我们的大祭司并非不能体恤我们的软弱；他也曾凡事受过试探，与我们一样，只是他没有犯罪。所以我们只管坦然无惧的来到施恩的宝座前，为要得怜恤、蒙恩惠，作随时的帮助。”（来4 ：15，16）

⑹赔偿或赔罪

你的罪洁净了，你已蒙赦免。现在你可以向人证明你新得着的信心。倘若你在未信主时得罪了或亏欠了人，便要向他们偿还或赔罪。“……我若讹诈了谁，就还他四倍”（路19 ：8）。“我因此自己勉励，对神对人，常存无亏的良心。”（徒24：16）

⑺当将神的物归给神

现在就开始把你的收入，作十一奉献，支持你的教会。“人岂盯夺取神之物呢？……万军之耶和华如此说：你们要将当纳的十分之一，全然送入仓库，使我家有粮，以此试试我，是否为你们敞开天上的窗户，倾福与你们，甚至无处可容”（玛3：8，10）。（参阅林前16：2）

⑻定时参加教会聚会

马上跟神的子民联系（来10：25）。“耶稣来到拿撒勒，就是他长大的地方。在安息日，照他平常的规矩进了会堂……”（路4 ：16）

“七日的第一日，我们聚集擘饼的时候，保罗……与他们讲论。”（徒20 ：7）

⑼读本书的《初信要义》篇

“你们查考圣经……给我作见证的就是这经。”（约5 ：39）

＊终＊


讲道指南

目录

第一章讲道学第二章经题式讲章第三章释经讲道第四章人物讲章第五章讲道者的性格第六章讲道者的重要装备


第一章 讲道学

导言

宣讲神的道是人间至大的福气，也是人的一个重大责任。

神选择透过愚拙的讲道（林前1：2），向人启示自己。这种借讲道传递的神的知识，能引领人信耶稣，得着永远的拯救。讲道又能把人改变，活出神的形象和样式（林后3 ：18）。

这里是一些讲道的基本原则，旨在帮助千百位教会领袖发挥他们潜藏的才干。这些教会领袖因种种环境，而没有机会得着训练。

这些笔记本来是为津巴布韦哈拉尔的“非洲基督徒训练学院”的学生预备的。在此，我谨向英国的林亚伦（Aaron Linford）致谢，从他的大作《讲道学笔记》，我得到不少灵感。

在非洲服事七年，我接触过数以千计的牧师和教会领袖，他们大多数没有机会接受任何正统的讲道和教导训练。由于他们没有学过讲道的原则，所以，他们的能力和技巧都未能完全发挥出来。

他们在这方面的限制令会众贫弱。好的讲道对会众灵命的成长是必须的。这些简易的训练是献给这群优秀的人士的。

第一章讲道学

讲道这门艺术被称为“讲道学”（homiletics），这个字是从两个希腊字--homileo和homilia--演变而来的，意思是“作伴，就是交谈和沟通”。

使徒行传20：11的基础是homileo ，请留意（当代圣经）的翻译：“保罗说毕即回到楼上，大家一同守圣餐。然后，又和大家谈了很久，直到天亮才离去。”

讲道学包括一切与讲道艺术有关的事。好的讲章（讲道）是由好的相交（相伴）和团契孕育出来的。

讲道涉及两个不同的层面：第一是“神”；第二是“人”。讲道学是要研究人的层面！

讲道是传播艺术，把神的真理透过人传达出来。一位讲道者基本上是个传播者。他从神那里领受真理，然后有效地传达给人。神赐下启示，他把这启示演绎出来。

要有效地作这事，人必须先学会几件事。

等候神

首先，他要学习等候神。讲道者必须学习如何在神面前安静，和分辨神向人的灵谈话的声音（有关这方面的教导，见甲部第二篇第一和第二章）。

每篇宝贵的讲章都是源自神的心思和意念的，他是一切真理的源头。他也是一切知识的泉源。有效的讲道者首要的任务，就是要学习接收神的思想。他很少会以肉耳听到神的声音。

神的真理会象清晨甘露，静悄悄地滴在讲道者的灵里。这位未来的讲道者必须在神面前安静等候，在那里，他会接收神宝贵的思想和真理，这是神愿意与那些寻求他的人分享的。

花时间在神面前安静是个好习惯。每天抽一些时间来到神面前耐心等候，不久你便会懂得如何察验神向你心灵说话那微小的声音。

我们来到神面前，心里不应只存“得讲章”的态度。我们进到神的同在当中，首先要敞开自己，让神监察我们的内心。

为着“明天需要一篇讲章”，而仓卒地来到神面前，这种态度一定得不到神的真理。我们要先让真理影响我们，然后才跟别人分享。

研读圣经

讲道者应带着圣经来到神面前，这是最理想的。花时间在神面前安静耐心坐下，求神从他的话语中给你亮光和灵感。

存祈祷的心，从神的话语得着提醒、智慧和教导。打开圣经，在神面前阅读。

有时，有一个读经计划，依次阅读会比较好。这样能帮助你一贯地读完整本圣经，不致这里读一点，那里读一点，忽略了圣经中的很大部份。

另外一些时候，或许你需要圣灵感动你当读哪一处经文。这样你就不会墨守成规。

预备一本笔记簿

在这静候神的时刻，必须预备一本笔记簿，用来记录在脑海里出现的一些思想和意念。最好在印象犹新时把它们记录下来，因为人很快便会把最宝贵的真理忘掉。

练习把你读经时出现在你脑海里重要的思想记录下来，并多练习这样做。若是按着主题阅读，尽量把它完成，并把与该主题有关的所有内容都记录下来。这样，你很快便可以预备一套讲道资料。

每隔一段时间便重温笔记簿一次，你会发现这些意念开始在你的心中扩大，有些主题会占据你的心几个星期，且在你默想时不住的扩大。

养成与神谈论他的话语的习惯。一旦遇到不明白的地方，求圣灵向你启示其意思。求神赐你启示的灵（弗1 ：17）。

然后学习在神面前安静等候，神会温柔地把答案放在你的灵里。得到这些答案时，把它们记下来，把这些真理写在笔记簿里。切勿只靠记忆，纵使记忆力强的人也要做笔记，以确保能把脑里的思想一一记下。

向真理敞开自己

切勿抱着“从神得一句话语，好在礼拜天讲道用”这种态度。也不应寻找属灵子弹，用来射击某人。要知道自己内心的基本需要，让神借着他的道，透过圣灵在你心中工作。让神的道先把你洗净。

分享神的道怎样洁净和矫正你，乃是最好的讲道。

喂养自己的灵魂是重要的。传道人太注重为会众寻找食物，却忽略了自己的属灵健康，这是传道人最易堕入的陷阱。

这是事奉的一种危险。雅歌1：6表达了这一点：“……他们使我看守葡萄园，我自己的葡萄园却没有看守。”

很多时候，故意忙于照顾会众的属灵福利，却忘记了自己的属灵健康，这是很可悲的。这就是传道人跌倒的主要原因之一。一个传道人断不能忽略自己个人的灵命。

让神的话深深植根在你的心灵里，在你的生命和你的经历中茁壮成长，那么你就不会空谈理论，而是分享一些你自己明白并经历过的事。

以下的经文教导我们：“劳力的农夫理当先尝果实”（提后2：6，另译）。你种植和收成的（属灵意思），先要亲自品尝（经历），才好喂养别人。自己未吃过的，切勿给别人吃。不要领人走一些自己没有走过的路。

一旦神的话道成肉身（即是住在你里面），你便成了一篇神的信息。你不再只是背诵讲章的人；对那些认识你、听你分享的人，你的生命和生活方式给他们带来生命、祝福和力量。

有关讲道学的两个错误的观念

关于讲道学，最少有两个错误是人经常犯的。

毋须准备

第一个错误的观念是不需要准备，以为准备代表缺少信心。持这观念的人认为真正的信心不需思考准备，便可以相信神会在人前给他话语。

这些人爱引用诗篇81：10：“……你要大大张口，我就给你充满。”然而这篇诗篇的上下文显示这节经文与讲道根本无关！这类人通常都不理会圣经的上文下理。这种态度不单只是不负责任，简直是天真。这类人以语无伦次出名。若遇着这类型讲道者，我们不应把该次聚会的信息视作神向会众所传递的话语而埋怨神。

无疑，灵感有其本身价值，不过准备也是必要的。

人的才干已足够

第二个错误的观点几乎是走向另一个极端。他们完全倚赖准备和人的能力，就是个人能力训练和发展的结果，几乎不倚靠圣灵。

这样的训练通常会制造引人入胜和令人置信的演讲。不过，唯有圣灵膏抹的信息，才能把神的生命带给人。

事实上，有效的事奉同时需要神和人两方面的工作。一些经过恳切祷告和深思熟虑的思想，必定会得到神的祝福和膏抹。

要深入思考和恳切祈祷作准，总要尽力而为，不过，不要倚靠自己，要依靠神。讲道时，要常常倚靠神的膏抹和帮助。

讲道学的四个方面

讲道学包括四个主要范围：

1.概念

这与得到信息的主题有关，即是如何得到一篇讲章的初步概念和主题，也就是如何从神那儿得着信息的艺术。

通常一个种籽思想会撒在你的脑海里，并且留在那里数月之久，渐渐发展到长短适中，叫你可以与人分享。通过经验，人才可以发展这个能力，辨认什么真理是适合与神的子民分享的。

你默想神话语的时候，你里面有特殊的亮光，某些事会突然在你眼前闪亮，象是从书本中跳出来一般。你内心不期然雀跃起来，就象发现金矿一样的兴奋！你会急不可待要调查一下它的价值！

2.写作

得到有关某个真理的灵感后，你便要进行分析，寻找这真理所包含的所有意思。这时候，你的笔记本便很有用了！你一面祈祷默想，同时小心写下每个在脑海里出现的意念。

在这个阶段，你只要列出与这个主题有关的每一个观念，直到你认为已没有遗漏，并已深入了解这个主题的每个方面。

在这个阶段，可不用顾虑整洁与否，因为你要很快地书写，才能抓住那些灵感。要紧的是把每一点都写下，慢慢才整理。

3.结构

彻底分析主题资料，又列出有关该真理的每一方面后，你便要开始整理这些意念，有条理地把它们组织起来。这是必要的，叫你以祈祷的心，对主题作进一步的思考。

把资料按次序整理，会对你有很大的帮助，同时也会帮助你向别人表达，与人分享一个渐进式的思维，使别人容易明白。若是表达的内容乱七八糟，别人会很难吸收你的信息。讲章结构要力求简洁，使会众容易掌握。这就是讲章结构的精髓，每一个传道人都要学习这一点。这是十分重要的。

4.宣讲

最后是信息的表达：

--清晰有效地宣讲真理--如何表达才能吸引你的听众--如何发展你的思路，层次分明，让你的听众容易领悟你要传递的真理。 --如何激发你的听众采取相应的行动，因为我们“要行道，不要单单听道”（雅1 ：22）。

这些是有关讲章的几个主要概念。稍后我们将会个别详细讨论。

三类讲章的预备

1.全稿

这方法需要很长时间预备，笔记亦很长。整篇讲章事前先写好，讲道者准确知道自己想要说的话和表达方式。每个思想都完全写下来。

这方法很多时候需要多页笔记；着重极细微的小节，句子结构和正确的字眼。拟定的讲章的每一方面，都经过审慎推敲。

这方法有利也有弊。好处是整篇讲章是经过深思熟虑写成的，与主题有关的真理的每一个重要方面都涉及到，因此每一个主题的处理都是完整和全面的。

其弊处就是易流于沉闷，令人不感兴趣，更不要说吸引听众。

2.“骨骼型”笔记

这是最常用的方法，我认为是最有效的：只写下大纲式的笔记，好唤起记忆。

简洁的笔记组成信息的“骨骼”，这些骨骼为讲道者作的演讲提供一个形状和架构。他讲道的时候，把“肉”披在骨骼上，同时给讲章穿上一个“身体”。他在简单笔记的刺激下发挥这些思想。

这个方法让讲道者有更大的灵活性，不用太受自己笔记的限制。讲道者正式讲道时，可以敞开自己，让圣灵的感动临到。他的讲道因此来得更自然和有趣，而他的信息大纲，则帮助他的思路不致偏离。这样，他所讲的主题既有充分的内容，又不流于沉闷。

3.即时讲章

这种讲道风格是即兴的，讲道的时候一般也不会预备笔记。主题在事前经过仔细思考，讲道者的心和脑子都被信息的各个主要方面充满。

宣讲较为灵感性的讲章，一般多采用这种讲道形式。用这方法宣讲布道信息，会很有效。讲章发自内心，往往带着强烈的情感。

一位经验丰富的讲道者用这种方式讲道，会很振奋人心，既激发人的感情，又给人提供头脑的知识。

这类讲章有两个隐藏的弱点。第一，它往往缺乏有意义的内容，以致听众的心灵和头脑都得不到造就。第二，宣讲可能流于过分激情，会失诸不理性，叫人难以置信。

总结

我建议大家用“骨骼型”笔记式讲章，因为它综合了其他两类讲章的优点。笔记不至太长，叫讲道者不受太大的限制，而可灵活的讲道；他的心思是敞开的，甚至在讲道时也可以随时接受新的灵感。

另一方面，他有一个很有条理的思想架构摆在面前。他不会站在听众面前，漫无目的地讲些没有连贯性的概念。

“骨骼式”笔记对于讲道和教导都适合。教导通常需要更全面地处理一个题目，因此，一些笔记是必须的。一位教师若没有笔记辅助，是很难把要讲的题目组织得好的。

因此，我鼓励你专心掌握这个“骨骼型”笔记的讲道方法。读经的时候用这个方法。默想圣经的时候，练习用简洁的文字，把所得的灵感和启示记录下来。

这会帮助你构思信息。熟习这种做笔记的方式，会对你将来讲道有很大的帮助。这样不但训练你有系统地思考，又能使你讲话流畅，叫人容易明白。

七种讲章

现在我想向你介绍七种不同的讲章。我会简单解释每种讲章背后的概念和使用方法。

一个牧者应该熟悉每一类讲章，这样能使他的事奉多元化，会众也会感到有趣。他们可能每个礼拜都是听同一个牧师讲道。

这样，过了一段时间，你便能提供更广阔层面的圣经真理。这样的灵活性会使一个讲道者的事奉更充实。

1.经题式

这种形式集中在一段颇为短的经文上。

因此要选择一句恰当的经文，然后进行研究、分析，发掘这节经文所包含的一切真理。然后有条理地，以循序渐进的方式，也就是听众容易消化的方式，把真理表达出来。

2.专题式

在此，传道人是要向会众宣讲一个特别的题目。

例如他选择“称义”这个题目。他首先要从圣经中找出所有与这个题目有关的资料。然后将所得经文和思想整理，之后依照圣经真理全面地发挥已定的中心思想。讲道者的目标，是把一切与这重要题目有关的资料告诉他的听众。

或许一次教导不能达到这个目标，因此，讲道者便要就这个题目，预备一系列的信息或教导。这样便保证能圆满地处理这个题目。

预备这类信息，牧人的杖的（经文汇编）非常有用，你可以很容易从中找出与其题目有关的每一节经文。一本好的串珠圣经也会有帮助。

3.预表式

圣经中的“预表”隐藏了很多真理。这类讲章就是发掘和传递这些真理的艺术。

“预表”可能是一个人、一件物体或事件，这些人、物、事是未来的人，物、事的预言性象征，与它们相似，并具有同样的特征。

例如出埃及记的逾越节羔羊便是基督的预表。那逾越节羔羊的每一个“细节”，都预言基督作为“神的羔羊”（约1 ：29）所担负的救赎角色。当基督为世人的罪死的时候，每一个预言性的象征都应验了。

圣经的预表通常被称为“将来美事的影儿”（来8：5；10 ：1）。这些人物和事件，就象一个背着太阳走路的人。他们的身体向未来投下一个影子，绘画出日后将会发生的事的样式。

神的律法是将来美事的影儿。它代表那些在基督里未来的美事（来10 ：1），也是这些事的影子。

旧约的“圣日”也是将来美事的影儿（西2 ：17）。那些圣日本身并不完全。它们实现的部份目的，是要为未来的事投射一幅预言性的图画。

解释和阐明圣经中的预表是一项特殊任务，它需要人对圣经课题有充分的认识。

初学者要避免宣讲较深奥的预表，因为非熟练的解释会带来各种错谬。

人若想解释预表，必须对整本圣经有深入透彻的了解。这类教导应要用整本圣经来支持和证明。

当你第一次教导预表，请谨记以下的原则：

①先从较浅易的预表开始，就是那些非常明显的预表。

②切勿解释预表的每一个细节，要着重真理的大纲。 ③避免把预表的教导当作教条式的教训。 ④千万不要用预表的教育作为教义的基础。预表只能作为教义的例证，我们不能从中引伸教义。 ⑤要接受比你成熟的人的矫正。

4.释经式

透过这方法，我们解释一段特定的经文和其中蕴含的真理。我们把字里行间隐藏的真理找出来。这是教导神全部旨意（徒20：27）的一个好方法。

你可以逐章解释一卷书的内容。或许每周一章，逐节解释，说明个中意义和真理。这样可能会变成一系列的圣经研究，需要数周或数月来完成。

数年后，你的会众会熟悉圣经的每一个部份，明白神要传递给他们的一切真理，从而得到属灵上的喂养和装备。

5.传记式

人物传记是一个人生平的故事，因此，这个方法是研究圣经人物的生平。记录在圣经中的每一个人物的生平，对我们都很有意义。每一个人物的生平都可以教导我们。

圣经人物的研究是引人入胜的。选择一个人物，阅读圣经中一切与这人物有关的经文，记下所有出现在脑海里的意念。

把这些意念按时序排列，就是它们事发的次序：

--研究这些人的出生--留心他们成长的环境--集中神对他们生命的对付--他们对神的对付如何反应？ --他们从中学到些什么？ --如果他们是个成功人物，秘诀何在？ --他们若是失败的，究竟错在哪里？ --我们能从他们的生平学到些什么？

我们可以从圣经人物丰盛的人生，学到很多功课。

6.分析式

这类讲章是仔细分析一个课题，旨在尽量从中抽出有关的真理；从这些真理，教导人有关的原则。

7.类比式

圣经的大部份内容都是以类比式写成的。它用类似的事例教导一个真理。作者们用一个自然实体教导一个属灵真理。这个方法是把有相同功能的事物作比较，用类似的事例进行推理。类比式讲章是要传递类比中藏着的真理。


第二章经题式讲章

让我们细看经题式讲章的预备。我曾把这方法界定为是对一段简短经文一节或一段的分析和释义。

有经文的好处

1.一段有趣的经文会立刻吸引听众的兴趣

他们会留心听道，很想知道你会怎样处理那段经文。他们想知道你从中会带出些什么思想或启迪。你的听众的心思受到刺激，警觉起来。他们对你要说的内容很??感兴趣。

2.一段特定的经文有助讲道者不致离题

讲者一旦偏离主题，便很难叫听众专心。

有一段特定的经文--晓得其上文下理--叫人不致离题，又能保持听众的兴趣。

3.集中在一段经文上叫讲者所讲的合乎圣经

你按照圣经的经文讲道，那么你的信息便明显地是基于圣经的。然后，你要用圣经其他有关部份来证实你的主题。

相反的，假如你的题目不是出自圣经--不论是心理学、社会学或文化等--你会搜集有关资料支撑该主题。用非圣经的主题是不好的，因为我们受命是要“传讲神的道”（提后4：2）。

4.按圣经讲道会加强你的胆量和权威

当你特别的宣讲神的道，圣灵会特别地膏抹。神膏抹他的道。

你可以满有感情和信心地宣讲圣经的真理，因你不是在宣传自己的个人意见，乃是把神对这件事的观点说出来。“圣经如此说！”这话从你的口发出，会带着无比的份量和权威，然后读出经文并加以解释。

当“门徒出去，到处宣传福音”，主便和他们同工，用神迹随着，证实所传的道。主和他的道一起作工（可16：20）。

5.一段好的经文能令听众牢记信息

讲道很久以后，他们还会记得你的信息。当他们想起你的信息，他们会记得你讲道时所根据的经文。

选择经文

1.有规律的读圣经

若你想成为一位有能力和有效的讲道者，你必须勤读圣经。立志养成读经的良好习惯，每天规定读经时间。随身带着一本小圣经，遇有空闲便善用时间阅读。

2.研究圣经

切勿只是阅读经文的表面意思，要深入研究。殷勤默想所读的，在脑海里反复思想，从不同的角度细看，在脑海里将它们分析整合。

学习“反刍”，就是“重嚼食物”。牛吃草，先咀嚼，吞下，然后从胃中吐回口中再嚼。

你，“反刍”神的话语，就是不断地细心思想和默想。常常一而再、再而三的思想神的话语。

你的脑袋里愈是充满神的话语和本乎圣经的默想，那么当你站出来讲道的时候，你就愈会有更多的材料。“……圣灵，他要……叫你们想起我对你们所说的一切话”（约14：26）。不过，你脑里必须有神的话语，圣灵才可以这样做。

3.常常预备一个笔记簿

养成这个习惯，读圣经的时候，要预备纸笔。养成良好的习惯，简单记下所得到的每一个灵感。勿用活页纸张做笔记，这样容易遗失。

若使用笔记簿，它便成了你的属灵日记。几个月后，你可以翻阅笔记，从中获得新亮光。你越是默想这些资料，就越会得到更多的启示。这样你便会有不同主题的档案，在适当的时候，你可以用来预备各类讲章。

4.保持一个祈祷的心

这不是说你要常常跪下，我是指你心中的态度，不是身体的姿势。

祈祷是与神的属灵交谈，你向神说话，他也会向你说话。你一旦晓得分辨神的声音时，你便会发现灵感源源不绝而来。

神渴望向我们启示他的真理。他正等待渴慕和专一的心灵，这些人能认出和分辨他的声音。并且，神想与你分享他的秘密。

5.寻求圣灵的亮光

要重视圣灵的亮光。圣灵是个敏感的位格，他会担忧，会被驱走。

要培养安静、谦卑和敏锐的灵，圣灵乐于和这样的人为伍。随着你与圣灵团契的发展，圣灵会引你进入很多奇妙的、新的真理当中。这些真理使你的生命和事奉更充实。

你所选的经文应当：

1.具有本乎圣经的权威

它应与圣经的整体教导一致。断章取义，教导一些没有圣经支持的道理是不对的。有这样的一句话：“没有上下文的经文不过是托词”。

要常常依照上下文来研究你所选的经文，不要牵强附会，说一些与上下文不符的话。要按整本圣经对该课题的教导来解释你所选择的经文。

2.完整

你所选的经文要完整而能够带出一个真理。有些讲道者只从一节经文中抽出片语只言来使用，不理会上下文。这是不诚实！是“谬讲神的道理”（林后4：2）。要不惜代价的避免这样做。否则，你对这个课题的处理，不诚实也不本乎圣经。

结果是自己被误导，又误导了你的听众。

3.精简

经题式讲章应该以一段精简的经文作基础。

4.全面

经文虽然精简，但要全面，要充分概括你所要分享的内容。

当你向会众读出经文时，他们应该能够从中掌握你要传达的真理。然后，你要在经文规限的范围内发挥。

处理经文的方法

1.透彻消化一字一句

重复读经文数遍，在心中反复思想和默想，牢记它。读给自己听，要熟悉一字一句。

2.考虑所用的文字

所选的经文应该按字义解释，或是象征性解释呢？作者想表达的，是否就是字面的意思，抑或在用比喻？

3.分析其信息

剖析经文会对你有很大的帮助，把它剖析为三或四个部份，发掘该节经文所包含的意思和教训。

4.查考所用的字或词

尝试发掘作者本来要传达的意思。

如果你有一本希腊文或希伯来文词典，那就最好不过。不妨翻查一下，看看字词的原文意思，是否含有特殊意义，又或者作者用那字是否有特别的用意。这样研究会帮助你明白作者传达的信息有何特别应用。

5.留意主题的发展

作者想说明什么真理？他最终想传达些什么信息？他怎样达到这个目的？

试随作者的引导，照同样的模式发展。

6.留意上下文

⑴圣经脉络

该经节的上下文说些什么？细察该节经文与全章的关系，甚至该节经文出自的整卷福音书或书信，你也要察看。

你对经文的理解，要忠于全卷书的中心思想，因此，你必须研究该卷书的主题和前提。

⑵文化背景

当代文化对写作内容有没有影响？该书的写作对象，对那些经文的看法，与我们现在有否不同？如果有的话，这些经文对我们又有什么同等的意义呢？

⑶历史背景

那段经文在什么时候写成？那时发生的事有没有影响其内容？写作时发生的事与所写的内容有没有特殊关连？

⑷地理背景

作者在什么地方写出那些话？他写作的对象当时在什么地方？他们所在的地方与所写的有没有关系？

⑸整本圣经的背景

“圣经都是神所默示的”（提后3 ：16），每部份的解释都应与整体吻合。

任何经文不应抽离上下文解释，都当符合整本圣经所启示的来解释。应当以经解经，对某段经文的解释，应与圣经的整体教训一致。

资料整理

有条不紊地编列资料对讲道者和听众来说，都有明显的益处。这样讲道者能清晰地掌握课题，思路不至含糊不清，且能帮助他圆满地处理讲题。

对听众来说，这样肯定大大帮助他们明白讲道的内容。

大纲给你的帮助

好的大纲是组织资料最好和最简易的方法。

1.令你仔细分析你的题目和所搜集的资料

这样，你就会选择最好的资料。

2.显出较弱的地方

就是你对主题的处理和发展不足够的地方。

3.助你尽用你的资料

因你已把最有用和最具意义的资料归纳在一起。

4.让你更易记忆讲道的内容

并能按部就班地表达，将对讲章的依赖减至最低。

5.令听众容易明白所讲的道

因你是按最好的次序和逻辑来传达信息。

关于你的笔记

1.要简洁

训练自己采用“骨骼型”讲章，叫你可以一目了然。

2.要有条理

你随时都容易跟着讲章传讲信息。

3.要全面

尽量把你要讲的每一点都列出。

4.集中在一些观念上

把思想浓缩成一些简短的句子。学习把思想具体化，并用简洁的句子表达。练习用一句话表达一个概念。

5.笔记要浓缩

记住，笔记是用来提醒你的记忆的。甚至一个重要的字便能叫你想起你要与听众分享的话。

6.要容易读

若能用打字机将笔记打出来，会易于阅读。否则要尽量小心誊写，字体要端正，切勿书写潦草，避免在讲台上苦思良久，才能把文字辨认出来。

经题式讲章的结构

讲章大纲通常包括三个主要部份：

1.引言2.主要内容3.结论和应用

让我们详细察查这几方面。

引言

引言是信息中最重要的部份，因为开始的时候若未能吸引听众的注意，他们是不会留心听下去的。引言通常会以浓缩了的讲题形式出现。你简单地告诉他们，你计划讲些什么，会涉及那些范围，或者稍加解释你会怎样处理这个题目。这样，便能引起他们的兴趣，愿意继续听下去。

引言的目的

⑴应能即时引起兴趣，并挑起听众的想象。

⑵应在你和听众之间建立和谐的关系。 ⑶应使你被会众接受。你需要赢取他们的兴趣、信心和尊重。 ⑷应向听众阐述题目和处理的方法。 ⑸应能说服听众你这个题目的重要性，赢取他们的注意力，留心的听下去。

千万不要一开口便道歉说：“很不幸，我没有足够时间预备讲章，这篇道恐怕会强差人意！”若是这样，会众很快便发现，你不用告诉他们！这类歉词只会减弱你的自信，也不会增强众人对你的信心。

好的引言的一些特征

⑴不要言过其实

有时一个讲道者会以一个戏剧化的引言开始。他刺激听众，答应给他们讲一篇精采的道。但若所讲的道未能达到所言的水准，便会导致反高潮，听众会大失所望，对讲道者大失信心。

⑵不宜太煽情

不要太夸张。引言最好要适中，这样，当听众发觉讲道内容比预期的有趣时，他们会有意外的喜悦。

⑶不宜太长

记住，这不是讲章，只是引言而已。

⑷要明显的与主题有关

引言应当带入主题，因此，必须与题目紧密连系。引言可能是讲道内容的浓缩版本，又可能是个故事，用来说明你将要传讲的真理。

⑸要用心预备

引言既能吸引听众的注意，因此是很重要的，你应当用心地思考和预备。

尝试易地而处，把自己当作听众，问自己这个问题：什么能吸引我的注意？在讲道内容方面，哪一点能挑起我的兴趣？如此运用你的想象力，你便可以决定你的引言应该以什么形式写成。

⑹应能很易进入主题

如果表达得好，听众是很容易知道引言何时结束，讲道何时开始。

这一点可用于一切信息。讲章要有几个明确的部份或重点，每个重点与中心思想或经题都有关。

信息的主体

我建议你把内容的主要部份分为三大段。这些分段毋须一样长短。从一点转到第二点，要自然、符合逻辑和流畅。

讲道的时候，这些分段不用明显。有时这样说或有帮助：“第三点是……”。分段可采用下列形式。

1.陈述真理

①宣讲②解释③澄清

2.发挥真理

①发展②具体说明③证明

3.高潮

①提出你的结论②我们从中学到什么？ ③我们如何实际应用出来？

结论

刺激思考，简略地综述内容。引发意志，加强信念；激发感情，打动人心。

如何预备讲章

首先预备粗略大纲

列大纲是恰当地组织资料的最有效方法。一旦你掌握了组织大纲的艺术，你会发现你更容易组织你的讲词。

当你开始思考和评估资料时，将每个意念都写在一张大纸上。在这个阶段，毋须考虑次序，只要把每个有用的意念写下来。

选出主要的思想

找出三个主要的思想。

你在那张大纸上写下的思想，哪三个最为重要？把它们顺序列出来。

哪一点应放在第一位？

哪一句是基础句？那就是你的第一个重点。用大字写出来，并在其下画线！

然后问自己：紧接着的是哪一句？那就是第二重点。如今只剩下一个重点，它就是该课题的结论。这是第三重点。

写在纸上，象以下的格式：

甲、第一重点

1.

2. 3.

乙、第二重点

1.

2. 3.

丙、第三重点

1.

2. 3.

现在细看粗略大纲余下的资料。把各项资料依次列入有关重点下。每个意思便成为一个“小点”。1，2，3，如此类推。

你的思想和资料如今已排列得井井有条，这样，你便很容易深入研究题目。

例一

让我用圣经中一段人皆熟悉的经文来举例说明这个方法。约翰福音3 ：16：“神爱世人，甚至将他的独生子赐给他们，叫一切信他的，不致灭亡，反得永生。”

引言

世上有许多人被称为大情人，不过，我想讲的一位是大情人中的大情人。他就是神自己！

他爱的人最多，他的爱且是最高尚的，叫他作出最大的牺牲。

甲、神对全世界人的大爱

1.他创造了世界和全人类。

2.他对世上每一个人的爱都是一样的。 3.他盼望每个人都永远活着。

乙、爱令神赐下他的独生子

1.子对父神是非常宝贵的，地上的父爱无法比拟。

2.神的牺牲何等的大！3.神白白地把耶稣赐给所有人（世上每一个人）。 4.神赐下儿子叫他受死，偿还世人的罪债。

丙、凡接受耶稣的，必不致灭亡

1.这份奇妙的礼物，是给所有人的。

2.神甚至爱最坏的人。 3.救恩是借信耶稣而得，不用付任何代价。

结论

神现在把最大的礼物赐给你……就是在基督里有永生！若你拒绝或忽略这么大的救恩，将是愚不可及！现在就接受基督，勿再耽误！

例二

让我们看看福音书中的一个故事。在路加福音8 ：41～48，我们读到一位女士因患病受苦十二年，后来她认识了耶稣，病便立刻得到医治。她心中带着平安离开耶稣。

我们的经题可取自48节的片语：“平平安安的去罢！”（这亦可以是你的信息的题目！）

引言

相信每个人都希望内心平静安稳，但是我们生命中有很多因素，会夺去我们的平安。其中一个就是疾病。一个人若患上重病，真的很难保持内心平安，反之心里会充满失望和不肯定。

以下是一个这样的人的故事。她病了十二年，遍访名医，却未获医治，病情反而越来越严重。

一天，她遇上了耶稣。那一次的相遇使她立刻得到医治。她的内心更得着大大的平安。

这位耶稣今天同样也能祝福你的人生。让我们一起看看这个故事，察究她如何得医治，和你如何也可以得医治！

甲、这个妇人没有平安

1.过去十二年，她一直与病魔纠缠。

2.她花光了所有的钱，结果不名一文！3.她很失望和有挫败感。 4.她甚至感到绝望，似乎没有人能帮助她。她的遭遇是今天很多寂寞、遇挫败和不安的人的写照。

乙、她怎样找到基督

1.她听闻基督如何帮助人。

2.她决意要求基督医治。 3.她用信心鼓励自己，说：“我只摸他的衣裳，就必痊愈。”（可5 ：28）4.她克服很多障碍。 5.她来到基督面前。 6.她凭信心触摸基督。 7.基督的生命流入她的生命里，她便立即得到医治。

丙、她的救恩

众门徒不能帮助她，他们根本不知道她的需要。有时，真的无人能帮助我们，只有神能满足我们的需要。

基督要她用口承认。“谁摸我？”他早知道谁摸他，只是他要她公开承认。罗马书10：10说：“因为人心里相信，就可以称义；口里承认，就可以得救。”

基督称他为“女儿”。他接待这妇人成为神家中的一位成员。

基督嘱咐她“平平安安的回去”。从那时起，她有了真正的平安。不安和焦虑一扫而空，神的平安充满了她的心。

她的信救了她（路8 ：48）。神愿意人人健康，身、心、灵都兴盛。

结论

她离去的时候是个焕然一新的人。你也可以改变，如果你凭信心来到基督面前！

概略

学习分析这些圣经中的事件，尝试找出故事的三个重点或分段。

定出三个重点后，便要逐一分析，将它们分成若干部份。

每个重点可能会有四至五个小点。分析各个不同的部份，按次序排列起来。

这是很好的练习，起初你可能会感到困难，但要坚持下去。立志要掌握这个方法，渐渐你会得心应手。

我通常把写讲章比作盖房子：

--引言是引你到房子的小径，它从前闸把你带到大门。

--每个重点就象屋里的房间。 --重点下的小点就象房间里的家具。 --例子是每个房间的窗户，让光线透入，照明房中摆设（例子有助人明白深奥的真理）。


第三章释经讲道

这是阐释一段经文的艺术。阐释就是解释和说明，仔细分析一件事情。

例如你决定读约翰福音，逐章逐节读。从第一章开始，你便逐节解释和说明其意义。

你可以每周读一章，这样，经过一段时间，便能读完整卷书。

这是教授圣经的最好方法。这方法有很多好处，是值得培养的。以下是一些明显的好处：

1.是本乎圣经的方法

耶稣经常采用这个方法。他会选用一段旧的经文，然后向听众解释其意义。

彼得在五旬节那天也用同样的方法。他选择一段讲及大卫的旧约经文，向会众说明其真正意思。他小心指出这些经文的预言性含意，是指向基督的，亦证明他是弥赛亚。

我们又发现，在使徒行传第7章，司提反也用释经讲道法。

2.培养讲圣经的传道人和以圣经为中心的会众

阐释圣经可保证你的事奉有丰富的圣经内容。当你逐章逐节阐释时，你的会众会被神的道所充满。

3.邀请圣灵加力

神的灵必同意神的道（约壹5：7），因此，讲道内容越是出自圣经，宣讲时就越有圣灵的膏抹。圣灵乐意证明神的道，他多次用神迹和异能来证实（可16：20）。

4.增强人对圣经的兴趣

你越是与人分享圣经，他们便会更加渴慕。很快，他们便会自行深入研究，他们的生命也会得到改变。神的道使他们更刚强有力。你的会众变得以圣经为中心。

建议步骤

1.小心选择一段合用的经文

所选经文必须能把生命的力量带给听众。不要选择一些只有你自己感兴趣的课题，或一些会引起争论和分裂的题目。

神要你成为管子，借你向他的百姓传讲他的道。你因此有责任代表神的百姓揣摩神的心意，这些百姓是神托管给你的。这样的事奉，是神给人类最大的权利，也是最叫人战兢的责任！

2.找出与神的子民当时处境有关的题目

神总会有“当时的真理”要讲给他的子民听（彼后1 ：12）。神对他的子民的旨意是不断渐进和发展的。他对每一个信徒群体都有一个特定的旨意。

每个教会都当按照神所定的旨意前进。要完成神的旨意，便得有人把神特定的真理的道，不断的传给他们。

有时这样问自己会很有用：“如果这次是我最后一次向他们讲道，那么什么是他们最需要听的，又是最重要的呢？”

存着这个意念讲道，对你会很有帮助。这样会确保你的信息能帮助神的百姓按着神的旨意成长。

3.从不同的角度细读经文

重复阅读几遍，直到念熟。然后逐节小心研究。任何与该段经文有关的经文，都要一并研读。

若有参考书，也要查阅。不过，最重要的是敞开你的心，对圣灵要与你分享的任何意念敏锐。

4.要彻底明白经文的中心思想

要找出经文的主旨。圣灵默示这段经文的时候，他想要传递什么信息？这个教训的中心思想是什么？神借这段经文要向他的子民说些什么？

5.心中要有明确目标

你的目标必须与神的一致。

找出神要透过这段经文传达的信息，你的任务是要忠于这个意念，因此，你整个人得投入信息当中。

单是大脑明白神的话语并不足够，你要感受神所感受的。神盼望把他的心灵和思想一并传递，所以，他的道要流通你的心灵和思想。

你是神的器皿，将他的信息传达给他的子民。你是神的传声器！

你蒙召不是为了与人分享自己的心思意念。你蒙召乃是要把神的心思与人分享。这个意识当成为你的动力，驱使你讲道。

6.谈个人的经验

要有效地传讲真理，你要先让神在你的生命中工作。

很多讲道者只传讲理论，他们讲的是空洞的陈腔滥调。你要传讲“重生的经历”，除非你自己有这个经验，否则是很难令人信服的。

要有效地与人分享，你必须自己先亲身经历过。传道人蒙召是要作活的书信，他不单只要传讲真理，更要身体力行证明所讲的。他要成为自己所传讲的话的榜样。

7.要有意义

释经就是要“找出真正的意思”。你的责任是要尽你的所能，深入浅出的把经文的真正意义向会众说明。

要竭力使主题浅白，这就是耶稣所作的，他的事奉之所以如此有能力和有效，就是这个原因。他把一些很深的问题浅白地解说。

现在很多讲道者却与耶酥背道而驰。他们把很浅易的真理，讲说得深奥复杂，叫人难以明白。记住：越浅白越好！

8.要实际

要清楚指出你的信息实际的应用。在基督徒当中，最大的危险就是“太多知识、太少行动。”

很多基督徒听道多年，他们的生命却少有改变，或甚少实行所听的教导。

不要单单讲道便感到满足。你的结论要清晰明确，提供一些可行的建议，让信徒可以有意义地回应神。

提供一些计划来跟进你的信息。透过这些计划，会众不单可以听道，也可以学习行道！

搜集有关资料

除了查考经文，我们还可以搜集些什么有关的资料？以下的问题或许对你有帮助：

1.以前曾否听过或读过与这个主题有关的资料？

要想一想，或许以前你曾读过一本好书与这题目有关。是哪一本书？它说什么？要仔细的想，直至记起为止。

或许你以前曾听过别人讲这个题目。他们说什么？他们如何表达？很多时，他们所说的会成为你脑海里的种籽思想，由此衍生出一连串新的思想。

2.圣灵曾就这个主题给过我什么启示？

平时做的笔记现在有用了。

可能在数月前或数年前，神曾给你一些与这个主题有关的启示和亮光，那时你若没有把它们记下，现在可能记不起来了。

如果你平时灵修时有做笔记，现在就可以重温圣灵曾经启示你的真理。

如果你平时没有做笔记，现在要找一个安静的地方想一想，要不受骚扰。默想会帮助你想起圣灵教导你的真理。

3.我以前观察到的事物，有没有与这题目有关的？

很多时，我们曾观察的事物能给我们思考的课题投下亮光。一些我们忆起的往事，往往能阐明我们现在正思考的真理的某些方面。

有时，我们从自然界观察到一件事，能印证神话语中的一个原则。

自然界的实例往往能给圣经带来亮光。非洲的传道人便精于此道。他们爱用自然界的实物来说明圣经真理，我很喜欢听他们讲道。自然界的神也是圣经中的神！

4.针对这个题目曾否有过什么意念？

我们过去很多与某题目有关的意念，如今都埋藏在我们的潜意识中，借着沉思默想把它们发掘出来吧。

我们安然坐下，把思念集中在圣经上，一些深埋的意念便会再度浮现。我常对学生说：“要用你的记忆力回想过往的启示，这样做不会破坏，只会增强你的记忆。”不要害怕这样做。

安坐和集中精神，定意要记起过去的意念，叫它们重现脑海中。

5.可谘询什么人，或参考什么资料？

与别的传道人讨论一个圣经题目，总是令人鼓舞和有价值的。若有这样的机会，切勿错失！这种经验对大家都有益处。

传道人每次聚在一起都当这样做。一同讨论造就性的圣经课题，这样对培养真正团契和合一很有益处。我对我很多传道人朋友未能拥有参考书而感到难过，但你们都有朋友！

应彼此分享知识和经验。透过讨论和常常交谈，分享你们的圣经知识吧，不要浪费你们共聚的黄金机会。

准备资料

找到了一段合用的经文，可用以下的方法处理：

1.诚实地探讨

应摒除对这课题已有的任何成见：思想要开放，没有偏见地接受和学习新事物。

有人这样说：“我们若真的想在灵里长进，便得阅读那些我们未在其下划线的经文。”

很多时候，我们被一些固有的概念影响，以致故步自封。我们务要持开放和坦诚的态度对待神的话语，切勿被自己的宗教传统蒙蔽，而只能看到一些我们目前相信的，却把神的话废了或变为“无效”（参可7：13）

你肯定还未得到神要给你的全部知识，因此你要作好准备，学习神要与你分享的新的真理。

2.彻底调查

分析该段经文。提问题！把它分成不同的部份来彻底查验。这样做时，要把你的心思向圣灵敞开，期望从神那里得到新的想念和启示，亦要分辨一些以前没有留意的真理。

神的话就象个矿井，你挖得越深，就越能得到宝贵的矿藏。许多人只在表面掘一下便感到满足，他们的结论是肤浅的。他们只能与人分享一些大家都知晓的事物。

有效教导的秘诀是：查考一些人还未知道的真理。这样你便可与人分享新鲜和能更新人的真理。

3.进行一些创新的思考

切勿让自己的思念变得因循，应倚靠圣灵光照你的心思。可以肯定的是，圣灵会与你分享一些你从未知道的事。

用圣经其他部份来察验你所得的新意念，“真理”是不会与圣经启示的全盘真理相违背的。也不妨与其他传道人一同察验；但要找一些圣经知识比你丰富的人，而不是只找那些看法和你一样的人！

不要害怕创新的意念，让圣灵的风吹掉你脑子里的蜘蛛网！

4.创意的探讨

神是创造者，他的话是创造的话。凡被造的，都是神借他的话作成的！神的道不应受束缚，它仍然是创造和有大能的。神的话语一旦在蒙救赎的人的心里释放时，便能创造和改变。

要晓得神的话的创造力量，是要以信心和期待的心处理的。要记住，神的话是满有创造能力，是你没法明白的。它能成就的是超乎你所想象的。

记住，神的话语是神迹的话语。神在他的话里，他的创造能力也在其中。你的职事是要把这个创造能力释放到听众的生命中。

5.建设性地看待

记住，你是与神同工，你的工作是要建设，不是拆毁。在神的权柄下，你的工作是要建立基督的身体，因此，你的信息是要有建设性，而不是破坏性的。

很多时，你的信息发人心省，叫会众感到扎心和懊恼，他们的后应是破碎、流泪。那么你要怎样对待他们呢？

让我们看看以斯拉和尼希米的例子（尼8：5～12）。 神给被掳归回的人一个沉重的信息。他们听了律法的解释之后，知道自己在被掳时，离神的律法有多远。

这样叫他们痛哭，面伏于地真挚地悔改。先知们让他们这样做了一会儿，便吩咐他们不要再哭泣哀伤，要振作起来，又对他们说：“去吃……喝……你们不要忧愁，因靠耶和华而得的喜乐是你们的力量。”（尼5 ：10）

不要常常谴责信徒，你最终的目的是要建立、坚固和造就他们，要达到这个目标，你要有建设性地服事。

6.用一个比较的方法研读

要拿经文互相比较，也要按全本圣经的脉络来解释。这样做，就要对整本圣经有充分的的认识。你要恒常研经：“要讨神的喜悦，作个无愧的工人，正确地应用真理的道。”（提后2 ：15，另译）

7.实际的结论

凡有效的讲道和教导，都要有一个实际的结论和应用。事奉不只是叫人得知识，乃是要塑造人的生命。你的结论必须可以行出来。向听众建议一些有意义的回应。会众是需要对你所传讲的道作出回应的。

释经讲道

1.叫会众翻开你要讲论的经文。

2.你若是计划解释某章圣经，把它读给会众听。 或许可以请会众与你一起轮流诵读。

3.说出主题解释你会怎样处理，交代目的和意图。这样，会众便与你配合。他们明白你的内容，知道你的进展。

4.然后，你或想再逐节把整章重读一次，给每节合宜的注释。

七个原则

现在，我想向你介绍七个原则，它们对释经讲道尤为重要。把它们牢记，解释神的道的时候，尽量运用这些原则。

1.清晰

力求注释叫人容易明白，千万不要故作深奥。有效释经讲道的目的，是尽量使有关经文叫人容易明白。

不要自作聪明，炫耀知识。务求让听众容易抓住你的重点。用这方法把生命粮擘开。

2.前后一致

你的注释必须要和主题一致，避免离题。忠于主题能加深听众的印象。

不用忧心会出现重复的话。要把真理种在听众的心里，某种程度上的重复是需要的。

3.连贯性

连贯就是连结在一起的意思，因此务要确保思路清晰连贯。一个说话不连贯的人，往往叫人无法把他表达的思想连贯起来。

设法使你表达的概念有明显的连贯性，不要从一个意念跳到另一个意念。要清楚简洁，使你的各个概念互相补充，好好地把它们连接起来。

4.连续性

又要有清楚的思路。你的陈述应是不断把你的听众引到你已定的目标去。每一点应与上一点承接。

你的解释必须流畅地逐点进发，且要连贯和恰当地发展，顺畅地朝着最终目标推进。

5.简洁

务要简单扼要，宁可让听众希望你继续宣讲，也比他们希望你早点结束好。

切戒为讲道而讲道，避免养成“长气”的习惯。这样做只会令听众感到沉闷。有人曾给讲道者这样的忠告：

站立！开口！闭口！

6.全面性

这点与前面所述的力求简洁看起来似乎有点矛盾。请留意，全面性是指尽量、充分地处理课题，所以两者是不会有冲突的。

当然，最理想的是一方面能够全面地处理有关课题，另一方面又能保持简洁。

保持全面性不等于长篇大论，令听众感到厌烦。要设法在两者之间取得平衡！

7.结论性

这点最重要。你所讲的道结论是什么？要带出什么结果？你的话要成就什么？

一开始，便要让你希望得到的结论掌管你的思路，叫你自己一直朝这结论推进。带着信心事奉，期待神实现他的目标。

记住，达到已定的目标不是你的责任，这是神的责任。你要定睛在神身上，不要看人。有信心地期待神增添人数。


第四章人物讲章

我在上面提过，这种讲道主要是从一些圣经人物的生平吸取教训。我们要仔细研究这些人物，才能从他们的生平学习。

圣经的其中一个特色，就是这些人物的事迹都是如实的记录。作者没有只显示那些人物的长处和美德，而掩饰他们的缺点。很多圣经中的英雄都有人性的软弱，我们都知道他们和我们一样，都是有血有肉的人。他们跟其他人一样遭受同样的试探；很多时候，他们的反应，与今日一般的基督徒并无分别。

整部圣经中，只有一位真正完全的人，就是人子耶稣基督！甚至那些信心伟人也不外是人。这一点可帮助我们与他们认同。

解释从这些人的生平学到的真理，是一种艺术，是牧师有果效的一种讲道方式。

这类讲道涉及人生真实的一面：有坚强和软弱的时候。从先贤的挣扎、得胜和失败，我们可以学到很多宝贵的功课。

他们是我们的鉴戒，叫我们可以从中学习，而不用从自己痛苦的经历中学习。

开始传记式讲道，你可以先研究一些圣经伟人，例如亚伯拉罕、摩西、约书亚、大卫、保罗和彼得。这些人的生平事迹显明了神在人类当中的工作。我们可以从这些人的生平学习很多功课。

圣经的记载不乏一些伟大的女性，她们的生平也有特殊的信息可供传递。

先读那些人物的出生，找出他们的名字的含意，因为大部份圣经的名字都是很有意思的。然后研究他们成长的背景，特别留意神在他们生命中的计划。

--神要透过他们成就什么？

--神怎样向人透露自己的计划？ --那些人的反应怎样？ --我们可以从神对他们生命的对付学到些什么？ --有没有什么危险是我们要警惕的？ --他们成功的秘决是什么？ --他们的结局如何？

从这些伟大人物身上，我们可以学到很多功课。

让我们粗略地研究大卫的生平，作为传记式讲章的示范。

题目：大卫--合神心意的人（徒13：22）

引言

他名字的意思是“神所爱的人”。他被称为合神心意的人。为什么神这样称呼大卫？究竟是什么取悦神的心？明显地，这人身上有很多我们可以学习的地方！

甲、合神心意的人

--大卫在神的心中有特殊地位--神这样喜悦一个人是好的

乙、不是一位完全人

--他的弱点大家都知道，但这一点却没有改变神对他的喜悦--同样我们距离完全还很远，但神仍然喜悦我们

丙、是一个有血有肉的人

--集刚柔于一身的典型一-虽然渴望讨神的喜悦，却时常使神忧伤--虽然渴望神掌管他的生命，却又时常自作主张--灵性方面，时而高达云霄，时而低至幽谷--大卫不是一位超人，他和我们有一样的性情

丁、因特别的任务被拣选

神在比大卫年长出众的兄弟中拣选了大卫

戊、他要经过试验

--被神呼召的人一定要经过试验及验证--耶稣也要经过试验（太4：1～11）--“有火的试验临到你们，不要以为奇怪。”（彼前4 ：12）--“你们暂受苦难之后，必要亲自成全你们，坚固你们，赐力量给你们。”（彼前5 ：10）

己、大卫因拔示巴而受试验（撒下11章）

1.他的灵性松懈

当时他50岁，已登基二十年，是一个容易松懈的时刻。

2.他太过自信

永远也不要对自己的肉体太有信心。

3.因闲散而跌倒

他本该在战场的前线。撒但常于我们“闲散的时候”攻击我们。

4.物质的丰盛会令人产生欲望

保罗攻克己身，以确保不被弃绝（林前9：27）

5.当试探仍在脑海里，未能克服

所有的试探都从我们的思想开始。这也是最容易击败它们（试探）的地方，所以要攻破各样的计谋及心意（林后10 ：5）。若在这方面失败，会招致灾害。

庚、大卫的悔改（诗51 ：1～10）

大卫真心的悔改，叫神喜爱他。

1.他承认自己的过犯，没有把责任推卸别人2.彻底改过3.恳切寻求饶恕4.向神呼求要得洁净5.寻求清洁的心及正直的灵

辛、他所受的苦难（诗32：3，4；77：2～6）

1.日夜深受谴责2.懊悔的泪3.骨头枯干

壬、神所寻找的是（诗51 ：6，10，17）

1.内里的诚实2.清洁的心和正直的灵3.忧伤的灵和痛悔的心

癸、他的仆人应该：

1.有一个柔顺、谦卑的心2.有真正的喜乐3.被神自由的灵扶持4.是合神心意的人

这是传记讲题的一个简洁的例子。用一点时间来研习圣经中一些伟大人物，从他们的生命中，你可以教导一些重要的真理。


第五章讲道者的性格

我先前曾经提及有效的讲道主要有两个因素：一个是神的因素，一个是人的因素。两者都很重要，因为“没有人，神就不会作；没有神，人就不能作”。在这些课题里，我们就是要探讨人的因素。

一班年青的传道人曾这样问一位年长的传道人：“有关讲道的人的因素”方面，哪一点最重要？”他立刻回答说：“性格！”“然而”，那群人不断地追问，“何谓性格？”年长的传道人讲：“嗯！我也希望自己知道。”

讲道是透过人传达神的真理，因此，人的性格的发展是最重要的。

有人这样分析公开演讲（我认为这与讲道有别）：

有效的演说：

内容50％处理和结论20％宣讲的方法20％性格10％

这10％“影响”整个演说！沉闷的演讲或精采的演说，分别就在这一点。

因此，我认为需要稍为谈论一下讲道者的性格。以下是一些指引。

1.要自然

要轻松、自然，不要矫揉造作，轻松的态度是有效演讲的重要因素。压力使人紧张。在压力下，记忆力难以发挥作用，你说话也不会流畅。你的紧张会影响会众，他们也会感到紧张。

放松自己的最好方法，就是把你的信息交托给神。只管尽力而为，将其余一切交给他。

2.不要模仿别人

神要用你才拣选你。你有一些特质，是别人没有的；因此神对你有一个计划。

模仿其他传道人是严重的错误。不管他们的事奉是多么的有果效，抄袭他们，对你的事奉没有帮助。这样做犹如大卫穿戴扫罗的盔甲，衣不称身，只会妨碍自己（参撒上17：38，39）。

你若抄袭或模仿别人，会众很快便会察觉。他们会知道你的讲道不是完全诚恳真实，这样只能传递肤浅或表面的道理。

如果你没有自己个人的风格，你永远也不会自然和轻松，你的事奉会很不自然和人工化，因此，你要有自己的风格。

3.要忠于自己

正直诚实对一个讲道者来说是很重要的。你是神的管子--他的代言人。神要透过你向世人说话，因此，他要一个诚实的器皿，没有假冒和诡诈。

4.要作个洁净的器皿

你的会众不会比你高。

如果你的生命受到玷污，你亦会玷污你的会众。你若心存苦涩，你会把这个传给你的会众。

你若吹毛求疵，这会在讲道的时候流露出来，你的会众也会因此变得爱挑剔。你若让自己受消极的态度影响，他们也会变得消极。

依照各从其类的原则（创1 ：12，21），凡你所生养的也会象你一样。你有一个重大责任，就是要成为神想要生出来的那类人。你事奉的果子也会象你一样。

5.要真诚

真诚就是没有掩饰或欺骗，也就是指一个人里外一致。在公开场合的表现，要与私生活一样。要真心、诚实和诚恳。

很多讲道者塑造一个公众形象，他们披上一套宗教外衣。要避免这样做，这是虚伪，是神所憎恶的。神肯定不喜悦这虚假的形象，人也不易受骗，很快便会察觉。

6.要有清晰的目标

当一个人的生命有目标时，他的性格也会正确地发展和成形。

你若真正将生命献给神，成为神话语有效的工人，你的性格也会向着这方面发展。它要成为最能传播真理的形象。

这样的奉献将会有助你性格的发展，叫你成为神的代言人的最佳人选。

不要视讲道为自己的嗜好。这是神给人最高的呼召。倘若神呼召你宣扬他荣耀的道理，你便当一心一意完成那呼召。这是你生命中最重要的，千万不要让它沦为第二位。

7.要全心全意

半心半意的人不会成就大事，不付代价，也不会得到有价值的东西。在讲道这事上，要全心全意。

让这个成为你最重要的目标。尽量研读与所选课题有关的资料，让它渗透你整个人，成为你的动力。让这成为你人生中最重要的事。立志在各方面使自己配受神在你身上最高的呼召。

个人在讲道中的参与

1.自然

要轻松自然。神要使用你的性格作为传扬他话语的管子。这正是神拣选和呼召你的原因。不要对自己要求太高，要接纳自己。神已接纳了你。

2.独特性

你的信息与表达的形式，应该是你独有的风格。神造我们各人都不相同，他喜欢我们的独特性，这样，叫他所造的人类多样化。

利用神给你的独特性，让他以特别的方法，透过你的生命来表达他的心意。

3.简单

简单本身就有其吸引人的地方。不要太深奥复杂。你不用故意给人留下深刻印象。你不过是服事人??，不是要得人的奖赏。

4.吸引力

我深信这个世界最吸引人的莫过于主耶稣的性格！

我不是指耶稣的外表，以赛亚说：“我们看见他的时候，也无美貌使我们羡慕他。”（赛53 ：2）

基督吸引人的地方不是他的外表，而是他的品格和性格。

与他在一起的人对他热情回应。圣经说：“……众人都喜欢听他。”（可12：37）

他们象被磁力吸引，都涌到耶酥那里去。耶稣恩慈的一面正是他吸引人的地方，也正是他个人的吸引力，叫无论他到哪里去，都有一大群人追随。圣灵同样可以在你里面培育这种吸引力。

5.自发性

不要矫揉造作，总要自然，不受阻碍。自发的意思是不用强逼出来的。不要养成深沉和不自然的宗教风格。让你的讲道风格流畅自然，不要让自己受捆绑和限制。

6.适应能力

一位好的讲员必须懂得灵活地适应不同的环境。

每次讲道的场合最少有点不同，你需要对圣灵在每个环境中想要作的敏锐。

神在每次信徒的聚会中都有明确目标。要达到这目标，讲员是关键人物。

不要以古板和传统的心态面对每一次的讲道。让自己的心思灵活开放。学习怎样不断地在灵里等候神。敞开你的灵，聆听神在你里面微小的声音。

一个平淡的普通教会聚会，与透过神的话与神真正的相遇，分别也在这里。

圣灵在不同聚会中可以制造不同的气氛。有时是欢乐和活泼的，有时却是安祥肃穆的。辨认这一点，善用圣灵所制造的环境，可帮助你达到神所期望的结果。

基督徒事奉的成功秘诀：“辨别神运行的方向，并与他一起前进”。

7.动力

讲道带有一种神秘的动力--大有能力的权柄的表达--是一种特殊的功能。这样的表达，叫人产生敬畏的心。

五旬节那天，彼得证明了这叫人敬畏的能力（徒2:）。直到那日，他还是恐惧，从他胆怯地否认基督便可以看出来。他在一个婢女面前也不敢承认基督，足见他畏惧和缺乏安全感。

但在五旬节那天，他改变了。那个早上，当他站起来讲道时，我们看见一个截然不同的彼得。他毫不畏惧地向一大群人宣讲神的道，这是何等荣耀的事！

看这样一位讲员讲道，有一种振奋人心的庄严。谁能解释是什么构成这个现象呢？

我清楚记得好几次有幸地听到葛理翰牧师讲道。从这人的讲道涌流出何等的能力和权柄！这是神的大能与人合作的结果。神能使一个人成为管子，把他的智慧和计划带给人，葛理翰就是个很好的例子。

不错，讲道的确是一项崇高的任务，蒙召作这工的人应感荣幸。蒙召担此任务的、当全心委身，务求尽善尽美，大有果效。


第六章讲道者的重要装备

现在我要跟你谈谈有效讲道的三件重要事情：异象、词汇和声线！

1.异象

每位讲道者都需要一个异象，我是指一个概念，这概念就是在神里面他的事奉所能成就的事。我们的异象，就是我们人生的目标，我们最终想成就的，我们一生为这目标努力。你也可以说这是一个梦想，就是你最终能为神成为怎样的人，并且为他荣耀的缘故而发挥的功能。

每个讲道者都需要这样的一个异象来作推动。他需要一个明确的最终目标，作为奋斗的对象--一个要完成的理想，一些值得努力、值得作出牺牲的事，一个能让他发挥所长的目标。

大多数讲道者都会因遇到诸般困难而灰心。他们需要一些什么来抵销这一切，叫他们最后觉得一切都是值得的？除非你内心十分肯定神对你的最终计划，否则你会很容易被失望所胜，不能完成神所定的目标。

2.词汇

讲道者的词汇包括他所认识并熟悉的字词。明显地，字词是讲道者成就他呼召的工具。你认识的字越多，你就会变得更流畅、更能表达自己。

字词对讲道者来说，就象画家的笔和油彩。讲道者能用字词画出生动的图画。他描述一个景象，听众就象亲历其境一般。对一位有效的传递者，字词是很重要的。缺乏字词的讲道者是一个没有工具的了人。

作为一位讲道者，你要醉心于文字。尽量多阅读。一些好的作品能丰富你的字汇。遇到不大熟悉的字，要详细查考，找出它的意义，存入档案，正确地使用。

增加你的字汇、你会变得更加流畅，只要用能充分地接??着你的题目发挥，人便会更有兴趣地聆听下去。

3.声线

声线是讲道者最重要的天然资产，要小心保护你的声线。你要经常留意自己的声音，力求改善使用的方法。

演讲的一些原则

以下是一些公开演讲时需要留意的原则：

⑴呼吸

正确的呼吸对演讲者是很重要的

--练习用鼻子呼吸--深呼吸一口气直透肺部--练习让胸肺充气--屏住气，然后慢慢呼出。控制呼气。 --让空气从肺的底部出来，经过喉部，撞击口的上部。上腭用作发音板，你用上腭发声，能产生更大的共鸣。学习正确地这样做，能加强你声带的功能。

⑵咬字

咬字是说话清晰的一门艺术。咬字清楚的人说话非常清楚，使人容易明白，他发音也清楚。

每位讲道者都当精于此道，叫人易于聆听。听他说话应该是一种享受，不会叫人感到疲倦。甚至在日常的交谈中，也要练习清楚说话。

⑶声音的变化

说话的抑扬与你的声调有关。

人类的声音有很广阔的音域。你若经常只用一种音调和相同的声调说话，你的声音会很沉闷。你要培养调整声音的能力。

歌唱家的声线能随音阶升降--发出不同的音调--演讲者也可以这样做。

你的声音若生来是高音的，练习用低音说话，培养自己能发出不同的音调。

⑷说话速度

好些人总爱用同样的速度说话，这样也会令人感到沉闷。你要尝试以不同的速度说话。你大部份的信息要用一般的速度来传递，让人容易听得明白。不过，有时候你说话的速度也要有变化：加快或减慢速度，或加强语气。

⑸音量

这是另一个重要的因素。改变音量能加强你要带出的重点。

你信息的主要部份当用平常谈话的音量来表达。你的音量要大到每个人能听到，但要留意，音量不要过大而令听众感到刺耳。

有些讲道者以为必须要大声讲道才行，他们真叫人耳朵受罪。要避免这样做。

若整篇信息都大声地宣讲，便很难在最重要的地方作出强调。

尽量以一种谈话的声调开始宣讲。只在要强调的地方，才把音量提高。

有时把音量降低，也会产生强调的效果。把音量降低，听众便会格外留神，他们会留心听每一个字。

⑹停顿

若有需要，有时也可稍作停顿。这样也能产生强调的效果。

好些讲道者害怕出现冷场，于是便口若悬河的说个不停。这样使人难于吸收。

不要匆匆地一口气把道讲完。你的会众需要时间仔细思量你的话。这样才能真正吸收信息中的真理。

你不单要让人的大脑得益，也要激发人的情感。头脑只能慢慢地吸收。若你讲道讲得太快，没有适当的停顿，只会把听众掉在后面。

⑺重复

某程度上的重复是需要的，可助你强调某些地方，叫人牢记于心。这些是你刻意要作的强调。你是有意识地这样做，也有充分理由这样做。

尝试用不同的方式来表达同一个意思。你要你所分享的真理成为人的思想和行动的一部分。要达到这目的，人的思想就要充分地接触真理，才能被说服。

给讲道者的一些提示

1.要自然！

不要给人一个不诚恳的形象。自然就是完全轻松的唯一方法。若你想模仿别的讲道者，这会传达给你的听众，他们会觉得你的讲道虚假。要常常竭尽所能，但永远也要保持自然。

2.忘记自己！

自我意识是演讲的一种障碍，它会使你变得犹豫和不肯定。

长期的自我意识会叫一个人说不出话来，它会严重影响你的言词流畅，甚至连你的行动也会受到限制。你当尽可能准备充足。

--研究课题要充足--你的笔记要全面和清楚--“祈祷充足”，且被圣灵充满--要被你分享的真理充满

留意每个你要准备的部份，不过当你站起来讲道时，便要忘记自己，只管沉浸在你要分享的内容中，留意你的听众，而不是你自己。

你是让神的道流出来的一根管子，只要完全顺服神。单要专注神，及留意你的听众。

3.不要培养“宗教化的声音”

有些讲道者爱这样做，令人感到不安。他们讲道的声音跟平常说话的声音差别很大。

这会给人一种不诚恳的感觉，好象这人是在“演戏”。这又使你与会众隔离，他们会觉得你是奇怪的。你好象是属于另一个世界的，叫他们难以与你认同。

练习用正常的声调讲道，就是你日常说话的声音、口音和语调。

这样会给人一种真实和诚恳的感觉。

4.勿太轻声说话

要确保每位听众都能清楚听到你讲道，不要叫他们听得辛苦。若有需要，不妨问众人，说：“你们都听得清楚吗？”假如有部份听众未能清楚听到你讲话，继续下去也没有意思，只会浪费你和他们的时间。

5.不要呼喊

尽量用正常谈话的语调和音量讲道。有时要因人数的需要提高音量，亦要视乎你有没有扩音系统。

6.记住速度和音调要有变化

避免变得单调

7.争取听众的接纳

赢取他们的信任。如果他们不接纳你，也不会接纳你的信息！

8.穿着要得体

你的外表不应使听众贬抑你的传达能力。最理想的是衣着端庄，不惹人反感。

为何要让你的衣着令听众不悦？你的目标是赢取和影响他们，不是要惹他们的反感。

你的衣着不应引人注目。若果可能的话，要衣者整洁得体。当然，你也要入乡随俗，你的衣着要顺应你听众的文化。

9.学习正确的站姿

大多数的情况下，向着一群人发言都会站立说话。你要双脚站稳，让自己有个良好稳重的站姿。

挺身站立，面向听众，避免靠着任何东西。若有讲台，把圣经和笔记放在其上，不要将身体靠在其上。笔直的站立有利呼吸。当你面向听众，会感到安静自信。

10.动作要自然

你的身体跟你的声音一样，也传递一个信息。讲道时的举止是很重要的。

正确动作的关键就是自然。避免一些不必要的手势。描述一些事时，自然会用手势来表达。

这样的描述要自然。你可以用手势有力地强调一个意思。所有的手势都当配合所要强调的信息。

11.与听众建立和保持眼睛接触

你的眼睛也传递信息！不要瞪着前面或听众的头上。

直接望着你的听众。

要看着你所有的会众，让每个人都感觉到你正在对他说话。这样，你会与会众建立良好的接触和联系。

12.面部表情也是重要的

面部表情能很动人地把信息传递。除非你要强调某点，否则不要有极端的表情。最要紧的是，你的面部表情要来得自然，且与你的中心思想和题目配合。

题目若非哀愁或严肃的，当流露喜乐和自信。

这些建议都是与公开演说的艺术有关的。

很明显，讲道最重要的因素乃是神的同在和膏抹。神能赐福和膏抹一位准备充足，并且懂得一些沟通原则的人。

切勿轻看这些技巧，但另一方面，也不要倚赖它们。

最终唯有神才能完成你在讲道中要达到的目的。让你的信心牢牢地放在神那里。要知道，你的讲道技巧最具价值的发展，就是神所成就的工。

＊终＊


如何使你的信心增长

引言

神之所以设立教师，原因之一是要他们处理人不信的问题。当耶稣来到他童年及青年时期所住的拿撒勒城时，圣经记载说：“耶稣就在那里，不得行什么异能……因为他们（整体）的不信。”

众人的不信使基督无法作工。以上的经文记载在马可福音第6章，紧接这句之后，作者明白地说：“（耶稣）就往周围乡村教训人去了。”他为什么要如此做呢？因为教导乃是医治不信的良药。

我们光是爱人，不能除去他们的不信；唯有教导他们，才能除去他们的不信。因此，我们需要接受教导，明白何谓信心，明白在我们里面的信心有何等的潜能，明白使信心成长的原则，尤其是要明白如何加增我们的信心。

甲、信心与人际关系

当耶稣谈论到信心的时候，他总是把信心跟我们和他人的关系联在一起。我们的信心是透过其他信徒的关系得着增长的。

路加福音17：3，4，耶稣教导门徒说：“你们要谨慎，若是你的弟兄得罪你，就劝戒他；他若懊悔，就饶恕他。倘若他一天七次得罪你，又七次回转说：‘我懊悔了’。你总要饶恕他。”

当使徒听到这个有关饶恕和人际关系的教训时，他们的反应是恳求主说：“求主加增我们的信心。”（5节）

跟个性与我们相反的圣徒相处，是需要信心的。多年前就有个诗人这么写道：“在天上与我们所爱的众圣徒同住，那将是多大的荣耀啊！在地上和我们所认识的圣徒们同住--哦，那又是另一回事！”

当耶稣开始教训使徒如何“在地上和他们所认识的圣徒同住”时，他们马上就知道自己需要更大的信心。

1．对“信心”的误解

以下经节可能是所有谈到“信心”的经文当中，最被人误解的一段。“主说，你们若有信心象一粒芥菜种，就是对这棵桑树说：‘你要拔起根来，栽在海里。它也必听从你们。”（路17 ：6）

与这节经文相对照的是马可福音11 ：23。那里所提到的不只是树而已，还有山呢！“我实在告诉你们，无论何人对这座山说：‘你挪开此地’投在海里，他若心里不疑惑，只信他所说的必成，就必给地成了。”

我们当中没太多人是地形学家（移山），所以我们就把“移山的信心”这个概念“属灵化”，以为这是指移去“灵里的山”。当我们发现一节经文行不通时，我们就把它“属灵化”，将神的话拉下来就我们的经历，却不将自己的经历提高，达到神的话。

神定意要他的话成就。在耶利米书1：12，他说：“我要使我的话速速成就。”还有一个更好的翻译是：“我留意保守我的话，使得成就。”我们需要这种能够“说话”，叫事情成就的信心。

重点就是：神的儿女可以拥有“会说话的信心”--也就是“不断说出来的信心”。解经家为路加福音17 ：6作了如下的解释：“只要一点点信心就能够做大事。”这种教义会带来一个问题，那就是：它根本行不通！“微小”的信心从来就没有成就过“大”事。

2.正确的翻译或解释

几年前，我发现韦茂斯的译本如此说：“你们若有信心象一粒芥菜种那样长大……”当我读到这句话，圣灵让我从一个新的角度来看那稣的教训。我从来没有听过其他人这样解释信心。

耶稣并不是告诉我们，我们只需要一丁点的信心，就象一粒芥菜种那么小，就可以拔树移山。事实上，他是在教导我们，若有“象一粒芥菜种那样会长大的信心”，我们就能够医病、赶鬼，并且会看见神迹随着我们（可16 ：17－20 ）。

乙、芥莱种如何长大？

一粒芥菜种是如何长大的呢？我们可以在马大福音13 ：31 ，32那里找到从神来的启示。这是主自己说的：“他又设个比喻对他们说：天国好象一粒芥菜种，有人拿去种在田里。这原是百种里最小的，等到长起来，却比各样的菜都大，且成了树，天上的飞鸟来宿在它的枝上。”

这芥菜种本是极微小的，但耶稣说：“等它长起来”，就会比各样菜蔬还要大，而且成了一棵树，足可供飞鸟栖息。

1.不是“微小”的信心，而是“会长大”的信心

一旦我们明白能成就大事的，不是“微小”的信心，而且“会长大”的信心，我们对信心的看法就会有极大的改变。微小的信心能够成就一些事情，大的信心能够成就更大的事情。但是，耶稣所教导的却是会长大的信心，这是最理想的。我们是“本于信，以至于信”（罗1：17 ），逐步迈向终极的、成熟的信心。

2.“全备的”信心才能移山

在哥林多前书13 ：2，保罗谈到了能够移山的信心：“我若有先知讲道之能，也明白各样的奥秘，各样的知识，而且有全备的信叫我能够移山……”

保罗知道必须要有全备的、完全的、长大成熟的信心，才能够移山。你无法用种子般的信心去移山，你要用全备的信心才能移山。想要移动一座山，你的信心得要充分发展成熟才行。保罗体认到这一点，耶稣也如此教导。

3.微小的信心必须长成大的信心

在马太福音17章，我们读到耶稣带着彼得、雅各和约翰上了变象山。此时，另外的九个门徒在山下等。有一个人带了他患癫痫病的儿子来找他们。这孩子因癫痫的缘故，屡次跌在火里、水里。

那九个门徒试着祷告赶鬼，却没有效。当那稣从山上下来时，那人来找他说：“我带他（我的儿子）到你门徒那里，他们却不能医治他”（太17 ：16 ）。好严重的指控啊--他们不能医治他！

“耶稣斥责那鬼，鬼就出来，从此孩子就痊愈了。门徒暗暗的到耶稣跟前说：我们为什么不能赶出那鬼呢？”（太17 ：18 ，19 ）

事实上，门徒的意思是说：“主啊，我们给那人做了全套的‘灵恩医治’，我们用力摇他，我们口说：‘奉耶稣的名’。这一切我们都做了，但那个鬼还是没有出来。为什么？”

“耶稣说： 是因你们的信心小”（太17 ：20）。门徒的问题是“信心小”。他们确实试着要去做这件事，只是没有足够的信心。他们的信心还没有长大到足以面对这个问题。他们的信心象种子一样小，而他们的问题却象树那么大。

耶稣接着教导他们说：即使他们的信心尚未成长，如里他们愿意让它象一粒芥菜种那样长大起来，最后，他们就能够“对这座山说，你从这边挪到那边，它也必挪去。并且你们没有一件不能作的事了。”（大17 ：20）

换句话说，如果你的信心已经发育了，成长了，而且还在继续长大，在你就没有一件不可能的事。

成长中的信心是合乎圣经的一个概念。在保罗的书信中，他就是用这样的比喻向我们说话；他提到我们被主改变是“荣上加荣”（林后3：18）以及“本于信，以至于信”（罗1：17〕。信心是逐渐成长的·就象种子是随着季节成长一样。

丙、如何得着信心

保罗在罗马书12 ：3写道：“我凭着所赐我的恩，对你们各人说……神所分给各人信心的大小（或是‘那一份信心’、‘那一颗信心的种子’）……”。

1.神的礼物

起初是神分给我们每个人一份种子般的信心。“份”这个字是从希腊字metron来的，意思就是“一小部份”。这颗种子（这一小部份、这一份）是神给每个信徒的礼物。

没有一个基督徒可以说： “我没有信心”，因为圣经上说神分给“每个人”一份信心，一颗信心的种子。在以弗所书2：8，9，你可以找到另一段经文来支持这个论点：“你们得救是本乎恩，也因着信，这（信）并不是出于自己，乃是神所赐的，也不是出于行为，免得有人自夸。”如果你是一个重生的基督徒，这颗种子、这一份信心、这份礼物就已经赐给你了。

2.两种信心：神赐的信心和培养的信心

信心有两种，我们必须加以区分。一种是哥林多前书12 ：9所说的“信心的恩赐”，这是至高神给你的一份信心的礼物。另外一种信心则是在你里面“培养出来的”。

就“培养的信心”而言，如果你一开始有“百分之五”的信心，后来，它长大到“百分之七十五”，那么你就能面对任何一个需要百分之七十五信心的环境。

另一方面，如果你的信心并没有逐渐成长，而你只在某个特别的情况下，曾经领受突如其来的恩赐，那么，你信心发展的程度可能还是停留在百分之五的阶段。

某些基督徒还在述说当年那伟大的、充满信心的一刻，有神迹透过他们彰显出来。那或许是二十年前的事了，然而从那时候到现在，他们的信心一直没有长进。

“神赐的”信心可以在一个特殊的环境下临到你，并有神迹发生。然而，一旦事情过去，那个带你度过难关的信心，可能不会再存留在你里面，因为那个信心的恩赐是针对你当时的需要而来的。培养出来的信心则不同，它会一直存在你心中。不管你遇到任何环境，这信心都会为你效力。只要问题的难度不超过你信心发展的程度，你就会永远得胜。

但是，如果你象那些门徒一样，遇到的难题大过你所培养出来的信心，你可能会经历到挫败。

现在我们必须找出信心如何在信徒的生命中成长的秘诀。我们（或我们的成长）是“本于信，以至于信”、从“荣光到荣光”。

圣经中有一个律我们必须谨记在心，那就是：在你的生命中，你的信心愈长大，你就愈认识神的荣耀。长大的信心会让神的荣光更大地彰显在你的生命和服事上。

丁、如何培育信心的种子

培养信心的原则可以用塔特王陵墓的故事来说明。

塔特王（King Tui）是埃及有名的法老。大约在公元前1357年左右，他被埋葬于一个精心设计的金字塔陵墓中。公元1922年，一名英国考古学家发现了他的坟墓，还是完好无损的；里面藏了许多宝物，其中有蜂蜜、小麦和玉米的种子。

那位考古学家很好奇，他想要知道经过了3279年，那些小麦和玉米的种子会怎么样，所以他叫人把这些谷粒种在尼罗河旁边肥沃的土地里。在那里，它们可以从土壤吸收充足的水分和养料。

那些小麦和玉米成熟所需的时间与普通农作物无异，很快便结出了许多子粒来，那收成是从三千多年的种子而来的。

虽然这些种子已经在墓里“冬眠”了大约三干五百年，但是在它们里面却“潜藏着生命力”，能够长成带来可观的收成。它们唯一需要的是有一个适当的环境，让它们能够生长。

1.适当的环境--成长的关键

自然界的生长法则可以教导我们属灵的事。一粒麦子种错了地方，它永远不会长大。但是，一旦给它适当的环境，它“不但会生长”，而且经过一次又一次的收割再播种，它最后还能生出千千万万的麦子来。

神所分给每个人的这颗信心种子里面，也同样潜藏着一股巨大的生命力。它到底能否“长大”或仍旧只是“一颗种子”，就取决于我们如何处理它。

若要生长，这种子需要“养分”（肥沃的土壤）、“水”和“阳光”。这就是自然和属灵的成长所需的“三大要素”。

比喻来说，信心的种子若要长大，它必须以神的话语为土壤，从中吸收“养分”（”神的话语”不是指字句，乃是指那赐人启示的灵（弗1：17）将神的话照亮）。又要顺服神的话语，以此为“水”来烧灌。还要有神的爱作“阳光”，沐浴其中，这爱的阳光乃是借着圣灵烧灌在我们心中的。（罗5：5；加5：6）

三大要素

⑴用神的话来滋养

当我们说到以“神的话”当做土壤，好使信心的种子生长其中时，我们不单是指圣经。罗马书10：17说到：“信道是从听道来的，听道是从基督的话来的。”（注：此处的“话”在希腊原文是rhpma）

在旧约先知书中，我们常常读到这样的话：“神的话临到……”--先知耶利米，临到祭司以西结，或是临到何西阿等等。也就是说，神的声音或话语从天上传达给在地上的人，正如罗马书10：l7所暗示的一样。在以西结书33：7中，神说：“人子啊，我照样立你作以色列家守望的人。所以你要听我口中的话，替我警戒他们。”神并不是给以西结一节经文，而是给他一个启示、一句话语，要他去告诉众人。

同样的，神的话可以临到你（在你的灵里或心思、意念中）。同时，他会让你明白他是特别对你个人说的。

他可以透过经文向你说话，他会让某一经节象火一样在你心中燃烧，或是变得好象一个活的东西在你里面--充满了意义，或是给你安慰引导。或者，他也可以象圣经所记载的那样，直接向你说话，或是借着异象、异梦、天使来向你说话。

神可以用听得见的声音，也可以用微小的声音（王上19：12）向你说话。或是，只单纯地给你一个内在的确信（把握）。透过上述任何一种方式，神都可以把他的话传达给你。

听见神说话

到目的为止，我们已经确立了三件事：

①神已经给我们每个人一份信心，也可以说是一颗信心的种子。

②信心是因听见神给我们的话语而来的（而有所增长）。

③神能够将他的话传达给我们。

我们如何才能听见神的话，并且让信心的种子在神话语的土壤中成长呢？

首先，我们必须了解什么叫做“听见”。保罗在罗马书10：17中说：“可见信道是从听道来的。”（“听道”是指“听基督的话”或“听神的话”。）

保罗所讨论的并不是被动地坐在那里听人讲道，也并不是建议我们一星期上教会五次，好使信心增长。保罗的意思是，信心是从“听见”神对你所说的话而来的。

在此处，“听见”并不是单指用耳朵接收信息（听到声音和话语）而已，它有更深一层的意义，那就是“听见并且按照所听见的去行”。

当你“听见”，并且照着所听见的去做，你才会有信心，这信心才会成长，你也借此将你的信心表现出来。按照希腊原文直译的话，保罗的意思应当是“信心是从听见并且顺从（遵行）神的话而来的。”（雅1：2）

⑵以顺服来浇灌

神说话的时候，他所说的都是命令，你若不照着去做，就是违背了神的命令。

比方说，父亲可以对孩子说：“儿子，厨房里有一袋垃圾，请你拿出去，丢在垃圾桶里。”

但是，若那孩子仍然继续玩耍，五分钟后，那袋垃圾还在厨房里呢。

他有没有“听见”父亲的话呢？他是接收了父亲的话（他的耳朵接收了那声音的话语），但是，就圣经的观点来看，他并没有听见，因为他没有“遵行”或”顺从”父亲对他说的话。

当神对我们说话的时候，我们常常也象那个孩子一样。不管我们当时正在做什么，我们还是继续做下去，不回应神对我们所说的话。然后，我们会感到奇怪，为何我们的信心没有增长。你要凭着信心，照着神的话去行，你的信心才会被释放出来，才会成长。

每一次当你听见又去行的话，你的信心就向前跨了一步。每当你不顺从神给你的话时，你信心的成长就会在那儿停顿下来。在神未带领你的信心向前迈进时，他总会把你带回到原来那个地方先教导你。

换句话说，神总会要求你回到你离开起初的爱心的地方，重拾你起初的爱心，再从那里出发往前走。事实上，他是在说：“有了我的命令又遵守的（照着去行的），这人就是爱我的。”由此可见，除非你顺从，否则你的信心就无法成长。这是关乎信心的一条不变的定律。

要记住，你的成长是“从荣光到荣光”，“本于信，以至于信”的。所以，你必须按着你现在的程度，以你现在所有的信心作起点，向前出发。

除非你曾经赶出一个鬼，否则休想能赶出一营的鬼；也就是说，你不要做超过你信心程度的事，不能一步登天。从种子般的信心，跳到全然长大的信心，那是行不通的。

信心要成长必须循序渐进，一步一步来。使徒保罗需要十四年的时间让他的信心长大，才能够到达更高的信心领域，去完成神对他的呼召（加2：1）。他的信心必须发展到一个地步，足以应付他传福音时将要遇到的种种困难和挑战。

你的信心愈长大，你就愈能够信靠神。多年以前，我和我的妻子开始“凭信心”生活，倚靠神每星期给我们八美元作为生活费。这些年来从事福音工作，我们的信心已经渐渐长大。现在，在我们所负责的机构事工上，我们靠神供应我们数以万计的美元，来支持我们在世界各地的事工。起初我们按着原来的信心的程度，以当时仅有的一切（不到十块美元）作起点，我们信靠神。之后，因着我们遵行神给我们的话，我们的信心开始增长。

有一句话要警告各位：千万不要照着神给别人的话语来行事，你不能模仿另外一个人的信心。曾经有人要模仿别人做伟大的医治事工，结果弄到悲惨收场。还有些人想要跟随他人信心的脚步，却跌倒失败了。

然而，当主的话确实临到你时，而且你也照着去行，那么事情必定成就。

几年前，我曾经在墨西哥与一位巴拿马来的弟兄诺艾第苏萨（Noel de Sousa）同工。一天，他带我到一个冷淡退后离开主的人的家中为那人祈祷。正当我们为那个人祷告的时候，神的话临到我说：“他若不悔改，就会死。”对于一个躺着的病人来说，这是何等严厉的一个信息啊！但那就是神的话--悔改或死亡，我也照实告诉那个人。当时我并不知道他的妻子已经为地祷告多年，要他悔改回转归向神。当神的话临到他时，他崩溃、软化了，象个孩子似地哭了起来，边悔改边求主进入他的心里--主应允了他的祷告。

接着，神的话临到我说：“你要奉主耶稣的名叫他起来行走。”第苏萨弟兄将这命令翻译成西班牙话。我弯下身去扶他起来，他就从那张有护栏的病床上下来，举起双手，在房间里跳来跳去--欢喜快乐地赞美主。

后来我才知道那人的病情极为严重，医生说过，他只要在床上翻个身就会死。如果我早知道的话，我很可能不敢听神的话扶地从病床上起来。但是，神的话临到我，我也顺从了--结果那人就从病床上下来得差医治。

如果我仅是凭着自己的假设或是按着别人的信心而弯身扶起那人，我也许会当场把他害死。

因此，我们可以看到顺从的灵乃是无价之宝，是你能否在信心里成长的关键。我们已经注意到，除非顺从，否则信心无法增长。既然“信道是从听道来的，听道是从基督的话（神的话）来的”，那么我们听了神对我们说的话，就要照着去做，否则我们的信心无法长大。

上文已经说明，神并不期望我们一步登天--从种子般的信心跃升到能够移山的信心。他也不要我们如此做。他要我们一步一步来，如此，我们才是“本于信，以至于信”。

神在我们身上动工乃是按着我们现在的程度，以我们现有的信心作出发点，这信心是地白白赐给我们的。你当以顺从的灵来信靠和遵行主向你所说的话。那么你就会看到在你里面那信心的种子“象一粒芥菜种一样长大”，成为一棵美丽的信心之树，结出许多珍贵的果子来。

⑶沐浴在神爱的阳光中

另外一个使信心成长的基本要素就是爱，使徒保罗在加拉太书5：6说“原来，在基督耶稣里，受割礼不受割礼全无功效；惟独使人生发仁爱的信心，才有功效。”

参看罗马书10：17，我们已经发现，信心是从听见和顺服神的话来的。因此，我们可以简明扼要地将使信心成长的三大因素归纳为听见、顺从和爱。

2.顺从与爱的关键

在约翰福音14：2l耶稣谈到爱和顺从的关系：“有了我的命令又遵守的，这人就是爱我的。”能否顺从是爱的考验、爱的明证。耶稣接下去说：“爱我的必蒙我父爱他，我也要爱他，并且要向他显现。”第23及24节则是他的结论。“人若爱我，就必遵守我的道……不爱我的人，就不遵守我的道。”

我们听到他对我们说的话，因着我们爱地，我们就照着所听见的去行。如果我们不顺从，我们就是不爱主，也无法运用信心。不运用信心，信心就无法增长。所以，信心乃是因着顺从而成长，是对所听到的神的话有所回应，这顺服又是出于我们对耶稣的爱的。

圣经所说的“信道是从听见神的话来的”，是指一种主观的经历，是指神亲自向我们个人说话，或是借着圣经里的一节经文或是象他对古时的先知说话一样。神真的会向我们说话。

那些先知经由许多途径听到神的话，或是由耳可听见的声音，或是内在微小的声音，或是异梦，或是天使来访，或是透过一个有恩膏的仆人的口。无论是透过哪一种途径，神都和他们有交通，这种交通就是圣经所谓的“王的话”。

⑴圣经中记载的话和神话泼的话

圣经记载的（写下来的）是神曾说的话，还有一种是主活泼的话。我们必须了解两者的差别，才能更进一步明白问谓“听见主的话“。

当保罗说：“信道是认听见神的话来的”，他所指的并不只是经文而已。

使徒行传17：11可以支持这个论点，那里说到：“这地方的人（庇哩亚人），贤于帖撒罗尼迦的人，甘心领受这道，天天查考圣经，要晓得这道是与不是。”在此处，“圣经”指的是旧约圣经从创世记到玛拉基书。当时还没有新约圣经，那是一百多年之后才有的。因此、在这段经文中，“道”和“圣经”指的并非同一样东西。“道”指的是使徒们带来的恩膏的信息，而“圣经”指的是旧约，他们“领受这道，同时也查考圣经。”

从帖撒罗尼迦前书2 ：13，我们看到另一个例子，说明神所说的话跟被记载在圣经里神的话是不同的“……困你们听见我们所传神的道就领受了，不以为是人的道，乃以为是神的道，这道实在是神的……”。在此处，“神的道”是指神所膏抹的人口中所传讲宣告出来的话，而听的人就把它当做是直接从神来的活泼的话那样领受。

使徒行传3：6中，彼得对坐在美门口瘸腿的人说：“……只把我所有的给你，我奉拿撒勒人耶稣基督的名，叫你起来行走。”当时，他所说的就是活泼的话，给那人带来医治。对那瘸腿的人而言，这就是“神的话”，是透过一个被神恩膏的仆人说出来的。

今日神仍然借着圣灵说话，其途径有许多，诸如：透过记载在圣经上的话，透过他恩膏的仆人及透过一些超自然的方式，象异梦、异象、内在的确信或环境等等。

神向我们所说的话是“永远不会”跟圣经所写的相违背的。这些经历必须根据圣经来做判断，并且要与圣经相符合。我们必须敞开我们的心来领受主的话，不单只是圣经所记载的，还有神透过其他管道所说的话。

⑵应当听神正在说的话

今日，我们必须留意在启示录2、3章中重复出现七次的警告：“圣灵向众教会所说的话，凡有耳的就应当听。”请注意此处的“说”，原文的意思是“应当听圣灵现在说的话，还有那些继续不断要说的话”。

马太福音4：4中，耶稣说话也用了相同的动词时态，”……人活着不是单靠食物，乃是靠神口里所出（现在进行式）的一切话。”

我们活着，不仅仅是靠经上所记神曾说过的话，同时也靠着“神口里现在说的，以及继续不断所说的话。”我们行事为人是要靠听王口中所说的话，并且遵行，不管他是选择何种方式对我们说话。如果我们拒绝接受神不只透过圣经，还可以透过其他管道向我们说话这个事实，那么我们可能会切断我们与他的交通，灵性的死亡会随之而来。

当神对以色列百姓说话时，希伯来书12：19提到：“那些听见这声音的（说话的声音），都求不要再向他们说话……”当他们拒绝了神的声音，他们便失去了信心，被困在律法之下。

希伯来书12：25因此警告说：“你们总要谨慎，不可弃绝那向你们说话的（现在进行式，意思是：现正在讲话，而旦还要继续说话），因为那些弃绝在地上警戒他们的，尚且不能逃罪，何况我们违背那从天上警戒我们的呢。”

今日许多人正处于这危险的边缘上，因为他们想拒绝那位正从天上警戒我们，并且还要继续警戒我们的神。

有人教导说神迹的时代已经过去了。他们想单倚靠神曾经讲过的话而活，却拒继听他现在“正在说的话”。所以，他们弃绝了行神迹的神。

象这样的人，他们的信心只会停留下来，无法长进，因为他们试图按着他们的经验解释圣经，而不求经历圣经上所说的话成就在他们身上。

⑶敞开的心，开通的耳

如里我们想我们的信心增长，就必须向神敞开我们的心和耳朵，我们要相信主的话今天可以临到我们。圣灵的声音若给我们引导，我们就要接受，但这引导也要符合圣经，因为圣经所传达的就是神对我们的旨意。

如果我们不象以色列百姓那样拒绝他的声音，而是听了之后便遵行，我们的信心就会增加。

然而，我们不用拼命地去听他的声音，我们不需要透过任何仪式或典礼才可以听见神向我们讲话。神可以在我们最意想不到的时刻向我们说话，事实上，他常常这样做。

主曾对我说过许多非常重要的话，其中一次在新墨西哥州。某一天早上，我正好在洗手间，弯着腰在洗手盆里洗手洗脸准备吃早餐，突然间，神的声音临到我。

另外一次，是在一个星期日的早上。我做完了礼拜，正要离开的时候，心里想着要回家去，出乎我意料之外，神给我一句“智慧的言语”，是要对教会里一位妹妹说的，结果这句话解决了她生命中一个重大的问题。

神有能力从天上直接透过圣灵对我们说话。在我们里面也有一种能力，能透过我们的灵，听到神说话。保罗说人有灵与魂与身子（贴前5 ：23）。灵就是人里面能够感知神的那个部份；魂（思想、感情、意志）就是人里面能够感知自我的那个部份；而身子（是透过各种感官的运作，而有反应的〕就是让我们能感知外面世界的那个部份。由于我们是个灵，而神也是个灵，所以我们就能和神相通。

比方讲，房间里充满了由广播电台或电视台发射出来的成千上万的声音信号，但是，除非我们打开收音机或电视，否则我们听不见这些声音。

一旦我调准了收音机或电视机的频率，接收到电台或电视台的信号，有关声音的影象就会被传播出来，变成听得见或看得见的东西了。

同样地，我们也可以调校我们的频率“对准神的频道”来接收他的信号。有一些信号是看得见也听得见的呢！

3.借禁食祷告加添信心

我们若要更敏锐地接收神的信号，其中一个方法就是禁食，这好比精密地调校一台收音机一样。

当耶稣教导他的门徒必须使信心长大时，他说明禁食祷告常常是信心增长的关键（太17：21）。

如果我们禁食的动机是想更亲近神，以便能够更清楚听到主向我们说话，那么禁食就能够帮助我们更有信心。

丁、正确的动机是非常重要的

若有人以为借着禁食可以扭转神的膀臂，强迫他做他不愿意做的事，那就大错特错了。

如果你禁食的动机不正确，那么你可能会给错谬的灵机会。记得耶稣禁食四十天时，遇见了魔鬼。如果你禁食祷告是为了要得能力叫自己出名，或是为了其他错误的原因--你会很危险，因为撒但可能会迷惑你。

然而，耶稣在旷野禁食四十天，不是要强迫天父彰显他超自然的能力，好叫世人看见他的作为。

他到旷野去，很清楚是圣灵催促地去，并要他禁食。马可福音1 ：13告诉我们：“有天使来伺候他。”你若禁食四十天，你需要天使来服事你！”

圣经所记载的长期禁食，从来没有一次是出于人的意思，都是出于神的意思。

例如，摩西（出34：28）和以利亚（王上19 ：8）两人都禁食了四十昼夜，但都是神要他们这样做的，并非他们自己的决定。

如果禁食四十天是出于自己的意思，又是自我中心的，那么，会有一个真正的危险－一就是与魔鬼的接触。渴望得着能力与恩膏来升高自己，会敞开自己与任何的灵（无论正或邪）接触；结果是敞开自己，让撒但的势力进来。

禁食的人的灵固然对圣灵特别敏锐，但对错谬的灵也特别敏锐。不过，如果你禁食的动机是正确的，那么，你一定安全。

如果你是被圣灵引导的，你往往在短期的禁食当中就能与神亲近。你愿想抽一个、两个或三个星期来禁食祷告、亲近神，这是好的。禁戒食物，好让自己心无旁骛地进到神面前，如此行能开启沟通的管道。

因此，我们必须谨慎考虑禁食的动机。有些人时候还未成熟，就急着寻求能力与恩膏，结果却被毁了。神迹服事这条路上四散着失败者的残骸。这些人曾经按着自己的意思极力求取能力，但是他们的心并未准备好，不知道当能力临到之后应如何运用，所以，这能力至终毁了他们。恩膏是相当危险的东西！

如果我们拥有无限的能力，我们可能会做许多事，却不是神要成就的，结果破坏了各种属灵原则，做出许多愚蠢的事，毁了我们自己，也破坏了神的工作。神说话就是他旨意的一种表达。当我们知道他想要成就的事，我们因着听到神的话有了信心，这就是安全的信心。

安全的信心是建立在①听见、②顺从以及③爱的基础上。

我们敞开我们的灵，期待接收主的声音；我们以一颗敞开的、愿意回应的心来倾听、来顺从，因为我们爱他，他也爱我们。因着这爱，信心才能运作，否则，信心就因被压抑而停止生长。

所以，听见、顺从以及爱乃是使信心增长的三大要素。现在，我们再加上第四个基本要素--“说话”（宣告〕。

戊、会说话的信心

在马可福音11：22，23，耶稣教导他的门徒说：“当信服神。”将原文直译的意思是：“要有神的信心。我实在告诉你们，无论何人对这山说……”此处经文所暗示的意思，就是神的信心是一种“会说话的信心”。

在创世记第1章，神说要有光，就有了光。神“说”，要有……，就有了。神的信心乃是“说出来”的信心。

“说出来”的信心胜过祈求的信心。祈求需要信心，但是有一种信心比这更高，就是“说出来”的信心。

“我实在告诉你们，无论何人对这座山说：‘你挪开此地投在海里。’他若心里不疑惑，只信他所说的必成，就必照他说的给他成了。”希腊原文是这样的：“任何人相信他所说的已经成了，就必照他所说的给他成了。”

信心的成长过程是与你口中所说出来的话有密切关系的。箴言4 ：20～22节：“我儿，要留心听我的言语，侧耳听我的话语，都不可离你的眼目，要存记在你心中。因为得着它的，就得了生命，又得了医全体的良药。”如果你得着神的话语，又照着说出来，这些话语就成为你的生命及医全体的良药。

西班牙圣经将箴言6：2译得很贴切：“你口中的话语就象绳圈般将你套牢……’，（中文圣经译成“缠住”、“捉住”）。

所罗门很清楚地指出，我们所说的话会带这咒诅或祝福，他在箴言18：21那里直截了当地说：“生死在舌头的权下。”

在箴言10：11，所罗门曾经强调过：“义人的口是生命的泉源。”而在箴言18：21，他告诉我们，我们口中的话可能象网罗一般将我们缠住，相反的，我们所说的话也可以释放或拯救我们。

1.说神所说的话

当我们开始说：“这是神说的”，我们就将自己的信心表明出来了。

启示录12：11论到圣徒们（弟兄）“胜过他（撒但），是因羔羊的血和自己所见证的道”--也就是他们口中的宣告。每当我们宣告神所说的话，撒但的作为就被栏阻了。

保罗深知话语的能力，所以他在罗马书10：8～10中提醒我们说：“这道离你们不远，正在你口里，在你心里。就是我们所传信主的道（“信主的道”或“信心的话语”）。你若口里认那稣为主，心里信神叫他从死里复活，就必得救。因为人心里相信，就可以称义；口里承认，就可以得救。”

第9节所说的“得救”在希腊原文为sozo，翻出来就是“你会变得完全”。新约另一处经文用到同一个字，意思是“你会得医治”，在另一处则是“你的罪得赦”。圣灵选择了sozo这个字来涵盖所有救赎的恩典，我们只要成为神的儿女，就可以拥有这一切恩典。加略山所成就的一切，我们都可以凭着信心宣告来接受。

我们得到我们所说的。当我们面对一个环境，我们心中的反应会借着我们的口表明出来。我们信什么就说什么，因为这个缘故，在马太福音12：34～37中，耶稣警戒法利赛人说：“……心里所充满的，口里就说出来……要凭你的话，定你为义；也要凭你的话，定你有罪。”

当我们有一点生病的征兆时，我们就认为自己有病，结果--我们就真的生病！有一些孤单、忧伤的人用生病来博取别人的同情和注意。他们因为生了某种病，得到人的关怀，结果他们一生就是这样，因为他们相信自己有病，他们也日复日地承认自己有病，结果他们的病就好不了，他们也紧抓着它不放。

当我们明白了个中道理，这个原则也可以用在积极的方面。如果我们用口宣告神所说的话，同时心里也相信，那么我们就会得到我们所说的。

如果神的话往在我们心里面，我们也接受它，那么，当挑战来的时候，我们会立刻宣告我们是得胜的，而非被击败的。于是，我们就得到了我们所宣告的--胜利！

在罗马书4 ：17～22，关于亚伯拉罕的记载里，我们可以看到积极信心宣告的原则。神已经应许亚伯拉罕会成为多国之父。虽然亚伯拉早已年近百岁，不能生育后代，但他的信心却不软弱，也没有因为撒拉的生育已经断绝而摇动。“他仰望神的应许，总没有因不信，心里起疑惑，反倒因信，心里得坚固，将荣耀归给神。”

这段经文的意思是：他开始积极地为神所应许要给他的一切赞美神，宣告神所说的，并且归荣耀给神。

亚伯拉罕听见了神的话，“且满心相信神所应许的必能作成”。同时，亚伯拉罕还将心里的话用口说出来。他可能是这样说的：“哈利路亚，神已经应许要给我一个儿子，我就快会有儿子了。虽然我一百岁了，撒拉也九十了，我还是会有一个儿子，荣耀归给神！”

因为亚伯拉罕宣告神的话,不看环境，“……这就算为他的义”（22节）。

罗马书4 ：17论到神，称他为“那叫死人复活，使无变为有的神”。当神说“是”，虽然看起来好象是“不是”，但神相信是“是”，心里一点也不疑惑，他所说的就发生了！

如果神这样做，我们不也当这样做吗？身为神的儿女，我们不也当效法神吗？如果他的话（应许）临到我们，我们就可以如此行了。

2.凭信心等待

此刻，耶稣坐在天上满有信心，宣告那些还没成就的事，好象它们已经成就了一样。父神曾对我们的主耶稣讲：“你坐在我的右边，等我使你的仇敌作你的脚凳。”（诗110 ：1）

耶稣是从永恒中领受这个应许的。圣经上说他正坐在天父的右边，“凭信心期待”神使他的仇敌成为他的脚凳。

耶稣仍然继续这个信心的服事，他平静安稳地坐着，深知他将会看到他信心的果子在地上彰显，虽然这个应许的实现已经持续了许多个世纪。

同样地，借你口中所出信心的话语，你也可以凭信心站稳。当你明白了神的旨意之后，你可以宣告一些尚未成就的事已经成就。最后，你将会看到这些事成就在你的生命当中。

如果你接受了神给你的话，即使是面对魔鬼、别人的意见、环境、各样不利的情况，你都可以站稳的宣告神的话（就象亚伯拉罕一样）。神“……留意保守他的话，使得成就”（耶1 ：12）。神正等待你把他的话放在你口中，说出来，并且在心里相信它！

3.为我们辩护的大祭司耶稣

希伯来书3：1是明白我们口中所说的宣告有何等的能力的钥匙。“同蒙天召的圣洁弟兄阿，你们应当思想我们所认（所承认、见证）为使者、为大祭司的耶稣。”

耶稣是凭你所说的话为你辩护的大祭司！

有一天，当我正在读希伯来书时，我发现了这个真理。我立刻看到天上这一幕景象：耶稣站在神的面前，为我所说的话，尽大祭司的职分。接着，这景象扩大了。我看到在我面前有一个法庭，里面有父神，全地的审判者坐在审判台后面，在证人席的两边分别站着检察官和辩护律师，他们都专注地聆听被告的证词。

之后，检察官和辩护律师依据被告所陈述的，各自总结陈词交由审判者来裁决。

⑴撇但控告我们

这个检察官就是“控告者”，他代表魔鬼。在启示录12：10，他被形容是在神面前昼夜控告弟兄的。

在约伯记第1章，撒但和神的众子一起来到神面前，想要得着机会好控告约伯·当魔鬼控告约伯时，约伯虽然受尽了各种折磨试炼，但他却不曾愚昧地批评神，也没有怀疑他的智慧，他的口更没有犯罪。（伯2 ：10）

当约伯所有的一切都被拿走了，他脸伏在地上敬拜神。他从来没有给魔鬼机会，就是错误的宣告，破坏神在这些试炼中的旨意。

⑵耶稣用我们的话为我们辩护

在法庭这一幕望，耶稣就是辩护律师。约翰一书2：1说“……若有人犯罪，在父那里我们有一位中保，就是那义者耶稣。”

“中保”用现代的话来说就是“律师”，希腊原文是paraclete。 这个字在约翰福音14：16译成“保惠师”，意思是“被召来往一旁协助的那一位”。

在约翰福音14：16，17，耶稣说：“我要求父，父就另外赐给你们一位保惠师（律师），叫他永远与你们同在，就是真理的圣灵。”也就是说，我们不只在天父那里有一位律师“义者耶稣“’，同时，我们在地上也有一位律师与我们同在，就是圣灵。我们在神的法庭里有很好的代言人。

4.在生活当中运用这个原则

现在我们可以将这个原则用在法庭那一幕里。坐在证人席上的有：①被告--你；②辩护律师耶稣；③检察者撒但；以及④审判官父神。所有在场的人鄙等着要听你说的话--你的证词（见证）。

辩护律顺（耶稣）为你的案件辩护。你的证词就是他用来反驳控告者（魔鬼）最好的武器。你所说的话决定这案件的结果。

你的律师在审判官面前陈明你的案件，是根据你正面有利的证供。同样地，根据你矛盾的供词，检察官也将他对你的指控呈交审判官。

辩护律师（耶稣）以及检案官（撒但）双方都是按照你所说的话来进行辩论。你应当给替你说话的大祭司耶稣有利的证词，他才能重复你所说的为你辩护。你的告白必须是积极的信心的宣告。如果你提出消极的宣告，就等于是替撒但的枪装上子弹，让他向着神开枪。

审判官父神可以宣判你无罪，保守、护卫你--除非他听到你说他所说的。神说的话永远是真实的。如果你说神所说的话，你的见证就是真的。身为一个公正的审判官，他会留意保守自己所说的话，使得成就。

当你说出神的话，就能胜过撤但，这乃是“因着羔羊和你所见证的道”。也就是说，“如果你用你的口宣告，你就能得释放，你就能得拯救，你就能得医治。”透过你的宣告，神的救赎所带来的一切奇妙的礼物都是你的。

在你所讲的话里有真正的力量。你的宣告会使你得胜！

己、总结

当你重复神所说的后，并且学会凭信心，不凭眼见行事，你的信心就会增长。

信心是从听见神的话来的，并且你要以一颗爱神的心去遵行你所听到的话，还要在遇到逆境的时候，完完全全将神的话宣告出来。

在这一课里，我们学到的是：我们借着四个基本要素来增加信心--“听见”、“顺服”（遵行）、“爱”和“说话”（宣告）。

让我们效法亚伯拉罕，“……因信，心里得坚固，将荣耀归给神，且满心相信，神所应仟的必能作成。”（罗4 ：20,21）

亚伯拉罕的信心不是“祈求”的信心，而是“说出来”的信心。他听见神对他所说的话，便顺服地照着去做，他的顺从是出于爱的。他宣告那些还未成就的事，好象他们已经成就了一样，结果事倩就真的成就了！让我们挑旺我们的信心，继续实行以下的原则，好使信心长大：听见！顺服！爱！说出来（宣告）！

*终*


运用信心宣告的能力

三千年前，当以色列的花朵盛开时，智慧的所罗门说：“你就被口中的话语缠住”（箴6：2）。他明白我们所说的话的能力！因为在我们口中有缠住的能力、释放的能力、医治的能力和杀戮的能力。你所说的话的能力是超乎你所想象的。

当“一位比所罗门更大的”（耶稣）无惧地宣告：“我实在告诉你们，无论何人……说……他若心里不疑惑，只信他所说的必成，就必给他成了”（可11：23），他是在高举宣告能力的奥秘。

我知道我们对这个曾经模棱两可，曾经疑惑，甚至不相信，但神的话是真的！这个事实的宣告，不需要我们现代人的解释或修饰，也不容妥协。

我们要相信神的话，要说“是的”。“神是真实的，人都是虚谎的”（罗3：4）。你说：“麦弟兄，这不可能是真的。”“但这是真的！你所说的话是有能力的。”如果你相信“你所说的必成，就必给你成了”。

可悲的是，这个大能的真理也在我们不信的方面成就。例如，你七岁的小女儿进来，抽着鼻子。你马上说：“噢！乖乖感冒了！”其实你不能证明她已患上感冒，但因为你宣告她患上了，借着你所说的话，你打开了门让这个病进来。那么你的女儿终于患上了感冒。当你说这话时，你并不疑惑，于是你得着你所说的。

如果这个可以在消极方面成就，那么我们基督徒为何不绝对积极地承认神的话语呢？我们必会看见这话语在我们日常生活中和家庭里成就。

将以上的例子反过来，你的小女儿抽着鼻子进来。你立刻说：“他（耶稣）代替我们的软弱、担当我们的疾病”（太8：17；彼前2：24）。因着你所说的，疾病也要离开你的女儿，你便得着你所说的！

我从来也不会忘记多年前奥斯本（T.O.Osborn）弟兄告诉我一个医治的秘诀。他说：“关于疾病，有三件事需要考虑：第一是那病征，第二是神的话说甚么，第三是你说甚么！如果你说神所说的，那疾病要离开。如果你按着病征说话，你会得着你所说的！”我发现这个是真的。

不久前，我们事工董事会成员之一保罗亨利（他是一位圣灵充满的律师）告诉我一个故事。这故事帮助了我：

有一个男孩子复活节时寻找复活蛋（糖果）。他母亲把它们藏在房间里。他不断地在找，在椅子下、在沙发下、在桌下、在地毯下、在坐垫后……。他找遍了整个房间。他母亲有时给他提示：“小添，很接近了！噢！不是在那儿！”小添继续找，有时他几乎找着了，但有时又离得远了，找来找去也找不着。最后，他失望地放弃了，两手叉腰望着母亲。她说：“小添，很接近了，你离糖果很近了！”他觉得奇怪，便伸手探探口袋。噢！原来那些糖果就在他的口袋里。

其实，我们许多人都是这样。我们“上天下地”寻找神和我们所需要的答案。我们寻找、祷告、禁食（这些都合乎圣经真理），但圣经怎么说？你到处寻找的“离你不远，正在你口里，在你心里”（罗10：8）。

神正在等待你凭信心说出来，好叫你得着你所说的！“你若心里认耶稣为主……就必得救”（罗10：9）。

得救的希腊文是sozo，意思是：拯救或保护、医治、保守、使完整。圣灵选择这个字（甚么都包括）来向你显示你所说的话的能力！这和马可福音11：23所说的一致：“无论他所说的是甚么，他都要得着”（另译）。“无论甚么”，“得救”也包括在内。

你祷告的、寻找和寻求的就在你口中，就象那些糖果在那男孩的口袋里一样。现在就把它们说出来，大声地说出来（诗47：1）。告诉你的邻居！用你自己的见证释放自己！你会发现这个伟大的真理行得通。“弟兄胜过他（魔鬼），是因羔羊的血和自己所见证的道（所说的话）。”（启12：11）

它为何会行得通？

当然，我们要承认：“这不在乎那定意的，也不在乎那奔跑的，只在乎发怜悯的神”（罗9：16）。这是因为神在我们的见证上，我们所宣告、所承认的事上有份，事情才发生。

不久前，神给我一个很大的启示，就是叫我明白希伯来书3：1节：“当思想我们所说的话的大祭司耶稣基督”（另译）。象一道圣光闪过，我恍然明白耶稣是我们所说的话的大祭司。

我已经承认耶稣大祭司的职事。我知道“我们有一位已经升入高天尊荣的大祭司，就是神的儿子耶稣”（来4：14）。我知道“……基督在神的右边……长远活着，替人祈求……”（西3：1；来7：25，另译）。然而我却不完全明白他大祭司的职事所包含的一切。突然间，我明白了：耶稣基督是我们所说的话的大祭司。

我们联想一幅在天上的图画，我们的天父坐在宝座上，而耶稣也坐在天父的右边。不过，还有其他人在神的宝座前。他们是谁？圣经给了我们答案：“有一天，神的众子来侍立在耶和华面前，撒但也来在其中”（伯1：6）。神的儿女啊，你明白吗？撒但也来到神面前，在神的众子当中。

圣经更提到“撒但在我们神面前昼夜控告我们弟兄……”（启12：10）。因此，我们看见撒但在天上神的宝座前控告弟兄。但感谢神！“在父那里我们有一位中保……”（约壹2：1），就是耶稣，他为我们辩护，抵挡撒但的控告。

他怎样为我们辩护呢？他是甚么大祭司？朋友，你要抓着这个伟大的真理！他是我们所说的话的大祭司，因此，他用我们口里所说的话为我们辩护，抵挡魔鬼的控告。

现在你明白你说的话的重要性吗？你是否给耶稣好好的证供，叫他能反驳撒但的控告？

现在运用一下你的想象力。麦弟兄正在经历一段艰难的日子、一个信心的试验。魔鬼正在观看，看看有没有甚么把柄可以在父面前控告亚麦。耶稣在听亚麦所说的话。如果亚麦愚蠢地埋怨神为何容许这些试炼临到他身上，耶稣就没有甚么可以攻击“那控告弟兄的”。反之，他是给撒但的枪装上弹药，发出控告射向天父。结果是这个试炼和试验持续下去，因为亚麦接受了失败，给撒但权柄在神面前击败自己。

现在让我们将这个情况反转过来。亚麦在经历一段艰难的日子、一个信心的试验。耶稣侧耳在听得胜者的见证。亚麦说：“感谢神常帅领我们在基督里夸胜……我们所事奉的神能拯救我们……即或不然，我们决不事奉，也不敬拜那金象……他虽杀我，但我仍要信靠他……”（林后2：14；但3：17，18；伯13：15，另译）。

耶稣听见这些应许和我们所说的话，他将它带到父面前。在天上会有甚么事发生？那控告弟兄的被击败。我们得胜，并且不断地得胜。

约伯的经历也可以是我们的经历，因为“在这一切的事上，约伯并不以口犯罪，”（伯2：10）。约伯末后的光景比先前更蒙福。在试炼时所失去的，神双倍的补还。“耶和华后来赐福给约伯，比先前更多”（伯42：12）。

哈利路亚！朋友，这是得胜之路。现在就承认、宣告，说出信心的见证！也许你在想：“没有人听见！”有！耶稣正在等待着要听，他要作你所说的话的大祭司。撒但也会听见，并要战兢。神也会听见，并将你带进基督的胜利中，胜过撒但。所以你要大声说出，让天上的天军听见。

“这话却离你甚近，就在你口中”（申30：14）。这是得胜的话！医治的话！释放的话！说出来，它会在你身上成就。到处宣扬，它会祝愿你。无论你往哪里去，都要告诉人，它必定在你身上成就--因为神支持他的话，使之成就！甚至当你正在说的时候：“他们……正说话的时候，我就垂听”（赛65：24）。

加略山的胜利属于你。现在就进到这个胜利当中，并且得救（sozo，罗10：9）。


钱从哪里来？

让我们不要逃避这个问题。到别国去宣教需要很多很多的钱。究竟钱从哪里来？当我到世界各地服事时，这是最多人问及我的问题。好吧！就让我给你一个老实而有力的回答！

1949年的春天，那时我刚得救不久，主对付了我几个月，要我降服，委身宣教工作。我本来已为自己未来定好计划，要我改变实在不容易。

但神有他自己的办法，正如那古老的诗歌说：“他不会强迫你，他只会使得你愿意！”

最后，我终于向主命降服，但我向主提出了这样一个条件：“主阿！我愿意到北极去向爱斯基摩人传道，甚至到南极向企鹅传道，如果你要我这样做的话；但有一件事，我绝对不会做，就是求人给我钱支持我。如果你要我去的话，你就要供应我所需的钱。”我就是这样与神达成协议。

那时我幼嫩的心竟不知道，在我未踏足别的国家以前，要先受试验和磨炼。

“耶和华的话试炼他，直等到他所说的话应验了”（诗105 ：19）。当你从神那里得着一个清楚的启示，有关他对你生命的美意时，接着而来的就是对你信心的试验：这是约瑟的经历，也是我的经历。

高中毕业后，我报读一所宣教训练学校。我以为我会在我二十岁生辰之前到别国宣教，我非常努力地学习。

年终时，校主任向我作出一个要求。他说：“瑞福，你要答应我以后再也不传讲圣灵的浸！”这对我来说是晴天霹雳！

他们怎么可以这样做？这是一所跨越宗派的学校。我绝对不能答应他们，因此，我和这个差传机构的关系就此终断。

我祷告主说：“主啊！我以为你呼召我当宣教士，为何我会遭遇这些困难呢？”主没有回答我。

圣灵的学校

这事以后，我加入了五旬宗，开始了新的事奉。在路易斯安纳州以北松林区的一个小镇，我和妻子架起一个帐棚，我们开始了聚会。从来没有人在那儿传过全备的福音。

那时的我非常热诚，满心火热，但对于神的道路却一窍不通。

两个星期的布道会，有很多灵魂得救，教会的核心在形成了。我们就是在那个帐棚度过了第一个多雨的冬天！

那时，一个焦油纸木架房子便是我们的家。下雨的时候，屋内和屋外的情形也差不多；我们几乎将所有的锅和盆拿出来，也不够用来盛从房顶滴下来的水。

不过、下雨有一个好处，就是我不用跑四分之一英里的能去打水。

从我们开始事奉时，我和妻子便学习信心的道路。有一个月，我们的总收入只有8.53美元，但一般来说，我们每星期都会有十至十二美元。很奇妙地，我们那时奉献给主的工作的金钱，占我们收入的百分比是最高的。我们学习到“那少收的也没有缺”（出16：18）。

为了要找材料建教会，我们将会址的地段清理，砍下树木送到锯木厂锯成木材。

一名会友在附近的一条河里找到了多年的被伐木工人遗弃的木材。那些木材是沉在河里的。本世纪初，一般认为不能浮的木材是没有用的。木材不能浮到锯不厂那里，工人也只好把它们丢弃，让它们沉在河里！

我总觉得主知道五十年后我们需要这些木材，所以他把它们存在河底，留给我们用。我潜入水中六至十英尺，用锚将木材勾着，将它们从淤泥中拖上来。我们将木材系在我们小船载货的一端，拖着上岸。我们把这些木材运到锯木厂处理和加工；我们得有节瘤的一半，锯木厂得光滑的一半。无论怎样，我们的教堂终于建成了。

那时，我还以为神终于会开门，把我送到外国去宣教。同区的其他人纷纷得到本宗派的接纳，巡回筹款，支持他们的事工、为什么我却不能呢？

啊！我与主所立的约抑制着我，要我遵守。就象约瑟一样，我被囚在牢里，无法逃脱（诗105 ：18）！别人可以筹款，然后出去，但我这个耶稣的囚犯却不能！

一日复一日，多少个无眠的晚上，脑海里盘旋看到外地宣教的梦想！日子一日一日的过去，春去秋来，一年又过去了！

多年关闭的门！多年的等待！挫败、恐惧与折磨！我是不是错过了神的旨意？我心里起了疑问！啊！我是多么渴望能拿着镰刀去收割啊！

我曾一次又一次地读约瑟的故事，每一次我的眼睛都充满泪水，我向神呼喊：“主啊！究竟发生了什么事？在你的计划里是否有我的份儿？主啊！我是否错过了你的旨意？我是否偏离你的道迷失了，现在被遗弃在这荒凉的矿野漂流？”

每朝睡醒，疑问、困惑、苦恼、迷惆、自我剖析如潮水般冲击着我。但神的话说：“耶和华的话试炼他，直等到他所说的应验了”（诗105 ：19）。主啊！我明白了！“直等到……”是有个时候的！我就是在等待那个时候！

“及至时候满足，神就差遣……”（加4：4）。于是，我的灵再一次在更新的盼望与信心中翱翔。

但，时光流逝，更多的等待带来更多的恐惧，我的灵又再一次不能平静下来。

象沙慢慢地在漏斗里滴漏，我的生命好象漫无目的地漂浮。在我的心深处，却知道有一个神圣的呼召、使命和计划，要借着这个瓦器成就。为何这等待是那么无止境？

希望尽消逝

我所害怕的事发生了！一天，我的五旬宗同僚召见我，通知我如果我不自动退出，他们就会把我踢出去！

我犯了什么罪？我只是与知名的布道家奥斯本（T.L.Osborn）合作，在镇内举办全市的布道会，并资助他。奥弟兄不属于我们的宗派，因此，我这样做是违反规则的。

那天我写辞职信给机构时，我对主说：“主啊！没有了！我想到外国宣教的希望没有了！”没有宗派、没有宣教组织、没有团体或朋友差派我。我真的什么都完了！我苦苦地等了十二年，在这十二年漫长、幽暗的日子里，没有比这个更叫我绝望的了！连我自己都不晓得，那时才是开始。主耶稣将我拉到自己的身旁，启示我他的名字是俄梅嘎（终结）。

很快，他就要将黑压压的幔子拉开，彰显他自己是阿拉法（开始）。人的尽头就是神的开始。人到了末路，神就会指示他神的道路更高。他要向我显示，他是那守约者，EI Shaddai（主是足够的）！哈利路亚！

六个月还没有过去，一位商人从一百英里外开车来找我。我们打过招呼后，他率直地说：“亚麦，我听说你打算到外国去宣教！"

我几乎不可以相信，结结巴巴地说：“嗯！……是！我是这样想过！”

“那么，你一定需要钱，是吗？”

“我想……是吧！”

我的心几乎跳了出来。“主啊！等了这么多年之后，我真的能到别国宣教吗?”

事情就是这样发生。自那一天起，专供我个人海外事工的奉献源源而来。

老实说，那时我连买一张单程巴士票到镇的另一端的钱也没有。但，一年之内，我竟然在尼加拉瓜向二千人讲道。数以百计的人到台前决志，神迹医治连我自己都不敢相信。

在我还没有回家之前，曾要求我退出本宗派的宣教士，却邀请我作他们在尼加拉瓜全国营会的讲员。我欣然应允了。

我又再一次想起约瑟的话来：“从前你们的意思是要害我，但神的意思原是好的，要保全许多人的性命，成就今日的光景。”（创50：20 ）

对那位曾经拒绝我的弟兄，我的心里只有爱没有恨。他只是成就了神的旨意，虽然那时我们大家都不知道。我虽象瞎子一样摸索，但他按他的应许带领我：“我要引瞎子行不认识的道，领他们走不知道的路……使黑暗变为光明，使弯曲变为平直……并不离弃他们。”（赛42：16）

内地会的创办人戴德生曾经这样说：“神的工作，在神的时间，按神的方法去做，永远也不会缺乏神的供应。”我完全相信！你呢？

除了在本国，我的足迹已差不多踏遍拉丁美洲的每一个国家、加拿大、亚洲、非洲和一些岛屿国，我从来没有在台上或台下呼吁人给我个人奉献，或奉献给我个人的海外事工。其实，这不单只是我的见证，也是神信实的见证。他所呼召，拣选作他的工的，他必定供应他们一切所需。

我们若要夸口，就只有在主里夸口！荣耀归于神的信实！我发现：“义人必因信得生”（哈2：4）。

“哪里有可夸的呢？没有！借着什么律法？靠行为？不！是凭信心的律，就是神的儿子的信心。”（罗3 ：27 ；加2：2，另译）

每一日，完全信靠那呼召我们的神，将我们的需要带到他面前，他必定会丰丰足足地供应我们一切所需的。

恐怕我给了你错误的印象，让我再与你分享一点点，也许能帮助你。以上所说的，是我二十五年前写的。之后，主呼召我承担更大的责任，不单只是个人海外的事奉。

他呼召我到亚洲、非洲和拉丁美洲，训练不同宗派（基督教）的教会领袖。这事我自1969年起，一直忠心去作。

自1992年至今，在为期一周的属灵更新研讨会里，我们训练了超过七万五千名教会领袖。我们给五十万名领袖提供训练教材：又透过函授，定期的为八万名领袖提供教材。

这需要很多很多的金钱。当我开始这个训练教会领袖的事工时，我想按照我个人宣教事工一样去作；但主不许我这样做。

他告诉我：“我要你让基督身体的肢体支持协作我要你作的工。我曾与你立约，供应你个人事工所需的，但这一回是不同的，因为这个新的呼召是服事基督的整个身体。”

然后，主指示我他的方法。“你告诉以色列人当给我奉献，凡甘心乐意的，你们就可以收下归我。”（出25 ：2，另译）

神给摩西一个艰巨的任务，亦给他三项原则去遵守：

①“你告诉以色列人……”摩西要与人分享神给他的异象。他要让人知道神想做什么。

②“你告诉以色列人，当给我（主）奉献……”我们要清楚，那奉献不是给摩西的。那奉献是给主的--是为了他的工作和计划。如果我要人奉献给我，那是错的。如果神告诉我们有一个工作要做，作为领袖，我们就应与人分享。给他们机会，奉献金钱，支持神的工作，这是应该的。

③“凡甘心乐意的，你们就可以收下归我。”不要勉强、不要恐吓，不要教导他们“施了就可以受”。要甘心乐意的奉献。神只要那些甘心乐意奉献的人的钱。“不要勉强人奉献过于他所愿意的……因为捐得乐意的人是神所喜爱的。”（林后9：7，另译）

所以，我们要好好学习。不要为了个人理由，呼吁人奉献，但要常常给人机会，奉献支持神要做的工作。

当人看见你的动机正确时，神所拣选的信徒就会回应主的声音。有“神的旨意”的工作和事工，人是乐于奉献的。

我发现主真的是Ei Shaddai（主是足够的）！朋友，将你自己完全交托给主吧，他是你一切所需的！


如何得到神的引导

在信心领域里前进，其中的一个大祝福就是：事情开始在你生命中发生。当你完全降服神，并遵行他给你的话语时，祝福、成长和增长便随之而来。若你忠心地与神同行，你会发觉关于他对你所说的，你需要他的指引去作决定。

经上有很多应许，说明神会指引我们的道路，以赛亚书58：11说：“耶和华也必时常引导你。”

既知道这个应许是属于我们的，我们便要晓得如何辨别和得到神的指引。

陷阱

纵然我们真心寻求神的旨意，我们也会有走错路的可能。要避免这个危险，我们必须在理性（客观知识）及感性（主观直觉）两个极端之间取得平衡。

前者否定所有主观的基督徒经历，只作合乎逻辑、理性和理智的分析。后者近乎危险的神秘主义，单凭默想与心灵的感觉。

完全客观的人永不会象彼得一样行走在水面上，因为行在水面上是不合理性的；而主观的神秘主义者若非得到从天而降的批准，便不会吃水果做早餐。（对于一个想遵行神旨意的教会领袖来说，这两种极端都是危险的。）

若你开始全心寻求神，却没有在这两极之间取得平衡，你可能会掉进一些暗沟里。大多数人都会有主观直觉的经验，例如，保罗在哥林多前书14：10所说：“世上的声音，或者甚多，却没有一样是无意思的。”各种的声音都会向你说话，但你要试验并辨别哪些是神的声音，哪些不是神的。

另一方面，我们若摒除所有主观的因素，只执着于合乎道理与逻辑与否，我们便是拒绝冒信心之险。信心的行动永远都是成功的要素，信心是回应神的声音顺从的行动。

当你顺从神的声音而神迹发生了，使这神迹发生的元素便是信心。论到求指引，我们的信心必须清楚地基于神向我们所说的；不然，我们的行动是出于假定而非信心，我们便会跌倒。

以利亚的一生清楚他说明信心与指引的相互关系。以利亚对众民说：“你们求告你们神的名，我也求告耶和华的名。那降火显应的神，就是神。”（王上18：24）

面对巴力的先知，以利亚这样祷告：

“先知以利亚……说：耶和华啊……求你今日使人知道你是以色列的神，也知道我是你的仆人，又是奉你的命行这一切事。”

是什么使巴力的崇拜者倾复呢？

①这次对抗是神发起的。

②神告知以利亚他想要成就的事。

③以利亚采取顺从的行动，回应神的指引。

④神迹发生。

那么，我们如何得到神的指引呢？

导航灯

神给了我们“导航灯”，指引我们的道路。要晓得如何辨认这些导航灯，让我们看看以下的例子。

一艘货轮在黑夜里从公海驶进港口，便一定要由领航员控制。领航员代替船长的位置，因为他熟悉航道，并知道如何将船驶离危险的水域，而将之安全地泊进码头。

为了帮助领航员使船只不偏离航道，海港和对岸都安装了一系列的导航灯。

驶入窄而深的港口之前，领航员必须留意导航灯在视觉上成一直线，以确保船只在航道的中央，而不致触礁。

在我们的天路历程上，神用了七盏导航灯来指引我们的脚步：

①圣灵内里的印证②经文的印证③预言的印证④敬虔的人的忠告⑤环境的见证⑥神的平安⑦神的供应

以下就让我们逐一研究。

圣灵内里的印证

第一盏导航灯，我们称之为内里的印证或圣灵的印证。在使徒行传16章，保罗尝试去亚西亚，而神却想他去别的地方。圣灵曾两次阻止他到亚西亚。神的灵给他一个异象，他看见一个马其顿人求他说：“过来帮助我们。”第10节说：“……以为神召我们传福音给那里的人听。”保罗得到了内里的印证，他心里确信神要他去马其顿。

圣灵内里的印证就是神给他指引的开始。首先你对神想要作的，要有一个内里的确据，其余的还是次要。神给你首要的责任，就是寻求他在你身上的旨意。

要知道神在你身上的旨意，你必须摆上时间等候、恳切祈祷和寻求神的面，直至你的灵有了印证。你可能不会十分肯定，但这是一个开始。

有些人跑到先知那里要得到神的话语，就好象占卜或算命一样。这个概念是错误的。若你在未倾听神的声音之前，便先问其他人寻求指引，你会变得混乱。先知的恩赐是印证神给你的指引，而不是为你定方向。

经文的印证

与神同行了四十多年，在寻求神的指引方面，我仍然将内里印证放在第一位。但这内里的印证必须有经文的印证（与圣经相符）。主观地（在我里面），我说我觉得这是神想要我做的；但客观地（在我以外的事物），我一定要以圣经的原则去衡量。

以赛亚书8：20有这样一个重要的警告：“人当以训诲和法度为标准！他们所说的，若不与此相符，必不得见晨光。”一个感动，或一个声音，又或一个预言，若与经文不符，都可能令你误入歧途。

例如，神不会指引一个人离开他的妻子娶别的女子，这是违背圣经原则的。

神的带领绝对不会与他的话语有矛盾。记住，神的原则是不会因人而异的。

预言的印证

你不可单靠一盏导航灯，二盏灯可能也不够，因此神给我们第三盏灯，就是预言的印证。

圣经上有好些例子，是神用预言印证他在人生命中的带领的。

在使徒行传21：11，先知亚迦布印证一些保罗已知道的事：“……就拿保罗的腰带捆上自己的手脚，说：圣灵说，犹太人在耶路撒冷，要如此捆绑这腰带的主人，把他交在外邦人手里。”

在这以前，保罗在使徒行传20：23已说过：“但知道圣灵在各城里向我指证，说有捆锁与患难等待我。”还有，在使徒行传2l：4节：“门徒被圣灵感动，对保罗说：不要上耶路撒冷去。”

这三段经文显示，那两个预言都印证了叫保罗不要上耶路撒冷去。

这一点教导我们，若是借着圣灵所说的预言，我们可以从中得到印证。当然，这些预言要印证已经在我们里面的感动，而我们的感动亦与神的话语符合。

让我警告你：不可把先后次序倒转！很多人让预言作带领，然后找经文去支持，再说服自己那是神的旨意。

寻求神的旨意是你首要的责任，是你和神之间的事，不应假手于人。除非在极罕有的情况下，神才会以他的主权，改变这个原则。

敬虔的人的忠告

第四盏导航灯往往为很多人所拒绝，结果，他们的生命和事奉都毁于一旦。这灯就是敬虔的人的忠告。所罗门在主前一千年说：“……谋士多，人便安居。”（箴11：14）

有些人基于以下的章节教导错误的原则：“…因为王的事甚急”（撒上21：8）。他们教导无论你做什么，都要赶紧去做。如果你看这节经文的上下文，你会发现大卫是在辩护自己为何没有带兵器。他因为忙乱而没有配备兵器去面对敌人，这并非一个好的境况。

每当你有压力，在灵里急促，又不能等候敬虔的人的忠告时，你要小心！因为你可能会面对敌人，而自己却手无寸铁。先知以赛亚说：“信靠你的人必不着急。”（赛28：16）

听从敬虔的人的忠告，当然不是指向一位初信者征询意见，又或一位少年人辅导另一位少年人。我们寻求辅导的对象应该是一位受敬重的长老，一位在属灵方面明白神的道路，并且与神同行多年的人。

环境的印证

在寻求神的指引方面，神也给了我们第五盏灯，就是环境的印证。

当你行在神的旨意中，有了内里的印证，或加上预言的印证，并敬虔的人的忠告，亦与圣经相符，通常你会开始见到一些明确的环境的印证。神会给你环境的印证，叫你知道你是行在他的旨意中。

例如当神告诉我和我太太，叫我们从美国的南部迁移到西岸时，我们去找地产代理售卖我们的房屋。

所有人都告诉我们至少要十八至二十四个月才可售出我们的房子，因为那时市道很淡，又有很多人失业，经济不景。

但我跟太太说：“神告诉我们这样做，我肯定他会帮助我们在短时间内售出房子，譬如说两个星期！”果然，在两个星期之内，我们的房子已有四个买家。

我们并没有大赠送，我们给买家定出一个合理的价格，买家并以现金付了半数的房价。那就是神给我们的环境的印证，证明我们是依着他的旨意向前行的。

这也会有例外的时候。有时，神向你说话，但环境对你却是极之不利，只是你知道神已清楚向你说话，所以你要继续向前行。

当祭司来到约但河，将脚放进水里时，水便分开了。有时我们的环境也是这样。神说：“不要看环境，向前行，将你的脚踏入水里。”若神这样说，你大可直走到约但河里，尽管水在泛滥，你脚踏进河里，河水便会分开。

但如果神没有这样说，而你又没有按合乎圣经的次序而行，且没足够的辅导，你也可以照样走到河里，跳下去，被淹死。这不是信心，而是妄信！

神的平安

第六盏灯是神的平安。与神相和同神的平安是两回事。罗马书5：1说：“我们既因信称义，就借着我们的主耶稣基督得与神相和。”当你得救，得称为义，重生时--用任何你喜欢的字眼--你便与神相和。

神的平安却是另一回事。神的平安是从遵行神的旨意而来的。保罗在腓立比书4：6，7写道：“应当一无挂虑，只要凡事借着祷告祈求和感谢，将你们所要的告诉神。”

重点在第七节：“神所赐出人意外的平安，必在基督耶稣里，保守你们的心怀意念。”。“保守”是重要字眼，意思是“会作为裁判。”神所赐出人意外的平安，会作为一个裁判。

球赛裁判的工作是监察球赛规则的执行；所以，神的平安是我们的明证，确保我们行在他的旨意当中。

例如你在十字路口要作一个决定。你不知道应该向左转或向右转，那你便需要一个裁判告诉你哪一条路才是对的。

让我给你一个忠告：当你面对抉择时，作出一个决定吧！很多人在十字路口站了十多年，也未能作出决定。当你将自己交托给神，祷告之后就作出决定吧。

当要作出一个决定时，神的平安便会当裁判。你祷告并将自己的路交托给神说：“好了，神啊，我会向左转。”你开始向左转的那一刻，你发觉神的平安突然离开了你，你怀疑神究竟往哪里去了？

当神的平安离开你，你便要停下来，重新估计那环境。须留意你在哪儿失去了神的平安，告诉神你作错了决定，然后向右转，神的平安会再一次临到你，你便知道你现在行的那条路是对的，你是在神的旨意当中。

神的供应

第七盏灯是：供应。在你所走的方向，留意神的供应。戴德生说：“神带领你往哪里，哪里必有神的供应。”他又说：“神的工作，在神的时间，依神的方法去作，永远也不会缺乏神的供应。”这是不变的律，值得我们牢记。

基督徒工人到处外出做“神的工作”，不顾妻儿子女，这是犯了极严重的错误。提摩太前书5：8清楚的说：“人若不看顾亲属，就是背了真道，比不信的人还不好；不看顾自己家里的人，更是如此。”

有些时候，你可以凭信心行，却不知供应会从何而来。在这种情况，你顺从的脚步往往会带来神迹奇事。如果你真的从神那儿得到明确的、实在的话语，那么，你可象彼得一样行在水面上。如果没有，你就可能会被淹死。

我并不是指一个家庭受逼迫时所面对的痛苦。一个丈夫可能被呼召去传道，因传道被监禁而不能照顾家人。

这和只顾在外传道，忽视了家人的不负责行为是两回事。

丈夫若因传道被监禁，教会其他的肢体便应向他的家庭施以援手。

多年前，我和神订了一个合约。他当时呼召我去传道，但我不想去，最后，我向神降服说：“好吧，神啊！我愿意在任何时候到任何地方去，若你供应我一切所需的。”

神回答说：“好！我接纳你的要求。签了这合约，证明你一生都会遵守。”

神一直要我履行合约。他信实的供应比我所需的还多，我走了数万里路，到过一百二十五个国家以上，神总是供应我和我家庭一切的需要。

倪柝声说过：“对于过分热心、越过神在他们身上旨意的仆人，神会停止他们的供应，限制他们。”

十二年来，神都在金钱上限制我，我甚至连买一张往市镇另一端的车票的金钱也没有。

但当神打开天上的仓库倾福于我时，他也开了传道的门。当他呼召我传道的时间到了，他的供应也来了。

若我一早有钱，我会在神所定的时间以先便开始我的传道工作。神知道，因为我试过。事实上，我曾因硬闯关闭了的门而弄得头破血流！

那时神不给我供应，是要我留下，受磨炼和装备。

总结

我们学习了神给我们的七盏导航灯，帮助我们在他的旨意当中。我们谈到神想你做怎么的内里印证，而必须与圣经相符，且有预言的印证给我们方向，加上敬虔的人的忠告、环境的印证及神的平安作裁判，最后是神的供应。

他在带领

这些灯都设于神对你生命旨意的道路上。

但神也有另外一个方法带领人。以赛亚书42：16节：“我要引瞎子行不认识的道，领他们走不知道的路；在他们面前使黑暗变为光明，使弯曲变为平直。这些事我都要行，并不离弃他们。”

19节继续说：“谁比我的仆人眼瞎呢？谁比我差遣的使者耳聋呢了……谁瞎眼象耶和华的仆人呢？”

有时神会对付你，你不知道何去何从。你试过吗？可能主在管教你；象约瑟被困于法老王的狱中，没有一点儿亮光的指引，完全不知道何去何从。

在这些幽谷中，你应该做什么？凭信心继续支持下去吧！如果你已将生命交托给神，而你又不是任性违背神的旨意的，那么，神必定会带领你。他可以用光引导我们，也可以把我们如瞎子般带领，无论如何，他都在带领我们。

回望过去，当我的生命在死荫幽谷中，神似乎离我很远，但现在我明白到他一直与我同在。

“你从水中经过，我必与你同行；你趟过江河，水必不漫过你；你从火中行过，必不被烧，火焰也不着在你身上。”（赛43：2）。

“耶和华也必时常引导你，在干旱之地，使你心意满足，骨头强壮。你象浇灌的园子，又象水流不绝的泉源。”（赛58：11）


医治的神学

目录

第一章错误的神学：残酷的工头第二章信心或妄信第三章一般的话语与特定的话语第四章将神学付诸实行


第一章 错误的神学：残酷的工头

医治神学的不平衡

以下是一位神学院的学者叙述他的一个学生的经历：

那年青人看起来有点沉默。他的教会虽然有一个很好的灵，但也和他差不多。早上崇拜很少赞美，亦没有圣灵的彰显。我觉得有点奇怪，因为这是一间传统的五旬宗教会。汤以前是神学院的学生，他非常关心别人。

承认就是拥有

曾经有一位医治布道家在汤的教会主领一连串的聚会。有些人得到了帮助。这位布道家教导：承认就是拥有！

会众中有一位圣灵充满的教授，患了糖尿病。星期四那天，布道家叫他停止注射胰岛素；到星期日晚上，他濒临死亡。

布道家闻讯便赶至教授的家，教授的太太几乎发疯。布道家认为她有恐惧的灵，于是便斥责那灵，然后，对教授说：你会没事的！你要坚持下去！

最后，汤终于忍受不住，他叫了救护车来。到了医院，医生告诉汤，那教授只有一小时的性命。因为这件事，汤几乎要离开他的事奉岗位；教会也几乎要倒下来和分裂。

第一章错误的神学：残酷的工头

错误的神学是一个残酷的工头。他鞭打儿女，叫他们面对悲惨的后果。

不久前，我曾与一位男士交谈。他的母亲一生就被一句话（错误神学！）破坏了！一位传道人向她说了一句话，摧毁了她的一生，使她变得呆滞，终日愁眉苦脸，没有喜乐，未老先衰！那句话就是：你活在淫乱中！

污鬼问题

不久前，一位年青男士在一个祷告会里，祈救医治。突然间，他觉得自己的问题是污鬼问题，那污灵开始透过他说话。旁边的人大为吃惊，但仍然继续祷告。最后，污灵离开了他。

我的朋友得了医治，但他所属教会的神学观不相信他有污灵，所以他们告诉他，刚才发生的事不是真的。现在我的朋友被赶出教会，主要原因是他们的神学观不相信基督徒也会被疾病的灵捆绑。

错误的神学正是一个残酷的工头。过去二十年，我一直研读神学，我发现没有什么比错误的神学更拦阻圣灵的运行。

我想可能因为这样，大多数神学家都不喜欢使徒行传，因为圣灵不断的破坏他们的神学系统。

错误的神学说神迹不可能在这个世纪发生。错误的神学说每一位受圣灵的浸的信徒都要说方言。错误的神学说一个基督徒是不会被污灵折磨的。错误的神学说一个人得不到医治，是因为他缺乏信心。

残酷的巨人

其实，错误的神学就象古希腊的强盗浦加斯丁（Procrustes ）。当拜访者到达他的堡垒时，他便将他们平放在预备好的铁床上。如果他们太长，他会砍断他们的脚；如果他们太短，他会把他们拉长。

错误的神学就是这样。如果它不符合事实，就把事实除掉；如果事实与神学相违背，错误的神学说这很容易办，只需把它拉长！

另一方面，五旬宗灵恩运动也要提防神学上的减小主义。例如：只要你赞美神，一切都会变得顺利。你将污灵赶出，你的性情便会变得完全。一个人宣告得医治，他便会常常得医治。一个人得到圣灵的浸后，便解决了一切的问题。

让我们面对现实。我们经常都会遇到问题，在这一生中，我们永远也不会脱离问题。“我真是苦啊！谁能救我脱离这取死的身体呢？”（罗7 ：24 ）

游戏的名称就是冲突。只要我们还活着，我们永远也不会脱离麻烦。因此保留那士兵的图画是十分恰切的。没有一个简单的答案可以解决我们所有的问题。

难以取得平衡

医治的神学有一项艰巨的工作。一方面，它要避免妄信的错误，另一方面，它要避免不信的讥讽。

最近我和罗曼古（Norman Grubb）谈话。他从来没有碰到陷入妄信的罪中的人。他的困难是使人有信心。

如果在我们灵恩圈子中，有人对于某种信心太过火热，而这个信心又不是按知识的，有时还是妄信的，那么，我们宁可抑制那些过分的信心，也不要理会那些没有信心去尝试的人！

引导一块滚动的石头要比推动一块卡住的巨石容易！如果我们犯错，让我们犯的是大胆、积极的信心的错！

真正的信心会面对马丁路德喝醉了的农夫的问题。他骑上马背滑下来，起初是从这边，然后是从那边！我们要在妄信与不信之间取得平衡。神要给我们一个平衡的医治神学！


第二章信心或妄信

大胆的信心和妄信之间，只有小小的分别。一个人的信心，是另外一个人的妄信。这个试探实在太大了，连我们的主耶稣也曾受过这个试探。让我们看看马太福音4：5～7。

“妄信”特别容易试探那些真心的、勇敢为神工作的人。在所有可能的试探武器中，三个最厉害、最能将神的儿子带进撒但的领域里的武器之一，就是妄信。

在马太福音中，耶稣被带到殿顶上，圣殿顶离汲沦谷的地面有六十米之高。殿顶在一层层的塔拱之上，叫所罗门的拱。撒但在那里用妄信来试探耶稣。

去年暑假，我去了汲沦谷。当我向上望那堵墙，那时的情景不难想象。天空是蔚篮的，耶稣白色的衣裳在微风中飘扬，谷下的民众都可以清楚的看见他。

当耶稣得到他们的注意后，倘若他跳下去而又不受伤的话，那便是一个立时的神迹，是成功的捷径。他会立刻被看见他行神迹的人所爱戴，因为他们一定相信他是一位伟大的行神迹的人。

不是为了证明

你应记得在上一次的试探中，耶稣用经文回答撒但；所以撒但想：“啊哈！耶稣的长处是经文。如果那是他的武器，我也照样做。”因此，他便预备他的“圣经”论文。

“耶稣，你要人效忠于你，有一个很快的方法。你想帮助人。要成名，有捷径。让人看见这个伟大的神迹，看神怎样恩待你，你便会赢得这个世界。

“不要理会地心吸力，要看神。让我从诗篇91：11，12引一节经文。”他几乎没有错。他说：“如果你是神的儿子，如果你真的如你自己所说，就向我们证明。”他叫耶稣处于守势。

但撒但引述经文时漏了一节。这一节我要读上好几次，才看得见撒但如何将它歪曲。

圣经其实是说：“他要吩咐使者，在你一切所行的路上保护你”（诗91：11）。换句话说，在我们日常的生活中，天使会保护我们。

借着删掉正确的引文，撒但将神的应许歪曲了，我们可以信靠神的保护，变成我们可以大胆妄信，也会安全--只管跳下去，信靠神会保护你。

神永远也不会用行神迹来向轻蔑的人证明自己是神。法利赛人求神迹，耶稣拒绝他们。神行神迹是要满足他的子民的需要。

耶稣的反应又是怎样？“耶稣对他说：经上也记着说：不要试探主你的神。”（太4：7）

这是圣经里的一个伟大事实，就是不单只是“经上记着说”，而是“经上也记着说”。我们对神的旨意的理解不能只建基于一节经文上。我们不是只要一节经文，乃是要神全部的话语。

圣经就象一个陀螺仪，它有自动平衡的能力。耶稣说：“经上也记着说：不要试探主你的神。”

有些人以为耶稣是说：“撒但，我是主你的神，你没有权试探我。”但这并不是耶稣所说的。他是说：

不要妄信

“不要妄信，试探神。甚至连神的儿子也没有权这样做。没有人有权迫使神工作。”

你明白吗？天父静默时，儿子也不能妄信。妄信是什么？妄信就是：将神的话语运用在一个特定的环镜里，但神并没有说话。

试探神和证明神有很大的分别。以色列人经过红海，证实了神。埃及人过红海，却被掩没了，是因为他们妄信--分别在哪里呢？

以色列人听了神所说的话，但埃及人却没有。以色列人前进是因为听见了神所说的话（rhema）。神说话，他们顺从了。但神并没有向埃及人说话，所以他们灭亡了。以色列人的信心就是埃及人的妄信。整个旧约，有很多有关妄信的罪的例子。


第三章一般的话语与特定的话语

现在让我们看看神一般的话语和特定的话语--他向你说的话--的分别。

希腊文有两个字是代表话语的：logos和rhema。

Logos

Logos 是用来表达意念的--不单只是一件物件的名称，而是神的概念和意念。例如福音、十诫，这些都是神所说的，是神的言论，是他的论述。

Logos的最终意思是耶稣基督，神的道成肉身。他就是那道，结束所有的话语。“耶稣基督，昨日、今日、直到永远也不改变。”他是永生神永恒的道。

耶稣就是神向人所说的最后的话。“很久以前，神多次多方的，借着众先知向我们列祖说话，但在这末后的日子，他借着一个儿子，向我们说话……”，（来1 ：1，2，另译）。神的话语（道）在耶稣里面，以最后和绝对的形式表达出来。

谁是神的道？耶稣是神的道。无论信或不信，耶稣就是那Logos ，神的道具体的表达。

希腊文学者威斯（vines）这样说：“他是真实、完全的人性。他是神荣耀公开的彰显。在父怀中独一的儿子；父这样称他。所以，那道，Logos，就是神性个人的彰显，不是部份的，乃是全部。”

Logos 是从主而来的话语，他用权柄说出，他的能力使它有效（徒10：36）。有时，logos也指道理（太13：20）。

我在新约中找不到一个例子，logos不是指向神的，无论它是来自圣父、圣子或圣灵；因此，logos是来自神的，在新约里，这个字经常这样被运用。

Rhema

还有另一个代表话语的字：rhema 。Rhema是指说出来的话语，在言论中或著述中所说的。它可以是从神而来，但不一定（太12：36）。

Rhema通常是向某一个环境所说的话；所强调的，不是在意念或客观的特质上，而是实际说出来的话。

往往是听了这话就去行的（徒13：42）--要付诸实行的话语，是个人的话语，“这话语离你很近，就在你的心中，你的口里”（罗10 ：8，另译）。

你们当中有多少人听了福音多次才回应呢？你第一次听的不是logos吗？当你继续听，有一天，这道成为rhema：一个给你个人的话语。

就在那一天，你接受基督。顿时，神永恒、不妥协的logos，成为耶稣给你奇妙的、自由的话语，那就是rhema。

这就是罗马书10：17所说的：“信心是从听神的话语而来。”保罗在这里用的字是rhema，不是logos。这是一个你听了而又去行的话语（罗10：l7），是在一个环境里的一个特别话语。这个话语是特别给你的。它找着你。

在以弗所书6 ：17我们读到：“圣灵的宝剑，就是神的话语（rhema）。”不是整本圣经可以当作宝剑用；所谓“宝剑”，乃是在一个特别的环境里，技巧地运用一个特别的话语。

Rhema不一定来自神，它往往是说出来的话语，好叫人能采取特别的行动。

“但我对你说，凡人所说的闲话（rhema），都要在审判的日子供出来。”（太12：36，另译）

我们要供出来的闲话（rhema），也是rhema。现在，我们可以总结一下：

⑴Logos是从神而来的，但rhema也可以是人的话语。

⑵Logos是普遍性的，而rhema是特定的。

⑶Logos是客观的，而rhema 是主观的--特别为某一个环境而说的话语。

⑷Logos是永恒的，而rhema往往是暂时的。

实际应用

当我们看圣经时，我们要小心分辨那特别针对某一个环境的话--rhema，和神永恒的话语--logos。

要小心

Logos和rhema的分别，不是在圣经每一段经文都是一样的。在整本圣经里，这两个字用法的分别经常有变。

不单只在七十士译本和新约圣经，这两个字的用法有分别，连新约作者他们本身对这两个字的用法也有分别。

例如： 约翰用logos来表达那普遍的、永恒的；但彼得至少有一次用rhema来表达约翰用logos来表达的。彼得说：“神的话语（rhema）永远长存”（彼1：25）。一般来说，我们都以为彼得在这个情况下会用logos，而不是rhema来表达这个意念，但实际上，他用的是rhema，而不是logos。

既然圣经没有教导我们时式的清楚和明确的分别，让我们把这些分别当作是神学上的概念。

神学上的概念

神学概念是个分析的工具，使我们不用详尽的圣经支持，便能明白神的真理。

例如：大多数的基要派普遍认为人是三而一的，由灵、魂、身子所组成，但圣经往往将灵和魂两个字通用。

有时这样看人（三而一）是有用的，但圣经并没有证实这个分别。这是一个神学概念。

一个特别的话语

在马太福音14：22及接着的经文，我们看到神的话logos和神向你说的话rhema的分别。

你记得当耶稣在海上出现时，门徒以为那是个鬼魂。如往常一样，彼得首先说话。

耶稣叫他过来。那是给彼得的话语rhema。其他的使徒并没有从船上跳出来，在水面上行走。那话语是特别向彼得说的。每个人都知道，这是一个特别的话语，在一个特定的时候，特别向彼得一个人说的。

在约翰福音21：18～22有一个更清楚的例子。“‘我告诉你，你年少的时候，自己束上带子，随意往来，但年老的时候，你要伸出手来，别人要把你束上，带你到不愿意去的地方。’耶稣说这话，是指着彼得要怎样死来荣耀神。说了这话，就对他说：‘你跟从我吧！’彼得转过来，看见耶稣所爱的门徒跟着……就问耶稣说：‘主啊！这人将来如何？’耶稣对他说：‘我若要他等到我来的时候，与你何干？你跟从我吧！’”

你明白耶稣所说的吗？他是在对彼得说：“彼得，我有一个rhema给你，也有一个rhema给约翰，但我给约翰的rhema与你无关！”

一只羊最优秀的素质，就是晓得主人的声音。耶稣是在说：“我要我的每一只羊，都和我有亲密的关系，不单只听见神全部的话语logos，我也要他们听见那特别向他们说的话语rhema。”耶稣说羊晓得听牧羊人的声音（约10：27）。


第四章将神学付诸实行

让我们看看这个与医治的教义有什么关系。字典将健康解释作魂或心智及身体健全，特别是没有任何身体上的疾病或痛楚。

但依我看来，字典忽略了健康最重要的一环：就是灵里的健康。当灵有病时，身心（魂）都会受苦。

我不认为灵里有病，也算是得医治。灵里的医治是最难得到的，因为灵里的疾病就是圣经所说的罪。

罪是最难得医治的。当我听见人讲：“灵的医治是最主要的，身体的医治还是其次。”我就觉得惊奇。他们所说的对吗？

我想他们是对的。我也相信最难得到的医治是灵里的医治。再者，罪才是最终致命的疾病。

灵里的医治

当我预备这篇文章时，一位极苦恼的母亲致电给我。她的儿子将要在州监狱坐牢十年，之后要到联邦监狱坐牢五年。他样子很难看，晚上睡不着，常常做恶梦，梦见自己被人谋杀。

上一次，他和他母亲在一起时，他说：“母亲，我过去两年所做的梦，都一一发生了！”

被囚的人为了很小的事便会杀人。有人偷了他的牛奶，他便杀人。有人拒绝帮助他，给他食物，他又杀人。但这位年青人的真正问题不是那监狱或他的恶梦。他真正的问题是他的父亲。当他还是一个婴孩的时候，他的父亲十分嫉妒他，嫉妒他母亲把太多的时间给了他。他的父亲一直没有原谅他。

这男子是一个基督徒，但这灵里的疾病，如果没有对付，可能是导致他谋杀的因素。那儿子不能得释放，直至他父亲原谅他，释放他。在这个情况下，得健康是非常困难的。

饶恕能释放

再看一个例子。在我教会里有一位年青女子，她尝试要得着圣灵的浸，但却得不着。当她挣扎时，一个意念突然间在她心中浮现：她要原谅她的父亲。要饶恕她的父亲，那真的很困难啊。

当她十二岁那年，她的父亲玷污了她，他现在住在精神病院。靠着神的恩典，她原谅了她的父亲，他便立刻得着圣灵的浸，感受到她从来不曾经历的自由和喜乐。那天是星期三。

星期五那天，她的妹妹打电话给她，说：“你知道吗？星期三那天我去看过父亲，他看起来比以前释放和开朗多了。我很久都没有看过他这样子。”

救赎带来的医治

人常常问的一个关键性问题：救赎是否也包括医治？如果是的，那么，为什么不是所有接受祷告的人都得到医治？

以赛亚书53 ：4说：“他诚然担当我们的忧患，背负我们的痛苦，我们却以为他受责罚，被神击打苦待了。”

十字架的工作也包括身体的医治。这是救赎工作的一部份。神学家威特克（Leslie Weatherhead）说：“这是神完美的旨意，就是要每一个人都享受灵、魂和身体的完全健康。”

换句话说，如果以上的经文不包括医治，那么它什么也不包括，连救赎也不包括在内。

慕安德烈（一位著名的南非教会领袖）说：“这段经文最强列的信息是医治。”

为什么不是每一个人都得医治？

当然，信心是其中的一个因素，但不是唯一的因素。

我见过一些信徒忠心地与神同行多年，也得不到医治。我也见过一些流氓一点信心也没有，却奇妙地被神的怜悯和恩典触摸，得到医治。

何等奇妙的救主！正如威特克所说：“神为人成就的，不是因为他的信心，乃是因为基督，只是透过那人的信心。信心就是人的那个心理状态，好叫神能接近他，作成他的工。”

莫非医治不是神的旨意？耶稣从来没有这样祷告：“如果这是你的旨意，医治吧！”我们也不该这样祷告。唯一能令神满意的，就是积极的信心的祷告。圣经唯一提到的就是积极的信心的祷告。

雅各书5章并没有说：“也许”的祷告，却说：信心的祷告。

这祷告是依靠神在他话语（Logos）里表明的旨意。疾病不是神的旨意，健康才是他的旨意，他只是允许疾病。

如果救赎包括了医治，而神的旨意又是要他的儿女完全健康，我们应该积极地祷告求医治。那么，为什么不是所有人都得医治呢？

我可以用四个字回答这个问题：我不知道。但我知道一件事--我们用我们的三段论法（从两个前提得出结论）限制神。

对我来说，我们要再一次宣告神的神性。他的道路，非同我们的道路；他的意念，非同我们的意念；他行事奥秘，作为奇妙。在这个神的主权下，我可以安心。

神不会向我们的三段论法屈服。

大前提：救赎包括了医治小前提：信心是得医治的钥匙结论：凡接受信心祷告的都会得医治

事实并不是那么简单。往往有一个未知之数，而这个未知数神不一定显明。

避而不谈使徒行传

我相信这（神待人的奥秘）是一般神学家避开使徒行传的原因。他们想将神放在一个箱子里，但神却说了一个网罗给他们。

他们以使徒行传2 ：38开始。事情是这样发生的，于是他们写下他们的公式。首先①你要悔改，然后②你要奉耶稣的名字受浸，跟着③你接受圣灵的恩赐。

不过读到使徒行传9 ：3～6，17，18时，问题来了。①保罗在大马色路上奇妙地归主，然后②他得了医治及③被圣灵充满，这以后④他才接受浸礼。

再读到使徒行传10：44～48，他们就更加困惑。没有任何指示，没有呼召，彼得还没有讲完道，就被打断了。①这些人得救了、②被圣灵充满，且说方言。之后，他们③接受浸礼。

还有使徒行传19：3～6。①他们先接受了约翰悔改的洗礼，然后②相信耶稣，接着③奉耶稣的名再一次受洗。然后，④是圣灵的浸。借着按手，他们都被圣灵充满，说方言，又说预言。

难怪乎神学家不喜欢读使徒行传：因为他们的公式行不通。你觉得圣灵有幽默感吗？

一个最难回答的医治的问题，就是大多数神学家发出的第一个问题：为什么神不医治所有人？

为什么不是所有人都得医治？

为什么不是所有人都得救？为什么被召的那么多，选上的却那么少？这些都是好问题，但同样的都没有答案。

加尔文的《神隐秘的事》不是要逃避面对困难的问题。这是圣经神学的一个基本事实--有很多事我们是不知道或没有答案的。

Logos教导我们医治包括在救赎之内；但logos不是常常都成为rhema，神给你的话语。那些教导人“承认就是拥有”的人，是教导妄信的神学，不是信。

诗人说：“求你拦阻仆人，不犯妄信的罪，不容这罪辖制我。”（诗19：13，另译）

我有一个朋友最近得到圣灵充满。他真心相信“承认就是拥有”。他听闻有一个小孩患了白血球过多症，快要死了。他立刻到那小孩家探望病人。他说了一些话，自己后来却后悔。他说：“这孩子会得医治，这是肯定的；不用担心或焦虑，神在他的话语里这样说，那一定是真的。”

于是他为那小孩祷告之后便离开；孩子的家人都很高兴。数天后，那孩子死了。

这事叫我的朋友汤的灵性大大低沉。神的话语不是这么说吗？神要医治我们！

是的，那是1ogos，但不是给他的rhema。那是条文上，不是经历上的。条文上所写的和经历上得到的，两者之间有很大的分别。

你会知道：

凭信心为人祷告，绝不是错。错的是当神没有给你rhema，你却说他们会得医治。

如果神没有告诉我，我不会告诉人他们会得医治。如果你是需要戴眼镜，我不会叫你把眼镜扔掉。如果你患了糖尿病，我不会叫你停止注射胰岛素。

医治的神学一定要和祷告的神学挂钩。圣经对医治是十分积极的。圣经里没有一个有关医治的祷告是带着疑惑的。

当我们迈向神圣灵大浇灌的第二个世纪，让我们祷告，求神给我们新约的能力和荣耀的信心，成就他儿子的使命。让我们再次委身这个使命：”医治病人、叫死人复活、洁净长大麻疯的、赶鬼：你们白白的得来，也要白白的舍去。”（太10 ：8，另译）

*终*