摩根解经丛书

摩根解经丛书

马太福音

    马太福音11-17

    马太福音118-23

    马太福音25,15,17,23

    马太福音31-12

    马太福音313-17

    马太福音41-11

    马太福音412-25

    马太福音51-2

    马太福音53-12

    马太福音513-16

    马太福音517-20

    马太福音521-48

    马太福音61-18

    马太福音619-24

马可福音

    马可福音11-3

    马可福音14-13

    马可福音114-34

    马可福音135-212

    马可福音213-36

    马可福音37-19

    马可福音320-35

    马可福音41-34

    马可福音435-41

    马可福音51-20

    马可福音521-43

    马可福音61-6

    马可福音67-56

    马可福音71-23

    马可福音724-826

    马可福音827-913

    马可福音914-29

    马可福音930-50

    马可福音101-16

    马可福音1017-31

    马可福音1032-52

    马可福音111-26

    马可福音1127-1244

    马可福音131-37

    马可福音141-26

    马可福音1427-52

    马可福音1453-72

    马可福音151-32

    马可福音1533-47

    马可福音161-20

路加福音

    路加福音11-4

    路加福音15-25

    路加福音126-38

    路加福音139-56

    路加福音157-80

    路加福音21-20

    路加福音221-39

    路加福音240-52

    路加福音31-20

    路加福音321-38

    路加福音41-13

    路加福音414-30

    路加福音431-44

    路加福音51-16

    路加福音517-28

    路加福音529-39

    路加福音61-11

    路加福音612-16

    路加福音617-49

    路加福音71-17

    路加福音718-35

    路加福音736-50

    路加福音81-18

    路加福音819-39

    路加福音840-56

    路加福音91-17

    路加福音918-27

    路加福音928-50

    路加福音951-62

    路加福音101-24

    路加福音1025-42

    路加福音111-32

    路加福音1133-52

    路加福音1153-1221

    路加福音1222-53

    路加福音1254-139

    路加福音1310-21

    路加福音1322-35

    路加福音141-24

    路加福音1425-152

    路加福音153-32

    路加福音161-13

    路加福音1614-31

    路加福音171-10

    路加福音1711-37

    路加福音181-30

    路加福音1831-1910

    路加福音1911-28

    路加福音1929-48

    路加福音201-18

    路加福音2019-40

    路加福音2041-214

    路加福音215-38

    路加福音221-23

    路加福音2224-38

    路加福音2239-65

    路加福音2266-71

    路加福音231-12

    路加福音2313-25

    路加福音2326-38

    路加福音2339-56

    路加福音241-32

    路加福音2433-53

约翰福音

    约翰福音11,14,18

    约翰福音12-13,14,15-17

    约翰福音119-34

    约翰福音135-212

    约翰福音213-321

    约翰福音322-36

    约翰福音41-42

    约翰福音443-54

    约翰福音51-47

    约翰福音61-21

    约翰福音622-40

    约翰福音641-71

    约翰福音71-24

    约翰福音725-36

    约翰福音737-81

    约翰福音82-30

    约翰福音831-59

    约翰福音91-38

    约翰福音939-1021

    约翰福音1022-42

    约翰福音111-27

    约翰福音1128-53

    约翰福音1154-1219

    约翰福音1220-36

    约翰福音1237-50

    约翰福音131-20

    约翰福音1321-35

    约翰福音1336-1431

    约翰福音151-27

    约翰福音161-33

    约翰福音171-26

    约翰福音181-27

    约翰福音1828-1916

    约翰福音1917-30

    约翰福音1931-42

    约翰福音201-18

    约翰福音2019-29

    约翰福音2030-31

    约翰福音211-25

哥林多书

    哥林多前书11-8

    哥林多前书19

    哥林多前书110-17

    哥林多前书118-31

    哥林多前书21-16

    哥林多前书31-23

    哥林多前书41-21

    哥林多前书51-13

    哥林多前书61-11

    哥林多前书612-20

    哥林多前书71-24

    哥林多前书725-40

    哥林多前书81-13

    哥林多前书91-27

    哥林多前书101-13

    哥林多前书1014-111

    哥林多前书112-16

    哥林多前书1117-34

    哥林多前书121-3

    哥林多前书124-7

    哥林多前书128-31

    哥林多前书131-13

    哥林多前书141-40

    哥林多前书151-34

    哥林多前书1535-57

    哥林多前书1558-1624

    哥林多后书11-11

    哥林多后书112-211

    哥林多后书212-46

    哥林多后书47-521

    哥林多后书61-716

    哥林多后书81-915

    哥林多后书1011-18

    哥林多后书111-1213

    哥林多后书1214-1314

    附录：蒙头的问题

希伯来书

    圣子——神最後晓谕人的话

    圣子——比天使高

    圣子——比天使小一点——得了冠冕

    圣子——比摩西更大

    圣子——比约会亚更大

    圣子——是伟大的祭司

    圣子与神的起誓

    圣子——照麦基洗德的等次

    圣子——更美之约

    圣子——更美的敬拜

    儿子——权利和责任

    信心的见证人

    惟一的证人

    重大的呼吁

    不改变的圣子

耶利米书

    时代背景（耶11-3）

    神的器皿（耶14-19）

    神的挑战（耶21-42）

    人的审判（耶43-630）

    被扭曲的真宗教（耶71-83）

    国家的强弱兴衰（耶84-926）

    神的代替品（耶101-1117）

    先知的力量（耶1118-1327）

    避难所（耶141-1727）

    神的主权（耶181-2018）

    伪官长（耶211-2340）

    怜悯的呼召（耶241-2624）

    神的认识和见证（耶271-2932）

    永远的爱（耶301-24）

    属灵的新约（耶311-40）

    购买亚拿突之地（耶321-44）

    复兴的方法和结果（耶331-26）

    亵渎神的名（耶341-22）

    传统的束缚（耶351-19）

    灾难的时刻（耶521-34）

    回到埃及（耶401-4313）

    堕落的妇德（耶441-30）

    新约里的耶利米

以赛亚书

    导言

    全书大纲

    第一部　审判的预言（1章-35章）

    第二部　历史的插曲（36章-39章）

    第三部　和平的预言（40章-66章）


摩根解经丛书

本书由圣网制作

网址：http://zhsw.org

邮箱：zhsworg@126.com


马太福音1:1-17

第1节是本段的标题，17节是本段内容的总结。无疑的，1节也是耶稣家谱的标题，一如犹太史籍记载的式样。17节是马太所作，关乎其内容的总结。

我无意多用篇幅，对马太与路加这两处家谱相异之点加以申论，但其中有一二处，很值得约略一提。

首先要提的仍是这标题：「亚伯拉罕的後裔，大卫的子孙，耶稣基督的家谱。」马太并未以它作为这本福音书的题目，只是将它作为耶稣基督家谱的标题。我们认为，马太的资料取自正式的典籍，以此作他写福音书的引言。在这福音书中他要介绍他所认识的主耶稣，正是他们历代列祖所企盼的弥赛亚，是他百姓的君王。

我个人相信，马太所记录的主耶稣的家谱，并不完全根据典籍。因为在最後的总结中，他把由亚伯拉罕到弥赛亚的世代，分成三个段落，每段各有十四代；显然其中有略而未计的。在8节的约兰与乌西亚之间，略而未题的有亚哈谢，约阿施和亚玛谢；在11节的约西亚与耶哥尼雅之间，他未将约雅敬列入。我比较相信，马太记述家谱时，可能出於属灵的原因而有所删略。我们应该注意，当他说，「从亚伯拉罕到大卫，共有十四代。」在这一段落中，并无省略。但在接著的两个段落中，他说，「从大卫到迁至巴比伦的时候，也有十四代；从迁至巴比伦的时候到基督，又有十四代。」显然不止此数，他只是选了一些必要的人。头一批被删除的，都是出自亚哈与耶洗别女儿的後裔，我们或许可以据此一窥马太选择的原则。11节约雅敬未被列入，可能是出於抄经者的遗漏。因此为了要维持三个十四代，耶哥尼雅的名字不得不出现两次──第二段之尾和第三段之首。

最後有一点要注意，这家谱并没有说耶稣是约瑟的儿子。它所以被称为耶稣基督的家谱，是因为耶稣的母亲与约瑟有婚姻关系。在犹太人的记录里，耶稣的身分是马利亚的儿子，而马利亚是约瑟的妻子。

我建议先将2-16节很快的读过，然後回头来细细思想第1节的标题和17节的结语。

2-16节的记载，有好几个原因使人深感兴趣。第一，虽然它纯粹是一个犹太色彩的家谱，但其中喇合名字的出现，显然突破了希伯来民族的界限；此外将妇女也包括在家谱中，尤其与犹太教的习俗不合。何况所包括的，有声名狼籍的他玛氏，有既是外邦人又曾为妓女的喇合，还有外邦女子路得，连使大卫的英名毕生蒙尘，并延及他的後裔的拔示巴氏也在其中。末了一个女性是主的母亲马利亚。因此在这家谱中，有意无意的象徵了神的恩典，将藉著要来的君王临到万民。

使人感到兴趣的另一点是，这段家谱的结尾声明，「雅各生约瑟，就是马利亚的丈夫。那称为基督的耶稣，是从马利亚生的。」这与前面的叙述方式完全不同。它代表了一个分别，下面紧接著的耶稣降生的故事，就可以解释这个分别。它强调一个事实，耶稣不是约瑟之子。在这卷福音书的首页就表明，耶稣虽然与这民族有关，却不是由这一族所产生的。他只是临到这一族，却与这一族有分别。关於这个奥秘，此处未加以说明，有待後面的事迹来阐释。

现在回头来思想第1节，就是这家谱的标题，从它所强调耶稣基督与希伯来历史上两位伟人──亚伯拉罕与大卫的关系，使我们不得不伫足深思。这两重关系明显地都肯定他作儿子的名分。他是大卫的儿子，又是亚伯拉罕的儿子（中译作「子孙」）。这一点说明了他与希伯来人的关系是皇室的、种族的关系。他出自君王的世系，他也是希伯来民族的始祖和创造者的後裔。在此我要指出一个事实，从亚伯拉罕到大卫这一部分，路加笔下的家谱与马太的完全一致。两者不同之处，乃在从大卫到耶稣这一部分。路加是从马利亚溯源至大卫，从而确定他是大卫之子。而马太则一开始就说明他是大卫之子，否定了他是出於约瑟，或出於这家谱中从大卫到约瑟中的任何一位。

这家谱的标题说明耶稣是大卫之子，又是亚伯拉罕之子，其中饶有意义。根据旧约的历史，神曾应许这两个人要得儿子，他们也真的都得了儿子。但从许多方面来看，若说他们所得的儿子就是应验了神的应许，那就难免令人失望。神对凭信心顺服他之亚伯拉罕的应许，和对凭信心顺服他之大卫的应许，既未应验在以撒的身上，也未应验在所罗门的身上；神的应许成就在耶稣身上。

这事实值得我们细加察验。我们就照著本节的顺序来看。

大卫所等候神将赐给他的那儿子，就是将来要照大卫的心意，建立以耶和华的殿为中心的国之人，乃是所罗门。所罗门这名字的意思是平安，暗指以色列国将永享太平。所罗门又蒙神赐他极大的智慧，他毕生最伟大的工作是建造圣殿。在他掌王权期间，以色列应该是平安繁荣的。

但所罗门一生有许多失败，而且失败得很悲惨。他虽然曾蒙神赏赐大智慧，却过著极愚昧、极可悲的生活。他曾热心建殿，但他完全违背圣殿所代表的原则。使圣殿徒然只有外表，没有实质。虽然如此，神仍以恩慈待他，又因他父亲大卫的缘故，使以色列国在他在世之日平安富庶。但他所种下使国腐化动乱的种子已经萌芽，他一死这种子就大大滋长。大卫怎能不因他从肉身所生的儿子失望、痛苦、忧伤呢？

耶稣基督按肉身说是出自大卫的後裔，但他从死里复活，以大能显明是神的儿子。他降世是为了要胜过人类的失败（所罗门可作代表）。如今他藉著无限的智慧，正建造永不毁坏的殿。他已经为他那永享平安与繁荣的国度立妥根基。在那国中邪恶与反叛永无藏身之处。

神曾应许亚伯拉罕，他的子孙将要成为大国，地上的万族要因之得福。亚伯拉罕所等候的，无疑的是以撒。以撒这名字的意思是欢笑。他对亚伯拉罕来说，永远是一个见证，见证神的能力显在人的软弱上，因为「撒拉虽然过了生育的岁数，还能怀孕。」亚伯拉罕必然寄厚望於这儿子，因为他相信从这个儿子将生出许多子孙，神应许的国将藉他们建立。他也因著这信，给他的後裔祝福。

然而以撒的故事仍是一篇令人失望的历史。他生性软弱，他下面一代一代的後裔，也都软弱失败，从未实际进入神给亚伯拉罕的祝福中。因此，亚伯拉罕对他肉身所生的儿子也必失望灰心。

耶稣基督按肉身说，是亚伯拉罕的後裔，但他具有奥秘的身分，因此他能说，「还没有亚伯拉罕，就有了我。」应验了神对亚伯拉罕之应许的是他，而不是失败的以撒和他的後裔。他才是神所应许给亚伯拉罕的儿子，从他出来的後裔，「如同天上的星那样众多，海边的沙那样无数。」他们将成就神的旨意。

因此，大卫与亚伯拉罕的真儿子，耶稣基督，在日期满足的时候来到这世界，为要克服大卫之子所罗门与亚伯拉罕之子以撒一切的失败，为要建立这宝座，成全这国。

在马太为家谱所作的结论中，提到神子民历史中三个转捩点。

１．第一个转捩点是亚伯拉罕的蒙召，因他的顺从，产生了以信心为根基的新族类。

２．第二个转捩点与大卫有关。他是一个合神心意的王。他的受命为王是以色列的失败所带来的结果。他们的失败在於要求耶和华「像列国一样」，给他们立一个王。

３．最後一个转捩点是百姓被掳到巴比伦去。神按照他的计划，拣选他的百姓，正是为要对付巴比伦所代表的一切。

这三个转捩点在基督身上达到了巅峰。这个事实指出了他和三者的关系。当我们思想那三段过程，并注视基督的时候，有三层事实使我们印象深刻。它们是：原则上相同、成就上超越、失败的矫正。

相同的原则在基督与亚伯拉罕之间，我们看见一个相同的原则。亚伯拉罕是本著信，离开了迦勒底的吾珥。嗣後他毕生的行径，凡合於神旨意的，无不根据这个信心的原则。我们的主耶稣在他所有的工作与生活中也都本著相同的原则。希伯来书的作者曾多次指出这一点，并且将他远远地排在亚伯拉罕之先，因为他是信心的创始者，信心的率领者。

超越的成就在信心原则的成就上，主耶稣的成就显然是亚伯拉罕所难与比拟的。在亚伯拉罕一生中，我们看到他曾偏离信心的道路，曾为此蒙羞受辱，几罹大灾；而主耶稣的一生，从未稍离信心的道路，他对神始终顺从不渝。

矫正了失败在基督与亚伯拉罕的关系上，最重要的一点是他完全矫正了失败。他不像亚伯拉罕只是遥望那城。他是亲手将城建成。他不只是寻求神的荣耀，他是实实际际地彰显了神的荣耀。

至於基督与大卫的关系，原则上相同的地方是执掌王权。大卫得掌王权是因著他对耶和华的忠诚。由於他在许多艰苦的处境中，仍向耶和华忠诚。结果使那不完全的大卫所预表的，在主耶稣的身上得著绝对完全。主耶稣的一生向神的旨意绝对忠诚。这使他所拥有的主权，满了威严与能力。

在成就的超越上，基督与大卫的对比，远较基督与亚伯拉罕的对比更明显。大卫对耶和华的失忠，不但使他的君尊威严失色，也影响他掌权的范围。主耶稣完全舍弃自己，归向父神的旨意。因此他的冠冕充满了四射的光辉，他的国度无穷尽，所以他能说，「天上地下所有的权柄，都赐给我了！」在基督与大卫之间的关系上，那最终且满有恩惠的事实，是他坚定了他的国，表明了神的荣耀。

被掳到巴比伦和基督的关系，也有原则上的相同处。以色列民屈服在一个骄狂民族的轭下。那是一个背叛神管理的政权。基督诞生在他百姓中间时，他们也正丧失自由，服在罗马的铁轭之下。他降生时的情景是最好的说明。，当时该撒亚古士督下令，叫天下人民报名上册，因此马利亚要随同聘她为妻的约瑟，遵令上犹太去报名上册。

基督在成就上的无限超越，可以从他在世年日的顺服上明显看出来。他把该撒之物归给该撒，但他又胜过该撒外表上的轭，将属神之物完全归神。

在基督与被掳这一重关系上，最终的事实是他断开了一切罪的捆锁，并引领信靠他的人，脱离被掳之地。

因此在这一段记载家谱的经文中，人性的冀望与软弱，代代都显明出来。但是冀望也罢，软弱也罢，无不说出人对基督的期待。亚伯拉罕和大卫王都等候神的儿子来成全所应许的。随著一代一代的逝去，信心因著眼前的事实而逐渐消失，惟有等候神来证实。政权的相继败落，惟有等候神来管理。被掳的人在悲叹与饮泣中，正等待著他来救援。他将有何作为？正是往下的记述所要论及的。让我们此时先在盼望中为他加冠。

来阿！齐来赞美，向受膏者欢呼；那应许大卫的子孙，在日子满足时诞生。他在地上设立宝座，压制罪恶清除罪愆；他使被掳的全得释，凭公平施管治。

【上一章】【下一章】


马太福音1:18-23

对於前十七节所记主耶稣的家谱，我们已稍加思考。现在我们要看主降生的事迹。

荷顿博士（Dr. Horton）有一次曾以主藉童女所生为题，传了一篇简洁美丽的信息。他末了的那几句结语，最适合用作此时的引言。他在这信息中以深深的虔敬态度，把这段记录当作是一首歌颂婴儿与生命的散文诗。他指出其中那些甜美而神圣的事，若非由约瑟或马利亚说出，人们就无从知道。荷顿博士最後结语说，「朋友们，我相信你们能作一件事，使千万人的心思与理性脱去疑虑。就是简单地告诉人们说，根据使徒保罗和使徒约翰所记的，我相信主耶稣基督的神性；因为我相信主的神性，所以我相信圣婴的故事是真实的，也燎解为甚么基督自己说，『我是从上头来的，我不属这世界。』」这立场，我们都接受。我们相信这个故事是真实的。这是基於使徒们著作中所揭露的主的身分和他的旨意，并且这些记载可以在我们个人的经历中获得证实。

但这种立场却与荷顿博士稍前，在同一篇信息中所讲的话，并不完全吻合。论到主为童贞女所生时，他说，「不要让人有一种印象，认为封主耶稣的信仰应该建立在这件事上；也不要使人认为，人若不接受他诞生的事迹，就不能相信我们的主。」我体会他传信息时，灵里火热，揉和著容忍与等待，但不得不承认，他的话欠合逻辑。倘若一个人相信保罗和约翰的教训，必然相信马太所记载的事迹。那么拒绝相信马太所记事迹的人，自必排拒保罗和约翰的教训，也就不信基督耶稣的神性了。

往下的研究，将本著新约的教训，相信主耶稣的神性，这是我们的立足点。我们接受马太所记的这件事，是以散文诗的形式表达，却有崇高、奥妙而无限的真理──「因她所怀的孕，是从圣灵来的。」从这散文诗的记叙中，我们选出一段落，它包含了两个预言，是出自天使之口，「她将要生一个儿子，你要给他起名叫耶稣，因他要将自己的百姓，从罪恶里救出来。」这一段话是引自先知以赛亚的预言。接著天使又说，「这一切的事成就，是要应验主藉先知所说的话，说，『必有童女，怀孕生子，人要称他的名为以马内利。』」天使的话非常简单，丝毫未对他来临的方式稍加赘饰。人若不简单的接受，就是断然拒绝。我们基於前面已说过的理由，接受了天使的话。现在要看论到他的预言中的两点：

「你要给他起名叫耶稣，因他要将自己的百姓从罪恶里救出来。」「人要称他的名为以马内利。以马内利番出来，就是神与我们同在。」第二点是过去的预言，表达了百姓的盼望。他们曾多年企盼、仰望，在期待中时常叹息，呻吟，呼喊，「以马内利阿──与我同在罢！」第一点预言正是明告他们说，你们的盼望应验了。天使宣告说，他们长年的盼望得到了回答。主耶稣已降生。他要将他自己的百姓，从罪恶里救出来。仔细思想天使所传的信息：他是来应验过去所传的预言，「以马内利──神与我们同在。」在马太的记叙中，这两个预言的次序是先记应验，然後记所应验的盼望。我们在研读时，将根据它们在神计划中实际发生的次序来看。

我们先看应许的盼望──「人要称他的名为以马内利。以马内利番出来，就是神与我们同在。」然後再来看应许的成全──「你要给他起名叫耶稣，因他要将自己的百姓从罪恶里救出来。」第一，天使所引古时的预言，是出自先知以赛亚。我们要仔细读那一段话：「因此，主自己要给你们一个兆头，必有童女怀孕生子，给他起名叫以马内利。到他得弃恶择善的时候，他必吃奶油与蜂蜜。因为在这孩子还不晓得弃恶择善之先，你所憎恶的那二王之地，必致见弃」（赛7:14-16）。

引用这段经文，使我们立刻觉得，揆诸当时的历史，似乎与主的降生没有多大关联。如果我们读完全章，就知道那是先知以赛亚对在危急中的犹大王亚哈斯所说的话，那时正当亚兰王利汛与以色列王联手上来攻打耶路撒冷。先知要亚哈斯安静，不必因他们心里胆怯。

将以赛亚书和其它历史书对照著读，就能看出亚哈斯被情势所逼，正寻求外邦的援助。先知加以劝阻，并要他「向耶和华你的神求一个兆头，或求显在深处，或求显在高处。」亚哈斯说他不求。於是以赛亚说，「因此，主自己要给你们一个兆头，必有童女怀孕生子。」「因为在这孩子还不晓得弃恶择善之先，你所憎恶的那二王之地，必致见弃。」先知接著又对亚哈斯说，不仅他的仇敌将失败，他自己的国也将被攻破，因为他们不信神。

这预言，大约在以赛亚得著儿子时部分得应验了。赛8章记载以赛亚得著一个儿子，耶和华命也给孩子起名叫玛里珥沙拉勒哈施罢斯，意思是掳掠速临，抢夺快到。这孩子的名字所指的，正是这预言在当时局部得应验了。「以马内利，就是神与我们同在的意思。」这句话在以赛亚书之前从未出现过。在以赛亚书中它共出现两次。一次在赛7章，一次在赛8章。此後再未提起，直等到天使轻声告知约瑟，正如马太所记载的。我们若不详读前後文，只注意本节，就很难明白其中的价值。要明白这预言，必须将以赛亚书6章-9章一并研读。赛7章所提到的以马内利并不是一个偶然的事件，它纯粹是一个当时的事件，却为日後放出一束光彩。

我们且将赛6章-9章的内容摘要记下，以明白其中的趋向。

赛6章记载乌西雅王的驾崩，和以赛亚看见的奇妙异象，结果是以赛亚受膏，献身於他的事工。

紧接著我们看见情势转变了，亚哈斯登上犹大宝座，利汛与比加这两个王联盟上来攻打耶路撒冷，亚哈斯意图寻求外援。以赛亚劝他信靠神，不当仰仗人的帮助，并告以他将有一个孩子诞生。

我们当留意这里有关以马内利的叙述，因为预言的含义常常超越当地的情景。一切的预言无不具有这种特性。

研究旧约中预言的人，不可能忽略一个事实，那就是众先知所论说的，虽然是当时跟前的事物，但他们无不极目远眺，遥遥望见将来的时代。他们的视野跨越过中间的时代，所说的往往是终极的事件。以赛亚此时所说的预言正是如此。他说当以马内利来临时，他必吃奶油与蜂蜜，意指他将来到一个艰苦与贫乏的环境中。

到了赛8章，先知以赛亚得了一子。他宣布亚述将入侵。赛8:7-8说，「因此，主必使大河翻腾的水猛然冲来，就是亚述王，和他所有的威势，必漫过一切的水道，涨过两岸，必冲入犹大，涨溢泛滥，直到颈项。以马内利阿，他展开翅膀，遍满你的地。」在先知的心目中，对於将由童女所生的以马内利，已有一个概念，虽然轮廓尚未显明，启示尚未完全。以赛亚预见上古之民的土地将要旷废，他说那就是以马内利的疆土。他显然想到入侵的仇敌，论到他们时他说，「列国的人民哪，任凭你们喧嚷，终必破坏。远方的众人哪，当侧耳而听。任凭你们束起腰来，终必破坏。你们束起腰来，终必破坏。任凭你们同谋，终归无有。任凭你们言定，终不成立。因为神与我们同在（以马内利）。」他题到那个名字时虽然是和当时的情势相联，但当他说那地是以马内利的疆土时，「以马内利」的范围在应用上显然已经扩大了。他接著又说，犯境之敌必被击败，因为以马内利与以色列同在。以马内利所涵括的就更宽广了。

我们读以赛亚书时，弥赛亚的性质在预言中越来越增加。以马内利是谁？他将成为甚么？他将成为圣所，成为跌人的磐石。

在赛7章里面，先知提到以马内利时，只是与当时的情势相关联。但是到了赛9章，却从先知的话里，发出炫目的光彩。他说，「因有一婴孩为我们而生，有一子赐给我们。政权必担在他的肩头上。他名称为奇妙、策士、全能的神、永在的父、和平的君。他的政权与平安必加增无穷。他必在大卫的宝座上，治理他的国。」好多个世纪过去了，现在忽然有一位天使在梦中向一个人显现说，这预言终於将应验了。以赛亚的预言虽有当时的应验，但预言的真实意义，远远超过当时的应验。主耶稣的降生，正是完全了老旧预言中所藏著的那种无限的意义。这盼望必须从当时的情势来解释，但显然远远超过了当时所能盼望的。

从以赛亚的预言中我们可以有如下的演绎：先是赛7:14说，「必有童女怀孕生子，给他起名叫以马内利。」赛9:6说，「因有一婴孩为我们而生，有一子赐给我们。」这伟大的预言开始时如此简单，却扩大到这么一个崇高的宣告，这宣告表达了一个盼望，就是神将亲自籍人而生，住在人的中间，他要用人所无法测透的奥秘方法，来显明他的四重特性。

这段圣经可以根据对神的显现所作之描写加以划分。当人初初认识他时，他是「奇妙的策士」。从希伯来民族的全部历史过程中所显示的，他是「全能的神」。在现今的时代中，他显为「永在的父」。在他所要建立的国度中，他将是「和平的君」。而这四重特性全都集中在这婴孩身上。

因此以赛亚预言中的教训，照亮了未来的世代。以马内利将降临在他蒙羞受辱的子民中间，亲尝羞辱。以马内利将成为圣所，他同时也是跌人的磐石。以马内利最终将征服一切仇敌。因此，天使的宣布乃是说，神藉著先知的预言所给他百姓的盼望，已应验在马利亚所生的婴孩身上。约瑟听见了就相信。马利亚听见了，就立发歌颂。最早的一班门徒也听见了，他们既听见，就相信，并宣扬出去。今日我们相信他，远比当日任何人容易，因为我们看见了神在历代一一施展了他的计划。我们若细读此预言，并加深思，就会发现从以赛亚说预言的那时起一直到今天，再从现今延展下去，神一切的计划均环绕著以马内利这一个词。那是一个伟大的盼望。我们看见这预言的应验，正是他降生的结果。

第二，现在我们再回到头一个预言，就是天使直接对约瑟所说的──「她将要生一个儿子，你要给他起名叫耶稣；因为他要将自己的百姓从罪恶里救出来。」我们先看当时的情形。这故事的美丽在於它记述的简洁。约瑟是一个正直的人，是「一个义人」。今天人-以冷静刚毅为正直人的特点。我们谈到义人，就会像圣经一样说，「为义人死是少有的，为仁（善）人死，或者有敢作的。」仁人就是心地善良的人。我们也可以如此译，「约瑟是个正人君子……」他并不是对人严峻苛刻，也不是冷漠嘲讽的那种人。他是一个诚实的木匠，建设乡梓的人。

约瑟已聘马利亚为妻。按照古时希伯来人优良的习俗，订婚之礼与结婚仪式同样庄严、神圣。文订之後，新郎在众人歌声的簇拥和欢乐的祝贺中，带新娘回家。他们虽是纯朴的乡民，却属於王族的体系，因为天使向约瑟说话时，没有称耶稣为他的儿子，而是说大卫的子孙。我们所看见的，一个是庄重的乡村木匠，一个是甜美可爱的乡村少女。

世间最真挚最纯洁的爱情，往往发生在远离城市的乡间。有些凭身世、讲财富而安排的婚姻，无异是属於地狱的。但那有如梦似的爱情，直触灵魂的爱情是多么美丽啊！就在他们订婚後的那一段时间，发生了现在我们以虔敬态度思想的童女怀孕这件事，这件神圣而奥秘的事。神触摸了这个单纯的生命，使之成为崇高。这是一件空前绝後的事，在人类历史中绝不可能再重复发生。神的话绝不落空，句句都带著能力。於是这个少女就从圣灵怀了孕。

随後，天上的使者告诉约瑟，「你要给他起名叫耶稣。」这个名字在犹太人中间是很常见的，就像我们中间叫约翰的一样普遍。当时的人对耶稣这名字并没有我们今日所了解的重大意义。感谢神，这名字累积了一切的醇美和芬芳。因此，今日我们不敢给後代起这个名字，这敬畏是对的。在当时，犹太男孩中常有起名叫耶稣的，因为那是很普通的名字。但是这一次不同了。就像神在其它的属灵计划里一样，他使用了最普通的事物，成就无限荣耀的大事。耶稣这一个名字，是旧约中约书亚的希腊文写法，意思是救主。当时有不少人以约书亚为名。许多作母亲的喜欢给他们的儿子起这名字，因为她们希望自己的儿子就是那位救赎主，能救他们的民族脱离异族的辖制，得享自由。现在天使对约瑟说，「你要给他起名叫耶稣，因他要将自己的百姓从罪恶里救出来。」你要将这个普通人的名字，最甜美的名字给那位神圣、奥秘的孩子。这孩子不是约瑟的，乃是神的。去告诉孩子可爱的母亲，要给他起名叫耶稣。这名字还有更丰富的含义，就是「耶和华的救恩」。

请留意这名字的意思。天使称百姓为「他的百姓」，所给他的名字正是他百姓中所常用的，说明他在凡事上和他的百姓相同。百姓当时是在异族的轭下，吃的是奶油和蜂蜜，他也要来，和百姓一同吃奶油和蜂蜜，正如先知所说的。百姓在受压制，遭蹂躏，他来到百姓中间，与他们一同受苦。从给他的名字看出了这种与百姓联合的至深意义。他是为受苦而来的。

然而我们也当领会天使是用属天的话说明属天的奥秘。百姓以为他们所需要的是一个约书亚，来作地上耶路撒冷的君王，粉碎罗马的铁轭，建立地上的国度。天使的话指出了以色列最深的祸患，不在罗马帝国的铁轭，也不在於战场上的失利，他们的问题是在，他们是罪人──「他要将自己的百姓从罪恶里救出来。」他不是来与外在的敌人争战，乃是要来除去人心里的罪。

在天使所说的话中，我们看见了十字架，那正是「他要将自己的百姓从罪恶里救出来」的方法。他的名字本身正是一个预言。天使吩咐约瑟说，「你要给他起名叫耶稣，因他要将自己的百姓从罪恶里救出来。」当约瑟遵命给他起这名时，这名字还是一个预言。

一代过去了，六十余年之後，在这一阶段将结束时，福音书的作者记下了这故事。最後，那为外邦人作使徒的保罗，论到他时也说，「他本有神的形像，不以自己与神同等为强夺的，反倒虚己，取了奴仆的形像，成为人的样式。」他不憎嫌经过童女之腹诞生，因为他要成为人的样式。这就是众使徒所传的「道成肉身」的故事。

接著保罗又说，「既有人的样子，就自己卑微，存心顺服，以致於死，且死在十字架上。所以神将他升为至高，又赐给他那超乎万名之上的名。」所赐的是甚么名呢？约瑟称他是耶稣，因天使告诉他要如此称他。这名字本身是一个预言，但这预言已因他的降生、钉十字架、并从死里复活而应验了。

当主被接上升时，神赐给她那超乎万名之上的名。所赐的甚么名呢？「叫一切在天上的，地上的，和地底下的，因耶稣的名，无不屈膝。」在他诞生之时，这名是预言。在他升天的早晨，这名是福音。当他降生时，他的名说明他降生的目的。当他升到高天时，他的名宣告神的旨意已经成就。

耶稣，至甜之名， 耶稣，柔和之声；

振奋被掳者心， 齐奔永远天坊城。

耶稣，这名奥秘！ -念甘甜难言。

万有战兢伫候， 他率众子凯旋。

从未有一名字，像至尊之名那么悦耳，天上地下音乐难与这名相比。那来作王的就这样来临。今日我们往回看，许多世纪之前，系众人之希望的以马内利已经在耶稣身上实现。神子藉童女而生，成为人，生在堕落的人类中间。神要这位人子迈向他国度的宝座，永远掌权管理。神要藉著他拯救人脱离罪恶，建立一个永远的国度。神热切地要在基督耶稣里成就这一切。

美哉、乐哉、小伯利恒， 合境平静安恬；

夜已更深，寝梦无惊， 众星寂历在天。

试看暗街皆明亮， 耀耀永远之光；

万世所求万人所望， 今夜皆归此方。

因马利亚已生天婴， 大军会集空中；

人竟安睡直到天明， 天使看守孩童。

晨星和谐以传报， 圣诞何等喜欢，向天上主永归荣耀， 世人大得平安。

何其肃静，何其安然， 赐下奇妙天恩，上主之福如此完全， 厚赐仰望之人。

主来非耳能闻见， 却能显在寸衷；

谦和之辈见主喜面， 恩主必入心宫。

求伯利恒主圣婴孩， 现时仍复降临；

除尽我罪，进入胸怀 今日生於我心。

我听圣诞之天使， 大喜信息传扬；

求住我心长远不止， 以马内利，我王。

【上一章】【回目录】【下一章】


马太福音2:5,15,17,23

第2章的一开头就具有历史性和预言性。整个故事都围绕著四个预言，说明它们在历史中最深刻的意义得到了应验。

头一个预言载於旧约弥迦书，「犹大地的伯利恒阿，你在犹大诸城中，并不是最小的，因为将来有一位君王，要从你那里出来，牧养我以色列民。」第二个预言出自何西阿书，「我从埃及召出我的儿子来。」第三个预言见於耶利米书，「在拉玛听见号啕大哭的声音，是拉结哭她儿女，不肯受安慰，因为他们都不在了。」第四个预言是一项事实，曾出自许多位先知，「他将称为拿撒勒人……。」因此本章告诉我们，这位君王的来临正应验了从前的预言。

但这不过是本章的重要性之一，事实上它本身就是一项强有力的预言。虽然它不是一个直接的，有意说出的预言，但它本身刚好就是一个预言。整个第2章是一个预言，启示了从王第一次降临一直到他第二次降临之间，王周围的事所显示的一页新的历史。

研读圣经的人在读新约时，应从旧约找出引证，并细读这些引证。我们若当它们只在本章中出现，来看这些预言，就无从领略它们的价值。因此我们必须根据上下文的关系来看它们。

首先我们要看弥迦的预言。马太所引的是弥迦书5:2，「伯利恒以法他阿，你在犹大诸城中为小；将来必有一位从你那里出来，在以色列中为我作掌权的。他的根源从亘古，从太初就有。」首先考虑预言的背景，并且记住这个预言中的大默示，这默示是以权柄这个主题作中心。旧约的-一个先知，都有一个默示和一个信息。默示虽多，但在-一个单独的预言中，你都会发现许多默示可以归纳成某一个真理的观念。弥迦的信息是有关权柄的，他严厉地谴责当代虚假的官长，并预见数百年之後那真正君王要来临的启示。因此弥迦的信息以王权与法制为中心。这位先知发出了全国对这君王的期待，并预言他的来临。

现在回到我们所看的故事。耶稣藉著童女生在伯利恒，而不是生在拿撒勒。那时选民正屈服在罗马帝国的铁轭下，因为该撒下令众人各归各城，报名上册。马利亚乃随著约瑟去他们的本城报名上册。因著这个缘故，这些原住在拿撒勒的人，到了伯利恒。因此耶稣是出自伯利恒──那是一座小城。从未有人会梦想，这么小的乡城会出甚么高官，会有甚么大人物兴起来。它在犹大诸城中为小，但将来有一位掌权的要从它那里出来。马太写这书时，已清楚认识了耶稣的性格。在他所引用弥迦的预言中，加上一点柔和的描写，以说明那掌权者的性情。马太更深地看到了这位掌权者的本质，因此说他将要牧养以色列民。

现在请留意，当日预言应验时的光景。当时出现两种势力。他一方面受到拥戴，另一方面他被人仇恨。这两种势力相对并立：一是带著黄金、乳香、没药的博士；一是残酷，心怀仇恨的希律。因此从伯利恒兴起了一位执政的、掌权的，他是君王，又是掌权的牧者。他还没有登上宝座掌握权杖之前，就已经有人拥戴他，也有人仇视他。有人循引路之星的前导，不惜长途跋涉，在这位新的君王脚前俯伏，向这出自伯利恒小城的卑微君王献上他们的礼物──黄金、乳香和没药。另有一些心眼盲瞎的愚鲁之辈竟欲将他除灭。他就在这样的情况之下来临了。有关这位君王的来临，这先知老早就已经预言了，启示将有拥戴和仇恨两种态度相对并立。

现在我们来看关乎他的第二个预言。马太所引的话，是出自何西阿书11:1，「以色列年幼的时候我爱他，就从埃及召出我的儿子来。」显然这里所指的是以色列这个国家。

我们要将何西阿的预言作一个整体的观察。他的信息是关乎以色列的堕落与失败，这使他们不能实现最初的使命。何西阿预言中的主题是百姓犯了属灵的淫乱，这是最可怕的罪。他提到以色列所犯的恶行是这个国家历史上最败坏的。他在最奇特、最可悲的环境下向百姓说话。神藉著何西阿的生活经历，让他能同情神的感受。当何西阿的心破碎了，当他看见自己最珍贵的梦想在跟前碎为片段，当他受到人类最大的痛苦──所爱之人不忠於他时，神就对他说，何西阿，现在你能了解我对以色列的感受吧！因为以色列像娼妓一样，不忠於我。这位先知就是在这种痛苦的磨练中传达了这个伟大的信息。

何西阿的信息可以分为三个层次。

１．头一层，论到恶行和恶行的原因；

２．第二层论到恶行与它的刑罚；

３．在第三层的开始，先知歌唱耶和华的爱。

我们若再将这首爱之歌加以分析，就能看出它也可分作三段：

１．先知从神以往对选民之爱，唱出百姓今日的光景。

２．先知又从神今日对选民之爱，唱出百姓今日的光景。

３．先知是从神将来对百性之爱，唱出百姓今日的光景。

11:1-4，是神藉著先知唱出他如何从上古就爱以色列，「以色列年幼的时候我爱他，就从埃及召出我的儿子来。」马太所引的话出自这首爱之歌。他将这首歌应用在耶稣基督身上，初看很难明白。「从埃及召出我的儿子来。」这是甚么意思呢？当他诉说对以色列的爱时，他告诉他们，我爱你，所以把你们从埃及领出来。埃及是你们受奴役，遭压制的地方，但我要将你们领出来。那是一次伟大的拯救，是我将你们领出埃及。结果百姓怎样呢？也们被分散到四处。他们听进一点何西阿的信息，但转眼就遗忘了。以色列民堕落之势不辍，直等到耶利米严厉地指责这百姓，宣告神已将他们弃绝。最後说话的一个先知是玛拉基。在他之後，先知的声音止息有四百年之久。

如今，距先知最後的一个异象四百年之後，有一婴孩降生，神和人都将一切的盼望，全寄托在这婴孩的身上。这婴孩一出生，就分担了他自己百姓犯罪的後果。当这婴孩诞生之日，坐在宝座上执政的不是以色列人，而是以东人希律。他不在神所立的约内，却坐在宝座上。以色列民所犯的罪，是和外邦的列国结盟。随著主的来临，要显明真实的敬拜和虚假的敬拜。那腐化败坏的希律坐在宝座上，表示他的王权，完全与神的旨意相悖。他是将神所拣选的君王赶逐到埃及去，就是那充满压制、罪恶之所。但那蒙拣选的君王不会一直留在埃及，因神要「从埃及召出我的儿子来。」何西阿所唱的爱之歌，一方面具有深厚的历史价值，另一方面也有预言上的价值。如今这以色列人的希望，希伯来人信心的果实实现在这人子身上。我们看见这个历史性的婴孩，因以色列人的败坏而被赶到埃及。许久以前，神在以色列年幼时就爱他，并将他从埃及带出来。如今神的爱也集中在这将建立那永远的城邑和国度的圣婴身上。他必从埃及出来，并要带许多人随著他出来，一同实现他的理想。那是一个单纯的历史事实。希律发了狂怒，天使便去警告约瑟与马利亚。於是他们带著婴孩逃往埃及。从属天的观点看来，无异是以色列全民都随著这婴孩一同被赶逐到埃及去。马太说，他还要再回来。他去只是为与他的百姓同受一切苦害，这样他才能一同经历他们所有的忧患。一如古时候所记载的，「就从埃及召出我的儿子来。」他虽是一个婴孩，却率领了荣耀的大队，再一次离开埃及。

现在我们来看第三个预言，出自耶利米书31:15，「耶和华如此说，在拉玛听见号啕痛哭的声音，是拉结哭她儿女，不肯受安慰，因为他们都不在了。」这是马太所引用耶利米预言的一部分。耶利米是在何种环境之下发出这个预言呢？我们也得从它的上下文，方能找出这预言与王的诞生之间的关系。从某些情形来看，这是耶利米预言中最悲惨的一个。耶利米和其它的先知一样，在发出国将败亡的警语时，心中充满悲哀。等不多久，比耶利米更伟大的先知要来到。从他口中要发出带著烈焰的话语。他将坐在橄榄山麓，注视著夕阳余晖照射下的耶路撒冷城，不禁哀叹说，「耶路撒冷阿，耶路撒冷阿，你常杀害先知，又用石头打死那奉差遣到你这里来的人。我多次愿意聚集你的儿女，好像母鸡把小鸡聚集在翅膀底下，只是你们不愿意。看哪，你们的家成为荒场留给你们。」当他如此说的时候，他脸颊流下了眼泪。

耶利米是耶稣的先驱，早他数百年。他在作先知的时候，历经各样的痛苦和哀伤。但耶利米的预言和其它先知的预言一样，带著一线希望的曙光。哦，这些希伯来的众先知真是伟大。他们的处境往往是厚云密布，狂风骤雨，道路崎岖，然而风雨之後总有彩虹出现。-一个预言总带著拯救的应许。从耶利米书30章-33章止，这四章是全卷的中心，其中满了安慰，满了鼓舞与欢欣。这些预言是耶利米穿透当时密布的黑云，远远望见另一个清晨即将破晓，那位後裔和救赎主即将来临而发出的。

马太所引耶利米的预言，正是出自这些安慰之卷。但我们在读的时候，很少发现那是慰藉的话。拉结哭她的儿女，不肯受安慰，因为他们都不在了，这似乎毫无半点安慰的性质。紧接著我们看见，「耶和华如此说，『你禁止声音不要哀哭，禁止眼目不要流泪，因你所作之工必有赏赐，他们必从敌国归回。』这是耶和华说的。耶和华说，『你末後必有指望，你的儿女必回到自己的境界。』」我们若看到後面发生的事，就明白为甚么这一段预言要放在这里。当婴孩耶稣被迫逃亡时，伯利恒的四境曾有许多婴孩被杀，使许多母亲号啕痛哭。马太听见她们的哭声，说是拉结（代表所有的母亲）哭她的儿女。接著马太说，「这就应了先知耶利米的话。」马太未全部引用先知的话，只引用了哭泣的这一段。但无疑他是要我们注意这一段引文的上下文。

第2章所引的头一个预言说到王的来临。第二个预言论到他率领百姓出埃及。第三个预言说到拉结应擦乾眼泪，止息哭泣。王已驾临，正如弥迦所预言的。率领出埃及的是他，正如何西阿的预言。拉结停止哭泣，正如耶利米所预言的。

马太收集众先知的预言，他所排列的次序是一个凯旋的行列。我们跟随著来到本章末一个预言，「这是要应验先知所说，他将称为拿撒勒人的话了。」这拿撒勒人的称呼，意义何在？它是一个轻视的称呼。要明了马太如此说的含义，我们必须回到历史上当时的人对这称呼的认识。如果我们生活在当年，说一个人是拿撒勒人，那是一种轻蔑的称呼。关於拿撒勒这词的起源，很难考据其确定的字义。有两种解说：一种说它的意思是芽或枝条；另一种说它是保护者，守卫的意思。它很可能是从古希伯来文Ne{tzer，一字来的，意思是芽，这里面有轻视的意思。一棵树被伐倒砍去，只剩下断根在地面上，後来有人经过，发现从断根上有绿芽发生。这就是Ne{tzer，一无用处，能用的树已不在。拿撒勒这小镇就在山脚下，远离主要的道路。那路经常有希腊的商人，罗马的兵丁往来，祭司也常路过。没有人对这偏远的小镇加以重视。山谷之中时有盛事，但拿撒勒却从未参与，这些事似乎与它毫不相干。「他将称为拿撒勒人」就包含著这几种意思：这人属於一个没没无名的小镇；远离生活的平坦大道，从不闻问繁华世界，这就是拿撒勒。

我们在以赛亚书11:1读到，「从耶西的本必发一条，从他根生的枝子必结果实。」这里的「枝子」在希伯来文中就是Ne{tzer，「拿撒勒」很可能就是从这一个字来的，是用一棵绿树被砍倒作比喻。以赛亚先前已预言以色列国的倾覆，城镇的荒凉要像一棵被砍伐的树。但他又说将有一嫩枝条发出。这枝条很小，以致人家都认为它毫无价值，瞧不起它。接著先知又说，「耶和华的灵必住在他身上，就是使他有智慧和聪明的灵，谋略和能力的灵，知识和敬畏耶和华的灵。」预言中宣告，当弥赛亚来的时候，他将受人的藐视。人看他不过是一截绿芽，一条嫩枝。你再往下读这个预言，就会发现更多有关这枝条的话。

我们又在耶利米书33:15读到，「当那日子，那时候，我必使大卫公义的苗裔长起来。他必在地上施行公平和公义。」那被轻视的芽和嫩枝要为人重视；那遭厌弃的将掌权治理。何时世人方能学会这个功课呢？何时人方能明白？从外表上看起来，他出於拿撒勒，毫无价值，其实他是神差到人中间的君王。

弥迦说王将出於伯利恒，他果然生在伯利恒。何西阿说他将身历多种压迫，然後从埃及上来，这话应验了，耶利米说拉结将号啕哭泣，但他将使她的哀号停止，因他将被掳者带回。最後，预言中说，他将被称为拿撒勒人，是一枝嫩芽，他将住在拿撒勒。但这嫩芽要长成枝条，以圣灵为衣，发出神威严的烈焰。

第2章全章是一个缩影，它描绘了主再来之前的各时代一切的光景，也说明了基督将在未来这许多世纪中从世界之手中所受的待遇，直到他第二次来的时候。-一个世纪，我们都可以看见人们对本章经文的评论。

从这四个预言我们看到的是甚么？

拥戴与仇恨。

被掳与归返。

悲伤与爱歌。

卑贱典威严。

今日这王何在？他仍被人憎恨。但是感谢神，我们已为他带来黄金、乳香和没药，恭敬的放在他赐福的脚前。

今日这王何在？仍被放逐在人心，人的家，和人的生命之外。但是感谢神，今天他正率领许多男女，从埃及（世界）出来。

他来到世上的结果如何？世上多处仍有悲伤，拉结仍在为她的儿女哭泣，多处仍有受苦的圣徒。但是在哀号之中已有歌声扬起。

今日人如何看他？今日仍有人说，「拿撒勒还能出甚么好的吗？」他们虽用过去的话，却是在说基督教的盛日已经过去了，已经是陈迹了。但事实并非如此。在万民的喧嚷争闹声中，我们却要尊他为王，高声歌唱他是万王之王，万主之主。


马太福音3:1-12

这一段以「那时」两字开头，但所指的时间并不接著前一章。马太所记的是三十年後的事迹。那三十年间的细节，他几乎完全略过未提。从耶稣由埃及回到拿撒勒，这中间已经有一代过去了。现在到了王将他自己显明的时刻。他必须向他的百姓显现，必须脱离私人的生活，进入到群众中。他不能再默默的行走，如同一个普通的百姓。他要藉宣告他国度的宣言，藉著把他国度的福分公诸众民，最後藉著迈向他的十字架和宝座，以执行他的王权。在他将自己显现之前，我们先看见了他的先锋。本段就是论到这位先锋。

我们先来看这位先锋；然後衡量他在希伯来人中间的工作；最後才看他把旧时代和新时代联结起来的事工，也就是使旧时代达於顶点，并宣告新时代已经来临。

头四节将约翰呈现在我们跟前。这段经文已把他服事的重点说了出来，不过最重要的也是在於说明他是怎样的一个人。

我们要先从古时的预言来看他（3节），然後从他向著那一个时代的人所显出的光景来看他（4节）。末了我们要留心倾听他信息的重点（2节）。

第一，预言中的约翰这本福音书的希伯来籍作者，再一次特别由希伯来人的观点下笔，将约翰的来到和古时的预言相连。

马太引的经文来自以赛亚书40:3，「有人声喊著说，在旷野预备耶和华的路，在沙漠地修平我们神的道。」让我们尽力抓住以赛亚预言的整个大貌，这样，我们方能从整体的预言中明白逐节的意义。我们若试著集中心思，要明白这预言的教训，就会看出所引的这话，何处可以适用在耶稣基督的事工上面。

我们不拟讨论以赛亚书的作者前後是否同一人的问题，但请记住，这本书的信息是前後一贯的。这本书的信息有其显著独特的表达方法。我们可以将全书分为三大部分。头三十五章构成本书的第一部分，其中一再宣告审判。它与所有的希伯来预言一样，在审判之外有神怜悯的光，和神无限的恩惠和荣耀。这第一部分的大题目是审判。这位先知首先谴责这个国家。他用严厉的警告、令人战栗的言词，对古时神百姓的光景痛加斥责。接著他说出他蒙召受命的故事。这些审判的篇章又可分为两部分。首先是对选民的审判。这是因为他们的失败；其次是对列国的审判。

以赛亚书的中间部分，从赛36章-39章，这四章可以称之为历史之页，相当於圣经中的历史书。先知在其中描述他那个时代的光景，并且解释那些他不得不宣告的审判之默示。

从赛40章起开始了以赛亚书中最卓越的信息。相对之下，前面的篇章无非是为这里作准备。像-一个希伯来的预言一样，审判的宣告并不是以赛亚信息的终结，紧接著审判的宣告，先知呼喊说，「你们的神说，你们要安慰，安慰我的百姓。」然後他似乎听见了许多世纪之後才会发出来的声音──对一个受灵感有默示的人，不单有明亮的眼能看见异象，且有灵敏之耳能捕捉最微小的声音──以赛亚不知道这人之名，只说，「有人声喊著说，在旷野预备耶和华的路，在沙漠地修平我们神的道。」以赛亚远在别人听见这呼喊之前就听见了。那声音发自沙漠，但他明白其中的意义。他随即就说，「一切山洼都要填满，大小山岗都要削平，高高低低的要改为平坦，崎崎岖岖的必成为平原。」接著，由赛40章;41章，一直到赛42章，这先知都在描述那庄严的结果，「看哪，我的仆人，我所扶持，所拣选，心里所喜悦的……。」从这时起，他的预言完全以耶和华的仆人为中心进行。

往下我们就要在马太的福音书中读到，他引了这关乎耶和华仆人的预言。我们是依据这古时的预言来读马太福音3章，「那时，有施浸的约翰出来，在犹太的旷野传道，说，天国近了，你们应当悔改。这人就是先知以赛亚所说的，他说，『在旷野有人声喊著说，预备主的道，修直他的路。』」这王来临了，他就是以赛亚书後半部所描写的那位耶和华的仆人。以赛亚早在数百年前，就以他特别灵敏的听力听到了约翰的声音，现在这声音响彻原野，飞越约但河外，穿过耶路撒冷周围的地区，通过犹太，传入耶路撒冷大都会的中心。这声音预告天国将降临，那时「一切山洼都要填满，大小山岗都要削平」，这声音宣告新时代，新运动的来临。那并不是感觉上的新时代，而是由王亲自掌管的新时代。天国近了，古老的预言应验了，施洗约翰也由此展开他的服事。

第二，约翰这个人（4节）我们来看出现在百姓面前的这个约翰其人（4节）。「这约翰身穿骆驼毛的衣服，腰束皮带，吃的是蝗虫野蜜。」关於约翰的记载就是如此简短，很难从其中捕捉一鳞半爪，来为他作速写；也没有甚么优雅轶事可用来描写他。约翰的一生就是这样严谨、自律。他为那个世代的罪孽而感到负担沉重。

约翰的身世饶富兴趣。他是祭司的後裔，原当秉承祭司之职。常常有人喜欢揣测他在童年时和耶稣的交往有多频繁。这个孩子生在一个不寻常的环境中，当他年纪渐长，从童年步入青年时，按理他本应遵律法和礼仪的规定，宣誓承受祭司之职，但这自幼在父亲的家中受爱护、养育的年轻人，早已为神拣选，他就离开他的家和祭司的职分，去住在旷野，为他的工作准备自己，直到他显明在百姓中间的时刻来到。他在旷野的时候，必定对选民的历史时加深思，他无疑也会想到，且认定先知所预言的黎明已不远。他若见过童年时的耶稣，也必然会为他身上所发出的美丽、纯洁感到惊异。此外他也一定会深思他的母亲所说的有关他出生的故事，以及有关同年龄的耶稣降生的故事。固然人若要知道自己那个时代犯罪的情形，就必须生活在那时代中。但是一个人若只生活在他的时代中，往往就无法以神的权能来谴责他那个时代的罪。他必须由远处来看那时代。约翰就是这样的一个人。他丢到旷野，到了有一天，他忽然对以色列发出极大的声音，回荡在山岭与平原上。

第三，约翰的信息约翰的信息是甚么？「悔改！」──回心转意。悔改这一个词正是主耶稣教训的要点，是彻底的回转，完全的改变。现在这一个来自旷野的人，面对著乡村、城镇、都市的人发出了呼喊，悔改吧！你们都作错了，都是错误的。

但是悔改的原因是，「天国近了。」「天国」是当时犹太人常用的一个名词，也几乎是马太福音的特点，代表了犹太人思想中一个永恒的感觉。「天国」是神权，是神的管理，是天上的秩序。以地上的生活来说，那是神的权柄运行在人间。现在约翰这怪异的传道者从旷野出来，向人宣告说，这样的国度巳临近。你们的祖先多年向往的理想即将实现，你们却毫无准备！因此你们当「悔改！」将你们的心思转回。这是一个极沉重的词，带著极沉重的信息。虽然没有详细的记载，但我们可以想见约翰一定不是用温柔的声音发出这个信息。粗犷、严谨的约翰从未说过温柔的话，但等到他见了耶稣之後，他心里充满了温和柔细之灵。这可以从他由内心发出那极宝贵的一句话中看出，「看哪，神的羔羊，除去世人罪孽的。」在那伟大的担罪者来到之先，约翰心中的担子极其沉重。在他的感觉中，彷佛通国的罪都压在他的身上。在许多方面，他可以说是众先知之中最严肃的一个。他的信息令人战栗，「天国近了，你们应当悔改！」约翰给希伯来人的信息自然要更详细些，我们前面只是看到要点而已。从第5节看起，「那时，耶路撒冷和犹太全地，并约但河一带地方的人，都出去到约翰那里。承认他们的罪，在约但河里受他的浸。约翰看见许多法利赛人和撒都该人，也来受浸，就对他们说，毒蛇的种类，谁指示你们逃避将来的忿怒呢？」约翰未将他们挡回，也未说他们不能逃避将来的忿怒。他也没有说他们的悔改不真诚，他只告诉他们当如何行，「你们要结出果子来，与悔改的心相称。不要自己心里说，有亚伯拉罕为我们的祖宗。我告诉你们，神能从这些石头中给亚伯拉罕兴起子孙来。」以上是约翰对希伯来人传道的扼要概况，分析起来有三点特色：

１．深具吸引力──「耶路撒冷和犹太全地，并约但河一地方的人，都出去到约翰那里。」２．深具说服力──「承认他们的罪，在约但河里受他的浸。」３．无畏权势，猛力抨击──他所面对的法利赛人和撒都该人是以色列人一切问题的根源，但他勇敢的抨击他们。

我们免不了会认为，若缺了智慧委婉的言辞，我们所传的道就没有吸引力。事实上有不少时候，我们所需要的正是这作主先锋的声调。神找到了一个施浸的约翰，差遣他去，他的信息就满了吸引人的能力。这是一幅吸引人的图画，关乎一个人，在他的信息中满有说服人的能力，他在谈论罪的时候也满有权柄。他不谈神学，也不讨论哲理，更不向人介绍新的教派。他也不是向人提出一项建议，可由他们自由决定取舍。他只有一句话，「你们应当悔改！」如同迅雷，响彻云霄。这带著神权柄的信息，震动了-一个角落，冲击著-一个人。感谢神，这事实到今天仍未改变。我们用不著对乡村传一种福音，对城镇传另一种福音，对大都会又是另一种。无论是耶路撒冷，犹太全地，甚至是山野渔村，都需要同样的信息。在耶稣来到之先，施浸约翰的信息必须先传遍；无论是城市或乡村，都需要被他的信息所吸引。

再说到他信息中的说服力。至少他们认识这个真理外在的部分，并接受他的浸，表明了他们的悔改。但只止於此，事实上也无法越过这一点。施浸约翰的信息并不能给人生命。那在他以後来的伟大担罪者，他是仁慈、温柔的王，不单使人产生悔改的心，并且赐给人生命。我们若已知罪，应该感谢神，但单是知罪还不够。当日拥挤在约但河边，又进到水中接受悔改之浸的人很多，个个都出於真诚，但要接受主耶稣，还需要更进一步。

然後我们再看他信息中的猛烈抨击。他所面对的法利赛人与撒都该人是当时民间的首领。法利赛人崇尚礼仪，撒都该人讲究理性。法利赛人相信一切超自然的事物，但他们以为超自然的事可以用外表的事物表达出来。形式主义者一向是如此。撒都该人则不相信有灵、天使、复活的事。他们是冷静强硬的理性主义者。正是这种种势力贻害了百姓，使全国受苦。约翰看见这班专讲形式礼仪的人，和另一班凡事标榜理性的人都来到他这里。他看见他们外表虽堂皇，内心却败坏，甚至影响全国，於是他就严厉地斥责他们，「毒蛇的种类，谁指示你们逃避将来的忿怒呢？」他的话彷佛是在说，你们到这里来，说你们悔改了；你们必须比其他的人更显出悔改的样子！「你们要结出果子来，与悔改的心相称。」再不要夸你们与亚伯拉罕肉身的关系，「神能从这些石头中给亚伯拉罕兴起子孙来。」这真是一篇令人震惊的信息！那些法利赛人和撒都该人必定被他的炙热所烧烤。越读这一段信息，就会越觉得随著而来的主耶稣更新的工作是何等可贵。感谢神，今日的信息就是那当称颂之王的信息。

请留意约翰论到王的话，那是十分重要的一件事。「现在斧子已经放在树根上，凡不结好果子的树，就砍下来，丢在火里。」哦，这信息何等奇妙！求神帮助我们抓住它所教导的。

因此约翰作的头一个见证，就是他的到来。

１．他这个人的身分是至高无比的；

２．他的工作是崇高无比的。

从约翰论到主的话中我们能感觉到他的谦卑。真的谦卑与虚假的谦卑是有分别的，人也容易察出。真正谦卑的人，对自己的谦卑不自觉，而虚伪的谦卑者却以他的谦卑为夸耀。约翰说，「那在我以後来的，能力比我更大，我就是给他提鞋，也不配。」他的话全然准确。但我们再看另外对约翰的评价，「我实在告诉你们，凡妇人所生的，没有一个兴起来大过施浸约翰的。」这是王论约翰的话，自然句句真实。妇人所生中之最大的仍不配给王提鞋，这话也不错。

约翰的工作与主的工作有极大的分别。我们毋需描述这两个人──一个是粗犷、鲁直的先知，一个是伟大、尊贵的君王──之间的区别。王温柔的言语比约翰严厉的怒斥还有能力。「你的温和使我为大」（诗18:35）。他们的不同不只是人的不同，也是工作的不同。因此约翰说，「我是用水给你们施浸，叫你们悔改。但那在我以後来的，能力比我更大，……他要用圣灵与火给你们施浸。」约翰是在说，我只能带你们接受那悔改的外在记号。他要将你们带入圣灵的烈焰之中，将你们的罪烧去，并重新造你们。我只能用外表的东西──水，给你们施浸，只能触到表面。他所用的是火，-一部分都要一一烧过。

那也是今日约翰与主耶稣之间的区别。我们若只聆听约翰的信息，就会忙於浸礼和水浸。但我们若聆听主耶稣的信息，圣灵的烈火要燃烧，使我们纯洁，使神的旨意成全在我们身上，使我们得冠冕。主耶稣的工作远较约翰的工作崇高。

留意约翰如何论到主所用的方法。这要来的是一位奇妙的王。他的方法中有拆毁，也有建造。他的得胜是摧毁性的，也是建造性的。

他用「斧子」、「簸箕」与「火」来拆毁。约翰说，「现在斧子已经放在树根上。」时候已届，他即将来临，要扬尽他的场，将无用的糠烧尽。

但主的方法也是建造性的。他要用火施浸，他要扬尽他的场，不是为摧毁，乃为「把麦子收在仓里」。留意这里的对比。放在树根上的利斧是为了摧毁，要砍去不结果子的枝子；扬尽场子是为了除去无用的糠秕，随後用火将糠焚烧。现在注意这工作建设性的一面。火是用来烧净，也是一种能源。摥净榖漡是为完成收割，将麦子收进仓中。所使用的是同样的器具，却有两面的作用。簸箕扬去糠秕，留下麦粒。火是焚去一切经不住烈焰的东西，使经得起的更加纯净。因此那要来的王，他既拆毁又建造──以拆毁来说，他砍去不结果子之枝，簸尽糠秕，用火烧尽；以建造来说，场子扬净之後，就要将麦子聚拢，收在仓里，人则要接受灵火之浸。

自从那粗犷的先知宣布王的来临，迄今已过了一千九百多年。在这期间，主耶稣的工作一直照著约翰所说的轨道进行。耶稣基督一直是一位拆毁并建造的王。回顾过去，想想这些世代和他对这些世代的影响。他作了甚么？看，那些经他的火所焚毁的！看，那些他所建立的！他一直在扬尽他的场，以除尽糠秕。他也一直在收集贮存麦粒。他今日所作的正是这些。他的斧子正置於不结果子的树根上。基督也在作扬尽的工作。他必须将糠除去。你们也许曾想，以後那些糠秕会不会淹没麦粒？那些不结果子的树会不会将天父所栽培的葡萄树挤住？如果你这样想，你还不认识主。如今他的手正拿著簸箕。如果我们住在神的圣山上，我们能感觉到神的风正吹在必须除去的事物上。

对我们这些作工的日子无多的人，有一个重要的问题。我们是麦粒或糠秕？我所从事的工作是麦粒或糠秕？倘若我是糠秕，他的风将把我吹进不灭的永火中；如果我是麦粒，他必将我收在他的仓里。同样的原则也应用在我们的事工和一切事物上。


马太福音3:13-17

这短短的几节，道出王与天的关系。它们说到了他的受膏与天上来的证言。

这一段以「当下」两字开始，将它与前面所说的连在一起。告诉我们这些事发生在施浸约翰的传道产生果效，人们感觉自己有罪，因此各地展开了一个伟大的运动之时。随著而来的是王从隐密处出来，将自己显在众人面前。呼喊之声已传遍旷野，他的道路已预备、修直了。在所定的时候，王显在公众的跟前。他从隐密平静的拿撒勒出来，正式开始了他的工作。

在这几节圣经中，我们要思考三件事：王的受浸；他的受膏；和神关於他的宣告。

注意这里很明白的说，耶稣从加利利来到约但河，是「要受他的浸。」他上来正是为著这事，是有特殊的理由。试想约翰信息的要点以及他工作的意义。耶稣到他这里来，要受他浸的这行动势必引起我们的注意，也会引起一些疑问。约翰平素所传的是悔改的信息。他给人施的浸是悔改的浸。许多人从耶路撒冷，犹太全地，还有约但河一带地方，来到他那里。拿撒勒人耶稣竟也在这些人中，来到约翰传道，为人施浸的地方。他不像那些好奇的群众，只想听听约翰说些甚么，并看看热闹。他是专程来受他的浸的。我们会惊奇地问，他为何要受悔改的浸呢？我们要试著找出一个答案。

关於浸礼首先让我们来看它在耶稣一生中的地位。我们暂且不谈这本福音书中所特别强调的他的职分，也不谈神从亘古就已膏他为王以执行这职分，我们只要从他的族谱中以及他降生的故事中来看他这个人。耶稣的一生是绝对的无罪。他若非绝对无罪，我们就没有福音。他的死所具有的价值全系於他完全得胜的生活。这就带来了一个问题。这无罪的何以要受悔改的浸？当约翰在前来受浸的众人中发现耶稣时，这一位深具敏锐感觉的先知顿时觉得他与众人全然不同。约翰已经给拥挤到他这里来的许多人施浸。当他留意看他们时，能看出他们脸上有渴慕悔改的表情。然而这人来到约翰面前，他看起来与四周的众人一样，以致众人并未认出他。但他确是，与众不同的。约翰曾对众人说，「有一位站在你们中间，是你们不认识的。」然後他看看他说，「我当受你的浸，你反倒上我这里来么？」当约翰定睛注视他的时候，他深深被他的绝对完美，和他的无瑕疵所震慑。他为之惊异不置，手足失措，不敢伸手在他身上，将他放入约但河水中，为他施浸。

从耶稣为人的生活来看，约翰的感觉完全正确。他诚然不需要约翰的浸，因他既无需要悔改之处，又无任何罪需要清除，因为受浸正是清除罪的表现。若耶稣来只为作完人之范，那么浸礼就毫无必要。既无价值，又乏意义。

若要明白耶稣受浸的意义，我们还得从深一层来看。受浸若在耶稣的生命中没有任何作用，那么在王的使命上有没有作用呢？

这个问题本身就提供了答案。但约翰感到踌躇，不敢为耶稣施浸。耶稣看看他，对他说，「你暂且许我，因为我们（耶稣和约翰）理当这样尽诸般的义。」──你为我如此行，我也为你如此行，就尽了诸般的义。

从主的这句话中我们找到了答案。耶稣受浸的至高意义，乃是无罪的与罪人联合。那无罪、不需要悔改的，却侪身在需要悔改的罪人中。那无罪的却进入了罪人应受的浸礼之中。

以赛亚书53章，我们读到，「他被列在罪犯之中。」因此他的受浸像他道成肉身、降世为人一样，最後在他受死的奥秘中，我们看见他在他百姓极深的需要和败坏中，与他们联结了。这位耶和华仆人的荣耀，在以赛亚书53章中达到了巅峰。从赛40章中可以看见有关先锋的预言已在约翰的工作中应验了。赛42章所记的是一个新行动的开端，「看哪，我的仆人。」从此时起所展示的是耶和华的仆人。赛53章里我们看见耶和华的仆人遭弃绝、被压伤、被剪除；他是受苦的弥赛亚，是人不愿意接受的王。在这一章结尾时，我们看见有关他这个人，和他至终的得胜的故事。赛53:11说，「他必看见自己劳苦的功效，便心满意足；有许多人，因认识我的义仆得称为义；并且他要担当他们的罪孽。」「有许多人因认识我的义仆得称为义，」上是耶稣对约翰说，「我们理当这样尽诸般的义」的最佳说明。耶稣来与在罪中受苦的百姓联结，乃为「……担当多人的罪」。因著他与他们联结，所以「他……被列在罪犯之中」，结果使许多人，「因认识我的义仆得称为义。」他对自己的认识是完全的认识（见约2:24-25）。他对罪人的需要与对救赎的认识也是一样完全。「他要担当他们的罪孽」。这位君王面对的是得著他的国度的难题。他首先要面对的是人的罪。他甘愿受约翰的浸。这个象徵性的行动说明了他在百姓的罪中与他们联合，为的是要除去罪，建立神的国度，成就诸般的义。

他下到水中受浸是一个承诺，也是一个预言。王同意这是救百姓脱罪的惟一方法；也预告他将受最终之浸，就是他在对众人传道之日无时不面向著的受难之浸礼。此後耶稣有两次提到受浸。马太福音与马可福音都记载门徒求在他国中分坐左右的事。主看著他们问说，「我所喝的杯，你们能喝么？我所受的浸，你们能受么？」他们认为他指的是用水受浸，因为他们回答说，「我们能！」我们知道主是期待著另一次浸，就是第一次受浸所预表和预言的受难之浸。那是他极大的浸。

另外只有一次他提到他的受浸。路加记下了主那段奇妙的独白。当时门徒在他周围，他和他们四面受压，他发出叹息说，「我来要把火丢在地上。倘若已经著起来，不也是我所愿意的么。我有当受的浸，还没有成就，我是何等的迫切呢！」约翰是以水给人施浸，耶稣将用火给人施浸，但是在他受死亡的浸礼之先的那一段年日，他是在平静的乡城，默默的准备著自己。在日常生活中，他遵行了神的旨意。如今到了一个大的转捩点。他将颁布他国度的律法，亲自展示他国度中的福分，并宣告执行他的王权。他知道他工作的顶点是十字架。这一班受过约翰之浸的群众将弃绝他。他深知单凭讲道和榜样无法得著他们，要得著他们的惟一途径是藉著死。他知道罪的结局。这一班在约但河两岸的罪人使得他必须死。那是极深奥的死。他目睹他们下到水中，他也和他们一同进到水中。约但河水漫过耶稣，正是一个说明，也是预告那没有罪的将经过死亡之河，是为除掉罪，成全义，使他的国在义的根基上建立，好使众人同庆恩惠，一齐欢呼。先知以赛亚说得很清楚，他深知人的需要，也深知罪的真正含义，以及使人得赎的途径。他甘心与人联合，虽然联合的结果是死亡。作诗的人曾以可畏的话描述死亡的性质，「阴间的痛苦抓住我。」因此耶稣的受浸，正是表明他同意接受替人担罪的使命，表明他献身於拯救世人的崇高目标。

耶稣的受浸完全不能应用在我们身上。我们若说，耶稣尚且受浸，我们也应受浸，这样我们就没有把握住这段经文的真正意义。但愿我们不误将如此伟大、奇妙的经文，应用在一个狭窄、不值得的范畴中。耶稣的受浸虽然与我们有关，但无人能受他的浸。除非我们靠著恩典与他联合。「我所喝的杯，你们也要喝；我所受的浸，你们也要受。」这话充满了他无限的爱。

那伟大之浸可以应用在两方面，一方面是审判与死亡，另一方面是生命与火焰。我们能有分的只是第二方面，就是生命与火焰。但必须他先经过十字架奥秘的死，为我们承当了审判与死亡，才能将生命与火焰赐予我们。如此他成全了诸般的义。藉著受浸，他将自已完全献身於人，也献身於神的旨意。在他公开服事的一开头，他就同意了神拯救世人所用的方法。

受浸之後的事现在我们来看紧接著他受浸之後的事。「耶稣受了浸，随即从水里上来。天忽然为他开了，他就看见神的灵，彷佛鸽子降下，落在他身上。从天上有声音说，这是我的爱子，我所喜悦的。」神的灵降下，除了耶稣与约翰之外，无人看见，这是不容置疑的。在耶稣的生命中，这次受膏具有甚么意义呢？这并非他第一次领受圣灵。耶稣与神的灵之间，原具有永久的关联。从他所独有的经历这一面来看，他是从圣灵而生，他的一切进展都在神的灵管理之下。当他受浸的时候，他是一个属乎神之灵的人，他一无瑕疵。这也是所有世人应该有的样式。那时耶稣十足是一个天然的人。所谓「天然的人」，和保罗所说的「天然的人」（中文圣经作「属血气的人」）不同。今天论到「天然的人」或「属血气的人」是指罪人，这也是事实。但是神理想中的人，是经常与神的灵联合的人。这样的人才是真正「天然的人」。神理想中的人是「天然的」，但其生活却是超然的。耶稣的一生是在神的灵管理之下。他的意志、思想和生活，都是在圣灵能力的光照之下。

因此毫无疑问，这是耶稣进入他公开服事时所受的特别的膏。除了这一次之外，神的灵从未以鸽子的形状出现。在此之前神的灵从未以任何形式彰显。我们无权求圣灵像鸽了一样降在我们身上。神的灵以这种外在的，可看得见的象徵形式降临，是单单临到他身上的。

早期清教徒的作者，咸认鸽子在飞鸟中如同羔羊在众兽中，是温柔、可爱的象徵。耶稣也曾以鸽子为喻，教训门徒说，「要灵巧像蛇，驯良像鸽子。」羔羊与驯鸽，具有柔和、驯良的性格，因此它们也被用来献祭。以赛亚书论到弥赛亚时曾说，「他像羊羔被牵到宰杀之地，又像羊在剪毛的人手下无声。」如此神的灵如同鸽子降在他的身上。利未记中描述了希伯来人信仰中的一种独特而奇妙的仪式。这仪式预表并象徵了後来的献祭。在他们所献的赎罪祭中有等次之分，各人照著他们的社会身分，带著不同等级的牺牲来献祭。有人献牛犊，有人献羊羔。那贫穷的人则献鸽子。很有趣的是，当马利亚带著婴孩耶稣去殿里行奉献之礼时，她所献上的就是两只雏鸽。因此鸽子代表驯良、温柔、忍耐，也是最贫寒之人所献的祭物。

要明白这些事所包含的属灵意义，必须回到希伯来人的思想中。因为马太这卷福音书是特别为犹太人写的。一个希伯来人若听见人提起羔羊或鸽子，他立刻会想到它们是为罪所献上的祭牲。圣灵以最贫穷的人献赎罪祭时用的鸽子之形状，降在耶稣的身上，是为装备他，使他能实现献祭的最深目的。他甫自河水中出来，代表他甘愿受死，神的灵就如同鸽子降在他身上。这在上古时代用作赎罪祭牲的鸟，以圣洁温柔的方式降在他身上。他是神那完全、终极的赎罪祭。鸽子象徵纤柔软弱，但神的灵以鸽子的形式出现，象徵的却是柔和之中的大能，是神为了救世人，而甘愿降卑，成为赎祭。这是他为了死，为了赎罪而受的膏。

他不仅慬是为了传道而被膏，也是为了他要为罪人死而被膏。他宣告他的甘愿受死，天上便为了他将受死而以能力膏他。「基督藉著永远的灵，将自己无瑕无疵献给神。」神的灵形状彷佛鸽子，降在他身上，正是为这目的而给他加冕。神加能力给这君王，以对付国度中的基本错误，并要矫正这些错误。道成肉身是要赎回失丧的族类；神子被圣灵的大能所膏，被如同鸽子的圣灵加冕，也是为赎回这失丧的族类。因此这君王虽然还要面对争战，实际上他已经在将得的荣耀中得胜了。

天上的证言末了我们来听天上的证言。「从天上有声音说，这是我的爱子，我所喜悦的。」我们必须用诗篇2篇，来解释神的证言。在那里我们看见，神已经膏立他的儿子，那君王，在锡安他的圣山上。我们听见他的命令，「耶和华曾对我说，你是我的儿子，我今日生你。」这是旧约中论到神的儿子就是坐在宝座上的君王，最荣耀的几处经文之一。神的君王将要管辖外邦列国，以它们作为基业。「你是我的儿子。」这思想贯穿在古希伯来的预言、礼仪与思想中。此刻在约但河的河岸，终於听见神自己说，「这是我的爱子。」人看他是人子，但神说他是「我的儿子。」众先知早已预言他的降临。历来多少人翘首期待，等候他的显现，呼吁那些守望的人登山，问他们说，「守望者阿，夜里如何？」他们为他的迟延而心生疑惑，日日发出呼声，王阿！快快来吧！如今神发声说，「这是我的爱子。」神已经指明他是君王。

但神还宣布了另一件关於他的事，「他是我所喜悦的。」这句话如同闪电，照亮了他隐藏在拿撒勒的那些年日。从他十二岁到三十岁的这一段日子，他的事迹完全静寂，无人知晓。如今他已三十岁，我们看见他站在约但河边，是多么纯全无瑕疵。他已经预备好要牺牲。这使人回想起在旧约时代，祭司要察看作祭物的羊羔，必须毫无瑕疵。这人是否毫无瑕疵呢？神说，「他是我所喜悦的。」神在他那些隐居的年日上打下了完美的印记。我们何用再去寻索，何需其它佐证？神这一句话就足够了。

他是一个人，在拿撒勒所行的蒙神喜悦；他所行的无人曾行，无人能行，因人已在罪中堕落。因此神的大光照亮他的过去，证明他的完美无瑕疵。

但它还具有更深一层的价值，耶稣曾说，「为此我父爱我，因我将命舍去。」因此神的话──「他是我所喜悦的。」宣告了神对主受浸这个行动的满意，因为他受浸表明了他在神救赎的计划中与神完全联合，即使救赎必须经过十字架的死来完成，他也在所不顾。

在救赎的全部过程中，圣父与圣子之间，无论是在目的上，和在灵里，都有完美的联合。他曾受击打？是的。曾被苦待？是的。曾被压伤？是的。这些全是为著公义和圣洁？是的。然而，「他们在一切苦难中」──包括十字架的苦难──「他也同受苦难。」他不单是以人的身分，更是以神子的身分，和父神一同为救恩努力。「为此我父爱我」──因所成就的救恩。当主面向十字架时，他完全与父神的旨意联合，神就突然打破静寂，发声说，「是我所喜悦的」。

藉著受浸，他确定了对罪人的责任；藉著受圣灵恩膏，他被加冕并得著力量；藉著天上来的声音，神宣告他是神所立的君王，他要在锡安的圣山上作王。


马太福音4:1-11

现在我们要来看，主与邪恶的地下世界，以及这世界的王，就是「空中掌权者的首领」之间的关系。他不是一来就登上宝座，他必须先将国得回，这是他最初的任务。他并非进入一个已经等候王驾临，并会响应王命令的国。他乃是进入一个悖逆、混乱的国。神旨意中的国度，必须有一个人作王。但这一个要得国，掌王权的人，他个人必须显明他能胜过一切敌挡的势力，征服最大的顽敌。如今这来作王的，已经被证明他全然符合天上的秩序和完美，因为在他受浸时，神已说了，「这是我的爱子，我所喜悦的。」如今他所要面对的，正是紊乱丑恶的黑暗权势。他深知至高的良善是甚么，他就是那良善。他必须面对地上最低贱的邪恶，并且征服它。

这一个主题，从三方面将他启示出来：

１．他是完全人；

２．他经过试探，显出他的无瑕疵；

３．他是得胜者，因此是至高无比的。

他是完全人在主受试探的故事中，我们得见王是一个完全人。我们暂且将注意力从仇敌和他的诡计中移开，转过来看耶稣这个人。虽然圣经对当时的背景未加清晰描写，但仍能明显看出他代表神心目中理想的人性，这一点在三重的试探过程中显明了出来。

如果我们可以用「有秩序」来形容地狱中的任何方法，那么撒但的试探也可以说是有秩序的。虽然就更深一层的意义来说，它是毫无章法的，但它对於人的攻击却是科学的，有系统的。这一点我们必须认清楚。这些试探并不是突然、诡谲、暗中临到人身上的。我们的主也面对这样的试探。撒但乃是有系统，有组织地攻击他这个人生活中的-一部分。

简单地看一下他受试探的秩序。

１．是关乎物质方面饼的要求；

２．是关乎属灵事物──信靠神的要求；

３．是关乎使命的目标之要求──你来不就是为得著这世上的万国吗？你来从我手中拿去吧！在旷野的幽暗中，屹立著的是那个属神的人。人是甚么？人的存在包括了物质和属灵的两方面，人并非只为生存而存在，乃是为著一个目的，为著物质、属灵、和使命上的目的。马太记录撒但的试探，就是按著物质、属灵、与使命这三个秩序。

耶稣所受的第一个试探是属地的。主有属於物质的身体，他能感觉到物质生活的事实，知道物质生活的需要和限制，他也依赖物质，因为他的本质中也有物质的一面。他禁食了多日，後来他感觉饿了。他属物质方面的本性，诚然超过一切物质的程序，他能多时不食，但最後他仍需进食，以维持肉身的生命。这是关乎人的头一个事实，任何人都如此。主与其他人之间有分别，因为其他的人不是完全人，是属於败坏、堕落的族类。主虽然是照著神的样式而成的完全人，但在基本的生存条件上与我们是一样的。我们是世界的儿女，我们与人最先的接触，就是物质方面的。我们在街上遇见一个人，并不能知道他的属灵光景，除非和他有进一步的接触。拿撒勒人耶稣当日在旷野，他虽然出於尘土，曾被神加冕，得到荣耀，但他仍是和其他人一样是属尘土的。从物质的一面看，人是神创造的万物中最高，也是最终的创造，超过一切其他的受造物，凌驾在一切其他的生命之上，管理所有受造之物，是神创造的终结和顶点。物质的一面虽是暂时的、短暂的，但以我们所了解的人的本质来说，它却是不可缺少的。

在第二个试探中，我们所见的耶稣，不再属於物质或世界，乃是无限的、属灵的。属灵的这一面，他所感觉到的是神，他求的是明白神的旨意，顺服属灵的秩序，降服於神的律例。

从物质的观点来看，他是属於世界，所以需赖物质──饼来维生。从属灵的观点来看，他是无限的，需要无限的事物来维持。因此在耶稣身上，我们看见他兼有属物质的一面和属灵的一面，但他的生命中最重要的是属灵的事，这也是-一个生命中最重要的。我们的身体转瞬将逝，是短暂的，是临时的，惟独属灵的事是永存的，至高无上的。

在第三个试探中，耶稣给我们看见，他活著的目的。他为服事而生。他所受的一切装备，乃是为服事。他知道，他若敬拜神，他才能服事人。「当拜主你的神，单要事奉他。」在此我们看见神所预立为王的这人，是神理想中的人，是完全人。当我们注视他的时候，我们看见生命的最高目的在於使命；生命的要素是属灵的；然而目前表达属灵的事实和使命的是身体。试探从外面开始，首先接触的是身体，从身体深入到内在，就是人属灵的范围；最後所攻击的是人的使命，这是-一个人生命中最重要的部分。以上我们所看见的，是神旨意中的人生画像。

神将管治人的权柄，授予人中的这一位；这位君王必须纯全无疵，方能不辱神的使命。一个自身失败的人不配治人，因他既不配管束没有错失的人，更无法挽回失败之人。一个任意玷污的人，一个在灵命上又哑、又聋、全然麻木的人，一个不尽本分的人，不能成为君王。一个有缺失的人，无权要求人顺从。我们也不能向卑下的人效忠，我们不能对那不完全者屈膝敬拜。这是主受试探，这个重大事迹的一个层面。

现在再从另一面来看，就是本章开始时所提到的，王必须先征服一个充满紊乱与悖逆的国。倘若在他自己的性格中，还有紊乱的因素，他怎能征服紊乱，使国归他呢？倘若他自己的生活中有失败，他的膀臂就瘫痪无力，心中也必缺少勇气与果断，更谈不到救赎别人了。惟独有完满的人性，方能统治人性。

他是无瑕疵的因此，为著要执掌王权，那完全者必须经过试验，以彰显他的完全。

在此我们接触到关乎人性极严肃，极深刻的一个奥秘。人人都有责任作那可畏而严肃的抉择，人人都得站在两种可能性中间。他的全人──物质的和属灵的──若不顺应善的诱导，就必在邪恶的攻击与引诱下受制於恶。

我们必须再停下来，将自己与那完全者加以区分。我们今日仍是时时面对善与恶之间的选择，这是生活中一件现实的事。但当我们愿意为善的时候，便有恶在我们里面。它的狂欲暴势使我们相形见绌，结果是我们不能作所愿意的。我们的经历证明事情确是如此。我们常怎么办呢？答案在──「只是罪在那里显多，恩典就更显多了。」倘若没有帮助，单凭自己的力量，就是我们与生俱来的天然力量，我们根本无力行善。但在耶稣这人已经取得的得胜和能力中，靠著他所作成的工，我们若愿意，就能选择善，又可活出善行。今日人实在没有任何理由继续活在罪中。

我们再回过头来看旷野中的耶稣。他孤单的站在那里。在他里面并无任向燃烧著他，使他无法胜过的势力。他取得了最初亚当在失败之先所有的地位，并完全以人的地位，面对试探。他必须经过考验，并且在善与恶之间作选择。

仇敌的第一个目标，是宠坏他的身体。他试探的对象是属身体的，属物质的，是耶稣外在的肉身。仇敌试探的时刻，正是他肚饿需要物质维持的时候。耶稣这个人感觉到需要肉身的、物质旳供应。这里我们看到他的软弱。

甚么是软弱？希伯来书的作者告诉我们说，「我们的大祭司，并非不能体恤我们的软弱。」那些是我们的软弱呢？一个脾气暴烈，凶残乖戾的人也许会说，「这就是我的软弱。」这话欠妥，因为不控制自己的脾气是一种罪。有人恶习缠身，往往一面怪罪他的父亲，又一面诿说，「这是我的软弱。」那不是软弱，那是罪。软弱是力量衰退，需要加强。当你从事劳动操作，不久就产生饿了的感觉，那才是软弱。饥饿是力量衰退的徵状，是一种良好且有益的信号，说明你身体健康。饥饿是对人所发的声音，「进食吧！」需要进食的原因是你的身体如今软弱了。这才是你的软弱。试探是循软弱而来；软弱是一种发自正常操作後疲乏的呼声。一个从未使他的力量达到疲乏境地的人是徒然浪费了他的力量，一个从未利用他里面的力量，直到略感疲累的人，是在浪费他的生命。然而试探正是趁著人疲弱时来临的。

现在我们要来看，主所受的是甚么试验？彷佛仇敌对主这样说，「你具有双重的本质。如今你身体饿了；但你是神的儿子，是神的後裔，是神的至亲，在你里面有属灵的本性。何不利用你属灵的本性，来满足你身体的需要，而不需问神的旨意如何。你若是神的儿子，你若有属灵的本性，就用你的能力，使石头变饼来果腹，满足你身体的需要吧！为你自己作点甚么，用你自己的行动，证明你是神的儿子吧！」人子耶稣的完全，从他的拒绝中彰显出来。饥饿并无不当，饼也不是无益的东西，但耶稣在旷野中，为人留下了永垂不朽的榜样。与其违背神的旨意吃饱，不如挨饿还好。他彷佛说，「我不能无视神的旨意，利用属灵的能力，来满足肉身的需要。身为神的儿子，我不能脱离神，单独行动。作一个儿子最重要的是顺从。倘若现在圣灵领我进入的处境，需要我经历饥饿，我绝不伸手改变神所给我的处境，我不单靠食物而活，因为人当以神的话为粮，神的话是我生命的规范。」因此第一回合针对身体的试探，得胜的是主。

接著是针对灵性的试探。这试探的用意何在？如果第一个试探，撒但的用意在宠坏身体，那么第二个试探的用意，在毁坏其本质。

耶稣受到对灵性的试探时，正是他以信心选择挨饿受苦，以维系与神的属灵关系的紧要关头上。物质方面的得胜，实在是属灵方面的得胜。耶稣在得胜的那一刻情形如何呢？他是一个人，能感觉到饥饿的一切痛苦，能感受疲惫软弱，但他执意拣选软弱，因为基本上他不属物质，他是属灵的。当饥饿继续下去时，他属灵的关系变得紧张起来。就在这一种关系紧张之际，那试探者又进前来，说，「你若是神的儿子……。」撒但的意思是，他应该在属灵的本质与肉身外表的关系上，巧加运用。他该使用那肉身作一番英勇的表现，好显明他属灵性质的完美。撒但彷佛对这位完全人这样说，「你既然在回答我第一个试探时宣告了你的忠诚和对神的信靠，好吧！你就应该用你的信心作一些英勇、奇妙的事，你从殿顶跳下去吧！让人看看你是多么信靠他！」甚么时候人要试探神，证明神是可靠的，那时所证明的乃是他的不信。甚么时候人希图以壮举，藉奇事，显明他的信心，反而证明他缺乏信心。完全的信靠是安静并忍耐等候。当信赖之心摇曳不稳的时候，就会想作一些英勇的事来坚固信心。耶稣对撒但说，不必，我的信靠是完全的信靠，无需藉奇事来证实。「不可试探主你的神。」他保持了属灵本性的庄严，拒绝作任何吸引人注意的事。

末後的试探进到了最终的境界。撒但的目的是要阻挡王成就他国度的工作。正当耶稣胜过了两个试探，心中燃烧著至高的服事热诚时，这试探临到了。-当人得著一次大胜利时，就会想趁著得胜的能力有所作为。耶稣先後在身体和灵性二方面赢得了胜利。仇敌再度前来，对他说，「很好，你赢得漂亮，确是成事的能手。现在你的工作来了，这是世上的万国，你正是为它们而来的，你只要向我一拜，我立刻退位。」哦，这是何等的谎言！撒但可曾想到，他怎能用瞒骗使至圣者就范？他从起初是撒谎的，但他还未曾如此直接的撒谎──我要将这些国给你；这是他所用的诱饵。耶稣看见万国与万国的荣华，但他也看见了，万国正浸润於邪恶与毁灭的影响中，他知道他在受浸时已同意──赢得这些国的惟一途径是受苦、流血与受死。他以平静和充满权柄的声音说，「撒但退去吧。因为经上记著说，当拜主你的神，单要事奉他。」这话是说，我的权力已经在神的管理之下得到了确定。我领受了权力，我要照著神旨意，从神的手中接受万国。主对撒但的回答本身是一个预言，「撒但退去吧！」是一项发出烈焰的预言。「只要我向你下拜，你就将万国给我吗？我告诉你，我将赶逐你而得万国，撒但退去吧！」王又大获全胜。

他是得胜者我们若记住主所赢得的胜利，完全是以人的身分获致的，就会发现整个试探的要点。他完全是以人的身分来回答仇敌-一个恶毒的攻击。在和撒但的争战中，神格全末介入。他所引的律法（经上的话），是人的律法，他也是在人的地位上顺服那律法，他胜过了仇敌。

他的得胜，是一个与神同在之人的得胜。照著神原初创造的计划，-一个人都是神的後裔，可以向神有所求。人若遵行了神的律法，就可以在神的应许上有所求。耶稣遵守了神的律法，他向神发出要求，在与神相交之下，他赢得了胜利。

我们尤其要感谢神，因他不只是以人的身分得胜，更是为著人而得胜。将征服者击败，使受制者获拯救。当我们读到结尾那句简短悦耳的话，「於是魔鬼离了耶稣，」我们的心怎能不欢乐跳跃！主耶稣个人的争战至此已告结束。他还有其它的战役要面对，许多战果待掳获，但那些将更具有代表和拯救的意义。仇敌不再直接攻击他，也不再公开攻击他。撒但的三次攻击，是针对著最容易攻击的弱点──饥饿、信靠、和责任；这三方面若未能得逞，他对人意志的堡垒，就束手无策了。人在物质上的需要，在灵里对神的信靠；与照著神的旨意成就神所托付的责任，是仇敌来攻的三条战线。在-一条上，王都坚守了。他手下的败敌离他而遁，这位君王终於在个人的生活、品格和得胜上，保住了他的领域。


马太福音4:12-25

因此在约翰因下监，结束他的工作之先，他还没有以王的身分，明确地展开他的工作。约翰福音记载的这些事，对我们很有价值，但所记载的事都是特别和约翰福音的信息有关的。

在马太福音中，这些事全都从略。马太的福音是天国的福音，他的记载始自作王先锋的施浸约翰下了监，再无人听见约翰的声音，王才将自己公诸於世。在他宣讲国度中的法则，展示国度中的福分之先，他宣布说天国已近。

在目前我们研读的这一段经文中，记载了传扬国度的初步工作。王开始传讲了。

这短短的一段话中，包含著三个过程。

１．耶稣下到迦百农，并在那里居住，开始了他为王的基本工作，他宣告说，「天国近了，你们应当悔改。」２．然後他呼召了一些核心的人，为的是要他们与他合作。

３．末了所记的事虽然很简略，却是十分美丽，说明王开头的工作所获得的显著成功。

他在迦百农居住的这件事也很奇妙，值得加以注意。主为何不选别处，却以迦百农为住处呢？马太笔下所记王的工作，一直是循著古时伟大的预言。他说，「……往迦百农去，就住在那里。那地方靠海，在西布伦和拿弗他利的边界上。这是要应验先知以赛亚的话说，『西布伦地，拿弗他利地，就是沿海的路，约但河外，外邦人的加利利地。那坐在黑暗里的百姓，看见了大光，坐在死荫之地的人，有光发现照著他们。』」现在我们回头来看以赛亚的预言。赛9:1-3这样说，「但那受过痛苦的，必不再见幽暗。从前神使西布伦地，和拿弗他利地被藐视；未後却使这沿海的路，约但河外，外邦人的加利利地，得著荣耀。在黑暗中行走的百姓，看见了大光；住在死荫之地的人，有光照耀他们。」在开始看这卷福音书的时候，我们曾看过马太引用以赛亚的预言，论到我们的主从童女而生，他说，「必有童女怀孕生子。」这预言从童女将怀孕生子的应许开始，到有婴孩为我们而生，政权将担在他的肩头上时结束。这预言完全启示了神的旨意。先知以赛亚在高山之巅伫足，目光越过他所处时代的阴霾，遥遥望见将要来临的以马内利，就是神与我们同在。也遥见以马内利临到西布伦和拿弗他利，这是受亚述人苦害最重的两地。以马内利临到最败坏的人和地方中，这预言不是单单为某地而发的，地点是次要的，重要的是它要指出一项基本原则，那就是当神为救赎而临到他的百姓时，他总是临到黑暗最深的地方，临到坐在死荫之地的百姓。无论就著地理上或就著原则上来说，这预言都完完全全应验了。迦百农是一个被选民藐视的地区，被称为「外邦人的加利利地」。

要领会这一点，必须从希伯来人的观点来看。那一带所受外敌的入侵和蹂躏，要比国中其它地方为多，因而被称为死荫之地。

迦百农的宣告──「天国近了，你们应当悔改！」那就是迦百农。在那儿耶稣开始了他公开的传道工作。他下到迦百农，就住在那里。那里成了头一个基督徒的村落。耶稣不是去教导他们如何改善他们的社会状况，他乃是要将他们带回到神面前。这两件事之间有著基本的不同。他所说的头一句话是「天国近了，你们应当悔改！」他并不选较好的地区著手宣讲。他以迦百农为基地，那是他工作的中心，他从那里出发向外传道。那坐在黑暗里的百姓看见了大光，坐在死荫之地的人有光发现照著他们。这是他开始他君王事工的地方，他从被人目为边区的迦百农开始。

如果我们愿意与基督同工，就得下迦百农去，到被藐视之地，到偏远无助之乡，到被死亡与黑暗的阴影密密包围的地区。基督选迦百农著手传道，并不是偶然的。

那么他的来到，对迦百农有何意义呢？倘若迦百农能明白，那真是它千载难逢的大好机会。「在黑暗中行走的百姓看见了大光，住在死荫之地的人，有光照耀他们。」想想看，那生命之光，那爱的光和真理的光，竟然就住在他们的中间。他们熟悉他的音容，听惯了他的声音，众人从各处汇集而来，其中有许多生病的人，他们都来簇拥著他。这位先知在拿撒勒多年，如今来到迦百农这被人遗忘的死荫之地，他以此作为他传道的基地。他来到之後，人从他身上看见了生命的至高境界、和至善的表现；爱的光照射著他们的罪恶和忧患，真理之光照亮了黑暗的死角，将隐匿的恶事显明。在沉重的黑暗与极大的需要之中，他敲响了他传道工作的钟声。

那钟声是宣布一个伟大的事实，发出伟大的呼召。那事实是──「天国近了」；那呼召是──「你们应当悔改」。耶稣来到迦百农，唤醒了许多在昏迷、沉睡、堕落之中的人，他们开始问起光的意义。

他说，「天国近了。」他们不只听见他说天国近了，他们且从他属天的生活，与君尊的生命中看见天国。他们紧接著又听见他说，「你们应当悔改！」──当改变你们的心思。他们听见他说，你们周围的一切都错了，因为你们的心错了。黑暗笼罩著你们，是因你们的里面黑暗了。现在天国已经临近，光正照在你们身上。你们当悔改，承认自己的罪孽。另外还有许多解释可以加上，但这些是天国信息的基本要点。

呼召四个门徒接著我们看见他呼召了四个门徒，这是他扩大传道事工所不可缺少的。我们先来看，他如何呼召这四个人；其次看他呼召他们的目的；末了看他们对他呼召的响应。

西门和安得烈已经跟从他作了门徒，这可以从约翰福音中看出。安得烈原来是施浸约翰的门徒。当第三日，耶稣离了施浸的约翰，以从事他自己的工作时，安得烈跟随了耶稣；他得知他是弥赛亚之後，又找来了自己的弟兄西门。而现在，在马太的图画中，他们都在海边打鱼。主这时向他们所发的呼召，不是要他们作门徒，而是要他们在服事上和他同工。他看见他们在打鱼，看著他们下网，他对他们说，「来跟从我，我要叫你们得人如得鱼一样。」这是呼召他们从事新的工作，将他们的一切放弃，好使他们将自己全然归他，并投身於他的工作。

这不是他对-一个人的呼召。即便当他在地上传道之日，也不是如此呼召-一个人，今日亦然。这些人是蒙了特别的呼召。那时他们作门徒已有一年之久，现在主召他们放弃打鱼的生涯，撇下他们的鱼网，跟著他从事新的事工。他以他们的旧行业作比喻，说，「我要叫你们得人如得鱼一样。」雅各和约翰正在他们父亲的船上补网，那是渔人日常的工作。在这呼召之前，可能他们已蒙召和他有个人的交通，如今是召他们和他一同作工，一同服事。

王已准备宣告他国度的伟大计划，因此他周围必须有几个忠於他王权的人。他极欲宣讲他国度的律法，但他只能对在他国度中的人宣讲。

当我们的主呼召人，要他们离开原来的行业，去从事新的事工时，他所用的话极其简单，却有至高的权力，告诉人时候到了，他们可以将各人的本领从占为己用，转为归他而用。「我要叫你们得人如得鱼一样。」在此我们看见一个原则，主并不是要-个人都去作得人的渔夫，但他要人人都为国度工作，将各人的才能用在这方面。我原担任教师，一日主在教席上遇见我，对我说，「随我来，我要叫你作另一种教师。」他在我所擅长的地方找到我，要我为他而工作。倘若他要我去得人如鱼，他就无法指望我成功。对渔夫，他要他们为他去得人如得鱼；对军人，若他们肯听，他要说，「当为我争战。」对作教师的，他要他们为他去施教。他所要的是肯将自已的才干给他的人，好让他将他们提升到更高的境界，并加以使用。他对他们四人说，来跟从我，我要叫你们得人如得鱼一样。我要将你们的技能，用在更高的事上。

他们的回应何其美丽。两次的响应都是立即的。安得烈和西门「立刻舍了网，跟从了他。」雅各和约翰立刻舍了船，别了父亲，跟从了耶稣。他们顺应主的呼召。为著服事，他们将原来的事业抛弃。但在主吩咐他们如此行之先，他们仍从事他们的行业。绝大多数的基督徒，主并未召他们离弃他们的鱼网。主只要他们与神同行，仍留在他们原有的岗位上，这与那离开职业的人，同样受到尊敬。配得尊敬的原因，在於顺服基督；违背他的乃为可鄙。他要人持守原有的事业与职责，直到他呼召之日。他呼召你了吗？如果他呼召你去传道，你当立时放下手中的工作。今日国度中所等待的是果断刚强的能手。倘若他还没有呼召你，那么你仍当撒网，当他的荣耀照亮你眼的时候，你会看见鱼网与得鱼，正是神工作的一部分，藉以得著世人。他们四人蒙了主的呼召，立刻跟从了主。

开始传道的成果最後一段非常美丽，记载了王初次传道工作的成功。他到各处去教训人，传天国的福音，医治各样的病症。「他的名声就传遍了叙利亚。那里的人把一切害病的，就是害各样疾病，各样疼痛的，和被鬼附的，癫痫的，瘫痪的，都带了来。」那里可曾有过这样的盛况？那画面，乍看之下，很难吸引人。看看那拥挤的人群，其中健壮的将那一地区中有病的，带到他的跟前，但这实在是一幅很美的图画。他们将害各样疾病的人，被鬼附的，都带了来，耶稣就治好了他们。今天他仍行同样的事，不论他到那里，向人传道，虽然他的信息严峻，带著天上的闪光──「当悔改」，但他也医治人。他们带著生病与心灵破碎的人──无论是身体上和灵性上受苦的──而来。这样的聚集今日仍可见到，虽然有些人对他们和他们所用的方法有所批评。虽然聚集的人群中，有些是出於无聊好奇的人，但心底深处，他们还是盼望有一位能治病的人。

这是一幅伟大的画面，但这也是一幅令人伤心的可怕画面。虽然说起来有点奇怪，但我们读这段经文时可以得到一个安慰，因为他从未被拥挤他的人群所蒙骗。他对簇拥著他的人群了如指掌。他知道他们对他的信靠孰真孰假，是深或浅。他清楚知道，不出一、二年，其中有人将狂喊置他於死。他知道他们要杀害他，他却与他们在一起，并且爱他们，为他们而死。哦！无比的君王！让我们再为他加冠，献花环与珠串为冕！【上一章】【回目录】【下一章】


马太福音5:1-2

清晰明了这一段国度的宣言在耶稣工作中的地位，对我们至为重要。因此我们要从後头两节的话──「耶稣看见这许多的人，就上了山，既已坐下，门徒到他跟前来。他就开口教训他们。」来看他发表宣言的时机、方法、宣言和性质。这宣言的时机是当基督看见许许多多人；方法是他将国度的律法对自己的门徒宣讲，不是对大众公告；在性质上，他向他们启示国度的价值，首先是重在属灵的一面，最後表现在物质的一面。

时机──「耶稣看见这许多的人。」这话我们很熟悉。耶稣已经开始他传道的工作。他隐藏的日子已过，从幽静，偏僻的拿撒勒出来，他的足迹开始踏在各处大道上，在那里有强光闪耀──这是一个公众教师的道路。当他开始的时候，就有一种奇妙的吸引力，使众人都来到他跟前。那些有病的人，从四乡络绎不绝的奔他而来。在耶稣经过那些城镇乡村之先，人们可能从不知道那地区竟有这么多有病、有缺欠的人，直到耶稣将他们吸引到他跟前来。「那里的人把一切害病的，就是害各样疾病，各样疼痛的，和被鬼附的，癫痫的，瘫痪的，都带了来，耶稣就治好了他们。」我们无论将这些话读多少遍，并加郑重思想，也难以抓住它们的全部意义。还不止於此呢！有许多人从加利利、低加波利、耶路撒冷、犹太、约但河外来跟著他。

受耶稣的吸引，来到他跟前的人，并非单属某一阶层，或某一等人。他吸引了各式各样和各种情形的人。当王从那地区经过的时候，各种各样的人都出来跟著他，拥挤他，许多人要看看他所作的。好奇的群众常常只要有一点点新奇的事，就会围拥过来。他们是人群中最软弱的一部分，也常常是最难对待的一群。另一班人并不在意看他作甚么，他们更有兴趣要听他说些甚么。就这样，多人带著不同的动机，不同的情形，来到了耶稣的跟前。许多平素不相往来的人，现在彼此拥挤著，税吏挤在法利赛人中间、妓女和罪人也侪身在讲究礼仪的人中间；在那些百姓中为首，教导人的，年高望重的学者中，夹杂著目不识丁的粗人莽汉，和堕落败坏的人。耶稣所到之处，汇集著出身不同、阶级不同、地位不同的各种人士。法利赛人暂停他们的争辩，要听听耶稣的讲论，税吏们也离开他们的关卡来听他。人们忘记了他们之间的分歧，耶稣基督所到之处，阶级差别很快就消失了。他从未被放宽的佩带经文和加长的衣裳繸子吸引过，他从不因人衣衫褴褛而躲开。赞美神，在麻衣或华服的下面，他所注意的是里面的人。因他来是为寻找人，不是人的衣衫。人知道这一点，他们总是向著寻找他们的人而去，所以众人都就了他去。这就是他发表国度宣言的时机──「耶稣看见这许多的人，就上了山」──他将众人留在山谷。

他们并没有长留在谷中，他们跟了他去。毫无疑问的，这个宣言他们听见的一定不少。但这一个国度的宣言不是对他们宣讲的，因为他们只是一班闲杂人。国度的宣言不是为著闲杂人的，今天仍是如此。

「耶稣看见这许多的人，就上了山，既已坐下，门徒到他跟前来。他就开口教训他们。」──是对他的门徒，不是对群众说的。也许你要问，难道耶稣无意对群众宣告律法？他离开他们是弃他们於不顾？他只对少数人施教导？诚然耶稣只将国度的宣言对门徒传讲，但他离开群众，目的是为著再回到他们中间。他是暂时离开他们，使他能装备顺服他律法的人，使他们将律法在生命中的意义，向众人展示。他所以离开群众，是要训练他的门徒，使他们回到众人中的时候，能成为群众的祝福。

耶稣所用的方法，就显明在这一点上。群众无法领会国度中的律法，他们不能顺服，也不觉得律法的完美，反而引为可畏。他必须先将律法给那些既能明白，又肯顺服的人，然後让他们将律法表明出来。他不能将律法给闲杂的乌合之众，他们充其量只有好奇心，他必须将它们交给向他忠诚的人。这是耶稣的原则。别忘了广大的群众，仍在他的跟前，且在他的心中。

他的眼目未离开众人。你想他所看见的他们是甚么？他看见他们的本相，也看见他们应该有的样子。基督看到的，是众人的本相，与他们应该有的样子之间的对比。他看见他们已经败坏，但他的眼光超越了跟前的败坏，看见了其背後的可能性。他看见神的秩序。他是神所立的君王，他知道神的国度在-一个人生命中的意义，因为他自己就生活在其中。他知道神的管治在一个社会秩序中的意义。他深知，神的国度若在众人中间建立，阶级的仇恨就无处存身，人际关系中那一切将人划分的差异性均将敛迹。他知道，倘若神的国度在众人中间建立，这些人必生活在新的社会秩序中。在神的国度中，不再有人为生存集结起来，打击另一班人；众人齐为同有的国度，贡献他们的一切。

他看见那伟大的大同世界。不要因为这些字已被人误用而避讳不提。耶稣基督才是真的社会主义者，才是人性中大同世界的开创者，使四海之内皆为兄弟。他知道，惟独人与神的宝座相联结时，才能完成这一切事。他知道，真的社会主义并不是无政府状态的混乱。首先全人类必须与神的宝座发生关连，然後人与人之间也有相互的关连。耶稣放眼望去，看见众人如同无牧人之羊，分散在荒山旷野，无人喂养放牧，无人立圈管理，关怀引领他们。他看见众人最大的需要，乃是神国的建立，於是他离了众人，带著少数人，将国度中的律法对他们讲解；然後回到众人当中，开始将国度向众人启示。

他看见这许多的人。这话何等悦耳！因为这位神的君王、我们的王、普世之王，看见了众人的杂乱无章，散漫无组织的光景，王的心中燃起了爱的关切。在神的心意中，地上作君王的，都是百姓的牧者，牧者不是要受羊群供养，乃是要牧养羊群。牧者不是要受羊的护卫，乃是为羊群设羊圈，保护它们。王的心中被这些关切焚烧著。因为他看见这么多的人，失去了与神宝座的关连，因而流离失所，成为被吞吃的掳物。这种光景使他至爱的心充满了对他百姓的怜悯。於是他上了山。

现在我们顺序来到第二件事，就是主所采用，将国度带到人群中的方法。「门徒到他跟前来，他就开口教训他们。」在此我们要停步细思，因为了解这里的原则和方法，对我们研讨国度的宣言人有帮助。

首先我们该问，他向甚么样的人开口教训？乃是向忠於他国度的人。除了他国度中的人，耶稣从不对任何人讲国度的律法。人若未亲吻王的权杖，就与国度中的福分无分。一个人若向王俯首顶礼，他就有责任顺服王的律法。

已过世的总主教麦琪（Archbishop Magee）有一次说，人无法根据登山宝训来治理英国。这话曾引起报界──无论是宗教界所发行的，或是非宗教界所发行的，一场极大的论战，麦琪本人也广受诋毁，可以说批评的声浪「从但到别士巴」都涌向他。其实麦琪总主教的话一点也没有错。英国既未向至大的君王效忠，怎能以他所颁布的登山宝训为治国之本？如果对此你仍存疑，你不妨到议会去列席，以半打登山宝训中的原则，作成简短的议案提出，看看能否通过。这试验最能证实麦琪总主教所言不虚。你行不通，是因为你的对象还没有预备好要遵行这些教训。

在这一点上我们千万不可误会，以为基督徒与政府无关。不，基督徒与政府的-一方面都有关系，且应该有关系。我们应当使各级政府遵循公义的原则。神的教会必须摆脱一切政党的瓜葛，然後才能为神、为人促使政府秉公义行仁政。这正是教会的本分。

人若不顺服王，就不可能遵行登山宝训。想一想耶稣所说的，「你们是世上的盐……你们是世上的光。」你认为这些话是指著混杂的众人说的吗？当然不是。他所说的-一个福分，全属国度中的人；国度之外的人一概无分。人若问我们，是否愿意本诸耶稣在山上的教训对待他？我们当然愿意。但是这个人若仍背叛耶稣所颁布的律法，却向我们索取外衣，我们理当推辞。我们无权将神国度中的福分，散布给仍背叛王的百姓。耶稣首先对门徒宣告律法。

国度宣言的性质，可以从「他……教训他们」这几个字，略窥梗概。耶稣基督在世的那些日子里，那种对於国度的需要，是众人普遍都有的感觉，连那班将他送上十字架的人，也切望有一个国度设立。他们毫不怀疑，藉某种方式设立国度的价值。这种需要今日仍存在。各处的人都需要一个新的社会秩序。耶稣必须先教导，方能指出他们心目中国度的观念，是一种堕落的观念。当耶稣在世的日子，百姓对国度最普遍的观念，是属物质的富强，并且只有他们独享。

这一方面我们无须多加引伸，只要看门徒们，就足以知道，他们对国度的观念也是极其低下。虽然耶稣将他国度的异象向他们展示已数年之久，而且还不断地教导他们，但耶稣复活之後，他们又回到这个老问题，「主阿，你复兴以色列国，就在这时候吗？」仍是属物质的以色列国。他们所盼望的是一个以地上的政策、政府、军队、公仆形成的地上的国。今日人所求的仍是如此。连门徒以外的人，也曾幻想过，或者耶稣基督能将罗马政权击败，将国夺回，为他们平分产业。基督必须教导他们，他所说的国，不是这一种国。基督的工作不是从物质的境界中开始；他来教导人，品格的重要性远在行为之上。他来教导他们，属灵的关系是物质表现的根基。我们往下读就会看出，在他教导他们的话中，他从未提到政策，也未提过管理产业，关於这些方面，他只字未提。他所注意的，是外表之下的根基。他在人的品格方面改正人。他多次说到「有福了」，但是他所说的福分，没有一样是由於人拥有甚么或作了甚么，他的-一个福分都由於人是甚么而有的。

关乎耶稣将要设立的国度，他所说的头一件事，不在於你拥有甚么，或作了甚么；乃在於你是甚么。这一点直到今天的一切国际事务上仍是如此。今天在英美这些国家，当然一切都得经过立法。国会必须开会讨论，对个别的议案作成决定，有时有益，有时有害。真正拥护君王的人是那些承认耶稣所言是至理的基督徒。他说，和一个人来往，当先留意的是他是甚么，然後再考虑其他方面。-一个想要使世界净化的人，都得从正本清源著手，所要对付的必须是源头，要使之纯净。品格是最重要的。属灵的方面是一切的根基。若将这两方面弄正确了，其它就自然会正确。因此耶稣并未为这世界留下政治纲要，也未将邦国所需的详细宪法留给人。然而他诚然留下了他那惟一的政治纲要，就是他所启示的宝贵事实──一个人是甚么，比他有甚么或作甚么更重要。属灵的事实才是生命中最基本的事实。

因此国度宣言的时机是当基督看见许许多多人，他看见他们的需要，他定意要接近他们。他离了众人，花时间先教导少数对国度忠诚的人，目的是为著要藉著他们，使许多人明白神国度的宽广和美丽，以及其中的福分。

他的方法是召聚忠心的人，将国度的律法给他们，因为他们已经向王的要求效忠。

最後，国度宣言的性质是一项原则的揭橥，是对人们的教导，它纠正人对於国度的错误观念，并将至重至高的事启示出来。


马太福音5:3-12

在思考本章头两节的时候，我们看到一个事实，就是王心意中最终的目的，是要将众人带进神的国中。为了达到这目的，他必须召聚那些降服他王权的人，形成一个核心，藉著讲解国度中的律法，使他们先明白这国度的意义。

戴奥斯华博士（Dr. Oswald Dykes）称这一段宣告为「王的宣告」，实在最恰当不过了。因为它确切地表达了这段有关律法的伟大讲论的性质。

在开头的八福中，王启示了他国度主要性质的真理。他用十分平实、简明、涵盖甚广的话，说明品格在天国中的重要地位。耶稣的门徒正期待著他发表一篇国度的宣言，他们一定会为他所说的话感到希奇。他们早已听见那位作先锋的说，「天国近了，你们应当悔改。」也听见耶稣说，「天国近了，你们应当悔改。」很可能到目前为止，他在他们眼中仍然只不过是一位教师，是预备道路的，要带他们迎见那要来的王。

现在姑且让我们假定，他们确知他是神所膏的君王，同时也假定他们知道对他的顺服就是对神国度的顺服，因为这国度是以他这个人为中心，他就是这国度的彰显和表现。那么他们登山是为了要聆听他以王的身分所发表的话。果真如此，他们必因他开始的几句话惊异。在八福的讲述中，没有只字与常人观念中的国度有关，也没有提到任何今世之国所看为伟大的事物。

人对於国度的观念，环绕在民族的势力、强大的军备、和繁荣的经济这三个方面。今日人们更以这一切自夸，认为武力才能构成国的强大。这种思想与真基督徒的精神大相迳庭。可惜我们对於国度的观念，仍掺杂著对军备的倚恃。如果我们明了公义的深刻意义，就能知道那样的观念是出於谬误。我们仍以壮丽、灿烂、和金光闪耀，作为伟大的象徵。我们对国度的观念，与古时所有的无何分别。一国的伟大是基於品德的伟大，这个观念只在曙光微露，慢慢发展的阶段。

然而，这个观念形成了神的大君王之国度宣言里，头一阶段的教训。在他的教训中，他将所流行的政权观念完全搁置一旁，他忽视它们，否定它们。他登山时，没有鼓号仪队，也没有官式威仪。这位君王，在至上至单纯的人性庄严中，登上山坡。环绕著他的是几个并不完全了解他，却忠於他的人。他教导他们品格的重要性，没有一件事能与之相比。他就是如此教导他们。他在开头所说的，就是国度的根基。从始至终他没有提过武力、军事、和物质的繁荣。

现在让我们来看他所说的话。首先我们要试著从其中找出一般的原则；然後再从其中看关於蒙福之品格的启示。

在观察一般的原则时，首先我们注意到，王以祝福开始他对国度律法的宣告。

「有福了」这一个词，将神对人的旨意，启示了出来，因此也启示了王建立他国度的目的。这是何等希奇的一件事，何等恩慈的一件事。原文中「有福了」这一个词，在英王钦定译本中译作「有福了」（Blessed）四十三次，译成「快乐的」或「幸福的」（Happy）有六次。一般都认为，此处若译成「快乐的」或「幸福的」，能将那字的字义表达得更准确。但我以为这里译成「有福了」较好，可以使我们了解这字真正的含义，那是一种感觉，一种状况，而不是原来没有而由别人赐下的。固然福是由上赐下的，但此处「有福了」，则是指一种状况，也可以说是一种感觉。

因此「有福了」是由於具备某种状况而产生的一种感觉，它是一种极深的平安、满足的喜乐、与完全的安息。这些都包括在幸福或快乐的状况中。这是神向人所存的旨意，是神要人过的生活。忧愁与叹息都要消声匿迹；神要擦乾人一切的眼泪。幸福和快乐永远不会消失。他不禁止人喜乐欢笑。

宣言中首先提到的是「福」（快乐）。这是一个阳光闪耀，音符充溢，喜乐满盈的词。今日人们用许多不正当的途径，千方百计追寻的就是这个。这宣言并不是官样的文件，不是用「兹……」开始，乃是以「福」起头。这是王在山上坐下，他的门徒们环他而坐时，从他口中所流出的第一句话。然而，他自己呢？啊！他自己的心正受著痛苦的绞拧，因著无限的怜悯而忧急。他为何心中因怜悯而忧急呢？因为他看见了人类忧患的惨景。他以忧急愁苦的心情，向人发出祝福之声。神对人的旨意就在此显明了。

接著我们注意到，王所宣告的福，并不基於人的作为，也不基於人拥有甚么，乃在於他是怎样的人。「虚心的人有福了。」「哀恸的人有福了。」「温柔的人有福了。」「饥渴慕义的人有福了。」「怜恤人的人有福了。」「清心的人有福了。」「使人和睦的人有福了。」没有一个字论到一个人作了甚么或拥有甚么，问题全在於他是甚么样的人。

福音的价值就在於这些\cs14「福」，因为王向那些犯了罪，失去福的人，宣布了这些福。「虚心（灵里贫穷）的人有福了。」只有王在八福篇中宣布贫穷是福。一般人则认为这是一种苦。「贫穷」这一个词，丝毫不带幸福的气味。「贫穷」的意思是缺乏，缺乏带来愁苦。但王却说，虚心（灵里贫穷）的人有福了。」这句话一方面承认了缺乏的事实，另一方面却说出所缺乏的将要被补足。在国度的宣言中，我们不断地听见那伟大福音使者所传出的音乐。在王的感觉中，他感觉到了那极大的需要，又深知一切将得补足，以得到一个伟大的结局。

请再留意八福篇中的特殊方式。「虚心的人有福了，因为天国是他们的。」「哀恸的人有福了，因为他们必得安慰。」以下的各福无不如此，都是「……的人有福了，因为……。」品格产生一种状况，状况则导致福分。

以头一个福作例证。虚心的结果，是使神的国度得实现。这就是福。耶稣不是说，国度将赐给虚心的人。他没有说，一个人若灵里贫穷，他就将国度给他，使他快乐。灵里贫穷的人之所以有福，是因为他有神的国。国度的福分是自然而致的，不是任意奖赏给人的。王不是把礼物赏赐给人，叫人快乐。他是为人在里面创造一种状况，使他能够蒙福。他不藉改换环境为人造福，他藉有福之人，改造环境。他使人因著自己的品格蒙福，然後使这人将手放在环绕著他四周的事物上，因著他的改变，来改变他的环境。福分是从里面来的，不是从外面来的。

今日有千百件事可作例证。有人因为不能置身在某种环境中而叹息说，「我若能在那个环境中就会快乐了。」王的祝福不从环境开始。「有福了」是随著品格而至。快乐是有根的，它的根并不植在外面的境遇中，乃植在里面的品格上。

为了将这些事看得更清楚，让我们对王所启示的国度的特殊品格，作更深一层的察看。首先来看特性，因为特性小於品格，品格是各样特性的集合。我们很难描述一种品格，也几乎不可能分析一种品格，但王却能作到。他如此描述各样的特性，虚心，悲恸，温柔，饥渴慕义，怜恤人的，清心的，使人和睦的。这些是构成完美品格的特性，是神国的基石。

在头七福中有两组特性。第八福是一个双重的福，与过程有关，不牵涉到品格。在头七福中，第一组的四个特性是被动的，第二组的三个特性是主动的。虚心，悲恸，温柔，饥渴慕义，这些是品格中被动的特性。怜恤人的，清心的（清心的意思远超过心地清洁，它的意思是全心全意，心无旁骛），使人和睦的，这些是品格中较主动的特性。

先从被动的特性说起。「虚心（灵里贫穷）」的意思是从心里顺从。一个虚心的人，是甘愿受管理的人。人若不虚心，他里面是刚硬的，反叛的，易惹动事故，使国度中产生不和谐与争执。这是头一件事，非常简单，也非常重要。我若甘愿受管理，我就成为一个受治之民；我若甘愿被统治，我就受统治。若我将自己全然向王降服，王就在我身上尽职责，施仁政；若众人都在神国之外，我自己就是神的国；若众人也在神的国中，我就成为神国的一部分。「虚心」──神的国是他们的。我们若没有属神的性情，永远无法明白属神的人性是多么宽广、美丽与仁慈。虚心的人，是折服自己意志、知识、与心中的骄傲，向王效忠的人。当我们虚心，向王降服时，我们就得著了国度。

「悲恸的人有福了。」在此福音的价值立时显露了出来。第一福是一个开端。虚心的人自知他的不足与无能，自觉不配；他也深知自己的失败，知道自己无法持守王所代表的一切理想。这样的人就会为自己的罪忧愁，为自己的失败悲恸。这是王所谓悲恸的意思。耶稣说，「他们必得安慰。」「得安慰」这一个伟大的词，和主应许赐下圣灵时所用的那个字有关联。保惠师一来，人就不再是孤儿，他使在忧患中的人得安慰，伤痛的心得医治。虚心的人一旦向宝座降服，服在王的管治之下，他立刻会为自己的罪忧伤，为自己的无能与失败悲恸。这样的人，就会受到圣灵保惠师的安慰。

「温柔的人有福了。」温柔的人是那些顺服王管治的人。温柔就是有降服的灵，那是真正谦卑的灵。真正谦卑的人对自己的谦卑毫不自觉；这种灵必因所得的安慰，而在已建立的国度中欢喜快乐。他们安静等候王命，从不擅自独断。我们听见主说，「温柔的人有福了，因为他们必承受地土。」我们彷佛也听见主另一个时候所说的，「可以到我这里来，……因为我心又柔和谦卑……你们心里就必得享安息。」那些虚心的人，为失败忧伤的人，得著那伟大安慰者抚慰的人，也是温柔的人；「他们必承受地土。」因为他们同有王自己的灵。

「饥渴慕义的人有福了。」从表面上看来，至此似乎又向後倒退了。其实不然，它仍是继续向前发展的。除了那些因温柔而承受地士的人，悲恸而得安慰的人，虚心向王臣服的人，谁还会饥渴慕义呢？饥渴慕义是甚么意思？乃是对於一切不像神的事物感到不满意。千万不要把这个局限於个人微小而狭窄的经验中。这虽然也是个人的经验，但有更广的意义。那是一种要在人间建立神的国度的强烈渴望，那是一种面对人为造成的败坏、痛苦，而心中焚烧、忿怒、焦急、不满意的感觉。「饥渴慕义」的人心得饱足，他们所饥渴的将得到饱足。可能不在今天，也不在明天。

这些都是国度品格中属於被动的特性。虚心使人对天上的管理降服，因而得著了国度；为败落而悲恸的得著了神至大的安慰；那温柔的人不自觉自己的谦卑，甘愿降服，他们必要承受地土；饥渴慕义者对神国度炽烈的追求，首先要因盼望而饱足，至终则得看见神国的实现。

紧接著来看主动的特性。「怜恤人的」，是指那些愿意施舍并服事别人的人。这是他们愿意以自己的生命服事受苦的人。「怜恤人的人有福了，因为他们必蒙怜恤。」「清心的人」我们曾说过，清心的意思远超过心地清洁，它是指全心全意，心无旁骛，是彻底而绝对的忠诚。这是对那满有怜悯之王的忠诚。「他们必得见神。」「使人和睦的人有福了。」这是属於传播性的品格，它具有上面所说的一切特性，因此凡他所到之处，就带去和睦。关乎使人和睦的人，那伟大的话是，「他们必称为神的儿子。」因为他们彰显了天父的性情，而最足以彰显天父之形像的一点，乃是将平安带到人间。

关於品格的描写是逐步渐进的。虚心导致为罪悲恸，这两种基本的情形所得的回应是，有国度赐给他们，他们必得著安慰。

然後是温柔的灵向神的旨意臣服，饥渴慕义的人切望神的旨意。柔和顺服神旨意的人，所得著的回应是现今的满足──「他们必承受地土」，那些心切如焚，渴求他国度建立，渴望他旨意成全的人，所得的应许是最终的满足──「必得饱足」。

某督徒生命的一切美德就以这些逐步渐进的品格为基础。然後是怜恤，指明要服事人；清心是指内在的状况；使人和睦，是指使别人得到益处。

随後来到了八福的高峰，指明了人必须经历痛苦、逼迫、凌辱的过程，以达到伟人的品格。

这些品格不单是逐步渐进的，但也是和谐一致的。你可以将任何一种赏赐，连在任何一种品格之後，丝毫不会影响其和谐。我们若说，「虚心的人有福了，因为他们必得安慰」，与事实并无出入。我们若说，「怜恤人的人有福了，因为天国是他们的」，也同样与事实相符。「饥渴慕义的人有福了，因为他们必承受地土」，正是一项伟大的哲理。「温柔的人有福了，因为他们必得饱足」，确是事实。我们可以将那些福气、奖赏移动位置，与一切蒙福的品格相联结。王所给我们的，是关乎一种品格的分析，不是描写许多种品格。这一切的美德与价值，可以归纳成一种类型的品格，这品格也是建立国度的基础。

但我们不要误认为，其中的顺序无关宏旨。实际说来，除非人按照耶稣所说的次序行，否则无法得福。虚心，停止背叛，并向王归顺，亲吻他的权杖；随著而来的是悲恸；而後是温柔；然後是里面燃起炽烈的火焰，渴望神国的建立；继续的是以怜恤服事人；然後是清心，以得见神；再後是使人和睦，带来那伟大，甜美，强烈的平安之影响力。

人在这品格上增长的程度，决定他得享福分的深浅。因为世界的生活充满了与这品格相反的情形，因此要在世上实现这品格，势必引起敌对。如果将这段经文中主应许的一切福改成否定的，那么这正是这世界活生生的描写：世人毫无安慰；无地土可承受；将要忍饥挨饿，得不著饱足；他们的心地污秽，以致不能看见神。


马太福音5:13-16

显然这些话不是对混杂的大众宣讲的，乃是对他圈内的门徒所讲述的。他已经宣布了他国度中至紧要的事是品格，又在八福中将品格细加描述，王现在指出，他要求在他的国度中实现这些品格的目的，是要他们去影响国度外面的人，并向人启示那影响力的性质。

他现在掌管他的国度，最主要的目的是要产生影响力。要明白这一点，必须再度面对那基本的真理。那真理虽然是对门徒讲的，但他眼睛所看的，心中所想的，乃是众人。国度的律法是为著那已经向王归顺之人预备的，但他们之受国度律法的管理，乃是为了使他们能成为将福赐给万民的媒介。那身为良牧的君王，随後离了众人去教导门徒，但他并非单以门徒为对象。他深爱众人，深爱那未听到他话语的广大群众。王祝福我们，好叫我们使他人蒙福。他对我们的生活加以规范，是为了使我们能影响别人，使他们得医治，被提升。

基督对众人之需要的估计，可以从他要他子民发出的影响力中看出来。他所要的影响力，就是作盐与作光。腐烂处就需要盐，幽暗之处就需要光。当日耶稣注视著众人，目睹一切腐败，看见他们的生命在一点一点的破碎，毁坏；但因著他爱众人，他知道他们最迫切需要的是盐，以抑制继续腐化。他看见他们被幽暗所包围，坐在死荫里，在迷惘中摸索。他知道他们最迫切的需要是照亮他们道路的光，以使一切事物清晰可见。他们需要光。

这也是基督对今日众人的需要之估计，因为他的话，并非只为著某一时期而发，或针对著某一地区，限於某一国界而说的，他的话是为著-一个时代说的。他所论到的，并不是人类生活中的偶发事件，乃是论到最基本的事。当日耶稣眼中看到那广大的群众，知道他们的需要是甚么。今天，这些群众的需要，我们必须负责。而当日耶稣看到的群众的两个光景：败坏和黑暗，今天依然存在。

有了这些初步的了解，现在我们可以从三方面来看这一段：

１．耶稣所宣告，他国度中的子民将发出的影响力之性质；

２．这品格的影响力；

３．耶稣有关他国度影响力的严肃而迫切的教导。

第一，我们首先来看，应发出之影响力的性质。

照著耶稣的教训，所发出的影响力的性质，是一种发自品格的影响力。「你们是世上的盐。」「你们是世上的光。」他不是说，你们要有盐，你们要有光。他也不是说，你们当将盐散布，当将光照射。一个自然流露的影响，和一个出於职责，死板，做作的影响之间的区别如同天渊。倘若基督吩咐我们去撒盐，我们可能认为，那是基督分派我们的一项职务。但这不是他的意思。王从人性最根基的地步开始，说，「你们是……」只有品格中掺了盐的人，方能给他的时代留下盐的影响。同样只有本身有光的人，方能在别人的道路上散发亮光。耶稣总是按神的心意看人性。他整个生命以及生命所产生的影响力之哲学，都建立在神最初造人时的意思上。你是甚么样的人，就流露出甚么样的影响。人很少因所说的话影响他人，除非他所说的，是出於他生命中极深的实际。

作父亲的人，所留给自己子女的影响，是出於父亲的为人，并不是他对子女的教训。你的个性所产生的影响力，可以造就你的孩子，也可以毁了他们。无人能超越这个定律。我们可以告诫我们的孩子，要他们向上行善；若我们自己既无善行，又不向上，告诫必归徒然，除非因著神的恩惠，藉著别的人塑造他们，赢得他们的心。我们若要孩子们有善行，须以身作则。我们是甚么，就发出怎样的影响。「你们是盐。」若不是，就缺乏抑阻继续腐化的力量。

「你们是世上的光。」我们若不是光，如何能照亮别人？

我们越深入研读主的教训，就会越发现主从不停留在事物的表面，他总是触到问题的深处。除非我们自己在神面前行为正直，否则休想在我们的家庭中、教会中、所住的城市、所属的国家中、发出作盐与作光的影响。今日有一种极危害人思想的邪说，认为私生活的不检，无碍於对公众的服务。事实是万无可能的。因为我们是怎样的人，决定了我们对今世影响的性质，不管我们是否愿意。因此国度中的人，对今世的影响力之性质，乃是他品格所发的性质。

第二，甚么是品格的影响？主用了两个比喻──「盐」与「光」。在此我们可以看出主无限的智慧，和他在应用自然界事物作比喻时的谨慎（中文圣经译为「世上的盐」，「世上的光」，但原文两者有差别，译注）。主不是说「你们是世界的盐。」也未说，「你们是地上的光。」他说，「你们是地上的盐，你们是世界的光。」我们要分别来看这两样东西，和它们发生作用的范围。

１．一样是盐，作用於地上；

２．另一样是光，作用於世界。

「你们是地上的盐。」盐有一个作用，就是防止腐化。若已经腐化，它就抑制腐化的扩散。盐不能使腐化的东西恢复新鲜，它没有这种功用，但它能防止腐化的扩散。此外它又能使完好的部分显出，并使之继续保持完好。

从无一个信主的男女或孩子，能使任何腐败的人成为纯洁。这不是我们的工作，也无人有资格这样作。感谢神，我们的主堪任斯职。感谢神，王在国度的入境处，能使最邪恶的人纯洁如他。我们的影响力另有其它的价值。盐保住尚未腐化的部分，防止继续腐化。它阻挡住败坏的势力，使好的能继续维持。耶稣从未误用比喻。他有卓越的智慧，能使用最简单的比喻来说明不完整的哲理。我们无论是男是女，都当作盐，好叫这地上因著我们而使败坏受到抑制，良善得著发展。

不要忘记，八福是以受迫害作结束的。我们也不必为此惊奇。今日我们在各处──商店、办公室等都需要有作为盐的男女，藉著这些人的生活，腐败受到了抑制。人们不敢在他们面前说猥亵的话；陷於罪中的人来到他们面前恳求帮助和劝导，使原先受邪恶势力抑制的向善意愿，能够开花结果。

现在我们再留意盐发挥功能的范围。「你们是地上的盐。」耶稣在此所用的字，明显标出属物质事物的一面──地上，亦即我们的立足点。这纯粹是一个属物质的词。当然，此处是指地上的人而说。人无分男女，都是属这地的。我们无法躲避物质，因为我们根本属物质，又生活在物质界；我们也不必想要去躲避物质。然而耶稣说，你们要作地上的盐。你们要生活在那些地上属物质的人中间，在地上属物质的这一方面，发出防腐的影响力。你们要去救人，藉著遏阻他们本性的败坏，使他们不失去得救恩的机会。

我们再从八福中的头一个福来看，「虚心的人有福了，因为天国是他们的。」你们看这些虚心的人，天国是他们的。他们的生命因受到天国的掌管和影响，而得到振奋和策励。你们这班拥有天国的人，你们是地上的盐，天国要藉著你们来掌管物质界的一切。地一旦与天分离，腐化就会立刻开始。天上的子民在地上生活，应该使腐化的扩散受到抑制。地若与天分离，许多潜能就无从实现，一直要待属天的秩序在地上恢复，这些潜能才能实现。

耶稣又说，「你们是世界的光。」我们的主用了另一种比喻，说出不同的重点。光的价值在照亮，立刻使我们看出生命中一个积极的原则，以及明智应用它的条件。光可以启示人如何过一个完善的生活；你一旦得到这种启示，就能教导别人应当如何生活。榜样不足以救人，但在一个已经得救的人的增长过程中，榜样是一个伟大的力量。榜样也足以吸引人羡慕救恩。主并没有召我们去拯救人，主是召我们去照亮人，将人生的真实意义，人生应有的发展，以及人生基本的原则，向人显明出来；让他们看见，他们可以成为何等的人。我们乃是蒙召作照亮人的光。

注意光作用的范围──世界。「你们是世界的光，」不是时代之光，乃是世界（cosmos）之光。这是个很大的词，所包括的不只是人，也包括一切受造的法则。耶稣宣告他的子民当去照亮别人，就是向他们显明人与整个世界的关系，人只是其中的一部分，并且也向他们显明管辖这个世界的律。在我们的周围，有许许多多人，他们不单活在地上，他们也与无限的空间有关，与一切受造之物有关，因此纵然他们不承认，他们必然也与基督有关。世界（cosmos）这一个词，所指的是一个无限的法则，预先假定了有一个产生这个无限法则并管理这法则的智慧存在。-一个忠於耶稣基督的法则，活在他国度之中的人，他自身就足以证明神的宇宙之合一性，显明宇宙中的-一个部分，都配合得天衣无缝，并藉著与神宝座相联的关系，得到一致，和谐。

按照基督徒的原则而生活，乃是向人指出，若全世界都顺从至高者宝座所发出的微声，这世界将达到何等的境地。-一个真实的基督徒生命，-一个向王归服，忠诚向他降服的人，都能燃亮这宇宙的秩序。从这等人生活中所发出的光，将照亮在幽暗中摸索探寻的人。「宇宙之谜」永远不能藉著研究原生质或自然现象而得到解决。惟有按神旨意而活的人，他们才是世界的光。

在这里有两件事要加以注意。我们并不是要试著去照亮这宇宙，乃是要活在对基督的忠诚中，这就够了。并不是要努力去发光以解决问题，乃是在今世安静单纯的住在他的旨意中，这种品格自然会闪耀出光芒来。

然而也不要忘了另一件事。我们曾听见不少有关光的反射作用的说法。有人说，主耶稣是那无限的太阳，我们是月亮。确实，在所罗门的诗喻中，他曾称赞「美丽如月光」，但接著他又说到「皎洁如日头」，惟有皎洁如日头，方使月亮能在黑夜时倾泻出美丽柔和的银色之光。我们不单是反射出来的光芒，我们的生命本身就是光，使我们得和那真光相联结。我们接受那真光时，并不是单单要将真光折射出来，乃是要使那光在我们里面点著，燃烧。只有那些里面燃烧著烈焰，外面有光照耀著的基督徒，才能使这世界知道他们是世界的光。

最後，耶稣用盐和光作比喻时，提到他国度中的子民，应当负甚么责任呢？「盐且若失了味，怎能使它再咸呢？以後无用，不过丢在外面，被人践踏了。」这丝毫不牵涉到人至终的得救问题，它完全是说到人在今世的影响。我们无权断章取义地认为耶稣是说，如果基督徒失去作盐的功用，他们就要被丢弃而沉沦。这里所指的乃是影响的问题。主说，「盐若失了味。」很难有一个恰当的字将这「味」字的全部意义说清楚。

在一本用英格兰俚语所写的马太福音单行本中，有几句很达意的土话，它说，「你们是地上的盐，盐若失了咸味……。」「咸」具有强烈，刺鼻的风味。你是否已失去基督徒的咸味？别人是否嗅出你是基督徒来？若你已失去了咸味，那么请听主说，「以後无用，不过丢在外面，被人践踏了。」今日有成千上万，业已失味的基督徒，遭人践踏，被人嘲笑，连带著基督教也被人戏谑。单是背诵八福是不够的，我们还得活在其中，使八福所产生的香气能散发在世人中间。

至於作光这一面的责任，王宣布了光的双重影响──城与灯。他说，「城造在山上是不能隐藏的。」「城造在山上」，是指教会作为光，去产生影响力。没有一个基督徒能单独造成这种影响。一个人可能成为山顶的火炬，但不能成为一座城。要集合在国度里的一群人，才能照亮广袤无边的原野。一个座落在山上的城，人们从遥远的山谷，就能望见它，它所发出的光辉，远近都能看到。这幅图画描写了教会的影响力，但今日教会几乎已经完全丧失了这种影响力。它描绘出教会的社会法则如何照耀著它的那个世代。这比喻不是随便选的。这座城的统治者是神，在城中没有任何玷污、可憎、虚谎的事。城中集合了一切美丽、整齐、光亮与喜悦的事。这一切正是教会应有的光景。因此教会将守护这城的众门，不容许任何败坏和伤害侵入。若那城达到这境地，在它的边境之内，社会的理想得以实现，以致一人哀哭，众人同流泪；一人喜乐，众人同欢笑；对贫苦的圣徒，供以今世所需；对软弱的人，提供属灵的帮助；没有一人说，他的东西有一样是自己的，他们都是凡物公用当这一切实现时，教会就成了造在山上的城，所发的光就能照耀到地极。

光的另一层影响是灯。王从一座城转而论到一所房屋。「照亮一家的人。」倘若城的比喻，是说到那照亮广大穹苍之光，那么灯的比喻自然是说到在个人生活中所发的光。一个人虽然不能作造在山上的城，却可以作照亮一家人的灯。这是光另一层的影响。一个家若有一个基督徒，全家就都得著亮光，因为在这家中有一盏为耶稣发光的灯。「人点灯，不放在斗底下，是放在灯台上，就照亮一家的人。」不要忘记这里所说，别放灯在斗底下的话。麦拉连博士（Dr. Alexander Maclaren）对这一节圣经的注解道尽了它的精华。他说，「没有人点了灯就放在斗底下，乃是放在灯台上，但是倘若有人要把灯放在斗底下，结果将如何呢？只有两个可能：若不是斗将灯熄灭，就是灯使斗起火焚毁。」最後王说，「你们的光也当这样照在人前，叫他们……将荣耀归给你们在天上的父。」他如此将整个真理作了结论，说明品格在他国度中的重要性，因为品格能够产生深远的影响力。


马太福音5:17-20

王宣布了品格的必要性，以及品格产生的影响之後，接著他以律法的一般话题为前言，著手讲论国度中的律法。

我们要仔细研读这段前言。首先加以分析，使我们得以看出它所启示的，是王与律法之间的关系。其次让我们留意其中所提到的两个大原则，它们包含甚广，值得我们在往下看他所宣讲的律法之前，先作一番了解。

他说，「莫想我来要废掉律法和先知。」这「律法」和「先知」，究竟指甚么？当时听见这些话的人，他们如何领会？如果我们能设身处地，找出他们所领会的意思，我们就可以找到真答案。

他们在希伯来人的信仰之下，在希伯来的环境与气氛中长大，不容置疑的，他们认为他所指的是旧约的圣经。它包括三部分──律法、先知和圣卷。这些人必定这样认为：这话的意思就是说，我不是来废掉你们生活所根据的道德典范；我不是来使道德松弛；我不是来放松那促使你们更高尚，更纯正的规例；我不是来废去律法和先知；我来乃是要成全他们。这些人必然想到，律法和先知一直规范著他们生活中的-一个细节。他们受律法和先知所管理，或者他们知道他们当受律法和先知的管理。他们犯罪程度的深浅，是根据他们违反律法和不听从先知话语的情形而定。

王无情地扫除了先人的道德，他藉著贬抑法利赛人所惯用的方法，就是将薄荷、茴香、芹菜献上十分之一，和拘守按时洗手的礼仪，否定了他们的教导。这一切都没有价值；要紧的是律法，那是加诸与人的神圣规范和众先知的声音，那是神要人顺从的呼召。他面对面的将伦理的要求，放在他们跟前，他宣告说，「莫想我来要废掉律法和先知。」──我来不是要降低道德的标准，在我管理的范围之内，不容许任意放纵的行为，在我的国度中，这些律法，没有一条将废弃；我来并不是要废弃，乃是要成全。

关於王说他来是为成全律法这一件事，有许多不同的解释。这些解释可能都对，但大部分都不够完整。我越读耶稣这些奇妙的讲论，就越觉得要确切加以解释的惟一方法，是退回去，置身在当日听见主话之人的中间，聆听他的话。

这是否指他来是要建立那伟大的国度，在那国度中，律法将得到实现，并被人遵从？是的，这确是他的意思。然而那些听见他话的人，究竟如何领会呢？如同久经黑暗长夜的人，看见了东方已露曙光。这些长期在隆冬中蛰居的人，忽然听见了「斑鸠的声音，在他们的境内」，他们听见它发声，就感觉到阳春已翩然降临。这些人鹄候黄金时代的来到，切盼伟大之日破晓，他们早已从作诗者的歌声中隐约听闻，从众先知的笔下读到那伟大之日。如今他们听见他说，「我来不是要废掉，乃是要成全。」他来是要实现所有未能实现的律法。他们似乎没有看见他计划中的十字架，虽然他清楚知晓他必要经过十字架的过程。他们所明白的，是他来要亲自成全律法，将律法宣讲，使人家都知晓律法。

然而这并非在宣告他个人的决心；这是一项正式的宣告。「我实在告诉你们，就是到天地都废去了，律法的一点一划也不能废去，都要成全。」这里难免有人要问，主所说的天地都废去了，是甚么意思？最常见的一种回答是，那是一种比喻的说法，含糊地说到律法是不能废去的。这样的回答与事实大相迳庭，因为这在耶稣的讲论中是十分确定的事。当他说这话的时候，他是屹立在世界的中心。在天地之间，律法不能废去，即使是最细微的一点与一划，无人可以小看，可以轻忽，可以认为不重要。「到天地都废去了，……都要成全。」倘若我们依据圣经中不变的定律，来解释这些话，我们就会看见，这些话并不是随意采用的。天会废去吗？是的，他这样说了。「天地要废去，我的话却不能废去。」当日耶稣所指的这个物质世界，今日我们仍生活在其间，有一天会废去吗？他说是要废去。直等到天地都废去了，发表神的理想之律法也不会过去，不能废掉，一点一划也不能废去。只要世界仍存留一天，律法就不会改变。

那么天地过去之後，律法是否就过去，不再存在了呢？在律法的终极，就是公义出现之先，律法是不能过去的。但要等到新天所地来临时，公义才会出现。彼得在这将要过去的天地後面，看见有「新天新地，有义居在其中」（彼後3:13）。那时公义不再受制，要发出大能。那时律法就过去了，但不是废去，是从字句成为灵，从令人战兢的严峻字句，成为使人感觉温暖，加给人力量的生命。假如你知道神的未来目标是甚么，就不要看今日我们四周的光景。虽然今日我们还要争战，我们的心却可仰望那新天新地，因为有义居在其中。

我们读耶稣的这些话时，不可认为那只是属人的美丽词藻！他著重的说，我来并非要废去律法和先知，我来乃是为成全。律法将长留不变，先知也将长存，直到这罪痕斑斑的地，和遭污染的天过去，公义居中的新天新地来临。这是王正式的公告。我们这些已经看见他又爱他的人，今日就在这公告之下，在伟大的国度宣告之前，为此生活，事奉并争战，愿神帮助我们。

现在要问，耶稣所说他子民和律法的关系又如何？我所说的律法，不是指摩西的律法──十条诫命；乃是指摩西的律法与十条诫命所未能表达得完全的基本原则。我们不必去寻索摩西时代的制度与王的制度的关系，因为他下面的话即将说明。他让我们看到，摩西的律法如何仍旧紧紧的束縳我们。他所要对付的，比起摩西的律法所对付的要更深刻，更奥秘──「……无论何人废掉（或违反）这诫命中最小的一条，又教训人这样作，他在天国要称为最小的。」这是对国度中人的警告。请仔细留意，其中所说的「废掉」和「教训」。绝不会有人故意教训别人说，某条诫命是不重要的，但是他的教训背後却实际违背了那诫命。「无论何人废掉」和「又教训人」两者之间紧紧相连，结果是他要在天国中成为最小的。这里的问题，并不是他将从天国中被赶出去，问题在他将失去尊敬和赏赐，因为他应该是一同建造那城，要将新天和新地带来的。

但是我们也得注意另一方面。同样的思想至为显明──「……无论何人遵行这诫命，又教训人……。」惟一能使教训具备权柄的，是自己先遵行。人若在自身的生活中，违背了一个诫命，休想在传讲它时能具有权能。

这是他的门徒与律法之间的关系。废掉（违背）诫命又教训人这样作，在天国中要称为最小的。遵行诫命，又教训人遵行，在天国要称为大的。

按这分析，让我们将所启示的原则汇集起来。

总括的结论是耶稣末了的话，「我告诉你们，你们的义，若不胜於文士和法利赛人的义，断不能进天国。」那时，他与文士和法利赛人之间的冲突已经开始。他在将国度中的福分陈述，将国度的要求宣明时，冲突不但继续，并且加剧，直到他不断面对面的和文士和法利赛人相冲突。要明白他在此时所说的，需要参读23章，「那时，耶稣对众人和门徒讲论，说，文士和法利赛人坐在摩西的位上，凡他们所吩咐你们的，你们都要谨守，遵行。」你有没有看见，耶稣要这些人遵行文士和法利赛人的教训？他和他们所争论的，不是他们的教训，因为他们的教训是解释律法。然而往下我们就看见，他们的教训只本诸祖宗的遗传。耶稣对这样的教训，加以无情的扫荡。他们若坐在摩西的位上，人就当遵行他们吩咐的。他继续说，「但不要效法他们的行为，因为他们能说不能行。」这是全部冲突之所在。至终他将他们的假面具除去了。他一开始就警告他的门徒，他们的义必须胜过文士和法利赛人的义。等到最後，必须将他们的真情揭露时，他阐明他们失败的内在因素。他以国度的宣言和八福开始他的传道工作。当他向会众结束这次传道时，他以八祸倒在文士和法利赛人的头上。「他们能说不能行！」这是他们的基本问题。「他们把难担的重担，捆起来搁在人的肩上。」「他们一切所作的事，都是要叫人看见。」他们「喜爱筵席上的首座，会堂里的高位；又喜爱人在街市上问他安。」其余的一切，都是从「能说不能行」的这根源长出来的。耶稣宣布说，在他的国度中，最重要的一件事，乃是必须有胜过他们的义。

那么甚么是胜过文士和法利赛人的义呢？人若「遵行这诫命，又教训人遵行，他在天国要称为大的。」你们必须身体力行，凡你们所行的，只求神看见。你们必须灵里贫穷，温柔，怜恤。简单的说，法利赛人的义是单求外面的表现。而主所要求的义，是先规范内在和隐藏的部分，结果才有外面的表现。法利赛人的义，以表现在佩戴的经文，与做长的衣裳繸子上，这些纯为供人看看而已。

在此我们又当停步细思，免得我们误解。那胜过文土和法利赛人的义，并不是在见证上可以放任随意，乃是注意见证的出发点。法利赛人注意洗净杯盘，将薄荷，茴香，芹菜献上十分之一。胜过法利赛人之义的人，并非可以不理杯盘，不献十分之一等细节；只是义不从这些事开始。那胜过的义，是对公义，审判，怜恤，真实，这些律法上更重大的事备极关切。耶稣的伦理观，其严格之处远超过摩西。

还有一点，「我来……是要成全。」这岂不是一句极严肃的话？他对环绕著他的人说，别以为我来了，事情就可以随便了，不是的。别以为我将容许你们对责任随便；切勿以为我将废弃律法，或弃置众先知对律法的讲解，不是的。我来是为要成全。这班环绕著他的众人，也不得摆脱律法的要求，但主说，我不是为此而来。

这仍是基督今天所要说的话。他要说，在他的国度中，不容人放纵情欲，没有规费可买特权，准许人肆意放浪形骸；不能因为你们已有崇高的理想，就可以免去遵守道德的义务，和伦理的法则。

「莫想我来要废掉……乃是要成全。」王如此说，使我们看到律法的光辉，神那圣洁的鉴察之光，也照亮了我们里面的罪。千万不要以为，你向基督献上自己，冠他为王，他就会将他国度中的道德要求放松些。切切不可以为你既信靠这位为你受击打，被压伤，受死，救赎你的伟大的主，你就可以仍在罪中留连，拒不承认罪愆，继续犯罪玷污他的圣洁。「我来……是要成全。」哦，这话真是令人战粟。犯罪的人哪，看这说话的人子，你注视神圣洁的白光，从他眼中射出。也常注视他那柔和，带著神无限怜悯的双眼，在他成全所预言的「我来不是要废掉，乃是要成全」之先，他是藉著那奥秘之死和痛苦，将能力加给软弱的人。因此王说，你若要跟随我，你就必须纯洁，并且你也可以办得到；你必须成全律法的要求，我将加给你力量，使你能成全，因为我来是为要成全。这真是一句伟大的话。神的儿子在临终痛苦之际，所发的最後呼声，正是这句话。

然而事情并不是这样结束。复活的基督所发的得胜欢呼，也是这句话。从那时起直到今日，凡投靠他的人，他就在他们里面成全了律法。所以律法就成为不必要了。今日我们已不需要十诫勒石，因为他的话语已刻在我们的心版上。我们已毋须外面的标准来衡量我们的短缺，因为我们里面有永远的大能告诉我们，在耶稣基督里，我们可以达到何等高超的荣耀。

王如此将律法的价值陈列在人的跟前，因为它像一本教科书，将律法的功用显明，律法是指向公义的标示。律法不是，也永远不能成为公义的力量。但律法将公义启示出来，因为它说明公义的要求，所以在所必须的公义得著成全之先，律法的要求不能废掉。那公义是胜过文士和法利赛人的义。

王接下去要以实例来说明这义。他开端的引言，足以使我们胆战心惊，那好像发火焰的剑。然而让我们紧随著王，我们就必看见，那关乎律法的伟大信息，原是恩惠的佳音。


马太福音5:21-48

「我告诉你们，你们的义，若不胜於文士和法利赛人的义，断不能进天国。」「所以你们要完全，像你们的天父完全一样。」头一处的经节，是王在前面论律法时所作的结论。在这一段结语中，宣告了顺服的原则，在於对那胜过文士和法利赛人的义之渴望。王讲述他国度的律法时，他既未废除已有的律法，又未颁布新的律法以取代它们。换句话说，耶稣并未定出管理人的规条。他宁愿将生命的原则表明，并传递一种生命。这种生命的本身，既是一种模式，也是一种能力；既是目的的启示，也是使目的实现之大能。在他国度中的人，不受外面事物的支配。我们不是受属肉体条例之律法的管理；他也不是在我们外面，发声管理我们。管理我们的是住在我们里面那永活的基督，以及将他的旨意向我们说明的圣灵。然而对於那些将要成为他国度中核心的门徒，他引摩西的律法，对他们阐述道德的规范，说明胜过文士和法利赛人之义的必要。

他首先所论到的，是人类彼此之间的关系。

他先从摩西的十条诫命中，引了两条具有说明性的诫命（21-32节）。

然後他又引用摩西其它的话，为更广的社会关系立了两个基础（33-42节）。

最後他宣告说，在他的国度中，人与人之间的新态度，特别是对仇敌的态度，是本於那伟大的爱（43-48节）。

在-一种情形之下，他引述古时律法之後，都对它们的真实意义加以诠译，如此证明了他来不是废掉，乃是成全。他引用了他们所熟习的话，文士和法利赛人把这些话解释为他们外在应该拘守的义务，但是他告诉他们，惟有按照神的心意，才能成全这些外面的义务。因为内在生命纯洁的人才能有外在行为的表现。从十条诫命中，他选了作为人类生活基石的诫命──关乎杀人和婚姻的律法；前者是关乎生命，後者是关乎生命的组合。「不可杀人」，「不可奸淫」；一个是关乎个人生存的权利，一个是关乎作育生命的社会制度。

然後他又引用摩西所颁布的律例，作为更广泛的社会改革的两个基础。在这一方面，他所论到的是一种双重的精神，它们是促成人际间彼此关系的动机──真实与公正。他规正人的言语，取消人起誓的恶习，要人言简意诚。然後他指出，人与人之间必须公正，这不是以个人为中心，力争自己的权益所能达致的，而是出於人有为邻舍效力的愿望。虽然邻舍没有权要他作甚么，他还是愿意为他作。

最後他提到了那崇高、终极的字──爱。他并未力言朋友和邻舍间的相爱。这方面他认为价值不大。他使用柔和，美丽的言语说，「你们若单爱那爱你们的人，有甚么赏赐呢？」爱那爱你们的人并没有错、对朋友和邻舍以爱相待，自然没有甚么不对，但其中并无特别的美德；那不是最高的义。文士和法利赛人如此行，税吏和罪人也如此行。所以他开始说到那不可能的事──「要爱你们的仇敌。」这里包括著三重过程，从较低的开始，逐渐升到较高的。在个人身上，我们先有管束身体生命的法则；然後有管束我们的心智和态度的法则；最後才是管理我们属灵部分的法则。从身体的根基，经过心智这形而上的结构，达到那最高的，在一切之上的灵。这是人里面发展的一条路线。一个社会也是如此，先是外体──人和文化；然後是属心智的──风格、思潮，真实和公正；然後是属灵的──爱。最下层的并不和最上层的分离，因为属乎生命与婚姻关系的一切真理，全是受到至上属灵之爱的影响。而真实与公正的基础，乃是他所坚持的爱。一切下面层次的关系，都可以被提升到那无限之爱──至高荣耀的和煦光中。这是一种伟大的合一，至美的和谐。那赐下律法的主亲手触摸了人生命中的-一种关系。

首先看那选自十诫中带著说明性的诫命：「不可杀人」，「不可奸淫」。这些是社会关系的基本法则。除了将这些基本的事实和要求牢记在心，你无从建立一个新的社会。

第一，生命是神圣的。所以任何足以毁坏生命的举动都要受到极其严厉的制裁。「不可杀人」，是关乎个人和社会的第一条诫命。生命是从神领受的，是至神圣的，绝不容任何人干犯或毁坏。这是最基本的。今日杀害人的方法不计其数，当你以枪射击或以刀杀戳，你的罪行不单是致人於死。这西乃法典中的「不可杀人」，无异是发火焰的剑，保护人不受到他人的危害。

然後是「不可奸淫」。这是确认婚姻的神圣、藉著婚姻、种族得以繁衍，且受到适当的教养。神所定的构成人类社会的第一环不是教会，而是家庭。种族之存在或解体，全看家庭。一个国家兴起，进步有力，或是衰落灭亡，全看他们是遵守或破坏这一条神圣的律法。

王刻意从十诫中选了这些基本的事，用来说明那胜过文士和法利赛人的义。

关乎第一点，他怎样说呢？他给我们看见犹太人的法制程序。「难免受审判」；「难免公会的审断」；「难免地狱的火」。这三句话纯粹是犹太人的用语。他们有一种法庭，专门受理较轻微的案子。人若被判有罪，就「难免受审判」──这是下级法庭。下级法庭不能受理的事件，必须呈到公会，那是上级法庭。最後是欣嫩子谷，那是焚烧城中的垃圾之处，犯人的尸体也被抛弃在那里加以焚毁。耶稣和当日听见他话的人都熟知这些事。当他们听到他提到「审判」的时候，无人会误以为那是末日的审判，他们知道那是指受理轻微案件的下级法庭。当他题到「公会」时，-一个人都知道他所指的是上级法庭。当他说「地狱的火」时，他们明白他所指的，是城外的垃圾焚毁场，那里的火是不灭的，被处死的尸体也被抛弃在那里。这些是犹太人所常用的比喻，听来熟悉有力。在用比喻说明一件事的时候，事实本身总是较比喻更为强烈。

现在我们来听王的话。他说，你若向弟兄动怒，你就「难免受审判」。现在他所说的审判，就不是当时犹太人中的审判，这只是比喻。他所说的审判，事实上是他的审判。你若向弟兄动怒，难免要站在审判罪犯的审判官前。心中所怀的怒气，会生出罪行。这是他国度中的律法。不是「无缘无故的向弟兄动怒」，留意经文中的这几个小字。我们私心里也许情愿留下这几个字。要向弟兄动怒，何怕找不到理由。显然这「无缘无故」是後加的，原文中没有。修订本译者经过慎重的考查，将这话除去，无疑他们的结论是正确的。你若向父兄动怒，他没有说你要接受审判，他说你难免──你有受审判的危险。你是走在危险的路上，这路是引到审判官那里。

你若「骂弟兄是拉加。」，就难免公会的审断。关乎「拉加」这一个字，人曾花许多时间寻找它的意思。照著语意来看，它所代表的是篾视，这是不容置疑的。这种罪行更丑恶，需要上级法庭来审理，因为这罪更诡诈，更明显。

然而你若称你的弟兄为「魔利」（意蠢笨），对他加以侮辱，你是危及最终的刑罚，你将被抛弃，放置在垃圾堆中，意思是在神的国度之外，与国度的福分和权益无分无关。

你向一个人动怒，藐视一个人，或侮辱一个人时，你难免要受审判，受公会的审断，或受地狱之火。这里完全没有提到杀人，只字未提谋命，根本用不著提到它们。耶稣基督并不等到一个人被谋害了，才来申明他的刑法；早在谋害成为事实之先，他已将他逮捕。凶杀之念甫起，还没有人被谋害，无论是经过冷静设计的预谋，或是出於暴怒炽热争执之下的毒手，在它们的背後，早有侮辱，藐视，轻看的灵；这种灵就是动怒。

再回头来看王开始时所说的话。他的意思是，你若不动怒，就不可能会凶杀。任何人动怒时，我即加惩罚，为的是救你不犯凶杀。生命是如此神圣，不容有丝毫的凶杀或伤害。因此我不容许人侮辱，藐视，心中窝藏怒气，因为这些至终必酿成杀害。

耶稣并未停在那里，他还继续下去。他给他们一条律法，使他们约束自己的行为。这条律法是藉例证，而不是用条文来说明。「所以，你在祭坛上献礼物的时候，若想起弟兄向你怀怨」──不是你向弟兄怀怨，那是另一回事，主曾在别处对付这问题──「你……若想起弟兄向你怀怨」，你若向他发过怒，骂过他拉加，侮辱他愚蠢，冒犯他，你该怎样行呢？把礼物留在坛前，先去同弟兄和好，「然後来献礼物」。如此王对神的祭坛善加保护，使它不受不洁者任意糟蹋，或将不洁之物置於火上，他制止心中不洁，伤害弟兄的人来献礼物。这就是那条律法。遵守它时，-一个人就得以保守自己的生命圣洁，也保守其他的人像自己一样圣洁。

但是王又进一步说，「你同告你的对头还在路上，就赶紧与他和息，恐怕他把你送给审判官，审判官交付衙役，你就下在监里了。我实在告诉你，若有一文钱没有还清，你断不能从那里出来。」这里耶稣似乎跨越了一个人心中向弟兄怀怨的感觉，将其背後真正的对头显明出来。这里的对头，很可能像圣经中其余的地方一样，是指撒但。这里所用的是司法用语，「对头」就是仇敌。在新约中这一个字只用过四次，-一次用在司法上时，「对头」的意思，都是恶的，没有一次是好的。彼得曾用它指那大敌，「你们的仇敌魔鬼」（彼前5:8）。将这个希腊字直译，意思是与正直相抗。在律法上称之为对头，因为它和公义相对。

你一定要说，难道耶稣要我们和魔鬼和好？是的，确实如此。让我们仔细看一看这一句简单的话，他将撒但和他国度中所有人的关系启示了出来。撒但对信靠神的人，已不再有权能。有一次耶稣说，「撒但想要得著你们，好筛你们，像筛麦子一样」（路22:31）。现在他说，你若亏欠了你的弟兄，对他心怀恶意，得罪了他，以致他向你怀怨，那么仇敌就可以控告你，将你交付刑罚。他的控告将得以成立，因为你确实作错了。你要赶紧离开祭坛，去同弟兄和好；将恶除去，与弟兄相安，如此就使仇敌欲控无言。要记得，撒但是专门控告弟兄的，专对我们的罪提出控诉。因此何时我们活在罪中，他就有权对我们提出控诉；纵然我们已在神的国中也不例外；因为是我们授他以把柄，领我们到刑罚之地。王如此将保障我们的律法赐给我们。

哦，耶稣的道德律充满了如此炽烈的光芒！叫我们不杀人，那是很容易的。可能是与生俱来，也可能是环境造成的缘故，使我们没有动物的兽性去杀人。但是，我的心哪，他说，我若向弟兄动怒，若看轻他，我就难逃地狱之火。我只有一条路可走，就是赶紧投在他十字架下，让他的血将我清洗；然後他的复活，将赋我以生命与能力。耶稣的道德律，并不示人以枝节，乃是将重大的原则表明出来；它不是石版上的十诫，而是在我们心中向我们的要求，是世上从未有过，最严厉的律。

再一次我们要问说，他对於婚姻的关系，就是构成人类社会的第一环，感觉如何？那至纯洁的圣者耶稣知道，要处理这件事必须非常的小心，但是必须十分坚定。他没有一句废话，没有些许冗词，去满足那些怀著不洁心思之人的好奇。他的话如同迅雷，如同逼人的烈焰，「凡看见妇女就动淫念的，这人心里已经与她犯奸淫了。」一个轻忽婚姻的神圣关系之人，无论如何都不能自称是基督徒。在此我们看见，那至圣的主，关怀到孩子和後来的世代。使社会受到咒诅的罪，是心中的罪。纵然人没有实际触犯摩西所禁止的罪行，但他若生了恶念，王说那就是罪。何等严厉！然而这严厉的话，乃是发自爱心，他所想到的是小孩子，他想到的是他们的家，他是为男女孩子的前途著想，他们长大後将进入广大的社会，他们将成为甚么样的人。玫瑰不必人加给它任何香味，晚霞不必画家涂上甚么颜色，无限纯洁的主不需要我们加给他任何的光辉。仔细的研读，直到你内心真正受到感动，知道这就是这位伟大君王的国度中纯洁的道德律。

现在我们来看作为更广泛的社会改革的两个基础。

首先是真实。在此我们无需多花时间，因为主的话简单又美丽。他说到在他的国度中，没有起誓的必要。新的品格，使起誓成为多余。你用不著指著天或地起誓，也用不著指著耶路撒冷或你的头起誓。是，就说是；不是，就说不是。用简单的话所说的事实，远比指著甚么所作的誓言更有力。我们知道，起誓之存在就表示有不真实之可能性。在谈话之间如果我们听见人开始发誓，我们难免会想，他大约有所瞒骗。倘若要用起誓证明所言不虚，即使这一次确属如此，但这个人若需赖发誓才能使人相信，无异说明他有时并不真实。耶稣说，不要指著天起誓，因为天是神的宝座。不要指著耶路撒冷起誓，因为那是他的城，是大君的京城。不可指著你的头起誓，因为你不能使一根头发变黑或变自。你若有神的同在，就不用指著比神微小的起誓。你若牢记这一点，凡你所说的，都是在神面前的实话。这美丽的绿色原野，是神的大地。记住这一点，你无论散步草地，或是行过灰土小径，和起伏的丘陵，你都不会说谎。记住你是站在神前，是他为大地穿上绿衣；他在城中，城就因他欢欣跳跃。当你知道，他正注视著你的头发，当你如此在神前活著，你说「不是」的时候，人都知道你的意思就是「不是」，当你说「是」时，举世不他疑，因为他们知道你。

其次是公正。公正是因为有了一个新的中心，一个新的意愿。人之所以能向人建立公正，是因为他有满溢的爱。在旧时代，一切皆以个人的权益作出发点，而新时代以对那些不配者的关切和慷慨为喜乐。耶稣说被人打了一边脸，还要转过另一边脸来让人打！那打了人右脸的，根本无权再批左颊。连外衣也给人！那取了人里衣的，怎么能再取外衣！还有那第二哩路，既已强逼人走了一哩，无人有权逼人再走第二哩！留意主在这里不是说你陪人同行了一哩，他说的是当人强逼你走一哩路，你就同他走二哩。你说这道理走遍全世界也行不通。一点也不错，除非这世界先服在十字架下才行。可以最明显表现出公正的，是从一个人肯作超过他所必须作旳事上看出来，因为「超过」，一词已经包括了他所必须作的一切。一个人如果愉快的行走第二哩路，他就真是把公正表现出来了。他走第一哩路时，本身就已经是公正了，而走第二哩路时，则真正将公正表现出来了。这就是基督教；这就是「超过」所要求的。在国度中满有基督的人，总是连摇带按的使别人的容器满溢，超过人的要求或期待。公正一经主阐释，就发射了丰满的爱之光辉。

最後，他说不要单爱你们的朋友，还要爱你们的仇敌。人怎能如此登峰造极呢？「所以你们要完全。」这不是登山宝训的终点，此後他还有许多继续要说的话。这命令并非特别有新指，但却指出一个关联──你们若爱仇敌，就像你们在天上的父，这是指道德上，而不是指能力上如此。不久我们将说，你们若像天父，就必爱你们的仇敌。若回头将这一章圣经重读一遍，就能看出这一点。倘若你爱，你就不会向人动怒，不会骂人是拉加，或称他蠢。倘若你爱，就不会破坏神圣的婚姻关系，使家庭受到伤害。若你心中真的有爱，你口中的言语就都真实，因为骗子是不会爱人的。倘若你爱，如同前面所说过的，你就有满足的公正。爱是一切。「全律法都包括在爱字之内」（加5:14，按原文直译）。

让我们一一领受王的这些要求，以之衡量并察验我们的生活。这样作会使我们得到一个结论，他若只颁下这么完全的道德典范，却不向世人施无限恩典，就是徒然显露我们的软弱，嘲笑我们的无能而已。感谢神，我们知道他不单赐下律法，而且亲自来作我们的救赎主，用自己的血，将我们过去的罪涂抹；藉复活将新的能力赐予，又亲自带我们行走人生的道路，在一切人际关系上，使我们能成全他所赐的律例。


马太福音6:1-18

现在我们来到了国度宣言中，论到人与神关系的部分。

王首先立下了一个基本的原则，出现的方式虽然是消极的，但它的用意与结果却是积极的。这原则就是「你们要小心，不可将善事行在人的面前，故意叫他们看见。」「善事」有些较古的译本番为「施舍」，最近的译本都将它译成「善事」，因为善事将下面所论到的三件事，施舍、祷告、和禁食全都包括在内了。耶稣所说的第一句话已经涵盖了-一件事。他接著所说的，只是这生命原则的说明与应用而已。他所选的这三方面，正启示了在现今这试验时期中人与神的关系。

这原则首先应用在施舍上，其次是应用在祷告上，末了应用在禁食上。施舍、祷告与禁食，是恩典彰显的三大方法。以经历的先後次序而言，先说的施舍是义行中的末一件，在它前面的是祷告，而禁食则是祷告的前奏。这一段话是从与神关系的外在彰显，回溯到内在能力的源头。施舍是人在世上与神关系的证明。产生施舍的能力，来自祷告，而禁食使祷告大有能力。它们是显明恩典的三大方法。此外还有一些外在的小节，只是那三个方法的一些记号而已。现在我们要来看显明恩典的三大方法。首先看王结束时所说的禁食，然後看祷告，最後看施舍。

禁食首先是禁食──就是拒绝作任何干扰我们与神之间直接并亲密交通的事。人往往以为不进食即象徵禁食。不进食并非就是禁食，禁食的意义，远比不进食深刻。它是一种宁肯放弃合法的权利，甚至亏待自己的身体，为要与神有更深交通的行为。这是得恩典的最深奥方法。我们了解禁食的真正意义有多少，决定了我们取用那无限能力泉源的程度。

祷告对一个禁食的人来说，祷告是自发的，甘甜的，且是与禁食同时而发的。只有当人脱去尘世的污秽，清涤肉体的情欲时，生命方能向上伸展，与神的灵交才不致受到阻碍。

施舍这种祷告的结果，会催促我们赶快从内室中出去，到有需要的人中间去付出，那就是施舍。施舍的意义，远超过只是给一些金钱。也许我们没有钱，无法在收捐的盘上放上甚么，但我们能把最珍贵的礼物献上给神，那就是牺牲的服事，为著弟兄的缘故流血，甚至丧命也在所不惜。

头几个字非常基本，让我们留意。「你们要小心！」这是一把发火焰的剑，警戒人不得侵犯圣地。我们切勿玩火，把这些吩咐当作一些柔和，出於情感的教训。不！它们是一团烈焰！「你们要小心。」这是王口中的话语，是道成肉身的主所发的光。这是那至纯洁者的言语，「你们要小心。」让我们先在门口停一下。我们刚听过他论到杀人与奸淫，以及他对於真实，公正与爱的讲论，我们也听见了他说，「所以你们要完全，像你们的天父完全一样。」对这个要求，我们心还怀著畏惧时，「你们要小心」的警告又接踵而至。当耶稣说「你们要小心」时，我们自当虔敬静听。

-一个行为之先，都有它的理由，纵然理由可能很牵强，甚至是捏造的，但它的确存在著。若无伟大的理想，决不会产生壮举；若无异象感召，就无从得胜。因此王说，你们得先有正确的理想，真实的异象。换句话说，你们的动机必须纯洁。在这国度里面，动机是最重要的。你们要小心，不可将善事行在人的面前。若我们的施舍只是为著要叫人看见，我们就完全违反了这国度中的道德标准。若我们的祷告是为叫人听见，叫人看见，那么我们的祷告并不是国度中的祷告。倘若我们的禁食，是为著要别人对我们的虔诚留下深刻的印象，那么我们已经得了赏赐，但我们并不在国度里面。王如此揭穿了一切被人意所左右的虔诚活动，说明它们全无价值。

这些话何等灼人如焚！我们生活中的事，敢不敢经此烈火一试？我们敢，我们也必须经过这试验。我们有多少祷告只在人前？我们有多少行动，只为顾到人的意见，是属於「因人行事」？我们有多少低下的事，甚或那些高雅的事，只为顾虑人将如何想而作？也许绝大多数的人在行事为人上，顾虑到人的想法比顾虑到神的想法更多。

请再听：「不可将善事行在人的面前，故意叫他们看见，若是这样，就不能得你们天父的赏赐了。」神不赏赐那些只活在人面前的人。如此从消极的述说，成了积极的教训，告诉我们生命中最蒙嘉许的动机，乃是要讨神的喜悦。这是王所颁布的道德法则。

他接著开始应用这个原则。他先从外面那显明我们和神关系的施舍开始。「所以你施舍的时候，不可在你前面吹号。」吹著号施舍原是当时通行的方法，耶稣所说的是实事。有的法利赛人为了分发周济，往往站在城里一个明显的地方，吹起一支小银号，於是那些瘸腿的、瞎眼的、和其他有残疾的都来了，团团将他围在中间，他就大显慷慨的将财物施散给他们。也许有人要说，今天我们已无这种兴趣了。实则这种兴趣无时不在。除去当时特有的东方色彩，真实的骨架从未改变。现在听耶稣怎样说他们，「我实在告诉你们，他们已经得了他们的赏赐。」他们行这些，原是为求人看见，现在人已经看见，既然这就是他们要的，他们可说如愿以偿。「你施舍的时候，不要叫左手知道右手所作的，要叫你施舍的事行在暗中。」然而到了最後，没有一件事是在暗中，因为「你父在暗中察看，必然报答你。」你们的父在留意你们暗中所行的，你们的父留意隐藏的事，他察看你们的动机，他注意你们行事背後的理由。他说，那在暗中施舍，发自蘟藏著的爱而给的，父必赏赐。

阿摩司曾对他同时代的百姓，有过极严厉的讽刺。他说，「任你们……把甘心祭宣传报告给众人」（摩4:5）。今日仍是阿摩司时代的继续。王宣布说，这不是在神面前的义。

耶稣的话并不停在这里，我们若不往下看，会觉得那是一个很难达到的理想。然而只要动机纯正，问题就比较单纯。因此我们要离开施舍的外表，深一层的来看产生施舍的动力──祷告。在主这一段讲论中，他先讲人和神的关系，外在对人的表现是施舍。其次，他讲到人和神的关系，内在向著神的表现是祷告。

在此我们再度看见那原则被应用在人和神交通的事上。这是个人与神之间的事。基督再一次评断当时人惯常的作法，就是施舍时故意叫人看见的方法，他说，「他们已经得了他们的赏赐。」随後是主教导人的祷告。

要在暗中「进你的内屋，关上门。」那是真正祷告的地方。我们称教堂为祷告的殿。从某种观点来看，这是对的。但严格说来，那些在国度中的人，他们真正祷告的地方，应是关上门的内室。我们对「内屋」和「关上门」有多少的认识？若一个人公开宣布，他经常进入内屋，关上门祷告，他就失去了这事的隐秘性了。这原则是，不让人看见我们进入内屋，我们避过人的观察，单独与神相处。这是关乎祷告的头一个原则。

要直接当你进了你的内室，关上门之後，要「祷告你在暗中的父。」这句简短的话，概括的说明了祷告在应用上的直接性，与用语的直接性。有一个故事极清楚地说明了有关祷告的直接原则。有一次，在某教会的祷告聚会中，参加的人有几位很知道祷告的意义。这时忽然来了一位城里的人，这人对於真正祷告聚会的那种力量，火热和迫切一无所知。他还有最糟糕的「作祷告」的习惯，那晚他又作了一篇言辞美丽，文情并茂的祷告，向神大大提供了他出生多年前的史实，祷告了足足有二十分钟之久。最後他说，「现在，主阿，我们还有甚么话对你说呢？」同晚参加祷告聚会的一个老年人，他熟悉进入内室的小径，也知道甚么是祷告，他实在被那一篇冗长的「祷告展览」苦够了，就大声说，「叫他父亲吧，你这个人！有事快求他。」这句话说明了祷告的全部意义。「祷告你在暗中的父。」要简单「不可……用许多重复话。」这里仍带著浓厚的地方色彩。当时的东方人，有一个习惯，喜欢把一句话加以再三的重复，以为尽量重复是能力的象徵。

要在暗中，要直接，要简单，是真祷告的三个要点。

然後他给了他们一个祷告的榜样。在开头的第一句话中，藏著一个关乎神的重大教义──「我们在天上的父。」这里的「天」字，在原文是多数的，番译的人未将它照译，应该是「我们在诸天之上的父。」新约中至少说到三个天。「天上的飞鸟」，这里的天所指的是围绕著地球的大气层。「在天上我要显出奇事」，所指的是星座杂陈的太空。「被提到第三层天上去」，那里的天是超越了太空，特别彰显他同在的地方。

「我们在诸天之上的父」──诸天包括了上述三者。这是有关神的超越性的教义，他超过我们所能想像的一切。这也是有关神无所不在的教义，他就在我们所呼吸的空气之中，也远在超过我们想像的极处。他在无限的太空，也在我们生活的-一个细微处，他无处不在。而且他是父。如果我们明白这一点，就毋庸再争辩祷告的可能性了；我们应该祷告。

这一个祷告的榜样，将祷告的真正层次启示了出来。这祷告很自然的分为两部分：

头一部分与神的国度有关，第二部分与我们的需要有关。

「我们在诸天之上的父，愿人都尊你的名为圣。愿你的国降临。愿你的旨念行在地上，如同行在天上。」这是我们祷告时首先当关切的。祷告首要的目的，并非为著使我们得到所需要的，乃是要让神得著他所要得著的。因此无论是我们的生活也好，祷告也好，都当「先求他的国，和他的义；这些东西──吃甚么，喝甚么，穿甚么──都要加给你们了。」我们若以这个祷告的榜样，来衡量我们的许多祷告，我们就深感羞愧！我们总是先把自己的需要置於首位，然後是我们的家庭，邻舍，教会和我们的国冢，末了若还剩下几分钟，就为在海外的宣教士祷告。耶稣说，这样的祷告完全错了，因为当把他的国摆在前面，然後才是我们的需要。

在他所给的祷告榜样中，他一样也没有忽略。「我们日用的饮食，」将我们生存所需要的一切，无论是身体上的需要，心中的需要，和灵里的需要，都包括在内了。接著是我们的人际关系「免我们的债，如同我们免了人的债。」──如果我们对人仍心怀恶毒，我们就不能期望得到赦免。这是这个祷告中，耶稣惟一加上诠释的一处。单说我们必须免了人欠我们的还不行，必须先如数清偿我们所欠人的，再来祷告。最後所祷告的，是关乎与恶者之间的争战。「不叫我们遇见试探」──这里面含有惧怕；「救我们脱离恶者」──无论是否经过试探，最要紧的是要决心脱离恶者。

再细看这个祷告，它激励我们奋起工作。「愿人都尊你的名为圣。愿你的国降临。愿你的旨意行在地上。」如果我们如此祷告，就当如此生活，为此而工作。这不单是为著我们自己，乃是为著我们所住的城邑，所属的国家和世界。愿神的名在全地被尊为圣，愿神的国降临，愿神的旨意得以通行。我们若以此作为我的祷告，也必以此作为工作的目标。

然而这也是一个交托的祷告。我们需要甚么养生的物质，就告诉我们的父；我们需要蒙挽回，就去投入父怀；我们需要受训练，我们就将我们的需要告诉他。

现在让我们留意这祷告中的共同意识。留心其中所用的代名词，全是我们──我们──我们。没有一项单数的我，全是多数的。我们不能单单为自己祷告。这个祷告是不容自私的，必得牵涉到一些人，才能构成「我们」。若留意这祷告中「我们」这代名词的位格，会发现很有趣的一件事，那就是在这祷告中的「我们」，四次是所有格──我们的；四次是受格；只有一次是主格。通常主格最显著，我们都喜欢在语句中居首位，用大写的字母以表示重要。惟一以主格形态出现的一次，乃是「如同我们免了人的债」。我们惟一有权在语句中居主格的时候，乃是在赦免亏欠我们之人的时候。这是耶稣所教导我们的祷告。这是一个伟大的共同祷告，我们无法将它当作个人的祷告，但我们个人可以如此祷告。他说，「要进你的内屋，关上门。」当你祷告的时候，虽然别无他人，只有你自己，然而全世界彷佛就在你身边。这就是基督的大同世界，是以坚强的个人为基础，-一个人都在内室单独与神相交；也以共同意识为基础，-一个人心中都有全世界，因为全世界都在他们的祷告中。如果我们学习如此祷告，我们就会中止许多现在常用的祷告，而以另一些祷告来代替。

现在我们来到了末一件事。「你们禁食的时候。」当日最通行的习惯是人禁食的时候，都尽力维持戚容，把脸弄得难看，「故意叫人看出他们是禁食。」基督指示人当怎样行呢？「要梳头洗脸，不叫人看出你禁食来，只叫你暗中的父看见；你父在暗中察看，必然报答你。」这才是舍己与自制的真方法。

我们一直坚持舍己的必要性，这样的坚持是对的。这是基督徒生活中最基本的中心点。藉此，生命才能坚强。运动员为了在竞赛中争胜，竭力舍己，在诸事上都有节制。那些事的本身原本无害。因此，舍己、自制、禁食原是应该的。但为叫人看见我们禁食，以得人的称许，就全然错了。除了得人的赏赐之外，休想再得神的赏赐。倘若我们是为了让圣灵在我们里面作更深的工，更自由的运行在我们的灵里，使我们更真实、更圣洁、更坚固，为此而禁食，这目的就对了。我们禁食时，外面的表现当怎样呢？把脸弄得难看，带著愁容吗？不，应当梳头洗脸。教会当前的急务，岂不是应当少谈舍己，多力行实践？今日在许多聚会中，反而过分强调前者。另一面，显在我们身上的新苦行观念，岂不是对耶稣所说的「要梳头洗脸」，是一项鞭笞？哦，我的心哪，你当留在内室，在隐密处常禁食，让我的脸面，常披戴和煦的朝阳与喜悦。我们在生命中应当无时不舍己，但到世人跟前时，我们应当带著歌声和笑容，那就是「梳头洗脸」」的含义。这就是虔诚的生活。

施舍、祷告、和禁食是人对神所表现的三项大事。人若全部或部分否定神的存在，这三项大事就全部或部分消失了。一个人失去了和神的关系，甚至完全否认他，这三件事就会倒著顺序消失。先停止禁食，接著是不再祷告，因为人若不禁食──在他的内在生命中舍己，就无法祷告，然後施舍就会停止。他现在送出去的，比他从前力量微薄时更少，因为现在他正忙著获取，已将祷告忘却。他忘了那使他生命刚强，得著真力量的，不是获取，乃是禁食。忘记这事实所带来的结果，就是堕落与腐化。

这些话，这些行为与活动，必须是紧随著与神实在的关系而来的。施舍时要想到神在察看，祷告必须在与他独处时献上，禁食纯粹是为了有助於与他的交通。


马太福音6:19-24

王阐明了人与人之间，人与神之间关系的原则以後，现在开始讲论他国度中的子民对地上事物的态度。他国度中的子民必须与这地发生联系。他们所思念的事，虽然是属灵的，但所接触的事物仍属物质。无论我们内在的生命因著与属灵的相交，如何的坚强，或应该有多坚强，但我们若要继续在地上生存，就无法不摸世事，不用世物。

因此王的宣言继续论到，我们与我们四周属物质的事物应该有甚么关系，应该持甚么态度。

和前面的情形一样，主没有给任何规条，他却清楚地把原则启示了出来。他不是将律法的条规列成表，明确的陈列出来，让人牢记在心。他乃是藉著所创造的一种气氛，一种内在态度的指引，来改正并规范我们与今世事物的关系。从大体上来说，他教训他国度中的子民，在与地上的事物接触时，必须受一种超乎属地的意识之管理。人无法不处理今世的事物，但他们的意识若只限在物质的财富，他们就无法处理妥当。他们理财的动机若出於属灵的观念，并受这观念的调节，他们就可找到生命最深的奥秘，成全他们主最高的目的。人必须有食物果腹，有衣服蔽体；然而若人终日所思所念，全在於他们将吃甚么，穿甚么，那么他们既未领会，也不能实现耶稣的道德准则。从另一方面来说，倘若他们明白父知道他们需要这一切，并相信他必能供应，然後求他的国，他们就能在衣食的事上仍活出国度中的真道德来。

这一段可分为两部分，-一部分都有警戒和指导。这一段中所启示的，是国度中的子民对财富的态度必须不贪心。我们将要看的下一段中，主所讲论的，仍是他国度中的子民对於生活所必须的物质应有的态度──必须没有忧虑。

这是他对於他子民的全部旨意。这是合理的，他证明了他旨意的合理。这不是要激人轻信的大话，乃是对忠信之人的呼召。这不是听天由命的宿命论；乃是忠信者必备的要素，要他们忠於前面所宣讲的一切原则，忠於他不断启示的旨意，忠於那伟大的主，惟有他常得著我们绝对的忠诚与归顺。

在第一部分中，我们的主论到他国度中的子民对财富应有的态度。首先我们要注意他明确的吩咐说，「不要……积儹……；只要积儹……。」这包括了消极和积极两方面，分别是，「不要为自己积儹财宝在地上」，「只要积儹财宝在天上。」接著我们看见他对两者价值的比较。在地上所积儹的财宝有虫子咬，能锈坏，也有贼挖窟窿来偷。那积儹在天上的财宝，既无虫咬，也不朽坏，天上更没有贼。

接下去我们看到基督为何如此吩咐我们，并将不同的态度启示了出来。「因为你的财宝在那里，你的心也在那里。」从基督接著所加的解释，我们能看出他命令的紧迫性。眼睛若单一（中文圣经作「了亮」），生命就得到真光照耀。

最後，我们要思想基督末了的话，「一个人不能事奉两个主。」现在我们先从基督明确的吩咐开始，「不要为自己积儹财宝在地上。」同样的一个词，在这短句中出现了两次（「积儹」与「财宝」在原文是同一个字，译注），一次作动词，一次作名词。积儹的简单意义，就是将某些东西放置某处。但这个字和另一些同样具有放置意义的字在含义上却有强烈的对比。这个字的希腊文中，特别是指「平置」。而另外有一个字，也具有放置意义的，却有堆积的含义，不是平面的放置，是立体的积聚。这是语言中包含著这象徵意义的一例。

那么平置的「积儹」意义是甚么呢？平置的意义也就是闲置。而具有堆积含义的「积儹」，却含有积极的用意。

王虽然说了「不要……积儹」，却并未说积儹是错的，因为接著他又说了「……要积儹。」对於他的吩咐，我们应该认识它积极的一面，像认识消极的一面一样。他主要的思想，是针对著人企图拥有的私欲。人原先有的各种本能，没有一样是可废弃的。错的乃是人将这本能滥用或误用了。我们若看见一个人狂热地想要得著，想要拥有，我们可以说，那没有错。然而他去获取的动机，和获取的方法若错了，他就大错了，他获取的目的若错了，也就大错了。关键全在背後的目的。王不从外面的细节来看人的问题，他总是来到背後深处，对付问题的根源。彷佛他如此说，你们想得到财富，想将它们放置起来，这原没有错，神造你们时，给了你们这性情。人一生的故事，无非是活著，得著甚么，及作甚么。

我们愿意致富。我们与那些渴望著获得甚么的人，有相同的愿望。我们越靠近主，越认识住在我们里面的圣灵，那要有所得著的心，在我们生命中就越强烈。但是重要的问题是，在甚么原则之下去得著？若单有火热的心，没有原则，只会将生命燃为灰烬。反过来说，若徒具原则，毫无火热的心，那原则就结不出果实，只是毫无生气，冷硬如石的字句。

以西结书中，对推罗王所说的那一段伟大的话就是论到这事。「遮掩约柜的基路伯阿，我已将你从发光如火的宝石中除灭。」这是何其不调和的集结阿！宝石是原则的代表，它是冷静而坚硬的。火是火热的心之代表，热心而有力。将这两个东西放在一起，我们既有原则，又有火热。原则藉著火热的心表达，而火热的心受到原则的导引。人都有一种火热的心要获取，要储存。有甚么原则可以来管理我们的这个愿望呢？这正是主此时所要论到的。

神所启示的原则，并没有说为自己积儹财宝是错误的，因为在积极的一面，主又明明说，「要为自己积儹财宝。」我们还没有找出此中的秘诀。

秘诀就在「财宝在地上」，「财宝在天上」这两句话中。基督对他国度中的子民说，你们心中想要拥有某些东西的那种愿望，无法藉著得到今世必朽坏的事物而得著满足，惟有得著将来要存到永远的财宝，方能满足。你们要记得，因著你们里面燃烧著这种愿望，你们已不是今世之子，你们不属这地，你们不是这地上的尘土；你们是明日之子，你们乃属永远，你们是神的後嗣。你们的生命不能单以天地之间的尺度来衡量。你们生命中的事实，不受你们生活的狭窄世界局限。你们不属这有限世界。你们若在今世积聚了财宝，哦，可怜的人哪！我为你们惋惜，因为你们无力保全。你们当积儹财宝，不过要把这财宝存在一个地方，就是当这旧世界成为过去时，仍然存在，并可以迎接你们的那地方。不要单拥有今世的财宝，要拥有由今世一直存留到永远的财宝。

要明白基督对这两种价值的对比，就得要了解东方背景。那时的财富，大致是指高贵的紫色布和细麻布。王对他们说，这财宝有虫子咬，那是温和的讽喻，不是疾雷猛轰，不是愠怒。但他的话如同盛夏的闪光。虫咬！你们永存的生命不怕虫咬。别想用那些虫可以咬的东西，来加强你们永恒的生命。

或者说你积儹货币吧，赚取金属钱币，将它们堆积而窖藏起来。王说，这些货币能锈坏。甚么是「锈坏」呢？这里「锈坏」一词是指一种火。今世的一切事物放在这种缓慢燃烧的火中，都会渐渐腐蚀、分解，甚至最坚强的金属，也将成为一缕青烟。王的子民不应该想用这些虫子可以咬，会锈坏，会腐蚀的事物来使自己的生命丰富。

不止如此，「也有贼挖窟窿来偷。」这一点不用多谈，这是尽人皆知的事实，没有解释的必要。

关於积儹财宝在天上，耶稣怎样说呢？在这一点上，他没有使用一个肯定的形容词，都是用否定的形容词，我们该为此献上何等的感谢！因为在属灵世界中，没有虫子咬，不会锈坏，也没有贼。我们若能努力工作，不怕劳苦，积儹真正的财宝，就不必怕有虫来咬贵重的衣服，有火来烧坏货币。

这事何以如此重要呢？「因为你的财宝在那里，你的心也在那里。」我们都有一种想拥有的愿望，而这愿望又必须得到满足。那影响我们最大的，还不是我们获取的财宝本身，而是财宝对我们的影响。在此我们听见主从他心的最深处对我们发声，他彷佛在说，我的孩子阿，我知道你想要拥有某种东西，这没有甚么不对，因为神造你时使你如此。这愿望必须得著满足，不过我正要指示你，满足你生命中的愿望虽然没有甚么不对，但是人的财宝在那里，他的心就在那里；而人的心想甚么，他就成为那样的人。

我们若将我们的财宝积儹在地上，我们的心也就在地上，我们自然也就以地上为家乡，我们就成为地上的，而属乎地；我们必耽於世上的物欲和声色之中，过堕落的生活。倘若我们把财宝积儹在永恒的那一边，我们的心也因而随往那一边去。我们的生命也被提升，有那无限的天光照耀在我们里面，又有发自无限之心的大爱，管理著我们的生活。而无限之神那永远不死的生命将成为我们的分，便我们在生命的喜乐中欢跃，腾跳，前行。

随後主从这些事，转而解释其重要性，他说，「眼睛就是身上的灯。」眼睛是灯，不是光。光是由灯发出来，使我们能看得见，能认清楚。「眼睛就是身上的灯，你的眼睛若了亮（或作纯一），全身就光明。你的眼睛若昏花，全身就黑暗。」番作「昏花」的这个词，原文和「邪恶」同出一源，但此处并不是指邪恶的恶，而是失常的意思。恶包括的范围比罪广，除了明确、故意犯的罪以外，忧患、痛苦、灾祸、过失都包括在内。「你的眼睛若昏花」──失常，恶劣──「全身就黑暗。」耶稣此时彷佛在说明，要满足拥有某些东西的愿望，最重要的是要对这些东西有正确的看法。你们必须把事情看对了，这是主说这话的用意。了亮（纯一）的眼和昏花的眼，是一个对比。了亮的眼是单纯的眼，一致的眼。昏花的眼不是单纯的眼，验光师称之谓散光，就是光所照射的物体，在视网膜上不凝聚成焦点。了亮的眼没有散光的病，光所照射的物体，在视网膜形成清晰的焦点。在这里耶稣所用的「了亮」（纯一）并不是随便选的一个字。他是以此说明，视力不受阻碍，看得真切，看得准确的眼睛。倘若眼睛昏花，那黑暗是何等大，因而将生命的意义错解，那错误带来的灾害何其可悲！在「现代的画家」一文中，罗斯金（John Ruskin）说，「看错了比瞎了眼还要糟。一个人的视力如果模糊到连水沟和公路都分不清，他会籍著触摸来分辨何者为何者，但错将水沟看作公路，公路看作水沟，那後果将如何？因此看错了非但等於没看见，而且比瞎了眼更可怕。」这里用近代的方法来说耶稣那段奇妙的话语。你的眼睛若了亮，全身就光明。你的眼睛若昏花，聚光杂乱，曲折变形，那么你的观念就谬误失真。了亮（纯一）的眼一直注视著无限，并在这种亮光下来回应人心中想要拥有某种东西的愿望。昏花的眼，就是指视觉受阻，没有清晰的焦点，有许多不同的中心点，许多不同的推理，光线没有一个焦点，结果对事物就有堕落的观念。

最後王将一切归纳起来，说，「一个人不能事奉两个主。不是恶这个爱那个，就是重这个轻那个。你们不能又事奉神，又事奉玛门。」这来到了事情的最深处。我们希望拥有某种东西。我们如何对待生命中这一种愿望？像其它愿望一样，我们必须带著这种愿望来敬拜。我们可以带著它敬拜玛门，也可以带著它敬拜神。但我们不能同时又事奉神，又事奉玛门。这是一个很独特的原则。没有一个人能作财宝的奴隶，同时却不背叛神。同样的，没有一个人能甘心作神的奴隶，全心全意全力敬拜神，事奉神，同时还能再受玛门的奴役。

「不要为自己积儹财宝在地上。」「要为自己积儹财宝在天上。」当主说，「要为自己积儹财宝在天上」时，他是否要我们与这地上的财富一刀两断？这是否说，他只要我们祈祷传道，为人的得救而努力？这些都是我们所当作的，但这些并不是主说这话的意思。他从始至终所说的，是关乎地上的财宝。当他说\cs14「不要为自己积儹财宝在地上」，与他说，「只要积儹财宝在天上」时，所论到的财宝同属一类。当他说积财於天时，那财宝并不是祷告，工作与服事。他所说的是同一种财宝，都是属物质的，地上的财富。他以此教训他的门徒使用财富的方法。他告诉门徒如何处理过多的财富。你也许要说，今日无人财富过多阿！事实上没有一个人财富不过多！我们不想衡量财宝数量的多寡。你知道人所需要的到底是多少？神所应许要供应我们的，是我们今日养生之所需，是今日的粮和水，他所应许的就是这些。「他的粮必不缺乏，他的水必不断绝。」你有超过今日所需之粮和水，那些就是过多的财富。从基督一贯的教训来看，你会承认一个事实，我们今日是生活在一个被舒适、安逸惯坏了的时代。今日我们视为不能缺少的必需品，在我们先祖们看来都是奢侈品。

或者有人要问，我当怎样行呢？我怎能把我的紫色布和我的金币存在天上？当然可以。基督在此宣布，他所爱的-一个儿女，他国度中的-一个子民，都是他的管家，为他管理他所有的。凡超过他养生所必需的，均为过多的财富，当由王来支配，为天国而使用。这是下一章我们所要讨论的。在另一个埸合中，我们的主曾说，「要藉著那不义的钱财，结交朋友；到了钱财无用的时候，他们可以接你们到永存的帐幕里去。」「不要为自己积儹财宝在地上。」不要只是为了想拥有玛门以称心快意而堆置它。当用它来结交朋友；不久，你们所结交的朋友，将要在永存的帐幕里迎接你。愿我们都如此投资，最後我们回家时，有那些因我们的帮助而得以归家的人，在那里欢迎我们。愿我们都把财宝积儹在那一边，而不在这一边。


马可福音1:1-3

马可福音是四本福音书中最简短的。但很可能它是最早写成的，也许是在保罗死前就已写成，最迟不晚於耶路撒冷被毁。爱任纽（Irenaeus）肯定的说，本书是在保罗和彼得死後写的。但最近的研究，把它放得早一点，就是主後六十三年以前写成的。

教父们的见证一致同意，本书受到了彼得的影响。事实上，本书可能是彼得在讲道中论到有关耶稣的事，由他的朋友马可所记录的。这个观点也得到了最近学术研究的支持。

马可所记的资料，实际上都已包括在马太福音内。这两本福音书的差别不在内容，而在方法。马可所用的方法特徵是直接、简洁，有时有点粗率，又带有某些亲临其处的味道，所以读来在外表、手势、和说话习惯等许多细节上，使我们对主有最活泼的感受。

就新约所能提供的资料看，这本福音书作者的历史，是最有趣味的。他的犹太本名是约翰，马可是他拉丁文的姓。按照路加在使徒行传（12:12）中的记录，他的母亲是耶路撒冷一个富有的妇女，显然是彼得的朋友。五旬节以後，早期的基督徒就在她家聚集，在彼得前书一节经文中（5:13），我们知道马可是彼得属灵的儿子，也就是说，他是在这位大使徒带领之下认识主基督的救恩。他也是巴拿巴的表弟。马可第一次在新约历史中的出现，是随同保罗和巴拿巴由耶路撒冷前往安提阿。然後他又随同他们从事第一次传道旅行，不过在别加又突然离开他们。为甚么？我们不知道。有趣的是，大部分解经家都以为，他是怕所面对的同工，所以才回家去。但没有任何证据可以证明，他是因为怕才回家的。後来，保罗和巴拿巴再次开始传道旅行时，为这事发生争论，二人并因此而分手。原来巴拿巴希望再带马可同行，但保罗反对，因为马可曾「离开他们」。可能就是因为这句话，人们才认为，马可回家是出於害怕。虽然保罗不肯，巴拿巴却愿意带他同行。很可能巴拿巴没有错，保罗也没有错。所以对马可的这问题，我们还是存疑好了。後来他真的和巴拿巴往居比路去，并和保罗一同在罗马，成为他的「同工」和安慰者。从彼得前书的经文看，我们推测他曾陪伴这位使徒到巴比伦去。他最後一次出现，是在提摩太後书，保罗吩咐提摩太把马可带到罗马去。

一般意见都同意，本书是马可在罗马写的，对象主要是外邦人。请注意，这本福音书根本没有提到犹太人的律法，引用旧约经文也只有两次，其中之一出现在这个简短的引言里。他又常常对犹太人特殊的词汇和习惯加以解释，假如是写给犹太人的，他大可不必如此。不过这一点无关紧要，它对本书所要介绍的主耶稣没有任何影响。

伯尔纳（Bernard）对这本福音书有一段很精辟的描述，他说：

这是一部行动的、迅速的、活泼的、生动的福音书。一开始作者即记载主正式公开服事的生涯，然复以快速的方式，带领我们一个接一个看到他所行的大能奇事，但对细节方面的记录仍很逼真。本书最明显的特徵，乃在於他胜过眼晴看得见的有形世界和看不见的无形世界之能力，这一点持别从他赶鬼的事上可以看出来。彼得对哥尼流所讲的那段话，恰可用来形容这本福音书：「神以圣经和能力膏拿撒勒人耶稣……他周流四方，行善事，医好凡被魔鬼压制的人。」所以，马太给我们描绘的弥赛亚画像是王，他的身分是高贵的，他的职分是尊严的，他的使命带著恩慈。而马可给我们描绘的弥赛亚画像是仆人，除掉了他一切的尊贵，惟独献身於他的工作。

我们首先要思想的是，第1章头三节这短短的一段经文。

我要用一种比较不拘束的方式，来研读这本福音书，就是不受目前分:分的限制。

这段经文虽然简短，却是整部福音书的关键，所以我们必须好好的思想它。其实这段经文本身就是一个完整的段落。马可的记录是从第4节的「约翰来了」开始的。他的故事是由约翰的出现开始的。经过详细的研读，我认为马可最後所写的，很可能就是开头的这一段。在他写完了这个故事以後，又回过头来写这一段序言。我们若研读马可这生动而奇妙的记录，跟随我们主迅速踏过他在世上服事工作的路径时，往往都会觉得喘不过气来。在这段序言中，他写道：

神的儿子，耶稣基督福音的起头，正如先知以赛亚书上记著说，看哪！我要差遣我的使者在你前面预备道路。

在旷野有人声喊著说，预备主的道！修直他的路！马可首先宣告，他所写的乃是按照先知以赛亚所记的「神的儿子耶稣基督福音的起头」。然後他立刻引用一句先知的宣告，不是出自以赛亚，而是出自希伯来人最後的一个先知玛拉基，「看哪！我要差遣我的使者在你前面预备道路。」接著他又引用先知以赛亚的一个预言，这个预言所论到的是福音的起头，「在旷野有人声喊著说，『预备主的道！修直他的路！』」为了了解玛拉基那句宣告的背景，我们必须翻开他的书。「我要差遣我的使者在我前面预备道路。」接下去的预言是，「你们所寻求的主，必忽然进入他的殿；立约的使者，就是你们所仰慕的，快要来到。」在这预言中提到了两个使者，「立约的使者」和在「立约使者」前面预备道路的那个「使者」。马可所引用的经文，只有提到那位为「立约的使者」预备道路的使者。

然後他又回到了起先所讲的，就是按照先知以赛亚所记的「神的儿子耶稣基督福音的起头」，并从以赛亚书第二部分的序言中，引用一段话：

有人声喊著说，在旷野预备耶和华的路，在沙漠地修平我们神的道……报好信息给锡安的阿……报好信息给耶路撒冷的阿！（赛40:3,9）读以赛亚书第40章到该书结束，可以找到神的仆人。这一大段圣经启示了神受苦的仆人，不过同一位神的仆人最终将得胜，并且是从痛苦中赢得胜利。这本书接著就记录了福音的起头。按照马可的理解，这福音的起头是记录在以赛亚书里的。

我们已经说过，马可的资料很可能都是从彼得而来的。彼得前书（1:24,25）也引用以赛亚书的同一段经文：

凡有血气的尽都如草，他的美荣都像草上的花，草必枯乾，花必凋谢，惟有主的道是永存的。

接著他又说，「所传给你们的福音就是这道。」这里，我们看到了马可福音的精神：这福音书是神的儿子耶稣基督福音的起头，是出发点，这也正如先知以赛亚所记的。而这段简短的经文，乃是以下所记诸事的总序言。「起头」一词所指的不是这段经文，不是约翰的事工，也不是耶稣的事工，而是整个福音。从这本福音书，我们所读到的是整个福音的起头的故事。在这里，马可所记的是，以赛亚所预告的福音如何成为历史的事实。对於这一点，从路加所写的第二本书之序言，我们可以有更进一步的了解。「提阿非罗阿！我已经作了前书，论到耶稣开头一切所行所教训的。」他的「前事」是论到「开头」的，显然路加福音所记的就是「福音的起头」。

这里提到以赛亚书，可以让我们看到接著所记一切事的精神，也构成了以属灵的意义解释这些事的关键。以赛亚所预告的，耶稣都成就了。以赛亚预先看到：走到安慰的道路，惟一的方法是耶和华藉著他受苦又得胜的仆人之来临，对付了罪，并把公义带进来。这里所记的，是福音如何在人类历史中成为事实。

在这里，我们只要注意两点就够了。第一，所讨论的超越题目；第二，这本书的特别主题。

超越的题目是「神的儿子耶稣基督的福音」。「福音」一词的意思是甚么？用「福音」一词来翻译希腊文的这一个字，从许多方面看是最恰当不过的。马克利尔博士（Dr. Maclear）指出，在古希腊文中，这个字原来是指赏给带来好消息者的礼物，後来演变成是指为好消息而献上的感恩祭，最後是用来指好消息本身。 新约使用这一个字时，都是指最後的这个意义。「福音」本身就是救恩的信息，是安慰的信息，是盼望的信息，是喜乐的信息。这个信息激发诗人、音乐家无穷的灵感。这个信息绝对没有任何定罪的成分。传福音不是定罪。福音是给罪人的好消息，是从罪中得救赎的信息。

这一个字在福音书中不常出现，但它的出现，可以使我们看到这书的主题。马可写了开头的这段话以後，这个字立刻出现了两次。马可告诉我们，耶稣开始在加利利传道，是「宣传神的福音」，就是从神而来的福音。只有马可告诉我们，耶稣开始传道时，不但说「神的国近了，你们当悔改」，他还加上「信福音」。出现这两次以後，这个字直到在该撒利亚腓立比，彼得认耶稣为基督时，才再出现。那里也是马可所独有的记录，耶稣呼召门徒要舍己，为他的缘故，也为「福音」的缘故，背起十字架。接著，在那些阴暗的日子中，当他教训门徒，并朝著十字架前进时，他再次使用了同样的这句话，「为我和福音」的缘故。在记录妇人用香膏膏耶稣的那一件美事时，这个字又出现了一次。当时门徒误解那个妇人，认为她浪费。他说，「普天之下，无论在甚么地方传这福音，也要述说这女人所作的，以为记念。」最後一次是出现在这本福音书的最後一章，他吩咐门徒「往普天下去，传福音给万民听。」「福音」一词带有音乐，带有盼望，带有安慰，带有欢喜。这是一首可以振奋人心，鼓舞勇气的歌；福音就是好消息。

开始时的「神的儿子耶稣基督」的福音，这一词已经把一切都包括在里面了。我们开始研究这本福音书时，这几个字立刻提醒我们，基督本身乃是这福音的中心点，也是这福音的圆周。不管这一首永恒的音乐，是由多少不同音符所组成的和音，总是以他为中心，以他为依归。这本福音书的作者，在开始时就用一个旧约的名字「耶稣」来称呼他，这并不是随便用的。这个名字把他放在我们所能了解的层次上，因为在名为耶稣的这个人身上，我们和他降世所要启示的神之间，才有一个接触点。没有他，虽然我能看到他管理宇宙的能力，但我仍是失丧的，因为我无法把握住那不可测透的真理。没有他，不管人如何对我述说神的奇妙和奥秘，我仍然无法了解神。「神的福音」如果不是用我所能了解的语言说出来，如果不是用我这有限的能力所能观察到的，这福音对我仍然不是福音。马可是从神开始应验他众仆人的预言著手。这一本福音书吸引人之处，在於通过它，我们可以跟随耶稣，与他同行，看他的手势，听他讲话的习惯。

藉著「基督」这个称号，马可让我们看到神执行救恩的方法。宣告这救恩就是宣告好消息。基督就是弥赛亚、受膏者。「耶稣」这个名字，让我们看到他是加利利的乡下人；「弥赛亚、受膏者」这个称号，让我们看到他是被圣灵所膏的。因著圣灵的恩膏，使他有能力可以服事，使他有能力可以死，因为他是藉著这永远的圣灵将自己献上的。

「神的儿子」是一个伟大的词句。这个伟大的词句也可以提醒我们，人能够看到他会流泪、会表现出人的欢笑，他也可以看见人类忧伤的悲剧。但是从他的眼睛中，也流露出永恒神性的光辉。耶稣，受膏者，神的儿子。这是那一位奉差遣，被圣灵所膏，又有父神本质者的福音。他所说的就是福音。他所作的也是福音。福音是关於耶稣、受膏者、神的儿子的好消息。然而，有的人在传扬福音时，却彷佛没有甚么喜乐的音符。其实它应该是集一切最美妙音符而成的音乐。一切有价值的音乐都是因这福音的感动而写的。

这就强调了这本福音书的特别主题。我们不应在这福音书中找福音的哲学，即使找也找不到。在这福音书中，我们也找不到说明，可以让我们了解神用甚么方法，使这福音成为可能。福音的全部内容，以及最後的应用，在这里只有一些暗示，而没有直接的说明。这就是「起头」。以赛亚预告了这福音，那些希伯来人对古代的预言，再没有比这个更熟悉了。保罗传扬这福音。马可很可能知道这事。我们差不多可以肯定的说，这本福音书是在罗马写的。所以，请想一想，保罗写一封信到罗马，里面包括了对这福音的说明和这福音的哲学。他写道，「我不以福音为耻，这福音本是神的大能，要救一切相信的……因为神的义正在这福音上显明出来；这义是本於信，以致於信。」接著他又对这福音加以解释。很可能马可在写这本福音书以前，已经读过这封信。马可到罗马，并和保罗一起住在罗马，而这封罗马书在保罗未到罗马以前，就已经寄到了。所以马可写完彼得所述说的故专，就以福音如何开始为序，这福音是以赛亚所预告，彼得所述说，而保罗在他信中所加以解释的。这就是福音的起源，记录了所预告的如何在历史中成为事实。

我们研读这本福音书的目的，是要观察耶和华的仆人耶稣基督神的儿子，而不是要观察他四周的人。我们要看他的心路历程，看他对待那些亲近他的人的态度，看他怎样藉此启示自己。

马太所写的是王，以及他建立国度的方法。路加所写的是完美的人，以及他是普世的仆人职分。约翰所写的是他隐藏的神圣奥秘。或者说，马太写的是基督，路加写的是耶稣，约翰写的是神的儿子。马可在这本福音书中所描绘的，则是耶稣，是基督，又是神的儿子，他是神的仆人，是这福音的创造者。我们若思想他，就可以认识这福音。

【上一章】【回目录】

【下一章】


马可福音1:4-13

「耶稣来」（可1:9），这是马可福音第一段经文的钥字。正如我们已经讲过的，这本书的主题是「神的儿子，耶稣基督福音的起头」。这故事就循著对耶和华的仆人所作的描述发展下去。一直到在该撒利亚腓立比，彼得认耶稣为基督以前，在早期的这些记录中，他一律被称为「耶稣」。在该撒利亚腓立比，彼得承认他是「基督」以後，「基督」这个头衔出现了五次：一次是耶稣用来称呼自己（9:41）；一次是他论到自己与大卫的关系时，用来称呼弥赛亚（12:35）；一次是他提醒门徒要防备假「基督」（13:21）；一次是大祭司质问他的身分时提到的（14:61）；最後一次，是他临死以前，大祭司讥诮他时用到的（15:32）。

「神的儿子」这个称号，在该撒利亚腓立比以前，被用了两次，且都是出自污鬼。除此之外，只有大祭司质问他时，才再用到这个称号。那时大祭司质问他，「你是那当称颂者的儿子基督不是？」他回答，「我是。」这个称号最後出现，是在他被钉十字架时。当耶稣死时，百夫长说，「这人真是神的儿子。」若要真正了解他早期的生涯，我们必须以「耶稣」这个名字所代表的一切来认识他，我们必须先把因为知道他是基督、是神的儿子而产生的那种心理态度摆在一边。「基督」是一个既神圣又奥秘的头衔。其实，若要更完整的了解这个头衔的意义，我们就必须先按当时那些人眼中所看到的他，看他是拿撒勒人耶稣。

本段经文中，我们有\cs14「福音的起头」开始时的情形。马可以生动活泼的几句话，描写了施洗约翰的事工。这位施洗约翰就是玛拉基所预告的那位为弥赛亚开路的先锋，他的使命也由以赛亚加以描述了。然後他简短、迅速、但生动的记录了拿撒勒人耶稣、耶和华的仆人实际从事他奉差来完成的事工以前，所经历的那些阶段。

他用「从加利利的拿撒勒」一词指明过去，然後就记录他受洗、受膏、受试探的事实。这就是「福音的起头」开始的情形。这些事实对於他的服事工作具有特别意义，所以他才记录下来。我们也要按这次序和这关系来思想这些事实。

「耶稣从加利利的拿撒靳来。」在那里，他「虚己」成为众人中的一分子，生活了三十年之久。人看他时，也看不出他和其他人有甚么不同。人也看不出他的身分有何深刻的奥秘，更看不出为了他的服事工作，他曾受过甚么膏。他的名字是当时最普遍的名字之一，「耶稣」乃是希腊文，相当於希伯来文的约书亚。很可能当时在拿撒勒，在耶路撒冷，以及整个犹太人地区，有许多人都叫作约书亚。这个名字和其他的名字并无不同之处。他的头上没有光圈，他身上没有甚么奇特之处，他只是众人中的一个。

他从拿撒勒来。这个地方，甚至连那个最敬虔、敦厚。心地单纯的拿但业都说，「拿撒勒还能出甚么好的么？」他所来自的加利利，犹太人通常都轻蔑的称之为「外邦人的加利利」。

对耶稣来说，拿撒勒是他由童年长大到成人的地方，是他在身量和智慧上成长的地方，也是神和人喜爱他的心不断增长的地方。不但如此，拿撒勒也是他亲身体验世人生活的地方。在那里，他必须履行普通人与神交通的责任。这是一种奇妙而神秘的交通，和其他人的经验有所不同。然而，这样的交通，其实也是-一个人与生俱来的权利。在拿撒勒，六日他都辛劳的作工，但是-逢安息日，他都「照他平常的规矩」，和其他的人一同到会堂去崇拜、研读律法，听人讲解律法。在那里，人们被带进一种亲近神的气氛中，可以感受到耶和华他们祖宗的神之同在。在拿撒勒，他度过了一段作为木匠的忙碌日子。他学会使用工具，以制造牛轭和，以建造房子。他是一个普通的工人，肩负一般人都有的责任，也经历了一般人的经验。

但是，对他而言，拿撒勒不止是这一切，拿撒勒更是一个安静的地方，是一个隐居、一个默想的地方。从「人喜爱他的心」这句话可以看出，当时他并没有受到人批评和反对的困扰。在那些安静的年间，他从十二岁的童年长到三十岁。和那些童年时生长在乡村，不受城市繁忙压迫的幸运儿一样，他有机会可以深入思想。

「耶稣来」，他从这一切中间出来，并且他是在「那时」出来的。那时，因为约翰的事工，犹太地有个奇妙的属灵复兴。当时耶路撒冷四周地区，那些骄傲，以自己为中心的人，因为这事工，内心受到长久以来所未曾有的感动。人们蜂拥出来，听这个奇异刻苦的传道人。而他彷佛用鞭子鞭挞他们，用开了他们的良知，呼召他们悔改。他们既悔改了，就纷纷从犹太地和耶路撒冷出来，受他的洗，承认他们的罪。就在这一个属灵的复兴时刻，这位年轻的木匠就离开拿撒勒，来了。在这一天，福音的曙光已经临到。

他来受洗、受膏、和受试探。我们研读这福音，就是要按照它的特色：「简短」，来讨论这些事。

他来受洗。为了要了解他来受洗的意义，我们必须记住约翰事工中的一般事实。约翰所传的是悔改预备得赦罪，而不是悔改使罪得赦。除了耶稣的事工，没有人的罪能得赦免。约翰所作的事工，叫人悔改，目的只是为未来另一个赦罪的事工作预备。这就是何以马可在这里比马太更强调约翰的信息之原因。约翰自己宣告说，「有一位在我以後来的，能力比我更大，我就是弯腰给他解鞋带也是不配的。我是用水给你们施洗，他却要用圣灵给你们施洗。」约翰的洗是伴随著悔改的一个记号，但圣灵的洗就不止是一个记号了，而是一种能叫生命更新与重生的能力。因著这能力，人的罪才能得赦，才能开始一种新的生命。约翰的事工在於使人悔改，预备使罪得赦免，并宣告，那一位能够满足罪得赦免一切必备条件的基督就要来临。耶稣来，就是为著这一个赦罪的事工。

「他受……洗。」这里我们看到一个最奇异的事实，如果约翰的洗是内心悔改的外在记号，那么耶稣来受洗，我们当如何解释？马大告诉我们，约翰看到他来，就望著他说，「我当受你的洗，你反倒上我这里来么？」我们要知道，约翰说这话时，还不知道他就是弥赛亚。约翰自己明白宣告，在看到圣灵降临在耶稣身上以前，他还不知道他就是弥赛亚。耶稣曾说过，从许多方面看，约翰是希伯来人漫长历史中最伟大的先知，凡妇人所生的，没有一个大过约翰。这位约翰有清楚的道德洞察力，像众先知一样，能够毫无畏惧的直视聚集在他四周围的群众。约翰看著这位来受他洗的耶稣，就说，不，这是悔改的洗礼，我在这里是为那些悔罪的人施洗。我自己必须受你的洗，你竟然到我这里来。这是他以先知的立场，承认并宣告耶稣是无罪的。

那么，他又为甚么受洗呢？他以悔改的人之身分受洗，他受的洗也是悔改的洗，他受的洗也是认罪的洗。但他不是为自己悔改，他认的也不是自己的罪。在那个时候，他把自己与那些成群结队前来受洗的人联合，他与他们在知罪、悔罪、认罪上联合。在他受洗的时刻，我们看到了神仆人最庄严、最奇妙的形像。他从拿撒勒安静而孤寂的环境中出来，背负起人类罪恶的重担，将之当为自己的罪。他所作的，正如圣经所说的，「他为我们成为罪。」因此「耶稣来」，是在人们广泛关心内心改变的时刻，他把自己与罪人联合，以使罪人能与他联合。因此，正如马太告诉我们的，他自己说，「我们理当这样尽诸般的义。」除非有悔改，就不能尽诸般的义。悔改能使人称义，悔改也是称义的条件，但是悔改本身并不能产生义。他悔改、认罪，象徵了他是无罪的，却与有罪的人联合，目的是为使他无限的爱、怜恤、公义能归给罪人，因为他已承担了他们的罪，忍受了他们的忧患。这是无限的奥秘，超越我们能力所能了解的。他如此来受洗，表示他服事的方法是与罪人联合，被列为罪犯之列，如此他就可以担当多人的罪。这是以赛亚论到神的仆人时所说的话。

接著发生了甚么？「他从水里一上来，就看见天裂开了，圣灵彷佛鸽子降在他身上，又有声音从天上来说：『你是我的爱子，我喜悦你。』」「一上来」一词表明天上对他洗礼所代表的一切，有立即的反应。只有路加宣告在天开启圣灵降临时，耶稣正在祷告。他进到水里受洗，全身浸入水中，又从水里出来上了岸，就在那里祷告。在那时，他立刻接受了使命。他也为此使命献上自己。他的受洗是他献身的举动，圣灵的降临是神将他分别为圣的举动。并不是说，此时此刻是拿撒勒人耶稣第一次接受圣灵。他整个人都是受圣灵的服事照顾。他的肉身生活都受到圣灵奥妙与大能的事工之支持。他在拿撒勒那几年所度过的也都是被圣灵充满的生活。但是，这次的圣灵降临是新的，有分别为圣的作用，对他与对我们，都含有奇妙的意义。圣灵的恩赐以一种全新的意义，全新的重要性，和全新的能力赐给神的这一位仆人。

在全部圣经中，只有这里提到圣灵以特别的形式显现。他以鸽子的形状降临，这是拿撒勒人耶稣无限温柔，无限驯良的象徵记号。後来耶稣教导门徒时，曾经说，「你们要灵巧像蛇，驯良像鸽子。」这里象徵的是耶稣的驯良。如果要完成他所献身的事工，驯良乃是必备的条件。

但是，在肉身上说，他是希伯来人的後裔。这种象徵性的记号对希伯来人还有比驯良更深远的意义。鸽子是最低贱的人所献的祭物。所谓最低贱并不表示献祭者内在的价值，而是指他的能力。最贫穷的人若不能以别的牲畜为祭，可以用鸽子作他们的赎罪祭。圣灵以鸽子的形状降临，和神的儿子「虚己」的真理有奇妙的吻合。这是象徵他把驯良和献祭带给了最贫穷阶层的人。在他受膏的那时刻，他接受了能力，可以从事他所献身的事工，因此应验了以赛亚的预言，「看哪，我的仆人，我所扶持，所拣选，心里所喜悦的，我已将我的灵赐给他。他必将公理传给外邦。他不喧嚷，不扬声，也不使街上听见他的声音。」天父也认可了他。天上的声音响在他的灵里，别人是否能听到？我们无法知道。神所说的话直译是，「你是我的儿子，我所喜爱的，我很喜悦你。」藉著他受洗的象徵，他已经表明自己献身於一切受苦和受死的奥秘。然後，天上有声音说，「你是我的儿子，我所爱的。」後来，在他的事工中，有一天他自己曾说，「我父爱我，因我将命舍去。」在那献身的时刻，他的天父为他作见证，宣告神接受他献身的举动。这献身的举动，表明他要藉著（并超越）悔改，又藉著脱罪重生，和更新，使人完全成义。

天上的声音又说，「我很喜悦你。」以赛亚很久以前就已写下，「我所拣选，我所喜悦的」等句。马可又在此宣告了这就是以赛亚所预告的「福音的起头」的故事，这就是福音的起头。

在这里我们看到，他已面对他的使命；已接受了神所赐的能力，以完成这使命；又已在灵里得到了证实，就是他所作的乃是与神合作。如此他来了，不但要与罪人联合，并要得到神一切能力资源，以完成这使命。

最後，他来受试探。在这里我们又看到了马可惯用的特徵。马可写道，「圣经就把耶稣催到旷野里去。」马太和路加都提到他受圣灵引导到旷野受试探的事实。但是马可用了一个特别的字，圣灵就把耶稣「催到」旷野里去。照字面翻译是，圣灵把耶稣「赶到」旷野里去，这和後来用於指耶稣把鬼赶出去的「赶」字相同。

如果我们看到这事属世一面的事实，就可以更了解其属灵一面的价值。如果我们从属人的一面来看这故事，就更能体会到作者的原意。从「圣灵就把耶稣催到旷野里去」，圣灵把他丢出去，圣灵把他赶出去，我们可以看到一幅生动的画面。拿撒勒人耶稣匆忙的，迅速的进到旷野里去。他不止是从容不迫的，而且迅速的，毫不停留的进到旷野，就好像东西被丢出去无法停止一样。从他的受洗可以看出，他灵里的决定；从他的受膏，也可以看出，他藉以完成他使命的那些能力之来源。现在他急忙的面对仇敌，不是带著轻举妄动的灵，而是带著安静、预知的灵。因为这是一个真正的试探。圣灵在他受膏以後，催他去面对那破坏、剥夺、毁灭人性的邪恶势力。

马可这里所记最重要的，不是他在旷野四十日然後受试探，而是「在旷野四十天受撒但的试探」。马可没有特别指明他受的是甚么样的试探，不过我们可以说，他所受的试探即马太和路加所记的那些试探。从马太和路加所记的这些故事，我们可以看到魔鬼用来试探人的种种方法。今天人受的试探虽然千变万化，但是都可以归纳入撒但对耶稣的几种试探中。

他开始传道时说，「神的国近了；你们当悔改，信福音」。神的国近了。这个宣告显示了他事工中最迫切的愿望。为甚么他进入水中受洗？因为要尽诸般的义。「义」是属灵王权的建立，是神国的建立。为了达到这目的，他必须对付当时该地的情况，当时人的需要和失败。这个国度必须是一个面包的国度，可以满足人物质上的需要。但它也必须无限的超越这个层次。它必须是与神相交的国度，能对付人属灵的本质。它又必须是一个美丽荣耀的国度，在它最终得建立之时，神属性中最高的美都要成就。

耶稣来要建立这个国度，并受试探四十日之久。因著饥饿，他被试探去怀疑神是否真正的照顾他，因著摆在面前巨大工作，他受试探去试试自己可能隔离神的指引多远，能采取多少主动，他受试探去试试这世界的国度并其荣耀与华美，是否可以不必经过他洗礼所象徵之方法而达到。

激发他献身於这事工的原因有三，即：信、望、爱。四十日之久，他受试探去怀疑「爱」，去和「信」挣扎，去疑惑「望」。四十天之後，这些东西变为非常凶恶，非常具体，非常可怕。这真是一个货真价实的试探。我知道，长久以来神学家和学者就已在争论耶稣能不能犯罪。可是除非他真正尝过受试探的滋味，他就没有受过试探；除非他感受到试探者的诱惑，就没有面对过真正的试探。这样的试探历时四十天之久，从不间断。

结果如何呢？马可的描写很生动。和马太与路加不同，他绝口不提耶稣的得胜，只有简单的说，他「与野兽同在一处，且有天使来伺候他。」许多解经者说，「与野兽同在一处」意思是要表明当时的可怕光景。我的看法却不是如此。希腊文「与……同在一处」的介系词所表明的是最迫切的连系，是联成一体的。他「与野兽同在一处」，但野兽对他并不野。他乃是神所造的人之典型，实现了神最初造人的意愿，可以完全而有效的管理低等的受造物。野兽对其他的人野，但是在旷野环绕他的时候，它们知道他是自己的主人。它们不是以他为神，而是以他为完全无罪的人看他。他「与野兽同在一处」。-一次我到动物园参观，总希望可以和狮子们玩一玩。在将要降临的国度中，狮子要与羔羊同卧，小孩要领它们玩。那时，它们的兽性都要消失了。他「与野兽同在一处」。这乃是道德上的得胜。他乃是那些低於他的受造之物的主。天使也伺候他，这是一种提示性的言语。如此，他就被看为属神的人，虽然受到了试探却仍完全。

如此，「耶稣从加利利的拿撤勒来」。在那里，他度过了三十年「虚己」的生涯；在那里，有三十年之久，他放弃了统辖一切的主权，这主权在他的奥妙里，原属他所有；在那里，有三十年之久，他顺服父母，也受到属人的一切限制。他降生为人，发现人都在犯罪。他成为他们的一分子，与他们一同悔改，一同受洗。他来到神面前，神以圣灵膏他，作为回答并印证他崇高的旨意。他来到撒但面前，与他发生冲突，并制服了他。

我最好引用一段以赛亚的话作为结束，「看哪！我的仆人，我所扶持、所拣选、心里所喜悦的，我已将我的灵赐给他，他必将公理传给外邦。」这是耶和华在耶稣降临以前几百年论到他的话，而在耶稣出现时，耶和华又说，「你是我的儿子，我所爱的，我很喜悦你。」【上一章】【回目录】【下一章】


马可福音1:14-34

和马太路加一样，马可从耶稣离开犹大，在加利利从事更公开、更积极的传道工作起，开始记载耶稣的事工。当时约翰已经被囚。

马可福音1:13,14之间，相距约有一年。在这段期间，我们的主行了第一批神迹，说了起初的教导，并在犹大和加利利各地旅行。那些神迹是在加利利和耶路撒冷行的，而那些教训主要是在犹大讲的。史多克博士（Dr. Stalker）称这一年为「默默无闻的一年」。关於这一年的事迹，只有约翰有记载。

本段头两节（14,15）乃是从耶稣到达加利利直到彼得在该撒利亚腓立比认耶稣为基督止，这一段期间的导言。这一段期间的事工记载在马可福音头八章，我们的主可能没有到过耶路撒冷，只在加利利各地游行，并以迦百农为他一切活动的基地。本段其余的部分（16-35）记录了他公开服事早期所发生的一些事件。

现在我们要研究本段经文，看看主怎样工作。

吸引我们注意的第一件事是，耶稣离开犹大前往加利利的时间。那时，约翰已「下监」。这一位在耶稣前面的伟大先锋，从某一个角度来看，在一年以前已经完成他的使命。因为他已指明了耶稣就是将要来的那一位，他不配弯腰给他解鞋带。不过，显然他仍继续传扬天国已经近了的信息，并呼召人悔改。後来，他被希律囚禁，因此他的声音被制止了，他的公开事工完全结束。在这个时候，耶稣离开犹大，进入加利利，就是进入希律所管辖的地区。他不逃避危险，反而进入危险地区，他并不因为约翰被囚下监，就想逃避这危机，反而挺身进入把约翰下监的这个人所管辖的地区。人也许可以制止先知的声音，但他们无法拦阻神的道。

第二件重要的事是，他进入加利利时的宣告，「宣传神的福音」。请注意，不是「神国的福音」，而是神的福音。这是指明福音的来源。「神的福音」是由神而来的福音，这福音是神要赐给人的。这就是他在加利利所传的信息。实际上，这也是他一生所传信息的主要内容。不是指责人，威胁人，而是传布好消息。有一次他曾说，「不要想我……要告你们。」又说，「有一位告你们的，就是你们所仰赖的摩西。」他又说，「我来本不是要审判世界。」又说，「乃是要拯救世界。」他来传好消息。不错，有的时候他指责人的罪。但请注意，几乎毫不例外的，主若必须指责一个人，他必先用比喻的教导，迫使听到的人在他面前责备自己，发现自己的罪状，定自己的罪。他的使命不是要指责人，也不是要威胁人。他的使命是要宣告神的好消息。

然後，马可接著指出福音的内容，和基督呼吁人时所用的辞句，「日期满了，神的国近了！」这就是耶稣所要传扬的神的福音全部内容之缩影。日期满了，预备阶段已经完成，为福音的传扬所必须作的最後一件事已经作完，神的国近了。神的国已经来到人间，临近人，人已经可以进入了。

他以所传的这福音作基础，不断的发出呼吁。这呼吁包括两方面：第一，「你们当悔改！」按照字义翻译是，你们要再想一下，改变你们的心吧！对付你们生命中所渴望的那些，改变你们的观念。回想一次，「悔改」这个字本身没有忧伤的含义。我承认，一个人若不觉得忧伤，就没有办法悔改；但是另外还有个字可译为悔改，那个字就真的含有忧伤的意思。耶稣不用那个字，约翰也不用那个字。这里所用的悔改，是要人再想一次，要人改变他们的观念，因为人一切的行为都由观念而来，而人的品格乃表现在行为上。你们当悔改！你们当再想一次！悔改乃是建立神国所必须的信息。但是，福音并不仅止於此。他呼吁的最後部分不只是「悔改」，而是「信入福音」。不单是信福音，很多人相信福音，但他们没有信入去。耶稣的呼吁不只是在理智上接受福音，而是要安息在福音里，投身在福音里。他的呼召乃是要让人的心在福音里找到平安。

这就是他所传扬的一切信息之主题：好消息，神的国近了，人已经可以得著了。而随著所传的好消息，他呼吁人要悔改，再想一次，归回神的国，改变自己的生命，建立和神的国真实的关系。然後，要安息在这福音里。人若决定这样去作，他已经可以这样去作了。

这一段引言已经奏出了以後耶稣一切教导的主调。这段引言集中焦点於神的这位受膏的仆人，在世为人时所经历的一切路径，所从事一切活动上。

开始研究接下去一段经文所记载的事件以前，我们应该记住，在他前往迦百农的路上还发生过一件事，这件事只有路加福音有记载。耶稣来到拿撒勒，进入他从童年以来就已熟悉的会堂。在那里，他拿起先知以赛亚的书卷宣读了奇妙的弥赛亚预言，「主的灵在我身上，因为他用膏膏我。」在他童年的会堂里，在那些对他的肉身最熟悉的人中间，他说出了这段恩典的话。他们都觉得希奇。然而，他们却想杀他。他们把他带到山崖，想要把他推下去。他却用一种神秘、奇妙、令人莫测的能力，从他们中间直行过去，脱身了。

在前往迦百农城的路上，他路过海边，打鱼的船都停靠在那里。他呼召四个人跟随自己，即：西门、安得烈、约翰和雅各。他们都认识他。至少在一年以前，他们就遇见过他，并巳跟随他至少几个礼拜之久。直到在撒玛利亚，他才把他们解散，让他们各自回家去。而他却独自上耶路撒冷去。现在他呼召他们，对他们说了一句意义深长的话，「来跟从我，我要叫你们得人如得鱼一样。」就在这种情形下，他来到了迦百农。

然後，马可用他特有的笔调，记录了在迦百农第一个安息日的故事（1:21-35）。他记录了耶稣在早晨、在中午，和在晚上所作的事。早晨他在会堂里，下午他在屋里，晚上他在外面的街上。

那天早晨，他到会堂去。我们可以想像迦百农会堂中崇拜的情形和仪式：宣读祝福，唱哈利路亚赞美诗，宣读当天的妥拉（Torah即律法）日课，然後宣读当天的先知书日课，最後耶稣起来教训人，他讲话的内容没有记录，但我们可以听到他话语的主调。他宣传福音，讲到神的国，告诉他们神的国近了。他呼吁他们当相信那福音。他们的崇拜突然受到了一个被污鬼所附的人的搅扰。他喊叫说，「我们与你有甚么相干？」「你来灭我们吗？」「我知道你是谁？乃是神的圣者。」耶稣转过身来，对他说，「不要作声，从这人身上出来吧！」那污鬼立刻就出来。群众都觉得惊讶，彼此对问说，「这是甚么事？是个新道理阿！」如此，他的教导因他的能力而得到了加强。教导和医病，这是他那天早晨所作的。

那天下午是在西门的家里度过的。西门、安得烈、雅各，和约翰与他同去。一抵达，他们就告诉他，西门的岳母发烧。耶稣到她面前，扶起她来，烧就退了。那些人想像不到这个发高烧的妇人，竟然在当天下午就可以在家中忙来忙去服事他们。

那天早上的教训和医病，名声很快就传遍全城。群众聚集在西门家门口。天晚日落的时候，他们把被鬼附的男女抬来，求他医治。耶稣出去，医治了许多人，又赶出许多鬼。那一天就此结束，他就休息了。第二天早晨，天未亮的时候，耶稣就起来，安安静静的，不吵醒其他还在睡觉的人，离开迦百农的家，上到城外旷野的山上，在那里祷告。

这就是所发生的一些事件。现在让我们仔细的看耶稣，注意他如何工作。有四点必须注意的。第一，我们看到他面对他的工作。这就是马可所没有记载的，他早先在拿撒勒所作的工作。我们又看到他离开拿撒勒，抵达迦百农，也注意到他呼召了第一批门徒。第二，我们看到他与人群接触。第三，我们看到他和魔鬼的冲突。第四，我们看到第二天清晨，他与神的交通。耶稣开始他的事工时，他到人群当中来，藉著悔改的洗与人联合；他也到神面前来，在受洗之後，接受父的认可；然後，他进入那恶者的世界中，受试探，并胜过了试探。现在，我们看到他再一次以神仆人的身分来到人群中；也再一次进入被魔鬼管辖的范围中，在这范围中，魔鬼专制的辖制了人类的灵魂和生活，他又再一次来到与神安静密切的交通中。

我们先看到他面对他的工作。在进入迦百农途中，他呼召了门徒跟随他。拿撒勒人已经拒绝了他。他到自己的地方来，自己的同乡父老却不接纳他。现在工作摆在他面前，他又呼召了四个人。神的这位仆人感受到在拿撒勒遭受拒绝的痛苦，希望在服事神的事工中，有人与他配搭、相交。他对西门和安得烈，对雅各和约翰说，「来跟从我，我要叫你们得人如得鱼一样。」他是人子，是人类的救主，他心里最强烈的愿望乃是建立神的国。除了人以外，没有别的能够干扰他这愿望。但是，为了建立神的国，他不能毁坏人类。他论到他来到这世界的目的时说，「我来不是要废掉，乃是要成全。」他需要人的帮忙。

他所呼召的是甚么样的人呢？西门是一个冲动、任性的人，缺乏对自己情绪的控制。至於他的第一个犹太籍门徒安得烈，还有雅各和约翰两兄弟，却大为不同。一个是诗人、幻想者，有吸引力的人；另一个是安静、默默无闻的人。而对这些人，他说，「来跟从我，我要叫你们得人如得鱼一样。」「得人如得鱼」，他使用这个象徵性的说法，因为他们都是打鱼的人。对於其他的人，他可能不会用这种说法。对早期的其他门徒，他也不用这种说法。他的门徒中，有的是农夫。因此，他说的是庄稼已经熟了，他说的是去收割。他按著不同的人，使用不同的象徵说法。他呼召的原则乃是，要人把一切能力献身於他的大事工中。我们看到耶稣需要同工，这表示一个事实，人若愿意，他就能够装备他们与他同工，完成他所呼召他们去作的事工。

在安息日，我们看到耶稣在那奇妙的环境下对付人。他教导他们，医治他们。在他公开服事的那些日子，他和往常所养成的崇拜习惯一样，进入会堂教导人。会堂乃是真心相信只有一个神，并愿意敬拜这神的犹太人聚集之处。在其他地区，会堂成为分散的犹太人集会的地方。在迦百农、在拿撒勒，以及在那些距离圣殿较远的城市，犹太人都在安息日同一个时间聚集，使用同一种仪式崇拜神。

研究会堂的崇拜，不但非常有趣，也很有帮助。附带一提，我们发现在会堂崇拜的人，不可面向东边。这些会堂通常面向西边。不但是因为按照以西结的预言，面向东边有拜偶像的危险，另外还有一个象徵意义，藉此教导他们在崇拜中，他们所要仰望的，不是虔诚的来源，而是虔诚的目的。这是一种宣教的态度。耶稣进入这些会堂，遵守他们的习惯，参加崇拜，这也是他从童年到长大所遵行的。不过，现在他进入会堂，目的是教训人。毫无疑问的，他所到之处，都有这样教导人的机会。因为当时各会堂都欢迎游行的拉比在他们的会堂中教导人。他就利用会堂，利用这机会对聚集的群众传福音。

特别引起我们注意的是，他所获得的果效。在迦百农第一个安息日的教导以後，众人都惊讶，因为他教导他们带有权柄，不像其他的文士。这个对比太鲜明了，是人们所预料不到的。这种鲜明的对照，不但在这个安息日发生，後来又发生了一次。所谓鲜明的对照是指耶稣的教训和当时一般人所习惯聆听的教训之间的差别。他教训他们带有权柄，和他们的文士不同。当时文士乃是具有权威的牧师。他们的地位使他们有权教导律法，讲解律法，说明天国，强调神的统治与管辖，教导人怎样把神的统治法则应用於生活中。形成鲜明对照的，不是他们所说的话，而是在於所得的果效。

我们不同意爱德赛恩（Edershein）的看法，他认为耶稣的权威在於他的外表举止上。我并不是说，他的举止没有尊严。我相信从肉身上看，耶稣是世界上所有人类中最荣美的一个。不错，他的脸孔多经忧患，但是他形体和外表的完美，比希腊雕刻家梦寐以求的最完美人体还更美。但他的权威不是来自他的外表举止，也不在於他所说的话。因为他所说的话，没有一句是未曾被说过的，他所说的-一个字都可以在旧约中找到。

那么，他的权威何在？在於他所说的事情是出於他的口，因为他能把真理的信念传达给人的心。他除去一切隐藏的事，不用任何破坏性的讲解，结果真理就抓住了人心。这不是从律法来的权威，不是从外表举止来的权威，而是从永恒真理来的权威。而这永恒的真理是由那位绝对完美的人所说出来的。这就是到那时为止，耶稣所拥有的权威。而最奇妙的是，这权威以後还继续保存下去。试从他的教训，他的伟大宣言或他所说的普通话语，挑选一两句，听听看，然後问，这话真的吗？人们对耶稣之教训惟一的批评是，他教导人追求完全，可是他的教训行不出来。对於他的教训是否正确，是否合乎真理，人们倒没有甚么疑问。人的心总是会对真理发出响应的。他所讲的是永恒的权威，是纯粹的真理。过去如此，现在也如此，人无法逃避。他所说的话有些引起我们的自省，有些责备我们。我们想要逃避，但是我们知道他是对的。这是耶稣真理最终性的最佳证据。他的权威是末时的权威。但是，我们必须记住，如果他的话语的记录遗失了，它的权威就会减低。基督的权威不是来自我们对基督的看法，因为我们对他的看法明天可能就会有改变。基督的权威来自他实际所说的话语。这话语的记录已经为我们奇妙的保存下来。今天基督对我们之所以有权威，绝对离不开他的话语。

我们观察他在第一个安息日的活动，他的这种权威吸引了我们。这是属於真理的权威，出自永恒，直接对人心灵的深处说话。不论人性变得多迟钝，发育多么不完全，还是可以听到，也可以了解这声音，并且可以承认这声音的权威。

在教导之後，他又医病。他医病的事工有两方面：心灵方面，他医好被鬼附著的人；身体方面，他叫人身体的一切力量复原。耶稣所行的这些神迹，并不违反自然法则，而是恢复自然法则。那人被鬼附著，这才是不自然。所以耶稣对污鬼说，「不要作声，从这人身上出来吧！」彼得的岳母发高烧，这也是不自然的。所以「耶稣进前拉著他的手，扶她起来，热就退了。」他没有违反自然法则，而是恢复自然法则。

如此，我们看到神的仆人走上服事的道路。他先教导人，因为这最能摸到人的心灵深处。然後他医治人的心灵和身体，恢复其自然的情形，使人可以过著丰盛的生活。

本段经文最後的一件事，充满了美感。按照希腊文，「次日很早，天未亮的时候，耶稣起来，出去，到一个旷野的地方，并在那里祷告。」这显示了耶稣作事谨慎，有计划。「祷告」一词含义比祈求深刻得多。这表示不只求神的恩赐，而是渴望神。追求神自己，渴望他所能赐给的一切。若要明白这句话，若要观察他那天早晨把所拣选的四个门徒，和所医治的那些人留在城里，而独自进入旷野的事，我们不能不问，他和神交通的性质。马可福音一开始的宣告是，按以赛亚所记的，「福音的起头」。以赛亚伟大预言的第二部分有一段话可以光照那天清晨耶稣祷告的事。这段预言在描述神的仆人，「主耶和华赐我受教者的舌头，使我知道怎样用言语扶助疲乏的人。主-早晨题醒，题醒我的耳朵，使我能听，像受教者一样。主耶和华开通我的耳朵，我并没有违背，也没有退後。人打我的背，我任他打。人拔我颊的胡须，我由他拔。人辱我吐我，我并不掩面。主耶和华必帮助我，所以我不抱愧；我硬著脸面好像坚石，我也知道我必不至蒙羞」（赛50:4-7）。这段经文指出了那天清晨基督与神相交的性质。愿我们仔细的思考。


马可福音1:35-2:12

本段经文开始所记的，就是西门和其他的门徒追上了耶稣，打断他的晨更祷告的事。马可所用的词句非常奇特。他说，他们追赶他，追上了他。这表示他们寻找他时，心中的焦急和迫切。早晨醒过来，他们发现耶稣不在迦百农的房子内时，几乎起了恐慌。找到了，他们就对他说，「众人都找你！」从这句话可以看出，前一天那一个奇妙的安息日，他在迦百农教导人，医治被鬼附的人，医治彼得的岳母，以及黄昏时他们把病人、被鬼附的人带到他面前，而他从容不迫的医治疾病、赶出污鬼，这些事所产生的果效。

从本段经文，我们看到主对他门徒这句话的回答，以及跟著所发生的事。他与神的交通被打断，但他并不介意。他们对他说，迦百农的人都在等他时，他只有安祥的对他们说，「我们可以往别处去，到邻近的乡村……因为我是为这事出来的。」从这事实可以学到一个很大的功课：和神交通最大的价值是预备我们与人交通。真正与神交通的人，绝不自私，而是在人需要帮助时，愿意随时被打断。他们迫切的、焦急的寻找他，深怕他跑掉了，直到找著他为止。然後，他们又迫切的对他说，众人都在找你。他敞开他的耳朵，倾听神的话，在这隐密的地方与神相交。他的灵里并没有受到搅扰，他也没有责备这些人。他以极大的爱看他们，温柔的说，我们到别处去吧！到邻近的乡村，我也好在那里传道，因为我是为这事出来的。这里「乡村」一词，值得我们注意。这个字在新约其他地方都没有出现过。译为「乡村」，不大达意。这是指一个小镇，四周围没有围墙，而只是藉会堂把附近居民聚在一起的地点。他告诉他们，他必须要到别的乡村去。他已经到迦百农来。迦百农坐在黑暗和死亡的阴影下。在那里，在黑夜中，他已经开始他的事工。但是迦百农不应把他留下来，其他的乡村也需要他的帮助。不只大城市，加利利其他各地的大城小镇都需要他。不只大城小镇，没有城墙的乡村也需要他。他本是为这事出来的。

在迦百农的这个安息日，为他更广泛的服事工作预备了道路。在会堂里发生了那些事以後，「耶稣的名声就传遍了加利利四方」。马可用简单的一句话就把我们主第一次周游服事的事情记录下来。「於是在加利利全地进了会堂，传道、赶鬼。」此外没有详细说明。接著他记录了两个具有说明性的事件：洁净长大麻疯的人，和赦免一个瘫子的罪并医治他。这两件事紧接在那一句简短的宣告後面，具有说明整个事工的意义。

洁净大麻疯的事件，发生在山脚下，时间在他登山宝训的宣言之後。马可所记的不是王或律法的颁布者，而是神的大仆人。他是祭司，又是救主。因此，他没有记录耶稣登山宝训的宣言。在他祷告被打断之後，到医治大麻疯的期间，耶稣作了不少旅行。这段期间所发生的事，可以参看马太的记录。我们发现人们从多么远，多么广泛的地方聚集到他那里，跟随他。他们从犹大，低加波利，约但河外前来。人们到处跟从他。耶稣看到了这么多的群众，就和门徒上山去，坐下来教训他们，并且给他们这一段登山宝训，就是他国度的宣言。紧接著马太记录这个长大麻疯的人来到他面前得医治。耶稣不在迦百农的期间发生了一件事，原来这一位长大麻疯的人得洁净以後，没有听耶稣的话，反而把这事传扬开了。所以耶稣回到城里时，人们已经把那个瘫子带到他屋里，他就赦免了他的罪，并医治了他。

我们要试著观察主自己，不要被他四周围的人，和他所作的事，分散了我们的注意力。让我们思想这段经文，看看甚么事激发他的服事工作，并从这段经文的上下文来看他事工的性质和能力。从这两件事，我们对主这个人可以有所认识。让我们听他所说的话，「我是为这事出来的。」我们要从「出来」看他事工的动机，其次我们要从「为这事」看他事工的性质和能力。

首先，我们要思想这些字的意义。「出来」一词可以有两种解释，从迦百农出来，或从神出来。他的话可能是指地理上的，也可能是指属灵的，永恒的。虽然有许多解经者采用第一种意义，但我看这是不可能的，也是不自然的解释。我同意摩利逊（Morison）的看法，他说，「这样的解释……突然的、武断的把经文意义降低了。」除此之外，这样的解释也不合故事的内容。耶稣离开迦百农不是为了去传道，而是为了去祷告。他那天清晨出去，不是要寻找群众，而是要离开群众。他那么早出去，不是要进城，而是要离开城市。他出去是要与神相交。

我所接受的是第二种解释。在这里，神的仆人用最简单的话，显明了一个事实。他在这世上的一切服事工作，都依靠在一件事实上，就是他是由神出来的。那时，他正与神相交，神让他的耳朵听到了奥秘的事，就是神对这一位「虚己」的仆人所说的话。现在他说，我是为这事出来的。

这种解释也和其他地方，特别是约翰所记的，以及马可福音所启示的神的仆人相符合。按马可所记，我们的主除去了他的尊贵，脱下了他的紫色袍，穿上了奴仆的衣服，从事他的服事工作。但是经常不断的，我们可以从一些线索中看到，神的这位仆人也是神的儿子。马可福音的主调在一开始就已显明「神的儿子耶稣基督福音的起头」。这真理还是继续和谐的发展下去。因为一切低微的事都和他的大能综合在一起。在这些故事中，我们看到他是「虚己」的，但也是被一切神性所充满的。腓立比书中的「虚己」，和歌罗西书的「丰满」，在本福音书中揉合成一体。

我们从他受洗时神的认可，从会堂中污鬼可怕而痛苦的喊叫，「我知道你是谁，乃是神的圣者。」从他制服魔鬼的能力，从他那个安息日的黄昏所行的奇妙工作，从这一切事，都可以看出他的能力、尊贵和荣耀。这不可能属人所有。现在在这清晨，天破晓前，清凉的空气中，他实际上是对那些不安的门徒说，虽然众人都在寻找我，我不要回到迦百农，因为还有别的人在等著我，我必须去对他们传道，因为我是为这目的而出来的。不管他们是否完全了解他的意思，从他这句话的尊贵本质，可以看出他把自己的旅程、教训、和沿途所作的事，都与神永恒的旨意和计划，与他的使命建立起直接的关系，「我是为这事出来的。」约翰记载说，有一次耶稣对那些批评的人说，「我是从父出来的。」後来，在楼上吃晚餐，他对门徒论到他整个使命的内容时，又说，「我是从父出来的，我从父出来，到了世界，我又离开世界往父那里去。」在其他地方他也说过类似的话。我们要按他自己的话，来了解「我是为这事出来的。」这位「虚己」的耶稣已从神出来，神没有离开他。从某种意义上看，他也没有离开神。因为有一次他自己曾说，「其实我不是独自一人，因为有父与我同在。」这并不是说到他的神性，而是说到他的人性。作为一个人，他一生中神都未曾离开他。作为一个人，他在世生活时，拥有我们所有一切与神交通的特权。他活出与神相交的生活，好叫-一个人也能如此生活。他从父出来，「虚己」，把一切的丰富、荣擢、和他与神永恒而分不开的奥秘关系抛在後面。可是，注意观察他，他一再使用神性的力量，这力量是超越权威的力量，不是为他自己的益处，而是为别人的益处。这一点认明了这个深奥而奇妙的主题。他从神而来，在这里我们发现了他旨意的力量。他事奉的力量根植於这位仆人完全把自己抛弃在那位差遣他的父身上。他游行各地，并不是带著自己神性的尊严，而是带著他所服事的父的权威尊严。他在这世界有一个目的。耶稣从不怕孤单，不怕旷野荒凉的地方。他完全了解，在他完成使命，工作结束以前，没有任何事务能伤害他。他对敌人说，「我的时候还没有到。」这不是指神而言，因为神没有「时候」的分别，在他永远是「现在」。这是论到那位认识神的仆人的话。他在各处游行时，清楚的了解自己使命所带有的权威。他知道他在这世界有一个目的。在清晨很早的时刻，他就起身离开，不搅扰其他还在睡觉的人，到一个旷野的地方，在那里祷告。他以一个面对巨大事工的人之身分祷告。他知道不久他就必须让那些人欺凌他，拔他的须，鞭打他的背。神与他交通那即将临到的受苦，他决心接受，毅然面对那目标，「因为我是为这事出来的。」这句话是他信心的主调，是他能力的秘诀，揭露了他作为一个神得胜仆人的能力。

接著就是实际的应用。他说，他要去传道，去宣传福音，去宣告好消息。这包括口说，也包括实际工作。他要到最接近的城镇，用他的话语和工作传扬福音。他要到伯赛大、格拉森、大玛努他、马加丹，从事带有能力和祝福的事工。虽然按表面上来说，这事工是失败的，但从属灵上看却是成功的。

接著我们要思想他服事工作的性质和能力。这是在他游行加利利各地时所显示出来的，特别显示在这两件事情上。

他所说的「这事」是指传扬或宣告福音，以及赶鬼。马可用一句很有启示性的话，概括了他的服事工作，「在加利利全地，进了会堂，传道、赶鬼。」他指出神的这位仆人离开与神相交的地方以後，在人群中，在那恶者的世界中所作的事。他在祷告中与神的相交虽被打断了，但他却不介意。然後，他遍游各城各乡「传道、赶鬼」。他和人的关系，可以从「传道」一词看出来。他与地下世界的恶者之关系，可以从「赶鬼」一词看出来。他传扬神的福音。神的福音包括两点：第一，神的国是一个事实；第二，神的国近了。通过他自己，神的国已经近了，这乃是他传给人好消息时的特别语气。他到各地传扬这天国和福音。

他藉著赶鬼显明这天国的福音。没有其他的福音书像马可这样，明显他引起读者注意基督胜过那恶者的这种能力。马可所注意到的第一件事是他在会堂里赶鬼。无疑的，他也医治病人，马太就特别指明这一点。可是在观察神的仆人时，马可印象最深刻的，第一是他先在祷告中建立与神的关系，然後他才出去工作。其次是他与人的关系，这关系是藉著宣告神的国度和福音而表明出来的。最後是他胜过地下世界中那恶者的能力。这能力是从赶鬼表明出来的。

我们要先看那个长大麻疯的人。他的举动包含两方面，就是健康方面和洁净方面，并显示出这两者之间的相互关系。他先洁净这个长大麻疯的人，然後打发他去见祭司，并且特地嘱咐他献上摩西所吩咐的礼物。第二件事，他医治瘫子。在这里又看到了刚才所提的两方面。首先是洁净方面，「你的罪赦了。」其次是健康方面，「拿你的褥子行走。」从整体来看这两个事件，不要注意个人，也不要注意主四周的人，只要注意他怎样以神仆人的身分工作。这样，我们从这两件事件，就可以看到洁净和健康两方面，以及两者之间明显的相互关系。

第一件事，他医治一个长大麻疯的人，又打发他去见祭司，献上祭以履行律法的义务，这是和洁净有关的。第二件事，他赦免了那瘫子的罪，恢复了他灵里的洁净，然後在那些批评他的人面前又恢复了这人的健康。藉著这样表明了灵里的洁净和身体的健康两者之间的关系。这个长大麻疯的，是耶稣在山上发表登山宝训的宣言以後，在山下见到耶稣的。只有马可告诉我们，耶稣见到这个长大麻疯的，就「动了慈心」。有时我们对新约所用的某些辞句太熟悉了，反而忽略了其真正意义。「耶稣动了慈心！」让我们看看，他在这个长大麻疯的人身上所看到的是甚么？这样我们就可以比较了解他动了慈心的意义。

请看那个人所患的麻疯病已发展到甚么阶段。那时他的身体已经腐坏到没有盼望的阶段，虽然扭曲可怕，但已可以算为洁净。关於长大麻疯的律法，记载於利未记13章;14章。我们主所说的律法，也就是指这段经文。这律法给予祭司的一切指示，先是如何分别真麻疯病和假麻疯病。然後是如何对待那些真正长了大麻疯的人。在这病发展的最初几个阶段中，他必须被隔离。最後病发展到皮肤变白，病人全身都是麻疯时，他就算洁净。因为从传染的角度来看，他就不必再被隔离，那时他又可以和其他的人同住。虽然他已经死了，但是却不会传染别人。这个人就是处於麻疯病的这个最後阶段。在我们主公开服事的生涯中，後来又遇到十个长大麻疯的人。他们不能接近他，只能远远的站著喊叫。他们是不洁净的麻疯病人，是在麻疯病的初期，所以必须被隔离。这个人却挤在人群中，无疑的，其他的人一定厌恶他，但是不必怕被传染。他接近基督，由於全身腐坏，浑身发白，对自己完全没有希望；对社会，他也没有任何价值。

耶稣动了慈心。他的慈心可以从接下去所发生的事看出来。「耶稣动了慈心！」但不是轻看这人。他不但没有退缩，反而往前进了一步，伸手摸他，按手在他那完全败坏的白色皮肤上。耶稣这么作并没有破坏律法，因为这人的麻疯传染的阶段已经过去了。无论如何，他可以这么作，因为他超越律法之上，他里面的洁净并不是消极的，而是更积极的。从这个肉体败坏的人，发出一个可怜的哀求呼声，「你若肯，必能叫我洁净了。」耶稣立刻进前，伸手摸他，说，「我肯！」不要怀疑我愿不愿意。「我肯，你洁净了吧！」他的大麻疯立刻得到洁净，不是得到医治。新约从没有说过，大麻疯得医治，总是说得洁净，这是一个含义更深奥的字。

然後，他被打发去见祭司，回到代表古代制度的人面前。这古代制度预表了後来神的国。他要顺服有关大麻疯的律法。要了解这事在道德和属灵上的含义，我们必须思想有关麻疯病的律法。按古时的制度，如果一个人大麻疯得洁净，他必须经过一些仪式。献祭是表示他从道德的污秽中得洁净。耶稣说，「去把身体给祭司察看。」这句话把这人的肉体得洁净或得健康，和他属灵的洁净联结在一起。因此不用哲学的高言阔论。基督显明了一个事实，在他一切事工中，他认清了物质上的受苦和限制，与属灵上的无力和败坏有著相连的关系。

同样的事情也可以在第二个事件看到。「拆了房顶」几个字翻译得不太达意。这个字的意思是，他们打破了房顶，拆掉了上面的东西，把那个人连同所躺卧的褥子都缒到耶稣面前。

我们还是要小心的观察他所作的事。他看著那人说，「小子，你的罪赦了！」这是一句绝对的话，是神的话。文士所说的话是正确的，他们说，「除了神以外，谁能赦罪呢？」但是他们的另一句话却错了，他们说，「这个人为甚么这样说呢？他说僭妄的话了。」他们不认识他。他宣告说，原来单单属神所有的这权柄，已经赐给他了，因为他是人子。这里，「人子」的头衔头一次在这福音书中出现了。这个头衔使他与其他的人联系在一起，同时也表明了他与神的关系。他是「虚己」的人，放弃神子的权柄和属性，把自己限制在人性范围之内，作为执行神工作的完美器皿。他们质问他时，他就向他们显示了洁净之後所带来的物质方面的结果，也就是恢复了那人的健康和身体的能力。这就是属灵洁净的事实证明，也是他赦罪权柄的直接结果。这事只有通过人子才能成就。「因为我是为这事出来的。」从这一切，我们可以看到神的儿子「虚己」的价值。这乃是透过他使神丰盛的救赎活动得以运行的条件。他「虚己」来到世界，现在成为传扬和执行天国和福音之能力的器皿。

要把他所作的事工，作我们服事工作的榜样，实际上有困难。但我们可以从本段经文归纳出：他显明了祷告与能力之间的关系。他清晨祷告，接下去是这祷告所带来的後果。祷告是倾听神讲些甚么，同意神所讲的话，祈求神赐给能力以遵行他的话。忽略了这些事，我们遇到了世上长大麻疯的人，瘫痪的人，就无能为力。神经常藉著人的「虚己」，把他的丰盛倾倒出来，以祝福别人。最後，祷告乃是操练「虚己」的功课，预备我们的心，作为流通的管道，使神的能力通过我们，完成他在这世界上的旨意。


马可福音2:13-3:6

这是一段令人伤心的经文，从这段经文我们看到，反对的行动已经达到高潮。

我们思想了在迦百农第一个安息日以後的第二天清晨，耶稣与他父的交通。我们提到以赛亚的预言，也看到神唤醒他的仆人，听他旨意的奥秘。我们也看到神的仆人，决心任人鞭打他的背，拔他的须。然後，他带著勇气面对一切反对，以成就他神的旨意。以赛亚那段预言所提示的，可以在这段经文中得到证明。耶稣从祷告的地方下来，走遍了加利利各地，有一大群的人跟著他。马可简单的记载了这事，然後又记录了医治长大麻疯的，和医治瘫子两件事作为说明。

那事工是在人不断反对的情形下执行的。他宣布瘫子的罪得赦之时，文士们首先发难反对他，和他理论。现在，按照时间上的次序，马可记录了四件事，特别显明反对势力的增长和本质。

这些事件的价值都超越我们所能了解的范围。-一件事都藉著他待人的方法表达了有关主自己的真理。我们现在先注意这节经文所宣告的反对的高峰，「法利赛人出去，同希律一党的人商议，怎样可以除灭耶稣。」然後，我们要看对他的反对，以思想一下耶稣在这种情形下所持的态度。

这反对可以从他们所批评的四句话清楚的看出。请注意，这些批评的话如何步步升高，直到高峰。

「他和税吏并罪人一同吃喝么？」（2:16）「约翰的门徒和法利赛人的门徒禁食，你的门徒倒不禁食，这是为甚么呢？」（2:18）「他们在安息日为甚么作不可作的事呢？」（2:24）「众人窥探耶稣……意思是要控告耶稣。」（3:2）第一句批评的话不是对主，而是对他的门徒说的，内容是关於主。第二、三句话内容不是关於主，而是关於主的门徒，是对主说的。无疑的，是要对他表示，他对他们有不良的影响。最後一句不是记录他们所说的话，而是记录了一个生动的事实。他们又一次出现在会堂中。按照路加所记，是在一个礼拜以後，这些人带著恶意安静的观察他，要看看他是否治病，意思是要控告他。

这些批评，第一次是发生在他呼召利未（即马太）後在他家里坐席时。原来耶稣经过那里的时候，看见利未坐在税关上，就对他说，「你跟从我来。」利未立刻跟从了他。事情是不是发生在同一天，我们不知道。但是我们知道一个事实，马太就邀集了一些他的同辈朋友，请他们吃饭，好让他们有机会遇见耶稣。我们的主接受了马太的盛意招待。事实上，他反而成了招待马太这些老朋友们，就是税吏和罪人们的主人。当时宗教界人士最厌恶这些人。法利赛人就是指责他和这些罪人以及不洁净的人来往。

我们知道这些法利赛人受到传统束缚的事实。但是，我们也应该知道，他们在这件事情上，也是很为难的。假如他们指责的不是耶稣，而是别人，他们的言论可能很正确。我们主曾好几次与税吏罪人同坐席，这只是其一。他坐在他们中间，不表示赞许。也没有轻视他们的态度。他是税吏和罪人的共同朋友。从这些犹太人在这里以及在其他地方对他的批评，我们看到耶稣令人惊讶的一幅画像。耶稣和这些人一同坐席，对这些人却没有任何优越感、赞许或轻视的态度。他们指责他蓄意和这些罪人作朋友。按他们看，这些都是不洁净的人。

第二句批评的话是发生在禁食的事上。从这里所用的动词时态，我们可以看到，这不是一个一般性的问题，而是专指某一个特别的禁食日。那时约翰的门徒和法利赛人的门徒都禁食，惟独耶稣的门徒没有。基督的敌人就来到他的面前，他们显然迷惑不解，就提出这个一般性的问题。不过，这个一般性的问题是针对当时的情况而发的。他们指责他以及跟随他的人不够严肃，不够庄重。他的门徒的表现很愉快很喜乐。他们应该禁食，却忽略了。这是他们的第二个批评。

第三件事发生在麦田。他的门徒行路的时候，不但掐了麦穗，而且根据其他福音书的记载，还用手搓了吃。这是他们第三个批评的背景。他们指责主允许他的门徒在安息圣日作属世的事。

最後一个批评，又是安息日发生在一个会堂里。在那会堂里有一个人枯乾了一只手。圣经所记的事件，有很多看来是偶然的，其实含有很美的意思。他的敌人窥探，要找把柄指责他。不过，这些人却在无意中给了他一个最高的赞美。他一进会堂，他们立刻把他拥到一个最需要帮助的人身边，而不是拥上会堂中的首位。他们预期他会为这个枯乾了一只手的人作某些事情。他们恨他，但是对他很了解。他们窥探他，要找机会指责他。

在他们反对基督的事上，现在又加入了一个新的因素。他们的反对，竟用一种最令人惊讶的方式表达出来，就是法利赛人竟然与希律党的人聚集商议。他们原是这个国家中两个互相敌对的政治党派，经常互相对立的死对头。现在，他们竟然聚在一起。希律党拥护罗，马政府，因为这样，希律的宝座就可以维持住。法利赛人却反对罗马的轭。这两个党派之间的争吵，不但次数繁多，而且很激烈。可是，这次法利赛人却出去同希律党的人商议。他们为著同样反对耶稣，而把政治上的歧见抛到了一边，他们商议怎样可以除灭耶稣。

现在我们要观看主，注意他在这一切反对中所持的态度。他如何在这些不同形式的批评中，致力维护他的使命，和他事工的意义。直到这些人出去一同商议怎样除灭他时，他才抽身离开他们。他们从四个方面来指责他：第一，是属於道德上的不当，他们指责他与税吏和罪人一同坐席；第二，是不够庄重的态度，他们指责他鼓励门从违反传统，不禁食；第三，是不关心神圣的和属世之分别，他们指责他允许门徒在安息日作那不该作的事，就是掐麦穗；最後，他们没有出声，但是心怀恶意。这些人宣告他们确信他连一点价值都没有，应该把他毁灭。

首先，他们指责他在道德上的不当。我们的主藉著象徵性的说法立刻承认，和他一起同坐的那些客人在道德上是有缺陷的。这可以从他回答的话「康健的人用不著医生，有病的人才用得著」看出。如此，他立刻显明，他知道与自己同坐的这些人属灵和道德上的疾病。他对罪恶的敏感并不比这些敌对他的人差。他的回答乃是，他认识这些人；他们的恶行和他们放荡的生活，他都知道。毫无疑问的，法利赛人反对这些人是有足够理由的。他们是低贱的人。耶稣承认他们道德上的缺欠。可是他安安静静的，不加任何辩论，就表现出他拥有医生的权柄和能力。

如此，他拒绝了对他道德上不当的指责，他宣告他也很关心道德上的问题。他之所以在那里，乃是为要医治这些人的属灵疾病。他显明一个事实，他之所以和那些人同坐，降卑到与他们相同的水平上，而没有优越感，不赞许他们，也不轻视他们，原因乃是他也恨恶法利赛人所反对的那些事。可是他拥有法利赛人所没有的东西。他有医生的医病能力。事实上，他们批评他道德上不当时，他的回答等於宣告，神已经把医治人灵魂的事交托给他。为了医治他们，他必须与他们有接触。

请注意看我们主对付第二个批抨的方法。他们是指责门徒的态度不够庄严。禁食总是一件极其严肃的事，而当时他们又把律法所规定的禁食次数加倍了。禁食时，人们身穿麻衣、头上蒙灰、不洗脸、穿著哀丧的衣服、表情哀伤、严肃而安静。他们提出这一项指责时，无疑的正是该守禁食的日子。可是，耶稣的门徒既不披麻，也不蒙灰，他们不禁食。所以这些人就指责耶稣没有认清生命的严肃性。

耶稣立刻采用结婚的比喻回答这个批评。他把自己当作新郎，并且宣告新郎还与陪伴之人同在的时候，他们不能悲伤。他使用这个比喻，是为门徒们的喜乐态度作辩护。当时东方的国家结婚喜庆为期长达七日，新郎所有的朋友都充满欢喜快乐，欢欣歌唱。那些人指责他的门徒对禁食的态度不对，认为他们对生命的严肃性没有知觉。耶稣并没有否认。他承认，但是说，「新郎和陪伴之人同在的时候，陪伴之人岂能禁食呢？」接著他附带的又承认一个事实，就是将来某个日子，新郎将要被取走。那时，他们就要伤心禁食。译「取走」比「离开」达意，原文是被举起、被抓走。这是一个含义深远的字，含有悲剧、暴力的成分。他选用这个字，等於知道了那些人窥探他时心中所怀的企图。这个字也表明他知道这些人的敌意，最终将使他被取走，被用暴力举起来。他看著这些批评他的人，知道他们的敌意会发展到甚么程度。他所说的话意思是，这些门徒不久的将来必要禁食，因为那时新郎要被敢走，离开他们。这个宣告是偶然而发的，而不是最终真理的宣告。从属灵上讲，我们绝无悲伤之处，因为新郎并没有被取走离开我们，他永远与我们同住。因此，我们对生命的整个态度不应该是那些禁食的人所持之态度，而是那些坐在永恒筵席中的人之态度。

接著，我们的主立刻用新布与旧衣，新酒与旧皮袋两个比喻来说明这一点。新布不能补旧衣，因为新布会把旧衣扯破。新酒不能装在旧皮袋，因为新酒会把旧皮袋爆裂。我们主讲这话，意思是宣告他来是要开创一个崭新的虔诚生活和经验，这是必须用新方法来表达的。不用禁食，而用筵席；不用穿麻衣，而要穿紫色袍；不要永远严肃悲伤，而要永远欢喜快乐。如此，一方面他承认，也了解他们批评那些跟随他的人之意思。他们批评他门徒生活喜乐，拒绝禁食。另一方面他也承认，会有伤心的日子临到他们。他藉著一个比喻预告一件事实，就是不久就要有欢喜快乐的歌声赐给人，那时人们永远不必再被麻蒙灰。那时麻衣将转变成国王所穿的紫色袍。禁食的一切理由都被毁灭，永恒的筵席即将开始。

对他的第三个指责是，他不分辨神圣的和属世的。「他们在安息日为甚么作不可作的事呢？」掐麦穗本身没有错，搓麦子吃也不是罪，错是这些人认为门徒们受到耶稣的影响，把圣日和属世的事混淆不清，他们不知道神圣的事必须和属世的事加以分开。无论在甚么情况下，在神圣的事面前，属世的事都要让位。这是他们的批评。我相信，今天有许多人虽然自认了解耶稣基督和他的教训，仍然持有类似的看法。

所以，让我们留心看他如何回答他们。顺便一提，从他所引用的例证，可以看出他了解门徒之所以作那事的理由。他们饿了，没有食物可吃，「大卫和跟从他的人缺乏饥饿之时……进了神的殿，吃了陈设饼，又给跟从他的人吃。」从这个例证，首先可以看到他了解门徒在安息日掐麦穗，用手搓了吃的原因。肚子饿是很自然的事，只有从这个角度来看这个故事，我们才能真正领悟基督在这里教训的真义。

然後藉著两句话，他说明门徒的举动，也解释为甚么有这举动。藉此他也指明那些人所作的，就是把属灵和属世的分开是错误的。人的一切存在都是神圣的，不只是属灵的本质，他的道德和知识能力也是神圣的，他的身体生命也同样是神圣的。对食物的需求是一种健康的需求，而健康的需求就是神圣的需求。因为「健康的」和「神圣的」是两个意义相同的名词。需要食物是健康的表现，所以是神圣的。肉身所需求的东西，基本上都是神圣的。错误之所在乃是，人用不当的方法以满足肉身的需求。对食物的需求是神圣的，是圣洁的，否则神可以安排人在安息日不会饿。人在安息日也会饿，这事实证明，需要吃东西也是神圣的。没有人能避免这种需求。我们的主承认，人的一切存在都是神圣的。然後他把安息日的整个律法用简短的一句话说出来。诚然，安息日是神圣的，可是安息日为甚么神圣呢？因为安息日是为人而设立的，人不是为安息日而设立的。安息日是为了人，为了服事人的需要而设立的。安息日之神圣乃在於此。遵守安息日最终的理由，乃是因为安息日可以服事人类。是的，安息日是神圣的，但它是为人而设立的。惟有能够服事人的需求，安息日才是神圣的。

人子来不是要受人服事，乃是要服事人，所以他乃是安息日的主。正如他服事人，安息日也必须服事人。所以在安息日必须从事服事於人的工作。门徒们在安息日肚子饿，这是健康的，是神圣的，因此不应该因为安息日而使他们得不到肉身所需要的东西。

当然，一切有知识的人都知道，为了满足需要所作的事，和为了满足欲望所作的事之间是有差别的。欲望并不是出於基本的需要。我们必定要分辨在安息日甚么是该作，甚么是不该作的，不管人认为应该分别出来崇拜神，并且安息的安息日是七日的第一日，或七日的第七日。

我们的主回答他们指责他没有把神圣的事和属世的事加以区别的方法是，他扩大了神圣的领域，把人和人基本的需要带进这领域中。因为人是神圣的，所以安息日才是神圣的，因此凡是神圣健康的需求，都和崇拜的时刻一样是神圣的，都必须遵守。

最後，我们要看在会堂里的一幕，他们对他的敌对不再用言词表达，这更危险，因为他们都安静不说话。他们的敌对使他们要寻找机会攻击他，窥探他。他们知道会堂里有一个枯乾了一只手的人，他们要看他是否医病，这样就可以找到控告他的藉口，可以合法的逮捕他，除掉他。我们的主如何应付呢？

我们首先要注意，他给予那些人他们所要的机会，他医治了那人。然後再注意，他迫使他们面对那实际而令人惊愕的不同动机。甚至现在我们思想这事，还是觉得惊愕。请注意，非常留心的看他为这些人所提出的不同选择。他对他们说，「在安息日行善、行恶、救命、害命，那样是可以的呢？」我们若把这句话应用在自己身上，才能体会到它是何等令人惊愕。我们可能会说，难道我们只有这两种选择吗？没有一个中庸之道吗？因为这是安息日，我们不愿对那人行善，可是我们也诚心不愿那人受害。我们不想杀那人，然而我们并不觉得今天应该伸手拯救他。难道没有一个折衷的方法？

基督实际上是说，在人类的无能和需要的面前，没有中间路线。在人需要的时候，要么我们对他行善，若不行善就是伤害他。我们若帮助他就救了他，不然就是杀了他。

这是一个严厉、坚定，并且是必要的标准。它还是一个令人惊奇的标准，从耶路撒冷下耶利哥的路上，有一个人被强盗打伤了，躺在路旁。若是采取消极的态度，看看他，又从路的另一边走过去。这样作增加了伤者的痛苦，他对於伤者的继续受苦就负有责任。在人类痛苦的面前，在这种伤残者的面前，只有一个选择。事实上耶稣是说，我应该怎么办？你们在观察，要控告我，我应该对那人行善呢？或是我有能力可以帮助他，却任由他再受苦二十四小时呢？我应该救他或杀他？我应该如何选择？他的行动并不需由这些人来决定。他对那人行善救了他。虽然是在安息日，但他们的态度是在伤害他，在杀他。虽然这是安息日，但他们在跨进会堂的时候，就有一种不圣洁的联盟，想要毁灭他。

如此，我们的主反驳了他们的批评，护卫了他使命一贯的真正意义。他来要医治属灵的疾病，他来要赐给人一个永远充满喜乐的理由，他来要扩大神圣的领域，对人启示人是神圣的，一切仪式之所以神圣，必须是因为他们对於人类有好处，他来到人中间要救他们，而不是要伤害他们或杀他们。

以上所思想的内容，可以为我们开启实际应用的大门。当时人对主的批评，今天是否同样可以拿来批评我们呢？但是另一方面，我们还要问，如果他们真的也如此批评我们，他们的理由和当时对耶稣的批评一样吗？

我们是否曾经因为和罪人相处，而被指责道德上不当？我不得不说，我相信今天基督教会发展所受的拦阻，今天基督教会荒凉的光景，往往都是因为基督教会高高在上，远离犯罪的男女我们还在建造我们的圣所，制订我们的标准，安排我们的计划。而我们对那些犯罪的人说，你们如果到我们这里来，我们就会帮助你。主的方法却是去和他们同坐，既不赞许，但也不轻视他们。我们如果照他这样去作，可能要冒很大的危险。如果我们胆敢这样作，有人就会说我们和犯罪的人相处，我们的道德和灵性已经陷在危机中。然而，我怕教会不常受到这样的批评。

我们是否因为在主里的喜乐而被批评缺少庄重？是的，我们可能因为别的原因喜乐，而被批评缺少庄重，我觉得这样的批评往往是很有道理的。从某一个角度看，我怕我们真的缺乏庄重。当时门徒们并不是因为享受时代的潮流而喜乐，他们喜乐是因为与耶稣同在。人们批评他们缺少庄重，就是因为他们这样的喜乐。今天我们是否也因在主里的喜乐而被批评呢？相反的，我们似乎很少体会到主的喜乐。我问一个在中非洲生活了二十三年的朋友，他回伦敦後印象最深刻的一件事是甚么？他说，「伦敦人失去了微笑。我站在桥上，我和人群一齐行走，我观察匆忙来往的人，他们似乎都很忧伤。」今天教会的光景不也如此吗？那些自称为基督徒的人，并没有因为在主里的喜乐而被批评缺乏庄重。他们所缺乏的是在主里的喜乐，而这种光景的外在表现，就是他们被日常生活中的事务重重的压住。

再说，我们是否因为把属世的事带进属灵的领域，而被批评没有把神圣的事和属世的事加以分别？人们批评我们忽略安息日，可能他们批评得对。我不敢说甚么，我不敢论断。你们对我说，有人在安息日，在周末出去开车兜风、打高尔夫球。坦白的说，我不想为这些人立下甚么规条，我只能诚实的同情他们，但并不赞许他们。我能为他们祷告。但是除非他们的心里热爱主，期盼亲近敬拜他，他们去兜风，去打高尔夫球，我不觉得意外。

我的问题不在於教会以外的人，我的问题在於教会里面的人。我们受批评是因为把属世的带进神圣的领域中，或是把神圣的事务属世化？我相信按著这个原则自我反省，对我们很有帮助，可以对我们自己的生活有纠正和启发的作用。

再说，这世界的人是否因为我们指责他们没有价值而说我们没有价值呢？这就是神儿子的故事。基督的品格，基督的态度，基督对那个枯乾了一只手的人的旨意，使那些人恨他。他们说，他没有价值，实际上是因为他们自己没有价值。我们是否曾经因为同样的理由而被批评为没有价值？

真正与基督相交，必须能带领我们在外面表现上和内心经历上，有与他同在的亲密关系。如果我们殷勤的在信心上加添这里所包含的一切东西，无论他往何处，我们都必跟随，无论他作甚么，我们都必遵行，我们一切情感都将受他怜悯的管制。这就是说，无可避免的，我们要被误解，像他被误解一样；我们要被恨恶，像他被恨恶一样；我们要受逼迫，像他受逼迫一样。但是，这更是说，通过我们，人类的需要可以得到满足，可以得到拯救，就像通过基督所成就的一样。

我们这段默想最大的价值是，它启示了神的仆人基督的荣耀。若是我们愿意尽我们该有的本分去服事人，我们就必须与他相交。

谁能像你，如此恬静，如此明亮， 你是人子，你是万光之光！谁能像你，如此耐心， 经过仇敌的世界！谁能像你，如此谦卑忍受， 人的辱骂、责诟；

如此温柔、饶恕、虔敬、高超， 在卑微中如此荣耀。

哦！在这亮光中，我要去， 照亮沿路一切仇敌；

哦！我神，容我一路， 追随你脚踪！【上一章】【回目录】【下一章】


马可福音3:7-19

当时对神仆人的反对，并不是普遍性的，也不是一般人都反对他。我们主对人有不可抗拒的吸引力，他在他们当中施行大能的工作，和显示得胜的能力。法利赛人和希律党人联合商议要除灭他时，他就退到海边去。马可在这里又用几句简单的话，把许多事综合在一起。群众越来越多，从四面八方一齐拥来。不但加利利人群起跟从他，也有人从犹大地北上，其中有一些是从耶路撒冷来的，甚至还有人远从以士买就是以东地来的。也有从约但河外就是通常称为比哩亚的地区来的，还有从推罗西顿来的。人们从各个地方聚集来，耶稣的名声传播得很广。他们来听他的话，看他工作，分享他慷慨赐给人的各种好处。那些有病的人在人群中拥挤接近他，希望能摸到他，得著他的医治。不论他到何处去，污鬼都承认他是神的儿子。而他总是吩咐污鬼静默不可出声，并把他们从所附之人的身上赶出去。为了要避免人群的拥挤，他登上了一条小船。很可能他就是从那条船上教训人，并且用那条船航行到别的地方去。这是从故事本身推论出来的。

就在这时候，他选择了他的使徒。登上了山，他就从门徒中召了十二个人来。这是一个预备的行动，在他被拿受苦的时刻临到以前，他先预备这些人作更广泛的工作。在犹大的时候，人们已经表现出对他的敌意。所以约翰被拿下监以後，他就离开那里，开始在加利利的事工。在他前往迦百农途中，路过拿撒勒时，人们又表现了对他的敌意。在迦百农有些人也对他有敌意，最初是文士和法利赛人批评他赦免人的罪。这种敌意不断增长，现在法利赛人和希律党人竟然会同商议要除灭耶稣。他知道时刻一到，他们的企图就将成功，因为这是按神的旨意和他的预知所定的。而在那个时刻未到以前，他必须扩大事工的范围。因此，他就呼召了一些人，使他们和他自己有更密切的合作，这样他们就可以在他离世，以及圣灵降临以後，从事更大的事工。

因此，本段经文的故事之价值就在於他从门徒中设立几个人，和他自己有更特别的关系，和他自己一同从事特别的服事。他所有的门徒都已经为他作见证。那些效忠於他的人，把他的名声传扬到各地方去。他们述说耶稣为他们所成就的事。我们完全了解，耶稣的旨意是，他的门徒都要为他作见证，直到未时。然而，他还是必须从早期门徒之中拣选一些人，和他自己建立特别的关系，和他一同服事。

我们要注意三件事：第一，他拣选十二人，是「随自己的意思时叫来」的；第二，他设立他所拣选的人是「要他们常和自己同在，也要差他们去传道，并给他们权柄赶鬼」；第三，十二个人中他还作出分别。三个人他特别给他们取名，其他的则没有。

首先，论到我们主拣选十二个人。我特地使用「拣选」一词，以使我们看到一个中心事实。这个事实非常重要。马可的话是，「耶稣上了山，随自己的意思叫人来，他们便来到他那里。」假如这句话我们按照时间次序加以重排，中间的部分「随自己的意思」应该是最早的；其次是「叫人来」，他呼召那些已经受拣选的人；是後是「他们便来到他那里」，就是那些被拣选又蒙呼召的人。

「随自己的意思」，就是照著他所喜欢的去作。这个字意思是由主观的喜好而发出的动作。在新约中还有一个字意思和这个字很接近，可是含义却有差别。这个字通常翻成「意愿」，是指被动的，经过客观的思考所产生的结果，就是考虑到一些外在的因素，然後决定所要采取的行动。马可在这里所用的不是这个字，马可所用的宇表示自我的决心，自我的主权。就是说，他的选择是出於他里面的喜好，「随自己的意思。」他没有受到外在的影响。任何人都不可能影响他作这样的拣选。没有人能够推托说他的能力不够，而改变他的旨意。他的选择是从里面发出的选择，是发自他自己主权的选择。因此，他必然要为自己所作的选择负一切责任。他就随自己的意思设立十二个人。这是最基本的事实。

他的选择出自他无限的智慧和理解。他呼召他们不是出於他们自己的要求。所以他呼召他们时，他们也不可能提出抗议，说自己能力不够。他要肩负一切责任。

他随著自己意思选择了那些人，就呼召他们到他面前来。这个呼召先把他们从一切的责任中释放了，然後又加给他们一个严肃的责任。他把他们从一切责任中释放开来。如果有甚么错，那是他的错，他们不必负责。如果他们有甚么缺点，他必须对付，医治这些缺点。他们不必负责任。他们不是自己选择要作他门徒的。最後，在逾越节的谈话中，耶稣用无限的温柔对他们说了一段奇妙的话，他说，「不是你们拣选了我，是我拣选了你们，并且分派你们去结果子，叫你们的果子常存。」这一段话，无疑的对这些人至终所从事的事工具有无限的安慰。我们也可以安然从事他所托付的工作，因为我们可以对他说，主，并不是我们拣选作这件事，所以你必须负责。

不过，那个呼召也给予他们一个非常肯定，非常真实的责任，使他们必须完全信靠他拣选的智慧。这些人实在很需要这一点，特别是在恐惧失败，动摇否认的时刻。这个呼召也使他们必须顺服他的命令，向他的权能投降。

想一想这一切所可能带来的安慰。真的，这一群人真是三教九流的综合体，没有几个人是有能力的，没有几个人是有智慧的。他们之中有些人有优点，能吸引别人注意，有些人却默默无闻，不希望被人知道。然而他们都是他所选择的。他是为了自己工作的益处而拣选他们。他拣选他们，因为他们已经拥有他所需要的能力。他拣选他们，因为他们有能力可以承受他所供应的力量。

胡顿（R.H. Hutton）在他的《神学论文》一书中有一段狠有趣的文字：

这些被拣选的使徒，自己也误解了他们的主。彼得承认耶稣是基督之後，耶稣说訑的教会要建立在这磐石上。可是接著他就成了试探者，要叫他的主绊跌，因为他对主说了不是从神而来的话，而是从人来的话。约翰也两次受斥责，一次是因为他报复心太强，另一次是因为他有浅见的野心。犹大的卖主早就被预告，所有的十二个门徒都受到警告，在基督受审判时，他们都要跌倒。这个警告，以及对彼得个人的失败所作的预告，都不可能是在事件发生以後才写的。换句话说，福音书从头至尾，我们可以看到，基督有意特别拣选这些不重要的人。别人无法用这些人组织成一个伟大的团体，惟有基督供应力量，并继续不断供应，这团体才能存在。

这一初都是真的。他拣选了这些人，其中有些人确实全然无资格从事他的工作。他知道自己能够赐力量给他们，以完成他所托付的工作。不过，他所拣选的人也有些具有很好的能力，他可以分别为圣，加以使用。这个原则我们永远不可忘记。我曾经听人说过，神特意拣选那些全然没有能力可以完成他工作的人，加给他们力量以完成他的工作。我不完全赞同这种说法。神既创造人，要使用人来完成他的工作，他的方法不会离谱这么远的。我常常听人说，慕（D. L. Moody）是没有演讲的天然恩赐。我否认这一点。最了解慕迪的人都同意，假如他不是作传道人，一定可以成为在议会中滔滔不绝的人，一个演讲家，一个可以用锋利口才横扫千军万马的人。神使用了他的这个能力，分别为圣并洁净他的能力，用火充满他，赐给他属神的异象，使他成为十九世纪最有力的布道家。

所以，我们主选择这些人时，他了解自己的能力，也燎解他们的能力，他也知道他们会对他有多少顺服，以及藉著在圣灵里的相交，能够把自己交托他们多少。他发现他们里面有最适於作他工作的品质。

接著我们要思想，马可所告诉我们的，他选择这些人所要去作的事。他设立他们要作两件事：第一，要他们常和自己同在；第二，可以差遣他们出去传道，并且赐给他们权柄赶鬼。

第一，与他自己同在。这是最初的、预备的、基本的、也是必不可少的。他设立他们与自己同在。「同在」这个词直接的意思是，进入与他更密切的交往，不过其中的细节并没有记录，所以我们无从得知。他呼召他们受特别的训练，这个特别训练的内容包括与他亲近。我个人以为从这个时候开始，他用更多时间和他们私下相处，并且比以前更完全的把自己交给他们。同时他也开始偶尔离开众人，特地和门徒单独相处。这种情形在他公开服事的末期更加明显。他设立他们，要他们常和自己同在。

不过，这还没有完全包括「与自己同在」一词的含义。「与自己同在」，希腊文所用的介系词很有启发性。这个介系词所表示的，是最亲密的关系。这种关系毫无例外的，也是不能避免的，最後会产生两者之间非常密切的相像，结果也使他们成为真正可以被他使用的器皿。他们成为他可以随意使用的人物。在五旬节奥秘中，他们实际上成为他身上的肢体，被他的智慧所管理，被他的感情所感化，被他的意志所控制。他设立他们，要他们常和自己同在，也包含了这意思。

在耶稣最後的伟大祷告中，他也使用了这个介系词。首先他说，「现在求你使我同你享荣耀，就是未有世界以先，我同你所有的荣耀。」由这里的两个「同」字，可以看到与自己「同」在的「同」字之价值。他又说，「我与他们同在的时候，因你所赐给我的名，保守了他们，我也护卫了他们，其中除了那灭亡之子，没有一个灭亡的。」他再说，「我在那里，愿你所赐我的人也同我在那里，叫他们看见你所赐给我的荣耀。」我知道，把教义建立在介系词上是很不安全的。但是这个介系词具有特别的启发性，并且从我们的主在那伟大的祷告中所用的这个介系词，我们可以看到他与父的联合，也可以看到他在世之日把自己交托给他的门徒。我们还可以看到他对他们永远的旨意，就是要他们与他同在，看见他的荣耀，不但将来在天，现在在地与他一起劳苦、得胜时就可以看见。

他设立他们与自己同在以後，又分派他们出去传道，给他们权柄赶鬼。藉此他们与他、与人、与恶者的世界的关系就显明了。他们与他自己的关系就是他设立他们作他的使徒。「使徒」一词原来的意思是指被分别出来的人，後来指奉差遣出去的人。这里这个字的含义是，他只差遣那些被分别出来的人，这就是他与他们的关系。不管他们到那里去，不管他们作甚么，不管他们说甚么，他们都是他的使徒，分别出来归他，并且藉著被分别出来而得的力量，他们被差遣出去。

他们被差遣出去传道。这里传道一词指的是报信者的工作。这是希腊文中一个很普通的字。从荷马以来，这个字是指国王、法官、大臣、军队的总司令，以及其他拥有公众权威的人所派出来之信差所作的工作。这个字永远带著一种正式的、有权威的意思。众人都要听，并要服从。他差派这一群混杂，既没有能力也没有智慧的人出去传道。

还有，他差遣他们出去，给他们权柄赶鬼，是权柄而不是能力。能力永远属於他所有。他们有权柄奉他的名说话，这样他们就可以使用他的能力去赶鬼，制服那属恶者的世界。他设立他们，这里所用的「设立」这个字，希腊文可以解作诗歌，含义很优美而带有诗意。保罗在写给以弗所的信中说，「我们原是他的工作。」这里所用的「工作」和「设立」是同一个字源，所以也可以翻成我们原是他的「诗歌」。他的工作永远是一件美丽的东西，一件有用的东西。他「设立」他们，用的就是这个字。他们被设立是非常正式，而且是超越正式之上的。这是一种加给能力的举动，他所设立的就是他的工作。

这两方面都有能力的秘诀存在。他设立他们与自己同在，而因为他设立他们与自己同在，他们必须够资格与他相交。也正因为他设立他们去服事，他们必须获得能力以从事他们的工作。无可避免的，他们的工作必是艰难的。

现在，我们要看最後一点，这也是有趣又有启发性的一点，就是他所作的区别。他给彼得、雅各、和约翰另取名字。这件事显示了他的权威，也表示他们将来要成为甚么样的人。

他给彼得取名的事情，我们都很熟悉，许多人都思想过这个题目。他是在初次遇到彼得时，就给他取这个具有预言性的名字。当时彼得被引来见耶稣，耶稣看到了彼得就说，「你是约翰的儿子西门，你要称为矶法(石块)。」後来，在该撒利亚腓立比，彼得认耶稣为基督时，耶稣又再一次看著他说，西门巴约拿，你是有福的。他称他为石块。石块是能力和坚固的象徵，然而彼得却是他们当中最善变，最犹豫不决的人。

请注意，如果彼得作不到，耶稣就不会给他取这个名字。彼得这个人真正的本性，和耶稣所取的这个名字并没有冲突。冲突的是这个人的经验，而不是他的本性。在新约中彼得是一个很有天然恩赐的人，所有天然恩赐都可以在他身上找到。他是一个有智慧，有感情的人。他的意志力量很坚强。然而，他却是软弱的，脆弱的。他具有一切天然恩赐，可是却缺乏凝结力和统一力，因为他缺少一个可以把这一切融合在一起的原则。耶稣对他说，我拣选你，西门，我设立你与我同在，我设立你去传道、赶鬼，我又要给你取一个名字，表明你将要成为怎样的人。离了基督，彼得不能成为石块。不过，成为石块的这些因素都已存在，基督所作的只是把他生来具有的天然恩赐集合在一起，并供给他所缺少的那样东西，就是把这一切优点融合在一起的原则。

耶稣给雅各和约翰，取名叫半尼其。一般人想像中都以为，这是因为他们本来的个性而取的名。事实上，耶稣给他们取名的原则，和彼得是一样的。他给他们取名也是表示将来他们要成为甚么样的人。半尼其意思是雷子，这是用一种诗歌的形式描写他们的力量和热诚。能力已经存在，不过这两兄弟有很大的差别。约翰是诗人、作梦者、多异象。雅各我们知道的很少，不过，从我们所知道的这少许资料，我们可以看到他是一个安静沉默的人。基督看见这两个人的能力，就给他们取名叫半尼其，雷子。雅各因为忠心於他的主，甘愿牺牲，後来死在希律的剑下。而约翰後来在拔摩海岛看到了异象，并且记录下来。这两兄弟真是货真价实的雷子。

还有一些人没有另取新名，其中有些人我们认得。安得烈是第一个问道者；腓力是耶稣所呼召的第一个门徒；巴多罗买无疑的就是拿但业，是心里没有诡诈的；马太是税吏。还有一些新名字，我们在思想马可福音时，还没有提到过。不久我们就要看到，多马是一个善疑的人；另外还有一个名叫雅各的人，我们对他没有认识；达太，後来在楼房上讲了一句话；另一个西门，是奋锐党人。奋锐党是当时惹事最多的政治党派，这个人成了基督徒，无疑的也把他的热心带进门徒之中。我们对这婆人的认识仅只如此。

是的，还有另外一个人，一个悲剧性的人物犹大。和其他的人一样，他蒙拣选，受呼召，被设立与他同在，去传道并有权柄赶鬼。神为我作见证，我真不知道怎样讲这件事。这是一件骇人而严肃的事实，他设立一个人要与自己同在，这人竟然没有与他建立密切而奥妙的交往；他设立一个人要去传道，不知道这人有没有开始传道，不过他很快的就终止，改而出卖他的主；他设立一个人要去赶鬼，这个人不但没有赶鬼，反而让撒但进入他心里。我以为在这里讲甚么话都是多余的。所以，我还是让我们自己个别私下思想这件事。

同一位主，今天仍然直接拣选、呼召、设立他所要用的人。我们不能自己选择作他的使徒，必须是由他拣选我们，否则我们无法服事。我不能自己拣选作宣教士或传道人，必须是由他拣选我。这个事实可以叫我们得安慰，因为他的选择总是正确的，他的呼召总是清楚的。他呼召我，我必知道，如果他呼召了我，就是他已经拣选了我。

我越来越想不透，为甚么他呼召了我？可是，我知道他确实呼召了我。这个事实使我有安息，有平安。

现在，谈到一个严肃的问题。我已经强调了一个事实，就是没有人能凭自己选择要作宣教士或传道人，必须是由他所拣选的。但是，这就令人想到一个严肃的问题，有没有可能他呼召了，他拣选了，而人却不顺服？我相信，这是今天-一个地方的青年基督徒都应该慎重自问的问题。我不能去找青年人，请他们去作宣教如他们不能自己选择作传道人或宣教土。但是，我能，我也常常问他们，神的呼召有没有临到他们。神的呼召可能在清晨安静灵修中临到，也可能在属神的人严肃的宣教聚会中临到。可是他们太忙碌了，因此就设法说服自己，使自己相信这并不是一个真正的呼召。他们只听从这时代、这世界、今世利益所发出的声音。

年轻人！基督教会里面的弟兄们！姊妹们！你不能自己选择去事奉，可是如果他拣选了你，呼召了你，临到你身上的责任是何等的严肃。我愿你们都为此快乐，因为他若呼召你，就表示他已经拣选了你。你的责任只是顺服，真正负责的是他。如果有错误？那是不可能的。如果你里面有甚么难处，他知道，他要负责对付这些难处。赞美神，他有能力对付它们。因为他拣选世上软弱的，要叫那些强壮的羞愧。他拣选世上愚拙的，要使有智慧的羞愧。他拣选无有的，为要废掉那有的。


马可福音3:20-35

「耶稣进了一个屋子」（可3:20），这句话既把这两段经文分开，又把它们连接起来。前面一段经文记录了他把十二个门徒分别出来。这一段经文则记录了以後接著所发生的几件事。

这十二个人被主拣选、呼召和设立。在他们被差遣出去传道，有权柄赶鬼以前，他们就已经在一种新的而特别的意义上与他同在。但从这时开始，他教训的深度很明显的比以前更深入一层。他的行动一方面使那敌对他的势力更加清楚的显明出来，另一方面也显明了他的能力胜过他们。从本节开始到6:6止，马可记录了这十二个人与他同在时的一些事。6:6以後所记录的是十二个人奉差遣出去的事。

在山上严肃的设立典礼以後，主和十二个门徒进入了一个屋子，这可能是西门和安得烈的家。他似乎把这个屋子作为他的家和工作总部。有一个译本把这句话译成「耶稣回家」，这种译法很有启发性。这句话直接翻译是「耶稣进入屋中」，没有指明是进入一间屋子，或那间屋中。这句话的意思含有「家」的味道。在希腊文中，这里所用的「屋子」一词，从来不单单用於指建筑物，而是用以指有人住的建筑物。有时指圣殿，因为这是神住的地方；有时指有人居住在内的房子。

所以，这句话的意思是「耶稣回家」。而群众立刻又聚集过来，他们的需求很大。他和门徒甚至连饭也顾不得吃。从马可的记述可以看到一个奇妙的启示，就是耶稣的吸引力很大。另外也可以看到他的自我牺牲，不管他在那里，他们都带著病人、苦难、他们的伤心。他们的愁烦，聚集到他面前来，而他也牺牲自己帮助他们。

马可没有为我们记录下当时所发生的一切事。其他的福音书比较详细的记录了当时的教训。不过，马可给我们记录了两件事，说明耶稣所遭遇到的反对：一方面的反对来自他的亲属，虽然出自善意，但还是一种反对；另一方面的反对来自他的仇敌，当然没有善意，而是充满了恶意。

为了要有效的研究这段历史，很重要的一件事是，我们要了解马可记录的方法，和他对於事件的排列次序。他记录一个事实，说到他的亲属听到他所作的事，就来找他，拉住他（20,21）。无疑的，这是指他的母亲和弟兄。「耶稣的亲属」直译是「从他身边来的人」，就是与他有亲属关系的人。他们听说他不顾自己，舍命帮助拥挤的群众，就说，「訑癫狂了！」於是他们就动身去找他，拉住他。他们可能是从拿撒勒动身出发的。可能当时有关他的消息和他正在从事的活动，已经传到了拿撒勒他们的耳中。

就在这些亲属前往迦百农的途中，马太和路加都告诉我们，在那屋子里，他医治了一个被鬼附的人。马可没有记录此事。这件事引起从耶路撒冷来的文士对他和他工作的攻击，说他是靠鬼王别西卜赶鬼。耶稣听到这些攻击之後，正在教训人时，他的母亲和兄弟就到达了。马太说，「耶稣还对众人说话的时候」，不料他母亲和弟兄就到达了。

所以，我们要看这一段经文所启示的对耶稣的反对。首先，讲到从他敌人而来的反对，这反对是因著法利赛人的攻击显明出来的。然後，是从他的亲属而来的反对，这是因著他母亲和弟兄到达时显明出来的。

前一章我们已经看到，我们的主在加利利时所遭遇的反对。第一次反对是在迦百农的屋子里显露出来的。当时，他对一个人说，「你的罪赦了！」他们就说，他说了僭妄的话。除了神以外，谁能赦罪呢？这个批评是很恰当的，假如他正如他们所想的那样，只不过是一个人而已，那么他们的批评是完全正确的。除了神以外，没有人能赦罪，这是第一次显明出来的反对。

第二次显明出来的反对，是在利未的家。他们批评他和罪人作朋友。并且又藉著批评他的门徒不禁食，来间接的批评他。

接下去的反对是在麦田里，他们指责他的门徒破坏安息日，因为他们在行路中舍了掐穗。

这里反对的高潮是在会堂里。他们窥探他，要找机会控告他。而耶稣也把他们所寻找的机会给了他们，因为他医治了那个枯乾一只手的人。因著这一次的医病，结果法利赛人和希律党人结成同盟，一同商议怎样可以除灭耶稣。

就在他们组成联盟以後，到目前我们所思想的这些事情发生以前，发生了许多大事。群众从北到南，从东到西，纷纷由各地来跟随他。他行了许多大神迹，而马可所特别强调的（我们以後还要详细讨论），乃是他胜过邪灵的权柄。在我们主的事工中，经常都有赶鬼的特别事情发生。

在思想对耶稣的批评和反对以前，我们要提醒自己，这里并没有甚么新的事情发生，所发生的只不过是他又赶出一个鬼，又有一个人得到了医治，恢复了健康。他又再一次彰显了能力，不是违反自然律，而是恢复自然法则。因此，我们发现，法利赛人在这一点上的批评，并不是因为有甚么新事，而是因为他们一心恨我们的主。他们一直在窥探寻找机会。这些从耶路撒冷来的文士，现在开口说话了。

还有，请注意看，这故事中所记下他们的批评包括了两方面。这一点是重要的，因为我们的主对他们这两方面的批评的回答有很大的区别。马可所记的，使这一点更加明显。他们说，「他是被别西卜附著。」又说，「他是靠著鬼王赶鬼。」他们的批评，第一是关於他个人，第二是关於他的工作。关於他个人，他们说，「他是被别西卜附著。」关於他的工作，就是他赶出鬼的那工作，他们说，「他是靠著鬼王赶鬼。」我们主的回答，首先对付他们批评的第二点，就是他的工作；然後用最严肃的态度，对付他们批评的第一点，就是关於他个人。

我们不必详细讨论他们的批评。他们说，他被别西卜附著。「别西卜」一词真正的含义我们不了解。很可能它的意思只是「屋主」，用以指整个邪灵的世界，和这地下世界是属於一个主所掌管。假如是这样的话，它的意思很简单，是「诸鬼之王」，就是和他们後来所说的「鬼王」同样的意思。通常一般人都把它译为「脏鬼」。不过，他们批评的意思是明显的。他们宣告说，耶稣是被撒但所附著的，所控制的。他们说他的举动和一切邪灵之来源有关。他们指责他被邪灵，就是不洁净的灵，一切不纯洁的主和来源所附。

从对他个人的批评很容易就演进到对他工作的批评。因为第二点乃是第一点的结果。「他是靠著鬼王赶鬼。」这句话很狡猾。实际上，他们宣告的是，他所行的一切赶鬼是在玩弄人和玩弄邪灵，目的只为他个人的野心。他们说，他的举动并不是出於好意，他所作的也不是出於真正的怜悯。他并不是出於同情那些被鬼所附的人才赶鬼，而是因为他本来也属於邪灵的世界中之一员。为了吸引人对他的注意，为了获得个人的声望，他才这样玩弄世人，也玩弄邪灵的世界。

现在，我们要看耶稣的回答。我们要看他、听他，因为他是神的仆人，要看他在这故事中所表现的超越。他首先对付他们批评中的第二点，就是关於他的工作。他从反面和正面来回答他们。首先指出他们的理论站立不住，接著清楚说明他自己能力的秘诀。

他指明他们的理论站立不住。他宣告说，他们的话是错误的。他们了解，撒但的动机是妄自尊大。但是，他们对於撒但的方法却全然无知。他们说，撒但为了妄自尊大而玩弄邪灵的世界，这正表现出他们不认识撒但的方法。我们主的话显示了他全然明白仇敌的狡诈。由於他说的这话我们太熟悉了，反而往往看不出里面的含义。他提醒他们，撒但不会攻打撒但，因为这样只有把他自己的国度打破了，他就无法达成自己的野心。如果一个家庭自相分争，那家就站立不住。他特别提到「家」，针对他们指责中含有他与邪灵世界是同一家人的意思。一家自相分争，那家就站立不住。「若撒但自相攻打分争，他就站立不住，必要灭亡。」如此，他立刻指明他们的批评是错误的。他们只知道邪灵世界的狡猾，却全然不燎解撒但的方法。

这个回答也把整个邪灵世界暴露出来。後来使徒保罗写道，「我们并非不晓得他的诡计。」这些人对於撒但的手段一无所知，现在他把撒但的诡计显明出来。因著我们主的事工，就把撒但的诡计明显的摆在人的眼前。从这里我们也看到基督显明一个事实，就是撒但正利用这些人试图欺骗世人，隐瞒他的诡计，最终的目的是要控制他们。他们说，他赶鬼是撒但自相攻打，这是撒但要欺骗世人隐瞒他的诡计。我们主的回答既诚恳又清晰，目的是要止住他们的反对，更要清楚的指明，清楚的启示一个事实，撒但的心永远是不真实的，撒但的工作永远以说谎为基础，而他的谎言既欺骗人也亵渎了神。

但是，他对这批评的回答并不止於此。他用一段话宣告了他得胜的秘诀。不过，在这里我们只谈他这段话的真正价值。他使用一个比喻说，一个壮士只能被比他更强壮的人打败。我们的主用这种方法宣告，他比那壮士更强壮。那位壮士就是撒但，就是那邪灵世界的主，他控制著一切敌对他的势力。但是他们眼睛所见，耳朵所听，施行奇事的这一位耶稣，在那个时候公开宣告，他比那个壮士更强壮。他们因为不能了解他，而心中恨他，他们也不能诚实的跟从他。他又宣告说，他所行的赶鬼工作，都是靠自己的力量，而他的力量胜过整个邪灵的世界。

接著他对付他们批评的第一点，这一点更严重。他用很严肃的话说，「我实在告诉你们，世人一切的罪和一切亵渎的话，都可得赦免。凡亵渎圣灵的，却永不得赦免，乃要担当永远的罪。」因为是永远的罪，所以永远得不到赦免。我们没有理由认定，这些人真的犯了那罪，但是他们已经跨近危险区，他们正在接近那罪。

让我们用一个日常可见的例子来思想我们主的意思。我们人犯罪，得罪他弟兄，归根究底是因为误解了对方的动机。得罪我弟兄而永远不能得赦鬼，乃是因为我故意误解他的动机。如果我们记住这一点，就可以免去许多愚荔的错误。人可以批评我的方法，可以指责我的行为和我的言语不符合之处，我也可能试图指正他的作为不符合他的言语。我可以评论那些在政治上或宗教上和我持不同观点的人，说，我认为他的政策完全错误。但，我没有权柄说，他的动机不纯，不洁或错误。神是看人心里动机的神。他只有根据动机衡量一切。

如果我们人类彼此关系中把这事看得这么重大，那么我们就可以了解，我们的主为甚么在这里说了这么严厉的话。他们现在指责的是他的动机。他们侵犯了他内在的、秘密的。心灵深处的圣所，要追究他作这些事的理由。他们所作的和那些侵犯别人心灵深处的人所作的一样。他们把自己的污秽、歪曲的价值观都带了进去，在不知不觉间，他们用它来解释耶稣那样作为的理由，然後再根据这理由批评他。和魔鬼结成同盟的是他们，而不是他。事情经常都是这样的，我-次听到一个人在批评另一个人的动机时，心中总是怀疑那个人一定是在把自己的动机投射在对方身上。

这些人现在侵入了他心灵深处的领域。他们以前对他的反对都是有关他的方法，这一次却侵入了动机的领域，而在耶稣，这个领域乃是由圣灵所充满。除非和神的圣灵有交通，他不随便旅行，任意休息，凭自己的意思吃喝。除非有神一切救赎世人的愿望在催迫著他，他绝不随己意医治病人。除非靠著神的手，他不赶鬼。这些人指责他活动的动机，是靠著与那全然污秽、一切不洁净的源头的同盟，我们可以预料到，他必会有如此严厉而郑重的抗议。不是为了他自己，而是为了永恒的权柄，为了构成神国根基的原则。他们已经进入危险区，接近亵渎圣灵的程度。亵渎圣灵的罪，只有那些把自己卖身於不圣洁事物的主的人才会犯。他们看到了善，也不知道，反而说行善的这个人是和别西卜同盟的。这就是永远的罪。这罪的本性永远无法改变，所以无法得著赦免。我们没有理由相信，那些人最後已经犯了这罪。不过，他们也距离不远了。那个时候，和往常一样，我们主所看到的是他以後更大的事工，就是在他钉十字架、复活、升天、和五旬节以後，他在我们这些人生命中所从事的事工。他为著五旬节以後的圣工，将比他在世之日吏广泛，更深入，更奇妙而喜乐。耶稣举口，看到将来圣灵要丰富倾倒在这些人身上的日子，这些人要以属灵的能力，继续他的工作，不受空间的限制。他说，到了那些盼候，有些人可能犯一种永远得不到赦免的罪。

现在，我们要继续看来自他亲属的反对。我们已经说过，按照字面的意思，「他的亲属」意思是指从他旁边来的人，就是指与他有血亲关系的，也就是他的母亲和兄弟。

附带一提的，我们可以注意到一件有趣的事。这是在迦拿之後，马利亚第一次露面。在迦拿的婚筵上，耶稣曾对她说，我与你有甚么相干？这句话表示，在他里面有些东西，是当时马利亚所不了解的；这里也是他弟弟们在他早年事工中和他从迦拿到迦百农去以後，第一次在福音书中出现。现在，他们来找他。他们的问题是，他癫狂了。这是因为他们看他无休无止的工作而得来的结论。他们的批评并非针对他所作的某件事，而是说他作得太多了。他们不关心他的动机，这方面他们连问都不问。他们到那里去，乃是相信这人是舍己要完成自己伟大动机，他甚至没有时间可以吃饭休息，他一定是癫狂了。他们的意思是好的。他们希望救他，要他节制。为了这原因，他们不辞跋涉之苦，走了多远我们不知道，可能远从拿撒勒赶来。如果我们能用我们的感情来衡量耶稣的感情（我想我们是可以这么作的，因为他成了人，有人的性情），我们就可以了解，这样的反对比来自耶路撒冷那些文士的反对更厉害、更难对付。那一方面的反对是恶意所产生的结果；这一方面的反对却是出於爱心所造成的後果。前者是出於那些和他的圣洁格格不入的人的反对；後者是出於那些想要救他不作愚味事的人对他的关怀。

耶稣四围看十二个门徒，看那些与他同在的人。你猜，他看到的是甚么？下面的故事就要回答这个问题。他看到的这个人，将要被恐惧所困，又懦弱，并要在深夜里发咒起誓，说不认识他；他看到的其他这十个人，最後也要在自己痛苦的时候都逃离他。但他也看到这些人生命深处的一个事实，就是看到他们动机的领域。他看到他们献身於神与他自己。他看到他们所可能遭遇的一切失败。但是，他也知道他们将如何胜过这一切。他探索到人无法探索的领域，接著就说，看啊！我的弟兄，为我的患难而生的；看啊！我的姊妹，为信任我、同情我而生的；看啊！我的母亲，为安慰我、抚爱我而生的。「凡遵行神旨意的人，就是我的弟兄，姊妹和母亲了。」如此，他启示了一种属灵的关系，这关系无限地超越了血缘的关系。他宣告说，在这些门徒里面，他找到了真正的安慰和同情，而不是在那些想要救他，使他不再不休不眠尽他责任的亲人里面找到。他的安慰是在那些要与他一同走过同一道路的人里面，虽然这些人有一段时间要离开他，但是，他们会再回头。再不久，他们就要为自己配得为他的名受羞辱而觉得喜乐。这是一个崇高的关系，马利亚和他的弟弟们最後也都将与他建立这种关系，不过，不是在目前。

就和他在世时一样，我们主今天已经胜过了这种反对。经过两千年来不断累积的见证，今天没有一个神志清醒的批评者敢於说，他是与魔鬼同盟的，或说他是癫狂的。然而，今天的困难是在另一方面，人们不相信魔鬼，也不相信赶鬼的多。不过，请记住，因为这是关系重大而有价值的事实，虽然有些人不能相信这些事，但是，我们这些人还是真诚的相信。虽然那些人不相信圣经中的某些部分，想要把它摧毁，但他们对主仍然尊敬，绝不说他与魔鬼同伍，或说他癫狂。

然而，今天人们仍然以同样的原则，继续反对他的门徒。这批评的第一点很少人敢於提出。我们不再受到指责，说，我们是与魔鬼共谋的。可是即使时至今日，人们仍然狡猾的指责我们，说我们从事的基督徒服事工作的动机是出於自大。

第二点批评更狡猾，也更顽强。我们的朋友批评我们，说，「他发疯了！」甚至在教会里面，还有一个明显的事实存在，亲属关系往往会拦阻基督徒的服事工作。今天，人们常常热衷於某些事务，为之赴汤蹈火而不惜。可是若以同样的精神用在属灵方面，人们就批评说，他发疯了。那些献身於科学，孜孜不倦，鞠躬尽瘁的人，没有人会说他发疯；一个军人身先士卒，勇猛非凡，为国牺牲，也没有人说他发疯；探险家出生入死，也没有人说他发疯；生意人为了积聚更多的财富，而废寝忘食，也没有人说他发疯。然而，若有人牺牲自己服事人的灵魂，人们就说他发疯。

愿这些人得安慰，因为他们是与神同工的。同时愿他们也决心努力，继续与人子保持这种最高的亲属关系。因为他们献身於神的旨意，他们就不会拦阻他的牺牲服事，也不求拯救自己，反而与他同行坎坷窄路。虽然今生的寿数也许短暂，但他们将发现永恒的生命。


马可福音4:1-34

这段经文的主题是主用比喻教训人。这也是马可福音4章头三十四节的特别内容。这经文含有三个天国的比喻：撒种的比喻、种子长大的比喻、和芥菜种的比喻。本段经文开始和结束时都宣告说，我们的主用比喻教导人，「耶稣就用比喻教训他们许多道理。」「耶稣用许多这样的比喻，照他们所能听的，对他们讲道。若不用比喻，就不对他们讲。没有人的时候，就把一切的道讲给门徒听。」本段经文中，有两处经文提到他使用这方法的原因和目的（10-12节,21-25节）。第一处经文含义不清，产生了一个困难。我们应该先谈谈这个困难，然後我们要仔细思想它。最後，我们希望可以由这里引伸出一些教训。

困难是由於马可所记录的事实而造成的。他说，我们的主用比喻教训人。很明显的，从那时开始，我们的主才在他的公开服事中采用这种方法。以前他与群众说话，都没有用过这种方法，但从那时开始一直到他公开服事的结束，他几乎没有用过别的方法。在此以前，他曾使用过一些比喻作例子。例如，他对撒玛利亚妇人讲话时。提到生命的活水直涌到永生；同一个地方，他又对门徒讲到庄稼已经熟了；在拿撒勒他使用了一句比喻的格言说，「医生，你医治自己吧！」另外，他又对门徒说，「我要叫你们得人如得鱼。」在登山宝训时，他使用比喻作象徵，提到盐、光、盖房子等等。

三本福音书都一致记载，耶稣所讲的第一个完整比喻是撒种的比喻。我们要认清一个事实，在耶稣对世人的事奉工作中，从那时起一直到结束，他都用比喻教训他们。正如马可特别记载的，「若不用比喻，就不对他们讲。」所以，在这里我们应该问，他为甚么采用这种方法？这样我们才能按马可所记，跟随耶稣走过他公开服事的历程。

为了要燎解他使用这方法的理由，我们应该提醒自己，在耶稣服事工作中这段时间的光景，以及他所处的环境。

这个时候对他的反对已经越来越明确，敌意越明显。我们已经看到反对的不断增高。在加利利的服事工作中，最先的反对是发生在迦百农的一间房子里面。当时他赦免人的罪，文士就责问他说，他是何许人能够赦免人的罪？因为除了神以外，没有人能赦罪。然後，在利未的家里，他们又批评他与罪人同坐，又允许他的门徒不遵行禁食的仪式。再後来，在麦田里，他们又批评他允许门徒掐麦穗，饱足饥饿。在另一个安息日，他在会堂里医治了枯乾了一只手的人，结果法利赛人和希律党人一齐商议怎样可以除灭耶稣。最後，在迦百农的房子里，他们正式宣告，他是被别西卜附著，又说他是靠鬼王赶鬼。那时，他用前所未有的严厉话语回答他们。

我们的主就是在这种反对的气氛中从事他的服事。从首领而来的敌意和反对不断增高，无疑的也影响到聚集在他四周的人群。我们看到，他在会堂里怒目看四围那些人，心中充满愤怒，原因是「忧愁他们的心刚硬」。在我们目前研读的经文中，这一句宣告的意味非常深远。他们的心刚硬反对他，所以他才开始使用比喻教训人。他有一个确定的目的。

这就使我们想到这段困难的经文。离开了群众，「无人的时候，跟随耶稣的人，和十二个门徒，问他这比喻的意思。耶稣对他们说，神国的奥秘只叫你们知道，若是对外人讲，凡事就用比喻；叫他们看是看见，却不晓得；听是听见，却不明白；恐怕他们回转过来，就得赦免。」凡是细心研读这段经文的人，总会觉得很难领会其意义。困难是在於字面显然的意义，就是说主采用比喻的方法，目的要叫他们看是看见，却不晓得；听是听见，却不明白；免得他们回转过来得到赦免。

对付这个困难有两种方法。有些敬虔、诚恳、真诚、和忠心的解经者解释这段经文时，说耶稣的目的真的就是如此。虽然我们不能了解，虽然我们读起来心中不舒畅，虽然这段经文和神在基督里整个的启示不和谐。但是，我们还是要接受这段经文是真实的。因为某种理由，当时我们的主就采用这种教训方法，目的是要拦阻这些人得到赦免。

对付这困难的另一个方法是宣布说，这段经文不真实，是错误的，所以不可靠，应该删除。

对我来讲，第二种方法是不合理的。可是，对第一种方法，我要问，这困难是出於经文本身的真义，或是出於长久以来对这段经文的误解？

我们仔细思想这问题时，要先考虑到一些事。第一，马可的记录是经过省略了，特别这段经文省略得很厉害。路加所记载的同一段经文，省略得比马可更简短，所以，路加也有同样的困难，虽然表面上看来没有那么严重。但是，关於我们主开始使用比喻的方法，以及他的解释，马太的记录就比较完整。

第二，因为这个原因，这三段经文必须配合解释，才能明白我们主所说的话。把他们的见证小心的合并在一起，我们就可以对我们主的教训有更完整的了解。

最後一点，马可所记的主题，在这段经文中并没有完全记完（10-12节）。我们必须配合第二段经文（21-25节）来了解。第二段经文也讲到我们主使用比喻法的理由。

先看这段经文本身。我们首先注意到的是门徒的问题。从他们的问题看来，他们注意到我们的主在这里使用新的方法教训人的事实，不过他们并没有觉得有何困难。当时他上了一条船，吩咐门徒划出海外一段距离，然後在船上坐下，对聚集在岸边的群众讲了第一个完整的比喻，就是撒种的比喻。他讲完了，马可记说，「无人的时候，跟随耶稣的人和十二个门徒问他这比喻的意思。」这段话记录很正确，意义却有点暧昧。马太的记录只是，他们问他为甚么用比喻。这句话显示了一个事实，就是这些人注意到他是采用比喻教训人，所以无人的时候，（可能那时他们还在船上，）他们就在私底下问他，为甚么他这样作？他立刻就用这段话回答他们的问题。

他回答的第一部分说，「神国的奥秘只叫你们知道，若是对外人讲，凡事就用比喻。」这话启示了他当时的意愿就是只用比喻教训人。我们应该记住刚才已经说过的一个事实，（这不但有趣，而且是有价值是重要的，）就是马可所记耶稣的话比路加完全，却比马太简短。他们三个人所记互有出入，但是基本肯定的一点是，三本福音书的作者都同样说，「神国的奥秘只叫你们知道，若是对外人讲，凡事就用比喻。」这奥秘、这隐藏的事、这秘密的事、这深奥的事，就是这些事的终极意义，只有叫你们知道。可是，对外人只有用比喻，用图画给他们看。他们问他，为甚么用比喻？他首先说，采用不同的方法，是因为人与他的关系不同。对他的门徒，他可以把秘密对他们说，让他们知道奥秘的事。对外人，因为他们没有燎解能力，所以不能用明确的话对他们讲奥秘，对他们启示秘密或深奥的事。因此，对他们使用比喻法是必要的。

接著我们的主说明他采用比喻法的原因。假如我们只读马太的经文，我敢说我们就不会有甚么困难。让我们读一下：

所以我用比喻对他们讲，是因他们看也看不见，听也听不见，也不明白。在他们身上正应验了以赛亚的预言说，「你们听是要听见，却不明白，看是要看见，却不晓得，因为这百姓油蒙了心，耳朵发沉，眼睛闭著，恐怕眼晴看见，耳朵听见，，心里明白，回转过来，我就医治他们。」这里的回答，是强调我们的主启示了他使用比喻法的原因。他采用这种方法，是因为围绕著他的人，有眼睛却看不见，有耳朵却不明白，他们的心也不了解。因为他们的心蒙了油，结果就瞎眼、耳聋、迟钝。他们故意关起他们的耳朵，闭起他们的眼睛，否则他们就可以回转，得到医治；否则这亮光应该能够引导他们归回神；否则耶稣所宣告的真理，应该可以叫他们心里知罪。他们却故意闭起他们自己的眼睛，因此使用比喻法不是要他们眼瞎，而是要他们再次得看见；不是要避免他们来得赦免，而是要重新吸引他们的注意力。

这意思在马太的记录里非常清楚，然而在马可的相关经文中却没有这么明显，所以让我们再来看马可所记的第12节：

「叫他们看是看见，却不晓得；听是听见，却不明白；恐怕他们回转过来，就得赦免。」我们必须问一个问题，这句话和马太相同吗？马太所记的是，「因他们看也看不见，听也听不见，也不明白。」马可所记的是，「看是看见，却不晓得；听是听见，却不明白。」他们两人各自记录的都是耶稣所讲的话，所以必须互相参照解释。我们是否应该采用马太所记的，就是说，他采用比喻的原因，是因为这些人看却看不见，听却听不到；或是应该采用马可所记，就是说，他在这里采用比喻原因，是因为他们看是看见，却不晓得，听是听见，却不明白？从表面上看来，他们两人所记的，含义不可能是相同的，所以我们应该用谁来解释谁呢？

我相信，在这里应该用马太解释马可，因为马太的记录和基督在世使命的整个事实相一致。他来不是为审判，也不是叫人不能看见而不得存活；他来是为了怜悯，为了使人能看见而存活。然而，我个人也不以为，这样就是说，他们两人所记互相骶触。我相信，马可所记的耶稣的话很简略，我们的困难完全出於他记录的简略。

让我们再看马可所记的特别词句，「他们看是看见，却不明白。」我们的主用比喻的方式，对这些人表达有关神国的真理，这样他们可以看见，却不明白。他把神国的奥秘对这些人隐藏，他所隐藏的不是神国的事实。他用比喻的方式对这些人传达神国的真理，叫他们听是听见，却不明白那深奥隐藏的神国奥秘。换句话说，我们的主现在采用这种方法，是因为他们心灵的态度叫他心中愤怒，而这愤怒是由伤心所带来的。他看到他们心里刚硬，拒绝听他的教训，结果他就采用这种方法，让他们看到他们所能看的，以吸引他们的注意力，却把那些深刻奥秘的事，就是那些可以叫他们跌倒，使他们离开他的事隐藏起来。

接著的问题自然是，「恐怕他们回转过来，就得赦免」这半句话当如何解释呢？这是引用经文的一部分，所以我们不能把「恐怕」和我们的主所说的理由连接在一起，而须把它和原来的经文连接起来。他所引用的经文，马太有完整的记录，马可却没有。「恐怕」不是指基督或神的举动，而是指人自己的举动。不是因为恐怕他们得赦免，他才采用比喻法，而是因为他们关闭自己的眼睛，所以他才采用比喻法，否则他们就可以得赦免。这个「恐怕」并不表示耶稣使用比喻法的目的，而是表示因为人心里的态度，而使基督不得不用比喻法。

还有一个问题，为甚么他把奥秘对这些人隐藏起来？他对群众讲完了比喻的教训以後，又对门徒讲解一切的事。为甚么他要把奥秘对群众隐藏起来呢？

这一点，本章的第二段经文很有价值（21-25节）。这里我们又看到第一段经文的两个特点，就是「听」与「看」。灯是给人看的，真理是给人听的。我们主故意宣告说，把奥秘对群众隐藏，目的是为了终极的启示。那些心里刚硬敌挡基督所宣告的伟大事物，并且闭起眼睛的人，基督现在用比喻吸引他们。这比喻对他们并没有显明奥秘或深奥的事。不过，比喻本身对这些奥秘和深奥的事还是真实的。他定下这限制，不是要使人迷惑，而是要光照人。如果他们被比喻所吸引，关心到这些隐藏的事，他们就可以得到终极的启示。

讲完比喻以後，他立刻说，「有耳可听的就应当听。」这是对群众说的。而在对门徒说话时，他又重复一次，「有耳可听的就应当听。」比喻隐藏了奥秘，也没有把真理和生命的基本原则明白宣告出来。然而，听到比喻的人要按著自己所能领受的程度领受它。「用甚么量器量给人，也必用甚么量器量给你们。」他们听道的态度决定了最後的结果。他们怎样衡量比喻，就用同样量器衡量给他们。如果他们诚恳的听，虽然比喻暂时隐藏了奥秘，但是藉著比喻他们可以找到通到奥秘的道路。我们的主现在采用这方法，不是避免这些人归回他自己，或归回神，而是因为在公开教训中这是惟一可能吸引他们的方法。若是直截的把荣耀的真理对他们显明，他们必然不能接受，所以他才采用这方法。

耶稣解释的最後一句话很重要，「因为有的，还要给他；没有的，连他所有的也要夺去。」这句话马太把它放在整段经文的前面，马可却把它当作这段经文的结论。这句话表明了门徒和群众之间的分别。门徒是「有的」；这些人是「没有的」。门徒之所以有，乃是因为他们顺服於他，因此奥秘能够给他们。但是，对那些与他没有关系，不顺服他最初的教训的人，如果现在他们拒绝比喻的教训，最後甚至连他们所有的也要被夺去。

如此，我们的主开始采用一种新方法。他使用比喻，不是要避免人到他的面前来，而是要吸引他们，嬴取他们。藉此他就启示了使用比喻的好处。

除了用这方法以外，人还能相信吗？後来这些人充满敌意，再度严酷地批评他和税吏、罪人一同吃喝时，我们主就以三个比喻回答他们：失羊的比喻、失银的比喻、浪子的比喻。如果说耶稣使用这些比喻是要避免人归回父，那是不可想像的。他用比喻是要吸引那些不能接受明显真理的人。对那些不肯相信他牧者事工之意义的人，对那些不肯相信他所宣告神对人之关心的人，对那些不肯相信他所宣告关於父之事情的人，他就使用比喻说明他的使命，不是要避免他们到自己面前来，而是要催促他们的脚步，吸引他们亲近神。

最後，让我们作一个总结。基督对付背逆的人的方法，是把奥秘的事隐藏起来，用具有启发性的比喻让他们看。这些人心里已经蒙了油，听觉迟钝，眼睛又瞎了，如果他把奥秘直接说明出来，不但会把他们吓坏，也可能叫他们跌倒。如果他们对比喻所发的邀请有回应，遵著比喻所启发的方向走，他们必然可以发现自己真正面对了奥秘。

因此，比喻永远是一扇开向奥秘的大门。奥秘本身并不在比喻里说明，深刻而基本的秘密也没有在比喻中宣告出来。但比喻都与这一切有关。人若肯思考比喻里所表达的图像之含义，他们必然会追问。若他们追问，必然可以得到回答，而这答案必然可以引导他们超越比喻所表达的图像之含义，抵达其背後的事实。这样通过比喻就可以进入生命的奥秘。

让我补充一点，比喻在神的计划中有比我们主所讲的更广大，更持久的用法。在他的公开服事中，他开始采用比喻，一直用到结束。这种比喻法并不新鲜，而是早已存在的。不管这句箴言的真正意义如何，希西家的人所誊录的这句箴言有重大的意义，「将事隐秘，乃神的荣耀；将事察清，乃君王的荣耀」（箴25:2）。这里我们可以看到整个原则。这句话讲出了神持久的方法。将事隐秘，乃是神的荣耀。他先这么作，因为隐秘的事是人最初看不见，不了解，也不能接受的事。他用比喻当布把它们遮盖起来，而王的荣耀是把事察清。人若能够遵著比喻所启示的方向，察明事物的中心事实，这就表明他真有作王的资格。不论何时，他若如此追求，那把事隐秘起来的神，就会把启示赐给他。

这就是神在一切创造中的方法。将事隐藏是神的荣耀。讲想一想，神创造了大地，却将多少有关大地的物对人隐藏起来。我们生活在个发现的世代。发现是甚么意思？新的发现永远是新的启示。王的荣耀是将事察清。既然神所隐藏的，他们都要察清，他又何必隐藏呢？为甚么他现在仍然隐藏呢？因为人还没有预备好可以接受一切的启示，他们必须通过他所赐的线索，设法寻找隐藏的事。

还有一个例子，这是更高超、更奇妙，也是最终的例子。这个例子我们最熟悉，可是也最奥妙，「从来没有人看见神，只有在又怀里的独生子，将他表明出来。」耶稣是最终的比喻。让记下了这些话的约翰把这事告诉我们。他说我们亲眼看见他，亲手摸过他，然後我们发现了这奥秘，就是生命之道，就是神的道。

耶稣四围观看，看到了那些人的心蒙了油，又刚硬，他转而使用比喻。而他自己乃是最高超的比喻。他讲的比喻，就像他道成肉身一样，是为了使人背逆的心归向神。这位神若非道成肉身，人们就无法、也不愿认识他。耶稣给他们讲比喻，呼吁他们背逆的心归回自己。然而最终他们还是会拒绝他。这是神一所用的方法。

但愿我们效法他的方法。不要把我们信仰的奥秘强加在那些不愿相信的人身上，虽然他们真是需要救恩。先不必要求那些心蒙了油，耳聋、眼瞎的人接受有关神启示和赎罪的道理。这些他们不能了解。让我们使用与奥秘有关的比喻吸引他们，而我们所用的比喻都必须把人导入这些奥秘中。


马可福音4:35-41

「这到底是谁？连风和海也听从他了」（可4:41），这是一个因大大惧怕而发出的问题。马可所用的词句读来非常活泼生动，「他们就大大的惧怕。」就是说，他们非常非常的害怕。

他们怕，不是因为风浪，而是因为风浪被平静了。他们原来对风浪的惧怕，现在被因风浪骤然止息而产生的更大的害怕所取代。从他们发问的这句话，我们可以看到主所行的事对这十二个人所产生的结果。平静风浪的神迹，只有这十二个人看到。他设立他们与自己同在，并且特别训练他们，不久以後他要差遣他们出去工作。

马可非常小心的把平静风浪这件事，和他用比喻教训人的那一天连结在一起。那一天教训完众人以後，耶稣吩咐他的门徒渡海到对岸去。他们遵照他的吩咐，立刻准备好起行。马可生动的记载说，「耶稣仍在船上。」换句话说，他原来就在船上，没有任何改变，也没有为渡海到对岸作任何特别准备。他根本没有离开船。耶稣仍在船上，很可能表示，经过一天工作，他已经劳累疲倦。群众拥挤他，而他又全神贯注於用比喻教训他们。接著又在私底下对门徒讲解他的教训。

在那安静沉寂的夜晚，这条船离了岸。不久他们就遇到了风浪。直到今天，那一带海面仍然经常有这种骤然而来的大风浪。这种风浪，起因是山里的强风积聚得太大，所以一吹来，几乎可以把整个大海翻转过来。马可在这里所用的词句，显示出这一次的风浪特别凶猛，不同於普通的时候。

而耶稣却在船尾枕著枕头睡觉，门徒们充满了恐惧。毫无疑问的，风浪一定格外凶猛，因为这些人善於航海，知道怎样控制船只，如今竟然无计可施。最後，他们只有来找正在睡觉的耶稣，摇醒他，对他说，「夫子，我们丧命，你不顾么？」於是，耶稣从睡眠中醒过来，他安祥的望著波涛泅涌的海水，带著怒气「斥责风」。这是一个很强烈的字眼，有人把它翻译成，「他胁迫风。」这句话的意思是指他斥责了风，然後又对海说，住了吧！静了吧！奇妙的是，大自然突然发生了改变，风立刻止住。通常海浪必须经过一段时间才能平静下来，现在，竟立刻平静了。「平静」这个希腊文，意思是用强力把海浪压平。整个海面和四周围的山，突然显出一片平安、宁静。然後耶稣望著门徒，对他们说，「为甚么胆怯，你们还没有信心么？」而这些门徒忘掉了刚才对风浪的惧怕，反而起了一种更大的惧怕。这奇特的惧怕抓住他们，这种惧怕是由他们心中的畏服而产生的。他们彼此对问说，「这到底是谁，连风和海也听从他了？」这故事在许多方面具有启发性。差不多-一个传道人迟早都会讲到这段经文，有些人甚至经常用这段经文讲道。然而，这故事永远是那么清新、动人、有力。这故事如此的充满启发性，使许多诗人受到感动，写下许多诗歌，表达对这事的敬畏。这故事也可以给予那些正在经历狂风暴雨打击的人新的力量，新的喜乐。

这件事对十二个门徒的第一个价值，可以从他们的问题看出，「这到底是谁，连风和海也听从他了？」要了解他们的问题，我们必须细心观察他们所看到的事，就是那激发他们问这问题的事。

假定当天我们与他们一同在船上，经历他们所经历的，他们那天在耶稣身上看到了甚么，使他们发出这个问题？这问题是新的问题，是因为看到新的现象而发出的问题。现在，这些人与他同在已经有一段时间。他们在许多不同环境下见过他，他们也听过他各种不同的语气声调。可是，现在有些新的事情发生，使他们问，这人到底是谁？

第二，为了要了解他们，我们必须特别注意他们的问题。这些话可以作为我们思考的方向。第一，我们要用那天门徒的眼光来看耶稣。第二，我们要从他们所问的问题来看这些门徒。

首先讨论那天门徒眼中所看的耶稣。简单的说，他们看到他睡觉，他们看到他醒来。

他们看到他睡觉。他们如此看他，我们也要如此看他。他一直在教训人。一天已经结束，黄昏的黑影已经遮盖他们。他吩咐门徒渡海到对岸去，他们也立刻遵照他的吩咐，把船划离岸边。他们看到他走到船後去，枕著枕头睡觉。他们看到这个人疲倦了，感觉劳累了。他们看到这个人因为涌不绝的人潮，以及反对势力的不断增长，已经感到疲惫不堪。他睡觉了。他需要睡觉，他也能入睡。从这里可以看出他也是一个需要身体健康、精神安宁的人。请注意，门徒叫醒他时所说的话，「你不顾么？」事实就是如此，他不必顾甚么，他心里平安。从这里可以看到，他是一个在属灵上圣洁的人。就是这些因素叫他睡觉。一个人身体健康，精神上没有挂虑，与神和好，必然可以睡得著。

我们看到虽然耶稣在睡觉，他们摇他、叫他时，他就有了反应。耶稣醒了。当时狂风的吹打，巨浪的冲击都不能惊醒他；但是，他们用发抖的手摸他，用痛苦的声音呼喊，他就醒过来了。他们对他说，「夫子，我们丧命，你不顾么？」他就立刻醒来。我们不必把这句话的含义解释得太高深。这话只表现出他人性的荣耀，并不否定他的神性。不过，这话可以帮助我们提醒自己常常忽略的一件事：耶稣具有完整的人性。我们从作母亲的身上也可以看到一点这种人性的荣耀，就是沉睡中的母亲，因为婴孩的一声微细的叹息，就可以醒过来。这种高超的母爱，在主身上完全的表达出来。如此他醒过来了，他向外看著风浪，内心平静，他带著权威斥责风，对海说，「住了吧！静了吧！」我不想过分强调，不过可以顺便提一下一件有趣的事实，就是我们主在平静风浪的这件事上所用的方法，与他赶鬼的方法完全一样。为了作比较，请再看他在迦百农第一个安息日早晨所发生的事。那时一个污鬼搅乱他的教训，喊叫说，「拿撒勒人耶稣，我们与你有甚废相干，你来灭我们么，我知道你是谁，乃是神的圣者。」耶稣听到他的话就责备他。原文他所用的话，与他平静风浪所用的话完全一样。这个事实很有启发性。它似乎表示，这个风浪的性质与往日构扫约伯产业的那风暴一样，都是由空中掌权者而来的，就是在黑暗国度中运行的那邪灵发出的。我不想为此提出特别的主张，我也不用教义来解释这事实。不过，我不能了解为甚么耶稣显然用愤怒的语气对风说话，我不能了解为甚么他对海说，住了吧！静了吧！我相信他知道这风浪是因黑暗的灵，因这世界的邪灵而发生的。

不谈这事，让我们先看当时实际所发生的大事。他斥责风，风就静了。他吩咐海，海就整个被压平，大大的平静。

当他们心中正因为所发生的这奇妙的大事而害怕时，他们听到耶稣指责他们，「为甚么胆怯，你们还没有信心么？」请注意这种奇异的发展。门徒看到这个疲倦的人睡觉了。他们又看到这个人具有如此无比的能力，甚至可以叫海浪翻腾的狂风止息，可以叫排山倒海的巨浪立刻平静。这奇妙的大事使他们彼此问说，「这到底是谁？」我们所知道的比那些人多。我们可以从後来所发生的事件来了解这件事。我们可以看到他们所没有看到的，也可以看到他们所不能看的，就是我们可以观察他们这别人。他们看到的是，这个人因为疲倦需要睡觉，却突然醒来斥责风浪，叫风浪止息。我们看到的是甚么呢？我们看到的是，这位全能者不但斥责风浪叫它止息，也对付了人的心灵，他说，为甚么胆怯。换句话说，这句话启示了，神所对付的问题不是止息海上的风浪这问题，而是平息人心灵里的风暴的问题。对神而言，这是比较困难的工作。只要一句话，海上的风浪就立刻止息了。但是，对这些人，他必须说，「为甚么胆怯，你们还没有信心么？」这个问题让人回想起他引导他们的方法，他对他们说的事，他过去所作的事，以及他们所行走过的一切道路。我们看到这位全能者在人心灵的面前受到了限制，不过，这不是终极的，也不是最後的。在他完成以前，他也要带来平安。不过，在这些人中他还没有完成这工作。因为这时，我们看到这些人并没有因为平静风浪而带来心中的平安，反而带来新的惧怕。

现在让我们看看这些门徒，看看他们的问题所显示的是甚么。我们必须注意他们刚刚经历过一个风浪，刚刚看到一个平静风浪的神迹。

首先，看看他们开始时的情形。他们惊讶於他的智慧，经过一天用比喻教训人之後，他们热心的遵照他的吩咐，立刻把船划到海中。然後骤然之间风暴临到了。面临这风暴，他们最先是惧怕，忘掉了一切，因为他们已经陷入绝望的境地。海浪打进船中，就要把它吞没。看来一切都完了，他们没有救了，他们要沉没了，他们要死了，没有任何帮助，一切都完了。於是，他们叫醒了他。这里我们要留心看他们。他们是在对他提出抗议，而不是期望他能作任何事。通常我们解释这个故事，都说门徒们叫醒他，目的是要他平息风浪。事实却不然。当他止息风浪之时，他们反而大大的惊讶。当时他们怎么说？他们说，「夫子，我们丧命，你不顾么？」我们必须小心的了解他们话中的意思。他们抗议的不是他们要丧命了，他却不关心。他们抗议的是因为他们都要死，他也不例外，而他却不关心。他们说的「我们」不只指门徒，而是包括所有在船上的人。他们所说的话是，我们都要丧命，你不顾么？而不是说你不关心我们么？他们的意思是船就要沉了，我们的生命就要灭亡，你心中一点不焦急么？你的使命已陷入危机，我们都要沉到水中死了，明天早晨海水照样是湛蓝平静，谁会管到天国的事业就埋葬在这海底呢！我们丧命你不顾么？他们不是要求他作甚么事，而是抗让他的漠不关心。

然後，他醒过来。他们看著他。他们听到他愤怒的斥责，带著权柄的吩咐。他们听到狂啸的风止息，他们看到滔天的巨浪被压平。

然後，更令他们惊讶的是，他转过身，责备他们，「为甚么胆怯，你们还没有信心么？」这不是安慰，这是指责。如果这件事是捏造的故事，这些人不会捏造出耶稣责备他们的话来。他责备他们，并且他们都惊讶。他们惊讶到大大的惧怕。他们怕的不是风浪，而是风浪被止息，以及他对他们说的话。

听到他的责备以後，他们彼此说，「这到底是谁，连风和海也听从他了？」这些事实表现了他有权柄斥责。显然的，他有理由睡觉。他们没有权利叫醒他，他们也应该知道自己没有权利叫醒他，否则，他就不会责备他们了。

这件事最终的价值何在？这件事在我们主训练这些人的方法中占有甚么样的地位？

第一个价值，是在於他们所问的问题，就是他们看到了那些事实以後，从心中发出的问题。他们发现在那紧张的风暴当中，在风浪平静止息之时，在他指责他们的时候，他们的主有一种权柄，一种能力，使他们看到自己还需要去接受更深入的门徒训练。而那更深入的门徒训练就显明在这问题上，「这到底是谁？」我们必须亲近他，我们必须对他有更多的燎解。

耶稣就是要藉著这一事件，带领这些人心灵产生这样的良好态度。历世历代以来，他一再藉著风浪让人的心灵产生这种态度。这种心里的态度使他们发出这个问题：「这到底是谁，连风和海也听从他了？」这乃是他们经历这一次风浪的第一个价值。

第二个价值在於当天发生的那些事，就是他平静风浪和指责他们的这件事，对他过去和未来服事工作的影响。这件事等於对他所说的一切话，盖上了权威的印记。其中一点是，这事件印证了，也说朋了他所采用的比喻法。那一天，他整天用比喻教训人。他们问他，为甚么用这种方法。他也回答了他们。这里他用他们亲身的经历说明了他的回答。这件事也是一个比喻，不是用话讲，而是用行为作出来，目的要说明并矫正他们的生活态度。这个比喻是因为他们的迟钝才发出的。他们看却是看不见，听却是听不到，也不明白，否则他们就不必叫醒他。就是因为他们又瞎、又聋、又迟钝，他才藉著平息风浪作比喻教导他们，藉此说明了为甚么他似乎漠不关心，他睡觉的意义，以及为甚么不必叫醒他的原因。然後，他责备他们，使这些人心中对这个比喻的教训留下深刻的印象。他以权能施行了这个比喻性的举动，目的是要除去他们的迟钝，藉此证实他用比喻教训人的原因。因此，藉著他所作的，他的教训就多加了一层权威性。

从此之後，这件事成为他们遭遇患难风浪时能力的来源。不但对他们如此，对整个基督教会也是如此。这段故事也是我们讲道、解经、唱诗、见证的题材。你想，这些人能够忘记当天所看见的景象吗？另外有一次，耶稣在晚上从海面上穿过风浪走到他们那里去。那神迹也是单为他们行的。这类深奥的奇迹不是行在众人面前，而是行在这些人面前。海随时有起风浪的可能性，虽然它安静、平宁时，看起来是那么美。海也是危机的象徵。後来，使徒约翰看见异象写下了海最後的光景时说，「海也不再有了。」再一次重复我们的问题，我们能想像到，当天与他同在船上的人能够忘怀那件事的属灵价值吗？能够忘怀他在风浪中还可以高枕无忧吗？他们能忘怀他们叫醒他时，他醒来，就把风浪平息了吗？

我不以为，他醒过来平静风浪，其本身对他们具有教训的价值。我以为，他们那天的经历最主要的价值，是显明了一个事实，就是他们根本不必叫醒他，因为：

天地海洋的主在船上，诸水不能吞灭这艘船。

他们当天必定学习到，在风浪息难的日子，如果他们呼叫，他就会平息风浪。是的，不过他们所学的一个更深刻的功课是，没有任何风浪能破坏神的计划，虽然地狱的权势都被释放，虽然它有能力控制大自然、事件、人心、和世界的潮流，能鼓动它们酿成风浪，破坏基督睡觉的脆弱小船。然而，这一切都没有用，只要有他同在，一切都会平安稳妥。

这是最深奥的功课。我不敢说这些人已经完全学会这功课。但是，无论何时他们遇见了失败，他就必帮助他们。这件事的记忆，以及他的责备，必定会常在他们心中浮起。

基督在我船上，我可以傲笑风浪。

不必叫醒他。有基督在我船上，我能对风浪傲笑吗？我不知道自己能不能。但是，我应该能，我也希望能。我相信这是生命中最深奥的功课，不管是个人的生命，或是国际的大事。如果认识基督，人的心中不应该有恐惧。我们可以肯定，-一次的风浪都有基督在其中。在患难焦虑的时刻，他似乎睡著了，我们是否也要像这些人以及其他的人，到他跟前说，夫子，我们丧命，你不顾么？你在作甚么？请看你船外的四周，巨浪在怒吼！我们有被吞灭的危险，-一件事似乎都不对劲。

这一切的恐惧其实都是不必要的，也是不值得的。有主在风浪的中间，我们可以在他里面享安息，对著风浪傲笑。这话论到世界，可能容易相信；论到我们自己的生命，可能没有那么容易相信。这是一个奇怪的事实。但是，这事实是真实的。我们可以很轻易的把世界交托给他，可是要把自己交托给他，却不那么容易。基督是否好像在睡觉？不过，他是在那里。如果我们要看最伟大的事，最好不要叫醒他。如果他愿意止息风浪，那是好的。但是，还有更好的事，就是看他如何经历这风浪！这正是他希望这些人作的。同样的，如果我们相信，我们就不应该有恐惧。

虽然将近两千年已经过去了，从某些意义上看，我们知道的比这些人多，但我们仍然不得不问，「这到底是谁？」这个问题的答案是安息的秘诀。如果我们真正认识他，我们就必安静。正如有人说的，虽然在风浪中，只要有神同在，就比在任何没有神同在的地方更安全。这也是我们必须学习，必须托住的。我们可以有平安！我们可以与他合作！【上一章】【回目录】【下一章】


马可福音5:1-20

「有一个被污鬼附著的人，从坟茔里出来迎著他」（可5:2），这段经文一开始就把我们的注意力集中在我们的主对付被鬼附著的人这件事上。

从马可用这么多篇幅，详细记述这件事，就可以看出他特别重视赶鬼这类事件。马太和路加也都记录了这个神迹，但相比之下都没有马可记得那么详尽。

在此之前，赶鬼的事情也曾经发生过。在迦百农的第一个安息日早晨，耶稣也在会堂里医治过一个被污鬼附著的人。当天日落的时候，他又医治了其他一些被鬼附著的人（1:23-27,32-34）。马可记载说，他在加利利全地同样的赶鬼（1:39）。．马可宣告说，「污鬼无论何时看见他，就俯伏在他面前，喊著说，『你是神的儿子。』耶稣再三的嘱咐他们，不要把他显露出来。」在设立十二门徒的时候，他赐给他们权柄赶鬼（3:15）。还有，他在回答从耶路撒冷来的文士指责他赶鬼之时，曾经非常严肃的警告他们，因为他们污蔑他是靠著鬼王赶鬼（3:22-30），他们已接近那不能得赦免的罪了。

接下去就是这个重要的故事。我们继续研读本福音书时，会一再的接触到这类赶鬼的事。他差遣使徒出去时，赐给他们赶鬼的权柄（6:7-13）；他医治叙利非尼基妇人的女儿（七25-30）；在变像山下，他医治那害癫间病的孩子；约翰报告耶稣说，十二个门徒之外，有个不属於他们的人也奉他的名赶鬼（9:38）；最後是抹大拉的马利亚，耶稣从她身上赶出七个鬼；并且按照马可所记，耶稣最後给门徒的吩咐之一，是他们可以奉他的名赶鬼（16:17）。

在格拉森这件事上，作者显然有意详细讨论「赶鬼」这题目。这件事从许多方面看都是很特出的，所以马可详尽的记录了一切。惟有马太告诉我们，当时被鬼附的有两个人。路加和马可只提到其中之一。显然的，因为这故事本身非常出名，并且这个被鬼附著的人之得医治也特别奇妙。原文的意思直译是，「在那里，有一个住在污鬼里面的人，从坟茔出来迎著他。」摩利逊博士说，这句话所启示的意思是，污鬼在这人身上所表现的，反而比这人的人性更显著，更吸引人注意。在这里我们的主面对了一个最可怕的被鬼附著的人。由於这事的性质特别，并且经文又给与它重要的地位，因此我们必须特别加以注意。我以为我们应该先探讨被鬼附著的一般情形，然後再特别思想这故事。

圣经见证，灵界事物的存在是无可置疑的。我不愿讲超越圣经的见证之外的东西。整本圣经承认这个灵气世界存在的事实，并且也承认它们是存在於某种条件下，也有特别的目的。还有，它们可以接近人。福音书所记录的事实，就是人会被鬼附著，这是无可置疑的。我们的主在地上服事时，也一再使用他的权柄赶鬼。开始研究本福音书时，我介绍过的那位伯尔纳，曾经提到另一个事实，就是从马可福音似乎可以很明显的看到，启示是一步一步渐进的。

本事件发生以前，马可已经在我们心中留下一个印象。我们的主经常遇到被鬼附著的男女，他也经常使用权柄和能力赶出这些鬼。

有些人反对这种看法。他们说，这是因为我们的主不了解这些人的真相。我不拟在此加以辩论，因为这牵涉到我们对基督论的看法。而我个人不能接受他们对福音故事所下的这种定义或解释。

他们又说，没有所谓被鬼附著之事，他只不过是使用当时的人惯用的言语，其实他知道这些人并不是真正被鬼附著。在我个人看来，这样的论点等於指责耶稣鼓励人迷信，我不能够接受这样的解释。

他们又说，这些记录所用的言语是福音书作者自己所加的，是他们对耶稣所作之事的解释。他们用以记录的文字会使普通的人读来觉得他真的在跟魔鬼对话，事实却非如此。他只是使一些发疯的人平静下来，给他们平安，门徒们就把他所作的事写成了现在圣经的内容。对我来说，这样的观点等於摧毁了新约圣经作者之权威，使人不能相信新约中所记的任何事情。

这些反对意见既然都不成立，现在让我们来看这个问题。有一件很重要的事，就是要分别「恶者」和「鬼」。这两个名词有很大的区别，「恶者」是一个实际上存在的东西，在新约圣经中共出现三十次，-一次都是指撒但。在教牧书信中出现了三次，都是当作形容词用来指恶人。所以，在新约圣经中，一般来讲，恶者一词都是指那个奇怪的、神秘的、可怕的东西，就是撒但；「鬼」这个字也一再的被使用，这是当时很普通的一个字。今天我们要解释这个字的意义可能有点困难，不过我们都知道在当时这个字的用法很普遍。假如把我们自己限定在新约的范围内，我们可以发现，「鬼」这个字经常被当作「污鬼」，或「恶鬼」的同义词。

我们还要注意的第二点很重要，就是我们必须知道，按新约所启示的，恶者和鬼之间的关系。前面我们讨论过，我们的主与从耶路撒冷来的文士争论，因为他们指责他靠著别西卜赶鬼。别西卜在他们的观念中是鬼王。从这里可以看出，当时流行的一种观念。我们要紧紧记在心中，我们的主当时是用最严肃的态度回答他们的指责，但他并没有纠正他们的这个观念。他承认这个观念是正确的，并且根据这个观念与他们辩论。他宣告说，如果撒但赶出撒但，那么他的国就要分裂。他这话等於承认了他们的观念正确，就是有一个属於邪灵或魔鬼的世界，而这世界是被那位他们称为别西卜的鬼王所统治、管辖、控制的。

有一位使徒形容耶稣基督的事工为「周流四方，行善事，医好凡被魔鬼压制的人。」这句话包括医治生病的和赶鬼。这里所显示的观念是，这个世界是在这一个鬼的控制之下。我们的主不反对这种看法。他接受，并对付一切被鬼附的人，都是由这观念出发的。

在此要说明，新约中对於这些灵界事物到底是甚么，并没有明确的说朋。旧的看法认为，他们是人的灵。希腊哲学的观念是，他们是生活在远古「黄金时代」（译注：希腊传说中，人类早期无罪、快乐的一段时期）那些人的灵。他们认为这些灵界的东西并不邪恶，因此他们中间也有人去拜鬼。他们拜的并不一定是恶鬼，而是那些生存在黄金时代的人的灵。这样的看法，经过修正以後，今天仍然被某些人接受。另外有些人主张，这些灵界的东西都是亚当以前的人的灵。这些人在创世记所记录的时代以前，就已经堕落了。我提出这些看法，只是要表明人类虽有各种不同的猜测，至少都相信灵界物体的存在。当然，我们在思想这题目时，一定要谨记新约关於这事的启示，就是这些灵界的东西经常在寻找一些可以让他们安息的物质，经常藉著某些东西活动并住在这些东西里面。虽然圣经对这个题目没有完整的启示，可是经常也会显露出一些线索来。

还有一个普遍被接受的观念，就是这些灵界的东西，乃是在最早时期因犯罪而堕落的那些天使。他们跟随路西弗，就是早晨之子，背叛神，与神为敌，後来成为空中掌权者的王、这世界的神。

新约对於这些灵界物体的存在，说得很清楚。对於他们能接近人，也说得很清楚。对於他们与人接触时，总是给人的生命带来破坏这事实，也说得很清楚。新约为我们所描绘的被鬼附著的人，是一幅很可怕的光景。所以，我们要先给「被鬼附著」一词加以定义。我们常用的「被鬼附著」一词，在新约中并没有出现过。新约所用的词句，正确的翻译应该是「鬼化的人」，或者可以称之为「鬼人」。虽然我不愿大肆主张「被鬼附著」和「鬼化的人」两者之间截然的不同，但是我们还是要记住其中有所差别。因为，今天我们说到「被鬼附著」时，里面有我们自己想像的含义，所以我们应该矫正观念，不要滥用想像。要记住新约所用的话不是「被鬼附著」，而是「鬼化的人」，就是一个人被一个鬼或许多鬼所影响。新约明白教训，人有被鬼附著的可能。

现代人的经历也见证了新约的真理，特别是那些在海外宣教的宣教士之经历。他们见证说，他们确实遭遇到新约所描述的同样光景。他们又见证另一个事实，就是他们发现基督的名字和能力，足以赶出这些鬼，使人得自由。

鬼附著人的目的，从鬼这方面来看，永远是要找一个工具。鬼的力量是由外面得到的，而其结局也是可怕的。新约从来没有说一个人被善鬼所附，只有说到被神的灵所充满。也从来没有说，鬼附在一个人身上，目的是为医治、造福、光照那人。圣经从来没有说到，人能和善良、纯洁而圣洁的灵相交，只有一个例外，就是撒母耳的灵向扫罗显现。

人如果被鬼附著，会显示出甚么样的光景？第一，他要进入一个可怕孤独之地。这个人住在坟茔里，住在死人的地方，远远的离开其他的人。第二，他生活於可怕的，没有任何约束的情况下，没有任何东西可以约束他。第三，他的整个经历是日夜不安、整天喊叫。第四，他伤害自己，用石头打自己。最後，他搅扰了其他的人。有一位福音书作者说，没有人能从他住的那条路经过。这幅图像显示出，人被鬼附著後果是何等的可怕。

这故事对鬼本身有甚么启示呢？这件事最具启发性的事是，鬼认识基督，也服他。这个人远远的看见耶稣，就跑过去拜他。「拜」这个字的意思是他顺服於耶稣，俯伏在他面前。他所说的话显示出他在基督面前敬拜他的态度。他所问的问题很奇怪，也令人惊讶，「耶稣，我与你有甚么相干？」或者说，耶稣，我和你有何共同之处呢？他用奇妙的称呼来称呼耶稣。邪灵在基督面前经常都用「至高神的儿子」称呼他。接著，他又提出一个请求，「我指著神恳求你，不要叫我受苦。」还有一个几乎不近情理的请求，「再三的求耶稣，不要叫他们离开那地方。」这是马可所用的词句。路加所用的词句是「鬼就央求耶稣，不要吩咐他们到无底坑里去。」最後，他们吵著说，如果把他们从这个人身上赶出来，就让他们进入猪群里去。这表示，他们希望可以附在某些物质上面，以满足他们本性的需求。

请再读一遍这故事，以便观察基督如何对付这个鬼化了的人。他们向他挑战说，我与你有甚么相干。这话是鬼藉著那人说出来的。耶稣回答他说，「从这人身上出来吧！」这句话安祥但带著权威，那些亲眼看到，亲耳听到的门徒都留下深刻的印象。在迦百农会堂里第一个安息日早晨，门徒们看到他赶鬼时，也曾感到惊讶。他们惊讶的不是赶鬼这件事，因为文士也可以赶鬼。他们惊讶的是，他的外表安祥却带著权威，只凭一句话，鬼就立刻承认，并降服於他够权威。这里的情形也一样。他说，「污鬼阿！从这人身上出来吧！」只有这句话就够了。

其次，鬼就要求说，「我指著神恳求你，不要叫我受苦。」基督问，「你名叫甚么？」这里有一件事特别吸引了我们的注意。仔细读过这段经文以後，我相信我们的主问的不是鬼的名字，而是那个人的名字，藉此以恢复那个人的自我意识。我相信，他是以无限的温柔发出这个问题的。这个人正在摆脱那个折磨他生命的鬼之可怕控制，主问他，「你名叫甚么？」回答他的是邪灵。不过，从这个答话中也可以看出，这人的痛苦和无助，「我名叫群，因为我们多的缘故。」在我看来，起初答话的显然是那个人，因为他的自我意识已经被唤醒了。「我名叫群，因为我们多的缘故。」请注意，他说，「我名」表示他的自我意识已经清醒。但是，很快的，那折磨破坏他生命的又回到他身上，「因为我们多的缘故。」邪灵要求去附在猪群的身上，马可说，「耶稣准了他们。」马太却记载耶稣说，「去吧！」耶稣允许邪灵进入猪群，也是对他们的审判，因为这群猪被鬼附著以後，都在水里淹死了，这群鬼也堕入无底坑里去了。

我无意介入有关这群猪的辩论中。我们只有说，耶稣的服事工作是在犹太人的地区进行的。即使他是在希腊的城市中服事，耶稣所对付的也是以色列人。藉著消灭这一群猪，他间接的指责了那些养猪的人，因为这一行业乃是圣经所严令禁止的。

主对这人最後所说的话是，「你回家去，到你的亲属那里，将主为你所作的是何等大的事，是怎样怜悯你，都告诉他们。」这段话就把耶稣服事的整个目的表明出来，就是他怜悯人，把人从恶者的辖制之下救赎出来，这件事也显明了鬼附著人惟一的目的，就是要破坏人性。

最後的一幕却是令人伤心的，就是当地的人看见这事，就央求耶稣离开他们的境界。他们看见那被鬼附著的人坐著，穿上衣服，心里明白过来。可是他们宁可不要这一方面的益处，反而希望保护自己的利益不受干涉。因此，我们看到基督又坐上了船渡回到另一边去。

我们思想的这一段故事，对我们有甚么价值？我觉得圣经把这些故事记录下来，对我们一定有价值。第一个价值是，这故事揭露了邪灵的世界。第二个价值是，它启示了我们的主有胜过这邪灵世界的权能。

但是，有人反对说，现在已经没有这一类故事了。这结论下得太快。我已经说过，宣教士在一些异教徒的地区所经历的见证是清楚而不可否认的。我以为整个邪灵的现象是整体一致的。现在人用「灵媒」取代「被鬼附著」。可是，基督徒若以不屑的眼光来看邪灵的世界，或是把它当作无稽之谈，那就犯了大错。邪灵的世界是真实的。有些人真的能和灵界交往，他们可以从灵界得到问题的答案。可是，如此一来，他们就被那灵控制了。邪灵成为他们的主人，他们成为这些邪灵讲话的媒介。人若如此被邪灵所制，就是被撒但所制，因为邪灵的范畴就是撒但的范畴。

退一步说，今天在英美等国虽然没有像福音书所记载那样被鬼附著的现象，我们还是要问，这本身是不是魔鬼的手段？今天，福音已经传到英美这两个国家，在灵性知识的水平上，虽然还达不到真正基督徒应该有的水平，但这些国家总比那些福音还没传到的地区高得多。很可能，在这些国家中没有被鬼附著的现象，本身就是撒但巧妙的诡计，在我们中间他伪装成光明的天使，邪灵伪装成神的灵来引诱人。

邪灵世界仍然存在，保罗的话仍然真实，「我们并不是与属血气的争战，乃是与那些执改的、掌权的、管辖这幽暗世界的，以及天空属灵气的恶魔争战。」但是，另一方面，主的权能和权柄仍然胜过这一切。因此，邪灵从外面接近我们时，我们有能力完全胜过他们，并且藉著他的名，我们有绝对的权柄和能力，可以把邪灵从人身上赶出去。不过我们必须先和主有真实的关系。

容我再引用保罗在以弗所书里面所说的话，好叫我们在对付这邪灵的世界时，「要拿起神所赐的全副军装，好在磨难的日子抵挡仇敌。」我们要不断与那看不见的势力和敌人争战，和那些被大仇敌所管辖的势力和权柄争战，直到最後的得胜。

如果我们认识了这仇敌，我们也必定要记住主的能力。保罗写道，「我们并非不晓得他的诡计。」这表示他对於邪灵世界有真正的认识，他用敏锐的眼睛看透了他们，也为我们记录下来。这样的认识，乃是出於基督所赐的光照。

所以，我们研读这些故事时，不要把它当作是很久很久以前的古老故事，好像这些邪灵只有以前存在，如今已经不再有。而是要认清，我们在地上实现神国的道路中，要不断与管辖这幽暗世界的恶魔争战。

我们主的权柄能管辖这幽暗世界。只要我们信靠他、顺服他，在这方面我们也可以得胜有余。

请我们记住：

地狱近在身边……但神更近，他用火环绕我们。

看哪！信心的眼睛得光照，看到全山充满光明的火焰。


马可福音5:21-43

「有一个管会堂的人名叫睚鲁……。有一个女人……」（可5:22,25），从某些方面讲，在我们主事奉工作中所发生的事件里，没有比这段经文中这两个伤心的人之故事更美。他们都设法找到耶稣，也都得到了安慰。

这两件事是发生在同一个故事里。马太、马可和路加都同样记载，那个妇人模耶稣衣裳的时候，正是他前往睚鲁家的途中。从睚鲁的眼光看，这妇人拦阻了他。可是，从耶稣的立场看，这妇人使他更能帮助睚鲁。

这样把这两件事当作同一个故事看，我们可以看到一个最高的启示，就是神的仆人对人的悲伤很敏感，并且也可以看出，他随时准备好，他迫切的希望对人的伤痛有所作为。

这段经文用最简单、最自然的方法，把这些受苦的人介绍给我们。从自然的角度来读这故事，无可避免的，我们会对这两个受苦的人产生一切的同情。由於我们自己都走过悲伤的道路，知道何谓痛苦，所以这个故事虽然历时已有两千年，我们对於睚鲁和这个妇人还是会立刻产生同情。因为我们当中，也有很多人受过和他们同样的苦。

由於我们感情中有了这样的同情，便可以了解耶稣的态度，和他举动中的温柔和能力。耶稣伸手帮助的结果，使这两个人杂乱而悲伤的心灵都有了平安和喜乐。

前面说过在格拉森的地区，我们的主用最奇妙的方法，表明了他胜过魔鬼的权能。可是由於人类奇怪的天性，和不能解释的奥秘，当地的人要求耶稣离开他们的境界。於是他就和门徒渡海回到对岸去。他前不久才平静过这海面上的风浪。在海的对岸，又有一大群人围著他聚集了，於是，他就继续工作。马可在这里所用的字眼非常具有启示性。他说，「许多人到他那里聚集。」这个字的意思表示，人们向著他前推後挤的。他不可能随意走动。他们把他挤得紧紧的。不久以後，他和睚鲁一起往前走，群众仍然拥挤著他，推他。不是故意对他无礼，而是因为他们太渴望接近他。这些群众充满了好奇和看热闹的心情，可是对耶稣心中的温柔和怜悯，以及宏大的爱完全一无所知。

门徒也与他同在。他所设立的十二个门徒都与他在一起。这故事和其他的事件一样，对於他们在他面前受训练，预备他们将来的工作都是很重要的。他们心里对他是忠诚的，但是也充满了无知。所以稍後，他问「谁摸我的衣裳」时，他们不能了解他的意思。而後来，他叫那个小女孩复活过来时，他们也都觉得惊讶。

这是伟大的一幕，我喜欢在这里多讲一点。如果我是一个画家，我希望能把当天的群众描绘下来。他们当中有些人快乐，有些人忧伤。母亲们也许把他们的小孩子高举过头，使他们在耶稣经过时可以看到他。一些人在他四周不断拥挤著，想要排开众人，到耶稣面前去看看他。这是一幅伟大的人类画像。

让我们暂时不要注意这些群众和门徒，先把我们的注意力集中在三个中心人物上：睚鲁、那妇人、和耶稣。我们要很仔细的看睚鲁，了解他的伤心。我们也要看这妇人，同情她的绝望。这样我们就可以带著敬意来看我们的主，看看他对这些忧伤的人，对这些经历痛苦而孤独的人有何作为。

我们要先思想睚鲁和这小女孩的母亲。这母亲没有和睚鲁一同来劝耶稣到她家去，她和一般作母亲的一样，留在家中，在女儿身边看护她的病。这故事中，只有提到她一次。而且，若不是出於耶稣的体贴，根本就不会提到她。因为他到达这个家以後，特地带著女孩的父亲和母亲进到内房去。不过，这里我们所看到的是睚鲁去找耶稣，而作母亲的则留在家中，在小女孩身边照顾她。

有多少人真正能够看到这些人呢？有多少人能看出这故事中所显示出来的父母之爱呢？这种爱是何等的希奇、神秘，不同於其他一切的爱。这种爱有属於它自己的特质，它太细腻。太微妙、太柔和了，我们无论用甚么词汇来描写它，总是觉得不够。

睚鲁使用了一个词句，充分表现出他的心意。这个词句也表达了他的所有观念。睚鲁说，「我的小女儿！」哦！我们可以爱所有的小孩，所有的小孩可能被看为是神差遣到我们面前来的小天使。但是，这中间有差别。父母的爱当中含有最惊人，也是最高尚的责任感。如果有人对我说，你作这个，作那个，因为这是你的责任。我会反问他，为甚么？如果他回答，这是为了你自己的缘故。我可能回答说，滚开，不要管我的事。可是，如果他对我说，这是为了你家孩子的缘故，他就能征服我，能胜过我。哦！父母亲为孩子的那种痛苦的爱，可以叫作父母的人发抖。「我的小女儿！」这句话本身就是一幅图像。路加透露了另个事实，她是一个独生女，只有十二岁。「十二岁」在家庭中还是一个充满安详歌唱的年龄。她已经长大到这个年龄，今天称之为少女期。在这个年龄，他们要作人生最重大的选择，他们就要从蓓蕾转变成盛开的花朵，发展他们的一切潜力。十二岁，多么可爱的年龄！接著一句话，显示出悲伤的情况，「我的小女儿快要死了！」这个家庭已笼罩了一层乌云。家中不再有欢笑，不必再多加描述，睚鲁的表情已经表达了一切。

然後，我们转过头来看这妇人。睚鲁的悲伤是深沉的，但是，这个女人的伤痛更深。一个妇人生命中所接触到的最大的事情就是家庭、社会、和宗教，而这三者中家庭居首位。我不愿意忽略掉另一件相关的事，就是社会。我所用的社会一词不是指腐化败坏的社会，而是指真正的社会，指人们生活中的社交圈。宗教的至圣所总是为真正具有女人德性的人而开的。而在它的奥秘中，她将一再的发现别人所不知道的喜乐和经历。

现在看看这妇人，她受到了疾病的折磨，不但叫她虚弱，这病本身也可以毁灭她。不过，这不足以说明她悲伤的痛苦。我们必须按这妇人的年龄，和上面所提到的那些可以叫她的生命更美满，更华丽的事物，来看这个妇人。在那个时代，患了血漏症的人都是要被怀疑的。结果，按照他们族人所规定的法律，她必须离开丈夫，不能留在家中。她必须被赶离社会，不能和以前的老朋友接触，也不可以参加会堂中的一切活动，更不可以进入圣殿的妇女之院。这真是一个可怜的妇人。按照我的了解，她的可怜不在於疾病本身得不到医治，而在於她无法享受到家庭的乐趣，以及无法过正常的社会和宗教的生活。十二年之久，她经历了心灵、肉体、精神的痛苦。她倾家荡产，想要恢复健康，都没有用。为可很直截的写道，她「花尽了她所有的，一点也不见好，病势反倒更重了」。

在睚鲁的事情上，十二年阳光普照的快乐生活，因著那个小女孩的死亡，突然结束了。在这妇人的身上，十二年的痛苦逐渐恶化，终於变成绝望。

现在，让我们观看主。我们已经跟随他走过这些圣地。我们和那些群众一样，对他教训人的智慧感到惊讶。我们也在他面前看到他能力的彰显。我们也看到他对付邪灵世界，赶鬼。现在，我们要看他怎样对付这些伤心的人。

这两个人都来就近他，睚鲁带著公开的请求接近他，这妇人却在暗地里接近他。睚鲁在人群中挤向他，用明确的话公开要求他帮助，这是所有的人都可以听到的。这妇人也接近耶稣，怎样去接近呢？我不太清楚。我们知道在拥挤买票的窗口前，要挤到前面去是何等的困难。想一想，那一群饥渴的群众，拥挤著耶稣，而她是一个病了十二年虚弱不堪的妇人，她竟然能拥挤到耶稣的身边。她来了，她安安静静的来，她摸他。「摸」这个字事实上的意思并不是很仔细的摸，而是在绝望的情况之下「抓」一把。这一个妇人在拥挤的群众之中，挤到耶稣面前，心里想如果我能摸他一下，碰他一下，我就必可得痊愈。她就是怀著这种信心来到耶稣面前。

马可用很直截了当的方法，告诉我们睚鲁所提出的请求。他的这种方法往往也具有启示性。睚鲁提出这个请求以後，马可说，「耶稣就和他同去。」请注意，耶稣立刻采取行动。眶鲁从心中发出的呼声，打动了耶稣的心灵。「我的小女儿快要死了！」耶稣的同情心并不在小女孩，他不同情死去的人。他同情的是活著的人，叫他动了慈心的，是她父母亲的痛苦。

在路上前进时，他受到了耽搁，这是我们要注意的第二件事。他起身走了，但又停下来。那个妇人摸了他，有能力从他身上出去，使她得痊愈，他就停下来。为甚么他不继续往前走呢？不单单是因为他要与那妇人讲话。是的，他当然要与那妇人讲话。不过另外他也知道睚鲁家的女儿已经死了，他也知道报信的人正在前来通报睚鲁的途中。他停下来，藉著这件事要培养一个气氛，叫睚鲁能够相信。因为他听到这消息时一定会觉得一切都太晚了。他停下来，是为了睚鲁。如果我是一个画家，要我描述睚鲁当时的光景，我一定把他描述成一个坐立不安的人。为甚么他停留这么久？我的女儿就要死了！过了一会儿，对著那父亲心里重重的一击临到了，「你的女儿死了！何必还劳动先生呢？」所以马可写道，「耶稣听见所说的话，就对管会堂的说，『不要怕，只要信！』」我们暂时不要管这件事的解释，先看看当时到底发生了甚么事。耶稣刚对那个妇人说，「女儿，你的信救了你，平平安安的回去吧！你的事病痊愈了。」就在这时候，报信的人到达了，「你的女儿死了，何必还劳动先生呢？」那时耶稣说，「不要怕，只要信！」最绝望的一句话後面，紧接著就是这一句最安慰的话。是的，但是睚鲁怎能相信他所说的这句话呢？那个妇人身上发生了奇妙的事。她宣告说，她只有摸了一下耶稣的衣裳，灾病就得到了医治。而耶稣又吩咐她，「平平安安的回去吧！」所以，耶稣在这里的耽搁，是有原因，有目的的。他无论在何事上迟延，总有他的意思。在他迟延之时，帮助就已临到。在黑暗之中，光明就要出现。对於我们的基督，这永远是真实的。

然後，他来到了这家。我们不必对当时的情形多加描述。当时的情景是如此悲惨。请听他所讲的第一句话。他就对他们说，「为甚么乱嚷哭泣呢？孩子不是死了，是睡著了！」这是神对死亡的看法，拉撒路死的时候，他也是说他睡著了，後来因为他们不能了解，他才明白的说，拉撒路已经死了。他就是因为他们对死亡的无知，所以才采用他们所能了解的话。他如此对在房子里的人说，「孩子不是死了，是睡著了。」於是，从这故事里闪烁出他的尊贵和权柄。那些人耻笑他，耶稣就把他们都撵出去。只带著彼得、雅各、约翰和孩子的父母进到里面去。他拉著小女孩的手，用亚兰话对她说，「大利大古米！」意思是小女孩起来。我相信普通的时候，耶稣是讲希腊话。为甚么这里他突然之间改用亚兰话？可能他使用的是这个家庭中的人通常用的话语，这表现出他深切的爱。「小女孩，起来！」这个翻译并不太好，他所用的话真正的意义是「小羊羔，起来！」他拉著她的手说，小羊羔起来。

然後他就把她交还给她的父母亲。可怜的小羊羔。他把她交还给流泪、痛苦、和忧伤中的父母。他把她从死里带回来，并不是为了同情她，而是为了同情她的父母。总之，我们的小羊羔在他手中总比她以前的光景好。叫他感动的是那位父亲的心。於是他把女儿交还给他。叫他感动的是母亲的心。於是他把小可爱交还给她。哦！对这个小女孩，这事无疑的也有好处。可是归根究底，他是把她带回来交还悲伤中的父母。

现在，我们要看看这妇人。这里有一两件事是一切相联的，但我们很少注意到。「他便觉得身上的事病好了……耶稣顿时心里觉得有能力从自己身上出去。」这就是整个故事。她摸他。门徒对他说，你看众人拥挤你，还说谁摸我呢。啊！是的，我的弟兄们，好久以前奥古斯丁就说过一句话，「肉体拥挤他，信心摸到他。」群众拥挤他，可是这个妇人的痛苦和需要却摸到了他。群众出於好奇的拥挤，和有需要的人痛苦的触摸，那稣永远分辨得清清楚楚。

今天，他仍然能分别。他永远发出同样的问题，「谁摸我？」许许多多的人拥挤他、推他。我们都真的对他有兴趣，我们都喜爱听有关他的事，我们都喜欢享受教会的崇拜仪式。然而，感谢神，永远有些人可以摸著他，可以到他面前。无论何时，一个人在绝望中，最後来到他面前，摸著他，他一定会回答。需要的人的触摸，他可以感受得到，他也要立刻回应。

那时，那个摸他的妇人必须出面说明。她必须承认，这不是为了自己的缘故，而是为了耶稣的缘故。不过，最主要的还是为了睚鲁的缘故。因此，在耶稣发出这个问题以後，她就出面，把整个事实说出来。然後，耶稣看著她的眼睛说，「女儿！」这是记载中耶稣仅有的一次使用这个亲密的称呼。「女儿……平平安安的回去吧！」正确的翻译是，「女儿……进入平安去吧！」过去这十二年的时光都是一片荒凉的旷野，都是一片绝望的土地。现在他说，「女儿，进入平安去吧！」你已经离开了家，现在进入我的家吧！你已经被社会排斥，现在进入与我一切的关系吧！你已经被拒绝於宗教仪式之外，现在和这一位把你带到神面前的人相交吧！「女儿，进入平安去吧！」她离开了。她到那里去？可能回到家里，回到朋友当中，可能下个安息日回到会堂中。详情如何，我不知道。不过，我知道她进入平安去了。即使会堂不再收容她，又有甚么关系？她已经有平安，她是耶稣的儿女了。

这些故事有甚么永恒的价值呢？这故事让我们明显看到，耶稣是极端的敏感。「敏感」实际上是一个美丽的字限，可是，它还不足以表达耶稣的敏感。耶稣的敏感包括迅速、立刻、充分、丰盛、宏伟的回应。还有，这故事奇妙的启示了耶稣的理解。我相信在人类之间的爱和友谊之中，「了解」是最奇妙的特质。了解！这就是耶稣停下来对那女人说话，帮助她的原因，这就是我们刚才所说过的他很敏感的原因。「女儿！」不用讲太多的话，可是後来的人为了讲解这段话，却必须费尽口舌。可能在这段经文中最能代表他的了解之神圣记号的，是他最後的触摸。他用手扶起那个死去的女孩，她听到他那像音乐的声音，她的生命就复原，而她就起身了。然後他吩咐他们给她东西吃。如果我们编造这个故事，我们一定不敢加上这句话。即使现在，我们还是有点不敢相信。但是，他是神，他知道这个小女孩不省人事那么久，清醒过来以後，有了新的生命，她一定是饿了，给她东西吃吧！他温柔的手触摸了这小女孩冰冷的小手，他像音乐一般的声音把她的生命从遥远的地方带回来。他并没有忘记她需要吃点东西。哦！耶稣何等的了解。

是的，但是你说，我的女儿死了！我失去了她！是的，但是你说，我生了病，却没有得到医治，我仍然在受苦中！像这一类的话，我们要怎样回答呢？我要带著崇高的敬意回答说，虽然我自己的女儿走了，他没有叫她复活。虽然我们的疾病没有得到医治，我们还将再受漫长的痛苦，可是有一件事是肯定的。从这启示中，我们已经看到他，知道他的心肠，所以我们确信他是同情我们的。

我们还要记住另外一件事。虽然如此，还有更多的孩子被抚养长大。不要把这些故事推到两千年前，神也把我家中一个可爱的小女孩接去了。作为一个父亲，我多么想保有她，可是她却已经去世了。然而，我家中还有其他的女孩子，她们与我的关系也一样亲密，主把她们赐给我，她们都还与我同在。他仍然触摸这些小手，把这些小孩子养大。他仍然医治病人，他医治了许多身体脆弱的人。

因此，我们知道那些没有复活，没有得医治的人仍然在他的爱里面。因此，无论对他们发生的是甚么事，对他们，对我们都是最好的。他没有让我保有我的小女孩，他把她接去，然而那是最好的。我不能十分了解为甚么，不过，我确定那是最好的。如果他有那种能力，却不那么作，一定有他更美好的原因。

他能够让你家里生病的孩子活过来，可是如果他没有使用那能力，那必定是为了你，为了孩子更大的好处。

我们当为这些事感谢神，这位耶稣今天依旧存在。

他医治的衣裳，仍在我们痛苦的病床旁。

我们触摸他生命的宝座，就得以痊愈。


马可福音6:1-6

这里所记的，是我们主第二次访问拿撒勒的事。马太和马可所记的同是这一件事。另外，路加所记的，是他刚开始在加利利公开服事时，第一次访问拿撒勒的事。这两次的访问有显然的差别。第一次访问拿撒勒时，没有门徒跟从，第二次马可特别说明，「门徒也跟从他。」；第一次的访问他没有行任何神迹，这一次他按手在几个病人身上治好他们；第一次那些人愤怒的要把他从山崖上推下，他立刻离开那个地区，这一次他似乎在附近的乡村逗留了一段时间。

在第一次和第二次访问之间，他的名声已经滋长，他的能力也更奇妙的显明出来。不久以前，他的母亲和弟弟曾从拿撒勒到迦百农去，劝他不要继续那样不眠不休的工作。他们说「他癫狂了」。出於对他的爱心，他们想说服他一同回拿撒勒去过安宁的生活。可是他拒绝了。

现在，在差遣这十二个门徒出去以前，他带著他们与他一同回到拿撒勒，这十二个人和他一起，受他训练，以预备将来差他们出去工作。由於他设立他们要从事特别的工作，所以他们必须与他同在，受特别的训练。他们已经看过他如何运用他的能力，如何在人类经历中之-一部分作主宰。然而，现在他们看到他处於一种「不得行甚么异能」的情况下。这故事对他们是一个新的启示，让他们看见他所可能受到的限制。他们曾经看到他在不同的情形下彰显了奇妙的能力，是那样自然的发出来，无往不利，而且不可抗拒。可是，如今这能力却无法施行出来。这也是他们受训练的一部分。

首先我们要了解这些拿撒勒人不信的表现、原因、和所造成的结果。这个故事虽然简短，却显示了这些人对耶稣有些甚么样的认识。他们试图把眼前的这个人和以前的他相连系起来。他们现在就面对著他，面对著他口中所说的话，他所作的事，或者更可能的是从别人听到他所作的事。然後他们开始思想他，他们是用过去几十年与他同生活对他的认识来思想他。

他们问两个问题。第一，「这人从那里有这些事呢？」第二，「所赐给他的是甚么智慧，他手所作的是何等的异能呢？」第二个问题可以分开为：所赐给他的是甚么智慧？他手所作的是何等的异能呢？这样我们就可以更加了解他们心中的思想。

两个问题：第一，「这人从那里有这些事呢？」第二，这些是甚么事呢？这是甚么智慧呢？他所作的是甚么工作呢？

从接下去他们所问的问题，可以看出他们问头两个问题的理由。「这不是那木匠么？不是马利亚的儿子，雅各、约西、犹大、西门的长兄么？他妹妹们不也是在我们这里么？」这故事中的一切太自然了，自然得可悲！拿撒勒是一座小镇，可能只有一万左右的居民。像这样的小镀，左右邻居都互相认识，对别人的家务事也了解得一清二楚，可能还比对自己的家务事了解得更清楚。因此，他们就论到耶稣说，他是一个木匠。这个人我们认识得太清楚，他的母亲、弟弟、和妹妹们现在也都在我们中间。

现在我们把要思想的次序调转一下，先谈一谈他们後来所讲的这些话。这些人对耶稣有甚么认识？首先，他们认识他的家庭是拿撒勒一个最平凡的家庭。他们认识他的弟弟，也认识他的妹妹。

他们也认识他是「马利亚的儿子」。一年以前，他访问拿撒勒时，他们并没有讲这句话。那时他们讲的是，「这不是约瑟的儿子么？」如今他们却说，「这不是那木匠么？不是马利亚的儿子么？」我不敢过分强调，不过我还是要指出这个问题。他们说他是马利亚的儿子，背後可能含有多少的怀疑和轻视？任何人仔细读过这件事的记录，都可以感受到，这些人是在以一种叫人无法忍受的态度污辱耶稣。有一次耶稣讲到他的父神，把他和他四周围那些人的父相对照时，他们对他说，「我们不是从淫乱生的。」语气之间含有多少的轻蔑。我相信马利亚的心被刀剌透，部分原因乃是她要忍受别人对她的这种可悲的误解，因为他们不了解人类所有历史中这一个最大的奥秘。

他们还认识他是「那木匠」，就是当他们的轭需要修理时，他们的犁头需要磨尖时，雇他来为他们工作的那个人。他们的房子坏了，也是去雇这个木匠来修理，甚至有可能他们住的房子就是请这个木匠盖的。这些就是他们对他的认识。

但是，现在他们对他还认识了一些其他的事。他们知道他是一个行大能奇事的人，这是无法否认的。

也许他所行的大能工作，都是从别的地方传来的报导，不过至少他们知道他确实是一个有智慧的教师。就在那个安息日，他们再次听他口中所讲的话，他们对於他的智慧都甚觉希奇。

现在仔细看这个故事。注意基於他们对他的这样认识，这些人有甚么样的心理活动，以及他们接著所产生的心理态度。我已经说过他们问了两个问题，他们说，「这人从那里有这些事呢？」这人是指谁呢？这人我们认识得太清楚了，他的弟弟和妹妹都在我们中间。这人是个木匠，是马利亚的儿子。他住在我们镇上，是我们中间的一个人，我们没有看到他额头上有甚么光圈，也没有看见甚么超自然的荣耀。他只不过是和我们一样的人。这样的一个人从那里有这些事？现在再看第二个问题。他的智慧是甚么智慧呢？他所行的异能是甚么样的异能呢？

这些问题背後潜伏著一个怀疑，而最後这怀疑变成了他们的结论，就是说，他那令人希奇的智慧，叫他们惊讶的异能都是因为他与邪灵世界相交所产生的结果。他的智慧是明显的，他行的异能也是众目共睹的。他从那里得到这智慧呢？他怎能行这异能？实际上他们是在说，这些异能不是他所行的，他的智慧也不是自己的。这一切的秘密何在呢？假如他们的结论是，这一切的秘密在於他与神的相交，他是神的工具，神通过他施行了大能的工作，神又赐给他智慧的话语，那么他们就不会厌弃他。他们厌弃他，因为他们的结论是，这一切的秘密，在於他与邪灵世界相交所产生的结果。

这种思想并不是新的，以前就有人如此讲过。当时那些人指责他靠鬼王赶鬼，说他是邪灵世界的工具。如今在拿撒勒我们也看到人们有著同样的思想路线。他们问题背後所隐含的那个怀疑，已经成为他们的结论。「他们就厌弃他。」他们对他愤慨，他成为他们的绊脚石，叫他们跌倒。他们对他愤慨还有另一个原因，就是他们不愿顺服於他的智慧，不肯接受他所行的异能，因为他们自以为对他认识得太清楚了。他们认定这些事不可能是从上头来的，而是从下面来的。这就是这些拿撒勒人心中的思想。

现在我们要来考虑他们不信的原因。他们之所以会有这样的结论，答案并不难寻见。我们可以从主在这里所讲的话中找到，也可以在他在耶路撒冷另一次类似的情形下，所讲过同样的话中找到。不过那时他的对象不是他的乡亲，而是那些领袖人物。然而他们所面对的问题是一样的。为了要了解这种不信，我要同时引用他在这里所说的话，以及他後来在耶路撒冷所说的话。

「大凡先知，除了本地亲属本家之外，没有不被人尊敬的。」这一句话我们常常引用，所以不必多讲。不过，我要把他们心中丑陋的一面揭露出来。我认为耶稣的话显示了他们不信的理由是出於嫉妒。他们很难於承认这一个与他们没有分别的人，竟能比他们更优越。这点不必多加解释我们都了解得太清楚了。这是人性遗传下来丑陋的一面，历世历代都没有改变。古时这罪性如何在拿撒勒人心中动工，今天仍然在人们心中强烈的动工。这是人性的互相轻视，人总以为自己比别人高，总不能相信我们同辈中的一个人能当我们的教师。我们对他太了解，因此我们不能相信他。

接著请观察拿撒勒人这种态度所显现出来的一些含义。第一，很明显的，这种态度是不可理喻的。事实摆在那里，他们承认他的智慧，他们知道他的异能，可是他们拒绝接受这是他的智慧和他的工作。他们凭甚么理由如此拒绝呢？请注意这种态度的错误。对他们惟一可能的解释是把善当作恶，把这些善事当作是从邪灵而来的。他们承认他的智慧，不过他们说，这智慧是由邪灵世界来的。请再次听这些拿撒勒人的话，注意这样的批评实际上是批评到他们自己：他是我们当中的一个人，所以他不可能成为行善的工具。如果他们深入一想，就可以知道他们是在定自己的罪。这一个人不能够教训我们，因为他与我们一样。为甚么不可以？因为他的水平并不高过我的，假如这样，就没有人能够教训别人任何事了。这个人是从我们村庄出去的，不能回到我们的村庄就教训起我们。为甚么不能？因为他是我们中间的一分子。这样，整个村庄的人就没有办法行任何大多了。哦！这些拿撒勒人对耶稣如此的批评是很微妙的，在中知不觉间他们承认了自己的限制。

但是我们还没有触摸到更深入的一层。在我看来，耶稣对这些粗鲁的村人非常温柔和忍耐。在那里他并没有说到最深刻、最奥妙、最有启发性的事。这些他都留到耶路撒冷去讲。不久以後他去耶路撒冷，耶路撒冷无论在文化或知识水平上都比较高，不过那里的人所问的问题不是和拿撒勒人相类似，「这个人没有学过，怎么明白书呢？」在拿撒勒这个偏僻的村庄，他们问的问题是，「这人从那里有这些事呢？」在耶路撒冷他们问的方式不一样。他们的问题是，这个人没有学过，怎么明白书呢。用今天的话说，这个人没有上过美国哈佛大学，或英国牛津大学，怎能有这样的知识水平呢？像这样的问题从来没有消失过，真是何等的可悲。今天有些传道人还是必须在别人这样的批评之下工作，可能一直到世界的未了，这问题都不会消失。

但是让我们来到他们批评的背後，看看他们的批评令人惊讶之处。这个加利利乡下人曾经叫拿撒勒人希奇，後来又叫大都市耶路撒冷的人希奇，而更叫他们希奇的是，他所论到的是他们思想范围之内的事。慕迪开始在伦敦传道时，伦敦的人也厌弃他，因为他讲话带著浓厚的美国口音。这只是一个例子而已。耶稣到耶路撒冷去时，他讲话的口音并不特别显明他是来自乡村。慕迪开始在伦敦讲道时，那些人厌弃他，因为他的话不合文法，或者根本没有文法。耶稣到耶路撒冷去时，他们说，「这个人没有学过，怎么明白书呢？」拿撒勒人和耶路撒冷的人，乡村的人和都市的人都有同样的问题，这人从那里有这些事？耶稣在拿撒勒回答这问题时说，「大凡先知，除了本地亲属本家之外，没有不被人尊敬的。」在耶路撒冷回答这问题时说，「我的教训不是我自己的，乃是那差我来者的。人若立志遵著他的旨意行，就必晓得这教训或是出於神，或是我凭著自已说的。」知道了耶稣两种不同的回答以後，现在我们暂时不要管那些大都市里的人，还是回到拿撒勒。我们要问的问题是，他们不信的原因何在？请记住这件重要的事，耶稣在耶路撒冷说，人若立志遵著他的旨意行，就必晓得这教训或是出於神，或是我凭著自己说的。换句话说，凡是愿意遵行神旨意的，一定知道神的旨意是甚么。耶稣所说过的话语中，大概没有比这句话更大胆的了。他要人们经常注意，不论在甚么地方，一个人的心若是愿意遵行神的旨意，若听到了他的教训，一定可以辨认出来这就是神的声音。他这句话已经显明了他们不信的原因。他们生命的中心动机根本就是错误的。这些人不单单没有遵行神的旨意而活；问题还不在於他们没有遵行神的旨意。耶稣的话并不是说凡是遵行神旨意的人就必知道，而是说凡是「立志遵著他旨意行」的人就必知道。这就是说，这个人也许还没有遵行神旨意，但是他已经立定了这样的志向。基督说，对於这样的人我就可以用神的权威与他接触。基督并不是说一个完全的人，而是说一个愿意达到完全的人，就可以知道神的旨意。他说的话是针对里面的动机，心里的感情和愿望，而不管这人的心是否破碎、麻痹、瘫痪。基督说，只要一个人有那种愿望，我就可以摸到他。一个怀有这种愿望的人，就可以发现我的话语有神的权威。

这些拿撒勒人没有这种愿望，他们生命的中心动机根本是错误的。他们不愿意遵行神的旨意，只求自己的喜悦，结果他们的眼睛瞎了，也就不能相信。

最後，他们的不信带来了甚么结果呢？这里我们面对的是我们整个默想中最奥妙、最奇特、最严肃的事，「耶稣就在那里不得行甚么异能。」他的无所不能的能力受到了限制。为甚么在那里他不能行大能的事？因为这些人生命中的愿望和动机已经把神排斥在外。因此，他们的人性就降了格，他的智慧和他的工作光照他们时，他们反倒喜爱黑暗，匆忙的奔回黑暗中，拒绝接受那光。因此，他们就再一次把神排斥在外了。「耶稣就在那里不得行甚么异能。」我们从新约中还看到一句与此有关的最吸引人的话。他因为他们的不信而「诧异」。他不是诧异他们的不信。他诧异的是造成他们不信的原因。假如你认为这两句话没有甚么差别，我可以立刻承认，从某一个角度来音，他所诧异的确实是他们的不信。不过，他所诧异的不是那个事实本身，而是那事实的本质。他们的不信，范围扩展得很广。读到耶稣因他们的不信而希奇、而诧异时，我就在想他当时心中思想的到底是些甚么。他诧异，因他完全了解他们的不信。他诧异，因他知道他们不信的起因。他诧异，因他知道这种不信可以叫神的大能受到限制。

旧约有一段经文可以清楚的光照这一点，虽然从某些角度看，该段经文和本故事没有关系。耶利米在一个崇高的先知异象中讲到这件最令人惊讶的事，「我的百姓将他们的荣耀，换了那无益的神。诸天哪，要因此惊奇，极其恐慌，甚为凄凉。」这是耶和华说的，因为「我的百姓作了两件恶事，就是离弃我这活水的泉源，为自己凿出池子，是破裂不能存水的池子。」耶利米这段惊人的经文的中心钥句，也是大胆的思想乃是，「诸天哪！要因此惊奇。」这话击打人的心，使人几乎喘不过气来。诸天哪！要因此极其恐慌，要因此甚为凄凉。「他诧异他们的不信。」这是神对於人的不信，对那种说不出的可怕愚味所感到的惊奇。

他们的不信所造成的最後结果是，他离开他们不再回来了。可是请注意，他的恩典也有分别。在那里有几个病人，他们带著渴望的眼睛盯著他看。这些人的心渴望他，因此他就医治了他们。在那里他不能行异能，可是他也作了精微的分别。在那个心里坚硬不信的城里，他自己的能力无法彰显出来，可是在那里也有几颗脆弱的心颤抖的向著他，他就按手在几个病人身上医治了他们。

暂且不谈在拿撒勒发生的这个奇怪的故事，我们想一想现代人的不信。现代人不信？今天我们都有一点高举「现代人」一词，事实上我们对於「现代」的一切都有一种好感。我对於现代的思想已经有一点厌倦，对於向现代思想不断焚香顶礼，渴望把我们信仰的内容和整本圣经的启示和现代思想加以调合的作法，也深感厌倦。

现代思想是甚么呢？所谓「现代」一词是甚么意义？「现代」的意思就是现在，就是此时。英文的Modern是从拉丁丈（Modo）而来，最根本的意思就是「此刻」。这个字有时可以翻译成「只有」（Only）或「但是」（But）。假定我们把现代换成此刻，那么现代思想就可以译成「此刻的思想」。这种译法比较好，比较接近原意。「现代」和「最终」是相对的。「现代」这个字的来源和另外两个字有很密切的关系，就是Moderate（温和的）和Modest（庄重的）。不过这两个字现在已经和「现代」毫无关系。

不管现代思想是甚么，不管我们对现代思想怎么样焚香顶礼，我们必须记住人心中几个延续不断的因素。我们必须记住人心智的活动中，动机占有非常重要而且永不改变的地位。我们也必须经常记住，一切的心智活动可以有两种不同的动机：真理的动机或诡诈的动机。这两个动机的背後，前者是神，後者是自我。所以现代思想和现代的不信，和以前拿撒勒人的不信极其相近。

现代不信的人对耶稣有那些认识？那些具体的事实是无论信或不信的人都不能否认的呢？第一，属灵的革命永远与耶稣有关。第二，道德的更新永远与耶稣有关。第三，物质的改善永远与耶稣有关。我们在此使用了耶稣这个名字，我们还记得这个名字刚在新约出现时的情形。然後再想一想，今天提耶稣这个名字时，人们对他存有何等崇高的敬意。当初拿撒勒人以不屑的态度称呼这个名字，到今天人们对这个名字怀有敬意，这期间一切属灵的革命、道德的更新、物质的改善等都和这名字有关。

不过另一件事实是现代不信的人也必须承认的。上面所提的三样事实都是与新约的耶稣有关，灵性的革命、道德的更新、物质的改善，这些都是新约中耶稣的福音传达之後所产生的结果。这些结果不是教会组织所造成的。这些属灵的、道德的、物质的结果，也不是因为某些神学家而产生的。它们都是因为耶稣，就是福音书中的这位耶稣而产生的。因为人读了福音书，看见了他，听到了福音书中的话才有这些结果产生。这样的事实，历世历代以来一直都在继续发生。

记住这些事实，然後再看现代不信者的态度。现代不信者承认属灵的革命、道德的更新、物质的改善等等头三样事实，却否认第四项事实，就是否认福音书所记耶稣的事。

但是请注意，这样的不信会把人导向何方。他们并不犯拿撒勒人那样的错误，颠倒是非，把善当作恶。今天再犯这样的错误就太过分了。现代不信的人承认这些事实，却弃绝他，试图为这些事实寻找另外的原因。他们看耶稣和福音书中的记录，就说，不！不！这些事实不可能是因这样的一个人而产生的。他们心智活动的基础可以说是一方面否认一切超自然的因素，另一方面也否认自然的因素。现代不信的人首先说，这些超自然的故事不是真的。然而如此一来，现代不信的人就必须面对一个问题，就是这些事实摆在眼前，却找不到充分的理由来说明它们。如果这位耶稣不是福音书中所介绍的那个样子：拥有我们的人性，但是又不同於我们的人性；与神无限的奥秘有密切的关系，但是也与我们人性经验有密切的关系，又超然於人性之外；如果他不是道成肉身，是从神的旨意和能力而生的，那么对於现代不信的人所说，这些结果不能由这样的一位耶稣产生的，我也不会觉得奇怪；对於他们最後的结论说，耶稣不可能真正存在过，我也不会觉得惊讶。

那么不信的人该怎么办呢？现代不信的人要在属灵的黑暗中、道德的败坏中、物质的落後中寻找那把黑暗变成光明，把败坏变成美德，把落後变成进步的杽西。现代不信的人，把自己陷入无法解脱的死巷中了。。

现代人的不信会产生甚么样的结果呢？就是「耶稣在那里不得行甚么异能。」现代人的不信因为没有耶稣，所以就不能产生属灵的革命、道德的更新、物质的进步。除非有崇高的道德观念，否则他们一切改善人性的尝试都是注定要失败的；除非有属灵的激励，否则他们的道德观念是注定要败坏的。

今天我们要提醒自己，所有的现代思想都以他的智慧为根基，所有现代历史都是由他的异能塑造的。而这智慧存在於福音书所记录耶稣的话中，这样的智慧也存在於今天人所不信的异能中，存在於他所作、所教训的一切事中。

我们再问一次，这人从那里有这些事呢？我们确信答案是在约翰所记耶稣自己回答的话语中。请听耶稣的话，「我所作的事……便见证我是父所差来的。」请再听他的话，「我的教训不是我自己的，乃是那差我来者的。」然後藉著他古时所行的和所教训的，这些事一直在进行著，在启示各世代的思想家，产生最好的思想，也在促进各世代中最高的活动。因著这些事，我们再次确定这一位拿撒勒人是神所差来的，因此他是这世界的救主。


马可福音6:7-56

使徒聚集到耶稣那里，将一切所作的事，所传的道，全告诉他。他就说，「你们来同我暗暗的到旷野地方去歇一歇。」这是因为来往的人多，他们连吃饭也没有工夫。他们就坐船，暗暗的往旷野地方去。（可6:30-32）从这一段话里，我们读到使徒们第一次奉差出去传道是如何结束的。这里面记录了他们的报告和所作的检讨，很可能是发生在四月。

十二使徒这一次奉差出去传道的事，马太、马可、路加分别都有记载，虽然所记都很简短，却很吸引人注意。，马可和路加简单但正确的记录了事实，马太写了一些特别的事。

这件事本身不但吸引人注意，也是重要的。简短就是它的价值之所在。要思想这件事，最好从他们传道回来以後，聚集时所作的报告著手。

他设立了这些人作使徒，他们已经和他在一起，受训约有一年之久。当初他从众门徒中拣选设立他们十二人，使他们与自己同在，目的是最後可以差派他们出去传道赶鬼，到现在已有一年。在这段期间，他们知道自己正在受装备，预备将来奉差去作他的工。他们已经观察了他怎样工作，听到了他所讲的话。在这段期间，他们看到他的能力彰显在人类生命中的-一部分。他们也观察到他轻易的医治人类肉体的软弱，带著威严赶鬼。他们看到他充满权威在属灵的范畴中工作：赦免人的罪，给人的良心带来平安。最後他们也看到他甚么事都不能作，他的能力受到了限制。因为拿撒勒人的不信，他在那里就不能多行甚么异能。

然後时刻到了，他就差遣他们出去。这些人一直都与他同在，现在他差派他们出去作为他的代表，说他所说的话，作他所作的事。他们回来以後，就举行这次聚会。所以让我们思想这些使徒的报告和主的反应，最後看看紧接著所发生的一些事，这些事就记载在本段经文中。

第一，先看使徒们的报告。请注意，这不是精印的报告。他们没有详细记录所作的事，也没有提到所去过的地方，也没有记录他们之中任何一个人所说的话，也没有记载任何有趣的话。这是引人注意的第一个事实。

然而从这报告中，一些基要的事已经显明出来。这件事是在马可6:6下半节开始的。第7节立刻说明门徒是奉差遣出去的。事实上第6节的分法不太理想。该节最後一句话是「（他）就往周围乡村教训人去了。」这是紧接在人弃绝他之後。这句话孤孤单单的，根本不能成为一段，只人过是简短的一句话而已。要了解这句话，我们必须参考马太福音9章末的那段经文。那里对这件事有更详细、更长的记录。马太的这段记录并非特别指某一次事件，而是泛指我们主的一般服事工作，就是马可这句话所讲的，他周游各地、传道、教训人的事。在那段经文中，马太说耶稣走遍各城各乡，在会堂里教训人，宣讲天国的福音，又医治各样的病症。而且他看到许多的人，就怜悯他们，囚为他们困苦流离，好像没有牧人的羊一般。而马可所记的那句话，根本就没有说明耶稣差派使徒出去的原因。从马太这段较详细的记录中，我们看到这些使徒奉派出去宣教的原因，就是天国的王怜悯他的百姓。他看他们好像羊群没有牧人一般，是一群散漫、没有组织、没有真正原则的人。牧者这个角色在圣经中，以及在东方人的文化中代表了王的地位。在这里这位王被他自己家乡的人所弃绝，以後就在各城各乡巡行。他看到许多的人困苦流离，好像羊没有牧人一般，他就怜悯他们。

这就是使徒奉派出去宣教的动机。这就是耶稣看到这些人的需要後所产生的结果。他呼召这十二人，预备他们，使他的工作范围可以很快的扩大。他呼召他们，不但可以分享他的能力，也可以分担他的事工。我们的主是在有限而困难的环境下劳苦工作的，为了要使更多的乡村、更多的人听到这信息，为了要使天国的信息传得更广，他差遣这十二人出去。天国信息的宣告是有神迹奇事、赶鬼和医病随著的。

在这里我们也看到他们宣教使命的性质。他们的室教使命与我们的宣敦使命有显著的差别，但是也有基本上的相同之处。对他们来讲，他们的使命是有限的，他们的物质装备也是有限的。不过，後来我们的主把这种情况完全的改变了。论到他们应该怎样接受人的款待时，耶稣的教训也显示了他们的工作是暂时性的。他们不要长期住在一个地方，而要很快的到别处去，这样可以更快的把福音传布到更广的地方。同时马太也告诉我们，他们受到严格的限制，不可到外邦人中去，也不可进入撒玛利亚人的城。他们的工作限於以色列家。以上这些事是他们这次宣教使命与今天教会宣教使命不同之处。

但是，这次这些人奉派出去的宣教使命是最重要的一次。他们是奉他的名出去的，因此他们具有使徒的身分，这是以前所没有的。以前他们是门徒，现在他们成为使徒，就是奉他的名出去的，是他的代表。他们已经分享他的权柄，因为他们拥有他的信息，也拥有他所赐的能力去作他的工。他们奉派出去，有一个明确的信息，就是「天国近了」。耶稣赐给他们特别的能力，可以胜过恶者的世界，并且能赶鬼、医病。

这些人是两个两个奉派出去的。我们的主从来不差派一个人单独进入困难的工作环境中，我们却常常这样作，但这样作就违背了这一个基本的原则。接著我们就要看马太福音的记录，看看他们两个两个的出去从事第一次宣教旅行的事。这段经文充满了亮光，很有启发性。

对他们的工作，我们知道了些甚么？圣经没有提到他们工作的地点，没有描述他们旅行的过程，没有记录他们所讲的话，没有指明日期，没有记录任何有趣的事。然而我们还是看到了一些事。

第一，他们传道叫人悔改。这样的宣告需要我们细细的思想。这并不是说他们告诉人要悔改，而是说他们传道的结果使人产生悔改。「叫人悔改」是一个简短的句子，里面却包括了个人的确信，诚恳的话语，辩论，和呼吁。他们如此传道，叫人应该悔改。

他们出去是凭信心的。除了主自己的话语以外，他们没有甚么东西可以证明自己拥有能力。直到他们面对被鬼附著的人，才显明出他们真有这种能力。在耶稣公开服事稍後的时间，他又差派七十个门徒出去。他们回来时对自己工作的结果也感到惊讶。他们充满喜乐的说，「就是鬼也服了我们！」我们读到这件事，一定可以想像到，这十二个使徒初次出去，站在被鬼附著的人面前，吩咐鬼从那人身上出来时，也正是考验他们信心的时刻。

这里也显明了另外一件事，就是他们宣教工作所产生的结果。他们的第一句话牵涉不广，比较广大的事实是在第二句话中宣告的。他们的话总括了这次宣教的工作所产生的全部果效，「耶稣的名声传扬出来。」结果「希律王听见了」。那么使徒们第一次宣教的结果是甚么呢？答案并不在於他们赶出几个鬼，圣经没有记载；也不在於他们治好多少病人，因为圣经也没有记载。答案在於「耶稣的名声传扬出来」。他的名声传遍了更多地方，因为他们工作的结果，他的名在更多的地方被高举。三本福音书的作者都为我们记载一个中心事实──耶稣的名声被传扬开来了，而希律因听到就害怕了。我对於希律这个人的生平没有兴趣，提到他是因为与我们思想的内容有关。在这里我们看到了两个证据，显明了使徒们的得胜。第一个证据是「那稣的名声传扬出来」。第二个证据是一切邪恶和罪孽的化身希律王，虽然仍然坐在宝座上，却害怕得颤抖了。这就是所产生的结果。

思想这十二个门徒的报告时，我们要观察的第二件事是，他们把所作的一切，所教导的一切都告诉主。请想一想，有六个报告，不是书面的而是口头的报告。让我们看看，按照马太所记耶稣怎样把他们两个两个配成一对。

「西门……还有他兄弟安得烈。」安得烈是耶稣的第一个门徒，西门是他的兄弟，也是由他带到基督面前来的。他们两个人一起前往某地去工作，甚么地方？我们不知道。

「西庇太的儿子雅各，和雅各的兄弟约翰。」安得烈最初跟从主时，约翰和他在一起。我认为接著他就去找雅各。这只是我个人的猜想，不一定正确。这一对兄弟一起被派出去。他们作些甚么？我们不知道。我相信他们一定有一段火爆的时间，因为他们两个都是「半尼其」，雷子。

接下去的两个人是腓力和巴多罗买（即拿但业）。腓力实际上是耶稣所呼召的第一个门徒，这位腓力去找到了拿但业。腓力是一个安静的人，经常在群众的外围帮助人，对陌生人寄以同情。而拿但业是一个心里没有诡诈的人。他们到甚么地方去？我们不知道。我相信他们两个人的报告，一定比前面那两对安静一点。

「亚勒腓的儿子雅各和达太。」他们是甚么人？没有人知道。在我们主所拣选的人中，总有两三个默默无闲的人。但是他却知道他们。

「多马和税吏马太。」多马是一个善疑的人，他经常与事情保持一段距离，观察它，研究它。马太的工作性质是保持记录。他们一起出去，他们的报告如何？我不知道。

还有另外一对，「奋锐党的西门」和「加略人犹大」。奋锐党是当时一个激进派的政治组织。

现在这些人都回来了，也都各自提出报告。告诉他，他们所作一切。圣经没有给他们评分，也没有为他们所得的结果分等级。他们只是把所作的事对他报告。他们的信息都是从这位主接受的，他们的能力都是从他取得的，他们也只有对他负责。他们所提出的报告可能各有不同。我很高兴圣经没有把他们的报告记录下来，不然我们可能有一派的人主张采用雅各和约翰的方法，就是「半尼其」雷子的方法；另外有些人主张采取腓力和拿但业的方法，就是安静温柔的方法。他们把一切的事报告给主，在他面前他们将发现他们需要各种不同的人，他们需要拿但业那样安安静静的人，也需要雅各和约翰那样有冲力的人。

现在我们要思想这段经文的第二件事，就是主的反应。「他就说，『你们来同我暗暗的到旷野地方去歇一歇。』」我们读这句话时要小心，免得太注重属灵的教训，而忽略了其中优美的因素。当然，这句话有它的属灵意义和教训，但是要了解其真正意义，我们必须应用想像力，看看当时的情形。我们要看耶稣的脸孔，看看他奇妙的眼睛。我们知道他的眼睛永远是在观察，新约记录中充满了「耶稣举目观看」，「耶稣看」等等词句。他一边听著他们的报告，一边看著这些人。他注意到他们肉体的疲倦，於是说，「你们来同我暗暗的到旷野地方去歇一歇。」我们不到那里去了！我们不要再走路！我们坐船吧！我们渡海过去吧！就这样他们走了。他们的歇息是心理上的，他们暂时不用教训人，不必思想。这是属灵的歇息，暂时不必再与那恶者的世界冲突，暂时不必祷告。

条件是甚么呢？他们必须和他一同去，他们必须亲身去，他们必须离开，他们必须前往旷野。从这里可以看到耶稣是何等了解人。从这里也可以看到耶稣温柔的品格。有些人不能了解这一点，因为他们身体健康，体格强壮，迫切要服事主。他知道这些人疲倦了，於是他说，来歇一歇吧！暂时不要再管宣教旅行的事，暂时不要多思想，不要祷告。歇一歇！假如这件事显明了他对人的了解和对人的关怀，我要更进一步说，这件事更显明了他无比的智慧。这方面可能会叫我们中间一些人受到责备。最近我读到下面一段文字：

我们必须知道如何把工作放到一旁去，这不是说我们要懒惰。就在你休息的时候，你心灵中一切的皱纹都得到了舒坦，你的心灵就可以伸张，有弹性，恢复活力，就像路旁的小草被践踏以後重新得到舒展，就像树叶被压碎以後重新变得翠绿。

但是他们到了旷野的地方时，发现群众已经在那里等候。接著马可记录，这一位差派他们出去宣教的主，这一位接纳他们和他们的报告，又请他们歇一歇的主，看到了这一群人在等候他，心里就起了怜悯，因为他们就像羊群没有牧人一样。当初激发他差派他们出去的那个原因，又在这一位王的心里燃烧著。於是他不顾自己，开始教训这些群众。门徒们甚么事都没有作。他们在歇息，他们在观看他。在他最後完成他的使命以前，他是不会有歇息的。他们观看他。他在回答别人对他的批评时曾说，「我父作事直到如今，我也作事。」他们再一次看到他不顾自己，毫不吝啬的把自己献给群众。但是他们却在歇息。哦！是的，他们是在歇息。我想我了解他们那一天的感受。对於一个经常必须讲道的人，能有机会坐在乡村的小教堂中，听当地的牧师讲解神的话语，这就是歇息。没有责任，只有安安静静的歇息。哦！是的，他们是在歇息。过去我常以为他们没有歇息，但是仔细的一想，他们是在歇息，而他却没有。他在世为人的期间，根本没有歇息的时间。

现在请看紧接著发生的两件事：给五千人吃饱，和耶稣在海而上行走。

那时天色已经晚了，耶稣一直在教训那些群众，现在他们的晚餐成为一个问题。门徒们对他说，「请叫众人散开，他们好往四面乡村里去，自己买甚么吃。」这是门徒们的声音。他们说，「请叫众人散开。」但是耶稣说，「你们给他们吃吧！」然後门徒们又说话了，「我们可以去买二十两银子的饼给他们吃么？」这句话实际上是带著抗议的意味。耶稣说，「你们有多少饼？」他们回答说，「五个饼两条鱼！」他就说，「拿过来给我。」结果群众都吃饱了，门徒们把零碎收拾起来，还装满了十二个篮子。

耶稣在海面上行走的事，关系到这些人在遵行他旨意时所遭遇到的事。他催促门徒上船，先渡海回到对岸去。他们就去了。记住，耶稣旨意的道路是风浪的道路。他差遣他们进入风浪中。描写这次风浪的词句中有一句很强烈，「摇橹甚苦」。为甚么他们不调转头回来呢？风迎著他们的面吹来，逆风摇船很困难。他吩咐他们回到对岸去，而风却从对岸吹过来。对他们最简单的方法是，调转过头，在风的面前逃跑。然而不！他们不能这么作。为甚么？因为他吩咐他们往那个方向去。他们因为顺服他的吩咐才「摇橹甚苦」。但这也是他能力的道路。他从後面赶上他们，他也是逆风向前行，但是风不能拦阻他。海水也在他四围翻腾，但反而成了他得胜脚踪下的平坦大道。不久之後，他上了船，风浪就止息了。

现在看看这些使徒，留意经文所记与他们有关的事。他们十分惊奇。为甚么惊奇？马可说，「这是因为他们不明白那分饼的事。」这些人是使徒，不是外人。那么为甚么他们还不明白那分饼的事？马可告诉我们这是因为他们心里还是愚顽，就是说他们心里迟钝，不能了解分饼的神迹。结果他胜过了大自然，他们心里反而十分惊奇。

现在我讲这些的目的，是要让我们看看这些使徒。当初他们宣教回来向他报告他们所作的和所教训的，这件事很有趣也很有启发性。但是接下来发生的，也一样有趣、有启发性。这些人是使徒，虽然他们曾经奉差遣出去宣教，回来以後面对这一大群饥饿的人，他们还是只能对主说，请叫众人散开，他们好往四面乡村里去买甚么吃。耶稣吩咐他们作一件最自然的事时，他们又与他争论说，我们可以去买二十两银子的饼给他们吃么？在耶稣控制了大自然，对他们彰显他的能力时，他们这些人却心里十分惊奇。这些人却还不了解，这些人心里还是愚顽。而他们却是使徒！感谢神，我想现在我敢安心祷告了。他们都是他所拣选的使徒，既然是他拣选的，就不会有错误。思想过这一点以後，对我们最终的真理教训是甚么呢？就是在我们一切的服事工作上要说，「哦！耶和华！愿一切荣耀都归给你！不要归给我们，都归给你的名！」是他拣选他们，何等的恩典！是他装备他们，何等的奇妙！是他使用他们，何等的希奇！他给他们歇息。在他们不能了解他分饼喂养饥饿群众的事，他们不能了解他胜过风浪的事时，他是何等耐心的忍受。哦！这是何等温柔、何等美丽的多。

我的结论是，他们宣教回来以後所作的报告，不值得印出来，永远不值得。只要我们常常告诉主，我们作了那些事，教训些甚么就够了。我们最好减少彼此报告自己为主所作的，和所教训的。


马可福音7:1-23

马可福音7章头二十三节的经文，和第6章最後二十七节的经文恰成鲜明的对照。第6章後二十七节的经文说到使徒聚集到耶稣那里，本章经文说到主的仇敌来到耶稣那里聚集。这两段经文的开场白分别是，「使徒聚集到耶稣那里」，和「有法利赛人和几个文士，从耶路撒冷来到耶稣那里聚集。」第一次的聚集是他朋友们的聚集，他们的使命是要帮助他。第二次是仇敌的聚集，他们的目的是要拦阻他。

毫无疑问的，这个故事具有特别的奉要性。现在聚集在主那里的这些人是正式由耶路撒冷派来的。耶稣差遣十二个使徒出去宣教的事，已经重新吸引人对他的注意，甚至引起深居宫中的希律王之注意。他在加利利境内的活动显然迅速扩展了，耶路撒冷的宗教领袖们心里不安，就差派一个代表团前来调查。引起这次争论的虽然是一个小问题，但是却最具启发性。从这里可以看到这些人所持的虔诚理想。我们的主对付他们的方法也令我们注意，因为他以愤怒、讥讽、直截和斥责对付他们。後来他又仔细的对门徒们解释他使用这些方法的意义。

在这件事情上，两个敌对的虔诚理想直接发生冲突，就是法利赛人和文士的虔诚理想和耶稣的虔诚理想起了正面冲突。他们的理想是严格遵守遗传，而他的理想是简单的遵守神的诫命。他门徒的习惯令那些人震惊；而那些人对於神的旨意置之不顾，也令他震惊。

从某种意义上看，这件事并不叫我们惊讶，因为我们现在已经明白，洗手的仪式显然没有甚么用处，所以看到我们的主指责他们，我们觉得很舒服。但是我们这舒服的感觉中也有危险。很可能我们这种舒服的感觉，是因为我们只是从表面去了解主的意思。如果我们能看到那基本的原则，我们就会觉得惊讶，因为我们与那些人相去并不远。

假如我们的主今天以人的样式在我们中间出现，他也许不会对我们讲当日他对那些人讲的话，因为我们也不会像当日那些人一样提出对他的指责。但是我相信许多自称为基督徒的人看到他时也会觉得震惊。震惊的不是他所作的事，而是他所不作的事，就是不遵守某些教会的仪式。这样讲，我们就可以更明白这件事真正的意义了。

现在让我们来了解，从耶路撒冷来的代表团和耶稣之间所发生的争论，以及从这争论中所显明出来的两种互相冲突的虔诚理想。我们首先要思想遗传的历史和目的，其次要思想遵守遗传的起源，这也是耶稣在这件事中显露出来的。最後要思想我们主让他们看到的，死守遗传所带来的结果。

所以我们先要问，在这事件中，在这气氛下所谓的遗传是甚么意思。我们主在这里以及其他地方一再提到的遗传是指甚么？他在公开服事中一直都反对这些遗传。原来这些遗传是口头传下来的教训，目的是在说明、解释、应用那些写成文字的律法。当时的犹太人教师中有些人宣称，口头的遗传是由摩西传下来的。较早期的教师则主张遗传是由摩西时代的那些长老传下来的。我不愿为这件事辩论，我只要说这两种说法都是没有根据的。

我们主在这里所指的遗传，以及那些人自己常常提到的遗传，历史背景和发展过程大部分都是由法利赛人而来的。整个法利赛人的运动是在犹太人历史中发生的，至於确定的时间圣经没有记载。这个运动是因为强烈的虔诚信念而产生的。有人说，法利赛人原来是他们当时代最敬虔的人（这点可能我们不愿意承认）。那段时期，人们在耶路撒冷聚集在不同的领袖门下受教，并居住下来。後来因为巴比伦和希利尼的影响经常威胁著这一群孤单的希伯来人，因此法利赛人就结成一个团体，使用各种方法，尽力维持犹太人和周围列国的不同之处。

在同一个时期，文士阶级也兴起来了。文士和法利赛人经常连结在一起。并不是所有文士都是法利赛人，也不是所有的法利赛人都是文士。但是两者之间有密切的关系。文士的工作是讲解神的律法，将之应用於不同的环境、不同的情况。以色列入前来问他们，在这一点上、在这一件事情上，神的律法要我们怎么样作？文士就对他们讲解神的律法。

渐渐的，他们就为新的环境定下一些新的教训，这些教训的数量因为生活环境不断复杂、改变而越来越多。遣传原来的目的是要解释律法，把律法应用於各地不同的环境。而第二层次的遗传目的是为了解释早期的遗传，怎样把早期的遗传应用於实际生活中。而第三个层次的遗传是解释那解释原来遗传的遣传。就这样，遗传不断的增加，最後在神的百姓和神的律法之中有了太多的遗传，人们反而看不到神的律法，事实上根本就把神的律法忘得一乾二净了。

耶稣基督就在这种虔诚生活的理想中出现了。遣传的目的是要维护虔诚。在这里我们必须作一种必要的区别，我们的主在这一段经文中也用很清楚的话，把人的遗传和神的律法加以区别。甚至最高等的遗传也必须和神的律法加以区别。神的律法必须分别出来，不要和人的解释混为一谈。人的解释就是遗传。神赐下律法，在那个敬虔、忠诚的世代，人们愿意顺服保护这律法，所以也对别人解释律法。这就是遗传，是人的遗传，是人对律法的解释。

不谈希伯来人的背景。有些人可能会认为这件事对我们没有甚么教训。当然，在基督教世代刚开始时，基督教会里很少甚么遗传。早期基督徒生活与最初的基督教运动有密切的关系，所以遗传很少。这事实可以从使徒行传中看出来。这卷书显现出他们在圣灵里的生活是自由的，这是最明显也是最令人希奇的事。当然，我们不能只根据使徒行传就设立一个教会的教理。使徒行传中根本没有拟定任何信经，我们也不能从这卷书的记录中演绎出某种崇拜礼仪。圣灵是自由的灵，是爱心的灵，可以用一千种不同的方法显现，但是只有一个生命。如果我们客观的读使徒行传，就可以得到一个深刻的印象，假如要找遗传，没有办法从这卷书中得到任何证明。

然而遗传还是进入了基督教会中，而且数目越来越多，其目的也是一样，为了要维持教会生命的活力和特质。然而这些有系统的基督教会信仰的表白，只不过是信仰的系统表白而已，只不过是基督教会计多遗传之一而已。不管动机何等真诚，作得多么好，都只不过是人为的解释而已。某一个人、或某些人、或某个学派、或大公会议聚集在一起拟定教会的固定信仰告白时，他们是在订下他们的遗传，留下一些人的解释。随著时间演进，一定会有某种形式的教会体制被制定出来，因为有些会把他们所相信的管理教会的正当方法写出来。他们以为这样的体制最能把教会的生活和崇拜表达出来。结果，因为遗传的差异，就产生了各种不同形式的教会生活。近代最著名的一个例子就是「公祷书」。这是一个优越的作品，任何人参加过以该书为指导的崇拜，无不觉得自己真是被带进真正崇拜的气氛中。但该书也是一个遗传，是由人所安排的一套崇拜仪式。

有时这些遗传以其他的方式出现，穿一样的衣服，讲一样的话，以致於现在神的教会充满了互相冲突，互相抵触的各种遗传，其数量并不少於基督时代希伯来人的遗传。

在这里还是要把神所赐的启示和这些人的遗传加以区别。唯有神的启示才是最终的，有权威的。而神的启示乃是旧约和新约。旧约的解释在於新约，且不出新约之外；新约则启示了基督，并藉著使徒及其他人所写的书，宣告了基督徒服事的原则。我们必须记住这种区别，遗传只是人对圣经的解释。教会信经、亚他那修信经、尼西亚信经、或其他任何信经，都只不过是解释神的话语而已。他们都出於崇敬的心，在必要的时刻把真理用当时的话语简单、明确的陈述出来。不过不管如何，他们总是人的解释而已。

其次请注意，我们主对这些人所说的，是他们顺服这些遗传的起因，而不是遗传本身的起因。他说，「你们是离弃神的诫命，拘守人的遗传。」这是最令人惊讶的宣布。在这话中他宣告，使人顺服遗传的运动乃是一种叫人离弃神诫命的运动。直接针对某种情况所订的教训，若成为人必须严格遵守的遗传，那就是那恶的。针对当时需要而拟定的信经，如果辖制了後世的人的思想，就是该咒诅的。某种崇拜的仪式或教会的组织形式能适应某个时代的需要，却成为人心灵永远必须效法的标准，那就变成邪恶的了。只有失去了与神直接的关系，人才会顺服於这些遗传。如果生活在神直接的交通中，这个人的心灵永远不该顺服於人的解释。属於神的全教会若在生活上与教会的头联合，若认识他的真理、公义和得胜的权能，就不会受到从人来的束缚，也不会受到教会职员所作的安排之限制。我们不时看到一些属耶稣基督的教会团体，因为受到遗传的破坏，在几十年之间就消失无踪了。最初藉著遗传控制人心灵的运动，就是把人带离与神立即而直接的交通的运动。

这种看法从耶稣的习惯中可以奇妙的得到印证。注意他在世上的服事方法，从他听到那希伯来人先知的声音，从他自拿撒勒孤寂、宁静的生活中出来，公开教导世人开始，仔细注意他。整个过程总括起来可以说，耶稣故意的、决心的、有系统的违反这些遗传。把那些他对安息日的态度有关的事件集合起来，就可以看到他和宗教领袖冲突的第一个原因，是他违反了有关安息日的遗传。

然後请注意，虽然他们起而反对，咬牙切齿的恨他，他还是一而再的我行我素。他在安息日行神迹医病，这就违反了他们的遗传，把他们的遗传放在脚下践踏。他的作为使他们震惊，在他们看来，他对安息日的态度一点都不敬虔。

我并不是说我们的主破坏安息日，他从来不这么作。他破坏的是他们对安息日的错误观念。在习惯上、言语上、行为上、态度上，他坚决反对那些拦阻在人的灵魂与他们的神中间的遗传。

让我们暂时不要看这件事，只看这教训对我们有何用处。请注意刚才的例子中的这些虔诚原则，仍然继续流传下来。一个人若生活在神真实的交通中，一定不会同意别人为他预备一套信条来控制他的心。我曾经说过，我能够根据新约，为-一种不同的教会体制作辩护，我的朋友们听了都觉得惊讶。真的，我可以为浸信会作辩护，我也可以为长老制作辩护。圣公会的体制，会众派的体制，我也一样可以为他们作辩护。不过，我的辩护都是根据一个事实，就是生命表现的方式不只一个，生命表现的方式在不同的环境下，面临不同的需要时就会有所不同。这样我永远不会因为教会体制与我的弟兄发生辩论。虽然我相信某种体制比较恰当，但是我一定不可以让自己被教会的体制所控制，让它干涉到我与主耶稣基督生命的关系。若是依靠教会体制，人的心灵就会受该体制的辖制而变得软弱、贫血。人的心灵应该和神有立即而直接的交通。我认为这一点对那些有固定崇拜仪式、穿同样衣服，讲同样话的教会特别重要。

基督的这个教训，强而有力的反对那种根据人为的信条，把某人从教会除名，不许他领圣餐的作法。它反对根据教会的理由而排除一个人。它反对以某种崇拜仪式为固定的标准，以致神的生命没有运行的余地。它以耐心对著那些穿著特殊的服饰，使用特殊的词汇，以表示自己的圣洁，表示自己与基督的关系的人微笑。这不是恶意讽刺的微笑，而是出自善意同情的微笑。

再说，耶稣以前所讲的这句话还有更深的含义。在这里他不但显露顺服遗传乃是离开神的起源，同时他也用最令人惊讶的方法，显示了顺服遗传所带来的结果。我们刚才所说的这一切都必须加以说明。他违反遗传不是为了违反而违反，只有在遗传违反了它本来所要维护的律法时，他才违反这些遗传。

在这故事其余部分中，我们听到他所说的几件事，这几件事显明了他毫不留情的破坏人一切的遗传的真正原因。他首先清楚的指出人的遗传违反了它自己的目标。虽然洗手的次数比以前任何时候多，他们还是污秽的。人内在的生命永远无法因为外在的礼仪而改变。外在的礼仪只有是内在生命的表现时才有价值。而内在生命的表现不能有固定的形式，所以人订出一个遗传说，吃饭以前要先洗手，它的价值何在呢？除非这种洗手的外在仪式是内在属灵洁净的表现，否则它就没有任何价值。洗礼这种外在的仪式如果是内在的不可见的恩典之表现，它就有用，这仪式也才是恰当的。但是人若以为洗手礼、洗礼可以使他成为神的儿女，成为天国的後嗣，那他就被遗传控制了。遗传破坏了他，也损坏了他所愿得到的信心。

不只这样，遗传也失去了它自己的目的。遗传原来是为了解释并维护神的律法，结果反而污辱了它。这里有一个我们很熟悉的实例，它对耶稣那个时代很具启发作用，对我们的时代也一样。原来他们当时有一个遗传，就是一个人只要宣布说，他应该供养父母的钱已经作「各耳板」献给神，他就可以不必再供养他父母了。请看耶稣所描绘的画像，一个人在物质上有供养他父母的责任，可是只要他宣布原来应供养父母亲的已经献给圣殿，就可以不负这责任。哦！耶稣何等的气愤，他如此责备，「这就是你们承接遗传，废了神的道。」一个人若与神有正确的关系，就必须善尽奉养父母的责任，不应以对神的责任为藉口，而废弃了这责任。然而遗传所教训的就是如此。因此耶稣宣告说，人若拘泥於遗传，而失掉了怜悯，就成为这些人为解释的奴隶，怜悯之心的泉源也就因而枯竭了，人性中最美的部分也就因此被破坏了。人若被遗传所控制，虔诚也要因而被毁灭。

这些书继续不断，不管遗传的动机多么高尚，不管某个教训对当时当地的需要有何等的价值，如果这遗传取代了神律法的地位，如果当时所制定的遗传妨害了人的心灵与神接触，如果真理的表白、教会的制度、或崇拜的仪式不能叫人与神直接交通，反而使人的心灵捕捉不到风向，破坏了生命的自由（这自由只有藉亲近神才能得到），那么不管这遗传当初的动机如何，它只有破坏作用。

最後让我们再看过去这件事的全景。注意耶稣的诚恳态度，听他直接的话语，看他对遗传的愤怒责备。然後我们要提醒自己，基督的虔诚观念是，要心灵直接顺服神的律法。只有这样，心灵的生命才能得到满足。我们应该致力建立起这种直接顺服神律法的关系，这样我们的生命才能得到满足。我们主降世成为我们的救主，已经使我们有可能建立起这种关系。不要忘了，这种关系也只有通过圣灵才能加以解释。

对生命的这种观念，虽是困难但也是容易的。这种观念是困难的，因为对我们来说，按照一些规条去生活，比只有原则可循更简单；获得人的同意，比寻找神的旨意更简单；接受教牧人员、教皇、或大公会议的命令，也比寻找神的旨意简单。我们在属灵的事情上不知何去何从，拿不定神的旨意时，往往会觉得倒不如去作天主教徒简单。但是我们不能，因为要作天主教徒，我们必须相信别人对我们说的话绝对无错误。我们不能如此相信。基督致力反对的就是这种有害的倾向。我们必须个人直接与神相交，任何时候，我们若接受任何形式的遗传，或接受任何由遗传而来的权威，介入於我们的心灵与神之间，我们的心灵就受到亏损，就会贫血、软弱、生病。所以，对生命持这种观念是困难的。

但是这种态度也是容易的。因为一旦心灵敢於挣破束缚，完全不顾人的意见，只有与神同行，就可以发现一条生命的道路，一条能力的道路，一条喜乐的道路。我再重复一次，只要人敢於挣破束缚，这一点是困难的。我们受到遗传太大的压力，有些人不敢一个礼拜不上教堂，因为怕人们说他们不敬虔。我相信有许许多多按固定时间举行的崇拜仪式，连耶稣基督自己都不会去参加。如果我对我们今天的光景、现今世代的灵认识不错的话，今天我们最需要的是恢复人心灵的独立。原来人受造是为著要忠於救主和万王之王，因为他使人们挣破遗传的捆绑与束缚，把他们带回到神的面前。

在人顺服於他的时刻，这世界将看到神的国和这位王的荣耀，让我们藉著成为他的奴仆，而作一个自由人。让我们粉碎加在我们身上束缚我们的轭，担起他加在我们身上的轭。让我们愿受他的捆绑，藉此实现我们的自由。


马可福音7:24-8:26

这一段所记载的，是彼得在该撒利亚腓立比认耶稣为基督以前，他公开服事第二阶段期间最後的几件事。从此之後，他就用新的方法，有新的教训。

本段的内容可以分为两部分。第一部分记载耶稣在外邦人中的工作，这是一种新的事工，一定叫他的门徒和其他的人大为惊讶。他离开他早先工作的地点，往北走，直走到推罗。在那里他医治了一个叙利非尼基族妇人的女儿。之後他继续往北走，再转向东北，来到西顿。然後他折向南边，经过所谓十城之域的底加波利，在这些外邦人的地方行类似以前在希伯来人当中所行的事工。这一切都记载在7:24到8:9。

本段的第二部分，由第8:10开始到26节，又把我们带回到敌对的气氛中。他渡湖来到大玛努他境内，立刻就见到法利赛人与撒都该人，他们求他从天上显个神迹给他们看。然後，他在门徒陪伴之下，再一次上船往湖那边去了。在船上他警告他们要防备法利赛人和希律的酵。这件简短的事以他们到湖的另一岸为结束，那是在东北岸，也是外邦人的地区，在那里他治好了一个瞎子。

「他所作的事都好！」我是特意从这段经文选录而来的。这句话是外邦人讲的，特别指耶稣在底加波利所行的医病神迹而言。这些神迹马可没有记载，但马太却详细记录了。外邦人的这句话指的是他开了聋子的耳朵，解开了哑吧的舌头。因为他彰显了这些能力，这些外邦人就说，「他所作的事都好！」虽然这句话是由外邦人口中借用而来的，但我并不觉得有甚么不对，因为外邦人的这句话也可以应用在更广泛的范围中。用这句话来涵括这一切事件，作为耶稣公开服事的结论是恰当的。我的目的就是如此。现在我希望把注意力集中在他身上。

从这些事件，我们看到他与人性各种中同需要的关系。我们要从这个角度看，而不要管种族的分别。前面我们已经说过外邦人和犹太人之间的吩别，现在我们要注意在人类各种不同需要的面前，他所持的态度。这样观察他，我们最後所得的结论是，「他所作的事都好！」这些故事我们都听过，实际上我们都太熟悉了。让我们再看一次，并且运用一点我们的想像力，观察在不同场合下所表现的人性的需求。

第一件是叙利非尼基妇人的事，马可和马太都详细记载了这事。我们不要管其他细节，只要看这事的中心教训。从这里看到的人性需要，是由一个悲伤的母亲发出的。仔细的读这件事，读到所记载的这个妇人如何祈求耶稣赶出她小女儿身上的鬼时，我们一定会油然生出同情之心。暂时不要注意主，以及这件事所牵涉到的一切困难，单单注意这个妇人为她女儿而生的痛苦。这些福音书的作者都小心的指出这妇人的不利背景。马可说这妇人是希利尼人，就是外邦人。不只是希利尼人，而是叙利非尼基族的人。马太没有说她是一个外邦人，也没有说她是叙利非尼基族的人，而使用一个更广泛的名词，说她是迦南族的妇人。我们看著这个妇人，可以从她身上看到人性，从这母亲心中的痛苦，可以看到超越种族差异的一种更高尚的东西。是的，她是一个希利尼人，不是希伯来人。但是她是一个母亲。是的，她是一个叙利非尼基妇人，是个迦甫族的妇人，是属於这个被咒诅的种族，但是她有一颗心，她有一颗作母亲的心。在这里我们看到人性的一面，那是不受种族的限制，超越种族的差异。从这妇人的哭声，我们听到了发自一个作母亲的心中之呐喊。

马可所记的次一件事是一个耳聋舌结的人。这是个人的缺陷。不过马可福音中所记载这件事的中心重点不在於人的缺陷，而在於这个人处於外邦人的地区，是由他的朋友带来见耶稣的。圣经没有记载的，我们不能太肯定，但是我们可以注意到，这个人自己并没有对基督发出呼求。他不是自愿来见基督，是他的朋友们带他来的，也是他们求耶稣按手在他身上的。

因此从某些意义上来看，这个人是这件事的主角。但是我再看一次，我从这些人对这个朋友的同情，从这些在以色列人之外的人，这些和这个民族没有血缘关系的人身上，我看到了一些属於人性的东西，我看到了超越种族分别之外更高尚的东西。不错，这些人是外邦人，但是他们也是人。不错，这些人也可能属於迦南族，但是他们心中有同情。这一点从他们不辞劳苦带这个朋友来见耶稣的事上，就可以看出来。

接下去的画面充满了生气，色彩和动作。至少有四千人聚集在一起，我们看到这些人饥饿了。暂时不要把饥饿两个字用属灵的角度来解释。不错，给几千人吃饱的这件事有属灵的价值，但是我们要先从最根本的层次来了解。这里的饥饿是身体的饥饿，需要食物来满足。这些人饥饿是因为他们被耶稣所吸引，决心留在他面前所造成的结果。请听基督的话，「因为他们同我在这里已经三天，也没有吃的了。」这是一个真正的需要，是出於物质和身体的需要。这些人饿了，这是健康人的现象，他们必须吃饱，得到满足，否则他们会在回去的路上昏倒，这是一种身体软弱的经历。

接下去的一件事截然不同。这件事关系到法利赛人和撒都该人所派来的代表。很肯定的，这些人是他们所派来的。马可只有提到法利赛人，但是比较马太福音的记载，不但有助於了解整件事的始末，也使我们可以看到撒都该人也同时在那里要求他显一个神迹。来见耶稣的这些人是谁呢？他们都是当时的宗教领袖，是耶路撒冷的宗教教师，是百姓的属灵领袖。他们的责任是对百姓讲解神的律法，把神的道路和旨意显明给人。

撒都该人和法利赛人之间彼此也互相冲突。法利赛人代表了宗教上的属灵理想。虽然他们用遗传束缚了这种理想，妨碍了属灵的工作，然而他们却代表了属灵的东西。或者我们可以借用现代的话说，他们代表了宗教上超自然的一面。另一方面，撒都该人是唯理主义者。他们不相信有天使、灵魂、复活，以及一切超自然的东西。撒都该人所信的是全然伦理性的宗教。他们不承认伦理与属灵之间有甚么关系。这两个互相敌对的党派所派出来的代表，聚集在基督面前，提出一个同样的要求。他们要求他从天上显个神迹给他们看。

这件事最明显的启示是甚么？就是这些人虽然在种族上有优越的地位，在属灵上却比不上其他的人。如果再回想我们刚看过的叙利非尼基族妇人的事，这个启示就显得更清楚。在那妇人的事上，我们看到人性的基本需要超越了一切社会和种族上的不利地位。从这些人身上我们看到的是败坏、失败、和属灵的缺陷，虽然他们在宗教上占了有利的地位。这些人要求一个神迹，其实他们已经看过他所行的神迹，他们也听过他的教训。他们从犹大、从加利利到处跟踪他，看他施展大能，因他所作的而惊讶。他们看过他医病，赶鬼，叫死人复活。更奇妙的是，他能叫人脱离罪的权势，赦免人的罪，并用事实证明他的权柄和能力。他们也见过他对付人物质上、心灵上，和道德上的各种疾病。然而，这些人竟还要求他，「从天上显个神迹给他们看。」再看下一件事。这件事发生时耶稣单独和门徒在船上。我认为他的谈话和对他们的警告，是在渡海到伯赛大途中讲的。从这件事可以看到，这些忠心於他的人对他的不了解。这些人爱主、忠心於主，後来他曾带著无限的恩慈说，「我在磨炼之中，常和我同在的就是你们。」在他们渡海的途中，耶稣警告这一小群的门徒和使徒说，「要谨慎，防备法利赛人的酵。」他们因他的话就立刻联想到食用的饼，他们说，「这是因为我们没有饼罢！」他们的话是甚么意思？我不知道。我直在想，为甚么他们会把耶稣的话和饼连在一起？如果根据主的回答来判断，似乎他们以为他在责备他们不够留心。事实上他说，你们还看不到我能供应人的物质需要吗？为甚么你们还为这奔担心呢？我不是给五千人吃饱，又给四千人吃饱吗？

但我还是有些困惑，他们对耶稣所说的「法利赛人的酵」有甚么样的了解？他们会不会想到是指法利赛人要在他们的饼中掺酵呢？或是他们心中在猜疑，他说「你们要谨慎，防备法利赛人的酵」，意思是要给他们律法以外的一个新的礼仪呢？答案如何，我不知道。猜测没有甚么益处。我实在看不出他所说的话和他们的思想之间有甚么关系，不过明显的事实是，耶稣所提出的显然是他们很需要的属灵上的警告，而他的门徒，那些忠贞爱他的人所想到的却是饼。

还有另一件事。他们再度到达伯赛大时，有人带一个瞎子来见他。这父是一个有缺陷的人。这件事的中心价值在於显示了他朋友们的同情心，因为是他们把他带来见耶稣的。

现在我们再看这些事件。那个妇人表现出了真实的人性和作母亲心中的痛苦。耶稣怎么待她？在思想他为她所作的事以前，让我们先看结果。这样似乎有点本末倒置，但我认为有好处。结果是那个作母亲的回到家中时所发现的事实。她发现小女孩躺在床上，鬼已经被赶出去了。为了要了解耶稣所作的，我们必须看这个小女孩的情形。在她母亲离开时，她扭曲、挣扎。然而过了一阵子，她安安静静的、祥和的躺在床上。这是耶稣为她所成就的。先看结果，这样对於整件事的过程就可以有更清楚的了解，这也是解决人生许多事情的方法！我想是的，如果我们先看到了事情的结果，就不会在事情过程中感到那样的不安。

现在让我们很仔细的看他所用的方法。看起来他很严格，看起来太严厉了。他先是安静不出声，不回答这个作母亲的。後来才对她说，「让儿女们先吃饱，不好拿儿女的饼去给狗吃。」他真的说这些话吗？请再听一次，注意他对她说的话，「让儿女们先吃饱！」这句的意思显示了儿女们吃饱以後，其他的人也可以吃。

耶稣所讲的话中间有一个希腊文，我们无法用今天的话翻译出来。他说，「不好拿儿女的饼去给狗吃。」狗有很多种，巴勒斯坦地区也有很多种狗。有些是凶猛，有野性，但是也有一些是家庭饲养的小狗。它们等於家里的一分子，家中有它们住的地方。主所用的这个「狗」字是指家庭中驯良的小狗。所以讲到狗的时候，他的音调一定很柔和。「不好拿儿女的饼丢给驯良的小狗吃。」这话带有温柔的一面。是的，今天我们觉得他用这样的话对她说，有点过分，可是请记得耶稣为这妇人所作的事。把他所用的显然严厉的句子，和他实际上所作的并排在一起。他把这妇人从错误的种族观念束缚中释放了出来。她初次呼求耶稣时，把他当作犹太人的弥赛亚，「主阿，大卫的子孙，可怜我，我女儿被鬼附得甚苦。」她是一个外邦人，却向希伯来人的弥赛亚求怜悯。耶稣对她的回答就是根据这个理由。既然她把他当作希伯来人的弥赛亚，求他怜悯，他的回答一定是，不。因此，她必须被带领到一个地步，能出自最基本的人性对他呼喊，「主阿，不错，但是狗在桌子底下，也吃孩子们的碎渣儿。」这时他才说，「因这句话，你回去吧，鬼已经离开你的女儿了！」所以，虽然他表面上言辞严厉，却立刻赐给她作儿女的特权。在保罗的加拉太书中有一句话比我所要讲的有更深的含义，这句话对我们主对付这妇人的事有奇妙的注解。保罗说，「原来在基督耶稣里，受割礼不受割礼，全无功效，惟独使人生发仁爱的信心，才有功效。」在这妇人的身上显明的正是如此。因著仁爱，信心就发生功效。基督对她说，拿儿女的饼丢给小狗吃不好。信心因著仁爱就发生了功效。他赐给她作为儿女的一切特权。

如此，我们的主表现了：在他里面一切种族的籓篱都被拆毁了，任何种族的特权都失去了功效。人若凭信心把人性的基本需要带到他面前求，他就应允。这是预表了後来使徒行传中彼得和其他的人所要学习的功课。

请再看他，我要把第一件事和最後一件事放在一起，因为从某些方面看，这两件事很类似。他对付的两个人，一个是耳聋舌结的，一个是瞎子。有一件事值得注意，那就是我们的主现在采用新的方法行神迹。这是所有研究这两件事的学者都注意到的。他领那耳聋舌结的人离开众人到一边去，用指头探他的耳朵，吐唾沫抹他的舌头，望天叹息，对他说，以法大，那人的耳朵就开了。更明显的是他医治瞎子的事件。他行这奇妙的事似乎是慢慢发展的：先吐唾沫在他眼睛上，按手在他身上，然後问他说，「你看见甚么了？」那人回答说，「我看见人了，他们好像树木，并且行走。」然後他又按手在他眼睛上，那瞎子才完全得复原。从这两件事我们看到他的医病是渐进的。

耶稣使用这方法，我们不可像某些人一样，认为他的能力减退了；也不可像另外某些人一样，认为他采用新方法以後就把旧方法放弃了。

从这两个事件我们可以看到，耶稣在满足人类需要的方法上一个永远不变的事实。这事实是，他因著人不同的需要而决定所用的方法。我确信，如果我们完全燎解这两个人的情形，就一定可以知道他采用这方法的理由。在这两件事上，耶稣适应这两个人的需要。这事实也可以从那妇人身上看到。

在这一切事上，耶稣以他无限的丰盛满足人的需要。从他来看，他不必使用任何方法就可以医病。他可以不必叫那妇人等，就医治她的女儿。然而他对付-一个来到他面前的人所用的任何方法，都是绝对必要的。你可以再读一读福音书中的故事，看看耶稣如何对付-一个人的需要。我现在所说的需要不是指属灵的需要，而是耶稣用神迹所满足他们的那些物质需要。你将会惊讶的发现，他作事绝不重复使用同样的方法。他对付人的方法变化无穷。他医治各种瞎眼的人，方法也各不相同。他赶鬼的方法也因人而异。你若注意就可以看出其中的差别，而这些差别显示了人类需要的多样性，也奇妙的显示了我们的士可以适应人类各种不同的经验。

这一切同时显明了主，也表明了基督徒服事的真正方向。如果要奉基督的名帮助人，我们就不可以用同样的方法来对待各种不同的人。如果耶稣所行的物质上的神迹，对於基督徒服事都有属灵上的价值，那么我就知道我必须按照-一个人不同的属灵需要，设法用不同的方式帮助他。如果我按同样的步骤，使用相同的方法，分别帮助他们，很可能根本就不能帮助他们。同样方法从来不用两次以上。表面看来他是改变，事实上他是不变的，他基本的原则永远不变，即：-一个人的生命都是寂寞的、孤单的、独特的，因此必须分别对待。基督从来不把人不加区别的一体对付，他个别的对待-一个人。

有人说神造了一个伟人以後，就把那模型丢掉，不再造第二个人。我反对这种看法。我也反对是，神造了某个人以後，舍不得把这模型丢掉，所以许许多多的人都照著那模型被塑造。不，没有这回事！这世界能有多少人可以独立、个别的站起来，像耶稣一样说，「我为此而生，也为此来到世间。」很悲哀，这世界很少人发现「个别性」的伟大之处，以致於不能看到「个别性」，和「个人人格」的意义。

主给饥饿的群众吃饱，因为他们已经同他在那里有三天之久。这里有另一个重要的原则。耶稣给他们吃，不是为了要让他们来听他的教训。我们若想用聚餐请人来听福音，必然会失败。这不是基督所用的方法。我们在教会中附设学校，为青年人提供各种娱乐设备，吸引他们来参加查经班，也是注定要失败的。

在法利赛人和撒都该人要求神迹的事上，主拒绝了他们的要求。第一，他们的动机错误。第二，没有任何神迹可以叫他们心服。他们已经看过许多神迹，却故意装作瞎眼没看见。

主对门徒讲话经常带著同情，但是在这里他们问了几个不太合宜的问题。耶稣坚决而严格的责备了他们，但是请注意，他还继续带领他们往前进，直到他们了解他的意思。

在这些事件中，我观察我们的主，现在把我心中的印象综合起来：我的第一个印象是，-一件事情临到他时，他对那件事都有完全的了解。

第二个印象是，他有敏感的心，很能同情人，不管对他提出任何的需求，他都有很快的反应。

另外我还有一个印象，他坚守原则，他忠於神的国，这个原则绝不偏离分毫。

我最後的印象是，门徒失败时，他对他们的严格责备。

本段经文中的二个短词也很具启发性，这是我们想不到的。他开聋子的耳时「望天叹息」。法利赛人和撒都该人求他从天上显个神迹时，「耶稣心里深深的叹息。」如此，我听到从他心中发出的两次叹息。他是一个「多受痛苦，常经忧患」的人。看哪！这个人以满有医病的能力和生命的光从事服事工作，但不要忘了，这种服事工作代价是何等昂贵，十字架的原则最後在加略山上显明了，穿透一切，使他那世代的人认清了他，也使我们这个世代的人认清了他。


马可福音8:27-9:13

前一章我们所思想的那些事件，生动的表明了神的仆人公开服事第二阶段结束时的光景。其实这也是他比较正式而公开宣道的结束。群众的兴趣已经被引起，他们已被预备好可以接受他的恩赐。不但如此，他们也已经预备好要给他加冠冕，跟随他，以建立一个物质的国度，让他供应他们物质上的需要。另一方面，领袖们却是极端固执的敌视他。而门徒们属灵的领会力却是迟钝的，还需要他警告他们预防法利赛人和撒都该人的酵。我们主服事的这个阶段，可以很恰当的用以赛亚预言中描述耶和华大仆人的那段经文来形容：

我们所传的有谁信呢？耶和华的膀臂向谁显露呢？他在耶和华面前生长如嫩芽，像根出於乾地。他无佳形美容，我们看见他的时候，也无美貌使我们羡慕地。

本章所要思想的经文，论到我们主服事工作中的一个危机，也论到一个新的开始。我们主教导的事工可以分成两个不同的阶段。他早期的教导重点在於宣告他的弥赛亚身分，让人明白他是应验预言的弥赛亚。我们主教导事工中第二件重要的事，是让人知道弥赛亚必须受苦、受死，然後才得到冠冕。了解古代预言的人都知道，弥赛亚含有这两方面的因素。然而在那个时候他们对这事实却迷惑不解，所以有人宣告说，将要来的弥赛亚有两个人，一个是受苦的弥赛亚，另一个是在荣跃中降临建立国度的弥赛亚。

我们所思想的这段经文是一个分水岭。这是一个危机的时刻，他刚结束了第一个阶段的教导工作，开始进入第二阶段，就是全心在他门徒的小圈子中工作。9:1是整段经文的中心，我们主所讲的这句话，马太、马可、路加三本福音书都有记录，背景也都相同，虽然用词稍有差异。

论到马可福音9:1的经文，摩利逊博士说：「给新约分章节的那位先生，把第8:38和9:1分开时，可能他的精神已经很疲倦了。」这里我们看到了圣经分章节的不智，虽然有些新的译本试图挽救一些错误的地方，可是分章的错误已经存在了。请注意这些事件发展的过程。耶稣向北走，直到该撒利亚的腓立比。按照马可所记，他们经过了一些村庄，在某一个地点突然停下来，耶稣向他的门徒挑战，说，「人说我是谁？」他们提出了答案。然後他再次向属於他的这一小群人挑战，说，「你们说我是谁？」接著胜利的时刻来到了，那是我们主工作所要达到的目标。这也是一个蒙光照的时刻。那时有一个人，就是彼得，宣告了他的大信心，「你是基督，是永生神的儿子。」接著彼得的话，我们的主又作了另一个宣告，「你是彼得，我要把我的教会建造在这磐石上，阴间的权柄不能胜过他。」这句话马可没有记录，是记在马太福音。马太特别注重国度，所以把耶稣的这句话记录了下来。

在彼得承认基督和耶稣的宣告之後，我们主的教导就有了一个新的音调，「从此他教训他们说，人子必须受许多的苦。」这里用「从此」一词含有强调的意思，在此以前他从未谈到即将临到的十字架和受苦的事。在此以前他从未论到复活。复活乃是加在十字架上的冠冕。在此以前，他从未谈到第二次的再来。这些事情都是从此之後开始教导的。从此之後，他教导的基调乃是十字架。

这个事实使彼得心中产生了恐惧。他出於爱心，对耶稣说，「主阿！万不可如此，这事必不临到你身上。」想不到主立刻以令人惊讶的严厉词句回答他。不要忘了，他刚刚才称赞彼得的信心，这时却指责他，「撒但，退我後面去吧！你是绊我脚的。因为你不体贴神的意思，只体贴人的意思。」接著他就在十字架的阴影下教导门徒和群众。他坚持十字架是必要的，整个事件结束时，他宣告说，「我实在告诉你们，站在这里的，有人在没尝死味以前，必要看见神的国大有能力临到。」接著有六天安静的时间，然後是变像山事件，再後是他从山上下来，以及他在路上的谈话。

所以我认为9:1是本段经文的中心，因它把耶稣的教导综合起来，并且加以强调。第一，神的国要大有能力临到。请注意，这是耶稣关於教会的宣告，然而这个超越的国度只有藉著十字架的道路才能大有能力的临到。「站在这里的」，这句话无疑的是指他自己的门徒，虽然也可能把其他的人包括在内，「在没尝死味以前，必要看见神的国大有能力临到。」虽然还不完全，也不是最终的，但是神的国是要大有能力的临到。这句话毫无疑问的是指一个事实，就是那些因十字架而畏惧退缩的人，最後将要了解，神的国只有藉著十字架的道路，才能大有能力的临到。

这立刻叫我们想到保罗在哥林多前书中的一段话。他的那段话和耶稣的这句话有最密切的属灵关系（林前1:18-25）。从保罗的那段话，我们要特别注意几个词句，「十字架的道理……神的大能。」「钉十字架的基督……总为神的能力。」「我实在告诉你们，站在这里的，有人在没尝死味以前，必要看见神的国大有能力临到。」我们的主在这里所宣告的不是说，他周围的人真的可以在今生看到神的国度完完全全的降临。这些人惊讶、希奇，对他所讲的奇妙新事迷惑不解。所以他对他们宣告说，他们所害怕的事，虽然无可厚非，但是神的国度惟有经过十字架，才能大有能力的临到。

今天这还是个绊脚石，不只对犹太人，对其他许多的人也是如此；十字架的道理不只对希利尼人为愚拙，对其他许多人也是愚拙。对於国度要以这样的方式来临的看法，今天仍继续困惑著这世界的哲学家。这是「神的意思」，却是「人的意思」所反对的。这是神得胜的方法，人到现在还不能了解。今天他的门徒还往往是只顾念人的意思，胜过顾念神的意思。

为了要了解本段经文的意义和价值，我们要从更广泛的背景来思想。第一，从国度的观念来思想；第二，从国度大有能力临到的观念来思想；最後要以一个问题作结束，就是这些人实际上如何看到神的国大有能力临到。

我们往往以为，或者我们的说法让人以为，在这里我们的主似乎偏离了他服事工作一向所关心的主题，就是在这世界建立神的国。我们似乎以为，这里提到的「教会」、「十字架」、「第二次的再来」，都离开了国度的主题。然而有件事是非常重要的，就是我们必须认清这些事和神国的目的都有一切的关联。我们的主问这些人说，「人说我人子是谁？」他的动机就是出於对国度的关心。藉著这个问题，表明了他把人对他自己的看法当作是他服事工作中最重要的事。他问的不是人对他所作的工之看法，他问的不是人对他所说的话之看法，他问的是，「人说我是谁？」按照後来的发展，按照以前所发生的，我们看到他带著权威和尊贵向前进，我们立刻认识到他想要发现人是否认识他的超越性。他并不满意他们给他的回答，最後他再问这一些小圈子内的人，「你们说我是谁？」而要有一个人的回答承认他的超越性，他才能满足。彼得的信心真正价值就在这里。你不是施洗约翰、以利亚、或耶利米，你不只是一个先知，你不是一个必须期望另一个人的人，叩是所有其他人所期望的那个人。你是最後最终的那个人，你是所要来临的光明。你是人们望眼欲穿所期待的弥赛亚，是被膏的王和祭司。主所要的就是这样的信心。他的问题是王的问题。所有先知论到弥赛亚的预言，都认为弥赛亚是王。藉著他的降临，神的国度就可以被建立起来。这个词真正的意思就是如此。希腊文的「基督」是由「弥赛亚」一词转变而来的。「弥赛亚」的意思是受膏者，这不是一个名字，「基督」也不是一个名字。所以我们讲到敬拜基督时，请记住，这是一个头衔不是一个名字。这是讲到永恒的神子所从事的使命和工作。这是他职分的头衔。他是王，他的使命是要把人赎回来，是要实现神的国。

如果我们听耶稣所作关於教会的宣告，这一点就更清楚，「我要把我的教会建造在这磐石上。」「我的教会」这是当时常用的一个名词，希伯来人用这个名词表示他们的神治政体，而希腊人则用这个名词来称呼统治他们城市的机构。这个字充满了权威和权柄之观念。

我们主说，「我要把我的教会建造在这磐石上。」实际上所指的就是我要把「我的国度」建造在这磐石上。他指的是他国度的实现。这个国度的功用和目的要藉著他的教会显明出来。和往常一样，耶稣在这里所最关心的还是国度的建立。

这里也显明了教会的根本功用。「我要把我的教会建造在这磐石上，阴间的权柄不能胜过他。」教会是一个征服性的国度，把其他的一切国度都征服在脚下。「我要把天国的钥匙给你！」藉著教会，生活的道德标准得以建立起来，并显明给地上所有的国度看，直到一切都符合这标准，他们都成为我们神和他的基督的一个国度。他最超越的观念是国度的观念。

这一段期间，人所看到的国度不是大有能力，而是软弱的；是一个理想，但还没有实现；是一个异象，但还没有得胜。从他们的回答中论到别人对他的看法，可以看出这个国度的理想失败了。绝大部分的群众还没有看到这个国度。虽然有一个人得到了光照，承认他是弥赛亚，但是後来他又退步了。这也显示了，当时所看到的国度还不是大有能力的。耶稣提到他「必须」到耶路撒冷去，这个「必须」也说明了这个国度的软弱。请注意，他所提到在耶路撒冷反对他的是一些甚么人：长老、祭司长、和文士。这三个名词不是随便讲的，而是概括性的，包括了那一座城内一切有权柄的人。长老是民事方面的领袖，祭司长是宗教方面的领袖，文士是道德方面的领袖。那一座城内一切具有权威的人都起来反对他。这个国度是软弱的，他就代表这个国度，他来就是为要建立这个国度。当他进入全国生活的中心耶路撒冷时，他是进入了一个充满敌意和受苦的地区。他必须受苦、受死。这个国度是软弱的，这是本段经文所带给我们的画面。

但是从另一个角度来看这幅画面，神的国大有能力临到的方法也已经颢明了。首先，从主自己的宣告可以看出来。在後来所发生的事件之亮光下，再听他宣告和解释这件事时，我知道耶稣所说的「必须」有更深一层的意义。他说人子必须到耶路撒冷去受苦，这并不是说他是被环境所逼非得如此不可，也不是说他一定是那些反对者手下的牺牲品。是的，这样的说法部分正确，但是它还有更深一层的意义。耶稣所说的「必须」含义比这个更深刻。

在福音书後面的使徒行传中，我们读到了彼得第一篇被记录下来的讲词。这位彼得曾认耶稣为基督，却又在十字架面前退缩，因而受到了严厉的责备。从他在五旬节所讲的这一篇证道中，我们发现了一段关於十字架的记录，充满了奇妙的亮光。那一天，在五旬节圣灵临到、光照他几分钟（或几小时）後，彼得对耶路撒冷那些人讲论到十字架说，「他既按著神的定旨先见，被交与人，你们就藉著无法之人的手把他钉在十字架上杀了。」请注意彼得的话。彼得话中的第二部分是我们已经思想的第一点。你们这些以色列人的首领，藉著无法之人的手，把他钉在十字架上杀了。就是说，你们藉著外邦人的手，钉他十字架，杀了他。是的，然而彼得现在在十字架中看到了更多的东西，因此他宣告说，他是「按著神的定旨先见被交与人」。耶稣话中的「必须」并不是指著由环境而来的逼迫，而是指由神的旨意以及他与神合作而来的催逼。耶稣话中的「必须」含有奇妙和奥秘的亮光。这亮光显明了：甚至在这个时候，他不是一个即将被杀害的牺牲者，而是一个祭司，他以胜过一切环境、死亡的得胜者身分前进，目的是要完成一个目标，建立一个国度，和实现神的旨意。

这个「必须」的价值，从他藉著复活解释他的死亡而显明出来。小久以後，从变像山上下来时，他们曾问他从死里复活是甚么意思。这件事情吸引了他们的注意。很奇怪的，他们似乎从不了解复活的意义，也不相信复活的事很快就可以临到。林在他回答了他们的问题之後，他们对复活的态度还是和马大一样。当耶稣对她说，「你兄弟必然复活。」那时，她回答说，「我知道在末日复活的时候，他必复活。」她这句话的意思是，不要用这遥不可及的话来安慰我，我要的是他现在就复活。我认为这些门徒也持有同样的态度。他们认为复活是一件遥远的事。

我们不要忘了一个事实，在新约的记录中，耶稣提到他的十字架时，从来没有一次不提及他的复活。人子必须上耶路撒冷、受苦、被杀，并且第三天复活。这样的话并不像一些人所说的，「我被环境所逼，但我必须忠於原则。虽然我必须死，我还是要往前进。」不！他的话显明了他用复活来解释他的死亡。他知道他必须受苦、受死，但是他将再复活。所以他的话语镇静。坚定，令人惊讶。从我们主这奥秘的言语，我们可以听到他权能的雷声，可以看到他的国大有能力的临到，虽然我们还不能完全了解。

他严严的责备彼得以後，又对群众述说如果他们要跟他一同建立神的国，就要背起十字架跟随他；最後他又讲到第二次在父的荣耀中同众天使降临的事。在这一切的事上我们感受到权柄的音调，也看到我们的主知道，并且宣布神的国只有藉著十字架的道路，才能发生大能力。

接著就是变像山上的奇妙事件，门徒们看到主改变形像。我们最好把「变像」一词改译为主「超越形像」。他是自己超越本身的形像，以一种奇妙奥秘的方式完全改变，成为荣耀。

门徒们看到摩西和以利亚与他交谈。马可没有告诉我们，但是另一个福音书的作者提到了这事。他们听到他与这两个人谈论他自己去世的事，就是他在耶路撒冷将要成的事，也就是他要受苦、受死和复活的事。後来门徒们说，「拉比！我们在这里真好，可以搭三座棚，一座为你，一座为摩西，一座为以利亚。」我们一直都在批评他们，说他们讲这话的动机是甚么。但是我们忘了福音书的作者又告诉我们，他们不知道自己在作甚么，也不知道自己所说的是甚么，所以才会讲出这样的话。

现在请注意观察，从他们听到了这个声音对他们说，「这是我的爱子，你们要听他！」这已经是六天後的。六天前，他曾对他们讲论到十字架，可是他们却在十字架前退缩了。我以为这是一件很自然的事。谁能了解这样奇妙的奥秘呢？人竟可以藉著死亡建立一个国度；人竟可以因被打败而得胜；人竟可以藉著十字架的道路而得冠冕。谁能了解？我们也很难相信！这是一个革命性的思想。

他们在山上时的思想一定是：主，不要朝著十字架前进吧！让我们留在这里，让我们在这里搭三座棚子，让我们留在这亮光中，在这荣耀中，在这圣洁的谈话中吧！然而摩西、以利亚和他谈话的内容却是耶稣的死。如果他们留在山上，这事怎能成就呢？神的声音责备了他们，「这是我的爱子，你们要听他。」变像山上最超越、最神圣的荣耀不是他所发射出来的荣耀，而是论到十字架的谈话，而是神的声音对他们谈话内容的认可。

这些人在他的死亡中，在他的复活中，以及在五旬节那天他们所经历的，他藉著圣灵的再临中，都看到神的国人有能力降临了。

他们在他的死亡中看到了神的国大有能力的临到。虽然他们畏惧，他们有失败感，但请记住他们所看到的东西。在那些日子，他们所看到的事他们不太了解，不过後来他们终於知道了。这些事在他们心上留下了印象。当时他们不了解这些事的价值，到後来才了解。在这些最後的悲剧性的事件中，他们看到了这位不能被征服的王。从他预告这些事的那时刻起，直到他最後的死之间所发生的-一件事，他们看到他带著权威、能力和尊贵昂然前进。请记住这事，他的门徒之一──犹大──和祭司长设计要捉拿他的主，在这黑暗和恐怖的交易中，祭司长对犹大说，「当节的日子不可。」犹人接受了三十两银子，交易完成了，他就带著钱离开了。哦，可耻的勾当！他回到耶稣的面前，受祭司长的吩咐，要等过完节期以後才出卖耶稣。正当犹大和祭司长安排恶谋时，耶稣对他的门徒说，「过两天是逾越节，人子将要被交给人，钉在十字架上。」犹大回到耶稣面前。过了一会儿，耶稣看著他，对他说，「你所作的快作吧！」他就出去，还在节期中就出卖了耶稣。他死亡的时间不是祭司长安排的，而是耶稣自己安排的。

这个同样带著能力的活动，继续发展下去。在那园子里，他们看到他。从睡眠中醒过来时，他们听到他在经历了极其痛苦的时刻以後，回到他们中间对他们所说的话。这些话都是带著王的威严说的。他们在那园了里也看到一件希奇的事，我们读经续到这里往往轻易的读过，没有注息到这事。犹大带著兵丁来捉他时，耶稣问他们说，「你们找谁？」他们回答说，「找拿撒勒人耶稣！」耶稣说，「我就是！」耶稣一说我就是，他们就退後倒在地上。为甚么？我不能回答。详细的情形我也不知道。不过，我希望你们都记住这件事。这些门徒看到了这希奇的景象，不知道发生了甚么事而使这些人退後倒在地上。然後他们拿住耶稣，把他捆绑了，就带他走。他们看到他经历了审判。他们中间有些人看到了他的王者身分，看到了他在人的讥笑和审判中，严肃的坚持自己的弥赛亚身分。他一直到最後都保持了王的身分，直到他说，「父阿！我将我的灵魂交在你手里。」听到他这句话，我们回想到他很久以前所讲的另一句话，「那杀身体不能杀灵魂的，不要怕他们。」在十字架四周的人杀了他的身体，可是他却把灵魂交托给神。他以王的身分死。我们又回想起他所讲的另一句话，「没有人奋我的命去，是我自己舍的。我有权柄舍了，也有权柄取回来。」这些事都是神国的大能力。这些事都是希奇的事，奥秘的事，引人生疑的事。人的心都会怀疑这些事的真正价值，不了解它们为何能如此。这些都是带著能力的事，这是奇妙的奥秘，他以王者的身分在痛苦难过中死了，但他却是得胜了。如此他们看到神的国大有能力临到，虽然还不是最终的，但确实是大有能力的。

然後论到复活，我不必多讲。保罗论到复活时说，他「因从死里复活，以大能显明是神的儿子。」彼得也宣告说，「他曾照自己的大怜悯，藉耶稣基督从死里复活，重生了我们，叫我们有活泼的盼望。」在那些复活的日子，在他所交托的大使命中，在他的其他显现中，他让他们看到了这国度不再是他们身外的理想，而是在他们身内运行的能力，正如他在楼上告诉他们的，直到他再来，直到保惠师的来临。

他如此在圣灵中降临了，於是这些人开始传道，於是他们看到这国度不再是软弱的，而是带著能力，胜过了那些带著敌意听他们话的人。然後他们知道，这个国度大有能力临到乃是要通过十字架的道路。

这些人看到神的国临到，但却不完全临到。我们读变像山上的记录时就犯了这个错误。还没有完全，也还不是最後的，但神的国已经大有能力，可以制服抵挡它的人，可以朝著最後的荣耀勇往前进。

如此，也只有如此，神的国今天仍然大有能力的临到。只有藉著十字架的道路，只有那些称呼主名的人愿意背起十字架时，神的国才能依旧大有能力的临到。这事不容易相信，要照著去行更是不容易。虽然我们身在基督教会里面，若不是常常需要听耶稣责备我们，「你不体贴神的意思，只体贴人的意思」吗？我们想要用人的方法，用人的政策，用人的计划，用人的制度来建立神的国。神的国永远不能这样被建立起来的。神的国只有藉著十字架的道路，才能大有能力的临到。

这段经文还含有一个可怕而严肃的意思。我们的主虽然是对著群众说话，然而他也是说给那些属於他的人听的。他并不是说，「你们都要看见神的国大有能力降临。」他是说，「站在这里的，有人在没尝死味以前……。」犹大就没有看到这国度大有能力的临到。人心里对主的态度可以叫他看不到这国度大有能力临到。虽然我们不会像犹大一样毁坏自己的生命，可是我们虽然活著，却看不到能力在我们里面运行。如果我们能够看到亲近他，分担他的苦难的意义，那么这个国度就可以通过我们，大有能力的临到。


马可福音9:14-29

「嗳，不信的世代阿，我在你们这里要到几时呢？」（可9:19），这是从耶稣心中发出的呐喊，里面混杂著痛苦和愤怒，也含有造成他痛苦和愤怒的原因。「我在你们这里要到几时呢？」这个忧伤的问题显明了他的痛苦。这就像古时以赛亚在葡萄园之歌中，宣告神对他百姓的关怀时那种忧伤的语调，「我为我葡萄园所作之外，还有甚么可作的呢？」经过大约三年之久的公开服事，我们的主发出了这个问题，「我在你们这里要到几时呢？」接著这个忧伤的问题，另外他又发出一个充满愤怒的问题，「我忍耐你们要到几时呢？」这个问题显明了一个严肃的事实，他的忍耐是有限度的。

这一切的起因可以从他的第一句话中看出，「嗳！不信的世代阿！」他讲的是他公开服事的那个世代。这话不只指责他的门徒而已，虽然他们也包括在他的指责之中；这话也不单单指责把孩子带到他面前的那个人，虽然他也属於那个世代；这话也不仅仅指责那些文士，虽然他们也不能置身事外。我们的主公开服事的那个世代，整个气氛和精神都是不信的，都是没有信心的。「嗳！不信的世代阿！」9:19是本段经文的中心。第19节以前虽然只是几句简单的句子，却说明了耶稣从变像山下来时，在山脚所看到的许多事。他看到一些文士和人辩论，他看到一个手足无措的父亲，一个被鬼附著的孩子和那些失败的门徒。第19节以後，我们看到他如何对付这一切。他叫那些文士哑口无言，他安慰了那个父亲，他医治了那个孩子，他教导了那些门徒。经历过这些不信的气氛之後，就从他心里涌出这句话，「不信的世代阿！我在你们这里要到几时呢？我忍耐你们要到几时呢？」嗳！在这种气氛之下，我还能留在你们中间作我的事工多久呢？我还能忍耐你们多久呢？你们这种令人不能忍受的不信，到甚么限度为止呢？我还能忍耐你们到几时呢？

这一切都是紧接著变像以後所发生的事。福音书的作者们一致记载了这些事。读任何一本福音书，我们都可以感觉到自己似乎从荣耀和奇妙光辉的高峰，一下子降到最低的深处。我们与他站立在圣山上，看到了他的变像。他那荣耀的光辉，不是罪人脆弱的眼目所能见的。那荣耀太明亮了，甚至那三个门徒看见了，眼睛也都昏花，以至於讲出连他们自己也不了解的话来。那荣耀太明亮了，以至我们永远无法了解在那山上所发生的事。然後在山脚，我们看到了新约记录中那些最卑微的景象。如果我们仔细的思想这事，就可以得到更令人惊讶的启示。在那圣山上，神的声音论到耶稣说，「这是我的爱子。」在那高山上，我们看到神的独生子在荣耀中。下到山脚，我们听到那个父亲对耶稣说，「这是我的孩子，我独生的孩子，这是我独生的爱子。」在荣耀山上的那一位，是天父的独生爱子；在山脚下的那一位，是人的独生爱子，被鬼附著的。我们看到主从荣耀中下来，进入了那不信的气氛中，遇见了那个孩子。我们要从这个角度来看在山脚下所发生的事。

因此我们先思想背景：山上的事。这样才可以清楚而正确的观察山脚下的奔。这些山脚下的事是摆在我们面前的前景。这样把背景和前景对照之下，我们就可以发现山上和山脚之间的关系。

我们再回到那一段记录耶稣变像的经文，和那三个人一同观看山上的景象。不过我们也要带著圣灵给他们的光照来看这景象。圣灵的光照使这三个门徒後来可以述说在山上所发生的事。彼得後来在他的书信中就宣告说，在那圣山上所发生的事对他们的意义，是古代预言的应验和证实。因为在那里他们看到了神的能力通过耶稣临到并运行。我暂时不用基督这个尊贵的头衔，也不用主这个高超的头衔，还是称呼他的名字耶稣。因为耶稣这个名字代表他的人性，也是按著神的吩咐取的。童年时期和青年时期，人们对他的认识和对他的称呼也是这个名字。门徒们在见到他荣耀以前，也是如此称呼他。

在山上，耶稣完全而完美的灵已经得到胜利，制服了一切对他肉身上的、灵性上的、圣职上的试探。他那属世的身体改变了，以适合超越今世的生活。一个人若没有这种确切改变，就是他还没有看到圣山上的荣耀。在那山上所发生的事也是耶稣私人生活中的一部分，不是在公开服事中发生的。

他从该撒利亚腓立比的群众中退出来。我们不要相信古老的传说，认为耶稣是在他泊山上变像的。他泊山并不在附近地区。後来人们也在那山顶上建了一座城。他变像的地点肯定是在黑门山，就是在黑门山脉中的一座山峰上，地点是在该撒利亚腓立比北方不远一个偏僻的地方。他离开了群众，实际上他甚至把九个门徒留在山脚下，只带著三个人跟他上山。变像的事是在私底下发生的，这留给我们一个深刻的印象。我个人以为，即使当时没有一个门徒在场，这件事的真正价值也不受影响。这是单独与耶稣私人的生活有关系的。当然他们在场也有价值。他们能看到那景象，本身就有价值，对他们後来的服事也有价值。一般人认为这三个门徒被带到山上，是因为他们是门徒中的领袖，也是门徒中最好的三个人。我不相信！更可能的原因是，因为他们是十二个门徒中最软弱的三个，所以才被带上山。请记住，并不是最坚强的圣徒才需要看到特别的异象。最坚强的圣徒没有看到异象也没有问题。上山去看到荣耀比留在山下处在文士和人群中更容易。

这些人有幸可以部分看到荣耀降临在耶稣身上，使他发光的景象。我说「部分」，因为他们不能清清楚楚看到全部。降到耶稣身上使他发光的那荣耀，并不是神性所发出的那荣耀，因为神性不会发生令人惊讶的景象，而且神性发出的荣耀也不是人的眼睛所能看到的。人类能看到神的荣耀惟一的方法是用幔子遮住，或把它隐藏在人性里面。我们主的神性荣耀并没有在变像时显明出来，而是以安静的方法，在他怜悯人，以及生活的许多小事上显明出来。

那么在那山上所发生的是甚么事呢？在那弯像的时刻，拿撒勒人耶稣的人性达到最完全、最终的至善程度。在那时刻，我们看到了人的生命的真象，这也是神为这世界原来的计划。举一个最简单的例子来说明，假如亚当不偏离神的吩咐，不犯罪，不堕落，他就可以永远不死。可是在走完一生道路之後，他的形像也必须像耶稣那样变化，这样他才能够在永恒的来世中生活。对这种来世的生命，我们知道的很少，在我们烦恼忧虑的时候，有时甚至会怀疑有来世的存在。然而这种超越今世的生命确实存在，而且带有无限的奥秘。在那个变化的时刻，人类的本质和性格要改变到至善的程度。神以他无限的奥妙，在耶稣里面造出了一个新人。在奥秘和无限纯洁中，他藉著圣灵怀胎，出生时根本无罪。经过了他成长的岁月，直到这时，他面对过人所必须面对的一切试探。他胜过了这些试探，不论是身体上的试探，灵性上的试探，最後他也胜过他圣职上的试探。这一方面最後一次的试探是藉著彼得临到他的。彼得对他说，愿神怜悯你，不要走十字架的道路。耶稣严厉而坚决的对他说，撒但，退我後面去吧！你是绊我脚的。这是在对他圣职的试探中，他最後的得胜。

在登上变像山以前，他的生活已经得到了成全和满足。他已经对付并且胜过了-一个试探。历年来他所坚持保护的人性堡垒，全部安然无恙。现在他就在他们面前安然变像。现在他的生命得到成全，整个身体受到改变，使他可以过那超越的属地生活。耶稣人性的生命就如此结束。在耶稣的这一生中，他启示了神的旨意、神的理想。现在在变像山上，他更表现出人性的典范。

那天他的样子看起来如何呢？我们所知很少。圣经的描写虽是很生动，也是最具启发性的，不过写福音书的马太、马可。路加三个人都没有亲眼见过那一幕，他们只是从别人听到这件事，因此所描写的仅限於他的外表和衣裳。路加所记的是他外貌的改变。马太所记的是「脸面明亮如日头」。至於他的衣裳，马太形容说，「洁白如光」。马可说，「衣服放光，极其洁白，地上漂布的没有一个能漂得那样白。」。路加说，「衣服洁白放光」。耶稣这个人超越的形体就是如此奇妙。

其次我们要看，耶稣在自己人性最终得胜的那个时刻所显示他心中最关心的事是甚么。在他得到成全的那时刻，他得以和那些已经得成全的义人之灵相交通。他们看到摩西和以利亚与他谈话，他进入了那超越地上的生命以後，就以人的身分与在他之前进入荣耀的那些人谈话。那么他心中最关心的事是甚么呢？他心中最关心的乃是他即将离世的事。他的心一点都没有自己，所以虽然已经得到了生命的荣耀，他还是不为之所动。他带著无限的怜悯回到山下，进入世界、进入黑暗中。在他自己得胜的那个时刻，他却看到全地被恶者所辖制，所压迫，和它所带来的结果，就是人的痛苦。

当时与他同在山上的约翰，後来在他的书信中写道，全世界都卧在那恶者的手下受痛苦，被压制，遭折磨。他和摩西、以利亚谈论到的是他自己的死。他自己是属於人类的一分子，却又不同於凡人，因为他已得成全。在得到冠冕的那个时刻，他就承担起救赎人类的这个责任，并且谈论到他即将离世的事。他要打破监狱的大门，折断铁栏杆，分开海水，开出一条路让他们可以出来。他谈到即将面临的十字架和复活。这一位得到成全的人心中最高、最强的愿望乃是叫那些受苦的人也能得到成全，把国带回到神的面前，因为神是这个国惟一合法的王。

就在这时刻，神的声音出现了。我们必须按照整个事件的气氛来解释神的声音。「这是我的爱子。」表明神对他已得成全的生命之认可。这位人子藉著信心得到成全，所以同时也成为那些信实的人的领导者和保护者。在变像山上的荣耀光辉中，这事实已得到了证明。接著是对门徒们的命令，「你们要听他。」意思是吩咐他们也要藉著信心得到成全。一切教导的权柄都已经赐给他。他既已谈论过离世的事，神的声音就说，「你们要听他。」六天以前，当他说到十字架时，这些人怕听他的这话，不愿意讨论现在耶稣与摩西和以利亚所讨论的这些事。现在神的这话又把他们带回到这老问题上，吩咐他们听他的话。

他们从高山上下到了山脚。他看到了一切，只有叫他发出感叹，「嗳！不信的世代阿！我在你们这里要到几时呢？」他所看到的不信是些甚么呢？山脚下的那些景象所描写的，是以各种不同的方式表现出来的不信。那里有些文士，他们故意硬著心不信。那里有一个作父亲的，他不信，不过并不是出於故意。那里有一个男孩子，他不信，但不必对此负责。那里整个气氛都是不信的气氛。

文士们正在责问门徒，「辩论」希腊文原来的意思是他们强烈的与他们争辩。就这些文士来讲，这是最没有意义的事。於是耶稣问了一个问题，「你们和他们辩论的是甚么？」那个孩子的父亲立刻接口，把孩子的事情告诉他。他们的问题，他们争论的题目就是这个孩子。门徒们失败了，这是一个明显的事实。门徒没有能力赶鬼。那时耶稣不在场，那些人聚集在门徒四周笑他们，嘲弄他们，责问他们，与他们争论，因为事实明显的显示门徒们自己的不信。在我们的主前往该撒利亚腓立比以前，最後的一幕乃是这些人要求他显一个神迹，他却拒绝了。耶稣上山变像时，这九个门徒留在山下，而他们却失败了。如果他们有眼睛可以看，有心思可以了解，有意志愿意相信，那么他们就必知道，我们的主已经一再的行了神迹，然而他们却不愿意这样作。我们的主回到了那种充满批评、故意硬心不信的气氛中。

那位父亲知道门徒们的努力和他们的失败，就对耶稣说，「你若能作甚么，求你怜悯我们，帮助我们。」接著他勇敢的呼喊，「我信，但我信不足，求主帮助。」然而这些话只有显示了他的不信。他不希望自己不信，宁可自己真的相信。然而事实是他不相信。他冒了一个险，他有心相信，然而却不相信。我们的主就是进入这种气氛中。

还有，那个孩子，他对自己的不信不必负责。这个孩子不信耶稣。他不能信，因为他是在魔鬼的辖制之下，他没有能力运用信心。孩子是信心、异象和盼望的象徵，如今他却被破坏、损毁、折磨以致於不能相信。人不能指责这孩子，不过这事实还是一个悲剧：人性受到了毁坏。人性最高的功用就是信。

然後，再者门徒们的不信。六天已经过去了，这些人和耶稣之间整整保持了六天的沉默。我们若要完全了解这一幕景象，就必须先了解前面所发生的事。六天以前，这些人经过了一片乌云的日子。那时我们主开始谈论到他受苦受死和复活的必要性，就是他即将受难又将复活的事。虽然不是有意背叛他，然而他们却不能接受他的这个教训。由於他们的不能接受，结果他们的能力就受到了亏损。不要忘了，这些人曾经赶过鬼。耶稣差派十二个人出去，他们回来时充满了喜乐。为甚么？因为他们赶鬼有成效。然而现在事情有些不对劲，在他们和他们的能力之间似乎有了阻隔。他们仍然忠心於他，照他所吩咐的留在山下等候他，仍然希望执行他的工作。然而在这孩子的面前，他们却无能为力。甚么地方出了差错？在他们想靠信心赶鬼时，他们还不知道，自己的能力已经消失了。耶稣离开他们上山去了，他们的信心好像也跟著离开了。这也是後来我们主对他们所说的话之含义。按马太记载，他说他们赶不出那鬼的原因，是他们的信心小；按马可记载，要胜过这样的鬼，非用祷告不可。

最後请我们再观察我们的主在这不信的山脚下的情形。那天的冷酷、凄凉，使他非常失望，因而痛苦的从心中呐喊，「嗳！不信的世代阿！我在你们这里要到几时呢？我忍耐你们要到几时呢？」我们要很留意看经历了变像山上的事件以後，他所作的一切事。在那山上他所作的选择，不是进入他自己人性生命最高的光景中。在经历了生命的得胜之後，他又转身回到了人类当中，分担他们的重担，背负他们的忧伤和罪恶，亲自负起了人类的痛苦和苦难的责任。浦记住，他从变像山上下来，这是再一次的降临。这一次他也带著人性，和他第一次的降临一样奇妙。

请再读一次腓立比书2章，谲到砷的儿子「虚己」的那段宏伟的经文。在那里我们看到他本有神的形像，拥有永恒神性的权柄，不以自己与神同等为强夺的，反倒虚己，倒空了一切，目的不是为自夸。他的虚已非常奇妙，我们无法看透。这种神性的「虚己」永远是个奥秘，我们永远无法测透。现在请再看变像山上的耶稣，他倒空了自己的一切人性权柄，迈向山脚下的阴影和黑暗。他在山脚下一切的活动，其动机和能力并不是因山上的得胜，而是因著在山上的「虚己」而来的；十足因为他在那里使他的人性达到极致，而是达到极致以後他又把那得到成全、变化和荣耀的人性，降卑到山脚的水平，进入到人性堕落的深处。现在我们可以开始了解他的能力了。

首先他藉著一个问题让那些争辩中的文士哑口无言。他间他们，「你们和他们辩论的是甚么？」他们无话可答。接著他又给这些人另一个机会相信。首先他行了那个神迹。如果他不能容忍一个世代的时刻已经临到，我们可以肯定的说，那必是一个最黑暗、可怕而忧伤的时刻。那时甚至神也不能再作甚么了。那时刻有可能来临，不要以为距离还远。我们应当谨记於心，在我们生命中如果故意不信，那个可怕的悲剧性时刻就有可能临到，结果因著我们瞎眼、固执、背叛，基督最後必须说，「没机会了。」但是除非他已经把最终的机会给我们，否则他不会这么作的。这些文士们因为门徒的软弱而讥笑他们，批评他们。随著也对主的能力发生了疑问。他从山上下来，进入这些人中间，行了那个神迹把鬼赶出去，这是给他们另一个机会。

还有甚么事比他对付这个父亲的方式更美呢？他还在痛苦当中，耶稣如何唤醒了他的信心？那个父亲带著一种粗鲁无理的语气，对耶稣说，「你若能作甚么，求你怜悯我们。」我们的翻译无法把那粗鲁的语气表达出来。这些门徒已经失败了，在他们的主面前，这个父亲怀疑他到底能作甚么。耶稣盯著他，说，「你若能，在信的人，凡事都能。」请记住耶稣的话，「嗳，这不信的世代阿，我在你们这里要到几时呢？我忍耐你们要到几时呢？」这个人一定听到了，现在这个人说，「你若能……」耶稣的回答是，「你若能，在信的人，凡事都能。」然後这个人说出了一个以前没有说过的优美的句子，一点不虚伪也不装假。他说，「我信！」这就是信心的开始。但他还不确定，於是他接著说，「我信，但我信不足，求主帮助。」这乃是所能有的最宏人的信心，也是信心的最佳操练。往往有些人表面有信心，呼喊著，「主阿！我信！」背後却是隐藏著问题或怀疑。不要让这样的信心控制我们，我们要呼喊，主阿！我信不足，求主帮助。当然，一个人若能从这故事学到教训，他必然马上就可以看到结果。主尊重愿意相信的心愿。那个人以最好的方法信了，而主立刻就有回应。那一天他得到了一个忠实的信徒。而那个人迫不及待的就把他心里一切事实说出来，「主！我信，但我信不足，求主帮助。」接著主转向他的孩子，把那鬼赶出去。

我们看到那个孩子被鬼附的悲剧。孩子原是信心的象徵，如今却没有相信的能力。现在请看所发生的事。他把鬼赶出去，孩子躺在地上，脸色苍白，抽了一阵疯，看起来好像死了。但耶稣拉著他的手扶他起来，他就站起来了。我相信後来那个孩子信了耶稣。主赐给了他童年，青年，也赐给了他对未来的希望和憧憬，让他有异象，有信心。我相信一直到末世，这孩子的信是建立在那一位把机会赐给他的耶稣身上。

接著他耐心的教导门徒。按照马太所记，他告诉他们，不能把那鬼赶出去的原因是他们的信心太小。在该撒利亚腓立比，他们的信心真大。在山脚下，在他回来以前，他们的信心却瘫痪了。所以他才宣告说，「非用祷告，这一类的鬼总不能出来。」在那里祷告以最优美、最真实的意义被用上了。祷告是信心的活动，祷告是人在耶稣里的安息，这安息最後是在神的旨意里，藉此使神的能力可以发挥出来。如此这些人的信心恢复了，也可以正常的发挥功能了。

「嗳！不信的世代阿，我在你们这里要到几时呢？我忍耐你们要到几时呢？」这句话我们可以体会到耶稣的痛苦。「不信」叫他痛心，因为不信伤害了人。还有甚么事比他自己门徒的小信更令他痛苦呢？今天不是基督教会外那些好争论的文士，不是那些想要证明我们没有能力，那些讥笑我们的失败的人叫主伤心，最叫他痛心的乃是我们信心太小，无法行神迹，无法作出属灵的奇事。

最後，如果我不讲这一点，心里会不安。我们看最後那个可怕而令人痛心的问题，「我忍耐你们要到几时呢？」他对不信的忍耐是有限度的，有时他的这个问题似乎是对我们而发的，但也是对教会而发的。所以让我们在一起对他说，「主阿！我们信，但是我们信不足，求主帮助。」【上一章】【回目录】【下一章】


马可福音9:30-50

前面我们所思想的事件，是紧接著变像山上的经验之後所发生的。在山下，我们看到被鬼附的孩子、慌乱的父亲、失败的门徒、和争论的文士。我们的主一一的对付了他们。他赶出那鬼，把孩子交还给他父亲，他告诉门徒失败的原因，他又叫文士哑口无言。

这里我们所要思想的第一段经文，记载了接下去所发生的事。耶稣和门徒离开该撒利亚腓立比一带的地方，他带他们经过加利利，显然是绕道而行，走的是普通人比较不常走的路。他的目的是，要在路上告诉他们，有关摆在他面前的受苦受死和复活等一切的事。他们听他讲，可是不了解，而且很明显的是他们又不敢问他。

他们何等不了解他，这可以从接下去的故事看出来。从经文里可以清楚的看到，除了耶稣教导他们的时间以外，门徒中间彼此争论谁为大。这些事显明了一个可悲的事实，就是当他们的主试图吸引这些人对他的同情时，当他坚定的面向耶路撒冷前进──他就要在那里受苦，他的使命要在那里进入高峰时，他们这些人却屡次在他讲话之间，对他提出同样的问题，问他他们当中谁是最大的。我们可以想像得出，很可能是因为彼得、雅各、和约翰同他上了变像山，所以才引起这样的争论。也许他们回到山下的那九个门徒那里时，曾表现出某种属灵的优越感，因为只有他们与主上出去。不管事实如何，圣经告诉我们，他们争论谁为大。最後他们到达迦百农时，主耶稣亲自提起这个问题。这一段经文以後所记的，都与这个题目有关。而其最後的高峰乃是，「你们里头应当有盐，彼此和睦。」这句话是他对他们彼此的关系所讲的最後一句话。

为了更了解这句话的价值，我们必须用点时间了解这件事。我们先从他们到达迦百农以後，主所发出的问题开始。他在加利利早期的事奉工作，是以迦百农为他行动的基地，我们有理由可以相信，他住的是西门彼得的家。他们进入屋里以後，耶稣问他们说，「你们在路上议论的是甚么？」门徒们不作声，也没有人回答他，因为他们在路上争论的是他们当中谁最大。他一发出这个问题，他们就体会到不应该在路上争论那些事，所以就不作声。他们不作声表示他们不好意思，所以主接著就教导他们。首先是讲到在他门徒中和在他国里谁最大的问题。他这样说，「若有人愿意作首先的，他必作众人末後的，作众人的用人。」我们主的意思不是说，一个人如果有抱负，就必须把他贬到默默无闻的程度。他的话启示的是，在他的国里为大的真正秘诀，不是管辖别人，而是被别人管辖。所以要为大必须服事人，服事人在他国里才是最大的。

如此讲了以後，他就给他们一个优美的实例。读了这个实例，我们都不得不叹为观止。他领一个小孩子到他们中间，然後把他抱在怀中，才继续说话。他抱起的那个孩子不是特别预备的，而是一个普通的孩子，可能是西门彼得的孩子。然後他说，「凡为我名接待一个像这小孩子的，就是接待我；凡接待我的，不是接待我，乃是接待那差我来的。」接下来的那一段话还是不离这个题目，「约翰对耶稣说，『夫子，我们看见一个人奉你的名赶鬼，我们就禁止他，因为他不跟从我们。』」约翰不是为著他所作的事夸口，他这话是在承认自己的失败。从许多方血看，约翰乃是众使徒中最奇特的一个。他有敏锐的洞察力，灵敏的直觉，在这里他立刻认清了自己作错了事。约翰心里可能在想，如果接待一个普通的小孩，真的就是接受基督，也是接受神，而我竟禁止那个人奉他的名赶鬼，我该怎么办呢？是的，他已经得到了光照。

我们的主首先对付约翰所认的罪，说，「不要禁止他，因为没有人奉我名行异能，反倒轻易毁谤我。不敌挡我们的，就是帮助我们的。凡因你们是属基督，给你们一杯水喝的，我实在告诉你们，他不能不得赏赐。」接著他又继续他那被打断的题目说，「凡使这信我的一个小子跌倒的，倒不如把大磨石拴在这人的颈项上，扔在海里。」他继续以最严肃的态度，说出这个令人扎心的教训，强调这个原则。最後他说，「你们里头应当有盐，彼此和睦。」在这样的背景下，让我们来思想这个命令。要注意其中的两个句子，「你们里头应当有盐」和「彼此和睦」，这是互相关联的启示。首先是产生和睦的盐，其次是盐所产生的和睦。

我们可以看到，这是新约中最难以解释的一段经文，特别是前面的几节，「因为必用火当盐，腌各人。盐本是好的，若失了味，可用甚么叫它再咸呢？」接著就是这个命令，「你们里头应当有盐。」这命令是由上面的宣告和问题而发的。我们若能按照上面所说的来解释这经文，就可以更了解我们主心中的意思。虽然看之下，它们之间似乎没有甚么关联。「你们里头应当有盐。」不久以前他才说过，「必用火当盐腌各人。」不止这里，他已经说过「不灭的火」和「革赫拿」（Gehena）（中文圣经作「地狱」）之类的名词。

我们主使用盐作比喻，所含的意义可以从前面那句话得到解绎，「必用火当监腌各人。」这句话中「火」是用来解释「盐」。虽然有人说，在别的地方「盐」曾经被引用作为别的含义，不过我很难同意这一点，因为我相信盐的用法经常与这里的意义有关系。火可以烧毁那些会毁坏的东西，炼净那些不能被毁灭的东西。我们要记得他是对听众讲的，他们对盐的含义有一种特别的观念。他们完全了解他所用的是一个最强烈的比喻，这个比喻所显示的意思很可怕。

「革赫拿」又称「欣嫩子谷」，是耶路撒冷城外的一个山谷。历史上真正有这个地点的存在。所罗门首先在这山谷立一个祭坛，敬拜摩洛。後来在犹大国更加败坏的那个时期，亚哈斯和玛拿西曾在欧山谷为摩洛献人为祭，直到约西亚改革时才停止。约西亚在他的改革运动中作了一件事，就是摧毁敬拜摩洛的那山谷，把废物丢进其中。从那时起，城中一切的废物、恶臭的东西都丢进那山行中毁掉。所以革赫拿的目的，是为了洁净那城里的生活。那不断燃烧的火，烧毁了一切肮脏、污秽的垃圾，这也是耶路撒冷城环境卫生上的实际需要。

这是一个强烈的象徵性比喻，我们的主并不是最先使用它的。人甚么峙候开始使用这比喻，我们不知道。但是革赫拿经常都是被用来形容人过完今生以後，在来世所要受到的惩罚之处，也就是地狱。这是神所造的宇宙中最奇特、最神秘的一个地区，也是为了洁净这宇宙所不可缺少的。耶稣论到地狱时说，「在那里虫是不死的，火是不灭的。」这话第一层意思是指那个实际上的地名，也是他们一般生活所必须的那个垃圾焚毁场；向第二层意思是指道德和属灵的状况。换句话说，「火」按照我们主在这里的用法，是指不与邪恶妥协的象徵。革赫拿的火是神的圣洁。最後耶稣对这些门徒说，你们里头应该有那样的火燃烧著，这样你们就可以彼此和睦。「你们里头应当有盐。」火毁灭那些会败坏的，却可以炼净那些不能被毁灭的。

再看盐的比喻，看看我们可以了解他的思想多少。盐可以防止腐败，保持健康。「健康」一词，背後含有卫生的意思。「卫生」一词是指健康的条件，而健康就是圣洁的原则。盐可以预防败坏、腐蚀，可以维持健康。盐也有火的性质。火焰可以无孔不入，烧毁-一种可毁坏的东西，目的是要使那些健康的因素有成长、发展、扩大的机会。「你们里头应当有盐。」肯先请注意这个相关的教训。「凡使这信我的一个小子跌倒的，倒不如把大磨石拴在这人的颈项上，扔在海里。」基督这里呼召的，是要他们有服事的热诚以成全别人。所以与其叫一个小孩子跌倒，不如横遭暴死还好。他在这些惊讶的门徒面前高举一个理想，当时这个理想似乎和他们在路上争论的题目没有多少关系。我相信他在谈话的时候，那孩子仍然在他怀中。虽然这教训有属灵的意义，但是这里他也可能指的是不要伤害那些初信他，属灵生命还在孩童阶段的人。他离孩童不远，孩童也离他不远。他手中抱著那个普通的孩子，说，与其叫这个小孩子跌倒，不如把大磨石拴在那人的颈项上，扔在海里。

接著他立刻从这个相关的教训，就是要有服事的热诚的教训，转而谈论到个别的情形。实际上他的宣告是，这种服事的热诚只有嫉恶如仇，把一切叫人偏离真理的东西连根拔除时才能产生。实际上有犯罪动作的是手，但脚带领人走向邪恶的方向，眼睛叫人产生欲望，这一切都要对付清楚。我们的主在这里呼召人要有这样灵里洁净的热情，如果必要的话，把手脚砍断，把眼睛挖出来。这一切教训的中心思想是，要不惜一切代价保持洁净。「你们里头应当有盐。」但愿你们里面有火，就是那种烧毁罪和邪恶的火在焚烧。主的意思就是，除非有这种可怕的圣洁之火在你里面焚烧，使你有一种热诚要摧毁生命中一切邪恶的事，否则你总逃脱不掉那最终的革赫拿，在那里火是永远不灭的。

我们的主对那些门徒们所说的话是，要逃脱那最终的革赫拿之火，惟一的方法是，要立志先让那火在你里面燃烧，以洁净你的灵魂。这是基督的呼召，要人决志牺牲以求洁净。希伯来书作者写道，「你们与罪恶相争，还没有抵挡到流血的地步。」他的意思并不是敌人刺伤了他，以致於伤口流血。这里所指的必然是客西马尼园的经历。当时他「汗珠如大血点，滴在地上」。精神的压力和痛苦太可怕，以致自然界的一切功能都停止了，并且急剧的变化了。盐！这不是一个普通的字眼，它不只是表现了一种道德意义上的更新和得力，实际上它本身就是火，就是地狱里烧灭罪恶的那火。所以为了要保持灵魂的洁净和纯洁，若是右手、右脚犯了罪，要把它砍断；右眼犯了罪，也要把它挖出来。

所以我们中间的和睦不是可以经特别安排而得到的，不是听别人的建议，捐弃个人的偏见就可以得到的。强烈、持久而不受搅扰的和睦，必须建立在用火当盐来洁净了的基础上。「先有洁净，才有和睦。」我们的主用这一个显然希奇的教训，表明了在神圣的亮光中，他对他们在路上争论的题目的看法。他显明了一个事实，他们的这些争论都是因为他们容忍邪恶以某种形式存在他们心中而产生的。无论何处，那一些奉他名的、自称跟随他的、追随他脚踪的人，如果争论谁为大，就表示他们的背後有更深沉的疾病存在，不是普通人可以看出来的。这现象显明了一个事实，在他们争论的底下是有属灵和道德上的疾病存在，这病无法用普通药物治好，必须用火当盐让它燃烧，把一切可毁灭的因素完全烧净。火可以把能毁灭的东西烧掉，但是感谢神，火也可以让那些健全的因素有发展的机会。

现在我们要追溯引发耶稣讲这段话的因素，就是他们的争论，然後再看约翰的认罪和里血的含羞。这样我们就可以知道盐所产生的和睦是甚么样的和睦。我只要提到两点。

盐的作用，有先会使野心或抱负发生改变。无论何处，这盐若发生功用，那种追求为人的野心就会死亡，而服事人与造就别人的热情就必产生。请注意两者之间的差别。在一切人类的生活和社会中，不论在那里，若有人有追求个人为大的野心，就必引起争论。不论在那里，若有这种野心燃烧起来，就必摧毁和睦与真正的秩序。这些人的问题是谁最大。甚么地方有人产生了要为大的愿望，那地方却缺少的，就是我却讲的那种服事和造就别人的热情。然而，若有人要为人，他必作众人末後的，作众人的用人。这盐在生命里，迼火在灵魂里燃烧的时候，所产生的热情不是使用权威，而是要服事人。当然没有人能在仔细读过这段经文後，而不觉得惭愧的。教会思想到这些理想和耶稣的这个教训时，没有一个会不惊讶万分的。因为我们认清了一个事实，在这方面我们行得太少了。然而感谢神，无论在过去成是在今天，仍然有许多人心中有这种盐燃烧著，并产生了像神自己那样的洁净，而这些人最大的愿望是服事。只要有这种服事的愿望，那么最小的孩童他们也肯接受。任何地方若有这种服事的愿望，那里就不会有争论谁为人的问题。任何地方若有这种服事的愿望，那里就有和睦。

但是这盐所产生的，不只使野心成抱负发生改变，它还可以扩大人交通的范围。任何地方若有这盐发生功用，那里有关尊贵和地位的观念都会消失。约翰的问题就在这里。从他对主认罪这件事，我们看到了他心里高贵的一面。他对主说，「我们看见一个人。」那人不但试图赶鬼，而且真的把鬼赶出去了。不是用异教徒的赶鬼方法，而是「奉你的名赶鬼，我们就禁止他，因为他不跟从我们。」他不按正轨来，他不是教会所任命的职员，也没有甚么特别传承，他是外人。魔鬼！这是出自魔鬼的思想，我不後悔讲这么重的话。一个人若以自己从主得来的特权和尊贵而排斥别人，那就是来自魔鬼的思想。我们的主立刻严厉而尖锐的说，「不要禁止他，因为没有人奉我名行异能，反倒轻易毁谤我。不敌挡我们的，就是帮助我们的。」耶稣接著所讲的就是一个优美交通的观念。「他不跟从我们。」是的。但是他是帮助我们的。注意，耶稣用的是多数的代名词，把十二个门徒也包括在内。不敌挡我们的，就是帮助我们的。

无论在那里，盐若在生命里血燃烧，尊贵和特权的观念就会死亡，结果就会扩大交通的范围，同时也会承认耶稣超越的尊名之伟大。「凡为我名，接待一个像这小孩子的。」这句话吸引住约翰，迫使他说，「夫子！我们看见一个人奉你的名赶鬼，我们就禁止他。」我们的主立刻回答他，他的答话和他刚才所说的内容和思想完全一致，「没有人奉我名行异能，反倒轻易毁谤我，」请注意这些话中都有「奉耶稣的名」一语。接著耶稣讲的那句话也有「奉基督的名」一语，不过我们的翻译本没有把那话里的味道翻译出来。「凡奉『你们是属基督的』之名，而给你们一杯水喝的。」这话直译读来很不顺口。我们译为「凡因你们是属基督的」，实际上意思是「凡奉这名而给你们一杯水喝」，而这名是指「你们是属基督的」。「我实在告诉你们，他不能不得赏赐。」由此显明了耶稣之名的尊贵和超越。那人虽然不跟从我，但是如果他奉我名赶出鬼，那么那个人就应该包括在我们的交通之中。如此，交通的范围就扩大了，巡回传道的同工增加了。但是除非这盐、这火渗透并洁净我们的生命，我们绝不会愿意承认这一点。

结束以前，请再看这吩咐，「你们里头应当有盐。」这是针对个人的。「彼此和睦」这是针对一般性的。第一个吩咐是最崇高的；第二个吩咐是後果。我们若要彼此有真正的和睦，当务之急是遵守前面的命令。「你们里头应当有盐。」可是请再读一遍前面经文的内容和问题，它们可以作为这个教训更广泛的背景。只有根据这个人背景，我们才能了解这一个特别的命令。前面经文的内容和问题是甚么呢？「盐本是好的，若失了味可用甚么叫它再咸呢？」这话含义更广，应用的范围也较大。这话和以前耶稣所说过的宣言相符和，他说，「你们是世上的盐。」耶稣这话包括了整个世界。接著他就提醒我们，人里血都应该有盐，要把盐的影响力发挥在世界中，而只有我们里面有盐，只有我们彼此和睦时，才能叫盐的影响力发挥在世界上，我们才能作使人和睦的人。

这盐是火，这盐往往会叫人痛苦、难过，叫洁净的热情燃烧，不容许任何邪恶存在我们生命中。我们对这盐认识多少？惟有用火当盐，用盐当火，才能得到洁净。而只有以这样的洁净作基础，我们才能彼此和睦。


马可福音10:1-16

本段经文记录了两件事。第一件事是法利赛人来见耶稣，问到关於离婚的问题，以及耶稣的回答。第二件事是有人把小孩子带到他面前，以及耶稣接待他们的情形。

马太和马可都把这两件事放在一起，当作同时发生的。这是有趣的，因为耶稣在这两件有上的教训，构成了对基督徒理想家庭的启示。在没有思想到本段这两件所启示的理想之前，我们必须作两件事。第一件事是，我们应该注意，这些事发生的时间是在耶稣服事工作的那一个阶段。第二件事是，我们应该把这两个故事的中心事件和次要的事件加以分别。

第一件要注意的首是，在耶稣於迦百农屋中教导他的门徒，和本段经文所记录的这些事中间，他作了许多服事工作，马可都略而不记。耶稣可能在这段期间两度上耶路撒冷。他也曾经差派七十个人出去。他们回来以後，他自己又在门徒陪伴之下到比哩亚去过。本段经文记载的是他离开加利利，来到犹太的境界。这是他被钉十字架以前，最後一次来到此地。现在他终於肯定的走上了十字架的道路，这是他最後一段旅程的起点。这件事对我们思想的主题很重要，我们看到神的仆人专心於救赎的工作，但并不忽略强调伦理生活的重要性。这种伦理生活是建立在神对人性的意念和旨意之上，并且启示了人类社会真正价值之所在。他面对十字架前进，他的心里充满了救赎世人的热诚，但他却从不降低神所要求的标准。

第二件要注意的事是，我们必须把中心的事件和次要的事件加以分开。离婚的问题是次要的，门徒对小孩子的轻忽也是次要的。这两个故事最主要的是：第一，我们的主对於婚姻这问题所作的教导；第二，我们的主所宣告关於一般小孩子的真雌。我用「次要」一词，并不是说这些事不重要。因为这些事是因著某些原因而发生的，所以我才说它们是次要的事，事实上也可以说是附带的事。这里和以前一样，我们的主是根据中心和永恒的真理，来理解这些次要或附带的事。这样的区别是重要的，因为按照中心事件来了解附带的事件，我们才能对它们有正确的认识。

我们暂且不管这些次要的事，等到结束时才再回头来谈它们。我们要先存那些中心事件。

从这里我们可以存到基督对於真正理想的家庭之启示。他首先论到婚姻的本质，其次论到有关孩子的一般真理。

关於婚姻的本质，他教训说，「但从起初创造的时候，神造人是造男造女。因此人要离开父母，与妻子连合，二人成为一体。既然如此，夫妻不再是两个人，乃是一体的了。」这是基本的真理。提出了这基本的真理，他才对付那次要的事件，「所以神配合的，人不可分开。」论到关於小孩子的一般性真理时，他说，「在神国的正是这样的人。」只要认清了这一个基本的真理，其他一切次要事件就可以用他的话来对付了。他说，「让小孩子到我这里来，不要禁止他们。」如此，他根据关於小孩好的真理，对付了次要的事件，就是纠正了门徒的错误。

首先，思想我们主在这里对於婚姻本质的教训。他所用的话语，是经过仔细选择的。和我们主一向的教训方法一样，他没有说甚么新的东西，他只不过把当时的这些人带回到圣经面前。他引用圣经的话教训他们。从他的话，我们可以看到对於婚姻真理的三重启示：第一重启示是根据圣经，第二重启示是根据基督的教导，第三重启示是根据基督徒的标准。他首先宣告基要的真理，「从起初创造的时候，神造人是造男造女。」然後他就讲到关於婚姻的实际真理，「因此人要离开父母，与妻子连合。」最後，他讲到关於婚姻功用方血的真理说，「二人成为一体。」藉著回答法利赛人的问题，我们的主把他们们思想，从他们自己的观点，以及对摩西律法的解释，引导回到圣经原始的精义。耶稣的方法带有令人瞩目的尊严和权威。他们说摩西允许他们离婚；耶稣说这是因为他们心硬的缘故。然後他带领他们超越他们的解释，甚至超越摩西所记的律法，以及整个希伯来人的制度，让他们看到原始的、基要的事，就是神的心意和目的，「从起初创造的时候。」甚至在他们的社会还没有形成以前，甚至在摩西没有写下律法以前（这律法反叫他们的心刚硬了），甚至在摩西颁布十诫，定下严格的规定以前，甚至在过去人类一切习惯形成以前，他带领他们回到万物的起源之时，回到「从起初创造的时候。」让我们与他一同回到起初的时候，回到那些人都熟悉的那些事件中。他引用他们所熟悉的圣经说：

「我们要照著我们的形像，按著我们的样式造人，使他们管理……神就照著自己的形像造人，乃是照著衪的形像造男造女。」这话是出自希伯来人的圣经，耶稣特别选择并引用这一段经文。

离婚，在耶稣的那个时代是个悲剧，在今天也是一个悲剧。不过它是一个次要的事，我们还是先读关於婚姻的中心教训。马可很留意耶稣所说的话。他强调旧制度在这一方向的教训，那教训是，人乃是「一体」，而不是「个体」；人是双数，而不是两个个体。人性完美理想在於父性和母性的连合。从属灵上可以说，人性既不能单以男人代表，也不能单以女人代表，只能以男女的连合来代表。男人有神的形像，不过只是部分而已；女人也有神的形像，不过也只是部分而已。男人不能完全代表神的形像和神的样式，女人也不能完全代表神的形像和神的样式。两省各带有某些部分神的形像和神的样式，但是在两者神秘的连合中，关於神的真理就完全显明了。神不只是父，神也是母。在神的实存中，那些基要的奥秘并不全部在男人的特性上显明出来，也不全部在女人的特性上显明出来。所以把男女特性的最高层次连合在一起，这就显明了关於神的真理。因为两者不能分开独立。今天谈到离婚的问题，人很少注意到这一点。但基督回答离婚的问题，却由这一点著手。事实上耶稣的意思是说，如果要讨论离婚的问题，让我们先回到万物的起头，看看神创造的人性具有甚么意义。从起初创造的时候，神造人是造男造女。

现代环境复杂，人常常不能领会这一点。关於这一方向，马太所记耶稣的话很有意义。我们不要忘记，耶稣讲这教训以後，又说，「这话不是人都能领受的，惟独赐给谁，谁才能领受。」他知道这话不太容易了解，接著又说，「因为有人生来是阉人，也有被人阉的，并有为天国的缘故自阉的。」从这些话可以看到，基督了解人类生活中的种种复杂条件，他就进入、生活在这样的环境中。有些人因为天然的原因守独身，有些人是因环境所迫守独身，有些人是为了神国的益处而自愿守独身。然血神原来的目的是藉著男女连合而使人性得以完全。我听到谈论女人的地位时，往往想对讲这些话的人说，女人没有地位。而且我紧接著要加上一句，男人也没有地位。只有男女连合成为一体才有地位。所以女人有一半地位，男人有一半地位。神造人是造男造女，这就是神思想和观念中对人性的永恒旨意。

我们的主接著又引用圣经的话，「因此人要离开父母，与妻子连合。」「因此」是指甚么呢？我们再回顾耶稣所引用的创世记中的话，「那人说，这是我骨中的骨，肉中的肉，可以称她为女人，因为她是从男人身上取出来的，因此人要离开父母，与妻子连合。」再看使徒保罗对这句话的解释，记在以弗所书中，「丈夫也当照样爱妻子，如同爱自己的身子，爱妻子便是爱自己了。从来没有人恨恶自己的身子，总是保养顾惜，正像基督待教会一样……为这个缘故，人要离开父母，与妻子连合，二人成为一体。」从耶稣所引用这句话原出处的前後文，和使徒对我们主之教训的解释，我们可以看到「因此」是指根本的连合。这里牵涉到那个伟大的属灵宣告，就是神造人是造男造女。神性的两方血分别在男女身上表现出来。他们连合起来就是完整的人性，因为女人是要帮助男人、补足男人所缺少的那部分。缺了这部分，男人就是一个不完整的器皿。他要离开父母，与妻子连合。使徒保罗在以弗所书那段经文中所说的，也是同一件事。「因此」所指的，乃是那根本的连合。

那么实际上的经验又如何呢？请记住耶稣所认可的，以及使徒保罗解释时所认可的，古代那最高的教训。人要离开最亲近、最爱的父母，去与比父母更亲近、更爱的人相连合。换句话说，按照神的这个理想，婚姻是要建立在相互的爱情上。用现代人的说法，婚姻惟一的真正基础是两人之间超越的爱。婚姻体验的根据是以爱心去爱另外一个爱心，其最高峰就是两人的连合，永远不能分开。在这种以爱对爱的背後，乃是神造人的基本观念。「神造人是造男造女。」最後，我们的主引用经文说，「二人（要）成为一体。」这种肉体的连合乃是属灵连合的神圣象徵，如果没有这种属灵连合的存在，婚姻是一场悲剧，是假的，是一切痛苦的来源。

请看这个理想的神圣性。罗马天主教和希腊正教认为婚姻是一种圣礼，我想他们是对的。罗马天主教称婚姻为圣礼，希腊正教称它为奥秘。我希望你记住，保罗也称它为奥秘。何谓圣礼？这问题可能会引起争论，我不愿引起争论。不过如果圣礼是指内在属灵恩典的外在可见表现，那么我要说，婚姻是诸圣礼中最高等的。

婚姻是神性表现和神性活动的一种方式。如果忘掉了婚姻的根本意义，不服从婚姻的根本律法，婚姻会成为人类一切经验中最大的悲剧。任何一个国家，不管在其他方面有何等强大的力量，如果忘记了神对婚姻的诫命，忘记了婚姻的意义，这个国家必定成为废墟。在婚姻的问题上，神的教会应该回到基督的教训上，了解并遵守这教训，甚至受人耻骂也不退缩，这样教会所作的才会给他的同胞带来益处。

耶稣正对门徒讲这些话的时候，外血有人带孩子来，要亲近他。

这个故事我们都很熟悉。在没有思想这故事以前，我们先看，关於这些孩子，耶稣所讲的最後一句话，「因为在神国的正是这样的人。」首先请注意，这一句话是概括性的，指的是一般的小孩子，而没有甚么身分地位之别。基督所讲关於孩子的这句话，对於那些幸福的孩子是真的，对於那些比较不幸福的孩子也是真的。当天聚集的人三教九流的都有，那些群众是由四面八方跟随耶稣来的，甚么样的人都有。并且他们随身带著小孩子，这些孩子并没有经过特别的选择，他们只是一般的孩子。论到这些孩子，他说，「在神国的正是这样的人。」记住这句话，「在神国的正是这样的人。」他们都包括在内。我们的主又用另一句话加以强调，「不要禁止他们。」和「凡要承受神国的，若不像小孩子，断不能进去。」我们的主宣告的是，不单单所有的小孩子都包括在他的国内，而且所有年纪大的人，若要进入他的国，也都必须变成小孩子的样式。有人说，人所需要的不是往前走，而是向後退。不是学会精明狡猾，而是恢复到像小孩子一样单纯。我们主所教导的正是这个真理。

和使徒们一样，看到了这情景，我个人既惊讶又觉奇妙。我们会以为当时他正在从事那么重要的工作，小孩子不应该到他面前去打搅他。可是我们所看到的是，他把小孩子聚集在他面前，又说，这些小孩子是在天国里的，你们这些使徒、门徒，若希望进入我的国，必须和他们一样。

这些都可以应用到许多方曲，我只想提一点。不管在公寓里、在各人家中，我们所看到的孩子，他们的存在本身就显明他们是属神的。我们有肉身的父管教我们，我们岂不更应该顺服我们灵里的父亲吗？神是所有人灵里的父亲，他以一种令人惊讶而奇妙的奥秘，藉著人类的繁殖，将自己与人性连合起来。所以不管在何处，母亲受孕、婴孩出生，神都在创造那个永恒的灵魂的事上有分。

论到这些小孩子，他说，「在神国的，正是这样的人。」他的意思并非说，他们是完全的，而是指他们有潜力可塑造。-一个人都有其独特之处，没有两个人是完全相像的。从古代圣经中，我们可以引用一句常常被误会的话，「教养孩童，使他走当行的道，就是到老他也不偏离。」这句话常被误解为，要教养孩童，使他走成年人认为所该走的路。其实这话的意思是，要教养孩童，使他走神为这孩童所安排的道路。要让他走自己的道路，按照他个人的能力和品格去走自己的道路。不分男女，不论贫富，-一个孩童都有他个人独有的能力和特性。有时我在想，今天人们太热衷於团体的观念。这样的观念本身并没有错，但我们应该恢复强调个人的独特性，不然我们会变成一个只有号码的国家。我们要记住，如果神给一个小孩子不可或缺的灵魂生命，这生命就有其潜在的能力，就有其独特性。

我们也当记住小孩子是容易被塑造的，他有实现其理想的可能性。

孩童的脸孔是灵魂之窗，不受世界控制力的拘束；

像夏日平静的水池，因风而起涟漪。

他像一扇敞开的大门，随著岁月逐渐关闭；

通过这敞开的大门，新鲜的思想得以自由进出。

也像一架静立的竖琴，等候乐师妙手的抚弹；

柔和的琴弦可以发出，美妙和谐的音乐。

静止的池水随风起涟漪，敞开的大门得以自由进出；

竖琴的丝弦发出美妙之音，孩童的脸孔正是如此。

这就是神的国，有被塑造的可能性。哦！何等的可悲，有些孩童所住的家庭，不是和风，而是摧毁一切的狂风暴雨。而进出那大门的，尽是伤害、污秽，抚摸琴弦的，不是发出音乐的温柔之手，而是破坏那琴的手。我恳求你们，看著这个神圣的理想。只要这个理想得以实现，家就是天堂，抚养孩子就是神的工场。

现在我们回头看看那些次要的，或附带的事件。首先，关於离婚的问题。只要我们主所启示的婚姻之理想得以实现，离婚的事根本不必提，也是作梦都想不到的事。他们问这个问题，正显示了耶稣那时代的人何等放纵。当时对於离婚问题有两种看法。第一种是煞买（Shammai）学派，属於严格派。另一种是希列（Hillel）学派，属於自由派。他们提出这个问题，是要耶稣决定那一学派对。希列主张一些微小的理由就可离婚。这些人问这个问题时，是有其历史背景存在。他们可能想到那个邪恶的人物希律。回答这个问题时，基督先提到摩西的律法，解释为甚么他允许人可以离婚。然後他提出一个概括性的回答，「神配合的，人不可分开。」不久以後，他们单独相处时，门徒们仍迷惑不解，再进一步问到这个问题。他又回答他们，马可记录了他的答话。他回答的内容含义必须按照登山宝训加以解释。只有一个理由人可以离婚，就是犯了淫乱的罪。我再次重申，神的教会为了神荣耀的缘故，为了人性的益处，应该坚持这个原则。

关於第二件次要的有。一个属於某国度的人，自然可以去见那一国的王。注意门徒们的错误，我们可能以为自己不会犯同样的错误，然向我看我们常有犯类似错误的危险。在教会里我们不是常常把孩童的事工放在次要的地位？我们仍然以为我们主要作的重要工作很多，所以不能够给孩童太多时间，太多注意力。

福音书中很少记载耶稣生气的事，这里是其中之一。「耶稣看见就恼怒。」下一次我们再引用耶稣所讲有关孩童的这一篇伟大的真理时，不要忘了小孩子可以打动他温柔的心。那些拦阻孩童到他面前来的人，必会使他恼怒。他宣告的有关孩童之伟大真理是，「让小孩子到我这里来，不要禁止他们。」我们主的意思是，如果你们不拦阻，他们就会到我面前来。如果他们不来，不是他们的错，面是你们的错。我认为这样的说法是正确的。如果孩童不能来到耶稣血前，一定是我们的错误，苦不是我们没有把基督介绍给他们，就是因为我们介绍基督时，没有正确的介绍。哦！让小孩子来见他，他们会跟从他的。「不要禁止他们！」然後他用手抱他们，按手在他们身上，祝福他们。从这个时刻起，基督教成为一个最注重孩童的宗教。为了满足基督的心，为了教会自己的好处，教会应该关怀儿童。有一位学者曾经指出，「古典文献中从未提到孩童，基督教文献中却充满孩童。」希望读者好好思想。

哦！这个婚姻的理想若得以实现，有关孩童的这个真理若得以被接受，这样的基督化家庭是何等的荣耀。愿神使这样的家庭大大的增加。


马可福音10:17-31

本段经文记录的是，那位年轻的官来问耶稣关於永生的事。但是我们要把注意力集中在主身上，而不是在那少年的官身上。当然我们也必须看他，并且也要观察故事的整个过程。不过注意这些的目的，是要让我们留心注意耶稣在这里所讲的，那些吸引人注意的话。

几乎可以肯定的说，这件事紧接在主启示婚姻的真正理想，和关於孩童的真理之後。前章我们已经看过马太和马可把这两件事连接在一起。路加略去了法利赛人的问题，把耶稣关於婚姻的教训排在另外一个地方。不过马太、马可、和路加三人都同样的把这个少年官的故事，紧排在我们主接待孩童那事的後面。这样的安排不但有趣，也具有启发性。从这里我们可以看到，这个少年人必定听见了耶稣所说的话，看到他所作的事，所以才以这样的方式来到基督面前。

他之前来，是出於高贵的动机，是出於内心真诚的愿望，和对自己的欠缺有著深刻的自觉。请看他的问题，「良善的夫子，我当作甚么事，才可以承受永生？」请看他的态度，他是一个年轻而富有的官，却当著这些加利利的乡下人面前，跪了下来，以最尊敬的态度对他说话。从他的态度和言词，可以看出他具有优良的本性。

那年轻而富有的官所问的问题是，「良善的夫子，我当作甚么事才可以承受永生？」耶稣回答的第一部分是，「你为甚么称我是良善的，除了神一位之外，再没有良善的。」他这话给许多解经者带来困扰。有些人因为相信我们主的神性，读到了这句话，心中很是为难，因为这话的意思好像否认他个人的良善。另一方面，也有些人立刻接受这句话的表面意思，用它作为证据，以证明耶稣从未宣告自己拥有神性。史麦德尔（Schmiedel）在他那篇论到耶稣基督位格的论文中，承认我们的四福音书中有五个故事是真实的，本章的经文就是其中之一。他认为这五个故事是真实的，因为在它们的内容中，耶稣都否认今天我们加给他的那些名词。在此我们必须承认，假如耶稣这句话真是否认自己的良善，那么不可避免的结论是，他也否认自己的神性。

所以让我们思想一下他的话，致力寻找我们主对这少年的官所讲这句话的真正含义。这么作不单是为了我们理智上的好处，也是因为这句话和永生的这个人问题有重要的关系。

首先看这句话，「你为甚么称我是良善的，除了神一位之外，再没有良善的。」我们先要了解的是这句话的明显意义。三本福音书都记载了这件事。马太所记耶稣的第一句话和马可、路加不同。按马太所记，耶稣对这年轻人所说的话是，「你为甚么以善事问我呢？只有一位是善的。」而马可和路加两人所记的却完全一致。

这两种记录并不一样，含义自然也不相同。马太所记录的，「你为甚么以善事问我呢？只有一位是善的。」不同於「你为甚么称我是良善的，除了神一位之外，再没有良善的。」两者之间的差别，并不表明马可或路加所记的有问题，也不是说马太所记的不正确。和其他的福音故事一样，这两种记录必须互相对照，才能了解耶稣的真正意思。马太所记的是我们主回答那人的话之一部分。马可和路加所记的又是另一部分。至於这两部分的前後次序，我认为他先讲马可所记的那句话，然後再加上马太所记的。不过把这两句话的次序对调，也并无不可。两者的次序对於我下面的结论并没有实质的影响。

所以让我们以这样的次序看耶稣的整个回答：耶稣先讲马可所记的这句话，然後加上马太所记的那句话。那少年人问他说，「良善的夫子，我当作甚么事，才可以承受永生？」耶稣回答说，「你为甚么称我是良善的？除了神一位之外，再没有良善的。你为甚么以善事问我呢？只有一位是善的。」这样很明显的可以看出，两者并无矛盾，事实上加上了马太的这句话，更强调了这个问题。第一，「你为甚么称我是良善的？」第二，「你为甚么以善事问我？」而这两个问题後面都加上一个肯定的句子，「除了神一位之外，再没有良善的。」读了耶稣的这句话，我们只有两个可能的结论：耶稣讲这句话，若不是否认自己的良善和神性，就是宣称自己的良善和神性。只要以小孩子不惧怕的单纯态度，听耶稣的话，除了这两种可能的结论，不可能再有别的意思。他对这少年人说，「你为甚么称我是良善的，除了神一位之外，再没有良善的。」他的意思是否说，他不是神？假如真的如此，那么他就不是良善的。他的意思是否说，他是良善的？假如真是这样，那么他就是主张自己是神。除了这两种结论以外，再没有别的可能性。所以他说这话的真正含义非常重要。

我毫不犹豫的接受第二种解释。首先，我们若研究其他地方所记录的有关耶稣的生平和教训，就可以得到证明。如果要举出四福音书对耶稣这个人的记载，最显明的一个特徵，首推他宣称自己的无罪。对这一点，他的宣告坚决、毫不动摇。从开始到结束，他口中从未说出承认自己有罪的话，这是我们从目前的记录中可以看到的。他反而坚决的向批评他的人提出挑战说，「你们中间谁能指证我有罪呢？」他一再坚决的宣称，自己的生活不单是要讨神的喜悦，实际上也已经讨神的喜悦。，他说，「我常作衪所喜悦的事。」「我的食物就是遵行差我来者的旨意。」「我靠自己不能作甚么。」「父怎样吩咐我，我就怎样行。」「我的教训不是我自己的，乃是那差我来者的。」，他安安静静的，不引起显然的争论，可是他坚决的宣告自己的无罪。我认为，如果在这个地方他会说出与此相反的宣告，那是不可思议的。如果有关他生平的其他记录证明他是无罪的，那么就得结论说，他不是在否认自己的良善，而是藉著这句问话要吸引人的注意。他要使人注意他的良善。

我们必须小心的思想上下文对耶稣这句话之含义的见证。我们可以从两方向来思想。第一方血，从他答覆那少年人以後的那些对话中，可以帮助我们了解他对他的答覆；第二方面，从他对那些迷惑的门徒所作的说明中，可以帮助我们了解他所说的这些话的意思。

首先，我们要思想随著他答覆那少年人以後的那些对话。耶稣讲了那些话以後，就对他提出一些衡量生活的标准。我们知道十诫是刻在两块石板上的，第一块石板有四诫，第二块有六诫。我们主在这里提出的标准和第一块石板无关，而是第二块石板上的六条诫命。他用简洁的方式提到了这六条诫命，次序和十诫不同，不过内容并无差别。「不可杀人，不可奸淫，不可偷盗，不可作假见证，不可亏负人，当孝敬父母。」这样他总括了後面的六诫。当时耶稣给这个人衡量他生活的标准，是属於人际的关系，就是关於一个人和他人相处的原则。

那少年人立刻回答，「夫子，这一切我从小都遵守了。」这句话并不是空口说白话，而是事实。按这标准，他曷谦卑、正直的。这里我们要强调一下耶稣还没有提出来的标准，就是衡量人与神关系的标准。请回想一下头四诫的属灵目的。神给人的第一条诫命是只有一个神，而且人要以神看待他。「除了我以外，你不可有别的神。」原文是在我面前不可有别的神。意思并不是说，在神以前还有别的神，而是除了神以外不可以有别的神。这诫命的意思是人要直接把神当作神。第二条诫命是禁止人用任何东西，帮助自己敬拜真神，就是按照自己的想像雕刻真神的偶像。这一条诫命扫除了任何介於人与神之间的中间物。第一条诫命呼召人与神有直接的关系。第二条诫命坚持人不可借助於任何事物，作为他与神之间交往的工具。第三条诫命表示的是，人若遵守头两条诫命必然会有的结果，就是尊他的名为圣。神的名一定会被尊重。最後总括来讲，尊神的名为圣，会在把时间分别为圣上表现出来。第四条诫命不单单论到安息日，他论到的是七日中的-一日。神的要求是，六日你要劳碌工作，第七日你要休息。工作的时间和崇拜的时间都要分别为圣，工作和崇拜同样都与他有关。

开始时，我们的主并没有对这少年人提到这种与神的关系之标准。「他对耶稣说，『夫子，这一切我从小都遵守了。』耶稣看著他，就爱他，对他说，『你还缺少一件，去变卖你所有的，分给穷人，就必有财宝在天上，你还要来跟从我。』」我们要非常小心的思想耶稣的话。耶稣呼召那少年人彻底放弃一切。顺服就等於崇拜。我们引用耶稣呼召他的这句话时，常把它当作是温柔而又恩慈的话语。这一点我们都很喜欢听，可是我们引用他这话时，若只强调它单纯和温柔的一面，这就有一个危险。因为实际上他的话像皇帝、君主，像王一样有绝对的权威。如果耶稣基督不是一个良善的人，如果他只不过是一个普普通通的人，他要求那少年的官这样作，就等於要求他破坏头四条诫命中的第二诫。如果他不是一个良善的人，只不过是一个普通的人，那么他要求人完全顺服於他的权威和他的旨意，就是要求人破坏神的律法。这样的话是真实的，可以应用於一切人的身上。我有人性的权柄，我有我个人的权柄，我也有神所赐给我的属灵的权柄。我不愿把这一切顺服於其他的一个人，加果他只不过是另一个人而已。我不称任何人为主，我不称任何人是我属灵的父，我不同意把我自己的判断顺服於别人。然而基督却吩咐这少年的官，「你还要来跟从我！」这是一个像君王般的要求，他必须把全人交给他。

这是甚么意思？基督把自己放在神的地位上。今天有些敬虔的人说，他们不能称基督为「我的神」。但是他们能说，基督在我心里占有神的地位。关於这一点，我要提醒你，在你心里若把任何人放在神的地位上，而他不是神，那么你就把最危险的东西放在你的心里了。当时，耶稣真的在那少年人心里，把自己放在神的地位上。去变卖你一切所有的，一切捆绑著你的旧主人和你生活的方式，来跟随我！用你荣耀的人性跟随我！耶稣看著他，就爱他。因为他看到他里面人性的荣耀，就说，你想找到你所追求的永生吗？跟随那良善的吧！这样你就是跟随神。而你若要这样作，就必须跟随我。

接著我们要思想他给门徒的解释，他的解释可以证明我们上面的了解是正确的。「耶稣周围一看」，就对门徒说，「有钱财的人进神的国是何等的难哪！」门徒希奇他的话，耶稣又对他们说，「小子，倚靠钱财的人进神的国，是何等的难哪！骆驼穿过针的眼，比财主进神的国还容易呢。」我们注意到这段话中他三次提到「进神的国」。这是他思想的主题。他似乎是对门徒说，那人的困难在那里？他拒绝作的是甚么？他若拒绝跟从我，就是拒绝进神的国。基督在他面前显明，他就是进入那国度的门，他自己就是神的国。一个人若不回应他的呼召，就是拒绝进神的国。

门徒就分外希奇，对他说，「这样谁能得救呢？」注意他的回答，「在人是不能，在神却不然，因为神凡事都能。」我知道只根据原文的一个介系词而建立某种道理是很危险的，但是这里所用的这个介系词有重大的意义。耶稣不是说，「对」神凡事都能，也不是说，神能作任何事，而是说，「在」神，凡事都能。意思是说，一个人若藉著神，一切不可能的事都可以作成。他不是说，神能作不可能的事，而是说，人藉著神就可以作一切不可能的事。在人是不可能。那个少年的官是从人来的，他按人的理想衡量自己的生命，按他们的标准来生活，所以就忧忧愁愁的走了。他不能进入神的国。然而基督的话似乎是说，我站在他面前，只要他顺服我，跟从我，那么藉著我，他就能进入我的国。藉著神，他就可以作那不可能的事，进入我的国。

这话光照了彼得，他就问，「看哪！我们已经撇下所有的，跟从你了。」基督回答的话实际上似乎是说，一点都不错，你们已经撇去所有的跟从我了。既然已经撇去所有的跟从我，你们就已经进入神的国了。你们将可以发现，你们现在的财富远超过进来时所撇下的那一切。这里他的教训具有启发性，也常常受到人的挑战。人为基督的缘故放弃财富、弟兄、姊妹，真的可以得到百倍的报偿吗？是的，我们对於为基督撇去一切，知道得太少太少了。但是，我们对这事认识多少，就等於我们通过基督所拥有的东西有多少。撇去了一个房子，但是另外有一百个门为我们敞开了。失去了一个肉身的弟兄，但是得到了一千个灵里的弟兄，他们的爱比肉身的弟兄更深、更诚。即使这样的解释不是真理，至少也大部分是正确的。任何人为基督的缘故撇去一切，真正进入了他的国，都会发现在他国里的东西比他以前撇去的东西更宝贵、更奇妙、更实际。

那么，从整个故事看，耶稣这句话和那少年的官所问的永生问题有甚么关系呢？人类普遍都在追求永生，这是远超过我们所能想像的。我们记得传道书中那位传道者曾说，「（神）又将永生安置在世人心里。」这句话所宣告的意义非常重大，也是十分真实的。「（神）又将永生安置在世人心里。」这句话对世界上-一个人都适用。所有世人心里都渴望永生，虽然有千万种不同的表现，而且有些表现的方式是绝对的错误而不应该的，但是这种追求永生的愿望还是存在的。我们认为这是人类的心灵绝对必要的一件东西。追求永生的背後显明，人的灵魂并不受限於此时此地的这个会败坏的有限世界，而是属於广大无限的永恒。「（神）又将永生安置在世人心里。」这种渴望最高贵的表达方式，就是这少年的官所提出的问题，「我当作甚么事才可以承受永生？」请记住，他是一个好人，天赋优秀，既富有又有地位。他来到耶稣面前，显示他知道自己缺少某种东西，这也是耶稣基督用另一种方式对他所指出的东西。生命，永恒的生命，重要的在於质，而不在量。永生并不仅仅是一个永远无结束的生命。永生包括了一切事物，并且主宰了这一切事物。这也是各处各地的人都有的一个愿望。

但注意另一件事，若是以人类生命的层次追求永生，而不把它建立在更广大的事物上，那是毫无盼望，也是无法达到的。前面我已经引用传道书中那位传道者的话，他说，「（神）又将永生安置在世人心里。」接下去又说，「然而神从始至终的作为，人不能参透。」这是绝望的呼号，从这句话我们可以看到人心的渴望，同时也可以看到人心的无能为力。永生存在於世人心里，并在他心中产生一种愿望，希望能知道自己从何而来，希望能解释生命中种种奇怪的奥秘。然而，正如这位传道者用他悲观的语调所说的，虽然神将永生安置在世人心里，但世人却找不到永生，所以就不能有安息。即使在最高贵的人身上，这种渴望仍然存在。这位少年人知道他缺少了某种东西。

现在我们可以把耶稣在这事件中的教训，和这种追求永生的愿望连系在一起。何谓永生？容我引用耶稣在另一个地方所讲的话，「认识你独一的真神……这就是永生。」他们怎能认识独一的真神呢？就是藉著「认识你所差来的耶稣基督。」我们的主宣告说，永生包括在人的灵魂与神之间的正当的关系中。人若生活在与神有正确的关系中，他就是生活在永生里。在同一句话中，我们的主也显示了一个事实，就是神用来接近那些追求永生的世人之方法是，通过他所差来的独生子耶稣基督。神的独生儿子不管到那里，他都直接面对人的灵魂，他都以神的地位站在人灵魂的面前。他把那位隐藏的神显明了，把遮掩神的幔子除去了，而让我们这些有限的人可以了解他，而且藉著这样的启示，也把这些有限的人包括在无限里面。这个原则也是神的恩典。当我们看到耶稣直接面对这位少年的官，对他说，「来跟从我！」并且扫除了一切拦阻他来跟从他的东西时，我们就看到了他的恩典。

人类灵魂渴望寻找，渴望跟从的经验，乃是一种生命的经验。这样在死亡中，人可以开始新的生命；在痛苦患难中，人可以歌唱；在四围黑暗中，人可以看到亮光，并且能够说：

站在神的圣山上， 有灿烂阳光在我心中，虽然山谷中有风暴， 并有闪电与雷轰。

哦！我神，与你同在我有平静， 在这荣耀天空下，在我站立的高处， 风暴和乌云都不能侵袭。

这就是永生，当然，藉著耶稣基督来到神面前的时候，就能找到这永生。


马可福音10:32-52

在马可福音所记主耶稣基督的启示中，10:45乃是其中心经文。这节经文像一颗完美的宝石，闪烁出荣耀的、美丽的光泽。但它不同於宝石，它并不是反射外来的光辉。它奇妙的光泽乃在於所宣告的真理，它的光泽存在於自己里面。宝石本身不能带给黑暗亮光，这节经文却能从它本身发出亮光，照亮人性罪恶和人性需要的黑暗深渊。然而要研究这节经文，要发现它的内在亮光，我们必须按照它的背景来解释。它的大背景是整本马可福音，耶稣，神仆人的全部事迹──从他开始时简短的介绍，到最後升天，并且在天上为那些属他的人代祷的描述──这一切事迹都把亮光集中在这节经文上，使我们可以更了解这节经文的意义。而这节经文的直接背景是马可福音10:32-52的这段经文。

耶稣以神的地位对付了那个少年的官以後，他又继续前往耶路撒冷的旅程。在这里，马可简短清楚而生动的描写了继续这段旅程时的情形。先是耶稣单独坚决的往前走，然後是心带讶异的十二个使徒远远的跟著，在他们後面又有一群心里害怕的人跟从著。仔细的读这一段简短的描述，可以发现那种严肃的气氛紧紧的盘据在那些人的心里。我们看到我们的主，这位多受痛苦、常经忧患的人，没有人了解他。虽然这十二门徒紧紧跟随著他，但他们却没有一个人了解他。他决心走这一条路，走向他受苦的高峰。我们看到这十二个人虽然忠心耿耿，却愚鲁不开，对於他最近教导他们时的语调，感到讶异不解。对於他最近所说的话，和所作的事，他们都迷惑。最後我们看到那些群众带著神秘的感觉跟著他。我们经常可以发现，群众如果看到某些奇异、古怪、超自然的、可怕的事物，心中都会充满一种畏惧和尊敬。

过了一段时间以後，他把十二门徒聚集在身边，不受群众的搅扰。然後他用以前未曾有过的详细词句，对他们说明他所要遭遇到的一切事。就在这种气氛之下，雅各和约翰提出他们所关心的问题。耶稣用无限的恩慈，柔和的回答他们。虽然十二个门徒中其余的人对他们所关心的问题都感觉不悦，然而主用很大的耐心指责那十个门徒。就在指责他们的话语中，他说出了这一节经文，「因为人子来，并不是要受人的服事，乃是要服事人，并且要舍命，作多人的赎价。」然後他们就继续向耶利哥前进。出耶利哥时，他们看到了巴底买。

首先我们要思想这节经文本身，然後我们要按所发生的那些事件来了解这节经文。

首先思想这节经文本身。这节经文像一首完美的音乐，带有它自己的信息。这节经文的主调是具有革命性的，并且可以叫人产生盼望。它是具有革命性的，因为人子来，并不足要受人的服事，乃是要服事人。而这位人子乃是被膏为王、为主、为领袖的弥赛亚，最後的政权要落在他的肩头上。两千年已经过去了，然而世界还不了解这一点。甚至教会也才刚刚了解到，他这一句令人讶异的宣告之深刻意义。不管如何，这句宣告的主调也是可以叫人产生盼望的。「并且要舍命，作多人的赎价。」在这一句伟大而恩慈的话背後，隐藏著奴隶的、压制的、暴虐的、一切破坏毁灭人性的黑暗阴影。解释这节经文最好的方法是安静的默想。我特别强调这点，先不要去理会那些详细的解释。

我先要强调的是讲话的这个人，然後再思想他所讲的话。讲话的这个人是「人子」，这是我们主最喜欢用来称呼他自己的头衔。我们可以注意到在福音书中，除了一次以外，没有人称呼他是人子。而且这一次也是因为他用这名称的次数太多，所以他的敌人用同样的头衔来称呼他。他们问说，「这人子是谁呢？」同时也请注意，这些人听到「人子」这个头衔，也可以感觉到这是具有弥赛亚的意味。在他那个时代，凡是虔诚的人都知道，这个头衔和弥赛亚有密切的关系。他们听到他说自己是「人子」而不是「一个人子」，一定立刻会把这个头衔和先知书中所讲的弥赛亚连在一起，并且知道他用「人子」的头衔自称，是在表明他所负的弥赛亚使命。「人子」是弥赛亚的一个头衔，这是一个事实。我们的主显然喜欢这个头衔，所以常常用它。这个头衔也使人注意到他人性的一面。弥赛亚，一点儿郁不错！但是他也是人子，他是全宇宙的主宰，然而他也和自己所管理、统辖的一切有密切的关系。从一方面来说，他的权威是完全的，也是最终的。在这一方向，他无限的超越了一般的人。但是从另一方面来说，在凡事上他却与我们一样，经过试探。他是一个多受痛苦，常经忧患的人。他了解我们的饥饿，我们的疲倦，我们的眼泪，因为他是人子。

其次要记住，我们的主在这里使用这个头衔，和他最近对那少年的官所宣告的话有密切的关系。他对那少年的官暗示了有关自己的一些重要事情。在他面前，他把自己放在神的地位上，命令他跟从他。这命令要他完全的、毫无限制的顺服。而现在他则用「人子」这一个头衔来称呼自己，表示了他用来显明这基本真理的方法。这两者之间并无冲突。他说话时并没有放弃神子的绝对权威。注意他的话是，「人子来。」这里所用的动词表明，他在还没有来以前就已经存在。他的尊贵、荣耀和奥秘，是人所无法了解的。这一切都集中在他这个人身上。他来了。，他来有一个目的，而这个目的在他还没有来以前就已存在了。所以我们所听到的声音是从永恒里发出来的，是由深处对深处而发的。这声音是人子的声音。

现在我们要同样简短而概略的听听他的宣告，他来「并不是要受人的服事。」他是「虚己」的人，他把一切的抱负和他自己的益处都倒空了。按照这个出自耶稣心中的宣告的含义，他对自己毫无抱负，他对自己的益处毫不关心。他不是要受人的服事，不是要人们聚集跟随他、服事他、高举他、尊敬他，不是要逃避受苦或忧伤，不是要使自己喜乐和享受，「乃是要服事人。」他「虚己」的第一件事是倒空他的抱负，而以神的事为中心。「人子来不是要受人的服事，乃是要服事人。」直译应该是，「人子来不是要受服事，乃是要服事。」我们主说，他来不是要受服事，乃是要服事。他所指的不是服事人，而是服事神。他来不是要受服事，他毫无自己的野心，从不关心自己的利益。不过另一方面，他来却带著另一个抱负，这抱负乃是为神的荣耀，要讨神的喜悦，完成神的旨意。

藉此，我们看到了这一位人子在人类历史中奇妙的显明了。他没有私己的野心，他不关心自己的益处，反以神为中心。他只有一个超越、火热的渴望，就是在他的一切思想、言语、和行为上，能叫神的名得著荣耀，使他的国降临。他来不是要受服事，乃是要服事。

假如这一段伟大的宣告停止在这里，我们只能以敬畏的心，站在这位「虚己」的耶稣面前，却仍听不到福音。不过在他宣言的最後部分，我们听到了福音，福音的信息临到了我们的心灵。这并不是附带的东西，而是这一位神的仆人内心的表露。「要舍命作多人的赎价。」这也是为了荣神益人。神藉著耶稣显明了自己，他的荣耀藉著人的得救赎、蒙医治、和复原而得实现。

让我们在这种背景的光照下，再看一次这一段伟大的宣告。因为我们对本段经文的故事太熟悉了，所以谈谈对这段经文的一般印象，反而比详细的研究它对我们更有帮助。「人子来，并不是要受服事，乃是要服事，并且要舍命作多人的赎价。」从本段经文的第一部分，我们看到了他服事的道路。这道路在他对门徒所说的话中显明了，就是他必须上耶路撒冷受苦、被杀，但他要再复活。後来雅各和约翰问他那个问题的时候，其他十个门徒也与他在一起。我们看到了与他一同服事的那些人，也注意到他对付他们的方法。最後，我们看到那个瞎子的呼声传到他的耳里。乍看之下，这件事似乎和整段经文的思想不一致，实际上它们之间却有密切的关联，因为这件事是接著他所讲的话之後所作的一件服事工作。

关於本段经文第一部分所显示的他服事之道路，请注意他语气的坚决。耶稣这时特别注意要吸引他门徒的思想，使他们把思想集中於他实际上就要受的苦，以及从受苦中所要得到的胜利。我们要从整段经文来看基督所说的他服事之道路到底是甚么。第一，他宣告他服事之道路是要前往当时那个一切反对神、破坏人的中心重镇──耶路撒冷。熟悉当时历史的人都知道，那时有三大世界权势存在：以罗马为中心的军事专制政治的权势；以希腊为中心的知识和商业兴旺的堕落权势；以耶路撒冷为中心的败坏的宗教权势。耶路撒冷从某些意义上说，是这三个权势之中心，因为和人类生命有基要关系的，乃是宗教的权势。这位人子向耶路撒冷前进，向对当时一切反对神的权势，也就是一切破坏人性的权势之集中地。他以前常常上这座城市，他是何等的爱它。他必须再去一次，他知道这一次，一切世上的权势都在那里等候他。它们有一个明确而具体的目标，乃是要制止他的声音，毁灭他。

第二点，请注意这是一个奥秘。他前往那个地方，要把那些邪恶权势的猛烈攻击集中在自己身上。他以神的身分，决心前去感受这些敌对势力最终的反对。他以人的身分，决心前往承受这些权势的毁灭。这些权势是那些敌挡神的道路和旨意的权势，也是那些毁坏人性的权势。以神的身分，他前往要把这一切权势的密集炮火集中在自己身上。以历史的、肉眼可见的人之身分，他前往接受即将临到他身上的毁灭。

然而，服事的道路不仅仅是他前往那个敌对势力集中的地方，也不仅仅是他可以把那些猛烈的反对集中在自己身上。他服事的道路是以绝不能被征服的能力，大步前进的道路，这也是一切敌对势力无法克服的能力。所以，他不单单是前往十字架，也是前往接受加冕。他不单单前往死亡，也是前往复活。不单单前往围绕宝座四周的乌云和黑暗，也是前去和那作为宝座根基的荣耀和公义合作。他能对这小群人说，第三天他将再复活。他受苦的道路乃是以他那不可被征服的能力走出来的。他的能力乃在於他完全接受神的旨意，在於他完全与神的活动合作。而因为不需要倚靠其他的能力，所以这能力更加显得坚强。

如此，我们看到这位人子前往那些破坏毁灭人性的权势集中之地，因为它们是敌对神的。我们看到他往前进，以便可以集中一切敌对权势猛攻，以自己的心灵亲自去体验它们。但是请看他的眼光，从他的眼神可以看出，他有必胜的把握。一切诡德的权势都反对他，他无路可逃。他必须被鞭打、被压碎、被杀死。不，还有一些道德的价值在支持著他的心灵，一些属灵的力量在使他得著史新。他们杀害了他的身体，但是他们所能作的只是如此而已。向他却要成为一个领导者，要把那些道德的价值和属灵的力量引导出来，使它们进入一个新的力量和生命中。这就是人子服事的道路。

然後，我们要简单的看看这幅古老而熟悉的美丽图画，人物就是那些与他一同服事的人。他们可分成两类，这是有意义的。雅各和约翰属於一类，其他十人属於另一类。请看这两个人，听听他们当天所说的话。所有的解经者都指责他们两个人，我的看法却截然不同。我不相信他们的话语是出自个人的野心。他们说，「夫子，我们无论求你甚么，愿你给我们作。」耶稣回答说，「要我给你们作甚么？」他们脱，「赐我们在你的荣耀里，一个坐在你右边，一个坐在你左边。」暂且不要批评他们，先想一想当峙的气氛。「在你的荣耀里。」然血，他即将彼吐唾沫，即将被鞭打，即将被嘲弄，即将被杀死。是的，这一切他们都知道。但是他们也知道，他即将进入他的荣耀里。他们希望有分於他那荣耀的能力中。哦！他们真是伟大的人！他们虽然不是完全理解，对他所要经历的事，对他所要经历的过程都一无所知，也不知道那苦杯，以及他所要受的痛苦之洗是甚么，但是他们相信，他必要进入他的荣耀里。

然後请注意他的恩典。他允许他们有分於他的受苦。事实上，他是在对他们说，尊贵的地位根本算不得甚么。他说，他只能把这些属灵的地位给予那些已经准备好的人。因为这些人虽然无知、不能了解，但他们已经见过他的荣耀，因为他们虽然在那黑暗的时刻，却仍然有信心要求与他同在荣耀里，所以他说，是的，我所喝的杯，你们也要喝，我所受的洗，你们也要受。

如果福音书的记录到这里为止，那就好了。但并不如此，我们接下便看到了那十个门徒。他们恼怒那两兄弟。耶稣责备这十人是应该的。虽然他们受责备，但这十人也是非常大方的。他叫那十个门徒来，对他们说，你们不了解这件事，你们不了解这两个人。「你们知道外邦人有尊为君王的治理他们。」然後，他就不再和那十个门徒或那两个门徒作更多讨论。最後他所说的一句话是，人子来不是要得到常人所想的那种君王的冠冕，人子来不是要在人群中高声发号施令，像世界上的统治者一样。人子来是要脱去自己的尊贵，除掉他自己的王权，亲身负起奴隶服事的轭。这样就可以高举别人，并藉著他所高举的那些人之爱心和忠心，而赢取最後的宝座。实际上他对那十人和那两兄弟，以及历世历代以来的基督徒所说那句话的意思是，你们若要认识我的权威和能力，必须和我同走这条路。

接著是医治巴底买的事。这件事就是在这种气氛下发生的。首先我们听到这个乞丐呼号求助，以及门徒们责备他，不许他作声。我们不但不该责怪门徒，反而应该了解他们。除非我对这件事的解释完全错误，否则这些门徒心中是在说，耶稣要教导我们甚么，我们并不完全了解，但他所要教导的一定是大事。他的心所牵挂的都是些大事。我们不能管那个人，现在不能让一个瞎眼的乞丐打搅他。但是耶稣却站住了，并且说，叫他过来。於是他就医治了他。

从小事上可以看到一个人的伟大。在本段经文中所显明的基督的伟大看法和目的，藉著这一件小事得到了证明。在他前往耶路撒冷的路上，他竟然还能停下来，答应那瞎眼的乞丐之呼求。我要更进一步说，假如他不肯医治这个乞丐，就等於否认了自己所作有关服事的教导。不，假如他拒绝帮助那些在痛苦中呼求的人，就等於拒绝上十字架。耶稣医治病人并不是一件随便的事。他担当了我们的忧患，背负了我们的痛苦。所以在他医病能力的背後，有他那测不透的救赎大功在支持著。

主现在正进入他的国度。哦！是的，外邦人今天问我们，你们的神在那里？按人类的标准来看，世界历史中最黑暗的时刻，乃是他们把生命和荣耀的王钉在各各他罗马人刑具上的那一刻。我们是否有雅各和约翰的异象？我们是否仍然有信心，知道王一定要进入他的荣耀里？虽然在时间的过程中，人性必须长期受苦，虽然无辜的人被当作有罪，但我们似乎能存到：

真理虽常被置於死刑台， 误谬虽常坐宝座，然而死刑台却影响未来， 影响那未知之境，神站在阴影下， 看顾保守属衪的人。

属於基督，有基督教信仰的人应该上到高处，扩展视野。王正在进入他的国度！「黎明之前黑暗最深，婴孩降生之前腹痛最剧。」这就是基督徒的态度。

若要有分於他伟大的国度，条件是要先有分於他喝的杯、他受的洗、和他的服事。我们在这一方面实际所认识的是何等微小！我们所能认识的也是何等有限！我们如何能够开始与我们的王真正冇分？我们所遇到的第一个瞎眼的乞丐，就是我们的机会。我们本地那些身分显然不重要，但确实需要帮助的人对我们呼求时，那就是我们的机会。假如耶稣走过那个瞎眼的乞丐时，因为他思想的都是大事，而不肯帮助他，那么他就违背他降临世界的初衷。他不能越过那人而不管，因为他充满了热诚，也因著这热诚使他甘愿上十字架。愿神帮助我们，让我们出去，观看他荣耀的来临，分享他心灵的痛苦，下一次有人要求我们的帮助时，我们就把他的热诚实行出来。


马可福音11:1-26

这段经文记载了一则奇异的故事：一棵无花果树，因为耶稣在树上找不到果子，说了一句，「从今以後，永没有人吃你的果子。」隔日这树竟然连根都枯乾了。

我们说这故事奇异，因为它不寻常。读者如果确信，这是耶稣生平工作中的实际记录，第一次读到这则故事，一定会觉得有趣，而又惊奇。这故事中，有几点一直都叫解经者感到困扰。我觉得这也是很自然的，因为耶稣通常不咒诅，也不毁坏。但是，我马上要补充一句话，这也正是这一则故事主要价值之所在。当年以赛亚斥责那些政客们暗中的阴谋，并宣告神的审判就要临到这个国家时，他提到了许多事，其中有一段是，「耶和华必兴起，像在毗拉心山。衪必发怒，像在基遍谷，好作成衪的工，就是非常的工，成就衪的事，就是奇异的事。」在神的计划中，审判要变成惩罚和管教，这也是必要的。然而这还是神非常的工，是神奇异的事。耶稣的这个举动，无疑的也是奇异的，而且显然也是本段经文之中心。

在思想这故事与前後经文之关系，并寻找它真正的价值和教训以前，我们要先观察这故事中的一两件事。

我们主运用他的能力，作纯粹破坏性的工作，这是绝无仅有的一次记录。另外一次是他促成那群猪的死亡，不过那件事和拯救人有关。这里这件事却是纯粹属於破坏性的。

人若批评我们的主为了达到教训学生的目的，而毁坏这棵无花果树，就有如批评人为了装饰圣诞树而砍下一棵树，或为了教植物学而剥下一片花瓣一样。

进一步说，我们没有理由可以假定我们的主真的作了那一件毁坏的喜。我知道这段经文有其难解之处，但我认为按字面最简单、最明显的意思来了解，是最恰当的。这棵无花果树上面是不应该有叶子的。圣经曾经有「夏令以前初熟的无花果」之句。不管无花果树在甚么时候结果子，一定是先有果子，後才长叶子。察看福音书的记录，我们可以发现後来我们主曾经用这一个事实作比方，他说，「你们可以从无花果树学个比方，当树枝发嫩长叶的时候，你们就知道夏天近了」（可13:28）。无疑的，无花果树长叶子是在早春，在夏天临近以前。看到树上付叶子，应该就可以找到初熟的无花果。主却在那树上找不到果子。这棵树有叶子，不但表示了它的早熟，也表示它不可能结果子。这棵树没有发挥它应有的作用，刚好适於作当时我们主所要教导的功课之实例。我们所能知道的仅此而已，其他关於这故事的争论，我不拟加以任何的评语。

我们要先留意，这件事是发生在我们主服事工作的那一个时期。那是他在地上生活的最後一周。在本段经文中，我们看到有关最後那一周里三天的记录。第一天，他胜利的进入耶路撒冷城，观看了圣殿，就於黄昏时回到伯大尼去。第二天早晨，他和门徒进城时，在路上咒诅了这棵无花果树，然後才进入城里，并再进入圣殿，洁净了圣殿，黄昏他又出城去了。第三天，他再回到耶路撒冷，路上门徒存到那棵无花果树连根都枯乾了。本章所研究的内容，就以我们主用这一棵枯乾的无花果树作实例，来教导他们的记录作结束。

请我们记住，他最後这一次访问耶路撒冷，是正式的、严肃的，也是定罪的。诚然，我们思想到主一生最後的这受难周，常常都会想到约翰所讲的这句话，「衪到自己的地方来，自己的人倒不接待衪。」提到受难周，我们想到的是他被弃绝，他自己的同胞曾经呼喊说：我们不要这人作我们的王。这样想并没有错。但是另一方向，不要忘了，受难周中所发生的事，不只是他的同胞弃绝他的时刻，也是他最後弃绝这个国家的时刻。他以最严肃、最沉重的方式，让官长们都聚集在他面前，迫使旭们定自己的罪，宣布对自己的判决。最後时刻来到，他就宣布弃绝地们。请记住他所说的话，神的国要从你们挪去，交给结果子的国民。这是耶稣所说最严肃而可怕的话。以後我们还要看到他如何对付这些官长的记录。这里我们要看的是他对付这些官长以前所发生的事。

首先，我们的主故意以行动激发群众注意他自己。这是不寻常的。因为通常我们读到的，是他逃避群众。不管他到那里去，都有群众因为受他的教导和所行的神迹奇事之吸引，而拥挤在他周围。他一向对那些群众没有敌意，不过，他总是离开他们，躲避他们，似乎故意要使他们更难以接近他。他从未公开激发他们注意他自己，但是这次却不同了。那时群众们聚集在一起，他原可以略过他们，避开他们们注意，悄悄的进入耶路撒冷，默默的在他自己的百姓中行走。然向这次他却巧作安排，故意把群众的注意力集中在他身上。所以在这里我们所看到的他，就是我们通常所说的胜利的进入耶路撒冷城的他。这种说法一点也没有错，他是故意要促使全城的人都注意他，知道他进城的时间。

接著我们就读到这个象徵性的神迹。这神迹是清晨在他门徒的眼前行的。他用一句话，就毁灭了这棵不结果子的树。他就藉著这神迹，教导自己的门徒。因为第二天路过原地时，彼得告诉他，那棵无花果树已经枯乾了。耶稣的回答，「你们当信服神。」以下就是他教导的内容。

这段经文中所发生的一切都是关系到全国性的，而毁灭这棵无花果树则是整段经文的中心，也是以行动象徵这段经文的意义。我毫不怀疑我们的主行这神迹的目的就在此。

对这些故事的细节，我们都很熟，我不必再提。我们要看以毁灭这棵树为中心的整幅画面，这样我们才可以了解耶稣行这神迹的中心教训何在。

我们首先看到的是他以王的身分进城。这也是一件新事，对马可福音来讲，也是不寻常的。前此，马可福音向我们介绍了他是神的仆人，脱去了他王者的身分，除掉他的尊贵。而关於他使命的整个真理，则浓缩在我们前面所思想过的那句宣言里，「人子来不是要受服事，乃是要服事。」而在这里，同一个人，仍然是神的仆人，马可却让我们看到他吸引群众的注意，看到他是王，并且看到他以绝对的权威行动。正如群众所呼喊的，他是奉主名来的，他是耶和华的代表，他是这百姓之神的代表。他现在来是要面对全国。过去他在对付那少年的官时，就已经个别的彰显出他有王的权柄。现在他在这些人的面前，对全国彰显自己有神的地位。他让他们注意到他进城的方式。後来那些从加利利来的群众，引用他们当代的诗篇，唱出了超越的真理，「和散那，奉主名来的是应当称颂的！」这里他们所看到的是耶和华的仆人临到，要建立他的国度。他自己曾经形容这个国度是「不是要受服事，乃是要服事」的国度。这个国度是服事的国度，其中最高的地位是要以降卑服事人才能取得的。这个国度是要建立在他用自己生命赎回的那些人身上。

如此我们看到他来了，他以柔和谦卑的威严来了，他脱去了人通常认为和王有关的一切东西。他骑著驴驹来了。我们常常听人说，骑驴驹是王的象徵。但我们要记得，甚至在东方人中，王所骑的和负载的牲口也有区别。我们主骑进城的驴驹是负载的牝口。我认为从他进入耶路撒冷城的这一点，就可以看出他是以温柔、卑微、贫穷、可笑的方式进城的。请不要以希伯来人的方式，要以罗马人的看法，想像一下罗马皇帝凯旋回京城的情形。然後再看这个贫穷的行列。他没有任何与王和尊贵有关的东西。这是一个贫穷的行列，散在地面上的是人们身上所穿的衣服，是折断的棕树枝，围绕著他的是喊叫的加利利群众。他以极其柔和的尊严，除去人类长久以来认为与王有关的那些东西，骑著驴驹进城了。这是一个贫穷的游行行列。

他来是为审问。第一天接近黄昏的时候，他进入圣殿，马可记载说，「耶稣……周围看了各样物件。」这是审问的观看，调查的观看。他有权审问、调查、观看这一切。他有最高的权威可以调查观看这一切。他也是带著无限的怜悯观看这一切。他带著泪眼看这一切。「耶稣……周围看了各样物件。」他所看见的光景如何呢？容我引用他第二天所讲有关圣殿的话，「你们倒使它（圣殿）成为贼窝了。」圣殿的门的被破坏了。在敬虔的外衣之下，这所建筑物已经变质。圣殿的四围已经被兑换银钱的人占满了。当时的作家所遗留下来的文献告诉我们，这些兑换银钱的人行为真是无法无天，所以他们在法庭上所作的见证不能被采纳。他们以敬虔之名所讲的话也不被接受。外邦人的院子挤满了献祭用的动物。他们这样作显然是为了献祭上的方便，为了使他们的崇拜变得更容易。这样作永远是危险的事，也违反了神的心意。进而言之，他们这样作，更显示了百姓堕落的一个证据。

他发现属灵和道德的领袖都反对他，不接受他的理想，憎恨他对他们的干涉。他们的信仰显然已经死亡，全国生命的真正原则已经消失。我认为他对门徒说，「你们当信服神」时，意思指的就是这一点。他并不告诉他们毁坏这棵无花果树的秘诀，而是告诉他们怎么样可以避免像这棵无花果树一样被毁灭，就是怎样得以保持生命的秘诀。人子来到耶路撒冷作最後的调查时，他发现信仰已经消失，他发现只有叶子而没有果子。

现在在这种气氛之下，我们回头看这一件有关审判的中心举动。我们不再谈论细节，只要思想这个举动的意义，以及我们主想要教训他门徒、和历世历代他的教会之功课。

他首先要教导的是，不结果子的必然要被毁灭。生命是神所赐的，目的就是为结果子。为了作最简单的说明，让我们回头看圣经的第一卷书，我们看到他造的树木是结果子的树木，各从其类，果子都包著核。树木是为结果子的，这是一个象徵。这真理贯穿整本圣经的教训，特别是对於古代的这些以色列人。这个国家的生命是神所赐的，也是神所维持的，而她的目的是为结果子的。我们读到诗篇作者论到葡萄树被栽种、被拆毁，因为不结果子被砍伐时的哀号（诗80篇）。我们也听到以赛亚书第5章的哀歌，那是耶和华因为他百姓的失败而发出的悲叹，「我指望结好葡萄，怎么倒结了野葡萄呢？」关於这问题，这先知说出自己的看法和解释，「衪指望的是公平，谁知倒有暴虐；指望的是公义，谁知倒有冤声。」因为这个国家是神所创造，神所维持的，而生命自然的成长就是结果子。这个国家既然不结果子，他就命定，「现在我告诉你们，我要向我葡萄园怎样行，我必撤去篱笆，使他被吞灭，折毁城垣，使他被践踏。」我们主咒诅这棵无花果树的事，必然可以叫这一小群门徒回想到以前的这些事。不管如何，如果不结果子，那棵树就必须被毁坏。他以这棵树为象微，心中所想的却是这个国家。几个世纪之後，他来到自己的地方，但是自己的人却不接待他。因为他们不接待他和他的国度，因为他们不结果子，所以神所预备的器皿必须被毁灭。那天早晨，门徒们所看到的是那棵树连根都枯乾了。请注意，这些字虽然简单却具有神圣的象徵意义。

他们注意到这件事时，我们主就对门徒作解释。他所作的解释，其中心价值是：信心乃是结果子的原则。他们对他毁坏的能力之觉得惊讶，可以从这故事里而的简单话语看出来，「拉比请看看，你所咒诅的无花果树，已经枯乾了。」他立刻回答说，「你们当信服神！」他给他们一个秘诀，怎样才可以不被毁灭。这秘诀也是怎样除去破坏这国度的方法。接著他说，只要你们有信心，就可以对这座山说，你挪开此地，投到海里。对於一个国家的生命来讲，信心若消失了，生命的原则也随著消失，结果子的能力也就没有了。虽然如此，对这些人而言，如果他们要逃避被消灭，最重要的一件事是，「你们当信服神！」不久之後，耶稣就要把神国的大使命交托给他们，使他们和古时的这些百姓分别出来。在这国家里面找不到果子，是因为他们已经没有生命了。而他们之没有生命，乃是因为他们离弃了对神的信仰。

接著他吩咐他们要祷告，因为祷告是信心的表现。他也让他们看到真正能表现信心的祷告，必然能表现出生命，这祷告必然充满怜悯、赦免，并且追求被赦免。以爱洁净了的祷告是信心真正的操练。如此，他把这些人面对面的带到了生命的中心秘诀上。这些人是一切跟随他的人，也是整个神的教会的代表，神的国度之大责任就要交托给他们。信服神乃是生命能结果子的秘诀。

我们是否各从其类，结我们所当结的果子，就是神亲自所创造、所支持的这种生命之果子呢？当然在黑暗的日子我们可能有信心，在乌云密布的日子，在遭遇困搅之时，我们可能会考虑归回我们生命的历史及这历史的意义。然而，在今天我们就应该十分严肃的自问：若人子今天来到我们中间，他能否找到果子？

感谢神，在新约里，还有其他用无花果作比喻的教训。另外还有一个不结果的无花果树之比喻，它最後可怕的结局是：若结果子便罢，不然再把它砍了。不过园主和管园的，也同意一件事，就是，「今年且留著，等我周围掘开土，加上粪。」我们主私底下对他门徒的教导中，也说到了修剪、洁净，以便结果子更多的教训。在这个比喻的亮光中，耶稣所行这个严肃的神迹的教训是，如果我们对他的管教没有反应，不学习毫无保留的顺服他的功课，我们都要和列国一样，连根都枯乾了。


马可福音11:27-12:44

这一长段的经文可以浓缩成耶稣论那穷寡妇之奉献的那句话（可12:43）。这段经文所记的事件，发生在门徒们发现耶稣所咒诅的那棵无花果树连根都枯乾了以後。这些事件马太记载的比较详尽。马太省略了有关圣殿银库的事。然而，现在我们却要先大略看看这些事件与发生在圣殿银库那件事的关系。

发生在银库的那件事之所以显得突出，是因为它在我们主服事期间那个最黑暗的时刻里，发出了明亮而美丽的光辉。在那个时候，人子是他们激烈反对的目标，而他也运用他的权威，严肃而可怕的弃绝那个不结果子的国家。这时只有一个贫穷而孤独的寡妇，还保持著对神坚强而活泼的信心。她和那些想要毁灭人子的人恰成一个鲜明的对比。

我们先要看看这个充满了敌意的黑暗背景，然後再观察那个无名的妇人，最後思想我们主对她的态度。我们思想的路线是：第一，人子和他的敌人；第二，那个崇拜中的妇人；最後，人子和他的朋友，就是那个妇人。

本段经文从头至屋可以看到人子在执行审判的工作。审判的结果有二，不是定罪和惩罚，就是称赞和奖赏。这要看人的心灵在这坚定不移的审判面前的态度而定。这里从开始到结束，从最初他们对他的权柄发出挑战，到最後圣殿里的这一幕，我们存到我们的主以人子的身分坐在审判的位上，施行审判。

我们先看他在他仇敌中间的情形。本段经文的这些事件我们都很熟悉。为了对主有一个清晰的印象，我们要从整体来看这些事，因为这些事显明了他最後几天在世上服事工作的情形。这一天，门徒发现那棵无花果树连根都枯乾了以後，耶稣又回到城里，进入圣殿。仇敌们就对他提出四个问题。第一个问题是出於他们的不信，「你仗著甚么权柄作这些事？给你这权柄的是谁呢？」第二个问题不怀好意，敌人故意设下圈套，要抓他的把柄，「纳税给该撒可以不可以？」第三个问题出自骄傲的唯理主义，那些撒都该人制造了一个故事，提出一个残酷的问题，说，在复活的日子，谁是这妇人的丈夫？最後的问题是一个纯粹诡辩性的问题，那个律法师质问他关於律法的相对价值。在这些问题中，我们看到耶稣不但没有陷入他们的圈套，没有被他们打击，反而是安静、平和、带著尊严的坐著施行审判，使反对他的人哑口无言。最後圣经说，「从此以後，没有人敢再问衪甚么。」整个过程以我们主的一个问题作结束，主的问题是斥责他们的假冒为善。

仇敌们的第一个问题是出於不信，是由那些在圣殿里拥有权威地位的人提出的。他们承认他所作的事，但怀疑他的权柄。他们知道他作了非常奇妙的事。很可能他们的问题和前一天他洁净圣殿的事有关。他们不得不承认，他的举动不同寻常。他们不能理解，因为他有神秘的力量，可以把那些兑换银钱的人赶走。至少在一段短期间内，他把被污秽的圣殿洁净了。不过他们还是怀疑他的权柄。我们的主对付他们的方法，可以从两方面来看。他首先指出，因为他们没有诚诚实实的回答他所问有关施洗约翰的问题，所以他也不必回答他们。但接著他还是回答了本来可以不答的问题。他是用一个葡萄园的比喻来回答他们的问题。他说到有一个主人一再派遣仆人前去收取葡萄园的果子，直到最後，派他的儿子亲身去了。讲完这比喻时，他们发现他是在讲论到他们，是在描写他们国家的光景。所以这比喻正好回答了他们的问题：他的权柄在於他是神的儿子。

可能过了一会儿以後，耶路撒冷两个敌对政治党派的人联合起来质问他。这两个党派就是法利赛人和希律党人。希律党当时主张，犹太国应顺服於罗马，因为希律是罗马所派任的分封王；而法利赛派则反对罗马人加在神百姓身上的轭。这两个党派一直都在互相斗争，现在却联合起来，心怀恶意质问耶稣。假如他回答，可以纳税给该撒，那么他就破坏了自己所宣称的弥赛亚身分。昨天他才公开以弥赛亚的身分进城的，他还特意吸引人注意他的这个身分。假如他说不可纳税给该撒，那么他们就可以叛国罪逮捕他。请注意他们这个诡诈的问题，以及耶稣巧妙而真诚的回答。这回答也是人应该遵守的生命原则。耶稣说，「该撒的物当归给该撒，神的物当归给神。」他的答案等於定了对他提出问题的这两个党派的罪。有先定那些反对罗马统治的人的罪，因为他们并没有把当归给神的归给神。因为他们将薄荷、茴香、芹菜献上十分之一，却忽略了人心灵中更重要的一面。另一方面，这答案也定了希律党人的罪，他们主张应该纳税给该撒，然而心里的深处却和希律同谋，预备背叛该撒。只要有机会，他们就会这样作。耶稣的回答使这两个党派都无言以对。

然後再隔一段时间，又有撒都该人用他们狂傲的唯理主义对他提出一个问题。他们所编的例子内容很残酷，读他们的故事，很自然的令人感觉到一种不敬虔、轻浮。他们对於来生、复活、和属灵的生命之真实性存有很大的疑问。我们主的回答，首先扫除了他们所暗示的那些可能性。他宣告，在天上人也不娶、也不嫁。然後立刻深入对付撒都该人心底的问题。他们否认人的不朽，不信复活，不承认灵的存在，也不相信有天使。他提醒他们，在他们所研读的圣经里，神宣告自己是亚伯拉罕的神、以撒的神、雅各的神。然後说，「神不是死人的神，乃是活人的神。」这话彻底解决了他们的问题，并且向人保证，那些所爱的人虽然暂离，但他们仍然活著。撒都该人再也没话好说。

然後群众中有一个人看到耶稣回答得好，就来到他面前提出自己的问题。诫命中那是第一要紧？他所问的不是要他把某条诫命和另一条诫命作比较，而是请他说明律法真正伟大的原则之所在。这是一个真实的问题，也是一个诚恳的问题。我们的主立刻回答，而是语气既不严厉，也没有责备。他不从十诫，而从古代希伯来人律法中引述一句话，表明律法的中心原则，律法的真正价值和遵守律法的问题，「你要尽心、尽性、尽意、尽力爱主你的神……要爱人如己。」这人被吸引住了，并且讶异。他承认这答案是绝对正确的。然後就在四围的敌视之中，耶稣对他说了一句温柔的话，「你离神的国不远了。」他敌人所发的问题到此结束。

接著我们的主提出了一个问题，照我们所知，没有人回答他的这个问题。他的问题是他们对於他所宣称的弥赛亚身分存有甚么样的看法。他说，「文士怎么说，基督是大卫的子孙呢？……大卫既自己称衪为主，衪怎么又是大卫的子孙呢？」这问题仍然存在，等候人们的回答，特别是对於他身分还有疑问的人。只有两个可能的答案，就是大卫错了，耶稣只不过是我们众人中的一个；不然就得承认大卫这话是被圣灵感动而说的。按肉体讲，他是大卫的後裔，按更深一层的奥秘讲，他是永生神的儿子。他留给他们这个问题，警告听众要防备文士的假冒为善。

这个简短的综览可以帮助我们了解耶稣生平中最後一幕，就是他出现於圣殿中时之气氛。他常常到圣殿去。请记住，我们刚刚所看过的那些事，最近所发生的那些事，他洁净圣殿的那奇妙的时刻，敌人仇视的紧张气氛。他们心中的恨意不断高升，正等著机会要逮捕他、杀他。

现在请注意耶稣所作的最後一件事。他离开圣殿的内院，来到外院，就是通称为妇人之院。在那里摆了几个大银库，接受人们为祭司和穷人所作的奉献。他在那里坐下来，他以充满了爱和渴望的眼睛，想在这荒凉的旷野中寻找一朵花或一颗果子，可以满足他的心。他在银库附近等候，那是人们带礼物来奉献的地方，虽然人们常常忘记，但是它是一个神圣的记号。人的心在那里，他的财宝也在那里。我知道我引用的不正确，但我是故意这样改变的。当然人的财宝在那里，他的心也在那里。而同样的，他的心在那里，他的财宝也在那里。在人一切奉献中，神的眼目在观看、衡量。

人子就在那里等候观看，假如不是他特别指出，要门徒注意，我们可能根本不会注意到这件事。原来在人群中有一个妇人，一个贫穷而孤单的寡妇投了两个小钱入库。他看到了所发生的事，就宣告说，那投两个小钱进去的妇人，是「把她一切养生的都投上了」。不要怀疑这话的真实性。人们想尽方法要证明，她并没有把一切养生的都投进去。也有人想证明，我们主所说的话，不是这样的意思。我们暂时不要讨论最後的这句话，先看她奉献的两个小钱。这两个小钱是当时币制中最小的单位，合起来就是一个大钱。假如当时有奉献名单公布，这两个小钱只不过是一点点的价值而已。然而从这么多的奉献中，人子只选择这两个小钱，让历世历代的人知道这件事。

请看这两个小钱。这两个小小的硬币是礼物的象徵。我在这里所看到的，第一是信心的礼物，第二是牺牲的礼物，第三是属灵生命的礼物，最後是遵行律法的礼物。我看到一个孤单的寡妇，出於内心的真诚而作了这件事。这件事按她所知，没有人会注意到的，甚至她还可能竭力避免让别人看到。但是，那一天在拥挤的人群中，我看到这个孤单的妇人，和那些困扰著我们主的人恰成一个鲜明的对比。当时敌对他的势力已经联合起来，对他提出一些质问，这是我们上面已经简略讨论过的。这些敌对势力站在一边，而站在另一边的，是那个穷寡妇，她投了两侗小钱进入银库。

这是一份信心的礼物。对那妇人而言，圣殿是神的家。她的礼物乃是她对神的忠心的象徵。她和那个伟大的律法颁布者摩西一样，「恒心忍耐，如同看见那不能看见的主。」假如不是耶稣特意指出，我们可能永远不会注意到这些硬币。然而，这些硬币象徵甚么呢？这是一个神圣的证据，证明了这个妇人对神的信心。他咒诅无花果树，第二天，那树连根都枯乾了，门徒们对於那棵树那么快枯乾都觉得惊讶。那时他告诉他们，这个国家若要逃避像这样的枯乾，秘诀是「你们当信服神！」刚才在圣殿里，那些领袖们（他们也是管理这座城的首领）还在责问他，他的权柄从那里来的。其实他们的问题正显明了他们对神没有信心。可是，请看群众中的这个妇人，她投进库中的那两个小钱，正是她对神的信心之神圣象徵。

这也是一份牺牲的礼物。「一切养生的」，这是何等大的奉献。再同头看前面所发生的事，我看到了法利赛人和希律党人联合起来，质问耶稣有关纳税的问题。纳税原来是人对於自己得到的权利和益处所该尽的义务。我们可能反对纳税，或对某些税有疑问。特别是对於课税的方式，我们的反对往往都是有充分的理由的。但无论如何，纳税乃是我们为了国家的好处所应尽的个人义务。纳税表示我们对於管理我们的政府机关之感谢。他们的问题是，应不应该纳税给罗马政府。他们的问题也是关系到礼物。但是请注意，他们的问题是出於自私。他们的问题含有占便宜的倾向，因为纳税关系到个人与国内其他同胞的关系。所以这问题本身已经贬低了他们与其他同胞的关系。然而，这个妇人，虽然对法利赛人所知不多，对他们所讨论的原则，对於法利赛人和希律党人之间的差异，认识不多，但她认清了自己与神的直接关系。她所献的是一份牺牲的礼物。她把「一切养生的」都投进银库。

再深一层看，这是一份属灵生命的礼物。它是由异象带来的结果，也是内心感情的表现。往往我们希望能把幔子拉开，对这件事知道得更详尽。我们想知道那妇人住在甚么地方，如何生活，受了甚么样的苦，到底有多穷。在这个大城市中，她只不过是一个孤单的寡妇，而当天她仅有的只是那两个小钱。这两个小钱乃是她「一切养生的」。到底是甚么促使她走进了妇人之院，把一切养生的都投进了银库？异象！她清楚的看见了，而她的心也对自己所看到的发出了响应。她的举动表明了她属灵生命的光景，正好给唯理主义者当头棒喝。她不接受撒都该人的哲学，就是要人以尘土为满足，只有生活在物质的层次上。她藉著那举动，不知不觉的以神圣的爱全心回应所看到的异象。她把自己一切养生的都奉献了，这表示她承认自己眼睛所看到的异象。

不只如此，这也是她遵行律法的礼物。请听这个问题，「诫命中那是第一要紧的呢？」她听到了耶稣的回答，「你要爱主你的神……爱人（邻舍）如己。」这与她投进圣殿银库中的礼物又有甚么关系？投进圣殿银库中的那些钱，都要分给祭司和穷人。虽然有许多祭司败坏了，但请不要忘记，在这妇人单纯的心中，祭司乃是神的代表，他们代表人与神之间的关系。穷人？她是穷人中最穷的人，但是，那些穷人都是她的邻舍。当她把两个小钱投进银库中时，她就遵行了全部律法。她表达了对她的神的爱，也表达了对她邻舍的爱。容我重复说一遍，耶稣在那里等候观看，在那黑暗荒凉的时刻，他看到了那个妇人在不知不觉之间履行了神一切的要求。那妇人所献的两个小钱，正是她荣美生命的神圣象徵。这正与当时的敌视气氛相反，并且也矫正了当时的敌视气氛。

最後我们要看的不是人子的敌人，也不是那个妇人孤独的崇拜，而是人子自己。他不久以前才宣告自己是葡萄园主的儿子，奉派到葡萄园来收取果子。园户已经恶待并杀死了在他之前来收取果子的人。他也知道自己将会有同样的结局。因为甚至在他还没有来到以前，园户巳经商量好，「我们杀衪。」他最後的问题，对自己有更进一步的启示。他是大卫的主，不错！但他也是大卫的子孙，是从大卫的根而出的。大卫从他而来，但按肉体上讲，他却是从大卫而来的。

这里我们要注意三件事。第一，我们要注意他所看到的。第二，我们要听听他对当天所看到之事物所作的评估。最後，我们要提醒自己，他是一个甚么样的人，以及他所作评估的正确性。

首先，让我们注意他所看到的。在这里马可很特别，他记录了，「耶稣对银库坐著，看众人怎样投钱入库。，他看的不是投钱入库的众人，他看的不是人，他注意的是他们「怎样」投钱入库。马可这样简单的、不加修饰的记录，显明了耶稣所独有的一件事。他的看存法和其他人的看存法不同。他观看的是甚么？基督所看的是更深的一个层次，他看到背後的动机，看奉献的理由，看捐钱的原因。这是他经常注意的。他看众人「怎样」投钱入库。

在旧约早期历史中，有一篇伟大的诗歌，是一个妇人哈拿唱的诗歌。在这诗歌中，她赞美神的管理说，「人的行为被衪衡量。」这句话说明耶和华在衡量人所献的礼物。在衡量礼物时，重要的是，神在另一边放上作平衡的是甚么东西。他在观看众人怎样奉献。他经常都这样观看。怜悯而慈爱的主今天仍然如此观看人怎样奉献。我们谈到教会机关的奉献徵信录时，，常常可以看到某些人捐了数目相当大的钱。往往在最後出现的是无名氏捐XXX。最优美的地方就在这里，人出自内心最深处的爱所作的奉献，不需要有名字的记录。他今天仍在观看他们怎样奉献！他在观看人，人却没有注意到他。福音书中的记载，没有提到那妇人知道耶稣正在看她，也没有提到是不是有人告诉她这件事。耶稣看到她献的礼物，看到她走过去了，然後才私底下把门徒们召集来，指出刚才所发生的事。但耶稣没有对这妇人说甚么。我相信她自己根本不知道这回事。我相信直到离开这世界之日，她还是不知道。一直到她进入永远的荣耀中，和主面对面时，她才会发现主已经把她所献的两个小钱，变成了永世中的黄金。

接著，请注意他对那奉献的评估。，他对门徒指出这件事以後，又对他们说，「这穷寡妇投入库里的，比众人所投的更多。」这真令人惊讶。他并没有说这妇人作得太好了，他也不是说这妇人投进去的很多，他不是说这妇人投进去的和其他的人一样多，他说的是，「比众人所投的更多。」那天，这圣殿的主坐在银库的旁边，点算人所奉献的礼物。他一手拿著许多富有的人和平常的人所奉献的大笔礼物，另一手拿著的是那两个小钱。而那两个小钱比众人所投的更多。这样的算法我们不能了解，所以他恉出了理由，「他们都是自己有余，拿出来投在里头。」自己有余，才拿出来！哦！这是何等的指责。

最後一件事是我们主所作的衡量之正确性。他的衡量正确吗？读者中若有作生意的人，请允许我在这里要作点金钱方面的计算。两千年来神用这穷寡妇所作的奉献，鼓励人为神国所作的奉献之金额，远超过其他的奉献。哦！这三件事何等令人感动。这件事鼓励了多少孤单、贫穷、和伤心的人作出同样的奉献。这穷寡妇的两个小钱，本利相滚，越滚越大，所产生的结果何等巨大！愿我们从这件事得到鼓励。愿神帮助我们同样的奉献，也愿神用这故事的优美和动人的力量，改变我们奉献的态度。我相信在聚会收奉献时，他都可以找到这样的两个小钱，把它转变成黄金。但是另一方面，许多的奉献他可能会加上一句话，「自己有余才拿出来的！」我不想，也不能在这里衡量人献给神的礼物。但是我们应该常常记住，虔诚、政治、道德都应该包括在献给神的礼物中，我们要经常把这一切献给神。奉献仍然是一个神圣的象徵记号。真正的奉献包括了：满有生命活力的虔诚，高超的政治，真实的哲学，和完美的诡德。


马可福音13:1-37

人子在讲论过那个最严肃而又不可少的预言後，就用这一个最简短的命令，「要儆醒」总括了跟随他的人应有的一切责任。要解释这个「要儆醒」的命令，一定得先思想这个预言。所以我们要先了解我们要思想的大纲。

我们先要看一下耶稣的这个预言，然後再看这预言的教训对我们目前的情形之重要性。最後我要强调「要儆醒」这个吩咐。

肯先让我们看一看耶稣的这个预言。请不要忘记一个明显的事实，马太、马可、和路加三个人都记录了橄榄山上的这一个预言，并且他们三人都把这个预言放在耶稣服事的同一个期间，就是他在世上最後一周，服事生涯将近结束之时发生的。关於这预言，马太所记的最详尽，马可和路加则同样只记录了这一段预言的部分。

在还没有整体的看这个预订以前，我们必须注意两件事，就是耶稣讲这预言的时机，和这预言的全部内容。

时机方面，耶稣已经进耶路撒冷。他这次进城的方法和以前不同，他特意要引起别人对他的注意。第一天他进城以後，又进入了圣殿周围看了各样物件，晚上回到伯大尼，单独过了安静的一夜。第二天早晨，在回耶路撒冷的路上，他毁灭了那棵无花果树，然後再进入圣殿，用他奇妙的权柄洁净了圣殿，又和圣殿里的领袖们直接冲突。接著他就在耶路撒冷作了最後的一件事：审判，那就是他坐在银库旁边观看人怎样奉献，并特别称赞了那个孤单的妇人所奉献的礼物。

按照马可所记，紧接著这些事後，他的门徒对他指出建造圣殿，用的是何等石头。按照路加所记，门徒对他指出，这圣殿是用美石和供物装饰的。这件事很有意义。他以前和门徒们到过圣殿，为甚么直到这个时候他们才对他指出这一点？他们之这样作，正表明了他们心里的态度。他已经洁净了这圣殿，他已经弃绝了这圣殿，最後他说出了这圣殿不可逃避的命运，「必成为荒场」。现在他们对他指出圣殿这座建筑物，他迅速而具体的预告，这殿要完全被毁坏，没有一块石头留在另一块石头上不被拆毁的。

然後他们离开圣殿和耶路撒冷城，上了橄榄山，到了一个地方。福音书的作者告诉我们，他们就对著圣殿而坐。也就是说，从这山上他们可以看到圣殿。这些人对於他所说的话感到惊奇，所以对他提出了这个问题。马可告诉我们，问这问题的有四个人。他们的问题是，「甚么时候有这些事？你降临和世界的末了有甚么预兆呢？」我们主的预言就是回答这一个三重的问题。

我们要大略整体的看一下这预言的内容。让我们翻到马太福音。马太所记耶稣的预言可以明显的分成三段。我们的主回答他们的问题时，首先纯粹从希伯来人弥赛亚的立场对他们讲话（太24:4-44）。这些预告论到的是以色列、希伯来百姓、希伯来人的弥赛亚，和古代制度下的神治政体。到了马太福音24:45，他的谈话中段，插入了一个问题，「谁是忠心有见识的仆人？」接下去的这一段（24:45-25:30），有了一个新的看法，所注重的不再是希伯来人的这个国家，而是基督徒的教会和这教会的责任。25:31是另一段的开始，「当人子在衪荣耀里，同著众天使降临的时候。」这一段所注重的不再是希伯来人的国家，也不再是基督徒的教会，而是全球性的，关系到列国的。在中间这一段他从不讲到自己是人子，而在第一段结束时，他却用这描述性的头衔称呼自己。到了第三段他又继续使用这头衔。

虽然乌云开始笼罩他，但是他的眼睛却看得清楚，他知道死亡随时可以临到，他的门徒问他，「甚么时候有这些事呢？」指的是甚么时候圣殿要被拆毁。「你降临和世界的末了有甚么预兆呢？」这里我们看到主以从未有过的奇妙态度，安静的看著即将临到的世代。他用古代以色列人的立场来看，然後再用他的新百姓（教会）的角度来看，最後以全世界列国的角度来看。

从这个不同的角度来看同一个世代，那种透视不一定永远很清楚。我们主所描述的并不是整个世代的历史过程，而只是重要事件的山峰。正如我们站在最高的山顶上，看著眼前层层重叠的山峰，好像诸山峰中间没有甚么距离，然而我们若走到了前面一个山峰，就会发现原来两个山峰并不是重叠紧连在一起，中间有巨大的山谷隔开。两个山峰之间的距离，可能有主第一次降临和第二次降临之间的距离那么远。所以我们在研究这一类的预言时，要记住这种透视的观念。

马可福音第\cs312章没有记录耶稣预言的第二部分和第三部分，就是有关教会和列国聚集在主面前的事。虽然马可只有记载第一部分，但是就这一部分而言，他记得比马太详尽。所以让我们看看马可第13章，了解我们主对这个问题的回答。

他对这问题的回答从第5节开始，第一段（第5-8节）记载了他开头的警告，这警告的重要性在接下去的几段经文还没有讲完，而是贯穿了我们主接著所讲的一切话。他首先呼召门徒要忠心於他。他具体的告诉他们，听见打仗和打仗的风声时不要惊慌，因为打仗和打仗的风声并不是末期的预兆。最後他告诉他们，他们听到这些事情时，应该知道这正是生产前的阵痛，灾难的起头过了之後，就会有新生命的产生。

说完了这些以後，他接著开始对四周的人讲话，绐予他们个人性的教导（第9-13节）。在这段经文中，他告诉门徒，他们受逼迫的时间随时可能临到。今天我们知道，这一段话在他们的历史中完全应验了。我们也看到特别在那一段大逼迫的期间，主怎样藉著圣灵和他们同在，用能力和安慰支持著他们，那是实实在在的安慰。

接下去那一段（第14-32节）讲到两种危机。第14-3节他所预告的那些事，在他们那个世代，耶路撒冷被毁时就已应验了。接著他又说，「在那些日子，那灾难以後。」我们可能会以为，「那些日子」是指紧接著他在第14-23节所讲的那些事结束以後发生的，然而实际上这里我们看到的是两座山峰，中间有一些巨大的山谷隔开。

路加在这一点上说的更清楚，「他们要倒在刀下，又被掳到各国去，耶路撒冷要被外邦人践踏，直到外邦人的日期满了」（路21:24）。这一节短短的经文涵括了自耶路撒冷被毁一直到今天的历史。耶路撒冷仍然被外邦人践踏，因为外邦人的日期还没有满。可是请注意，路加接下去所讲的话和马可完全一致，「日月星辰要显出异兆。」回到马可福音第24-32节，耶稣论到了耶路撒冷被毁以後的另一个危机，就是他第二次再临审判的事件。最後他的教训记录於第33节到第37节，而以「要儆醒」为结束。这样我们就可以看到他教训的开始和结束，都有「要儆醒」之词（中文第5节译为「要谨慎」）。

至於耶稣的教训，首先请注意，这个预言清楚显明了一个事实：我们的主心中认定，从他的十字架到他再临的这一段时间，将要不断有冲突与动乱。我们主对这个世代的看法，不是列国之间的相争可以藉著传扬他的福音而逐渐降低，也不是因为福音的传遍，最终全地都可得到太平。有人说，这些预言是在事件发生以後才记载的。但是我认为如果是事情发生以後才记录的，作者一定可以写得更详尽，更清楚。我们主从来不期望，在这个世代中战争和动乱会有停止的一天。他特意显明一个事实，就是一直到这世代结束时，地上都要充满了冲突与动乱。事实上他在当时所作的预告，完全和古时以色列人大先知的预言相一致，就是说，这一个奇怪而奥秘的世代在接近末期时，要充满了残酷、流血、冲突、和斗争。这事实也是古时希伯来人先见所无法了解的。

第二点要注意的是，在这预言中，我们清楚看到主宣告打仗和打仗的风声并不是末期的徵兆。它既不是末期已近，也不是末期尚远的徵兆。为了叫我们的心有平安，为了让我们今天的见证更清楚，基督徒应该记住一个事实，哈米吉多顿还没有来到。原则上哈米吉多顿的事已经重复了好几次，可是最後的还没有来到。约西亚王是在哈米吉多顿（米吉多）被杀的，撒迦利亚在他自己的世代也看到了哈米吉多顿的事，但哈米吉多顿还没有来到。打仗和打仗的风声还不是哈米吉多顿的徵兆。打仗和打仗的风声是神管制世界各种权势过程中的一部分，在这过程中，他要叫人的愤怒成就他最终的荣美，他把其余的人束在腰上，限制在他旨意范围之内。

接著请注意在这预言中我们主提出一个最严肃的警告，要人提防假基督和假先知。他宣告在紧张的时刻，在打仗和打仗风声的时刻，在饥荒、地震、和灾难的时候，就会有假基督、假先知的兴起。从那时直到现在，在教会历史上，我们可以看到教会在情绪上受到最大压力的时候，人们对主的观念就会遇到最大的危险，而假基督、假先知也就不断的兴起。我们主的警告最清楚不过，在这样的时候，我们一定要忠心於他，不可受到别人的引诱，去跟从那些自称是基督的声音的人，也不要去听那些宣告说，看哪！基督在那里，或是基督在这里的人！如果马可、路加、马太所记，我们主讲这预言所用的这些话语是真实的，那么他是在宣告末期临到以前会有的一些超自然现象：星星坠落、太阳变黑、月亮也不放光、天势都要震动，而那个时候，人子就要清楚的显现了。

在这预告中，我们主带有权威的说，这一切事都要成就。「天地要废去，我的话却不能废去。」这是一节伟大的经文。这节经文所宣告的，可以应用在他一切的教训上。不过，这里直接应用在他所预告的有关末期的这些事上。

请再注意，在耶稣所讲的这比喻中，有一个令人注目的事实，就是他坚持那日期没有人知道。他亲口说，「那日子、那时辰，没有人知道，连天上的使者也不知道，子也不知道，惟有父知道。」接著他立刻又说，「你们要谨慎，儆醒祈祷，因为你们不晓得那日期几时来到。」然後又重复叮咛，「所以你们要儆醒，因为你们不知道家主甚么时候来。」他用这样的话，严肃的警告门徒，也警告我们，同时也警告整个世代的人，我们无法知道他来的日子。关於耶稣再来的日期，这个预言一点也没有暗示，整本新约也没有任何线索可以帮助我们判断他再来的确切日期，他很清楚的说，「因为你们不知道。」这一切把我们带到了他最後所作，有关他跟随者的责任之宣告。这责任在最後这段经文中，一再的重复，而最後以「要儆醒」作结束。我们主的意思实际上就以这句话为中心。懂新约希腊文的人都知道，有两个希腊宇都可以译为「儆醒」，这两字并不相冲突，而是互相补充。「你们要谨慎，儆醒祈祷」（第33节），这是第一个希腊字。接著又说的，「所以你们要儆醒」（第35节），和最後所说的，「我对你们所说的话，也是对众人说，要儆醒」（第37节），用的是第二个希腊字。这个字重复了两次。我先要讨论的就是这个字。这里「要儆醒」的意思是要保持清醒，是从正面来看的字眼。（英文「儆醒」，中文可译为「儆醒」或「观看」，译者注。）我们研究这个字，要了解它从何而来，为甚么在这个时候使用它。我发现这个字的观念和市场有关。「儆醒」的观念和在市场作生意的人经常要保持警觉有关。在新约中有一段经文也同样用市场作比喻。保罗在写给以弗所的信中说，「要爱惜光阴。」这比喻取自市场。一个作生意的人分秒时刻都要保持警觉，而同样其他作生意的人，也都经常保持迫切儆醒的态度。因为他们的心都放在作生意上。

「要儆醒」一词包括了这一切意思。把它用在个人的心灵上，意思是要把一切能力聚集在一起，保持敏锐的感觉，精神的清醒，这就是耶稣对这些人所说的话之意思。他不是吩咐他们要爬上山顶，向东观看黎明曙光，他要他们保持儆醒的态度。他要把他们安置在耶路撒冷和撒玛利亚，他要差派他们到地极去传道。但他吩咐他们，无论到那里去，都要保持清醒，全神贯注。

「要儆醒」一词，以及我们主用它时的含义，由他所讲的那些教训解明了。总括起来可以如此说：首先，他吩咐他们在对他忠心的事上要小心，要非常的小心。「你们要儆醒！」重复了两次。免得有人假冒我的声音，假先知假借我的名，就把你们引入歧途。

第二，他吩咐他们要勇敢。听到打仗和打仗的风声时不要惊慌，甚至一切仇敌将目标都集中在你们身上，你们受逼迫，受苦难时，也不要惊慌。

另外他又把儆醒和祷告连在一起，「你们要儆醒祷告。」这里所用的「儆醒」是另一个希腊字，含义虽然相同，却从另一角度来看。这是从反面来看的字眼，意思是不要睡觉，特别在祷告的事上不要睡觉。

这个希腊字很有趣，它特别被用来描写人心在崇拜时的态度，包括为某事而求，但不一定如此。祷告并不一定要求任何事，所以为某事而求不能完全包括祷告的意思。另一方面我们可以不断的为某事而求，但却没有这个字所表达的那种祷告。这里的祷告是人的心在神面前的俯伏，这里的祷告是人的心向著神有渴慕的那种愿望。我们的祷告可能不是常常都为某些事情而求。我就是这样，有些日子我真不知道为甚么事祷告，但我可以用这个字所代表的含义来祷告，就是人的心对著神有渴慕。在古代诗篇中这是一个伟大的字，当一个人的魂发出这样的呼声，「我的心紧紧的跟随你」时，这就是祷告。今天我们要为甚么祷告？有些事是我们不能求的，免得违背了神的旨意，但我们的心可以向著神敞开。这个「儆醒」是不睡觉，心渴慕神。

还有一点，我把这一点摆在最後，因为基督把它摆在最後，但这并不是说这一点最不重要。儆醒就是工作。主虽已离开，但他已指定我们各人郤有明确的工作，-一个人的工作都不一样。各人所作的虽然很小，联合起来就成为整体的荣耀。

我们要儆醒，第一要严肃而坚决的保持我们对主的忠心。第二，心里要有勇气，不要因为战争和战争的风声而惊慌，甚至在受逼迫的时刻也不要惊慌。第三，祷告生活不一定经常求主的第二次再临，使我们可以逃避某些不如意的事，而应该求他的国、他的荣耀、和他的旨意之成全。

最後，儆醒乃是工作。抬头望天直等主再来的态度曾经受责备。教会初期，那些人抬头望天时，就受到天使的责备，「加利利人哪！你们为甚么站著望天呢？这……耶稣……还要（再）来。」不必惊慌，我们所必须作的只是实行他的吩咐，各人当作自己的工。

最後是我个人的话，这世界上所发生的一切事，我并不觉得惊讶，也不觉得震惊，神也一样不惊讶，不震惊。这些事我们的主早就已经知道。他看穿各世代，他知道敌挡他国度的那些力量有多强。他的国度乃是公义、和平、喜乐。这就是他国度里的秩序，先是公义，其次是和平，惟有因公义带来的和平所产生的喜乐，才有真正的价值。


马可福音14:1-26

「情绪」是本段经文的主调。我们研读时就可以感受到他们在情绪上的悬疑、压抑、表白、谨慎和勇气。整个气氛充满了情绪上的感触。要了解当时的情景，我们首先要注意到有关的人物：祭司长、文士、长大麻疯的西门、马利亚、犹大、门徒，还有中心人物耶稣。看他们的脸孔，听他们讲的话，我们可以感受到他们语气中那种紧张的感觉，和冲突矛盾的情绪，愤怒和爱戴，敬虔和憎恶，邪恶的快乐与高贵的忧伤都汇集在一起。聚集在人子身边的，有他的敌人和朋友，他们的情绪都受到了奇异的激动。

开始的几句话让我们看到，主的仇敌设计要杀害他。这段经文的两个主要中心是两次的晚餐。第一次晚餐耶稣是客人，第二次他是主人。这两个场合相距六天。约翰告诉我们，在伯大尼的那次晚餐，时间在逾越节前六天，而本段经文指出，祭司长和文士用诡计要杀害耶稣的时间，是在逾越节前两天，而第二次的晚餐则是在逾越节当天举行的。结局快到了，不管他们知道多少，人家都有这样的感觉，因此他们的情绪特别活跃。我们思想这段经文时一定要记住这一点。这里我们看到耶稣仇敌心中的邪恶情绪，看到耶稣朋友心中复杂的情绪，也看到耶稣本身单纯的情绪。

让我们看耶稣的仇敌：一群人和一个人。所谓一群人是指祭司长和文士；一个人是指犹大。我们先看祭司长和文士这群人，注意他们，以了解他们的情绪。我们看到他们充满了愤恨，他们感觉到畏惧，但是他们也快乐。他们心中这三种不同的情绪，可以从这段经文中的故事清楚的看到。

他们，心中充满了对耶稣的恨。我们不必多谈这一点，只要指出他们对他真是深恶痛绝就够了。但是，有一样因素促使他们不敢有所行动。他们有所畏惧，他们决心要行一样恶事，但是暂时不敢动手。正当他们处在这种既深恶痛绝却又畏惧的情形下时，突然又有一种新的不圣洁的快乐出现在他们心中。

为甚么这些人如此恨耶稣？因为在他整个公开事奉工作中，一直都在指责他们的理想。理想永远与行为相关连，所以他的全部教训就是在指责他们的行为。

他事奉工作晚期，所指责的是他们没有好好牧养百姓。功能上的失常永远与器官的失常有关。有时医生告诉我们，某个器官的功能发生问题，但器官本身并无大碍，我们总觉得还稍可安慰。可是你若追问，医生就会承认，功能上的失常总表示器官本身有问题。指责这些人没有尽到应有的功能，就等於表示他的组织器官有问题。在耶稣的服事工作中，特别是在末後的那一段时间，这些人被迫承认自己是败坏的，也没有尽到应有的功能。他们对耶稣的恨乃是因为他揭露了他们的过失。

请注意，他们的恨恶等於是对耶稣的赞美。一个人被某些人恨恶，有时乃是对他最高的赞美。一个人的伟大不在於他的朋友，而在於仇敌所表现的。我们看到这些人恨恶基督，可是他们的恨反而成为他额前的华丽装饰。

他们心中也有恐惧，不敢行他们想要作的事。请读这句话，「当节的日子不可，恐怕百姓生乱。」为甚么他们怕百姓生乱？他们了解人类的良知，他们深深知道群众同意耶稣的理想，同意他所指责的他们之错误。他们怕百姓生乱。为甚么怕百姓生乱？百姓生乱一定不好吗？他们的惧怕纯粹出於自私。在他们惧怕百姓生乱的背後，隐藏著他们对罗马的畏惧，怕失去了罗马人对他们的好感，怕丢掉了自己的官位。这些人害怕百姓生乱，也是对耶稣的一种崇高赞美，因为这表示百姓喜爱、并相信耶稣所代表的一切。

关於这些恶人的情绪，最後要注意的一点是，追随耶稣的人当中有一个，就是使徒之中的一个，来告诉他们有方法可以杀掉耶稣，报他们的仇。他们快乐了。他们的快乐是因为那个人有诡诈的计谋。这些人在道德上和属灵上教导百姓，可走自己却因那人的诡诈行为而快乐。为了达到目的，他们竟可以不顾自己的道德教训。

现在我们要看本段经文所显示的，犹大这个人的情绪状态。首先要注意一个事实，这段经文本身写得不太清楚，但参考其他福音书，特别是约翰所记的一段话，我们就可了然。这个人的情绪受到了贪心的控制。约翰的那段话显明了犹大的为人，约翰先记录了犹大问的问题，「这香膏为甚么不卖三十两银子周济穷人呢？」接著他加上了一段话，「他说这话，并不是挂念穷人，乃因他是个贼，又带著钱囊，常取其中所存的。」这里可以看出犹大心中最主要的动机是甚么。「贪心」一词并不会叫人感到惊讶。提到贪心一词，普通人不会脸红，也不会脸色变白。可是贪心是诸罪中最可怕的罪。十诫中只有一条能叫大数人扫罗承认自己的罪，这是他在罗马书中自己所承认的。这一条就是，「不可贪心。」他可以昂然站立在其他各条诫命之前，可是读到这条诫命，他惟有俯首认罪。贪心是所有罪中最狡猾的一个。

请注意与犹大有关的事实，「他是个贼，又带著钱囊。」是否因为他是个贼，所以才带著钱囊？不，因为他有能力管理财务方面的事，所以才带著钱囊。无疑的，在这一小群使徒中一切都很有秩序。也许这是一件小事，不过我要指出，耶稣是秩序的主。犹大的软弱就在於他的能力太强。他的能力乃是他被任命为这一小群人管帐的原因，而他的软弱就在他的能力或他的刚强之内。事情经常都是这样的。使徒保罗曾经在一封信中如此宣告，「我甚么时候软弱，甚么时候就刚强了。」他所讲的是一个人真理。换另外一个方式，我们可以说，「我甚么时候刚强，甚么时候就软弱了。」在人有能力的事上，经常都潜伏著试探。具有管理金钱能力的人，经常都有可能犯欺诈的罪，虽然他不一定真的会欺诈。要犯欺诈的罪，没有管理金钱能力的人也有可能，不过具有这种能力的人犯这罪的可能性比较高。这事实过去如此，今天也如此。因此犹大这一个被贪心所辖制的人，对我们是一个警惕，他的能力，他的刚强之处也正是他软弱之处。

可是如果我们再看他情感的本质，还有一件事更令我们惊讶。他的贪心促使他作出这种卖主求荣的事，还不算很令人惊讶，更令人惊讶的是，他竟然能硬下心作出这样的事。注意他的硬心。这个人与耶稣一起生活，一起行走这么久，竟然还能作出这样的事。

再说，他的狡猾诡诈更令我印象深刻。他选择的时间以及等候机会的方式都很狡黠。他情感的本质是恨。是的，他贪心、硬心、狡猾，这一切毫无限制的激动著他。

我们再看一遍本段经文，注意经文中所显示的有关情感方面的事。这次我们要看耶稣的朋友。我们要看的还是一群人和一个人，所谓一群人是指门徒，一个人是指马利亚。

看一下这群门徒在长大麻疯的西门家里，第一次晚餐时的情景。无疑的这也是马大、马利亚、和拉撒路的家，西门必定与他们有亲属关系。我们注意到的第一件事是他们生气，他们非常非常的气马利亚，他们且以为自己是在发义怒。因为犹大那种似是而非的说法把他们导入了歧途，所以他们全然误解了这个女人的举动。他们生气，因为在这么多穷人还有需要的时候，她竟如此浪费。是犹大先指出她这么作是浪费的。而他之所以这么讲，因为他心里有贼性存在。他是个贼，常常带著钱囊。这是一个似是而非的说法。就其他门徒来说，他们生气并非出於他们的贪心，他们以为自己生气是最公义的，他们以为这女人太浪费了，这些钱原可用来周济穷人的。

再看一次这一群人，看他们在第二次晚餐时的情景。他们不再快乐，而是忧愁满面。因为他们有很大的恐惧，所以被笼罩在低沉的忧愁之下。耶稣的一句话震惊了他们，「你们中间有一个与我同吃的人要卖我了。」那时-一个人都怕，都忧愁，所以一个一个的问他说，「是我吗？」这是一个充满情感的时刻，也是一个表达忠诚的时刻。耶稣问的这句话，迫使他们个别的与他面对面。他们问的不是关於别人，而是，「主阿！是我吗？」在这个时刻-一个人都警觉到，尽管他们不喜欢，但他们-一个人都有卖主求荣的可能性。我们看到他们被忧伤的情绪和恐惧的心灵所激动著。

现在让我们回到第一次晚餐的情景，看看马利亚。我们又可发现，整个场面充满情感。首先注意这个女人的理解。那一天她看到，也了解了使徒们所没有看到，所不了解的事。她过去曾经与耶稣有亲密交通的经验，路加记载了一次，约翰记载了另一次。首先，路加所记载的是发生在阳光普照，诸事顺利的日子。路加记录了她如何尽本分作了家事服事主以後，又坐在耶稣脚前听他的话。在那个快乐的日子，这个女人分出一段时间，生在他的脚前，安静的接受教导，听主的话，赞美主。另一次是约翰所记载的，那是发生在天色阴暗，心里忧伤的情况下。拉撒路死了，被埋在坟里，在这种痛苦无助的光景下，她来到耶稣的脚前。结果如何，我们都已知道。而现在，这是他痛苦、孤独的时刻。这个女人发现了耶稣的痛苦，别人却没有发现。她心里有一个敏锐的直觉，这是别人所没有的。她感受出耶稣心里遭遇的一切。於是马利亚带著那瓶珍贵的真哪哒香膏，来到这位忧愁的人子脚前。她能有这样的理解力，真是一件罕见的事，很少人拥有这种能力。我有时认为，对别人最高的称赞，莫过於说那个人善於理解别人。

其次，她是一个激动的妇人。有人认为激动是软弱的表现，其实激动是一种优点。当然这要看为何事激动而定。不过激动本身可好也可坏。往往我们都以为激动或情绪化是不好的，结果反而蒙受不少损失。这是一个激动的举止，不但不合时宜，出乎意料之外，而且从马利亚这方面来看也是不够端庄。当然犹大不了解这一点，甚至使徒们也不了解。马利亚这个举动是出於深厚的爱心，是不计算任何代价的，没有细心地先用数学，用机械的方式计算要付出多少，只是把最珍贵的礼物拿出来，倒在他的头上和脚上。

这是一个高贵的激动，是毫无保留的情感，而其最高的价值乃在於藉此她不但在理解上，在实质的合作上，都和耶稣有了真正的交通。我们主称赞她的话不是随随便便说的。他对门徒说这话时，也不是随随便便的，「我实在告诉你们，普天之下，无论在甚么地方传这福音，也要述说这女人所作的以为记念。」这段话显明了和马利亚的举动有关的一个奇妙真理。请注意，他把「这福音」和「这女人所作的」相提并论。那时距离各各他的时间还有六天，这福音必须经历过十字架那测不透的黑暗和奥秘及复活的光辉之後才能完成。而「这福音」，以及「这女人所作的」却要并存直到永远。那敏锐的爱的直觉，那不计一切的爱的流露，是属神的。这是与神的作为相交的举动。而神的作为是要使全世界都得救赎。在这里我们不要用知识的理解来看马利亚，而要从她的心来看她。

最後，我们要以最尊敬的态度来看本段经文所显示的耶稣。本段经文所显示的耶稣纯粹是情感方面的。从某些方面看，这里在知识方面没有记载甚么大事，但在情感方向有三件事使我印象深刻。第一，在马利亚的事上表现了他对爱的欣赏。第二，在犹大的事上表现了他对叛徒的责备。最後，他为以後自己与门徒间的情感相交作了预备，这乃是设立晚餐的真正意义。

首先当我看我们的主时，我对於他对爱的欣赏有深刻的印象。不要试图把耶稣对马利亚的态度淡化，这有损於我们对这个故事的理解。让我们像小孩子一般单纯的来看这件事，看看它是怎么发生的。那时他们正在长大麻疯的西门家里吃晚餐。那是一个美妙的时刻，马大仍然忙著服事，从死里复活的拉撒路也坐在桌旁，门徒们围著主，在悟性上他们仍然不理解主最近教训中的奥秘。接著这女人带著珍贵的香膏进来了。请注意使徒间的交头接耳细语，以及耶稣突然、迅速、且几乎带著怒气的抗议，说，「由她吧！为甚么难为她呢？」不要怕照著耶稣的意思解释他的话。我以为他的抗议正显明了他欣赏她的爱。我们很难以理解，不过让我们试著来了解她这举动对他的意义。从人性来说，那时这位耶稣正被盲目的怨恨所包围，而现在却发生了这个出於理解爱心的举动。他正遭遇到种种拦阻他活动的企图，可是现在却发生这个热爱他的举动。他正在这黑暗而孤独的地上，可是，看哪！从一个女人的心底流出一道清洌的泉水，是为了满足基督流出的。他看重这事。

请再看他在第二次晚餐时的情形。仍然要小心，不要把这故事的力量消减。他知道犹大心里背叛的意念，也知道他所安排要捉拿他的计划。他憎恨这样的叛逆。请尽力设法了解他的感受。记住！他的旨意是爱，可是在这条爱的道路上竟有这个恨的举动。记住！他的力量是为帮助人的，可是现在竟然有人试图拦阻他发挥这种力量。请设法理解他对这世界的慈心，记住在他执行这慈心的道路上，竟然遇到了这个恶毒的行为。这样，我们读到他对这背叛的举动所讲的严厉话语，以及他心灵里对这举动的憎恨时，就不会觉得惊讶。

这个叛徒离开逾越节的筵席後，耶稣就设立了这个新的、神圣的晚餐。主的晚餐最高的价值是在情感上，而不是在知识上。这些象徵的记号并不启示任何奥秘，只是提醒我们有关奥秘的事。马可没有完全记录当峙主所说的一切话，但是在这方面我们还记得，他说过，「你们也应当如此行，为的是记念我。」这个记念的举动可以再次激发我们的感受，再次唤醒我们感恩的心。主的晚餐也是祝谢餐，祝谢餐的意思就是感恩。分享主晚餐的基督徒男女都是感恩的祭司，献上赞美的祭。我们的主设立晚餐时也看到末日，这样的预备也是因情感而作的。这样安排是为了预备他自己与那些爱他的人之间，将来可以永远不断的相交。因为藉此他们就可以记念他。

挂在墙上的相片，也许是你所爱的，远在他乡的母亲或儿女，其价值何在？这相片的价值在提醒你记念他们。看到了墙上的照片，你的心可以再受到一次新的提醒。墙上的照片不是要教导你知识上的甚么东西，而是要激动你的情感。所以在这最後的时刻，我们的主设立了这个简单的晚餐。只要人真心遵守它，就可生动活泼的记念他，使我们的情感再次对他奔放。

这晚餐如何结束？是以十二个人唱歌作结束。耶稣和十一个门徒「唱了诗，就出来。」请翻开诗篇，读一遍第一百十三篇到第一百十八篇，这些都是赞美的诗篇。无疑的，耶稣和他的门徒唱的就是这些诗篇。他们唱这些诗篇，只为了表达他们的情感。

哦！情感的价值和力量何等大！邪恶的情感杀了生命和荣耀的主，而他那纯粹的情感却拯救了那些杀人的凶手。

所以，我们应该谨慎保守我们的情感。我们的情感受甚么控制？受甚么所激发？是自我吗？或是基督？假如是出於基督，我们就要相信并顺服我们的情感。我们永远不要单单听从那些依照统计学，机械式计算出来的结论。按照这些结论作出来的计划，必定是太过谨慎，放不开，碍手碍脚的。我们应该敢於照基督所感动的，放开我们的心，尽情地用我们的情感赞美他。

也许我们会说，假如他今天就在我们当中，我们就能这么作，我们也会这么作。哦，是的，他现在就在我们当中。你看到那些遭遇不幸的人吗？你感觉到基督在你心里的感动吗？这为了你的好处，照著他在你情感中的感动去作吧！【上一章】【回目录】【下一章】


马可福音14:27-52

本段经文记载了紧接著发生的一连串事件。这段记录显示出马可的特殊手法：非常简短，许多细节都被省略；可是又非常清晰，中心事件十分明显。耶稣和他的门徒在一起唱为逾越节专用的诗，就是诗篇113篇-118篇，也是所谓哈利路亚诗篇。我们可以很容易想像到，他们离开那楼房和城市前往橄榄山时，这些诗篇最後的几节一定还留在他们心中。最後这几句话特别有意义。

耶和华是神，衪光照了我们，理当用绳索把祭牲拴住，牵到坛角那里。

你是我的神，我要称谢你，你是我的神，我要尊崇你。

你们要称谢耶和华，因衪本为善，衪的慈爱永远长存。（诗118:27-29）他们从楼上下来，离开城市，前往安静的橄榄山。在那里耶稣告诉他们，牧人要被击打，他们就要分散。他们立刻提出激烈的抗议。彼得是他们的发言人，表达了他们的共同看法和意愿。接著他们前往客西马尼，於是那些神圣的事件就发生了。

接看是犹大的到达、耶稣的被拿、以及彼得用刀削掉大祭司仆人的一个耳朵。耶稣抗议他们捉拿他的方法，却同意被捉。那时所有的门徒都离开他逃走了。马可附带记录了一件事，有一个少年人，可能不属於门徒中的一个，正在路旁一间房子中睡觉。那一群人带著耶稣回城途中，把他吵醒了。仙就赤身披著一块麻布，跟随耶稣。群众想要捉拿他，他就丢掉那块麻布，赤身逃走了。

这里总共记载了七件事，其他福音书所记录的许多细节，在这里都被省略了，但是这七件事却组成了一个单元。这段经文的基调是耶稣所讲的，「我要击打牧人，羊就分散了。」最後的一个音符是悲剧性的叙述，「门徒都离开衪逃走了。」本段经文最明显的是关於意志，前面我们所思想的那段经文，基本上论到的是情感。这里我们看到人子和神的旨意之间那完美的关系。他清楚的了解神的旨意，所以能把即将发生的事，明确的告诉门徒。牧人将被击打。他和神的旨意完全和谐，以致於我们看到他在与神相交中，敢於在神的面前把他对那黑暗时刻的畏惧说出来，虽然他已明白宣告这时刻的来临是无可避免的。最後，我们看到他与神的旨意合作，虽然他反对他们的方法（捉拿他如同捉拿强盗），他还是让自己被他们捉拿了。我们看到门徒们畏惧、害怕、逃走了，因为他们的意志被眼见的事，而不是被信心所控制。另外，我们也看到耶稣的敌人按著他们的意志，作出他们自己的选择。最後，我们看到不管他们如何，神的旨意还是得胜了，并且是藉著他们而得胜的。他使他们的愤怒成为他的赞美；而那些不能成就他旨意，不能成为赞美他的，他就不使它们发生。

以耶稣在开始时所讲的话作为基调，我们首先要思想的是「牧人被击打」，其次是「羊就分散了」，最後要思想的是，被击打的牧人和分散的羊群。

首先我们思想牧人被击打。我们主清楚的告诉这些人将要发生的事，「你们都要跌倒了。」意思是说，你们因我的缘故都要跌倒了。新的翻译本省略掉「因我的缘故」等字，可能是有充分理由的。不过虽然原文没有这些字，意义还是很清楚的。我们的主并不是在责备这些人，他只是告诉他们一个即将发生的事实，「你们都要跌倒了。」并不是说，「你们都愿意跌倒。」後者是指责他们，而前者只是说出一个事实。在天还没有亮以前的黑夜中，他们所有的人都要因他的缘故跌倒。

说了这话以後，他又解释说，「因为经上记著说，我要击打牧人，羊就分散了。」耶稣是引用撒迦利亚书的预言，「万军之耶和华说，『刀剑哪，应当兴起，攻击我的牧人，和我的同伴。」这里他按照自己的习惯，也是新约作者的习惯，并不是逐字引用旧约圣经，但是经文的属灵真理还是保存了下来。所以他说，他们都要跌倒，因为经上记著说，「我要击打牧人。」牧人被击打，乃是羊群分散的原因。

这里他引用这段旧约的预言，指出即将临到自己身上，以及他门徒身上的一切事。这预言宣告说，百姓的牧人将要被耶和华亲自击打。藉著这段预言，我们深入了解了当时主的心意。正如我们前面所看到的，他完全了解犹大已经离开，去接洽卖主的事宜。他清楚的看到，他过去不断告诉门徒们的那些事，就是他必须上十字架的事，就要发生。然而现在在这黑暗的时刻，他和门徒们同唱赞美诗章，「当用绳索把祭牲拴住，牵到坛角那里」时，他宣告，他的死并不是出於人恶谋的击打，而是出於神的击打，是出於耶和华的击打。

不管我们主在前往黑暗的客西马尼途中所说的这句话有多深奥的意义，请记住，他这句话是，「你们都要跌倒了。」为甚么？「因为经上记著说，我要击打牧人。」记在那里？记在古代的预言里。那预言的背景如何？「万军之耶和华说，『刀剑哪！应当兴起，攻击我的牧人，和我的同伴。击打牧人，羊就分散。」这样我们看到主内心的深处，看到他并不是在人类残忍与恶意手下的一个牺牲者，而是行走在耶和华的道路中的。行走在这道路中最激烈的痛苦和奥秘，乃是牧人要被耶和华亲自所击打。

可是，如果要根据古代这预言来解释我们主的教训，我们还必须把另一件事包含进去。请再听撒迦利亚的话，「攻击我的牧人和我的同伴。」所以我们主所面对的被击打，乃是和耶和华一同忍受的。我们立刻可以想到，按照他自己的想法，他所面临的这个时刻并不是和神冲突的时刻，他并不是要藉所遭遇的痛苦的奥秘以改变神，使神对人类有一个新的态度、心意和旨意。他所要面临的时刻是奇异的击打，和痛苦的奥秘。而这一切都是在与神的相交中经过的，也是神对人类永不改变的慈爱和怜悯所带来的结果。「因为经上记著说，我要击打牧人，羊就分散了。」这里我们主作了一件他从不忘记作的事，他把自己受苦和因受苦而得到的能力联合在一起。他藉著复活的光辉照亮了即将临到的十字架的一切阴影。我们主-一次提副即将临到他的十字架，一定连带的提到即将临到的复活。我们只能站在一边以崇拜的心，惊异的态度来看他所面对的奇异和黑暗的痛苦。虽然他必须说到自己的受苦，虽然他必须说，他要受击打，而羊群因此要分散，可是他立刻接著说，「但我复活以後，要在你们以先往加利利去。」被击打是走向得冠冕和得胜利的道路。被击打和黑暗的时刻，是他们重新聚集的前奏，也是为这重新聚集所作的预备。而在这重新聚集的事上，他要在他们之前引领他们。

如果在这时刻我们真看到基督内心深处的奥秘，我们看到的是他决心被击打，因为他知道这是耶和华的击打。他也清楚的看到，藉此他可以进入一个更大的服事工作，可以进入最终的得胜，他的心所追求的就是这事。我们所能作的最虔敬的事乃是，安静的思想客西马尼。因为耶和华的击打是在那个园子里临到他的，牧人是在那里被击打的。

让我们以敬畏的态度观看他。他把八个门徒留在那园子的入口，只带著三个人与他一同稍往前行。然後又把那三个人留下来，自己单独进入那绝对的圣洁中。我们要注意两件事：他与父的相交，他与父的合作。

这个客西马尼的故事乃是一完全相交的故事。不信者（有时候信省也一样），常以批评的态度来论这事。那些不信者单从人的理智，很精明的论这时刻，说，我们主在受苦的面前退缩了，，许多殉诡者都还不至於如此呢！这不是一幅完全相交的画像吗？其他还有甚么人能与伟大的神有如此完全的相交？他甚至敢把-一个感受对神述说：他的恐惧、他的痛苦、他的忧伤。他把这一切和那个最高的目标联在一起：阿爸父阿！不要从我的意思，只要从你的意思。

这就是完全的相交。神最恨恶的，莫过於听到人唱信靠顺服的歌，实际上心里却充满了背逆和不顺服。在这样的时刻，他宁可听到我们述说自己的怀疑和恐惧。这一幅画像最崇高之处是，人子把他自己心里的恐惧，和他愿意顺服於神的心意告诉神。「父何！求你将这杯撤去，然而不要从我的意思，只要从你的意思。」这就是与神相交。

这样把意志降服於神，本身就是与神合作。从这一幅画像中，我们所看到的不是一颗摇摆不定的心，而是那个牧人将自己降服於神的心，虽然他知道摆在前面的痛苦奥秘和黑暗，虽然他感觉到那沉重的杖击打在自己的身上，虽然他明白宣告自己的恐惧，然而他还是进入与神更亲密的相交，与神的合作中。

就我个人来说，我的领受只能到此，不能更接近了。因为这光：「……太明亮，非罪人脆弱眼光所能见。」它是因那大光而黑暗，这大光是我眼所不能看到。但从他自己的记录，我知道这事实。那时刀剑兴起，攻击牧者，就是攻击那位称为神同伴的人。

关於击打牧人这个奥秘，虽然我们看得非常不完整，但至少我们已经稍微一瞥，现在我们要转过来看这些分散的羊。

我们主指出，羊要分散的第一个迹象是，他们感觉中的那种虚假的安全感。当时彼得说，我就是必须和你同死，也总不能不认你。彼得说这话是出於真心，一点也不虚假。在他所受的全部门徒训练中，彼得从未说过一句比这更美的话。但耶稣对他说，天还没有亮以前，你要三次不认我。彼得就极力否认。我们也许会批评他，生他的气。但是请不要忘记，耶稣没有生他的气，也没有责备他。还有，请注意，不但彼得，众门徒也都是这样说。这里我们看到的是他们各人对耶稣的赤胆忠心。他们以为靠著自己的意志力量，就可以对他忠心到底。这个虚假的安全感是他们即将被分散的第一个迹象。

第二个迹象可以在客西马尼园里面看到。耶稣正在祷告时，他们都睡著了。身体的疲倦形成了理性上的迟钝和灵性上的软弱。主对他们说，「你们心灵固然愿意。」但他没有说更强烈的话。让我们暂且不要想到这件事属灵的背景，先从人的水平来看这事件。我们立刻可以看到，这些人能在如此情况下睡著了，正表现出他们对於他们的主所要遭遇到的那些事，没有充分的认识。他们的理性迟钝，乃是因为他们灵性软弱的缘故。一个妇人在她病重垂危的孩子面前，可以连续几个钟头、整夜、甚至好几昼夜不眠不休的照顾。自己所爱的人遭遇到危险时，一个人也可以昼夜不眠。然而这些门徒竟然在这时睡著了。我不责怪他们。我相信是他们的理性迟钝了，他们自己也无可奈何。我相信这是他们的灵性软弱了，这也不是他们自己所能负责的。但这个事实是明显的。这是羊即将分散的第二个迹象。

第三个迹象是在他们醒来以後发生的。首先由彼得发难。他空有热心却无知识。他在那个时刻还用刀，正如我们主特别对他说的，这是因为他不认识圣经，所以对他的主当时的遭遇没有真正的认识。彼得用刀是要表示自己的忠诚和勇敢。然而事实上，这正证明了他的恐惧。他还没有进入那不能被征服的属灵领域里，所以才充满了害怕。我们主现在就住在这不能被征服的属灵领域里，被他的弥赛亚职分和救赎工作的能力所充满。

最後他们逃走了。「门徒都离开衪逃走了。」思想到这件事，我们或者会以为彼得是带头逃走的一个。但是更小心的看一次，我们将可发现，他是少数几个没有逃走的门徒之一。他远远的跟著耶稣，门徒逃走是不可避免的，我们不必责怪他们。他们逃走并不是罪，也没有甚么不对的地方。这是因他们无能为力。我们主早就知道这一点，也对他们明说了，「你们为我的缘故，都要跌倒。」如果说他们有错，他们性一的错误是没有信靠他对他们的判断和认识。如果知道会有复活，那么要背负十字架就比较容易了。如果在基督教信仰中，只有十字架而没有复活，这些人必定要逃走，而且逃得远远的。後来彼得在他的书信中曾经写到，「衪曾照自己的大怜悯，藉耶稣基督从死里复活，重生了我们，叫我们有活泼的盼望。」在那天晚上，他们心中没有这盼望。耶稣被捉去钉十字架的时刻，是人类心灵中最黑暗的时刻，所以这些人逃走是不可避免的。人的心，人的理智，除非得到复活的光照，否则是无法了解十字架的。

让我们再一次看那被击打的牧人和那分散的羊群。我们研究这段经文最美的事，是注意观察他对付他们的方法。

首先注意他如何预备他们。他没有预期他们会在那园子里与他有相交。他也对他们如此明说。这并不是出於他的优越感，而是出於他有无限的怜悯，他对他们的能力有完全的认识。他对他们所作的预备真奇怪，他预备他们逃走，预备他们否认他。然而如果我们认识他，就不会觉得奇怪。他事先告诉他们，所以不久以後那不可避免的事情发生时，他们就可以回想起他的话。在那个时候，他不但预告了他们的失败，他也预言了即将来到的得胜。

要了解这故事的美，请读约翰的记录，从第13章开始，那里所记的是同样在这楼上发生的那些事件。「西门彼得问耶稣说，主往那里去。耶稣回答说，我所去的地方，你现在不能跟我去，後来却要跟我去。彼得说，主阿，我为甚么现在不能跟你去？我愿意为你舍命。耶稣说，你愿意为我拾命么？我实实在在的告诉你，鸡叫以先，你要三次不认我。你们心里不要忧愁，你们信神，也当信我。」你们问我，我往那里去，「我去原是为你们预备地方去，我若去为你们预备了地方，就必再来接你们到我那里去。」虽然你们里面有软弱，以致於你们不认我，但我还是要为你们作这些事。这故事就如此进行下去。牧人和羊群在一起，预备他们，宣告他们将失败。但接著述说他的能力。因此不久以後，在他们陷於最痛苦的深渊中时，他们有些东西可以抓住，可以藉此把他们拉出那深渊。

这一点之美妙不止如此。如果我们注意他对他们的耐心．更可领会到这美。请听当他发现彼得睡著时，如何温柔的提醒他，「你睡觉么？不能儆醒片时么？」这话不是责备，而是提醒。提醒他，以前他所说过的话。提醒他，他曾经激烈的抗议耶稣的这句话。「不能儆醒片时么？」记住我们主在那时对他们的完全认识，「你们心灵固然愿意，肉体却软弱了。」请再注意，这最美的事，「第三次来，对他们说，现在你们仍然睡觉安歇罢。够了，时候到了，看哪！人子被卖在罪人手里了。起来！我们走罢。看哪！那卖我的人近了。」如果只按表面这样读，就会产生一些困难。许多解经家认为这段经文有困难，原因就在此。他们说，主最後一次来到门徒那里，是用讥讽的语调对他们说，「睡觉吧！」事实不然，他是对他们说，「现在你们睡觉安歇吧！」他们真的继续睡觉，而他就在一旁看守著，让他们安睡。从他允许他们仍然睡觉安歇的时刻到他们醒来之间有多久，我们不知道。不过，一定有一段相当的时间。他说，「现在你们仍然睡觉安歇吧！够了。」他的意思是，时刻还没有到，犹大还没来，所以你们现在继续睡，歇息吧！然後，他在那里等候。不久以後，他说，「等候到了，看琊！人子被卖在罪人手里了。起来！我们走吧！」从他允许他们继续睡觉到叫醒他们这段期间，那一幅情景十分宝贵。

如果我是画家，我一定尝试把那珍贵的景象描绘出来。他们不能与他一同儆醒，他们睡意太浓了。实际上他对他们说，去睡吧！我看守你们。而他们睡觉的时候，他真的就在他们身旁看守。这位牧人即将被击打，十字架就摆在前面，可是他竟如此以耐心对待那些不能与他一同儆醒片时的人。他让他们睡觉，自己却在一旁看守。人子的脸，在弯腰祷告时，一定充满了痛苦。可是在看守这些沉睡中的门徒时，一定满了最慈祥的爱的光辉。在这最黑暗的时刻中，最美妙的事莫过於看到在客西马尼园中三个门徒正沉沉入睡，而他独自在一旁看守他们。後来他们离开他逃走，但他却永不离开他们。这样，他们也就可以永远不离开他。「谁也不能从我手里把他们夺去。」这一段经文之最重要的一点，是为我们启示了好牧者的形像。

哦！真牧人啊！我可能软弱，我也许会否认你，但让我跟随你吧！你必带我安然经过，因为你是好牧人，你是大牧人，你是群羊的大牧者。


马可福音14:53-72

从前面我们思想的那段经文，我们听到主和他的门徒同唱哈利路亚诗篇最後的一段，然後和他们出去，前往安静的橄榄山。我们听到他的预告，就是说他们很快就要分散。我们也听到门徒激烈的抗议。我们带著敬畏的心，跟随他进入客西马尼园。我们看到他把八个门徒留在入口处，只带著三个门徒往前走。然後又把那三个门徒留在那里，自己再往前走，单独的在那里祷告。我们看到他与父相交，他与父合作。这经验的奥秘是无法测度的。我们又看到犹大来了，人子被捉了。我们看到十一个门徒逃走了，也看到那个没有被提到名字的少年人。思想那段经文时，我们对於那牧人的恩典和荣耀留下了深刻的印象。

现在我们要思想，那一个卖主的黑夜里所发生的其余事件。这段经文充满了痛苦、激动和不安。

首先，我们看到一群人很快的聚集起来。这是不合法的。大祭司、祭司长、长老、官长、以及整个公会的人都聚集在一起。换句话说，当天晚上，他们就召开了「三合林」（公会）。这是不合法的。按照律法规定，他们的公会，无论在任何情形下都不可在晚上开会。

其次按律法的规定，公会开会的原因，若是为了审判某一个人，不可在当天定罪，定罪的时间要延後。然而他们却在当天立刻决定判他死罪。

显然他们是有备而来的。他们在等候他的被捉。他们和那个卖他的门徒定了一个不圣洁的约。他们完全了解犹大已经带那一群武装齐全的群众去捉拿他。因此，他一被捉拿住，他们就在黑夜，在大祭司的家中迅速集会。

我们听到一些混乱不清的见证。我们不知道这些见证人的见证是个别讲的，或是同时讲的。如果他们是分别讲的，他们的见证是互相矛盾的。看起来当时的光景不是按常规进行的集会，因为在正常的集会中，见证人要听彼此的见证，盘问对方，彼此争辩。

在大祭司对被捉犯人讲话之前，有一段严肃的安静时刻。按照马太所记，大祭司要他起誓。马可只有记载说，大祭司问他，「你是那当称颂者的儿子基督不是？」，马太记录他的问话，说，「我指著永生神，叫你起誓告诉我们，你是神的儿子基督不是？」这是按律法规定要求犯人起誓的正式仪式。耶稣的回答是以严肃的起誓方式，说出他是弥赛亚，是那当称颂者的儿子。

紧接著的是一个混乱的场面。大祭司在愤怒中又作出了一个不合法的举动，就是撕裂他的衣服。利未记的律法明文规定，大祭司无论在任何情况下，无论情绪如何激动，都不可像外邦人那样撕裂衣服。大祭司作了这个不合法的举动以後，紧接著是公会的人毫不留情的污辱基督。他们吐唾沫在他脸上，又用衣服蒙住他的脸。这是判他死刑的记号。他们又用拳头打他，对他说，「你说预言吧！」「告诉我们，打你的是谁？」接著差役接过他来，用手掌打他。

同一个时间，在下边的院子里（可能是外院，中间有几个台阶隔开），差役、使女、兵丁在那里议论纷纷。彼得也夹在人群中烤火取暖。从接下去的记录可以看到，他的焦急不安，他的言行不当和他的否认主。

整个故事充满了骚动不安、狂热和痛苦。但是其中还有一种能力的因素。这能力和荣耀都集中在那个犯人耶稣身上。他的能力首先显明在他虽默默无语，却显露出的尊贵庄严上，其次显露在他那深刻而含义深远的话语上。

我们，思想这段经文时，可以感受到其中充满了人类生活中那些最基要的因素；那里有情感，既强烈又敏锐的情感；那里有意志，已经决定了的意志。不过，最明显的不是情感，也不是意志，而是知识。本段经文所发出的问题，是关於造成人行为的原因。这段故事显露了那些人心中之所以有那些观念的原因，而他们心中的那些观念就表现在他们实际的行为上。这里要注意的，最重要的是观点、观念和存法。假如我们能够看到那些迅速出现在我们眼前的人物之内心，我们可以感觉到他们强烈的情感、坚定的意志。但是最重要的因素是显明了他们内心深处秘密的动机和观念。就是因为有这些动机和观念，才发生了那些事。

如果从这个角度来研读这段经文，思想这段经文中所记录的那些事，我们肯先可能要说，「真理在街上仆倒了。」这里我们看到那个世代的知识完全错了。许多年以後，保罗写给哥林多教会书信中曾经提到这事，容我引用他的话。他论到这世界的官长缺乏智慧时说，「这智慧世上有权有位的人没有一个知道的，他们若知道，就不把荣耀的主钉在十字架上了。」这里我们也看到那位发咒起誓的门徒里面所发的光辉和爱心，虽然那时这光辉和爱心受到了遮蔽。

本段经文给人的第一个印象是，真理受到伤害、被打倒、被践踏在脚下、被破坏了。但是从另一面看，我们可以发现真理从未像那时一样昂然屹立。请看他先是安静，不讲话，连一句话也不讲，可是他的安静却是最好的演讲。最後，我们听到他开口讲话了。他用的辞句很简单，但很清楚，使人不致於误解他的含义。因为他的话，所有的谎言都被戳穿了，最後那些人被迫必须在光天化日之下作他们所计划要作的事。原先他们是打算在暗中行这些邪恶之事的。

从智慧或知识的立场来看这些景象，肯先我们可以看到一个启示，就是官长的知识被贬低了；第二，彼得的知识受到污辱和伤害；第三，主本身的知识得到了胜利。

就官长们来说，他们基本的错误在於对整个案子心存偏见，这是十分明显的。「祭司长和全公会寻找见证。」目的不是要发现事实的真相，而是要「控告耶稣，要治死衪」。这里可以明显的看出一些人在知识上的两面讨好。他们聚集，表面的理由是为调查事实，实际的目的却是决心要杀害那个站在他们前面的人。光不能照进他们的心。他们已经下定决心，不惜任何代价要毁灭这个犯人。他们容不下光。人所说的任何话语都被他们歪曲了，用以达到治死他的目的。

我们要看看审判的过程，因为这过程显明了一些重要的事实。这些人出於不良的动机聚集，目的是要治死那个犯人。可是他们被迫不得不承认真理的权威。否则他们何必寻找见证人，为甚么不随便下一个判决就执行他的死刑呢？不！他们还不敢如此作，他们必须寻找某些控告他的理由，而且这些理由必须看起来像真的一样。他们必须找见证人，他们必须为自己所要作的事找到一个理由。在不知不觉中，这件事反而成为邪恶的诡计对荣耀的真理之赞美。

是的，他们早就准备好，只要有任何可以支持他们的理由，他们就采用。哦！这是一件何等不圣洁的事，这是一幅何等可怕的图画。可是这也奇妙的说明了人类的是非感，这种代代相传奇妙的是非感，是人类过去从来不能逃避的，将来也不能逃避的。人若忘记尊重真理，人性就完全无望。

圣经只记载了一个见证人控告他的言辞。我们不知道其他的见证人说些甚么。无疑的，圣经所记的这些见证人的话，正表现出了他们心里的态度。他站起来作假见证控告他说，「我们听见衪说，我要拆毁这人手所造的殿，三日内就另造一座不是人手所造的。」这是一种以最邪恶形式出现的谎话，因为这见证虽不真实，但它里面也含有一点真实的东西。我们记得丁尼生（Tennyson）说过一句名言，「全然的谎言，人会立刻加以反驳；半真半假的谎言，人最难提防。」从某个角度来看，这个见证人的话没有一句是真的。但是从另一个角度看，他的话是建立在某些事实的基础上。（附带一提，从这里也可以看出他的话被人所紧记於心。不止那些爱他的，连那些恨他的人也一样。）在他公开服事的早期，第一次洁净圣殿时，曾有人问他，他凭甚么权柄作这事。那时他回答他们，「你们拆毁这殿，我三日内要再建立起来。」这是一句奥秘的话，当时听到的人不能了解，甚至他的门徒也要等到他复活後才能了解。当时听他讲这话的那些人，不但不了解反而笑他，说，「这殿是四十六年才造成的，你三日内就再建立起来么？」甚至按照他们所了解的，他所说的「殿」是指耶路撒冷城内的那座建筑物，请注意他的话是，「你们折毁这殿。」不是他要拆毁这殿。他所讲的是他们所要作的事，而不是他所要作的事。他们所拥有的是拆毁的能力，而他所拥有的是建造的能力。并且这建造的能力远胜过他们拆毁的能力。「我三日内要再建立起来。」今天我们知道他所说的「殿」是指自己的身体。但他们不了解，他们只根据自己的理解，回想起三年前他所说的话。请注意他们如何歪曲他的话。

马可两次记录了他们所作的见证「各不相合」。虚假的见证必然不能相合。为了遮掩一个谎言，必须说出其他几个谎话。

耶稣公开服事的年日，这些人观察了他的工作。他们听他的话，看他的作为，他们完全了解他所宣告的。这一点从大祭司的话可以看出来，「你是那当称颂者的儿子基督不是？」假如他们不了解他所宣告的，又怎会提出这样的问题？然而，尽管们们听了他的话，看了他的作为，他们还是决心杀害他。不管他们在理智上对他的话之荣美，对他的作为之恩慈，有如何肯定的确信，他们还是必须贬低、拒绝自己所确信的。虽然他们心里有这样不良的态度，他们还是必须假装符合真理，试图寻找一个谎话可以杀害真理的主。

现在，让我们看这故事中最後的一件事，就是彼得的画像。我们在彼得身上看到他是一个理智被光照了的人，是一个理智被光照以後又奇妙回应的人。到底甚么事把彼得带到那外院呢？是他自己心里的光把他带到那里的。那光发出大光芒。他认识他的主，他也认识他主的洞察力。从第一次他兄弟安得烈带他面见基督时，他就知道耶稣的洞察力。当时基督对他说，「你是约翰的儿子西门，你要称为矶法。」在那时刻，彼得发现耶稣能了解他最深处的本性。後来基督又对他那么有耐心，对他内心潜在的能力认识那么透彻。彼得没有忘记这些事。他知道这三年以来，主用无限的恩慈待他、领他、教他，带领他在爱心和颂赞上与主更亲近。对彼得而言，爱心与颂赞乃是清楚的认识所产生的结果。

我们不要忘记，也不要低估了一个事实，就是六个月以前，彼得在该撒利亚腓立比曾经讲过现在大祭司所讲的那句话，「你是基督，是永生神的儿子。」那光仍然在彼得心里照耀。他用那光所产生的爱来爱他的主。就是他对主的这种爱，把他带到大祭司家的外院。虽然彼得只是远远的跟著他，他究竟是跟随了他。除了约翰以外，没有其他门徒这么作。而约翰的情况不同，他这么作不必冒甚么险，因为他和大祭司有某种关系。但彼得进入那里，则必须冒著大险。

我们也不要忘记，彼得曾拔刀砍了马勒古一刀。他的动机是正当的。有时正当的动机也会作出错误的事情。摩西不能进入应许之地，就是因为他有一个正当的动机，却作了一件错误的年情。我们越看清这一切，就越能了解当天所发生的事是何等可悲。然而彼得竟然沦落到发咒起誓说，他根本不认识耶稣。

让我们把这两边所发生的事合并在一起来看。耶稣和祭司长老所站的那个院子，地点可能比较高，也许和外院之间相距有几个台阶那么高。按照马可所说，外院乃是「下边」的院子，兵丁、使女、和彼得就站在那里。首先我们听此起彼落的假见证，接著大祭司要耶稣起誓。耶稣起誓所说的，等於宣布彼得几个月以前所作的宣告是正确的。其次在外院中的兵丁之间起了一阵耳语，然後听到一个使女以轻佻的笑声对彼得说话，你素来与他们是一夥的。彼得的心一怔，就在使女的笑声中跌倒了。不久之後，他又发咒起誓说，他不认识耶稣。而他在外院发咒起誓的同时，耶稣也正在内院发咒起誓。彼得住外院发咒包誓说，他不认识耶稣。耶稣却在内院发咒起誓说，彼得以前所说的话是真实的。这是何等鲜明的对照。

彼得对於自己的信心说了谎话。他认识耶稣，不但如此，更奇妙的是他了解耶稣。他违背了自己的爱。这里我们看到罪人彼此此之间互相矛盾的实例。他伤害了自己的心灵。我们必须把这一点紧记於心。彼得对耶稣的爱从不失败，他对耶稣的信心也从不失败。基督对他说，「但我已经为你祈求，叫你不至於失了信心。」他的信心也真的没有失去。他的盼望失败了，盼望的光消失了。他的勇气失败了，然而他的信，他的爱永不失败，永不跌倒。这里我们所看到的这个人，相信耶稣，又真心爱耶稣，否则他就不会跟著他到了外院。他否认他的信仰，他的否认是句谎话；他否认他的爱，而他的否认是句谎话。他自己的理智受到了污辱。真理还在他里面，并没有真正的被毁灭，面是在污泥中打滚。

请再看引导他进入外院的那光。虽然那光因他的说谎受到了污染，但它仍然继续存在，最终还是主宰了他。最後的一件事不再是否认，而是眼泪。这画像最後的一幕，不再是咒诅，不再是因使女的一句话而变成懦夫，最後的一募是他收拾衣服，匆匆的走出外血，进入黑夜里。一个大男人竟然哭了。另外一本福音书告诉我们，耶稣看了他，可能在大祭司所站的外院和仆人所站的内院之间只有一幅幔子隔开，而那时幔子又拉开了，所以两边可以互相看见。耶稣是从内院向下看外院中的彼得。而当时彼得必定也正看著耶稣。我曾经听过一个人用这一段经文，讲道。他说，「请不要忘记，耶稣向彼得看是多余的，假如彼得不也是正向著耶稣看的话。」彼得向主观看，这事本身就是一个启示，正如主向彼得看一样。

耶稣看彼得到底有甚么意思，我不想多作解释。不过我敢肯定说，他的意思，不是「我不是对你说过吗？」虽然没有这么明显，但我也敢肯定耶稣的意思不是「彼得你为甚么这样待我？为甚么如此伤害我？」基督绝不自私，他看彼得时一定不会有这样的意思。我以为他的意思是要对彼得说：「彼得你为甚么伤害自己？」那时彼得就出去，哭了。诗人有时讲到「泪眼模糊」。有时流眼泪真的会叫人行不清楚。我也哭过，有这经验。不过这里他所流的眼泪不是叫他视线模糊，而是叫他看得更清楚。

彼得哭了，他的眼泪乃是他心灵对於他所信的真理怍了回应的明显证据，也是他的心灵对於他的爱作了回应的明显证据。当他否认他的主时，这爱受到了残酷的污辱和伤害。

最後，我们要以尊敬的态度来看这幅画像中的中心人物。虽然那是一个极其黑暗的时刻，他的理智表面上已被打败，可是实际上却得胜了。他的理智没有被眨低，也没有被伤害。真理拒绝和谎言作争论。我们主在审判过程中，有时静默不言，有时却侃侃而谈。作见证的人是在说话，他们曲解了他的话。「你甚么都不回答么？」大祭司问他。而他连一句话也不答。在谎言面前，真理静默不言，因为甚至连真理也不能叫谎话止息，但另外，谎话也分亳不能伤害真理。

但是当大祭司要他起誓回答时，他就开口了。而他的回答在那施行审判的院子里产生了极大的後果。大祭司问他说：「你是那当称颂者的儿子基督不是？」他回答说：「我是！」他这样回答等於把一切谎言讳避之处都摧毁了。原来他们希望用那些谎言来掩饰自己。请听大祭司的话，「我们何必再用见证人呢？」他的回答把那种需要也扫除了，因为耶稣的回答迫使他们必须在光天化日下行那邪恶的事。他们若要杀害他，所持的理由必须是因为他自称基督，而不是因为他们所捏造的虚假理由。他的答话等於起誓说自己是弥赛亚，是那当称颂者的儿子。他除去了一切作假见证的，把他们谎话的避难所都摧毁了。这样人们就可看到，那些杀害神儿子的凶手是何等的可恶，因为他们杀他的原因是他们拒绝他是基督，而历史的事实已经证明他真是基督。

耶稣承认自己是基督以後，接著又说，「你们必看见人子坐在那全能者的右边，驾著天上的云降临。」这宣告带著诗意，辞句借自先知但以理的书。在那里预言到人子往天上去（不是到地上来），要坐在亘古长存者的右边，作为宇宙的统治者。基督告诉这些人，他们将要看到的就是这件事。不是他的第二次再临，而是他要坐在有权柄的地方。

最後一点对我们最有帮助。在黑暗中那光所发出的最主要的光辉乃是，它让我们看到那个门徒心底深处的爱和忠诚，又让我们看到我们主的举动和恩慈，如何使那爱和忠诚在偏离之後还有一个新的机会回转。在那卖主的黑夜里，最後所看到的一件事是彼得的眼泪。在这些泪珠中，神脸上的光升起了。这些光像彩虹一样发出光辉，彷佛在对那些曾经信他，爱他的人说，虽然你们一度愚昧，否认了我，我仍然要给你们开一条路，使你们可以归回。


马可福音15:1-32

「衪救了别人，不能救自己」（可15:31），这句话是以色列人的那些宗教领袖祭司长讲的。那时与他们在一起的还有文士等人。马可特别告诉我们，他们是彼此在讲论这话。但是，显然聚集在四周的百姓也可听到。这句话显明了当时以色列人属灵和道德领袖们对耶稣的看法。正如马可所特别记载的，他们讲这话是在讥诮他，是在戏弄他。

这一点从他们下面所说的话可以更清楚看到，「以色列的王基督，现在可以从十字架上下来，叫我们看见，就信了。」这些话充满了轻蔑和污辱。就在几个钟头前，耶稣曾经在大祭司面前严肃起誓，自称为基督，後来他又在罗马的总督彼拉多面前，同样严肃的自称他是以色列人的王。让这位基督，这位以色列人的王从十字架上下来吧！然後请再注意他们那种讥讽的语调，「叫我们看见，就信了。」他经常呼召我们要信，又宣告说，除非我们信，否则我们要死在我们的罪中。现在让他给我们一个证据，我们就可以相信。这是一种轻视的话，这话残忍邪恶。即使他们的话是真的，在这种情形下讲出这样的话来，也是令人难以想像，令人震惊的。请注意，他们承认了一件事，「衪救了别人。」那是一件事实。甚至连他们也不否认。在耶路撒冷，在全国各城、各乡，到处都有蒙他拯救的人：瘸子能行走，瞎眼的能欢天喜地的看到白日的光辉，哑吧能够说出赞美主的话，长久受重病折磨的男人，受血漏苦害的女人也得了医治。「衪救了别人。」他们不得不承认这事实，没有人能提出抗议。既然如此，在这时刻，即使他不能救自己，他们也不应该讥笑他。就算如同他们所相信的，他自称为弥赛亚这件事是不对的，他们也应该用比较合乎人情的话说，事情已过了，算了吧，让他安静的死吧！然而却不然，虽然他们有文化的教养，他们还是如此残忍，在他频临死亡的边缘，他们竟还骂他，「衪救了别人，不能救自己。」这些属灵和道德领袖所讲的话具有启发性。它吸引我们注意当时耶稣的光景，它使我们看他并思想他。这些话也具有另一个启发性，它们显明了这些讲话的人心中的无知。他们讲这些话嘿是出於轻视、恨恶、和无知，但是在不知不觉间却说出了有关他的一个最崇高的中心真理，「衪救了别人，不能救自己。」首先让我们以他们的立埸来看他，然後思想他们的双重错误，最後思想他们看见，却不了解所带来的结果。

首先我们要试图以当天那些人的立场来看他。这段经文中有两个丑陋的词句。他们所到的他是一个「被定罪」和「被处死」的人。我们不必详细思想那些细节的事。我越来越觉得，要了解发生在基督身上这些事，必须跟福音书的作者一样，以严肃、静默而尊敬的态度来看他。福音书作者对於实际上他们怎样钉他十字架，没有详细的描写。这些福音书的作者提到了这件事时，都轻描淡写的带过。我彷佛觉得他们只是轻声的说，「他们钉他十字架。」我希望历世历代的艺术家们也能保持这样的安静。我希望这世界上根本没有耶稣被钉十字架的画像存在。

虽然我说我们不要思想太多细节方面的事，但我们不要忘了这阴暗的背景：他被定罪，他被处死，高高的挂在罗马人的刑具十字架上。显然他是与其他两个罪犯一同被钉的。这就是天他们眼中所看见的他。他是一个被定罪的人。最高的宗教法庭已经定他犯了亵渎神的罪。他们要巴拉巴，不要他。这是那些受到祭司们耸动的群众的要求。这些群众普通的群众一样，浮躁不稳定。愿神怜悯那些必须倚靠群众的人。最後他们看见他交给政治上有权柄的人，就是本丢彼拉多的手中。

在他叫拉撒路从死里复活以後，同样的这一群祭司长和领袖们就聚集公会讨论。他们讨论的题目是我们当怎么办呢？-一个人都要跟随这个人去了，除非我们设法制止他的影响，我们就要失去了罗马政府所给予我们的权利和地位。（至少他们心中是这么想的。）住那个时候，大祭司该亚法曾说过，「你们不知道甚么，独不想一个人替百姓死，免得通国灭亡，就是你们的益处。」约翰看到了更深一层的意义，因为他记录了这事以後，又有一句补充说明，「他这话不是出於自己。」因为该亚法的话实际上的意思是，我们必须除掉他。为了政冶上的原因，我们必须除去他。就因为这个理由，他们才把他带到彼拉多那里。也就是因为同样的理由，彼拉多把他交给他们。他被定罪是为了他们政治上的利益所必须的。

如此，我们看到他和罪犯一同被钉在十字架上。他被视为危害了罗马的统治，他被视为是神的敌人，对当时百姓有不良的影响。这样，我们以当时那些人的眼光来看，他被处死了，他的身体被摧毁了，他的灵魂被除掉了，这世界已经除掉了他。他的双脚在过去三年中，行走了那么漫长的路，他的双手曾经祝福了那么多人，触摸了那么多病人，使他们得著健康，使死人复活，使受苦的有欢乐。他们绑住了他的这一双手，这一双脚，将其钉在十字架上。他的耳朵一向敞开倾听人吐露苦楚，他的双眼一向流露出温柔和能力的光芒。如今他被挂在那上面，耳朵渐渐沉重听不见，眼中的神采渐渐的消逝。过去人们经常听到的声音，很快就静默下来了。他们摧毁了他的肉身，除掉了他的灵魂。撒都该人可能会否认他有灵魂的存在，法利赛人却相信他有灵魂。不过他们以为他的灵魂已经进入阴间，就是那些死去的人居住的地方。终於他们除掉了他。就在那个时候，他们说，「衪救了别人，不能救自己。」现在让我们看他们双重的错误。首先是他们实际上的错误，其次是他们属灵上的错误。

论到他们实际上的错误，让我们暂时忘掉我们所了解的本段经史中所含有的那些属灵的意义。读这段经文而要忘掉它的属灵意义，即使在最初的阶段，也有点不容易。他们说，「衪救了别人。」他们承认了这个伟大事实。他们又说，他「不能救自己。」这是一个强烈的宣告，但是他们错了。即使他们的话真是由衷而发，他们也全然错了。事实上耶稣在这段期间，可以很容易的救他自己。他被挂在十字架上，并不是他们胜过了他，并不是他们抓住他，关住他，钉他十字架，鞭打他。他被挂在十字架上并不是他们的胜利。耶稣有三个方法可以逃避十字架。他可以藉著和彼拉多办外交，来逃避十字架。彼拉多真是诚心想寻找某个理由来释放他的，只要耶稣讲一句话就够了。一句外交上的、策略性的话，就可以使彼拉多另作安排，而祭司们所作的那一切，就都是无法说服彼拉多去作他所作的事。最後彼拉多必须那样作，乃是因为耶稣的安静，因为他那英雄式的安静。在那时刻，耶稣确实对彼拉多说了一句话，那就是另一本福音书所记载的，耶稣说，「若不是从上头赐给你的，你就毫无权柄办我。」他原来是可以逃避十字架的。

他另外还有一个方法可以逃避十字架。我们若了解当时的气氛，就可以看到这个方法的可行性。他可以藉著向群众提出他们所喜欢的呼吁而逃避十字架。群众不久以後就呼喊说，「钉衪十字架！钉衪十字架！」这呼声不过是像鹦鹉一样。他们只是重复他们所听到的话。祭司长们已经诱劝了他们。任何人只要知道在甚么时候，用甚么方式控制群众的情绪，就可以随心所欲的左右群众。而那些群众这样呼喊了以後，个别回到家时，可能都会为他们所作的感到後悔。群众是受到了祭司长们的诱劝，因为祭司长已经先耸动了他们。假定耶稣先对群众发出呼吁，情况可能完全改观。领袖们避免在当节的日子捉拿他，因为他们明白群众的心理。他们说，「当节的日子不可，恐怕百姓生乱。」他们清楚的知道，只要他站起来对群众开口说话，群众就会把祭司长赶到一边，把他拯救出来。但他没有这么作，他没有救他自己。

论到这一点，我还必须更进一步的加以说明。他并非与你我一样，全然只是一个人。他不必藉著与彼拉多办外交，不必藉著向群众提出呼吁，还是可以因著神的震怒，神对他仇敌的毁灭而逃避十字架。请听前此不久，他对一个门徒所说的话，「你想我不能求我父，现在为我差遣十二营多天使来么？」我知道这样讲有点危险，我知道我的思想有限，可是我和撒都该人不一样。我相信天使和灵魂的存在。所以思想到眼前这一幕，我可以想像到天上的众使者，必然按耐不住要下来拯救他。只要他的眼睛看一眼，他口中说一句带著能力的话，就可横扫彼拉多、众祭司和群众。他本来是可以救他自己的。

这事的里面还有更深一层的意义，就是他们属灵的错误。他不能救自己，其实他的不能正是从他的能力而来的。他的软弱正是他力量的结果。由於他的刚强，他可以不救自己；由於他的刚强，他可以不和罗马总督办外交；由於他的刚强，本来他一呼吁就可把群众变成他的朋友，他却不这么作；由於他的刚强，他才能限制自己那无限的能力，降卑顺服。他不能救他自己。

那么在软弱中如何表现出能力呢？在无能之间如何表达出能力呢？要回答这问题，我要指出有关主耶稣的一些事实，以便和刚才所提出的那些他可以逃避十字架的方法作对照。

他没有使用外交手段，却是与神合作。虽然明知他所可能遭遇到的一切，他还是遵行真理，沿著永恒的道路前进，下定决心面向圣洁和光明的方向直奔。这里我们进入了雾中，这里我们进入了奥秘里面。然而通过那雾，却显露了光明；通过了那黑暗的奥秘，启示却来临了：他是在和罪相斗争，甚至到流血的地步。因为那是神的道路，因为在神的计划中，他惟一的道路就是被杀死。惟有藉著这样可怕的奥秘，才能毁灭罪恶。他绝不想用任何方法逃避这道路。不管那道路何等黑暗，那时刻何等奥秘，他还是与神合作，遵行基本的真理。由於他的刚强，他才能软弱以致於死。

再说，从天然的层次来看，他显然可以藉著第二种方法逃避十字架，就是向群众提出呼吁。他不这么仵，因为他的作为是不同於人的。他和罪人有分别，他不受他们聪明的影响，不被他们多数人所左右。为了罪人的缘故，他只能与神合作。如果我们暂时不看这一幕，转而看人类历史经常出现的那些人，也许对这一点就能有更好的了解。这些人必须走同样的道路，虽然他们所遭受的程度比不上耶稣，但是他们必须顺服的原则也没有两样。这些人创造了他们的时代，他们使这世界的景况更光明、更美好、更纯洁。这一类的人必须单独屹立，为了人类的好处，他自己必须和人类分离。他们走上了新的髑髅地，因为在这髑髅地上，他们得到了启示。同样的，耶稣离开了群众，他不要求他们的帮助。他不向群众提出呼吁，这是为了他们的好处，为了以後可以从他们得著一个更真实的判断，更公义的支持和更神圣的赞同，他不对他们有任何的要求。为了人类的好处，他必须单独践踏酒醡，他必须英雄式的和人类分离。

再则，如果我们真正要寻求得著他能力的秘诀，我们最後基本上还是必须在他的作为上找。那一天，他原来可以因著神的震怒而发的毁灭举动，逃避十字架；然而因著神的爱，他甘愿接受十字架，为的是要成就神的救恩。他仍然在神旨意的管理下活动。我们可以看到，正如他拒绝用外交手腕，正如他为真理的缘故不与群众附合而昂然独立，这里他也是沿著基本而永恒的真理之路线前进。这里他不是与神冲突，而是与神合作。他不能救自己，因为他与神共同有一个双重的决心，就是决心要击打、败坏、毁灭罪恶；就是决心要医治、高举犯罪的人类，并使他们成为尊贵。并不是他们的审判或是仇敌的残忍抓住了他，而是他丰盛的爱控制了他。正因为他不能救自己，所以他才能救别人。

最後，我们要看他们所不了解的一件事。他们亲口所说的那句话，正表达了全部的真理。耶稣那态度带来的结果是甚么？他救了别人。也许把他们的话稍微改变一下，我们就可以更清楚看出这些人所不了解的那个基要真理。我们并不是要改变他们的基本思想，我们只是要改变一下他们所用动词的时态而已。他们说「衪救了别人」，这是过去式，是他们在回顾他所作的事。「衪却不能救自己」，这是现在式，那时他们看到的是十字架上的他。而现在我们向後看他在十字架的这一幕，我们用过去式说，「他当时不能救自己。」但再看今天的情形却可以用现在式说，「他现在却在救别人。」虽然他们不了解这一点，甚至门徒们当时也不了解。但是不久以後光就来到了，而那些记录这些事的人，经常在字里行间表现出他们过去的无知和後来新得的光照。事实上凡是蒙他拯救的人，都是他用那可以救自己的能力所拯救出来的。他曾经开了瞎子的眼，医治了手枯乾的人，他叫患热病的人好过来，他恢复了人身体的健康。但这一切都是因著他自己的怜悯和救赎而行的。我再重复一次，新约的作者们後来才了解这一点。我想到了马太所记的一段经文，那段经文中他记录了那一天黄昏在海边发生的事。当时人们从各城各乡把病人带到他那里，他都一一医治了他们。如果马太当天晚上就写下那记录，他的笔调一定会充满了惊奇和讶异。但是後来马太看到了他以前所看不到的事。（他是在基督复活以後才写下他的记录。）他说耶稣治好了一切有病的人，然後加上一句，「这是要应验先知以赛亚的话，说，衪代替我们的软弱，担当我们的疾病。」在他医治肉体疾病的背後，有主属灵的怜悯。我以敬畏的心宣告，那一位拿撒勒人，若不是拥有被人讥笑辱骂时还可以不救自己的那种能力，就不能医治一个病人，无论是小孩或成人。

现在我们要思想他所看到的未来。他不能救自己，因为他不愿救自己。我们要问这件大事所产生的後果是甚么？思想这事实，我们要把自己限制在这件事的气氛之内，要用软弱来衡量能力。我们要再一次看他可以逃避十字架的三个方法，然後我们要思想从这三个天然的方法所产生三个超自然的结果。他原可以藉著外交手腕逃避十字架，然而他却宁愿遵行简单的真理；他原可以藉著提出公开呼吁逃避十字架，然而为了要救赎全世界的人，他却不愿附和群众的要求；他原可以使用神震怒的能力逃避十字架，然而他却仅以神的爱和怜悯为念。

结果如何呢？他把权威建立在真理的根基上，而不是建立在松懈的沙土上。耶稣基督不是用外交手腕，也不是用妥协的方法管理人。关於耶稣基督，一件最令人恐惧害怕，但也是最令人蒙福的事实乃是，他不与人妥协，他不用外交方法和人打交道。他不会说你给多少，他就以多少回报。他不会和人讨价还价。在耶稣的统治下没有「外交」一词。日子快到了，虽然还没有来到，但一定会来的。那时授给基督徒的一切权柄都不是建立在外交上，而是在真理上。按著基督徒对这宇宙的了解，对这世界的看法，最後的权柄都在於神。那时一切的能力都是出於神，且是为了人的好处。我不是说一切的外交都是不真实的，但是办外交常常有不真实的危险。英国这个国家巳经办了很多外交关系。但是我在想，如果能让一般人对整个国际有件的全部事实有完整的了解，英国的外交可以办得更好。我们需要的是单纯的事实，而不是半真半假的陈述。日子将要来到，事实上我们现在正缓慢的向著那日前进。也许我们要经过各种灾难、激变、血、火和烟硝的阶段，他却要一路引导。他就是那一位可以不救自己，却能救别人的人。

结果藉著这个举动，他预备群众用智慧和爱心来拥护他。他预备了一群蒙赎回、被救拔的人，他们不久以後就要顺服於他真理的权威，尊他为主。人很快就会被群众遗忘的。人死了，还有谁会想念他，关心他。一个先知过世以後，十年之内也许偶尔会有人在报纸上投书提醒人：他的坟墓被人忽略了。如果一个人只有依靠群众的看法，愿神怜悯那人。然而日子就要来到，那时各国、各族、各方、各民，人都要忘记他们中间的差别，同声高唱一首伟大的歌，就是赞美以马内利，万王之王，万主之主的歌。但是，除非藉著他行走这条孤单的道路，否则那一日永远不能来到。

最後，他藉此使那些原来都要被灭亡的人能得到拯救。那些人？就是那些当地的人，因为惟有通过这些本地的人，才能了解普世的人。就是那些环绕著十字架的人，那些钉他十字架的兵丁，那些对他高声喊叫的群众，那些祭司。这些人之能得救，乃是因为他不救自己。使徒行传中有一句话叙述到历史中的一小部分，这话很有趣，「神的道兴旺起来，在耶路撒冷门徒数目加增的甚多，也有许多祭司信从了这道。」这些早先讥笑他，嘲弄他的人，他也使他们能得救。这就是他伟大的得胜。

赞美神！这就是福音。他救了别人，却不救自己。或者换一个方式说，为了救别人，他不能救自己。他不能救自己，因为他决心要救别人。

如果我们称呼他的名，披戴他的记号，自称是基督徒，我们应该记得，这不仅仅是福音，这是律法，是法则。这是传福音的不变原则。对於-一个基督徒工作者，这也是真实的。他为了要救别人，就不能救自己。或者换一个方式说，惟有我们停止尝试救自己，才能走上救别人的道路。这一点对政治家是真实的，对那些从事救难工作的人也是真实的，对主日学工作人员也是真实的，对讲道者也是真实的。

这一点对政治家是真实的。一个政治家若只是为了救自己和自己的国家，他必定要失败。如果一个政治家能够追求更大的好处，愿意牺牲自己，以造福更多的人，他就可以救别人。

对於那些从事救难工作的人，特别是医生和护士，我不必多说。只有不顾惜自己的生命，他们才能牺牲服事那些有需要的人。

这一点对主日学工作人员是真实的，对讲道者也是真实的。除非我们愿意自我牺牲，否则我们就无法在属灵真理上得胜，无法有所贡献。有一位刚从神学院毕业的年轻传道人，对一位善於幽默讽刺的作家说，「你知道，讲道时我并没有付出甚么。」那位幽默大师回答说，「那么，听者也得不到甚么！」这是真实的，也是合乎圣经教训的。如果我们要救别人，就不能救自己。我们所必须面对的惟一问题是：我们是否足够刚强，能成为软弱？足够坚强能够顺服？能够变成无能，但却从这无能中发出更新的能力，造福人类？


马可福音15:33-47

「又辊过一块石头来挡住墓门」（可15:46），这句话带著忧伤的语调，也使我们想起自己一些最失望的经历。打开墓门，把尸体放进去，然後封闭墓门，还活著的人回家去，继续面对前面的日子，只是少了他们往日所爱的那人。我们读到这一句话，「又辊过一块石头来挡住墓门。」心中就会涌起这些哀戚的思想。

不要说这句话所引发的这些思想，只要想到躺在亚利马太约瑟那座从磐石凿出来的坟墓中的那具尸体时，我们心中那哀戚的思想就加重了千万倍。这时候夜色已经逐渐笼罩著这一个园子。这一个历史上最重大的日子就要结束了。那天早上九点钟，他们把那位拿撒勒的先知钉上十字架。他能救别人，却不救自己。三个钟头之久，人类的愤怒汇集在十字架上的他。中午时分，一阵超自然的黑暗笼罩了一切。下午三点，他交出了自己的灵魂。现在是黄昏时分了，亚利马太的约瑟和尼哥底母两个人洗净他的尸体，把他安放在坟墓里。而抹大拉的马利亚和耶稣的母亲马利亚则在一旁观看。完成了这些爱心的工作以後，约瑟就辊过一块大石头，把墓门挡住，「又辊过一块石头来挡住墓门。」我们要暂时停住这里。这里死亡得胜了，这世界没有基督了。埋在那坟墓里的是甚么？我们要试著来回答这问题，同时要一起思想那死去的美丽事物和死亡事实的丑陋。

首先，我们要看美丽事物的死亡。「又辊过一块石头来挡住墓门。」提到那已经死去的美丽事物，我所指的不是个人的，或感情上的事物，而是普遍的和基本的事物。对当时的门徒而言，那些个人的和感情上的事物是最真实、最重要的，是他们个人的损失。他们都有那种失落的感觉，那种感情上的激动。在这一点上，我们对他们有最深的同情。我们知道，在那种情景，在那种环境下，他们会有些甚么样的感受。他们的感受我们太熟悉了，因为今天还是有那么多令人震骇的悲剧。人们不会因死亡的悲剧太多，而看轻死亡，因为没有一个爱生命的人又能同时爱死亡，或者假装赞美死亡。不管在甚么地方出现，死亡总是可怕、令人厌恶的。但是这些门徒们所感受到的，是比个人的和感情的更大之事。我们思想到的，也不是他们在个人和感情方面的感受。我们所想到的是整个世界、整个世代、和整个生命。在那坟里躺著的是耶稣的尸体。生命受到挑战、污辱、和践踏，这是以前所未曾有过的。无论我们对死亡的悲剧有甚么样的感觉，这里这种死亡是最可怕的方式。因为这是人类坜史的中心，这个样式的死亡是没有别人所能比拟的。

我的问题是，躺在那坟墓里面的是甚么？我以为我们可以藉著指出在这三天三夜中，这世界所失落的四样事物来回答这问题。如果耶稣真的就那么完了，这世界将永远失落这四件事物。我们在研读这本福音书时已亲眼看过这四样美好的事物，我们也亲耳听到这位被杀的人的音调。我们因著对他的认识不断增加，而在属灵上触摸到，也把握住这四样美好的事物。然而这一切美好的事物现在已经被杀了，现在死了，躺在那从磐石中凿出来的坟墓里了。

在那坟墓里躺著的，首先是一个已经死去的神的观念，其次是一个已经死去的人性理想，另外还有一个是已经死去的救赎热诚。最後一样乃是一个已经死去的虔诚。

一个死去的神的观念。在他上十字架以前不久，他门徒中有一个人，就是腓力，在楼上痛苦的喊著问他，「求主将父显给我们看，我们就知足了。」耶稣回答他说，「人看见了我，就是看见了父。」按照我们研读这段圣经的原则，我们不拟讨论耶稣所宣告的真理，只接受这是他亲口所讲的。现在我们要问，他身上所表达的有关神的观念是甚么？他对神持有何种看法？我们要的不是他教导中所表达的神的观念。因为他不是说，凡听他教导的，就可以知道有关神的真理。他是说，「人看见了我，就是看见了父。」纯粹从人的层次来看，我们主所讲的这句话，是宣告了一个放诸四海而皆准的真理。-一个人因著自己是甚么样的人，就显露出他的神是怎么样的神。-一个人都有一个神，不管他如何否认我们所信的那位神之存在，不管他如何坚持自己绝不向任何神屈膝崇拜，不管他如何宣称除了自己的意志以外，他不承认任何权威。人的神乃是他毕生殚精竭虑所追求的目标。他的神可能是黄金，可能是享乐，也可能是名望。但是在-一个人生命的中心，都有一个主宰著他的某种观念、热情、愿望和企图。这就是那人的神。迟早这神将在那人生命中显明出来。因此，从某种意义上看，-一个人都可以说，「人看见了我，就是看见了我的神。」因为-一个人都会变得和他的神一样。

我知道当耶稣说，「人看见了我，就是看见了父。」这话时，他含有一层更深的意义，但是我们要先从这一层较浅的意义上著手。在研读这一部简短的福音书时，我们从他身上看到了甚么？我们已经看到他里面的恩典和真理，怜悯和公平，平安和公义。然而这启示的奇妙之处并不在於耶稣所表现出的这些特别品质，而是在於这些品质在他里面联合成一体的事实。过去人对神已经有相当程度的认识，知道他的真理、他的公平、和他的公义。同样的，旧约时代已认识了许多他的恩典、怜悯与平安，这是认真研究古时希伯来人预言的人所不能不承认的。但是在他身上这一切都联合成一体，而各自仍保持其独特的价值。

对於耶稣四周的这些人，他所启示的神之观念，其奇妙和令人讶异之处，乃是这些品质都在他身上融汇成一体。约翰宣告说，「我们也见遏衪的荣光，正是父独生子的荣光。」他又用一个句子来说明他的意思就是，「充充满满的有恩典有真理。」恩典、同情、怜悯；真理、公理、忠诚。然而，这两者在他身上永远融汇在一起。在他公开事奉的短短几年中，他不但藉著教导，更藉著他自己，把他对神的这种观念赐给这一小群的人。这是一件难以形容的美妙的事，一件令人讶异的事。虽然经过了两千年，虽然教会有那么多思想家，又那么虔诚，我们还是不得不承认教会仍然无法充分表达这事的美妙。现在，关於神的这个观念，躺在坟墓中死了。他们又辊过一块石头来挡住墓门。

第二，人性的理想也躺在那坟墓里死了。再一次引用耶稣自己的话，他对人说，「跟随我的，就不在黑暗里走，必要得著生命的光。」他的意思是，人若跟随他，就可以从他里面看到人自己生命的光和荣耀。他宣告，他自己的生活已经兑现了-一个人生命的真正意义。从我们共同的人性回顾耶稣，我们在他里面看到甚么？我们看到他既是一个属灵的人，又是一个有肉身的人。我们看到他这个人会思想，会说话，会行动。他时时刻刻感受到超越此时此地之外的超自然因素，和无限广大的永恒。但同样明显的，他也感受到此时此地他手所摸、脚所踏的那些东西。我们所看到的这个人，虽然在人性中，但仍有极可畏的尊严，他的尊严深奥而明显。我相信大家都会同意我的看法，就是在他面前没有一个人敢轻举妄动。他就是有那么一种高高在上，令人不敢侵犯的威严。但他也有一种温柔的特徵，使人们敢於亲近他，甚至税吏和罪人也敢到他面前，亲近他。

同样的，在这里人性的理想也在耶稣这个人身上被显明了。耶稣所显明的人性的理想，并不在於他拥有别人所没有的特质，因为我们也曾在一些人身上看到属灵的特质，我们也曾和一些尊贵的人接触过，这些人也感受到超自然的事物，也有一些人拥有高贵的尊严，气质慑人，使人不敢轻举妄动；另一方面，我们也曾看到一些普通的人，他们生活在有限的此时此地，也曾看到那些温和、怜悯、和慷慨的人。不过在耶稣里的理想人性，乃是把这些事融合在一起。对他而言，神圣的和世俗的并不是两个背道而驰的范畴。对他而言，一切世俗的事物都是神圣的，一切神圣的事物也都是世俗的。在他来说，那些广大无限永恒的事物，乃是-一个人在日常生活中所必须经常接触的。我们生活中的-一件小事，都要把它当作与永恒的事有关连来加以对待。他的尊贵表现在柔和上；在他的柔和里，他的尊严显得有力。这些人和他亲近、生活在一起达三年之久，虽然他暂离了他的神性，他的人性仍然高高在他们之上。他有无限超越的奇妙，既令人生畏，又是优美的。他启示了人类生命的可能性。现在这个人死了，他们又辊过一块石头来挡住墓门。

还有一件事，因为我们自己心、灵、生命、和经验的缘故，这件事显得比其他一切更奇妙。在这三年中，这些人看到了他这个人里面充满热望，就是赎回那些失丧者的热诚。他一生的故事乃是，「人子来，为要寻找拯救失丧的人。」这是一个崭新的观念。甚至连具有神圣的起源的希伯来宗教，既不了解也不传讲这观念。而希腊哲学连作梦也想不到。听到了这事，他们可能还会出声大笑，认为那全然是愚拙的。在耶稣来临以前，人曾经有过极高的灵感，他们热烈的渴望要创造出一些新的东西，这种热烈的愿望启发了许多艺术家创作的灵感。他们渴望认识真理，这种渴望启发了一切哲学的思想。他们致力於保存善，虽然他们的努力失败了，但他们的政府所尝试要作的，乃是要保存那些「善」。

就在这样的历史中，就在这些艺术家追求的目标中，在这些哲学努力的探索里，在政府组织所尝试去作的那些事中，我们在耶稣里面看到的，是他说：我在这世界的主要目的不是创造新的，不是要认识真理，不是要保存善；而是要扶持那精疲力尽的，使他成为新；触摸那假的，使它转变为真；把握那坏的，使它成为善。「人子来，为要寻找拯救失丧的人。」只要我们不受个人狭隘偏见的影响，只要我们能从整体的经验来看人性，就是我们所认识的人性，就是充满了忧伤、叹息、创伤、疲倦、痛苦、心碎的人性，我们知道我们最需要的是甚么。我们最需要的乃是一个可以按手在死亡之上，按手在枯萎的花上，能使他活过来，能使枯枝重新绽放美丽的花朵的人。一个可以按手在贫穷、枯乾、没有价值的生命上，使他再一次变成美丽的人，需要一颗时时充满了神性的怜悯之心。这就是耶稣所表现的热望。他在那里？死了！他们又辊过一块石头来挡住墓门。

最终，我所看到躺在那坟墓里死的，不单单是一个关於神的观念，不单单是一个理想的人性，不单单是一个救赎的热望，而是一个虔诚的死亡。我所指的是「虔诚」一词所能包括的最广义的、最概括性的范畴。是指一个有根基、有组织、有最终目标的宗教。这个宗教的根基乃是相信神，又相信人。这个宗教的组织乃是爱心的组织，目的是为追求满足神的心，追求满足人类的福祉。这个宗教最终的目标乃是盼望，在盼望神的荣耀里喜乐，在盼望人的荣耀里喜乐。

再一次论到拿撒勒人耶稣，他的虔诚之重点乃在於他成为人，又受到人性严格限制的这个事实上。这虔诚是建立在对神和对人的信心上。对神的信心我们不必多加讨论。然而基督教不单单是对神有信心的虔诚，它也是对人有信心的虔诚。如果我们自称相信神，却不相信人，我们就不是基督徒。一个人若宣告说，人性本身是邪恶的，应该加以毁灭，这样的思想与基督教无关。一个真诚的基督徒，不会把「没有希望」一词，用於任何人身上。对耶稣而言，没有任何一个人是「没有希望」的，人类整体也是一样。他相信人，他相信人到一个程度，甚至愿为他们死，为的是要叫人性中潜伏的、瘫痪了的可能性可以得到实现。这就是他的虔诚的基本事实：相信神，又相信人。

他的目标如何实现？藉著爱神和藉著爱人。这里不需要多加讨论。有人问他诫命中那一条是最大的？他的回答包括了我们所能讲的一切，「你要尽心、尽性、尽意、尽力爱主你的神。」接著，「又当爱人如己。」他对神的信心和对人的信心，是促使他行动的原因，这也是从他的爱发出的。这一个站在他的同胞中间，後来又成为历史的中心的人，这个给人关於神的观念，又给人理想的人性，给人有关生命的新启示，又为人创造这种虔诚的人，他在那里？他成为甚么样的人？他们杀害了他，现在他躺在那里，没有人尊敬。他们又辊过一块石头来挡住墓门。

现在我要进一步谈谈这些美妙事物死亡的丑陋性。他关於神的观念被拒绝了。在他的死亡中，既没有恩典，也没有真理；在那促成他死亡的行动中，既没有怜悯，也没有公平；在他死亡时，既没有给他平安，也没有给他公义。一切反对神的事物，都联合起来，杀害了他。所以，在他死的时刻，他有关神的观念被毁灭了。他们钉他在十字架上。因他们以实际的行动杀害他，因著这些人的意愿，神就离开了人类的生命。这位耶稣的神、他思想中的神、以及他有关神的观念都全然被拒绝了。

他理想的人性躺在那里死了。因著他的死，证明了他理想的人性是不可能存在的。人讥笑这理想，人践踏这理想，人杀害这理想。没有人要这理想的人性，结果，这理想就必须被抛弃。当他们钉他在十字架上，又从十字架上取下他的尸体，并把他埋葬在坟墓里时，他们实际上是说：不！我们不要这理想的人性，这不是我们所愿追求的理想人性。正如他比喻中所说的，他们说，我们不愿意这个人作我们的王。这不是我们愿意接受的理想人性。

思想这一点，还有一件事，比失去神的观念和理想的人性更可怕，这乃是救赎愿望的死亡。救赎的愿望被拒绝了，这等於宣告说，人类根本是不值得去寻找，去救赎的。这也是当时哲学家和智慧者所确信的。再说，因为救赎人类的愿望是不可能作到的，所以任何这一类的尝试都是愚昧的。把它丢掉吧！我们不要它。人类根本是没有价值的东西，是不值得去救赎的。废物里怎能找到甚么有价值的东西？如果耶稣没有降生在这世界，那么他们的看法是正确的。因为这是办不到的，所以不值得去作。寻找拯救失丧的人的这个热望死了，埋在坟墓里了。

结果就是虔诚的死亡。因为他的死，他的被埋葬，根基被摧毁了。假如这就是结局，我们就既不能相信神，也不能相信人。有一则故事说，有两个人看著一幅描绘人们从十字架上取下基督尸体时情景的绘画。那是一幅可怕的绘画。有一个人看著那十字架，说：「我喜欢看这幅昼。」另一个人说：「这幅画？哦！有很多人的信心会因这幅昼而被破坏。」这话具有启发性。假如那幅昼所描绘的就是结局，以後再没有别的事发生，我的信心也会因此受到破坏。他们把那尸体放在坟墓里，又辊过一块石头来挡住了墓门。看到了这幕情景，我怎能相信神的良善？怎能相信人性还有甚么盼望？

结果，虔诚的动机连根枯乾了，因为如果我不能相信神，我怎能爱他？因为我若不能相信人性，我怎能爱人？

最後必然的结果是，启发虔诚的灵感被熄灭了。因为如果我不能相信神、爱神，也不能相信人、爱人，我的明天就没有盼望。他们又辊过一块石头来挡住墓门。

那坟墓里有甚么东西？在马可的记录里有某种东西比表面上所能看到的更具有意义。约瑟求的是「耶稣的身体」，彼拉多给的是「耶稣的尸体」。这两者之间大有分别，原文所用的两个字不一样。约瑟所用的「身体」一词是指健康完整的肉身。我相信马可是在彼得的指导下写这本福音书的，他用这两个字时，一定很小心。他用来指「身体」的这个希腊文，在荷马时代，确实是用於指死去的肉体，但从海希奥德（Hesiod）以後，所有的希腊文献中，这个字都用於指活而健康的身体。所以约瑟求耶稣的「身体」所用的这个字是带有敬意的，是指耶稣完整而优美的身体。这个字是情人所喜欢用的字。彼拉多很惊讶，以为耶稣还没有死，就派百夫长去查看。百夫长证明耶稣已经死了，他就把耶稣的「尸体」交给约瑟。这个字的意义是甚么？是毁坏。彼拉多交给约瑟的就是毁坏了的尸体。他们放在坟墓里的，也就是这尸体。

这就是结局吗？如果真的如此，我们就真的失去了关於神的观念、理想的人性、救赎的热诚、和整个虔诚。如果这就是结局，我要说，以後一切人的死亡都是可怕的绝望。如果这就是结局，坟墓只有加重这个可怕的失败。

我们必须思想到这些忧郁的情景，才能够真正体会到後来所发生的事之意义。然而，我们这一章所思想的内容也不能停在这里。既然本章我们一再使用的这句经文，他们「又辊过一块石头来挡住墓门」。我们要看，接下去这块石头和坟墓发生了甚么事。圣经说，「七日的第一日清早，出太阳的时候，他们来到坟墓那里。彼此说，谁给我们把石头从墓门辊开呢？那石头原来很大，他们抬头一看，却见石头已经辊开了。」因为那有说小出的荣耀之亮光来到，我们可以说，那关於神的观念并没有死，理想的人性还继续存在，寻找拯救失丧的人之热望仍然没有消失，我们的虔诚依旧屹立──信，望，爱。因此，我们的一切坟墓乃是在预告神最终的大胜利。


马可福音16:1-20

本章头八节所记录的是，我们主被钉并埋葬以後，七日的第一日最初几个小时所发生的事件。首先，我们看到在星期六晚上，也就是星期六下午六点以後，按犹太人的算法，这是安息日结束，也是七日第一日开始的时刻，有三个妇人买了香膏要去膏耶稣的身体。这三个妇女中，有两个人亲眼看到耶稣的身体被安放在坟墓里。买香膏的三个妇人是抹大拉的马利亚、雅各和约西的母亲马利亚、和撒罗米。有趣的是，耶稣被钉时，这三个妇人也都远远的站著观看。几个小时以後，在「清早出太阳的时候」，他们来到坟墓那里。这里马可所记的「他们」是指第二个马利亚和撒罗米，因为约翰清楚的告诉我们，抹大拉的马利亚来得比较早，她在「天还黑的时候」，就已经来到。抹大拉的马利亚也看到石头被辊开了，但是她没有等待，也没有进入坟墓里。她立刻就跑去把这消息报给彼得和约翰。显然的，他们两人没有和其他使徒住在一起。这位马利亚告诉他们，有人把主从坟墓里挪了去。

虽然这件事有不同的记载，但并不互相抵触。福音书作者一致强调的都是，这些人所期望的是甚么，他们所发现的是甚么，跟著而来的结果是甚么。他们在前往坟墓的途中都还记得，他们曾亲眼看见，有人辊过一块石头来挡住墓门。所以他们彼此说，「谁给我们把石头从墓门辊开呢？」他们知道自己身体力量不够，那石头又太大，「那石头原来很大。」他们自知无法辊开那石头。但按马可所记，「他们抬头一看，却见石头已经辊开了。」这两个妇人个性显然与抹大拉的马利亚不同，因为他们没有立刻下结论说，他的身体被挪了去。可能觉得惊讶，然而他们很高兴，他们带著香膏进去，要膏耶稣死去的身体。

接著很希奇的事发生了，他们没有看到他们主死去的身体，反而「看见一个少年人坐在右边，穿著白袍」。他们就甚惊恐。那从天上来的守望者立刻对他们说，「不要惊恐，你们寻找那钉十字架的拿撒勒人耶稣，衪已经复活了，不在这里。请看安放衪的地方。你们可以去告诉衪的门徒和彼得说，衪在你们以先往加利利去，在那里你们要见衪，正如衪从前所告诉你们的。」接著马可用简短的一两句话，生动的描写了那一幕。这两个妇人就出来，从坟墓那里逃跑，又发抖、又惊奇。按希腊文「惊奇」原意为狂喜。他们又战兢、又狂喜，又充满了恐惧，所以他们逃跑了。

接著的十一节经文总括的记录了以後四十日中所发生的重要事件，直到主升天为止。最後一节以简短，但概括性的宣告，说出了他升天以後的那些事：他们到各处去宣传福音，主和他们同工，用神迹随著他们，证实他们所传的道。

最後这十二节经文是经文批评学上争论的重点之一。许多人认为，这段经文不是原始的经文。我不想对这问题多加讨论，我只要说，这段经文确实有困难，所以才引起争论。但，我强烈认为，它们是真正的原文，我这么相信是有外在和内在证据支持的。

回到经文本身，「石头已经辊开了。」这句话不但使我们看到了「石头辊开」所表示的事实，也回答了前面那句「又辊过一块石头来挡住墓门」所产生的那种忧戚的伤感。所以，让我们来思想「石头已经辊开」所表示的那事实，并注意因此所产生的那些结果。

「石头已经辊开」本身并不是最重要的事实，而是要表示另外一个更重要的事实。石头被辊开是发生在复活以後。石头被辊开的目的，并不是为了要让耶稣从坟墓走出来。在那石头被辊开以前，他已经离开坟墓了。马太对这事件的记录比较完整，他说当时忽然地大震动，有主的使者从天上下来，那使者相貌如同闪电，衣服洁白如雪。看守坟墓的人，就是奉彼拉多的命令看守坟墓的那些兵丁，看到了那使者，就吓得浑身乱抖，甚至和死人一样。

天使的降临是为了辊开石头，不是为了让耶稣可以从坟墓里走出来，而是要让人看到他已经不在坟墓里。石头被辊开之後，人看到里面有甚么？一个空的坟墓，裹尸布放在那里，和当初缠裹基督死去身体时的样子一模一样。而耶稣的裹头巾也另外放在一处卷著，就像当初卷在耶稣头上一样，这是约翰特别告诉我们的。这里了解一下东方人的习惯对我们有帮助。他们用以包裹尸体的细麻布很长，他们用细麻布包裹尸体的方法非常细心，有系统，甚至可以说很科学。彼得和约翰往坟墓里看的时候，看到的那裹尸布正如当初包著他身体时的样子，一点也没有被弄紊乱，但是他的身体却不在那里。正因为看到了这些裹尸布没有被弄紊乱情景，彼得和约翰才确信他已经复活。如果这裹尸布已经被弄乱，或折叠得整齐放在那里，他们也许会以为有人解开这裹尸布，而把耶稣的身体偷走了，正如後来有些人所说的那样。但是坟墓里那些丝毫不乱的裹尸布对这些人证明了他已经复活。

这就是石头辊开以後，他们所看到的事实──一个空的坟墓，和没有被弄紊乱的裹尸布。天使降临就是为保证这些记号，直到使徒们亲眼看到这见证。这些记号一劳永逸的解决了我们的主是否真正从死里复活的问题。

那么这里所表示的事实是甚么呢？这事实就是天使所宣告的，「你们寻找那钉十字架的拿撒勒人耶稣，衪已经复活了，不在这里。」拿撒勒人耶稣已经从死里复活，已经从一切物质的捆绑中解脱出来，已经进入一种新的生命中。他虽然和以前一样，但也完全不相同。他已证明自己胜过了死亡，征服了坟墓。这就是历世历代以来基督教的中心事实。如果这不是真的，基督教就注定要灭亡。

这是基督教的中心事实。除了藉著启示，人就无法解释这个事实。然而神的启示从未解释复活的过程。它所作的解释只是宣告说，神使他从死里复活了。人是否相信这样的宣告，要看他对神的观念如何而定。假如神只是他自己所造宇宙中的一个俘掳，就是说，他自己也受到他所创造的自然法则之控制，他无法超越自然法则之外，那么这事就无法发生。不过，即使我们说，因为神不能超越自然法则，所以我们不能相信复活的事，我们也还必须先确定，我们已经认识一切自然法则，然後才能讲这样的话。然而，神若比他所造的宇宙更大，换句话说，如果他是圣经所说的那位神，那位说有就有，命立就立，那位以他全能的话托住万物，那位能从无中造出万有，使一切美好的事物存在，那位能够对付空虚混沌的神，如果我们所信的是一位这样的神，那么即使他没有对我们解释复活的过程，我们还是可以安心相信这是一个事实。神使他从死里复活了。

我还要进一步说，复活是一件只能靠信心接受，而不能被证明的事实。我们不能用我们的小聪明，藉著机械，或数学的方法来证明复活。我们永远无法证明这事实，过去也没人能证明，将来也没有人能。照样，人不能藉著同样的方式来证明神，神是不能用数学或机械的方法来加以证明的。甚至用哲学的推论也不能，除非我们的哲学是启示的哲学。我们不能用理性证明复活，因此使徒如此写道，「你若口里认耶稣为主，心里信神叫衪从死里复活，就必得救。因为人心里相信，就可以称义。」只有头脑相信，绝不能产生道德和属灵的结果；惟有用心灵相信才能。这样的信心乃是证明复活的信心。除非有这样的信心，我们不能证明复活。没有人认识耶稣从死里复活，除非他以毫无盼望的心灵，单单信靠他，并从他接受属灵、奥秘、内在的见证。有这经验的人不会否认复活，对於别人批评复活的事实，他也会不屑一顾。这样的人知道耶稣死了、被埋葬、又复活，并永远活著为人代祷。

复活这个事实，是人所不能解释，所不能证明的，但也只有无知的人才会否认复活的事实。我这句话是带著同情说的，如果一个人否认复活，那是他的无知。「无知」一词是由拉丁文来的，意思是「不知道」成「无知识」。这样的人值得我们的尊重，因为他诚实的表达出对这事实的无知。只是我们要了解，一个人的无知如果变成鲁莽时，就是一个人将他的无知当作他灵魂寄托之处的时候，一个人若让自己的无知成为他的避难所的时候，他就是自己无知的俘掳了。-一个有知识的人都知道，无知不能成为人心灵永远的寄托。无知不能证明复活的事实为假。否认复活并不能推翻复活的事实。他复活後又显现的事实，也是同样不能被否认的。

也许有人要说，「是的，但是这样说，你就能逃避你的困难吗？你所作的只是引用其他事实来证明复活的事实为真，但是其他的那些事实也可能被驳斥，如同你所要证明的复活那事实被驳斥一样。」我要问，根据甚么理由你说其他的那些事实也可能被驳斥呢？拿撒勒人耶稣被钉十字架，是十分肯定的。他从死里复活，以及他的显现，和其他我们深信不移的历史事实也同样的真实。你若否认这些事实，就等於宣告一切历史都是不可靠的。

最後也是最概括性的事实，整个基督教所传的信息，就是他从死里复活的最终证据。因为基督教的信息是建立在这信仰上，也是受到这事实所启发的。如果没有复活，结果将如何？就没有基督教会，没有基督教所传的信息，也没有基督教的影响。这个孤单的拿撒勒人所代表的一切就都躺在坟墓里，被杀死了，并且又被一块石头挡住墓门。他的门徒早就好像风前的糠秕，四处分散，整个运动早被消灭。为甚么基督教会、基督教的信息、基督教的信仰一直存在？因为他复活，并且一直活著。

我们接著要思想这石头被辊开的事实所产生的一些结果。总括来说，这事所产生的结果是基督教。现在我只能提出基督教中的几个方面加以讨论，我所要讨论的有三方面。

空坟墓以及基督复活的事实所带来的结果，第一是为他门徒转变了十字架的意义，第二是为他门徒以及其他的人证实了他的教训，最後是为他的门徒和以後的人解释了他这个人。

围聚在耶稣四周的人，就是他的门徒，他的使徒，和其他的门徒，他们是最先和耶稣这个人接触的。在早期的日子里，耶稣的性格吸引了这些人，後来他们与他同行、与他交谈，他们认识了他的教训，最後他们认识了他的十字架。复活转变了十字架的意义，证实了他的教训，也解释了他这个人。他们以前的经验就是接触到他这个人，注意到他的教训，却在他十字架的面前觉得羞耻畏缩。现在藉著复活的说明，他们看到十字架意义的转变，他们知道他的教导得到了证实，并且他们也接受关於他这个人最深刻、最奥妙之事实的奇妙启示。

复活转变了他十字架的意义。请回想这些门徒起初如何害怕这十字架。他们为他害怕十字架，他们也为自己怕十字架。他们心中的害怕并不是没有理由的。过去我常批评这些门徒对十字架的害怕，现在却不敢再批评他们了。我过去常常从他们的害怕引绎出许多很好的功课，以帮助我们面对十字架。现在我认为虽然我们还需要这些功课，但是用他们作例子是错误的。越研究福音书以及这些人，我越同情他们对十字架的害怕。我不以为彼得因为自私才说，「主阿！万不可如此，这事必不临到你身上。」这纯粹是出於他对主的爱。他怕那十字架。对他而言，耶稣被坏人残忍击打到死，是不可想像的事。

我想他们也为自己害怕，不过并不是出於他们的自私。如果他即将死去，那么他们一切崇高的盼望又当如何呢？他一直谈论到一个国度，如果他死了，这国度也就没了。他们真怕那十字架。从他的公开对他们宣告十宇架之事以後，他们难以忍受与他同行、与他交谈。从他最後几个月与他门徒相处之记录，可以很清楚看到这一点。他们所看到的只是十字架阴暗的一面，而他们所看到的也都是真实的。在人类历史中，再没有比耶稣的十字架更羞耻的事。没有别的能像耶稣的十字架那样清楚的，毫无错误的反映出人的心来。哦！好龌龊的十字架，全然邪恶的十字架。如果我们没有体会到早期门徒对十字架的害怕的这一面，那么我们就错过了太多的东西。十字架是一件可怕的东西。门徒们看到这事真的发生时，看到残忍的人抓住他、击打他、鞭打他、杀害他时，他们觉得一切都完了，於是他们都逃跑了。

其次请注意这些人如何看到十字架的荣耀。「我断不以别的夸口，只夸我们主耶稣基督的十字架。」这是那位未到产期而生的使徒保罗所写的一句话。不过无论从那一方面看，他都不输於任何最重要的使徒。他讲这句话是为所有的使徒发言的。这些使徒为他而夸耀十字架，也为他们自己而夸耀十字架。他们以自己配为那名受羞辱而喜乐。到底是怎么回事？原来复活使他们再三的回顾过去，那粗糙、残忍、邪恶的罗马刑具，因为神的爱由蓓蕾逐渐转变成盛开的花朵。如果没有复活，除了残杀的悲剧以外，别无所有。复活向这些人、也向我们、以及其他一切的人显明了一个事实，在那黑暗的时刻里，神使黑暗转为光明，通过死亡而进入生命，使被造之物得自由。请看安放他的地方，「衪已经复活了，不在这里。」「石头已经辊开了。」我们应该再一次上各各他、上髑髅地、上那青翠的山上，把我们的知识、聪明都放在地上，惟有虚心的敬拜他。

还有，复活证实了他的教训。我们可以把耶稣的教训综合成几方面：关於相对的价值，关於道德的标准，关於救赎的热望。他三年之久的一切教训都是沿著这几方面发展的，律上加律，这里一点，那里一点。他一切所教训的都与上面所讲的几方面有关。

关於相对的价值，他一贯坚持属灵的比物质的重要。他要求人建立一种态度，就是先求神的国，这样他们所需用的一切就必加给他们。他要求人不要怕那只能杀害身体不能杀害灵魂的人，因为他们只能杀人的身体而已。他一贯对人宣告，属灵的比物质的重要，他也圣持要把物质化为神圣。在耶稣的教导中，绝对没有诺斯底派（Gnostic）异端的观点，就是认为物质天生是邪恶的。柏拉图认为只有从身体解脱，人才能解决罪的问题。耶稣却保留了肉身。他宣告说，神不但供应人的灵魂需要，他也喂养人的身体。他又宣告说，身体和灵魂一样都是神圣的，因为身体乃是灵魂的殿。他从来没有苦待自己的身体，他从来不折磨自己的肉身。这种苛待己身的愚笨行为是基督教败坏以後所发明的。他所过的一生，在肉身上、物质上，都是自然而优美的。他们却捉住那健美的肉身，杀害他，又把他放在坟墓里。但天使却说，「衪已经复活了，不在这里。」藉著复活，他的教训得到了证实。

他不怕那些只能杀害身体的人，他清楚的知道，他们所能作的只是如此而已。他的胜过死亡，证实了他所教训的属灵的重要性。他的复活也证实了他认为物质是神圣的观念。如果身体是邪恶的东西，他复活以後进入属灵的生命时，一定不会把肉身也带进去。但是，他并没有把肉身留下来。从那时直到现在，人类的身体都是神圣的，即使已经归於尘土也还一样。当他再显现时，他那复活的肉身可以和他门徒一同吃煮好的鱼；可以在清晨，他门徒还在打鱼的时候，起火为他们预备早餐。我要说，不要把约翰福音最後几章忽略了，因为这几章是不可少的。他所教训的属灵的重要性、物质的神圣性，因为他的复活，都得到了证实。

再论到道德的标准，他曾经教导人圣洁的荣耀，他也宣称有权柄可以赦罪。他站在人子之间，强烈坚持人要圣洁，然而他也可以对犯罪的人说，「你的罪已经赦免了。」「没有人定你的罪么？我也不定你的罪。去罢！从此不要再犯罪了。」他所教导的两件事，表面上互相骶触：必须绝对的圣洁、罪可以得到赦免。然而因著罪可以得到赦免，也使人在道德上得到新的动力。藉著复活，他的这个教训得到了证实。藉著复活，圣洁的荣耀被显明了。彼得在五旬节那一日说，「衪原不能被死拘禁。」为甚么？因为在他里面没有罪。而藉著他的复活，罪也被毁灭了。可是不只如此而已，-一个人心里都要记住，藉著复活，罪得赦免的可能性也被证实了。因为复活已经成为一个记号，向所有的人表明神已经接受耶稣救赎人类圣工的奥秘。赦罪的实际体验乃是赐给人道德上的新动力。如果一个人说，我已得到赦免，却仍继续犯罪。我们知道，他里面没有真理。如果一个人说，我已经得到赦免，我恨罪，我要离开罪，我有时还会跌倒失败，但是神帮助我，我要抵挡罪。这样的人所说的是真理。他得赦免的感觉就成为他道德的原动力，这一切藉著他的复活都得到了证实。

还有，他关於救赎热望的教训也得到了证实。他曾经教导人牺牲之美，但是没有人相信他；他曾经宣告爱的力量，但人却杀害了他，并发现他脆弱的身体也是会死的，正如他们以轻蔑的态度所说的。现在请看，他从死里复活了。藉著这复活，证实了牺牲之美，也证实了牺牲生命最终的得胜。在复活里面有奇妙的永恒之爱。爱比死亡强，比坟墓有力。前面我们说过，如果他死了，救赎的热望也就跟著丧失。如今藉著他的复活，这热望又重新燃起，有光、有力、有美。

最後要谈的一点，从某些方面来看可能是最重要的，但是现在我们只能简单的讨论一下。就是藉著复活，这些人对耶稣这个人有了新的解释。在十字架以前，他们与他同走有多远？他们与他行走了一段漫长的路程。他们认识耶稣这个人是基督，他们接受他弥赛亚的职分，他们把他当作弥赛亚，跟随他，顺服他。他们在知识上相信他是神的儿子，正如彼得在该撒利亚腓立比所宣告的，「你是永生神的儿子。」但是知识上的确信，不能产生属灵和道德上的力量，他们还需要某种比知识更有力的东西。

现在如何？我再引用一段保罗的话。在他所写的伟大的罗马书中，讨论到耶稣时，他说，按著肉体，他是大卫的後裔，但「按圣善的灵说，因从死里复活，以大能显明是神的儿子。」这里「显明」一词，意思是放在水平线上，以大能把神的儿子放在水平线上。正如太阳从水平线上升起时，大家可以清楚的看到，同样的，现在人可以清楚的看到他是一个甚么样的人。藉著复活，他们发现了有关他这个人最深奥的真理。这一点可以从八天以後，在楼上的房间里，那一个诚实，但同时又伤心欲碎的不可知论者多马的的事例上看出来。他在面对复活的耶稣时，不得不承认说，「我的主，我的神。」从此之後，论到他，他们都尊他为「主耶稣基督」。

如此那块「石头已经辊开了」。因此，我们看到他们「辊过一块石头来挡住墓门」时所产生的恐惧是不必要的，有关神的观念继续长存。理想的人性不但安然无恙，也成为人可以达到的目标。救赎的热望是可行的，并且历世历代以来一直都在推行著。耶稣的虔诚得胜了，这虔诚以信为根基，以爱为组织的力量，以望为最终的目标。因此，所有的墓石都是暂时的，最终都将被辊开。


路加福音1:1-4

在开始研读路加福音的时候，我们必须注意到两件事，一是本书的作者，一是作者自己在他的序言中对於本书作的介绍。

作者我们要讨论本书的作者，但我的意思不是说要加入有关本书作者是谁的辩论中。我们一开始就先假定，路加是这书的作者，这也是今天一般学术界所同意的。我们要感谢篮赛爵士（Sir William Ramsay）在这文献上所作的学术性探讨，以及哈纳克（Harnack）在证明路加系此书作者的事上所作的努力。 那么，我们对路加知道些甚么？除了新约，我们没有其它有关路加的资料。新约中，我们也仅能从保罗的笔下找到一些提及路加的地方。我们要先来看看这些资料。

１．歌罗西书4:14说道，「所亲爱的医生路加，和底马问你们安。」２．腓利门书24也提到他的名字，「与我同工的马可、亚里达古、底马、路加也都问你安。」３．另外一次是在提摩太後书4:9-11，「你要赶紧的到我这里来，因马底马贪爱现今的世界，就离弃我往帖撒罗尼迦去了。革勒士往加拉太去，提多往挞马太去。独有路加在我这里。你来的时候，要把马可带来，因为他在传道的事上於我有益处。」这些是我们在新约中仅能找到直接提及路加的地方。

他的名字本身也很有意思。路加（Loukas）是路其奥期（Loukios）的匿称。新约中还有其它类似的例子。西拉是西勒凡奴斯（Silvanus）的匿称；百基拉是百利西拉（Priscilla）的匿称；亚波罗是亚波农纽斯（Apollonius）的匿称；安提帕是安提帕特利斯（An-tipatris）的匿称。路加是一个希腊名字。保罗在歌罗西书结尾代人问安的部分，提到一些人，他说这些人是「奉割礼的人」；然後他又代一些未受割礼的人向歌罗西教会问安，这些人包括了路加和以巴弗。可见路加是一个外邦人，这本路加福音也因此变成一本很特别的书。

另外，路加在他所写的两本书中都自称是提非罗的朋友。他在路加福音的序言中还称呼提阿非罗为「提阿非罗大人」。这件事在罗伯生教授（Robertson）写的《从研究中所看见的历史家──路加》（Luke,the Historian in the Light of Research）一书中有详细的讨论。罗伯生认为，路加可能以前是一个奴隶，提阿非罗是他的主人，并且给了他自由。他们两个都成为基督耶稣的跟随者之後，还一直保持著友谊。有一点十分清楚，就是路加为提阿非罗写下了这本书。这位提阿非罗是他的「大人」，是他的主人，也是他的朋友。 全书风格从路加福音全书的风格，可以证明路加是一个希腊人，并且是受过良好教育的希腊人。专家们都同意，路加福音的文字，具有相当的文学水准，这是其它福音书所不及的。罗伯生博士认为，路加可能和亚波罗、扫罗一样，曾在大数的学校就读。也认为他们三人可能还是同学。

从保罗那里，我们知道路加是一个医生；我们可以从路加的作品中，一再发现到医学用语。我也相信他同时是一个船医。让我们纯粹以文学的观点，再读一遍使徒行传27章所记载的那段长途航程。若不是一个深谙船只，熟悉水手所用方法的人，是绝对写不出这样详细生动的文字的。这一切资料，都与我们研读路加福音有关。我们必须先认出圣经里面人的因素，才能发现并且明白圣经里面神的因素。神要透过圣灵拣选之人的个性，来完成他的工作。那些新约作者并非是被动的写作机器。进一步说，神总是拣选那些具有天然恩赐，又肯顺服於他引领的人，来作适合於他们的工作。

关於这一点，让我们再作进一步的探讨。有些人认为，路加虽然是希腊人，但他在成为基督徒以前，已经接受了犹太人的信仰。我不同意这种说法。我相信他是直接由一个异教徒转变成基督徒。我认为他曾经历过希伯来人的信仰和宗教。他在希腊学校受训练，在大数或雅典的希腊大学就读，他自幼就吸收了希腊的人生观，那和希伯来人的人生观是大相迳庭的。路加生来是希腊人，在希腊的学校受教，他已经吸收了希腊的哲学。希腊的理想主义和希腊哲学最关心的，就是人的完美。在希腊历史上将近三百年的思想活跃时期中，其思想并不特别关注於人的相互关系，它最关心的是人，以及使人完美的问题。它将其理想表达在大理石雕像上。时至今日，在表达的准确性，以及雕刻艺术方面，希腊仍被一般人当作衡量的标准。

因此，路加这样一个人，我们不知道何时何地，他被带到基督面前，他找著了耶稣。他在耶稣身上发现他的梦想可以得到实现；耶稣的伟大粉碎了希腊思想的模型，因为这个模子太小了，无法装下他。这本福音书就是从这个观点出发的，将我们的的主视为一个能够实现最终、绝对完美理想的人。就我个人看来，马太、马可、约翰都不是从这个观点著手的。他们都有相同的材料、人物，但他们是圣灵拣选的不同的人，看到的也是真理不同的层面。路加福音是出於一个受良好教育，高尚优雅的希腊人之手，他的观念带著希腊理想主义的色彩。但地到基督面前，发现基督符合了他从前最崇高的理想，他又纠正、摧毁了那个思想中一切虚假的部分。这就是路加福音的作者。

他融合了两个要素，通常我们不容易在一个人身上同时发现这两个要素。他具有科学的心灵，他同时又是一个艺术家。他配得被称为具有科学心灵的人，因为这本书是一本科学化的论文，对耶稣这个人作了科学化的探索。他同时又是艺术家。教会中有一个古老的传说，提到在耶路撒冷发现的一幅童贞女马利亚的画像，是出自路加之手。早期的教会作者都说他是一个艺术家。有人说他也是诗人，并且提出证据，说他为我们保留了那些有关耶稣降世的伟大颂歌。因此，他是一个出众的人，也有艺术家的气质和科学家的头脑。

还有一点非常重要。路加是保罗多年的亲密朋友和旅行同伴。有一件事尽管它不一定是事实，但很美，罗伯生博士认为，路加和保罗曾一起在大数读书。我们都知道，保罗生在大数，他的早年是在大数度过的。虽然保罗是犹太人，是希伯来人，是犹太人中的犹太人，是便雅悯支派的人，虽然他有这些背景，他内心受到这些观念的辖制，但他也一定受到了早年岁月和环境的影响。因此保罗能够同意路加的希腊背景和思想。

我们知道路加是从使徒行传16:11记载的那时间，开始成为保罗的同工。因为在此之前，他一直用第三人称来记载其他人的事工，但是从这里开始，他突然改用第一人称的口气说，「我们在这城里。」路加是在保罗开始他在欧洲的传道工作时加入的。他与保罗一起到腓立比、帖撒罗尼迦。然後弟兄们差遣保罗到庇哩亚，不久他又到了雅典。路加被留在雅典，但不久他又去与保罗会合。从20:5,6开始，我们看见路加再度出现了，一直到结束，他都与保罗在一起。保罗被监禁在该撒利亚的两年中，他一直与保罗在一起。别忘了，该撒利亚与耶路撒冷相距不远。这一切事发生的时候，他都在邻近的地方。他和保罗一起航行到罗马。毫无疑问的，保罗最後被囚的那几年，路加与他共处，路加一定会受到保罗对基督、基督教解释的影响。他就在这样的影响下作研究。

所以，我们必须先思想一下保罗对耶稣这人的解释。我们可以注意几处经文（罗5:15;林前15:47;腓2:8;提前2:5）。这是仅有的四处保罗将耶稣当作「人」，也就是称他为人。如果我们细察这四处经文的上下文，就会发现保罗对基督的解释。这是一件非常重要的事。我只提一下他对我们主的人性之解释。哥林多前书的经文中，有一个永恒的词句和描述，保罗在那里称耶稣为「第二个人」；他又称他「末後的亚当」。千万不要搅混了，把耶稣当为第二个亚当。保罗是称他作第二个人，未後的亚当。在第二个後面，当然就有第三个，第四个，第五个等接下去。他是第二个人，从第二个人那里，繁衍出了一整个新的人类。但他又是末後的亚当，从他繁衍出来的族类在他那里结束，这就符合了神的理想。保罗看见，耶稣是神的第二个人，是人未後的亚当。路加福音这本由一个希腊人、医生、知识分子，兼具科学心灵与艺术气质的人，保罗的朋友和同工所写的书，是将耶稣当作第二个人，和末後的亚当；他完成了他一切旳理想，他是那惟一的完全人，他凌驾在希腊的理想主义之上，并且这福音书启示了他是一个族类的起首。

现在让我们来看这书的序文，就是头四节的经文。序文通常是用来介绍一本书给读者，作家常常是写完全书之後再写序文。从路加用字的时态，可以证明他也是最後才写开头的那四节经文。他在序文中提到这书已经完成了。

路加在这篇序言中告诉我们四件事：

１．他说到了他的主题；

２．他的资料来源；

３．他写作的方法；

４．他写作的目的。

主题他给他的主题起了一个名字，就是「道」，「照传道的人，从起初亲眼看见，又传给我们的。」那就是路加最後给耶稣的一个名字。他这本书写的，是关於他的人性，和他在世为人的生活。但当他最後写序文的时候，他就作了一个总结，他没有说，照传拿撒勒人耶稣的，也没有说那传基督的，而是说那传「道」的人。这里的「道」是一个固定冠词，正如它在约翰福音里的用法一样。

「太初有道，道与神同在，道就是神……道成了肉身，住在我们中间，充充满满的有恩典有真理。」我们读这段经文时，就知道约翰以「道」作为耶稣的头衔。翻译英文圣经的人，在译约翰福音里的「道」时，开头字母都用大写，但译路加福音时，「道」则用小写字母。现在我们从翻译的立场看，这样将约翰福音的道（o* logos）和路加福音的道（tou logou）分别看待是没有道理的。两者的道，都是使用固定冠词。罗伯生说，「在路加福音里，耶稣的人性是以神性为本的人性，而不是以人性为本的神性。」我们看到的是一个人，但他是神，道成了肉身。路加写的，是一个完全之人的故事。写完之後，他就不再称他为「耶稣」而称他为「道」。

来源然後他说明了他的资料来源。他说已经有好些人提笔作书。他所指的可能包括了马太写的福音书，马可写的福音书，还有许多其它的书。他说有许多人已经写了书。因此我们可以看见他尽力搜集了许多书。但他另外还有一个赉料来源。「照传道的人，从起初亲眼看见，又传给我们的。」就是那些当耶稣在世期间，亲自见过他，服事过他的人。他与他们谈话，他说他们「亲眼看见」耶稣，这个词颇引人注目。「亲眼看见」，的原文Autoptai是一个医学名词，就是殓尸或实地检查的意思。确实，那是一种个人的，第一手的调查，必须亲自去看。一般说来，现在医学上使用这个词时，都与殓尸有关。但那也是一种亲自的检查。他们不仅仅是看见耶稣，并且还服事他，亲自察验他。因此，他握有第一手的资料。

另外，「传」给我们的「传」（Uperetai）这字也颇有趣。它也是一个医学名词，直译就是「副手」，指服事大牌医生的小医生，我们可以称之实习大夫。因此我们看见，路加这位医生使用了医学名词，他说，我的资料得自那些亲自察验耶稣，在他肉身之日服事过他的人；当他到各处工作时，他们就是他的副手，侍候在他左右。

这一切显示，这本书可能是花费数年才写成的。他广集有关的著作；与任何能提供他一手资料的人谈话。我相信，他可能被介绍给耶稣的母亲，从她那里，他得到了别人所无法提供的卓越故事。

写作方法然後，他说明他写作的方法。首先他说，他从起头就详细考察了。他收集一切资料，然後从起头详细考察。这是一种科学化的考察工作，他考察他所收集到的一切有关耶稣的事迹。

这里他所用的一个词颇值得注意。我们的译本是他「从起头」，详细考察。这词的希腊文是anothen，有的时候是指「从起头」，有的时候是指「从上头」。就严格的语源学观点看，我相信此处可能是「从上头」的意思。请注意这词曾出现过一两次。耶稣对尼哥底母说，「你必须重生。」有的版本在旁注有「从上头生」几个字，我确信耶稣的意思是「从上头生」。再看另一个例子。雅各书3:17，「惟独从上头来的智慧。」那里「从上头」在原文里用的就是这字。我个人认为，路加说他从起头考察，他的意思是他从上头详细考察。他声明他所使用的科学方法，乃是在神的引导之下；他不仅是凭自己的科学才干来研究考察，他也寻求从天上来的指引。这是他预备资料的方法。

接著他说，他「按著次序」写下来。这句话真有艺术家的风范。他声明他得到资料以後，经过细心挑选考察，就将它们顺序排列，以艺术的次序写下来。

写作目的最後，他揭示了写作的目的。「使你知道所学之道都是确实的。」当然这里所指的，不只是知识上的信服，也意味著保证、确定。注意这里的「所学之道」应该译成「所学的口传之道。」这是非常要紧的。路加的朋友提阿非罗曾受过教导，但不是来自书本的教导，而是口头的教导。这个词的希腊文，就是我们所译成「教义问答」那个词的字源，严格的说，是指口头所传的道理。显然的，当时提阿非罗没有一本书可以倚赖。路加写这本书，好让他能知道得更确定，更有把握。这就指出了一切历史文件的价值所在。书可以将真理固定下来。口传的教训永远不能有最後的把握。我可以诚实地就我所知，将耶稣的故事说给你听，你也可以忠实地重述给另一个人，但中间无可避免的就会产生一些偏差。过了一段时间以後，这个故事可能完全变了样。路加写这本书，好使提阿非罗能有一个文献，一个写成的资料，将真理固定下来，并且从其中得到把握，知道这些真理都是确实的。

如此，我们对於这本书的作者和作品有了简略的认识。我们记住这些，就可以继续下去研读这本书。

【上一章】【回目录】

【下一章】


路加福音1:5-25

「他必有以利亚的心志能力，行在主的前面，叫为父的心转向儿女，叫悖逆的人转从义人的智慧，又为主预备合用的百姓。」这是天使加百列所说关於约翰的话。这段话也是本段经文（1:5-25）的中心。路加以耶稣的先锋施洗约翰的事迹，作为耶稣一生事迹的开头。这是很引人注目，也深具意义的事；说明了约翰的伟大，以及他的事工是为了一个何等大的荣耀而先作预备。我们读这段经文的时候，就已经站在人类历史中最辉煌时期的入口处，那段时期大约有三十五年，若以今大我们衡量世代的标准，也不过是短短的一个世代。耶稣的一生，是人类历史上中心和枢纽的世代。那是空前绝後的一个世代。在它之前的一切事，都以它为依归；在它之後的一切事，都与那世代所发生的事有关。

约翰的事迹是一个环，将我们主的工作和过去的一切事连结起来。它是介於旧制度和新制度之间的连环。用圣经的话来说，它连结了人类历史上神藉著先知，多次多方晓谕列祖的古老世代，和神最後藉著他儿子向人类说话的时代。约翰的事迹让我们看到，从神的立场而言，两个时代是接续的，中间并没有中断。

在这里，我们看见旧制度中的一切事，而约翰这个了不起的人，将过去这一切和将来的事连结了起来。在神的计划中，新与旧是连续的。在人类的经验层次里，新与旧在许多方面都有明显的中断，但是在神的制度中一切事物都是向前推移的。

注意第5节所标明的时间，「当犹太王希律的时候，亚比雅班里有一个祭司，名叫撒迦利亚。」「当犹太王希律的时候，」这句话读来轻松，我们也不知有多少次就这样轻易地顺口读过。我们认为已经明白其中的意思，但是让我们停下来，思想一下它真正的含义，思想这句话所声明的那个黑暗、凶恶、可怕的光景。这个希律就是我们通常所称的大希律，他是以东人。创世记27:41说，「以扫……怨恨雅各。」我不需要多加说明。希律是以东人，不是雅各的後裔，乃是以扫的後裔。许多世纪以後，这两个家族之间的仇恨仍然存在著。而那时，一个以东人正统治著犹太民族，这是很醒目的一件事。希律那时是犹太人的王。犹太人自从被掳以後，就没有君王，一直到希律作王为止。他的君王头衔是罗马元老院在安东尼（Antonius）和屋大维（Octavius）的影响下授与的。他是罗马的封臣，礼貌上被称为王。他没有实际的王权，他只有代理的权柄。他的头衔完全是因他向罗马帝国谄媚逢迎而得来的。希律在那时作了一件怯懦的事，他在境内建了许多华丽宏伟的庙宇，以供人敬拜偶像。犹太百姓并不进这些庙宇，但当时犹太境内到处都是外邦人，希律就是为他们建造庙宇，这自然会对犹太人有所影响。更甚者，他还引入了一些正腐蚀著罗马帝国的竞技场活动。「当犹太王希律的时候，」所揭示的，就是这样的一个光景。

有关约翰来临的宣告，是在圣殿中发生的。那时圣殿正在兴建中，而且已经动工十六年之久。一直到我们主开始他的事工时，圣殿还没有建好。三十年之後，他们说，「这殿是四十六年才造成的。」他们不是说，圣殿是花了那么长的时间建好的，因为即使那个时候，圣殿还没有完工。那是一项精妙的工程，是一个惊人的建筑。一个豪华壮丽的圣殿固然违反了那些人最初所持的原则，但它毕竟仍是神的殿。当天使要宣告约翰将要降生的消息时，他来到了圣殿，而不是外院。翻译成圣殿的这字原文（Naos）包括圣所和至圣所。天使来到圣所，而非至圣所，因为我们读到天使是在香坛的右边显现，而香坛是在幔子前面的。

天使来到一位祭司面前，这祭司是亚伦的後裔。当时祭司的职分仍然存在，那是神所设立的制度。但天使不是到大祭司面前，而是向一个正在殿中当班的祭司显现。那祭司到殿中的那日，有许多百姓正聚在外面。路加在介绍耶稣的先锋时，给了我们一幅描绘当时当地光景的生动画面。当时有君王，但腐化昏庸。当时有圣殿，但遭亵渎侮辱。当时也有祭司，但已堕落式微。当时的百姓也是败坏不堪。然而，神继续眷顾他所拣选的民族。虽然圣殿被亵渎了，他还是到圣殿中。虽然祭司的职分整体上已经腐化，他还是到一个祭司面前。他没有到君王那里，他只是藉著祭司这个管道到百姓那里。神在他的作为中，彰显了他拣选的原则。他略过了希律王，因为他是以东人，他的王权末得到天上的承认；而圣殿也遭受了亵渎，不久我们的主说，「你们的家成为荒埸。」那时亵渎已经开始了，然而，圣殿仍然是神同在的象徵，是接续古代会幕的场所，是神宝座和权柄的中心。从神向一个祭司显现，而不是向大祭司显现这件事，可以再度看到这个原则。他没有到那个因对神有错误看法而日益腐败的大祭司面前，他只是到一个正在供祭司职分的祭司面前。一切旧有的事物都和新的连结起来了。神绝不骶触过去的任何事。我们可以看见，旧有的一切都是朝向完成神旨意的目标前进。耶稣也是在「时候满足」时来的。神的旨意一直在持续著。这是我们研读这一段特别的经文时，所发现的一个背景。

然後我们来看加百列所宣告的，有关约翰的任务，记载在15-17节。加百列在宣告这位先锋的职分时，对那位正在殿中的祭司，引用了希伯来人所熟悉的先知们的话。早在弥赛亚来临之前四百年，早在约翰诞生之前四百年，最後一批的使者之一玛拉基，在最後就说了这一段话：

你们当记念我仆人摩西的律法，就是我在何烈山为以色列众人所吩咐他的律例典章。看哪，耶和华大而可畏之日未到以前，我必差遣先知以利亚到你们那里去。他必使父亲的心转向儿女，儿女的心转向父亲，免得我来咒诅遍地。

如果下个主日我们到任何一个希伯来会堂中，他们若刚好念玛拉基书的这一段经文，你就会发现，那位拉比一定不在「免得我来咒诅遍地」这句话上打住。他们总是回过头再念前面的那一部分，「他必使父亲的心转向儿女，儿女的心转向父亲。」他们也念最後那一句严厉的警告，但他们从不在那里结束，他们必定再回过来读那句带有希望的话。

很有意义的是，天使也是用那先知最後带有希望的话作结束。四百年来，没有任何先知的声音出现，现在，那可靠的先知最後所说的话，又出现在圣殿中，且是对一个祭司说的。那个预言，那段最终的话马上就要应验了，天使宣告了那个先锋的使命。他将要使父亲的心转向儿女，儿女的心转向父亲。换句话说，他来要恢复最初的理想。他来，要使悖逆的百姓回到他们的祖先，就是亚伯拉罕、以撒、雅各那里，并且恢复祖先所持守的一切。因此天使就在圣殿中引用了希伯来预言中最後的话，指明在神计划的过程中，将要发生怎样的事。

这里牵涉到一个重要的原则。神的工作是连续的，但也常有间隔出现。产生间隔的原因有二：

１．神从不依照日历行事；

２．人和人所犯的罪，可能延迟了神的作为，但最终无法抵挡他的作为。

间隔了四百年之後，现在总算有了动静。天使引用了那最後的几句话宣告，约翰的使命就是在应验最後那一个预言。人也许会想，在四百年黑暗的日子中，那些虔诚的人有时一定会忍不住说，神必定忘记了，他食言了，他失败了。今日有些上基督徒面临困难黑暗时，也会这么说。但神没有忘记，他没有食言，他也没有失败。玛拉基这位旧约的使者在结束预言时代时，宣告了将有一使者来，要预备主的道，他的使命是叫父亲的心转向儿女，叫儿安的心转向父亲。四百年过去了，突然有天使出现在圣殿中，对一位祭司说（容我改动其字句），神没有忘记，没有食言，没有失败。先前所预言的事，现今要临到了。这里清楚启示了神作为的连续性。

让我们回到故事本身：路加用非常自然、单纯的历史笔调，来述说这事。也揉合了平凡与非凡的事，也就是自然与超自然的事。

首先，这里有平凡自然的事。我们看见两个人，撒迦利亚和以利沙伯，他们都是祭司门第出身。-一次我读这个故事，都会被他们的名字所吸引。撒迦利亚的意思是耶和华记念。古代希伯来人绐孩子取名字，并不是选择好听的名字。他父母给他取名叫撒迦利亚──耶和华必记念，他们心中想到的，是生命中最高层次的事。这名字里面有一个声音，好像是一种看到荒凉而引起的哀泣，但它也是一首希望之歌──耶和华必记念。撒迦利亚诞生的时候，希律尚未作王，但是当时的光景正在导向那邪恶的高峰。境内的黑暗日渐深沉，四处一片荒凉。那对夫妇就在孩子诞生时，称他「耶和华必记念」。

後来，撒迦利亚娶了亚伦的後裔以利沙伯，这女孩也是出身於祭司家庭。也许当她出生时，她的父母略感失望，这是当时犹太家庭常有的现象，但他们给了她一个伟大的名字「以利沙伯」──神的誓约。再一次我从这名字上，得到了一个启示，在那样黑暗的年日中，这名字是一个确据、希望、鼓舞，提醒并坚定了人的信心。这两个人，撒迦利亚和以利沙伯，虽然都是平凡人，但他们的名字都暗示著希望、鼓舞、信心，他们仍然活在旧制度中。

第6节美妙地对这两个人作了一番描述。神经常都有他所拣选的余民，毫无疑问的，这两人也是蒙他拣选的余民。「他们二人，在神面前都是义人，遵行主的一切诫命礼仪。」就是遵行道德上的律法和礼仪上的律法。「没有可指摘的。」那是一个完整的揭示，我们无需再多加解释了。

但是，请注意下面的话。「只是没有孩子，因为以利沙伯不生育，两个人又年纪老迈了」（7节）。

我们必须再度回到犹太人的气氛中。根据他们的想法，他们没有孩子，这实在是一个悲剧。一些犹太作家告诉我们，这所以被称为悲剧，并不一定是因为他们缺少孩子，而是因为如果他们没有孩子，他们就与弥赛亚的盼望断绝了关系。我想，有时我们很难承认一点，就是那些人期待他们的孩子是神的後嗣，甚至那些虔诚的人都在盼望自己能生出他们长久以来所期待的弥赛亚。这两个人却没有孩子，因此他们没有希望在肉身上与弥赛亚有任何关连了。这对虔诚的犹太人来说，真是一个悲剧。这两人曾渴望有个儿子，他们也曾向神求一个儿子，但是最後只好放弃了祈求。

从天使对撒迦利亚说的话，可以明显看出，他们曾祷告求一个儿子，而撒迦利亚的回答也证明了他们已经放弃了一切希望。

但是，天使来到了他面前，在他按著著班次供职时，给了他启示。这一天对他来说，是平常的工作日子，但也是不平凡的一天。那一天是他到香坛前烧香的日子，这样的机会对祭司来说，一生只有一次。当时的祭司，至少有两万人之多，他们一生只有一次机会进入圣所，站在香坛旁边点火烧香。这是撒迦利亚祭司生涯中的一个大日子。

让我们再来看那不平凡的，或超自然的事。首先是天使的显现。路加并没有暂停下来，争辩天使是否存在的问题。他用极自然的笔调记下这件事。他把一件超自然的事写得好像是一件极自然的事。为甚么？因为路加是从神的立场下笔。我们称为超自然的那些事，都是因为它们高高在上，远超过我们理性所能解释的范围。天使的出现对人来说是超自然的，但对神来说是极自然的。

根据可靠的记录，这是四百年来天使第一吹向人显现，其主旨是，「不要害怕。」周围是一片荒凉、黑暗，但从神那里差来了一位天使。神在一个正在履行祭司职分的人心中，找到了有利的据点。这人在神面前是个义人，遵行他一切的诫命礼仪，无可指摘。因此天使对他说的第一句话，就是「不要害怕。」接著对这个没有孩子，没有生育盼望的人宣告，他将要生一个儿子。整个圣经历史，就是一部非凡的事物触及平凡的事物，超自然的事影响自然的事之历史。超自然的事，对神来说是自然的。非凡的事对神来说是平凡的。让我们回到这个制度的起源。它的始祖是谁？是亚伯拉罕。接下去的是谁？是以撒。几千年来，我似乎还能听到撒莱的笑声。你会不会也为此事感到讶异？我能想像亚伯拉罕的信心有了动摇。他的信心曾带他离开迦勒底的吾珥，但是现在他却笑了，撒莱也在窃笑。尽管人嘲笑神，神还是耐著性子。他允许要给撒迦利亚一个儿子。

但这些都是背景。整个亮光集中在耶稣来临的那条地平线上，这些只是他来临的前奏。我们注视著那个先锋时，已经从天使的显现上看见了超自然的事，并且从撒迦利亚和以利沙伯将得一个儿子的宣告上，也看见了超乎自然法则的事。

天使说出了那先锋的名字，他要被称为约翰。「约翰」的意思是神的恩典。他的父亲名叫撒迦利亚，是耶和华必记念之意；他的母亲名叫以利沙伯，是神的誓约之意。现在有了一个孩子约翰，这是神的恩典。他们没有选择孩子的名字，是天使宣告了这从天上赐下的名字。他是神的恩典，是神记念和神的誓约所产生的结果。

再来看一件不寻常的事。撒迦利亚看见天使时就惊慌害怕。他听说他将要生一个儿子时¨心中很自然的起了疑惑。再一次，我们看见不寻常的事，超自然的事，「不要害怕。」你的祈祷已蒙了应允，我是加百列，是神所差来的。

因撒迦利亚的害怕和疑惑，神给了他一个兆头，就是他要变得既哑且聋。几乎所有的解经家都认为，这是因他不信而给他的惩罚。我却不认为这里面有丝毫惩罚的意味。他要一个兆头，神就绐他一个兆头，便他既聋且哑。他被推入一片静寂中，听不见任何声音，说不出一句话。我认为他在得到那么大的启示之後，整整九个月听不见任何声音，不和任何人交谈，还真是一项福气呢！这不是惩罚，而是兆头，一个蒙福的兆头。加百列确实说过，「只因你不信」，但这不表示他就要受惩罚。他被投入与神的关系中，用整整九个月来沉思此事。他恢复说话以後，所作的第一件事就是赞美神，「主以色列的神，是应当称颂的。」从沉默中，涌出了诗歌。就某方面来说，这首诗歌是人所听到的最伟大的诗歌。

我们，思想了路加有关神如何预备主的先锋之故事，禁不住要大声说，「我们的神正向前行进！」到处充斥著人类的失败，但神的胜利依然清晰可见。为了神最终的得胜，他需要，也找到了一些忠心的人，作为他有利的据点。我们已经看见一部分这样的人，将来还要看到更多的无名氏，他们都是神拣选的余民。神在那儿找到了有利的据点，放下他的脚步，向伟大的目标迈进。他要藉著他儿子的身分，进入人的生活中。

这是多美妙的故事！融合了平凡的和非凡的事；自然的和超自然的事。神从不会被击败，他永远朝著他心目中既定的目标前进。


路加福音1:26-38

这一段经文，述说了天使报喜信的美丽故事。这实在是一个无可匹敌、奥妙而壮丽的故事，说到天使加百列去拿撒勒。这位天上来的使者，带给地上一个大喜的信息。使徒保罗曾写信给提摩太说，「大哉，敬虔的奥秘，无人不以为然。」但愿我们也能以相同的心情和精神，来研究这个故事。

我们先看这事件的背景，再来研读故事本身。

在观察事件背景的时候，要注意两件事：

１．是地点；

２．是人物。

地点地点是在加利利，而不是揂太；是拿撒勒，而不是耶路撒冷；是马利亚的家，而不是圣殿。犹太是全地的中心，是几百年来神拣选作为他作工的场所。根据我们主一向的说法，耶路撒冷是大君之城。圣殿则是这城的中心，是神的居所，是他向他的子民显现，与他子民交往的地方。

当天使带著大喜的信息来到世上时，他略过了犹太，而到了加利利。许多世纪以来，加利利这个地方一直受到人们的轻视。早在以赛亚时代，这种现象就已经存在了。

但那受过痛苦的，必不再见幽暗。从前神使西布伦地和拿弗他利地被藐视，末後却使这沿海的路，约但河外，外邦人的加利利地得著荣耀（赛9:1）。

即使在以赛亚的时代，加利利已充斥著外邦人，并且人们提到它的时候，都带著一种鄙视。到了耶稣降世的那个时代，加利利是在分封的希律王统治之下，境内建了许多拜偶像的庙宇，它的百姓也沉迷在外邦人的娱乐、竞技中。因此，仍保持自尊和权力的揂太，就对加利利心存藐视。但神的使者加百列，却往加利利去。

天使也略过了大君之城耶路撒冷，到拿撒勒去。拿撒勒位於耶路撒冷东北方约七十里处，是从耶路撒冷往腓尼基的推罗、西顿之中间站。我要在这里稍作停留，因为这对我们下面的研读很重要。拿撒勒矗立在一个山坡上，山脚下就是连接推罗、西顿和耶路撒冷之间的大道。沿著这条大道行走的，有罗马的军人，希腊的商人，希腊的行旅，犹太人的祭司。在我孩提时代，一般人还以为拿撒勒不过是一个不到三千人口的小村落。现在我们知道，当时的拿撒勒，人口至少有一万五千人。它是加利利的一个城，由於地理上的位置，罗马兵丁常在那儿逗留过夜，希腊商人也在那里的旅馆投宿。拿撒勒是酝酿腐化的温床。我不必多加解释，只要你想像一下，就能知道在这些情形下，拿撒勒是一幅怎样的面目。

当拿但业说，「拿撒勒还能出甚么好的么？」这话时，他是站在一个熟悉这地方的立场说的。这句话是圣经中常常为人误解和误用的经文之一。我们一般都认为，拿但业说这话是因为蔑视它的地方小，以及它与加利利的关系。但是别忘了，拿但业是这城市邻近的人。他对拿撒勒是一清二楚，他直率的问这句话，没有出於任何诡诈。他实际上是说，拿撒勒这样腐败的地方，还能出甚么好的呢？但是天使到拿撒勒去，到可能是当时那个地区里最腐败的一个城去。

神在人类的历史中行动时，人若使神所设立的场所堕落了，神就不再使用这些场所。那个地区枯萎了，那个城市败坏了，圣殿被摧残了，神的使者就略过这一切。神离弃他所拣选的地域，抛开他所爱的城市，略过了他所设立的圣殿。关於这故事发生的地点，我们就讲到这里。

现在来看人物。这里有两个人：马利亚和约瑟。此处提到了约瑟的名字，但没有说到其它有关约瑟的事。我们可以从马太福音1:18;13:55找到关於约瑟的描述。那里告诉我们，约瑟是个「义人」，他也是一个木匠。我们常说我们的主来到贫穷中，但不要忘了，贫穷是一个相对的词。他诚然不是出身於富豪之家，但也非一贫如洗。在拿撒勒那样的城里，一个木匠之家算不上是赤贫之家。箴言里记载了亚古珥的祷告，「使我也不贫穷，也不富足，赐给我需用的饮食。」我想用不贫不富来形容约瑟和马利亚的家境是最恰当的。

马利亚让我们看看马利亚。基督教会长久以来都错待了马利亚。我们主张，拜马利亚就是拜偶像。但是在我们企图纠正罗马教会过分高举马利亚的时候，我们又往往忽略了她，没有公平地对待她，以致几乎遗忘了她。因此让我们从这段经文中来注意看她。

26-28 节，记载加百列到童女马利亚那里。我不大喜欢此处用「蒙大恩」这词，因为它暗示马利亚将要得到一个极高的职分，就是作为弥赛亚的母亲。但是这词实际上是在描述她的品格。我打算略加变动文句，「秉性恩慈的女子，我问你安，主和你同在了。」因此我们看见，马利亚只是一个许配给人的童女。她是一个订了亲，尚未成婚的童女。在那个时候，通常订婚的时限是一年，天使就是在这一年中去造访她。

从天使对她的问安中，可以看出她的品格。「秉性恩慈的女子，我问你安。」这话勾勒出了马利亚的画像。她住在拿撒勒，四面是腐败的光景，她在各样的不洁和邪恶中，仍秉持著恩慈的性格，并且神与她同在。我们看见这一位王室的子孙，血管里流著大卫血液的女子，离弃一切不洁的事物，活在与她列祖的神之交通中，她的生活是一片宁静、和平、纯洁。

注意下面发生的事。「马利亚因这话就很惊慌。」她因天使说话的语气而惊慌，并不是因天使的出现而惊慌。她以前从末见过天使，但她相信天使的存在。当然，天使骤然出现，难免会使她惊讶，但最使她惊奇的，是天使问安的话。这位明亮的天使告诉她，她有恩慈的本性，她无法明白这话。她对自己品格的美丽毫无所觉。这点本身就颇有启示性。

让我们再进一步看她。不久天使对她作了那伟大而惊人的宣告，说她将成为弥赛亚的母亲。没有片刻踌躇，这女子坦白而单纯的个性就诚直地流露出来了，她对天使说，「我没有出嫁，怎么有这事呢？」天使回答了她，并且又加上了一些宣告之後，她低下头，口中吐出来的话仍然具有启示性，「我是主的使女，情愿照你的话成就在我身上。」你看出她人格上的美丽之处吗？马利亚被神拣选，以成就那深钜的职分，就是作弥赛亚的母亲。肴看她，童贞女马利亚，一直到五旬节次日，她才真正明白有关耶稣的真理；她是一个罪人，需要藉著自己的孩子，神的独生子得救赎；她虽行在拿撒勒的阴影中，却因与神有交通而放出光彩，所以这位至高的使者，带著大喜的信息，来到神拣选的马利亚面前，来到这位秉性如此恩慈，以致於对自己的美德毫无所觉，并对天使问安的话大感惊慌的女子面前。

再回到故事本身，这里有三个阶段。

１．是天使的问候（26-9节）；

２．是天使的宣告（30-34节）；

３．是天使的解释（35-38节）。

-一阶段中，都包括了天使的话和马利亚的回答。

天使的问候（26-9）这几节经文启示了一项奇妙的事实，就是在人类历史上最黑暗的时期，神总是有他的余民。他总是拣选一些他能接近的人，并藉著这些人推动他的工作。他需要有利的据点，他总是能找到人所找不到的据点。因此这位天使来到人所蔑视的小城，向一个与神有交通的女子显现。神在那里找到了他的据点。

这就是天使的问候。这里没有直接记载马利亚的回答，但事实说明了她因天使问安的话而惊慌。

天使的宣告（30-34）当时罗马正以暴政君临天下，强迫诸小国对它归降。但天使略过了这座七山之城罗马，到一个百姓家里。天使对马利亚说，「不要怕，你在神面前已经蒙恩了。」这里的「恩」和前面蒙大恩的女子的「恩」字是同一字，但用法不同。前面是描述她的品格，这里是形容她将在人类历史，在未来的年代，在神广大的计划中，所拥有的崇高地位。

天使说，「你在神面前」的这个「在」，和前面所说「主与你同在」的「在」是两个不同的介系词。前者所说同在的「在」是meta；此处的「在」是para，意思是不仅神赐下恩典，并且她在与神的交通中，从神的「身边」得到恩典。这也是神拣选她的原因。

於是天使向她宣告了那奥秘，「你要怀孕生子。」那是从天上来的宣告，同时也宣告了他的名字。几千年来，我们都可以从对这名字的解释、了解和经验上，找到灿烂的荣光和美丽。「可以给他取名叫耶稣。」希腊文的耶稣，就是希伯来文的约书亚。这名字对马利亚有何意义？我不知道马利亚是否清楚这名字的真正意义。但我愿意在这里提出一个事实，就是当时在那个地区可能有数十个男孩叫这个名字。这是一个在当时最普遍的名字。它的来源为何？第一个叫这名字的人是摩西的继承人约书亚。他怎么得到这个名字的呢？这不是他父母给他取的。当他出生在埃及的时候，以色列人还在为奴，这个孩子生下来，并且得以保全下来，因此他们就给他取名叫何西珂（即约书亚），就是救恩的意思。这名字一方面是被奴役的百姓所发出的哀叹、悲泣，一方面也是一首希望之歌，它揉合了激昂和悲伤的曲调。这孩子长大以後，成为摩西得力的助手。时候到了，摩西知道何西阿将要接续自己的工作，就更改他的名字。摩西取神的头衔「耶和华」的一部分，加上「何西阿」的一部分，合在一起就成了一个新的名字「约书亚」，就是「耶和华的救恩」之意。

天使向约瑟显现时，也说了同样的话，只是加上了取这名字的原因，「你要给他起名叫耶稣，因他要将自己的百姓从罪恶里救出来。」经过了无数世纪的等待，那独一的一位终於来了，他要取这个名字，并且要完全应验这名字的含义──耶和华的救恩。

天使并描述了他的装备。他秉承了至高的地位，「他要为大，」并且连带的，「称为至高者的儿子。」他的使命是，「主神要把他祖大卫的位给他。他要作雅各家的王，直到永远，他的国也没有穷尽。」他的国不限於雅各的家，他的国不限於大卫的国，他的国要应验这两方面的意义，但还要伸展出去，没有穷尽。

然後来看马利亚的挑战，那是一项信心的挑战。她问的问题也是极自然的。她不是对事实本身提出挑战，而是对其中的方法提出挑战。她说，「我还没有和男子同房，怎能有这事呢？」我们的翻译较婉转，含蓄，「我还没有出嫁，怎能有这事呢？」我不喜欢目前的翻译，冷冰冰的从科学的、生物学的方面提出质疑，这个难题迄今还引起人们的辩论。若根据古老的译法，至少有一件事很有趣，就是第一个提出疑难的，是马利亚本人。一个女子，怎么可能不经由一个男子而受孕呢？

天使的解释（35-38）看看天使的回答，记载在35节。其中「荫庇」（episkiezo）一词极其美妙，就是包围在黑暗中的意思，使她成为黑暗中的光。天使的这个回答，是针对著马利亚的问题。我不打算对他的回答作任何争辩，我只愿意说，根据我对神的认识，以及他和宇宙的关系，天使的这个回答是用来说明耶稣这人的惟一而充分的方法。它也是这个生理难题惟一的解答。

但是还有一个问题。就人类的历史来看，这里有一个道德的问题。，马利亚没有提出来，可能她没有想到这问题。假定一个孩子能用这种方法从一个妇人而生，那么这孩子又如何能逃避人类一直绵延下来的罪性？我们也许会争论到古老的神学术语「原罪」，以及人类全部堕落的问题。我不是在作文词之争，我只是在面对事实。如果一个孩子只是由妇人所生，他如何能逃避人类历史的特徵──持续不断的被罪污染呢？这是一个道德的问题。

很奇妙的是，天使回答了她的问题以後，又接著回答她并末提出的另一个问题。「因此……」还有其它的事，是马利亚没有问的。「所要生的圣者，必称为神的儿子。」天使回答有关生物学上的难题时说，神要直接引领这件事，至高者的能力，就是圣灵要包围著你，护庇你，使你怀有这位人子；并且藉著同样的行动，同样的能力，也就是藉著圣灵的荫庇，你所生的要逃过人类本性中那叫人堕落的罪。他要成为圣者。是神的作为，使他从你腹而生；同样的，神的作为也要使他脱离人天然的罪性。天使宣告了童女生子的可能性，以及纯洁受胎的方法。

说到神的能力，加百列就给马利亚一个例子。「你的亲戚以利沙伯，在年老的时候，也怀了男胎，就是那素来不生育的，现在有孕六个月了。」神不受一般常规的限制，他能作超乎寻常的事，而且他也这样作了。神不被局限在人所说的「自然」之内。为了成就他的旨意，他能用人形容作「超自然」的方式行动。

然後天使作了一个总结，「因为出於神的话，没有一句不带能力的。」马利亚说，「我是主的使女，情愿照你的话成就在我身上。」这是一个降服的、顺服的伟大行动。

以上是圣经对於耶稣这人所作的解释。一个自然派的哲学必定无法接受这个真理。这一类的哲学势必用其它的法子来解释耶稣，他们，惟一的方法，就是改变新约圣经对耶稣所作的介绍。他们否认耶稣降生的超自然性，目的只是要使他合乎自然。这样作不但否定了人类历史上有关他这个人的记录，也使一切有关他的教训，他的能力之记录归於无效。人们拒绝这个故事的原因，可以从他们对神的一套哲学中找出来。如果他是在他们有限的知识范围之内，这些事就不可能发生。但是我们不在这些人的行列之内。我们不认为他被局限在我们所发现的法则和能力里面。因此天使的回答可以得到我们理性上的赞同，因为那才是惟一对他的解释，惟一能够满足我们理性的答案。


路加福音1:39-56

本段经文叙述了两个母亲的故事。这里我们看见了母性所发出的光辉和荣耀，照亮了任何时代的母性，因为在这里，可以看见神呼召母性与他合作，进行他在人类历史中的救赎工作。这里达到了一个历史上的关键，就是神的话应验了，因为当初入反抗神的管理，以致於在这世代的阴影日深，黑暗益浓的时候，他曾应许人类，有一天人类要透过女性，胜过仇敌的权势。

有两件事值得注意：

１．故事本身，２．诗歌。

故事本身我们先从马利亚开始。前面我们已经说过，她听见了那个大宣告，也明白她将要成为人们长久盼望的弥赛亚的母亲。她诚实地对这宣告提出质疑，因为她看见了在人的层次上，这件事是超自然的，不可能的。她又从天上得到了答案，就是神要以他的能力，成就这一切事。她就低下头，虔诚而顺服地说，「情愿照你的话成就在我身上。」这件奥秘的事实就如此完成了。

试想想她的处境和感觉。她已经许配给一个名叫约瑟的义人，这人後来发现她怀孕了。很多人认为，天使梦中向约瑟显现，是马利亚拜访以利沙伯回来之後发生的。我个人相信，马利亚受了圣灵的孕，这件大能的事成了事实之後，天使就立刻去见约瑟。

马太福音1章记载约瑟发现马利亚怀孕之後的态度。他还不知道这事是出於神。他面临怎样的抉择？马太记载得很简单。他不愿意「明明的羞辱她」，这是一个法律词句；他宁愿「暗暗的把她休了」，这又是另一个法律词句。任何男子在同样情况下都可以有这两种选择。一条是将她交给当权者，明明的羞辱她，就是根据摩西的律法，用石头打死她。但约瑟不愿意这样作。他宁愿采取另一个法子，「暗暗的把她休了」，就是给她一纸休书，取消婚约。在犹太人中间，订婚的严肃性远超过今日。那时一个女孩子许配给一个男子，订婚期通常是一年。这段期间，她在法律上就归於这男子，如同结了婚一样，是不能反悔的。但法律也给通奸罪提供例外。如果一个人不愿意将他通奸的末婚妻送交法庭，使她被石头打死，那么他可以给她一纸休书，取消订婚。约瑟就打算这么作。我认为这也证明了他爱马利亚。如果一个人因为对方违背誓约而采取报复行动的话，这个人一定不爱对方。但是约瑟虽然在法律上有理，也又没有得到任何解释，他的心都碎了，他仍然不愿明明的羞辱她，而打算暗暗把她休了。

然後天使在约瑟的梦中显现，向他宣告那非凡的奥秘。我们看见，他就立刻把她娶过来。他没有将婚礼延至订婚期满的时候，地立刻将她娶到他的家中，他节制著自己，悉心看顾她，给她以他的姓氏，用他的家来护卫她。这是伟大的爱情和信心的故事。

再回过头来想像拿撒勒的情景，在那个环境下，一定是谣言满天飞，想作任何解释都不可能。马利亚可以出面解释，道出事情真相，但有谁会相信？老实说，当时如果你在场，你会相信吗？我确信那些日子，四面的疑惑一定使马利亚难堪，并且终其一生她都忍受著如此的痛苦。

这样我们继续读下去时，就不会感到惊讶了。「那时候马利亚起身，急忙往山地里去，来到犹大的一座城。」这显然是一件自然、合乎人情之常的事。马利亚仰起脸望向她列祖的神时，前面是晴空万里。但当她四处看拿撒勒周围的情景时，她见到的是刺探的眼神、鬼鬼祟祟的耳语，和重重的疑云。於是她起身，「急忙」离去。她要逃离拿撒勒，逃开一切的闲言闲语，到以利沙伯家寻求一些同情。

让我们再想像犹大的那个家庭。自从天使向撒迦利亚作了那伟大的宣告之後，已经过了六个月。从未生育的以利沙伯已怀了六个月身孕，她正孕育著那个渴望已久的儿子。她一定思想著那孩子的降生，以及他的职分，甚至也想到她的儿子所要预告的那一位的降生。毫无疑问的，撒迦利亚已把天使对他说的话，用笔告诉了她。她知道她的同胞几世纪以来在叹息、受苦中所期待的那一天，已经在她这儿露出了黎明的曙光。

她们相遇了。马利亚出其不意地来到这座祭司之城，事先没有任何通知。她进了屋子，以利沙伯看见她，颇觉意外。这是很不寻常的事。以利沙伯当时不在屋外，没有起身相迎。她们在屋里见了面。路加记录了接著发生的一切奇妙的事，後来以利沙伯也用诗歌重述了此事，那就是马利亚一进入屋子问安，以利沙伯腹中的胎儿就跳动了。以利沙伯以诗歌唱道，「我腹里的胎就欢喜跳动。」「欢喜」这词就是欣喜欢跃的意思。

在今日这个物质主义的世界中，我们物质化的心灵也许会怀疑这个故事，甚至对它提出质难。事实上，这後面有属灵的实际。我们常常忽略了属灵世界的存在。我个人觉得，这故事颇有启示性，当马利亚腹中的神圣後裔接近了那末出生的先锋时，以利沙伯的胎儿就在母腹中欢喜跳跃。我不打算就这点作任何辩论，但我时常弯身婴儿床，看著里面的婴儿，那孩子也用双眼望著我，我就会想，这孩子脑里究竟知道多少事物？华次华斯（Wordsworth）一首描述婴孩的诗含有许多真理：

我们拖曳著 一片荣耀的云彩从我们的家乡 父神那里而来我们年岁渐长之後，就逐渐远离了幼年时许多真实的事物。

以利沙伯於是被圣灵充满，这表示也有一些超自然的事，一些亮光，一些体会临到她。她看见马利亚来，就知道马利亚是神的殿，在她里面正住著生命的主，就是那荣耀的主。马利亚刚刚到达，以利沙伯就唱出她的诗歌。我要在此处暂停，提及较为一般性的事。这里我们看见了一件颇有趣的事，就是只有路加记录了与基督降世有关的诗和音乐。马太、马可、约翰都没有记下任何诗歌，只有路加，那位希腊人，艺术家，诗人，科学家，在他调查、记录这些故事的时候，也搜集了这些诗歌。这又是一个例子，说明神的灵掌管一切，从不漏掉任何恩赐。路加是一个器皿，一个合用的器皿，为我们保留了早期的诗歌。从他那里，我们看到了以利沙伯的祝福之歌，马利亚的赞美歌，撒迦利亚的颂歌，西面的西面颂（路2:29-32），天使在旷野唱的天使颂，以及天军所唱的天军颂（路2:14）。喜爱诗歌体裁的人，读到这几章时，一定会觉得回味无穷。路加在圣灵的引领之下，搜集了这些故事，让我们明白一件事实，就是耶稣降世时，诗歌表达了它们的心意，音乐也活跃了起来。

以利沙伯的祝福之歌是为马利亚作的（1:42-45），但它还有更深的真理，就是对主表达了敬意和尊崇。她为甚么恭贺马利亚，称她「在妇女中是有福的」？因为「你所怀的胎也是有福的。我主的母到我这里来，这是从那里得的呢？」那是对马利亚的称颂，认识到她的职分何其伟人，何其光荣，但是她最主要的荣耀乃在於她是「我主的母」。这个母亲所以被称为大，是因为她所生的孩子将要被称为大。

因此以利沙伯，这位旧制度下的女子，是新制度中第一个歌唱的人。她的歌是福音书里的第一首诗歌，也是新时代破晓的第一首诗歌。她对马利亚的一切祝幅，都透过了马利亚，传到了她腹中的子那里。那是旧制度最後的一个音符，它对新制度发出了欢迎之声。那祭司後裔的女子，为了他的降临而歌唱，因为他是长久以来人们所盼望、叹息、等待的那一位，他的来临表示过去的应许得了应验，神正在人类的历史中前进，迈向那最终的目标。

马利亚的赞美歌它最先吸引我们注意的，就是它在思想上、表达上、狂喜的情绪上、崇拜上都是纯粹希伯来式的。它几乎完全是由旧约诗篇的引文组合而成的。这点很有趣，它显示了，马利亚对她民族的那一卷伟大文学作品知之甚详。当她脱口而唱时，很自然的就引用了她多年以来所熟悉的词句。同时她将旧有零散的词句编进她这首美妙的诗歌中，足见她深切了解到诗篇最终的价值。今日的基督教会就称这首歌为马利亚之赞美歌。

它──马利亚之赞美歌的第一小段是对过去的综览。马利亚称颂神过去的作为，这是她诗歌的主旨。她不仅提到神刚刚成就的事，她还回溯到她的祖先亚伯拉罕那个时代，她的诗歌完全属於希伯来民族的范围之内。她歌颂神在过去所作的事，这些事都是指向现今的事。她回顾历史，一直到亚伯拉罕的时代，她看见了神在「世世代代」的作为，然後看到现今的事实，并且伸展到将来，「从今以後万代要称我有福。」伯尔屯（Burton）说，这实在是一首道地的赞美颂，「我心尊主为大。」她的诗歌中还有一点引人注目：整首歌里没有一个字提到她里面正孕育著的那一个奥妙而非凡的生命，但整首歌的灵感却是从那个事实来的。在这首诗歌中，那奥秘的生命为马利亚照亮了她的民族过去一切的历史。

试想想看，在那个时代，一个虔诚的希伯来女子可能会唱怎样的歌。她可能歌颂神，述说他的大能；她可能称颂他的威严，称颂他的国度；然後呢？一切的赞美最後都可能并成一首失望的哀歌。那个时代的希伯来女子都有理由作悲观的诗。但是，马利亚却不是。她为人母的生命中心，蕴藏著那神圣的事物，使她得以充满信心。不管环境如何黑暗，闲言闲语如何刺伤她的心，不管她是带著多深的误解、责难、疑心来到神面前，那个伟大的奥秘都放在那里，使得马利亚不得不称颂神，赞美他世世代代的作为，赞美他现在正为後来的世代而作的一切事。

因此当以利沙伯这位旧时代的女子，唱出新时代的第一首歌时，马利亚这位旧时代的女子唱出的是关於旧时代的歌，但这个旧时代是已经得到承认、完成的时代，它正移向未来，因为她生命的中心正隐藏著那奇妙非凡的奥秘。

这首歌有两个段落，１．第一个段落从46-49节，是她自己的经验。

２．第二个段落从50-56节，是她对神的称颂。

她的自己的经验（46-49）「我心……我灵……」这两个并不是亚述词，乃是经过启示的，极准确的用法。我「心」是指我的整个意识，我心尊主为大。我的「灵」就是我人性中最基本的成分，以神我的救主为乐。她先说到她的心意，然後说到她属灵的生命。她的心尊主为大，是因为她的灵以神她的救主为乐。灵是一种启示，心则是经验和表达。灵若以神救主为乐，心就会抓住其中所有的意义，经验它，表达它，进而尊主为大。这就是崇拜最高的层次。

接下去的48节和49节上半，说明她的灵喜乐的原因。

她对神的称颂（50-56）接著，她立刻称颂神。这段称颂分成四小段，分别说明了她列祖的神一切的荣美，包括了他的圣洁，他的慈爱，他的大能，和他的信安。因著那内在的记号，因著她知道了她里面新生的生命，她认识了神的圣洁，神的慈爱，神的大能和信实。

以利沙伯的歌，是新时代的第一首歌。马利亚的歌，是旧时代的最後一首歌。我愿意称马利亚的歌为旧时代的殿乐，以利沙伯的歌为新时代的序曲。

这个故事以这么一句话作结束，「马利亚和以利沙伯同住，约有三个月。」我们不妨想想这两位女子共处的三个月。，马利亚在犹大那个宁静的祭司之城，和以利沙伯有所交通，然後她就回家了。接下去的六个月之情形，我们没有任何记录。但我们知道她活在与神的交通中，其美好远胜过以前的日子；另一方面约瑟也在尽力维护她，抵挡邻里的闲话和恶毒的批评。那一整段时期，她就用来建造耶稣的身体。这个奥秘的故事就在此结束。


路加福音1:57-80

「他的名字是约翰」（路1:63）。

这几个字是整段经文故事的焦点。这故事从本章头五十七节的经文中就开始了，自57-80节则是它的尾声。在这结束的部分中，我们看到了约翰出生的记载，以及撒迦利亚的颂歌。

先锋的诞生以利沙伯生下了一个男孩。神为了完成他的旨意，就透过超自然的因素，成就了自然的事。我们必须记住天使对他父亲所作的，关於约翰的惊人宣告。天使在圣殿中告诉他，这孩子在母腹里就要被圣灵充满。这里的圣灵，并非今日我们说到圣灵充满时所谓的圣灵。那宣告是说，他要被神圣的灵所充满。在他母腹里，这孩子就以神圣的灵为装备，以预备从事他被指定的那事工。这就和耶利米的例子一样，说明一个先知尚在母腹中，还末出生时，神就知道他，并且预先指定了他的服事工作。

57-66节，我们看见孩子出世了，他们的邻里亲族都一同欢喜。到了第八日，他们都聚集来给孩子行割礼。依照希伯来人的规矩，是在男孩子行割礼那天给他命名的。亲族们认为他理所当然应该照他父亲的名字，取名叫撒迦利亚。但他母亲加以阻止，她说，「不可，要叫他约翰。」他们自然反对说，你亲族中没有叫这名字的。那时撒迦利亚仍然又聋又哑，正坐在一旁。他们就向他打手式，又给他一块写字板，他写道，「他的名字是约翰。」他写的不是「他应该名叫约翰」，也不是「我们已经决定他要叫约翰」，他乃是斩钉截铁的写道，「他的名字是约翰。」这已是定局，毫无商量的余地。这个孩子是属天的，神已经为他选好了名字。他的名字是约翰，他的名字是「神的恩典」。

撒迦利亚的口立刻就开了，舌头也舒展了。经过了数月隐居的生活，他几乎已经与外界隔离了。这期间他沉思了发生在他身上的奇妙之事，以及那更奇妙的事，就是有关主先锋的事，现在，他突然唱起歌来。路加说，他被神圣的灵所充满。

66节说到，人们在心里说，这个孩子将来怎么样呢？他们的疑问要三十年以後才能得到答案，那时这个孩子就像以利亚一样，突然出现在犹太境内，宣讲信息。毫无疑问的，到那时必定会有一些人，回想起他出生的奇迹。

撒迦利亚的颂歌我们已经听过了两首歌，都是与人类历史上这件惊人的事，就是神的儿子降世成为人子的事有关。首先是以利沙伯的祝歌，然後是马利亚的赞美歌。

现在来看第三首歌，即撒迦利亚的颂歌。马利亚的歌是称颂那行动的神；撒迦利亚的歌是描述神的行动。这两首歌是相辅相成的。

我们必须注意约翰的名字和这首歌的关系。这诗歌从头到尾都在称颂这名。「约翰」的意思是神的恩典，这也是撒迦利亚在这首奇妙的预言诗中所称颂的。他的诗歌就是在解释约翰这名字。他在这首歌中，称颂神一切的作为，这些作为都是出於这名字的含义──神的恩典。这首歌的主题是救恩，而救恩乃是出於神恩典的作为。

如果我说，撒迦利亚在写72节和73节的时候，他想到了这孩子，想到他自己，以及他的妻子，也不算凭空猜臆。「施怜悯」，这是约翰的名字，就是神的恩典；「记念他的圣约」，这是他自己的名字，就是神必记念；「对我们祖宗亚伯拉罕所起的誓」，是他妻子以利沙伯的名字，就是神的誓约。

前面我已经说过神的恩典，神的救恩，现在我要用一个名词来形容本诗的主题，这种用法可能是前所未见的。这首颂歌的主题是神的管辖。请看68节，「因他眷顾他的百姓。」再看78节，「叫清晨的日光从高天临到我们。」其中的「眷顾」和「临到」在希腊文中是同一个动词episkeptomai，也就是管辖的意思。「管辖」是甚么意思？就是看顾、管理，包括了观看和行动。不要以为「他眷顾」，仅仅是指神降下来观看世人，它还有更深的含义。神观看，接著他就行动。古时候神的百姓在为奴时，他就宣告，「我实在看见了……我下来是要救他们。」这就是看见和行动，也是这里「眷顾」一词所指的。

因此撒迦利亚将下面要发生的事，描述为神眷顾的结果。神看见了，这导致了神的行动；神的行动起源於他的看见。这诗歌所启示的，就是神管辖的性质。「他眷顾……日光从高天临到我们。」注意其中的时态。他已经看见了，他已经掌管了，他根据自己的本性观察。现在有了结果：将有日光临到我们。他的观察和行动，产生了清晨的日光。

这首歌分成三部分。

１．从68-75节，称颂神在过去的作为。

２．76,77节描述那孩子的事工。

３．78,79节宣告神在未来的作为。

神在过去的作为（68-75）注意这段经文中提到过去的地方，「主以色列的神」，「他仆人大卫」，「圣先知」，「我们列祖」，「他的圣约」，「所起的誓」，「亚伯拉罕」。作歌的人回顾那古老的时代，就称颂神从那时起直到如今的一切作为。

他从万物的源头开始。「主以色列的神，是应当称颂的。」然後称颂神作为的方式，「他眷顾……施行救赎。」撒迦利亚是一个祭司，他用了圣殿中的名词「救赎」。「在他仆人大卫家中，为我们兴起了拯救的角。」那是最主要的。关於这句话，大家意见纷纭，我不打算很武断的说「拯救的角」有甚么特别含义。它可能指神救恩的崇高、辉煌、庄严、壮丽，也可能指神救恩的全备和丰盛。两者都可以用角来作比喻。然後他称颂这最终行动的性质，「拯救我们脱离仇敌，和一切恨我们之人的手。向我们列祖施怜悯，记念他的圣约。」有些解释这首歌的人认为，撒迦利亚是用一种狭窄、自私的想法和说法来唱这歌，因为他只将希伯来民族包括在内。我并不如此想。我相信他不但已经看见神在他的族人身上的作为，并且也看见神的作为透过他的族人，伸展到一个更宽阔的领域中，具有更大的意图。有些人认为，「拯救我们脱离仇敌，和一切恨我们之人的手，」这句话，表达了撒迦利亚的希望，就是那救赎主来，要打碎罗马的铁轭。我完全不赞同这说法。我相信这歌里有更深的属灵含义。撒迦利亚因被神圣的灵充满，就看见将要发生的事，明白神根据所立的约和所起的誓言而采取的怜悯行动，其最广的意义乃在於拯救一切人类脱离仇敌之手。

是那孩子的使命（76-77）这一段──76-77节是那孩子的使命，我们不拟多加赘述。

宣告神在未来的作为（78,79）以赛亚书9章有这么一段话：

但那受过痛苦的，必不再见幽暗。从前神使西布伦地，和拿弗他利地被藐视，末後却使这沿海的路，约但河外，外邦人的加利利地，得著荣耀。

这位旧时代的先知所唱的是甚么？他清楚看见了神对以色列的旨意，是要她成为一个中途站，一个工具，好叫神能藉著她，成就更大的事。他跨越了许多世纪，预见有一天将临到，那时坐在黑暗死荫中的人将见到亮光。这也是撒迦利亚现在所清楚见到的。他知道过去世代一切的荣耀，但他看见了更远的事。他看到神对以色列的计划成就了，因他怜悯的心肠，他叫清晨的日光从高天临到我们，照亮坐在黑暗中死荫里的人，把我们的脚引到平安的路上。他所用的代名词具有崭新的意义。「临到我们」的「我们」是指谁？「把我们的脚引到……」是指谁的脚？如果我们说他仅是指以色列而言，我们就误解了整首歌的精神。他自己回答了我们的问题，「坐在黑暗中死荫里的人，」包括以色列以外的各族。他将他们并列，用复数的代名词将他自己和外邦各族连结起来。在撒迦利亚沉默等候的数月中，神管辖或眷顾的真正意义临到了他。他说那照亮坐在黑暗中死荫里之列国的光将要来临了。

他在这首歌最後一个段落里，重新提到了万物的源头。一开始他说，「主以色列的神，是应当称颂的。」现在他说，「因我们神怜悯的心肠。」怜悯的心肠，多么动人的词句！这是耶稣一生的历史中头一次出现这词。以後还有许多地力出现，但都是用「怜悯」二字而已。新约不断提到，我们的主动了怜悯。「心肠」真是生动的比喻！-一个健康的人都知道，在身体或心理的重压之下，人生理的本质会挤向身体最中心的部位。因此撒迦利亚大胆地用了这个词。「怜悯的心肠」没有指出其中所含的困难、翻搅、痛苦、焦虑，但这些都在「心肠」的比喻中表现出来了。值得注目的是，新约圣经中只有耶稣使用这个词，或者只有提到耶稣的时候，才用到这词。

撒迦利亚看到将来临之事的一切荣耀──日光，清晨，黎明。那升起的旭日象徵著黑暗中的光明，照亮坐在死荫里的人。

整段经文以一个简短的陈述作结束。路加以他一贯省略次要事件，只记载主要事件的笔法，将三十年的时间用一节经文带过。

「孩子渐渐长大」，这是极自然的；「心灵强健」，指他逐渐成熟；「住在旷野」，并不一定是说他从婴儿时就被带到旷野。我相信，约翰是二十岁的时候进入旷野，这是毫无问题的。他是一个祭司，他父亲也是祭司，他是在祭司的等次中。根据希伯来人的制度，祭司的儿子长到二十岁的时候，必须继承祭司的职分。我想也是在那个时候，割断他与圣殿及祭司职分的关系，在神的命令之下进入旷野。

如此，我们已来到人类历史上最伟大之时刻，最伟大之事件的入口。先锋已经预备好了，在撒迦利亚的颂歌中，他称颂神正脱离旧的道路，迈向新领域的过程。


路加福音2:1-20

本段经文的中心事实是，「为你们生了救主。」这件人类历史上千万年来最惊人的事，以虔敬而精致的语法，藉著天使陈述出来。

研读这故事时，首先须注意１．地上的光景（1-5节）；

２．其次是那事实（6-7节）；

３．最後是天上的活动（8-10节）。

地上的光景（1-5）地上的光景是甚么？本章一开始就说，「当那些日子，该撒亚古士督有旨意下来。」该撒亚古士督是罗马的第一个皇帝，他真正的名字是该尤士奥克塔弗斯（Caius Octavis）。「亚古士督」颇富含义，那是他的头衔。「该撒」则是别人对他的尊称。过了一段时间，「亚古士督」的头衔消失了，「该撒」反而成为他的头衔。当他成为罗马帝王的时候，曾和人讨论他的头衔应该是甚么。他不愿意被称为「执政者」，因为那暗示他的职位是短暂的。他也拒绝被称为「国王」，他觉得意义还不够广。罗马元老院和他商量的结果，为他创造了一个头衔「亚古士督」，是从「亚古」（Agur占卜官）这字演变来的，指明他享有宗教的制裁权。随後他就朝著这个方向前进，就是声明罗马帝国的最高统治者具有神权。国家大权逐渐由人民身上转移到军官手中，最後这一位能干而狡猾的人，终於掌握了最高的大权。他成了罗马第一个皇帝，第一个大将军。大将军是军队里的头衔，本来罗马的将军一律被称为大将军，但到最後取消了所有其地的大将军，成为一人专政的独裁政府。罗马共和政体瓦解了，取而代之的是该撒亚古士督统治下的罗马帝国。

在那个时候，雅努斯（Janus）神庙的大门已经关闭了二十多年，并且以後又继续关闭了三十年。雅努斯神庙关门，就表示当时没有战争。罗马共和国有战争时就打开雅努斯神庙的门，四境太平时就关起来。「当那些日子」，罗马共和国转换成罗马帝国，罗马人和全世界都在一个暴君的统治下。那时该撒亚古士督下了一道命令，要天下的人都报名上册。他的铁令如山，没有人可以例外。大家都前去了，有身著紫色华服的罗马贵族，有衣衫褴褛的庶民。那段时期天下太平，没有战争。也许你会说，那真不错！事实上那是人类历史上最黑暗的时期。我并不是在歌颂战争，但那时没有战争的原因，却是因为人们被迫降服在暴政之下，无人敢稍露头角或表达自己的看法，那是有史以来最黑暗的时刻。

这件事也影响了地中海东岸那个动乱的小城拿撒勒。城内的约瑟和马利亚也不得不夹在犹大和加利利的群众中，前去注册。他们虽然是无名小卒，却得受罗马政权的控制。虽然约瑟是大卫的後裔，他仍然得服从命令。他必须回到他的本家报名上册。於是他带著他的妻子马利亚一同前去。

这两个人在该撒亚古士督的命令下，往他们的本家去。看看那个女子，她旅行的时候腹中孕育著神的儿子。看看那位男子，他生命中最急切的事是护卫著那女子。如果我们能站在较高的位置，从属天的观点来看这个世界，就会发现很多事情又有了另一番面貌。他们在该撒亚古士督的命令下，必须往伯利恒去。但是早在六百五十年以前，圣经的预言就提到了这件事：

伯利恒以法他阿，你在犹大诸城中为小，将来必有一位从你那里出来，在以色列中为我作掌权的。他的根源从亘古，从大初就有。耶和华必将以色列人交付敌人，直等那生产的妇人生下子来。那时掌权者其余的弟兄必归到以色列人那里。他必起来，倚靠耶和华的大能，并耶和华朼神之名的威严，牧养他的羊群。他们要安然居住，因为他必日见尊大，直到地极（弥5:2-4）。

读到这段在事情发生之前六百五十年就已说出的预言时，我实在看到该撒亚古士督在整出戏里，不过是一个不足为道的小傀儡；而真正重要的角色，却是那怀著神儿子的女子，和细心呵护著她的那男子。他们去伯利恒，是出於该撒的命令。该撒为何要下那道命令？我们可以从马太福音中找到答案。马太特别指出，当希律王问祭司长和文士，基督当生在何处时，他们说，「因为先知书记著。」马太这样引述，等於说，希律下这命令，是应验了先知的预言，并且这事是在神的掌管之下发生的。预言里宣告人子要生在伯利恒，「必日见尊大，直到地极。」就是治理整个世界。这正是该撒梦昧以求的，但他没有得逞。那女子腹中的人子，才是世界的主。这是从属天的角度所看到的地上的光景。

降生（6-7）6,7节记载他们到达伯利恒时，那惊天动地的事件发生了。让我们再一次注意地上的光景。「客店里没有地方。」客店是甚么？我们读到这个词的时候，也许会想到客栈，或是现在所称的旅馆。但这不是「客店」的意思。在新约圣经中我们译成「客店」的字有两个，一个是pandocheion，意思是客栈，一个有老板主持，并供应食物、住处的地方。另一个字是kataluma，那仅是一个围栏，供旅客放置牛群之用，那儿有时也附有住处，让旅客过夜，但不供应食物，只供应水。那里没有老板管理，也没有任何其它服务。即使这样的地方都没有空处了，约瑟和马利亚甚至连一个放置牛群的围欗都找不到。

怎么办呢？在这刻不容缓的紧要关头，他们不得不在外头找到一个停脚的地方，於是婴儿就在那儿诞生了。马利亚将婴孩放在马槽中。没有宫殿，没有房子，没有旅店，甚至没有放置牲畜的围栏。他出生在一个一无所有的地方，甚至连牛住的围栏都没有。他出生，并被放在屋外的马槽里。他就这样来了。这是何等的荣耀，何等的奇妙！他略过了宫庭、住家、客店，诞生在一个最卑微的地方，任何一个婴孩也不会降生在比这更卑微的地方了。

然後是有关这伟大的中心事件之记载。「她生了……用布包起来。」这多么美丽！又是多么可怜、可悲、寂寞！在女性生涯中最需要温柔照顾的时刻，她却是孤独的。路加的笔法非常突出。她亲手用布将婴孩包起来，放在马槽中，没有任何人代劳。我思想这件事时，不禁想起耶稣快要离世时所说的一段话，「妇人生产的时候就忧愁，因为她的时候到了。既生了孩子，就不再记念那苦楚，因为欢喜世上生了一个人。」当然那就是马利亚的经历。

「就生了头胎的儿子。」它单纯的意思是，耶稣是她最年长的孩子，是头生的儿子。但这话还有更广阔的含义。头生不仅是指时间上的第一，也是指地位、秩序、重要性上的第一。新约中，他被称为「首生的，在一切被造的以先」；他又被称为「从死里首先复生的」；他也被称为「在许多弟兄中作长子」。另外还有一个更深刻的主旨，这孩子是谁的？是神的儿子。就在那个马槽里，在那个小城伯利恒中，神的儿子成为人的样式，进入人类历史的洪流中。威廉斯以撒（Issac Williams）所写的一本好书《圣诞》（The Nativity）中有这么一段话：

神那深不可测的计谋往前移动了，那极深的奥秘之源喷出了泉水，列国因此将得到痊愈。但是，从人类社会的外表看来，除了水面一阵涟漪之外，看不见任何其它动静。

天上的活动（8-10）主的使者夜间向一群正看守著羊群的牧人显现，主的荣光四面照著他们。我想大部分人都同意，那些牧人可能是圣殿的牧人，正看守著将作为祭物的羊群。不管怎样，他们当时正尽本分地看著羊群。他们不是在靠近伯利恒的地方，他们後来说，「我们往伯利恒去。」可见那里离伯利恒还有一段距离。他们正看羊时，天使突然出现了。天使没有在该撒的宫庭里出现，也没有在圣殿中出现，却来到牧人面前。他带来了天上的信息，和主的荣光。牧羊的人大感惧怕，因此天使一开始就说，「不要惧怕，我报给你们大喜的信息。」天使的话似乎暗示，这世上缺乏喜乐，好几代以来这世界都末听闻过任何好消息，人们心中充满的，只是对压迫之暴政的恐惧。这世界被迫屈服，充满了悲伤、愁烦、绝望。然而从神那里来了一位天使，对牧人说，「不要惧怕，我报给你们大喜的信息，是关乎万民的。」11节就是那大好的信息。我们现今的翻译是为了音调和谐而略有调整，事实上在希腊文中，三个名词前面都没有冠词。天使说，「因今天在大卫的城里，为你们生了救主，就是主基督。」救主，就是能以救赎的大能，王的权柄对付世上一切有罪的人。基督，就是弥赛亚，是能应付世上一切的混乱，实现真正的统治权，实现神国的人。主，就是能面对永恒，面对一切世代的人。天使说，他降生了，他今日降生了。天使告诉他们如何去找他之後，「忽然有一大队天兵，同那天使赞美神。」让我们在这里任由我们的想像力飞驰，想像一下当时的情景。整个天空传出那伟大的荣归主颂，声达地上，响彻伯利恒的原野。「在至高之处荣耀归蹄与神，在地上平安归与他所喜悦的人。」这就是那孩子诞生的意义，就是救主，基督，主的意义。「在至高之处」是形容天，就是神的居所，荣耀归与神。至於地上呢？平安归与他所喜悦的人。平安就是和平。各处的人都在谈论和平，想要谋求和平，有时他们根据对这节经文的错误翻译和误解，想要去制造和平。他们说，天使是说「平安归於这世上喜爱和平的人。」因此他们说，只要我们将爱好和平的意愿实行出来，就可以得到平安。事实上，除了在神所喜悦的人中间，这世上不可能有和平。和平只能建立在神所喜悦的人身上。

试著眺望三十年以後的情景。这婴孩长大了，经过童年期和青少年期，成为三十岁的壮年人。他即将展开弥赛亚的奇妙事工。他接受洗礼时，忽然从天上有声音说，「这是我的爱子，我所喜悦的。」注意这句话和前段讨论的那句话之间的关系。那婴孩已长成讨神喜悦的人。只有当人类像他那样讨神喜悦时，和平才会降临。裁军会议不能带来和平。限制武器、缩减军备都是好主意，但有甚么用？所有国家都在竞相倍增他们的飞机舰队。人类何其无知，这样下去永远无法获得和平。

天使的歌颂，不仅在欢迎那婴孩，也在欢迎从那婴孩繁衍出的新族类。那婴孩是第二个人，是末後的亚当。从这孩子身上，要生出一支能满足神要求，讨神喜悦的族类。将有平安归与他们。

有一个古老的预言，严厉的警告後来的世代：「我的神说，恶人必不得平安。」人必须先得洁净，然後才有平安。

让我们以开头的那句话「为你们生了救主」作结束。他已经来到这世界，为了是要使那因犯罪、悖逆、堕落而不讨神喜悦的人类，重新得到神的喜悦。但愿我们心中常常记住「救主」这两个字。伦敦的帕克博士（Dr. Joseph Parker）讲到这段经文时曾如此说，「今天……为你们生了救主。」这世界不需要一个顾问，这世界已经用自己的计谋走入了绝路。这世界也不需要一个理论家，人们已经竭尽智力作了，结果却坐在自己智慧所造成的黑暗中。这世界不需要一个改革者，一个能改变其外表的，暂时的关系之人。这世界不需要一个花时间去重新调整这杜会的轮子、滑车、各样机械功能的人。这世界需要的是一位救主。「救主，是一个动人的名字。它不是官方的头衔，不是你想像中必须穿著礼服在其面前鞠躬行礼的威严职位，「救主」乃像一个含著眼泪的天使，其双臂大有能力，好像神的电光，但其心肠却温柔无比。「救主」是一个综合的名词，它里面含有人一切的本性和神一切的属性；它包括了过去的一切历史，和一切应验了的预言，以及一切启示的奥秘；它的温柔胜过了女子的爱情，术威严足以使傲慢的君王谦卑下来。


路加福音2:21-39

这段经文主要的价值，在於它巧妙地将马利亚的孩子、神的儿子和旧制度连结起来。整个故事启示了神的作为。虽然有一切难处、危险、阻挠，他依然向前迈进。所有的历史都可以证明这个真理──「我们的神正在前进。」马利亚的孩子，神的儿子之降临人世，和过去的一切事都有关连。他的降临使一个新的日子露出了曙光，使神的一个新步骤揭开了序幕。

我们可以从本段经文中，看到过去神的制度，以及那些满怀期待、虔诚的神的百姓。那旧的制度起始於亚伯拉罕，经过了无数个世纪，一直具有预言的性质。它存在於这世上，作为神对这世界说话的方法，它里面的一切都是在预告未来的事物，这些事物都是尚未成就的。亚伯拉罕始终是一个先锋，总是朝向人所未曾触及的领域前进。所有的仪式，礼仪，国家生活中的一切事，都是朝著一个目标前进。我们关上旧约圣经时，就能体会到我们已经跟随著一支荣美、慈爱的队伍，朝著一个尚未完成的目标前进。但旧约突然的结束，留下一个很大的空间。我们要在这里停下来思想一下，旧制度里神的百姓一直是在神的旨意中，他们是神的工具，不是神的目标，他们乃是达到神目标的方法。神的旨意是藉著他的选民，使他的意念能为世人知晓。这意念不是从耶稣基督的降临起始的。他的降临使神的意念达到了顶点，得以完成。基督降临之前，神就如此爱这世界，因此他最後将他的独生子赐给世人。他不是在赐下独生子的时候，才开始爱世上的人。

然後我们可以从这段经文中，看到旧的制度和人。我们从摩西的礼仪来观察旧的制度；从旧约圣者所说的话来看旧制度里的人，就是西面和亚拿，以及围绕著那婴儿的一小群人。正当西面手中抱著新生的救主之际，亚拿来了，她称谢神，并且对那些期待以色列得赎的人讲论神。耶路撒冷中有一小群人，正等待著以色列的蒙救赎，显然他们常常聚在圣殿的院中祷告，也许一块唱著希望之歌，役此谈论。-一回我读到亚拿对那一群人所说的话，就会禁不住想起玛基在四百年之前所说的一段话：

那时敬畏耶和华的彼此谈论，耶和华侧耳而听，且有记念册在他面前，记录那敬畏耶和华思念他名的人。万军之耶和华说，在我所定的日子，他们必属我，特特归我。

在这四百年中，神一直拣选了一些余民，他们明白他们立国的意义，期待著以色列被赎的日子。从摩西的礼仪中，我们看见了这婴儿与旧制度的关系；而西面的祝福、诗歌和亚拿的预言都在歌颂这种关系。

这段经文的第一部分，记载了两个不同的摩西礼仪。

１．21节记的给孩子行割礼及命名的仪式；

２．22节和24节所记，将孩子献与主，以及献祭的仪式。

根据摩西的律法，一个孩子满了八天以後就要受割礼，并且取名字。到了第四十天，母亲得了洁净以後，就将孩子奉献出来。

行割礼\cs13

21节里提到两件事，行割礼和取名字。割礼的仪式可以使-一个希伯来男孩与神百性的国家生活发生联系。单单他的出生还不足以代表这一点。虽然亚伯拉罕的时代没有这个仪式，但从那时起，几千年来任何希伯来男子必须经过割礼，才能成为这个属神之国的一分子。那是神的记号，神的证据。

神又对亚伯拉罕说，你和你的後裔必世世代代遵守我的约。你们所有的男子都要受割礼，这就是我与你，并你的後裔所立的约，是你们所当遵守的。你们都要受割礼，这是我与你们立约的证据（创17:9-11）。

根据今日的医学理论，割礼被承认是一项非常合乎卫生的仪式；但它同时也是一种记号和证据，以记念神与那个国家所立的约，神藉著这约，得以向著完成他对人类的旨意这目标前进。

因此这个马利亚的孩子，神的儿子，藉著割礼的仪式，成为那国的一分子。他属於那个国家，他是大卫的後裔，因为他母亲是大卫的後裔。但他作为大卫後裔的这个事实，并不能使他与整个国家发生关系，他必须经由割礼，才能与整个国家连结起来。保罗说他「为女子所生，且生在律法以下」。藉著割礼的行动，他与这个神所建立、保持、管理的国家，发生了联系。

给孩子取名另外一个相关的仪式，就是给孩子取名字。路加很谨慎地注意到一个事实，就是耶稣的名字不是马利亚和约瑟取的，而是他「没有成胎以前，天使所起的名」。当他进入这个国家的生活中时，这名已经赐给他了。圣经中一共有四个男孩的名字，是在他们出生之前天使就取好的，那就是以实玛利，以撒，约翰和耶稣。

他的名字是耶稣，我们知道这名字，我们多么喜爱这名！我们不妨停下来，思想这名字的意义。前面我们已经说过，「耶稣」在当时是一个很普遍的名字，意思是耶和华的救恩。这是天使给他取的名字。马太福音记载，天使告诉马利亚，也告诉约瑟这个名字。天使对约瑟说，「你要给他起名叫耶稣，因他要将自己的百姓从罪恶里救出来。」这婴孩的诞生，使这名字最初的用意实现了。耶和华的救恩！那就是他的名字，那就是他来到世上的意义。

将孩子献与主然後提到他出生四十天之後的事。这里有一点很奇妙，值得我们注意。23节有一个括弧，说到「正如主的律法上所记，凡头生的男子必称圣归主。」为了明白这节经文，我们必须知道这话是何时说的？它是甚么意思？出埃及记13:2,12说，凡头生的，无论是人是牲畜，都是我的，要分别为圣归我……你要将一切头生的，并牲畜中头生的归给耶和华，公的都要属耶和华。

如果我们仔细读，就会发现神的意思是，那国家中-一个家庭里的头生男子，都应该作祭司。

但是我们若再读民数记3:11-13，又会发现神改变了他的安排。

耶和华晓谕摩西说，我从以色列人中，拣选了利未人，代替以色列人一切头生的，利未人要归我。因为凡头生的是我的，我在埃及地击杀一切头生的那日，就把以色列中一切头生的，连人带牡畜都分别为圣归我，他们定要属我，我是耶和华。

利未支派被分别出来，履行祭司的功用，利未支派的男子就取代了以色列家庭中-一个头生男子的地位。神最初的理想，是叫头生的儿子担任祭司。我们研读圣经历史时，会发现最有趣，最吸引人的事情之一，是神会顾念人类的软弱。一次又一次，当人类无法达到神的理想时，他就会在仪式或条文上（而不是公义上）调整他的理想，来符合人的水准。神对以色列整个国家的理想，是希望它成为一个祭司的国度。他们无法达到那个标准时，他就设立亚伦作为祭司的代表。神他们的理想，是希望他们成为神治国家，除了神自己，没有国王统治他们。但是他们要求一个王，神就顺应了他们，给他们一个王。这里也是同样的情形。神的理想是-一个头生的儿子都作祭司，但因为他们达不到这个理想的高度，他就设立利未人代表头生的儿子。

马利亚将耶稣带至圣殿时，就应验了神最初的理想和旨意。他是头生的儿子，被献给神。耶稣进入了祭司的职分中，而不是利未支派的职分中；他不是进入一个代表别人的祭司职分中，而是照著神最初的旨意，进入头生子所担任的祭司职分中。因此，这孩子不仅藉著割礼，进入这个国家，他也藉著奉猷的仪式，进入祭司职分中。

马利亚上去的时候，还照著律法，带了她的祭物。她用「一对班鸠，或用两只雏鸽献祭」。利未记12:8，记载了用那些东西献祭的原因，他的力量若不够献一只羊羔，他就要取两只班鸠，或是两只雏鸽，一只为燔祭，一只为赎罪祭，祭司要为他赎罪，他就洁净了。

马利亚就带著婴孩和一对班鸠上去。她有何权柄如此作？律法规定，她如果买不起一只羊羔，她就可以这样作。那就是说，这是穷人的祭物，而马利亚并没有甚么财富。这个婴孩被献上，不是藉著富人的祭物，而是藉著穷人的祭物。他降生时，略过了宫殿，略过了华厦美舍，降生在最贫寒的马槽里；他在圣殿中照著神最初的旨意，被献作祭司时，他母亲所献的，也是穷人的祭物。

西面和亚拿接著是西面那美丽的行动和歌唱。路加形容他是「又公义又敬虔」的人。「公义」是描述他与一般人的关系，「敬虔」则描述他与神的关系。他在圣殿中，素常盼望以色列的安慰者来到，有圣灵在他身上。他得了圣灵的启示，知道自己末死以前必看见主所立的基督。我们看见这位年老的人站在那里，怀中抱著历代以来所期盼的那婴孩。他口中就唱出美妙的诗歌，那是有关主降生的一连串诗歌中最後的一首。他说，「主阿，如今可以照你的话，释放仆人安然去世。」他怀中抱著那孩子，他实际上是说，现在你的仆人依照律法的规矩抱著你，但却受制於你在这世界所订的限制，求你让我安然去世吧！他抱著那孩子，表明了他的死期近了，那不是一种毁灭，而是一种释放。那伟大而荣耀的事不久将显露出来，这孩子将被置於死地，但他要打破死亡的权势；不久将从使徒的著作和後世无数的诗歌中看见那伟大的事实──他废除了死亡，而西面已经知晓了这些事。如今他抱著小小的婴儿，唱道，「主阿，如今可以照你的话，释放仆人安然去世。」因为「我的眼睛已经看见你的救恩」。

西面的陈述中，对那婴孩降临的意义之认识，似乎也比以利沙伯的祝歌，马利亚的赞美歌，撒迦利亚的祝歌更清楚。他说，「你的救恩，就是你在万民面前所预备的，是照亮外邦人的光。」试想想当时外邦人的光景，他们的哲学是要寻找一个解决之道，寻找亮光来照亮敬虔的人，但他们失败了。现在有光来了，要揭露你民以色列的荣耀和启示。西面实际上说，这孩子是神古代百姓的历史上最终的一位。

就在内面仍抱著孩子的时候，女先知亚拿走进来，她多年守寡，一直住在圣殿中，她转过去对那一小群忠信之人讲论孩子的事。

我们不要忽略了内面对马利亚所说的一件事。他告诉她，她的心要被刀刺透；相关的，他又说到那孩子，他的来临要使以色列中许多人跌倒，许多人兴起，他又要作毁谤的话柄，叫许多人心里的意念显露出来。这些预言的-一项都有丰富的含义，而且-一项都已经应验了。

请注意我们讨论过的那些旧制度的代表人物。那是一群多美妙的人啊！撒迦利亚，一位祭司；以利沙伯，亚伦的後裔；约瑟，大卫的後裔；马利亚，大卫的後裔；西面，耶路撒冷的居民；亚拿，在圣殿事奉的人；约翰，撒迦利亚和以利沙伯的儿子；最後一个是耶稣，他是希伯来一切制度中最後绽放的花朵和果实。那一小群忠信的人围绕在他左右。他奇妙地结束了旧时代，开启了新时代。


路加福音2:40-52

这段经文非常有趣。它单独见於路加福音，其它福音都未记载这件事。那是路加在解释耶稣的身分时，特有的技巧之一。正如他在序言中说的，他先详细考察耶稣这个人，然後以卓越的方式表达出来。路加应用了我们近代心理学所教导的方法，来处理他的资料。近代心理学主张，要研究一个人的人格，必须从他出生以前的资料开始研究。这也是路加开始考察耶稣这个人时，所采用的方法。因此他为我们留下了童贞女怀孕生子的记载，他一定是从马利亚那里得到这个故事的。

揭露了一个人出生前的事实之後，还有甚么重要的事？根据现代心理学的理论，接下去最重要的一个阶段是青少年期，约从十二或十三岁开始。路加也是如此，接下去他清楚地为耶稣十二岁那年的情形，描绘了一幅画像。

人格发展的下一个阶段是成熟期。关於这阶段，路加记载了耶稣三十岁时的情景。

本段经文显明了耶稣进入青少年期的情景。首先是他头十二年生活的一段简短而完整的文字，「孩子渐渐长大，强健起来，充满智慧，又有神的恩在他身上。」然後路加又用同样简短而完整的话，说明他由青少年到成年这十八年里的情形，「耶稣的智慧和身量，并神和人喜爱他的心，都一齐增长。」让我们先看他头十二年的生活，那是成长阶段。他在头十二年中「长大」，接著的十八年中「增长」。这中间是有区别的。

头十二年的生活「长大」用在生命的范畴中时，是指生命的活动。「长大」不需要任何意志上的责任。没有人是因为想要长大而长大。生命的长大不需要任何责任。不要漏掉了这一点！因为我们观看这一位独一的，至高的主时，也能够从他身上得到一些亮光，应用在我们自己的孩子身上。-一个孩子从出生到青少年期（十二、三岁左右），准一的事就是长大，除此以外别无他事。孩子在长大的过程中，除了顺服权柄，不应该再有其它的责任；而要小孩子顺服的目的，也是为了使他能够自由地脱离其它一切事的辖制，而不觉得有任何的责任。这就是耶稣的故事！他在逐渐长大。

路加描述他的长大，说他\cs14「强健起来」，那是指身体力面。我们可以用虔诚的心来想像这一切。那个婴孩原先躺在马利亚的臂弯里，後来开始学走路，学会拾起东西，放下东西等新技巧。这一切耶稣都经历过。他在这十二年中逐渐长大，身体日益强健。

然後，他「充满智慧」，似乎他整个孩童期都满有智慧。次经的书描述他自婴孩起，就一直充满智慧。路加的叙述表示，他藉著观察、发问、受教，得到各样的知识。

然後是最终，也是最美丽的描述，对这孩子人格成长的描述在此达到了顶点。「又有神的恩在他身上。」恩典首先能使一个人喜乐、可爱；其次使这个人想要用他自己感到快乐的事，去影响其他的人；最後，使人竭尽全力如此作。神的恩在这孩子身上。

因此路加在描述这十二年的生活时，采用了基本的事，省略了次要的事。也就是说，他用一般孩子共有的事来描述耶稣，而不是将他分别出来。两个不同家庭或地区的孩子，他们生活中一切次要的事可能是迥然不同的，但基本上，所有孩子是一样的。这孩子在身体、心理、灵性上强健起来。所有的孩子都有身体、心理、灵性上的成长。神的恩不是首先降在孩子身上，而是降在孩子的父亲、母亲、家庭、环境上。不管如何，这里我们看到的是一个理想的孩子。

让我们来观察孩童耶稣在圣殿中的画面。我们注意到这里的名称有了变化。「孩子渐渐长大」的「孩子」一词，在希腊文中是指幼小的孩子，尚未长大的孩子。现在路加说到「孩童」耶稣，这两个词的意思完全不一样。一般虔诚的犹太人父母，他们的儿子在这个年龄都要接受Barmitzvah的仪式，Barmitzvah的意思就是「律法之子」。耶稣可能是去圣殿接受这个仪式，他也可能已经在拿撒勒的会堂中接受了这个仪式。有一点可以确定，他进圣殿的时候，是带著律法之子的权利进去的。在那之前，一个孩子的父母必须担负这孩子在宗教方面的责任，但受过了仪式之後，他就必须自己负责。耶稣在这时，已经是律法之子了。

他独自逗留在耶路撒冷，那是一种出於他个人意志的举动。他现在必须为自己作些事，所以他进入殿中，坐在拉比（教师）脚前受教。他自己想要作一个学生。

他以门徒的身分坐在那里。他们与他谈论，教导他，并且问他问题。他的回答使他们大感惊奇。然後他也像所有门徒一样发问。他从平日在冢里所受的宗教训练中提出问题，他的问题同样使人吃惊。那些教师们对这个单纯、质朴、有神恩在其身上的孩童，在发问和回答问题时所表现的澄澈理解力和心灵的见识而感到希奇。他们从未见过像他这样的孩子。

然後马利亚和约瑟来了。他们发现他失踪时已经走了一天的路程。毫无疑问的，他们一大清早就出发，一直到黄昏才开始寻找他。「以为他在同行的人中间。」我想他们对这孩子一定有十足的信心，所以没有探问他在何处，以为他一定是在同伴中。但是黄昏来临了，作母亲的自然开始找寻她的孩子，却发现他不在那里。他们就离开同行的人往回走。他们已经离开耶路撒冷有一天的行程，所以他们，必须再走一天回到耶路撒冷；他们找到他时，已经是第三天了。他们发现他在殿里，他们听到他的谈论而感到惊奇。然後他的母亲对他说，「我儿。」这里用的又是另一个词，不同於40节里的「孩子」，和43节里的「孩童」。那是一个母亲温柔的话语。希腊文这词的意思是「我所生的」，马利亚就是用这个词，她的意思是，「孩子，我所生的，为甚么向我们这样行呢？看哪，你父亲和我伤心来找你。」然後我们首度听到这孩子口中吐出的话，是如此美丽，单纯，天真，自然，真实。「为甚么找我呢？岂不知我应当以我父的事为念么？」他窴际上是说，母亲，你当然了解我的，但你为甚么找我呢？

「我应当以我父的事为念。」这是他生命里最中心的事。这孩子说，「我应当。」表达了他认识到他与神的关系，他对神的责任，以及他对这责任的回应。「我应当」三个字．启示了这孩子的完全。

接著路加告诉我们，「他就同他们下去，回到拿撒勒，并且顺从他们。」这个理想的孩子，他的意志是要遵行神的旨意，但他将这个意志表达在对父母的顺从上。也就是说，这个孩子顺服神旨意最好的方法，是与通常的情况互相配合。他不能逃避对抚养他长大的家庭所当负的责任，但在他天父旨意的管理之下，他将自己的生命顺服在家庭的权柄之下。

接著的十八年生活52节简短但意味深长地说明了接下去十八年的情景。整个事实涵盖在一句话里，「都一齐增长。」这句话和形容他头十二年生活的「长大」一词全然不同。发拉尔（Furrar）说，「这里用的增长一词是从『先锋』一词来的，意指军队一面砍伐树木、一面向前挺进。」柴义尔（Thayer）这位伟大的文字学家说，「增长的意思是用锤击打使其变长，好像铁匠打铁一样。」我不打算在这两个权威之间，决定那一个才是这字的止确字源。两者的定义都有相同的概念。我们若细察「增长」这词的构造，它真正的意思是向前砍，向前打，不停的劈砍。因此这词是指一种不屈不挠的行动，而不是被动的发展。这孩子在前十二年中渐渐长大，是被动的发展，没有任何意志上的责任。但是现在他成了律法之子，他必须自己闯出一条路来，他的生命中有了责任。他在未来不只是被动的发展，并且要学会控制整个生命。他的一切都要增长。

他如何增长？

智慧增长第一是「智慧」。他必须面对难题，寻找资料，并且找出答案。从他青少年期到三十岁之间，我们看见一个完美而自然的心灵发展过程。他不仅是长大，并且一切的心灵成长都在他的意志控制之下，他正在闯出自己的一条路。我们可以恭敬的说，他在智慧方面日渐增长，他已经准备就绪，升火待发。

身体增长第二是身体力面。现在秩序有了变动。幼年期第一要紧的是身体「强健起来」，那是小孩子最重要的事。现在则是心灵最要紧。当然也不可忽略身体的发育。他的身量日渐增长，他不仅长大．并且学习身体的操练和节制，用原则来管理、控制他的感情。

属灵增长最後是属灵方面，「神和人喜爱他的心，都一齐增长。」幼年时，有神的恩在他身上。现在他则住在恩慈中。希腊文中，这句话前面有一个介系词Para，意指「位於身旁」。他在神和人身旁，所得的恩慈一天天增长。这段成长的年月中，他一直在神和人的身旁，保持著与神的交通和与人的交通。因此神和人喜爱他的心一天天增长。我们由此看出耶稣由童年进入成人时，他属灵方面的一切是在顺服神的意志控制之下发展的。

这就是神的第二个人。整段经文中，我们看见他由童年进入少年期，这个孩子来到了青少年期，成为律法之子。一切事都是为了顺应他父神的旨意，然後是十八年的增长。下一讲中我们将看到他三十岁以後的情景。


路加福音3:1-20

本段经文的焦点是，「神的话临到他。」路加在此记载了约翰的事工，他记载得较简洁。马太和马可都有一些其它特殊的细节。

我们已经在第1章的末尾，对约翰略有认识，「那孩子渐渐长大，心灵强健，住在旷野，直到他显明在以色列人面前的日子。」现在我们来到了他显明在以色列人面前的那日。我们发现他在旷野里，摩西曾描述那地区是「大而可怕的旷野。」约翰究竟待在旷野里有多久？我们只能臆测。有人认为他从童年起就住在旷野。我个人相信他是二十岁时到旷野的。那时他应该已经承担起祭司的职分。但他知道神呼召他要从事的工作以後，就去到旷野，预备他作为先知的事工。若是这样，他在旷野住了至少十年。路加记述了他的事工以後，往前跨越了至少一年，写下分封的希律如何受到约翰的谴责，而将他下在监里。

路加描述约翰开始服事的情形时说，「神的话临到他。」这句话是古希伯来人的惯用语，在先知书中一再出现。要注意的是，这里的「话」在希腊文不是logos，而是rhema，意思是「一个特别的信息」。从神那里临到约翰的，不是整个真理，而是他所要传的一个特别的信息。这样并不减低这句话的重要性，反而强调了它的重要性。约翰在旷野时，从神那里得到一个信息，不管这信息是甚么，它都将成为他传道的主题。毫无疑问的，这十年以来，他一直在沉思、默想他那个世代的光景。他非常清楚那世代的黑暗。他看到百姓活在罪恶中，心中一定感到痛苦难过。但是他的信息不是从沉思中得来的，他的信息乃是从神来的话。他的沉思也是为了传达这信息所作的预备工作之一。因为神拣选人时，他所使用的器皿和将要成就的工作之间，总是有著完美的配合。约翰离开旷野出去传道，他不是和他那个世代讨论他所看到的情景，讨论他专心观察的结果。神的话在旷野临到他身上。

我不太喜欢这句话的翻译。若从希腊文直译，应该是「神的话临到他身上。」有一股力量从上面压下来。神的话压迫著他。这是传福音必备的资格。神的话降在一个人身上。他应该在各方面预作准备，这是很重要的，但除非有主的话临到他身上，否则他还是不能出去传道。这份事工最奇妙之处即在此。

我们思考有关这事工的记载时，需要注意三件事：

１．从事这事工的日期；

２．临到约翰的呼召；

３．呼召之後的操练。

施洗约翰工作的日期我们要注意，路加用来记述神的话临到约翰的日期之方法。他用了一个帝王，一个巡抚，三个分封的王，和二个大祭司来标明日期。如此把整个世界都提到了。神的话临到约翰是在旷野，但其产生的影响不久就在犹大显露出来。路加藉此也指明了，这个影向具有世界性的意义。

让我们从这一串大人物的名单中，来看当时的情景。路加说，那是该撒提庇留在位第十五年。杜伦（Van Doren）如此形容他，「该撒提庇留是一个有才干、有野心、冷酷、放荡、无耻、残忍的人。」「该撒提庇留在位……」路加所用的「在位」一词颇引人注目。这词原文是Hegemonia，意思是世界霸主，世界的统治者。我们一看到这个词，跟前就可以浮出当时的一幅画面。该撒提庇留後来隐退到加柏利（Caprea）岛，过著荒淫无度的生活，以致人们以为他因纵欲而丧生。有关他死亡的不实谣言传出之後，他们就宣告由加利古拉（Caligula）继位，而实际上他仍然活著。於是他就采取残酷的报复手段，最後罗马人民忍无可忍，只好将他闷死了。而在那之前，他确实掌有世界的统治权。神的话就在那时临到约翰。这事无人知晓，即使他们知道，也不会当它是一回事。

再来看其他提到名字的人。彼拉多是巡抚，是罗马帝国的代表，握有那个地区的生杀大权。那三个分封王都是罗马帝国所分封的。另外提到两个大祭司，他们不是根据神的制度设立的，他们无权担任大祭司的职分。亚那是大祭司，但罗马反对他，就以该亚法取代他的位置。亚那仍被允许保留他在犹太人公会中的名字，和主席的职位。我们看见罗马竟然还安排神古代百姓的祭司职位。

从这些名字所暗示的当时世界之光景，转过来看神百姓以色列民的光景。他们被分割，由分封的王统治，被堕落的祭司所摧残。

施洗约翰的呼召神的话就在这样的光景中临到。它降在那里？不是高傲地矗立於七山之上的罗马，不是陷於属灵和道德败坏里的耶路撒冷，不是悖逆神的百姓中。神的话略过了帝王，巡抚，分封王，祭司，光照在旷野中神预备好的那个人身上。对我来说，这有非凡的意义。「旷野」的地理环境是有启示性的。神的话在何处能找到一个降落点？不是罗马，不是耶路撒冷，不是象徵著世界属灵和道德光景的城市，乃是旷野。一千九百多年过去了，我们现在知道，当时世界历史上最重要的一件事，就是神话语临到这个人。它发生的时候，表面上看没有引起任何涟漪，可是他所行的大能工作，影响却非同小可；但当时的罗马帝国的人对此却毫无所觉。世界继续走它悖逆的灭亡之路。然而，神还是在这世上找到了一个有利的据点。约翰这位在旷野中至少住了十年的人，有一天因著压在地他上的担子，因著永生神交付给他的信息，而起身从旷野出来，宣讲这信息。

约翰的事工第3节提到他信息的主旨，「宣讲悔改的洗礼，使罪得赦免。」约翰是旷野里的呼声，是预备主道路的人，他论到罪，以及那世代最需要的罪得赦免。约翰所传的洗礼仪式，是悔改及罪得赦免的外在表现，洗礼本身不能使罪得赦免。它只是表明一种心里的态度，这种态度可以使人的罪得赦免，他就在此打住。他的事工从未超过这个界限。约翰的事工是不完全的，虽然他光荣地成就了神的旨意，并且传达了神的信息，但约翰的整个信息乃是在宣告，弥赛亚的来临才能使这一切完全。他说，「我是用水给你们施洗，但有一位能力比我更大的要来。」他不是神的道，甚至他所宣讲的神的话也是不完全的。他只是一个声音，一个使者，为神的「道」而铺路，为神透过他儿子对世人所说最终的话作预备。只有透过神儿子，罪才能得赦免。

约翰讲道的方式极其严厉，「毒蛇的种类，谁指示你们逃避将来的忿怒呢？」马太告诉我们，约翰是看见人群中的撒都该人和法利赛人，而讲出这样的话。这些人自以为不需要悔改，所以他才用如此尖锐、刺耳的话，称他们为毒蛇的种类。

他更进一步，要他们真心的悔改，「结出果子来，与悔改的心相称。」他告诉他们，他们所倚赖的是他们肉身与亚伯拉罕的关系。但他声称，神能在石头中给亚伯拉罕兴起子孙来。

约翰在他的事工里，常和问道者谈话，我们也有一些他的谈话记录。他以先知的身分提出呼吁後，众人问说，我们当作甚么呢？他的回答很引人注目。他说，「有两件衣裳的，就分给那没有的；有食物的，也当这样行。」一切举动要以爱作出发点。关键字在「给」。你把两件衣裳里的一件给人，你若有食物，别人却饿著肚子，就该分给他一些食物。在登山宝训之前，在耶稣的教训之前，在所有类似的教导之前，约翰就揭露了这个事实──最高的道德，乃是为爱所管理的生活。约翰和耶稣说的是同一件事，他是王的先锋。

然後税吏到他也面前（也许是税吏的代表），问他，「夫子，我们当作甚么呢？」他回答，「除了例定的数目，不要多取。」这里是同样的爱之律，要他们在替罗马政府收税时，不可多取。又有兵丁前来，问他，「我们当作甚么呢？」他说，「不要以强暴待人，也不要讹诈人，自己有钱粮就当知足。」可见他在给-一个人的答案中，所强调的都是爱之律。

然後我们又从路加的记载，看见了最後一个要点。约翰的使命产生的结果之一，就是别人对他有了错误的看法。15节说，人们心里猜疑，以为他就是弥赛亚。於是约翰作了极清晰的说明（16-17节），他的话也充分发挥了他作先锋的功能。

请注意这段经文里「我」和「他」的对比。约翰说，我有我的事工，我有我的信息，就是从神所受的话。我的信息一切的意义，就总括在我所能作的事上。我用水给你们施洗，那只是一个记号，表明心里的改变；我所能作的就止於此。但是他来了，要用火给你们施洗，那不是记号，而是事实；那不只是心意的转变，也是本质的转变。我用水施洗，仅仅象徵你们思想得了洁净，但如果仅是如此，你们还是无助的，没有盼望的。那在我後面来的，他要用灵与火给你们施洗，使你们的本质得到改变。心意的改变是必要的，否则无法产生本质的改变。人必须先改变他的心意，圣灵的洗才能改变他的本质。

这段经文记录了那奇妙而有能力的事工。这事工触及了各阶层、各类型、各种光景的人。犹大各地的人都聚到约翰那里，甚至希律王也听他。这里有一个极富意义的宣告，就是当时希律王非常喜欢听他讲道，所以虽然希律王沉迷罪恶，他还是尊敬约翰，想要救他脱离荡妇希罗底的毒害。他将约翰下在监里，不是为了反对他，而是为了保全约翰的性命。

约翰的声音，是四百年来第一次发出的真正的先知之声音，它传遍了山谷、乡村，人们从各处前来要听他。但是这声音最奥妙之处，在於它只是替一个更伟大的事工预作准备。路加指出，这是应验以赛亚的预言，所以具有非凡的意义。马太、马可、约翰也都提到了这一点。-一位福音书作者都将约翰的事工和以赛亚书中预言的事连结起来。如果我们从以赛亚书40章起往下读，就会读到藉著神仆人的来临，旷野要绽发出玫瑰；他要经历痛苦，迈向胜利。约翰是神仆人的开路先锋，他自己负有一个伟大的事工；但最奇妙的是，这事工只是为了另一个更伟大的事工铺路。

有关约翰事工的思考，就在此告一段落。但我心中有一些问题。我在想，是否现今我们就不需要这一类的事工了？是不是基督今日已经不需要施洗约翰为他预备道路？-逢我想到现今的福音工作大多缺乏严厉刺耳的信息，我的疑虑就更深了。我怀疑若没有约翰的铺路工作，基督的信息是否能传遍各方。也许有人会反对我这种说法，那么我换一种方法说。就算约翰的事工已经成为过去，没有必要了，那么基督的信息是甚么？根据圣经记载，基督的信息中，第一个要点就是约翰的整个信息，让我们回到马太福音，「从那时起，耶稣就传起道来，说，天国近了，你们应当悔改。」这正是他著手之处，他也从未离开这一点。但也有人说，耶稣的语气要比约翰温柔得多。让我们再想想看。约翰说，「毒蛇的种类。」当同一群法利赛人和撒都该人反对耶稣，说他行神迹是出於魔鬼的时候，听听看耶稣怎么说。他圣洁的嘴吐出责备，他也是说，「毒蛇的种类。」并且进一步说，「你们……是恶人。」那是多严厉的话！如果我们不明白，悔改的呼召必须在相信救赎主的呼召之前，我们就会多少丧失了基督信息里一个不可或缺的要素。


路加福音3:21-38

路加对於耶稣人格的描写，在这段经文里达到了顶峰。他作了其它福音书作者所没有作的事──提到耶稣「开头传道」的年龄。「传道」二字在希腊文原文中是没有的，翻译圣经的人为了行文流畅而加上了它。我不是争论这种译法，但我记得路加写使徒行传给提阿非罗时，一开头曾说过，「提阿非罗阿，我已经作了前书，论到耶稣开头一切所行所教训的。」因此我认为，如果想在这里有所添加的话，最好采用路加自己的用语，译成「耶稣开头所行所教训。」他说到他的年龄，约三十岁。三十岁正是人的性格臻於成熟之际。约瑟在法老王面前开始他那不平凡的工作时，正是三十岁。摩西的律法规定，利未人是二十岁开始进入祭司职位，但要等到三十岁才能担负起全部工作。大卫王是三十岁登基。文士也是十岁时接受工作的记号，开始他们的工作。路加说，耶稣完美的人格，在他大约三十岁时发展到了全然成熟的境地。

我们最好略为重述一下路加有关我们主这个人的描述。第一讲中我曾说过，路加用科学的方法，正确考察一切事，然後用艺术的笔法，顺序写下来。他首先论到那婴儿诞生前的事实，先是马利亚因至高者的能力受孕，然後他又记录了他诞生的情形，他第八天受割礼，四十天奉献与神，十二岁上圣殿，以及接下去的十八年他如何在顺服神的心意中成长。

关於这十八年的情景，其它的记载也有间接的说明。马太和马可用不同的方式，也记述了同样的事。马太福音13章记载，人们说他，「这不是木匠的儿子么？」马可福音6章，人们说他，「这不是那木匠么？」两处都提到，人们知道约瑟，马利亚，认识耶稣的兄弟雅各、约西、犹大、西门，以及他的姝妹们。那里揭露了这些年来耶稣的家庭生活。他的职业是木匠，是技术性的工人，是建筑和制木器的工匠。不久，他开始传道之後，他的本行给了他不少助益。他谈到轭，那是他曾制作过的；他提到犁，这也是他作过的；他谈及盖屋子在磐石或沙土上，这也是他作过的，所以他知道得很清楚。路加福音4章，我们可以找到另一个间接的说明。我们读到他「照他平常的规矩」进了会堂。

这一切给了我们一幅画面，看见这十八年来他的家庭生活。他与母亲、养父及弟妹同住，在木匠铺学习使用工具的技术，熟悉制造轭、犁及盖房子的技巧，-一个安息日进会堂，听别人读律法和经卷，并听官长的教训。

现在，这些年月都过去了，他成熟了，开始执行他的弥赛亚使命。他不是在那个时候才有弥赛亚的身分，而是在那时著手执行他的弥赛亚使命。

路加首先记录他开始工作的事实，他受圣灵的膏，以及他开始弥赛亚事工时得到父神对他的证明，然後再回头记录他的家谱。我们则反过来思考，先看他的家谱，再研讨他开始工作时的记录。

路加说，「依人看来，他是约瑟的儿子。」普通的读者也许会以为这句话的意思是，大家都认为他是约瑟的儿子。事实不然，这句话的意思是，按著律法说他是约瑟的儿子。他不是约瑟真正的儿子，而是认养的儿子。家谱接下去说到约瑟是「希里的儿子」。但是马太说，约瑟是雅各的儿子。事实上，希里是约瑟的岳父，马利亚的父亲，这个家谱记录的是马利亚的家系。我们若将路加福音和马太福音的家谱互较，会发现从亚伯拉罕到大卫之间的名字是一样的，但到了大卫就开始有歧异。马太是以所罗门承继大卫，路加是以拿单承继大卫。耶稣是马利亚所生，承继了大卫和拿单这一个系统。

路加就沿著真正的家系，回溯到大卫的皇族家系，以及整个国家的祖先亚伯拉罕。但他并未在此打住，他看出耶稣不仅仅是大卫的子孙，亚伯拉罕的後裔，他一直回溯，最後说到那惊人的事，「塞特是亚当的儿子，亚当是神的儿子。」那是路加对於人的解释，他认为耶稣应验了神最初创造人的理想。耶稣在人性方面，是神的儿子；但在更深远、永恒的神性方面，他也是神的儿子。

在此暂停一会，来观察那些人名所标示的亮光。亚当传塞特，而不是该隐；以诺，而不是拉麦；挪亚传闪，而不是含，或雅弗；亚伯拉罕传以撒，而不是以实玛利；雅各，而不是以扫；大卫传拿单，而不是所罗门。我们可以看见，神在行事的过程中，废弃了人以为最重要的事。神与人交往时，丝毫不顾长子继承权的旧律法。如果长子失败了，就会被搁置一旁，由别人取代，而神的旨意却是绵延不断的。

我们看见，彼得所承认的那个伟大原则──「我真看出神是不偏待人」在这里显明了。神从不在意那些次要的事，正如彼得所说，「原来各国中那敬畏主行义的人，都为主所悦纳。」受洗现在再回过头，来看我们的主开始弥赛亚任务时，所发生的奇妙故事。路加首先在这里提到耶稣和众百姓一同受了洗，然後记录接著所发生的事。请注意我们主的态度，他在祷告。路加在描绘主这个人时，特别提到他在祷告。希腊文新约中，有八、九个不同的字，用来表达祷告的举动。这里用的一个字，可以涵盖其它所有的字。这字的希腊文是Proseuchomai，意思是盼望，渴慕，它包括了新约中整个祷告的事实。盼望未来，那就是祷告。祷告有许多举动，有怜悯，有谢恩，有恳求，但这个字是在描述整个祷告的态度，那是一种在神面前敬拜、赞美的态度。他在祷告，他已经遵守了洗礼的仪式，与罪人同列。现在他存著赞美和敬拜的态度在神面前。

这是路加福音一个引人注目的特徵。这是头一回提到主在祷告。5:16说，他在名声益隆之时，退到一边祷告。同一章也提及，他挑选十二个门徒之前，先退去祷告。第9章说，他在该撒利亚腓立比向门徒挑战，问他们别人说他是谁之前，也曾自己祷告。同一章里，路加说他在山上变像时，他也正在祷告。11章他告诉我们，门徒对他说，「求主教导我们祷告。」他们已经观察了他的祷告。22章路加进一步说，他到客西马尼园去祷告。因此路加在这本福音书里，有七个场合中是用「祷告」一词来描述这位人子的态度和举动。

他由出生、长大、增长、成熟，到现在藉著受洗将自己献与弥赛亚的职分，我们看见他正在祷告。路加强调他受洗之後就向神祷告，这是意义深远的一件事。那是一种赞美、敬拜、顺服神、倚靠神的态度。

受圣灵的膏我们来看发生的事。「天就开了。」注意，不是「诸天就开了。」路加是希腊人，但这里却是一个希伯来人的故事。希伯来人所谓的诸天，有明确的哲理存在。第一种天是环绕著世界的大气层，耶稣曾提到这种天，他说，「你们看天上的飞鸟。」第二种天是星际太空。第三种天是天使和正义之灵居住的地方，是神在宇宙中最高的显现之处。我们主教导门徒祷告时，他首先用「天」的复数形式，然後再用单数的天。「我们在天上（原文是诸天）的父……愿你的旨念行在地上，如同行在天上（单数的天，指主要的天，最中心的天）。」现在，「天就开了。」显然这里指的是第三种天。圣灵降临在他身上，形状彷佛鸽子。如果我是翻译圣经的人，我会将这句希腊文直译出来，就成了「这灵，这圣洁降临在他身上。」它所强调的，是这灵的圣洁。神的灵降在他身上，绝对不会使这灵的圣洁受到任何污染。世界上有些人，圣灵是无法降在他们身上的。圣灵只能藉著圣洁的耶稣基督，进入我们心中，住在我们里面。我们能够接受圣灵，实在是救赎恩典的奇迹！圣洁的灵从天上下来，在他身上找到有利的据点，因为他完全合乎神的圣洁。

圣灵的形状好像鸽子。形状就是外表，外面的样子。保罗後来说到基督，「神本性一切的丰盛，都有形有体的居住在基督里面。」此处是圣经中仅有的一次，以鸽子来比喻圣灵。他勒目（Talmud，犹太人的法典）文献中，提到一次类似的事情。它说到有关创世记1:2时说，「神的灵好像鸽子运行在水面上。」英国大诗人弥耳顿（John Milton）显然对他勒目文献很熟悉，因为他的诗中说，展开大能的双翼一如鸽子，栖息在辽阔昏暗的洪荒。

有人会恭敬地问，用鸽子比喻圣灵究竟有何意义？我必须承认，我无法武断地回答这个问题。但我记得耶稣有一次用了一个醒目的词来说到鸽子。他告诉他的门徒，在世上要「灵巧像蛇，驯良像鸽子」。驯良就是纯洁，热诚，单纯，没有诡诈和欺骗。鸽子是驯良的象徵。我-逢读到这里的时候，都会再度想到古代的制度，献祭的条例，以及穷人以鸽子作祭物的事实。鸽子当然是代表牺牲。早在没有人类之前，神的灵就已经运行在空虚混沌的地上，这灵一直在混沌的地上，直到神重建这个世界。那圣洁的灵现在在人子身上找到了立足之处，就降下来，他以鸽子的形状出现，象徵著他的驯良和牺牲。

然後有声音从天上下来。我们从圣经的记载读到，耶稣一生的事工中，一共发生三次这样的事。

１．这里是第一次，是他受洗之後发生的；

２．然後是他在山上改变像貌时，有声音从云彩中出来；

３．第三次是约翰福音12章所记，当希利尼人前来，他正置身十字架的阴影下时，有声音从天上下来。

三个场合，-次都是在十字架的范围之内。他正与罪人一同受完洗，和犯人同列（这预表他将受死亡的洗）时，有声音从天上来。在变像山上，他与天上的访客谈论他将要成就的十字架事工时，有天上的声音降下。他在耶路撒冷的最後一日，希利尼人等著见他，他谈到他的十字架，谈到一粒麦子必须落在地里死了，他说，「我现在心里忧愁，我说甚么才好呢？父阿，救我脱离这时候，但我原是为这时候来的。父阿，愿你荣耀你的名。」这时就有声音从天上下来。

这声音是一个双重的保证。首先对耶稣这个人说，「你是我的爱子。」让我再以原文的语法改成，「你是我的儿子，我所爱的。」他这完全人，正站在那里祷告，圣灵以鸽子的形状，降临在他身上，因为他是一个新的救赎行动之据点。有声音说，「你是我的儿子，我所爱的。」接著是第二句话，「我喜悦你。」那是天上对他的评价。注意这句话的价值。首先，它照明了过去三十年的岁月，神赞许他这三十年的生活。三十年来，他行在遵守神旨意的正路上，从未偏离左右。三十年来，他的生活、思想、言行、工作，无不使神的心得到满足。因此神说，「我喜悦你。」更进一步说，这句话不仅仅是赞许过去的三十年，并且也接受将要来的三年半，当他在约但河受洗时，就已经表明了未来三年半的方向和目的。「你是我的爱子，我喜悦你。」因此，路加将道成肉身的这个人放在我们面前。人类一切的历史在这个「人」里面得到了新生。那是神为人类预备的一个新起点。在这里我们看见了保罗所说的第二个人，和路加所说的耶稣。从这一点开始，一直到整本路加福音结束，我们将看见他如何在神的计划中行事，教训众人。


路加福音4:1-13

路加在这里记录了我们的主被膏献身之後的第一个行动──受试探。我们必须明白，这三个试探都具有弥赛亚的意义。我不是说，这些试探没有个人的价值。我们可以从这段经文中看见，撒但在引诱人背弃神时所采取的步骤。还有一点非常重要，我们应该了解，这里记录的试探没有多少是针对耶稣这个人，大多数是针对他的弥赛亚职分。马太和路加都记载了这事。马可在一小段经文（1:9-13）中，很浓缩地记下了耶稣从拿撒勒来，受洗，被膏，得到神的证明，以及受试探。-一位福音书作者都揭示了同样的程序──我们的主先献身於他的伟大使命，然後面临试探。

耶稣个人所受的试探，不是从这里才开始的。他由童年、青年，到他升天，终其一生都在试探之中。「他也曾凡事受过试探，与我们一样。」他在魔鬼致命的攻击下，受到整整四十天的试探。这个故事告诉我们，地狱如何企图阻挠天上的旨意。撒但的攻击，是为了阻挠我们的主去实现神的旨意。它攻击的是弥赛亚。我们的主是高天所膏的王，他要对付撒但所管辖的恶魔及黑暗的世界，他以君王和祭司的身分对付撒但的地下世界，他这两种身分都融合在弥赛亚的职分上了。马太所表明的，是他以被膏君王的身分对抗恶魔的国度。他先记载石头变饼的试探，然後是从殿顶跳下的试探，最後是撒但要他下拜的试探。马太指出了人们用来建立世界上王国的三种方法。人类一切的政府、国度都是建立在三个虚假的根基上，食物的基础，只顾念肉身；假的宗教基础，只强调奇迹；以及妥协的基础。

路加所论的是我们主这个人，以及他救赎的使命。他记录了同样的试探，但-个试探的秩序不一样，从这一点我们可以看到这些试探的另一面。这里面仍然有弥赛亚的意义，但特别强调我们的主是以救赎主的身分受试探。在这里我们看到人类错误的观念。

路加首先描述他在个人方面如何受试探；然後是他在社会上，在这世界的整个社会秩序上如何受试探；最後是他在属灵上如何受试探。这里我们是站在一个同为人类的立场，来看这位救赎主。他是人，但他代表众人作祭司，因为这也是弥赛亚的使命之一。

本段经文可分三部分。

１．最初两节启示了耶稣这人面对魔鬼；

２．3-12节是试探的经过；

３．13节是尾声。

留意路加是多么谨慎、准确而又简洁、完整地描述耶稣面对试探的情景。

面对魔鬼（1-2）「耶稣被圣灵充满。」这里强调的不是他受圣灵的恩膏。他固然已经为了他神圣的工作而被圣灵所膏，但路加所要指明的，是一个属神的人。他是三十岁的成年人，是一个成熟的人，已经为了弥赛亚的事工而被圣灵所膏，现在他「被圣灵充满」，带著完美的人性进入旷野。这才是正常的人类生命。现今的世界根本不知道甚么是正常的人类生命这正是今日世界的问题。居然有人认为人是由猿猴演变而来，这真是荒谬！我反而认为人有的时候正逐渐演变成猿猴呢！而重生的人，才可以照著神的理想和旨意，过正常的人类生活。神从未要人单靠自己的力量生活，或独自而行。他最初造人，是创造一个存在的生命，他必须要有心灵和属灵的能力来实现完整的人性，而他得力的秘诀就在於被圣灵充满。神没有要人靠自己的力量面对试探。神的第二个人──耶稣，被圣灵充满，在与神的交通中，藉著圣灵得以装备完全，去面对前面的试探。他满有信心，不是相信他属人的生命，而是相信他的人性与神有交通，因为他被圣灵所充满。

「从约但河回来，圣灵将他引到旷野，四十天受魔鬼的试探。」请看他的两个环境：「圣灵」和「旷野」。他下到旷野，第一个试探就在那儿临到。那是一个道道地地的旷野。但他在圣灵里，他更接近圣灵，远胜过四周荒凉的旷野。

请再注意，「圣灵将他引到。」意思是他顺服圣灵，由圣灵作主。马太、马可也和路加一样，都强调了这一点。马太说他，「被圣灵引到旷野。」他不是出於自己的意愿前往旷野，他乃是顺服圣灵的引导。马可对这故事记载得很简短，却最率直。他说，「圣灵就把耶稣催到旷野里去。」「催」的希腊文是ek balIo，意思是赶出去。因此马太、马可、路加分别用不同的方法，叙述同一件事。我们的主被圣灵引到旷野受试探。一般人性，只有在面对试探时才能变得完全。而人只有在圣灵的引领下才能胜过试探。人若凭自己的力量面对试探，撒但就要得胜。不管男安老幼，一个人若在圣灵的管理之下对抗试探，就可以感觉到圣灵的影响，就可以不；战而胜了。人若与神交通，他的力量就能胜过地狱。

「四十天受魔鬼的试探。」我思想这个故事的时候，总会看到这个试探不仅仅是有关他个人的生存而已，并且含有一个更大的目的。这是圣灵一个明确的行动，呼召弥赛亚去面对那恶者的世界。耶稣被引领去对抗撒但，把撒但从暗处逼到一个公开的地方。根据我个人对宇宙的看法，我不认为撒但是一个自由的个体，不受神的管辖。虽然他反叛神，他还是在神的管制之下。因此，这不仅是个人所受的试探，而是弥赛亚的试探。他在旷野被圣灵所催，去公然与敌人交手。

这四十天之中，他没有吃甚么。虽然他被圣灵充满、引领，但试探可非寻常小事，他将所有的精力，集中在对付敌人的事上。四十大不吃东西，然後他饿了。那是身体健康的记号。

试探的经过（3-12）现在，大攻击来了。魔鬼在过去三十年和这四十天中，完全为耶稣这个人所击败。现在他用尽一切的狡猾诡计，来攻击耶稣救赎主的职分。他用连续三个试探来攻击救赎主。

这里提到了三个地方：旷野，高山，圣殿。

１．第一处是荒凉、寂寞的旷野。

２．第二处是一个高山，路加未指出山名，但从下文可知，耶稣站在那个山上，可以看见世界全景。

３．第三处是在圣殿中。

在个人方面受试探第一个试探，是攻击一个「人」，攻击这人所代表的一切。神救赎人类的计划，只有透过可以代表人类的一个人，才能实现。撒但的第一个要求是，「你若是神的儿子，可以吩咐这块石头变成食物。」这个建议是甚么？即使是神的儿子，也需要食物维生。其它的都不重要。你有了神儿子的名分，这固然可贵，但最可贵的应该是这名分能供应你身体上的需要。你应当保护身体，维持生命所需，你不要再顺服圣灵，你在圣灵的引领下还不是平白受饿？你若是神的儿子，就可以得到生命所需的食物。这个攻击是针对个人而发的，针对一个能拯救全人类的人而发的，所以是对整个人类的攻击。

耶稣的回答摧毁了这个试探的力量。「耶稣回答说，经上记著说，『人活著不是单靠食物，乃是靠神口里所出的一切话。』」我们的主告诉撒但，他这样暗示身体胜过一切，是对人类的一种污辱。这个试探的背後，暗示著人所需要的只是身体方面，物质方面的供应。「人活著不是单靠食物。」没有神，只有食物，这样的生命是死的。撒但的攻击是对整个人类的攻击，暗示人类仅仅需要食物就够了。

我们今日仍听见四周有声音说，「吃甚么？喝甚么？穿甚么？」仍听见保罗那令人吃惊的讽刺，「他们的神就是他们的肚腹。」魔鬼说，人只是一种动物，不管人发展到如何高的地步，仍然需要食物。作为神的儿子，不管其意义如何，至少都应该有办法靠著这个名分，使身体得饱足。

耶稣说，人不只是一种动物，不能像动物那样生活。人的生命不能只维持在那样的层次上。人活著不是单靠食物。就在那个旷野中，神子为著神理想中的人类，发出了回答，他拒绝了撒但对於人类的羞辱。撒但从那时直到如今，都在暗示人类，身体的一切才是最重要的。

在整个社会秩序上受试探关於第二个试探的记载，路加和马太之间有所不同，这是值得我们注意的。马太说，魔鬼将世上的万国指给他看。路加也这么说，但是却用不同的字，他说魔鬼将天下的万国都指给他看。马太所用的「世上」是cosmos，路加没有用到这一个字，他用了「天下」，希腊原文是oikoumene，意思是体系。他说，魔鬼将当时体系中的万国指给他看。oikoumene当时是罗马帝国的同义字，人们一直用这个字来称呼罗马帝国。

让我们想想当时世界的情景。整个世界的体系就是一个罗马帝国。它包括了希腊、别迦摩、庇推尼、波斯弗路斯（Bosphrorus）叙利亚、埃及、犹大等国冢。魔鬼将当时的万国给耶稣看。可能魔鬼用手往东、往西、往南、往北一指，即使无法将实际的众国都纳入耶稣的视线里，至少也让耶稣知道这个体系中的万国。他实际上说，这就是世界的体系，就是罗马帝国统治下的万国。

他说，「这一切权柄荣华，我都要给你，因为这原是交付我的。」这话不是说，神把这些交付给魔鬼，而是人自己愿意降服给魔鬼。耶稣称他为「这世界的王」，因此他是由世界选立为王的。

「我愿意给谁就给谁。」这话并不全对。魔鬼所能给人的，只不过是暂时的，他没有权利给人永恒的东西。

这就是当时世界的体系。罗马帝国在魔鬼和提庇留的统治下，辖制著这个世界。我们若对当时的世界光景略有所知，就不得不承认当时是一个可咒诅的世界，正被众魔所统辖。撒但对耶稣说，「你若在我面前下拜，这都要归你。」魔鬼建议他用妥协的手腕，这样也就将权柄给他。他实际上是说，你放眼看看这世界，万国都服在我的权柄之下。这权柄已经交付给我了。我控制著提庇留，我控制著罗马帝国，我统治著一切国度，只要你向我敬拜，我就把这一切都给你。

只有一个词，不论过去或现在，都可以用来描述魔鬼，那就是「说谎的」。耶稣完全明白，他得国的方法乃是藉著死亡，藉十字架的苦难，他在约但河受洗就证明了这一点。撒但说，不要采取那个方法，这里有一条捷径，有一个妙计。这不仅是对人类整体的攻击，也是对一个社会，一个世界秩序，一个体系，一个世上已建立的秩序之攻击，并且是对人类彼此之间一切关系的攻击。

耶稣如何回答？他说，「经上记著说，当拜主你的神，单要事奉他。」注意这里面有两件事是魔鬼没有提到的。他没有提到神，没有提到事奉。撒但在他的试探中从未说到神，只有二次说到，你「若」是神的儿子。他为了特定的目的，将神排除，声称他自己掌有一切权柄。撒但对神只字未提，好像根本没有神一样，即使有神，他在这个体系中也无实权。

另外，他也没有说到事奉。他说，向我下拜，但却未提到敬拜通常会产生的结果──事奉。

我们主的回答，启示了完整的人类社会哲学。「经上记著说，当拜主你的神，单要事奉他。」人只能承认一个宝座，只能向一个君王降服。人类惟一的敬拜和服从，就是敬拜他，遵从他。我们的主加上了撒但所省略的「事奉」。那真是一个严肃而美妙的时刻，我-逢读到这里，就会禁不住想，如果当时我望向耶稣的双眼，一定会在其中看到一丝讽刺的光芒。他似乎这样说，你要我敬拜你，为甚么不说出敬拜的意义？如果我拜你，就必须事奉你。神是惟一值得敬拜的，神是惟一值得事奉的。因此当耶稣再度印证神的王权，以及重申人只能敬拜神，单单事奉神这个事实时，魔鬼这个针对人类相互关系，社会、国家、国际关系，对依照神旨意建立的体系之攻击，就被丢进地狱中了。

在属灵上受试探撒但又领他到耶路撒冷，叫他站在殿顶上，对他说，「你若是神的儿子，可以从这里跳下去，因为经上记著说……。」我们的主已经说过两次，「经上记著说。」现在撒但也采用同样的方法，引用经上所说的话。请注意他这样作，等於承认了神与耶稣的关系，以及神给他的启示。因此他要求他利用神与他的关系，自动运行神给他的启示。他实际上是说，表现一些大胆、冒险、堂皇、特殊的花样吧！从殿顶跳下去，「因为经上记著说，『主要为你吩咐他的使者保护你。』」请注意撒但这话是多么狡猾、可怕！他狡诈地利用了圣经的话。但圣经上原记载说，「他要吩咐他的使者，在你行的一切道路上保护你。」撒但省略了「在你行的一切道路上」这个明确的短句，要求耶稣冲出神的安排，作这件特异的事，出卖他属灵的本质。因此最後这个攻击，是针对人的灵性，和人与神的关系而发的。

我们可以从主的回答中，看到一个有关属灵生活的正确而完全的哲学。「耶稣对他说，经上说，『不可试探主你的神。』」撒但要求他作一些惊人之举，来证明他与神的关系，以及他对神的启示之信心。耶稣的回答指出，这样作是在证明他对神的信心不够完全。确是如此，甚么时候我们想要作一些事来证明神，就证明我们对神的信心不完全。「信心」绝对不会使用一些诡计，来证明我们所信的对象是否值得相信。那就是属灵生活的哲学。

最後，他屹立不动，胜过了撒但对於人类整体的，社会性的，属灵性的攻击。

尾声（13）凯旋的音律回响在第13节中。「魔鬼用完了各样的试探，就暂时离开耶稣。」「用完」这个动词的希腊文是sunteleo，是非常奇妙的一个字。撒但已经施行了-一个试探。他用尽了-一个攻击的手段，和-一个收买基督的方法。他的试探用完了，他已无计可施。地狱这时已经是精疲力竭了。

他怎么办？就暂时「离开他」，我比较喜欢希腊原文的意思──远远站在一边。注意另一个醒目的词──暂时。这里的旁注说，「直到那时辰。」甚么时辰？路加福音22章，叙述耶稣在客西马尼园祷告，犹大和其他的人来到他面前，耶稣说，「现在却是你们的时候，黑暗掌权了。」如果我们细察从这次的试探，直到耶稣在客西马尼园和钉十字架的时刻，这段时间的记录，就会发现基督-一次提到那恶者世界中任何一分子时，都带著极严厉的语调。

然後地狱就要集中火力，对在十字架阴影下的基督，作最後一次的攻击。魔鬼用完了这些试探，就暂时离开他，直等到那黑暗掌权的时候。

新约圣经稍後告诉我们，那最後攻击的结果，他「将一切执政的，掌权的掳来」。就是将原在天上，後来堕落的恶者掳来。他在十字架上，再度成为最後的胜利者。

如此，我们看见这位救赎主弥赛亚得胜了，不仅是为他自己得胜，并且代表人类得胜，因为他代表了神在人类历史中，和人类本性中的旨意及理想。因著他的得胜，他不仅成了第二个人，并且成了末後的亚当。从他而出的人，就能胜过恶，并实现神的旨意。


路加福音4:14-30

路加现在要述说耶稣「开头一切所行所教训的」（徒1:1）。路加福音从这里起，不再介绍耶稣这个人，而是叙述弥赛亚的事工。「开头」这个词颇富含义。我们接下去要讨论的福音书记载的事，都与「开头」有关。他「行事」和「教训」的双重工作，今日仍持续著。基督尚未放弃他的行事和教训。他行事和教训的本质迄今末变。因此我们说到「开头」时，就是假定它仍继绩著，并且将要完成。这位神的儿子，人子，道成肉身的人，已经有了一个开头，就有一个过程，也将有一个结局。我说这些是为了强调接下去要研读的路加福音之重要性。我们将观察他的工作，他的教导，以明白这两项将如何延续下去，直到完成的那日。

本段经文分成两部分：

１．14,15节是一个摘要；

２．接著路加记录了他开始公开服事的情形。

空白的记录（14-15）从耶稣受试探，到路加这里所提到的事件之间，有整整一年的时间。路加没有记载这段期间所发生的任何事。他的记录有一段空白。史多克博士（Dr. Stalker）在他所著的《基督生平》（Life of Christ）一书中，将我们主一生的事工分成四阶段：隐居之年，受公众欢迎之年，被反对之年，在世上的末期。马太、马可、路加都末记载任何有关第一年的事。若没有约翰福音，我们就会对第一年的情形一无所知。马太和马可告诉我们，耶稣是在约翰被下监时开始传道的，路加也是从同一时期起，开始他的记述。

关於第一年的事，各方猜臆纷纭，都在探讨为甚么他不早一点开始他较为明确的公开传道工作。我想在这点上我们不能武断地下结论。然而事实很明显，他奉献，被膏，得到神印证，受过试探之後，他看起来已经准备妥当，可以工作了，他却没有开始那公开的，受人广泛注意的事工。他安静地等待了一年，我想他可能是等约翰先为他的事工铺路。他的方法有一个特色，就是从容不迫，这点是颇引人注意的。「信靠的人必不著急。」首先留意路加在开头的摘要中所说的，他「满有圣灵的能力回到加利利」。他用「回到」一词，毫无疑问的指明他在第一年中曾去过加利利，他的童年也有几年是在那儿度过的。马太说他「退到加利利去」。马可说他「来到加利利」。路加则说他「回到加利利」。希律已经将约翰下在监里，约翰再也不能直接传道，因此耶稣进入希律治理的区域，以那儿作为他以後数月行大能之事的基地。

路加说他「满有圣灵的能力」回到加利利。这虽然是一个简短的记述，却让我们很快地联想起前面讨论过的事。他「被圣灵充满」进入旷野，「圣灵将他引到」受试探的经历中。现在我们看见他「满有圣灵的能力」开始他的事工。

然後路加告诉我们，「他的名声就传遍了四方」（4:14）。请再看本章37节，「於是耶稣的名声传遍了周围地方。」另外一处是5:15，「但耶稣的名声越发传扬出去。」老实说，我不太喜欢将这几处都翻译成「名声」。这三个「名声」在希腊原文中是三个不同的字。4:14的名声应该翻译成「传闻」，因为这才是希腊原文pheme真正的意思。有关耶稣的传闻传遍了各地，渐渐地，传闻变成了极大的喧噪，也就是37节里「名声」之原文echos的意思。最初的「传闻」，已经变成了「大喧噪」，到处的人都在谈论他。

至於5:15的「名声」，原文是Logos，意思是理智上的了解，人们开始了解他。因此将它翻译成「名声」是不足达意的。如此我们看见很明显的三个阶段。首先，有关他的传闻四处远播；没多久，传闻就变成了大喧噪，各地的人都被震动了；最後，传闻变成了理智上的了解，变成了话语，变成了一个清楚的信息。

路加接著说，「他在各会堂里教训人，众人都称赞他。」希腊文的新约圣经中，这个「他」是强调语势，衬托出他和众人的对比。大冢都在谈论他，他本人却进会堂里教训人。在这里我们看到了耶稣所用的方法。他没有因四播的名声而迷失了，他却进会堂去教训人。会堂的兴起是在以色列人被掳到巴比伦的那段时期。会堂是那些不能到圣殿敬拜的犹太人聚集之处。那时候犹太人四散在各处，任何小镇只要有十个犹太人，就可以有也们自己的会堂。那是他们聚集的场所，是犹太人宗教生活的中心。耶稣进出各地的会堂，在那里教训人。

路加又添上一句，「众人都称赞他。」他不是说他的事工完全成功了，也不是说众人因为能接纳他的事工而称赞他。

现在我们来看有关他开始公开事奉时的记载，这是他特意公开宣扬。以前他一直没有这么作，直到现在才开始。

有一点很重要，就是我们不可将第4章里的这个故事，和马太13章及马可6章所记的那故事相混淆。在後两处经文中，都记载到他去拿撒勒，并在那里受到反对。有些人为了使几本福音书互相一致，而将这三段经文并列看待。他们认为路加提前记录了他到拿撒勒的事，马太和马可则较迟才提到。事实不然。他到过拿撒勒两次。就像耶稣有两次洁净圣殿，一次是在他第一年的事工阶段，一次是在他快要钉十字架的时候。因此，马太13章和马可6章所记的，是他第二次去拿撒勒，不可以将之与这里的故事混淆。虽然这中间有许多相似之处，但也有一些明显差异之处。这故事所记的，是他第一次去拿撒勒。

开始公开传道事工当他要开始明确而有目标的公开传道事工时，就来到他自幼生长的地方拿撒勒。那里的人都知道他是一个木匠。他正要开始他那伟大的弥赛亚事工，他按照「平常的规矩」进了会堂。他踏上童年所走过的足迹，听人宣读律法，当他忆起早年的岁月时，他的心中一定充满了感情。

进了会堂以後，他就肩负起弥赛亚的使命。他站起来念圣经。当时这么作是可以的，除了祭司和文士，甚么人有预言的话，也可以站起来说。当时他们有取自律法书、先知书、和圣卷的经课。无疑的，那一天他们已经读过了律法书的经课，开始读先知书的经课。有人看见他站起来，就将当天的经卷交给他。那是极自然、合乎秩序的事。那天他们读的先知书经课取自以赛亚书，他找到了那段经文。我相信这不是偶然的，因为会堂里当日要读的经课都是事先指定的。

这段经文是有关耶和华仆人的预言之一部分。如果我们读以赛亚书，可以发现原书中的「医好伤心的人」这句话，耶稣没有引用。另外我们在耶稣读的经文中发现，「瞎眼的得释放」这句话是以赛亚书所没有的。显然他是根据希腊文《七十译本》的版本读这段经文。这个版本译得比较自由。

耶稣念的这段经文记载在18,19节。「主的灵在我身上」压迫著我。圣灵好像从高天降下的膏油，为了他的工作而膏他。下面的话则用来描述那工作。

他读到「报告神悦纳人的禧年」时就停止了。我们翻开旧约圣经，会看到他停住的地方实际上是一个逗号，接下去还有：「和我们神报仇的日子，安慰一切悲哀的人，赐华冠与锡安悲哀的人，代替灰尘，喜乐油，代替悲哀，赞美衣，代替忧伤之灵。使他们称为公义树，是耶和华所栽的，叫他得荣耀。」他没有读这一段。他停下来，卷起书，交还给执事，然後对会堂中的众人说，「今天这经应验在你们耳中了。」难道以赛亚後面所说的那段话不重要吗？不是的。他停下来的地方，正是当时他在世上的使命所及之处。他的使命是「报告神悦纳人的禧年」，并且引导这禧年的到来。下一句是「和我们神报仇的日子」。这不是当时他在世上的使命。他的被膏并不是为了这个使命。我们神报仇的日子後面接著是甚么？是安慰一切悲哀的人。报仇的日子之後，就是安慰。我们从路加福音里，看到他开始所行，所教训的记录。他的工作还没有完成。他救赎的工作是在加略山上完成的，但他还有其它的工作。他的工作今天仍继续著，直到他再来的日子。他的第一次降临，使得第二次降临成为必要的。神报仇的日子必要临到，那时耶稣要成为神报仇的工具，但是他这样作，惟一的目的是要安慰一切悲哀的人。报仇是为了安慰，何等的奇妙！伯尔屯说过一段美丽的话，他说耶稣那一天站在会堂里，面对著众人时，他是以传福音者，医生，解救者的身分，站在世人面前。他在开始他的公开事工时，用这些话表明了这个事工的意义、方法、过程和信息。

这个故事以当日会堂中发生的事作结束。他们先是承认他的话有何等的恩慈，并且希奇他所说的。然後有人说，「这不是约瑟的儿子么？」这话乃是用来作为他们不信的藉口。他们不打算听从他的宣告。他们虽然感觉到他话语的奇妙，并且为之感动，但是他们必须找出一个法子逃避，因此他们就采用一个卑鄙的方法，来贬抑他的宣告，他们用一个低的水平来衡量他。他们以为已经对他知道得一清二楚，事实上他们甚么也不知道。不，他并不是约瑟的儿子。

他明白他们心中所想的，回答了他们（23-24节）以後，就对他们说了一句惊人的话，「没有先知在自己家乡被人悦纳的。」他又举出两个例子，说明神的大能和祝福如何临到外邦人。他说，当以利亚的时候，以色列中有许多寡妇，但神却差遣先知以利亚到西顿的一个寡妇那里去。在以利沙的时代有许多长大麻疯的，但只有乃缦得洁净，而乃缦是叙利亚人，不是以色列人。他如此宣告，神国的好处和祝福是凭信心得来的，不是靠种族关系得的。

他们听了为之大怒，就要将他赶出那城。他们带他到山崖，想把他推下去。他的传道事工刚刚起头，就遭遇了反对。但反对的势力对他毫无办法，「他却从他们中间直行，过去了。」拿撒勒人耶稣，就这样开始了他的公开传道事工。他的事工在整个计划的过程里，是如此寂寞、特殊。路加用如此严肃的开场，结束了对耶稣这个道成肉身之人的描述，指出他已进入公开服事中。


路加福音4:31-44

路加用了一个发生在加利利的安息日事件作开头，来记述耶稣较为明确的公开事工。他下到迦百农，那是加利利的一座城。迦百农位於拿撒勒东北约二十哩的地方。它座落於加利利海的北岸。根据约瑟夫（Josephus）的话，迦百农在当时是一个制造业的枢纽。加利利是一个人口密集的区域。约瑟夫告诉我们，我们主在世上传道的时候，加利利那块小小的地区就有至少两百四十个城市和乡村，而迦百农是各种活动的中心。它也是一个大的枢纽地带，有三条大道在那里汇集，交通网四通八达。从迦百农有一大道通往西顿和推罗，一条大道通往大马色，还有一条主要的大道通往耶路撒冷。

路加说他下到迦百农，就是加利利的一座城。马太说，我们的主「离开拿撒勒，往迦百农去，就住在那里」。马太後来又在太9章提及迦百农时，称它为他「自己的城」。那时我们的主刚开始他的公开付传道事工，他以迦百农作为他活动的基地。他不断回到迦百农，又多次从迦百农出发，开始他的旅途。这里面自然有一些含义。

１．以赛亚曾指出，加利利将为犹大所轻视。「外邦人的加利利」，当然这句话的意思不是说外邦人往在加利利，而是说加利利受到外邦人国家的影响。因此，犹大轻看加利利。我们的主下到加利利，以那儿作为他公开事工的基地，至少有两年之久。

２．我前面曾提起过，就是这些都发生在希律将约翰下到监里的时候。我们的主就在那个时候，开始他明确、特定的公开事工。他进入希律统治的领域中，在那儿建立他工作的据点。

在这个有关安息日的故事里，我们看见耶稣出现在四个不同的地方。

１．在会堂里，２．然後在西门的家中，３．日落时他出现在街上，四周围绕著要求医治的群众，４．天亮的时候，他离开众人，独自走到旷野。

在会堂里──赶鬼（33-37）他早晨进入会堂，那是宗教场所。下午进入一个家庭，那是神创造一个真正社会旳基础。黄昏时他来到街上，接触悲哀、受苦的群众。一天完结了，午夜过後，天方破晓时，他独自走到旷野会见神。

我们发现，他早晨出现在迦百农的会堂里。那是一个很有趣的会堂，是一个外邦人的百夫长为他们建造旳。还有另一个有趣的理由，就是这个会堂的管理员有一个是睚鲁。当时各处都有会堂，是为了那些因路途遥远，无法去圣殿敬拜的人设立的。犹太人由被掳之地回来以後，会堂更是遍布各地。耶稣虔敬地遵守安息日。他有按规矩上会堂的习惯。

他在那儿作甚么？首先我们看到他「在安息日教训众人」。他教导他们甚么？他曾在伦理的大宣言里说，所以无论何人废掉这诫命中最小的一条，又教训人这样作，他在天国要称为最小的。但无论何人遵行这诫命，又教训人遵行，他在天国要称为大的（太5:19）。

这只是一个间接的说明，但是我相信他是教导他们律法。有些人似乎认为，他来要使人从律法中得释放。让我们看马太福音15章的一段话。他对官长说，假冒为善的人哪，以赛亚指著你们说的预言是不错的。他说，「百姓用嘴唇尊敬我，心却远离我。他们将人的吩咐，当作道理教导人，所以拜我也是枉然。」他责备人用教导遗传来代替教导真理，他们在律法之上又加添了人的遗传。因此消极说来，我相信他当时不是教导他们遗传。

路加福音也有相关的话。耶稣复活之後，对他的门徒说话。他说出他所教导的是甚么：

耶稣对他们说，这就是我从前与你们同在之时，所告诉你们的话，说，摩西的律法，先知的书，和诗篇上所记的，凡指著我的话，都必须应验。（路24:44）我从那段经文，得知他在各会堂中所教导旳是甚么。他采取了整部希伯来人的圣经，因为他列出了圣经的三个部分：律法，先知害，诗篇。他又教导他们，这经上一切的事都必在他身上应验。他不是在抨击律法，不是嘲笑先知书的陈旧，也不是废除其它的经卷，认为它们已经过时了。他乃是指明，圣经里一切的事，都正在迈向顶点，将要应验了。他宣告说，他来要应验律法书、先知书、和诗篇所记的一切事。

留意路加在迼里所告诉我们的。「他们很希奇他的教训，因为他的话里有权柄。」马太说，众人听了他的人宣言之後，也希奇他的权柄。他说，「因为他教训他们，正像有权柄的人，不像他们的文士。」这是甚么意思？难道是说文士没有权柄？当然不是。文士都是有权柄的教师，所有人都必须服从他们的权柄。但是，他们听了耶稣所说的，就说，迼们人说话像是有权柄的人，但他的权柄不同於我们所熟悉的那种权柄。不同之处在那里？文士是官方的教师，坐在「摩西的位上」──这是借用耶稣的话，文士的权柄是得自摩西的权柄。他们说，听听这个人所说的，他没有官长的职位和权柄，但他的话却有如此的说服力。我们看新约中耶稣所说的-一句话，就知道他所说的都是真理。耶稣的话所以有权柄，是因为他的话语有绝对的真理。

突然之间，会堂中起了骚乱。有一个被污鬼附的人在那里大声喊叫。所有学者都同意，这个「唉」是一个希腊文动词的一部分，表明心中的害怕，这是恐惧的呼喊。污鬼发现了会堂中的这人是谁後，首先发出了惧怕的喊声「唉！」路加很谨慎地指出，那是一个污鬼。有一些鬼并一定特别被指明是污鬼，但这个人确是被污秽和凶暴所辖制。然後污鬼提出了抗议，「拿撒勒的耶稣，我们与你有甚么相干？」我们也许会忍不住回答他，当然没有甚么相干，你与他没有任何关系，但他却与你有各种关系。他是地下世界的主。

然後污鬼怍了一个惊人的承认，「我知道你是谁，乃是神的圣者。」这种承认表明污鬼已被击败了。一个圣洁的人，就是一个能胜过魔鬼攻击的人。我们听见污鬼害怕、抗议的声音，以及他对基督的承认。

「耶稣责备他。」记住「责备」这个词，下面我们还会看见它。他说，「不要作声，从这人身上出来吧！」翻译成「不要作声」的那个希腊文，原意是住嘴。基督一向拒绝接受污鬼的见证。他们认识他，但他拒绝他们的见证。保罗也持同样的态度。有一次，一个被巫鬼所附的使女，宣称保罗真是神的仆人，保罗也叫她安静。基督不需要从地下世界而来的见证。他令污鬼住嘴，从那人身上出来。奇妙的是污鬼立刻就听命了。

然後呢？路加说，「众人都惊讶。」这是另一个词。他们听他的教训时感到希奇，现在他们感到惊讶。换句话说，他们现在变得目瞪口呆。他们起先感觉他那带权柄的教训，具有道德的影响力，现在他们又看见他所行的事，他的权柄不单单限於道德的解说。他有权柄使人类脱离污鬼的束缚，那真是带有能力的权柄。他们起先希奇他所教训的，现在他们看见那同样的声音也能命令邪灵，邪灵也听从他，他们不禁看得目瞪口呆。

他们恢复说话以後，就议论纷纷，说，这是甚么道理？他们最感惊讶的是，他没有用职业赶鬼者的诡计，没有念咒，只凭一句话，污鬼就出去了。他们说，「这是甚么道理呢？因为他用权柄能力吩咐污鬼，污鬼就出来。」接下去第37节，我们在前一讲中曾提过。这里的「名声」翻译得不够有力。它的希腊文是echos，是一个大喧噪。它的意思是，从会堂发生了这件事之後，有关他的报告就传遍各地。-一个人都在谈论他，他成了大家的中心话题。

在西门的家中──医治西门的岳母（38-39）然後呢？「耶稣出了会堂，进了西门的家。」他静悄悄地和西门一同回家。那里有一个生病的妇人。路加这位医生说，她「害热病甚重」。这是当时的一个医学名词。那时他们将发烧分成两个等级：轻微发烧和严重发烧。他们可能称疟疾为轻微发烧，称斑疹伤寒为严重发烧。这个妇人的病非常严重危急。「有人为她求耶稣。」这不是说，他们试著说服他采取行动。此处的希腊文时态用的是简单过去式，表示他们只提出一次要求。

路加接著又用了一个严谨的医学名词，他「站在她旁边。」他像其他医生一样，站在她旁边，但是他作了一件其他医生所无法作的事──「斥责那热病。」前面他赶污鬼时用的也是同一个词，他责备污鬼。现在他斥责热病。我小知道他如何斥责热病，不知道他是否说，「安静！」就像他斥责污鬼、斥责风浪一样。我相信魔鬼躲在风浪的後面，他可能也躲在热病的後面，我不确定，但他在那个家中斥责热病，热就离开那妇人了。

耶稣的医治总是完全的。他医好了一个人时，那人从不需要别人扶他走出会堂，或步下走廊。这个妇人也得了完全的医治，「她立刻起来服事他们。」这是多美丽而有趣的证明。通常我们发烧退了之後，是没有办法这样作的。几年前我有过这种经验。我在一个疗养院待了数月之後，烧退了，我不但不能立刻起来服事人，甚至连走路都忘记怎么走了。我失去了肌肉协调的能力。但是当耶稣医治那妇人的严重热病之後，她立刻起来操作家务，服事他们。这就是那个安息日下午所发生的事。耶稣以医生的身分出现在一个家庭中。

日落时在街上──围绕著要求医治的群众（40-41）日头终於西沉了，暮色缓缓降下。外面有骚动的声音，是怎么一回事？「日落的时候，凡有病人的，不论害甚么病，都带到耶稣那里。」早晨发生在会堂里的事已经如同大喧噪，传扬出去了。结果是，人们带著各种病人聚拢到他那里。「耶稣按手在他们各人身上，医好他们。」我知道，如果我说耶稣是一语不发地施行医治，可能会引起一些人的争论。但我可以毫不迟疑地说，他把手一个一个放在他们身上，医好他们。他对他们没有提出任何条件，没有询问他们的家庭生活，过去的历史。他没有提到任何其它的事，他只是看到他们的需要。这里没有说，他对那些病人说，你得医治的条件是信心，你若有足够的信心，就必得医治。他只是按手在他们身上，医好了他们。这就是他医病的事工。

他的大能也运行在被鬼附的人身上。「又有鬼从好些人身上出来，喊著说，你是神的儿子。耶稣斥责他们，不许他们说话，因为他们知道他是基督。」我们在这里第三度看见「斥责」一词。即使魔鬼说的话是对的，他也不要这种从地下世界来的赞誉。他有权柄管辖他们，但不要他们的称赞。从本段经文中，我们两度看到主的这种态度。

马太福音也记载了这个医病的故事，他在最後加上了一些注解。他说，「这是要应验先知以赛亚的话说，『他代替我们的软弱，担当我们的疾病。』」马太又告诉我们，耶稣医治众人的秘诀何在。他是引自以赛亚书53:4的话，「他诚然担当我们的忧患，背负我们的痛苦。」「忧患」在希伯来文的原意是疾病。他诚然担当我们的疾病，背负我们的痛苦。请注意，这两句话没有赎罪的含义。接下去读，「我们却以为他受责罚，被神击打苦待了。」他出於同情心，担当我们的疾病和痛苦，我们却如此看待他。

「那知他为我们的过犯受害，为我们的罪孽压伤。因他受的刑罚我们得平安，因他受的鞭伤我们得医治。」赛53:5的这段经文才是赎罪。赛53:4所讲的不是赎罪，而是他怜悯众人的事工。他不是赎病，而是赎罪。身体得医治只是能避免死亡，但不能保证生命得救赎。他能医治疾病，虽然今天很多时候他不用人的方法医病，但是我相信大多时候他还是利用人类的医病方法，也祝福这些方法。

请注意马太引用以赛亚的话，「他……担当我们的疾病。」，担当并不是赎罪。希伯来书的作者说，「基督既然一次被献，担当了多人的罪。」彼得说，他「担当了我们的罪」。後两者的「担当」和以赛亚书的「担当」是完全不同的字。「担当我们的疾病」的担当，就是保罗所说，「担代不坚固人的软弱」或「你们各人的重担要互相担当」两句话里的「担代」和「担当」。

以赛亚书里「担当我们的疾病」的「担当」，希腊文是bastazo，意思是他以爱心、，怜悯和帮助，担当我们的疾病。至於有赎罪意义的「担当」，原文是anaphero，意思是举起来扔掉。他这样对付罪，而不是对付疾病。他出於心中的怜悯，除掉人的疾病，但这不是出於他救赎的果效，而是出於他无限的怜悯和大能。时候到了，他要更深的进入一切受苦和忧患的来源──罪中，然後他要以新的一面来担当人的罪。他不仅是进入罪中，和我们一起担负罪，他是把罪放在自己身上，并且将罪带入一个永远得赦免的境地。这就是赎罪。

天亮的时候──离开众人，独自走到旷野（42-44）然後呢？在午夜和天明之间，天方破晓的时候，他走到旷野。他需要独处，需要安静。我们可以不断发现，他退到旷野去。我们有理由说，他暂时逃离众人，为要与神单独会面。不必同情他必须走那一段通往旷野的崎岖道路。对他来说，那是一段享有绝对平安、宁静、喜乐的时间。

後来众人自然来找他，要留住他，但他说，我不能留下，我必须「在别城传神国的福音，因我奉差原是为此」。他是带著权柄行动，他有权柄教导，也有权柄用大能拯救人。

最後路加用简短的话，总结他的事工。「於是耶稣在加利利的各会堂传道。」感谢神，路加给我们第一个有关安息日的画面。请注意这里面的连贯性。先是会堂，属於宗教场合；然後是一个人的家，是家人团聚之处；其次是街上，那里有群众的需要；最後是旷野，安静与神交通的地方。我们看见了他在道德上的权柄，和他实际运用的权柄，後者就是他的大能。他有能力胜过疾病，胜过魔鬼，使人脱离假教训的束缚，脱离魔鬼的捆绑。


路加福音5:1-16

有关基督的公开服事工作，路加前已描述了他在加利利的那个安息日，并且记载了主的宣告，他声言他必须到别的城市去传福音。现在路加又告诉我们，「耶稣在加利利的各会堂传道。」然後，他接著记载了那一段传道事工期间所发生的一些事件。在本段经文中，我们可以看见两件事。让我们花点时间来看这些事件和主传道程序的关系。

我们必须非常小心，不要将这里的捕鱼，及主对门徒就此所说的话这件事，和主呼召那四个人舍下网跟从他的事件相混淆。我所以特别强调这一点，是因为常常有人误把这两件事混淆成一件事了。马太4章，和马可1章都记录了主呼召门徒舍下网跟从他，人们很容易把那件事和现在的这件事混在一起。事实上，这两件事发生的场合有非常明显的区别。马太4章和马可1章记载，当我们的主呼召那些人舍下鱼网跟从他的时候，他们正在捕鱼，正在撒网。但是本段经文记载的是，那些人正在洗网。从後面的记述中，我们发现他们已经打了一整夜鱼，结果一无所获，他们只好离开空船，洗网去了。主第一次呼召门徒撇下鱼网跟从他，是他在拿撒勒开始服事工作，和他以迦百农作他事工基地中间所发生的。他在前往迦百农的路上，经过湖边，看见那些人，就呼召他们舍下网跟从他，他们就如此作了。马太和马可都为这件事作见证。这四个人在我们的主受洗之後，立刻就作了他的门徒。但是显然的，只过了几个星期，他们又回家了，我想可能是主打发他们回去的。後来，他要开始他的公开服事工作，所以再度呼召他们，舍下鱼网跟从他，而他们也听从了他。因此这里所记的，就是他们第一次跟从他後，又回到老本行去打鱼。这一点，在这个事件中是非常重要的。

另外我事先要指出的是，洁净长大麻疯的事件是紧接在登山宝训後面发生的。马太记录了整个登山宝训，马可只记录了一部分，路加则未提及。但是在第6章所记载的教训和登山宝训非常相近，然而那不是登山宝训。我们的主只是另外强调登山宝训中的一部分教训，并且作了一番补充。我们最好记住这一点，因为这关系到我们对洁净长大麻疯这事件的研究。当耶稣离开他讲登山宝训的那座山时，那个长大麻疯的就来到他面前。我相信很可能他一直站在群众的外围，听耶稣的教训。我也认为，就是因为他听了耶稣的教训，看见了耶稣，他才会走到他跟前去。

现在让我们来看这两个事件。

得人如鱼（1-11）先看前十一节所记载的那件事。

「耶稣站在革尼撒勒湖边，众人拥挤他，要听神的道。他见有两只船湾在湖边，打鱼的人却离开船，洗网去了。有一只船，是西门的，耶稣就上去，请他把船撑开，稍微离岸。」我相信当时渔夫们都在附近，所以他才能对西门说话。请注意他的行动所具有的意义。这些人那时已打了一晚上的鱼，却毫无收获，他们第二天只好离开船去洗网。在几个礼拜以前，他曾呼召这些人跟从他，他们也确实舍下了船、网、父母、亲友去跟从他。但是我们看见，现在他们又回去从事他们的老本行，至於其中的细节，圣经没有记载。注意我们的主作了甚么。我们没有任何记载，提到他责备他们。但是我认为从整个事件的发展中，可以看出来主对他们重返旧业的行动是有所批评的。他登上了其中一只船，就开始发号司令。他没有先问，这只船可不可以借给他。他虽请西门把船撑开，但也是一种命令的口气。我不知道他们又回去打鱼的原因，我只能作一番推测。事实上，在我学作门徒的生活中，我也不止一次作过这样的傻事。如果我们想像当时的情景，注视著西门、安得烈、雅各、约翰，就可以看见也们一定睁大著眼望耶稣，一脸的困惑，他们心里一定在想，他打算作甚么呀？

然後他叫西门来，请他把船撑开，稍微离岸。西门照办了。耶稣就坐下，从船上教训众人。对艺术家来说，这实在是一个上好的题材。那只小船轻轻地在海面上摇曳，而西门也坐在船上，聆听著主的教训。

接下去发生的事件颇有意义。路加没有记载那一天他说了甚么，但他叙述了导致这事件的前因。「讲完了，对西门说，把船开到水深之处，下网打鱼。」他结束了他的教训，现在他竟然主动地去和他们一同打鱼！他曾要他们舍下鱼船、鱼网，他们也一度遵从，但後来又重返旧业。现在他来了，他拥有鱼船的主权以後，却对他们说，再去打鱼吧！把船开到水深之处，下网打鱼。

接著美妙的事发生了。西门以渔夫的立场提出抗议，「夫子，我们整夜劳力，并没有打著甚么。但依从你的话，我就下网。」注意西门心中的活动。他先提出抗议，然而很快的他就说了「但」这个字。他又称他为「夫子」。「夫子」这字的原文不是指老师，而是指船长，是一船之首。他们撒下了网，没有多久网就圈满了鱼，他们不得不请别人支援，因为船甚至快沉下去了。然後彼得就俯伏在耶稣膝前说，「主阿！离开我，我是个罪人。」彼得的意思是甚么？他是说，哦！放弃我吧！我是个罪人。一年多以前，你曾望著我，告诉我要作一块石头（彼得直译为石块）。後来我回去继续打鱼，因为当时你没有呼召我舍下一切。但几个礼拜以前，你要我舍下鱼网跟从你，我照办了。可是现在，你看我又回来打鱼了，我根本不是个作石头的料。彼得是在承认他重返旧业的错误，所以他说，放弃我吧，我是个罪人。

耶稣如何回答也？哦！他的回答何其美妙！他说，「不要怕！」他对这个朴实的、容易动感情的、看来一事无成的人说，「不要怕！从今以後你要得人了。」这个「得」字，在希腊文中是一个很特殊的动词。在新约里它只另外出现过一次，就是保罗写的提摩太後书2章，他说：

主的仆人不可争兢只要温温和和的待众人……用温柔劝戒那抵挡的人，或者神给他们悔改的心，可以明白真道。叫他们这已经被魔鬼掳去的可以醒悟。

保罗所用「掳去」一词的原文和路加这里所用的「得」，是同一个字。至少让我们看见了这个字在新约中的两处用法。一处是主说到彼得要「得」人，一处是说到那些被魔鬼\cs14「掳」去的人。

「从今以後」也是一个伟大的词。它割断了过去，改变了一切。西门说，我又怍了傻事，你呼召我跟从你之後，我又跑回去打鱼了，「主阿！离开我，我是个罪人。」但耶稣对他说，不要怕！那些旧事都已经过去了，以後你再也不会作这种傻事了，「从今以後，你要得人了。」他向这一小群渔夫，启示了在他们所熟悉的渔事上，他也是至高无上的。藉著这个启示，他显明了他在他们不熟悉的范畴中，也占有至高无上的地位。他指出他来到这世上所要作的工作，以及他需要他们相助的工作，就是要得人。在以後艰难的岁月中，当他们在人生的大海上历经风暴、危险，以得著人时，他们必定会想起当日他来到他们中间，与他们一起打鱼的时刻，他向他们指出了他是一切的主。

这件事具有永远的价值。耶稣藉著使他们得到满船的鱼，向他们启示一件事，就是他要他们舍下鱼网，为的是要他们去得人。

这件事对我们有甚么教训？首先，基督呼召人加入他的服事工作，并且要求人将自己的恩赐，奉献在他的服事工作上，好让他能使用-个人的能力，将其转变成作他工作的能力。我从未听过基督对我说，来跟从我，我要使你得人如得鱼。为甚么？因为我不是渔夫，我对打鱼的事也毫无兴趣。一八八六年，我还在一所学挍教小孩子时，主对我说，来跟从我，我要使你作多人的老师。他要将-一个人的能力用在他的国度中。这就是这个故事的哲理。

现在回到打鱼的事例上。在这里我们学到一个功课，就是他要使用我们的船和我们的网。我们的责任不仅是提供渔夫，也要提供船、饵、网；不仅提供工人，也要提供一些组织、团体。然後，他所要求我们的，就是顺服他的主权，称他为主。不仅是把船交给他，也把我们自己完全交给他。

一旦他得看了我们的网和船，他就要使我们的工作大有果效，以致於网险些裂开，船几乎下沉。如果我们教会里的一个组织，在他大能的催促之下，工作仍然一无进展，那么我们就知道，他不在船上。如果他在船上，我们的网就会因丰收而险些裂开。

其次，如果因为大成功，我们的网快破，船快沉之际，我们就应该招呼其他船上的同伴来帮助，这乃是教会合一的真价值。

长大麻疯的得洁净（12-14）现在来看第二个事件，就是长大麻疯的得洁净。路加写道，「有一回，耶稣在一个城里。」他未提及这城的名字。发拉尔曾推测这城可能是哈丁（Hattin）城，位於耶稣颁布国度宣言的那座山脚下。那个长大麻疯的人来见耶稣，他说，「主若肯，必能叫我洁净了。」他没有求主洁净他，他只是表达了希望得洁净的意愿。路加说他「满身长了大麻疯」，已经到了无药可救的地步。根据利未记的法则，到了这种地步的麻疯已经不会再传染给别人。显然他也没有任何治愈的可能了。他说，「主若肯，必能叫我洁净了。」以前我曾批评他到主面前来的方式。这个人明明知道基督有能力医治他，却不敢确定基督愿不愿意医治他。其实我们应该说，这个人不但相信基督的能力，因为他说「必能」叫我洁净，他也是一个谦卑的人，因为也承认耶稣的主权，他说，「主若肯。」他渴望得洁净，但他没有如此求。他把这件事和他的主权放在一起，他知道主能够洁净他。我现在越来越认为，「主若肯」这个句子启示了一个卓越的事实，就是这个人站在主面前的时候，虽然他渴望得洁净，他也确信他能够洁净他，但他将「主若肯」这句话，当作他祈求的先决条件。我们在一切的祷告中，也应该把这句话当怍先决条件。

然後发生了甚么事？让我们仔细的读。路加说，「耶稣伸手摸他，说……。」在耶稣的行动和他说的话之间，有一个分词，（中文圣经的翻译无法看出来，译注。）表示他的行动和说话是同时发生的。并不是他先摸了那人，再开口说话。他乃是一边说，一边行动。事情的发生好像在一霎时间，他的手还没有完全触到他，他的话还没有说完，那个人的大麻疯就得洁净了。「大麻疯立刻就离了他的身。」基督对他说的话是，「我肯，你洁净了罢！」他似乎是说，你已经遵守了生命的最高法则，你不是用命令或要求，来提出你的渴望，你乃是顺服我的旨意，承认我的能力，知道我能使你洁净。「我肯，你洁净了吧！」他伸手摸他，大麻疯立刻离了他的身子。

这里有一个老问题，不断引起各方争论。有人说，耶稣摸那个长大麻疯的人，是违背了摩西的律法，因为摩西的律法规定，任何人都不可接触长大麻疯的人。我个人相信，他并没有违背律法，他没有摸长大麻疯的人，他摸的是一值得了洁净的人。他的话语和行动是同时发生的，当耶稣的嘴刚说出「我肯」，这句话时，他洁净的大能已经开始运行了。就我看来，他摸他是为了向人显示，他已经得了洁净。他摸他，是表现他的洁净，因为耶稣不会破坏摩西律法的一点一划。

任何人读了这段故事，都会从其中得到一个启示，就是主也在对付道德上的弊病，就是罪的麻疯病。有人说，圣径从来没有将麻疯病当作一种罪，这也许是对的，但是历代以来的信徒、希伯来的解经家、神学家，以及基督徒的解经家、神学家，一般都认为麻疯病是物质界中，最能够启示灵性上的罪之蒙徵，虽然圣经中并没有这样说。新约圣经从未说基督「医治」麻疯病，他乃是「洁净」麻疯病，这点可以作参考。麻疯病初发时是不知不觉的，它逐渐侵蚀、麻痹、摧毁人的生长，所以最适於用来象徵罪。这里就是一个绝佳的例子。这个人身上长满了大麻疯，基督有绝对的权能洁净他；这有更深一层的意义，象徵了基督也能洁净人灵魂里罪的麻疯病。

结果如何呢？他嘱咐他不要告诉别人，只要照灵著律法的要求，把身体给祭司看，并且献祭，他又加上一句有意义的话，「照摩西所吩咐的……叫众人作证据。」去向那些祭司，属灵的官长，那些对他怀有敌意的人证明他得了洁净。

然後，路加告诉我们，「耶稣的名声」越发传扬出去。前面我们曾经提起过，同样译成「名声」的，有三个不同的原文，第一个希腊文是pheme，意思是「传闻」。第二个字是echos，意思是「大喧嗓」。第三个字是logos，意思是不只传闻，不只在众人中有大喧噪，而是在理智上有所了解和认识。这里路加用的是第三个字。这是说，在他洁净大麻疯之後，众人在理智上对他有了认识和了解。

还有一件美妙的事，我们只需简略带过。「耶稣却退到旷野去祷告。」他离开了那长大麻疯的人，离开了群众，离开蜂涌而至的人潮，退到旷野去祷告。这里的「祷告」一词，不仅指祈求，它本身还有崇拜的含义。他离开了众人，去与神交通。


路加福音5:17-28

在这段经文中，我们看见官长们对耶稣的敌意，越来越明显了。

其实当耶稣头一年在耶路撒冷事奉的时候，他们就已经露出了敌意。我们从约翰福音可以知道，耶稣在毕士大的廊子下，如何医治了那个病了三十八年的人。那时就引起了人们的反对，原因是，１．他们说他使那个人犯了安息日；

２．也是主要的，因为他自称是与神平等的。

路加尚未提到这些事，他只是记载了魔鬼对他的激烈抵挡，以及拿撒勒的同乡对他的态度。这里是第一回，他记载了官长们对耶稣的敌意。

前一章的研读中，路加说他的「名声」越发传扬出去，人们开始了解他；从这时起，官长们敌对的态度和行动就开始显露出来了。这种敌意从未缓和过。我们从路加或是其它福音书中可以看出，自这时候起，这种敌意就一直存在著。我们也可以看见耶稣一面安静地继续他的工作，一面应付四周反对的势力，他不轻忽这股势力，他乃是以镇静的威严对付它。

此段经文可分成两部分。

１．从17-26节记载了那不寻常的一日。

２．27-28两节记载了利未的被召。

不寻常的一日（17-26）我为甚么说17-26节记载了不寻常的一日？我用「不寻常」这个词，是从下文中来的。「众人都惊奇，也归荣耀与神，并且满心惧怕说，我们今日看见非常的事了。」希腊文「非常的事」（paradoxia）是由「反」（para）和「观念」（doxa）两字构成的，意即不是人的观念所能了解的。这些人说，我们看见了无法了解的事。因此他们为这些事归荣耀与神，并且满心惧怕。

他们究竟看到了甚么？首先是他的教训和医病的大能。在场的有法利赛人和教法师，他们是从加利利各乡村，并犹太及耶路撒冷来的。显然对这些教法师和宗教领袖们来说，基督已经成为他们一个日渐严重的问题。所以他们聚集在一起，「在旁边坐著」，仔细观察他。这是一个引人注意的场面。

瘫子得医治突然之间，他们的聚会被打断了。有人拆穿了房顶，把一个人缒下来到他们中间。那是一个瘫子，他因为道德上的病而得了瘫痪。当然不一定-个病例都是如此，有许多病不是因为人犯罪而得的。但是这个瘫子，他深受道德、肉体两方面疾病的折磨。他的瘫痪是因他犯罪而得的，这点我们可以从主对付他的方法上得知。他们都为这个出其不意的中断感到吃惊，但更惊奇的事还在後头昵！那个人躺在那里，他知道他肉体上的病痛是因他道德上的不洁净而导致的。耶稣看著他说，「你的罪赦了。」他没有先医治他，没有先对付他肉体上的疾病。他首先对付的，是引起肉体疾病的根由。他说，「你的罪赦了。」他的话立刻遭致法利赛人和教法师的批评。他们一直坐在那里冷眼旁观。显然他们从他的教训中找不出可以引起争论的地方，现在他终於出了漏洞。他竟对那人说，「你的罪赦了。」他们为此而议论纷纷。他们发现了甚么？他们认为他说了僭妄的话，因为「除了神以外，谁能赦罪呢？」这些律法师说，他侵犯了神的特权，他说了只有神能说的话。他们发现他犯的是僭妄的罪。

让我们停下来想一想。他们说得对吗？他们的理由是，除了神没有人能赦罪。这话一点没错。他们说他僭妄，他们说得对吗？如果他不过是一个普通的夫子，那么他们是对的。我不禁急切想知道，他如何应付这个指控。他对他们说，「或说你的罪赦了，或说你起来行走，那一样容易呢？」这里没有记录他们说了甚么，他们大概没有回答甚么，因为耶稣又接下去说话了。但假设他们当时回答了，我想我知道他们会怎么说。假想我当时也在场，我是一个律法师，基督问我，那一样容易，我一定会以他们的观点说，叫人起来行走比较容易。（当然要他们如此回答亦非易事，因为叫人起来行走也是只有神能作的。）这也是基督以这种方式向他们提出挑战的原因。

然後，不待他们回答，他又说，「但要叫你们知道人子在地上有赦罪的权柄。」他并且以行动来结束他的谈话，他对那人说，「起来，拿你的褥子回家去吧！」那人立刻起来，离开他们去了，并归荣耀与神，因为只有他能赦罪，只有他能医治。他在道德范畴中所说的带权柄的话，使他们噤不作声。他教导他们，他在道德范畴中所说的带权柄的话，因著他在身体范畴中所说的大能的话而得到了证实。神赦免罪，他也医治人，这两件事在这个例子中成为同一件事。他藉著对付这人肉体疾病的起因，来彰显他赦罪的权柄。他在道德上的权柄，在他医治这人身体的疾病时得到了证明。这人就离开了，归荣耀与神。他为了得医治而归荣耀与神吗？是的，但我想他更是为了罪得赦免而归荣耀与神。

再停下来看看，他们说了甚么。这里没有记录他们说的话，只有「众人都惊奇」。我想「众人」可以包括那些律法师，和一切听见的百姓。

利未被召（27-28）路加接著记载了马太的被召。马太、马可、路加都记载了这个故事。路加写道，「耶稣出去，看见一个税史，名叫利未。」路加是站在一段距离之外写的，也细察了有关的记载，作了一番挑选之後，写下了这个事实。马可毫无疑问的是以彼得的观点出发，也说，「耶稣经过的时候，看到亚勒腓的儿子利未，坐在税关上。」马可没有称他为税吏，只是记下了事实。马太记载他自己时说，「耶稣从那又往前走，看见一个人名叫马太，坐在税关上。」他也没有称自己为税吏。後来他在把自已的名字列入门徒名单时，曾小心的提到他的税吏身分。此处他只说，他看到一个人。就像耶稣一向看到的，是一个人，而不是人的身分。

那时马太正在岸边收船税。很可能马太是当时罗马分封王希律手下的仆役。他可能-年把一个总数的钱缴给罗马，其余的税金就放进自己口袋里。我相信那是一个有厚利可图的行业，马太一定是个富有的人。耶稣经过，看见了他，就说，「你跟从我来。」他的意思是，加入我这一行吧！和我一起走吧！他要求完全的顺服，但也是在彼此有亲密交往之下的顺服。来和我一起走吧，走我所行的道路，作我的朋友，作我的同伴。

然後，路加记载说，「他就撇下所有的，起来，跟从了耶稣。」我不太喜欢「撇下」这个词，旧有的翻译可能更简单、准确，那就是「他就离开所有的。」耶稣给他的，是一个突然的呼召，他就以一个立刻的行动相回应。

这个结果是长远的，马太後来成了为王作纪录的人。他被拣选去写那【上一章】【回目录】【下一章】


路加福音5:29-39

这里记载了马太被召以後所发生的事。在他的家里有一个盛大的筵席。路加说，「利未在自己家里，为耶稣大摆筵席。有许多税史和别人，与他们一同坐席。」利未设筵来庆祝他的离职。他已经襒下所有的，离开了税关，舍下了他的职分，与希律断绝关系，并且背弃罗马帝国。他没有召聚朋友来，向他们诉说他所作的牺牲，反而大摆筵席，庆祝他的离弃旧职。

路加说，他「为耶稣大摆筵席」。那是为了向耶稣致敬意而设的筵席。我们可以看见，他是多么了解耶稣，他知道耶稣想要会见那一类的人。他知道耶稣愿意和一群税吏同坐。这是很有意义的。利未急切地想把和他同样阶层，同样地位的人带到耶稣面前。他知道耶稣愿意见他们，他也知道这些人需要见耶稣。耶稣接受了他的邀请，接受了马太设筵所要向他表达的尊敬。他就前去赴筵，与他们同坐席，一同吃喝。官长们无法理解这件事。在路加福音15章里，我们看见当耶稣从房里出来的时候，法利赛人正注意观察他，他们批评他对那些不洁的群众之态度。他们说，「这个人接待罪人，又同他们吃饭。」在法利赛人的观念中，这种事是不容宽恕的。现在让我们将目光集中在我们的主身上，看他的威严、尊荣、心中的大爱，这和四周官长的敌意成了一个清晰而尖锐的对比。这次的筵席引起了对他的两重批评。

第一个批评，是透过他的门徒，对他提出的间接批评。「法利赛人和文士，就向耶稣的门徒发怒言说，你们为甚么和税吏并罪人一同吃喝呢？」当我们为他的缘故受攻击时，他能立即代我们回应，这实在是件美事。他立刻回答他们，「无病的人用不著医生，有病的人才用得著。我来本不是召义人悔改，乃是召罪人悔改。」他们指控的是，他和他的门徒竟与罪人来往。我们若仔细考虑一下，就会发现这件事对他们来说实在非同小可。这些宗教领袖，这些文士和法利赛人，他们自认是维护道德和正义的人，他们一直感到困惑的一件事，就是耶稣对待那些声名狼藉的罪人之态度。就某种意义上来说，他们的批评是有道理的。你不可能接受-一个人的邀筵；对於那些身败名裂的人所提出的邀请，你应该一口回绝才是。他们就是这个意思。他们透过门徒，间接提出对主的第一个攻击，就是他与罪人来往。

他如何回答？他说，「有病的人」──他承认那些人有病，他没有为了法利赛人和文士形容那些人是罪人而提出任何辩论。他实际上是说，他们是罪人，你们说的对，我不否认。但是，无病的人用不看医生。这暗示了他所以和那些人来往、坐席，是因为他是医生。他继续说，「我来本不是召义人悔改。」这些人说，你为甚么和罪人来往，他说，因为我想接触的就是罪人；我想接触他们，就是因为他们是罪人，罪的病毒渗入了他们里面。我是那位大医生，我来是要对付疾病的。

前面我说过，有些罪人我们不能够和他们来往。但现在我要加以补充。如果我们有主同行，心中有他的爱，我们就能去接触罪人，把他们带到神面前，使他们得医治。他说，是的，我与他们一同吃喝，因为我来是要寻找他们。你们说的不错，他们是罪人，他们正受罪的病毒侵害，正濒於死境，「我来本不是召义人悔改，乃是召罪人悔改。」这就是我来到世界的目的。他来是要寻找那些需要他的男女，那些犯了罪的群众。他们指控他与罪人来往的第一个批评，现在有了答案。他与罪人来往，是为了医治他们的罪，这罪曾使也们与义人隔离。

然後他的仇敌又以另外一种方式批评他。这一次他们对他说话，是一个直接的攻击，但所攻击的是他的门徒。当他说他来是要召罪人悔改时，他们只好哑口无言了。现在他们要来找门徒的毛病。「他们说，约翰的门徒屡次禁食祈祷，法利赛人的门徒也是这样，惟独你的门徒又吃又喝。」现在他们抱怨说，他的门徒缺乏刻苦的操练。他们抱怨门徒的生活看起来轻松愉快。他们说，约翰的门徒和法利赛人的门徒都禁食，并且祈祷，他们要藉著刻苦的操练，以获取属灵的力量。可是看看你的门徒，他们又吃又喝。这是生活方式的对比，一个刻苦禁欲，一个和常人无异。他们说，约翰的门徒和法利赛人的门徒禁食祈祷，在现今的生活中保持著严肃、庄重的态度，以使他们的灵魂能得以成圣。可是你的门徒却又吃又喝，与一般人生活在同样的层次上。

我们主的回答相当重要。他回答的第一句话，是局限於当地、当时的。他回答的第二句话则是寓言性的，永恒性的。我要把其中的区别划分得很清楚。第一个回答是有地方性的，是暂时性的，不能运用在我们所有的人身上。他们对他说，你的门徒又吃又喝，不禁食，只会作乐享受，我们看不出他们身上有任何圣洁、庄严的记号，也看不出他们对生活有任何刻苦的态度。他说，「新郎和陪伴之人同在的时候，岂能叫陪伴之人禁食呢？」他的意思是，当我和门徒在一起的时候，他们岂不应当快乐吗？他们快乐，是因为我与他们同在。

他接著说，「但日子将到，新郎要离开他们，那日他们就要禁食了。」这里「离开」的动词，在希腊文圣经中有「被暴力夺去」的意思。那时他尚未告诉他们有关十字架的事，但他用这个动词暗示了将来要有暴力临到他。那时，人们才需要禁食。那日子确实来了，他们也确实禁食了。他的话是指当地，当时的事，不能应用在我们身上。为甚么？因为他现今与我们同在，他不会再被夺去。那句话只适用於他被钉十字架和他复活之间的几天，顶多延至他复活到五旬节之间的那段时期。当他藉著圣灵降临，与他们同住的时候，他们就不需要禁食了。他的回答是针对当时的事实。你们批评我的门徒生活安逸、喜乐，他们是应当如此，因我与他们同在；但有一天新郎要被人夺去，那时他们就要禁食了。

他所说的第二个寓言性的，永久性的回答是甚么呢？

耶稣又设一个比喻，对他们说，没有人把新衣服撕下一块来，补在旧衣服上。若是这样，就把新的撕破了，并且所撕下来的那块新的，和旧也不相称。也没有人把新酒装在旧皮袋里，若是这样，新酒必将皮袋裂开，酒便漏出来，皮袋也就坏了。但新酒必须装在新皮袋里。

让我们仔细观察一两件简单的事，我们在读这段经文时常常会忽略了它们。

第一件是，完全发酵後的酒，可以放入任何瓶子中，不管是新的、旧的瓶子都行，瓶子不会裂开。要记住这一点。

第二件事是，正在发酵的酒，不管放入新瓶、旧瓶，都会使瓶子裂开。而尚未发酵的酒，则只能放入新瓶中。如果把末发酵的酒放入旧瓶中，旧瓶里的酵就会感染新酒，把瓶子炸裂。

我们的主在这里所说的新酒，是指他国度的新酒，是没有发酵的纯酒。他说，你不能把这酒放入旧瓶中，因瓶里有残余的发酵过的酒液。你如果把国度中尚未发酵的酒放入旧瓶子里，它就会发酵，把瓶子炸裂，瓶子和酒就都失丧了。

此处我们可以学到甚么教训？那就是，他来不是要修补，乃是要结束过去，开启未来。因此，他国度里的新事物，他来所开创的新局面，都不可以被限制在过去的格式中。它需要新的形式、新的方法、新的律法、新的规则。新酒需要新皮袋。

他说了这些，又加上，「没有人喝了陈酒又想喝新的，他总说陈的好。」这是对那些人的一种讽刺性的责备。你们以旧有的为满足；你们一直喝陈酒，并且喝得酩酊大醉。你们说，还是旧的最好。这就是他们钉他十字架的原因。


路加福音6:1-11

官长对主的敌意所造成的气氛，仍然围绕著我们。这段经文中有两件事，可以看出宗教领袖们对他的反对，这两件事都牵涉到安息日的问题。

１．一件发生在麦田里，２．一件发生在会堂中。

门徒掐麦穗（1-5）门徒在麦田里作了甚么，以致引起法利赛人的抗议？路加说，「他的门徒掐了麦穗，用手搓著吃。」显然他们经过麦地的时候，因为饿了，就掐下麦穗，用手搓著吃。

这有甚么不对？让我们翻到申命记23:25，「你进了邻舍站著的禾稼，可以用手摘穗子，只是不可用镰刀割取禾稼。」这是律法，他们被允许如此作，他们并没有违背律法。

那么问题出在那里？问题在於他们是在安息日作这事。我们的主在他服事的过程中，不断地责备官长们对於传统过分热心，却不顾神的命令。他一直反对在律法之外，加上人的传统。而他们就是这样。文士阶级是在以斯拉的时代形成的，过了不久，在马加比（Maccabee）的那个时代，又兴起了法利赛人的阶级。法利赛人刚兴起时，是一个强有力的运动。但是在它发展的过程中，那些人为了坚守神的律法，逐渐开始解释律法；为了护卫律法，他们就在律法之外加上解释和应用的方法。在基督降世之前两百年，兴起了所谓的「大会堂」。我们在米示拿（Mishnah，犹太人关於律法的遗传之文集）上可以找到会堂最早设立的日期。那个大会堂采用十诫和摩西的整个律法，并且加上解释。法利赛人和文士就是作这些事，他们不教导百姓律法的内在精神，却在律法之外加上其它的戒律。

就拿安息日的问题来说。为了解释律法的一句话，「无论何工都不可作。」大会堂就订下了三十九条禁例。这些禁例称作Abhoth；是列祖的意思。然後他们又加上所谓的Toldoth，意指遗传，就是列祖所遗传下来的。

大会堂的禁例有一条是，收割也算工作，打榖也算工作。这些都在三十九条的禁例中，因此你在安息日不可以收割，也不可以打榖。然後又有Toldoth，制定规则以帮助你实现那些理想，在Toldoth中有明言规定：掐麦穗就等於收割，用手搓麦穗就等於打榖！耶稣的门徒在安息日那天经过麦地，他们因为饿了，就掐下麦穗用手搓著吃，这是律法所允许的。但是他们违反了Toldoth，因此也违反了大会堂的禁例，那就等於违反了律法！法利赛人就是这样争论的。门徒并没有违背律法，他们只是违反了人的传统。我们经常看见，耶稣始终对那些人的传统力加挞伐，但是他从不破坏神的律法，也丝毫不降低律法所要求的标准。

法利赛人批评门徒的行为之後，耶稣就回答说，「经上记著……连这个你们也没有念过吗？」这个「连」字显然有讽刺的意味。这些人是律法的斗士，他们熟悉律法，并且以他们的旧约圣经知识自豪。他们能说出摩西五经有多少卷书，最中间的一卷是甚么，他们对其一点一划都知之甚详。他却对他们说，「连这个你们也没有念过吗？」他们当然知道「大卫和跟从他的人，饥饿之时所作的事」。他们知道「他怎么进了神的殿，拿陈设饼吃，又给跟从的人吃。这饼除了祭司以外，别人都不可吃」。

这是他第一个回答，是一个充满讥讽的回答。他们当然读过这段记载，但他们等於没有读过，因为他们读漏了大卫作那件事的意义。基督实际上是说，你们认为吃陈设饼是违反律法的，记住，大卫吃了。他违反律法了吗？没有，他没有违反律法。

我们的主是在向他们指明，生命是至高无上的，为了维持生命，即使去作看来违反律法的事，也是妥当的。马可告诉我们，他说，「安息日是为人设立的，人不是为安息日设立的。」基督说，安息日完全是为了适应人的需要；在安息日中，任何合乎神旨意的事都可以作。大卫在安息日饿了，他当然有权吃陈设饼。维持生命是一件至高无上的事，安息日的设立绝不是要伤害人的生命。我的门徒与我一同长途跋涉，他们饿了，掐下麦穗用手搓著吃，他们是在获取生命的力量。

我们的主用了大卫的例子再启示了这个原则之後，就说，「人子是安息日的主。」他并没有废除安息日，他来不是要取消安息日，乃是要解释安息日的意义，要避免安息日为人所误解。

安息日的原则远比犹太教还古老。它从有人类的时候就存在了。它植根於人类本性固有的需要中。回头看创世记，你就会发现这一点。安息日是创造过程中的第七天，却是人类存在以後所过的第一大，因为神是在第六天创造了人。因此人类有生命以後的第一天，就是安息日。神工作的第七大，人生活的第一天，就是安息日。人经过了第一大的休息之後，就开始工作。但希伯来人的制度却是人工作了六天，第七天才休息。耶稣的复活改变了一切，把人类再带回到「安息日是第一天」的这个最初理想中。我们不再是由工作进入安息，因为我们有了永远的安息，我们就能从安息进入工作。然而安息日的原则是不变的，我们的主在这里启示了一个事宜，那就是安息日的原则固然是要叫人得歇息，但最重要的是为了崇拜。那才是安息日最基本的意义。安息日不是叫人懒散，无所事事，乃是要人放下一些琐碎的、暂时的、属物质的事物，进入他的院，与他有交通、团契。基督没有违反这一点。他说他是安息日的主，他打破了那些硬加在安息日之上的传统，这些传统已经使安息日成为难以负荷的重担。

法利赛人窥探耶稣──可否在安息日治病（6-11）现在来看第二件事。这里也是同样性质的事，只是附加了一些醒目的东西。耶稣走进了会堂，路加告诉我们，那里有一个人右手枯乾了。文士和法利赛人在窥探，看看耶稣在安息日治不治病，「要得把柄去告他。」他们的窥探显然存心不良。他们希望他医治那人，这种希望在无意中成了对耶稣的一种赞美。在会堂中有各样的人，那个枯乾了右手的人也在里面，他是被遗弃的人。这些暗怀诡计的偷窥者心里明白，那个残废的人一定会向耶稣求助。他总是寻找被遗弃的人。

基督知道他们的意念，就对那人说，「起来，站在当中。」他望著那只枯乾的手，那只无用的肢体影响了他的力量，摧毁了他的一生。现在，安息日的问题来了。他会不会在安息日医治这人？他对他们说话，尖锐地指责他们，他说，「我问你们，在安息日行善行恶，救命害命，那样是可以的呢？」那实在是一个令人吃惊的问题。他们也许会说，夫子，这有点不公平。我们并不想对那人行恶，也没有想害他的命，只是想能不能等到明天再管他。他的问题所以惊人，是因为他要人作一个选择。他实际上是说，你面对著这样的一个病人，只有一个选择，你不行善，就行恶；你不是救他命，就是害他命；你不是采取行动使他得痊愈，就是使他永远痛苦下去。这两个选择实在形成了惊人的对比。基督用他的问题，向他们提出激烈的挑战。在面对人类的悲惨和被弃绝时，我们不能采取中立的态度。我们不是设法相助，就是在毁灭他们。我们必须对人行善，否则就是对人行恶。

如果他们明白，就会知道他们的一切传统，在神的闪电袭击之下，会如同树叶般凋谢。我们作的工也要受到这样的试炼。如果你在安息日见到那样的一个病人，却置之不顾，掉头而去，你就违反了安息日。

第一件事启示了维持生命的必要性，第二件事启示了缓和受苦的必要性。

如果有人在受苦，那么去作任何能医治、祝福、减轻、除去其痛苦的事，都不会违反安息日。

在这两个事例中，我们的主都与宗教的禁例背道而驰，这些禁例其实都不是建立在真正的律法基础上。他为了真理而干犯传统。他在这两件事中都没有废弃安息日，乃是将安息日重新带到神旨意的更高层次上。大卫为了维持生命，不得不进入圣殿，拿陈设饼吃；同样的，门徒掐下麦穗用手搓著吃也是必要的。不管是安息日或其它的日子，若有人受苦，就必须去减轻他的痛苦，因为如果我们眼见人痛苦，明明可以帮助他缓和痛苦，却站在一旁袖手不顾，那么我们就是对人性不敬，也就是亵渎神了。


路加福音6:12-16

「那时，耶稣出去……。」甚么时候？就是我们主的事工名声日隆，反对他的势力日益增加的时候。

从我们前面的研读中就可以看出这一点。官长对我们主的敌意愈来愈明显，愈来愈恶毒。同时他的名声也愈加传播出去，人们多少开始了解他一些。

开头那句话，引介了从12-49节这一个阶段。在这一阶段中，有两件密切相关的事。

第一件事是从12节开始。「那时，耶稣出去上山祷告，整夜祷告神。」第二件事是从17节开始。「耶稣和他们下了山，站在一块平地上。」他上到山上，他下到平地。这两句话将整大段划分为二。我们现在要讨论的是第一部分。

上山整夜祷告（12）这里，我们的主开始安排让其他的人，来继续他的大工。基督教会整个有关服事的历史，就奠基於这一小段经文中。如果我们是真正的基督徒，我们就都继承了使徒的职分。这不是说，我们就要去作某种特别的事工，如使徒、先知、传福音的、牧师或教师。即使我们没有这些恩赐，我们还是继承了使徒的职分。在以弗所书里，记载了我刚才提到的那些恩赐，保罗并指出这些恩赐在教会里的用处是，「为要成全圣徒，各尽其职，建立基督的身体。」这是说，所有的圣徒都在这事工中有分。任何人若在这世界上不负起接续基督耶稣事工的个别责任，他就不能成为基督的肢体，也不能作为教会的一分子。我们都是他的见证人。因为我们是基督的肢体，是他奥秘的身体，我们就被召进入作见证的职分和服事的职分中。教会是基督的身体，今日他能藉著教会在这世上作工，就如他在世的时候，藉著为他预备的身体作工一样。

虽然我说过，整个基督徒的服事就奠基於此。但这个故事对於所谓全时间传道人更有特别的意义，就是那些有使徒、先知、传福音的、牧师和教师恩赐的人。

他竟然将他的事业托付给我们，这岂不是令人惊奇的事？天使一定也愿意接续他的工作，但他们无法完成，因为他的工作必须由人来接续。然而，他将他的事业托付给我们，还有更惊奇的事在後面。

还有甚么事，比耶稣拣选他第一批门徒的前一夜，在山上所作的事更引人注目，更美丽，更奇妙呢？「耶稣出去上山祷告，整夜祷告神。」我喜欢在教会选举执事、职员的时候念这节经文。教会中总是不断的有提名、投票、选举的事，甚至大主教也需要由选举产生。耶稣拣选头一批十二个门徒之前，他花了一整夜的时间，独自在山上祷告。

我曾在前面指出过，路加如何在几个紧要的关头，注意到了我们的主一生中崇拜神的地方，这些都是马太、马可、和约翰所没有注意到的。我们已经看过两处，第一次是在他受洗後向神祷告，圣灵就降临在他身上；另一次是他的名声传遍各乡之际，他退到一边祷告。现在我们再度看到他的祷告。他整夜向神祷告。向神祷告这个词，希腊文是proseuche，意思是祷告的殿，祷告的小室。当我读希腊文新约圣经读到这里的时候，我确信它是说耶稣整夜在神的祷告之殿中。神的殿，多美的词！我也喜欢用它来描述我们崇拜的地方，他的殿，正是我们-个礼拜天所去的地方。

「神的殿」这个词第一次出现在圣经中，是雅各在路斯大梦初醒的时候。他说，「这不是别的，乃是神的殿，也是天的门。」那里没有圣殿，没有会幕，也没有祭坛。那地名叫路斯，他在那里找不到崇拜的地方。他只找到一块石头，就枕在上面睡著了，在梦中他看见了天梯。这就是神的殿。

我们主第一年的服事中，他曾对一个撒玛利亚妇人说，「妇人，你当信我，时候将到，你们拜父也不在这山上，也不在耶路撒冷……神是个灵，所以拜他的必须用心灵和诚实拜他。」他实际上是说，那里有人寻求神，神的殿就在那里。他上山祷告，一整夜都在神的祷告殿中。

拣选十二门徒（13-16）他即将在次日拣选十二个门徒，藉著他们，他的工作要更加扩展。不久之後，要有更多的人接续他们，世世代代在这世界上为他作见证。他即将拣选这十二个人，因此他去到山上，与神交通。约翰福音17章，记载了他在世上的使命（除了钉十字架）完成之时所作的祷告。在祷告中他说，「你从世上赐给我的人，我已将你的名显明与他们。」这就是指他经过那晚在山上的祷告之後，所拣选的那十二个人。他称他们是「你赐给我的人」。那天夜里，他在与神的交通中，在神的祷告殿中，作了决定，要拣选那十二个人。在他敬拜神的当中，他得了启示。他不是恳请、祈求，乃是与他的父相交，顺服神的旨意，神就将他自己的意念、心思向他启示。我们的主著手组织他的门徒之前，花了一整夜的时间与神交通，我敢说那不只是神圣的交通，也是愉快、自由、亲密的交通。天亮以後，他就知道将指定那些人，因为在与神的交通上他已经作好了选择。

「到了天亮，叫他的门徒来。」是指他所有的门徒，相信为数一定不少，因为17节明白说到，「有许多门徒。」他叫他们都来。前一晚他们都离开他，让他独处。现在他要他们来到面前，他要从其中拣选十二个人。这个拣选的行动充满了权威性。他没有叫他所有的门徒来一齐商量，他乃是亲自拣选，这拣选乃是一种永恒的智慧之举。他直接拣选了最适当的人。

几年以前，我曾经读过一篇论到这件事的文章，对其中所说的我完全无法同意。那位作者说，耶稣只拣选加利利人和平凡的老百姓作他的门徒，是因为当时「没有其他适合的人」。他认为，「如果那时行列中有一个像保罗的门徒，或者尼哥底母当时胆子再大一点，或者亚利马太的约瑟早一默出现，那么他都会将他们包括在名单中。」我认为他这些话缺乏理由，是错误的。我们的主清楚知道他在作甚么，我想即使大数的扫罗当时在场，他也不会被选上。他是在与神交通之後拣选那十二个人，那是一个无比智慧的选择。

我们对这十二个人究竟知道多少？我怀疑有多少人能不翻记录，不加思索就立刻背出他们的名字。也许一开始我们都能冲口说出彼得、雅各、约翰的名字，或者再加上一两个其他的门徒，然後呢？就不得不停下来苦苦思索。为甚么会这样呢？因为圣经鲜少提到其他那些人。看起来似乎他们中间只有两三个人比较成功，其余的都不够成功。我们绝不可这样想。圣经没有详细说明，但给了我们一些亮光，让我们看到他们的服事是多么庄严。那位拔摩岛的先见约翰，在异象中看见神的城和最终的胜利，他说城墙的十二根基上，有羔羊十二使徒的名字。有一天我们看到那刻著名字的石头时，会发现刻著彼得名字的那块根基石，并不比刻著其他默默无闻的使徒名字之石头要大。这实在是一个宝贵的真理。最终我们服事所得的奖赏，乃是依据我们的忠心，而不是依据我们的知名度。有一天，我们中间的一些知名之士，或许必须让位给一个妇女，或我们的母亲，或一个工作上的助手，因为他们对神国的服事并不少於我们，他们的名将被记念。

这里还有一件事很重要。我-回读这个故事，都能得到很大的安慰。他拣选门徒的时候，这个选择所带来的责任就落在他身上，而不是在他们身上。假设我是十二个门徒之一，我一定会觉得奇怪，当时他为甚么会选上我。但他确实拣选了我，这就够了！责任由他负！哦！这真叫人得安慰，得力量。如果一个人在教会中担任一个职分，不管是牧师，长老，或执事，神却没有拣选他，那是很可悲的。如果神拣选了他，他内心深处也知道，那就会成为他得力和得勇气的秘诀。

这故事中还有一件严肃而惊人的事。「卖主的加略人犹大。」我们不必故意说，这段经文读起来很稀松平常。它确实会产生一些难处。如果我们要了解这句话，就得从主身上著手。约翰福音6:70记载他的话，「我不是拣选了你们十二个门徒么？但你们中间有一个是魔鬼。」另外约翰福音也记载了他的祷告，在那段祷告中，他提到这些人是神给他的，他说，「我与他们同在的时候，因你所赐给我的名，保守了他们，我也护卫了他们，其中除了那灭亡之子，没有一个灭亡的。好叫经上的话得应验。」是他拣选犹大的。他自己怎么说呢？他说他拣选十二个人，其中一个是「魔鬼」，稍後他又用另一个同样惊人的词「灭亡之子」，来形容犹大。从这个词一般的用法来看，我相信犹大是魔鬼的化身，他在历史中被创造，是为了要作凶恶的工作，就是地狱的工作。我可以将耶稣算作人类的一分子，也无法将犹大算作人类的一分子。对我来说，这可以解释了主拣选反叛者犹大这件事的奥秘。

再一次我们看到，他不只是拣选，他也给他们命名。那是很有趣的一件事。他称他们为「使徒」。我们都知道使徒就是使者的意思，但这个词还另有意义，却常被我们忽略了。「使徒」一词在希腊文中，第一个意思是「分开」，第二个意思才是一般所用的使者、代表。这个词指明了一种服务、服事，但它的字根有「分开」的意思。马可福音说到耶稣以一种醒目的方式拣选门徒，他先设立十二个门徒，要他们与他同在，然後再打发他们出去。他使他们分别出来，先与他在一起，然後再差他们出去，作他的代表。

这就是那大早晨发生的事。经过了一整夜的祷告，教会历史上一切真正的组织，一切具有真正价值的事，就此发端了。


路加福音6:17-49

我们的主从他拣选十二门徒的那座山下来以後，就医治病人，然後当著众人教导他的门徒。我们必须分辨这段教训和登山宝训之间的差异。由於其中有许多相似之处，以致於人们常常把马太5章;6章;7章里的登山宝训，和路加第6章主的讲论混为一谈。这是不对的。两次的场合不同，地点相异。在此处的讲论中，他重复了登山宝训中的一些事，但显然的，他也有所删减，并且加上了登山宝训中所没有的。他这次不仅是对十二个门徒，乃是对「许多门徒」说话。并且还有许多其他的人在场，路加说，「又有许多百姓」分别从犹太全地，耶路撒冷，并推罗、西顿的海边来听他讲道。我想我们有理由推断，在群众中一定有一些官长，这在当时是很普遍的。虽然这里没有说，但从他所说的话里，可以明显地看出那些官长也在场，他也知道他们在场。

毫无疑问的，他在整个讲论中，最注意的还是这十二个人。他已经拣选了他的使徒，然後对他们讲道，且让群众和其他的门徒也都能听。

我们首先将整段讲论浏览一遍，便会发现它可以分成四部分。

１．20-26节，他提出了先知的对比。

２．他宣告「爱」是生活的法则，并在27-38节中加以说明。

３．39-45节中，揭示了他作这一番教导的理由。

４．46-49节中说出了他那至高无上的主张。

先知的对比（20-26）我将这一部分（20-26节）称为「先知的对比」，乃是来自经文本身的。23节後半说，「他们的祖宗待先知也是这样。」26节又说，「他们的祖宗待假先知也是这样。」我们的主那天对他们讲话的时候，他心中所注意的是那十二个人，他心中想的是，他们将承担先知的整个工作。所谓先知，就是传达神话语的人。

然後注意他作的对比。第一小段是从20节的中间到23节的中间，这小段经文的关键词在那里？就是「有福了」。从24-26节的关键词是甚么？就是「有祸了」。「有福了」指的是一批先知，「有祸了」指的是另一批先知。

第一小段（20-23）里，他想到的是在神古代百姓的历史中，那一连串光芒四射的先知，他们是神的代言人。他们一直受到迫害，真正的先知总是受人迫害。

但第二小段（24-26）里的先知却受人赞美。那些被迫害的有福了，被称赞的有祸了。

这是不是说，神的先知总是固执、别扭，以致不受人欢迎？当然不是。是不是说假先知总是圆滑、亲切，以致受人欢迎？当然不是。我们必须细察他们蒙福，遭祸的原因，才能触及较深刻的含义。

「贫穷的人有福了。」他在马太福音的国度宣言中说，「灵里贫穷（虚心）的人有福了。」他在那里已经充分说出了那个原则。此处他对他们说，「贫穷的人有福了，」当然指的是灵里贫穷的人。按著我们的本性，没有人会喜欢一个灵里贫穷的人。如果我们以为灵里贫穷就是软弱、优柔寡断、缺乏自信、胆小怕事，那可不是耶稣说这话的本意。他不是将福气赐给这样的人。灵里贫穷的人能够深深认识到自己的贫穷、无用，并且具有极大的谦卑，那和虚假的谦虚大不相同。我们从另一个字「柔和」可以找到相同的含义。耶稣说，「我心又柔和谦卑。」那就是他所说灵里贫穷的意思，不是拿不定主意、缺乏勇气、没有信心，乃是「虚己」。那些自己感到灵里贫穷的人，一旦站在人面前，为神说话的时候，他就在灵里刚强起来。

「你们饥饿的人有福了，因为你们将要饱足。」我们必须再一次用马太福音的记述来解释，那里说，「饥渴慕义的人有福了，因为他们必得饱足。」饥渴慕义是将预言传开的基本条件。只有当一个人灵里贫穷，心中燃烧著对义的渴望时，他才能预备好去作先知的工作。

「你们哀哭的人有福了，因为你们将要喜笑。」马太福音没有类似的记载可以供我们作解释，我们必须用演进的观念来解释。一个灵里贫穷、柔和谦卑的人，他对自已的价值和重要性毫无所觉，他心中却捻烧著对义的渴慕，这样的人知道哀哭的意思。所有作神先知的人都知道，当为甚么叹息、哀哭、忧愁、流泪。

22节对於今日的我们似乎不大适用，但它的原则仍然存在。耶稣说这些话，确切地描述了他的门徒和使徒将要实际遭遇到的情景。人们要避开你一阵子，看看你会不会改变你的心意和方式。他们要毁谤你，弃绝你，甚至将你逐出教会。他是在向那些人指明他们将要经历的事。然後他又加上了那美妙的应许。

「当那日你们要欢喜跳跃，因为你们在天上的赏赐是大的，他们的祖宗待先知也是这样。」灵里贫穷、饥渴慕义、为世界的罪悲伤、被人憎恨、遭受逼迫，这些都是在世上作先知的标记。人若印上了这些标记，就真正继承了先知的职分。

然後他又继续说话，现在不是对他的门徒说了，乃是对群众说话。「你们富足的人有祸了，因为你们受过你们的安慰。」一直到26节，我们都可以看见一种绝对的平衡。有福，有祸；贫穷，富足；饥饿，饱足；哀哭，喜笑；辱骂，赞美。

今日我们不大听到有关逼迫的事。现今的人们不会用迫害的方式对待神的先知。他们似乎不会憎恨我们，拒绝我们，毁谤我们，弃掉我们。为甚么？也许有两个原因。一个原因是，这个世界漠不关心，不在乎先知说些甚么。我怀疑还有另一个原因，就是我们所说的，缺乏先知的信息。我不是断言如此，至少对我个人来说可能是这原因。

「爱」──对待仇恨的法则（27-38）接著来看第二部分，27-38节。它启示了对待仇恨的法则，那就是爱。他已宣告了先知将要被人憎恨，现在他宣告当他们被人憎恨时，他们当如何行。先看积极的方面，爱，待他好，为他祝福，为他祷告。要爱谁？爱「你的仇敌」。待谁好？「恨你们的」要待他好。祝福谁？祝福那咒诅你们的。为谁祷告？为凌辱你们的祷告。这些是对待憎恨你们之人的爱的法则，是主动的。另一部分是被动的。有人打你这边的脸，连那边的脸也由也打。有人拿你的外衣，连里衣也由也拿。凡有求於你的，就给他。我们也许会说，这些都是无懈可击的劝导，但不一定实用。别忘了，这是我们的主对他自己的门徒说的，我们若批评这些话，就是批评他。应当记住，他呼召人去达到这个几乎不可能的标准，他同时也供应恩典和能力，使人能够遵行他的呼召。

31-34节，是启示在爱的法则之下，一切行动的方法。这里重复了登山宝训中的金律。除非我们被爱所管理，我们无法遵行这些。然後他给也们一些实用的规则，他三度问道，「有甚么可酬谢的呢？」希腊文里「酬谢」是恩惠的意思。你若单爱那爱你的人，有甚么恩惠可言呢？你若善待那善待你的人，有甚么恩惠可言呢？就是罪人也是如此行。你若借给人，指望从他收回，有甚么恩惠可言呢？就是罪人也借给罪人。恩惠是超越过对公义、公平、平等的要求。这就是他对属他之人的期望，特别是对他的先知的期望。

胜过仇恨的方法就是爱（25-38节），如果我们真有足够的爱心，足够的行动，足够的恩惠，并且住在与父神的交通中，不久之後，那恨我们的人就会带著礼物和祝福来见我们。我们的主作到了这些。当他们夺去他的外衣，又为他的里衣拈扲斗的时候，他静默无声，一点不抗议。他是他自己法律的启示者，也是诠释者。除非我活在他的生命里，藉著圣灵动工，将这个标准向我说明，在我里面实现，并且透过我彰显出来，否则我无法达到这个标准。

他讲这些事的原因（39-45）主说明了他讲这些事的原因。有关瞎子领瞎子的比喻，可以从他接著所说刺与梁木的事上找到解释。瞎子不能领瞎子，同样的，一个眼中有梁木的人也不能纠正一个眼中有刺的人。

再一次我们看到，要测验善工的方法，就是看它是否结果子；行善的目的，乃是为了结果子。他心中一直想到的，就是他的使徒，他们要成为他的见证人。

最终的宣告（46-49）他在那里获出了他最终的宣告。首先他作了一个严厉的警告，你们为甚么称呼我主阿，主阿，却不遵我的话行呢？这里很明显的，他不是在对十二使徒或其他的门徒说话，乃是对众人说的。他向他们宣告了与他建立关系的条件。他的条件是甚么？就是来到他面前，向他降服，听他的话，遵从他，作他的门徒，这样的人就是在磐石上建立深厚的根基，暴风雨来的时候，他的房子必不动摇。

再来看一个尖锐的对比。听了他的话却不遵行的人，就像盖房子在泥土上，暴风雨一来，他的房子就倒塌了。

我们是否在他的门徒行列中？我们是否按他拣选，去从事特别的工作？让我们安静思想这一切，思想真先知和假先知的对比，爱的法则，他说这些教训的原因，以及我们应该领瞎眼的人，应该结果子，将根基建在磐石上，没有任何暴风雨能摧毁我们的房子，让我们到他面前，听他的话，并且照著行。


路加福音7:1-17

从主拣选十二个人，称他们为使徒，到他们去该撒利亚腓立比的时候，这中间是一连串忙碌的日子。路加没有很详细的记载，但他藉著事件和实例，把这段时期的情形说明了。

他挑选了门徒，又下到平地教训他们之後，就进了迦百农，在那里有一个百夫长派人去见他。然後路加说，「过了不多时」，有古卷作「次日」，发生了另一件事，就是他来到拿因城。这城距离迦百农约二十五哩，他在近城门处遇见一个送葬的行列。因此本段经文包括了两件事：

１．他医治百夫长的仆人，２．他使寡妇的儿子复活。

医治百夫长的仆人（2-10）马太福音8:5-13也记载了百夫长的事件。我提出来是因为这两个故事之间有明显的差异，对照起来，看来似乎有矛盾。马太很确定的指明了那百夫长去见耶稣。路加的记载则是他先托犹太人的几个长老去见耶稣，他们可能是会堂里的官长。然後他又托他的几个朋友去见他。我们读路加福音会发现，耶稣没有和百夫长见面。其实这两个故事并没有冲突。马太只是简单的说，百夫长去见他，去接近他，并不一定指他亲自去，他也可能是派代表去。根据我的了解，路加清楚指明了那一天耶稣和百夫长并没有见面。

他是一个百夫长，表示他是罗马统治下的政府中的军官。我们读这段经文，可以发现三个有关这人的评语。首先是第4节，是和他同住一城的人，就是犹太人的长老对他的评语。他们去见耶稣，说到他，「你给他行这事，是他所配得的。因为他爱我们的百姓，给我们建造会堂。」另外是他对自己的评断，见於第6节。「你到我舍下，我不敢当。」他的意思是，他不够格，他无法绐予耶稣应得的款待。他又接著说，「我也自以为不配。」这里的「配」和犹太人长老所说他配得的「配」是同一个字。他们说他「配」，他对耶稣说，我「不配」，我配小上去招待你，我自以为不配。这是他对自己的评语。

有关他的第三个评语，是基督对他的评语，见於第9节。他说，「这么大的信心，就是在以色列中我也没有遇见过。」基督认为他有惊人的信心。

让我们来看他见耶稣这件事。他为甚么要去接近耶稣？因为他有一个仆人病得快要死了。这是一件动人的事，这个罗马的百夫长，如此关心他的仆人，如此爱他，甚至为了他的缘故去找耶稣。

但是，甚么促使这人去找耶稣？他在耶稣身上看到了甚么，使他前去见耶稣？乃是因他绝对肯定基督能救他的仆人。他说的很清楚，「只要你说一句话，我的仆人就必好了。」他怎么知道呢？从他的话里显示出，他对耶稣有关生命的看法有清晰的，属灵上的认识。

他说，我也在人的权柄之下，我上面有罗马帝国。我在人的权下，因此我也有权柄。我对下面的兵说去，他就去，我说来，他就来。这人看见了耶稣也在权柄之下，因此他也有权柄。他实际上是说，就像我服在人的权下，我能对我下面的人使用权柄，同样的，你服在那最终的权柄之下，你也有权柄。

从来没有人对耶稣说的话，比他这番话更动人了。虽然就世上的职位来说，他是一个百夫长，但他仍说，我不配款待你，我的家里没有甚么好东西招待你，你光临舍下，我不敢当，我不配去见你。他对基督的荣耀有多清楚的看见啊！记得吗？他是住在迦百农，他以前一定见过耶稣，听过他讲道。他认识到，他既在神的权下，他就有完全的权柄统辖生活中一切的事物。他就是以这样的认识作基础，采取信心的行动。我想我们可以推测，他从经验中知道，基督不必前去，就能使人痊愈。这事以前曾在迦百农发生过。约翰福音4章记载了一个大臣因他的儿子而去见耶稣，基督没有亲自去他家，他儿子的病就好了。

我们的主以怎样的行动，来回应那个百夫长？当长老来要求他去时，他立刻去了。他尚未到达，就遇见他的几个朋友，要求他不必进入屋里，他也照作了。他末发一言，末作一事，就医治了那仆人。我们看见基督全能的旨意，与神的旨意配合得多么完美！他在神旨意的权柄之下，也得了完全的权柄，因此他没有必要前去，他甚至一句话也没说。那受托来的人回到百夫长家，看见仆人已经好了。

路加说，「耶稣听见这话，就希奇他，转身对跟随的众人说，我告诉你们，这么大的信心，就是在以色列中我也没有遇见过。」马可福音6章，记载他来到自己的城市，可6:6说，「他也诧异他们不信。」这里的「诧异」和路加的「希奇」是同一个字。这是仅有的两次，记到耶稣「希奇」。一次是因人的不信，一次是因人的信。他希奇并非是因他的不知，反而是因他清楚了解人的信心，知道信心的奇妙，信心的力量，信心的大能，和信心的惊人之处。

使寡妇的儿子复活（11-17）现在来看接下去的事，它的美丽实在不需要我们再多作解释。他前往拿因城。在城门口我们看见有两个行列，一个正要进城，一个正要出城。

先看进城的那个行列。它的中心人物是耶稣。路加说，他的四周有他的门徒和极多的人跟著他。毫无疑问的，这些人中间有的是从迦百农跟著来的，有的是从其它地方加入的。我有把握说，他们的脸上一定洋溢著喜乐和愉快的神采，另外也许有几个官长，正阴沉著脸注视他。

再来看那支出城的行列。它的中心人物是一具尸体。「有一个死人被抬出来。」然後是他的母亲，啊！这是多悲惨的画面！一个寡妇，她的独生儿子死了。生命一切的悲剧都表现在那支出城的行列中，那是一支阴暗、悲伤、愁苦的队伍。主角是一个死人，他的母亲带著绝望走在行列中。路加说，「有城里的许多人同著寡妇送殡。」这里也有一群人，但他们的脸上毫无笑容。

两个行列相遇了。根据路加的记述，这两个中心人物彼此有了连络。「主看见那寡妇。」主看见她了，他的眼目总是寻找心碎的人。然後呢？「就怜悯她，对她说，不要哭。」他采取了行动，他说，「少年人，我吩咐你起来。」他对他说话，好像他听得见一样。於是他就听见了！他和他谈话，好像他是活人一样。於是他就活过来了！他的身体死了，但他没有死。人的身体死了，但人并没有死。人的灵和身体是可以隔绝的，但不是藉著死。我们的主曾三次使人复活，-一次他都用同样的方法，他对死人说话，好像他们能听见一样。一次是在睚鲁家里，他那十二岁的女儿死了。他弯下腰，用手摸她，以慈母般的温柔语调对她说，「大利大古米，」就是「小绵羊，起来吧！」他对她说话，好像她能听见一样。她真的听见了，她就回醒过来。另一次他是在一个坟墓边，那人已经死了四天。他对死人说话，好像他能听见一样，他说，「拉撒路出来！」拉撒路听从他，就从坟墓里出来了。

这个故事的中心亮光就在此。它启示了基督有权能掌管那个我们所看不见的属灵世界。对於这个属灵的世界，我们个人是无能为力的。多年以前，我的小女儿死在我们家里，当她躺在那儿的时候，我曾对她说话，但我知道她听不见我说话了。从那时迄今，我从未愚蠢到想用灵媒或其它愚昧的方式与她谈话。但那些人还是活著的，他能对他们说话，他们也能听见他。注意他在-一个事例中所表现的妥当与亲切。他称那个小女孩为「小绵羊」；他唤他的朋友「拉撒路」；他称寡妇的儿子为「少年人」。-一次他都用他们家人所熟悉的称呼。

最後一小节非常美。「耶稣便把他交给他母亲。」这句话暗示了一个多么快乐的画面啊！出殡的行列变成了一支生气蓬勃的队伍。抬尸架空了。那绝望的母亲转悲为喜。耶稣行经的那道路，成了一条充满荣耀的道路。众人深感惊奇，「归荣耀与神说，有大先知在我们中间兴起来了。又说，神春顾了他的百姓。」他们说得对，但另一方而，他们知道的又太少。是的，他是先知。是的，神眷顾他们。他是神道成了肉身，神的确眷顾了他的百姓。路加用此段话结束这个故事，「他这事的风声就传遍了犹太，和周围地方。」这里的「风声」还是用logos这个字，就是其它地方译为「名声」的第三个希腊字，人们不但听到他的名声，也对他有理智上的了解。他所行的事，使他们对他产生了卓越而奥秘的信心。


路加福音7:18-35

我们前面一讲结束时提到，有关基督的名声传遍了犹太和周围地方，人们开始了解他。

紧接著发生的一件事，指明了他们对他的了解是多么不完全。这件事可分成两部分：

１．18-30节，揭露了约翰的困惑；

２．31-35节，我们的主在那里宣告了这世代的荒谬。

施洗约翰差人见主这件事颇富趣味，也很有价值。让我们先注意看那些代表，然後再看耶稣对他们的回答。

施洗约翰差人见主（18-30）代表们是在甚么样的时机下来的？当时约翰正下在狱中。有人说，他提出疑问，是因他被下在监里的缘故。也就是说，在他那卓越的事工结束之际，他因身体、心理遭受痛苦而产生这样的反应，就如同当年以利亚在罗腾树下的光景一样。我一默不同意这样的说法。我不认为约翰是因为沮丧而心生疑问。我相信他对於他的事工和使命，还是像往常一样敏锐、活泼、警觉、充满热诚。那么，他为何提出疑问呢？

路加说，「约翰的门徒把这些事都告诉约翰。」甚么事？他们告诉他耶稣所作的一切事，告诉他耶稣的名声如何远播，人们开始多少了解他所作的事。他们也会告诉他官长对他日益滋长的敌意。他听到这些事，就打发他的两个门徒去问耶稣，「那将要来的是你么？还是我们等候别人呢？」约翰不是惊讶於耶稣所作的事，乃是惊讶他没有作的事。他不明白耶稣的方法。他因为门徒告诉他的事而感到困惑。他一直在用奇妙的词句，被神所启示的词句，宣告耶稣的来临。他宣告说，他要带著簸箕和火来，他要削平山岗，填满山谷。但是，至少已经过了一年半，约翰还看不出他作了任何能引进他国度的事。他没有鼓动任何对当时暴政的反对。他没有制定任何政治计划。他似乎对组织、集合众人的事也漫不经心。这个陷在狱中的人不禁自问：如果不推翻目前的暴政，神的国如何建立呢？如果没有一个政策宣言，新的秩序如何建立呢？如果不藉著一个组织，如何能完成最好的事，如何能建立国度呢？去问他，我指认他为弥赛亚，是不是错了？这个问题是出自一颗敏锐、诚实、迷惑的灵魂，他因基督所采用的方法而感到困惑。

今日，同样的事也困惑著人们。他们不明白基督的方法。别人告诉我们，神的教会已经失败了，我们惟一能获致成功的方法，就是建立一个标准，制定一个计划，有效地组织我们的力量。但是神往往毁掉人一切的计划，他要他的教会依照他的方法自由地作工。

耶稣对他们的回答让我们来看基督的回答。「正当那时候，耶稣治好了许多有疾病的，受灾患的，被恶鬼附著的，又开恩叫好些瞎子能看见。」注意这里用「许多」，「好些」，证明这些事不是一次作成的，一定花了一些时间。约翰的门徒来问耶稣时，他先让他们等候，他继续作那些使约翰困惑的事，他仍医病、赶鬼。这是他的第一个回答。

然後他转向他们说，「你们去把所看见所听见的事告诉约翰。」他接著分三方面描述他的工作。

１．除去疾病和软弱他首先说，「就是瞎子看见，瘸子行走，长大麻疯的洁净，聋子听见。」去告诉约翰，我在全国各地行走，不是紧握著拳头来煽动推翻暴政的活动，我乃是在百姓中行走，要除去他们的疾病和软弱。

２．胜过死亡他又说，「死人复活」这是他第二方面的工作。死亡是人类最後的敌人，是一切犯罪、疾病、悲伤的终局。去告诉约翰，我也是死亡这个领域里的主。

３．穷人有福音传给他们然後到达了最高潮。去告诉约翰，穷人有福音传给他们。他已经介绍了他的工作是解除人的疾病和软弱，他也藉著使死人复活的事，彰显了他在人类一切领域中都具有大能。但是他主要的工作不是医治病人，不是叫死人复活，乃是要将福音传给穷人。这里的穷人不是指没有钱的人，而是指主所说「灵里贫穷（虚心）的人有福了」的贫穷人。有的时候，从世界标准来说是最富有的人，反而是最穷的人；而世人看来最穷的人，可能是最富有的人。那缺乏真正财富，缺乏心灵财富的人，才是真正的穷人，对神说来，他们算不上富足人。

他传的福音是甚么？是神国的福音。他在宣告神的王权，宣告这王权已为人预备好，因此人可以有权直接与神交往。去告诉约翰，我正在使人与神联合，好让人能享受永恒的特权。一旦人与神有正确的关系，该撒就不能够辖制人。这样，基督的使命所具有的一切意义就显明出来了。去告诉约翰，我穿越犹太各地的山冈低谷，走遍各城镇乡村，就是为了将神王欢的好消息传给穷人。我要带领人与神建立正确的关系，这样一切其它的关系也要改变了。这是基督对约翰的回答。

最後，他以一个祝福来提醒约翰。「凡不因我跌倒的，就有福了。」这是一个非常温和、美丽而明确的警告。他实际上是说，约翰，如果你不明白我的方法，那么我要求你信靠我。当你不明白我作的事，不明白我为甚么作这些事的时候，当你疑惑为甚么我不作你认为当作的那些事时，我只要求你，跟随我，信靠我。

我们的主在这一切上给了我们一个多奇妙的启示啊！首先我们看到，他把人的需要看得比人知识上的疑惑更重要，即使那有疑惑的人是他忠心的仆人也不例外。约翰有了疑难，他差几个代表前去。基督让代表在一旁等候，他自顾作他的工作，温柔地对付人的各种需要。他一直都是这样的。这就是整个基督教事工的缩影。他今日仍是让那些要求解释的知识分子稍候，他更急於要去接触、帮助、扶持、拯救、祝福被逭弃的人。

另外我们也看到，他的工作本身就是对疑难的最後解答。我们是否不明白他的方法？他说，仔细观察我正在作的工，好好去了解它。不要用世界的智慧去衡量基督的方法。如果我们这样作，就会觉得他的方法都有问题。保罗深知这一点，他说，神拣选了世上愚拙的，叫有智慧的羞愧；又拣选了世上软弱的，叫强壮的羞愧。基督的方法常常对人是一个谜，如果我们想要用世界的聪明和方法去作他的工，我们就是妨碍了基督。

今日人们岂不是批评教会的失败？对於这样的批评，教会应该如何回答？首先，她应该继续她的工作。然後，她有权指出神透过她所成就的事。教会的第一个职责是减轻人的痛苦。基督藉著教会建立了医院，这就是今日世上一切医院的来源。我们是否知道，在基督来到之前这世上有没有医院？我心中深深为红十字会这个组织感到满足。它在第一次世界大战期间提供了卓越的服务，战後也一直在作许多了不起的工作。但是别忘了它的慓记，红色的十字架！那才是一切事工的起头。教会的工作就是在减轻人的痛苦。

但那不是教会最终的工作，也不是教会最主要的工作。那么是叫死人复活吗？不！他没有将这份工作托付教会。教会的主要工作是联结人和神，好让人享有永恒的特权，得与神交通，并且脱离一切的辖制。这以前是基督的工作，现在是教会的工作。他已经将大国向所有信他的人开启。他宣告了天国的事实，我们就靠著十字架得以说，天国是为各地方的人预备的。我们将人带到神面前，使他与神建立活的关系时，我们就是在作基督的工。

约翰的门徒离开以後，主作了一件奇妙而恩慈的事。他不要那些听见这段问话、答话的群众瞧不起约翰。他为约翰作了一个了不起的见证。他先用几个问题，启示了约翰使命的真正意义。

24,25节是在说明，如果约翰贪图生活中安逸、舒适、奢侈的享受，他就不会被下在监里，他应该待在宫庭里。然後他说，「你们出去究竟是要看甚么？要看先知么？」他们承认约翰是一个先知。他说，你们错了，「他比先知大多了。」他又引用玛拉基的话，指出约翰就是那一位，他来是将新的时代与旧的时代连接起来。旷野中没有随风吹动的芦苇，没有追求舒适安逸生活的人。他是一个先知，不错，但他此先知大，他是一个使者，他预告了弥赛亚的来临。

然後他对约翰的伟大作了一个极崇高的称赞。「凡妇人所生的，没有一个大过约翰的。」耶稣这里所用的「生」，和保罗说到基督「为女子所生」的「生」，是两个不同的字，彼此有关系，但意义完全不同。耶稣说到约翰的「生」是Gennetos，意思就是一般的生产。保罗说到耶稣时是用Ginomai，指单由女子所出，没有男性的参与。十分明显的，保罗是指童女的生产。耶稣没有用那个字，他用了一个普通的字，他说，凡妇人所生的，没有一个大过约翰。那是称赞约翰本质的伟大，他在智能、情感、意志上都是一个伟人。

但是他又说，「然而神国里最小的比他还大。」这话不是将约翰摒弃在神国之外。约翰进入神国之後，他就比在神国外面的伟大，虽然他是妇人所生的人中间最大的。

基督对这个荒谬世代的抱怨（31-35）他用了一个孩子嬉耍的比喻。那些街市上的孩子，他们先玩结婚的游戏，过一会又玩葬礼的游戏。有几个孩子却不肯参加嬉耍。那些游戏的孩子就对不肯玩耍的孩子说，我们玩婚礼游戏的时候，「向你们吹笛，你们不跳舞。」我们又玩葬礼的游戏，「向你们举哀，你们不啼哭。」你们两种游戏都不参加。基督说，这就是这个世代的写照，这世代就像那些既不玩婚礼游戏，也不玩葬礼游戏的孩子。

他是甚么意思呢？他接下去解释说，约翰来了，他对这世代向他所吹的笛一无反应，他不肯跳舞。他不愿意与他的世代一起享乐。他是一个过刻苦生活的人。你们却说他被鬼附著，你们对他不满意。

但是人子来了，他的生活态度轻松，没有一点刻苦的味道，他四周的门徒也个个喜乐愉悦，他们甚至不禁食。他走到那里，就将喜乐带到那里。那个世代有甚么事叫人喜乐？有甚么事叫人悲伤？约翰不因他们的吹笛而跳舞，耶稣不因他们的悲哀而啼哭。这个世代的荒谬就表现在它既不满意约翰的严谨特色，也不满意耶稣通人情的生活方式。

神的教会就站在这样的立场上。她既不因这世代的吹笛而跳舞，也不因使人悲伤的事而哀恸。

耶稣最後总结说，「智慧之子都以智慧为是。」意思是，应该以结果来证明方法是否妥当。约翰的刻苦，耶稣的通人情，两者并没有矛盾，乃是相辅相成的。两者都有需要。这智慧乃是从上面来的，是纯洁、温和的，能够轻易求得，它永远不因这世代的笛声而跳舞。这智慧也不会因世人的忧伤而垂头丧气。智慧是在智慧之子的身上得到证实。他们听见神的声音并且遵行，他们知道刻苦的真正意义，他们拒绝对著笛声跳舞，因为吹笛本身就有灭亡的暗示。他们也拒绝为世上的忧愁而不胜负荷，愁苦过度，因为这些忧伤的事都是短暂的，将要成为过去。智慧是由智慧之子加以证实的。


路加福音7:36-50

「有一个法利赛人，请耶稣和他吃饭。」圣经没有提到这件事发生的地点。路加提及前面的事发生在拿因城，那是离迦百农二十五哩远的一座小城。路加下一次提到地点是在8:1，「过了不多日，耶稣周游各城各乡。」依我看来，很可能我们的主完成了他对众人的教训，说出了他的呼召（太11:20-30）之後，他就回到了迦百农，他一向以那里作为他事工的基地。这个故事究竟发生在那里，是无关紧要的。它主要的兴趣和价值在於，它将两个人放在我们的主亮光照耀下，从-一方面都可以看出这两个人的尖锐对比。

让我们仔细观察这故事发生的场合，人物，及经过。

场合西门请耶稣到他家里吃饭，他接受了。这个邀请并不是诚心诚意的，而是另有诡计的。因为不久我们的主就指出，他进入西门家时，西门忽略了一个犹太人家庭应有的礼貌。在犹太人的家庭，当客人到达时，第一件当作的事就是拿出水来给客人洗脚，并且互吻脸颊以示欢迎和尊敬，然後拿出油来抹在客人头上。但是这些事西门一件也没作。这是一个怪异的邀请，没有一点诚意。

那么他为甚么要请耶稣去他家呢？只可能有一个答案。有人推测说他请耶稣是出於好奇，我无法苟同。出於好奇心的话，他应该会以礼相待的。我相信这个邀请是出於敌意，他想要观察他，看看能不能抓到一些把柄，他也确实找到了把柄。令人惊奇的是，基督竟然接受了这个邀请。其实我不该这么说，这等於用自己来审判耶稣，这是不对的。耶稣爱西门，就像他爱那妇人一样。他要在西门的家里，开他的眼睛，引领他进入光中，就像他祝福那妇人一样。这就是他接受邀请的原因。

如果说他接受这种人的邀请是一件惊奇的事，那么我还要告诉你一件更惊奇的事，那就是他竟然肯到这样的一个世界来。他去西门家，只是他到世上使命的一部分。他爱那妇人，他也爱西门。西门家中的气氛，和他那种沾沾自喜的态度，与基督多么不相衬！但他还是去了。

人物然後，我们来看这故事中两个形成强烈对比的人物。路加简短的说，西门是一个法利赛人。这把西门放到了一个阶级，一种伦理和神学方面的地位上。我们立刻就知道他是那一类的人。「法利赛人」这词本身颇具启示性，它不是一个希腊字。在希腊文新约中，引用了犹太的这个词来称呼这一类的人。这个名称是从希伯来文来的，意思是「分开」。法利赛人有很辉煌的历史。这个阶级是在玛拉基的圣经时代结束，马太福音的时代尚末开始之前，这中间的马加比时期兴起的。法利赛人的职责，在防止百姓与拜偶像的列族混淆。在发展的过程中，他们逐渐以外在的条文、教义、仪式为傲，以致於今日我们用「法利赛人」这个名词，来形容那种自以为是的态度。他们始终对基督怀著明显的敌意。马可福音提到法利赛人有二十八次之多，-一次都可以看见他们对耶稣的敌意。西门就是一个法利赛人，他自信十足，也绝对自满於他的职责，就是监督长老们是否遵守遗传，一切洗礼等仪式是否合乎规则。

路加以他特有的精致笔法，述说了那女人的故事。「那城里有一个女人，是个罪人。」这种说法，就等於指明了她是一个妓女。那女人竟然出现在法利赛人的家中。立刻这个故事就生动起来。这两个人，代表了两种天渊之别的社会阶级。换用今日的话说，他们一个代表高级住宅区，一个代表红灯区。他们竟出现在同一个房子中，他们在那里的原因，都是因为耶稣在那里。

事情的经过然後我们看事情发生的经过。那女人的来到是一件惊人的事。爱德赛恩（Edersheim）曾推测，西门可能曾与那女人私通，所以她知道他的家。我不同意这种说法。我认为西门不可能和她有旧交，所以他对她进来这事深感诧异。因为像西门这样身分的人，不可能有这一类的女人来访。他一点用不著担心，她不是来找他的。她为甚么去呢？因为她「知道耶稣在法利赛人家里坐席」。

这就是她前去的原因。她不顾一切对她的偏见和歧视。她清楚知道那些人会以怎样鄙视的眼光看她，但她对这一切都视若无睹。耶稣在房里，所以她就进去了。

这里的记述，很清楚地指明在她进去之前，她的罪就已蒙赦免了。耶稣作的比喻显示了这一点。他的意思是，她的爱多，因为她被赦免了。这可能不是她第一次见到耶稣，很可能那一天她已经听到他说，「凡劳苦担重担的人，可以到我这里来，我就使你们得安息。」也许当时她正在那群劳苦的众人中，她听到了这个伟大的呼召，她明白了，并且有了反应。这是可能的，他岂不是说过，「父阿，天地的主，我感谢你，因为你将这些事，向聪明通达人就藏起来，向婴孩就显出来。」很可能当时这位忧伤、痛心的犯罪女人在人群里，听见了他的话，就因属灵的缘故去见他，要从他那里得安息。

她进去以後，立刻从後面绕过宾客，到耶稣脚前。她的眼泪湿了耶稣的脚，她就用自己的头发擦乾，又用嘴连连亲他的脚。然後她打破盛香膏的玉瓶，把香膏倒出来。

再来看西门。他心里说，「这人若是先知，必知道摸他的是谁。」西门那一天真是看到了希奇的事，他看见一个堕落的女人竟抚摸耶稣，一个妓女竟把代表坚贞之爱的香膏倒在他脚上。他心里开始嘀咕。英文修正译本的翻译更传神，它说，「这人若是先知，必会发现摸他的是谁。」显然西门已经认定，耶稣不是先知。因此他心里认为只有两种可能；若不是这後面有一些不可告人的秘密，就是他对自己的道德标准不注意。

现在来看我们的主如何对付他。他给了他一个巧妙的比喻，充满了玩笑意味的讽刺。他说到两个欠债的人，一个欠五十两银子，一个欠五两银子。债主赦免了他们。我们的主实际是说，西门，我知道你对这女人的看法。你说她是一个罪人，你的意思是，她是一个较大的罪人。西门，你是不是打算说，你不是一个罪人？西门也许会回答，当然不是啦！我没打算那样说。我是罪人，但不像她犯那么多的罪。圣经记载另一个法利赛人曾说过，我感谢神，因我不像别人，不像这个税吏，我禁食，并且献上十分之一。这就是西门的态度。他可能承认自己是个罪人，但他庆幸自己没有像那女人一样犯罪。主知道他心里的态度，他说，我就照著你所夸耀的作比方。你认为这女人是个大罪人，她欠了五十两银子，你认为自己犯罪较少，好！你就算欠了五两银子。在神的计划里，他以救恩赦免了这两人。你认为他对那一个人的爱多？西门说，「我想是那多得恩免的人。」耶稣立刻说，「你断的不错。」他实际是说，西门，你从我对那女人的赦免上，看到了我慷慨的爱。道德上的公正，使她重拾了别人对她的尊敬。她现在是洁净的人了，她被赦免了。你不能明白这事，因为你不明白许多其它的事。

耶稣说，西门，你刚才想，如果我是先知，就必知道她是怎样的人。但是，你看见这女人了吗？你知道她吗？西门也许会说，「哦！当然！我看见她了，我知道她好多年了，我对她的底细一清二楚。」且慢！西门！你真看见她了吗？耶稣实际上是说，你没有看见她。你是瞎眼的，你没有看出这女人已不是从前的样子了。西门，我要帮助你去知道她，我要将你们两人作一个对比。他没有在属灵光景的层次上拿她和西门比，也没有在道德层次上作对比。他只在日常生活的普通礼节上来作对比。他说，西门，让我帮助你来认识这女人。我进了你的家，你却忽略了一个犹太人家庭普通的礼节。她弥补了你的粗卤。你没有给我水洗脚，她却用泪湿了我的脚。你没有给我礼貌性的亲吻，她却连连用嘴亲我的脚。你甚至连最低劣的油都没有预备，以抹我的头，她却用昂贵的香膏抹我的脚。西门，我把你们并列比较时，你就像麻布一样粗糙，她则如同丝绸那样高贵。

然後他对那女人说，「你的罪赦免了。」他不是说，现在你的罪赦免了，他乃是说，你的罪已经赦免了。她自由了，她在道德上的更新使她本性中的娴雅、优美又恢复了。

很显然的，我们的主作这些是为了对付西门。我对西门所知不多，但老实誽，将来我在天上若遇见西门，我不会诧异，我若发现他的眼睛已经打开了，也不会觉得惊奇。我确信主在爱中寻找他，要使他得看见。他是那女人的基督，也是西门的基督。西门需要他，他想赢回西门。

为甚么那女人会用如此温柔、优美的态度对待基督？这一切的後面隐藏著甚么？就是新生。那是惟一的，真正的高贵之处。一个重生的人，才会抓住生命中一切的美德，并且受它们的控制。人的罪得了赦免，脱离了罪的捆绑，他的灵魂就进入一个伟大、美丽的领域。这个故事的教训就在此。

还有另外一个教训。它指明了基督注意到人的怠慢，他也欣赏人对他的奉献。西门没有给他水洗脚，没有与他亲嘴，没有用油抹他的头。他一言未发，进去坐席。但他注意到了他的怠慢，在时机成熟时，他就揭露了他所注意到的事实。

我们是否也怠慢了他，或者虚情假意地接待他？他注意到人的怠慢，也看重人的奉献。另外一件事，也启示了同样的真理。就是十字架的阴影逐渐迫近时，伯大尼的马利亚也曾以香膏抹耶稣的脚，犹大看了就说，为甚么不把这香膏卖三十两银子，以周济穷人呢？这一类的人说的都是同样的话，都颇中听。但基督严厉地责备他们。他说，让她去罢！她是为我安葬而预备的。他看重这事。那一天，充满西门家的香气，和後来马利亚带来的那香膏，都使耶稣基督的心欢喜快乐。


路加福音8:1-18

这段经文的头三节是一个摘要，概括地描述了主的工作对公众日增的影响。从第4-18节，路加记载了主的两个比喻，毫无疑问的，这是主日益受人注目所产生的结果。

摘要（1-3）这一小段中，路加描述了我们主的工作，告诉我们与他一同周游各地的同伴，以及他和他所呼召的十二个门徒如何得到供应。

关於主的工作，他说，「耶稣周游各城各乡传道，宣讲神国的福音。」旧的译本作「指明神国的好消息」，不管是宣讲也好，指明也好，都是传福音的意思。

「传道」这个词，清楚说出了我们主早期的方法，他的风格和态度。「宣讲神国的福音」则启示了他传道的内容。-一次他宣讲福音时，他就是在传道。-一次他讲道时，他就是在宣讲神国的好消息。

「传道」这个词指明了他的风格和态度。这个词在希腊文（Kerusso）里的意思是以先锋的身分宣告，这先锋是君王的代表，因此他的信息充满了权威。「传道」就是在君王的名下，带著王的权柄宣告。

「宣讲……褔音」则启示了传道的内容。传甚么道？传讲福音。甚么福音？神国的福音。这就是我们主传道的内容。

常常有人问，天国和神国有何区别？答案很简单，它们没有区别。马太特别爱用「天国」一词，其他的福音书作者则用「神国」。马太用「天国」一词时，他没有排除神国的意思。路加用「神国」一词时，也没有排除天国的意思。「天国」是指神最终要在这世上建立的国度。马太一直渴望著天国的降临。「神国」也是指这个，但还有更多的含义。它的意思是，神现在就是王，他永远是王。神的国已经存在了，神的宝座从来没有被人夺走，这也是耶稣所宣讲的。也许换一个词来说也无妨。假定我们用「王权」来取代「国」，这样作并无不可，因为国度最基本的意思就是王权，至於领土倒是其次的。他宣告的是神的王权，神的统治，以及主作王的事实。这就是耶稣向世人宣讲的福音。并且他来到世上，要告诉人，藉著恩典，人也可以拥有这国度。他自己就是王，他在恩典中行事。他宣告说，这位永远的、看不见的王已经预备好了一条道路，好让悖逆的人得以归回。因此福音就是有关神的王权，这王权已经存在，并且人也能够得到。

他周游各地，不是向众人提出一个福音，要他们考虑考虑，他乃是报告神给人的信息，宣告这好消息。他走遍各城各乡，宣讲神国的福音。

那时他不是单独旅行的。他的十二个门徒与他同行，另外还有一群曾被他医治、祝福的妇女，显然她们也忠心地伴随著他。这里只提到三个妇女的名字，但路加说，还有「好些别的妇女」。一个是「抹大拉的马利亚，曾有七个鬼从她身上赶出来」；一个是「希律的家宰苦撒的妻子约亚拿」，是属於作官的阶级，福音书中还提过她一次，就是主复活那天早上，她也在那群妇女中。另外一个是「苏撒拿」，我们没有她的其它资料。她们「用自己的财物供给耶稣和门徒」。

在我们的主公开传道的这些年间，他没有一个明显的来源供给他的需要。他在拿撒勒一直是木匠，靠自己的劳力维生。如果传说属实，约瑟应该是去世得很早，耶稣就必须与弟兄共同负担家计。他离开拿撒勒时身无分文。他的十二个门徒亦非富人，他们大部分是以捕鱼为生的渔夫。约翰在耶路撒冷拥有一间房子，但通常渔夫都是很清寒的。因此在这幅图画里，我们看见有一小群富裕的妇女，正照顾著耶稣和他的门徒。这实在是件美事！我-次读到这里，就看到基督的恩慈，在从事他的工作期间，他满足於这种供给的方式。我认为将来在那荣耀之地，这一小群妇女一定有她们尊荣的地位，因为荣耀之主在世上服事的那些年间，她们照顾了他。最初是基督服事她们，然後她们服事基督。容我恭敬而确定的说，除非她们先顺服神和他的信息，否则他不会接受她们物质上的帮助。至少我们注意到，福音书中从未记载有任何妇女对耶稣怀著敌意。

两个比喻（4-18）撒种比喻（5-8）这里的比喻若不是马太13章记载的那一连串比喻的一部分，就是耶稣在另一个场合所说的撒种比喻。由时间的顺序看，这是在主传道事工中同一期间发生的，但是马太福音有关撒种的比喻，又和这里的撒种比喻有明显的区别。它们所强调的不一样。马太福音先记载了撒种的比喻，然後是稗子的比喻。我们的主解释稗子的比喻时，清楚说到，「那撒好种子的，就是人子。」另外在马太福音的撒种比喻里，他说的种子不是指神的道，乃是指个人，「那撒在……的，就是人……」。但在路加福音里，他却清楚说，「种子就是神的道。」这中间并无矛盾。马太福音里的种子是「天国之子」，谁是天国之子？就是接受这道，实现这道的人。所以种子还是指「道」。我们的主在马太福音里指出，这种子能在有生命的人身上繁殖、长大。这是马太福音所强调的。它与此处的比喻并不冲突。这里的种子不是指个人，乃是指神的道。神的道植在人里面，可以变成神国的种子。

灯的比喻（16-18）然後他继续说了一个灯的比喻。我们在马太福音里也可以找到灯的比喻，但不是在那一连串用比喻的讲论中，而是在登山宝训的国度宣言里。我相信他在那时说了路加所记录的撒种比喻，以後他又再说一遍，不是骶触原先所讲的，而是加以补充，使其中的教训更进一步，并且指明神的道如何透过有生命的人而滋长繁衍。

让我们来看这两个比喻。他先公开讲了撒种的比喻，然後在私底下加以解释。4-8节是他公开的讲论。10-15节是他私下的解释。

他讲了撒种的比喻之後，门徒问他这比喻的意思。他回答时，先声明了他使用比喻法的原则（4节）。他说的这几句话，是新约圣经中最难理解的部分。看起来耶稣似乎说，神国的奥秘只叫你们知晓，至於其它的人，我只用比喻，好叫他们无法明白这奥秘。坦白说，几年前我研读这段经文时，也是这样想。这使我受责备，我一再告诉自己，它不是这个意思。耶稣不会用某种方法去传道，以阻止人们明白他。我发现一些正统的解经家也如此解释，但我极力反对这种看法。你不妨翻开马太福音，他在那里有完整的解释。他引用了以赛亚的话，不过省略了其中一部分。

他的意思是，你们和我在一起，我可以不用比喻就将奥秘解释给你们听；但对其余的人我就必须用比喻。他声明他不是要用比喻来隐藏，乃是用比喻来启示。至於所省略的以赛亚引文部分，我们可以去翻以赛亚书来寻找解释。百姓的心刚硬，他们的眼睛盲瞎，他们不愿意去看，去听。现在主要用比喻的、图解的方法，打开他们的眼睛。他是对那些不肯听主明白的宣告，并且存心悖逆的人使用比喻法。他说完一个比喻後又说，有耳可听的就应当听。有人说他是在捉弄他们，他先说他们不明白的事，又要他们去听。不！不是这样的。他用比喻的方法，是要吸引、诱导那些硬著心肠反对他的人。这就是他使用比喻法的意义。

他道出了这个原则以後，接下去就解释这比喻。他的解释我们都很熟悉，在此不多赘述。他特别描述落在荆棘里的情况。荆棘就是今生的思虑、钱财、宴乐。前两项特别引人注意，因为它们看起来是彼此对立的。其实贫穷固然产生忧虑，富有也会产生烦恼。人们听了，接受了，但对生活的忧虑滋长开来，就挤住了种子。有人听了，接受了，但仍受世上财富的控制，种子也被挤住了。

他继续说下去，特别对门徒说，你们点灯不是要用器皿盖上，或放在床底下，乃是放在灯台上，叫人看见你的光。

第17节清楚说明了他的比喻不是在隐藏甚么，他告诉门徒，他是要使人明白这些事，因此他们的责任就是出去显明这些事，好叫人知道。

我们来观察这整段经文的价值。对十二个门徒来说，撒种的比喻让他们明白他们出去传道时，听他们讲道的群众将会有的几种反应，那也是他的任何仆人讲道时会面临的情景。我们宣讲他的道，就是撒下了种子，有的落在路旁，有的落在磐石上，或荆棘中，或好土里。

对当时在场的众人来说，这比喻可以测验出他们是否听进了道。「又有落在好土里的，生长起来，结实百倍。」说了这些之後，他又大声说，「有耳可听的，就应当听。」这是指听到的人。另一个比喻结束时，他也说，「所以你们应当小心怎样听。」当他说完灯盏发光的比喻之後，他立刻说，你们应当小心怎样听。意思是，你要听，以便宣告出来。你要听，好让神的话在你里面成为光，照射出来。

这里有三种光景是令人失望的，落在道旁，被人践踏；落在磐石上，无法生根；落在荆棘里，被挤住了。但它们都毫无希望了吗？英国的伯尔屯博士在他一本有关路加福音的书中说，哦！不！那些土地不一定是毫无盼望的。荒地可以开垦，岩石可以击碎，荆棘丁以拔除，沙漠可以绽放出美丽的玫瑰。

因此，那些带著宝贵种子出去的人，将带著禾捆回来。他们出去的时候，心中知道他们的听众可能有好几种，但他们从不认为这些人是没有盼望的。我们被呼召，要将福音传给各种光景的人，我们作这事工时，必须有信、有望、有爱。


路加福音8:19-39

本段经文中，路加记载了我们的主继续他在群众中的事工时，所发生的三件事。

１．19-21节记载了他母亲和弟兄的来访。

２．22-25节记载他平静风浪的奇迹。

３．26-39节记载他在格拉森，救了那个被鬼附的人。

耶稣母亲和弟兄来访（19-21）路加所记有关他母亲和弟兄来访之事，非常浓缩、简洁。这时我们主的事工正接近第三年的尾声，即将到达该撒利亚腓立比的紧要关头，就在这时，发生了这件事。马可福音3章有较完整的记录，可3:20说，「耶稣进了一个屋子，众人又聚集，甚至他连饭也顾不得吃。耶稣的亲属听见，就出来要拉住他，因为他们说他癫狂了。」他们的话并无恶意，也不是恶毒的批评。那些爱他的人只是相信，他有陷入心理失常的危险。许多跟随耶稣基督，极度劳苦工作的人，也常常受到别人如此的批评。但愿这些人能受到主自己的安慰。

他们为甚么来找他？当然他们想要救他，因为他一直在不眠不休的工作，他的精力几乎消耗殆尽了。就人的层次来说，他真是精疲力竭了；所以我们看见，不久之後他要门徒把船开到对岸，他好有机会休息。他的母亲认为，他正在伤害自己的健康。让我们看到这事所隐含的美意和柔情。她带了耶稣的弟弟同去。她说，我们一定得阻止他，他简直疯了，他这样下去会把命都丢了。他们说的话纯粹是出於人的真挚情感，他们前去是为了劝他放下工作，与他们一起回家。他们到了那里，发现许多人围著他，就打发人去传话给他。然後，我们的主就说了这段奇妙的话，「听了神之道而遵行的人，就是我的母亲，我的弟兄了。」他指的是谁？马太告诉我们，他是指他的门徒。

他的家人出於爱，想要帮助他，但他如果允许这种行动奏效，他的工作就要受拦阻。作为基督的工人，我们面临的最狡猾的阻力，不是从敌人来的。我们反而喜欢那从反对者来的阻拦。如果有人攻击我，我可以打起精神全力以赴。但是我的亲友，他们不太了解一些事情的意义和原由，想要阻止我那些克己劳苦的服事工作，这就成了更严重的拦阻。他的母亲就是想这样作。他宣告说，他的亲属不是他肉身的母亲和弟兄，乃是那些在属灵上忠於他的事工，忠於他的热诚，忠於神旨意的人。肉身的亲属关系固然是崇高、柔和、美好的，但却低於遵行神旨意之人与他的关系。我们可以从圣经中找到完整的解释。有一次，耶稣告诉那些自夸是亚伯拉罕後裔的人说，他们是亚伯拉罕的後裔，但不是亚伯拉罕的儿女。因为如果他们是亚伯拉罕的儿女，就应该作亚伯拉罕所作的事。他们虽然与亚伯拉罕有肉身的关系，却没有属灵的关系。保罗後来写道，「从以色列生的，不都是以色列人。」当基督的爱心，当神的旨意成为我们自己的爱心和意思的时候，我们就与他有了属灵的契合，有了最高的亲属关系。

平静风浪（22-25）第二件事与前面那件事有密切的关系。路加说，「有一天」，他要求门徒渡船到对岸去。马可说他们就把他「一同带去」。他上了船，就直接到船尾较隐秘的地方，躺下来睡觉。他实在是疲倦了。神在人疲倦时给人睡眠，这也是他防止人过度疲倦以致於损及健康的方法。一个能入睡的人，就不会丧失他的理智。我们看这个故事的时候，有一件事会引起我们的注意，那就是他居然没有被暴风吵醒。那不是一个寻常的暴风。路加形容湖上忽然「起了」暴风。那个湖上的暴风通常起自高山，骤然而降，猝不及防。可能十分钟以前，加利利海仍平静如镜，但瞬间湖面就会因由山上下来的狂风而掀起滔天巨浪。这个湖上风暴是如此激烈，以致路加说，「船将满了水，甚是危险。」但是他却没被惊醒，他依然在船尾酣睡。

然後我们注意到门徒的焦虑。他们在唤醒他之前，尝试了一切可行的措施，他们都知道自己是操舟的老手。他们深谙行船的技巧。当他们尽了一切努力，发现於事无补，船已快装满水，他们快要灭顶的时候，他们就去叫醒他。我们最好坦率地指出，在这一点上，他们作错了。这样说很简单，我想如果我当时在场，我一定比他们更早些唤醒他，但是如果我这样作，也和他们犯了相同的错误。

他醒过来，平静了风浪，然後他转向他们说，「你们的信心在那里呢？」马太、马可、路加都用不同的字，记录了这一句话。他们都声言，基督平静了风浪以後，就责备那些唤醒他的人。他批评他们，是因他们的举动显示了他们缺乏信心。他们唤醒他是不对的。我自己很难接受这一点。他们犯了错误，因为他们没有必要唤醒他。为甚么？你想有基督在船上，这条船会沉下去吗？

他们不了解这一点，他们没有这样的感觉。他们焦虑甚么？他们说，「夫子，我们丧命啦！」「我们」包括了他们和耶稣。我不认为这些人是怕死，这不是他们最焦虑的问题。他们担心他们要淹死了，他们害怕他也会淹死。他们害怕的就是这些吗？不！他们感觉到，如果船沉了，他所代表的一切也都要毁灭了。他们听他讲道已将近三年，他们听他的教训，与他在一起生活。藉著他的解说，他们看见了神国的荣耀，看见了这个理想是多么宽广、美丽、蒙福。也们看见他努力的目标所发出的光彩。他们感觉这一切都要化为乌有了。如果我们丧命在这船上，那么神的国也要毁灭了。这是门徒所焦虑的。船快沉了，那些有关国度降临的比喻怎么办？

今日也有许多基督徒认为，船快要沉了。我已经听到太多这种悲观的语调。船不会沉的，因为有耶稣在船上。

暴风不能打扰他，但门徒的不信却能唤醒他。他虽然被他们打扰，但仍耐心、温柔、坚定地来到船舷，望著翻腾的海水。马可告诉我们，他说，「住了吧！静了吧！」译得白一点，他对海水说，「嘘！安静！」这是很有趣的。我发现他对被鬼附的人说话时，也用相同的字。我认为他知道，那场暴风後面藏著魔鬼，我也相信约伯记所记的，撒但要控制一切事物，以拦阻神对它们的旨意。魔鬼自以为他有可能摧毁神的整个计划。他真是愚不可及！25节让我们看到，透过这次的经历，他们更深地认识了他的奥秘和奇妙。这才是最大的收获。今日的世界，充满艰难试探，很多时候神的计划看起来似乎岌岌可危。基督似乎睡著了。但是，不要叫醒他。不要以为神想藉著你我的手来保护方舟，来托起小船。他不需要这样作。

在格拉森救了被鬼附的人（26-39）然後来看第三件事。这件事用了很多篇幅记述，但颇引人注目。我很喜欢开头的话，「他们到了。」只要基督在船上，我们总是可以安抵目的地。「他们到了」，却是到一个奇异的地方，在那里发生了一件美妙的事。

马太、马可、路加都记录了这事。其中有一点引起许多争论。有人说，基督无权摧毁牲畜。我们主的传道事工里，只有两个场合他曾毁灭东西。一次是叫无花果树枯乾，一次是这里的叫猪投在湖里淹死。就我看来，这事无须争论。我有三个事实要说。

１．他作这事是正当的我从不怀疑耶稣所作的任何事。如果你说这个理由对你还不足够。

２．比较两千头猪和一个人的价值但这还不是最终的答案，最终的答案最简单：这些人住在犹太人的领土上，他们属於犹太国，他们无权养猪。他是犹太人的弥赛亚，他允许鬼进猪群的同时，也是在扫除一项违反律法的生意。那些投资养猪的人对耶稣大发雷霆，就像今日某些人对立法者所订的禁则发怒一样。如果你出面干涉他们违法的投资，他们就认为你大煞风景。他们丝毫不考虑道德上的後果，他们就是当日那些养猪人的後继者。

３．有三个世界在这故事中相遇了恶者的世界，人类的经验世界及神掌管的世界。这里我们看见了恶者的世界，它是这个故事的主角。我们看见这些鬼都渴望附著在一种物质或身体上，它们想要抓住人，进入人里面，控制人。他们一旦被赶出人的身体，就情愿进到猪里面，免得没有任何物质可以附著。耶稣说，「污鬼离了人身，就在无水之地，过来过去，寻求安歇之处，却寻不著。」污鬼在人身上找到安歇之处，一旦它被逐出人身，它就得不著安歇，因此它说，「我要回到我所出来的屋里去。」为甚么污鬼一定要寻找一些物质或身体上的接触呢？这乃是它们一贯的目标，因为只有当它们在人身上，或退而求其次，在较低层的其它生物上找到有利的位置时，它们才能妨害神在万物及这世界中的工作。这是极奇妙的启示。

另外，污鬼也怕无底坑。「无底坑」在新约里一共出现九次，一次在这里，一次在罗马书中，其它的在启示录里。启示录里的这词，是指没有底的深渊。所有的邪灵都怕它。因此我们看见，污鬼惧怕无底坑，它们想要附著在人身上，透过人来表达它们的邪恶意图，并且与人和神对抗。

但是再来注意，这个故事如何指明了耶稣的权柄。「至高神的儿子耶稣，我与你有甚么相干？求你不要叫我受苦。」它们求他，不要叫它们下到无底坑里；它们如果一定得离开人身，它们情愿进到猪里。在这里我们看见了恶者世界的本貌，它们害怕无底坑，渴望附在人或动物身上以实现它们的毐计，它们也承认耶稣的权柄。

们求他，不要叫它们下到无底坑里；它们如果一定得离开人身，它们情愿进到猪里。在这里我们看见了恶者世界的本貌，它们害怕无底坑，渴望附在人或动物身上以实现它们的毐计，它们也承认耶稣的权柄。

我们接著来看，这故事中有关人类的经验世界。人一旦被鬼附著，就落到极可怕的光景中。这个人被鬼附了（其实有两个人，但路加只提到一个人作代表），但那城中其他的人则被贪心所附，他们的光景更糟榚，更难对付。

那个住在坟墓中的人，耶稣已经赶出了他身上的污鬼；但是那些被贪心所附的人，因他们拒绝耶稣，他就任由他们贪心，离开他们走了。今天，那个地区的居民被人称作Toglodites，翻译出来就是「住在坟墓里的人」。那城因拒绝他，他就离弃了它。几千年来我们还可以看见那城因拒绝他，所带来的後果。

这引我们注意到第三个世界，就是神掌管的世界。基督有完全的权柄管辖恶者的世界。他也有绝对的权柄管辖人的世界，他能将人从撒但手中救出来，也能将人交给撒但。他如何运用他的控制权，完全看人对他的态度来决定。若一城拒绝他，他绝不强留在那城。他上了船，离开他们。他曾在那里，以他的大能施行拯救。他给他们一个例子，说明他能在人身上作工。但是他们不要他，因为他使他们损失了两千头猪。今天，同样的可悲画面仍一再出现。如果他一上岸，就责备我们的过犯和我们所作的生意，赶走我们所豢养的猪，我们若让他继续下去，他还会作甚么？还会改变甚么？乾脆把他赶走算了。於是他离开了他们。他背弃他们，就是定了他们的罪，他有权柄这样作，就像他有权柄赶走那人身上的污鬼一样。

因此，我们看见了三个世界；管辖这一切的权柄，乃是在我们的主，那位救赎主身上。


路加福音8:40-56

「耶稣回来的时候。」这句话将这里的事件和前面的事件连结起来。他曾去了格拉森，那里的人赶他走，他就走了。

「耶稣回来的时候，众人迎接他，因为他们都等候他。」这话显示了当时耶稣在加利利是如何受人欢迎。然後路加述说了睚鲁的故事，和患血漏女人的故事。这两个故事彼此穿插，彼此相关。这段经文有一个非常美妙之处，因为这两个故事之间有极鲜明的对比，但又有极奇妙的吻合。

睚鲁的故事──她的女儿病了这幅画面的背景非常光彩。睚鲁是管会堂的官，在当地是知名之士。也许那个会堂，就是当那百夫长托几个长老去求耶稣时，他们所说「你给他行这事，是他配得的，因为他……给我们建造会堂」的那个会堂。显然睚鲁认识耶稣，以前看过他行的奇事。他有一个十二岁的独生女儿。对睚鲁来说，这十二年是充满阳光的岁月，小女孩的歌声、脚步声、笑语，洋溢在整个家中。

这幅画面的前景却是一片阴暗。她「快要死了」。她得了重病，快要死了。睚鲁离开她，满怀著忧虑，带著即将丧失爱女的悲恸去见耶稣，求耶稣到他家里去。他的信心不同於百夫长的信心。百夫长对主说，「只要你说一句话，我的仆人就必好了。」这人的信心还末到达百夫长那样高的层次。他要求耶稣到他家里去。请注意，耶稣立刻去了。他不因信心的种类不同而稍有踌躇。那里有信心，他就立刻回应。这人相信耶稣若去他家，必有帮助，基督就去了。

在这故事第一阶段的结尾．路加谨慎地告诉我们，「众人拥挤他。」马可也提到这点，但他用的词句没有路加强烈。我们最好注意到这两个动词，路加所用的词有压挤的意思。路加是遗词用字的好手，显然他要给他这本书的读者提阿非罗一个印象，就是当时的群众是多么热心，渴望。他说，他们拥挤他，使他几乎寸步难移。马可用的词较缓和，说到群众从四面八方涌来。欢迎的群众是如此热情，以致耶稣几乎动弹不得。

患血漏女人的故事然後我们看到了那个患了十二年血漏的女人。这个画面的背景，是一片黑暗和痛苦。睚鲁的家中，过去的十二年是充满阳光、歌声、喜乐的岁月；但对这女人而言，过去的十二年却充满了痛苦。这是一件非常特殊的例子，我们不可用现今对疾病的态度来解释。我们必须回到当时的情景，才能透彻地了解它。根据摩西的律法，这样的女人不可以接触任何人，任何人也不可以去接触她。律法要求患这种病的女人必须被隔离。这里是一个例子，让我们看见遗传如何强加在有关卫生的律法上，这是很残酷的。人们认为任何女人患血漏，是由於个人的不道德所引起的。这是绝对错误的观念。利未记并未如此教导，但当时的人就是如此相信。他们在利未记的卫生法则之外，加上了遗传，将患这种病的女人隔离出来，又加上诸多的限制。有十二年之久，这女人被圣殿、会堂、-一个聚会的地方赶出来。根据摩西的律法，隔离这种人的原因是她患了血漏；但对这种病的错误观念却造成了一个遗传，将她当作无耻之人，把她摒弃在她的家庭和社会之外。十二年之久，她这样被人摒弃；她挣扎了十二年，想要重获健康，但是她终於陷入深深的绝望中。她所经历的黑暗阴影，和睚鲁家中过去十二年的明亮愉悦之岁月，形成了一个多刺目的对比呀！但是，今天她的心中燃起了希望。因为耶稣经过那地。她已经听过他，知道他来了。-一次我读马太、马可、路加所记的这故事时，都会为她接近他的方式感到讶异。一个软弱的人在需要的时候，竟会变得刚强无比，这是多奇妙的事！她作了甚么？我们一直读的是，她摸了他的衣裳繸子。事实上，「摸」这个字无法正确表达希腊文这字的意思。

她不只是摸，她乃是紧紧抓著。也许用「紧抓不放」意思更接近些。她不只是伸手摸他，她是用手抓住。

民数记15:37-41中，耶和华命令百姓，要在衣服边上作繸子，好叫他们看见这繸子，就记念遵行他的命令。这是神的命令，不是遗传所加上去的仪文。毫无疑问的，耶稣遵守了这命令，他的袍子有繸子，繸子上钉了蓝细带子。当穿上这种袍子时，袍子的一端披在肩上，走起路来，总会有一条燧子向後搭在背上。那女人所抓紧的，就是这一条繸子。她穿过人群，用手抓住这条繸子。那实在是大胆而绝望的举动。律法规定，她不可以接触任何人，但她正陷於苦闷和无助，她一直被人驱逐，她的力量正逐渐消退，她想，耶稣在那里，只要我能触到他，我就能得帮助。

那是一个信心的秘密举动，同时多少含有一点迷信。发拉尔说，「她认为基督行神迹是一件极自然的事，不用出於他的意志和权力。」这话说得很对，也很清楚。她想，只要她能接近他，他里面的某些东西就会自动的帮助她。但这也是信心，信心透过盲目的信而作工。使徒行传19:11,12说，「神藉保罗的手，行了些非常的奇事。甚至有人从保罗身上拿手巾，或围裙，放在病人身上，病就退了，恶鬼也出去了。」我们再度看到，这也是迷信，但後面有信心。他们的信心虽是以迷信的方式表达出来，但他们仍然得了医治。这女人也得了医治。这一切都颇发人深省。

只要有信心在，即使睚鲁的信心比不上百夫长的信心，即使信心是以迷信的方式表达出来，他还是尊重这些信心，将迷信搁置一旁。

她虽然得了医治，但她还是必须出面，她的见证可以帮助睚鲁。因此耶稣停下来问，是谁摸我？彼得看见拥挤的群众，就对耶稣的问题提出反驳。根据路加的记载，那是门徒们一致的意见，但一致并不一定表示正确。他知道好奇群众的拥挤，和一个出於需要和信心的人之摸触之间的区别。他说，「总有人摸我，因我觉得有能力从我身上出去。」如此，他使那女人来到他面前，说出真相。然後他望著她说，「女儿，你的信救了你。」你的信心，而不是迷信的举动救了你。你得救，不是因为你摸了繸子，乃是因你这样作是出於信心。虽然你的行动是迷信的，但你与我有了接触，你就得了医治。

然後他给她未来的计划。「平平安安的去吧！」睚鲁的故事──她的女儿死了这时候，睚鲁一直在旁边等著。他一定想到了耶稣的耽搁。我相信耶稣停下来，问是谁摸他的时候，众人必须让开一条路给那女人，那时睚鲁一定有些不耐烦了。也的女儿就要死了，耶稣还一再迟延！尽管他心焦如焚，他还是听见了这女人因摸耶稣而得痊愈的事，这对紧接著发生的事颇有影响。

然後，致命的打击来了！有人从睚鲁的家来，对他说，不要劳动夫子了，你的女儿已经死了。霎时之间，也的信心动摇了，他的爱受了伤害，他的盼望瓦解了。路加记载，耶稣听了信差所说的话，立刻对睚鲁说，「不要怕，只要信，你的女儿就必得救。」得救？一两分钟以前，睚还听见耶稣对那女人说这句话，现在他又听到耶稣对他说，「你的女儿就必得救。」让我们想像，他们继续前进，往睚鲁家走去，这段路程的情形。我不知道这段路有多远，但他是凭著信心走的。这信心的意思，不一定是指他确信他的女儿会活过来。也许他在沉思，他有一点动摇，但他的信心仍使他有盼望。他们到了，我们的主赶走围观的好奇群众。从别的福音书中我们看见，那些人讥笑他，嘲讽他。他将他们都赶出去。他说，「她不是死了，是睡著了。」按照我们对死的定义，她确是死了。他也曾说到拉撒路，「这病不至於死。」但是拉撒路死了。我们所看到的死，在基督的眼中并不是死。灵魂离开了身体并不是死，死亡有更深的意思。

睚鲁的故事──她的女儿复活了然後，路加告诉我们，他拉著她的手，对她说话。马可记下了他实际所说的话，有些场合他是使用他的母语亚兰话，他说，「大利大吉米。」意思是，小羔羊，起来吧！她的灵魂就回来了。她的灵魂没有死，虽然她的肉体没有了生命，她那最重要的部分仍然活著。

我们不要漏了这故事的结尾，「耶稣吩咐给她东西吃。」这是何等美丽、温柔的举动！他知道她需要甚么。她已经回到了尘世，给她东西吃吧！这件简单的事，却含有非常深刻的哲理，并且在运用上有远大的影响。我们这些成圣的人应该把握住这个哲理。


路加福音9:1-17

接著的这段经文中，路加记录了当时主服事工作的明显特徵。那时正是一般所谓「加利利服事时期」的尾声，也是他广受欢迎的时期。这一段特殊的经文中，记载了十二个门徒第一次的使命。迼故事在各方面，都具有永恒的兴趣和价值。这里记载了他头一回打发门徒代表他出去。整个教会就是承继了使徒的伟大工作，为基督耶稣作见证，代表他出去。

这个故事成三部分。

１．1-5节记述他们的奉差出去；

２．6-9节记载他们出去以後所作的工；

３．10-17节记载他们的回来，以及接下去相关的一件事。

门徒奉差出去（1-5）这是我们的主最後一次在加利利旅行。接下去的六个月中，他也到过加利利，但没有在那里停留。他主要留在约但河另一面，在比哩亚，在较不受人注目的地方。他以前曾两度在加利利旅行。第一次是与四个门徒同行，第二次则带著十二个门徒一起去。第一次旅行期间，他得著了许多门徒，旅行快结束时，他挑选出十二个门徒。马可谨慎地告诉我们，他拣选门徒之後，命令他们作两件事：首先与他同在，然後为他出去。第二次他去加利利时，他带著十二个门徒周游各地。这里是他第三次，也是最後一次在加利利旅行。毫无疑问的，它发生在主传道的第三年，很可能占了这一年大半的时间，因为路加说他们「走遍各乡」，这不是短时间内能作完的。

这一次，门徒是单独出去，他没有与他们同行。他也分头独自去工作。马太福音11章告诉我们，他交待完了对门徒的托付之後，就往各城去，就是往门徒的家乡去。当门徒被差出去工作时，他就单独在他们的家乡工作。

这个故事有三点引起我的注意：

１．十二个门徒的富足；

２．他差他们去作的工作；

３．他们出去时的贫乏。

他们有何富足之处？

他们有赶鬼的能力和权柄，并能医治疾病。这里有两个词常被人混淆。

他给他们能力。能力就是精力、力量、爆炸的潜力。他不仅给他们能力，更给他们权柄。权柄就是运用能力的权利。所以他差遣他们出去，他又给他们能力和权柄。

他们的工作是甚么？

是赶鬼医病吗？不！这些都是次要的。他们要用赶鬼医病的能力作为说明的方式，以吸引众人。他不是差遣他们出去赶鬼，出去医治病人，他差遣他们出去，是为了「宣传神国的道」。

前面我们已经讨论过神国与天国有何区别的问题。我说过，如果我们把「神国」改成「神的王权」就更接近中心事实。有些人认为神国和天国，有特定的领土，也有人认为那是指某一段时期。这些我都不否认，但是天国和神国的含义要更广。耶稣差遣门徒出去，宣讲他所宣讲的，也就是施洗约翰所宣讲的。施洗约翰和耶稣在开始他们的事工时，都这样宣告，「天国近了，你们应当悔改。」这些人要去传扬的信息，就是神作王的事实。我们中间有些人很可能只看到这真理的一角，而错过了这个伟大真理的影响力。我们说，神国和天国是同义词，都是指神将要在世上建立的秩序。这个观点没错，但不够充分。但神国就是神的王权，是神现在作王掌权的事实。他打发他们出去宣讲的就是这个事实。这世代最需要的，是承认神的统治，神的王权，神的国。神国并未耽延，他现在正作王。我们的责任不是去告诉人，他将要逐步统治管理。神并未将这世界交给魔鬼。今日他正掌握著魔鬼和这世界。他任由魔鬼张狂，好使其自取灭亡。这些人被差遣去宣传神的国，宣告这国已为人预备好了；告诉人，他们现在可以进入这国；但是除非他们变成小孩子的样子，悔改归向神，否则他们不能明白神国的福分。人不可能脱离神的统治，但人怎能知道神作王的美丽、宽广、和福气？因此他差他们去宣讲他所宣讲的。一个人若向他的统治权降服，就没有别人能统治他。他有永恒的特权，他能释放各世代，他有永生。他说，去吧！去宣讲神的国。

我还要强调另一个词，就是他差遣门徒「宣传」神国的道。「宣传」的希腊文是Kerusso，意思是作使者，通常是指代表王的使者。这个动词的意思就是带著权柄去传达信息。使者的职责不在斡旋难题。他差他们去作神国的使者，带著权柄去宣告神的国。

他们出去时的贫乏然後他说，「行路的时候，不要带拐杖和口袋，不要带食物和银子，也不要带两件褂子。」这纯粹是东方国家的习俗，但它的原则永远存在。这是一种华丽的贫穷，他们惟一的财产就是他们的信息，他们的能力和权柄，以及他们是他的代表之事实。

门徒出去以後的情景（6-9）这里出现了「宣传福音」一词。新约中一共有两个伟大的词用来形容传福音的功效。虽然希腊文有八个不同的词可以用指「宣传福音」，但只有两个是较主要的。一个就是上面讲过的Kerusso，另一个则是euaggelizo，後者是宣讲好消息的意思，就是这里我们所用的。他们出去，作神国的使者，宣传福音。这就是他们的工作。如果当日他们作了这些，应该有无数册的报告和记录留下来才是，但是路加只字未提，马太和马可也末记载。

他们传福音的细节并不重要，重要的是，他出去了，去宣讲福音。

第7-9节是他们出去以後产生的结果。-一件事都是以主自己为中心。因为耶稣的名声四播，引起了各种对他不同的说法。-一种说法都与超自然的事有关：有人说是约翰复活了；有人说是以利亚显现；有人说是古时的一个先知复活了。使徒作工的结果，使众人注意到他们的主。虽然他们的工作没有详细记录，没有统计数字，但他们的工作具有非凡的意义。

门徒回来了（10-17）最後，我们看到他们回来了，向主报告他们所作的事。如果教会也能效法使徒们的方法，那该有多好！教会应该说，我们不再出版我们的工作报告，我们把一切报告交给耶稣，而不交给世界。我想，有时我们的报告和统计数字反而会拦阻我们。我们应该向主报告。

然後他作了甚么？他带他们过海到伯赛大去。他知道他们累了。他听完了他们的报告，就说，你们来，同我暗暗的到旷野地方去歇一歇。他们到了旷野，却发现那里已经聚了一大群人。

注意下面发生的事。群众等在那里，「耶稣便接待他们，对他们讲论神国的道，医治那些需医的人。」他继续作门徒所作的事。

五饼二鱼的神迹日头西沉，夜幕逐渐降临在旷野上。细心的门徒对主说，请叫众人散开吧！好让他们去找些食物果腹。他说，「你们给他们吃吧！」他们说，除非我们去买，否则我们慬有的五个饼两条鱼实在不够他们吃。他们显然已经商量过了，腓力也稍微估计了一下。他说，二十两银子的饼也无法给大家吃饱，这是他们的估计。耶稣说，叫他们坐下，他就拿著五饼二鱼，望天祝谢。他不是祝福饼，乃是向天祝谢，他献上感谢。

四福音中只有约翰福音提到，耶稣次日曾在属灵的层次上解释他这个使五千人吃饱的神迹；他并且责备群众，因为他们只是有兴趣於物质方面的事，却不顾属灵的事。他们对物质上的神迹人感讶异，但他这样作原是有一个属灵的目的。他对门徒说的物质上的事，实际上是指属灵方面的事，今日他也同样对教会说，「你们给他们吃吧！」饥饿的大众正濒於饿死的边缘，是因为他们缺乏生命的粮。那就是他对自己的人所说的，你们给他们吃吧！现在注意他的方法。他是使用他们手上现有的饼和鱼，喂饱了群众。我们也许会说，我们拿甚么来喂今日饥饿的世界？我们甚么也没有，只有一些微不足道的东西。答案是，他就要使用那些微不足道的东西，让它们成为媒介，供应这世界。

四十年以前，我曾到英国的一个小镇上带领特别的布道聚会。第一个主日早晨，为了鼓励那个教会与我一起动员，我特别以「你们给他们吃」作为讲道的主题。我要求会众，为这伟大的事工献上他们所有的。聚会之後，有一位虔诚的姊妹来对我说，「我听了你讲的道，我愿意有分於这工作，但是我能作甚么？我甚么也不会作。」我看著她说，「你会唱歌吗？」她说，「我会，我曾在教会的音乐会上演唱过。」我说，「那好！今天晚上聚会以前你来祷告室和我碰面，然後我们一起上讲台，你负责唱一首福音歌。」她说，「哦！不行！我从未演唱过这一类的歌。」我说，「你只要找一个简单的福音信息，把它唱出来就行了。」那晚她去了，她实在是个卓越的歌唱家，但是她以前从没有为耶稣唱过一首歌。那晚她唱了一个福音的信息，她并不认为那首歌里面有甚糜惊人之处。当时教会後排坐著一泣殷实的富农，他是呼召时第一个走到前面来的人，他把自己献给了神。他说，「我信主了，但不是因为你的信息，我并不太明白你讲的道，我乃是因那位女士所唱的歌而信了神。」我立刻回到教会里，对那位女士说，「来！你应该和这位先生握握手。」她以前就认识那位农夫，她说，「当然可以，但是为甚么？」我说，「因为你用你的歌声，为基督鸁回了这个人！」那位农夫後来在那个地区成了一个大有影响力的人。

让我们也把我们的五个饼带到他面前。用我们的饼想要喂饱众人是无济於事的。那固然是好的饼、有益健康的饼，但却无法靠著它们喂饱众人。把它交给基督，他要使用我们微不足道的东西，将其加倍增添，喂养众人。

最後，他们都饱了，并且十二个门徒还各有一篮食物。那些都是剩余的。耶稣祝谢後的饼，不但给众人吃饱，还绰绰有余，他剩余下来给我的，比我当初拿出去的还要多。


路加福音9:18-27

路加记录了十二个门徒的任务之後，他省略了许多事件，只触及一些显著的事实。现在他记下了我们主的事工中一个紧要的关头，就是发生在该撒利亚腓立比的事件。马太对这事有非常详细的记载，路加则简略得多。马太记下了西门所承认的-一个字，「你是基督，是永生神的儿子。」路加只记下西门承认主这个事实；他用非常简短、清晰的方式表达西门的承认，「你是神所立的基督。」马太又指出，紧接著西门的承认之後，我们的主向门徒启示三项他从未说过的奥秘，就是教会的奥秘，十字架的奥秘，和他第二次再来的奥秘。路加的记载中，没有提到教会的奥秘，但他指出了当时我们的主所启示的三件事：

１．他的弥赛亚身分，２．他的十字架，３．和他的作王。

首先我们来看他启示的方法，然後注意他的三个启示。

他启示的方法关於他启示的方法，请注意路加的话，「耶稣祷告的时候。」马太、马可都没有提及这话。单单路加特别注意到一个事实，就是耶稣在他一生的事工中，常常用他的祷告来引出某一个重要事件。这是我们的主对路加特有的启示。路加有七次指出他在祷告，其余的福音书作者则没有记录。路加告诉我们，他在受洗之前祷告。他的名声日益远播之际，他退到旷野祷告。他在挑选十二门徒之前也祷告。这里，我们看见他在该撒利亚腓立比祷告。後来，路加告诉我们，他改变形像时也正在祷告。他指导门徒如何祷告之前，他也祷告。最後，我们看见他在客西马尼园中祷告。如此，路加让我们看见了这位人子，道成了肉身，作为一个人，他活在一个祷告的生活中。

接下去的话颇引人注目，「耶稣自己祷告的时候，门徒也同他在那里。」这启示了我们主的祷告生活之水准。确实，我们的主总是单独祷告，他从未真正和他的门徒一起交通祷告。他们从未达到他祷告的层面上。他是在另一个层面上祷告。如果我们没有一个中保，引介我们到神面前来，我们就无法祷告。我们若不是深深认识到，我们必须靠著他的慈悲怜悯到他面前，我们也无法祷告。但耶稣不需要这些。他向神祷告的时候，从来不需要一个中保。他也不是靠著神的慈悲和怜悯来向神祷告。

他一直是和神亲密地交谈著，那是一种完美交通的祷告。路加说他「自己祷告」就是这个意思。他的门徒和他在一起，但他是单独祷告。

从地理上看，我们会发现这一阵子以来，他一直带领门徒往东北方犹大领土的边界前进。如果他们再往前走一点，就会越过边界到另一国去了。他领他们到了该撒利亚腓立比的严石地带。显然他要带他们离开群众。

有一天，他们独处的时候，他问他们，「众人说我是谁？」他没有问他们官长对他的看法。他也没有问他们君王或税吏对他的看法。他不在乎人的特权或声势，他关心的是百姓。

然後他们将所听到的，选最好的一部分告诉他。有人说他是约翰，但约翰已经被处死了。有人说他是以利亚，他们一直在期待以利亚来。也有人说他是古时的一个先知。那是很惊人的见证。他们所说的这一切揭示了一个事实，就是人们发现他有超自然之处。

於是他把他们带进了最紧要的一个关头，他说，「你们说我是谁？」你们是否同意这些传言？这些年来，你们这十二个人一直与我在一起，和我有密切的交往，你们是我所拣选的人，我拣选你们与我同在，我也差遣你们出去。你们说我是谁？西门就代表其余的人发言，他宣告他是「神所立的基督」。

他的弥赛亚身分接著来看三个启示。第一个启示，就是西门所承认的，他是「神所立的基督」。路加简短的记载，指明了这个承认的要点。这一个尖锐的宣告，将这个伟大的事实具体化了，「神所立的基督。」我们必须记住这宣告是一个希伯来人说的，如此才能明白它的意义。「基督」这词的希腊文，相当於希伯来文的弥赛亚。历史上，希伯来这个国家，不管是盛世或衰世，颓败或兴旺，都一直在期待著弥赛亚的来临。就他们来说，对弥赛亚的期待具有三重意义。弥赛亚对希伯来人的意义是，他是先知，能带来一个完整而最终的启示；他是祭司，将担任救赎的调停工作；他是君王，有绝对的王权统治管理。有时他们强调弥赛亚的先知职分，有时强调他的祭司职分，有时强调他的君王职分。在我们主的那个时代，他们几乎忘了弥赛亚在先知和祭司方面的职分，只专注於他的君王身分。现在，这里有一个拙於言辞，对国家事务愚钝不灵的人，对耶稣说，你是先知，是祭司，是君王，是我们的应许，我们的盼望，我们所期待的，如今你从神那里来了。你是启示者，你是救赎者，你是统治者。

现在将这个承认与其地人的看法作一比较。有人说他是约翰，有人说他是先知里的一位，有人说他是以利亚。但是这个希伯来人彼得说，你不是他们中间的一位。你是众人所期待的那一位，是「神所立的基督」。这就是他的承认，这也是一个伟大的启示。

如果我们同意将他与其他人并列，我们就是侮辱他、亵渎他了。神所立的基督远非人所能比。他是先知，带来最後的启示；他是祭司，提供完全的救赎；他是君王，有绝对的统治权。

耶稣立刻嘱咐也们，不可将这事告诉别人。你有没有想过，他为甚么不许他们告诉别人呢？我认为有两个原因。

１．虽然这个承认很完整，但那时他们并不了解它的全部意义。他们还不明白那位先知如何启示真理；那位祭司如何成为救赎者；那位君王如何掌权统治。他们尚未预备妥当。他们的了解还不完全。如果撇开十字架不谈，只宣告他是弥赛亚，是先知，救赎主，君王，这样作只会误事。他们必须等待，时机尚未成熟。

２．另外一个原因是，他是弥赛亚的这个事实，永远不能被辩证法所证明。任何机智的辩论都不能带来有价值的说服力。

马太告诉我们，彼得作了这个承认之後，耶稣说，「西门巴约拿，你是有福的，因为这不是属血肉的指示你的，乃是我在天上的父指示的。」只有直接从神来的启示，才能使人相信他是弥赛亚。我们单凭辩证法，单凭辩论是得不到甚么结果的。我们必须作的，就是将人们带到他面前，让他们面对著他，然後从神来的启示就会藉著他，使人相信他真是基督。

他的十字架这个伟大的启示，说明了我们主这个人的孤单而崇高的本质，以及他的职分。他接著启示他们第二件事，「人子必须受许多的苦，被长老祭司长和文士弃绝，并且被杀，第三日复活。」神所立的基督必须受苦，必须被杀，必须复活。这些「必须」是何等的伟大！然後他告诉他们，如何才能作他的门徒，以及作门徒所牵涉到的事。他们不仅仅应该知道他是弥赛亚，并且要遵从他的计划。「若有人要跟从我，就当舍己，天天背起他的十字架来跟从我。」他的作王他的弥赛亚身分得到承认之後，他就宣告十字架的重要性和必要性。接著他又提到那不可避免的结局。他说，「凡把我和我的道当作可耻的，人子在自己的荣耀里，并天父与圣天使的荣耀里降临的时候，也要把那人当作可耻的。」这就是他启示的第三件事。他要在他自己的荣耀，并天父与众天使的荣耀里降临。这位神所立的基督，必须经历受苦的道路，经过十字架和复活，所以他也必须在他的荣耀中降临。显然这些都是必然要临到的。那日子，也就是审判之日，如果今日我以他为耻，到那日他也要以我为耻。为甚么？因为这是必然的法则。如果我以他为耻，我就是以一切纯洁、祟高、尊贵、美丽的事为耻。我若以这些为耻，我就降到了一个低下、卑贱、粗鄙的层次中，他在他那荣耀的日子也必以我为耻。我们都在迈向那日子，那时我们将会置身於那些他引以为耻的人群中吗？但愿我们各人在内心里回答这个问题。

最後他说，「我实在告诉你们，站在这里的，有人在没尝死味以前，必看见神的国。」这话常常被认为是指著他改变像貌那时刻说的。我不认为如此。他们在变像山时并未看见神的国。马可福音说，「有人在没尝死味以前，必要看见神的国大有能力临到。」他们在变像山上并未看见神的国大有能力临到。他们看到的只是一个画面，启示了将要建立的秩序，但他们末见到神的国大有能力临到。

他们甚么时候看见神的国降临？就是在他们看见他钉十字架，看见他从死里复活的时候，那时神的国就大有能力地临到了。但神的国尚未完全，还不是最终的，一直要等到他在荣耀中降临，他的国才完全。当他们看见他被人藐视，被拒绝，被唾弃，被钉在十字架上时，他们以为一切都完了，都过去了，其实那时他们看见的就是神的国降临了。不久之後，当他们看见他从死里复活，他是复活的救主时，他们就会明白他们已经看见了神的国。


路加福音9:28-50

「说了这话以後，约有八天。」这里所说明的时间非常重要。说了甚么话以後？就是我们前一讲中所研读的那些话。如果我们要立刻将自己放在门徒的立场上，就必须先作一番预备。

前面发生了甚么事？我们看到彼得承认基督，耶稣也证实了他所承认的。他代表一小群门徒，宣告耶稣是「神所立的基督」。那对门徒而言，一定是个喜乐的时刻。但是紧接著，主在他教导的过程中第一次向他们宣告，他必须被钉十字架，他们立时手足无措起来。他们不能明白，弥赛亚如果被置於死地，又如何去完成他那伟大的弥赛亚使命呢？他们惊慌了。我们的主说了这些话，又加入一些相关的明确指示。他说，他的国将要降临，他将要降临作工，他要与圣天使一同降临。我们可以了解他们的慌张。

现在过了「约有八天」。-一个福音书作者都未记录这八天中的情形。这一段沉默颇富暗示性。他们本来在该撒利亚腓立比，那是一座多严石的城。假定改变像貌的事件不是发生在他泊山，而是在黑门山，他们可能就在那里度过了宁静的六日。我想这六天中，他们心里一定充满疑惑。我们的主也在这六天里有一些安静的时刻。六天之後，那件有密切关系的事发生了。

本段经文可分成四个部分，发生在四个不同的地点。

１．28-36节，山上的变像。

２．37-43节，山脚下的事件。

３．43-45节，耶稣在道路上行走。

４．46-50节，发生在他工作的基地迦百农。

山上──变像（28-36）让我们来看第一部分。他「上山去祷告」。他到一个隐密处，正安静地与神交通时，他的像貌改变了。路加没有描述原因，只描述事实，「正祷告的时候，他的面貌就改变了。」除此以外，他没有再多作描述，但他加上了一句醒目的话，「衣服洁白放光。」他的衣服闪耀著荣光，看起来如此光亮耀眼。

我们转过来看马太福音和马可福音有关这事的记载。他们用了路加所未用的词──变了形像。如果我们直接从希腊原文来翻译，就是变形。变形是指形式和外表上整个改变了。毛毛虫变成蝴蝶时，就是变形，毛毛虫最基本的生命还保留著，但它的形状改变了。

现在来看这事件的意义。他改变了形像。这件事不是在说，有光从天上下来，照亮了他。也不是说，他的神性在那个山上发出了亮光。世界上没有任何特定的形式可以显明他的神性。那么，所发生的是甚么呢？乃是他已经成全了他属人的生命，将要开始他属天的生命。他改变像貌，以预备他的离世，以及他将要进入那一个无限奇妙的生命中。他是神的第二个人，是神的人，他实现了神当初说，「我们要……造人」时的理想。一直到我们看见了耶稣，才能真正明白神说那句话的意思。我们回到创世记，读神创造人的记载，但是我们还来不及看清人到底是甚么的时候，人就打破了自己与神的关系，与神决裂了。人类堕落了，毁坏了。我们接下去读遍旧约圣经，可以看到许多代表人物，许多伟大的、屹立的、名声赫赫的人，但没有一个人真正符合神所说「我们要……造人」时的理想。一直到我们看见了耶稣，才明白这话的意思。

现在，他在山上。如果他在世上惟一的使命，就是实现并启示作为人的意义，那么他的工作已经完成了。他没有其它的事可作了。在那座山上，他自己的、独立的、属人的生命已经成全了，达到顶点了。就他个人来说，他可以不经过死亡而离开这个世界了。「死亡」不是神理想中用来完结一个人属世生命的方法。死亡乃是罪的报应，是与神决裂的後果。如果亚当没有犯罪，他是不是永远留在世上？当然不是。世界只是一个试验的地方。如果亚当没有犯罪，他在世上的职分完成之後，他就会改变像貌，不必经过死亡而离开这世界。这就是发生在圣山上的事。耶稣在这里改变像貌，他是一个人，神的人，他试验性的生命已经终了。

然後呢？有两个人从天上来，与他站在一起，一个是伟大的立法者摩西，一个是大能的先知以利亚。很有趣的是，他们仍然活著，并且仍然有意识。

他们在谈论甚么？是否在谈论他因无瑕疵的生命和顺服所嬴得的荣耀？是否在谈论他的改变像貌？他的变像是为了预备他不经死亡而进入属天的生命里。不是，他们乃是谈论他的去世。去世是甚么意思？我们现在用去世这个词就是指死亡。但去世还有比死亡更深的意义。「去世」的希腊文是Exodos。他们在谈论他的离开、退出，也就是谈论他将要在耶路撒冷成就的事。

再来看看山上的一幕。路加说，门徒「都打盹」。我能了解这一点。那时是夜间，他们都疲乏了。他们打盹可能是因为过去六天来心理的压力所造成的反应。他们这些天来，一直不明白他所说关於到耶路撒冷受死的事。然後他们清醒了，他们意识到有其它的声音在说话。

然後彼得说，「夫子，我们在这里真好。」他是甚么意思？上一次我们听见他说话是在该撒利亚腓立比。他听到耶稣要受许多苦并被杀，就劝耶稣，「主阿，万不可如此，这事必不临到你身上。」当时耶稣就转过身来，严厉地责备他。

现在他说这话的意思是，夫子，我就是想要见到你这种光景，满有荣耀，与天上的访客交谈，你在你的大能和美丽中降临，我们在这里真好。我不打算太强调彼得的话，因为路加说，彼得也不知道自己所说的是甚么。不管怎样，「这里」是一个加强的语气。

那时有一朵云彩来遮盖他们，「他们进入云彩里就惧怕。」他们害怕甚么？或者说，那到底是一块怎样的云彩？我们往往会以为，那就是我们所常见的云彩。事实不然。那是一朵天使的云彩，明亮无比，也就是不久之後他升天时，迎接他的那种云彩，有众大军出现的明亮云彩。他们进入云彩时就感到惧怕。

他们听见有声音从云彩里出来，云彩随即消失了，天使退去了，摩西和以利亚也回去了。那声音说，「这是我的儿子，我所拣选的，你们要听他。」彼得刚说过，这里真好，满有你的荣耀，不要去耶路撒冷吧！不要去受苦，被杀。因为耶稣先前说过，他必须去耶路撒冷，他也说过要去与摩西、以利亚同在。西门说，不要去，让我们留在这里吧！神说，这是我的儿子，我所拣选的，你们要听他。

山脚下──医治被鬼附的孩子（37-43）现在来看这位人子，这位符合神理想的人，他没有进入天上，乃是下到山脚。这惟一能实现神理想的人，从山上下来，进入山谷中。他在山下遇见甚么？一个被鬼所附、扭曲、喊叫、口中流沫的男孩。很引人注目的是，孩子的父亲说，「他是我的独生子。」或者直译为「他是我独生的孩子」。注意这里的对比。在山脚下，有一个人的独生儿子被魔鬼所附。从山上下来了神的独生儿子。如果他不下山，那孩子就会一直被鬼附著。但是他下来了，「既有人的样式」，他在变像山上，使自己降卑，下到山下；他这样作，使他有能力医治那个孩子，把魔鬼赶出去。

往迦百农途中──再度强调被钉十字架（43-45）他把孩子交还给孩子的父亲之後，就和他的门徒向南往迦百农去。在旅途中，他再度强调他钉十字架的必要性。八天以前，他已经在该撒利亚腓立比对他们谈过十字架的事，他们大感恐慌。他们上了山，又听到摩西和以利亚在谈论十字架。他们听见神的声音说，这是我的儿子，你们要听他。现在他们看见他赶鬼後，旅途上他又再度说到，他将要被交在人手里，他并且嘱咐他们要把这些话「存在耳中」。

在迦百农──争论谁为大（46-50）他们到了迦百农，进入一间房子。他们经历了这一切事之後，一到房中却立刻争论起谁为大来。耶稣就领一个小孩子来，叫他站在他们中间。他实际上是说，你们若接待这小孩子，就是接待我，他是我的使者。你们若接待我，就是接待神，因为我是神的使者。你们中间最小的，他便要为大。

然後约翰有所领悟了。他看见这个举动，听见耶稣的话，就明白自己作错了事。他实际上是说，我作了傻事，有一个人奉你的名作事，我因为他不是同我们一起的而禁止他。

耶稣说，不要禁止他。他也许不是跟从我们的，他的口音也许和你的口音不一样，他的方法也许和你的方法不一样，但是只要他是奉基督的名赶鬼，就不要禁止他。他若不是敌挡你的，就是帮助你的。

路加就这样以这个故事，结束了我们的主一生事工的最中心阶段。


路加福音9:51-62

现在我们要开始看路加福音的第三，也就是最後一部分。我们将跟随著我们的主，经历他在世生活的最後六个月，迈向十字架，并且跨越过十字架，直到看见他在复活的大能和荣耀中。如此我们将看到他开始完成那救赎的工作，这位完全的人将透过救赎的工作，使众子得以完全，并且将他们带入荣耀里。

本段经文启示了他的态度，也就是他在这一个阶段中一直持守的态度，另外还有一些对於所牵涉的原则之说明。

１．51节是有关他的态度之启示；

２．52-62节是原则的说明。

先从51节开始。「耶稣被接上升的日子将到。」有一个版本的旁注说，希腊文的原意是「日子满了」。这是正确的，它的意思不是说日子临近了，而是说日子已经到了。英王钦定译本的翻译，比修正译本更能正确地表达希腊原文的意思。摩法特博士（Dr. Moffatt）也采用了同样的翻译：「耶稣被提升的日子现今到期了。」这真是绝佳的翻译！因为「被提升」一词把希腊文原来的analepsis翻得恰到好处。

我们停下来讨论这一点，是因为我们应该先弄明白这话的意义，这是非常重要的。常常有人认为这里指的是主复活以後的升天，其实此处根本不是指他的升天。他升天的时机尚未来到。距离他钉十字架也还有六个月的时间。那么路加说他被提升是甚么意思呢？那不是指他复活以後的升天，而是指他的变像。他改变像貌的时期已经到了。这个analepsis在新约中仅出现这一次。七十译本里提到以利亚的被提时也用到这个字。现在他藉著改变像貌被提升的时机到了。

我们要在这样的了解上继续讨论。我们的主在山上时，很自然地到了一个终点，也就是他无瑕疵生命的完结点。如果他在世上的使命，仅仅是过一个完全人的生活，向人类启示一个完全的理想的话，他就不必再从山上下来。他在那里变了像貌，他预定的时期已经到了。但是他没有被提上去。「他就定意向耶路撒冷去。」这是一个关键的时刻。他已经实现了当初神说，「我们要……造人」时的理想，已经完成了他在世上暂时的、试验性的工作，他可以被提上去了，但是他却「定意向耶路撒冷去」。

这句话启示了基督对一件尚未完成之事的态度、心意和意志，以及他那神圣的性格。

他面向著甚么目标？乃是耶路撒冷。他如何看待耶路撒冷？耶路撒冷对他有何意义？路加在13:34说，耶路撒冷阿，耶路撒冷阿，你常杀害先知，又用石头打死那奉差遣到你这里来的人。我多次愿意聚集你的儿女，好像母鸡把小鸡聚集在翅膀底下，只是你们不愿意。

这就是他对耶路撒冷的看法，他看到了耶路撒冷对他的敌意。耶路撒冷在权柄、政治各方面，都与他敌对。他已经告诉他的门徒，他「必须受许多的苦」，被长老──地方官，祭司长──宗教领袖，和文士──道德官长所杀。整个城市的当权者都与他为敌，而百姓也附和著他们的官长。他知道这一切，但他仍定意，面向充满敌意的耶路撒冷而去。

他只看到耶路撒冷这一面吗？他在21:20,24说，你们看见耶路撒冷被兵围困，就可知道他成荒场的日子近了……他们要倒在刀下，又被掳到各国去。耶路撒冷要被外邦人践踏，直到外邦人的日期满了。

这就是他所看到的耶路撒冷。他在13:35还说，「看哪！你们的家成为荒场留给你们。」21:20说，「你们看见耶路撒冷被兵围困，就可知道他成荒场的日子近了。」因此，他看到的耶路撒冷，是一个怀著敌意，并且将要毁灭的城市。那不是比喻中的毁灭，而是实际的毁灭。他看见了将在一世纪之内发生的事，这城将要被兵围困，罗马大军横扫而过，街道上血流成河。他看见了将要发生的事。他定意向那怀著敌意、将要灭亡的耶路撒冷而去。

他所见到的耶路撒冷就是这些吗？不！约翰在拔摩岛上看见耶路撒冷，「我又看见圣城新耶路撒冷由神那里从天而降」（启21:2）。耶稣远比约翰早看到这个异象，他预见了耶路撒冷的重建。他看见了从天而降的耶路撒冷。「他就定意向耶路撒冷去。」虽然耶路撒冷充满敌意，即将灭亡，但是他的眼光超越了这一切因为敌对他而引起的黑暗，灭亡，腐败和苦难。他看到了耶路撒冷的重建。他看见了痛苦後面的胜利，看见了表面的挫败後面的得胜。

我们从主的这个态度，看到了他完美的人性和他的神性完全契合了。保罗在腓立比书2章论到我们主这个人的那一段经文中，他提到他主要的神性时说，「反倒虚己。」然後他论到他那完美的人性，他说，「就自己卑微。」注意这个过程。「他本有神的形像，不以自己与神同等为强夺的，反倒虚己。」这是完全在神性之内的行动。然後他说到结果，「取了奴仆的形像，成为人的样式。」那是指甚么时候？他出生的时候吗？不！那时他只是一个婴儿。他十二岁的时候吗？不！那时他只是一个少年。他三十岁的时候吗？不！他那时是个成熟的人。一直到他在山上变像时，他才有了「人的样式」。他在那时实现了神对於人性，对於人的功能所抱的最完美的理想。那时，他就「自己卑微，存心顺服，以至於死，且死在十字架上」。

如此我们看见那个完美的人，和神一起行动了。在神的行动（反倒自己），和人的行动（自己卑微），二者中间有著完美的和谐。他被提升的时刻到了，他却定意而向那敌对、毁灭、并要重建的耶路撒冷，他要去，使神的众子完全，并将他们带入荣耀中。

路加启示了主的这种态度之後，又举出三个例子来说明这个原则的应用。

１．紧接在他下山之後发生的，他定意面向耶路撒冷而去，却被一个撒玛利亚的村庄所拒绝。

２．雅各和约翰的反应。

３．主对他们的反应所说的话。

这些都记载在52-56节中。57-62节记载了三个人。路加不是严格地按著时间先後记述的。显然这里他为了加以说明，而选择三个小事件作例子。

首先，是紧接著发生的撒玛利亚事件。他「打发使者在他前头走，他们到了撒玛利亚的一个村庄，要为他预备」。撒玛利亚人看见他面向耶路撒冷去，就不接待他。雅各和约翰真是道地的「半尼基」，是雷子，他们立刻说，「主阿，你要我们吩咐火从天上降下来，烧灭他们？」有些古卷没有55节下半节和56节上半节这段话。有些近代的译本也把这段话略去。我不赞成这样作。法拉尔（Canon Farrar）有如下的评论：

我们简直不可能怀疑被省略的这段经文之真实性，因为这段话的精神，完全符合了基督的精神。我们不可能相信，路加写了「耶稣转身责备两个门徒」之後，就停顿在那里，没有继续记下耶稣所说的话。

这两个门徒的反应十分自然。但他说，「你们的心如何，你们并不知道。人子来不是要灭人的性命，是要救人的性命。」他的门徒一片忠心，往撒玛利亚的一个村庄去；当撒玛利亚人不接待他时，他们也是一片忠心，想要用火烧毁撒玛利亚。但是，这种忠心与主的灵不相符合，也与主的方法不相符合。很多时候我们可能热切地想使神得荣耀，结果却反而失去了与神的交通。这种错误的忠心，使摩西不得进入应许之地。当他看见百姓喧嚷叫喊，吵著要水喝的时候，他的嘴唇就吐出了卤莽的话。他显出了愤怒，就用杖击打磐石，神因此不许他进入应许之地。

那么，真正的灵应该是甚么？耶稣怎么作？他们「就往别的村庄去了」。

若是出於忠心，而用火烧毁这城，结果就表现出一种与十字架相骶触的灵。他当时正面向耶路撒冷而去，那足以启示他的灵和他的态度。他像羊羔被牵到宰杀之地，又像羊在剪毛的人手下无声，他就是这样不开口。他受人辱骂，从不还口。那就是十字架的灵。那种要求从天降火烧死拒绝耶稣之人的灵，不是十字架的灵，它里面缺乏十字架的原则。我们是否也像约翰、雅各一样，满怀忠诚，想要用火毁灭别人？我们的忠心若缺乏正确的精神，就会使我们与耶稣基督的交通断绝。与基督有交通，意思就是一路走向加略山，背负一切的羞耻、辱骂，而不愤怒，也没有任何欲望想要求神降火焚烧。

再来看另外三个事件。在耶稣的事工中有三种类型的人，他们被耶稣所吸引，想要对他效忠，想要归在他名下，想要事奉他。他们或提出建议，或道出他们的困难。

１．第一个类型的人是被他所吸引的人。

２．第二个是被他呼召与他建立特定而明确之关系的人。

３．第三个是想要事奉他，但又延迟服事的人。

被主所吸引的人第一个人来到他面前，「对耶稣说，你无论往那里去，我要跟从你。」这句话多么辉煌可观！我们千万不要用不敬的言词来论断这个人。他流露了伟大的感情。至少这个人对基督存著爱慕之心，表达出来就是一片忠诚。许多解经家批评这个人，认为他太冲动了。冲动有甚么不好？我倒喜欢也这一点。今日教会就缺乏这种冲动的人，缺乏胆敢对耶稣说这样话的人。

主对他说甚么？我不太关心主回答的内容，我注意的是他如何回答。他望著那人说，「狐狸有洞，天空的飞鸟有窝，只是人子没有枕头的地方。」他实际上是说，你若要跟从我，要有一个条件：你必须分担我对世界的态度，也就是要远离一切阻拦我走向耶路撒冷的事物。

过去几年来，我一直以为主说这句话时，语调中含著几许忧伤。但现在我不这么想了。我相信他说这话时心中满是欢喜。他说，没有一件事能困住我，阻拦我走向耶路撒冷。人子在世界上没有任何牵挂，足以拦阻他走向那对他充满敌意，却又注定要被毁灭，然後要再被重造成为神的城市之耶路撒冷。下一次你若引用耶稣这句话时，不要同情他，他不需要你的同情。如果你有一个家庭绊住你，使你不肯回应神要你出来站在世界更高之处的呼召，可怜的倒是你自己。这是一个原则。如果神在你人生的旅程中，要你搬到另一个地方去，和他一起走向十字架，你却已经在某地生根，不肯移动的话，可怜的倒是你。这是第一个条件，要脱离一切拦阻你走向神最终旨意的事物。

被主呼召的人接下去，耶稣对另一个人说，「跟从我来！」马太告诉我们，这人已经是一个门徒，所以主呼召他，不是要他成为他的门徒，而是要他加入他的事工。他说，「主，容我先回去埋葬我的父亲。」我们最好先弄清楚他说这话的含义，这是非常重要的。几年前我有机会和斯密特亚当爵士（Sir George Adam Smith）一同旅行。他告诉我，他有一次去巴勒斯坦，他想脱离人惯常走的路线，到一些鲜为人知的地区，他需要找一个向导。他有一个年轻朋友，是阿拉伯的一个酋长，他试著说服这个年经人作他的向导，但被拒绝了。他正跟年轻人交谈时，酋长的父亲，一位强壮矍铄，年高德劭的老年人正坐在帐棚门口。那位年轻的阿拉伯人对斯密特说，「先生，容我先回去埋葬我的父亲。」他的父亲并没有死，他这样说是表达他对父亲的忠心。他的意思是，只要他父亲活著，他就不可以远游他方。那个人对耶稣说这话的意思也是如此。他是说，我愿意跟从你，但是我有家庭的责任绊住我。我父亲还活著的时候，我不能离开。我必须留在家里，直等到父亲去世，我才能作那伟大的探险。主的话迅速、尖锐而明确，响彻了无数个世纪。「任凭死人埋葬他们的死人，你只管去传扬神国的道。」他是甚么意思？请记住，他已经呼召了那个人。那个人一定具有一些特别的条件，他才会要那个人立刻跟从他。因此他命令他，必须放弃他最亲密、最高的属性的牵累。基督的呼召，超越世上最高、最美的责任。那就是十字架。基督已经将他那惊人的事业，就是传神国的事业照明在他面前，这个事业有一个要求，就是当世界的牵累与主的呼召相冲突时，他必须放弃世界的牵累。

想要事奉主，但又延迟的人最後一个例子，是又有一个人对主说，「我要跟从你，但容我先去辞别我家里的人。」你已经吸引了我，你的一切目标吸引著我，我愿意跟从你，但容我先去辞别家里的人。

基督如何回答？他说，「手扶著犁向後看的，不配进神的国。」再一次，他的回答好像刀锋一样锐利、明确。同样是十字架的原则。人在整个过程中都要对主忠诚，不容任何事情拦阻人的忠心。

总结这三个例子，我们可以找到他的三重命令。当他要我与他一同前进时，我就当放弃一切妨碍我前进、将我往回拉的事物。当世界上最高层次的爱和义务，与我对他的忠诚互相冲突时，我就当选择走他的道路，作他的工。让死人去埋葬他们自己的死人吧！当我手扶著犁向後看的时候，我就不配进神的国。

仔细观察我们的主在这里所命令的一切事，他自己都已经作到了。他面向耶路撒冷，这个事实就足以诠释他对那些人所提出的要求。

第一个命令他自己证明了第一个命令。你若要跟从我，不妨看看我所走的道路。狐狸有泂，天空的飞鸟有窝，人子却连枕头的地方郤没有。没有任何事，能片刻阻挠他前进。

第二个命令让死人埋葬他们的死人吧！任何世上的牵累，若与迈向十字架的旨意和热诚相冲突的话，就将它抛弃吧！这正是他的态度。有一次，他的母亲马利亚在拿撒勒附近，听说他传道太过劳累，连吃饭的时间都没有，以为他癫狂了，就长途跋涉去找他，想要阻止他。有人告诉他，他的母亲和兄弟在外面，想要见他。他却说，谁是我的母亲？谁是我的兄弟？虽然母亲与他的亲属关系是如此甜蜜，美好，虽然她是出於母爱来拦阻他，但他还是将这一切抛置一旁。他说，遵行神旨意，完成神旨意的人，和我的关系比我肉身的母亲更亲近。

第三个命令「手扶著犁向後看的，不配进神的国。」我们把这段经文的第一节，和最後这一节并列：

他就定意向耶路撒冷去。

向後看的，不配进神的国。

他没有向後看。他从不向後看。他定意面向著前面走，直奔那敌对他、注定要毁灭、要死亡之地。他并且经过一切的痛苦，使神国得以降临。


路加福音10:1-24

现在我们开始来看路加福音特有的一个段落。从10:1-18:14里的资料，都是马太、马可、约翰三本福音书所没有的，只有11:14-32例外，这小段经文也出现在马太和马可福音中。但路加为了说明起见，秩序有一些颠倒，他将马太和马可较早记载的那些发生在加利利的事，放在较後面。

那段期间，我们主大部分是在「约但河那边」的地区从事他的工作。现在我们通常称这个地区为比哩亚。当时一切行政和活动的中心是耶路撒冷和犹大，那是一个骄傲、怀著敌意、自以为享有特权的地方。它的北边是撤玛利亚；犹大地的人一向对撒玛利亚人怀有敌意。再北就是加利利，「外邦人的加利利」是一个蔑视的称呼，犹大一向对加利利心存歧视。还有第三个地区比哩亚，位於「约但河那边」，犹大对它的态度，既不是仇视，也不是轻蔑，而是一种冷漠。从耶路撒冷和犹大的立场来看，比哩亚是一个最被忽略的地区。

有了这样的了解，我们就会立刻看见，我们的主将他在世最後六个月的时间在这个受人忽视的地区度过，实在是一件富有启示性的事。路加在这一大段（10:1-18:14）中，述说了许多主在这个阶段的事工。马太和马可都没有记录这个阶段发生的任何事。约翰记录了一些，例如主两次去耶路撒冷，一次退到约但河外的伯大尼安静休息，以及他使拉撒路复活的事。但是路加所记载的，和约翰所记载的没有任何重复的地方。

我们现在要讨论的这段经文（10:1-24），记载了主差遣七十个人的事。耶稣对他们的差遣，是他所用的一个新方法。那是一项有计划的行动。我们看他头三年的事工，似乎缺乏我们所谓的「组织」。这里正好相反，说明了他如何详细组织他的工作。他「设立七十个人，差遣他们两个两个的，在他前面往自己所要到的各城各地方去」。

这是他公开服事的最後一个行动，他详加计划；我们今日也许会称这是一种密集的行动。他想要去许多地方，他先选择好要去的地方。那些地方都是在约但河那边，是为人忽略的地区。他差遣七十个人，两个人一组，一共三十五组，去到他选择好的地方，好为他最後要亲自展开的密集传道行动事先作准备。

这个故事分成三部分：

１．2-16节是他对七十个人的托付；

２．17节，他们的工作报告；

３．18-24节，他对他们的报告所作的回答。

主对七十个人的托付（2-16）他对七十个人的托付，性质上和马太福音所记他对十二个门徒的托付很相似，但是这其中也是有差异的。他差遣这七十个人出去的时候，并没有托付他们赶鬼，或叫死人复活。虽然我们看到，他们确实赶了鬼，但他并未告诉他们这样作。这些只是他们工作中一些急速、短暂的事工之一。

他要他们作甚么呢？有两件事，「要医治那城里的病人，对他们说，神的国临近你们了。」他给他们权柄和能力医病，但是他们主要的工作是，向人宣告神的国临近了，也等於说，「天国近了。」那么，我们主的心中，为甚么会兴起这样的计划和行动？他看见甚么，使他决定拣选七十个人，两个两个的差遣他们出去？答案在他说的第一句话里，「要收的庄稼多，作工的人少。」他看见了庄稼。我们的主所看见的庄稼是甚么？圣经中有三处记载他用庄稼来比喻他所看见的景像，他也因这些景像动了怜悯。依照时间先後的秩序，约翰记录了第一件事。耶稣在撒玛利亚时，他说，「你们岂不说，到收割的时候还有四个月么，我告诉你们，举目向田观看，庄稼已经熟了，可以收割了。」如果门徒组成一个委员会，去调查撒玛利亚这个福音工场的情形，我可以料到他们调查的结果是甚么。他们会调查那个地区，人民，回溯他们的历史，然後下结论：毫无疑问的，撒玛利亚需要基督的福音，但是这块田地太坚硬了，我们若想要有所收成，还得花费一番功夫。我们必须先犁好荒芜的土地，播下种子，耐心等待收成，「收割的时候还有四个月。」这是他们的见地，但他说，「举目向田观看，庄稼已经熟了，可以收割了。」他们可能耽误了收割，他说庄稼已经熟了。但那确实是一个荒凉的国度，撒玛利亚人仍陷於黑暗中。基督说，不错，他们是荒凉的，但这正是我收割的时机！他第二次使用收割的比喻，是在加利利。马太福音9章告诉我们，耶稣走遍各城各乡，在会堂里教训人，宣讲天国的福音，又医治各样的病症。他看见许多的人，就怜悯他们，因为他们困苦流离，如同羊没有牧人一般。於是对门徒说，要收的庄稼多，作工的人少。

他看见百姓困苦流离，被狼群追赶，四处逃逸，昏倦欲死，他就说，这就是待收的庄稼。

这里他差遣七十个人出去，是他第三次使用庄稼的比喻。他现在是处身於一个被人忽略的地区。最初他是在被人憎恨的国度，然後他到受人篾视的地区，最後他到了这个被人忽略的地方。这就是他开始这个行动的原因。如果你知道任何一个国家，正处於最艰难的地步，正陷於拜偶像的黑暗里，那么，这就是庄稼了。这世上何处有败坏、荒凉，基督说，那儿就有我们待收的庄稼。

耶稣对他们的嘱咐中包括两个命令：祷告、去。「所以你们当求庄稼的主。」单单祈求还不够，「你们去吧！我差你们出去。」他们一切的权柄，都可以在这句话「我差你们出去」里找到。我们应该把重点放在其中那一个字上面？不是「你们」，而是「我」。所以当他们出去的时候，他们知道他们是在他的托付下出去的；他既拣选他们，差遣他们出去，他就要负全责。

「不要带钱走，不要带口袋，不要带鞋。」钱囊是装钱的，口袋是装食物的，鞋子则是为了舒适而换穿的。

「在路上也不要问人的安。」不要有任何耽搁，因为在东方，彼此问安常常很花时间，所以不要浪费时间在这上面。

然後他告诉他们当有的问安礼貌，「无论进那一家，先要说，愿这一家平安。」他是说，你进入别人家的时候，要像一般人一样问安，说愿这一家平安。但是这句问安的话有一个新的，更深远的内容和意义。「那里若有当得平安的人，你们所求的平安就必临到那里，不然就归与你们了。」接著是7,8,10节所记载的托付。这七十个人被差遣出去代表他，也代表神。因此这些神的代表出去的时候，都带著一个伟大的信息，「神的国临近你们了。」七十个人的工作报告（17）第17节记载他们回来，以及回来以後的报告。他没有差他们出去赶鬼。他们回来了，-一个人都有一番战果，他们实际上是这样对他说：我们已经传扬了信息，作了你要我们作的事，并且更进一步的，你没有提到要我们赶鬼，但因你的名，连鬼也服了我们。这就是他们的报告。他们报告了他们所获得的大成功。

他们一回来就向他报告，这是很有意义的。有时我在想，今日阻挠基督教事工的因素之一，就是那些在公开会议或印刷品中出现的报告。如果我们只向耶稣报告，那该有多好！十二个门徒也是这样，单单向他报告。我们想要知道更多关於他们访问的城市之消息，想知道这些城市的名字，会众的数目，他们发现当得平安的人有多少，以及他们工作最有效的中心地点等等。但是，为甚么我们渴望知道这些特别的事？我们想要统计数字，实在是一种出於自我中心的表现，是出於肉体，不是出於圣灵。

主的回应（18-24）最後，让我们细察他对他们所说的话。他对他们的报告有甚么评论？他首先说，「我曾看见撒但从天上坠落，像闪电一样。」这就是从他的观点所看到的撒但的整个故事。他看到最起初的撒但，如何变成现在的样子。「我曾看见撒但从天上坠落。」这是撒但的历史，也是他的命运。他们回来了，他们因为鬼服了他们而略感惊讶。他实际上对他们说，他们用不著惊讶。他知道撒但的本相，他知道从神权柄管理的立场所看到的撒但最初、现在、整体的面貌。「我已经给你们权柄。」「我曾看见撒但从天上坠落。」「我差你们出去。」这几句话就说明了他们得胜的原因。

「然而不要因鬼服了你们就欢喜。」这里的重点自然是在「你们」上面。他在批评他们，责备他们。但是他又以奇妙美丽的声调结束这一段谈话，「要因你们的名记录在天上欢喜。」请把这句话和前面那一句「我曾看见撒但从天上坠落」连在一起。你们是天上的公民，撒但却是从天上堕落的。你们因著和我的关系，就活在高过撒但的领域里，撒但是在你们脚下。你们的名被记录在天上了。不要因个人的成功而沾沾自喜。要为更大的事喜乐，就是你们已经属於天了，属於宝座，属於神，属於那国度，你们能够胜过仇敌一切的势力。

仔细观看这个故事的结尾。「正当那时，耶稣被圣灵感动，就欢乐。」这不是表达他心里的感情，这里的意思是他在圣灵里欢乐。为甚么欢乐？答案在他对父神所说的话里。「父阿，天地的主，我感谢你，因为你将这些事，向聪明通达人就藏起来。」那就是说，聪明人把二加上二，就得到四，此外甚么也看不见，这就是他们的数学。还有更多的事，对他们就隐藏起来，只对婴儿显明。基督欢乐，是因为神国那深远的奥秘，对婴儿是显明的，向聪明人就藏起来。「父阿，是的，因为你的美意本是如此。」然後他再度向那七十个人说话，他说的这段话，马太也有记载，但是在另一个场合说的。他在这里说，「一切所有的，都是我父交付我的；除了父，没有人知道子是谁；除了子和子所愿意指示的，没有人知道父是谁。」然後，他转过身暗暗的对门徒说话，而不是对群众说话。这一段话（23-24节）表明了基督认识到，他的使命是何等伟大。

差遣七十个人出去的故事，是一个奇妙的故事。说到了主在那受人忽略的地区，特地展开一项计划周密的运动，以及接著发生的事，他的教训，以及他对那一群人在工作上的指示。这故事里面基本的原则是永远不变的，今日对於我们仍然是一个活泼的信息。


路加福音10:25-42

本段经文清晰而生动地记载了我们主的事工中，所发生的两件事。

１．25-37节，一个律法师提出问题，连带引出了好撒玛利亚人的比喻。

２．38-42节，让人看到伯大尼一个家庭的情形。

律法师的提问（25-37）先来看那个律法师的故事。「有一个律法师，起来试探耶稣。」路加所用的「试探」，是一个非常强烈的动词。在新约中，我们只看到其它两处地方用到这个字。福音书作者记录我们主受试探时，都末用到这个字，但他们提到耶稣对魔鬼说的话，「不可试探主你的神！」时就是用的这个字。另外一处是在哥林多前书10:9，保罗警告他们不可试探耶稣基督。因此我们不妨这样翻译，「有一个律法师起来，彻底的试验耶稣。」这人问的是一个非常真实的问题。我想这律法师可能一直在场听他说话，现在他站起来，提出一个问题，在他看来这个问题可以彻底地试验耶稣。另一方面，这也是一个别有用心的问题。「我该作甚么才可以承受永生？」没有一个问题比这个更重大了。

对我们而言，「永生」就是受洗，承受他救赎的恩典。但是这律法师用这个词时并不是此意。在当时，「永生」是神学上极普通的用词。我们可以从拉比的著作中找到它。希列（Hillel）说，「明白妥拉（Torah，律法书）话语的人就有永生。」那些人所谓的永生，不只是一个长远活下去的生命，而是一个丰富、完全、圆满的生命，一个真正的生命。这律法师说，夫子，我当作甚么才能得到永生呢？这真是个重大的问题，他用这问题来彻底试探耶稣。

主回答说，「律法上写的是甚么？你念的是怎样呢？」他把这人带回律法上，因为他是个律法师。基督实际上是说，你问的问题，你自己已经有了答案。答案就在你所精通的律法书上。你问我如何得永生，得丰富的生命，这些都写在律法书上了，你是怎么念的？显然这律法师立刻快速的，充满自信的回答，「你要尽心，尽性，尽力，尽意爱主你的神，又要爱邻舍如同自己。」耶稣说，「你回答的是，你这样行就必得永生。」这是很奇妙的。马太22章告诉我们，後来有一个律法师要试探耶稣（这里的「试探」是一个较弱的字），就问他说，夫子，律法上的诫命那一条是最大的？他的回答和前面那个律法师的回答完全一样，「你要尽心，尽性，尽意爱主你的神。这是诫命中的第一，且是最大的。其次也相仿，就是要爱人如己。」这就是永生的奥秘。

接下去我们读到，「那人要显明自己有理。」这不是说，他开头是不诚心的；只是因为他击碎了一些他所知道的事，所以他要设法替自己辩解。他对耶稣说，「谁是我的邻舍呢？」他已经被击中要害，他必须设法逃脱。他明白自己没有永生，他想为自己找一个没有永生的藉口。他想证明自己违反律法是有道理的，所以他问，「谁是我的邻舍呢？」耶稣用一个故事来回答他，然後又问他一个问题，最後对他说，「你去照样行吧！」好撒玛利亚人的比喻这个故事第一个吸引我的地方，是基督一直没有回答律法师的问题。他在他的回答里，改变了那个人问题的重点。那人说，按著律法我应当爱邻舍，但谁是我的邻舍？基督的回答里没有告诉他，谁是他的邻舍。基督回答的重点在，问题不在於谁是你的邻舍，而是，你是否是一个邻舍？那个撒玛利亚人是这人的邻舍，但祭司和那利未人都不是邻舍。撒玛利亚人作了邻舍当作的事，他走过去探视这受伤的人，为他包裹伤处，扶他骑上自己的牲口，带他到店里去照应他。

律法师问，谁是我的邻舍？基督回答，你自己先作一个邻舍，你何时尽了邻舍的本分，你就会在那需要你帮助的人中找到邻舍。他问，谁是我的邻舍？我应当去爱谁？基督实际上说，你若尽了本分，你若真正爱神，你就会爱人，你会在那些需要你的人中找到邻舍，你若不爱神，就根本不会看他们一眼。祭司和利未人掉头而去，因为他们心中没有怜悯，因为他们不爱神，因此一看见这个被强盗打伤的人，他们就从另一边，循安全的道路走掉了。

这位律法师承认，那个撒玛利亚人才是这人的邻舍。耶稣说，你去照样行吧！注意这个故事中所出现的「行」。那人说，我该怎样行？（中文圣经作「我该作甚么？」）耶稣说，「你这样行，就必得永生。」律法怎么告诉你，你就去行。那人想证明自己有理时，他就说，「你去照样行吧！」守律法可以得到生命，但是我守不了，我无法靠著自己的力量守律法。然後他来了，他赐给我生命，我得以重生，可以开始去行。在他与我一起遵行之前，我应该完全照著律法的要求去行。有许多古老的说法倒是很精辟的，我父亲过去常说，恩典和律法的差别就在此。律法说，如此行，你才能存活。恩典说，你活著，就能如此行。新的生命不是要使我们脱离律法在道德上的要求，乃是帮助我们去遵行这些要求。

在伯大尼的一个家庭（38-42）路加说，「一个村庄。」约翰说出了这个村庄的名字伯大尼。路加说，马大接待他到自己家里，她有一个妹妹，名叫马利亚。马利亚显然是次要的。但约翰却写道，「伯大尼，就是马利亚和她姐姐马大的村庄。」路加说，那个家是马大的家。约翰说，伯大尼是马利亚的村庄！显然马大是一家之主，负责接待客人。

路加告诉我们，那一天耶稣到他们家中作客。对他们来说，那真是个大日子。也许那是他们第一次接待他，但也很可能他已经多次造访这个家庭了。

现在来看看这两位妇人：马大和马利亚。

马大路加形容马大「伺候的事多，心里忙乱。」套句现在的话说，她忙得心慌意乱。马大的心多么伟大！耶稣是客人，马大心中第一要紧的事，就是让他受到最周全的招待。我也曾见过这样的妇人，她们出於爱心，为了使客人享受完美的招待，她们冲进冲出，忙个不停，好像有千头万绪的事待作。神怜悯她，她是出於一片好心。但是，她想用服事来表达她的爱心，却收到了反效果。她因为忙得心慌意乱，以致於忍耐不住，冲进去抱怨耶稣和她的妹妹都不体贴她。她说，「你不在意吗？」马利亚再来看马利亚，她在作甚么？她「也在耶稣脚前坐著听他的道」（中文圣经无「也」字）。注意这个「也」字。它可能是说，马大和马利亚一起坐在耶稣脚前，但如果这样，这个故事的下半段就矛盾了。因此它的意思一定是，马利亚作完了接待的工作，「也在耶稣脚前坐著。」这是最重要的区别。有些人以为马利亚甚么事也不作，只是坐在那里享受。如果她是这样的话，基督就不会称赞她了。马利亚明白一个深奥的秘密，就是爱心最终的表现不是在服事上，而是表现在奉献、作门徒上。

我们看了主对这两个妇人的评价，就知道我所言不虚。他非常温柔，但也相当明显地责备马大（41-42节）。他没有说马大所操劳的那许多事不好，但他说，你在这许多事上独缺了一件不可少的事，就是学作门徒，认识与我的关系。你不可一味付出，你也需要花些时间去接受，坐在我的脚前受教。所以他夸奖马利亚，他说，「不可少的只有一样。」马利亚得到了，她选择了那上好的。如此，强调了马利亚坐在主脚前所显示的德性。「不可少的只有一件。」马利亚学到了这个秘诀。

神要我们明白，甚么是「服事与敬拜连结」。我们在约11章;12章里，可以找到这个故事的结尾，在那里我们再度看到这两位妇人，以及过去这段时间对她们的影响。


路加福音11:1-32

首先让我们细察路加在这一段经文中所使用的方法。根据我们主一生的历史看，路加第10章;11章中间有一段空隙。约翰在约9:1-10:24里，补上了这一段空隙。在路加第10章所记载的事，和现在要讨论的这段经文所记载的事之间，耶稣曾上到耶路撒冷，在那里医治了一个生来瞎眼的人。

路加第11章头十三节经文，是论到祷告的事。14-32节，则是他回溯到较早前发生的事。他说，「耶稣赶出一个叫人哑吧的鬼。」──用的是过去进行式，显示他是在倒述过去的事。毫无疑问的，他用过去的例子来说明头十三节经文。马太12章也同样记录了耶稣在会堂赶鬼的故事，以及别人对他的批评，和他所采用的空屋的比喻。但是这里27和28节，路加记录了一些特别的事。至於约拿的神迹，马太也有记录。

我们下一讲将从第33节开始讨论，路加从33节起，又继续他在头十三节所提到的事。我们读13和33节，就会看见两者之间的密切关系：

你们虽然不好，尚且知道拿好东西给儿女。何况天父，岂不更将圣灵给求他的人么？……没有人点灯放在地窨子里，或是斗底下，总是放在灯台上，使进来的人得见亮光。

这两节经文是相关的，但路加在两节经文中插进了一些较早发生的事，用来解释头十三节经文中的真理。因此，我们可以把这一段经文划分成二：

１．有关祷告的指示，1-13节；

２．用作说明的附注，14-32节。

我们的主所以特别指示门徒有关祷告的事，乃是出於他们明确的要求。他们为甚么会提出这个要求呢？「耶稣在一个地方祷告，祷告完了……。」他们一直在观察他的祷告。没有人能肯定他们是否听到了他的祷告。我不知道他是默祷，或是出声祷告。但很显然的，他们在观察他祷告。我相信，依照他的习惯，他是独自祷告。9:18说，「耶稣自己祷告的时候，门徒也同他在那里。」他们仍在那里，但耶稣却独自祷告。我相信此处他也是自已一个人祷告。

因此他的教导乃是出於他们的请求。他们看见他祷告，可能也听见了他的祷告，使他们产生一种渴望，想要和他作同样的事。

他们的请求是甚么？他们不是说，主阿，教导我们如何祷告。他们说，「求主教导我们祷告。」他们不是请求主教导他们如何祷告，他已经在登山的宣言里如此作了。我相信，他们那一天的感觉和我们有时候的感觉一样，我们不是想知道如何作，而是想要有人教导我们去作。他们不是想要一套祷告的哲学，或是对某一种方法的说明。他们想要的，是能够像他那样祷告。

「求主教导我们祷告，像约翰教导他的门徒。」这是一扇小小的窗子，让我们得一窥约翰的事工。显然约翰已经教导过他的门徒祷告，他的祷告生活影响了他的门徒。耶稣的门徒也看见了他进入祷告的领域，他们看见耶稣在一个比约翰更高的层次上祷告。他的祷告似乎有一些约翰所不及的地方。他们实际上说，约翰教导了他的门徒，他的门徒也学会了祷告的功课，现在求你也教导我们祷告，把我们提升到你祷告的层次上。

他回答他们的请求，首先，他举出一个样本，然後给他们一个祷告的哲学。

第2节到第4节是他举出的样本。我们都知道，大体上我们已经听过这个祷告。他们也知道这一点。他从以前在伦理宣言中给他们的那个完整祷告中，取出一部分的祷告来。我特别强调时间的先後秩序，因为我们若要明白这个教训的要旨，必须与他们同处一境，看清他对他们所说的这些事的重点。他们说，请教导我们祷告。他实际上说，我已经教导你们祷告的形式和范围。他没有重复整个祷告，他只是从里面选几句出来。显然他要他们认清一个事实：他已经给了他们最完美的祷告样本。

那个完整的样本，和主现在所引用的几句祷告，都揭示了祷告的本质。我们应该说的第一句话是甚么？「我们在天上的父，愿人都尊你的名为圣，愿你的国降临。」他实际上说，祷告的第一个举动，不是为自己求甚么，乃是为神求一些事。

我们应当求甚么？求世人都尊他的名为圣，求他的国降临，求他的旨意行在地上。祷告时第一个要渴慕的，就是神的旨意成就，神的心得满足，神的计划实现。这是祷告的第一个领域。向神祷告，为神祷告。

「人子来，为要寻找拯救失丧的人。」我们说一个人失丧了，我们所谓的「失丧」是甚么意思？我们会马上想到这个人的疏忽，他要受的惩罚、定罪。但我们把思想的次序弄错了。如果我们失丧了一样东西，我们谈到「失丧」时，受损失的不是那个东西，而是失丧东西的人。

有一个很简单的例子可以帮助我们了解。记得有一次，我最小的儿子和他的母亲一同到伦敦去，那时他大概六、七岁。那天正逢伦敦大雾，他们搭上一辆公共汽车，下车的时候，我妻子先下来，站在车门旁边等孩子。我的儿子不知为甚么，动作慢了一点，结果他尚未下车，车子就带著他扬长而去，消失在大雾中。孩子失去了！你想在那短短的一段时间内，最心焦、痛苦的是母亲还是孩子？当然是母亲。我不是说孩子一点不焦虑，但是母亲的心更为焦虑痛苦。当你想到一个失丧的人时，不妨想想神的心！加略山上一切的热望，都在这个祷告中流露出来了。「愿人都尊你的名为圣。」神的名已经被人亵渎了。「愿你的国降临。」他所有的正在被剥夺中。「愿你的旨念行在地上，如同行在天上。」向神祷告的时候，首先要为神求。这是祷告的第一个领域。

然後呢？下几句也是引自那篇完整的主祷文。我们先为神求，其次再为人求。要注意这里的限制。我们日用的饮食，当天需用的饮食，慬此而已！赦免我们的罪，因为我们也赦免凡亏欠我们的人。这句话常常引起人的闪烁其词。注意，这里是说，因为我们已经赦免了人，求你也赦免我们；而不是说，当我们赦免人的时候，求你也赦免我们。有人说，这不是站在恩典的立场上，不是属於我们的。请记住，耶稣这个祷告不是对国度之外的人说的。他是对国度里的人说的。如果我到一个国度之外的罪人那里，我不会对他说，如果你答应赦免人，你就会被赦免。国度以外的人只要信，就可以无条件的被赦免。但是他一旦进入了神爱子的国度，他就活在国度的律法之下。这时，除非他肯赦免人，除非他已经赦免人了，否则他就不能得赦免。

我们看这句话，看整个主祷文，就会发现我们不能单独祷告。这里面的代名词都是复数，没有一个是单数的。我们如此祷告的时候，必须将别人包括进来，与他们一起向「我们在天上的父」祷告。

另一件有意义的事实是，这里提到「我们」的人称代名词郤是受格或所有格，只有一次例外。我们都喜欢用主格，把自己放在句子的主词地位上。我发现这个祷告里只有一次用主格──「我们也赦免凡亏欠我们的人。」这个祷告中惟一使用主格，把我们放在主词的地方，就是告诉神，我们已经赦免了那亏欠我们的人。

他接下去给他们一个比喻，来说明如何应用祷告。一般人都认为他在这个比喻里，教导也们再三祈求的必要性。我却认为他教导的正好相反。他绝不是用那个半夜被吵醒，在强求之下才肯起来帮助朋友的人，来比喻神。这个比喻的要旨恰恰相反。他实际上是说，即使是一个人，夜晚已上床就寝，虽然他不愿被打扰，从温暖舒适的床上起来，但是他的朋友若一再恳求，他还是会起来帮助他的朋友。至於神，他从不上床睡觉，他不需要我们苦苦哀求。神总是在等待，只要我们开口祈求，寻找，叩门，他的回应就迅如闪电般临到。神是不打盹的。有人说，我已经敲了许久大堂的门，他都没有回答。如果真是这样，你最好走开算了。神不给你所求的东西，是因为他认为你没有这样东西比较好。他的回答就是「不！」因此这是一个比喻性的对比。那个人的一切都和神相反，他的答覆也和神的答覆成鲜明的对比。

他给了他们一个比喻性的对比之後，又给他们一个比喻性的比较（参11-13节）。你们虽然不好，尚且知道拿好东西给儿女，何况天父，岂不更将那最好的东西──圣灵，赐给求他的人吗？他有关祷告的教训，就在这个宣告上结束；他宣告：祷告最高的态度，乃是祈求从神那里得著圣灵。接受圣灵是一个开头，也需要持续下去。我们重生的时候，第一次接受圣灵，而祷告的生活就是一种不断追求圣灵、接受圣灵、被圣灵充满、浇灌的生活。

现在路加用过去的事作说明。这里用的文法时态显示出他在述说以前发生的事。

那么他说明的重点在那里？「耶稣赶出一个叫人哑吧的鬼。」有人提出虚假的指控，说他的能力来源是出於鬼王别西卜。马可细心地记下了他对他们说的话，「我若靠著别西卜赶鬼，你们的子弟赶鬼，又靠著谁呢？这样，他们就要断定你们的是非。我若靠著神的能力赶鬼，这就是神的国临到你们了。」马太也记录了他的话，「我若靠著神的灵赶鬼，这就是神的国临到你们了。」我毫不怀疑这两句话都是他说的。两者并没有冲突。「神的能力」和「神的灵」是同义语。他们诬指他的能力是假的，是出於鬼王别西卜，但他却宣称，他是出於神的灵。

然後他用了另一个比喻。他说，有一个壮士看守自己的住宅，後来有一个比他更壮的来，就胜过了他。壮士是魔鬼，耶稣是比他更壮的那人，他来了，就把魔鬼赶出去。他有无比的能力，其奥秘在那里？就在於神的灵，神的能力。

把这些和13节连起来。他们看见他祷告，他们要求他教导他们祷告。他在教导结束时说，「何况天父岂不更将圣灵给求他的人么？」路加在其中插入主赶出哑吧之鬼的事件，说明他如何宣告他是靠著神的灵赶鬼。他似乎这么说，你们已经看见我祷告了。我所作的一切，都是得自祷告的力量。也就是说，我仰望神，从神那里接受丰盛的灵，我就凭著圣灵赶鬼。

路加又记下了一件相关的事，是马太没有提到的。「耶稣正说这话的时候，众人中间有一个女人大声说，怀你胎的和乳养你的有福了。耶稣说，是，却还不如听神之道而遵守的人有福」（27-28节）。

马太的确告诉我们，就在这同一个场合，他的母亲去见他，想要说服他回家。但他说，「谁是我的母亲？」我在想，马利亚可能听见了那女人说，「怀你胎的和乳养你的有福了。」也听见他回答说，「是，却还不如听神之道而遵守的人有福。」他纠正了一个别人对与他的关系之错误想法。那妇人说，那生你、乳养你的有福了。他说，是的，但是还有一种更高的关系，就是灵里的关系，它远比肉身的关系更密切。

路加继续说明下去，他告诉我们，主在那个场合也责备那些求神迹的人，他们求的是物质领域里的惊人神迹。他说，他们如此求，是因为他们的世代是一个邪恶的世代。他宣告，「除了约拿的神迹以外，再没有神迹给他们看。」事实上，他是在强调，那惟一有能力的、普遍的神迹，就是他的死和他的复活。他的这两个神迹何时才能变得有能力而普遍？就是五旬节圣灵降临的时候。他的复活，再一次聚集了那些因他钉十字架而四散的门徒。他的复活使他们又怕又喜。他们一直未能完全了解他的十字架，即使他复活了，他们还是不明白，一直要等到圣灵降临那日。五旬节之後，那神迹就变成一个有能力而普遍的神迹了。

「何况天父，岂不更将圣灵给求他的人么？」圣灵就是要显明最後神迹的那一位，他要用最後的神迹来证明一切有关耶稣基督的事。主继续说到，他所传的和他的智慧就是现成的神迹，所罗门的智慧和约拿所传的都不够。他比所罗门和约拿更伟大，他们已经听见他所传的。然而，最终的神迹就是他的死和复活，这神迹将由圣灵来说明。

这三个小事件的中心要素就是圣灵。主有关祷告的教导，最後一句话就是神要赐圣灵给那些求他的人。在说明的例子中，主宣告圣灵是他得能力的秘诀，人与他的关系是藉著圣灵产生的，并且圣灵要来说明那最後的神迹。

一般人公认，这是一段非常突出的经文。门徒看见他祷告，他们想知道祷告的秘诀。他就示范了一个样本，让他们明白祷告最主要的是接受圣灵，并且继续持守圣灵。那就是有能力胜过魔鬼的秘诀，就是建立与神的关系之秘诀，也是为他作见证的秘诀。


路加福音11:33-52

从我们主一生事工的先後秩序上说，此段经文和本章头十三节经文是互相衔接的。我们把13节和33节连起来读，就会发现两者之间的密切关系。

虽然前一讲中我们已经讨论过第13节，现在我们不妨稍加重述，以明白此节经文和现在我们要讨论的教训之间的关系。

第13节说，你们在天上的父岂不将圣灵给求他的人么？暂且想一想，这话应用在他们身上时有何意义？这话如何影响他们？我们必须认清一点：他们并没有求圣灵，他们在五旬节之前也末接受圣灵。他们那时无法明白这话的意义。这是一个伟大的声明，但他们不了解，他也知道他们不了解。他们将他所说的一切话都储存在记忆里，一直到五旬节那天，他们才能明白这一切话。我们必须认识到这一点，这是很重要的。

我们的主对他们谈到祷告时，作了这个至高无上的宣告，这也是对任何时代的人所作的宣告。只要你求父，他就将圣灵赐给你。

让我们看这事不久以後，我们的主在楼上对门徒的谈话。他说，「我要求父，父就另外赐给你们一位保惠师，叫他永远与你们同在，就是真理的圣灵，乃世人不能接受的」（约14:16-17）。13节里他说，你们求父，他就将圣灵给求他的人。稍後他在约翰福音里说，我求父，父就赐给你们圣灵。

再继续看下去。我们的主经过十字架，从死里复活之後，对他的门徒说，「我要将我父所应许的降在你们身上。你们要在城里等候，直到你们领受从上头来的能力」（路24:49）。这证明当时他们还末领受圣灵。

然後，我们看更进一步的记载。彼得在使徒行传里如此说，「这耶稣，神已经叫他复活了，我们都为这事作见证。他既被神的右手高举，又从父受了所应许的圣灵，就把你们所看见所听见的浇灌下来」（见徒2:32-33）。

把这些话按时间顺序组合一下。耶稣说，你们的天父会把圣灵给求他的人。我求父，父就赐给你们圣灵。你们要在耶路撒冷等候，直到你们领受从上面来的能力。然後彼得宣告，他已经被提到神的右边，并且已经将圣灵浇灌下来。

他告诉他们这个奇妙的真理，神愿意赐给人圣灵，他在等待，随时预备要将圣灵给求他的人。但是他们不求，他们不明白，他们就没有领受圣灵。

神赐圣灵给求他的人，但是他们没有求，因为他们是瞎眼的，他们不能明白。所以他说，我要求父。他是以他十字架和复活的权柄，以他升到神右手边的权柄向父求。他代表一切信他的人求圣灵，神就赐下圣灵。父是藉著子，将圣灵赐给一切相信的人。现在我们求，我们就能领受，因为他也为我们求。这就是基督徒生命的开端。一个人变成基督徒时，他有甚么改变？他接受了圣灵。一个人若没有接受圣灵，就不能成为基督徒。当一个灵魂空著双手来到基督面前时，他若信靠他，就会得到甚么？得到圣灵成了从灵生的人，以後藉著不断的祈求，而不断地领受圣灵。

主以13节的伟大宣告为基础，作进一步的说明，他说，「没有人点灯放在地窨子里，或是斗底下。」33-36节，是有关灯的教训。37-52节所记载的，在某方面看似乎与前面的不相关，但在另一方面看还是有关连的。有一个法利赛人请耶稣吃饭，这里所记的就是发生在他家里的事。他在那里指责假教师。因此这段经文在属灵上是有前後关系的。我们先来看他有关灯的教训，然後看他对假教师的责备。

第33节里主以灯作比喻。一盏点燃的灯有甚么功用？「使进来的人得见亮光。」因此我们点上灯以後，就不将它放在地窨里，或斗底下，乃把它放在灯台上。这是很清楚，很简单的道理。

那么，他如何运用这个比喻呢？首先，我们要记住，他以前也用过这个比喻，记载在路8:16,17。但是，虽然是同一个比喻，在应用上却有区别。第8章里，他是教导他们要留心所听的，好发表出来，因为他接著说，「所以你们应当小心怎样听。」这是为了别人的缘故，他谈的是对於别人的责任。本章他所谈的，则是对於个人生命的责任。

眼睛就是身上的灯。当然，在某方面来说，眼睛能照亮我们的身体。我们知道自己身在何处，是因为我们有眼睛。身体是在眼睛的控制之下。眼睛是身上的灯，能指导我们的行动。但是，眼睛照亮身体的功用，就像一盏灯照亮一个房间一样。我们若走进一间黑暗的屋子，即使睁大了眼睛也看不见东西。除非有亮光，否则眼睛就派不上用场。同样的，我们必须要有眼睛，否则徒有亮光也一无用处。一个瞎眼的人，即使四周大放光明，他也无法看见。一个明眼的人，若四周一片漆黑，他也不能看见。我们必须有亮光，同时必须有灯。眼睛是灯，不是亮光，它是发出亮光的工具。因此我们需要了亮的眼，而不是昏花的眼。最完美的眼睛是没有散光，没有近视的眼睛，能够准确无误地对准焦点。了亮的眼睛就像灯一样，是发出亮光的工具。昏花的眼睛会使事物变形，即使有亮光也没有用。

我们的主没有说，眼睛是人的灯。他说，眼睛是身上的灯。那么，人的灯是甚么？人的亮光乃是神的灵。人的灯又是甚么呢？若要回答这个问题，不妨回到旧约圣经。我们可以从所罗门那无可匹敌的箴言里，找到意味深长的宣告，「人的灵是耶和华的灯，鉴察人的心腹」（箴20:27）。人的灵（而不是耶和华的灵）是耶和华的灯，它不是亮光，而是放射亮光所凭藉的工具。

再回到新约圣经，哥林多前书2:9-12：

如经上所记，神为爱他的人所预备的，是眼睛未曾看见，耳朵未曾听见，人心也未曾想到的。只有神藉著圣灵向我们显明了。因为圣灵参透万事，就是神深奥的事也参透了。

这不是人的灵，而是神的灵。

除了在人里头的灵，谁知道人的事？像这样，除了神的灵，也没有人知道神的事。我们所领受的，并不是世上的灵，乃是从神来的灵，叫我们能知道神开恩赐给我们的事。

我们从神那里，领受了一个属灵的本质，好叫我们能够知道神开恩赐给我们的事。人的灵就是耶和华的灯。我灵里的生命，是我这个人的中心，但如果没有亮光，我的灵就一无用处。若只有光，没有了亮的眼睛，仍然没有益处。最主要的光，是和圣灵一同来的，那才是完全的光；至於我是否能明白这光，是否能指挥我的生命和这光配合，则完全取决於我的眼睛，就是我里面属灵的生命。我的眼睛若了亮，若在基督里对神忠诚，圣灵就能照亮我们一切的道路。我的属灵生命，就是我的眼睛，耶和华的灯，发光的工具，若变得昏花，圣灵就无法照亮我的道路。这实在是一个奇妙的真理。

因此我们的主说，「所以你要省察，恐怕你里头的光或者黑暗了。若是你全身光明，毫无黑暗，就必全然光明，如同灯的明光照亮你。」我们若陷於黑暗中，究竟是怎么回事？那表示我们的眼睛出了毛病。神的光不会出毛病，很可能是我们的眼睛出了毛病。也许有人说，可是我的良心没有责备我啊！这样说并不能证明你是对的。有时我们需要责备我们的良知，因为我们的良知也会失灵的。我们的眼睛昏花了，自然我们就陷於黑暗中。头一个补救的方怯，就是检查我们的灵──主的灯──是否正常。不要让别人来干涉你的眼睛，这是你和神之间的事。

耶稣曾说过别人眼中的剌，和自己眼中的梁木之教训。我们最好注意一下那个教训，它和我们这里的教训有连带关系。他愿意赐下，他也已经赐下圣灵，圣灵好像明光闪耀。我们仍在黑暗中吗？那么就是我们的眼睛，我们的灵命出了毛病。我们的眼睛不了亮，没有对主忠心。看东西的工具一旦出了毛病，光就不能照出来。

路加又谨慎地指明接著发生的事，和这个教训之间的关连。有一个法利赛人请主到他家里，主接受了他的邀请进去坐席，但是却将他们的遗传弃之不顾。他完全忽略了这些人所坚持的洗手仪式。他没有照著仪式洗手，法利赛人因此深感诧异。如此引出了我们主在39,40节所说的话。他首先指明了法利赛人最大的错误和失败。他们的错误和失败是甚么？就是过分注重外表的仪式，忽略了他们生命内在的光景。他说，你们只是洗净杯盘的外面，「你们里面却满了勒索和邪恶。」然後，他总结他们的错误，述说他们的三祸。

第一祸（42）难道他们将薄荷芸香和各样菜蔬献上十分之一是错的吗？没有错！他们错在忽略了他们当行的事。他向他们宣告灾祸，是因为他们的价值观颠倒了，他们只注重琐碎的事，却忽略那基本的事。

第二祸（43）他责备他们的动机邪恶。他们喜爱会堂里的首位，又喜爱人在街市上问他们的安。他们的动机是出於自我中心。

第三祸（44）「你们有祸了，因为你们如同不显露的坟墓，走在上面的人并不知道。」这几句话真是可怕！他责备他们在不知不觉中对百姓所散发的腐败影响。我们要明白这一点，必须回到东方的环境和医学的知识上。他们以为人们走在坟墓上的时候，常会吸入死人所散发的有毒气体。

「律法师中有一个回答耶稣说，夫子，你这样说，也把我们糟蹋了。」主立刻又以三祸来回答他们。

首先责备他们的不诚实（46节），他们的伪善成了别人的重担。这些律法师在神的诫命之外，又添加了许多人的遗传，而他们自己却一个指头也不肯接触这些重担。他们自己活在他们的法规之外，过著不诚实的生活。

他再度说，「你们有祸了，因为你们修造先知的坟墓，那先知正是你们的祖宗所杀的。」他有意讽刺他们。他们的祖先杀了先知，他们为先知修坟墓，然後又继续杀先知。第二祸是责备他们的假冒为善。

他的话还没有完。第三祸是针对律法师和文士说的。文士这个职分的标帜就是钥匙。当他对彼得说，我要将天国的钥匙交给你时，他心中所想的就是文士的职分──解释道德法律。他现在说，你们这些掌握钥匙的文士，究竟作了些甚么？你们夺去了知识的钥匙，阻挡其他人进入。你们未能尽职，反而亵渎了你们的职分。

因此他责备法利赛人颠倒价值、动机邪恶、散发腐化的影响力；责备文士不诚实、假冒为善、渎职。

所有这一切在属灵的价值上都有关连。这一切都和他关於祷告的教导有关，和他关於灯的谈话有关。十二个门徒当时都在场，他们都是他的见证。他们要求主教导他们祷告，他告诉他们，祷告最主要的是求圣灵。他也告诉他们，他们的灵必须有一个正确的关系，这样才能接受神的灵所发出的亮光。他也谴责了假教师。如果一个人的眼睛了亮，当圣灵拍击著我们内在属灵的本性时，就不可能产生任何受责备的事，就不会在价值观上有任何本末倒置，在服事上有任何不良的动机，我们也不会散发出任何腐化的影响力。我们也不会有任何不诚实、将重担加在别人身上、假冒为善的事发生，不会亵渎了我们的职分。其中的秘诀在：圣灵是光，我生命的灵因著对他的忠诚而变得了亮。这样，我们就能完成教导和预言的神圣功能，在那值得记念的时刻，不致受到任何责备。


路加福音11:53-12:21

12章一开头就说，「这时，有几万人聚集。」甚么时候？就是11章末了所说的，「耶稣从那里出来，文士和法利赛人就极力的催逼他。」这里的连接非常重要，很明显的标出了时间。他本来在一个法利赛人家，他严厉地以三重祸害来谴责法利赛人。後来有一个律法师向他提出挑战，他又以另外三祸责备他们。

11:53 说到两件事，首先是身体方面，其次是心理方面。他出去的时候，他们故意拥挤他。他们心怀愤怒，走近他，几乎用手碰到他。这是身醴方面。然後他们「极力的催逼他，引动他多说话」。有一位作家说的很有理，「这种暴戾的场面，在耶稣的事工中是很罕见的。」这时有许多的人聚集，「甚至彼此践踏。」路加就这样开始了他的故事，这故事一直持续到13:9。我们先来把段落弄清楚：

１．他开始教导他的门徒（12:1-12）。

２．「众人中有一个人」打岔，他就回答那人（12:13-21）。

３．他继续教导他的门徒（12:22-40）。

４．彼得打断他的话，他就回答彼得（12:41-53）。

５．又对百姓讲话（12:54-59节）。

６．另一次的打岔，以及他的答覆（13:1-9）。

教导他的门徒（12:1-12）我们现在要讨论主最先的教导，和第一次的打岔。主教导门徒，是在一个混乱的场合中。当时的情形是：领导阶层对他满怀敌意，群众则兴致勃勃，他的门徒却是困惑为难。他当著众人的面先对门徒说话，他明明知道众人可以听到他的谈话：

１．他警告门徒（12:1-3），２．指引他们（12:4-5），３．安慰他们（12:6-12）。

警告门徒（12:1-3）「你们要防备法利赛人的酵，就是假冒为善。」他这话是甚么意思？法利赛人的历史是一部辉煌的历史。他们兴起於马加比时代。他们对犹太民族的关系，就好像极盛时期的清教徒对英国人的关系一样。法利赛人形成了一种阶级，目的在阻止这个国家与其它国家接触，避免以色列国丧失其纯洁与合一。他们有最大、最佳的影响力。法利赛人这个运动的兴起，是出於人的热诚，他们渴望神对於这个国家的理想能实现。但是到了耶稣的时代，他们完全变质了。他们失去了他们在属灵和道德方面的影响力。他实际上是说，使他们腐化的酵，就是假冒为善。在这个警告里，我们的主解释了这个神古代百姓的历史上最辉煌的运动，其失败的原因。是假冒为善的酵摧毁了它。甚么是假冒为善？直译就是戴著面具。假冒为善的人戴著面具，不让别人看到他的本来面目。这样的人是不诚实的。那些法利赛人都是善於装假的。

他说，要防备这事，因为「掩盖的事，没有不露出来的」。面具早晚会被人家揭穿的。

12:2,3很巧妙的运用了比喻的技巧，它与前面的话有很密切的关系。我们的主应用另一种说法，来表达同样的一个思想。这些人想要传达一个信息，他们是在黑暗中说的，是附在耳上说的。那是一个真理的信息，它要公诸於世，即使你是在黑暗中悄悄私语，这信息仍要在光明中显露出来。即使你是在内室附耳所说的，也要在房上被人宣扬。假冒为善的人戴著面具，但面具迟早要被揭穿。真理可能会被蒙蔽片时，但终必显在光亮处。任何事情，不论善恶都要显露出来。

所以，要防备法利赛人的酵，就是假冒为善。它已经毁灭了法利赛人这个运动，如果你允许它在你里面作工，它也会毁灭你的见证。但是要记住，另一方面，纵然人是以恐惧、战兢的心说出真理，是在黑暗里，在内室中说，但真理终必赢得胜利，显明出来，就好像假冒为善终必被人识破一样。

指引他们（12:4-5）注意他的语气多么温柔！他称呼他们「我的朋友！」他是在对他的门徒说话，他们已经看见他们的夫子被人推挤、催逼。他们看见他四周的人眼中所流露出来的狠毒眼光。他们必然感到战兢、惧怕。因此他对他们说了12:4,5的话。

这段话里，他给他们一些指引。他告诉他们，要脱离虚假的惧怕，心中应该充满真实的畏惧。他说，那杀身体的不要怕他。这里我们看到一个生活的哲学。他没有说，不要怕那杀你的；他是说，不要怕那杀身体以後，不能再作甚么的。「以後」这词颇醒目，也发人深省。杀身体「以後」，还有其它的东西吗？如果有人杀了我的身体，难道我还不死吗？耶稣说，人可以杀身体，但他们只能作到这一点，以後的事他们就无能为力了。他实际上说，如果一个人杀了别人的身体，他就束手无策了，他再也不能造成其它的伤害了。显然这就是他走向十字架时的态度、语气。他知道他们要杀他的身体，却丝毫伤不了他。因此他在另一个场合说，「没有人夺我的命去，是我自己舍的，我有权柄舍了，也有权柄取回来。」所以他望著这一小群人说，不要怕那样的人。事实上，他的十二个门徒，除了一人例外，其他都是被别人杀了他们的身体。

但是，有一种惧怕是正当的，就是惧怕那杀了以後，又能丢在革赫拿（即欣嫩子谷，位於耶路撒冷城外，是焚烧垃圾之处）的。他将这个地点提升到属灵的范畴，他说，有一位神，他能将人抛入地狱里，你们当怕的是他。这是他对他们的指引。

安慰他们（12:6-12）这一段非常美丽。他已经警告他们，指引他们，现在他以无可言喻的安慰语气对他们说话。

这段话是他前面所说的话之结果。注意这里的步骤何等希奇而美丽。不要怕那杀身体的，要敬畏神。因为你们认识神，所以就可以不惧怕人。五个麻雀不是卖二分银子么？但在神面前，一个麻雀也不被忘记。就是你们的头发也都被数过了。有一个人问我说，「你真的相信神数过你的头发吗？」我回答他，圣经从未如此说。「数过」在希腊原文中的意思是他一一标明头发，那远比「数过」更详细！12:8-12有一个很明显的意图。他想要在门徒面对日益明显的敌意时安慰他们。在神面前，一个麻雀也不会被忘记。他们-一根头发都被标明了，他们远比麻雀贵重。他们若承认他，他也必在天使面前认他们。他们若被下到监里，圣灵必引领他们。

圣父、圣子、圣灵都看顾著耶稣的门徒。那连麻雀跌落都知道的神，就是圣父，他的眼目正看护著门徒。圣子则在等待，有一天他要认他们。圣灵则随时预备好，要在他们遇见困难的时刻，伸手帮助他们。

「众人中有一个人」打岔，他就回答那人（12:13-21）以上是他的警告，指引和安慰。接下去是一个人的打岔（路12:13）。群众中突然发出这个声音，中断了他和门徒的谈话。听起来这人似乎是求耶稣主持公道，但不久我们就看见，他显然是一个贪心的人。

我们的主如何回答他？他首先提出一个尖锐、制止性的问题，「你这个人，谁立我作你们断事的官？给你们分家业呢？」我们最好在此处稍作停顿。基督来到世上，不是要作这一类的事。他说，我来不是要作断事的官，不是要用这种方式来处理物质的财产。

然後他设立一个原则。「於是对众人说。」这里的「众人」原文是「他们」，究竟是指谁？指门徒吗？我想不是。指群众吗？有此可能，但我相信是指这人和他的兄长。这兄弟俩，一个想要分家业，另一个不肯。他怎么说呢？他说，「你们要谨慎自守，免去一切的贪心。因为人的生命不在乎家道丰富。」接著他转过来对群众说了一个比喻。

他首先说的是一个原则，警告他们，要避免贪心。然後说明这个警告的原因，「因为人的生命，不在乎家道丰富。」这裹的「生命」在希腊文里是zoe，意思是任何一种生命（不论是花朵、蝴蝶、野兽、人）的生物本质。很奇特的是，新约圣经的作者在说到生命的时候，都采用这一个较低层次的字，但是却将它提升到最高的境界里。我们-一次读到的永生，用的就是zoe。耶稣说，人的生命不在乎家道丰富时，用的也是这个字。

这人说，「请你吩咐我的兄长和我分开家业。」我想要得到一些东西，我的兄长拥有一切家业，请告诉他分给我一点。今日世界的生活，若离了圣洁，就会被物质所控制。人们把他们的生活和物质紧紧相连，却与神分离。但耶稣说，一个人的生命不在乎家道丰富。

然後他说了一个故事，是关於一个无知的富人。注意这人的话，「我的出产……我的仓房……我一切的粮食和财物……我的灵魂。」再看看神的话，好像平地起了一声雷。「神却对他说，无知的人哪，今夜必要你的灵魂，你所预备的要归谁呢？」末了这句，充满了怜悯，也具有无限的讽刺意味。

最後，主用一个结尾，总结了整个情况，「凡为自己积财，在神面前却不富足的，也是这样。」【上一章】【回目录】【下一章】


路加福音12:22-53

那个要求分产业的人打断了耶稣的话之後，他又接著继续教导他的门徒。他已经回答那人说，「人的生命不在乎家道丰富。」现在他的教导就因这件事，而著重在「家道」和「生命」这题目上，只是他现在是对门徒说的。

１．他首先以温柔的话安慰他们（22-34节），２．呼召他们去完成他们的责任（35-40节）。

３．彼得打断了他的话，他就回答彼得（41-48节）。

４．基督一生事迹中最引人注目的一段经文，也是一段伟大的独白（49-53节）。

在这里的教训中，我们的主将他过去谈到的几个题目作了一番归纳。他先回到神对人的看顾这个题目上（22-34节）。他前面也提到人若认他，他再来的时候也要认这人，现在，他又回到人子再来的题目上（35-40节）。他并且再次回到他曾提过有关他要面临迫害的题目上（49-53节）。

以温柔的话安慰他们（22-34）在读这段安慰的话时，要注意其中几个突出的命令。

22节说，「不要……忧虑。」32节说，「不要惧怕。」33节说，「变卖……周济。」这是主话语中几个基本的要点。

「不要……忧虑。」为甚么？因为生命有它的价值。生命胜於饮食，身体胜於衣裳。因此，不要为你的生命忧虑。那么，难道我的生命不倚靠饮食吗？他说，不，生命不是倚靠饮食。你可以饥饿至死，但你的身体死了，你的生命却仍存在著。这是他对人类的一个永恒性的观点。他这个观点也表现在他说过的一句话里──「那杀身体以後，不能再作甚么的，不要怕他们。」生命最终不是倚靠身体的饮食。人活著不是单靠食物。因此他说，不要忧虑。不忧虑是很困难的，他深知这一点，所以他呼吁他们想一想。24,27节都有「你想」，想甚么？想想乌鸦，想想百合花。乌鸦不种也不收，没有仓也没有库，「神尚且养活它，你们比飞鸟是何等的贵重呢？」他的意思不是说，我们就坐在那里，等神来养活我们。他说，乌鸦不种不收，没有仓库，神尚且养活他们。但我们能种，能收，也会盖仓库，我们就应该去种，去收，去盖仓库。如果神顾念那些没有先见之明，没有推理能力的鸟，他岂不更顾念我们这些他已经赐下先见之明和推理能力的人？

再来想想百合花。它们不劳苦，我们能劳苦；它们不纺线，我们能纺线；然而所罗门所穿戴的还不如一朵花华美。神如果这样装饰不劳苦、不纺线的百合花，他岂不更要装饰我们这些有能力劳苦、纺线的人？所以不要忧虑，他赐给我们理解力，他就不会置我们於不顾。纵使有一天我不能劳苦、纺线，不能收割、贮藏，神还是能；我无论如何都可以高枕无忧。这就是他所教训的。然而神既赐给我推理的能力，我就不能期望他为我作一些我自己应当作的事。

29-31节里的「求」，有积极和消极两方面的意思。我们的主不是说，我们不可以想这些吃、喝的事。他说，我们不要为这些事挂心，不要把这些事当作生命里最热衷追求的目标。生命中最要紧的，不是吃、喝、穿甚么，而是要得著神的国。这神国不仅仅是一些「遥远的事件」，而是已经存在的事实。我们所要求的，就是和这既存的神国事实，建立起一个正确的关系。生命的愿望，就是求神的国。我们越遵守这个命令，就越能进入和平，宁静，和安息中。

然後他用32节作总结。注意这里有一个生动、鲜明的对比。你们要求他的国。你们的父乐意把国赐给你们。我们求甚么，他必赐给我们。我们的心若渴望寻求他的国，他就乐意将天国一切的福祉赐给我们。他是以智慧管理，以能力维护，以爱心包围他的国。

耶稣的这句话，「你们这小群，不要惧怕，因为你们的父乐意把国赐给你们。」是多么广泛而具启示性。假定有人争论这句话，我可以想像他们的批评是甚么。他们会说，他用的表号不一致。他一开始说，「你们这小群。」用的是羊和牧人的表号。然後他说，「你们的父」时，他忘了羊和牧人的表号，改用父亲和家人的表号。他又说，「你们的父乐意把国赐给你们。」再一次改变他的表号，采用王和国度的表号。

事实上，如果把这些隐喻综合起来，就会发现它们并没有混淆。它们形成了一个完美的画面，来描绘神国的整个事实。整个叙述是东方式的，在东方国家，一族的首领就是羊群的牧人，是一家之父，一国之君。这里我们看到神的三重关系。不要怕，你们这小群，神是你们的牧人，你们必不至缺乏。他是父，乐意赐给你们，就像一个父亲，怜恤他的儿女。他要赐下他的国，因为「耶和华作王」。我们的主保证，对我们这些在个人的生命和服事中寻求他国度的人而言，神是我们的牧者，是我们的父，也是我们的君王。

接著是应用的方法，这段话（33-34节）颇有力量，呼召人真正投资他的财宝和生命。变卖你所有的，周济人。变卖你的东西，好叫别人蒙福，而不是自己蒙福，这才是真正的投资。也许一时看不到利益，但这是最稳妥的投资。我们想起耶稣所讲有关金钱的另一段话，和这里的话是一致的，「要藉著那不义的钱财，结交朋友。到了钱财无用的时候，他们可以接你们到永存的帐幕里去。」他们的责任（35-40）他们的责任是，「腰里要束上带，灯也要点著……等候主人。」他们若如此行，他来的时候，就要叫他们坐席，由他来伺候他们。他自己要束上腰带，伺候在这个世代中伺候他的人。在这一点上，他最後说的话是，「你们也要预备。」回答彼得（41-48）接著是第二次的打岔。「彼得说，主阿、这比喻是为我们说的呢？还是为众人呢？」他的问题非常有趣，又颇醒目。

注意主的回答。他以另一个问题来回答他的问题，他的回答可伸可缩。我们的主实际上说，我到底是对你们说的，或是对众人说的，要看情形而定。我是对我的管家说话，你们当然是我的管家，但这个门是开放的。别人如果愿意，也可以进入我的国，作我的仆人和管家。问题是，「谁是那忠心有见识的管家？」43-48节，他特别提到应用的例子。他教导我们如何作管家？管家的责任在喂养羊群，而不是虐待羊群。这个问题是彼得提出的，稍後他在彼得前书里说，我这作长老，作基督受苦的见证，同享後来所要显现之荣耀的，劝你们中间与我同作长老的人。务要牧养在你们中间神的群羊，按著神旨意照管他们。不是出於勉强，乃是出於甘心。也不是因为贪财，乃是出於乐意。也不是辖制所托付你们的，乃是作群羊的榜样。

显然彼得已经学到了他的功课。

伟大的独白（49-53）那是一个伟大的心声。马太、马可、约翰都末记载，独有路加记了下来。不要忘了当时的气氛：官长满怀敌意，群众兴奋激昂，门徒困惑不解。

在这段心声里，我首先发现他有意表明他对这世界的目的，「我来要把火丢在地上。」施洗约翰说，「他要用圣灵与火给你们施洗」（路3:16）。使徒行传提到，圣灵好像火焰降下（徒2:3）。

其次，我发现这里启示了他生命中的热望，「倘若已经著起来，不也是我所愿意的吗？」他最热切期望的，就是完成他的目的。

然後，我看见他把火丢在地上的方法。「我有当受的洗还没有成就。」他正定睛望向他那死亡的洗礼。

当他望著这一切的时候，他感觉到一种限制，「我是何等的迫切呢？」基督实际上说，有些事我今日无法行。我是如此迫切。我来是要把火丢在地上，我最大的愿望就是火著起来。但是，要一直等到我受了死难的洗，这火才能丢下来，在这事末成就之前，我是何等迫切阿！然後，他再度对门徒说话，他宣告那最终的过程，「你们以为我来，是叫地上太平么？我告诉你们，不是。」我来是要叫人分争。那些归向我的人将和拒绝我的人起分争。

今日，我们站在死难之洗的另一面他已经经历死难，他再也用不著心里迫切了。

哦主耶稣，我心欢喜，你为我们，轻柔踏遍那条羞耻，痛苦途径。

你神圣工，全然成就，荣耀宝座，今属於你；

天上真神，将你高举。

他走向那死难的洗礼。他抛下火，他的心已经看见他将受的苦难，他的心就满足了。

他今日是否仍心里迫切呢？保罗写信绐一些信徒时曾说，「你们迫切（中文圣经作「狭窄」）原不在乎我们，是在乎自己的迫切（中文圣经作「心肠狭窄」）。」基督有的时候仍会说，他心里迫切。他若这样说，那是因为他的管家，他国度里的人，那些为他事工负责的人没有寻求神的国，甚至有时也们还彼此殴打。但愿神救我们脱离这样的失败，使我们能忠於他自己和他的国，这样他就不会为我们心里迫切、焦急了。


路加福音12:54-13:9

我们的主说过那段伟大的独白之後，又转过来对众人说话（12:54-59节）。然後他再度被人打断他的谈话（13:1）。

因此，我们要考察两件事。

１．他对众人的谈话（12:54-59）；

２．别人的打岔，有人在这时告诉他一件传闻，他听了以後就回答他们。

「耶稣又对众人说。」这个「又」字显示了他也把门徒包括在内。他本来一直是对门徒说话，众人在旁边听。现在他开始对众人说话，门徒则在一旁听。

对众人的谈话（12:54-59）首先我们要问，他在那个场合对众人说话的原因何在？这可以从他附带所说的一句简短而重要的话里找到答案。他说，「你们知道分辨天地的气色，怎么不知道分辨这时候呢？」「这时候」三个字，揭露了他所说这一切事的主要原因。在10:23里记载他的话说，「看见你们所看见的，那眼睛就有福了。我告诉你们，从前有许多先知和君王要看你们所看的，却没有看见，要听你们所听的，却没有听见。」「这时候」就是那些君王和先知想要看，却看不见的时候；这时候所说到的事，就是君王和先知想要听，却听不见的事。换句话说，他在这样的场合对众人说这些话，是因为他自己深切体认到，他的使命具有非凡的意义。

想想当时那个世代的情景。全世界都被压制在罗马帝国的铁轭之下，整个帝国的大权都集中在一个帝王手中，他还声称自己的大权是天赐的。再想想看，耶稣降生在当时的世代，具有甚么意义？没有任何人（包括他的门徒）能明白这个事实所具有的深刻意义。但是他知道，所以他说到「这时候」。

那么，面对著他所认为的重大「时候」，他如何行呢？他责备他们，并且提出呼吁。他的责备见於12:54-56。

他声明他们知道分辨天色。他没有说分辨天色是不对的。他告诉他们，他们对一般天色的观察十分正确。他说，你们看见西边起了云彩，就说快要下雨了，你们说的没错。你们见起了南风就说要燥热，结果确是如此。你们在分辨天色的事上很内行，但在属灵的事上你们却是瞎眼的。

「怎么不知道分辨这时候呢？」你们对於风的知识很正确，对灵的事却一无所知。你们能准确地观察天空，却不能看见天空上面那属天的事。那就是他们的光景。我们的主用一个问题来责备他们。「怎么不？」你们知道观察天色，怎么却对四周属灵的事如此盲目呢？

他曾对门徒说，「看见你们所看见的，那眼睛就有福了。」现在他对众人说，你们是瞎眼的，你们不明白所临到你们的这日子，不明白你们所处的时代。你们在分辨天色的事上有智慧，在属灵的事上却是愚昧、盲目、迟钝的。你们到底是怎么回事？

他回答自己所提出的问题。他称他们为「假冒为善的人」，那就是答案。他们所以只知分辨天色，却不分辨这时候，是因为他们的假冒为善。他以前曾警告他的门徒要防备这一点，他说，「你们要防备法利赛人的酵，就是假冒为善。」一个假冒为善的人，就是企图以一幅假面貌出现的人，他是活在虚谎之中。「假冒」有两种，有时我也弄不清楚到底那一种比较糟糕。有一种人是终其一生「假冒为善」，他表现得很不错，但他里面却不是这样。另一种人是终其一生「假冒为恶」，他表现的是一个坏人，但他本人其实并不是这么坏。这是一个心理学的问题，我不打算在这里加以辩论。

他接著问了另一个问题，「你们又为何不自己审量，甚么是合理的呢？」在这个问题里，他承认一个事实──-一个人都有分辨道理的能力。

「人的灵是耶和华的灯。」-一个人在本质上都是属灵的，神就是藉著人的灵，来与人类交往。人们称这种能力为良知。但这只是人的词汇和想法，人很难解释良知的本质是甚么。圣经却有明确的解释。经上说，人的灵是耶和华的灯。耶稣对那些人说，你们为何不知道甚么是合理的？你们已经丧失了属灵的观察能力？为何你们擅长分办天色，却看不见你们生活中的各种事实？那慈爱、赐福的云彩正覆庇著你们，你们却一无所觉。现在风的气息吹向你们，以灸人的热度向你们说话，你们却毫不明白。

在责备他们之後，他向他们提出一个伟大的呼吁，要他们与神和好。他用法庭作例子来说明。这里提到四个词：对头、官、法官、差役。这些都是法庭上出现的人。对头是法庭上的原告；官是指地方官，最先受理案件的人；法官则是作裁决的人；差役是执行法官判决的人。在我们生命最终的法庭里，我们的对头是神，地方官是神，法官是神，差役也是神。我们最初和最後都要向神归服。在他的国度里，他是官长；是破坏律法之人的对头；是下裁决的法官；也是执行判决的差役。

神是不会被贿赂的，他不会被枝节问题扰乱，也不会被蒙骗。以赛亚书里有关神仆人的预言中，提到神赐给他的王权，先知说这将要来的一位，「他……行审判不凭眼见，断是非也不凭耳闻，却要以公义审判贫穷人，以正直判断世上的谦卑人。」我们若拿这段话和今日的情形作对照，就会发现这段话是多么醒目。我们今日是如何审判？乃是凭著眼见，凭著耳闻，我们没有别的办法。你若进到一个法庭里，会看见甚么？一个法官，也许还有陪审团。法庭的任务就是判断被告是否有罪。有一些证人会被传来作证，他们只能作两件事：述说他们所看见的事，和他们所听见的话。此外没有别的审判方法。所有的判决都是采取这种方法。

现在来看这里的对比。他既然不靠眼见，不凭耳闻，不根据证人的证词审判，那么他如何审判呢？乃是以公义审判。

在这里，基督启示了神就是罪人的对头，是官长，是裁决的法官，也是执行判决的差役。基督看见了他们所未看见的属灵国度，他就向他们提出呼吁。他说，「你同告你的对头去见官，还在路上，务要尽力的和他了结。恐怕他拉你到官面前，官交付差役，差役把你下在监里。」基督对这些人说，去与神和好。我们不妨把这个呼吁和他前面对众人说的话连接起来。他说，你们在灵里是瞎眼的。你们为甚么瞎了眼？因为你们假冒为善。假冒为善又是如何引起的呢？是因你们和神的关系不正确。一个与神有正确关系的人，是不可能假冒为善的。一个人若与神的关系出了毛病，他就会变得假冒为善，想要欺骗，结果骗了自己，他成了瞎眼的人。他知道何时会下雨，何时天会燥热，但他却感觉不到神吹在他生命中的风，感觉不到他所处那一个时代的意义。他先用那个比喻性的话，讽刺、责备他们只会观天色，却在灵里迟钝，然後他用法律上的词汇，呼吁他们与神和好。

回答传闻的话（13:1-5）然後，有人打断了他的话。「正当那时，有人……。」留意路加所特别标明的时间，「正当那时。」这些人为甚么要在当时告诉耶稣彼拉多所作的一件事？那时有一些热心的加利利人违反了罗马的律法，彼拉多听见这事，就差遣一队征讨军前去。兵丁到达的时候，那些加利利人正在献祭、敬拜，他们就杀了加利利人，将他们的血搀杂在祭物中。我认为，如果不是耶稣清楚地解释了，我们就无法知道他们将这事告诉耶稣的原因何在。

他说，「你们以为这些加利利人比众加利利人更有罪，所以受这害么？」他给了他们另一个有密切关系的例子。我一直相信，告诉他这事的那些人是犹大地的人，他们对那些加利利人根本不存任何同情心。我想他们可能带著幸灾乐祸的态度对他说这事。他采取了这个例子，但是另外又提到了一件发生在犹大的中心地点──耶路撒冷的事。就是从前西罗亚楼倒塌的事件，当时压死了十八个人。

再进一层来看这事。他已经责备他们不知道分辨这时候；他们就来到他面前，他们实际上是说，我们可不像你所说的那样盲目。我们认出了你那个有关法庭的比喻里，所暗示的审判的行动。为了表示他们明白，他们就告诉他加利利人和彼拉多的事件。他们沾沾自喜地站在那里，实际上他们从未像当时那样盲目过。

耶稣对他们说，真是这样吗？你们以为那些加利利人的罪，比其他加利利人的罪更重吗？你们以为这种灾祸是显示他们的罪孽极重吗？我告诉你们，不是的，你们错了。你们误解了公义和公平，误解了那位官长、对头、法官、差役行事的方式。

「你们若不悔改，都要如此灭亡。」你们以为那些在西罗亚楼倒塌时丧生的人，「比一切住在耶路撒冷的人更有罪吗？我告诉你们，不是的，你们若不悔改，都要如此灭亡。」这些人所举的例子，适足证明他们的眼瞎。他们不了解神。那不是神的方法。大灾难不是证明某种特殊的罪。他们认为身体的遭害是象徵道德的败坏，其实不然。一个人即便不遭彼拉多杀害，他仍会灭亡。即使没有高楼倒塌压死他，他仍会灭亡。他可能死在自己的床上，四周亲友环绕，甚至乐声不绝；但除非他悔改，否则他仍要灭亡。耶稣所说的「灭亡」，不能以身体方面的用语来解释，它在属灵范畴中有更深刻的意义，但他们在这方面却瞎了眼。

无花果树的比喻（13:6-9）接著他讲了一个比喻，来启示神管理人类生活的原则。一个人在他的葡萄园里有一棵无花果树，那是属於他的产业。他走到树前，想要找果子，也有权指望得著果子。但是他一无所获，他就说，「把它砍了吧！」他有权毁灭这树。但是，管园的说，「主阿，今年且留著，等我周围掘开土，加上粪。」管园的似乎这样对园主说，我不是求你可怜它，也不是求你让它逃避它的道德责任。我只是求你给它一个新的机会结果子；等我掘土、施肥以後再说。「以後若结果子便罢，不然再把它砍了。」因此他让我们看见神的审判是根据公义，他是业主，有权这样作，然而他的审判一向是在无限的忍耐中施行。最後，如果人不顾他公义的要求和长久的忍耐，不顾他作为中保的服事，依然不肯结果子的话，他就要与神联合起来施行审判。神的审判是不能挽回的。


路加福音13:10-21

我们仍然在追踪主在世上最後六个月的事工。很可能这里的事件是发生在约但河的另一岸。他在世最後一段时期，曾花了许多时间在那里。路加没有说出那里的地名，也没有指明时间。这件事惟独见之於路加的记载。地点是会堂，时间是安息日。

这段记载可分成两个段落：

１．首先是耶稣在会堂里的举动（10-13节）；

２．然後是官长对耶稣的攻击（14-21节）。

这事件虽然短，却充满亮光和启示。

在会堂里的举动（10-13）首先来看那位妇人，她是整个画面的中心人物。路加说她「腰弯」。那是一个医学名词，在新约中没有其它的地方出现过。按希腊文正确地直译，应该是「双重弯曲」。我们进一步读到她腰弯得「一点直不起来」。「直不起来」也是一个医学名词，曾在新约其它地方出现过。约翰福音8章说到耶稣在圣殿中时，人们把一个犯罪的妇人带到他面前，约翰记载说，耶稣直起腰来。这里的妇人几乎不能向上看。你如果碰见她，她是无法抬眼看你的，她的腰弯得太厉害，眼睛总是向著地面。

「被鬼附著」这句话，可以在16节里找到说明。耶稣说她「本是亚伯拉罕的後裔，被撒但捆绑了这十八年，不当在安息日解开她的绑么？」导致她生病的灵乃是邪灵。这个妇人在身体上患了疾病，根据路加这位医生传道人所说，她患了腰弯的病，无力直起腰来；然而耶稣说，是撒但捆绑了她。

因此这里是一个例子，说明邪灵可以造成肉体上的疾病，且长达十八年之久。这故事没有丝毫的暗示，说到这妇人在生活上有任何不道德之处。她是魔鬼行动下的受害者，我们不知道魔鬼在怎样的情况下使她生病，并且病了十八年。圣经中也没有任何线索，暗示她的病是由不道德引起的。事实上，此处她是出现在会堂里。她正要去敬拜。当耶稣称她是亚伯拉罕的後裔时，他不仅仅要指明她是一个犹太人，因为这已经是显而易见的事；他用这话称呼她，是要指明她对神的信心。这里是一个例子，说到撒但能用权势直接使人肉体受苦。我不打算多作解释。世界上也许还有其它类似的例子。生命中有许多事是我们还无法测透的，就像有关受苦的奥秘、魔鬼的势力等。我们只能照著所启示的来看这些事。

耶稣进到会堂里，我们可以只用两三句话简短地述说这个故事。首先，他看见了她。他当然看见她了，他的眼目总是在观看。我们观察他一生的事迹，就能一再地发现，他最先看到的人，都是有最迫切需要的人。在另外一个场合中，他进到会堂里，那儿有一个手枯乾的人。当时官长们都在一旁观看，要看他怎么行。他们当然也看到了那个枯乾了一只手的人，也许他们以前就常见那人在会堂出入。他们以前对他不加理睬，可是就在耶稣来到的那一天，他们知道，耶稣一定会一眼见到那人。他们这种想法，在不知不觉中对主是一种赞美。他一向是如此。他一眼就见到了这个患病的妇人。如果在一群人中，有一个人的需要最迫切，那人就是耶稣所要寻找的人。

他就对她说话，称她「女人」。他在别的场合也用过这个称呼。这名词从他嘴唇中吐出，实在有无限的温柔。於是他用手按著她说，「女人，你脱离这病了！」她就立刻直起腰来。耶稣医病工作的特色，就是立刻见效，并且病人完全好了。他医治人的时候，这人就十足痊愈了，没有任何迟疑。其他人也许会暂时抛掉拐杖，过不久又得重拾拐杖。但是他医治好的人，从未再拾回过拐杖。这妇人得了医治，她完全好了，「立刻直起腰来。」再来观察我们主的行动所具有的意义。这妇人被撒但捆绑；耶稣只用一句话，一次触摸，就释放了她。在此我们看见耶稣的能力和权柄胜过了撒但。撒但捆绑她，她无力挣脱，别人也无法释放她。基督来，就释放了她。他断开魔鬼的锁练，制服了魔鬼的权势。他比那有兵器的壮士更壮，就从壮士手中掳回那受了十八年痛苦的妇人。

这个故事中有一些奥秘，是我们感到困惑，无法明白的。为甚么神允许这一类的事发生？撒但如何得著能力来胜过这妇人？还有许多其它的问题待解答。但是，这个事实仍存留至今：有一个妇人，她并非有不道德之处，她乃是一个敬拜者，在属灵的意义上是亚伯拉罕的後裔，然而她受撒但捆绑；基督经过那里，进了会堂，粉碎敌人的势力，医治这妇人，使她得了自由。

官长的攻击及耶稣的回答（14-21）现在来听听管会堂的如何说。他大为震怒。圣经说他「气忿忿的」。他是管理会堂的，是献身於敬拜神的人，竟大为愤怒。为甚么？因为有一个女人进了会堂，她是一个患病、受苦的人，现在她却站直了身，在那里荣耀神。

听听他怎么说。他是对众人说话，但他的话拐弯抹角是对耶稣的攻击，「对众人说，有六日应当作工；那六日之内，可以来求医，在安息日却不可。」他宣告说，这件事不合程序。它破坏了诸事应有的正确程序。人「应当」工作六日，那就是说，他们不应当在安息日作任何事。他所反对的，不是妇人得医治的事实；对他来说，那妇人是否得医治是无关紧要的。他反对的是，这事破坏了安息日的仪式条文。他拫本末考虑到这妇人得医治的事，他只想到主是在作工，对他来说，在安息日作任何形式的工都是不可的。他所说的「应当」，代表那些必须的，不可避免的，分内的事；但他们不可在安息日得医治，耶稣不可在安息日治病，因为治病也是属於工作的范围之内。

因此，他将属灵范畴里的得胜贬低到物质的范畴里。他只看见这妇人站直了身的行动，却完全未看到这个身体上的行动，乃是出於属灵事物的结果。那一天，就在会堂里，在属灵世界中，邪恶的势力受到了控制。他却根本末看到这一点。他只看到耶稣伸手摸了那妇人，那是工作！他看见原先弯著腰，脸面向地的妇人忽然站直了身，那是工作！这实在是不幸！在他认为，仪式比人更重要。他为了维护安息日的仪式条文不受到任何破坏，而情愿让那妇人继续受苦，等到过了安息日再说。

现在再来看耶稣，听他说的话。首先我注意到，他也生气了。这可以从他称他为「假冒为善的人」看出来。那是一种生气的语气。

他接著为自己辩明，「难道你们各人在安息日不解开槽上的牛驴，牵去饮么？」他看出，管会堂的为了那妇人得释放而生气，是证明他的假冒为善。他用这个问题启示了一个事实：归根究底，这人所反对的不是他破坏了安息日。基督实际上说，如果我伸手解开这妇人的捆绑，是在作工，那么你解开槽上的牛、驴，牵去饮水，又是在作甚么呢？你那样作了，心中毫无不安，但你现在却为这件事发怒。

显然的，当这人力争安息日的神圣性时，他心中潜伏著对耶稣的敌意，那才是他提出反对的主要原因。因此，主揭露了他的假冒为善。

然後他采用他自己的话。这人说，「应当。」耶稣说，「这女人本是亚伯拉罕的後裔，被撒但捆绑了这十八年，不当在安息日解开她的绑么？」管会堂的说，你不当在安息日作任何事。但耶稣说，你的「应当」，却未运用在你口渴的牛、驴身上。既然你不将「应当」运用在你的牛、驴身上，为甚么你却运用在这女人身上？就像他在另一个场合说的，难道人还不如一只羊贵重吗？这些人都是很顾惜动物的。他们不反对在安息日解开一只牛或驴。耶稣也不反对。但是他反对的是，当他们的牲畜有了危险时，他们就设立一条律法来解决；而当人陷於痛苦、疾病时，他们反而采用另外一条律法来限制。他反对这人的「应当」，他采用了另一个「应当」。管会堂的提到了守安息日的必要，但还有一件事比守安息日更必要。对耶稣来说，人比条文律法重要得多。

「安息日是为人设立的，人不是为安息日设立的。」我们的主这样说，并不是将安息日降低到一个不重要的地位，他乃是将安息日置於应有的地位上。安息日是为了增进人的福祉而设立的。如果这个女人，亚伯拉罕的後裔，需要在属灵的范畴内脱离撒但的权势，那么就应当在安息日结束魔鬼的辖制，使她进入自由之境。

我观察这管会堂的人，看到这人已经丧失了对人类价值的认识，以及对神真理的认识。他不认识神。相反的，耶稣认识神，他知道人的价值。一个人若看不见神，不认识神，他也常常会失去对人类价值的体认。但一个人若认识神，知道人类生命的价值，他就会知道如果和公义、真理、公平、怜悯比较起来，奉献十分之一的薄荷、芸香、菜蔬实在是微不足道的小事。

路加说，他的敌人都惭愧了。我不知道如何解释这句话。我愿意往最好的一面想，就是他们都为自己感到羞愧。但恐怕这不是原来的意思。至少有一点是确定的，就是众人因他所行的荣耀之事而欢喜。

然後呢？他简单重述了前面讲过的两个比喻。我们可在马太福音13章里找到这比喻的完整记录。那就是一棵树不正常的发展，以及面酵所代表的腐化力量。

一粒芥菜种是不会长成一棵大树的，除非它有了不正常的发育。芥菜种长成大树，不是象徵基督教会的发展过程，而是代表一种不正常的发展，以致招来了鸟类栖居在树枝上。鸟在这里是象徵邪恶的事物。

我们已经熟悉长久以来，各方对於面酵比喻的辩论。最普遍的解释，将本节的酵解作好的。所有解经家都承认，在圣经其它地方，面酵都归作邪恶的一类。因此我坚持认为这里也不应该例外。

他为甚么要重述这两个比喻？因为他看见并且明白管会堂之人的态度，以及众人的态度。他因此用比喻来显明，他已经认识到他的工作所遭遇的难处。他不是说，他的工作至终不会成功，但是他知道，在这过程中会有一些掺杂。

我们把这比喻和前面的事件当作一个整体来看，就会看见有两个国度，一个是撒但的国度，一个是神的国度。撒但的国度在那里，他捆绑了那女人，又使管会堂的瞎了眼。神的国度也在那里，耶稣释放了那女人，改正了管会堂的人。撒但的国度是捆绑和使人眼瞎；神的国度是释放和改正。

因此可见神的国度胜过撒但的国度。神所膏的王，能够释放撒但所捆绑的，并且他愿意照明官长们的眼瞎。在神儿子的身上，我们看见了神国的胜利。

这故事里还有一个小的词，我们前面已经强调过了，就是「应当」。这词启示了管理魔鬼国度和管理神国的动力。管会堂的说，那些事「应当」作，但他的「应当」却完全不顾及在痛苦中的人。不可在安息日赶鬼。不准让任何事来破坏惯常的仪式和宗教上的礼仪。这时撒但的面目完全暴露出来了。归根究底说来，这种漠视人类痛苦的「应当」，完全是从地狱来的。

再听听另一个国度的话。「这女人……不当在安息日解开她的绑么？」那是一种出於怜悯的行动，想要把人类放在他正确的价值上面。人正确的价值是甚么？可以从这一节最熟悉、最崇高的经文中找到：「神爱世人，甚至将他的独生子赐给他们。」这就是耶稣的「应当」，就是他的动力。他最主要的热望，就是解开被捆绑的人，使那女人直起腰来；粉碎撒但的权势，使被掳的得自由。

天堂和地狱就在这个小小的词「应当」上见了分晓。这取决於我们的「应当」是甚么，究竟是忠於撒但的国度，还是忠於神的国。


路加福音13:22-35

本段经文中，路加记载另一件发生在比哩亚事工阶段里的事。

「耶稣往耶路撒冷去，在所经过的各城各乡教训人。」这句话使我们想起了9:51所说的，「耶稣被接上升的日子将到，他就定意向耶路撒冷去。」这节经文介绍了耶稣在世最後六个月所发生的事，当时他正面向耶路撒冷而去。

此处的故事可分成两个段落：首先是记载一个推理的问题，以及主的回答；然後是有人报告他，说他正面临一项威胁，随後是他的回答。

关於第一部分的问题和回答，记在23-30节。「有一个人问他说，主阿，得救的人少么？」毫无疑问的，这是一个出於真心的问题。我们不知道这人发问的原因。很可能他是一个眼光敏锐的人，他对这最後六个月中的甄别过程，以及众人逐渐远离耶稣的趋势感到困惑。也许这位旁观者在想，当耶稣结束一切工作的时候，他的事工究竟会不会成功？群众仍然围绕著他，但他们开始了解他之後，就逐渐离他而去。基督的事工是不断地吸引众人，并且在群众中作分别、选择的工作，因此众人很难留在他身边。当他完成他的事工时，身边连一个忠心的门徒都没有。有一句悲哀的话说到这故事，它不是单指群众，也指那十二个内圈人，「都离开他逃走了。」我禁不住在想，也许这个人独具眼光。他看见群众的态度，看见他们逐渐离开他，就说，「主阿，得救的人少么？」另一方面来说，这个人也可能是为自己操心，他也许听了耶稣的教训和要求之後，开始怀疑他自己是不是能得救。耶稣在肉身之日，从未暗示作基督徒是容易的。异端是为这个贪图安逸的世代所预备的，我们处在这世代中的人，只关心统计数字，远超过关心属灵的能力。

「若有人要跟从我，就当舍己，天天背起他的十字架来跟从我。」这里末暗示任何安逸的生活。甚至他的伦理标准是如此高，以致於诚实的人都会为之战兢；如果他们读了登山宝训就更要战兢了。因此，这个提出问题的人已经意识到耶稣的理想太高了，简直不可能实现。

耶稣如何回答？我们可以对问题本身猜测纷纷，但他的回答却不给我们留下任何疑惑的余地。首先，我们注意到他没有针对那问题提出任何答案。其次，必须认识到他实际上已经作了明确的回答。这两点并不是绝对对立的。这个问题涉及猜测的范围，所以我们的主不愿意回答。这点本身颇富启示性。人们常常喜欢得著独断的答案；在某种意义上来说，他不回答这一类的问题。有些人总是要求肯定的答案。固然我们有些事情必须要肯定，但是推测性的问题所牵涉到的，通常是不大重要的。有一次我听见胡顿博士（Dr. John Hutton）说，「有些人总是要寻找死板而肯定的答案，他们也找到了，却是一个死的答案。」那么，耶稣回答他甚么呢？「你们要努力进窄门。」注意这个回答的意义。那人问，「得救的人少么？」耶稣实际上回答说，不要浪费时间辩论这个问题，看看你自己吧！你得救了没有？「你们要努力进窄门。」这是主回答里首先强调的。

他接著说，「我告诉你们，将来有许多人想要进去，却是不能。及至家主起来关了门。」这里有一个技术性的字。我们不能将语句在「不能」这个词後面告一段落。整句话的意思不单单是说，有许多人想要进去却不能。它乃是指明人的机会是有限的，「及至家主起来关了门。」基督藉此说到，进入那门的机会是有限的。时候将到，家主就要起来，把现今正敞开的门关上。

他继续告诉那个发问者，在那日，许多人将对他说甚么，以及他将如何回答他们（25-27节）。

他深知在那日，许多人要向他恳求。我们认识你啊！我们在你面前吃过，喝过。你到过我们的城里，在我们的街上教训过人。我们对你知道得很清楚。但是耶稣要说，我不认识你！这是何等严肃、可畏的话啊！个人的得救不是根据他是否熟识他来决定，乃是根据个人与他的关系而定。这种个别的关系只有在他说「我认识你」时，才能得到证实。保罗有一次说到认识神，他说他情愿被神认识。这是一个有意义的转变；认识神，或者情愿被他认识。基督实际上说，你可以熟识我，与我同桌共食，站著听我的教训，但这一切还不够。一个人得救不是靠著熟识主；得救必须建立在个人与主的关系上。

他又加上另外的说明，「在那里必要哀哭切齿了。从东，从西，从南，从北，将有人来，在神的国里坐席。只是有在後的将要在前，有在前的将要在後。」他在这段话里启示了一个事实：人与他的关系不是与生俱来的。那时的人都倚赖他们与亚伯拉罕、以撒、和雅各的血缘关系。他的声明深具含义，包涵甚广。血缘的关系算不得甚么，重要的是属灵的关系。那就是拥有和他们祖先同样的信心，并且顺服他们心中的感动。

让我们不要忘记我们主对那个问题的回答。我们如果也想问得救的人是多是少，就该听听他的声音；那永活的主现今仍在对我们说，我不回答推测性的问题，那没有任何道德上的价值。你们要努力进窄门。生命中最重要的事就是进入与神正确的关系中。你们要努力进入得救的行列中，不要管得救的人是多是少。

现在来看第二个段落。路加用「正当那时」，将下面的事件和我们刚才读的那事件连接在一起。

我们可以想像，这些法利赛人当时正站在一边，听他对那人的回答。他们很可能对耶稣所说，人与亚伯拉罕、以撒、雅各的血缘关系不重要这部分，特别感到生气。他们过来对耶稣说，「离开这里去吧！因为希律想要杀你。」他们告诉他，有人威胁要杀他。毫无疑问的，他们说的是直话。如果他们所说希律要杀他的话是捏造的，他就不会叫他们传话给希律了。然而，我一直认为他们告诉他这事，并不是因为尊敬他。相反的，从故事本身可以看出，他们是因为恨他，才告诉他这事。

显然的，他们存心想要恫吓他，以将他赶走。我们也许觉得这种打算很愚昧，但他们的动机确是如此。他们觉得不管怎样，一定得赶走他，也许这样恐吓他，可以使他闻之逃遁。

整件事最主要的价值在於他的回答。他如何回答他们？「去告诉那个狐狸。」这是最轻视的用词，但我们的翻译还没有把里面的讽刺意味表达出来。「狐狸」这词在希腊原文中是用阴性的，如果正确地直译，应该是「去告诉那个母狐狸。」他用阴性的名称来称呼希律。我们在耶稣的生平事迹中，还末发现他在其它场合曾用过如此轻蔑的话来称呼人。我想没有其它故事，此希律的故事更悲惨了。-一次我思想我们的主个别对付人的方法时，就不禁严肃地停留在这个故事上。我认为，一般说来在耶稣的面前，没有无药可救的人，惟独希律例外。他一直末见过耶稣，直到稍後耶稣被彼拉多带到他面前为止。耶稣始终避著他。如今他差人带给他一个轻视的信息。不久，彼拉多将耶稣送到希律那里，我们读到希律「很欢喜」见他。为甚么？因为「指望看他行一件神迹」。

一个人想见耶稣的目的，若单单是为了看他行神迹，他就是在毁灭自己的灵魂。希律正是如此，他想寻开心。当他们面对面站立的时候，耶稣拒绝和他说话，他一言末发。希律问他各样问题，他都不回答。他对这样的人无话可说。这是一幅可怕的画面。耶稣逃避希律，差人传一个轻蔑的信息给他，後来和他见面时，又一语不发。这摁实在是一个严肃的画面。一个人可能堕落到这样的地步，以致於耶稣对他无话可说。

再听他的话。「去告诉那个狐狸说，今天、明天我赶鬼治病，第三天我的事就成全了。」那就是他计划最终的成全。这是甚么意思？他正面向耶路撒冷而去。他已经清楚表明他要去耶路撒冷受死。这就是他现在面对希律的威胁时所提到的事实。「第三天我的事就成全了。」那是从神的方面说的。

「虽然这样，今天、明天、後天我必须前行，因为先知在耶路撒冷之外丧命是不能的。」那是从人这方面说的。他知道他将要死，但当他谈到死的时候，他实际上这么说，希律，你无法杀我。我的计划都已经安排好了，没有任何事能阻挠它。我今天、明天仍医病赶鬼，但第三天──这是一种优雅的方式提到那结局──我的事就成全了。我就要完成我的计划，包括钉十字架在内。因此前面一个段落无异是描述他的计划在属神的层面上的情形；第二个段落则包含了人的因素在里面，「因为先知在耶路撒冷之外丧命是不能的。」那是在人的层面上之结束。我就要去耶路撒冷，在罪人手中受害；但就在那一天，我的使命也完成了，希律和地狱都不能阻挠我的使命。

我们到处可见主对十字架的这种明显态度。我们也要不惮其烦地再度强调说，他-次提到他的十字架时，同时都宣告了十字架的必要性，以及他的复活。他不是以「受害者」的身分向十字架走去，他乃是以神计划中的得胜者之身分前去。

一直到五旬节那天，门徒终於明白了他说的这一切话。彼得在圣灵降临之後，第一次讲到耶稣和他的十字架时怎么说？他说，「他既按著神的定旨先见被交与人，你们就藉著无法之人的手，把他钉在十字架上杀了。」因此，他的敌人对他说，你最好离开这里，因为希律要谋你的命！人子在神永恒的计划中，却带著欢喜，嘲笑希律说，去告诉希律，他不能阻扰我。我来是要实现神的计划，时候到了，我要被交在杀害我的人手里，我的事就成全了。这里的「成全」原文是teleioo；他在十字架上最後的呼喊「成了」，也是出自同一个语根的动词tetelestai，意思是完成了，成全了。

下面的一段话，我认为是圣经中最难懂，也最难解释的一段。那里面充满了心碎的语调，是神的心碎了。那是怀著最终怜悯的悲歌。这段话（34-35节）揭露了他的心肠。我们读的时候，不可能读不出他那呜咽的声音，那是神的伟大母爱。

由於耶路撒冷不肯悔改，因此神的怜悯和旨意也无法阻止刑罚临到它。「看哪，你们的家……留给你们。」至於「成为荒场」一词原文里有没有，无人能断言。但不管有没有这几个字，「成为荒场」的这个事实还是存在的。

「看哪，你们的家留给你们。」我们用不著说「成为荒场」，因为一个家若被神遗弃了，必然会成为荒场。在耶稣开始他的公开服事时，他进入圣殿，并且洁净了圣殿，那时他称圣殿为「我父的家」。现在他在结束的时候，不再称圣殿为「我父的家」，他说「你们的家」，它留给你们了。如果神的殿留给我们，他不住在里面，它就真要成为荒场了！但他并未停留在这里。他最後说的话，露出了一线希望的曙光，启示了他心中最深处的事。你们的家留给你们，但是，「我告诉你们，从今以後你们不得再见我，直等到你们说，奉主名来的是应当称颂的。」这一切事都启示了他对自己使命的认识是何等威严，庄重！并且启示了他内心那深不可测的怜悯，和他即使在刑罚中仍对公义的执著；最後，也启示了那得胜之日必要来临。


路加福音14:1-24

本段经文开启了一段事迹，第14章起一直到17:10止，所记载的就是这段事迹。这里的故事发生在耶稣事工里的最後一个安息日，我们可以从其中看见耶稣抵达耶路撒冷之前，最後发生的一些事。这段经文记载了法利赛人首领家中的事件；他离开那家以後，接著发生的事；以及他所作与这些事有关的教导。

这里的二十四节经文在某方面来说，堪称是路加福音里最引人注目，最令人吃惊的一段经文了。

它分成三部分。

１．一件戏剧化的事（1-6节）；

２．紧接著是耶稣所说的惊人的批评（7-14节）；

３．然後是耶稣在那个房子里所讲的故事（15-24节）。

戏剧化的事（1-6）第7节说，「耶稣见所请的客……。」从「所请的客」可以知道，那是一个正式的场合。我们看见了耶稣作工的那个时代一个腐败的象徵。他们渐渐侵占了本应分别为圣的时间，逐渐将安息日的下午或晚上，用在探访亲友或招待客人上。今日的基督徒也有同样的情形。许多人早上去教会（还常常迟到），下午就去探友、交际。这整件事代表了属灵的腐败。

耶稣参加了这样的一个欢宴。也许有人立刻会说，他的参加足以证明这种欢宴是正当的。我的回答是，如果我们在这种场合也能说和耶稣相同的话，作同样的事，那么我们接受邀请参加欢宴是正当的。

耶稣在那个首领的家中，发现四周有一种批评的气氛。路加说，「在他面前有一个患水臌的人。」这人为甚么前来？毫无疑问的，他是受邀请而来，但那些人并不是因为想要他来作伴而邀请他。他为甚么会在那里出现呢？让我们继续读下去，「耶稣回答说……（中文圣经无「回答」二字）。」他回答甚么？根本没有人说话啊！也没有人提出任何异议。他应邀进来，一眼就看见那个被放在他面前的患水臌之人。现在我知道了「回答」一词的含义。他是在回答他们故意将他放在他面前的这个行动。

他知道他为甚么会在那里。是他们将他带来，放在那里，想看看他会不会在安息日治病。耶稣在一生的事工中，与官长们一直在一点上起冲突，就是他不断地蔑视人们的俗例，一再破坏他们所设立有关安息日的种种虚假的仪式规条。

他说，「安息日治病，可以不可以？」我想我能把握住他的语气，听出他的重点。我相信他用这种语气说话，他们就能知道他是在说出他们心中所想要问的问题。他实际上是说，我知道你们在想甚么，我也知道你们为甚么把那人带来。你们就是想问这个问题，或者想叫我回答这个问题。

「他们却不言语。」-一次我听到这些人的故事时，就想到，他们确实常常会沉默片刻，这一次也是如此。

然後，「耶稣就治好那人，叫他走了。」那就是他的回答。接著他又用讽刺的语气，像往常一样，向他们启示一个事实，他们的反对是不诚实的，在他们所反对的他打破仪式条文的後面，还有更深刻的事。「你们中间谁有驴或有牛，在安息日掉在井里，不立时拉它上来呢？」有些古老的抄本加上一句，「你们中间谁有儿子或有牛……。」他说，如果涉及你们所爱的人或东西时，你们难道也采取现在这种态度吗？如果你的儿子，或驴、牛在安息日掉到井里，难道你不立时拉上来吗？他们再度沉默不答。

耶稣那惊人的批评（7-14）这件戏剧化的事过去了，那个安息日下午的宴会仍继续著。路加说，「耶稣见所请的客拣择首位，就用比喻对他们说。」为了明白耶稣所看见的情形，我们必须明白那些东方家庭安排席位的方式。最常见的方式是一个桌子设三个席位。像这里的场合，通常有好几桌，-桌有三个席位。各桌最中间的位子是首席。假设有九个人，就有三个桌子，-桌三人；我们分别将这些席位由一编号到九。那么，第一桌的第二号，和第二桌的第五号，以及第三桌的第八号席位就是首席。在这种情形下，主人都坐在最卑微的席位，就是第九号席。坐在最中间桌子的首席之客人，就是那一天的主客。

路加说，「耶稣见所请的客拣择首位。」他看见他们自己拣选位子，都想要坐-一桌中间的首席。

他看著这一群人，他们中间没有一个贫穷、伤残的人，也没有一个瞎子或瘸子。这些人从来不会在这种场合出现。他看到的是一群有成就，有财富，志得意满的人，他们正在争夺首席。

接著他作了一件恐怕是最违反惯例的事。他批评那些客人的无礼，以及主人的错误待客原则。

他对客人说的话，记载在8节。不要坐在首位上，为甚么？因为首位是给尊贵的客人预备的。一个争著要坐首位的人，就证明他不是一个尊贵的人。一个尊贵的人绝不会为自己争席位。「恐怕有比你尊贵的客被他请来。」然後他对作主人的说话，他再度用到「恐怕」这个词。「耶稣又对请他的人说，你摆设午饭或晚饭，不要请你的朋友、弟兄、亲属和富足的邻舍，恐怕他们也请你，你就得了报答。」他的意思是，我们这样作是很危险的，他们可能会回请我们。因为我们请他们的时候，就是在指望他们也回请我们。我们的主说，这种态度已经失去了请客的真正精神。任何想要得报答的请客，都不是出於真心的好客。

我认为，以今日的生活标准来说，这仍然是一种革命性的想法。我们的主指明了不好的态度和不良的动机之间的关系，以及良好的态度和善良的动机之间的关系。如果我们的动机不良，我们的态度就不好。如果我们想要高抬自己，我们就会去争取显赫的地位。我们的动机若是好的，我们就不会去争夺高位。我们请客的动机若是为了要得别人的回请，这种请客本质上是粗鄙的。如果我们请那些贫穷、残废、瘸腿、瞎眼的人，他们根本无力报答我们，我们就有福了。这才是真正的好客。

我们很惊奇的注意到，我们的主在这里看见了那永恒的光。他说，「到义人复活的时候，你要得著报答。」几乎将基督徒所有属天的报答都延期了。神会供应我们在这世上所需要的一切，但所有大的赏赐都要等到未来的那一个生命里才能得到。

在房子里所讲的故事（15-24）因此，我们来到发生在这首领家中的最後一件事。有人说，「在神国里吃饭的有福了。」我相信这是出於真心的喊叫。有些解经家认为这是讽刺的宣告。我却不这么想。对我来说，显然这一位客人从耶稣的话中，看见了神国的曙光，看见了耶稣所提出的理想是何等荣耀，看见了这个原则所管理的社会秩序是何等完美；在这样的社会秩序下，没有人抢首席，没有人争权夺利，人们请客并不是为了求回请或报答，乃是真正为了别人的需要。因此他喊道，「在神国里吃饭的有福了。」我们再一次对耶稣的回答感到惊讶。他以故事的形式作答。我们的主在这个故事中，没有否认天国的福分。他也没有否认那人所说的话之正确性。但他实际上说，不错，你羡慕这个理想，但你还没有预备好为他而有所行动。人们可能会羡慕一个理想，却不打算实现这个理想。

这个故事首先表明了神的国是一个恩典之国，神摆设了筵席，让人白白进去享受。人接受了神所赐的恩典，就得以进入神国，成为神的客人。

这让我们看到，进入神国的权利，乃在於受到了他的邀请。神在呼召我们，他说，「请来吧！样样都齐备了。」因此，最後这故事指出，我们若被排拒在那国度之外，是因为我们先拒绝了他的邀请。

这故事的要旨，在指明人拒绝他的原因。有一个人说，「我买了一块地，，必须去看看。」另一个人说，「我买了五对牛，要去试一试。」第三个人说，「我才娶了妻，所以不能去。」我们的主在这里用了一个醒目的词──推辞。这词在希腊原文中的意思是放在一边，辞退，翻译成「推辞」也颇能达意。在「推辞」和「理由」中间是有很大差别的。我在十二、三岁那年学会了这中间的区别，我恐怕一辈子也不会忘掉。那时我在切坦罕（Cheltenham）读书，我的老师是巴特勒（J. L. Butler）先生。为了某种原因，有一天我没有作家庭作业，妈妈就写了一张条子要我交给老师，上面说，请准许坎伯摩根今天不作功课。摩根太太谨上。」我将这条子交给巴特勒先生，他很仁慈的说，「当然可以。」那天放学时，我正打算回家，忽然听见巴特勒先生问我，「摩根，你要去那里？」我回答说正要回家，他说，「请你先作完家庭作业再回家。」「可是，老师，我不是带了一张条子来给你吗？」他说，「我知道你带了一张条子，但那只是推辞你昨天不作功课的藉口，不能作为你今天不作功课的理由。」我一直没有忘记这件事。

「众人一口同音的推辞。」想找藉口推辞，完全是因为心中不想这样作。

现在我们来细察主所举出的几个藉口。有一个人说，他刚买了一块地，必须去看看。那个人若不是骗子，就是傻瓜。有谁会事先没有看过一块地，就买下它呢？

第二个人说，他刚买了牛，要去试一试。他和第一个人一样，非骗子就是傻子。你能想像一个人不先试试牛，就将它买下来吗？

最後那个人说，我刚娶了妻，所以不能来。他是三个人中最傻的。他为甚么不带著妻子一同赴席呢？这纯粹是藉口而已。

第一个人的藉口是土地，属於产业的范围；第二个人的藉口是牛，属於商业的范围；第三个人的藉口是妻子，属於人类天然感情的范围。今日，这三样东西最能使人远离神的国。

他们羡慕这样的理想，「在神国里吃饭的有福了。」主用比喻的方式说，是的，你们羡慕神国，但你们却不肯进入。你们在这三个范围内找藉口。这些事占据了你们的心，使你们的心容不下神。

那真是一个不寻常的安息日下午。当这一切事都过去以後，他就离开那个法利赛人的家。下一讲将告诉我们，发生在房子外面的事。


路加福音14:25-15:2

耶稣讲完了那个例子，说明人心不愿意进神国的事实之後，就离开了法利赛人首领的家。路加简短而生动地描述了外面的情景，「有极多的人和耶稣同行，他特过来对他们说。」试想像当时的情景。路加强调人群的众多。他说，「有极多的人。」在耶稣作工的那个阶段中，无论他到那里去，都有一大群人跟著。各式各样的人紧随著他，聆听他说的话，观看他行的奇迹，他们对他深感兴趣，深深为他所吸引，并且他们显然对他有好感，有一种愿望想要与他在一起，与他联合。

我们看见他离开那法利赛人首领的家，开始往前行。我们可以想像他背对著那房子，往他自己的道路上行。那时在外面等待的群众，就立刻跟著他行。然後，「他转过来对他们说。」这就是当时的情景。

这一章剩下的部分记载了他对群众所说的话。然後，在第15章开始的两节中，记载了他的谈话和行动所产生的影响。路加告诉我们，有两种人受了影响：一种是群众和罪人，一种是法利赛人和文士。

那一天他所说的话，是从他口中所出最严厉、扎心的话语之一。我们必须先记住，当时的群众正被他吸引，想要与他在一起，有些想要作他的门徒。耶稣转过来面对他们，从他所说的话里，我们发现了作他门徒最高的条件。他曾重复三次说，「不能作我的门徒。」同时他相对的，也启示了作他门徒的独特条件。

这也是惟一的场合，他如此清楚地解释了他设立这些严格条件的原因。

先来看看这里所提出的作门徒的条件。-一次我读的时候，都会有一种惧怕，都会问，这些真的是作门徒的条件吗？-一个人读到第一个条件，说要恨自己的父母、妻子、儿女、弟兄、姐妹、和自己的生命，岂不都会产生一种害怕的感觉？但他确实是这么说的，如果作不到这点，「就不能作我的门徒。」第二个条件乍看之下不太惊人，其实是更令人吃惊的。「凡不背著自己十字架跟从我的，也不能作我的门徒。」这里面有一些宗教、神学、和教会上的语气，我们很容易接受它。但请留意其中的，自己十字架，一词。耶稣没有说，背著我的十字架，他乃是说，背「自己十字架」。当然我们最终必须用他的十字架来解释这里的十字架，但他所强调的乃是个人自己的十字架。

接著我们的主又第三度用这样的句子，来总结他前面说过的两个条件，「你们无论甚么人，若不撇下一切所有的……」包括你的父母、妻子、儿女、弟兄、姐妹，和自己的性命，并且背起十字架，「就不能作我的门徒。」主从未说过，作基督徒是件容易的事。我们的信息是错误的，我们宣告作门徒很容易，结果却没有达成神交给我们的使命。我相信，我们的失败是在於我们向年轻人介绍基督时，将我们的信仰渲染成一个得到快乐生活的秘诀。如果我们能像耶稣一样，介绍基督教是一种改革的运动，我们就能更成功地得著年轻人。从头至尾，基督教信仰中最重要的就是十字架。

「人到我这里来，若不恨（参中文圣经小字）……」就是这一点使我们踌躇不前。我们必须记住，这里是东方惯用的语法，用来表现一种尖锐的对比，「恨」这个字是用来与「爱」相对立的。我们不必要说，耶稣不是在声明我扪心中对所爱的人应该怀著敌对的态度。他当时面对著的，是人对他所提到这些人的忠心，可能超过对他的忠心。令人注目的是，他所提到的这些东西或人，没有一件是低俗的，卑贱的。人常常会在美丽的事物，和对他的忠心之间有冲突。人类的生命中，没有甚么比对父母的爱，对妻子的爱，对儿女的爱，对弟兄姐妹的爱更善更美的了；但这些美丽的事却常常可能威胁到我们对主的忠心。因此他宣告说，即使有片刻的时间，我们最高的属世之爱和基督的呼召有了冲突，我们只有一个法子去行，就是跨越过我们自己的心，毫无妥协，毫无疑问地去跟随他。

这一点最终必须用下一个条件来说明。「凡不背著自己十字架跟从我的，也不能作我的门徒。」背十字架的意思，就是倒空生命中一切出於自私动机的事，虽然这些事也可能是高尚的。如果一个人到了某一个时候，基督呼召他在生命的态度和行动上，过一个牺牲的服事生活；同时他又面对美丽的属世情感之吸引，在这两者中作抉择时，他惟一能作的，就是遵照耶稣所提出的条件，去跟随他。

耶稣又加上了「和自己的性命」，使这一切更加崇高。人还会爱甚么胜过爱自己的性命呢？魔鬼和耶稣常常说同样的话，但却出於完全不同的标准和含义。魔鬼首先对人说，「你们便如神。」耶稣也对我们说，「你们要完全，像你们的天父完全一样。」两者都呼吁人要像神，但其中却有天渊之别，因为这两个对神的观念是截然相反的。关於这里耶稣所说人对自己性命的态度，使我想到撒但曾对神说到一个人，「情愿舍去一切所有的保全性命。」我也记得耶稣说过，「人若赚得全世界，赔上自己的生命，有甚么益处呢？人还能拿甚么换生命呢？」这两件事使我们看见，人对自己生命的价值应有的估量；并且明白耶稣所说，除非人符合他所呼召的条件，恨恶自己的性命，否则不能作他的门徒这句话的意义。

这些条件的严厉性是不言而喻的。今日我们抱怨这些条件太严苛，岂不是有些迟了？一九一四年第一次世界大战期间，我由乡间匆匆返回伦敦，在那致命的八月天里，我看见一批一批的英国子弟被送上战场。他们唱著军歌向前迈进，我日以继夜地可以听见他们的脚步声，他们都是优秀的年轻人。难道他们不爱他们的父母？不爱他们年轻的妻子？不爱那正挥手告别的儿女？不爱他们的兄弟姐姝？不爱他们自己的性命？他们当然爱！但是，时候来了，有一个远比他们属私己的爱更高的呼召临到他们，他们就前去，忠於那个呼召。

耶稣所要的是全部，他需要全部。当我们谈到他第一个条件的严厉性时，难免会引起一个疑问，基督所要求的忠诚，是否低於我们年轻子弟对於国家的忠诚？他要求得更多，他要求我们撇下一切所有的。他呼召我们前进，永不回转，永不妥协。

他的第二个条件，说明了他的第一个条件。「凡不背著自己十字架。」十字架就是惟一的说明，因为他的计划就是牺牲。十字架是惟一的方法。因此他说，人若不背著自己的十字架跟从他，就不能作他的门徒。因为他走的是十字架的道路，他的门徒也必须走这一条道路。

十字架是甚么呢？它的意义何在？我们常常听到一些信徒谈到他们所经历的十字架时，所说的话非常荒谬。我听过一些很虔诚的人说到他们所受的苦，所遭遇到的肉体上的疾病，心理上的困扰，物质上的损失，他们称这些个人所受的苦为十字架。他们谈到这些经历时会说，「当然啦！我们必须背负十字架。」那并不是十字架。我不能仅仅因为受了苦，就说是背负了十字架。如果受的苦只是以我个人为中心的，只是以我个人作出发点，那就仅能称为受苦，那不是十字架。神知道我并非对受苦一事毫无同情心。但除非我们是为义、为善行、为作基督徒而受苦；除非我们是照神的旨意同情别人而受苦，因帮助别人而倾倒出自己，否则我们就没有触及十字架的范围。我们只能用他的十字架来诠释我们的十字架。

我发现如果把耶稣在该撒利亚腓立比所说的话，和使徒保罗受圣灵启示所写出的那一段有关主自己的话，并列来读，是非常有趣，并且富启示性的。保罗写道，你们当以基督耶稣的心为心。他本有神的形像，不以自己与神同等为强夺的。反倒虚己，取了奴仆的形像，成为人的样式。既有人的样子，就自己卑微，存心顺服，以至於死，且死在十字架上。

那就是十字架。「反倒虚己」，「死在十字架上」。我如果要跟从他，也必须倒空自己。他一路走向十字架；我如果要作他的门徒，必须甘愿接受十字架，作为我一切生活和服事的原则。他在这里的意思就是如此。他说，人若要跟从我，就必须进入我的计划中，必须走我的道路。作门徒的意义不仅是保证灵魂得救，并且是在患难中与他有交通，然後与他一同得胜。除非我们预备好这样作，否则我们不能作他的门徒。

声明了作门徒的条件之後，他接著解释他所以定下如此严格条件的原因。他说，「你们那一个要盖一座楼，不先坐下算计花费，能盖成不能呢？」接著他又采用另外一个比喻，说到一个王出征前，先要酌量一下。

他为甚么要举出这样的例子呢？他为甚么要在那个时候，用盖楼和出征的比喻呢？

我想这段经文恐怕是新约圣经中最被误解的一段了。被误解的原因出自一个小小的词──「这样」（见14:33）。如果这个词译成「这样」，就等於暗示他的意思是，你若要跟从我，就必须这样先估计一下所花费的代价，就像那个盖楼的人事先算计花费，或像那个国王，出去打仗以前先坐下酌量，能否用一万兵去胜过对方的两万兵。事实上他根本不是这个意思。按耶稣的意思，这个小小的词应该译为「所以」。他的那些条件显示，一个人若跟从他，就不能算计花费，不能和其它利益比较，不能在世俗的爱和耶稣的呼召之间讨价还价。

他不是告诉人，他们必须算计花费。他乃是告诉他们，必须算计花费的是他自己。他是那盖楼的人；他是那争战的王。这就是他举出这两个例子的原因。他说，「所以」，也就是解释他的条件为甚么如此严格，为甚么你们必须符合这些条件，否则不能跟从我。他似乎这么说：我在世界上，就是为了盖楼，为了争战，因此我的工人和军人的品质，对我是攸关重大的。

圣经一切的启示可以照亮这一段话。他已经接近了他服事工作的尾声。大约六个月之前，他也用过同样的两个比喻。他在该撒利亚腓立比说，「我要把我的教会建造在这磐石上」──建造；「阴间的权柄不能胜过他」──争战。在两个场合中，他都启示了他对他在世上工作的估量。他来到世上，是为了建造。他来到世上，是为了争战。他主要的目的是建造，但在建造的过程中，他必须作拆毁的工。他是盖楼的人，但他也是争战的王。这与整个圣经的启示是一致的。圣经的历史，就是神为了犯罪的人类采取之行动的历史。那是建造的作为，也是争战的作为。圣经以一个园子开始，以一个城市结束，在开始与结束之间，就是神为建造那城，在历世历代所经营的事迹。而在这过程中，由於人的罪，他就成了争战的人子。

司布真（Charles H. Spurgeon）曾发行一本杂志，取名为《剑与镘刀》（The Sword and Trowel）。他为甚么会替这本杂志取这样的名字呢？他是从尼希米的故事得到灵感的。但没有人能肯定的说，他命名的时候未认出里面更深刻的含义，而仅仅是因那个故事，就为那本基督教刊物命名。尼希米和那一班人，是一手拿剑，一手拿馒刀修筑城墙。同样的，我们主所举的例子也与神所启示的作为相符合。

再来看看那一群被他吸引，对他怀著兴趣的群众。他转过来，给了他们作门徒的条件。我相信他当时看见了群众的脸上所反映的心思，那也是人类心中的想法，是我心中的想法。他们看著他，他们似乎说，你为甚么要把条件定得如此严格？我们都喜欢你，被你吸引；只要你同意，我们就可以拥戴你作王。我们愿意跟从你。

他看见他们的表情，知道他们的心思，他实际上说，我告诉你们为甚么我把条件定得如此严格。我来世上是为了建造，为了争战。我要跟从我的人始终站在我旁边，直到楼盖好了，战争胜利了。耶稣关心「质」远胜过「量」。如果今日神的教会也学到了这个功课，教会的会众可能就被淘汰不少了。我们若不再吹嘘自己的教会有多庞大的会众，我们就能很快得到洁净。

这里也适用基甸的故事。神使用三百个真诚的壮士来成就的事，远胜过三万二千个乌合之众所能作的事。主所要的人，是他能靠得住的人，能够和他一起辛勤砌砖，一起冲锋陷阵，直到他嬴得战争，建好他的城为止。那就是他定下严格条件的原因。

最後他说，「盐本是好的。」他改变了比喻中的表号，再度使用他早期事工中曾对门徒用过的此喻，那时他说，「你们是世上的盐。」「盐本是好的。」但它若失了味，又有甚么用处呢？他带著讽刺说，「或用在田里，或堆在粪里，都不合式。」都没有用处。耶稣说，人若没有盐的功用，对我来说他们都是无用的。那些视基督教信仰为愉快、轻省道路的人，他们本身没有气味，在这世上不能产生防腐的作用，不能阻止腐化的蔓延。「盐本是好的，且若失了味，可用甚么叫它再咸呢？或用在田里，或堆在粪里，都不合式，只好丢在外面。」然後，他以一个挑战作结束，「有耳可听的，就应当听。」最後，请注意结果。「有耳可听的，就应当听。众税史和罪人都挨近耶稣，要听他讲道。」把这两节连在一起是颇有启示性的。众税吏和罪人都挨近他，想要听他。那些知道自身需要的人，就是愿意靠近君王和救主的人；虽然他设立的标准是如此高。然後呢？

「法利赛人和文士私下议论。」这些志得意满的人，丝毫不为他的话所动，反而拒绝他们所看见的。他们说，「这个人接待罪人，又同他们吃饭。」虽然耶稣已经宣告了如此严格、必要的条件，足以使历代的人为之战兢，但他却接待罪人，与他们一起吃饭。他所说的话对税吏和罪人产生了影响，他们深深被他严厉的话所吸引。另一方面，法利赛人和文法利赛人和文士却拒绝所看见的，因为他们没有见到他话语中真正的价值。


路加福音15:3-32

如果我们要从圣经中选出最伟大的几章经文，我们一定会将路加福音第15章列入。因为这章经文的生动、美丽是无可伦比的。这章经文是我们主说过的话语中，最光采夺目、最精彩荣美的。我相信，即使一个人花了很长的时间去研读它，仍然会觉得这是最伟大的篇章之一，因为在这章经文里，我们可以很奇妙地注意到圣经所代表的伟大事实，以及圣经透过文学所启示的伟大真理。

我们读这章的时候，必须将它和第\cs314章连在一起读。第15章一开始的两节，告诉我们耶稣在第14章说的话所产生的影响，以及其他一些人看见他所行的而产生的反应。

第1节说，「众税吏和罪人都挨近耶稣，要听他讲道。」他已经对众人说了作他门徒的严格条件，他最後向他们提出一个挑战，「有耳可听的就应当听。」然後路加就直接提到了众税吏和罪人，他们挨近耶稣要听他。他们知道自己的需要，他们被他严厉的话所吸引。

但是那里还有另外一群人，就是文士和法利赛人，他们「私下议论说，这个人接待罪人，又同他们吃饭。」他们似乎根本没有听进他说的话，他们只看到他所行的，就是他「接待罪人」。

他们是甚么意思？「接待」是一个强烈的字眼。如果我读成「这个人与罪人联合」，也不会违反这句话本来的意思。他们看到的，是耶稣对那一群不洁净之人的态度。那些群众不仅在仪文上是不洁的，可能在身体上也不洁净。官长们看见他接待那些人，与他们称兄道弟。他的态度没有一点避讳。他不像官长那样，把衣裳拉紧，深恐群众沾染了也们。他甚至与众人同坐，同他们吃饭。官长们所关心的是，他若与罪人在一起，会沾染了罪人的不洁。这就是本章经文的背景。

「耶稣就用比喻说。」对谁说？毫无疑问的，他是特别针对批评他的人说，但也是对所有群众说。这章经文的第一个要旨是，他是在对虔诚的人说话。他在这个比喻中，表达了他用这种态度对待不洁的众人之原因；他也解释了为甚么他与罪人接触却不会受污染。

我们先概略的看过这比喻，再来考察其它方面的事。我们可以说这里有三个比喻，但不要忘了这三个比喻是一组的，彼此互相连结。路加说，「耶稣就用比喻。」我想也是将这三个比喻整体看待。古代的教父特别声明这里不是三个比喻，而是一个比喻分成三个段落。

如果我们只取其中的一个比喻来看，而忽略了其它两个比喻，我们就会错过了许多教训，因为这是一个三重的比喻。

那么，这整个比喻的主题是甚么呢？就是神的恩典。从头到尾，都是以神的恩典作主题。他在解释官长对他的批评时，启示了恩典；他也启示众人所需要的就是恩典。

这个比喻分成那三部分？

１．一个是牧人的故事，２．一个是妇人的故事，３．一个是父亲的故事。

我们观看这个牧人的时候，看到的是甚么？是他的受苦。我们观看这个妇人的时候，看到的是甚么？是她的寻找。我们观看这个父亲的时候，看到的是甚么？是他的欢唱。第一个比喻主要强调的是，那牧人经过受苦，找到了羊群。第二个比喻主要强调的是，那妇人不断地寻找，直到找著了失落的钱。第三个比喻主要强调的是，浪子回头之後，那父亲心中的快乐和喜悦。因此，这里的比喻所强调的是受苦，寻找，欢唱。

现在，请注意这三个比喻的一致性。它们都与失丧的事物有关──失丧的羊、失落的银子、失丧的儿子。-一个此喻中，所失落的都得到了恢复。-一个故事都是以喜剧收场。失落的东西得到了恢复：迷羊重回牧人的怀抱；失落的钱重新有了它的价值；浪子在父亲的家里重新过有意义的生活。他们都失落了，他们又都被得回了。故事的结局都是快乐的。

第一、第二个比喻中，失落的东西被找回来。最後的一个比喻中，那失落的儿子自己找了回来。牧人寻找他的羊，妇人寻找她的钱，但是那父亲没有找他的儿子，是那儿子寻找他的父亲。因此，加尔文派（Calvinist）和亚米纽斯派（Arminian）各自在这里找到了他们的据点。加尔文派的人把他们的重点放在第一、第二个比喻上，主张人们，必须被寻找。他们的们的论点不错。但亚米纽斯派的人坚持，除非那个浪子找寻他的父亲，回到父亲的家，否则别人对他也帮不上任何忙。他们说的也没错。两方面都有道理，有人会说，这两种不同的道理就无法调和了。确是如此。第一个步骤是从神来的；但人必须寻找，才能得到从神来的利益。神的主权，人的自由意志，两者是不可能调和的。我们所要记得的是，我们的主是远远超越我们一切神学和哲理的辩论之上。

再进一步看这个三重比喻的-一部分。把这三部分当作整体来看，我们就可以从其中-一部分看到神。

那么，为甚么要分成三个部分呢？我相信教父们对这一点的解释是正确的。他们在第一个比喻中看到的是圣子，第二个比喻中看到的是圣灵，第三个比喻中看到的是圣父。就像我前面说的，如果我们只看其中的一个比喻，而忽略其它两个，我们所看到的只是部分的真理，不是完整的真理。有关神恩典的一切真理，有关永恒神对犯罪及罪人的态度之一切真理，都在这整个比喻上分别从三方面启示出来了。

先看第一个比喻。主这里所用的比喻是他以前用过的，马太福音18章。虽然不是逐字相同，但思想是一致的。他在那里启示的是父的态度，「你们在天上的父，也是这样不愿意这小子里失丧一个。」现在他再度用失羊的比喻，毫无疑问的，这个比喻也是在启示父的态度，但它说明了寻找失羊乃是子的工作。

我们的主在寻找亡羊的途中，是何等沉默无声。这位神的儿子经历的痛苦、崎岖、艰难之路，是言词难以描述的。

但是这道路的终点是甚么？乃是喜乐。就是那摆在前面的喜乐，那找到亡羊以後将羊扛在肩上的喜乐，使他能忍受十字架的苦难，轻看羞辱。那就是神藉他儿子所显明的恩典。

但这不是说，圣父和圣灵就不必受苦。法柏（Faber）说，「没有一个地力比天堂更能感受到世上的痛苦。」人类所经历的痛苦是无法计算的。我有我的痛苦，你有你的痛苦，但我们无法将你我的痛苦加起来，然後说这些痛苦是我的痛苦的两倍。所有的痛苦都集中在神的心里。我们从人子所受的苦，看见了神心里所受的苦，以及他的作为。神最切望的，就是人类得以回转，因此他甘愿受苦。这就是第一个比喻所启示的人子的工作──受苦。

再来看第二个比喻。这妇人代表了圣灵藉著教会工作。圣经从头到尾，都承认神的母性这个事实，并且一向以圣灵来启示神的母性。圣经第一次提到圣灵时就暗示了他的母性。「地是空虚混沌，渊面黑暗。神的灵运行在水面上。」这里的「运行」译得不恰当，原文的意思是「孵窝」，是一个母性的伟大字眼。

这里的妇人代表圣灵籍教会工作。她是羔羊的新妇。我们再度看到神的灵在寻找。教会是新妇，圣灵藉著教会来寻找失落的银钱。那是一块银子，是有价值的东西。它上面还有王的名号和刻印，但它失落了，再没有价值了。那就是人的光景。不仅是失落的羊偏行己路，那失落的钱也失去了实用的价值，因此圣灵要藉著教会去寻找，直到找著为止。

再看最後一个比喻。我们在其中看到了神的父性。首先我们看到这位父亲供应他儿子一切的需要。这儿子所有的一切都是从父亲得来的。那就是生活的哲理。我们生活中所需的一切身体上、心理上、灵性上的资源，都是从神得来的。我们生活的力量是从他来的。魔鬼不能供应人，他只能毁灭人。

另外还有一个事实虽然没有特别指明，却是不证自明的，就是那位父亲深为失去他的儿子而痛苦。「人子来，为要寻找拯救失丧的人。」一个儿子若失丧了，谁最感到痛苦？是那个失丧的儿子，还是失去儿子的父亲？让作父母的来回答这个问题！如果我们更明白神受苦的心，我们就会更热心於宣教工作。人受苦是因远离神，而当人远离神时，他所受的痛苦远比人受的苦要深。

当然，这个故事最主要的启示，是当儿子回来时那位父亲的欢喜。这奇妙地描绘出了神的样子。那儿子还远在路那一头时，他的父亲就看见他了。这多么美妙！但下面的事更叫人吃惊，「跑去抱著他的颈项，连连与他亲嘴。」那是描写神的画面，一个年老的人向前奔跑，顾不得自己的尊严，就抱著儿子的颈项连连亲嘴。那就是神！再来看这画面。作父亲的竟与不洁的儿子亲嘴！法利赛人就是这样批评耶稣和不洁的众人接触。他大可以等儿子洗乾净了、脱下满身褴褛、穿上华贵的衣裳以後再与他亲嘴。他大可以先等一段时间，试验一下这个儿子的表现如何，如果他表现不错再接纳他。其实这只是我们对神的爱缺乏正确的认识。父神面对我们这种慎重其事的批评，他会说，让我用膀臂环绕他，他的头可以靠在我的胸膛上，他会告诉我一切实话。那就是神！有人说过，如果这就是福音的话，就根本不需要牺牲和十字架了。三十年以前，芝加哥的克帝斯（Ives Curtiss）教授写了一本有关闪族宗教的书。他在书中描述到门槛献祭的事。如果一个儿子不管是背叛离家，或者是因正当理由外出一阵子，根据习俗，当他回来的时候就要在他家门口献上祭物。献祭的原因有二：第一是为了他可能犯的罪来赎罪；第二是在这孩子返家以後，就设筵席庆祝。我问克帝斯教授，「你有没有将你所描述的这些事，应用在浪子回头的故事上？」他看著我说，「我从末想到这一点，但确实是可以这样应用的。」我不打算在这一点上太武断，但我可以肯定说，当时他们为这儿子献了祭，也摆设了筵席。犹太人的这个习俗迄今仍存在著。也许有人会说，圣经没有记载那父亲的献祭啊！即使这个比喻中没有说到十字架，我们也可以从那个父亲的态度上，看到了人子背著十字架迈向山岭时留下的斑斑血迹。「爱」可以毫无条件地迎接那个孩子回来，但必须付上赎罪的代价。

因此我们从这三个此喻中看到了人子的受苦，圣灵的寻找，和天父失子复得以後的欢喜。

但是耶稣的话还没有说完，他继续说，「那时，大儿子正在田里。」我们和大儿子有甚么关系？有趣的是，人们在解释这一点时常常大费周章。我听过有人说，大儿子和小儿子的区别就是犹太人和外邦人的区别。这是错误的，因为我们不能将那父亲说到大儿子的话用在犹太人身上。这其间的区别不是犹太人和外邦人的区别，乃是两个儿子的区别；一个自以为义，一个是罪人。我们从大儿子身上看到甚么？他遵守父亲的命令，忠心服事父亲，但他却毫不体贴父亲的心，因此他无法看重他的弟弟。耶稣讲到大儿子的时候，他正注视著法利赛人和文士。他采用他们对自己的评语，说到他们忠於律法和忠心服事神。他实际上这样对他们说，你们根本不了解神，不体贴神的心意；你们若明白神的心意，就不会蔑视外面那些众人。大儿子一点不同情父亲的心，今日的教会中也有多少神的儿子像他一样！几年前我听到我的朋友查德维克（Samuel Chadwick）说到这个故事。当他站起来讲道时，他说，「今天我要讲浪子比喻中的第三个儿子。」然後他说到头两个儿子，小儿子使父亲伤心，大儿子不体贴父亲的心。接著他说，「还有没有其他的儿子！有！就是说出这个比喻的那位。他是神的儿子，在人的层次上他是神理想的儿子。他从未犯罪，从未使神伤心，他因深深体贴神的心，而去受死，以拯救罪人。」那就是浪子比喻中的第三个儿子。

我们呢？我们是否切实与他相联属？我们对於甘心受苦以服事和拯救人，对於不绝望地殷勤寻找，对於小儿子回家时父亲的欢乐歌唱认识得越多，我们与他的关系就越深。


路加福音16:1-13

我们仍旧来看在比哩亚那个安息日下午所发生的事，那是我们主服事工作阶段中的最後六个月，已经快接近尾声了。他说了失去东西的比喻之後，又继续他的教训。16章开头说，「耶稣又对门徒说。」前面他主要是对法利赛人和文士说的，现在他转过来对他的门徒说话，但他说话的时候心中仍想著法利赛人。

从16:1-17:10，所说的都是那个安息日所发生的事，可以分成三个段落。

１．「耶稣又对门徒说」，一直到13节结束。

２．从14节开始，「法利赛人是贪爱钱财的，他们听见这一切话，就嗤笑耶稣，耶稣对他们说。」３．自17:1，「耶稣又对门徒说。」在这段里他总结了对门徒的教训，一直到10节止，结束了有关那一个安息日的记载。

对门徒说的话（1-13）先看第一段，他对门徒说的话。法利赛人对生活的看法是完全物质化的，虽然他们自称是百姓属灵和道德上的领导者。14节说，「法利赛人是贪爱钱财的，他们听见这一切话，就嗤笑耶稣。」他们一方面自称是道德律法的教师，和向百姓阐释属灵生活的人，一方面又被物质的欲望所控制。我们的主知道这一点，因此他讲完失落东西的比喻之後，接下去的教训都是与钱财有关的。

16:1说，「有一个财主。」14节说，「法利赛人是贪爱钱财的。」19节他再度说到，「有一个财主。」他先对门徒说一个故事，接著就简明扼要的说到有关钱财的教训。

这个故事显明了一个不义之人的狡猾和聪明。他到最後还是不义的。他所作的是不对的。他没有权利去变更账簿。他这样作的目的，是在他被夺去管家的职分时，这些朋友能接待他。这真是聪明绝顶的办法！有人欠了一百篓油，他在账上减去五十篓；另一个人欠了一百石麦子，他改成欠八十石。我不知道为甚么他一个减少百分之五十，另一个减少百分之二十。他已经浪费了他主人的财物，并且快要丢掉饭碗了，结果他怎么作？他决定继续浪费他主人的财物，以求自保。他真是个十足的恶棍！他说他无力锄地，很可能他并非无力作，而是不愿意去作。他说他耻於去讨饭，这话听来不错，其实是证明他的骄傲。我强调这些，因为这是很重要的。耶稣在故事结束时说，他的主人夸奖他。乍看起来耶稣所说的这个故事似乎很奇怪，然而请注意，我们的主没有丝毫称赞那个人的意思。

那么，耶稣为甚么要说那个故事呢？我们继续读下去就能知道原因。「因为今世之子在世事之上，较比光明之子更加聪明。」他不是说，今世之子比光明之子聪明，他乃是说，今世之子「在世事之上」较比光明之子聪明。他就这样结束了这个故事，我也可以立刻看出这故事的要旨。

这个故事是想在今世之子和光明之子中间，设立一个对比。当时在场听的法利赛人和文士是今世之子；他的门徒是光明之子，他们将要代表他出去，接续他的工作。他对他们说话，用这个故事来表明今世之子和光明之子在动机上、方法上的对比。他夸奖的，不是那种不诚实的举动，而是那人的聪明。这就是整个故事的重点。他向他的门徒指出今世之子的聪明，他说他们在世事上比光明之子聪明，在实现他们的计划上比光明之子聪明。

然後，他立刻应用他所说的故事，「我又告诉你们」──指他的门徒──「要籍著那不义的钱财结交朋友，到了钱财无用的时候，他们可以接你们到永存的帐幕里去。」他在这里说的「不义的」钱财不一定是指邪恶的。钱财并非是不道德的，它与道德无关。这是很重要的区别。有人说金钱是万恶之原。圣经并没有这么说。金钱并非万恶之源，它本身没有善恶之分，它全然与道德无关。只是使用金钱时才有善恶之分。它可以用在恶事上，也可以用在善事上。我们可以使用我们的金钱，败坏我们的灵魂，败坏周围人们的灵魂；我们也可以使用同样的钱，使我们和周围的人蒙福。几年前有许多人谈到「腐化的金钱」，其实根本没有这回事。我想世界上有些人的钱是我不愿意接受的，我拒绝接受的原因不是因为这钱是不好的，而是因为给钱的人是不好的。如果我接受了他们的钱，就可能助长了他们灵魂的灭亡。

我们的主告诉我们，要用钱财结交朋友。我们如何用钱财结交朋友呢？要用和那个人完全相反的方法。他抢夺他主人的财物，为自己结交朋友，好让他们接他到家中。现在耶稣说，你要用钱财结交那些将来能接你到永存帐幕里的朋友。

那个人作错了，他虽然聪明，但他的聪明是用在自己的事上。他惟一值得夸奖的，是他的聪明。但聪明可能堕落为邪恶。耶稣说，今世之子在世事上比光明之子聪明，但这里有一个方法，可以使你们变得聪明。你要善用钱财，结交朋友，到钱财无用时，你的朋友就可以接你到永存的帐幕里去。

金钱本身是与道德无关的，没有善恶之分，它可以败坏人，也可以使人蒙福。无论如何，总有一天到来，金钱会变得无用。人一旦死亡，就再不能签支票了，只能留下他的钱财，让活著的人纷争抢夺。我个人认为，紧紧持守钱财至死，是很可悲的。现今就该使用它！如何用呢？藉它来结交朋友，当钱财无用的时候，当你再也不能签支票的时候，你所结交的朋友将在永存的帐幕里迎接你。不要像今世之子那样使用钱财。当世代结束时，他们的方法就失败了。他们只是「在世事之上」聪明，请注意其中的限制。他们现今聪明，在永恒里却是愚拙的。

我们作了多少投资呢？有一首诗歌说，在那华美天家的门前是否有人在观望、等候我？

是否有一些已经去世的人，因著我们曾将钱财用在他们身上，而在那里等候我们？耶稣的教训就是这样，我们在永世中的光景，取决於今天我们怎样使用我们的金钱。

但他不是说到此为止，他继续说，「人在最小的事上忠心，在大事上也忠心。在最小的事上不义，在大事上也不义。倘若你们在不义的钱财上不忠心，谁还把那真实的钱财托付你们呢？倘若你们在别人的东西上不忠心，谁还把你们自己的东西给你们呢？」他告诉他们正确使用钱财的方法後，接著就向他们指出忠心的原则。我们在这里要谨慎留意所用的词，不然就可能产生误解。他说，「人在最小的事上忠心，在大事上也忠心。」那是甚么意思？我想通常的解释是，如果我在小事上忠心，别人就可以托付我较大的事。其实这句话的意思并非如此，这种解释完全将因果倒置了。他不是说，人在小事上忠心，在大事上「将会」忠心。他是说，在大事上「也」忠心。谁是在小事上忠心的人？就是那在大事上忠心的人。如果一个人在大事上忠心，他将会在小事上忠心。这才是正确的秩序。

那么，甚么是小事？甚么是大事呢？小事就是「不义的钱财」，大事是指永恒的真理，和有关灵命的事情，是指人与神的正确关系。一个人若在他与属灵世界的关系上忠心，就必在钱财的事上忠心。这不是说，我能藉看在小事上忠心，而获致在大事上的忠心。这句话的意思是，我必须先在大事上有正确的态度，才能在小事上无差错。

耶稣在以前说过的一句话，也启示了同样的真理。他在登山宝训的伦理宣言中，对他的门徒说，「你们要先求他的国和他的义，」这是大事；「这些东西」乃是小事，「都要加给你们了。」他是在呼召人要正视生命，正视与生命有关的价值。因此他在这里说，人若要在钱财的小事上忠心，他必须在属神的大事上忠心。在小事上忠心的人，乃是那些在大事上忠心的人；在小事上不义的人，乃是那些在较大的事上不义的人。那就是忠心的原则。

与神有正确关系的人，在小事上也必中规中矩。如果我们看见一个人在小事上掉以轻心，就知道他一定在大事上、在永恒的事上也掉以轻心。一个人的灵、心思、身体、他的整个人若都专注於永恒的事，他就会视生命的-一个时刻都是珍贵的。他绝不会说到要「消磨时间」，他也不会浪费逝去的-一寸光阴。这样的人知道如何使用不义的钱财，将他的财宝积聚在天上。

然後呢？「一个仆人不能事奉两个主；不是恶这个爱那个」──这种仆人比较激烈，另外一种比较温和──「就走重这个轻那个。」两种人所面临的选择都一样，只是可以看出他们有不同的性情。有一种人非常樍极、自然、热情，我们通常美其名称这一类人为「性情中人」。殊不知这个词在今日被滥用来窝藏多少罪恶！这样的人会恨恶这个、爱好那个。但比较起来我还喜欢这一类的人，因为另一种人更冷漠，「重这个轻那个。」他们所呈现的事实是一样的──一个仆人不能事奉两个主。」这话的意思，可以从他接下去的话中表明出来，他说，「你们不能又事奉神，又事奉玛门。」他所强调的是「事奉」。你不能又事奉神，又事奉玛门，你不是爱这个恶那个，就是重这个轻那个。

我们是那一种人呢？我们是恨恶神而爱玛门呢？或是爱神而恶玛门？我们是重神而轻玛门呢？还是重玛门而轻神？当金钱控制一个人的时候，它能毁掉那人。当神控制一个人的时候，他能造就那人。神若控制一个人，这人并不舍弃他的钱财，他乃是控制住他的钱财，为永恒的住所积儹财宝，使钱财成为人蒙福、神得荣耀的媒介。另一方面，人若受制於钱财，就会利用神，想占神的便宜。当然这样作是不可能得逞的。

在这整个教训中，我们的主向他的门徒指明，生活中有两种动机，爱钱财、爱人。那些法利赛人和文士贪爱钱财，耶稣爱的是人。我们若再深究，就会发现个中的原则。贪爱钱财，追根究底说来，就是贪爱自己；爱人，其根源乃在於对神的爱。法利赛人和文士爱自己，因此他们贪爱钱财。耶稣爱神，因此他也爱人。

这个对比是不证自明的。从他所说的这个故事来看，这也是一个呼召，要人运用智慧。耶稣说，今世之子在世事上比光明之子更加聪明。那是他对光明之子的评价。他并非说他们不是光明之子，而是说他们缺乏能力去从事他们的重大事工。甚至到今日，耶稣所作的这个比较还是确实的。你若拿魔鬼在这个城市中的事工，和神在这城市里所作的事工相较，就能清楚明白耶稣的意思。魔鬼从不休假，从不睡觉。今世之子比光明之子更精於为他们的商品作广告，将他们的建筑物装饰得灯火通明，让世人注意他们所想要公诸於世的东西。确实，有些时候光明之子似乎以为，所谓圣洁只是在一旁发出微弱的虔诚之光。这个对比可以从有些教会会友经营他自己的事业时，和他从事教会工作时的不同方式上看出来。我常想，如果基督徒能把他用在经营自己事业上的一半热诚，拿来用在教会事工上，那就不错了。今世之子远比光明之子机智、灵巧、敏锐。我不是故意作惊人之语，我只是在竭力辨明耶稣所说这话的意思。他要光明之子为国度的事工，为永恒的事，尽上他一切的才干智慧。


路加福音16:14-31

这段经文显然是和前一讲所讨论的经文相连的。这里记载了法利赛人的事，他们的打岔和嘲弄，以及主因此对他们所说的教训。

短短几句话，就记下了他们的打岔，「法利赛人是贪爱钱财的，他们听见这一切话，就嗤笑耶稣。」这句话指明了一种公开而积极的打岔。路加先告诉我们这些人的实情。他们「是贪爱钱财的」，是贪婪无厌的。他们生活中最关心的就是物质财产，那也是我们主一直在对他门徒谈论的主题。他们听见了主的这些教训，「就嗤笑耶稣。」「嗤笑」一词译得极佳，但我们不妨看看这词的原文Ekmukterizo，直译是翘起鼻子，或咧著嘴。这个字的字根是出自mukterizo，指动物的鼻子，但被用来形容人嘲笑或轻视时的面部表情，它代表硜蔑的意思。但这里用的字是Ekmukterizo，多了前置词ek，标明了一个事实，就是他们是公开的如此行。这些人不仅鄙视耶稣，并且公然嘲笑他。他们对这个贫穷的加利利人所谈论关於钱财的话嗤之以鼻。对他们来说，耶稣的这些教训简直荒谬可笑。他们的嗤笑是公开、粗野、轻蔑的，这正足以揭露他们的本来面目，就如路加所记载的，他们是「贪爱钱财的」。他们生活中最关心的就是钱财。

对於他们的嗤笑，我们的主以几句肯定的话相应（15-18节），然後对他们说了一个故事。

他首先使这些人面对一种动机上的对比：一个是人的眼光，一个是神的眼光；一个是完全符合人的意见的生活，一个是总将神放在跟前，遵这异象而行的生活。

然後他说了一句启示性的话，「因为人所尊贵的，是神看为可憎恶的。」他所说「人所尊贵的」是指甚么？我们可以从诗篇49篇中找到亮光。那里是论到爱慕钱财之人，值得我们细读。在那篇诗里，诗人说到富有的人，「他活著的时候，虽然自夸为有福（你若利己，人必夸奖你），他仍必归到他历代的祖宗那里。」请特别留意括弧里的那句话，「你若利己，人必夸奖你。」那句话在今日仍适用。我们仍然喜欢夸奖那些生财有道的人，称他们是成功者。人们总是称赞那些精於积儹钱财的同伴。

因此他用一句异常讽刺的话，来启示神对这种事情的态度，他说，「因为人所尊贵的，是神看为可憎恶的。」直译的话，就是那些在神嗅来是恶臭的。

他接著针对整个情况作了一个醒目的评论。「律法和先知到约翰为止。从此神国的福音传开了。」神国包含了神的王权神的权柄，神的主权。请注意，我们的主形容那是「福音」。我们很容易认为，那是指神恩典的信息。当然它最终是有这个含义，但基本上，那是指神管理的信息。

耶稣说，律法是从摩西起，到约翰为止。然後呢？然後就是神掌王权的福音。那么福音是否会将律法挤到一边去呢？他谨慎地否定了这种想法，「天地废去，较比律法的一点一划落空还容易。」神掌王权的福音不会将律法挤到一边，但却启示了这福音的严格要求。他下向的话就解释了这要求，「人人努力要进去。」他说这话是甚么意思？我们再来看看法利赛人，就能找到答案。他们是依人的想法，作为生活的标准。人们因为他们善於谋取利益而称赞他们。他们安善地照顾自己，在地上积儹财宝。这样的人若想进神国，就必须努力，将他们的私心践踏於脚下。他们讥笑他是理想主义者；因他对属世钱财的轻视而嘲笑他；并且嗤笑他有关金钱价值的看法，因他认为金钱的价值在於结交朋友，以後好迎接我们进入永恒的帐幕。对於这一班人，他实际上是说，用人的眼光看，你们是不错的；你们在人眼中被称为义，但神知道你们的心；人所尊贵的，神看为可憎恶。律法到约翰为止。现在，神王权的新宣告、新解释、新宣言来了。你们若要进入那国度，就必须努力。这是他一向对於进神国所持的观点。

「若有人要跟从我，就当舍己，背起他的十字架来跟从我。」任何人要进入那国度，都必须用这法子进去。

然後，他忽然又谈到了离婚的事。许多解经家觉得很难解释，为甚么这段话会出现在迼里。有人认为是後人添加进去的。我想主在那时说这段话，是有一个符合当地情形的原因。当时官长们对离婚的事态度很随便。连希列都说过，如果一个妇人在汤里放了过多的盐，她的丈夫就有足够的理由可以和她离婚。今日，我们似乎又回到了希列的时代。耶稣知道这些人，也许基於当时的一种认识，而忽然说出，「凡休妻另娶的，就是犯奸淫。娶被休之妻的，也是犯奸淫。」财主和拉撒路的比喻（19-31）然後他说了一个故事。我们称它为财主和拉撒路的比喻。有人甚至给这财主取了一个名字「戴夫斯」（Dives），但新约没有记载这财主的名字。这是一个比喻吗？我不敢武断的回答。耶稣没有称之为比喻，路加也末如此说。并且事实上，虽然他末提到财主的名字，但他却提到了那个乞丐的名字。这样，很可能他是在说一件实际发生的事。它也可能只是一个比喻，若是这样，至少我们会觉得很惊奇，因为它是耶稣所说的比喻中，惟一提到人名的。

比喻也罢，历史事实也罢，这个故事介绍了两个人，并且描述了他们在地上的光景。财主穿著紫袍和细麻布衣服，天天奢华宴乐。有的版本旁注说，「天天欢乐奢华。」「欢乐」的希腊原文是lampros，只是指「辉煌的」。这个字不是在暗示一种值得羡慕的辉煌，而是指外表上的辉煌。我想最好的翻译应该是「华丽」。这个财主的装扮奢华，排场华丽。这是有关他的一个醒目的描述。这里没有说他犯了任何罪，以致於我们应该将他贬为下流之辈。他的生活以注重外表的华丽。他是一个财主，以自己为中心，尽量炫耀他的财富。甚至路加说到那讨饭的被放在财主的门口时，所用的「门」那个字，也有华丽之门的含义。这是很重要的，让我们看见他是那一种人。不论古今，任何世上的法庭郤不会逮捕或谴责那一种人。相反的，人们都称他为义，夸奖他，说他混得不错。我们主在介绍他的时候，把重点放在他的夸耀财富上。

再看看另一个人。主用悲哀的语调描述了拉撒路的苦境。「有一个讨饭的……浑身生疮。」我们必须处身犹太地方，才能了解这情形。「要得财主桌子上掉下来的零碎充饥。」不要在此处妄自加上「也没有人给他」的句子，那是浪子比喻中的事。他可以得到一些零碎吃。这个画面仅仅在呈现一个贫穷落魄之人的光景，而没有涉及到社会的光景。

耶稣又说，「并且狗来餂他的疮。」狗比财主的心还要善良。那是我们主对这两个人所作的对比。现在法利赛人会歌颂财主的成就，而冷眼不睬那个讨饭的。

但这两个人的故事还没完。主继续说，「後来那讨饭的死了……财主也死了。」两个人都死了。财主纵有万贯家财，也无法贿赂死神，逃避一死。讨饭的也不能延迟死亡片刻。他们都死了，在死这件事上他们平等了。法利赛人即使对讨饭者之死存有一丝悲伤，也会说，「像他这样的人，死了还算是福气呢！」但对财主之死，他们会说，「这人死得真可惜！不知道他留下了多少家产？」也许他们还会说，「他真是个成功者！让我们为他写传记，来勉励後进吧！」他们都死了！故事结束了吗？没有！耶稣说故事尚未完呢！-一个人都会死，但死亡不是一切的结局。死亡不是财主的结局，不是乞丐的结局，不是任何人的结局。

那么，两人的死有何区别呢？圣经上没有说到拉撒路被埋葬。很可能他根本没有下葬，因为当时在耶路撒冷，凡是无名的、无主的乞丐若死在街上，他们的尸体就被运到城外的革赫拿，扔进烧垃圾的火里一起焚烧。

那个财主如何呢？他「死了，并且埋葬了」。不知道他的葬礼花了多少银钱！现在，一切都结束了。他们将一个尸体扔进革赫拿，将另一个尸体埋葬了。但耶稣说，还没有完。耶稣用犹太人在神学上用的术语说，那个讨饭的死了，「被天使带去，放在亚伯拉罕的怀里。」犹太人也用另一个词「祭坛底下」来描述人死後，灵魂所去的这个极乐之地。耶稣说，天使带他进入光明中，那儿再也没有黑暗；带他进入亚伯拉罕平静安息的怀中，那儿再也没有疮，没有饥饿。

至於另一个被埋葬的那人遭遇如何呢？他「在阴间」。阴间是离世的灵所去的世界，拉撒路也去到阴间，他们两人都在阴间。但主说，他们在阴间的时候，一个人被放在亚伯拉罕的怀里，那是安息、宁静、痊愈、平安之所；另一个却在火焰里受痛苦。

我们的主在这个故车中，对那些人所要说的重点是甚么？首先，他指出善用今生权益的重要性。这里的财主，他没有利用不义之财结交朋友。

因此，他又指出，人死後的光景是由现今生命的实况所造成的结果。这财主活著的时候专营己利，举世都称他为义，交相赞美，但神却厌恶他；因为他的生活是以自我为中心，他的灵魂已经腐坏了。他一旦死亡，就进入自己所造成的光景中。

也许整个故事最吸引人注意的是最後一句话。这人说，请打发人到我弟兄那里去；亚伯拉罕回答说，他们有摩西和先知的话可以听从，他们若不听从摩西和先知，就是有人从死里复活，他们也不会听劝。

那句话启示了一个惊人的事实：一个生命若不为道德的事实所影响，他也不会为奇迹所影响。不久之後，另一个名叫拉撒路的人死了，耶稣使他从死里复活。圣经清楚记载，就是这同一班人竟然想要杀掉拉撒路。後来，他们杀了耶稣，耶稣又从死里复活。但是他的复活，并不是为了要来劝这一群人，因为他们缺乏让神居首位、用永恒的标准来衡量一切生活的认识。

这是主的教训中仅有的一次，将幔子升起，让我们看到人死後的光景。「他死了。」那不是故事的结局。一个是被天使带走，一个是在火焰中受痛苦；我们的结局是那一个？这要看我们的生活是依从神的国度呢，还是依从人虚假的标准。


路加福音17:1-10

节经文里，记载了在比哩亚那个安息日下午所发生之事的最後一部分。主责备了法利赛人的嗤笑之後，再度转向他的门徒，他所说的教训仍是连贯的。本段经文包括他所教训的四个主题。

１．绊脚石（1-2节），２．饶恕（3-4节），３．信心（5-6节），４．服事（7-10节）。

绊脚石（1-2）1,2节是为了耶稣所谓的「小子」而说的。马太福音里，我们看到有一次他也用了同样的词「小子」，显然那是指小孩子。但此处他不是特别指小孩子。我不是有意将小孩子排除在外，他们当然包括在其中，但他说这话是特别指那些与他有亲密来往，却为法利赛人所轻视的群众。

请注意他当时所看到的世界的光景，今日世界的光景依旧如此。他说绊倒人的事是免不了的。在一切小子四周，在一切男女的周围，都有绊脚石，使他们跌倒、失败、犯罪。他看出这些事是无法避免的，因此他严厉地说，「但那绊倒人的有祸了。」这话启示出，引起人绊倒的行为是错误的。

今日这个事实仍然存在。我们放眼去看，今日的国家、城市、各地人们生活的光景，不管是贫民窟彧林荫大道，不管是学府或监狱，只要是有人生活的地方，就有绊倒人的事。我们的主因此说，「绊倒人的有祸了。」尽管绊倒人的事是无可避免的，但绊倒别人的人不能因此就逃脱他们的责任。我们不妨广泛地来考虑、应用这句话。我们的主此处是在追溯人类犯错、失败、犯罪的原因，找出那些置放绊脚石的人。他看到的不只是小子们的跌倒，并且看到这事後面隐藏著的那个绊脚石。我们的主不是说，跌倒不算犯罪。他也没有说，跌倒之人所犯的罪不是真正的罪。但此刻，他所考虑的是原因。他实际上是说，在小子的道路上置放绊脚石的人，他要比那因绊脚石而跌倒的小子更为有罪。

再来看看这祸。「但那绊倒人的有祸了。」这里没有为「祸」下任何定义。我们的主不是说，要将磨石拴在这人的颈项上，丢在海里。那只是逃避祸害的方法。「还强如」，基督的意思是，一个人与其让他绊倒小子，还不如将他淹死在海里。那还可能是一个逃避因绊倒人而面临的祸害之方法。我们若忘了这话是主紧接著论死後之事的话之後，对门徒说的，就会认为主丝毫没有描述、解释这个祸害。如果我们读了那个被放在财主门口的「小子」拉撒路的故事，就会多少了解一些这祸害。

我们要好好思想这一个原则，它不仅适用於世界局势和光景，也适用於我们自己身上。世上那些男女、老幼，那些单纯的人，愚昧的人，都会在各处遇见陷阱，他们也会因之跌倒；但是那些置放绊脚石的人，他们最终的罪要比这些被绊倒的人更大。

饶恕（3-4）在此他就论到第二个主题。「你们要谨慎；若是你的弟兄得罪你，就劝戒他。他若懊悔，就饶恕他。倘若他一天七次得罪你，又七次回转说我懊悔了，你总要饶恕他。」我们的主毫无中断地直接谈到这题目，虽然这个转换有些突然，但他实际上是从另一面来谈同一件事。假如有人在我的道路上置放绊脚石，假如他犯罪得罪我，我对他的态度应如何？我应劝戒他，他若懊悔，就饶恕他。如果在一天之中，他七次放置绊脚石，或者也放了七个不同的绊脚石在我的道路上，又七次回转说他懊悔了，我就当饶恕他七次。绊倒人的固然有祸了，但你自己也要提防小心。如果弟兄得罪你，劝戒他；他若懊悔，就饶恕他。我若这样作，就不致使那绊倒我的人，因我而被绊倒。

请小心注意，我们的主说，他若懊悔，就饶恕他。如果一个人毫无懊悔的样子，就不要饶恕他。如果他毫无回心转意的迹象，如果他坚持犯罪，不断作我们所劝戒他不可作的事，就不要饶恕他。饶恕是建立在他的懊悔上的。主又说，他若七次得罪你，又七次「说」，我懊悔了，你总要饶恕他。这话实在使我受责备。他首先说，他若懊悔，就饶恕他；然後他知道人的心，就从另一个层次著眼，他说，如果这人「说」他懊悔了，就要饶恕他。情愿饶恕一个口是心非的人七次，以获取我们灵魂的圣洁和美丽，也比拒绝饶恕一个真诚懊悔的人要好，免得我们绊倒了他。

信心（5-6）然後我们读到，「使徒对主说，求主加增我们的信心。」如果这话是西门彼得说的，我就不会觉得惊奇。但路加此处所用的「使徒」是一个复数。他们一致感觉到为难。他们说，「求主加增我们的信心。」这是他们说过的最有智慧的话。这个请求表明了他们认识到，要实现主所提出的这种生活是何等困难。因此他们说，「加增我们的信心。」那是一个聪明的请求，因为他们没有说，求主加增我们的爱心。不，他们说，加增我们的信心。信心可以抓住末见之事，以支持生活中各样的活动。「信……是未见之事的确据。」加添我们的信心，使我们对永恒的事，具有更大、更坚定的把握，否则我们就无法活出你所要求的这种生活。

耶稣的回答颇有意义，也富启示性。他说，「你们若有信心，像一粒芥菜种，就是对这棵桑树说，你要拔起根来，栽在海里，它也必听从你们。」我曾说过，他们的请求很有智慧，但请注意他的纠正。他们说，「求主加增我们的信心。」他实际上是说，你们不需要更多的信心。如果你们谈论的是信心的大小，你们只要有芥菜种那么小的信心就够了。你们需要的不是信心的量，而是信心的质。

一粒芥菜种的里面，有甚么特殊之处？就是生命。芥菜种里面的生命最後生长起来时，不仅足以拔起桑树的根，也足以拔起一座山。主在另一个场合也说到山，「就是对这座山说，你从这边挪到那边，它也必挪去。」义大利有一个受人瞩目的坟墓，是根据埋在其中的那人生前的嘱咐，而以花冈岩造成的。他生前安排，要用一大块花冈石覆在他的坟墓上面。他说这样作的目的，是为了将来若真有复活的事，他不致於从坟中起来。我们会对他的愚昧一笑置之。有趣的是，那块数吨重的花冈石现今仍在那儿，但已经一分为二了。原来当他被埋葬的时候，工人正将花冈石置於他的坟上之际，忽然有一只鸟衔著一粒橡子飞过，正巧将橡子掉在那儿。他们彭的一声，将花冈石覆盖上去。你现在去看，就能看见那块数吨重的花冈石，自中间整齐地分裂为二，那棵由橡子生长出来的橡树，正从裂缝中直挻挻地长出来！橡子里面活的生命，竟分裂了那块花冈石。

耶稣说，如果你有芥菜种那样的信心，你的信心若有活生生的本质，你的信心若超越死板的教义，而不仅仅是接受智慧的道理，你的信心若是活的，那么它就会在你的生命中产生一些结果，与你所宣告的信仰互相一致，这样就没有一件事是不可能成的。你就可能饶恕你的弟兄七次，你也不致成为任何人的绊脚石。

服事（7-10）然後，他来到最後一个主题，这里再度呈现一个明显的对比，但他单刀直入的说出来。「你们谁有仆人耕地，或是放羊。」这是和前面互相连著的。他知道人若有芥菜种的信心，足以移山，就可能会产生骄傲；因此他说，「你们作完了一切所吩咐的，只当说，我们是无用的仆人。」他用一个对比的比喻，来介绍这个观念。我们把这个比喻（7-9节）铭记於心，再回头看路加第12章的记载，「你们腰里要束上带，灯也要点著。自己好像仆人等候主人，从婚姻的筵席上回来。他来到叩门，就立刻给他开门。主人来了，看见仆人儆醒，那仆人就有福了。我实在告诉你们，主人必叫他们坐席，自己束上带，进前伺候他们。」主在那里是论到他自己，他宣告说，他的仆人作完了一天的工作之後，他就要叫他们坐席，他要伺候他们。此处他说，你能想像这种情况吗？这是寻常之举吗？这是一个相对的比喻。他在这个比喻中向门徒指出世界的方法。他警告他们，要避免属灵的骄傲。他刚说过，你们若有芥叶种那样的信心，就必看见有大事成就。现在，他实际上说，你若见有大事成就时，不要忘了那是因为你有活的信心；你不能在所成就的事上居功。即使在属灵的胜利时刻，你也要逃避骄傲，因为即使我们是佼佼者，我们也不过是无用的仆人，我们只是尽了自己的本分而已。

奇妙的是，不久之後，他要为我们作那些世上的主人不可能为他们的仆人所作的事。那全然是出於恩典，我们无权要求，也不能因此沾沾自喜，以此夸口，或趾高气扬。服事的目的若是为了得奖赏，那就是自私的服事。但很多时候，我们仍喜欢谈论将来要得的奖赏。这种为奖赏而服事的态度不是基督徒的态度，而是非基督徒的态度。主为我们虚己，他是为「那摆在前面的喜乐」而服事。但他的喜乐是甚么呢？乃是拯救别人、祝福别人的喜乐。

这一个安息日下午的奇妙故事就到这里结束。让我们再略为回顾一下。我观察到，耶稣在经历这一切环境时，所表现的是何等光明、奇妙。首先是别人批评他破坏安息日，因为他在安息日医治了一个人。然後他们继续批评他与罪人来往，并嗤笑他那超越世俗的观点。我观察那一个安息日时，第一个吸引我注意的是，在世界的层面上而言，他是没有安息日的。他在各处都不得安息。那法利赛人首领家中的聚餐使他不能安息，因为他们的生活是虚假的。犯罪的群众使他不能安息，因为他们正陷於痛苦、忧伤、和需要中。那些气势凌人的官长也以无礼的话和嘲笑，破坏他的安息。即便是他虔诚的门徒，也因他们的迟钝愚昧而使他不得安息。

但是当我们再仔细看时，就能看见在远离世界的喧扰之处，有一个永恒的平面，在那儿他有永远的安息日。他以全然的沉静，和永不枯竭的力量，经历尘世的道路。他在安宁和自信中，走完了他的道路。他是我们光明的主，他为了人类，放弃一切安息的念头，但他至终安息在神怀里，在那里得著了平安。


路加福音17:11-37

从历史的观点或时间先後的顺序来看，路17:10,11中间，是有一段空隙的。毫无疑问的，主在比哩亚的时候听到拉撒路生病的消息，他在那里停留了几天，然後前去使拉撒路从死里复活。这段事迹记载就在约翰福音11章。在那一章经文中，我们又读到他叫拉撒路复活之後，就往北走到以法莲，我们不知道他在那里停留了多少天，但显然他在那里安静地与他的门徒共处了一阵子。

此处路加的记载，就是从这一点衔接上的。我们发现他更往北走，到了撒玛利亚和加利利的交界处。「耶稣往耶路撒冷去，经过撒玛利亚和加利利。」那并不是说，他进入了撒玛利亚，也不是说他进了加利利。他已经离开了加利利，一直到他钉十字架、复活之後，他才再回去。本段经文一开始的「耶稣往耶路撒冷去」，并不是说那时他真的走在往耶路撒冷的路上。9:51标明了耶稣事工中的该撒利亚腓立比阶段，和最後六个月的阶段之间的界线。「耶稣被接上升的日子将到，他就定意向耶路撒冷去。」那是他钉十字架的前六个月，在那六个月中，他毅然地向著最终的目标前进。路加一直将这个事实铭记於心，因此他在这里写道，「耶稣往耶路撒冷去。」在下一章（18:31）第三十一节里，我们读到，「耶稣带著十二个门徒，对他们说，看哪！我们上耶路撒冷去。」那节经文正式开始记载耶稣最後一次前往耶路撒冷的旅程。

本段经文包括了两件事：

１．一件是十个长大麻疯的故事，２．另一件是耶稣有关神国的教训。

十个长大麻疯的故事（11-19）我很想说，十个长大麻疯的人的故事几乎用不著甚么解释。这是一个如此清楚、美丽的故事。然而，我们也不妨稍停下来，强调其中的两三件事。有一点值得注意，就是那十个人不敢靠近耶稣，只是远远的站著。因为患大麻疯，使他们产生了共同意识。那十个人中间有一个是撒玛利亚人。「犹太人和撒玛利亚人没有来往。」当然撒玛利亚人也不和犹太人来往。但我们看见那十个人因为同样的病而连结在一起了。他们因为疾病而不得不产生共同的意识。在这种情况下，人们就忘记了彼此之间的分野。因此如果痛苦能够使人产生共同的意识，忘记彼此的区别，那么在某些情况下，痛苦还不失为一件有利的事。在苦难来临的时刻，人们就会忘记了他们以前所争论的事，和引起他们分裂的事。问题在於一旦苦难过去，他们又都记起来了。

这故事另一点引人注意之处，是耶稣对待那些人的方法。第5章记载了耶稣医治一位长大麻疯的，「有一回耶稣在一个城里，有人满身长了大麻疯，看见他就俯伏在地，求他说，主若肯，必能叫我洁净了。耶律伸手摸他说，我肯，你洁净了吧。大麻疯立刻就离了他的身。耶稣吩咐他，你切不可告诉人，只要去把身体给祭司察看。」请注意耶稣对待那人的方法。

现在耶稣用了不同的方法。这些人「高声说，耶稣，夫子，可怜我们吧！耶稣看见，就对他们说，你们去把身体给祭司察看」。他没有摸他们，也没有说，我肯，你洁净了吧。他只是说，你们去把身体给祭司察看。早先的那件事，他是先洁净了那人，再叫他去见祭司。现在他先打发这十个人去见祭司，然後在他们去的路上洁净他们。我不知道为甚么他要在两件事上用不同的方注，但这中间的区别说明了主对付人的时候，常用各种不同的方法。然而基督的跟随者们，却常因微不足道的不同而分派别，这实在值得怜悯！还有一件事值得注意，就是在这两个场合中，他都打发长大麻疯的去给祭司察看。为甚么？答案可在利未记中找到。利未记13章;14章记载了有关长大麻疯的律法。在神的制度里，祭司被任命去憸查一个人是否真的患大麻疯病；并且如果这人得了洁净，也要由祭司来宣布他的洁净。因此耶稣告诉这些人，要遵照摩西的律法去给祭司察看，让祭司来宣布他们得了洁净。

他对待这些人的方法是，在洁净他们之前先打发他们去见祭司。因此他们前去，乃是凭著信心去。显然的，他们一动身就得了洁净。

然後，惊人的事出现了。十个得洁净的人中，只有一个回来感谢神。耶稣说，「洁净了的不是十个人么？那九个在那里呢？」这个事实启示了基督是看重感恩的，如果人不表达出来，他就得不著感恩了。第7章里我们看到一个相关的例证。他到西门家里作客，却未得到犹太人家庭一般的待客礼节。「你没有给我水洗脚……没有与我亲嘴……没有用油抹我的头。」我们是否也可能像那九个人一样，忘记了我们的赞美？我们几乎已经丧失了纯粹赞美的艺术。甚至我们的赞美诗歌也只变成感恩的诗歌，而赞美应该比感恩包含的更广。感恩是表达我们因神对我们的恩典而来的喜乐；赞美则是敬拜，颂扬，表达出我们认识到神的良善和荣耀。不要忘了神在旧约圣经里默示人所写的那句话，「凡以感谢献上为祭的，便是荣耀我。」至少我们应该为他所作的献上感谢。得洁净的不是十个人吗？那九个在那里呢？

下一段经文包含了有关神国的教训：

１．对法利赛人说的（20-21节），论到眼前的神国；

２．对门徒说的（22-37节），论到最终的神国。

论到眼前的神国（20-21）法利赛人问他，「神的国几时来到？」他们这样问，是带著讽刺的。让我们看一下19:11，「众人正在听见这些话的时候，耶稣因为将近耶路撒冷，又因他们以为神的国快要显出来，就另设一个比喻。」那句话指出了人们对他的态度。当时人普遍地相信，他就要去建立神的国了，那是他们对於「建立神国」的了解。我们的主在他整个事工中，一直使他感到为难的是，官长和百姓对神国都抱著错误的观念。他们只期待一个世上国度的建立。他们期待有一天罗马的势力崩溃，罗马的暴政告终，那时就有一个物质的国度被建立起来。耶稣在他一切的教训中，始终极力抨击这种错误的、物质化的观念。这些法利赛人知道耶稣正要往耶路撒冷去，就问他，神的国几时来到。这个问题显然带有讽刺的意味。

我们了解他们发问的精神，就能明白他回答的意思。他的回答包含二点消极、一点积极的因素。第一点消极的回答是，「神的国来到，不是眼所能见的。」第二点消极的回答是，「人也不得说，看哪，在这里；看哪，在那里。」积极的回答是，「因为神的国就在你们中间。」他首先说，「神的国来到，不是眼所能见的。」我不知道还有没有其它的经节，像这节经文这样使解经家大伤脑筋。有一种说法很有趣，认为这句话的意思是，神的国不声不响地来到，以致於人们看不见它。其实不是这个意思。神的国来临时，不管是个人或国家都能立刻见到它。

重点在「眼所能见」这个词。事实上，我们译成「眼所能见」的这个字的希腊原文parateresis在新约圣经中只出现这么一次，它是一个抽象的名词。从它衍生出来的动词paratereo在圣经中也很罕见，只出现几次（可3:2;路6:7;14:1;20:20;徒9:24;加4:10），若细察这些经文，就会发现这个字都是指带著敌意的窥探。（加4:10中文圣经将此字译作「谨守」，原文有窥伺别人是否谨守的意思──译注。）因此我们的主宣告，神的国不会对那些带著批评的眼光和带著敌意的人显现。耶稣又说，他们也不能说神国在这里，在那里。意思是，神国来时绝不会只影响某一个地区，因此人们不能说，这里是神国的中心，或说那里是神国的枢纽。

然後他作了一个积极的宣告。他说，「神的国就在你们中间（见中文圣经小字）。」不是在你们「心里」，而是在你们「中间」。这个字的原文entos与复数一起用时，都是指「在中间」；不是在个人的中间，而是在一个团体的中间。这里我们又遇见了一句普遍被人误解的重要经文。有人言之凿凿，认为耶稣的意思是说，神的国存在-一个人心里。其实他一定不会说，神的国在那些与神国为敌的人心里。他当时说话的对象，是一群他後来斥为伪君子、假冒为善者的法利赛人。神国不在他们里面。当时神国在他们中间，是因为神国的君王在那里。

论到最终的神国（22-37）然後他转向他的门徒，「他又对门徒说，日子将到，你们巴不得看见人子的一个日子，却不得看见。人将要对你们说，看哪，在那里；看哪，在这里。你们不要出去，也不要跟随他们。」他是在谈论将要临到他们的事，那时他将不会像从前一样在他们中间。

在路10:23,24说，「看见你们所看见的，那眼睛就有福了。我告诉你们，从前有许多先知和君王，要看你们所看的，却没有看见；要听你们所听的，却没有听见。」那时他是指他在地上作工的日子。此处他是说，日子将到，我就不再像现今这样与你们在一起。现今因我在这里，神的国在你们中间；日子将到，神的国就不再像这样在人中间了。然後他吩咐他们，到那时，他们不要受人的迷惑。他不在了，就会有人起来，说基督在这里，基督在那里。他们会将神国局限在某一个地方。那时，你们不要被迷惑。

现今我们就处在这样的时刻。虽然属灵上来说，他一直存在；但就肉身上来说，他自从升天以後就不在世上了。从那时起，就断断续续有人起来说，看哪，他在这里，他在那里；或说，这里是神国的中心。可悲的是，几世纪以来许多神的选民都受了迷惑。我们的主就是警告他的门徒，要防备这样的危险。

他提到将要发生的那日子之後，接著就告诉他们最终的景况。「人子在他降临的日子，好像闪电，从天这边一闪，直照到天那边。」他不在世上的这段时期，将因人子的显现而告结束。他要在公开的方式下显现，以致所有人都知道他来的日子到了。

「只是他必须先受许多苦，又被这世代弃绝。」甚至他的门徒都盼望他将要在物质的基础上建立他的国度。他说，不！我现在正走向十字架，在最终的显现之前，必须先有十字架。

他继续指出他降临时的光景。他告诉他们，在他降临的那日，也就是人子结束隐藏时期，向人显现的那日，有许多人会没有预备好等待他。就像挪亚和罗得的日子，人们照常吃喝、嫁娶、买卖；就在日常的生活中，人子突然显现了。人子显现的时候，是突然出现在世界的事物上。

他说，那日子还要带来惩罚。那是一个刑罚和分别的日子。「我对你们说，当那一夜，两个人在一个床上，要取去一个，撇下一个。」就教会而言，此处所论的并不是主第二次再来。我们的主是在论世界的光景，他宣告说，那些反对他的人将受审判。人子来的时候，是如此明确、积极，没有人不知道。就好像闪电的光，照亮天际。那日他将发现世界的光景正如挪亚和罗得的日子，有人对他忠心，有人沉溺罪中。因此他的来临，一方面要审判，一方面要区别。

门徒问他说，「主阿！在那里呢？」这不是很令人吃惊吗？他明明警告他们，不要将这事局限在一小个地方，他们居然还问，「在那里呢？」他们的问题是地域性的，属物质的。他怎么回答？「尸首在那里，鹰也必聚在那里。」他的回答是普遍性的，道德性的。他们说，那里有这事呢？你来临是以那里作中心呢？他说，那里有尸首，那里就有鹰。那里需要对付，我就在那里显现。这是整个宇宙的事，是在对付一切的生命，并且是彻彻底底地对付。

这一切教训都与世界的光景有关。这里根本没有提到天上，也就是属神的众圣徒将要聚集之处。他使用的是那些期待国度之人所用的词句，和法利赛人的批评中所用的词句。他实际上是说，是的，这国度有一天将要在地上建立起来。人子来时，这国度就在地上建立了。他来的时候，不需要特别的宣布，全地都会知道的。他会发现全地都在等候他吗？他稍後说，「人子来的时候，遇得见世上有信德么？」他没有同答那个问题，但显然的他在暗示他来的时候，将看不见信德在世上得胜。那时世上将有许多掺杂。此处他也在启示同样的真理。世界还是照常吃喝，嫁娶，买卖。但他来了，整个过程就要结束；一切犯罪的事都要告终，新的秩序将要建立起来。只有与神的王权互相和谐的事物才能存留。


路加福音18:1-30

路加在这三十节经文里，记录了耶稣最後一次去耶路撒冷之前，他的公开事工中末後的几件事。第31节说，「耶稣带著十二个门徒，对他们说，看哪，我们上耶路撒冷去。」从那里启开了耶稣最後一次的耶路撒冷之行。

因此，本段经文的背景，和前几讲中我们所思想的那些事的背景相同。他的门徒仍和他在一起。带著批评态度的官长仍伺机以动。他的四周则是一群寻常的、杂乱的大众。

本段经文分成两部分：

１．主说的两个比喻；

２．然後所发生的两件事，毫无疑问的，这两件事有密切的关系。

两个比喻（1-14）第一个比喻是对门徒说的。18章一开始说，「耶稣设一个比喻。」我们从17:22「他又对门徒说」这句话，可以知道他的比喻是对门徒说的。然後他又对另一些人讲论同样的道理。「耶稣向那些仗著自己是义人，藐视别人的，设一个比喻。」因此，第一个比喻是特别对他的门徒说的；第二个比喻显然是特别对那群好批评的官长说的，他们自以为义，把别人看得一文不值。这两个比喻所思想的范围是一样的，但所强调的重点却全然不同。

第一个比喻第一个比喻的开头颇引人瞩目，「耶稣设一个比喻，是要人常常祷告，不可灰心。」告诉了我们他说这个比喻的原因。我想没有人能武断的说，这句经文是路加蒙启示写的，还是耶稣设比喻之前说的。可能是路加记录了耶稣在设比喻以前所说的话，用来介绍这个比喻。不管怎样，我们现在知道了耶稣说这个比喻的原因。他是要强调祷告的必要性，以及常常祷告的必要性。

我们千万不要忘记这个比喻和他前面的教训是互相衔接的。他前面说过，他最後显现的那日，世界的光景就像挪亚和罗得的日子一样。因此，住在那个世代的蒙召之人必遇到极大的难处。这个比喻就是在启示：忠信之人在那样不利的世代中应该常常祷告。在那样的世代里，祷告是生活中所不可或缺的。我们的主实际上说，在这种情况下我们只有一个选择，不是祷告就是灰心。主遥望那世代，和他子民在那世代的生活，他的结论是，除非人们祷告，否则他们，必要灰心。

也许有人会问，我们怎么可能「常常」祷告呢？要回答这个问题，必须先明白甚么是祷告。祷告不仅仅是说出一些字句而已。我可能在自己不认为是在祷告的时候祷告。我们可以不发一言的祷告。追根究底说来，祷告乃是人生命倾向於神和属灵事物的一种冲力，就像保罗一样，将心思放在属天的事上。-一天生活中的-一个细节，都可以被这种冲力所控制。祷告照字面上说，就是向前期许。因此，祷告是对最终事物的愿望，是终其一生对於神国的来临、属灵事物的得胜之渴望。现在耶稣说，除非你的生命具有这种性质，否则你必灰心。

我们知道这个比喻的目的──「要人常常祷告，不可灰心」之後，就可以接著看下面的比喻。

「某城里有一个官，不惧怕神，也不尊重世人。那城里有个寡妇，常到他那里说，我有一个对头，求你给我伸冤。」「伸免」的意思不是报复，而是伸张正义。这寡妇不是要求他报复某人，她只要求给她主持正义。他起先不准，「後来心里说，我虽不惧怕神，也不尊重世人，只因这寡妇烦扰我，我就给她伸冤罢！免得她常来缠磨我。」这个比喻通常被称为「切求的寡妇之比喻」。那个官最後给她伸冤，他的动机不是因为惧怕神或尊重人，他的动机乃是避免被缠扰。

几乎所有的解经家都认为，这个比喻在教导我们切切的祈求。我的观点正相反。我认为它是教导我们，在与神交通的时候，我们不必要切切地求。这是一个对比的比喻。我们的主说，「你们听这不义之官所说的话。神的选民昼夜呼吁他，他纵然为他们忍了多时，岂不终久给他们伸冤么？我告诉你们，要快快的给他们伸冤了。」虽然那寡妇因不义之官迟迟不准允，而切切地求，然而神却要快快地给他的选民伸冤，因此他们没有必要切切地求。

-一个人都可以看出不义之官和神之间的区别。他既不怕神，也不尊重人。他答应给寡妇伸冤的惟一理由，是他不愿意被缠忧。神是有权柄的，他永远有义的权柄。他不能破坏义，他是在宇宙最高的法则之下行动。因此耶稣实际上说，如果一个人为了避免受缠扰，而答应别人的切求，那么公义的神岂不快快有所行动吗？神没有要求人费口舌来说服他，也不要人担忧。注意「快快的」这个词。神回答他百姓的呼求时，比闪电还要迅速。他的回答不一定总是以我们所希望的那种方式临到，但他一定回答。

由於我们的神会迅速地、随时回答任何遭压迫之人的正确呼求，因此我们能不断地祷告。「要人常常祷告」，永远将他们的生命与神的生命连结，与他随时的供应连结；并且知道，即使他的回答不是我们所想要的，那仍是他的回答，他的回答总是最好的。

我们主最後以一个问题来结束这个比喻。「然而人子来的时候，遇得见世上有信德么？」这必须藉助他先前的话来解释。他来的时候，世界仍如往常一样。他的问题是，他能在世上找到信德吗？

他当然能找到选民，找到靠信心而活的人，他们已经经历各样的波折、磨练，并且胜过了困难。他们常常祷告，以避免灰心。但是他找不到已获最後胜利的信德。他来的时候，全地不会充满有信德的人。他在举例说明祷告的必要性和可能性时，再度说到那世代的艰难，因为神不是一个不义的神。

第二个比喻我们继续往下看。如果说第一个比喻与祷告有关，我们也可以说，第二个比喻与自以为义有关。有一点值得注意，我们的主在对付这群自以为义的人时，他所谈论的仍然是在祷告的范围中。他让我们看见一个自以为义的人如何祷告。

这个比喻一开头，就表明了他说这个比喻的原因。「耶稣向那些仗著自己是义人，藐视别人的设一个比喻。」希腊文直译应该是「藐视其他的人……」，「其他的人」有轻视的含义。这一群官长站在那里，用手兜著自己的衣袍下摆，深恐沾染了那群不洁大众的污秽。

「有两个人上殿里去祷告。」两个人，都是凡人。我们的主首先用来描述他们的词句，表明了他们是天上所看到的人。-当人跨入圣殿的大门时，高天就记下他们的名字。

他们都是进去祷告的。他们一开口祷告，不同之处就出现了。「法利赛人站著，自言自语的祷告。」你有没有发现字里行间透露的讽刺意味？听听他怎么说。「神阿，我感谢你，我不像别人，勒索、不义、奸淫，也不像这个税吏。」显然他看见另外那个人了。我想也虽然瞧不起那税吏，但心中一定窃喜他在那儿，因为税吏是一个黑暗、可鄙的罪人，正可以衬托出他自己的光明和显赫。

「我一个礼拜禁食两次，凡我所得的，都捐上十分之一。」那就是他的祷告。他五次用人称代名词时，都是采取主格的形式。他承认有神；表面上他是在对神说话，但从耶稣明确的讽刺语气中可以看出，他实际上是在对著自己祷告。他无法逃避神，但他与神距离非常远。也有头脑的知识，但这无法使他与神连络。地狱中也充满了头脑的知识。他承认有神，但他心中所想的都是自己，他无法摆脱自己。他根本没有提到神。「我……我……我……！」「那税吏远远的站著，连举目望天也不敢，只捶著胸说，神阿！」他一开始说的也是同样的话「神阿」，但接下去的话就显露出他的观念和态度。「开恩可怜我这个罪人。」这里只用了一个受格的代名词──「我」，一个对「我」的描述──「罪人」，以及对永恒的切望──「开恩可怜」。两个人，一个神；-一个人开头都称呼神。其中一个人只想到自己的义，根本没有提到神；另一个人一心想到自己是罪人，他只能全心仰赖神的慈悲，他连举目望天也不敢。

然而，主说出了天上的判断，「我告诉你们，这人回家去，比那人倒算为义了。」那是特别针对这两个人说的，然後他广泛地论到一般的人，「因为凡自高的，必降为卑；自卑的，必升为高。」两个人都在祷告。一个人滔滔不绝地谈到自己的长处，并且为之沾沾自喜。另一个人厌恶自己的罪，恳求神无限恩慈的怜悯临到他。耶稣实际上说，这两个人都是在圣殿中寻求称义。一个在神面前自称为义，另一个不是求神称他为义，而是求神的慈悲。那自称为义的，结果仍然是不义的；那寻求神怜悯的，回家之後就被算为义了。

两件事情（15-30）我们再看接下去的两件事。第一件与孩童有关。「有人抱著自己的婴孩来见耶稣。」路加的记载不太完整。马太和马可都告诉我们，带小孩子来见耶稣这件事，是发生在主说到有关离婚的事之後。对我来说，这种关连性是富有暗示的。

「有人抱著自己的婴孩来见耶稣。」路加所谓的「有人」是指谁？我们通常说那是指母亲们，但路加可不是这么说。当然他也没有指明是父亲们，但当他述说门徒责备他们时，他用了一个希腊文中男性的「他们」autois。那个字也可以是中性的，然而用来指人时就不可能是中性的了。在希腊文里，可以用男性的形式来泛指男人和女人，因此也可能包括母亲们；但此处很肯定是指父亲们也在场。如果单指母亲，就应该用女性的「她们」。我所以强调这一点，是因为在犹太人的制度里，父亲要负责孩子们信仰方面的教导。今日教会所以弊端丛生，就是因为作父亲的在这一方面没有尽到他们的责任。

「门徒看见就责备那些人。」请不要生门徒的气，我想我能了解他们。他们十分清楚，也怀著万分忧虑，晓得耶稣正向耶路撒冷行进，将去承受一种奥秘的苦难。在过去的六个月中，他不是一再对他们提及此事吗？因此门徒认为，万万不可在这个时候让小孩子来打扰他们的主。

此处路加的记载还是没有马可完整。马可告诉我们，「耶稣看见就恼怒，」接著他就说了路加在这里记载的这些话。当门徒阻止小孩接近耶稣时，他就生气了。任何人若想阻止小孩子接近他，他都会恼怒。这对教会是非常重要的，我们应该明白这一点。

他接下去说的话，显示了小孩子在世代末了时的特权，「让小孩子到我这里来，不要禁止他们。」他似乎这么说：不管你禁止任何人，但不要禁止小孩子。「因为在神国的，正是这样的人。」也许你会喜欢较早的译本，「因为神国就是属这样的人。」他不是说，把小孩子带到我这里来；他说，不要禁止他们到我这里来，「让小孩子到我这里来。」如果我们把一个孩子放在耶稣面前，这孩子会立刻走向他。我情愿相信一个孩子的判断力，而不愿信任某些成人的判断力。坦白说，如果一只狗不喜欢某个人，我也会对那人心生怀疑。孩子们的监赏力是卓越的。如果一个孩子喜欢亲近某人，我也会想认识这人。耶稣实际上说，如果你让孩子们来，他们都会到我这里来。不要禁止他们，不要拦阻他们。如果我们今天发现一些孩子（即使是基督徒家庭里的小孩）不想到耶稣基督面前来，那是因为我们拦阻了他们。

然後他将这个真理运用在众人身上。他说，除非你们都变成小孩子的样子，否则你们永不能到我这里来，也不能进入神的国。「凡要承受神国的，若不像小孩子，断不能进去。」最後让我们略看一下接著发生的一件事。有一点很有意义，就是马太、马可、路加都告诉我们，当耶稣对那些想要禁止小孩子亲近他的人恼怒，并且按手在小孩子身上，抱他们在怀中的时候，那个年轻的官就来到他面前。我个人相信，这个年轻的官已经听到了耶稣有关离婚的谈话，并且看见了他对小孩子的态度，他不得不来求告他。他说，「良善的夫子，我该作甚么事，才可以承受永生？」我想他是因为听了耶稣所说的，看了他所行的，才萌生了这个问题。你仔细察考过这个年轻人没有？他实在是个好青年。他温文尔雅，正直诚实，并且观察敏锐，他看见耶稣里面的良善。他并且坦承他的良善，毫不在乎他是乡下人装扮，而他自己是身著紫袍的官长。他见到他的良善时，就谦卑地不惜下跪。更甚者，他专心寻求最高的事，追求一个丰盛、永恒的生命。那个时候，他无法为永恒的生命付上代价，我们不知道他後来是不是肯付上代价。

这件事最重要的地方在於主对待他的方法。耶稣先对他说，「你为甚么称我是良善的？除了神一位之外，再没有良善的。」我不知道为甚么许多解经家和牧师在解释这个故事时，大多忽略了这一句话，不然就是草草带过。他说这句话的意思，要嘛就是说，我不是良善的；要嘛就是说，我是神。我相信耶稣在这里是说，我是神，所以我是良善的。

他立刻用十诫里面的最後六诫来质问他。他没有用前面的四诫来问他，而选择了那六项关於人与人之间关系的诫命来光照他。这年轻的官回答说，「这一切我从小都遵守了。」他说的是实话。

耶稣又对他说「你还缺少一件，要变卖你一切所有的，分给穷人……你还要来跟从我。」他还缺少甚么？缺少贫穷？那是完全错误的解释。他缺少的，是一种从外面来的，可以管理他生命的因素。他要他舍弃那拦阻他的，就是他的财富。那是一个反面的、预备性的命令；接著就是一个正面的、主要的命令，「你还要来跟从我。」他呼召他放下自己的生命，让他来管理。

现在我们把这个命令和他一开始所说的话──「为甚么称我是良善的？除了神一位之外，再没有良善的」连在一起看。如果你要承受永生，就必须舍弃一切使你自满自足的东西；顺从、降服、跟从我；实际的将你的生命顺服在神管理之下，因为你若看见了我，你就见到了神。

「他听见这话，就甚忧愁，因为他很富足。」故事到这里结束，我们最好就让它在此结束。我们无权说他失丧了。这个故事只是显明主给他的选择，并且记录他在当时拒绝了主的要求。

这段记载的最後一部分，是记录因他而引起的一段对话。「耶稣看见他就说，有钱财的人进神的国，是何等的难哪！骆驼穿过针的眼，比财主进神的国还容易呢！听见的人说，这样谁能得救呢？」确实，一般人都认为，如果一个富人不能得救，就没有人能得救了。他针对这个问题提出回答，「在人所不能的事，在神却能。」在神来说，即使一个富人也能进神的国。人一旦与神连结，一切不可能的事都要成为可能了。

彼得就说，「看哪！我们已经撇下自己所有的跟从你了。」他说，「我实在告诉你们，人为神的国撇下房屋，或是妻子、弟兄、父母、儿女，没有在今世不得百倍，在来世不得永生的。」这件事在此结束。不要忘记了，耶稣这时仍然是定意向著耶路撒冷而去。


路加福音18:31-19:10

现在，我们要进入路加所记载的这「道」服事工作之最後阶段（他在1:2里以「道」来称呼我们的主）。从这里开始，-一件事都蒙上了十字架的阴影，或是带著十字架的色彩。一直要经过这段深沉黑暗的日子，一切的黑暗才会变成复活的荣耀曙光。

有一点很重要，我们不妨在此停留一下，注意观察路加如何不断让我们面对面看见，我们的主在这一整段时期里那从不改变的目的。9:31，他告诉我们摩西和以利亚在荣光里显现，谈论耶稣「去世」的事，「就是他在耶路撒冷将要成的事。」同1:51说到，「耶稣被接上升的日子将到，他就定意向耶路撒冷去。」我们再看13:22，「耶稣往耶路撒冷去，在所经过的各城各乡教训人。」17:11，「耶稣往耶路撒冷去，经过撒玛利亚和加利利。」现在到了我们正在研读的这段经文，18:31，「耶稣带著十二个门徒，对他们说，看哪！我们上耶路撒冷去。」这个结果一直继续到下一章（19:11）第十一节，「众人正在听见这些话的时候，耶稣因为将近耶路撒冷，又因他们以为神的国快要显出来，就另设一个比喻。」以及19:28，「耶稣说完了这话，就在前面走，上耶路撒冷去。」因此我们看见，他这一路上都是「向耶珞撒冷去」。

本段经文可分成两部分：

１．第一部分（18:31-34）是叙述最後那些事的过程；

２．第二部分记载了两件事，都与耶利哥城有关，一件是他接近耶利哥城时发生在城外的事，一件是他进城後发生在城内的事。

「我们上耶路撒冷去。」（18:31-34）让我们特别留心看前四节经文。首先我们必须记住，他那时是在对他的门徒说话。「耶稣带著十二个门徒。」他似乎是将其他的门徒留在外面，单独对这十二个门徒讲下面的教训。这十二个门徒是他所拣选，所指定与他在一起的，不久他将要打发他们出去。这两年半来，他们与他有最亲密的联合。那时他们正陷於困惑的阴影中，因为他从该撒利亚腓立比就开始告诉他们，他必须走向十字架。从那时起，他们虽然紧随著他，心中却是充满惧怕、困惑、惊讶。从他第一次预告十字架到现在已经有六个月了，路加这时说，「耶稣带著十二个门徒。」他要告诉他们，将要发生之事的过程。

「看哪！我们上耶路撒冷去。」这是头一件事。「先知所写的一切事，都要成就在人子身上。」这是整体的叙述。然後他就启示那个过程。「他将要被交给外邦人，他们要戏弄他、凌辱他、吐唾沫在他脸上，并要鞭打他、杀害他。第三日他要复活。」请特别注意他所说这一切将发生的事。从那一刻起，路加就按著这个程序来记载。

１．「上耶路撒冷去」的旅程是从18:35节开始，一直继续到19:44。

２．「被交给外邦人」的记载是从19:45开始一直到22:54的中间部分。

３．然後他又仔细描述这个过程，他说他们将要「凌辱他」，这是从22:54的中间开始，继续到23:25。

４．「杀害他」的记载是在23:26-56。

５．「他要复活」记载在24章的前十二节里面。

这个过程首先吸引我们注意的是耶稣所说，「我们上耶路撒冷去，先知所写的一切事，都要成就在人子身上。」他是在宣告说，他前面的道路已经在先知的笔下启示出来了；这些先知所预告的一切事都将要应验了。

那么，先知所预告的是甚么事呢？第一，「他将要被交给外邦人。」耶稣被以色列人交给外邦人去治死，这件事本质上是把他出卖了，但它还有更深的含义。五旬节那天，十二个门徒中有一位，他当时虽然不明白耶稣所说那过程的意思，但他在五旬节时回顾以往，就提到了这件事，他说，「他既按著神的定旨先见，被交与人」──同样用这「交」字──「你们就藉著无法之人」──就是外邦人──「把他钉在十字架上杀了。」因此彼得一方面认出耶稣被以色列人出卖了，一方面他采用了「被交与」一词，来描述这项行动乃是「按著神的定旨先见」。当耶稣说他将要「被交给」外邦人时，他固然在指明以色列的罪，但也同时表明了他认识到：临到他的一切事都是在神的管理下。

然後他仔细描述将临到他的事。「他们要戏弄他，凌辱他，吐唾沫在他脸上；并要鞭打他，杀害他。」这一切都是他在外邦人手中时发生的。是罗马的兵丁和罗马的权势所作的。这样并不因此减轻以色列人出卖他的罪，因为你若雇凶手去杀人，远比你亲自去杀人更罪大恶极。但这里涉及了外邦人的世界。罗马帝国和罗马地方官所代表的外邦人世界并非毫无亮光。罗马的律例就证明罗马人并非没有亮光，他们知道分别善恶，分别义和不义。耶稣被交给外邦人最高的法律和政府阶层。从他的例子上，我们看见他们恣意破坏律法的原则和公义。罗马的巡抚说，他查不出他有甚么罪来，但他还是因著群众的咆哮，而使他被击打、被人吐唾沫、被苦待。这就是人性的罪。以色列人的罪是将他交给外邦人；而在临到希伯来人的启示之外的外邦人，他们的罪是破坏了义，使他受凌辱。

然後，「杀害他。」那是最终的罪。那是罪在人类历史上的最严重表现。他们杀了他。人类历史上有许多骇人听闻的记录，但没有一件比杀害耶稣更可怖。罪在这事上表达了它最严重、最败坏的一面。当我记起他的身分，他在世为人时的生活方式，他的一言一行和他的服事工作，并且看见他死在加略山的十字架上时，我就会想，除非这件事有比历史或实际情况更深刻的解释，否则掌管这宇宙的一定不是一个善良的神；或者说他从未允许这类事发生。但是不久之後，复活的亮光照明了十字架，五旬节来到，我看见败坏了的犹太人和罗马人都重新有了一个新的灵，和新的生活方式，洁净的江河开始涌入人类的事务中，这时我才知道，他的死有远比「被杀害」更深刻的意义；这时我才知道，那是最重的罪，那也是最重的恩典。

当然，这并不是整个过程的结局，他最後说，「第三日他要复活。」我们在思想到十字架，和基督与十字架的关系时，不可忽略了他有关复活的这句话。我愿意重复这个在解经时不可省略的事实，就是自从该撒利亚腓立比之後，耶稣-一次预告他的十字架时，都同时预告了他的复活。

本段经文最重要的价值，在於它启示了耶稣是如何清楚地知道一切将临到他的事。他告诉他的门徒，-一件将临到他的事之细节。我们若用这些记录来解释十字架，就不会说耶稣是一个受害者。他实际上是一个胜利者。如果我们说，他是带著英雄的风度，向人类所不可避免的事实屈服，我们就是歪曲了真理。我们所得到的启示是，他是行在神所命定的道路上；即使当他经历了十字架的痛苦後说，「父阿！我将我的灵魂交在你手里」之时，他仍然抬头挺胸，有著无限的尊严。

路加在结束这一段主对门徒的谈话时说，「这些事门徒一样也不懂得，意思乃是隐藏的，他们不晓得所说的是甚么。」这是难免的，他们当然无法明白他的话。他说他将要去耶路撒冷，他们明白这个意思。他们或许也明白他所说将被交给外邦人的事，那是一个法律上的用语，指明官长可能采取的行动。他们或许也明白他将被戏弄、受凌辱、被吐唾沫；因为如果他落人敌人手里，这一类的事是可能发生的。他们也明白他所说他将被杀害的话。但是，当他说到第三日他要复活时，他们就糊涂了，他们抓不住这话的含义。因此他们也无法明白他受苦和受死的意义。

两件事情（18:35-19:10）现在我们来看路加所记载的两件事，都是在他刚开始他最後一次的耶路撒冷之旅时发生的。这两件事非常美丽，也广为人所知。

靠近耶利哥城外所发生的事情（18:35-43）「耶稣将近耶利哥的时候，有一个瞎子坐在路旁讨饭。」耶稣已经渡过了约但河，再度来到犹太地。耶利哥距离耶路撒冷约有十五哩。他正要进耶利哥的时候，就发生了这瞎子的事件。我们不要将这个瞎子和巴底买混淆。马太和马可都提到瞎子的事，马太记录有两个瞎子得医治，马可只提到一个。他们中间有一个就是巴底买。马太和马可所记录的，都是耶稣正离开这城时医治了那瞎子。路加则清楚指明，这里的瞎子得医治是在耶稣将近耶利哥城时发生的。

这瞎子听见众人的脚步声，就问是怎么回事？别人告诉他，是拿撒勒人耶稣经过。他就大声呼叫，「大卫的子孙耶稣阿，可怜我吧！」显然这人听过耶稣的事迹，他对耶稣的称呼颇有意义。由於某种未解释的原因，他不仅是听过耶稣，并且也相信他。他用一个完整的弥赛亚头衔来称呼他，「大卫的子孙耶稣阿，可怜我吧！」「在前头走的人就责备他，不许他作声，他却越发喊叫。」这时他放下了「耶稣」的名字，但仍保留弥赛亚的头衔「大卫的子孙」。

然後呢？「耶稣站住，吩咐把他领过来。」注意事情急遽的发展。我们不妨将这个戏剧化的故事里面的对话，用诗的形式表达出来：

大卫的子孙耶稣阿，可怜我吧！你要我为你作甚么？

主阿！我要能看见！你可以看见，你的信救了你！结果如何？瞎子得看见了，他就跟随耶稣，归荣耀与神。众人看见这事，也赞美神。

那时他正走向他的十字架。一个瞎子出於信心，称他是大卫的子孙；基督呼召他，并给他看见。如此我们就在这个行动上，看见了十字架的怜悯和大爱。

进耶利哥时所发生的事情（19:1-10）然後他就进了城。当时的耶利哥城里住著许多罗马的税吏，和耶路撒冷的祭司，这是颇富暗示性的事实。那城是一个罪恶之地。耶利哥通往耶路撒冷的公路上满是凶险。主所说好撒玛利亚人的比喻，就是以这条公路为背景。因此他前往这城的举动颇有意义。这是自古以来就被咒诅的城市。他当时正走向他的十字架。他不必经过耶利哥。当时还有其它的路线可走，但他却到了耶利哥。这里惟一记录发生在耶利哥城里的事，就是撒该的故事。我相信他去耶利哥的原因，就是要寻找撒该。

撒该是一个税吏长，也是一个财主，用那个时候的情形来衡量，就知道他是一个恶棍。罗马的徵税系统绝对不会使一个人致富，除非他在当收的税额之外又强加勒索。罗马政府给一个税吏特定的区域，他就负责在这个区域内收税。罗马有一定的缴税期限，这人必须到时候缴上罗马所规定的税额。除此之外，罗马就不再多问了。如果他是一个义人，他的收入也足够开销。由於他大权在握，他若是一个恶棍，就会趁此大饱私囊，成为财主。当一群这样的税吏到施洗约翰面前，问他说「我们当作甚么呢」时，他知道他们，因此他说，「除了例定的数目，不要多取。」撒该是一个税吏，又是一个财主，这证明他是一个恶人。

但他是一个好奇的人。众人走过，瞎子听见了，撒该看见了，但他看不见众人拥挤的原因，不知道是怎么一回事，他很想探个究竟。请注意路加怎么说，「他要看看耶稣是怎样的人。」他并不是要爬上桑树去看耶稣。他根本不知道他是谁，不知道是何人如此吸引大众。但由於他身材矮小，不能越过众人的头和肩膀观看，而他心里又好奇，又不想罢休，所以他爬到一棵树上，要看看这个围在众人当中、引起如此骚动的人是谁。

耶稣走到桑树下，他看见了撒该，就说，「撒该，快下来！今天我必住在你家里。」他下来了，满心欢喜地接待耶稣。我不禁想，他欢喜接待耶稣的一个原因，可能是他乐意作任何足以使法利赛人恼怒的事。

然後，幕暂时放下来了。耶稣进了撒该的家。你有没有听见外面众人的议论？还有那一群法利赛人、官长们的议论？他们看见他进入撒该的家，就说，「他竟到罪人家里去住宿。」对他们来说，这真是惊骇的事。他竟然接受一个恶棍的款待，而且还是他主动要求的。那是基督对待该撒的第一个方法，他要他款待他。

我常常会想，耶稣在房中对他说了些甚么？我相信他一定很有礼貌地和他谈话，但是除了礼貌的话之外，他一定还有更深刻的谈话。不久幕又拉开，或者说门打开了，他们两个一起走出来。路加说，「撒该站著。」意思是他已经从他家出来，要对众人说一些话。他当著众人的面对耶稣说，「主阿，我把所有的一半给穷人。」那是他的第一句话。他没有描述他过去的生活，只是说出他新的决定。很可能他长久以来一直在强取穷人的一半财物，现在也要拿出这些来。他又继续说，「我若讹诈了谁，就还他四倍。」那也是他的新决定。他愿意赔偿。

因此他与耶稣交谈後，出来时他有了两个决定：我要施给，我要赔偿。他当初进去时，一心想要有所得著。他出来以後，一心想要给别人甚么。他以前只想利用自己的生命来利己，现在他要用公义的方法来舍己。他们在屋内时一定发生了甚么事。到底发生了甚么？我不必苦苦思索，因为耶稣已经回答了这个问题。他说，「今天救恩到了这家。」是救恩，将一个贪婪的本性转为仁慈；将一个自私的生命转为公义。耶稣又加上一句说，因著所发生的事，他已成了亚伯拉罕的子孙。

然後他从他自己行动的立场，来解释这整件事：「人子来，为要寻找拯救失丧的人。」他在那个家中寻找撒该，找到了他，并且拯救了他。我们看见这个蒙拯救的人，他主要的特点是，我给；他急切要行的是，我赔偿。

再一次我们不要忘记了，耶稣那时一直在向他的十字架前进；不论是对瞎子，或撒该，他都是在十字架的能力之下行动。


路加福音19:11-28

本段经文一开头的文字，「众人正在听见这些话的时候」，将下面发生的事和前面的记载连结起来。我们因此知道主说这个交银比喻的场合。「众人正在听见这些话的时候」，所指的是甚么话呢？乃是他们听见了撒该与耶稣会面之後出来所说的话，以及耶稣接著所说的话，「今日救恩到了这家，因为他也是亚伯拉罕的子孙。人子来，为要寻找拯救失丧的人。」这样就很清楚地标明了两段记载之间的连接关系。

11节的下半段，告诉我们耶稣为甚么要说这个比喻。「耶稣因为将近耶路撒冷，又因他们以为神的国快要显出来，就另设一个比喻。」虽然我强调这个比喻和前面耶稣说的话是衔接的，但显然他设这个比喻，并不都是因为他们听见了他论撒该的话；主要的原因还是由於他们那时心中存著不正确的想法，「他们以为神的国快要显出来。」可能他们是从一个物质的观点，来解释他说他来是要寻找拯救失丧的人这句话；他们以为他所指的是政治上的解放运动。可能因为这样，他们就以为神的国快要临到，因他已经快到耶路撒冷了。

这三年半来，他一直在这个地方周游传道。现在他要作一个结束了，一切都要有所转变了。我们无法肯定的说，这里的「他们」是指他的门徒，或指众人。我个人相信，那是指门徒，也是指众人。这种转变的感觉是普遍的。他正接近耶路撒冷，那是一切的中心地。在那段特别的时候，他们都清楚知道，耶路撒冷要比平时拥挤得多。逾越节将近，人们从各方涌向耶路撒冷。约瑟夫告诉我们，大约有两百万人（远超过平常的人口）会聚集到这城和它的郊区来。大家普遍有一种感觉，就是有大事要发生了。

「他们以为神的国快要显出来。」他们这样想，并且这样相信。三年半以来，他在四处游行。他曾奇妙地感动了众人；尤其是加利利人，对他特别忠心。犹太地的人因受他们官长的影响，对他仍心存疑惑，但是大家普遍地期待某些事情发生，他们以为将要发生的事，就是神的国快要显现。

「显现」是一个很强烈的词，它是在描述一种加强的、积极的出现。他们期待一种重大的、关键性的显现。也就是说，他们期待他现在就声明自己是弥赛亚，实现他们所认为的弥赛亚使命。他们以为，他现在就要自称为王，在耶路撒冷建立神的国。他们基於自己对神国的认识、解释、和愿望，期待著神国的迅即降临。他的门徒也在这些人中间。

他们以为神的国，就是在耶路撒冷建立一个物质的、表面的大卫宝座，打破罗马的铁轭，实现他们所认为的弥赛亚职分。他们中间许多人已预备要追随他左右，投入他的旗下。因为这个原因，他对他们说了这个比喻。

他用分银的比喻，来指明他们对神国的了解是完全错误的。他们不明白，建立他所要作王掌权的那个世界秩序所需要的是甚么。他并不是说，他永远不会这样作王掌权；但他们误解了神国的性质，因此也误解了国度的时间。他们不明白国度的程序，所以他对他们说了这比喻。当时仍有一些人以为，他要建立一个犹太人的国度。圣经并未支持这种观点。神国将要来临，他将要来掌王权，但他的国度不是犹太人的国。不久之後，他要开除这个国家。他们完全没有看见神国里真正重要的事；这些事若不实现，地上的秩序就永远无法建立。

很有趣的是，主在这个比喻里所采用的事物都是他们所熟悉的，曾经在他们四周不止发生过一次。亚基老、希律大帝、和稍後的安提帕都作了这一类的事。他们都曾离开他们的国或分封地一阵子，前往罗马去「得国」。

拿亚基老作例子。他在耶稣说比喻的这个城──耶利哥，建造了他的宏伟宫殿。他曾离开耶利哥的宫殿，前往罗马，要求给他王的名分。他本来已是四分领主（罗马一州的四分之一的统治者），但他不满足於此，他想拥有王的特权，但他必须从罗马得到此权柄，因此他前去罗马，提出他的请求。他离开的时候，留下一个人，名叫腓利普斯（Philippus），负责处理国中有关钱财的事。但他离开之後，百姓却联合起来，打发一个特别的代表到罗马，告诉罗马皇帝说，他们不要亚基老作他们的王。这里，耶稣采取这件事，运用在他自己身上，以纠正他们以为神国将要临到的错误观念。

这个比喻里有三件事值得注意。

１．延迟的事实；

２．离开到回来这中间的等候阶段，以及填满这阶段的方法；

３．他带著完全、绝对的权柄回来的这个事实。

第三点与历史的事实有些出入。亚基老後来失败了。他前往罗马想要被封为王，却没有如愿。耶稣说，我要离开去接受一个国度，我将带著权柄回来。我将要离开，因此你们所期待的不会马上实现；而在我离开之後到我回来之间，你们有要担负的责任。

他首先强调延迟的事实。这里有一个重要的问题，甚么延迟了？他的王权吗？不！延迟的是他们以为将要发生的事，也就是他国度的显现。他的国并未延迟。他离开是要去接受一个国度。我们可以这么说，他定意去耶路撒冷，他到了耶路撒冷，在那里受死，并从死里复活，升到高天上。他升天时就接受了他的国。他升天时就被加冕为王。那也是保罗在腓立比书所说的，「既有人的样子，就自己卑微，存心顺服，以至於死，且死在十字架上。」他离开荣华天庭，降世为人。然後呢？「所以神将他升为至高，又赐给他那超乎万名之上的名。叫一切在天上的，地上的，和地底下的，因耶稣的名，无不屈膝。」那是指他完成世上的工作时，他要升上至高接受他的国度。因此延迟的不是他的加冕，乃是神国度在地上的显现。今日，神的国仍然没有完全，没有达到最终的地步。它只是延迟，但它快要来了。

「所以你们要把下垂的手，发酸的腿挺起来。」如果一任手下垂、腿摇摆是非常危险的。这种态度是不对的。这王将显现，国度将显现，这世界就会真正明白耶稣独掌王权的恩惠和好处。他将要来，但他此刻就是君王了。

「便叫了他的十个仆人来，交给他们十锭银子。」我们要小心，不要将这个分银的比喻和按才干分银的比喻相混淆。两者是全然不同的。在按才干分银的比喻里，主人给一个仆人十两银子，一个仆人五两银子，另一个只给一两银子。那个比喻是论到才干的差别；这里的比喻却不是，其中-一个仆人分到的钱是一样的。这里强调的是，-个人的机会都是均等的，主不在的期间，他要给-一个仆人十锭银子。这表明了-人机会相等，责任相等。

保罗在以弗所书第5章里说，「你们要谨慎行事，不要像愚昧人，当像智慧人。要爱惜光阴，因为现今的世代邪恶。」有的版本在旁注中不用「爱惜」，而用「把握机会」。「光阴」这个词原文的意思也不是指一般的光阴，而是暗示一个特别的时刻，也就是机会。希腊文「爱惜」这词并不是一个普通的词，乃与市场有关。那是一个商业用语。我们可以从这个词中看见一幅画面，希腊商人为他们的货品讨价还价，等待最佳时机买进或卖出。主人要他们善自经营，「你们去作生意，直等我回来。」主并没有明确说银子代表甚么，但我们都知道，那是指为他作见证，这是他托付给我们-一个人的。世界的眼睛看不见主。一千九百多年以来，神国的华美从未彰显在世界上。因此-一个人分得一锭银子，-一个人都有一笔信托金，-一个人就要为这一锭银子负责，好叫神的旨意尽早在世上实现。耶稣基督的-一个仆人，都有责任使用他所托付的真理、福音、耶稣的伦理、和他来到世上所完成的事工作为本钱，来为耶稣作买卖。-一个人都有责任为那已离开的君王，经营属天的生意。

主人将责任交给仆人之後就走了。「他本国的人却恨他。」值得注意的是，他提及世人的时候，统称他们为他的子民。所有人都是他的子民，他要求统治一切人。

「他本国的人却恨他，打发使者随後去说，我们不愿意这个人作我们的王。」我不须再多作说明，这正是当时世界说的话，今日世界仍然是这么说。我们应该作甚么？我们应该赢回那些对他心怀敌意的人，使他们归顺他。这就是我们当作的买卖。

「他既得国回来。」这是很醒目的话。他明显地指出这中间的区别来。亚基老从未得国；但是他得了国，并且将要回来，以外在的显现来建立他的国。他描述了他回来以後的情景（15-24节）。那赚十锭银子旳仆人并未自居其功。他用所得的银子作买卖，赚了当得的利润。但那恶仆却不是这样，他说，「我原是怕你，因为你是严厉的人；没有放下的还要去拿，没有种下的还要去收。」我们的主不是承认他所说有关他的话是真的，不过从接下去经文可以看到，他就按他所说的定他的罪。

因此，我们的主回来时，他要一一对付他的仆人，看看他不在的时候他们如何应用他的银子。这个故事里，一个人充分利用了他的本钱，赚取十锭银子；另一个人赚了五锭（他可以作得更好些）；还有一人甚么也未赚到，他守住他的本钱，不敢花掉，不敢丢掉，只是将它包在手巾里。啊！今日这世上也有许多人将耶稣的一锭银子包在手巾里。他拒绝所托付给他的责任。

我们看见，他来的时候，国度将要显现，将要得到绝对、最後的建立。他的权柄首先彰显在他对付他的仆人这事上。他将对第一个仆人说，「你的一锭银子已经赚了十锭……可以有权柄管十座城。」於是奖赏他，给他更多的责任。他给那个赚五锭银子的仆人五座城，让他管理。至於那个一文末赚的仆人，他将他仅有的一锭银子也拿走。

关於这一点，保罗曾写道，「因为我们众人必要在基督台前头露出来。」「台」并不是指白色大宝座。我们来到基督的审判台前，不是按我们与他的个人关系受审判，乃是按我们的工作受审判。保罗在哥林多前书里说，「各人的工程必然显露。」我们的工作要受火的试验。我们的工程是建立在金、银、宝石或草木、禾秸的根基上？「那日子要将他表明出来。」他要用火来试验，因此金、银、宝石的真实美丽将被表明出来，同时草木、禾秸将被烧毁。

「人的工程若被烧了，他就要受亏损；自己却要得救，虽然得救乃像从火里经过的一样。」除了个人的救恩之外，其余都荡然无存。这里面有一些可悲，也有一些奥秘，但事实是如此，得救好像从火里经过。比喻中那恶仆的遭遇就是这样，因他疏忽了作仆人的责任，有一段时间一事无成。

然後我们看见，主要对付他的仇敌。他们的拒绝他，因此当国度最後建立的时候，他们除了受审判，甚么也得不著。「至於我那些仇敌不要我作他们王的，把他们拉来，在我面前杀了吧！」那些拒绝他作王的人，就被排拒在他的国度之外。

本段经文还有一节，「耶稣说完了这话，就在前面走，上耶路撒冷去。」他正迈向他的宝座。他要去得国。他仍然末向这世界显现。他正在作王，他将要回来。他已经给我们-个人银子，好在这段时间作买卖。我们将如何运用这银子呢？


路加福音19:29-48

在上一讲中，我们看见主正离开耶利哥，循上坡的路走向耶路撒冷。他依然定意往那座城去。这就是上一讲结束时我们所看到的，「耶稣说完了这话，就在前面走，上耶路撒冷去。」现在他已经抵达耶路撒冷，我们通常称这一段故事为「胜利的进城」。必须指出一点，马太、马可、路加和约翰有关这事的记载都不完全，因此我们必须把四福音的记载合并在一起看。这样作的时候，我们就会发现，虽然我们通常在复活节的前一个主日，就是「棕榈主日」庆祝耶稣的进城，事实上根据历史记载，他是在连续三天中三度进城。他第一次进城是在安息日，他骑驴进了城，直接到圣殿，周围看了各样物件，未发一言地离开圣殿，就出城去了。次日，也就是我们现在所称的礼拜天，他再度回来，在他前往耶路撒冷的途中，发生了路加所记载的那一件感人、美丽的事，就是他在橄榄山上，俯瞰全城的时候，他哭了。他第三次进城是在礼拜一。这三次进城，主都多多少少引起了耶路撒冷合城的注意。

关於主第一次的进城，就是安息日那天发生的事，路加没有提及，他只是说主将近耶路撒冷。马太和马可记载了他的进城，马可又加上一句，说他进了圣殿，「周围看了各样物件，」然後离开圣殿。那一天是安息日，可能圣殿中没有买卖的事，也没有兑换银钱的桌子，因为那天有崇拜在进行。因此我们看见耶稣进了圣殿，一言未发。他「周围看了各样物件」，就离开圣殿出城了。

第二天，也就是礼拜天，他再度回来。由於是一星期的头一日，那些在圣殿中作买卖的都回来了。他就洁净整个圣殿。路加这里的记载很简短。然後，第三天，也就是礼拜一，他再度回来，路加记下了一些当天发生的事，他在那天与官长起了冲突。

他第一日是以君王的身分进城，第二日是以祭司的身分进城，第三日是以先知的身分进城。这样说似乎有些刻板，但请注意，他三次进城都是有深远意义的。

第一天的进城，显然是君王的样子。他进入大君之城，又进了神的殿，那殿是全国生活的中心。他环顾四周，就转身离去，那是一个最悲哀、有著不祥兆头的行动。

次日，他以祭司的身分回来，发现神的殿被亵渎了，他就洁净圣殿，逐出兑换银钱的人，推翻他们的桌子。他不是以王的身分，而是以神的大祭司之身分，带著威严和尊严告诫他们，要使神的殿洁净，成为敬拜神的地方。有一本福音书告诉我们，那一天在殿里有一些患病的人到他面前，他就治好了他们，同时有一些小孩子在一旁歌颂他。在那片刻里，他使圣殿恢复了它最初的目的。

第三日，他再度进圣殿，立刻有人向他挑战，质问他仗著甚么权柄作这些事。他在那一天所说的教训实在是卓越无比的。在回答他们的诡辩和反对时，他以神的大先知之身分，带著庄严的权柄，彷佛以神的声音来对付-一种情况和问题。

我们可以如此将路加的记载，和这三天的庄严行动连在一起来思想。这实在是一个庄严的行动。我们从该撒利亚腓立比开始就一直跟随他，路加说他从那时起「就定意向耶路撒冷去」。这一路上，他的目标就是耶路撒冷。现在，他到了最终的时刻，到了他生命中最迫切关心的关头。他在无限的庄严堂皇中抵达这城；他不是受害者，而是胜利者。

这一段中有三件事值得我们思想：

１．预备王的进城（29-35节），２．进城的行列（36-40节），３．次日的接近这城和进城（41-48节）。

进城的预备（29-35）路加记下了这一个寻找驴驹的美丽故事。我们必须记住，驴驹在东方国家里是尊贵的坐骑。当时国王并不骑军马，而是骑驴。

关於这一点，路加的记载和马太不同。马太特别注意到耶稣选一只驴驹这件事和先知的预言之间的关系。撒迦利亚书9:9说，「锡安的民哪，应当大大喜乐；耶路撒冷的民哪，应当欢呼。看哪！你的王来到你这里，他是公义的，并且施行拯救，谦谦和和的骑者驴，就是骑著驴的驹子。」我们必须明白很重要的一点：撒迦利亚不是说，王来的时候要骑著驴驹，以证明他的卑微；他是说，王要在庄严的尊荣里来临，他要像王一样骑著驴，甚至是一匹驴驹。我看见有人写过，也有人说过，认为他的甘愿骑驴正是表现了他的谦卑，这种说法是错误的。骑驴正是象徵著他的王权，他选择了这个表号进城。

耶稣的这项行动，是为了要确定地显明他自己。他决定这最後一次的进城，是要以一种能吸引人注意他的方式进去。最紧要的时刻来了，他选择这一种方式进城。他以前从未作过这样的事，他从未怍一些激起人注目的事。我们看见一次又一次，-当众人似乎开始拥护他的时候，他就从众人中退开。有一次他们想要他作王，他打发他们散去，拒绝了他们要加给他的王权。但是现在他却故意选择、安排以王的样式进城。

驴驹固然是尊贵的坐骑，但在人这方面，却没有任何东西指明他是王。有时我会想像自己也是当时在场的旁观者之一，正观看他的进城。当时耶路撒冷仍在罗马的势力范围之内。彼拉多在那里，他衙门中的官员也在那里。另外还有希律的士兵，他们一心想穿罗马的紫袍，作罗马政府的官员。我毫不怀疑彼拉多身旁的人，和负责的士兵及官员中，一定有一些是从罗马来的罗马人。我可以想像有一些罗马贵族当时正坐在有利的地位，观看耶稣的进城。他们一定会讥笑他。这个欢迎行列所挥舞的只是一些旧衣服和断树枝！罗马贵族认为这不过是庶民穷人的行列，不值重视。耶稣来了要教训人知道，这些庶民穷人在神的国里都是贵族。

进城的行列（36-40）然後我再从希伯来官长的立场看这次进城，我不认为他们的态度是轻篾的。我倒认为他们被这次进城搅得心神不宁。他们熟读旧约，一定记得像前面读过撒迦利亚预言一类的事。他们知道一个普遍的行动要展开了，他们担心会丧失权柄，因此他们决定要在这个礼拜之内解决这个问题。我相信他用这种方式进城，在人的层次来说，促成了官长们采取行动，这项行动最後导致他们将他杀害。

我们再从实际的情况来观察这次进城。这是一次辉煌荣耀的进城。让我们再回到撒迦利亚书9:9。请留意那里所用的形容词，「公义……施行拯救……谦谦和和的。」将这些和罗马贵族所见过的罗马大军凯旋时的壮观情景相比较。看看那些所向无敌的罗马将领，再看看耶稣的公义、施行拯救、谦谦和和。这实在是奇妙壮丽！他是王，是公义、施行拯救、谦谦和和的王。

再回到路加所记载的故事上。我想这个过程不需我们多加解释。路加优美的文笔已使当时的情景历历如绘。但请特别注意他是被他的门徒所围住，他们扬声赞美神，「众门徒……都欢乐起来，大声赞美神。」这里的门徒不仅是指十二门徒。耶稣离世之前曾有数百个门徒，在五旬节以前，他们中间没有一个人受到完全的教导。五旬节那天有一百二十个门徒聚集。在那之前，耶稣复活之後，他曾在加利利与五百个弟兄会面。耶稣进城的那天，耶路撒冷充满了来自邻近各方的人，他们中间有许多是他的门徒。当他将近耶路撒冷时，他们就唱起赞美之歌。

他们所说的话里，有一点颇有意义。我承认，我越多思想到这一点，就越感到惊讶，因为我相信自己得到了一些属灵的亮光，是他们当时所未得到的。他们所唱的也许超过他们自己所了解的。

「奉主名来的王，是应当称颂的。在天上有和平，在至高之处有荣光。」他们不是说，在地上有平安。我们会立刻想到路加福音2:14里天使唱的歌，「在至高之处荣耀归与神，在地上平安归与他所喜悦的人。」此刻他的门徒在他最後一次去耶路撒冷的路上，围著他唱歌。他们没有提到任何在地上的平安，他们唱著「在天上有和平，在至高之处有荣光」。那是出於他们对耶稣的一片忠诚。

他出生时，天使唱著「在地上平安归与他所喜悦的人」；他将要去受死时，人们唱著「在天上有和平」。若不是从天上来的平安，这世上就不会有平安。人与神和好的时候，地上才有平安。

然後路加告诉我们，那些敌对的法利赛人和官长因这些人而恼怒。他们为甚么对门徒所说的话感到愤怒？因为门徒的话里只有一个意思，就是完全承认耶稣是弥赛亚。

「奉主名来的王，是应当称颂的。」他们在往耶路撒冷的路上如此高歌，已经近乎是叛逆罗马政权，因此法利赛人对耶稣说，「夫子，责备你的门徒吧！」现在请特别留心。主接受了门徒的敬意，他拒绝去禁止他的忠心跟随者。他甚至还说，「若是他们闭口不说，这些石头必要呼叫起来。」显然他体认到这个时刻所具有的意义，以及它的重大後果，和这个时刻在永恒里的必要性及重要性。耶稣实际上说，责备他们？现在发生的事如此重大，即使人不出声，石头也会呼叫。这城里将发生的事是多么奇妙啊！次日接近耶路撒冷城时所发生的事（41-48）然後，路加省略了那一天他实际进城的记载，而述说次日他接近耶路撒冷城时所发生的事。

我觉得对这故事第一部分最有力的解释，就是以严肃敬虔的心静默不言。有三件事值得思想：他的眼泪，他的悲叹，他的预言。

「耶稣快到耶路撒冷……就为她哀哭。」「哀哭」这词不仅是指眼泪滚滚落下他的脸颊，而且是暗示他的胸膛上下起伏，因忧愁而悲泣。没有一个词比这里所用的「哀哭」一词更强烈了。当他为这城哭泣的时候，这城正象徵著人类对他的态度，和人类的罪。他看见这些就哭了。

接著他发出了悲叹。路加的记载并不完全，但是简短扼要。「巴不得你在这日子，知道关系你平安的事。无奈这事现在是隐藏的，叫你的眼看不出来。」这事就是昨天他的门徒所唱的「天上有和平」，并且在地上有平安。

然後这位哀哭、悲叹的主，宣告了耶路撒冷的灭亡，因他毫不怜悯破坏公义之人。撒迦利亚说，「你的王来到你这里，他是公义的，并且施行拯救。」他是谦谦和和的，他要像王一样骑著驴驹。他所宣告的灭亡（43-44节），都在一个世代之内一一实现了。

我们对他第二天进圣殿的行动无须赘言。他所说的话里有两点颇富含义。「经上说，我的殿必作祷告的殿。」这是出自以赛亚书。然後他说，「你们倒使它成为贼窝了。」这是出自耶利米书。他引用他们自己先知的话。他洁净圣殿，赶出那些以神的殿谋利的人，因此他反对人们亵渎圣殿，至少在一段短时间内，他恢复了圣殿最初的目的。

最後两节经文，概括了他最後那段日子的生活（47-48节）。我们在第21章末了也可以读到，「耶稣-日在殿里教训人，-夜出城在一座山，名叫橄榄山住宿。」在最後一个礼拜中，他从未在耶路撒冷过夜。他-夜出城，住在橄榄山。让我们用心灵来体会这件事。耶路撒冷拒绝他，不久之後他也要弃绝这城。他以君王、祭司、先知的身分来，耶路撒冷却没有地方接纳他。他离开圣殿，穿越街道，通过城门，走到橄榄山上。最後一个礼拜，他就在那里住宿。至於耶路撒冷城内，是互相冲突的局面。官长们想要杀他；百姓却欢迎他，「百姓都侧耳听他。」两种力量势均力敌。我们就这样，看见他到达了耶路撒冷。


路加福音20:1-18

本段经文一开头就标明了时间，「有一天，耶稣在殿里教训百姓。」那是指主进耶路撒冷和圣殿的第三天。他这次不是以君王的身分，也不是带著祭司特有的忧伤和心碎，而是以先知的身分进城，要解释神的道路和旨意。

他第三次进城那天发生了许多事。路加记下了其中的一些事件，它们分别出现於20章;21章全章，和22章的头六节。这段时刻在许多方面必然是人类历史记录中最美丽的时刻之一。我们从其中看见了耶稣在他三年半的事工终了之际，如何清楚知道再过不多时候，他们要捉拿他，将他钉在十字架上。

这一天里，我们看见他长期以来和官长在属灵、心灵方面的冲突达到了最後的阶段。他们一开始就反对他，然後越演越烈。我们的主所要应付的是他那个时代里最聪明、最狡猾的人。他们并非平庸之辈，乃是精明之徒，有著惊人的聪明。在这段记载中，我们看见耶稣和这些人面面相对，作最後一次的短兵相接。整体看来，在人的层次上他们似乎赢了，因为最後他被钉上十字架。但是实际上他们片刻也末赢过。若单从心灵的力量这方面看，主以他那明亮的智慧和奇妙的方法胜过了他们。

这18节经文可分成两个段落。首先我们看见，那些有权柄的人明确而威风地向他的权柄挑战。其次我们看见耶稣对付了这些有权柄的人之後，转向众人，对他们说话。毫无疑问的，他曾以最严肃的话使法利赛人哑口无言；现在他当著他们的面对众人说话。

这段记载中头一件吸引我注意的是，当他们前来打岔的时候耶稣正在作的事。他当时正在殿里教训百姓，传讲福音。这福音就是他整个传道事工中所一直宣告的，即神的王权，以及人可以得到神，因为他已经来了。那是他的福音。他一再强调有关神和人的真理，就是创世记一开头所写的，人是神的後嗣，有权接近神；那时神和人一同在园中散步。但因人犯了罪，败坏堕落，以致神与人分离。耶稣来了，他说，「天国近了。」他的意思不是说天国快要来临，而是说天国现在就在这里。他有一次说，「神的国就在你们中间。」因为他在那里。他告诉他们这些福音，向他们传讲信息。

他正这样作的时候，官长来到他面前。我们要注意来的这些人是谁，这是很重要的。路加谨慎地说，「祭司长和文士并长老上前来。」六个月前在该撒利亚腓立比，「从此耶稣才指示门徒，他必须上耶路撒冷去，受长老祭司长文士许多的苦。」路加告诉我们，就是这些人，现在来到殿里见耶稣。

这些名字指明了当时这些职分都是由公会的成员所占有。耶路撒冷的主要权柄操在公会手中，占有公会席位之人就是属灵的官长，祭司；道德的官长，文士；人民的官长，长老。他们来见耶稣说，「你告诉我们。」这话是一种带著权柄的命令。他们实际上说，我们在这个城市中的权柄是被明确承认的，我们被指定在灵性、道德、人民等方面掌权柄，因此我们来见你，带著一个命令，「你告诉我们。」他们问他两个问题：「你仗著甚么权柄作这些事？」和「给你这权柄的是谁？」你仗著甚么权柄昨天在殿里，推翻兑换银钱的桌子，搅乱正常的营业，并且打断那些人的财路？「给你这权柄的是谁？」则是在询问他权柄的性质和来源。

必须认识到，这在他们中间是很寻常的问题。他们在权柄的范围之内来往，若有任何人自称有权作某事，或说任何与权柄有关系的话，其他人就有权问他，他的权柄是何性质，是由何处得来的？

先认识了这一点，再来看这段记载。这些人已经观察耶稣有三年半的时间。他们问题的後面是，他们相信他根本没有权柄；在人的层面上看来，他们没有错。他不是祭司，不是文士，也不是长老。他在公会中末占一席之地。因此他们的问题是很妥当的，这使得耶稣的拒不回答更显得不寻常。

他回答的方式很有意思。他说，「我也要问你们一句话，你们且告诉我。」他们说，「告诉我们。」他也说，告诉我。」他们那样说是自认为有权柄。他如此说也是在承认他自己的权柄。因此他们向他的权柄挑战，他就在回答中应用他的权柄。

他说，「我也要问你们一句话，你们且告诉我，约翰的洗礼是从天上来的，是从人间来的呢？」这个问题本身就指向他的权柄。如果这些人完全诚实，他们会在答覆他的问题时，同时回答了他们自己的问题。他们说，「我们若说从天上来，他必说你们为甚么不信他呢？若说从人间来，百姓都要用石头打死我们。」我在此处观察到的第一件事是，他们极端聪明，但他们判断错了。如果他们说，「是从天上来的。」我不相信他会照他们假定的那样说。我想他会说，你们若相信他是从天上来的，你们就应该思想他所说有关我的话，他说他就是弯腰为我解鞋带也不配；你们也应该思想他所宣告的，我是带著簸箕、火、斧子，以神的弥赛亚之身分前来；思想他所说，「看哪！神的羔羊，除去世人罪孽的」之话语。你们既然承认约翰作的事是从天上来的，你们若思想他的话，就可以找到答案，知道我是仗著甚么权柄行事，知道谁给我这权柄。我相信主会这样回答他们。

他们商议怎样回答。他们不敢说是「从人间来」，因为百姓都相信约翰是先知。他们也不敢说「从天上来」，因为怕会自相矛盾。因此他们说，「不知道。」他们知道得一清二楚！他们以前拒绝约翰的事工时就清楚知道了。神不会因人的不知道而责备人，神的审判是针对那些有了亮光却不遵行的人。

由於他们不诚实，他就说，「我也不告诉你们，我仗著甚么权柄作这些事。」请注意这件事的戏剧化过程。他们说，「告诉我们。」他也说，「告诉我。」他们拒绝告诉他，他也就不告诉他们。他们的拒绝是出於不诚实，他的拒绝回答则是坚定的、必要的。他们对约翰不诚实，他们也不可能对他诚实。他不愿意对不诚实的人宣布他权柄的奥秘。

在他们的打岔之後，他又继续他的工作，教训百姓，传讲福音。路加明白的说，「耶稣就设比喻，对百姓说。」这个故事显然是因官长的打岔所产生的。请记住，官长们仍在一旁听。这是一个有关葡萄园的故事，对他们不是陌生的。他们熟知他们的文学，对葡萄树和葡萄园的表号已经耳熟能详。圣经里第一次出现这个表号是在诗篇80篇，亚萨歌颂神，因他从埃及挪出一棵葡萄树，把这树栽上。以赛亚书也有葡萄园之歌，「我要为我所亲爱的唱歌，是我所爱者的歌，夸他葡萄园的事。我所亲爱的有葡萄园，在肥美的山岗上。」另外以西结也有四、五次用到葡萄园的表号。耶利米提到过它。何西阿说，「以色列是茂盛的葡萄树。」因此他们非常熟悉这个表号。当时葡萄树是象徵犹太百姓。他的比喻是在他们的宗教文学范围之内，使用象徵他们国家生活的表号。他这样作，等於将官长们这些世代以来的历史作了一番素描。神的葡萄园没有结出神所指望的果子来。神指望结好葡萄，它反倒结出野葡萄。「他指望的是公平，谁知倒有暴虐；指望的是公义，谁知倒有冤声。」他们杀了主的仆人，又没有结出果子来。於是他说出这个惊人的故事。

「园主说，我怎么办呢？我要打发我的爱子去。」他继续说，园户不仅打伤园主的仆人，甚至园主的儿子来时，他们也将他杀了，「使产业归於我们。」这正是官长所作的事。他们对他心怀敌意，这後头藏著的是他们对失去权柄的恐惧。约翰告诉我们，他们曾在公会举行特别会议，他们说，我们当怎么办？我们快要失掉权柄了。

官长对这个故事颇感兴趣。路加记载他那时说，「这样，葡萄园的主人要怎样处治他们呢？他要来除灭这些园户。」马太告诉我们，官长回答了他，他们说，「要下毒手除灭那些恶人。」因此他利用他们自己分辨是非的能力，来断定审判；在这种情形下，惟一的判决就是毁灭园户，将葡萄园转给别人。

此处，马太再一次记录了路加所没有记录的事，就是他对这个国家的弃绝。「神的国必从你们夺去，赐给那能结果子的百姓。」路加只记录，听见的人说，「这是万不可的。」然後他说，「经上记著，匠人所弃的石头，已作了房角的头块石头，这是甚么意思呢？」他是从哈利路亚诗篇的结尾部分引来这句经文。哈利路亚诗篇包括了诗篇113篇-118篇。在所有犹太人的节期中，他们都部分或全部的唱这一组诗篇。当时殿中可能正响起这组诗篇，因为再过数小时就要开始守逾越节了。

匠人所弃的石头，又成了房角的头块石头。

这是耶和华所作的，在我们眼中看为希奇。

这是耶和华所定的日子；我们在其中要高兴欢喜。

耶和华阿，求你拯救；耶和华阿，求你使我们亨通。

奉耶和华名来的，是应当称颂的。

前一天门徒和孩童所唱的就是最後三个句子。下面紧接著说，「理当用绳索把祭牲拴住，牵到坛角那里。」毫无疑问的，他们那人所唱的诗歌是哈利路亚诗篇。很可能他们在去客西马尼园之前，耶稣也与他们一同唱著，「理当用绳索把祭牲拴住，牵到坛角那里。」他此刻引用了其中的一句，「匠人所弃的石头，已作了房角的头块石头。」并且又严厉的加上说明，「凡掉在那石头上的，必要跌碎。那石头掉在谁的身上，就要把谁砸得稀烂。」我们时常教小孩子唱一首歌，我非常喜爱这首歌，「温柔耶稣，谦卑慈爱。」这话很美，也是对的，但不全对。耶稣在面对假冒为善的人，和顽硬悖逆神之入时，他再不会温柔谦和了，羔羊的愤怒要像火焰发出；而这里他是在十字架的阴影之下，启示他的愤怒。


路加福音20:19-40

上一讲中我们看见了祭司长、文士、长老对耶稣的权柄所提出的挑战。我们也看到他的回答，以及他接著所说的葡萄园户的比喻。现在，我们看到这些官长因这个比喻而发怒，他们的敌意要化成具体的行动了。

本段经文里，路加记录了他们的恼怒，和将采取的行动。他并且记下他们采取旳两个攻击他旳方法。下面的话可以显示出他们充满恶意的动机。「於是窥探耶稣，打发奸细装作好人，要在他的话上得把柄，好将他交在巡抚的政权之下。」前一节经文启示了他们这样作的原因，「文士和祭司长看出这比喻是指著他们说的。」他们因此发怒。他们明白这比喻的意思。马太和马可也说到同样一件事，但方式略有不同。

因为这样，他们「当时就想要下手拿他」，也就是对他亲自动用暴力。约翰告诉我们，在此之前他们曾在公会聚集，大祭司该亚法在会议中发表了动听而机智的演讲，使得他们达成了一项决定。他们聚集的目的，是要商讨怎样对付耶稣。该亚法在讨论中说，「你们不知道甚么。独不想一个人替百姓死，免得通国灭亡，就是你们的益处。」那纯粹是政客的一套堂皇说辞。他明明心中想要谋杀人，却用优雅的言辞来粉饰他恶毒的动机。现在时刻到了，他们决心要实行该亚法的建议。然而他们不敢立即动手。他们有所顾忌，他们害怕百姓，因此不敢贸然行动。他们就打发奸细，装作好人。他们这样作，是因当时的生杀大权操在罗马政权手里。他们不能够定人死罪；即使用他们自己的律法审判，也必须有巡抚在死亡判决书上盖印，并且这项判决必须先由罗马批准。因此他们想要在他的话里找把柄，好将他交在巡抚的政权之下。稍後当他被带到彼拉多面前受审时，他们就捏造他的谈话，诬告他散播背叛该撒的言论，以及他宣告说纳税是不合法的。

这两个攻击非常不一样。第一个纯粹是政治性的；第二个全然是宗教性的，或者说是教义性的。政冶性的攻击记载在21-26节；宗教性的攻击记载在27-40节。

政治性的攻击（21-26）他们先接近他，对他说，「夫子，我们晓得你所讲所传都是正道，也不取人的外貌，乃是诚诚实实传神的道。」他们在说谎呢？还是说实话？他们讲的当然是实话。他确实是如此，只是有人怀疑他们心中究竟是否真相信自己所说的。他们若不信，罪就更大了。然後他们问他，「我们纳税给该撒，可以不可以？」这很明显是一个政治性的问题。当时犹太人中有两个政治团体，他们对这个问题意见分歧。法利赛人反对付税，他们坚持神的百姓没有义务向一个异教的政权纳税。撒都该人则赞成纳税。他们把这个问题带到耶稣那里，他们以为这样作会使他与其中一个团体产生磨擦。如果他说不可以纳税给该撒，法利赛人会立刻赞成，撒都该人就可以去向罗马政府报告他传讲反叛的言论。如果他说可以纳税，法利赛人就可以说，那么你怎能自称是弥赛亚呢？他们希望这样可以打击他的声望，使他失去民心。他们认为，他若一旦承认纳税给罗马是可行的，就会使听到的众人不再相信他是弥赛亚。这些人的极端聪明和狡猾於此可见。

他如何驳回他们的攻击？「耶稣看出他们的诡计。」他第一句话就是，「拿一个银钱来给我看。」他吩咐他们拿一个银钱来。我相信他身上一定没有罗马银币。我不认为他会带著钱。他们那一个小团体中，是由犹大负责钱袋；他是由当时一小群富有的妇女所供应。路加曾告诉我们这些妇女的名字，他说她们「都是用自己的财物供给耶稣和门徒」。

也许这就是他要他们拿给他看一个银钱的原因。奇特的是他没有要求他的门徒拿出银钱，犹大或许已经找到了一个银钱，但他要他们拿出来。也许你和我一样，曾看过当时通行的银币。其正面是该撒提庇留的肖像。从人看来，那是一张代表力量和威严的脸孔。该撒提庇留年轻时非常俊美，可惜後来他变得荒淫无度。钱币的另一面刻著「最伟大君王」（Pontifex Maximus）的缩写。耶稣拿起钱币说，「这像和这号是谁的？」他们立刻回答说，「是该撒的。」我想当时一定一片静寂，大家屏息以待。耶稣望著手中的银钱一会儿。不久之後，这双手就要被肖像所代表的政权钉在十字架上。耶稣看看银钱，他说，这是谁的像和号？是该撒，最伟大的君王吗？

於是他说，「该撒的物当归给该撒，神的物当归给神。」他略过了一切政策、政党、不同的人在行政和治国之道上的各样意见，宣告了一个可以用之於当时及後代的原则：「该撒的物当归给该撒，神的物当归给神。」那个意思是，第一，如果一个人生活在该撒的统治下，受该撒的武力保护，使用该撒的钱币交易，他就欠这个政权的债，因为他从其中蒙受利益。那么他就应该将该撒的物归给该撒。

但他又说，「神的物当归给神。」这里牵涉了另一个问题。他也许会问，你身上的像和号是谁的？如果说银钱上刻著该撒的像和号，说明他是最伟大的君王，那么-一个人的脸上也都有神的像，因为人是按著神的形像造的；-一个人生命中刻著的「最伟大君王」之名号都应该单单指神而言。所以他实际上是说，这钱币是该撒的，但你是神的。将该撒的物归给该撒，但不要忘了将神的物归给神。

这两句话之间的关系是一目了然的。第一句话「该撒的物当归给该撒」必须在下一句话成立时才能成立。神的物当归给神。这不是说，我们的生活有一面是属世的，另一面是圣洁的；也不是说我们可以一方面玩弄政治，一方面仍是虔诚的。耶稣基督的使徒保罗在罗马书里说，「他是神的用人（指那些当权的人），……是伸冤的，刑罚那作恶的……你们纳粮，也为这个缘故……凡人所当得的，就给他；当得粮的，给他纳粮；当得税的，给他上税；当惧怕的，惧怕他；当恭敬的，恭敬他。凡事都不可亏欠人，惟有彼此相爱。」保罗非常强调，一切的权柄都是由神来的。虽然他告诉罗马人，神是最伟大的君王，但一切其它的权柄都是神所委派的。因此他接著指出，神给当权者惩罚恶人、奖赏善人的权柄。现在，假设这个政权不遵照神的权柄，不但不惩恶扬善，反而助恶抑善，那么我应该怎么办呢？就当顺从神的权柄，不顺从人的权柄。有些时候我们在将神的物归给神之际，必须要违背人的律法。历史上有一段时期，英国在美洲的殖民地曾公然反抗英国的权柄，他们这样作是为了忠於神。因此，主在这里告诉我们一个治国的完整哲理，以及他的子民和国家之间应有的关系。

有趣的是，他们所用的「纳税」一词，和耶稣所用的不是同一个词。他们用的是didomi，意思是捐出；他用的是apodidomi，意思是回报。他说，要给回去。apo这个前置词等於承认人欠了该撒所给他的利益，欠了神所给他的一切。

路加说，「他们当著百姓，在这话上得不著把柄。又希奇他的应对，就闭口无言了。」他当时正走向十字架，这是他在殿中最後的几天，是他最後一次与当权者起冲突。他们想将他交在政权的手里，好置他於死地。他完全识透他们的诡计。他不是凭著政客那种诡诈的聪明，而是凭著他的话语；他的话启示了永恒的原则。

宗教性的攻击（27-40）「撒都该人……有几个来问耶稣。」现在他们和法利赛人的联合已经结束了，又回复壁垒分明的局面。路加提醒我们，撒都该人「常说没有复活的事」。他在他的第二本书使徒行传里说得更透彻，「撒都该人说，没有复活，也没有天使和鬼魂」（徒23:8）。这里他只是提到与这件事有关的部分。显然这些人是带著一个已经预定的结论来见他。他们不相信复活的事，也就是说，他们在哲学和神学上是自然主义者。

他们告诉他一个故事，说到一个妇人连续作了七个兄弟的妻子，然後他们问他，「当复活的时候，她是那一个的妻子呢？」我可以肯定的说，他们是故意找出这么一个怪异的例子，竭力想要证明复活这教义所产生的难题。他们所提出的问题适足以揭露他们的思想充满了淫秽。他们用肉体的名词来思想复活後的生命。事实上，他们根本不是在思想复活以後的生命，因为他们根本不相信复活的事，他们只是想，如果有复活的事，就会产生肉体的难题。耶稣知道他们问题的重点。那不是有关复活的问题，而是有关不道德的问题，我们可以从主的回答里看到这一点。他略开他们以为的难题，来到他们自然主义者的不信上，他们因不信，而将人性贬低了。

耶稣回答的第一部分（34-36节）非常简短、严肃、果断。他纠正他们有关复活以後的情景之揣测。他明确地用「这世界」和「那世界」来划分复活前後的情景。「这世界」里的某些事物，到「那世界」里就不存在了。他这样纠正他们属肉体的观点。他说那些能够进入「那世界」的人，就和天使一样，这是指他们复活後的光景而言。他不是说他们就成了天使，但他们和天使一样，成为「复活的人」，他们「也不娶，也不嫁」。嫁娶是这世界的事，是现今生活的一部分。它不会延续到复活以後。在那个世界里，这一类的关系都必终止。

有人问，我们在天上会不会彼此认识呢？世上的友情可以在天上继续，但不是以这种方式或范围存在。我们当然会彼此认识，但那时的情景将完全改观。

他的话还没有完。他又说，「至於死人复活，摩西在荆棘篇上，称主是亚伯拉罕的神、以撒的神、雅各的神，就指示明白了。」摩西与在荆棘中的神谈话时，用人的话说，当时亚伯拉罕、以撒、雅各都已去世许久了。他们都是死人了，但是耶稣说，当时神对摩西所说的话是真实的，就是说，「神原不是死人的神，乃是活人的神。」神说，我是「亚伯拉罕的神，以撒的神，雅各的神」。意思是，他们都仍然是活人。

这些撒都该人是自然主义者，他们否认复活的事，否认人死後的生命。他说，你们错了，你们所称的死人并未死。神不是死人的神，他是活人的神。人死後仍继续有生命，这事实使得复活的教义和真理在任何方面都是可信的。

他回答了他们的问题。他们的自然主义被否定了，他们的哲学遭到了反驳，他对他们浅薄的问题一笑置之。他印证了这些人的不道德，并且强调我们所认为死了的人，并不是真的死了，因为神永远是活人的神。

路加以下面的话结束这件事：「有几个文士说，夫子，你说得好。」我-逢读到这里都会起一些疑心。可能这些文士是法利赛人，赞成他的哲学；也可能他们是假装赞成他，因为路加说，「以後他们不敢再问他甚么。」他们彻底被击败了。由此我们看见，他们想在政治和宗教上找他把柄的企图完全失败了。他正走向他的十字架，但他君王的尊严还是明亮地闪耀著。


路加福音20:41-21:4

接下去所记载的，仍然是主第三日在圣殿中的情形，那是他在耶路撒冷的最後一个星期。

主已经驳回了官长对他的两个攻击：一个是有关纳税的政治性攻击；一个是有关复活的教义和道德的宗教性攻击。主接著提出一个问题，但没有作任何回答。马太告诉我们，他终於用这个问题堵住了他仇敌的口。马可告诉我们，他的答案使众人满意，「众人都喜欢听他。」那是指杂乱的众人，他们和官长有显然的区别。他提出这个末作回答的问题之後，就当著众人对他的门徒说话。然後是寡妇捐献两个小钱的事件。

先看主对官长提出的问题。马太告诉我们一件路加未记载的事，就是在他提出路加所记载的问题之前，他曾问了另一个问题，「论到基督，你们的意见如何？」他不是问他们对於他自己的意见，他问的乃是他们的信念和盼望。如果我们将「基督」这词的希腊文换成希伯来文，就会比较了解主问这句话的意思。他实际上是说，你们对弥赛亚的意见如何？他是谁的儿子？他们都熟读旧约经文，知道先知所预告的话，以及他们赞美诗里所歌颂的事。他们如此熟悉对弥赛亚的盼望，虽然他们有如此深的误解和无知，但这盼望仍如明光闪耀。他们中间不断地对这个问题有神学上的讨论，有些拉比宣告说，弥赛亚必定只有一位；另有些人认为必有两位弥赛亚，一位是胜利的，另一位是受苦的。

尽管这些人在解释弥赛亚时有所混乱，但他们仍和这个国家的历史一样，始终抱著弥赛亚要来临的希望。在他们的文献中，对他有不同的描述，例如黎明之星、听颂之人、细罗、以马内利，总括起来就是弥赛亚，被膏的那一位。他问他们对弥赛亚的意见如何？他们认为弥赛亚是谁？他是谁的儿子？马太告诉我们，他们回答说，「是大卫的子孙。」这适足证明他们的圣经知识是何等详尽正确。

然後他提出这个重要的问题。他说，基督怎么会是大卫的子孙呢？因为大卫自己在诗篇里说，「主对我主说，你坐在我的右边，等我使你仇敌作你的脚凳。」他既称他为主，他怎么又是大卫的子孙呢？

一个人的儿子，怎能又作这个人的主呢？这在东方实在是个不可思议的问题。他们已经正确地同答说，弥赛亚是大卫的子孙，但是大卫却称自己的子孙为主。他怎么会又是他的子孙又是他的主？

翻开这句经文所出自的诗篇（诗110篇），我们可以发现，那里说，「耶和华对我主说……」这里的「主」是指「全权的主」。大卫使用这个字是指弥赛亚。这样问题就来了，如果弥赛亚真是大卫的子孙，他怎能作他的全权之主？他们没有回答，他也没有提出答案，但答案尽在不言中。

数年之後，一个犹太人（他在被耶稣得著之前也是公会的一员）说他自己是「希伯来人所生的希伯来人」，那就是说他的血统纯正，父亲和母亲都是希伯来人，他是便雅悯支派的人，他写到耶稣时说，「论到他儿子我主耶稣基督，按肉体说，是从大卫後裔生的，按圣善的灵说，因从死里复活，以大能显明是神的儿子。」耶稣问这些人，他们认为弥赛亚是谁？他怎么会又是主，又是儿子？保罗对这一点毫无疑难，他称耶稣为「我主耶稣基督」，宣告按著肉体说他是大卫的子孙，但按圣善的灵说，他是神的儿子，因为他从死里复活就证明了这一点。

主在问这个问题时，实际上回到了当天一开头他们所问他的那个问题上。他们对他说，「你仗著甚么权柄作这些事？给你这权柄的是谁呢？」他因他们的不诚实而拒绝作答。他问他们，「约翰的洗礼是从天上来的？是从人间来的呢？」他们没有诚实回答，所以他也不回答他们。他说，「我也不告诉你们，我仗著甚么权柄作这些事。」现在，他提出另一个问题，是关於他们对自己的圣经和对弥赛亚的解释。如果他们能看清楚，能够了解，这个答案是非常简单的。他的权柄乃在於他是主。大卫称他的子孙为主，因为他仅按肉体说是他的子孙，但在他位格的奥秘中，他是神，藉肉身彰显出来。我可以看出，他要极力使那些官长再多加思考。他迫切想使他们由疏忽中回转，再一次好好思想。

我们的主在最後那些日子中，并没有因他的敌人将被毁灭而沾沾自喜。相反的，他的眼目因耶路撒冷而流泪。我们已经听到他那颗破碎的心所发出的悲叹：「耶路撒冷阿！耶路撒冷阿！你常杀害先知，又用石头打死那奉差遣到你这里来的人。我多次愿意聚集你的儿女，好像母鸡把小鸡聚集在翅膀底下，只是你们不愿意。」这告诉我们，他的心为这些人忧伤。

当时一般的人欢喜听他，各式各样的人甚至被他吸引，但他一心想要接触这些官长。不过他们不回答他，也不研究他提出的问题。他们根本不面对这问题。如果他们肯面对，他们就会重新面对他的声明；但他们不肯这样作，他们回避问题，对他怀著恶意，只想将他治死。

然後耶稣对门徒揭露文士的真面目（20:45-47）。耶稣在这段话里，启示了他们心怀敌意的主要原因，以及他们的盲目和耳聋。请注意他如何揭露他们。首先是他们的动机，他们「好」，「喜爱」；然後是他们的行动，「侵吞」，「假意作很长的祷告」。他们好穿长衣，以证明他们的文士地位。他们穿著长衣走到任何地方，别人都知道他们是文士。他们喜爱人在街市上问他们安，喜爱会堂里的高位，和筵席上的首座；他们在商业、宗教、和社会上都爱被高举。他们的动机是以自我为中心的。他们所作的一切，其动机都是出於骄傲和自私的欲望。

至於他们的行动，他们「侵吞寡妇的家产」，这里面有很可怕的暗示，字面很难全部表示出来。耶稣在他的事工初期和末了，都曾洁净圣殿。他两次都将兑换银钱的桌子推翻。他们在那里作甚么？靠兑换银钱来牟利。罗马历史学者宣称，当耶路撒冷被罗马军队攻克时，他们在圣殿的地窖中发现两百五十万银钱。「他们侵吞寡妇的家产。」有的新译本以「诈取」代替「侵吞」，意思差不多。再看下面带著讽刺的话，「假意作很长的祷告。」长的祷告并不一定不好，但是最好的祷告往往是最简短的。我有一次听我的朋友查德维克说，他离家外出的时候，一定-天给他太太写一封信。他如果只是短期逗留在外，他的信就简短；他离开得越远，他的信就越长。这使他想起一些人。他想到有些人一定离神老远，因为他们的祷告冗长不堪。这句话的重点在「假意」，他们一方面压榨穷人、只喜爱对自己有利的事物，一方面又假装虔诚的样子。他对门徒说，要防备他们。这是警告的话。

他对他们的判决很简单，他们「要受更重的刑罚」。

然後我们来看下一章（21章）的头四节。这里记载主称赞那捐两个小钱的寡妇。旧的译本将「有余」这词译成「丰盛」，但远不如「有余」强烈，而且後者也较接近捐项的真正特色。那些人都是把多余的拿出来放在捐项里，只有这寡妇将她一切养生的都投上了。

我一直认为这件事好像一线亮光，射进了那黑暗的日了，替耶稣那沉闷黯淡的一天，带来了荣耀和美丽。那个穷寡妇使耶稣的心得到了满足。他的仇敌已经停止询问他。他们被他那平静的尊严和确定的言辞所折服。横扫过他身上的暴风雨现在暂时平静了。他们无话可说了。这时他就抬头观看。

这件有发生在圣殿的女院，因为女院中有十三个盒子或器皿来装捐项，他们称之为shopharoth。人们将捐款投在里面。马可说，耶稣观看众人「怎样」投钱入库。他看见了他们投的是甚么，但他要看的是他们「怎样」投。当然「怎样」投已经包括了投甚么。他看重动机，远过於钱的数量。他正观看的时候，财主走近银库，投下他的捐项，那真是一笔可观的数目。然後他看见一个「穷」寡妇，这个字的原意是指穷人中最穷的，她上前来投了两个小钱。

两个小钱换成今日的币值，简直小得不值一提。这说明了她真是赤贫如洗。同时不要忘了，这是她所有的家当，除此之外她一无所有了。

我禁不住要观看耶稣。他以君王的样子骑驴；以祭司的身分进入；他以先知的身分在那里一整天；他又是人们长期以来所迫切期待的弥赛亚，神的儿子。他在女院中看著人们纷纷进来，投下人看为是慷慨的捐项。然後他看见这寡妇进来了。他知道她的一切处境。这里两个小钱是她所所有的家当，是她赖以养生的。但她是亚伯拉罕的子孙，她信靠亚伯拉罕的神。她也看见了圣殿的华美，照著人的看法，她知道自己这两个小钱对圣殿是一无用处的，但她将她一切养生的给了神。耶稣一直在旁观看。

他不仅观看，他也称赞她。他说，「我实在告诉你们。」注意他用这个语气，特别强调他判断的正确性。「我实在告诉你们，这穷寡妇所投的比众人还多。」他不是说，她投的比任何人都多。他是说，她投的比众人加起来的还多。用比方说，他倒空那里的十三个盒子，将里面所有的金币、银币加起来，放在永恒中来衡量。他将财主们的慷慨捐项放在一只手中，那两个小钱放在另一只手中；他说，这两个小钱比另一只中的所有钱币还重，她所捐献的多於其他人的总和。耶稣说，在神的制度里，那寡妇的两个小钱在国度的事工上远比富人的慷慨捐项更有价值。

他说明其中的原因，「因为众人都是自己有余，拿出来投在捐项里；但这寡妇是自己不足，把她一切养生的都投上了。」耶稣那天在圣殿中，看见了两种捐献的方式：拿出自己有余的；投上一切养生的。「有余的」这个词，照字面讲就是拿出多余的，他们不需要的。那就是他们给神的──有余的。我相信那一定是笔可观的数目，但是对他们毫无影响。然後是牺牲的捐项。她处境维艰，亟需这两个小钱，她第二天的生活所需还得依赖这两个小钱，但她全部捐上了。她倾囊倒出，全给了神。

这个故事对我们有何意义？它启示了两种捐献的方式：拿出有余的，我们不需要的，也不会受影响的财物；以及拿出我们牺牲的礼物。耶稣说那妇人所给的比众人还多。他不久前才说，文士侵吞寡妇的家产，随後他立刻看见这寡妇投两个小钱入银库。我在想，也许她的家产就是被文士侵吞的。

帕克博士有一次说，「富人将不需要的多余金了给神，神不屑一头地随手扔进地狱里；但他却拾起那斑斑血迹的铜币亲吻，将它放进永恒的金库中。」【上一章】【回目录】【下一章】


路加福音21:5-38

路加用本段经文，结束了他有关主进耶路撒冷後第三日情景的记载。让我们摹想当日的情形。我们看见主的周围有他的门徒，毫无疑问的还有众人跟著。他有短暂的休息，至少他的仇敌暂时止息了驳火，「他们不敢再问他甚么。」然後，他在殿中观察，看见财主的捐项，和穷寡妇的捐项。他在他的话语中，将捐献的两种方法区分出来。

然後路加说，「有人谈论圣殿。」他的说法很简略。马太和马可告诉我们，那是他自己的门徒在谈论圣殿，引起他的注意。马太说，门徒把「圣殿」指给他看。马可说，门徒要他看这「圣殿」和「石头」。我-逢读到这里，就会有一些惊讶之感，不明白为甚么门徒那一天要他注意这圣殿？我有时在想，是不是他们看到他-次进圣殿，总是有重要的信息要释放，总是太专注於他的信息，以致於从未注意过圣殿？不管是否如此，他们要他注意这殿和石头，就引发了他有关圣殿的预言。然後他们问他两个问题，他一一回答了。

首先来看他的预言。「论到你们所看见的这一切，将来日子到了，在这里没有一块石头留在石头上，不被拆毁了。」就在他们被圣殿的荣耀、建筑的壮观、妆饰的华丽深深吸引住，并且指给他看的时候，他们听见他清楚的说，日子将到，这些石头没有一块会留在另一块石头上。

这个预言再清晰不过了，没有丝毫假托或隐喻之处。他直接提到实际的殿宇和石头。他的话清楚、明确，并且令人吃惊。然而，四十年之内，这个预言完全应验了。耶路撒冷被夷为平地，圣殿被火焚毁。历史告诉我们，这城在罗马人手下惨遭劫掠和蹂躏。

这个预言如此惊人，自然引起了门徒的疑问。「他们问他说，夫子，甚么时候有这事呢？这事将到的时候，有甚么预兆呢？」我首先被吸引住的是，门徒相信了他的话。这证明他们对主的信心。常常有许多解经家和牧师喜欢批评门徒，说他们是笨拙的人。确实，他们可能和我一样犯了不少错误。但是不要忘了，耶稣稍後对这些人说，我在磨炼中，常和我同在的就是你们。他们除了笨拙一点，仍然是可敬的人。他们没有怀疑这个预言的可能性。他们相信他所说的都是真实的。他们想要知道，何时会有这事，以及这事的预兆是甚么。他回答了他们。

我们要在这里稍作停留，思想一件重要的事。这里的预言是不是橄榄山预言？马太24章;25章里记载了橄榄山预言，这里的预言是不是同一个？大部分的解经家认为如此。我不想过分武断，但我相信这里记的不是橄榄山预言。马太记下了完整的橄榄山预言，马可只记载了一部分。但那个预言和路加所记载的有很明显的区别。他在这里说了一些橄榄山预言中同样的话，但他还说了一些其它的事。我相信，他们到橄榄山上时再度正式提出这个问题，他就给了他们更充分的回答。因此我们在看这里记载的回答时，不要将它和他稍後较充分的回答连在一起。

耶稣的回答（8-11）8-11节是耶稣对那两个问题的直接回答。「你们要谨慎，」这是针对他们的第一个问题──「甚么时候有这事呢？」他说，你们要小心，「不要跟从他们。」他又说，「末期不能立时就到。」他们说，主啊，甚么时候？他的答覆非常谨慎。不要受迷惑，假基督将兴起，人们说他就在这里，他就在那里；成说时候近了。不要相信他们，不要跟从他们，也不要让他们领路。末期不能立时就到。

他们还问了另一个问题，这事将到时有甚么预兆？他的回答在10,11节。他告诉他们，到时会有国与国之间的纷争，和自然的灾变，打仗和打仗的风声四起，又有地震、饥荒、瘟疫。但他说，不要被迷惑，末时还不会立刻就到。这是他第一部分的回答。

预言──作见证者遭逼迫（12-19）再仔细读接下去的12-19节。这段所讲的与我们无关，也与後来的教会无关。它是指生活於主说这个预言和这预言应验之间那一时期的人。他们要因替他作见证而遭逼迫。这确是实情。从主被钉十字架，到主後七十年耶路撒冷和圣殿被毁这中间，许多为耶稣作见证的人遭到严厉的迫害。我们略略读过使徒行传，就可以看见迫害的情形。扫罗也被用来迫害基督徒，「口吐威吓凶杀的话。」主的见证人从耶路撒冷分散到各处，传讲神的话。这就是他所预告的情景。他对他们说，你们必被「害死」，「然而你们连一根头发也必不损坏。」连带的，我们可以看见主对人类的展望。他以前在他的公开服事中曾对他们说，「我的朋友，我对你们说，那杀身体以後，不能再作甚么的，不要怕他们。」预言──耶路撒冷被围困及将发生的事（20-26）然後呢？第20节说得很清楚，「你们看见耶路撒冷被兵围困，就可知道它成荒场的日子近了。」他说，这就是预兆。他们问他甚么时候有这事，会有甚么预兆。他警告他们，不要受迷惑，不要相信各处兴起的假宣告。人若告诉你时候近了，也不要相信他。不要因异象、奇迹、打仗、打仗的风声、饥荒、瘟疫、国和国争战、自然的灾害等而受迷惑。这些都不是预兆。只有当耶路撒冷被兵围困时，就可知道那日子近了。

现在他再度论到实际的、物质的事。这是一个预言，就像他论到圣殿的石头将要被拆毁那样明确。这城将被军兵攻陷。四十年後，预言应验了，罗马人军长驱直入。他说，当你们看见那些军队围集城外，看见耶路撒冷被攻陷的时候，那就是预兆了。预兆甚么？预兆我的预言快要应验了，圣殿的石头将被拆毁了。

将发生的事（21-24）然後他预言耶路撒冷崩溃之日将发生的事（21-24节）。那时他有关圣殿被毁的预言将要应验。他说，结果百姓将被分散到各国，耶路撒冷要被外邦人践踏。这些都在主後七十年应验了。

请注意他是如何谨慎的说，这是报应的日子，使经上所写的都得应验。

那日的情景（25-26）然後他继续说到那日的情景（25-26节）。这些不是末日的预兆，而是延续的事实。「日月星辰要显出异兆。」这是比喻的话，用来形容那时期地上的光景。「人想起那将要临到世界的事，就都吓得魂不附体。」他们惧怕的，并不是临到世界或临到这世代的事，而是在神的制度中将要临到的事。「天势」是指神所命定的势力；人一切统辖的势力都将震动。这岂不是今日这个世代的写照吗？你能不能找出主说出这预言之後的任何时期，与这里所说的情景不相吻合？他所说的预兆，至今仍然存在。他所用的比喻性质的话，毫无疑问的也可以用来形容今日的政冶、政权、失败、纷扰、动乱。因此神子民惟一当有的态度是，不断儆醒备那最终的日子。教会历史上-一个时期的预兆，都是指向那最终的日子。

那么，这些如何结束呢？他说，「那时他们要看见人子，有能力，有大荣耀，驾云降临。一有这些事，你们就当挺身昂首，因为你们得赎的日子近了。」「这些事」是指甚么事？就是他一直在谈的天上的异兆，和国与国的纷扰。基督徒的态度应该是昂起头来，容光焕发，知道他随时都会再来。除了圣经所启示的以外，我们不明白神其它的计划。如果我们有时候忍不住问，他怎么还不来？他为甚么不来？那么我就当责备自己，因为我必须回答说，他知道他何时来，我应该让他处理。那日子，那时辰，无人知晓；甚至子也不知道，只有父知道，这是耶稣曾说过的。

无花果树发芽的比喻他正式回答了他们的问题之後，又用另一个例子来警告他们，「耶稣又设比喻对他们说，你们看无花果树。」有些研究预言的人说，那是指犹太人的国家。为了避免别人误会他是单指犹太人。他又说，「和各样的树。」他不仅用无花果树象徵犹太人的国家，并且加上「各样的树」。他下面要说的，关系到所有的树。「它发芽的时候，你们一看见自然晓得夏天近了。」他用一个自然现象来说明他将要说的话。他这个例子的意思是，「结果」是由「原因」产生的。你看见树发芽的时候，就知道夏天近了。树发芽是由树液上升所引起的，因为夏天近了。今日有些人看见目前的迹象，认为犹太人的树正重新发芽。若是这样，所生出来的也不过是一个死的树干。在犹太人中并没有任何属灵或道德的复兴迹象。他们只是想在物质方面复兴犹太人的国度。

「这样，你们看见这些事渐渐的成就，也该晓得神的国近了。」那不是说，主快要二次再来，乃是说神的国降临了，神在掌权作王。就如他以前说过的，神的国在你们中间。神的国近了。你们观察一切事，就可以看见神，知道神的国近了。

再提到将临到他们的那时刻，他说，「我实在告诉你们，这世代还没有过去，这些事都要成就。」将这话和他们的问题连在一起看。「这些事」在这世代过去之前「都要成就」。他又回到他们有关圣殿被毁的问题上。

留心他接著说出的威严、庄重的声明，「天地要废去，我的话却不能废去。」他接著又说，「你们要谨慎，恐怕因贪食醉酒并今生的思虑，累住你们的心，那日子就如同网罗忽然临到你们。因为那日子要这样临到全地上一切居住的人。你们要时时儆醒，常常祈求，使你们能逃避这一切要来的事，得以站立在人子面前。」小要忘了他是在怎样的环境下说这话。几小时之後，他们就要钉他十字架了。他仍以平静的尊严和清楚的眼光，观察从他说话的那时刻，直到现今我们的世代，以及後来世代的光景。到底以後的世代还有多长，无人能够知晓。他对他子民说的这段话有三重要点：「谨慎」，「儆醒」，和「祈求」。


路加福音22:1-23

21章的末了两节经文告诉我们一件有趣的事。路加说，耶稣那些日子都不在耶路撒冷过夜，他出城到橄榄山住宿。有人怀疑他那段日子可能根本末阖上眼休息。我不知道是否如此。很可能他确实有一些睡眠，因为即便在那样危机四伏的关键时刻，他仍然安息在神里面。「惟有耶和华所亲爱的，必叫他安然睡觉。」他确是神所爱的。他白天在殿里教训众人，我们可以从「众百姓清早上圣殿，到耶稣那里，要听他讲道」这句简短的叙述里，看见即使在那最後的时刻，众人还是迫切想听他讲道。

现在的这一段经文，开始记载他钉十字架前一天所发生的事。这里记载的主要是发生在傍晚的事，一直延续到当天深夜。从许多方面来说，那一天真在是繁忙的一日。路加的记录里省略了许多事。他没有记下耶稣洗门徒的脚，以及他所作有关洗脚的谈话。只有约翰提到这些。但路加记载了约翰末记录下来的一些对话，我们等下就会讨论到。路加也末记载他们当晚歌唱哈利路亚诗篇，以及他最後有关受苦及得荣耀的预言。这些事都是在那一天里发生的。

这里我们注意到，路加所记录的两件事在时间顺序上有所混乱。我们多次在路加福音中发现，路加常常将某段时间发生的事，放在另外一个地方出现，因为他想要用这件事来作说明。这里不按照秩序记录的两件事，一是犹大卖主，把耶稣交给官长，路加将它放在逾越节筵席的前面。另一件事是彼得否认主，路加的记录是，耶稣被捉拿之後，随即发生了这件事。这些都无关紧要，我只是顺便提及。

本章一到13节记载的事，都是为了其後将发生的事预作准备，这是很令人注目的。显然整个气氛就是快要接近转捩点了，-一件事都是朝著一个最顶点进行。在这些经文里，我们看见世界、地狱、和天上都在预备那顶点的来临。

世界的预备（1-2）路加指名是祭司长和文士；马太指名是长老和祭司长；，马可指名是祭司长和文土。这些官长们的敌意现在化为明确的行动了，他们定意要杀害耶稣。路加说他们「想法子怎样才能杀害耶稣」。这表示他们得费尽苦心这样作。为甚么？他们何不放手去行？「因他们惧怕百姓。」可以看出在他迈向最顶点的一切过程中，大部分百姓都是同情耶稣的。虽然不久之後，他们受到官长的鼓动，和官长一起喊叫，要钉他十字架；但我们必须注意到，在最後的那段时刻，官长是如何对百姓心存戒惧。当时是在逾越节的节期中，耶路撒冷挤满了从各处来的人。一般人对耶稣的同情已达到了某个程度。

地狱的预备（3-6）「这时，撒但入了那称为加略人犹大的心。」在耶稣开始他的传道事工时，他直接来到约但河，受约翰的洗，被证明为弥赛亚，并且受圣灵的膏。路加告诉我们，他「被圣灵充满」，「圣灵将他引到旷野，四十天受魔鬼的试探。」那个故事的结尾是，「魔鬼用完了各样的试探，就暂时离开耶稣。」希腊原文的意思是，「就一直离开耶稣。」但这样句子不太完全，因此翻译圣经的人觉得有必要将它弄得通顺些，就译成「暂时离开耶稣」。我不是说这样译法不正确，但我常常觉得翻译圣经的人为了追求流畅通顺，而可能使我们丧失了一些惊人的内容。此处就是一例。路加说魔鬼用完了各样试探，也就是他对耶稣这个人已无计可施了，就一直离开他！直到甚么时候？从那次耶稣在旷野大获全胜的时刻直到现在，圣经从未再提到耶稣直接受到撒但的攻击。他在旷野的胜利是绝对的胜利。撒但从此以後就被彻底击溃了。此处我们看到他又回来了，但他不是直接去找耶稣。他曾这样作过吗？我想他曾非常接近客西马尼园，但没有到他面前。

如果我们以属天的立场，或以地狱的立场来看加略山所发生的事，我们就能看见撒但亲自在那里出现。我想这就是保罗论到耶稣时所说这段话的意思，「既将一切执政的掌权的掳来，明显给众人看，就仗著十字架夸胜。」执政掌权的当然是由他们的首领所率领。这里我们看见撒但最後一次接近耶稣，他不再使用旷野的诱惑之计，也不直接对他攻击，他这次想透过神的一个门徒来接近他，使他陷入他的死亡权势中。撒但不是无所不知的，他甚至不知道耶稣受死的意义。在人的层面上而言，他赢了；他成功地利用犹大作为他的工具；他实现了对耶稣的反叛阴谋，将他钉在十字架上。但是，撒但因耶稣的死而夸胜之时，正是女人的後裔打碎毒蛇的头之时刻。

犹大就去和祭司长并守殿官商量。这个会议是由地狱的力量所推动的。那是一次邪恶的会商。然後呢？「他们欢喜！」是出自地狱的欢乐，以看见人受折磨为乐。於是他们就「约定」给犹大银子。这也是出自地狱的条约。路加没有告诉我们钱的数目，但我们知道，那是通常买一个奴隶的价钱，三十块银子！这还没完呢！犹大「就找机会」，要「把耶稣交给他们」。他为甚么要立刻去作？下一句话提供了答案，「趁众人不在跟前的时候。」当时百姓仍对耶稣存著同情，犹大知道如果别人发现他正在逮捕耶稣，或他正领人捉拿耶稣，他自己的生命就可能不保。因此我们从这小段经文中，看见了地狱的预备，地狱的踌躇，地狱的无用，地狱的愚昧，地狱的恶毒。

天上的预备（7-13）接著来看天上的预备，这一段我们不必多加解释。这是一段温柔而美丽的记载。耶稣对他的门徒说，去为我们预备逾越节的筵席，好叫我们吃。他们问他，「要我们在那里预备？」意思是，他们没有一个地方可以吃逾越节的筵席，因这纯粹是家庭团聚的筵席。但显然主事先已经嘱咐一些不知名的门徒去安排这事了。他告诉他们往何处去。他知道他们那时会看见侍候的人拿著水走过来。他说，你们跟著他进入房子，「对那家的主人说，夫子说，客房在那里？我与门徒好在那里吃逾越节的筵席。」毫无疑问的，那是一个命令，家主正在等著这个命令。他引他们进入房间，他们就在那里预备。

我们现在来看他们进入那个楼上的房间，也就是客房之後，所发生的事。我们前面说过，逾越节的筵席是一个家庭，由一家之主居首席。这里的情形有些特别。坐席的是一群远离家园的男子。他们在另一个人家中作客，家主却末坐在首席上。他让他们借用他的房间。这仍然是一次家庭的团聚，但这是一个新的家庭！耶稣居首位，他是一家之主。他坐在首席上，就好像父亲总是坐在逾越节筵席的首席上一样。这是一个新的王权。他以前曾说过，谁是我的母亲？谁是我的弟兄姐妹？遵行神旨意的人就是我的母亲和弟兄姐妹了。这里有一小群人围著他，就是一个新的家庭。

守逾越节的筵席（14-18）然後他们一同守逾越节的筵席（15-18节）。路加省略了大部分的事，只记下最後一件事。通常逾越节的筵席中，要将杯轮流传递四次，-一次都有一种象徵的意义。最後一次通常是喜乐之杯，路加仅提到最後这一次。毫无疑问的，主也循例传杯分喝，到了最後一次的喜乐之杯，他将这杯献给他们。

耶稣一开始坐席时就说，「我很愿意在受害以先和你们吃逾越节的筵席。」这话非常惊人。他表达了一种强烈的愿望。我想应该把重点放在「这逾越节」几个字上。为甚么呢？他以前也守过逾越节，然而这个逾越节是神所承认的最後一个逾越节。我们记起许久以前那个在埃及的黑夜，当时第一个逾越节的羊羔被杀献上。许多年代以来，他们或多或少的按时守逾越节；有时大肆庆祝，有时平淡度过。这节期的目的是要提醒他们，他们初作神子民时的生活，以及他们是由为奴中被赎，被拯救出来的。

现在耶稣说，「我很愿意……和你们吃这逾越节的筵席。」我读到这里的时候就忍不住想，他的意思是：我一直在朝这个时刻行，一直存著这个愿望；在世界的层面上而言，这是最顶点、最终的时刻，但我的使命要在这时刻真正得以完成。

路加在第12章里，记录了有一天他如何自心中发出独白，「我来要把火丢在地上；倘若已经著起来，不也是我所愿意的么？我有当受的洗还没有成就，我是何等的迫切呢？」他当时所注目的就是这个时刻。他实际上说，我在世上的使命就是把火丢在地上。它还没有著起来，在我当受的洗末完成之前，我是何等迫切阿！现在他已经进了耶路撒冷，逾越节到了，他与那一小群门徒同守逾越节的筵席。他们都在他左右入座之後，他说，「我很愿意……和你们吃这逾越节的筵席。」他与他们一同进食，到了最後一杯的时候，他说，「你们拿这个，大家分著喝。我告诉你们，从今以後，我不再喝这葡萄汁，直等神的国来到。」他是甚么意思？我承认这段话很虽解释。我自己是照字面解释。我们是否在後来发生的事件中，看见他曾喝葡萄酒？是的，约翰告诉我们，他们给他醋喝，那是酸的酒，他接过来喝了。「耶稣知道各样的事已至成了……就说，我渴了。」於是他们拿酸酒给他喝。他在十字架上喝了酸酒。当他知道神国已经来临，各样事情都成就时，他才喝下这酒。

犹大被排除（21-23）现在我们来看接下去真正发生的事，我们先看21-23节，再回过头来看19,20节。在这几节经文（21-23节）中，记载了犹大的被排除。耶稣说，「看哪！那卖我之人的手，与我一同在桌子上。」如果将这话和其它的故事相比较，就会发现他所指的是逾越节筵席的桌子。

「人子固然要照所预定的去世，但卖人子的人有祸了。他们就彼此对问，是那一个要作这事。」长久以来，人们不断争论，到底犹大那一天是否参加了这个新的筵席。我个人相信，他一定没有参加。他在设立基督徒的筵席之前就被排除了。我承认这样说会引起一些疑难。马太和马可的记载也没有提供太多线索。约翰明白的告诉我们，犹大接受了耶稣给他的一点饼，那饼是逾越节筵席上吃的，他「立刻就出去」。

虽然主是被出卖的，但请注意主怎样提到这事。「人子固然要照所预定的去世。」被谁预定呢？耶稣是不是说，我必须受死，因为他们已经这样决定了？当然不是。如果我们要知道他所谓的「预定」系何所指，不妨翻到使徒行传。彼得在那里谈到这件事，他说，「以色列人哪！请听我的话。神藉著拿撒勒人耶稣，在你们中间施行异能奇事神迹，将他证明出来，这是你们自己知道的。他既按著神的定旨先见，被交与人，你们就藉著无法之人的手，把他钉在十字架上杀了。」彼得所说的「按著神的定旨先见」，就是耶稣说「人子固然要照所预定的去世」这句话的意思。他说，我的去世是在神的计划、神的程序中。但这并不是说，人就可以逃脱责任。「但卖人子的人有祸了。」新的筵席（19-20）然後我们来看设立新筵席的记载，这里毋需我们多作解释。逾越节的筵席已用过，喜乐的杯也分给人家喝了，犹大也被排除了，接著是甚么呢？「又拿起饼来，祝谢了，就擘开递给他们，说……。」我们看到甚么？看到耶稣手中拿著饼，正注视著它。这饼象徵著他的身体；他擘开饼，就象徵了他的身体被破碎了。他将饼递给他们，他说，「你们也应当如些行，为的是记念我。」然後他从逾越节的席上拿起杯来，递给他们说，「这杯是用我血所立的新约，是为你们流出来的。」我看见他将象徵他身体的饼分给他们吃，将象徵他宝血的杯递给他们喝，他自己并未吃这饼，喝这杯。他只是分出去给人。他说，这饼象徵我的身体，为你们破碎，你们吃吧！一起分享吧！这葡萄酒象徵我的血，为你们流出，你们喝吧！我不知道他们是否会记起他以前对他们说过的话，就是除非他们吃他的肉，喝他的血，否则他们里面就没有生命。那句话确实很奇怪奥秘。约翰的记载颇令人痛心，他说耶稣讲了那话以後，他的门徒就各自回家，再不跟从他了。不管那时他们是否明白，至少他们在这筵席中所看见的事，多少可以解释主先前那句奥秘的话。

让我们以他稍早在那个严肃场合所说的一句话，来结束这一讲。他说，「我很愿意……和你们吃这逾越节的筵席。」为甚么？因为这是最後的逾越节；在这之後，许多世纪以来逾越节所预表和指明的一切都要应验了。因此，在他被钉十字架、成为我们的逾越节、为我们牺牲之前，他先设立了这个筵席，用简单的饼和酒象徵崇高的事实，这新的筵席要一直延续到他再来。


路加福音22:24-38

逾越节的筵席结束了，犹大也被赶出去了，新的逾越节筵席设立了。然後。路加记载他们离开那个屋子和那城之前，耶稣对他门徒所说的话。

１．他因看见他们争论谁为大，而纠正、教导他们（24-30节）。

２．他对西门个人的谈话（31-34节）。

３．指示那摆在他们前面的新争战（35-38节）。

纠正和教导（24-30）让我们回顾一下他说这段教训的场合。有一个小字可给我们线索，就是「也」这个字。耶稣告诉他们有人要出卖他之後，「他们就彼此对问，是那一个要作这事。门徒也起了争论，他们中间那一个可算为大。」（译注：中文圣经无「也」字）这个「也」，将这里的争论，和前面发生的事衔接起来。

「争论」是甚么意思？希腊原文的这个词是从「好争吵之人」而来的。争论就是一群爱争吵之人中间的活动。这个词暗示了他们的争吵是因某种心理状况而产生的。这在他们中间已经不是第一次了。

这就导致了一件惊人的事实。当时是何等严肃的一个时刻！他将象徵他身体旳饼擘开，又拿起杯来说，这是我的血，为你们流出。他们竟在那样严肃的时刻和场合，争论谁为大！我前面已说过，这个词暗示他们的争论由来已久，流露出他们心里旳光景。我们可以从新约圣经的记载，青楚看见这种争论已经持续了至少六个月。自从主在该撒利亚腓立比开始向他的门徒指出，他将要去耶路撒冷，在那里受苦、被杀、第三天要复活之後，他们就不断地在他谈论到十字架的时刻，突然提出相同的问题：他们中间谁可算为大？

虽然这个事实有些可悲，但我们也不应该忽略其中一个因素。他们如此关心他们在他国度里的地位，证明他们一直对他存著信心。他已经告诉他们，他将要钉十字架。他们不明白他所说的。彼得说出了这一群人的心声，他说，神必帮助你，主啊，这事万不可临到你。他们不明白他的十字架，不相信他这样定意去耶路撒冷受苦、受死是对的，因此他们想劝阻他。然而他们依然相信，他正迈向他的国度。他们清楚知道，他要陷在仇敌的圈套中；但他们仍然相信，他正在进入他的国度中。因此他们的争论，适足证明他们那坚定不移的信心。我并非凭揣测说这话，耶稣自己说，「我在磨炼之中，常和我同在的就是你们。」但是另一方面，他们的争论也显示他们轻忽了他在世上的使命之意义。在五旬节之前，他们一直不明白。他们对他按著神的定旨先见而来的弥赛亚使命缺乏概念。他们仍然以为神国是建立在物质的范畴中。他复活之後，他们问他，「你复兴以色列国，就在这时候吗？」即使在他复活之後，他们还是未能明白他的使命之含义。一直到圣灵降临，他们才恍然大悟。他们後来的见证可以证明这一点。

这就是主纠正、教导他们时的背景。他的教导是在启示他们一个新的等次。他将世上的观念和天上的观念相对照；将世界的方法和他国度中的方法相对比。

他开始说，「外邦人有君王为主治理他们，那掌权管他们的称为恩主。」我读到这里的时候，就会感觉到耶稣的声音带著一种温柔，但又有几分讽刺的幽默。外邦的君王作些甚么？掌权管理；因为他们掌权管理，所以被称为恩主。这是地上的观念，认为主人就是为大的。他们的君王以武力镇压他们，他们还称他为恩主。因为君王是主人，是发号施令的，那被管辖的就称他为恩主。

然後主为了启示一个对比，他用强制的命令语气说，「但你们不可这样。」总括地否定了世上的观念，接著这个消极的命令後面的，是一个积极的解释，「你们里头为大的，倒要像年幼的。」这对东方人来说，是颇具革命性的。他们不认为年幼的比年长的重要。「为首领的，倒要像服事人的。」为了强调新的一点，主再度谈到此界的等次。「是谁为大？是坐席的呢，是服事人的呢？」．就世界的等次而言，答案只有一个，「是坐席的大。」然而主尖锐地指出了差别之处，「我在你们中间，如同服事人的。」他们是不是打算说，他比他们小呢？按照他的标准，那生下来受人服事的是小的，服事人的才为大。今日一般的观念是，如果你走进一家餐馆，坐下来，你就是较大的，那侍者是较小的。基倍说，「然而我在你们中间」作待者！这种有关社会的观念，不论是在当时或现在，都是颇具革命性的。

他继续说，「我在磨炼之中，常和我同在的就是你们。我将国赐给你们，正如我父赐给我一样。」他的父如何将国赐给他呢？「我在你们中间，如同服事人的。」他通往宝座的方法，乃是虚己，以牺牲的态度服事。这就是他说那句话的意思。他实际上说，我将这种国度赐给你们。你们争论说，你们中间那一个可算为大。你们若学不会这个功课，就永远无法进入国度的大能和权柄中。在他所晹的国度，人有两种特权：他们坐在他的席上吃喝，那是彼此的交通；他们也要坐在宝座上，审判以色列十二个支派，那也是他们的权柄。在他的国度里为大，必须要有所服事。

如此我们看见神的国和世上等次的对比。有关谁为大，地上和天上的观点有明显的差别。人们认为有权治理人、作主的，就算为大，他们称这样的人为恩主；但是在神国里，服事人的要比受服事的为人。不要忘了，主是在十字架的阴影之下，是在一个虚己、牺牲、服事，并且将要因此而作王的重要时刻，说出这个教训的。

对西门个人的说话（31-34）然後，他转过来对西门说话（31-34节）。他直接对西门说话的时候，宣告了要临到他们-一个人的甄别过程。他的话非常令人注目。「撒但想要得著你们。」在希腊原文中，「得著」是一个强烈的动词。撒但不仅仅要求，并且因著要求而得著了他们。得著他们作甚么？好筛他们，像筛麦子一样。注意这里的代名词「你们」是复数形式。魔鬼好筛他们-一个人，像筛麦子一样。然後主又用单数代名词，我们不能因此而认为，他不为其他人祷告。他只是特别提到那个陷於最大危险、最需要他帮助的人。

在31节中，我们对撒但有一个明显的认识。他的目的在这里被揭露出来了。「好筛你们，像筛麦子一样。」这话直在惊人！它描述了一个甄别的过程。撒但想要得著这一群人，并且筛他们。一位古代的清教徒解经家特拉普（Trapp）说，耶稣是用簸箕，筛去糠秕；但魔鬼是用簸箕，筛去麦子。

我们由此可知撒但的诡诈，但另一方面来说，他仍是在神的权柄之下。神若不允许，撒但就不能筛他们。他是神的仇敌，也是所有人的仇敌，特别走那些相信神之人的仇敌。他总是在察看他们。神说，「你曾用心察看我的仆人约伯没有？」这话真是可畏，揭露了撒但那狡猾的双眼，他总是在虎视眈眈地寻找著练子中最弱的一环，寻找城堡中最薄弱的门。但是，若没有神的允许，他不能伸手动约伯所拥有的骆驼背上的一根毛。

「撒但要求得著你们（另译）」，撒但必须先提出这个请求。因此，不管筛的情形如何，这事临到你们，必定是经过神的允许。这是他说到这群人的第一句话。

他接著说，「但我已经为你祈求。」撒但所要求的，是要将他们放在试炼中。耶稣说，「我已经为你祈求。」这里的祈求和撒但的要求不同。「祈求」的字根与捆绑有关。我已经为你祈求，我将自己当作你的奴仆，你的担保人，来为你祈求。

这里启示的事是何等惊人啊！魔鬼和基督都为西门这个人祈求。撒但要求得著他、筛他、毁灭他。基督以他奴仆的身分站在他後面，祈求他不至於失去信心。「我已经为你祈求，叫你不至於失了信心。」我们必须立刻指出，西门的信心最後并没有丧失。他在三次否认主的时候，并未失去信心，也未失去他对主的爱。他失去的是甚么？失去了他的希望，并且因此而丧失了勇气。许久之後，彼得在他的书信中赞美神说，「愿颂赞归与我们主耶稣基督的父神，他曾照自己的大怜悯，籍耶稣基督从死里复活，重生了我们，叫我们有活泼的盼望。」当彼得失去盼望，失去勇气的时候，他就成了懦夫。耶稣知道他不会失去信心。他知道他会落到甚么地步，但请听他怎么说，「你回头以後，要坚固你的弟兄。」主有信心，彼得会回头。

彼得说，「我就是同你下监，同你受死，也是甘心。」他是真心如此。但耶稣平静地说，「彼得，我告诉你，今日鸡还没有叫，你要三次说不认得我。」这句话并不与他前面那句话冲突。他实际上说，我知道你在天亮前会否认我。我知道你并不了解自己，西门。我知道你里面已经开始萌生软弱和怯懦，我也知道这些会使你在未来陷入黑暗的时刻中；但是我已经为你祈求，你将会回头，并且回头之後，就坚固你的弟兄。

摆在他们前面的新争战（35-38）现在来到他的教训之尾声（35-38节）。他已经启示他来是要建立生命的新秩序，这秩序就是，人的为大系根据他们甘愿降卑，甘愿服事的程度而定；他看到他们将要在这个新的秩序中出去，去服事这个世界，而不是去发号施令。现在他就给他们新的指示，这和他以前打发他们出去时所给他们的指示有所不同。他略作回顾，问他们说，「我差你们出去的时候，没有钱囊（装钱的）；没冇口袋（装食物的）；没有鞋，你们缺少甚么没有？」他们说，「没有」。他说现在情况不同了，你们出去的时候，要带著钱囊，因为你们需要钱用；要带著口袋，你们需要携带食物；并且要带刀，不是为了攻击，乃是为自卫。

他又接著说，「我告诉你们……那关系我的事，必然成就。」换句话说，他是这么说，我要接近顶点了，我世上的工作已接近尾声，大功即将告成。未完成的是摆在他们前面的工作。因此他解释他们需要带钱囊、口袋、和刀的原因。因为他们以後需要这些。他要他们带钱囊、口袋和刀固然很令他们意外，但最使他们震撼的，还是刀。他们说，我们有两把刀。耶稣说，「够了。」他不是说两把刀够了，而是说他所说的话已经够了。他突然中断了他们的谈话。他停止了正在谈论的话题，立刻离开这城，往橄榄山去了。


路加福音22:39-65

本段经文记载了耶稣钉十字架前一天，所发生的最後几件事。它们都是在夜里发生的。

让我们度诚地跟著他的脚踪。我们来到两个地方：

１．一个是橄榄山上（39-53节），２．另一个是大祭司的住宅（54-65节）。

橄榄山上（39-53）路加没有提到客西马尼园，他只是说到橄榄山。他也没有说他被带到谁的宅里，他只是说那是大祭司的宅。从其它福音书的记载，我们知道他是去客西马尼园，後来他被带到亚那的家里。天亮之後，公会的人聚集了，就将他带到该亚法的住宅。

路加说，「耶稣出来，照常往橄榄山去，门徒也跟随他。」路加在21:37说，「耶稣-日在殿里教训人，-夜出城在一座山，名叫橄榄山住宿。」约翰福音18:1,2，「耶稣说了这话，就同门徒出去，过了汲沦溪，在那里有一个园子，他和门徒进去了。卖耶稣的犹大也知道那地方，因为耶稣和门徒屡次上那里去。」如果我们把这两处经文放在一起，就可以明白当时的环境。路加说他最後那段日子，从未在耶路撒冷过夜，他都是在橄榄山住宿。後来他又说，逾越节筵席之後，他设立了新的筵席，就离开那城，照常去橄榄山。显然路加的意思是，这个常例不仅限於最後那个星期，早在以前他就有上橄榄山的习惯。约翰以怜悯、悲痛的语气说，犹大知道在那里可以找到耶稣，因为他也常去客西马尼园。耶稣曾多次越过汲沦溪到那里去。现在他们用完了逾越节的筵席，新的筵席也设立了，夜幕逐渐降临，他就往橄榄山的客西马尼园走去。

客西马尼园里发生的事可分为两个部分：耶稣在与神交通时的伤痛；耶稣的被捕。

与神的交通（40-46）这个故事是如此神圣，我们无法以注释或解经的方法来诠释它。况且，其中有许多事是难以解释的。整个事件充满了朦胧的奥秘，我们无法识透。因此让我们以度诚静默的心，来接近这个事件。

首先请注意，在这段记载的前面，和将要结束的地方，耶稣都对门徒说到同样的一件事，这事始终围绕著主的这段经历。他在40节说，「你们要祷告，免得入了迷惑。」後来又在46节说，「起来祷告，免得入了迷惑。」他的心对他们充满了怜悯，他完全了解他们。如果要更接近希腊原文的意思，我们不妨把这句话译成「你们要祷告，不陷入迷惑中」。

换句话说，他对他们说，他们若祷告，就可以避免被迷惑。「祷告」一词含盖甚丰富。我们若改用「敬拜」也不为过。祷告不只是祈求。主实际上对他们说：你们若祷告，就可以逃避迷惑人的势力。在那个黑暗、试炼的时刻，主重复对他门徒说的「祷告」一词，实在燃放出整个生命的哲理。

想想看，对那三个门徒和其余留在外面的门徒，那是怎样的一个时刻！我们曾多次提到，自从该撒利亚腓立比之後到此刻的六个月中，他们心中一直充满著奇怪的预感，现在六个月快要结束了。他们知道官长们对他的态度，知道现在他要实际受到他仇敌的苦待。对他们而言，这是一个试炼的时刻，他们因为试炼过於沉重而入睡了。路加是惟一提到他们因忧愁而睡觉的作者。

毫无疑问的，他了解他们所受的压力，因此他两度对他们说，「祷告，免得入了迷惑。」不论日子如何黑暗，道路如何崎岖，都应维持与神交通的生活；因为一个人若活在敬拜中，就能抵挡试探和迷惑。

现在让我们虔诚的来看他与父的单独交通。他将整个世界、一切的朋友都留在外面，进入与神交通的场所。那是一个「伤痛」的时刻，但那是在交通中的伤痛。在客西马尼园中，他未曾片刻不想到神，未曾片刻远离神或神的照顾。客西马尼园不是加略山。他说，「父阿！」这个词表达了他不仅仅是站在神的立场，他也是站在人的立场，来认识他与父神的关系。

我们仔细思考这个故事。他当时心中最挂念的是甚么？答案是「这杯」。「你若愿意，就把这杯撤去，然而不要成就我的意思，只要成就你的意思。」即使最虔诚的圣经学者，对这句话真正的意思也有不同的见解。我不打算在此处作任何争论，仅仅提出其它的经文作为我们的亮光。马太在太20章记载了西庇太儿子的母亲，带著两个儿子雅各和约翰来见耶稣，她说，「愿你叫我这两个儿子在你国里，一个坐在你右边，一个坐在你左边。」耶稣说，「你们不知道所求的是甚么。我将要喝的杯，你们能喝吗？」他那时提到他的杯，是指甚么呢？

我们又看到他在逾越节的筵席上，拿起杯来说，「这杯是用我血所立的新约。」「你们喝这个。」那时他心中所想到的是甚么呢？

再来看约翰福音18:10,11，记载客西马尼园中的事，「西门彼得带著一把刀，就拔出来，将大祭司的仆人砍了一刀，削掉他的右耳，那仆人名叫马勒古。耶稣就对彼得说，收刀入鞘吧！我父所给我的那杯，我岂可不喝呢？」如果我们将这些有关「那杯」的经文集中起来看，就会很明确地相信，那杯是指摆在他前面的死，就是加略山上十字架的奥秘。有人说，他害怕肉身死在十字架上，因此祈求避免它；但他说这话的意思并非如此。这种说法等於假定，罗马的绞架才是当时惟一较有价值的死刑方法；事实不然。他也可能被无法之人用绞刑以外的其它方法处死。他当时并不是求神使他逃避钉十字架的肉身之苦。约翰告诉我们，他在公开事奉快结束的时候，有几个希利尼人来见他，他说，「一粒麦子不落在地里死了，仍旧是一粒；若是死了，就结出许多子粒来……我现在心里忧愁，我说甚么才好呢？父阿，救我脱离这时候，但我原是为这时候来的。」我们探索这事时，要带著格外的敬畏，也许最好是不要探索。他正在园中，说，「父阿！你若愿意，就把这杯撤去，然而不要成就我的意思，只要成就你的意思。」我只能说，我思想这段话的时候，透过那扇幽暗的窗子，看到了一道奥秘的亮光，让我更加涊清十字架的可怕，甚至比亲自在加略山认识得还清楚。

但我们也不要忘了，他末曾片刻离开神的旨意。即使他表现了无限的伤痛，他与神之间的交通也未曾须臾中断。

这事件太神圣了，远非人的心灵所能明白；但我们可以看见这时刻对他的意义，他在这时刻临近之际向神祷告，他正站在深不可测的苦海边缘，他所发出的叹息和悲痛，在我们听来好像灭亡的声音。我们看见他与神有牢不可破的交通，他绝不以自己的意思，来扰乱或拦阻神的意思。所以他作了这个祷告。路加告诉我们，有一位天使出现，加添他的力量。在那崇高的时刻，他在肉身、心灵、和属灵方面都得著了力量。

最後一件事不必多作解释，我们只需读过即可。那是以肉身的徵状，来象徵他精神上极端的痛苦。「汗珠如大血点，滴在地上。」被捉拿的记载（47-53）这个故事同样难以解释。单单仔细读一遍就够了。这里我们看到犹大的亲吻和耶稣的责备。我对犹大的任何责难言辞，都不足以述尽他那卑鄙狡猾的行动。没有任何解经家或出色的小说家，能够从犹大的背叛之吻来辩护他是正直之人。

然後西门彼得拔出刀来，这虽是出於血气之勇，但比起犹大的亲吻要好多了。然而我一直认为，这是一件有暗示性的事，深深使我感到敬畏，就是耶稣用他温柔的手所施行的最後一次医治，竟然是他门徒所惹来的。我有时想，从那次事件之後，他也一直在医治由他门徒的血气之勇所造成的各种伤痛。

我们且以敬畏的心，来看基督如何以威严和尊严的态度，对待那些官长。这些年来他们一直跟踪他，我们看到他们的敌意日益高涨，他们屡次想要在他的话语中找把柄，好将他交在黑暗的权势中，置他於死地。现在他们终於将他包围住，基督首先对他们说话。他提出的惟一抗议是，他反对他们捉拿他的方式。「你们带著刀棒，出来拿我，如同拿强盗么？」然後他以讽刺的语气，证明他早识透他们的阴谋；他是在他父的手中，而不是在他们手中。他说，「我天天同你们在殿，你们不下手拿我。」最後是一句严厉的话，「现在却是你们的时候，黑暗掌权了。」注意他所说「你们的时候」，你们这些祭司，守殿官，官长，这是你们的时候！是的，但在这一切後面的，乃是黑暗的权势。他一方面承认这是官长的时候，一方向指出他们邪恶的动机後面，乃是黑暗在掌权。

大祭司的住宅（54-65）继续读下去。54节告诉我们，他们如何拿住耶稣，把他带到大祭司的宅里。63-65节说到他们在大祭司的宅里如何戏弄他。路加在这中间插入了彼得三次不认主的事件，实际上这件事是稍後在该亚法宅里发生的。

根据犹太人的法律，随便逮捕任门人并且将他送到拘留的地方监禁起来是不合法的，除非有人对他提出特别的控诉。在耶稣的事件中，并没有这样的控诉。当他们清晨在公会举行非常会议时，曾设法找出一个对他的特别控诉。他们将他送到亚那家这件事非常引人注意。此处有一个例外的事实，就是当时有两个大祭司，亚那和该亚法。这不是摩西设立的制度，也不是神设立的。事实上，亚那是当时的大祭司，但因他不见容於罗马，罗马大帝下令他虽可保住头衔，但没有实权，另外指定该亚法取代他。亚那很满足於这种有名无实的职位，因为他可以利用收取圣殿的奉献，来压榨百姓。他因敲诈、强夺而致富。他们拿住耶稣以後，就将他送到亚那的宅里。那里比该亚法的住宅要接近客西马尼园。他们将他拘留在那里直到天亮，好让他在公会面前受审。

「看守耶稣的人戏弄他，打他，又蒙著他的眼问他说，你是先知，告诉我们，打你的是谁？」还有甚么比这种行径更怯懦呢？「现在却是你们的时候，黑暗掌权了。」有关彼得不认主的故事，路加的记载很简单（54-60节）。马可福音（在某方面而言，那也是彼得自己的福音书）则直率地道出全部真相。他们拿住耶稣以後，彼得就一直跟踪著他们。我们为此感谢神。虽然他是远远地跟著，这是可悲的，但你我郤不必感觉惊奇，因为我们明白自己是怎样的人，我们毫不惊讶彼得「远远」跟踪的行为。在那个寒冷的早上，他们在该亚法的院中生了火取暖，彼得也坐在众人中取暖。无意中，有一个使女走过来，也许他们心中有一点儿狡滑的意图，她说，「这个人素来也是同那人一夥的。」彼得说，「女子，我不认得他。」不久又来了一个人，他说，「你也是他们一党的。」彼得回答说，「你这个人，我不是。」约过了一小时，另一个人说，「他实在是同那人一夥的，因为他也是加利利人。」彼得说，「你这个人，我不晓得你说的是甚么。」然後呢？「主转过身来，看彼得。彼得便想起主对他所说的话，今日鸡叫以先，你要三次不认我。他就出去痛哭。」我早年服事主的时候，往往可以痛骂彼得十五分钟而乐此不疲。但现在不同了。我并不是宣布他得算为无罪，但如果我鉴察自己的心，就不会惊奇他这么作了。并且我停止批评他，是因为我发现耶稣也没有批评他。他了解一切。他从未放弃他。「我已经为你祈求，叫你不至於失了信心。」他并未失去信心。他在那个寒冷的清晨出去痛哭，那起伏的胸膛和破碎的心代表著甚么？他仍相信耶稣，仍然爱著他，但因他的希望落空，他就丧失了勇气。也落入深谷之中，主转过身来看也。那是怎样的目光？没有责备，只有爱，只有无限的怜悯。虽然他不认他，但他的目光仍带著相信的光采。那是挽回的目光，是恢复的目光；那双眼睛在说，我在这里。

让我以一段旧事作结束。许多年前，一个八月的星期天，我刚好待在伦敦没有甚么事，就去听史坦顿（Stanton）主教讲道。他是属於圣公会的。我对他的工作并没有甚么兴趣。他那天早晨讲的主题经文是取自：「耶稣……周围看了各样物件……就……出城了。」他在讲道结尾时所说的一件事吸引了我的注意。也讲到耶稣的目光，他如何周围观看圣殿，他如何观察各样的事，如何转身看彼得，使彼得为之心碎。讲到这里，史坦顿主教靠著讲桌，弯身对大家说，「不要忘记，不管耶稣的目光多么慈爱，如果彼得当时没有望向他，这一切都归於徒然！」你想过这一点没有？这是事实。我再度看见，这个粗俗的、发咒起誓不认主的西门，仍然暗地跟著主，他仍爱著他，将他的双眼望向他，因此他的眼晴能捕捉到耶稣那充满慈爱的一瞥。


路加福音22:66-71

路加有关耶稣在公会前受审的记载非常浓缩，他只强调了几个特出点。为了介绍起见，我们不妨偶而引用一两处其它福音书所记的细节，作为本段经文的背景。

上一讲中，我们看到耶稣在客西马尼园被捉拿，然後被带到亚那的宅里，在那里受人戏弄，一直到天亮。天亮以後，「民间的众长老，连祭司长带文士都聚会，把耶稣带到他们的公会里。」从其它的记载中，我们知道这次的聚会是在该亚法的家里；我们也知道在耶稣被带到公会以前，该亚法曾与他有一次半私人性的谈话。

此处是一个正式的聚会，他们一大清早被匆忙唤来开会。若从犹太人的律法上看，这个聚会是不合法的。聚会的地点也不合法。当时犹太人中有三种法庭；一种是在人口少於一百二十人的小镇之法庭，有的专家说是二百四十人，这种法庭有三个审判官。另外一种是在较大区域里的法庭，包括二十三个成员。至於最高法庭就是公会，有七十一个成员，他们聚会的地点应该是在圣殿的院里。他们也有权在其它私人的地方聚集，但这样的聚集根本无权审判耶稣。事实上，他们也没有审判他，他们没有对他下任何判决。到目前为止，他们还是保持在他们狭窄的律法限制之内，但他们聚集的目的是决心要审问他，好治死他。他们发现他犯了亵渎的罪，他们就因这个罪名决定治死他。但在彼拉多面前，他们的控诉是无效的，因为罗马帝国并不接受犹太人观念中的亵渎罪名。

路加在这段浓缩的报告里，记录了当时发生的两件事，这对当时和後世都具有非凡的意义。我们看见耶稣在这些宗教法庭前受审。下一讲中我们会看见他在行政法庭前受审。路加记录了他们问他的两个问题，以及他的两个回答。

他们的第一个问题是，「你若是基督，就告诉我们。」他的回答引发了他们第二个问题，「这样，你是神的儿子么？」这两个问题不管在当时或现今，郤是极重大的问题。他是基督吗？他是神的儿子吗？我们的回答，可以显示我们对基督教的态度。这两个问题不仅关系到当时在公会里聚集的人，也关系到那个国家，更关系到整个人类。他是基督吗？他是神的儿子吗？

他们的第一个问题纯粹是法律上的问题，他们以合法的形式问他，「你若是基督，就告诉我们。」这些官长以前也曾用同样的方式说，「告诉我们。」耶稣那时对他们说，「我也要问你们一句话，你们且告诉我。」在他们的「告诉我们」，和他的「告诉我」中间，有很尖锐而显明的对比。

此处他也采用同样的方式。这是一个固定的法律用语，等於要他起誓。这是逼被捕的人说真话的方法。现在他们用具体而乾脆的手段问他一个关系到他的整个生命和事工的问题。他在传道时，一直声称他是弥赛亚。他的跟随者也承认他是弥赛亚。他们作门徒的意义就在此。早先他的第一个门徒安得烈就说，「我们遇见弥赛亚了。」这些接受他是弥赛亚的跟从者不断增加。对那些宗教的官长而言，这是一个惊人的声明。一切虔诚的以色列人，心中最迫切的盼望就是弥赛亚的来临。现在，他们面对这个问题了。弥赛亚来了吗？约翰曾宣告他是弥赛亚，但即使是约翰，当他陷於极大的心理困惑时，也曾疑惑自己的宣告是不是正确，所以他才会打发人去问耶稣说，「那将要来的是你么？还是我们等候别人呢？」那些官长们提出这个问题，他们要根据他的回答来下定论。我们都了解这些人，知道不管他说甚么，他们都不会相信。稍後我们就可以证明这一点。他怎么回答呢？面对这些全国的代表，他如何解释？他是弥赛亚吗？

即使从他们的立场看，这也是一个关系到他们是否已到达历史上的焦点之问题。他们信仰里一切的象徵，都指向那将要来的一位，他要应验所有古代的礼仪，和先知的见证；这些美丽的名字，弥赛亚、细罗、黎明之星、听讼的人、以马内利等等，都指向那位将要来临的弥赛亚。因此他们问了三个问题，他们绝对有权如此问，「你若是基督，就告诉我们。」请注意他的回答。首先是一个谴责性的拒绝，其次是一个启示性的印证。他以他们问他的方式，拒绝回答他们的问题；但他又给了他们一个回答，便得公会中所有的人都对他的声明一目了然。

他首先说，「我若告诉你们，你们也不信；我若问你们，你们也不回答。」这是他拒绝回答他们的原因。

这使我们回想起有一天在圣殿中的情形。他们拿各样问题来问，他，最後他问他们，「人怎么说基督是大卫的子孙呢？……大卫既称他为主，他怎么又是大卫的子孙呢？」他们没有回答他。

再往前一点回想。有一次他们问他仗著甚么权柄行事，他说，「我也要问你们一句话，你们且告诉我，约翰的洗礼是从天上来的，是从人间来的呢？」他们商议一番後，决定不回答他的问题。

耶稣如此提醒他们应有的态度。他实际上对公会的众人说，你们没有资格在这件有上审问我。你们是不诚实的。如果你们事先已经有了结论，并且我讲了这一切话，作了这一切事之後，你们仍旧不告诉我你们的看法，那么，我的陈述又有甚么用呢？

但是他的话还没完。他又说，「从今以後，人子要坐在神权能的右边。」「从今以後」是指从你们拒绝我的时候，从你们将我治死，将我钉十字架的时候开始。「人子要坐在神权能的右边」是甚么意思？他再度带他们回到稍早他所引用的诗篇中，那时他问他们，人卫既称弥赛亚为主，他又怎能是大卫的子孙呢？那首诗篇一开始说，「耶和华我主说，你坐在我的右边，等我使你仇敌作你的脚凳。」这些人知道这篇诗篇，他们都明白这篇诗的弥赛亚的价值。他现在用这些专门名词，宣告这一切都要在他身上应验。

没有任何其它的文辞，能比他的这段弥赛亚的宣告更明白、利落了。他用圣经的话清晰地声明他是弥赛亚，使得听到的人无法产生任何误解。

他们听见他如此说，就一致问了另一个问题，那不是事先经过研究，已经预备好的问题，而是由他的回答中所引发的问题，「这样，你是神的儿子吗？」「这样」一词颇有意义，指出他刚才所说的话给了他们一个结论：他自称是神的儿子。他其实没有自称是神的儿子，他自称是人子。他引用诗篇110篇的话，他说，「从今以後，人子要坐在神权能的右边。」那么诗篇怎么说呢？「耶和华对我主说。」那是指谁？指大卫的子孙。他们现在的问题，就是他以前问过的，他们当时没有回答。显然他们知道答案。现在事实显明出来了。他们因此知道，他声明诗篇110篇的弥赛亚预言在他身上应验，就等於声明他是神的儿子。因此他们提出第二个问题，「你是神的儿子么？」他如何回答？「你们所说的是。」简单明了，意思是你们说得对，我就是。

他就这样在公会面前，宣告自己是弥赛亚，是神的儿子。如果他的第二个宣告是假的，他就犯了亵渎罪，如果他的第一个宣告是假的，他就是一个骗子。所以他们说，「何必再用见证呢？他亲口所说的，我们都亲自听见了。」另一本福音书作者告诉我们，他作了这个宣告以後，该亚法就撕裂了他的袍子。那是一个合法的行动。大祭司在面对亵渎的情况时可以撕裂袍子，表示灾祸临头了。

对我们而言，这一切最主要的价值在於，耶稣当著公会面前，起誓宣告他是弥赛亚，是神的儿子。换句话说，他承认西门彼得在该撒利亚腓立比的宣告是正确的。有人会想，西门彼得是否听见他在公会面前所说的这些话？我不知道。如果他听见了，那么耶稣回头看他时他一定更心碎了。在六个月以前，彼得曾说过，「你是基督，是永生神的儿子。」现在耶稣印证了彼得的宣告。他的仇敌问他，「你若是基督，就告诉我们。」他声明他就是。他们又问他，「你是神的儿子么？」他说他是。

我们记得当他受审时，有两个门徒比其他门徒较靠近他，一个是曾认他是基督的彼得，另一个是约翰。许多年之後，约翰用异於其地人的方式写下耶稣的事迹。他为甚么这样作？他自己说，「但记这些事，要叫你们信耶稣是基督，是神的儿子。」约翰实际上说，我写这书是要指出彼得在该撒利亚腓立比所作的承认是对的；我写这书是要表明耶稣在公会面前的宣告是真实的；他是基督，是永生神的儿子。


路加福音23:1-12

在回答公会旳挑战时，耶稣明确地作了双重的宣告：他是弥赛亚，他是神的儿子。

第一个宣告并未引起众人旳愤怒，因为也有其他人自称是弥赛亚。当然这样的宣告很容易激起敌意。但随之而起的第二个宣告就为他引来了亵渎的罪名，这项罪可以导致死刑。然而我们知道，犹太人当局不能判人死刑。他们多年前已经丧失了这项权利。因此若要治死他，必须将他交在罗马的审判权之下。如果到彼拉多面前控诉他犯了亵渎罪是没有用的，他会嘲笑他们，把他们赶出衙门，因为罗马帝国愿意将任何神祉纳入他们旳巴特农（Parthenon）神殿。

这个事实说明了他们存本段经文中的这些行动之原因。本段经文一共有两个段落。首先我们看到耶稣被带到彼拉多面前，然後再被带到希律面前。套用他自己旳话，他「被交给外邦人」。也许有人会抗议，说希律并不是外邦人。希律是以东人。希律的家族郤是以东人的血统。况且他被交在希律手里是次要的事，因为他先被彼拉多交给希律，希律又将他交还给彼拉多。因此我们看到他被交在代表罗马帝国的彼拉多手中，我们可以说，他是被「交给外邦人」。这个在犹太人的启示之光外面的外邦人世界，拿耶稣怎么办好呢？很快的，这变成了彼拉多个人的难题。他一方面气愤大祭司，一方面气愤百姓．他忿忿地说，「我怎么办他呢？」这里路加再度省略了许多细节，他用非常浓缩的形式来表明一些突出的事实。他断然的省略了某些事，以使那些重要的、关键性的事能被鲜明地衬托出来。有关他清早在公会面前受审的事，他只记录了他们在法律上和宗教上对他的挑战，以及他的回答，这些都是最中心的事。此处他显然又采用同样的方法。首先让我们看有关他在彼拉多面前的记载（1-7节）。

在彼拉多面前（1-7）「众人都起来，」指那些人？乃是聚集的长老和公会的人。「众人」的原文是pletho，意思是所有人，一切审问他的人。他们起来，将他解到彼拉多面前。

彼拉多的事迹是饶有趣味的。如果不是他与耶稣之间的关系，世人可能根本不会听到他的名字。也就因为他与耶稣的这种关系，研究圣经的人才对他这么有兴趣。我们知道犹太人恨恶他，他也憎恶犹太人。他一上任的时候，就采取了一项行动，大大激怒了犹太人。他将罗马的旗帜（上面有罗马帝王的肖像）带进了圣城耶路撒冷。对犹太人来说，这是一种无可宽宥的亵渎行为。他最後不得不将这些旗帜拿走，但已经激起了众怒。他在政府中是一个冷酷、固执、无情、残忍的人。在他担任巡抚的四年中，他和犹太地的人、加利利人、撒玛利亚人的关系都破裂了。他们就是将耶稣带到这样的一个人面前。他们若要将他交在罗马的权势之下，就不得不这样作，因为他是巡抚，握有内政、军事和司法的大权，所以他手中也操生杀大权。有一本福音书作者记载，彼拉多对耶稣说，「你岂不知我有权柄释放你，也有权柄把你钉十字架么？」在人的层面上，他说的一点不错。他们为了将耶稣定罪，只好放下一切自尊、偏见，来到彼拉多面前。

他们在彼拉多面前提出控诉。如果没有一个清楚、明确的控诉，是不能将人犯带去见巡抚的。他们说，「我们见」，那是一个正式的用语，代表一种司法的行动；他们向彼拉多提出他们在公会审问他时所发现的证据。「我们见这人诱惑国民，禁止纳税给该撒，并说自己是基督，是王。」他们用「是王」，来向彼拉多解释「基督」的含义，他们这样作实在狡猾，目的在控诉他犯了叛国罪。可能这些人也和当时所有官长一样，只想到物质方面的事，以为弥赛亚的惟一解释就是作王。他们的先知书和诗篇的经文，都介绍了弥赛亚的双重职分。他是君王，他是祭司。有关弥赛亚的预言都指出他是头戴冠冕，身穿紫袍的那一位。但当时他们在解释弥赛亚的功能时，几乎不再提到他的祭司职分。他们只想到「君王」，但平常他们也不敢轻易提起，因为提到君王就等於反叛罗马帝国。我想这就是他们在这里用「是王」一词的原因。他们没有对彼拉多说到他犯了亵渎罪，就像我们前面说过的，彼拉多对这一项罪毫不在意。他们控告他诱惑国民；从政治、经济、社会、道德的观点看，这都是一个明显的谎言。他们又控告他禁止纳税给该撒，这是第二个谎言，完全歪曲了他不久之前才说过的话，「该撒的物当归给该撒，神的物当归给神。」然後他们说了一句部分正确的话，「并说自己是基督，是王。」他们只用君王来解释他的声明。我们从这里看出他们如何向罗马卑恭屈膝，说谎，只用君王一词来解释弥赛亚的意义。他们是如何不明白先知的话语啊！他们又是何等诡诈啊！然後路加记录了彼拉多的问题，「你是犹太人的王么？」路加在这里又有许多省略。他只记下彼拉多和耶稣私下交谈之後的一个要点，彼拉多直接以控告的立场问他，「你是犹太人的王么？」我-逢读到这里，就难免会觉得，彼拉多的话里带著刺；他讽刺犹太人的意味要多於讽刺耶稣。那时耶稣站在他面前，他因为早先在被带到该亚法住宅之前所受的虐待而遍体鳞伤，血迹班班。我彷佛能看到那个傲慢的罗马巡抚，以一种奇特的、带兴趣的、困惑的眼光看著他，然後对他说，「你是犹太人的王么？」不管怎样，这是一个出於控诉意图的问题，你自称是王吗？

他回答了，「你说的是。」那是一种直截了当的印证，「你说的是。」基督实际上是说，是的，我就是犹太人的王。

然後我们再次看到路加在记录上的简略。他这样记载，「彼拉多对祭司长和众人说。」事实上这不是紧接著发生的。他被带到彼拉多的衙门，祭司留在外面，只有彼拉多和耶稣在里面作了一次惊人的谈话。约翰记下了彼拉多审问耶稣时的谈话，他写道，耶稣当时说，「我的国不属这世界。」路加未记录这些谈话的细节，他只记录了那个中心的问题，和耶稣坚定的回答，然後彼拉多就对众人说，「我查不出这人有甚么罪来。」有一点很重要，我们应该认识清楚，这并不是在表达一个忠实的意见。这乃是当时法庭上用的词句，就好像我们现今在法庭上听到的裁决──「宣判无罪」一样。认识这一点，我们就可以看出彼拉多违反律法的地方。根据罗马的律法，判决一个人无罪之後，惟一当作的就是解开他的捆绑，放他自由。为甚么彼拉多没有这样作呢？「但他们越发极力的说，他煽惑百姓，在犹太遍地传道，从加利利起直到这里了。」现在彼拉多骑虎难下了。律法要求他立即释放这个犯人，但他为何踌躇不前？为何不解开他的捆绑？因为当时祭司长和众人大大激怒，他们要求彼拉多更改他的判决，他们声称耶稣为害到国家。路加没有记下一切细节，另一位福音书作者告诉我们，他们说，「你若释放这个人，就不是该撒的朋友。」我终於明白彼拉多犹豫不决的原因了。他要在政治和公义之间作一番衡量。这是壁垒分明的局面。按著正义，一个无罪的人应该被释放。为甚么不放掉他昵？彼拉多自忖著：如果我释放他，这些愤怒的祭司一定会生乱子，他们向罗马告我，我的职位就难保了；而且如果引起暴动，会有多少人被杀害！我怎么办呢？我应该为了政治因素而牺牲他，以挽救整个局面和我的饭碗呢？还是为了公义勇往直前，不计後果？那正是彼拉多的难处。他犯下了许多人所犯的同样错误，为了方便和安全，他出卖了自己的良知，藐视正义，玩弄政治手腕。

但是，他突然想到一个脱离这个难处的方法。「从加利利起？」你们说他是加利利人？那么我就可以脱身了，我要将他送到希律那里，让他来伤脑筋。我已经和希律断绝来往一阵子了，我们是死对头。如今正是大好良机，来弥补当初因为我将加利利人的血掺入祭物而引起的嫌隙。

我们在这里又看见一个严谨的法律名词，「既晓得耶稣属希律所管，就把他送到希律那里去。」「送」这个字是一个专门用语，指将一件案子由一个法庭转呈到另一个，通常指的是呈到较高一级的法庭。彼拉多不会承认希律的法庭此他的高一级，但在这个事例上，他显然有礼貌地说，让希律来处理这个案子吧！我把这个案子呈给他，由我的法庭转呈到他的法庭。

在希律前受辱（8-12）在新约圣经中，这个故事在许多方面都是最悲哀的。首先可悲的是希律看见耶稣，「就很欢喜。」为甚么？他早已听说他，他指望能看他行神迹。他想为他那腐败的生活凭添一些刺激。因此他用各样的事来问耶稣，基督却一言不答。新约圣经中惟有他这个人，耶稣对他无一言可说。他对彼拉多说了不少话，他想尽办法帮助彼拉多，但是对於希律，他一句话也不说。

我们暂且回顾一下希律的历史。有一次圣经上提到，希律知道约翰是个义人，「并且乐意听他。」那一次他曾非常接近神的国。但有一天他纵情酗酒，结果陷入了窘境。约翰早先就反对他娶淫荡的希罗底，即便那时候，希律仍护卫著约翰。他将约翰下在监里，不是为了要杀他，而是要护卫他免遭希罗底的毒手。一直到那一天，他在酒醉之下给那个跳舞的女孩应许，结果为了遵守誓言，他将约翰砍头了。也真是越来越堕落！耶稣从未见过他，他也从未见过耶稣。耶稣有一次差人传话给他，「你们去告诉那个狐狸。」这里的「狐狸」在希腊原文中是阴性名词，不妨译成「去告诉那个母狐狸。」祭司长和文士喧哗著，要希律采取行动。看看希律怎么作。他根本没有审问这件案子。祭司大声喧嚷，就是想要他开始审问。他们似乎这样说，你只是拿他来取乐，你只是东问西问，指望他行神迹；但我们希望他被定罪。他们极力控告他，他却似乎听若未闻。他们怕希律不定他死罪。他们了解希律，知道他没有一点良心，他甚么也不在乎，因此他们大声告他，希律却不理会他们。希律根本不在意有关他的任何控诉，也不是拿他当犯人看待，而是当小丑看。注意这个人是何等败坏他曾乐意听约翰讲道，但现在他却不能站在公义的立场看这件案子。

我们看见耶稣站在那里，饱受兵丁的凌辱和嘲弄，受到希律的讥笑。他一言不发。这是很令人注目的，他没有任何话对希律说。另一方面，他的沉默是很美的。他以沉默对抗加之於他的一切侮辱。他好像羊羔「被牵到宰杀之地，又像羊在剪毛的人手下无声，他也是这样不开口」。

这一切是如何的滑稽！注意看那些敌对耶稣的人如何联合起来。原先彼拉多恨祭司，祭司也恨彼拉多。彼拉多和希律彼此有仇，但是他们在这里都结成一党了。外邦世界、犹太人世界、混杂血统的世界、以东人都联合起来敌对耶稣。官长们是一直仇恨他的。彼拉多起初漠不关心，後来因急於保护自己的职位而甘愿破坏公义。希律则是败坏的人，以愚弄人为乐。


路加福音23:13-25

我们在这里看到，耶稣从希律那里回来，再度在彼拉多面前受审。彼拉多提到他的时候，三次郤是用「这人」。他的仇敌以前也用过同样的名称说到他。此处没有记载耶稣说的任何话，因此我们在思想他的时候，不妨将注意力集中在他周围的人身上，特别是彼拉多。

彼拉多从这些事上得到一个好处，就是得到了希律的友谊。他和希律一向有仇，这种敌对的局面对於他，远比对希律不利。现在仇恨消除了，两人重归於好。但是我认为彼拉多在这事上也有不利之处。他又回到原先的难题中。他将耶稣送到希律的法庭，原是指望逃脱此事。但希律根本没有认真处理这个案子，他欢喜接见耶稣，想看他行神迹。耶稣对他一言不发，他就和手下的兵丁一起嘲笑、戏弄他，然後将他送回彼拉多那里。兜了一个大圈之後，彼拉多又陷於原来同样的困境中。

本段经文中，记载了彼拉多三度想要释放耶稣。这是一个难懂的故事，因为当时是一个极其纷扰的时刻。一切司法的规则都被摒弃了。他第一次在彼拉多面前受审时，还有一些司法程序可言，但现在的审判却变成了法官和暴民的争论。这位罗马巡抚，握有整个地区人民的生杀大权，就如他所声称的，他有权释放耶稣，也有权治死他。我们却看到这样手握大权的巡抚竟和一群暴民争论不休。最後暴民赢了，彼拉多被打败了。

让我们来思考彼拉多所作的三次尝试。故事的开头很有意义，「彼拉多传齐了祭司长，和官长，并百姓。」早先的过程并不是这样，那次聚集的都是与司法有关的人。现在彼拉多不仅传祭司长和官长，他也传来百姓。他想要当著众人释放耶稣。第一次审问时，他曾费心与祭司周旋，结果被他们逼得进退维谷。然後他把耶稣送到希律那里，想藉此推卸责任。这个计谋未成，他现在就想诉诸民意，将百姓拉到耶稣的一边。如果他的计划成功，他就可以击败祭司。「彼拉多传齐了祭司长，和官府，并百姓。」然後他当著官长、祭司、领袖、和百姓的面，公开宣告他审问的结果，他以法庭上的用语说，「你们解这人到我这里，说他是诱惑百姓的。」这是他们控告他的罪名。「看哪，我也曾将你们告他的事，在你们面前审问他，并没有查出他甚么罪来。」他在早先的场合已经宣告说，「我查不出这人有甚么罪来。」现在他又重复一遍，这是一个纯粹法律上的判决，「宣告无罪！」他接著说，就是希律也一样，没有找出他该死的罪。

然後他作了一个惊人的建议，「故此我要责打他，把他释放了。」他的判决要求他释放这个犯人，但他说在放他之前，他要「责打他」。这是彼拉多所作的第一个不公平的决定。责打一个被宣判无罪的人是绝对不公平、不正当的。他想用妥协的方法解决这件事。杰出的政治家摩利（John Morley）在一篇论到妥协的文章里说，「在某些情况下，『妥协』可能是我们的语言中最不道德的一个词。」他说得不错。如果不涉及原则，或者可以允许妥协；但是一个人若在原则的事上妥协，他就已经失败了。

彼拉多实际上说，这个人是无罪的，我不会判他死刑，我打算释放他。如果我让他先受些苦，也许这些我所恨恶的人会感到满意一点。所以我先责打他，再释放他。因此彼拉多以妥协的手段作了一个不公平的建议。

再听听他们的回答。路加还是记得非常简单扼要，「众人却一齐喊著。」注意他们是异囗同声的喊。众人在祭司长和官长的影响之下，「一齐喊著说，除掉这个人，释放巴拉巴给我们。」有一些古卷说到，「-逢这节期，巡抚必须释放一个囚犯给他们」（17节）。有些学者相信这是路加福音里面的注解，我想他们可能是对的。不管怎样，这节经文能说明这件事；可能这就是有些版本保留它的原因。

从别的福音书中，我们知道彼拉多要他们在耶稣和巴拉巴之间作一个选择。一般人都以为，彼拉多是依照惯例，让他们在耶稣和巴拉巴之间作选择。事实不然。他没有依循惯例。我们知道彼拉多有一个习惯，在这节期释放一个囚犯。马太说到，他「随众人所要的」释放一个囚犯。但这一次他没有让他们自由选择，他只限他们在两个人中间选一个。他实际上说，按照常例，你们可以在节期中任意选一个囚犯，将他释放；但是今年不同，我只给你们两个囚犯去选择。你们可以选巴拉巴，也可以选耶稣。我相信他一定以为他们会毫不考虑地选耶稣，因为这巴拉巴是「在城里作乱杀人」而被捕的。他们却没有控告耶稣杀人。他们控告他诱惑百姓作乱，但他末用暴力。

我们在此暂停下来，看看巴拉巴的故事。他因作乱杀人而被下在监里。换句话说，他在耶路撒冷生乱子，导致有人在暴乱中被杀害。因此他被控作乱和杀人的罪。我们通常将巴拉巴看成强盗，这是不对的。他一定是个政治领袖，因叛乱被捕。他的名字颇有暗示性，BarAbbs，父亲的儿子。这与其说是一个名字，还不如说是一个头衔。我们不知道他的真正名字。但我个人认为，我们可以知道。有一两个古老的抄本，俄利根（Origen）认为是可信的，他们给他一个名字──耶稣巴拉巴，和主的名字一样。这也许无法被证明，但我个人毫不怀疑它的正确性；也就是巴拉巴是一个假弥赛亚。在犹太人的历史上，有一段时期许多假弥赛亚兴起。这个人也自称是弥赛亚，并且采用巴拉巴这个头衔。我不敢武断的说，他的第一个名字是不是耶稣，但他的另一部分名字巴拉巴却实在是一个头衔，暗示他是弥赛亚。他在耶路撒冷作乱，想要推翻罗马政权，建立他自己的国度。那就是巴拉巴。他不是一个寻常的强盗。

我们从彼拉多提出那个中心问题的方式，可以看出巴拉巴的第一个名字是耶稣。他说，「那称为基督的耶稣，我怎么办他呢？」他为甚么说\cs14「那称为基督的」？我个人相信，他是要将他与那称为巴拉巴的耶稣分别出来。你们既然选择释放那称为巴拉巴的耶稣，我怎么处理这个称为基督的耶稣？

对我而言．这是了解整个情况的关键。如果巴拉巴确实是假弥赛亚，那么祭司和众人的选择就更有含义了。这些官长并不相信巴拉巴的自称是弥赛亚，但如果要他们在一个造反作乱、满手血腥的人，和一个从未使用过暴力的人之间作选择，他们却宁愿选巴拉巴而舍耶稣。我看见他们所作选择的後面，是他们对弥赛亚的主张、使命，和对神全能旨意的误解。他们对神国的想法纯粹是属物质的，耶稣在他的教导中一再提到此事，他私下与彼拉多谈话时也说到，「我的国不属这世界；我的国若属这世界，我的臣仆必要争战。」巴拉巴曾经想建立属这世界的国度，他也为此争战，流人的血。耶稣说过，不！这不是神国的方式。因此，众人是在两个对神国的不同观念之中作选择。他们把耶稣带到彼拉多面前，控告他谋反作乱；但是他们却选择释放另一个因作乱杀人而下在监里的人，这是何等的矛盾啊！彼拉多听了他们的选择，就第二度试著想释放耶稣。他第一次是建议鞭打他，好将他释放。第二度的尝试非常简略，也很戏剧化。「彼拉多愿意释放耶稣，就又劝解他们。」希腊文中的动词「劝解」有大声疾呼的意思。他们的回答非常突然、简单。「他们喊著说，钉他十字架，钉他十字架！」但彼拉多还不死心。他作了第三度的尝试。显然他停顿了一会，等四周的喊叫喧嚷平息之後，再次向他们请求。他说，「为甚么呢？这人作了甚么恶事呢？我并没有查出他甚么该死的罪来。」接著重述一遍他那不羲的、不公平的建议，「所以我要责打他，把他释放了。」为了让你们满意，我会责打他，绐他苦头吃，虽然他是无罪的。然後我就放他走。

接著呢？「他们大声催逼彼拉多，求他把耶稣钉在十字架上。」多少世纪以来，我们还能听到那一群因仇恨而失去理智，蛮横残忍的人所发出的呼喊。他们叫嚣著要流他的血，於是彼拉多就将拿撒勒人耶稣交给他们钉十字架。只因为一群半疯狂的人所发的怒吼，他就下了判决。我怀疑历史上还有甚么事比这个更可悲了。「他们的声音就得了胜。」彼拉多那一整天都听到两个声音；也许还有其它的声音，但至少有两个。一个是他妻子的声音，她打发人传话给彼拉多；另外他听到更多的，就是他的良心所发出的声音，那声音一整天都在对他说：你要择善而行，不管天崩地裂，不管罗马政府是否将你革职，你都应该选择对的事，勇往直前；要依从你的良心。但是，「他们的声音就得了胜。彼拉多这才照他们所求的定案，把他们所求的那作乱杀人下在监里的释放了；把耶稣交给他们，任凭他们的意思行。」就如我一开头所说的，这里的中心人物是彼拉多。我们後来又看见他出现一次。他们杀害了耶稣之後，又回来找彼拉多，要求派兵丁看守他的坟墓。他的回答带著讽刺，「你们有看守的兵，去吧！尽你们所能的把守妥当。」从圣经以外的历史，我们知道那一天彼拉多得到了甚么。他牺牲了他的良知。他被召回，被革职了。然後历史的记载就中断了，人们常常想，他以後的遭遇如何？关於他的传说不胜其数，但有价值的却不多。

但是这个问题还是值得一问的。我们不能武断地下判断，但至少可以考虑几个可能性。弗兰西（Anatole France）在他的书《珍珠之母》（Mother of Pearl）中，说到有关彼拉多的故事。他的说法是最令人惊异的。这故事名叫「犹太地的巡抚」。弗兰西想像彼拉多被革职之後，因为已聚敛许多财富，他就回到故乡西西里，过著不问世事的奢华生活。这个故事说到有一天他遇到旧日的朋友，两人谈论起犹太人，和在犹太地的那段日子。最後他的朋友说，「那时有一个年轻的加利利人，名叫耶稣，是从拿撒勒来的，他因为某种罪名而被钉十字架。我不太清楚他犯的是甚么罪。本丢，你记得有关这个人的事吗？」「本丢彼拉多紧蹙著眉，用手顶住前额，一付陷入沉思的样子。沉寂片刻之後，他喃喃说道，『耶稣？拿撒勒人耶稣？我根本不记得有这个人。』」弗兰西的故事在此结束。我想他写了许多事来导向这个结局，以显示一个人可能变得多么迟钝麻木，以致於连亲手作过的事都忘记了。他的猜测实在可悲，但也可能是事实。

另外还有一种说法。科普替教会（Coptic Church）（没有人能武断的说他们信仰错误）中有一种传说，或者是一个传统，认为彼拉多後来受到妻子的影响成了基督徒，并为教会接纳。他的妻子被列为科普替教会的圣徒之一，在他们的日历中，十月二十七日是圣普劳科拉节（St. Claudia Procula），就是记念彼拉多的妻子普劳科拉。

另外有一个故事，说到彼拉多回到罗马後，有人发现他参加了墓窟中的信徒聚会，向拿撒勒人承认他的罪。

我不知道那一种传说是真的，你也无法知道。但我知道弗兰西的说法有它的可能性。我看见有些人确实丧失了一切道德意识、一切良知，遗忘了拿撒勒人耶稣，他们实际上也说，我一点不记得他了。另外，我也知道，彼拉多也可能受了他妻子或别人的影响，有一天他跪下来说，「哦！拿撒勒人耶稣，我有罪了，我有罪了，求你施恩怜悯我。」这样，我将要在天上与他见面，因为耶稣为众人死，也为彼拉多死。

我们，必须在此告一段落，但不要忘了这个故事里的警告。这里讲到一个人，他存心想要作对的事，一整天在他的良知和利益之间挣扎，最後，暴徒的声音赢了，他犯下罪，违反了正义，也违反了神。


路加福音23:26-38

路加在这里述说了钉十字架的事件。他和其他福音书作者一样，以敬虔安静旳态度叙述中心的事实。他用最简略的句子一语道出整个事件，「就在那里把耶稣钉在十字架上。」马太、马可、约翰也是用同样简短的句子。马太说，「他们既将他钉在十字架上。」用的是已经完成的语气。马可将这件事用寥寥几个字道出，「於是将他钉在十字架上。」约翰采用相似的方法，「钉他在十字架上。」我所以强调这些，是因为我越来越相信，如果我们太注重肉身的事实，就会有失去属灵亮光的危险。我常常希望，最好没有人画过任何有关钉十字的的图画。我并不是否认主在肉身上承受的痛苦，但我觉得如果我们在教导孩童时，过多谈论到钉痕、荆棘、枪，这是很危险的。这些都是次要的；我承认这也是必须的，目的在将神藉著基督在十字架上所受的无比伤痛，显明给世人看。但我们的心可能因同情肉身的痛苦，而忽略了属灵的伤痛。

本段经文分成两个段落，首先是钉十字架之前的情形；然後是钉十字架的过程，和接著发生的有关事件。

钉十字架之前的情形（26-32）我们必须记住，他当时还是有人的肉身。自从他和门徒用过逾越节的筵席之後，他就一直滴水未进。他在客西马尼园中，灵里伤痛，心灵和肉身都受著难以言喻的煎熬．以致汗如血珠流下。他被带到亚那的住宅，在那里受人戏弄。他又被带至该亚法的宅里，在公会前受审。他们後来将他解到彼拉多面前，然後是希律那里，最後又解回彼拉多处。他一再受到侮辱和嘲笑。这就是他走向十字架时的情景。

约翰再告诉我们，耶稣出去的时候是背著自己的十字架。路加提到了古利奈的西门被抓去背主的十字架。其实两者并无矛盾。从彼拉多的衙门到城门口这一段路，是耶稣背著自己的十字架。我们可以从一些图画中看出，耶稣经过了那段时间的折磨，已经精疲力竭，几乎无力负荷背上的十字架。他们到了城门口，就抓住古利奈的西门来替代他。

我不打算讨论这个西门到底是谁。有两种可能：他可能是一个犹太人；他更可能是一个黑人。两种说法都缺乏证据。他是古利奈的土著，他不是自愿背负耶稣的十字架。路加说，「他们……把十字架搁在他身上。」马太和马可都说，「就勉强他。」「勉强」这个词在希腊文中是一个军事用语，意思是他们强迫徵召他。我不知道他们这样作是出於内心的同情，还是害怕他在钉十字架之前就死了，以致於他们的毒计不能得逞；但他们这样强迫一个人背耶稣的十字架，确实是一件不寻常的事。

马可记载到西门的故事时，特别提到他是亚力山大和鲁孚的父亲，显然这两个人也是耶稣的门徒。虽然西门并非自愿背十字架，虽然他是被迫如此作，但我相信因著这件事，他後来成了耶稣的跟随者。至少马可提及他两个儿子的名字，是一件有趣的事实，显然他们後来成了门徒。

然後路加说，「有许多百姓跟随耶稣」，其中有好些妇女，「妇女们为他号啕痛哭。」这些妇女并不是加利利人。从耶稣对她们的称呼，可以看出她们属於犹太地，并且是这城的人。他称她们「耶路撒冷的女子」。她们纯粹因为同情他而痛哭。女性很容易因看见别人受苦而心中涌出悲伤和同情。她们看见他，饱受忧患，伤痕累累，面容憔悴，就禁不住号啕痛哭起来。

耶稣转过身来，对她们说话。这是记录中从他被定罪到被钉十字架之间，他所说的仅有的话。因此，这些话语格外有意义。他怎么说？「耶路撒冷的女子，不要为我哭，当为自己和自己的儿女哭。」然後他重述先前他在圣殿对门徒宣告的话，就是预言将有毁灭临到这个国家，而且在他钉十字架後的一个世代之中，这事就必成就。

耶稣又宣告说，日子将到，人要因生育而受咒诅，并且要说那没有孩子的人有福了。「那时，人要向大山说，倒在我们身上；对小山说，遮盖我们。这些事（指他所受的苦）既行在有汁水的树上（那里还有生命存在，因为神的国已经临近了），那枯乾的树，将来怎么样呢？」就是说，当这树枯乾，被交在不义之人手中受折磨时，他们怎么办呢？

这些话非常严肃。里面有一些同情，是怜悯那将要受苦的人；也有坚定的宣判，就是有灭亡要临到拒绝他的国家。

我们来仔细思考这些话，「不要为我哭，当为自己和自己的儿女哭。」这些妇女为何号啕痛哭？因为她们看见他受苦、软弱，她们只看到这些。当我们看见他在通往十字架的道路上前行时，你和我看到的是甚么？如果我们只看到他的软弱，我们就是瞎眼的。他彰显的不仅是软弱，也是能力。我们看见他带著能力前进，这能力不是出於人的，也不是人所能明白的，它远非人的哲学和神学所能解释，这能力乃是出於神的怜悯。我相信保罗写到神的软弱胜过人的刚强时，心中所想的就是这一点。

人怜悯他的软弱，就可能导致对他的不忠，也可能导致对他的大能视而不见。从头至尾我们看见的情形不就是这样吗？他的那些仇敌、官长、当权的不就是这样吗？一般人不也是这样吗？他们看不见，他的大能，只看见他的软弱。他转身对痛哭的妇女说，不要为我哭。我们不也正想为他痛哭？但他说，不要为我哭。这话证明了他知道自己正带著全能和尊严前进，他的全能和尊严已经在他甘愿受死这个事实上彰显出来了。在人这方面说，他根本不必去受死。当他的门徒在比哩亚和其它地方劝他不要回犹太地的时候，他大可以就此逃脱。但甚么促使他回来？乃是救赎的爱和大能。因此他说，不要为我哭。

我在希伯来书12章读到这样的话，「那忍受罪人这样顶撞的，你们要思想。」有人将这节经文修正成：「那忍受罪人这样顶撞他们自己的，你们要思想。」这是因为手抄本的出入所引起旳问题。有些抄本是「顶撞他」，有些抄本是「顶撞他们自己」。没有人能够断言最初作者用的是那一个字。我个人相信应该采用後者的翻译。他固然忍受罪人对他的顶撞．但他最深的痛苦不在於罪人敌对他，而在於他们对他的顶撞将为他们带来毁灭。因此他对妇人说，「不要为我哭，当为自己和自己的儿女哭。」耶稣在往十字架的路上所说的话，燃放出十字架真正的原则。「耶路撒冷的女子阿！」多么温柔、甜美的称呼，你们不要为我哭，当为你们自己和你们的儿女哭。如果我们站在十字架旁，怜悯他肉身上的软弱，我们就没有真正抓住他那最深处的悲伤。让我们的悲伤，进入他最深沉的悲伤领域中，这样我们才会发现，当他因软弱而被世人怜悯时，他正在运行他那带著救赎大爱的永恒能力。追根究底，耶稣永远不是犯罪、被定罪的人类所怜悯的对象，他是世人崇拜爱慕的对象。我们看见他在华丽庄严中迈向他的十字架。在这条悲伤而至高的通路上与他作伴的，却是两个强盗。他「被列在罪犯之中」。

钉十字架的经过（33-38）「到了一个地方，名叫髑髅地，就在那里把耶稣钉在十字架上。」我不知道这里译成「髑髅地」，能对我们的了解有多少帮助。这词的希腊原文是Kranion，拉丁文是Calvaria，希伯来文是Golgotha。这三个字的意思都是髑髅之地。我们现今在教会中把这词当作一个特定的地名。它只在圣经中出现这么一次。我们不知道它确实的地名是甚么。我个人相信，那不是我们传统中所说的山丘。戈登将军（General Gorden）发现了真正的遗址。它显然是当时的一个刑场，位於城墙外面，是一个状如髑髅的小丘。他们「就在那里把耶稣钉在十字架上」。

再听听当时的声音。首先我们听到耶稣的声音，「父阿，赦免他们，因为他们所作的，他们不晓得。」那是人性的最高点。人们对於人性的伟人有各种不同的定义。我承认人性中再没有比说这句话的人子耶稣更伟人的了。他的心中毫无怨恨、愤怒、或想要惩罚那些苦待他的人之愿望。人们常常推崇武力。我听了耶稣这里的祷告，就知道惟一适用武力的地方就是地狱。

如果那是人性的登峰造极之处，那么它也显明了神最深处的事实。神「不愿有一人沉沦，乃愿人人都悔改」。十字架的意思是甚么？「父阿，赦免他们，因为他们所作的，他们不晓得。」我读到这里，就会问自己一个问题，他的祷告蒙允许了吗？只可能有一个答案，他们毫无疑问的都被赦免了。这不一定表示，他们就开始与神建立正确的关系；而是表示因著神听了耶稣基督的祈求，他已赐下赦免给-一个人。有许多传说论到这件事。我们不能信靠传说，除非我们确知这个传说的後面有一些想要辨明真相的因素存在；传说常常会失真，是因为它们过分强调某事，或强调神奇的部分。我不知道这件事的真相如何，我没有任何证据；但是当我回到天家时，我若在天家遇见那些将钉子钉入耶稣手中，置他於死的人，我也毫不以为奇。无论如何，祷告已经蒙了应允，赦免已经赐下。耶稣从完美人性中发出的第一声呼喊，启示了神心中最深刻的旨意、目的、和怜悯，我听到这呼喊，就不能不相信它已经蒙应允了，所有人都有机会得赦免。

我们继续读下去，就会听到另外的声音，「官府也嗤笑他说，他救了别人；他若是基督，神所拣选的，可以救自己罢！」官长的讥笑实际上是对弥赛亚的试验，他们如何试验？他们说，如果他是基督，是神所拣选的，他就该救自己。他们根本不明白，「弥赛亚」的意思不是救他自己，而是救别人。他们对弥赛亚的整个观念是愚钝的、物质化的、堕落的。他们看见他被钉在十字架上就说，一切都结束了，他根本不是弥赛亚，不然他就不会被钉在那里，无法自救。然而他仍被挂在那里；摆在他们眼前的，其实正是弥赛亚最高的证据。那就是弥赛亚的职分。他不能救自己，为甚么？因为他要救别人。他能拯救别人，为甚么？因为他不救自己。

再度，「兵丁也戏弄救。」他们没有说到弥赛亚，他们根本不知道弥赛亚是甚么。他们不在乎基督是不是神所拣选的。兵丁对这些都缺乏兴趣。罗马帝国也不在乎这一点。他们说「你若是犹太人的王，可以救自己吧！」此处我们看见，他们在考验他的王权，看看他是否有能力照顾自己。他们没有看出，君王真正的基础在於照顾他的国度和子民。他们怎么可能明白？他们是罗马的兵丁，他们不明白一个帝王怎么会没有能力照顾自己。如果一个罗马帝王不能照顾自己，这些兵丁岂不成了废物？作为君王的资格是：打倒众人，然後辖制他们，镇压住他们。因此这些兵丁嘲笑他说，你若是犹太人的王，可以救自己吧！我们不论是从官长的声音，或是兵丁所代表的帝国的声音中，都可以看出人类的生命如何受到地狱的影响；人们以「顾念自己」为座右铭，并且用世俗对於「伟大」的观念来衡量弥赛亚和君王。但是，藉著受苦、受死，弥赛亚的意义彰显出来了，他不是要救自己，乃是要救别人；同时他的王权也得到了永远的确据，他决心受死，倒空、谦卑自己，以使人类得到高举和满足。

最後就是给他题上名字。「在耶稣以上有一个牌子，写著：这是犹太人的王。」注意这些字有它的真实性，也有它的限制。他是犹太人的王。他是如此告诉彼拉多的。当彼拉多这样问他的时候，他回答说，「你说的是。」他是神在以色列的旨意，是神的冠冕和荣耀。经过了长远的历史，现在这一位成就神旨意的人终於来了，他有权作君王，他确实是犹太人的王。

但这个头衔还是有限制，不能尽意。我们回到路加第1章。那里记载了天使对马利亚说的话，论到耶稣的降生，「可以给他起名叫耶稣。他要为大，称为至高者的儿子。主神要把他祖大卫的位给他；他要作雅各家的王，直到永远。」天使又加上一句，「他的国也没有穷尽。」穷尽的原文是指没有限制。它描述的是耶稣的国度，那是没有限制的国度。犹太人的王，是的，但更进一步，他也是神所膏，所命定的王；因此我们看见十字架乃是那永恒国度的冠冕！【上一章】【回目录】【下一章】


路加福音23:39-56

现在我们来到路加有关十字架的记载中，最後的几件事，以及耶稣被埋葬的情形。有三件事值得深思：

１．两个犯人的故事；

２．十字架上末了的事；

３．安葬。

两个犯人的故事（39-43）首先看路加所记犯人的事。就像我们一再提及的，路加一向采用浓缩的方式，特别是最後这一阶段的记载。他有许多事没有记下。但另外一方面，他也记载了一些其他福音书作者所未记载的事，如果不是他记下这些事，我们就无从知晓。我们要常常记住路加在他的序言中所说的方法，他在那里说，他将传道之人从起初亲眼看见，又传给他的那些事，「既从起头都详细考察了」，就将它们「按著次序」写下来。现在他细细考察这个故事，发现其中有一位犯人悔改相信耶稣。马太、马可、约翰也说到有两个犯人与他同钉十字架，但仅仅路加记载有一个犯人归向耶稣。然而马太和马可也记下了一件路加所未记的事，就是那两个犯人最初曾与官长和兵丁一齐嘲笑、谩骂耶稣。

我个人认为，那个垂死犯人的信心故事可以说是耶稣基督一生事工中最奇妙的一个。我们仔细考察他首先为了耶稣，对另一个犯人说的话；再看他对耶稣说的话，那是出於一种需要得释放的感觉，我们就不得不承认，这是最奇妙的信心表现。

首先来看这两个与耶稣同钉十字架的人，是怎样的人。马太和马可用来形容他们的字，在今天也许可以译成强盗或土匪。路加用的是另外一个字，意指犯罪的人。

我们现在根据路加的叙述，将注意力集中在这两个人身上；但也不要忘了马太和马可所告诉我们的话，就是他们两个最初一起嘲笑耶稣。就目前所知，这个人和耶稣惟一的接触就是在十字架上。当然这也不能绝对肯定。他可能以前见过耶稣，或听过他的教训。这些我们无法确定，但就这里的记载看，似乎他第一次与耶稣接触就是在十字架上。

他在十字架上看见、听见了甚么？他首先见到一幅惊人的画面：这个人如此甘愿接受钉十字架的痛苦，一无反抗，一无哀泣。「他像羊羔被牵到宰杀之地，又像羊在剪毛的人手下无声，他也是这样不开口。」然後他听见耶稣的祷告，「父阿，赦免他们，因为他们所作的，他们不知道。」他也听到官长的声音，讥笑他自称是弥赛亚。他又听到兵丁的笑声，嘲弄他自称是犹太人的王。

然後，这件惊人的事发生了。就在这个黑暗遍布的悲剧时刻，在官长和兵丁无情的嘲弄中，忽然从十字架上传出声音来。犯人中的一位，越过耶稣的身体，对另一个犯人说话，责备他。现在留心他所用的词句。他说，「你既是一样受刑的，还不怕神么？我们是应该的，因我们所受的，与我们所作的相称。但这个人没有作过一件不好的事。」这些话显露了一个事实：这个人的灵魂里面，起了惊天动地的变化。路加形容他是一个犯人，那就是犯罪之人，无法无天的人。这种人不会把神放在眼中，也不会敬重他的同伴；他可以为了己身利益不惜杀死同伴。但是，现在我们听见这样的一个人居然承认有神，「还不怕神吗？」并且承认他同伴的权利，承认他受的惩罚是应当的。这就是悔改。

然後我们听到他对耶稣说的话。「耶稣阿，你得国降临的时候，求你记念我。」这实在是一件令人诧异的事。耶稣已经被钉十字架了，他即将死亡。这个犯人也濒於死境，他知道耶稣也一样快要离世。但是，他听见耶稣对天上的神说话，称他为父，他又听到他祈求父赦免那些苦待他的人。他就向耶稣祈求，他相信耶稣将进入他的国度，进入那有能力、有权柄的属灵国度。就在他垂死之际，当罗马的权势已经对耶稣施尽了技俩，将他钉在十字架上；当他再也找不到世上的法庭可以投诉时，他突然发现还有另一个宝座，一个高过该撒的宝座，那里有一位父，可以施慈爱怜悯。他在耶稣身上看见，他有权柄向那宝座，向那位父祈求，他就投身进入这个更广的领域中，进入这个人类更高的层次里。「耶稣阿，你得国降临的时候，求你记念我。」这就是信心。

主的回答显示他对这祈求运用了他的权柄，「今日你要同我在乐园里了。」乐园是指阴间里义人的灵居住的那一部分，正因为有他们的存在，就使这一部分变得美好。

你可曾想过这件事对耶稣有何意义？让我们试著虔诚地进入耶稣的心意中。他那时被他的门徒遗弃，被官长嘲笑，被暴民唾弃、辱骂；突然之间，他见到一线荣耀的亮光，有一个人承认他救赎的王权，完全投身依赖他的慈爱。就在那个时候，他多少看见他的灵魂所受的劳苦，他的心就满足了。他打开天国的门迎接这个垂死的犯人时，虽然他仍在忍受十字架的苦难，但他已经进入那摆在他面前的喜乐中了。

十字架上末了的事（44-49）我们接下去读。「那时约有午正，适地都黑暗了，直到中初。」整整有三个小时的黑暗，这三小时中发生了甚么事，没有任何记载。三小时的沉默，三小时的黑暗。三小时结束的时候，「约在申初，」马太记载著，「耶稣大声喊著说，我的神，我的神，为甚么离弃我？」这是我们所仅知那三个小时中所发生的事。对我们这个按日头升起、落下计时的小世界而言，三小时是非常短暂的，但这短短三小时所发生的事是如此奇妙，难以描写，难以述说。在人类历史的潮流中，有无数个小时、日、周、月、年、世纪、千年过去了；但从属天的观点看，在这无以计数的年月中，这黑暗而沉默的三个小时，是最惊人的一个阶段。

路加接著记载，「耶稣大声喊著。」他大声喊甚么？路加没有记录，他只告诉我们他大声喊，但从其他的福音书作者那里，我们知道他是说，「成了！」然後他才说，「父阿，我将我的灵魂交在你手里。」然後，马太和马可说得很清楚，他低下头，圣殿的幔子从上到下裂为两半。这个故事值得我们一再深思，直到我们的思想被淹没，我们的心被摸到，我们的意志被降服。这三个小时是如此惊人，奇妙，其中惟一的亮光就是那绝望的呼喊，「我的神，我的神，为甚么离弃我？」注意他大声的喊叫，那不是一个失败者发出的微弱痛苦的声音，而是一个胜利者的雄壮声音。「成了！」接著是平静、自信的声音，「父阿！我将我的灵魂交在你手里。」我们回到他最早被记录下来的话，「我应当以我父的事为念。」再来看他现在的话，「成了！」「父阿，我将我的灵魂交在你手里。」不论如何，这事成了，在这黑暗而沉默的三小时中成了。

路加接下去记录当时立刻产生的影响。百夫长说，「这真是个义人。」三小时以前，那垂死的犯人才说过，「这个人没有作过一件不好的事。」然後是路加特有的记述，「聚集观看的众人，见了这所成的事，都捶著胸回去了。」那不是通常众人观看钉十字架之後惯有的反应。他们那一天看见了希奇的事，听见了希奇的声音。遍地黑暗的现象一定使他们惊惧。他们捶看胸回去，带著伤痛的感觉。我们不要心存希望，认为他们中间许多人因此知罪。我个人认为，这件事是为五旬节预作准备。

路加也说到，一些他所熟识的人远远站著观看。我相信他肉身的两个兄弟雅各和犹大也一定在其中。我也相信就在这个时刻，他们的心就归向他，让他管理。我虽不敢确定这一点，但无论如何，当门徒在楼上等待圣灵降临的时候，他们也在其中；当圣灵降临时他们也与门徒一同在圣殿里，这都是引人注意的事实。

埋葬（50-56）这个故事的结尾很优美，记载了耶稣的被埋葬。只有爱主之人的手，才接触过耶稣死去的身体。是一些爱他的人将他从十字架上取下，他们预备了坟墓将他安葬。这里亚利马太的约瑟出现了。路加谨慎地描述他是一个「议士」，那是指公会的一员；「为人善良公义；众人所谋所为，他并没有附从」──是说他没有投票赞成治死耶稣；「素常盼望神国。」约翰告诉我们，他「因怕犹太人，就暗暗的作门徒」。这是很有趣的，在他死亡的那日，关心他安葬事宜的都是秘密的门徒──亚利马太的约瑟，还有尼哥底母。关键的时刻，常常是那些像彼得一样大声说，「即使众人都忘记你，我也不会忘记」的人，会跌倒失败；反而是那些暗地里作门徒的人，会突然激发勇气。约瑟的行动是出於爱，即使在极端失望的时刻，他仍不失爱心。那也是所有门徒的感觉.爱心胜过死亡，他们的手乃是爱之手。

我们从那些妇女身上也见到相同的情形。「那些从加利利和耶稣同来的妇女，跟在後面，看见了坟墓，和他的身体怎样安放。」那些失望的妇女，对他仍存著何等的爱心！我们暂时告一段落，留下已死的基督在这里。想想看！若他就这样死了，没有进一步的发展，那么你和我就成了最可怜的人。但是，他没有死。即使在那个时候，他也没有死。他下到阴间，进入灵的世界。他在那里作甚么？我相信他在那个离世之人的灵聚集之处宣告他的得胜。他茌那里也迎接那个犯人，带他进入乐园。「今日你要同我在乐园里了。」【上一章】【回目录】【下一章】


路加福音24:1-32

上一讲结束时，我们将基督已死的身体留在岩石坟墓中。现在我们来到第24章，一开头就用了一个有意义的词「但是」（中文圣经无「但是」）。我小的时候，别人告诉我，「但是」是一个反义连接词。一点不错，它是分离的，但也是连接的。我-逢看到「但是」一词，就知道我下面要读的，和我前面读过的是连接著的；但我同时知道，下面要读的是属於另一个全然不同的范围。本章经文以「但是」开头，这是一个美妙的反义连接词，连接已经记载的事，又暗示下面的记载有另一番面貌。

我们已经说过，耶稣被安放在约瑟的墓里。妇女们对他作了最後一次的瞻仰。本段经文的故事就以这些妇女作开头（1-3节）。路加对复活的第一日仍然记载得很简略。然後他省略了以後那段日子的描述，直接跳到耶稣的升天。

关於复活的第一日，他挑选了分别发生在当天清早、下午、和晚上的事。在本讲中我们将讨论那天早上的事（1-12节），和下午发生的事（13-32节）。

早上的事（1-12）当天早上的故事是以妇女开头，以彼得结束。头七节是妇女和天使；8-11节是妇女和门徒；第12节讲到彼得。

妇女和天使（1-7）我们看到妇女们正忙著一件爱心的事工，但整个事工充满了忧伤和失望。她们带著香料前来，这是美丽的画面。她们为了表示对主的爱，而带著香料来。她们想到他已经死了。她们对他的爱是如此深；这爱胜过了死亡．她们对他的爱并未因死亡而终止。她们对他的信心也末失去。只是她们所期望的事已经落空。他被人捉去、鞭打、治死，但她们依然爱他，她们要来找他的尸体，为尸体抹上香膏。

她们在那里发现了天使。路加将天使描述作人，「有两个人站在旁边，衣服放光。」假设他们就是天使。当时天使出现在人类的历史中，实在是饶有兴趣的事。那时神的儿子已不再具有天使所熟悉的形像。他来到世上的时候，不是倒空他的神性，乃是舍弃他原先彰显的样式。他脱去威严的样式，取了奴仆的样式。他在世的时候，天上只能看到他在地上的样式。毫无疑问的，他们一直在观察他。天使想要细察这些事。有一个天使事先宣告他的来临；他降生时，也有一班天使歌唱报佳音。他在服事期间，天使曾在旷野侍候他，又在客西马尼园伸手相助。现在他们从天上降下，要对妇女们说话。他们首先以温柔、美丽的话责备她们，「为甚么在死人中找活人呢？」她们以为他已经死了。不错！但天使的话显示出她们应该知道他将要复活。「他不在这里，已经复活了，当记念他还在加利利的时候，怎样告诉你们说，人子必须被交在罪人手里，钉在十字架上，第三日复活。」这是否也让我们记起，马太和马可所说的，「从此耶稣才指示门徒，他必须上耶路撒冷去，受长老祭司长文士许多的苦，并且被杀，第三日复活。」他一再告诉他们这些事，-一次他都提到他将要复活。

现在，天上在对世界说话。衣服发光的天使对妇女说，你们为甚么在死人中找活人呢？显然他对门徒说的那些话，天使都耳熟能详，因为天使在这里所说的几乎和他说的一模一样。你们不记得他在加利利告诉你们的吗？他说他将被交在罪人手里，钉在十字架上，第三日复活。这是当日清晨发生的第一件事。

妇女和门徒（8-11）紧接著的是甚么？「她们就想起耶稣的话来。」经过天使的解说，突然之间，整件事重新呈现在她们眼前。模糊的画面现在对准了焦距，因而变得鲜明清晰了。是的，他说过他要复活。她们记起来了。主一再告诉她们，他要复活，但她们似乎从未听进去。当然她们是听到了，但她们从未明白这话的意义。我相信，没有人能解释说她们那天等在墓边是要看复活的耶稣。她们听说过他要复活，但她们不明白。我个人认为，是她们的正统派信仰阻碍她们明白耶稣的话。

让我举另一个故事作例子。耶稣在使拉撒路复活之前，曾对马大说，「你兄弟必然复活。」马大回答说，「我知道在末日复活的时候，他必复活。」她相信最终的复活，她根本没有想到主指的是立即的从死里复活。这些人也一样，他们听见他说他要复活，就以为他是指「末日」的复活，以致於未能抓住他话里的真正含义。路加说，「她们就想起耶稣的话来。」我想，在那个时候，她们才第一次明白他教训的含义。

然後，她们「便从坟墓那里回去，把这一切事告诉十一个使徒和其余的人。那告诉使徒的，就是抹大拉的马利亚，和约亚拿，并雅各的母亲马利亚，还有与她们在一处的妇女」。奥古斯丁（Augustine）说，抹大拉的马利亚是「使徒的使徒」，就是将复活的信息带给使徒的人。

「她们这些话，使徒以为是胡言，就不相信。」如此而已吗？不！那天早上还有其它的事。「彼得起来，跑到坟墓前。」彼得（12）彼得，这个发誓赌咒否认主的人。自从他离开会堂到外面痛哭之後，这阵子他待在那里？他一直与约翰在一起。路加没有提到这一点，但从其它的福音书中我们知道，妇女们去见约翰，彼得也在那里。约翰有福了。他在主复活和彼得得到恢复之前，接待了彼得。当妇女们找到他们时，彼得正和约翰在一起。

「彼得起来，跑到坟墓前。」你是否看见他在奔跑？约翰和他一起跑，约翰比较年轻，斫以先跑到那里。路加没有告诉我们这些，他把注意力放在彼得身上。彼得「跑到坟墓前，低头往里看，见细麻布独在一处」。这些包裹耶稣身体的裹尸布，就像没人动过一样，仍在那里。彼得只看见尸布，却末见到尸体，「就回去了，心里希奇所成的事。」下午所发生的事（13-16）然後路加告诉我们那天下午所发生的事（13-16节）。从主复活到他升天的这四十天里，最突出的特色之一是，当耶稣与他的门徒在一起时，他们可能根本不知道他是谁，一直到他希望自己被他们知道时为止。这里我们看见他与两个门徒同行，他们却不知道他是谁。

主复活之後所发生的事件中，这个故事是最吸引我的一个。-一个人读到这个故事，都不能不相信，即使在复活的生命里，神仍然彰显出他的幽默来。他与这两个人周旋的方式实在充满温柔、优美的趣味。幽默和哀愁一样，都是神圣的；我研究耶稣的生平时，实在不能不看出他的幽默。这位复活的主，生命和荣耀之主，已经胜过死亡和罪恶，他加入这两位绝望的旅行者中间，他们以为他死了，他就对他们说，「你们走路彼此谈论的是甚么事呢？」「二人中有一个名叫革流巴的，回答说，你在耶路撒冷作客，还不知道这几天在那里所出的事么？」他的意思是，你是耶路撒冷中惟一不知道这些事的人吗？「耶稣说，甚么事呢？」想想看，是他问他们「甚么事？」他在诱导他们说话，他们就说了。「就是拿撒勒人耶稣的事。他是个先知，在神和众百姓面前，说话行事都有大能。」他们仍然相信他，爱他。他们看见他死了。在某方面来说，他们知道他被击倒了；但他虽然被击败，他们仍说，他在神面前说话行事都有大能。他们的话还末说完，他们继续说，「祭司长和我们的官府，竟把他解去定了死罪，钉在十字架上。但我们素来所盼望要赎以色列民的就是他。」这就是他们的态度，显示了十字架对耶稣的门徒所产生的影响。十字架没有摧毁他们对他的爱，也没有摧毁他们对他的信心，但却毁灭了他们的希望。「我们素来所盼望」，用的是过去式！他们又说到妇女和门徒发现墓空了的情形（22-24节）。如果没有复活，整个基督徒的运动就到此为止。然而基督的教会握有复活的最终证据。

现在基督对他们说话了。注意他所用的方法。他将他们带到他们自己的经文中，带他们到最熟悉的事物中，「先知所说的一切话，你们的心信得太迟钝了。基督这样受害，又进入他的荣耀，岂不是应当的么？」他对他们一开头说的话带著责备，正如天使一开头就责备妇女，只是他的责备比较严厉。「无知的人哪！先知所说的话，你们的心信得太迟钝了……於是从摩西和众先知起，凡经上所指著自己的话，都给他们讲解明白了。」我读到这里就会有一种感觉，我真愿意花上一切代价去那条路上与他们同行，聆听他的讲解。如果我们，思想旧约圣经，就多少能够想像出他那一天对他们所讲论的话。他们听这位陌生人引用圣经，向他们解明其中最深奥的道理。他们听他向他们启示摩西律例里最难解的部分，他将古代律法里面所蕴含的爱之奥秘向他们述说。他用所有先知的话语来追溯弥赛亚的特质，指出他是大卫的王，「比世人更美」，在所罗门全盛时期，他是那「全然可爱」的一位。他是以赛亚书中那位作王的婴孩，政权必放在他的肩头上，他的名字是以马内利，这名包含了一切崇高的尊荣。他是耶利米所谓的「公义的苗裔……在地上施行公平和公义」。他也是以西结所说的「有名的植物」，供应护庇和散发芬芳。他是但以理书中那块非人手凿出来的石头，把像砸碎，後来这石头变成一座大山，充满天下。他是何西阿心目中理想的以色列，「如百合花开放，如利巴嫩的树木扎根。」对约珥来说，他是百姓的盼望，是以色列子民的力量。他就是使阿摩司看到「耕种的必接续收割的，踹葡萄的必接续撒种的」这个异象的人；他也是便哦巴底亚看见「在锡安山必有逃脱的人，那山也必成圣」这异象的人。他是成就约拿三天三夜在鱼腹里这个神迹的那一位。他是弥迦所说「必再怜悯我们」的那一位。他是那鸿所说，在山上传平安信息的那一位。他是哈巴谷所歌颂「出来要拯救……百姓」的那一位。他是西番雅书中带给百姓清洁言语的那一位。他是哈该所谓的真所罗巴伯，要建立神的殿。他将引导撒迦利亚预言中「马的铃铛上，必有归耶和华为圣的这句话」那一天的到来。他是玛拉基所梦想的「炼金之人」，坐在火前；又是那「公义的日头」。这就是「凡经上所指著自己的话」。

然後，他们到了目的地。他们慷慨地邀请他留下，他接受了，他也慷慨地供应他们。这是两个阶段。有一首非常流行的诗歌，叫「黄昏将近，请与我同住」，是莱特（Lyte）的作品。他是在阴影笼罩中写下这首诗。我并不反对诗中的任何词句或思想，然而这首诗的整个思想就是：请来，照顾我。

这并不是那两个门徒的意思。他们并不是请耶稣留下来，好照顾他们。他们请他留下来，是为了要照顾他。他们说，天已经晚了，道路又险阻，你留下来吧！他就进去了。他并不需要这种被人照顾的爱。我喜欢莱特的诗歌，但不要忘记另一面。他是复活的主，胜过了罪恶、死亡、和地狱。这位宇宙的王，当人向他付出诚意的款待时，他就接受了。我想，他还是喜爱听我们说，「求来到我心，主耶稣，我心有空房为你。」【上一章】【回目录】【下一章】


路加福音24:33-53

上一讲结束时，我们读到两个门徒在以马忤斯，他们的观点有了一百八十度的转变，他们尚未完全明白所发生的奇妙之事，但他们已经面对「主并未死，他仍然活著」的事实。他们曾带著柔爱谈到他，又为他的死悲伤，他们以为他的使命失败了。他们不是和他同行了吗？不是听到他的谈话吗？不是看见他在黄昏时坐下来与他们共进晚餐吗？他岂不是将这晚餐当作擘饼的圣餐吗？然後他就消失了。他们虽然困惑，但许久之後彼得写到他的经验时说，「藉耶稣基督从死里复活，重生了我们，叫我们有活泼的盼望。」他们立刻回到耶路撒冷，与在那里的门徒会合，并且告诉他们所发生的事。但他们还没来得及开口，门徒就先告诉他们一些事。他们就在楼上一起谈论这些事，这时耶稣亲自站在他们中间。

原先这两个门徒并不打算那晚回到耶路撒冷，他们已经走了七英哩半的路到以马忤斯；毫无疑问的，他们打算在那里过夜，但他们不能留下，他们必须回去。路加清楚地指出，他们一刻也末停留，「他们就立时起身。」他们还没有说出自己遭遇的事，十一个门徒就先告诉他们一个消息，「主果然复活，已经现给西门看了。」然後才轮到他们说话，「两个人就把路上所遇见，和擘饼的时候怎样被他们认出来的事，都述说了一遍。」十一个门徒所说的话是很有意义的，他们现在确定主复活了，因为他「已经现给西门看了」。似乎这样事情就确定了！我们前面看到，两个门徒在去以马忤斯之前，他们中间有一项传言。他们说，「有几个妇士使我们惊奇……说看见了天使显现，说他活了。」但现在他们有了积极的证据，有一个人看见他了！毫无疑问的，这对所有的门徒都是一件奇妙的事。他「已经现给西门看了」。西门！这个曾经公开否认他的人！关於这件事，我们没有其它的记录，只有保罗在哥林多前书15章中，统计由那些见到耶稣的人之见证所提供的复活证据时，他明确而令人吃惊地提到，「并且显给矶法看。」我们难免会带著一点迷惑来看这件事。我不知道主在那里找到彼得。我无法告诉你。但我们知道，马利亚那大清晨是将这个消息带给彼得和约翰。约翰在耶路撒冷有一栋房子，显然约翰曾在那个漆黑、哀伤的夜里，从官府外面找回伤心欲绝的彼得，就将他带到自己的家中。我不知道主耶稣是不是到约翰的家里，如果他去了，有谁会在那儿？因为约翰曾将主的母亲接到他家里。我比较相信，耶稣是到约翰那里，但他没有见约翰，也没有见他的母亲。那是一次他与彼得的私人会谈。在那次会面中，彼得否认主时所犯的罪和羞辱，都得到了对付和消除。我可以想像，耶稣会对彼得说，西门，你是否记得我曾警告你，由於你末完全信靠我，你将跌到深处！但我已经为你祈求，叫你的信心不至於跌倒。西门，现在你明白我为甚么要钉十字架了吗？我是永活的主，你的罪赦了。虽然以上都是我个人的揣测之辞，但我相信距离真相不远。至少我们有一点可以确定的，他确实是向西门显现了。这件事是何等荣耀！然後，那两个门徒述说他们所遇见的事，他们如何在他擘饼的时候认出他来。

这时，忽然发生了一件奇妙的事，使他们大为惊慌害怕。耶稣突然出现在他们中间，他没有开门，也没有闯开门栓；他们那时因怕犹太人而紧闭大门，然而「正说这话的时候，耶稣亲自站在他们当中，说，愿你们平安」。

注意这里的强调语气「他亲自」，不是幻影，不是鬼魂，也不是他们的想像或心中的幻觉。不！「耶稣亲自」站在他们中间！「颂你们平安！」这是他对他们的招呼。这在东方是一个寻常打招呼的话，就像我们现今对人说「早安」一样平常。但是这句话从他的口中说出，就变得不寻常了。他们从未听过他以同样的权威说过这句话。他当时说这话一定有一种奥秘的奇妙和威严在里向。一句寻常的话，变得满有亮光和荣耀，具有前所末有的意义──「愿你们平安。」我们发现「他们却惊慌害怕，以为所看见的是魂」。他们为何惊慌？当时他们正关著门，他们因耶稣复活的消息而惊奇，也因他向西门显现，又在往以马忤斯的路上向两个门徒显现的事惊奇。然後他突然站在他们中间，像往常一样问他们安。他们因为他不经门而入感到害怕，「以为所看见的是魂。」我们继续读下去，就会看见更奇妙的事，他不但把手脚给他们看，证实他的复活，更当他们的面吃了一片烧鱼（38-43节）。没有任何解释能将它说得完全。他当时作了甚么？他在证明他确实是复活了。他站在那里，手脚依旧，其上的钉痕历历可见。他们这才看出，他真是他们的主。他们曾亲眼见他被挂在十字架上。他为了使他们更明白，就说，有甚么吃的没有？他们找来一块烧鱼，他就吃了。他以此来证明他有人实际的特质，他的肉身实际复活了。

在某方面而言，这件事是不可能加以解释的。但这不是说，它就不是真的。还有经文可以用来解释它。保罗在圣灵的引导下给了我们一些解释。也在哥林多前书15章说，「或有人问，死人怎样复活？带著甚么身体来呢？」意思是说，有人以为复活可能不包括身体的复活。保罗很谨慎的指出这实在是一个难题，然後他回答说，「无知的人哪！你所种的，若不死就不能生。并且你所种的，不是那将来的形体，不过是子粒，即如麦子，或是别样的谷。但神随自己的意思，给他一个形体，并叫各等子粒，各有自己的形体。」他用自然界的事来作例子，他说，你将一粒子粒种在地里，它先死了，然後再生出来；但再长出来的并不是你当初种的；然而你若当初不种下它，它就不可能再长出来。这是自然的现象，和复活一样难以解释。

保罗又接著说，「凡肉体各有不同，人是一样，兽又是一样，鸟又是一样，鱼又是一样。有天上的形体，也有地上的形体。但天上形体的荣光是一样、地上形体的荣光又是一样。日有日的荣光，月有月的荣光，星有星的荣光。」这段话的意思是，身体的本质有许多种。这段话的要点在於：有天上的形体，也有地上的形体，另外还有其它的形体。日、月、星辰既不是天上的形体，也不是地上的形体。「天上的」这词原文Epourance，指太空以上的，纯粹是一个相对的词，因此也可以用来指日、月、星。不管怎样，保罗是在分辨地上的形体和超地上的形体之间的区别。在两种情形下，都有实际的形体存在。有属天的身体，有属地的身体。

然後保罗将这些应用到复活的事上，「死人复活也是这样，所种的是必朽坏的，复活的走不朽坏的；所种的是羞辱的，复活的是荣耀的；所种的是软弱的，复活的是强壮的；所种的是血气的身体，复活的是灵性的身体；若有血气的身体，也必有灵性的身体。」耶稣在受死之前，他有一个肉身的形体，是属世界的，是地上的形体。他复活之後，就有了一个灵性的身体，是属天的、天上的身体。他复活的身体不再受地上的身体所受的那些限制。他还是一个样子。请看他的手，他的脚，他仍能够吃喝。但他已经有所改变。人的身分不是依靠物质的形体来决定的。我们没有一个人的身体仍和七年前的一模一样。我们现在的身体没有一个部分仍是七年前就有的。我们物质的形体总是在改变。当复活的时候，不只是身体有改变，并且在同样的物质中，物质的特性在改变，身体变得适合更高层次的境域，但仍然是一个身体。

这段经文可以解释门徒那天在楼上所见的情景。在那四十天中，耶稣的时现时隐实在是极奥妙的事。他时而出现，时而消失。他在作甚么？他要他们习惯一个事实，就是即使世界的形体看不见他的时候，他仍在那里，随时提供帮助；他可以出现在任何地方。现在他的身体改变了，他可以随著自己的意思，在复活的清晨向一位妇女说话；他也可以和两个门徒同行数哩路，与他们谈话，而他们居然末认出他来。但如果他愿意让他们认出来，他们就能立刻正确地认出他来。他一呼唤马利亚的名字，马利亚立刻认出他，而说，「拉波尼！」他一擘开饼，两个门徒就认出他。这是何等奇异、奥妙啊！虽然这个事实难以解释，但并不表示它不确实。有一天我们将完全明白，因为我们在复活的生命里也将有那一种身体。

我们继续读下去．他出现在他们中间之後，就开始教导他们。「耶稣对他们说，这就是我从前与你们同在之时，所告诉你们的话，说，摩西的律法、先知的书、和诗篇上所记的，凡指著我的话，都必须应验。」在某方面来说，他在楼上对众门徒说的话，和他在往以马忤斯的路上对那两个门徒所说的话是相同的。他那时「从摩西和众先知起，凡经上所指著自己的话，都给他们讲解明白了」。

圣经没有告诉我们，他是否讲解给众门徒听，但他宣告说，旧约一切的话，都是在见证他。他用三个重要的部分来称呼整本旧约圣经：

１．第一部分是Torah，意思是律法善，通常称为摩西五经；

２．第二部分是Nebiim，是希伯来文的「先知书」；

３．第三部分是Kethubim，希腊文是Hagiographa，即圣卷，我们一向称第三部分为诗篇，因为它的第一卷书是诗篇。

他说，一切指著他的话都必应验。

路加告诉我们，他作了这个宣告之後，「耶稣开他们的心窍，使他们能明白圣经。」他开了他们的心窍。「开」是一个奇妙的字。希腊原文的dianoigo意思是全部打开。如果译成「解开」可能更达意。他解开他们的心，使他们的心脱离一切偏见和傲慢的束縳；他对付他们的心意，使模糊不清的画面，清晰地对准了焦距，於是他们能够看清整件事，不是看清-一个细节，乃是顺序一件件明白了。

然後他作了一个总结。「照经上所写的，基督必受害，第三日从死里复活；并且人要奉他的名传悔改赦罪的道，从耶路撒冷起直到万邦。」这就是主总结有关旧约的教导，他藉著显现在这群门徒中间，证明了这一切都是真的。基督的受苦、死亡；後来世人的悔改、罪得赦免；人的态度、神的行动；这就是他使命的整个意义。

至於门徒的责任，他说，「你们就是这些事的见证。」这是那些门徒的工作，也是整个基督教会的工作。

最後，门徒要受到装备，以从事这工作。「我要将我父所应许的降在你们身上。你们要在城里等候，直到你们领受从上头来的能力。」我们由此可见，路加的记载实在很简略，但也涉及了-一个层面。他到他们当中。他证明了他实际的人性。他为旧约圣经盖上了神圣权柄的印记。他将旧约的教训作一个总结，这些教训指出基督要受苦并复活，人因此可以传悔改赦罪的道，从耶路撒冷直到万邦。他告诉聚集在楼上的门徒，要为这些事作见证，作他的凭据和见证人，也就是作他的殉道者。

然後路加省略了其後的日子和事件，直接记录主的升天。「耶稣领他们到伯大尼的对面，就举手给他们祝福。正祝福的时候，他就离开他们，被带到天上去了。他们就拜他，大大的欢喜，回耶路撒冷去，常在殿里称颂神。」这就是主升天的记载。「耶稣领他们，」离开那里？离开耶路撒冷，离开圣殿，离开一切枯竭无用的旧秩序。他们看见他的最後一个姿态是高举双手，像祭司一样给他们祝福，他们见他这样离开他们。那是一项行动，他先是离开他们，然後被带走，anaphero的意思是被带到天上。他们不再看见他，就回去，常在殿里称颂他。请注意，那正是圣灵降临时，他们所在的地方──圣殿。

要结束路加福音的研读，最好的方法是采用使徒行传第一章的话，「提阿非罗阿！我已经作了前书，论到耶稣开头一切所行所教训的。」它所提到的「前书」，就是我们刚刚研读完的路加福音。路加并没有说，这书记录了耶稣一切所行所教训的，但他说，「论到耶稣开头一切所行所教训的。」因此路加福音是记载他「开头」所行所教训的。在使徒行传中，我们看到他在继续行事、教训人。我们藉著圣灵得与复活的基督连结；圣灵来是为了应验天父的应许；我们被召，是要为这一切事作见证。路加卓越的记载就在这里结束。


约翰福音1:1,14,18

我们既已从第20:30,31的附记中，看过作者对本书的说明，现在就要来看此书有系统的记载，也就是由1:1-20:29。这个系统可分为前後两部分，第一部分是一个摘要，总纲或综合，是在第1章的头十八节。我们通常称其为「开场白」。只要我们不把它当作是一般的序言，我就不愿对这个词多费唇舌。它绝不止是个序言，因为这十八节解释了其後（1:19-20:29）的-件事。此後的记载是用来证明头十八节所声明的-件事之准确性。说不定约翰在最後才写这十八节，当他选择了他要的兆头并写完它们之後，再作一个总结，是最後写成的。另一面，当然有可能他先写下他的总纲，然後再写下那些证明它的事情。不管这总纲是先写或後写，它仍是个总纲，书中的-件事，都源自於那十八节。按照约翰所看到的整体的真理，是关於「耶稣基督」是神的儿子，都包含在这头十八节的经文中了。

因此我说，按此书的结构可把它分成二个段落；头一段落是-一件事的总纲、纲要或提要。这一段提示了约翰的主题。他用我们所谓的开场自来阐述他的主题。在说完他的主题之後，接著从1:19起，一直到20:29止，他选择性的写了一些兆头，用以证明在总纲中所陈述-件事的准确性。

这一段主要的叙述可再分成两部分。头一部分是一些重要的声明，包含第1,14节，以及第18节。其余的都是一些附带的叙述。在第14节里面，有些译本的番译者都把某些字放在括弧内，他们之如此作，乃是因为那些被放进去的话，对主要的思路来说，是补充性质的。这种情形适用於2-13节以及15-17节。因此，在这段落中，共有三个括弧。

这是这段开场白的结构，先是一段陈述，就是第1节，然後有一段括弧的话来说明它，就是2-13节。接下去是第二段叙述，就是第14节，而在此节里面就有括弧的话，来说明它。然後又是一个附带的说明，乃是14-17节。末了是第三段叙述，就是第18节。

我们现在就来看这几个主要的经节所表达的思想，第1,14与第18节。在第1节中有三句话，在第14节中有三句话，在第18节中有两句话。

「太初有道」，「道与神同在」，「道就是神」。

第14节同样有三句话，但不容易清楚看出来，第一句话是很清楚的，第二句话虽有，但没有主词，却可以从上文看出来。第三句话只是一个片语，但是其主词与述语也可以看出来。因此我们就把主词加在第二句话里，把主词与述语加在第三句话里，就成了下面的三句话：

「道成了肉身」，「（这道）住在我们中间」，「（这道是）充充满满的有恩典有真理」。

在第18节里有两句话，列举於下：

「从来没有人看见神」，「只有在父怀里的独生子将衪表明出来」。

现在我们要注意，在第1节里的三句话与第14节里的三句话是相关连的。若是我们把它们轮换著读，就可以看出来。并不是第1节读完紧接著读第14节，而是先读第1节的第一句话，接著读第14节的第一句话，余此类推。

「太初有道」，「道成了肉身」；

「道与神同在」，「这道住在我们中间」；

「道就是神」，「充充满满的有恩典有真理」。

在第18节里有两个宣告，第一个宣告属於第1节，第二个则属於第14节。兹再将其列举於下：

「太初有道，道与神同在，道就是神」；

「从来没有人看见神」，「道成了肉身，住（支搭帐幕）在我们中间，充充满满有恩典有真理」。

「只有在父怀里的独生子将衪表明出来」。

现在让我们来看第1节：

「太初有道」，「道与神同在」，「道就是神」。

关於这一节已经有许多的著述，因此几乎没有必要再对它详加说明。但是有一些普通的事实是值得注意的。

如果我们只有这三句话，而没有底下的经文，我们必会有两种後果：第一是关於其观念的真实性，第二是这些观念是令人费解的。这是一个似非而是的说明，但一点也不错。

我们现在就来看这三句话本身。首先我们会注意到的词是「道」，它关联到一个动词，这动词在英文番译里一点也不显眼，但在希腊文里是十分突出的，但不在其动词本身，而在於它使用的时态。

我们先来看这个名词「道」。它是甚么意思？在希腊哲学中logos这字是常用的字。这是不错的，但我不相信约翰使用这个字时，只是受到希腊哲学的影响。他受的影响倒是来自希伯来哲学，这是很重要的区别，我建议-一个学生都看伯尼博士（Dr. Burney）的书《第四福音之亚兰原文》（The Aramaic Origin　of the Fourth Gospel），在某些点上，我并不同意伯尼博士的见解。但无疑的，他证明了约翰福音的思想是属於亚兰文（当时希伯来人通用的语言）方式的，而不是希腊文方式的；并且他发现这本书必定是一个巴勒斯坦犹太人的著作；并且作者写此书时决不会迟於主後七十五年。因此他主张此书作者的想法是属於希伯来人的。当约翰使用希腊文里的logos时，他必定是得自希伯来文Memra这字的启发。这个字具有希腊哲学的意义，但更是合乎希伯来哲学。

那么，希腊文的这个字是甚么意思呢？它所指的乃是整个思想领域，是隐藏在-一具体东西背後之抽象观念。其观念或许可用「智慧」这个字来表达。希腊哲学家认为智慧是在一切工作之先，且是一切现象原先的本体。

希伯来哲学家说：事物是来自思想的。只要有事物，就证明有思想。希伯来哲学家进一步又说，「如果事物是来自思想，那么思想就来自思想者。」希腊哲学家并没有说得这么多。希腊哲学家说，「在一切事情背後，必定有思想，但思想是抽象的。」希伯来哲学家说，「除非有思想者，否则就不能有抽象的思想。」因此，希伯来哲学家说，「敬畏耶和华是智慧的开端。」希伯来哲学家说，「在这宇宙中没有至终无法解决的问题。」它是在思想者的心思中得著解决的。「起初神创造天地。」神就是思想者，然後有思想。而一切事物，乃是这思想者思想和行动所造成的後果。关於第1节中的名词就说到此为止。

我们再来看其中的动词，「太初有道，道与神同在，道就是神。」正如前面说过的，这样的番译，对我们来说并没有甚么奇特之处，因为英文并不像希腊文那样有变化。在希腊文里面这里-一句话的时态都是未完成时态（imperfect tense），而未完成时态并不能指出某件事情是过去的，现在的或将来的，而只指出是继续进行的。「有」（Was）说出是一种继续的状态。「太初有道」是一种继续存在的事实，「道与神同在」也是继续存在的事实。「道就是神」是恒存的事实。因此未完成时态乃指没有办法用我们所谓的时间来衡量的一个存在的状态，时间仅是从永远所划分出来的一小部分，为要帮助有限的东西达到永世的荣耀。此处所用的动词，把我们带进没有时间的境界里，「太初有道」这句话主张智慧的存在。「道与神同在」这句话说出智慧的位格化。我姑且使用这个字，而且当我们使用这个字时，我们不是想到我们自己，应该想到那位「无限的位格」。若是我们把「位格」想作是属於人的境界时，是相当受限制的。同样的，「道就是神」或可以希腊成语译成「神就是道」。这就是说智慧的性质，就是这一「位」的性质，「智慧」在他里面藏著。

我们紧接著要说，虽然就著某些意义而言，这几句经文的真理可由经文本身揭露，但是它们究竟是难以明了的。因为其中有一点难以明了，结果它们全部都难以明了。这一点就是「神」。我们无法解释「神」，因此他的思想就是一个奥秘；它超过我们的限度，它之与神同在是必然的，但也是难以解释的。

我们暂且先看看第18节，「从来没有人看见神。」这是希腊或希伯来的哲学所能理解的限度。他们只能认识到智慧及其「位格」、思想及思想者的存在，仅此而已。「从来没有人看见神。」这是第1节所能带领我们达到的境地。但达到了多远的境地呢？只是达到存在的事实──「太初有道」；存在的律──「道与神同在」；存在的性质──「神就是道」。这些都是抽象的。但在此希伯来哲学家胜过了希腊哲学家，因後者从未确定有神的位格。

我们再来看第14节。请再注意其中的名词与动词。这里有一个相同的名词「道」，但动词是不同的，不是「有」或「是」，乃是「成了」。这个字并非指某种新事物的起头，乃是指已经存在的东西，只不过出现时成了新的。「道成了」，这是一个动词，另外一个动词是「住」，按字义讲，乃是支搭一个帐幕的意思。

在第1节与14节里「道」的意思是一样的。但此地的动词是新的，不再是不分过去、现在、未来，只标明「继续」性的动词，而是宣告说，有事情发生了，是从未有过的，是新鲜的。「道成了」并且这道「住」在我们中间。

「道成了肉身」，其中「肉身」这字是用来包括整个人类的天性。既成了肉身，这道就支搭他的帐幕，住在我们中间。底下是个片语，显示当这件事成为新鲜的事时，我们所看到的情景，将是「充充满满的有恩典有真理」。

请再注意第1节与14节间的关系。「太初有道」是说到存在的事实；「道成了肉身」是说到一个新的存在型态，是一个新的型态，不是一个新的存在，是同一个存在的新型态。保罗写信给腓立比人说，「你们要以基督耶稣的心为心；衪本有神的形像，不以自己与神同等为强夺的，反倒虚己。」他虚了自己的甚么呢？是倒空他的神性么？不是，乃是显现的形态。「反倒虚己，取了奴仆的形像。」──这是一个新的型态「成了人的样式。」「道成了肉身」是一个新的开始。「太初有道」指他无时间性的存在。「道成了肉身」是存在的新型态。

再看「道与神同在」这句话。在这种存在的新型态中，他「支搭衪的帐幕在我们中间」。是谁呢？是同一位道。因此，这一位以往我们看不到的，现在开始可以看见了；以往我们无法知道的，现在开始可以知道了；以往我们从未听得清楚的，现在听清楚了。

最後约翰把他从新的显现中看到的一切，作一个结论说，「充充满满的有恩典有真理。」这是基督教的一个简单说明，别的都不是基督教。若是有人想藉著细细观察成为人的耶稣，以建立基督教的话，他们定规要失败。基督教乃是秉守希伯来的哲学，接受其准确性，却宣布了神计划中一个新的事实，这样把我们往前带到一个希伯来哲学所无法达到的地步。「道成了肉身，支搭帐幕在我们中间，充充满满的有恩典有真理。」「只有在父怀里的独生子，将衪表明出来。」这是基督教内容的总纲；它启示了人无从发现的事实，为叫我们明白他并顺从他。

我们看最後几句话，「从来没有人看见神。」按字面意思说，乃是「没有人曾经看见过神。」但现在，「只有这位在父怀里的独生子，将衪表明出来。」许多权威古抄本把「独生子」写作「独生神」。没有人敢断定约翰到底怎么写，因为有的古抄本这样写，有的那样写。这是没有关系的，因为「生」说出儿子的名分以及彼此的关系；而无论约翰怎么写，其观念都是一样的。神的儿子乃指与他具同一性情的那一位。他将神表明出来。

但怎样表明呢？「道成了肉身。」这种道成肉身乃是表明神的方法。现在请看一件特别引人注意的事情，约翰写道，「在父怀里的独生子。」「在父怀里的」这几个字标明一个限制。它说出这位子将他父亲显露出来的事物，与这句话──「在父怀里」所表达的美丽、温柔有关，他来所要启示的，乃是神的心。他来并不是要启示神的智慧、能力和威严，这些事都在大自然里启示出来了，虽然我们从未全然认识它们。因为这些事我们现在不可能完全明白，我们将来在永世里还要用心观察它们。但耶稣来到，乃是将神的心表达出来，他是从父的怀里来启示他，就著这一点来说，这是一个有限的表达。本来这表达该是无限的，因为没有人能测量或揣摩神的心；但这里是指他从父的怀里说话。

在此，约翰使用了一个具有启示性的动词，「将父表明出来。」「表明」是个美丽的词。就著某些意义来说，按照一般人的普通知识而言，这个字已经够好的了；但如果我按照希腊文番译的话，这句话就成了「在父怀里的独生子将衪注解了」。甚么是注解？乃是将原来晦暗的意思显明，使人看出原意。注解乃是把原先一直存在，若非被显明出来，人就看不见的内容，显明出来叫人看见。

耶稣就是神的注解。他权威性的把人原先所看不见的内容显明出来。「从来没有人看见神，只有在父怀里的独生子将衪注解了。」这就是约翰的纲要。根据记载，当我们可称颂的主在肉身的日子里，约翰曾将头靠在他的怀中。当他这样作时，他不仅感觉到一颗人心的跳动，并且体认出那永恒怜悯的回响。

参考约1:2-13,14,15-17

【上一章】【下一章】


约翰福音1:2-13,14,15-17

现在我们回头来看头十八节总纲中的括弧。头一个括弧是第2-13节。第二个括弧是在第14节里的某些话。第三个括弧是第15-17节。

作者写了关於道的头几个事实，「太初有道，道其神同在，道就是神」，或「神就是道」，并且「这道太初与神同在」。之後，他转而说明这道与两个创造之间的关系。

在第14节的中间有一个插进来的惊叹，「我们也见过衪的荣光，正是父独生子的荣光！」这个括弧将约翰和其余的人所看见的作了一个总结。

在第三个括弧（15-17节）中有两个证人的见证，头一个是先锋约翰的见证，第二个是作者使徒约翰的见证；先锋约翰是希伯来人的先知，代表旧制度最末了的呼声；而作基督使徒的约翰乃代表新约时代的头一个呼声。

更简要的总括来说，这三个括弧乃是：第一是道与两个创造，第二是被看见的道，第三是道与两个见证人。

道与两个创造第一个括弧可分为两段：

１．第一段中说到道与第一个创造的关系（第2-5节）；

２．第二段说到道与新创造的关系（第6-13节）。

说到第一个创造，作者在此综览了自创世记开始至他写作之时整个历史的过程，他写的是关於原先的创造，对此他写道，「这道太初与神同在。」「这道」是指他已经提到的那位，但前面写的只是在抽象的境界中，可能是没有位格的。现在「这一位」是「太初与神同在」，把我们的思想带进有位格的境界中。

在第1节与第2节中被番作「与」之希腊文的介系词是很显眼的。它的原文是Pros而不是Meta，不是Sun也不是Para，这些都可以很正确地番作「与」。但是它们彼此之间有清楚的区别。Meta是指「在……中间」或「之後」，Sun是指「紧密的联系」，Para是指「在……之旁」。Pros不仅有亲密的意思，而且有连续性的亲密以及联合行动的意思。他是与神同在，亦即面对著神；面对著神，就是说在一种特久性的亲近和互相合作的行动中；面对神，靠近神，与神一起行动。

这就是在原先创造中「道」与神的关系。因此「万物都是藉著衪造的」。原文中Panta这个字番作「万物」是十分正确的，但它不只笼统的指所有的东西，乃是指著一样一样分开的东西。「万物都是藉著衪造的」，意思是：这道是神行动的代理者，-一样东西都是藉著这道而创造的。此外，还有要说明的，「凡被造的，没有一样不是藉著衪造的。」这句话指明，创造的过程也是藉著他。原先万物是因著他而被造的，并且若没有他，创造就不会有进展。

这也就是保罗在歌罗西书中说的，「万有都是靠衪造的，无论是天上的地上的……一概都是藉著衪造的」（西1:16）。那位太初就存在，且与神同在，具有神的本性的，也就是神所藉以作事，并且还在作事的那一位；-一样东西原是藉著他而被造的；并且还要藉著他接续下去，若非藉著他，就再没有任何东西出现了。

底下作者作了一个概括性的宣布，同时也指出一个区别。这概括性的宣布乃是，「生命在衪里头。」甚么生命？一切被造之物的生命。我们对生命有甚么认识呢？天使长有天使长的生命，蝴蝶也有蝴蝶的生命。这里所说「生命在衪里头」就具有这种概括性的意义；他是生命的源头；被造之物的生命都从他而来。

接著他指出一个区别，「这生命就是人的光。」「生命」这是指那丰盛的、无限的、奥秘的生命。这生命在人里面，就成了人的光。神创造世界的时候，人是不同於其他被造之物的，惟独他能拥有这光。人类是被造之物中第一个，也是惟一能够明理的；惟有他能仰视神的脸并与他交谈。这就是人性在整个被造之物中最独特之处。「这生命就是人的光。」底下是一个简单而又引人注意的声明，「光照在黑暗里。」单单「黑暗」这一个字，就说出了一切人类失败的光景。当保罗说到作耶稣精兵的圣徒，所面临的争战时，他就指出有一位是「管辖这幽暗世界的」。这是保罗对这世界的看法。约翰也是如此。他看出在整个人类历史中，这黑暗始终存在。但他说，「光照在黑暗里，黑暗却不接受光。」这里的「接受」，根据我们现在的用法，也有「燎解」的意思，但这不是作者的本意。还不如解作，「黑暗从来没有消灭光」。光到处都有，但人并没有行在其中；不仅从前的历史如此，今天的情形亦然。光充满各处，但人行在黑暗中，并不顺从这光。人普遍都有良心，来分辨是非，这就是光的照亮。在箴言中有这样的话，「人的灵是耶和华的灯。」不是神的灵，而是人的灵，是耶和华的灯。在人的灵之本质中，存有分辨是非的良心。这种光从未被黑暗消灭过。但是人是否顺从它是另外的问题。

当约翰说完了「道」与首先的创造之关系後，就转换话题，插进这样的话说「有一个人」。他仍然在看历史的潮流，在这潮流中「有一个人是从神那里差来的，名叫约翰。这人来，为要作见证，就是为光作见证，叫众人因他可以信。他不是那光，乃是要为光作见证」。

这里标明了一个新方法。它开始於先知的预告。「有一个人名叫约翰。」他来，不是要带来新的信息，乃是要和他们说到他们已经有的光。这人并不就是那光，乃是要为光作见证。「那光是真光，照亮一切生在世上的人。」这是第二个创造。那照亮所有生在世上之人的光，马上要来到这世上，将要出现，成为各方瞩目的焦点。

「生在世上的人」亦可番作「来到这世上的」，可能是指「光」，也可能是指「人」。在文法上，它可以指这两样。它的意思可能是：那光要照亮-一个来到这世上的人；或者是说：照亮-一个人的光，将来到这世界上。整段话的思想无疑的是指明一个事实：这光现在正临到这世界。它指出有一个光，照亮-一个人。而此处所强调的事实乃是：这光正以新的方式进入人类历史中。一个新的起头已经开始，一个新的创造正在进行。

接著看作者回顾已往，环视四围，就说，「衪在世界。」就著某一意义来说，他是在-一个人里面。（「世界」亦可译作「世人」，下同）「世界也是藉著衪造的」，并且「世界却不认识衪」。底下又说，「道成了肉身」，因此「衪到自己的地方来」。此处的希腊文是中性的，并且有人告诉我们，这句话的意思是说，他来到他自己的国家，就是巴勒斯坦。但我想它有更广大的意思。他来到他自己的世界中，但是「自己的人倒不接待衪」。这里所指的是一般的世人，不仅是犹太人，而是他自己所造的人。这是有关他的降世与被拒绝的故事。

但是不仅这样，「凡接待衪的，衪就赐给他们权柄，作神的儿女。」在此我们要稍停一下，来看一个专门用语，对此没有人可以过於武断。问题出在「乃是从……生……」这句话。问题乃是：这句话是指那些信他之人「乃是从……生的」，或指「衪」不是从血气生的，不是从人意生的，乃是从神生的？这是一个讨论不出结果的问题。伯尼博士在他的著作「第四福音之亚兰原文」中说，「这等人……是从……生的」应该是指著「道」说的，并且他又说，约翰在此是指著基督为童贞女所生而言。是他赐权柄给那些信他之人，作神的儿女。谁给这样的权柄？请细心注意这里的话，不是从肉体生，也不是从人意生的那一位，乃是从神生的那一位。

但是不论我们接受那一种说法，其主要的思想并不受影响。这是一个新的开始。那在-一个人里面的光、黑暗不能扑灭的光，来到了这世界。当他来时，他自己的人却不接待他。原本属於他的世界却不认识他，那些本该接待他的人却不接待他。然而他开始了一个新的创造，凡接待他的人，就是信他名的人，他就赐给权柄或权利，作神的儿女；而且这位给这权柄的，他自己不是从人意生的，不是从血气生的，乃是从神来的；或者说那些得著这权柄的人，是从神生的。这是指「道」与第二次创造间的关系。

被看见的道在第14节的括弧里，约翰说，「我们也见过衪的荣光」（原文作「荣耀」）。这道支搭他的帐幕在我们中间，而「我们看见」了。希腊原文的意思乃是，我们检查过，我们完完全全的看见过。而所看见的，是「荣耀，正是父独生子的荣耀」。此处希腊文的介系词是Para，也就是说他是那位「与父同在的独生子」，其思想乃是指父与子之间完全的交通。

接著他用几个字描写那个荣光，「充充满满的有恩典有真理」。後来约翰在主工作范围里所记载的那些兆头中，首先是在迦拿的变水为酒。这是神在创造里的荣耀。他所记载的最後一个兆头是，使拉撒路从死里复活，这是神在恢复里面的荣耀。当水变成葡萄酒时，他的荣耀照射出来了。当一个死人的身体从坟墓出来，力气复元，照常活动时，神的荣耀被看见了。

道与两个见证人我们再来看最後的括弧，第15节-17节。「约翰」就是作先锋的那一位，「为衪作见证，喊著说：这就是我曾说，那在我以後来的，反成了在我以前的，因衪本来在我以前。」这是旧制度下最後的话。它宣告说，道成了肉身，在地位上是优越的，因为他本有永远的优越性。後来耶稣自己也说，「还没有亚伯拉罕，就有了我。」底下是新制度下的第一句话，是新时代的见证。使徒约翰说，「从衪的丰满里我们都领受了，而且恩上加恩。律法本是藉著摩西传的，恩典和真理，都是由耶稣基督来的。」其字面的意思是：从他的丰满里，我们都领受了，并且恩上加恩，在原来的恩典里加上恩典，一个恩典接著另一个恩典。

旧的时代固然是出於他的恩典，但这恩典尚未完全。律法是藉摩西传的，是暂时的。现在，「恩典和真理都是由耶稣基督来的。」它的意思并非说，恩典与真理取代了律法，而是说律法是暂时将真理应用出来，并非是真理最终的说明。这一节常常被引用来划分律法与恩典基本上的界限。但事实上并非如此；不过它确在两者的方法上划出清楚的界限。律法是恩典的表达，是短暂的，过渡性的，适合当时的需要。其中的-一条例都是为著人的益处而作的要求，是出於爱心的，也就是出自神心中的恩典。它是藉著摩西传的。

现在这个同样的恩典与真理联合起来，经由耶稣基督来到了。一切律法的要求，都由於道成肉身，达到更高的意义；二者都是关於道德的准则，并且要靠人的实行来加以诠释。但现在这产生律法的恩典已经以行动出现，它要藉著洗净人的本性来使人变得尊贵，并且有新的生命。

因此我们有三个括弧。「太初有道，道与神同在，道就是神。」这道与第一个创造有关，是起始的。在过程中继续发展时，这生命的源头在人里面，就是光。这道关联到一个新的开始。有一个人是从神那里差来的，名叫约翰，他来是为光作见证；有一个「光」，已经来到这世界。凡接受他的，他就建立一个新创造，凡接受他的，都成了神的儿女。当他在肉身上支搭帐幕时，「我们也见过衪的荣光。」在这里有两个见证人说了话，一个是先锋约翰，是希伯来系统的最後一个人，另一个是使徒约翰，是新时代信息的传递者。旧的是从那位更古老的出来的，因为「太初」是在律法之前，「道与神同在」。现在这「道」──在-一方面都是最起初的──「成了肉身」；他是那位「在我之前」的，因此新时代是与永恒相联结的。

这位最起初的既然已经以新的方式来到了，那么这位与律法时代有关，又是新时代先锋的约翰就此隐退，新时代的使徒开始为他作见证。

参考约1:1,14,18


约翰福音1:19-34

我们看过了最前面纲要性的声明，以及作为说明性的括弧，依次论到「道」与两个创造的关系，其中有按人所看到的事实，是父独生子的荣光；也提到两个见证人所作的见证，他们是作先锋的约翰，是旧时代最後一位先知，正要隐退；以及传福音的约翰，是新时代的代表，正要向前迈进。

我们现在来看此书的主要部分。

正如我们在研读作者的附记说明（20:30-31）时看过的，这本书所包含的，是从我们主的生平和服事中所挑选出来的一些兆头。我们现在就开始来思想这些兆头。当我们向前思考时，我们会看见，在工作方面有八项兆头，在话语方面也有八项兆头。跟前的这一段是介绍性的，其中未记载任何兆头。

在此我们必须先知道我们的主公开服事的途径与方法。它可以很清楚的被分开成三个阶段。一般的看法都是这样。这三个阶段通常是按地理区分的；它们是：在犹太的服事，在加利利的服事，和在比哩亚的服事。虽说这样分是可以的，但它却非十分准确，因为在头一阶段中，他并不是一直都留在犹太地，有时他是在加利利。在第二阶段中，他并不是一直留在加利利，有时他也在犹太地。在第三阶段中，他并非完全在此哩亚，偶尔他也在犹太和加利利。一个更好的分法乃是，他在受浸时开始他的服事，当圣灵降在他身上时，就是他献身於弥赛亚工作的时候。这头一段服事一直持续到约翰下监为止。约翰下了监以後，他开始了第二阶段的服事。马太，马可和路加对於头一阶段并没有提及。他们都是从约翰被下在监里开始记载耶稣的故事。无庸置疑的，那是一个重要关键，从此我们的主进入一个新的阶段。第二个阶段乃是从约翰下监到在该撒利亚腓立比，彼得作了一个重要告白时为止。第三阶段开始於这个告白，持续了六个月。一般人都说我们的主公开服事有三年，但我个人却相信有三年半之久，不过这一点不值得我们去辩论。头一阶段有一年之久，但相对的来说，那是比较安静的一年，此时耶稣来回走动於耶路撒冷与加利利之间。然後约翰被关在监中，於是耶稣立刻进入加利利，很显然的，他主动地开始一个公开的服事，带著确定的目的，要吸引人注意他自己和他的话，这是他前所未作过的。当那位先锋的声音被止息之後，主立刻就进攻那位把约翰关在监里之人（希律）的领土。他接替约翰，继续传递那一个约翰所开始传讲的伟大信息，「天国近了，你们应当悔改。」底下就是第二个阶段，是一个拥挤的阶段，在此我们看见他的名声突飞猛进。

下面的分界线乃是在该撒利亚腓立比的境内，当他问他的门徒说，「人说我是谁？」提出了他给他们的「试题」。他们就说出他们所听见关於他最好的说法。接著他更个别的问，「你们说我是谁？」於是他们中间的一个人──我总是相信，他是其余门徒信念的发言人──就说出那一个伟大的信仰表白。底下马太就说，「从此耶稣才指示门徒，衪必须……受……许多的苦，并且被杀，第三日复活」（太16:21）。前此他从未明白的告诉他们这件事。六个月的最後阶段仍然是十分拥挤的，但十字架的影子已经龙罩著他们。当我们一直往下看时，我们就看见，大体上他的工作都是为著门徒的，为要预备他们接受他的十字架。

因此我们可以有三个阶段：

１．第一年是一个安静年，他走动在耶路撒冷与加利利之间；

２．此後是两个拥挤年，其间他的名声被传开；

３．最後的六个月仍然拥挤，大体是花在约但河外的比哩亚；一路上笼罩著十字架的气氛。

知道这点之後，我们也该注意，约翰所选的兆头，主要是取自第一阶段和最後阶段。约翰的头5章都是关於他安静的一年里的事情。除此之外，我们再没有关於从他受浸至施浸约翰下监之间的详细记我。只有约翰提供了一些事，而这5章里的事都是在那一阶段里发生的。

对於那拥挤的两年，马太记载得十分详尽，而约翰记载不多，只有第6章提及那段时间的事。我并不是在说明为甚么约翰这样写，而是让大家明白，当时约翰已经读过了马太福音，他知道马太对那重要的阶段已经有了记载。所以从第7章到末了所记载的，只是在该撒利亚腓立比之後所发生的事。

我们现在来思想开头几件重要而颇具意义的事：就是关於先锋约翰的见证，对耶稣个人的介绍，以及先锋对他的指认。

首先请注意福音书作者约翰在第19节所说的，「约翰所作的见证记在下面。」我们回头看这一章的第6节，「有一个人是从神那里差来的，名叫约翰。这人来为要作见证，就是为光作见证。」在第19节一开头就说，「约翰所作的见证记在下面。」因此他在这一段开始时就介绍约翰，使人认识约翰是「从神那里差来的」，他来是要「作见证」；并且他的「见证记在下面」。

他以十分奇妙的方式记录这见证，就是以回答问题的方式来记这见证，「犹太人从耶路撒冷差祭司和利未人到约翰那里问他……。」在新约里，这里是惟一的一处同时提到这两种人，「祭司和利未人」。这些人从耶路撤冷被差来问约翰说，「你是谁？」第24节告诉我们，他们是法利赛人差来的。约翰已经作了相当长一段时间的服事，这是一个震动「乡下」的服事。所有的犹太人都出去听他的讲论。甚至希律也寻找过他，并与他谈过话，而几乎因此进了神的国；因为经上记载著「希律乐意听他。」那是一个十分奇妙的服事，但是很明显的，耶路撒冷的权要们也非常关心这服事，他们很注意他，「这人到底是谁？他扮演的是甚么角色？他到底说他是谁呢？」他们派出一些相当有分量的代表，就是一些居重要职位的祭司，以及在圣殿服事中等候轮班的利未人。他们派一些人去问这人，他服事的意义何在？他们可能是出於诚意的，也可能不是，而约翰只是记载这事实。当他们来问他的时候，「他就明说，并不隐瞒；明说，我不是基督。」他们并没有用很多话问他是不是基督。他们说，「你是谁？」但约翰清楚知道他们所争论的是甚么，乃是：到底他是不是弥赛亚，或者怀疑他是否在说自己是弥赛亚。

他的回答先是否定的，然後是肯定的。他头一个否定的答案是，「我不是基督。」既然这样，他们就说，「这样，你是谁呢？是以利亚么？」他说，「我不是！」接著他们又说，「是那先知么？」他回答说「不是！」很有趣的一件事是，他的回答越来越短：「我不是基督」，「我不是」，「不是」。

这些人是很有学问的，他们是法利赛人差来的，在他们自己传统的宗教上受了训练。他们开始就暗示说，你是基督吗？约翰很清楚的回答，「我不是基督。」於是他们回到玛拉基书。他们说，玛拉基曾说过，基督来之先，以利亚要再来；你是以利亚么？他说，我不是。於是他们又再退回去，回到摩西的话，说，「是那先知么」？这问题的说明是在申命记18:15。摩西说过，神要兴起一位先知像他一样。这些人是在运用他们的圣经知识。你是弥赛亚吗？你是以利亚么？那么，你是那先知吗？-一个问题的答案都是否定的。於是他们说，「你到底是谁，叫我们好回覆差我们来的人？」我们不能带著否定的答案回去。告诉我们，「你自己说，你是谁？」底下他的回答是富有启发性的。它所指明的乃是：他们有圣经知识；他们盼望著弥赛亚来到；他们熟悉玛拉基书；也知道摩西的预言。因此他引他们到先知以赛亚伟大的预言中心跟前，「我就是那在旷野有人声喊著说，修直主的道路，正如先知以赛亚所说的」。

这些人在惊讶之时所作的，和常人没有甚么两样。他们提出了礼仪上的专门问题。他们说，「你既不是基督，不是以利亚，也不是那先知，为甚么施浸呢」？约翰的回答解释了他的使命。「我是用水施浸」，如此而已。他们知道他用水施浸的意义如何。他们从他的信息中知道受浸之前该怎么样，也知道经过他的手施浸所代表的意义是甚么。他曾呼召他们，悔改，受浸使罪得赦；悔改是表明承认罪过，受浸是表明需要赦免（徒2:38）。

於是他说了一件令人惊奇的事。「有一位站在你们中间，是你们不认识的。」我想这句话必须按字面接受。约翰知道那天耶稣站在群众当中。我不知道他那天为甚么没有指出他来。我确信必有某些原因。但他很肯定的宣告说，「有一位站在你们中间，是你们不认识的，就是那在我以後来的，我给衪解鞋带也不配。」这是约翰的见证。我不是基督，我不是以利亚，我不是那先知，我是那声音，在旷野中喊著说：你们要预备主的道路。在你们中间有一位，我正以喊声为他预备道路。他那时候还没说出耶稣的使命如何。那一天他没有指出他来，只肯定的说，他已经来了，他就在那里，是人尚未发现的。

底下请仔细注意这两个字：「次日」。次日他「看见耶稣来到他那里，就说……」。我们要记得这些事发生在耶稣受浸之後六个礼拜。在耶稣受浸时，约翰曾看见圣灵降在他身上，他就由此记号认识了他是弥赛亚。他先前不认识他。他说过，他原先不知道谁是弥赛亚，但是後来神给了他一个记号，很可能是在他与神交通时得到的，就是他看见圣灵降在谁身上，谁就是弥赛亚。他说，我现在看见了；我曾看见圣灵降在他身上。在那时候他知道了他从前所不知道的：耶稣就是弥赛亚。在神所给的那个记号和这些事之间，耶稣曾经来到旷野受试探四十天之久。现在他已经回来了。我们算一算，到旷野来回的旅程约需六个礼拜。现在耶稣站在群众当中。在约翰接见那些人的那一天，他见过他，但没有指出他来。

请注意「次日」的意义。他看见耶稣来到他那里。我们如何解释这件事呢？我想只有一个答案：耶稣到他那里去，是为要被众人认出来。因此当约翰看见他走过来的时候，就说，「看哪，神的羔羊，除去世人罪孽的。」以约翰先前的服事来说，这个指认非常奇妙。我并非在轻看约翰早先的服事；我也没有一点意思说它是没有果效的；但是这却是一个很大的转变。在这之前约翰服事的记载中，我们看不出有件事是这样的。这是一个新的说法。他曾说他要带著簸箕，带著火，带著斧子来到。他曾宣告说，他要来烧尽一切的糠，把麦子收在仓里；他要削平山岗，填平山谷。那些话都是说到他的来到是何其庄严，何其有能力；这些都是对的。但有件事情发生；当他在指明耶稣的时候，他不说：看哪，拿簸箕的人，带著火，带著斧子的人。他说，「看哪，神的羔羊，除去世人罪孽的。」按著我个人读经所明白的，我有把握说，那个观念和异象在六个礼拜之前就已经临到他身上，现在经过了六个礼拜的默想更加成熟了。六周之前，耶稣前来受浸，约翰不知道他是谁，犹疑著不敢给他施浸，因为他虽然不知道他是弥赛亚，却是知道他是没有罪的，在他的一生中，本可以不需要有约翰的浸。於是耶稣说，「你暂且许我，因为我们理当这样……」──「这样」是指你所畏缩不敢作的事，是无罪者要取代罪人的地位，是我要被列在罪犯之中，所以「我们理当这样尽诸般的义。」这事距今已有六个礼拜，当这伟大的先锋在指认他的时候，就用这样的话，「看哪，神的羔羊，除去世人罪孽的。」底下他就拿出证据来。「我曾看见圣灵……降下，住在衪的身上。」他这话是指著耶稣的受浸说的。

然後他宣告了他的任务。前此他曾说，「我是用水施浸。」现在他说，他「是用圣灵施浸的。」因此在指认耶稣的时候，约翰揭露了他任务的性质。他介绍他，指认他，指出他是「神的羔羊，除去世人罪孽的」，是那位用圣灵施浸的。因此揭露了他传道的价值。弥赛亚的双重使命乃是「除去世人罪孽」，是一个洁净的工作；以及用「圣灵施浸」，是一个赋予能力的工作。

我们再向前看一点。「再次日」，是另外一天，「约翰同两个门徒站在那里；他见耶稣行走。」在约翰指认耶稣那天，作者很清楚的说，是耶稣来到约翰那里，他就指出他来。再次日，当约翰在同两个门徒谈话的时候，我想必定是在清早的时候，他不在众人面前，而是在私下的生活里。他和他的两个门徒相处，正在谈话的时候。话题总免不了昨天发生的事。安得烈是其中之一，另外一个我猜想是作者约翰。这两人是内圈的人，是听过他信息并顺服的人，并且自愿投身与他同在。昨天他们听过他论到耶稣说，「看哪，……神的羔羊。」他们已经知道他，虽然他们和他关系还不是很密切，虽然约翰按肉身也是和他有关系的人。他们曾听到这位先锋宣告他是神的羔羊。当他们在谈论这些事时，约翰看见耶稣行走，不是朝向他，而是经过他。於是约翰再一次喊出，不是很大声，而是指明给人看，「看哪，这是神的羔羊。」他的意思是说，「就是这一位。」就在这时刻，这两个人离开了约翰，跟从了耶稣，而耶稣公开召聚众人的工作从此开始。

在这些序曲性的事情中，所启示的中心事实乃是，约翰否认自己是弥赛亚、以利亚或那先知，他说明他的工作只是「那声音」；以及耶稣之弥赛亚使命的两方面；他的担罪，和用圣灵施浸。


约翰福音1:35-2:12

我们前面所默想的，是一些序曲性的故事：当耶路撒冷派人来问先锋约翰，他是谁时，他作的见证，以及他公开指认耶稣是弥赛亚。我们前面约略的提到过这一段经文，因为它提到约翰公开指认耶稣的次日，当约翰同他的两个门徒站著的时候，耶稣经过。他经过时，很显然的，是在行他的路。约翰就对门徒说话了，是要叫他们能听见，「看哪，这是神的羔羊。」他就是我昨天所详细形容为「看哪，神的羔羊，除去世人罪孽的」那一位。

因此现在我们要来看第三天所发生的这一系列事情。在头一天有一班人受差而来，约翰宣告说，「有一位站在你们中间，是你们不认识的。」但是并没有指出他来。第二天他就指认了他，我们前面已经提过。现在我们来到第三天，这时约翰说，「看哪，这是神的羔羊。」这句话把我们引到他在前一天所说的，关於他的两件事：

１．我们引用两次的，「看哪，神的羔羊，除去世人罪孽的。」２．「就是用圣灵施浸的。」所以约翰说他是担罪的，也是用圣灵施浸的。

这时他们看到耶稣正在行走，开始踏上他公开服事的途径；在此记载了聚集到这位弥赛亚身边的头一批门徒的故事；接著是约翰所说的头一件兆头，就是在迦拿行的兆头。

关於头一批门徒的召聚，我们要思想两件事；头一件是当他开始公开服事时所召到他身边的人；其次是，他如何对待他们。

关於这些人，我们先简要的看一看。他们乃是：

安得烈和另一个人我认为他是约翰，就是这本福音书的作者──然後是西门，是安得烈的兄弟；虽然在此并没有记载雅各，我相信我们可以把他算在这一批人之列。

这里记载安得烈找到西门的故事之方式，至少表明，「他先找著他自己的哥哥西门。」他先找著他的兄弟，并非暗示说，他後来再找其他的人。而是他是第一个去找著他自己兄弟的人，暗示说其他的人也去找自己的兄弟。我个人深信後来约翰也找著了他的兄弟雅各。这事作得既自然又美丽。然後下面就提到西门和腓力。从属地地位的观点而言，这些人没有一个是出名的人。对於拿但业世上的职位是甚么我知道的不多。可是在这小小的一群人中却有各种不同的人。

安得烈我们对他所知道的，就是他曾三次引人到耶稣面前。先是他的兄弟，过不久他带来一个小孩子，这孩子有些东西可以供应大家，而门徒们却没有。再後就是他和腓力商量之後，就带著希利尼人来见耶稣。这是我们所看到的安得烈。若是要我给他画像的话，我会把他画成一个粗壮的人，犹如苏格兰的守护圣徒，他不像是一个冷峻不爱讲话的人，而是粗犷强壮的人，是会照顾自己兄弟，把他带到耶稣面前的人。我们该记得，五旬节安得烈听见他的兄弟讲道，并领三千人进入神的国。历代有不少这种类似的兄弟们。安得烈是细心的人，这一点可以从这个故事看出，当耶稣说，「你们要甚么？」安得烈回答的意思可能是，「不是的，不过，你住在那里？」他是一个在路上不大轻易说话的人。他需要有安静的时间。

约翰他和雅各都是半尼其，雷子。大家知道，後来约翰是个劝慰的使徒。约翰是作梦的人，是奥秘人物，是先见。他和安得烈是非常不同的两种人，而他们都是一同跟随施浸约翰，都投身作他的门徒，并顺服他的信息。

西门是一个很重要的人物，身上强烈的具有一切人性要素，却也和一般人同样的软弱，直到有一天他被耶稣基督得著，就开始被制作，从容易破裂的「页岩」的本质，被改变成坚固如石头的个性。

腓力他实在是一个害羞的人，给人印象不深，以至马太、马可和路加除了说耶稣把他列为使徒之外，再没有记载任何关於他的事。也许我可以这样说（我并无意冒犯），我想他们有时候也许会怀疑主为甚么选他作使徒？但是这个有远见的使徒约翰，却告诉我们不少关於腓力的事。当阴影逐渐笼罩这一小群害怕的门徒时，最後是腓力脱口喊出人类心中的苦闷，「求主将父显给我们看，我们就知足了。」这些害羞的人往往是我们所遇见最伟大的人物。

拿但业我不需要描述拿但业，我们的主已经描述了，「看哪，这是个真以色列人，在他里面是没有雅各的」。（直译）这正是「没有诡诈」的意思。当时主心中是想到雅各，因为过不久他提到他，说到一个立在地上通天的梯子。

头一批人是一些先锋，他们跟随著耶稣向前。安得烈是慎重的人，约翰是诗人，西门是有冲劲的人，腓力是害羞的人，拿但业是没有诡诈的人。

这一群人在没有组织的情况下开始工作。当他向前走时，他们就一个一个的来了。我们现在就来看他如何对待他们。

根据记载，关於耶稣公开服事的路途中，他头一个说话的对象乃是安得烈。他知道这两个人在跟著他，也知道他们已经离开了约翰。他们之间并没有决裂。只是离开了较低的，走向较高的。因为有了约翰的服事，他们已经预备好了要迎见耶稣。当时候一到，他们立刻跟从了耶稣。他们就这样跟随了他。我们的主转过身来，对安得烈和另一个人说，「你们要甚么？」请小心注意，他并不是说，「你们要找谁？」这问题的答案很清楚。他们要找的是他。不错，不过他似乎这样说，「你们为甚么要找我？你们为甚么离开约翰，而来跟从我呢？你们要甚么呢？」这是耶稣开始公开服事时，从他口中出来的第一句话。事实上按照记载，他早先也说过话；头一次是当他还是十二岁的男孩子时，另一次是在受浸时，再一次是在受试探的时候。不过这里所说的，是他给人类的第一个问题，是他开始服事时向人类所发的第一个问题。这是人类生命中一个最深入的问题。你们要甚么？你们寻求甚么？不论是今天，我们恭敬研读他的话语时，或者是明天我们在店里，在办公室中，在家里时，这是我们-一个人都要面对的最重要的问题。我们要甚么？我们寻求甚么？在我们生活中的一切活动後，那最中心的渴求是甚么？

我前面说过，底下所回答的是十分有代表性的。「（你）在那里住？」这句话当然意谓著，安得烈知道耶稣问他的，是一个重要的问题，而且可能他也觉得自己无法回答。也许他会说，「喔，我所寻求的是甚么？甚么是我一生所最渴望得著的？」我不知道他是否曾如此思想过？但我想是很可能的。因此他说，「我不能立刻回答这问题。给我点时间吧！你住在那里？我可不可以来看看你，和你谈谈这问题？」底下就是耶稣的第二句话，「你们来看。」有人把意思译得更准确，「你们来就会看到。」所以耶稣公开服事的头两句话乃是，「你们寻求甚么？」「你们来我这里，眼睛就会开启，并且就会看见。」於是他们就到他的住处，「那时约有申正了。」我们不想辩论这里的时间到底是希伯来或罗马时间，若是希伯来时间，就是下午四点。如果约翰使用的是罗马时间，就是上午十点。我不知道。两种看法都有学者同样有力的主张。我个人则以为约翰所使用的都是罗马的时间，因此可能就是上午十点。不管怎样，此後的好几小时的事情都没有记载。从这些没有记载的私人会面里，我们知道耶稣曾不止一次个别与人谈话。

下面我们看到安得烈出来了，匆匆的赶去找西门，告诉他，「我们遇见弥赛亚了。」然後我们看见，他把西门带回来，他是一个有冲劲的人；於是主又说话了，「我认识你，你是西门。你父亲的名字是约翰，你要称为『石头』。」耶稣所说的是最令人惊讶的事了，除非我根本不了解人性，否则我相信再没有一个人比西门自己更惊讶了。石头？他知道自己不是这种人。他完全知道自己的力量如何，而且他也知道自己的软弱。我们不需花工夫来细说这点。人们会说，「哦，不错，我们都知道这位老西门，他是个好人，不过天哪，救救我们吧，我们可不能建造在他身上。」这是人们对於这种人的感受，他知道人们不可能建造在他身上；但是在此他定睛看著他，似乎有声音说，「你要成为石头；你将成为一个可让别人在你身上建造的人。」我们的主已经抓住了他。他再也不失去他。有一次他好像要从他手中完全滑出去了；可是他从没有真正溜走过。

腓力根据记载，没有人去找腓力。我说的是甚么意思呢？有一位去寻找腓力，并且有一句话很有启发性，「（衪）遇见腓力」。也许他没有兄弟，也许没有亲密的朋友因著关心他而去找他。前两个人（安得烈与彼得）与他同城，可能腓力和他们都是约翰的门徒，但是他们就是没有想到腓力。不过还是有人想到他。「（衪）遇见腓力，」并第一次对他发出他对深爱之人的呼召。当他找著腓力时，就对他说，「来，与我同走路」；我认为这是更真实的番译。他只说了这句话，就已经得著了他。

拿但业腓力找著拿但业，并且当拿但业来的时候──请注意这位主使用的方法。首先，他的话不是直接对他说的，乃是对旁边的人说到他，「看哪，这是个真以色列人，他心里是没有诡诈的。」──是个没有欺骗，没有弯曲的人，是透明和敞开的人。这种评估立刻在不知不觉间被他自己所证明了。他说，「你从那里知道我呢？」我知道有些人，如果你对他们说类似上面的话，他们会回答说，「那里，我才没那么好呢！」诡诈！诡诈！这个人说，「你怎么知道在我里面没有诡诈呢？你从那里知道我呢？」於是耶稣说了一句非常有意义的话：在「腓力还没有」──他总是在腓力之先，「腓力还没有招呼你，你在无花果树底下，」那是他在安静默想的时候，可能正在读雅各和天梯的故事，「你在无花果树底下，我就看见你了。」在「腓力之先」这句话使那个没有诡诈的人，看见了那使他惊奇的荣耀，并立刻回答说，「你是神的儿子，你是以色列的王。」然後耶稣再说话，「因为我说在无花果树底下看见你，你就信么？你将要看见比这更大的事。」你将要看见你在无花果树底下所默想的事，就是一个立在地上直达天上之梯子的故事，成就在我身上，「你们将要看见天开了，神的使者上去下来在人子身上。」以上就是这故事所表明头一批门徒们的事，他对不同的人就用不同的方法。请小心注意这句话。若有人能用甚么方法救治人的心魂，请勿对一切情况都如法泡制。若是你看到一本书用机械的方法来处理人心魂的事情，回家去马上把它烧掉。为甚么呢？因为你下次所碰到的人就要考倒你的「教科书」，并讥讽你的条文。人性的变化是无穷尽的，而我们的主总是变换他的方法。这是当我读约翰福音这一段早期门徒的故事，以及他对待他们的方法时，而有的感想。

第一个兆头现在我们来看第一个兆头。第二个他们到达了迦拿。我们要思想三件事。第一件是兆头发生的时机，第二件事是当他与母亲说话时令人注意的中断；第三件是兆头本身及其价值。

兆头发生的时机头一个兆头是行在婚筵上，婚礼正是二人联合为一的神圣时刻，藉此神的形像与样式得以成全。创世记5:1,2有一段有意义的话，「亚当的後代记在下面。当神造人的日子，是照著自己的样式造的，并且造男造女，在他们被造的日子，神赐福给他们，称他们为亚当（中文圣经作「人」）」。我曾听过克劳福特（Dan Crawford）读这一章圣经时说，「请注意，在这里神称他们的名字为亚当，而不是亚当们！」我再说，我们的主在那神圣的时刻行他第一个兆头，在那庄严的时刻中，按同一位神的形像与样式造的两个人联合为一，这是为著种族的延续与启示的传递。神本身就是父亲──「父亲怎样怜恤他的儿女」，神也是母亲，「母亲怎样安慰儿子，我就照样安慰你们」（赛66:12）。当时，神的启示还未完全，还是在孩童时代。神的样式在「子」身上是完全的。那是神圣的时刻，是喜乐的时刻；耶稣到此行他第一个兆头。约翰告诉我们，他是被请去赴席的，而他也接受了这邀请，当他还在那里的时候，酒用尽了。

启示性的中断我们要尽量明白耶稣与他母亲之间发生的事。这故事自然的光景，一开始就吸住了我们。他的母亲过来对他说，「他们没有酒了。」马利亚这句话是甚么意思呢？她要甚么呢？我们很容易回答说，她当然是要他供应酒罗！但是在这谈话中，她的话却启示出一个更深的意义。若非因著他对她说的话，我们无从知道马利亚当天的意思是甚么。

他对她说甚么昵？「妇人，我与你有甚么相干？我的时候还没有到。」我还不知道有那一段番译会比这一段隐藏著更多的意义呢！首先，我们所用的「妇人」可能会给人错误的印象。从耶稣两唇间说出的这个字是极温柔的字。後来他在十字架上对马利亚再次使用那个字。因此若说这样番译含有不客气的意思的话，那是不对的。虽然我们平常说话没有这样的语气，我们可以按字面把它番成，「妇人，我与你有甚么相干？我的时候还没有到。」「我与你有甚么相干？」这句话好像含著一个意思说，「我的母亲，我知道你要的是甚么，但你不明白，你对我的了解是有其限度的。我肉身的母亲啊，我心所爱的啊，当神为我预备一个身体时，我的生命曾在你的心底下孕育著；但你的了解是有限度的。在已往的年日中你一直看著我。现在我就要进入公开的服事，你急切的盼望我作些事，以显明我的身分与使命的意义。」马利亚确是蒙福的童贞女。在她的颂词中，她受感动唱出，「万代要称我有福。」她知道他身分深入的奥秘，这是她本来绝对无法有分於其中的。你曾否想到，一个童贞的母亲，在别人的猜疑中是如何过日子的呢？因为在她身上有些事是按肉身无法解释的。

现在她心中的思想乃是：哦，巴不得他能作一些事，来证明一切！对於这样的一个渴望，他的答覆乃是，「我的母亲，我知道你要的是甚么，但是我的时候还没有到。」他是甚么意思呢？他不愿行兆头么？当然不是，他作了。他变水为酒。这是他头一个神迹。他的意思似乎是：这个兆头不能满足你心中的渴望；它不能产生你预期的果效。

我们从这观点很快的来看一下约翰记载的故事。在第7章里面，我们看到他对自己的兄弟说，「我的时候还没有到。」在同一章圣经里又说，「没有人下手，因为衪的时候还没有到。」在第8章里面，约翰告诉我们，他在殿里教训人，「也没有人拿衪，因为衪的时候还没有到。」在第12章里面，快行到他的终点时，希利尼人来了，他就说，「人子得荣耀的时候到了。」底下就说明，他是指著他就要钉十字架，复活并升天说的。在13章里面说，「耶稣知道自己离世归父的时候到了。」在17章里他又说，「父阿，时候到了。」因此他第一次是对他的母亲说到他的「时候」，最後一次则是对他父亲说的，而他藉著十字架显出他的荣耀的思想都贯穿在其中。

当他说出有些事是他母亲无法明了，以及她心中极深的愿望无法以她所提供的方法来满足之後，他立刻就行了那兆头，把水变为酒。

兆头本身及其价值约翰告诉我们，此事对他的价值乃是「显出衪的荣耀来。」这并不是说，他有一个完满、最终并完全的显现；而是说，他使他的荣耀照射出去。在第21章里面，我们读到他「又向门徒显现」。在此所使用的动词是一样的，意思是相同的；这是他确定的意志与意愿所行出的事。他显出了他的荣耀。约翰在作总结时写道，「我们看见过衪的荣光，正是父独生子的荣光。」这就是他所作之事的价值。他「显出衪的荣耀（光）来」。这是父独生子的荣耀，从这兆头照射出来。

这价值就著他的门徒而言，乃是他们相信了他。此处所使用的动词是很引人注意的，其意思乃是，他的门徒因为完全相信而向他降服。当然当他们一路跟随他时，他们是相信他的。可是他们现在所看到的，把他们再向前带一步；在那时刻之前，他们从未如此看见他的荣耀；於是他们就相信他了。他在婚礼中，在一个欢乐的家中行了头一个兆头──变水为酒，这乃是一个创造的作为。因此那永远的「道」，在肉身中被我们所看见，他使婚姻关系成圣，分享人类的喜乐；他在人类重要的经历中作事，并在那持久不变的源头以及新起头的境界中，使人类的生命成圣。


约翰福音2:13-3:21

根据约翰的记载，耶稣在迦拿行完第一个兆头之後，在迦百农住了几天，然後上耶路撒冷去，因为逾越节近了。这是第一次记载他以弥赛亚身分访问耶路撒冷。我确信他往年必定上过那里。圣经记录了他还是孩童时曾去过那里的事；并且我们也有足够的理由相信他-年都上去。但现在他以弥赛亚的身分来到，这次当然是神要他上圣殿去，这圣殿是全国生活的中心。在此他行了一个兆头，这是约翰所选的第二个兆头。这兆头行在圣殿中，这是属於圣殿的一个兆头，很明显的它是一个在敬拜境界中的兆头。行在迦拿的第一个兆头，是在婚宴的喜乐境界中的神迹，显明了他创造的大能。此刻他来到全国生活中心的这个城市，并来到这个城市生活中心的圣殿。就在这里，他在敬拜的境界里行了第二个兆头。

这件事具有令人惊奇的意义，也产生长远的果效。它无疑的引发了法利赛人对他确定的敌意，这敌意直到他们把他钉在痛苦的十字架上时，才达於顶点。当我们把他的行动和他因这件事所说的话联在一起看时，才知道他这行动是何等的有意义；这件事当时是人们不明白的，但却能向我们说出他自己的思想，他自己的心意，他自己的展望，他自己的意念，他自己的目的。思想这件事时，我们要遵循两个路线：一个是兆头本身，其次是约翰所为我们记载，紧接著产生的果效。

首先我们注意到约翰所告诉我们的，耶稣出现在殿里。被番作「殿」这字的原文是hieron而不是naos。後面这字後来才用到，而且较常用到。这里用的这个字不是指圣所，而是指外院，那儿多多少少是对众人开放的，众人也较容易接近，特别是指外邦人的院子。他在这殿里看到甚么呢？乃是那些卖牛羊鸽子的和兑换银钱的人坐在那里。若要明白这种情形所代表的意思，我们必须记得圣殿和它在神计划中的重要性，它在这个国家历史中原有的目的是甚么，以及透过这个国家它原来对世人应该有的益处是甚么。耶稣，这位弥赛亚，进入了圣殿，他看见外邦人的院子里有牛、羊以及兑换银钱的人在作买卖。那些人在此是要把罗马币换成犹太币，因为在圣殿的这些院子里，有国王肖像的钱币是绝对不可以作奉献用的。奉献这样的钱币乃是亵渎神的。因此，为著那些敬拜之人的方便，就有这一般人等在那里，按著一定的比例兑换银钱。他们也可以把大币换成小币。所以这些人在那里的目的，就是要使人的敬拜更容易。人们无须劳苦的把羊养大，或把自己的一对鸽子带来，因为别人都替你预备好了。在圣殿的院子里-一样东西都很方便的替你预备好了。敬拜神变成不须出代价，也因此使敬拜失去了活力。

现在我们同样要很简短的看一看他所作的事。他首先用绳子编织成一条鞭子。很可能他是拣起一些丢在地上曾用来绑牛的绳子，然後把他们织成鞭子的形状以便挥舞。然後迈向那班群众，把他们赶逐出去。有一种「贫血」式的想法，认为他未曾鞭打。我不知道他打了没有，但是我们也不知道他未曾打。无论如何，我反对这种认为耶稣软弱的思想，以为他眼从无怨目，他脸从无怨容，心从无怒气。这样的想法把基督当作患「贫血」症的人，对世人毫无作为。这故事无论如何象徵著「羔羊的忿怒」。我们不可以把这意思除去，否则的话，我们等於把基督教的活力除去了。他拿绳子作成了鞭子，把他们赶出去，推翻兑换银钱的桌子，大大的破除了陋习，把银钱散在圣殿的地板上，到处都有。

他为甚么这样作呢？请听他的话，「把这些东西拿去，不要将我父的殿当作买卖的地方。」他看见了人对他父的殿亵渎的光景，他说这是「我父的殿」。後来他称这殿为「你们的家」──「你们的家成为荒场留给你们。」他看到殿的院宇，本是人们亲近神的地方，却受到了亵渎，於是他行了这兆头；而门徒们就想起经上记著说，「我为你的殿心里焦急如同火烧。」请不要削减这句话的力量。这里说到如同火烧般的情绪。

因此约翰所选的第二个兆头，是在敬拜的境界里，这兆头启示出一个可畏的威严，说出他的行动是为著要把一个受亵渎的圣殿恢复到它原来该有的功用。让我再强调这个事实：我们从其它的著作得知，这兑换银钱的人以及卖牛羊鸽子的人，进行他们工作的地方不是在圣殿中犹太人的院子里，而是专为外邦人分别出来的院子里。在耶稣心中所认为最大的罪，乃是这些希伯来人并没有照神的心意尽他们的功用。神素来的心意乃是他们应该使万国蒙福；但是现在他们只是想到他们自己，以及他们在敬拜神的事上图方便与舒适。外邦人！外邦人有甚么要紧？就让他们去用他们的院子并玷污他们自己吧！因此基督来了！扫除了一切不圣洁的交易，因为他为著神的殿心里焦急如同火烧。这就是这兆头的本身。

紧接在这兆头之後，约翰记载了其结果。有三件事要注意：

１．从第18-22节中对他的挑战，以及他的回答；

２．第2章末了的话，说到事情的结果，人们相信他，以及他并不信那些信他的人；

３．第3章头二十一节记载的尼哥底母的故事。

人们对他的挑战第一件事是在他行完兆头之後，人们对他的挑战。18节说，「因此犹太人问衪说……」这是他们对他行动的回答。他们从他的行动中看出他对他们的挑战，他们就「回答」了。这是十分有意义的。这些官长们从他在洁净圣殿院子所作的事，惊讶地看出他对他们的挑战。当他孤独而庄严地站在那里时，银钱四散，牲畜四奔，牲畜的主人们也都跟著离去，犹太人就来围著他，并「回答」他。那是因他的作为所产生的回答。「你既作这些事，还显甚么兆头给我们看呢？」他们要求他显一个兆头来证实另一个兆头。他们刚刚看过一个十分奇妙的兆头。但无论如何，在人群中有一个人看见了，这一点我有把握；而那个人就是尼哥底母。过不久我们听见他说，「你所行的兆头，若没有神同在，无人能行。」但是他们却说，「你还行甚么兆头，来证明你刚才行过的兆头呢？」因此我们现在来看在整个故事中最有意义的一件事。耶稣回答他们说，「你们拆毁这圣所。」在此我用另一个字眼「圣所」来区别hieron（用来指刚才洁净了的院子）与Naos（指圣所本身，即我们的主现在所使用的字）。「你们拆毁这圣殿（所），我三日内要再建立起来。」若是我们当时听见这句话，有多少人明白他的意思呢？可能没有一个。当时没有人明白他。那些官长们不明白。他们笑他。他们说，「这殿是四十六年才造成的。」圣殿那时尚未造成，即使再过十年还是造不成。实际上他们可能指著这殿说，看看它吧！它已经造了四十六年，我们可以听出他们话语中的轻蔑，「你三日内就再建立起来么？」这样的反应是很自然的。我们若在场可能也会说同样的话。约翰是很诚实的人，他告诉我们，到他从死里复活以後，他们就想起他说过这话，那时候才明白。

我们在一千九百多年後听见这些话，而我们所听见的，不像官长所以为的，也不像门徒所不明白的，乃是他所指明的。这些官长们说，「你为甚么行这兆头呢？你来到这圣殿，扫除了一些既得的利益，这些本是宗教上的利益啊！你把-一件事都推翻了。你是打破旧习的人，你有甚么兆头来证明你的权柄呢？」我要很恭敬的把这句话的字更改一下，不是要改进，乃是要解释。实际上他可能这样说：我权柄的兆头将是我的十字架与复活。我今天所作之事的权柄之最终证明与说明，当你们有一天拆毁这圣所时，就会发现。你们如此的拆毁这殿，拆毁它吧，我三天之内要再建立起来。

不，主那时并未期望他们明白；但就在此，在最开始的时候，在神殿的第一个兆头里，我看出了他心中的思想，他心思中的意念，以及他权柄的中心。那是甚么呢？乃是他的十字架与复活。

我们稍停一下，让我略作有关的补充。在他後来的服事中，有另一位福音书的作者记载他说的话，「一个邪恶淫乱的世代求看兆头，除了先知约拿的兆头以外，再没有兆头给他们看；约拿三日三夜在大鱼肚腹中，人子也要三日三夜在地里头。」这一段话说的是同一件事，但是用不同的说法。他行了许多兆头，不错，但是他似乎说，「再没有兆头给你们，也没有兆头会来说明，或令人确信。一个邪恶淫乱的世代求看一个兆头，再没有兆头给他们看；但是将有一个兆头；乃是死而复活的兆头。」在这些话里，我们得著他心意的启示，并知道他在那时心中的想法。

人们相信他，但他并不信那些信他的人其次约翰告诉我们，当他在耶路撒冷过逾越节的时候，在节期当中，「有许多人看见衪所行的兆头，就信了衪的名。」他行了其他的兆头，并没有被记载下来，但约翰把最重要的记了下来。他说许多人不是信他，而是「信了衪的名」，那就是接受他所说弥赛亚的身分，是因为「看见衪所行的兆头」。底下跟著有一件希奇的事发生。「耶稣却不将自己交托他们。」这两种情形中用的是同一个名词。我想，若是这样说，我们比较会明白，「许多人信了衪的名，但衪却不信他们。」或者说，「许多人信靠衪的名，（或作信了衪的名，）但衪却不信任他们。」可以再把这句话改成，「许多人把自己交托给衪的名，但衪却不把自己交托给他们。」在此我们面对一件值得注意的事。他的兆头产生了一种信仰，但他并不把自己交托给这种信仰。他们以某种方式把自己交托给他，但是他不能把自己交托给他们。他们的信仰是浅薄的，是建立在兆头上的。他们所要的总是那些能引人注意的，令人惊奇的、神奇的事情。凡是建立在神奇事情上面的信仰总是浅薄而短暂的。如果信仰只不过是对神奇事情的景仰，它会叫群众喝采；但神的儿子不能把自己交托给这种信仰。

约翰藉此表明了他的人格，他说「衪知道万人，也用不著谁见证人怎样，因衪知道人心里所存的。」他原则上知道万人，他也个别的知道-一个人。这是他不把自己交托他们的原因。但是在他心中澎湃著神无限量、永远的爱，以及施行拯救的热望。不过──他还是无法把自己交托给他们。他要建造在更深的东西上面。

尼哥底母的故事请注意它开头的话，现在「有一个法利赛人。」「现在」这词我们同样可以很准确地番作「但是」。当我在求学的时候，老师告诉我「但是」是一个反意联接词。意思说它代表一个不同的观念，一个对比。那么现在「有一个法利赛人」这句话是甚么意思呢？约翰现在是要把尼哥底母的故事与紧接在前面的事情连贯在一起。耶稣不能把自己交托给某些人，但是有一个法利赛人名叫尼哥底母──总括整个故事而言──他把自己交托给他，这个人他能信任，他相信这人。

所以这里有一个人是他能交托他自己的。一般的注解都习惯於贬低尼哥底母，说他是一个懦夫。因为大家想到他和亚利马太的约瑟，都认为他们是所谓的秘密门徒；但是当那一大群叫嚣的群众跑开以後，埋葬主身体的就是他们两人。有时候在安静中比在吵闹中作事需要更大的勇气。

底下就是耶稣和尼哥底母之间交谈的独特故事。尼哥底母来的时候是在夜间，因为也决心要耶稣专心和他谈话，他有一些极重要的事和这位教师讨论。他从未这样的见过耶稣。但他相信耶稣是神正式差遣来的。他所看到的兆头使他对此深信不疑。他已经得著一个绝对正确的结论，就是凡行这些兆头之人必定是从神来的。

这个谈话分三段进行：

１．第2,3两节：在此我们看到尼哥底母和耶稣，是「面对面」的。

２．第4-8节：在此我们看到尼哥底母和耶稣是「思想对思想」的。

３．第9-21节：在此我们看见尼哥底母和耶稣是「心对心」的。

面对面「尼哥底母是犹太人的官，」是一个法利赛人。他称呼耶稣是「拉比」。这是一个尊称，但不是最高的称呼。拉比是中等的称呼，但仍是个尊称。「拉比，我们知道你是由神那里来作师傅的，因为你所行的兆头，若没有神同在，无人能行。」他说的完全对。他并没有问甚么事情。他只是作了一个叙述而已，然後安静的站立等候。但是无疑的，这个叙述里含著一个意思。它是甚么呢？就是他要得著从神来的话。他是一个官。後来耶稣对他说，「你是以色列人的先生。」我相信在那个时候，尼哥底母是耶路撒冷最有名的教师（从更高更好的意思来看）。他知道摩西五经，他熟悉先知书，也熟悉诗篇（或圣卷）。他也知道在先锋约翰说话之前未曾有过可靠的声音；现在这位教师，有兆头的印证，显明他是从神来的。因此他来了，等候要听神最新的话语。

於是有一句启示性的话，把这个了不起人物，这个好人，勇敢的人，一生中一切属人的想法、宗教、哲学和神学，通通打碎了。「人若不是从上头生（重生），就不能见神的国。」人类的理智完全不管用。必须有一个新生，有一个新的生命原则，才能看见神的国，否则更谈不上说进神的国了。

这就是他们面对面的情形，一个寻求神的人站在一位神圣教师面前，要得著最终的话。这位最终又是权威的教师说，你所需要的，不是得学位，乃是远远的退後到婴孩之前，你需要重生。心理学不能叫你悔改，重生才能影响心理。「人若不重生，就不能见……。」思想对思想请再注意第二段。尼哥底母说，这怎么可能呢？他并不是反对耶稣。我相信，他突然间看见，若这件事是可能的话，那是多奇妙的一件事，若是一个人能一切重新开始，那是一件荣耀的事，但那怎么可能呢？於是他引用物质的事情来说明，而且这种说明是很有力的。尼哥底母的意思是：重生么？我就在这里，我现时的样子就是我一小时之前，昨天以及过去年日累积的结果。我的个性是许多过程加起来而成的。难道我这个人的身体可以回转变成在我母亲腹中的胎儿么？若是这件事是不可能的，那么重新塑造我的个性，心灵和身体这些更艰难的事情，怎么可能成就呢？

底下耶稣就很优雅的解释了他的疑问。请听他说，「人若不是从水和圣灵生的，就不能进神的国。」请注意其连续性。你曾参加过一个人的服事，他用水给你们施浸，并告诉你们有一位是用圣灵给你们施浸的。你们若不是从水浸所代表的意义（悔改），以及圣灵浸所成就的（重生）而生，就不能进神的国。

於是耶稣改正了尼哥底母所作的说明，他说，「从肉身生的就是肉身，从灵生的就是灵。」意思是说，尼哥底母，你的说明不管用。它只适用於肉身的境界，而在肉身中也是行不通的，你不能再进母腹中被生出来。那只不过是肉身。不要把肉身和灵混为一谈。一个人的灵可以完全更新，他可以重生。从圣灵生的就是灵。耶稣事实上就是说，不要把这两件事混在一起。

底下他举了一个比方：你不能了解风吹的情形，但你若顺服了它的律，就从它得著力量；圣灵也是如此。尼哥底母，不要再用理智挣扎了。只要你顺服风的律，风就顺服你；只要你顺服圣灵的律，你就要认识新生。

心对心接著尼哥底母提出了最後的问题。我确信这问题有全然不同的意义。尼哥底母说，「怎能有这事呢？」他头一个问题的意思是：确有其事；第二个问题的意思是：其过程如何？

於是耶稣就温柔而又幽默的说，「你是以色列人的先生，还不明白这事么？我对你们说地上的事，你们尚且不信，若说天上的事，如何能信呢？」但是他还是继续往下说，把天上的事情告诉他。

他对於尼哥底母最後一个「如何」的答案可以分为三部分。「摩西在旷野怎样举蛇，人子也必照样被举起来，叫一切信衪的，都得永生。」这就是「如何」了。

我们再进一步的看，「神爱世人，甚至将衪的独生子赐给他们。」这也是「如何」。

更进一步的看，「神差衪的儿子降世，不是要定世人的罪，乃是要叫世人因衪得救。」他已将光差来。这也是「如何」。

尼哥底母问「如何？」耶稣说，乃是藉著因我的死而产生的生命，是藉著经由神的恩赐而发自他心中的爱，也是藉著经由我在世上的使命所带来的光。这就是「如何」的答案。因为神如此的爱，他就赐给，而生命来自那恩赐；如今光正照耀著。


约翰福音3:22-36

这一本福音书是有系统的选择一些兆头，以证明耶稣是基督，是神的儿子。而按本书的系统，以及我们主的服事工作的过程看，本段经文是一个插曲。

在行完圣殿中的兆头，以及此後紧跟著的事情，包括夜晚与尼哥底母的谈道之後，耶稣就离开耶路撒冷城，到了犹太乡村，在那里和门徒「居住施浸」，可能有相当一段时间。

有一件令人注意的事，乃是在那段时间中，他和约翰十分合作，而不是很明显的作他自己的工作。这位福音书作者很细心的记载这事实，当耶稣在犹太乡村与他的门徒居住并施浸时，约翰就在不远的另一个地方作同样的事情。很明显的，他在下监之前，一直继续这工作，当作者说，「那时约翰还没有下在监里」时，他实际上就是指这件事。这样的话在时间上和马太福音4章以及马可福音1章的话是一致的。这些地方都是说到在约翰下监之後，耶稣才开始他更确定的公开传道。

值得注意的乃是这一段话启示出，约翰和耶稣同时进行他们的工作。作为旷野呼声的先锋约翰，曾用这样奇妙的话「看哪，神的羔羊，除去世人罪孽的」来公开的指认弥赛亚。而且，就在指认他的第二天，当他和门徒看见我们的主行路经过他们时，就再一次向门徒指出他来；於是有两个门徒很自然而又美丽地离开了约翰，并跟从了耶稣。他曾指认了弥赛亚。好像是说，他的工作已经完成了，但是我们看见他还是继续作他预备性的工作。过不久他的门徒前来问他一个问题，显示出耶稣仍然在作那工作，他们说，「拉比，从前同你在约但河外，你所见证的那位，现在施浸，众人都往衪那里去了。」我们可以看出这种情形是多容易在一些人的心中产生疑问，特别是那些有知识的人。他们曾经在约翰工作的过程中，一直听从他，并且投身作他的门徒；後来当他回答那些被差来的人时，说他不是基督，不是以利亚，他不是摩西所预言的那位先知；他只是个声音。那天之後他曾指出那一位他从前所宣告的。而且他继续工作，明显的是作同一工作：仍然和往日一样的传讲，仍然接待那些凡觉得需要悔改而承认他们罪的人，仍然施行浸礼。此时耶稣已进入乡村，所作的事和他完全一样。

底下约翰告诉我们「因此约翰的门徒和……辩论洁净的礼」。「因此」（中文圣经无）这两个字是有意义的，是在说明我们刚才所说问题的所在。他们所讨论的题目是「洁净」的问题，是约翰的门徒和一个犹太人彼此在辩论。那是一件偶发性的事。我们必须了解在那时候所用的这字的意思。它乃指整个道德与礼仪上之洁净的问题。它准确地描述出约翰工作的范围，以及我们的主现在所正在进行的工作。约翰的工作不是关於政治或经济的事情，或许有间接的关系。那是一个道德方面的工作。我们主的工作亦然。当时所讨论洁净的问题，乃是如何洗除道德的玷污，以及在甚么地方举行洁净的礼。

我想我们该再向前看。我认为这种讨论是由於比较约翰与耶稣二人的工作而产生的。我不是说他们比较约翰与耶稣二人教训的主旨有何不同，而是看二人谁比较成功。当约翰的门徒来到他那里，他们就如此告诉他，「拉比，从前同你在约但河外，你所见证的那位，现在施浸，众人都往衪那里去了。」这句话本身没有甚么意思，除非这样的话，含有一种感觉，就是他们不喜欢这新的教师。从前同约翰在约但河外，是约翰所见证的这一位，很显然的比他们的主人更有成就，「（看哪，衪也）施浸，众人都往衪那里去了。」这一切都不过是序曲而已，导致底下约翰对这些人的回答。第27-30节就是这回答的内容。从31节到这一章末了的话，是先锋约翰继续说话呢？或是他的话只停於第30节的「衪必兴旺，我必衰微」，然後是福音书作者加上他个人的解释呢？对於这问题有不同的见解。我个人十分相信，第31节到末了是作者约翰个人的解释。前面这一段的内容乃是施浸约翰的见证，是他对於他门徒因为和一个犹太人辩论的结果提出的问题所作的回答。福音书作者约翰既然记载了先锋约翰的见证，底下就说出他对整个局面的看法。

因此这一段插曲的内容乃是见证。先是从先锋约翰所说的话里，我们看见他为耶稣作的见证，可以称它为伟大的「退场之歌」。整个旧约时代达到最终点，那时代的最後一位使者，是神所呼召的，是神所配备的，完成了他的工作。因此这是旧约时代最末了的话。紧跟著的，是这位新约的作者，他是耶稣的使徒，是福音的使者，说出他的见证。因此，在这一段的末了，有一段「进行之歌」。作先锋的约翰，发出「退场之歌」而结束了旧约时代。作使徒的约翰唱出「进行之歌」，说出从此开始-一件事的「等次」，说出新的正在取代旧的，使旧的得以隐退。其不同之处正说出此两时代的连续性，先锋约翰的退场之歌，传福音的约翰启示性的进行之歌，二者都是在成为肉身的道面前唱的。

我们先来看先锋的退场之歌。他先说出一个大原则「若不是从天上赐的，人就不能得甚么。」要明白这句话，需要先知道其背景。来见约翰的人知道他是怎样的一位，他们相信他的工作。他们曾受这工作的影响。他们曾作过他的门徒。他们也知道耶稣，他们看出他所作的正是约翰所作的，他宣讲同样的信息，藉著他的门徒施行同样的礼仪。他们也知道人们都涌向他而去。因此他们带著一点嫉妒的感觉来到约翰这里。但他却先声明一个原则，以消除任何他和耶稣之间敌对观念的可能性。「若不是从天上赐的，人就不能得甚么。」这原则对作先锋的约翰以及作弥赛亚的耶稣同样的适用。这是这些约翰的门徒所必须看见的原则，也是-个时代的人所该看见的。

其教训极为简单，它要求人承认天上至终、最高的权威。若非有天上来的权柄，不管人被呼召要来从事於、或有能力作像约翰初期的这种工作，他还是不能得著甚么。或者是被呼召要来从事於或能够作弥赛亚所要成就神永远的目的，他还是不能得著甚么。天上至终的权威是最基本的原则。其重要性和应用是始终不变的。在天上的权威底下，永远扫除了敌对的可能性，以及某种工作比另一种工作更重要的感觉，即使按照人统计学上的判断有多高的评价也一样。当约翰这样说到他自己的工作以及弥赛亚的工作时，这原则就显得格外重要了。在此没有任何竞争或敌对之思想。在天上的权威之下，无论是从事於旷野的呼声或道成肉身，都是至珍贵的。人接受的是甚么，他对所接受的就负有责任。在这些受权的人之间，不可能有任何敌对的事情。约翰奠定了原则之後，他就加以应用。

他首先应用在自己身上，「我曾说，我不是基督，是奉差遣在衪前面的，你们自己可以给我作见证。」他这些话就说出他的工作是从天上授与权柄的。他从天上得著呼召与恩赐。他并没有用甚么字眼来贬低他工作的光彩，他尊重他的职责。他声明他是受差遣的，他不是基督，而是在他前面的先锋，是一个声音。

然後他把这原则应用在弥赛亚身上，「娶新妇的，就是新郎，新郎的朋友站著听见新郎的声音就甚喜乐，故此我这喜乐满足了。」约翰说话的对象是犹太人，他们是熟悉自己经典的人；他心中想到耶稣是弥赛亚时，又回溯到在他们经典中一段有名的讲论中的比方。他曾经以不同的方式描述这位弥赛亚，这些不同的语气都是启示他荣耀所必须的。他曾说到他是带著簸箕而来，带著火而来，带著斧子而来的一位。也说到他是「神的羔羊，除去世人罪孽的」。现在他说他是「新郎」。这是从旧约中引用此喻性的说法。在何西阿书中，当神说到他百姓时，说，「我必聘你永远归我为妻」（何2:19）。在以西结书中有同样的话，在玛拉基书中也有。新郎与新妇的此喻，总是说出耶和华和他百姓之间的关系。我们也相信，歌中之歌（雅歌）这本书虽然是一本东方的爱情之歌，仍然含有隐密的意愿与提示，其中存在著同样的思想。因此约翰就捉住了这个存在旧约的诗与预言中的思想，把这此喻应用在耶稣身上，说他是「新郎」。

在这一方面，他说到他和他的关系，并说出这关系对他所具有的意义。他说到他自己是「新郎的朋友」。在东方这是很重要的职位。新郎的朋友乃是在婚礼中把新妇交给新郎的人；在此之前，新郎都不出声。新郎的朋友把新妇交给新郎时，也就可以听见新郎接受她时所发出的声音。当约翰看出耶和华与他百姓间的关系时，就说，「我是『新郎的朋友』，我的工作就是把新妇引到他面前。现在我听见了他的声音，这就是我的喜乐，因此『我的喜乐满足了』。」下面跟著的就是最後伟大的一句话。我从来没有一次读约翰最後这句话，而不感觉到其庄严肃穆的。从人类的口中从没有人说出比这更伟大的话。「衪必兴旺，我必衰微！」这句话表达这人是完全的满足，他知道他的权柄是天上给的，也已完成了他伟大的使命。他已听见了新郎迎接他所介绍之新妇的声音，新妇就是他所引导归向耶稣的头一批门徒们。然後当他感觉到天上的权柄以及他一切的使命都已完成时，就发出那安静、安息、并得胜的满足，说，「衪必兴旺，我必衰微！」在此不含有对他自己人格或工作任何不当的贬损，却是像一颗星，满足於它的光彩消失在日头升起之荣耀光辉中。「衪必兴旺，我必衰微！」这就是那首「退场之歌」。

下面就是作者的评语，是一首「进行之歌」。开头他说，「从天上来的，是在万有之上。从地上来的是属乎地，他所说的，也是属乎地；从天上来的，是在万有之上。」传福音的约翰乃是在说明，「声音」和这「道」之间的不同，新郎的朋友与新郎之间的区别。他指出在约翰与耶稣，就是基督，这位神的儿子，他们之间有无限的差距。他说他是那位「从天上来的」；这个「来」字不是用过去式，乃是用永远的现在式，意思说，他永远是从上面来。耶稣是「从天上来的」。而约翰呢？他是「属乎地，他所说的也是属乎地」。同样的，这句话并非对约翰不尊敬。它所说的，是指出约翰工作的限制。他是属乎地的，而耶稣是那一位「从天上来的」；并且因为衪「是从天上来的」，所以他「是在万有之上」。请注意这个对比。约翰在他的出生和身分上都是属乎地的；而耶稣在他的出生和身分上是从上面来的，其对比是极为鲜明的。约翰是属乎地，虽然神所授权的，所说的还是属乎地，他所说的仅此而已。但这一位永远是从天上来的，他的出生和身分只能以这种眼光来说明，因此他永远是「在万有之上」。

作者对这二位人物就说到此为止。接著他往下说到从天上来的这一位的使命，而他用的话语是那么简单，若是我们不多加注意，我们就看不出其超越之处。「衪将所见所闻的见证出来。」在这句话中含有双重的意思。他所看见的是永远的事实，而他就是出自这些事实，这些事是他所熟悉的，因为他和它们之间有永远的关系。「太初有道，道与神同在，道就是神。」他所看见的就是这些关系。

「衪……所闻的」是甚么意思呢？头一句话「衪……所见的」当然是指永远的事实。「衪……所闻的」是指他的使命，他所受托要传的福音。那永远的真理他看到了；神的计划他听见了。这些就是约翰所说，他来所要作的见证。

我们现在再回到前面的引言，把一些重大的主题联贯起来：

「太初有道，道与神同在，道就是神。」「道成了肉身，支搭帐幕（住）在我们中间。（我们也见过衪的荣光，正是父独生子的荣光，）充充满满的有恩典有真理。」「从来没有人看见神，只有在父怀里的独生子，将衪表明出来。」这些事情从来没有人看见过，但这位「道」看见过，而现在这位「父怀里的独生子，将衪表明出来」。他见证永远的事情，是他所看见过的事情。不止这样，他还见证神的计划与目的，他也是因为顺著神的计划，才来到这世界的。他所看见的事，是永远的事实；他所听见的事，就是福音。

底下就是一般人所认为希奇而奇怪的括弧，「只是没有人领受衪的见证。」当然这是一句极崇高的话，并不是要人按字面接受。很明显的就是如此，因为底下他说的就是这件事，「那领受衪见证的，就印上印，证明神是真的。」多年以後当他写信给那些不再受恶者控制的人时，说，「全世界都卧在那恶者手下。」我们从马太所记载耶稣的话里，找到一个类似的括弧：「一切所有的，都是我父交付我的。除了父，没有人知道子。」这句括弧的话表示当时的艰难。

他继续说，「那领受衪见证的，就印上印，证明神是真的。」那位从上面来的，见过永远的事实，听过神的计划，他就是为这些事作见证；凡领受那见证的人，就印证一个事实说，神是真的；也印证说，「旧约时代的一切在约翰伟大的话里达到最高点」是真的。这一个人看见在耶稣里面，神-一个信息和-一个约，都是「是」的，都是「阿们」的。

他继续往下说，「神所差来的，就说神的话，因为神赐圣灵给衪是没有限量的。」这是甚么意思呢？是说神无限量的把圣灵赐给他所差的人么？或者说，神所差遣的这一位，无限量的把圣灵赐给他所前往的那些人？或许对这一问题没有人能武断说那一种答案是对的。我个人相信，两种说法都包括在里面。基本的意思乃是：神的儿子来到了，他受神差遣，神赐圣灵给他是没有限量的，因为神本性一切的丰盛都居住在他里面。我想他为我们所作的也完全一样；他既从父受了圣灵的恩赐，就赐下无限量而且丰满的圣灵。

接著约翰就说了一句话，说出「子」权柄的秘密。「父爱子，已将万有交在衪手里。」现在请再回头听听那先锋约翰的话，「若不是从天上赐的，人就不能得甚么。」他受了差遣；他接受了他的使命，也成就了这使命。他已经完成了他的任务，因此说，「我必衰微。」现在这位传福音的约翰说到施浸的约翰所指出的那位，「父爱子，已将万有交在衪手里。」这句话说出这位子何以具有最终的权柄。

底下的话点出人应有的责任，他的话是那么清楚，无需任何解释，「信子的人有永生，不信子的人得不著永生，神的震怒常在他身上。」这就是见证的插曲，是新旧两约的交接。在此没有冲突，是彼此衔接的。用希伯来书的话说，「衪是除去在先的，为要立定在後的」（见来10:9）。旧约最终最合宜的话乃是，「衪必兴旺，我必衰微！」而新约最恰当的宣告乃是，「父爱子，已将万有交在衪手里。」【上一章】【回目录】【下一章】


约翰福音4:1-42

在这一段经文中关於主工作或话语方面，没有记载甚么兆头。然而它在约翰所记载关於我们的主之服事方面却甚具意义。这故事的中心点是撒玛利亚。我们把整件事用一两句话略作介绍：从我们的主经过撒玛利亚这件事，我们看见他在跨越偏见与所谓的特权的界限。约翰解释说，犹太人和撒玛利亚人是没有来往的，但是这位犹太人竟然经过撒玛利亚。

这一段有三个部分：

１．1-4节是说到他行程的时机，２．5-26节是他与这妇人的谈话，３．27-52节是这谈话立即引进的结果。

我们先仔细看看约翰所告诉我们的时机问题。

行程的时机（1-4）他说，「主知道」，即他所知道的事，引发了这个特别的旅程。那是甚么呢？乃是「法利赛人听见衪收门徒施浸比约翰还多」。於是「衪就离了犹太，又往加利利去；必须经过撒玛利亚」。这些话清楚如日中天，本是无需再多费工夫说明，但是能再详加注意仍然有益。首先，主知道关於他成功的报导已经达到了法利赛人那里。很明显的，耶稣的工作是相当成功的，这一点在我们上一段的研讨中已经提及，是与约翰的工作并行的。这样的成功可以从约翰门徒所表示的惧怕显明出来，他们说，「人都往衪那里去了。」这种成功的报导，达到了法利赛人那里。为此，他离开了犹太。其含义是不说自明的，就是说这样的消息正在促成他与法利赛人之间的冲突。我们已看过，在第二个兆头上──洁净圣殿（也是他在圣殿中行的第一项兆头）他已经和他们起了冲突。现在消息传到这些人耳中，那一位在圣殿中曾以行动引起他们反对的人，在其工作上极为成功，甚至超过了约翰。主知道这种情形会引起冲突；为此，他离开了犹太。

请再注意「衪离了犹太」这句话。此处译为「离了」的字只出现过一次，是很强的字眼，在别处没有出现过。它说出一种确定而有意的决裂。我们千万不要误会他的意思，以为他放弃了犹太地。他曾回去过，但很少。他曾经再回到犹太地，再回到圣殿。他曾经极顺利地在周围乡村作他的工作；但敌意就在那些地方产生，於是他就离了犹太，他和它决裂了。

这件事把我们带到令人希奇的一句话：他必须经过撒玛利亚。为甚么是「必须」呢？这是一个老问题，而且有各种的答案，它们多多少少是对的。让我们很简单的把它看一看。

若是我们对於主当时所处时代的情形所知不多的话，可以看看地图，就很容易得到这问题的答案了。犹太是在南边，加利利是在北边，撒玛利亚在两地的中间。耶稣那样走是最直的路。「（衪）必须经过撒玛利亚。」虽然如此，但犹太人习惯上并不那样走。那些犹太人实际上从未经过撒玛利亚来到加利利。底下有一句很有意思的话，「犹太人和撒玛利亚人没有来往。」那些骗傲的犹太人憎恶撒玛利亚人，如果他们必须到加利利去，他们通常先跨越约但河，向上经过比哩亚，再进入加利利。但是他「必须经过撒玛利亚」。

在地理上而言，那是直路，但不是习惯上的路；我不认为我们能够避开一种看法，认为「必须」乃是指他藉此反对他们的错误理由，因此拒绝采用他们习惯上的道路。正当犹太地在拒绝他，耶路撒冷也起来反对他时，他藉著这样的举动来向人表明他弥赛亚使命的宇宙性。「（衪）必须经过撒玛利亚。」这个「必须」也许是地理上的原因，但我想它有更深的含意。他不走犹太人的道路，却选择他们所不愿走的道路，以示反对他们不走这路的理由，反对他们的偏见与骄傲；也表示他弥赛亚职分的包容性。

他与妇人的谈话（5-26）约翰告诉我们，他到达了一个地方，「（衪）到了撒玛利亚的一座城，名叫叙加，靠近雅各给他儿子约瑟的那块地；在那里有雅各井。」「在那里有雅各井。」有的译本加注这样的话，「希腊文作泉源」。井和泉源有显著的不同。这妇人说到它的时候，并不是说泉源，她是说井。耶稣过不久说到他所要赐的水的时候，他说的不是井而是泉源。泉源与井之不同，乃在於泉源是活水的源头，也就是说，有水不断的涌上来；而井只是一个洞，储存著静态的水。「耶稣因走路困乏，就坐在井旁。那时约有午正。」关於雅各赐给约瑟那块地的故事，记载在旧约里面。雅各买了这块地，然後给了约瑟。後来约瑟葬在那里，耶稣到达那里时，已经疲乏了。那时是第六小时了。对於约翰在这里所使用的时间是希伯来时间或罗马时间，有不同的意见，我姑且不去讨论。这是无法有定论的讨论，但不是很重要的问题。我个人相信他使用的是罗马时间，意思就是说，那是下午六时了。他从犹太长途跋涉到叙加，并且疲乏了。我们可不要疏忽一些有启发性的地方。「太初有道，道与神同在，道就是神……道成了肉身，」并且从犹太经过撒玛利亚，而到达了叙加，困乏了。神成了肉身，经历了人类生命的限制。

底下就是7-25节，我们就跟著其中的对话来看这一段。这对话中很显著的特点，是它不断的重复出现「耶稣说……妇人说……」的句子。耶稣先开始说话；也是耶稣结束这谈话。他以站在人类地位上要求妇人的帮助，而开始了这个对话。他最後声明他是弥赛亚，而结束了这个对话，「这和你说话的就是衪。」这谈话的记载就夹在他开始在人方面的要求，和最终郑重的声明之间。

他以人类层次的要求打开和她之间的谈话，因为他是个人，是有需要的。他要求她给他水喝。他认识她。他对她是一清二楚的。底下的话证明实在是这样。他知道她过去的历史，他知道她目前生活的光景，但是他开始还是要求她帮助他。这件事本身是令人注意，也是具有启发性的，一般人对於这样的妇人是不会求她施惠的。这种情形和他们的主是何等的不同呢！他先藉著求她的帮助，进而可以帮助这个犯罪的妇人之心灵。

她的回答显出她一点不尊敬他。一个老清教徒的解经家说这是一个女人的矜持。「你既是犹太人，怎么向我一个撒玛利亚妇人要水喝呢？」也许这是一种矜持，但我认为不止如此。我认为这是一种惊讶的表示。她知道「犹太人和撒玛利亚人没有来往」；并且我想她因为看见旁边竟然站著一个犹太人而感诧异。更令她惊讶的是，从他的仪表和衣著看，显然是个犹太人，怎么竟会向一个撒玛利亚妇人要水喝呢？不过从她所发出的头一个问题中，并没有对他有任何的尊称。只是好奇与惊讶。或许这种惊讶的表现，就是清教徒所说的矜持吧！底下我们的主就向这妇人说出一件希奇的事，「你若知道神的恩赐，和对你说给我水喝的是谁，你必早求衪，衪也必早给了你活水。」这是他所提供要给她的。他曾向她要求施惠。她有没有给他水喝？我不知道。我不认为她给了，因为过不久我读到，「那妇人就留下水罐子。」我想她并没有用它装了水。但是不管她有没有给水喝，或者她因为太惊讶以致忘了给水喝，他直接摸著了这妇人最中心属灵上的需要，而向她说要给她活水。

她回答了，并且显然的，耶稣的话解除了她的矜持，若说那是她矜持的话。她开头话语中那种无所谓、一般性的态度，那一种陌生人对陌生人的口气没有了。她说，「先生」，这是尊敬的话，「先生，没有打水的器具，井又深，你从那里得活水呢？我们的祖宗雅各，将这井留给我们，他自己和儿子并牲畜，也都喝这井里的水，难道你比他还大么？」在这回话中含著不信和惊奇的味道。她开始有了好奇心，并在猜想他的话是甚么意思。她的思想糊涂了。她不明白他怎么能给她活水。但是显然「活水」这两个字捉住了她。她就回想她祖先的历史。「我们的祖宗雅各将这井留给我们，……难道你比他还大么？」我想她的头脑一点也不清楚，但是不管怎样，她被他的话捉住了。她恭敬的对他说话，但是心中无法相信，而且她在猜测著，「你比他还大么？」然後他回答说，「凡喝这水的，还要再渴；人若喝我所赐的水，就永远不渴；我所赐的水要在他里头成为泉源，直涌到永生。」这是他间接的向她说明他的意思。他起先说，他能够给她水，并且如果她早知道他是谁的话，她早就向他求水了。但是她说，你怎么能得著水呢？井又深，你又没有打水的器具，你难道比雅各还大么？对这问题，他回答说，他所要赐的水，要涌流在她的生命里。他乃是向她说出，他的意思是属灵方面的。

现在请听她说，「先生，」还是很恭敬的，「请把这水赐给我，叫我不渴。」然後说，「也不用来这么远打水。」她糊涂了。她对他所说属灵的意义略有所悟，因而说，「请把这水赐给我，叫我不渴。」可是当她再往下说，「也不用来这么远打水」时，她又回到物质的层次上了。她略为明白他所说的话，然後又困惑了。先是「请把这水赐给我」。

我想我底下的设想，当不至於说得太过：如果当时她说出心中所有的话，可能就是「绝不再渴么？我是多渴呢！我如大梦初醒，我是多么失望，多么不安呀！请把这水给我，好叫我不渴吧！不过也许他的意思一点也不是这样吧！那就给我一些东西，免得我这么劳累的来打水。」於是她说，「请把这水赐给我，叫我不渴。」这是一个不满足、失望、乾渴妇人发出的叹息与饮泣。

他怎么回答呢？「你去叫你丈夫也到这里来。」为甚么要这样呢？如果她希望这活水在她里面涌流，就必须先有道德上的检点与校正。她说过，请把这水给我。而他似乎是说，「我听见你心中对这水的呼求，我可以给这水，可是在你生活中的一些事必须先弄清楚。『你去叫你丈夫也到这里来。』」当他摸著道德范围时，她立刻就闪烁其词了，「我没有丈夫。」这似乎是一种要维持自尊的反驳。她这次就没有对他用任何尊称了，她冲口就说，「我没有丈夫。」好像是说：我是个自由自在的妇人，我不要别人干涉。

但是主还没完呢，他很优雅地再说下去。他的话中不带任何轻蔑或苦毒的味道，只是简单的说出事实。「是不错的，你已经有五个丈夫，你现在有的，并不是你的丈夫。」他直攻她的道德领域，拆穿假面具，指出她是在用遁词避开正题。这一个短句子「我没有丈夫」是一个遁词，意图逃避问题。意思说：不关你的事，这和你有甚么相干？对此主回答说：你瞒不了我，我对你一清二楚。

请再注意她底下的话，「先生，我看出你是先知。」她对他再用尊称，而且尊敬有加。她的话证明自己有罪，也就等於默认了。前一刻她在逃避，现在承认了。「先生，我看出你是先知。」意思说：你显然对我清楚得很。

请再听她说，「我们的祖宗在这山上礼拜，你们倒说，应当礼拜的地方是在耶路撒冷。」她曾被拆穿面具，也曾被迫认罪，现在就采取了一般人常用的方法。她想藉著引起神学上的讨论，再一次回避正题。可是她的话中岂不也包含著一些比它本身更多的事情么？当她还是女孩子以及年轻妇人时，这问题岂不是一直在困扰她么？「我在这里长大，我属於这个地方。我认识的人以及我父亲的朋友们，都说基利心山是敬拜的地方，但你们犹太人却说是耶路撒冷。到底那一个是对的呢？这是一个十分重要的问题。」奇妙的事是耶稣回答她的方式。他竟然顺著她的话题说下去了。他先告诉她，所有的撒玛利亚人都不懂得敬拜神的事，「妇人，你当信我，时候将到，你们拜父，也不在这山上（基利心山），也不在耶路撒冷；时候将到，如今就是了，那真正拜父的，要用心灵和诚实拜衪。因为父要这样的人拜衪。神是个灵，所以拜衪的，必须用心灵和诚实拜衪。」这是他给她的回答，他的话是何其深奥，我有时想，一直到现在我们还未摸著他话的真义呢！他点出，若是没有心灵和诚实作根基，在基利心山上的敬拜没有价值，在耶路撒冷的敬拜也没有价值。时候将到，如今就是了，敬拜神的人就当用灵和诚实拜他。敬拜不是地点的问题，而且也不仅是知识的问题。人若是要敬拜，就得回到他们全人的最深处，灵与诚实。必须有诚实，必须有实际。好像他是在对她说，我方才就是一直在帮助你达到这地步，所以才拆穿你的面具，逼著你面对自己的生活。若是你真是愿意听我，你不需要讨论敬拜地点的问题，基利心山算不得甚么，耶路撒冷也算不得甚么；灵和诚实才是一切。

接著她说，「我知道弥赛亚要来，衪来了，必将一切的事都告诉我们。」於是他终於说出，「这和你说话的就是衪。」这个故事让我们看见，一个具有相当好宗教背景的女人，说到「我们的祖宗雅各」。很可能她已经多年没有提到这个关系了，但现在在耶稣面前使她想起来了。然後她说出她往日受教导关於她同胞所盼望的，乃是弥赛亚的来到。当我们的主开头在帮助她的时候，我们看见她多容易闪砾其词；接著她就对他尊敬起来，然後看出他是一个「神人」，一个先知。过不久我们看到她还不敢断言，不过却从心中诚实的问道，「莫非这就是基督么？」谈话引进的结果（27-52）这一段的最後部分说出主耶稣这次撒玛利亚之行的结果。先是对门徒的影响。他们回来了，希奇的看见他和一个妇人谈话，因为他们记得，依照犹太律法，拉比是从来不单独和一个妇人说话的。但是他竟然在和一个妇人说话。他总是在践踏那些摧毁人类生命的愚蠢传统惯例。他们虽然希奇，却仍保持缄默，能够安静是神给的大恩赐。

请再想想那一天的情况，并要了解他们对他的关怀。经过了长远的旅途，在黄昏的时候，一个疲倦的夫子和一个乾渴的妇人在一起。他们知道他一定是饿了，所以就说，「拉比，请吃。」然後他说出他心中的秘密，「我有食物吃，是你们不知道的，……我的食物就是遵行差我来者的旨意，作成衪的工。」但愿我们不要因为太尊敬他了就说，似乎耶稣的意思是：有时候物质上的需要对他来说，算不得甚么。但是有一种渴求是比肉身的需要更深，并且有一种食物能满足这种渴求，而我已经得到了那种食物。甚么是遵行神的旨意呢？就是帮助这个人的灵魂，引导这妇人进入光中。那个时候，他全人生命的维持，完全来自劝导并赢得一个犯罪的女人。

底下他就看著他们，说，「你们岂不说，到收割的时候，还有四个月么？」他所说的，仍然是属灵的境界。「我告诉你们，举目向田观看，庄稼已经发白，可以收割了。」在这几节短短的经文里，让我们来揣摩其中的感觉。若是那些门徒当时被指派去探寻在撒玛利亚发起传福音工作的可能性的话，我清楚知道他们必定会决议通过的是甚么。这决议乃是：撒玛利亚无疑的是需要我们夫子的信息，只是还不是时候。须先有耕犁，然後播种，其次是等待。它有需要，但时机未成熟。这正是他所说的，「你们岂不说……还有四个月么？」四个月乃指耕犁，播种和等待的时间。但他却说，「你们错了，这些田都已经发白，可以收割了。」表面上看来最没有希望的地区，只要你肯去收割，可能那地的庄稼已经成熟了。

今天我们常说，某地方很难传福音，几乎是没有希望的。但基督可能要说，这些地方是已经发白，可以收割了。最艰难的地方可能是发白到可以收割的地步。我们所要作的，就是用镰刀去收割。

在另一场合中他说了同样的话。当他看见众人困苦流离，就怜悯他们，於是叫了他的门徒来，对他们说，「去收割！」问题不是庄稼还未成熟，问题乃是作工的人没有预备好。

我们现在再回头看妇人与撒玛利亚人。那妇人已留下水罐子。她把它完全忘了，她并没有得到水就离开了。她身上有事情发生，是革命性的。她和一个犹太人面对面的谈过话，他是个先知，或许是弥赛亚。她留下了水罐子，到城里去见众人说，「你们来看，有一个人将我素来所行的都说出来了，莫非这就是基督么？」他们显然对她的话留下深刻的印象，以致他们要求他在那里住下，他就在那里住了两整天。

底下请听他们说的话：约翰告诉我们，他们「信了耶稣，因为那妇人作见证……。」後来他们又对那妇人说，「现在我们信，不是因为你的话，是我们亲自听见了。」他们曾经因她的诚信了，但现在他们又向前跨了一步，他们听见他的话了。因信她的见证使他们来寻求，其结果是：他们信了他的话。

他得著这个完备且最终的称呼「救世主」，是在撒玛利亚。他跨越了偏见的界线。他离开了那跨耀自己特权的地区；而在那地区之外他得著了一个灵魂，她是一个犯罪的女人，她几乎耗尽了她的一生，仅留余烬；他为她打开了来到神面前敬拜的路，因他对付了她道德的问题，满足了她属灵的饥渴。他已看见庄稼熟透了，就割了一把。因此就在撒玛利亚那里，他们称他为「救世主」。


约翰福音4:43-54

主在撒玛利亚住了两天之後，就继续前往加利利的旅程。约翰告诉我们，「过了那两天，耶稣离了那地方，往加利利去，因为耶稣自己作过见证说，先知在本地是没有人尊敬的。」这些话就把本段经文和第4章开头的事联在一起了。「主知道法利赛人听见衪收门徒施浸比约翰还多，衪就离了犹太，又往加利利去。」其间就插进了撒玛利亚的故事。现在作者又接续原先的话，「过了那两天，耶稣离了那地方，往加利利去。」换句话说，他完成了他的旅程，到达了他原先从犹太出发要去的地方。

约翰在此所加的括弧是很引人注意的，「因为耶稣自己作过见证说，先知在本地是没有人尊敬的。」我们承认，那句话是有点令人难解。约翰在此所说的「本地」是甚么意思呢？对此有不同的见解。有些人说那是指加利利，因为他在此长大。加利利的迦百农是他工作的根据地。但是若我们注意底下紧跟著的话，就会知道那是不大合理的见解。「因为耶稣自己作过见证说，先知在本地是没有人尊敬的。到了加利利，加利利人……就接待衪。」因此我不认为那是指加利利说的。我想俄利根所说，它是指犹太的说法是对的。犹太是他出生及报名上册的地方（路2:4-5）。他按肉身说是属於犹太支派的。犹太地的人多半是犹大与便雅悯两支派的人所构成。当以色列人被掳归回时，各支派的人都归回，是一个大混合。但是便雅悯和犹大是主要的支派，而我们的主在这种意义上是属於犹大的。「衪自己的地方」确是指犹太说的。

耶稣服事工作的次序，是很清楚的。他已经在首都，即大君之京城耶路撒冷待过，在此有话告诉我们说，「有许多人看见衪所行的兆头，就信了衪的名。」但是他并不相信他们。他知道他们那种自以为接受他的态度是肤浅的，那纯粹是因看见外面神奇的事而产生的。他不能信任他们。他不能把自己交托给他们。因此他必须离开耶路撒冷，进入犹太地，在那里进行某种工作。在4:3有这样的话，「衪就离了犹太，又往加利利去。」我们看过，在此所用「离了」这字是极强的字眼，意指他与犹太人决裂。这并不是说他从此不再回来。他回来过，但他除了表面上被接待以外，未曾在城里或乡下真正被接待过。这时他已经有了一群门徒，他尚未拣选使徒，这是後来才作的，後来他从他们中间选出头一批人。他的使徒中没有一位是出自犹太，这确是深具意义的一件事。他们都是来自犹太人轻看的地区。後来扫罗被主得著了，也被列为使徒，他也不是出自犹太，他生在大数。犹太地拒绝他，他在撒玛利亚住了两天之後，又继续他的行程，後来到达了加利利，因为先知在本地是不被尊敬的。

约翰强调犹太与在加利利两地的人在态度上的不同，「到了加利利，加利利人……就接待衪。」为甚么呢？因为「既然看见衪在耶路撒冷过节所行的一切事。」请注意下一句话的力量，「因为他们也是上去过节。」约翰的意思是，如果说这些加利利人不是犹太人的话，他们也不是以色列宗教的门外汉，「他们也是上去过节。」这些加利利人曾经看见他在那里所行的，现在已经回来。在主到达之先，他们已经把他们所看见之事的消息传开了，因此他们欢迎他。後来他又和加利利决裂。实际上是犹太地先拒绝他的，所以他才转离其群众以及其官长们的无知与仇恨，而转向加利利。开头他们欢迎他。

他在加利利行了第三个兆头。约翰说，「这是耶稣在加利利行的第二件兆头，是衪从犹太回去以後行的。」在他所选的事迹中这是第三件，但在加利利是第二件。

这故事在某些意义来说，并不像变水为酒，或洁净圣殿那般奇特或引人注目，可是在其它方面而言，是最美好中的一个。

这兆头之缘起是一个作父亲的向他恳求。这个人在英译本里说他是一个「贵族」，其希腊原文的意思是「王的人」。这字的意思只是君王朝廷中的一个官。这个人是在分封的王希律宫中工作的一官员，我们并不知道他是谁。曾经有人作过很有趣的猜测。有人猜测他是希律的家宰苦撒（路8:3），又有人猜测他是与希律同养的马念（徒13:1）。当这人听见耶稣从犹太到了加利利，「就来见衪，求衪下去医治他的儿子，因为他儿子快要死了。」这是一个作父亲的在痛苦中的恳求，他的儿子快要死了，他来见耶稣，求他下去医治他。

这故事到这里，使我们看见一件希奇的事，「耶稣对他说，若不看见兆头奇事，你们总是不信。」我们难免会奇怪，何以耶稣对於一个从心中发出如此呼求的人，会作这样的回答？这是很有启示性的事。这个人在痛苦中来见耶稣并恳求他──请注意其语气──「求衪下去医治他的儿子，因为他儿子快要死了。」耶稣说，「若不看见兆头奇事，你们总是不信。」请先注意我们的主以复数的「你们」向他说话，他并不是说，「若不……你总是不信。」他说的是「你们」。他把他当作一群人中的一个。他把他当作平常而又普通人中的一个，是他在犹太或在加利利的工作中所面对的人。在犹太人中，他如何在心中确信他不能把自己交托给他们，在加利利人中也是完全一样。容我事先说明，我们的主的意思是要答应这个从痛苦中发出的呼求。因为他是救主，他无法拒绝这样的呼求。但是他的目的不只是要解除他的愁苦，虽然他的愁苦如此大。他是按著人个别极深的需要而帮助他。他好像是说，你因痛苦就来见我，但你只不过是众人之一而已，这句话犹如一个外科医生手术时用的尖刀，「若不看见兆头奇事，你们总走不信。」在这件事上你和别人没有甚么两样。这就是你所寻求的。你是为著你的儿子来见我，你为甚么来见我呢？因为你听见我能行兆头奇事，而你也希望有这样的事发生在你身上。这样的话是很重的，但他对付的是全人。他拆穿了他的底子，而把他归类成群众之一。痛苦驱使他到他面前。他不久会对付这问题，他要医治这孩子，但他先要对付这个人本身。

其次如何呢？「那大臣说，先生，求你趁著我的孩子还没有死，就下去。」我们无法知道耶稣的责备他领会了多少，他到底了解了多少；但是他的回答是相当不错的，因为他并不否认耶稣指责他是寻求兆头和奇事。实际上他承认这一点，因为他说，「我是否要看见兆头和奇事，这并不是最重要的事，我只要我的儿子得医治，但是你得在那里才行。」那就等於也默认耶稣所说的事是对的。但是他紧紧的捉住耶稣的能力，虽然他并不明白他如何作事。

於是耶稣再说话了，「回去罢，你的儿子活了。」就是这么简单。请注意它所含的意思。他没有给他兆头，他也没有照他所要求他的去作。如果他那样也许会满足他的感觉，认为这件事需要有他随往才行。这人的意思是说，「请下去。」耶稣的意思乃是，「我不下去，我不想照著你所认为需要的去作。但是我仍把你所寻求的帮助赐给你。回去罢，你的儿子活了。」他并没有给他兆头，但他为他创造出一个机会，使他能在缺乏兆头的情况下运用信心。基督似乎这样说，「我不给你一个兆头，我只给你话语。只要你运用信心，你会得著你要的兆头。」底下圣经写著，「那人信耶稣所说的话，就回去了。」是甚么使他相信？或许我无法武断的回答你，不过我认为，那是他的语气，他的眼神，他表情的庄重和美丽，使得这人说，「虽然我不晓得事情要怎样，但我相信他，他说我的儿子活了。」他相信，就回家去了。

我们要在此稍停，并回头温习一下。他们在耶路撒冷能相信，因为他们看见兆头，但他不能把自己交托给他们。在撒玛利亚最後他们对那妇人说：现在我们信，不是因为你作的见证，乃因我们听见他了，我们听见了他的话，并且已经信了。而在这故事中，这个人「信耶稣所说的话」。

这兆头本身是那个男孩子得了医治。耶稣说这男孩子得医治的时候还是在很远的地方。在迦百农和迦拿两地之间，隔开至少有二十三哩之远。正当耶稣的话说完的时候，那男孩子就得了医治。

当这个父亲到家时，他的仆人们遇见他，他们告诉他说他儿子活了。那正是耶稣所说你的儿子活了的时候。他离开耶稣的时候，除了他的话以外，没有任何的证据；当他到达时，他的仆人遇见他，实际上就等於把耶稣的话再说一遍。他用权柄说了这一句话，这人虽然不明白，却相信他的话。而仆人们说，「你的儿子活了。」就等於是宣告这件事的成就。

这人是非常诚实的。他要探讨，要追究。虽然事情发生了，他还是要追究一下。「他就问甚么时候见好的。」从这句话可以看出，他的理解力还是太弱。他不能想像，他离开时正在死亡边缘的孩子，怎么会立刻好了呢？他问他们，他甚么时候开始好转的呢？他们告诉他，他一点也不是好转过来的，他是立刻好的。「昨天未时（即第七小时）热就退了。」在突然间这男孩子就好了。甚么时候好的呢？未时。这人立刻看见耶稣的话和二十哩外在他家里的事是同时发生的。「你的儿子活了。」这是耶稣在未时说的话，在二十哩外，热离开了那男孩子，发高烧的徵状一消失，他就好了。

那父亲便知道，「这正是耶稣对他说，你儿子活了的时候，他自己和全家就都信了。」因此这人被神得著，且达到信仰的最高境界。首先，正当别人对他儿子束手无策之时，他有一个感觉，这感觉接著成为他的信心，就是这位离了犹太地，进入加利利的大先知，也许能为他的儿子作点甚么事。接著基督非常严厉的搜寻他，揭露他最里面的光景，然後又为他创造了一种在没有兆头之下运用信心的机会。那时这人从他的表情中，从他的声调中，体会到某种东西，使他能信耶稣的话。然後他就回家去了，当他到达时，他的仆人来迎见他。有甚么兆头发生呢？他是甚么时候开始有好转呢？他所得到的回答是，根本没有甚么过程，而是即刻发生的。热度是在未时退的。於是整件事的意义向他揭晓了，他全人就转向耶稣，且不只是他一个人，而是他的全家。

约翰所记载的头一个兆头，是成就在创造和喜乐的境界中，就是他在婚筵中变水为酒。第二个兆头成就在敬拜的境界中，他进入并洁净圣殿。现在这第三个兆头叫我们看见，神的能力运行在疾病和愁苦的境界中。

这兆头首先叫我们看见神绝对的能力。我们常用「超自然」一词来形容这一类事，若是这个词很正确的被领会的话，我就不反对使用它。但是实际上我们所谓的「超自然」，只是「超理解力」而已。这整件事对像耶稣这样的人而言是非常自然的，他活在与神不间断的交通中，使神能经过他而作事，却不能藉著别人作事。所有我们称为神迹的，都是基督能力的展现，而不是他神性的展现。有关他神性的展现，只可以在他的话中找到。正如彼得在五旬节那一天所说的，「神藉著拿撒勒人耶稣，在你们中间施行异能、奇事、兆头，将衪证明出来。」神藉著他而工作。只要我们承认「能力都属乎神」，相信神迹就没有一点困难。这兆头启示出神绝对的能力，在远处没有任何接触，人一下子就得了医治。你信不信，今天我们不用面对面接触，就能听到地球另一边的人讲的话？今天我们讲这样的事，大概没有人会说这是「超自然」的事，或说我们异想天开。既然这样，神怎么不能在远距离之外，进行他的医治工作？这事怎么会令人难以置信呢？

但是在这兆头成就的过程中，显示出一个困难，是神的困难。「若不看见兆头奇事，你们总是不信。」把信心建立在某些希奇的事物上，这是错误的。在离世前数小时，耶稣看著门徒说，「你们当信我，我在父里面，父在我里面，即或不信，也当因我所作的事信我。」工作是次要的证据，他自己才是首要的证据。

这个兆头也充分显示出他的无限爱怜和无限忍耐！若是有人要兆头，如果他求的话，基督也会给他。他要用一句话使这件事有实现的可能，使人在还没有看见兆头之先，就可以运用信心。

这个故事也启示出神的方法。「回去吧，你的儿子活了。」这是一句命令的话，没有证据；但是当人顺服这命令时，他孩子的得医治就是证据。

因此当我们站远一点来看这个兆头时，所得著的印象乃是：

１．我们的主对人类心中的某些软弱，态度很严厉；

２．我们主的权柄可以对人软弱的心灵发生功用，同时他也给了人一个机会；

３．我们主的得胜，他说话那人就顺服；最後，这人和他的全家都被主得著了。


约翰福音5:1-47

这一章开头时提到一个不确定的时间，「这事以後」。约翰在-个故事的开头，总是不厌其烦的述说时间的顺序。现在对时间就说得很不确定，所以目前这段经文所记之事，距离前面的事件有多少时间，我们无法确定。不过我们可以看见，他实质上与犹太人决裂後，才上耶路撒冷。约翰说，「到了犹太人的一个节期。」对於这里所说的是甚么节期，曾有不少有趣的讨论。我相信那是指逾越节，但是甚么节期并不是最重要的。

这一章只有一个故事，而在时间的先後顺序上，这是我们主工作头一年的最後一件事。紧接在这件事後不久，基督就开始他确定而主动的公开传道。

而这件事是约翰所选的第四个兆头。这一章先是很简要的述说这兆头的故事，然後再说到它所引起的纷争。就著人的眼光来看，耶稣那天所说，所作的，使他赔上了自己的命。他们再也不会原谅他。

这一章可以很自然的分成两段：

１．第一段是兆头本身，由第1-9节；

２．然後是因这兆头引起的纷争，是从第10节到末了。

兆头本身（1-9）兆头的详细内容大家都很熟悉。我只要轻轻的点一下就好了，以便於我们讨论兆头的意义，这是在纷争中可以看出来的。

这兆头是耶稣主动发起的。头一个兆头是应他母亲的要求而行的，第二个兆头是他发起的，他洁净了圣殿。第三个兆头是应一个大臣为他儿子所作的请求而行的。这里又有一个兆头是耶稣未经要求而行的。那一个人并没有呼求他的帮助。这一点格外显出他的任务以及他心中的目标是甚么，这就是他到世上来的目的。

当他经过毕士大池子的廊子时，他看见，他知道，他采取行动。他「看见」一个人，他「知道」他病了许久，於是他采取行动了。这故事本身，就充满了戏剧性的提示。耶稣只对这人说了三次话，而-一次都用很简短、强烈、有力的句子。他看见他躺著，就说，「你要痊愈么？」我们的主并不是在问他是否已下决心，决定要得痊愈。这不是一个意志的问题，而是一个愿望的问题。你要不要得痊愈呢？

这人的回答是一个抗议，好像他在说，「为甚么问我这样一个问题呢？」他说，「先生，水动的时候，没有人把我放在池子里。」意思是说，「你这样问我是甚么意思？我当然是要痊愈，但我还能有甚么机会呢？」他早已经失望了。

底下就是主给他简捷而有力的三重命令，「起来，拿你的褥子，走吧！」首先你要起来，作你所不能作的事，因为是我吩咐你作的。然後拿起你的褥子。对此马可士多兹博士（Dr. Marcus Dods）说，它是指不要为你的重蹈覆辙铺路！最後他说，「走吧！」对此我认为是指，不要希望被人抬著走。

於是「耶稣躲开了」，那人不知道他是谁。那一天稍後耶稣在殿里又遇见他。这个人至少有三十八年没有到殿里了，当时他显然是立刻上那里去，基督就再一次对他说，「你已经痊愈了，不要再犯罪，恐怕你遭遇的更加厉害。」因此我们发现这个兆头进入了一个新的境界。头一个兆头是在创造的境界中，是在迦拿的筵席；第二个兆头是在圣殿里，是在敬拜的境界中；第三个兆头是在痛苦和疾病的境界中，也是在迦拿行的。如今我们的主在他公开服事第一年的最後一事件中，进入了道德的境界。耶稣对这人所说的最後一句话，道出了这人的根本问题所在──瘫痪只是结果，这瘫痪的根源是来自他的罪。我们之所以知道，是因为耶稣对他说的话，「不要再犯罪，恐怕你遭遇的更加利害。」身体的病是道德疾病的结果与显明。我们的主进攻了那个境界，是从一个完全被抛弃的人身上进攻。他有三十八年之久一直是在那样的情况之下。他之所以一直受苦，是因为他一直在犯罪，耶稣就来到这人跟前，并行了这个伟大的兆头。

兆头引起的纷争（10-47）这兆头的完整意义显示在底下的纷争中。这个纷争在两个范围内进行：先是关於安息日的问题，其次是由於基督在批评他安息日行动的人面前所说的话，使得纷争转趋剧烈，牵涉到他所声称的身分。

安息日的问题官长们看见这人拿著褥子在耶路撒冷的街道上行走，就立刻控告他破坏安息日。严格地说，律法对他们有利，因为这样的事是被禁止的。我们，思想这故事时，引起我们注意的，乃是这些官长们本来就认识这个人。一个一向靠周济过日子的人，已经被遣弃了三十八年，竟然不被认识，真是难以令人相信。但是他们好像看不出也们所看到的这个人，就是那个曾经被遗弃，潦倒，落魄的人，也许他们从前还经常丢给他一些救济的小钱，现在他却走起路来像男子汉那样的生气勃勃。他在安息日拿著一个褥子，他们所看到的就是这个。他们没有注意他是谁，就控告他破坏安息日。

他对他们控告所作的回答，是有启示性和包容性的。他说，那使我痊愈的，叫我这样作。他要他们注意他自己现在的状况。他们没有注意到这事实，他们只注意到，他破坏了安息日，他得痊愈不算一回事。今天也不乏这种人。若是有人无视於某些重大属灵和道德的得胜，「滤出蠓虫，吞下骆驼」（太23:24），那是一件悲哀的事。他们所作的就是这样。

我们的主如何回答他们呢？他的回答是双方面的。他先是回答这个人。虽说是顺便，却也是肯定地启示他关於他所作之事的道德意义。当他在圣殿中的时候，耶稣遇见他，说，「你已经痊愈了，不要再犯罪。」其意思当然是说，我今天之所以恢复你身体的健康，使你能拿著那褥子，放到别的地方，然後再回到这圣殿中，是有道德目的的。耶稣好像在对他说，「我所最关心的不是你的身体，我最关心的乃是你道德上的过失。我已经拯救了你，这就是今天所成就之事的意义。你已经痊愈了，为甚么呢？是为叫你不再犯罪。」底下他就回答那些批评他的犹太人。「我父作事直到如今，我也作事。」这句话启示出他所完成之事在宗教方面的意义。在道德方面的意义已经启示给那个已经痊愈的人。在宗教方面的意义是启示给那些被认为是宗教界的代表人物。在那一句话中，他说明神是怎样的一位。对这人来说，他表示他的痊愈是为叫他过正当的生活。对於这些宗教的首领们，他实际上乃是向他们表明：你们之所以看见这个人被医治好了，而且能在安息日拿著他自己的褥子，是因为神在人类的痛苦面前是没有安息的，即使这痛苦是从罪而来。「我父作事。」这些首领们说，安息日的安息被干犯了；但耶稣说，一个像这样的人在这里躺著，神还能有安息么？当人犯罪顶撞他，也违背人自己的本性时，人不但破坏了神的安息，也带进了多年的枯萎、灾难与不幸；因此，神没有安息。耶稣说，我父工作，我也工作；而神的工作和我的工作都从这个人得痊愈的事上启示出来。当我们看见神和他的作为时，在安息日拿褥子就变成是一件微不足道的事了。那个人曾经犯罪，尝过留在罪中的痛苦。但是，神在看顾他。当人在受苦时，神是不可能有安息的。

「我与父原为一」下面就开始了纷争的第二个阶段。这些人是聪明人，他们看出耶稣所说的话的意思。他们看出他在表明自己是与神同等的，因他称神为他的父。他们的了解完全正确。那正是耶稣的意思。在另一个场合中他曾说，「我与父原为一。」从19-47节乃是他对他们反对与批评的回答。这回答可分三部分：

１．19-29节他对他们所反对的他的声明，再加以强调。

２．30-37节他提到为他声明之真实性所作的见证，他指出两种他拒绝承认的见证，另外又指出两个为他声明所作的最终见证。

３．38-47节我们的主以最扎人，令人胆战的方式，转向那些批评他的人，就是那些官长们，并定他们的罪。

「我实实在在」在他强调他所声明之事的时候，他三次使用了「我实实在在」的句式，第19,24和25节。

１．头一个「实实在在」引进一句话，更强调他所说过的事，就是他所说的「我父作事……我也作事」，他是在与神合作。「子凭著自己不能作甚么，……父爱子……乃将审判的事全交与子，叫人都尊敬子如同尊敬父一样。」这些都是具有启示性的词句。他是在重述他与神、神与他之间合作的声明。他是在强调这件事。

２．第二个「实实在在」引进一句他对自己行动的宣告，在这句话中他声称他的行动是产生於他是受差遣的事实；所以他还是在强调交通的思想，以及他与父之间的合作。这真是一个了不起的宣告。按著这句话来看，若有人信他，他不只是相信他，也是相信那位差他来的；凡是这样相信的人，就有永生。「不至於定罪，是已经出死入生了。」３．最後一个「实实在在」带进一句话，是他从前曾经说过的，现在用新的方式再说一遍，仍然是强调父与子之间的合作。「我实实在在的告诉你们，时候将到，现在就是了，死人要听见神儿子的声音，听见的人就要活了。因为父怎样在自己有生命，就赐给衪儿子也照样在自己有生命。并且因为衪是人子，就赐给衪行审判的权柄。」他说这些话都是为要解释他为那人所作的事，并要解释当他使一个人得医治并得著力量能以不犯罪时，他就不在乎是否干犯安息日的繁文缛节了。

然後他提及为他所说的话之真实性作见证的人。首先他说，「我若为自己作见证，我的见证就不真。」他可以为自己作见证，但他拒绝这样作。他说，「另有一位给我作见证，我也知道衪给我作的见证是真的。」他在指谁呢？是约翰么？不是。他很简短而又美丽地说到约翰，「你们曾差人到约翰那里，他为真理作过见证。」他告诉你们真理。约翰说，我不是基督，我不是先知，我就是在旷野中的声音。你们差人到约翰那里去过，他为真理作见证，约翰的见证是真的，但那还不是证实他的声明之真实性的见证。基督说，我不接受从约翰来的见证。可是他却对约翰的伟大给予柔细又美丽的承认，说，「约翰是点著的明灯……但我有比约翰更大的见证。」那么他所依赖的见证是甚么呢？乃是工作的见证。「父交给我要我成就的事，就是我所作的事，这便见证我是父所差来的。」他的工作说明了一个事实：他是父所差来的，因此他的工作中有从父来的见证。那一个病了三十八年的人就是这种工作的结果。因此基督就宣称说，这个得医治的人，藉著道德上的洁净，不仅恢复了身体的力量，也恢复了在圣殿中敬拜的可能性，这正是神作为的说明。

结束时，他转向这一班人。读这段经文，-一个人都可以感觉到，他对这些人真是愤怒无比。这些人注重遵守礼仪，远超过一个人在生命与公义上所得到的恢复。他开头说，「你们从来没有听见衪的声音，也没有看见衪的形像。」因此他是在指责他们对神的疏忽。「你们并没有衪的道存在心里，因为衪所差来的，你们不信。」注意他这声明是多么伟大。有个人受神差遣而来，你们并不认识他，也不接待他。「我父作事直到如今，我也作事。」你们因为我说我是与神同等，而认为我是亵渎神的人。但你们从未认识过神，你们从未听见他的声音，也未见过他的形像。当然你们也就不会认识我了。

底下他说出一个很妙的讽刺，却常被人错误引用。他并没有说，「你们要查考圣经。」那并不是一个命令，而只是一句叙述的话。「你们查考圣经。」他们是在查考圣经，但是方法错误，观点错误，因为他们对於他们的圣经有错误的观念。「你们查考圣经，因你们以为内中有永生。」这就是他们错误的地方。我们可以查考这些经文，但却从未涉猎到生命的境界。

他的话并没有停在那里，「给我作见证的就是这经。」是的，这是真的。圣经的本身没有生命，但若是我们愿意跟随经文的引导，它们就要带我们到他那里，使我们不是在圣经里面得生命，而是通过圣经，在他里面得生命。

请再注意他底下话语锋利的讽刺味道。他用的这个「我」字是强调语气，「我不受从人来的荣耀。但我知道你们心里没有神的爱。」有甚么证据？证据乃是他们看重安息日的礼仪，过於一个病了三十八年的人被恢复了力气与纯洁的事实。他说，你们缺少神的爱。是神的爱使他没有安息，也使他工作。若是他们认识他的话，他们就不会提出这样的反对了。

底下还是讽刺的话。「我奉我父的名来，你们并不接待我；若有别人奉自己的名来，你们倒要接待他。」以及末了的话，「你们互相受荣耀，却不求从独一之神来的荣耀。」这是他结尾的话，「不要想我在父面前要告你们，有一位告你们的，就是你们所仰赖的摩西。你们如果信摩西，也必信我；因为他书上有指著我写的话。你们若不信他的书，怎能信我的话呢？」这里所强调的是「他的」和「我的」。如果你们不信他的书，怎么能信我的话呢？那就是说，我们的主在最终给官长们的这些话中，声明摩西的话有权威。他启示出一个事实，摩西的权威最终可以在他身上找到。耶稣说，他书上有指著我写的话。

迄目前为止，我们共有四个兆头，头一个是因他母亲的请求而有的，是在创造与喜乐的境界中；其次是在宗教和敬拜的境界中，是他主动发起的惊人举动；第三个兆头是在疾病的境界中，是对一个作父亲的痛苦呼喊而有的反应。如今头一年已近尾声，他即将进入他传道与宣讲之更广泛的服事中，在道德的境界里他主动的行了一个兆头。他进到最低的深渊，进入了道德的境界，摸著了罪给人的影响，然後解释他之所以这样作，是因为他在与神同工。


约翰福音6:1-21

在我们主的事工中，其中心阶段开始於施浸约翰的下监，而在该撒利亚腓立比的境内彼得认他为神的儿子时，达到了最高峰。这一阶段为时有两年之久。而这一阶段约翰所用的注意力最少。他在这段中所告诉我们的事仅只有第6章全章以及第7章头一节，这一节说出这一段到此结束。在这一阶段中，约翰选择了两个工作方面的兆头，以反一个在话语方面的兆头。

这一章中我们总共有三个兆头，它们彼此之间也紧密相联。两个在工作上的兆头是按顺序彼此衔接的，头一个在话语方面的兆头，是直接产生自工作上的兆头，就是他给众人吃饱的兆头。

在这廿一节的经文里面，记载著在主工作上的两个兆头。在约翰的写作顺序中，第五个兆头乃是给五千人吃饱；第六个兆头是平静风浪。

由於给五千人吃饱的兆头是惟一被-一位福音书作者所记载的神迹（姑且用这个通用的名词），其重要性是十分明显的。马可是最先著福音书的人，他的写作是按时间顺序的，他讲了这故事。马太跟著他也说了这故事。稍後的路加也写了这故事。现在约翰在多年以後也记载了这故事。当我们在思想耶稣由此所产生的讲论时，就可以看出其意义何在。现在我们来看看兆头本身以及其所产生的头几个果效。并要注意这兆头之後紧跟著的另一个兆头，就是平静风浪。就门徒而言，它是和五饼二鱼的兆头有关。

行这神迹的背景甚么是耶稣行这兆头的背景？我之问这问题是因为约翰未提及此事。他只是说，「这事以後，」而并没有告诉我们其背景。而且他省略了许多马太、马可和路加所提供的细节。凡是对於这兆头有重要价值的，他并没有省略，但是有些细节仍然有助於我们的思想。因此我要提及一些其他的记载，俾便於当事情发生时，我们可以看出来。

其他的经文首先告诉我们，这兆头是当门徒从他们第一次的受差回来时耶稣所行的。其次我们知道此事是紧跟在施浸约翰的死之後发生的。最後我们也发现这事是当希律表示愿意见耶稣之时行的。约翰死了之後，希律充满恐惧，这时他听见了耶稣以及他奇妙的作为。在这之前他同样的听见了许多关於他的事，但是并没有觉得有甚么特别的价值而让它过去了。希律曾经受过约翰所传的道的影响，并且我相信，他曾经几乎完全顺服他的道。希律「喜欢听他」这句话很有意思。可是他後来还是顺服了肉体和情欲。现在约翰死了，是因著一个跳舞女孩子的要求而被杀的；而希律听到关於耶稣的事，就想办法要见他，因他说：施浸的约翰从死里复活了。这种背景造成了这兆头的气氛。

约翰并没有告诉我们当时周围的情况，「这事以後，耶稣渡过加利利海，就是提比哩亚海。有许多人因为看见衪在病人身上所行的兆头，就跟随衪。」这样的番译有点失去原文的意思。其中动词的时态都是有含义的。现在我们要把它的番译略为更动一下，「有很多人正在跟随衪，因为他们一直看著衪当时所在行著的兆头。」这不仅是记载某一种情况，更是记载一件经常的事。时候已经来到，这些人经常又习惯地跟随他。

正当那时，「耶稣上了山，和门徒一同坐在那里。」这是从约翰的观点所显示出的背景。当时耶稣实际上没有安息。众人在跟随他。他所到之处，他们都看见他所行的兆头。这是在耶稣这一边经常有的作为。也是群众这边经常有的兴趣。因著这些情怳，他「上了山，和门徒一同坐在那里，」他希望能退回安息一下。「道成了肉身，」进入人类生活一切的经历中。他需要休息，因为在群众拥挤的压力下，他累了。

约翰告诉我们，「那时犹太人的逾越节近了。」这句话乃强调在他周围群众人数之多与盼望的热切；约翰又继续说，「耶稣举目看见许多人来，就对腓力说……」还是按照他的方式，约翰的这段记录很精简。我们还是必须借用其他福音书的资料，而我们所要引用的这些资料不但有关，也是重要的。从这些资料，我们知道他已经花了一整天教训这些群众。路加告诉我们他是在教导他们关於「神的国」。

约翰记载耶稣愿意给这些群众吃。他虽是在教训他们关於神国的事，却明白他们是饿了，而想要叫他们得饱足。

於是他就和腓力与安得烈商量。他想要给群众吃，就转向腓力说，「我们从那里买饼叫这些人吃呢？」这是个多希奇的问题。这故事末了说在那里共有五千男人，而耶稣说，「腓力，我们从那里买饼叫这些人吃呢？」腓力并没有回答他问题中的「那里」。他的意思好像是说，我们既没钱买东西，还谈得上到那里去买么？值二十两银子的饼，叫-一个人吃一默也是不够的。

在这方面约翰所说的话颇有启发性，「衪自己原知道要怎样行。」六十年前，在布力斯铎（Bristol）城里我父亲曾带我到伯赛大堂去听乔治慕勒讲道。我现在彷佛还能看见这位前辈的样子。这句话就是他的主题，「衪自己原知道要怎样行。」他的英语发音并不好，带著奇特而又令人难忘的德国腔。六十年过去了，那篇道的果效至今还在，因为它帮助我明白我主作事的法则。

这是经上所记载惟一耶稣问人该怎么作的地方。除了这里，再找不到有任何地方说到他请问别人；而约翰受感动记载著，「衪自己原知道要怎样行。」他问这问题是要试验腓力。他这样问，是要给腓力机会。腓力的回答是根据「计算」，而不是根据他的主的能力。

在此另有一个人把问题往前推进了一步。那就是安得烈。他说，「在这里有一个孩童，拿著五个大麦饼，两条鱼。」这里的「孩童」和「鱼」都是指小的意思。

但是请注意安得烈话语中所反应的意思，几乎是一种觉得可笑的反应，「只是分给这许多人，还算甚么呢？」五个饼和两条小鱼？安得烈作了一次信心的冒险，对於自己的建议却又觉得有点好笑。腓力的回答是针对著一个直接的挑战，也是绝对的诚实。也许安得烈看著耶稣说：我们这里有一个小孩子带著五个大麦饼和两条小鱼，可是有甚么用呢？这些东西分给这许多人，还算甚么呢？

在主周围的这些门徒对这问题发生了兴趣，态度恭敬又诚恳。没有一个人说：你能应付这种情况。为甚么呢？因为他们没有看到这一点。这种诚实远强过向他表示我们明白，却在心中存著疑问。

兆头底下主就行了这兆头。他并没有批评这两个门徒。他没有责难他们。他问了腓力问题，也接受了他完全诚恳的回答。他听到了安得烈的建议，就采纳了。我们的主好像这样说，「很好，安得烈，我接受你的建议。」你们叫众人坐下。马可说，他们是一帮一帮的坐下。这件事处理得井井有条。约翰说，他们坐在草地上。请看看那些群众，再看看主给的供应。看看那孩子和主。对这孩子而言，他所供应的是绝对不够的；对主来说，这孩子的不够仍然是足够的，而且还有余。有余？是的，过不久有满满的十二篮余下。在-一方面来说，这都是一件相当具有启示性的故事。我们的不足是明显的，但他会接过我们的五个饼和二条小鱼，而使它们成为足够。

马可告诉我们，这些群众「都吃饱了。」腓力说，若是花二十两银子，-一个人分一点也是不够的；但是当耶稣亲自来处理这事时，就不是聊以充饥的小「点心」而已，而是-一个人都能吃饱的大餐。

兆头就这样行出来了。我们不久会来探讨其真正的意义。我们在此当记住马可所告诉我们关於门徒的话，「他们不明白那分饼的事，心里还是愚顽。」他们属灵和情感上的知觉还没有敏锐到一个地步，能以明白耶稣所作之事的真实意义。

甚么是这事的立即效果？这可以从14和15节看出来，而且是最有提示性的。「众人看见耶稣所行兆头，就说，这真是那要到世间来的先知。」在我们前面的研讨中，曾经看过这样的话。他们曾经在一个可纪念的场合中问约翰，「你是那先知吗？」他们是指摩西的一个伟大的预言，说有一天神会兴起一位先知像他一样。现在这些人论到耶稣说，「这真是那要到世间来的先知。」神曾藉著摩西在旷野中用吗哪喂养他的百姓。在此有另一位在看来一无所有的情况下给他们东西吃。他们说，不错，这就是那位先知。从後来他们与耶稣的讨论中，我们知道他们指的是吗哪。那么，如果这位先知出现了，这群人会怎么对待他呢？他们决定要立他为王。他们就根据这兆头「要来强逼衪作王」。

因此我们所摸著的，是这些人对弥赛亚职分以及神的国之错误的物质观念。他们对他们自己圣经的想法，表现出他们是完全错误的。

兆头的结果结果怎样？他「退到山上去了」。换句话说，他拒绝建立在这种基础上的王位。马太与马可告诉我们，他首先把自己的门徒送走。约翰并没有告诉我们，他们被主送走。他只提到一件事，他们到了海那一边。马太与马可也告诉我们，他遣散了众人，然後独自上山去祷告。

简言之，他给众人吃饱，他们因这餐而留下深刻的印象。他们吃饱了。有时我想在这世上最大的错误，乃是所有的男人女人都被食物所「充满」。他们饱足了，他们的印象深刻。因此他们说，对呀，这位必定是那位先知。时候已到，我们要强逼他，我们要勉强他作王，凡是能不费吹灰之力就能充满我们肚腹的，必定是弥赛亚。

耶稣吩咐他的门徒说，「上船先渡到那边去。」然後──我不知道他用甚么方法──也许用几句带有威严的话，他遣散了众人。他们走了，他就上山去祷告。他是去与他的神交通。这事就这样结束了：众人散开，门徒被打发走，主退到山上。

底下我们看到有一只小船要渡到对边去，当他们离岸有三、四哩，即约开到海的中间时，有暴风，侵袭他们。耶稣由於众人有要拥护他作王的危险，才打发他们离开的。门徒所最盼望的乃是看见耶稣作王。当然他们是这样盼望的。他们向著他的爱与忠诚使他们有这愿望，而如今人们就要这样作。他们对事情所明白的比众人好不到那里。他们对他的认识虽比众人多，但他们还不明白他作弥赛亚的意义。当众人要拥护耶稣作王时，我能想像这一小群人脸上愉快的表情。但道成肉身的耶稣绝不会要这样的国度。因此他把他的门徒送离这危险的地带，他自己却到山上与父神交通。

後来天黑了，那时海浪汹涌，门徒无计可施。关於他们，我们有许多要说的。他们是忠诚的，风和他们作对。这些人本是习於控制船只的人，从纯技术的观点来说，他们知道如何掌管一只船。若是风势相反的话，从技术的观点言，他们只有改变船的方向。也许这样有点危险。当船身侧向著风时，的确是危险的，但熟练船性的人能够应付得了，并且跟著风跑，这样就使本来逆著的风，把船吹回到安全的地方。但们们为甚么不肯回去呢？因为他说，要到另一边去；因此他们作梦也不会回去。虽然他们不明白夫子使命的属灵意义，他们绝不会想到要回去的。他们继续向前，於是有事情发生，兆头出现了。

他们看到一个影子在海面上走，正逆著风向他们走来，他要追上他们。使他们难以前进的风阻挡不了这个影子的前进。海在翻腾，威胁著要吞没他们；但是这个陌生、神秘的影子走向他们，好像是走在极坚固的东西上面，并不沉下去。他们所看到的──我们姑且用率直的话说──是一个鬼或是一个怪物，他们对鬼怪比对暴风更为害怕。这是当然的。我们可以说我们不相信有鬼。可是当我们真看到鬼时，我们必定给吓坏了！而他们可真的看到一个「鬼」呢！他们看到有一个鬼怪在走近他们。

後来他们听见一个熟悉的声音说，「是我，不要怕。」於是主就与他们一同在船上。他们接他上船，而这船就安全的到达了对岸。

请仔细的注意。除了他的门徒之外，没有别人看到这兆头。这是单为著他们的兆头。为甚么呢？我只能略为提示一下。我认为当他送他们上船到海那边时，他知道他们对於他不愿作王是极为失望和困惑的。也许他们在怀疑，他到底有没有作王的能力与权柄。因此他向他们表明他现在就具有王的身分，而且是显在自然界中。他好像是在说，我拒绝在食物的基础上被冠为王，但是不要弄错了，我在-一方面都是王。我在自然界中是王，逆风阻挡不了我，翻腾的海也掩盖不了我。我是王。

马可说，「他们大大的惧怕。」「他们不明白分饼的事。」其间的关系是不说自明的。「他们不明白分饼的事。」这句话显示出，他们还没有充分了解他所行这事的意义。

马可这句话必须很紧密的联於马太的话，他告诉我们，「在船上的人都拜衪。」他们并说，「你真是神的儿子了。」其间并没有矛盾。他们虽然希奇，却并不明白，但他们敬拜，并承认他真是神的儿子。这是为著那些属他之人的兆头，因此满带著属灵的意义，使我们能因此心中得著安慰，并改正我们的态度，以及看到我们主荣耀的启示。

我们从这两个兆头能看到甚么呢？乃是对弥赛亚职分的正确与错误两种观念的鲜明对比。错误的观念乃是认为他的王权是建立在食物的基础上，是以物质为基础。这就是他们对弥赛亚职分的观念，以及他们对他所教导之神国的观念。就是这个观念把他钉在十字架上。也就是这个观念戕害了希伯来人民；我认为，今天这个观念似乎还把许多人捆住了。食物与一切物质的东西都包括在神的国里面。但他并不从此开始。他不愿以食物供应者的身分来作王。真正的王位是建立在属灵的基础上。因为门徒不明白分饼的事，他就细心的把他在自然界与物质范围中为王的权柄与能力之兆头显给他们。他之这样作，当然是为了要在他们怀疑与失望之际坚固他们，并至终引领他们更完全的认识他自己。


约翰福音6:22-40

在此约翰再次提出一个非常确定之时间的记载，「第二日」因此就把分饼给五千人吃的兆头，和第二日跟著的讨论联在一起，也和我们的主在这讨论中最高的宣告联在一起。

这一段中有三部分：

第一部分是22-25节，清楚的显示当时引发他说出他宣告的背景。我们开头研讨的时候看过，约翰的方法是选择一些兆头，来证明耶稣是基督，是神的儿子；也选择基督工作方面的八个兆头，这些事一般人称之为神迹；他也选择他话语方面的八个兆头，这些兆头都是他所讲话语中之最中心与最高超的部分，内容都是他个人的声明，-一个兆头都含有一种句式「我是」。这些话语方面的兆头就从这一章开始。

第二部分是从26-34节，记载耶稣如何责备众人。

第三部分是从35-40节，使我们看见这话语方面的伟大兆头，是由於工作方面之神迹而引发的，是他责备他们时所说的话。

背景（22-25）第22-25节显示了当时的背景，一般都承认这是难读的一段。所有的解经家都同意这一段是十分错综的，可是事情的顺序可以很清楚地点出来。这里指的是两天，一天是我们的主给五千人吃，一天是其次日。在主给五千人吃饱的那天，人们看见门徒上船要到海的那边，他们看见耶稣并没有和他们一同上船。这是第一天。

第二天，那些在夜晚散开的人再次聚集，在我们的主公开工作的日子里，他们经常这样作。他们发现耶稣和他门徒一直未出现。他们在前一天晚上曾看见门徒渡海过去了，也看见耶稣是留下来的。在这同时有其他的船来到，有些人上了这些船，过海到门徒去的地方。他们一点也不知道耶稣在那里，只是知道耶稣并没有和门徒同去。也许他还在海的这一边。当他们到达对岸时，他们只看到那里的一只船，就是门徒坐过的那只，可是他们发现耶稣也在那里。很自然的他们就有一个问题，「拉比，是几时到这里来的？」这就是这故事的背景。

责备众人（26-34）底下就是主的回答。他以一种严肃的句式开始说话，这是他常使用的方法，用以特别强调一些事，「我实实在在的告诉你们，你们找我并不是因见了兆头，乃是因吃饼得饱。不要为那必坏的食物劳力，要为那存到永生的食物劳力，就是人子要赐给你们的，因为人子是父神所印证的。」首先请注意，他并没有回答他们的问题。他们问他甚么时候到达的。而他告诉他们，他们何以来到。他不管他们的好奇心，却是直截了当的说出他心中的话。他说，你们找我并不是因见了兆头。他们是看过了兆头；不，事实上他们一点也没有看到。他们看到了行出来的奇事与陈列出来的异能，但却没有领会事情的意义。他说，你们来此并不是因为你们见了那兆头。你们吃了饼，你们饱足了，这是你们来此的动机。但你们并不明白，你们并没有看见这兆头。所以他显明并指责他们的错误兴趣。

因为他们吃饱了，就想要立他为王，但他并不接受。从他现在所说的话，他让他们看见他拒绝的原因。他们的兴趣并不是因为他们明白了他对於神国的教训，而是因为他们吃饼得饱。於是他就用底下奇妙的话语劝导他们，「不要为那必坏的食物劳力，要为那存到永生的食物劳力，就是人子要赐给你们的，因为人子是父神所印证的。」他指责他们兴趣背後的原因，然後劝导他们，在劝导中他重申他所声明的身分，说他是神的儿子，他是神所授权的，是神所印证的。

耶稣这些话立刻引起底下的讨论。他们首先问一个问题，「我们当行甚么，才算作神的工呢？」他们捉住他话语中所提到的「劳力」（或「工作」）。他曾说，「不要为那必坏的食物劳力。不要把这件事当作最重要的事。不要单以物质来支配生命，要为那崇高的事劳力，这是神所印证之神的儿子所能赐给你们的，」他们捉住了他话中劳力的字眼，说，「我们当作甚么，才算作神的工呢？」他们问他这问题是甚么意思呢？他们必定是在他刚才所说的话中，摸著了一个道德方面的意向，虽然他们可能还没有明白其属灵的意义。对他们而言，神的工作乃单指律法，以及顺服律法的要求而言。他们在他说过的话中看见了道德的意义。我不认为他们摸著了深入的属灵意义。我不认为他们明白道德是根源於属灵方面的，这也是许多人还不明白的。他们也不明白。若是不了解人属灵的本质，任何道德上的约束都没有甚么意义。他们并没有看见，道德是出自属灵方面的，不过他们却领会了他话中关於道德的要义，他们说，「我们当行甚么，才算作神的呢？」但是请再稍微仔细一点看这一个问题。他们的问题是具有属灵意思的，即使他们自己没有觉察到。他们并没有说，「甚么是我们所当作的神的工呢？」他们所说的乃是，「我们当行甚么，才算作神的工呢？」他们似乎这样说，「是的，我们懂得，你的意思乃是，人一生中最重要的事是我们必须有道德，并要正直，遵守律法，可是你能否告诉我们，我们当如何行呢？」不管他们是否有这感觉，这就是出自他们属灵天性的呼声，这就是他们的问题。这是今天诚恳之人的问题。人们并不是在问，甚么是对或错，而是在问（即使实际上不是用这些话），不断的在问：谁能告诉我们如何作对的事？这是他们所问耶稣的问题。「我们当行甚么，才算作神的工呢？」不是问：甚么是我们所当作的神的工呢？而是我们当如何作这些工呢？

於是耶稣回答说，「信神所差来的，这就是作神的工。」耶稣这回答令人惊讶，正如他们的问题令人注意并诧异一样。「这就是作神的工。」他们并没有问他，甚么是神的工作，但他说出来了，因为提到神的工作就等於回答了他们要如何作神的工的问题。「信神所差来的，这就是作神的工。」换句话说，他们问了一个在道德范围内的问题，他就回答说，我要告诉你们一个属灵的行动，你们果真去作的话，就具备了一切道德方面的推动力。「信神所差来的，这就是作神的工。」後来在他上十字架前，对他的门徒说到保惠师时，他说，「衪既来了，就要叫世人为罪、为我、为审判，自己责备自己。」底下他解释说，「为罪，是因他们不信我。」「信神所差来的，这就是作神的工。」因为道成了肉身来到世界，罪本身有了新的中心与新的解释。他们问他当如何行律法的工，他实际上如此回答，「你们要信我，这样作你们就能找到成圣的动力，以及道德的保证。」底下的记载是对人性的揭露。他们对他说，「你行甚么兆头，叫我们看见就信你？」就是说，除了前一天他叫五千人吃饱的兆头以外，他们还要另一个兆头。他们并非因兆头而寻找他，这种情形从他们的话得到了证明，「你行甚么兆头，叫我们看见就信你？」「看见就信！」这就是今天人们所常说的，「看见就是相信。」但是事实并不尽然。看见就是看见。相信是没有看见而有把握。但他们并没有相信。他们还在想看昨天的情景，就是他叫五千人吃饱。「我们的祖宗在旷野吃过吗哪，如经上写著说，衪从天上赐下粮来给他们吃。」他们果真是在回味他们昨天所看到的事情。事实上他们的意思是，「不错，你昨天行了一件奇妙的事，因此我们想来立你为王；但是并非一下子叫五千人吃饱就可以了，摩西在旷野有四十年之久用吗哪喂养百姓。你能作如此伟大的工作么？」这就是他们的意思。他们一直回头著他们的经历，他们并没有看见这兆头。他们并不了解其意义。他们并没有很确定的说摩西在旷野喂养他们，但他们的意思就是这样。这是我们从主的回答可以看出来的。「我实实在在的告诉你们，那从天上来的粮，不是摩西赐给你们的。」就这样，他不再多说，他不承认他们能把摩西与他相提并论。然後他就继续回头说到昨天所行兆头的意义，「乃是我父将天上来的真粮赐给你们。因为神的粮，就是那从天上降下来赐生命给世界的。」对这句话他们回答说，「主阿，常将这粮赐给我们。」他们明白了么？我想不是。那个撒玛利亚的妇人曾说，「请把这水赐给我，叫我不渴，也不用这么远来打水。」人类的天性都是一样的。不管是撒玛利亚妇人或是这群犹太人都没有差别。他们显然都是瞎眼的。他们的想法仍然是物质的。他们倒退了一步，困惑著，说：摩西喂养百姓有四十年之久，而你却说，神要藉著你从天上降下粮食？我们就要这个。他们还是在物质的观点上。

「我就是生命的粮」现在我们来看这一句伟大的话，「我就是生命的粮，到我这里来的，必定不饿；信我的，永远不渴。」请把这些事合在一起看。他们说，「主阿，常将这粮赐给我们。」他略带嘲笑口吻的回答说，「我就是生命的粮；到我这里来的，必定不饿；信我的，永远不渴。只是我对你们说过，你们已经看见我，还是不信。」对於这样奇妙的宣告，我不能再加上任何更合宜的解释。他警告他们不要在物质的范围内看事情；他警告他们不要光只想到「尘土」；他警告他们不要想以物质的东西来领会人生最深的需要。他告诉他们，要为著那能满足人生命最深需要，那从天上来的粮食而努力。然後他说，我就是这个，「我就是生命的粮；到我这里来的，必定不饿；信我的，永远不渴。」我在此能满足一切的渴望，满足人一切的需求。

他们一直是说到摩西。在前言中，此福音书作者曾提及摩西。现在他也回头提到摩西的呼召，就是他八十岁时，在旷野中看见了一丛烧著的荆棘，但荆棘并没有被烧毁，他听见有声音吩咐他脱去脚上的鞋，因他所站之处是圣地。那时摩西问那在荆棘里的说，请告诉我，你的名字是甚么？当他听见神回答说，「我是」时，似乎还在等著底下的话来解释这个「我是」。但是他所听见的，还是同一句话的重复，「我是，我是。」（中文圣经作「我是自有永有的」。）没有任何解释。好几世纪过去了，摩西并没有从天上赐你们粮食。在旷野的吗哪满足了你们肉身的需要，但并没有满足你们最深的需要。摩西并没有从天上降下粮食给你们。神现在从天上降下粮食来给你你们。他引用了烧著之荆棘火焰中神的名字，并把它联於充分供应人类生命之代表记号。「我就是生命的粮。」因此他用最简单的字眼来表达最崇高的意义。

於是他定他们的罪，说，你们已经看见我，还是不信。」并且他给他们保证说，「凡父所赐给我的人，必到我这里来；到我这里来的，我总不丢弃他。因为我从天上降下来，不是要按自己的意思行，乃是要按那差我来者的意思行。」因此他再一次强调了前此所谈论的事。他声明了他是生命的粮之後，他定他们的罪，因为他们视而无睹。他们有眼睛，却是看不见。他们并不明白。他们看见奇迹和能力，却没有领会其意义。现在他发出他伟大的声明；并极温柔地说，「凡父所赐给我的人，必到我这里来；到我这里来的，我总不丢弃他。」然後他把他与父神之间的关系说出来，他说，「我从天上降下来，不是要按自己的意思行，乃是要按那差我来者的意思行。」那是甚么呢？「差我来者的意思……是叫一切见子而信的人得永生，并且在末日我要叫他复活。」你觉得最後一句话很奇异么？其实一点也不奇异。复活是永生的最终结果。因此他说，「在末日我要叫他复活。」就某方面而言，在这一点上我们摸著了这本约翰福音中最深内容的开端。并非在工作范围内之兆头是最奇妙最了不起的，而是话语方面的兆头。虽然他所作的事很不错，十分引人注意，是很重要的；但是他所说的话使他成为，若不是有史以来最大的骗子，就是一个非比寻常的人。

按整个故事而言，请再注意，从群众要立他为王的意愿，以及他的拒绝来说，我们可以看出一个强烈的对比：一个是错误之弥赛亚观念，以为他是供应物质需要的；一个是真实的弥赛亚观念，知道他是先处理属灵的问题，然後处理物质的问题。同样的，在此我们又有一个强烈的对比：群众的问题和基督的使命之间有显著的对比。群众所问的是甚么问题呢？乃是生命。甚么是基督的使命？也是生命。群众需要生命，基督就在他们中间给他们生命。这对比在那里呢？乃是在於对生命的解释。当然他们要生命，所以他们要冠他为王。他们说，我们吃饱，生命就来了。当我们的肚腹饱足了之後，我们就活著。今天很多人也这样想。保罗曾流著泪说到一些人的光景，「他们的神就是自己的肚腹。」今天我们很少说到这一类的事，因此讲台就失去了它当有的力量。

几年前我曾听见一位美国传道人说到浪子的比方，在此我要重述一遍。他问：为甚么浪子要离家出走？他要生命。他如何解释生命呢？若是我们按今天的眼光来判断，他要衣服、鞋子、珠宝，以及足够吃喝的东西。

他们以为的生命是按物质来解释的。这就是这些人所要的。基督来了，说，我来了，是要叫你们得生命，得著生命的粮，它能满足你们人类天性的呼求。不要为那必坏的食物劳力。不要使你的生命受肚腹的支配。要为那从天上降下来的食物劳力，它能摸著你生命最深的需要。

现在让我把这位美国传道人对浪子的解释说完。凡浪子所寻求的东西，在他回家的时候都得到了。他父亲说，把上好的袍子拿出来给他穿上。他出去是要得衣服，但他却失去了衣服，而父亲有这些衣服。把鞋子给他穿在脚上，这是他出去要得的，但他回家时是光著脚，而他父亲给他鞋子。把戒指戴在他指头上。他要珠宝，但当他离家时，他失去了它们，当他回家时，他又得到它们。他要有足够的东西吃，结果却是挨饿，但他父亲说：把肥牛犊牵来宰了，我们要吃。他要过得惬意，所得到的是灾殃，但父亲说：我们可以快乐。

因此人们所要得的这些东西，最终还是在父家中才能真正的得到。如果他们在父家以外得到这些东西，他们反而摧残、糟塌了它们。他们要从食物得到生命。他却是要藉著属灵的供应，给他们生命。

因此最後我们都当来听他所作的最重要声明，「我就是生命的粮。」从他说这话直到现在，无论何时，无论何地，只要有人的饥饿得著饱足，乾渴得著解决，都是因为当时他们就来到耶稣这里，而不是在其他时候，或其他地方。这个话语方面的头一个兆头「我就是生命的粮」，这句话若是由道成肉身的主以外的任何人的嘴中说出，都是最大的谎言。


约翰福音6:41-71

这一段和我们前面所思想的故事是连续的。这一点可以从「因为」、「因此」、「从此」等联接词看出。第41节，「犹太人因为……就私下议论……」第52节，「因此，犹太彼此争论……」第66节，「从此衪门徒中多有退去的……」读这一段时，我想或许有人难免会同门徒一样的说，「这话甚难，谁能听呢？」虽然不一定和他们说这话时的灵相同。对此我在後面还会提及。这一段经文在某些意义上说，是最难明白，也最难解说的。那并不是说，我们必须避开它。而是说，对这段经文，我们只能得著一个一般性的印象而已。

这一段的-件事都产生自耶稣所声明的一句话，「我就是生命的粮。」这句话在那些人的心思中招致困难，也引起了争论。这就是我们现在所读的这一故事。

这一段还是可以清楚的分成两个部分：

１．头一部分是说到由於耶稣的声明所引起的争论，由41-59节；

２．然後是一件令人惊奇及具有启示性的事情，就是这声明和争论对耶稣的门徒产生的影响。

引起的争论（41-59）当时众人遇到的困难是有关他的身分及他宣告的目的。从41-51节的故事是关於他身分的困惑；然後从52-59节是关於他目的的困惑。

关於他身分方面：

「犹太人因为耶稣说，我是从天上降下来的粮，就私下议论衪。」事实上他并没有这样说过，不过这句话是综合了他所说的话，说他是生命的粮，说他是从天上降下来的。

「这不是约瑟的儿子耶稣么？衪的父母我们岂不认得么？衪如今怎么说，我是从天上降下来的呢？」我们很容易看出来，他们的难处是由於他们对他不完全的认识。就著某种意义而言，他的话是可以了解的。但他身分的奥秘还未被启示出来，而且也无法启示出来。他们以为他们对他很清楚。他们以为他们知道他的父亲和他的母亲。既然他们自以为知道得很清楚，当然就没有办法明白他所说，他是从天上降下来的话。

这是非常自然的事，我想在同样情况下，你我都很可能说同样的话，他们无法知道他身分的奥秘。如果马利亚要试著向他们说明的话，必定是会被耻笑的。我很肯定的认为，她的心要被刀刺透的一个很重要的原因是，她一直在人们的猜疑下过日子。

但是若是我们认清了这一点，我们也要认清另一件事。他们没有权利下结论说，他们对他已经很清楚了。我们也一样，论到我们的朋友或左右邻居，我们无权说，我们已经完全认清他们。事实证明，我们主对这些人的指责是正确的，他们没有一点点属灵的理解力和监别力。

他们说，我们对他认识得太清楚了，因此他说的话不可能是真的。这种方法错了。他们完全迷惑了。他们的问题是出於他们的无知。问题是，他们也安於这种无知，而不想去追究他所说的话。他们寻求过他，但不是因为他们看见了兆头。他们看见了神迹，但他们没有看见这兆头，未曾领会其意义。为了把他们的心思引向他的属灵水准，他对他们详细解说，并加以声明。但他们仍无所看见。

我们的主如何解答他们的问题呢？首先我们要注意，他并没有改正他们的错失。他并没有对他们说，不对，你们在这一点上错了，我不是约瑟与马利亚的孩子。他略去了这一点。可是他以别的方式给予同样的指正。他先告诉他们，他们不能明白他的原因。「你们不要大家议论，若不是差我来的父吸引人，就没有能到我这里来的。」於是他突然又说出一句他前面说过，後来又一再提及的，关於最终的事，「在末日我要叫他复活。」因此他以别的方式，用不同的话，向著那些百姓说出他头一年对尼哥底母所说完全一样的话。尼哥底母曾说，我们知道你是从神那里来作师傅的。而基督实际上在对他说：除非你重生，你不能知道任何事；你不能看见，也不能进入神所管理的范围，就是神的国。因此他对这般人说，你们之所以不能明白，是由於若不是差我来的父吸引人，没有人能够知道一切关乎我的事。

底下请特别注意，我们和耶稣基督的关系，一面来说是在於神的作为；但另一面来说，也是在於我们的反应。他在此引用了一句很好的经文，「在先知书上写著说，他们都要蒙神的教训。」注意这句话的意义。耶稣说，除非你们被吸引，你们不能到我这里来；但这并不能构成你们无知的藉口，因为神正在吸引你们，「他们都要蒙神的教训。」下面的话非常有意义，「凡听见父之教训又学习的，就到我这里来。」请注意这两件事：神的吸引，以及人的学习。意思就是说，在他这一边必须有反应。因此以一种满含奥秘价值的话来说，他告诉这些人，他们瞎眼的真正原因，乃是由於他们并没有在学习，他们对於神的吸引没有反应；并且除非他们这样作，他们不会明白甚么，「人若不重生，就不能见神的国。」然後他继续说到他自己。

「这不是说，有人看见过父，惟独从神来的，衪看见过父。」他所指的，是他作过的声明，就是：他是从天上降下来的。关於这方面他说，「信的人有永生。」并再重述他的声明，「我就是生命的粮。你们的祖宗在旷野吃过吗哪，还是死了。」所以他是回头说到他们提过的吗哪，并拿来和他自己比较。「这是从天上降下来的粮，叫人吃了就不死。」底下他就再强调他的声明，说，「我是从天上降下来生命的粮，人若吃这粮，就必永远活著；我所要赐的粮，就是我的肉，为世人之生命所赐的。」请注意这段话的意义。当他说到「我的肉」时，他是甚么意思呢？若是要解释这一点，我想，我们必须回到这本福音书开头序言中那伟大而重要的宣告，「道成了肉身，住在我们中间。」「道成了肉身，」是另一种说法，说到当他进入这世界时，神创造了一个新的人类，是藉著一种纯洁的受胎和童贞女的生产，把它栽植於旧的人类里面。他的肉是一个新的人类。这就是活的粮，「道成了肉身。」因此他的肉是为世人之生命所赐的。所以只有当那生命，那个新人类的生命（因为是显在肉身上，故此「肉」这个伟大的字就代表了这生命）被接受，消化并进入人类的经历中时，人才能得著生命中的供应与满足。

关於他目的现在我们来看第二个难处，这个难处是因他对头一个难处的回答而产生的，是说到他的目的。

「因此犹太人彼此争论说，这个人怎能把衪的肉，给我们吃呢？」这是很容易明白的一个问题，因为他们只是想到在肉身和物质范围中的事；而我们的主却始终在使用这些事来说明永远与属灵的境界。他们的特点就是属灵的瞎眼。一个人怎能够把他的人性给予别人，叫别人吸收，并让那个生命支配著他自己的生命呢？这怎么可能呢？那是就著他们的光景所发出的一个中肯的问题。他们还不领会其意义。他们不明白他是在说到他的全人。

我们再往下看他给他们的回答。他起先用他所用过要使人注意的句式，「我实实在在的告诉你们，你们若不吃人子的肉，不喝人子的血，就没有生命在你们里面。」我们说过，「肉」代表他整个人性的事实，「血」这字至少是指著他的死。他是在用比方的话说：除非你们吃那肉，除非你们有分於那人性；除非你们喝那血，除非你们进入那藉著流血而来的经历，就没有生命在你们里面。

然後他再作正面的声明，「吃我肉，喝我血的人就有永生；」而且再说到最终的结果，「在末日我要叫他复活，我的肉真是可吃的，我的血真是可喝的。吃我肉喝我血的人，常在我里面，我也常在他里面。」这种吃与喝的结果是紧密相联的，就是透过他流血的奥秘，得到新的生命。

因此我们的主，在这段一般公认不寻常的比方中──全部来自他所声明他是生命的粮──确定的表明人类可以在他里面，得著生命最深需要的供应与满足。

争论对门徒的影响（60-71）现在我们要来看约翰所记载，这教训在他门徒中间所产生的结果。

「衪的门徒中有好些人听见了，就说，这话甚难。」我在前面说过，如果我们中间有人在耶稣这些奥秘话语与教詶面前想要说，「这话甚难，」我就希望我们所说的意思和门徒的意思不一样。在耶稣的话语与教训中，他列举实例，努力著要把他们带出物质化的思想，进入属灵真理以及人性的重要事实之境界中。事实上，「难」这字原文是：「粗野的」，「讨厌的」的意思。「难」的意思并非「难以明白」的，而是令人不快的。他的许多门徒说，这话甚难，我们现在无法继续跟随你。他们并非说，他所说的是难以明白。它或许是难以明白，但他们并不是这个意思。他们以为吃他的肉，喝他的血的观念是令人讨厌的。他们就在这一点上与他决裂。我想对这一段话的解释就到此为止，但是我要说，这种对我们主在地上工作记录中，这一类中心教训所抱的态度，常常会引起类似的反对。

在这种情况之下，我们的主当如何对他们说呢？「耶稣心里知道门徒为这话议论，就对他们说，这话是叫你们跌倒吗？倘或你们看见人子升到衪原来所在之处，怎么样呢？」他是甚么意思呢？是我对你们所说「吃我的肉，喝我的血」的话叫你们跌倒么？这样的话有甚么讨厌的地方呢？若是你们看见人子升到他原来所在的地方，怎么样呢？他的意思是不是，如果这样的话叫你们跌倒，当我回到我原来所在之处时，你们又要怎样跌倒呢？这当然是他的意思。但其中含著一个意思，乃是他认定他最终要走向十字架的事实，这是一个不名誉的死。十字架对犹太人是绊脚石，对希利尼人是愚拙。他要升到他原来所在之处，但是要先经过十字架。在稍後的第12章里，他说，「我若从地上被举起来，就要吸引万人来归我。」「从地上」这几个字番得太弱，可以番成，「我若从地上被向上举出来。」他如何要从地上被向上举出来呢？乃是藉著十字架。是的，但不单是十字架，乃是十字架加上後来的复活和升天。他是在回家，但他必须经由这条道路。因此他告诉他们，如果他们因听见不能完全明白的话而跌倒，那么当他升上去的时候，在人看来是黑暗的时刻里，他们又将怎么样呢？

这时他的一句话照亮了一切，「叫人活著的乃是灵，肉体是无益的；我对你们所说的话，就是灵，就是生命。」他们所听见的乃是他所说，吃他的肉、喝他的血，他们全然以物质的眼光来领会。於是他说，「肉体是无益的。」好像他在对他们说：不要被肉体和物质的灰尘蒙蔽了你们的眼睛。你们要「看穿」我对你们所说的事。你们所想到的肉体是无益的。我对你们所说的话就是灵，就是生命。他劝他们要看见，最重要的不是肉体，乃是灵。但是「肉体」是确实又积极的。它本来就是这样。道成肉身本身是有价值的，但是，惟有通过他，人能被带到那位是灵的神面前，道成肉身才有真正的价值。甚至於耶稣的肉身，若不能使人们藉以明白神并亲近神，也没有任何价值。「太初有道，道与神同在，道就是神……，道成了肉身……我们看见了衪的荣光，正是父独生子的荣光……从来没有人看见神，只有……子将衪表明出来。」藉肉身以表明神，这才是道成肉身的终极价值。我们若是以目前所研读的约翰福音这一章经文，或是以这些事情，作为我们，思想或信仰的最终目标，那么我们就没有摸著这段经文的精意。-次我们擘饼记念主的时候，我们当知道，我们当认清，这些物质本身没有甚么价值，惟有通过这些物质，我们摸到了其背後所代表的意义，这些物质才有其真正的价值。「肉体是无益的。」他刚刚说过，「你们必须吃我的肉，喝我的血。」现在又清楚的说，单单肉体本身是无益的，灵才是生命。意思是说，肉体所代表的意义，才是最重要的，并不是肉体本身。

然後就是下面令人惊讶的话，「从此衪门徒中多有退去的，不再和衪同行。」约翰写这一件事，已尽他所能的把它写得最强烈。这件事情就把他的门徒分出等次，并且不只一些人，而是许多人与他分裂了。

「衪门徒中多有退去的，不再和衪同行。」因此耶稣对十二个门徒说，「你们也要去么？」意思是说，你们也要走么？

底下就是彼得伟大的回答，「主阿，……我们还归从谁呢？」他这句话就声明了离开是没有用的。「你有永生之道。」这句话说出他们不走的原因。彼得领会了他这教训和话语的某些意义。「我对你们所说的话就是灵，就是生命。」「你有永生之道」，藉此我们知道「你是神的圣者」。

但这件事产生了过滤作用，「门徒多有退去的，不再和衪同行。」这话甚难！他们只是在物质方面思想。他叫群众吃饱，他们要他作王。他曾指责他们为必坏的食物劳力，然後说出了生命的粮的比方；并声称他能满足人类天性的需要。他用比方来说出其方法，乃是吃他的肉，分享他的人性；喝他的血，经过牺牲的门，进入生命。这话是很难的，对於那些思想属肉体的人是讨厌的，但是这样的话却引领我们进入属灵生命与敬虔最深的奥秘。

我想用彼得的问题来结束这篇默想，是最恰当不过了。耶稣说，「你们也要去么？」彼得说，「我们还归从谁呢？」说得对极了。若是我们向他转背是因为我们想不通，因为我们一下子不能领会他所说的话之属灵意义，而且说不定永远不能完全领会他话语荣耀的一面，那么我们就要回头，我们还归向谁呢？还有谁能满足我们最深的需要呢？

他的道此时对我们也许还是奥秘、奇特，但是，因著在这一章里面，有一句话像明光照耀著，「叫人活著的乃是灵，肉体是无益的。」我们就能够进入他教训的精意中，并再听见他说，「我是生命的粮。」并实际的经历他话语的真实性。


约翰福音7:1-24

按约翰的观点，这段经文所记载的，在我们主服事工作中，照时间先後次序，是第三、也是最後阶段的开端。

头一句话是一般性的。

「这事以後，耶稣在加利利游行，不愿在犹太游行，因为犹太人想要杀衪。」这些话的动词都是用不完全时态，并且我想若是我们这样译，会更达意，「这些事以後，耶稣正在加利利行走，因为衪并不愿意在犹太行走，因为犹太人正想要杀衪。」我们发现在马太福音16章，马可福音8章，以及路加福音9章也有类似的情形，都是和他到该撒利亚腓立比的访问有关。约翰并没有记载那次访问，也没有记载彼得在那里所作的伟大承认。有些人提议说，在第6章末了约翰记载了那次的承认。我不认为这观点是合理的。但是这两件事之间有显著的相同点。在该撒利亚腓立比，我们的主问他的门徒说，「你们说我是谁？」西门彼得回答说，「你是基督，是永生神的儿子。」约翰告诉我们，在另一场合中，耶稣对十二门徒（同一群人）说，「你们也要去么？」西门彼得回答他说：「主阿，你有永生之道，我们还归从谁呢？我们已经信了，又知道你是神的圣者。」其间的相似点是不说自明的，但是其不同点也是显著到叫我们不能把它们混为一谈。然而，它们都具有同样的气氛。时候已到，弥赛亚的工作正开始进入最终的阶段。并且我想约翰所记载的事是早於彼得在该撒利亚腓立比的承认。他讲了一些奇特的事，诚如他们所说的，「这话甚难。」并且，「衪门徒中多有退去的，不再和衪同行。」然後他对十二门徒说，你们也要去么？西门就说，「你有永生之道，我们还归从谁呢？我们已经信了，又知道你是神的圣者。」此後他们一路上到推罗和西顿，并且又回头走向低加波利，他们来到了该撒利亚腓立比，他在此问他们说，「你们说我是谁？」底下就有人承认他是神的儿子。然後就开始了最後的六个月。

约翰在这一时期中所记载的头一件事，乃是住棚节时所发生的事。那时他在加利利，约翰也告诉我们其原因何在。他不愿意在犹太游行，因为犹太人在想办法要杀他。他们对他的仇恨越来越深。整个情况充满不安。在我们主周围的-件事都在翻腾。但他的心平静、安稳、庄重。他的朋友们困惑，有些人退去不再和他同行。他的仇敌越来越恶毒。他的四围议论纷飞。他与他的敌人辩论，与有问题的人讨论，与自己的人谈话。

虽然耶稣绝大部分时间停留在加利利，他却在住棚节时打破了惯例，回到了耶路撒冷。整个第7章都是说到这节期的故事。

而且很显然的，我们的主上耶路撒冷之前还延迟了一些日子。整个故事包括第7章;8章;9章以及第10章。

这节期的故事有三部分：

１．第一部分我们看见他与他弟兄和官长间的关系。

２．第二部分是城内的百姓在困惑著，我们看见他与他们以及法利赛人的关系。

３．最後一部分乃是节期末日发生的事，他站著，发出他伟大的邀请；也记载此後跟著的分裂。我们先要看我们的主和他弟兄及官长们之间发生的事。

关於他的弟兄们：节期的来到，催促著他们要有所行动。「耶稣的弟兄就对衪说，你离开这里，上犹太去吧。」许多人都要上去过这一年中可能是最快乐的节期。它有七天再加一天之久。七天严格遵守礼仪；最後再加一天是没有甚么礼节的，可能是更欢乐的一天，完成了一个八日节期。

当朝圣的客旅们走向耶路撒冷而去时，他的弟兄来找他，向他提议，「耶稣的弟兄就对衪说，你离开这里上犹太去吧，叫你的门徒也看见你所行的事。」这的确是一个好意见，顾到那些在头一年就成了他门徒的人，他们一直住在犹太，过去两年很少见到他。他们再以下面的话来加强他们的建议，「人要显扬名声，没有在喑处行事的，你如果行这些事，就当将自己显明给世人看。」他弟兄这建议背後的动机是甚么呢？约翰没有让我们猜测他们的意思，「因为连衪的弟兄说这话是因为不信衪。」那并不是说，他们是明显的与他作对。有些人认为我们的主的母亲没有生别的孩子。这种观念一点也没有证据，只不过是人太替神担心，以及错误的认为他母亲极为祟高圣洁。毫无疑问的，他们是耶稣肉身的兄弟，是同一位母亲生的，在主之後按顺序生下来的。他毫无疑问的，是她的长子，但如果说他没有其他兄弟，怎么能算长子呢？路加说，耶稣开始他的服事时大约是三十岁，这时他大概是三十三岁，我们知道他有两个弟弟，雅各与犹大，可能他们比他年轻一、两岁，一个可能是三十一岁，另一个廿九岁。他们在他孩童以及青年时期和他关系紧密，一起长大。在他工作了三年之後他们出面了。我们看见他们与他同赴迦拿的婚筵；过不久他们再来，是他母亲为了爱他而去找他的时候，要说服他放弃他的工作，与她一同回去。他们和她都一致认为，他发疯了。当他们到达时，有一个人告诉他说，他母亲和兄弟在外面要找他；这时他说，谁是我母亲？谁是我的弟兄？从那时起迄今，他们没有再出现过。现在约翰说，「连衪的弟兄说这话是因为不信衪。」意思是，他们还没有信服，他们没有把握。很显然的，在最先的几周内他们是和他同行的，他们看过在迦拿的兆头。他们乐於和母亲联合起来，要救他脱离自己。但是他们在那时还不能相信他是弥赛亚。所以他们就来向他提出一个属世聪明的建议。他们说出的-件事好像都是合理的。他们的意思乃是：你为甚么一直待在人所不注意的加利利？若是你所声明的是对的话，就进入舞台的中心吧！他们所有的意念都在这句话里显露出来了，「将自己显明给世人看。」我们要非常恭敬的来看，这个建议对耶稣有甚么意义。我们在後面可以读到，他很确定的给他们答案，但当我在默想这件事的时候，就想起一句话，「衪曾凡事受过试探，与我们一样。」他兄弟的话只是按属世智慧标准之聪明建议。「不要一直喜欢隐藏，进入舞台的中心吧！」这是属世的智慧，非常的属世！换句话说，就是属魔鬼的智慧。出去到众人那里，进入舞台的中心；作些事叫人无可置疑。他受了试探，哦是的，但他没有犯罪。他没有让步，一刻都没有；但是尽管他肉身兄弟的建议是错的，他心中属人的感情，还是使他能接受他们善良动机的建议。他怎么回答他们呢？首先他用话回答，然後再以行动回答。

他回答的话是，「我的时候（time）还没有到。」这话和他回答他母亲的话，「我的时候（hour）还没有到」不完全一样，但思想是一致的。这里「时候」（time）这个字的意思是「时机」（season），是固定的时机。而圣经所指的另一个「时候」（hour）乃是指他在地上最终的时刻，就是十字架。他在这里所说「我的时候还没有到」，乃是具有预先安排好之过程的意思。他们说，「把你自己显给世人看。」他说，「我不能这样做。」他说：他们的时候常是方便的。我不以为这句话有责备的意思，或者是含有责备的意图。这句话指出他的情形，对他们是个声明，说出他们并非被呼召来从事於他所从事的工作。他们可以按一般的方法来进行他们的工作。但对他而言，证明他话语的作为之时机尚未来到。他如何对他母亲说。「我的时候还没有到。」现在也照样对他肉身的兄弟说，「我的时候还没有到。」不止这样，他又解释他们和他之间的不同何在，「世人不能恨你们。」你们作甚么不会有人来拦阻，但是至於他，「世人……却是恨我，因为我指证他们所作的事是恶的。」一个敌对的世界不能容忍我。世人向我是敌对的，因此他们容不下我。除非某些事成就，打碎人类心中对我的敌意，我绝对不能使世人了解我。当他经过十字架，并从地上被举起来时，显出他荣耀的时刻才来到。这是救赎大爱的彰显，破除人类心中的敌意。这是他回答的第一部分。

其次的部分是甚么呢？他上去。若是我们要以人类智慧所了解的微小一致性，来揣测神举动的一致性的话，那是不容易的。他说，「我现在不上去过这节。」但是实际上他上去了。可是他并没有上去作一些惊人的事要叫人信服。约翰告诉我们他「似乎是暗去的」。我不懂得这句话在地理上有甚么意思。我想当他上去时，并不取道一般客旅经常走的道路，说不定是经过撒玛利亚。

当时他是耶路撒冷众人最感兴趣的一位。他是众人注意力的中心。这时他的名声越传越远，成千上万的人看过他，在各种场合中听过他讲道，许多乡下的人因著他病得医治。因此「众人为衪纷纷议论。有的说，衪是好人；有的说，不然，衪是迷惑众人的」。他上去，进入那种混乱、议论以及好奇的场合中。「只是没有人明明的讲论衪，因为怕犹太人。」当时的气氛从那句话可以看出来。权贵们对他苦毒的敌意越来越强，也越明显。因此若有人要论到他，都只能小声交谈。

现在我们来看第二部分，这时他已经和官长们对上了。「到了节期，耶稣上殿里去。」这是大约第四天的时候，三天过去了。他多久以前就在那里呢？我们不知道；但是现在他公开地进入圣殿，开始教训人。他知道官长们的敌意。他曾对他的兄弟提及这件事，但他仍然上去。在那节期他有话要说。他最重要的话必须在那里，在那节期中说。这里没有提到他早期的教训，但约翰所记载的，是他的教训对那些人产生的影响。耶路撒冷的圣殿是犹太人全国生活的中心。对於他的教训，约翰告诉我们，「犹太人就希奇。」希奇！此时敌意暂被压住不至爆发。他们说，「这个人没有学过，怎么明白书呢？」这时他们还是没有摸著他话语中的精意。其中的灵意或者道德上的目的并没有感动他们。他们曾经因为他使他们吃饱而想立他为王。当他说到要吃从天上降下来的粮时，他们离开他，说，这话甚难。因为他们是属肉体的。现在他们又被他的话摸著了，不是因为他所说到属灵或道德上的意义。那么是那一点使他们印象深刻呢？乃是因为他明白「书」。「这个人没有学过，怎么明白书呢？」使他们印象深刻的乃是耶稣的智慧和知识。这就是这里的「书」的意思。正像我们今天说一个人是有学问的。

他们的希奇固然显明他们的失败，但是这些人竟然在全国文化的中心地听不出这人有加利利的口音，所听见的乃是一个有智慧和高度文化之人的演讲，这件事也颇有意义。他站在那些谈吐都有学问的人中间，他们站著听他说话，就说：他有我们的口音，他怎么会有的呢？

这是了不起的一个承认，但是也显明他们的失败。给他们留下印象的，不是他在属灵上的强调，不是他道德方面的期望，而是他有学问的口音。当人们只是佩服讲员的学问，而没有听进他在属灵上对他们的期盼以及话语中的道德价值时，那是多不幸的一件事。他们漏掉了最重要的地方。

但是感谢神，他们说了这样的话。因为他们的话显明了一件事，就是我们的主说话是具有学问的口音。若是有人以为耶稣除了文盲之外，不向其他的人作有力的劝告，那是大错了。他会的，而且文学家都被他的话吸引住，知识阶级都惊服於他学识的口音。这就如一个来自乡下的少年人，人们以为他必以乡音说话，谁知他到了一所大学，竟然以学府的语言向众人演讲。我好像还能听见他说话似的。这的确是很了不起的一件事。这位年轻人从来没有进过大学，但他似乎讲话有学者的口音。这正是他们所说到关於耶稣的光景。

那么他对他们所问「怎么明白书呢？」如何回答呢？

「我的教训不是我自己的，乃是那差我来者的。」这是圣经中首次记载他清楚地宣告说，他所说的一切是直接从神那里来的。此後他多次重复这句话。

请仔细的注意，他并不是说到他的「口音」而是说到他的「教训」。你们要捉牢这教训。我的教训不是我自己的，乃是那差我来者的。「我是神的出口，」他似乎这么说，「如果你们要有证明，只有一个方法。」「人若立志遵著衪的旨念行，就必晓得这教训或是出於神，或是我凭著自己说的。」这一节圣经我们常常错用了。有人说，它的意思乃是，如果我们愿意遵行神的旨意，我们就会知道甚么是神的旨意。但是主并没有这样说。其意思乃是，如果我们愿意遵行神的旨意，我们就会知道他的教训是不是出於神。要查验一个教训之最终权威，在我们心中所该具有的态度乃是，愿意遵行神的旨意。若是有人肯彻底、完全的忠於神的旨意，并愿意遵行这旨意过於任何别的事，那么他们要看见，基督的教训是神圣的，是神的教训。


约翰福音7:25-36

这一段开头的话：「因此耶路撒冷人中有的说。」这个「因此」（中文圣经没「因此」）表示连续性，说出我们所读过的，以及现在所要思想的，和其前面的内容是紧密相联的。我们要记得，约翰在第7章才开始记载我们主最後一段的服事工作，若按时间的先後顺序来说，我们才刚刚越过该撒利亚腓立比以及彼得的承认耶稣是基督。这时主第一次告诉他的门徒，他要被钉十字架，此後一切的记载，都是在十字架的气氛中。

约翰的「因此」使我们不得不问：根据甚么？和甚么事相关呢？整个第7章都是记载耶稣在住棚节到耶路撒冷发生的事。他大体上已经放弃了犹太，因为犹太已显明了对他的敌意。这章一开头就告诉我们说，他在加利利游行，不愿在犹太游行，因为犹太人想要杀他。但现在我们看到，有一段时候（相当短的时候），他又上了耶路撒冷。这次访问的记载，一直延伸到第10章。我们已经看过这记载的第一部分，说到他在节期中的出现与他的教训，以及他的教训在官长们中间引起的问题，以至他们惊奇的说，「这个人没有学过，怎么明白书呢？」我们也思想过他如何回答他们。他告诉他们，他的教训不是他自己的，他所说的，都是直接从神而来的。这就说明了这一段开头的「因此」。

敌对的官长这一段的要义乃是：敌对的官长们的安静，引起了一些居民的议论。约翰记载了耶稣和他兄弟的故事，以及官长们和这节期的关系之後，现在又记载耶稣和一些居民的事，以及因此引起的讨论。

现在我们就来细查这一段议论的情节，它结束时说到官长们要捉他的企图归於徒然。此时的气氛是明显而凶猛的敌意。故事的开头就告诉我们，「耶路撒冷人中有的说，这不是他们想要杀的人么？你看衪还明明的讲道，他们也不向衪说甚么。」「耶路撒冷人」指的是其中的居民，而不是官长。他们看到的是一件令他们困惑的事。这些居民知道官长们定意要杀他。他们比加利利人更清楚，後者猜测不出或不了解官长们的敌意。这些居民说，官长一直寻找要杀害的，不就是这个人么？叫他们困惑的，乃是他竟然还公开讲道，而这些敌对的官长甚么也没有作。他们无法明白。官长们出了甚么事呢？为甚么态度有这么明显的转变呢？这个人岂不就是他们想要捉拿并置之死地的人么？可是他就在那里，站在群众当中，公开的讲道并教训，而官长们也没作甚么事。这是一个困惑的局面。若是我们能设身处地的话，就能明白他们何以困惑了。官长们怎么了？他们痛恨的目标就在这里，他就在节期的场面中，就在圣殿院宇中的群众里教训众人，而官长们甚么也没作。他的兄弟曾劝他上耶路撒冷，把自己显给众人看，把自己显给世人看。他曾说，我的时候尚未来到。他曾拒绝他们的提议。但是他现在就在那里。这一章没有告诉我们他行甚么神迹，他只是在教训人；而官长们并没有下手拿他。这光景令百姓们不解。我们知道官长们何以不下手拿他。但我不认为官长自己知道。其理由不久约翰就说出来了，不过我们现在还不去读它，等到後面才读。

百姓的议论於是那些居民就讨论当时的局面。约翰给我们记下的议论是简短的，但却是很清楚。

他们对於官长的安静作了一个解释，「难道官长真知道这是基督么？」这里所用「知道」这动词的意思乃是「获得知识」。所以若是我们把这句话译成，「难道他们终於看出这是基督么？」就更接近他们所说出的意思，这些居民并非在断言他就是基督，而是试著要解释官长们突然而奇怪的安静。因为耶稣当时已经来到并站在圣殿院子里公开的教训人，等於把他自己交在他们手中。他们说，这是怎么回事？难道说他们已经看出他就是基督么？

但是他们立刻又否定他们自己的看法，「然而我们知道这个人从那里来。只是基督来的时候，没有人知道衪从那里来。」他们有两个意思，头一个意思乃是他们知道他，第二个意思乃是当基督来的时候，没有人知道他从那里来。第二个意思是他们当时普遍的看法。拉比教导他们说，基督要突然出现，而且无人知道他从那里来。这种看法可能出於他们对先知以赛亚预言的误解。当时流行的看法，以为没有人知道他从那里来。这是他们的信念，因此他们说：对他我们很清楚；我们知道他从何处来，正因如此，就证明他不可能是弥赛亚。因此这个不可能是官长们安静的原因，因为他们必定和我们这些居民一样，知道他是从那里来的。所以这个说法必须被否定。

正当他们在讨论的时候，我们的主讲话了。他知道他们所一直在议论的是甚么，他知道他们的困惑。「那时耶稣在殿里……大声说……。」「大声」是很强的一个字，表示他现在所说的不是细声说的，乃是在强烈感情的催逼之下说出来的。要记得前此的一些事，他上来过节，在那里教训人。他曾宣称说，他教训的权柄不是他自己的，乃是神的。然後群众之中突然又懪发出对官长们无能的议论，於是耶稣「大声说」，这是感情的强烈宣泄。一位作家曾经说，他在多年以後写书讨论到这件事时，似乎犹能听见耶稣向他们抗议的语调，这不是小声说的话，他「在殿里……大声说」。

我们现在就来听他说的话。我不知道你们懂得他的意思否？他说，「你们也知道我，也知道我从那里来。」我们在此要停下来思想一下他的意思。他是要我们按字面接受这些话么？或者他是在承认他们所说的话，「我们知道这个人从那里来」么？或者这是一句带著讽刺口吻的话？你们知道我，你们也知道我从那里来！或者它含著斥责他们的味道，在责备他们心中所隐藏对他的看法？我们对此问题最好暂不下断论。我只是要说，也许他说的话含有这两种因素，此外我不想对这些问题再作别的解答。

但是他还没说完，「我来并不是由於自己，但那差我来的是真的，你们不认识衪。」他们说，我们对他清楚得很。他不可能是弥赛亚。他说，你们知道我；这就是你们所强调的么？那你们要听著，我从前所一直对你们说的，乃是我来不是出於我自己，我是受差遣而来的。

底下是最後一句话，「你们不认识衪。」那位差我来的，「你们不认识衪。」我们的主好像在对这些人说，不管他们认不认识他，不管他们所夸口的是否空洞，不管他们是否蘟藏著一种信念，有一件事是确定的：他们不认识神。但另一方面他是认识神的，他说，「我却认识衪，因为我是从衪来的。」法利赛人的行动「他们就想要捉拿耶稣。」注意这个「就」字。「就」，为甚么呢？是因为他所宣称的。在整本约翰福音中，作者向我们显明一个事实，犹太人对他最深的敌意，乃是由於他们以为他说了僭妄的话了。这件事始自第5章，当时他说，「我父作事直到如今，我也作事。」他们接著说，他把自己与神当作平等。在此，他们以同样的理由想要捉拿他。

底下就是官长们安静的真正原因。「只是无人下手。」为甚么呢？因为「衪的时候还没有到」。这句有启示性的话，立时把关於这位主自己，他的出现，他的使命之最深事实摆在我们眼前。这是为何他们不能下手拿他的原因：他的时候还没有到。百姓的官长大可早就把他杀了，百姓们也有意要捉他，把他带到公会面前，解决所谓的他的「僭妄」。但是他们就是不能下手拿他。因为他周围环绕著神能力的保证，他们就是无法碰他。若是我们研读耶稣生平，而想要以纯天然的眼光来解释的话，我们就要不断的碰壁。为甚么他们不下手拿他呢？他就在那里，是一个手无寸铁的百姓，只是一个加利利乡下人；而另一面那些权贵们就在当场，虎视眈眈，但他们没有下手拿他。

再看下面的话，「但众人中间有好些信衪的。」当时有两件事在进行著。他当时已经得著了一些人，「有好些信衪的……。」有些谈话是站在他这边的，「基督来的时候，衪所行的兆头，岂能比这人所行的更多么？」这句话显示出众人普遍对他的好感。法利赛人听见众人「为耶稣这样纷纷议论」，就要采取行动。「祭司长」这个称呼不只是指亚那和该亚法，而是指整个祭司阶级，他们都结合起来，而成了一个政治团体。「祭司长和法利赛人就打发差役去捉拿衪。」他们决意要捉拿他，决意要结束这些事，决意要停止这个不时显明对他有利的运动。他们要以官方姿态行动，就打发了差役。他们若非有公会的授权，是无法这样作旳。他们得了这权柄之後，就打发差役去捉拿他。他们所作的只是到此而已。我们在下一段的研读中要结束这个故事。

「於是耶稣说。」这是另外一个有启示性的「於是」。他知道，也看见这些人受差而来。我们可以想像有一些群众围绕著他，以及一些冲突和议论时起时落，有的敌对他，有的拥护他。他看见这些差役来到，也知道他们来的目的。於是他说话了。在所有从耶稣口中说出来的事情中，若是我们领会正确的话，没有一样比这事更令人惊讶诧异了，「我还有不多的时候和你们同在，以後就回到差我来的那里去。你们要找我，却找不著。我所在的地方你们不能到。」这些话的意思要等其他事情发生之後才会显明。我们要注意句中用的时态。他说，「我还有不多的时候和你们同在。」这句话是现在式。我在这里，我还要在这里再留一些时候；然後我就要回到差我来的那里去。诚如我所告诉你们的，我之能在这里，是因受了差遣。我不是凭自己要来的，而是受差遣来的。过不久我要回去。他并没有告诉他们，他何时要回去。他也没有告诉他们，他要如何回去。他只是在实际上对他们说：我之在这里是按照计划的，是神安排的计划。我因受差遣而在这里，并且我还要留下一点点时候，然後我才要回去。「你们要找我。」这句话是将来式。最後一句话是现在式，「我所在的地方，你们不能到。」不是说：我要往那里去，你们不能到；而是说：我所在的地方你们不能到。

他就站在那里，差役们来到这里是要捉他。而他所讲的话，在人类历史中，我们找不到有人能那样说的。他所说的话里面混合著各种时态。他说话时摸著了广大无边的境界。他说话时好像没有把朝向他的一切敌意放在眼里。好像他在这样说：我知道你们在这里要作甚么，我知道你们受了差遣，你们一直在找我。因此，你们要听我说。我只是在这里待一会儿，然後我就要回到差我来的那里去。我之能在这里，只因为我受了差遣；我要留在这里，直到我受差遣要作的事成就了为止。然後我就要回去了。请注意他话语中的庄重和威严。他又说，过不久你们要找我，却找不著，过不久我就不会在这里了。我要回到差我来的那里去。我现在在这里，但我所在的地方你们不能到。你们逮捕不了我，你们不能下手捉拿我，除非神预定的时候来到，而那时候我在这里的目的就已经达到了。我在这里再过不了多久，就要回到差我来的那里去。现在你们是无能为力的。你们到不了我所在的地方。

他们并没有来，他们并没有捉拿他。这种情况具有一点神圣并荣耀的幽默。他们受差去捉拿他，他们代表政府当局。他们去了，当他们到达时，他们听见他说话，然後他们空手而回。当他们回去时，他们的主人问，他在那里？他们回答的很有意思，「从来没有像衪这样说话的。」我们受差是要去捉拿他，但是结果倒是他逮住了我们。我们是受差去下手拿他；他虽然没有下手拿我们，却以他话语的威严使我们瘫痪。「从来没有像衪这样说话的。」这一段不需要多少的解释，这是他工作的最後阶段，敌意越来越显著，虽处不断的涌到他身上。对於他的身分，他的目的，他的教训，和他自己的挑战不断的临到。他周围的冲突在加剧著。一面我们能觉察到他与官长间的冲突与问题，另一面我们也能看见这位「道成肉身」者安静、镇定中的威严。他所表达出的言语，说出他摸著了永世，并且也主宰著暂时的情况。他是神所差来的，因此所有的时代都能和他在地上的生活相调和。三年半的服事是联於永世的。他不是一个浮躁的人，他不像地上的政治家，在操纵事情，为要产生预期的果效；他只是说，「我是受差遣」的一位。我要在这里再待一会儿；过不久你们就找不到我了。而且我所在的地方，你们不能到。他对永远的认识，支配了暂时的事务。因此他在宇宙中的作为出现在混乱的场面中，在到处都是混乱，破裂的情况中，我们仍能听见他说话，我们仍能听见那一位非环境之下的牺牲者的话语；这位神的儿子，道成的肉身，把永世的威严以及神的权柄调和在他自己的态度和话语中。


约翰福音7:37-8:1

这一段所记载的，是有关於住棚节的最後几件事。在这一章前面的-一件事都是预备性的，为要导致这一段的结果。在此有耶稣伟大的呼召，适时的在这节期中发出。

耶稣的呼召我们的主与这个大节期的关系，是一个大家感兴趣的题目。在此我们看见他出现在这住棚节中，再加上一切历史的关连，使我们具体的看出来，所有住棚节所预表的，都在他身上得以实现了。在十字架上我们看见他应验了逾越节的意义。当路加说「五旬节到了（应检了）」的时候，他对这件事交待得十分清楚。

约翰告诉我们，这是末日，节期的末日是第八日。节期本只有七天，但在七天之外再加上第八天；而按利未记的律法，那一天要被守为安息日。他们都熟悉这节期的一切礼仪，因为他们当时都还守这一切。对摩西律法在礼仪上的要求，他们增添了许多。这一点认识有助於我们思想耶稣当时的呼召。

有些犹太作者告诉我们，在守节的七日中，他们-天都用金器皿把水从西罗亚池带来，倒在圣殿中聚集敬拜的人面前。其他犹太作者告诉我们，有七天之久可以看见祭司们的游行，他们带著空器皿，若不是去西罗亚池子，就是去城外汲沦溪去舀水，回来的时候唱著赞美诗，把水倒在圣殿的院子里。他们还告诉我们，这代表了两个事实：其一乃是神在旷野里供应了他们的需要，是物质上的供给；其二乃是关於神所赐的应许，记载在以西结书里面，更简要的记在约珥书和撒迦利亚书里面──说到有一天将有河水使旷野充满生命，具有属灵的意义。他们这样的遵守礼仪有七日之久，最後一天没有祭司们的游行，没有人提著装水的金器皿，这种省略，和遵守礼仪同样的具有意义。这种省略告诉我们：头一件事乃是，再不需要这种超然的水了，因为他们已经不在旷野，他们已经进入应许之地了；其次乃告诉我们，属灵复兴的伟大应许尚未实现。

这就是当时的背景，只要我们清楚这种情形，我们就能明白他们不需要提著水游行的那一天，对於当时听道的群众，特别是那些明白他们礼仪价值的人，耶稣站著大声对他们所说的话，是相当有意义的，「人若渴了，可以到我这里来喝。信我的人，就如经上所说，从他腹中要流出活水的江河来。」约翰说，「耶稣站著高声说。」我们希奇「站著」这字眼，因为当时的教师从来没有站著说话的。教师总是坐著的。可是约翰在此清楚而强调说他站著。意思是说，他站在传令者的地位上，发表一个伟大的宣告。

此外我们也希奇约翰在此所用的字眼不是「站著说」，而是「耶稣站著高声说」。我们在前一段研读7:28中，我们也看见过这个字。那一处经文说，「那时耶稣在殿里教训人，大声说。」这个动词表示他用强烈的感情讲话。这两种情况都是一种伟大负担的宣泄，不久前他的话是一种抗议负担的宣泄。现在不再是抗议，乃是邀请负担的宣泄。在-一情况中，有强烈感情的呼喊通过耶稣的嘴唇发出来。他如同一个传令者，站著并高声说话。他所说的话，和其果效，都记载在这一段里面。

约翰记载了耶稣说的话之後，就在7:38加以解释。「耶稣是指著信衪之人要受圣灵说的。那时还没有赐下圣灵来。」在此番译圣经的人加了「赐下」的字眼。经文说「那时还没有圣灵。」当然其意思不是说当时还没有圣灵的存在，也不是说圣灵前此是没有甚么举动的。其意义似乎除了「赐下」之外，还找不到更好的番译。在我们还没有思想这呼召本身之前，要先思想一下此处的番译。

「耶稣这话是指著……圣灵，那时还没有赐下圣灵来，因为耶稣尚未得著荣耀。」我们必须记得，约翰是在多年以後写这福音书的，他知道此後所发生的事。当他回头看时，他明白耶稣那一天所说的是甚么意思。我不晓得约翰当时听见这话时是否明白，我十分怀疑。在他写的故事中，他早先记载耶稣论到某些事情时所说的话，「你们拆毁这殿，我三日内要再建立起来。」然後他说，「到衪从死里复活以後，」门徒才明白他的话。同样的，我确信他是以後来发生之事的亮光来回顾已往。对於他听主所发出的这个伟大宣告的话，他说，他是指著圣灵说的，那时还没有赐下圣灵来。

这些话显明主知道，他所服事那般人所一直缺乏的是甚么。我们看见主一路上都是如此。我们看过有一些人单从物质观点来听耶稣的话，似乎总是漏掉了属灵的意思。约翰记载在给五千人吃饱之後，主如何因这种光景而责备他们。当他说到他自己的肉是神赐给世人的食物时，就告诉他们肉体是无益的；灵（或圣灵）才是最重要的。这就是一种持续的缺乏。从他对尼哥底母说「人必须重生」，必须「从圣灵生」起，一路下来我们都看见一般人物质化的思想和物质化的生活。「还没有圣灵。」「还没有」明显指著某些後来发生的新事。明显指著五旬节以及那时圣灵的来到。耶稣是在想著那件事，就用话语向人启示，圣灵是要在这种新的方式中来到。

请注意这件事的意义。约翰告诉我们何以圣灵尚未以那种新的方式赐下来。「耶稣尚未得著荣耀。」同样的，约翰一面回顾著，就把他已往所学习到的结果写出来。在约翰所写第12章关於耶稣公开工作最後一页中，说到希利尼人的来到，对此耶稣说，「人子得荣耀的时候到了。我实实在在的告诉你们，一粒麦子不落在地里死了，仍旧是一粒；若是死了，就结出许多子粒来。」「人子得荣耀的时候到了。」这句话是指他的十字架。在此约翰指的是同一件事，以相同的方式，用得胜的话来说到他的荣耀。那时耶稣尚未得荣耀。他尚未达到十字架，和他苦难的浸，以及他复活的时候，因此「还没有圣灵」。可是虽然圣灵还没有赐下来，因为「耶稣尚未得著荣耀」，他仍然发出这个伟大的呼召。其丰满的意义，只有藉著十字架，以及十字架所带来的结果，就是圣灵以新的方式降临，才能达到」。

现在请听耶稣的呼声。他说了两件事，彼此好像没有甚么关系，可是实际上总是有些关联的。第一件事是，「人若渴了，可以到我这又来喝。」这是最希奇的事。请细心注意，「人若」，注意其普遍性。「渴了」，注意其并非特指某方面。不管这是一种甚么样的乾渴，是属灵上的，是对纯洁与能力的渴望，或是情感方面的渴望；他向人类的痛苦挑战，向人类的呼声挑战，向一切的乾渴挑战。「人若渴了」──不管是甚么样的渴──「可以到我这里来喝。」他向著宇宙性的渴挑战，并且宣称他能解决这一切乾渴，不管是甚么乾渴。请注意，在第一句话里面，只容纳了两个人。是甚么样的人呢？乃是乾渴的人和耶稣。他的「人若」这两个字是指一个一个的人。他周围有许许多多的人，而他把他们分成几部分，并把人一个个区分出来。「若有人」，一个个的分别到他这里来。头一句只能容得下两个人，只有两个人而已。他们是谁呢？耶稣和我。但愿-个人都能为他或她自己说这句话。我渴望的是甚么呢？甚么是我生命深处的呼求？不管它是甚么，基督仍然能对你说，「到我这里来喝。」他过去在呼喊，现在照样在呼喊，声明他能解决人类一切的乾渴。

底下的话并不是纯属个人的。它完全是相对的，但又是与个人相关连的。「信我的人」──就是听见我呼召又顺服的人，就是带著自己的乾渴来到我这里盼望解渴的人──「就如经上所说，从他腹中要流出活水的江河来。」有多少人是在这一节经文的实际里面昵？没有人知道。假如我听见那呼召而顺服，我的乾渴解决了。然後呢？从我里面流出江河来，而它们要流多远？我绝无法知道。因著我饱享耶稣，而从我生命中流出的江河，会使多少人的乾渴得著解决呢？没有人会知道。「信我的人，就如经上所说，从他腹中要流出活水的江河来。」以西结所描述的江河，是从祭坛那里，从门槛底下，流通到亚拉巴，那是旷野地。凡河水所到之处，就有生命。

请注意这两句话彼此的关系。我若非先经过头一句话，就绝无法进入这一节的第二句话。只要我是个乾渴的人，我就不能供应河水来解决别人的乾渴。一个人的生命若非已经填满又饱足了，他不可能有洋溢的生命。

纷争在此我们不要忘记站在那里的那一群人，他们在听他讲论，他们是大祭司差来要捉拿他的。他们听见他讲到那些极有意义的事。不久之前他们听见他说，我所在的地方，你们不能到。你们不能碰我，你们不能下手拿我。我就在这里。只要事情一完，我就要回到差我来的那里去。除非那事情完结，你们不能碰我。他们听过他那样说。现在他们又听见他这样说。他们就在那里听著，他们所听见的，比人耳所听过的任何事更奇妙。他们往日所向往的，现在有一位声明说，这一切要实现在他身上。

我们再往前来看他话语的立即果效。事情怎样？引起了纷争。在时间的过程中，基督一直要作分别的工作，为了要成就神的计划，他要把所有的麦子放在仓里，扬尽所有的糠以便焚烧。「……有的说，这真是那先知。」我们已经有两三次读到「那先知」了。当然那是指摩西在申命记中的预言，说神要差遣一位像他一样的先知到他们那里去。他们似乎一刻也没有想到这是一个弥赛亚的预言。他们相信有一位先知要来，并说，这位就是。当他们说到吗哪时，曾有过这种想法；现在当他们谈论到水的时候，也有同样的思想。摩西岂不是以超然的方式在旷野供应了水么？他们说，不错，没有问题，这位就是那先知。其他的人说，这就是基督。「但也有的说，基督岂是从加利利出来的么？」这些人始终都在说，我们对他清楚得很，也知道他从那里来。早先他们曾说，我们知道他的父亲与母亲；这一天他们说，他们知道他从那里来；而且他们仍然以为他们真的知道呢。但即使他们知道这些实际的事实，他们仍是非常的无知。他们说他是从加利利出来的，「我们很清楚，弥赛亚应该是从大卫的城伯利恒出来的。这就是衪的出身地方。」因此他们错了，他们不止不知道他身分的属灵事实和深入的事实，他们还不知道当时实际的情况。而且甚至还有人对他敌视到一个地步，很想下手拿他，要把他捉到公会面前。

为甚么他们想要把他捉到公会面前呢？是甚么力量使这一部分的群众想要捉住他，要把他送到他敌人那里去呢？他所说他能解决人类乾渴，以及他所说，信他的人从里面要流出活水的江河来，这些话的伟大意义他们能领会。但他们以为那是一种亵渎。前此我们也看过类似的情况。先是在第5章，他把自己当作与神平等，并且也们一次又一次的明白他的话，却是拒绝。他们对於他所声明的事领会得很正确，但他们不肯接受，所以他们要捉拿他。因此在他伟大的声明之後，众人因他有了分裂。

底下发生了甚么事呢？差役们空手回去。他们是圣殿的值日兵，是在公会的指挥下的。若是祭司和法利赛人差人去捉拿他，那是说官方决定要逮捕他。这些值日兵不会光只听从一个官长的命令。当时公会的人都坐著，等候差役把耶稣带回来。这些大祭司、文士和长老们（公会的成员）对耶稣的态度是不合律法的。公会从来没有在安息日聚集的，可是他们却在那一天聚集。那是安息日，那是这节期的第八日。安息日的一切神圣，可以说都集中在这一天，然而他们的敌意竟容许他们自己在这一天违背律法。当这些差役们空手回来的时候，他们就责问他们，「你们为甚么没有带衪来呢？」他们的回答清楚的记在圣经里，是主的另一个得胜，「从来及有像衪这样说话的。」这是一个多奇怪的不顺从的理由！比如说，英国政府差人去海德公园捉拿一个人，而过不久他们空手回来，上面的人就说，「人在那里昵？」他们说，「从来没有像他这样说话的。」那是一件希奇的事。他们受差遣就是要捉他。但他们无法作这件事，他们不能下手拿他。「你们为甚么没有带衪来呢？」惟一的回答乃是，「从来没有人像衪这样说话的，我们无法伸出手去碰衪，其原因是我们听见衪说话。」他们听见的，可能比记载在这一章里面的这几句话还多，但这些话已经足够了。在官长们显明的敌意面前，他们听见他以极度轻视他们的言语说话。他们又听见他说出这伟大的信息，向人类的乾渴挑战，声明说，若有人信他，从他们的生命中要流出活水与祝福的江河来。他们回去了，就说，不，我们没有捉他来；倒是他把我们捉住了。我们没有下手拿他，是他以他话语的超越能力把我们捉住了。我们听见他说的，是我们从未听见的。我并不是说他们一定有这个意思；但不论他们有无此意，这是他们所说话语的意义。他们说，「从来及有（人）像衪这样说话的。」说得很对。这不光是人的声音，这是神的声音。这就是当官长们说，「这人从那里有这些学问呢？」时，他所说的，「我的教训不是我自己的，乃是那差我来者的。」从这些人口中所承认的，证实了他这句话。他们并不一定完全明白他所说的意思，只是诚实的说出了他们当时的感受，「从来没有（人）像衪这样说话的。」我们可以强调他们所从来没有强调的一点，「从来没有（人）像衪这样说话的。」从来没有一个人能向所有的人类挑战，并声明他能解决人类的乾渴。没有人能说，凡信也的人，有河水要流出来，成为别人的祝福。只有神能这样说话。

这故事结束时，说到官长们的怒气，和他们的轻视与讽刺，「你们也受了迷惑么？」以及下面纯粹代表人类的话，「官长或是法利赛人岂有信衪的呢？」「任何有地位的人岂有接受这一类事的么？」这是虚假骄傲在作祟。末了说到他们对群众的藐视。要记得，这些人在属灵方面、道德方面、以及文化方面是百姓的官长，他们所最关切的应该是百姓的好处。请听他们怎么说，「但这些不明台律法的百姓是被咒诅的。」这就是那班反对基督之人的样子。

可是有一个人提出抗议。尼哥底母是他们中间的一位，也就是说，他是公会的一员，他以严正的公义为耶稣说话。於是他们再次表现对他的轻视，「你也是出於加利利么？你且去查考，就可知道加利利没有出过先知。」故事到此为止。这是一个奇特混乱的故事。

这故事是如何结束呢？无疑的，7:53与8:1必须连在一起。（译者注：中文圣经无7:53，该节被并入8:1。）「於是各人都回家去了。耶稣却往橄榄山去。」我所知道的就是这些。若是容许我用比方的话，这是落幕之处。

「各人都回家去了。」这句话含有许多的意思，他们有家可归，因此就走了。而耶稣呢？「孤狸有洞，天空的飞鸟有窝，人子却没有枕头的地方。」他「却往橄榄山去。」他们这班混杂的群众，分散回到他们自己的家，回到他们安静、舒适的所在。哦，说不定他们回去时良心使他们翻腾不安呢。耶稣却往橄榄山去，他来到比他们更平安的地方，比他们更安静的地方。无疑的，他是照常来到与神交通的平安和能力中。


约翰福音8:2-30

这部分开头的一段（2-10节）通常被认为是可疑的一段。这样说法是有原因的。若是我们翻开希腊文圣经，我们会看到魏斯科（Westcott）和霍尔特（Hort）二人完全把它抽出，而把它放入此书的末了作为附录。尼斯勒（Nestle）的圣经则把它放回原处，不过，他们括弧将它括起来。

约翰是否写了这一段话，是很可疑的。我不想太过於武断，但我个人不认为是他写的。有许多内在的迹象证明不是出自於他的手笔。在一些古抄本里，这一段是在路加福音里面。可能它是那位第二世纪出名的教父帕比亚（Papias）加上去的。

但是很显然的，凡是细查过它的人，以及不清楚其作者的人，都觉得其内容使他们感觉不能把它省掉。魏斯科和霍尔特认为它不当摆在这里，因此他们把它放在此书的末了，但是究竟他们还是把它放进去了。虽说它不是约翰本人写的，我仍然相信它发生的时间与前後事迹的顺序完全一致。因此我建议把它当作是可信的，并且在合宜的历史顺序中。

在这一部分（8:2-30）里记载了三件事：

１．从第2-11节的事迹；

２．然後在一节（12节）里面，是耶稣伟大的宣告，这是约翰所记载耶稣所说伟大的「我就是」之第二次。

３．是从第13-30节，他再一次处在反对、质问与讨论的气氛中。

主的工作（2-11）这件事在有关我们主的工作记载中，就著某些方面而言，是最吸引人，最美丽的一件。它也是十分令人惊讶的。在他敌人对他的态度方面以及他自己的态度方面，都是十分有启发性的。事情是发生在清早的时候，「耶稣……清早又回到殿里。」它是很自然的顺著前一章故事发展下来的。前一章是说到住棚节，在节期的末日，就是第八日，他发出他伟大的呼召，向人类的乾渴挑战。那天他整夜留在橄榄山上，而其他的人都回到自己家里去。清早的时候他来到殿里，那是节期的次日。那天早上人们正在四散，还有一些人仍然逗留在此。若是我们看一下第20节，就看见「耶稣在殿里的库房……说的」。那是指女院，是库房的所在地。

前一天他发出了伟大的呼召，「人若渴了」这句话是他站著说的，也说明他当时态度的不同。他如传令者般的站著。现在他回来了，以教师的态度坐下来。当他站著发出那呼召时，他不是在教训，是在宣告。现在他回来了，重新处在教师的地位上。群众再来围著他。他们听他教训的时候，群众当中起了一阵的骚动，来了几个文士和法利赛人，带进一个女人。-次读这故事的时候，没有办法不令人感到他们举动的无情和粗野。无论这女人作了甚么事，无论她犯了甚么罪，在法律上他们是无权把她拉到公众面前的。公会开会的地点就在耶稣教训的地方的隔壁。也许他们的意思是要把她带到公会去，但是他们仍然无权把她拖到众人面前。而且他们以同样的无情与无礼说出了她的事情，因他们说她是「正行淫时被拿的」。那是很无情的，但我仍然高兴他们说了，因为这样一说，这妇人的罪行是无庸置疑了。这不是道听途说而已。

我们可以想像那天清早的情景，耶稣以教师的身分坐著，百姓围绕在他旁边。那些宗教和道德的官长们突然带著一个女人进来，当著众人揭发她的罪行。

然後他们提出问题，「摩西在律法上吩咐我们，把这样的妇人用石头打死。你说该把她怎么样呢？」约翰很细心的告诉我们，他们说这话的动机是甚么。「他们说这话乃试探耶稣，要得著告衪的把柄。」他们是想要把他置於进退两难的窘境中。罗马法律声明，若非罗马政府许可，不可以杀人；而摩西的律法说，她必须被打死。他对此要如何说呢？如果他说她可以走，他就违背了摩西的律法。如果他说，她必须被打死，他就触犯了罗马的权威。

底下就是无与伦比的故事。他怎样反应呢？他弯著腰在写字。不，我无法告诉你他写了甚么。我常常在猜想这件事，也读了一些传说，它们都有所提示。他写了甚么我们无从知道，但他的态度说明了一切。那是一种注意别的事情的态度，等於拒绝回答发问者。是一种叫他们走开的态度。

但是他们不放松他，他们一定要有答案。於是约翰写著说，「耶稣就直起腰来，对他们说，你们中间谁是没有罪的，谁就可以先拿石头打她。」这是新约中惟一出现这个特别的字「没有罪的」。它不仅是说「你们中间谁是没有犯过罪的」，而且更进一步说，「谁是没有罪的，谁就可以先拿石头打她。」他这些话并没有回答他们想问的，他的意见与摩西的有何不同这个问题。好像他在说：我不和你们讨论摩西。如果摩西的律法是这样，就照这样办吧！我不讨论律法或刑罚，但我要在这里找那些可以执行这律法的人。主这句话启示出一个永远的原则，处罚别人的惟一资格乃是自己无罪。主这句话使我从今以後永远不能拿石头打人！「你们中间谁是没有罪的，谁就可以先拿石头打她。」然後他又弯下腰来写字。看看那群人一个个的走出去。这是圣经所记最荣耀又幽默的事情。他们全部都出去了，而且有趣的是，约翰说，他们是从老到少一个个的出去了。我不晓得那是甚么意思。也许他们的长辈有优先行路权吧！我倒是此较相信，年纪最大的人之所以先走，是因为他们最有见识。不管怎样，他们因他的话，都出去了。他使那些自以为可以执行律法的人都离开了。

底下我们看见这故事之最希奇、最荣耀的部分。只剩下耶稣一人和那妇人仍然站在那里。我们看到的是甚么呢？这位道成肉身之纯洁者，面对著一件人类最悲哀的事，是一位被定了罪的不洁妇人。她犯了罪是确定的事实。那么我们看到的是甚么呢？照著他所宣布的原则，他是惟一能向妇人丢石头的，因他没有罪。如果我们对这故事不熟悉的话，是第一次听见的话，我们必定都要摒住呼吸地问，他如何收拾这场面？

首先他以他在迦拿以及在十字架上称呼他母亲的名称来称呼她，「妇人！」-当这字从耶稣的口里说出的时候，总带著无限的温柔。哦，这真是奇中之奇，他竟称呼她为「妇人」！那些离开的群众可能会以更粗野的字来说她。他们可能会称呼她为「妓女」或「贱货」，或更难听的字眼。但他说「妇人」！底下他说，「那些人在那里呢？没有人定你的罪废？」然後她就说出她在这故事中所说惟一的一句话。我们不晓得她的名字。你曾否注意到，在耶稣服事的过程中，我们所看到的-一个类似这样的女人都是匿名的？抹大拉的马利亚虽然以往曾犯了愚昧的过错，但她不是这类犯罪的女人。这类女人的名字从没有被记载下来。我想她们的名字将来也不会被知道，因为在天上，神要给她们新名。所记载这女人说的一句话乃是，「主阿，没有。」若是我们看到这女人被带进来的样子，也看到当她说，「主阿，没有」时的样子，必定会注意到她脸上极为不同的表情。我知道当他们带她进来时，她的表情是甚么。她必然是一副反抗、蔑视、愤怒的样子。以那种方法对待这样的女人，必然会有这样的结果。但是当她定睛看到另一位不同的人（这一位後来遣散了她的控告者）时，我告诉你，她的眼睛就失去了反抗的神情，不久泪水夺眶而出。我想，当她说，「主阿，没有」时，声音必然是颤抖著。

下面就是那一句令人希奇、惊讶的话，「我也不定你的罪。」我不认为我现在所说的，能表达他话语之完满意义，但我确信他的意思离此不远。我们可以把重点放在其中的「你」字，「我也不定你的罪。」他并非在纵容她的罪，乃是在许多事情当中，他特别指出，「妇人，这些人说，你是正在犯罪时被捉住的；果真是这样的话，那个男人在那里呢？」不错，英国文学家吉普林（Kipling）曾说，「我们两个人共同所犯的罪必须个别的向审判负责。」但是我们不能把所有的过错都堆积在一个人身上。「我也不定你的罪。」但是他的意思并不止於此。若是我们打开罗马书8章来看，我们就能看出他的意思。「如今那些在基督耶稣里的，就不定罪了。」他把他自己和他救赎并赎罪的爱与苦难，置於她与她的罪之间。羔羊是创世以来被杀的。「我也不定你的罪，去吧，从此不要再犯罪了。」最後一句最好这样说，「不要一直留在罪中。」主的宣告（12）事情过了之後，「（因此）耶稣又对众人说……。」。有人把这里的「因此」联於7:52。我则把它联於这个故事。底下他就发出他的宣告，「我是世界的光。」这话是个人性的。「跟从我的，就不在黑暗里走，必要得著生命的光。」这话则是相对性的。

个人性的这句话包括了一切，「我就是世界（Cosmos）的光。」这个字有不同的用法。就如「神爱世人（Cosmos）甚至将衪的独生子赐给他们」，以及「人若爱世界（Cosmos），父的爱就不在他里面了。」这些话看起来似乎是很明显的矛盾，但是我们知道，在这些经文，以及其他经文中，这个字有不同的用法。当耶稣说「我是世界的光」时，他的宣告是至高无比的，又是包括一切的。

但他还没说完，「跟从我的，就不在黑暗里走。」不只是这样，而且「必要得著生命的光」。先是个人的，「跟从我的，就不在黑暗里走。」其次是相对的，「必要得著生命的光。」意思乃是：他不只要行在光中，不在黑暗里走；并且要成为一个发光者，光要从他身上发出来。因此我们看到了两个与他在住棚节的呼召相类似的思想：「人若渴了，可以到我这里喝。」「信我的人……从他腹中要流出活水的江河来。」现在说到的是世界的光。凡跟从我的，就不在黑暗里走，必要得著生命的光，并且光要从他身上照射出去。

若是这件事真是紧接在住棚节之後发生的，请注意他这些话都是在圣殿的库房里说的。那是指女院在此竖立著金库，就是他後来看著一个寡妇投进两个小钱的地方。有些犹太解经家说，在节期当中这金库-天都被照得光亮。这时节期已过，灯光已经熄灭。那位曾站著，并宣告说他应验了旧约里江河预言的，现在站著说，「我是世界的光，跟从我的，就不在黑暗里走，必要得著生命的光。」主在反对、质问与讨论中（13-30）接著立刻引起了辩论。法利赛人对他说，「你是为自己作见证，你的见证不真。」我们回头看一下第5:31，在那里基督医治了一个被遗弃的瘸子之後说，「我若为自己作见证，我的见证就不真。」这些人就引用他说的话。他们套用他的话来反对他自己。当他说「我是世界的光」时，他们就引他自己的话，努力著要显明他的矛盾不一致。可是他是不会落入他们圈套的。

他如何回答他们呢？他宣告说，即使他为他自己作见证，不管他说甚么，都是基於某种认识的。我知道我是谁，我知道我从那里来，我知道我往那里去。他说的任何事，都不是出於推测。他们是按肉体判断事情。他不判断人；就是判断人，他也不是独自说的，他与父是合一的。他与父一起判断。他们并不知道这情形。他们总是朝肉体的方向看事情，被物质思想的灰尘弄瞎了眼睛。

然後他就使用他们律法中的一条来说明、藉著两个见证人的口，真理得以建立。这里就有两个人，他与父是永远分不开的。

底下就是他们恶毒的讥笑，「你的父在那里？」他们这句话是在嘲笑他。他们暂时不质问何以他说他是与父合一的。他们似乎这样说，假设神是你的父，那就让我们看看他吧。你说他是与你同作见证，我们又怎能知道他是与你同作见证呢？我们只是听见你自己的话而已。你的父在那里呢？他们这问题和腓力後来问的一个问题几乎是一样，「求主将父显给我们看，我们就知足了。」不同的是腓力是以友善的态度在问，而他们是以敌对的态度在问。耶稣给他们的回答实际上和给腓力的是一样的。他说，「你们若是认识我，也就认识我的父。」若是你们认识我的父，也就必认识我。

在这情形下约翰这样说，「这些话是耶稣在殿里的库房，教训人时所说的；也没有人拿衪，因为衪的时候还没有到。」神保护他脱离一切的敌人，直到他的时候来到为止。

他又继续往下说，「我要去了，你们要找我，并且你们要死在罪中，我所去的地方，你们不能到。」这是定罪的话。这些犹太人又糊涂了，他们说，「衪说我所去的地方，你们不能到，难道衪要自尽吗？」他就用同样严肃的口气回答说，「你们是从下头来的，我是从上头来的；你们是属这世界的，我不是属这世界的。」他们所看到的完全都是属肉体的，因此也是属乎撒但的。他不是从下头来的，乃是从上头来的。他一切的异象和苦难都集中并根源於天上的事。

於是他们愩怒的向他发出一个问题，「你是谁？」他似乎是这样回答他们说，「我是谁？就是我从起初所告诉你们的」。然後他又说，「你们举起人子以後，必知道我是谁！」这就是他对他母亲所说，「我的时候还没有到。」以及他对他兄弟所说，「我的时候还没有到」的意思。一路上他都是眼望著十字架的。当你们举起我以後，你们就要知道我是谁了。没有其他的方法。要开启属灵上的瞎眼，没有别的方法比我上十字架的道路更好。

底下他就作了这争论中的最後声明，「那差我来的，是与我同在；衪没有撇下我独自在这里，因为我常作衪所喜悦的事。」这个声明紧接著前面的话。当你们举起人子以後你们就知道了。在这些话里面我们摸著了那永远长存的慈爱。他是生著气对他们说话。他必须对他们说实话。他们是从下头来的；他们一切的态度是受制於阴间的。但是他是处在另一个受天管理的世界中。他告诉他们，有一天启示要临到他们，当他们举起人子以後，他们就要明白。「我常作我父所喜悦的事。」而我所指的那些事里面，就有一件是指人子的被举起。因此，在这些苦毒的反对，以及严厉的指责中，他仍带著永远常存的慈爱与温柔。

这故事最後一句话是，「有许多人信衪。」一时产生一种对他有利的反应，但这反应所值无几，接著我们就可以看出我何以这样说。


约翰福音8:31-59

第31节开头的，因此，（中文圣经缺「因此」）再一次让我们知道前後的连续性。在他说了「我是世界的光」之後，跟著有了争论，而那争论的结果产生了对他有利的反应。这一段就让我们看见，这种反应是多肤浅，因为这一段记载了我们的主如何对待那些信他的犹太人。

「（因此）耶稣对信衪的犹太人说，你们若常遵守我的道，就真是我的门徒。」而这一段的末了却说，「他们拿石头要打衪。」这里他一直都是在对付群众里面那些倾向他的人。我再说，当我们往下看时，我们就要发现那种反应是多没有价值。我们看见他一路上极威严、庄重地前行，却越来越孤单，被孤立，直到最後他完全被孤立，没有人和他站在一边。

这一部分可以按照叙述与回答分为七个层次。我们就以这种方式来看这故事。

第一小段（31-33）「（因此）耶稣对信衪的犹太人说，你们若常常遵守我的道，就真是我的门徒。你们必晓得真理，真理必叫你们得以自由。」这是头一幕内容。我们的主把作门徒的条件清楚又简要的教训那些受吸引的犹太人。作门徒的一个条件并不是他们所感受之情感上的吸引，而是遵守。「你们若常常遵守我的道，就真是我的门徒。」并不是对他的倾心，那只能产生景仰；乃是完全的降服，才能遵守他的道。他也说出这种遵守将产生甚么结果，「你们必晓得真理，真理必叫你们得以自由。」也就是「认识」与「完全的释放。」他们立刻反对他所说可能有的自由，声明说，他们本是自由的。他们说，「我们是亚伯拉罕的後裔，从来没有作过谁的奴仆；你怎么说，你们必得以自由呢？」他们回答得好，这回答在某些方面来说是对的。他们说，他们从来没有作过谁的奴仆，是甚么意思呢？他们曾经受过捆绑，他们在埃及受过捆绑，他们在巴比伦受过捆绑，他们受过亚述人的捆绑。他们当时也在罗马人的捆绑底下。而他们竟然这样说。但是实际上他们从未被征服过，不管是埃及，不管是巴比伦，不管是亚述，不管是罗马，从来没有折服过犹太人的灵。在这一点上他们是对的；而我们的主在回答他们时，从他的的角度来看，并没有否认他们所说的。

第二小段（34-38）第一句话：

「耶稣回答说，我实实在在的告诉你们，所有犯罪的，就是罪的奴仆。奴仆不能永远住在家里，儿子是永远住在家里。所以天父的儿子若叫你们自由，你们就真自由了。我知道你们是亚伯拉罕的子孙，你们却想要杀我，因为你们心里容不下我的道。我所说的是在我父那里看见的；你们所行的是在你们的父那里听见的。」「他们回答说，我们的父就是亚伯拉罕。」因此当他回答他们认为自己是自由这问题时，他并没有在这方面多加辩论。他在某一方面承认这件事。他承认他们的灵从未被折服过。他们从未被征服过，他们从未向任何外邦政府低过头。但是他立刻把整个注意力转移到道德方面，并让他们知道，他想到的，根本不是在物质的范围内。他们所想到的，不管是弥赛亚，或神的国，都是在属地方面的；而我们的主总是要把他们的思想提升到更高的层次，乃是属灵的层次，也是公义的层次，或道德的层次。他对他们说的话，可能含有这个意思，「你们从未被任何外邦国家征服过，但是你们一直是罪的奴仆，现在仍然是罪的奴仆。」他又告诉他们，罪的奴仆是不能住在家里，而这家的存在，是为著神整个的计划。希伯来书的作者说到「儿子」、仆人、和家都是指这方面。而在此耶稣说，罪的奴仆是要被赶出家门的。但「儿子」是住在家里的，并且凡是这位「儿子」所释放的，也住在家里。他说，他们都是亚伯拉罕肉身的子孙，但他们却拒绝这位「儿子」。他说话是按著父的指示说的。他们的举动是出自他们的父，他们所表现的，与他们所说与亚伯拉罕的关系相违背。他们虽未屈服於外在的力量，但却被罪所管辖，因而失去了与神的接触，以至於当这位儿子按著父亲的意思向他们说话时，他们无法明白。

他们再回答时，仍以肉身夸口。他告诉他们，他们是属他们的父时，他们说，「我们的父就是亚伯拉罕。」第三小段（39-41）「耶稣说，你们若是亚伯拉罕的儿子，就必行亚伯拉罕所行的事。我将在神那里所听见的真理，告诉了你们，现在你们却想要杀我。这不是亚伯拉罕所行的事。你们是行你们父所行的事。」「他们说，我们不是从淫乱生的，我们只有一位父，就是神。」我们的主曾经承认他们是亚伯拉罕的子孙，这是肉身的关系；而现在他说他们不是亚伯拉罕的儿女，这是属灵的关系。在罗马书9:6有这样的话，「从以色列生的，不都是以色列人；也不因为是亚伯拉罕的後裔，就都作他的儿女。」使徒的这一段话印证了我们的主当时对那些人说的真理，这真理是许多肉身的以色列人不明白的，并且似乎许多基督徒也不明白。今天有不少基督徒仍然像以色列人一样的有属肉体的想法。除非有属灵上的关系，肉身的关系是没有价值的。属灵的关系是从行为上得著证明。我们的主说，他们是藉著他们所作出来的，证明他们的关系。

很明显的，那些听他说话之人领会了他所作之事的意义。他们看出，他是在强调：属灵上的关系是极其重要的一件事，而不是肉身上的关系；并且即使没有属肉身的关系，仍可能有属灵的关系。因此他们虽然表明是接受他的人，他们还是否定了他的意思。他们说，我们不是从淫乱生的，我们的父就是神；这些话是想要强调他们的属灵关系。但除非他们与亚伯拉罕有属灵上的关系，他并不承认他们与亚伯拉罕肉身的关系有何价值。除非他们所作的工作能说明一个事实，就是他们和亚伯拉罕一样，与神有属灵的关系，并以实际行为作证明，否则他们肉身的关系一点价值都没有。他们很有把握的回答他的话：我们都是神的儿女，我们不是从淫乱生的。这样的话就证明了他们并不知道他所一直强调的意思，属灵和道德的关系是最重要的。

第四小段（42-48）其严肃性是令人害怕的。

「耶稣说，倘若神是你们的父，你们就必爱我，因为我本是出於神，也是从神而来，并不是由著自己来，乃是衪差我来。你们为甚么不明白我的话呢？无非是因你们不能听我的道。你们是出於你们的父魔鬼，你们父的私欲，你们偏要行，他从起初是杀人的，不守真理，因他心里没有真理；他说谎是出於自己，因他本来是说谎的，也是说谎之人的父。我将真理告诉你们，你们就因此不信我。你们中间谁能指证我有罪呢？我既然将真理告诉你们，为甚么不信我呢？出於神的，必听神的话；你们不听，因为你们不是出於神。」耶稣这样清楚的回答，使人对这些事再不会有甚么怀疑。请先注意他的声明，「倘若神是你们的父，你们就必爱我。」後来当腓力说，「求主将父显给我们看」时，他回答说，「腓力，我与你们同在这样长久，你还不认识我么？人看见了我，就看见了父。」你试想想看，若有任何其他的人，说了一件像这样的事，倘若你们认识神，你们就必爱我，你作何感想？这就是他非常清楚对他们说的话。然後他又告诉他们，他们之所以耳朵发聋、发沉，眼睛看不见，昏花，其背後原因是甚么，是因他们的父是魔鬼；他们在属灵上是与地狱有关系的。

於是在第44节里面，我们的主很清楚的说到魔鬼是怎样的一位。他说到两件关於他的事。他是杀人者，他是说谎者。这就说明了一切。魔鬼从起初是说谎的。我们再回到这本福音书开头的话。当约翰回顾地所跟随过的这位耶稣时，就说，「我们见过衪的荣光……充充满满的有恩典有真理。」换句话说，神是怎样的一位，撒但就不是那样。神是恩典，魔鬼是杀人者；神是真理，魔鬼是说谎者。所以我们的主让我们看见，一个人的关系是从他的行动得著证明。若是他们是属神的，他们就必看见恩典，而对它有反应；也必看见真理，而爱它。但他们想要杀他。他们心中冇仇恨，他们也是虚假的。这样的表现就说出了他们的关系。他们是属於他们的父魔鬼。

因此他再强调，道德的表现是属灵光景的证明。他们的邪恶行径乃是他们与撒但有关系的说明。若与神有真实属灵的关系，就必产生像神那样的作为。

「犹太人回答说，我们说你是撒玛利亚人，并且是鬼附著的，这话岂不正对么？」他们生气了。他们感觉到他所说他们那可怕光景的冲击力；於是他们就骂他是撒玛利亚人。在他们看来，撒玛利亚人是绝对与犹太人对立的。对犹太人而言，撒玛利亚人是反对他们的地位、种族和国家的具体代表，所以他们就说耶稣是一个撒玛利亚人，并说他是神经错乱的人。

第五小段（49-53）「耶稣说，我不是鬼附著的，我尊敬我的父，你们倒轻慢我。我不求自己的荣耀。有一位为我求荣耀，定是非的。我实实在在的告诉你们，人若遵守我的道，就永远不见死。犹太人对衪说，现在我们知道你是鬼附著的。亚伯拉罕死了，众先知也死了，你还说，人若遵守我的道，就永远不尝死味。难道你比我们的祖宗亚伯拉罕还大么？他死了，众先知也死了，你将自己当作甚么人呢？」我们的主先是用庄重的语气，简单地否认他们所说的话，「我不是鬼附著的。」然後再说明他自己的情形，「我尊敬我的父……我不求自己的荣耀。」接著再说出他那最高超的话，「人若遵守我的道，就永远不见死。」他们对他的话只能按照物质的观点来解释。我们的主说「永远不见死」，是甚么意思呢？後来他也对马大说，「信我的人虽然死了，也必复活。凡活著信我的人，必永远不死。」不管他是在这里，或对马大说的话，都是在属灵的境界里说的。他的意思并非说人的肉身可以不死。他现在所说的，乃是指凡遵守他道的人，可以不受任何能破坏他生命或蚕食他生命的力量之影响，他永不见死。他们无法明白这一点，因此他们说，现在我们知道你是被鬼附著了，亚伯拉罕死了，众先知死了，你将自己当作甚么人呢？

第六小段（54-57）现在我们来看54-57节。

「耶稣回答说，我若荣耀自己，我的荣耀就算不得甚么。荣耀我的，乃是我的父，就是你们所说是你们的神。你们未曾认识衪，我却认识衪。我若说不认识衪，我就是说谎的，像你们一样。但我认识衪，也遵守衪的道。你们的祖宗亚伯拉罕欢欢喜喜的仰望我的日子，既看见了就快乐。」因此犹太人就对他说，「你还没有五十岁，岂见过正伯拉罕呢？」如果我们不因对圣经太熟，以至感觉迟钝的话，那么当我们听见他所说的事时，必然会惊讶。他们说，「你将自己当作甚么人呢？」他马上这样回答说，「我并非把自己当作甚么人，我一点不荣耀我自己。我的父荣耀我。」然後他再说的一件事叫他们一时呆住了，并引起他们不屑的讥笑。「你们的祖宗亚伯拉罕欢欢喜喜的仰望我的日子，既看见了，就快乐。」他是甚么意思呢？对这句话的几种解释颇为有趣。有人说，他必是指亚伯拉罕还活在灵界里，并且那时正在看著他。他说话岂不是出自他对永世的知觉么？这是他经常显露出的。他岂不是在说，「我的日子并非始於我降生之时。我的日子必须向後推算起，包括过去的永世。包括你们的祖宗亚伯拉罕欢欢喜喜的看见我的日子。」但是我相信，在这句话里面有其历史性的应用。我始终深信麦基洗德之出现，乃是基督在旧约里向人显现的一次。圣经称他为「仁义王，平安王」。当亚伯拉罕杀败诸王回来的时候，麦基洗德遇见他，并给他祝幅，位分小的总是受位分大的祝福。我相信，当麦基洗德遇见亚伯拉罕的时刻，就是历史上亚伯拉罕与基督面对面相会的时刻。

底下我们就听见犹太人对他的无礼嘲笑。

「你还没有五十岁，岂见过亚伯拉罕呢？」我-一次读这句话时，总难免想到他看起来一定很老。但是他只有三十二岁。我若是一个艺术家而要画他面貌的话，我必不会把他的脸画成很年轻的样子。我想他脸上所告诉我们的，乃是多年来压在他身上沉重的忧患。

第七小段（58-59）这句话把我们引到最後一小段。

这一部分是本书在话语方面的第三个大兆头。第一个是：「我是生命的粮。」其次是，「我是世界的光。」请你注意，我们的主在此引进这句话，乃是使用了他-次要特别引人注意时的语式，用以强调他所要说的话之重要性：「我实实在在的告诉你们，还没有亚伯拉罕就有了我。」这是强调他神性的最高声明。也许这就是在他一向所使用的一个古老而伟大「我是」之句式中，最简单并最伟大的一句话。这话直译是，「亚伯拉罕还没有生下来，我就是。」并不是说，「我曾经是。」後者只标明居先性，只是存在的居先性。但是「我是」这句话乃说出他存在的永远性。是早於整个希伯来政权之前，在永远里就已存在了。这些话若不是最厚颜亵渎之辈所说的，就必是道成肉身的神所说的。

结果怎样呢？「於是他们拿石头要打衪。」注意「於是」两个字，他们之拿石头要打他是因为他说的话，是因为他的「亵渎」。他们仇视他最重要的原因，乃是他说了亵渎的话。如果他说的事情不是真的，他们那样作是很对的。「於是他们拿石头要打衪。」请注意最後一句话所表明的他那安静中的庄严，「耶稣却躲藏，从殿里出去了。」那一天从头到尾都是很奇妙的。这一章里面所提供的，是对主耶稣一个非常好的启示。这是记载著冲突、明显的敌意，以及不信的一章。其中记载了一些人对属灵事情的瞎眼，对道德意义的死沉。另外我们看见「道」在此的举止，我们听见他在此的宣讲。当我们注意看过程时，就看出他行动的原因，并摸著他话语中的灵感。

他如何举止呢？乃是显在对待那妇人的事情上。我们听见他如何讲论昵？他说，「我是世界的光。」「还没有亚伯拉罕，就有了我。」我们如何解释这一切呢？其关键何在？请再倾听，从他自己的话中，我们得著一切事情的答案，「不是我一个人在这里」，「我和我的父」，「我是从上头来的」。

我想我们可以用约翰自己的话来结束这一章，「我们也见过衪的荣光，充充满满的有恩典有真理。」【上一章】【回目录】【下一章】


约翰福音9:1-38

这一段开始於一句话，「耶稣过去的时候。」其时间相当不确定。这件事可能是紧接在前一章事情之後，耶稣离开圣殿时发生的。但更可能是稍迟才发生的，因为前章告诉我们，他躲藏起来了。

整个故事开始於9:1，结束於10:21。

我们目前所要思想的，只到9:38为止。这整个故事开头的气氛，和我们前此跟随我们的主所遭遇到的气氛相同，特别是在最近研读过的住棚节发生的事情，更是这样。那是宗教组织在反对耶稣，以及耶稣在反对宗教组织。

这是约翰所选择第七个伟大兆头的故事。是倒数第二个兆头。第八个，也就是最後一个兆头是拉撒路的复活。

这个兆头导致耶稣与宗教组织间之清楚决裂，因为它反对他以及他所建立的新国度。这是一个很清楚的分界线，是一个转机。他在此所作的事，是他过去从未作过的。

这一段分成四个小段：

１．兆头的记载，第1-7节；

２．其後的讨论，第8-23节；

３．那人被宗教组织赶逐，第24-34节；

４．最终是耶稣因此产生的举动，第35-38节。

兆头本身（1-7）我们先来看兆头本身。

「耶稣过去的时候。」这句话并没有甚么特别。我们的主作事总是没有经过刻意的安排。他到处都有作工的机会，「看见一个人生来是瞎眼的。」约翰在选择这些「异能」时，必然是故意挑选一些最具有代表性的。这些异能当然也是「奇事」，但约翰从不称呼它们为「异能」或「奇事」，而总是称它们为「兆头」。这是惟一记载我们的主医治生来疾病的地方。可能有许多别的例子，但这是惟一被记载下来的。这个人生来是瞎眼的。他从来未见过加利利的任何风光，也未见过点缀在草地上的花。门徒们说，「这人生来是瞎眼的，是谁犯了罪？是这人呢？是他父母呢？」这是一个最具有代表性的例子。约翰若有所指的说，他「看见一个人」，并且「门徒问」耶稣。很显然的他们看到耶稣的眼光落在这人身上，立刻就发了这问题。很可能他们曾经多次看见这个人，因为他是靠著人的周济过日子。他是靠人的施舍度日。基督的眼光投在这人身上，引起了门徒的注意。他们立刻就问他一个问题，也是一个难题。

他们提出的问题是甚么呢？乃是一个人生来就瞎了眼，遭受残废的痛苦。他们的人生哲理乃是，一切的残废都是罪的结果。而当他们看见那人时，就产生了这一个问题。他们说，「拉比，这人生来是瞎眼的，是谁了罪？」他们提出当时他们所能想到的两个看法，以解释他们所提出的问题。他们说，「这人生来是瞎眼的，是谁犯了罪，是这人呢？是他父母呢？」这是一个令人惊讶的问题。这句话似乎告诉我们，他们相信灵魂在人出生之前就已存在了。「是谁犯了罪？」是否这人未生在这世上之前就犯了罪？这是他们提供的一种看法。这一种残废是否就是他在某一种「前生」中的行为所带来的结果呢？或是他的瞎眼是他父母犯罪的结果呢？

耶稣的回答是很引人注意的。他说，「也不是这人犯了罪，也不是他父母犯了罪。」他这么一说，就否定了他们的两种看法。耶稣对於灵魂的「前生」是怎么说的呢？他甚么都没有说，他把这看法放在一边，「也不是这人犯了罪，也不是他父母犯了罪。」因此不容许我们根据这个故事而作其中的任何一种猜测。

那么他如何回答他们的问题呢？我们先按著我们的圣经版本，从标点符号的观点来看这一段经文：

「耶稣回答说，也不是这人犯了罪，也不是他父母犯了罪，是要在他身上显出神的作为来。趁著白日，我们必须作那差我来者的工。」若是我们接受这种标点，那么耶稣的意思就是：这人之生来是瞎眼的，并不是因为他自已或他父母的罪，乃是要给神机会来证明，他在一个瞎眼的人身上能有甚么作为。我绝对拒绝接受这种说法。

几年前我研读这段经文时，就感觉到按照这种标点的读法，和有关神的一些真理不符合。因此我就大胆的把它重新标点。现在就按我的新标点再把它读一遍。（中文按新标点直译，译注。）「也不是这人犯了罪，也不是他父母犯了罪。要在他身上显出神的作为来，趁著白日，我们必须作那差我来者的工。」我把这种的标点法送去请教一位有名的希腊文学者。底下就是他的回信，信中可以看出他治学的严谨态度，也可以看出一个非常清楚的原则。

「一个学者，若敢於只按希腊文本身，就想证明某段经文应该如此标点，他的胆子一定很大。标点断句的最终根据，似乎应该取决於该段经文所教导的道理，因为很清楚的，标点断句的不同，往往可以改变整节经文的意思。若是某种标点的计法，比较接近基督教导时的语气和心意，那么很可能，我们该接受这样的标点断句的读法。」这封信解决了我的问题。耶稣所说的乃是：我在此不是要回答谁犯罪才造成这人瞎眼的问题。你们的看法也许完全正确，但我在此不是要解释邪恶的奥秘。我在此不是要解决你们所争的问题。我在此是要除去人类瞎眼的事实。「趁著白日，我们必须作那差我来者的工。」在耶稣这个回答里面，他让我们看见，神无意叫人生来就瞎眼。但是基督的使命并非要解决谁造成人瞎眼的问题，而是要除去人瞎眼看不见的痛苦。

底下他采取了行动。他用唾沫和泥，并抹在这人的眼睛上，叫他去洗。这是他使用凭藉的一个例子。对於这个凭藉的特别价值我不愿意冒充内行，我们知道当时一般人都把唾沫看作是一种医治的办法。我不能确定，我们的主是否为著当时在他周围的人，才使用这方法。有时候他不须任何凭藉就能消除人的疾病，有时候他也使用一些凭藉。这就点明了我们所讨论的整个医治的问题。不管有没有使用凭藉，医治都是出於神。他没有解释。在抹泥之後这人必须去洗。他一顺服，回头就看见了。

其後的讨论（8-23）底下争论即刻开始。先是他邻舍之间的追问。很显然的，他回到了他的住家附近，邻舍们都甚惊讶，惊讶到都不能把握那就是他。整段都看过之後，我们会注意到他在认识上的进步。他头一个回答非常简单，又有说服力。他们说，「是他。」但有人说，「不是，却是像他。」当他说「是我」时，就把整个问题澄清了。「我确是那个坐著讨饭，靠人施舍度日的人。我看到你们了。我第一次看到树木了。」他就告诉他们，他是怎样得医治的。从他的话里我们看出他知道得很少，「有一个人名叫耶稣。」这就是他所知道的，这是他首次的见证。

後来他们带他到宗教领袖们那里，不久我们就知道他们何以那样作。这件事是在安息日发生的。安息日的问题始终存在著。先是在第5章耶稣使一个人在安息日拿起他的褥子行走。他们的敌意被引起了，因为他们看见一个人在安息日拿著的褥子，而没有看见这个拿著褥子的人，是已经被遗弃了三十八年如今得了医治的人。在此发生了同样的事，一个人生来是瞎眼的，如今眼睛得开，正看著他们。但他们并没有看到他原先是怎样的人，他们关心的是他得医治的手续问题。这个人在安息日和了泥。在官长们的传统习惯中，在安息日和泥是特别被禁止的。那是耶稣所已经作的。他们所看到也只有这一些。这人的眼睛开了，他们竟然没有看到。他们看到的是安息日被干犯了。

那人的结果──被宗教组织赶逐（24-34）当这人被带到法利赛人那里受询问时，他的进步进入第二个阶段。他们说，「你说衪是怎样的人呢？」他回答说，「是个先知。」因此我们看出，他对於发生在自己身上的事有了了解。当他们在困扰他时，他就清楚明白过来，那个名叫耶稣的人必是一个先知。

官长们困惑了，就把他父母叫了来。关於他父母的事我们可以很简要的提一下。他们的表现是很自然的。约翰告诉我们，他们知道得很清楚，上面已经决定好了，只要有人承认耶稣是弥赛亚，就要被赶出会堂。这是他们所怕的。但是他们印证了发生在他们儿子身上的奇迹。两件事他们是清楚的：一件是，他是他们的儿子；其次是，他从前是瞎眼的，如今能看见了。他们不想说他是怎么得医治的。他们要上面的人去问他们的儿子，「他已经成了人，你们问他吧。」然後他们又把那人叫了来。他们先向他提出一个控告，「你该将荣耀归给神，我们知道这人是个罪人。」我们若是要明白这人的回答，必须设想自己是处在他的地位上。他在那天之前迄未见过他母亲的脸。有一个名叫耶稣的人和泥抹他的眼睛，叫他到西罗亚池子去洗，他去一洗，就第一次能看见了。而如今这些有权势的人严严的向他控诉，「你该将荣耀归给神，我们知道这人是个罪人。」他第一次的回答只是重述事实，而拒绝回答他们提出耶稣是罪人的问题。「衪是个罪人不是，我不知道；有一件事我知道，从前我是瞎眼的，如今能看见了。」这些宗教官长们，除了获得上面的回答之外，一无进展。事实已经得著这人本身和他父母的印证。

底下他们怎么作呢？他们又回到老问题上，说，「衪向你作甚么？」他们转离了那已经清楚确定的事实，这事实本就足以引起他们的注意，并使他们对耶稣采取该有的态度。但是不然，他们又回头，还要再听听其详细过程；因为在这过程中隐藏著他们不满的原因，乃是他破坏了安息日。

然後这人的话就更锋利了，他对他们再也忍耐不住。他逐渐占了上风。他说，「我方才告诉你们，你们不听，为甚么又要听呢？」底下就是那句挖苦他们的话，我不知道他心中怎么会有那个思想的，「莫非你们也要作衪的门徒么？」为甚么有这个「也」字呢？这个人开始发现，他是脱不开那位开他眼睛的人，因此若有甚么事情要发生的话，必定是在於他与那位给他视觉之人的关系上。「你们也要作衪的门徒么？」他们生气了，「他们就骂他。」他们声明他们是摩西的门徒，并诋诽耶稣。

他们这么一骂，使得这人又向前跨了一步。他跨越了前此不久所说的话，「衪是个罪人不是，我不知道。」他开始自言自语，要把事情想通。罪人！我岂不是说过我不知道他是否是罪人？「这人若不是从神来的，甚么也不能作。」这人在认识主的事上一直在长进。

於是他们把他赶出会堂。我个人相信那是实际上开除了他上会堂的资格。有人以为他们只是把他从会堂里赶到外面而已。而约翰前此曾细心的说明，「犹太人已经商议定了，若有认耶稣是基督的，要把他赶出会堂。」他们把他从会堂里逐出，意思是完全开除他上会堂的资格。因此他们把那人革除了。从此他再没有权利走进圣殿或会堂。从此他被革除一切宗教的权利，被拒於敬虔社会与正当人士的圈外。那事非同小可。宗教组织把这个人革除了，革除他是因为他重见光明，是因为他在见证、认识、相信那位成就这事的人上，有了进步。他的进步是循著一个极合理的途径，任何人都能明白他的意思。他得到了一个确实的结论：作这事的是神。就因为这样，他们把他赶出去了。

耶稣的行动（35-38）底下就是耶稣的行动。「耶稣听说他们把他赶出去，」并且耶稣遇见了他。我们要试著不仅从历史和事情的角度，也要从神计划的角度，很周到的来看这件事。一面来说，我们看见神过去的计划，是一个伟大又奇妙的计划，是神所管理所立定的计划，是远自摩西起，历经数世纪，以及神在其中所立定的一切礼仪。此时这一切都在垂死、衰退、死沉的光景中。没有任何属灵生命的气息。这个垂死、衰退以及死沉的宗教赶出了一个人，也曾经是一个讨饭的人，现在是一个看见的人。这时候耶稣遇见了他。因此我看见了，神往日所设立但正败落的宗教，与那从不败落之神所经营的国度之_了冲突。耶稣遇见了他，而且一遇见他就说：你信神的儿子吗？对於这一句话曾经引起一些争论，他说的是「神的儿子」呢？或是「人子」呢？有的古抄本这样写，有的那样写；而那一种写法是正确的呢？曾经有过许多的讨论。第35节有的圣经这样译，「你信神的儿子么？」而在旁边注上：许多早期抄本则作「人子」。我自己无法作任何确定的主张，但我个人不认为他是说，「神的儿子」；我想他说的是「人子」。那是他对自己的称呼。这名字是联於他的人性的。他常用它来启示他与某些极深奥真理之间的关系。他使用了一个名字以标明某种身分，某种关系，而且在某些意义上是可以解释他身分的，「你信神的儿子或人子么？」这人回答说，「谁是神的儿子或人子，叫我信衪呢？」请注意下面这句正面而不含糊的回答，「你已经看见衪，现在和你说话的就是衪。」疑云立时消散，而不管他用的是何种称呼，他已经得著了这个人的心。他就说，「主阿，我信。」於是他就拜他。

有人说，此处用的「拜」，宇，只是对一种活物的敬拜。这是完全没有理由，而且是错的。这字很少被使用。它只被用在第4章，本章以及第22章。而且它只是被用来说到一个人在神面向前的态度。

请注意观察这人对耶稣的认识进步的情形：「一个人名叫耶稣」，「衪是个先知」，「这人若不是从神来的，甚么也不能作」，「主阿，我信，就拜耶稣。」所以这故事结束於耶稣接受一个人的敬拜。一个被驱逐的人，一个从会堂被赶出的人，以降服与敬拜的举动，被接纳而与神有来往。

这件事具有极深的属灵的意义。当时整个的犹太教系统是瞎眼的，瞎眼到一个地步，甚至看不见耶稣所行神迹的价值，也不明白它是一个兆头。他们由於对传统及其繁文缛节的忠心而眼睛被蒙蔽，这些只有消耗人的精神，使人远离生命。那个系统把这人赶了出去。然後我们看见两个人：一个是道成的肉身，是父神的独生子，满有恩典与真理；另一个是这个被驱逐的人。耶稣挼受了这人的敬拜，神所经营的新国度在此诞生。

总而言之，那天所发生的，并不是宗教组织弃绝了一个人，而是一个与耶稣有交通的人，弃绝了宗教组织。

此後主立刻解释了他所作的事，并且底下跟著的是两个在话语方向的伟大兆头，乃是「我就是门」和「我是好牧人」。我们把这两点归并到下一章里面。


约翰福音9:39-10:21

这一段开始於「耶稣说」，紧跟著的是那一个眼睛得开之人对主的敬拜，以及他因此所作的教训。

在教训方面，这一段里面有两个话语方面的兆头，也就是有两个耶稣说的「我是」：「我就是门」和「我是好牧人」。我们最好是从他所作的事，来看他所说之事的意义。魏斯科主教说得好，「当那一位犹太人所弃绝的人，俯伏在这位人子脚前时，老旧的宗教与新约之间的分野，划分得最为清楚。」在这一段里面有两部分：

１．头一部分是9:39-41，乃是主亲自讲的一般原则。

２．然後10:1-21是主这一段话的特别应用。

主亲自讲的一般原则（9:39-41）耶稣在那位被宗教组织所弃绝，但被他所接纳的这人面前说，「我为审判到这世上来，叫不能看见的可以看见，能看见的反瞎了眼。」耶稣对尼哥底母说话时，曾说神差他的儿子降世不是要定世人的罪（3:17）；他也曾教训说，「我不审判（判断）人」（8:15）。可是现在他说，他为审判到世上来。但是在这两种说法之间仍然没有冲突。他此处用的字是Krima，不是Krisis，说的是一种结果而不是一种行动。他来不是要作审判的事。但他的来到产生了一个决定性的关键。

接著他解释了那种审判的性质：「叫不能看见的，可以看见；能看见的，反瞎了眼。」「不能看见的，可以看见」，这句话里面「不能看见的」乃指那些知道自己是瞎眼的人。他来是叫这种人能看见。有的人是瞎眼的，他也知道自己是瞎眼的人。但他能看见了。这是肉身的事实，但我们的主在此以物质的事情来说明属灵的事情。就这人的情形而言，在他肉身上显的神迹正与属灵上的神迹一致。他曾经在属灵上是瞎眼的，但他看见了。开头他说，「有一个人名叫耶稣」；接著他说，「衪是个先知」；後来他明说，他必是「从神来的人」；最後他拜他。这个生来瞎眼的，知道自己是瞎眼的，却得以看见了。另一面，那些看见的人，就是那些自以为是看见的人，自以为是知道的人，这些在主周围批评的人，基督就说，他的来到对他们而言，是叫他们瞎了眼。

我们的主在其他地方的教训，也有同样的原则。马太11章里面，耶稣在困境中发出一个奇妙的呼声，「父阿，天地的主，我感谢你，因为你将这些事向聪明通达人就藏起来。（就是那些自以为看见的聪明人。）向婴孩就显出来。」那些法利赛人立刻提出抗议。「同衪在那里的法利赛人」，这是很引人注意的一句话。它可能指那些承认是信他的人，也可能仅仅指那些当时在他旁边的人。若是前者的话，他们还自称是接待他并接受他教训的人，因此他们反对他这话的含义。他的回答则表明他们的信仰没有价值。这里的「法利赛人」也可能是指那些当时与他在一起的人。不管是那一种情形，他们所提出的，是一个抗议的问题，「我们也瞎了眼么？」不管这些法利赛人是谁，很明显的，他们明白他话语的属灵含义。

他给他们的回答是很有启示性的。「你们若瞎了眼，就没有罪了。」他这句话等於在控诉他们存心拒绝。若是你们真的瞎了眼，若是你们真的不明白我方才说的话，以及我方才给的教训，你们就没有罪了；「但如今你们说，我们能看见，所以你们的罪还在。」我一读到这里总是觉得，不管这些法利赛人是谁，他们清清楚楚明白他教训的属灵意义。「你们若瞎了眼，你们就没有罪了，但因为你们明白了，而仍在拒绝你们看见的事，所以你们的罪还在。」特别的应用和解释──羊圈比喻（10:1-21）他说了这个一般性的话，且回答了他们所提的抗议之後，他就再使用那使人注意的句式「实实在在」把他刚才说的一般性的话加以特别的应用和解释。

他先说一个比喻。「耶稣将这比喻告诉他们」（10:6）。这特别是个东方式的比喻，若是我们要跟上主这声明所应用的意思，我们就必须明白比喻中东方人的意义。这是一个说到牧人，羊圈与羊群的比喻。这些是东方人说话时常用的比方。牧人总是代表君王完满并终极的权柄。荷马曾说，「所有的君王都是百姓的牧人。」这句话代表东方人的思想。牧人就是君王，君王就是牧人，他的权柄是建基於他对羊群的照顾上。

羊圈代表牧人所统管国度的整个制度。羊群乃是指他所管理的那些人。所以这个比方是耶稣用以说明他来所要建立的新秩序。

我是羊的门底下他说，「我就是门。」门是羊进入羊圈的地方。他们已经把那人从一个羊圈中赶出去，但耶稣把他领入另一个羊圈。门代表进入的道路，牧人代表管理凡从门进来之人的权柄。

他们使用权柄赶出了一个人，但基督又藉著权柄收纳了他。这件事说明了他所作之双重声明的价值。他说，「我就是门。」我就是进入生命之真实等次的道路。关於这一方面他说，「凡在我以先来的，都是贼，是强盗。」这句话给一些人引起了颇大的困扰。难道他在说施浸的约翰、先知们以及摩西是贼是强盗么？显然不是，他指的是那些作过这声明的人，那些出现过的假基督，那些声称有权柄能接纳人进入生命之最终等次的人。

因此他是站在分岔的路口上说，「我就是门。」他藉此强调，藉著他，也惟独藉著他，人才能进入最终的等次，得到完全的自由。他们可以「出入」。不止这样，他们还有充足的供应，「得草吃」。这些是何等有诗意，何等荣耀的光景！说到他来此所要建立的新等次，是宽广、美丽和慈仁的。请注意他意念的普遍性：「凡」从这门进入，来到我这里的，他就能找到进入这真实等次的道路。

我是好牧人我们现在来看第五个「我是」，「我是那牧人，是好的一位。」这是按希腊文直译的。我喜欢保持希腊文的成语形态，因为它提供了一个对比。「我是那牧人，是好的一位。」「凡在我以先来的，都是贼，是强盗……盗贼来，无非要偷窃，杀害，毁坏。」与此对比的乃是，「我是那牧人，是好的一位。」然後他说出他的良善，他启示出他为甚么是「好的一位」。「好牧人为羊舍命。」意思是说，好牧人为羊死。後来他又说了同一句话，他说，「我为羊舍命。」这是应用在别的地方，其意思不仅是「死」而已。它说出，他所舍的命是任由羊支取的。首先是，我为他们舍命，是为著他们的。其次是，我为他们舍命，是要叫他们能得著我的生命。在与狼的争战中他死了；并藉著死他释放了他的生命，为要叫羊有分於这生命；既有分於这生命，就得著能力使他们在毁灭狼的事上得胜有余。在这方面他启示了他旨意的范围。「我另外有羊，不是这圈里的，我必须领他们来，他们也要听我的声音，并且要合成一群，归一个牧人了。」那是更大的远景。在第11章里面，我们将看到出自约翰手笔所写之相同观念，是最引人注意，又奇妙的解说。该亚法在对官长们说到耶稣时，曾说过，「独不想一个人替百姓死，免得通国灭亡，就是你们的益处。」这句话本是出自魔鬼的，是可恶的计谋。但约翰藉此写出了一件奇妙的事，「他这话不是出於自己，是因他本年作大祭司，所以预言耶稣将要替这一国死。也不但替这一国死，并要将神四散的子民都聚集归一。」意思是，该亚法说的比他知道的更多，更好。当他说出有关政治利益的话时，他也说出了一个深奥的真理。「我另外有羊，不是这圈里的。」他必须死，使他能将神四散的子民都聚集归一。

当主在说明好牧人的时候，他所声明的乃非常人所能明白的，并启示出他自己与父之间完全的交通。这件交通的事实是以这样的话表达的，「我父爱我，因我将命舍去，好再取回来。」底下的话就不是常人所能明白的，「没有人夺我的命去，是我自己舍的。」他以前所说过的事没有一件比这件事更伟大。「没有人夺我的命去」但是他们岂不是夺了他的命吗？从来没有。他们所作的，只是毁坏他的身体而已。这是他曾说过的。他们从未摸著他最深奥的生命。而这最深奥的生命是他所舍弃的。那是个奥秘，又是救赎的中心。为羊死，在他这一边是甘愿的，不是人类的敌意摧逼成的。「没有人夺我的命去，是我自己舍的。」在全本约翰福音中，只有这件事是耶稣声明他凭自己作的。但底下的话又显示出，这件事也是与父同作的。「我有权柄舍了，也有权柄取回来。」甚么权柄？「这是我从我父所受的命令。」因此其间没有矛盾。他是自已愿意死的，为要把生命分赐给羊群，但是这种行动的权柄是直接从父那里接受的。

耶稣这一篇话产生了分争，是尖锐而又苦毒的分争。有些人非常生气，就说，「衪是被鬼附著，而且疯了，为甚么听衪呢？」有的人感觉相反，就说，「这不是鬼附之人所说的话；鬼岂能叫瞎子的眼睛开了呢？」整个故事是有启示性的。我们看见过一个人破旧的制度，也就是神从前所创立的制度所赶逐。过去的制度是从神来的。但是即使是神所创立的东西，若是失去了神圣的气息，神也要弃绝。虽说是他所安排的制度，若是流於虚空无益的话，他也要扫除。「衪是除去在先的，为要立定在後的。」为甚么呢？因为首先的已经败落了，一事无成。

在此乃是耶稣工作的一个转捩点，他藉著一个举动，开启了一个新时代的门，并执行了他的权柄。这个可怜瞎眼的乞丐缺少属灵的看见，耶稣开了他的眼睛，且藉著这种在肉身上发生的事，引导他一步一步的认识到，成就这件事的是谁，叫他因此能敬拜他。他接受了这个敬拜，并藉此举动开启了新时代的门。这人从这门进入了新的制度。从此也是在真实权柄的管理之下，这权柄就是这位牧人自己。

以东方人生活的眼光看来，这里的两个「我是」──门与好牧人，彼此奇妙的交织在一起。我个人有幸，在一次横渡大西洋的船上，能与一位熟悉东方的学者同坐。他谈到了他所熟知的东方，他告诉我一个这样的故事。有一天他与一个向导同行，路上遇见了一个牧人和他的羊。他就和他聊起来了。那人指给他看夜晚时羊安歇用的羊圈。它四面有墙，只有一个进入的通道。他问牧人说，「这就是羊群夜晚进去的地方么？」牧人答道，「是阿，并且当羊群进到那里面的时候，它们就绝对安全了。」他再问说，「可是没有门阿？」牧人说，「我就是门」。他并不是个基督徒，他也不是在引用新约的话，他只是按阿拉伯牧人的观点在说话。他看著牧人又说，「你所说的门是甚么意思呢？」牧人说，「当天色变黑，所有的羊都在里面了，我就躺在那空处，因此没有一只羊出去是不经过我身上的；也没有一只狼进入是不经过我身上的，我就是门。」就让这故事本身来解说耶稣的话吧！【上一章】【回目录】【下一章】


约翰福音10:22-42

「在耶路撒冷有修殿节。」此处记载我们的主出现在另一个节期，地点是在耶路撒冷。修殿节可以在任何地方举行，因此约翰特别指明了地点。

如果照我们前面所推测的，从7:1-10:21所记载的事是发生在住棚节前後的话，那么本章第21节与第22节之间，在我们主的事工中大概就有两个月的间隔。

住棚节大约是在十月中旬。修殿节总是在基斯流月二十五日举行，那是在十二月。我不知道这件事是否重要，但事情的巧合令人感到兴趣。我不知道十二月二十五日是否是我们主的实际生日，不过不管如何，这件事是发生在我们庆祝他圣诞的那一天。

修殿节并非神藉摩西所制定的一个节期，那是後来所增设的，为要纪念在安提阿哥伊皮法尼（Antiochus Epiphanes）污秽圣殿之後，在犹大马加比（Judas Maccabeaus）领导之下人们洁净以及奉献圣殿。这是一个欢乐的节期，其特点是照明，携带棕树枝，和唱诗。普通都称它为「光节」。

这是耶稣上十字架之前最後一次上耶路撒冷。这故事很自然的可以分成四部分：

１．第一部分是第22-24节，记载在这场合中他所面对的挑战。

２．第25-30节记载他对这挑战的回答。

３．第31-39节记载由於他的回答，所引起的争论；

４．第40-42节记载他离开这城，以及他所去之地。

面对的挑战（22-24）临到耶稣的挑战是十分确定，专有所指，并十分引人注意的。约翰首先告诉我们，其发生的地点，「耶稣在殿里所罗门的廊下行走。」那里有屋顶保护他之在那里行走，因为「是冬天的时候」。在这故事中有一个生动的描写，「犹太人围著衪」，意思乃是他们实际上把他包围起来，把他困在里面，为要使他逃跑不了。他们这样作，是因为他们决意非要得著问题的答案不可。

他们的问题是，「你叫我们犹疑不定到几时呢？你若是基督，就明明的告诉我们。」这问题的意思是很清楚的，他们用浅显易晓的话问他。他们的意思是，他一直不很明朗，不够清楚。他还没有清楚表明他是弥赛亚。

我不以为问这问题的人，郤是对他敌视的。这可以是一个很诚恳的问题。这很可能是一群混杂的人，有的人恨他，想要得著告他、捉他的把柄；有的人可能真是困惑不解。他真是基督么？或者，他会声明自己是基督么？因此他们说，「明明的告诉我们。」让我们听听你亲口用明白的话说，「我就是弥赛亚。」他当然明白说过他是弥赛亚，但问题是，他所声明的弥赛亚并不符合他们对弥赛亚职分的观念。从他们的观点来看，他所声明的一切，都是不确定的。我们的主之所以最终被拒绝，是因为他声明自己是弥赛亚，以及他对弥赛亚职分的解释和他们的观念并不一致。他们对神国有一种不正确的观念。他们就是带著这样的观念听他讲话。他们的观念都是在属物质、属地的和感官的范围之内。他们等候的一个人，是可以打破罗马人的轭，在耶路撒冷实地设立大卫的宝座，释放百姓们，给他们物质繁荣的人。甚至施浸约翰在指认他是弥赛亚之後，也曾一度怀疑耶稣是弥赛亚，以致他差人去问他，「那将要来的是你么？还是我们等候别人呢？」如果我们了解他们的想法，我们就得承认，到现在为止，在约翰的记载中，他虽从未按照他们的想法，声明他是弥赛亚，但是他却曾相当确定的说他就是弥赛亚。因此在那个冬天的早晨，当他在所罗门的廊下行走的时候，他们就围著他说，我们现在要你给个明白的回答，清楚的告诉我们，你是弥赛亚么？

有些事情就是没有办法清楚解说的，你没办法用纯数学或纯逻辑的方法把它们讲得清清楚楚。即使神的宇宙中那些最伟大的事，也不能用这种方法来回答。虽然他没有照著他们所要的回答他们，然而我们还是可以看出，他的回答是很清楚的。

他对这挑战的回答（25-30）他如何回答他们呢？首先他说，「我已经告诉你们，你们不信。」实际上他们的意思是说，「你在这件事上一直没有清楚的交待。明明的告诉我们吧！」他说，我已经告诉你们，但你们不肯相信。他是怎么告诉他们的呢？他说，「我奉我父之名所行的事，可以为我作见证。」他们所要的，是清楚、明确的回答。他回答说，答案已经在他一切的传道事工里面。他已经藉著他的工作，把答案告诉了他们。

有趣的是，我们要记得，他曾有两次清楚的表明过他的身分，可是都是对个人说的。在撒玛利亚时他对一个妇人说，「我就是。」她说，「我知道弥赛亚要来，衪来了必将一切的事都告诉我们。」对於这个被排拒在特权范围之外，被人轻看的孤单妇人，他就清楚的表明他的身分，「这和你说话的就是衪。」另一个场合乃是他开了一个瞎子的眼睛。「你信神的儿子么？」「主阿，谁是神的儿子，叫我信衪呢？」「你已经看见衪，现在和你说话的就是衪。」在这一段里，没有弥赛亚这字眼，但是显然他自称是弥赛亚。

此外，他也曾同意十二个使徒所说他是弥赛亚的话。我们看不到有甚么地方记载他清楚告诉十二使徒说他是弥赛亚，或者像众人所说的，他明明说他是弥赛亚。但是他却曾问他们，他是谁？他们中间有一个人说，「你是弥赛亚，是永生神的儿子。」我一直相信，他这句话表明了十二个门徒们当时的信心。他说，「西门巴约拿，你是有福的，因为这不是属血肉的指示你的，乃是我在天上的父指示的。」耶稣接受了这个承认，就表明他自称是弥赛亚。耶稣只有在这几个场合清楚的表明他的身分：撒玛利亚的妇人；眼睛得看见的瞎子；以及他自己的门徒面前。

可是对於这一班质询的人，他说，我已经告诉你们了。然後他继续说，他的工作就是他的表白。当然，那是指他已经作的一切事，不过现在我们只来看他在耶路撒冷所作的那些工作，这问题就是在此地问的。首先是在头一年，他洁净圣殿。其次是在同一时期，他在毕士大廊下医治那个被遗弃的人。最近，他又在这里开启了生来瞎眼之人的眼睛。他作了三件大事，这几件事见证他是谁。

此外，在作这些事时，他又说了一些极重要的话。洁净圣殿时，他们问他靠著甚么权柄作这件事，他给他们奇特的回答，是他们不明白的，「你们拆毁这殿，我三日内要再建立起来。」医治那个被遗弃之人时，他们质问他，他说，「我父作事直到如今，我也作事。」那时他们很正确的领会，他是在说自己与神平等，从此他们清楚的和他作对。当他用了一种方法，不只是在肉身上而且是在属灵上使那生来瞎眼的人能看见时，他们就把他从会堂里赶出去，等於是把他革除了；但是耶稣遇见了他，接受他进入与他的交通中时，他就说到两件清楚关於他自己的事，「我就是羊的门」，「我就是好牧人」。我们这样回头看他所作的工作，听他所说的话，我们就知道，他所表明的是何其清楚了！底下他告诉他们，他们不明白的原因何在。「你们不信，因为你们不是我的羊。」他之这样说，是要回到他在两个月前所讲论的主题，提及牧人是君王，羊圈是国度，羊是国度里的成员。他这样说就表明了他自己同时是牧人和门，或者说，他是进入生命真实等次的路径。他好像是在说，「你们记不记得我是怎么说的？我是怎么表明的？你们之所以不明白我，是因为你们不是属於这羊圈。你们还没有进入这羊圈。你们不是我的羊。」底下他就从另一个角度加以应用，「我的羊（那些从门进来的，那些进入我所牧养之羊圈里的）听我的声音，我也认识他们，他们也跟著我。我又赐给他们永生，他们永不灭亡，谁也不能从我手里把他们夺去。我父把羊赐给我，衪比万有都大，谁也不能从我父手里把他们夺去。我与父原为一。」他们说，你要明明的告诉我们，要讲得具体，要合乎逻辑。他回答说，我已经告诉你们，我所作的那些工，你们所看见我作的那些工，并不是我的工作。它们是在显明我与神之间的联合。

下面跟著的，是最後的这一句话，「我与父原为一。」在希腊文里面，「一」这字是中性的。「我与父原为一」不是说合成一位，乃是指一种实质、要素。「我」──耶稣，就是正和他们说话的，被他们所包围、困住的这一位，就是他们所看到的这一个人。他并非说，「子与父原为一」；而是说，「我」。并且他在此不是说，「我的父」。他使用的是那一个只能应用在神自己身上的字，「父」。在实质上，在要素上「我与父原为一」。他们说：你若是基督，就明明的告诉我们。我们一直在等候弥赛亚。我们一直在等候弥赛亚来打倒罗马政权，使我们恢复原来的权利与地位。你若是基督，就明明的告诉我们吧。他的回答远超过他们所想的。它远超过并涵盖了弥赛亚职分的思想，而声明他在本质上与神是一致的，「我与父原为一。」他的回答所引起的争论（31-39）请注意底下发生的事，他们又拿起石头来，这里的「又」字是甚么意思呢？答案在第8章里面，这一章说到他们从前曾拿起石头。那时他们为甚么这样作呢？是因为他说：「还没有亚伯拉罕就有了我。」现在他说，「我与父原为一」时，他们又拿起石头。-当他声明他的神性时，他们就拿起石头来。

注意他们并没有把石头扔出去。他们无力扔出石头。他被一些人围困在一个小圈子里吗？他从来未被围困过！他们拿起石头，但他们丢不出去。因为他的时候还没有到。除非他像彼得在五旬节时所说\cs14「按著神的定旨先见，被交与人」，他是任何敌人所抵挡不了的。我们-一次读他的故事时，无不看见他身上那种无限量并令人畏惧的庄严。他们拿起石头，表示他们明白他所说的意思。他的意思明显到一个地步，使他们能明白，他说的是他与神的合一，他与神具有相同的本质。

底下他向他们提出抗议了。他略带讽刺的说，「我从父显出许多善事给你们看，你们是为那一件拿石头打我呢？」他知道他们何以拿起那些石头。他知道他们决意要杀他的原因，但他不理会这一点。他把他们带回到前此所谈论有关他工作的事上。他的工作说明了他与父神之间的关系。他们因著他这话要用石头打他。他知道这一点，因此他就把他们拉回到他所说过，为他作见证的工作上，「我从父显出许多善事给你们看。」注意他谨慎的说到善事的源头，「从父」。他总是强调说，神在他里面并藉著他工作。这正符合了彼得在五旬节讲过的话，「神藉著拿撒勒人耶稣，在你们中间施行异能奇事神迹，将衪证明出来。」彼得并非说「他所行的」，乃是说，「神藉著衪施行……。」那就是我们的主在此所说的：我从父显出许多善事给你们看，你们是为那一件拿石头打我呢？

请注意他们给他的回答，「我们不是为善事拿石头打你，是为你说僭妄的话，又为你是个人，反将自己当作神。」不是仅仅僭妄而已，还有别的原因。在此我们再一次看到他们明白他的意思。他们不相信他，但他们明白他的意思是甚么。他用别的方式明明的告诉他们，却不是用他们所盼望的方式。他说的太清楚了，他们不会不领会他的意思。他们说，他们之所以反对他乃是他说他是神。他们说得很对。他们明白，但他们拒绝去面对他那些能把神表明，以及能把他与神之间的合一表明的工作。他们就是不理会这些事实。他们始终都是这样。他们不理会那个在毕士大池子边被遗弃的人。他们太注意他们所认为的干犯安息日这件事了，以致根本没有看到这个人。他们看不到这人三十八年的被遗弃生活已经结束，他已从自己的限制中被救出来。他们看不到神的作为。他们被传统所包围，被错误的观念以及对神不忠的意念所辖制，反而控告他说了僭妄的话，把自己当作是神。

我们的主以他们的圣经向他们解释说，「你们的律法上岂不是写著『我曾说，你们是神』么？」他引用的是诗篇的话。那些承受神道的人，被称为神，他们因神的名而显得尊贵，因为他们是传递神道的器皿。而他说这是完全正当的。不管他们本身如何，但因他们是担负神话语的责任，所以这班说神话的人得被称为神。

但是在他和他们之间有很大的不同，他也说出了这不同是甚么。「若那些承受神道的人」你们称他们为「神」，「父所分别为圣，又差到世间来的，衪自称是神的儿子，你们还向衪说，你说僭妄的话么？」在他们的圣经里，这样的话很正当的用在那些承受神道的人身上。但是在那些承受神道之人，和父所分别为圣又差到世间来的神的儿子之间，有无限量的差距。耶稣这样辩论的根据，完全建立在他是父所分别为圣，又差来的人身上。

底下他引用他工作的见证，「我若不行我父的事，你们就不必信我。」洁净圣殿，医治被弃之人，开启从未看见之人的眼，若是这些事不是神的工作，你们就不必信我。如果它们不是神的工作，那么又是谁作的事呢？但是如果它们是神的工作，即使你们不信我本人，你们还是要相信那些工作。若是你们相信那些是神的工作，你们就会认识并明白我是怎样的一位。「父在我里面，我也在父里面。」这样说得非常明白了。「你就明明的告诉我们。」他是明明的告诉他们了。

底下发生了甚么事呢？「他们又要拿衪。」他们明白他的意思，但他们不相信他，因此他们想要捉他。我们再一次看见他可畏的威严，他脱开他们走了。他周围有些人看住他，他们把他包围起来。他们要得著明确的答案。答案是有了，却是气得他们拿起石头，但他们根本没有丢出去。然後他们想要捉拿他，把他带到公会里。但他们却从未摸著他。他离开，走了。要把他围住似乎是很容易，但是他们还是围不住他，他们从未把他围住过。最终当他们带来一队的兵丁和许多火把时，他们以为准能把他捉住，但他们首先遭遇的事乃是退後倒在地上。除非他的时候来到，他们是绝对逮捕不了他的。

他离开这城，及他所去之地（40-42）这章末了记载他的离开，「耶稣又往约但河外去。」这是非常令人感兴趣的事，他「到了约翰起初施浸的地方」。1:28提及了这地方。第3章告诉我们约翰更换地方，在靠近撒冷的哀嫩施浸。耶稣现在回到他从前被指认後开始传道工作的地方，而这本书的作者约翰自己就是当时第一批跟随他的人之一。

「有许多人来到衪那里。」无疑的，在那整个地方，约翰从前的工作产生了明显的果效；显然还有些人仍记得当时约翰的指认。他们在谈论著，这里所用动词的时态表示，那只是一般的内容。约翰一件神迹都没有行过，但他说的话是对的。他告诉我们的-一件事都实现了。这一章最後一句话是，「在那里信耶稣的人就多了。」「在那里」这几个字必须加以强调。若说耶路撒冷弃绝了他，在那里却有许多人信了他。

我们说过，这是他钉十字架之前最後一次上耶路撒冷；此时他为自己所作的声明是最高的。他声明甚么呢？他声明他是父所分别为圣又差到世间来的。其含义乃是他是早就存在的。他所宣告的是，他早已存在，曾经为著他所要作的工，而被分别为圣；他为若特别的目的被任职，被分别为圣、被保守，他就受了差遣。而且他说「我是神的儿子」。那是很清楚了。另外他又说，在实际上，「我与父原为一。」那也是很清楚了。再有一点，是很奥秘的，却也是很清楚的，「父在我里面，我在父里面。」这些是当他们要求他明明的告诉他们时，他所声明的。


约翰福音11:1-27

一般都承认约翰福音11:1-53的故事是有关我们主工作的记载中，最奇妙的一段。它多采多姿，满有生命，充满行动。其中奇妙的把凄恻和能力揉和在一起。它是一首愁怅的哀歌，又是一首得胜的凯歌。故事中显露出人类基本的光景，和主的能力与荣耀。

头二十七节所记载的故事引我们到最後的兆头，即拉撒路的复活。从第28-53节记载这兆头本身的内容。

我们现在就来思想引到此兆头之故事。其中的人物穿梭於伯大尼及约但河外的地区。

１．第1-3节把我们引到伯大尼。

２．第4-16节里我们越过了约但。

３．末了第17-27节里我们又回到伯大尼。

伯大尼──拉撒路病了（1-3）在伯大尼有了难处，而耶稣不在那里，这就是头三节的故事。难处乃是拉撒路病了。拉撒路是马利亚和马大的兄弟。约翰很细心的介绍马利亚，「这马利亚就是那用香膏抹主，又用头发擦衪脚的。」抹膏的事记载在第12章。约翰是在事情过後很久才写这本书的，但他心中仍然记得那件事，那事使马利亚显得突出，也使她在十二个门徒中间特别被纪念。

我们知道一些关於这两个姊妹的故事，因为路加约略向我们介绍了那个伯大尼家庭的状况。路加福音10章末了就是有关她们的故事。路加说到这两个姊妹时，讲明马大是管家的。也说她把耶稣接到她家里来。关於马利亚，他只是说她是马大的妹子。约翰先提到马利亚，并藉此提示，那是马利亚的村庄。一个好的妇人可以拥有一个房子，看管它，而且连命都摆上；然而另有一种女人可以藉著她的爱和服事而得著全村的人。很显然的这是耶稣喜欢去的一个家。我想可以用一个大家非常熟悉又美丽的说法：那是一个可以令耶稣感觉「回到家」的地方。

但是拉撒路病了，而且耶稣不在那里。我想拉撒路很可能比两个姊妹年轻。他好像没有甚么责任似的。拉撒路病了。耶稣不在那里。如果他在那里的话，凊况就不同了。这是她们的想法，也许也是对的。

她们在难处中作了一件又自然又美丽的事，她们差人报信给耶稣说，「主阿，你所爱的人病了。」有趣的是，她们并没有向他求甚么。她们只是把事实告诉他，表示她们认识他，表示她们相信，只要知道这事情，他就会赶来的。

她们用来形容耶稣对拉撒路的爱之希腊文的动词是phileo，用以表达一个人充满了爱与热情。

约但河外──耶稣得知拉撒路病了（4-16）第4-16节记载的事情发生在约但河外。报信的人来到此地，传达了消息。然後是一件令人希奇的事，是最叫人惊讶的一件事，这件事对人的信心挑战，并引起人心中各种的猜疑。耶稣得到这消息之时，就说，「这病不至於死，乃是为神的荣耀，叫神的儿子因此得荣耀。」「这病不至於死」这句话不是指拉撒路不会死。事实上当报信的人到达耶稣那里时，拉撒路已经死了。伯大尼和耶稣所在的地方之间有一天的路程。耶稣在那里仍然停留了两天。然後他又走了一天的路程到伯大尼。这样总共花了四天。後来马大说，「他死了已经四天了。」所以当报信的人到达时，拉撒路已经死了。但是主却说，「这病不至於死。」死亡并不是这件事最後的结局。

那么，甚么才是这件事的结局呢？「这病不至於死，乃是为神的荣耀，叫神的儿子因此得荣耀。」在说到耶稣开那生来瞎眼的人的眼睛之事时，我把标点位置改了，经文就成为，「也不是这人犯了罪，也不是他父母犯了罪。要在他身上显出神的作为来，趁著白日，我们必须作那差我来者的工。」我之所以改变标点的位置，是因为原来的标点会使人以为，那人之生来是瞎眼，而且一直是瞎眼，乃是为叫神有机会显明他的能力。那是绝对无法叫人相信的。也有人对他所讲关於拉撒路的这句话持相同的看法。但是两件事之间的差别是很大的。在前一种情形中，那个人生来是瞎眼的，他到了成年，还是甚么也看不见，直到神的能力彰显在他身上的时候。而在此这个人生病以致於死。对於拉撒路死亡的事实耶稣说，「这病不至於死。」那不是结局，结局乃是神的荣耀，叫神的儿子得荣耀。

虽然这两种情怳完全不同，但耶稣这句话还是很奇妙的。拉撒路死了，耶稣说话的意思乃是，不错，他死了，但这事实乃是为著彰显神的荣耀创造一个机会，叫神的儿子因此得荣耀。

约翰在这里加进了一句话，「耶稣素来爱马大和她妹子，并拉撒路。」他加入这句话，无疑的是为著下面他所要写的事铺路，「因此当衪听见拉撒路病了，就在所居之地，仍住了两天。」（中文圣经无「因此当」三字）。注意这「因此」两字。他的停留是因为他爱马大、马利亚和拉撒路。

在此我们要回到前面说过的，两个姊妹用来说到耶稣对拉撒路的爱所用的那个字，就是Phielo，这个字是说到情感上的爱。这是她们所认为耶稣对她们兄弟的爱。但是当约翰写到「耶稣素来爱马大和她妹子」时，他用的动词agapao这个字具有完全不同的意义。虽然这个字的意思也是爱，但是这种爱是理智，判断和思考的爱。在英文里面很难在这两个希腊字之间划定界限，我较认为古次比德（Dr. Goodspeed）的说法最靠近原文agapao的意思，他用献身（或挚爱）devotion来代表这字的意思。献身的爱比情感的爱含义更多，因此我就用献身这个字──耶稣把自己献身於马大，马利亚和拉撒路。他们知道耶稣对拉撒路的感情，所以他们给他报的信乃是，「你所爱的人病了。」约翰却表示，他对他们的爱比那种爱更多。他献身於他们，因此他不匆忙。他停留在原先的地方。他让足够的时间消逝，为要使人对於他所要彰显的能力没有任何的怀疑。

过了两天之後，他才对门徒说，「我们再往犹太去吧。」犹太是敌对他的中心点，他的门徒说那是犹太人拿石头要打他的地方。「拉比，犹太人近来要拿石头打你，你还往那里去么？」那是爱他之人自然而且善意的抗议。他们爱他，不愿意他回到那危险的地方。

请注意他回答时所显出的镇定与庄重。犹太人敌对他，他知道，他的门徒也知道。请听他的回答，「白日不是有十二小时么？人在白日走路，就不至跌倒，因为看见这世上的光。若在黑夜走路，就必跌倒，因为他没有光。」把他的话应用在他的身上，就含有这个意思，「我当然是要回到犹太地去。你们不需要惧怕。不会有甚么绊我脚的。不会有甚么事的。除非我的时候已经到了，不然敌意是害不了我的。我并非在冒险试验，不必为我操心。」底下他就告诉他们，「我们的朋友拉撒路睡了，我去叫醒他。」他的门徒说，睡了，那是好事情；如果他睡了，就必康复。接著，「耶稣就明明的告诉他们说，拉撒路死了，我没有在那里就欢喜，这是为你们的缘故，好叫你们相信。」姊妹俩好像说对了：如果他早在那里，拉撒路就不至於死。「我没有在那里就欢喜，这是为你们的缘故。」为甚么呢？「好叫你们相信。」他对我们所称之为死的看法，乃是睡了。他们的看法可以从他对他们说的话看出来，「拉撒路死了。」他说的话是用现在式说的。他想到拉撒路时，是以他还在的事实说的；他说，「他睡了。」然後他以他们能领会的话说时，就用过去式，「拉撒路死了。」那就是实际上发生的事，这是他们能领会的话。

「我欢喜，是为你们的缘故。」他的停留是为他们的缘故。他容许疾病发展下去，那人就死了。他作事情总是为他们的缘故。他常常说，「为你们的缘故。」他停留是因为他爱马大，马利亚和拉撒路。为他们的缘故，他停留下来。然後，为他们的缘故，他去了。

伯大尼村外──马大与耶稣的对话（17-27）下一幕故事发生在伯大尼村外。他到达时，拉撒路在坟墓里已经四天了。「耶稣说，你们把石头挪开。那死人的姐姐马大对衪说，主阿，他现在必是臭了，因为他死了已经四天了。」意思是他一定已经腐烂了。前此他曾有两次叫死人复活。睚鲁的孩子是在灵魂离开身体不久，他就把她召唤回来。拿因城寡妇的儿子是在灵魂离去後数小时，当人们正要抬他出去安葬时，他把他叫回来。但在此他等候，直到没有人能否认拉撒路已经死去的事实。

马大从家里赶来迎见他。她这样作不合东方人的习俗，马利亚的作法，才是符合他们的风俗。她坐在家中，隐居在家里。马大是又真诚又生气。她赶来迎见他，并且见到他，就说，「主阿，你若早在这里，我兄弟必不死。」当然，我不敢太武断的加以解释，不过後来马利亚见到耶稣时，对他说的话，显然也是同样的意思。不过，马大的心意和马利亚的心意，却完全不同。我相信，马大的话里，含有坦诚的抗议与失望的意味。她好像在埋怨，你为甚么不早一点来？「主阿，你若早在这里，我兄弟必不死。」但她仍然相信他。她对他还是有信心。从她的话，可以看出她的信心，「就是现在，我也知道，你无论向神求甚么，神也必赐给你。」她对他有很大的信心，可是，事实上她的信心并不真是那么一回事。她以为自己有信心。也许她的心真是诚实的，可是，不管如何，她并不预期她的兄弟会再活过来。这个事实很快就得到证明了。因为不久以後，主吩咐说，「你们把石头挪开。」她却回答说，没有用了，他必是已经腐烂了。很显然的，她并没有预料到会有後来所发生的那些事。

接著耶稣对她说，「你兄弟必然复活。」也许我们的主这样说时，不是指他要使拉撒路从死里复活。我想这只是一个一般性的说法，提醒她复活的事实，也提醒她今生并不就是一切。他似乎在对她说：马大，当死亡来临时，生命并不就过去，以後还有复活呢！当然他也可能是指他即将要作的事。可是我并不这样领会。我认为那是一般性的说法。马大显然也明白他的意思，因为她不肯接受他用未来的复活来安慰她，因为那似乎是遥不可及的。

复活在我，生命在我接著就是约翰所记载耶稣的第六个「我是」：「我就是复活，我就是生命」（直译）。「我是」用的是永远的现在式。我无论在那里，那里就是复活；不止如此，虽然「我是复活」是很伟大的一句话，但还有更伟大的一句话，更伟大的是「我是生命」。我这样说是有证据的，因为他继续解释他所说的话时，没有说到复活，只说到生命。

「信我的人虽然死了，也必（复活）活著」（直译）。这是非常简单的一句话，但是我们要很小心读它。耶稣并非说，信我的人虽然死了，也必再活著。若这样的话，就是复活了。他说，「……虽然死了，也必活著。」换句话说，凡信我的人，虽然从属地的层次来看，一切现象显明他已死，但实际上他并不是死的。他是说，你的兄弟并不是死的。「凡活著信我的人，必永远不死。」这是基督伟大的宣告。我们都还没有完全领会它的意义呢！我们说，某人怎么样了？答的话常常是：他死了，或，她死了。这样说和不信的人没有甚么两样。他们不是死了，「信我的人虽然死了」是你所看见的，他实在是死的，但他还是活的。我们的主呼唤拉撒路时，他好像是在对能听见的人说话。他并不是在对他念符咒。他说，「拉撒路出来。」他希望有人听见他的话，而事实上他听见了。拉撒路并不是死的。

然後他看著马大，说，「你信这话么？」这是非常柔细，非常美丽的一句话，并且我认为她的回答也是极为奇妙的。她说，「主阿，是的。」她此时似乎略为停顿，并且对於她刚才说的话有点害怕，「我信你是基督，是神的儿子，就是那要临到世界的。」她在此说出了一个完备的承认，可是她似乎有所踌躇。「你信这话么？」信甚么呢？就是在凡信我的人身上没有死亡，他虽然死了，还是活的；因此凡活著信我的人永远不死。对这些人来说，没有死亡。「你信这话么？」「主阿，是的。」但是她对於他所说的，不能很肯定的相信，不过她对於她所已有的信心还是很有把握，而且感到很荣耀。「我信你是基督，是神的儿子，就是那要临到世界的。」在这里，有两件事使我们印象深刻。头一件是门徒们。虽然当时有犹太人在场，但我们没有看到他们有甚么批评；到此时为止他们没有甚么显明的敌意。十二个门徒都在这里。多马说话了，马大也说话了。从他们的话，你看到甚么呢？面对死亡，他们仍在暗中摸索，并且极为沮丧。另一件，在这样光景中，我们看见主，这位生命的主，行在光中，藉著爱激励了-一个人。


约翰福音11:28-53

伯大尼──使拉撒路复活（28-44）这一段经文完成了此章第1节所开始叙述的故事，这是约翰所选择之最後一个兆头，说到拉撒路的复活。

本章第20节说明了，耶稣与马大相遇，以及彼此的谈话，是发生在伯大尼村庄之外，「那时耶稣还没有进村子，仍在马大迎接衪的地方。」在这一段时间中，马利亚坐在家里。马大因为太恳切了，就违背了当时的习俗。他们的习俗要求那些为所爱者忧伤的人，必须隐居在家中最少七天。

马大来到马利亚那里，无疑的是耶稣差她去的，她对马利亚说，「夫子来了，叫你。」这句话就够了。我们很清楚，如果不是真的话，马大不会那样说。所有马大和我们的主之间的谈话显然没有全部被记载下来。当主对她说出那句伟大的话「我就是复活，我就是生命」之後，他要她去叫她妹子。马大到了那里，暗暗的对她说话，显然是希望她能悄悄去见耶稣，而不让别人注意到。可是按东方风俗，当时有朋友们在家里，与她一同悲哀，为要安慰她。当他们看见她安静的站起来，离开房子时，就跟著她；因此当她遇见耶稣时，他们也在场。

在实际的兆头尚未开始进行之前，我们看儿了一幅耶稣和马利亚在一起的最美丽图画。她说了和马大相同的话，「主阿，你若早在这里，我兄弟必不死。」但是很显然的，马利亚的语气和马大不同。我不是在批评马大，我绝不会批评她，她是极为诚恳的。可是我想马大的意乃是：当我们请你来的时候，你为甚么不快一点？而马利亚的意思是：但愿你能早在这里。话是一样的，但是所强调的点，和心中的意念却是不同。

马利亚到达，就俯伏在他脚前，马大没有。她站得直直的。马利亚以敬拜和学习的态度俯伏在他脚前。若是我们回头看一下路加所记载的故事，我们就能明白，马利亚这样作具有何意义。路加所记载的是前此惟一可供我们了解这两个女人的机会。那时耶稣来到这家中，受到马大一家人的侍候。马大的妹妹马利亚「在耶稣脚前坐著」。她必定也尽了在这家中的工作。那时这个家庭凡事顺利，有如日光照耀。在这家中耶稣是最受欢迎的客人。马大极力的要以服事表明她的爱，但後来却崩溃了。若是在事奉的压力下没有时间安静默想，我们一定会崩溃的。马大後来烦躁起来，就抱怨她妹妹，批评她的主。那时马利亚花时间坐在他脚前。而现在有云遮掩阳光，有忧愁来袭，她回到同样的地方，回到他脚前。後来我们还要看到，她又来到相同的地方。

她在他脚前表达了她心中的懊丧，全人被忧愁所笼罩。我们稍往前看第33节的话，「耶稣看见她哭，并看见与她同来的犹太人也哭。」注意，马利亚在哭，犹太人也在哭，第35节说，「耶稣哭了。」两个地方的哭用的字不一样。用来形容耶稣哭的字和用来形容马利亚与犹太人哭的字眼不同。我们应当把用在马利亚和犹太人身上的字番为哀泣（wailing），那是悲哀所发出的呻吟与饮泣。但对耶稣用的字不是这样。被番作他哭的那个字的意思应该是说泪水从他脸上流下来。马利亚在他脚前哀泣，她是来到他的脚前。

耶稣看见她哀泣，并看见与她同来的犹太人也哭，「就心里悲叹，又甚忧愁」。这是番得最不恰当的地方，使意思都走了样。被番作「悲叹」的字有特别的意思，若是那样番，就完全失去原意了。另外「忧愁」这字是一个反身动词。容我另外这样番，「当衪看见她哀泣，并看见与她同来的犹太人也哀泣，就感到悲愤，又自己忧愁。」在新约圣经中，这一句话算是最具有启示性的了。他感到悲愤，他生气了。他既生气，就自己忧愁。

这时他才说，「你们把他安放在那里？」这是有关耶稣的记载中惟一说到他向人探问消息的地方。没有人会认为他需要这方面的消息。这问题似乎在暗示，他要开始行动了。下面才跟著这一句话「耶稣哭了」。对於这个简单的句子已经有过不少的论著，我们当如何领会它呢？当时的情况乃是他面对著死亡。死是罪的结果。他面对著人类因犯罪而带来的结果──死亡和痛苦时，神一切的忿怒在他里面起伏著，使他为之伤痛。他感到激愤，然後他「自己忧愁」。他把所有的痛苦都放在心中，这是他何以感到激愤的原因。他在自己身上承当一切从罪而来的悲哀，我们可以从这个死人和耶稣周围伤心的人身上看见这种悲哀。这是他自动与忧愁联合，而这忧愁乃是因罪而产生的。这也是他对引致忧愁的罪之义怒。这是耶稣心肠之最奇妙的揭露。

於是他哭了。他的眼泪代表著甚么呢？我一点也不犹豫的说，这是同情马利亚、马大和一切由罪和死亡所导致之忧愁的眼泪。但另一方面也许我们会认为，这不是同情的眼泪，因为他知道在大约半小时或更短的时间内，他就要除掉让他们流泪的原因，以喜乐代替悲哀。若是我们真的这样想的话，我们就不了解神的心肠对人类痛苦的敏感性。我的意思乃是：假如（请原谅我这比喻不当之处）我到你家里，你所爱的人躺在那里死了，如果我知道我能把死人复活过来，交还给你的话，我想我不能为你流出同情之泪。这是因为和神敏感的心相比之下，我是迟钝麻木的人。「耶稣哭了」，他的哭显明了神的同情心是那样的迅速，那样的敏锐。当然，将来他要擦乾人的一切眼泪；但现在泪斑还在，虽然不久他也要擦乾它们，并结束他们的悲哀，但他仍然和他们一同感受到忧伤。今天也是这样。这不过是一个微小的例子，但我们可以把它加以广泛的应用。神和我们同担忧愁。他至终的旨意是要擦乾人一切的眼泪。他也知道，在一切痛苦成为过去，永恒的喜乐开始时，我们回首往事，就会发现忧愁是如此短暂。这并不是说，在今生的愁苦中他不与我们同在。我或许可以这样说，正当他被激愤的忧愁所深深耕犁时，他所流的同情之泪，可以使他稍得宽释。他激愤，他自己忧愁，他也因同情那些愁苦的人而哭泣。

这件事引我们到兆头本身的记载。我们若是跟著那些犹太人，听听他们的谈话，这是有趣的一件事，他们看见他流泪，就说，「你看衪爱这人是何等恳切！」他们以为耶稣流泪是因为失去了拉撒路。他们是十分瞎眼的。他们说，看看他流的眼泪，这证明他爱拉撒路。不错，他是爱他，但这并不是他流泪的原因。然後他们有人说，「衪既然开了瞎子的眼睛，岂不能叫这人不死么？」他们话中的意思是甚么？为甚么他们这样说？没有人知道。这也许是一种嘲笑，或许表示他们并不信前一个兆头，也可能是一句很诚恳的话。我们看过他开了一个生来瞎眼的人的眼睛，难道一个成就过这种事的人，没办法叫这人不死么？不管他们说话的动机是甚么，问题还是一样，他难道不能叫这人不死吗？当然他能！可是他竟然不能！那是一个能力的问题吗？不错，而他的能力是无穷尽的。但这不是一个能力的问题，是目的的问题。在有些事情上神是受限制的，是受他目的的限制。请再听听他说过的话，「我没有在那里就欢喜，这是为你们的缘故。好叫你们相信。」所有一切看来与神完满旨意与完满行动不协调的事情，都可以用「目的」予以完满的解答。

底下我们读到，「耶稣又心里悲叹。」同样的，可以番成，「耶稣里面又感到激愤。」他正面临的是人类的失败。死亡是最终的事，忧愁来自死亡，而他周围的人的态度都是出於眼瞎。他生气，他感到激愤，因此他走向坟墓。请注意其过程。尽管人不相信，或者，为要反对人的不信，他叫拉撒路起来。我现在想到的不是他敌人的不信，乃是马大的不信。他曾对她说，「你信这话么？」她说，「主阿，是的。我信你是基督，是神的儿子。」老实说，她无法按著他所问的，给予十分肯定的答覆，但是她向他作了很伟大的承认。现在我们来到了这个紧要关头。基督站在坟墓前，尸体在里面，人已经死了四天。他说：你们把石头挪开。马大立刻反对。她并不完全明白他先前对她说的事，证明她缺乏对他完全的认识。因此马大是在信心上失败了。但是他仍勇往直前。接著，「耶稣举目望天说，父阿，我感谢你，因为你已经听我。」很显然的，从这句话我们如道，他一直保持与父的交通。但是甚么原因使他这样说呢？要找到答案只须再往下读。他仍是在对父说话，在他的话中，他说出了原因，「我也知道你常听我，但我说这话是为周围站著的众人，叫他们信是你差了我来。」我可以恭敬的这样说，我们的主好像是这样对父神说，「父阿，我对这样的事并不感到希奇，但我感谢你，因你常听我；不过因著我周围站著的人，我这样说是要叫他们能信，是你差了我来。」他即将行一个兆头，但是他仍然保持与父的交通，且藉此叫众人面对这个事实。一路上我们看见这就是他所要声明的：没有一件事是他凭自己作的，乃是他与父一同行的。他与父原为一，这是完全的合作。

「说了这话，就大声呼叫说，拉撒路出来！」有人说，为甚么耶稣必须大声喊呢？这是一个小孩子天真的问题，因此它也是被属天与真理之国度所接受的问题。表面上好像是说他必须大声呼喊，才能使拉撒路听见。但我们知道事实并非如此。往往在简单的事情里面有深奥的道理。他扬声是为叫众人都听见。他曾向父祷告，为要叫众人可以信；现在为了叫众人可以听见他所作的，他就扬起声音说话。他大声说话。此外，无论在当时或今天的习惯，凡是交鬼或行巫术的，在与死人交谈成在念咒之时，除了自己以外，别人是无法了解的。我不敢确定这是他大声说话的原因。他「大声呼叫说，拉撒路出来！」还有一点远比这个重要的，乃是他说话时是把对方当作能听见的人。马大不会想到要呼唤拉撒路，马利亚在她的哀泣中也许会喊著她兄弟说，哦，拉撒路阿，拉撒路！但是她也绝不会梦想到他能听见他的呼唤。但耶稣好像是在对著一个能听见的人说话。他知道拉撒路并不是死了。这是他对马大说的，他是睡了，不是死了。当他进入睚鲁家里时，他说，「大利大吉米！」这是极优美的话，可惜被番作，「闺女，我吩咐你起来。」其实应该是，「小羔羊，起来吧！」他这样说是盼望她能听见。而她也真是听见了！这也是他现在的态度，他不必放大声音就能叫死人听到，但是他大声说，除了叫死人听见之外，也要叫一切远近的人都能听见。

接著立刻有了反应。拉撒路「就出来了，手脚裹著布」。有人也许会问，如果他手脚都绑著死人的布，他怎么能出来呢？那就看他们安葬拉撒路的方法了。如果他们用的是埃及人的方法，把四肢分别包扎起来，而不是全身都捆在一起，他还是能动的，只是没有办法解开自己的布。他可能自己挣扎著起来，是一个活人，他「出来」了，但是发现难以再向前走动。耶稣立刻就说，「解开，叫他走。」这就是那伟大的兆头。耶稣作了甚么呢？这是复活么？不，就著我们主的复活而言，这不能算是。那不过是把灵魂唤回到身体里。充其量不能说是复活，只能说是复苏。耶稣复活时，他不需要人为他解开裹尸布。当约翰与彼得来到坟墓那里，他们看见裹尸布还卷著，好像还是包著他身体的样子，裹头巾还在那里，但他已不在那里了。那才是复活。我们说到拉撒路的复活，那是对的，不过它不是我们的主从死里复活的那种复活。它只不过是把灵魂带回到同一个身体里面。「但记这些事，要叫你们信耶稣是弥赛亚，是神的儿子。」那是神藉著他行出来的一个兆头。

我们研读的这本福音书，没有提到其他类似的故事。但是我还是要说一下，他周游四方行善事，他医治病人，赶逐污鬼，把各种的祝福带给人的身体，但按记载他总共只叫三个人从死里复活，这是有属灵意义的。他在这方面所施行的能力，似乎很少被提到。他似乎不大愿意把那些已经脱离这属地生活的人再带回来。他知道他这样作就等於把他们带回到受限制的情形中，把他们再带回到愁苦中。

这个最後的兆头是在死亡看似无法挽回的情况时行出来的。他使那个人从死人中又活过来，把灵从灵的世界中叫出来，再居住於那已经离开的殿中，身体也就复苏了。

神迹的结果（45-53）末了约翰记载，这兆头所带来的结果是产生分裂，「多有信衪的。」这是由於他们看到了耶稣所作的事。另外有些人却向官长们报告消息。这报告最後使得他被捉拿（按人的眼光看来）。他们向官长报信的结果，使他们召开公会，那是权要们一次特别的聚集。我们读到「祭司长和法利赛人」，那些人是祭司长？就是撒都该人，撒都该人在哲学和宗教上都与法利赛人针锋相对。他们彼此没有甚么沟通。但是前此显明的事，如今进入最後的行动。那就是法利赛人和撒都该人的联结。这段经文对於当时发生的事交待的很简要，但也说得很完全。先是开会，再是商讨，最後是决策。

公会聚集商讨，议定了一个决策。他们商讨的题目是，他们当如何处置耶稣这个人？他们当如何阻止事情之发展？我们不知道会中之言论详情，我想他们必定是议论纷歧。最後该亚法就说话了。在所有的记载中，没有一样比他说的话更诡诈可恶！这是政客最糟的言论，他不愿直接明白表达他的意思，却以漂亮的词句掩饰他那卑鄙的意念。该亚法开头说得很巧妙。若是你在从事辩论或参与委员会的讨论，这样的话不失为很好的开场白，他开头说，「你们不知道甚么。」这是停止别人说话的方法。（该亚法，你又知道甚么？）请注意他用词的漂亮，「一个人替百姓死，免得通国灭亡，就是你们的益处。」就是这么一句话。是极短的演讲。它的意思乃是：只有一个办法，不计任何代价的除灭他。他不好如此明讲，因此他说的话是以政治的权宜和国民的利益为理由。这是最卑鄙的演讲，也赢得了人们的赞同。彼拉多最後允准了这个办法。当彼拉多看见动乱即将暴发时，就把耶稣交给了他们。这真是「益处」阿！人为著益处，甚么不法的勾当都作得出来。

甚么是他们采取的计谋呢？他们决定要杀他。这是这会议最後的结果。「从那日起他们就商议要杀耶稣。」可是请注意约翰加进来的伟大注解。这句话按该亚法的观点而论，是如何的罪深恶极；但按另一个角度而言，却是光芒与美丽四射。他说该亚法所说的是他所不懂的，也超过他所盼望的。「他这话不是出於自己，是因他本年作大祭司，所以预言耶稣将要替这一国死。也不但替这一国死，并要将神四散的子民都聚集归一。」詖亚法是一个政治家，他的话总带著政治上的计谋，暗示人当如何行。约翰在报导这件事时，事实上在说：不错，但是该亚法所说的，是超过他所知道的。他在不知不觉中说出了一句伟大的话。他若是死了，是个益处，不但使本国得益，也使全世界得益，使他能把四散的子民都聚集归一。因此在此所记录的，乃是一句最可叹，最卑鄙，最凶恶的话；而另一面，这一句最可恶的话，却同时被神掌握，把它扭转成为一个给与这将亡世界的福音与盼望。


约翰福音11:54-12:19

拉撒路的复活更加强了官长们对耶稣的敌意。那件事本身就是一个令人惊异的事实，也具有可怕的揭发性。我们曾经看过两个类似的例子。其一乃是发生在他传道的头一年，他经过毕士大廊子时，医治了那个三十八年之久一直软弱无力的人。官长们很生气，因为按照他们传统的规矩，他使这个人带著自己的褥子，破坏了安息日。他们对行在这人身上的奇事似乎漠不关心；後来在那生来瞎眼的人身上，完全相同的事再次发生，他们赶出了那个人，他们之所以反对，就只是因为耶稣行这件事是在安息日。一个被遗弃了三十八年的人得回生命、健康与能力，以及道德上的洁净。一个生来瞎眼的人，得回他的视力。一个死人得以起死回生。对於这一切他们都漠不关心。这些叫我们看见一个传统的宗教所作的到底是甚么事。它扼杀了同情心，他们所耿耿於怀的，是他们的传统被冒犯了。当他们看见耶稣所行的这些兆头──尤其是最後这个，就各方面来看，也是最高的一个──正在吸引人归向他。众人都到他那里去了，而他们无法制止。因著这些事，公会聚集开会，并决意要杀死他。

因此耶稣离开了，直到神所安排的时候来到。在这一段经文里面，有耶稣离开的故事，也有他回来的故事，以及他在伯大尼的晚餐；最後是为著他的「时候」，他来到耶路撒冷，所成就的最後几件事。

这段经文很自然的分成三小段，我们可以按地名来区分这些小段：

１．11:54-57，我们与他同在以法莲；

２．12:1-11，我们与他同在伯大尼；

３．同一章的12:12-19我们和他同在耶路撒冷。

以法莲（11:54-57）「所以耶稣不再显然行在犹太人中间，就离开那里往靠近旷野的地方去。到了一座城名叫以法莲，就在那里和门徒同住。」我们无从知道他在此停留多久，可能有四十天。那段期间他在乡村安静的与门徒相处。在暴风雨尚未临到他身上，在巨浪尚未冲击到他身上时，这是他与门徒同在的安静时底下约翰把我们带入耶路撒冷，告诉我们在此发生了甚么事，直到耶稣停留在以法莲期间的末了。「犹太人的逾越节近了，有许多人从乡下上耶路撒冷去，要在节前洁净自己。」他们从各处乡下，从约但河附近，从加利利来──他们在逾越节常是这样，此时耶路撒冷挤满了朝圣客──他们在寻找耶稣。他们在耶路撒冷找不到耶稣。人们这样找耶稣表示此时他在公众的心目中占的地位如何。他们郤熟悉他的名字，而且多半都见过他。现在他们在耶路撒冷找他，这是民族以及宗教生活的中心地。一般人都对他感到兴趣，他们都在找他。他们站在圣殿里，彼此在谈论著。所有这些聚集来庆祝逾越节的人，想要洁净自己，裨能遵守这节日。他们都在谈论著当时的局面。他们彼此在说，「你们的意思如何？」他们较可能的想法，可以从下面问题的否定形态看出来。他们不说「他会来过节么？」而是说「衪不来过节么？」约翰立刻说出为甚么人们在讨论他，并以那种方式发问。「那时祭司长和法利赛人早已吩咐说，若有人知道耶稣在那里，就要报明，好去拿衪。」很显然的，这必是公会所发布的一个官方公告，说若有人知道耶稣在那里，他必须去告诉他们，他们好去拿他。这些人知道这消息，都在猜疑著，讨论著他会怎么作。这样一个公告会使他不来么？

在旷野地方，耶稣很安静的与门徒同渡这一段时间。而城里面正在涌入要来过节的人潮，他是他们谈论的主题。

我们接著来看第\cs312章，此时他正在路上。约翰从耶稣末了在公众面前的事工中挑选了三样事情。

第一件是在伯大尼的晚餐；第二件是他进入耶路撒冷城，为著他的时候而来；第三件事是希利尼人的来访。

在这一段中所记的就是前两件事。

伯大尼的晚餐（12:1-11）「逾越节前六日」耶稣来到伯大尼。这是个纯粹友谊的聚集。「有人在那里给耶稣预备筵席。」马太和马可都告诉我们，筵席不是在马大家里，而是在一个叫西门的人家里。这是一个愉快的场面。有一件引人注意又是很好的事，乃是在耶稣传道期间，他常被邀请去赴席；更叫人希奇的是，他去了。他知道这些人邀请他的动机是甚么。除了他到马大和马利亚家里的日子之外，这次的邀请似乎是惟一纯属招待性质的。

请看看这个聚集的光景，马大在作甚么？她在服事！她要服事到底。这就是前此在路加的记载中她所作的事，这就是这一段经文所告诉我们她的情形。这不是她的家，但是她去西门家里却当起女主人来了。关於她只有这么一点可说的么？不，当我们在路加福音中看到她时，按著我们所能知道的，她当时正在为耶稣、马利亚、拉撒路和她自己预备饭食，总共才四个人。而此时她要招待多少人呢？有耶稣，十二个门徒，已经十三个人了，加上马利亚，十四个；还有拉撒路，十五个；可能还有主人西门，十六个，以及马大自己，共有十七个人。以前只有四个人，而现在有十七个人，可是在此她并没有因烦扰而发出怨言。以前，在那愁苦黑暗的日子，她曾经一度出自爱心，来到耶稣那里，提出对她妹妹的愤怒和抗议。那时耶稣曾经对她说了一些奇异而有力的事。显然她学到了一些功课。从此她就退到幕後去。现在她又出现，我们看见她还在服事，不过再没有一句烦躁的话。她的服事并没有停止，但她已经学会了某些秘诀，因此她心中不再烦躁了。

在这个友谊的聚集中，有两件事发生，是两件最具有启示性的事，这两件事彼此形成极强烈的对比：马利亚的举动和犹大的态度同时并列记载。

马利亚用香膏抹主马利亚作了甚么事呢？马利亚为甚么作那样的事呢？请先注意马利亚是在他的脚前。她回到了她从前和他交通的地方。在有阳光的日子里，当马大因著服事而烦躁时，马利亚学会了一个功课：我们必须花时间在他面前，接受教导，并瞻望他的荣脸。不但太阳照耀时，她坐在他脚前，後来当黑暗四围笼罩她，拉撒路死了，她的心破碎时，她也是俯伏在他脚前。而这个时候已经很靠近他受难的日子，她又直接来到他脚前，我们明白她所作的事么？如果没有我们这位可称颂主的解释，我们能明白她的意思么？在犹大抗议之後他说，「由她吧，她是为我安葬之日存留的。」这的确是马利亚心声的表达。那一天当她注意著他的眼睛时，她看出他眼中的愁苦。因为过不久他自己说，「我现在心里忧愁。」这种光景马利亚看出来了。她想起她自己忧愁的日子，那时她看见他的双眼在死人面前闪射著激愤；随即又溶化成最柔细之爱与同情的眼泪；而在这一天她所看到的，是她从未看过他面对死亡的忧愁；因此她对自己说，我不知道我要怎么作才能向他表示我所看见的。爱使她没有任何的吝惜；而按犹大低贱的看法，却认为她是太浪费了，「何用这样的枉费呢？」底下引起一个问题，她是否作了她想要作的事呢？她有否使他感觉到，至少在苦难即将来临的时候，有人觉察到他的忧愁，知道他所要面临那时刻的黑暗，而与他有交通？是的，他知道。这就是他所说的意思。「由她吧，她是为我安葬之日存留的。」容我大胆的把话略为更动而不改变原意，好像他在说，「她看见而明白了。」曾经有一个妇人摸他，并从他得著能力。而此处这个妇人的举动，却使他得著安慰。我宁肯作一个伯大尼的马利亚，而不愿作整群的使徒。

犹大的回应犹大恰恰相反。马利亚看见了而表同情，并表达了她的心意；耶稣接受了这奉献，他知道她的用意，也看见在她的不吝惜而荣耀之举动中的光彩。而犹大呢？他说，「这香膏为甚么不卖三十两银子周济穷人呢？」下面约翰就在讽刺他了，「他说这话，并不是挂念穷人，乃因他是个贼。」犹大既不了解事情的原由，被自私弄瞎了心眼，就说话批评。马利亚看见了事情的中心意义，以不吝惜的举动表达了她的同情。这是友谊的时刻，耶稣是主客。有十二个门徒围著他。马利亚可爱又美丽的举动像神的彩虹般照耀在笼罩耶稣四围的黑云之上。而犹大的话却如同从地狱射出的又深又阴的仇恨。

此时敌对的祭司长们除了要杀耶稣之外，还要杀拉撒路。这是意义深长的：该亚法在公会中曾说，「一个人替百姓死……就是你们的益处。」他们又发现一个人不够，「连拉撒路也要杀了」。「连拉撒路也要杀了」这是很大的一句话。他们要杀的是两个人，而不是一个人。这不过是开端而已。他们对基督的态度，正显明出他们对神的敌意。世人对神的态度就是如此，他们一直想除掉他。他们努力要除灭的有多少人呢？後来彼拉多把耶稣钉在十字架上时，可能以为已经完成了他的任务呢。他把耶稣交给他们时，有如释重负的感觉，他认为事情已经过去了。事情过去了吗？在以後的一两代中，他所代表的权势，单单在罗马一地，就使耶稣殉道的事重演了千万次。「连拉撒路也要杀了。」我们不知道他们有没有杀死拉撒路，也许没有。但至少他有生命的危险。这可能是他不再被提及的原因。我们在耶稣钉十字架时或复活後，都没有再读到关於他的故事。

这是耶稣所面临的敌对光景，但是它是何等的无用呢！本来是说耶稣一人为这国死是有益的，是足够的，但现在连拉撒路也要杀了。而在拉撒路之後，耶稣的殉道者前仆後继；但「殉道者的血，是教会的种子」。

耶稣进入耶路撒冷城（12-19）下面是甚么事呢？约翰说，「第二天」，跟著的就是耶稣上耶路撒冷的故事。他主动为著他的时候上耶路撒冷，他的敌人想要捉拿他，陷害他，已经发出公布说，若有人知道他在那里，就要报明，他们好去拿他。现在他主动的为著他的时候来到这里。我们说他是得胜的进入这城；从属天的眼光和神的定旨先见来看，的确是这样。

耶稣这一回共有三次进入这城，第一天他骑著驴进入，来到圣殿，周围看看，一句话不说的离开了。次日他进入圣殿，并把它洁净。第三天官长们围著他。约翰在这三次的进城中只记了第一次，而且写得很浓缩。无疑的，他的目的只是要说明他的来到所产生的影响，而不是要详述其内容。他说到当耶稣来到时群众给他的欢迎。他们砍下棕树枝，摇曳著，在大马路上挥舞著。当他靠近时，他们唱著赞美诗。「和散那，奉主名来的以色列王，是应当称颂的。」「和散那」的意思只是「现在救我」。下面他们说，「奉主名来的以色列王是应当称颂的。」耶稣来到时，群众能这样歌唱是很奇妙的事。官长们是敌对的，群众本身是肤浅的，却在突然间暴发了向著主的热诚。别的福音书作者告诉我们，官长反对这些，说，叫你的门徒们安静吧！耶稣回答说，「若是他们闭口不说，这些石头必要呼叫起来。」在他们引用希伯来的伟大诗歌高声歌唱，宣告他是以色列的王。有的人说，那个呼喊「和散那」的声音，不久就喊著「钉衪十字架」。我不敢确定这些声音是同一班人喊出来的。我倒是认为那一班围绕在他周围与他一同迈向耶路撒冷并喊著「和散那」的人，是来自加利利的群众；而那些喊著要钉他十字架的人多半是犹太地的，当然这样的看法没有甚么证据，但较有可能。不过即使说那些人是加利利来的，过不久他们也全弃绝了他们所承认之以色列的王。可是请注意，他接受了这个呼喊，并如君王般的骑著驴进来。他选择以君王的方式骑驴进耶路撒冷。驴子是君王使用的牲口。

约翰说明，这一切是预言的应验，他引用的是撒加利亚的话，然後他立刻附加一句话：当时门徒不明白这件事，一直到耶稣被钉十字架，复活升天，并得荣耀之後，他们才看出这兆头和这首诗的关系，也才明白他所作的事。约翰最终也看出，虽然按人看，这样的进入显得贫穷卑微，但从天上看，那是王的进入。他已来到。他的「时候」就在眼前。


约翰福音12:20-36

这一段内容说到约翰所记载耶稣公开传道的最後事迹，这也是记录上的最後事迹。马太曾详细记载他在圣殿里面伟大的问话与答话，这一段里的事情发生在此之後，似乎此後他就隐藏了，可能是到伯大尼去。我们可以想像，他最後在伯大尼的几小时是在安静中度过的。

这一段裹有两个非常清楚的小段：

１．其一乃是希利尼人前来要见耶稣，是从第20-33节；

２．其次是约翰所记载群众的问题，由第34-36节。

在希利尼人前来要见耶稣的事件中，有两点值得注意。

１．其一是他们的要求；

２．其二是耶稣对这要求的反应。

希利尼人来见耶稣（20-33）希利尼人的要求这些人不是希伯来人，他们是希利尼人。在新约里有两个希腊字很不幸的被译成同一个意思，就是Hellenes和Hellenistae两个字。头一个字总是被用以指外邦人，而Hellenistae这字则是指讲希腊语的犹太人。在这里用的是Hellenes。这字明显的向我们指出他们不是犹太人，而是外邦人。但是他们很显然的是归化的外邦人，因为他们在犹太人的节期上来敬拜神。他们来到耶稣教训人的地方，当时他被使徒们包围著；而他们就提出了他们的要求。他们对腓力说，「先生，我们愿意见耶稣。」他们之以伟大的尊称「先生」来称呼腓力，至少表示说，在这位他们所未曾见面，只是听说过的耶稣身上，有些事是令他们敬佩的。

我们在此稍为停留，来思想一下他们何以盼望见耶稣。他们或者完全出於好奇心。这是可能的，在那时候，耶稣是全国各地的人注意的焦点，特别是在耶路撒冷。他们从各地来过逾越节，聚集时他们都在谈论著他，「你们意见如何？」「衪不来过节么？」他是城里上上下下讨论的话题。无论他们聚拢在那里，谈论的就是这位耶稣，这个人传道了三年半之久，而他们的官长对他极为仇视。这些希利尼人说，我们想要见见他。他们的动机可能是出於好奇心。

另一面，我们要知道这些人的历史，可能因为他们刚自从小受教的异教中醒悟过来，觉得失望，所以就转而在希伯来宗教中寻求神。可能他们与希伯来宗教接触的结果，再一次带给他们新的觉醒与失望；因为那时的希伯来宗教本身，已经完全落在死亡和堕落的光景中。他们可能听见了一些耶稣所说、所作的事，於是他们前来，要寻求他们所一直未曾寻见的东西。

有趣的是，他们来到腓力这里。腓力是一个希腊名字。安得烈也是一个希腊名字。他们都是伯赛大城里的居民。可能这些人从前认识他们。底下记载腓力和安得烈有趣的「踌躇」。腓力并没有直接去告诉耶稣说有些希利尼人想要见他。他与安得烈商量，商量过後他们才来。为甚么有这「踌躇」的过程？我不知道有没有一个肯定的答案；但有一个可能的理由，乃是他们知道这些人是外邦人，他们自己绝对清楚耶稣是弥赛亚，但是没有把握他是否肯接见外邦人。

耶稣的回应耶稣对这要求的反应令人希奇。请先看一下这段末了的话。这一段开始说到有外邦人要求来见耶稣。但结束时说甚么呢？最後乃是他把自己隐藏起来了。开头说到有人要求见他，而结束时说他把自己隐藏起来了。我并不是说这些人肉身的眼睛没有再看见他。我想他们和他的距离近到足以看见他，并能听见他所说的一切话。但是最後记载的事是他把自己隐藏起来了。

他对此要求的反应并不结束於第23节。我们不该停在这一节。底下怎么说呢？「我实实在在的告诉你们。」我们的主再次使用这种引人注意的句式「实实在在」，它总是意味著下面要说的事是极其重要的。

「人子得荣耀的时候到了，我实实在在的告诉你们，一粒麦子若不落在地里死了，仍旧是一粒。」请先注意他提到「时候」。他最先是向他母亲提到他的时候，「我的时候还没有到。」後来对他的门徒说，「我的时候还没有到。」後来约翰又记载，「没有人拿衪，因为衪的时候还没有到。」现在他说，「人子得荣耀的时候到了。」底下所说的，解释了这句话。先是一段关於麦子的比方与应用。然後是他的心灵在痛苦中的大声呼喊，「我现在心里忧愁」；这句话後面跟著的是天上发声，以及一些人的反应；最後是得胜的呼喊，「现在这世界受审判，这世界的王要被赶出去。我若从地上被举起来，就要吸引万人来归我。」底下约翰说，「耶稣这话原是指著自己将要怎样死说的。」「人子得荣耀的时候到了。」这是指甚么时候呢？「我现在心里忧愁……现在这世界受审判……我若从地上被举起来，就要吸引万人来归我。」这时候的来到，乃是他在公众面前传道事工的目标；这「时候」很明显的从一开始就在他心中，乃是-件事的总结与最高峰。在他传道的头一年，他们曾经在他洁净圣殿的时候问他，他仗著甚么权柄作这事；他曾给他们一个奥秘的回答，「你们拆毁这殿，我三日内要再建立起来。」那时他就在指望著这个总结与最高峰的来到。现在他说那个时候已经到了。

请注意他如何说到这件事。如果他这样说的话，是很自然的，「希利尼人想要见我，我要死的时候到了。」可是他并没有那样说，他说，「人子得荣耀的时候到了。」我们主对於他的「时候」的看法，乃是他「得荣耀」的时候！希伯来书作者说他「得了尊贵荣耀为冠冕，叫衪因著神的恩，为人人尝了死味」。这句话并不是说，因为他尝了死味，他就得了荣耀尊贵为冠冕。而是说神把为人死的荣耀与尊贵的权利赐给他。他曾说过，「没有人夺我的命去，是我自己舍了；我有权柄舍了，也有权柄取回来，这是我从我父所受的命令。」「人子得荣耀的时候到了。」底下他就接著加以解释。他开始先用自然界的一个再好不过的比方来说明，「我实实在在的告诉你们，一粒麦子不落在地里死了，仍旧是一粒，若是死了，就结出许多子粒来。」在自然界里这件事是绝对正确的，而他把这比方用在他身上，更是令人注意了。耶稣事实上说，这些希利尼人不能见我。他们若是要看见我，认识我，得著我，只有一个方法；这个方法乃是藉著现在所来到的这个「时候」，那就是藉著十字架的道路。这是惟一的道路。

「一粒麦子不落在地里死了，仍旧是一粒。」你看过麦粒没有？你可以设想把一粒麦子放在手里，你能看见它么？你当然能。但实际上你看不见它。你怎么能看见它呢？只要把它放在地里，让它死，而等著瞧，不久这麦粒长了叶子，又长穗，然後穗中有丰满的榖子。这一切早都已在麦粒中，只是你看不见而已。把麦粒从麦穗上取下，把它们种在土里，再注意看。若是你多作几次，有一天你会看见那隐藏在你手中之麦粒里面的一切内容。说到这里，就想起旧约诗篇里的话：

「在地的山顶上，五谷必然茂盛，所结的谷实，要响动如利巴嫩的树林。」（诗72:16）基督乃是说：这些人这时候没办法看见我。但有一天人们要看见我。那乃是我进入死亡又从其中出来的结果，又是我在历代以来被一直传递下去的结果；经过死亡进入生命！经过死亡进入生命！经过死亡进入生命！收割的工作还没有全部完成。

他引用这个取自自然界的实例，是很特别的。在神的计划中人并不是属於自然的，也是超自然的。但人已经堕落到麦粒的层次上，他必须死才能活。人若没有犯罪，就绝不需要死。人堕落了，但耶稣从未堕落，他不需要死。他曾变了形像。但是，现在他又降卑到人堕落的层次中。因为人已不再是超自然的，已沦为自然的，所以可以用自然界中的实例来说明。

底下他把这原则加以应用。「爱惜自己生命的，就失丧生命；在这世上恨恶自己生命的，就要保守生命到永生。」在这里几次说到的「生命」，彼此之间有很大的不同。「爱惜自己生命的」，此生命之原文为psuche，「失丧生命；在这世上恨恶自己生命的」──那是在地上受限制的生命──在原文也是psuche，「就要保守生命到永生。」最後的永生原文为zoe。psuche指的是人的魂生命。-当保罗说到「天然的人」时，我们可以很正确地把它当作是「属魂的人」，是指一个只活在仅仅是魂生命的较低层次上的人。基督说，如果你爱这个生命，你就要失去它。如果你恨那生命，就是那在宇宙中受限制的魂生命的活动，那你就要得著丰满的灵生命，就是永远的生命。已经堕落到天然层次上的人，如果要进入生命的丰满中，就必须弃绝一切纯属天然的呼求。

底下他启示了那「时候」的性质。「我现在心里忧愁。」「心里」是psuche，不是zoe，是现在所有的这个魂生命，也就是人为著得到生命的丰满，所必须放弃的生命。「我现在心里忧愁。」我听见了他说这句话，并感觉到他那难以想像的愁苦，也是我无法领会的苦难。「我心里忧愁。」这忧愁使他继续说下去，「我说甚么才好呢？」为要说出他当时的意思，我添了几个字「我可以说」──「我可以说，父阿，救我脱离这时候么？」可是底下他一点没有犹豫，立刻宣告说，「但我原是为这时候来的。」所以他接著怎么说呢？不是说：救我脱离这时候，乃是，「父阿，愿你荣耀你的名。」不错，约翰并没有告诉我们关於客西马尼的故事，但他在此启示了主在客西马尼的经历。客西马尼不仅仅是黑夜中一两小时的经历。客西马尼乃是他去加略山一路上心中的经历。「我可以说，父阿救我脱离这时候么？」「不，我只能有一个愿望，就是荣耀我父的名字。」「父阿，愿你荣耀你的名。」容我大胆（但我很有把握）的说，当时神好像无法保持缄默。从天上有了回应，而这声音清楚得使人听得出它的意思，「我已经荣耀了我的名，还要再荣耀。」「我已经荣耀了我的名。」人类历史中已经成为过去的一切，特别是在他儿子的传道工作上，在他所启示的人性的意义上，以及在他以言语作为所启示出神心意的事上，这一切都包括在这一句话里面了。「我已经荣耀了我的名。」并且我所曾作过的，我还要再作。这是在他一生中，天上第三次打破沉寂，发声说话。

为甚么天上要打破沉寂而发声说话呢？请先注意一些人对於方才发生的事之不同见解。有人说，打雷了。其他的人说，有天使对他说话。这是一个明显的例子，说出人们往往按著各人里面的光景，对於相同的东西，有不同的领会。有人听见的是雷声。有的人也许较有属灵的领悟，知道那是清楚的声音，就说，那是天使说话。然後他告诉他们说，这声音不是为他来的，是为他们来的。那个突破的声音，那个被听作雷声或天使声音的，虽然他们听不出其内容，也不明白其意思，它却是一个超自然的显现，要重新引起他们的注意。

在那个声音说过之後，他继续说话，并启示出他最後得荣耀的思想，「现在这世界受审判。」审判？！是的，现在这世界受到了审判；神已经对它下了判语，这世界必然而且毫不迟延的受到了审判。世界还在那里。过不久他们要捉拿他，把他处以死刑。他说，以此看来，这是人顃历史的转捩点。下面他怎么说呢？「现在」──不是这世界的王已经被赶出去，乃是「这世界的王要被赶出去。」这是一个过程。它已开始，而不久他就要打破蛇的头，这件事尚未完成，它正在进行中。

下面他说出了他被赶的方法；「我若从地上被举起来。」这句话含著被举起离开这世界的意思，不仅是被钉在十字架上，也包括复活，和升天并被高举到他父神的右边。「我若从地上被举起来，就要吸引万人来归我。」这句话并不是说，所有的人都要归服他，而是说，他要成为人们聚集的中心点，人们要被吸引归向他。

群众发问问题（34-36）底下众人就问了他两个问题：也就是说在众人中间有人表达了他们的态度与想法。头一个是神学上的问题，第二个是关乎他个人的问题。

第一个问题头一个问题是，「我们听见律法上有话说，基督是永存的，你怎么说，人子必须被举起来呢？」他们知道律法的教训，说到当弥赛亚来的时候，就是一切事情的终局。他们也明白，耶稣曾说他是弥赛亚，他们也明白他说他要去死。在律法和基督的声明以及他对自己所说的话之间，似乎有了差距。律法说，基督是永存的，但他说，他要去死；而他又说他是弥赛亚。

第二个问题因此他们再问第二个问题，「这人子是谁呢？」很显然的，他们是在引用他的话，因为那是他为自己起的名字，除他以外，按照记载，没有人使用过这名字。他们的意思乃是，你把你自己当作甚么人？「这人子是谁呢？」这是一个嘲笑性的问题。

不过，值得注意的是，群众所问的这个问题，也正是他以前用来测验他门徒对他传道工作的认识之问题。约翰没有记载这件事。原来在该撒利亚腓立比，他曾问门徒，人说他人子是谁。现在群众提出了这个同样的问题。

耶稣的回应那么，他如何回答他们呢？他不管他们神学上的问题，只说，「光在你们中间还有不多的时候。」他曾在圣殿中说，「我是世界的光，跟从我的，就不在黑暗里走，必要得著生命的光。」现在他说，「光在你们中间还有不多的时候。」他们想要扑灭这光。他们不久就要把他置之死地。因此他说，「应当趁著有光行走，免得黑暗临到你们。那在黑暗里行走的，不知道往何处去。你们应当趁著有光，信从这光，使你们成为光明之子。」在前往拉撒路坟墓的路上，他也曾说到行走在光中。他自己并没有行走在黑暗中，他是行走在光中。他一路上一直行走在光中，即使在黑夜里，他也是行走在光中。对他来说，过不久将会有一时刻，光要消逝；但他所忍受地狱的痛苦，本是我们所应当受的。

在他的回答中，「光」这字出现五次，其中四次是定冠词，「这光」；只有一次没有冠词，只是「光」字。基督实际的意思乃是，「如果你们想要认识我，你们要跟随这光，也就是你们所已经有的光。」若不然，就是落在黑暗中了。他的话既奥秘又庄严，而且极为美丽。「这人子是谁呢？」这是他们问的问题，但他并没有与他们辩论，他只是说，跟从这光吧！【上一章】【回目录】【下一章】


约翰福音12:37-50

这一段所记载的，是有关耶稣最後公开传道的几件事。在此没有记载甚么事件。约翰已经结束了他对耶稣公开传道方面的记述，而在还没有开始说到他对於属他之人最後的教训之前，回顾已往，他给了我们两点结论。

１．从第37-43节，他按著自己的看法，把我们的主公开传道的结果，作了一个扼要的叙述。

２．然後从第44节到此章末了，他再以我们主自己的话，简要的述说了我们主所教训所声明的。

约翰总结──公开传道的结果（37-43）约翰非常简要的述说了耶稣传道的结果，「衪虽然在他们面前行了许多神迹（兆头），他们还是不信衪。」约翰从许多兆头中选了八个他在作为方面的兆头。我们一路上已经都看过了，也就是变水为酒，洁净圣殿，在远处治好了大臣的儿子，医治毕士大廊子下被遗弃的人，给五千人吃饱，平静风浪，开启生来是瞎子的眼，以及使拉撒路从死里复活。本书开始时，我们曾思想过第20章最後那小段的经文，他说，耶稣的故事绝不止这些。「耶稣……另外行了许多神迹（兆头），没有记在这书上。」我们主的工作乃是行兆头的工作。现在约翰作了一个回顾。他在耶稣公开传道的整个时期中，一直同他在一起。他一直是看著他，听著他。这时期结束，我们的主行完他在地上公开传道的最後一件兆头，并说完最後一件事的时候，约翰说，「衪虽然在他们面前行了许多兆头，他们还是不信衪。」这句话含著绝望的味道。但是我们都知道，那绝不是绝望的一句话；不过那确是耶稣公开传道时的一个事实。那是一般的结果。当然，还是有些人信他。在他周围还是有一群人，就是他的门徒，他的使徒。另外还有一大批我们所熟悉的人，就是五旬节时聚集的那一百二十人；而且保罗又告诉我们，在他复活以後有五百多弟兄们遇见他。他的传道工作并非没有一些确定、正面、能列举出来的结果。可是即使我们把他们通通加起来，其结果似乎仍显得不足。虽说有十二个门徒，但其中有一个是魔鬼。因此我想，我们最好说他有十一个门徒。一百二十人，还有五百多人，按数目字言，没有人能说，那是一个大的成就。但谁又能说，我们主的工作是失败的呢？

在他的兆头中，也有话语方面的，也就是他和周围的人所讨论，所讲论的。到目前有六样话语的兆头出自他口中：「我就是生命的粮」，「我是世界的光」，「还没有亚伯拉罕，就有了我」，「我就是门」，「我是好牧人」，「我就是复活，我就是生命」。这些都是伟大的声明，是在众人面前说的，是在讲论和辩论中说的。他的作为中，有一些奇妙的证据，证明神是藉著他工作；从他口中出来的话中，也有一些奇妙的证据，证明他就是神。他行了许许多多的兆头，「他们还是不信衪。」他所行过的兆头，或所能行的兆头，没有一样能带给人完全的启示和完全的信服。这种令人信服的兆头有待完成。在他公开传道的第一年中，他们曾要求他行一个兆头，他回答说，「你们拆毁这殿，我三日内要再建立起来。」那惟一能产生完全的启示，并创造最高信仰的兆头，乃是他的十字架与复活。另一位福音书的作者以不同的话，说到这件事。在另一个场合中，耶稣说：「一个邪恶淫乱的世代求看兆头，除了先知约拿的兆头以外，再没有兆头给他们看。约拿三日三夜在大鱼肚腹中，人子也要这样三日三夜在地里头。」底下约翰就解释他们不信的原因。「这是要应验先知以赛亚的话说，主阿！我们所传的有谁信呢？主的膀臂向谁显露呢？」约翰好像在说：这个不足为奇，这正是预言的应验！从前先知的话早就说到这种情形了。这是对预言最有趣的注释。以赛亚说或写到这件事的时候，当然有其当地的应用，但是这样的话也有其永存不变的原则。「我们所传的有谁信呢？」这是我们的信息，是我们必须说的，「主的膀臂向谁显露呢？」膀臂总是代表著能力。以赛亚在古时曾说，「有谁相信我们的信息呢？」有谁曾因所看见之大能的事而信服呢？耶稣曾行了许多兆头。兆头乃是从天上传达的信息，是说出来的话；兆头是神作为的显明；它也是代表神能力的膀臂。但是他们并没有相信。约翰现在从以赛亚书里引用了这句话，其意思乃是：在先知时代所显明的原则，如今在弥赛亚的工作中达到其最终的应验与表现。

但是他继续往下说，「他们所以不能信，因为以赛亚又说，『主叫他们瞎了眼，硬了心；免得他们眼睛看见，心里明白，回转过来我就医治他们。』」这话确定的说明，这些人之所以不能信，是因为神叫他们瞎了眼，硬了心。可是我们必须记得，除非一个人先存心刚硬，否则神绝不会使人硬著心。这是约翰从以赛亚书引来的。我们要回头从以赛亚书6:10起读一读这段经文，「要使这百姓心蒙脂油，耳朵发沉，眼睛昏迷，恐怕眼睛看见，耳朵听见，心里明白，回转过来，便得医治。」这是神给先知的命令。现在，请再看前面的赛6:9，「他说，你去告诉这百姓说，你们听是要听见，却不明白；看是要看见，却不晓得。」乃是因著这样，神再加强他们自己的决定。在法老的故事中，也是一样的情形。耶和华最後使法老的心刚硬，可是还是等到法老先使自己的心刚硬之後。用以说到法老行动的字和说到神的行动的字是不一样的。在早期所有的行动中，神加强法老的心，那就是说使他有人的能力，能作自己的决定。法老并没有使他自己的心有力量，他使它失去感觉，也硬化自己的心。然後时候到了，神就批准他的决定。另一个字就是用以说到神的举动的。

我们当然不能明白，为甚么约翰在这结论中要指出，「不信」是神作为的结果，是要阻止人相信。神不会那样作。他准许人所作的决定。如果在那么多兆头面前，人还是拒绝它们所作的证明，有一天这样的选择只好被神所准许，那时他们就要开始瞎眼了。这一段话总结了我们主的所有使命。「许多兆头」，而这些兆头是要领人认识真理，并降服於真理。「……行了许多兆头，他们还是不信衪。」这种不信的原因以赛亚早已预言了。神会准许人的某种决定和态度，因为人自己已经作了这样的选择。

然後，有一点令人惊讶的，在说过人的不信之後，他接著以下面这段话作结束，「虽然如此，官长中却有好些信衪的；只因法利赛人的缘故，就不承认，恐怕被赶出会堂。这是因他们爱人的荣耀过於爱神的荣耀。」这种情形绝不是一种矛盾。我想对这种情形最有启发性的话来自魏期科的著作，他说，「这种纯理智上的信心，事实上是最大的不信。」这就是约翰所表明的。这也是对他们最严厉的控诉。他说，他们知道，他们相信真理，他们信服真理，但他们不承认真理。而他们之所以不承认，是为了一种最没价值的态度，就是爱人的荣耀，过於爱神的荣耀。因此这种见解涵盖了所有的背景。在三年半的公开传道中，他给了他们许多兆头，是能存留的兆头，是将来要被记载下来的兆头，是终久能产生影响力的兆头。但是他被拒绝了，他被弃绝了。这一位记载这些事的，是一直与他同在的人，是个简单又诚实的人。当他写本书时，他是在回溯往事，他也知道事情的结局。他知道最後十字架与复活的兆头，是一个产生完全启示的兆头；但他回头看时，他事实上在说，当我们的主达到了他公开传道的终点时，当他在公众面前，说完了最後一句话时，当他行完最後超然的奇事时，他们还是不信他。他所有的教训，以及超然的工作都不能带来最终的结果。今天如果有人告诉我，我们所需要的，只是耶稣的教训，以及我们愿意顺服他教训的决心，那是不合真理的。或者在另一面有人告诉我说，我们所必须作的，是相信耶稣的作为和教训中之超然因素，那也是不够的。能为我们带来关於我们的主之完全启示的惟一而又最终的兆头，乃是十字架与复活的兆头。

主总结──公开传道的结果（44-50）底下就是基督教训的总纲。问题是约翰在此是记载我们主的实际讲论，或者只是一个扼要叙述？不管怎样，他用这样的话作为这段的开端，「耶稣大声说。」前此我们已经两次看到「大声」的字眼了。那字启示一种态度与方法；也说出一种强烈感情的呼吁。我个人相信约翰在此是扼要叙述耶稣的声明。首先，他强调他这些声明是确定的，且明显到一个地步，不容许有甚么怀疑。他先说，「耶稣大声说」，然後把他的话扼要的叙述出来。

无疑的，这些话是我们主的声明。「信我的，不是信我乃是信那差我来的。人看见我，就是看见那差我来的。」这是头一小段。在此确定的说出他与神之间的关系。我们看过他曾如何强调这件事。他曾受差遣，凡他所作的-一件事都是在那一位差他者的权柄之下。现在也是如此。

「信我的，不是信我，乃是信那差我来的。人看见我，就是看见那差我来的。」後来他对腓力说到同样的事，「人看见了我，就看见了父。」基督一向都在对人表明，他是以神的地位站在人的面前，并且人若相信他，就是相信神；他们看见了他，也就是看见了神。这是他所声明的头一小段，所强调的，是他和神的关系。

下面跟著说到他个人。「我到世上来，乃是光，叫凡信我的，不住在黑暗里。若有人听见我的话不遵守，我不审判他。我来本不是要审判世界，乃是要拯救世界。弃绝我不领受我话的人，有审判他的，就是我所讲的道，在末日要审判他。」我们不能把这一段话与他刚才已经说过的话分开。但是这是关於他个人的话，「我到世上来，乃是光。」我把这世界所失去的光带来，这光就是生命的光，人若有神的同在，若承认神，就有了这光。那就是光。我到世上来，乃是光，若有人听见我的话（rhemata，不是话，而是「我所说的」，是个别的人所说的）不遵守，我不审判他，我来本不是要审判，我来是要拯救。但是那人还是要受审判。他如何受审判呢？乃是藉著他所已经听到而拒绝的道。在末日审判他的，就是这些话。

最後一小段又回到他开头所说的。他回头再强调他与神之间的关系。「因为我没有凭著自己讲，惟有差我来的父，已经给我命令，叫我说甚么，讲甚么。我也知道衪的命令就是永生，故此我所讲的话，正是照著父叫我所说的。」这是何等的虚己。他是何等的忠心！他一直在说话，人们郤听见了他所说的话，这些话不是他自己的，是神说的话。它们是神的话，有谁能这样声明呢？一千九百多年来，那些在耶稣的话里听见神声音的神圣队伍一直在增加著。

耶稣的公开传道就此结束。此书到目前为止，共选择了十四个兆头，八个是工作方面的兆头，六个是话语方面的兆头；并且作者约翰自己也清楚的说，「耶稣另外行了许多兆头。」我们对於他所说所作的并没有一个清楚的明细表；但在约翰的这本经过选择而组合的书中，我们有他对这些兆头的说明。他行了许多的兆头，但他们并不相信。如果我们读约翰福音，或马太、马可和路加的福音书，只有读到这里，就是只有读到这些记录中，耶稣所说，所作的启示和善事，我们是注定要失败的。但是我们知道这并不是失败的故事。基督教会（姑且用这美好，宇宙性的名称）历代以来证明了它不是一个失败的故事。为甚么不是呢？因为他的作为并不是仅止於此。尽管他的教训是奇妙的，他在神奇能力方面仁慈的作为，是奇妙又令人惊异的，然而大部分的人仍是不信。在某种程度上来说，他们是不信的。从复活以後的一些事情你可以约略看见这一点。马太福音最後一章，当一些人到加利利去见他时，经上说，有些人还是不信。那叫人得救的信心，是在耶稣死、复活、升天以後，圣灵浇灌在人身上时，才像浪潮一样，大有能力的进入到人当中来。

因此耶稣的故事到此结束，但是最後的兆头则尚未结束。当希利尼人来要见耶稣时，他说：「一粒麦子不落在地里死了，仍旧是一粒；若是死了，就结出许多子粒来。」我们不久就要来看这最後一个兆头的故事。


约翰福音13:1-20

我们现在来到这卷福音书的第三，也是最後的部分。这一部分的第一段包含五章，即第13章;14章;15章;16章和17章。对於那些諴恳读神话语的人，这一段永远令他们希奇。正如古时大祭司胸牌上的乌陵土明中光明与黑影之轮换交替，这故事之进行，除了散发著荣耀光辉之外，也因所面临之深沉的黑暗而另有可怕的一面。

在此我们看到的十三个人，不久就变成为十二个人，因为其中的一个已被摒除门外。一路上的中心人物都是耶稣。被提到名字的门徒有六个人，彼得、约翰、犹大、多马、腓力，和另一个犹大。不过这六个人很快就变成五个人。其他六个人的名字未被提及。我们看到这一群人都围绕著我们的主。我们的注意力一直都被耶稣自己所吸引住。其他的人只是陪衬的。

他现在大约三十三岁半。他地上的路程即将结束。他工作的时间确是很短。在这五章中我们可以约略探索出耶稣心中的光景，这是很有启示性的。当他说话时，我不免要想，他是在回忆他的孩童时期，想到他的母亲。我想当他在讲论下面一段话时，心中想到的是他母亲，「妇人生产的时候就忧愁，因为她的时候到了。既生了孩子，就不再记念那苦楚，因为欢喜世上生了一个人。」当他看到那一小群人时，他称他们为Teknia，就是「小孩子」的意思。这是惟一记载他用这名字称呼他们的地方。这也是他十二岁那年，马利亚发现他在圣殿中，称呼他「孩子」时所用的字。现在他称这群人「小子」或「小孩子」，可能就是应用他母亲柔和声调中的语气。在第17章中，当他对他的父神说话时，我们看出他心灵中的宁静，因为他已经过完一个美好的一生，已经完成一个美好的服事。

这一段的钥词乃是「属自己的人」。第13章一开头就说，「衪既然爱世间属自己的人，就爱他们到底。」我们的主既完成了他公开的工作，他就把几小时的时间用在他最贴身的使徒们身上，就是这里所说的「属自己的人」，也就是他後来对父神所说，神从世上所赐给他的人。「他们本是你的，你将他们赐给我。」这一阶段按照地点可以很清楚的分成两部分：

头一部分是第13章与14章，事情发生在他们聚集的楼上，其背景是他们正在守逾越节，是关联著往日的事迹。在第14章末了他说，「起来，我们走吧！」因此他们，必定是离开了楼上的房间。接下去就是第15章;16章和17章，其地点是在别的地方。

我们目前所思想的这一段，说到在逾越节所发生的事。约翰并没有告诉我们关於逾越节的事情，他也没有告诉我们耶稣所设立新的筵席。这是新旧交接的时候，而约翰记载了和这两个筵席有关的事情，这两个筵席就是旧筵席与新筵席，即逾越节与圣餐（即擘饼纪念主）。头一件事是启示他的恩典，第二件事是启示他的管理，在头一件事里我们看见他用手中束腰，那是作奴仆的标志；在第二件事里他摒除了出卖他的人。在此就像-一个地方一样，他所表现的，就是在他身上那无限而奇妙的谦卑与威严，但是他是与属自己的人在一起。世界已被关在门外。他所有仇敌的吵杂声音都听不到，那些好奇又好问之群众的吵闹声也都平息。

叫我们印象深刻的头一件事，乃是耶稣知道所要发生的事，正因为他有这样的认识，所以他才有那个象徵性的恩典举动，就是洗门徒的脚。约翰记这件事时，最吸引人注意的一点，也是耶稣知道所要发生的事。我们现在把开头几句话读一遍，并注意其中的几个字。

「逾越节以前，耶稣知道自己离世归父的时候到了，衪既然爱世间属自己的人，就爱他们到底。吃晚饭的时候，（魔鬼已将卖耶稣的意思放在西门的儿子加略人犹大的心里。）耶稣知道父已将万有交在衪手里，且知道自己是从神出来的，又要归到神那里去。就离席站起来……」这段话启示出耶稣知道一切。这里「知道」乃是导致他有那举动的原因。而这里的「爱」乃是他由知道所产生出来的结果。

那么按约翰所记，我们的主所知道的是些甚么事情呢？头一件事乃是，他知道时候已经到了，此书最先说到「时候」，乃是他对母亲说，「我的时候还没有到」之时。而现在他知道他的时候到了。他也知道，那也是他「离世归父」的时候。在此他没有说话，也没有说他要如何离开，只说到他离开了就到父那里去。当希利尼人来到时，他说，「人子得荣耀的时候到了。」因此这里所说的不是他离开的方法，乃是他离开的事实和结果。「耶稣知道自己离世归父的时候到了。」我们应该明白，圣经中所教训的有关耶稣靠近十字架时，他心中的意念。这是极为重要的。一般人常说耶稣的死是殉道，是他对於不能避免之环境的英雄式降服。这种对十字架的看法一点都不对。新约里面的记载所启示的，乃是他的行动都是为要成就神的计划；他的心虽忧伤，但他总是透过乌云，看见荣耀。「耶稣知道自己离世归父的时候到了。」其次是，「耶稣知道父已将万有交在衪手里。」这句话的位置意味深长。在它的前面是，「魔鬼已将卖耶稣的意思放在西门的儿子加略人犹大心里。耶稣知道父已将万有交在衪手里。」犹大定了意，魔鬼也定了意；但耶稣知道他的事早已在父神至高权柄的掌握中。後来他要对於同样的这一群人说，「天上地上所有的权柄都赐给我了。」他现在就知道这件事了。

因此在他们听不见他仇敌刺耳的声音，在群众好奇的吵闹声平静下来，在他单独与属自己的人相处时，他知道时候已经到了，他知道那「时候」的结果就是到父那里去，他知道他的父对他满有信心，父已将万有交在他手中。而且他知道他必然得胜，「……知道自己是从神出来的，又要归到神那里去……。」他「知道」，他也「爱」。「衪既然爱世间属自己的人，就爱他们到底。」「到底」的原文eis telos的意思是「进到完全的地步」。「到底」已经把意思表达得很清楚了。可是为了把其中的灵意更显明出来，我还是大胆的另译如下，「他既然爱世间属自己的人，就注意使这件事贯彻到底。」时候已经到了，结果是他要归到他的父那里。他的父信任他，相信他，已经把万有交在他手里。他向前迈进时知道，自己是必然得胜的。他是从神出来的，又要回到神那里去。是的，但他说过，「我现在心里忧愁，我说甚么才好呢？父阿，救我脱离这时候。」虽然约翰没有告诉我们，但是，後来在客西马尼园之橄榄树阴暗的树下，他又说，「父阿，倘若可行，求你叫这杯离开我。」如今约翰在事情过後写道，「既然爱他们」，他「就使这件事贯彻到底」。「爱是贯彻终始。」这是耶稣心意的启示！为此他给他们一个启示，一个用象徵性举动的启示。可以用三个词来说明他的这个举动：站起来，束腰，和洗。

站起来\cs10

「（衪）就离席站起来。」他打断了逾越节的筵席。这里的洗脚并不是普通洗客人的脚。这是新的事，是令人希奇的事，是要引他们注意的事。他拿了一条手巾，束了自己的腰。用手巾束腰是东方人为奴的标记。他们看见他取得了奴仆的标记，然後他弯下腰来，倒水在盆里，开始洗门徒的脚。

这时彼得抗议了。没有人知道他洗他们的脚的顺序。有一种传说认为，他先洗犹大的脚。这是没有根据的。我个人以为他是先洗彼得的脚。我想若是他在洗别人的话，彼得的反应大概不至於那么强烈。彼得说，「主阿，你洗我的脚么？」我们若是要了解彼得的意思，就必须特别注意两个代名词「你……我的……」。令他惊异不置的是，他的「夫子」，他的「主」，那一位教导他，使他降服的，竟然这样作！「你洗我的脚么？」耶稣回答时，也使用了这两个代名词。「我所作的，你如今不知道，後来必明白。」在此他使用了同样的对比。但是他比他多说了一点，「你後来必明白。」充满「自己」的彼得当时不能明白，但是他将来会明白的。

彼得的反应还是很强烈，「你永不可洗我的脚。」但耶稣的回话同样的强烈，「我若不洗你，你就与我无分了。」注意其中的「我……你……，你……我……」。彼得立刻降服说，「主阿，不但我的脚，连手和头也要洗。」这是很大的话，表示对彼得而言，他受不了与主无分的思想。

底下主就很柔和的改正他，并加以解释。属他自己的人己经洁净了，因为他们是属於他的。这举动是象徵性的说出他们所一直需要的，乃是洗净一路上所有的沾染。整幅图画是当时的罗马式沐浴。当时人从洗澡地方走到化妆处时，可能会沾染一些路上的灰尘。因此穿好衣服之後的最後一件事就是洗他们的脚，以便除去他们从澡池走至化妆室所沾染的尘土。

接著我们的主就用刚才所作的事教导他们。首先他问一个有挑战性的问题。你们知道我作了甚么事么？他已经告诉彼得，他并不知道，「我所作的，你如今不知道，後来必明白。」因此他为了要帮助彼得，就开始用问题来问他们，你们知道这件事是甚么意思么？我站起来，用一条奴隶用的手巾束我自己的腰。我已经取了奴隶的地位，是服事中最低的地位。你知道我作了甚么吗？然後他再恢复他的尊贵与权威说，「我是你们的主，你们的夫子，尚且洗你们的脚，你们也当彼此洗脚。」今天有些基督的教会仍然按著字面，谨守并遵行这个规矩，像守主的晚餐和浸礼一样。我们虽然不一定和他们一样行，但至少也不该丧失这事的意义。耶稣说，我既作了，你们也该照样去行。他作了甚么呢？他舍去自己的尊严，取得了奴隶的地位，为要服事他们，使他们得著最高的益处。因此我们也该彼此这样行，舍去我们一切尊严，取得服事的最低地位。

他结束时说到我们的福气：「你们既知道这事，若是去行就有福了。」如果你们去行就要快乐了。事实上耶稣的意思是说，光只说到服事的理论是没有用的，实际去行才有价值。

在结束之前，我要你们翻开彼得前书5:4,5，「到了牧长显现的时候，你们必得那永不衰残的荣耀冠冕。你们年幼的，也要顺服年长的。就是你们众人也都要以谦卑束腰。」我想若是我们问，「彼得，你从那里学到这一点的？」他必这样回答说，「在那一个逾越节的晚上，在楼上时我看到他那样作，我看到他以谦卑束腰。」彼得在此所用的字「以……束腰」非常好。这个字的希腊原文动词之字根的意思是「打结」。穿衣或束腰乃是穿上衣服後再打上结。这一个字之希腊名词有两方面的意思，可以指奴隶的衣服，也可以指君王的衣服。到底是指奴隶或是君王的衣服，全在於所使用的材料是甚么。

我的看法乃是，彼得起初所看到的耶稣身上打结的衣服是奴隶的衣服。他现在是写给年轻人，也给年老秩人；而这时他的话把我们都包括在里面，说，「就是你们众人，也都要穿戴谦卑，如同穿戴奴隶的衣服。」这样也就等於穿戴了真正尊贵的衣裳。我想这一点是当那天他任楼上，耶稣站起来，自已穿戴好之後，同时以仆人和君王的身分洗他门徒的脚时，他所学到的功课。


约翰福音13:21-35

约翰并没有记载逾越节或者主设立他新的筵席的事。这些方面我们可以从其他福音书读到。约翰所记载的，只是在那可记念的晚上，他按著心中的盼望──「我很愿意和你们吃这逾越节的筵席」──和他们相聚吃逾越节的筵席，以及设立教会的新筵席时，所发生的事。

在此有一个问题，我不打算详加讨论，只是简略的提一下。在这新筵席中犹大在场么？对这问题已经有许多的讨论。所得的答案也都不一致。但是我同意一般根据谨慎并学术上的意见而有的看法。他们认为犹大并没有参加这个新筵席，在它开始之前，他已经离开了。这也是我个人相信的。

在这一段经文中，记载著主如何把犹大摒除在十二使徒之外。这一段含有两小段。

１．从21-30节，记载犹大被摒除的事。

２．从31-35节记载耶稣的评论，是在摒除他以後说的。

-一个人郤能感觉到这故有的悲剧性。-一个人读这段经文，必然都会有这样的感觉。

许多人都觉得犹大的故事实在令人费解。也有不少人想要替他脱罪。这一类人中，最重要的当首推昆西（Thomas de Quincey）。後来卡瑞利安士（Marie Corelli）根据他的说法写了一本小说，内中她试图证明犹大本是出於好意，但是没有成功。派克博士（Dr. Parker）在他的一本书中，也同意这种看法。我提这些是要让你们知道，对此有一些不同的见地。

我们要注意，在新约里面关於犹大有三个清楚的说法。其中两个是耶稣亲口说的，另一个是在使徒行传中。头一个是在约翰福音第6章，当主说到他所拣选的门徒时，说，「你们中间有一个是魔鬼。」乃一个论到犹大的话同样清楚，是记载在第17章里面，他称他为「灭亡之子」。在使徒行传1章中，这位得到灵感的作者说，犹大到了「自己的地方」。（请参看约6:20;17:12;徒1:25。我相信这些记载的-一句话都是真的。）我不相信犹大像其他的人一样。我相信他是魔鬼的化身，我相信他是灭亡之子，我相信他自杀死亡之後「往自己的地方去了」。我个人长久的信念乃是，犹大之被兴起，是要在人类历史中作最黑暗的工作，并且他实际上就是魔鬼的化身。

如果真是这样的话，他的故事对我们就不是没有意义了，因为呈现在我们跟前的犹大乃是一个人，按照人的方式行事，使用人类的智慧，被人类的情感所左右，以人类的意志作决定。就像耶稣是神成了肉身，没有人怀疑耶稣的人性，并且也相信他是神的道成肉身；同样的，即使犹大是魔鬼的化身，我们仍不能怀疑犹大的人性。

犹大的被摒除（21-30）现在我们就来看这故事。那是戏剧性的，也是悲剧性的。在本章第18节中，耶稣说，「我这话不是指著你们众人说的，我知道我所拣选的是谁，现在要应验经上的话，说『同我吃饭的人用脚踢我』。」我之提及这一节，乃是要说明，我们的主对犹大的情形清楚得很。

现在请注意这故事如何开始：「耶稣……心里忧愁，就明说，我实实在在的告诉你们，你们中间有一个人要卖我了。」他知道，他心里忧愁。在我们所读过的经文里已经有两次说到他这样的感觉。在拉撒路的坟墓那里他心里悲叹。当希利尼人来到时，他说到将要来临的时刻，也是心里忧愁。但是彼此之间在表达的方式上还是不一样。在拉撒路的坟墓那里，约翰是这样记载，「衪自己忧愁」。在此他第一次在死亡，以及造成人必然要死亡的罪面前感到激愤。他先是发怒，然後自己忧愁。他亲自承担一切忧愁。他在第12章突然发出那个伟大的呼喊「我现在心里忧愁」时，所说的是「我的魂」，是在人的魂部分里。而此处我们的主是面对著最邪恶的一个人，他是最诡诈的，因此他是在「灵」里忧愁。在此他的忧愁达到最深的程度。这是我们的主行动之前灵里的光景。

然而时候来到，他必须采取行动，因此他就对那些坐在他周围的人「明说」；我也相信，逾越节筵席已经结束，而新的筵席尚未设立。他说，「你们中间有一个人要卖我了。」他既灵里忧愁，就明说。是他采取行动的时候了。

底下约翰极其自然的说到十二个门徒的反应，他们彼此对看。他们没有说话，他们充满著惊恐。他们知道自己常常失败，但是他们中间有一个人要卖他？那是不可能的事。约翰靠著耶稣的胸膛，因著彼得的示意，便侧身转向耶稣，问是谁。主给他一个记号，说，「我蘸一点饼给谁，就是谁。」蘸饼给人的举动是一种东方人的风俗，特别是在那时候。在西方国家里，人们在宴会中喝酒时，也有一种习惯，举起杯来，对别人说，我敬你。这正是东方人在筵席上蘸饼给人的意义。这是友谊的记号。我们若是不知道这背景，就不会了解这件事。耶稣所作的就是这个意思。他灵里忧愁。他知道事情的结局如何。但是预知并非是促成事情的原因。他从开头就知道谁要卖他，不过到最後一刻他仍然给犹大回转的机会，要他脱离他的邪恶。即使他是一个魔鬼，他是魔鬼的化身，他的人性生命仍然拥有他的责任和机会。直到最後我们的主恩典的门还是向他开著。

犹大接受了那块饼。他对这友谊的表示有了反应，然後撒但就进入。他如何进入犹大心里呢？是犹大让他进入的。犹大坐在那里，而凶恶的念头就在心里，他已经下了决心。当耶稣把饼给他时，他藉著这举动向他说：你若回转，门还是向你开著的。撒但就在身边。此时他似乎不必踌躇。但至少有一霎的时间，犹大是站在耶稣友谊的态度与撒但要求他作恶的念头之间。他降伏於後者，於是撒但进来了。从那时候起，他的命运就已注定了。那块蘸的饼是也最後的机会。

下面跟著的是耶稣的命令，「你所作的快作吧！」那是他用权柄批准他的选择。我们的主好像在说：我已向你表达了我的友谊，你也作了你的选择，那就不要犹豫了。「你所作的快作罢！」犹大立刻就出去了。下面跟著一句引人注意的话，「那时候是夜间了。」他出去进入了黑夜。那位曾与耶稣同席吃饭的人用脚踢他。我们的主始终把他放在身边，带他一同进出，给了他-一个机会。邪恶的化身如今显出他最坏最恶的面目。

底下跟著的是甚么呢？「他既出去……」这句话的口气表示他的出去是自动的。他是自己赶除自己。我说过是我们的主在摒除他，那是真的。但是此处的方法也是神一向所用的方法。神从来不把人从天上赶走，是人把自己赶出去；神只是为了维持他在宇宙中的秩序而准许他所作的选择。神不愿意罪人死亡，却盼望人人都归向他而存活。我们说到神使人下地狱，在某种意义而言，那是对的；但除非人自己要这样，神从不使人下地狱。他只是允准人自己作的决定。

但是把邪恶清除出去是必须的；因此这一群人中已经没有了犹大，也就是说，他们中间不再有不忠的人。邪恶已被摒除，已受催促去与神的目的配合，这就是我们的主对他所说，「你所作的，快作吧！」的意思。在我们的新约中被译成「出卖」的字是很重要的字眼。其希腊原文的意思是「交上去」，这个字被用来说到犹大的行为。但是过不多久，约六个礼拜之後，彼得说到犹大把他出卖或交付给人钉十字架，说他「既按著神的定旨先见被交与人」。邪恶会把基督交付与人，但神无限的爱仍管制著这样的「出卖」。因此它反倒成了神为人类所预备之救赎的凭藉。因此犹大，以及在犹大背後的魔鬼仍在神的管制之下。他仍然凌驾在一切事务之上。邪恶被赶走，也因此被迫成就神的计划。

耶稣的评论（31-35）於是耶稣说，「如今人子得了荣耀。」那是夜间了，犹大进入黑夜中去实现黑暗的目的。过不久耶稣对一群由犹大领来的人说，「现在却是你们的时候，黑暗掌权了」（路22:53）。犹大出去进入黑夜。他出去以後，耶稣说，「如今人子得了荣耀。」时候已经来到，那是一个伟大的「如今」。神的计划一步步在实现，就是连犹大的出去从事他的恶事也包括在内。

这是约翰所记载耶稣最後一次的使用「人子」这称呼。第一次是在第1章，当拿但业到他那里时，他对他说，「你要看见神的使者上去下来在人子身上。」这个伟大的称呼首度出现在这本福音书中。约翰总共用了十次，那是第一次，这里是最後一次。

现在他正处於他行程的尾声，他曾经对那位没有诡诈的拿但业说，「你要看见……神的使者上去下来在人子身上。」如今按人类的眼光来说，他面临著悲剧，黑暗四面围绕。奸诈追逐他到死地，他说，「如今人子得了荣耀。」彩虹照耀在夹有雷电的乌云之上，所有人类的奸诈邪恶，都已经进入了黑夜。他就对那些跟随他的小群说：不要光只看事情黑暗的一面。要知道经过那样的事情，经过这条道路，从如此黑暗所产生的结果，乃是人子得了荣耀。

而且就以同样的方式，藉著同样的过程，「神得了荣耀。」并且他又说，「神要因自己荣耀人子，并且要快快的荣耀衪。」荣耀谁？人子！在此，和过不久在第17章里伟大的祷告一样，他透过黑暗看见了他所要去的地方，他要回到他原先所放下荣耀的地方。神要把他带回到荣耀里去，但是跟前的这个黑暗乃是他藉以达到荣耀，并且神也因此得荣耀的途径。

因此他看穿了事情，他看见他自己被带回到他来之前与父所有的荣耀中，不过乃是以人子的身分被带回。所以在宇宙的中心，他代表著人类与神永远的联合。

然後他再以极温柔的话说，「小子们！」就著本书所记载的内容而言，他从未如此称呼他们。这是无限温柔的一句话。这是从前他母亲找不到他，後来在殿里找到时，对他之匿称。她叫他「我儿」，那是温柔的话，是长者发现有危险而必须照顾自己小孩时所用的字。他这种称呼法暗示著他当时心中所想到的事情。当时他面对著奸诈而心中忧愁。当时他满有把握按神所计划的，迈向得胜而荣耀的途径。但是当他环顾这些跟随他而仍留在世上的人时，他就说，「小子们，我还有不多的时候与你们同在，後来你们要找我，但我所去的地方你们不能到。这话我曾对犹太人说过，如今也照样对你们说。」他对犹太人说的话中，有些他没有对这些人说。他对犹太人说，「你们要死在罪中。」这句话他没有对这些人说。他只是在说明一个事实，就是他现在去的地方，他们不能到。他是单独去的，那时他们不能与他同行。

但是，「我赐给你们一条新命令，乃是叫你们彼此相爱，我怎样爱你们，你们也要怎样相爱。」卖主的犹大已经走了，但是那十一个人的小群仍与他同在，他就给他们这命令，作为一切事情的总结。「你们若有彼此相爱的心，众人因此就认出你们是我的门徒了。」当他说到「新命令」时，他是甚么意思呢？从某一意义而言，那不是一个新命令。在摩西时代就有这样的话，「你要尽心，尽性，尽力爱主你的神」，并且「要爱人如己」。因此他说这是一个「新」命令是甚么意思？这里的「新」字是指某件事情是新鲜的，和「衰残」相对。当他说他们要像他那样爱人时，他的话含有某种事情的结果的意思，因他说过「我怎样……」。既然他是那样的爱人，若是我们要爱人的话，我们的爱就要和他的爱相同。那就是事情该有的顺序。但其要点乃是，耶稣说：我给你们的之所以是个新命令，是因为其灵感是新的。既然我爱你们，就要让我的爱感动你们，使你们也彼此相爱。其结果是，很自然的，你们的爱和我的爱的性质就完全相同了。他放下了他的尊贵，以手巾束腰，那是奴隶的标记，他洗了他们的脚；他也说过：我所对你作的，你们也要照样去行。因此这乃是他给他们最终的一个概括性命令，要他们彼此相爱。

下面就是这一句引人注意的话，「众人因此就认出你们是我的门徒了。」众人认出你们是我的门徒不是藉著你所背诵的教条，不是藉著你所穿的制服，不是藉著你所唱的诗歌，也不是藉著你所遵守的礼仪，乃是藉著你们彼此相爱的事实。特土良（Tertullian）告诉我们，在早期的时候，人们对於基督徒所发出的感叹乃是，「看看这些基督徒彼此多相爱！」基督徒越是不能彼此相爱，世人越是不能信任他们或接受他们的信仰。这是耶稣所说作主门徒的最终试验。


约翰福音13:36-14:31

逾越节已经守过而且被废除了，新的筵席已被设立而且也守了。此时犹大既已出去，底下紧跟著的，是我们的主和聚在他身边之人的谈话。这些人落在忧愁和困惑中。他们中间有四个人说话，其他的人倾听著。无疑的他们全都感到忧愁，而由四个人发言；耶稣回答了他们的问题。当我们读到这章末了时，我们看到他们因耶稣的话而静默无声。

这一段里面记载著门徒们的问题和主的回答。在13:36-14:24之间总共有四个问题和回答。这一段的中心是我们的主在话语方面的第七个兆头。在剩下的部分中，也就是14:25-31里面，是耶稣对於前面他和门徒间亲密谈话所作的总结。

最令我们注意的，乃是所有这些问题都是超越地上事情的。他们当时所最感受到的一个尖锐痛苦，使他们满心忧愁的问题，乃是我们的主要走了。他自从该撒利亚的腓立比起，就在强调并告诉他们这件事，迄今已有六个月了。而且他也清楚告诉他们，他要怎样离开他们，乃是要藉著受苦并受死而达到复活。这些人从来不领会他所提的复活。他们很清楚的知道他要走了。当然他们在听他说话时，绝不至於不知道，他的态度一点也不消极，倒是充满尊严，因他是走在一条神所命定的道路上。在这件事情里面他们最怕的，是他要离开了。他们想，不久他就要死了，再不能和他们在一起了。因此他们所想的问题都是超越地上的事情：

彼得说、「主往那里去？」多马问，「主阿，我们不知道你往那里去，怎么知道那条路呢？」腓力问，「求主将父显给我们看，我们就知足了。」犹大（不是加略人犹大）问，「主阿，为甚么要向我们显现，不向世人显现呢？」他们-一个人都进入一个高超的境界，超越了地上的意识范围。

关於彼得提及问题的内容是从13:36-14:4。使彼得心中感觉不安的原因，乃是耶稣将要不在这世上。「主阿，你往那里去？」主是要离开了，去那里呢？很明显的，这时候不只是他，连其他的人都知道，基督是要去受死的。因此彼得说：你往那里去？我们将要失去你，但你要去那里呢？

底下就是耶稣非常好的回答。其所有的内容我们都必须思想。他对他说的头一件事，并非对於他去那里的确定回答。他说，「我所去的地方，你现在不能跟我去，後来却要跟我去。」彼得所说过的话，没有一句比他这一次所回答的更好，「我为甚么现在不能跟你去？我愿意为你舍命。」他说这话非常諴恳。难处是他不认识自己，也不明白他天性的软弱。

这一点主向他点明了，说，「你愿意为我舍命么？我实实在在的告诉你，鸡叫以先，你要三次不认我。你们心里不要忧愁，你们信神，也当信我。」我想可能会有人反对我把这些话紧放在一起，因为14:1的代名词是复数的「你们」，但第13章最後一节的代名词是单数的「你」。那是对的。可是当他说，「你们心里不要忧愁」时，他把他们都包括在里面，他并没有把彼得除外。路加说到，在这场合中主对彼得说「西门，西门，撒但想要得著你们」──是复数的「你们」──「好筛你们，像筛麦子一样。」──又是复数的你们；「但我已经为你祈求，叫你不至於失了信心」──此处又是单数的「你」。但是他这样说并非表示他不关心别人，不为别人祷告。同样的，在这里他开头用单数，然後又用复数，他并没有把彼得排除在外。

西门曾说，我要为你舍命。我们的主实际上这样回答他，「真是这样吗？你觉得该这样吗？这是你的愿望吗？西门，我比你更了解你自己。我知道你里面最糟糕的情形。我知道在清晨阳光尚未照耀之前，你就要不认我了，但是你们心里不要忧愁。」然後他告诉他们，他们心里得以免去忧愁的条件乃是，「你们信神，也当信我。」多半的番译者都把这句话的一部分译成直叙式的，而另一半译成命令式的。「你们信神」这句话是直叙式的，「也当信我」这一句话是命令式的。我想它们都当译成，「当相信神，当相信我。」所以他是要求他们对神和对他同样的相信。

底下大部分的话是回答彼得的第一个问题。他说，「在我父的家里」──就是在全宇宙中──「有许多住处，若是没有，我就早已告诉你们了。」若这世界只是惟一的住处，我就早告诉你们了。你们都对於我要去的地方感到忧愁。我只是从我父家中的一个住处搬到另一个住处而已。「我去原是为你们预备地方去。我若去为你们预备了地方，就必再来接你们到我那里去。我在那里，叫你们也在那里。」他现在告诉他，他要去那里。他去了，还是在父的家中，到另一个住处。而且他是要去为彼得和其他的人预备地方。我是从这个住处迁到另一个住处；因此当你们来到时，你们还是觉得像在家一样。因为你们在那里会找到我。如果我去了，我就来──不是我「再」来，而是我就来──并且接你们到我那里。

我们再很简单粗略的温习一下整段的内容。彼得说，「我已准备为你死」。耶稣说，「彼得，那是你的志向吗？你持守不了的，在天没有亮之前你要三次不认我。但是你们心里不要忧愁，当相信神，也当相信我。我去是为你们预备地方去。我若去为你们预备了地方，就必来接你们。」换句话说，「彼得，我知道你里面最糟的光景，但是你们要信任我，尽管你里面的光景很糟，我还是要成就你们最高的渴望，实现你一生的目的。」这一段话启示出他对於人生的态度。这些人的思想都是限於地上的，他们以诚恳但又肤浅的方式在探求追问奇怪的问题。而他向他们指出宇宙的广大，并且整个宇宙联合起来就成为父的家。因此他不再被他们看见，并非意味著他们失去了他。「我必到你们这里来。」我们如何解释这句话中的「来」字呢？有各种不同的解释法。我想这些解释都有见地。他在复活里来到。当「训慰师」（圣灵）来到时，他就是在一种完满且崭新的意义中来临；当他们经由惨烈的死亡而到他那里去时，他就来迎接他们；最终所指的，无疑的是他的第二次降临。

彼得说：你往那里去？甚么是将来生命的奥秘？你能否告诉我们一些关於这方面的事？耶稣说，如果将来甚么都没有的话，我必早告诉你们了。在我父的这家中有许多住处。你们今後再也看不见我，但是我要来接你们，我要为你们预备一个家；同时我要到你们这里来，而最终我要接你们到我那里去。最後他说，「我往那里去，你们知道。」底下这位认真又诚恳的多马──他并不是一个没有信心或没有知识，而假装成有的人──鲁莽地顶耶稣的话，他还在说话时，他就插嘴说：我们并不知道你去那里，你并没有回答西门的问题。你并没有告诉我们你往那里去。一个人若不知道目的地，怎么可能知道去的路呢？

耶稣为了回答他所表达诚实的异议，就说了一句很伟大的话，「我就是道路、真理、生命。」这句话乃是附带的表示说，他正要到父那里去。我是到达父那里去的道路；因此我也就是到达父家所有住处的道路。我就是有关父的真理，因此我也就是关於一切创造，整个宇宙，一切存在事物的真理。而且我就是生命，就是父本身的生命，因此我也就是万有所靠而立的一位。耶稣的这句话点明了这些人心思中的黑暗。他们当时的问题，无论彼得所问的：你往那里去？多马所问的：我们怎能知道那条路呢？腓力所说的：求主将父显给我们看，以及犹大所问的：为甚么你把你自己向世人隐藏？所有的难题都被他这句话所照明了。但是他们对於这句话是否领会，没有人知道。我就是到达父那里以及明白全宇宙的道路。所有令我们思想困惑，叫我们有所梦想并看见异象的道路，都因我而归为一了。我就是道路。而且我也是真理，是-一件事最终的解释。而最终就整个宇宙而言，我就是生命。

我们开始研读这福音书时，我曾强调过，现在我要再强调一次：我们所称之为神迹的作为，并不是显明主的神性，乃是显明神藉著他工作的事实。他的话才能显明他的神性。若是把这些话放在任何其他的人口中，那是难以想像，也是不可能的事。他在那一小群人中间，外面有地狱藉著祭司们，一些敌人，以及犹大的奸计，等著要杀害他；而他就对这些想要知道来世的人说，「我就是道路、真理、生命。」你们要跟从我，就能在神的宇宙中任何地方找到方向。你们要跟从我，最终你们就能得著一切奥秘的解答，得著最高的真理。你们要跟从我，就能认识历世历代的「交通」是甚么，「我就是道路、真理、生命；若不藉著我，没有人能到父那里去。」他就要到父那里去，他就是达到父那里去的道路，他就是有关父的真理，他就是父的生命。

然後腓力说话了，-一次我读他的话，不管他的意思如何，我总觉得那是人类透过这个不多话的人（腓力就是这样的人）所发出的一个伟大的呼喊。透过千万种不同的语调，虽然有许多是不和谐的，有许多是痛苦的哭泣，和悲哀的饮泣，但世人正在说，「将父显给我们看，我们就知足了。」现在请听耶稣的话，「腓力，我与你们同在这样长久，你还不认识我么？人看见了我，就是看见了父。」他这句话表明他是启示神的那一位。若是我们带领一些男女，青年人或少女，来到耶稣基督这里时，我们就是带领这些人来与神面对面。这这就是基督教的目的。

他的话并没有停在那里。他继续说，如果他本身就是父的启示，由於圣灵的来到，他就要向我们解说这启示的意义。「我要求父，父就另外赐给你们一位保惠师。」圣灵是一位辩护师，他的任务就是向人解说我自己。当圣灵向人解说基督的时侯，人就找到了神。「人看见了我，就是看见了父。」圣灵乃是那「启示」的解说者。只有这样，人类的需要才能得著满足。人绝对无法藉著在自然界的探索而找到神。有一个人曾告诉我，他不再上教会了，他就在乡下敬拜神。他的路走偏了。他绝对无法用那种方式来亲近神，并满足他急切的需要。一个人在野外可以从感官上得著美的快感，但我们绝不能说这就是宗教。我们绝不能说，他这样就是在和神来往。「若不藉著我，没有人能到父那里去。」我要差圣灵来，他要向人解说我自己，因此人就能找到神。没有别的任何道路。

底下他说到关於显现的事，而犹大捉住「显现」的字眼，就问他说：你为甚么要放弃世人呢？「主阿，为甚么要向我们显现，不向世人显现呢？」耶稣的回答就著某一方面而言，并不是一个直接的答案。但是它却是一个完全的答案。他的回答，乃是说到爱以及遵守诫命。他再继续告诉犹大和其余的门徒说，若是他们或任何人爱他，而以遵行他的诫命证明这爱的话，将会有某种事情发生。是甚么事情呢？乃是「我们」──我父与我──要「与他同住」。此处被番作「住」字的原文和他所说，「在我父的家里有许多住处」中的「住处」字是完全一样的。他这样说是指全宇宙而言。现在他实际的意思乃是：犹大，你问我，为甚么我要放弃世人？我并没有放弃世人，我父与我要来与你们以及所有同你一样爱我的人同住。

这句话所包含的意思就是犹大问题的答案。假设一个男人或女人有神与基督内住的话，世人就得著了光照。在他早期的传道工作中，他曾有过一个伟大的声明，「我就是世界的光。」另外一句话不是约翰所记载的，乃是在别处，他教训门徒时说，「你们是世上的光。」因此他向犹大表明，他并没有放弃世人，而是要得著一些父和他能与他们同住的人，并要藉著他们向世人显现。

最後他扼要的说到整个将要发生的事。他告诉他们，保惠师来到的目的是要解说。他十分柔细的对这一小群忧愁的人说，我不会离弃你们，我不撇下你们为孤儿，以致无人爱护，无人顾惜。他称他们为「小子们」。他说，我不会把你们像小孩子般的撇下，没有人照顾。我要差遣辩护师，就是安慰者来，他要随时来到你们身旁，他要把这些事向你们解释，并叫你们想起我对你们所说的话；向你们解释你们所得著却还不明白的启示。

最後他说「我留下平安给你们」，「我到父那里去」。他说，他能看穿整个争战所达到的结果是甚么。「这世界的王将到，他在我里面是毫无所有。」这世界的上并没有争取到任何的得胜。然後他想到在这争战中的胜利。我去是「要叫世人知道……」。这是指出他最後的目的是甚么，还是和世人有关。

因著这一切，他说，「我将我的平安赐给你们。」我所给的，是在我里面的真平安。他岂不是曾说过类似的事么？是的，前此不久他曾说到「我的诫命」。在下一章他说到「我的爱」再稍後他要说「我的喜乐」。

他要走了。他把曾经是属於他的诫命，平安，爱和喜乐交托给他们；他们要遵守他的诫命，经历他的平安，降服於他的爱，并得著他的喜乐。


约翰福音15:1-27

第14章末了的话乃是，「起来，我们走吧！」那时他们离开楼上守逾越节的房间，而新的筵席也已被设立。离开楼上的房间後，他们往那里去呢？他们立刻离城吗？第18章开头说，「耶稣说了这话，就同门徒出去，过了汲沦溪，在那里有一个园子。」那是不是说，他当时就离城出去呢？可能是这样，但不一定就是这样。有些人相信，他们离开楼上房间後，就到圣殿去，因为那时是逾越节，而当时的习惯乃是当逾越节期间，圣殿外面的门整夜开著，使那些想要进去的人，可以进去预备守节。如果耶稣把他的门徒带到那里的话，他们经过这些门时，他们的眼睛很可能会看到那颗作为点缀用的金葡萄树，它是全国生命的象徵。可能是那样，我不十分有把握。

我个人比较相信，他们离开楼上房间後，也离了城，沿著斜坡而下，走到汲沦溪流经的地方。他就停在那里并讲出了那个葡萄树的伟大比喻。如果真是这样的话，很可能他们那时在逾越节的月光照明下，可以看见到处长著矮小多节的巴勒斯坦小葡萄树。也许他们也可以看见有些地方在烧著葡萄树枝子的火苗。不管是在甚么地方，不管他们是前往那一个地点，他是说出了最後这一段伟大的谈话。

我们说过，记载在第13章;14章里的问题与回答，是关乎超越地上事情的问题。他忧心忡忡的门徒，正在探索一切今後的奥秘。他们问他要去那里，告诉他，他们不知道那条路，要求著要看看神，并且不知道他为甚么现在要向他们显现而不向世人显现。他回答了他们的问题，使得他们安静下来。

现在，就在这段伟大的谈话中，他以十分确定的方式把他们带回到地上的生活中，让他们看见，在服事世人的事工上，他们与他的关系。很自然的，他们会向前瞻望他所要去的地方，并且提出一些他们心中的问题。他也先回答了他们的问题，然後，事实上他是对他们说，现在你们和我一同回到地上来吧！看我在这地上为你们所定的计划。主很简要述说了这比方之後，跟著就加以解释并扩大，他在这一点上的解释乃是他在话语上最後的兆头。当我们一路上读过这本福音书时，我们在各种场合中听见他说话，他常常把个人代名词「我」用来向人宣告他是怎样的一位。他常用「我是……」底下接著就用一个人所能了解的记号，来形容他自己。这里所记的是最後一个在话语方面的兆头，是他对那一小群围在他身旁特选的门徒说的。他需要用第15章整章来向我们说明这个最後的兆头，葡萄树的比喻，甚至还需要用第16章的大部分来说明。我们先来看这兆头本身，然後很快来看他对此的解释。

我们都读过他所说的这个非常美丽的比方：「我是真葡萄树。」这句话的希腊原文是深具意义的。不错，这句话是直接由希腊文转译成英文的，所用的字也完全一样，但是希腊文这句话的排列顺序和英文不同。这句话的希腊文顺序是这样的：「我是葡萄树，是那真实的。」这样顺序的意义和普通的番译之含义略有不同。这种句式立刻给予我们一个鲜明对比的感觉。「我是真葡萄树」的意思完全正确，但是当我们这样读「我是葡萄树，是那真实的」时，我们立刻看见他是在使用葡萄树的比方，把他自己和从前的一切作一个对比。「我是葡萄树，是那真实的。」这种比喻的话对那些听见的人是非常熟悉的。我们的主并非在说一种新的比喻，而是说到他们的经典中早已有的比喻。若是我们能记得这一点，就能领略其价值了。这一个比喻在他们的民族生命中已经成了一个很确定而正面的标记。

在旧约经文中，这一个葡萄树的比喻出现在诗篇80篇，当时正值他们民族衰退之际，一个诗人唱出了民族的心声，说：「你从埃及挪出一棵葡萄树。」那是象徵性的说到他们民族生命的开端。

其次我们看到先知们也使用了这个比喻。何西阿，以赛亚，耶利米和以西结，都使用了葡萄树的比喻。何西阿在他书中的何10章里说，「以色列是茂盛的葡萄树，结果繁多。」这章所指的，乃是以色列的失败。它并没有结出该结的果子。它结的是自己的果子。下面这句话说明了这一点，他「增添祭坛」。後来当何西阿在说到神藉著属灵的以色列来达到他的理想时，说，当那日，「以法莲必说……你的果子从我而得。」这就是按著神的心意而结的果子。

在以赛亚书里，我们找到了两处伟大的经文，在赛5章有这样的话，「我要为我所亲爱的唱歌，是我所爱者的歌，论他葡萄园的事。我所亲爱的有葡萄园，在肥美的山罔上」（赛5:1）。神指望的是从树上得好果子，而他实际得到的却是野葡萄。这就是葡萄的失败。後来在赛27章里面，以赛亚展望著将来这事的应验。他说，那时这葡萄树就要多结果子，并且他要「时刻浇灌」。因此以赛亚使用这比方时，先说到失败，然後再说到结果子。

耶利米书2章说到，这个国家是一棵「堕落的葡萄树」。

以西结在不同的场合说到这比喻。头一个比喻是在结15章，在此他以挖苦的讽刺来说明。他宣告说，葡萄树的木料没有用处，尤其是当它两头都烧了的时候。然後在结19章里面，他再用这比方说到有人拔出这葡萄树，把它带走，栽於别处；藉以指明神百姓的被掳。後来他再讽刺的说到葡萄树上的枝子管辖整棵葡萄树，意指以色列堕落成为君主政体，因为他们要求设立一个王，而只有神自己才是他们的君王。

在马加比期间，他们就根据这些诗人与先知们的比方，以葡萄树作为他们民族生命的代表。

如今耶稣站在他们中间说，「我就是葡萄树，是那真实的。」在几个钟头之前，他也使用了相同的比方。马太21章记载了葡萄园的比方。那比方说到家主差仆人出去，他们有的挨打，有的被石头打死，有的被杀死。最後差他儿子去，也被推出去，杀了。在那里，他用葡萄园的比喻来说明他们国家的生命，他把这个国家开除了。「神的国必从你们夺去，赐给那能结果子的百姓」（太21:43）。当他说到这件严肃而今人战兢的事情时，他的门徒听见了。如今他向他们作最终的讲论时，就使用了他们最熟悉的那个葡萄树的比方。这葡萄树是犹太民族生命的记号，先知们用此来表明全国性的失败，并预言到最终的实现。他站在葡萄树所代表之全国废墟的中间，革除了它所拥有的责任与权利；并且表示，即使这民族失败了，神乃未失败。神并没有放弃他的旨意。那位创造葡萄树要为世人结好果子的主并未失败。「我是葡萄树，是那真实的。」在这句伟大的话里，他把希伯来民族的权利与责任转移到他身上，以及那些与他联合的人身上。因为在第5节里他重复说到这比方，不再使用那「真实的」字眼，却点出这些人与他的关系，「我是葡萄树，你们是枝子。」在我们所能想到的事里面不可能有一件会比这件事更令人惊奇，更严肃，更伟大，更有决定性的。当时地狱的权势包围著他，透过一个人的奸诈和一个堕落祭司职分的仇恨，要来捉拿他，并且就要把他钉在痛苦的十字架上。在这样的情形中他说，「我就是葡萄树，是那真实的」，「我是葡萄树，你们（那一小群）是枝子。」底下是他的解释。在头十节里他解释了他自己与那些属他的人之联合的事实。「我是葡萄树，是那真实的；我父是栽培的人。」「栽培的人」是那一位照顾葡萄树者，他负责要使它结果子。

除了在几小时之前当他在革除这民族时，所说葡萄园的比喻之外，其他福音书中并没有出现「栽培的人」之字眼。在那处经文中他说到凶恶园户（园户或作栽培的人），他们是受托照顾葡萄树的，也就是指祭司们和官长都失败了，他们杀了先知，也要杀「儿子」。在此比喻之後这个字眼就更引人注意了。他说，从此照顾葡萄树的事不再托付给地上栽培的人；「我父是栽培的人。」在照顾这葡萄树的事上之所有居间者，都被弃绝，被取代了。

然後他说到这件事的过程；修剪，砍掉不必要的树枝，把它们付之一炬；并洁净留下来的枝子，这一切都是为了要结更多的果子。所以他说，如今我父的手接管了照顾这葡萄树的责任。他，只有他，才能作这修剪的工作；他要负责必要的洁净工作，以便结出更多的果子。

然後他启示了多结果子之重要条件，「你们要常要在我里面，我也常在你们里面。枝子若不常在葡萄树上，自己就不能结果子；你们若不常在我里面，也是这样。」接著他又说，「我是葡萄树，你们是枝子，常在我里面的，我也常在他里面；这人就多结果子。因为离了我，你们就不能作甚么。」所以结果子的条件乃是常在他里面。

那么这种新的联合有何价值呢？他在这方面所说的话，我要以略为不同的方式来番译，「你们若住在我里面，我的话也住在你们里面；凡你们心所取的，你们所要求的，就是你们所当得的，我就把它产生给你们。」这样的番译当然是符合原文的，也是一句令人希奇的话。可是我们不要忘了这个必备的条件：「你们若住在我里面！」如果我们这样做，结果如何呢？你们所要求的，就是你们所当得的。希腊原文证明这样的番法是对的。这是关於祷告方面所使用最强烈的字之一。若是你们住在我里面，我的话也住在你们里面，你就说出任何你心所愿的要求吧！这样的愿望会被成全的，其意思乃是「产生」，促使成功；创造的能力就必运行。若是我们住在他里面，他的话就住在我们里面，我们就不至於倾向任何与他旨意不和谐的事情。这就是条件。如果我们住在他里面，那么我们所要求的，就是我们所当得的；而如果需要的话，神就照著我们所要求的，促成这样的事情，这是我们与基督活的联结之结果。

神所盼望要得到的是果子。「你们多结果子，我父就因此得荣耀。」这联合的价值乃是使我们能够建立起和神的关系，使我们白白的得著天上的特权。能够亲近神，就使我们能向神有所要求；当我们这样向他要求时，神就能作一些事，而这些事只有在这样条件之下他才肯作。这样的祈求最後的结果总是多结果子。如果一个祷告对我的生活没有甚么影响，也没有使我成为更能结果子的人，那就不是一个真正的祷告。这种树与枝子联合的价值乃是我们有祈求的特权，并因此能多结果子。

底下他所说奇妙的话，启示出这种联合的性质，「你们若遵守我的命令，就常在我的爱里，正如我遵守了我父的命令，常在衪的爱里。」这种联合的性质乃是一种由爱所掌管的生活，它表现出我们对主的忠诚，并藉著果子让他在我们身上彰显他自己。

解释过这种新联合之後，他就继续说明这种联合对於他的门徒和他自己所具有的意义。「这些事我已经对你们说了，是要叫我的喜乐存在你们心里，并叫你们的喜乐可以满足。」就门徒而言，这种联合的目的是甚么呢？就是要他们能有他的喜乐。这是在耶稣传道的工作中，第一次记载他说到他的喜乐。他提到它时，正面临著难以想像的痛苦，「我的喜乐！」我想当希伯来书的作者说，「衪因那摆在前面的喜乐，就轻看羞辱」的时候，必定也多少想到这一方面。与他联合表示我们能享有他的喜乐。这样的人知道甚么是真正的喜乐，他们的喜乐得以满足。我们对他的喜乐知道得越深，就越看出所有其他的喜乐，只不过像是荆棘在锅底下燃烧所发的爆裂声，或者像是要用「所多玛的苹果」（外表美丽但一碰即成灰烬之物）来满足你的生命。

下面所启示的是这个联合的律，「你们要彼此相爱，像我爱你们一样。这就是我的命令。」在他最後的讲论中，他要求这些人面对一个最重要的问题，就是爱。

然後他就非常柔细，而又美丽地说到他和他们之间新的关系。「我不再称你们为仆人，因仆人不知道主人所作的事，我乃称你们为朋友，因我从父所听见的，已经都告诉你们了。」他的意思是，我向你们解说的事，乃是我从我父那里听见的。并且因为你们逐渐的明白我的事，你们就要成为我的朋友。我称你们为朋友。

下面是一句了不起的话，「不是你们拣选了我，是我拣选了你们，并且分派你们……。」当然他是在对十一个门徒说话，但是透过他们，他也是在对他们所代表的人说话。当我们一步一步往下看，直到他在第17章里的祷告时，我们就要看见，他所挂念的是教会。我拣选你们，分派你们。为了甚么呢？「去结果子，叫你们的果子常存，使你们奉我的名，无论向父求甚么，衪就赐给你们。」我为著两件事而拣选你们，分派你们：乃是要叫你们结果子并祈求。同样的两件事他已经提过，现在他把最重要的放在首位，并把其秘诀摆在其後。我拣选你们，为了要叫你们结果子；为此我拣选你们来祈求，并因此与神接触，使你们结丰满的果子。

他再重复他的命令，「我这样吩咐你们，是要叫你们彼此相爱。」若是我们真正的爱他，我们就是在受苦中，仍可以与他有交通。「世人若恨你们，你们知道恨你们以先，已经恨我了。」世界爱的是属自己的人，恨的是不属自己，与自己性质不符的人。因此世界恨基督。只要世人是属世界的，是按照这世界的哲学活著，生活的取决完全是在属地的范围内，属於物质方面的；这世界就爱属它自己的人、爱属它自己的道路、爱在它自己里面的满足。受这种辖制的世人必定会恨耶稣基督，他来到这世界的头一个要求，就粉碎了他们的一切观念，「若有人跟从我，就当舍己，背起他的十字架，来跟从我。」因此世界恨恶基督的门徒，就是那些能叫人从他们身上看到基督的人。世界越是赞同我们，并说我们真是好基督徒，说我们十分开明，就越说出我们是不像耶稣基督的人。与基督联合，乃是与他在这世界的受苦联合。

但是他还有别的话要说。「但」──我很高兴这里有个「但」字，是在那种严肃情况下说的，「但我要从父那里差保惠师来，就是从父出来真理的圣灵，衪来了，就要为我作见证，你们也要作见证，因为你们从起头就与我同在。」因此他最後说到的，乃是我们不仅要在受苦中与他有交通，我们且要在作见证中与圣灵有交通。这一章到此结束，他还有话要说，也就是我们在下一章所要默想的。

「我是葡萄树，是那真实的。」神的目的从不失败，也绝不会失败。但他的器皿却常常失败，而且败得很惨。但历代以来，神永不止息的旨意常存。罗威尔（Russel Lowell）曾写过这样美妙的诗句：

「神在暗中常站立，日夜看守著一切属衪的人。」他看守的不仅是他自已的百姓，也是他自己的心意，他自己的热心，他自己救赎的心意。「我是葡萄树，你们是枝子。」因此就成全了神在这世上的目的：结果子应付世人的饥饿，也满足他们最深的需要。


约翰福音16:1-33

第16章和第15章之间不该有甚么间隔。但好像在16:17的地方主停顿了一下，而门徒在一起谈论，「就彼此说……。」他们在谈论所困惑的事，就是关於耶稣方才说过的事。他们谈话过後，耶稣知道他们的难处，以及他们的问题，就继续讲下去，也回答了他们的问题。然後门徒又说话，这次说的不是困惑的事，而是他们对他的信心。「如今你是明说，并不用比喻了。现在我们晓得……」对此主回答的非常奇妙。他并非怀疑他们对他的信心，而是向他们指明，尽管他们对他多有信心，他们都要支持不了，最後他以一句很壮观的话作结束，「我已经胜了世界。」他的教训就在此结束。

我们要以第15章最末一段话作为这一章的开始。「但我要从父那里差保惠师来，就是从父出来真理的圣灵，衪来了，就要为我作见证，你们也要作见证，因为你们从起头就与我同在。」这些话是在他对他们说过，世人要恨他们之後立刻接著说的。他们不久就要出去进入敌对的世界中，这世界之所以和他们敌对，是因为它不认识神也不认识主自己。因此他告诉他们，这世界将来要有一个双重的见证，实际上那只是一个见证，是惟一能使世人信服的见证，是圣灵的见证，也是教会的见证。「衪要为我作见证，你们也要作见证，因为你们从起头就与我同在。」接著他就说了与此紧密关连的第16章的前十六节。

主先说到在这敌对的世界中，圣灵和教会要作双重的见证之後，接著他就说出世人和圣灵的关系。16:1-11。他心中挂念著世人，就是恨他的世人。神爱世人甚至把这心爱的儿子赐给他们。虽然世人恨他，但他不恨他们。他就要为他们死，他展望著这些人能出去为他作见证的日子，就预先告诉他们，圣灵要向世人作见证，他们也要作见证。

他先说明，世人的仇恨是非常肯定而恶毒的。他说，时候将到，他们会以为凡杀你们的就是事奉神。这件事对这些人和早期的教会来说，实际上已经应验了；世人想，若是他们杀了这些出来作见证的人，就是在事奉神。

然後他让他们看见，世人之所以恨他们，是因为他们的黑暗。「……是因未曾认识父」，也因他们不认识我。这一直是世人的难处。世人仇恨基督，为甚么呢？因为他们不认识神。

接著他又指示他们，要进入这仇恨的世人当中，当有甚么配备。在此他说了一句很奇妙的话，「我去是与你们有益的。」看看那一小群的人。过不久他们都要弃绝他，但是他们是爱他，忠於他的一班人。使他们心中极为惧怕的，乃是想到将来没有他同在。现在他竟然说，我去是与你们有益的。

「有益的」这字很引人注意。更令人感兴趣的是，该亚法主张除掉他时，所用的也是同样的一个字。那一个极聪明又可咒的政治家，曾对公会说，「一个人替百姓死，免得通国灭亡，就是你们的益处。」该亚法说，他死是有益的，其含义此他自己所知道的更广。此时耶稣快被钉十字架，背後有该亚法所说的话，他也同样对这一小群人说，「我去是与你们有益的。」该亚法说，就著政治观点而言，我们要除灭他。耶稣说，就著神更高的政策而言，我必须去。因此人类所有的愚昧和邪恶最终都要转变成与神的管理和主权相谐和。政治家说，这是有益的；而为王的救赎主也说，这是有益的。

耶稣对这些人说，他去是更好的，不只是更好，而且是最好的，是惟一正确的事。为甚么呢？「我若不去，保惠师就不到你们这里来。」我不在这里更好。我的离开对你们是一个得著。我之脱开与你们目前的这种关系，是为了要使你们有进步。这种肉身上的亲密比之於保惠师来到所带来的亲密是大为逊色了。

然後他立刻告诉他们，圣灵的来到对於世人的意义是甚么。「衪既来了，就要叫世人……自己责备自己。」圣灵在世上的见证和三件事有关系：罪、义、审判。

罪这些事是彼此互相关连的。罪，是失败的事实，是众所周知的，不管人们怎样的称呼它。如果罪的事实被认定，我们就承认公义是我们该达到的理想。如果没有公义，就没有罪。而在所有人类思想中，「审判」则是在对与错之间作抉择的基本原则。

耶稣说，圣灵来了，他在这世界中所要对付的就是这几件事。只要人注意到自己属灵的本性，对於这几件事就可以有敏锐的感觉。然後他告诉他们，圣灵对这几件事要说甚么。「为罪是因为他们不信我。」耶稣的意思乃是，我来到这世界，给罪带来一个新的中心点，也给予罪一个新的意义；圣灵来到是要向世人显示，如今，所谓「罪」乃是拒绝我。罪恶是一些「徵状」，罪是一种疾病。因为耶稣来到这世界，那摧残人类，使人下地狱的罪，乃是拒绝他；如果人能相信他，所有的罪都能解决。

圣灵也为义作见证「为义是因我往父那里去。」因为他要回到父那里去，如今公义也有了新的解释，和新的可能性。前面有十字架，这是他要走的道路。在和门徒亲密的会谈和讲论中，他心中所一直想到的，就是十字架。他正走在这条路上，因为他必要走完这条路，得胜的到父那里去，所以公义就有了新的可能性。

关於审判圣灵要向世人显明，这种鉴别的原则所显明的中心事实乃是这世界的王已经受了审判，而且已经被定罪了。耶稣说，在我里面有一个对付罪的能力。如果人拒绝这能力，那就是罪。耶稣说，在我里面有能力使人达到公义。我要到父那里去，藉著我，公义得以陈列在世人眼前。耶稣说，因著我，人们可以看见邪恶被定罪，以及公义得荣耀的事实。

在此，我们的主说了一句具有启示性的话：「我还有好些事要告诉你们，但你们现在担当不了。」他这句话好像是附带说的。他看著他们，他把这些事告诉他们，他知道他们是很脆弱的，他们有许多毛病，他们不容易领会他的教训。他知道这一切，但是他却极柔和的说，「我还有好些事要告诉你们，但你们现在担当不了。」稍早之前他曾说，「人要把你们赶出会堂，并且时候将到，凡杀你们的，就以为是事奉神。他们这样行，是因未曾认识父，也未曾认识我。我将这事告诉你们，是叫你们到了时候，可以想起我对你们说过了。我起先没有将这事告诉你们，因为我与你们同在。」有些事起先耶稣没有告诉他们。他若不曾与他们相处三年之久，绝不会告诉他们关於他自己的十字架。现在他要离开了，就说，「我还有好些事要告诉你们，但你们现在担当不了。」在此他启示了一个奇妙的原则，就是他照著我们所能承受的启示，把事情向我们开启。回想我的已往，我感谢神，他没有在最开始的时候，将这一切事告诉我，他教导我们是按著我们所能承担的。

是的，但事情并不尽然。「然而」，有许多事我不得不告诉你们，是你们此时难以担当的。「只等真理的圣灵来了，衪要引导你们进入一切的真理，因为衪不是凭自己说的，乃是把衪所听见的都说出来，并要把将来的事告诉你们。」不要认为「将来的事」只是预言而已。它是预言，但含义更广。看看那一群人。当他离开他们时，除了知道自己必须靠圣灵的能力以外，他们根本不知道下一步该怎么走。此後所有向神的教会所启示关於工作和事奉的方法，都是藉著圣灵更进一步的启示。他「要把将来的事告诉你们」。因著耶稣这句话，历世历代以来，在圣灵的真实权威和引导之下，神的教会还是可以作许多耶稣的话语没有直接教导我们的事。

他要引导你们。引导总是含著旅程的意思，也意味著过程。今天神的教会对真理所明白的比从前那十二个门徒更多。因为圣灵一直在引导我们进入真理。

最後一点是，圣灵所有的使命乃是要荣耀「我」，因为他要把我的一切，也就是父的一切，向你们解明。世人因为不认识神也不认识他的儿子，而仇恨属他的人。他差遣他们进入世人当中，和圣灵同工；而圣灵在这世上的工作乃是要对付这三样属灵上的基本感觉，罪、义和审判，并使这三样和他发生关系。门徒呢？圣灵需要他们。通过他们，圣灵的工作才得以成就，而为了叫他们能完成这工作，耶稣要离开，好使圣灵能具体的与他们同在。圣灵来是要引导他们进入真理，一路上不断的把将来的事指示他们；并且也是为了叫基督能得著荣耀；而且因著基督得著了荣耀，那些属神的事情就得以向世人显明。葡萄树的伟大比喻到此结束。

底下他对他们说到一些叫他们困扰又希奇的事。他说，「等不多时，你们就不得见我，再等不多时，你们还要见我。」此处的两个「见」字在希腊原文是两个不同的字。「等不多时」你们就不能像现在这样的看著我，这就是你们所害怕的事。过不久你们就看不到我了，这就是你们所困扰的事。「再等不多时，你们还要见我。」如果你们在所习惯於看到我的方式中，看不到我，你们就要在新的方式中再看见我。我去是於你们有益的，过不久我就要离开了，我就不在此和你们同在，我要在加利利海边和你们相会。此後你们就看不到我了；但过不多久，你们要再见我，是你们从未见过的。

於是这些困惑的门徒们彼此谈论著。他们十分认真。他到底在说甚么呢？等不多时你们就不得见我，再等不多时，你们还要见我？「我们不明白衪所说的话。」於是他就明明的向他们说出他的意思，「等不多时」乃是指他们所要经过的短暂黑暗时刻。「我实实在在的告诉你们，你们将要痛哭哀号。」他看到的是十字架，那时他们要痛哭哀号，而世人倒要喜乐。世人会以为当他们把我钉在十字架上时，他们就能摆脱了我。你们的看法似乎也是一样。你们将要哭泣伤痛，世人倒要喜乐。

接下去就是他那祟高、奇妙、美丽的宣告，「你们将要忧愁，然而你们的忧愁要变为喜乐。」并不是说在你们忧愁之後，你们要得著喜乐。不，就是那忧愁本身，也就是那件使你们忧愁的事要转变成喜乐。喜乐出自忧愁。「你们的忧愁要变为喜乐。」在这方面他使用了一个美好、柔细、优美的比方，就是产难中的妇人，来说明他们所要面临的忧愁时刻，也就是他所要面对的时刻。他的意思乃是：你们的忧愁有如产难，是引到生命的。等不多时你们就不得见我，这是你们的黑暗、痛苦、流泪的时刻，但是这件事将被转变成你们的喜乐。他预先把事情告诉他们。我不认为当时他们明白他的话，但是我确信後来他们逐渐的明白了。

下面从第23-27节里面有一句奇妙的话，「到那日你们甚么也就不问我了。」我们要注意这一段里面的「问」与「求」。「到那日你们甚么也就不问我了。」为甚么呢？因为保惠师要来到你们这里，引导你们进入真理。我想这一点可以应用在前此发生的事，他们一直在发问题。彼得问，「你往那里去？」多马问，「主阿，我们不知道你往那里去，怎么知道那条路呢？」腓力问，「求主将父显给我们看，我们就知足了。」犹大问，「主阿，为甚么要向我们显现，不向世人显现呢？」而现在他们问，他说等不多时，是甚么意思呢？我们不知道。於是他说，当那日来到，也就是因著圣灵的来到而天破晓的时候，你们就不问我问题了。为甚么呢？因为你们有了保惠师，就是圣灵引导你们你们，教训你们，你们再不问我问题，是因为有了教导你们的圣灵。

而且到那日，你们要发现你们与父神之间有了新的关系。他说，我并不是说，我要求父为你们作事，因为你们自己会向他祈求。请注意此处的两件事，你们要奉我的名祈求；父就因我的名赐给你们。

在第28节里面，他对他整个使命作一个总结，而结束了这一段的谈话。对这使命，门徒们要作见证，圣灵要作见证；世人也要因著圣灵与教会这样联合的见证而认识真理。

请注意他这使命的庄严之处，「我从父出来」是说到他的出处与道成肉身；「到了世界」这句话说到他的使命，他的教训和他的工作；「我又离开世界」是经由十字架的苦难；「往父那里去」乃指他的升天并回到荣耀里。「我从父出来」乃指他由童贞女诞生和道成肉身。我「到了世界」是指他有分於人性的限制，也指他的教训与大能的作为，他「周流四方行善事」「我又离开世界」，我是经由十字架离开的。我要「往父那里去」这是得胜的把握，他预先说到他的升天。

底下他们对他说，「如今你是明说，并不用比喻了。现在我们晓得你凡事都知道，也不用人问你。因此我们信你是从神出来的。」这是了不起的一段话。他们说到两件事，「现在我们知道」和「现在我们相信」。而且他们说得十分恳切，我们的主并不怀疑他们的诚心。他说，「现在你们信么？」他的「现在」不同於他们的「现在」其希腊原文含有「转机」的意思。他并不否认他们所强调的，但是他对他们所说的，正是他在楼上的谈话中对彼得所说的。他的意思乃是：你们这样相信么？但即使这样，你们还是支持不了。你们现在所知道的，以及所相信的，仍然没有办法托住你们。「你们现在信么？」他知道他们即将有的失败，「看哪，时候将到，且是已经到了，你们要分散，各归自己的地方去，（回到自己的家，自己的房子，自己的职业，自己的事业，任何你们所爱的事上，）留下我独自一人。」如果我除你们之外没有可倚靠的，我就孤单了。然而我不是独自一人，因为有父与我同在。

接著是最後的话，「我将这些事告诉你们，是要叫你们在我里面有平安。」我对你们所说的这些事，是安慰的事，也是可怕的事。这些事我对你们说了，「是要叫你们有平安。」平安吗？是的，平安。对於我们人类的心来说，若是能感觉到他知道我，也知道我里面最糟的光景，岂不是最好的平安吗？

然後就是最後这一句伟大的话，「你们可以放心，我已经胜了世界。」【上一章】【回目录】【下一章】


约翰福音17:1-26

我必须很小心，否则的话就显得对圣经有重此轻彼的态度了。可是没有人能否认，当我们来读这一章时，我们是来到了所有神圣事务的中心。我们的主在地上的任务已经结束了，已经完成了。我在此所强调的特别是「在地上」的字眼。第4节里我们听见他说，「我在地上已经荣耀你，你所托付我的事，我已成全了。」这是「在地上」的事。最伟大的工作仍待完成，必须等他「被举起来」才能成就。按地上的标准而言，他的工作已经完成了，成就了；而他与属他之人的谈话，已在葡萄树的比方上达到了高峰。如今在十字架的阴影下，我们进到他的面前，看到他与父的交通。他在我们的代表，头一批门徒面前，出声祷告。虽然这祷告完全是他与父之间的交通，但是没有人能怀疑，他之出声祷告，也是为了围在他旁边的那些人。在他即将被钉十字架之前，他们（我们亦然）透过这个祷告，得以进入耶稣在父面前思想的神圣境界。

这个祷告在一个非常确定的基础上进行，这一点可以从他在这一方面所使用的字眼上看出来。第5,15和20节里有三次使用了「我……祈求」的字眼。第24节使用了一次「愿你……」的字眼。这些字眼显示了他祷告所依据的基础。

前述在经文中他使用了三次「我……祈求」，按原文字面含有「质问」的意思。但是语源学在解释上常是不管用的。此处所使用的字，描写了一种在完全交通中向对方所表达的意愿。这个用在祷告上的字常常出现在新约里面，但是除了约翰以外，其他作者从不把它使用在祷告方面；而且除了耶稣的祷告之外，别的祷告他绝不使用这个字。

因此我把它番作「我愿意」在语源学上来说，这样番不一定十分准确，但我相信那是很正确的属灵解释。他是在对他的父说话。他不是在求父施恩，乃是在交谈中表达他心中所挂念的事。第24节里的「愿你」的意思乃是「我定意」，这些都是番译技巧的问题，但这样番则把我们带进祷告的气氛中。我们的主说话的对象是他的父神。他对世人已经讲完了最後的话。如今当他在向父祷告时，心中记挂著这些人和世人，就说出了他的愿望和意向。因此正值黑云笼罩，他即将被钉十字架之前，我们在此得以窥见耶稣的心境，耶稣的理智，耶稣的意愿。

这个心意的倾吐可以分为三个方面。

１．他先表达有关他自己的愿望。包括1-5节。

２．然後从第6-19节，他为那些当时在他周围的人祷告。

３．自第20节起，我们开始进入第三方面。他说，「我不但为这些人祈求，也为那些因他们的话信我的人祈求。」从这一节直到末了，他是为全教会祷告。他们之所以成为神教会的肢体，乃是由於他们因著使徒的教训而相信了耶稣。他们因著聚在他周围这班人口头上或文字上的见证而相信。

因此我们在此所听到的，乃是我们可称颂的主对他的父神说到他自己，说到那群聚在他周围的人，也说到他透过他们，看见几十年，几百年甚至两千年後一群群信了他的人，他惦记著这些人。正当他祷告时，使整个教会达到完全的这个意念，就进入他思想，他情感以及他意愿的范围中。他所祷告的内容乃是他自己，他头一批信徒，以及所有属神的众圣徒。他在与父的交通中所表达的，乃是他的愿望，他的决心；祷告的题目乃是他自己，他的使者，以及一切因他们的话而信的人。在说到他自己的头五节里面，他表达了两个愿望；第16-19节里，说到在他周围的人，表达了三个愿望；第20-26节里有两个愿望，也表达出一个决心。

耶稣的两个愿望（1-5）头五节里表达了两个愿望。是甚么愿望呢？请注意他开始所说引人注目的话，「父阿，时候到了。」整本约翰福音里好多次提到那个「时候」。最早在迦拿婚宴中他对母亲说，「我的时候还没有到。」现在他说，「父阿，时候到了。」从一开始，他就一直在期待这时候的来到。他一切的教训，作为都是在为此作准备而已。他一辈子生活的热诚，以及他一切作为的动机，都是为著这个「时候」。「父阿，时候到了。」在这样的感觉面前，他表达了为他自己的两个愿望。「荣耀你的儿子，使儿子也荣耀你；正如你曾赐给衪权柄管理凡有血气的，叫衪将永生赐给你所赐给衪的人。认识你独一的真神，并且认识你所差来的耶稣基督，这就是永生。我在地上已经荣耀你，你所托付我的事，我已成全了。」第一个愿望他的愿望是甚么呢？乃是「荣耀你的儿子，使儿子也荣耀你」。他并没有说「荣耀我，使我能荣耀你」。当然，他的话有这个意思，但是他那样说是很有意义的。因这件事不是纯个人的事，乃是相关的。他是以他与父神之间亲密的关系来想到他自己。「你的儿子，……儿子。」前面曾说过这是个人的祷告，他最先表达的愿望，说出他所感觉到的关系，以及当时这个关系所具有的意义。「时候到了」，愿你荣耀你的儿子，使儿子也荣耀你。他所表达的愿望乃是儿子能得荣耀。为甚么呢？使儿子也荣耀父。他心中最热切的盼望乃是神的荣耀。耶稣最热切的盼望不是拯救人，乃是神的荣耀；救人是其次的，因为那是为著神的荣耀。

我们往下读时，就可以看出这一点如何应用在他身上。「正如」，下面的话，就是前面话的说明。「正如你曾赐给衪权柄，管理凡有血气的，叫衪将永生赐给你所赐给衪的人。」荣耀你的儿子，使儿子也荣耀你，正如你曾赐给他权柄，叫他将永生赐给人。

神如何把这权柄赐给他呢？他所说的「如」是甚么意思呢？第10章里我们听见他说，「我父爱我，因我将命舍去，好再取回来。没有人夺我的命去，是我自己舍的。我有权柄舍了，也有权柄取回来，这是我从我父所受的命令。」他舍命并再取回来的权柄，是为要叫人支取这生命。如今他说，「父阿，时候到了，愿你荣耀你的儿子，使儿子也荣耀你，正如你曾赐给衪权柄，叫衪将永生赐给……。」他是为十字架祷告，为十字架的荣耀祷告。如果我们以为那时候他所最盼望得著的，是当他进入这世界并成为人的样子时，所失去的那荣耀，那么我们就没有把握住当时耶稣的整个思想和心意。他当时所盼望的是十字架，因为藉著十字架，也只有藉著十字架，他才能使人自由的支取生命，这乃是照著他父神的旨意，这是一个大承诺的愿望。在第12章里我们听见他说，「人子得荣耀的时候到了。」然後他说，「我现在心里忧愁，我说甚么才好呢？父阿，救我脱离这时候。」後来他就说，「父阿，愿你荣耀你的名。」如今就在时候将到之际，他答应，他同意上十字架，并对他的父神说：他心中最沸腾，最迫切并热诚的盼望是十字架。神以荣耀与尊贵为他的冠冕，使他能为人人尝死味，这是一位使徒写的。前此的一切他都已经完成了，就著属地的标准来说，他已成就了-一件事。如今他说，「父阿……荣耀你的儿子，使儿子也荣耀你。」第二个愿望接下去在第5节我们可以看到他的第二个愿望。「父阿，现在求你使我同你享荣耀，就是未有世界以先，我同你所有的荣耀。」他现在不再使用「儿子」这个相对的称呼了。如今是个人的称呼了。「你使我……享荣耀，就是未有世界以先，我同你所有的荣耀。」他在发表他的愿望，要回到他倒空自己，成为一个仆人，成为人的样式之前的光景。他成为人的样式，就存心顺服以至於死，且死在十字架上。可是耶稣要回到他原先所脱去的荣耀的愿望，乃是经由十字架达到的。哦，十字架的荣耀！阴影正在聚拢，不久他跨越过汲沦溪冬天的急流，走到客西马尼，然後十字架的黑暗完全把他包围；但即使在此他仍然能说，「然而不要照我的意思，只要照你的意思。」他从来没有片刻偏离而不行父的旨意，即使当他面对著逐渐聚拢的风暴，他也没有一点退缩。在此他与他的父交谈，他为自己的愿望，第一是十字架，其次是来自十字架的荣耀。有些事情是很难用语言表达的，因为你所要表达的事，根本不是语言所能形容的。不过容我轻声的说，耶稣的意思好像是：我的父阿，我倒空自己到达这个地步。若非完成我来到这世界的目的，我绝对不愿意回到你那里去。求你藉著十字架荣耀你的儿子，然後才把我从前的荣耀给我；但是必须藉著十字架的道路，而不是其他的任何方法。

耶稣为周围的人祷告（6-19）然後在第6节他开始为那些在他周围的人祷告。他先说到他在他们身上已经完成的工作。他说，「我已将你的名显明与他们。」甚么名字？按圣经的启示，神只有一个名字。「神」并不是一个名字，它只是一个称呼。「主」也不是一个名字，它是一个头衔。他只有一个名字，而他的名字是「耶畏」（Yahweh），也就是我们现在所说的耶和华。「耶稣」就含有这名字的意思，这名字与救恩的思想有关系。耶稣是希腊文中的约书亚，意思是「耶和华救恩」，是两个字的合并。「我已将你的名显明与他们。」这一群头一批的门徒身为犹太人，知道神只有一个名字。神曾说，这是我的名字，这是我可记念的名直到万代。如今耶稣说，「我已将你的名显明与他们。」意思是说，「我已把很久以前，你为你自己所起的，具有预言性的名字之意义向他们讲明。你从世上赐给我的人，我已将你的名显明与他们。」这些人没办法明白他对他们启示的一切话，但正如他所说的，他们知道，他所说的是神的话，并且知道他是从神来的。

他为这些人表达了三个愿望：

１．「求你因你所赐给我的名保守他们，叫他们合而为一，像我们一样。」２．「求你保守他们脱离那恶者。」３．「求你用真理使他们成圣。」在这几样愿望中，头一样包括了後两样，而後两样是解释头一样。他为他们的头一个愿望乃是，求你因你的名保守他们，使他们合而为一，像我们一样。後两样说出这件事如何才得成就，「保守他们脱离那恶者。」「求你用真理使他们成圣。」第一个愿望因著这一点引发了下面引人注意的话，「我为他们祈求，不为世人祈求，却为你所赐我的人祈求。」当我们读这句话时，首先似乎犹大在楼上对主说的话得到了印证，「为甚么要向我们显现，不向世人显现呢？」对犹大来说，当他问这句话时，好像说，我们的主要弃绝世人。如今犹大听见他祷告，其他的人也听见他祷告，他们都听见了这件事，「我不为世人祈求。」这句话我读了好几年，我不喜欢它。但是耶稣并非要放弃世人。他说，「不为世人祈求。」但是过不久我们听见他说，「叫世人可以信，……叫世人知道……」他没有忘记世人。他心中仍挂念著世人。因为他与神联合，而神又是爱世人，甚至将他的独生子赐他们的那位。这是甚么意思呢？其意思就是，我虽然要向世人施恩，但我目前并不为世人祷告，却为那些我所藉以接触世人的人祷告。他为那些他正在制作，并用以接触世人的器皿祷告。如果这班器皿，也就是这一班日後逐代增添的人，要把对神的信仰和认识带给世人，那么就「求你因你所赐给我的名保守他们，叫他们合而为一，像我们一样」。

「像我们一样」首要的意思乃是，活泼而根本的合一。他与父的合一是活泼而又有力的。他现在所祷告的，乃是这些因他的名而蒙保守的人，得以在这种情形下合而为一，使他们与神之间具有强有力的关系。这并不是一种情感或理智意见的合一，而是一种活的合一。他与父在基本生命上是合一的。他与父在理智所包含的亮光和认识上是合一的。他与父在爱中是合一的。「求你就保守他们在这样的光景中，求你因著我对他们所启示，所显明的名而保守他们，使他们像我们一样的合而为一；在生命上合一，在亮光上合一，在爱心上合一。」第二、三个愿望他继续说，「我不求你叫他们离开世界。」他们的工作就在这世界里面。「只求你保守他们脱离那恶者。」如何能这样呢？「求你用真理使他们成圣。」用你的真理分别他们。为了避免因时间的延长而有所误会，他说，「你的道就是真理。」主对头一批门徒的这一个愿望，也可以同样的应用在我们身上。我们也被差遣到世人中间。前此我们看过世人对他是敌对的，倾全力钉他在痛苦的十字架上。但他却爱世人。当时他并没有为世人祷告，他却是为著世人的缘故而祷告，因为这一班人就要带著他的信息与见证进入世人中间。他为所有这样的人祷告，叫他们被保守而脱离那恶者，并因真理成圣。

为全教会祷告（20-26）我们再往前看，「我不但为这些人祈求，也为那些因他们的话信我的人祈求。」在此他为著整个教会表达了两个愿望，和一个决心。

第一个愿望他头一个愿望乃是，「使他们都合而为一。」不仅头一批人合而为一，而且那些以後因他们的事奉而相信的人，也能够同样的合而为一。为著甚么？「叫世人可以信。」我们常常引用这一句话，（我想主容许我们这样说）来指明，如果基督教被分成各种派别的话，我们就难以指望世人能相信主。我确信，基督教团体的分门别类已拦阻不少世人相信主，因为这些分裂造成了灵里的苦毒与分离。但是主这愿望的主要思想乃是，他们彼此之间有活泼而有力的关系，因为，他们都与父与子之间有活泼而有力的关系。合一是在生命、亮光和爱中。只有按著神心意而在生命、亮光和爱中的合一，才能折服世人，使他们相信。

第二个愿望底下的话略有变化，「使他们完完全全的合而为一。」这承认了一个事实：合一的最终实现可能会拖延，而他的愿望乃是这合一在末了能够达成。其目的何在？「叫世人知道。」这是比信仰更深入了。在此我认为他所展望的，乃是有一天一切事情都成就了：圣灵里的合一，一切信徒与神和与基督的合一，都完全彰显出来。在那时候，基督在他圣徒身上完全得著了荣耀。世人不只相信，他们必知道，基督是神所差来的。

决心其次是最後的「我要」，我决定。这是我的意志，是我的决心。他的决志乃是，「我在那里，愿你所赐给我的人，也同我在那里，叫他们看见你所赐给我的荣耀。」这里的「那里」是指甚么呢？请回到他对自己所说的话。他就要上十字架，并经过十字架达到荣耀。关於我自己的决心，我的意愿，乃是他们在十字架的荣耀上与我有交通，因此也就是叫他们有分於我从十字架而得的荣耀。在要来的世代里，叫他们经由十字架的道路，并在十字架里能与我在一起，在将要显现的荣耀中与我永远在一起。

这就是我们可称颂的主在临上十字架之前对他的父所说的话。耶稣这些祷告蒙垂听了没有？关於他自己的祷告神听了吗？是的，他上了十字架，他已回到荣耀里。关於属他之人的祷告呢？是的，但正如他所说的，除了那灭亡之子，其他的人都得保守。他的祈求是渐近的，而他们因他的名蒙保守，且脱离那恶者，因真理成圣。关於教会的祷告又怎样呢？是的，在神的计划中教会是合一的。我们所失败的，乃是没有看见合一的事实。世人之能相信，乃是因为耶稣这些愿望以及那个决心蒙神垂听的结果。叫世人知道，是最终的结果。

研读本章经文，还有另外一种方法，就是以个人的身分来加以默想，并自问，他为教会的合一祷告，我到底为这个合一的教会尽了多少神要我尽的本分？


约翰福音18:1-27

这一段是我们研读约翰福音最後七讲中的头一讲。这七讲包括约翰按他自己的观点和计划所写的福音书最後的一部分。现在-一件事都进入最高潮。第18章;19章;20章和21章所提供给我们的，是最高的兆头。当我们顺著主公开工作的记载来看时，所看到的共有十六个兆头，其中八样是在工作的范围内，八样是在话语的范围内。

如今我们就要来看我所称之为最高的兆头。为了要说明这样的称呼，我们要回头看第2章，那里记载了我们的主上耶路撒冷洁净圣殿。为此犹太人向他挑战说，「你既作这些事，还显甚么兆头给我们看呢？」为著他所作的事，他们要求他行一个兆头，以显示他有权柄那样作。为此他以那段对他们而言是相当奥秘的话回答他们。约翰在记载了他的回答之後，立刻告诉我们，当时门徒们不明白他的话，但後来明白了他的意思。他说，「你们拆毁这殿，我三日内要再建立起来。」在另一场合中（约翰没有记载），耶稣说，「一个邪恶淫乱的世代求看兆头，除了先知约拿的兆头以外，再没有兆头给他们看，约拿三日三夜在大鱼肚腹中，人子也要这样三日三夜在地里头。」在这两种场合中，我们的主都声明说，惟一完全并终久能显明他和他权柄之奥秘的兆头，可能就是他开头所说他们拆毁这殿，他要再建立起来所指的兆头。以及在另一场合中以约拿的故事作比喻，告诉他们他三日三夜要在地里头所指的兆头。换句话说，我们的主，在开头时，以及另一场合里声明说，他权柄的最高兆头乃是他的死和复活。他提及两件事，且把它们合并而组成一个兆头，就是那最高的兆头，他身体的殿在他仇敌手中被拆毁，但他把它再建立起来。这就是指他的死与复活。

因此这最後四章，即第18-21章，和这两件事有关系。我们最好先看一下整体的内容。

１．第18章的头十一节是引言，说到客西马尼园中与被卖的故事。

２．从18:12开始直到19:16，记载两次的审问，是宗教性和政治性的，一次是在祭司们面前，一次是在彼拉多面前。

３．在19章里只用几节经文，即17-37节，记载钉十字架的故事。

４．剩下的部分，从38-42节，是很简短的一段，说到耶稣身体的安葬。

５．然後在20章和21章里我们看到的是复活的耶稣。

第18章头二十七节，可以分成两小段：

１．先是在园中的被卖，２．後是在祭司面前的受审。

在客西马尼园中被卖（1-11）在园中的故事里，我们所看到的主是如何的一位呢？有两种光景是极为明显的：

１．第一种光景是他的庄严，２．其次是他的谦卑。

他的庄严我们先来看看显明他庄严的一些事。约翰很细心的告诉我们这件事发生在何处，而且以引人注意且优美的笔调述说，「耶稣说了这话，就同门徒出去，过了汲沦溪，在那里有一个园子衪和门徒进去了。」请注意「进去」的字眼。无疑的，那是一个私人园子，而他有权利进去。那并非公共场所。

「卖耶稣的犹大也知道那地方。」人们可能对「至圣的所在」十分熟悉，而仍然行出最卑劣的勾当。他知道那地方，「因为耶稣和门徒屡次上那里去聚集。」那就是说，耶稣经常带门徒到那里聚集。因此他所去的地方，是犹大所熟悉的。

另外，很明显的，当我们的主结束他的祷告时，他并没有隐藏。他走到一个地方，他知道是犹大能找到他的地方。他很威严的向前走动。不久之前他曾命令犹大要作这事就快一点，他在楼上的时候曾对他说，「你所作的快作罢！」然後当耶稣处理完他与门徒们之间的事情之後，就来到这园子，他知道犹大晓得他会到这地方去。

「犹大领了一队兵。」那是罗马兵的一个团（译注：约有三百至六百人），他的敌人已经下决心，一次就把事情解决了。他们派了一个团的人，无疑的说出他们预期在捉拿耶稣时，会遭遇困难。他们也带著「祭司长并法利赛人的差役」，他们是圣殿警卫。约翰点出「祭司长并法利赛人」，祭司长并非法利赛人，他们是撒都该人。也就是说两个在神学与政治上厉害敌对的党派，在治死耶稣的事上一致的联合。尽管当时逾越节有月亮高悬天空，他们来时还是「拿著灯笼、火把、兵器」。他们想他说不定在某些地方隐藏避著，而且可能会反抗。

现在请注意下面四节的话，「耶稣知道将要临到自己的一切事，就出来。」这一句话非常有意义，证明并强调一个事实：耶稣上十字架的道路，不是牺牲的道路，一路上他知道一切要临到他身上的事，一方向他对这一切知道得清清楚楚，另一方向他「就出来」，他很威严的走出来。当他的眼睛专注在他的十字架上时，他所显出来的是再威严不过了。

「衪出来」这一句话的意思乃指他离开那园子。他从那园子里走出来。他出到外面。

就在那时候发生了一件奇妙的事，这是显明他威严的最好证据。他面对他们，说，「你们找谁？」他们说，「找拿撒勒人耶稣」。然後他说，「我就是！」当他这样说时，整团罗马军队，圣殿警卫以及祭司长们和领他们来的犹大，全部退後倒在地上。从他身上猛然发出的威严拦住了他们。可能从他身上发出我们难以说明的某种力量，如烈焰般的荣耀。我想可能当他站著面对仇敌时所显出的样子，使他们畏缩而站立不住。他们无法下手捉他。就在这节骨眼上，他显明一个他所一再提及的事实，（这是我们前此在这本福音书里所看过的），除非他的时候来到，没有人能下手捉他。如今他的时候已经来到，但即使是这个时候，所有的兵丁，圣殿警卫和长老们根本没有力量来捉拿他。当他一说，「我就是！」他们就退後倒在地上。耶稣的威严在此显出。

然後他第二次对他们说，「你们找谁？」他们重复的说，「找拿撒勒人耶稣！」他又对他们说，「我已经告诉你们，我就是，你们若找我，就让这些人去吧！」这是他慈爱与威严的美丽揉和。他十分清楚，如果门徒真被捉拿的话，他们就崩溃得更快，更可怕。因此他说，让他们去吧，捉我就行了。

於是西门拔出刀来，砍了一刀，要保护耶稣。我很喜欢西门，他是一个敢作敢为的人。我知道他这件事作错了。这是一个出於真诚的热心，但那是一个缺乏见识的热心。别的福音书作者记载，由於一个门徒的冒失热心而使耶稣必须在这最後关头行超然和属天的外科工作。我有时候想，我们的主今天仍然医治那些因我们缺乏见识而给别人带来的伤害。我们的主如何说呢？「收刀入鞘吧，我父所给我的那杯，我岂可不喝呢？」这才是有见识的热心。西门不明究竟的，就砍了一刀。这一刀砍得很糟。当一个人的刀出鞘对准著人的头砍去而只砍到他的耳朵时，他的刀法一定很差。这是热心的举动，但他砍出那一刀时，可能心里很紧张。

他的谦卑耶稣说，这不是解决事情的办法。「父所给我的那杯，我岂可不喝呢？」约翰虽然没有详细记载客西马尼的事，但至少这里他提到园中发生的一些事。从其他的福音书我们知道，他在此向父祷告时说到这杯，「倘若可行，求你叫这林离开我，然而不要照我的意思，只要照你的意思。」他对这杯感到害怕，但与他的父的旨意有完全的交通。约翰所说的就是这交通的结果。「父所给我的那杯，我岂可不喝呢？」西门的热心没有见识，而耶稣的热心具有见识。「我为你的殿，心里焦急，如同火烧。」这是很早以前先知的预言，先知早已说出一切要临到他身上的事。现在放在我唇上的这杯的味道是如此的强烈，如此的痛苦，甚至没有一个人会了解，我可以不喝它？这是一句极庄严的话，也启示出他的极度谦卑。

在祭司面前的受审（12-27）於是也们把他捆绑了。我-一次读到这里总不免要发笑。不错，他们捆绑了他，为此他们动员了多少的人！一个团，公会的人，还特别提到千夫长，以及许多警卫。他们冲向他，把他捆绑。他们捆绑他？他们以为他们把他捆住了。他们真是这样吗？捆住他的乃是他对我的爱！他对你的爱！并不是那些蠢笨人的麻绳，而是神的慈绳爱索。

他们仍是把他捆住，并把他带到亚那面前。约翰只记载耶稣在亚那面前受的审问，而这是最初步的审问。他在第24节告诉我们，亚那再次把他捆绑，送到该亚法那里。约翰完全省略了他在该亚法和公会前的受审，马太与马可却记载了这些事。第28节有这样的话，「众人将耶稣从该亚法那里往衙门内解去。」因此约翰省略了耶稣在该亚法和公会前出现的经过，只说到耶稣初次受审问的情形。

在许多方面亚那是当时犹太教中最出风头的人物之一。他五个儿子都是大祭司。按世袭的系列来说，亚那应该是大祭司，但由於某种政治原因，罗马政府反对他，却答应他的女婿被任命为大祭司。也许亚那并不热衷於大祭司的职位，他很快发了财，他藉著勒索而成了当时最富有者之一。有些人相信，他保留了公会主席的地位。不管怎样，他是极具权势的人，所以他们一捉到耶稣，就先把他送到亚那的家里去。

耶稣的两个门徒跟著到了那房子。其中一个人且进到了院子，就是亚那家里前面的空处。没有提到名字的那个人无疑的是这福音书的作者。另一个人是彼得。此时其余的门徒好像都已经离开了。约翰直接走进去。彼得等在门口，站在门外。这种情形至少意味著约翰可以通行无阻。当彼得待在外面时，开始遇到阻碍了，约翰好像觉察出那位同作使徒的人可能有危险，因为当他进去时，想起彼得还在门外，就来到门口，对看门的女子说了一声，她就让他进来。

我不懂为甚么约翰说那天晚上天气很冷。在一年的那个季节里夜晚很少是寒冷的。但约翰说那一天天气冷。我想那大概不是因为对於将要发生的事害怕、恐惧或惊慌而有的寒冷吧！彼得觉得冷，就停留在耶稣敌人所生的火旁边取暖。这是很危险的事，若有人想要从耶稣的敌人所起的火那里取得温暖，他总归是危险的。

耶稣在亚那面前受的审问很简短。亚那以耶稣的门徒和他的教训来盘问他。很显然的，他是要我我们的主说出他自己，他的理想，他的目的，他的教训，列出他门徒的名字，并说出他们受他教训的感染或影响有多深。他所要寻找的，乃是某些他能据以控告耶稣的把柄，以便把他置於罗马政权之下，使他被杀死。他并不是一个调查员，想要知道事情的原委。他是一个敌人，希望天一亮就把耶稣置於罗马政府的手掌之下。可能他很客气的问他问题。实际上他可能说，「告诉我们，这是怎么回事呢？你教训的是甚么呢？你和你的门徒想要作甚么呢？」我们的主生气却又庄严的回答他。他的回答中含著怒气，是无可否认的。这一点可以从一个差役打他的行动看出来。是他话语中的口气引发了他的举动。他话语中所强调的乃是在於其中的个人代名词，「我」。「我从来是明明的对世人说话。我常在会堂和殿里，就是犹太人聚集的地方，教训人；我在暗地里并没有说甚么。」这话说出了他的方法与他敌人的方法之间的对比。他知道暗中有一个反对他的阴谋正在策划著。他说，你们还用问吗？你们早就知道了。或者说，若是你们想知道，就问我周围的这些人吧！我说的话都是公开的，我是明明的对世人说话。我从未秘密的聚会；我从未阴谋策反任何属地的政权。我所作的一切都是公开的。因著他回话中的怒气，一个差役就回答说，「你这样回答大祭司么？」请注意这句话里面的「这样」。他在责备亚那，因而差役就打了他。他回答差役时，并没有提到他说话的方式，而是一再提到他一切的教训，他所说的一切都是公开说的。他说：「我若说的不是，你可以指证那不是；我若说的是，你为甚么打我呢？」事情到此结束，亚那再没有甚么可说的。底下他们就再把他捆绑，送到该亚法那里。

西门彼得仍然站在那里取暖，他们再来和他说话。在那个无礼的使女笑他时，他已经第一次否认了主。如今他们再来问他，「你不也是衪的门徒么？」他不承认。但是「有大祭司的一个仆人，是彼得削掉耳朵那人的亲属说，我不是看见你同衪在园子里么？」彼得又不承认。约翰并没有告诉我们他发咒起誓的事，那是别的福音书所记载的，特别是马可福音，因彼得可能是提供此书内容的人。约翰告诉我们这悲剧的内容，他「又不承认」，立时鸡就叫了。他也没有记载耶稣回头看彼得。他只说到此为止。那是个令人难过的故事。缺乏知识的热心只逞能一时，接著就变弱，摇晃，甚至在晨光尚未显露之际，竟然说他不认识他，不属於他。我读这故事时感到惧怕。「自己以为站得稳的，须要谨慎，免得跌倒」（林前10:12）。


约翰福音18:28-19:16

我们在前文看过，约翰所告诉我们的是我们的主在亚那面前的受审，也说到亚那把他绑著解到该亚法那里。他完全省略在该亚法和公会前的受审。接著就说到在公会判他死刑之後，他们把他送到彼拉多那里。「众人将耶稣从该亚法那里往衙门内解去。」这是一个最生动的故事。地点是在衙门内，它必然是彼拉多的住处，他就在那里开庭。当我们读时，我们看出现场地点在衙门内和衙门外轮换著。其中有七个步骤。

１．他首先记载的事发生在外面，就是18:28-32所记载的。

２．从18:32-38头一句话，这一段的事情发生在里面。

３．从18:38其余部分至18:40这一段发生在外面。

４．第19章头三节的事发生在里面。

５．从19:4-7的事发生在外面。

６．19:8-11的事发生在里面。

７．19:12-16发生在外面。

整段故事是关於耶稣与彼拉多，其背景乃是祭司，官长和一群暴民。在此彼拉多这个人代表外邦世界，他面对著耶稣。彼拉多是罗马政权的代表，罗马政府赋予他权柄执行一切罗马的命令，维持罗马的尊严。在整个过程中，他问耶稣的问题，都是有关他为王的问题，-件事都和这件事相关连。彼拉多三次离开在外面的群众，带著耶稣一起进到衙门里面，两个人彼此相对。大祭司的审问已经结束，在亚那前的审问，在该亚法和公会前的讯问也都结束。宗教界已决定杀死耶稣，如今政治的审问开始了。我们看到耶稣面对的不再是宗教的问题，而是政治的问题。

衙门外边（18:28-32）头一个步骤在衙门外进行，记载在18:28-32里面。在这一步骤中，彼拉多向那些带耶稣来的人提出一个官方问题，他们已下决心把耶稣置之死地。那是他们把他带到彼拉多面前的原因。他们非常小心，怕在礼节上受到玷污，以至於不能吃逾越节的筵席。因此他们不进衙门。耶稣曾说过有人滤出蠓虫，吞下骆驼，他们所作的正是这样。彼拉多的问题是按规矩问的。这些犹太官长把一个囚犯带到他面前，他的衙门是这一切事上诉之所。他代表罗马政权，他问他们，「你们告这人是为甚么事呢？」有时候我们可以从所发问题的答案，看出该问题的弦外之音。此处正是这样。他们回答说，「这人若不是作恶的，我们就不把衪交给你。」是甚么原因使他们这样说呢？彼拉多有足够的资格发问题。他们的回答显示他的问题含著轻视他们的意思。他似乎是这样说：怎么样？你们告这人是为甚么事呢？你们来到我这里的意思何在？当时他还未与耶稣面对面的相会。这是彼拉多会见他们时的心理情怳。这个冷酷无情的罗马巡抚，是个出名的人物。他是一个被释放的奴隶，由於皇帝母亲和妻子的影响，爬升到权力的高位上，他对这些祭司们，官长们和寻事的犹太暴众感到不耐烦。他们就生气的回答说：这人若不是作恶的，他若不是一个恶棍，我们才不会把他交给你呢。

彼拉多因此说，「你们自己带衪去，按著你们的律法审问衪吧！」换句话说，他拒绝处理这个控诉，他拒绝接受这个案件。

然後犹太人说，「我们没有杀人的权柄。」彼拉多立刻就看出这件事比他所了解的更为严重。他看出他们不是要他来审查案件的真相，而是要他判刑；他们把耶稣带来时已经决意要杀他。如果当时他们不是无权置人於死的话，他们才不会把耶稣带到他那里。他们已经作到他们的极限了。他们已经在亚那家里，在该亚法和公会面前质问过他了。他们认为他是当死的，如今他们来到彼拉多这里，因为他们虽然能够宣布他的刑罚，但却无法执行。所以彼拉多看出这些人之来到他这里，不是要他审理一个控诉，而是要他颁布一个罪刑。

衙门里边（18:32-38）第二个步骤是从18:32-38，发生在衙门里面。祭司们和群众都留在外面。彼拉多又进了衙门，叫耶稣来，对他说，你是犹太人的王吗？这虽是一句问话，其希腊文的句式却颇引人注意。「你是犹太人的王么？」重点是在「你」，这个字是放在句子的最前面，彼拉多就是这么说的。他说，「你是犹太人的王么？」很显然的，他知道他们控告他的原因。马太，马可，路加和约翰都告诉我们，这就是彼拉多对耶稣所说的第一句话。当他在衙门内与耶稣面对面的时候，他的问题所强调的全在「你」这个字上面。这问题包含著轻蔑的语气。「耶稣回答说，这话是你自己说的，还是别人论我对你说的呢？」意思是说：这样的判断是别人告诉你的呢，还是你自己探讨的结果？这是一个极发人深省的问题。「这样的看法是你自己思想的结果，或者你只是在重述别人说过的话呢？」彼拉多发现他所面对的这一位，很可能是他从未见过的人，而且像他这种个性的人，可能根本不知道会有像他这样的人。他很生气的回答他，「我岂是犹太人呢？你本国的人和祭司长把你交给我。」於是他说了一句令人惊奇的话，「你作了甚么事呢？」他在头一个问题里显示了他对他的轻蔑之後，耶稣就问了一个令他深省的问题，於是他就生气了。可是这个罗马审判官作了一件最不寻常的事，他要求囚犯告诉他，为甚么他们把他带到地那里，「你作了甚么事呢？」「耶稣回答说，我的国不属造世界，我的国若属这世界，我的臣仆必要争战，使我不至於被交给犹太人。只是我的国不属这世界。」这个回答何等令人惊异。这位审判官所问的是他何以被送到那里，他作了甚么？而他回答这位代表罗马政权的彼拉多说，他的国是怎样的国。他说到「我的国」。在希腊文里，前後所强调的，是「我的」这个代名词。「我的国不属这世界，我的国若属这世界，我的臣仆必要争战。」他所用以指他门徒的字是很希奇且另有所指的。那是新约里面惟一应用在耶稣基督的跟随者身上的。这个字含有「尊荣」的意思，指在一个国里从政的人。这是这位君王发的声音。这位「囚犯」面对著这位代表罗马政权和外邦世界的彼拉多。当他被质问他何以成了囚犯被送到他那里时，他并没有回答，而反倒说到他的国；他告诉这位代表著世界之国度的人，他的国度不属这世界。彼拉多这个人的权势全依仗其武装的盔甲，士兵，军旅，部队。他说，我的国若属这世界，我的军官，我的政治家们都要争战。我的国不属这世界，它不是从这世界里建立起来的，也不是藉著属世方法被建立的。

耶稣的回答，从某些意义来看，似乎和彼拉多的问题不相关，但是从神无上的管理上看，他的回答正和彼拉多的问题息息相关。「我的国不属这世界。」因此彼拉多就对他说：你是王吗？我曾问你，你是否犹太人的王，你并没有直接的回答我；「这样，你是王么？」「耶稣回答说，你说我是王。」你说我是王。因此他确定的声明他是王。然後他告诉彼拉多，他国度的性质是甚么。「我为此而生，也为此来到世间，特为给真理作见证。凡属真理的人，就听我的话。」他的国度是真理的国度。他来到这世间是要给真理作见证。若是真理能在人类的生活和历史中得胜的话，我们就不必在日内瓦、在伦敦或其他任何地方开会解决甚么国际问题了！启普林（Rudyard Kipling）在某处说到，「神就是万物之神（the God of things as they are）。」他是这样的一位；那就是说他是真理的神。保罗写信给提摩太时说，他曾「向本丢彼拉多作过那美好见证」。这个见证的独特之处，在於他那奇特，奥秘的尊严；在於他宣告自己是王，但他的国不属这世界，而是属於真理的境界之内。

於是彼拉多看著他就说，「真理是甚么呢？」他这时感到诧异。他听到了前所未听过的事。他知道甚么是按属世标准而有的王权，这种王权是以武力统治的。但在此有一个人，身为囚犯，却说自己是个王，而且是在真理的境界作王。因此他说，「甚么是真理呢？」我不同意培根在他对真理的一篇伟大文章里所说的话，他说，「彼拉多问，『甚么是真理呢？』时，是带著嘲讽的态度问的，他并不真正等候耶稣的回答。」但是彼拉多并非在嘲笑。那一天也一点嘲笑的意思都没有。那一天，他突然面对了这个严肃的问题，於是他问，「真理是甚么呢？」我想在他的问题中，反而对於他所生存的世界带有讥笑的口吻。好像他是这样说：真理！甚么是真理？他并不否认有真理这一一回事，但是他事实上在说：加果那是你国度的性质，你在这世上难有实现的机会。「真理是甚么呢？」衙门外边（18:38-40）然後他走到外向。这一部分内容是记在18:38-40。约翰用很简短的话浓缩了这个故事。在别的福音书里记载得更为详尽，但他为著写作的目的，只记这些也就可以了。当彼拉多出来时，他宣布了官方的宣判。他乃是以一个罗马审判官之身分，宣判这个囚犯无罪。他出来说，「我查不出衪有甚么罪来。」於是告诉他们，他必须把他释放。

但是显然的，他们已有所准备，他们喊出，「不要这人，要巴拉巴。」从别的福音书我们知道，他在那个节期按例要释放一个囚犯给他们，他们有权选择一个他们要的囚犯。而现在他限制了他们选择的范围，他只让他们选巴拉巴或耶稣。好像他是这样对他们说：按例你们向我我要求释放任何一个囚犯。在这情况下你们必须在这个人和巴拉巴之间选择一个。他们喊著要巴拉巴。

衙门里边（19:1-3）下面一段是第19章的头三节。这次事情是在衙门里面进行的。我们在此所看到的是令人发指的邪恶。这位审判官已经宣判他无罪了，并且说他可以自由了，但是当他们选择了巴拉巴之後，他作了一件很卑鄙的事。他把他带进衙门内，把他交给人鞭打。按法律规定，在鞭打时，他要站在旁边。他为甚么这么作呢？我毫不犹豫的说，他是在向外面群众的要求让步，希冀这么作就能满足他们的要求。尽管他们在鼓噪著，他还是在想办法不把耶稣处死。因此他作了最不合法的事，也是最卑鄙的事，把一个他宣判无罪的囚犯交给人鞭打。

衙门外边（19:4-7）19:4-7 的事发生在外面。「彼拉多又出来，对众人说。」这次他是独自出来的，他说，「我带衪出来见你们，叫你们知道我查不出衪有甚么罪来。」於是，「耶稣出来，戴著荆棘冠冕，穿著紫袍，彼拉多对他们说，你们看这个人。」彼拉多在作甚么呢？他叫人鞭打他，已经是违背了一切的公义。可是，现在他心里却盼望这个受鞭打，伤痕櫐櫐，戴著荆棘冠冕，身上瘀血并流著血的人，能博得他们的同情。他说，「我带衪出来见你们。」我已判决他无罪，但我把他带出来给你们看，你们看看这人吧！他们一看到他，祭司长和差役就喊著说，「钉衪十字架！钉衪十字架！」彼拉多说，「你们自己把衪钉十字架罢，我查不出衪有甚么罪来。」他再次拒绝置他於死地。他说，你们自己带他去钉十字架吧！他清楚知道他们不能这样作。他在嘲弄他们，我再一次的想：他以为他能脱得了身。但是他们立即说到了另一件事，「我们有律法，按那律法，衪是该死的，因衪以自己为神的儿子。」他们终於吐露了实情。他曾说他是神的儿子，这也是一向他们与他之间争执的要点，可是到目前为止，他们在彼拉多的审问中一直未提及这件事。现在在无计可施之际，他们告诉这个罗马的外邦人──他们并不尊敬他，但是为著他能宣判死刑，他们希望他站在他们一边──他们仇恨他的根本原因：他说他是神的儿子。这是他们聪明的一招，这一招果然管用。

衙门里边（19:8-11）底下一段是19:8-11，发生在衙门里面。「彼拉多听见这话，越发害怕，又进衙门。」他进来时把耶稣一同带著。「对耶稣说，你是那里来的？」意思好像是说，这些人说，你是神的儿子，是甚么意思呢？若说有人曾经极度困惑旁徨的话，彼拉多是其中的一个。「耶稣却不回答。」这是最不平常的一个描述。他由於害怕而向他发问，因为他听了犹太人那样说，而耶稣竟然没有回答。

於是彼拉多说，「你不对我说话么？你岂不知我有权柄释放你，也有权柄把你钉十字架么？」按人来说，他说的话没有错。祭司长没有权柄钉他十字架，而他有。生死之权操在他手中。耶稣的回答乃是，「若不是从上头赐给你的，你就毫无权柄办我；所以把我交给你的那人，罪更重了。」他这话启示了他对真权柄的认识，这权柄高过该撒的宝座，或其他任何人的宝座。一切权柄归恨究底，都是在於神。他是在提醒这位巡抚，若非神所许可，他不可能有任何权柄。他并且指明何人有罪。该亚法已经得罪了神，虽然彼拉多违背了公义，但是该亚法的罪更重了。

衙门外边（19:12-16）我们现在来看最後一段，19:12-16。这件事情发生在衙门外。「从此彼拉多想要释放耶稣，无奈犹太人喊著说，你若释放这个人，就不是该撒的忠臣，凡以自己为王的，就是背叛该撒了。」在这一句话里面，犹太通国透过他们的官长，表达了他们仍甘愿屈服於外邦势力之下，而弃绝了他们与生俱来的产业。他们甘受该撒宰割，为了要谋害耶稣。「彼拉多听见这话，就带耶稣出来，到了一个地方，名叫铺华石处，希伯来话叫厄巴大，就在那里坐堂。那日是豫备逾越节的日子，约有午正。」当他说，「看哪，这是你们的王」时，他再一次努力要释放耶稣。但他们喊著说，「除掉衪！除掉衪！钉衪在十字架上！」於是他再说──此时可能他已无能为力而沮丧的嘲笑著──「我可以把你们的王钉十字架么？」底下祭司们说出最後的话，「除了该撒，我们没有王。」「於是彼拉多将耶稣交给他们去钉十字架。」【上一章】【回目录】【下一章】


约翰福音19:17-30

在这一段里面，约翰记载这位道成的肉身被钉十字架的经过。此处和别处一样，显示了作者选择的原刵。有些关於钉十字架的事，他没有提及。无疑的，他这样选择，是为了要把我们所崇拜的这位救赎主准确的描述出来，这是他全书一贯的目的。

这一段所说到的，是这个最大兆头的头一部分。在我们的主开始工作之初，他洁净圣殿时，就有人要求他显明一个兆头，以表明他的权柄，那时他说，「你们拆毁这殿，我三日内要再建立起来。」他这一句话，表示说，世人所寻求的，是他权柄的兆头；而那一个最高、末後、完全的兆头乃是他的死而复活。按照一般人的眼光看来，他的死是由於人类在罪中之敌意所造成的；这个死，摧毁了他身体的殿。复活乃是爱与救赎能力对罪恶的夸胜，他第三日就要复活，「我三日内要再建立起来。」约翰最後几章所记载的，就是这个最终的兆头。他说到它的两面，就是人类这一面的，和神那一面的。我们现在所看到的部分是人类这一面的，乃是有关这殿的拆毁；是按人类眼光所看到耶稣的死。但是在这方面我们不久要看见，耶稣死之主要的荣耀，不是因著人所造成的。

这故事开头说：他们从彼拉多那里接受了耶稣。我们所读到的话方是，「他们就把耶稣带了去。」其希腊原文的意思乃是「他们接受了衪。」彼拉多把他交出来，他们就接受了他。彼拉多末了因困惑、旁徨，成了懦夫；他妥协了，泯灭他的良心，把耶稣交给他们，而他们「接受了耶稣」。他们接受了耶稣！约翰并没有说他们把他带出去。他们接受了他，但是「耶稣背著自己的十字架出来」。我们看到他威严的样子。彼拉多把他交与人；他们接受了他，达到了他们的目的。但是「耶稣背著自己的十字架出来」。他不是受害者，而是个得胜者。按人类的眼光，我想可能也是地狱的想法，他失败了。但他不是。他「背著自己的十字架出来，到了一个地方，名叫髑髅地，希伯来话叫各各他」。他们的计谋得逞，但是他却走在一条神所预定的道路上。「太初有道，道与神同在，道就是神，……道成了肉身，（支搭帐幕）住在我们中间，充充满满的有恩典有真理。」「衪出来」，背著他自己的十字架。人若能看清神的整个计划和其过程，这一类的细节就会显得那么琐碎而愚妄。他出来，他背著自己的十字架出来，是他自己的十字架，向各各他走去。

他们钉他十字架，只是这么简单的几个字，我不愿意打破约翰，马太、马可和路加在这一方商的沉默，加入一些详细解说。新约作者并没有详细描述耶稣钉十字架的情形，而只是把事实说出。我的看法也许不是-一个人都同意，但是我要说，那些描绘耶稣被钉十字架的画像，使神的教会所蒙受的害处，比我们所能想像的更深刻得多。有些人的讲章，刻意从肉身的角度，来形容这件事，虽然用意很好，态度也正确，但造成的害处还是一样。我并非在否认耶稣在十字架上肉身的凄惨与痛苦，但是耶稣肉身的苦难和这十字架更深的事实相比，那就算不得甚么了。因此约翰就恭敬的沉默著，只是说出这件事实而已。「他们……钉衪在十字架上。」他们！是指谁呢？彼得在五旬节那日对耶路撒冷的群众说话时说，「以色列人哪……你们就籍著无法之人的手，把衪钉在十字架上杀了。」虽说是外邦人把他钉在十字架上，但是在他们背後的，是他自己的百姓，神的子民；他们背道、瞎眼、堕落。钉他十字架的是他们。在此所显明的罪，是最堕落最可耻，没有生命的宗教。在人生里面最可恶的事，乃是堕落了的宗教行为。历史证明这件事。「他们……钉衪在十字架上。」钉死的是那位「无罪者」。不止如此，我们想起他伟大的先锋所说的话，当时他指认他是弥赛亚，以及说明他所担负的使命。他说「看哪，神的羔羊，除去世人罪孽的。」他们在那里钉他十字架；他是无罪的，而在神的计划中成了担罪者。当时他们甚至把许多的羞辱都加在他身上。他们把他与其他的两个人同钉，约翰没有指出他们名字。但是他点出他们把耶稣钉在中间的事实。那是甚么意思呢？那是犯最严重的罪之象徵。这也就是他们把他放在那里的用意。在罪人中他们冠他为王，这是一个恶毒的行为。耶稣在中间。「他们……钉衪在十字架上，还有两个人和衪一同钉著，一边一个，耶稣在中间。」但另一方面，按著他作为救赎主的身分来说，他们把他安对了地方，因为他身上担负了世人的罪孽。

同时，背後还有一个彼拉多。我好像看到他手中还拿著笔，因为约翰特别指出牌子是彼拉多写的。这牌子说甚么呢？「犹太人的王，拿撒勒人耶稣。」他用犹太民族使用的希伯来文，政府使用的拉丁文，以及普通百姓所讲的希腊文写上这一句话。祭司们反对，那是当然的，我们不去管他们为甚么反对。我们从神掌管一切的角度回头来看整件事，就要发现，所有的人都被神的手所管理著，引导著，即使他们并不寻求他的引导。至终-一个人都是在神的管理之下。当一个罗马巡抚出卖了他的良心，拿笔来写时，引导他手写的还是神。彼拉多故意要气气祭司们。祭司们恨恶他所写的，向他提出抗议。而彼拉多为了保留自己的面子，壮著胆，用一句尖刻的话，对他们说，「我所写的，我已经写上了。」彼拉多阿，不错！但是不止如此，你所已经写的，乃是耶稣站在你面前时对你说的那个权柄，允许你写的。他不是对你说，若不是从上头赐给你，你就毫无权柄办我？如今你已把神对他的看法写上了。并且，从神的观点来看，这样写就应验了神造希伯来民族的目的。希伯来人因把他赶出去而失败了；但神从那个希伯来民族中已经高举了这位君王。身为犹太人的王，他要成就神为他们的计划，和神为全世界的计划所提供的见证，以及他为人类预备归回的道路。彼拉多所写的，竟然也就是神的意思！余下的部分，很简要的把我们带到这位被钉十字架者的面前。从第23节开始，他已经被钉在十字架上面了。十字架下有两班人，一班是兵丁，另一班是耶稣的朋友。

兵丁为他的衣服赌博。他们把耶稣的衣服分成四分，-位兵丁分得一分。後来他们看见那件里衣是很特别的一件，并非很值钱，却是从上到下一片织成的。它是比较贫苦之人，家庭自制的衣服。耶稣的那件衣服是某妇女熟练的手指头织成的。谁能怀疑那是他母亲做的呢？那些罗马兵丁并不习惯於那样的袍子，因此与其把它撕裂，不如为它拈阄。在此约翰插进一句话，「这要应验经上的话，说，他们分了我的外衣，为我的里衣拈阄。」因此约翰再次引导我们注意到一个事实，即使人生最琐碎的事，也是天上所知道，所定意的。这一句经文到底写在那里呢？我们在诗篇22篇可以找到这句话；而且虽然约翰没有记载，过不久耶稣从这篇预告十字架的诗篇的开头，引用了一句话，「我的神，我的神，为甚么离弃我？」我在想，钉十字架的事完成以後，约翰回家去，必定研读并默想了这篇诗，然後他才发现其中的真理，以及其最高的价值，乃是预告弥赛亚的来到。在这篇诗中，他找到这些话，「他们分了我的外衣，为我的里衣拈阄。」约翰在这悲剧黑暗周围的彩虹中，捕捉到了一线的光辉。

除了兵丁之外还有其他的人，四个妇女和一个男人。在十字架的旁边有他母亲马利亚，她姊妹撒罗米，革罗罢的妻子马利亚和抹大拉的马利亚。另外有一个男人，就是写这故事的作者。约翰在他的著作中从不提自己的名字，耶稣母亲的名字，耶稣兄弟的名字，他自己亲属的名字，以及他家庭之成员的名字。

底下发生了一件极美的事。正当耶稣处在他肉身的痛苦时，正当地狱的痛苦逐渐笼罩他的时候，很显然的，他的眼睛落到站在那里的母亲，以及站在她旁边的约翰身上。他来到这世上时，第一眼看到的就是他母亲的脸，不过此时她的心正被刀刺透。他知道她的感受，因此就对她说，「妇人，看你的儿子」。接著他的眼睛又从她身上转到约翰身上，说，「看你的母亲！」他在这种难以想像的痛苦中，也就是神的心肠在为著救赎人类，并为彰显他永远的爱而受苦时，他的心也想到了他的母亲，他就为她余下的属地旅程有所安排。我们都想要瞻仰他的十字架，虽然我们无法完全了解，但是我们越是仰望，就越能看到这位各各他的基督，加略的基督，永远慈爱奥秘的基督，有著一双顾念人愁苦的眼睛。他照顾，他也供应。

底下约翰说，「从此那门徒就接她到自己家里去了。」我们不知道她与他同住了多久。对此传说不一。有人说她在耶路撒冷待了十一年，直到她五十九岁死的那一年。也有人说，後来约翰去以弗所时，也带她一起去。

现在我们来看这个中心兆头。

约翰说，「这事以後。」多久以後？可能是三小时，因为对他母亲说的话可能是开头时就说的。约翰并没有告诉我们那三小时发生了甚么事。他只说，「这事以後。」在这些福音书作者中，约翰所说的，最具有启发性。当然马太是受圣灵感动所写的，马可亦然，路加也没有问题。但是同样的受感动说话，约翰以简单的句子所写的，比马太、马可或路加关於那时候以及当时所发生的事所写下来的，更具有启示性。

约翰说，「这事以後，耶稣知道」，知道甚么？「各样的事已经成了，为要使经上的话应验，就说，我渴了。」耶稣若非知道-件事都作成了，他不会说，「我渴了。」他知道各样的事已经成了。然後从他口里就说出在他整个受审或钉十字架的过程，或者他在十字架上长时的痛苦中，惟一表达他肉身痛苦的话，「我渴了。」但是在他还没有完成他上十字架所必须成就的-件事之前，他并没有说这句话。当他知道「各样的事已经成了」，他就说，「我渴了。」有一个器皿盛满了醋，放在那里，就有人拿海绒蘸满了醋，绑在牛膝草上给了他，他接受了那醋。最开始时，他们以苦胆调和的酒给他，那是麻醉药，但他拒绝了。他拒绝任何减轻他肉身痛苦的东西。但如今他知道一切事已经成了，就说，「我渴了。」他们把粗制的巴勒斯坦酸酒放在牛膝草上给他，他接受了。

「耶稣尝了那醋，就说，成了。」但是在他说「我渴了」之前，就知道事情已经成就了。所以末了他说，「成了。」约翰并没有告诉我们他大声喊叫，但其他福音书有这样的记载；不过并没有记载他喊叫的话。那并不是一个被打败者的喊声，而是得胜者的呼喊，「成了！」其希腊文的意思并不止是说，事情过去了，而是说事情完满的成就了。所有他上十字架要作的事都成就了。

这是一个奥秘的大海。我们只能站在岸边听闻汹涌风浪的呼啸声音；我们从约翰所得知的是，我们所藉以蒙救赎的死，不是肉身的死亡。作为献祭的一个表号，这样肉身的死乃是必要的。但是，因为肉身的死这件事太耀眼了，以致於人的眼睛往往看不见那根植於神性、更深、更奥秘的事。其实，这奥秘的事，人靠心智的眼睛，也只能稍稍一瞥而已。

他已经完成了，事情已经过去，已经作成了。地狱之痛苦抓住了他，一切洪涛巨浪曾经在他身上横扫而过。他曾经奋勇抵抗风暴，而成就了神的目的。当他知道各样的事都成就了时，就说，「我渴了。」然後他宣告他的得胜，「成了！」无论这成了代表甚么，那引他到十字架的目的已经完成了，圆满达成了。

底下是最後的举动。我并非说「事实」；我说的是「举动」。那是甚么呢？他交付他的灵。眼睛闭上，四肢放松，人们说，他死了。是的，按人来看，他是死了，圣殿被拆毁了，他们已经毁坏了他身体的殿。可是在神看来，人类的邪恶尚未完全得逞之前，他已经成就了他来地上所要完成的工作。因此约翰现在说到他时，就说他交付了，他「将灵魂交付神了」。我再说，我们要记得，马太，马可，路加和约翰都没有说他最後是死了。马太，马可和路加都说他「气就断了」，约翰说，「将灵魂交付神了」。那是一个举动。回想往日，当他的敌人包围著他并批评他时，我们听见他说，「没有人夺我的命去，是我自己舍的。我有权柄舍了，也有权柄取回来。」是的，他们拆毁了那个美丽的圣殿，他们只能作到这个地步。罪所能作的，没有比这个更多的了。但是在肉身还没有死之前，那救赎的死已经完成了。


约翰福音19:31-42

这一段虽然短，但就著令人骇异之黑暗背景而言，就更显得美丽而具有提示性和启示性了。在整个人类历史发展的过程中，最丑陋最黑暗的日子，乃是当耶稣死的时候。耶稣死了！他的身体，这美丽又神圣的殿，因著人类的阴毒而被毁坏，拆散了。前此我们跟著约翰研读他所记载，有关他的工作，以及他对他的教训和能力所作的说明；在感觉上我们好像聚集在他身边，因为我们知道耶稣是活的。如今我们却聚集在他的遗体周围。是死了的耶稣，生命结束，光亮熄灭，爱也遁形。

生命结束，就属灵上来说，这是宇宙性的死亡，让人觉得没有希望获得永存的生命了。属於他的这群门徒，因为他死了而丧失了对生命的盼望。

亮光熄灭了，自从人类与神断绝关系後，他是在人类历史中，所照耀出来，惟一完全的光，竟然被「扑灭」在黑暗中。

爱也遁形了。哦，有人以为这世界充满了爱。不，说真的，充满的不是爱，而是情欲。这位启示出生命、亮光和爱的肉身，已经被置死地。那是这世界的判决：死的耶稣！我并不希望把这几点作为最终的印象，留在各位的心中。加果真是这样的话，那是我所不愿意的。我们都知道，耶稣并不是死了就结束，以後还有一些更重要的事发生，并且我们对这些事都有认识。不过目前我们所谈的，仅止於耶稣的遗体。

这一段很自然的可以分成两部分：

１．由第31-37节，说到耶稣的遗体在他敌人的手中。

２．由第38-42节，说到耶稣的遗体在爱他的人手中。

耶稣的遗体在他敌人的手中（31-37）不过这样的说法还得略为修正。我说第一部分是耶稣的遗体在他敌人手中，而实际上任何敌人的手，从未碰过耶稣的遗体。当他完成他大能的工作，把他的灵魂庄严的交付给他的父神後，没有任何敌人的手曾碰过他的身体。他们用枪（罗马兵丁使用之长而宽的矛）扎他的肋旁，可是没有任何人的手加在他身上。只有那些爱他之人的手才能直接摸著这个遗体。

首先我们看到犹太人要求把这些身体拿掉。总共有三个遗体。官长要求把它们都拿掉，他们的要求是基於宗教上的理中。尽管他们违反了许多宗教上的原则，他们还是想要遵守宗教的礼仪。根据犹太律法，一个受刑死犯必须在日落之前被埋葬（申21:22-23）。由於安息日──这是一个大安息日──快到，他们要求彼拉多允许人把这些身体拿掉。他们的要求，是出於严格遵守犹太人的律法。这里所启示出他们的态度乃是，他们违反了宗教的基本要义，却还是要遵守宗教律法的礼仪细节。罗马人钉十字架的习惯，乃是把身体留在十字架上任其腐烂。因此这些犹太官长来到彼拉多这里，要求他把身体挪去时，他们等於要求他向他们的礼仪和规矩让步。彼拉多答应了他们的要求。彼拉多让他们照自己的方法去作。另一位福音书作者告诉我们，彼拉多很小心的问，耶稣是不是死了。他差遣主持这事的百夫长去看看他是否真是死了。我想他心中可能有某种迷信的惧怕在困扰著他。

底下就立刻记载当权者对於这要求的反应。士兵们应命而来，他们打断了两个强盗的腿，一个在耶稣的一边，一个在另一边。按罗马人的方法，打断腿和钉十字架是两种完全分开的刑罚。对於这点，人们有各种不同的意见。有人认为那是一种慈悲的行为，用以催促受刑人早死。也有人认为，有时候受刑人尚未死以前，就被人从十字架上取下来。把他们的腿打断，是预防他们逃跑。很显然的，此处的用意乃是要早早结束他们的生命，以便彼拉多答应他们对拿掉身体的请求。接著就是这一句有意义的话：他们来到耶稣这里，发现他已经死了。钉十字架就是要叫人死得慢，死得痛苦。有时候被钉的人挂在十字架上两天甚至三天之久才死掉。说不定如果这两个强盗不被打断腿的话，他们可能要两三天才死呢！但是「耶稣已经死了」。当他们发现他已经死了，一个罗马兵丁就用枪扎他的肋旁。

於是有一件事情发生，证明他已经死了。从约翰的特别强调，可以看出这件事是格外重要。他说，兵丁用枪扎他的肋旁，立即有血和水流出来。他又说，「看见这事的那人就作见证，他的见证也是真的。并且他知道自己所说的是真的，叫你们也可以信。」约翰之说这句话，是要强调他所记载的是绝对准确的。很可能兵丁将三个人的肋旁都扎了，可是他没有这样写。假设兵丁在这两个强盗未死之前，就扎他们其中一个人的肋旁，伤口将会有甚么流出来呢？必定只有血，鲜红的血而已。这是为甚么约翰要特别强调有血和水流出来的原因。

无可否认的，这事实含著一些奥秘的事和象徵性的价值。而其头一个价值，诚如约翰所说血和水的流出，乃是证明他已经死了的事实。并且按著身体而言，更进一步的启示出他是如何死的。他是死於心脏破裂。我有一本小册子书名是「耶稣心脏的破裂」。这本小册子很简要的论及这一点。有些出名的病理学家还在继续研究这件事。这些科学专家研究的结果指出，约翰所说血与水的流出，或许可以很正确的说，就是血与血清的流出；而当他的肋旁被刺就有这两样东西流出来这一事实，也正是证明约翰所已经说的，「衪已经死了。」而且他是由於心脏破裂而死的。他心脏的破裂是在他知道一切他所以要上十字架的事都完成了，并且是在他说完「成了」而把灵魂交托给父神之後才发生的。这时候重大的压力与劳累使他的心脏破裂，他立刻就死了。

此外这件事也说明一个事实，耶稣的人性固然是真的，而他心脏破裂的时刻，却是在他自己旨意的计划中。因此我们在此所面对的，不止是他的人性。「没有人夺我的命去，是我自己舍的。」在此我们看到他完全的人性，他因身体上和心灵上的压力、劳累与痛苦以致心脏破裂，而这件事只有在他许可的时候才能发生。

约翰在此加添了一句令人注意的话。他从这些所发生的事，看出旧约两句话的应验：「衪的骨头，一根也不可折断」，以及「他们要仰望自己所扎的人」。在这一切人类的罪恶和人类的罪性之上，有神在管理著。

他引的第一句话出自出埃及记，第二句话出自撒迦利亚书。从律法和先知书中他引用了这两句话。他们没有打断他的骨头，这件事是出埃及记某件事的应验；他们扎他的肋旁，这件事是撒迦利亚所说另一件事的应验。

关於第一句话：若是我们要在旧约里明显讲到弥赛亚的经文里去找的话，必定是徒然的。在诗篇34篇里有一句话，「耶和华又保全衪一身的骨头，连一根也不折断。」这一句话常常被应用在弥赛亚身上，从某些意义来说，这是很对的。虽然事实上这并不是一篇弥赛亚的诗篇，大卫在这篇诗里说到的是义人与恶人的对比。我们必须到出埃及记里去找与这有关的经文。约翰记载，耶稣开始公开工作的时候，他的先锋如何宣扬他，「看哪神的羔羊，除去世人罪孽的。」约翰记得这句话。他写这本福音书，写到这里时，明白了那位伟大的先锋，介绍他是「神的羔羊」的意义。因此他就回头引用了出埃及记里说明逾越羊羔的话。其中很肯定的说，这羔羊必须是完全的，连一根骨头也不可折断。那些士兵们来，看见他已经死了，因此就不需要打断他的骨头。这本是历史上的一件小事而已，但是约翰却在其中看到旧约话语的应验。耶稣是那真正的逾越节羊羔，他的骨头一根也没有折断。

然後约翰又想起撒迦利亚书里的一句话，「他们要仰望自己所扎的人。」在此约翰看见了他被扎的肋旁。刺他肋旁的动作可能是一种出自怜悯的举动，因为在他被钉十字架最後的时刻中，士兵们害怕起来了。起头他们讥笑他，可是他被钉在十字架上过了一段时间，他们听见他说话，负责执行这件事的百夫长也冲口说，「这人真是神的儿子。」他又说，「这真是个义人。」一位福音书作者记载前一句话，而另一位则记载後一句话。这些士兵们极为害怕。他们发现他已经死了，其中的一个人就扎了他的肋旁。如此他的肋旁被扎了，而先知的预言也应验了。

血和水的流出，在约翰看来具有象徵的意义，这件事也可以从他的书信说到「血和水」中看出。在此我们看到，他後来如何从纯自然的事看出其所象徵的超自然意义。他明白了，血乃是救赎的记号，水则是重生的记号。

耶稣的遗体在爱他的人手中（38-42）他的仇敌已经竭尽了他们所能的。因此我们接著来看第二部分。在此我们看见，他是在爱他的人手中。其中有两个人的名字被提及，就是约瑟与尼哥底母。约瑟是个门徒，但是因为怕犹太人，只有暗暗的作门徒，约翰把他这一点很清楚的告诉我们。我们可以从其他福音书知道更多关於他的事情。他是富有的人，也是公会的一员，他并没有投票赞同处死耶稣，他并没有随从他们的计谋。该亚法聚集公会对他的审问，以及後来送他到彼拉多处，这些事并非全体一致通过的。至少有一个人没有投票赞同处死耶稣。尼哥底母也是公会里面的人。我不知道他怎样投票的，我想很可能他也没有投票赞同处死耶稣，因为在早期的两个场合中他都仗义直言（7:51）。不管怎样，我们看到这两个公会的会员一起行动，而亚利马太的约瑟比较软弱。约翰对他很清楚，他是「耶稣的门徒，只因怕犹太人，就暗暗的作门徒」。但是当耶稣在危急的情况中时，他并没有投票赞成他的死，显出了他的勇敢。而且有福音书说他是等候神国的人。约翰没有记载，在耶稣降生时，有一小群人，像西面，亚拿等人，他们忠於他们列祖的神，都在等候神的国。约瑟可以算是这一班人里的一个，後来他信了耶稣。

尼哥底母是最早寻求主的人之一。我不同意人说他是个懦夫，他夜里来见耶稣证明他是有常识的人。他是在众人散去之後才来，这样他就能够与耶稣单独相处。如今我们看见这人带著一百斤香料来。罗马的一斤相当於十二盎士，因此总共有一千两百盎士的香料。他要作甚么呢？乃是要来与亚利马太的约瑟合作。他们一定是彼此认识的，因为他们都是公会的人。

在那种要的时刻里，约瑟作了一件极勇敢的事。他直接到彼拉多那里，向他求耶稣的身体。他直接到衙门去。他不顾其他的权贵们，直接来到彼拉多这里，求耶稣的身体。

然後我们看见这两个人一同行动。坟墓是由石头凿成的，而且是在园子里面。在靠近他们钉他十字架的地方，有一个园子。那是约瑟的园子，而且没有疑问的，那坟墓是为著将来安葬他自己用的。从来没有人葬在那里过。这种由石头凿成的坟墓里总有一个廊子，让人把身体搬进去。他们就把耶稣的身体搬进那样的地方。在此我们看见这两个人用一百斤的香料掺和著裹身用的麻布把他身体包起来。约翰很细心的说，他们「照犹太人殡葬的规矩」来安葬他。那就是说，他们并不照著埃及人或其他国家的风俗薰身体并加以切割。犹太人从来不切割人死後的身体，乃是把它用布包在香料里，且最後才用包裹的东西缠起来，这种包裹死身的事乃是一件错综的工作。

我们在此所看到的，是爱的最後服事，两个门徒中的一位曾暗暗的作门徒。其他一位也可能是。我们千万不要忘记，此时那位爱讲大话的彼得，和其他的门徒通通逃走了；却有两个暗地里作门徒的照料耶稣的身体，用爱心把它埋葬了。就在那极黑暗的时刻，有两个胆小的门徒鼓起了勇气，埋葬耶稣的身体。

在这里有一句话很具有诗意，「在耶稣钉十字架的地方，有一个园子。」他们就把耶稣的身体带进这园子。我似乎可以看到耶稣的身体是躺卧在百花齐放，雀鸟鸣吟之处；他十分喜爱花，也很喜爱鸟。或许它们曾经安静过一段时候，但我确信，当七日的第一日的清晨来临时，天上的花朵盛开著，乐园的鸟儿齐叫。他们把他放在一个园子里。

但是请注意，爱他的人把他当死人来对待。约翰後来告诉我们，他们从来没有明白过复活的真理（20:9）。他是死了，而我们看见这两个人在埋葬他，因此我们可以知道三件事。

１．我们知道他们还是爱他，他们没有失去对他的爱。

２．我们知道他们个人还是相信他。他们爱他，他们信他；信心还在，爱心还在。

３．但是，他们少了一样东西。他们缺少的是甚么呢？乃是盼望。他们失去了一切的盼望。他们在等候神的国。他们已经成了他的门徒。他们曾盼他能实现他们一切的盼望，以及一切的美梦。

他们相信救赎以色列的应该是他。但一切都完了，他死了！他没有办法成就这一切，他失败了。这世界使他受不了。不敬虔的势力已经得胜了。他死了！但他们还是爱他，还是相信他。他存心是不错的。因此他们埋葬他，这是爱的埋葬。他们把他放在从来没有葬过人的坟墓里，并以大量的香料来包裹他的身体。

他死了，他的敌人以为他们把他除灭了，他们因此高兴著。但是天上在看守著这一切，并在预谱一个将要萦绕这世界的音乐，向人宣告邪恶的失败，对罪的胜利，以及人类的救赎。


约翰福音20:1-18

这一段里面记载了那个最终兆头的成就之第一部分。他身体的殿已经被他的敌人所拆毁了，这是他所说的话里面含的意思。他们把他置於死地。如果那就是结尾的话，就没有兆头，没有权柄了。尽管他在他教训里启示的理想是多伟大，也尽管他对於一个愿望所作的献身是多感人，如果死亡是一切事的结束，就再也没有兆头显出他的权柄了。这兆头的成全乃是他的复活。涵盖这一章第1-29节的整个故事前後的时间有八天之久。第1-23节记载第一天的事情；而第二天──也就是从第一天算起第八天──的事情是记载在第24-29节。

主复活的第一天（1-23）我们现在只是要来看第一天较早一段时间中发生的事。约翰只是记载那天早上和晚上发生的事。早晨的事记在头十八节里。

这十八节可以很自然的分成两个部分，头十节叫我们看见空的坟墓。在第11-18节里，我们看见这位活的主。

顺便提一件事，历史上没有记载耶稣复活的情景。这一点不只有趣，而且引人注意；但是圣经里却记载了复活的耶稣。很显然的，当他从坟墓中出来时，没有人看见。神没有许可他的敌人看见这件事；而他的朋友们并没有在期待著他活过来，因此他们也没有看见。

空的坟墓（1-10）我们思想空墓时，首先要按照早晨发生的事情先後顺序来看。很多事情约翰没有记载。我们所思想的只是约翰所告诉我们的。他写这本书的原则是「选择」。这原则在此仍然适用。从第一天的奇妙故事中，他作了一些选择，告诉我们在早晨接连迅速发生的某些事。

约翰所记载的第一件事，是在清早时，抹大拉马利亚的来到，那是「天还黑的时候」。当她来到时，看见的第一件事，乃是石头被挪开了，其它福音书说它是被辊开了。那一个曾经被辊到坟墓门口，且有彼拉多用印封住（以策安全）的石头，已经从入口处被挪走了。很显然的，马利亚并没有停下来观察这些情形。她立刻跑去告诉西门彼得和约翰。这段旅程有多久我们不得而知，但是坟墓必定离耶路撒冷不远。

顺便提起一件事，请注意西门彼得所在的地方。他与约翰在一起，因此也就是与约翰和我们的主之童贞母亲马利亚在一起。约翰已经接她到自己家里去了。这是彼得否认了他的主之後，我们所得知彼得去的惟一地方。在此之前我们所看到他的一幅图画，乃是在否认了他的主之後，他带著一颗破碎的心出去了。我过去常常猜想，在他的主钉十字架与复活之间那黑暗的时刻里，他在作甚么？在此我们看出约翰接他到家里来。别的不提，单单想到在那黑暗的时刻，约翰能够找到彼得，又把他接回到自己的家中，这件事就已经够我们敬佩约翰了。

按顺序排下来的第二件事，乃是他们如何立刻离开他们的房子，跑到坟墓那里去，把这件事看个究竟；并且看看如果石头果真被挪走了，又有甚么意思。约翰跑得比彼得快，我想这件事乃是证明他比彼得年轻。我确信他并不是比别人热切。当约翰到达坟墓那里时，「见细麻布还放在那里。」他看到的，只不过比马利亚稍多一点点而已。马利亚并没有停下来加以观察，而他也只低头往里看，看见细麻布还放在那里。

下一件事是彼得的到达。他并没有站在外面，而是直接走进去了。「就看见细麻布还放在那里，又看见耶稣的裹头巾，没有和细麻布放在一起，是另在一处卷著。」接著约翰因著彼得的勇敢，也鼓起勇气进去了。底下经文告诉我们，他「看见，就信了」。

然後彼得与约翰回家去了，马利亚却没有，她还留在那里。经文并没有告诉我们她也看见他们所看见的，只说他们回家之後她仍留在那里，这是当时发生事情的顺序。

约翰所记这个复活的故事之最高价值，乃是在於他所特别注意的，这些门徒所作的事，他们所看到的，以及最後复活对他们之中的一个人产生的影响。约翰这种简单自然，不作修饰，又显得那么真实且具有诗意的记载，是经过细心思考的。他不但为我们记载了这事，也让我们看到复活的意义，这是任何别的历史记载中所找不到的。

在这几节经文里面，约翰显示出，这些门徒（马利亚、约翰和彼得）使用了他们的眼睛，可是他用不同的字眼来描写他们如何使用。他说马利亚「看见」石头挪开了。他说，当约翰来到时，「就见细麻布还在那里」。他说，彼得「看见细麻布还放在那里，又看见耶稣的裹头巾」是分开的。然後又说约翰「看见」了。

马利亚「看见」的希腊文乃是blepo，其意思乃是仅仅看见而已，是很普通的字。约翰来到，低头往里看，他的「看见」也是同样的方式，只看到细麻布放在那里。彼得来到时，他看见了一些事。对於彼得所用的字乃是theoreo。其含义远比仅仅看见还多，其意思乃是他很刻意而细心的看。经文没有说这对他产生了甚么果效。我相信必定是有果效的。约翰受到了鼓励，也进去了，这时候用的字完全不同了。用的字乃是eido。当这个字用来形容到眼睛时，总含著对於所看见之事的了解和明白的意思。约翰进去时，他看见了，意思是说他明白了，因此他就相信了。心智上的了解产生绝对的确信。

我们现在来思想他们看到的事。马利亚看见石头挪开，入口处无人防守著。约翰所看到的稍为多一点。他往里看，看见这死人的布放在那里，是扁平的放在那里，和原来一样，只不过很显然的身体不见了。当彼得进来时，他加以检查。他看见了甚么？这是值得我们探讨的。我确信，在约翰福音的注释中，没有一个人写得比魏斯科更好。可是他说，这一段经文所描述的，是指坟墓里的-一件东西都是有条不紊的放著，表示主在复活时一点不匆忙；他又说，裹头巾也摺好放在一边，这表示他从容不乱。对此我毫不犹豫的说，他的解释完全错误。彼得看见包死人的布是包过耶稣身体的，香料也在里面。除了那些曾包过耶稣身体的部分已经塌下成了扁平状之外，没有被搅动过。它们不是被解开的。其最有意义的话乃是裹头巾被另外放在一处，而且它仍像包著耶稣的头那样的摺叠著。

我们若研究当时把人埋葬在石头凿出的坟墓之方法，就可知道，头部的包裹绝不是全身包裹之一部分，而是分开的。通常是先把遗体放进这些石头凿出来的坟墓里，脚朝著入口处，头朝里面，全身躺在一个石台上，而在这石台上有一略高处是为著放头部的。因此包头布总是与包身体的部分分开。彼得往里看时，他看到包死人的布放在那里。约翰看见了那个东西，但是那个事实对他来说，除了在第一眼看到时证明耶稣的身体不在了（因为它们已经塌下成为扁平状了）之外，没有特别的意义。他没有看见裹头巾，但是彼得看到了。他发现死人的布未被动过，它们的样子和亚利马太的约瑟与尼哥底母离开时是一样的。包裹的东西还在那里。香料没有消失。而且以特殊方式包著头的裹头巾，也没有被动过，是「卷著」的。这个字的意思并不是说它是被整理过的。裹头巾仍然按著它包扎头的样子被卷著。

约翰进到坟墓里看到了，就明白了。在那个坟墓里并没有搅动的样子。没有任何粗鲁的手曾经进到里面，拆开包他的细麻布；也没有任何爱他之人的手曾经碰过那个被亚利马太的约瑟和尼哥底母所留下来的身体。约翰看见而且相信了。他的主不在那里，他复活了。

请记得，他们此时尚未见到耶稣，他还未向他们显现。可是石头的辊开以及包死人布之未被搅动，都说明了复活的事实。坟墓是空的，他已经不在了，最终的兆头已经完成了。

这是基督教的中心内容，若是否认复活，就没有基督教。基督教会的历史事实，乃是约翰所看见所相信之事的结果。天使之所以把石头辊开，并非为要使他能离开坟墓，而是要证明他已经不在了。他在他们辊开石头之前已经不在了。约翰理智上已经明白了他所看见之奇异景象，因此他相信了。

复活的主（11-18）这件事的中心价值当然是主自己；不过这段启示是以抹大拉的马利亚为中心。在此我们看见她三方面的关系。

１．首先是她独自一人，是在第11节；

２．其次是她与天使，是在第12-13节；

３．然後是她与她的主，是在第14-17节。

马利亚──独自一人（11）这一节经文是同等希奇，「马利亚却站在坟墓外面哭。」她站在外面。石头已经挪走了，但她还不明白。似乎彼得和约翰并没有停下来和她说话。一点点的交通可能很有帮助，但是他们已经走了，留下她一人。我很能了解他们的的立场。总之她是留下来了。她在作甚么？在哭。此处的希腊文的意思是「饮泣」。不只有眼泪流在她脸上，而且她因为哭泣而抽搐著。底下如何呢？她低头往坟墓里看。希腊原文中，此处没有「看」这字，但却隐含著这个意思。这句话乃是说，她站在那里，弯下腰来，或者往坟墓这里靠过来，显然的是要往里看。彼得进去过，约翰也进去过，但他们出来後就匆匆离去，显然一句话也没讲。而这个饮泣的妇人要亲自看看。我看见站在那里的那个抹大拉的马利亚，他曾从她身上赶出七个鬼，把她从七个可怕恶鬼的统治下释放出来。如今她失去了他。她看到那些人钉他在十字架上。她在坟墓那里待得比任何人更久。别的福音书告诉我们，她在他们埋葬他的头一晚一直留在那里。她留在墓旁。过了安息日，在第一日的早晨她回来了，因为在安息日那天他一直在坟墓里。她在饮泣著，在抽搐著，她弯下腰，往里看，「就见」──与彼得的「看见」是同一个字。她看见甚么？「两个天使，在安放耶稣身体的地方坐著，一个在头，一个在脚。」她知道身体不在了。她已经看出了这种情形，但是天使正坐在那里。

马利亚与天使(12-13)

天使问她一个问题，「妇人，你为甚么哭？」她回答说，「因为有人把我主挪了去，我不知道放在那里。」她早先去告诉彼得和约翰她看见了甚么时，也说同样的话，虽然方式略有不同。她告诉他们，石头已经辊开。她这样说，「有人把主从坟墓里挪了去。」她这句话里面使用了他的专用名字「主」。在她心中他已经死了，可是这一点对她关系不大。对她来说他仍然是她的「主」。这里她用了一个较为个人的字，「有人把我主挪了去，我不知道放在那里。」抹大拉的马利亚是直到他死，甚至他死以後仍然忠心的人。他已经死了，他曾把鬼从她身上赶出去，而这几年来他一直扶持她，用他的爱和教训保守她。在那几年他的确是她的主。但如今他死了。她甚至连他的遗体也找不到了。这就是她对他的想法。她想到的不是一位活的主，她想到的是一个遗体。他们已经把这个遗体拿走；不错，但她还是说「我主」。我-次读到这里，往往会因为抹大拉的马利亚那种爱主的忠诚与热爱，而觉得羞愧。他可能是死了，埋葬了，但他仍然是她的主。「有人把我主挪了去，我不知道放在那里。」马利亚与复活的主(14-17)

「说了这话，就转过身来，看见耶稣站在那里。」她曾低头往坟墓里看去，并且看见了两个天使。他们对她说话，并且问她「妇人，你为甚么哭？」她就哭泣著告诉他们，她把她的痛苦告诉他们，「有人把我主挪了去，我不知道放在那里。」他们没有再回话。因此她「就转过身来」，她发现天使并不足以满足她饥渴的心。他们并没有告诉她关於他的事。因此她转过来以背向著天使。她的主已经不在了，天使并不足以填满马利亚心中的空缺。

「转过身来」。当她这样作时，有一位正站在那里。「说了这话，就转过身来，看见……」，这里的「看见」和前面是同一个字，代表惊奇的注视，检查，惊异。「看见耶稣」，但是并不知道是耶稣。

然後他就对她说话，而他先以天使问过她的问题来问她，并加上另一个问题。他说，「妇人，为甚么哭？你找谁呢？」对她来说，他不过是站在那里的一个男人，在问她问题，这是一个很能体谅人的人；知道一个站在空墓旁边哭的女人，是在寻找某一个人。

於是「马利亚以为是看园的」，她就很自然，而且很美的对他说「主」或「先生」──我想译作先生是对的，因为她既然把他当作是看园的，除了把它译成一个尊称之外，其他的番译都不合适。「先生，若是你把衪移了去，请告诉我，你把衪放在那里，我便去取衪。」这是忠贞的爱所说出的伟大话语。抹大拉的马利亚可能是一个非常强壮而健康的妇人，可是不一定就扛得了一个死了的男人。但是爱能使人作艰难的事。她说，告诉我，他的遗体在那里，我要去取。

然後他说，「马利亚！」我没有办法以任何话来番译这个呼唤的声调中所显明的意义。以这方式呼唤一个人的名字，能唤回她所有的记忆，也表达出一切的亲情。这就是耶稣所作的，他只是说，「马利亚！」於是她说，「拉波尼！」这个称呼也可以译作，「我的主人！」约翰很细心的告诉我们，这个称呼在她这种情况下的意思是甚么。「马利亚就转过身来，用希伯来话对衪说，『拉波尼』。」然後约翰说，「拉波尼就是夫子的意思。」这个字说出她所达到的境界。那是很高的，也是很奇妙的。但是那也证明她不认识关於他的最终事实。她立刻靠近他，想要捉住他。

他对她说的话是最有意义的了。他并不是说，「不要摸我。」很不幸的，这样的番法失去了原意。更正确的番法是，「不要捉住我」。我们的主并不是说，「你不要摸我」。他说，马利亚，不是这个样子，你不要捉住我，不要这样的黏著我。旧的关系已经改变了，不要这样的捉住我。我还没有升上去见父神。他乃是说，新的关系还没有很强有力的建立起来，但是她必须断开旧的关系。她心中所有的哀伤，是由於她愁烦於失去了与他之间可触摸的亲近的感觉。事实上他在说，马利亚，一种新的道路将要来临，我还没有升上去见我的父。他没有再说很多，我们再往下读时，不久就看见，他升上去了；他为了人，也为了背逆的人，而接受一种恩赐，就是圣灵。他把圣灵倾倒下来，使得抹大拉的马利亚和他之间有一种交通，是她在他肉身的日子里所从未体验过的。

「我还没有升上去见我的父；你往我弟兄那里去，告诉他们说，我要升上去，见我的父，也是你们的父，见我的神，也是你们的神。」然後抹大拉的马利亚就去告诉门徒说，「我已经看见了主。」「她又将主对她说的这话告诉他们」。「这话」是指甚么呢？她所宣讲并告诉门徒的，并不是他复活的事实，这件事他们已经知道了。她向他们宣布的，是他将要升天。她告诉他们，他就要升天了，因此我们在此所看到的是空的坟墓，以及一位活的主！【上一章】【回目录】【下一章】


约翰福音20:19-29

我们在这一段里所看到的，是在我们主的使命与工作中，权柄最终兆头的完成之记录。关於第一日，也就是复活日，约翰告诉我们早晨和晚上的故事；关於早上的记载，是说到空坟墓和活的主。然後他立刻从上午的事件跳到晚上。我们从其他作者知道，其间还发生了其他的事。他还曾向另外两个妇女显现；他曾在某处私下遇见彼得；而且他还和两位忧愁而往以马忤斯去的门徒同行。他接受了他们的款待，在擘饼的时候向他们显现。约翰省掉这些，而记载了晚上在楼上发生的事。然後在这一部分和这一章末了之间又有一周的间隔。这一段记载了两次耶稣向门徒们显现，我认为都发生在楼上。这一点在经文中并没有特别说明，但是我认为他所到的地方，很显然的，是某一个较隐私的地方，并不是一个公共场所；因为约翰告诉我们，在两个场合中门都已经关了。第一次他告诉我们，他们因为怕犹太人，门都已经关了。头一日的晚上耶稣向他们显现，一周之後他又显现一次。无论是约翰或其他福音都没有记载，在头一天与第八天之间发生了甚么事。

这一段里有三个小段：

１．第一天的晚上，第19-23节；

２．两天之间，第24与25节；

３．第八天与第二次显现，第26-29节。

主复活第一天的晚上（19-23）第一日的晚上，我们要注意他们的聚会。「那日（就是七日的第一日）晚上，门徒所在的地方，因怕犹太人，门都关了。」路加在说到这件事时说「十一」个使徒聚集在一起。「十一」这数目字是对这一班使徒的统称，其实他们只有十个人在场。多马不在那里。我们无从知道共有多少位在那里，但我们知道那是一个聚会，而且他们都是耶稣的门徒。他们心中充满惧怕，门都关了。这惧怕是非常自然的事。那个钉耶稣十字架的敌意并不就此结束；很自然的这一群人并不十分清楚底下要发生甚么事。他们不知道何处将再爆发这个敌意，或者它会不会再冲著他们这些跟随他的人而来。

但是他们还是聚集在一起。是甚么把他们带回来？他们-一个人都已经四散到自己的地方去了。当那狂风暴雨冲向他的时候，他们都逃跑了。但是如今他们又聚集在一起。把他们带在一起的惟一原因，乃是他们在清早听见他已经复活了的事，他已经从死人中复活了。但他们还不明白他复活的事实。约翰在这一章前面部分里已经告诉我们这一点。他们当中也有人说，他们已经看见过复活的主。正如其他福音书所记载的，在这两段时间中间，还有别人也曾见过他。他们害怕，门都关了。但是在房子里面，他们一定是在谈论他们的主，以及这些特别的事。由於两个下以马忤斯的门徒的故事，我对这一点就更有把握。当我们的主与他们同行时，他们正绝望的离开耶路撒冷。他问他们，他们谈论的是甚么，以及他们何以看来如此愁苦？他们说，你难道仅仅在耶路撒冷作客而已么？你只是在那里待一个晚上而已么？你不知道所发生的事么？他就问他们说，「什么事呢？」然後他们告诉他，「拿撒勒人耶稣……衪是个先知……说话行事都有大能……但我们素来所盼望要赎以色列民的就是衪。」我总是相信这两个去以马忤斯的人是男人，因为他们说，「我们中间有几个妇女……」说她们看见过他，他们认为那可能只是幻想而已。他们谈论的是关乎他的事。因此当这些人聚集时，必然带著希奇、盼望和惧怕的矛盾情绪。

然後他突然出现在他们面前。他就在那里，站在他们中间。他们都认识他。在那些日子，很可能他显现的时候有些人还不能认出他来。他向抹大拉的马利亚显现，而她不认得他。去以马忤斯的两个人一直认不出他是谁，直到他擘饼的时候他们才认出来了。但是在这个场合中，他们认得他，他就在他们中间；而且他进来的方法也很特别──他以超然的方式进来，门并没有被打开，可是他就在那里。然後他对他们说话，而且以普通、日常的方法向他们问候，无疑的这是他们经常彼此用来问候的方法。「愿你们平安！」但是，-当我们读到那晚上在他那楼上对他们问候的话时，没有不觉得这种普通、日常的问安礼节具有新的意义。「愿你们平安！」在第13章;14章;15章;16章这四章经文所记录，他与门徒们亲密的谈话中，他最後所说的乃是，「我将我的平安赐给你们。」谈话之後他们出去了，看到他一路上去客西马尼与加略山，独自面对恐怖与畏惧，他曾说，「我将我的平安赐给你们。」对他们受困扰的心来说，没有一件事比平安更重要。如今他站在他们中间，已经超越了悲剧，超越了痛苦，超越了黑暗，超越了一切使他们满心害怕的；但是他所用问候的话，还是他们所熟悉的。他曾对他们说，「我将我的平安赐给你们。」如今使他们害怕的原因已经过去，他已经超越了他们因爱他而极为畏惧的事，因此他说，「愿你们平安！」说了这话，他就让他们看他的手和肋旁，叫他们不致於弄错。好像他在说，不要怕，我是你们所看见并跟随的那一位；是你们看见被钉十字架的那一位。因此他所说的第一句话，平安，以及底下配合的举动乃是为要消除他们的惧怕。底下约翰告诉我们，「门徒看见主，就喜乐了。」他们看见了！在此用的希腊文是eido，和约翰进到坟墓里看见就相信时所使用的字是一样的。其意义不仅是眼睛看见而已，乃是指叫人明白的看见。他们看见主，他们就喜乐了。门还是锁著，犹太人还在外面。我能说，他们仍然充满惧怕么？因为此时惧怕已被消除，他们的心是喜乐的。是甚么叫他们喜乐呢？乃是复活的耶稣。

於是他又重复同样的话，用的还是普通的问安，「愿你们平安！」这次我们不要停在这里，我们必须再往下读，底下说到最亲密的关系。「愿你们平安，父怎样差遣了我，我也照样差遣你们。」如果说头一次问安的话「愿你们平安」是要平静他们的惊魂；那么他第二次这样说，可能目的不同，乃是要在他们里面创造一个比不惧怕更多的东西，也就是为著他们蒙召所要作的工，给他们勇气，「愿你们平安，父怎样差遣了我，我也照样差遣你们。」他乃是要他们重新体认原先托付在他们身上的责任。他曾经告诉他们，他们将成为他所差到世上的使者。他曾经把他重大的使命交托给他们；但是我们可以想像得到，他们看到他死了，那些日子中他们因著痛苦的煎熬而沮丧，他们可能忘记了他们的责任。在那复活的第一天，他立刻把他们带回来面对他们的责任。「愿你们平安！」看看我的手和肋旁。把我认个清楚，要知道我是带著伤痕而活著的那一位，也就是说我掌管著死亡；没有甚么可畏惧的。然後当他们心里喜乐起来的时候，他再叫他们认清他们的责任。父怎样差遣了我，我也照样差遣你们。

在此有一件事是值得注意，我们的主说到他是父所差遣，以及他照样差遣他们时，两处所用的动词不同。用来说到他被父所差遣的动词是apostello；而用来说到他差遣他们所用的动词是Pempo，它们是两个不同的字。在另一个地方，他也用这两个动词，来分别说明他的使命和他们的使命。但是，这里他用这两个动词还有更进一步的意义，他要把他们带回来面对他们的责任，提醒他们说，他们自己喜乐是不够的，也不是他们安全就好了，他说他们是受差遣的。他此时用这两个动词是深具意义的。

这两个动词的差别何在？apostello这个字，「使徒」一词是从这字来的，第一个显著的意思是「分别出来」。现在我们常说使徒乃是受差遣的人，虽然那是对的，但这只说出这个动词带来的结果。这个字的头一个意思乃是「分别出来」，「受差遣」乃是分别出来以後的事。这个字就是他在此所用在他身上的。这和他经常说到自己的使命的话互相呼应，特别是在约翰的记载里。约翰福音里总共只有四章没有记载他说他是受差遣的。他是受神差遣的。这个动词表明，奉差遣者也享有差遣者所分给的权柄。

Pempo这个字就没有任何分享权柄的意义。它总是代表在权柄之下的差派。神把所有的权柄都委派给他。神并没有把权柄委派给他的教会。他保留这权柄，而他的使徒，使者，都须在他手下当差。他们的权柄是他的。「愿你们平安！」父怎样把所有的权柄都委派给我，我现在也同样的差派你们在这权柄之下；这权柄是我的，为要成就我的事工。并且我们不要忘记，他在他们面前出现时，曾把他的手和肋旁指给他们看。当他再说，「愿你们平安，父怎样差遣了我，我也照样差遣你们」时，虽然我不能很有把握的说，但我总觉得，他说这话的同时，也向他们伸出这一双有创伤的手。他并非呼召他们走一条舒服而又容易的道路。父神差遣了他，而那些伤痕是他权柄的标志。当他们领受了这新的复活生命时，他们就要蒙召走上十字架的道路，而这道路乃是复活的道路。

底下跟著的，就是那句很奇妙的话，启示他们何以要受圣灵，也启示他们受差出去的意义。「你们赦免谁的罪，谁的罪就赦免了；你们留下谁的罪，谁的罪就留下了。」那是对全体聚集的人说的，是对那些受他差遣的门徒说的。

今天的教会还有这样的权柄和能力么？教会当然必须要有这些。只要教会把其条件铭记在心并遵守，就必然有这权柄和能力。父差遣他来世界作甚么呢？乃是要对付罪的本身以及各种罪孽。「你要给衪起名叫耶稣，因衪要将自己的百姓从罪恶里救出来。」他来到这世界所面临的，乃是世人在道德方面的不忠，破产，瘫痪与枯萎。他来作甚么呢？是要担当罪孽，打破罪的能力，把人类从罪的掌握下释放出来。要赦免他们，使人脱离罪。「父怎样差遣了我，我也照样差遣你们。」所以教会在世上的任务最根本乃是要对付罪。主在地上的时候曾经论到自己说，「我来本不是召义人悔改，乃是召罪人悔改。」这也是教会的使命。

那么教会在地上有权柄可以赦罪或留下人的罪么？或者把这问题引用到个人身上，我（不是由於是属於某一阶级的祭司，也不是以身为教会所承认并差派来作我工作的传道人，而是以受基督差遣的身分）有否权柄对任何个别的人说，你的罪赦免了？其答案是无可怀疑的「是」。我对谁能够有这权柄说，「你的罪赦免了」？乃是对任何男人，任何女人，任何少年人，任何少女，只要他们知道罪而向神悔改，并相信主耶稣基督。这样的事我作了好几百次了。曾有过数百次，-当有男人或女人说，「我悔改了，我要信靠衪」时，我就看著他们的脸，回答说，「你们的罪虽众多，因著这位救赎主的名都得了赦免。」如果有的人自以为学问不错而骄傲，或者更常是因为道德上的缺失，而一直坚持留恋在罪中，说：不，我无法离弃这件事，那我就要对这样的人说：你的罪没有被赦免，它们还留在你身上。

这是一个奇妙的时刻，他说的话何等奇妙！是那么简单，那么高超，那么现实，又是那么广泛！他当时说话的对象是那么少数的人，却是代表历代以来许多蒙主分别为圣的人。「愿你们平安！」我是活著的，看看我的手和肋旁。再不要惧怕，你们的工作就要开始。父怎样差遣我，我也照样差遣你们。为此你们只有倚靠圣灵的能力才能胜任。你们要取用圣灵的能力，然後传递出去，去从事我的工作；你们要面对罪，面对罪恶，面对人类。你们不久就能够向人宣告他的罪得了赦免，或是他的罪仍留在他身上。

两天之间──主复活第一至第八天（24-25）底下有八天的间隔。除了第24和25节所记载的以外，我们不知道任何有关这些日子的事。耶稣第一次来的时候多马不在场，为甚么不在场呢？对这问题我们不能太武断。可是因为我了解多马，或许可以对他略作推测。我不认为他之不在是因为胆小，我想是因为他极度痛苦。当他们还在约但河外听到关於拉撒路的事时，乃是多马说，「我们也去和衪同死吧！」他当真有这个意思。但是他和其他的人一样，也倒下去了。虽然他的决心是很崇高、可贵的，可是他并没有准备好去实现他的决心。他逃走了；并且他说，「我非看见衪手上的钉痕，用指头探入那钉痕，又用手探入衪的肋旁，我总不信。」-当我听他这样说时，总能感觉到他是在极大的痛苦中。他看过那些伤痕，而就著某一意义而言他是有罪的，因为他没有忠心，他逃走了。我想可能多马这样想：我不能去见他们。我们都逃走了。可是当时是我说，我要与他同死的。是的，彼得也说了这样的话呀；但是多马的灵可能比彼得敏感些。不过显然的，他没办法走开。那个礼拜他又回到他们中间，他们立刻接待他，并告诉他好消息。「我们已经看见主了。」这就是我们所知道的这几天的事。不过他们也一定告诉过他，主所给他们辨认的证据。我们已经看见他了，而我们也知道那就是他，因为他把他的伤痕指给我们看。

多马就说，除非我也得到你们的证据，我不会相信。「我非看见衪手上的钉痕，用指头探入那钉痕，又用手探入衪的肋旁，我总不信。」耶稣回来了，他回来找这位回到他这群门徒中间的人，他回到这位一直在极深痛苦中，又是要求得著别人所已有证据的人。多马惟一让人可批评的地方，乃是在耶稣第一次来时，他不在那里。前面我已经试著为他辩解。但无论如何，他是应该在场的，不过他最终还是回来了，而耶稣也回来见他。谁会否认耶稣在第八天回来，是特别为著多马的呢？

第二次显现──主复活第八天（26-29）底下就是大家所熟悉的简单的故事。这也是在七日的第一日，多马在那里，很可能还是不相信，而且还坚持著。同样的，门并没有打开，可是主已经来到他们中间了。又是那么熟悉问安的话，「愿你们平安！」然後他立刻对多马说，「伸过你的指头来，摸我的手；伸出你的手来，探入我的肋旁。」他向他提供别人所已经得到的证据，也是他所要求的；然後提醒他，「不要疑惑，总要信。」或者更准确的说，「不要没有信心。」然後有片时的严肃安静，几乎不需要有任何解释，我们来到了一个极重要的时刻。多马看到他的伤痕，望著耶稣的双目，他就连续的说了两件事，是彼此相关连的。「我的主！」这句话乃显明他确信自己已认出他；然後他立刻又说出他所发现那极重要的真理，「我的神！」这是在所有对主的承认中，最伟大的一个。

基督也承认他的信心，因他说，「你因看见了我才信。」接著他就说出了最後的一个「福」。早先说的福是在登山宝训中说的。在他公开的工作中他也一路上说到别的福。西门在该撒利亚的腓立比说出了一个伟大的承认之後，他对他说出了一个「福」。「西门巴约拿，你是有福的。」如今他说的是最後一福，「那没有看见就信的，有福了。」他这话是指谁呢？是其他十个门徒吗？不，他们看见过了。他们的信仰是他们看见了的结果。甚至约翰，也是在坟墓那里看见才信的。那么他当时想到的是甚么人呢？复活基督的眼睛已从多马和那一群门徒身上转注到此後的世世代代，他看到了那一大群从未看见过他，而竟然能信他的人。所以他最後的福，是临到历世历代成圣而又组成神教会的群众。


约翰福音20:30-31

很久以前就有人问，以後也常有人问起：为甚么要有四本福音书？俄利根（Origen）曾对此问题作如下的回答，我们所有的，并非四个福音，而是四层的福音。其意义乃是：为了帮助我们明白主这个人和他的使命，-一位福音书作者在圣灵的感动下，分别写出了启示的某一方面。因此我们不能对它们的价值作甚么样的比较。-一本书都有其本身清楚的启示。

然而一般都公认，约翰福音所带给我们的，乃是对主的最终启示。皮尔逊博士（Dr. Arthur T. Pierson）曾说过，我们现有的四福音的顺序，乃是遵照旧约希伯来安营的顺序。马太乃是整体性的述说「神权治理」的概况。换句话说，整个营地乃是围绕著这位君王的。马可福音是说到「外院」，是服事和献祭的地方。路加福音把我们带进圣所，在此有见证的七枝灯台，有陈设饼的桌子，或「交通」。约翰福音则引我们进入幔内，进入至圣所。若是我们接受这种公认的说法，很显然的，我们就必须存著敬畏的心来读这本福音书了。

这本书很明显是诗人的著作，但是它有系统的结构也是很显著的；所以我们一开始就要认识它的结构。其整体的内容是到20:29为止。在这一节後面紧跟著加上一个注解──也就是第30与31节，作者在此附注说明他著书的原因。接著又以第21章作为收场白或附记。用「收场白」或「附记」并非意味其价值是次要的，这只是就字面的结构而言。在最後的分析中，第21章是接续并完成20:29的思路。我们首先要研讨的，乃是作者对本书的说明，也就是第\cs320:30,31节所说的。我们都同意，若是我们盼望明白一本书，我们就当格外的注意作者对於这本书所作的说明。

作者对此书旳说明乃是，「耶稣在门徒面前，另外行了许多『兆头』（中文圣经作『神迹』，下同，不另注），没有记在这书上。但记这些事，要叫你们信耶稣是基督，是神的儿子，并且叫你们信了衪，就可以因衪的名得生命。」在这些话中，作者说出了他著本书的原因，也附带的让我们看出他写作的方法。他为甚么写这本书呢？「但记这些事，要叫你们信耶稣是基督，是神的儿子，并且叫你们信了衪，就可以因衪的名得生命。」底下他就附带的说出他如何完成他的工作，或者说，他说明了他著作的基本原则。他只从许多兆头中，选择了一部分。

有三个词会帮助我们把握这个说明的要点。其中的一个出自本段附注说明，而其余两个乃是从第一个词延伸出来的。头一个词乃是「兆头」。第二个词是「选择」，此词作者并未使用，但事实显明是如此。约翰很谨慎的指出，他并没有道尽耶稣的故事。这本书明言作者并非是在记述耶稣生平。它也没有表白说，它陈述了作者所知道一切的兆头。「……许多兆头没有记在这书上」；「但记这些事」。请注意这种对比。有许多事没有记下来，但记了这些事。约翰作过了一番的选择。「选择」让我们看出约翰所用的方法。第三个我要用的词乃是「意义」。也就是约翰所了解的，这些兆头的意义。他选择这些兆头，是要产生一个确定的信仰，「要叫你们信……」，并产生一个属灵的结果：「并且叫你们信了衪，就可以因衪的名得生命。」「兆头」是个相当引人注意的词，我们必须了解这个词在此的意义。新约中使用了三个我们一般归类为超然范围的词汇，就是「异能，奇事，兆头」。在五旬节的时候，西门彼得在讲道中使用了这些字眼，「神藉拿撒勒人耶稣基督，在你们中间施行异能奇事兆头，将衪证明出来……。」保罗第二次写信给哥林多人，提及使徒的工作时，也说到「兆头……奇事……异能」。是同样三个词，只是不同的次序。在帖撒罗尼迦後书中，他提及撒但时，也使用了同样的三个词。他说他「行各样的异能兆头，和一切虚假的奇事」（帖後2:9）。注意这里的「虚假的」，它说出撒但作为的特徵。这三处的经文，我们所讨论的观念都同属一个范围中。耶稣所作的这些事，他的使徒也作，撒但也作这些事。

这些词的意义如何？「异能」指能产生果效的行动。「奇事」形容这异能运行所产生的果效。「兆头」则指所完成的奇事之价值。我们从这三个词得著了一个完全的启示，也就是我们称之为超然的这些事之完全哲理。

在英文里面，「神迹」（miracles）这个词是从拉丁文miraculum这个字来的，而此拉丁文又是得自另一拉丁文mirari，其意义仅仅是「惊奇」而已。在我们主的一生中，可以任取一件我们形容为「神迹」的事──约翰福音中的头一件乃是变水为酒，最後一件乃是使拉撒路复活──而看出这些事运行时，必定会引人惊奇或骇异。在-一件这样的事面前，-一位骇异的旁观者都可以看出其中的异能或能力。这种惊奇可能是由於不认识产生这种结果的异能而致。因此，那是一件神迹，一件奇妙的事。第三个词显示这种事的价值；那是一个兆头，证明了某些事。耶稣到处行走，神藉著他行了异能，这是事实；奇事，是其果效；兆头，是其价值。

所以兆头乃是说，用某一件事以证明另一件事。一个兆头远超过一个记号。我们可以任选一个记号来代表另一个与它根本没有关系的东西。这个绝非新约圣经中兆头这个词的意思。让我再举个例子说明。枫树叶子是加拿大的记号。但是枫树叶子并不是加拿大的兆头。为甚么不是呢？因为在其它地方也有枫树叶子。但是如果我们能找到一种生长在加拿大的植物，在其他地方看不到，那就可以称为兆头。这就是新约圣经中兆头的一贯含义。并且一个真正的兆头永远是证明神的；而虚假的兆头则是证明撒但。

在约翰福音中，作者从不使用「异能」（powers）这个词，他从不称呼耶稣所作的是「异能」。在启示录中，他确实用过这个词。不过在福音书以及他的书信中，他从未使用它。而且他也从未使用「奇事」（wonders）这个词。他在约翰福音4章，记载了耶稣曾对迦拿的一个人说，「若不看见兆头奇事，你们总是不信。」约翰所使用的这个字隐含异能与奇事的意思，但是他并不直接使用这些字。当他想起耶稣所说和所作的事，他也注意到其中的异能，和其中的奇事，但他强调的是其中的意义与价值。

在这段话中，含有一明显的限制。作者说到，「耶稣在门徒面前，另外行了许多兆头，没有记在这书上。」耶稣所作所说的，大部分是「说」或「作」在众人面前。约翰这句话，乃是指有些人是看见而又明白的。很可能耶稣行一个兆头，使众人看见，但却不明白。约翰所强调的事实，乃是除了群众以外，还有其他的见证人，不只看见了兆头，而且明白它们的意义。

约翰写福音书时，年事已高，所以他必定在回忆著与耶稣同在一起那段奇妙的三年半时光，忆起那些群众拥挤的日子，以及那段奇妙日子里所发生的事情；再从这些事情里选择一些兆头，按照一个非常确定的目的，把它们组合在这本难得的著作中。

我们所要看的，就是这段宣布他目的的经文。他为甚么写这本书？「但记这些事，要叫你们信……。」在这一节经文中，「信」这个动词使用了两次，「使你们信耶稣是基督，是神的儿子；并且叫你们信了衪，就可以因衪的名得生命。」从这个动词的重复使用，使我们看见引人得生命之信心的两方面。头一方面显然是理智上的信服，「要叫你们信」；也就是要叫你们能信服。信服甚么呢？信服耶稣是基督，是神的儿子。而且更进一步的，「叫你们信了衪，就可以因衪的名得生命。」这句话所指的，远超过理智的信服。这是一种信仰，是意志上对於内心所信服之事的降服。事实上，除非我们自己降服下来，我们绝不会真正的相信任何一件事。-一个主日都诵读「我信全能的父神」是很容易的。但是只在聚会的地方说这句话，并不足以证明我们真正的相信。整个星期里的生活才能实际证明我们的信心，或反证我们的信心。理智上的信服并不等於得救之信心；但是没有理智上的信服，就不可能有得救的信心。我们必须有事实，并以理智来抓牢它们，然後向它们降服。

开始是需要用理智的。他所说的，是要我相信甚么呢？乃是要叫我相信一些关於耶稣的事。约翰使用这名字比其也作者还多，是颇为特别的。马可称呼我们的主为「耶稣」只有十三次。路加称呼他「耶稣」有八十八次，马太称呼他「耶稣」有一百五十一次，而约翰称呼他「耶稣」有二百四十七次之多。这是很机械式的数字，却能叫我们看见一些事情。换句话说，在这本福音书中，从头到尾约翰一直要我们面对这位成了肉身的耶稣，正像当初人所认识的耶稣。他的眼睛一直是在耶稣身上，正如在他肉身的日子被人注意一般。这本书被公认是说到我们主的「神性」的福音书，但是这本福音书比其他福音书更令我注意到他的人性。马太如何呢？在那书中，我所面对的始终是君王的管理。我对「权柄」深具印象。马可呢？我所面对的乃是一位受苦的仆人，他的尊严被剥夺殆尽。路加呢？我所面对的是一位令我惊讶的十全十美的人。但在约翰福音中，我觉得我能触摸到他，能够靠近这个人，约翰始终绝不让我离开这个人。

但是在他里面的，不只是一个「人」。「但记这些事要叫你们信耶稣是基督。」让我们就在此处安静默想。在这本福音书中，他称呼他为「基督」有二十一次，其中三次是与「耶稣」联合使用的。他说：律法本是藉著摩西传的，恩典和真理是从耶稣基督来的。在此他第一次把「耶稣」「基督」这两个名字联在一起。此後一直到第17章，记载我们主的祷告时，他才再把这两个名字联在一起。17:3，「你所差来的耶稣基督。」最後一次他在说明本书时说，「叫你们信耶稣是基督。」因此它们只有三次被联合使用。

约翰著此书的第一个目的，乃是要证明耶稣是基督。那是我们的主在民众中公开服事的年间一直存在的一个问题。他是基督么？有一天他们特别问主说，「你若是基督，就明明的告诉我们」（10:25）。这个问题便人意见分歧，有的人说，是的；有的人说，不是。现在约翰说，我已收集了这些事情，是要证明耶稣是基督，要叫你们相信这件事。

此外，还要相信甚么呢？耶稣是「神的儿子」。基督这称呼是指著他的职位说的。而「神的儿子」这名字则是指著他的身分说的。作者说到「拿撒勒人」，忆起他自己曾注目的是人的眼睛，触摸到的是人手的感觉，他曾把头投入耶稣的怀中，感觉著他的心跳。不错，他经历了这一切，但他收集了一些兆头，能证实一个最深的事实，就是这位耶稣是神的儿子，并不是神的一个儿子，乃是神的这个儿子。

在这段附记说明中出现的这名称，必须以作者在此书前面部分中对这名称的用法来解释。在这书第1章序言末了的第18节中，首次提到耶稣为神儿子的身分，「从来没有人看见神，只有在父怀里的独生子将衪表明出来。」这是约翰第一次提到耶稣是神的儿子。

对於此处所提及他为儿子的身分有两种说法，并且很难确定那一个是对的，其困难主要是因为手抄本的不同所造成的。有很多手抄本写作「在父怀里的独生子」，但也有许多写作「独生神」。这两种写法的意义是相同的。其中的「生」字表明了儿子的身分，所以即使写成「独生神」的手抄本也是对的。那是儿子的身分，是一种特别性质的儿子身分。此後凡提及耶稣之儿子身分的地方都必须这样解释。在此书中一再的说他是「儿子」，或说是「神的儿子」，实际上有二十四次之多；这些地方我们都必须以那个奇特而奥秘的话：「神的独生子」来说明。这就是约翰在这段附记中的意思。

如果说，在耶稣公开工作时，他的弥赛亚身分是一个重要的问题，那么，耶稣所问的问题「对於弥赛亚，你们的意见如何？衪是谁的子孙呢？」就是一个更深入的问题了。他们回答说，「衪是大卫的子孙」，底下他又问，「大卫怎么又称衪为主呢？说『主对我主说』卫既称衪为主，衪怎么又是大卫的子孙呢」？基督的重大问题乃是，「衪是谁的子孙呢？」而人的问题是，「衪是弥赛亚么？」但是更深入的问题乃是，「弥赛亚是谁的子孙？」约翰说，我已收集了这些兆头，使你们可以信耶稣是弥赛亚，并信他是神的儿子。这就是这本书在人的理智上所要达到的目的。

我们可以用另外一种引人注意的方法来说明这件事。约翰实际上乃是说，「耶稣在门徒面前，另外行了许多兆头，没有记在这书上。但记这些事，要叫你们信」西门彼得在该撒利亚腓立比的境内所说的话是对的。西门彼得在该撒利亚腓立比境内说了甚么呢？耶稣曾问他们说，「你们说我是谁？」彼得回答说「你是基督，是永生神的儿子。」耶稣就对他说，「西门巴约拿，你是有福的，因为这不是属血肉的指示你的，乃是我在天上的父指示的。」过了多年以後，这位西门的朋友约翰，也是诗人，坐下来说道，「西门那一天说得对，我要收集那些兆头。」他收集了，并把它们加以组织，於是写了这本书，说到，「记载这些事是要叫你们相信西门那一天说的话是对的，耶稣是基督，是永生神的儿子」。

末了他又说，「并且叫你们信了衪，就可以因衪的名得生命。」若是我们在理智上信服了，又照此信念行动，结果如何呢？我们就有了生命。这就是进入生命的道路。这生命是在他名下的生命。理智上的信服是不够的，我们只有藉著意志的降服，才能进入这生命里。

末了，「生命」这个词是引人注意的。约翰用以代表「生命」的字乃是zoe{。另有其它一些字，也代表生命。灵这个字的原文是pneuma；心思的原文是psuche。另一个很重要的字是bios。但这些字约翰都不采用。还有，所有新约的作者，当他们说到从耶稣来的生命时，都使用zoe{这个字。在古典希腊文中，zoe{仅代表生命的原则而已。它可以用在昆虫，一般的虫子，也可以用在人或者神身上。Bios常是较祟高的一个字，指更高层次的生命。在英文中biology与zoology就含有以上两字的思想。当我们今天使用zoology这个字时，我们是指动物的生命。另一个字我们用来指人类的生命及更高型态的生命。新约中使用zoe{这个字，乃是仅仅指生命而言。在希腊文中，有两个字的意思正好相反，就是zoe{与thanatos，即生命与死亡。在全本新约圣经里，只是用zoe{来指生命。圣经说死是从罪来的；因此，当罪不存在或被对付并除去时，生命就被恢复，其中再无死亡的地位。因此zoe{成了无罪的生命，理想完全实现了的生命，再没有thmatos，也就是没有死亡。这就是耶稣所说，「信我的人……必不死。」因此基督教使用了这个最简单的字，采取了其最原初的意义，又另外赋予最崇高的含义。我们进入的生命是没有死亡的，这就是永生。当我们确信耶稣是基督，是神的儿子时，我们就进入了这个生命。也就是当我们相信上述信仰所提示的种种意义，并相信其中所含重大和永远的事实时，就有了生命。

以上我们讨论了作者著此书的目的，因此底下就可以进一步根据他所揭示的目的来研究此书。


约翰福音21:1-25

很显然的，这一章是约翰福音的附录，是一个後记，也就是当整个福音系统完成之後，他补写的。这个福音系统在前一章的第29节已告结束，然後他再加一段话，告诉我们他何以写这本书，也在无意间透露了他是如何写这本书的，「耶稣在门徒面前，另外行了许多兆头，没有记在这书上。但记这些事，要叫你们信耶稣是基督，是神的儿子。并且叫你们信了衪，就可以因衪的名得生命。」然後再隔多久他再加上另一个附录，没有人知道。这就是我们要看的第21章。

我们首先当看见，约翰写这个附录不是要证明耶稣的复活。他已经给了我们复活的证据。他之写这後记乃是要用某些方式和实例来启示复活的耶稣是如何的一位。这一点可以从约翰写这故事的引言看出来。而事实上这个故事所摸著的点，比他自己所说明写此书的目的还深些。这引言表明，这一章的内容乃是耶稣的启示，是耶稣自己所盼望这群门徒看见的。

请仔细的注意这里的措辞。「这些事以後，耶稣……显现。」这句话里的动词是主动的，表示这件事在耶稣的心中是有目的的。这故事是十分美丽生动的。我们设想自己就在那里，在加利利海边，这些渔夫对这个海是再熟悉不过了，他们过去作渔夫的生涯中，一直都是在这海边度过的。这样的设身置地之後，请再注意约翰如何讲述这故事。他说，「（耶稣）向门徒显现。」此处希腊文直译是「显现自己」，意思是照耀出来。那就是说，耶稣以某些方式把自己照耀在他们身上。不管这一章的内容如何，那乃是耶稣特别要这一小群门徒看见的事。他显现他自己。然後下面又说，「衪怎样显现记在下面。」同样的字「显现」说了两次，其意思仍是照耀出来，显明。照耀或显明甚么呢？他自己。这是了解这一章里面-件事的关键。

我们把这一章全部读过，就可以看见这里有一小群的人。他们的名字在本章一开头的地方都被提及。其中有些人我们在前面耶稣生平的故事中曾遇见过。西门彼得是我们第一批遇见的人之一。多马我们也遇见过。拿但业，耶稣说他是心里没有诡诈的。雅各和约翰，我们也知道。然後其他二位的名字没有被提及，他们代表基督的教会中一大群无名的群众，这些人是形成教会真正力量及骨干的人。当我们读过这整章时，我们会记得他们，虽然其中一些人并没有多少事让我们看见。关於雅各、多马、拿但业或者其他两位的事，在这里并没有更多的记载。不久我们会再看到西门和约翰的事情。但是这一章的价值并不是要启示西门或约翰是怎样的人；它乃是要启示耶稣基督。他显现他自己。他以两种方式启示他自己，先是向那群代表教会的人启示他自己；然後再向组成教会个别的人启示他自己。

在他与这群人的关系中，我们看见他和他教会的关系，因为这群人是有代表性的。十二个人并没有都在那里。这里提到的是七位，其中五个人有名字，两个人没有。任何一群的基督徒，往往可以代表整个宇宙性的教会。这是基督教可贵的地方，「无论在那里，有两三个人奉我的名聚会，那里就有我在他们中间。」因此无论在那里，若有两三个人，七个或更多的人聚集，就基本原则来说，教会就潜在性的在那里成立了。因此，他就显现了他自己。这个显现的事记载到第14节为止。然後我们看到他在这一群人中间处理个别的问题，但他并没有使他们离开群众。这些个别的人乃是西门与约翰。

先来看头一步骤。我们要把握住它的气氛。我们先来看看这一群人。他们的情况如何呢？他们没有安息。在此之前他们遭遇过十字架的悲剧，他们一切的希望因此都一扫而空。可是他们现在知道他还活著。他已经在楼上向他们显现过了。他们知道他还活著，但是他们还是不明白。在他复活後与升天前之间的四十天，所发生的是无比或近乎离奇的奇迹，是关於他的出现与消失。他们绝对不晓得他们下次可以在那里再见到他。他岂不是未开门就进到房子里面来吗？而如今他们又下到他们所相当熟悉的海中了，他们没有安息，因为对事情没有把握。十字架的悲剧因著他的复活而被转变成得胜，但是他们不明白。这一切太令人困惑了。他们不安、烦恼，因为似乎样样事都不确定。

於是那个很爱行动的西门好像在这样嘀咕著，我可忍受不了这种光景；我必须作点事情，我要打鱼去。他们就跟著响应，说，我们也来。他们这么一表示，就等於说，我们的情况也差不多。换句话说，他们盼望藉著行动从不安中得著解脱。

对我来说，他们出去打鱼这件事到底对不对，似乎是一件小事。对这件事我不予深究。我个人认为他们是错了。他曾经告诉他们要等候，直到他们领受从上面来的能力。可是耶稣并没有责备他们。他们没有安息，而想要以行动求得解脱，可是他们并没有得著解脱；相反的，他们产生了另一种新的不满，因为他们一事无成。

这一群属於他的人，代表著历代以来的基督徒，他们是那样的不安，不明白他们生活中所经历的事情。在我们心中对耶稣有极大的把握，却是莫明其妙的困惑著；想以行动求得解脱，却是一再的失望。对於这样的人他如何显现他自己呢？首先他一点没有责怪他们去打鱼，或者责备他们的不安或任何其他事情。他向他们显现时，就直接进入他们的经历中。整夜的打鱼，一条鱼也没有打到，他们已经很失望了。於是他出现在那里，站在海岸边。那时他们的小船约在一百码外，甚么也没有，空著船随著水流漂过来。然後他说，「小子，你们有吃的没有？」他们回答道，「没有。」然後他又说，「把网撒在船的右边，就必得著。」首先发现他到底是谁的乃是约翰。他说，「是主。」彼得当时赤著身子打鱼，一听见是主，就束上一件外衣，「跳在海里」游水到主这边来。

路加在他路5章里，说到他从前曾如何帮助他们打过一次鱼。那一次他们根本不应该去打鱼的。他已经呼召他们，而他们也放下一切跟随他，後来他们竟又退回去打鱼。那一次他也没有责备他们，他使用他们的船作为临时讲台，再一次让他们收获海中的丰富。就在那时候彼得说，「主阿，离开我，我是个罪人」，他这话是甚么意思呢？好像他在说，我已经失败了，放弃我吧；我不该离开你，去重操旧业。

如今他又给他们满网的鱼。他们蒙召并不是要捉死的鱼，而是要得著活生生的人。这是他在早先那个场合中已经告诉他们的。如今他们又回头去打鱼了。然而，他来到他们那里，似乎是对他们说，你们去打鱼，整夜都不如意，我却能绐予你们美好的早晨。「衪怎样显现……，」他是复活的主。他同情他们当时失败的经历，同情他们的挫折，同情他们不满，这不满并没有解决他们的不安。在此他以较低层次的动作来启示他的能力。若是他们要的是死的鱼，他就帮助他们得著这些。

然後怎样呢？他们到了他那里，看见有炭火，无疑的这是那早晨他在岸上所点著的。不要把任何超然的东西读进这件事里面。这完全是天然的。那是一堆木炭的火，不是煤炭的火。这种火是慢慢点著的，常常需要人弯下腰来吹吹气。耶稣可能就是这样作了，他点燃了木炭的火，这是他们看到的。复活的主为他们预备了早餐。当时他们不敢问他是谁，因为他们知道他是谁了。并且当他们不晓得说甚么时，他说，你们来，止一止你们的饿肚吧！我们好像能够看到这一群人坐在岸上，看著他。他作了甚么呢？他使他们坐下，自己侍候也们。他竟成了一个侍者了！不要怕我提这一点。我们若是到了一个旅馆，就会有一个男人或女人来侍候我们。这就是耶稣所作的。他递给他们饼，也递给他们鱼。他服侍他们，直到他们都吃饱了。这一群人就代表著整个教会。他显现他自己，就进入我们最贴身的经历中，供应我们肉身的需要，供应早餐，并服侍我们。

如果我们按照耶稣心中所思想的大计划来看的话，他在这里的显现自己就特别的美好和荣耀。他心中的这大计划，可以从以下他和西门的谈话中看出来。他在人类中间的伟大计划，不能把他和属他之人切身的需要分开。我们是否因为所处的环境而困惑或被打倒，感觉不安？在这些奇特而又翻腾的时刻中，我们是否被打倒了而不知何所适从？他就是在这样的情形中显现他自己。他自己的目的和事业是广大的，但这广大并非就使他对属他之人切身的需要，甚至对我们所看为极小的事漠不关心。这些人经过一夜的辛劳，已经相当疲倦，而且必定是又冷又饿；而复活的耶稣为他们点上火，又预备了早餐。他就是这样向他们显现。

我们再往下看，立刻就看到他和其中两个人谈话，主要是和一个人。底下的-件事很显然的都是相当个人性的。但是在耶稣和他所谈的话中（不管是与彼得或约翰），个别的人还是和其他的人相关连，也和这位「主人」的计划有关。人格的真正价值绝不在个人身上看出来，乃是在他和人的关系中看出来。生命的价值并不存在生命本身里面，生命的价值乃是在於他和其他远近的人的关系上。

约翰和彼得之间的对比很引人注意。就著天然的情形而言，他们是很难相处的。但就著超然的来说，是可以相处的；因为当超然的能力包围著他们时，-一个人都觉得需要其他的人。就著气质上来说，他们是完全不同的。彼得看重事情，是较实际的人；他主动，诚恳，忙碌。我们为著这种人感谢神。而约翰是沉思型的人，他显得有点对人疏远，因为他在作梦，也看见异象。这两种人很难相处得很好，除非他们发现：在事情的超然境界中，一个人若可以没有另一个人，他就是一个愚蠢的人。过不久我们听见彼得说到约翰，「主阿，这人将来如何？」或者更按字面番译，乃是「这个人甚么？」西门这个有行动而讲求实际的人，可能实际上这样说到约翰，「这个人怎么样？他总是在作梦，他会怎么样呢？」可是当我翻开使徒行传时，就看见圣灵已经把他们带进耶稣基督里新的关系中。他们两个人一起行动，一个诗人与一个讲究实际的人彼此需要。若是这个讲究实际的人没有如诗的梦境，他的妢|使他活不下去。并且这位诗人身边如果没有一位讲究实际的人，他就要整日哀叹了。

我们现在来看他与彼得的谈话。但我们要先来看看这位复活的主。他是以甚么身分来找他呢？後来他对彼得说，「餧养我的小羊，……牧养我的羊……餧养我的羊。」「我的小羊，我的羊，我的羊」。从这些词句里，我们看出基督当时心里所想到的是甚么。若是我们回到约翰10章，在他公开工作的日子里，我们看到他在耶路撒冷对属他自己的人，也对众人说，「我是好牧人，好牧人为羊舍命。」「没有人夺我的命去，是我自己舍的；我有权柄舍了，也有权柄取回来。」他是好牧人！所以那早晨在提比哩亚海边，耶稣的思想仍是牧人的思想。他想到他的小羊，他的羊。马太对这样的思想有所解释。在他福音书第9章末了，他告诉我们耶稣对人类怎么看法。「衪看见许多的人，就怜悯他们，因为他们困苦流离，如同羊没有牧人一般。」如今他站在湖边，看到全世界的人类，也看到历代以来的人类。他好像指著这些人说，「这些人是我的，也是我的小羊。」「这些人是我的，也是我的羊。」他从这个角度与彼得谈话。这里的所有格代名词说出他的主权和他救主的身分。

所以他是在向他指明，他将来的工作是甚么。西门的工作是甚么？他是这群人中的一位，也是这群人的代表。这工作直接和他身为牧人的事业有关。「餧养我的小羊」，「牧养我的羊」，「餧养我的羊」。

我们再回头看马太的话，「（衪）就怜悯他们」，因为他们困苦流离，如同羊没有牧人一般。所以他这时候就告诉西门，他的工作乃是要牧养他们。牧养羊群并非永远是徜徉於花径绿地，以及平静的溪水边，亦非甜蜜舒适的田舍生涯。有时候牧人须离开羊圈，出外到深山野地间与狼搏斗，被狼牙咬伤，为要救回小羊。

在此主也启示了胜任这工作的条件是甚么。他说，西门你真的献身於我么？我们的主所使用的字之含义远超过情感上的爱。他说的是完全的献身。西门不敢攀升到他的主所用那个字之崇高境界。他诚实的回答说，他爱他，所用的完全是情感上的字。他再问他，你愿意献身给我么？他这一次还是爬不上去。他说，是的，我爱你。然後因著他无限的恩爱，主就下到西门所用的字上，说，你爱我么？西门不喜欢这样，他不喜欢耶稣下到他所用较低层的字上。但他还是使用了那个字，「主阿，你是无所不知的，你知道我爱你。」所以餧养主的小羊，牧养主的羊的条件乃是向著主的爱。但是我们不要忘记他要的爱，是绝对奉献的爱。

当他这样说完了他的宏大计划之後，我们的主就把西门个人将来的遭遇告诉了地。他告诉他，年轻的时候，他要束上带子，并随意往来。这是一个年轻西门的写照，说出在遇见耶稣之前，他是一个怎样的男孩，少年人，青年人；是意气用事，独立，能够处理他自己事情的人。他并非在责备他，而是在述说他过去的光景。然後他告诉他，在他身上将有甚么不同的光景。当他年老的时候，他将是一个非常不同的人；他将不会以自我为中心，也不会自满。他要伸出他的手，别人要替他束上腰。而且，他们要带他到他不愿意去的地方。换句话说，耶稣以无限的温柔在向这个人说：使他与过去的光景成对比的，乃是由於十字架从此要成为他人生的准则。而且他也预言西门将来会忠於那个准则。在这一点上约翰加上这样的话，「耶稣说这话，是指著彼得要怎样死荣耀神。」他的话加强了基督话语的意义与价值。

在约翰这个评注之後，他又继续述说耶稣的话。耶稣对彼得说，「你跟从我吧！」或者按字面番作，「你和我一同行走吧！」当然在实际的谈话中，这些话是紧跟在他说到彼得要怎样死的话之後。他已指出了他的工作乃是「餧养我的小羊」，「牧养我的羊」，「餧养我的羊」；又启示其条件，乃是对他的主之完全奉献。我们可以想像彼得在说：我永远达不到这个要求！然後耶稣就以极温柔的话告诉他，他知道他按天性是怎样的人；但是如今一切都改变了。他将会忠心的走在这条路上直到终点。然後是他所下的命令，「你和我一同行走吧！」他可能会提醒彼得，他的主已经走上了十字架，但是他的十字架却引到复活。彼得也将是这样，因为当主复活的第一天在楼上时，耶稣说过，「父怎样差遣了我，我也照样差遣你们」。

底下的事道出人的天性与经历，也启示了主的权柄与方法。西门的弱点立刻又显露出来了，他想要支配别人。他说，这个人怎么样？主立刻就很尖锐而又似乎有一点刻薄的责备他，「我若要他等到我来的时候，与你何干？」换句话说，「不用管闲事。」不要太管到别人，而破坏了你自己心灵的光景。然後他在这方面又说，「你和我一同行走吧！」你和我一同行走，一生面向十字架和我一同行走，你就能蒙拯救不致於太去干涉到别人生活的事。这是一句奥秘的话，并且主也故意这样说。约翰告诉我们，有些人误解这句话。也许约翰当时并不明白。约翰这样写的中心点乃是，我们的主个别的处理属他之人的事，而且他的方法别人不明白，也无权过问。这意义非常明显，对我们也是极大的安慰。

荷顿博士（Dr. Horton）在一首诗里，以约翰的口气说道：

衪说到了我──我不明白── 是神圣的爱之柔细倾吐，其语萦绕我心，我将它存记 作为代代徵兆。

衪向我倾意，说我或将留此 直等衪来；藉此佳语，我却遥见蜿蜓路径，幽暗中星光闪闪 在此我将伴主同走。

衪并非说，我将不死──哦，不， 衪曾以死工作，我亦将效法；

衪意非指，在我睡倒之前 衪将返回，招聚拣选圣众。

衪意难测，但我要等候，直到衪来，因衪已近；

新郎新妇已结连理枝 如今是永世，天堂在此。

这首诗意境深远，对於主向彼得说的话之於约翰的意义，有极美丽的描绘。

这就是主向他们显现的经过。因著人生的许多共通处，它和我们也有密切的关系，而且他把这一切共通处都组织成他这良牧心属之崇高宏伟的计划。


哥林多前书1:1-8

保罗写给哥林多人的这两封信，是他所有作品里最引人注目的。我们将谨慎地来一一研读。

首先请看开宗明义的第1-2节：

「奉神旨意，蒙召作耶稣基督使徒的保罗，同兄弟所提尼，写信给在哥林多神的教会，就是在基督耶稣里成圣，蒙召作圣徒的，以及所有在各处求告我主耶稣基督之名的人；基督是他们的主，也是我们的主。」有一两件简单但是重要的事值得一提。保罗写这封信是在回覆早先哥林多人写给他的信。这是很明显的，因为第7章开头保罗写道：「论到你们信上所题的事。」他并未一开始就答覆他们信上题的问题，因为他心中有更重要的事，必须先向教会交待。他首先对付他们的光景，这是他早已留意到的。1:10里我们看到他如何发现这些事实：

「弟兄们，我藉我们主耶稣基督的名，劝你们都说一样的话；你们中间也不可分党，只要一心一意彼此相合。因为革来氏家里的人，曾对我题起弟兄们来，说你们中间有分争。」我们对革来氏所知不多，只知道她住在哥林多，是教会的一份子，与保罗有交通。她曾写信告诉保罗关於教会的一些光景。所以保罗在回答哥林多人提到的问题之前，先对付他所知道哥林多教会里存在的一些事实。

我们首先留意这封信的结构；

１．第一部分是从1章-11章；

２．第二部分从第12章-16章。

这两部分的区别很明显，但彼此也有密切之关连。

第12章开头说，「弟兄们，论到属灵的恩赐。」在英文圣经里，「恩赐」（gifts）一词是用斜体字印刷（译注：中文圣经则在两字旁有小点），通常表示这一个词在希腊文里原无相等的字，是翻译的人为了达意而增加上去的。大半时候这一类添加的字都非常有助於阐明原意，但有时也会造成妨碍。我认为此处的「恩赐」一词就加得有点画蛇添足，它使我们的注意力转离了使徒心中真正的想法。加果我们继续读12:4说，「恩赐原有分别，」那里的「恩赐」则用得恰到好处。但是此处的希腊文pneumatika，直译成「属灵的事」才符合保罗的本意──「弟兄们，论到属灵的事。」那么在此前，保罗谈论的是些甚么事呢？我敢说，是一些他很乐意去对付清楚的事。11:34说，「若有人饥饿，可以在家里先契；免得你们聚会自己取罪。」可见他前面一直在对付他们的错处和不正确的习惯。但他接著说，「其余的事，我来的时候再安排。弟兄们，论到属灵的事……」他已经谈够了前面的话题。他从革来氏家听来的消息，和哥林多人在信上对他题出的问题（见第7章），显示他必须先对付他们中间那些混乱的事，纠正一切错误。他作完这一切之后，显然还有一些事是他不赞成的──「其余的事，我来的时候再安排。弟兄们，论到属灵的事……」那么，他在第一部分所对付的是甚么？他对付的是情欲的事，世上的事，属肉体的事，就是那些进入他们中间，破坏哥林多人见证的事。如今他似乎说，『让我暂时将这话题告一段落，来谈谈更崇高，更美，更正面的事。」就是「属灵的事」。这是一道清晰的分界限，将整封信划分为二。

因此我们可以说，哥林多前书分成两部分：

１．第一部分论到属世的事，目的在矫正；

２．第二部分论到属灵的事，目的在建立。

他对付哥林多人，因为他们有责任去纠止失败之处，头十一章将理由叙述得很清楚。然后他引领他们到属灵的事上，我们将发现在属世和属灵的事之间，有著一种奇妙的平衡。

甚么是属世的事？分争，轻忽职守，生活中的难处，这一切都是情欲引起的。这三部分是头十一章主要的论题。待他转到属灵的事时，首先谈到合一的灵；其次是爱的不变法则，然后是复活得胜的福音，这三项属灵的事将纠正一切属情欲的事。

我们先来看本书的开头部分，是向读者介绍这封信的作者。

作者是谁？

是保罗和所提尼。「蒙召作耶稣基督使徒的保罗。」在希腊文原文里没有「作……的」二字，是后来译者添加上去的。保罗不是说，他被召去作一个使徒，而是说他就是一个使徒。他在宣告他的职位和工作。他特别强调这一点。

接下去一节，「写信给在哥林多神的教会，就是在基督耶稣里成圣，蒙召作圣徒的。」保罗不断用这样的话作为信件的开头语，只有帖撒罗尼迦书，腓立比书，腓利门书例外。我们知道他在这三封信开头省略这番话是有其原因的；但除此之外，他写的-一封信，包括哥林多书，以弗所书，歌罗西书，和其余的书信，不管在开头或结尾，都可以找到类似的话，申明他的权柄。毫无疑问的，保罗要不断地为他的使徒地位争战。他曾告诉人，他「如同未到产期而生的人一般」（参15:8）。在许多人看来，保罗没有正统的使徒地位；但他说，我是「奉神旨意，蒙召作耶稣基督使徒的」。不管他写信给这些人是要纠正他们，或指导他们，他都提醒他们他的身份。虽然有人对这事实心存怀疑，但他一开始就坚持这一点，「奉神旨意，蒙召作耶稣基督使徒的保罗。」然后，很有趣的是，他介绍所提尼。他说，「同兄弟所提尼。」希腊文「兄弟」前有定冠词，「这兄弟，」似乎要特别指明他的兄弟身份。他的名字在使徒行传18:17又再度出现，当时他曾被众人揪打。我们不敢确定两处指的是同一个人。无论如何，这里保罗和他同列名，作为这封信的发信人。他是他的「兄弟」。保罗将论到有关属灵的奇妙事务，但他和一个有著兄弟心肠的人同时具名。我毫不怀疑保罗曾和所提尼谈论过这封信，并徵询他的意见。这卷书信是两人合作写的。

然后来看读者──「在哥林多神的教会。」我们这些处於基督徒时代、拥有新约的人，很熟悉这话的含义。但假设当时负责传递此信的人在抵达这城时将信遗失了，而信被一个哥林多市民拣到。由於当时写信的习惯是一开始就注明发信人和受信人，不像我们现在开头是「某某先生大鉴……」，结尾才写上名字「某某敬上」。那人打开书卷，开始读下去。「蒙召作耶稣基督使徒的保罗。」嗯，我听过保罗的名字，他曾来过这里，我也听过有关耶稣基督的信息。但这个拾信的人若不是教会的人，一定会对接下去的话大感纳闷：「在哥林多神的教会。」那是甚么意思？「神的教会」原文是神的聚会──在-一个希腊城市里都有聚会之处，套用现在的话，就是议会。它是希腊城镇里的政府组织，由市民代表组成，负责监督市政。奴隶无权担任这项职位，只有自由公民才可以参与其事。这位哥林多人当然知道哥林多的议会，但哥林多神的聚会又何所指呢？他一定喃喃自语：「这到底是甚么意思？这个人写信给神的聚会。我从末听过这类名词。」但我们却知道保罗的意思。他写此信时心中想到的，不单单是古代希伯来人对教会的观念──会堂，聚会处，以及使徒行传所译的「旷野会」──而且也包含了希腊人的观念，就是一群人在某种权柄下形成的聚集，就是属神之人的聚集。这就是教会的意义。「我要把天国的钥匙给你；凡你在地上所捆绑的，在天上也要捆绑；凡你在地上所释放的，在天上也要释放」（太16:19）。这是主的话，教会是道德的权威，可以捆绑，可以释放，她握有代表文士职位的钥匙。保罗就是写信给形成聚会的人，他们是属神之人的聚集，是在哥林多神的教会。

哥林多在当时是罗马帝国最大的城市之一，以它的财富、奢华、放纵而闻名，它拥有世上最顶尖的知识和哲学。他们所使用的语言在当时被认为是希腊语的最高层次。那时流行一句话「说话在哥林多」，意思是哥林多人的语言极典雅精致，深富艺术品味。哥林多也是各种知识的枢纽；但本质上它是顽梗的、腐败的，充满淫乱秽行。

保罗写信给位於这样一个城市中的教会，「在哥林多神的教会。」有趣的是，他并末说「哥林多的教会」，因为这种说法完全不符合圣经。教会是普世性的，而在不同的地点彰显出来。教会只有一个，但位於许多不同的地方。保罗是写给位於哥林多的神的教会。

从下一句里，我们看到自已也是受信人之一。这封信不是单单写给在哥林多的教会，而且也是给「所有在各处求告我主耶稣基督之名的人」。我深信保罗写这信时一定有一种感觉：这信将广被流传。所以他将受信人的范围扩大到神教会里的-一份子，就是在哥林多及世界各地凡求告主名的人。这些人是谁？他们是圣徒，是分别为圣的人。

这是一封奇妙的书信，由保罗发信，他将兄弟所提尼与他并列，寄给一处教会（就是在道德权柄下的聚集），组成教会的这一群圣徒带有一个福音的信息，要传给他们所住的那个充满引诱，欺骗，骄傲，痛苦的城市。他们被称为神的教会。他们在基督耶稣里被分别为圣，称为圣徒。这是一群在生命中与主联合的人，他们「蒙召作圣徒」。

要记住，这封信的运用范围极广。它不仅仅是写给那个许久以前曾鼎盛一时，如今一切繁华烟消云散，只剩一堆废墟的城市，并且也是写给所有求告主耶稣基督之名的人。这是一封写给我们的信。

接下去的一段（3-8节），有三件事需要细加研讨；

１．使徒对哥林多教会的问安（3节）；

２．其次，他为他们而献上的感恩（4节）；

３．他们的装备，这也是他感恩的缘由（5-8节）。

对哥林多教会的问安（3）他已称呼他们为神的教会，他们是成圣的人，接著就是他的问候，「愿恩惠平安，从神我们的父，并主耶稣基督，归与你们。」他用了两个词──「恩惠」和「平安」，那是从「神我们的父，并主耶稣基督」所赐的。

「恩惠」是新约圣经里极宝贵的一词，我们几乎可以在保罗的-一封信的-一段落里找到它的踪迹。不论保罗在辩论，责备，教训，或安慰人时，「恩惠」一词总是会出现。圣经其他作者固然也使用这词，但它似乎格外受到保罗的喜爱。

恩惠是甚么？恩惠的全部意义都涵盖在这句问安的话里。「恩惠」一词首先是指整个有关美、秩序的领域。它是一个智识的，艺术的用语，是与丑恶相对的美，与疾病相对的健康，与混乱相对的秩序；它的整个范畴都是美丽的。这是它的第一个含义。其次，在希腊文里这个字在演变的过程中，逐渐添上了新的意思，这也是我们的语言在发展过程中常见的现象；希腊文的「恩惠」后来的意思是指神这方面的心意──他渴望将这些井然有序、美丽生动的事物赐给人。那就是恩惠，是一种给予。最后，是它在新约里的最终意义，这是其它希腊文里所未见的。新约的「恩惠」一词已不单单指美丽、秩序的领域，和神愿将这一切赐给人的心意；它同时指神实现这心意的行动。那就是神的恩惠，神的行动。恩惠最终乃是神的行动将他所喜悦的一切美好事物，赐给原本有罪的男人，女人，任他们支配。那就是保罗一开头所用的问安语──「恩惠」。

「平安。」我们无法把它和恩惠的次序倒过来。这是圣经的特色。我们必须依照神所定的次序。「恩惠平安」这词的次序本身也具意义。我们读到「主耶稣基督」时也当谨慎，不可说成耶稣基督主。同样的，「愿恩惠平安」一词次序也不可颠倒。平安是恩惠所产生的结果。神的行动为他的儿女带来平安。「平安」也是我们最熟悉的用词之一。希腊文里「平安」一词有特定的时态，不是静止的，或中断的行动，或停留的状态。希腊文的「平安」（eirene）意指超越冲突的平安。它不是静止不动的，而是指劳苦、冲突的结束。这种平安只有透过恩惠才能临到。「恩惠与平安。」「从神我们的父并主耶稣基督。」留意这里用奇妙的方式将这些名字连在一起。在所有恩惠的行动，和其带来的平安里，这些名字都是紧紧相连的。恩惠已从神我们的父和主耶稣基督那里临到。请注意使徒的含义：本质的一致和行动的一致，「从神我们的父和主耶稣基督。」这是保罗对基督徒的问候。他不是期望他们能得到恩惠和平安，他乃是认识到他们已拥有了这些。恩惠平安也属於我们，属於基督徒，和神的教会，属於「所有在各处求告我主耶稣基督之名的人」。

然后是他的感恩。他以感恩的心想到他们。「我常为你们感谢我的神，因神在基督耶稣里所赐给你们的恩惠。」那就是感恩的理由。他的感恩主要是根据前面提到的事实：恩惠平安从神和基督耶稣归与他们。这里他没有说到平安，但已将它包括在内。他感恩是为了神在基督耶稣里所赐给他们的恩惠，也就是透过主自己（他既是神，也是人）所彰显出的神恩慈之行动。基督是导管，透过他，恩惠才能临到人类。藉著他自己，和他的死，我们蒙恩惠；这恩惠最大的价值在於我们得以被洁净，被神所悦纳，与他的生命联合。因为他是得胜的主，我们可以靠著他得胜；因看他的死，他的生命，他的同在，我们向罪死，在他面前有圣洁的生命，并且透过我们与他的关系而常常得胜有余。他不是为某一项的富足感谢，而是为肯定的事实感谢。他总是为神在基督耶稣里赐给他们的恩惠感谢，而不是为他们的表现感谢。在哥林多基督徒里面，有许多事是他无法为他们感谢的，但他为他们能够达到的潜在光景感谢。不论我们如何失败，在耶稣基督里我们都有成功的可能性。

然后是他们的装备。紧接著感恩之后，他指出所谓的恩惠是那些事，以及他们所作所行的。第5节以下提到的-一件事，都是在阐明这恩惠。他为这些事而感谢。如今他要说明这些事是甚么。「又因你们在他里面凡事富足，口才知识都全备；正如我为基督作的见证，在你们心里得以坚固；以致你们在恩赐上没有一样不及人的；等候我们的主耶稣基督显现；他也必坚固你们到底，叫你们在我们主耶稣基督的日子，无可责备。」他所为他们感谢的事是甚么呢？

１．「你们在他里面凡事富足。」２．「你们在恩赐上没有一样不及人的。」３．「他也必坚固你们到底。」这里有回顾，有现况，也有前瞻。「你们……凡事富足」──这是回顾。「在恩赐上没有一样不及人的。」──这是现况。「他必坚固你们到底」──这是前瞻。这一切都是从恩惠产生的结果。

回顾「你们……凡事富足。」多么美好！「富足」一词，在希腊文里是「ploutizo」，意指极为富有之人。我们成为富足！这乃是从神我们的父和主耶稣基督所赐的恩惠所导致的必然结果。

他们在甚么方面富足？乃是在「口才知识都全备」上。我们或许以为，保罗是因他们在私人的、属世的事上之富足而感谢。不！「口才知识都全备。」「口才」在希腊文里是「logos」。他们有丰富的财富，只待去领取。他们有一个信息，就是「道」，但这智慧的言语不仅仅是供他们拥有而已，也要他们去说出来。他提到神的恩惠为他们成就的事，现在又提醒他们，他们必须为所领受的恩惠负责任，必须将这恩惠传讲给别人。

然后是知识，这不单指经验，也包括智识上的领悟。恩惠使我们富足，使我们拥有一个必须去传达的信息，并使我们能明白这信息。很多时候，我们可能传讲了信息，也看重这信息，但却末花时间去真正明白它。因此我们需要好好思想属神的事，试著抓住它们的含义。恩惠是任由我们支取的，它不仅提供信息，并且也照明人的心思，意念，和理智，使我们能明白这信息。哥林多人的情形亦如此。保罗不是写到他们的生活如何蒙福，快乐，或者属天的盼望等等。他对哥林多人说，藉著神的恩惠，他们成了富足人，那是哥林多城内其他富人所未曾拥有的财富。哥林多教会的财富蕴藏在所交托给他们的信息里。神已经使他们知识全备，光照他们的心，使他们能明白这信息的意义。这是回顾的部分。

他接著说，「正如我为基督作的见证，在你们心里得以坚固。」基督的见证在他们心里得到坚固。透过他们，基督被启示、彰显出来；基督的信息必须被宣告，不单单是用口，用智慧宣告，并且也表现在他们的生活里。人们相信，是因为他们看见你里面有基督耶稣的恩惠和平安。

回顾过去的历史，圣灵藉著使徒将教会启示出来，我们也看见基督在他的教会里得著了甚么。他得到了见证，那是出於知识的领悟，这见证包含著一个伟大的信息，是关乎恩惠与神的作为。我们不可忘记这一点。新约的整个教训就是，神已经得著了，并且仍然在透过教会得著见证。教会是异象的工具，是彰显的媒介，是神在人中间工作的方法；若没有教会，他就无法在世人中间作工。保罗在另一封书信里用一种醒目的表达法来说到教会：「神的基业。」神在圣徒里有基业，基督在教会里有基业。让我们心中记住哥林多，记住这一个黑暗，富裕，腐败的城市。神在那里有一个教会，有一群圣徒。保罗向他们问安。他为他们感谢神，不是因为他们已经完全得著，而是因为他们在耶稣基督里．并通过耶稣基督已拥有这恩惠。他告诉他们这恩惠的意思是他们可以富足、全备。从这里我们看见基督在他的教会里所得到的：他在哥林多已拥有一批圣徒，在为他作见证，在遵行这恩典的福音的一切。这恩典的福音最终必能在这一群属基督的人身上得到印证。

现况然后他谈到他们的现状。「你们在恩赐上没有一样不及人的。」他们拥有一切必要的恩赐。这里最重要的词是「恩赐」，指圣灵的恩赐，是基督透过圣灵赐下的恩赐。他们拥有一切完成他们的功用所需之条件。他们有口才，有知识，在生活里已成为基督的见证。他们拥有在哥林多城内作工的一切必要条件。

前瞻最后是瞻望未来，「等候。」这个动词在希腊文里是指完全的期待，完全的确定。等候甚么？等候我们主耶稣基督的显现，「他也必坚固你们到底，叫你们在我们主耶稣基督的日子，无可责备。」因此他感谢神的这「恩惠」，涉及他们的过去，他们已成了神教会的一份子；也涉及他们现在的富足，并且确立未来的盼望。

【上一章】【回目录】

【下一章】


哥林多前书1:9

本讲只集中研讨一节经文，因为它太重要了，不容一笔带过。它实际上是这整卷书信的基础。前面八节经文中，我们已看到称呼，问安，感恩，以及哥林多人的装备。如今保罗写下这节惊人的宣告，「神是信实的，你们原是被他所召，好与他儿子，我们的主耶稣基督一同得分。」即使我们将这句话从信中挪开，似乎也丝毫不影响全信的连贯性。然而它具有非凡的价值，全信由头至尾都是建立在使徒的这个宣告上。他后面所写的，包括头十一章的纠正，和接下去的建立（12章-15章），都是从这句话包含的伟大事实萌生力量的。

先来到这封信的结尾，15章最后一节，看看两者的关连。他在第15章里开始为此信作结论。至於他尚未说完的部分，例如圣徒的捐项，劝勉，问安，则放在第16章。但在15章最末了一节经文说，「所以我亲爱的弟兄们，你们务要坚固不可摇动，常常竭力多作主工，因为知道你们的劳苦，在主里面不是徒然的。」许多解经家对於这节经文为甚么出现在这里，感到大惑不解。他们认为使徒说的「所以」，是指他前面刚刚提到的复活荣耀之日，那时死亡要被吞灭。我相信使徒说，「所以……你们务要坚固不可摇动」时，心中确实想到复活的事。但我认为还不止这样。我个人相信这句话不单单指复活这一章奇妙的经文，并且「所以」一词可以遥遥接上1:9。界於这两处经文中间的-一件事，纠正也好，建立也好，都是根据这两节经文。如果我们要找出他在15:58提出的最终论据，可以在1:9里找到，「神是信实的，你们原是被他所召，好与他儿子，我们的主耶稣基督一同得分……所以我亲爱的弟兄们，你们务要坚固不可摇动，常常竭力多作主工。」立刻我们就能发现这两节经文的关系，以及1:9的深湛含义如何蕴藏在15:58的范围内。他呼吁哥林多的信徒，以及各地求告主名的人，务要坚固。神是信实的，所以你们务要坚固。在何事上坚固？在主的事工上坚固。神已使你与耶稣基督一同得分，因此你务要坚固，不可摇动，多作主工。这两节经文界定了这卷书信，提供了最基本的保证，和最后的呼吁。

1:9揭示了两个事实。

１．有关神的事实，「神是信实的。」２．我们被召与他的儿子，我们的主耶稣基督一同得分。

接著我们要探讨这两个事实，只是将次序对换一下。

我们与主耶稣基督一同得分首先看这句叙述，「你们原是被他所召，好与他儿子，我们的主耶稣基督一同得分。」我们很快会被「一同得分」（fellowship）这词所吸引。这是多么熟悉的用词！我们不但耳熟能详，并且赋予它某种属灵的价值。约翰的那三封书信都是关乎得分（又作相交）的事。他在第1章里清楚写到：「我们乃是与父，并他儿子耶稣基督相交的。」那里的「相交」和此处的「一同得分」是同一个字。

相交是甚么意思？这词的价值可以从一件简单的事实显明出来：在修正版的新约圣经里，同样的这一词，有许多不同的译法。它的希腊文「koinonia」是一个抽象名词。英文也有「koinonos」，是普通名词。它指的是甚么？我们在指出「koinonia」和「koinonos」这两字的区别时，将会发现有一种品质是两者兼具的。「koinonia」有时被译成相交，捐项，相通，有一次甚至译成职分。它有时也译成供给或捐输。至於普通名词的「koinonos」则译成有分，同伴，同领。

这个词包含的共同品质是甚么？有时我们称之为交通或捐助。旧的译本曾一度译成供给，但修正译本则译成相交，捐项，职分，同领，同伴，有分。这一切译名都是根据希腊字「koinonia」或「koinonos」的上下文，来表达其所具有的意义。简单言之，这字的字根是「koinos」，它最佳的意译见於使徒行传2:44。那里记载早代的信徒在五旬节之后聚在一起，「凡物公用。」那就是「相交」（koinonia）的意思。也就是说，除非-个人都享受到特权，否则没有一个人可以独享特权。他们凡物公用、分享。这也是分享一词的意义，不要觉得它过於简单。神是信实的，他已召你「与他儿子，我们的主耶稣基督一同得分」。我愿意大胆地采用使徒行传的说法这样说：神是信实的，他已召你进入一个地位，就是与他儿子，我们的主耶稣基督共享他所拥有的一切。或许你会被这种说法吓一跳，但这正是这节经文的含意，凡物公用。现在来看这事实──合夥人。首先，「他儿子，我们的主耶稣基督。」这种安排头衔的方式极有价值，在新约里饶富深意。请注意保罗说，「他儿子，」将我们的主与他的父连结起来。「他儿子」即是指神的儿子。他是谁：「耶稣」，就是藉著他，将神自己，神的心意，神的作为彰显出来的那一位。「基督」，被膏的那一位，将神旨意在世上实行出来的那一位。「我们的主」，有完全权柄的那一位。他就是与我们相交的合夥人。

这里提到的「你们」，必须用前面的经文来解释，「神的教会，就是在基督耶稣里成圣，蒙召作圣徒的。」这些人已蒙了恩惠和平安，凡事富足，口才知识都全备。「你们」不单单指哥林多人，也指各地求告主名的人，是一群人，「你们」，和他，就是神的儿子，主耶稣基督。这里记载的乃是合夥的关系。

我们与基督一同得分。在我们现今的语言中，「一同得分」有两种不同的用法。一是商业用语，指两个人合夥作生意；一是属人际关系的范围；我年轻时常听到男人称自己的妻子为夥伴，或合夥人，如今已很少再听到了。常常是丈夫和妻子在事业上分头发展，互不相干。合夥是人类友谊最高的领域。我们今日用到这词时，想到的就是合作的生意或共拥有的友情。这也正是此处经文的意思。我们被召与他儿子我们的主耶稣基督合作事业，也被召与他作朋友。

这种合夥的关系（不管在商业或友情的领域里），究竟是甚么呢？它至少包含三件事：

１．相互的兴趣，２．相互的贡献，３．相互的行动。

相互的兴趣他对我有兴趣，包括我这个人，我的灵，心思，身体；他对我的发展深怀兴趣。我也对他有兴趣，包括他的奥秘和尊荣，他旨意的奇妙和荣耀。相互的兴趣，那就是「一同得分」。

相互的贡献其次，更进一步的是相互贡献。他的一切资源都是我的。有一句话极其伟大奇妙，令人敬畏：「神本性一切的丰盛，都有形有体的，居住在基督里」──在他里面。他所有的丰盛都任由我使用，包括他的智慧，权能，他透过整个受造物所显明的无限和丰富。他的就是我的──这就是「一同得分」。反过来说，按照理想，我一切的资源也是他的，包括我的个性，能力，财产，不管它们的情况如何，都是他的。当然这样说是附带有条件的。但我必须说，我们的一切资源都应该是他的。我们所有的一切都属於他，正如他所有的一切都属於我们。我们与他一同得分。

相互的行动此外，还有一层意思──相互的行动。这又何等奇妙啊！他适应我们的软弱。不！我不是说他因而变得软弱。他乃是管理我们，呼召我们与他的目标契合。另一方面，我们也被提升，与他的能力配合。这是一同得分的伟大奥秘之处。

他适应我们的软弱，自己却不变为软弱。旧约有一处经文在解释上很容易产生疑难，「他们在一切苦难中，他也同受苦难」（赛\cs363:9）。这话带来安慰。但经过审慎的研究，我个人相信这里的番译有误，漏掉了一个字，正确的写法应该是「他们在一切苦难中，他却不受苦难。」我们会认为这样说就挪去了安慰的含义。真会如此吗？旧有的番译固然美，但不妨思想另一种说法。他们在一切苦难中时，他在那里，却末受苦难，未被击倒，没有被苦难削弱。「耶和华……并不疲乏，也不困倦。」我们的主就是如此；他适应我的软弱。他等在那儿，一旦我步履蹒跚，他立刻停在我身旁。我记得一位朋友曾在一次会议中说，如果神领我们进入艰难之境，他一定会引我们出来；但如果我们自找麻烦，陷入自己造成的困境，我们就得设法自己出来。感谢神，这不适用於我的生活。我有不同的经历。确实，神若领我进入困境，他一定会领我出来；但如果我因自己的愚昧身陷困境，他仍然紧跟在我身边，要领我出来。一同得分就是相互行动；他以一切的大能来调整我的软弱，而我也因著合夥的关系，在他的能力扶持下被提升。他不只是调整我的软弱，并且赐我能力可以作那原本不可能的事。

对我们而言，这是伟大的、基本的保证。我们蒙神所召，与他儿子耶稣基督一同得分，就是在事工上、友情上与他合夥。

再回到第一句话，「神是信实的。」这句子简单直率，更显明它的确定。它是永垂不朽的真理。「神是信实的。」我们必须明白使徒用「信实」（pistos）一词的含义，这是非常重要的。它不是说神是真实的，固然真实包括在他的本性中。它也不是说神有信实。它真正的意思是甚么？或许可以译成可信靠的。神是值得信靠的，我们可以倚靠他。他召我们进入这种关系里。他是可信靠的。「所以我亲爱的弟兄们，你们务要坚固，不可摇动，常常竭力多作主工。」他是可信靠的。我们在这奇妙的事工上与神的儿子，耶稣，救主基督，君王，一同得分。我们在事工上，友情上都是他的合夥人。我们毋需战兢。神绝不跌倒，永不失败。他召了我们，他是信实的。

所以这短短一节经文，就启示了教会的能力和责任。教会的能力是甚么？乃是她与主一同得分。那是教会得力的秘诀。教会的责任是甚么？「你们务要坚固，常常竭力，多作主工。」我们不是要试著为了他而去找一些事情作，乃是加入他的事工。他在世上的工是甚么？不论是甚么，我们就应与他合夥同工。这就是我们的责任。

基督在哥林多、在世界各地的事工，是由他的教会来分担，因此教会是他的合夥人，「我就常与你们同在，直到世界的未了。」【上一章】【回目录】【下一章】


哥林多前书1:10-17

保罗写完一般性的开场白之后，就开始论到他从革来氏家听来的那些事。钦定译本记载，这些事是向他「宣告」的。修正译本则作：「革来氏家里的人曾对我表示。」两种译法差别甚微。希腊文里这字的意思是，说清楚。这些事是革来氏家里的人向保罗明白说出的。译成「表示」比「宣告」要佳，但可能还无法涵盖整个意思。希腊文这字是指清楚的说明，以别於一般可能落为谣言的传说。保罗不是在对付传言，而是在对付千真万确的事实。他对所发生的事一清二楚，就是带著这样的认识，他开始了要讨论的主题。

他将笔锋转向他们中间有分争的这件事。「革来氏家里的人，曾对我题起弟兄们来，说你们中间有分争。」希腊文的「分争」一词可以译成争吵，争辩。不仅只是意见不合，这些不合已经形成了争吵，争辩。译成「分争」也差强人意了。在哥林多教会中，这一群被召作圣徒，又被神所召与他儿子一同得分的人，竟然花费时间在争吵上。教会因此四分五裂，党派林立。

第10-17节，保罗论到这事实，虽然并末充分、完全解决它。这一部分的讨论一直延续到第3章;4章则是结论。整大段经文（1:10到第4章）都与哥林多教会中的分争事实有关。此处的经文（10-17节）是广泛的论及这主题，全段可分成三部分。

１．第10节是劝告。

２．第12节描述可怕的事实。他告诉他们实际的情况，也就是他从革来氏家听到的详细、完整之报告。

３．接下去（13-17节）是概括地讨论这件事，并且较充分地作说明。

劝诫他们他写下了神是信实的，又召他们与他儿子一同得分的那些话之后，就用急切的语气说，「弟兄们，我……劝你们。」「劝」这字将呼吁、辩证合并在一起了。这字含义深刻，是从与「paraclete」（保惠师）相同的那个字根演变来的。保惠师是基督给圣灵起的重要名字之一。从字面即可看出，圣灵是训慰师和中保。作为中保，他在我们里面辩护基督的事；作为训慰师，他使我们与基督相交，除去我们的寂寞和孤单。耶稣说，你们不再是孤儿。他领我们到得能力之处。他是训慰师，是中保。保惠师一词的意思即是指一个人被呼召去站在另一人身旁。圣灵被召，站在我们身旁，其目的有二：

１．作我们的中保。基督是我们与神之间的中保。圣灵是基督与我们之间的中保。

２．作我们的训慰师。

我的挚友查德维（Samuel Chadwick）有一次说，他反对称圣灵为训慰师。他的理由是，圣灵是一个中保，他绝对不会称自己的律师为训慰师。我接著他之后起来演讲时说，我的看法不同，如果我有一位律师，我会称他为我的训慰师，因为知道我的案子交在他手中，他会为我辩护，这是何等的安慰！保罗说，「我劝你们」，就像一个人被召站在你身旁，作你的中保，安慰你。这就是「劝」的意义。语气中夹杂著一种温柔的迫切，是我们不可忽略的。

他说，「我藉我们主耶稣基督的名劝你们。」以前九节为例，看看他如何不断提到「耶稣基督」，「基督耶稣」，「他儿子我们的主耶稣基督」。在这九节经文里，这伟大的称呼就出现了九次之多。「我藉」这位我们被召与他一同得分的耶稣基督之名劝你们；透过他，我们接受了从父神来的平安和恩惠。保罗藉著这一位主的名劝他们。留意他语气中的迫切。

他劝些甚么？「你们都说一样的话，你们中间也不可分党，只要一心一意彼此相合。」这段话可能有各种不同的注释，但我个人相信，当保罗写到「一心一意」时，他是指基督的心意，就是他前面已提到的那一位。「一样的话」是甚么？回到4:5。他们在基督里享有一切；「你们在他里面凡事富足，口才（──道，就是他们要说的话）知识都全备。」「我……劝你们都说一样的话。」这里就是指他们的信息。「都说一样的话，你们中间也不可分党，只要一心一意彼此相合。」保罗是一个通达的心理学家，他深谙人的心理。他明白自己所提到的这些事。首先，他对付有关意见的事。「只要一心」，就是不要坚持自己不同的意见，因为这是引起分争的主因。要有正确的观念，一心一意。如果我的解释不错──这里的心意是指基督的心意──那么我们就可以在保罗的腓立比书中看到对这心意的解释。此处保罗由哥林多人分争的现象推溯到本源，要「一心」，「一意」。不要分裂，争执，吵闹，只要在心意上合一。

这样就能产生同样的话。「你们都说一样的话，」同样的心意表达出来，就应该是一个完整的，合一的，牢不可破的见证。记得哥林多这一群人已在基督耶稣里一同得分，分享他的事工，他的友情。现在保罗说，我劝你们要有正确的想法，然后就会有正确的表达，你们自然会说一样的话。他用一句美丽的话来承接上句，「完全相合」（中文圣经作「彼此相合」）。这不是说他们将变得完全。完全相合是指连合在一起。一旦你们完全相合，那么教会和-一个不同的肢体就能结合完全。就好像拼图，-一片图画本身都是不完全的，但如果把-一片都放在适当的位置，整幅画就显明出来了。这就是保罗的理想，也是他为这些人祈求的，盼望他们有正确的观念，一心一意，说同样的话，完全相合，好使基督的身子一无裂痕或分争。

哥林多人到底是怎么回事？是甚么引起他们争吵？是甚么使他们意见分歧？我不是暗示，意见分歧是不对的。只是当分歧的意见产生了错误的结果，使基督的身子分裂、分争时，它就是不对的。保罗一直到第3章开头，才详细道出他们分争的原因。「弟兄们，我从前对你们说话，不能把你们当作属灵的，只得把你们当作属肉体，在基督里为婴孩的。」那就是麻烦之所在。「我是用奶餧你们，没有用饭矮你们，那时你们不能契，就是如今还是不能。你们仍是属肉体的，因为在你们中间有嫉妒分争，这岂不是属乎肉体，照著世人的样子行么？」此处他告诉他们，教会真正的问题之所在──属肉体。他们不是属灵的，乃是属肉体的。

这里替研究新约的人敞开了一片宽广的探讨领域，好让他们了解直正的基督徒门徒训练是甚么。我们看见哥林多教会的问题。他们是属肉体的。他们活在肉体的范畴里。他们已降到更低的层次，让肉体主宰其思想。他们以分争为荣。这是属肉体的，不是属灵的。世上有两个层次存在，一是肉体，一是灵；-一个人在基督徒的生活和经历中，不是被那个，就是被这个层次所控制。我可能被本性中较低的层次，就是肉体所控制；我也可能被本性中较高的层次──灵──所控制，就是与神的灵相交。这些人已经堕落到生活中较低的层次里。他们作事不是被属灵的价值和观念所驱策，乃是受肉体、世俗的欲望所指使。这就是整个问题的根源。

可怕的事实──分党再来看第12节，它是在解释第17节，「基督差遣我，原不是为施洗，乃走为传福音。」请留意其中的对比，「并不用智慧的言语，免得基督的十字架落了空。」稍后保罗还会提到「基督的十字架」，并论到「十字架的道理」。此处他是说「智慧的言语」。这正是哥林多人的特色，也是引起分争的因由。研读哥林多前书的人，都不得不承认，哥林多这个城市的精神已渗入了教会。这一直是教会的危机。常有人说，传道人应该把握住时代的精神。我完全反对。我们的工作不是去抓住今世的精神，而是去矫正它。把握、受其奴役，是和矫正它有天渊之别的。哥林多教会的人不应该受这城市的影响，反而应当去影响这城。「智慧的言语」是极特殊的用词，毫无疑问的，那是指哥林多里面的各种哲学派别。这城充满各类学说，真是百家争鸣，鼎盛一时。他们争辩字句，人文观念，或者套用学院派的用语说，他们热衷於无止境的字义之争。保罗知道这一切，他看见这种精神已侵入教会，他们为字句起分争，以偏概全。他们在教会里仍自称是基督徒，拥有基督徒的真理，但却彼此争吵，分党结派，只一味强调偏执的道理，却忽略了整个真理的价值。这就是哥林多教会的光景。有人说，我们相信保罗。另一群人说，我们是属亚波罗的。还有人说，不！我们是属矶法的。最后也有人说，我们是属基督的。那些说「我是属保罗」的人接受了保罗的福音。他建立了这个教会，他们就对这个建立人一片忠心。另一群人说，不！保罗建立这教会之后，是亚波罗来作教导，他深受希腊文化的薰陶，有独特的观点，我们与其说属保罗，倒不如说属亚波罗。还有一个小团体说，不对！我们最好回到中心──耶路撒冷。我们是属彼得（就是矶法）的。还有另一个小团体──我不知道他们是否人数最少，但我相信他们是引人注目的一群──说，我们是属基督的。

保罗说，你们都错了。你们所强调的是错误的，你们竟因偏重某一人而致分争。保罗，亚波罗，矶法，当然都不错，基督更是如此。但并不能为了强调其中一个，而废除其他。他们都错了。问题是这些人围绕在看来似乎正确的重点四周，但当他们以部分取代全部，使他们在心意上不能与其他人交通时，他们就使神的教会受了亏损。

纠正──分党最后，保罗提出纠正，稍后他还要更详细地对付这问题。他说，「基督是分开的么？」这话尖锐无比。他已经在开头时提了九次他的名。他在这段话里又提主名。如今他问道：基督是分开的吗？任何的分争都有错误的因素存在。任何事若破坏基督和他信息的合一，这其中必有问题。「基督是分开的么？」接著他大方地以自已为例，「保罗为你们钉了十字架么？」这多么吸引人！他们信仰的基础是基督的十字架。如今他们将信仰建基於何处？「保罗为你们钉了十字架么？」他把这个问题留给他们。

他又问第二个问题，「你们是奉保罗的名受了洗么？」十字架是他们信仰的根据。奉他的名受洗不是指水洗，水洗是一个记号，是神圣的，但奉主名受洗是指受圣灵的洗。你们是奉保罗的名受洗吗？你们在水中受洗，就是受洗进入基督，父，圣灵的名里面。如果说十字架是基督徒信仰的根据，那么受圣灵洗就是所有人进入基督徒生命的必经之路。他们如何与这样的生命接触？难道是因他们奉保罗的名受了洗吗？

然后是有趣的论述：「我感谢神，除了基利司布并该犹以外，我没有给你们一个人施洗。」接著他立刻想起另一个例外，司提反家的人。他说，是的，我为这些人施洗。此处保罗是指水洗而言，这是加入教会的仪式之一。他们不是由他施洗，也不是奉他的名受洗。他们是奉基督的名受洗，接受了生命的恩赐，圣灵的恩赐，并且从此展开他们作基督徒的经历。

因此我们看到基本的合一。

１．是十字架，也就是他们信仰的根基。

２．圣灵的洗。他们都被同一个灵施洗，进入共同的交通和经历里。

保罗以这一句话总结一切，「基督差遣我，原不是为施洗，乃是为传福音；并不用智慧的言语，免得基督的十字架落了空。」不是用智慧的言语，不是用你们从哥林多学来的那一套小学，作字义之争，因为那样只有败坏基督徒的信息。保罗说，我奉差遣传福音，不是采取那导致你们分争的方式，「免得基督的十字架落了空。」下面我们将看到他更详细地论及这一点。此处他标明了一个对比，一方是咬文嚼字，斤斤计较於字义，另一方是基督十字架合一的信息。


哥林多前书1:18-31

在哥林多的教会已被分成几个派别。教会中有了分裂。分裂意谓著破裂，缺口。外衣还在那儿，只是有了破绽。如果照「分裂」的本意讲，他们尚未发展到这地步。惟一的迹象是，他们中间有了分争，这是分裂的一个徵兆。他们激烈争吵，而且似乎乐此不疲。这是多么遗憾的事！因为这样会妨碍了他们的事工。他们在哥林多，与基督一同得分，在事工上、情感上都是他的合夥人。如今他们应该向哥林多人所作的见证，却因他们内部的分争而受到拦阻。

保罗已对分争的问题作了初步的讨论，现在他继续论到同一主题。他深深感到这是一件攸关重大的事，所以不惜花四章的篇幅来对付。

本段一开头说，「因为十字架的道理。」明眼人一看就知道，这话与前面提过的一些事密切相关。在此之前，使徒声明他受差遣不是为施洗，乃是为传福音。他又提及传福音的方法，「并不用智慧的言语，免得基督的十字架落了空。」这话标明了使徒心目中一个鲜明的对比：「智慧的言语」和「基督的十字架」。两者互相对立。使徒末采用第一个方法「智慧的言语」；他的负担──传福音──是以一个伟大的信息为中心，那就是「基督的十字架」。这两件事并列，但包含著相对的方法和信息。此处智慧的「言语」用的是复数，暗示著分裂，差异。「基督的十字架」用的是单数，表明合一和完整。

因此使徒在这里讨论的主题是智慧。希腊文的「sophia」意指智慧或哲学。我们常常提到旧约里的智慧书卷，并且在里面发现到希伯来的哲学，这是完全正确的。此种思想贯穿这整段经文。从1:17到第3章末了，智慧（sophia）一词至少出现十六次。这里使徒是论到那从哲学探讨和辩论而来的智慧。另一方面，他也论到启示的智慧。这两种理念贯穿整段经文。我的同工锺马田医生（Dr. Lloyd Jones）说，近来这一股趋向於现代主义的潮流，不但损坏神的教会，并且几乎摧毁活的福音；而现代主义的源流，可以追溯至人类开始由启示转向哲学的那一刻。哥林多教会的情形亦相仿。虽然锺马田提到的是几十年前兴起的一个运动，但这里我们看见，此运动早在哥林多教会中已萌芽了。就这方面而言，日光底下确实没有新事。这也是我不愿意称其为现代主义的一个原因。它本是古代的产物，只是重新被挖掘出来而已。此处我们就发现了它的踪影，它根本的差异是，一个是从哲学来的智慧，一个是从神的启示来的智慧。

「sophia」（智慧）一字仅见於圣经或先贤的著作。它有一个形容词子句：「今世的智慧」。这里我们可以看见两种智慧，一是今世的智慧，另一种是神的智慧。这两者是互相对立的。古代的教师最初被称为「sophist」，就是智者的意思。有趣的是，曾有一阵子他们不愿意再被称为智者，这证明他们还有某种程度的谦逊，因为他们自称为「喜爱智慧的人」。到了今天，「sophism」的含义已经退化，沦为诡辩之意。

本段经文中有四件事值得注意：

１．使徒宣告十字架的道理之影响（18节）。

２．他指出世上的智慧之无用（19-20节）。

３．他说明神用甚么来供应这个哲学破产的世界（21-24节）。

４．最后，他在结论时作了一个惊人的对比──我们常常怀疑，却又不得不承认的真理。

十字架道理的影响（18）十字架的道理，是指经由十字架所启示出的整个真理。道理就是真理，但不仅仅是真理，而是被启示，被彰显出来的真理。希腊文这字的意思即是如此。它用在圣经里，「十字架的道理」就是指成形、蕴含在十字架里的真理，而这真理已被宣告、启示出来了。保罗告诉我们其果效。「在那灭亡的人为愚拙。」「愚拙」一词在希腊文里的含义更尖锐，我们可以译成「愚笨」或「荒谬」。在那灭亡的人看来，这道理是荒谬可笑的。

这是甚么意思？由於他们将灭亡，所以这道理对他们而言是愚昧、荒谬的？不！他们灭亡，是因为他们视十字架为愚拙、荒谬的。他们灭亡的原因，是他们的态度。这些人拒绝探讨任何与他们自己的思想、哲学相对立的事物。他们有自己的一套哲学，凡是这套哲学领域以外的事物，他们绝不考虑。这种态度是愚笨的，因此他们将灭亡。

「在我们得救的人，却为神的大能。」再度，我们看见救恩的秘诀。由於那些拒绝听从人思想范围以外事物的人，他们轻看十字架为愚昧，因此对注意十字架和其信息的人，十字架就是拯救的大能。我们不得不引用这节伟大的经文：「神爱世人，甚至将他的独生子赐给他们，叫一切信他的，不至灭亡，反得永生。」男人和女人只要相信，注意并思考十字架的道理，信靠十字架，就会知道十字架正大有能力地在他们里面动工。这是神的大能。请留意这中间的差异。对自以为是的人，十字架是愚拙的；对得救的人，十字架是能力，可以产生行动，导致结果。如此，保罗将十字架的道理与智慧的言语作了对照。

世上智慧的无用（19-20）很有趣的是，他引用了以赛亚的话。我们不妨翻开以赛亚书29章，先知说出了有关列国的信息之后，转过来对付神的选民。他以京城的立场称呼这个国家：「唉！亚利伊勒，亚利伊勒，大卫安营的城。」在赛29:13,14我们读到：

「主说，因为这百姓亲近我，用嘴唇尊敬我，心却远离我；他们敬畏我，不过是领受人的吩咐。所以我在这百姓中要行奇妙的事，就是奇妙又奇妙的事；他们智慧人的智慧，必然消灭，聪明人的聪明，必然隐藏。」以赛亚笔下的这些人究竟怎么回事？他们远离神，却仍称他的名，自称是虔诚的，心却远离他，专注在他们自己的看法和观念上。神说，他要消灭智慧人的智慧。保罗引用这段话来描述哥林多人，他们的光景正相符。他们只注意人的思想，当代的哲学，并且在教会里制造字义之争，各自拥护保罗或亚波罗或矶法，甚至坚称只有自已的这一派才是真理。

保罗於是用讽刺的语气问他们，「智慧人在那里？」换句话说，智慧人有甚么用？他们作了甚么？到达了甚么地步？「文士在那里？」这是特别指犹太人的态度。「这世上的辩士在那里？」指的是希腊人的态度。这些有甚么用？在神的管理下，世上的智慧都变成了愚拙。这些人轻看十字架，视之为愚拙。神藉著他所成就的，和十字架的道埋，证明他们的想法多么愚笨荒谬。保罗写给罗马人的信中就说，「自称为聪明，反成了愚拙」（罗1:22）。

所提出的解决之道（21-24）他现在要告诉他们，神面对这世界智慧破产的现象，所提出的解决之计。第21节他特别强调这一点。神仍然在掌权，治理。「世人凭自己的智慧，既不认识神。」世上一切的哲学都无法发现神，认识神。这是他的指控，这世界的智慧已经破产了。

有任何解决之道吗？有，神已经拣选了愚拙人，藉著他们传讲的信息，拯救那些信的人。再来比较一下那些无用的哲学，世俗的虚谈，和所谓的智者和哲学家。他们没有找到神。他们找不到他。针对著这世界智慧和哲学的破产，神差来他的儿子，藉著十字架，他传达出一个信息，道理，和宣告，「愚拙的道理」；这就显出了神的智慧。我们怎么知道？因为它能拯救，有行动，有果效，并能改变凡相信的人。

使徒接著提到相反的要求。犹太人是要神迹，希利尼人是求智慧。我们主在世上的时候，他们曾多少次向他求神迹！结果十字架对他们不是一个神迹，反而成了绊脚石。绊脚石是使人跌倒的。这些犹太人总是求物质范围里的神迹，而丧失了对属灵事物的领悟。他们听到十字架是拯救人类的方法，就跌倒了。这对他们是一种冒犯。

至於希利尼人，十字架对他们而言是愚拙的。然而这十字架的道理却成为神的能力和智慧。使徒在最后一句话里总结了一切。「神的愚拙总比人智慧；神的软弱总比人强壮。」我们很自然会感觉到，使徒仍在审视两种不同的人：犹太人和希利尼人。福音在犹太人为绊脚石，在希利尼人为愚拙。为甚么？在希利尼人看来，道成肉身的事是愚昧可笑的，荒谬的，超过他们理解的范围。这个道成肉身的人，根据保罗和其他人所描述的，应该是道道地地的人；而这人行事处世一点也不论及哲学。如果说，这人是神，简直愚不可及。若告诉他们，十字架是使人道德更新，生活得力的惟一法则，他们更认为荒谬无比。这是当代人对十字架的态度。但保罗说，在希利尼人思想下所视为愚拙，却胜过人的聪明。神藉著启示，彰显了最高的、至终的智慧。

至於揂太人，却视十字架为软弱的证明。他们知道耶稣，听过他的事迹。他们说，不错，但他毕竟被鞭打，被击败。十字架是挫败的记号。你们说，十字架是通向得胜和生命之道，我们无法了解。我们跌倒了。我们无法跟随这十架。使徒说，是的，然而神在十字架的软弱远比人强壮。

这是多奇妙的对比！看看这些人，这些智慧的言语，我们看到了甚么？对心灵力量的需求，暗示，辩论，争辩，结论，如此而已！这是人的方法。神嘲笑人的这种愚昧无知；他要给人伟大的十字架，作为一个启示，信息，和大能。

这段话的主旨是：世上一切的哲学都是无用的，麻痹的。从前如此，现在也如此。哲学的功能是建基於启示，而启示是从十字架来的。人若来到十字架面前，相信它，他们就得拯救，因为他们将发现，十字架本是神的大能。

保罗继续的教导（26-31）关於他们中间的分争，和随之而起的危险，以及哥林多教会的功能；如今他提醒他们，人以为的智慧是多么无能为力。这就是最后一段（26-31节）的大要。

整段话的宗旨可以在最后两节里清楚显明出来：「一切有血气的，在神面前一个也不能自夸。」「夸口的当指著主夸口。」使徒用的「夸口」一词有深刻含义。它指明一个事实：那些哥林多人指著别人的名──保罗，亚波罗，矶法，或基督──而自夸，沾沾自喜。

他提醒他们蒙召的事实。「弟兄们哪，可见你们蒙召的。」这很自然使我们想到书信的开头，「给在哥林多神的教会，就是在基督耶稣里成圣，蒙召作圣徒的。」那是他们的呼召，他们的名字，他们的身分。他们是圣徒。现在他说，「可见你们蒙召的。」看看你们的背景，教会，和所蒙的拣选。他要他们看甚么呢？「你们蒙召的，按著肉体有智慧的不多，有能力的不多，有尊贵的也不多。」保罗要求他们观察的，是一件醒目的事实。我们也当将这事实铭记於心，另一方面也不为之泄气。我们可以想像，或许哥林多教会里的人有时候难免感到失望。似乎保罗察觉到这一点，所以要求他们面对事实。有不少教会认为，如果他们中间有一些受高等教育的知识份子，教会就会更强壮。使徒说，「不多。」他不是说，「一个也没有。」很多教会以为，他们若有一些「有智慧的」人，即高等知识份子，和「有能力的」人，即能干精明之士，和「尊贵的」人，即出身高尚的人，教会的景况就会好转。许多世纪以来，人的本性丝毫未改。保罗要他们纵目四顾，看看这样的人「不多」。教会历史总是从底部开始，逐渐向上伸展，从未自高往低处发展。它总是由「不多」的智慧人，和单纯的百姓开始。「父阿，天地的主，我感谢你，因为你将这些事，向聪明通达人就藏起来，向婴孩就显出来。」这是主的话，是不变的真理。使徒如今也同样提醒他们。他不是说，照世人的标准，没有智慧人，没有能干的人，和尊贵的人。但他说，「不多。」他三次重复这话。

基督教会一直是如此。它从末由精英份子开始。记得我小时候，有些人就是用教会散会时停在门口的华丽马车之数目，来衡量这教会的影响力。我一再听到人们说，今天外面有十辆，十二辆，二十辆马车。唉！这显示说话的人何等堕落，他们已从基督教最高的真理堕到低下的物质主义之层次！於是使徒在属肉体的观念和神的供应两者之间，作了鲜明的对比。这是非常吸引人，寓意深刻的一段经文。「神却拣选了世上愚拙的，叫有智慧的羞愧。」叫那些强壮的，就是世人所看重的自惭形秽。「神也拣选了世上卑贱的，被人厌恶的，以及那无有的，为要废掉那有的；使一切有血气的，在神面前一个也不能自夸。」留意这几节经文暗示的对比。第一，有智慧的，强壮的，尊贵的，这些都受人敬重，被予以高度的评价。其次是这世界看为愚拙的，软弱的，可厌恶的，这些与世人所看重的事全然相反。

这世界的一切看法，都是由当代的哲学衍生出来的。我们必须记住，保罗写这封信的时候，哲学和宗教已经式微，濒临死亡。他们的哲学曾盛极一时，但到了那个时代，所谈论的不过是死去之人的看法，如果说除了死人的意见之外，别无可谈的，那么这哲学已经凋零，一如死去的人了。这就是哥林多人的光景。从阿那克萨哥拉（Anaxagoras）（译注：希腊哲学家，约主前500-430年）以后，哲学曾有一段风光日子，此后却沉寂了两千年，后来出了培根（Bacon）和笛卡儿（Descartes），直到现在。当时人们以得意、兴奋的心情谈论哲学，并兴起字义之争，连带的，教会也受到波及。

请注意其中的对比。「神却拣选了世上愚拙的，」那是说，当代世人轻看，认为愚拙的人。我们也可以将它应用到我们自己身上。那个世代看轻许多愚拙的人，他们认为其中最愚拙的人就是基督徒，因为基督徒的中心信念是：十字架是人类得救的惟一法子。这在希利尼人看来，实在愚不可及。神却拣选了基督徒，好叫这些热衷於讨论、争辩，急於找出真理和生命奥秘的人羞愧。

神拣选了世上软弱的，那是指甚么？那个世代最软弱的就是它的道德标准。当时的道德标准极其低落。如果说哥林多人的特色是口才，知识都全备，那么同时，它也以道德腐败，纲纪汤然著称。道德标准被轻视，被认为是愚拙、软弱的。但神拣选了软弱的，就是公义，真理，正义，和道德标准，叫那不义的人羞愧。

另外，神也拣选了世上卑贱的，被人厌恶的；其原本被那些教师、争论者所鄙视，但神拣选了这些被看轻、被厌恶的，就是单纯，圣洁，美丽，真实的事物。

接著的话令人讶异，「以及那无有的。」无有的事何所指？就是未来的领域，死后的生命。哲学家会说，不！不！让我们只谈实际的事。让我们只论及事实，和可触知的，可眼见的东西。我们正置身於缤纷的世事里。至於死后的生命，根本不存在，我们毫不考虑。然而神拣选了这些在人的智慧看来一无价值的事，因为人的智慧被这世界和物质所束缚，他们予以高度评价的事，在神看来却是愚拙，软弱，低贱，虚浮的。

於是来到这节灿烂的经文：「使一切有血气的，在神面前一个也不能自夸。」接下去是对比，「但你们得在基督耶稣里，是本乎神，神又使他成为我们的智慧，公义，圣洁，救赎；如经上所记，夸口的当指著主夸口。」从神的立场看，一切智慧的言语都不能产生果效。但有一种智慧是属於神的。只要你在耶稣基督里，这智慧就属於你，你可以任意使用。此处我有一点看法，可能不一定广被学者和教师接受。我相信这里讲的一切都可归纳在「智慧」二字里。有人说，保罗此处是在描述，耶稣可以成为我们的四种事物，「智慧，公义，圣洁，救赎。」这样说固然不错，但我的了解是，所有事物都包括在「智慧」一词里。因此智慧一词所包含的就启示在接下去的话里：公义，圣洁，救赎。希腊文原文略有分别，它用了两个不同的连接词。在智慧和公义中间，用的连接词是「te」，意思是「两者皆」（both）；至於公义与圣洁，圣洁与救赎之间，用的两个连接词都是「kai」，意思是「和」（and）。因此看来是四件事，其实是两组──智慧单独成一组；公义，圣洁，救赎是另一组。保罗想要表达的是，与一切假智慧相对的，是神的智慧，在耶稣基督里，神的智慧就成为我们的智慧。一切智慧都在他和他的话语里面。智慧是甚么？保罗用三个美妙的词来分析它：「公义，圣洁，救赎。」公义是甚么？有些字简化以后反而更有力量。公义一词即是如此。简而言之，公义就是义。指完全符合标准的事。标准是甚么？标准只有一个，就是神自己，这是世人尚待学习的。人类生命中的公义，或义，就是完全符合神在基督耶稣里所启示的标准。奇妙的是，保罗这里说到神使基督成为我们的公义──那就是智慧的根源和基础。

他又说到圣洁。圣洁是甚么？那是指分别出来，成为洁净。我不打算在这个题目上作任何神学或教义上的争论，许多教会往往因这题目而分争。关於圣洁的问题，有两派不同的说法。我们常听人说到「第二次的祝福」。我完全不同意。有些人经历「圣洁」之后就到处宣告他们已得到圣洁，并且趾高气扬，四处炫耀。我不想和任何人争辩。我们是可能由於突然临到的启示、光照，而进入成圣的经历里；而事实上，我们重生的那一刻，就已成为圣洁了。我们相信耶稣，成为他身子（即教会）的一份子，那一霎时之间，基督的这一切都成为我们的了。

然而这其中是有顺序和过程的。公义，是的，我们立刻就称义。圣洁，是的，是渐进的。最后是救赎。这有点特别。我们很容易想把救赎放在最前面，但保罗却用它怍总结。事实上，这里的救赎有不同的含义，它是指人类最终脱离了一切束縳。这个特殊的希腊字在新约一共出现十次，-一次都是指著未来，而非现在或过去。「我们得救，现今比初信的时候更近了」（罗13:11）。在这种意义下，基督成为我们的救赎，确保我们最终逃避一切束縳和限制，完全进入救恩真正的意义里。那时他要更新我们卑贱的身体，使我们与他荣耀的身子相似。这一切都等在那儿，都已为我们预备妥当。

哦！这些聪明人的争论是何等幼稚，无聊！他们忽略了人生命的整个事实。但神使我们这些在基督耶稣里的人有智慧，公义，圣洁，救赎。以前的人常讲到归於义，这正是我们在基督耶稣里的光景，在他里面我们被归属於公义。当我们相信他并得重生的那一刻，我们就归於义了。我们不可能全然公义，完全清洁。但凭著信心，我们能将他的义化为己有。它已归於我们。这种归属的行动是在对付人性最重要的部分──灵。成圣是渐进的。在成圣的过程中，基督不是归予，而是分赐；这是渐进的，所对付的是人的心思，将人的心意转变，满有他的形像。最后是救赎，注目那最终的事物。这时基督是注入，最终要对付我们的身体。这是最末了的事实，他要更新我们卑贱的身子，好与他荣耀的身子相似。

这是神的智慧，与人的智慧相对立；我们在基督里，它就成为我们的智慧。基督将公义归属我们，将圣洁分赐我们，将救赎注入我们。使徒讲这一切，目的在替徒劳无益的事和真正的能力之间画出一道分野。人类的哲学缺乏属灵或道德的力量。相信哲学家也不得不承认这一点。哲学本身也不敢宣称它具有属灵和道德的能力。哲学忽略，甚至可以说鄙视神的智慧。但十字架的道理，就是神对人所发的智慧言语，却对付了人的灵和道德。那是神的智慧运用到人的灵，人的心思意念，和人的身体上。这使我们不禁想起那些基督徒的愚昧，他们本当用嘴唇和生命来见证这些伟大的事实，但他们不但不去作见证，反而浪费时间在无益的争论上。


哥林多前书2:1-16

〖第一段（1-5）〗这一段虽然简短，却格外具有价值和意义。保罗继续在对付分争的问题，但他为了说明起见，开始由一般的事物转向个人方面。在这几节经文里，他一共用了四次「我」，和两次「我的」。他心中想到两件重要的事，一是教会的信息，一是教会传达信息的方法。此处他用一种极有趣的方式说明这两件事。

他替真与假之间，画下一道明显的分界线。世上的智慧和争辩代表假的事物；使徒和教会蒙召去传扬的十字架之道理代表真的事物。他对假的事只一笔带过，却用较多的笔墨来描述真的事物，就是信息和传信息的方法。使徒心中想到的虚假之事，是智慧的言语和一般的哲学，这一切都是从物质世界的观点产生的。一切的争辩和讨论都是虚假的，所有的哲学都是由人的想法互相接触而产生，哲学也在哥林多造成各种不同的学派，他们互相争鸣，企图将他们的所见所得教导人。这整段经文中，保罗就在指明，这种对付生命的方法是何等虚假，无用。

有趣的部分在，使徒启示了真信息是甚么，这信息已托付给他和教会了。他也关心如何使别人知道这信息。

首先谈到基督徒的信息。头两节显示，保罗感觉这信息已托付给他和教会了。使徒将信息给他们，好使教会也能传达这信息。保罗在以弗所书里谈到教会的恩赐时说，「他所赐的有使徒，有先知，有传福音的，有牧师和教师，为要成全圣徒，」而非「为了主的事工」，不是说神赐下恩赐是要使这些有恩赐的人得以作他的事工，而是「为要成全圣徒，各尽其职」。整个教会都包括在这事工里。整个教会都受托，去启示这美妙的信息。

我们特别被两个子句所吸引。第一个是，「神的奥秘。」第二个是，「耶稣基督并他钉十字架。」钦定本译作「神的见证」，修正译本改为「神的奥秘」。究竟手抄本原作「见证」（marturion）呢？还是「奥秘」（musterion）呢？我们没有肯定的依据。毕竟这不重要，因为二者的意思相近。我个人是倾向於相信保罗写的是「奥秘」。我们若采用「见证」，就必须用1:6「基督的见证，在你们心里得以坚固」来解释。这样我们就看见它是指完备的福音，就是教会被召去为基督作的见证。

如果保罗用的是「musterion」（奥秘），那么我们解释时必须根据他的作品中这个字在其它处的用法，以期前后一致。他写给提摩太的信说，「大哉，敬虔的奥秘……就是神在肉身显现，被圣灵称义，被天使看见，被传於外邦，被世人信服，被接在荣耀里。」那是敬虔的奥秘。不管「见证」也好，「奥秘」也好，保罗指的都是真理的内容，教会有责任将这真理向世界宣明。再看这段提摩太书的上下文。「我指望快到你那里去，所以先将这些事写给你；倘若我耽延日久，你也可以知道在神的家中当怎样行；这家就是永生神的教会，真理的柱石和根基。大哉，敬虔的奥秘，无人不以为然」（提前3:14-16）。

教会是真理的柱石和根基，是向这世界传达真理的机构，她的责任就是让世人明白真理。

不论保罗是用「见证」或「奥秘」，他想到的都是同一件事，就是基督徒的信息。「弟兄们，从前我到你们那里去，并没有用高言大智对你们宣传神的奥秘。」他从雅典到哥林多，去宣讲神的奥佖，即指基督徒的信息。

留意保罗接下去所说的，「因为我曾定了主意，在你们中间不知道别的，只知道耶稣基督，并他钉十字架。」这句话素来受到最多的误解和误用。我个人相信，保罗的重点是放在「你们」一词上，就是哥林多人。这是给哥林多的信息，因为这城的腐化已蔓延至教会。不论是当时或现代，对任何世俗化的城市而言，基督徒所能给的第一个信息，就是基督的十字架。十字架是给哥林多的信息，是伟大信息的基础，但不是最终的内容。敬虔奥秘最终的一点不是十字架。让我们引用保罗写给罗马人的话「基督既从死里复活。」基督徒信息最终的要点是复活。或许那时人们还末预备好接受这一个积极、荣耀的说法。可能亚波罗曾向他们提起，我们无从知道。但保罗来了，他说我无法给你们整个信息。「我曾定了主意，在你们中间不知道别的，只知道耶稣基督，并他钉十字架。」神的「奥秘」是整个基督徒的信息，但因考虑到哥林多人的光景，保罗只能向他们传讲最基本的一部分：「耶稣基督，并他钉十字架。」但在释经家中间流行的一种解释是，保罗因为在雅典的事工失败了，所以他离开雅典到哥林多之后，就决定不再采用他在雅典所用的方法。但是，保罗的雅典之行真是失败的吗？为甚么人们这样说呢？首先，我们读保罗在雅典的那篇伟大讲论，其显露的滔滔辩才真是无与伦比；不仅是辩才，另外论理，晰学，宗教，神学各方面都相当出色。他失败了吗？我们回到使徒行传，以矫正人们这种只看重统计数字的心态。这种态度使神的教会受到了多么严重的伤害！使徒行传记载，「但有几个人贴近他，信了主，其中有亚略巴古的官丢尼修，并一个妇人，名叫大马哩，还有别人一同信从。」那就是我们仅有的名单，有少数几个人，和丢尼修，一个妇人，和其他几人，如此而已；他们不过是一个没没无闻的小团体。但翻开教会历史，我们发现甚么？接下去的一世纪里，雅典的教会产生了Publius,Quadratus,Artislides和Athanagorus这些大有灵力的人。到了第三世纪，雅典的教会则以和平与纯洁著称。至於第四世纪，雅典教会又产生了巴西流（Basil）和贵格利（Gregory）等圣徒。反观哥林多教会如何呢？保罗定意对他们除了耶稣钉十字架不传别的，这教会现况如何？她已消失，毁灭，丧失了她的见证，迄今找不出任何信仰伟人的姓名是和哥林多教会有关的。神的整个奥秘之信息，无法在这一个被世俗污染的哥林多传开。保罗来到那里说，不，我还不能传讲基督徒信息的全部事实。「我曾定了主意，在你们中间不知道别的，只知迫耶稣基督，并他钉十字架。」那是针对异教世界最基本的信息。人心的情欲必须面对十字架的信息。

现在来看使徒如何提到传扬这信息的方法。他否定两种方法，注意他两度用「不」这个字。「弟兄们，从前我到你们那里去，并不是（中文圣经作「没有」）用高言大智。」第4节又说，「我说的话讲的道，不是用智慧委婉的言语。」他来到这大城，却末用高言大智传讲他的信息。这一点必须用当时的情景来解释。哥林多以它的辩才，美丽，文学和哲学名闻当世。有一句流行的俗语一直传到后代。如果一个人说起话来词藻华美，风格卓绝，人们就会说他在使用「哥林多的字眼」。那正是言辞出众的象徵。使徒说，我弃绝这些。我到你们中间，不是用无碍的辩才和生动的词句来传讲信息。

这是至关紧要的。几年前一位广受敬重的学者，对我谈起另一位传道人时说，「他是一个很不错的讲员，可惜他牺牲了先知的角色，而宁愿去作艺术家。」-个传道人都当慎思此话。我们可能因太过看重言辞的优美动听，而丧失了真理的影响力，变成了艺术家，而不是这世代的先知。这就是保罗的意思。他弃绝这方法。他不是带著高言大智到他们中间。

另一种方法是甚么？「不是用智慧委婉的言语。」即使在朝向他主要的目标──传达信息──的过程中，他也不采用这方法。他弃绝它。但是，不要以为保罗欠缺说服、辩论的能力。完全不是这么回事。参考使徒行传17:17记载，他在会堂里与人「辩论」。另外以弗所书中我们读到他「劝」他们。保罗是长於辩论的，他有雄辩之才。从他的作品中，我们无法否认这一点。但他在传信息时，却不信靠自己的口才和本领。他弃绝「智慧委婉的言语」。

那么他作了甚么呢？有两个词足以描述他的方法。第2节，「对你们宣传神的奥秘。」第4节，「我说的话，讲的道」不是用智慧委婉的言语。他的方法是，「宣传」和「讲道」。或者说，用讲道来宣传。宣传就是宣告──「kataggelo」，充分的宣告，不是含含糊糊的带过。他很谨慎地在言词中清楚宣告神的奥佖，神的话语。然后是讲道──「kerusso」，这字和传福音「euaggeliso」不同，是指像先锋一样宣讲。这是王的使者用的语言和方法。他前往哥林多，藉著讲道来宣讲神的话；他所宣告的事，带著无可辩驳的权柄。他给哥林多的，就是耶稣基督并他钉十字架的信息。这是保罗的方法。

接著是他那惊人的双重告白。首先留意他个人的自觉。从某种意义上来讲，这话从保罗的笔端流露出来，看实令人吃惊。他说，「我在你们那里，又软弱，又惧怕，又甚战兢。」那不是指他的信息，而是指他自已。软弱，是指心灵或身体的力量。那是他对自已的感觉。他这种软弱、惧怕的感觉深到一个地步，他缺乏自信到一个地步，以致於战兢发抖。这是他讲道时得力的秘诀。

然而，他另外还有一种连带的自觉，这是他很确定的。不论他感到多软弱，多惧怕，多战兢，有一件事他清楚知道，就是他所作的乃是「圣灵和大能的明证」。明证就是显明出来。他宣讲神的奥秘，圣灵就来与他的软弱，惧怕，战竞合作。圣灵与他同工，用大能将他信息中的真理向听见的人显明出来。-一个传道人都应该记住这事。如果我认为传福音是全凭自己的口才和能力，我早就不干了，因为我无法胜任。使徒就是这个意思。但我知道，我若顺服圣灵，当我出去宣讲这福音时，圣灵就与这信息同在，证明这信息；那不是我的工作，乃是他的。我的责任只是宣传，讲道。

-一件事总结起来，都在说明他的信息和方法，因此他们的信心当建立在神里面，而不是人的智慧上。这就是他们所犯的错误。他们企图把信心建立在他，或者亚波罗，矶法身上。不！让我们脱离环绕在四周的智慧言语，将信心植根在神里面。

〖第二段（6-16）〗这一段篇幅虽短，却寓意深刻，特别对身负传讲神奥秘重任的传道人和教师，更是意义重大。

第一个词很醒目，「然而」。它指明一个事实：保罗现在要另起一个话题，但并非与他先前说的毫不相关，或完全相对。这只是表明地接续前面说的；他还有一些事要提。使徒似乎这么说：我已经写了一些话，但是别急，那还不是所有的真理，「然而」。他唤起他们的注意力，要他们暂时停顿一下。他没有用高言大智向他们讲道，没有带著辩论的方法到他们那里去。这些都是真实的，「然而……」因此，他将要说一些至关繁要的事。他前面讲的都对，然而基督徒的信息并非没有智慧。他们住在一个百家争鸣，哲学派别林立的城市中，结果他们在教会里也效法哥林多人的样子，分裂成许多小派，各自拥护保罗，或亚波罗，或矶法，甚至基督。保罗反对这整件事，但是他也不要他们争辩说，基督徒的信息毫无智慧。「然而在完全的人中，我们也讲智慧，但不是这世上的智慧，也不是这世上有权有位将要败亡之人的智慧；我们讲的乃是……神奥秘的智慧。」不要认为基督教是与哲学，智慧脱节，完全逸出人理智范围的。它有自己的智慧，自己的哲学。确实，保罗在这里指出，基督徒的哲学是最终极的哲学。它不能被别的哲学所试验。「我们也讲智慧。」一切在智慧和哲学领域里的讨论，争辩，都不能将我们带到任何地方；然而我们也不缺少智慧，「我们也讲智慧。」这是整个真理。保罗对哥林多的信徒，各世代的教会，以及人类一切的哲学说，他们不能试验基督徒，但基督徒可以用最中心的哲学──神的哲学──来试验他们的哲学。

这整段（6-16节）是在替那种智慧或哲学下定义。它很自然的分成几个小段。

１．保罗指出基督徒的哲学不是这世上的哲学（6-9节）。

２．然后他说明基督徒的哲学就是圣灵（10-11节）。

３．最后他指明辨别这一切事的原则（12-16节）。

基督徒的智慧存在於教会中；教会是它的托管者，也有责任将它宣讲给世人知道。这是保罗说的第一件事。这智慧从何处而来？它的本源是甚么？是圣灵。这些事如何区别？我们所根据的真正原则是甚么？

基督徒的哲学不是这世上的哲学（6-9）先看第6,7,8节，我们读到「世上」一词──「不是这世上的智慧，」「不是这世上有权有位……，」「神在万世以前。」然后是第12节，「我们所领受的，并不是世上的灵，乃是从神来的灵。」这些「世上」是有区别的。第6,7,8节里用的是「aion」，指世代；但第12节用的是「cosmos」，指的是世界。这两个希腊字意义迥异。第一个字「aion」，是指一段时间。第二个字「cosmos」，指事物的物质次序。记住这个区别，我们就能明白保罗所说的。他说这智慧不是世上的智慧。这世上的智慧是人在有限的一段时间内，从有限的思想所产生的结果。它受到世代的束縳，被时间所限制。那是世上的智慧。保罗说那不是我们的智慧。

当然，基督教的一个基本特质就是它不受世代的束縳，它超越各世代的限制。它是属於一切世代的。我们想到哥林多，它盛极一时的哲学如今已由衰微而消失。我们观察人类哲学的诞生，人们如何企图用自己的智慧去发现宇宙的真理。几千年以来，各类哲学纷繁林立，蔚为大观。但我们不得不说，哲学已经衰微了。今日哲学领域中已无任何新的东西。但在过去两千多年里，人们一直在研究哲学，-一学派都试著替一个问题找答案。这问题是甚么？就是彼拉多问耶稣的，「真理是甚么呢？」培根的真理论集一开头就说，「真理是甚么呢？彼拉多嘲弄地提出这问题，却未等著要答案。」我不认为那天彼拉多带有嘲弄的意味。我相信彼拉多发现自己正面对看一个令他吃惊的人物，当他听到这人说，他来是为给真理作见证时，就不自禁从内心涌出这个当代哲学最基本的课题：「真理是甚么？」试观哲学发展的历史，-一个新兴的系统，都是在开创一个新世代，同时也受到那世代的限制。这就是所有人类哲学的特质。保罗说，我们的哲学不受世代的束缚，也不属这世代。他不是单指他所生存的那世代，并且指被时间局限住的一切人类思想。「然而……我们也讲智慧，但不是这世上的智慧。」如果那不是世上的智慧，不是世上有权有位、自认为能代表一代思潮之人的智慧，不是将要败亡之人的智慧，那又是甚么呢？「乃是神奥秘的智慧。」那是基督徒的哲学，是神的智慧。我们如何知道呢？正如琐法问约伯，「你考察，就能测透神么？」这正是人类哲学破灭的原因。人一直在探索，企图去找答案。但使徒说，这乃是「神奥秘的智慧」。

我们现在面对一个词──「奥秘」，那是甚么？-一个人都可以理智地回答这问题。我们拿起报纸，读到一些事情是人无法解释的，我们就会说，这真是奥秘！我们无法明白！但是新约圣经里的「奥秘」一词绝非此意。希腊文这字是「musterion」，它在新约出现了二十七次。有三次是分别出现在马太，马可，路加福音，是我们的主亲口说出的。三位福音书作者不约而同地记载了主如何将「奥秘」与他的比喻相连结。他向众人说了比喻之后，就对门徒说，「天国的奥秘，只叫你们知道……所以我用比喻对他们讲」（太13:11,13）。此后奥秘一词未再出现於福音书。保罗是惟一在书信中使用这词的，他前后用了至少二十次。约翰也在启示录里使用了四次。因此，这词是保罗特别喜欢用的。它是从希腊哲学派别出来的，说到神秘的事，或科学，称之为奥秘。保罗紧抓住这字，他说，「我们讲的乃是……神奥秘的智慧。」但他赋予这词一个崭新的含义。「奥秘」的希腊字是从一个与嘴有关的字演变来的，原意是闭上嘴。但保罗从末这样用它。那原先沉默的，变成有声的。原先不被人知晓的，如今已为人所知。新约里的奥秘总是指原先无法被人类知识所发现的事物，因著启示，而使人的理智得以明白。奥秘就是指那被启示出来，叫人的心意、智识能了解的事物。

我们有一智慧，有一哲学，是不属这世代的。它不受时间的限制，不因世代结束而消失。它属於所有世代，因它属於神。但这是一个奥秘，已经被彰显出来。他说这世上有权有势的不能明白。他们若明白，就不会把荣耀的主钉十字架了。但这奥秘最惊人之处在於十字架，它显明了有权有位之人的黑暗，并成为人类光明的中心。神的智慧在十字架上向人启示出来了。

保罗又说到这大奥秘的目的，「这智慧世上有权有位的人没有一个知道的；他们若知道，就不把荣耀的主钉在十字架上了。」留意他接下去引用的话，「神为爱他的人所豫备的，是眼睛未曾看见，耳朵未曾听见，人心也未曾想到的。」这段话引自以赛亚的预言。若翻开以赛亚书，我们会发现那里是在指明一个事实：神为等候他的人作工。以赛亚说，那些眼未曾见过，耳未曾听过，人心未曾想到的事，乃是神为等候他的人所预备的。保罗沿用了这说法。人的眼睛从观察中未能见到的事，已经启示出来；耳朵从周遭声音里听不见的字句，已经带出这真理。它们末进入人的心中；感觉和情感的天性永远无法识透这深奥的真理。这是神的奥秘，如今这智慧已彰显出来。

基督徒的哲学就是圣灵（10-11）请特别注意另一个字。第10节开头，「但是……」（中文圣经无此二字）。我常听基督徒用这段话来指天堂。其实我们无权这样作。他们说到天堂的荣美，「是眼睛未曾看见，耳朵未曾听见，人心也未曾想到的。」他们说，当然啦，我们无法知道这些事，它太美妙，深奥了。保罗说，但是「只有神藉著圣灵向我们显明了。」你能够明白。世上有权有势的人不知道，他们的眼不能见，耳不能听，心不能想像；但是神已将这奥秘向我们启示了。

我们来看这不属世代，只属乎圣灵的智慧。那参透万事的是圣灵。这段经文何等宝贝！「圣灵参透万事，就是神深奥的事也参透了。」谁能明白这深奥的奥秘，和神的存在及他旨意的奇妙？「除了神的灵，也没有人知道神的事。」但神的灵已将神的事启示出来。这智慧已对我们揭明。所有眼不能见，耳不能听，人心不能想到的事，都已由圣灵向我们启示了。

辨别这一切事的原则（12-16）我们所领受的，不是世上的灵，不是受制於物质的灵，那种灵只能倚赖详细的考察。我们都对科学稍有认识，并且予以相当的尊敬，不敢超越它的范围。它所说的都是以物质的宇宙为基础。然而我们所领受的远超过这些。我们不是领受那被世界所局限的灵，乃是神的灵，好叫我们知道他开恩赐给我们的事。

「我们讲说这些事」，指我们的见证。如果我们真是基督徒，就已领受了圣灵。我们若被召作圣徒，圣灵就是我们的，其结果是产生见证；我们被召去作见证，「我们讲说这些事。」接下去是，「将属灵的话，解释属灵的事。」这是了解神的智慧最重要的原则。若不是这样，我们就会听见有人说他是属保罗的，有人说他是属亚波罗或矶法的。但如果我们用属灵的话来解释属灵的事，就能看清何者是圣灵所印证的，而确保真理的平衡。这在今日也是一项重要的原则。有些基督徒，他们的虔诚是无庸置疑的，但他们太执著於真理的一面，而对其它面视而不见，结果那个观点最后不但对他一无助益，反而成了妨碍。我们当用属灵的话解释属灵的事，因为保罗说，「属血气的人不领会神圣灵的事。」「属血气」是甚么意思？它的希腊文是「psuchikos」，指有心思意念的人。一个只有心思意念的人是和灵没有任何关系的，他被物质的世界所包围，被人类的思想所局限。「属血气的人不领会神圣灵的事，反倒以为愚拙。」他看不见属灵的事；这点我们前面已经提过。

「属灵的人能看透万事，却没有一人能看透了他。」我们若看透属灵的事，属血气的人就无法看透我们。他会以为我们是愚昧的，他一点不能明白我们。这是屡见不鲜的！「谁曾知道主的心，去教导他呢？」结尾简短而扼要。「但我们是有基督的心了。」道出了整个事实。「心」在希腊文是「nous」，仅指知识或感觉。我们有基督的感觉，基督的心意，基督的观点。这句话不可和保罗在腓立比书里说的另一句话相混淆，「你们当以基督耶稣的心为心。」两处的「心」不是同一个字。腓立比书那里是指心意的运用，它与情感，鼓舞，自我倒空有关。此处是指理智上的了解，亦即指智慧而言。

总结使徒总结一切：然而，不要误以为我们没有哲学。我们有智慧，是神奥秘的智慧。再度引用保罗的话，「大哉，敬虔的奥秘，无人不以为然；就是神在肉身显现，被圣灵称义，被天使看见，被传於外邦，被世人信服，被接在荣耀里。」这是奥秘的整个模型；如果除此以外还有甚么奥秘的话，那就是我们有基督的心。

再回到引言部分。基督徒的信息是最终的哲学。感谢神，我们的福音是如此简单。但不要忘了，这简单的福音蕴含了最崇高、深刻的内容。它植根在神深奥的事里，它的简单是因为它能藉著耶稣基督彰显出来，以致年幼的孩童也能听见、明白，并且喜爱、接受，直到岁月的齿轮在他们的生命中辗过时，他们也能和牛顿以撒（Isaac Newton）一样说，「我好像一个小孩子，站在海边拣拾散布四处的小圆石，将它们拿在手中把玩，而我前面就是翻腾的海浪。」【上一章】【回目录】【下一章】


哥林多前书3:1-23

保罗常被称为人类心灵的伟大医生。在讨论本段经文时，我也将采用这个比喻。作为一个医学界的门外汉，我认为医生的工怍包括两件最重要的事：第一，明白病因；第二，提供治疗法。这说法若正确的话，那么保罗就堪称人类心灵的伟大医生了。他是如何了解人类生命和历史的沉屙，并且清楚知道解救的方法。

保罗的书信也一再印证这一点。或许有时候我们也被允许作一些没有凭据的猜测。我常想，难道保罗一点末受路加的影响吗？路加显然受惠於保罗不少，他常与保罗一道旅行。而在保罗的书信中，我们也一再看到他使用医生的术语，下面这段经文即是一例。我们将从这个观点著手。

保罗仍然在对付哥林多教会的分争，和各地信徒之间的分争，因为这封信不单单是写给哥林多教会的，也是写给你、我的。保罗已在开头阐明这一点，他的对象包括普世性的教会。本段经文里，他揭露分争的基本原因，提出他所根据的理由，指明如何去纠正错误。那正是医生的方法。我采用了他们的几个术语。

１．诊断（1-4节）在同一段经文中，我们将看见所举出的症状，证明诊断的正确。

２．其次（5-8节）向他们显示如何治疗这疾病。

保罗这位医生是在对付一种疾病，它正摧毁著哥林多教会和其它教会的影响力。他首先诊断，找出一切麻烦的根源和性质，然后指出症状，来印证他的诊断，最后述说纠正的方法。

我已数次使用的「诊断」一词，它如今已成为医学界的专门用语，在别的行业里再也听不到人使用了。它是甚么意思？指透彻、完全的了解。有加趣的是，希腊文这字「diagnosis」只在新约出现过一次，而且根本与医生无关。当非斯都将保罗带到亚基帕面前时，非斯都告诉亚基帕，此案是如何悬疑难决，他不知该如何处理。他说保罗已要求「听皇上审断」。钦定译本作保罗请求上诉，让「奥古斯都来听讼」。修正译本采用「diagnosis」的另一义「决定」。我想两种译法都不正确。它的本意不过是让皇上来调查他的案子，因为-一个罗马公民都可以直接上诉皇帝，由皇上来审断。它的意思是详细、彻底的了解。

保罗如何说到他先前已提及的分争问题？

首先，他称他们为「弟兄们」。「弟兄们，我从前对你们说话，不能把你们当作属灵的，只得把你们当作……在基督里为婴孩的。」他是写给他的弟兄、和他同作信徒的、基督里的婴孩。婴孩表示生命。他不是写给一群死人、对他的话毫无领会的人。弟兄们，你们是婴孩。你们有生命，已经被生下来。他从这里开始讲下去。

这些人是怎么回事？「不能把你们当作属灵的，只得把你们当作属肉体的。」此处有一基本真理。他不是写给基督徒圈子以外的那些属世之人。他是写给基督徒，就是已经重生，有新生命的人。他说，是的，他们是婴孩，但也是弟兄。他们的问题在，他们不是属灵的，而是属肉体的。

这句话颇耐人寻味。属灵和属肉体有何区别？打开帖撒罗尼迦书，那里记载了新约中最美妙的一段经文，保罗在那里将人性作了一番分析。他当然了解人和人的天然。他祈祷他们的「灵，与魂，与身子得蒙保守，在我主耶稣基督降临的时候，完全无可指摘」（帖前5:23）。或许在某种意义上而言，人不是三个部分，而是两个──灵与身子。

魂是甚么？

是感觉，心思。希腊文有三个字──「pneuma」指灵，「psyche」是魂或心思，「soma」是身子。这是人的整个存在。人有三个状态，或者说层面，方面，或实体。人最重要的部分不是身子，不是心思，而是灵。神是灵，人是照神的形像造的，人必须用灵来拜他。对-一个人，包括教会里或教会外的人来说，最重要的事实是人有灵。这世界却忘记了这一点。

身子是甚么？

它和灵都同样是确定的事实；但身子是灵的工具。透过身子，灵可以接受别人，与别人接触。透过身子，灵可以将它自己向别人表达出来。在神的理想中，身子是次要的。

魂是甚么？

是意识，心思，智力，虽然智力不是由身子，而是由灵负责掌管。素负盛名的外科医生凯力（Howard Kelly）-天早上都和他十岁的女儿一同读希伯来文圣经，有一次他告诉我，「他们都说人的记忆和意识是存在於大脑中。才不是这么回事呢！它们是存於人的灵里。人的脑可以作为中介，产生功用，但知哓事物的是我，而不是我的脑子。」他又举出一个令人毛骨悚然的例子。他告诉我，有一个人在意外事件中严重受伤，凯力医生割去了他脑子的一大半，他复原之后，记忆丝毫末减。或许作医生的会对此作一番激辩，但我完全相信这是可能的，人的意识是存在於灵里的。

圣经如何说到人？它说，人是神用尘土造的。那是指人的身子，但人不只有身子；神又将气息吹入他的鼻孔。气息（ruach）是生命之气，就是灵，因此人变成有灵的活人。这里我们看见三件事：灵、魂、体。人不是受人格中较低的层次──肉体──控制，就是被较高的层次──灵──所控制。如果我堕入物质的层次，沉溺其中而不知悔悟，那么我的一切思想都是属肉体的，世俗化的。另一方面，如果我将我的整个人格提升至属灵的层次，那么我的思想就是属灵的，被灵所控制。此处我所谓的「灵」不是指神的灵。当然，神的灵可以进入基督徒的经历里。当我向过犯罪恶死去的那一刻，神的灵就来了，给我新的生命，那时圣灵的生命要占有我的灵，我的一切就服在圣灵的管理之下。

因此，我们看见这样的反应：人或由灵，或由身子控制；於是人的心灵或魂就受其影响，不是堕入较低的、属肉体的层次，就是升入较高的属灵层次。保罗写信给哥林多人时说，我要告诉你们，你们这些哥林多人的问题所在。我不能把你们当作属灵的──你们不是活在这领域里──而是把你们当作属肉体的。哦！你们只是小孩，是婴儿。你们已经重生，有了生命，但你们纵容自己属肉体的天性。他在罗马书里也这样说过，「因为随从肉体的人，体贴肉体的事；随从圣灵的人，体贴圣灵的事。体贴肉体的就是死，体贴圣灵的乃是生命平安。」整个问题关键在此。这些人已领受了生命的恩赐。他们在基督里仍是婴孩，但被生命较低的层次所控制；他们的思想被肉体的、物质的、世俗的事物所控制。这是很严重的诊断，也是罕见的。我不知道哥林多信徒当时的病因是这样的，但谁能怀疑这诊断的正确性呢？

好吧！保罗，拿出证据来！他果然提出了证据。首先，他们是「婴孩」，是末发育完全，不成熟的。他们尚未充分长成。保罗已经说过，「在完全的人中，我们也讲智慧。」这些人尚未到此地步。他们的进展停顿在一处，以致於不能照计划发挥其功用。拿孩子作例。一个婴孩是非常可爱讨喜的，但一个孩子若长到十六岁还是这个样子，我们就要说他是末发育的，不成熟的，还末长大，不能发挥功用。这正是哥林多人的问题。保罗不单在讲哥林多人和他们的平安，喜乐，和福气。他想到哥林多这个大城，神曾说他有许多百姓在这城中未受到教会的影响，因为教会里面的人彼此在分争。他们的功用是甚么？神呼召他们与他儿子耶稣基督一同得分。那是他们在哥林多的功用。但他们未尽其职。原因何在？生长停幁。为甚么？

於是另有两个症状出现──「嫉妒，分争」。嫉妒指个人的骄傲，若别人不同意他，就立刻愠怒恼恨。「分争」是一个强烈的词，指激烈的争吵。那是嫉妒自然产生的结果。这些人原当与基督耶稣一同得分，他们却彼此争吵，分裂成小团体，各自以为是他拥护保罗，亚波罗和矶法。

保罗说他们「照著世人的样子行」，偏执於像保罗、亚波罗这样的教师；这一切证明他们仍活在较低的肉体层次中。我们不妨自省一下。许多人说，我知道属肉体是甚么意思，就是耽於情欲。那又是甚么意思呢？我们可以道出各样的事，成立各种社团，定规不作这个，不沾染那个，但仍然触摸不到「属肉体」最深一层的意义。凡是阻拦人将中心放在基督和他十字架的事，都是属肉体的。它们会妨碍生长，阻止教会发挥其功用，而这一切都是因人屈服於本性中较低的层次──肉体──而产生的结果。这就是保罗对哥林多教会的诊断，和用来证明其诊断的症状。

那些各自拥护保罗和亚波罗的人又如何呢？他说，「亚波罗算甚么？保罗算甚么？」他告诉我们他和亚波罗是谁。他们是服事主的人；其中「执事」一词的意义不同於我们现今的一般用法，它是指跑腿的人（diaconoi），就是服在权柄下，听命於人，被打发到各处遵令办事的人。

他们作些甚么？保罗说，在哥林多教会里，他是「栽种」的人。栽种的工作固然重要，但生命的原则并非存在於栽种的人里面，而是在他所撒下的种子里。将种子栽种在土里是很重要的工作，但这个栽种的人本身不能将生命赋予种子。他只能将种子置於土里。我不是在贬低其重要性。如果我被容许去撒种，我会深以为荣的。但我也只能作到这一步。至於亚波罗呢？保罗说他「浇灌了」。那是指甚么？浇灌是极好的，任何作物要生长发育都不能缺少它。但成长的奥秘是存在於种子本身。它需要被种在土里，需要被浇灌。然而将来收成时所显露的生命不是在栽种的人或浇灌的人里面。不是泥土，也不是水；生命是在种子里。

由这个比喻，我们想到整个大自然。我们看到，叫万物生长的，不是犁田的人，不是撒种的人，不是收割的人，乃是神。这是自然界的真理，也是放诸四海皆准的道理，在救恩的事上亦是如此。他们的事奉是团队事奉，各人要照各人作的工得赏赐。他们是执事，奉行神的命令；至於神，他的工作是「叫他生长」。回到新约，有话说，「种子就走神的道」（路8:11）。保罗说，我栽种了。亚波罗来，他浇灌了，但神叫他生长。是神的行动促使种子生出第一片嫩叶，然后生出穗来，最后结出子粒。人的工作固然重要、美好，但他与最后的收成无关。想想看那些哥林多人，他们竟然围绕著栽种者和浇灌者，自成许多小集团，而犹沾沾自喜。

保罗结尾时这样作结论，「我们是与神同工的。」多么惊人的宣告！更有意思的还在后头，「你们」──那些基督徒，只能吃奶、不能吃饭、生长停顿的婴孩，「你们是神所耕种的田地，所建造的房屋。」强调之重点在「神的」二字。你们是神所耕种的田地。我们不禁想到主的话，「我是真葡萄树；我父是栽培的人。」「你们是枝子，」是神耕种的田。他正看顾著你们。他在耕种，在预备生命的力量，有一天这生命要结出果实来荣耀他。你们也是神建造的房屋。我们将在下一章里看见，保罗又提起建房子的比喻，并且作了一番解释。但是目前的问题是，他们由於意见分歧，而嫉妒分争；这一类的事都不是属灵的，而是属肉体的，嘱世界的。

（10-15）第10-15节里，保罗仍然在对付哥林多教会中的分争问题。他显然对这种现象有极深的感触。本章开头九节指明这些分争的根源，宣告说这是属肉体的，导致-个团体各自拥护不同的对象。其实他们拥护的-一个人都是有价值的，这些人所作的工都是重要的，观点都是正确的。但是这些人若单独存在，他们的信息就不完全。只偏执一隅，就可能妨碍对整个事实的认识。这个事实就是神的教会和她所蒙的呼召，不管这教会是书信开头所提名的哥林多教会，或凡在各地求告主名的。保罗看见教会的整个意义。教会全部的价值不仅仅因他们的分争而受拦阻，并且受到了伤害、损坏。

前一段经文的结尾是，「我们是与神同工的；你们是神所耕种的田比，所建造的房屋。」本段（10-15节）里保罗重提建房子的比喻，并且加以发挥，指出界於与神同工之人，和神的建筑，两者之间的关系。

他说，「你们是神所建造的房屋」时，想到的是整个教会。这话可能有两种意义，一指神建造的工作，一指神的所有权，他所建立的东西是属於他的。两种意义都正确，无可置疑。他是建造者，他也拥有他所建造的房屋。教会是神的工，也是他的产业。

教会是他的工，他透过人而行动，这些人就是保罗所描述的神之工人，仆人，执事（diaconoi）──直译是跑腿的仆役，他们只遵命行事，绝不问「为甚么？」。神藉著保罗所谓的「执事」而工作。本段经文中有三件清楚的事：

１．他指明这些执事之间的合作关系。

２．他显示在建造时，同工可能有不一样的工作成效。有的人可能是执事，工人，但他建的工程却毫无价值。另一方面，他也可能建出真正的工程来。

３．保罗指出人的工程将在最后显露出来，只是那试验的日子尚未临到。

请留意本段的开头。「我照神所给我的恩。」他看出自己欠恩典的债。保罗作了甚么？「我照神所给我的恩，好像一个聪明的工头，立好了根基，有别人在上面建造。」这是一种分工台作的观念。保罗说，他好像聪明的工头，立下了根基。工头的意思是建筑师，负责监督工程的人。保罗又谨慎地指出根基是甚么──是「耶稣基督」。他在前一章说，他已定意在他们中间不知道别的，「只知道耶稣基督，并他钉十字架。」由於他们的光景，他只能向他们传讲初步的信息。他们是属肉体的，活在罪的辖制下，他只能教导他们这些。这就是他事工的起头。他说，这就是根基，「那已经立好的根基就是耶稣基督，此外没有人能立别的根基。」这话好像一把钥匙，启开了许多门。其他多处经文似乎都发光照耀在这伟大的宣告上──神是建筑者，神在建造！他是最崇高的工人。他要为整个工程负责。神是建造者，那已经立好的根基是耶稣基督。

保罗从雅典下到哥林多，我们看见他在那里所作的。他讲道和教导，首先他「辩论，劝化」。后来西拉和提摩太来与他会合，那时他被圣灵和他的道所感动，就迫切宣告这道。这里有两种不同的讲道方式。有时遇到难处、抗拒，他就辩论、劝化。有时他又大大被神的灵所激动，就放口宣讲神的道。不管在那一种情形下，「道」都是一样的。他宣讲耶稣基督。我们从圣经记载得知，管会堂的基利司布信了；许多哥林多人也信了。保罗说，「我……立好了根基。」那是一切的起源，而根基就是耶稣基督。仔细研读他笔下写成的十二卷书信，会发现他说这话的意思。我们的整个信心之事实，和整体的信仰，都是建立在耶稣基督上面。保罗此处说，他开始了这工作，他立下了根基，别的人在上面建造。这中间毫无冲突。他现在未提到别的人名，不论是亚波罗或矶法，或其他的人，他们都在同一根基上建造。他们所作的一切，都是神的工程；他们一起工作，以实现神的计划和旨意；这是他们从未丧失的目标。

我们立刻看见，哥林多教会的问题是，对神建造的心意之认识，因著他们的分争而丧失了。他们失去了整体的异象，被一些偏执的观念所困扰；所以偏见不但无济於事，而且会形成阻碍。建筑房子需要各种工人，有木匠，石匠，铅管工，装修工。假设正在建筑时，一小群人聚集说，我们是属木匠的，我们与石匠毫不相干。我不必继续这项假设下去，就可看出这一类的分党结派是何等无稽！他们在建房子时必须同心合力，-个人心中都存著同样的目标。石匠无法看到房子的全貌，但他在那些能观全貌的人指导之下，等於对自己手中的工程有具体的概念。多年前附近有人大兴土木，展开一项庞大的工程，聘雇的工人就达数百之多。有一个男孩前来应徵，被录用了。他光著脚，衣衫褴褛，正打算去上工，却被一个工头拦住，问他说，「过来！你在这里干甚么？」男孩回答说，「你难道不知道，我是工作人员吗？」我喜欢这个故事。他也是工作人员！那个男孩已经体认到工程的浩大，因此他的职分虽然微小，却是至关重大的。

这就是哥林多人所丧失的。他们由於偏执己见，而丧失了伟大的异象。保罗指出，工头（他自己）和其他的人，不论是亚波罗或矶法，或别人，都是在上头的指导之下工作，眼光都投注在那最终的目标上。「我们是与神同工的，你们是神所……建造的房屋。」接下去的一段非常详细。我们应该在独处时察考它，特别是神将这神圣的事工托付我们时，「各人要谨慎怎样在上面建造。」我们若要在这根基上建造，就必须谨慎，记住这根基。意思是说，我们可能建造出一无所值的东西。保罗指出两种方式。一种是永久性的金、银、宝石。一种是可朽坏的草、木、禾楷。谨慎你所建造的。要记住，除了耶稣基督，人不能再立别的根基。

我不禁问自己，我如何去建造那永恒的东西？我如何用金、银、宝石在这根基上建造？有价值的、永恒的建造是指能发展、运用一切包括在耶稣基督里的事物。这并非一桩小事。这是任何蒙神呼召从事圣工的人终其一生的工怍。没有人能真正完成它；但这是有价值的建造。同样的，我们要问，那无用的建造是甚么？就是一切限制、骶触有关耶稣基督的永恒真理之事物。任何教导若使基督徒怀疑福音的权柄，和主的旨意，以及主的爱，降低他在我们心中的地位，那都是无价值的建造。那是草、木、禾楷的建造。

我建议各人在独处时思想这段经文，这整段话只有一个主题──耶稣基督。耶稣这名字有奇妙的含义──耶和华拯救。这名字从那里来的？耶稣就是约书亚。回到历史上，我们发现摩西曾替何西阿取名为约书亚，让他继承自己的未竟之志，接续他的工作。这名字其实是两部分：约──书亚，是将希伯来名字「何西阿」，和希伯来人对神的称呼「耶和华」之一部分，合并而成的，意思是耶和华拯救。约书亚的父母当时在埃及为奴，孩子出生后，他们就给他起名何西阿，意思是拯救。这是一件美事。这一对为奴的希伯来夫妇心中存著一种盼望和期许，孩子的名字透露了他们属灵的盼望。摩西说，他是拯救，但我们将把拯救与神其它的名字连在一起──耶和华，约书亚，耶稣。

至於「基督」（christus）在希腊文里相当於希伯来的「弥赛亚」。这位耶稣是弥赛亚，是神的使者，是人，是到世上来建立神的王权和国度的那一泣。他是耶稣，「你要给他起名叫耶稣；因他要将自己的百姓从罪恶里救出来。」那就是建造的根基，教会正建在其上。保罗说，除此没有别的根基。教会不能建在别的根基上。但我们可能建出不值得的建筑。我们若只奉他伟大的名，却与这名所代表的真理相骶触，我们以为自己在建造，其实不过是用一堆草木，禾楷建造。我们也能奉献整个生命在这神圣的事工上，宣讲他名所代表的单纯真理，那么我们就是在用金、银、宝石建造，是不能朽坏的。

因此保罗看见那事实──试验的日子。「那日子要将他表明出来。」这是对未来的眺望。那是最终的结局。他越过神藉著他工人所建造的过程，看见有一大试验将到，要显明各人的工程；有些人的建筑一文不值，有些人却贵重无比。那是用火试验的日子。我们读这段话时，很自然会想起新约对我们主的描述。约翰在拔摩岛上曾描述他所见到的景象，其中一句是，「他……眼目如同火焰。」记住这话，再来看保罗在哥林多后书说的，「我们众人必要在基督台前显露出来，叫各人按著本身所行的，或善或恶受报」（林后5:10）。常有人引用这段经文，将其应用到各地的人，其实不然。我们知道将来有一个白色的大宝座，是最终的审判台，但此处所指的并不是这个白色大宝座。这里的审判台是「bema」，「众人」指一切相信的人和工人；所有相信的人都应该是工人。因此「我们众人要在基督台前显露出来，叫各人按著本身所行的，」不管「善或恶」，是金、银、宝石，或草、木、禾楷，都要「受报」。我们受的试验就是「bema」，是基督的审判台，他要用火来试验。

综合这一切，我们看见一幅惊人的画面，对我们的心也是一种安慰，因为最后我们都将站在他面前，他的眼目要细察我们所作的事。保罗说，当他定睛注视，搜索，用火试验时，一切不配的东西，如草、木、禾楷都要被烧毁灭尽。至於那些有价值的金、银、宝石，火会对他们造成甚么影响？只会使他们炼得更纯净。那就是试验的一日。

这个比喻对所有服事主的人都有影响。到那一日，真正的工人要得赏赐。末尽职的虽然也要得救，却「像从火里经过一样」。他的工程被烧毁。这整个观念证实了我们熟悉的那首诗歌：「岂可空手回天家？」人确实有这个可能性。值得安慰的是，他仍然可以得救，只是像从火里经过一样。

本段经文教导我们，一切的服事──保罗的也好，亚波罗的也好，矶法的也好，我们的也好──最重要的是工程，神的工程，他的建筑，神的教会。这是何等奇妙的观念！我们是与神同工的！但愿-一位传道人，教师都记住这点，谨慎我们所建造的，认清楚如果我们只唱独脚戏，只传讲真理的片面，并为此分争结党，是愚不可及的，终将丧失整个工程的荣耀。

（16-23）第16,17节虽然被分成另一段，却与前面的连成一气，组成极富意义的一段经文。一开头的话「岂不知」，显示使徒心中仍想著教会的失败，教会末能发挥其功能，或者说未能认出真理。我们可以立刻揣摩出写这话的人之语气。你难道不知吗？你看不见这醒目的事实吗？另一方面，若你真知道，为何不实行呢？你是否故意置之不理，以致最后丧失了能力？你不知道吗？「岂不知。」前段（10-15节）讨论到服事主的人之事工，与神的旨意之间的关系。保罗提到有关教会的两个描述：「你们是神所耕种的田地，所建造的房屋。」然后他说明第二个描述，指出在这项工作上，甚么是神的工程，并指出神的工人是与神同工的。他说到自已，亚波罗，矶法，和其他在教会服事的人；他对这些人作了一个辉煌的宣告，你们「是与神同工的」。

任何工程都有一个目慓。或许有些工程是没有目标的，但保罗心中想的是，一般说来如果一个工程开始动工，一定是为了某一个目的。哥林多人不仅仅误解了教会的功用，误解了传道人的功用，并且忘记了教会真正的意义。因此保罗喊出来，「岂不知？」他用这短句来引起他们的注意。本段经文（16-23节）可分成几个小段落：

１．这单独成立的两节（16,17节）叙述神的建筑，在建造的行动中他的工人是与他同工的。

２．根据建造的事实提出警戒（18-21a）。

３．最后以一段美妙荣耀的话作结论（21b-23）。

神的建筑（16,17）「岂不如」你们是神与他的同工合作建造的吗？「你们是神的殿。」我们必须把这句话和前面他所写过的连在一起读，必须回到头一章，那里的基本论据非常重要。「神是信实的，你们原是被他所召，好与他儿子，我们的主耶稣基督一同得分。」这就是基础。在这句话里，我们发现哥林多教会及全世界各地教会真正的功能是甚么。教会为何存在？这些人集合成为一个团体，目的何在？神已经使我们与耶稣基督一同得分，就是在工作上，交通上，情感上与他合夥。那是「一同得分」的意义。我们享有他同在的特权，负有服事的责任，教会理当承担起这事工。

然后进一步来看，他在这世上的工作是甚么？他在这里作甚么？他为自己寻求甚么？回过头来听听耶稣如何说到他的工作。观察他在肉身的日子里如何工作。我们听到他说，他在那段时期如何受限制。我们看见他经过死的洗礼，最后带著得胜出来，继续先前的事工。因此路加记载耶稣接下去的事工时说，「我已经作了前书，论到耶稣开头一切所行所教训的。」而不是耶稣过去所行所说的。请不要误读这节经文。他「开头」所行的。那指甚么？表示他仍继续在作。回过头读读圣经所记载他的工作是甚么，包括他一切大能的工；或许路加福音能提供最鲜明的图画。在那里我们看见主的工。教会是与他同工的，以实现她的责任；教会与他一同得分。

然后保罗突然说，「岂不知？」难道你们不知道自己的地位？不知道教会真正是甚么？「岂不知你们是神的殿，神的灵住在你们里头么？」我们都是门徒，是相信的人，但我猜想如果这个真理今日也挟著雷霆万钧之势临到我们，它也会对-一个生命产生巨大的影响。试想想看，「你们是神的殿。」在新约里译成「殿」的有两个字，一个是「hieron」，是当时存在的圣殿，指整个建筑，包括四周的范围。那是一个堂皇华丽的建筑，费了四十六年的时间建造，而犹未完成，尚须大约十年的工夫。另一个字是「nahos」，不是指圣殿和它的四围、庭院，而是指内部的至圣所。保罗此处用的就是这个字。我们的主在世时，遇到人向他的权柄挑战，他也用到同一个字，「你们拆毁这殿，我三日内要再建立起来。」他说的是神居住的内室。你们拆毁了那内室，但我三天内要重建起它。那是「殿」的意义。

让我们回顾一下古代神的圣所。旧约记载了它的形式，它被称为会幕。那是敬拜神的地方。和君王或祭司职分的设立一样，会幕也是因人类的软弱而设立的，但会幕传达了神的理想。回想旷野的会幕，它有外院和庭院。穿过外院就是圣所。再进去则是至圣所。圣所里面有香坛，放置陈设饼的桌子，以及金灯台；至圣所里面有法柜，和遮著法柜的基路伯，以及神临在的荣光。那就是「nahos」一字的含义。它对百姓有何意义？乃是代表神显现的地力，是神活动的中心。保罗说，岂不知你们就是神的殿吗？那是教会真正的意思。教会是神显现的中心，神透过她向世人彰显他自己。

我们看到这扇门再度打开了。在他的圣洁，公义，无限的怜悯，丰盛的慈爱，永恒的爱里，他在教会中彰显出自己。

彼得说这话时，也是同样的意思：「你们是被拣选的族类，是有君尊的祭司，是圣洁的国度，是属神的子民，要叫你们宣扬那召你们出黑暗入奇妙光明者的美德」（彼前2:9）。你们岂不知教会是圣所，是神显现的地方，是神行动的中心？有遮掩的法柜是神治理的宝座，也是他显荣耀的地方。岂不知你就是那至圣所吗？保罗说，难道你忘了吗？那是有关教会的重要真理。

为了强调这点，他又加上一句，「神的灵住在你们里头。」你们是神的灵居住之所。稍后他又将这话运用到教会-一个肢体上，「岂不知你们的身子就是圣灵的殿么？」（林前6:19）。用的是同一个字。但此处他是对整个团体说的，他们因联於基督，已经成为一个团体了。岂不知你们就是神的殿？岂不知圣灵住在你们里面，因此你们有毁坏它的危险？这里的「毁坏」一词用得并不顶适合。耶稣说「拆毁这殿」时用的是另一词，意思是弄散，破坏。但此处的「毁坏」是指伤害，损坏。保罗清楚声明，任何人若破坏，拦阻，伤害这殿，神都要毁坏他。仔细讅查-一个字，会发现这是一段寓意深刻的经文。这就是教会，因为「神的殿是圣的」。

提出的警戒（18-21a）「人不可自欺。」请留意两种不同的表达方式：「在这世界……有智慧。」「这世界的智慧。」第一句是指按世代标准看来，在世上堪称为聪明的人，他们自以为是这世代的智慧之人。下一句「这世界的智慧」，是指物质的智慧。两者合并起来，就揭露了这世代的危险。这世界的智慧纯属这世代，是属物质的，忘记了属灵的事。保罗提醒他们要谨防这一点，一个人若自以为聪明，以依照这世界的标准算为智慧的事沾沾自喜，就让他变作愚拙吧！让他陷於无知吧！因为世界的智慧完全局限在物质范畴内，无法超越其界限，看到更远更深的事；这样的智慧在神看是愚拙的。我的一个朋友用「低能」一词来解释「愚拙」。希腊文这词的音译就是低能（moron）。低能者的定义是，只具有十二岁儿童心智能力的成人；他们是末充分发展、长成的人。一切低能者的聪明在神说来都是愚拙。这正是哥林多人的光景。他们自以为聪明，情愿听从学者的理论，却不持守保罗，亚波罗，矶法所传的信息。他们彼此分争，自成许多小团体，就好像小孩子的行迳。事实上，保罗已经说了，他们是婴孩，尚未长大成人，还末朝著属灵的成熟地步迈进。哦！今日教会中也有许许多多这样的低能儿。我们必须认清，我们是神的殿，这殿会因为人那无可言喻的愚拙，只听从世上的智慧，而遭到损害。让这样的人成为愚拙吧！但愿没有人将荣耀归与人。

结论：美妙荣耀的话（21b-23）保罗用最后这一段简短而精采的话，来提醒这一切对他们的意义。他们说，我是属保罗的，我是属亚波罗的，我是属矶法的。他说，你们为何自夸所拥有的呢？「万有全是你们的。」事实上，他是在作三重的说明：「万有全是你们的；……你们是属基督的；基督又是属神的。」他首先说明，「万有全是你们的。」他的解释非常美妙；或者保罗，他是第一个带福音信息到你们中间的，他是你们的，他一切的信息都是你们的；或者稍后才来的亚波罗，他是你们的，他的所有信息都属於你们；或者矶法，不论他和他的工怍有何价值，这一切都是你们的。他又接著说，这世界和世界的智慧也是你们的；虽然你们的思想可能受制於物质，这整个世界仍是属於你们的。「温柔的人有福了，因为他们必承受地土。」你相信这话吗？我曾听派克（Parker）博士用例子解释这节经文。「我的事工是从班伯利（Banbury）展开的，我在当地的房子，楼上窗户正俯瞰著一有钱人的广大产业。真正享有这产业的其实是我。虽然我末拥有方寸土地，但实际上整片土地都是我的。那位富有的业主-年来一次，住上十天，然后就用锁锁上。我却日复一日享受著它提供的美景和辽阔视野。温柔的人必承受地土，真是如此啊！」这世界是你的。花朵是你的。「万有全是你们的。」他们是你父亲的。他们属於那住在圣所里的一位，因此也是属於你的。不只这世界，并且生命也是你的。保罗末特别指出是那一种生命，只简言「生」。然而死也是你的。死不能控制你，是你主宰死。死是你的。然后他纵目四顾，「现今的事」，它们都是你的；和「将来的事」，你们所预期的事，它们也是你的，「并且你们是属基督的；基督又是属神的。」岂不知你们是神的殿，是他的居所吗？让我们倾听这三个字：「岂不知？」你是否忽视了这个事实，或者已经遗忘了它，或者对它毫无回应，以致它不能在你的生活中活出能力来？难道你不知道吗？如果这个事实被人知晓、记念，哥林多教会和其他任何教会就不会有分争。由於未能体会到教会是圣灵的殿，以致於我们中间有嫌隙，分争，我们的能力也为之麻痹。「岂不知？」但愿我们认识到这事实：教会是永生神的殿！【上一章】【回目录】【下一章】


哥林多前书4:1-21

第4章是替前面论到分争的话作一总结。哥林多的教师们──保罗，亚波罗，矶法──不知不觉成了导致这些分争的主因。毫无疑问的，分争是在这些教师们毫不知情的情况下围绕著他们产生的。保罗稍早曾提到四个小派别。有人说他们是属保罗的，有人说是属亚波罗的，有人自称是属矶法的，另有人说他们是属基督的。

如今保罗提到其中的两位教师──他自己和亚波罗，他们两人在哥林多教会的历史上都是举足轻重的人物。保罗栽种了，亚波罗浇灌了。从使徒行传简短但完整的记录里，我们知道这两个人对哥林多教会的建立有深远影响。没有任何记录显示彼得曾访问哥林多。他可能曾去过。另外还有一些教师兴起，在教会担任教导的工作。

保罗现在讲的这一切，同样可以运用到一切教师。他不过是举出自己和亚波罗为例证。第6节清楚道出他所想讲的，「弟兄们，我为你们的缘故，拿这些事转比自己和亚波罗，叫你们效法我们不可过於圣经所记。」保罗拿他和亚波罗作例子来说明一些原则，对於哥林多信徒，和各世代各地方的信徒而言，这些原则都是至为重要的。他们必须清楚明白有关这些教师的真理，这样才会知道他们自己与教师之间正确的关系。对於教师的正确观念可以使他们免於自高自大，并避免分党结派。如果哥林多人早留意「圣经所记」之事，就不会有那样的分争了。事实上，保罗说他们一切的分争是起因於他们末认识先前所记的那些事所揭露的原则。

他指的是甚么？当然不是他自己的书信。显然他是指已经写给希伯来人的经文，虽然哥林多人不是希伯来人，但这些希伯来信徒在他们事工一开始的时候就使用圣经，正如主自己作的一样。保罗在这里暗示，他现在要提出的原则是所有先知、先见、诗人的作品中共有的原则，可以运用到-一个教会。

（1-5）本段特别是为服事主的人写的，但它也适用於所有教会，因为它不仅论到传道人的职事，清楚说明其性质，并且指出教会里的人对这职事应有的态度。它可分成明显的三部分：

１．1,2节宣告有关这职事的事实。

２．第\cs33,4节指出传道人经历的基本事实所造成之结果。

３．第5节里他提到这职事最终要面临的试验。

这几节经文对那些蒙召的人，如保罗，亚波罗，或基督赐予特别恩赐的人（不论是使徒，先知，传福音的，牧师，教师）尤其具有非凡的价值。我们不能否认，教会有其职事，因为神已经将恩赐给某些人，便他们具有能力去作某些事工。保罗在写给以弗所人的书信更清楚地说到，「他所赐的有使徒，有先知，有传福音的，有牧师和教师」（弗4:11）。问题是，有的时候我们会认为-一个人都应该作一点使徒，一点先知，一点传福音的，一点牧师，一点教师；一个传道人应该十八般武艺样样通。套句俗话说，他可能成了「事事通，无事精」。我相信即使到了今日，神还是赐下一些使徒，传福音的，先知，牧师和教师。不要让任何具有使徒恩赐的轻看传福音的。所有恩赐都是神给的。保罗和亚波罗在哥林多操练这些恩赐。在某种意义上而言，亚波罗可能不像保罗那样是一个牧师，兼教师和使徒。分争的缘由是有些人欣赏保罗；其他人说，他还不错，但我们情愿要亚波罗。这种情形屡见不鲜，今天仍存在於我们中间。

因此保罗在本段末了指出有关这些人的事实，同时也反映出教会对这些人应有的态度。先看第1,2节，叙述简单而优美，「人应当以我们。」让他衡量我们，看清我们的真相。他们用一种方法衡量保罗，又用另一种方法衡量亚波罗和矶法。「人应当以我们为基督的执事，为神奥秘事的管家。所求於管家的，是要他有忠心。」这节经文奇妙地揭露了传道人真正的地位。他是甚么？是基督的执事，是神奥秘事的管家。神对他只有一个要求，就是忠心。

使徒这里使用「执事」一词，是很有趣的。从字面上看，这词无法表达太多的意羲，它不过是指差役，仆人，服於权柄之下的人。请留意这个希腊字在新约圣经中的番译。它大半被译为「差役」，就是指仆人，执事。耶稣站在彼拉多面前时，曾用这词说到围绕他四周的人，「我的国若属这世界，我的臣仆必要争战。」路加在他的福音书序言部分说，他所写的是「照传道的人从起初亲眼看见」的，此处「传道的人」亦是和前面的「臣仆」同一词。使徒行传13章记载，保罗和巴拿巴被打发出去传道，有约翰作他们的「帮手」，用的也是同一词。另外在使徒行传26章，保罗述说他的生平和神在他一生中所作的事。他说：「主说，我……要派你作执事作见证。」这里的「执事」在希腊文里与上述几项均属同一字。

因此「执事」字面的意思是听从命令行事的人，他毫不犹豫地奉命行事，绝不发问，而且只向差他的那一位报告。「人应当以我们为基督的执事。」事实上，保罗说，保罗和亚波罗都不是你们的执事。他在另一处经文里说，「自己因耶稣作你们的仆人。」他们是因基督的缘故作执事。他听命於主的指示。我若听命於他，必须常与他保持联系，寻求他的旨意。我不能跑到他前头，或者远远落在后头。我必须-天与我的主接触。我不过是一个仆人，但我是基督的仆人，执事。我只需要行他所吩咐的，作他的工；当一天工作完毕，我不必向一个委员会提出报告，我只向他报告。这是何等美丽的画面！光阴正飞逝，日头正西沉，但愿那跑最后一圈的人不要忘了他是神的仆人，正作他的工，并且只须向他报告。

我又想起耶稣在世上的时候，曾打发门徒出去。他们回来之后，就向他报告。这是很有意义的功课。保罗说，要认清我们的身分。我们是执事，是那伟大领袖的仆人。

接下去一句是，「为神奥秘事的管家。」前一句「基督的执事」启示了我们的责任，接下去这句话则延续同一思想，特别指出我们被指定的、当负起责任的工作是甚么。「神奥秘事的管家。」女士们对「管家」一词的解释一定比我完备。管家作些甚么事？他们负责料理一个家或店里大小诸事，并且依照需要作分配。耶稣有一天对他的门徒说完比喻之后问道：你们明白这些事吗？他们说明白。我常常想，他们真的明白吗？耶稣并未说他们不明白，但他说，「凡文士受教作天国的门徒，就像一个家主，从他庳里拿出新旧的东西来。」那就是管家。他负责管理产业，并且依照需要作分配。我们是神奥秘事的管家。

「神奥秘事」是甚么？我们前面已经不断看到使徒用「奥秘」一词。在新约里这词通常是指一些已经启示出来，但人的聪明、心思无法发现的事。我们再度引用保罗的话，「大哉，敬虔的奥秘，无人不以为然，就是神在肉身显现，被圣灵称义，被天使看见，被传於外邦，被世人信服，被接在荣耀里。」那是敬虔的奥秘。我们是神奥秘事的管家；基督福音的基要真理，就是人的智力不能发现的事，已托付给我们了；但若没有圣灵的同在和指引，我们恐怕永远无法将这真理解释透彻。这不是我们的责任。我们可以将福音的奥秘向基督徒解释，使他们逐渐看清其价值和能力，并且回应这奥秘；我们如此作的越多，我们所领受的奥秘也越多。

保罗又说，「所求於管家的，是要他有忠心。」那是指一个执事、工人的可靠性。这对於服事主的人，是何等奇妙的启示！基督的臣仆是从伟大敬虔的奥秘宝库里，拿出珍藏的宝贝，将它们显给人看，使人知晓。或者说，拿出宝贝「喂养神的羊群」。那是传道事工的伟大任务。如果你，我，或任何服事主的人正是弥尔顿（Milton）描述的光景，那是何等凄凉可悲啊！他说，「饥饿的羊抬起头来，却不得饱足。」我们是神奥秘事的管家。

第3,4节里，保罗指出这个观念的结果，以及这事实如何实现在传道人的经历里。请留意英文「judge」一词所包含的意思：论断，审判，评断，判断，称义。这可以帮助我们了解保罗说到论断时心中所想到的。那是指对一件事的细察，辨别，并且将有关的看法表达出来。保罗对这些毫不在意，「我被你们论断……我都以为极小的事。」哥林多的人对他有意见，论断他，但这些一点也不困扰他。他这种不受论断左右的态度实在是-一个服事基督的人之典范。但这样还不够，他甚至也不论断自己。我个人的意见，对自己的观察，认识，可能一无价值。保罗接著写下一个令人瞩目的事实：「我……不觉得自己有错。」有多少人敢如此说？但保罗说了。他又说，虽然我不觉得自已有错，然而我也不能因此得以称义。耶稣基督的执事固然不求人的判断，他也不接受对自已的论断，虽然他不觉得自已有错；因为人和自己的论断都缺乏充分的基础。他应该卓然独立在人和自已的论断之外。最终的审判虽然迟迟未到，但它必然要来。「判断我的乃是主。」有一位要判断人。他观察，他知道，他要衡量你、我工作的价值。判断人的是主。他在细察观看。那位主人在察看他的臣仆。那敬虔奥秘的拥有者在观察他的管家如何处理这财富。判断人的乃是主。

然后来到第5节。有一天，最后的试验要临到。我们前面已提到这一点。「时候未到，甚么都不要论断，只等主来。」他将要来，并且带来光明，「照出暗中的隐情。」我个人并不认为保罗这里是指邪恶的事，但我也不敢武断。耶稣有一次对他的门徒说，他们在暗中听见的话有一天要在房顶上宣扬出来。他要照出暗中的隐情，「显明人心的意念。」那是耶稣施王权治理时最重大的事。

我们是否充分明白，生命中最主要的力量不是智力，不是意志，不是感情，而是欲望。我们想要甚么？我们追求甚么？我们内心的企图──它总是照亮或蒙蔽我们的悟性，或启发我们的行动──是甚么？有一日，人心中隐藏的意念要显明出来，那时「各人要从神那里得著称赞」。那时许多被冤枉的人要被辨明。我们常常批评这个，论断那个，其实我们一无所知，不如把嘴闭上。保罗说，有一天人心中的意念要显露出来，到时主要评断一切。

这一段经文何等美妙！它启示了有关服事的伟大观念。其它一切都无关紧要了。服事主的人当超越人的论断和对自己的论断，只等候基督的称赞。哥林多的那些人，他们僭越了基督的权柄，而任意论断，意见纷纭，以致分争迭起。任何地方服事主的人若认识到这真理：他们是「基督的执事」，「神奥秘事的管家」，而组成教会的人也明白这真理，那么主的仆人在他们中间就应该居领袖的地位，教会里的人也当在属灵的事上顺服他们，因为他们是神奥秘事的管家。

（6-21）本段是保罗总结他对哥林多的分争之劝导。在教会历史上，这样的分争一直层出不穷。我们从第6节开始看。保罗在那里以他自己和亚波罗为例，说明一个重大的原则，因它影响传道人，教师，和整个教会之间的关系。前一段经文里，我们看见执事的定义，「基督的执事」，「神奥秘事的管家。」如今他进一步指出他对服事工作的观念，如何使他超脱人的论断。虽然他能够说，「我虽不觉得自己有错，」但这并不能使他称义。他强调主的执事之责任，好叫教会能明白这些蒙召服事主的人真正的身分是甚么，以及会众与传道人应有的关系。

第7节是他对哥林多人直接的呼吁。整段可分成两部分：

１．第一部分的特色是严厉（7-13节），２．第二部分的特色是温柔无比。

严厉的呼吁（7-13）使徒对哥林多和其他教会的信徒所作的这个呼吁里，同时揉合了严厉与温柔。在基督徒的信仰以及基督徒的信息、教导、讲道中，这两者常常是并行不悖的。神也是一样。他的严厉和无限温柔，不时交替出现在整本圣经里。再来看看耶稣的整个教训，那是完整的，最终的教训。没有任何别的教训可以加在其上了；使徒的教导不过是在解释耶稣所说过的话。但请注意，这两者──严厉与温柔──如何揉合在一起。一个讲道的人最重要的是他的教导必须带著柔和；然而主的讲道含有另一种语调，就是严厉的警告。如果说他藉著柔和鸁得人，同时他也用警告甄别到他面前的人群。

保罗写信给这些基督徒和教会，告诉他们，由於某种原因，他们已丧失了能力。他花了极长篇幅对付的第一个问题，就是教会中分争的现象。他已经强调了主的工人是基督的执事，而不是教会的执事，他们是神奥秘事的管家。如今他要作最后的呼吁。他的语气一开始非常严厉。我们读这段话时很自然会感觉到他语气的尖锐。保罗明白分争对教会之功能造成的损害，因此他措词较严厉。要记住一个最重要的事实，就是第1章所宣告的教会之功能，「神是信实的，你们原是被他所召，好与他儿子，我们的主耶稣基督一同得分。」哥林多的教会蒙召与基督在事工上，情感上一同得分。保罗看见这些分争阻碍了这功能，切断了教会得能力的管道，破坏了他们的见证，使他们在这个城市的生活中发挥不了任何功用。这正是他语气严厉、急切的原因。

他用挑战性的问题开始。他说，「使你与人不同的是谁呢？」他似乎在与一个人面对面说话。他已说过，「我为你们的缘故，拿这些事转比自己和亚波罗，叫你们效法我们不可过於圣经所记，免得你们自高自大，贵重这个，轻看那个。」在那里我们看见分争的因素。他们自高自大，-个人都自以为是，各自坚持己见。保罗说，你们都不是一样的，都有不同的恩赐。这就是他说，「使你与人不同的是谁呢？你有甚么不是领受的呢？」这话的含义。这些都是挑战性的问题。

「使你与人不同的是谁呢？」你有甚么权利根据不同的意见和能力而分党结派呢？保罗不能赞同这样的分别。你们确实不同，但谁使你不同呢？这问题本身是一个挑战。使保罗，亚波罗，矶法，或你们中间任何人，彼此不同的是谁呢？

「你有甚么不是领受的呢？」他接下去的问题实际上是在回答他所提的第一个问题。「你有甚么不是领受的呢？」不管你与人不同的地方在那里，不管你有何恩赐和特殊之处，你都是领受来的。你不是一开头就与人不同。是有甚么使你不同，这差异不是你自己创造的，不是你的功劳。「你有甚么不是领受的呢？」我们不妨看看施洗约翰。在约翰福音3章里我们看见他说了一句非常普通却意义深远的话。有人要拿他和基督比较，他说，「若不是从天上赐的，人就不能得甚么。」那就是保罗提醒哥林多人的原则。雅各也说，「各样美善的恩赐……都是从上头来的，从众光之父那里降下来的」（雅1:17）。「使你与人不同的是谁呢？」是谁使你的个性、恩赐与人不同（但不是与人格格不入）呢？-个人的个性都可产生对事情不同的解释方法，这些解释最后都可以融合的，但你们却只偏重一个人，围绕著他自成一派，说我们是属保罗的，我们是属亚波罗的。是的，你们是与人不同的，但使你不同的是谁呢？保罗说，你们要认清楚，你们所领受的，没有一样不是从神来的，因为各样美善的恩赐都是从神来的。「你有甚么不是领受的呢？」换句话说，你为甚么趾高气扬，似乎你有足够的权利炫耀？你用来制造分别的那些恩赐，都是从神来的。稍后保罗还会用另一种更醒目的方式提到这一点。

他在第8节里又采用了讽刺的语气，他嘲笑他们所作的。你们已经饱足了，丰富了，自己作王了！接下的一句话光照了他前面所说的这一切，「我愿意你们真作王，叫我们也得与你们一同作王。」我但愿你们明白作王的真正意义，这样我们就可以一同作真正的王。这话含著反讽的意味。

然后他在9-13节里陈述他对使徒职分的意见。「我想神把我们使徒明明列在末后」。「末后」是指他们列於神在基督以前所差来的一切使者后面。保罗总是具有历史的眼光。他总是望向过去，细察现在，然后将跟前的事与过去和未来连结在一起。神有他的众祭司，先知，君王。透过这些不同恩赐的运用，神来到了人中间。如今保罗说，「神把我们使徒明明列在末后。」请留意他对神的认识。不论他自己，或者亚波罗，或其他使徒的职分是甚么，神已经把他们列在末后，就是说已将他们陈列出来；另外也有授权给他们的意思。

下一句话尤其使人讶异。「我们成了一台戏。」希腊文里「戏」这字相当於我们现今所谓的剧院，是供人欣赏表演的地方。我们这些使徒，成了一台戏，给世人和天使观看──「好像定死罪的囚犯。」这话多么惊人！为甚么我们像死囚？因为「我们成了一台戏，给世人和天使观看」。使徒所陈现给世人看的，就和基督所陈现的一样，他们传达他的信息，宣讲他的福音，而将这些显给世人看的结果就是死。耶稣说，「在世上你们有苦难，但你们可以放心。」神已经安排了这「定死罪的」，成为一台戏，将我们所代表的这些事向天使和世人展现出来。

他再度采用反讽的语调。「我们为基督的缘故算是愚拙的，你们在基督里倒是聪明的；我们软弱，你们倒强壮；你们有荣耀，我们倒被藐视。」这段话不但严厉，而且含著讽刺。

保罗接著举出古代使者所经历的一些事实。「直到如今，我们还是又饥，又渴，又赤身露体，又挨打，又没有一定的住处；并且劳苦，亲手作工；被人咒骂，我们就祝福；被人逼迫，我们就忍受；被人毁谤，我们就善劝；直到如今，人还把我们看作世界上的污秽，万物中的渣滓。」这些人是仆人，是基督的执事，是神奥秘事的管家，但他们却遭到这样的待遇。保罗显然要在他们的愚拙、高言大智、分争结党，和传福音使者的倒空自己、牺牲奉献之间作一对比。这段话极严厉，但谁能否认呢？当然，那是当时使徒的光景，他们挨饿受冻，居无定所，用劳力工作，饱受迫害。今天这种情景可能仍然存在著，那么我们能从这里学到甚么呢？请读下去。「被人咒骂，我们就祝福。」这是基督的使者之态度。「被人逼迫，我们就忍受；被人毁谤，我们就善劝；直到如今，人还把我们看作世界上的污秽，万物中的渣滓。」这里有一个强烈的对比，一方面是他们自高自大的态度，他们离开十字架的道理，转去互相争辩，自以为聪明；另一方面是基督的执事，他们是神奥秘事的管家，并且走在一条自我舍弃、牺牲的道路上。

温柔无比的呼吁（14-21）最后一段经文（14-21节）的语气骤然一变。保罗说，「我写这话，不是叫你们羞愧，乃是警戒你们，好像我所亲爱的儿女一样。」为了避免他们误以为保罗对那些制造分争的愚昧人之愤怒，是他个人对他们的不满，保罗改用温柔的语调来结束这段谈话。「我写这话，不是叫你们羞愧。」他是甚么意思？他写的这些话当然会叫他们羞愧。这里的羞愧可能只是指卑微，使他们自惭形秽，畏缩不前。使徒说，我不要你们这样。我不是在写一封私人的信，我不想叫你们无地自容，我只是劝你们，像劝我亲爱的儿女。没有一个真正的父亲会故意要他的孩子羞愧。他可能会对孩子说一些讽刺的话，但他不是要叫孩子在他面前羞愧、退缩。保罗说，不！我不是要叫你们羞愧，我只是要提醒你们一些重要的事实。

於是他提出呼吁。「你们学基督的，师傅虽有一万，为父的却是不多，因我在基督耶稣里用福音生了你们。」这是保罗在他们中间讲道的结果。这话指明任何人若带领人归向基督，他和所带领的人中间就产生了一种强韧的关系。他们若真的已经出死亡得生命，就绝不会忘记当初将信息带给他们的人，透过这人，异象和光明才临到他们。

保罗又说，他已打发提摩太到他们那里去，提摩太将提醒他们，他在基督里怎样行事，教导。「我求你们效法我。」那是他呼吁的重点。我们读的时候也可以受激励。保罗能够说，他的言行教导足以为人楷模，「你们效法我！」但愿我自己和一切作主工的人都能这样说。那是一项伟大的举动，「你们效法我！」他要求哥林多人听从他的教导和言行，因此他打发提摩太前去。

接著的话是专门对哥林多人说的。「有些人自高自大，以为我不到你们那里去。」你们错了。我的来去不是听命於你们。如果主预备，我就会去。「主若许我，我必快到你们那里去。」保罗最后用一个尖锐的问题来结束全段。这问题虽然尖锐，却带著美丽温柔的语调。你们要我怎样到你们那里去呢？是带著刑杖，还是慈爱温柔的心呢？他似乎说，这全在乎你们。如果你们从我写给你们的信得了造就，离弃这一切愚昧的争论和自大、自以为富足的态度，存心谦卑受教，我就存温柔的心来。否则我就带著刑杖来。你们要那一样？保罗到此结束了有关分争的话题。不久他要讨论到合一的主题，那是针对分争、不合的事实而提出的解决方法。


哥林多前书5:1-13

马太记载耶稣讲过的一段话，可以对本讲要讨论的经文有所诠释。某些最古的手抄本中，一开头的「得罪你」是作「犯罪」。

「倘若你的弟兄得罪你，你就去趁著只有他和你在一处的时候，指出他的错来。他若听你，你便得了你的弟兄。他若不听，你就另外带一两个人同去，要凭两三个人的口作见证，句句都可定准。若是不听他们，就告诉教会；若是不听教会，就看他像外邦人和税史一样。我实在告诉你们，凡你们在地上所捆绑的，在天上也要捆绑；凡你们在地上所释放的，在天上也要释放。我又告诉你们，若是你们中间有两个人在地上，同心合意的求甚么事，我在天上的父，必为他们成全。因为无论在那里，有两三个人奉我的名聚会，那里就有我在他们中间」（太18:15-20）。

我们录出全段，因为它是自成一体的。这章经文稍后的部分，奇妙地解释了前面的部分。总结说来，它是讲到教会里管教的必要性。哥林多教会的问题不单单是智识方面的，而且也是道德方面的。哥林多教会受困於「智慧的言语」，以致於忘记了「十字架的道理」。他们中间的混乱显然是起因於道德的腐败、堕落，并且不是个人的，而是整个教会的现象。或许知识的失败和道德的堕落中间总是有密切的关系。错误的观念必然导致错误的行为。一旦我们沉溺於智慧言语的争论，我们总是会面临一个危险，就是忽略了十字架道理的运用，以及十字架道理在道德品质及标准上的意义。

保罗谈到这些事时，说得非常清楚。「风闻」一词，修正译本的番译是「根据实际的传闻」。钦定译本作「一般报导说」。保罗的原意直译是「各处传闻说」。修正译本的措词还不够强烈。保罗说，这已是公开的事实，到处都听人说起；他要提到的这事，已经远近皆知了。

为了研读方便，我们不妨将本章分成几个小段落：

１．首先保罗提出他心中特别想到的一件事（1节）。

２．然后他提到教会在面对这特殊事件时的态度（2节）。

３．他又继续提示教会在这事上的责任（3-5a节）；

４．最后他说明为甚么教会应持此态度，及遵照他所指示的去行（5b-13节）。

保罗心中的一件事──乱伦（1）我们没有必要花太多篇幅探讨此一特殊事件，只需留意它严重地破坏了道德的法则。他们中间有乱伦的事，显然它不仅是一件广为人知的丑行，因为保罗说，这种事在外邦人中都未曾有的。他的重点在，教会里的肢体竟然道德堕落到此地步，因此他不得不对付这事。保罗所关心的不单单是犯了这罪的人，他也严重关切教会不对付此事的后果。他关心这人对教会产生的影响，可能使教会因此与耶稣基督及十字架的道理隔离了，断绝了他们与基督的交通。

教会的态度（2）他们原是与基督一同得分的，这包括权利和责任；如今因著这事件，他们与基督一同得分的事实为之动摇。他们的态度如何？保罗的话相当令人惊讶，「你们还是自高自大。」你们还自以为是，沾沾自喜。这根本是不可能的，但保罗确实如此说。他们难道以罪自傲吗？我不太喜欢这样想。保罗如此形容他们，位的意思可能是，他们太专注於争论、辩论的事，以致於忽略了这罪的事实。它已广为人知，遍传各地了。-个人都知道这事，都知道这个人和他犯的罪，但他们却仍自高自大。前面几章里，我们已看见他们如何自大，他们为甚么事争论，分党结派；可能他们太专注於这些分争了，以致於-个人都知晓这事，却不以为意。可能还有一层更强烈的含义，就是他们甚至以这事为傲，他们并非以犯罪为荣，或佩服这人犯罪的胆量，但他们可能因自己容忍这罪而洋洋自得。他们并不赞同这事，也承认这是一件道德腐化的事，但他们袖手旁观，姑息容忍。他们与罪妥协！三十年前我曾听摩利（John Morley）说过一句话，虽然我并不完全同意它的所有含义，但其中确实有几分真理。他说，「英文字汇中，最不道德的字大概就是妥协（compromise）了。」我不妨让处於现今错综复杂的世代中的读者自己评断。但在这里，哥林多人是对一种最邪恶的事妥协。他们非但不感觉悲伤，反而还自高自大，继续他们的争论。他们究竟是为他们的容忍力自傲，还是为他们的辩论自大，我们无法定论。或许两者兼有，使他们毫不感觉这事的错误、可耻。他们本来应该为教会的肢体犯下大罪而哀痛。

保罗最后说，他们有亏职守。「你们还是自高自大，并不哀痛，把行这事的人从你们中间赶出去。」这是他们的责任。他们应该把这人赶出社区，断绝与他的交通。他们中间缺少管教。这是哥林多教会的问题，也是保罗花一整段篇幅讨论此事的原因。那犯淫乱罪的人可以个别被对付，但这是整个教会的问题，他们没有施行管教，以维持教会里面纯洁的标准。教会和所有人一样，都知晓他们内部有不道德的事。他们不哀痛，反而自高自大。他们没有将这人逐出教会之外。

教会的责任（3-5a）保罗接著明确指出他们的责任。「我身子虽不在你们那里心却在你们那里。」教会是一个整体，是不可分割的。虽然保罗人不在那里，他的心仍在那里。他们是一心的。凡联於基督的，都同属一灵。保罗的心与他们联合，虽然他不在那里，但似乎他已经「判断了行这事的人」，已经决定该怎么办了。「你们聚会的时候，我的心也同在，奉我们主耶稣的名，并用我们主耶稣的权能，要把这样的人交给撒但，败坏他的肉体。」那是他们的责任。这说明了前面主有关管教的那一番训诲。如果你的弟兄犯罪，你不可姑息、包容罪，说，它与我毫不相干。你是教会的一份子，这不单与你有关，也与教会有关。你应该单独去见那犯罪的弟兄。他若听你，你便得了他。请注意这一点。去见弟兄、劝诫他的目的，是为了得著他。他若不听，再带一两个人去见他，他如果听了他们，你就得了你的弟兄。那是前去见他的目的。你不是为了将他赶出去而见他，虽然有时你必须如此作。他若仍旧不听，就告诉教会；这时教会就要采取行动了。他若不听教会，就看他像外邦人和税吏一样。这话若改用另一种语调说出，就可能有完全迥异的意思。不要将它当成咒诅，那不符合基督无限怜悯的心怀。那人必须被赶出去。我们不能允许继续在教会圣洁的圈子里与这样的人相交。但外邦人和税吏又是谁呢？基督正是为这些人死的。他说你必须将他赶出去，你不能容许罪在你们中间滋生；而同时他在加略山流的血也是为这些人流的。你不可让这罪存留在我的圣洁教会里，但不要忘了，我是为这些被赶出去的人而死的，因此有一天他可以被挽救回来。我相信保罗深谙这一点，他奉主耶稣的名写到，「你们聚会的时候。」主说到管教的事，又接著说，「无论在那里，有两三个人奉我的名聚会，那里就有我在他们中间。」「你们聚会的时候……奉我们主耶稣的名。」那就是教会，我们必须铭记在心。保罗身子虽不在，他的心和使徒之权柄却仍在那里；因此当他们「奉我们主耶稣的名」聚集时，就应该有所行动。

他们聚会的时候应当作甚么呢？「要把这样的人交给撒但，败坏他的肉体。」此处我无法赞同许多解经家的说法，他们认为保罗是指著由於他和教会使用权柄，这人的身子将遭致的后果说的。他们常常引用亚拿尼亚和撒非喇的例子，这对夫妇当场被教会的圣洁烈焰所焚烧；同样的，这个犯淫乱罪的人肉体也应当被毁灭。我的领悟不同。保罗不是说，要毁坏这人的身体。而是「败坏他的肉体」。肉体是这人生活中最主要的东西。我们已看过有属肉体的人，有属灵的人。属肉体的人完全顺乎肉体，就是他人性中那较低下的层次。这些必须被摧毁。这人必须被对付，将那降服他的肉体除去。把他交给撒但，让撒但来辖制他。将他从教会生活里隔除，断绝教会对他提供的庇护和保障，除去一般人的错误观念──以为教会能容忍这些事。如果一个人自愿被较低层次的肉体所辖制，早晚他肉体的欲望会凋谢，萎缩，死亡，他又会因不满足而痛苦。将这样的人赶出去。他已选择听命於撒但。你们不可在教会里容忍他。让他那属肉体的思想、欲望、行动自取灭亡。将他交给撒但，败坏他的肉体。

教会必须施行管教的原因（5b-13）但仅仅如此吗？不！这样作的目的是「使他的灵魂在主耶稣的日子可以得救」。那是管教的首要原因，也是将一个罪人赶逐出去的第一个理由。将他赶出去，叫他明白那辖制他的肉体之势力，因为他的灵魂仍存在，所以他的灵魂仍可得救，同时教会也可得到洁净。

使徒接著使用酵作比喻。通常酵都是代表邪恶。圣经中所提到的酵，都与毁灭有关。酵总是会发起来。要将那自高自大，骄傲，不洁的酵除去。将那导致教会瘫痪、无力的毁坏力量清除掉。教会必须分别为圣。保罗在这里谨慎地指出，这不表示我们一定得与这世界隔离。我们仍活在世界里。如果一定要与这世界不道德的品格、罪咎毫不相涉，只有离开这世界。但我们仍停留在世上，只是我们在教会的范围里不可对这些罪行姑息，不可与犯这样罪的人来往，甚至不当与他们一同吃喝。

我们研读这段经文时，很自然会看出保罗如何看重教会，以及其洁净的必要性，因此教会里的管教是不可或缺的。留意保罗这段话的关键：「使他的灵魂……可以得救。」基督也是为外邦人和税吏而死的；当教会为了管教的缘故，必须把里面之一份子驱逐出去时，这人是被赶逐，却不是被遗弃。基督也曾为他死。保罗说，至於审判这世界的事，与他无关。让神来判断他们；但我们必须注意教会里面的审判，「审判要从神的家起首」（彼前4:17）。

或许我们会说，这种乱伦的罪如今已不存在於教会中了。或者说，即使它存在，也不会使人自高自大。但很多时候我还是会想到，在教会里，管教的事几乎已不再出现，因此教会失去作见证的能力，也给犯罪的人提供一种虚假的保障。教会无权以宽容大量作藉口来容忍罪恶。如果教会里出现一件确切的罪行，教会就必须施行管教，与犯罪的人脱离关系。教会历史显示，洁净的教会才是有能力的教会；对罪姑息、容忍的教会，则是软弱的、长不大的。

另外我们要留意：管教必须在基督的灵里施行。基督也为外邦人和税吏死。不要放弃他。要追踪他，指望有一天领他回来；若是有一天他领悟到肉体那毁坏的势力是多么愚昧、空虚，他的属灵生命可能被解救出来，那么教会就可以再度接纳他。我们稍后会发现这人后来悔改了，保罗也告诉他们应该再接纳他回来。


哥林多前书6:1-11

我们现在要研读的这段经文，具有明显的地域背景和色彩。哥林多的特殊光景产生了使徒现在要对付的这许多难题，因此我们读的时候必须将他们的地方色彩铭记於心。然而这些地方色彩并不会妨碍整卷书信的价值，因为我们看见保罗在圣灵的带领、指引之下，从永恒的、普遍性的真理角度来讨论地力性的事务。我们要特别注意这一类的原则。

本段（1-11节）是针对哥林多人写的。它同样为各世代的教会启示了重要而永恒的真理。首先来看它的地方性。前面一章使徒已对付了教会里面不道德的事，指出为了教会的见证和教导著想，教会必须施行管教。第5章末了部分，保罗论到所有不道德的事。他前面提到的乱伦事件很可能在法庭中导致了其它案件的兴起，很可能这件事成了轰动一时的案件，并且审判过程广受各方瞩目，虽然我们没有记录证明这一点。但可以肯定的是，教会里面的分争如今带到了外邦人的法庭上，这是保罗要对付的。在对付哥林多人的问题时，他也启示了我们一些永恒的原则。

我们可以将全段如此划分：

１．首先是挑战性的问话（1节）。

２．紧接著是反对他们行动的论证（2-10节），３．最后一节描述应由圣徒来判断他们，指出他们的错误。

挑战性的问话（1）这些属神的儿女，至高者的儿子，教会的肢体有充分的装备，可以处理他们目前求外邦人的法庭来定夺的事。

使徒一开始的话「你们……怎敢」是一句挑战。你们有这胆量？我们可以立刻看出使徒语气中的惊讶，他站在人的立场上，似乎无法了解他们的所作所为。你们与邻舍相争，竟敢在不义的人面前求审，而不在圣徒面前求审？这是一个挑战，其含义是，这样作会破坏你们生活的原则，你们竟敢如此行？将教会内部的分争带到外邦人面前求审，是违背教会生活的原则。这句话的重点在「你们」。你们竟敢这样？我们必须回到书信开头的部分，那里称呼哥林多教会是在基督耶稣里成圣，蒙召作圣徒的，他们被召与耶稣基督一同得分。不管外人如何，你们竟敢这样作？

反对他们行动的论证（2-10）他用这些论证（2-10节）来指出这样作是没有必要的。这里提到三个有关圣徒的事实：

１．第2节，「岂不知圣徒要审判世界么？」这是第一个事实。

２．第3节，「岂不知我们要审判天使么？」３．然后是第9节，他问道，「岂不知不义的人不能承受神的国么？」他说，难道你们不晓得这些事？他的意思是，如果他们不明白，当然就不会产生任何影响力，不然他们也不敢在外邦人面前求审了。

他们为甚么不应当去？此处重复了三次「岂不知」。这些都是论证。他提醒他们甚么？他指出甚么事实？

岂不知我们要审判世界么？

岂不知我们要审判世界么？那是「圣徒要审判这世界」的充分意义。这句话涵括的思想超越了现今的世代，一直延伸到那最后的审判台，不仅仅指圣徒要在基督面前受审的圣台（Bema），并且指最终审判的白色大宝座。使徒说，岂不知圣徒要审判这世界么？到那时，全世界的人要站在白色大宝座前面，与神面对面。可惜今日人们完全忽略了这重要、最终的事实。人们汲汲营营谋利图名，毫不考虑最终的结局。「按著定命，人人都有一死，死后且有审判」（来9:27）。人们却遗忘了这事实。在这里我们只约略带过，不再详述。使徒说，圣徒要审判这世界，但坐在审判台上的是羔羊，神的儿子。他是大审判官，全人类要站在他面前受审，其意义是，那是圣徒与基督最终的联结。

使徒的书信中，还有甚么比这句话更能确切地指明圣徒与主的联合关系呢？他们要审判世界。保罗写给提摩太的话也正是此意，他说，「我们若能忍耐，也必和他一同作王」（提后2:12）。作王的行动之一是审判。他最终审判世人时，他要与蒙赎的人联合。我们要审判这世界。神已使我们与基督一同得分，这「一同得分」的特权已带给我们赦免，平安，而且最终我们要与他一同审判世界。使徒说，我们要审判世界，然而你们中间竟有人将分争带到外邦人面前求审。「岂不知圣徒要审判世界么？」「岂不知我们要审判天使么？」这不过是将上一句话作更广的应用，因为他有最后的权柄，不只管辖人类，也管辖一切受造之物，包括众天使，他将审判天使，如同审判人一样。他将与他所赎的圣徒一同施行审判。我们要审判人，也审判天使。

「你们岂不知，不义的人不能承受神的国么？」第三个事实是，「你们岂不知，不义的人不能承受神的国么？」此处「不义的人」和他前面说到「在不义的人面前求审」时，所用的是同一字「adikos」。这句话是甚么意思？「神的国」何所指？它包括最后的审判台，和坚定不移的公义。但那到不义之人面前求审的人对此一无所知。他们不能承受神的国。他们的生活与永恒公义的原则脱节。

使徒在第5节里转用讽刺的语调，「难道你们中间没有一个智慧人？」他们曾自认为有智慧，并且以此自高自大。他前面已刺破他们骄傲的气泡，现在又重复一次。难道你们中间找不出一个人能审判、定夺弟兄们的事吗？如果真的找不出来，至少还有一个选择，「为甚么不情愿受欺呢？为甚么不情愿契亏呢？」为甚么不肯忍耐、顺服呢？为甚么不情愿被冤枉呢？而你们情愿将分争带到外邦人面前，他们也不能解决分争，因为他们不能承受神的国，就是那严谨的，公平的，永恒的审判与公义之原则。如果你们中间找不出智慧人，你们最好就停留在原处，情愿受欺，吃亏。这是很奇妙的，情愿吞声忍气，也不要在不义的法庭前求审。

应由圣徒来判断他们（11）然后是这一小段的结语。使徒列出一连串邪恶的事，令人怵目心惊。哥林多充斥著-一件恶行，而且许多已侵入教会；稍后我们将论及。保罗说，「你们中间也有人从前是这样。」你们活在这样的光景中，向其降服。留意这个醒目的字，「但」。「但如今你们奉主耶稣基督的名，并藉著我们神的灵，已经洗净成圣称义了。」这里启示了教会得力量去处理争端、施行公义的秘诀。「已经洗净」指的是相信主耶稣，得到洁净。你们因洗净，而从世界分别出来，与你们周遭的社会分别。你们仍活在世上，你们必须停留在那里，但你们要与世界分别。你们是已洗净，分别，称义的人。让我们留在这称义的能力范围之内。你们既已称义，就得以承受神的国。你们已经根据信心的永恒原则被称为义。因此在神的国里你可以与那最终的、公义的审判台和权柄接触。这是你们现今的身分。你们曾是不洁的，你们中间有些人曾作过上述的恶事；但你们已经洗净了，已经分别为圣，被称为义了。你们已被永恒的公义宣判无罪，那公义的神也叫儿相信耶稣的人称义了。当然，你被洗净时，你的灵里就得以成圣，称义，你可以感觉到神的义在你里面动工。藉著这些，你被装备妥当。你们中间若有分争，岂敢向那些位泣於洗净、成圣、称义的教会之外的人求审呢？

本段从头至尾，哥林多地方的色彩都非常浓厚，但它所含的原则是亘古不变的。这与教会内部的分争有关。我敢放言说，即使在今天，教会里若有人在世界的法庭中控告另一位弟兄，他就是违反了这重要的原则。这不是说，我们在任何情形下都不可以藉助法庭解决问题。我们必须记住，我们现今的法庭和保罗时代的外邦人法庭，以及初代教会当时的法庭是不同的。我可以骄傲的说，我们现今的法庭已具有相当的公义和公平。虽然也偶有漏失之处，但大体说来，这些执法人员仍是称职的。然而如果我与弟兄有分争，我实在没有理由告到世上的法庭去。教会应该能够处理这事。但不要忘了，写这封信的使徒也曾向世上的法庭提出上诉。他上告该撒，并且在某些场合中声明他的罗马公民权；当官长企图剥夺他的自由时，他使出了最后一招：「我要上告於该撒！」至於他是否得到公平审判，那是另一回事，此处我不拟探讨；然而他确是运用了他罗马公民身分的权利。不管怎样，基督徒彼此之间的分争，都应该在教会里面解决。这是本段经文所教导的一项重要原则。


哥林多前书6:12-20

使徒仍在对付道德的腐败。我们继续讨论第6章，会发现他接下去是对付一般性的问题。他已对付了那人的淫乱，以及从革来氏家风闻的事，如今他要探讨一个更痛苦，更棘手的题目。

我们必须记住哥林多人的背景，以及哥林多教会是由哥林多人组成的事实。他们整个的问题归纳起来说，就是这城市的精神已渗透到教会里。这一向是危险的。教会的责任不是把握时代的精神，而是纠正它。神的教会若认识己身的职责，依照它自己的生命法则而活，就会不断谴责那些仅仅属於过去的、短暂的世代之事物。然而我们也必须记住这里的背景。从其背景我们可以对这段经文有较深的认识。如果丧失了背景，使徒最初写作的理由也就消失了。虽然这里的背景是哥林多，但所涉及的问题却是普世性的，因此我们在这段经文里要探讨的不是哥林多，而是使徒在对付哥林多人的问题时所揭露的原则。

这是一封令人惊讶的书信。我多年在大西洋两岸的教导事工里，人们常对我提到哥林多教会的失败，或者其它教会的失败，但我发现在教会生活中，没有一件事堪与哥林多的可怕光景相比。他们中间有些人已陷入极低下的层次，其余的则容忍这些事存在於教会中。我们必须记住这一点。

保罗如今转到一般的话题，显然不道德的事已在教会里四处蔓延，他提到的邪恶就是淫乱。他在第二卷书信里有更清楚的论述。在那里他明确指出犯这罪的正是教会中的人，「许多人从前犯罪，行污秽奸淫邪荡的事，不肯悔改」（林后12:21）。这是哥林多人的背景。

我们要考虑两件事：

１．哥林多人的背景。我们必须记住，不论保罗关於这主题说了些甚么，淫乱的罪在哥林多这城中已经屡见不鲜了。它不仅是一个极普遍的罪，而且更糟的是，哥林多的哲学家和教师们根本不视它为罪。他们一点不以淫乱为一项罪行。当时哥林多是拜维纳斯女神（Venus）的中心，众圣徒都末论到这事。保罗在本段中所论及的罪即是拜维纳斯的一部分。

２．另外要考虑的是，保罗不断体认到教会的奇妙和荣耀。读他所有的作品，我们会越来越对这事实留下深刻印象：理想的教会是无比荣耀、奇妙的。此处保罗也存著同样的心思。他固然关心个别的罪和道德腐败，但他更关心若容忍这罪，将在教会里造成的影响──腐蚀教会，阻碍它的生长，便它不能发挥功用。

本段经文很自然的分成两个部分：

１．原则的叙述，这也是本段最高价值所在。

２．将原则运用在这特定的主题上。

原则他所叙述的原则包含在开头的一节里：「凡事我都可行。」一共重复两次。第一个原则是自由。保罗在这里说了两次，然后在10:23，他又运用这原则在另一个有关吃祭偶像食物的主题上。这原则非常简单，「凡事我都可行。」使徒是指「凡事」，人类生活中一切必要的恩赐和能力对基督徒而言都是合宜的。这种自由显示了基督生活的自然本质。使徒坚持这一点。这些人清楚知道他说的是甚么。他在下一段中又作了更详细的说明。但目前使徒指的是男女之间的事。「凡事我都可行。」基督徒不是被召去否定人的一切本能活动。这是第一个原则，也是重要的真理。值得注意的是，他这里是引用哥林多的领袖、教师们所说的话。那是享乐主义（Epicure&anism）派的论调──「凡事都可行」。不要自我限制，拘束，只要尽情表达自己。经验和表达，那就是享乐主义。保罗说，作为一个基督徒并不表示这个人必须抑制他所有的天然能力。

「但不都有益处。」「凡事我都可行。」但请等一会儿！如果第一个原则显示基督徒生活的自然性，那么第二个原则就显明了它的超自然性；一切自然的事物都是在属灵的、超自然的事物管理之下。保罗很巧妙她将这点表达出来。首先，「但不都有益处。」「益处」是指甚么？我们说，凡事我都可行，但不一定合宜、方便。希腊文这词有更多的含义。它是一个动词「sumphero」，意思是彼此相关。我们立刻就看出这句话的精意所在。凡事我都可行，但我不是单独活著。我无法遗世独立。没有人只为自已活。我和其他人息息相关，可能有些事我作了对我无妨，但却无益於我和别的基督徒之关系。因此，这些事是没有益处的。对保罗完全无碍的事，可能为了别人的缘故他就绝对不去作。并非凡事都是有益的。并非-一件事都是可以互相承担重担的。特别对基督徒而言，这中间有一些限制，这在世界其它宗教领域里是找不到的。当然，在那些哥林多的哲学家中间更不得见。我们几乎都抱著「自扫门前雪」的态度，别人呢？那与我不相干！我发现撒但往往就利用这空隙乘虚而入。有许多事涉及与别人的关系，以及对别人的责任。凡事都可行，但有些事别人能作，我不能作。为甚么？因为作了无益，不能增进我与别人的关系和责任。

「无论那一件，我总不受他的辖制。」这就是第二个限制。「无论那一件，我总不受他的辖制。」可行的事可能会辖制我，它可能成了我的律法，控制著我。这里有两个选择。首先，是自由：「凡事我都可行。」基督徒的经历中没有任何自然的力量是受压抑的，但所有力量都是受到限制的，都是在节制下运行的。这其中必须有限制，有管束。这是一种双重关系：

１．我与别人的关系，凡事不一定有益处；

２．对我的影响，「我总不受他的辖制。」不让我自已成了它的奴仆，违背我的主。

这是两个伟大的原则。

原则的运用至於原则的运用是很明显的。保罗接著举出一例，说明这原则的功用。「食物是为肚腹，肚腹是为食物。」这是确切的功用。食物需要肚腹来填装，肚腹需要食物来维持身体，但两者都是次要的。它们都是短暂的，会朽坏的，无法长久存在。然而「身子不是为淫乱，乃是为主；主也是为身子」。保罗在运用这原则时，所说的是身子，而不是肉体，这个区别必须先弄清楚。新约中不断用肉体来描述那种完全降服於物质、欲望的生活态度。身子则是指神创造的一部分。译成身子的字是「soma」，意思是健全。使徒此处是指一个完整，健全，理想的身子。请留意他在这段话里宣告了有关身子的三件事：

１．「身子……乃是为主；主也是为身子。」２．「你们的身子是基督的肢体。」３．「你们的身子就是圣灵的殿。」它多么鲜明地照亮了一切黑暗的背景！多么清楚地显示了基督徒生命的真正光景！身子（soma），就是那理想的，完整的，健全的身子，是为主的，主也是为身子的。保罗用对比来说明神将如何毁坏短暂的事物。如今他论到基督徒的身子，指出它不是短暂的，而是永存的，因为神要照他的旨意，叫这身子复活，以成就他的计划。对他们而言，若是顺服他的主权，完全在他的控制之下，那么原先可行的事就更为可行。请注意，保罗不单单说身子是为主，并且主也是为身子，他供应身子的一切需要，好叫身子的功能里一切合宜的、自然的事物没有一样不是在主的控制之下。「身子……是为主；主也是为身子。」保罗最后用一句惊人的话作总结，我们最好不添加任何注解。「你们的身子是基督的肢体。」「与主联合的，便是与主成为一灵。」主在世上时，他一切的能力都在圣灵的控制下，虽然凡事他都可行，但为了他的重大使命，有些事未必有益处，他从不渴望作一切可行的事，也不让那些事辖制他；我们与他成为一灵。「你们的身子是基督的肢体。」最后一段包括了一切。「你们的身子就是圣灵的殿。」殿（naos），圣所，里面的圣所。我们在3:16看过，他说教会是神的殿，神的圣所。这里用的是同一个字，指圣灵实际居住的地方。你们已从神那里领受了圣灵。你们不再是属自己的人。你们不能任意而行。你们是「重价买来的」，因此「要在你们的身子上荣耀神」。

这一个正面的思想也可作负面的运用。身子自然是神所造的。还记得诗篇作者的话吗？他说我们：「受造奇妙可畏」。我们可曾仔细思想诗篇139篇的美丽诗句？

「我未成形的体质，你的眼早已看见了；

你所定的日子，我尚未度一日，你都写在你的册上了。」身子是奇妙的！我们在科学世界里已有了惊人的发现。人们为这些发现心存感谢，虽然许多科学上的发现到今天已被人滥用。但一切的科学发现都无法与人相比。我们的受造奇妙而可畏。身子的一切功能都是被许可的，然而蒙赎的身子是圣所，是神的灵居住之处；因此它与别人息息相关。有些事是有益处的，有些是无益处的；最重要的是，身子要在它一切的思想，责任，功用上，都受那惟一的主所管理。


哥林多前书7:1-24

我们现在来到这卷书信里有关纠正部分的最后，也是第三个段落。保罗在这一段落中，所对付的是哥林多教会（也是历代各教会）中常见的属肉体之问题。他先前已论到分争的问题，那是他从革来氏家得知的。他也论到一件严重危害道德的事例。最大的问题不在於他们中间有一个人犯了乱伦的罪，而在於教会容忍这罪，而这种容忍正伤害著教会。

如今保罗开始回覆他们给他的信。有趣的是，他写这封信的目的本来就是要答覆他先前从他们那里收到的信，但他并未一开始提笔就纳入正题。他先花了六章的篇幅论及别的主题，然后才回到他们提出的问题上。请留意本章的开头：「论到你们信上所题的事。」显然他们的信上提到在他们中间引起困惑，疑问的事。他们因生活上的某些问题而饱受困扰。第7章-11章可以归纳成一个单位，其探讨的主题包括：

１．婚姻（7章），２．拜偶像（8章-11:1），３．妇女（11:2-16），４．主的晚餐（11:17-34）。

11:34末了显示保罗很高兴他的讨论告一段落了，他说，「其余的事，我来的时候再安排。」他觉得纠正的部分已经够了，他几乎迫不及待地想开始论及更有力的事，正如他在第12章开头所说的，「论到属灵的事。」我们首先从婚姻的主题开始。留意第7章里的几个陈述。

第6节，「我说这话，原是准你们的，不是命你们的。」第12节，「我对其余的人说，不是主说。」第25节，「论到童身的人，我没有主的命令……就把自己的意见告诉你们。」然后是，第40节末了，「我也想自己是被神的灵感动了。」把这些句子从保罗这一章中收集起来看，是很有趣的。他的其它书信里都见不到这一类句子；他心目中存著极清楚的区别，他也要别人注意。他谨慎地在主的明确指示，和没有清楚命令而纯属他个人的意见之间，划上一道界限。这样作并不损及使徒的教训之价值，他只是非常小心地指出，主直接说到的事，和他受圣灵感动所说的事，这中间的区别。这是使徒在运用他的文士职分时一个有趣的表现。

我们在主的时代就已看到文士，他们是与主对立的。文士虽然不必经过按立，但他们的职位仍是神设立的。文士职起源於以斯拉的时代，他是一个伟大的文士。文士是道德的诠释者，他们负责解释并执行律法。我们可以说，在主的那个时代，许多文士误解、误用了律法。然而主仍然承认他们的功用和职责，他说，「文士和法利赛人，坐在摩西的位上；凡他们所吩咐你们的，你们都要谨守遵行。」有趣的是，我们的主也称呼他的门徒为文士。他讲完天国的比喻后，问他们说，「这一切的话，你们都明白了么？」他们说，明白了。然后他说，「凡文士受教作天国的门徒，就像一个家主，从他庳里拿出新旧的东西来。」这正是文士的职分。主在马太福音16章;18章解释教会的意义时，曾用了与文士职分有关的两个词，释放和捆绑。意思是，所捆绑的事，就具有约束力，无可辩驳；所释放的事，就可以选择，由各人自己决定。

保罗也是在这里释放和捆绑。他宣告一些绝对具有约束力的事，这些事主都有明言教训。另外一些事则可以有所选择，他们必须运用自己的判断力来决定。保罗只是提供他个人的看法和意见。

再一次，我们要记住哥林多的背景。我们不可以只存著理想来看教会，同时也要考虑教会是存在於城市中，我们必须记住这城市的光景。毫无疑问的，第7章所讨论的婚姻问题所涉及的一些事，在我们今天看来似乎有些奇怪，或者说毫无关系，但如果我们将它作广泛的运用，会发现其所揭露的原则还是具有永恒的力量；我们要特别留意这些原则。

这24节经文分成两部分：

１．首先是对一般人说的，２．然后是专对已结婚的人说的。

关婚姻的问题一开始是有关婚姻的一般问题。保罗这里说的一些事情很容易使我们伫足思考，甚至使我们惊愕、困惑。他是在回答他们信上提出的问题。他在执行文士的职权。请注意婚姻的限制。保罗在这里并不打算详尽叙述有关婚姻的教训。我们必须在其它地方，例如他的以弗所书、歌罗西书和提摩太书信中寻找。在那里，他特别对婚姻关系有所指示。此处保罗似乎认为独身比结婚好，但我们不能这样下结论，因为他在提摩太前书中说到「禁止嫁娶」是「鬼魔的道理」（见提前4:1-2）。如果有人认为，保罗是在低估婚姻的价值，建议基督徒最好避免嫁娶之事，以免受牵绊，那么保罗讲这些话也是有理由的。他这里一切的教导都是在回答哥林多人中间引起的问题。他们中间淫乱的事层出不穷，显然他们心中生出一个疑问：面对这种邪恶的光景，是否维持单身、不娶不嫁比较好？这是一个单纯的问题。既然四周光景如此，各人不嫁娶岂不更安全？

保罗首先宣告，男不近女倒好。他不是说，比嫁娶更好；而是说，倒不失为一件好事。换句话说，他宣告在某种光景下，独身无啻是最佳之计。独身不是坏事。当时有些人也和现今某些人一样，以为不结婚的人都有点不对劲。保罗说，不，独身没有甚么不对。它是完全正常的。我们还记得，我们的主在马太福音19章教导，在某些环境下人独身是件好事。有人来问他休妻的事，他说，「这话不是人都能领受的；惟独赐给谁，谁才能领受。因为有生来是阉人，也有被人阉的，并有为天国的缘故自阉的；这话谁能领受，就可以领受。」耶稣说这番话，是在回答他们有关休妻的问题。接著立刻有人带小孩子来见他，他说，「让小孩子到我这里来，不要禁止他们。」在主事工的记录中，把这两个话题联在一起，这是很奇妙的。因此保罗是在强调主已经说过的，独身是好的。

然后他继续指出，在人的生活和经历中，某些情况下婚姻是必要的。他坚持一夫一妻制度。这是基督徒基本的态度。他指出，这样的婚姻关系牵涉到相互的责任，丈夫要对妻子负责，妻子要对丈夫负责。这里最神圣的事实是，双方都不可有欺骗的行为。

他接著说到，婚姻不是必须的。一个人不是非得结婚不可。因此，结婚与否完全看个人而定。就某种意义上言，我们今日或许不需要这些教导，但我们仍需记住哥林多的光景，以及有关婚姻的原则。

他又写给已经结婚的人，将主的命令托付他们。神所配合的人不可分开，即使分开了，也不可再婚。我们再一次引用主的话，他对这问题有清楚的说明。根据马可记载，他们来问耶稣有关休妻的事，并说摩西曾许他们休妻；主说，是的，摩西许你们写休书，那是因为你们心硬，但「从起初创造的时候」，神已经制定了一个律，那是远在摩西和后来一切入之上的。从起初神就造男造女，夫妻不可分开，但只有一个条件可以使夫妻分开，就是登山宝训记载的，只有淫乱可以作为离婚的惟一原因。我不打算加入近代关於离婚的争论。我尊重那些与我意见相左的人。我认为离婚只能根据一个理由──淫乱。最近几年各国已纷纷修改婚姻法，这样作多少有害於我们崇高的道德标准，不久的将来我们要自食后果。不要忘了，依照基督的律法，犯罪的那一方是不许再结婚的。我的一些同工坚决反对为离过婚的人主持婚礼。我并不反对，但有一定的限制。如果一个人是无辜的，但又不得不与配偶离婚，这样的人可以再婚。至於有罪的那一方则不可再婚。

保罗又说了一些令人惊讶的事，他训诫信徒，不要离弃不信的丈夫或妻子。他要他们为了孩子的缘故同住一起。我认为离婚这事中，最可悲的就是孩子的处境。最近我留意到一件让我心痛的事。有两个小孩，一男一女，他们的父母分居了，孩子由一位妇女抚养。一天他们两人当著别人交谈。其中一个说，「你知不知道，今天爸爸要来看我们？」另一个说，「如果那一天刚巧爸爸和妈妈同时来看我们，那该多好哇！」这真是一个可悲的故事！可怜的孩子！我常常想，离婚最大的悲剧即在此！大人的罪已够可悲了，最糟的是他们的分开。无辜的孩子毫无选择的余地。家庭不可分裂的原因之一，就是儿女。保罗并末论到这一点。

但是如果不信的一方要离去，信的一方就不必拘束。不信的一方藉著这项行动，使信的一方脱离婚姻的拘束力。但信徒不可以主动提出离婚。

这里的原则是甚么？保罗最后作了结论。留在神召你的岗位上。他接著举例说明，受割礼和不受割礼都算不得甚么；不能造成束缚。这些只是个人的仪式。不论神呼召你时是甚么身分，就守住那身分。

因此我们看见婚姻的最高层次。婚姻是完全自然，美丽，合乎律法的事。它是神所设立的，我们当这样看待婚姻。如果有人为了神国的缘故保持独身，让这些人不要轻看已结婚的；至於已结婚的，也不要轻看守独身的。这是他针对当时情景所作的教导，但其中的原则是常存【上一章】【回目录】【下一章】


哥林多前书7:25-40

前面我们已看见，使徒开始论到他们信上提出的问题。他们第一个提到的是婚姻的问题。保罗首先概括地讨论这主题，然后论及已婚基督徒的立场。如今他转到另一个有关的题目，也是他们信上提出的，就是基督徒父母的末出嫁女儿之问题。面对著哥林多城内普遍的淫乱现象，他们不禁发出疑问：留下女儿不出嫁是不是更好呢？显然他们写信时心中存著这问题，如今使徒要回答。

这里有两个词须留意。「处女」在希腊文里是「parthenos」，意思是少女，通常指末结婚的女子。本段一开头说，「论到童身的人，我没有主的命令，但我既蒙主怜恤，能作忠心的人，就把自己的意见告诉你们。」保罗谨慎地指出，他没有主的命令，但他提出自己的意见。另外请留意他用「意见」的含义。那表示保罗清楚知道主的命令。读了这一段有关婚姻、主权的经文，或许有人会开始怀疑，今日许多人认为哥林多书信是在福音书之前写成的说法是否正确。对此问题，我所知不多。但是如果当时福音书确实尚未写就，那么保罗也已经靠著耳听、口传，「传道人从起初亲眼看见」的见证，知道了主确切的命令。

保罗开始讨论未出嫁女子的问题时，先声明他没有主的命令。我们遍察福音书，会发现确是如此。福音书所记载的主的教训，充满了对人性的关怀，但主未讨论到这一个特别的题目。保罗一开始即作此宣告，关於末出嫁的少女，我没有主的命令，但我可以把自己的意见告诉你们。他小心地表明，他的意见不单单是他个人的想法，也是他蒙怜恤的结果，他的意见都受到这事实影响。此处「怜恤」是指主的慈爱，以及他对忠信之人的慈爱。使徒根据他所蒙的怜恤，将他领会的告诉他们。

本章结尾，他在第40节说，「然而按我的意见，若常守节更有福气。」他再度用同样的词，按我的「意见」，「我也想自己是被神的灵感动了。」这是饶富趣味的，也是仅见的一处经文，他似乎想区别他根据某些基础形成的意见，和主的教训之间的差异。

他的答覆包括：

１．叙述一般的原则（26-35节），２．以及原则的应用（36-40节）。

一般的原则（26-35）关於一般的原则，请留意他的话，「据我看来。」又是一次重复。不要忘记他的想法之根据。「因现今的艰难，据我看来，人不如守素安常较好。」他从目前的光景，看到永恒的事物。「现今的艰难」，表示他的想法是起因於跟前的景况。或许解经家们能解释他所指的是甚么。我无法下定论，但我认为他是指当地的光景。有些人主张保罗所谓「现今的艰难」是指主再临之前整个教会历史的阶段。或许在某种意义上是如此；然而我个人不这么想。我认为他是指当时教会所在的哥林多之环境造成的压力。「现今的艰难。」他看到他们生活中的难处。当然那是艰难的。今日是否和缓些？今日仍有许多不同的势力环绕著，我们发现如今也有同样的原因压迫著基督徒。我们也可以描述现今的事件为「现今的艰难」，现今的世代有各种束缚，-样事物都在束缚之下，邪恶的势力正猖獗张狂。我想保罗说这话时主要是想到哥林多的光景。

保罗的第一个意见是甚么？「据我看来，人不如守素安常才好。」他尚未提到末出嫁的女子。哥林多人在信上问保罗关於末出嫁女儿的事。应用在女子身上的原则和男人一样，因此他首先论到男子。他说，「你有妻子缠著呢，就不要求脱离；你没有妻子缠著呢，就不要求妻子。你若娶妻，并不是犯罪。」然后他才论到女子。「处女若出嫁，也不是犯罪；然而这等人肉身必受苦难，我却愿意你们免受这苦难。」解释这段经文最重要的就是正确地找出它强调的重点。一个人若能从其中读出信息来，实在是莫大的恩赐。

它说些甚么？第一，结婚是完全正确的，守童身也是完全正确的。我们绝对不可因为神国的缘故解除已有的婚姻关系。然而依据当前的艰难，如果一个男人或女人尚未进入婚姻关系中，那么他们最好仍守独身。这是保罗衡诸当时景况所得到的结论。

接下去的一小段照明了他前面已说过的话。「弟兄们，我对你们说，时候减少了。」他已告诉他们他对这些事的看法，此处他进一步阐明原因。「时候减少了；从此以后，那有妻子的，要像没有妻子；哀哭的，要像不哀哭；快乐的，要像不快乐；置买的，要像无有所得；用世物的，要像不用世物；因为这世界的样子将要过去了。」这一连串的事多么醒目，都是由一个句子作开头：「时候减少了。」意思是，我们所生存的世代中，一切事都是短暂的。我们这世代的特色就是压力，紧急，快速。

然后他列举五件事，-一样都是人类经历中必须的，不可避免的，普遍的──婚姻、哀哭、快乐、买卖、世物。保罗说现今的艰难使这世代减少了。现今的艰难便-一时刻都珍贵无比，因此我们最好将这一切正当的事看作次要的。它们都是暂时的。不要只如此看待婚姻，连哀哭，快乐，买卖，世物都是短暂、次要的。所有立志为耶稣基督作见证的人，都应从「时候减少」的观点来看待这些事。保罗接著告诉他们，他愿他们无所罣虑，好叫他们专心顾虑更高层次的事。那是甚么？「主的事。」这一切固然重要，无人能否认。保罗不是说，嫁娶是不合宜的。他也不是说，我们要忽略哀痛的存在，变得心硬无情。他更不是说，我们要止息、抑制快乐，把欢唱从生活中铲除。他也不是说，我们不可作买卖，或用世物。不！他绝无此意。他的意思是，我们必须根据我们与主的关系来决定我们对这些必要事物的态度。简单的说，如果婚姻关系将妨碍我们与主的关系，我们就应该视婚姻为无有的。如果哀痛威胁到我们应尽的责任，就当将它踩在足下。如果我们的买卖拦阻了与主的关系，我们即使置买了，也像无有所得一样。最后是整个世界，就是我们所生存的物质领域，如果世界成了主人，我们没有使用它，反而被它奴役，那么我们就是在滥用世物，这是保罗所禁止的。

面对当时的艰难，他认为守童身有它的好处。显然这件事在他心中有很重的分量，他迫切希望他们能不受拦阻地去单单顾念更高的事。这是我们面临的试验。婚姻可能成为一种拦阻；哀哭，快乐，置买，世界都可能成为拦阻。这时我们就当放下这一切。保罗已将这主题提升到最高的境地。他没有主的命令，他只是述说他个人的意见。

原则的应用（36-40）关於应用的部分，他清楚宣告处女是否应当出嫁，他也将男人包括在内，因为婚姻牵涉到男女两方面。保罗认为，嫁娶是个人的事，应由个人根据环境而自己决定。保罗当时的看法是比较赞成独身。那是他看到「现今的艰难」而产生的看法。

但愿神的儿女在这教导的亮光中，能将婚姻的问题置於他们与主的关系之限制下，不论采取甚么行动，都考虑这是否有助於实现神的旨意？我暂时将这话题留在此处，它还值得我们更多深思。一个女子若嫁给不顺服主管理的男子，她的境遇将何等可悲！反过来说，男子若娶不信的人为妻亦然。许多人身败名裂（甚至其中有的是传道人），都是因为他们迷恋的女子未能忠於基督。保罗在其它地方说过，「信与不信的不能同负一轭。」盼望-一个基督徒青年都能铭记於心。我们作决定时，要以天国的利益为优先。

因此我们看见，人类生命中这一件最神圣、最美丽的事，应该纳入主的管理中。若脱离他的管理，我们的婚姻就可能为我们带来无穷的哀伤和悲剧。


哥林多前书8:1-13

使徒现在开始论到哥林多人在信上提出的第二个问题，就是吃祭偶像之物的事。他从本章起一直到11:1，都是在对付这问题。整段经文其实都是由他们的问题所带出来的。我们必须记得，这不是本段讨论的惟一主题，因为保罗又叉出去讨论别的事，但他不时强调一些重要的原则，来诠释这个主题。

这个问题在哥林多至为重要，它涉及了基督徒团体在异教世界中的影响力。整卷书信从头至尾所表现的哥林多地方色彩在此处尤其明显。初看之下，这个问题似乎与我们毫不相干；但今日许多宣教士可能仍会面对相同的情景。不久前我听一位宣教士说，她所事奉的工场就有同样的难题产生，那里的基督徒不知道是否可以向屠宰场购买祭过的肉，因为那些祭肉比较便宜。她说，「我们明确地对他们说，不可以，保罗对哥林多提出的理由也是我们的理由。」这正是哥林多人的问题，祭过的肉可以吃吗？使徒再度用原则来对付当地的景况，他所说的对我们也有无比的价值。或许吃祭肉的事在今日没有太多意义，然而其中的原则还是有约束力的。

就这一整段（8:1-11:1）来看，第8章述及管理基督徒的原则。然后保罗转去讨论别的事，但对付的还是同一个原则，只是作不同的应用。9:1-10:13，他从其它领域来说明这些原则。最后他在10:14-11:1里，运用这些原则。这是整段的大要。

先看第8章。

１．第1节前半段点明主题。

２．第1节后半段到第3节，保罗声明两个原则，并指出两者的对比。

３．第4-13节，他说明如何应用这些原则。

主题──「论到祭偶像之物」这些原则可以应用到更宽广的范围。在异教徒的庙宇中，祭物的某些部分是保留下来公开出售的。我们记得希伯来人的平安祭，和希腊人的献祭中，也有一部分祭肉是供人食用的。研读摩西五经就会发现，祭物的一部分供祭司食用，其余的献给神，用火烧尽。这是希伯来制度里的献祭。至於哥林多人，他们保留一部分祭物给偶像，在希腊仪式中，通常那部分是给祭司的，他们认为那是神圣的。其余末在实际祭拜中使用的肉就出售，任何人都可以买来自己食用。通常那些肉比较便宜，人们也乐於购买。这是哥林多的情形。

如今问题来了。基督徒购买并食用这些祭肉，就牵涉到他们是否等於和偶像妥协的问题。这些祭肉有一部分曾放在坛上献给偶像，其余的可以供人食用。我们若吃了，是否表示我们的立场有所动摇？我们是否等於参与了拜偶像的行动？这是相当复杂的问题。这里揭露了两件事，第一，他们写信询问保罗，显示他们有敏锐的良知。他们不敢确定，所以向保罗求证。他们不愿意在这异教城市中的见证有任何掺杂。因此他们请求保罗用使徒的权柄定夺这事。另一个事实是，他们提出问题，显示他们中间有分歧的看法。有些人认为这根本不是问题，一点也不影飨他们的见证，不妨照旧吃祭偶像之肉。但另外有些人则说，我们不敢确定，让我们听听使徒的意见。於是他们写信询问保罗。

两个原则及两者的对比保罗如何回答？他在第1节的后半句作了惊人的陈述，「我们晓得我们都有知识。」我们知道，我们这些基督徒，相信基督耶稣的人，基督的肢体，蒙召作圣徒的，「我们都有知识。」那不是说，我们已有了一切，而是指与基督的关系，使我们对一切事有了更清晰的看见。我们已有了知识。

他接著他指出如何运用这些知识。我们不禁想到主自己曾说过的话，「我是世界的光，跟从我的，就不在黑暗里走，必要得著生命的光」（约8:12）。得著光的人，所蒙受的最大福气就是他们有知识，他们可以任意使用，而一切知识都是以他为中心。因此保罗说，「我们晓得我们都有知识。」我相信他写这句话时，已看见这个事实被人滥用了，因为他紧接著提出一个醒目的对比。「若有人以为自己知道甚么，按他所当知道的，他仍是不知道。」我们有知识，但若有人以为他知道得完全了，他就失去了知识的第一个要素，或者说他末意识到他所不知的事，他仍需要别人指点。

保罗继续说，「论到契祭偶像之物，我们知道偶像在世上算不得甚么。」这是我们知道的，我们对此很有把握。再回到第1节。他说，「我们晓得我们都有知识，」接著就是对比，「知识是叫人自高自大，惟有爱心能造就人。」我们知道自己有知识，但不要忘了，如果只有知识，就会叫人骄傲，自以为不可一世。知识本身很容易使人骄傲、狂妄。保罗在这里清楚指明。我们若单单被知识控制，这知识就会使我们自高自大，无法作出正确的观察和判断。「自高自大」和「造就人」成对比。「自高自大」的意思是膨胀，胀大；任何膨胀的东西都很容易爆炸，破裂。然而「爱心能造就人」，能建立人。这个对比非常鲜明，一边是知识的强大后果以及随之而来的腐败，一边是爱心造成的恒久果效。保罗在这里要我们看见，对这些因祭偶像之物而困惑的人而言，单单知识还不够。他们若只有知识，就无能为力下判断，因为知识本身会叫人自大。然而若有爱心，关怀别人，而不是关怀自己，就能造就人。

他又进一步解释。他们有知识，知道偶像算不得甚么。现在跟前摆著祭偶像的肉。这本身是荒谬的，因为偶像根本不存在。世上有许多这一类的假神，他们是不存在的。我们哓得我们都有知识。向不存在的东西献祭是毫无意义的，所以没有关系，我们可以吃祭过的肉。人们可以到殿里，献出一部分祭物；他们此举是愚昧的，因为偶像根本不存在。世上只有一位真神。因此我们可以照著所愿的去行；我们可以吃祭物。

但等一会儿！爱心使我们想到别人，想到在四周观看著基督徒的人，他们并不知道偶像不存在。他们相信偶像是真的，祭物是献给偶像的。他们看到基督徒前去购买祭肉并且吃了；这对他们是一个绊脚石。爱心近前来说，你若根据知识，知道这件事本身没有任何含义，你的行动是根据知识，但别人在观看。他没有你的知识，不知道偶像并不存在，他看见你在参与献祭的行动，他以为你实际上也在祭拜偶像。爱心要纠正、平衡你的知识。

原则的应用然后是原则的应用。基督徒的行动不单单依据他的知识，也必须依据他所当有的爱心。我们依据知识的行动不一定为外人了解，他可能因误以为拜偶像是对的而更加深他的迷信。这是整个教训的重点。

保罗在这里说，或许你因自己有较高的知识，而轻看那比你软弱的人，但不要忘了，基督也是为他死的。这句话放在此处何等美妙！你若成了别人的绊脚石，就是得罪基督！这里最主要的教训是，我们下判断时必须由爱来管理。知识可能会走偏了。知识可能导引我们作出一些於我们无害的事，但对郱些软弱的弟兄，尚未蒙光照的人，没有领受知识的人，这些事却可能成为他们的绊脚石，使他们产生误解。

因此在下判断时，爱的最终胜利就是放弃权利。是的，我们有充分的权利吃这些东西。我们知道庙宇，偶像，祭祀都算不得甚么，由於我们明白这些，所以我们有绝对的权利去吃。但请等一会儿！爱会建议我们放弃这项权利，不去食用祭偶像之物，因为这样作就帮助了那没有这等知识的人。这教训是再清楚不过的。

保罗又说，「所以食物若叫我弟兄跌倒，我就永远不契肉，免得叫我弟兄跌倒了。」我听过有人误用了这句话。我们必须记住，这句话一定得依据我们行动的良知去解释。我认为没有必要将这句话应用到特定的某一件事上。必须先证明我们作的某件事确实曾使人跌倒。这话可以作多方面的应用。有些人却拿这句话作为藉口，替他们的行动辩证。

这句话后面还有别的含义。例如，我想没有人会说，如果衣服叫我弟兄跌倒，我就……。一个人必须谨慎使用他的知识；知识应当受爱所管理。如果某项行动使别人跌倒，即便从知识的观点看，我们有足够的自由可以这么作，但在爱的管理下，我们就没有自由去作。

保罗接下去就把这些原则应用到其它范围里，然后再回过头论祭偶像的事。


哥林多前书9:1-27

这一部分的经文是保罗回答哥林多人提出有关拜偶像的事。本段似乎看不出来与这主题有何关连，但我们继续读下去，就会看见他略过不提的原因。前一讲里已看到，这整个问题必须在基督徒的自由和限制之角度下来观察。保罗在第6章论到这一点，他说，「凡事我都可行，但不都有益处。凡事我都可行，但无论那一件，我总不受他的辖制。」然后是10:23，「凡事都可行，但不都有益处。凡事都可行，但不都造就人。无论何人，不要求自己的益处，乃要求别人的益处。」他接下去说，「凡市上所卖的，你们只管契。」他仍然在对付祭偶像的事。这几处经文显示，有关祭拜偶像的事，以及哥林多人出於良知所提出的类似问题，都必须在同一个原则下来考虑，那就是基督徒的自由，以及自由的限制。自由是有限制的，这正是自由的特质。「凡事我都可行，但不都有益处。凡事我都可行，但无论那一件，我总不受他的辖制。」我们已在第8章里看到保罗所提出的原则。接著他一一说明这些原则（9:1-10:13）。然后是原则的应用（10:14-11:1）。这些都是从哥林多人提出有关吃祭偶像之物的问题而产生出来的教训。

保罗从第9章开始，用不同的角度来解释这些原则。我们会发现，他不时会回到这个实际的主题上。请留意第15节，「但」。这个字标明了以下是本章的后半段，他还有别的话要说，这章尚未结束。头十四节包含了一些有趣、吸引人的事。它们全部涉及使徒的权利。他有自由，「凡事我都可行」；「但」！他论到自己的权利。本章后半段，我们看见他如何使用他的权利。他有许多话要说。

他的权利（1-14）这段经文论到他的权利。他声明他有两种权利，第一种是使徒职分所赋与他的权利。虽然只是短短几句话，却富有深刻含义。然后他论到他有受教会供给的权利，他有权指望教会供应他肉身的需要，这也是-一个传道人的权利。

保罗在头三节中论到他的职权，他的叙述非常精采。我们已在第8章看到行动的原则。知识必须受爱心所制衡。现在他要进一步说明这原则，但不是应用在拜偶像的事上，而是以他自己的服事作例子。显然在哥林多有人反对他。他已提到分争的事，有人说他们是属保罗的；有人说是属亚波罗的；有人说是属矶法的……等等。毫无疑问的，其中有人质疑他和他的使徒身分。他如今利用机会将原则运用出来，以答覆那些对他的使徒身分表示怀疑的人。请看第3节，「我对那盘问我的人，就是这样分诉。」不要错过了这句话的完整含义。他故意使用了法庭上实际用的词汇。「分诉」是一个，指正式的辩护；「盘问」是另一个法庭用语。保罗说，「我对那盘问我的人，就是这样分诉」时，他是将自己放在被告的地位上。他在为自己辩护，回答那些控告他或审问他的人。这些法律用语都是他们所熟悉的。因此他说，如果你们要盘问我，这就是我的分诉，我的回答，我的辩护。他没有承认他错了。他宣告自己是对的。他宣告他们的控诉不正确，「我……就是这样分诉。」我们读保罗的书信，可以明显看出他如何不断地为自己的使徒权利辩护。他说他不是由於人，或藉著人作使徒，乃是靠著神作使徒。我不认为保罗在耶路撒冷官方的眼中，是一个重要人物。我想他们只是常对他存著一点儿疑心。这对我们反而是一种安慰。他们总是对他的正统性抱著怀疑的态度。保罗反击这种态度，不是为了使徒职分的荣誉，而是因为他们怀疑使徒权柄的这种态度会削弱他们的信心，使教会在哥林多的见证变得软弱，甚至错误。因此他要为自己「分诉」，回应他们的「盘问」。

他们审问些甚么？他如何回答？首先请留意这里的翻译是以问句的形式出现，暗示他是在回答他们。他们似乎这么说：保罗，你不可以自由表达你的意见。你不能算作真正的使徒，因为你末亲眼见过耶稣。不要忽略这一点。请翻开使徒行传1章。当时在肉身上主已经离开门徒，他曾吩咐门徒不要作甚么，直到他们从圣灵得著能力为止。他们聚在一处，约有一百二十人，「彼得就在弟兄中间站起来，说，弟兄们。」彼得打算发表谈话，指出填补犹大职位的必要。我们都熟悉这个故事。「在圣经上豫言领人捉拿耶稣的犹大，这话是必须应验的。」犹大跌倒了，他的职位空了下来，必须立刻递补。於是他们著手进行。哦！如果有人说，彼得，你无权作任何事；主已告诉你要等候直到你得了圣灵的能力，他就错了。填补虚悬的使徒职位是如此重要。彼得作了一席有力的演讲。他继续述说候选人应具备的条件。「所以主耶稣在我们中间始终出入的时候，就是从约翰施洗起，直到主离开我们被接上升的日子为止，必须从那常与我们作伴的人中，立一位与我们同作耶稣复活的见证。」其实彼得这番话大错特错。但是他们就根据这个基础──被选出的人必须从约翰施洗直到主被接升天这阶段与耶稣在一起──而选出马提亚作使徒。然而神的心意不是选他填补使徒空缺的。所以我们看到一个有趣的事实，他被选出之后，就从我们的视线中消失了。他们竟然用世俗的方法──摇签来决定神的拣选。不要忘了，教会不应该用这种方式选举。

保罗在这里说，「我不是自由的么？我不是使徒么？我不是见过我们的主耶稣么？你们不是我在主里面所作之工么？」一连串的问题，只有一种方式可以回答。我不是使徒么？他是在行使他的权柄。耶稣为他的十二个门徒选择了这名称，他称他们为使徒。圣经清楚记载，他呼召他们，将他们分别出来属他，最终要差派他们出去，他称他们为使徒。这是一个伟大的词。是的，它的意思是使者，但它最初的意思是分别，然后差派。「我不是使徒么？」我不是已被分别出来了吗？我不是奉差遣的吗？他所宣告的是作为基督代表的权柄。「我不是自由的么？」那是指在他权柄范围之内的自由。

「我不是见过我们的主耶稣么？」他末回答这问题。他让这问题留在那里，这是他们常问的。我们可以替他回答。读过他的故事，就知道他确实见过耶稣。他在往大马色的路上遇见主。他在哥林多城内提多犹士都的家里看见耶稣，主告诉他留在那里，因为城里有许多他的百姓。他在罗马的狱中又一次看见耶稣，主向他显现，对他说，「放心罢！你怎样在耶路撒冷为我作见证，也必怎样在罗马为我作见证。」是的，保罗见过他。这些人还局囿在物质思想中，认为主在世上时实际见过他的人才是真正见过耶稣。保罗确实见过主，如果这是作使徒的条件之一，那么保罗足可自称为使徒。由於他们对这条件的错误认识，所以认为保罗不符要求。

保罗继续说，「你们不是我在主里面所作之工么？」看看你们所属的教会。保罗现在指的是哥林多教会，这教会是属於神的，在神的灵指引之下，保罗曾建立、栽种它。「我栽种了，亚波罗浇灌了；惟有神叫他生长。」保罗栽种这教会。「你们不是我在主里面所作之工么？」他们现今的地位，权利，都足以证明他的使徒身分。他在使徒的权柄下是自由的。他曾奇妙地见过主，并且这些哥林多人都是他的证人。他们是他在主里所作的工。

他又说，「假若在别人我不是使徒，在你们我总是使徒，因为你们在主里正是我作使徒的印证。」留意「印证」的「印」，那是权柄的标帜。彼拉多曾封住耶稣的坟墓，并加上他的封印。那封印最后证明罔然无效，但这就是印的意思，代表权柄。保罗说，哥林多人是他的权柄之印证。他如此为自己的使徒身分辩护。

然后他说，「难道我们没有权柄契喝么？难道我们没有权柄娶信主的姊妹为妻，带著一同往来，彷佛其余的使徒，和主的弟兄，并矶法一样么？独有我与巴拿巴没有权柄不作工么？」他稍后将再讨论到这主题。他说他不是非要作工不可。他和其他使徒一样有权柄不作工。总结这段话，他是在声明他与其他使徒，以及同作主工的人应享之权柄；他提到巴拿巴，后者只是同工，而不是使徒。保罗宣告，他们有权与他们所服事的弟兄姊妹在物质上享受同样的待遇。本章稍后还会看到这段经文所强调的重点。此处他只提到吃喝的权柄，也就是指教会本身对他们的供应。

难道我们没有权柄娶信主的姊妹为妻，带看一同往来吗？这又是一个老问题了──到底保罗结过婚没有？不论如何，他说他有权结婚。他结婚了吗？我不知道，但我相信他结过婚。法拉尔（Farrar）在他的《圣保罗生平》（Life of St. Paul）一书里，强烈坚持保罗结过婚。虽然这种推论末经证实，我个人相信他是一个鳏夫。司提反殉道时，保罗说他曾出名定案，那表示他是公会的成员，而一个男子必须结过婚才能加入公会。他有权带著妻子往来同行。他说，其他人都如此作。这些是他的权利，也是他的使徒身分所赋予他的；如今他要求教会维护他的权利。

於是他举了几个例子说明，都非常有趣。他要表达的是，一个人劳苦工作，就可以指望分享成果。兵丁，葡萄园主，牧人；他进一步引用摩西的律法显示，神所挂念的不是牛，而是我们；他又以耕种与收割的关系为例，「我们若把属灵的种子撒在你们中间，就是从你们收割奉养肉身之物，这还算大事么？」第12节是另一个例证。「若别人在你们身上有这权柄，何况我们呢？然而我们没有用过这权柄。」他开始进入本章后半段将详细讨论的另一个主题。他有绝对的权柄接受供养，这是神殿中的律法。第14节是最后的要点，「主也是这样命定，叫传福音的靠著福音养生。」至於将这些运用出来时，他并末偏离先前所定下的原则。他的原则是，我们有权利，但权利必须受爱的管辖。到目前为止我们只讨论了权利。这是很重要的，然而它又将我们引到第15节的「但」这个字上。他继续指明他和这些权利的关系。他放弃了受供养的权利。我们可以看出整个原则──自由，这是信徒的权利，但在行使权利时，必须受更高的律所限制，那就是爱的律。爱的律绝不以自己为中心。爱可以使人为了别人的利益放弃自己的权利。

保罗继续回答哥林多人有关祭偶像的问题。第8章里他已提出两个相对的原则──知识和爱心，基督徒必须让爱来制约他的知识。他又从他的使徒身分来说明这原刵。前一段我们看到他作为使徒的权柄。毫无疑问的，哥林多有些人在怀疑他的使徒身分。

保罗在本章第一部分说明了他的权柄，现在他用一个「但」字开始第二部分的讨论。记得小时候我在学校学文法，我们必须学习不同词汇的定义。老师告诉我「但」这字是一个反意连接词。老师这样解释：你看铁轨，火车经过一个转辙器，就转到另一条路线上去了，这就是反意连接词。我们本来沿著一条路线前进，现在却转向另一路线了。保罗继续论同一主题，只是转到另一方面去。因此这里的「但」显得格外生动，有力。他所说到使徒的权柄都是对的。有关传福音的靠福音养生也是对的。但！他还有别的要说，本章余下部分的主题是，根据第8章定下的原则，他对他的权柄之态度。单单依据知识而采取行动，会叫人自高自大；只有受爱制衡的知识才能造就人。

保罗实际上说，我要将这原则应用到我的使徒身分上。我肴望你们看看这原则如何在我身上实行出来。他提到前面已宣告过的他的使徒身分，以及他和其余同工有接受教会供应的权利。现在他用相反的次序来讨论这两件事：

１．他受供养的权利（15-18节），２．他的使徒身分（16-17,19-27节）。

有受供养的权利（15-18）第15节，「但这权柄我全没有用过；我写这话并非要你们这样待我。」然后是第18节，「我传福音的时候，叫人不花钱得福音。」这两处经文显示他将要对他受供养的权利说甚么。他的态度是甚么？他对此采取甚么行动？我们必须记住，他已经清楚说到，传福音的理当靠著福音养生，好叫他们专心传道，不必挂虑世上的事物。那么他自己呢？他说，关於受供养的权利，我全没有用过。他已放弃这一切权柄。至於过去，我没有从你们那里取任何生活上的必需品。当然从其它经文我们得知他是以织帐棚为生。他有充分的权利去指望得著供应，但他末如此作。他没有要求甚么。他放弃自己的权利。

接著他道出原因。第15节，「因为我宁可死，也不叫人使我所夸的落了空。」那是他对哥林多人解释的理由，他对其它地方的人并非如此。仍有别的人供应他。他不要哥林多人的供应。一个原因是，他情愿死，也不叫人使他所夸的落了空。他所夸的是甚么？我们继续读下去就会发现。但是请看第18节，「我的常赐是甚么呢？就是我传福音的时候，叫人不花钱得福音，免得用尽我传福音的权柄。」他放弃靠福音养生的权利，免得福音受拦阻。那是哥林多人的情形，并不适用在-一个地方。那里的情形是，有人批评保罗，不信任他的使徒身分。於是他说，我不欠你们甚么，我没有取用任何我所当得的东西。我现在写信，不是要你们弥补过去对我的缺欠，我惟一的目的是继续夸我的福音，好叫福音彰显它的大能，不被任何这一类的事物拦阻。

有使徒身分（16-17,19-27）他又论到自己的使徒身分。总结说来，他是在指明他的使徒权柄是福音所赋予他的。保罗关心的，思想的，就是福音。「福音」一词何等奇妙！毋须多作解释。它变得如此平凡，成为基督教信息的中心。福音就是好消息；甚么好消息？它包括了十字架，救赎，和神为心灵破碎、饥渴的人所预备的救恩。保罗想到的就是这福音。追踪保罗写的书信，会发现他至少有八十三次提到福音。有一次他在罗马书里写道，「我的福音。」这是他心灵上恒久的负担。他体会到这福音已经交给他了，托付他了，他有责任去传。在那一章里，「福音」一词就出现了九次之多。从头至尾，他都深深意识到传递这福音的重要性。

我很有把握使用「传递」一词。保罗写给提摩太的信中说，「因为知道我所信的是谁，也深信他能保全」（提后1:12）。保全甚么？我们的翻译是，「保全我所交付他的，直到那日。」解经者和翻译圣经的人常常有一个危险，就是从自已的立场来揣测作者的意思。这节经文的翻译就可能与保罗的原意有出入。它可能不是指我所交付的，而是他所交托我的（译注：请看中文圣经小字）。我想这才是使徒的原意。他写信给提摩太，说到他的托付和责任，「知道我所信的是谁，也深信他能保全他所交托我的。」神对保罗有所托付。他要向基督负责，但最终他要保全他所托付的。-一个传道人都当铭记在心。有时我们花了许多时间想要照料神的真理，却忘记了神会保全他自己的真理。我们的责任在於用正确的方式去宣讲它。我们用不看去护卫真理。我深信他能保全他所交托我的。

神交托他的是甚么？再翻开另一卷我们所熟悉的保罗书信，在那里他说，「无论是希利尼人，化外人，聪明人，愚拙人，我都欠他们的债。」我是欠债的人。我欠了他们甚么。神为了他们而托付我一样东西。那是甚么？就是福音。他有权利靠福音养生，但他放弃这权。他没有使用过。

归纳起来说，他没有放弃他在福音里的权柄。他可以放弃接受供养的权利，但不是传福音的权柄。这是他现在要详述的。他说，这责任已经托付我了，我无可逃避、推诿。我受这事的管理，我无法推却。传福音的责任已放在我肩上。我可以不接受你们物质上的供应，但却不能推辞传福音的事工。

接著是一句发人深省的话。我若有亏职守，会怎么样呢？「若不传福音，我便有祸了。」我们必须明白，「有祸」并不是指刑罚；他不是说，他若不传福音就会受到惩罚。「有祸」的意思是可悲！表示他若失败，不传福音，他会感到懊恼。保罗说，我别无选择。责任已经托付我了。我受这责任的约束，控制。它已成了我生活的一部分。我若在这方面失败，是何等可悲可叹。他说，有些权柄我不能放弃，就是我使徒身分的权柄，整个权柄是在福音里面的，我有责任将福音传扬出去。

神对-一个蒙召作主工的人，都有奥秘的预备。有时候年轻人来见我，说，「我愿意加入服事主的行列。」我总是问道，「你很确定吗？」如果他的回答是，「我不太确定。」通常我会劝他们不要加入。没有人有权认为自己蒙召出来服事主，除非他清楚知道、确定那是主的呼召。他可能无法解释原因，但他可以感觉到──那是一种催逼的力量，使他觉得他若不去作就有祸了。这就是传福音的权柄，保罗有权作使者，使徒，和教师。这些不能放弃。

他在第19节说到他所用的方法。他甘心受制於众人，为甚么？为要多得人。也总是存著一个目标：要为耶稣基督得人，为福音得人，得人的生命，将他们带到福音的管辖之下，使他们脱离罪的权势之捆绑，把他们带到神儿女所享有的荣耀自由之中。

他说向甚么样的人，他就作甚么样的人。令人注意的是，他说向犹太人他就作犹太人，那就是，向律法以下的人，他就作律法以下的人；向没有律法的人，他就作没有律法的人。我们要记住，他前面说过，传福音的责任已托付他了，他若不传就有祸了。他不能放弃。现在他论到传福音的对象。他若与犹太人或外邦人接触，就作犹太人或外邦人。不要误会了。他不是不受律法的管辖。他服在神的律法，基督的律法之下，总是要得著人。一个人若能作到这一点，而又不使福音作任何妥协，那实在是莫大的恩典。福音本身不可以妥协。责任已交给我，责无旁贷，我若不传就有祸了。是的，这福音不可妥协。我若与犹太人同坐，或者与外邦人一起守圣餐，我就是向甚么样的人作甚么样的人。保罗能与-一个人交往。这不是说，他降低了旗帜，或贬低了福音。我若不传福音就有祸了。

然后他举出两个为哥林多人所熟悉的例证。这城是以它的知识、奢华、运动出名。他们都明白赛跑的比喻。保罗说到有一个人在场上赛跑。他说，你们也当这样跑。虽然有些人认为希伯来书是保罗写的，但我个人不这么想。我认为是路加在保罗的影响之下写成希伯来书的。请记住这话，「我们既有这许多的见证人，如同云彩围著我们，就当放下各样的重担，脱去容易缠累我们的罪，存心忍耐，奔那摆在我们前头的路程，仰望为我们信心创始成终的耶稣」（来12:1-2）。保罗说，「你们也当这样跑，好叫你们得著奖赏。」这是-一个基督徒的责任。

他接著转到运动场，看到有人在打拳。他说，「凡较力争胜的，诸事都有节制。」「所以我奔跑，不像无定向的；我斗拳，不像打空气的。」我击出的-一拳都有目慓。「我是攻克己身」字面的意思是，我击打自己，控制自己。在我看来，一切物质的需要与我传扬福音的热诚相较之下，都变成次要的了。最后一句是，「恐怕我传福音给别人，自己反被弃绝了。」古老的版本「弃绝」作「赶出去」，意思是免得我有亏使徒的职分。

「若不传福音，我便有祸了。」在保罗自已的例子中，我们进一步看到这个事实：知识必须受制於对别人的爱，必须能建立人。他对自己权利的认识可能会使他自高自大，以致抹杀了他所传信息的能力。然而爱可以使他的信息有能力，使他甘心放弃自己在物质方面的权利，好在更高的领域中为福音的缘故有所得著。爱总是有一个目的，就是多得人。


哥林多前书10:1-13

保罗现在要从以色列的历史取例，来说明他从第8章开始就论到的原则，这些原则涵盖了基督徒生活的整个范围。他已经拿自己作例证，说明他的使徒权利，以及他传福音的权柄。如今他转到以色列的历史上。本章开头的「所以」（中文圣经无此二字），将它与前一章末了的部分紧紧连在一起。前面他写到恐怕他被弃绝了（9:27），他说到他传福音给别人，和他被弃绝，两者有密切关系。有人认为弃绝是指他丧失了灵魂，这是不对的。我想原来的意思指他可能丧失的是使徒的身分。保罗从头至尾要告诉他们，权利并不担保他可以避免失败。他已论到使徒身分的权利；他争取的不是物质的供应，而是他的使徒身分之确认。另一方面他也看到，他仍有可能被弃绝，被赶逐出去。这是何等重要的事实！我们很容易相信自己的权利，认为自己是享有特权的子民，而忘记了权利往往也带来责任。

保罗从以色列的历史取证。这十三节经文可以被视为一段附记，适於在学堂上讲述，主题是自由的误用。保罗暂时转去谈论人误用自由的可能性，但仍然与整个主题有关。

此段经文可分成三部分。

１．首先是以国家为例，说明自由的事实（1-5节）。

２．然后指出这些人如何滥用他们的自由（6-10节）。

３．最后他将这自由应用在神的子民身上（11-13节）。

以国家为例，说明自由的事实（1-5）头几节奇妙地归纳了以色列被带领脱离为奴之地，进入自由的过程。当然，保罗这封信是写给基督徒，希利尼人，外邦人的，但他使用了他自己的生命史和国家为例证。请注意头四节中一再出现的「都」字。

「我们的祖宗从前都在云下。」「都从海中经过。」「都在云里海里受洗归了摩西。」「都契了一样的灵食。」「都喝了一样的灵水。」「我们的祖宗从前都在云下。」回到旧约记载的细节。他说他们都在云下，意思是，他们都在神的领导、指引之下。这是他们的第一个权利。尽管如此，我们还是在5-9节里看到他们惊人的失败。

「都从海中经过。」他们都从海中经过，意思是都被拯救了。云柱的指引，目的在解救他们。请记住保罗的用意，他描述了这些人在埃及为奴的景况。他们被带出来，经过大海。

「都在云里海里受洗归了摩西。」接下去一句很有意思。「都在云里海里受洗归了摩西。」意思是，他们都在摩西的领导之下团结起来，成为一个团体，正如基督的教会一样。归入教会是藉著洗礼，不是水洗，而是灵洗，-一个人就成为神教会的一份子。当一个人重生，受圣灵的洗归入基督的身子时，他就是教会的一个肢体。保罗稍后还会提到这一点。保罗用「受洗归了摩西」来表达这种合一、交通的关系，指的是在神管理之下，摩西领导的整个制度。他们跟随云柱，在云里海里受洗归了他；他们行经之处，海水为他们而分开，形成一个奇观。他们成为一个国家，一个团体。他们受洗归入这伟大而奇妙的团契。请注意他们的特权。

「都契了一样的灵食。」「都喝了一样的灵水。」然后是旷野漂流的阶段。他们都吃同样的灵食──吗哪。那是神赐下的。他们无法证明吗哪的来源，只知道是神为他们预备的。神供应他们物质上的需要。「也都喝了一样的灵水。」保罗大胆地说，灵水所来自的那磐石就是基督。他们生命的中心就是基督，那将要来的弥赛亚；因此，流出灵水的磐石就是基督。我们从最后两项──灵食和灵水──看到神的供应。请看这里所启示的简单事物。在云下──指引；从海里经过──神的拯救；受洗归入摩西──神所创造的自由，共同加入新的团体；灵食和灵水──神奇妙的供应。这些是百姓的特权，保罗强调的重点即在此。

保罗提醒他们，以色列这个国家如何脱离捆绑，进入自由。两者有极大的差别。他们曾经为奴，但被领到自由之地。他提醒哥林多人这中间的经过。没有一样是出於他们的努力。-一件事都是靠著神的作为。他提供云柱，救赎，自由，肉，水，和他们享受的所有特权。一切都是神的，没有一样是他们自己的。-一件事都是超自然的，是神的作为。

保罗如今要求哥林多人以此为例，来认识一个重要的原则。他们第一个感觉可能是，这样享有特权的百姓应该不会失败的。如果神真的一路引导，拯救他们，在新的基础上为他们设立一个团体，供应他们肉身、属灵的一切需要，他们将被神带进何等奇妙的自由里啊！古人如何滥用他们的自由（6-10）然而第5节说，「但他们中间，多半是神不喜欢的人；所以在旷野倒毙。」「多半」是正确的描述。这些人结局如何？他们中间有多少人在旷野倒毙？从埃及出来的百姓中，除了约书亚和迦勒，无一人幸免。保罗说，他们多半倒毙旷野，只有两个人例外。

他们为何倒毙？5-9节解释了原因。贪恋恶事，拜偶像，行奸淫，不信，发怨言。保罗列出这些事，并不是根据它们在旷野实际发生的次序来排列的。

第一件事恶事──贪恋再回到这些中心、特定的例证上。他列出的第一件事是贪恋恶事。在民数记11章有详细记载，他们贪恋神末供应的事物。这件事看起来似乎并不严重，但请读民数记那一章记载，看看他们如何贪恋。是的，神可能将他们渴望的赐给他们。诗篇的话能够提供一些亮光。

「他将他们所求的赐给他们，却使他们的心灵软弱。」这是一句惊人的宣告。我们可能贪恋一些东西，在神的管理下，他把这些赐给我们，为的是要显明我们的祈求是多么愚昧。这些人贪恋一些神的供应以外之事物。他们为甚么没有肉吃？答案很简单，因为神没有供应；然而他们想要。许多时候我们想要神末供应的东西，这些看起来没甚么不对，似乎我们理当拥有；有时神就允许我们得著所追求的事物。是的，他们贪恋，那正是败坏的开端。人的堕落总是从这一个奇异的、神秘的欲望领域中滋生。现今的心理学是否能解释欲望？如果你问一位心理学家何谓欲望，他可能会提到抑制、禁止等名词，但欲望的领域仍然是人类生命中一个高不可测的部分。欲望不属心理的范畴，虽然它有助於心理；它也不属意志的范畴，虽然欲望也触及责任。然而主宰人一切心思意念的却是人的欲望。它总是一切腐败之源。圣经一开头的故事，就是绝佳的例证。人是如何堕落的？看看创世记的记载。「女人见那棵树的果子好作食物，也悦人的眼目，且是可喜爱的，能使人有智慧。」她想要神供应以外的东西。这些百姓是神的子民，是自由的人；保罗提出的第一件事就是贪恋，它破坏了自由的律。

第二件事恶事──拜偶像其次是拜偶像，他指的是出埃及记32章记载的事，我们都耳熟能详。摩西上了西乃山，百姓久等他不回，开始不耐烦，频频询问他的踪迹。他们不知道摩西遭遇了甚么事。於是他们要求亚伦为自己造一个神。亚伦搜集了他们从埃及带出的一切首饰，用火烧了，塑成一只金牛。亚伦受责备时，他所说的话真是惊人。他说他把这些金饰扔在火中，「这牛犊便出来了。」他的意思是，牛犊自己出来的，似乎这纯属意外事件。不！他们存心要造一个东西代表神。那是一切祸患的起源。没有人可以代表神，他们破坏了神的律法，另外设立假神。保罗说他们拜偶像，又「坐下契喝，起来玩耍」。这些已获自由的百姓，不但未完成他们的责任，反而转离开去，违反神的命令，另外设立偶像来拜。

第三件事恶事──国家分裂许多年之后，这个国家陷入了分裂局面。我们都记得所罗门去世之后发生的事。百姓来见罗波安，请他放松他父亲所罗门加在他们身上的重轭。罗波安舍弃耆老的建议，却去和身边的少年人商议。如果他听从老年人的意见，或许后来的祸患就不致发生。这位年轻的王决定沿袭所罗门的专制，他对百姓说，我父亲用鞭子责打你们，我要用蝎子鞭责打你们。结果呢？应验了这一句话：「以色列人哪，各回各家去罢」（王上12:16）。以色列分裂成二，北方由耶罗波安治理。耶罗波安采取了甚么行动？他又重复亚伦的罪行，铸造金牛犊代表神。他并不是想用偶像取代神，他是想藉金牛犊让百姓认识神。因此从出埃及记开始，我们看见这个国家经过了几个世纪，即使在神的引导下渡过红海，从为奴之地被拯救出来，他们仍然不断塑造偶像来代替神。

第四件事恶事──淫乱请读民数记25章的故事。百姓隔离了真自由，误用自由，不但与摩押女子通婚，甚至与巴力毗珥连合，犯了淫乱的罪。本已低落的道德标准如今降得更低了。而这些百姓都是享有特权的百姓，都是神带领到荣耀自由里的子民。

第五件事恶事──不信故事记载在民数记21章。他们变得不耐烦，失望，最后甚至口出亵渎的话。

第六件事恶事──怨言其实这是一开始就有的，它表现的是内心的不满，埋怨。保罗列出的这份单子真是洋洋大观！他们的行动与前面他们蒙拯救的描述形成何等尖锐的对比！这意谓著甚么？权利本身没有价值。他们因误用自由而遭毁灭。他们有自由，但他们没有活在真自由里，不但不根据神仆人享有的荣耀自由行事，反而偏离正道，行各样的恶事。保罗用这些例子说明自由本身不能保证甚么，如果忘记责任，徒具自由也是罔然。

原则的应用（11-13）保罗指出这些事情发生，并记载下来，都是在警戒我们这些末世的信徒。在这个末世的时候，我们回顾过去的年代，就可以看到所发生的事。那些百姓虽然享有特权，却因他们的失败，而倒毙在旷野。

最中心的警告见於第12节，「自己以为站得稳的，须要谨慎，免得跌倒。」它可以作多方面的运用。但愿那些因自己的特权而自以为站得稳的人要谨慎，免得跌倒。

保罗以充满恩慈的语气结束这一段话。我们都会遇见试炼。我们会发现这些较低层次的试探是想引诱我们撤回对神的忠心，结果却会毁坏自由。「你们所遇见的试采，无非是人所能受的；神是信实的，必不叫你们受试探过於所能受的。」意思不是说，神不会让我们跌倒；但神已经计划，安排，供应，使我们不必跌倒。他「必不叫你们受试探过於所能受的；在受试探的时候，总要给你们开一条出路，叫你们能忍受得住。」我们都会有试探。我们都会听见引诱的声音叫我们偏离正路，但我们不必听从它。当我们面对试探时，就会找到一条出路。许多年前我听赫顿先生（Hutton）说过一句话，觉得深获我心，永难忘记。他说，「神总是会开一条出路，那条路就是主的道路，加上一双飞奔的脚。」如果试探来临，我们的最佳策略就是拔脚跑开，不让试探摸触到自己。我们若停留在一个充满试探的社区里，就可能降低我们的标准，最后跌倒，虽然我们自以为站立得住。许多时候，正确、勇敢的作法不是与试探争斗，而是转身跑开。神总是会开一条逃生的出路。

因此这段经文的整个教训可以用彼得的话作总结。彼得在第一封信里对基督徒说，「你们虽是自由的，却不可藉著自由遮盖恶毒，总要作神的仆人」（彼前2:16）。我们这些神的仆人所享有的自由一方面是无限的自由，另一方面却也是受限制的。但愿我们谨慎，免得我们用基督里的自由来遮盖恶事。


哥林多前书10:14-11:1

本段经文中，使徒又回过来答覆哥林多人有关吃祭偶像之物的问题，并且结束了对这个问题的讨论。我们已经看见他定下了管理的原则（8章），并且用他自己的使徒身分来解释这些原则（9章），又藉以色列的历史来作说明。

在所有基督徒的信心生活中，自由都有其限制。如今他以突出的方式回到主题，并作结论。首先是确切的禁止（10:14-22），接著是最后的指示（10:23-11:1）。

确切的禁止（10:14-22）第14节简短而扼要。「所以我所亲爱的弟兄阿，你们要逃避拜偶像的事」（中文圣经无「所以」二字）。「所以」是根据前面说过的事，标明一个结果。将「逃避拜偶像的事」和前面的经文连在一起看，就能发现「所以」的用意。前一节是，「神是信实的，必不叫你们受试探过於所能受的；在受试探的时候，总要给你们开一条出珞，叫你们能忍受得住。所以我所亲爱的弟兄阿，你们要逃避拜偶像的事。」关系立即可见。神预备一条出路。运用在这件事上，就意味著逃避之路。不要流连徘徊在试探的环境中，要逃避它。本章前面部分所列出以色列的罪行，其中一项是拜偶像。保罗在那里举出埃及记32章记载的事为例，他们铸造、敬拜金牛犊，然后坐下来吃喝享乐。他说，要逃避拜偶像和这一类的事。

在以色列百姓的例子中，拜偶像意味甚么？他们造了一个假的东西来代表神。他们铸造金牛犊，并不表示他们打算另外再立一个新的神。他们没有违反第一条诫命，他们违反的是第二条。他们造一个东西来帮助他们明白神，但这样作是降低了神的理想。那个金牛犊根本不能代表神，然而他们敬拜它，向它献祭；等作完这一切之后，他们就坐下来吃喝，玩耍。因此这里拜偶像的意思是把别的东西放在神的地位上，想用它来代表神，并且敬拜它；这样作等於贬低了整个生命的观念。所以「我所亲爱的弟兄阿，你们要逃避拜偶像的事。」这是神预备的出路。

使徒继续说下去。留意他如何一步步接近他们。「我好像对明白人说的。」解经家对这句话有许多不同的解释。有人认为这是一句讽刺的话。我们记得早先他曾嘲笑他们的自以为聪明。有人认为此处他仍在继续嘲讽。我不敢确定，但我想他是假设他们是有知识，见解，和智慧的人，所以他如此呼吁，「你们要审察我的话。」接下去是一段令人注目的经文（10:16-20）。为了总结他所说的，保罗提到圣餐的仪式，以显示参与这种敬拜的人当如何与其它的祭拜分别。他提出两件东西，一是所祝福的杯，一是饼。这是圣餐中必备的。我们都熟悉这仪式。或许我们对如何守圣餐意见分歧，但大家都同意它的神圣，美丽，及价值。我们有时称它为主的晚餐，或擘饼聚会。我个人喜欢称它为「祝谢餐」（Eucharist），因为它的希腊文原意是感谢，那也正是我们守圣餐的本意。在守这仪式时，我们来到神面前颂赞，敬拜，感谢。我们不是到主的台子前认罪，那应该事先作完。我们来以前要先对付罪，与神有正确的关系。保罗引用圣餐为例有他的理由，稍后我们会看到。「我们所祝福的杯，岂不是同领基督的血么？我们所擘开的饼，岂不走同领基督的身体么？」我们立刻从「同领」一词得到助益。稍早我们已看到这词，虽然它被译成另外的形式，但在希腊文里是同一字。保罗稍早时提到基督教会的功用。「神是信实的，你们原是被他所召，好与他儿子，我们的主耶稣基督一同得分。」「一同得分」与这里的「同领」是同一个字「koinonia」。不妨将这节经文改成，「我们所祝福的杯，岂不是一同得分基督的血么？我们所擘开的饼，岂不是一同得分基督的身体么？我们虽多，仍是一个饼，一个身体。」留意保罗所作的。他提醒他们敬拜的中心事实，那是基督教会的经历中最神圣的行动，也是今日我们所谨守的。关於这圣餐的事实，他如何说？

首先是所祝福的杯。那是甚么？那表示同领基督的血；当我们喝这杯时，就显明我们同得救赎。当我们擘饼时，就显明我们有分於基督的生命。血代表救赎，饼代表生命的完整。他对这些人说，你们到主的桌前，擘开饼，喝这杯。你明白你所作的吗？你是在表达与耶稣基督一同得分。保罗用基督徒生活和经历中这件醒目的事，来说明他的原则。

这一切对基督徒的信心有深刻含义。对基督徒而言，没有一件事是微不足道，无关紧要的。没有一件事是次要的，因为这一切事都受到我们与主的关系中一些紧要的事实所影响。我们可以吃祭偶像之物吗？不要忘了，我们的敬拜中心也包括吃喝，不论何时我们吃这饼喝这杯，就表示我们同领那为我们破碎的身体，同领那为我们所流出的血。这是基督徒生活中极重要的事。保罗提醒他们不要忘记。

从这个观点著眼，就可看出我们到底能作甚么。保罗用非比寻常的方法让我们明白，那些透过基督的身体和血，与他一同得分的人，不可能再与邪恶的灵相交。「我是怎么说呢？岂是说祭偶像之物算得甚么呢，或说偶像算得甚么呢？我乃是说，外邦人所献的祭，是祭鬼，不是祭神；我不愿意你们与鬼相交。你们不能喝主的杯，又喝鬼的杯；不能契主的筵席，又契鬼的筵席。」如果你这么作了，结果如何？你就是在「惹主的愤恨」了。保罗这里使用的\cs14「愤恨」，和旧约里用来描述神的「忌邪」是同一个词。「耶和华你的神乃是烈火，是忌邪的神」（申4:24）。神因他的荣耀、权利而忌恨邪灵；他让一个人与耶稣基督一同得分，同领基督的身体和血时，他也指望从这人身上得到回应。如果这人转离开，去拜偶像，参与拜假神的仪式，神就会愤怒，忌恨。

因此保罗在最高的层次上结束他对这个主题的教导。他对哥林多人的问题作了明确、清楚的解答。他提出一些原则，并且一再重复强调凡事都可行，但并不都有益处。有益的事并不是指承担别人的重担，而是指与人一起承担重担。许多事看来是合宜的，可行的，但不一定有益处，不一定能建立、教诲人。这样的事，我们就不要去行。这又回到第8章的原则。基督徒衡量事情的准则不在於看这事是否对自已有益，而是看它对别人会产生甚么果效。

（10:25-30）是保罗特别针对哥林多人说的。在那城里，有许多拜偶像的事。人们祭完偶像之后，就把一部分祭肉拿到市场上卖。基督徒该如何作？保罗说，凡市上卖的都可以吃，不要为良心的缘故问甚么话。「因为地和其中所充满的，都属乎主。」买来的肉是神所供应的。这是一回事。

但保罗的话还末说完。他进一步声明，如果他们受不信的人邀请赴席，就尽管去；摆在他们前面的食物，若末经主人指明是祭偶像之物，他们就可以和主人一同吃，不必问甚么话。另一方面──请留意这中间的危险──他们若应邀赴席，主人清楚说明这食物是祭过偶像的，他们就不要接触，也不要吃这食物。这是为了那人良心的缘故。他们应该拒绝食用。

保罗奇妙地总结（10:31-11:1）保罗奇妙地总结了前面讲的一切话。「所以你们或契或喝，无论作甚么，都要为荣耀神而行。」一开头的「所以」表明是根据他前面讲过的话。他最先提醒他们敬拜的中心事实，他们守圣餐时喝这杯，是表明藉著血已蒙救赎；吃这饼，是表明他们的生命与永生的主联合。因此，你们或吃或喝，无论作甚么，都要为荣耀神而行。我们若为夸耀自己的自由，而叫弟兄跌倒，就不荣耀神。在这个例子里，若要荣耀神，我们就应该为了别人的缘故放弃某些权利。这是第一个原则。

还有别的原则。「不拘是犹太人，是希利尼人，是神的教会，你们都不要使他跌倒。」这里有两个行动的原则。

１．凡事都要荣耀神；

２．不可叫弟兄跌倒。

一切生活都应受这两个条件约束──荣耀神，使人得益处。

最后，保罗引自己为例。「就好像我凡事都叫众人喜欢。」他已经告诉他们，他向甚么样的人，就作甚么样的人，为要多得人。「就好像我凡事都叫众人喜欢，不求自己的益处，只求众人的益处，叫他们得救。」这是基督徒生活的最终目的和愿望。然后是最后一句，「你们该效法我，像我效法基督一样。」这是一段美丽的经文。如今他结束了这个主题，开始谈论另一个非常有趣而重要的题目，显然的，那也是哥林多人在信中提出的。


哥林多前书11:2-16

阅读本段时，我们必须特别区分那些是运用於哥林多当地的光景，那些可以运用於神的整个教会。使徒仍然在对付那阻碍哥林多教会发挥其功用的事情。

毫无疑问的，他们曾写信给使徒，提出他现在要讨论的题目，就是他们中间一些妇女在公开聚会中祷告和讲道时的行为。他一开头说，「我称赞你们，因你们凡事记念我，又坚守我所传给你们的。」证明他们曾在信中提到这特定的题目。

我们开始研读时必须记住，这封信是先送达哥林多教会的。当时的教会正陷於腐败的光景，因为教会与哥林多城内的许多事妥协。他们允许哥林多的精神进入教会生活中。因此保罗必须提出纠正。

显然这里的主题是涉及教会里已婚的男人和女人，没有论到末婚女子的关系。教会中有一些已婚的女人，她们的行为引起了一些难处。保罗如今要论到这问题。

我们可以将本段经文分成几个段落。

１．首先他定下一般的原则（3节），这是很重要的。

２．然后他将这原则运用在哥林多的光景中（4-6节）。

３．他接著解释他所说的（7-12节），４．并且以一个警告作结束（13-16节）。

所定下的原则（3）他所定的一般性原则见於这句话：「我愿意你们知道，基督是各人的头；男人是女人的头，神是基督的头。」请留意他如何开始，如何结束。这是三重的叙述。我们在这里看见男人与女人，特别是丈夫与妻子之间关系的类型。本节经文中最突出，也最需要我们以公允态度探讨的一个字，就是「头」。「各人的头」，「女人的头」，「基督的头」。有些人深深喜爱这节经文里的「头」一字，也常运用它。另外有些人则感到厌恶，不愿意用它。我并不是特别指那一个人。但我知道许多虔诚的基督徒都喜爱这节经文，特别是中间的部分。

「头」是甚么意思？

这字最简单、清楚的含义就是管理，权柄。保罗说，我愿意你们知道，基督是-一个人的权柄；男人是女人的权柄；神是基督的权柄。这三句话必须放在一起，不可单独采用。在任何情况下，我们都无法将「头」的单纯含义──管理和权柄──从这字抽离出来。

问题立刻来了，我们如何解释作头的意义？先从最后，也是最崇高的那一句著手。神是基督的头。我们对基督和神知道多少？我们如今站在神圣，圣洁，奥秘的地点。我们面对的是一些伟大而又常使我们困惑的事实，这些事实已经启示给我们了。神与基督是同等的，「我与父原为一」（约10:30）。神与基督合作。「我不是独自一人，因为有父与我同在」（约16:32）。神是基督的头。「父是比我大的」（约14:28）。最后这一句充满奥秘。我们必须用前面两句话来解释。「我与父原为一。」是指他的工作。神不是单独留下他一人。「我不是独自一人，因为有父与我同在。」在他一切的事奉、工作上，神都与他同工。然后是，「父是比我大的。」请记住这三句话，它们可以解释作头、掌权柄；但这种权柄是建立在最亲密的交通和服事的搭配上的。

基督与人的关系亦是如此。基督与-一个相信他的人之关系亦如此。所有信徒都可以说，我主与我同在。我不是独自一人。我的主与我同在，但主比我大。我在他的权柄下；他常与我同在，并与我同工。

原则运用在哥林多教会中（4-6）男人与女人的关系也是如此。当然在这种关系后面的是婚姻关系。这原则不是针对未婚男女的，它只能运用在已进入婚姻关系的人身上。当然在某方面而言，它可能适用於未婚的人，但此处考虑的是已婚之人。

那么本段经文的主要思想是甚么？第一，它实现了神最初创造的目的。保罗是这样说的。男人不是为女人造的，女人乃是为男人造的。因此，在创造中他们进入合一的关系。我很同意罗马天主教有关婚姻是神圣誓约的教导。这整件事是神圣的，是神最初的理想。女人是为男人造的，若没有女人，男人就不完整。回到创世记，「神……照著自己的形像造男造女。神就赐福给他们。」此处说的也相同。要明白这整段经文所勾勒出的夫妻关系，不妨参考以弗所书5章，那里强调丈夫的权柄，而这权柄是建基於舍己的爱。「你们作丈夫的，要爱你们的妻子，正如基督爱教会，为教会舍己。」至於作妻子的，「当顺服自己的丈夫，如同顺服主。」意思是说，作妻子的立场是甘心顺服丈夫的权柄，但这权柄必须基於舍己的爱。这种奥秘的关系，本质上是非常神圣的。在这种关系中，女人位於权柄之下；然而我们在强调权柄的时候，不可忘记它的本质。这权柄意谓著倒空自己，为著所爱的人，甘愿完全舍己。一个女人一旦了解了这权柄的基础，她就会本著天性去顺服它。我想任何女人若感觉自己作不到这点，那么她保持单身可能比较快乐。我有一位朋友，她是一个非常杰出能干的妇女，有一次我问她为甚么不结婚，她的回答使我永远难忘。她望著我，眼睛闪烁著说，「因为我从末找到一个能制服我的男人。」她终其一生未嫁。这里我们看到权柄的必要性。保罗揭示了这永恒的原则，它是非常重要的。

接著他转向教会，并且开始运用这原则。他再度陈述一般性的原则。「凡男人祷告或是说豫言，若蒙著头，就羞辱自己的头。凡女人祷告或是说豫言，若不蒙著头，就羞辱自己的头；因为这就如同剃了头发一样。」男人祷告或说预言，若蒙著头，就羞辱他的头，即基督。女人祷告或说预言，若不蒙著头，就羞辱她的头，她的头就是她的丈夫。「如同剃了头发一样。」一个男人祷告或说预言，表示他的双重功用，祷告，是在聚会中向神说话；说预言，是代表神对人说话。祷告是代表人对神说话。保罗说任何男人祷告或说预言，若蒙著头，就羞辱自己的头。

值得注意的是，保罗是一个犹太人，此处他所说的一番话却完全违反犹太人的风俗和拉比的教导。他看见他在基督里的荣耀产业，他是基督的使者。长久以来拉比一直教导犹太人蒙头，祈祷时穿外套，甚至今日传统的犹太人仍奉行不渝。犹太拉比有关蒙头的教导，纯粹是出於他们对历史上某些事情的误解。请看哥林多后书3:13，「不像摩西将帕子蒙在脸上，叫以色列人不能定睛看到那将废者的结局；但他们的心地刚硬，直到今日诵读旧约的时候，这帕子还没有揭去；这帕子在基督里已经废去了。」保罗是指拉比们所定的蒙头习俗。他说他们这样作，无疑的是因为摩西从山上下来时他脸上和头上所闪耀的荣光，应该用神的权柄将它遮住。保罗指出摩西蒙脸不是因为他脸上的荣光，而是因为这荣光正在消褪失去。他不愿意他们看见这荣光正在消夫。然而拉比们误解了这历史事件，而教导教师和拉比必须蒙头。保罗在哥林多后书中清楚指明，这帕子在基督里已经废去了。

男人祷告或说预言时若蒙著头，就是羞辱他的头，他的主，那辖管他的权柄。他如何羞辱主呢？因为他末明白帕子在基督里已经废去，那荣光不是正在消失，而是永恒的荣光，是他信息的荣光。人不论是祷告，对神说话，或者说预言，对人说话，在基督里帕子已经废去。

下面一句是，「凡女人祷告式是说豫言，若不蒙著头，就羞辱自己的头。」用来说到女人的词──祷告，说预言，与用来说到男人的词完全一样。这暗示女人也有权祷告和说预言。如果不是，保罗就不会在这里提及了。我不打算现在讨论他其它书信中的言论。它们都有各自的解释。这里我们只要面对所提到的事实。保罗承认女人有权祷告，说预言，只是其中一些人的习惯必须加以纠正。我们相信圣灵绝不会与圣经其它处的记载相骶触。约珥书说，圣灵要浇灌下来，「你们的儿子和女儿（中文圣经作儿女）要说豫言」（珥2:28）。这话在五旬节应验了；腓利的女儿也说预言。这是一个很大的论题。一个女人若有恩赐，并听到神的呼召，她就有充分的权利去祷告，讲道，说预言。虽然并不是常常如此，但我知道一直有这样的例子，现今依然。

那么问题在那里？这纯粹是哥林多当地的问题。「凡女人祷告或是说豫言，若不蒙著头，就羞辱自己的头；因为这就如同剃了头发一样。女人若不蒙著头，就该剪了头发；女人若以剪发剃发为羞愧，就该蒙著头。」为甚么女人剪发，剃发，不蒙头是羞耻的事呢？答案很简单，在哥林多，不蒙头的女人都是妓女。那是妓女的标帜。许多时候，妓女不但不蒙头，而且还剪发或剃发。翻开哥林多当代的历史，或察视希腊文明，此种说法当可得到证实。然而那些哥林多妇女说，凡事我都可行。我们不必蒙头，或者拘泥於这一类的事。保罗回答说，是的，凡事你都可行，但你身处哥林多，你若在哥林多祷告或说预言时不蒙头，就是采用了妓女的标帜，你这样作是羞辱你的头，就是你的丈夫。哥林多的背景清晰在目，因此保罗要求妇女蒙头，免得她被当成妓女，而使她的丈夫蒙羞。（编注：对女人蒙头的问题，另有不同看法。本书摘录倪柝声弟兄就本段经文所讲的信息，附於书末：蒙头的问题，供读者参考。）保罗解释他所说的（7-12）留意保罗怎样将拉比的命令搁置一旁。男人是神的形像和荣耀。女人是男人的荣耀，反映出神的荣耀，这种关系并末牵涉到谁尊谁卑的问题，它只是反映启示的完整含义。这是一个奇妙的主题。我们读圣经时不可能不发现圣经启示了神的父性和母性；人性中的这两个伟大事实奇妙地揉合在神性里面。我常听人说起男人的范畴和女人的范畴，并且似乎认为女人的范畴稍微低下。不，这不是圣经的观念。我们不应该分开来论男人和女人的范畴，这是不对的，女人和男人都没有自己的范畴。男人只是半个个体，女人也是。两者合在一起，才是一个完整的范畴，就显明了神所造的奥秘人性。这就是本段的教训。女人蒙头是为了天使的缘故。这句话颇难懂。我不禁想到希伯来书1:14，那儿说到天使，他们「是服役的灵，奉差遣」的。另外以赛亚书记载，以赛亚看到的宝座异象中，有天使飞来飞去，服事那承受救恩的人。他们知道次序、权柄的真正界限，为了他们的缘故，哥林多那些住在败坏之人中间的女人应该端庄虔敬。

保罗的警告（13-16）保罗最后说，「你们自己审察。」这是合宜与不合宜的问题，他诉诸人自己的判断。你们四周生活的事实岂不显示他所说的是真实的？然后是寓意深远的结尾。如果他们想要辩驳，「我们却没有这样的规矩，神的众教会也是没有的。」我们读这段经文时，要体认到传统的辖制力。当留心，免得让一些对古时候而言是重要的事控制了我们现今的思想。另一方面也要记住，那些我们以为是次要的事可能反而是最重要的，因为教会始终是这世界的见证。


哥林多前书11:17-34

本段经文非常重要，它的背景也相当奇特。使徒仍在对付哥林多教会的失败，这失败已阻碍了教会完成她的神圣呼召──与耶稣基督一同得分。保罗现在论到有关主的晚餐。保罗在这里严严纠正的光景，今日已不再出现於我们的经历中。

哥林多教会的光景先看一下当地的情形。新约的记载显示，初代教会常聚集一起交通，用餐，餐后同守圣餐。最初他们称这种聚餐为爱筵，以后就将爱筵与圣餐合并举行。使徒行传2:46说，「他们天天同心合念恒切的在殿里，且在家中擘饼，存著欢喜诚实的心用饭。」读到「擘饼」，我们就立刻想到主的晚餐。当然这不是「擘饼」，惟一的意思，因为他们总是先聚集，再擘饼，用来表达他们的交通。毫无疑问的，使徒行传所用的这词是指爱筵和圣餐的整个事实。甚么时候我们守主的晚餐，不论是在早晨的敬拜之后，或者在晚间，它都是基督徒敬拜的中心，是敬拜的最高意义。我们来到桌前记念，赞扬，敬拜，称颂他。那是祝谢餐，是特别的事奉。

在早代，爱筵和圣餐显然是合并举行的。他们聚集交通，然后同守主的晚餐。虽然我们不能武断地下断言，但路加福音的记载可以提供一些线索。那里说到有两个门徒在往以马忤斯的路上遇见主，他们邀请主到家里与他们一起用餐，主接受了邀请。主与他们一同坐下吃喝，饭后他伸手拿过饼来，擘开。他与这两个忧心忡忡的门徒同享一顿社交性质的饭之后，接著就守祝谢餐，亦即主的晚餐。

从教会历史看，我们发现后来爱筵和圣餐就完全分开了。早代教会史记载，教会还举行交通性质的爱筵，但过不久，爱筵就停止了，只保留圣餐，直到今日。如今许多人不知道甚么是爱筵。我小时候还偶尔与父亲去参加卫理公会的爱筵，他们不用酒和饼，而是吃饼乾和水。现在绝大部分的教会都没有爱筵了。

这是哥林多的光景。那里的社会生活与拜偶像密切相关，他们的偶像敬拜常常伴随著盛大的筵席，往往席上食用的肉就是刚刚祭过偶像的。他们将社会生活和拜偶像合并为一。如今教会在哥林多成立了，毫无疑问的，城里异教徒的行迳多多少少会影响到教会，基督徒将他们的爱筵和圣餐合在一起，就像异教徒将拜偶像与社会生活联合起来一样。这是问题所在。开头的句子显示了保罗下面要写些甚么。

本段经文分成几个落：

１．使徒的责备（17a）２．哥林多的混乱情形（17b-22节）。

３．接下去是一段极美丽而庄严的经文（23-27节）保罗向哥林多人陈述主晚餐的设立，清楚解释圣餐的意义。

４．结尾很严肃地论到如何预备守主的晚餐（28-34节）。

使徒的责备（17a）使徒的责备是，「我现今吩咐你们的话，不是称赞你们。」他在本章第2节曾称赞他们，「我称赞你们，因你们凡事记念我，又坚守我所传给你们的。」如今他不是称赞他们。他要论到的事使他无法口出美言。从这段起，他开始严厉地提出责备。为甚么？因他们没有听从他的话。第23节说，「我当日传给你们的，原是从主领受的。」「传」这动词是过去式，他从前曾传给他们一些信息，曾给他们指示，但他们没有遵守。因此他不可能称赞他们。

哥林多教会混乱的情形（17b-22）哥林多人的光景如何？第一句话显明他们的聚会「不是受益，乃是招损」。他们聚在一起，形成教会；那不是指一个建筑，而是指保罗这封信一开头所提到的信徒。我们已经看过，他们聚集交通，享受爱筵，守圣餐。如今保罗说他们的聚集没有益处，反而招损。换句话说，他们的聚会只会带来害处。保罗用的这词相当强烈。

他指出他们所作的。第18节，「第一，我听说你们聚会的时候，彼此分门别类；我也稍微的信这话。」他先对付教会里的分争（18-19节），其次对付礼仪上的缺失（20-22节）。他说，信徒聚集同守爱筵和圣餐，本来是为了彼此相交、合一，结果他们不但末彼此交通，反而分门别类。保罗所谓的「分门别类」就是分裂，结党。套用一个现代名词，就是「搞小圈子」。他称「分门结党的事」，并不是指异端，而是指他前面提到的分争；有人说他是属保罗的，有人说是属亚波罗，也有自称属矶法或基督的。保罗在这里的意思是，你们聚集吃饭，本应表达你们的合一，但你们却分门别类，各属不同派别。你们是四分五裂的一群人。

郭德（Baring Gould）曾写过一首诗歌，里面有一句是，「我们不分别，全属一身子。」他的用意在表明英国国教的合一，不受反教者的干扰。有趣的是，这首诗歌写成之后，卫理公会，会众派教会，长老会，浸信会，以及其他的聚会都将它收集到他们的诗歌本中。郭德晚年时说，他终於明白，这首诗歌本身的含义远比他当初想到的还丰富。

「我们不分别，全属一身子。」然而在哥林多，教会里面分门结党，破坏了合一，甚至吃饭的事都受到干扰。

我们来看这段令人吃惊的记载。这些人守主的晚餐，与爱筵有密切关连。他们允许在爱筵中所彰显出来的分别，也表现在主的晚餐里。到处都有分争。保罗在这里强调的是，社交性质的聚集算不得是主的晚餐。他指出两者有明显的区别。这一段话有些难懂。我们常常看见有些教会分裂之后，就有一群人出去，另外成立教会，但哥林多的情形不同，没有人离开。他们继续留在里面，用他们的习惯和自私的行动破坏彼此的交通。这是一件严重的事。哥林多教会里有些穷人饿著肚子，另外有些人则在爱筵中醉酒，他们甚至跨越界限，在守圣餐时醉酒，这是我们难以想像和明白的。使徒因此严厉地提醒、警告他们。他说，你们要吃喝，不如回家吧！他要求将两者的界限划分清楚。「你们要契喝，难道没有家么？还是藐视神的教会？」那样作是贬低教会的价值，用轻蔑的态度对待教会。我无法赞同你们的行迳。「我不称赞。」或许我们不会有同样的表现，但我们都有一个危险，就是在教会里存著同样的灵，它会造成分争，分裂。当我们坚持只要某一个派别或某一个教义时，我们就失去了那真正的灵──就是交通。

主餐的设立及意义（23-27）接下来的话实际上不需要甚么解释。保罗提出有关主的晚餐之真理，来纠正他们的失败。「我当日传给你们的，原是从主领受的。」表示他曾经教导过他们。「我当日传给你们的」，指的是过去，他已经将这一切教导过他们。但请留意保罗这里的宣告，「原是从主领受的。」解释这句话，只有一个法子。保罗声明，有关圣餐的教导，是他直接从主那里得到的启示。我是从主领受的。他在15:3里说，「我当日所领受又传给你们的，第一，就是基督照圣经所说，为我们的罪死了。」再度提及他曾教导过他们。他所传绐他们的，都是从主领受的。

毫无疑问的，他宣告说，他直接的权柄是从直接的启示而来。保罗一直不断为他的使徒身分辩护。我们不禁想到他在加拉太书中所说的，「弟兄们，我告诉你们，我素来所传的福音，不是出於人的意思。因为我不是从人领受的，也不是人教导我的，乃是从耶稣基督启示来的。」我们无法确知这启示何时何地临到他的，但我们记得他离开大马色之后，到往耶路撒冷去之前，这中间曾有过几年奇妙的时光。不要忘了使徒行传9:25,26之间所跨越的年代，其中包括了他在亚拉伯停留的两年，我们无法知道那段时间他得了甚么光照，个人直接从神领受了多深的教导？然后他又往大数去，停留数载，直到巴拿巴寻著他。那是一段相当长的时间，可能他在那时从神领受了教导。这是保罗的权柄。

他提醒他们，他已传过这些事了。保罗关心的是他们守圣餐的习惯。爱筵与谢恩餐已合并在一起举行。他们守爱筵的态度侵犯了守圣餐的事，因此他们是在藐视神的教会。

下面的话我们非常熟悉。他从主领受的是甚么？

「就是主耶稣被卖的那一夜，拿起饼来，祝谢了，就擘开，说，这是我的身体，为你们舍的；你们应当如此行，为的是记念我。饭后，也照样拿起杯来，说，这杯是用我的血所立的新约；你们-逢喝的时候，要如此行，为的是记念我。你们-逢契这饼，喝这杯，是表明主的死，直等到他来。」这段经文毋需多加解释。这是一幅美丽的画面。在那个黑暗的夜晚，所有黑暗势力拼尽全力要毁灭他时，他却祝谢！哦！何等的奇妙！他告诉他们，要吃这饼，喝这杯，为的是记念他。他清楚宣告，他们这样作是表明他的死，直等到他来。使徒将圣餐高举到它真正的地位，并且指出它的崇高和单纯，耶稣祝谢的那一刻，黑夜也发出了明光；-一个在场的人，都与他的身体，他的血，他的同在有分。保罗是用正确的陈述来纠正错误。

如何预备守主餐（28-34）保罗在最后几节（28-34节）坚持预备的必要。他们若是事先有这些预备，就不会在爱筵和谢恩餐上有那些举动了。「人应当自己省察。」就是试验、反省自己。除非你经过了省察的过程，否则不要到主的桌前；你来的时候，也不要忘记当符合的条件。我们要分辨身体，不单单是人类残破的身体，并且也要分辨他教会的奥秘身体。保罗在下一章里还会对这点有所说明。要用正确的观点来分辨主的身体。

他们失败的原因是，有许多人软弱，就是乏力，也有许多人生病，死亡。由於他们没有预备好就到主的桌前，并且末用正确的态度守圣餐，所以软弱，疾病，死亡接踵而来，临到他们。

於是他要求他们自己审察，就是判断、自省，直到他们的良心没有亏损为止。

他最后吩咐哥林多人，他们聚集一起吃饭的时候要彼此等候。他们在这事上应该虔敬，有秩序；如果他们仅将其视作社交性质的聚集，那么最佳的场所应该是家里，而不是聚会的地方。

最后他说，「其余的事，我来的时候再安排。」我们已看见这教会里面有分争，邪恶，不道德的事，和各种辩论，难处，这一切都已经使他们受到损害。保罗实际上这么说：显然还有其它事情需要对付，但我不打算在这里一一论及。等我来的时候再安排。下面我们就来到这封信的第二部分。


哥林多前书12:1-3

保罗用「其余的事我来的时候再安排」这句话，结束了本卷书信的头一部分。现在他开始论到另外的事，采用别的方法。他知道哥林多还有其它不合宜的事，正影响著教会的生活和见证；但他已经对付了其中一些最重要的事，他从别人听来的事，以及他们在信中提到的事。

「我来的时候」这话很醒目。他没有特定的计划，他不知道何时能见到他们，但他盼望见他们，好安排其余的事。将这句话和本段经文合在一起，就会发现他正开始对付另外的事。还有另一些事必须说，必须对付，这些事和前面讨论过的密切相关，但仍有分别。

本卷书信的第一部分完全是纠正性的。从本段开始到全信结尾则全然是建设性的。纠正的部分是为了对付因教会属肉体而引起的混乱，这妨碍了教会的功能──就是与主耶稣基督一同得分。这是教会在哥林多的责任。但教会未能克尽其职，因为他们属肉体，放纵私欲。保罗不能向他们讲属灵的事，只能讲属肉体的事。他们被本性中属肉体的一面所控制，稍后保罗再度说，「你们是属肉体的。」说明了他们中间一切混乱，堕落和分争的事，这些事破坏了他们的见证，阻碍他们发挥应有的功能。

保罗说，「论到属灵的事」（中文圣经作，「属灵的恩赐」）。他已论及了那些导致教会软弱的事，如今他开始谈到使教会真正得能力的事。先是纠正软弱，接著就是鼓励得能力。因此这卷书信很自然的分成两部分。让我们注意这个新的起头，纵览整段经文，然后回到最基本的事实上。第12章开头的三节经文已清楚宣告了这事实。

保罗这里说，「论到」。论到甚么？有些译本作「论到属灵的恩赐」。我们立刻发现「恩赐」不是印成斜体字，就是旁边有小点标志。这表明原来希腊文圣经中并无此字，是翻译的人为了行文流畅而添加上去的。当然，这种作法有它的用处；但是我想此处添加的「恩赐」却严重误导了原意。许多学者，译者都采用「属灵的恩赐」，容我大著胆子说，他们都错了。翻译的人常常和解经家一样。他们总是一窝蜂地盲从，好像一群羊，一只跟著一只；我们可以引用圣经的话来形容他们：「我们都如羊走迷，各人偏行己路。」这是非常重要的。

「属灵的」一词希腊文是「pneumatikon」，就我所知，有十六位译者译作「属灵的恩赐」。司可福（Scofield）译作「属灵的恩赐」，然后留下注脚，说「属灵的恩赐」有误。我发现只有杨氏（Young）的新约译本作不同的翻译。他译作：「论到属灵的事。」他在「属灵的」一词后面加上「事」，而不用「恩赐」。这中间的区别相当重要。

十六位不同的译者这样的翻译一共在新约中出现二十六次。只有三次「恩赐」一词被放在「属灵的」后面。第一次是保罗写给罗马人的信，「因为我切切的想见你们，要把些属灵的恩赐分给你们」（罗1:11）。这里的「恩赐」未印成斜体，不过此处「属灵的恩赐」和前面「属灵的」是同一个字，指的都是属灵的事。

第二次出现则是我们目前讨论的这节经文（林前12:1）。第三次是在14:1：「你们要追求爱，也要切慕属灵的恩赐。」这是仅有的三处，译者将「恩赐」加进去，而-一处都误导了原意，最好将它省略。

那么「pneumatikon」到底是甚么意思？这个希腊字直译就是「属灵的」。它本来是一个复数，但在我们的语言中看不出来，或许这就是为甚么翻译圣经的人要加上「恩赐」，来解释这个字的原因。但我们确实可以用「属灵的事」来代表它的本意。保罗说，「论到属灵的事。」这意味著是属天上的，而不是凡俗的；是属灵的，而不是属身体的。这词在希腊文里有一个定冠词，因此可以译成「论到这些属灵的事」。

将「属灵的」译成「属灵的恩赐」可能会给人一种印象，认为保罗从这里开始一直到信尾都将论到恩赐的问题。若事实真是如此，他们加上「恩赐」一词就加对了。但事实上，保罗稍后才论到恩赐，将其视作「属灵的事」之一部分。如今保罗是总结他前面说过的话。教会已经被属肉体的事所腐化，教会需要重新回到属灵的事上，用属灵的事来对抗属肉体的事。因此开头第一句话非常醒目，「论到属灵的事。」为了得到清晰的概念，让我们对整段经文作一番纵览。从第12章起到15:57，他都是论到属灵的事。另外第16章也是一段解释性质的经文。这一整段里，保罗到底论到那些属灵的事？一共有三件。

１．圣灵的合一（12章）。然后他在这一章结束时说，「你们要切切的求那更大的恩赐，我现今把最妙的道指示你们。」２．他将属灵的事和爱的不变法则指示他们（13章;14章）。

３．然后他从复活的生命著眼，论到教会的生活和服事（15:1-57）。

因此为了研读方便，我们可以说，保罗所论到属灵的事包括：

１．圣灵的合一；

２．爱的不变法则；

３．至终的得胜，也就是复活。

第58节说，「所以我亲爱的弟兄们，你们务要坚固不可摇动，常常竭力多作主工，因为知道你们的劳苦，在主里面不是徒然的。」这话结束了论到属灵之事的这一整段经文。

保罗不得不纠正的事：

１．是分争；

２．是责任和道德上的疏忽、败坏；

３．是教会里面产生的难处。

有合一的灵，就不可能有分争。有不变的爱之法则，就不可能有败坏。有复活的生命和亮光，就可以解决一切难处。因此属灵的事绝对可以纠正属肉体的事。

再读一遍这段中最突出的字句，然后回到整本书信最基本的宣告，将两者合并来读。「神是信实的，你们原是被他所召，好与他儿子，我们的主耶稣基督，一同得分……所以我亲爱的弟兄们，你们务要坚固不可摇动，常常竭力，多作主工。」他最后的呼吁是根据第1章的基本宣告。为了站稳，不摇动，他们必须纠正属肉体的事，活在属灵的能力中。因此我们看到这封信的重点。

现在来看第12章的头三节。请留意保罗如何强调知识的重要。保罗不止一次提到这一点。「弟兄们，论到属灵的事，我不愿意你们不明白。」「不明白」在希腊原文里的意思是疏忽，保罗不愿意他们疏忽，不明白，浑然不觉。

他要求他们回顾以往，如此引出了下面的话，「你们作外邦人的时候，随事被牵引受迷惑，去服事那哑吧偶像。」你们都有过那样的经历。不妨回想一下。这里带有讽刺的语气，「哑吧偶像」直译就是指那些不会说话的假神，偶像，你们把它们放在神的地位上。「有口却不能言。」这是诗篇作者的描述。回顾过去，你们还记得「哑吧偶像」。你们「随事被牵引」去拜偶像。保罗未进一步描述他们的生活。他只是提出这整个事实。

保罗似乎这么说：我要你们明白你们整个生命和教会生命的基本事实。他写信给教会。「所以我告诉你们，被神的灵感动的，没有说耶稣是可咒诅的。」然后他又说，「若不是被圣灵感动的，也没有能说耶稣是主的。」本段经文所讲的都与这句话有关。他在强调神教会的中心事实，那就是绝对尊基督为主。

请注意使徒在这里所说的，只有通过圣灵的工作，人才能明白这中心的事实。只有圣灵能向人解释基督主权的深奥含义。单单用嘴说他是我的主很容易，但他真是我的主吗？他在世上时曾说，「当那日必有许多人对我说，主阿，主阿，我们不是奉你的名传道，奉你的名赶鬼，奉你的名行许多异能么？我就明明的告诉他们说，我从来不认识你们。」我们可以呼叫他的名，称他为主。但称他为主的真正意义是将整个生命给他，尊他为惟一的主。只有在圣灵的感动下，我们才能明白基督的主权。

从这一点著手，保罗开始指出恩赐的差别；然而教会生活的中心事实是尊基督为主。有许多事都是由此衍生出来的。我们是否有一个福音？我们正在传讲福音吗？它最伟大的中心事实是甚么？十字架？不！乃是主，基督的主权；是拥有主权的基督。「你们钉在十字架上的这位耶稣，神已经立他为主为基督了。」──这就是教会的中心真理。

这整段经文启示了教会的奇妙和荣耀。我们现在可以归纳说，教会就是一群被圣灵感动，尊基督为主的人。只有圣灵能解释基督的主权。他是神，也是基督，又是救赎主神的灵在人的心里动工，就使人相信，顺服。

论到属灵的事，保罗首先在短短几句话里指明了教会生活的中心事实，就是基督的主权；人在圣灵的感动下必定会尊他为主。


哥林多前书12:4-7

使徒论到属灵的事时，他第一个主题就是教会的合一。就许多方面而言，这是新约圣经论及教会的篇章中最突出的一章。神已差派保罗，作他奥秘事的管家。保罗是一个杰出的诠释者，他的-一卷书都带著这个印记。关於教会，他有许多事要说，本章只是巧妙地浓缩了他对教会的记载。

他在本章头三节里已道出了基本事实，就是耶稣的主权，以及圣灵感动人认识这主权。如今他藉著教会合一的异象，来纠正教会的分争。我们常常不明白他的主权，不然就是用自己的想法来衡量它。耶稣基督的权柄和主权是最中心而基本的事实。教会的整个事实即在此。「你们说我是谁？」我们都记得这句话，以及最终的回答，「你是基督，是永生神的儿子。」那就是彼得的伟大认信，他承认耶稣是神的儿子，是主，有完全和最终的权柄，这是教会生活的中心事实。

承认基督是主，只有一个方法，就是被圣灵感动。我们可以用口称耶稣为主，但并不真正明白「主」这个字的完整含义；除非我们得到圣灵的解释。神的灵用两种方式诠释基督的主权：

１．藉著他这个人和他的存在。

２．藉著他救赎的工作。

圣灵如今也一直在采用这方法。我们若仅将耶稣视作一个人，世上最伟大的人，就无法看见他存在的事实。他是神，彰显在肉身上。这是他的主权之基石。他的救赎工作使他从荆棘冠冕中得到了永恒荣耀的冠冕。这些都是教会生活的中心事实。

保罗接著从这个观点来衡量教会。本章其余的部分是对教会所作的一个浓缩、精采、而完整的叙述。

１．总结有关教会的真理（4-7节）。保罗在这段中讲到恩赐，职事，功用。

２．然后他再特别论到；恩赐（8-11节），职事（12-27节），功用（28-31节）。

本章可以说是一篇最有系统、最精致的杰作，因为看见如此清晰，锐利，井然有序的启示，是最美不过的了！有关教会，我们所能说的，在这段经文中都已经说尽了，正如前面说过的，只要是教会，就应该蒙神所召，与基督一同得分。

教会的真理（4-7）现在来看看保罗的归纳。留意其中出现的词：「分别」，「一位」，「分别」，「一位」，「分别」，「一位」。也请留意神性，圣灵，子，父合一的奥秘。这完整地涵盖了有关教会的真理。我们可以针对这些讲出许多道理；但不妨先从一点开始。

「分别」一词颇引人注目，「恩赐原有分别，」「职事也有分别，」「功用也有分别。」我不是说「分别」一词用得不恰当，但它可能使我们错失了一些东西。希腊文原文里，这个词非常有意思，指总是连在一起的两样东西之间的分别，系属於一种似非而是的隽语。教会里面有分别，有差异。这些词并非不妥当，但必须记住它的本意还是略有不同。我们读到「分别」一词时要知道，它是指总是连在一起的两个部分之间的分别。

在这群尊基督为主、以他的主权为他们生命和服事中最主要事实的人中间，在整个团体里面，有恩赐，职事，功能的分别。在教会里，我们都可以看见这些分别。

恩赐（8-11）恩赐是甚么？是服事的才能。一切才能都是恩赐。我尽可能将它说得浅显易晓。就我个人来说，我算不得甚么，在服事神国度的事上，对人对神都一无用处。如果说神曾以他的无限恩典允许我服事了他半个世纪，甚至更长，那么我惟一凭藉的就是他赐给我的恩赐。恩赐是服事的才能。

职事（12-27）职事是甚么？它指管理，治理，也就是服事的机会。恩赐是服事的才能，职事是服事的机会。

功用（28-31）功能则是力量，是服事的装备。保罗审视整个教会。他看到恩赐，职事，功能的分别，但圣灵，主，神却是一位。这给了我们关於教会一个多么奇妙，具启发性，有意义的异象！我们不可将圣灵，主，父神划分成三个不同的位格。保罗这里指的就是神。他藉圣灵赐下恩赐，藉他的儿子安排服事的事；而他自己是那伟大的能力和动力，帮助凡领受他恩赐的人运用他们的恩赐，成就他的荣耀。

最后一节显示保罗考虑到的是教会。「圣灵显在各人身上，是叫人得益处。」不论是所赐下的恩赐，或让我们运用恩赐的职事，或帮助我们去服事的能力，这些都是衡量给「各人」的。这不是说，各人都有同样的恩赐；事实上可能正相反。这话真正指的是，神赐恩赐给各人，不是为了成全各人，而是「叫人得益处」。我们立刻从里面看到了珍贵的交通。不论你我所得的恩赐是甚么，它赐下给我们各人，只有一个目的，就是要我们使用恩赐以叫人得益处。


哥林多前书12:8-31

保罗在本段（12:8-31）里仍继续论到教会的合一，探讨合一的实现。恩赐是服事的才能，「这人……那人……又有一人……又叫一人……」，这一类的词总共出现九次。如今保罗一一列出各种恩赐。此处的名单并非包罗无遗的。他也末自称已列出所有恩赐。从保罗其它的书信里（例如罗12:3-8;弗4:7-16等），我们还可以发现此处未包括的恩赐。这里所列的恩赐名单相当具有说明性，让我们来一一探讨。

「智慧的言语」这是一种恩赐，指一个人能直接洞察真理。

「知识的言语」它不是对真理的直接领悟，而是透过审察来明白真理。并非所有的基督徒都有这两种恩赐，它们是在主的身子（教会）之内赐下的，为的是叫这身子得益处。

「信心」这也是恩赐，是前二者的基础。信心是看见那不可见的事物，是所望之事的实底，是未见之事的确据。靠著信心，人可以忍耐，好像见到那不可见的主。没有信心，人无法直接洞察真理，也不可能审察真理。信心是分别的恩赐；有人得到，有人未得到。

「医病的恩赐」直译就是使病人康复的恩赐。

不要奇怪为何我们今日比较少见到这项恩赐。答案很简单，因为主现今比较少赐下这样的恩赐了。我这一生中也曾看过一些人显然有医治的恩赐。他们将手按在病人头上，病人就得到了痊愈。我不是说，他们对病人说，你若信就必得医治。那完全不是医病的恩赐。医病的恩赐是超自然的。我相信今日我们的国家中确实有一些人有这种恩赐，但它不是广泛赐给众人的。这恩赐在教会里赐下，为了叫人得益处。

「行异能」这种恩赐能使领受的人作一些完全超自然的事。是的，这是神所赐的，直到今日仍然如此。

「作先知」就是能使神的旨意被人知晓。作先知并不一定要说预言，除非有必要。有先知恩赐的人能够将真理述说出来（forth-telling），有时也说预言（foretelling）。

「辨别诸灵」是一项重要的恩赐，有能力区分灵的真与假。今日某些人有这恩赐，某些人则没有。

「说方言」通常指狂喜的语言。新约里凡出现「方言」一词，都是指狂喜的的语言，它不是用来讲道，而是用来赞美的。五旬节那一天，他们都受圣灵充满说起别国的话。但这恩赐不是为讲道，敬拜，而是为赞美而赐下的。群众见状都甚惊讶，因为他们听见使徒用他们的乡谈「讲说神的大作为」。这是一项特别的恩赐。早代教会中，说方言是非常普遍的。

「番方言」下一个恩赐也有密切的相关性，「番方言。」有些人所讲的方言，无法为别人明白。於是有人有特别的恩赐去解释这些人所讲的方言。

这份单子并未包括全部恩赐，还有别的末列入。仔细研究会发现有些恩赐如今已不再赐给教会了。但请留心结尾的话，「这一切都是这位圣灵所运行，随己意分给各人的。」我们无权说，我要这个恩赐，那个恩赐。「随己意。」他若赐下，我们就使用这恩赐。他若收回，并且不赐下任何特别的恩赐，那么这仍是在他的旨意之内，出於他无限的智慧。我们已看到保罗对这九种恩赐的解释。这些都是在教会里面赐下的。从头至尾都可以看见分别所在。我们可以随己意安排吗？不！「圣灵……随己意分给各人。」这句话多么美妙！恩赐原有分别，但-一个恩赐彼此之间都有密切的关系。你有第一项恩赐，我有第二项，别人有第三项或第四项；-一项恩赐都紧密相关。它们是分开的，却是彼此相关的。合一的原则是：圣灵只有一位。

这里我们看见，教会正在建立；稍后还会有更多的讨论。教会是一个有机体（organism），而不是机构（organization）。我并不反对机构，但我相信过去我们太强调机构，而忽略了教会功能上的合一和完整。我们在这里看见，教会是一个有机体。恩赐原有分别，但它们彼此绝不冲突，它们联合起来，共同完成教会（而不是个人）的功能。所以你使用你的恩赐，我运用我的恩赐，我们一齐在圣灵的能力和主的管理下，就能使教会在尊耶稣基督为主的基石上，发挥她在世界中作见证、荣耀神的功用。

我们已探讨过圣灵的恩赐。现在来看主的职事。「职事也有分别，主却是一位。」职事，行政，指导，恩赐的管理，这一切都在同一位主的管理之下。请看：

１．使徒在这里采用的比喻（12-13节），２．注意他提到的分别（14-24节）。

３．保罗用他前面提到的比喻指出分别的合一（25-27节）。

身子的比喻（12-13）使徒先从比喻开始。这是一个耳熟能详的比喻了，但我不知道有多少人真正花时间思考过这个比喻所牵涉的范围。只有当一个比喻所传达的意义精采到脱离这比喻就无法为人明白时，这比喻就具有无上的价值。一个比喻的价值与它能帮助人了解事实的程度成正比。让我们将这两点铭记於心。保罗在这里用了身体的比喻。我们不妨暂时忘记这段经文的属灵含义和内容，只将心思集中在使徒采用的表号──身体上。保罗也在他其它书信，包括罗马书，以弗所书，和歌罗西书里采用这比谕，他把教会比作基督的身子。但在本章中，保罗特别花时间仔细地论及这比喻。留意第14节，「就如身子是一个，却有许多肢体；而且肢体虽多，仍是一个身子；基督也是这样。」再跳到第27节，「你们就是基督的身子，并且各自作肢体。」这是本段经文的界限。开始和结尾都提到他以比喻所强调的真理。

来看看这个身子的比喻。我不知道我们多久没有坐下来好好思想一下我们的身子了。整段经文提到身子时都是用「soma」这个字。从第12-27节，保罗一共用到「身子」十六次，至於整大段经文里则用了十八次。有些人认为，保罗这些年一直饱受身体病痛之苦，我相信是如此；但此处他看到的是一个理想的身子，他知道这身子是何等奇妙，美好。想想看，这个比喻揉合了平凡与崇高。许多年前芝加哥有一位科学家柯瑞克博士（Dr. Graig），曾在芝加哥医学协会的会议上演讲，讲到人的身体。他指出我们看一个身子时，除了它的物质部分以外，还要加上一些其它的东西。他说，「从化学的观点来观察一个约一百五十磅重的人体。它所含的石灰足以粉刷一个鸡笼，所含的糖足以装满一个小糖罐子，所含的铁足以作成三英寸长的大铁钉，另外还有许多的水分。这一切总值九十八分美元，或者说，-一百磅的身体约值六十分钱！」你作何感想？用化学来分析，我们只值这么些钱？从我们的身体所析出的石灰，糖，铁，水，加起来不到一块钱美金，这就是身子！但-个人都知道，身子的价值不在於此。回到诗篇，我们可以引用一段非常熟悉的话：

「我要称谢你，因我受造奇妙可畏；

你的作为奇妙；

这是我心深知道的。

我在暗中受造，在地的深处被联络，那时，我的形体并不向你隐藏。

我未成形的体质，你的眼早已看见了；

你所定的日子，我尚未度一日，你都写在你的册上了」（诗139:14-16）。

我这用石灰，糖，铁，水组成的形体并不向你隐藏。我受造奇妙而可畏。我们可以说，这人所含的铁较多，那人的石灰较多，但这样说并末包括他的整个形体。在物质的事实后面，有一奥秘的实体，它的造成是奇妙可畏的。-一个人出生之前，都已被同一位主所知晓。保罗现在就是用这比谕，即身体的比喻。它的物质成分几乎一文不值，然而它却是人类所知最精密奇妙的有机体。基督的身子也是如此。这是何等卑微的陈述，又是何等高贵的观念！我们算得了甚么？一无所值！除非我们被带入他生命和身子的奥秘中！保罗说，无论是犹太人，希利尼人，为奴的，自主的，我们都从一位圣灵受洗，归於基督自己。无用的物质藉著基督的生命被用在基督自己的奥秘里，就形成了他的身子──教会。

肢体的分别（14-24）保罗提出这个比喻，用来论分别的事。「就如身子是一个，却有许多肢体。」记住这一句话，然后来看第20节，「但如今肢体是多的，身子却是一个。」这是从两个不同的角度来论同一个原则。保罗提出两件重要的事实。他正写信给哥林多的教会（也是写给全体教会），他的主题是教会的合一，就是基督身子的合一。本段经文毋需多作解释。记住哥林多的分争，今日教会显然也有同样的趋势。保罗首先指出，没有人可以贬低自己。这正是他以脚为例的用意。脚对手说，我不是手，不属乎身子；脚是没用的，如果它是手，就属乎身子；眼和耳也一样。保罗用身体的一些器官来指身子的功用。耳说，我不是眼，我缺乏眼的明亮，所以我不属乎身子。这是自贬身价，保罗说，我们不可轻看自己。

这并不骶触基督徒要舍己的伟大原则。我们主的教训是，我们若舍了自己，就会寻到自已。不要忘记这一点。那舍弃自己生命的，必要得著生命。但是虽然我们必须将自我意识降服、击碎在基督的主权下，然而我们没有权利四处对人说，只要我是某某人，我就能在教会里服事。只要我有那个职位；只要我有他的聪明，他的地位就好了。保罗说，这是不对的。身子最软弱，最卑微的肢体，在整个身子的功用上来说都是同样重要的。我们不可轻看自己。

接下去是，「肢体是多的，身子却是一个」（20节）。眼不能对手说，我用不著你；头也不能对脚说，我用不著你。如果说前面几节他强调的是不可贬低自己，那么现在他要指出的是不可贬低别人。身子的任何一个肢体都不可对另一个肢体说，我用不著你。为了身子的整体功用，为了完成身子的目标，以及维续它的生命，眼和手，头和脚都是缺一不可的。

我们眼前立刻浮出一个身子的画面，各肢体在头的管理之下合作无间；你的任何一个肢体都无权说，我是不重要的，我算不得甚么；没有一个人可以说他算不得甚么。在基督身子的功用上，你和我都得倚靠身子的-一个肢体。

「神配搭这身子。」这话多么美妙！他设立肢体。我们的主曾对他的门徒说，不是你们拣选我，乃是我拣选你们，又分派你们去结果子。那节经文里所用的「分派」，和第28节的「设立」是同一词。钦定译本则译成「按立」。这两种翻译都未能表达原文的力量。我已经设立你，那不单单是接立或分派。「神在教会所设立的」，「神配搭这身子」，并照他的意思设立肢体。

至於我的身子，不妨在神启示的亮光下来看前面提到的化学分析，我们将看见，这个受造奇妙而可畏的身子原是神工作的一部分，是他工作的结果。再看这个比喻，留意神随他的旨意配搭这身子。-一个肢体的设立，都是为了整个身体的利益著想。「你的眼睛若了亮，全身就光明。」眼睛是整个身子的仆人，-一个肢体也是如此。神不仅仅设立肢体，他又配搭各肢体，好叫他们彼此合作。

身子的合一（25-27）最后的事实就是合一，让身子里面没有分裂。这对我们自己的身体是何等重要。当我们想到属灵的领域──基督的身子时，更当看清合一的重要性。基督是头，他的儿女是他身子的肢体，让我们以极虔敬的心，注意保罗的话；他说，头不能对脚说，我用不著你。即使在这奥秘的身子里，基督也需要最软弱的肢体，虽然从人愚蠢的标准来看，这些肢体是最软弱，最无关紧要的。对他而言，-一个肢体都是重要的，为了完成他奥秘身子在世上的使命，这个微小肢体和身子上的任何其他肢体都是一样珍贵、重要的。

这是何等美丽的图画！前面已说过，教会在这里被看作是一个有机体，而不是一个组织。这并不是在贬低组织的价值，它有它的地泣。但组织应该被视为方法，透过它，有机体可以发挥其特殊的功能。在大自然里，还有甚么比人类的身子更神奇的有机体呢？树是有机体，但它的奇妙绝对无法与人类的身子相比。保罗采用了自然世界最终极、最完美的有机体，来说明基督身子的合一性。我们从其中学到的重要功课是：

１．不可轻看自己；

２．不可轻看别人；

３．不可有分裂，结党，分争。

然后是一个极普遍的经历──若一个肢体受苦，所有的肢体就一同受苦；若一个肢体得荣耀，所有的肢体就一同快乐。基督是头，我们是他身子上的肢体。

教会被看作是主的身子；圣灵赐下才能，主指导行动，神供应能力。这一切形成了教会真正的功能。神是信实的，藉著他，我们得以与他的儿子耶稣基督在生命和服事上合一。

「恩赐原有分别，圣灵却是一位。职事也有分别，主却是一位。」现在保罗进一步讲到，「功用也有分别，神却是一位。」「神在教会所设立的」有使徒，先知，教师，行异能的，医病的，帮助人的，治理事的，说方言的。这些不同的工作，服事的装备，不同形式的能力，都表现在神的教会里。

我们先来看使徒的宣告，他说这一切都是在神的管理之下。「神……所设立的。」这是伟大的句子，稍早在第18节也出现过，「神……安排。」神不单单按立，分派，并且将各恩赐放在适当的地方，这就是「设立」一词（tithemi）的原意。神把恩赐放在教会里。有先知，有使徒……等等。神把他们置於教会中。从神所赐的恩赐里，我们看见了神的智慧。

然后保罗解释服事的不同能力。这里列出的单子并末包括所有的恩赐，他只是举出一些例证。他说，「第一是使徒。」关於这一句话，有许多不同的意见。有些人认为「第一」是指阶层，在教会里居最高位的是使徒，其次是先知，再其次是教师。我并不这样解释「第一，第二，第三」的意义。我认为这是标明教会历史上的一种程序。首先有的是使徒，然后是先知，再来才是教师。使徒最主要的工作是阐明真理。先知的工作是向外面世界宣告真理。教师的工作在历史的程序上较晚，他们是向已听过先知宣讲「道」的那些人施行教导，以帮助他们在信心上增长。

「使徒」是甚么意思？

我们不断听人说，使徒的意思是差派。这种说法虽然正确，却不够完备。那不是「使徒」一词最初的含义。它只是希腊原文的音译。它有差派的意思，但这不是最初的含义。使徒首先必须分别出来，然后才差派出去。看看我们的主在世上服事时他周围的使徒。他们首先被他拣选，分别出来，然后他才打发他们出去。马可清楚记载，主耶稣拣选他们，「要他们常和自己同在，也要差他们去传道。」这十二个人是教会史上的第一批使徒。

「先知」这词的意思不是指能预告未来事物的人，而是指能宣告神旨意的人。先知带著信息进入外面的世界。请留心这份单子末将传福音的列入。他们有他们的地位。再重复一遍，这里的单子并不完整。

「教师」他们教导那在主道上作门徒的人。这是另外一种恩赐。

「行异能的」这也是神给的恩赐。然后是医病的恩赐，意思是这个恩赐能使人奉主的名，确实医治人的疾病。我们或许会问，为甚么教会已失去了这两项恩赐？我们必须问神。如果有必要赐下这两项恩赐，他一定会如此作。他依照需要，在教会设立恩赐。不要将医病的恩赐与所谓的「神医」相混淆。事实上，根本没有所谓的神医。我个人认识几位有医病恩赐的人。神今日较少赐下这恩赐，原是出於他的智慧。他视需要而赐恩赐。

「帮助人的」这个恩赐在一连串的恩赐中格外显得可亲。「帮助」的意思是帮助者，亦即那些在各方面减轻别人重担的人。不久前我曾主领过一次丧事礼拜，我认识这位死者有很长一段时间了。他总是在这教会里担任带领人入座的工作。坦白说，我认为他所能作的也只有这份服事。其实他在作的就是帮助人。但我要强调的是，在神的殿中帮助人入座也是一种恩赐，是神所赐的。除非一个人有神所赐的这恩赐，我们不应该用他在教会里带领人入座。我看过有些人好装作在帮助人的样子，但心底深处我知道他们不该担任这工作。但愿这些人记住，帮助人是一种由神来的恩赐。

「治理事的」指那些掌舵，导航，指挥的人。这是一种恩赐，并非人人皆有，它是神设立的恩赐。

「说方言的」今日这恩赐已不多见。除非有人翻译方言，否则说方言的恩赐就没有多大价值。这些就是保罗列出的恩赐，他指出教会里面的不同功能，它们都是出於神的旨意和作为，而赐给教会的。

然后他指明这些都是神所分配的。「岂都是使徒么？岂都是先知么？岂都是教师么？岂都是行异能的么？岂都是得恩赐医病的么？岂都是说方言的么？岂都是番方言的么？」这立刻显示，没有人拥有全部恩赐，它们都是神分配、赐下的。是神给我作教师的恩赐。是神给我的朋友帮助人的恩赐。是神赐下治理事的恩赐，和-一样其它的恩赐，好叫整个身体发挥完全的功用。若一个人有先知的恩赐，那是为了整体的利益。这就是合一的教训。我们这里看见神在作工。

保罗用一句话总结整段经文，「你们要切切的求那更大的恩赐。」甚么是更大的恩赐？我们继续读到第14章，就会找到答案。最大的恩赐是最能有助於别人的恩赐，第14章将有精采的论述。保罗说，「你们要切切的求那更大的恩赐，我现今把最妙的道指示你们。」最妙的道是生命的律，主宰著我们对神所赐恩赐的态度。那是甚么？「你们要追求爱」（14:1）。第13章里，他教导甚么是爱。他先说，你们要切切的求那更大的恩赐，我现今把最妙的道指示你们；然后他转去论爱。从这观点看，所有文学作品中，没有任何论爱的篇章堪与13章相比。保罗述说了爱的价值，爱的美德，爱的得胜之后，就在第14章说，「你们要追求爱。」但愿爱成为我们永久的律，管理著基督教会的-一个肢体。


哥林多前书13:1-13

从文学的角度看，本章是人类笔下最杰出的佳作。在使徒的教导中，本章是加插进去的，它和使徒所有的教导关系密切。

我们看见第12章的结尾和第14章的开头有紧密的关连。「你们要切切的求那更大的恩赐，我现今把最妙的道指示你们……你们要追求爱。」「追求爱」这句话包含了他的宣告──甚么是最妙的道。因此我们看出第13章是插进去的，目的在教导我们如何追求爱。保罗在本章里指出真正的爱是甚么。

本章的特质是，它揉合了诗意的美感和科学的分析。我想没有人愿意用分析的方法来对待它，似乎这样作对它是大不敬的。我曾独自一遍又一遍地读过这整章经文。它充满了美感，并且富有极高的技巧。没有人愿意将它分析成碎片，然后细细察阅。我常常用植物学的比喻来论到有关分析的事。我很庆幸自己年轻时有机会学了一门植物学的课。我不是甚么植物学家，但我仍记得植物学的深奥迷人之处。如果我们在沼泽地带寻找一种植物，找到了，就将它撕成碎片，来研究它的美，我们再也无法使碎片复合。从审察、分析的观点研读这一章经文，就好像植物学家分析叶子一样，但可庆幸的是，如果我把一朵花的花瓣一片片扯下来，一窥它隐藏的美丽，就再也无法将它组合成原来的样子；但我分析这章经文，分析完了以后，它仍然在那里，丝毫不受到任何戕害或改变。所以我们不妨先用分析的方法来研究这一章经文。

本章论到爱的三方面。

１．保罗在头三节里指明爱的价值。

２．由於缺乏更好的形容词汇，於是他在第4-7节中叙述爱的美德。

３．最后用爱的得胜结束全章（8-13节）。

我们不妨将整章析成这三个部分，以看清全章的结构。

爱的价值（1-3）首先请看这几节论到爱的价值之经文。第1节说明爱是服事的力量；第2节显示爱是装备人的动力；第3节指出，爱是献身的动力。他的整个论证都在显示爱的价值。他宣告说，若没有爱，他所提到的这一切美妙事物都算不得甚么。

「我若能说万人的方言，并天使的话语，却没有爱，我就成了呜的锣，响的钹一般。」我们读到这里，似乎耳际也响起了锣和钹的响声。保罗说，如果我说万人的方言和天使的话语，它们听起来像甚么？只是喧闹的杂音。我的言词后面若没有爱，尽管我口若悬河，滔滔不绝，我仍不过是一个发声的器具，就像鸣的锣，响的钹一样，没有生命，听起来只是空洞的、乏力的声音。爱是言语的力量，若缺乏爱，一个人即使能说多人的方言和天使的话语，也不过是在制造噪音。保罗的话中含有几分讽刺的意味。我们都可能是一大堆噪音。

「我若有先知讲道之能，也明白各样的奥秘，各样的知识；而且有全备的信，叫我能够移山，却没有爱，我就算不得甚么。」我若有先知的恩赐，能宣告神的事；有知识的恩赐，能辨明全然奥秘的事，甚至有足以移山的信心，但若没有爱，我就一无所是。

接下去，「我若将所有的周济穷人，」这是慈善心的极度表现，将所有的周济穷人，甚至到一个地步，「又舍己身叫人焚烧，却没有爱，仍然与我无益。」没有人能在这句话上再添加甚么，或多作解释。这一切看来都是好的──说方言的能力，先知的恩赐，洞察奥秘的本能，知识的能力，甚至有移山的信心，舍弃自己以周济穷人的慈心，不惜殉道的勇气──但这一切都算不得甚么。真正的价值在於爱！从这一段否定的经文，我们可以得到一个肯定的结论。那是甚么？就是当任何情况下，爱成为动力时，这一切就有了力量和价值。如果爱是说话的动力，是先知宣告神旨意的动力，是信心的动力，是慈善行动后面的动力，是我不惜舍身殉道的动力，那么这一切就有了非凡的价值。但若没有爱，这些不过是噪音，骚动，一无价值。

爱的美德（4-7）我们接著来看爱的美德，或者换句话说，来看爱所结的果子。这是中心的信息，多么宝贵！留意保罗在这里提出双重的七点。他实际上说到十四项美德，毫无疑问的，它们可以区分为两大类。头七项是描述爱能对那些受爱管理的个人产生甚么影响。第二组的七项让我们看见爱的价值如何表现在它与人的关系上。第一组是个人的；第二组是相互关系的。

但愿我们记住，爱是在个人里面行动．然后表现在与人的关系上；当我们看那一组相互关系的宣告时，可以看出那是个人的爱产生之结果。

爱对个人产生甚么影响？

在各种情况下，我们都看见被爱所管理的人，他们爱的行动是向别人而发的。「爱是恒久忍耐，又有恩慈。」不要轻率读过。这是爱的惊人品质，不单单「恒久忍耐」，并且有恩慈。爱绝对不会说，忍耐以三次为限。意思是，忍耐一次，两次还可以，第三次就到了极限。不！爱不受三次的限制。有一回彼得认为自己已经达到了极高的境界．他问耶稣说，我当饶恕弟兄几次？七次可以吗？七次！在人看已经是修养到家了，但主却温柔地看著彼得说，我可没有告诉你饶恕弟兄七次，你当饶恕至少七十个七次，就是四百九十次。「爱是恒久忍耐，又有恩慈。」多出来的恩慈，就是爱的特质之一。

雅各论到他儿子约瑟的一段话是极佳的例证，「约瑟是多结果子的树枝，是泉旁多结果的枝子，他的枝条探出墙外。」他有一些东西给邻舍，给外面的人；这段话多么富含诗意地表达了保罗的宣告：「爱是恒久忍耐，又有恩慈。」「爱是不嫉妒。」就是说，耳绝不因为自己不是眼而贬低自已。耳因眼的了亮而一同欢喜。不因别人拥有自己所没有的东西而嫉妒。

「爱是不自夸。」重点在「自」这个字上。这是很奇妙的。口头讲的爱并不是爱。如果有人不断声明他爱我，我反倒心中会起了疑问。爱是不自夸。这是爱的伟大品质之一。

爱是「不张狂」。这是爱的甜蜜因由。它是不贪婪的，因此它不炫耀自己，炫耀是骄傲的直接结果。爱是不张狂，不炫耀。

「不作害羞的事。」这句话有很多不同的译法。它最简单的意思就是，爱是常常带著礼貌。爱是有礼的。它不是鲁莽，粗鄙的。它不会四处说长道短，或者直言无隐，出口不逊。爱使人不作这一类的事。

「不求自己的益处。」请留意这句话。这可能是对舍己的爱所作最深刻之描述。

「不轻易发怒。」有些版本将「轻易」一词省略，因为原文是没有的。很多人就拿这二字作为他们大发雷霆的藉口。不，爱是不发怒，不被激怒的。

以上几项是就个人而言的爱。从头至尾是个人与别人的关系，但都是针对个人说的。

爱的相互关系虽然它在前七项中也出现，但在后面七项里尤其明显。「不计算人的恶。」换另一种方式说，爱不将人的亏欠记在帐上，日后再好好算帐。这是那句话的意思。爱不将人的亏欠登记起来，一一注明；爱「不计算人的恶」。

「不喜欢不义。」这是上句话的另一面。如果你不把人的恶一一记挂在心，你就不会喜欢不义的事。这就是为甚么不要计算人的恶之原因。

「只喜欢真理。」这正是不喜欢不义的原因，因为你只喜爱神的同在和真理。

「凡事包容。」这短句多么美好！不要将它与稍后的「凡事忍耐」相混淆。此处的「包容」有分别出来的含义。它好像一把伞，你撑开伞邀请别人进来，避开外面的大雨。它又是护庇你的屋顶。爱好像一个屋顶，延伸向别人，谨庇他们免受风吹雨打之苦。

「凡事相信。」这并不是指盲目的相信。它是指本性中没有怀疑。这是多么难得。有些人总是疑心重重。被爱管理的人从不生疑心。

「凡事盼望。」那是不顾外面环境，仍存乐观的态度。爱使人看见最美好的一面。

「凡事忍耐。」就是在整个过程中坚忍不懈。如此我们看见了双重的七种爱之本质。

爱的得胜（8-13）然后保罗提到爱的得胜，第一句话已涵括了一切，「爱是永不止息。」爱永不褪色，永不萎缩。爱里绝没有所谓的枯枝或黄叶。爱永远年轻，新鲜。「爱是永不止息。」他接著以一些会过去的事来作对比。请注意，这些事都是崇高的，不是低贱的。先知讲道，说方言，知识等都是好的。「爱是永不止息；先知讲道之能，终必归於无有；说方言之能，终必停止。」我们最好记住这一点。「知识也终必归於无有。」因为那更大的知识到来时，原先较小的知识就被取代。保罗遣词用字很谨慎：「我们现在所知道的有限，先知所讲的也有限；等那完全的来到，这有限的必归於无有了。」於是他用人的成长、发展作例证说明，这个例子非常美丽。「我作孩子的时候，话语像孩子。」「既成了人，就把孩子的事丢弃了。」不是丢弃孩子的单纯，而是丢弃孩童的幼稚，这两者有天渊之别。我们将看见这些崇高美好的事物一一被取代，消失无踪。「我们如今彷佛对著镜子观看，模糊不清；到那时就要面对面了。我如今所知道的有限；到那时就全知道，如同主知道我一样。」接著就是整段经文的高潮：「如今常存的有信，有望，有爱。」是的，它们总是存在，存到永远，历久弥新。信心永不止息，因为即使在未来的荣耀中，我们有限的心灵仍要面对那无限的知识和荣耀。在天上我们仍需靠著信心而活。当然盼望也将常存，并且常常扩展那显现在我们视野前的地平线。现今我们无法完全明白，但事实仍存在著。这其中最大的还是爱。不要忘了，爱是信心的力量，是激发盼望的动力。因此这三样将常存，其中最大的是爱。

让我们以14:1来结束本章的研讨。保罗写下了爱的价值，美德，和得胜之后，又说，「你们要追求爱。」「追求」是一个特殊的词，不是随随便便，而是相当严肃的词。它显示这个行动需要奉献，专注，努力，和不屈不挠的毅力。「追求爱」并非轻而易举之事。保罗这里用的动词「追求」也曾在他其它书信里出现过。他写给腓立比人的书信中有一段他的自传，里面三度用到这个词。他说从前他「逼迫教会」（腓3:6），用的是同一个动词。同一章里他又说，我乃是「竭力追求」，也是同一动词。另外在腓3:13,14他说他是「努力」面前的，为要得著奖赏。「逼迫」，「竭力」，「努力」，内在的含义都是指热切的投注。保罗说，耶稣在大马色的路上得著我之前，我逼迫教会；现今我逼迫自己努力，为得他的奖赏。这几个动词者都和此处的「追求」是同样一个动词。将你全部的精力投注在一件事上，就是追求那祟高、永恒的恩赐──爱的恩赐，让爱完全管理你。「你们要追求爱。」【上一章】【回目录】【下一章】


哥林多前书14:1-40

第14章全章都是关於如何运用从12:31-14:1里所启示的原则。

保罗在第12章里说到只有一个圣灵，一位主，一位神，并且一一列出属灵的恩赐。接著他强调教会的合一；结束那一章时他特别鼓励他们，要切切求那更大的恩赐，并且说，「我现今把最妙的道指示你们。」接下去的一句话，就解释和连接的意义上说，应该是14:1，「你们要追求爱。」我们已研读过第13章这一诠释爱的美妙篇章。保罗对哥林多的基督徒，以及各处的信徒说，人类最真实的渴望，就是爱。这是伟大的真理。

第12章他论到属灵的恩赐时说，「又叫一人能作先知……又叫一人能说方言；又叫一人能番方言」（12:10）。这三样恩赐列在众恩赐里。如今使徒用第14章全章来论及先知的恩赐，说方言的恩赐，和番方言的恩赐。

我们要特别讨论说方言的恩赐，汪意它的连带关系。有些人认为今日已经不需要作这一类的讨论了。但我相信这样作是有益的。我曾在美国住了十三年，发现那里的人对这个题目的教导有一些偏颇。确实，在美国有所谓的方言运动。我并不怀疑那些人的虔敬，英国也有这运动的踪迹。这些信仰敬虔的人所教导的有了差失，他们误解了说方言的恩赐。我特别强调本章的启示，因为就说方言的恩赐这主题而言，本章可以说是最基础的经文。使徒极清楚地论到这主题，我们不应该有所误解。

新约甚么地方可以读到说方言的恩赐？首先我们会想到使徒行传，那里记载五旬节的时候，圣灵降下好像火焰；请注意，火焰是一个，却分开落在聚集的人头上。接著看我们读到，他们都被圣灵充满，开始说出别国的话来。

我们又在马可福音最后一章看到说方言的恩赐，那是早代教会的特色之一。马可福音只是提到说方言（可16:17），但末记载细节。

继续读使徒行传的历史，徒10章我们看到彼得在哥尼流家时发生的事。圣经记载，圣灵降临在他们身上，各人就领受了说方言的恩赐。另外徒19章记载，保罗到达以弗所，发现那里有一群人，显然他们中间缺少了甚么，保罗就问他们，「你们信的时候，受了圣灵没有？」他们说，「没有，也未曾听见有圣灵赐下来。」他们已受了约翰的洗。当保罗向他们解释真理，带领他们超越亚波罗教导的范围，领他们到达某一阶段时，圣灵就降在他们身上，他们也领受了说方言的恩赐。这几处经文是新约仅有的几处提到说方言的恩赐。

再回到哥林多前书13章，请留意一件事，13:8有一句话很突出，「说方言之能，终必停止。」这句话极有震撼力，使徒清楚宣告，说方言的恩赐有一天要停止。我们继续研读时，要将这一点铭记於心。

有一点是无庸置疑的──不论这恩赐是甚么，它的含义如何，这都是一个正面的恩赐。说方言的恩赐曾赐给教会里的某些人；五旬节那一天则是赐给整个教会，但那一天之后，就不再是赐给整个教会了。这是一个醒目的恩赐，就和作先知讲道、番方言、医病的恩赐一样。

我们若问说方言的恩赐究竟是甚么，必须先记住这个词的希腊文是「glossa」，在希腊的思想和文学里，它是指某种废弃的、不能理解的字句。它总是被用来描述一种出於极大狂喜而产生的语言形式，是由人属灵或心理方面而来，再带进梦幻、异象的领域里，它总是愉悦、狂喜的。毫无疑问的，此处说方言的恩赐即是这个含义。如果说方言的恩赐临到某个人，就能将他带入异象、光明、荣耀、喜乐的领域，他就说出方言，来描述他所看到的事物。

再回到第14章，看看保罗的教导。第2节说道，「那说方言的，原不是对人说，乃是对神说。」第28节说，「若没有人番，就当在会中闭口；只对自己和神说就是了。」这是我们要记住的第一个真理，就是方言是对神说的。它绝不是让人讲道用的。简单说来，在我们日常的语言中，它是用来赞美的。这些声音，方言，都是极度喜乐的表现，是在颂扬，赞美。方言是对神说的。

请留意另外一件事。再来看第2节，「那说方言的，原不是对人说，乃是对神说，因为没有人听出来。」然后看第5节，「我愿意你们都说方言，更愿意你们作先知讲道；因为说方言的，若不番出来，使教会被造就，那作先知讲道的，就比他强了。」方言需要番译，好叫人明白。第9节，「你们也是如此，舌头若不说容易明白的话，怎能知连所说的是甚么呢？这就是向空说话了。」关於说方言的恩赐，如今我们有两个重要的原则：

１．方言是对神说的。

２．方言必然是人所不明白的。没有人能明白。外人无法明白。我可以进一步说，连说方言的人自己也不明白。

再来看第14节。「我若用方言祷告，是我的灵祷告，但我的悟性没有果效。」如果一个人有说方言的恩赐，他能用方言对神说话，但他自己却不明白。他所说的他自己不懂。

使徒接著教导说，方言必须有人番译；他清楚说，「那说方言的，就当求著能番出来。」为了找出他的中心思想，让我们再看第28节。「若没有人番，就当在会中闭口；只对自己和神说就是了。」这些集合起来，就形成了一个重要的教训。我们不妨仔细思考。说方言是属灵的恩赐。如果有人问我，为甚么如今这种恩赐较少见了，我也不知道。或许某些人仍有说方言的恩赐。但如果他们领受了这恩赐，必须记住简单的原则：

１．方言是对神说的，不是对人说的。

２．听见的人无法明白。

事实上，领受这恩赐的人将浸浴在狂喜的状态中，他自己也不明白所说的方言。进一步说，如果在公开场合使用这恩赐，就必须有人番译。使徒宣告，若没有人能番译，就不要在人面前使用这恩赐，只需对神说。我坚信这个教训是最简单、清楚不过的了，我们不可忘记。

根据我与说方言运动密切接触的结果，我发现他们并末符合这些条件。这些人宣称他们有说方言的恩赐，而且人不可能明白他们所说的。但使徒同时说过，若没有番方言的人，就不要在公开场合说方言，只可单独对神说。

就某方面而言，这一切是相当奥秘的。我们或许会问，那么这恩赐有何价值。毫无疑问的，在最初开始的时候，说方言是给外邦人的一种标记；但即使是对外邦人，也需要有番译，以传达其中的信息。回到使徒行传2章的记载。我们发现两三件简单的事。那里记载的神迹是，「各人听见门徒用众人的乡谈说话。」他们听见甚么？门徒用他们的乡谈「讲说神的大作为」。换句话说，门徒用话语表达神奇妙的作为，神的伟大，神的荣耀，神的恩慈。

我们不禁要问，这些人怎么知道？请注意，五旬节的恩赐集合了两件事，最奇妙的是众人明白他们所说的，但他们听到的话使他们心中生起了疑问。这正是方言的用意。他们听见方言，都惊讶猜疑，彼此说，「这是甚么意思呢？」请留意两件事。第一，他们从自己的语言里明白有一群人在赞美神，以炽烈的喜悦赞美至高之神；然后他们也开始发问，这是甚么意思？紧接著就有番译。彼得站起来解释说，「你们当知道……这正是先知约珥所说的。」然后引用约珥的话。他讲道的第二部分这样开头：「神藉著拿撒勒人耶稣……将他证明出来……就把你们所看见所听见的，浇灌下来。」说方言的恩赐是一种神迹，他们听见有人用自己的语言赞美神。方言又产生疑问，因为这个标记使他们困惑，「这是甚么意思？」彼得就回答他们。他的回答可以用两句简单的话涵盖，「这正是先知约珥所说的。」「就……浇灌下来。」五旬节的那一群人不是在讲道。他们也不是在宣讲福音。他们用口赞美神，紧接著有番译，因此我们看到一幅美丽的画面──众人明白门徒用不同的乡谈，是在称颂神的伟大；当彼得站起来解释时，他是在番译方言，述说他们喜乐赞美的缘由。

请记住另一件。保罗也有说方言的恩赐。确实，他说过他比别人说方言还多。这是真正的恩赐。我们还记得有一次保罗被提到第三层天，在那里听见隐秘的言语，是人不可说的。那是一种伟大的属灵异象。我相信就在那时，和其它的一些场合，说方言的恩赐临到了他。由於他不能番译，所以他一直对他所听见的保持沉默。或许今日神仍赐下这恩赐，但目前为止我还末见过。我听见有一些人自称他们领受了这种恩赐，我也看过他们陷在一种狂热的，半歇斯底里的状态下，口里喃喃倾泄出一些没有意义的字句。我只能说，他们明显地违背了使徒的教导，因为保罗说，若没有人番译就不要使用这恩赐。虽然这是一项确定的恩赐，然而保罗也在本章中明确指出，说方言之能「终必停止」（13:8）。

在基督教会的历史上，我们看到这种恩赐的运用一再出现，而许多希奇古怪的事也常伴随发生。我们并不否认这恩赐可能仍赐给人，但除非有人有明白和番译的恩赐，否则不可运用它。这是使用说方言恩赐的一个重要法则。

（1-3）首先来看本章的头三节。最重要的是，「你们要追求爱。」这里提到三项恩赐：先知，说方言，番方言；本章从头至尾，都可以看见它们相互的关系。为甚么我们想得著这些属灵的恩赐，不管是作先知讲道，或说方言，或番方言的恩赐？让我们扪心自问，我们追求恩赐的动机何在？若没有爱，一切都是虚浮的。爱是最妙的道。「你们要追求爱。」使徒再度强调他在第12章结束时所说的话，你们要切切求那更大的恩赐。然后他将作先知和说方言这两种恩赐作对比。留意他如何在头三节里说到这两种恩赐。说方言可能对其他的人没有甚么价值。它可能只对拥有这恩赐的人本身有价值。那种崇高的狂喜经历，或许可以帮助他们灵命的增长，但对别人助益不大。保罗不否认这恩赐的价值，他一方面也指出这恩赐所需要的条件。

至於作先知讲道的，是对人说，要「造就，安慰，劝勉人」。一个人说方言是造就自己，但对周围的人益处不大，因为他们不明白。但人若使用先知的恩赐，就是造就人，而且不只造就，还「安慰」「劝勉」。这个恩赐看到的是别人。

我们追求恩赐，目的何在？雅各有一段话论到这个题目。「你们求也得不著，是因为你们妄求，要浪费在你们的宴乐中」（雅4:3）。「宴乐」的古字作「贪欲」。我们向神求，以帮助自己的灵命。这不是真正的原则。追求恩赐的真正原则应该是为了别人的缘故，这就是为甚么作先知是更大的恩赐。我们，情愿追求作先知讲道的恩赐而不追求说方言的恩赐。虽然神可能仍赐下说方言的恩赐，但我们必须遵照神的指示去运用它。

（4-25）保罗在本段经文（4-25节）中论到一个重要的主题──爱的律与恩赐之关系；他举出三项恩赐：作先知，说方言，和番方言。虽然爱的律也与第12章列出的-一项恩赐有关，但这里只特别提出三种恩赐来探讨。

我们同时也在头三节里看到使徒提出的一般性原则，现在他要进一步说明和运用。本段可分成两部分：

１．第4,5节是一般的叙述；

２．第6-25节是一些论证，目的在说明及连用前面指出的一般性原则。

一般的叙述（4,5）他的一般叙述非常简单扼要，其实是在重复头三节的原则，只是如今作了特殊的运用。注意他在这里提到的两项恩赐，说方言和作先知。我们已经看过，说方言的恩婸是出自极大狂喜时的语言，它不是作为向外面世界讲道之用。它是人的属灵经历找到了一个用狂喜言词表达的机会。另一项恩赐是作先知，指对别人说话。这两项都是属灵的恩赐。圣灵给某些人作先知的恩赐，给某些人说方言的恩赐。我们千万不可在思想中低估说方言恩赐的价值。不要忘了，圣灵只有一项神圣的工作。引用主的一句话，「只等真理的圣灵来了……他不是凭自己说的……他要将受於我的，告诉你们。」「他要荣耀我。」圣灵的工作就是荣耀基督。我相信神的许多敬虔儿女对此感到困惑。许多人对我说，我正祷告求圣灵进入我生命里。我们若是基督徒，这个祈求就很愚昧，因为我们所以成为基督徒，就是因圣灵已经进入了我们的生命中。但他们又说，他们指的是圣灵充满。这是另一回事。有人说，他们追求圣灵充满，却末得著。如果进一步问他们，圣灵充满的记号是甚么，他们就会承认，他们希望有一些确定的经历，生命注入奇妙的能力，能够认识、感觉到圣灵。

圣灵来，不是要让人感觉到他；他来，是要人感觉认识基督。使徒在这里说到一个共同的要素，是接受各种恩赐的结果，那就是造就。「说方言的，是造就自己。」「作先知讲道的，乃是造就教会。」，恩赐是为了建立。恩赐的赐下是为了建立，增长，发展。不论说方言也好，作先知讲道也好，那是他们共同的价值。

但也不可忽略二者的差异。它们虽然有共同性，但「说方言的是造就自己；作先知讲道的，乃是造就教会」。两项恩赐都没有错，都是好的，都有价值，但必须注意其中的差别。人若有说方言的恩赐，他们发出极狂喜的赞美之词，就像五旬节一样，别人听出他们是在述说神的大作为，颂赞他治理的荣耀和恩典。五旬节那天最宝贵的是，人们明白门徒所说的；说方言不只是说另一种语言，它有更多的含义。那是心中狂喜的表达，目的在造就。使徒说，人若有这恩赐是好的。他可以去使用，但不要忘记，使用这恩赐时得造就的是他自己，他从热烈的赞美中得到力量。这是一项大的恩赐。

至於作先知讲道，不单使用这恩赐的人蒙福，并且听的人也受造就。这是很大的区别。因此保罗说，作先知是更值得羡慕的恩赐。为甚么？因为它能建立身体，造就教会，建立基督的整个器皿，就是他属灵的身体。说方言固然不错，但说的人必须确定在场有人能番译。使徒说，「我愿意你们都说方言。」他谨慎地不去贬低这恩赐；但有一项更大的恩赐。「说方言的，若不番出来……那作先知讲道的，就比他强了。」你若在人面前说方言，一定要能向他们解释你所说的。如果作不到这一点，就当在人前闭口。

我们立刻看见这里在运用爱的律。「你们要切切的求那更大的恩赐，我现今把最妙的道指示你们。」当我们受爱之律管理时，就知道何者最佳；爱绝对不以自己为中心。我们若为了造就自己的生命而追求一项恩赐，这恩赐可能会赐给我们，但它是次要的。恩赐的真正价值在於使别人蒙福。

保罗的论证（6-25）保罗继续阐明这一点。他的论证分成两部分：

１．第6-19节，他将作先知讲道的恩赐与说方言的恩赐在教会里的影响作比较，指出前者的强处。

２．第20-25节，他指出先知恩赐的重要在於它对化外之人、不信者的影响。这里有两个重点。

使徒以自己为例。「我到你们那里去，若只说方言。」有趣的是，保罗说过，他说方言比众人都多。毫无疑问的，他遵从了所教导给他们的原则，若没有人番译，他只在私下说方言。即使他有说方言的恩赐，对聚集的人而言也无多大价值。

然后他用了四个词。「若只说方言，不用启示，或知识，或豫言，或教训。」这四个词的含义都很简单清楚。保罗说，他若只说方言，而不作这四件事中的任何一件，那么他到他们中间，对他们来说是一无用处的。说方言或许对使徒有益，但他情愿不在别人面前使用这恩赐。

他又以音乐为例，我们毋需详述。他说到箫，琴，号，以及乐器发出声音的必要。号一定得吹出声响，否则不能召集人预备打仗。保罗强调的是，所发出的声音必须有意义。或许有狂喜的言词，但若无人番译，它就没有意义，失去了价值。没有番译的方言是无益处的。所以保罗告诉他们，当求番方言的恩赐。他们若有说方言的恩赐，就当求番方言的恩赐。

那么当如何作呢？「我要用灵祷告，」那是指说方言，「也要用悟性祷告，」指番译。「我要用灵歌唱，」那是说方言；「也要用悟性歌唱，」指番译。因此，你们要求番译的恩赐。他作结论说，他宁可用悟性说五旬教导人的话，强如说万句方言。他情愿说五个字──基督为你死──也强如说一万句方言。

第20-25节的关键在第23节。保罗将眼光放远。基督徒聚集敬拜的时候，可能会有不信的人进来，他们对这些事一无所知。因此要记住他们。说方言是造就自己，作先知讲道是造就教会。但这些人怎么办？请留意保罗如何开头。先注意背景。他是写信给哥林多人。他说，不要在心志上作小孩子。但他又说，要作婴孩。这是两个不同的词。婴孩比小孩子还年幼。在心志上要作大人，在恶事上要作婴孩。这里的背景是，有些东西潜入了哥林多的教会，他们以拥有某项恩赐而洋洋自得，结果产生了裂痕和嫉妒。在这方面要作婴孩；但在心志上要作大人，完全成长，充分发展。这就「大人」一词的含义；要充分的发展。

他继续论到说方言的事。他说，方言是给不信的人作证据。五旬节那天也是如此。但如果不信的人进来，只看到说方言的恩赐，他会作何感想？他会说，你们癫狂了。假设一群人在教会聚集，只说方言，没有讲道，没有番译，不信的人会以为这些人都发狂了。五旬节那天众人也这么说。他们说使徒喝醉了酒。因此彼得必须站起来讲道，向他们解释他们认为疯狂的事。

保罗实际上是说，要把眼光放在那些不信的人，无知的人身上。如果他周围的人除了方言，不说别的，他不但无法明白，而且要说你们是癫狂了。但是如果你们用先知的恩赐说话，一个接一个向他见证福音的大能，那人就会受责备，知道自已的罪，进而相信，来到神面前，承认神是与你们同在的；你越能在悟性上接近他，你所讲的对他就越实际。这段经文从头至尾强调的是理解力，亦即，悟性。有些事我们不能理解，例如说方言的狂喜经历。我怀疑自己有这方面的恩赐。我读到保罗被提到三重天的记载，我一点不能了解，因为我从末有过类似的经历。我有的是不同的经历。当然在我经历的高处，我可以在教会里用口颂赞，毋需番译，这样作能造就我，却对别人没有益处，特别是不信的人。本段的第二部分尤其吸引我。如果一个不信的人进来，我们应该绐他一些东西。因此我们要用作先知讲道的恩赐，带领他相信，使他降服在神脚前。

总结本段经文的教训，我们学到的功课是，恩赐是为服事而设的。圣灵赐的-一项恩赐都是某种形式的装备，为了服事别人。拥有和使用恩赐固然是个人的事，但我们必须用它对别人的影响力来衡估其价值。因此，爱是真正的法则。你们要切切求那更大的恩赐，最妙的道，就是「追求爱」。

虽然这封信是写给神教会的，但本段有很强烈的哥林多教会地域的色彩。或许其中有些不适用於我们，但主要原则还是可以运用在所有教会里。

（26-40）保罗在这一段（26-40节）仍然谈论到爱的律：

１．首先我们看到基督徒聚集的一般原则（26节），２．然后是对这种聚集的特别指示（27-33节），３．最后再以一般的指示作结束（36-40节）。

基督徒聚集的一般原则（26）使徒此处提到的基督徒聚集不是指公开向外布道、作见证的聚会。他们聚集不是为了向化外人传信息。这里指的是教会的聚会，或者换用我们熟悉的词汇──交通聚会。在这愫的聚会中，-个人都可以使用不同的恩赐。有人用诗歌，就是唱诗来赞美神。有人教导，向人解释真理。有人启示，就是宣告某些奥秘的含义。有人说方言，以狂喜的言词涌出赞美。有人番译方言，通常是在说方言的人说出之后立刻番译。这些恩赐何等不同！这正是交通的聚会。

我们都对「交通」一词耳熟能详，但有几个人真正明白交通的经历？今日许多教会已不再采用这种形式的聚会了。在交通聚会中，我们可以实现「交通」的真正含义。聚会中没有讲道。肢体聚集是为了交通，各人带来不同的恩赐。我在西敏寺（Westminster）教会牧会时，就有所谓的交通讨论聚会。事前不需要预备，但我们可以感觉圣灵的同在，各人顺服圣灵的带领或说话，或唱诗，或祷告，或发问。这是真正的交通聚会。毫无疑问的，这才是保罗此处所论及的聚会。他所列出的恩赐名单虽不包罗全部恩赐，但从他列出的恩赐可以一窥聚会的情景。我相信教会里没有其它聚会比这样的聚会更生动，更有价值了。

保罗说，「凡事都当造就人。」你若有歌唱的恩赐，就在人面前使用，目的在建立别人。你若有教导，启示，说方言的恩赐，你使用的时侯不是为了荣耀自己，向人炫耀你有这些恩赐。不！使用恩赐的目的是为顾及你四周人的益处。这才是交通。交通（fellowship）一词的字源含义是「凡事相同」。在交通聚会里，所作的-件事都是为了全体的益处，「凡事都当造就人。」通过这些恩赐的分享，个人的相交，整个教会和个人就得著建立。这是有关交通的美丽写照。

保罗在以弗所书4章里，生动、详尽地描述教会，「一主，一信，一洗，一神，就是众人的父，超乎众人之上，贯乎众人之中，也住在众人之内。」他继续说，「我们各人蒙恩，都是照基督所量给各人的恩赐。」-个人都从教会的元首那里领受了一项恩赐。同一章稍后他又说，神赐下恩赐是为「成全圣徒，各尽其职，建立基督的身体；直等到我们众人在真道上同归於一，认识神的儿子，得以长大成人，满有基督长成的身量」。基督长成的身量绝对不可能在任何个人里面成就。只有神的教会得以完全时才能显出那长成的身量。但对某一项恩赐而言，其最终的意义在於成全基督的身体。

这就是保罗此处的心意。哥林多教会与神的众圣徒相比，只是一小群人；但是不管他们在那里聚集，所有恩赐的真正价值都在於这些恩赐是在圣灵的引领下使用的，而不是出於人的冲动。因此凡事都当造就人，彼此坚固，最后成全教会。

聚集的特别指示（27-33）然后保罗在这一段（27-33节）作了特别的运用。他再回到说方言的问题上，显然哥林多教会有不少人说方言，并且产生许多难处。他说，「若有说方言的，只好两个人，至多三个人，且要轮流著说。」这恩赐本身并无不妥，它是一项重要的恩赐，只是看人如何使用。应用的方法很简单，却是至关紧要。他们不可同时说方言，必须轮流说，并且有人番译。「若没有人番，就当在会中闭口；只对自己和神说，就是了。」他继续下去，「至於作先知讲道的，只好两个人，或是三个人。」有人能解释，说出神在这个交通聚会里的心意，就让他们两个人，或三个人说。「其余的就当慎思明辨。」他们不是领受，或相信所说的，而是「慎思明辨」。

「若旁边坐著的得了启示，那先说话的就当闭口不言。」保罗是在安排聚会中的次序。有人使用说方言的恩赐，有人番译，有人使用作先知的恩赐；或许坐著的一个人突然之间得了启示，得以洞见真理，就站起来分享。这是绝对合宜的打岔，藉以供应他所得的启示。「因为你们都可以一个一个的作先知讲道，叫众人学道理，叫众人得劝勉。先知的灵，原是顺服先知的；因为神不是叫人混乱，乃是叫人安静。」显然使徒心中想到的是这些特别的聚会。虽然他这卷书信纠正的部分已在第11章结束，现在他是论到建立的部分，就是属灵的事，但是他再度看见教会中一些不正确、混乱、分裂的事。所以他谨慎地定下管理这聚会的原则。

下面两节经文被许多人误解和歪曲。请注意这里强调的重点。「妇女在会中要闭口不言。」许多人认为保罗这句话和他稍早的言论（11:5）互相矛盾。保罗在那里肯定妇女有权祷告和说预言，他也指示哥林多教会的妇女在祷告和说预言时当如何作。我们若记住哥林多的背景，就明白这中间并无冲突。试读第11章，显然当时哥林多教会有一些妇女正用愚笨的方式来声明她们的自由，就是祷告或说预言时不蒙头；而在哥林多，不蒙头原是妓女的标记。那些妇女宣称他们要摆脱习俗的束缚，在祷告或说预言时不蒙头。因此保罗指示他们应该蒙头。

今日我们仍要奉行不渝吗？我认为没有必要。那是结哥林多人的指示。但原则还是存在的。我们不可用容易使外人误解的方式来摆脱习俗的束縳。那是第11章的禁令。本章中显然这些妇女正在使用一种有害的自由，-一件事都必须照保罗说这些话的含义来决定。「妇女在会中要闭口不言……因为不准他们说话。」「他们若要学甚么，可以在家里问自己的丈夫；因为妇女在会中说话原是可耻的。」这里的「说话」是甚么意思？说预言？我想不是。希腊原文这个动词是「laleo」，在新约圣经出现了不下三百次，有许多不同的用法；若要明白它在一节中的意义，就必须参考它的上下文。它可能指谈话，质询，辩论，抗议，喋喋不休。保罗也可能用同样的语气写给男人。男人在会中要闭口不言，因为不准他们辩论，窃窃私语。他们应当顺服，正如律法所说的，他们可以在家里讨论问题。

保罗警告这些人提防甚么？毫无疑问的，在他们的交通聚会里有争论，而妇女在这些辩论，质问，抗议中占有相当确定的部分，她们企图显示自己的自由，但采取的方式却不合宜，以致引起混乱，破坏了教会的和平、安静。或许有人会引用保罗在另一封信里的话，「我不许女人讲道，也不许他辖管男人」（提前2:12）。保罗又一次针对另一个地域的情形写信。他也可以这么写：我不愿意人用僭夺来的权柄去教导别人。这就是这节经文的意思。这里我们看到，交通聚会因著某些妇女坚持的自由而被破坏。使徒说，这种事必须禁止。她们若想明白，或学甚么，就该停止这一类的争辩，在家里讨论。让她们问自己的丈夫；这种事不可在聚会中进行。

显然哥林多教会里有一些女人喜好争辩，出言草率，这是保罗所禁止的。他当然不是说，妇女不可在教会中祷告或说预言，因为他已经指示妇女当在甚么条件下如何在教会里祷告和说预言。不！有些事已经渗入交通的聚会，某些妇女的态度引起争论、尖锐的言谈。这些人应该闭口，将问题带回家中讨论。

聚集的一般指示（36-40）保罗接著作一般性的指示。第36节非常醒目。我们再度看到哥林多的背景。「神的道理，岂是从你们出来么？岂是单临到你们么？」保罗看出哥林多人傲慢的态度，他们似乎自称是神话语的出口。

最后，「若有人以为自己是先知，或是属灵的，就该知道，我所写给你们的是主的命令。」请注意保罗语气的肯定，他所写的一切都是「主的命令」。「若有不知道的，就由他不知道罢。」我喜欢另一种番译，「若有疏忽的，就忽略他罢！」如果有人不肯接受劝告，不服从教导，就由他去吧？

结尾是，「所以我弟兄们，你们要切慕作先知讲连，也不要禁止说方言。凡事都要规规矩矩的按著次序行。」这里有两个重要的词，「规规矩矩」即合情合理；「按著次序行」则是井然有序。教会要避免任何反覆无常，只五分钟热度，而缺乏次序的方法。回到稍早的话，「神不是叫人混乱，乃是叫人安静。」本段是以那不止息的爱之律作结束。第13章已经对爱有了精采的阐释。保罗将爱应用在说方言和作先知的恩赐上。虽然此处他不过论到三项恩赐，事实上爱之律可以连用在极广泛的领域里。不论我们个人所领受的恩赐是甚么，这恩赐都只能在爱的激励下使用。「爱是永不止息。」如果教会遵守这不止息的爱之律，保罗先前在信中提到的那些败坏道德的事就可以消弭除去。


哥林多前书15:1-34

我们已研讨过两件属灵的事：

１．是灵里的合一，目的在纠正分争；

２．是不止息的爱之律，目的在纠正教会里一些不道德的事。

现在我们来到属灵的事最后一部分，就是最终的得胜，目的在纠正我们寄居在世这短暂期间所面对的一切难处。

基督教一项可夸耀的特点是，它从末将人在世的生命视作完全的。它总是将目光举向清晨，遥遥望见永恒，知道我们不仅属於今世，也属於永恒。现在使徒要论到复活这伟大的主题。让我们把握复活的完整意义，那是基督最终的胜利，是他子民最终的得胜；在这样的亮光下，我们现今的一切难处都变得至为短暂了。我两度用到「短暂」一词；确实，最长寿的人若与永恒相较，他的生命也显得微不足道；而靠著基督耶稣的救赎，依照神的心意，人的生命在永恒里才有完整的意义。

本章全部是论到复活的事。请记住哥林多的背景，虽然这封信是写给普世教会的，但它首先送达在哥林多的教会。保罗写本段话的主要原因可在第12节找到，「怎么在你们中间，有人说没有死人复活的事呢？」请注意，这是一般的叙述。他们不是说，基督没有复活。虽然有这个含义，但他们是针对一般的现象而言。他们说，根本没有死人复活的事。这就是保罗提笔的原因，因他们中间有人否认复活的事，当然，这样作就等於否认基督的复活，以及否认他们自己最终的复活。

保罗开始论到这主题时，他首先用一个中心的，最终的，无与伦比的事实作证据，那就是基督的复活。本章头十一节经文都在讨论这题目。他以最奇妙、精采的方式论到复活的事。既然他一开头就以基督的复活为证据，我们也不妨由此著手。

基督复活的证据是甚么？他下面要回答这个问题。一共有三个证据，我们可以很自然地将本段（1-11节）分成三部分：

１．第1,2节他指出我们所信的福音就是复活的证据。

２．然后他巧妙地引用圣经的见证（3,4节）。

３．最后，他举出亲眼看见复活事实的人为见证（5-11节）。

福音就是复活的证据（1-2）他说，「我如今把先前所传给你们的福音，告诉你们。」注意他用的时态是过去式。「这福音你们也领受了，又靠著站立得住；并且你们若不是徒然相信，能以持守我所传给你们的，就必因这福音得救。」他说．他已把这福音告诉他们。他指的是他从前去哥林多时已将这福音传给他们。

我们立刻要问，他是甚么意思？福音是甚么？接下去的两节经文立刻启示了福音的内容。「我当日所领受又传给你们的，」请将它和第1节对照来读，「第一，就是基督照圣经所说，为我们的罪死了，而且埋葬了；又照圣经所说，第三天复活了。」我们暂时将「照圣经所说」搁置一旁，稍后再特别讨论。剩下的部分就是保罗所谓的福音。

他传讲的是甚么？基督死了，埋葬丁，又复活了。这就是福音。我一直对他所用的「埋葬」一词感到惊讶。这个词使得一切认为基督只是暂时失踪、消失的说法无法成立。不，他说他们将他放在坟墓里。死亡是一个事实，他们确确实实将他安放在坟墓里。他被埋葬，然后复活。福音就是他为我们的罪死了，被埋葬，又从死里复活。这是整个福音的内容。我曾传给你们，现今再度告诉你们。

保罗说，我传讲了，你们领受了。他暂停在这里；接下去他说，福音的最高证据乃是在於那些听见、领受、并且相信的人之经历，他们证明主代死的价值，并且说明了主复活的意义。保罗说，「我……传给你们……你们也领受了。」我为约翰福音1章的那经文感谢神，它解释了「领受」的意义。有人会问，你所谓接受耶稣基督是甚么意思？「他到自己的地方来，自己的人倒不接待他。凡接待他的，就是信他名的人，他就赐他们权柄，作神的儿女。」接受耶稣基督，就是信他的名。保罗传讲福音，说到主的死和复活。他们接受，相信，结果是，「你们站立得住……就必……得救。」他们的得救和站立得住显明了福音的真理，那就是耶稣不但死了，并且又复活了。

我们在这里看见的事实非常重要──不论是圣经的话，或我们的经历都一再告诉我们，复活的最终证据不是文件，不是证人，而是基督徒所活出的经历。不妨用更广的角度来看。如果今天有人问我，耶稣复活的证据是甚么，我会回答说，证据就是基督教会。这是简单明了的事。基督教会的价值不在於他的教训，他的神迹，他的死，而在於他的复活所说明的一切。他若没有复活，就没有教会。门徒在他死后就像糠秕被风吹散。他的复活又将他们集合在一起。历代以来，一直有这样的一群人，他们领受福音，站立得住，而因福音得救，这是复活最大的证据。

圣经的见证（3,4）再回到我们前面读过的那几节经文。保罗两度用到「照圣经所说」这片语。圣经指的甚么？当时还没有新约圣经，显然他不是指我们现今的新约圣经。他是指他所熟读的经文，也是他属灵儿子提摩太从小所明白的圣经，这圣经使提摩太因信基督而有得救的智慧。保罗指的是旧约圣经，因为当时他没有别的经文。可能那时已有一些福音书流传，只是尚不普遍。他这里说的是他童年就接触的希伯来文经卷，是犹太人的圣经。他常常引用这些经文。从他的书信里发现，他有十四次提到「圣经」，而且-次都是将圣经当作权威来引用，从末丝毫怀疑过圣经的权威性。

这引发起我们的想像。我彷佛看到保罗周游外邦各城镇，那些希腊城市都没有圣经，他就引用圣经，根据圣经来传达伟大的信息，因此当他写信给这些人的时候，他就能提到圣经，作为权威。哥林多人一定常常听他讲道，看见他打开写著旧约经文的羊皮卷，解说这经上的话如何在他的主基督身上应验了。他如此引用圣经，向他们提起圣经，实在是一件美事。

他说圣经预告了基督的死和复活，这是甚么意思？让我们从较广的角度看。圣经中任何一处经文都需要用整本圣经来解释。圣经从头至尾都是为预言作见证。关於基督的死和复活，第一线亮光来自神在尹甸园中对夏娃说的话。由於夏娃中了诡诈仇敌的计，神对她说，女人的后裔要伤蛇的头，蛇要伤女人后裔的脚跟。这句话含义深刻。这古老的应许说，得胜之日终必来临，但必须历经许多苦难。继续读旧约其它作品，如诗篇，先知书，会不断看到对拯救的期望，而在得胜之前必然有苦难。不妨打开诗篇23篇;以赛亚书53章，何西阿书6章开头几节。-一处我们都可以看见同样的思想。

拿以赛亚书53章为例。那里描述耶和华的仆人将经过苦难，死亡，复活而得胜。保罗说，这就是我所传给你们的幅音，是历代圣经作者们共同期待和盼望的。照圣经所说，他死了。照圣经所说，他复活了。於是这些经文成了真理和复活的证据；特别从福音的亮光和福音在哥林多人生命中产生的影响来看，圣经是第二个证据。

亲眼看见复活事实的人为见证（5-11）保罗未一一列名，他只举出几位代表。耶稣基督死了，埋葬了，又复活之后，他曾实际出现，被人看见。参阅耶稣复活之后出现人前的记载。彼得是最早看见他的人之一。天使对一批妇女说，「你们可以去告诉他的门徒和彼得。」彼得去见主，和他有一段私下的交谈。当那两个往以马忤斯去的门徒回到耶路撒冷，与众门徒聚集时，他们说，「主果然复活，已经现给西门看了。」保罗提到彼得，这位使徒在其书信（彼得前书）开头这么说，「愿颂赞归与我们主耶稣基督的父神，他曾照自己的大怜悯，藉耶稣基督从死里复活，重生了我们，叫我们有活泼的盼望」（彼前1:3）。

然后保罗再度提到十二使徒。我们都熟悉福音书记载主两次向门徒显现的故事。保罗又说，主「一时显给五百多弟兄看」，其中大半的人到那时还在。我们或许要问，福音书对那一次显现是否有记载？我不敢武断，但我个人认为是有记录的。主复活以后曾对一群妇女说，去告诉他的门徒，往加利利去，在那里他要与他们见面。这群妇女到加利利还有一段路程，我相信他们一路上去，消息就越传越广，成百的人聚集过来，耶稣的五百个跟随者都看见了他。那次聚集的场面一定壮观而动人。保罗用这些在主复活之后亲眼看过他的人作证据，显明主复活的事实。他也提到雅各，只是我们没有这方面的记录。圣经却记载了主向矶法及十二使徒显现的经过。

保罗接著说，「末了也显给我看。」他清楚宣告，他在耶稣复活之后见过他。我们都知道那无与伦比的事件。如果说有谁最能证明主的复活，那就非保罗莫属。保罗见过主，虽然这完全出乎他意料之外，是他始料末及的；他不仅因意外的异象而惊讶，并且整个人因异象而改变。这个人的生命因为遇见了复活的主而完全改变了。有趣的是，他到大马色之后，又往亚拉伯，在那里停留了两、三年之久。那段时间里他作些甚么？他在以色列律法的发源地──西乃山──的下面，用基督的复活亮光来沉思整个希伯来制度。然后他回到耶路撒冷作短暂的停留，又下到大数，在他开始讲道，展开那伟大的使徒事工之前，整整在大数停留了十年；就是那一次大马色的显现启发了他日后的服事──「末了也显给我看。」这次显现为他成就了一件极美的事。耶稣使他对过去产生一种失败、罪恶的感觉。「末了也显给我看；我如同未到产期而生的人一般。我原是使徒中最小的，不配称为使徒，因为我从前逼迫神的教会。」他回顾往日，不禁汗颜！他曾旁观司提反的殉道，他又带著大祭司的信往大马色去，就在路上耶稣向他显现，他的整个生命为之改变。这句卑微的话──「我从前逼迫神的教会」──后面，紧接著是崇高、得胜的话，「然而我今日成了何等人，是蒙神的恩才成的。」这不仅是说，他欠恩典的债，并且说明他已经偿清他的债，因为他蒙了神的恩。

保罗继续说，我蒙恩不是徒然的。我向主降服，他的恩典管理我。保罗是谁？他原本是犹太人，但受希利尼教育，也是罗马公民，「我今日成了何等人，是蒙神的恩才成的。」我今日的光景，就是证明福音的价值和大能之最佳证据，而这一切都是透过最初主向我的显现而来的。不拘这是如何开始的，不拘我是先知，使徒，教师，或传福音的，我们如此传，你们也如此信了。

复活是基督徒信仰和经历的最中心事实。复活的事实是我们信心的基石；它在经历中所产生的影响使我们得救，并站立得住。

有人说，哥林多前书15章就某方面而言，是圣经里最深刻、最奥秘的篇章。我们使用「奥秘」一词，是采用新约里这词的意思；它不是指难以明白的事，而是指启示。保罗写这整段（12-34节）的原因见於这段的开头，「既传基督是从死里复活了，怎么在你们中间，有人说没有死人复活的事呢？」显然哥林多教会有些人抱著这种态度，否认复活的事。这里我们必须记住当时哥林多的光景，教会在那样的环境下被神所召，与他的儿子同工。

哥林多人在当时特有几种不同的哲学和人生观。我们只约略提过，不作详细讨论。哥林多的教师和哲学家特有三种观点：享乐主义，禁欲主义，柏拉图主义。这是三种不同的哲学派别，他们对复活的看法各异。享乐主义的立场纯粹是属物质的，他们否认死亡之后有任何事物存在。禁欲主义认为人死后灵魂与神性联合，人性就消失了。柏拉图主义坚持灵魂不灭，但绝对否认身体复活。

哥林多教会就是位於这样一个充斥著各种教导的城市中，难逃其影响。我们或许可以这么说，哥林多教会里面有一些人采取的不是第一、第二种观点，而是最后一种，就是相信灵魂不灭，否认身体复活。毫无疑问的，保罗此处提到的就是这一派的观点，「怎么在你们中间，有人说没有死人复活的事呢？」本章前十一节经文里，他已论到了基督的复活。他提出三种证据，带领哥林多信徒面对基督复活的事实。现在他进一步强调基督复活的重要。本段可分成三部分：

１．就我们的救恩而言，基督复活的重要（12-19节）；

２．就神的应许而言，基督复活的重要（20-28节）；

３．就我们现今的光景而言，基督复活的重要（29-34节）。

救恩──基督复活的重要（12-19）保罗宣告甚么？他说，否认复活的事就是否认基督的复活，这样作就使整个基督徒的信息和经历归於枉然。他提醒他们，基督若没有复活，我们所传的便是枉然。「枉然」一词的含义是无效、空洞，毫无价值、意义、真理可言。

他又说，基督若没有复活，我们传讲福音就是作假见证，说谎话。我们宣称神使基督从死里复活，他若没有复活，我们所说的就是谎话。

最后，「你们所信的也是枉然。」你们叫自称的信心也归於枉然。如果基督没有复活，整个基督徒的信息和经历都成为乌有。你的信心不过是建立在不真实的基础上。我们看见复活是基督徒信心和信息的基本事实，这也是保罗所教导的。

他接著作归纳。我们的信若是枉然，会怎么样？「你们仍在罪里。」这是甚么意思？那样，基督的死就是失败。希望化为泡影。基督的应许都落了空，整个基督徒的信心和经历都碎成万片。如果基督没有复活，这一切都成了虚假的。这是保罗在本段提出的第一个论点，证明复活的重要及价值。那在基督里睡了的人也进入灭亡中。我们若只在今生有指望，就算比众人更可怜，因为我们的盼望这么大，这么光明，充满荣耀；它如果落了空，我们就陷在黑暗中，比众人更可怜。我们的信心和盼望一齐被摧毁，意思是说，基督若没有复活，他一切的计划就无法实现，他不能对付罪，他一切应许都化为碎片，我们就比众人更可怜。

神的应许──基督复活的重要（20-28）他在第20节说，「但」。前面的一切都是假定的，出於逻辑的推论。保罗说，但是这些都毫无根据。他所说我们传的是枉然的，所信的是枉然的，盼望都落了空，这些都没有根据。「但基督已经从死里复活。」这是一个清楚，荣耀，确定的宣告。所有假设都不成立。它们没有一个站得住脚。基督已经从死里复活。这伟大的宣告是信心的确据，针对著不信者的疑惑和否认复活的哥林多人而发的回应。这是信心的回答，所根据的事实是，哥林多信徒和所有信徒现今所活的光景并不是前面所假设主若没有复活的光景。他们没有留在罪里。希望没有幻灭。他们知道从罪解脱的经历。我们再一次回到基督复活的最终证据──人的经历上。信心不是海市蜃楼，不是空洞虚言，不是绮丽幻想。他已经复活，第一个证据明明摆在那儿；哥林多信徒和所有的基督徒所活出的光景就是证据。我们不再陷於罪中。希望没有落空。希望永久存在。

保罗继续论到这个伟大的事实，指明它与神的计划之关系。他用短短几句话作了一番综览。我们若错失了他的观点所涵盖之范围，就不免损失惨重了。他的眼光扫掠过整个人类的历史。他这种作法已不是第一次。「在亚当里。」他回到人类历史的开端。历史是甚么？「在亚当里众人都死了。」这话多么醒目而真实！他们被引导去回顾神的计划，看见这个事实，「你契的日子必定死。」分别善恶的树标明了亚当在神管理之下他的自由之限度，当他违反禁令吃树上果实的那日，他就死了。魔鬼说，这个标记真是愚不可及，神真的说你会死吗？他当时属灵上是死了。他与神的交通为之断绝。死亡是神对罪的审判。保罗在教导，讲道时，那些人是死的。「在亚当里众人都死了。」他说，但是我们有一个新的开端。这里有一位「末后的亚当」，第二个人。此处用的「亚当」含有一族之首的意思，指这族是由他衍生而来的。神的第二个人是末后的亚当。我们若说第二个亚当，似乎预测可能还有第三个亚当，一族可以由他繁衍。但事实不是如此。只有「首先的人亚当」和「末后的亚当」。

这与神有何关系？照神的计划，众人在基督里都活了。我们无权将「在基督里」从这句话抽离。我们若不在基督里，就仍在亚当里，最终的结局是死亡。我们若在基督里，就有了生命。

保罗接著追踪过程。各样事都有次序，「初熟的果子是基督。」那是第一个复活，也是最伟大的复活。然后呢？「以后在他来的时候，是那些属基督的。」指他的再临。这里包括了两种复活，一是我们主的复活，末后的亚当从坟墓出来，胜过罪，忧伤，和死亡。他是初熟的果子。

然后保罗再度跨越年代，看到未来的情景，就是末了属他的人将在神的计划中复活。这是与基督的复活相关连的。基督是初熟的果子，他是证明，是确据，显示所有属他的人不仅在属灵的意义上属他，并且他来的时候将与他一同进入那奥秘，奇妙，荣耀的复活之境。

在我看来，保罗似乎对这题目欲罢不能。他再一次向前眺望。他已经回到人类历史的开端，又向前跨越许多世纪，论到最终的复活，但他似乎停不住脚，又继续说，「再后」，在那伟大的复活之后，他来时，「末期到了。」这一小段经文需要周详的研究，它让我们看到圣经其它处经文所未触及的一个更远的范围。这是超越他第二次再来的范畴。保罗写下这么一段奇妙的宣告，「再后末期到了，那时基督既将一切执政的，掌权的，有能的，都毁灭了，就把国交其父神。因为基督必要作王，等神把一切仇敌，都放在他的脚下。」他必要作王，直到神降伏一切仇敌。不要仅仅以为他要一直作王下去。他固然要作王，他现在就是王。他作王直等到父神将仇敌放在他的脚下。当仇敌仍猖狂，恶者的势力仍高涨时，他在作王。事实是，神给了他超乎万名之上的名，将他高举。他离开世界之前曾说，「天上地下所有的权柄，都赐给我了。」这位在神右手边的人子，复活升天的主，是君王。他今日仍作王。但有一日，他要交出他的国度。这是甚么意思？只有一个含义，当他的中保工作完成时，他要交出这中保的国度；而如今他的工作尚未完成，因「他是长远活著，替他们祈求」（来7:25）。他仍是神与人之间的中保；但有一日将来到，那时中保国度里的一切都将完成，「末期到了」，他「就把国交与父神……叫神在万物之上」。在那之前，他必须作王，这真理完全建基於他的复活上。他若没有复活，就不会升天。他若没有升到天上，就不会作王。如果他像别人一样死了，没有从死里复活，那么到今天他的遗体仍埋葬在巴勒斯坦某个角落，整个基督教会就是虚假的，空幻的。请原谅我这样假设；保罗在这里就是作同样的猜测。我们看见一个伟大的事实，神为人类所定的整个计划都围绕著这中心，也必须藉这事实得以成就，那就是基督的复活。

现今的光景──基督复活的重要（29-34）於是我们来到最后一段。「不然，那些为死人受洗的，将来怎样呢？」如果保罗所说的都不成立，他又提出了几个问题。那些为死人受洗的会得到甚么利益？这里我们面临了一个难处，缺乏最终，绝对的解释。许多人试著解释保罗的意思。有一种解释是，有人死了，另外的人就填补著他的空缺，为他受洗，接续他的工作。我个人不同意这种解释。当时必然有某种习俗，保罗用它来作例证，但他没有批评这特殊的习俗是好是坏。当时有一些人为死人受洗。可能他们认为，如果一个人相信了，却末受洗，他死后就有必要由另一个人代替他受洗。我们无法武断地说一定如此，但显然那时是有这一类的习俗。保罗末对这习俗下任何批判之语，他只是提出来，问道：如果没有死人复活的事，那么为死人受洗又有何用？他用这习俗作例子，说明如果没有复活，这种仪式就一无用处。

下面一句话比较容易明白。我们为何要冒险？为何时刻身处险境？保罗天天陷在危险中，「我是天天冒死。」他曾在以弗所与野兽搏斗。如果死人不复活，所冒的险有何价值？接著他引用享乐主义的话，「我们就契契喝喝罢；因为明天要死了。」那正是以弗所人的语气。让我们尽量享受人生，纵情宴乐吧！反正明天就要死了。如果根本没有复活的事，我们何妨放弃所冒的险，撇下一切仪式条文，浸淫在物质主义的享受里。

最后保罗说，「你们不要自欺。」并且又作了这醒目的宣告，「滥交是败坏善行。」败坏好的性情，好的思想。你们与不义的人同行，听从错误的教导。这会败坏你的思想和行为。他呼吁他们脱离过去混乱的情况。他说，「你们要醒悟。」离弃从前的滥交。这是一种严厉的责备。「我说这话，是要叫你们羞愧。」他教导说，与不义的人交往是导致思想物质化的主因。他们滥交朋友，以致误听闲言。今日这种情形依然存在。

从本段经文我们看出，对於复活的认识，可以维持我们的灵命，因为这种认识所包括的真理可以解释人的存在不单单只是属物质，并且是持续下去的，人将经过死亡的奥秘进入复活，到达生命后面那一个更广阔、更丰盛的生命中。


哥林多前书15:35-57

这是论到复活的伟大篇章之第二部分。前而已提过，保罗写这一段经文的理由见於第12节，他说，「怎么在你们中间，有人说没有死人复活的事呢？」这个事实促使保罗特别论到复活的主题。显然哥林多教会里面有一些人受到当时各派哲学的影响，那些学派包括享乐主义，禁欲主义，和柏拉图主义。

使徒在本段中用建设性的解释来纠正他们错误的观点和教导。我们已在第一部分看见他强调主复活的事实，并且收集证据，又指出复活的重要。这卷书信一开头的部分曾宣告这世上的智慧是愚拙的，保罗说，「我们也讲智慧，但不是这世上的智慧。」不是那些哲学家所谓的智慧。然而我们也有哲学，也讲智慧，但不是这世上的智慧。它不受世代的限制，它远远超越这世上的智慧。

本段我们将看见，使徒保罗转过来讲智慧，但不是世上的智慧，而是传扬福音，教导主道理的人之智慧。本段很自然可以分成两个部分：

１．第一部分只是一节经文（35节），其中包括两个问题。

２．第二部分（36-50节）则包含对这两个问题的答案。

这些回答不是针对两个问题而分开答的，因为在整个回答过程中他始终将这两个问题同时存在心中。

两个问题（35）他提出的问题是甚么？第35节清楚地叙述出来：

１．「或有人问，死人怎样复活？」２．「带著甚么身体来呢？」事实上，第二个问题显示问的人也不相信复活的事，等於在说明第一个问题，「死人怎样复活？」我们注意到，这些问题与其说是关心复活的事实，还不如说是关心复活的方式。他们否认事实，是因为对方式不明白。「怎样」复活？「带著甚么身体？」这两个问题揭露了他们否认复活的真正原因，简单说，就是由於他们无法了解复活的方法，所以否认复活的可能性。不！我们不明白它如何发生，因此我们不相信它可能发生。这就是两个问题的含义。

让我们研究一下这两个问题。

死人怎样复活？

「怎样？」意思很简单，毋需多作解释。死人如何复活？用甚么方式？死亡常常被视为身体的崩解。这些人就是如此想。人一死，立刻就可看出崩解的过程开始了；过不了多久，整个身体就会变为尘土，化成元素，四散无踪。这样一个显然会崩解的身体如何重新组合？这是很自然的问题。今日我们仍听见有人问同样的问题。他们面对新约有关基督复活和属他之人复活的教导，也提出相同的问题。人怎么复活呢？纵观世界各地的墓园，想想埋在那里的尸体，它们早就灰飞烟灭了。身体怎么能重新组合呢？

带著甚么身体来呢？

第二个问题是强调第一个问题的困难之处。「带著甚么身体来呢？」这是一种感叹，想像死人复活的情景。他们是甚么样子？带著怎样的身体来呢？如何变成那个样子呢？我们已看见他们的身体化成灰烬，无影无踪了。把那些灰又组合在一起，会是甚么样子？可见问这问题的人，对复活本身存著很大的问号。不会有复活的事。崩解了的身体不可能再组合起来。人无法想像身体复活的结果，所以有人说，没有复活的事。

两个问题的答案（36-50）保罗接下去要回答这两个问题。请注意他的第一句话，「无知的人哪！」这种番译已经软化了原先的语气。旧的译本是，「你这愚昧人！」我并不打算争论何种译法较佳，但保罗确实对这些提出问题和疑难的人心存不屑。「无知的人哪！」显示他轻视他们的想法。然后他开始取自然界的例子来一并回答这两个问题（36-38节）。他说，「不过是子粒。」指麦子或其它谷类的子粒，是不带壳的、纯粹的子粒。保罗说，取一子粒放在你的手中，仔细观察一番。你将它种在地里，它死了，又长出新的子粒，它有一种新的形体，和原先你种下的子粒不一样。更新奇、奥秘的是，你所看见的新形体是从那旧的形体衍生出来的。旧的子粒被埋在土里，又长出新的子粒；死亡的结果只有加速新生命的滋生。子粒若不透过死亡，就无法再生出来，并且经过死亡，将子粒埋在地里的行动就产生了一连串的奥秘结果。

我听过人说，只拿春季为例子有欠公平，因为只有春天的时候可以看见种下的子粒先冒出青叶，然后成穗，最后整个玉米显露出来；用它来比喻作复活的典型例子不够周到。但这正是保罗在这里采用的。他要求我们观察大自然，事实上，人类身体复活的奥秘并不大过子粒再生的奥秘。他说，你们这无知的人，你们若说因我不明白这奥秘，所以我不相信复活的事，你们就等於在说，因我不明白子粒生长的过程，所以我不相信子粒种下会有收成。我愿意在这里用神话语的权柄宣告，没有再比种下子粒不久长出新生命更大的奥秘了；身体复活的奥秘并不比子粒死后又长出新形体的奥秘更大。

你或许会说，这样还是末解决难题。对，但至少让我们面对奥秘的事实。这比喻指出在神所管理的领域中是有一致性的。任何时候我们都可以看见将一子粒种下后所产的结果，那都是出於神的工。

如今保罗说，「神随自己的意思，给他一个形体，并叫各等子粒，各有自己的形体。」如今这奥秘向我们展开了；但奥秘仍然存在，而事实却昭然若揭。请将目光集中在子粒上。看看现今种在土里的子粒，不久再看看收成的谷物。留意那子粒如何回来，并且带回新的生命；无限的奥秘使旧的子粒有了新的形体。我们当如何看待这奥秘？将神放在奥秘的后面。「神……给他一个形体。」我们将小小的子粒种到土里，见它枯萎，死去。死了？且慢！不久我们将看到青绿的叶子，然后是绽放的花朵，新的生命出现了。这些是怎么形成的？「神给他一个形体。」因此世界各地辽阔的禾场，都是神作为的永恒证据。他掌管死亡，将死亡转换成生命，赋予子粒新的、不同的形体。这是奥秘的揭晓。「死人怎样复活？」「神给他一个形体。」除了那些看见复活所彰显的结果之人，又有谁能道出它的真正含义呢？

我们还未见到那结果。哦，是的，我们见过，就是「初熟的果子」，基督自己。这主题立刻向我们展开了一个新的领域。纵观新约圣经，细心默想耶稣复活以后的记载，请特别注意那新的形体。在某种意义上说，他的身体还是原先的那一个，但它是完全崭新的，不再受到从前神为实现他在世上的旨意而为他爱子预备的那个身体的限制。这里我们看见，保罗采用了一个最简单、自然的例子；他实际上这么说，相信人身体复活并不见得比相信种在地里的子粒复活困难。在那复生的子粒和人类新的形体后面，有一位神。「神给他一个形体。」这使保罗转过去注意到神的工作是何等无限量。请记住前面的话，「神给他一个形体。」保罗看见肉体有各种不同的形式。在地上的人是一个样，兽是一个样，鸟是一个样，鱼又是一个样。这是创造的形体，而不是复活的形体。环顾四周，就能发现神的工作之多样性。

然后他作较广泛的区别。有天上的形体，也有地上的形体。不论他指的是人，兽，鸟，鱼的形体，现今的形体，或未来的形体，我相信两者都是真实的。

他接著攀上星际太空，直接提到日、月、星，它们各有自己的荣光，这一切都是神的工作。他赋予人，兽，鸟，鱼，日，月，星不同的形体。形体往往是一种媒介，用来启示一些比它本身更超越，并且存在它里面、藉它照射出来的事物。这媒介可以是人，兽，鸟，鱼；也可以是日，月，星宿。最重要的是，神已经作成了这一切。不要限制神。我们问，甚么样的身体？纵目四顾宇宙万象，这一切都是神手所作的工；纵使我们无法想像复活的身体，只要我们记住那是神的工怍，我们就能相信复活的事实。

保罗接下去将这些实际应用出来。死人复活「也是这样」。下面的经文何等宝贵！「所种的是必朽坏的，复活的是不朽坏的；所种的是羞辱的，复活的是荣耀的；所种的是软弱的，复活的是强壮的。」当我们站在所爱之人的墓旁时，就从这几句话中看到了一切。他日我们重访这坟墓时将看见甚么？朽坏？那是-一个人体的必然结果。死亡带来朽坏，羞辱；不管葬礼如何隆重，葬礼一完我们就得匆忙将尸体运走。这是羞辱的例子。软弱？当然如此！朽坏的意思就是腐烂，凋谢。软弱是指脆弱不堪一击。保罗说，这是放入土里的形体之光景，但这身体要复活，以焕然一新的样式出现。首先，它是不朽坏的，是一个不会腐烂、不朽的身体。我们埋在土里的是羞辱的，但复活的身体是荣耀的，尊贵的。所埋下的是绝对软弱，没有能力的，但复活的是强壮的，有能力的。

保罗又说，「所种的是血气的身体，复活的是灵性的身体。」血气和灵性，这是甚么意思？属血气的身体是天然的身体，被魂所管理，受人生命的要素所控制。灵性的身体是由灵管理的身体，不再被这世上物质的生命控制。一个真正被灵管理的身体，必须是复活的身体。保罗在这里强调，「若有血气的身体，也必有灵性的身体。」观察主复活以后的记载，他出现园中，与门徒同往以马忤斯去，出现在门徒聚集的楼上；从这些记载我们来看耶稣；请容许我仍用他为人的名字「耶稣」称呼他，因为他仍是同一个人。但他已完全不同了，他属人的生命已有了改变。请记住，到那时为止，还没有真正的复活出现。旧约里无例可循。拉撒路并不是复活，他只是复生。他的灵重新回到同一个身体里面，但这身体仍然在属世的律管理之下。「头一个人是出於地，乃属土。」拉撒路只被带回到这个人。但我们的主超越了这个界限。他已经拥有了属天的身体；所以不必打开门，他就可以进来；主虽然在人身边，人却看不到他。这一切奥秘、美妙的记载都是在启示那属天的，属灵的身体，它不再受属血气的身体所管理；它不再是属心灵的，而是属灵的；不再被魂辖制，而是受灵管理，那就是复活。

保罗再度回顾历史，指出它是如何发生的。第一个亚当被造成有灵的活人。是的，创世记记载，「耶和华神……将生气吹在他鼻孔里，他就成了有灵的活人。」然而末后的亚当却不一样，他复活的方式不同。他不仅自己是活人，并且是「叫人活的灵」。保罗这里指出，我们最初的关系是对自然的，就是从亚当来的属人之生命。如果我们是基督徒，在属世的生命后面还有属天的生命，那是在复活里才完全实现的充满荣耀之生命。

他用新的条件作结论。「血肉之体不能承受神的国。」只有属灵之体，就是神在复活里所预备的身体，才能承受神的国。

本段是在说明复活的合理性。请记住子粒的例子。当我们看出这宇宙是以神为中心，并且人类的生命与神密切相关时，复活就是再合理不过的事了。所有难处顿时化为乌有。当然还有一些事是超过我们理解范围的。我们还可能问，人怎样复活呢？带著甚么身体？我们若相信神，那么对这问题只有一个完整、最终、满意的回答，「神随自己的意思，给他一个形体。」（51-57）从第51-57节，是整段论到复活的经文最高潮的部分。

前面保罗说到基督是「初熟的果子」，「在他来的时候，是那些属基督的。」这句子在应用的时候往往被分开来，这种作法至少有一千九百多年，我不知道还要延续多久。整个复活的事实都包含在这句话里，「初熟的果子是基督；以后在他来的时候，是那些属基督的。」基督来，基督复活。基督来，圣徒复活。这是我们基督徒信心，经历，盼望，生活的界线。正如保罗在他所写的教牧书信其中一卷里写到，「神……的恩典，已经显明出来」（多2:11）。那是开端，神的显现；他说，荣耀也将显明出来。基督徒的世代，经历，运动，都受这些事的限制──即他第一次和第二次的来临。第一次来临是在基督从死里复活的那一刻完成的；第二次来临则是在众圣徒复活时完成。本章稍早部分我们已看到这一点。从头到尾，他一直在强调第一个事实──基督的复活。

在这一段简短却精采的经文里，保罗向前展望最终的结局，就是主第二次再来时众圣徒要在他面前复活。我们的注意力被导向那最终的结局。保罗已经强调基督的复活，他是初熟的果子；现在他要论及众圣徒的复活，那是收成。初熟的果子，是复活的基督；收成，是众圣徒的复活。本段可分成三部分，关於复活的事，是到第57节结束。

１．第一部分是确据（51-54节）；

２．然后是随之而来的挑战，即向死亡的挑战（55-57节）。

３．最后一节是整卷书信末了的呼吁，不单单依据复活的教训，并且更进一步回到这卷书信中其它的教训里。

确据（51-54）请留意保罗如何用一种醒目的方式来介绍。「看啊！」（注：中文圣经无此二字）这是一句挑战的话，意思是现在好好想想，观察，沉思。保罗说，我现在要告诉你们一些事，你们要全神贯注地听。「我如今把一件奥秘的事告诉你们。」新约圣经的奥秘，基督徒的信心和教训里的奥秘，都不是指不可能明白的事。它总是指靠著人的知识无法明白的事，但它已启示出来，是人可以明白的。保罗说，「我如今把一件奥秘的事告诉你们。」我告诉你们一件单靠理智的过程无法明白的事。那是一项奥秘，但我要告诉你们。这里用的是强调语气──我要宣告、诉说出来。

这奥秘是甚么？乃是「我们都要改变」。那本身就是奥秘。我们都要改变。本章前面部分已讨论到复活。我们看见子粒如何改变，我们的身体也将如何改变。这是伟大，奇妙的奥秘。保罗说，我要将这奥秘告诉你们。我向你们宣告，我们现今的生命不是永远这样持续下去。我们都要改变。有一些存在於我们里面的东西将改变。我们仍然活下去，但和以前不一样了。「我们都要改变。」这句话确定了复活的整个事实。保罗说，我们不是都要睡觉，乃是都要改变。他向前看到将要发生的事件。那时有些人仍然活著，但许多人已经在主里睡了。改变将在极寻常的事情中发生。我们可以发挥想像力，那时许多人仍活著，有人在大都会里，有人在乡下，或高速公路上，或扬帆海上，各人正从事日常的工作，过著寻常的生活。「我们都要改变。」然后是描述改变的方法。「就在一霎时，眨眼之间，号筒未次吹响的时候，因号筒要响，死人要复活。」保罗未告诉我们何时。新约也从末透露这事将在何时发生。我们随时都活在这事件的边缘上。可能今日末过去之前它就临到了。但愿主帮助我们存心忍耐，等候他的再来，不要心躁气浮。我们是否也想过，如果他今天来，会是怎样的结果？在神的制度、旨意、和计划中最适当的那一刻，复活就发生了。圣经未载明时间，但已阐明事实；它会突然临到。

我们很自然会联想到保罗在他的另一卷书信──帖撒罗尼迦书──里所写的一段话。我相信这卷书信是写在哥林多书信之前，可能他下笔写哥林多前书15章这段话的时候，心中也想到帖撒罗尼迦前书的那一段话：

「论到睡了的人，我们不愿意弟兄们不知道，恐怕你们忧伤，像那些没有指望的人一样。我们若信耶稣死而复活了，那已经在耶稣里睡了的人，神也必将他与耶稣一同带来。我们现在照主的话告诉你们一件事；我们这活著还存留到主降临的人，断不能在那已经睡了的人之先；因为主必亲自从天降临，有呼叫的声音，和天使长的声音，又有神的号吹响牛；那在基督里死了的人必先复活。以后我们这活著还存留的人，必和他们一同被提到云里，在空中与主相遇；这样我们就要和主永远同在。所以你们当用这些话彼此劝慰。」（帖前4:13-18）比较一下这段话和我们现在研读的这段经文多么类似！「我们不是都要睡觉，乃是都要改变，就在一霎时，眨眼之间，号筒末次吹响的时候；因号筒要响，死人要复活成为不朽坏的，我们也要改变。这必朽坏的总要变成不朽坏的；这必死的，总要变受成不死的。」这是得胜。我们都要改变，从朽坏中妀变。「朽坏」一词听来并不顺耳。但我们知道即使现今我们仍在朽坏的过程中，我们活著的同时也正在死亡。不要认为这种说法太过悲观，这是事实。或许有人不相信，我也不怪你。你也许不觉得自己正迈向死亡，但我却有这种感觉。钉子已经松了，帐棚正在拆除，精力即将耗尽。死亡，朽坏，是必然的过程，无药可救。然而，必朽坏的要变成不朽坏的。不再有失败，腐坏。在那伟大光辉的一刻，死亡被吞灭了。那一刻是死亡的终点。我们的主复活的那一刻，死亡就终止了。我愿意再度引用保罗的话，因为那和此处的思想相辅相成。他在罗马书里说，「因为知道基督既从死里复活，就不再死，死也不再作他的主了。他死是向罪死了，只有一次；他活是向神活著。」那是基督的复活，也是我们复活的写照。我们不再死。我们将改变，进入生命新的次序里；我们将活在神为我们预备的新的、超自然的、超越世界的身体里。那是保罗在这里的展望，基督不再死；既然如此，我们也不再有死亡。

於是保罗声明，「这必朽坏的既变成不朽坏的，这必死的既变成不死的，那时经上所记，死被得胜吞灭的话就应验了。」那是对死亡完全的夸胜。最终复活的一刻，死亡就被吞灭了。

向死亡发出的挑战（55-57）他又接著说，「死阿，你得胜的权势在那里？死阿，你的毒钩在那里？」这是修正本的译法，旧的译本作：「死阿，你的毒钩在那里？坟墓阿，你的胜利在那里？」修正译本两度使用「死阿」，显然是比较某些不同的希腊版本而决定的。我个人认为原先一般所接受的版本才是正确的。这句话的希腊文实际上是，「死阿，你的毒钩在那里？地狱阿，你的胜利在那里？」这是双重的挑战。地狱当然可以指死亡，但它是指死的整个领域，死亡之地，离世灵魂所在之处，就是人们所谓的阴间，我相信使徒此处是用这词。他向死亡本身，以及死亡的领域和阴影（就是地狱）提出挑战。我们看到的是双重挑战，是针对死亡本身，以及阴间、即死去之人所在的地力发出的。

保罗首先问，死的毒钩在那里，又问，坟墓的胜利在那里？今天问题仍是，在那里？

他接著告诉我们，死的毒钩是罪。从古至今都如此。若没有罪，对死亡的恐惧就不存在。那使人心充满惧怕战兢的毒钩是罪。接下去的宣告更为惊人：罪的权势就是律法；因为这样，我们一生都受其限制。保罗末停留在这一点上，他发出挑战和嘲笑。「死阿，你的毒钩在那里？坟墓阿，你的胜利在那里？」不！死阿，得胜不在你那里，坟墓阿，得胜不在你那边！「感谢神，使我们藉著我们的主耶稣基督得胜。」这是何等荣耀、大胆的挑战！我们很容易对死亡存著某种既定的观点。对死亡的观点应该总是向长远看．看到复活。如果我们看见最终的结局不是死亡，而是复活，那么这条路上就充满了亮光和荣耀。我-次读到这里，就会很自然地想到泰乐主教（Bishop Taylor）的小诗。我喜爱诗里的挑战，他似乎把握了使徒的挑战之真谛：

「死阿，你这毒蛇之子，和你的先祖一样，你也曾有毒钩，带来阴间和永远焚烧的火焰；

然而幽暗日子已逝，在救主的伤痕中，你愚味、狠毒的钩已被掩埋；

如今你挫败下来，无力为害，我不再对你心存畏惧，我听见得胜的神对你施惩，因你在十字架上对他所行的，他将地狱的钥匙从你手中夺过来，你只能站在生命之门外为差役。」这是基督徒对死亡的正确观点，而这观点的顶峰，就是死亡后面的复活。


哥林多前书15:58-16:24

第15章最后一节开头的「所以」颇为醒目，暗示使徒现在要讲的是他前面提到那些事的结果。他替复活的主题作了结论之后，现在他写道：「所以。」至於这个「所以」指的是前面那些事呢？各方意见分歧。一般的看法是，它指有关复活的真理。我不怀疑这论点，但我相信还不止如此。毫无疑问的，使徒心中确实存著复活的事实。他向死的毒钩、坟墓的得胜提出挑战，并且宣告神已经使我们得胜了，他接著立刻说，「所以我亲爱的弟兄们，你们务要坚固不丁摇动，常常竭力多作主工，因为知道你们的劳苦，在主里面不是徒然的。」你们的劳苦并不徒然，有一日庄稼要收割。复活的那一刻，你们将得著一切劳苦的奖赏。

但我不认为这是全部的真理。为了找出这个「所以」指的是甚么，我们必须一直回溯到这卷书信的1:9。在研读哥林多前书时我们不时提到这一节经文，因为它是基本的保证，全书都建立在它上面。保罗对哥林多的教会和普世教会说，「神是信实的，你们原是被他所召，好与他儿子，我们的主耶稣基督一同得分。」这节经文至关紧要，因为它启示了教会的蒙召和功用。教会被召与耶稣一同得分，就是在事工上、爱心上互相交通。保罗写完了整卷书信，包括纠正失败的部分，和建设的部分，指示他们成功和得力的秘诀之后，如今他说，「所以」，指他前面说过的一切，包括关於教会的失败、属肉体，也包括得力的秘诀等教导。

将这两节经文放在一起，就能看出其中密切的关连，这何等有趣、令人惊叹！「神是信实的，你们原是被他所召，好与他儿子，我们的主耶稣基督一同得分。」「所以我亲爱的弟兄们，你们务要坚固不可摇动，常常竭力多作主工。」我们被召与他的儿子一同得分，参与他的使命和事工；保罗一开始就提醒他们，不论谁跌倒，神却不失败，神是信实的。现在，结束一切论证、教训之际，他说，因为神是信实的，因为神召我们与他儿子一同得分，所以你们要忠实。他没有用「信实」或「忠实」一词，但意思却相同，「你们务要坚固不可摇动，常常竭力多作主工。」我们花点时间来探讨这节经文与整卷书信的关连。这封信哥林多人读过了，历代许多教会也读过了。在纠正和建设的言辞中，保罗有两件重要的事要宣告。

１．神已呼召教会与他儿子一同得分。

２．基於第一个事实，教会有一个责任，那是甚么？「务要坚固不可摇动，常常竭力多作主工。」这里是一件原则性的事。保罗告诉我们作甚么？他提出呼吁，「你们务要。」暂时把中间描写的部分省略，虽然它们也很重要；那么剩下的叙述部分是甚么？「你们务要……作主工。」神召我们与他儿子一同得分，所以「你们务要……作主工。」我们与他一同得分，就是与他一同作工，是他工作上的合夥人。务要尽你的职责。神藉他的恩典和救赎的大能使你与耶稣基督一同得分，你就当作神要你作的事。「你们务要……作主工。」这就引出一个问题来，我们当作甚么？保罗是否说，你们这些属於教会的人必须竭尽己方帮助神，或者说，你们务要找出当为他作些甚么？不！这是教会所犯的错误之一。教会总是苦苦思索要寻找一些事来为神作。不！进入神自己的工作里，与你的主相交；活在与主交通所带来的能力中。

主的工作是甚么？答案可能很广泛。我们只需回到新约圣经，看看他早年的事工。聆听他所说的。我们从他的话语中将发现主的工是甚么。「人子来，为要寻找拯救失丧的人」（路19:10）。「你们务要……作主工。」他「来本不是召义人悔改，乃是召罪人悔改」（路5:32）。「你们务要……作主工。」批评他的人说，看哪，他与罪人来往。他没有指望了，他竟与税吏和罪人同席吃饭！耶稣用三重的比喻回答他们，都记载在路加福音15章。那是主的工作。

１．牧人寻找羊；

２．妇人打扫屋子，直到找著遗失的钱币；

３．浪子的父亲在儿子回头后欢喜快乐。这就是主的工。

我们不妨拿这三个例子自问，我们在主的工上作了多少？我们对翻山越岭寻找亡羊的工作知道多少？「坚固，不可摇动，常常竭力。」这并不是同样的意思重复了三次。-一个词都有它的含义。

「坚固」指个人的忠实，坚持到底。这个词并不堂皇富丽，但本质却很高贵。一个人要忠心耿耿，不屈不挠。下一个词是不是意义相仿？不！「不可摇动」是指面临反对而忠实。有些人无法坚守下去。他们不能屹立不摇。这一类人是靠不住的。「坚固」指总是在那儿。这是一个伟大的理想，我们作主工的时候不可能不遭遇冲突。保罗在下一章里说，反对的人也多。是的，我们有对头。你不但自己里面忠实，并且不要摇动。尽管仇敌环伺，仍要坚立在那里。使徒又加上一句，「常常竭力。」竭力？是的，作超过所要求的分，摒弃衡量的计算尺，竭尽己方而为。福音书记载耶稣喂饱众人，门徒收拾剩余的零碎时，用的也是同一个希腊字，指过剩。这正是使徒的意思。个人要忠实，面临反对仍忠心不摇动，常常竭力，作多余的工。

最后一句话是，「因为知道你们的劳苦，在主里面不是徒然的。」不仅仅是你们的工作，并且是你们的劳苦，那种劳苦隐含著牺牲的鲜血，使人日益被耗尽。然而这一切在主里不是徒然的。

再来看第十六章。本书信的最后这部分格外富有趣味和价值。它和本书其它部分有许多不同之处。保罗已经完成了纠正和指示的部分，他在第15章最后一节也提出了伟大的呼吁，现在他来到最后一章。历来解经家们对本章的解释不一。有一位作家说本章纯粹是论及私人事务。另一位说，它包含了各种实际的指示。二者都正确，但本章涵括的尚不止於此。它的价值不仅仅是属於个人的。我们仔细研读，会看见教会，在耶路撒冷的教会，哥林多的教会，加拉太和马其顿的众教会，她们都是地方教会，但联合起来就成了彼此密切相关的一个整体教会。我们看到的是整个教会。

本章中我们看到全书从头至尾所贯彻的原则再一次得到说明。我只举二例，一是基本的保证，一是最后的呼吁。基本的保证是交通，与主一同得分，与他人一同得分；本章中这个保证有了基本、最终、实际的运用。我们看见教会的肢体，不管是耶路撒冷，哥林多，或其它地方的教会，这些肢体彼此联合，交通；先是与主相交，然后彼此相交；因此若一个人受苦，全体就受苦；一个人欢喜，全体就欢喜。一个平凡生命的脉动，可以震撼基督的整个身子。本章对此提出了例证。

至於最后呼召人作主工的呼吁，在这里我们看见有一群人，他们与这工作有关，与整个教会一同得分。这里的名单很详细，包括保罗，提摩太，亚波罗，司提反一家，福徒拿都，亚该古，亚居拉，百基拉。他们被一一提名，他们都是教会的肢体，与教会的事工有关。这是全章最荣耀、美丽之处。

当时的光景如何？

这里提到耶路撒冷的教会，显然当时他们中间没有富人。他们非常贫穷。保罗在罗马书里提到同样的事实，「耶路撒冷圣徒中的穷人。」「穷人」是最强烈的措词，指一贫如洗的人。毫无疑问的，当时耶路撒冷教会里有一群人就今世的财富而言是贫乏的。显而易见的，耶路撒冷教会的财务状况相当拮据。似乎他们中间没有富足人。我相信如果有的话，保罗一定会对他们说出强烈的话。不，他只说到穷人，教会中必定没有甚么富人。

耶路撒冷教会的整个历史相当有趣。这教会曾完全堕落、失败。主吩咐他们从耶路撒冷开始作见证，然后是犹太全地，撒玛利亚，直到地极。这个使命记载在使徒行传开头的部分。他们一直没有去遵守，直到他们受逼迫被驱逐到各地。他们以自己的小圈子为荣，以所享有的权利沾沾自喜，却丧失了真正属灵的能力，直到逼迫临头，他们被赶逐出去，在逼迫和苦难的压力下，他们才走遍犹太，撒玛利亚，直到地极。使徒行传记载了他们出去的经过。那时他们大部分人都被赶了出去，剩下的就是一群穷人。教会的光景很艰难。他们中间没有富人，都是一些极需帮助的人。

这与哥林多有何关系？与加拉太的众教会有何关系？与保罗和其他使徒在各地设立的教会有何关系？显然关系密切，这些教会有责任操练团契生活，接济耶路撒冷受困的圣徒。我们在这里看见这个理想的美丽之处，以及基督教会的合一，信徒的慷慨。保罗针对捐项的事有所指示。

必须指出一点：保罗的指示毫无疑问是针对当时教会的光景，但其中所包含的原则仍值得我们深思。他们打算施舍，将捐项送去帮助穷人。他们对耶路撒冷弟兄姊妹的痛苦感同身受，因此要想法济助他们。保罗如何指示他们？

１．-逢七日的第一日，就是安息日以后的第一日，他们要照各人的进项抽出一部分钱来。

２．教会里-一份子在七日的第一日要单独前去。捐钱是个人的事。他们应当私下个别作这事。「各人……抽出来留著。」是单独的行动，各人将捐项存起来。

然后保罗谨慎地指出，他们的捐项不可妨碍属灵的事。各人照自己的收入，虔敬地拿出一部分来。七日的第一日，他们将钱带到教会，存留起来，这样使徒来的时候就不会耽误他要作的事。请留意保罗的用心。他要他们定期的，单独的，确定的将捐项带到教会，免得他来的时侯现凑。保罗来的目的是甚么？要在属灵的事上帮助他们；他盼望属物质的事都已事先处理好了，不致於妨碍属灵的事。他不要他们到时候再四处收捐项。「免得我来的时候现凑。」他不希望他们是由於他的出现而不得不现凑出捐项。我知道这种情况在教会中屡见不鲜，有些传道人，先知，牧师几乎是迫使会众捐钱。这是不光采的。保罗在哥林多后书里说，「我想不得不求那几位弟兄，先到你们那里去，把从前所应许的捐赀豫备妥当，就显出你们所捐的，是出於乐意，不是出於勉强」（林后9:5）。多么美妙的教导！他接著小心指出，这些捐项应该交给教会所指定的人处理。他说如果他也去耶路撒冷，他们可以和他一同去。但-一件事都必须由教会举荐的人按著适当的步骤去办。

这是论到捐项的一小段经文。虽然是使徒对当地教会的指示，但有关交通的原则还是历久弥新的。今日世界各地还有许多教会陷於极大的需要中，有待神的整个教会分担他们的痛苦，并进而伸出援手帮助他们。我们应该运用同样的原则。

今日我们不可运用这原则来为自己谋利。教会常常安排一些讲员，传道人，牧师来访，目的在趁机募一笔款项。我在英、美两国巡回讲道时就常常看到这种现象。我一再感觉，这些访问的价值不是属灵的，而是嘱物质的。哦！我为保罗的这一段话感谢，下次我应邀出去时也要遵照保罗的指示──你们在我去之前先将捐项收集妥当我才来！第16章大体上是用来作解释的。固然有人说它代表保罗最后一番训诲和问候，但若只是看到这些，就错过了许多精采的意义。事实上，使徒著作中所强调的-一件事都可在这一章中看到运用的痕迹。这是说明性的一章，它解释了教会在主的事工上一同得分的意义。

我们已在本章头四节里看到教会相互交通的实际例子。耶路撒冷教会处境艰难，它的肢体一贫如洗，於是保罗旅行途中所经过各地区的教会就捐钱，用来资助耶路撒冷的教会。保罗写信给哥林多教会，论到他们的责任，以及他们当如何行。虽然是技术性的问题，但我们看见这件事启示了教会的合一，教会如何彼此相关，若一个肢体受苦，全体就受苦；一个肢体快乐，全体就快乐。整个教会享有同一个生命，这生命是与主一同得分，也彼此一同得分，所以一旦耶路撒冷教会陷入困境，其它教会就纷纷解囊相助。

（16:5-12）现在来看这一小群个人。请注意，这种教会在工作上相交的思想始终贯彻全段。保罗在16:10提到提摩太，「他劳力作主的工。」16:16他提到司提反一家时也说，「一切同工同劳的人。」我们看到的是教会的工作和服事。另外也看到他在对付捐钱给圣徒的事。他说明在神的教会中这事当如何进行。一直到本章结束，「工作」一词未再出现，但事实俱在。保罗，亚波罗，福徒拿都，亚该古，百基拉，亚居拉，他们都在工怍，保罗提到他们的时候，总是与他们在主里的工作和服事有关。16:5-12提到三个人，保罗，提摩太，亚波罗。

保罗无意中，在16:5-9替我们描绘出一个画面。尽管他是如何想要隐退自己，他却无意中将自己陈现在读者面前，以致於找们对他的认识程度超过了早代其他的使徒。他在腓立比书中有一大段论到自己的身世，他在别的书信中也提过他的服事和所受的苦。本段里地无意间提到了自己，是很有趣的。他是在众人中事奉的工人，是蒙召与神儿子一同得分的教会之一份子。我们在这儿看到的保罗是一个工人。

首先我们被他的举棋不定所吸引，从里面我们得到不少安慰。

「我要从马其顿经过，既经过了，就要到你们那里去。或者和你们同住几时，或者也过冬；无论我往那里去，你们就可以给我送行。我如今不愿意路过见你们；主若许我，我就指望和你们同住几时。」这种不确定是光荣的。我们都喜爱计划，对不对？我知道自己怎样受计划的奴役；我花了好几年功夫才挣脱这奴役。我发觉自己无法照著计划按部就班地作。我精心设计了一个计划，而圣灵往往为了更大的目的而击碎我的安排。保罗在这里似乎犹豫不决。但他对某些事很肯定。他将经过马其顿，他想去哥林多。加果他去了，他愿意多停留一阵子，甚至在那里过冬，然而他没有说他一定会去。这一切还在未定之数。他若与他们一起过冬，他愿意他们稍后给他送行。保罗的「不确定」非常明显，这是主工人的荣耀。

然而这一切的不确定都因一句话而成为合理的了，那就是「主若许我」。可能是马其顿，可能是哥林多，可能只在哥林多略事停留，可能在那儿过了冬再继续前行。他还要往那里去？他自己也不知道，「无论我往那里去。」但确定的是，他是在主的命令管理之下。「主若许我。」这是一幅美丽的画面，使徒不断往前行，心中却没有既定的计划。

另一个同样的例子见於保罗写给提摩太的信，他说，「我指望快到你那里去，所以先将这些事写给你；倘若我耽延日久」（提前3:14）。他不敢确定。他盼望能下去看提摩太，当时提摩太可能在以弗所；但他不知道，他不愿意提摩太等候他的指示，因为他对自已的行止没有把握。

拥有计划，事事照著程序作，知道何去何往，这实在吸引人！但我们必须预留空间，让神作主。「主若许我。」「许」是一个伟大的字，希腊文是「epitrepho」，意思是主若要我转身而行，我就掉转回头；主若要我往前走，我就继续前行。这是保罗的写照。他是听命於主的工人。有各种可能性：马其顿，哥林多，「无论我往那里去。」或者偏远的地域，他不知道要在何处停留；但他知道一件事，他的一生都服在他主的权柄之下。「所以我亲爱的弟兄们，你们务要坚固不可摇动，常常竭力多作主工。」保罗在这里实践了他对哥林多人的教导。第一小段显示他「常常竭力」，马其顿，哥林多，主若许我，无论在那里，我都竭力多作主工，这是永恒的原则。

保罗也确知，现今他不能动身，他必须停留一阵子。他在16:8说，「但我要仍旧住在以弗所，直等到五旬节。」他为这事提出两个理由。

１．「因为有宽大又有功效的门，为我开了。」２．「并且反对的人也多。」这两两个理由使他十分确定他现今不能去马其顿或哥林多，他暂时无法继续旅程，必须在以弗所住一阵子。事实上，他在以弗所停留了三年，这对保罗而言是相当长的。他在那里牧养教会。

他为甚么如此确定他必须停留在以弗所？

１．敞开的门，「宽大又有功效的门。」从保罗的描述和路加的记载，我们可以认识这宽大又有功效的门是甚么。以弗所是当时最大的城市之一，有戴安娜女神（Diana）或亚底米（Arlemis）神的庙，那是世界奇观之一；这个异教城市的生活都是围绕著神庙，以其为中心的。各种商贾行市林立。神的教会就是在这样的城市中。保罗看见其中的契机，「有宽大又有功效的门。」他暂时不能离开，他必须留在那里，这是第一个原因。再回到他最后的呼吁，他不仅「常常竭力」，并且「坚固」，忠心地站在敞开的门旁边；他是在「作主工」。

２．「反对的人也多。」这里我们看见他的「不摇动」。门打开了，我必须留在这里，这是「坚固」。反对的人吓不倒我，这是「不可摇动。」我必须留在这里。短短几句话，就替这位伟大的使徒勾勒出一幅动人的图画。门正大开著，机会无穷；并且恶者正倾全力攻击著他的主和福音。「反对的人也多。」不要忘了这是你停留的理由。你此刻若四周一无反对的人，你最好动身，去到反对的人那里。如果我们看不见任何反对的力量冲著我们而来，那么我们就没有甚么机会服事。

保罗在第10,11节两度提到提摩太。「若是提摩太来到，你们要留心，叫他在你们那里无所惧怕。」他是说，你们要好好接待他，使他无所惧怕？或者指，你们不要惧怕？我不知道保罗的本意，也不敢遽下断语。我想他是指应使提摩太没有惧怕，因为他说，「他劳力作主的工，像我一样；所以无论谁都不可藐视他；只要送他平安前行，叫他到我这里来；因我指望他和弟兄们同来。」保罗在这卷书信中已经提过提摩太，他说，「我已打发提摩太到你们那里去，他在主里面，是我所亲爱有忠心的儿子」（林前4:17）。毫无疑问的，提摩太与保罗相当亲近，贴心，由保罗写给他的两封信可见一斑。当时提摩太在以弗所，保罗以年长者对年轻人的口气给他写信。历来有许多不同的推论，有人说提摩太是一个软弱的人，需要保罗不断给他打气、鼓励。我不同意这种说法，因它根本缺乏证据。提摩太是一个最杰出的年轻人。他从小在母亲和祖母的教导下熟识圣经，就是那使人得救的智慧。我相信保罗旅行传道经过路司得时，（他曾在那里被打得半死）提摩太初次听见保罗传讲信息，看见这福音如何应验了他母亲、祖母的教训中一切的启示和盼望，於是他成了基督徒。可能因这缘故，保罗称提摩太为他的儿子。他们当如何接待他？使他无所惧怕。这些哥林多人是一群奇怪的人，他们围绕著保罗，矶法，亚波罗形成许多小团体，彼此分争不休。保罗知道他们可能用怀疑的眼光看提摩太，因此他吩咐他们不要威吓提摩太，使他胆怯。更进一步，他们不可藐视他，只要送他平安前行。

保罗对哥林多人说，不可藐视提摩太；他在提摩太前书中则对提摩太说，「不可叫人小看你年轻，总要在言语，行为，爱心，信心，清洁上，都作信徒的榜样。」对哥林多人而言，不可小看他。对提摩太而言，不可叫人小看他。最重要的是，要谨慎你的工作和生活，好叫你在言语，行为，爱心，信心，清洁上作人的榜样。「不可叫人小看你年轻。」这似乎是提摩太常常面临的难处。

无论如何，保罗提醒哥林多人，不可藐视提摩太。在哥林多的这些人多富学识，他们挟各派学说自重。他们是一群自视颇高的知识份子。这位年轻人来到他们中间。为甚么他们不可藐视他？因为「他劳力作主的工」。这幅画面显示教会对神的工人和使者应有的态度。保罗说，他也是作主工的。「他劳力作主的工，像我一样。」保罗不是因提摩太的财富或地位而差派他去哥林多。他只有一个资格。他是作主工的，是主的工人，这使得他们必须用正确的态度对待他。

下一节论到亚波罗。「至於兄弟亚波罗，我再三的劝他，同弟兄们到你们那里去；但这时他决不愿意去；几时有了机会他必去。」我极喜爱这节经文，因为它涵意深刻。第一，保罗只用短短几句话提及亚波罗，但却非常吸引人。亚波罗是哥林多人拥护的对象之一，他们中间有的人说，「我是属亚波罗的。」保罗现在要这人下到哥林多。请注意他的描述，「兄弟亚波罗。」显示尽管哥林多人因他们两人而分争结党，但他们彼此之间仍有完美的交通。保罗说，我们彼此了解。他是我的兄弟。

接下来的话很有意思。他们两人中间有不同的意见。保罗希望亚波罗去哥林多；确实，他说他再三劝亚波罗去。为甚么保罗这么急切要他去哥林多呢？很可能是因为哥林多人的分争，或许保罗感觉，如果亚波罗下去，亚波罗可以轻易向哥林多人显明他自己和保罗之间并没有真正的分别。但亚波罗并不想去，保罗说，「这时他决不愿意去。」为甚么他拒绝前去？可能理由和保罗要他去的理由一样，只是由另一面来看。我承认这样说纯属猜测。或许亚波罗认为他的出现只有使分争更表面化，他不如置身事外为妙。

这是另一个间接的例子，让我们认识保罗。有人说保罗生性武断，特别是他谈到妇女的时候。这得视情形而定。是的，有时他相当武断，但只限於某些事情；这里我们看见他任凭亚波罗作决定，并且写信告诉哥林多人，亚波罗不愿意去；保罗没有坚持己见，他若坚持自己的决定，或许他会一怒之下与亚波罗绝交。然而他表现得多么谦和！保罗说，兄弟亚波罗，我盼望他到你们中间，但他现在不愿意去，改天有了机会他会去的。我们在这两个杰出的使者和教师身上，看见爱之律在运行，他们同作主工，允许有分歧的意见并存，而仍然以爱相待。这是一幅美丽的画面。

这个例子说明了教会作主工的原则。这是极美的篇章，启示了教会的全貌，个别的肢体，相互的责任，和服事，工作上的交通。早代教会的成功即在於「常常竭力，多作主工」。即使歧见出现，我们也从这些工人身上看到爱的律。一旦教会最关心的是主的工，就没有余地让懒惰和分争滋生。

（16:13-24）最后这一段（16:13-24）表现出整卷书信的风格，并继续将它的教训作总结。保罗看重的仍是教会与主的交通，以及教会彼此的交通。

本小段很自然可分成三部分：

１．是一组结尾的训诫（16:13-14）；

２．其次提及个人的事，并由这些人衍生出对哥林多人的一番叮咛（16:15-18）；

３．最后是问安（16:19-24）。

结尾的训诫（16:13-14）先来看训诫：「你们务要儆醒，在真道上站立得稳，要作大丈夫，要刚强。凡你们所作的，都要凭爱心而作。」显然使徒心中意识到潜伏在教会四周的隐忧。他已经在信中纠正他们，并告诉他们教会得能力的秘诀。如今他结束了所有纠正和指示，而用几句简短，扼要，有力的话作总结。「你们务要儆醒。」他觉得有必要这么说。「在真道上站立得稳。」回到前面部分，可以看出他们在那些地方跌倒。「要作大丈夫。」书信开始部分他曾说，他不能待他们像成人，而是把他们当作婴孩。「要刚强，」或者更确切的说，「要得力。」最后是，「凡你们所作的，都要凭爱心而作。」这使我们回想到稍早保罗纠正他们的那些光景，以及向他们陈述的爱之律。此处他用警句的形式将他必要说的和已经说过的事归纳起来。

这里有四个短句是针对个人的，一句是相对的。前者是，「你们务要儆醒，在真道上站立得稳，要作大丈夫，要刚强。」最后一句则总括他们彼此的关系，「凡你们所作的，都要凭爱心而作。」事实上，头四句话是两组句子。

第一，「你们务要儆醒，在真道上站立得稳。」它本身是一个完整的句子。第二，「要作大丈夫，要刚强。」请注意这些警句如何将他在第15章末了的训诲和呼吁连贯起来，「所以我亲爱的弟兄们，你们务要坚固，不可摇动，常常竭力，多作主工。」那里有两个词特别突出。他吩咐他们「务要坚固」，「不可摇动」。此处的第一组警句，即在解释、重申第一个词，「务要坚固。」第二组警句则在强调、说明第二个词，「不可摇动。」「要作大丈夫，要刚强。」这几句话简单明了，却极富威力。务要坚固，我们如何坚固？乃是要儆醒，换句话说，就是要保持清醒，不可打瞌睡，或掉以轻心。我并不反对休假，休假对我是非常必要的。但我们绝对不可在教会神圣的事工上休假。要随时儆醒，不可打盹。

然后是站立得稳，并且是在真道上站立得稳。这句话暗示，我们的自由是有限制的，「务要坚固」的惟一方法是保持自己在真道里。要儆醒，在真道上站立得稳，不可须臾疏忽。

接下去是「不可摇动」，「要作大丈夫」。「作」这字照字面解释是长大，不再作小孩，婴儿，而是顶天立地的站起来。在灵命上要成熟，长大，「作大丈夫」，这样你才不容易摇动，反对的势力丝毫不能影响你的责任和忠心。「要坚强」，意思是积极向前，不以现况自满；套用彼得的话说，「你们却要在我们主救主耶稣基督的恩典和知识上有长进。」从前面这些句子中，我们看见保罗对哥林多信徒及所有信徒的吩咐，这些应有的态度可以影响他们整个对生活的观念。

保罗用概括的一句话作总结，「凡你们所作的，都要凭爱心而作。」这句话很简单，也适用於个人。它包括前面所吩咐的儆醒和坚固。不论你儆醒也好，奋斗也好，让爱成为一切的因由。「凡你们所作的，都要凭爱心而作。」第13章将爱之律描述得淋漓透彻，那是一切交通、团契的条件。这里有一群人，保罗对-一个人说同样的话，「你们务要儆醒，在其道上站立得稳，要作大丈夫，要刚强。」在你继续成长的过程中，不论是儆醒或争战，都要被爱所管理。教会若能作到这一点，肢体彼此之间的关系就会正常。

对哥林多人的一番叮咛（16:15-18）保罗提到个人的部分相当有趣。他有一些访客，他们的名字被一一列出，司提反，福徒拿都，亚该古。这些人是谁？我们所知有限。我们惟一对司提反一家的认识，就是保罗曾给他们施洗。1:16说，「我也给司提反家施过洗；此外给别人施洗没有，我却记不清。」显然司提反家在属灵上蒙受保罗不少的恩惠。司提反和福徒拿都，亚该古一同前去探望保罗。关於福徒拿都，除了此处的记载之外，就是革利免（保罗在腓立比书4:3里提到的同工）曾说，哥林多书信是保罗交由福徒拿都带去给哥林多教会的。这个说法缺乏有力的证据，但仍不失有趣和可能性。至於亚该古，我们对他的认识只限於这里的记载。他和另两个人一起去看保罗，从此处经文得知，由於他们这次访问对保罗的帮助，保罗嘱咐哥林多人要敬重他们。他说，他们叫我和你们心里都快活。保罗要哥林多人敬重他们的原因是他们服事了保罗和其他人。这里我们看见教会的肢体兴起，他们作了奇妙的工，以爱心服事其他肢体，并前去探访保罗，如今他们显然要往哥林多去。

问安（16:19-24）我们立刻被带入普世教会、整体教会的气氛中。我们最终看见的是整个教会与哥林多教会的关系。散居在各处的信徒，他们都是这个教会的一部分，都关心哥林多的教会。所以保罗说，「亚西亚的众教会问你们安。」我们不能假设保罗从亚西亚众教会得到甚么特别的信息，但他知道他们，了解他们的态度。有些人已经用爱心的捐项证明了他们的态度，保罗也据此呼吁哥林多教会用爱心供给耶路撒冷的教会。这就是合一，这些人与其他人息息相关。他在结束这封信的时候说，「亚西亚的众教会问你们安。」我们从短短一句话里呼吸到了那荣耀的合一气氛。

保罗概括地代表亚西亚众教会问安之后，又特别提到两个人的名字──亚居拉和百基拉。只有两个人，但他们「并在他们家里的教会，因主多多的问你们安」。我们又一次在圣经中看到有关这两人的记载。使徒行传18:2记载，他们因为信仰的缘故被驱逐离开罗马，流亡到哥林多。同一章又记载，保罗去以弗所，他们伴他同行。他们在以弗所停留了一阵子。有趣的是，亚波罗因亚居拉和百基拉的帮助，而对神的道有了更详细的认识。毫无疑问的，亚波罗是一个伟大的人，保罗曾称呼他「兄弟」，他为保罗所敬爱，并且在哥林多作了许多奇妙的工。我们从圣经得知，他来到以弗所，亚居拉和百基拉发现他并末完全明白福音的全部内容。他单单晓得先锋约翰所揭明的教训。这就是为甚么保罗到了以弗所，发现有一群信徒，他们似乎缺乏了一些东西。保罗问，「你们信的时候，受了圣灵没有？」他们说，所受的是「约翰的洗」。这是保罗的所见所闻。於是有一天，这一对织帐棚的夫妇找到了亚波罗，打开他的眼睛，让他看见福音完全的荣耀。从罗马书（罗16:3）得知，他们最后又回到了罗马，就是他们最初被驱逐出来的地方。保罗如今提到他们的名字，说他们并在他们家里的教会，因主多多的问候哥林多人。

我们由此得以一瞥整个教会，亚西亚的众教会，两个人，一个在家中的地方教会；而从头至尾贯穿的是同一个爱的原则。

现在来到最后一段。通常保罗写信是向速记员口述，由后者代笔记下，但显然他讲到这里时，就从速记员的手中拿过笔来，自己写了几个字。我们记得他在加拉太书里说，「请看我亲手写给你们的字，是何等的大呢」（加6:11）。那里的语气带著几分幽默。如果关於他有眼疾的推测是正确的，那么我们可以看见他在这里低著头，写下了几个字，「我保罗亲笔问安。」他要亲笔写一些话来结束、总结整封信。他说甚么？「若有人不爱主，这人可诅可咒。主必要来。愿主耶稣基督的恩，常与你们众人同在。我在基督耶稣里的爱，与你们众人同在。阿们。」多么美丽的一段经文！他说甚么？「若有人不爱主，这人可诅可咒。主必要来。」可诅可咒（Anathema）是一个希腊字。保罗写了「若有人不爱主，这人可诅可咒」之后，他突然改用亚兰文。接下去的「主必要来」（Maran Atha）不是希腊文，而是亚兰文。这两个字是独立的，但与前面所说的有关连。那是出於使徒内心深虚的呐喊．他年轻时最惯用的语言──亚兰文──不禁脱囗而出。

「Anathema」，这个一希腊字在新约圣经里并不多见，它总是被译成「可诅可咒」或类似的词。它总共在新约出现了六次。第一次出现在使徒行传23:14，那里记载保罗的敌人起了一个大誓，要取他的性命。他们起誓若不杀保罗就不吃甚么。然后是罗马书9:3，在这一段充满力量和感情的经文里，保罗说，「为我弟兄，我骨肉之亲，就是自己被咒诅，与基督分离，我也愿意。」这是从人的笔下所写出的最伟大、超然的字句，表达了他与基督那完全的交通。哥林多前书12:3说，「被神的灵感动的，没有说耶稣是可咒诅的。」这里不是指真正的咒诅之言。它道出一个不可避免的事实。一个人若不爱他，这人就无药可救，他的结局必然是灭亡、被咒诅。保罗用一句醒目的话归纳他的心意。这里的「爱」是指人的情爱。若有人不爱主，不带著情感到他那里去，他就无所指望。他是失丧的人，将被毁灭。这一句显明主最终荣美的话，引出了下面的亚兰文。

「主必要来」原文是两个亚兰字，「Maran」和「Atha」。「Maran」是指主。「Atha」是一个动词，是「将要来」的一部分。历来学者花了不少时间来研究这个动词，我不打算在此评断谁对谁错，只是采用一部分的说法。有人说「atha。」的意思是「将要来」。也有人说这是现在时态，指「来」。更有人主张它是过去时态，指「已来」。大多数知名的学者都采取第一种说法。不论如何解释，「已来」，「来」，或「将要来」，最重要的是「主」，他的主权。这就是我喜欢同时采用这三种说法的原因。它可能指，主已经显现，已经来临。或者指主一直在来临。它也可能指主将要来。至高无上的主临到了人的生命中。这是出自保罗内心深处的伟大呼喊，显示他相信主确实已经来到，他正在来，而且他将要来。这是无可动摇的伟大事实。

最后一句话是，「愿主耶稣基督的恩，常与你们众人同在。」救主耶稣基督一直与你们同在。这包括了一切的福分。然后加上他个人的致意，「我在基督耶稣里的爱，与你们众人同在。」还有那一卷书信的结尾，比这句话更荣耀、美丽呢？


哥林多后书1:1-11

哥林多后书显然是前书产生的结果。提多（或者加上提摩太）已将哥林多教会收到第一封信以后的情形告诉保罗。他们所提到的事使保罗深感不安，於是他又提笔写这一封信。在哥林多前书里，保罗用纠正和建设的话，预备教会去作主工。哥林多后书则可以说是使徒个人的写照，这幅画面描绘了使徒在神给他的权柄之下，用爱心、劳苦，勤作主工。有人说，使徒在这卷书信中充分地显露了他的本性；这卷书信从头至尾都含有浓厚的个人色彩，他始终为自己的事奉辩护。在前书里，我们看见的是教会；在后书里，保罗则用自己作例证，说明教会里面的事工。

要分析哥林妥后书并非易事。这卷书信似乎缺乏系统。

１．第1章前十一节是导言。

２．保罗论到事工（1:12-7:16）。他在那里为自己的使徒事工提出解释和辩护，并论到基督徒一般的事工。

３．接下去的两章（8章;9章）自成一段落，纯粹是当地的色彩，但仍包含了有关为圣徒收捐项的永恒原则。

４．这引出了有关事奉的第二层之辩论，并涉及保罗再度往哥林多的事（10:1-13:10）。这里我们看到使徒自己的写照，非常宝贵。

５．最后则是结论（13:11-14）。

导言（1-11）导言部分的头十一节经文透露当时有人反对保罗。这个事实益发衬托出他的问候是多么温和。他从提多处（或者也从提摩太那里）得知，哥林多教会里有一些人否认他的使徒权柄，怀疑他是否真是基督的使者。他知道这会损坏他传给他们的真理，因此他必须将他们的批评之背景铭记於心。

他以极大的爱心问候他们，然后提到过去他所受的苦。在论到这些事时，他谨慎地指出受苦的经历本身具有无上的价值。他说这一切，最后是为了表达他们的供应和馈赠如何使他受益。

权柄他在第1节就触及权柄的问题，「奉神旨意，作基督耶稣使徒的保罗。」这话是在宣告他的权柄。他声称他是奉神旨意作使徒的。没有任何人能有比这更高的权柄。他触及了稍后他所说一切话的关键，「奉神旨意。」他的对象也包括亚该亚。他不是单单写给哥林多人，并且也写给亚该亚的众圣徒。亚该亚是一个一般性的地埋名词。可能在那一带信徒不多，但保罗仍将他们包括进来。这种作法含有一点技巧的成分。不只是哥林多人，也包括亚该亚的众圣徒。

问候然后是问候，「愿恩之平安，从神我们的父和主耶稣基督归与你们。」恩惠平安！不久之后他就要提出抱怨，指责他们；他竟然还这么说。他问候他们，用极温柔美丽的话问安，告诉他们这一切的源头。「从神我们的父和主耶稣基督。」神是源头；主耶稣基督是流通的管道；愿恩惠平安归与你们。

谢恩（3-7）他又转而谢恩。第3-7节这一段经文非常突出，主题是安慰，苦难中所得的安慰。他首先说到这经历的价值，然后是经历本身。他只在描述了经历的影响之后，才向他们述说他的经历。这是他使用方法的一部分。如果他们能领会其中的价值，那么他们再读到所描述的经历时就会感到讶异。

价值是甚么？第一，「愿颂赞归与我们的主耶稣基督的父神。」「颂赞」就是赞美。这是强烈地表达敬拜和尊崇。「愿颂赞归与我们的主耶稣基督的父神，就是发慈悲的父，赐各样安慰的神。」他是发慈悲的父，赐安慰的神，一切恩惠都是从他那里来的。

「赞美真神，万福源头。」或者说一切慈悲的源头；我们可以这样歌唱。如果有慈悲，神就是慈悲的父；他又是赐安慰的神。「安慰」是一个关键词。在这里的5节经文中，它就以不同的形式出现了至少十次。「赐各样安慰的神。」何谓「安慰」？我们想到安慰一词时，总是偏向於较柔弱、感性的一面。这个词字面上的意思是加强，支持。它和圣灵的另一个名字「保惠师」是同源字。我们可以用圣灵的工作来解释「安慰」，并且说圣灵就是安慰者。耶稣说，他不撇下我们为孤儿，他要另差一位保惠师来。保惠师不仅仅是安慰者。有人建议用慰藉一词来翻译圣灵的别名。但保惠师不单单提供慰藉，并且还支持、供应。他来到人的身旁，解除他一切的寂寞和困难──安慰，「赐各样安慰的神。」使徒说，神已经安慰了他。

神同样藉著他的安慰，使他经历之后有能力去安慰别人。这是此处的中心思想和教训。

「安慰」另有一个含义，就是指人能在基督的受苦和安慰中与他相交。那也是众圣徒的相交。我记得有一次我的好友查维克公开说，圣灵最恰当的名字是训慰师，而不是辩护师。我告诉他我不同意。他说，他的律师是他的辩护师，却不能称其为训慰师。我说，我却能。对法律的事，我是门外漠，我把问题交到律师手中，留给他处理。他是我的辩护师，也是我的训慰师。他不仅提供慰藉，并且站在我这边支持我，为我打气。「安慰」是一个伟大的词，它意谓著从神来的支持力量。

使徒於是告诉他们，带来这些安慰的行动和经历之环境。那是甚么？死亡的黑暗。保罗此处指的是甚么？有许多不同的猜测。他并没有明确说明。有人认为他是指在以弗所发生的事，他曾说过他在那里与野兽搏斗。可能如此。也可能是指他生过一场重病。不论如何，这事件相当严重威胁到他的生命，以致「自己心里也断定是必死的」，然而就在毫无指望时，他发现神的安慰是他惟一的倚靠。「自己心里也断定是必死的，」好叫我们不靠自己。他已接受了死，但他的指望在神那里，他能替死亡注入生命，他是赐安慰的神。在这样的时刻，死亡并没有结束一切。值得安慰的是，死亡后面还有生命。神是复活的神。保罗在痛苦的经历中，神如此向他低语，这是毫无疑问的。

稍后他将在这卷书信中提到肉体上的一根刺。我不知道此处他是否指这根刺。毫无疑问的，他提到地点是在亚西亚，他在那里病得几乎丧命。他感到软弱至极，抬眼望向未来，却一无所见。他断定自己必死无疑，然而神安慰他，向他保证，他将替死亡带来生命；透过他，死亡不再是最终的结局。他或许会死，但他说，他所经历的这一切已教导他，神是复活的神，能带来救恩，解救他。

是的，他得了安慰，因为神是复活的神。他能使死者复生；保罗得安慰的另一个原因是，他断定自已是必死的，结果他安然渡过危险。如今他回顾往事，看见那永远的膀臂在支持他，神始终在他身旁；而这一切经历都是为了叫他能用神的安慰去安慰、帮助其他的人。

这里可以看见基督徒的重要原则。神安慰我们，是为了叫我们也能去安慰别人。这是基督教的真谛。-一样领受，都是带著托付。你我从神领受的-一样东西都是为别人领受的神的安慰，神的加力，神的支持，神启示他能叫人脱离死亡，带给人救恩──这些都是我们代表别人领受的。我们的指望在乎神。

这一段导言的要旨是，它与全卷书信中的个人色彩有关。保罗现今写信给哥林多人，他描述过去的经历，并述说这段经历对他个人以及对他们众人的价值。「安慰」是一个伟大的词，从神来的安慰，给别人的安慰。他先用一段温柔的话来预备不久之后他将道出的责备。他呼召他们与他一同受苦楚，这样他们就要一同从神得安慰。一切安慰都是从神来的，他是赐安慰的神。


哥林多后书1:12-2:11

保罗现在论到他的事工这个主题，因为哥林多教会里有一些人的态度威胁到他作工的权柄。他首先作一番个人的辩白（1:12-2:11），然后以一段美妙的经文论到他的事工（2:12-5:21）；最后他以一项呼吁作结束（6章;7章）。这一讲里我们将探讨他个人的辩白。

个人的辩白（1:12-2:11）这里我们看到：

１．原则的辩护（1:12-22）；

２．对他那导致难处的行动之解释（1:23-2:4）；

３．以及一段插入的话，是关於教会过去的行止（2:5-11）。

首先我们来比较两处经文。哥林多前书16:5，保罗写道，「我要从马其顿经过，既经过了，就要到你们那里去。」如今他并末实践他在第一封信中所说的这事，於是有人批评他出尔反尔，说话不算数。这种控诉严重吗？必须视情况而定。显然保罗认为这是很严重的，因为这种指控似乎暗示他不能维持他所宣告的权柄，因而使人对他的事工存疑。当然哥林多有些人正是如此。他们甚至说，他不是使徒。他们说他无权自称使徒，他们所持的理由是他反复无定。

原则的辩护（1:12-22）如今保罗出面为自已辩护。他主要是为了维护原则。请留意他如此花费心血辩解。他要指明，表面上他似乎反复不定，但在最高的层次上他是始终如一的。他首先声明他有自己的良心为见证。这一段经文相当引人注目：

「我们所夸的，是自己的良心，见证我们凭者神的圣洁和诚实，在世为人，不靠人的聪明，乃靠神的恩惠，向你们更是这样。我们现在写给你们的话，并不外乎你们所念的，所认识的，我也盼望你们到底还是要认识。」保罗温和地提出辩解，他声明自己是本著清洁的良心，以圣洁和诚实行事。这是一个人所能作的最崇高的声明。

他继续下去，要求他们正视他的反复不定。他问了他们一个问题，然后提供他们一个永恒的原则作答案。

「我指著信实的神说，我们向你们所传的道，并没有是而又非的。因为我和西拉并提摩太，在你们中间所传神的儿子耶稣基督，总没有是而又非的，在他只有一是。神的应许，不论有多少，在基督都是是的；所以藉著他也都是实在的，叫神因我们得荣耀。那在基督里坚固我们和你们，并且膏我们的，就是神；他又用印印了我们，并赐圣灵在我们心里作凭据。」请注意三件事，信实的神，坚固的主，内住的圣灵。保罗宣告神的旨意已藉著基督的主权，圣灵的解释，向他显明。这三样是他行动的准则。他没有去哥林多，反而往另一方向去，也是因著这缘故。他声称圣灵的指引，主的主权，和神的信实，是他行动的指针。在耶稣都是是的，都是阿们的。也就是说，他是那说「是」的一位，这位永远不改变的主用「阿们」来批准各样事情。他们说他反复无常。他说，不，这一切里面是有含义的。我没有到哥林多是基於双重事实：

１．神的信实；

２．经由圣灵向我阐明的基督之主权。

整段都充满著个人的色彩。

导致难处的行动之解释（1:23-2:4）他继续解释他的行动。他说他有一个严肃的见证人，就是神自己，他的不克前来是有理由的。他没有来，是为了叫他们的信心可以自由行动。请注意这一点。如果他去了，而不是写下前一封信，他可能早已向他们申明他的权柄。如今他将自己交付权柄，声称他自己一直在服从权柄。他要他们凭信心站立得住，但不是在他的辖管之下，而是在神的管理之下。这是一个非常崇高的立场，也是基督耶稣的使者应持守的立场。正如彼得说，「也不是辖制所托付你们的」（彼前5:3），或者作「神的产业」。「产业」一词就是「传道人」，在新约里只出现过这么一次。在那里它不是指传福音的事工，而是指一般的人。我们今日称为传道人的那些人不应该辖管神的真正仆人。这正是保罗写完第一封信以后未能前来的原因。

我们最好记住他在第一封信里所说的话。我有时候会想，如果我们没有读过这一段经文（林后2:1-4），最好不要研读哥林多前书。

「我自己定了主意，再到你们那里去，必须大家没有忧愁。倘若我叫你们忧愁，除了我叫那忧愁的人以外，谁能叫我快乐呢？我曾把这事写给你们，恐怕我到的时候，应该叫我快乐的那些人，反倒叫我忧愁；我也深信，你们众人都以我的快乐为自己的快乐。我先前心里难过痛苦，多多的流泪，写信给你们。」这段话说明了他写上一封信的理由，动机，和方法。「不是叫你们忧愁，乃是叫你们知道我格外的疼爱你们。」我们记得哥林多前书可分成两部分──纠正和建设，两者都是基於一项主要的宣告，即神是信实的，他召我们与他的儿子耶稣基督一同得分；林前15:58是最高峰，「所以我亲爱的弟兄们，你们务要坚固不可摇动，常常竭力多作主工。」他在信中首先纠正教会的软弱，然后建设性地指示教会得力的方法。这里我们看见他如何作到这些。他心里难过痛苦，多多流泪写信给他们，不是要叫他们忧愁，而是要叫他们领会他的爱。那封信是在爱的激励下写成的。同样的，加今他没有到他们中间，是因为他的到来可能会使他们误以为他要用权柄辖管他们。他说，不，你们必须凭信心而活，凭信心行动。我未前去探望你们，是要叫你们的信心得到坚固，得以站立。这是个人的辩护。

教会的过去（2:5-11）然后他来到这一段的结论部分（2:5-11）。「若有叫人忧愁的，他不但叫我忧愁，也是叫你们众人有几分忧愁，我说几分，恐怕说得太重。这样的人受了众人的责罚，也就够了。」研读哥林多书信的人必须知道，他上封信曾提到哥林多教会里的一个失败例子，就是有人犯了乱伦的罪；他并且告诉他们，要施行管教。显然他们照作了，已将那个犯了不寻常罪的人逐出教会。保罗曾说，这人必须被赶逐出去，他们一定要施行管教，以维护教会的纯洁。教会无权容忍任何肢体不忠於他们的主。

现在保罗又一次提到这个人。他知道他们已施行管教，拒绝那人参与教会的敬拜；但保罗看到一个新的可能性。那人可能忧愁太重，以致沉沦。他们如今当作的是赦免他，再度接纳他。这里显露出我们的主真正的灵和心意。我们记得主关於犯罪的弟兄所说的一番话。他们应该单独去见那弟兄。他若不听，再另外找两三个人同去。他若仍旧不听，才告诉教会。请注意主接下去所说的。如果那人仍不听，「就看他像外邦人和税史一样。」我们如何解释这句话？他的声调是甚么样的？如果说是严厉的，那纯粹是古罗马的遗风。谁是外邦人和税吏？就是基督舍身的对象。他为这些人而死。要这样看待那犯罪的弟兄。去寻找他，正如人子寻找拯救失丧的人一样。用保罗在别处所说的「温柔的心」去挽回他。他吩咐哥林多人，现今他们有一项新的责任，就是去恢复那个犯罪的人。

他用一个理由来结束这段话，「免得撒但趁著机会胜过我们；因我们并非不晓得他的诡计。」魔鬼的诡计是甚么？不妨从这例子来看。第一，他用情欲来试探那人。如今他又告诉那人，他永不会得到赦免。於是那人陷入忧愁，被压过重。保罗说，要恢复他，赦免他，爱他，带他回来，免得他忧愁太过；并且将他挽回，以免撒但诡计得逞。撒但已经成功地使这人在情欲的事上跌倒。不要再叫这人因忧愁太过而沉沦，以致使撒但二度夸胜。要帮助他恢复，「用温柔的心」安慰他，「免得他忧愁太过，甚至沉沦了。」不要轻忽撒但的诡计，试探；他会引诱我们感觉没有指望，以致灵魂陷入绝望中。「我们并非不晓得他的诡计。」然后是撒但在教会里的诡计，那是甚么？

１．容许罪恶。前封信保罗告诉他们，不可姑息罪恶。

２．过分的严厉，以致跌倒的人被责太重而陷入绝望。

这个例子说明了保罗的心意，以及圣灵的工作。教会里若有人犯罪，可以除去他的权利，将他赶逐出去。但如果他悔改，你就得著了你的弟兄，应该接纳他回来。

在这一段经文里，我们看到保罗为他的使徒权柄，以及他的反复不停辩护，并在最后插入的一段中解释他的行动，他根据的理由是，为了他的事工，「免得这职分被人毁谤」（林后6:3）。他关心的不是他个人的权怲，而是真理的权柄，永生神的权柄，以及信实的神、不变的主、解释的圣灵之权柄。


哥林多后书2:12-4:6

现在我们讨论的主题是一般的事工，这个题目占了相当长的篇幅──从2:12，一直到第5章为止。或许新约里再也找不到这么详细论及事工的经文了。本讲将讨论：

１．导言部分（2:12-13），２．以及事工的能力（2:14-4:6）。

下一讲则接续讨论本大段剩余的部分，以及使徒关於基督徒事工的苦难，盼望，激励，目标之教导（4:7-5:21）。

导言（2:12-13）首先来看导言的两节经文。保罗提到他的行动，他没有立刻往哥林多去。有人批评他反复不定，因为他说他要去哥林多，结果却末去。「我从前为基督的福音到了特罗亚，主也给我开了门。那时因为没有遇见兄弟提多，我心里不安，便辞别那里的人，往马其顿去了。」这两节经文的意思就是，他到了特罗亚，看见往哥林多的门敞开了，但他没有进去。他反而另取道往马其顿去。他因没有遇见提多而不安，就改变计划，往马其顿去。他们批评他反复不定，他指出这是因他忠於神的引领；如今他又提到这一点。

基督徒事工的能力（2:14-4:6）关於基督徒事工的能力，此处我们看见：

１．能力的宣告（2:14-17），２．能力的荐信（3:1-3），３．能力的本质（3:4-18），４．能力的操练（4:1-6）。

能力的宣告（2:14-17）在2:14里，我们看到能力的秘诀。毫无疑问的，这里保罗是采用罗马军队凯旋的比谕。这节经文在解释上产生不少难处。罗马军队凯旋的过程中，最引人注目的是胜利者和战败者。胜利者策马昂首前进，战败者常常被铁练锁在战车的轮子上蹒跚而行；而整个游行的行列都伴随著袅袅上升的香气。我不愿意太过武断，但我相信保罗这里是将作主工的人视为得胜者，他们的工作就像凯旋的游行，他们所征服的对象也在行列中。我认为这个比喻的寓意在此。

再来看说到能力的彰显之经文（2:15-16）。这是一个非比寻常的画面，我们，必须再度记著罗马人的凯旋，一路燃烧著香气，战胜者和战败者交织出现在行列中。香是为著战败者而燃烧的，不久之后这批战俘不是被囚，就是被杀。对他们而言，香气意味著由死亡进入死亡。对那些得到自由、胜利的人而言，香气则意味由生命进入生命。香气道出了胜利，和随之而来的美好事物。

请留意保罗的问题，「这事谁能当得起呢？」这是一个分开的问题。他将前面讲的作了一个终结，转而论到使徒和传道人的工作。本卷书信里他最初用复数人称，然后转为单数，再从单数转回复数，如此重复数次。他提到提多和提摩太，想到整个事上；他说，「我们在神面前……都有基督馨香之气。」然后他喊道，「这事谁能当得起呢？」他目前不回答，稍后他将会自己回答。他暂时搁下这问题，他看到的是基督徒事工的理想，那是一个迈向胜利的过程。「神常帅领我们在各处夸胜。」这是另一种译本的译法。

他继续说下去。香气袅袅上升，是死的香气，也是活的香气，因为他说，「我们不像那许多人，为利混乱神的道；乃是由於诚实，由於神，在神面前凭著基督讲道。」这正是前面那问题的答案。「这事谁能当得起呢？」能当得起的人，就是那些不混乱神的道、不乱用神的道，而心存诚实，在神面前凭著基督讲道的人。

这是基督徒事工的整个策略。不是混乱、败坏神的道，而是用诚实在神面前讲话。

能力的荐信（3:1-3）这一段触及能力的荐信，也就是指事奉的能力（3:1-3）。这是一种称赞。「我们……岂像别人，用人的荐信给你们？」使徒说，你们这些在哥林多的信徒就是我们的荐信。他用最特别的方式表达这观念。写荐信的人就是基督，他所用的笔是保罗，墨水是圣灵。换句话说，基督徒是事工的能力最好之明证。「你们就是我们的荐信。」不是用墨水写在石版上，而是用圣灵写在心版上。「被众人所知道所念诵的。」也就是说，基督徒事工的能力之证据和荐信，乃在於基督徒。

能力的本质（3:4-18）接下去他用相当长的篇幅说到能力的本质（3:4-18）。首先请注意这里有三重的对比：

Ａ．新约与旧约的对比（3:4-6），Ｂ．职事的对比（3:7-11），Ｃ．勇气的对比（3:12-18）。

约的对比是，「字句是叫人死。」也就是说，字句是用来启示的，因此它也可以定罪。「精意是叫人活。」精意是用来实践的，它能将所启示的理想实现出来。

然后是定罪的职事和属灵的职事。这一段相当有意思，提到摩西揭去面上的帕子。他为甚么要以帕子遮面？不是为了遮住脸上的荣光。还记得他从山上下来的时候，历史告诉我们，他面容放光，但他用帕子遮面并不是要盖住荣光。他遮面是因为他的荣光正逐渐消失。他不要众人看见他的荣光正在退去。这就是对比。基督不需要帕子，因为他的荣光永不消退。

本章后面的部分仍可见到同样的对比。保罗已告诉我们，为甚么摩西必须用帕子遮面。他也启示我们，为甚么基督不需要遮面。他又说，「主就是那灵，主的灵在那里，那里就得以自由。我们众人既然敞著脸，得以看见主的祭光，好像从镜子里返照。」我比较喜欢英王钦定译本的翻译，「好像从镜子里看见。」不是由返照而改变，乃是观看，直到改变，为了是要返照。「我们……好像从镜子里看见主的荣光，就变成主的形状，荣上加荣，如同从主的灵变成的。」因此我们是在启示主的荣光，这是基督徒事工的结果。

能力的操练（4:1-6）4:1-6，保罗说到事工的能力。「我们既然蒙怜悯，受了这职分，就不丧胆。」为甚么不丧胆？「乃将那些暗昧可耻的事弃绝了，不行诡诈，不谬讲神的道理。」这正是不丧胆的原因。我们不谬讲神的道理。我们不是行在诡诈中，「只将真理表明出来，好在神面前把自己荐与各人的良心。」「如果我们的福音蒙蔽，就是蒙蔽在灭亡的人身上。」这是能力的操练。我们不丧胆。我们已将暗昧可耻的事弃绝了，我们传讲的是主基督。这是中心事实。使徒提到了负面的结果。福音是向灭亡的人蒙蔽。为甚么蒙蔽？因为这世界的神，或者更正确的说，这世代的神，弄瞎了他们的眼睛。为甚么弄瞎他们的眼睛？因他们不信。这与主解释他为甚么使用比喻的那段话很类似。有人说，主使用比喻是为了隐藏真理。他并末这样作。他采用比喻是因他们瞎了眼。他对他们讲述故事，然后用能引起他们兴趣的方式解释。然而他们仍然瞎眼，好像如今许多人仍瞎眼一样。

这世代的神为甚么有能力使他们眼瞎？因为他们不信。希伯来书的整个教训都是论到这个主题。导致人最终沉沦的罪，就是不信的罪。不信就是拒绝基督，拒绝福音，拒绝接受神所赐的。更坦白一点说，如果一个人沉沦，原因何在？因为他们犯罪吗？不！不是因为他们犯罪，而是因他们拒绝耶稣基督。「如果我们的福音蒙蔽，就是蒙蔽在灭亡的人身上。」这些人是谁？是拒绝福音，被这世代之神弄瞎了眼睛的人。拒绝相信，这正是人被弄瞎眼的原因。有人说，我们信甚么是无关紧要的。不！这中间关系大了！我们信甚么，和我们信或不信，都是攸关重大的事。

我们已约略看过这段经文，它勾勒出一幅美丽的画面，虽然这画面尚未完全。保罗还要论到事工的苦难和盼望，他也将论及事工的激励和目标，这些我们将在下一讲中讨论。这里我们看到的基督徒事工是一个得胜的行列，神帅领他的工人在各处夸胜。证明他们权柄的，就是那些他们所鸁回的人，以及信徒在脸上和生命中所闪耀的耶稣基督的荣光。这是保罗的荐信，也是哥林多教会带给他的喜乐。他提醒他们，他不得不指出他们的失败，但这是最基本的观念，他的事工包括得胜的过程，那些以诚实和真理宣讲基督的荣耀和神道理的人，被引领在各处得胜；他们的胜利包括领人归主，以及他们的改变，他们将看见、知道转变的力量，并返照出主的荣耀。


哥林多后书4:7-5:21

我们已讨论过事工的能力（2:14-4:6），现在来到事工的苦难，盼望，激励，目标，这些都包括在眼前的这一段中（4:7-5:21）。

苦难（4:7-12）全段潜伏著一股暗流，暗示保罗意识到他自己肉体上的软弱。他在哥林多后书开头的部分已说过，有极大的试炼临到他，他甚至连活命的指望都断绝了。我相信那是指他身体的软弱。他一直在谈到身体领域内的软弱，将它和属灵范畴的能力作对比。这正是本段的基础。

他已经论到事工的能力和权柄，那充满了基督耶稣的胜利。然而能力必须在苦难中操练。瓦器里有压力，这些瓦器承受著各样的苦难。这里启示了有效事工的原则。瓦器必须破碎，才有光照射出来，照亮别人的道路。我们想到基甸的故事，他和跟随的人打破了瓶子，就有光发出来。另外还有一个真理：神的能力是如此强大，以致於瓦器上的一切压力都不足以摧毁它。软弱的器皿是让莫大的能力来使用，那能力可以保守器皿，便它变得坚不可摧。下面一句话表达了惊人的力量。「四面受敌，却不被困住。」我们看见从外面来的压力，但它无法伤及瓦器本身。它不能困住瓦器。「心里作难，却不至失望；遭逼迫，却不被丢弃；打倒了，却不至死亡；身上常带著耶稣的死，使耶稣的生，也显明在我们身上。」整段经文里他想到的都是身体的软弱，而不是心灵的软弱；对我们今日仍然适用。有些人可能身体强壮，精力充沛地服事主；要为此感谢神，但不可太过於倚靠自己的强健，不要对自已的健康太自信。我们将会发现，我们甚么时候软弱，甚么时候就刚强。使徒在另一个地方说过，「因我甚废时候软弱，甚么时候就刚强了。」稍后我们将再讨论到这节经文。「我们这活著的人，是常为耶稣被交於死地，使耶稣的生在我们这必死的身上显明出来。这样看来，死是在我们身上发动，生却在你们身上发动。」透过软弱，麻痹，无力，我们就将生命传达给别人。

请容许我举个人的例子说明。有一个年轻人，加入服事的行列，他的事工相当成功，大蒙祝福。虽然他大学才毕业不久，已经是名闻遐迩的传道人。有一次他到我牧养的教会讲道，散会以后我回到家对内子说，「他讲得真不错啊！」她平静地回答，「是的，但如果他受过苦，就会讲得更好。」果如其然，那年轻人后来经历许多苦难，他讲的道比以前更深刻，更造就人。在人极大的软弱中，神的能力就显得完全。

盼望（4:13-5:10）接下来的一段（4:13-5:10）是论到事工的盼望。4:13包含一个原则：信心产生见证。我们相信，所以我们传讲。那是基督徒事工得力、成功的秘诀。如果你不相信，最好就免开尊口。这是给年轻传道人的金科玉律。

4:14-18，他看到复活之日的收成和奖赏。他没有片刻同意基督徒事工是受时间限制的说法。这事工是生生不息的。保罗抬起双目，遥遥看见那一日，那时人日渐毁坏的外体要更新，被一个属灵的、复活的身体所取代。使徒看到的是复活，「那叫主耶稣复活的，也必叫我们与耶稣一同复活，并且叫我们与你们一同站在他面前。」这是对未来的一瞥，当那一日，这必朽坏的总要变成不朽坏的，「那时经上所记，死被得胜吞灭的话就应验了。」我们就要站在主的面前。

「所以我们不丧胆；外体虽然毁坏，内心却一天新似一天。我们这至暂至轻的苦楚──」让我们暂时回到这封信开头的部分，他在那里提到他连活命的指望都绝了；如今他竟然称此为至暂至轻的苦楚──「我们这至暂至轻的苦楚，要为我们成就极重无比永远的荣耀。」这至轻的苦楚是暂时的，会过去的，不是永远的。但请留意，这是怎么回事呢？何时会变得这样呢？「我们不是顾念」，它取决於我们所顾念的是甚么。「我们不是顾念所见的，乃是顾念所不见的；因为所见的是暂时的，所不见的是永远的。」这是保罗的展望。「顾念」，这是一个引人注目的词。你若顾念所见的，就没有这样的自信和盼望。但你若顾念所不见的，那是甚么？就是我们内住的属灵力量，它能使我们胜过一切压力，勇往直前。

保罗接下去宣告，「我们原知道，我们这地上的帐棚若拆毁了，必得神所造，不是人手所造，在天上永存的房屋。」帐棚是客旅住的，房屋则是用来定居的。抬起你的双眼望向天上，以永恒的观点来衡量现今。「我们在这帐棚里叹息，深想得那从天上来的房屋，好像穿上衣服。」我们也可能到天上时两手空空，没有任何在世上作见证的成果，就如同赤身的人一样。

请读5:4-10，并将基督的审判台与白色大宝座区别开来。本段指的不是白色大宝座，而是基督的审判台。出现在那里的都是他自己的儿女，也就是跟从他的人。

请再注意，保罗所望向的是那看不见的，永远的事物。还有甚么比「与主同住」更美好的呢？我们在身内与主相离，这是指身体的同在，而不是指属灵的看见。但最后当我们跨越生命时，就将「与主同住」。我们都明白身在家里的感觉。-一个人在世上都有属於自己的一个空间──家，在那里他可以无拘无束，不必装腔作势；他可以享受完全的安宁，自适。克蕾克太太（Mrs Craik）对友谊有过精辟的描述：

「哦！那是一种难以言喻的舒服、安全之感觉，你不必斟酌字句，步步为营，你可以尽情地吐露心中的磊块，因为你知道有一只可靠的手会过滤你所吐出的字句，将值得保留的留下，然后将剩余的话用一口气吹得无影无踪。」这正是在家里的写照，「与主同住！」我相信这也是主说「我去原是为你们豫备地方去……我在那里，叫你们也在那里」的意思。我不认为他有必要去装饰华厦。不！他说，我先你们一步去，所以你们来的时候就不会觉得陌生，因为你们认识我。与主同住！这使我们有盼望，并为之勇气倍增。当我们顾念这些事时，就不再丧胆。

帐棚的比喻非常美丽。我前面已说过，帐棚是客旅住的。我们可以随时拆掉帐棚，继续行程。住在帐棚里的人有福了！这句话的含义必须从属灵方面来了解。如果我们住在帐棚里，并且随时预备好迁移，被搅动，我们的心就不会纷扰不安。心灵不被搅扰的秘诀在，随时预备好被主搅动。正如我们唱的那首诗歌说：

我们-夜扎下帐棚，一日日更接近天家。

渐渐的，它不再是一个帐棚，而将是「永存的房屋」。主说，「在我父家又有许多住处」，正是同样含义。我将去为你预备地方，我在那里，你也在那里。这是对未来生命的美丽描述。有那样的生命，予愿足矣！我渴望与他同在，同住，像在家中一样悠闲自在。不再需要认罪，也不再犯罪，只是与主同住。这幅画面值得我们深思。它是何等美丽动人！我们服事的盼望就是以未来的生命为中心。在那里，主的荣光将永远照耀；我们就是在这样的荣光激励、启示下生活，服事，忍受苦难。

激励（5:11-19）「我们既知道主是可畏的，所以劝人。」这话甚么意思？主有何可畏？老式的解释是，我敬畏主，怕他会伤害我。现今是这样解释：我敬畏主是怕我伤了他，使他忧愁，叫圣灵担忧。「我们既知道主是可畏的，所以劝人。」第一段（5:11-15）包含了两个动机，畏与爱。「基督的爱激励我们。」不要弄错，我们事奉不是因为我们爱基督，乃是因基督的爱在我们里面作工，管理我们，鞭策我们，激励我们，「神的爱浇灌在我们心里。」畏与爱是相连的。我们畏惧，免得我们伤害了爱。而完成这个义务的惟一方法就是服事。

「我们在神面前是显明的，盼望在你们的良心里，也是显明的。」这是保罗的心愿。最重要的是，神如何看我们？「我们不是向你们再举荐自己，乃是叫你们因我们有可夸之处，好对那凭外貌不凭内心夸口的人，有言可答。」再一次看到爱与畏的关系。

然后是新的观点。「所以我们从今以后，不凭著外貌认人了；虽然凭著外貌认过基督，如今却不再这样认他了。」这句话相当令人惊讶。我们凭外貌认人的时候，看到的就是他们的财富，或贫穷。

但保罗说，从今以后我们不再凭外貌认人了。这是甚么意思？回到他的生平史。他凭外貌认基督时，就将他当作一个新教派的领袖，这教派严重威胁到他神圣的宗教。但他说，我们不再这样看待基督了。如今我们在圣灵里面，透过圣灵来认识他。我们知道基督不是凭世界的、肉体的标准来决定他要拯救谁，为谁受死。我们从更高的标准来看人和救主，那个立场就是神的旨意。「神在基督里，叫世人与自己和好。」神不是去与世界和好，我想这中间是有区别的。求和的不是神，是世界去与神和好。神从未转背离弃这世界，是世人悖逆了神。因此回转过来有所改变的不是神。他不会这样作。他是亘古不变的。必须改变的是人；神在基督里，叫世人有所改变，与神和好，恢复人应享有的王权，和神的宠爱。我不是说，神一度停止了他对人的爱，但人自己拒绝进入爱的一切丰盛里，迄今仍是如此。然而「神在基督里，叫世人与自己和好，不将他们的过犯归到他们身上；并且将这和好的道理托付了我们」。

请注意这句话。「所以我们作基督的使者，就好像神藉我们劝你们一般。」多令人惊讶！我们是「基督的使者」。使者是甚么？是王的代表，他们站在人类良知的殿堂上，代表王的权柄。使者也是服事的。「我们作基督的使者，就好像神藉我们劝你们一般；我们替基督求你们与神和好。神使那无罪的，替我们成为罪，好叫我们在他里面成为神的义。」这就是目标。

不要就此打住，应该接下去读，「我们与神同工的，也劝你们。」但这已属於我们下一讲研讨的范围。我们在本讲中讨论过基督徒事工的苦难，盼望，和目标。使徒是从一个属神的，但也相当合乎人性的立场来看这些事。他知道自己的软弱，他也知道有一强大的能力在支持、保守著他以及一切作主工的人，因为他使用了复数的「我们」。因此基督徒事工的能力是经由患难、盼望显明出来，它的目标是传达神的信息，宣讲神的旨意，好将世界领回来；尽管世界充满罪恶，公义必有得胜的一日。


哥林多后书6:1-7:16

这两章是接续下来的呼吁。

保罗已清楚说明了基督徒事工的真正目标，那就是领人归向基督，好叫他们能活出基督的生命。与基督建立正确关系的方法是，藉著基督与神和好。那是基督徒事工的整个主题。如果我们视自己为基督耶稣的执事，整个教会就直接与我们合作，共同朝著这目标前进。

如今使徒呼吁哥林多人用一种方法来辨明他自己和他的同工，那就是凡事不叫人有妨碍。众圣徒要不断用他们的生活来证明他们所受的劳苦之价值。我们前面已讨论过这些。为了作到这一点，保罗鼓励他们与一切反对基督的势力分别，这是他呼吁的重点。

本段是一个三重性质的呼吁；

１．坚固不摇（6:1-10）；

２．奉献（6:11-7:1）；

３．持续的交通（7:2-16）。

呼吁──坚固不摇（6:1-10）保罗首先是呼吁他们坚持下去。6:1即包含了这个呼吁。余下的经文（6:2-10）则是为这呼吁所提出的论证。6:1的「与神同工」和前一讲的最后一节密切相关。「我们作基督的使者……与神同工。」6:2是加插进来的，保罗引用了一段以赛亚书的话。因此他自己的叙述实际上是这样的：「我们与神同工……凡事都不叫人有妨碍，免得这职分被人毁谤，反倒在各样的事上，表明自己是神的用人。」6:1的呼吁是，「我们与神同工的，也劝你们，不可徒受他的恩典。」这呼吁与保罗这封书信的语气互相一致。我们一再看见他加此说。他实际上是说，你们是与神和好的。他在另一处地方说，你们要脱下旧人。他不断提醒他们一个事实，就是他们的身分。期望他们符合其标准，好叫他们的行为与身分相称。这是他说这句话的意思，「也劝你们不可徒受他的恩典。」你们已受了神的恩典。他在书信开头提到，以后又不断强调这一点。如今他说，不可徒受他的恩典。不要让恩典白费。让它成为一个满有力量的事实。「不可徒受他的恩典。」请留意这两个原则的关连性。「同工」，「凡事都不叫人有妨碍。」这与那些末领受神恩典的人无关。它与使徒的事工紧密相连。「我们与神同工的，也劝你们。」为了强调我们所劝勉的，我们，必须凡事不叫人有妨碍，不叫我们的职分被人毁谤，在各样的事上表明自己是神的用人。这是对神的用人之工作最好之描述。他与神同工，又劝人与神和好，好像神藉著他劝人一般。他呼吁那些与神和好的人不可徒受神的恩典；他又进一步指示基督的工人当如何操练恩赐，工作，不叫人受亏损，「表明自己是神的用人。」接下来的一段，保罗似乎穷尽心力描述服事主的人如何向他被呼召去服事的人，显明他是神的用人。对这一段，有许多不同的分析。我无意武断，但我喜欢将这段分成三部分。他首先说到身体，然后是心理，最后是属灵方面的操练。「在许多的忍耐，患难，穷乏，困苦，鞭打，监禁，扰乱，勤劳，儆醒，不食」──这些是身体方面的。「不食」包含的范围有多广？我想它就是指新约里的含义，在某种环境下禁绝一切，不仅仅是食物，也包括一切妨碍我们工作的事物。有人是在某些特别的节期或时间禁食。许多人则在整个封斋期禁食。我很尊重这些人，但我并不认为非要在这段期间禁食不可。在封斋期禁食可能是妥当的，但我个人并没有严守不渝。-一个真正用灵服事主的人都应该明白禁食的意义。

接著的几节经文是说到心理方面的操练，「廉洁，知识，恒忍，恩慈。」然后是一切事工后面那属灵能力的要素：「圣灵的感化，无伪的爱心，真实的道理，神的大能；仁义的兵器在左在右；荣耀，羞辱，恶名美名；似乎是诱惑人的，却是诚实的；似乎不为人所知，却是人所共知的；似乎要死，却是活著的；似乎受责罚，却是不至丧命的；似乎忧愁，却是常常快乐的；似乎贫穷，却是叫许多人富足的；似乎一无所有，却是样样都有的。」让我们在独处时跪下深思这些属灵能力的要素。它们和保罗前面论到事工的话相当接近，『四面受敌，却不被困住；心里作难，却不至失望。」这里是对他的呼吁提出论证。愿神帮助我们，好叫我们完成所托付的事工。帮助我们，好叫我们以及这事工都不被毁谤。帮助我们，好叫我们凡事不使人有妨碍，并且叫我们在各样事上表明自己。这是保罗的第一个呼吁，要我们坚固不摇动。

呼吁──奉献（6:11-7:1）这段开头非常温和。「哥林多人哪，我们向你们，口是张开的，心是宽宏的。你们狭窄，原不在乎我们，是在乎自己的心肠狭窄。」你们对我们的爱，并不等量於我们对你们的爱。「你们也要照样用宽宏的心报答我，我这话正像对自己的孩子说的。」但愿你们的爱多而又多。不要限制你们的爱。你们中间分争迭赸的原因即在此你们的爱心不够。所以这个温柔的感叹实际上也具有呼吁的性质。

他的呼吁是甚么？有三句话。「你们和不信的原不相配，不要同负一轭。」这是第一点。然后是，「你们务要从他们中间出来，与他们分别。」第三个呼吁是，「我们……就当洁净自己。」接下去就是对这种完全分别的态度之论证。不要与不信的人同负一轭，要与他们分别出来，洁净自已，脱离身体灵魂一切的污秽。灵魂的污秽与肉体的污秽不同。灵魂可以在许多方面被玷污。我有时想，灵魂的罪比肉体的罪可怕得多。因此使徒说，「就当洁净自己，除去身体灵魂一切的污秽。」他的论证包括一组问题，和一组应许。

他的问题是，「义和不义有甚么相交呢？」意思是正直与邪恶有甚么共通处呢？「光明和黑暗有甚么相通呢？基督和彼列有甚么相和呢？信主的和不信主的有甚么相干呢？神的殿和偶像有甚么相同呢？因为我们是永生神的殿。」这些问题都是无法回答的。义和不义，正直和邪恶，光明和黑暗，基督和彼列，其间毫无共通之处。他们不能彼此相交。若有人尝试这么作，那么受苦的一定是崇高，真实，高贵的一方，而不是虚假，低鄙的一方。

保罗的呼吁是根据甚么？他期望甚么？乃是期望那些伟大而恩慈的应许。「我要在他们中间居住，在他们中间来往；我要作他们的神，他们要作我的子民。」「我就收纳你们。

我要作你们的父；

你们要作我的儿女。

这是全能的主说的。」这是神伟大的应许，其丰盛的荣耀远非我们所能理解。因此他要我们从反对的人中间出来，完全与他们分别。

呼吁──彼此持续的交通（7:2-16）最后，保罗呼吁哥林多人要继续彼此的交通（7:2-16）。7:2的旁注说，「为我们留一个地方。」他说，「我们未曾亏负谁，未曾败坏谁，未曾占谁的便宜。」这个声明相当真实。他对他们说，请敞开心怀接纳我们。他前面刚说过，他们的心肠陕窄。要宽宏你们的心，开放你们的胸襟，为我们留一空间。「我大大的放胆，向你们说话；我因你们多多夸口，满得安慰，我们在一切患难中分外的快乐。」为甚么？因他想到他们。虽然整封信里他不断地在纠正他们，他纠正他们中间某些人的态度；但对於整个教会，他非常有信心，他相信他们会遵照他的吩咐而行。这就是他因他们欢喜的原因。

这些呼吁所根据的原则，可以归纳为一，充满了急切和情感：「你们要心地宽大收纳我们。」保罗用当地的景况来述说他的经历，以及他以他们为喜乐的原因。「我们从前就是到了马其顿的时候，身体也不得安宁，周围遭患难，外有争战，内有惧怕。」这是甚么意思？他当然是想到他们，想到教会里面的失败。他到马其顿时，他曾说过他要去哥林多，谁知却转道它行，他在思想的范畴内饱经患难，为哥林多人担心忧惧。

「但那安慰丧气之人的神，藉著提多来安慰了我们。」这封信一开头就提到，神是赐各样安慰的神。现在保罗再度回到这个思想，「藉著提多来安慰了我们。」这话多么充满人性！他到达马其顿时，没有找到提多，但稍后提多来了，而且带来消息，是关於保罗前一封信产生的效果。这整段（7:7-9）都洋溢著人性。从其中我们得以泂察使徒的心思。他原先因前一封信心生忧愁。他的灵魂肉体都得不到安息，因为他里面在与自己争辩，「外有争战，内有惧怕。」但提多来了，他携来有关第一封信产生的效果之消息。保罗如今说，我确实曾懊悔写第一封信，但我现在再也不懊悔了。他原先认为写那封信是错误的，然而如今因著所听到的后果，他反而高兴他写了那封信。他为何欢喜？因为哥林多教会产生了一些果效。那封信产生了忧愁，并且生出懊悔，是「没有后悔的懊悔」；他们心思改变，紧接著行为也有了改变。显然他们已照他所吩咐的一切去行了。他原先的心是何等战兢，惧怕。如今他满有欢喜，因为他的信有了直接的果效，教会从忧愁生出懊悔。懊悔不是单单忧愁，虽然它会伴随著忧愁，但许多时候它不带著忧愁。这是罗马天主教和基督教神学家最主要的差异。前者坚持懊悔必须包含忧愁的要素，但更正教的神学家说，不，不一定是忧愁，而是心思的转变；当时不一定伴随忧愁，但忧愁可能随后而来，是为过去忧愁；而最重要的是心思的改变。保罗说，如果忧愁导致你们心思的改变，我就为我写了这封信而感谢。

他不仅因为提多告诉他的话欢喜，并且因为教会接纳提多而得了安慰（7:13-15）。他们达到了他对他们的期许，因此他甚得安慰。

最后一节带著崇高的盼望语气，「我如今欢喜，能在凡事上为你们放心。」这是他的呼吁之尾声，也结束了他对哥林多信徒论到事工的主题这一整段经文。他不是悄悄收场，而是欢喜，荣耀地告一段落。他用充满盼望的语气鼓励他们，结束他对他们的呼吁。


哥林多后书8:1-9:15

这两章是论到为圣徒乐捐的事。本段具有极浓厚的地方色彩，但仍值得我们研究，因为即使地方的色彩淡褪了，它所含的原则依然存在。我们现在就要来探讨这原则。

当时耶路撒冷的教会饱受贫穷之苦，本段的主题即在论为他们捐款的事。前一封书信里，保罗已经明确指示当如何收集款项（林前16:1-4）。那与我们现今的情况大相迳庭。现在的教会往往是为了收捐项而差派我们出去。我个人比较喜欢使徒的方法。找一向反对利用某一个人作为捐钱的工具。

本段的主要价值在启示永恒的原则，而使徒一再重复使用「恩惠」（grace）一词来描述整个行动。这词在第8章出现七次，第9章出现三次。「神……的恩」（8:1）。「供给圣徒的恩情」（8:4）。「这慈惠的事」（8:6）。「在这慈惠的事上」（8:7）。「主耶稣基督的恩典」（8:9）。「多谢神」（8:16）。译成「多谢」的那个字在保罗的书信中和「恩惠」是同一字。「恩惠归与神。」毫无疑问的，翻译者觉得很难将这短句译得流畅达意，所以译成「多谢神」，这样译并无不妥，仍然能表达原来的思想，只是我们必须知道，原来的句子是「恩惠归与神。」然后是「和我们在这恩惠的事工上同行」（8:19）（注：中文圣经无「在这恩惠的事工上」数字）。第8章一共出现七次之多。至於第9章则有三处：「各样的恩惠」（9:8）；「神极大的恩赐」（9:14）；「感谢神」（9:15），这句话原意同样是「恩惠归与神」。

如此「圣徒交通」这主题被提升到崇高的领域里，而被视为一种恩惠的行动。让我们来看「恩惠」一词，它的希腊文是「charis」。在希腊语言及文学里，这字的含义曾有过一些改变，或者说有不同的运用。到新约作者使用它的时候，已经有了新的含义。它最初是指一切美的事物，以与丑恶相对；一切强壮的，以与软弱相对；一切健康的，以与残疾相对；一切可爱的，以与可憎相对。这整个令人喜爱的领域──美丽，荣耀，健康，力量，崇高──就是恩惠，「charis」。

稍后的著作里，这个字有了新的含义，指想要将这些事物与别人分享。我是指希腊文的作品。然后新约作者将它提升到一个更高的领域，这个字代表了去将这些强健，美丽，荣耀事物分享给别人的行动。

神的恩惠是一切恩惠之首，在神里面一切都是强健，荣美的。神渴望将它分赐给人。这恩惠终於藉著他的儿子和十字架彰显出来，神儿子的行动使人可以有分於他一切的荣美。

这里的原则相当明显。教会只有一个，神将他的恩惠临到教会。保罗在前一封信和本封信的开头都说，「愿恩惠平安，从神我们的父，」神的恩惠就是：他为了回应他心里的渴望──将健康，力量，美丽，荣耀赐给缺乏的人──而采取的作为。

现在，整个为众圣徒乐捐的主题在本段里都被视为恩惠的行动。教会是一体的，-个教会之间有相互的责任和权利。其中最重要的是「交通」（koinonia）。这个字的字源意思是凡物共享。使徒行传中说到信徒凡物公用时用的就是同一个字。因此教会本是一体的。保罗已经在前一封信论教会是基督的身子时提出这一点。他说，「若一个肢体受苦，所有的肢体就一同受苦；若一个肢体得荣耀，所有的肢体就一同快乐。」这是崇高的理想。教会中一个肢体所受的痛苦，就蔓延到全体，被所有的人分担。一个肢体所享受的快乐，就流经整个教会，大家都感染到其快乐。教会既然是一体的，为周济众圣徒所作的募捐自然就被看成一种恩惠的行动。

综览整段经文，我们可以看到保罗如何应用这原则。

１．他首先举出马其顿人为例（8:1-5）。

２．然后他论到那些被打发将捐赀送去耶路撒冷的人（8:6-9:5）。

３．接著他指出这个恩惠的行动将产生的后果（9:6-15）。

马其顿人的例子（8:1-5）那是甚么？

１．他们行动的源头是神的恩惠，而行动的原则是喜乐和自由。这些记载在第8章前四节经文里。

然后是这恩惠的行动所采用之方法，记载在8:5。这里我们看到一项原则，「先把自己献给主。」常有人误解或误用这句话。有人说，他们先把自己给主，然后才把财物给主。不，他们先把自己献给主，然后「照神的旨意……又归附了我们」。他们的方法是：

１．把自己献给主；

２．献身於使徒，以及教会的事工。

整个的交通都包含在内了。这句话也包括奉献自己的财物，并且解释了他们奉献的原因。首先把自己献给主，这是原则。请谨慎这一点，不然你会献得心不甘情不愿。稍后我们还会论及此。先献给主的意思是把自己最丰富的给主，然后将自己任由在耶稣基督里的使者和领袖使用。这是奉献的态度和方法。

那些被打发将捐赀送去耶路撒冷的人（8:6-9:5）教会的权利（8:6-12）保罗论到差派代表的这一段，开始时先叙述教会的权利（8:6-12）；为了满足别人，必须先倒空自己，而且「是照他所有的，并不是照他所无的」。意思是，我们在奉献的事上不可拘泥形式。正如保罗在前一封书信里所说，各人要照自己的进项奉献。这种说法超越了十一奉献的教导。十一奉献固然很好，但那是最低的数额。一个年收入十万的人，他的十一奉献是一万元。但这只是最低额。我们无法硬性规定。「是照他所有的，并不是照他所无的。」因此使徒在前一封信里订下一个原则，「-逢七日的第一日，各人要照自己的进项抽出来留著。」这是最建康的态度。他在这封信里再次印证他的教导，「是照他所有的，并不是照他所无的。」我们若尚未遵守，就是不负责任。这可以指-周第一日都在神面前考虑，这一周的收入会有多少？上周的收入是否比以前多？保罗的训示对你的奉献产生任何影响吗？哦！我们可能都作得不够。但愿我们在主面前切实遵行这里的教导。这是非常重要的原则，你我都当好好思想，并照著看去作。

均平的方法（8:13-15）基督徒均平的方法是甚么？「你们的富余……补他们的不足。」「他们的富余……补你们的不足。」耶路撒冷教会有何富余之处？他们在属灵的能力上是富余的。保罗所建立的-一个教会都曾承受耶路撒冷教会的帮助。福音是从耶路撒冷传出的。属灵的富余是起源自耶路撒冷。或许有人会说，耶路撒冷曾经跌倒，未能完成她的使命。主曾吩咐他们要出去，将福音传到地极，但他们多年来始终恋栈耶路撒冷不肯离开，直到逼迫来临，将他们驱散。但是他们从此走遍各地，到处传讲神的道，这就是从耶路撒冷来的富余。

奉献和收集捐项的原则（8:16-24）本段（8:16-24）启示两个原则。关於奉献和收集捐项，我们必须留意两件事。

１．必须「可以荣耀主」；

２．是「在人面前」。

这就是保罗打发提多和另一位得众教会称赞的弟兄前去的原因。我不知道那位弟兄是谁。他和提多先被差出去，好在保罗到达之前，先将哥林多人的捐项送去。保罗也打算去耶路撒冷，如有必要，他会与他们同行。为甚么？「可以荣耀主。」另外，也使教会不致对所收的捐项起疑心，「在人面前。」这里他强调教会中财务的重要性。我们可以将这两个原则运用在今日教会里。我记得救世军刚成立时，有许多人批评它的创办人卜威廉（William Booth），说他将一切财产纳入他的名下，他可以随时占为己有。卜威廉非常谨慎，他从一开始就将所有帐目公开。几年之后，批评之声终於沉寂下来。如今我们再也听不到有人批评救世军帐目不清，或者藉事工之名中饱私囊。「在人面前」一切事都要正直，清白。这是教会应秉守的原则。

另一个呼吁──预备妥当（9:1-5）第9章开头，保罗提出另一个呼吁，但与他们的捐项无关。他知道他们乐意捐钱。使徒乃是呼吁他们要预备妥当，好显出他们所作的是出於乐意，不是出於勉强。「捐得乐意的人，是神所喜爱的。」「乐意」一词的希腊文可以译成「高兴」。「神喜悦高高兴兴捐献的人。」这话是否使我们讶异？但这是事实，它真正的意思就是指喜笑，歌唱，欢乐。主喜爱捐得乐意的人。那是从内心发出的喜乐，是从心里给的，因为你喜爱施与，而不是因你不得不给，勉强捐献。「捐得乐意的人，是神所喜爱的。」但愿这正是我们的写照。

捐献将产生的后果（9:6-15）保罗用一个醒目的挑战和吩咐来结束本段。「感谢神，因他有说不尽的恩赐。」那就是说，你给的时候要记住神给你的恩赐，他的恩典已在十字架上阐明了。他原是富足的，但为了我们的缘故成为贫穷，他的恩典即在此显明了。「贫穷」这个希腊文在新约里只出现这么一次。它的本义是如乞丐一贫如洗。他在世上成了乞丐，好叫我们在他的恩典里成为富足。记住这一点，你的爱心，你的奉献性质就会和他的一样。爱是一切的原动力。你牺牲的越多，别人就越多从你蒙福。

在我们看来，这些原则似乎是为当时的情况设定的。马其顿众教会捐出一笔款项，用来帮助耶路撒冷贫苦的圣徒。但这也可运用到今日。有多少教会仍在挣扎？受苦？所有教会都应该尽己之力帮助他们。捐款给有需要的教会，这种施予应该有相当的品质，正如那些教会用他们的勇气，和不顾患难、痛苦仍坚持下去的毅力，供应了我们属灵的需要一样。他们的行动何等可贵，尊荣！他们捐献了他们的富足，是信心，爱心和勇气上的富足。

比较起来，捐献的事似乎微不足道，然而保罗还是提出了两件事，那就是我们应该照自己所有的，供应信徒所不足的，好叫众信徒可以均平。


哥林多后书10:11-18

保罗在本书信最后一部分，为他的权柄辩护，其论证集中在他计划的哥林多之行，以及众人对他的批评。本章他论到他的权柄。下一部分（11:1-12:18）他论到他的使徒身分；最后是他的计划（12:19-13:10）。

他首先请求他们，不要叫他改变他在他们中间时用的方法。为了回答那些自称是属基督之人的批评，他也宣称他是属基督的，必要时他能够使用他的权柄。最后他宣告，他的这种权柄是直接从主来的。

保罗稍早在本书信中论到服事的权柄时，对象主要是忠信的大多数。如今显然他是针对那少数反对他的人说话。一切的反对可能是出自一个人。因为保罗说，「倘若有人自信是属基督的，他要再想想，他如何属基督，我们也是如何属基督的。」这话在某方面而言相当个人性，所以我相信他是指来自一个人的反对。从保罗的回答里我们可以为这反对的性质找出一些蛛丝马迹。他清楚揭示了反对的背景。他们否认他的权柄，用不敬的话谈论他。他们说，他在他们中间的时侯表现软弱。他的信虽然严厉，及至见面时他又无法应用他的权柄。虽然这些批评不足为道，但保罗觉得有必要讨论、对付这些批评。他特地用一整段的篇幅来述及这事。前面他论到权柄的那一段是以喜乐的字句作结束，「我如今欢喜，能在凡事上为你们放心。」并从此论到财务的事。至於论及财务那段的结尾也充满感谢，「感谢神，因他有说不尽的恩赐。」这些提供了一个基础，使他能接著开始讨论有关少数人反对他的这不愉快之主题。

呼吁（1-6）第1-6节，他向他们呼吁，「我保罗，就是与你们见面的时候是谦卑的……如今亲自藉著基督的温柔和平，劝你们。」这正是他们所说的，他在信中很严厉，及至见面却一点也不严厉。「我……与你们见面的时候是谦卑的，不在你们那的时候向你们是勇敢的。」第4节是写在括弧里的，所以第3节和第5节可以连在一起读。「因为我们虽然在血气中行事，却不凭著血气争战。……将各样的计谋，各样拦阻人认识神的那些自高之事，一概攻破了，又将人所有的心意夺回，使他都顺服基督。」这是很醒目的经文，启示了权柄的基础：

１．属於个人的，「我保罗。」２．用「基督的温柔和平」来解释他的「谦卑」。

他们说的不错，我是谦卑的，但我也是勇敢的。

他的请求是甚么？「有人以为我是凭著血气行事，我也以为必须用勇敢待这等人，求你们不要叫我在你们那里的时候，有这样的勇敢。」他请求他们，不要叫他改变态度。他有能力这样作。他可以在他们中间勇敢行事。他可以对待他们严厉。但他情愿用一贯的态度，就是基督的温柔和平待他们。耶稣说，「我心里柔和谦卑。」这是保罗的请求。

下一节描述他的属灵权柄，并替这权柄所包含的事物下定义。他的权柄不是「凭血气」的。意思是，不凭人的个性，聪明；根本不凭人的行动。属灵的权柄包含了樍极与消极两面，二者并不冲突。消极的是「将各样的计谋，各样拦阻人认识神的那些自高之事，一概攻破了」。这是消极的一面，「攻破。」他与他们见面时，他一切的教导都移向这个方向，「将各样的计谋……攻破了。」或者说，「将各样的理智……攻破了。」那是指与神的知识相对的思想。我们的主说，「认识你独一的真神……这就是永生。」任何与对基督所启示的神之认识相反的思想，都要被攻破。这是属灵权柄消极的一面。

樍极的一面是，「将人所有的心意夺回，使他都顺服基督。」这是新约里最引人注目的句子之一。让我们深思，并且省察自已的心思意念。特别是作主工的人。我们的心意是否都已被夺回，顺服基督？我们是否服在基督的权柄下？是否已在万事上顺服他？因为这是作他门徒的第一个条件。我们在去任何地方，作任何事，订任何计划之前，是否先问，这是主的旨意吗？我们固然必须拟订计划，但我们是否将计划顺服在他面前？这是属灵权柄的秘诀。一个人除非将各样的计谋和拦阻人认识神的自高之事攻破了，并且将他的心意夺回，顺服基督，他就不能得著权柄。这里我们看见有一个人，他的权柄被疑为是属血气的。他说，是的，那不是在我们所生活、事奉、思想、计划的范畴内。我们是在属灵的能力中思想、计划、工作；其目标在攻破一切计谋，理智，聪明，和一切拦阻人认识神的知识；只有藉著基督，人才能认识神。我们当将-一样心思夺回，顺服基督。

他们的错误（7-10）他如今针对这些批评提出回答。首先指出他们的错误（7-10节），然后警告他们（11节）。保罗在第7和第10节纠正他们错误观念。「你们是看跟眼的么？」你们只看近在跟前的东西。你们只凭外表下判断，这是任何时候，任何环境下最错误的事。「倘若有人自信是属基督的，他要再想想，他如何属基督，我们也是如何属基督的。」请注意，他没有说那人不属基督，但他反对那人的宣告。他反对那人将别人排出属基督的行列。他说，我们都是属基督的，正如他属基督一样。那个自称属基督的人事实上是在否认使徒从基督来的权柄，否认他与基督的关系。保罗说，这人应该记住，我们也是属基督的。

接著看第10节，「因为有人说，他的信又沉重，又利害；及至见面，却是气貌不扬，言语粗俗的。」说这话的人当记住，我们的态度是前后一致的，他们只是凭外貌判断。人的外表是会改变的。他们说，见了面以后发现保罗气貌不扬。他的言语也软弱无力。这是由於他在他们中间时表现温柔，他前一封信里亦提过。现在他用第8,9节来纠正他们错误的想法。他们错误的观点是肇因於他们凭外貌判断人，轻视保罗的外表，并且否认他的权柄。他已经说过，他的权柄是将人所有的心意夺回，使其顺服基督，并且攻破各样拦阻人认识神的计谋和自高之事。这是他的权柄。他们却从人的眼光来看他。

为自己的宣告（12-18）从这段醒目的经文里，我们看见保罗意识到自己的限制。这些限制都是出於神的旨意。「界限」一词出现了三次，是指神所设定的界限。反对他的人在那里自吹自擂。他自己却不敢夸口；他要夸的只是神所指定的事工，包括已作成的，和将要完成的工。这是他夸口的主题，也是他的权柄之主题。这里讲到的-一件事都可以回溯到他本封信一开头揭橥的观念。那里说，他是「奉神旨意」作使徒的，神已为他拟定计划，他只是行在这计划中。本处经文中说，他不是跨越到别人的界限，他乃是在神量给他的界限内工作。本段最严肃的教训是，工作的正确考验不在於人的意见。别人或许会说，作得不错，成绩斐然。但这本身没有多大价值。我们很容易把自己和别人比较，然后沾沾自喜。这种考验是靠不住的。只有一个真正的考验，就是主的称许。主是否称许我？他是否赞成我所摆上的？这是惟一的考验。此处保罗显示了他绝对超然於别人的意见和别人对他的看法之外。-件事都交与他的主来仲裁。这是惟一值得他在乎的。

属灵能力的秘诀在，攻破一切拦阻人认识神的自高之事，将心意夺回，顺服基督。这正是保罗的写照。他将万事顺服在主的主权之下。他作工的界限是神设定的。他不跨越到别人的界限之内。神将哥林多城标明出来给他，他到了他们那里，并且盼望继续前进。他的界限延伸出去，超过了哥林多，但他的整个事工是由他的主的意见、想法，和标准来衡量。

但愿我们-晚歇息时，将生命交给他，听他的称许之语，那是最高的奖赏。我情愿让他而不是让别人来评判我。他更有耐心，更了解我。我完全相信，他不但洞察我的行为，也洞察我的欲望；他不但用我的成就，也用我的动机来判断我。

本章里保罗为他的权柄辩护，那是从他的主而来的权柄，就是攻破一切拦阻人认识神的自高之事。任何反对人认识神的事物都必须被攻破，被毁灭，好夺回人的心意，便其归向基督。


哥林多后书11:1-12:13

保罗现在论到了他的使徒身分（11:1-12:13）。整段中我们听到使徒的夸口：

１．他为自己的夸口道歉（11:1-4）；

２．他的夸口（11:5-12:10）；

３．他的道歉（12:11-13）。

为自己的夸口道歉（11:1-4）他一开始就为自己的夸口道歉，然后提出理由。他首先陈述夸口的愚昧，接著告诉哥林多人他为何这样作。他说，「但愿你们宽容我这一点愚妄。」前一章的结尾这么说，「因为蒙悦纳的，不是自己称许的，乃是主所称许的。」他在那里指出他不在乎人的意见；他并且警告哥林多人，从人来的称许不足为据，没有价值。，惟一有价值的是主的称许。「但愿你们宽容我这一点愚妄。」有趣的是，这种想法一直贯穿这整段经文。保罗一而再，再而三地提起。「愚妄」是甚么？希腊文这字的意思是粗心大意。但这样翻译又不大适合。我们姑且用另外的词，例如愚昧，愚钝，自负。保罗说，请宽容我的一点儿愚钝，自负。他不屑於他将要作的事，但他仍要去作。这是毫无问题的。从他自己的观点，他对自己不得不作的事评价甚低。整段从头到尾都贯穿著他这种自认愚昧的感觉，只是分别用不同的形式，字句，或同源字表达在本章和第12章里。

他为甚么要作这些？原因有二：「我……愤恨。」「我只怕。」这两个短句记录了他心里的活动，声明他作这些愚妄事的原因。「我为你们起的愤恨，原是神那样的愤恨，因为我曾把你们许配一个丈夫，要把你们如同贞洁的童女，献给基督。」有甚么比这里对基督徒生命和地位的描述更美丽的呢？许配给一个丈夫，这话的含义远超过今日我们的领悟。今天一个女子许配绐男子，没有多大意义。两个人订婚，并没有甚么约束力。其实它应该有深远的意义才对，完全看当事人对生命的观点。对希伯来人，对犹太人，对保罗而言，许配就相当於结婚。「我曾把你们许配一个丈夫。」那就是他的本意──许配给一个丈夫，而不是末婚夫。我已将你们许配一个丈夫，如同贞洁的童女献给基督。我们看见这话所发出的光芒，它指出了人与他的关系。

「我只怕你们的心或偏於邪，失去那向基督所存纯一清洁的心。」让我们回忆一下夏娃的故事。蛇如何迷惑夏娃？他毁谤神。他告诉夏娃，神说的话不一定算数。正如主自己说的，撒但「从起初……是说谎的」。事实上，他的谎言中有一部分真理存在。我们都记得田利生（Tennyson）的名句：

「全部的谎言还容易应付，反驳；

半具半假的谎言却叫人无从对抗。」「神岂是真说，不许你们契园中所有树上的果子么？」不，神没有说。他只限制他们不可吃其中一棵树上的果子。「我只怕你们的心或偏於邪，失去那向基督所存纯一清洁的心，就像蛇用诡诈诱惑了夏娃一样。」我将你们献给基督，献绐一位丈夫，但我怕你们的心堕落。酵可以导致腐坏。我们的主也曾警告门徒，要防备假冒为善之人的酵，就是戴假面具、说谎言、使人信以为真的酵。

保罗为甚么怕？「假如有人来，另传一个耶稣，不是我们所传过的，或者你们另受一个灵，不是你们所受过的；……你们容让他也就罢了。」有人认为这话是带著讽刺，但我不这么想。我认为使徒的意思是，如果一个教师带著不同的信息前来，不妨容忍他，包涵他。但保罗心中想到的是那些带著信息前来，质疑保罗的权柄，向他信息的权柄发出挑战之人。

他的夸口（11:5-12:10）现在他开始夸口。「但我想，我一点不在那些最大的使徒以下。」他开始了他的「愚妄」，夸口。不要被我用的词汇搞糊涂了。请记住「愚妄」一词在希腊文里的意思，并且接受它的本意，自大，吹牛。保罗说过，他将要自夸；首先他论到权柄。「我想，我一点不在那些最大的使徒以下。」有人说，他是在拿自己与假教师比较。我不同意。我相信他想到的是真正的使徒；他自称与他们是同等的，因为他是主所差派的使徒。他提到这个事实──他也是神呼召的，他的使徒职分是神设立的。

这一段（11:6-15）他显示他的权柄，并为这权柄的样式，方法，和动机辩护。

11:6，「我的古语虽然粗俗，我的知识却不粗俗；这是我们在凡事上，向你们众人显明出来的。」「古语粗俗！」显然他是在引用他们对他的批评。他说，或许我的言语粗俗，但我说的事却不粗俗；我教导你们的诸事，都带著神权柄的印记。这是他的样式；言语粗俗，知识却不粗俗。

然后是他的方法。这里含有地方的色彩。他白白传福音给他们，难道就有罪吗？他的需要是由马其顿的弟兄供给。他没有从哥林多人支取分文，如今他以此夸口。他靠自己的双手供应生活所需，若有不足之处，也由别人，而不是他们补足了。他此处用的语气相当强烈，他甚至说，他是从别的教会取了工价来服事哥林多人。

接著他指出自己的动机（11:11-15）。那是甚么？「为甚么呢？」为何他没有向他们取供应呢？「是因我不爱你们么？」这是一句问话。「这有神知道。」他听命於他的主人。一个人若明白这一点，就可以不在乎别人的意见。你们说，我不爱你们，这有神知道。「我现在所作的，后来还要作，为要断绝那些寻机会人的机会，使他们在所夸的事上，也不过与我们一样。」这是甚么意思？他是说，他希望这些批评他的人也必须去工作谋生，好叫他们「与我们一样」，不从人受供给。

「那等人是假使徒，行事诡诈，装作基督使徒的模样。这也不足为怪；因为连撒但也装作光明的天使。所以他的差役若装作仁义的差役，也不算希奇；他们的结局，必然照著他们的行为。」留意这段话的要旨。如今他是将自己与那些假教师作比较，他描述他们是假使徒，诡诈的工人，并说他们装作基督使徒的模样。他们没有被差派、按立，不是按著神旨意作使徒的。他们「装作」使徒。这是很严厉的批评。他说，这也不足为怪。连撒但也装作光明的天使。所以撒但的差役效法其主人的样式，装作基督的使徒，成为假使徒，又有甚么奇怪呢？

再回到伊甸园的例子。魔鬼在那里也装得正大光明。他以蛇的样子出现，本身就暗藏诡诈的意思。夏娃完全被耀目的外表、谎言，和对神的毁谤弄得目眩心摇。使徒说，这些假教师被人接纳；保罗对他们事工的描述，其措词之强烈严肃是前所末见的。

然后使徒拿自己和他们比较。首先是肉体的层次。「他们是希伯来人么？我也是。他们是以色列人么？我也是。他们是亚伯拉罕的后裔么？我也是。」接著是最高的层次，他以基督的仆人自居，与他们相比。「他们是基督的仆人么？（我说句狂话）我更是。」接下去的一段显示，他不仅在肉体的层次上，同时也在属灵的权柄上足以和他们一争长短。读这段的时候惟一当作的是试著为使徒描绘出一幅画像。「受劳苦……下监……受鞭打……冒死。」至於个人所受的苦包括「被鞭打……被石头打……船坏……一昼一夜在深海里。」请注意他如何叙述自己的遭遇。「江河的危险……盗贼……同族……外邦人……城里……旷野……海中……假弟兄的危险。受劳碌，受困苦，多次不得睡，又饥又渴，多次不得食，受寒冷，赤身露体。」这是整个画面。他向他们提出他使徒权柄的证据，和别人比较之下，证明他有教导的权柄，传讲真理的权柄，和将他们无瑕无疵献给基督的权柄。这一切都是他的证据。

最后他说，「除了这外面的事，还有为众教会挂心的事，天天压在我身上。」重点在「众教会」。保罗指的包括他所建立的教会，和别人所建立的教会。他一天天益形为众教会挂心，可能他对他们的挂心正是他对哥林多人的挂心，怕他们偏向邪路，失去那向基督所存纯一清洁的心。

是的，如果这是愚妄的，也不能算作愚笨，只能说是夸口。那是一个人认识到神是他的证人而作的夸口。他说，「那永远可称颂之主耶稣的父神，知道我不说谎。」他知道其中的安慰和力量。「神知道」，这是-一个蒙召服事主的人最大的安慰和力量。他知道甚么？知道使徒所遭受的一切苦难，试炼，和他前面提到的一切事实；神已帅领他在基督里夸胜。「神知道。」那是他最大的夸口。

本章最后两节又开启了一个新的段落，在那一段中，他的语气更具个人性。至於本段给我们的印象是，他在夸口，这是毫无疑问的。他站在更高的层次上夸口，说他有权柄作见证，宣讲真理，而在他经历各样的苦难，孤独，隔绝，危险时，「神知道。」「他知道，他爱，他关心，这真理永不褪色。

他将他最好的，赐给那肯将自己摆上的人。」保罗在本段（12:1-13）论到他的使徒身分。我们在前一章（第11章）里已看见，他采用了一个新的方法，就是夸口。「我若必须自夸，就夸那关乎我软弱的事。」接下去的一节格外严肃，也具有无比的价值，在那一节里他说，神可以证明他没有说谎。

紧接著他就叙述他逃离大马色的事。这和他接下去要提出的论证有非常密切的关系。我们必须留意这一点。还有甚么比他在筐子里从大马色城墙上被人缒下去的那一幕更卑微的呢？我们还能想出甚么比这事件更能剥夺一个人的尊严呢？「在大马色亚哩达王手下的提督，把守大马色城要捉拿我；我就从窗户中，在筐子里从城墙上被人缒下去，脱离了他的手。」这事件导致了接下去他生命和事工中发生的诸事。在那最软弱的一刻，也发现了日后服事的大能。

我们来审视这事件的来龙去脉。路加在使徒行传里末记录这事件。事实上，使徒行传9:19的记载还有相当大的出入。那里说他「契过饭就健壮了」。那是指他初抵大马色的时候。路加接下去记载，「扫罗和大马色的门徒同住了些日子，就在各会堂里宣传耶稣」（徒9:20）。如果不注意到修正译本的人在这两节当中留了间隔，我们很容易会以为徒9:20是紧接上一节发生的。其实完全不是这么回事。这中间隔了两、三年之久，那段时间保罗是在亚拉伯度过的。翻到加拉太书1章，那里说，「施恩召我的神既然乐意将他儿子启示在我心起里，叫我把他传在外邦人中，我就没有与属血气的人商量，也没有上耶路撒冷去，见那些比我先作使徒的；惟独往亚拉伯去；后又回到大马色」（加1:15-17）。路加在使徒行传9:19以及接下去的那段经文中所说的，是保罗从亚拉伯返回大马色以后的事。保罗已经离开了大马色两、三年。这是值得思考的问题。保罗在往大马色的路上被主得著之后，就被差往大马色。在那里有一位门徒从主得到指示，知道他将前来，就去接待他，欢迎他，给他食物，使他吃了强壮起来。然后保罗离开大马色，到亚拉伯去。那段隐退、沉思的岁月对他非常重要。他在西乃山的阴影下，可以细细回味大马色路上的经历；没有一个地方比那里更适合了，因为那儿是他所热心追求的希伯来律法颁布之地。他在大马色被囚，所以他亟需离开大马色，到一个安静的处所好好沉思。

回到大马色之后，如路加所言，他进入会堂，传讲耶稣是基督，这是他在亚拉伯长思的结果。人们大惊失色，门徒顿生疑惧。他们说，这不是迫害教会的那人吗？他现在又要来下我们在监里吗？於是他离开了。我不知道他在大马色停留多久，相信不会太长。他去那里？毫无疑问是去耶路撒冷，最后又到大数。巴拿巴在耶路撒冷遇见他，并将他引介给门徒，但耶路撒冷的人仍对他疑心重重，所以他就前往大数去了。在巴拿巴前往大数寻找他，并请他担任巴拿巴的助手之前，他在大数待了多久？显然至少有十年。后来他成为巴拿巴的助手，两人一同作工，直到更大的呼召临到他。

为甚么我要这样不惮其烦地细数往事？因为这段历史可以标明保罗在哥林多后书12章提到的事件之年代。他写道：「前十四年。」往前推算，他指的是在大数停留的那十年。他回顾十四年前的往事。时间的推移可以阐释许多事物。他在回顾十四年前的事时，又再度夸口。

留意他的方法，是非常有趣的。他在前一章已说过，现在又重复一遍，「我自夸固然无益，但我是不得已的；如今我要说到主的显现和启示。」然后他开始用第三人称，似乎在讲述别人的事，「我认得一个在基督里的人。」我们一直读到12:7，才会发现原来他写的是自己。「又恐怕我因所得的启示甚大，就过於自高。」哦！保罗，原来你就是那人，我们终於发现是你！是的，他尝试著用置身事外的态度叙述这件事，但却无法贯彻始终。他在12:7终於泄露了自己的身分。

他所说的是怎样的一个故事？那是一段双重的经历，先是崇高的启示，继之是深沉的孤寂。保罗在夸口。他曾被提到三重天，被提到乐园，「听见隐秘的言语。」这异象如此希奇，以致於他描述为「所得的启示甚大」。还记得我在美国的时候，有人问我，你相信这故事吗？保罗的意思真是他的身体被提，抑或只是他的灵？我的回答很清楚。我亲爱的朋友！既然保罗两度说他自己都不知道，我怎么可能知道？「或在身内，我不知道；或在身外，我也不知道；只有神知道。」那确实是一次奇妙的被提。他被提到三重天。这是希伯来式的用语，相当於后面的那句「被提到乐园」。在希伯来人的思想中，三重天是众圣徒和天使所在之处，就是我们所谓的天堂。第一重天是大气层，第二重天是星际太空，第三重天是在这一重之上，之外的地方。三重天是神彰显、临在之处，神的儿子曾从那里降到世上，那里住著被成全的众圣徒，以及天使，天使长，基路伯，撒拉弗──那就是乐园。保罗称其为甚大的启示。他说他「听见隐秘的古语，是人不可说的」。他也从末道出所听到的是甚么。有人问我可曾有过类似的经历，不！从来没有。你想其他人会有过这种经历吗？这是毫无疑问的。我确信诸如此类的经历一定只是在某种环境下，赐给某些人的，而且往往带著特定的目的。这是非常有趣的经历。常常有人迫不及待地要告诉我他们所看见的异象。我总是对此存疑。如果一个人真得著这类的异象，他会保持缄默的。十四年过去了，保罗只字未提；即使现在，他也绝口不说他看见了甚么。这是不可言喻的，非人口所能描述。何等崇高的经历！然而接下去的经历却是一种深沉的黑暗。它可分成三方面：

１．是肉体上的。「一根刺加在我肉体上。」译成「刺」不大妥当，原来的意思是一根桩子，这字的含义相当於钉十字架，但它是在肉体里面。

２．是属於心灵上的。「撒但的差役要攻击我。」３．是属灵上的，他的祈求末蒙应允。

极大的黑暗、孤寂紧随著先前被高举的经历临到了他。他肉体中有一根木桩，形同被钉十字架。没有其它的字句比这更能描述人肉体所受的折磨。然后是撒但差役的攻击。对於这攻击，我们多少能领会一些。当我们肉体软弱、饱受折磨时，撒但就乘机来攻击我们的心灵。我可以想像他说，神既是良善的，为何允许这些事临到你？第三方面是，「为这事，我三次求过主。」这里不是指真的有三次。希伯来文里，「三次」是形容词，指不断的，连续的，一而再、再而三的。「我三次求过主。」但木椿仍在，撒但的差役没有离去，显然他的祷告末蒙垂听。让我用另一种方式说，神用拒绝回答了他的祈求。神拒绝让他脱离肉体中的木椿和撒但差役的攻击。神确实回答了他，答案是──不！下一句是，「他对我说。」似乎神是当时、当地对他说的，但我并不如此认为。我相信是在他饱受痛苦，想逃避却又逃不掉之后，神才对他说的。「他对我说，我的恩典够你用的。」保罗明白一切苦难的目的。那是甚么？「免得我过於自高。」这话他重复了两次。

崇高的属灵经历最大的危险是带来骄傲。我认识一些人，他们去参加培灵奋兴会并大大蒙福；问题在他们回来之后，就开始自高自大，轻看教会别的肢体。保罗看清了苦难的目的，「兔得我过於自高。」他也看到使他免於自高的方法。「所以有一根木桩加在我肉体上。」加给他的？木桩是恩赐？撒但差役的攻击是恩赐？祷告末蒙允许是恩赐？这些都是加给他的。我不知道他当时是否把这些当成恩赐？当然不是，因为他求神叫这些离开他。如今十四个年头过去了，他有足够的时间领会神的作为。这些事是十四年前发生的，如今主对他说，「我的恩典够你用的。」请留意他对苦难的态度改变了。我们读下面一段话时，都会不自禁地颐抖起来。「所以我更喜欢夸自己的软弱，好叫基督的能力覆庇我；我为基督的缘故，就以软弱，凌辱，急难，逼迫，困苦，为可喜乐的；因我甚么时候软弱，甚么时候就刚强了。」这不是对神的安排盲目服从，而是一个人明白了他所想要逃避的事原与他的灵魂有益之后，所发出的心声。「免得我过於自高。」这个理由是否太薄弱了？一点也不。没有甚么比自大、骄傲的基督徒更妨碍神的工作了。「免得我过於自高。」他为了神拒绝他的祈求而感谢。他发现那是出於无限爱的拒绝。

我的老朋友Oliver Huckell曾写过这样的一首小诗：

「我感谢你，因祷告未蒙应允，你只温柔仁慈地回答我──不！在那艰难的时刻，这字沉重地敲击著我的心。

我渴望喜乐，然而你知道忧伤是我最需要的恩赐，在那奥秘的深海里，我学会了去注视圣灵。

我渴望健康，你却赐我痛苦的秘密宝库。

在呻吟中，我的心再度找到基督。

我渴望财富，你却常给我贫穷的财宝，你教导我拥有金心，那是天堂最宝贵之物。

我感谢你，因祷告未蒙应允，你只温柔仁慈地回答我──不！在那蒙福的时刻，你的保留减轻了我一切的重担。

这是保罗所谓有一根刺「加在」我肉体上的意思。

我们不妨略事停留在这节宝贵的经文上，「他对我说，我的恩典够你用的。」十四年过去了。这句话是否逐渐向他展露清晰？我相信是的。这句话是甚么意思？神的丰盛之领域，就是能力的领域，是为了成全他的旨意。神是充足的。「够」这个字的意思是「提起」，「忍受」，「承担」。「我的恩典够你用的。」这话在保罗的领受是，你知道你是在我的恩典之中，这就够了。你的一生是有意义的。圣经中还可以找到一些奇妙的例证。尼希米的时代，当百姓悲哀哭泣之际，他对他们说，「因靠耶和华而得的喜乐是你们的力量」（尼8:10）。意思是，那讨耶和华喜乐的，就是你们的力量。

以赛亚书最突出的句子之一是「耶和华却喜悦将他压伤」（赛53:10）。基督一切的痛苦，患难，都被放在神恩典之处。那是神的目的，神的旨意。我们知道神为何如此作。为了我们人类，为了我们得救恩，神「却喜悦将他压伤」。他的心以此为满足。

如今保罗说，刺是神的「恩典」。这是能力的内在秘诀。它启示了一切经历的价值。「我的恩典够你用的。」这话的含义可能比我们一般的了解更丰富。我们通常的领会固然没有错。我知道你在困苦中，我必扶持你。但这句话的含义不止如此。患难本身就是过程的一部分。我们的主离开世界之前曾对门徒说，「你们的忧愁要变为喜乐」（见约16:20）。不是说你们要在苦中作乐，而是你们的忧愁要转换为喜乐。从忧愁中滋生出喜乐。在受苦中生出能力。这是保罗说「他对我说」的意思。有一度我曾被许多事困忧，我试著替这些事找出一个解释，我也很想逃避其中某些事，却痛苦地发现我根本无路可逃。但在整个过程中，我发现一切事原来都是出於神的旨意，最安全的地方就是那能讨神喜悦的地方，不论在那里是受苦也好，喜乐也好；被高举也好，被隔离也好。正如保罗在另一卷书信中所说的，「在指望中要喜乐，在患难中要忍耐」（罗12:12）。

他的道歉（12:11-13）这是奇妙的篇章，记载著奇妙的事迹。结尾部分保罗再度重申他与众使徒是平等的，他不在那些最大的使徒之下。神也透过他行了神迹，奇事，异能，他知道自己的使徒权柄，并且为其辩护。如果他一定要夸口，就夸他的软弱，以及在他的软弱里所彰显的基督之荣耀。


哥林多后书12:14-13:14

首先请留意保罗在这里所说的，「如今我打算第三次到你们那里去。」到了第13章开头，他似乎已打定了主意。「这是我第三次要到你们那里去。」我已预备妥当，即将动身前去。这句话颇难解释。有人认为他的意思是，这是他第三次打算前去。我的领会不同，因为不久之后他提到，「正如我第二次见你们的时候。」我相信保罗此处是指他有意实际去探望他们。他一面考虑前去，一面在这封信结束的地方很谨慎地表明他写这封信的态度。他不太在乎他们是否赞同他的举动，他在乎的是他们是否得到神的称许。这是他写哥林多前、后书的主要目的。因此他所传达的信息是出於他对神的一种责任感，以及他对此责任之权柄的认识。最后他宣告他第三次前去所用的方法，那就是严厉的审查。

12:14-18的叙述已触及这个主题。他在这一段经文里介绍了最后几件事。他明白指出他不要累著他们。他下次再来的时候，仍要使用先前的方法。他们必须记住，他没有成为他们的重担；他与他们之间没有任何金钱上的关系。他作工末得工价或奖赏。下次他再来的时候也是一样。「罢了，我自己并没有累著你们，……我是诡诈，用心计牢笼你们。」这话引起许多不同的解释。他是甚么意思？他指他们是诡诈的，所以他将以其人之道还治其人？或者他认为自己是诡诈的？或者他是在开玩笑？我想都不是。我想保罗的意思是，有别人说他是诡诈的。有人说我是诡诈，用心计牢笼你们。但紧接著下去的一句话是完全相反的观点，「我……占过你们的便宜么？」我们已说过，保罗写这封信的时候，心中想到一些反对他，批评他，否认他权柄的人。其中有些人说他是诡诈的。他没有从他们那里直接得到过任何资助，即使有也是间接的。这是他说这番话的背景。他否认他们的批评，「罢了，我自己并没有累著你们……我……占过你们的便宜么？」他们暗示他在金钱上受惠於他们，或者透过他所差派的人占他们的便宜。对这些指控，他一律否认。他用问话的方式表现他和他所差去的人都末占过他们的便宜。「提多占过你们的便宜么？我们行事，不同是一个心灵么？不同是一个脚踪么？」他声明在圣灵的引领下，任何人都不可能以诡诈，欺哄行事。

他写此信的目的见诸12:19-20。他们误以为他在为自己分诉。这点他们完全错了。他告诉他们事实。他是「在基督里」「当神面前」说话，而他的目的是在造就、建立他们。这里再一次启示基督工人应有的态度，那就是始终以建立、造就他们传信息的对象，作为他们的首要目标。

他两度重复了两件事。「怕我再来的时候，」「又怕」他们不合他所想望的。这正是他写此信的原因。我相信他的意向是很严肃的。「又怕有分争，嫉妒，恼怒，结党，毁谤，谗言，狂傲，混乱的事。」免得这些事发生。我们必须回到第一封信，去找出他说这句话的意思。那里提到，教会里有分争，他不得不写信告诉他们，他们在基督里原为一，应该在生活、行动上有合一的心。此处他反过来，列出一个单子，说明他们若不合一会有甚么结果。「且怕我来的时候，我的神叫我在你们面前惭愧；又因许多人从前犯罪，行污秽奸淫邪荡的事，不肯悔改，我就忧愁。」他写这封信，就是因为看见他们邪荡，悖逆，不肯悔改。

13:1-4，他告诉他们他将前来的过程。他要严严地审问他们。有两三个人将出面作见证，他们的证词将被接纳，而他也「不宽容」他们。

因此他提出最后的呼吁（13:5-10）。他鼓励他们在他去之前立刻采取行动，这样他就不必以严厉的态度，而可以存著温柔的心前去。他不在乎别人怎么看待他，虽然他们有些人看他是可弃绝的。保罗的祈祷是，求神叫他们一件恶事也不作，好叫他们不被弃绝。

下一句话很醒目，「我们凡事不能敌挡真理，只能扶助真理。」它奇妙地道出了真理最终的胜利。我们凡事不能敌挡真理。真理自行运作，最终必得胜。这话的含义即使到了今日我们仍应铭记於心。我们无法敌挡真理，只能扶助真理。「即使我们软弱，你们刚强，我们也欢喜；并且我们所求的，就是你们作完全人。所以我不在你们那里的时候，把这话写给你们，好叫我见你们的时候，不用照主所给我的权柄，严厉的待你们；这权柄原是为造就人，并不是为败坏人。」他在这封信结尾的地方呼吁他们省察自己，试验自己，行得端正，这样他来的时候就可以宽容他们，用温柔的态度对待他们，而不必用尖锐的话严厉地责备他们。他已准备妥当，必要的时候他会用主给他的权柄严厉地待他们。

於是我们来到这封信最末了的一段。「还有末了的话，愿弟兄们都喜乐；要作完全人，要受安慰，要同心合意。」这使我们想到前一封信。「要彼此和睦，」而和睦的先决条件是圣洁。神的次序总是圣洁第一，然后是和睦。「仁爱和平的神，必常与你们同在。」然后是两句问安。「你们亲嘴问安……众圣徒都问你们安。」除了加拉太书以外，此卷书信可以说是保罗写成的最严厉的信，但它的结尾却充满祝福。「愿主耶稣基督的恩惠，神的慈爱，圣灵的感动，常与你们众人同在。」主耶稣基督的恩惠。主，这字标明他的神性；耶稣，显然是表达他的人性；基督，是在指出他的弥赛亚身分。恩典透过主耶稣基督彰显出来。保罗写给提多的信上说，「神……的恩慈……显明」（多3:4）。我喜欢将「显明」这个希腊词意译出来。如果我建立一所教会，要替它命名的话，我会称其为「显明教会」，所根据的就是提多书里的那一句话。神的恩典已经显明，将救恩带给一切人类，教导我们，盼望著荣耀的显现。恩典透过我们的主耶稣基督已经显明，其荣耀将照射出来，完全彰显出来。

「神的慈爱」，是那深邃的泉源之头，从那里流出无穷的恩典；神爱世人，甚至将他的独生子赐给他们。

「圣灵的感动。」圣灵的合一与交通「常与你们同在」，藉著圣灵我们可以进入与基督、与神的关系中，藉著圣灵的作为，基督更深奥的事可以向我们阐明。这是伟大的祝福，是使徒奇妙的祝祷。有些人在祝祷时更动这节经文的字句，实在非常遗憾。我一向反对在这祝祷后面再唱其它诗歌，因为我喜欢祝祷放在敬拜的最末了。至於祝祷以前唱诗我则不介意。这是使徒伟大的祝祷。保罗用它来结束全书。它包含了三重能力──主耶稣基督的恩惠，神的慈爱，圣灵的感动──这能力可以使众圣徒同心合意，作完全人。藉著这伟大祝祷所包含的一切，人才可能成为圣洁，完全。

本书信到此结束。这卷书信要一一仔细研读并不容易，但它确是一卷伟大的书信，是另一卷书信的延续。保罗所以提笔，是因为有些人不听从他前一封信的教导，批评保罗的权柄。他并不是顾念自己，他关心的是这权柄的神圣性，以及这权柄对他由信心所生的儿女所具有之意义。


附录：蒙头的问题

倪柝声读经：哥林多前书11:2-16。

读经今天我们要题起的一个相当重要的问题，就是蒙头的问题。

男人和女人的问题林前11:2-16，没有一次题起弟兄的问题，也没有一次提起姊妹的问题。在这几节圣经里，你所看见的，乃是男人和女人的问题。在这里，你根本寻不到在基督里地位的问题。这里乃是题起神在创造里安排的问题。

神和基督的问题在这里不是说我的父和我是一个（约10:30），乃是说神是基督的头。在这里并不是父和子的问题，乃是神和基督的问题，神和他的受膏者的问题。这不是父和子中间的问题，这不是神格中三而一的父神和子神中的问题。这乃是说到被神差遣来到地上，受神膏油，作神的基督的那一位，神和他的关系的问题。这不是神格中的事，这乃是神和他的受膏者的事。蒙头的问题，乃是神和他的受膏者的问题。

基督和各人的问题蒙头的问题，也不是基督和他教会的问题。不是说基督乃是教会的元首，教会乃是基督的身体，所以要蒙头。请你们记得，根本不是这个问题！在这里是说，基督乃是各人的头。在这么多人之中，基督是头。虽然是这么多的人，但是，基督是头。基督的作头，不只是指基督作教会的头；基督的作头，乃是指基督作各人的头。所以，根本不是指基督和教会的关系，乃是指基督和各人的关系。所以这不是指神的儿女和神的儿女中间的关系，不是指弟兄姊妹的关系，不是指教会里弟兄甚么种的情形，姊妹甚么种的情形。这里乃是说男人作女人的头。我们要把根本的问题解决了，才能知道甚么叫作蒙头。

一、神在宇宙中的两个制度我愿意把问题带到相当远的来看。不然就不容易明白哥林多前书11章。这一章，需要认识神的人，和认识圣经的人，才能明白。因为这一章相当难读。在这里，有一件事，我们要先看清楚，就是神在他的宇宙里，有两个制度：一个制度是恩典，一个制度是政治。

恩典制度我们所说的教会，我们所说的得救，我们所说的弟兄姊妹，我们所说的作神儿女，都是神恩典制度里的东西。一切关於教会的，一切关於圣灵的，一切关於救赎的，都是恩典制度里的东西。你看见说：在神面前，百夫长蒙恩典，腓尼基的女人也蒙恩典；彼得蒙恩典，马利亚也蒙恩典；拉撒路可以复活，马大和马利亚可以事奉。在恩典的制度里，男女的关系是这样的。

政治制度在圣经里，还有一种的制度，我们称它作神的政治。这一个政治制度根本和恩典的制度不一样。神政治的制度是独立的，是另外一个制度。在这一个制度里，神随著他自己的意思行事。

１．造男造女神创造世界的时候，他创造男人，也创造女人。这是神政治里的东西。神创造世界的时候，先造男人，后造女人，这也是神政治里的东西。神要怎样作，神就怎样作了。这是独立的旨意。神的定规，起先女人乃是由男人而出，之后所有的男人乃是由女人而出，但主耶稣却是女人的后裔。

这也是神的政冶。没有一个人和神商量这件事。

２．赐食物给人在伊甸园里的时候，神将果子赐给人作食物，这是神的政治。在洪水以后，神将动物赐给人作食物，这也是神的政治。

３．变乱语言人的语言，本来只有一种。人造了巴别塔，为要显出人联合的能力来。所以神在巴别的地方，就变乱了人的口音，不要人说同样的话，这是神的政治。等到五旬节的时候，神把他的灵赐下来，叫人说起方言来，这也是神的政治。

４．分成多民到巴别塔的时候，地上的民，分作许多的「民」。多民的民，是民族的民，不是国民的民。这也是神的政治。后来神在这么多的「民」中，又挑选一个单独的民，就是以色列族来属乎他，这是恩典。但是在人类中间有「民」的分别，这是政治。

５．国家出来了过些日子，这许多民，变作许多国。圣经里的历史给我们看见，国的起头，比民的起头慢。先有民族，后有国家。-一个国家，有一个王管理他们。这也是神在政治里所许可的，这也是神在政治里所设立的事。

６．以色列入立国当以色列人在士师记的时候，还不过是一个民族，还没有成为一个「国家」。到撒母耳的时候，还是一个民族，像其他的民族一样，因为还没有王管理他们。等到有一天，以色列民也要有王，像其他的民族一样，他们要从恩典里出来到政治里去。他们说：我们也要有王像别的民族一样。神警戒他们说：如果有王，将来那王要怎样管辖他们（撒上8:9）。

７．扫罗作王后来，神拣选扫罗作他们的王。扫罗一被拣选，神政治的制度，就在以色列人的身上起头。不是说神的恩典不存在，乃是说以色列人专一的把自己放在政治的底下。以色列人就不能随便的抵挡他们的受膏者，因为他是国王。所以，虽然扫罗在恩典方面离开了神，但是在政冶方面他还是王。你们要看见两条不同的路，才能看见两种不同的情形以恩典来说，扫罗是失败了；但是，在政冶方面，他还是王。所以大卫不能抵挡神所设立的权柄。

二、恩典与政治制度的合一和成全这一个一直继续到主耶稣。你自然而然的看见，在那里有神这两方面的工作。神恩典的制度，一直继续在世界上。同时，也有神政治的制度，继续在这世界上。祭司和先知，乃是站在恩典的这一边，来维持恩典的制度。以色列的王，以色列的领袖，乃是站在神政治的这一边，来维持神政治的制度。

主耶稣在地上的时候，一方面，他是作救主，来拯救人脱离了罪，这一个乃是在恩典制度底下的工作。另一方面，神是要主耶稣来到地上，藉著十字架的工作，来设立他自己的权柄，来设立他的天国，来叫诸天在地上掌权。一直要把鬼魔的势力毁灭，一直要把国度带进来，一直要把新天新地带进来。那一天，恩典和政治的制度，要联合成为一个制度。就是说，到新天新地的时候，恩典制度和政治制度，要联合成为一个制度。就是说，到新天新地的时候，恩典的制度和政治的制度，两个要合一在主耶稣身上。他就是两面的作工，一面他站在恩典的制度方面作工，另一面他又站在政治的制度方面作工。

神的政治，不是从造人才起头，神的政治是从造天使就已经起头了。这在圣经里是相当清楚的。撒但在那里作晨星的时候，撒但在那里掌权的时候，这一个政治的制度已经起头了。一直到了人被造，婚姻是神政治制度里的东西，丈夫和妻子是神政治制度里的东西，家庭的设立是神政治制度里的东西，父母和儿女的关系，也是神政治制度里的东西。这些基本的机构，都是神在他政治制度里所设立的。

现在我要弟兄姊妹们看见一件事，就是一切在这一个世代里蒙恩的人，有一个基本的功课要学，就是说，决不让恩典打岔神的政治。我要很严重的说这句话，决不让恩典在我们身上来打岔神在政治里所定规的。神是叫人来尊重神的政治，不是叫人来废弃神的政治。如果我们不知道神的政治，我们在神面前就要是一个不法的人；我们根本没有看见一个教会之外，还有一个国。所以，你们必须看见政治的制度。恩典的制度，乃是为要成全政治的制度。不是政治的制度来为著恩典的制度，反而是恩典的制度来成全政治的制度。

许多人有一个基本的错误，就是糊里糊涂，以为能够藉恩典来把政治摆在一边。神在恩典里的工作，你没有方法用它来改变神的政治。我们在神面前所得的恩典的赦免，不能改变神政治的赦免。你在恩典的赦免里，不管得著多少，都不能改变政治的赦免。

神的政治是另外一个原则！从起头到末了，神总要带进他的政治制度。恩典就是与政治相配的。今天，因为人在政治的制度底下不服，在政治的底下反叛，所以才有恩典制度进来。恩典制度，使你被拯救，被挽回，叫你能够顺服神政治的制度。恩典反而是为著辅助神政治的制度的。

三、要学习认识神的政治亚当被赶出伊甸园你们记得亚当犯罪的事。神造了伊甸园之后，就造亚当和夏娃，神叫他们看守，这简直是把伊甸园完全的给了他们。伊甸是快乐的意思，他们住在快乐的园子里，但是他们两个犯了罪。犯罪之后，神给他们一个应许说，有一位拯救的主要来，就是女人的后裔要来。虽然有一个救赎的应许，但亚当和夏娃还是被赶出离开伊甸园。你看见，拯救是主的恩典，但这并不拦阻神赶出的政治。

神不止把亚当赶出伊甸园，并且用基路伯守住伊甸园，叫他们两个不得回去，这是神的政治。神的政治和神的恩典是两个东西。恩典给人救主的应许，政治把人赶出伊甸园。人从今天起，不能再在伊甸园里，这是相当清楚的。

以色列人不得进迦南以色列人，到了加底斯巴尼亚，他们不肯进迦南地去，结果，神就不给他们进去。以色列人懊悔了，自己要进去，一天之中，被迦南人杀死了许多。以色列人在那里哀哭呼叫，但是，神不能让他们进去（参民13章-14章）。曾有一次不进去，就不得进去。神在政治上，不让人随便作。神有他的政治。

摩西的事摩西用杖击打了磐石两次，没有尊耶和华为圣，结果就不得进迦南地（民20:7-12）。虽然神怜悯他，把他带到毗斯迦山上，但是，他不能和神的子民一同进到迦南地。虽然他能够和神一同在毗斯迦山上看迦南地，但是不得进去（申34章）。从山上看迦南地的范围，是神的恩典；但是，不得进迦南地，这是神的政治。

大卫的事大卫犯了罪，神恩待他，怜悯他，赦免他的罪。并且神还恩待他，叫他从这件事以后，和神有特别的交通。可是刀剑永不离开他的家（参撒下12:7-14）。这是神的政治。

巴拿巴和保罗分开巴拿巴与保罗分开，是为著马可的缘故（徒15:37-39）。马可是巴拿巴的亲戚（西4:10）。马可在半路上不顺服，不听话，巴拿巴还是愿意带他，明显是因为有亲属的关系。从此巴拿巴与保罗分开，把马可带到居比路（居比路是他们的家）去。在这里，完全是肉体的关系在里面作工。我承认巴拿巴到后来也许还被神用，还作了好的工作。但是，从那个时候起，圣灵从圣经里把他的名字取消。他的名字还在生命册上，但是不再记在使徒行传上。这是神的政治。在神的政治里，不能让人行走他自己的路！恩典的制度是一件事，政治的制度又是一件事。人越谦卑，在神政治的制度里越上进。千万不要以为说，你因为进入了神恩典的制度，你就能废弃神政治的制度。

恩典没有法子废弃政治，并且恩典是叫人能顺服政治。我严重的说这话，恩典乃是给我们能力，叫我们能顺服政治。恩典不是叫我们造反来推翻政治。神的这两个制度，是互相成全的。恩典不能废弃政治。只有愚昧的人才说：我蒙了恩典，我可以放松，可以随便作。这是愚昧人作的事！一个人在恩典之下看得越清楚，他作仆人，就更像仆人；他作主人，就更像主人。也照样，一个人在恩典之下看得越清楚，他越会作丈夫，越会作父母，越会作儿女，越会作国民，越会服在权柄底下。人越接受神的恩典，越会知道说，我怎样来维持神的政治。我没有看见一个真认识神恩典的人，反而是毁坏神政治的人。

四、蒙头和神的政治发生关系蒙头的问题，是属乎神政治的问题。蒙头，乃是与神的政治发生关系的。你们若不知道神的政治，我没有法子劝你们蒙头。如果不知道甚么叫作神的政治，就不知道蒙头的关系是何等的大。如果看见神的政治，知道在神的话语里所启示的，有一个叫作神的政治制度，就要看见蒙头和神的政治发生极大的关系。

2-3 「我称赞你们，因你们凡事记念我，又坚守我所传给你们的。我愿意你们知道，基督是各人的头，男人是女人的头，神是基督的头。」所以这里乃是神的政治里的问题。

在这里，不是父亲和儿子的关系，乃是神与基督的关系。如果用一句今世代人的话来说，基督就是神的代表。不是说父和子的关系，因父和子的关系是神格中的关系。这里不是说神在他神格中有甚么种的性质。乃是说在职分上，在神的安排上，在神的政治上，神是神，基督是基督。基督乃是神所差来的。在约翰福音17:3：「认识你独一的真神，并且认识你所差来的耶稣基督。」神是神，主耶稣是被差来的基督。这一个神和基督，就是神政治里的一件事。基督本来是和神同等的，是他甘心乐意作基督，作被差遣的。神乃是高高在上作神，基督乃是被差遣来作神的工作。这是神政治里的第一件事。

神的目的是甚么？

神是要设立基督作头，所有的人都得顺服他。他是万有的元首，他在万有之先，万有都是藉著他造的，又是为他而造的，所以他是各人的头，众人都要服在他底下。这一个，在神的政治里，也是基本的原则。基督是各人的头，不是恩典制度里的东西，乃是神政治制度里的东西。照样，男人是女人的头，也是神政治制度里的东西。神在他的政治里设立男人作头，和神在他的政治里设立基督作头一样，和神在他的政治里设立他自己作头一样。这乃是整个制度的问题。

神在这里自己作头，神设立基督作头，神再设立男人作头。这是神政治的三个大的原则。

神是基督的头，不是说神大，基督大的问题，乃是在神的政治里，神是基督的头。在神的政治里，基督是各人的头。在神的政治里，男人是女人的头。这是神所设立的，这是神所定规的。

腓立比书2章是彀清楚的，主耶稣在他基本的性质上，他是与神同等的。但是，在神的政治里，他乃是基督。因为他是基督，所以，神是他的头。所以在约翰福音里，他承认说，我所作的一切，都是父告诉我的（约5:19）。我来不是行我自己的意思，乃是行差我来者的意思（约6:38）。我不过是基督，我不过是被差来的基督。我不敢凭自己说话，我乃是听见了才说话。我不敢凭自己作事，我乃是看见了才作事（约8:26,28）。他今天是站在政治的里面。神所定规的是：神是神，他是基督，基督要听神的话。虽然子神不必听父神的话，因以基本的位格来说，子神和父神是同样大小的，是同等的，也是同尊的。可是呢，在政治里，他不站在子神的地位上，他是站在基督受差遣的地位上。

神的政治，要有一天被认识，全世界的人都知道基督是他的头，这是神在政治里的定规。基督要作各人的头，今天只有教会知道，世界的人不知道。有一天全世界的人都要知道基督是头，他是造物中的第一个。在受造之物中，他是初熟的果子，所有受造的人，都要服在基督的权柄之下。照样，神定规男人是女人的头这一件事，也是在教会里才知道的。你们看见这一点么？今天只有教会知道基督是各人的头，也只有教会知道男人是女人的头。

我们已经看见，恩典不能推翻神的政治。我想我们所学的功课，越过越清楚，恩典是为著扶持神的政治，不是为著破坏神的政治。没有一个人能愚昧到一个地步，利用神的恩典来干犯神的政治。神的政治是不能干犯的！神的手，一直要在那里维持神的政治。今天，人不能因相信了主，就推翻父亲的权柄。今天，人不能因相信了主，就推翻主人的权柄。今天，人不能因相信了主，就推翻政府的权柄。今天，我们不能说，我是基督徒，所以不必纳税；我是基督徒，所以不必完粮。没有这件事！你越是基督徒，越要维持神的政治。

今天我们在世界里，是要维持他的见证。所以他在这里，给我们看见三种不同的元首：神是元首，基督是元首，男人是元首。根本不是弟兄姊妹的问题。根本是政治里的东西，不是恩典里的东西。恩典是说弟兄姊妹，但是，在政治里神另有定规。这是神的旨意，这是神独立的心意。神定规他自已作元首，基督作顺服的。神定规基督作元首，各人作顺服的。神定规男人作元首，女人应当有顺服的记号。

五、蒙头的意义4-5 「凡男人祷告或是讲道，若蒙著头，就羞辱自己的头。凡女人祷告或是讲道，若不蒙者头，就羞辱自己的头；因为这就如同剃了头发一样。」在这里，我要给弟兄姊妹看见甚么叫作蒙头。

蒙头的意义是说，我服在神的政治底下，我接受那一个地位。我绝不敢说，我蒙了恩典，我可以取消神的政治。我连想也不敢想，我反而接受这一个。基督如何接受神作头，各人也如何接受基督作头。照样，在代表上，女人也如何接受男人作头。蒙头的意思就是说，好像我没有头一样，我把头遮了，好像没有头。

请你们记得，在实行上，女人蒙了头。但在实际上，基督在神面前是蒙头的，各人在基督面前是蒙头的。可是在实行上，神只要求女人在男人面前蒙头。这是一件希奇的事！这是相当深的原则，发生了极大的关系，并不是小事情。

我常常觉得说，有的弟兄，有的姊妹，根本没有法子和他讲蒙头的问题。因为他根本不知道神的政治。你要明白甚么是神的政治，你才能明白蒙头。问题是说，基督在神面前是蒙头的，所以我在神面前也蒙了头。我把头遮了，看不见了，不显露了，神是我的头。在事实上，神是要-一个人的头都蒙起来。基督是我的头。我的头要不出来，我的头要不看见，我的头要不显露。

在这里，我要对作基督徒的女人说，神定规男人是女人的头。今天在不认识神权柄的日子当中，只有在教会里，主要求这样的事。所以，这变作是作不作基督徒的问题。神在教会里，要求基督徒接受神在政治上所定规的制度。

六、姊妹们的责任所以姊妹们的蒙头就是说，她是在神面前，是站在基督在神面前的地位上，也是站在各人在基督面前的地位上而蒙头的。神叫女人蒙头，乃是要把神的政治在地上彰显出来。也只是女人，神才叫她蒙头。女人的蒙头，不只为著自己，乃是为著代表。有许多事情是为著自己，有许多事情是为著代表。为著自己，是因为我是女人。为著代表，是因为代表各人，代表基督。在基督面前我是代表各人，在神面前我是代表基督。所以在神面前，女人蒙头，就是等於基督在神面前蒙头一样。在各人面前女人蒙头，就是等於各人在基督面前蒙头一样。

所有的人，在基督面前都应该没有头，都应该把头遮盖起来，都应该让基督作头。一个头不蒙，就是两个头。有了两个头，总得把一个蒙掉。神在这里，基督在这里，要蒙一个头，像男人在这里，女人在这里，也要蒙一个头一样。基督在这里，各人在这里，也得蒙一个头。不蒙头，意思就是说，有了两个头。在神的政治里，不能有两个头。神是头，基督就不能作头；基督是头，各人就不能作头；男人是头，女人就不能作头。

神是叫姊妹作代表。姊妹，是要显出神这一个政治的制度。姊妹乃是负责在头上有顺服的记号，要显出神政治的制度。神特别要求这一件事，就是在女人祷告和讲道的时候，要她们蒙头。因为她们来到神面前的时候，就得知道神的政治。她们为著神到人面前去讲道，为著人到神面前去祷告。或者是祷告，或者是讲道，或者是为著神出去，或者是到神面前去，凡与神有关系的，都得蒙头。目的是为要显出神的政治。

男人不许蒙头，男人如果在女人面前蒙头，是羞辱自己的头。男人是代表基督。男人蒙头反而是承认说，各人不该在基督面前蒙头，基督反而该在各人面前蒙头。

七、姊妹要怎样蒙头6 「女人若不蒙头，就该剪了头发；女人若以剪发剃发为羞愧，就该蒙著头。」换一句话说，神对姊妹说，你该彻底！没有一个人可以不蒙头，而把头发留在那里！人如果不蒙头，就得把头发剪掉，剃掉。如果你觉得剪发，剃发是羞愧的，你就得蒙头。这是保罗的意思。女人如果不蒙头，就该剪发剃发。女人若以剪发剃发为羞愧，就该蒙头。要彻底，不要作一半。

7 「男人本不该蒙著头，因为他是神的形像和荣耀。」你看见男人是代表神的形像和荣耀，所以不该蒙头。

「但女人是男人的荣耀。」所以女人该蒙著头。女人若不蒙著头，就不能显出男人是头。

8-9 相当清楚，都是讲到政治的问题。所以我说，不知道政治的问题，根本不必读林前11章。

「起初，男人不是由女人而出。」这是神作的事。创造的时候，男人不是由女人而出。

「女人乃是由男人而出。」创造女人的时候，是从男人身上拿出一根肋骨来造的。所以你看见，头是亚当，不是夏娃。

「并且男人不是为女人造的；女人乃是为男人造的。」所以为著创造的缘故，也要服。

10 「因此，女人为天使的缘故，应当在头上有服权柄的记号。」圣经里没有怎样的规定要用甚么来蒙头，就是说要把头蒙住，要把头发所在的头蒙住。为著甚么要这样作？它说，为著天使的缘故。

我常常觉得，这是非常奇妙的教训。姊妹头上有服权柄的记号，是为著天使的缘故。我们都知道天使犯罪的历史。撒但是背叛的。撒但如何背叛？乃是要高抬自己与神同等。以赛亚14章说他在那里要高抬自己，要升到天上与神同等。换一句话说，天使在神的面前出了头，不服在权柄之下。-一个读以赛亚这章的人，都知道撒但在那里一直说，我要，我要，我要。我要升到天上，我要高举我的宝座在神众星之上，我要坐在聚会的山上，我要升到高云之上，我要与至上者同等（赛14:13-14）。撒但，就是要作这样的事。你们在这里所看见的，乃是说，天使长堕落了！启示录12章给我们看见说，撒但堕落的时候，拖了三分之一的天使，一同堕落（启12:4）。换一句话说，在神面前没有服在元首的权柄之下而想出头，这是天使的堕落！今天女人在头上有服权柄的记号，就是要作给天使看！今天，只有教会里的姊妹才有，整个世界的女人没有。今天姊妹们在头上有服权柄的记号，就是说，我把我的头蒙起来，我没有头，我不作头。我的头不显露，我接受男人作头，就是说，我接受基督作头，我接受神作头。但是，你们天使却背叛了。这叫作「为天使的缘故」。

我在头上，有服权柄的记号。我是一个蒙头的人。这一个，乃是对堕落的天使一个最好的见证。这一个对於没有堕落的天使，也是一个最好的见证。怪不得撒但是一直在那里反对这蒙头的事。因为这一个乃是羞辱他。他在神面前所不作的事，我们作。神在天使中所得不著的，神在教会中得著了。天使有一部分不服在神的权柄之下，不服在基督权柄之下，弄到全世界都乱起来。堕落的天使，堕落的撒但，弄出了这么大的难处来。撒但的堕落，比人类的堕落问题还大。神在堕落的天使身上所不能得著的，神在教会里得著了。

在教会里，有许多姊妹站在女人的地位上，学习蒙头，你就看见，在这里有一句说不出来，也是不必说出来的话，就是她有一个见证给空中的天使看见说，神在教会里得著了他所要得著的。因此，女人为天使的缘故应当在头上有服权柄的记号。

八、极端的问题但在这里，有人会极端，以为说男人就是作头，女人就得顺服男人的权柄。若是这样，女人在凡事上都站在盲目顺服的地位上，就没有多大的用处了。人的难处，要么就不走，一走就走极端。所以保罗说，不是那么简单。「然而」这不过是外面的见证。外面的见证是这样，在事实上，在里面的怎样呢？

11-12 「然而照主的安排，女也不是无男，男也不是无女。因为……」有的人问说：甚么叫作女也不是无男，男也不是无女？保罗就接著解释说：「因为女人原是由男人而出，男人也是由女人而出。」在伊甸园里的时候，女人是从男人而出。今天呢？从伊甸园以后，男人需要从女人而出。没有一个男人不是女人生的。在实际上，男也不是无女，女也不是无男。男人也不能说他有特别，女人也不能说她有特别。

「但万有都是出乎神。」蒙头这一个要求没有别的，就是要你们在头上有一个服权柄的记号。说来说去，万有都是出乎神的。在实际上，男人是从女人生的，女人是从男人出的。没有一个人可以骄傲，也没有一个人可以自暴自弃。

13 「你们自己审察，女人祷告神，不蒙著头，是合宜的么？」保罗在这里问姊妹，特别是问姊妹。你们听见了这一句话之后，你们知道了神的政治之后，你们知道了神是基督的头之后，你们知道了基督是各人的头之后，你们知道了男人是女人的头之后，你们也知道了神设立女人来代表各人之后，你们也知道了神设立女人在神面前代表基督之后，那么你们想看，女人祷告不蒙头是合宜的么？

14 「你们的本性不也指示你们，男人若有长头发，便是他的羞辱么？」保罗在这里用教会的感觉，来断定这一件事。注意「你们的本性，不也指示你们。」15 「但女人有长头发，乃是她的荣耀；因为这头发是给她作盖头的。」整个世界的女人，都宝贝自己的头发，都看自己的头发是可贵的。头发是她的荣耀。女人就是欢喜把自己的头发留在那里。我没有看见女人轻易把她的头发丢在垃圾里。头发总是站在宝贝的地位上，不在头上，也是在另外的地方。头发是女人的荣耀，头发是可宝贝的。换一句话说，神就是将长头发给女人作盖头的。

我愿意在这里向你们指明两件事：因为神是给女人以长头发当作遮盖，保罗就在这里指明说，神的旨意既然是叫我们遮盖，女人就该在这遮盖上加上蒙头。神既然给你长头发遮盖了头，所以你也要把人工的东西遮上去。你要把15节和第6节合起来读。6节说：「女人若不蒙著头，就该剪了头发；女人若以剪发剃发为羞愧，就该蒙著头。」15节说：「女人有长头发，乃是她的荣耀；因为这头发是给她作盖头的。」你把这两节圣经合在一起读，是相当清楚的。神把女人的头用头皮蒙了，所以接受神权柄的人，就应当再用东西把头发蒙了。如果你不蒙，倒不如把神所给你的都剪了。换一句话说，你如果接受神的，你就要加上你的。你如果不接受神的，你就要把神所给你的取消。圣经不是说要留长头发，圣经是说长头发，不够，要加上蒙头。

今天人对圣经的两个命令，都不遵守。今天如果有一个姊妹不蒙头，把头发剃得光光的，也是听圣经的话。今天，人两个都不作，头发不剃，也不蒙。6节是说不蒙头就得剃头；不要剃，就得蒙。15节是说，神既然给我蒙了，所以我自己也要蒙。

顺服神的人，要怎样作呢？是说你既然给我蒙了，我自己也来蒙。你是用天然的方法给我蒙，我是用记号来蒙。所以认识神的人，总是在神作的事情上，加上自己的。顺著那条路走，不是走与那条路反对的。

九、关於辩驳的事16 「若有人想要辩驳，我们却没有这样的规矩，神的众教会也是没有的。」我想保罗说的话相当重。保罗很认识哥林多人。哥林多人不止住在哥林多，哥林多人住在许多地方！哥林多人也住在福州！保罗说，「若有人想要辩驳。」辩驳甚么呢？从1-15节是讲甚么问题呢？从1-15节是讲甚么问题，当然要辩驳的人，就是要辩驳甚么。绝不会从1-15节是讲一个问题，忽然到了16节，保罗又换了一个题目，以为好辩是错的。保罗乃是指人若辩驳第1-15节所说的问题就是错的。

保罗在这里乃是说蒙头的问题。所以，人如辩驳蒙头乃是错误的，并不是指人如好辩，乃是错误的。蒙头乃是一个特别的题目，好辩乃是一个普通的题目。使徒绝对不会讲了一个这样长的特别题目之后（一连十五节），却在结束的时候，忽然去指责好辩这个普通的错误。使徒不能如此的换题目。16节所说的，仍旧是继续上文的题目。就是人如果要辩驳蒙头的问题，那是不能随便辩驳的。

「若有人想要辩驳。」许多人想要辩驳说：女人不必蒙头！辩驳说：神作基督的头，是哥林多的事，不是宇宙的事。辩驳说，基督作各人的头，是哥林多的事，不是宇宙的事。辩驳说：男人作女人的头，是哥林多的事，不是宇宙的事。但是，感谢神！作基督徒是宇宙的事，不是哥林多的事。感谢神！基督作各人的头，是宇宙的事，不是哥林多的事。感谢神，神作基督的头，也是宇宙的事，不是哥林多的事。也照样，我这一个神末了的小仆人，在这里说：男人是女人的头，也是宇宙的事，不是哥林多的事。

「若有人想要辩驳。」若有人以为说，姊妹不必蒙头，反对保罗所说的话，反对他所定规的，反对他从主所领受而传给他们的。保罗怎么说？他说：「我们却没有违样的规矩。」「我们」是指著保罗和使徒们，在使徒们中间没有这样的规矩，在使徒们中间，没有姊妹不蒙头的。「若有人想要辩驳，我们却没有这样的规矩。」你没有法子辩驳。如果人再想要辩驳，「神的众教会也是没有的。」就是说，这是你没有法子辩驳的。

保罗在这里给我们看见，当时神的众教会的规矩是如何。按著当日的风俗，犹太人进入会堂，是要蒙头的。但是女人蒙头，男人也蒙头。犹太的男人和女人都得将一块蒙头的布叫作「他利司」蒙了头，才能进入会堂。否则根本不能进去。当日希腊人的风俗（哥林多是希腊的一地），是无论男人女人进入他们的庙宇，都不蒙头，都露著头。世界上没有一种民族，或者一个国在保罗的时候，是男人不蒙头，而女人必须蒙头的。当日的犹太人是全要蒙头，外邦人是全不要蒙头，而神的儿女是男人不蒙头，女人要蒙头。

所以，男人不蒙头，女人要蒙头，这一个命令乃是神的使徒所独给的。这一个规矩乃是神的众教会所独有的。这一个规矩和犹太人的规矩不一样。这一个规矩和外邦人的规矩也不一样。这一个规矩是教会所独有的。因为这一个规矩是使徒所命令的；所以是新的，是神的。

所有的使徒都是相信女人该蒙头的。有一个使徒若是不相信女人该蒙头，他就不是我们中间的一位，定规是在我们以外的。在我们中间没有这样的规矩。如果有的教会不相信，保罗说，神的众教会也没有这样的规矩。所有的教会，都没有这样的规矩。所有地方的教会，所有使徒们所经过的地方的教会，都没有这样的规矩。所以谁想要辩驳，保罗说：没有这样的规矩。保罗到了这里不讲理了！保罗的道理，讲到15节为止，到16节，保罗不讲道理了。若有人想要辩驳，保罗说没有一个使徒赞成你的意见。若有人想要辩驳，没有一个教会赞成你的意见。你是使徒之外的，你是教会之外的。所有的使徒，所有的教会，都是这样相信，你不能辩驳。

所以我们要让姊妹们在教会里，在聚会的时候，就是说在讲道的时候，在祷告的时候，要她们在头上蒙头。为甚么缘故要这样？那是要显出在教会里，神要得著他在世界里所没有得著的；要显出在教会里，神要得著他在宇宙里所没有得著的。他在天使中间得不著的，他在教会里已经得著了。他在世界里得不著的，他在教会里已经得著了。所以，姊妹们该知道这一件事。第3节的话，是一个清楚的教训。神是基督的头，基督是各人的头，男人是女人的头，所以，女人要蒙头。这就是全段基本的教训。

十、代表的原则圣经的里面，有一个原则是非常重大的，就是代表的原则。这话，我曾题起过，今天在这里再重复。

我们在这里作基督徒，有两个不同的原则：

１．一个是凭著我们个人的原则在神面前作，２．一个是凭著代表的原则在神面前作。

我们不只个人在神面前作基督徒，我们并且是代表著在神面前作基督徒。如果这是不错的话，将来我们受审判的时候，我们不只为著个人受审判，我们也要为著代表受审判。

１．作主人的例子比方说，在这里有一个主人，他家里有几个佣人。这一个主人，是一个弟兄，可是待那几个佣人非常不公道，非常不公义，非常苛刻，非常没有道理。我告诉你们，他的没有道理，他的不公义，他的苛刻，将来在神面前要受审判。可是还不止，他还得受第二个的审判。因我们的弟兄不只和佣人有关系，他还得在神面前代表主如何作主人。所以-一次你作主人的时候，要代表主作主人。你怎样待你的佣人，就是代表主也是怎样待佣人。你个人犯了罪，你又犯了代表的罪，你把主代表错了。我如果不错的话，要说，将来你在神面前受审判的时候，你要为著你自已的罪受审判，你也要为著你把主代表错了受审判。

２．作仆人的例子比方说，我不作主人，我作仆人。我作仆人的时候，我偷东西，我懒惰，我撒谎，我只有眼前的事奉，我欺骗我的主人，我犯了这些的罪，我这些犯罪的行为要受审判。但是还不止。因为我作仆人，我是代表所有的仆人顺服天上的主。我如果在人的面前事奉，我可以欺骗，我可以偷，我可以懒惰。但是，-一次在稞par


圣子——神最後晓谕人的话

圣子--神最後晓谕人的话

「神既在古时藉著众先知，多次多方的晓谕列祖，就在这末世，藉著衪儿子晓谕我们」（来1:1-2上）。

希伯来书信对於今日的读者有它特殊的价值，因为目前有一个广泛的错误观念，就是对基督的看法低於新约圣经的描述。为了说明这一点，我要引用晚近一位作家的话：

「人性最善的一部分，可以说就是在遇到某件事情，只有『为朋友舍命』才能解决时，迟早总会有某个英雄人物出现，愿意献上自己作牺牲者，就如古球斯跳下深坑，苏格拉底饮下毒药，基督死於加略山的十字架。」我无意要在这方面作太多讨论，但把基督跟其他的人这样相提并论，对我来说无疑是一种亵渎。我们说「某位古球斯」，「某位苏格拉底」或许没有甚么不妥当，但若说「某位基督」，则我们对他的看法不止不符新约圣经，甚至与圣经所宣称他位格之独特性显然互相矛盾。

翻开希伯来书信，我们可以发现一些经文，特别介绍基督，指出他与众不同，而原因乃是因为他的身分和他的工作。在这书信中，作者有两次要求读者「思想衪」。稍早时他说：「思想我们所认为使者，为大祭司的耶稣」（来3:1）；後来他又说：「那忍受罪人这样顶撞的，你们要思想」（来12:3）。

我之所以写这本小书，目的就是要接受这个挑战，和读者一起来思想这位耶稣。从这书信本身可看出，它是为希伯来人所写的，也是寄给希伯来人的，但其教训却适用於所有的基督徒。作者显然极其清楚一件事实，即希伯来人是神所创造，所拣选的，为要使他们成为他拯救万民的器皿；他站在希伯来人的特殊立场，来谈论这个重大的真理，而同时也顾及所有在神旨意中的人之益处。因此，本书信虽是一分希伯来人的文件，但它更是一分属於全人类的文件；本书虽然从希伯来人制度的角度来介绍基督，我们仍然可以清楚看出，他与神对人类的计划有密切的关系。

在本书信开头的几句话中，就令我们面对一个哲学，以及一个肯定的宣告。这个哲学虽然没有明文写下，但是从作者的假设可以辨认出来。而本书的信息，乃是作者根据这些假设所作的宣告，发挥而成。

作者的假设有两个：第一是，神；其次是，神说话的事实。第一个假设，神存在的事实，是整本圣经一贯的假设。我们读希伯来书的第一句话，就自然会连想到创世记的头一句「起初神」。整本圣经都充满了承认神存在的事实，他们对神的存在毫无疑问或争论。

第二个假设是，这位神本身向人启示他自己。换句话说，他向人说话。这一点立即显明神并不只是一种扩散中的能量，或者一种观念。相反的，他乃是一个有意识，并且向人显明他意念的神。稍後本书信作者说：「到神面前来的人，必须信有神，且信衪赏赐那寻求衪的人」（来11:6）。这段话就是根据以上所提的假设而说的，亦即，神是存在的，并且他亲近人，向人启示。

至於此处的宣告，乃是声明神在历史中用两种方法向人说话。我们要再一次提醒，这书信是写给希伯来人的，亦即是给希伯来的基督徒。因此它的观点受到这个事实的限制。我们可在此稍停一下，作一个更广泛的视察。毫无疑问，神曾经向希伯来以外的人说过话，并且是采用不同的方法，这也就是-一个宗教思想里面都有某些真理成分的原因。然而我们相信他向人说话的中心和重点，是通过希伯来人而传达的。据此观点，作者审视整个人类的历史说：「神既在古时晓谕列祖」（来1:1），这是指整个过去的旧制度；并且继续说：「就在这末世，藉著衪儿子晓谕我们」（来1:2）。

假如我们研究旧约文学，就会了解作者用「古时」一词来说明神与人的交往，所指何事。原来神最早是藉著他的使者对人说话；在创世记里面，我们看不到先知或祭司。後来他藉著百姓的领袖，例如：摩西和约书亚，对人说话。在他通过列王治理百姓时，他也从来没有直接向人说话。那时众先知出现了。我们将在希伯来书这本书信内，看到上面所提到的这些人物。作者是用回顾过去神向人说话的方法──透过众天使，众领袖，众祭司和众先知──来发展他的论点。

研读本书信时，我们不妨假想自己是一位希伯来基督徒。他从早先信仰中摩西所设庄严的礼仪，转到现在基督教信仰的简单礼仪，可能会觉得失去了一些很重要的东西。我们设身处地想一想，他可能要说或要问的问题，然後再从这本书信找答案。比如，他可能会说：「我们信仰中的事是由天使来执行的。」希伯来书的作者回答说：「那是真的，但圣子是远超过天使的。」「但是，」希伯来基督徒又说：「我们有从神而来的伟大领袖摩西。」作者说：「那也是真的，但他在神家中是仆人，而圣子是比仆人更大的，况且，摩西只领了百姓出去，而不能带领他们进入为业之地。」希伯来信徒承认了这一点，但说：「可是约书亚带领了我们进入那地。」作者说：「他的确是，但他不能给你们安息。圣子不但领人出去，也领人进入，并且赐人安息。」继之，希伯来信徒可能会提到过去伟大的祭司职分和礼仪制度。作者实际上是这么回答的：「这些都是真的，并且都是出於神的安排，但却都不是完全的；而圣子的来临是要作更美之约的祭司，带进更美的敬拜。」希伯来信徒可能又再一次说：「我们有先知向我们传讲神的话。」作者的辩护是：「不错，但他们所说的都只不过是部分而已。神藉著圣子所说的话才是完全的，且是终极的。」由此可见，本书信开头所宣告，神在古时曾多次多方的晓谕，这乃是一件事实。神确实在各个不同的时期里，向人显明他自己和他的作为。但，在他用各种不同的方法，在不同的时期，向人说了许多话，却皆是未尽之言；最後，他才藉著他的儿子向人说话。

在人的脑海中可能出现的问题是，神为何采用这种方法来与人交往？关於这一点，我们可从别处经文找到帮助，就是我们的主自己，在他工作的末了，向他门徒所说的话：「我还有好些事要告诉你们，但你们现在担当不了。」由此可见，神所用方法的特点就是按著进度来进行。在过去神有许多话要向人说，但他只说人能担当得起的话。这种情形一直维持到他藉著他的儿子向人说话的时候；而这两者的分别乃在於，过去神的话是渐进的；现在藉著他儿子，神的话是终极的。本书信一开始的几句话，就提到神藉著他儿子向人说了终极的话，其後，整本书信也都在为这一点作说明。在此必须提一提，就是虽然神藉著他儿子所说的话是终极的，但人却仍然无法彻底了解这些话。因此，神对我们说话的方法仍然是按照人所能担当的程度。不过，如今在真理的圣灵引导下，乃是在解明神那些终极的话。

现在我们要来思想那称为「圣子」的一位。在本章的第一段，关於「圣子」有七重描述。

１．他是那位「承受万有的」；

２．神「曾藉著衪创造诸世界」；

３．他本身是神荣耀所发的「光辉」；

４．他是「神本体的真像」，也就是神本性的真像；

５．他是那位「用衪全能的命令扎住万有的」，意思是指维持道德的次序；

６．是论他的救赎工作，「洗净了人的罪」；

７．则宣告他的行政地位为「坐在高天至大者的右边」。

这七重描述又再补足了一个声明，构成启示完整的八音阶；即，他不久以後要再来到世上，当他再来时，众天使都要敬拜他。

若接受对圣子的这种阐释，就永不会再说，这里有「某位古球斯」，那里有「某位苏格拉底」，这里有「某位基督」。以上对他的阐释，使他居於没有任何人可与之比拟的地位。

这位圣子首先被宣称为是神所设立的，「为承受万有的」；与此相关的一句是，神「曾藉著衪创造诸世界」；这即是宣告，他是掌管整个人类历史活动的那一位。宣告了他的地位之後，作者接下去就说到他本身的属性，宣告他是神荣耀所发的「光辉」，也就是说，他是把神的荣耀彰显出来的那一位。既然如此，下文便形容他是「神本体的真像」，意思是说，神隐藏的奥秘，那些用人的知识所不能捉摸，不能解释的奥秘，都在圣子身上显明出来。提到他崇高的神性之後，作者又提到他「常用衪权能的命令托住万有」。当然这句话可以指托住有形宇宙的运转，正如保罗所说的，万有都是靠他而造的，也靠他而立；但我相信，这话也是指道德上的权柄。接下来，虽然只是简短的一句话，「衪洗净了人的罪」，但这句话却承认了十字架救赎的奥秘；最後宣告的则是，既行完了这一切，「衪就坐在高天至大者的右边」。

这就是基督；这就是圣子；这就是如今神藉著他说话的那一位。对他如此描述之後，作者又从旁观察说，「再者，神使长子到世上来的时候。」有人把「到世上来」改成「到人间来」。我主张照原文字面直译最好，把它译作「再者，神使长子进入这制度里面的时候」。「制度」（economy）这个字是我们的主在世上的时候常用的，也是新约的作者指罗马帝国时所用的字。在此，本书作者又说，圣子要再一次回到他所设立的这个制度里，而当他再来时，众天使都要敬拜他。这就是那位神曾经透过他说话，如今仍然藉著他说话的圣子。

在结束这一段的默想时，让我再一次强调开头所说过的。神在基督里向人说话，乃是把所当说的话都说尽了。也就是说，他把-一个人在地上生活所必须听到的话全都说出了。我这么说是很慎重的，因为目前有些事情是未曾在基督里说过的。保罗曾经对哥林多的信徒说：「我们现在所知道的有限」，但有一样事情是确定的，那就是在基督里，我们可以知道我们今天所需要知道的一切事情。对以上的话我愿意再加一句，那就是我深信，甚至到将来我们仍然要发现，不论我们的知识如何加增，一切知识都要以他为中心点。

话说回来，对於「有限的知识」一观念，我们要问：到底那些事情是人所必需知道的呢？也就是说，到底有那些基要的事是人类本性之福祉所不可少的呢？我的回答为，第一是权柄。今天世界上所最需要的是权柄；但这权柄必须是受管理者所认同的。人的方法一向是强迫别人去作他所不愿认同的事，而其终局总是崩溃。而神在圣子里向人说话，乃是给人一位君王，凡是正确了解这位王的话之人，必将发现他可以完全认同而顺服此一权柄。

这个最终的权柄也令人产生一种失败感，这个失败感使人知道自己还有另外的需要，就是需要一位中保，一位在神和人中间，使神与人和好的中保。而在圣子里面，神已将这位中保完全赐下。

我们已经看到，这位王的标准，给我们带来失败感。我们也看到那位祭司已藉他的救赎使我们与神和好，现在我们所需要的是一位先知，这位先知能带领我们在人生道路中向前迈进，并且一路陪伴著我们。这位先知我们也可以在圣子里面找到。

【上一章】【回目录】

【下一章】


圣子——比天使高

圣子--比天使高

「论到使者，又说，『神以风为使者，以火焰为仆役。』论到子却说，『神阿，你的宝座是永永远远的』」（来1:7-8上）。

正如我们已经看过的，这封写给希伯来人的书信，就是要阐明神藉著圣子向人类所说的终极之话。作者宣称圣子的超越性，他超越了先前所有神曾经使用传达话语的方法，由此可见这是终极的话。神晓谕人的事实既清楚又确定，并且他的晓谕是「多次多方的」。他如此晓谕人类一段时期之後，现在再一次藉著他儿子晓谕我们；而这一次，他是把所有要对人类说的话，全都陈明了。

根据前面所默想的，我们晓得，按旧约圣经的记载，神是藉著天使，藉著首领，藉著祭司，藉著先知向人说话。他们向人传达了从神而来真实可靠的信息，但这些信息都是片段，因此是不完整的。如今他是藉著他儿子说话，而本书信的论点，就是要显明这些话是终极之话，原因是在於圣子本身的绝对超越性，他超越了天使，首领，祭司和先知。

我们目前所要思考的，就是作者所讨论的第一个重点，圣子超越了天使。作者处理这一点的方法，是巧妙地引用旧约圣经的话，也就是神在「古时」所说的那些话的文字记载。本章一共有七个重要的引句，它们的组合，可强调出圣子超越天使的事实。这些引句都一致认定天使本身的尊荣，但论到圣子，却显明他是远超过天使。我们将按照作者论点的发展，先思想天使，然後思想圣子。

今天的时代，对天使存在的观念常加以轻忽或摒弃，或许把它看成是童话故事，一笑置之。其实，现代一般的「新」观念常自古就有，这观点也不例外。圣经明确的告诉我们，撒都该人就不相信有天使。我不是要在这里讨论有关天使存在的问题，我只根据新旧约圣经的权威和记载，认定天使的存在是一个事实。在旧约我们可以看到一些有关他们活动的明确记载，在新约也是一样。

也许我们应该先在此稍停，回想一下新约圣经所记，天使与主耶稣在地上工作的关系。向童贞女马利亚宣布她将怀孕生子大事的，是一位天使（路1:26-38）。当圣婴降生时，有一群天使在歌颂（路2:8-14）。他在旷野受试探，并与野兽同在一处时，有天使来伺候他（太4:1-11）。他在客西马尼园的时候，天使又再一次就近他来伺候他（路22:39-44）。在主钉十字架时，没有提到天使，他是独自一人。复活的清晨，天使又再一次在场向世人报讯。

在此可能产生的问题是，为甚么今天看不到天使？对这个问题的一个中肯的回答可能是，神不再需要藉著天使向人说话，因为他已经在圣子里将一切要说的话都说了。同时我们不应当忘记，新约圣经明确地说到，他们是「服役的灵，奉差遣为那将要承受救恩的人效力」（来1:14）。有一本书记录了一群基督徒在旅行中的一些经历。书中说到，有一次他们正在戈壁大沙漠的边缘上，落在一群匪徒手里，他们就进到他们的小营帐里躺下，不知道下一步会发生甚么事情。作者说，他们从帐棚底下的缝隙向外观察。接著就出现了这么一句话：「只那么一会儿，大家就都睡著了，接下去就由天使负责一切了。」当然有一些人会认为，这只不过是那位作者个人的想像或推论，并非真有其事。但是，这并不因此而废除故事的真实性，因我们都记得，新约圣经也曾有类似的记载，就是紧接著主的复活之後：「我们中间有几个妇女……回来告诉我们说，看见了天使显现」（路24:23）。读了这一段话，我们必然可以感觉到，说话的人对这件事态度存疑。因此对前面那个故事的看法，也可能是基於同样的理由。

根据圣经的记载，在人类背叛神之後，天使是神和人中间沟通最早的中介。在创世记里，我们找不到杰出的首领，看不到祭司，也没听说过先知。在那段人类早期的历史中，神的信息是直接由天使传递给人的。其中有一个故事似乎是例外。那就是麦基洗德，他是个王，也是祭司。这个故事在那段时期显然是独一无二的，在以後的研讨中我们会详细讨论这人，目前不准备在此多提。但至少我可以这么说，就是长久以来我一直深信，麦基洗德的出现是基督的显现。

在处理这件事情时，希伯来书作者对天使的描述是：「神以风为使者，以火焰为仆役」（来1:7）。另外的一种译法无疑更为正确：「神以灵为使者」。从这个引句，我们认识到他们的荣耀和属性。我们曾经提过作者对他们的活动的描述：「天使岂不都是服役的灵，奉差遣为人效力么？」这里用了两个不同的动词，一个是「服役」，一个是「奉差遣」。这一点很重要，因为圣经启示我们，天使的工作是两方面的：第一，就是这里所用的「服役的」这个字，这个字音译成英文是「liturgy」意思是：敬拜，或敬拜仪式。服役的灵就是敬拜的灵，那就是说，他们主要的事工就是敬拜神，并且向他献上赞美。他们在荣耀的神面前遮脸，并且称颂神的圣洁。在以赛亚书6章，有一个光芒四射的例子，在那里我们看到撒拉弗在敬拜，乃是敬拜的灵。

但他们还另有一个任务。他们是奉差遣的。有时在神的吩咐下，他们停止敬拜而奉差遣去服事。这一点也可从以赛亚书6章看到。在荣耀的异象中，这位年轻的先知发现自己的不洁，而呼叫说：「祸哉，我灭亡了，因为我是嘴唇不洁的人，又住在嘴唇不洁的民中」（赛6:5）。之後，即刻「有一撒拉弗飞到我跟前，手里拿著红炭」（赛6:6）。由此可见，撒拉弗是奉差遣去服事的。因此，根据过去的这些资料，希伯来书作者明白天使的尊荣，以及他们身为神的使者向人传递信息的神圣任务。这种认识更加强了圣子之言的终极性，因为他的本质原比天使高。

现在让我们来看希伯来书作者所用的这七个引句。其中五则是出自诗篇，一则显然是出自撒母耳记，另一则出自申命记。

头两则出现在1:5，谈到圣子的本性和职位。作者指出，诗人写这篇诗的时候，是指将来要在耶稣身上成就的事，并且他的表达为：「你是我的儿子，我今日生你」，这种称呼圣经中从来没有用在天使身上。他们永远是仆役：敬拜和服事。而圣子则是拥有神所赐的权柄。

与此相关，作者接著引用了撒母耳记下的话，异常醒目，这些话当时是指著所罗门说的：「我要作他的父，他要作我的子」（撒下7:14）。希伯来书作者显然将旧约历史视为一种预言，而这些预言只有在神的儿子身上才能真正实现。按这种特定的观点来说，没有任何一个天使适合这种描述。

第三则引句出自旧约七十士译本：「神的使者都要拜衪」（诗97:7）。在此作者是指当有一天神要「再一次」使「长子到世上来的时候」。

这个「世上」是用来指「人居之地」。这个希腊字按原文直接译成英文是「economy」，指在人居之地的制度。不论「长子到世上来的时候」是指甚么时候，作者的意思乃是说，天使是奉召来敬拜圣子。他们执行他们存在的最高功能，那就是向圣子献上敬拜。再者，这引句也强调了圣子与天使之间有无限的距离。

在第四，第五和第六的引句里，作者比较天使的服事和圣子的超越性。他们的服事虽是尊荣的，但还是服事而已。圣子却是执行神的统治权。

「神阿，你的宝座是永永远远的，你的国权是正直的。」他继续用引句来描述神治理的本质：「你喜爱公义，恨恶罪恶；所以神，就是你的神，用喜乐油膏你，胜过膏你的同伴。」整个荣耀的团体，包括天使，天使长，，撒拉弗，都向圣子敬拜。

作者接下去的引句显明，圣子不仅仅执行神的统治权，并且在创造的事上与神合作：「主阿，你起初立了地的根基，天也是你手所造的。」他进一步指出，圣子也拥有神的永恒性。提到一切受造之物，他说：「天比都要灭没，你却要长存；天地都要像衣服渐渐旧了，你要将天地卷起来，像一件外衣，天地就都改变了；惟有你永不改变，你的年数没有穷尽。」最後一个引句在描述圣子超越的地位：「所有的天使，神从来对那一个说，『你坐在我的右边，等我使你仇敌作你的脚凳。』」於是我们看到，圣子最後登上宝座，在那里等待一切仇敌臣服在他的治理之下。

对圣子的位格和地位的这些解说，表明了神藉著他所说的乃是终极之言，并且强化了2章前四节的劝诫和警告：「所以我们当越发郑重所听见的道理，恐怕我们随流失去。那藉著天使所传的话，既是确定的，凡干犯悖逆的，都受了该受的报应；我们若忽略这么大的救恩，怎能逃罪呢；这救恩起先是主亲自讲的，後来是听见的人给我们证实了；神又按自己的旨意，用神迹奇事，和百般的异能，并圣灵的恩赐，同他们作见证。」基督教不是一个追求真理的记录。相反的，通过那位自称「我就是……真理」者，神已经把真理完完全全赐下。基督教乃是要探究这真理。在他至尊的事奉范畴中，天使仍然是敬拜的灵，不断敬拜，也是服役的灵，「为那将要承受救恩的人」效力。

圣子命令天使服事那些承受救恩的人，我们必然也在其中。但是，我们不需要他们作中保，也不需要他们传信息，才能认识神的旨意，因为神的终极之言在他儿子里面，也是通过他，都已经完完全全地向人显明了。


圣子——比天使小一点——得了冠冕

圣子--比天使小一点--得了冠冕

「惟独见那成为比天使小一点的耶稣，因为受死的苦，就得了尊贵荣耀为冠冕，叫衪因著神的恩，为人人尝了死味」（来2:9）。

本书信中的这一段话，是写在紧接著前面所提的「圣子远超过天使」之後。两相对照之下形成令人惊奇的强烈对比。无论是以他的本质或是以他与神原为一体而论，他都具有绝对至高的主权，也是无限量地高过天使。但如今这段圣经却说，他成为比天使小一点。本段的价值全集中於其本身所用的字句上，然而，在解释这些字句时，当然需要借助於上下文。

这段经文开宗明义说：「我们所说将来的世界，神原没有交给天使管辖」（来2:5），更清楚的翻译是：「神没有把将来的制度交给天使管辖」。前面说过，被我们译成「世界」的希腊原文是「oikoumene」，意思是「人居之地」，英文的「economy」（制度）就是由此音译而来，指人居之地的制度。当路加记载主受试探时，他所用的「天下」就是同一个字，说到魔鬼把天下的万国都指给他看。当时的天下就是指整个的罗马帝国。再回到本书信1:6，我们读到：「再者，神使长子到世上来的时候。」这里所用的「世上」也是同一个字，这句话较好的译法为：「再者，神使长子到制度里来的时候」。毫无疑问的，那里所指的是主耶稣的第二次降临，而宣告到时神的众天使都要敬拜他。目前这一段提到同一个制度，作者说：「我们所说将来的制度。」作者以这个字指神将来要成全的国度，说明神原没有把它交给天使。我们当记得本书信是写给希伯来人的，而在列祖时期，神是藉著天使来向人表明他的旨意。希伯来民族相信天使是他们国家生命的守护者，而圣经里面也的确可以找到这样的观点。希伯来书的作者指出，在神对人说过了最终的话以後，所要来临的这个新制度里，已经不需要天使作守护者了。在那制度里惟有圣子将统治一切。

本段令人惊奇的经文就是在此出现；作者提到圣子成了比天使小一点，原因是为了让他能取得并执行这最後的统治。

再看我们的译本：「惟独见那成为比天使小一点的耶稣。」有一点很重要，我们必须明白，这里所说的\cs14「小」不是指程度，而是指时间。若按下文翻译，我们就比较能抓住其真正的特点：「叫衪暂时比天使小」。这句话就带我们到了这至圣信仰最奇妙、尊贵的中心点：那位按其本身的位格和本质，以及按他与那位绝对至高者的关系而言，原是高过天使的，神却叫他暂时成为比天使微小一点。

圣子降低成为比天使小，作者首先认为这是指他的人性说的。其参考经文是这样开始的：「有人在经上某处证明说」，然後引用希伯来诗篇的一句话说：「人算甚么，你竟顾念他，世人算甚么，你竟眷顾他。你叫他比天使微小一点，赐他荣耀尊贵为冠冕，并将你手所造的都派他管理，叫万物都服在他的脚下。」这个引句目的在显明人性的尊严。引用了这句话之後，他又用一句简短而意味深长的话，宣告人类的不足：「只是我们如今还不见万物都服他。」在本句话里面「他」是指人。

我们最好在此稍停，思想一下有关人类尊严的启示。作者在引句中略过了诗人前面所说的一句话：「我观看你指头所造的天，并你所陈设的月亮星宿，便说，人算甚么，你竟顾念他，世人算甚么，你竟眷顾他。」当诗人询问这些问题时，他首先意识到，人类在这奇妙的宇宙当中，显得何等渺小，但他也意识到，人里面有某种特性，使他比这伟大的奇景更高超。他脑海想到的是人类奥秘的尊严。或许他是由个人的自觉发出吟咏，他发现相形之下，自己在这伟大的宇宙中多么微不足道，但同时他也意识到，神对他何等顾念和眷顾。

他又宣称，神造人暂时比天使小一点。因此看起来人是比天使低一级，但那只是暂时的。这显示神对人的最终目的，是要把人提升到比天使更高的地位上。我们公认这是对人性的伟大概念。可以这么说，人类所以一再饱受折磨的原因之一，就是人看自己比神看人更卑贱。这分按照神理想的人性尊严，使人配执行统治权：「你派他管理你手所造的，使万物都服在他的脚下。」为了实现人存在的最终意义，人被安置在受训练和试炼的地位上。

我们查考人类的历史，会清楚看见两件事。一是人没有彻底认清这个统治权，也没有彻底执行；一是人类仍继续不断地朝著这得胜的方向前进。他的统治权正日益扩张到陆地，海洋和空中。正如一位作家所说：「人正在学习控制一切，除了他自己之外。」人类一切胜利，都只不过是不断地发挥他的潜力而已，这也就是神为人所定的旨意。

作者亦承认人类的失败，他说：「只是如今我们还不见万物都服他。」失败的原因，正如整本圣经所启示和强调的，是因为人悖逆神的治理。

这一切导致作者引出「耶稣」一词。他宣称，虽然我们如今还不见万物都臣服於人类，但是「惟独见……耶稣」。这里有两个字引起我们的注意，都与视觉有关，但各有不同的意义。「我们还不见」以及「惟独见」。头一个「见」是指一般性的、概括性的观看。第二个「见」则是指刻意的观察。作者要我们注意这一位，他在人类历史的中心，与失败的人类有密切关系，但却卓然与人的失败分离。

这一位他所称为「主」，如今名为「耶稣」的，被宣称是暂时成为比天使小一点。这立刻意谓，他略过天使的层面，而降到我们人的层面。

但是，假如我们只停在这里，就会错失了主降临的最终价值。因此，我们继续读下去，便会找到主降临的原因：「因为受死的苦，就得了尊贵荣耀为冠冕，叫衪因著神的恩，为人人尝了死味。」这里清楚指出，道成肉身的最终目的不是要启示一个理想。圣子成为比天使小一点，降临到人的层面，是为了要替人死。天使是免於死的，因此他略过他们，不只是来到理想人性的层面，而且来到失败人性的层面；成为比天使小，好使他尝到死味。

就在此处，作者所说的话令人注目，且光芒万丈；要不是出於默示，我们真是连想都不敢想。我是指他提到这件事所用的字。他宣称圣子成为比天使小，是为了接受死的苦难，他降临的目的是为了死，作者把整个事情说成了一个加冕典礼，说他是「因为受死的苦，就得了尊贵荣耀为冠冕，叫衪因著神的恩，为人人常了死味」。这句话并不是说，因为他尝了死味才得冠冕；乃是说，他得了尊贵荣耀为冠冕，好使他能为人尝死味。因此，这奇异而具有启示性的宣告，就是声明：当神赐下他儿子为救赎人类而死的时候，他就赐他荣耀为冠冕。

因此，他暂时成为比天使小，他不只是在基本的性情上与人联合，并且也忍受了一切因为人的失败所产生的罪和痛苦。作者针对这一点说：「因那使人成圣的，和那些得以成圣的，都是出於一。所以衪称他们为弟兄，也不以为耻，说，『我要将你的名传与我的弟兄，在会中我要颂扬你。』」这个引句是出自诗篇22篇，而这篇诗开头的第一句话也是主在十字架上时所发出的一个呼声：「我的神，我的神，为甚么离弃我？」在那篇诗里，诗人说到弥赛亚的受苦，但他所受的苦导致得胜，那时受苦的弥赛亚将在弟兄中传扬神的名，用诗歌赞美神。

因此神对人的终极之言是透过圣子说出来的，圣子虽然高过天便，却降卑成为人，并且经历了死的痛苦，撇下一切，好使他自己能升到比天使更高的地位，为那些堕落的人开了一条出路，使他们能重新获得所失去的一切。

这是新约圣经论到圣子的不变信息。这信息像乐曲一般，用不同的音调奏出，有时用大调，有时用小调；最後全部汇集到神的终极之言里，向人说出他永恒的大爱，以及人得蒙救赎的方法。


圣子——比摩西更大

圣子--比摩西更大

「摩西为仆人，在神的全家诚然尽忠，为要证明将来必传说的事；但基督为儿子，治理神的家」（来3:5-6上）。

神曾经藉著摩西向他古时的百姓说话。透过摩西所传的信息具权威性，一向无人置疑。以色列这个国家的建立，以及能维持几个世纪之久，全基於他们坚信，神曾经藉著摩西向他们说话。因此他们尊崇摩西是理所当然的。这种尊崇的实例可见於早期的拉比们所宣称，智慧之门有五十个，而摩西持有一把钥匙，能开启其中的四十九个。当然这只是拉比的说法，但却显出了摩西所受到的尊崇。

本书信的作者小心地避免以任何方式损毁或稍减摩西的权威。他的论点是，那些听到圣子之言的，乃是听到了权柄比摩西更高者的言语，因它是神终极的信息。

本段论及这点，是以一个宣召作开始：

「因此，同蒙天召的圣洁弟兄阿，你们应当思想我们所认为使者，为大祭司的耶稣。」这宣召中的「因此」，是指前面所写的那些话。圣子本是远超过天使，却成为比天使小一点，以使他可以升到更高的权位，也开启了一条路，使其他的人可以跟随他，因此作者要我们去「思想我们所认为使者，为大祭司的耶稣。」「思想」是一个引人注目的字，含义深远。在本书信末了，我们将发现它又出现在另一个地方。这个字提醒人要谨慎而严肃地思想，就是专心考究主耶稣为「我们所认为使者为大祭司」的那一位；「使者」这个字顾名思义就是指神所分别、所差遣的一位；「大祭司」则是指神所指定作为神和人的中保之士。

在宣召之後，作者旋即进一步谈论到圣子如何远超过摩西。为了了解他这一方面的教导，我们必须对这立论的背景，以及摩西伟大的权威，有清楚的观念。在此要重新强调的，就是这立论的重点并不是要把未曾失败过的主耶稣，和曾经失败过的摩西相比较，他主要乃是说，他比曾经有过伟大服事的那一位更伟大。的确，正如圣经所记载，摩西曾经在某些方面失败过。但是，这里并没有提到他的失败，只提到他的忠心。然而作者指出，即使摩西是尽忠的，圣子的话语仍然比他在尽忠之时所说的话更具权威性。

我说到背景，乃是指在这段简短的经文里，作者把注意力集中在摩西和耶稣身上，他的著眼点乃是在摩西和耶稣互有关连的地方。这概括性的著眼点，可以从经文中一共七次重复出现「家」字看出来。假如我们再往下读，将会发现「家」字共有三次是写在「神的」後面，一次是写在「衪的」後面。而这些所有词指的不是摩西，而是神。（比较原文和中文译法）。因此，他整个立论的背景是神的家，在其中摩西是仆人，而耶稣是儿子。作者指出这个家正在建造过程中，此字正确的意思是设立或装备，而这些当然是假定建造正在进行中。因此，此处的意思就是指一个正在建造，设立，装备中的家舍。

那么到底神的家是指甚么呢？回想在学校念书的时候，读到英国历史，我们都很熟悉所谓的金雀花皇室家族，都德皇室家族，斯图亚特皇室家族等等。虽然这都是指诸皇说的，但也包括了他们所统治的时期和范围。因此，「神的家」这个词是指神的王权，以及由这个王权所产生的制度或次序。作者重复提到神的家，他心中想到的就是神的管理和其结果。作者非常清楚神的治理，以及这个王权对那些信服的人所产生的结果。

这就是整个概括性的背景。在这家中摩西是服事的，耶稣则是以儿子的身分掌权。因此，作者整个异象是，神不断的治理，包括犹太教和基督教，它们彼此不是敌对的，而是神管理的两个阶段。我们的圣徒有分旧约和新约，我们以为摩西时代和基督徒时代是分开的。从某一个观点来看，这固然是事实，但若从神的国度、或神的家这更广大的真理来看，它就横跨并包括了这两个时代。

就整体来说，摩西是神伟大的仆人。在此我们又要再一次暂停，来讨论字汇的问题。新约圣经里面，有两个不同的字都被译成「仆人」。一个是「doulos」，另一个是「diakonos」；「doulos」纯粹就是奴隶的意思，而另一个字「diakonos」则是指为差事而服役的仆人。但本书信的作者并没有采用这两个字来形容摩西。这里所用的宇是「therapon」，是特别指那些因爱而自愿服事的人。用「doulos」应该也是可以的，因摩西从某一方面来说，的确是神的奴隶。用「diakonos」当然也可以，因他一直是在那里为神的使命而奔走。可是，作者却很慎重地选择了一个能把服事提升到更高层面的字，是前面那两个字都不能表达的。因此，所用的「therapon」（仆人）这个字也强调了摩西的伟大。

再者，此处清楚指明他是神所任命的，并且在神的全家诚然尽忠。作者宣称这种忠心是为要「证明将来必传说的事。」这最後的宣告承认了一件事，即摩西的服事本身不是一个结束，而是一个开始，为要引出有待将来才谈的事。

回顾摩西的历史，我们可以看见他是如何在神的家中服事。他照著神所指示的样式建造帐幕。在那帐幕里面，-一个细节都是象徵性的，并且也都是刻意为象徵而设的。-一样都是以後所要提到诸事的见证。神藉著他家中的仆人摩西，在各种仪式中说话，充满了威严华美。

此外，摩西在接受律法的事上，也是尽忠的仆人。他忠心地向百姓解释律法。摩西说：「这是耶和华你的神所说的话。」这句话是指十诫里的诫命，同时也指他对律法一切诠释之语。因此，摩西在一切事上都是杰出伟大的，本书信作者也承认他的伟大。

作者认识到这一点，所以他提到「基督为儿子治理神的家」时，将他与摩西作了一个强烈的对比。摩西和耶稣都是神所指派的，两者都是忠心的；摩西是因爱的激励自愿为仆人，耶稣是忠心的仆人，但却是有权柄的儿子。

身为儿子，他也是神家的建造者；这个角色不仅指圣子降临人类历史中所要作的事，也包括摩西一切的服事在内。过去的-一个过程，就是彰显摩西服事的伟大之事工，圣子本身才是真正的建造者。

耶稣不仅是建造者，也是治理者。在他的建造和治理中，神的制度不断实行，直等新的制度将其真意表明出来，而从历史上看来，这新制度是圣子所设立的。这一点在作者的话里可以显然看出来：「我们若将可夸的盼望和胆量，坚持到底，便是衪的家了。」神在历史中的整个作为由此可以看见。从摩西所服事的时期，直到今天我们的基督徒时期，神的家都是由「同蒙天召的圣洁弟兄」所组成的，这家也就是神的教会。

圣子，本是远超过天使，却成为比天使小一点，为要经历死之痛苦，但最後我们所看到的，却是他与神的关系中那最终极，最完全的权威。因著这个事实，摩西本身虽然伟大，仍全然被超越了。但这并不表示摩西口中所说出的话，包括物质所具有的象徵意义或律法的诠释，都要被废掉。因我们的主自己曾以绝对而肯定的语气宣告说：「我来不是要废掉律法和先知，乃是要成全。」意思是说，藉著圣子，旧约礼仪所象徵的一切，以及律法中的-一个要求，都得著了成全。

总而言之，从这段经文我们观察到一个对比，就是：摩西──身为仆人──带著权柄所说的话，与圣子──身为神家的建造者和治理者──最终极和最权威的话之间的对比。所比较的重点，在於神接触人的方法：透过摩西与透过耶稣是不同的。

约翰福音的序言用很庄严的话，把这一切作如下简单的描述：「律法本是藉著摩西传的，恩典和真理，都是由耶稣基督来的。」作者的意思并不是说，在摩西时期的制度里都没有恩典，乃是说，恩典并没有明显地表现出来。同样的，他也不是说，在圣子的制度里都没有律法，因为「真理」这个字已经把所有的律法都包括在内了。

这个对比里面所包含的，是摩西和耶稣的道德要求。神藉著摩西所传的律法，是行为的律法。而在登山宝训的八福中，圣子亲口所说的，当然也包含行为，只是他所提的那些要求更是指品格而言。摩西的律法是约束外在的行为，耶稣的律法是对内在本性的要求，或者说是约束内心的：「清心的人有福了，因为他们必得见神。」耶稣在人品格上这样的要求，若不是倚赖他救赎的恩典，我们的内心将充满难以言谕的挫折感。

现在我们来思想最後一点，神透过摩西接触人的方法，和透过耶稣有何不同。这两者之间的差异可从阅读出埃及记20章和马太福音27章看出来。这个对比，简单而言，就是西乃山和加略山的对比。

透过摩西，神是在雷轰、密云、闪电、地震和烈怒中向人说话。透过耶稣，神是藉一个破碎、受伤、临死的人，一个无限超越凡人的人说话。在西乃山神赐下的是律法，在加略山神赐下的是涌流的恩典江河。

因此我们明白，摩西身为尽忠的仆人，是极其伟大的。但摩西的伟大正证实了神儿子的话才是最终极的话。我们也转眼看到那一位神的儿子，他既是神家的建造者，又是神家的治理者。今天神仍然通过他向世人说话。

「因此」，圣子--比摩西更大「弟兄们，你们要谨慎，免得你们中间，或有人存著不信的恶心，把永生神离弃了」（来3:12）。

这句话出现在希伯来书3:5-19的警告和劝勉经文中。这封书信的特点之一是，作者常常在讨论一个中心主题时，停下来，讲一两句类似这样的话。这里警告的焦点在於要注意经文本身的话。其实这句话应和第7节的第一个字「因此」（中文圣经未译）直接连在一起。在「因此」和这句警告的话之间，是一句引自诗篇95篇的句子。这个引句提到希伯来民族在摩西的领导下，逗留於旷野四十年的经验。因此，这句警告的话跟前面作者所作的宣告紧紧的连在一起，那宣告就是耶稣比摩西更伟大（来3:5-6）。

这书信的对象，曾经以神所赐的领袖摩西为领导，如今却在神所赐的最後领袖──圣子──的领导之下。作者指出了圣子的超越性，甚至超越摩西的忠心，然後，便提出这些警告的话。他所举出的例子不是指摩西的失败，而是说明那些不肯顺从摩西之人的失败。摩西本身是忠心的，但百姓是不顺从的。因此，这些话是严严的警告那些在圣子伟大的领导下的人，免得他们也落入同样的失败里。

查考过这些经文的背景之後，我们可以回头来看这警告的本身。神已经藉著圣子说话。引用一句古时的预言，神已使他成为「百姓的首领和元帅」。因此让我们「谨慎小心」。这警戒之中有两件事引起我们的注意：

第一是对危险的描述：「把永生神离弃了」；

第二，导致这种离弃的原因，乃是「不信的恶心」。

然而我们必须记得，这书信是写给所有被称为「同蒙天召的圣洁弟兄们」，因此警告中的-一样事情，也是针对个人说的：「免得你们中间，或有人存著不信的恶心，把永生神离弃了。」对於那些写给一般圣徒或全体教会的教导，我们一向容易疏忽其重要性。因此最好把这些话当作是针对我们个人说的。集体的力量永远是由个体的忠诚所形成的。一条练子的强度，就等於它最弱的那一环的强度。一个城堡的安全度，就等於它防卫最弱的那一个城门的安全度。教会的能力是由其肢体的忠心所造成。因此作者用这几个字，个别吸引我们的注意力：「免得你们中间，或有人……」。

作者描述一种危险：是「把永生神离弃了」。此处值得注意的片语是「永生神」。这片语本身显示希伯来民族特殊的观念。这个民族从其先祖亚伯拉罕继承了一个中心信念，就是一神论的信念，相信天地间只有一位真神。不仅如此，他们还一直认为他是「永生的神」。他们的先知和诗人提到别的宗教，拿来和以耶和华为中心的信仰相对照，便称那些假神是死的：「他们有口却不能言，有眼却不能看，有耳却不能听，有鼻却不能闻，有手却不能摸，有脚却不能走，有喉咙也不能出声。」对这些假神的最妙讽刺见於一个短句：「他们口中也没有气息」（诗135:7）。以一段诗意的话来描述人如何制造假神的文字，说他们取来一块木头，把它雕刻，修饰，然後放在一个指定的地方。先知宣布说，它被摆在那里，就永远停在那里。它自己不能动。假如他们要离开，就必须将假神扛在肩上带走。先知把以色列的神和上述的情形作一比较，就显明他是一位永生的神。人制造偶像并且带著偶像走。神创造人并且带著人走。整个基督教的结构就是建立在这件事实的基础上。当年基督在该撒利亚腓立比问那批早期的门徒：「你们说我是谁？」，彼得就道出那伟大的认信：「你是基督，是永生神的儿子。」这个片语在本书信里面一共出现了四次。除了此处另外还有：9:14，作者宣称圣子藉著永远的灵，将自己献给神，以便洗净我们的良心，除去我们的死行，好使我们去「事奉那永生神」。10:31，作者提出另一个严肃的警告：「落在永生神的手里，真是可怕的。」12:18-22，作者再一次把圣子的制度和摩西的制度作比较，他说：「你们原不是来到那能摸的山，此山有火焰……你们乃是来到锡安山，永生神的城邑。」这个片语前後出现四次，本身就令人瞩目。首先是那句警告，「免得你们把永生神离弃了」；然後是一个启示，圣子洗净我们的良心，使我们能事奉那永生神，接著又是一个警告，警告背道的危机，和落在永生神手里的可怕；最後提到永生神的城邑，预告那最终的荣耀和得胜。

因此，作者提出的危险就是把永生神离弃了。这里所用的字「离弃」是一个很强的字。它不只是指跌倒，而是指明显的背道，故意离弃神。

我们或许会立刻说，这种事是不可能的，但是整个警告的重点，就是要告诉我们，背道的事是可能发生的。没有人是存心要背道。连西门彼得也曾一度对耶稣说：「众人虽然跌倒，我总不能。」他当时讲这话的诚意是不容置疑的。但是他後来仍然否认了他的主，甚至起誓发咒说不认识他。这样的背道，绝对不是一下子造成的。今天有许许多多的人，从这方面来说，也是背道的。他们虽然恨恶被人称作非信徒，但从任何实际的意义上讲，永生神对他们而言并不真实存在。他们已经离弃神，把他置於他们的思想范围之外，即使理智上仍然承认他的存在，但生活却处处表现好像没有神一样。

接下去，作者指出导致此一不幸的原因，乃是由於他们「不信的恶心」。此片语中最令人注目甚至惊讶的，就是「不信」一词。为了说明这一点，作者追述过去以色列人在旷野的历史。我们最好记住他们有多少人在旷野里倒毙。出埃及进入旷野的成人当中，只有两个人後来得以进入迦南地，他们就是约书亚和迦勒。摩西自己都被排拒在外。

然後作者指出，原因就是不信。摘要其论点，他说这些百姓领受了信息，是神藉著摩西传给他们的。他们因不信而背逆，结果心就变为刚硬。查考这一段将会发现，这里用了三个不同的词来描述百姓的失败，就是罪，不信，不信从；这些都是同义词。他们听见了所传给他们的话，但他们的不信从证明了他们的不信；结果就是他们对神的命令不再有敏锐的反应。今天世上有许多人，为他们自己的某些态度和行为辩护说：「我的良心没有定我的罪。」这样说很可怕，表明他的良心已经僵硬了，失去了真正的功能。许多时候，当我们的良心不再将我们定罪，我们就应当定罪我们的良心。不信并不是理智上的不明白，乃是面对神清楚的命令而不信从。

整个事情的过程和结果，可由以下一句话表明出来，在此作者警告我们说「免得你们中间，有人被罪迷惑，心里就刚硬了。」因此听过神话语的人，也有可能悖逆永生的神。

这种情形被称为「恶」，一个「不信的恶心」。此处所用的「恶」字，在希腊原文的意思是「有害的，毁坏性的」。不信从神藉著摩西或圣子启示的旨意，不仅是一种过错，而且会完全损害生命。这些百姓曾透过摩西领受了神的话，我们是透过圣子而领受。他们透过摩西领受了神的话，但却不信从，结果就不得进入安息。假如他们因为不信从摩西所传的话而被排除在应许之地以外，我们若不信从圣子之言，岂不是会被夺去更多的福分吗？

在这一段经文里面有一个字，翻译圣经的人为助於了解而特别用大写标明出来，那就是「今日」。这是引自一篇诗篇，它说到盼望，以及复原的可能性，虽然前面曾经有过失败。假如我们曾经为某种原因，而不信从圣子之言，甚或心灵已经开始刚硬，我们仍然拥有「今日」。「今日」是神显慈爱的日子，是神赐恩典的日子，是神赦免罪过让人得著更新的日子。


圣子——比约会亚更大

圣子--比约会亚更大

「若是约书亚已叫他们享了安息，後来神就不再题别的日子了。这样看来，必另有一安息日的安息，为神的子民存留。因为那进入安息的，乃是歇了自己的工，正如神歇了衪的工一样」（来4:8-10）。

我们研读希伯来书信时，会意识到它是以整个以色列民族的历史为背景的。它承认神藉著天使说话的那一段时期，同时也承认圣子是大过天使的。那段时期包括了创世记的年代，当时尚未有先知，也没有祭司或君王。再下去就看到神藉著摩西向这一个新国家说话的时代，而这国家的成立，是因神要藉著它赐福给世人。本书信也显示了耶稣如何大过摩西。这部分涵盖了出埃及记到申命记之间的历史。

再继续往前，现在我们来到约书亚，以及在他的领导之下，神的百姓进入迦南地的那一段时期。这是一段失败的时期，不是约书亚的失败，乃是百姓的失败。由此可见，本书信的作者一直使用历史来说明一些重大的原则，先用神藉著天使向人说话的时期，再用神藉著一个国家说话的时期；所以他透过摩西向这个国家说话。现在我们来到神透过约书亚继续向这国家说话的时期。从这国家的整个历史来看，我们可以摘要地说，摩西领他们出了为奴之地，但却不能领他们进入为业之地。圣子来到世上，不但使人不再作奴仆，也使人承受各样属灵的产业。而约书亚曾领他们进入为业之地。

约书亚记开头的几句话很有意义：「我的仆人摩西死了，现在你要起来。」摩西已经忠心地服事了他的世代而过世了。但神的旨意必须继续下去；於是神找到了合适的人选，约书亚领了他们进入应许之地。但他却不能带给他们安息。作者用这段历史背景，来显明圣子的荣耀，他不但领人出为奴之家，带领他们进入为业之地，同时也给他们完全的安息。

「安息」一词的希腊原文，直译就是安顿下来，它通常出现在古典希腊文里，用於叙述殖民的过程。这正是这句话的含义，约书亚虽然领了他们进入那地，却不能成功地使他们安顿下来。他不能带领他们进入真正的产业中。作者特意用这个对比，使读者能顿然领悟，因我们的主耶稣曾面对全人类，说：「到我这里来，我必使你们得安息。」那就是说，他不但领人出了为奴之地，进入为业之地，并且领人进入完全的安息里面。

让我们从两方面来查考这件事：首先是约书亚本身的有限，以及未能得著的安息；其次是主耶稣的得胜，以及安息的实现。

约书亚的故事本身是很吸引人的。他出生於以色列人在埃及为奴最後那几年艰苦的时期。他在那里生活了四十年。然後就是出埃及。这孩子出生在残酷的压迫中，他父母给他取了一个名字，叫他何西阿，意思就是拯救。这是一种表号，我们不要把它当作啜泣，它乃是一首信心和盼望之歌。很显然的，他大约是出生在当摩西想靠著自己的力量去解救同胞的时候。结果摩西被迫离开埃及，因为他有勇无谋。摩西失踪了四十年之久，几乎没有人记得他了；然後他又出现，并且为同胞带来解救。当时的约书亚四十岁，也走在以色列人出埃及得自由的队伍中。他显然是一个有能力、有才干的人，因为摩西很快就发现了他；後来成为摩西的左右手。他和摩西在旷野四十年。从埃及出来的以色列成年人当中，最後只有他和迦勒两人能够进入迦南地。

摩西得著启示，知道在他必须卸下工作时，这人是神所拣选的继承人。於是给他改名，用他出生的名字何西阿，再加上神的名字「耶畏」或「耶和华」的一部分，两者合起来，就成了「约书亚」。

这一位就是神所呼召，去继续领导以色列人，完成神旨意的人。在西敏斯特，卫斯理约翰的墓碑上写著：「神埋葬了他的工人，却继续了他的工作」，实在是不朽的事实。摩西死了，但约书亚被兴起。他是个战士，从战略和战术的立场来说，就算是今天的军事专家也得承认，他是一个天赋奇才。从神旨意的立场来说，我们看到神兴起他，去洁净那块被堕落败坏的百姓所污染的土地，并且在其上建立一批由公义所统治的子民。有时为了净化地上的腐败，从天上来的手术是必需的。

他不但是一个英勇的战士，也是一个能干精练的行政工作者。他不但组织了以色列人，并且把应许之地妥善的分给了以色列各家。

当约书亚开始他的事工时，曾发生一件奇妙的事，有一个人手里拿著拔出来的刀，和他对面站立（书5:13-15），这一位显然是以人的形状出现在他面前，以致约书亚开口向他说话，问他说：「你是帮助我们呢，是帮助我们敌人呢？」那人回答说：「我来是要作耶和华军队的元帅。」毫无疑问的，这是基督在旧约中的显现之一。从那时起，约书亚的一切行动都成了真正属灵的冒险。

身为战士和行政首领，约书亚的成就卓越非常，但是显然他无法带领百姓进入安息。紧接著约书亚记的就是士师记，而士师记从头至尾都记载百姓的困扰、骚乱、不得安息。他们的道德观念上的降低、堕落，使他们无法得著安息。士师记的故事，可以用该书中重复出现七次以上的三个词来归纳：悖逆、管教、拯救。我们看见神在掌权，但百姓悖逆不肯顺从，结果就受管教，最後得蒙拯救。那是一个持续不得安息的历史。约书亚不能带给他们安息。

回顾这些事实，希伯来书的作者揭露了他们持续不得安息的原因。这些百姓听到了神的信息，就是可得安息的好信息，也知道得享安息的秘诀在於顺服神的管理。但他们一直悖逆神。为此，作者作了一个重要的宣告：「他们没有信心与所听见的道调和」（来4:2）。英文修订本圣经的译者，在经文旁边加注另一种译法：「那些听见的人，没有用信心配合。」这句话无疑更能表达这段经文的意思。他们听见了好信息，但是却没有用信心来与所听见的调和。那好信息启示了在神所赐之地，在神的制度和国度里得享安息的秘诀。他们听见了，并且在理性上也能完全接受，但是却没有用信心的行动来配合。在此，我们也看到了对真信心的诠释。信心不仅仅是理智上的了解，也包括意志的原则，把所听见的转变成行动。这是百姓失败的地方，他们接下去的历史一直充满动汤不安，就是这个失败引起的。

由观察背景，引出我们对前景的探讨。那前景就是耶稣为神的儿子的状况，这里启示出两方面：首先，是他个人的得胜；其次，是他获得胜利的途径。

作者在此宣称：「那进入安息的，乃是歇了自己的工，正如神歇了衪的工一样」（来4:10），这里的代名词都是用「他」，实际上应该是用「衪」才对，因为这些代名词统统都是指基督或神。基督已经进入安息，正如神已经进入安息一样。创世记记载，神完成了创造之工，就进入了安息（创2:2）。耶稣也是完成了救赎之工就进入了安息。这就是他个人的得胜。

他个人的得胜产生了相关的得胜，他先分担了世人犯罪所带来的不安，然後进入安息。他肉身在世的时候，曾在毕士大的廊子下医好了一个病人，那些犹太人的首领藉此攻击他，他就辩护说：「我父作事直到如今，我也作事」（约5:17）。这工作被继续下去，并且完成了，其中包括引领别人一同进入安息。

既然如此，作者呼吁说：「所以我们务必竭力进入那安息，免得有人学那不信从的样子跌倒了」；他紧接著宣告说：「神的道是活泼的，是有功效的，比一切两刃的剑更快，甚至魂与灵，骨节与骨髓，都能刺入剖开，连心中的思念和主意，都能辨明」（来4:11-12）。

我们一向都拿这段庄严的话来指圣经，也就是神的话。那可能是完全正确的，但在此作者首先所指的不是圣经，而是圣子，也就是神的道。论到他，作者说：「神的道是活泼的，是有功效的，比一切两刃的剑更快。」从以下的经文可以证明，前面所说的是指有位格的那一位：「并且被造的，没有一样在衪面前不显然的。原来万物，在那与我们有关系的主眼前，都是赤露敞开的」（来4:13）。由此可见，这整句话中有一个对比，就是神藉著圣子表明的道，与在他之前世上的一切事成了对比。神的道不仅是文件，乃是一个活生生的人，能对付人性，甚至魂与灵，骨节与骨髓，都能刺入剖开。因此神的道能辨明人的思想，观念，意图和心中的主意：「被造的，没有一样在衪面前不显然的，原来万物，在那与我们有关系的主眼前，都是赤露敞开的。」圣子就是用这个方法来对付人性不得安息的原因，也藉此使那些肯完全顺服他权柄的人，得著完全的安息。他进入人的性格里面，刺入魂与灵，辨明人的心思和意念。假如不得安息的根源真是在於人的心思意念，那么他的工作就是要把它们剖开，使其有正常的关系。当耶稣，这位神的儿子，活泼永存的道，在人身上作工的时候，他是深入到整个人性里面，加以剖开，辨明，处理清楚，带进正确的相互关系中，并因此带来安息。

若是约书亚已带给百姓安息，「後来神就不再题别的日子了」（来4:8）。那日子已经露出曙光。那一位比约书亚更大的已经来到。作者再一次用「今日」这个字，我们今天就是活在那个日子里，而圣子，就是生命之道，也仍然在那里说：「到我这里来，我就使你们得安息」（太11:28）。

因此这句话意味，持续下去的历史启示出圣子永久不变的超越性。他领出；他领入；他赐人完全的安息。


圣子——是伟大的祭司

圣子--是伟大的祭司

「我们既然有一位已经升入高天尊荣的大祭司，就是神的儿子耶稣，便当持定所承认的道」（来4:14）。

以下所要思想的经文，其背景为希伯来民族所建立的国家，一个神权国家。摩西曾领他们经过旷野，约书亚被任命带领他们进入那地。本书信的作者观察这个国家，探究在其中心的会幕。这是「聚会的会幕」，「见证的会幕」。「聚会的会幕」这个词表明，那是神与人会面的地方，是王与他的子民接触的地方。「见证的会幕」则说明一件事实：它是神说话的地方，是百姓领受神的话，神命令的所在。会幕里设有施恩座，由开的翅膀荫蔽著；而在展开的翅膀中间闪耀著神荣耀神圣之光。祭司们就是在这个国家生活的中心尽其职分。

本书信的作者已经指出圣子远超过天使，过去世代的传信使者；远超过在神家尽忠的仆人；远超过约书亚，那领百姓进去，但却不能使他们得安息的领袖；现在要探讨这个国家生活的状况；他们是以「王」为中心，以祭司来事奉。从这里直到第10章，所研讨的主题就是祭司的职分，其论点主要在表明，圣子不仅仅远超越亚伦和利未的等次，而且神设立祭司职分的目的惟从圣子才能了解，也只有在圣子里才得以实现。

在本书信的稍早部分，作者曾两次提到祭司的功能，但未详细谈论。第2章说到圣子远超过天使时，他说：「所以衪凡事该与衪的弟兄相同，为要在神的事上，成为慈悲忠信的大祭司」（来2:17）。第3章的开头又说：「应当思想我们所认为使者，为大祭司的耶稣」（来3:1）。

我们最好在此稍停，来思考一下祭司职分本身的意义。这世界已经因著对祭司职分的价值和功能的错误观念而受害。我们翻到新约圣经，会发现祭司这个字，以及它的同类字一直不断出现。祭司这个词本身是指一个圣洁的人，带有分别出来，神圣或圣洁的意思。这个词本身没显示祭司职分的功能，但却显示担任此职分所必须具备的品格。

我们翻到旧约，里面所用的「祭司」一词，一向是指中间人。这就表明了其功能。我们可以把这两词和其所表明的意义连在一起使用。这样，就会发现祭司是一位中间人，并且必须是圣洁的。祭司的工作是要面对圣洁的神，但他站在神面前，是代表那些本身是污秽的人。

因此，希伯来这个由神统治的国家，其生活是以神所在的圣殿为中心，圣殿是绝对圣洁的，但是百姓却都是有罪的，不得与神相近。所以，亚伦以及整个利未祭司的职务，就是担任神与以色列百姓之间的中保。当神权政治的属灵意义藉著基督实现的那一日，祭司制度就成了过去，因为圣子身为祭司，已经全然满足了两方面的要求。第一，他具备了来到神面前所必须有的圣洁品格。再者，他具备了中保的权柄和能力，能以处理罪人的需要。

再回到主题时，作者用了这样一句话：「既然有一位尊荣的大祭司」。在希伯来的制度里，提到某一位祭司的名字时，一般都是指当时的大祭司。本书信的作者了解圣子身为祭司的超越性，於是加上了一个形容词，「尊荣」。

他宣称说，这位「尊带的大祭司」「就是神的儿子耶稣，已经升入高天」（来4:14），并且勉励他的读者：「当特定所承认的道。」他显然是指他们不必再回到过去神所指定的方法，因为那些只不过是说明性、暂时化的作法。神的儿子耶稣，作为大祭司，已远超越亚伦华丽的圣袍，超越会幕尊荣的礼仪，超越一切礼仪和仪式所代表的永恒价值。

从第4章这里开始，一直到第10章，所探讨的主题非常重要。现在我们要来默想三方面：

１．经文中所显明的祭司职分；

２．实现这祭司职分的资格；

３．以及亚伦和耶稣的比较。

在谈到祭司职分时，我们发现作者使用了一个富有无穷意义的片语「施恩的宝座」。在这个片语里面，我们得到了有关神的启示；宝座自然是说到权柄和主权，而「施恩」则显露存在於神本性深处的一个事实。约翰在他所写的书信中，用一句极有智慧的话宣称说：「神是爱。」我们若把爱说成是神的属性之一，仍不够详尽。爱乃是神的本质。施恩则是爱的行动。因此宝座是说到律法，施恩是说到爱。

我们了解到这个片语的意义之後，才能真正明白祭司的功用。如果要领受所施下的恩惠，必须先顺服宝座的权柄。因此，罪人必须要有中保。所有旧制度里不完全的亮光，以及新制度里清明的亮光，都在神的儿子耶稣身上得著了完满的诠释。因此，藉著这位祭司，在外面的人得以进到宝座面前，并且得以与宝座上的神相交。

在希伯来的制度里，祭司的设立是神因应人的软弱而有的权宜措施；这是一个非常令人注目的事实。如果我们读出埃及记19章，就会发现在圣经尚未提到任何有关祭司职分的话之前，神对这整个国家的旨意已经宣告出来：「你们要归我作祭司的国度，为圣洁的国民」（出19:6）。那就是，神要他们成为一个具有「中间人」性质和圣洁品格的国度。神原来是要这个国家站在他与外邦世界之间，开创一条通往他那里的道路。但这国家却从未实现神的旨意。当初神作此宣告时，百姓都害怕，而我们继续读出埃及记19章，会发现神信息里的语气有了变化，这是因为百姓无法达到那个崇高的理想而不得不作的调整。祭司职分的设立就是由此而产生的。但这并不否定祭司功能的重要性，反而是强调堕落的人性必须要有祭司。

正因如此，作者接著宣告祭司的功能为：「要为罪献上礼物和祭物」（来5:1）。这就是整个祭司职分的意义。那使神所造的人与造他和爱他的神断绝交通的罪，必须要以某种方式对付清楚，才能使人有方法重新回到神的面前。而神的儿子耶稣基督完全实现了这一要求。

以下所叙述祭司的资格，极其优美又极能安慰罪人。祭司必须是一位「能体谅那愚蒙的，和失迷的人」（来5:2）。这话显示了人的两种光景。愚蒙的就是指那些无知的人，失迷的是指那些虽然知道正路，但却有意或无意离开正路的人。

律法的宝座也是施恩的宝座。围绕宝座的是那些愚蒙的和失迷的人。祭司站在这些人和神之间，能体谅这些人。由於这职分太神圣，没有人能自己选择作祭司，必须出於神的呼召和膏立。这件事太神圣，因此任命祭司的责任全然在於神，而不在於人。

现在我们要看这一点如何应用在亚伦和神儿子的对比上。亚伦是神所呼召的。神负起任命他的责任。然而，我们回顾旧的制度，发现一件事，那就是亚伦受命，在进到神面前之时，首先必须为自己的罪献祭。因此，虽然亚伦看起来是那样的华美，超然，是由神所任命的，以美妙的方式实现神的理想，然而在他进去之前，他本身需要中保，祭牲，为他的罪而献祭。虽然在神恩典的安排下，亚伦得以进入至圣所，他也是神任命的，但他的祭司职分仍有一些缺欠。然而在神的儿子耶稣身上却没有这种缺欠，他的祭司职分之所以远超过亚伦，也就是基於这个原因。

作者引用了一些诗篇来应用这个真理，虽然他所引用的经文广泛散布於诗篇各处，但这样的串接相当吸引人。他首先引用诗篇第二篇，并且宣称耶和华指著某一位说：「你是我的儿子，我今日生你」（诗2:7）。紧接著他引用诗篇110篇的话：「你是照著麦基洗德的等次，永远为祭司」（诗110:4）。因此，耶稣的祭司职分是建立在他身为圣子和君王的根基上。

作者又用我们最熟悉最喜爱的一段经文，宣告他实现祭司职分所必需具备的资格。他稍微改变了一点文字，使语气由消极转成积极，宣称他「能体恤我们的软弱；衪也曾凡事受过试探，与我们一样；只是衪没有犯罪」（来4:15）。「没有犯罪」这个片语非常重要。它所表明的不仅是他胜过试探，更要紧的乃是宣告他本身是无罪的。

要明了「衪能体恤我们的软弱」，我们必须对「软弱」这个词有正确的认识。我们很容易误用这个词，以为那是指有罪的失败。其实「软弱」这个词真正的意思可以用「弱点」或「缺点」来表明。在这些方面他都曾受过试探，和我们一样。这点可以从他在旷野受试探的记载里看到。人在许多方面都是脆弱的，包括属灵的生活，如与神的关系；肉身的生活，如饥饿；热望和野心，如要拥有万国的欲望等。我们的主受试探的记载，显示他都曾处在这些情况里，只是他全然胜过了-一个攻击。正因为他曾在人的层面上全然经历了这些试探，因此他能体谅那些失迷的人。

然後我们就看到一个伟大的宣告。他因为处理了罪，就「升入高天」（来4:14）。稍後作者又提到他说：「像这样……高过诸天的大祭司」（来7:26）。再後来又提到他，「乃是进了天堂，如今为我们显在神面前」（来9:24）。他「升入高天」。他「高过诸天」。他进了最高层的天，以尊荣的大祭司身分出现在神面前。

这一切对我们的价值，首先见於作者的呼吁：「要坚守我们所承认的指望」（来10:23），意思是说，让我们不要被任何心中浮现的争论或建议动摇，以为我们需要另一位中保，而失去对这位祭司的信心。

另一个呼召也与此相关：「我们来到施恩的宝座前」（来4:16）。我们必须不断记住一件事：当我们亲近神的时候，必须有一位作中保的祭司。我们需要一直来到他面前说：「两手空空无代价，单单投靠你十架」。我们的大祭司是在天上。因此，我们可以永远靠著他进到神面前。


圣子与神的起誓

「照样，神愿意为那承受应许的人，格外显明衪的旨意是不更改的，就起誓为证」（来6:17）。

作者将圣子与希伯来人的历史背景作对比，指出这国家是以敬拜和祭司制度为中心的神权国家，之後，他转过来讲了一段严肃而令人敬畏的话，警告人避免悖逆或拒绝圣子之言。

现在的论点退回到希伯来民族历史中的亚伯拉罕时期，作者这样回顾有其目的。他回到神藉著天使说话的阶段，以及神最後一次向亚伯拉罕显现，要他献以撒的那个特别时刻。

有一点我们必须注意，作者引用的创世记故事虽不完全，但就他的目的来说，已经足够了。假如我们回到故事本身（创22:14-19），将会发现在那次对话里，神对亚伯拉罕说：「地上万国都必因你得福」（创22:18）。作者要我们注意到一件事实：当神这样说的时候，他是起誓说的，这是神的誓言。

这就是本故事中最引人注目、令人希奇的部分。我们发现神所用的话表明，他以誓言约束自己：「耶和华说……我便指著自己起誓」（创22:16）。而他使用誓言，表示他的计划永不改变，永不能被更改。不论亚伯拉罕当时的处境为何，不论漫长的岁月会为这个国家带来甚么遭遇，有一件事是确定的，那就是神的计划永不改变。而当时他的誓言是指他的宣告：「我必赐大福给你……并且地上万国都必因你的後裔得福」（创22:17-18）。那是神的计划，他指著自己起誓，说这事必永不改变。我再说，乍看之下，这是一件希奇的事。特别是我们的主在谈论有关他天国的法则时曾说：「我告诉你们，甚么誓都不可起」（太5:34）。他宣告说，他们的话，是，就说是；不是，就说不是，这样就够了。当然，他的意思是要他们都作心口合一的人，而不要口是心非。然而在此我们却看到神指著他自己起誓。

我们应当小心思考希伯来书的作者阐明这事所用的例证，这是非常重要的，因为他谨慎地指出了他真正的意思。他说，当一般人起誓时，是「指著比自己大的起誓」（来6:16）。这是当时的习俗，也是今天的习俗。目前英国的法庭仍然如此，一个人在起誓作证，需以亲吻圣经作起誓的表示。他这样作，是指著比自己大的起誓。作者说，在-一项交易和发言上，起誓是代表最後的保证，他的意思是，起誓是奠定信赖的基础。假如一个人在比自己更大者面前起誓，那表明他所要说的是实话，这就构成了信赖的基础。创世记的故事告诉我们神起了誓，而这本希伯来书信重新加以确定。但我们立刻会发现其间的差别。人是在比自己更高的人或物面前起誓。但神不能这样作，因为没有人高过他。如此，神采用了人的方法，这方法并不与他自己和他的本性相骶触。而他这样作是要给予最後的保证，那就是，要使它变成亚伯拉罕信心的基础。

或许有人要说，按照当时神的立场，他没有必要指著自己起誓。关於这种说法，我们另有一个例证：圣经里面有许多地方记载，神为了满足人当时的需要而通融他自己和他的方法。作者用「格外显明，」（来6:17）这个片语，就是要表明这一点。人需要在简单的宣告之外，还有一个明确的证据。在人与人的交往中，起誓是一般人获得这种确据的方法。神在屈尊自己的情况下，降卑自己来到人的层面，采用人的方法，指著自己起誓。

人起誓与神起誓之间的悬殊差距，更加增了神起誓这个事实的重要性。人起誓，若是出於真诚，并且照著去实行，就是受到外在权柄的约束。我起誓，就等於承认那个权柄，并且诉诸於它，因为我顺服它。神的誓言自然是须仗赖他本身那最终的、完全的权柄。因此他就指著自己来起誓。

提过这些之後，现在我们就要问，到底神起了甚么誓？神所起的誓，乃是宣告他的旨意永不改变。这个「旨意」是指意志的决定，一个带来行动的决定；而这个旨意是有关於亚伯拉罕和他後裔的福分；并且，正如创世记的记载所显示，它也关乎「地上万国」的福分。

法拉尔（Canon Farrar）告诉我们，犹太文学著作中的一个记载，是人们凭想像写下的，但却富启发性。在Treatise Berachoth这本书里，描写摩西向神提起这个誓言，他说：「假如你是指著天地起誓，那我就要说，因为天地会废弃，所以你所起的誓也会废弃；但你既然是指著你自己的圣名起誓，这誓言必永远立定。」即或这是段想像的对白，却显示了神的这个行动在人心中所产生的信赖。历世历代许多忠信之人的信仰，无疑是建立在神的这个誓言之上。神所赐给他们的，不仅是一句宣告，陈明他的旨意；他乃是屈尊自己，采用人的方法，指著自己起誓，以表明他的旨意必定会实现。

希伯来书信的作者，知道人对神的誓言产生的把握，现在要指出，神的誓言已经完完全全应验在他儿子身上了。等候的世纪已经结束，作者论到耶稣，说明这誓言如何藉著他付诸实现，完全应验了。在给加拉太人的书信中，保罗曾论到亚伯拉罕的子孙，并且宣称那「就是基督」（加3:16）；稍後他又说：「你们既属乎基督，就是亚伯拉罕的後裔。」当时他并不是写给希伯来人，而是写给外邦信徒。肉身的希伯来人已经在主耶稣论及耶路撒冷的那段话里被摒弃了：「神的国必从你们夺去，赐给那能结果子的百姓」（太21:43）。因此神的旨意是永不改变的。他的心意也不能更改。他对亚伯拉罕所说的话：「我必赐大福给你……和你的子孙……并且地上万国都必因你的後裔得福」，已经实现并且成了历史的事实。基督是成就这约的後裔，并且那些属乎基督的人，就是「亚伯拉罕的後裔」（加3:16）。

现在我们再来看，到底作者如何讲论耶稣与这事的关连。他宣告他已经「作先锋……既照著麦基洗德的等次，成了永远的大祭司，就为我们进入幔内」（来6:20）。这事实如同「灵魂的锚」（来6:19），是信心最高的秘诀。神的誓言，在他儿子身上得以成全；他升入高天之时，人心中的盼望就得著了确据。

与此有关且引人注意的，就是「先锋」一词。它将基督进入幔内这件事，和在这以前的一切希伯来礼仪，作了截然的区分。虽然亚伦也曾经-年一次进入幔内，但他却不是先锋。他只不过是代表那些留在外面的人进入幔内。但那些人却永远留在外面。亚伦进入幔内时，没有一个人跟随他进去，一同站在约柜和施恩座前。但是主耶稣进入幔内时，是以先锋的身分进去的。这显然是说，他为後来跟随他的人开了一条出路。他就是使万国在他里面，藉著他而得福的那一位後裔。他使那些属他的人能和他进到同一个地方。他死的时候，圣殿里的幔子裂为两半，就是最明显的象徵和暗示。

另一件富启发性的事，就是作者所用与此相关的另一个比喻。他提到「灵魂的锚」。自古以来，锚一向象徵著盼望。希腊文学中就常出现这种用法。它同时也指危险中的保障。我们把锚抛下去，船就碇泊了；我们也就在危难中体验到一种保障。然而我们也要记得，事实上，锚会拦阻一只船发挥其功能。没有一只船在抛锚时，能达成船本身真正的目的。就正如吉普林（Kipling，英诗人）在他的小品文：「发现了自己的船」中所描写，船发现自己，不是在抛锚碇泊之时，乃是在深海中航行之时。我们记得有一次保罗和其他的人，把船上的货物都抛到海里之後，还不能把船稳住，他们就抛下四个锚，并且整日祷告等候。事实证明，当船那样被锚碇泊时，它无法达成它存在的目的。如今值得注意的就是，作者利用这个比喻来说明，灵魂虽然抛下了锚，但却完成了它存在的意义。这锚是被抛入幔子里，也就是说，它是被抛入浩瀚的永恒里，不是海岸边的浅滩里，而是更深之处。因此这个比喻达到了它的用意，重新强调了神那永不改变的旨意。这旨意在主耶稣通入幔内时得著应验；灵魂的锚已被抛入浩瀚的深洋里。人类心灵的确信从此得著了证实，因为那位先锋已经进入幔内，为我们打开了一条通路。

神曾经藉著天使与人交往，在这次和以色列人的祖先相会之时，因著人本性的软弱而向人起誓。这个誓言，或者说在起誓中所作的宣告，在主耶稣道成肉身时，就藉他实现了；道成肉身导致十字架，透过它又导致复活和升天，如此，神的儿子就进入了幔内。这就是我们信心的秘诀。大约在一百年前，摩特（Edward Mote）写了一首圣诗，充分表达出我们前面所思想的教训。这首圣诗的副歌这样说：「立在基督磐石坚固，其余根基全是沙土」，而其三节主歌的歌词则如下：

一 我的所有希望根基， 在於基督公义宝血。

我不敢靠最好的义， 我只敢靠衪的名牒。

二 即有黑云掩衪的脸， 衪心不变，衪恩不移；

-次风浪虽欲漫淹， 信心的锚抛牢幔里。

三 衪血，衪约何等可靠， 我名已经刻在衪手；

四围虽然都能倾倒， 衪仍存在永不弃守。

（原文在「他血，他约」之前有「他誓」）（录自《圣徒诗歌》）【上一章】【回目录】【下一章】


圣子——照麦基洗德的等次

圣子--照麦基洗德的等次

「因为有给衪作见证的说：『你是照著麦基洗德的等次，永远为祭司』」（来7:17）。

前一讲中我们看到，圣子的伟大彰显在他应验了神对亚伯拉罕所起的誓言，他进了幔内，成了先锋。

这一切表号都是希伯来这个国家，宗教，和敬拜所专用的。站在幔内的职分自然是属於祭司的。本卷书的作者现在又回到这个主题上。过去，亚伦在赎罪大日进入幔内，在其中担任祭司，完成他的职责，然後走出幔子。耶稣进入幔内则留在那里，而当他如此作的时候，幔子裂为两半，好让其他的人也得以进去。

以下的宣告指出，圣子如此进入幔内，他的祭司职分为：「因为有给衪作见证的说，你是照著麦基洗德的等次，永远为祭司。」本书作者已经三次提到这个事实。5:5,6说：「如此，基督也不是自取荣耀作大祭司，乃是在乎向衪说：『你是我的儿子，我今日生你』的那一位。就如经上又有一处说：『你是照著麦基洗德的等次永远为祭司。』」第10节又再度说：「并蒙神照著麦基洗德的等次称衪为大祭司。」另外6:20这样记载：「作先锋的耶稣，既照著麦基洗德的等次，成了永远的大祭司，就为我们进入幔内。」最先的那段经文（来5:5-6），引用了两处诗篇，这两处经文在诗篇中的位置相隔甚远，写成的年代也可能相距甚久。作者将这两处经文连在一起，用来指神的儿子。他从诗篇第二篇引述：「你是我的儿子，我今日生你」，又从诗篇110篇引述：「你是照著麦基洗德的等次，永远为祭司」。这里的「你」就是指神的儿子，他祭司的职分是照著麦基洗德的等次。

希伯来人的整个祭司职位都是属於利未人的，是照亚伦的等次。耶稣不是出於利未支派，而是犹大支派。因此他不是照亚伦等次的祭司；而作者在此作了一个令人瞩目的宣告，他乃是「照著麦基洗德的等次」为祭司。

这必然会引起一个问题，也会让人不得不留意。我们对麦基洗德知道多少？我们发现，整本旧约圣经里他的名字只出现两次。此名在希伯来书则出现了九次。旧约的创世记对他有一段历史性的记载，那是主前两千年的事。从那时起，希伯来人的历史和先知的作品中，再也没有提到他。自那次的历史事件之後一千年，大卫在诗篇中又提到他一次。那篇诗是论到弥赛亚的，大卫瞻望他的来临，提到了那次历史事件，并且说到将来临的这一位：「你是照著麦基洗德的等次，永远为祭司。」这一切都相当引人注目，并且饶富深意。有一件事情曾发生过，并且留下了记录。一千年之後，一位诗人提到了它。又过了一千年之後，事件所预表的那一位出现了。然後是希伯来书的作者引用诗篇，且提到历史。

我们不妨先回到那个历史事件上。麦基洗德的名字本身就很吸引人，意思是仁义王。希伯来书的作者提到他时很谨慎的说：「他头一个名番出来，就是仁义王，他又名撒冷王。」关於「撒冷」的位置，各方讨论甚多，却未注意到本卷书的作者所加上的另一句意义深远的话，「就是平安王。」可见他的用意不在指一个城市。

关於这个历史人物，我们知道两件事。

１．他的名字含义是仁义王；

２．因为他是仁义王，他也就是平安王。

在亚伯拉罕的历史中，他突然出现了，被描述为至高神的祭司。圣经未记载他从何处来，也未说他向亚伯拉罕显现之後到那里去。他是在一个重要的时刻出现。当时亚伯拉罕刚与罗得分离。罗得选择了雨水滋润的平原，亚伯拉罕仍然过著游牧生活，在幔利的橡树那里支搭帐棚，与神亲近。後来那与世俗妥协的罗得遭遇劫难，厚道的亚伯拉罕立刻伸手援助，击退前来攻城掠地的诸王，并夺回被掳去的人和财物。就在亚伯拉罕凯旋而归时，麦基洗德出现了。我们仔细观察他所行使的祭司职责。重要的是，这里没有提到献祭。他没有带来燔祭，或任何献祭用的东西。他只带著饼和酒，来慰问这位疲惫的神仆。此外，他为亚伯拉罕祝福，并且行使祭司的另一项职权，称颂神，就是敬拜神。然後他接受亚伯拉罕所献的十分之一。此举说明他的地位高於亚伯拉罕。

有关这段记载的解释甚多，当然值得我们尊重。记载本身其实相当简单。我们知道有一个人出现在亚伯拉罕面前，无人明了他的来历，作者说他「无父，无母，无族谱」。因此，他行动的权柄不是来自人类的祖先，他的行动也与其後代无关。

以上所提到各种不同的解释中，我个人相信这是一段论及基督显现的记载。此处和圣经其他地方一样，是在讲神儿子的出现和他的事工，他是仁义王，也是平安王。

那次事件之後一千年，大卫写道：「耶和华对我主说……你是照著麦基洗德的等次，永远为祭司。」大卫回到那次历史事件，宣称那最终的祭司将像麦基洗德一样，无父，无母，无族谱。值得注意的是，我们的主要使当代的官长认识弥赛亚就是神儿子的时候，也引用了同一段经文。官长们回答耶稣的问题，显示对经文极熟悉，他们立刻回答说，弥赛亚应该是大卫的子孙。主马上反问说，为甚么大卫的子孙又是大卫的主呢？显然他们没有领悟这段引文和耶稣所提问题的真正意义。然而我们可以很清楚看出，在肉身说来，他是大卫的子孙，但实际上他是神的儿子。因此他的祭司职分是照著麦基洗德的等次。

圣子作先锋进入幔内，住在那里，行使他的祭司职责。如此，麦基洗德的历史记录中所显示的一切奥秘特质，在基督里完全实现了。我们如果只是从人类的范畴里来解释他，就是未能明白他的属性，和他的祭司权能。

所以本卷书作者的目的，是在指出圣子的祭司职分和其他祭司之间的差别。他所提到的那些祭司都是神设立的、授权的，但他们本身并不能满足人类的需要，只有在圣子的祭司职分中，人的需要才能完全得到满足。

在探讨这件事时，我们发现这一祭司职分，不单实现了历史上麦基洗德所蕴含的奥秘，也实现了该处所揭橥的原则。正如作者所言，他是「仁义王」。那在幔内代表我们，有无穷生命大能的一位，所执行的祭司职事并不会偶尔降低道德标准，他从起初就是仁义王，也一直如此。任何一种论及他的中保工作以及救赎大能的说法，若有任何降低公义标准的暗示，绝对是错误的。

由於他是仁义王，他也就是平安王。永恒的次序总是这样，纯洁第一，然後才是平安。这位大祭司已进入幔内，并使人类藉著他，对付了罪所造成的污秽和麻痹；透过他，在他里面，人得以站立在至圣者的面前。

本卷书作者稍後在第7章里作了一个总结。因为圣子是照著麦基洗德的等次作祭司，他的属性超越了人类一切的限制，他首先代表仁义，因此他能带来平安。「凡靠著衪进到神面前的人，衪都能拯救到底」（来7:25）。

「到底」一词非常奇妙。它包括两个要素，合起来就是一个完整的启示。这两个要素可用两个词代表，其中之一是panteles，意思是「所有的」，指数量而言。另一词是telos，意思是伸展，指范围而言。他能拯救到底，意思是在他里面有数量上充分的供应，也有范围上完全的供应。

如此，我们所熟悉的「拯救」一词，就显出其丰富、荣美的意义。新约的教训显示，「拯救」一词是有时态的，因此我们可以说，回顾从前，我们曾被拯救；思及现今，我们正在蒙拯救；前瞻未来，我们也能说：「我们得救，现今比初信的时候更近了」（罗13:11）。我们曾被拯救。我们正蒙拯救。我们将被拯救。他能拯救到底，因为他永恒属性的奥秘，他忠於公义，他用十字架作为获取平安的途径。

亚伦的祭司职位是美好的，是神所设立的，但是却无法完全满足人类的需求。它的价值在预表这需求可以得到满足。神儿子的祭司职分却不是预表，而是实际造成使人满足的经历。

更进一步说，圣子的祭司职分是不断带来饼和酒，以更新、扶持那些与神同工的人，正如当年他在亚伯拉罕疲惫归来时所作的一样。在那个故事中我们读到，所多玛王要送财物给亚伯拉罕，亚伯拉罕却回答：「凡是你的东西，就是一根线，一根鞋带，我都不拿，免得你说，我使亚伯兰富足」（创14:23）。所有接受大祭司──就是神儿子──帮助的人，也当存同样的态度。透过他，他们在神里面找到护庇和极大的赏赐。


圣子——更美之约

圣子--更美之约

「衪作更美之约的中保；这约原是凭更美之应许立的」（来8:6）。

现在本卷书作者开始论到超越的关系，这是从圣子的超越属性产生的。在论及这个主题时，我们会发现作者用「更美」来描述这些关系；更美的盼望，更美之约，更美之应许，更美的祭物。而这一词与它第一次的出现亦相互辉映，那里作者说圣子「比天使更美」（中文经圣作「远超过天使」）。「更美」一词在全书信中出现了十三次之多。这样看来，旧制度虽然是神制定的，但如今已被新制度所取代，它各方面都比旧制度更为美好。

本章将思考这建立在更美应许上的更美之约。神过去对希伯来百姓所说的一切话，都是根据他与百姓所立的约，这约是他召他们时所立定的。他所说的话，不论是透过摩西，约书亚，祭司，先知，先见，或诗人说的，都是论到如何执行他与百姓所立的约。

因此，本卷书作者接下去要指明，神最终透过圣子对人说的话，也是受制於一个约，但这约是新的，更美的约。不过，这并不是责怪旧约有任何不好，无论是关於神的方面──例如其中的恩典，或是关於人的方面──例如其要求。

以上的研讨中，我们已经将希伯来人的历史大致作了回顾，因为这卷书主要是写给希伯来人的。作者在此处回首，引用了耶利米的预言。神曾藉著天使，摩西，约书亚，亚伦，和众先知说话。耶利米的世代在这个民族的历史中是一败涂地的时期。起初在天使代表神与人说话之时，或神选用摩西作代言人之时，却是满有荣光的。这里引用的预言，则出自历史上最黯淡、最悲惨的一段时期。从许多方面看，耶利米可以说是众先知中最具悲剧性，也最富英雄气质的一位。他担任神对那个国家的代言人有四十年之久；在那段期间，他始终为神发言，在道德和属灵方面却没有产生任何即时的果效。所有为神说预言的人，在事奉中都可能面临作工毫无所成的时候。在一长串神的使者名单中，恐怕再也没有一个人的经历，比耶利米更持续、更痛苦了。他说预言四十年，所得到的惟一结果只是受谩骂，逼迫，和各样的恶行。北国以色列那时已经被掳，耶利米是在犹大历史上的最後四十年中事奉。起初他再三回避神的呼召，最後他终於勇敢地承担起重任。

就在那段黑暗时期里，他从阴霾中看到黎明的曙光，他提到，有一日神将与人主下一个新约。如今，在耶利米说出这预言之後许多世纪，希伯来书的作者宣称，预言已经藉著圣子应验了。

这段论证的要点在於指出两约之间的对比。作者回顾旧约，而引用先知的预言，指出神已经因著这约的基础，预言另有一个新约，远比旧的美好。

我们前面已思想过，旧约是凭神起誓所作的应许而立下的。这些应许首先是指对此民族的先祖和创建者亚伯拉罕说的：「我必赐福给你。」其次则是指其结果：「万族都要因你得福。」这些话显示这约中神一方的责任。约必须牵涉到两方，一方的履行取决於另一方的实践。我们强调神必须信守他与希伯来人立的约，却常忘记这一点。如果立约的一方未能履行其义务，这约就废止了。因此我们看见，从神这方面而言，这约是陈明，他应许要赐福以色列，并使万国因他蒙福。我们若回到出埃及记，查看立约的记载，会发现这段话：「你们若实在听从我的话，遵守我的约，就要在万民中作属我的子民，因为全地都是我的」（出19:5）。

因此这约中人的责任是听从并遵守神的话。律法已经赐给他们，包括在十诫和摩西的制度中。历史证明他们完全没有遵行律法。这种失败一直持续不已，有记录可查。固然有一些是神所拣选的忠信之人，但从整个国家的立场看，他们自始至终都未能守住这约。最初他们求一个王，神答应他们的要求，让他们自食其果。他们最终极的失败，则是骇人听闻的──他们竟杀了神的儿子。但我们要谨慎地记住，在他们杀圣子之前，他已经藉他的全权，将他们从原先被指派的地位上革除了。他说：「神的国必从你们夺去，赐给那能结果子的百姓」（太21:43）。

我们因此看到，神立了约，却被人破坏了。本卷书作者清楚声明，如果那约未曾被破坏，就不必有新约。耶利米从遥远的距离，用先知的眼光看见，即使在那时候，神也不会失败，因此最後必然会有一个新约，比旧的更美好，可以完成神的心意。我们来听听先知论到这新约的全文：

「我与以色列家所立的约乃是这样：

我要将我的律法放在他们里面，写在他们心上。

我要作他们的神，他们要作我的子民。

他们各人不再教导自己的邻舍，和自己的弟兄，说，你该认识耶和华。

因为他们从最小的，到至大的都必认识我。

我要赦免他们的罪孽，不再记念他们的罪恶」（耶31:33-34）。

这段引文的末尾有一项启示，成为应许的基础。这两句话道出最深刻的事实：「我要赦免他们的罪孽，不再记念他们的罪恶。」前一句话──「因为他们从最小的，到至大的都必认识我」则是这应许所立即产生的结果。在结尾两句话以前的一切应许，和从那些事实所产生的一切後果，都明白宣告出来了。也就是说，新约的开始是洁净人的道德，使人能在此约中与神相交。

当然，这也是基督教最中心的事实。整本新约圣经就是在教导这事实。耶稣自己作见证说，这正是他来到世上的目的。天使向约瑟显现时曾对他宣告：「你要给衪起名叫耶稣，因衪要将自己的百姓从罪恶里救出来」（太1:21）。

这类事在旧约里找不到。如今人可以因著罪得洁净，而与神建立关系。洁净的结果是，人得以认识神，而这种「认识」远超过对神在知识方面的理解。

这一切结果，可以从新约的设立和旧约的经历两者的对比中看出来。在新约里，神的律法是内在的，属灵的。旧约的律法则是外在的。新约的道德要求并不是废除旧约的标准。十诫永垂不朽，恒为律法的启示，但是如今这些要求都将写在心上，就是情感的枢纽；写在心思中（注：该段经文中文将mind译为「里面」），就是知识和悟性的中心。再说一次，现今的律法是内在的，属灵的，是从圣子的中保工作产生的结果，他洁净人的道德本性，将我们带入与父相交的关系中，所以我们可以直接地、个人地认识神的旨意。

耶利米的那段宣告中进一步强调这一点，他说在新约之下，「他们各人不再教导自己的邻舍。」-一个人既都与神相交，便都能明白神的旨意。约翰在他的第一封信中也强调这个真理：「你们从主所受的恩膏，常存在你们心里，并不用人教训你们」（约一2:27）。

因此新约的意思就是，查考到最後，我们寻求引导时，不应求人的指引，而当向内住的圣灵求；圣灵住在我们里面，是我们本性被洁净的後果；他会将神的旨意向我们显明。

旧约是神圣的，新约也是神圣的、最终的，而两者的区别乃在於字句与圣灵的区别。保罗写给哥林多人的书信中提到这件事：「衪叫我们能承当这新约的执事，不是凭著字句，乃是凭著精意（注：即「圣灵」）；因为那字句是叫人死，精意（圣灵）是叫人活」（林後3:6）。

值得注意的是，「字句」会以一种奇特的方式投人所好。人喜爱法则，规条。他们觉得遵守规则是一件易事。现今整个人类的历史证明并非如此。摩西定下的是字句的律法，它之难以遵守，可以从历代以来人们千方百计企图加以解释的事实上看出来。饶富深意的是，我们的主在教训里多次指责那些添加的遗传，并且不断指出其失败之处，说人其实是用遗传取代了神的命令。因此字句之约既不易守，也不安全。

另一方面，「圣灵」的律法看来似乎既不安全，也不易遵守，但从最终的经验来看，那是惟一既容易而又稳妥的律法。一个人的生命若与神建立了活生生的关系，第一手的关系，明白神的旨意并且遵行，就非难事了。当然，这一切若要成为可能，必须人完全降服於圣子，这样，生命便会得到洁净。藉著我们所顺服的圣子，我们得以洁净，与神相交日益亲密，以致得著能力，可以实现这约中我们当尽的本分。

我们若仔细而严肃地思考这事，就必然会意识到自己常常失败、退後。然而我们也知道，这种失败是导因於我们在某方面的不顺服。我们若明白这约所带来的一切丰盛祝福，就必然会竭力去寻求圣灵的指引──这是我们必能获得的；一旦寻著，也就会立即顺服了。


圣子——更美的敬拜

圣子--更美的敬拜

「因为基督并不是进了人手所造的圣所」（这不过是真圣所的影像），乃是进了天堂，如今为我们显在神面前」（来9:24）。

探讨了新约的优越性之後，作者现在开始讨论更美的敬拜，那是人透过圣子得以作到的。在本章中我们发现「礼拜的人」一词（9:9）。它在10:2中再度出现，但是为复数。这词一共只出现这两次，但它的动词出现在9:14，我们译作「事奉」。此点令人注意，显示出敬拜与事奉有关。记得我们的主受试探时，曾对他的仇敌说：「经上记著说，当拜主你的神，单要事奉衪」（太4:10）。总而言之，敬拜是事奉的秘诀，事奉是敬拜的表达。

提到敬拜，我们首先会想到在神面前表达臣服和尊崇，无论是一个人，或一群人在一起的神圣活动，事奉的结果必然是敬拜。不过，目前我们主要思想敬拜为尊崇的这方面。

研究希伯来书时，我们已一再看到本书信的背景是希伯来人，他们的历史，和他们的宗教仪文。本章亦同。为了显明透过耶稣基督而有的敬拜是如何美好，作者重新回到希伯来人的敬拜；所以我们最好复习一下此处的背景，即会幕的仪式，它的敬拜和事奉，以更清楚了解前景的状况，就是天上会幕的敬拜和事奉。

在探讨背景时必须记住，作者并不是回到圣殿，而是回顾会幕本身。这点别具意义。他写作的时候，耶路撒冷尚未被敌人围困，圣殿还未被毁，所以实际的背景是那座花了六十年建的希律的圣殿。但是本书作者并不是指那圣殿，也不是指旧约所充分描述的所罗门之圣殿。毫无疑问的，会幕是从神那里得来的真正样式。圣殿是为了顺应人的软弱而造，正如祭司制度和君王的设立一样。我们不妨概略回顾以色列人扎营时的会幕。各支派环绕著敬拜的中心地点安营。在他们和实际的会幕中间有外院。希伯来书作者未提及外院。他主要是观察会幕本身，所以只提到两部分，一是外面的圣所，一是里面的至圣所。在圣所，也就是进入敬拜中心的位置，他说有灯台，桌子，和陈设饼，这些都是根据神在西乃山上所规定的表样作的。「表样」一词意指为已存东西的模型。因此他说，会幕是用物质来表彰属灵的事实。在那个时代，神透过图样来传达他的教训。圣所里有灯台，象徵这个国家的职分。它对面的桌子和陈设饼，则象徵人与神的交通。

幔子前面是金香坛。这段经文读起来似乎坛在幔子里面，但请注意作者是说「有金香坛」，强调它是接近神的途径。看出埃及记可以知道它正确的位置。从某方面说，它可以是属於内面的范围，但它是外面的最後一个物件。实际上幔子後面除了约柜，别无其它东西。约柜是用皂荚木作的，上面有「施恩座」，意思是「和解之处」，被两个的翅膀遮掩著。代表著最高的受造物。旧制度中，在的眼睛注视、翅膀遮掩之下，有一盏神秘的灯照耀著施恩座，被称作舍吉拿（Shekinah），象徵神的同在。本书卷作者描述的，就是这个会幕。如果他是提到希律的圣殿，那里没有约柜。当庞培（Pompey）率军攻陷耶路撒冷，掠劫圣殿时，曾进入至圣所，他宣称那儿空无一物。

我们已看过会幕里有那些东西。整个画面是描述一个国家围绕著敬拜之处，那儿是全国生活的中心，是最高层次的活动之处，即在神面前敬拜。回顾古代的会幕，一年有三百六十四天没有一个人可以在至圣所。百姓在会幕外面扎营，由祭司代表他们-天进入圣所，点上象徵见证的灯，摆上象徵交通的陈设饼。-年一次，在赎罪日那天，由一位祭司进入至圣所。他单独进去，带著火和血。他要带血，首先表明他自己需要被洁净，其次是表明外面的众人也需要被洁净。日落时他离开至圣所，接下去的三百六十四天，至圣所都是一片肃静。我们看这个画面时，彷佛也看到了外面广大的群众，他们就是祭司所代表的对象。他们中间没有一个人的良心已得著洁净。此处强调出，人的良心需要被洁净，也显明一个事实：人只能藉著某种使他得洁净的祭物，才能进到神面前，向他献上蒙悦纳的敬拜。

根据这个背景，作者作了一个伟大的宣告：「基督并不是进了人手所造的圣所，（这不过是真圣所的影像），乃是进了天堂，如今为我们显在神面前」（来9:24）。

这个「如今」具有永恒的价值，不是短暂的。真正的敬拜之处是在天堂。这样说，是承认我们目前对於空间的观念有难处。想到宇宙，我们不得不相信：神至高的彰显是在其中某个地方。我并不是说神在那里，因为他是在诸天之中。但一切敬拜的中心是在神面前，不管我们对那个地方存怎样的观念，那儿就是他至高的显现之处。作者说，圣子如今已进了「天堂」。在记载耶稣升天的经文中说到，耶稣领他的门徒出去，举手为他们祝福，就离开他们，他们看见他升到天上，失去了踪影。诸天接受了他。此处作者是用单数形式──他进入了「天堂」。那儿是真正敬拜之所。我们若聚集在某个建筑物里面，却找不到通向那属灵之地的路径，我们的敬拜就失去价值了。

进一步说，圣子进入天堂以後，他就留在那里。在进去之前，他已经「把自己献为祭」（9:26），这是指加略山的奥秘，正如第10章所说的，「耶稣基督只一次献上衪的身体」（10:10）。

他献上了自己，就进入天堂，「为我们显在神面前。」这本身是一个引人注意的宣告，若和出埃及记的故事（出33章）相较，尤其显得突出。那里记载摩西想要看神，但神告诉他：「你不能看见我的面，因为人见我的面不能存活」（出33:22）。他只蒙允许见神的背。如今圣子进入天堂，为我们显在神的面前。因著圣子献上自己，最终的敬拜成为可能，人得以来到神面前。

如此，我们可以总结本书信对这方面教训的价值。人敬拜的真正地点不是在世上的建筑物里面。这些建筑物确实是美好的，但它们只是大门，为人提供物质上的便利，是为了人的聚集而建造的；好使他们超越所处的位置，找到通往天堂之路。

总而言之，会幕为表样性的结构，它意味著排拒。人不得进入神荣光照耀之处。只有一个人可以进去，但他也不得停留在那里。幔子尤其象徵排拒。耶稣死的那一刻，圣殿的幔子从上到下裂为两半，这是一个象徵性的、超自然的行动，启示一个事实：如今通往神面前的道路敞开了，任何人只要藉著耶稣都可以到神那里去，因为他已经凭著最终的祭司权柄进入幔子。主自己曾将这个可能性预先告知人，他不是对犹太人说，也没有对祭司说，而是告诉一个撒玛利亚妇人。他向她如此说：「时候将到，你们拜父，也不在这山上，也不在耶路撒冷……时候将到，如今就是了，那真正拜父的，要用心灵和试实拜衪」（约4:21-23）。

因此我们可以在家中，在教会，在任何地方敬拜。这些世上的处所不是敬拜的最终地点，但我们可以在那里进到神面前，并且发现神子「为我们显在神面前」。最高、最神圣的敬拜，就是藉著他在神面前所献上的敬拜。


儿子——权利和责任

儿子--权利和责任

「弟兄们，我们既因耶稣的血，得以坦然进入至圣所，是藉著衪给我们开了一条又新又活的路从幔子经过，这幔子就是衪的身体；又有一位大祭司治理神的家；并我们心中天良的亏欠已经洒去，身体用清水洗净了，就当存著诚心，和充足的信心，来到神面前；也要坚守我们所承认的指望，不至摇动；因为那应许我们的是信实的；又要彼此相顾，激发爱心，勉励行善。你们不可停止聚会，好像那些停止惯了的人，倒要彼此劝勉；既知道那日子临近，就更当如此」（来10:19-25）。

我们现在要探讨的，是这一整段经文，因它启示出权利和责任。神透过他儿子向人说话，是最终极性的，由这事实便产生这些结果。

必须记住，希伯来书信的目的不在解释圣子的话语，而在强调他话语的权柄。前面已讨论过，圣子是超越天使，摩西，约书亚，和亚伦的。我们也思考过一个事实：神为人立了一个新约，这约是藉著圣子那更美好的位格和职责而立的，要写在人的心上，因人已能直接与神交通。更美之约的设立，促成了一个更美好的敬拜系统。我们有了进场的权利，不是进入世上的会幕，而是透过世上的会幕进入天堂，进入至圣所，以至我们可以敬拜神，除了那一位大祭司之外，不再需要其他中保。

这卷书谈到这一点之後，就写下了本段经文。这一切既然都是特权，那么无可避免地，必然也会带来责任。正如前面我们已看过的，作者不时暂停下来，说出一番严肃的劝勉和警告之语。此处是从第19节开始，一直到第37节为止；後半段主要是警告。我们不打算研讨後半段，只集中来看论及我们责任的这段，而这些责任都是由於我们藉主耶稣基督得著特权而产生的。

作者两次用「有」（中文圣经第一次译作「得以」）来显示我们的权利，三次用「就当」（中文圣经又译作「也要」，「就要」）来标明我们的责任。我们不妨先从他提到的权利开始探讨。

我们应该已经熟悉前面所言有关圣子的严正论述。我们看到他是神的儿子，所以高过天使；他是儿子，又是神家的主人，所以高过摩西；他领百姓进入安息，所以高过约书亚；他是按著麦基洗德的等次永远作祭司，所以高过亚伦。我们也看到新的敬拜中心已经建立，人根据新的属灵之约可以前来亲近神。

现在作者不再提到摩西，约书亚，亚伦；他只提出一个伟大的事实：透过我们的中保和大祭司主基督，我们可以进入至圣所。「弟兄们，我们既……得以坦然进入。」这是第一次用到「既……得以」（having），指我们凭著前面所述有关神儿子的事实，而得享亲近神的权利。他提及的地方，在会幕的表样为至圣所，在幔子之後；在旧制度中，其内有施恩座，，和神临在的荣光。我们的特权是可以越过幔子，进入至圣所。

作者也提醒我们进去的方法：「因耶稣的血……从幔子经过，这皮子就是衪的身体。」「身体」一词的价值，可以从约翰福音的序言中看出，在那里约翰说到我们的主，「道成了肉身。」我们得以进去，是藉著他的身体，但必须铭记於心：那是撕裂的幔子；因此，我们进入这敬拜之所的权利，不是因道成肉身而来，也不是因神显现在肉身中，乃是因著道成肉身的那一位经过死和复活而带来的。

作者接著描述，这是「一条又新又活的路」。我愿意在这里暂停一会儿，因为「新」这个词，希腊文字面的解释是「新宰的」。这句话正确的翻译应该是「一条新宰的活路」。这使我们联想到启示录中，约翰说他看见「宝座……中，有羔羊站立，像是被杀过的」（启5:6）。这就是我们进入至圣所的路，除此之外我们别无权利可以进去。人因犯罪，已丧失与神相交的权利，但藉著我们的大祭司，这权利被恢复了。

这整个真理，从亚历山大夫人（Mrs. Alexander）为儿童写的一首诗歌中，简明地表达了出来；但它比同类诗歌将这真理说得更完整：

一 远山迢迢，其色青青， 在一古城之旁；

亲爱的主在彼被钉， 为救我们而亡。

二 除衪以外，再无甚么， 足以清偿人罪！ 惟衪能开天门的锁， 并且引我进内。

（录自《圣徒诗歌》）主是藉著断裂他肉身的幔子，就是他奥秘的代死，使我们得以进入天门。如今我们欣然面对一个最基本的真理，即我们有权进到神面前。

在讨论这第一个「既……得以」（having）时，我们再度暂停一下，来看另一个翻译上的问题。作者所用的「坦然」一词，直译应该是「大胆讲论」。使徒行传中也用同一个词，来描述彼得和其他使徒大胆讲论，使公会的人为之瞩目、惊讶。

我们在至圣所中可以坦然而言，意思是我们在神面前可以自由自在地说话。我们能够在圣所站立，与神面对面谈话，这个想法、说法实在太伟大，几乎令人无法领会！吉普林（Kipling）在他一本书的前言中，曾提到他所认识并敬重的一些人，称他们是「大无畏的绅士」。这句话用来描述我们的权利再恰当不过了。

我们必须暂停，一方面也是因为神的尊荣如此浩大，我们很难明白这事怎么可能成就。惟有等我们来看第二个「又有」（having），才能明白其究竟：「又有一位大祭司治理神的家。」此处强调的词是「治理」，意思是我们的大祭司满有完全的权柄；我们站在那里，不单是因著他所完成的工而得以进去，并且也是因我们与他相交。

由於这些权利，作者指出相对而产生的责任。我们首先将这些责任依照次序排列，它们都以「当」或「要」作开头。「就当……来到神面前」，「也要坚守」，「又要彼此相顾」。仔细观察这三个句子，会发现-一个句子里的动词形式并不是指一次的行动，而是指持续的行为。「就当……来到神面前」指不断地来到。「守」指坚定守住。「又要彼此相顾」指持续如此作。

再来观察，「就当存著……充足的信心来到神面前。」「坚守我们所承认的指望。」「又要彼此相顾，激发爱心。」这里立刻突显出三个字来：信，望，爱。头二项是个人的责任，虽然那里的代名词是复数形式。第三项是团体的，指彼此的交通。

我们分别来看这些责任。先讨论第一项。我们当来到神面前。那条路已为我们敞开，我们有权利进入至圣所。我们的责任乃是使用这权利。只有去运用，特权才能发挥力量。藉著基督，伟大的时代已经来到，不必在耶路撒冷或基利心山上敬拜，何处有人的灵魂，何处就有通向神的道路。单单知道这些还不够，我们必须进去。此外还必须「存著充足的信心」，这信心就是仰望大祭司和他大能的救赎工作。我们进去的时候，不是带著疑惑摇摆不定，因为天父永远的慈爱已照耀在他的施恩座上。我们进去之前必须认识到这一点，所以在进入敬拜之所以前，必先作预备，要认罪，除去我们所沾染的一切恶习和污秽。这样，我们就可以藉著大祭司来到神面前，与他自由交谈，毫无畏惧战兢。

此外我们还有责任，就是「坚守我们所承认的指望」。我们得救就是凭著这指望，得救之後我们仍不断盼望主救赎的大工完全成就在我们身上。「凡向衪有这指望的，就洁净自己，像衪洁净一样」（约一3:3）。所以我们的盼望，就是到了末後，神的旨意必能终极的、完全的、充分的实现。信与望永远是牢不可分的。我们进到神面前，就必须坚守所承认的盼望。我们信心的依据是下面一句经文所说的，「那应许我们的是信实的。」正如一首诗歌所唱的「我的所有希望根基，在於基督公义宝血」。我们的盼望不是建立在自己身上，也不是倚赖个人的努力，而是建立於一个信念：神永不失信。盼望如明光闪耀，它在最黑暗的日子仍引吭高歌，在最崎岖的道路上仍吟唱不绝。所以我们进入至圣所时可以坦然无惧，满怀信心，欢喜快乐，坚守所应许的盼望。

但是基督徒的经历，没有一件最终是以自我为中心的。一旦流於自信自足，那经历就开始败坏了。因此希伯来书的作者说：「又要彼此相顾。」这话奠定了一个有关责任的重要原则。真正认识神，知道站在神面前之意义的人，不可能对别人漠不关心。作者表达这方面的责任时说，我们应当「激发爱心，勉励行善」。这句话的说法很特别。首先，「激发」和「爱心」两词似乎有些骶触。「激发」一词的希腊文，正是我们paroxysm（发作）一字的字源；有趣的是，我们通常用「发作」，都是指爆发怒气。同样一词描述了保罗在雅典的情绪，他看到城内偶像充斥，里面的灵就被激动。本书卷作者在这里则说到被爱心激动。爱不只是轻柔的，它本身是可燃烧的火，为了别人而点燃。

作者接下去指出激发爱心的方法，他先说：「你们不可停止聚会，好像那些停止惯了的人，倒要彼此劝勉。」也就是说，我们个人所享有的一切权利都当与别人分享。旧约末了的玛拉基书里，提到在世风日落之时，有一群余民，「那时敬畏耶和华的彼此谈论」（3:16），那就是交通。玛拉基写道，这些人「耶和华侧耳而听。」如果正确了解此处用的希伯来文，会发现这是一个相当醒目的宣告。「侧耳」的意思，直译是立刻竖起耳朵，凝神而听，形容听的人非常专注、用心。先知大胆地说，当神的百姓彼此谈论时，神为之侧耳。第二个「听」意思相近，但强调另一方面，指身子前倾，细心聆听。

因此我们进入至圣所时有一个责任，就是与别人交通。我们带著相互的关怀前来亲近神。

我们的主当日在楼上房间，最後与门徒的谈话中，曾重复提到的话，可以简单地替此处的教训作一总结。他那番话和洗门徒脚的象徵性行动有密切关系。他对他们说：「你们既知道这事，若是去行就有福了」（约13:17）。

本卷书信的作者所要表达的正是此意。这一整段经文都是在标明「知」与「行」的关系。知道有那些权利，却不去享用，权利就形同虚设。我们既拥有进去的权利，和与大祭司交通的权利，就当有所回应，去完成我们的责任。生命当受信心主宰，而不是被疑惑控制；当被盼望照亮，而不是被绝望笼罩；它的活动当以爱心的交通为主。这些都是至圣所的权利，但除非先履行责任，我们便无法全然享受这些权利。


信心的见证人

「我们既有这许多的见证人，如同云彩围著我们，就当放下各样的重担，脱去容易缠累我们的罪，存心忍耐，奔那摆在我们前头的路程」（来12:1）。

希伯来书最後三章，是根据前面提出的一切论证所发的呼吁。这几章的主题是以很特殊的方式论及信心，即对神的信心；以信心为人生至高的需要。因此本书信最後这部分，是将这项生命哲学清楚地启示出来。

希伯来书一开始，作者就宣告神曾对人说话；他把人类的时代分为两阶段──第一阶段，神藉著众先知对列祖说话；

第二阶段，他藉著他儿子对世人说话。

他论证的重点是在显明圣子的信息如何超越，以及他所传神的话是最终极的。

不论是过去或现在，神对人说话的目的都是为了使人能对他运用信心。不论是藉著天使，领袖──摩西，约书亚，或祭司，先知，或他的儿子说话，他都只有一个目的，就是使人能寻到他，并且在寻到之後对他产生信心。

启示这件事，便是神主动接近人，以启发人对他的信心。这也就是为甚么作者在反覆指出圣子话语的优越性，以及它为神启示的最终话语之後，在本书结尾部分论到「信心」这个重大的主题。

虽然我说「最後三章」，其实这段整段是从第10章结尾部分开始的，在那里作者引用了希伯来人的圣经，「我的义人必因信得生」，或译成「义人必因信得生」（10:38）。

请记住，这句话是神对他的使者哈巴谷的回答；哈巴谷是神藉以向他百姓说话的众先知之一。当时哈巴谷环顾四周的难处，不禁大感困惑，不明白神的管理。他用自己的眼光看艰苦的环境，不禁问道，为甚么神不采取行动呢？就在那时，神对他说，他是在行事，只是如果他告诉他的仆人他正在作的事，他不会相信。然而神还是告诉了他，他正在兴起迦勒底人。这话在先知心里引起了更大的困惑，因为他不明白神怎么会使用像迦勒底人这样不堪的百姓。於是神赐给他一段伟大的信息，是一切生命的奥秘：「我的义人必因信得生。」希伯来书作者在本书末了要作重大呼吁时，就引用了这句中心之言。

我们读这句话时，往往把重点放在「义」这个字上，从某方面而言这是正确的。然而从另一方面看，重点该放在「得生」一词。也就是说，它宣告：真正的生命是靠信心维持的。换一个角度说，信心最终的结局就是圆满的生命。

第11章充满了美丽的故事，作者从圣经鸟瞰人类历史，举例说明信心的大能，指明信心在历史上一连串的得胜。由此他引出第12:1的呼吁。我们要仔细探讨这呼吁的含义，这是极其重要的。或许我可以拿自己为例。小时候我就常常听到有关这节经文的讲道，-一篇都很精采，但却都不是以真正的解经为依据。它们的观点是，作者将我们基督徒的生活视作一场赛跑，目标是天堂，那些已经到达天堂的人都在观望我们赛跑。那是对於「我们既有这许多的见证人，如同云彩围著我们」一节经文的解释。事实上，那并不是这呼吁完整的含义。这里描述那些如云彩的见证人，不是在观望我们，而是在对我们说话，向我们作见证。我不是在辩论到底那些已去天堂的人是否在观望我们，我想，正如比克斯帖特主教（Bickersteth）那首无与伦比的诗歌「昨日，今日，直到永远」所说的，在某些情况下，他们或许得著许可观看我们，甚至探访我们。不过在此我们不讨论这个题目，而将注意力集中在作者实际的意思上，那就是我们前面说过的，他们的一生都是在向我们作见证。

我们不妨用最简要的方式，略略看过所提及的见证人，他们都是在向我们述说信心的价值和大能。然後，我们就可以探讨作者提出的呼吁。

作者提到信心的大能时，首先作了一个惊人的宣告，那确实是一个普世通用的宣告。他说，古人在信上得了美好的证据。藉著信心，他们领受了从神来的启示。然後他又宣告，我们因著信，「就知道诸世界是藉神话造成的」（11:3）。我忍不住要说，这句话译得有欠妥当。「诸世界」一词的希腊文原意是诸时代。正如作者在本卷书开头声明的，神曾藉著圣子塑造各时代（译者注：中文圣经译作「诸世界」），如今作者再度强调，我们因著信就知道各时代都是藉神话语塑造成的。这个事实可以从修正译本（Revised Version）的旁注看出来。今日我们论及各时代，常常用矿物来区分，例如石器时代，铜器时代，铁器时代，还有黄金时代。作者宣称，这些时代都在神的管理之下，因著信，我们就能明白这一点，此外没有别的方法可以证实。意思就是说，正如作者进一步指出的，这些可看见的事并不是由可见的东西造成的。凭著信心，我们可以把握眼见之事後面的实底。凭著信心，我们可以明白现象後面的实体。

作了这个宇宙性的宣告之後，作者从历史中举出许多例证。有趣的是，他是从神过去对人说话的方法来选择例子：天使；领袖，摩西，约书亚；众祭司和先知。他透过天使对人说话的时代远自亚伯起，直到约瑟。作者所举的例证，都是因著这类信息对神怀著信心的人。亚伯敬拜，以诺与神同行，挪亚同行并作工，这一切都出於他们对神的信心。

然後作者来到希伯来的历史人物中，他最先提到一个杰出的人物，亚伯拉罕，显示他一生所有的行动都是依据对神的信心。他顺服神，离开一个古老的文明；以後他奉献自己的儿子；最後他得著应许，那应许当时并未应验，但他确知以後必要应验。对亚伯拉罕而言，因著对神的信心，困境转变成胜利。然後作者又提出以撒，雅各，约瑟，他们都是望向未来的人，并对未来道出信心之语。

至於百姓的领袖，作者首先提到摩西父母的信心，他们因著信，把摩西藏了三个月。然後是摩西本人的信心，他在一生最关键的时刻作了伟大的选择。他凭信心一生服事神，「如同看见那不能看见的主」（11:27）。

约书亚的例子中，我们看到耶利哥城因著以色列人的信而倾倒。在这时候作者提到了妓女喇合，一定使希伯来读者大吃一惊，但这也是一个例证，说明信心的原则如何产生功用。

作者这时发现，他的题目涵盖太广了，若要一一细说「基甸，巴拉，参孙，耶弗他」等人的事迹，时间就不够了。这不是根据年代先後列出的名单，只是收集一些突显的人物，其中四人是士师，一人为君王（大卫），然後是最伟大的士师撒母耳。最後的「众先知」则是指那整个启示的阶段。

作者提出这些人物之後，接著说到信心所成就的大功：「制伏了敌国，行了公义，得了应许，堵了狮子的口，灭了烈火的猛势，脱了刀剑的锋刃，软弱变为刚强，争战显出勇敢，打退外邦的全军。」然後是一小段话，「有妇人得自己的死人复活」（11:33-35）。

接下去作者揭露，这些信心伟人的懿行是因坚忍而得竟全功，他们常常必须藏身於山洞、地穴中；作者用一段插进去的话为他们下了一个贴切的按语：「本是世界不配有的人」（11:38）。

从这一整段充满例证的经文中，我们看见信心的原则如何实现，那种信心是一切事物的实体。

然後就是一段惊人的结论：「这些人都是因著得了美好的证据，却仍未得著所应许的，因为神给我们豫备了更美的事，叫他们若不与我们同得，就不能完全」（11:39-40）。

宣信博士（Dr. Simpson）曾讲过一篇道，题目是「所有人都将一同见到主的荣耀」。在那篇讲道中，他清楚指出，主完全的荣耀只有在人们一同看到时才显露出来。我们正迈向那目标。我们正接续祖先所留下的未竟之路。我们的目标是神所建立的那城。因此我们蒙召去跑的路程，是朝向人类历史的最终点──神的城，那时主教导我们的祷告就蒙了应允：「愿你的国降临，愿你的旨意行在地上，如同行在天上。」这就是摆在我们面前的路程。

这段呼吁於此出现，其重要性可从两次重复的「就当」可以看出来。第一段呼吁我们：「就当放下各样的重担，脱去容易缠累我们的罪。」第二部分呼吁：「就当存心忍耐，奔那摆在我们前头的路程。」第一个呼吁与先决条件有关，第二个则与结局有关。

论到先决条件，作者说我们当有所割舍，为的是完成那最终的事。他提到「重担」和「容易缠累我们的罪」。我们很自然会问：当放下的重担究竟是甚么？答案很简单，就是一切足以妨碍我们赛跑的担子。必须记住，我们无法替别人列出重担的清单。妨碍我奔跑的事物，可能对我的弟兄不构成任何妨碍；而妨碍他的事，可能一点也不困扰我。我姑且提出一种重担，那就是企图找出我弟兄的重担。一味吹毛求疵地批评弟兄，可能会妨碍我专心赛跑。的确，很多时候我们因努力要挪去弟兄眼中的剌，而耽误了行程，却忘了自己眼中有一根梁木。彼得在提比哩亚海边就犯了这项错误，他望著约翰，问耶稣说：「主阿，这人将来如何？」主的回答相当直率，坦白说就等於叫彼得少管闲事：「我若要他等到我来的时候，与你何干？你跟从我吧！」（约21:21-22）。

另外我们也要「脱去容易缠累我们的罪」。恐怕这是新约中最为人熟悉、却又最容易被误解的一节经文，修正译本的旁注很值得注意，那里说，「放下令许多人羡慕的罪。」我敢说这不是翻译，但它是正确的解释。本书作者在这里使用的希腊字是enperistaton。若仔细分析，会发现它的意思是「地位相当不错的罪」。或许这话很难解说得明白。有人认为它是指赛跑时妨碍行动的长袍。但是修正译本却暗示，那是一种较被人羡慕的罪，我相信这种说法已接近作者的原意。不信的罪常常不被视为邪恶，反而被人认为是不错的罪。有些人似乎以为，知识分子就应该存著某种程度的不信。事实上，这种不信会麻痹人努力的勇气。不信神，必定会导致不信任人，以至最後对未来没有信心。这个缠累我们的罪应该放下。

在结尾时我要强调，我们所思考的这段经文并不完整。若看修正译本，会发现它最後是以逗点结束，下面紧接著的另一段话，必须放在一超解释：「仰望为我们信心创始成终的耶稣；衪因那摆在前面的喜乐，就轻看羞辱，忍受了十字架的苦难，便坐在神宝座的右边。」我们将在下一章中讨论这段经文。

在此暂时作一摘要：我们已看过信心伟人的名字，他们为信心的大能作了美好的见证，然而，他们中间除了少数例外，都会有过失败；但是因著信，他们对神旨意的最终实现都有所贡献。

此外，我们读这一章时，会感到有些意外。有些人名竟然付之阙如。这一点当然不必过分强调，因为作者并未声称他列出了所有的人名；但是至少有一点值得思想，那就是所有人当中，没有任何祭司的名字。我们也很惊奇作者列入了某些人，例如参孙，耶弗他，和喇合。

不论如何，本章的结论指出，虽然他们见证了信心的大能，但是尚未达到最後的目标；因此我们蒙召，要继续他们的路径，朝向目标迈进，迟早必会达到那目标的。


惟一的证人

「仰望为我们信心创始成终的耶稣；衪因那摆在前面的喜乐，就轻看羞辱，忍受了十字架的苦难，便坐在神宝座的右边」（来12:2）。

前一讲中我们已讨论过12:1，作者在这一节中回顾历史，从亚伯开始，列出一些信心的伟人。这确实是世界历史上一个奇妙的伟人名单。世界并未意识到他们的伟大。作者说他们「本是世界不配有的人」。然而他们却是凭著信心而活，工作，受苦，得胜。

从历史的亮光中，作者鼓励他的读者继续加入这伟大的行列。他呼吁我们，不要让过去因我们的行动而遭到破坏。「我们既有这许多的见证人，如同云彩围著我们」，就是那些向我们见证信心之价值的人。作者呼吁我们放下重担，脱去容易被人称羡的罪，专心向前奔跑。这是一个重要的呼吁。正如前面说过的，我们要继续下去，不能让神在这世上的大业受亏损，所以要面向目标，以同样的原则，同样的勤奋，奔跑前面的路程。

现在要思考的经文和前一讲中所探讨的有密切关系。前面所思想的似乎还不完整。作者提出了呼吁，但他似乎还有话要说，他要论及一项最终极的事。

本节经文最开头用的字，显示目前要说的和前面已说过的事之间有密切关系。「仰望」是一个分词，表示语气的持续性。

本书作者的整个负担，在於论到神儿子的超越性和他的权柄。他不曾片刻偏离这个观念。此处他的用词则将圣子放在常人的生活层次上。他使用了主为人时的名字──「仰望……耶稣」──这点饶富意义。固然他在全书信中不断使用这个名字，但此处则别具意义。纵观第\cs311章，作者列出了许多人名：亚伯，以诺，挪亚，亚伯拉罕，以撒，雅各，摩西及其他人，最後是耶稣。他被列在同一行伍，同一承继，同一人性，同一族类中。藉此种巧妙的文字运用，作者实际上是在说，这位至高、最终的神子，也曾在同一层次上过著人的生活，按神呼召人的同样原则去生活。

我相信读希腊文新约的人，必然会被「仰望」一词所吸引。英文圣经的读者不会特别留意这词，我想主要是因翻译上的差错。韦慕特（Weymouth）的译本则注意到这个希腊宇，他译成「转眼仰望耶稣」。我们读新约有关耶稣生平的记载，使徒行传及各卷书信，会不断发现作者常常提到人眼睛的运用；英文和希腊文一样，有不同的字来形容眼睛的不同用法。希腊文中有一字只是表达普通的观看。另有一字意思是指用理解、体会的心去看。还有一字是指以热切审查的态度去看。还有一个字是带著批判的眼光去看。这只是举几个例子，还可以找出更多的字。这些是在强调一个事实：作者此处所采用的字，在新约圣经其它地方从未出现过。它的字根显示，这种「仰望」是盯著看；那不是掉以轻心的一瞥，不是带著完全理解之心的观看，不是审查的眼光，不是批判地观察；这种「望」暗示著惊讶之情，所看见的东西完全吸引住人的心。这字的字根含义，因一个接头词apo而更加强化，它指不单单睁大眼睛看，而且完全被所看到的事物吸引住，以致对四周的东西视而不见。我们要转眼仰望。此处所看之物的重大价值，可由它和上一段的对比显明出来。我们固然要注视见证人，但另有一个对象会令我们的视线转离他们，和其它一切事物。「仰望」一词首先指出惊讶的成分，其次暗示这对象是如此吸引人，以致使我们对周遭的事物混然不觉。

这就是奔跑前面路程的秘诀。见证人有其价值。他们为信心的大能作了美好的见证，但是最终吸引我们、鼓励我们继续奔跑的，却不是理性的，我应该说，这绝对是感性的经验，而又揉合著理性的因素。作者用「仰望」一词，说明我们一旦见到耶稣，就会被他深深吸引，以致忘记其它事物；我可以说，这么一来自然会使奔跑的人放下妨碍跑路的重担──脱去不信的罪。

那么我们仰望耶稣时，会看见甚么呢？作者接下去的话回答了这个问题。他用「衪」这个字，将下面的叙述和前面提到的名字「耶稣」相连。「衪因那摆在前面的喜乐，就轻看羞辱，忍受了十字架的苦难，便坐在神宝座的右边。」这几句话让我们看到主当日在世的情景，短短数言，-一句都闪耀著荣美和亮光。首先我们可以提纲挈领地说，作者为我们呈现了一幅理想生命的画面：他是信心的创始者和成终者。然後作者又指出，他热爱见到神的得胜：「那摆在前面的喜乐」；接著揭露他行过的路径：「就轻看羞辱，忍受了十字架的苦难」；最後描述他得到绝对的胜利：「便坐在神宝座的右边。」我们可以换一种方式来作归纳。我们仰望耶稣时，看见了甚么？看见的是一个掌管生命的原则，就是信心；一个充满热爱、活力的生命，就是他前面的喜乐；一个回应原则的过程，也是顺服所爱的过程，就是忍受十字架的苦难；也看见一个卓越的结果，就是因著上述原则、热爱，和过程而产生的：他坐在神宝座的右边。让我们简短地思想这几件事。

首先我们看到，信心是一个主要的原则。为了明白作者的本意，我们必须暂停下来，思考一些词汇问题。修正译本的翻译是，「仰望为我们的信心创始和成全的耶稣。」「我们」一词是斜体字（译注：表示原文无此字），它混淆了真正的含义。作者并不是说，耶稣是我们信心的起始者和完成者。他当然是，但这并非作者此处的意思。在「创始」下有一个旁注，建议译为「首领」。我敢说这个旁注并不能提供帮助。此处所用的希腊文，直译应该是队长。队长是走在行列最前面的，他有卓越的地位。作者回顾历史时是从亚伯开始，一直到耶稣为止。他宣告说，从历史的角度看，耶稣是最後一位，但从他与信心的关系而言，他超越了前面所有的人。他是信心至高的诠释者，向人类充分说明其含义和功用。

另外「成全者」一词，在此最好译成「辩护者」。我们的主不仅仅是信心最完整、最终的诠释者，说明了它的价值，并且也用自己的生活和事工完全辩证了信心有理。经过历世历代的艰辛，在许多靠信心而活的人当中，有一位卓然特立，他也是启示者。他是队长，是信心的辩护者。如果我们的信心软弱，双脚疲乏，奔跑无力，就当仰望那至高的主耶稣。

我们若略略一瞥四福音书作者所记载的耶稣生平，会发现其中最突显，最吸引人，最不证自明的事实，就是耶稣靠信心而活。他的信心首先是对神，因此就产生对人的信心，最後是对未来的信心。

他不断与神交通，不断顺服神的旨意，这些都是他对神信心的明证。他如何行动？我父作事直到如今，我也作事（约5:17）。他如何教导？我没有凭著自己讲，我所讲的话，正是照著父对我所说的（约12:49-50）。因此他是人类历史上一切相信神之人的队长。

他对人的信心也同样明显。他生平事迹的记载，充分显露他始终相信人的可能性，尽管人有各样的罪和败坏。当他面对一个人时，不论这人如何被人视为无可救药，他都相信有恢复的可能。在此必定要声明的是：不管别人对於人性的看法怎样，他都认为值得为之舍命。

此外，我们观察他，聆听他，会发现他对未来有惊人的信心。我们若探讨他的伦理教训，或天国奥秘的教导，以及他对门徒、对众人的教训，会发现他对未来从未丝毫表示失望。他争战是为了得胜，受苦是为了拯救。他死，是为了生。

从-一方面看，他在信心的事上都和他前面的那些信心伟人差异极大。亚伯拉罕的信心是伟大的，但是他曾说谎。挪亚的信心惊人，但他也失败了。作者提到的-一个人都是如此。但有一个人从未失败。我若在奔跑途中需要信心的启发，我会看看过去的见证人，然後将眼光集中在耶稣身上，「转眼仰望耶稣。」如果那是他一生的原则，那么下一句话则彻底表达出他的所爱：「那摆在前面的喜乐。」我们若以为摆在他前面的喜乐，是指他重返以前舍下的荣华，就错失了这句话最终的价值。那不是耶稣心中所充满的喜乐。那不是支持他下去的热情。那也不是他能够对门徒说：「我将我的平安赐给你们……叫我的喜乐存在你们心里」的秘诀。

那么，他的喜乐是甚么呢？在回答这问题时，我们不妨回忆一下那句预言性质的话，「我的神阿，我乐意照你的旨意行。」他个人的喜乐就是遵行神的旨意。他一切伦理的理想都是在解释神的旨意。他心中的热望就是带领人顺服那旨意。他的祷告也寻求这一点，他教我们祷告：「愿你的国降临，愿你的旨意行在地上。」经过谷底一切的幽暗阴霾，经过十字架那深不可测的黑暗，他仍然见到一线曙光，就是神旨意行在地上如同行在天上的那日子。由於他看到了结局，所以他总是把永恒的事物放在暂时的事物之上，以属天的来衡量属性的；那支持他的喜乐就是：他确知有一天可以达到最终的目标。使徒描写他的话实在最真确不过了，「他以在神荣耀里的盼望为喜乐。」如果他的原则是信心，他热爱之力的源头是因看见最终的结局而来的喜乐，那么我们要问，在这些情形之下，他如何采取行动？答案在这句宣告中：「就轻看羞辱，，忍受了十字架的苦难。」我们要以虔敬的心默想这事。在这个不喜爱神旨意，存心悖逆神旨意的世界上，要违反潮流，去追寻神旨意的完成，受苦是不可避免的必经过程。作者说他忍受了十字架的苦难，下文中他再度使用了「忍受」一词：「那忍受罪人这样顶撞的，你们要思想。」英文钦定本是，「……罪人这样针对他顶撞的」，修正译本则作，「……罪人这样敌对他们自己的」。顺便一提的是，美国修正译本恢复了钦定本的译法。两种翻译的差别主要是导因於古抄本的区别。或许面对这个事实，无人敢断然下判断。然而整个论证似乎需要使用修正译本的解释。他并不是忍受罪人对他的顶撞。他曾对那些跟著他，为他上十字架而悲伤的耶路撒冷女子说：「耶路撒冷的女子，不要为我哭，当为自己和自己的儿女哭」（路23:28）。固然他那世代的人曾顶撞他，但他看见的是他们在敌对自己。这实在是十字架的中心。我们留意到，尽管在人的眼中十字架是可耻的，羞辱的，但他却轻看这些。

这正是激发我们奔跑的最大动力。论到最终的目标，对耶稣而言，是坐在神宝座的右边；而再没有任何言语比这句话更能恰当地描述最终目标的实现了。


重大的呼吁

「你们总要谨慎，不可弃绝那向你们说话的；因为那些弃绝在地上警戒他们的，尚且不能逃罪，何况我们违背那从天上警戒我们的呢」（来12:25）。

「你们总要谨慎，不可弃绝那向你们说话的。」这句话启示了作者写这卷书信的最终目的。

这书信的对象──希伯来信徒──当时正面临丧失信心的危险，并且对基督完全而最终的权柄产生理性上的犹豫。这种怀疑主要是导因於他们没有彻底试过基督。他们是基督徒，是信徒。他们已离弃希伯来人的宗教窠臼；而转向耶稣基督；但是他们不够稳定。他们还记得旧制度的庄严荣美：它有天使的管理，摩西、约书亚、亚伦的引导。毫无疑问的，这些希伯来信徒被基督的单纯所困惑。圣殿废弃了，仪式成为过去了。他们所熟悉的辉煌事物都已付之阙如。他们回顾过去，却没有充分思想到主，以致有背弃信仰的危险。正如前面说过的，他们没有试他到底，所以作者说：「你们与罪恶相争，还没有抵挡到流血的地步」（12:4）。他们多半是在知识的层次上探讨这整件事，对基督完整的意义并未真正把握住，因为他们没有向他完全效忠。

我们在这点上也要提醒自己：这两者是一体的两面，牢不可分。已经认识耶稣基督的人，若对他还有理性上的犹豫，都是起因於在某方面未能按逻辑实现他的信仰告白。主自己的话清楚表达了这个重要的观念：「人若立志连著衪的旨意行，就必晓得这教训或是出於神……」（约7:17）。要试验基督教信息的神圣本质，乃是「愿意」将这信息放在试验中。凡是将自己顺服在基督的呼召之下，在必要时宁可抵挡到流血的地步也不辞的人，终必发现这教训是从神来的。

这正是本书从头至尾所秉持的理念。在第一讲中我们看见，本书信的目的在藉著解释他这个「人」，来说明主最终的、完全的权柄。从圣子的话语中，我们领受了神对人所说的最後之言。我们可以说，根据通用的历法，神最後对人所说的这一番话是发生在一千九百多年前；我们或者要问，从那时起神就未再说话吗？答案很明显：确是如此。那不表示人已经明白了他所说的。神的教会并未充分理解他教训的深度和广度。一千九百多年来，人们已花了许多心思去认识它，虽然那些潜心研讨的人已得著许多亮光，但套用罗滨孙（Robinson）的话：「还有更多的亮光和真理，有待从神的话语中释放出来。」因此本书信末了的这个呼吁，「不可弃绝那向你们说话的」，应该和卷首的话并在一起读：「神既在古时藉著众先知，多次多方的晓谕列祖，就在这末世，藉著衪儿子晓谕我们。」这样就把开端和结尾连在一起，我们可以用短句表达：

「神……藉著衪儿子晓谕我们。」「不可弃绝那向你们说话的。」显然作者是在鼓励我们注意耶稣的信息，但我们必须了解，那信息是神给人的信息。接下去的一段话在强调这真理：「因为那些弃绝在地上警戒他们的，尚且不能逃罪，何况我们违背那从天上警戒我们的呢？」这里再度提到神启示的两个阶段。首先神从地上的层次警告人。最後他直接从天上对人说话。

至於过去，神所用的-一个方法都有一些重要原则，其启示也都有一些重要价值。这些分开的部分，如今都在圣子的信息里融合起来了。在耶稣来之前神对人说的话，如今并没有一句遭到骶触、否认、或废除。在耶稣基督里，-方面都再重述过，但都有了新的意义，新的价值，和添增的重点。约翰在启示录描述他在拔摩岛看见的异象时说：「衪……声音如同众水的声音。」这是至极的诗句，却启示出更清楚的亮光，更确切的解释。

我始终未能把握这句话的含义，直到有一天我站在尼加拉瓜大瀑布旁边，倾听水声时才恍然大悟。当时我站在那里，思想那些水是从何处来的。我记起後面有许多山，所有小川细流沿著山侧奔流而下，汇集成一条大河，其它的小川，河流，众水最後也以雷霆万钧之势奔驰，注入这声势惊人的瀑布中。这就是众水的声音。於是我听见了圣子的声音，在那里面，旧约一切的旋律音符都融入神藉著他儿子对人所说的最完整、最终极的话语里。

研讨这卷书信时，我们首先听见神藉著天使的事工说话。当然我们不可能探知这方面启示之细节，但归纳神透过天使传达的一切信息，我们可以下断言说，这些信息都与全能神的宝座和管理有关。从伊甸园门口出现的，一直到启示录作证的天使，其所传达的信息都与神的治理相关。他们对这崇高主题所说的一切话，最後都在圣子所传的信息里得到了完整的解释。

其次是摩西，他是以色列家忠心的仆人。我们可以同样简洁、准确地说，藉他传的信息都是关乎律法的重要性，律法就是神向人应用他治理的权柄。神透过摩西所说的话，就是他如何透过律法治理人生活和行为的细节，如今都在圣子的伦理教训中得到了完美的、最终的解说。

然後是约书亚，我们很容易将他视作一名战士，但他绝非仅仅如此而已，他乃是耶和华军队的元帅，在神的制度里，这些军队蒙召去铲除败坏世界的毒瘤，并建立一个医治的、赐福的中心。神藉约书亚向人启示组织的必要性。在那一小片被大海冲激而成的土地上，这群百姓若要完成他们的使命，就必须有这样的领袖和组织。圣子在他所说有关教会生活和行动之律法的话语里，对组织的必要性作了最终的、崇高的启示。

此外神也藉祭司说话，其中亚伦是最中心的人物。沿著历史的轨迹，我们来到一个亟需人性的世代。他们悖逆神的治理，罔顾神的律法，以自己为中心，不顾与他人之间的关系，因此他们迫切需要中保，需要一条通往神的道路。神给他们一个具启示性的仪式，其价值不在仪式本身，而在仪式所象徵的事。

过去神向人说话的历史，清楚显明了以上所说的诸事。我们若注视执笔的历史家，聆听诗人的吟咏，留心先知的话，就知道神一直在说话，他必须对人说的话都是关乎他的治理，律法的必要性，真组织的必要性，以及通过中保以接近他的必要性。

有了概括的认识，我们现在可以宣称：神透过圣子所说的事没有一样是新的。他所说的，没有一件以前未曾说过。神曾在不同时代，用各种方法说过话，如今透过圣子说出同样有关人生活的重要事情。可能有些人对这种说法感到不服，但它经得起挑战。只要仔细思考，便会发现它是绝对正确的。许多人告诉我们，透过耶稣，人得以知道有关神的一件新事，就是神的父性。但请记住一位希伯来诗人的宣告：「父亲怎样怜恤他的儿女，耶和华也怎样怜恤敬畏衪的人」（诗103:13）。我们常常使用主祷文，却不知道其中-一句话都是引自他勒目文学（注：犹太人所接受的古代律法及遗传之法典），充满著以前圣经里的文字。

然而在这样说了之後，我们还要对圣子的话语作更进一步的宣称：他所说的-一件事都是新的。他述说神历代以来说过的话，但他所说的方式使人们发现，他们现在才明白神透过他儿子所作的启示。天使的信息所启示神的主权，如今由人子说出，就成了一个崭新的观念。虽然它一直是永恒的真理。圣子强调神的主权，他说：「你们要先求神的国」（太6:33），他如此解释神的主权：「神爱世人，甚至将衪的独生子赐给他们」（约3:16）。

至於律法，圣子清楚宣告：「我来不是要废掉（律法），乃是要成」，（太5:17）。有一次，一个律法师前来问他，摩西的律法中那一条诫命最大？我们的主引用摩西的话来作摩西律法的摘要，并且在那句双重引言上添加一句非常重要的话，他引用摩西的话说：「你要尽心，尽性，尽意爱主你神。」他声称这是「诫命中的第一，且是最大的。」那就是说，神若要和人有正确的关系，必须先扎根於人和神能有正确的关系。接著他说出第二大诫命：「要爱人如己。」最後再加上那一句重要的话：「这两条诫命是律法和先知一切道理的总纲」（太22:37-40）。当然，律法最终的解释是存在於耶稣的伦理宣告里。透过他，神将旧的事物用新的形式和方法说出来，以强调律法的必要性，并解释律法所要求的事。

至於约书亚和他所传达的组织，我们也听到圣子的声音说：「我要把『我的』教会建造在这磐石上」，是「我的」教会，「我的」神权统治处；「阴间的权柄不能胜过他」（太16:18）。因此，由神藉圣子所说的话，我们看见神那施王权治理的惟一组织，以及他的律法得以实行在人类生活中。

神曾藉著祭司说到关於中保的事，其中以亚伦为中心人物。如今他藉那位按著麦基洗德作祭司的圣子，说到同样基本、必要的事。这位大祭司曾说：「若不藉著我，没有人能到父那里去」（约14:6）。换句话说，所有人都可以藉著他，到父那里去。

因此，过去曾用各种不同方式，分成几个部分说出，但未被完全明白的事，如今由神儿子说出来了，就好像众水的声音汇集为一个声音。

看见这事实，希伯来书作者的呼吁：「不可弃绝那向你们说话的」，就显出它充分的力量来了。这呼吁是针对希伯来信徒的，也成了给教会的信息。还不止如此，因为作者的眼光和神对人说的话，不论是在意图和目的上，都是扩及全世界的。

如果人弃绝神的话，会造成甚么结果？其实不用回答，只要放眼看看今日世界的光景即一目了然。今天世界的问题何在？神的主权被忽略，神的律法被轻忽，神的方法为人鄙视，人们拒绝思考、默想神。

结果是，我们只有人的眼光，仍然追求个人、社会、国家生活的实现，却永远达不到目的。这一切都是因为人无法找到一个足以管理人类事物的权威。君主政体失败了，民主政治破产了，现今又面对许多独裁者，显而易见的，他们也难逃失败的命运。

结果是，律法荡然无存。我们若拒绝圣子的信息对律法的解释，就只有失败一途。人类订立的律法是根据当时的情况，但是情况是会改变的。神的律法是针对「源头」，治本而非治标，因此必然可以实现。

再想到过去，以及组织方面，就是思想神所设立的教会。当然，教会中有许多事常引起我们心痛，然而能够为人类生命带来有价值的组织，还是非教会莫属。虽然现今似乎人们在拒绝教会，但仔细思考之後会发现，他们不是拒绝神的教会，而是拒绝组成教会的基督徒，因为许多信徒自己失败跌倒了。然而教会内在的、属灵的实际仍然存留，作为世界的光。

因此本卷书最後的话就是这项呼吁。因为我们若弃绝圣子，这世上就再也没有赐下别的名，我们可以靠著得救。这话是出於彼得之口，是他对初代教会说的，当时教会受到一个纯理性宗教的质询和审问。撒都该人同教会提出挑战，彼得就作了这宣告：「衪是你们匠人所弃的石头，已成了房角的头块石头。除衪以外，别无拯救，因为在天下人间，没有赐下别的名，我们可以靠著得救」（徒4:11-12）。

这是一个超越国家、种族，而关乎全人类的声明。它确实是惊人的宣告，因为其中说到，这一位救主是被匠人，也就是专家所丢弃的。他们认为他是废物，一文不值。彼得却宣称，他是头块的房角石。当然他指的建筑物是角锥形的。若仔细研究角锥体的结构，会明白一个事实：房角石是整个建筑的关键，你可以从这块石头看出它的高度，宽度和面积。人类生命的得救和实现，是靠圣子这块房角石。除非依照他所启示的线条规模去建造，我们永远达不到胜利的顶点，永远作不成一个完美的结构。虽然成千上万的其他声音会吸引我们的注意力，让我们重新聆听神的声音：「不可弃绝那……说话的。」【上一章】【回目录】【下一章】


不改变的圣子

「耶稣基督，昨日今日一直到永远是一样的」（来13:8）。

希伯来书最後一章为命令和指示，是根据前面一切的教导而产生的。生命的秘诀在於：藉顺服神的启示表彰对他的信心。神曾说话，人也听见了。他们若相信神说的话，不管是过去的世代他分几个部分、用不同的方法藉著先知说的，或者现今藉著他儿子最後向人说的，只要人信而顺服，就找到了生命的秘诀。

我不打算讨论结尾的这些命令和指示，但其中作者提出一个重要的宣告：「耶稣基督，昨日今日一直到永远是一样的。」或者稍作修改：「耶稣基督，昨日今日一直到世世代代都是一样的。」这是本书最主要的叙述，论及神藉他儿子对人说话的最终性。他的话不会改变，因为他是不改变的。作者虽是提到「今日」的他，也把过去的「昨日」，以及未来的「世世代代」都相连在一起。「昨日」不单单指神向人说话的时期，也包括遥远、神秘、我们对其一无所知的过去世代。作者提到未来，表示一切生命都靠他而立，不仅是现在，也不仅是这个地方而已，乃是包括了未来奥秘的「世世代代」。

我们不妨用这几个短句：「耶稣基督昨日」「耶稣基督今日」「耶稣基督永远」，将这句话分作几个简单的概念，来加以讨论。

首先我们暂停一下，来留意作者在这里如何提到神的儿子。他说他是「耶稣基督」。新约作者不会随便使用一个名称或头衔。此处作者所提神的名字深具用意，就如旧约一样。从前面的讨论中，我们已发现作者用不同的方法提到神的儿子。他被称为「儿子」，那是一个重要的引介词，作者宣告神藉著他「儿子」晓谕我们。全书中一共有八次这样提到他。另外有四次作者特意称他为「神的儿子」。有三次称呼他「主」，八次使用他为人的名字「耶稣」。有一次作者将这名字和他的头衔连在一起，称他「主耶稣」。八次引用弥赛亚的头衔「基督」。三次将他的名字与这头衔相连，「耶稣基督」。四次提到「神的道」。不论名称是甚么，作者想到的都是那「一位」，只是-一次所用的名称，各有不同的价值。

此处他把名字和头衔放在一起。同样的称呼也在其它两处出现过，一次是他宣称神要我们成圣的旨意藉著圣子实现，一次是他宣称主治理他自己的家。这里我们看见主的这种综合称呼又出现一次。耶稣，这个圣洁而为人熟知的名字，在此出现。

这本来是世上一个普通的人名，但却意味深长。根据记录，这名字第一次出现，是摩西为他的继承人所取的，采用神名字──耶畏（Yahweh）的一部分，和这人最初的名字何西阿（Hoshea）的一部分，凑合而成的，其意义是耶和华的拯救。天使曾说，「你要给衪起名叫『耶稣』，因衪要将自己的百姓从罪恶里救出来」（太1:21）。

我们用这个名字时，难免会将注意力集中在人的部分。本卷书信里，这个名字一直到2:9才出现。第1章的引言部分是将焦点集中在圣子的荣耀上。然後作者说：「惟独见那成为比天使小一点的耶稣。」至於「基督」的头衔，作者到了3:6才采用：「但基督为儿子，治理神的家。」这里作者说：「耶稣基督，咋日今日一直到永远是一样的。」这「人」的名字使他和我们人类的本性产生最密切的关系，那是他肉身在世上时使用的名字，却富含深厚的道成肉身之意义。──「你要给衪取名叫耶稣。」此外他还有一个头衔──「基督」，就是弥赛亚，是君王和祭司，他的王冠就是祭司的冠冕，他的以弗得是君王的紫色。作者称这样的一位为「昨日今日一直到永远是一样的」。

根据本卷书的开头部分所介绍，这一位是儿子，承受万有，神曾藉著他创造诸世界，是神荣耀所发的光辉，是神本体的真像，常用他权能的命令托住万有，又洗净了人的罪。这就是耶稣，世人可以看见他，听到他的声音；而他也是基督。

如果我们领悟本讲所探讨的这个伟大宣告，就会知道这个启示的焦点，是在我们所看见「昨日」的他。神的真像和我们自己的本性，原是远超过我们所能理解、明白的。这正是道成肉身的重要性。约翰写以下这段话时，心中即存著这种想法：「道成了肉身，住在我们中间……我们也见过……」（约1:14）。永恒存在於耶稣暂时的显现中。那无限的道来到一个层次里，使有限的眼睛能看到他，并且藉著他，得以看见无限的事物。

我们不妨从他显现的那段时期，也就是他肉身在世上的那段日子来看他。这样作，必然得参考记录。回到福音书的记载，我们要问，我们究竟如何看见他？这个问题问起来容易，但要充分回答却不太可能。不过有几件突出的事实，特别值得注意。

我们看他的时候，他的外表与常人无异，并不属於某一个社会阶层，或特权，也没有甚么缺陷或限制。有一个古老的例证可作贴切的说明。许多年前伦敦曾展览提索特（Tissot）的画，大约有二百七十幅，都是描绘耶稣在世上的生活。其中许多并不引人注意，但有一个事实颇突出，那就是这位艺术家忠实地画出耶稣生平故事的背景，当时的习俗，所以我们很容易分辨出那一个是罗马贵族，或庶民，或有教养的希腊人，或化外人，以及犹太人，但他却从不画出耶稣的脸，好让我们可以把耶稣放在任何一群人中间。按事实说，他可能错了。我们的主很可能具有犹太人脸部的特徵，虽然我们无法证明这一点。但是按属灵的意义说，他是对的。保罗写出下列这句话时也深深明白这个真理，他说：「并不分犹太人，希利尼人，自主的，为奴的，或男或女，因为你们在基督耶稣里都成为一了」（加3:28）。我们用来区分人的一切事，在耶稣里都付之阙如。正因如此，他能不断向人发出呼吁，吸引人前来。吸引人的不是耶稣的教训。他们拒绝他的教训。他们知道那是真理，这正是他们拒绝的原因，因为真理责备他们。萨沃那柔拉（Savonarola）对佛罗伦斯（Florence）说「要自由」时，众人为他鼓掌；但他说「要洁净」时，众人就弃绝他。耶稣说，从始至终都要洁净。因此他的教训并不吸引他们，但他的人性吸引了他们。他使人无可抗拒。读福音书时，我们必然可以听到群众跟随他的步伐声，他们都是平常人，这不是说他们都是中下阶层的人，而是指他们来自各阶层。人们发现他身上揉合了恩慈，真理，甜美，能力，温柔，威严，亮光和爱。「昨日」的他以纯净的人性吸引著人们。这真理今日仍长存。

「基督」的头衔指出他能满足人的需要。我们可以说，人性的需要从两个词便足以显示：罪和悲伤。悲伤是罪的後果。我们看见他在世时，四周充满罪和悲伤。他从未须臾宽容罪。今天我们常说有所谓「必要的恶行」，这一类的话从未出自他的口，因为这类思想从未闪过他的脑际。对他而言，这话自相矛盾。必要的事不可能是恶的。邪恶的事不可能是必要的。

他虽然从不宽容罪，却也从不撇弃罪人。我们常说一个人「无药可救」。这话也从末出自他的口，因为他从未这样想过。在他眼中，没有一个人是无药可救的。从他与人们交往的记载可以看出，面对人类一切的疏忽，他是存著如何尊严、乐观的态度。不管一个男人如何邪恶，一个女人如何堕落，他都视他们为可救赎的人。

谈到悲伤，他自己是一个忧伤的人，他常经忧患；与人交往时，他也从未轻忽人的悲恸。但他从不为自己，也不为别人，屈服於悲伤。他不认为悲伤就该带来绝望。正如他离开门徒时，曾对他们说：「你们的忧愁要变为喜乐」（约16:20）。请留意这话，他不是说，你们的忧愁会得到喜乐为补偿，他乃是说，你们的忧愁要转变为喜乐。

如此我们看见昨日的他，以他自己的人性吸引著人；在面对罪和悲伤的光景时，他从不宽容罪，但也不撇弃罪人；他不轻忽忧伤，却也不承认那是人最终的情况。

另外我们也看见，昨日的他在四周人的心中不断带来新的惊讶。他不时用某种行动或话语、态度使跟随他的人惊奇，使他们摸不著头脑。我们可以说，他是一步一步地用奇妙的事来训练门徒。以上便是按人的能力，对昨日的他在世上的回顾，虽然很不完全，不充分。

作者的声明中强调，他「今日」仍是一样的。也就是说，在这些基本的事上，他仍然是一样的。我们明白，「今日」和「昨日」是有差别。他肉身在世上时，受到时、空的限制。他知道这一点，所以在离开门徒时曾对他们说：「我去是与你们有益的；我若不去，保惠师就不到你们这里来」（约16:7）。他如今不再像从前与门徒同在时那样，以他的肉身与我们同在，但他当日所彰显的一切根本事实，仍然与我们同在。我们藉著留存下来的文字、作品认识他。这些记载只是具体而微地记录了他，还需要加以推敲，应用，思考。但是福音书对他的记载不仅是雏型，而且是规范。也就是说，我们一切的思考必须受其启示的制约。许多人解释耶稣基督和他的信息时，都在这一点上失败了。若能以自然哲学来解释的「人」，就不是福音书所启示的那一位。在福音书里我们发现的那一位，曾带给这世界最终极的伦理，最独一的福音。我们若改变那「人」，就是降低伦理，摧毁福音。

我们不妨简短地将这几件事作一番应用。他仍然吸引著人。若耶稣清楚启示出来，不与教会主义和世俗主义混为一谈，他仍然会像从前肉身在世时一样，对人性产生吸引。我们应当只简单讲述他的事迹，不论人听从与否，都可以看见他这「人」的美丽。

此外他对罪的态度也不改变。他从不宽容罪。假冒为善在他面前绝无立足之地。或许最主要、最光彩的荣耀，就是这个事实：如果我们犯罪，他仍然一样不撇弃我们。他仍然对那些严厉的，冷酷无情的道德家说，你们谁未曾犯过罪，就可以拿石头打这有罪的妇人。另外，他对悲伤的态度也一样，从不轻忽。如果马利亚在他脚前为死去的弟弟哭泣，他也和她一同掉泪，虽然他是掌管生死的主。

同样的奥秘仍然存在。我们无法对他作最终的界定。人类一切的探讨都无济於事。然而-一个世代中，都有某一种从未出现的亮光，临到某些虔诚的学者身上，使他们在诠释基督时发现新的表达方法。

再来看看「永远」或者「世世代代」一词。我比较喜欢後者的译法，因为它不含任何用数据衡量的意味。它的意向非常诗意。我们提到世世代代，思想可以任意驰骋，直到心存敬畏而停止。我认为新约中对「永恒」最强烈的表达法，是出自保罗的笔下，他写道：「直到世世代代，永永远远」（弗3:21）。各世代相继而来，又鱼贯而去，-一个都有它自己的本质，时间的长短，和特殊的分量与价值。保罗似乎看见它们生生不息，一代接著一代诞生，而融合成一个世代。希伯来书作者望向未来，就是使用这词，宣告耶稣基督是一样的。他在本书开头部分宣告，诸世代是藉他创造的。如今他再确认，历经各世代，他仍是一样的。不论未来如何，他永远是真理的启示者，是恩典的彰显者。在他里面蕴藏著那深不可测的奥秘。

神藉著他对人说话，此外他再无话要说，也再无必要说了。我们需要对他藉著圣子所说的话了解得更完全，好在知识和经历上更长大成熟。

我们-个人都会意识到改变，「改变」就好像生命中的盐和毒药。盐可以防止腐化。我们的经历中若没有任何改变，那简直可怕。诗人有一次说到恶者「没有更变」（诗55:19）。但是「改变」也是生命的毒药，它似乎会妨碍我们的计划，拦阻我们进步。因著它会产生刺骨的伤痛，诗人吟诵道：「我见四周都是改变，腐败。」然而请注意，这句话却导致一个呼求：「哦！永不改变的神，请与我同住。」-个人的生命都需要一个持久不变的中心，我们可以将生命依附它，知道它永远长存。我们也需要一个不断长新的秘诀。这两者都可以在他里面寻到。我改变，他不改变。更进一步说，他是保持长新的秘诀。若住在他里面，-一天都会有新的荣光，新的美事临到我们。

因此神对人最终的话，是在圣子基督耶稣里说出的，他「昨日今日一直到世世代代是一样的」。


时代背景（耶1:1-3）

读经：耶1:1-3;王下22-25章;代下34:1-36:21

「耶利米的话……耶和华的话临到耶利米」（耶1:1-2）史博士（Dr. Streane）在他为「剑桥学生版圣经」（The Cambridge Bible for Schools and Colleges）耶利米书所撰的前言中，引用了一段马爵士（Lord Macaulay）的话，很精彩： 世界上还有甚么事比这更叫人痛苦呢？一个伟人，却被命定，要眼睁睁的去看一个濒临死亡的国家在苟延残喘下的挣扎，去照拂她在解体以前那种时而昏迷、时而狂乱的光景，去注视她的活力一点一滴消失，直到她静止不动，冰冷、阴暗、完全崩溃。

选这段话作为研读耶利米书的前言，再合适也不过，因为它正确的描述了耶利米蒙召，在犹大所从事的那种痛苦职事。

在那漫长而荣耀的先知传统中，没有任何一个先知，所作的事工，像他那样不能得到人的欣赏。而他个人，在也所从事的职事上，那种赤胆忠诚的英雄气概，却远非其他先知所能比拟的。

摩博士（Dr. Moorehead）很生动地描述了耶利米所事奉的那个代的光景，他说： 耶利米领受职分向犹大说豫言的时候，犹大的各样事物都正猛最後那可悲的结局直奔。那时政治上的动汤已达最高潮，各个派都被最剧烈的情绪搧得火热，那令国家灭亡的致命策略正逐得。耶利米屹立在这个国家冲向灭亡的道路中间，奋力制止败亡的趋势，并且试图把整个国家扭转过来。但是他是命定要失的，他要被赶到一边去，亲眼看著他的骨肉同胞，他以温柔的心去爱的这些人，投身到那无可挽回的毁灭里。

这段话等於给我们一把开启耶利米书的钥匙，让我们感受到里面真正的气氛。这位先知所讲的豫言信息，是带著力量，也带看眼泪的；这是耶和华对那个败坏的世代所讲的话。

「耶和华的话」这件事本身就是奇妙的，就是具有启发性的，所以值得我们细细的去思想。神讲了话，人不服从，但神还是继续讲话；他的话，虽然有如对牛弹琴，但他还是讲；他明知，讲了话，人也不会有甚么反应，但他还是继续讲；在这样的环境下，在这样的时间里，他还是用这样的词句，透过耶利米的豫言说出来。在旧约圣经里，这实在是一件很奇妙、很独特的事。

这本书的目的，不是要默想耶利米的全部豫言，加以分析、注解。我的目的是要听听神说话的语气、看看他通过耶利米讲了甚么信息。同时，我们该记住，从这本书里，我们读到的是，失败的世代里，神对他儿女所讲的话。

首先，我们看这卷书开头的一段话，实际上这段话可以说是这卷书的标题。

从这卷书的标题，让我们看到传递这些信息的那个特殊世代，就是犹大国历史的最後四十年。这段话的中心，是一句宣告：「耶和华的话临到。」这句话正表明了这本书的崇高价值。

所以，目前我们的主题是耶利米那个世代的光景；耶和华竟然那样的一个世代讲话；以及耶和华讲话的目的。

要了解耶利米那个世代的情况，第一，我们要看看那个时代执政的君王，以及他们执政的情形。第二，探讨耶利米服事期间三个划时代的重大事件。这样，我们才可以了解，那些领受这信息的人实际生活的情形。

耶利米说豫言的期间，犹大总共换了五个王，但是耶利米只提到三个，很可能因为其他两个王执政期间太短。耶利米开始他的事工以後，约西亚又统治了十八年。之後由亚哈斯继位，只有三个月时间。接看是约雅敬，统治了十一年。继任的约雅斤，也只作王三个月而已。最後是西底家，在位十一年。耶利米没有提到那二个在位只有三个月的王，所以这段经文只有提到约西亚、约雅敬、和西底家三人。

约西亚作王约西亚是在一个不寻常的时间作王。耶利米开始他的服事时，约西亚已登基十三年之久。他登基的时刻，我们还可以看到希西家英明统治下的光荣余辉。希西家的统治距约西亚有半个世纪之久。在希西家作王的那段期间，我们可以看到大先知以赛亚，在犹大所散发的光辉。希西家死後，接续作王的是玛拿西。在玛拿西任下，这个国家突然陷入分崩离析的可怕光景中。异教徒所行的一切可憎可恶之事，这个国家几乎都犯了。由於行了这些可憎可咒的事，就给这个国家带来了可怕的败坏。在玛拿西和约西亚之间，还有一个亚扪作王。到了约西亚继位的时候，他非常关心这个国家的可怕光景，所以他洁净圣殿，试图恢复圣洁的敬拜。就在洁净圣殿的时侯，他发现了一本律法书。接著，他就按照这本律法书，对全国作了一个彻底的改革。可惜的是，他的改革只是皮毛，没有真正触及这个国家问题的根源。众人踉著他走，只因为他甚孚人望，他们并没有真心归回神。

约哈斯继位约西亚死了以後，继位的约哈斯，在位只有三个月；接看是约雅敬作王。这位约雅敬起先是作埃及的傀儡，接看又作巴比伦的傀儡。再来的约雅斤，在位也只有三个月的时间。最後的西底家是在宗教黑暗、道德败坏、政治动汤中登基。这段期间，这个国家直朝著最终的灭亡奔去。在这样的时代背景之下，耶利米传讲耶和华的话。他受尽了嘲笑、讥讽、辱骂、逼迫、囚禁。他是一个孤单、常常眼泪盈眶的人。

我们若要真正了解他这个世代，一定要记得他一生中的三大事件：第一，犹大和埃及在迦基米施的大战，约西亚就是在这一场战役中阵亡的；第二，同样是在迦基米施发生的大战，不过这次是埃及和巴比伦之间的战役；最後是耶路撒冷的沦陷。耶利米从事他的先知事工时，正是这些重大事件接踵而至之际。这些大事件，对全世界都产生影响。

现在，我们要细心的思想，这一切到底有甚么意义？他们到底是些甚么样的人？我们必须由这里著手。惟有如此，我们才能了解他们的败坏。我们试以保罗的一段话，来回答刚刚所问的问题。保罗在罗马书中，对他的那些外邦人读者，把犹太人和外邦人作一个比较。他问，犹太人有甚么长处？为甚么犹太人拥有那样的特权、地位、恩宠？他自己回答说，因为神以他们为後嗣，给他们荣耀，以及诸约，又给他们圣言，让他们有机会服事他，并给他们列祖和弥赛亚。「後嗣」意为拣选，也就是神为著一个特别的工作，把他们分别出来，归於他自己。「荣耀」就是神的同在，神在古时，就在施恩座上两基路伯中间，用那神秘的光耀，显明与他们的同在。当然，在他们的历史中，神还用其他许多方法与他们同在。「诸约」就是神在旷野和他们立的约，原先是和亚伯拉罕立的，後来，在他们需要的时刻，又和他们立约；这一切的约，都表明他们与神之间的来往。「圣言」就是律法，神的教导，以满足百姓的需要，规范他们的生活，使他们能符合神纯全可喜悦的旨意。「事奉」就是敬拜的仪式，这是神藉著他仆人，直接颁布给他们的；内容指明，人如何作才能亲近他。「应许」就是宣告神对他们的心意，以及神通过他们对全世界的心意。「列祖」是指自亚伯拉罕以下，他们的全部历史。「弥赛亚」就是基督；神对这世界的豫言和意愿，就是要通过这些而得应验。

犹大代表了以上所讲的这些事。他们是神所拣选的百姓，他们有神的同在，他们和神之间有来往，他们有神的教导，他们有神的心意，有神所定的历史，有神对这世界的豫言。我们所要看的就是这些人，可是那时他们正朝著灭亡迅速地前进。惟有看到了这一点，我们才能真正体会到先知说豫言时的环境。也惟有看清这一点，我们才能体会到犹大这个国家堕落的过程。

2:13 的豫言我们再进一步从2:13的豫言来看。这节经文概括了整个故事：「我的百姓作了两件恶事。」我们必须先注意头两个字「我的」，才能明白他的意思。正因为他们有这么崇高的特权，才越发显出他们的堕落和失败的程度之深。「我的百姓作了两件恶事，就是离弃我这活水的泉源，为自己凿出池子，是破裂不能存水的池子。」他们离弃了耶和华。这是他们所行的第一件恶事，这也是基本的恶事；其他的恶事，其实都是由它衍生出来的。那些危害他们国家、政治、社会上的恶事，那一切的败坏、堕落，都是从这个基本的恶事而来的：他们离弃了活水的泉源耶和华。然後，再看这位先知用优美的诗歌笔调，讽刺他们手所作的，「为自己凿出池子，是破裂不能存水的池子。」换句话说，这个国家以整体而论，已经离弃了神，倚靠他们的政策，而不寻求顺服神。他们想运用外交政治的手腕，在列强的夹缝中求生存。然而，这个国家忘记了神，靠自己的力量凿池子，凿出来的池子却是破裂的，不能存水。

在神百姓的历史中，再没有比这段历史更黑暗的了。因为北国以色列的被掳，对他们是一个严肃的警告。他们听到了先知何西阿对以色列的强烈呼吁。他是对北国传讲信息的，但他偶尔还是会对南国犹大讲一点信息。「以法莲亲近偶像，任凭她罢！」，这并不是指著以法莲的结局而言。神不是说，我要任凭以法莲去。实际上这句话是何西阿给犹大的信息。北国以色列亲近偶像。何西阿这句话是对南国犹大讲的，他们既然亲近偶像，就由她吧！可是，你南国可不要跟她一样，因为北国已经败坏了。

犹大国领受了这信息，她看到以色列亲近偶像，结果被掳了。她知道，就在她国界的北疆，那块地已经荒凉，是因为原住那地的人离弃了神。可是，虽然殷监未远，她还是离弃了活水的泉源，她为自己凿池子，她执行精心拟定好的政策，她运用各种外交的手腕，她忘记了神。她走向黑暗，一直到迦勒底人来攻灭她的京城，她也和北国一样被掳，百姓被分散到各地去。

可是，就在这样的时候，神的话还是继续不断，坚持不停的临到。这让我们看到，虽然他的百姓不忠心，但神却永远信实不变。我们读耶利米的豫言，常常可以读到这个片语：「从早起来」。这个片语在圣经其他书卷中也出现过，但是从来没有像耶利米这样的用法。圣经中，惟有耶利米用这个片语指神。在地服事期间不同的阶段，前後有十一次，我们读到他说神「从早起来」。当然，这只是一个象徵性的说法，但是这样的说法，也是有意留给人一个印象。「从早起来」这个片语的意思是低下来，把肩头低下来，可以把担子放在肩上。不论驮兽或人，清早起来就是为行远路。所以到後来，「从早起来」这个片语，单单用来指清早起来预备驮重担远行。「从早起来」，低下肩头、背起重担、开步走。

现在耶利米将这个古老的片语，应用在神的身上。他宣告说，他从早起来临到他的百姓，对他们说话，前後有三次；他从早起来，差遣先知到他们那里，有六次；他从早起来，对他们抗议，有一次；他从早起来，管教他们，有一次。这个片语在他的豫言中出现这么多次，所以具有特别的意义。这让我们看到神的态度；他的百姓快速的离弃他，忘记他，但他却永不离开他们，从不撇弃他们，也绝不忘记他们。他从早起来，低下肩头、背起重担，赶快说话，差人到他们那里，对他们抗议，教导他们。

这事实不但显示了神的信实。在那黑暗的世代，神的话还是临到他们，这是有理由的。这乃是在黑暗的世代里，神要把他自己启示给当时的人，同时也是给末来世代的人。我们也许会说，这又有甚么用处？神早已知道，这些人不会顺服的，他明明亲口对耶利米这么说的。既然如此，为甚么他的话语还是不断的临到？因为即使对当时的人没有用，神的话临到，还是可以给我们留下豫言的记录，这样在後来的历史中，我们经历黑暗的时刻时，可以回过头来查这豫言，看看神怎么思想，怎么感觉，以及那些人在甚么地方失败了。神的话通过耶利米，临到当时的人；正因为有神的话语，所以我才能以旧约的亮光，来了解使徒约翰在新约圣经中所讲的话。在他的福音书中，约翰写道：「光照在黑暗里，黑暗却不接受光。」不过黑暗也没有办法把光消灭掉。那光照在今天的黑暗里，今天若不接受这光，它还是有用，还是可以照在他日的黑暗里。正因为在黑暗中有这光，所以他日处身於同样情况中的人，就有一条路好走，一个方法可以得救。

耶和华的话临到的立即目的在第1章里面，用一节经文很优雅的表达出来。10节，耶和华呼召耶利米时，对他说，「我今日立你在列邦列国之上，为要施行拔出、拆毁、毁坏、倾覆，又要建立栽植。」你看到这段话的奇妙之处吗？耶利米？亚拿突城的祭司耶利米？那位被众祭司所讥笑、被假先知所攻击、被国王所轻视的耶利米？是的，神所讲的就是这一位耶利米：「我立你在列邦列国之上。」耶和华的话临到甚么人，这个人就有价值。「该撒提庇留在位第十五年，本丢彼拉多作犹大巡抚，希律作加利利分封的王。他兄弟腓力作以土利亚和特拉可尼地方分封的王，吕撒聂作且比利尼分封的王，亚那和该亚法作大祭司。」这里提到七个尊贵的人的名字，这些人的名字都可以拿来作判定年分之用，但是他们七人之中，没有一个人是真正有价值的。在那个时刻，「神的话临到」约翰。路加提到这些尊贵人的名字，王、巡抚、分封王、大祭司，目的只是在表明，神的话在甚么时侯临到一个名叫约翰的人身上。神的话不临到王、不临到巡抚、不临到分封王、也不临到大祭司。神找上了那一位在旷野刻苦己身的人，那一位粗犷的人，他的话就临到他。在那至高的地方，那些作记录的天使手中所握人类的历史里，这件划时代的事件，不是发生在罗马、不是发生在巡抚的王宫里、不是发生在大祭司的院子里，而是发生在一个人身上，神的话临到这个人。同样的原则，也可以从耶和华对耶利米讲的话中看出来：「我立你在列邦列国之上。」神的话临到他的目的，可以从那四个有关「毁坏」的词，和那两个有关「建造」的词看出来：「拔出」、「拆毁」、「毁坏」、「倾覆」；「建立」、「栽植」。

「拔出」、「拆毁」、「毁坏」、「倾覆」这几个希伯来词，翻译出来就失去了那种特有的美丽。「拔出」，意思是撕裂，是把某种成长中的东西破坏掉。「拆毁」意思是把某种已经建立起来的东西铲平到地面。接下去的这个词，和植物有关系，「毁坏」就是把植物连根拔出来，丢到一旁让它死去。最後一个是「倾覆」，又回到以建筑物作比喻的方法，意思是把拆下来的东西打成碎片，磨成粉末。所以，这个先知所宣告的话中，交替用了两个东西作比方，一个是植物，另一个是建筑。这东西是栽种出来的吗？那就把它拔出来。这东西是建立起来的吗？那就把它拆毁。是栽种出来的，就要把它连根拔起，让它毁坏。是建筑起来的，就要把它打成碎片，磨成粉末。这就是这段话中，那些和毁坏有关的四个词。

「建立」和「栽植」接一又有两个词：「建立」和「栽植」，这是先知工作中具有建设性的一面。既拆毁又建立，这乃是神的话所作成的工的两面。神话语的功用，一方面是要把那些不是神所栽种的东西拔出、毁坏；另一而是把那些不是他所建造的东西拆毁、倾覆。但是，神的话最终的目的不在破坏，而是在建设。只是栽种要按著他的旨意，建造要按照他的设计。

在那个败坏的世代里，这位先知是一个孤单的人。神的话好像火在他里面燃烧一样。他清楚知道，按人的标准来看，他的工作一无果效。他的工作既要「拔出」又要「栽植」；既要「拆毁」又要「建立」，因为耶和华的话绝不落空。他那个世代的人，看到了这位先知被囚在地窖，也看到他从地窖逃出，他们看到他在埃及，他们认定，他的工作失败了。但是神藉著耶利米所讲的话，也是神自己的工作，必然可以在最後得到胜利。

这段历史背景，对我们有甚么教训？简单的说，一个伟大的历史，实际上是一个沉重的责任。假如希伯来人仅存的犹大，拥有作後嗣、荣耀、诸约、服事、应许、列祖、和弥赛亚（基督），那么他们的责任就更大了。任何一个国家，如果有伟大的历史，他的责任就更重。一个民族，如果以过去的荣耀为夸囗，却又否定造成那荣耀的原因，那么这个民族必定要被消灭。忘记了，或离弃了活水的泉源耶和华，那就是死路一条。耶和华的话不断被传讲出来，人听是听了，但不服从，结果神的话对他没有发出功效。我常在想，今天我们所面对的，也正是这样的危机。我们说，我们忽略了圣经的教训。为甚么？因为我们对圣经太熟了，却不去遵守它，结果圣经对我们只是一个无聊的故事而已。

不过，这里最主要的一个功课是，神依旧不断讲话，不管人听不听。在一个败坏的世代中，只有神的话是有力量的。神的话可以拆毁、也可以保全。很可能，神透过他的仆人讲了话，人却没有办法分辨那是耶和华的话，结果反而把传话的人绐杀掉了。我们应该祷告，不但求耶和华的话临到我们，更当求神让我们知道，那临到我的话乃是他的话，免得我们也倒毙在路旁，免得我们的双手也沾满了杀害那传信息者的血。

【上一章】【回目录】

【下一章】


神的器皿（耶1:4-19）

读经：耶1:4-19

「我就说，主耶和华阿，我不知怎样说，因为我是年幼的」。（耶1:6）这一节经文显示，耶利米看到他蒙召所要承担的，是一个何等神圣、严肃的责任时，他心里的态度。我们要从两方面来思想；第一，我们要从第1章经文的内容，来认识耶利米这个人。第二，也是更重要的，我们要看神对付他的方法，因为惟有这样，他才能成为一个合用的器皿，使耶和华的话可以透过他传出去。

这一章的信息，也适合那些蒙召公开传讲神信息的人。我们当记住，神所有的儿女，都已蒙召，对他自己的世代传讲神的话。伊利达和米达两人，当灵降临在他们身上时，都说豫言。约书亚来求摩西禁止他们。摩西回答，「你为我的缘故嫉妒人么？惟愿耶和华的百姓都受感说话。」耶和华的百姓都受感说话成为先知，这事在弥赛亚来临之後已经实现了。弥赛亚降临、也已完成他的圣工、升到高天、掳掠了仇敌，将各样的恩赐赏给人；他已领受了圣灵，又把圣灵浇灌下来，建造基督的教会。因此，他呼召-一个基督徒从事先知的工作，他并且亲自装备他们作这样的服事。约珥说：「以後我要将我的灵浇灌凡有血气的。你们的儿女要说豫言……在那些日子，我要将我的灵浇灌我的仆人和使女。」彼得宣告，这个应许已经在五旬节时完全得到了应验。因此，我们在这里讲的信息，对於-一个接受耶稣基督的人，都具有密切的关系，因为我们都已蒙召作主的见证人，作他的先知，成为他的器皿，他可以在今日通过我们，把他的话传出去。

耶利米──年轻的祭司耶利米是一个年轻的祭司，住在亚拿突，这是一座祭司的城市。他是希勒家的儿子。对於这个希勒家是何许人物，学者看法不一。不过，如果把这一节经文和列王纪的记录相对照，很可能他就是在约西亚的时代，清洁圣殿时，找到那一本律法书的那一位大祭司。这一部律法书发现的时间，是在耶利米蒙召说豫言之後五年。从耶利米信息中，经常引用摩西五经的这个事实来看，耶利米的心思必经常浸润在五经的教导里。

另一件事我们也要记住，耶利米的叔叔名叫沙龙。沙龙的妻子户勒大是一个女先知。约西亚曾经特地派人去见她，求问关於他所拟定的改革计划。

还有一个人，亚希甘，他是书记沙番的儿子，当犹大所有的长老都反对耶利米时，只有他保护耶利米。无可置疑的，这位亚希甘就是协助希勒家和约西亚推动改革的那一位。

如此，就在这一个国家即将毁灭的前夕，耶利米出生了，并且在一群蒙神特别拣选的人之间长大。他们认识耶和华的道路。虽然四周环境险恶，但是他们还是尽自己所知的，努力想服事他。

根据本书标题来看耶利米这个人，就看到这里。接下来我们要从他蒙召作先知的这段记录，来看看他这个人。在记录耶利米的豫言以前，先记录了这一段蒙召的故事，这件事本身就具有重大意义。在耶利米书里面，我们看到他的事奉工作有两方面：口说的，和笔写的。他在漫长四十年期间所传讲的这些信息篇章，被搜集成书，可能是由巴录执行的，然後耶利米亲自写下了他蒙召的经历，放在书前，作为引介。所以，藉这段文字，他也把自己介绍给我们。这个故事让我们看到，虽然生活在一个黑暗的世代里，他还是紧密的与神同行。耶和华有话要传给一个世代、一个国家时，他的话总是临到那些心灵已准备好去接受，那些知道「隐密处」在那里的人。当神必须传讲话语时，他必须找到一个可用的工具。而这个要成为神器皿的人，在他个人私底下的生活中，必须对神的声音非常熟悉。呼召往往是突然临到的，不过那个人必须已经在神面前，对他的方法道路略有所知。耶和华的话临到他时，他必须听得到，能明白，否则他的话虽然临到了，还是等於没有说。

这个故事让我们看到，他敬畏神，也熟悉神；他沉默，但是勇敢。他不敢接受这份工作，虽然他已经豫备好了。看是畏惧，其实不怕；看是战竞，其实坚定；对神谈论到他托付的工作时，好像畏缩，对人谈到他的神时，他却是勇往直前。在神面前等候他微小的声音时，他战兢，但是在传讲他所听到、所领受到的奥秘时，他却声音宏亮无比。

现在，让我们来看看他所讲的话：「主耶和华阿，我不知怎样说，因为我是年幼的。」这是他听到那一段相当可怕的话时的反应。那句话说：「我未将你造在腹中，我已晓得你；你未出母胎，我已分别你为圣。我已派你作列国的先知。」惟有我们敢於应用我们的想像力，才能了解这一点。假如神说的这一句话，在清静的夜晚、在晴朗的凌晨、在我们静默於他面前等候时临到你我，我们必然觉得十分可怕。我们会怎么回答呢？耶利米的回答是：「阿，主耶和华！你看看，我不会讲话，我只不过是一个孩子而已。」这样的答应，不是表示自己不愿接受，而是表示自己软弱，无法承担。他的话说：「我不知怎样说。」而不是：「我不愿说。」他这样的回答，是因为他知道，神呼召他去作的这个职位是何等的尊贵，要把神的话传给列国，这是一个十分崇高的职责。他的这句话，表明他知道所要从事的这个事工，必然要成就，而他自己却无力去成就它。耶利米听到神的呼召，他知道他是至高的主，是全能的神。从他对耶和华的称呼，就可以了解他对神最终旨意的认识。「阿！万有的主宰耶和华！」所以，耶利米这句回话，表达了他内心的愿意，但他又很痛苦的认清，自己实在太软弱了。

当初，神呼召摩西从事他的工作时，摩西也说：「我是拙口笨舌的。」神耐心的对付他。但摩西一再推辞，终於圣经说：「耶和华向摩西发怒。」这里，耶和华并没有对耶利米发怒。神对耶利米的回答充满了恩慈，极为柔和。并且神针对耶利米的自认软弱，向他保证，要赐给他能力。从这时开始，耶利米就勇往直前，从事这一个最困难、最无助、最英雄式的事工。在希伯来人的先知中，在这方面没有人能与他相比。

这里我们看到的这个人，是一个年轻的祭司，他生在一群蒙拣选的人中间，也在同样的气氛中长大。他自己也敬畏、认识神，知道与神相交的秘密。这个人蒙了召，他却以自己的软弱向神诉求，他也知道最终的结局将如何。

这个故事最荣耀之处，在於它启示了神对付耶利米的方法。我很想把一切都正确的表达出来，但是篇幅有限。所以，容我只用四个简单的词，来看神如何豫备一个人，使他成为传扬他话语的工具。他用的方法是：命定、启示、光照、和劝勉。

关於「命定」，神对他说了四件事：「我已晓得你……我造你……我分别你为圣……派你作列国的先知。」头三个是讲到出生以前所命定的，最後一个「我派你……」是指实际的命定，是对他个人而发的。

这一段话，把我们的心带回到年代湮远的过去。是「我认识你」而不是「我造你」。是「我认识你」在先，然後才「我造你」。接著是「我派你」，我把你分别出来，在你出生以前，我就把你分别出来，从事这一个事工。我派你，因为我豫知你，我创造你。因为我已分别你为圣，所以我才指派你。

真奇妙，虽然人是软弱的，但是神还是可以对他说：「我派你。」还是可以对他说：「在你出生以前，我已把你分别为圣，从事这个事工。」因为是耶和华造了地，并且耶和华早已认识他。耶和华的意思似乎是，在你的里面，有些我所需要的东西，我需要这些东西来完成这项工作。实际上你就是我亲手所作成的工。我造你，就是按著我对你的豫知来造的。

如果耶利米真的听到了这些话，如果耶利米真正相信这些话，那么我们看到他那么勇敢、一无所惧，就一点都不会觉得惊讶了。他在踏入先知的事工之际，就有这个崇高、令他勇气百倍的确信──神负责一切，一切由神负责。因为神认识他、造他、分别他为圣、派他作先知。这也就是何以在他敌人面前，他能坚固如铜墙；这也就是何以在艰难的日子不断临到之际，他还是充满勇气，在地窖里他还可以唱出盼望之歌的原因。

神的方法不但是豫先命定，他还把所命定这个事实启示给人。当耶利米看到自己的软弱，他从心里发出对耶和华的呼喊：「阿！尊贵的主，全能的耶和华，我不知道怎样说，因为我还是年幼的。」然後我们看到，耶和华如何以奇妙的方法，体恤他的软弱。他说，「我是年幼的」。耶和华说，「不要说我是年幼的，因为不管我差你到甚么人那里去，你就去。」你的力量不在乎你，而在於是我差你去。他说，「我不知怎样说。」神就对他说，「我吩咐你说甚么话，你都要说。」当你觉得自己年幼，不能作甚么，你还是要去作；不管你是不是年幼，我已经差派你了。最後他说了最後一句，也是包括一切的话，「我与你同在。」把这句话和前面神所启示的命定连在一起，神的保证就已完全了。「我认识你，我造你，我分别你为圣，我派你，我与你同在。」神伸手按他的口到底是怎么个按法？没有人知道。在这个启示的时刻，耶利米已经不再是他自己了。他对四周的事、对那些物质上的东西、对那些感官上的东西，已经浑然不觉，他已超脱了这一切。然後神按他的口，说，「我已将当说的话传给你。」耶利米曾说，「我不知怎样说。」神的回答是，「你不必自己说话。我已经把我的话放在你的口里。」耶和华的话要取代耶利米自己的话。在这个败坏的世代里，惟有这些话是充满了能力。这些话既要拆毁，又要建造。那些要通过耶利米口说出来的话，实际上就是耶和华的话。神已藉著按手，把他崇高的旨意传给他。而由耶利米传递的话乃是：要毁坏，要拆除，但是也要建造，也要栽植。

神还更进一步豫备他。他命定、启示之後，又光照他。他问他，「你看见甚么？」耶利米回答，「我看见一根杏树枝。」事实上，他在这里所用的字，并不是「杏树」，而是另一个代表杏树的字。所以有些人把这句话译成：「我看到一根『儆醒』树。」耶和华回答说，「你看得不错，因为我留意保守我的话。」杏树的特色是未长叶先开花，古代的人就用这种树作为春天的象徵。在那些日子，人并不把耶和华的话看为宝贝。随著时间的过去，耶利米会越来越觉得，神的话失去了能力；所以在他还没有出去传讲神的话以前，神就先对他说，我要留意保守我的话。虽然严冬的死寂笼罩全地，我还是留意保守我的话语。

神又再一次问他的仆人，「你看见甚么？」耶利米回答，「我看见一个烧开的锅，从北而倾。」这就是说，锅中那滚烫、灸人的东西，就要临到南边的这个地方。这是用一个比方的说法，把当时实际上的国际情势表达出来。那时，在北边有四个大国正在彼此征伐。很显然的，一个真诚的政冶家──神的众先知，从某种意义上看，都是政治家──可以看到，再过不久，其中一个大国必然得胜，辖管一切其他的国家。

然後神对他说，「必有灾祸从北方发出，临到这地的一切居民。」这里耶利米又看到了另一个秘密。神没有对他启示，北方有人正在打仗，因为他已知道这事。神也没有向他启示，最大的可能是，那些迦勒底人，将要遍满南边的这个地方。这个启示表明了一个事实，在一切动汤不安之上，神还是王，一切都在他控制之下。

这些事都是神的先知所必须知道的。第一，耶和华的话是盛开的杏树，充满了生命力；并且，在最阴暗的寒冬，神还是要留意保守他的话。第二，这一切的争战、砍伐、冲突，都在神的管制之下。

神安慰的话接著就是安慰的话。「所以你当束腰！」这里我要特别强调的是「所以」这两个字。如果你手中有红笔，在这两个字的旁边，作个记号，这样你-次读经，都可以注意到。「所以你当束腰！」为甚么？因为神留意保守自己的话，因为神主宰一切列国之间的交战、冲突，「所以你当束腰，起来，告诉他们……」从人这方面来看，宣讲耶和华的话语，有一个永不改变的条件，就是耶利米在这段经文中所讲的那些话。他说：「主耶和华阿，我不知怎样说，因为我是年幼的。」惟有一个人有这样的心态，神才能用他作工具。耶利米这句话表达了他对自己蒙召去传讲的话语之崇高严肃性和重要性，有清楚的认识。一个人如果把神的话看得太轻，他也会把讲道看得很容易，不过他讲的道不会有甚么价值的。如果神的话语是轻的，没有甚么重要性，那么人就不必有负担，就不必为此劳苦了。但是，当耶和华的话好像火在骨里燃烧，在心里有沉重的负荷、是一件严肃的事时，这个人就会像耶利米一样喊叫：「主耶和华阿！我不知怎样说，因为我是年幼的。」年幼，这是最细嫩的部分。年幼，是个小孩：天真而不狡猾，柔软而不刚硬。这正是神所要的。

如果耶利米书第1章论到的是神要我们作的事，那么对我们而言，这章经文是一个鼓励，而不是叫我们灰心。在千禧年的荣耀中，在前面带领的，将是小孩。神的能力正要从婴孩和契奶的口中发出。不是通过那些聪明的、有能力的，而是藉看那些自知自己不能的人。他可以把能力传给他们，使他们传讲他的话。

因此，这里有一个不变的原则：甚么人有权传耶和华的话，全在乎他是否确信神的权威。还有，就是神的命定，以及对这命定的启示。不管我们是对千万人传讲，是对几十个人传讲，或是对一个人单独谈到耶和华的话，这些事是绝对必要的。

最後，从神这一边看，传讲耶和华的话，一个永不改变的条件乃是，神的力量足够一切他所指定去传信息的人之用。主，我不知道怎样讲；我给你甚么话，你就照著去讲！主，我是年幼的；我与你同在！我们心里听到了这些话，靠著自己的能力，我们不敢出去；但是靠著他的能力，我们就敢。


神的挑战（耶2:1-4:2）

读经：耶2:1-4:2;代下34:3-7

「耶和华如此说，你们的列祖见我有甚么不义，竟远离我，随从虚无的神，自己成为虚妄的呢？」（耶2:5）耶利米蒙受神圣的呼召，去从事先知的职事，是发生在约西亚执政第十三年。从那时起一直到十八年後约西亚死的那段期间，他的事奉工作比较上说来，是较为平静的。这一年之後，他的遭遇就是风雨交加了。从第2-12章，这十一章经文写的是他早期服事的情况。

背景为了让我们更明白这里所要思想的信息之背景，我们还是先简略的看一下当时的历史。约西亚是八岁那年登基的。他在位第八年，也就是十六岁的时侯，开始寻求神。四年以後，也就是他在位第十二年，二十岁的时候，他开始了第一次清除在犹大的偶像。不但这样，他还跨越国界，把改革运动带到玛拿西、以法莲、西缅、和拿弗他利境内的诸城。这些城市都是在北国境内，当地人民被掳之後，城都荒凉了。在那些地方，他在残留的以色列人中，推动反偶像的革新，把拜偶像的坛也都拆除了。他在位的第十三年，也就是隔了一年之後，耶利米开始了他的先知职事。五年之後，正当约西亚领导一次新的运动，改革犹太人生活心脏地带，清洁圣殿的时候，他们发现了那一部律法书。

把这些事实综合起来，我们可以看到，耶利米书2-12章，是他在这段期间服事的记录。第2-6章的豫言，是在他事工中头五年讲的，也就是在还末发现那一部律法书以前。第7-9章的信息，是在洁凈圣殿以及发现律法书的那一段时间传的。第10-12章记录的信息，是在发现律法书以後，更激烈推动革新运动期间所讲的。

本章我们所用的经文，其历史背景是关於约西亚早期清除偶像的事。这一个时代的特色，可以用这位先知的一段话来加以描述：「虽有这一切的事，他奸诈的妹妹犹大，还不一心归向我，不过是假意归我，这是耶和华说的」（3:10）。那个时候正在推动革新，不过那只是表面上的革新而已。王本身倒是很真诚。他内心真是为万军之耶和华大发热诚，他决心要清除偶像，把百姓带回到耶和华的道路中。还有，这位王很得民心。他的百姓爱他。他们跟从他，因为他们知道这是他的意思，他的方法。但是就全国整体来讲，这个革新并没有深度。在那个世代，一些邪恶的事表面上被压制了，但是百姓的心还是远离神。这位敬虔、有理想的年轻君王，真诚的想行公义，但是却没办法。百姓表面上跟著他走，其实心里并没归向神。

我们所引用的经文里，有一段话是耶和华对他百姓所发的挑战：「你们的列祖见我有甚么不义，竟远离我，随从虚无的神，自己成为虚妄的呢？」耶利米在这段期间的服事，接下去都是争辩、警告、和呼吁。这是神所关切的中心问题。

首先，我们要看看造成神提出这个挑战的一些事。这个可以从他话中的几个词看出来：「你们的列祖……远离我……随从虚无的神……成为虚妄。」第二，我们要思想神挑战的内容：「你们的列祖见我有甚么不义？」关於促成他提出挑战的原因，这里，和平常一样，圣经是自己最好的解释者。假如我们断章取义，把神这句话抽出来，不管它的前後背景，我们不但会误解这段经文的意思，也不可能领会到神这个挑战背後神心意中深沉的感情。神提出这个挑战之前，已经先给他们一段肯定的话：

「你幼年的恩爱、婚姻的爱情、你怎样在旷野、在未曾耕种之地跟随我，我都记得。那时以色列归耶和华为圣，作为土产初熟的果子。」「你们的列祖见我有甚么不义，竟远离我，随从虚无的神，自己成为虚妄的呢？」这样，先读那段肯定的话，再读耶和华的挑战，就可以让我们看到，神的挑战是根据那句肯定的话而发出的。而前後这两段话所传达的早期情况，却是极端的相反。

我们还可以把这两段话，再加以更深入的对比。

「你幼年的恩爱、婚姻的爱情……我都记得。」「你们的列祖……竟远离我。」「你怎样在旷野，在未曾耕种之地跟随我。」「……随从虚无的神。」「那时以色列归耶和华为圣，作为土产初熟的果子。」「……自己成为虚妄。」若要真正了解造成这个挑战的原因，我们必须回过头，看看百姓是从甚么样的光景中跌倒下来的。关於古时的日子，这段经文是以哀怨的笔法来描述的，充满了柔情、充满了温馨。耶和华用最神圣的比方，把自己作爱人，把他的百姓当作被爱的人。「你幼年的恩爱、婚姻的爱情……我都记得。」这就是说，我还记得，在你的历史刚开始的那段时间，你对我的态度、对我的作为，是那么有爱心。我还记得，那时你如何把脸埋在我胸怀间，把你内心深刻的爱，用这种方式表达出来。我还记得你那婚姻的爱情，你是那样以少女纯真的情怀，希望得著我的爱。可是，现在一切都改变了。「他们竟远离我。」这就是神对他百姓的看法。他们远离了他。再也没有爱，再也没有表示爱情的那些小动作。这样的比方，在圣经里一再出现。神常常使用人对情爱的了解，来表达他对自己百姓的看法。「我必聘你归我永远为妻！」在何西阿传给以色列人的那个悲剧性、痛苦的、叫人刻骨铭心的信息中，所用的比方，就是把神对以色列人的态度比作丈夫，而把犯了罪的以色列人比作不贞的妻子。人的心必定可以体会到那种痛苦，那种难受。这里，神似乎是对他的百姓委曲求全，告诉他们：我还记得你幼年的恩爱，婚姻的爱情；但你竟远离我，你已经把这爱丢掉了，你再也没有表示爱情的小动作了。

接下去的发展，就是第二个对比了。那些早先在旷野末耕之地跟随他的人，现在却去随从虚无的神。

因为，他又把这些人的想像，带回到古时的日子，就是他们成为一个国家历史开始的时刻，那时神用大能的手，把他们带出埃及，进入旷野，使他们成为一个民族，归他为属他的百姓。那时他们跟随他，不是为著好处。他们跟著他进入旷野，进入那末耕之地。现在他们却把好处摆在前头。他们用妥协，用政治的手腕，为自己凿出一个池子，却是破裂不能存水的池子。他们想得好处，结果，反而把好处丢掉了。早先的日子，他们不求好处，只求神的爱，结果神就证卫他们，保守他们，救赎他们，使他们为大。现在，远离他，靠著自己所制定的政策、自己的机智手碗，想得自己的好处，结果反而「自己成为虚妄的」。

最後一个对照，和其他的对照一样精彩。过去，以色列是归耶和华为圣，是属於他的，是被分别出来归於他的，是附著他的。因此，以色列就受到他的保守，不致於遭遇任何外在力量的侵扰。後来，以色列变为虚妄的、愚顽的，就成为仇敌掳掠的目标。

整个比方让我们看到，他们已经失去了真正的力量；也让人看到，在那环境之下的空虚感。在早先的日子，这个国家对神是真诚的，他们听从了神用爱所发出的呼召，以实际行动跟随他进入旷野，一切都觉得满足，只因为他是神。那也是大有能力的日子。在以色列还没有组成一个国家，在她还没有精练的军队以前，在她还没有制定政策，在她还年幼，对神满怀爱意的时候，她跟从他，所以她就强壮，就安全。但是，现在她却投靠当时的环境，想藉著和其他国家的联盟，来坚固她的边界，提升她的力量。一方面与埃及谈论联盟的事，另一方面又想讨得亚述人的欢心。她之所以必须这么作，乃是因为她已经失去了早先的力量。

我们用这么多时间来思想这些人的情况，是有价值的。因为惟有这样，我们才能了解神的挑战。事实上，神通过他的仆人，要求以色列人给他一个理由，为甚么他们离弃了他。你们为甚么离开我？为甚么你们随从虚无的神？为甚么你们自己成为虚妄？他这个挑战的用语，把他自己也都摆上去了。「你们的列祖见我有甚么不义？」神向以色列人挑战，要他们去读一读他们以前的历史，看看他与他们的关系。他向王和统治者，向君王、祭司、先知发出挑战，要他们去查考历史，从他们年幼他使他们成为一个国家时查起。那时他们爱他的心是强烈的。他要他们查考过了以後，对他指出，他在那一点上没有尽到责任。他似乎在对他们说：我和你们所立的约当中，那一条我没有遵守？我对待你们的方法，甚么时候欺骗过你们？我应许要指引你们，我那个时候没有作到我所应许的？

这里让我们看到一幅奇妙的画面，神似乎以自责的方式，在查究这件事。他先假定他的百姓忠贞不二，错的是他自己。我过去曾经这么爱你，你现在却转离我；你过去曾经把脸埋在我胸怀，现在却远远离开我，那么一定是有原因的。是因为我的缘故吗？我破坏了那一条约？我曾经骗过你们吗？我曾经应许过甚么，而没遵守？你们找到我有甚么不义的地方「这是一个爱受到了创伤的人所提出的挑战。这是那位绝对忠信，坚守所立之约的神所提出的挑战。为甚么你们离开我？你们找到我有甚么不义的地方吗？他所提出的质询方式，就让我们体会到，他们之离开他，不是因为他的不忠。

他的挑战还有更深一层的意义。藉著探讨这一层更深的意义，我们可以看到问题的核心所在，同时也可以看到这些人为甚么背向他：

「你们且过到基提海岛去察看，打发人往基达去，留心查考，看有这样的事没有。岂有一国换了她的神么？其实这不是神，但我的百姓，将他们的荣耀，换了那无益的神。」（2:10-11）这段话把百姓的注意力引导到外面的列国。他要求百姓去看看，那些人对他们的神如何忠心；并把他们的忠心，和他百姓对神的不忠相对照。列国的神是假神，以色列的神却是真神，是信实的。但他的百姓竟然背弃他。而他们背弃他，实际上是背弃他们自己的荣耀。真正可以叫他们得荣耀的，乃是这荣耀。

今天，对假神忠心，对真神反而不忠，情形依旧不变。环顾四围宗教界，我们仍然可以看到，基督教会内，还是存在那么多对神不忠的人，而其他宗教信徒，则对他们的假神大发热心，忠心耿耿。试以回教徒为例，他们对穆罕默德之忠心，反而比我们对基督更真诚。我提出这样的实例，目的是让大家对耶利米这个豫言有更深的了解。我引用这段经文，是要让我们明白他们离弃神的原因。这个原因，用似非而是的辩证法来看最清楚。古代神的百姓的失败，以及今天基督教会的失败，正显示了耶和华所启示的教会，远优於其他任何形式的宗教。人们所忠心事奉的那些假神，是他们自己所造的，是由他们的思想产生出来的。当人们按照自己的形像造神时，他们所造的神乃是按照他们自己的模式，更扩大了他们自己的不安全。更进一步说，人造自己的神，他就会按自己的本性，对神有所求。这个可以从回教徒看出来。穆罕默德确是一个伟大、了不起的人，但是正因为这个人有色欲上的问题，结果就在这方面影响著今天整个回教世界。一个神如果不要求那些信奉他的人作任何违反他们欲望的事，就能获得信者之人的矢志忠心。

神呼召人，这位呼召人的神是圣洁的、是无瑕疵的、是爱，所以他要求受他呼召的人，也要提升他们的品挌，以符他的要求。他不能把自己降落到他们那败坏的本性里。他不能容忍人内心那种不洁、邪恶的存在。他呼召人，提升人的品挌，日日更进，直到他们能符合他的圣洁。神对人性的呼召，必然是先纯洁，而後和平；先圣洁，而後快乐；先公义，而後喜悦。

失败的原因这乃是以色列何以失败的原因。他们离弃神，乃因他们拒绝神的呼召，神呼召他们提升他们的品格。不论何时、何地，人离弃神，都不是因为他们不知道神的圣洁，而是正因为他们知道；不是因为他们不信神所要求的是极高的理想，而是正因为他们十分相信。这个原则可以从耶稣一生中的工作看出来。当他用比较奥秘的方式，对他的门徒谈论到契他的肉，喝他的血时，他们说，这话甚难，就有多人离开他，不再和他同行了。为甚么他们离开他回去呢？是不是因为他们不了解他？不是，而是正因为他们了解他，所以他们才不跟随他。有的国家，虽然看到神的荣耀，却仍然离他而去。不是出於不明白，而是因为她明白了；不是因为他们没有看到荣耀，而正是因为他们看到了那荣耀，因为他们不愿意为那荣耀付出代价。以色列离开神，不是因为神里面没有公义，而是因为神是公义的，而以色列却不准备在这方面跟随他。神呼召人，要把人提升到最高的可能性。神的呼召极为清楚，不可能被误解。所以，人跟随他一阵子，又离开了，不是因为不明白那奥秘，而是因为他们明白了，却不愿意在这方面跟随。

最後，请看耶和华这个挑战的目的。他的目的可以从先知的一些信息中看出来。「耶和华说，我因此必与你们争辩，也必与你们的子孙争辩。」……「从今以後，你岂不向我呼叫说，我父阿，你是我幼年的恩主。」……「耶和华说，以色列阿，你若回来归向我。」从这些奇妙的话，我们可以看到，神的挑战目的不在定罪，而在拯救。神那灸热灼人的话语，不是要把人压低贬责，而是要提升他，使他能爱，使他实现神给与他的最高理想和好处。

我们查考的这段话，本身就是一个信息。一个国家若要衰亡，其最佳的捷径乃是离弃神。一个国家若有神特别的恩典，有神的启示，并且又行走在这光中，那么这个国家就可以保持她的伟大。如果这个国家以为自己有光明了，而背向这真光；以为自己有荣耀的理想，而却不肯跟从这理想，那么甚么都不能拯救她。人之所以离开神，其原因必然是拒绝归向那最崇高的理想，离弃那卑贱的事。这样，所带来的结果就是虚无。这种虚无的外在表现，就是为靠自己所创造的环境，靠自己聪明所创造的政策，为所带来的地位和权势而感到骄傲。假如一个国家，曾经看见过神脸上的荣光，现在却产生这样的自信，那么这个国家就快要沦亡，快要成为废墟了。神把他的启示赐给一个国家，这启示又是至高的真理，这真理显示品格就是力量，而要拥有这种从品挌而生的力量，就必须对神，对神圣洁的律法和爱有回应。如果这个国家竟然背向神，不肯为那崇高的地位和那圣洁的本质付出代价，那么这个国家已经命定要走下坡，被贬为低贱了。

一个国家选择了这样的道路，结局就很危险。同时，我们也该知道，如果这个国家要再一次得到救恩，只有一个方法，那就是转回，归向神。

一个国家当如何才能归向神？乃是当记住，公义应该摆在利益之先；当把圣洁看作比快乐更重要；当认清，整个民族的健康，比少数几个人的富有更重要；要了解，我们必须把神摆在玛门的前面。惟有一个国家能认清这些事，并且回转，这个国家才能重新恢复她的力量。虽然，她的忠心，也许会暂时把她带到旷野，带到未耕之地，但即使在那样的地方，神也必保守她。但是，假如这个国家忘记了这一切，那么她一切的条约、策略、环境，都要转而对她不利。今天神对我们发出的，还是同样的挑战：「你们见我有甚么不义，竟远离我？」【上一章】【回目录】【下一章】


人的审判（耶4:3-6:30）

读经：耶4:3-6:30;代下34:3-7

「人必称他们为被弃的银渣，因为耶和华已经弃掉他们。」（耶6:30┄cs3

这是约西亚王早期改革运动时，先知耶利米事工中最後的一段。正如我们在前一篇信息中所看到的，当时的实际光景可以用3:10的经文来表明，「犹大还不一心归向我，不过是假意归我，这是耶和华说的。」约西亚领导下的改革运动，就王本身来说，是十分真诚的；但是就整个国家而言，他们只是跟随一个很受欢迎的王，但他们的心却没有归向神。

这位先知在那段期间所传的信息，可以分成三个段落：第一，谴责百姓；第二，呼召他们归向耶和华；最後是豫告即将临到的审判。

前面几章我们已经讨论过第一、二点，本章我们要看看审判。首先，是审判的宣告，其次是审判的理由，最後是描写审判所用的工具及其程序。

审判必将临到这位先知首先宣告，审判的事已经定了。他呼吁百姓悔改，并且不仅是外在的，而是内心真止的改变。他把百姓的惊慌描述得很清楚，因为他们知道危机很快就要临到。在他的信息中，偶尔还夹杂著一些描写先知内心痛苦的词句，因为他看到审判逐渐逼近。然而，他还是继续传他的信息，说明由仇敌来的攻击将快速无比地临到；不过，他再次诚恳的呼求耶路撒冷转离他们的恶行。接著，他又用一首哀歌，把先知内心的痛苦描述出来。他的内心真是痛苦无比，不但因为看到那即将临到的审判，更是因为怕知道，这审判是他们自己的罪所带来的後果。摆在他异象中的那幅图画，是一幅完全毁灭的画面。虽然他伤心，但他还是必须宣告，审判是不能免的，因为耶和华已经决定了。他警告那些人，在即将临到的日子里，他们所要受的苦。

他这样宣告，在神的管治下，审判必将临到；之後他又非常小心的说明审判临到的原因。

第一，是因为当时普遍存在的，他们行为上的完全败坏。他到处找，竟然找不到一个行公义、求诚实的人。既然在一般的人中找不到，他就转去，在尊大的人，统治者中间找。谁知道，这些人「齐心将轭折断，挣开绳索」。因此，审判已经是不可免的，不可能有赦免。第二，是他们不肯相信他所传讲的信息。他们宣称，他所传讲的审判，必定永不临到。因此，他再一次宣告审判的事，并描述那可怕的惩罚。当这些事临到时，他们质问耶和华何以如此待他们。他们所要得到的答覆是，因为他们离弃耶和华。最後，审判之所以临到，乃是因为百姓内心的背叛、忤逆。他们不是无知，而是故意顶撞。他们有眼却不去看，有耳却不去听。他们是故意隔离，不敬畏神。贪得无餍成了他们的咒诅，这表现在他们不断的背叛上。

这位先知，用一句话把这一切说明了：「国中有可惊骇、可憎恶的事。」就是先知、祭司、和百姓，联合起来犯罪。因此，除了审判临到以外，别无选择。

临到的审判接著，这位先知就开始描述所要临到的审判。那将攻打耶路撒冷的仇敌是凶猛、残忍的。不过，他还是必须按神的话行事。他宣告，这城将被攻陷毁灭。然後他又用葡萄被摘了又摘，来说明审判是如何的彻底。无论男女老少，无论城市乡间，都要受到这个惩罚。

他又再一次说明，这审判之所以临到的理由，是因为百姓全然的败坏，他们的虚假安全感，以及他们全然不知羞耻。他呼吁缅怀过去，请他们「访问古道」作见证，他们却不这样作。他又向现在呼吁，他们也不听。因此，审判是不可免的。他又回到自己已经说过的话，就是仇敌要从北方来，接著百姓就要受苦了。这信息最後的结束，是耶和华对先知所说的一段话，目的是为加给他力量。他在百姓中的地位是「高台」，就是作为试验百姓的人。但是另一方面，他又是他们，惟一的「保障」。然而，他的事工却徒劳无功，因为百姓都是极其悖逆的。因此，即使让那些在诸约之外的外邦人来判断，他们也必说，这个国家是被弃的银渣，因为神已经弃掉他们。

在最後这一段话中，我们看到一个宣告，两个启示，三个事实。一个宣告是，人必称那被神所弃掉的，是「被弃的银渣」。两个启示是，被神所弃掉的人，和被人所讥讽的人。这段经文的三个事实是：第一，虽然经文中没有明说，但是假如没有这个事实，就不必有这段经文，同时这段经文所描写的光景也不会发生──-那就是以色列人弃绝了神。第二个事实是，神因此也弃掉他们。最後一个事实，就是一个蒙了特权的人，弃绝了神，又被神所弃掉，这样的人必被人指责、弃绝、视为无有。

百姓弃绝神我们就按这样的次序来研究这三个事实。第一个事实，百姓的弃绝神。这段经文思想的重点，是在一个词，这个词重复用了两次，就是「被弃」和「弃掉」。在希伯来文，这两个词是同一个字。他们之所以成为被弃的银渣，是因他们被神弃掉。这一个字被重复用了二次，目的是在使人看到一些重要的原则。就希伯来文而言，这个字的基本意义就是搅乱、污染、看。在早期的信息中，这个字至少出现了八次，分别是：「耶和华已经『弃绝』你所倚靠的」（2:37），「你还……『不顾』羞耻」（3:3），「恋爱你的『藐视』你」（4:30），「他们『仍不受』惩治，他们使脸刚硬，过於磐石，『不肯』回头」（5:3），「我的训诲，他们也『厌弃』了」（6:19），最後就是「人必称他们为『被弃』的银渣，因为耶和华已经『弃掉』他们」（6:30）。

在这些经文中，这个希伯来字夹杂其间，就好像一首音乐里的小调一样，它所传达的信息是一致的──人弃绝神，神就弃绝人，而人又弃绝那被神所弃绝的人。

首先是一个宣告，神轻看他的百姓玩弄政治手腕，想和埃及联盟，就像过去与亚述联盟一样。「你为何东跑西奔，要更换你的路呢？你必因埃及蒙羞，像从前因亚述蒙羞一样。……耶和华已经弃绝你所倚靠的。」轻看管教其次是启示犹大轻看管教。神已经管教她，多方多次临到她，为要让她回到他那里。但是她拒绝了，她轻看这些管教的事。

接著，在指责犹大对耶和华不忠，作了列国的淫妇之後，经文又写到，「恋爱你的藐视你。」淫妇，这是一个很可怕的词，但是在先知的豫言中，常用这个词来作比方。这里是说，犹大被那些联盟的国家轻看，就是被亚述和埃及，以及那些她寻求安全的人所轻看。

再来，先知指出，犹大把神的管教，神的训诲轻看了。结果，他们就不悔改。

被神弃掉因此，我们就来到了最後的高潮，人要称她为被弃的银渣，因为神已弃掉了她。

从上面简单的分析，我们可以清楚看到，最基本的一件事实是，犹大弃绝了神；既然弃绝了他，就看轻他，最後就真的藐视神了。另外一点，我们不要忘了，这些信息是改革运动期间讲的，那个时候应该也是宗教复兴的时刻。那时候他们在感情上是复兴了，但是他们的心可能刚硬得要命。那时，约西亚正在推动最早期的改革，消灭偶像的运动。百姓跟从他，表示赞同他所作的，有时也站在一旁观看。一个人心如果尚未受过圣灵的教导，看到这种情况，一定会很高兴，以为全国都已归回神。可是，在心底深处，还有一个事实存在，就是他们全国还是轻看神。这个事实的外在表现，就是我们本章所读的那段经文。

神的管治，在他们心中并没有产生甚么羞耻感。他们仍不觉得自己所走的道路是一个罪。神的名挂在他们的嘴上，改革运动是他们手所作的工，他们-天的职业，就是毁灭偶像。然而，在他们心底深处，他们仍不为自己的罪感到羞耻。尽管神差派先知，差派使者，仍无法使他们感到羞耻。在那些日子，只有外表，却没有内在属灵的、道德的力量。

结果，神的管教并没有产生悔改，他们的心意也没有更新，也没有回转到早先所有的那种柔美的态度。那时他们是如何紧紧的跟随他，他们体会他的爱，也全心全意的把自已顺服在他面前。

他们离弃神，最後表现在他们轻看神的训诲这件事上。他们拒绝、轻看神的律法。

这样的态度，正表达了他们失落了爱心，失落了信心，也失落了顺服。上一章我们思想过，神心中的哀伤，以及他的爱受到伤害所发出之悲叹：「你幼年的恩爱，婚姻的爱情，你怎样在旷野，在未耕种之地跟随我，我都记得。」这个国家已经失去了这样的爱，也已经失去了由这种爱所发生的信心。过去他们就因著这样的爱、这样的信心，跟随他进入旷野。接著，这个国家也失去了起初的那种忠诚。这个国家已经把神推到一旁去了，他们是故意这样作的。他们的嘴上还是挂著他的名，他们还在推动那一个以尊崇他为主的改革运动，他们正在拆毁偶像，百姓都跟著王一起呼口号、唱歌；然而，他们的心还是远远离开神，他们还是弃绝神。

这个就连带的让我们想到第二个事实，就是神弃掉了他的百姓。这也是我们所读经文中的内容。这段经文宣告，人要弃绝这个民族。但是这经文又宣告说，这种情形，乃是因为神弃掉了这个民族所带来的後果。

神为甚么弃掉犹大？

神之所以弃掉犹大，正因为他是真理的神。神看任何事物，都看它的本相。神对任何事物的评价，也都是依那事物的本相。因此，假如某件事是卑鄙的，神就看它是卑鄙的。他绝对不会把善当恶，或以恶换善。他的审判是公义的审判，并且他的审判，人无法再上诉，因为他的审判是依据实际的事实而作的。让我们思想另一个先知所发的豫言，在论到神所指定的这个王时，那位先知宣告说：他必「行审判不凭眼见，断是非也不凭耳闻，却要以公义审判……」这个宣告很令人惊讶，因为人审判当然要靠眼睛观察，靠耳朵听，不然他还能用甚么来作判断？一般文明国家的审判制度，都是要靠眼睛看得到，耳朵听得见的证据来作判断。世界上的人，除了这些实质的证据之外，再不能倚靠任何东西了。但是，神的审判不凭眼见，不凭耳闻，他不必听作见证的人所讲的话，他不必分析那可以看得到的证物。他不需要请陪审团和他一起磋商。在他眼中，一切都是赤露敞开的。我们的神就是一位这样的神。

神观看那个时候的犹大国，他看到这个国家在英明有为的王领导之下，正在从事各样的改革。但是在他眼里，他看到了更深一层的事实。他知道这个国家已经变得可憎，在那些可以使国家富足的更深一层的事物上，这个国家是那么空洞、肤浅、没有价值。神之所以弃掉这个国家，乃是因为他知道这个国家的本相，他只是接受那事实。实际上，这个国家是自己毁灭自己。因著他的圣洁、因著他的公义、因著他是真理的神，除了这么作以外，他无别的选择。

本章我们研读的经文，正好说明了这一点。那时犹大正试图与埃及在政治上联盟。不久以前，她才与亚述联盟，得到的结果令地们大失所望。所以耶利米先知说，「你为何东跑西奔，要更换你的路呢？你必因埃及蒙羞，像从前因且述蒙羞一样。」接著先知又宣告：「耶和华已经弃绝你所倚靠的。」为甚么神轻视这一类政治上的联盟？因为它是可憎的，是没有价值的。这并不是说，神的意思是：只有我才可以帮助犹大，我不准其他的人帮助这个国家。不！不是这意思。实际上是犹大离开他，离开那一位真正能够帮助她的。她想靠自己，靠结盟来坚固自己。而那些和她结盟的国家，根本不关心她，他们只求自己的益处。他们可以随时为了己身的利益而废约。所以，神厌弃他们的安全感，因为这安全感一文不值。他厌烦他们，因为他们先作贱自己。他之所以弃掉犹大，乃是因为犹大先作贱自己。耶和华弃掉她的原因，不是因为人看不起她，而是因为她本来就是这样。她所表现的态度，正是在消耗自己的能力，在拆毁自己能力的源头。因此，这个国家就日益衰微，最後完全消灭了。

神弃掉他们，不是因为他喜欢，实际他是带著伤心；不是为了满足他的心，实际上他从内心发哀歌。神是无限真实的，他的审判是绝对公义的。他弃掉犹大，乃是犹大自已招来的，因他们先作贱自己。

同时，我们也应该认清，神弃掉这个国家，乃因他是爱，他是有爱心的神。污损对方的爱心，就是作贱自己。信靠虚无，终必归於无有。而爱，却是要求实际。轻看忍耐，终必失去其价值，而爱，却是真正价值之所在。我们对爱，有一个错误的看法。有时我们往上爬，爬到一个我们自认为最高峰的程度，那时我们就有一个危险，就是失去了那真正价值之所在。莎士比亚说过一句话：「爱就不是爱──如果爱能随著事物改变而改变的话。」这句话再真实不过了，这也正是圣经中那一位神的写照。这句话是真实的，因为爱本身追求的就是那真实的价值。其他的人看不出的价值，爱的眼睛看得到。其他的人认为不可能得到的东西，爱还是努力去追求。保罗用这一段无比的话来形容：「爱是……凡事包容、凡事相信、凡事盼望、凡事忍耐。」爱所求的，乃是所爱的对象得以完全。然而，从整个国家到-一个个别的人，我们所看到的乃是，爱被践踏、爱被拒绝、爱被丢弃，结果，那被爱的，反而变成一无所值，最後爱也被湮没，在真理的审判之下，不得不宣告，那个国家或个人已经被弃掉，因为他先弃绝了爱。

神弃掉一个国家或一个人，并不是因为他改变了。神只不过是接受一个既成的事实，就是那个人或那个国家，已经自行选择不要这爱了。神对一个作贱自己的民族之有这样的态度，那是不可避免的。并不是神喜欢这样，而是这个民族自己如此选择。在全宇宙中，神是那永不被扭曲的良知。人的真知有时可能被收买，可能变得坚硬，可能失去了敏感。如果一个国家转离不跟从他，反而去跟随虚无；不认他、不倚靠他，反而去相信埃及、去相信亚述，或去倚靠任何政冶上的联盟，那么这个国家就是选择失去自己的生命力，把自己从那可以使他们伟大的能力之源切除了。神知道这一点，所以他只有照看这事实去作了。我们不能扭曲神的良知，我们不能贿赂神的圣洁。没有任何一个国家能够对神耍手段。

在历史上的这一页，我们所看到的神，不是高高坐在他的宝座上，恶意的弃掉他的百姓。我们所看到的神，是宇宙中那不动摇的真理的良知，他宣告了有关他百姓的真理。他接纳他百姓自己所作出来的决定。从神这方面看，他是别无选择的。他用无限的忍耐，一直到完全没有回音，他才弃掉。他弃掉的是那些已经离弃他的。惟有法老自己先把心硬下来了，神才使法老的心刚硬。

这一切把我们导引到最後的一句话，也就是这段经文中真正的宣告。此处不必讲论，我们所需要的只是说明。列国对犹大的态度，本身就是说明这个真理的最佳实例。古时这个民族，神弃掉他们之後，他们落到了一个被人极其轻视的光景。今天，差不多全世界的人，对犹太人还是存有这种轻视的态度。世人也许不知道，但他们的态度正应验了这段经文所宣告的：「人必称他们为被弃的银渣，因为耶和华已经弃掉他们。」这里一个大原则，值得我们思想。世界上列国，对於一个信奉基督教，後来却背弃了自己的基督教的国家，往往存著轻视的态度。再往小的方面来说，世界上的人，对於一个自称为基督徒，却又背弃神的人，具有最强烈的轻视。一个基督徒，不管在公开的生活中，在私人的家居里，不管是按国家的标准，或按社会的标准，离开神、背向神，所作的事不配他所带的名号，不符他所承认的信仰，到後来，他失去了与神的交往，失去了旧日的喜乐，无论在行为或仪表上，已经没有了以前的光采，那么这世上的人，会认为这个基督徒是「被弃的银渣」。这样的人，离弃了神，也被神离弃，世人会大大看不起他的。

讲了这些以後，我们还要来看一个可以叫我们喜乐、有盼望的事实，那就是在人心底深处，有一个真正的良知，这个良知可以为神作见证。虽然这种发自良知的见证，我们无法详细分辨，但它却是极其强而有力的。尽管人是败坏的、是悖谬的，但是在这一切的底下，有一种真正可以和神相交的东西。一般人心底的这一份良知，常常可以与神的良知共鸣，虽然人还是会违背这良知。

人性尽管作恶多端，但是在他的最深处，对神所作的决定，总会发出共鸣。所以，当神严肃、慎重的谴责一个人或一个国家的堕落和悖逆时，人通常会同意神的话，他们「必称他们为被弃的银渣，因为耶和华已经弃掉他们」。


被扭曲的真宗教（耶7:1-8:3）

读经：王下22:3-7;23:21-23;代下34:8-13;35:1-19;耶7:1-8:3

「你们不要倚靠虚谎的话，说，这些是耶和华的殿，是耶和华的殿，是耶和华的殿」。（耶7:4）历史背景若要正确明白这句话的真意，我们必须先了解当时的历史背景。对这段话的历史背景，有两种不同的说法：一说是，这段话是耶利米在约雅敬统治的时候讲的；另一说是，在约西亚统治的时期讲的。第一说的根据是，在第26章，耶利米也曾提出类似的指责，而那里的历史背景，乃是约雅敬统治的时代。把这里的信息和第26章连起来，惟一的理由是，内容相类似。在这两章的经文中，先知都受命站在圣殿中。第7章说，耶利米站在「耶和华殿的门口」；第26章说，耶利米站在「耶和华殿的内院」。

而在这两个地方，所传的默示是一样的。然而，我们不能因为类似，就说两者是同一件事。按照目前经文的安排，第7章这件事，最自然的了解应该是，它是发生在约西亚王的时代。我们当可发现，他统治之下的情形，和第26章豫言所描写的一样，所以我就从这样的立场，来解释这经文，来了解它的意思。

约西亚王第十八年，也就是耶利米从事先知职事的第五年，他们修理圣殿。在修殿的过程中，祭司希勒家发现了一本律法书。这一本书的发现，对王具有很深远的影响。这本书的内容，让王看到，百姓们离开神的道路和神的心意有多远。因著找到这一本书，他立刻进行了一个更激烈的改革运动。

7-9 章的豫言展读第7-9章的豫言，很明显可以看到，当时先知思想中有两件很重要的事，其实这两件事也是当时全国一致关心的。这两件事指的是：圣殿和神的律法。这段豫言的第一部分，就是第7:1-8:3，讲论的是圣殿；从8:4-9结束，先知信息所讲论的是神的律法。本章我们所要讨论的，只是这段豫言的第一部分，而这一部分的重点，全部都包括在我们所采用的这一节经文内：「你们不要倚靠虚谎的话，说，这些是耶和华的殿，是耶和华的殿，是耶和华的殿。」我们可以想像一下，殿已经修好，大群的百姓快快乐乐的涌到圣殿里，要守他们的节期，可能就是约西亚作王时所守的那次逾越节。从很多方面看，这次的守节，是这个国家历史上相当重大的一件事。我们再想像一下，看看那圣殿，被忽略了那么久以後，现在整修完竣，殿门和内院又重新开放；来敬拜的人摩肩接踵，穿过大门，走入内院。这时你可以看到一个引人注目景象，那位从亚拿突城来的年轻祭司先知，正站在殿门口，面对那一大群如潮水一般涌来的人；他大声指责他们的敬拜，指责他们敬拜的方法。他是一个极其孤单的人，他卓然独立，是颇有英雄气概的一个人。虽然他必须鼓起最大的勇气，但是他还是回应了神的呼召，来作这件事。正在他们敬拜的时候，他就站在那刚修复的圣殿门口，对那些百姓说：「你们不要倚靠虚谎的话，说，这些是耶和华的殿，是耶和华的殿，是耶和华的殿。」这就是他所传这段信息的主题，我们也要按照这样的亮光，来解释这段信息。

首先我们要思想，在那个时候，百姓的心态；其次要思想，这位先知所宣告有关百姓的真理；最後我们要看，把外在敬拜的态度和罪的实际事实合在一起，对我们有甚么教导。

修复圣殿前面关於百姓的态度，我已经说了不少。可是，这里我们要再深入看看。历代志下，我们可以看到有关修复圣殿，王指派希勒家当祭司、沙番当书记、以及其他人配合修复圣殿工作的记录。记录中我们也看到，百姓如何甘心乐意，为著修殿慷慨奉献。我们又读到，这些钱交给督工转交修理耶和华殿的工匠。接著有一句相当有意义的话，「违些人办事诚实。」我们不可忽略了这些事。我们越是研究有关那段时期的记载，就越发清楚看到，从一般人眼光来看，当时的一切外在表现，真是宗教大复兴的象徵。我们绝对不可忽视这事实，否则我们就无法体会先知信息的真谛，特别是这段早期的改革。当时，他们办事诚实，一切都推展得很顺利。

他们不单修复圣殿，同时也遵守应有的敬拜仪式。约西亚的那次大逾越节，就是在这个时候守的。这里我们引用历代志作者的话，来看当时守这节期的情况：

「自从先知撒母耳以来，在以色列中没有守过这样的逾越节，以色列诸王也没有守过，像约西亚、祭司、利未人在那里的犹大人和以色列人，以及耶路撒冷居民所守的逾越节。」这是一个盛大的宗教节期，在这个难得的场合中，祭司和利未人，犹大人和以色列剩余的人跨越了边界，群集在一起。这一大群的人，专注於一件事，就是敬拜，守节期。这个逾越节原是为提醒他们，耶和华与他们的关系，他们如何从为奴之地被赎出来，是耶和华伸展他的膀臂把他们救出来的。这些人为著圣殿存在那里而欢欣。他们为著守这样的节期而喜乐。他们为著那真实的宗教外在敬拜仪式的恢复而高兴。就在这个时候，这位先知说出了我们引用的这一节经文：「你们不要倚靠虚谎的话，说，这些是耶和华的殿，是耶和华的殿，是耶和华的殿。」很可能他只是在重复他们口中的话。从这句话，我们可以听到东方的色彩，我们可以想像到，那些心里高兴异常的人，情不自禁讲出这样的话来，「耶和华的殿！耶和华的殿！耶和莘的殿！」看，圣殿已经修复、祭司分班服事、利未人也在尽他们的职事、诗歌音乐也各就各位，一切敬拜的仪式都恢复了，这一大群来敬拜的人，就这样兴高采烈的呼叫。他们为著耶和华的殿修复了而高兴，他们也为著真宗教敬拜仪式的恢复而高兴，他们更为这一个宗教得到恢复而高兴。

他们高兴的原因，不但是因为圣殿的修复，也不但是为著敬拜仪式的恢复，更是因为他们相信。这样恢复圣殿、恢复敬拜，对他们的国家是最好的。这个事实，稍後我们就看得更清楚了。当先知严厉指责百姓时，他说他们的态度是，站在耶和华的殿里，说，「我们可以自由了。」他们倚靠圣殿，以为现在圣殿修复了，他们国家就可以高枕无忧。他们相信，恢复了敬拜，恢复了神所吩咐他们列祖的那种敬拜的仪式，恢复了祭司制度和利未人的职事，恢复了在殿里的唱诗，遵守了一个这么重大的逾越节，他们的国家就安全了。他们理智所了解的完全正确，那就是一个民族所信的宗教，和这个国家的安危，有著休戚相关的关系。

耶利米斥责百姓的罪当时那些人就是存著这样的心态。那位年轻的祭司先知从亚拿突来，站在耶和华殿的门口，拦住那些来敬拜的人，以疾雷贯耳的声音，斥责百姓的罪。我们已经看过当时人的心态，也看过当时的历史背景，现在我们要转过头来看，神为甚么在这个时刻，差派这位先知到他们中间，为甚么他所传的信息这么严厉。

我们不必讲得太仔细。只要读一遍他传的信息就够了。我且将它提纲挈领的说明一下。耶利米首先说，这些来敬拜的人，虽然一方面敬拜，另一方面却在得罪他们的骨肉同胞。他们犯了偷盗、杀害、奸淫、起假誓的罪。一方面他们为圣殿的修复、为敬拜仪式的恢复而高兴，因为他们相信这样恢复，是为他们国家的安全找到了一条捷径；可是另一方面，他们还继续干那偷盗、杀害、奸淫、起假誓的勾当。

看起来这好像是不可能的事。但是我们要记得，神的先知总是按照事实真相来描述的。这些罪有各种不同的表现方式，但是神的使者指责某一件罪时，就直接把罪名说出来，他不会用好听一点的话，把那罪的严重性加以冲淡、加以掩饰。

我想，这些人所犯的罪都是一些平凡琐碎的事，当然，也有可能其中有些人是真的犯了大罪。这就像今天，有许多犯了「杀害」罪的人，还是在教会中敬拜神。如果你说，他是杀人犯，他一定会大大发怒，因为实际上他手上并没有血。但是在神眼中，他们衣服上沾满了血。因为一个人若是为了自己的财富，为了自己的地位，伤害了别人，践踏了别人，在神看来，他就是杀人的。生意人作生意不诚实，先知绝对不会说，那是「生意手腕」，他就直截了当的说，郱是「偷盗」。

这位从亚拿突来的年轻祭司接到这项重大的使命之时，真是又恐惧又战竞。他痛苦的呼号：「主耶和华阿，我不知道怎样说，因为我是年幼的。」当他从那无穷圣洁的神同在的内室出来，看到人们的罪时，他就直接把那些罪一一指名道出。如此，我们看到了这一幅可怕的画面，这些人犯罪得罪他们的同胞，恶待他们。可是，另一方面，却倚靠圣殿，为著他们的宗教在全国得到恢复而感谢神，因为他们以为，这样国家的安全就得到保障。

这些人不但犯罪得罪同胞，他们也得罪神。得罪人乃是得罪神所带来的後果。这里，我们还可以看到一幅更让我们震惊的画面。这些人在为著圣殿修复而欢欣的同时，竟还给巴力烧香，给摩洛献祭，又敬拜太阳、月亮、和星宿。不但这样，我们若再深入思想先知的用词，当可更进一步看到百姓的光景。我们有证据显示，这些人甚至认为，因为这些可憎的事也是另一种形式的宗教，所以他们作这些事是值得的。他们敬拜巴力时，心里以为，这样也是在敬拜神。他们使自己的儿女经火献给摩洛为祭，以为这样，他们可以取得神的喜悦。神对他们说的话是：「他们在欣嫩子谷建筑陀斐特的邱坛，好在火中焚烧自己的儿女，这并不是我所吩咐的，也不是我心所起的意思。」这话中的意思似乎是，他们认为自己所作的这一切都是有价值的，是合神心意的。

这些人相信神，相信神的能力。他们是真的相信。因此，圣殿修复，敬拜的制度恢复，他们都很高兴。然而，他们竟以为，对神有这样的信心，就是安全的保证，圣殿的存在就是他们免於被仇敌攻击的保险单。事实上，他们的看法是：耶和华的殿立起来了，所以我们可以平安无虞；敬拜耶和华的仪式恢复了，因此不会再有任何危机临到我们、伤害我们了。他们竟沦入如此这般的迷信。他们已经堕到偶像崇拜的最低层次。他们以为，圣殿有神奇的能力，敬拜的仪式可以让他们驱恶避邪。他们喊叫：「耶和华的殿！耶和华的殿！耶和华的殿！」这等於说：我们自由了！我们安全了！因为我们有一座圣殿。他们这样的看法完全错误。正如今天，有些人还以为，他-天早上应该读几节经文，如果不读，恐怕就有一些不幸的事会临到。这观念乃是最低层面，最无知的迷信。这些人生活在各样的罪中，可是却还为圣殿的修复，为敬拜的恢复而喜乐。他们一厢情愿的以为，既然他们把殿修好，把敬拜恢复，神必定会保守他们。

这就是这位先知受召去提出抗议时，那些人的心态。而先知则以热切而带感情的方式，去履行他所蒙的召。他的话里带著相当的讥讽：「这些是耶和华的殿，耶和华的殿，耶和华的殿。」讲过这话之後，他又宣告，其实圣殿真正成了「贼窝」。这是一个含意深远的比方，贼窝是那些盗贼存放从同胞抢来的赃物的地点。为了那些受害者的缘故，这个贼窝理应被夷为平地。耶和华说：所以我要向这称为我名下，你们所倚靠的殿，与我所赐给你们和你们列祖的地施行，照我从前向示罗所行的一样。因为这地方受到玷污，因为他们已经忘记这个地方所代表的意义。

遵守宗教仪式，在有些情形下，也可能成为亵渎，可能成为麻醉我们属灵感觉的鸦片。原来这些仪式是要把我们带到一个更高的层面，让我们更亲近神。可是一旦宗教礼仪成为亵渎时，为了那些受骗的人的好处，这样的礼仪应该被废除掉。

在这个豫言里，还有一个更深一层的意义，那就是，宗教上的坚定信念，有时反而会成为一个咒诅。除非人对这个宗教的信念，有实际行动上的回应，有发自内心的顺服，不然它会在一个人的内心，在一个国家之内，产生不页的影笤，会使他们硬心，使他们被毁灭。宗教上对神的确信，如果变成一个保证，认为履行了某些外在的仪式，就可以取得安全，就可平安无忧，那么这些人就不会觉得有悔改的必要，不会因自己的作为而觉得羞辱。一个国家如果在她生命的深处，有著宗教的本质，她的外在必可以表达出来。但是，如果她的外在行为，并不是顺著内在的确信去行，那么不用多久，他们的确信就不再对他们发生甚么功用，反而成为他们虚假的安慰，成了一个说谎言者的避难所。

所以，这段豫言所教训的重点，就在这一节带看讽刺性的经文里。论到宗教，第一要紧的乃是外表行为的表现，乃是它在人身上产生了甚么样的影响。在圣殿里的敬拜是没有价值的，除非这敬拜和其他日常生活相配合。但是只有这么讲还不够。敬拜的举动不但是没有价值的，它还会对人产生强而有力的反面作用，叫人更不能成为真正属灵。知道真理，却不去遵行这真理，不如根本不知道这真理，因为这反而会危害人的心、灵、良知。宗教的基本价值，乃在於它对人对待神，以及人对待人方式的影响。这是互相关连的。人对神有甚么样的观念，就会表现在他对人的态度上。关於这方面，讲得最深入，也是最中肯的，莫过於新约圣经中那位讲最高超的伦理的作者雅各。雅各说：「在神我们的父面前，那清洁没有玷污的虔诚，就是看顾在患难中的孤儿寡妇，并且保守自己不沾染世俗。」这节经文有严肃的伦理观念，却以最柔和的感情表达出来。雅各说，真正的敬虔，其至终的表现乃在於「看顾在患难中的孤儿寡妇」。这句话包括了许多东西，也排除了许多东西。一个人若接受这句话，把它当作是敬虔的最高表现，他就不会偷盗、杀害、奸淫、起假誓。人若允许自己作这些事，却又在圣所中敬拜，他就是亵渎、玷污、毁损了敬虔。神圣的地点、神圣的日子、神圣的敬拜，这一切要有一个先备条件，就是人必须先和神有正确的关系，先与别人有正确的关系，这样，人的敬虔才有真价值。如果在任何时候，我们规避，不履行这些崇高的义务，那么这一切敬虔的事都要成为虚空。有圣殿，却没有神住在里面，那是空虚。过日子，却没有真理，那日子是白过的。人庆祝圣诞节，却忘记了道成肉身，那么他们所作的一切都是空的，都是亵渎，反而成为他们的咒诅。举行一个仪式，却没有这仪式所象徵的真理存在，那么这个仪式是死的，并且还会把人带入一个更深的死亡中。因此，这位先知就站在耶和华殿的门口，在那些从犹大涌来敬拜的人群中，指责他们，叫他们不要把信心建立在圣殿上。他对他们宣告，圣殿的修复，敬拜的仪式的恢复，这些事本身都没有价值。他们应该先校正自己的路，归回遵行耶和华的道，并且要表现出，他们与神有正确的关系，他们与人也有正确的关系。

我们距离耶利米的时代已经相当久远。今天我们生活在一个更光明、更清楚的光照之下。今天西方国家被称为基督教国家。当然，在所谓基督教国家中，还有很多不是基督徒应该有的事。但是在另一方面，这种说法也是对的。西方国家之所以有今天，很多方面是受基督教之益。他们的崇高理想、道德观念、互重的人际关系，都是直接由耶稣基督而来的。

所以，我们当记住，一个国家如果离开了基督教，乃是因为这个国家的国民不再是基督徒。所以在任何国家之内，那些基督徒，那些带有基督名号的人，应该与基督更加紧密同行，表明我们是基督教会的一员，把我们的理想实际生活出来。同时我们也应该更密切的观察我们的世代，免得在我们当中，也犯了当初犹大所犯的罪。我们不要为一些外在的宗教表现而高兴，我们要先看我们对别人的态度，因为从我们与别人的态度中，我们可以看到自己与神交通关系的疏密。一个基督教国家是否真是属於基督，可以从这个国家对自己境内的百姓之态度而定，可以从国内是否有违反人权、伤害同胞的事看出来。一个基督教国家，如果一直相信自己有很深的基督教底子，就有危险了，因为只有「底子」而没有从心底、从意志上发出遵行的意愿和实际的行动，结果必带来悲剧。不管在甚么时候，以甚么不同的方式，出现了偷盗、杀害、奸淫、起假誓等等的罪，我们就要为此伤心，也该为此哀求神，并且同心协力，把百姓的心带回神的面前；因为惟有这样，我们才能把真宗教的真理实现在我们全国的生活上。

那么，我们应当怎么作？早年神呼召的那段经文，对今天仍然新鲜有效：「你们若实在改正行动作为，在人和邻舍中间诚然施行公平，不欺压寄居的，和孤儿寡妇，在这地方不流无辜人的血，也不随从别神，陷害自己，我就使你们在这地方仍然居住。」这是神今天对我们这些佩带他名号的人，就是我们这些以他为喜乐的人之吩咐。


国家的强弱兴衰（耶8:4-9:26）

读经：王下23:1-2;代下34:29-30;耶8:4-9

「耶和华如此说， 智慧人不要因他的智慧夸口， 勇士不要因他的勇力夸口， 财主不要因他的财物夸口；

夸口的却因他有聪明， 认识我是耶和华， 又知道我喜悦在世上施行 慈爱 公平 和公义，以此夸口；

这是耶和华说的」（耶9:23-24）这两节经文本身就是一个完整的单元，这两节经文和这一个段落的豫言，成为一个很鲜明的对比。我说「对比」，因为它和其他的豫言并没有冲突。在这一个段落中，先知所传信息的内容，所表达的当时情况，恰与这两节经文所描述的，耶和华所喜悦的事相反。这里所用的词句真是充满了力量，也极优美，在旧约的豫言经文中，这段话留给人一个极深刻的印象。这两节经文常被引用，虽然一般人都不注意它的背景。事实上，它是在极其严肃的情况下所宣告的，这一点我们从它的上下文可以立刻看出来。

在讲这段话以前，先知形容了当时他们因著自己的罪受审判，百姓遭遇到灾祸的情形：

「因为死亡上来，进了我们的窗户，入了我们的宫殿，要从外面剪除孩童，从街上剪除少手人……人的尸首必倒在田野像粪土，又像收割的人遗落的一把禾稼，无人收取。」在讲这段话之後，我们可以看到，先知又奉耶和华的名宣告说，犹大将和埃及、以东、亚扪、和摩押人一起受罚，因为以色列家的心没有受割礼。

发现约书在修殿的过程中，大祭司希勒家发现了一本律法书。他把这书交给书记沙番，沙番把书带到王面前，在圣殿修竣之後，把这书的内容读给王听。王听了所宣读的内容以後，极其震惊，因为知道百姓没有遵守律法上的话，也没有照里面所写的去行。经过与女先知户勒大商量以後，约西亚召聚了犹大和耶路撒冷的长老，祭司和利未人，以及众百姓，和他一起聆听，宣读从耶和华殿中发现的那本约书里面的话。要了解王为甚么那么震惊，我们必须把那本约书里面所教导的，与当时犹大的实际光景加以比照。很可能，他们所发现的律法书，是摩西所写的那些书，所宣读的约书，只是其中的一部分。所谓约书，就是今日我们圣经中出埃及记21章;22章;23章。这里面的话，是摩西在宣告十诫之後，接著就写下来的，并且在西乃山宣读给全体百姓听。这部所谓「约书」，里面包括的律法，是个人性的生活，是与财产，以及国家政治有关的。现在，转过来看耶利米在他所传讲的这几章信息中，我们可以发现，当时百姓实际上所行的，正与这「约书」上的律法背道而驰。恶事到处横行、穷人受欺压、国中没有公义。虽然当时的情况是这个样子，但是正如前面已经讲过的，百姓还是倚靠他们有一所圣殿的事实，还是夸口他们拥有律法。他们说：「我们有智慧，耶和华的律法在我们这里。」这位先知看出他们这句夸口的话是空洞的。他用一句话把百姓在这方面的失败都显明出来了：「看哪！文士的假笔舞弄虚假。」换句话说，百姓从他们老师所听到的，都是错误的解释，原因是，这些文士本身所过的生活不是很正当。耶利米指责这些人「一味的贪婪」，「行事虚谎」不行公义，并且给人心中一个虚假的安全感，因为他们说，「平安了！平安了！」实际上他们并没有平安。他们给全国带来的後果是，让全国上下有一些错误的观念。百姓把他们的信心建立在政治的决策上，在力量上，在财富上；他们忽略了慈爱、公义、和公平的审判诸事。

这些背景，可以帮助我们了解这两节经文的深远意义。在这短短的经文中，先知把注意力集中在教导全国最重要的事上。他对这些人，以及对各世各代的列国，指明了三件事：第一，虚假的国家安全；第二，国家力量的真正要素；第三，也是最中心之处，造成一个国家伟大的真正秘诀。

虚假的安全虚假的国家安全：「智慧人不要因他的智慧夸口，勇士不要因他的勇力夸口，财主不要因他的财物夸口。」国家力量的真正要素：「慈爱、公平、公义。」国家伟大的真正秘诀：「夸口的却因他有聪明，认识我是耶和华……这是耶和华说的。」-一个国家都有她自己以为光荣、以为骄傲的东西；归根究柢，这也就是他们所倚靠的。要发现一个国家以甚么为荣，要发现一个国家以甚么为她的倚靠，就要从这个国家是以甚么动机来作她正在作的那些事，从这个国家之所以有那样态度的原因看出来。

这里，我要简单的指出一个事实，那就是在耶利米的这段话中，他把全国性的信息，用个人化的方法说出来。这位先知实际上是指著全国说的，可是，当他论到这些事时，他是用个人化的方法来讲的。「智慧人（单数）不要因他的智慧夸口；勇士（单数）不要因他的勇力夸口；财主（单数）不要因他的财物夸口。」国家乃是个别的人之集合。在那么久远以前的日子，他们这一批先知虽然没有我们今天的认识，但已经知道，责任不在乎国王、或在上的官长，而在乎组合成一个国家的那些个别的人。假如在当日是如此，今天更应该如此。在今天这个代议制的政治组织中，一个国家应该比以前任何时候都更注重公民个别的品格。是全国人民给予一个政府行使治权，所以一个国家的任何作为，必须由全国的人负起责任。如果真正去追究的话，全国性的罪也必须由个别的公民去负责。

让我们思想一下这位先知指出的那些虚假的安全感。「智慧人不要因他的智慧夸口。」藉著这一句话，先知警告这个国家，不要以人的智慧为夸口、为骄傲、为倚靠。智慧指的是聪明，是认识。我用这两个词，因为在这段经文的中心宣告中，他所用的词句是：「夸口的却因他有聪明、认识我是……这是耶和华说的。」这并不是不经意的，随便用两个重复的词，相反的，这两个词是经过仔细的安排，用以表达同一件大事的两面。「智慧」乃是指有能力可以认识。「认识我」意思是运用这个能力，观察我、注意我。在这里智慧指的不是抽象的东西，而是一种认知、一种能力、和一种活动。一个有智慧的人是一个有认知能力，又肯使用这能力的人。所以，在这里所谓的「智慧」乃是指对事物或事件的了解和知识。这位先知在这里所说的，特别是指政治上的智慧、政治上的敏感。和早先以赛亚传豫言的时候一样，在耶利米传豫言的那些日子里，背後有著一些政治上的活动，试图为国家取得内部的安全。当时的政治家，想玩弄「列强牌」，就是想利用这个强国去牵制另一个强国，以求自已的安全。所以，那些智慧人乃是对当时一般事物有认识的人，并且他们也细心的观察当时的光景。

「智慧人不要因他的智慧夸口。」先知说，「智慧人不要因他的智慧夸口。」智慧人不要因他的智慧而骄傲，不要倚靠他的智慧。为甚么？因为人的智慧必然是不完全的。不管多有智慧，他所能看到的只是局部的。所以，用人的智慧所作出来的决定，一定是只顾及局部的，所以不会是确定的。

如果我们记住，耶利米这段话不单单是指人所犯过的错误而讲的，那么就可发现他的话有更深一层的意义。他并不是说，当时他们所作的政治上决定，都是全然错误的。毫无疑问的，在这位先知的心目中，这一切都是错误的。但是，在他讲这句话时，他不管过去的错误，他只以一般性质的方式宣告说：「智慧人不要因他的智慧夸口。」也许他的智慧已经达到人类所能达到的最高水准，也许他很认真，也许他很真诚，也许他诚诚实实的想发现事实。他了解事物的能力也许很敏锐，也经常使用这能力，然而，一个国家的强弱，也不能靠这智慧，因为这智慧只是片面的。人无论有多聪明，总是没有办法完全了解事物或情况的真相。这种智慧的基础不是很稳固，所以不能在上面建立甚么东西。如果在它上面建立东西，迟早总是会崩溃的。

「勇士不要因他的勇力夸口。」我们来看看第二个警告：「勇士不要因他的勇力夸口。」很明显的，这里先知心目中想的，是物质上的力量，包括攻击性的和防卫性的。让我们先从「攻击性」和「防卫性」这两方面来思想。所谓物质上的力量，到底指的是甚么？在物质上，人可以表现甚么样的勇力呢？这个可以从两方面来看，人可以紧紧捉住他所拥有的，人也可以他手中所拿的物质进行对方所无法抗拒的打击。这就是人藉著物质所能发出来的力量，捉住所拥有的，防卫它；用所拥有的进行攻击，具有毁坏性。「勇士不要因他的勇力夸口。」为甚么？物质的力量有甚么缺点？第一，物质的能力是软弱的，因为-样物质只能发出它所拥有的那种能力。物质力量只有在对付物质时才有用。物质力量就无法抗拒道德的力量。因此，物质力量并不以它本身来决定，而以它所敌对的对象是甚么来作决定。其它类型的力量就可以抵销物质的力量。

这一点我们不用详细说明，第二次世界大战的实例就是一个最好的例子。人类历史中也有许多事实证明，道德理想可发出的巨大力量。道德的力量比物质的力量强。道德理想的力量，正义和真理的力量，虽然有时要经历漫长的时间，但是最後必然胜过物质的力量。因此，物质的力量实在不可靠。「勇士不要因他的勇力夸口。」「财主不要因他的财富夸口。」接著是，「财主不要因他的财富夸口。」财富是甚么呢？无疑的，这里指的是人所拥有的物质，而所拥有的这些东西又是别人所需要的。我的意思不是说，人可以随意去取用其他人所拥有的东西。我是说，有些物质不能称为财富，因为它对别人没有甚么价值。所以这里的财富是指可以为那拥有它的人，去取得其他东西的物质。「财主不要因他的财富夸口。」为甚么？因为物质的财物，惟有在物质的范畴中才有用。正如物质的力量之外，还有比它更强的力量，同样的，有些东西不是物质财富所能购买或换取的。物质财富的力量，乃以其量数来决定，因此是经常变化的。

如果一个国家的强盛，只是建立在人的智慧上，由於人的智慧不完全，那么它当然不能支持强盛所需的一切。假如一个国家的强盛，只是建立在物质力量上，由於物质力量只限於同类型的力量范围内，那么这个国家很可能被同类型，但更大的力量所控制，或者被不同类，但比它更强的力量所控制。如果一个国家的强盛建立在财富上，那种财富只有在物质的范畴中才有效。一个国家是由个人组成的，个人的存在之重要性，归根究柢，不在於肉身，也不在於知性，而在於灵性。灵性的力量不能建立在物质财富的根基上。

可是，这段经文更令人惊讶之处，还在於这位先知指明了，真正可以叫国家安全的那些因素。讲过了那些虚假的信心之後，他列举出神所喜悦的东西，而有了这些叫神喜悦的东西，神自然也就喜悦拥有这些东西的个人和国家。其实，神在这地上所行的，就是这些东西，人如果也这样去行，那么就是行在他的旨意里，这也就是国家安全的真正秘诀。这些东西是甚么？就是：慈爱、公平、和公义。

「慈爱」是甚么？

「慈爱」，要了解这个词的真正意义，我们先要从它字面所含的意思来看，然後再观察这个词实际上的用法。这个希伯来词的基本意义，经历了旧约圣经中各种不同的用法，仍没有多大的改变。「慈爱」是因著内心爱的催迫，而甘愿俯就低下。「慈爱」不只是一种内心的态度，而是由内心态度所发出的行动。那是把爱心付诸实行。而且，这「慈爱」并不是把爱心的行动，行在那些和你同属一个层次的人，它是指把爱心的行动，行在你必须俯身曲就的那些人身上。「慈爱」乃是因著爱心的缘故，去爱那些缺少一切的人。「慈爱」是怜悯，「慈爱」是忍耐，「慈爱」是把力量加给任何有需要的人。

按著这位先知的看法，这乃是国家安全的第一个要素。

慈爱的力量何在？在於它能维护一个国家的力量。它可以恢复一些原本应该被弃绝的，它可以凝聚整个民族。不管我们对实际政治存何看法，不管你认为它的意思是甚么，如果我们能登到高处，看看一个充满了慈爱的国家，满是对生命的期望，那么这个国家一定强盛。慈爱可以使既有的东西强化，可以把原本无用的废物转化成真正的财富。在一个国家生活里，如果广行慈爱，就是那种因著爱心，肯俯就那些需要的人，用怜恤、耐心、和力量去爱他们，那么这个国家就可以获得真正的力量。

「公平」是甚么？

国家强盛的第二个因素，就是公平。公平排在慈爱之後，实际上它就是慈爱所带来的结果。公平是甚么？这个希伯来的词，在圣经中被译成许许多多不同的意思。同时，我个人以为，这个词也是最常被误解的。公平不等於惩罚。当然，有时「公平」也会包括惩罚。但是在公平之下的惩罚其实不是惩罚，也不是报复，而是管教。公平乃是指，在绝对平等的原则下，处理一切事情；按著真理管理一切；建立平等与正当的关系。一个国家的真正力量在於她的审判制度和管理方法，如果这一切都按著真理、公正、和平等去行，那么这个国家就必有力量。那么，公平的力量何在？在於它可以满足一个人、或一个国家，心底深处那种深沉的需求。它为人的生命追求一个最真实、最好的条件。它可以叫街上那些不满的声音止息，这种不满的声音，乃是一个国家生命安危的最大威胁。全国性的危机，最可怕的地方不在於从外面来的攻击，而是存在於内部的不安。

「公义」是甚么？

它只能在神里面找到，那是绝对的正直。神的行动，没有败坏，没有罪孽，没有歪曲。所以，相对的讲，公义乃是回应神的行动。有一个政治家说，伟大的政治家所作的，乃是发现神行动的方向，并且把那些会拦阻他前进的一切障碍除去。这就是在国家生活中的公义。神的态度和活动是公义的。一个国家生活的公义，乃是回应这样的态度和活动。个人生活的公义，也是回应神的这个心意和作为。如果一个国家按著神的心意和作为行，那么这个国家也必以同样的方法待国民。所以，公义的力量何在？在於和神的关系。公义可以加给一切生命以力量；公义可以摧毁一切具有破坏性的力量。

最後我们要回到这段经文的中心，看看一个国强盛的主要中心秘诀。夸口、荣耀、信心的真正原因，乃在於有聪明，认识神。如果这样，这个国家一定强盛，一定可以找到真正的倚靠，有能力可以认识神，并且愿意使用这能力。

祌是全知的、神是全能的、神是一切所有的。「智慧人不要因他的智慧夸口。」他所当夸口的是，他有智慧，认识神的全知。「勇士不要因他的勇力夸口。」他所当夸口的是，神的全能。「财主不要因他的财富夸口。」他所当夸口的是，神拥有一切。神是全知，所以他对人的态度是慈爱的。正因为神是全知的，所以他能爱，他能对你我发出慈爱和怜悯。这一些，除非我们紧密与神同行，单靠你我是行不出来的。神是全能的，所以他能以温柔的态度施行审判。越是坚强的人，越能对那些软弱的人表现温柔。这位全能的神，却也是最柔和的，而他的审判也是真理和忍耐的审判。神是一切所有，正因为如此，他才公义。这样的次序正确吗？一旦一个国家不行公义，这个国家前面的路就不安稳了。若已拥有一切，就不需受贿赂，神既是一切所有，人当然就无法贿赂他。再往更低一点的层面来讲，无论你用甚么东西贿赂他都没有用，因为那些东西他都已经有了，并且本来也都是他的。只要一个人，或一个国家，清楚知道他所拥有的一切，最终都在神里面，你就不能贿赂他们，因为他们以神的永世来衡量自己所度的年日。虽然有时他们必须短暂的忍受贫苦、羞辱、和困难，但他们深刻体认，他们的力量建立在公义的根基上，所以他们可以满足於现状，耐心的等候。

因此，对一个国家而言，最重要的乃是有聪明、认识神。也就是说，不但有认识神的能力，也要运用这能力去认识他。不但这样，有能力认识神以後，还要顺服神。认识神就是永生，正如主自己亲口说的：「认识你独一的真神，并且认识你所差来的耶稣基督，这就是永生。」先求他的国，就是得到一切供应的前提，正如他说的：「你们要先求衪的国，和衪的义，这些东西都要加给你们了。」以他为乐，就讨他的喜悦，因为以他为乐的人必追求慈爱、公平、公义，而这一些原本是他所喜悦的。

一个国家归回神，在人看来，最初的那一段时间可能是软弱、无知，甚至有被打败的可能；但是归回神的国家，实际上是恢复了生命和力量，以及一切可叫她永远存在的东西。


神的代替品（耶10:1-11:17）

读经：王下23:3-24;代下34:31-35:19;耶10:1-11:17

「你们要对他们如此说：不是那创造天地的神，必从地上从天下被除灭」（耶10:11）背景约西亚王在那次盛大的逾越节庆典之後，又统治犹大十三年，在圣经的记录中，对这些年间的光景如何，很少提及。

找到了那本律法书之後，立刻产生的一个结果是，王全心全意立约，要遵守、要实行写在那律法书上一切的话。记录这段历史者写道：「众民都服从这约」（王下23:3）。历代志的作者则写道：「（他）又使住耶路撒冷和便雅悯的人，都服从这约」（代下34:32）。

王和百姓在发现这本律法书後立了这约，接著王又进行一项更激烈的措施，就是压制拜偶像的事。从外表上看，他的措施是成功的，至少是在一段期间内相当有效，因为历代志的作者宣告说：「约西亚在世的日子，就跟从耶和华他们列祖的神，总不离开」（代下34:33）。

不过，显然的，拜偶像之事并没有完全被压制。在约西亚执政的晚年，全国性衰败的倾向还是继续著，甚至王自已也有一些耍弄政治权谋的情事，最後，他自己甚至在战场上阵亡，而本是不必他亲自上阵的。

耶利米书10章;11章;12章的豫言，都是和这个时期有关的。第一段是与拜偶像的事有关。从他所用的话里，我们似乎可以看出，他的信息是为配合清除偶像的运动而发的，目的是为王的行动辩护，助王一臂之力。这一段经文就是10:1-16。第二段的一个特色是有点突如其来。其内容包括：突然发出的，有关审判的豫告，百姓的哀号，以及先知痛苦的呼喊。这一段是从10:17起，到10:25结束。第三段是讲到一个被破坏的约，说到他们祖先所犯的罪，他们的儿女也犯。这段经文是11:1-17。最後一段是讲到先知受苦的事，也论到耶和华如何加给他力量，使他继续从事他的职事。

本章我们所要讨论的是第一段，论到偶像的那些信息。我们要循著一个主题来发展，就是先知把偶像和神加以对比的事。

人能够失去对神的感觉，但无法除掉需要神的那种渴望。结果，他们就去找别的代替品，来填补神的位置，也就是以假神取代真神。我们要认清，人制造偶像，乃是因为他失去了对神的感觉所带来的结果，不是人先造偶像，才离弃真神。对神不忠心，导致人茌黑暗中走，使人看不到神，但是他心中对神的需求却仍然存在。首先是人对神不忠，接著走入黑暗中，然後他们才为自己造制偶像。这就是犹大的故事。类似的故事，也在人类历史中不断的重演。

在耶利米的信息中，他很生动的把假神和真神加以对照。其中所含的信息，是具有永久性质的。因为随著时代改变，假神的形式也会有改变，但偶像的基本性质却从不改变。

我们要从耶利米的教训中，以三个角度来看，就是它的起源、它的本质、和它的价值。

偶像的起源假如你允许我的话，我要说，在整本圣经中，论到偶像的事，除了以赛亚以外，其他没有任何比这段经文更精彩的了。很可能，耶利米的这段经文，有部分是引用自以赛亚书也说不定。

论到以偶像取代神的地位，耶利米只举出一个例子，不过，这个例子在这段经文中，出现了两次。他首先提到的是树，被砍伐下来的树。第一点，这棵树被砍伐下来，没有生命了。第二点，匠人用他们的心思，把它造成某种形像。第三点，他们再用金银把它装饰了。最後，先知指出，匠人又用钉子、锤子，钉稳它，使它不动摇。

稍後不久，在继续论这个题目时，他谈到了列国的智慧人，并把他们与神相比，那时他提到了一句话：「偶像的训诲。」开始时，他说到偶像，用的是复数的名词，但接著他就改成单数，显然是要专指某一个偶像。他说，「偶像不过是木头。」「偶像的训诲算甚么呢？偶像不过是木头。」它们只不过是木匠、银匠的手所作出来的工作。木匠先将木头迼成某种形状，银匠从他施进口银子，从乌法进口金子，作成紫色、蓝色等衣服，穿在那木头上。读这段经文，不可避免的，你一定可以感觉到这位先知那种嘲弄的味道。

让我们想像一下，先知所描述的匠人工作时的情形。首先，把树砍伐下来。要造偶像，必先使那棵树失去生命。然後，他们把那没有生命的木头，凿成形状，加以装饰，穿上衣服，又用钉锤把它钉稳，以免它动摇。我们看到的是造偶像的过程，现在我们来看看作这工作的人。他在作甚么？为甚么他在作他手中的工作？我看到他在锯、刻木头，造出形状，我看到他给木头加上金银的装饰，我看到他用锤子、用钉子把偶像钉稳，免得它跌倒。我看到他给偶像披上紫色、蓝色的袍子。他为甚么作这些事？

原来在那个人的心里，有著一份人类内心最大的渴望、最大的需要、最逼切追求的。他这样竭力制造作偶像，只是尝试满足他本性中的那个渴求。他所造出的是比他劣等的东西，并要藉此安抚他内心最深处的那种呼号。虽然几千年已经过去了，虽然犹太人不再去拜那有形的偶像，虽然基督徒也不拜那物质的、肉眼可见的偶像，但是我还是可以看到「偶像」很真、很近，就在我们的周围。我看到，人还是想用物质，想用悟性上的技巧，来回答、来满足他里面那种属灵的需要，那种深沉的呼喊，这就是制造偶像。

耶利米经常把这些偶像和神加以对比。惟耶和华是真神、是活神、是永远的王。正如他在稍後说的，耶和华是「造作万有的」。至於偶像呢？它是被砍伐下来的木头，是用木头造作成形状，是在木头上加上了金、银的装饰，是在木头上披上了紫色、蓝色的袍子，是用钉、用锤子钉牢稳的木头。神是万有的王，神是从永远到永远的王。神是造作者、是塑造者、是建立者，人用来造偶像的那些木头、金银、紫色蓝色、钉子，一切的一切，都是他所造的。请记住这对比。偶像是被造作的，神却是造作万有的。它们是被造的，他却创造主。偶像比人低、比人劣，并且永远是如此；神却永远比人高、比人好。

偶像的本质现在我们要来看看，在这位先知的教训中，这些用来取代神的代替品，具有甚么样的本质。关於这一点，这位先知所讲的第一句话是：「它好像棕树，是镟成的。」这句话很难译。有的英文译本，加上这样的边注：或作「它们是瓜田中的柱子」。这样的译法，我们就可以看出，原文有多难理解了。不错，这里先知的意思是甚么，我们不能很正确的加以断言。不过我从「巴录书」（The Book of Baruch）找到了一条线索。巴录书中，直接引用了这段经文，巴录所在用的词句，译出来是：「它们就像瓜田中（吓鸟用）的稻草人。」我不敢太过武断，不过我相信，巴录的读法，可能就是耶利米口中所说出来的话。这样的读法，完全符合这段经立的思想。稍後，他又说到那些偶像「都是巧匠的工作」。这句话，一方面表示了它们的低劣，另一方面也在讥讽那些制造偶像的人。

论到偶像的本质，先知最後讲的一句话是，偶像「其中并无气息」。我个人认为，在圣经里面所有的豫言中，再没有任何一句话更能完整的、深入的、全盘的、形容偶像的本质。这句话也满有讥讽的味道，并且对於偶像的本质，有著极具启发性的暗示。

所以，我们可以把偶像的本质，综合总结起来了。首先，偶像是可憎的，就像瓜田中的稻草人。第二，偶像是附属性的，因为它是人手所作成的巧工，所以它是附属於那造它的人。第三，它不会反应，因为它里面没有气息。

你可以把最好的树砍伐下来，锯、刨、雕，作成一个人或一个神的外型，给它加上金或银的装饰，给它披上紫色或蓝色的袍子，用钉子、锤子把它钉牢，免得风一吹把它吹倒了。然後，把你的头放在它的胸前，看看你可以不可以感到它胸部的起伏，它是不是有气息。它里面没有气息。

这里我们还可以看到另一个对比。神之所以叫人敬畏，叫人有责任感，可以使人倚靠，最主要是因为在他里面有气息，在他里面有灵，在他里面有生命。偶像是死的，没有位格的。我特别加上「没有位格的」，这是有原因的。有些偶像我们实在不能说它们是死的。从某些角度看，它们是活的，但不是有位格的。它们对个人的痛苦，对个人的哀乐无动於衷。神是活的，神是有位格的。虽然人用尽心思，绞尽脑汁，想要说明但说明不清。不过，神是有位格的。认识他的人，可以与他同活，与他交谈，与他同行，可以了解他的心意，可以取用他的智慧作自己的指引，可以汲取他的力量去完成工作。我们可以作这一切，而绝对不会伤害到另一个和我们有同样需要的人。这是一个奥秘，但这也是一个屡经试验证实的事实，成千上万信靠他的人，都可以如此同作见证。

偶像彻头彻尾是虚假的，它是把木头变成神，人用方法把它是木头这个事实遮掩住了。他们砍下树来，经过制作的程序，把它涂成原来所不是的东西。然後他们用金银把它遮住，用蓝色、紫色的衣服把它披上，最後让人忘记，它其实是木头，现在，人们所敬拜的偶像，号称是神，实际上却只是木头一块。所以，偶像是虚假。另一方面，活神却是千真万确的。否认他自己，就等於一切都不存在。他不能背乎他自己。它们是虚假的东西，他却是真实的灵。

偶像有甚么价值？

现在我们要再问另一个问题：这些偶像有甚么价值？先知从二方面来回答：能力，知识，和影响。

１．关於偶像的能力，先知用两句话来回答第一，「它们……不能说话。」第二，「它们……不能行走，必须有人抬著。」２．关於知识「偶像的训诲算甚废呢？偶像不过是木头。」换句话说，偶像的训诲、知识、和哲学，不过是死板板的木头。

３．论到偶像所发生的影响我们就触及了一个最深沉的悲剧。偶像本身就是虚无，所以它们的工作实际上是欺骗。我说欺骗有点不大正确，应该说讥诮。它们在静默不能说话之中，嘲笑著那些造它们的人。在它们不能说话的安静中，它们等於在说它们轻视那些造它们的人。当人用自已的精巧手艺，为满足自己灵命上的渴求，制造偶像；当人用自己的心思，想要应付灵里的需要时，那不能语、不能走的偶像，本身对那些制造它们的人就是一个最大的讽刺，这真理也适用於人用来取代神地位的其他任何代替品。

偶像是不能回应的重担，无论到甚么地方去，都需要人去搬抬。它们是虚无的，那些敬拜它们的人，自己也变成粗俗、愚鲁。它们是令人失望的，所以使那些制造它们的人蒙羞。银匠不但因他们所造的偶像蒙羞，更糟的是，他们不但蒙羞，实际上他们都要绝望。

在这一章里面，因著神的启示，我们对偶像的这些问题就看得格外的清楚。神本为大，他的名有大能大力。神是真神，是活神，并且他的声音可以传达给人。神造作万有，他的作为永不休止，他是一切经历的终极实体。

在偶像与神之间，有著绝对的差异：偶像必须有人抬著，而神却是抬举人的。这个真理，耶利米在这里教导我们。不过如果你要读有关这真理的最清楚的教导，就必须去研读以赛亚的豫言。人造偶像，他还必须抬自己所造的偶像。但是，神造人，神是抬举他所造的人的。这就是真宗教和假宗教之间的差别，这是放诸四海而皆准的原则，假宗教乃是必须由你去抬、去背负的宗教。对某些人而言，基督教也是偶像，因为他们把基督教当作重担来抬、来背负。真宗教乃是可以背负你，可以担当你的问题，可以加给你力量，可以高举你的宗教。偶像是属地的，是在天底下的；然而神是在天上的，这地是属他所有的。偶像在默默地嘲弄人；然而神是他百姓的分。偶像会毁坏；然而神却永远长存。不但这样，那些信靠他的人，是属他所有的，所以他们也必不被毁坏。

大致上来讲，这一章的内容，我只限於探讨经文本身，我们有思想这段经文中的意义。我猜读者中，可能有人心里在想，这篇信息是多余的，对我没甚么实用的价值，因为我现在不拜偶像。今天人不去砍伐下树木，以它制造偶像。不过，在属灵感觉上敏锐的人看来，实质的意义，和表达这实质意义的方式之间，有著差别。从这个角度看，拜偶像的事实今天仍然存在，虽然今天人们己经不再以过去那种方式来拜偶像，但人们还是不断以不同的代替品，来取代神的地位。

甚么叫作神昵？

对人而言，甚么叫作神昵？凡是人全心敬拜的对象就是神，不管这对象是甚么，也许是有生命的、也许是无生命的；也许是心灵上的、也许是感情上的。不管对象是甚么，只要是那人敬拜的对象，它就是那个人的神。

敬拜又是指甚么？

那么，敬拜又是指甚么？我们还是从最简单的来看。英文worship这个字原来的写法是由两个字合在一起：「价值」，「回应」。敬拜是甚么意思？就是人向那一个值得他尊敬、值得他服事的人，表达他的尊敬和服事。所以，我想要知道一个人敬拜的对象，就必须去查查看，他所尊敬的对象是甚么，他所服事的对象是甚么。因为有些人，可以把神的名经常挂在嘴唇上，却从未曾真正敬拜过神。记得北国被掳之後，那位精明的巴比伦王，从外地把百姓移进北国。结果如同？他们很迷信。他们经常恐惧，怕当地的神会找他们的麻烦，所以他们就向耶和华筑坛。圣经说：「他们又敬拜（中文圣经作『惧怕』）耶和华，又事奉自己的神。」他们一方面向耶和华筑坛，又一方面事奉他们自己的神。他们真正的敬拜不在於他们所筑的坛，而在於他们所尊敬、所事奉的对象。这是永不改变的原则。

今天，实际上拜偶像的事还是到处流行。有人拜「权」，也有人拜「钱」，拜「玛门」。或者更进一步说，拜「玛门」就是拜「权」。拜「权」可能比拜「玛门」大，但拜「玛门」绝对不可能大过拜「权」。「玛门」指的是金、银、财富。当然，没有人真正敬拜「财富」，他所拜的是财富所能作的事，就是财富所可带来的权力。有人拜「美貌」，还有更多的人则拜「感官」的享受。这些都是拜偶像的表现。一个人若全心、全意、全力去追求、服事「权」、「钱」、「美貌」、「感官」的享受，他就是一个拜偶像的人了。他在敬拜，但他敬拜的是一个他为自己所造的神。任何人，如果作这样的事，他就失去了对独一真神的异象，不管他是甚么人，不管他讲读的是甚么信条，不管他参加的是那一个宗派，尽管人可以佩带神的名号，可以自称是基督徒，但是他的信仰是真是假，就必须看他所敬拜的对象，他所尊重、所服事的是甚么。一个人如果只有主日敬拜神，其余的日子却在敬拜「权」、「美貌」、「感官」，他就是一个拜偶像的人。不但这样，他明明拜偶像，又不肯全心去拜偶像，所以他是罪加一等。

现代用来取代神地位的那些替代品，都可以用耶利米的这段话加以测验。耶利米的这话没有经过细心的修饰，因为他所对付的是拜偶像的明显表现，就是以物质造的偶像。今天拜偶像的方式，则比以前高明多了。但是我们还是可以用耶利米的话，来衡量这些不同型式的现代的偶像，并且可发现，他的话真是正确。任何取代神地位的代替品，都是有限的，都是不能叫人满足的，因为它们是人所造的，所以必然比人小。造神的人，当然比被造的神大，因此，他的神必然不能叫他的心满足。那些「神」是死的，他不能和它们交通。在那患难的日子、在那迫切需要的日子、在那伤心欲绝的日子，这些偶像全然无用，因为它们里面没有气息，所以没有任何反应。这也正是保罗当日的感觉，当时他处身於流行各地的败坏的哲学思想中，他处身於拜偶像的环境中，圣经说：保罗「看见满城都是偶像」。这个短句「满城都是偶像」，也许不太能引起我们的注意，但这是真实情况的描述。雅典真是充满了偶像，走在街道上，进入其中任何一个家庭，到处你都可以看到雕像，且都已被神化，当作神来敬拜。这些雅典人把人间所知的偶像都供奉了以後，又转向其他的东西：他们向「谣言」筑坛，他们向「感触」筑坛，他们向「末识之神」筑坛。保罗看到这一座城完完全全都交给了偶像，他心中极其激动，就站在亚略巴古当中，向他们说：就如你们作诗的，有人说，我们也是他（神）所生的。我们既是神所生的，就不当以为神的神性像人用手艺、心思，所雕刻的金、银、石。为甚么？因为你们既是神所生的，你们的神就必比你们大。而一切用来取代神的代替品，都是等而次之，比那些造它们的人小。

不论何处，人若在自己的知、情、意中，有某些代替品取代了神的地位，去尊敬它、事奉它，照它的指示去行，那么他是在为自己制造最大的痛苦，因为一旦试炼的日子临到，他有迫切的需要、他有危急的挣扎、他有生离死别、他遭遇到任何痛苦的日子，这些偶像有甚么用？他用那么多精力去造成的偶像，对他有甚么价值？它们只不过是瓜田中的稻草人！所以，但愿我们都带看一颗悔改的心，回到主我们神的面前。


先知的力量（耶11:18-13:27）

读经：王下23:25-37;代下35:20-36:5;耶11:18-13:27

「耶和华说，你若与步行的人同跑，尚且觉累，怎能与马赛跑呢？你在平安之地，虽然安稳，在约但河边的丛林要怎样行呢？」（耶12:5）。

这是耶和华对耶利米讲的话。要了解这段经文的意义，必须先明白它的上下文，以及当时的历史背景。

背景前一章我们已经说过，在约西亚晚年的那些日子，他们这个国家的生命正逐日衰退。他是在米吉多与埃及王法老尼哥打仗时阵亡的。虽然他事先得到警告，但他还是亲自赴战场。约西亚死後，他的儿子，从哈慕他生的约哈斯，立刻继承他的王位。约哈斯在位虽然只有三个月时间，但是其间充满了邪恶。埃及王对约哈斯作王极为不满，就把他囚禁起来，立了约西亚的另一个儿子约雅敬为王。为了报答埃及王尼哥立他为王，约雅敬就向全地课税，向埃及纳贡。不久之後，尼布甲尼撒击败了埃及王，约雅敬转而成为巴比伦的傀儡。但为期只有三年，三年之後他又背叛了巴比伦。

耶利米书11:18-13:27所记的历史背景，就是这段期间。这段时间是一个过渡时期，由约西亚的晚年，经约哈斯的统治，到约雅敬的早年。这段日子也是国家多事之秋。先知警告他不要和埃及联盟，以求取虚假的安全感，约西亚王却矫枉过正，轻率的出去和埃及打仗，结果当场阵亡。犹大几几乎因此沦入埃及人的手中。不过，那个时候巴比伦已经兴起，并且直逼埃及。犹大夹在两强之间，自然也卷入了漩涡之中。百姓受到了篡位的约哈斯之不良影响，以及那位作傀儡的王约雅敬之影响，越来越败坏。很明显的，在这种情形下，要传讲耶和华的话，真是越来越难。

耶利米虽然在耶路撒冷说豫言，但很可能他仍然住在亚拿突。在亚拿突那个地方，他遇到了不少的危险。耶利米说，耶和华亲自对他启示了一个事实，就是当地的人，正在设一个奸诈的计谋，想要伤害他的性命。耶利米就把他的案件向耶和华陈明。耶和华回答他说，他知道他们设计谋害他的事，并且说，他要用最严厉的方法惩罚那些谋害他的人。接著、这位先知就把他心中积抑的苦楚，对耶和华倾吐。他问，恶人的道路为何亨通？「这地悲哀……要到几时呢？」耶和华的答话中，显示出一个事实，就是他所看到的这一切事，他所经历过的这些试炼，和在前面等著他的那些比较起来，就不算一回事了。那些即将来到的，和目前的光景相比之下，有如跑马和步行之比，有如波涛汹涌约但河与平安之地之比。关於他自己的百姓，耶和华说，他已经弃绝他们。因看他所陈明的案件、因著事实上的光景，这位先知宣告说，他完全同意神的作法。他看出审判即将临到，他也看出，这审判是公义的。耶和华对他宣告说，这位先知的邻居们将和犹大一同被拔出。不过，仅管如此，他还是给他们一条出路，他还是可以转过来，怜悯他们。

这段期间所记录的最後这段经文，以耶利米和耶和华之间的交谈以及耶和华对耶利米的两个指示作结束。这两个指示，一个是为他个人，另一个是为百姓。为他个人的指示，是去买一根他可束腰的麻布带子，然後拿去藏在伯拉河（幼发拉底河）的磐石穴中，过些时候再去把它找出来，让他看到这条麻布带子已经没有价值。耶和华清清楚楚的把这指示的意义告诉了他。这条麻布带子代表以色列家和犹大家。第二个指示是以言语的方式表达的，耶和华引用一句俗语：「各坛都要盛满了酒。」他说这个吩咐是传给所有百姓听的。同时他也豫告，百姓听了这话，会回答说：「我们岂不确知，各坛都要盛满了酒呢？」耶和华吩咐，听到了这话，他必须向他们宣告，神要使官长都酩酊大醉，并且使他们彼此相碰。

这段记录最後的一部分，是先知呼叫百姓来听耶和华最後的一个指责，那是对君王和太后说的话，就是对约哈斯王和对太后哈慕他说的话。这话中包括：宣告审判即将来到，审判的原因，宣告当时的光景是无可救药了，最後宣告，他们的覆亡是无可避免的。

耶利米所处的光景上面这一段背景的介绍，可以稍稍让我们看到，耶利米当时所处的光景。就在这种环境下，就在耶利米与神的交往中，耶和华说出了我们所引用的这段话。这段话引用了两个比方性的说法。我们必须承认，这节经文很难懂。正因为这原因，几乎-一个解经者，对这节经文都有他自己的译法，有他自己的解法。下面我就把几种不同的译法，列举出来：

「如果你和步行的人一起跑，他们都已经让你觉得累了，你怎么还能跟马赛跑呢？如果你在自己认为安稳的平安之地，都已经觉得累了，在约但河的狂涛中，你要怎么办呢？」（钦定译本）。

「如果你和步行的人一起跑，他们都已经让你觉得累了，你怎么还能跟马赛跑呢？如果你在自己认为安稳的平安之地，（这样的地方都叫你觉得累了，）那么在约但河的狂涛中，你要怎么办呢？」（犹太学者Isaac Leeser 根据马索拉经文Mas-soretic Text直译）。

「如果你和步行的人一起跑， 他们都让你觉得累了， 和马赛跑，你要累成甚么样子？

如果你在平安之地， 安稳的居住， 那么你与约但河的狂涛有何关系？」（Helen Spnrrell 从学术的角度，翻译旧约的经文。可惜，很少人人知道这份作品的存在）。

「如果你和步行的人同跑，他们都让你累了， 为甚么你还那样热衷於与马赛跑？

虽然在那安稳之地，你有信心， 但是你要如何对付约但河骄傲的河畔？」（Rotherham的译法）。

「你只不过是和步行的人同跑，他们都让你觉得累了，你怎能跟骏马比赛？如果你的信心是在这个平安之地，那么在约但河边的丛林，你可要怎么办？」（Ball的翻译法）。

对照上面这些译法，我们可以注意到两件事：第一，困难之处是在这节经文的第二部分；第二，这节经文的主要思想，各家译法大致相似。

在希腊文七十士译本中，有一个字是我们希伯来文版本所缺的。就我个人而言，我认为原始希伯来文版本中，应该有这个字的。现在，我要把这个字加进去，按照这样的了解，翻译如下。我以为，这样的译法，可能最接近这节经文的意义：

「你若与步行的人同跑，尚且觉累，怎能与马赛跑？你若在平安之地，尚且『不』安稳，在约但河的狂涛，你要怎么办呢？」这里所加的一个字，就是「安稳」前面的那个「不」字。希腊文七十士译本有这个字。我相信，这样的译法才是正确的。

从这些不同的翻译中，我们可以得到一个共同的、简单的中心思想。这个思想简单的说就是：一个人如果和步行的人同跑，都己经觉得累了，他和马赛跑，怎能期望得胜？一个人如果在平安的环境中，还不觉得安稳，那么他走在丛林中，经过野兽出没的地区，又当怎么办？

这节经文根本就未谈到，如果一个人不知道怎么活，他就会怎么死。「约但河的狂涛」一词，根本和「死」拉不上关系，虽然许多解经者和诗歌作者，喜欢把约但河比方作死。我们必须先把这观念从我们心中清除掉。不过，有一点是肯定的，耶和华在此和他的仆人耶利米立了一个约，他要把他从死亡中救出来。一个人所经历的境遇，有一些可能比死还痛苦。在耶利米的一生中，有多少次他经历过约但河的狂涛，骄傲，荆棘，丛林，他经历了多少野兽出没之地，这绝非是他惯於居住的平安之地。在这些境遇之中，他宁可死了还好。

这里从耶利米的问题中，可以看到三个意义：承认他过去的经历，启示他未来的方向，强迫他去思想，并找出答案。

所以，在这段经文中，我们看到了神对付他仆人的方法。在那段时间，正是明显的显示，他即将进入一个更艰苦的阶段，他即将经历一些比以前他所经历过的更危险、更可怕的事。当神的仆人，在疲累的光景下，在他为自己所经历的道路忧虑放不下的时刻，就在他看到事情已无可挽回的情形下，他开始有点畏缩了。这时神要如何对付他的仆人昵？

首先，神强调他所遭遇的困难，迫使他再次思想自己的软弱。他从外面的角度，提出他内心无法超脱的问题：「你若与步行的人同跑，尚且觉累，怎能与马赛跑？你若在平安之地，尚且不安稳，在约但河的狂涛，你要怎么办？遇到了那些野兽、荆棘的时候，你可要怎么办？」我们再比较深入一点，来思想这些问题。首先，这些问题等於承认了过去，也就是肯定他过去所作的服事。他已经和步行的人同跑了；他已经在一个比较平安的时刻里，也就是约西亚统治的阶段，从事了一些困难的工作，这些问题也承认了他所受的苦。在他服事的过程中，在他服事的果效上，他已经觉得疲累了。他没有安全感，他的内心还是有那么一种恐惧，那么一种不安。「你若与步行的人同跑。」这句话承认了他在过去年间所作的服事，「这些年间你的服事，已经叫你疲累了。你的这些服事实在已经够苦了。但这些年间，比较上来说，已算是相当安宁的，虽然你的心有恐惧，虽然你还是没有足够的安全感。」所以，这句话实在是承认他受了够多的苦。

这些问题，不但承认他过去的服事，同时也启示了他的未来，至少是对他的未来，稍有暗示。前面还有更加严厉的服事在等著他。过去他是与步行的同跑，现在神呼召他，要他与马赛跑。不久之後，他要进入一个更困难的环境中，他所处的时代要充满了动汤不安、骚乱此起彼伏。跟过去的时代相比，在约西亚的日子里，算是相当平安的；百姓们是有些邪恶的念头，但因为国王太孚人望了，所以邪恶的念头都被压制著。这样的日子已经不再了。这位先知即将进入服事的时代，就像约但河畔野兽出没之处，就像荆棘丛生之地，就像树林密集之境。所以，这些问题，另一面乃是呼召这位先知，要面对末来，要在心理上先作好准备。

所以，现在我们可以看到这段话的重点了。神的这个仆人已经和步行的人同跑了，他已经作了该作的见证。虽然比较上来说，这一段已过的时间是相当平安的。但是，他心底深处还有这些问题。现在神亲自从外面，提出了这些问题。无疑的，这些问题会在他心中留下一个深刻的印象。这些问题既然触及了他内心深处的感受，对他必然具有重大的意义。这些话，对耶利米而言，是对他所处之境遇的同情。他已经疲累了，他渴望平安，他知道当畤全国的光景，他刚刚发现，亚拿突人设计要谋害他，他觉得事事都不如意，自己正处在四面楚歌之中。正在这个时刻，他听到了从神发出的这几个问题：

「你若与步行的人同跑，尚且觉累，怎样与马赛跑呢？你若在平安之地，尚且不安稳，在约但河的狂涛，你要怎么办呢？」这段话也显示出，神对耶利米的信心。从这段话，你绝对看不出，神觉得耶利米过去没有善尽他的职事。这段话更进一步，认可了耶利米过去的实际经历。他是累了，他有恐惧；尽管如此，他还是与步行的人同跑了，他还是把当传的信息传出去了。在过去，神第一次呼召他出来服事的时候，也曾经从内心，发出一个痛苦的呼喊：「主耶和华阿！我不知道怎样说，因为我是年幼的。」那时候神给他的回答是：「我吩咐你说甚么话，你都要说……我已将当说的话传给你」。耶利米真的把神的信息传出去了。前面这段经文中，神所发的问题，一点都没有怀疑耶利米是否忠心的把他的信息传出去。现在，就在他疲累、战兢的时刻，神用这段话中的问题，认可了他过去的经历。神一点没有责备的意思，因为耶利米已经履行了他的使命。这段经文中的问题，表达了一个观念，他未来所要面对的，是更加艰难的工作。所以，这段话实际上是对耶利米的另一次呼召，呼召他进入一份更困难的职事。这样的一段话，实际上是对耶利米的嘉奖。我知道，这段经文很难解释。但是，如果我们能设身处地，替耶利米想一想，为著过去的服事，他已经疲累不堪，又在面临随时临到的生命威胁的情况下，恐惧不安。就在这个时刻，神对他说了这段严厉的话，又要他去作新的工作，你必然可以体会到，神对这个人具有绝对的信心。正因为他看得起他，所以他才会把即将来到，那更艰巨的工作，放在他的身上。

从另一方面来看，神对这位先知有信心，虽然他早已知道他内心有恐惧，但这件事宜本身，就是要这位先知对神有信心。实际上，神透过这些问题，等於对他说：我还要指定你去作更困难的工作。我把这工作交给你，因为我对你有信心。现在，你要怎样去执行这工作？这样的问话，等於在暗示耶利米，既然神有信心把这样的工作交给他，他就应该对神有信心。假如神肯冒这个险，把这样的工作交给他这个人──我知道，我在这里用「冒险」这个字眼，有些人会不以为然，但是我找不出一个更恰当的字眼来说明。既然神肯冒一个这样的险，耶利米也应该冒一个险，把一切都交托在神身上，把自己豫备好，投身从事这个新的、更困难的工作。因为从过去的经历中，他应该可以看到神对他的信任，他也可以相信，在未来的经历中，神也会有同样的信任。

我要再一次，请你设身处地，站在耶利米的立场，思想神这段话所可能引发他思想到的几个真理。我相信，他在认清各种不同事实之後，必然会思想到这几个真理的。

我想，第一个真理是一个事实，除非神先把一个人训练好，先让他与步行的人同跑，他绝对不会叫那人去与马赛跑。除非神先在平安之地，把那个人训练好，不然他不会把那人投入约但河的激流中。这是一个不变的大原则，神必按这原则对付他的仆人，也用这原则对付他的百姓。在英国，有一句俗话是家喻户晓的，意思是：「神叫风轻吹剪过毛的羊。」这句话不正确，但里面也有一点真理。实际上不是神叫风吹得轻一点，而是先让羊长毛，可以经得起风吹。他不会因为人剪羊毛，所以就把风向转了。从这个错误的俗话中，也可以看到一个真理。神必定先詶练一个人，然後才让他进入一个环境中。我在这里举一个实际的例子。多年前，在威尔斯南郚，发生了一次重大的火车失事惨剧。援救人员清除失事现场时，发现一个罹难的母亲，她怀中所抱的孩子，一点伤都没有。当救护人员把已死的母亲尸体搬开时，那个婴孩竟然对著救护人员微笑了。当时这个小孩手中抓著一包糖果。救护人员为了检查这个小孩子，就把他的小手指弄开，把那包糖果拿走。那个小孩就立刻放声大哭。这个小孩为了那包糖果放声大哭，可是对於妈妈已经死去的事，一点也不了解。这个孩子长大後，我相信他不会再为那包糖果哭，相反的，他一定为母亲的死难过。但是，神绝不会让那个小孩，在受过「与步行的人同跑」之伤痛以前，就去经历那「与马赛跑」的椎心稽首的丧亲之痛。这是神一直所用的方法。他总是用比较轻的经历，来训练一个人，然後才让他去经历更严厉的环境。「你若与步行的同跑，尚且觉累，怎能与马赛跑呢？」这句话的第一部分，告诉我们，除非神已经用「与步行的同跑」训练过我们，他不会呼召我们去「与马赛跑」。涂非神已经在此较平安之地，装备了一个人，他不会把人送到野兽出没的丛林中。

但是，耶和华的这段话，对先知还有另外的一个意义。从神的话，他可以体会到，过去的那些艰苦经历，实际上正是神在训练他、豫备他，让他可以承受未来那更难担当的工作。过去经历过冲突以後，所鸁得、所累积的力量，乃是他应付未来更大冲突的力量。在战场上，一个军人受伤，经过包裹、治疗之後，他还是要再上战场，迎接新的战斗，一直到获得最後的胜利。对基督徒而言，那是直到神的国临到。如果我们行在他的旨意里，如果我们愿意跟随他，那么我们当知道，目前我们所遭遇的这些困难，只不过是在训练我们，使我们能以面对那摆在前面的艰辛服事。所以，我们当中，若有甚么人，生活完全舒适，没有任何问题，他就必须小心，因为这表示，他在基督徒的生活和见证上，太过於疏忽了。我们要「与步行的人同跑」。这是一个大经历，也是一个必须有的经历，因为我们这样与步行的人同跑，可以把自己锻练成很坚强，然後我们才有可能与马赛跑。「耶稣基督精兵，奋勇上战场……甘心为他受苦。」这并不像普通壮士那种一去不复返的英雄气概，这乃是奋勇接受装备，锻练，使自己成为一个更好的基督精兵。过去的困难乃是我们朝著更大困难前进的踏脚石。过去经历中所获得、所累积的力量，正是克服未来难处的保证。

最後，神的这段话，还有另一个意义：过去看似不可能得胜，後来却得胜了。这样的经历，可以使找们放心，因为将来的问题，看似不可能克服，但到时我们必然还是可以得胜。「你若与步行的人同跑，尚且觉累，怎能与马赛跑呢？」我当怎么回答神呢？我要这样回答：因为神是神，因为这个问题是神提出来的，我要回答他：是的，我与马赛跑时，也一样会觉累。但我还是会得胜，因为过去，我靠著你的力量，与步行的人同跑，已经有过得胜的经验了。这个回答是正确的。如果他再问我：你在平安之地，尚且不安稳，在约但河边的丛林要怎样行呢？我就要这样回答他：因为你是神，所以虽然在丛林中，我常常会怕，但我还是会得胜，因为过去，我在平安之地已有过得胜的经历了。

有一样东西，是别人无法抢夺去的，那就是昨日的胜利；而昨日的胜利，正是明日得胜的豫告。哦！我们疲累了！是的，我们有恐惧，但是，让我们回头看看。虽然当初我们觉得不可能，但神呼召了我们，我们已经与步行的人同跑过了。虽然不容易，但我们在平安之地，已经把见证传出去了。是的，那时我们真是恐惧战竞，这是别人所无法了解的，但是我们还是作成了。我们累、我们怕，但是我们也有过去的经历。凭看过去的这种经历，我们可以与马赛跑，可以活在约但河边的丛林。这不是我们不自量力，而正是因为我们的软弱。并不是因为我们的心刚硬了，以致对丛林的可怕一无所觉。我们现在比过去他呼召我们时更是战兢，但是：

「衪昔日的爱，导我确信， 衪不会撇弃我，任我挣扎无助， 以便以谢，回忆多甜美， 证实他必照顾我到底。」所以，当神俯就那个卑微的人，对他说出这句看似严厉的话，看似责备的话：「你若与步行的人同跑，尚且觉累，怎能与马赛跑？」时，他应该如此回答神：靠著我过去与步行的人同跑所锻练出来的力量，我可以和马赛跑，靠著那位在过去，除去我恐惧的神，现在我可以昂然前去，在约但河边的丛林服事。

所以，他呼召我们去从事新的、困难的工作时，虽然我们还是累，还是恐惧，但我们还是以上面的话回答他。因为神所问的问题，本身就是答案。只要我们靠著他向前走，马不能比我们快，约但河边的丛林野兽也不能胜过我们。


避难所（耶14:1-17:27）

读经：王下24:1-17;代下36:6-10;耶14:1-17:27

「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所」（耶17:12，另译）这句话把这位先知在黑暗的日子里，在他个人极端痛苦之时，对神的坚定信心表达了出来。这段时间，他的豫言都是论到那即将临到的灾难，以及随之而来的受苦。虽然经文中没有提到任何历史背景，但我们可以相当有把握的说，它们是属於约雅敬执政的初期。在那段时间，改革运动的任何一丝盼望都已消失了。

这段经文的默示，乃是论到神定意要惩罚。一开头，以一个生动的乾旱作比喻。在上、在下的人都一样受到影响。因为没有下雨，地都荒凉、都乾裂了。所有的生物都受到乾旱之苦。这个比喻中所描述的那些光景，後来先知加以解释，他宣告说，这是因为「他们离弃我（耶和华）这活水的泉源」。

耶利米和耶和华之间的对话这个比喻之後，接著记录了一段耶利米和耶和华之间的对话。那是一段很奇妙的时刻，耶利米在祷告中提出抗议，他把自己痛苦的心都敞开来了。而耶和华就是那样耐心的回答他，指出：由於百姓不断的犯罪，所以审判是不能避免的。

接著他又给耶利米一个新的吩咐，要他不可娶妻生养儿女，同时命令他，不可进入丧家哀哭，也不可进入宴乐的家同他们契喝。这位先知接到了耶和华这样严肃的吩咐後，就宣告了本章所引用的这段经文：「一个从太初就设立，在高处的荣耀宝座，那就走我们的避难所。」他坐在阴暗中，为百姓的受苦而哀哭，诚挚的斥责他们的罪。而东方，甚至一道曙光都没有，前途是全然的绝望。惟一所能看得见的，只是凶暴血腥和随时可以临到的审判。然後，这位先知抬眼望天，眼前所见的，就是他在这节经文中所描述的：「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」自耶利米的时代到今日，外在的环境已经改变了许多。我们的理想、习惯、风俗、惯例，都和他那个世代不同。但是人类历史的潮流，基本上还是一样，继续往前进。今天，人犯起罪来比以前狡猾，但是还是跟以前一样，不断的在犯。神的审判也许和以前有所不同，不过，神的审判还是必然会临到的。对那些把神的话传给人的传道人而言，今天这个时代也是充满了困难，人心常常都是越变越凶，越是无法安息。在这种环境之下，我们应该举目向上观看，我们也可以看到同样的异象，那时我们要和耶利米一样，宣告说：「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」我们要从这段话最後一个词开始思想，看看「避难所」是甚么意思，然後再思想他整句话的意思。我要尝试看去了解，这个真避难所对我们有甚么教训。

「避难所」是甚么意思？

「避难所」也可译为「圣所」。「圣所」这个观念，差不多从有人类开始即已存在。考古学家已经挖掘出，在古代埃及的神殿中，有一个房间是叫「圣所」，人一进入这个房间，就受到了保护，所以这「圣所」也是「避难所」。从古代神的百姓以色列人的历史中，从圣经我们可以看到，他们也把圣殿当作是避难所。所以，一个人如果捉住了祭坛的角，他就可以得保护，人也尊重这一点。古时候，在英国的教会，也有类似的安排，在教会的院子或教会中，为有需要的人安排一个避难所。有一位英国的牧师，提到这一点，他说：

我们教会的一切场所就是一个巨大的亚杜兰洞。凡受窘迫的、心怀苦恼的、在大都会中走投无路的，我们欢迎他来避难。

这也就是我们这节经文的意思。这位先知所说的，不是我们聚集到神的宝座前，敬拜他；而是说，在神的宝座那里，我们可以找到避难所、找到安全、找到保护。

避难所的观念，具有双方面的意思：保护，相对的就是危险；安息，相对的就是不安。假如这世界没有危机，没有不安，那么「避难所」这个观念就不会存在。正因为有危机、有不安，所以人心才会想到，才会渴望有一个避难所，可以保护他们不受伤害，可以让他们不受不安的搅扰，而有安息可享。从那危穖重重、那动汤不安的环境中，人类哀求一个可以保护他们，可以给他们平安的避难所。这事实正证明了，人的心里有冲突，人渴望实现他自己生命中的最高意义。

这个观念，在人的心里总是把它与宗教联结在一起。不管是最进步、或最落後的宗教，都一样。当一个人意识到不安、危机的存在时，尽管这不安可能是由於他的无知而产生的，尽管这危机可能是他犯罪所带来的後果，只要人一思想到环境中的不安与危机，他就联想到可能有一个地方可以保护他，可以给他平安。就是这个思想，把人心转向了宗教。

这也正是刚刚我提的那个例子。在古代埃及文明里，避难所的地点不在比赛的运动场，而是在举行宗教仪式的地方。在希伯来人的制度中，那个供人犯了罪，而想避难的地方，也是设在宗教的场所。在英国也一样，人总是把宗教圣地当作是避难所，是寻求安全的地方。

当我们把避难所和宗教联结在一起时，我们可以思想到三方面。

第一，这个观念和洁净的思想有关，不单单是表面的，而是存在於那个渴求避难所的人心底的深处。就是因为有这思想，所以人类才有「避难所」的观念。查考希伯来文原文，我们就可发现，它的字根原始的意思乃是和清洁、湿净、或圣洁有关的。

第二，这个观念和个人的隐私权有关，它是一个我们可以单独进入、没有人跟踪，可以自由自在、安静不受搅扰的地方。我们再回顾一下埃及古文明和以色列人的历史情形，然後再看看英美教会过去的情形。无论在伦敦、在纽约，你经过一个教堂大门时，可以望见，敞开的门後，有一些疲倦的、伤心的人在里面独自静坐。不要打扰他们，当为他们祷告，因为也许他们自己不知道，他们这样的行动，他们这样进入教会的安静场所中，乃是脱离尘俗，来接近神。他们是在追求一个避难所。避难所乃是一个隐秘的地方，人可以进去。他知道，进到里面，没有人会去打扰他，他可以独自呆在那里。

第三，这个观念和保护的思想有关。不管那避难所是在甚么地方，那个地方是人可以去投靠的，人可以进入的地点。他知道，进入那里，他就可以得到保护，不受一切外在事物的搅扰；所以，这地方必然是纯洁的，是神圣的。虽然这个人本身可能是不洁净，但是在这纯洁气氛的环绕之下，在这个没有谎言，没有欺骗的环境中，他被围守著。

这个罪人在那里面，还是带有他的罪；不管在外面怎么称呼，他的罪还是罪。希伯来人的至圣所是四四方方的构造，这象徵规规矩矩，四四方方，正正板板的。因此，圣所是一个没有复杂、没有邪恶的地方。那是一个隐私的场所，有圣洁的火在看守，不容有质询或革命入侵。圣所或避难所是一个完全平静、安宁的地方。你若到任何宗教的圣所去参观，差不多-一个宗教的圣所，希伯来人的圣所当然也不例外，都会有令人肃然起敬的感觉。不管那个宗教是真或是假，这些供人敬拜的地点总会使人产生这样的态度。就是说，一个敬虔的基督徒，进入清真寺，我相信也会有这样的感觉的。

圣所就是如此，会给人一种安详、平安的感觉。这样的感觉本身就已经是一种保护了，因为保护乃是由纯洁和隐私所产生的结果。在冲突中挫败，在战场中受伤，人的心立刻就会想到这个地方。顺服於这个地点的法则：圣洁和平安，就可以从外来的一切力量得到保护。这些乃是由「避难所」「圣所」一词所可联想到的几点。

今天，人类生活比过去任何时侯都更紧张。那种压力和紧张，甚至侵入了一些以前不容侵犯之处。我们说，「哥哥当兵去打仗」小孩在家享平安。可是，今天已经满不是那么一回事了，家中也不一定平安。在家里的小孩，往往也可以感受到那种紧张生活的压力。今天，人们必须有一个圣所，可以逃避这种压力，这需要比过去任何时代都更迫切。我讲这样的话，不止是因为上面所提到的这些理由，更是从目前人类生活的整体来看。

好了，现茌让我们看看这段经文所宣告的：「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」这句话的意思不是说，神的圣所是个宝座，而是说，神的宝座是个避难所。这两者之间差别可大了。在我个人看来，这节经文乃是旧约中最崇高的启示之一。如果把神的启示比作一曲音乐，这点乃是敲响了最深的一个音符。这并不是说，圣所──包括其崇拜程序、仪式、献祭、祭司、以及神所定的其他事物──使神的宝座发生效用。也不是说，它可以给人能力，以寻得神。这句声明的意思乃是，神的宝座创造了圣所，而人就可以在那圣所中得到他所冀求的平静、安宁和保护。这不是因为圣所里的一些活动或敬拜过程所产生的，而是因著人与神有亲近的关系而产生的。神呼召人，就是要在人圣所中有敬拜。这个宣告，使人把注意力集中到宝座上。

神的宝座──圣经的启示神的宝座，包括宝座以及坐在宝座上的神，乃是圣经的启示。我可以毫不犹豫的、用最肯定的话说：圣经对人的启示，最重要的乃是神坐在宝座上。我希望大家在这件事上多想一想。当然，圣经的启示，也说到了神管理的方法，说到了神以恩典待人的原则。但是，圣经启示的重点就集中在这一个声明上。所有的光都要集中到这一节经文所宣告的荣耀真理上：「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」这个宝座乃是圣经的最高启示。虽然在圣经历史中，早期并没有提到宝座一词，但是宝座在那时就已存在。关於早期的历史，我们所看到的有两种画像：第一，乃是人以实际生活，以符合他们与神宝座的关系，结果就有平安。第二，乃是人背叛神的管理，结果就是灭亡。

由於神的选民没有体认到一个永不改变的事实，就是神坐在宝座上，所以他们要求在以色列人中立一个王。这乃是一件绝对邪恶的事。耶和华对撒母耳说：「他们不是厌弃你，乃是厌弃我。」就是因为他们厌弃了耶和华，跟著麻烦就来了。

意味深长的是，第一次提到神的宝座，乃是百姓在诸王的王统治之下受苦的时候。那时的王分别是亚哈和约沙法。在先知信息中，常常提到神的宝座和神的管理。到了新约，我们看到耶稣所教导的一切真理中，最高、最重要的一点乃是神的国。再往前翻到使徒行传，我们就看到，这位人子已经升入了神的宝座上。到了圣经最後的一卷书启示录，虽然里面有许多奥秘的表象，但它启示的中心乃是神的宝座。而对这宝座最後的解释乃是：「宝座之中，有羔羊，彷佛被杀过的。」「一个从太初就设立，在高处的宝座，那就是我们的避难所。」这一切都很具有启发性。这宝座是一切权威的中心。管治人的法则，乃是由此发出的。管理是在这里执行的。在这里，不单单把法则显明出来，更是把这法则应用在人的日常生活中。有了宝座就必然有赏罚的原则。宝座仲裁一切，凡是在王管理之下的任何东西，如果有争议，就让这宝座作仲裁。

神的宝座是避难的所在现在让找们来思想这段经文所宣告的：神的宝座是避难的所在。这节经文所宣告的、所表达的思想，相当具有革命性。往往我们以为，避难所乃是我们可以逃避神的宝座的一个地方。但这节经文所宣告的恰恰相反，避难所乃是在神的宝座里。除非人找到了神的宝座、否则他无法找到一个具有隐私、不受外界胁迫的地方。除非人和神的宝座有正确的关系，否则他无法得到保护，不受外来力量的威胁，不受自身所发的问题之干扰。人的安全，乃系於接受神的王权掌管。审判乃是人类所必须有的。神的权柄施行在人的生命上，乃是人所能得到的最终、最後的祝福。

耶利米在受感之下宣告，这个宝座乃设立在高处。我们用「设立」一词，虽然不全然错误，但是这个词是要用来说明这位先知的意思。可是，往往加上这样说明性的词句，就会把经文的原始味道，以及其宏伟的性质磨损了。这位先知所说的，其实乃是：一个荣耀的宝座，从起初，在高处。在希伯来文中，「高」很容易使人联想到安全的意味。我们在诗篇中、在先知的著作中可以读到同样的意味。「万军之耶和华是我们的避难所。」，照字面直译，就是「我们的高处」。「耶和华的名是坚固台，义人奔入，便得安稳。」照字面直译，就是「义人奔入，便被置於高处。」先知以赛亚描述那位即将临到的王以及他的国度时，他怎么说？「你的眼必见王的荣美，必见辽阔之地。」这就是至终的应许。在这应许的前面，有一段经文作序论到，一个人顺服於那王以及那国的情形：「他必居高处，他的保障是磐石的坚垒，他的粮必不缺乏，他的水永不断绝。」回到我们思想的主题来，我们可以看到，上面所说关於避难所的思想，正可应用到这上面。神的宝座乃是人可以找到纯洁的一个地方，因为他被放在一切的邪恶之上；在那个地方，人可以找到隐密处，因为他被高高举起，超越那动汤、混乱之上；在那个地方，人可以找到保护，因为他被提升，凌驾他的众仇敌之上。在高处的宝座是一个圣所、一个避难的地方。让我们以敬畏的心，把这一切思想总结起来。我彷佛听到道成肉身的神所说的话：「我若从地上被举起来，就要吸引万人来归我。」这个宣告，我们切切不可单用十字架来说明，我们应该连同十字架、以及十字架以後的复活、升天、和成全合并在一起来了解。人子被举起来，乃是为人类创造一个完美的避难所。

「在高处，从太初。」这节经文的韵律优美，再次吸引了我们。这节经文真具有诗的味道。「从太初」这个词句不但满有诗的韵味，也充满了启示性。

我们一打开圣经，立刻就可以读到：「起初」，在箴言里面，我们也读到，「在太初创造……。」那时地上王欢败坏的种子已经撒下了，所罗门王谈的是在「造化的起头」、「在太初创造万物之先」已经存在的智慧。以赛亚在当时的国王已经败坏之际宣告说，从起初，神就统治。约翰搜集了一些耶稣所讲的话、所作的事，以启示他的本质时，在序言中也说：「太初有道……道成了肉身。」有一次，我们主也用这个词来说到他自己，他是为了纠正当时的人，用社会上的习俗来扭曲起初的原意，他把他们的思想，带回到比摩西律法更早远的日子，并且说：「从起初创造的时候，神造人是造男造女。」约翰在他所写的书信中，也提到了这一点，他的书信强调的是光、是生命、是爱。他说：「论到从起初……我们传给你们。」最後在启示录，这本满有奥秘表象，又富有启示的书内，他这么说：「我是阿拉法，我是俄梅戛，是昔在、今在、以後永在的全能者。」整个宇宙的固定点，那永不改变的事实，就是神的宝座。从这宝座发出的律法，以及执行这律法的崇高旨意，以及那存在於一切冲突中、无限而永不改变的智慧，这一切都是为著人的平安而造的。无论是个人，是国家，惟有我们和这宝座有了正确的关系，才能找到真正的圣所，真正的避难所。

我们目前的生活中，-一方面都充满了奥秘和迷惘，可是当我们认知，那肉体眼睛所看不到，但凭信心可以领会的这个事实：

神阿，你的宝座是永永远远的， 你的国权是正直的。

那时，我们的心就可以得到了安慰。更进一步说，当我们顺服於那宝座的权威，我们的生命和那宝座建立了正确的关系，我们所得的安慰就更深了，这就是避难所。不是逃避宝座，不是从神面前躲起来，不是找一个不会让神找得到的地方；而是快跑到宝座前去，顺服於那宝座的权威，接受那宝座的审判，接受那宝座的判词，放弃自己，接受那宝座的管理，那就是圣所，就是避难所。

我们认识多少，顺服於这宝座多少，我们就能多少称呼神为「父」。因为惟有顺服於那宝座，我们才能找到天父。「你们要先求衪的国和衪的义，这些东西都要加给你们了。」「你们需用的这一切东西，你们的天父是知道的。」亲吻王的权杖就可发现父神的心。

「父，我知道我的一生 你已替我分好，所有必须发生变更， 我不害怕看到；

我求你赐长久忠诚， 存心讨你欢笑。

你爱所定我的选择， 不是我的捆绳；

我在暗中受你领帅， 已识你的见证；

一生充满舍己的爱， 就是自由欢生。」【上一章】【回目录】【下一章】


神的主权（耶18:1-20:18）

读经：王下24:18-20;代下36:11-13;耶18:1-20:18

「我就下到窑匠的家里去,正遇他转轮作器皿」（耶18:3）耶利米书18章;19章;20章和14-17章的教训有密切的关系。这两大段所讲的都是同一个主题：因看他们的罪，审判即将临到神的百姓。正当这位先知思想到那即将临到的灾祸，心中充满痛苦之时，他看到了一个异象，这个异象就是那个真正的避难所，於是他宣告：「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」18章和19章所特别强调的，就是这个事实。他不但强调神的主权，更进一步，他还解释神的主权。神给这位先知看两样事作比方。第一件事是，下到窑匠的家去，目的是为了先知本身。另一件事是，窑匠的家里所造出的那些器皿，在众人面前被打得粉碎，目的是为了众人。

用窑匠和土泥作比方在窑匠的家里，神教导耶利米，他管理的奥秘。「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」他已经如此宣告，并且他宣告得对了。接著，神就对他说，为了让你明白由这宝座所发出的作为，你要下到窑匠的家里去，看看他怎样转轮。

於是，这位先知暂时停下工作，去观看那古老、熟悉的窑匠工作。窑匠的工作，可以说是奇妙地揉和了艺术和手工。神吩咐耶利米到窑匠的家去，乃是为了教导他，豫备他去作那更艰巨的工作。後来在欣嫩子谷，他就对百姓显明，神掌管的作为中的一个活动。不是塑造，也不是再造，而是神拆毁他所已经制造的东西，打得粉碎。

对他个人所启示的，乃是塑造；作坏了，再重新建造，这一切都是他在窑匠家里所看到的。而对一般百姓所启示的，乃是神打碎他已经造成的东西，这一段就以对百姓的启示作为结束。但是，我们不可忘记，这两件事是互相关连的。他站在陀斐特附近的欣嫩子谷，在众人眼前，把那瓦瓶摔碎，并且宣告，这就是神的作为。这就是在那个时候，所要传给犹大的信息。不过，在窑匠的家里，他已经听到了另一个奥秘，这个奥秘乃是，窑匠作坏了的器皿，他要打碎，重新再造一个。

这里我们要把注意力集中在窑匠家里的比方。请记住，这个比方最重要、最终的应用，乃在於全国性的。不过，目前我暂且从个人的角度来看。

用窑匠和土泥（即窑匠用的黏土，下同）作比方，经常都会引人入胜的。以这样的比方来作为讲道的内容，过去屡见不鲜，但是今天已经很少了。这个比方有其严厉的一面，在我们今天的日子里，想到这一点，可能会觉得可怕。不过，值得注意的是，在圣经里，使用这个比方的，大多是那些个人思想强而有力，属灵的理解力强，并且在们那世代产生巨大影他响力的人。以赛亚用了这个比方。我们都知道，以赛亚对神的宝座有最清楚的认识。另一个就是我们目前正在查考的耶利米。耶利米这位先知，在漫长的先知传统中，算是从事一项英雄式的事工，因为从起初他就明白，他的工作命定要失败。撒迦利亚也用这个比方，神特别向他显明，神在历世历代中工作的过程。在保罗的教导中，这个比方也被重用。保罗这个人是耶稣基督的仆人，同时也是诠释耶稣基督的使徒。

但是，这个比方除了带有严厉的一面以外，还有一个更深的意义。我们若能发现这个更深的意义，就可以理解，为甚么会有这种让人听来就战竞的严厉审判。从上段我所提到的这些人，找们可以探索到那更深一层的意义。如果把以赛亚豫言的特色比作雷声，我们也要记得，这豫言也叫他流出温柔的泪水来；如果耶利米就是铜墙，以那灸热猛烈的话斥责他百姓的罪，请听他所讲的话：「但愿我的头为水，我的眼为泪的泉源，我好为我百姓中被杀的人，昼夜哭泣。」如果撒迦利亚使用这个比方，坚持耶和华的主权，不要忘了，他信息的高峰，最後的成就，乃是要赐给人平安。神心中一切温柔的旨意，都要实现；如果说，保罗借用这个比方，作为他辩论的依据，我们当知道，他也写下这样的话：「为我弟兄，我骨肉之亲，就是自己被咒诅，与基督分离，我也愿意。」这一切对我而言，都是具有深远意义的。我们若要真正理解这个奇妙的比方所教导的真理，如果要体验那气氛，我们就必须先把握这一切。关於窑匠的比方，耶利米在这里用最简单、最清晰的方法，把它介绍出来。

在思想这个比方所要教导我们的真理以前，我们必须先看一看三个很重要的事实。为了要把这些事实看得清楚，我们必须回转，像小孩一样，用单纯的心来看。我们当中不少人曾到烧窑去看过。在我刚出来事奉主的时候，住的地方就有很多窑匠，那时窑匠的作法还没有现代化，我常常到烧窑去看也们工作。他们工作的地方，工作的方法，所用的器具，和圣经中所描述的，差不多没有甚么差别。或许我应该说，差别的地方是，转轮的形式和构造，也许比以前有了不少的改进。不过，最基本的乃是工作的人，和所用的土，这两样都没有变。其他的轮子的形状，改进的地方不管多少，都是无关紧要的。这里所注重的只是窑匠和土泥。轮子当然是工作所必须用的工具，但不是最重要的。窑匠工作时用它，用完以後就把它放在一边，窑匠本身就去欣赏他所造成的器皿。如果造得精美，这器皿就可以使窑匠得到荣耀。这时轮子已经没有甚么价值了。它只不过像环境一样，环境会改变的。这又是另一个比方了。

到窑匠的家去，我们就可以看到这三样东西：窑匠、轮子、土泥。关於这三样东西，我们应该提醒自己：第一，窑匠是有知识、有能力的工作者。第二，轮子是必备的工具，是在窑匠的管理之下。在老式的窑匠的家中，这轮子还是必须靠窑匠的脚来转动的。而窑匠一边用脚转动轮子，一边用手在塑造器皿。第三，就是可以塑造的土，窑匠的材料必须是土。简单的说，窑匠要用的是土。钢筋对他而言，一无用处。

窑匠因此，下到窑匠的家中去，看看这三样东西，单纯地看看这三样东西。让我们先从表面上可以看到的功课说起。耶和华吩咐耶利米下到窑匠的家中去。在窑匠的家中，他看到窑匠正在转轮上作器皿。也看到一个器皿，在窑匠手中作坏了。接著，窑匠又用同样的土泥，塑造另一个器皿，直到它完美为止。一边他看著窑匠的工作，一边神在他心里说话了：「以色列家阿，泥在窑匠的手中怎样，你们在我的手中也怎样。」在窑匠的家，表面上可以看到的功课乃是这样：第一，我看到这个窑匠，就体会到神的兴趣，神的注意力，和神的力量。如果现在就有一个窑匠在我们跟前工作，那该有多好。我们可以注意到他工作时的神态。我们可以从他的眼光中看到，他对自己的工作很有兴趣。我们当可发现，开始的时候，他的力量没有发挥出来，只是温和、灵巧地捏造那团士泥，然後塑造成形，作得美仑美奂。这正好可以用来描述神。

轮子我暂且把眼光移到那个转轮。转轮所作的只是不断的转动，如此而已。这样的轮子，对我们又有甚么意义？我把这转动的轮子，比作环境。我个人认为，那位「大窑匠」在我们敬拜他的时刻，当然关心我们，但是他更关心我们在周间的工作。在周间，我们上、下班、日常生活中的琐碎小事、世界带来的压力和紧张，就是那不断转动的轮子。就在这样的时刻他最关心我们。

土泥从表面上看过了窑匠、看过了轮子以後，现在让我们来看窑匠所用的土泥。这一方面，有两件事留给我很深的印象。第一，就是土泥有很高的可塑性。你也许会说，土泥是很低贱的东西。但是，想一想看，除了土泥以外，窑匠还有甚么东西，可以任意用手指来加以捏造？让我重复一遍刚刚说过的话：窑匠所要的就是这样的土。人也正是神所要的，因为藉著人，他可以在宇宙中，作成一些他用其他方法所不能作成的东西。你也许心中正在纳闷，真的吗？哦！我们只是刚刚看到一线光耀，我们还没有完全看清。在人性里面，还有许多我们自己都还未曾发现过的奥秘。通过由我们这些人所组成的人类，还有一些更崇高、更尊贵的目慓，我们还末实现。人类有人类的感情、能力、怀疑、贬抑、高升，然而，实际上我们还有更大，更高，甚至我们自己想都不敢想的使命得完成。我们不要把自己看得太低了，特别是，我们想到人在神的面前时，绝对不可太低估自己。我们是土，但神所要的正是我们这样的土。

现在，让我们回到中心主题来。思想一下这个窑匠的比方。或是在想像中，让我们站在以赛亚、耶利米、撒迦利亚、和保罗，这些历世历代的先见的身边，有些东西值得我们去留意观察的。在这窑匠的家里，首先我们发现的，是一个原则；其次是对人启示一个目的。不过，其中最重要、最崇高的，既不是这原则，也不是这目的，而是那位「大窑匠」自己。要了解这个此方，这三方面都是非常重要的。除非我发现了这个原则，我的生命就是一场失败。但是，如果我单单发现了这原则，那么我的心就必充满恐惧。我必须同时也看到那个目的。再说，即使我发现了那原则，也知道了那目的，我还是会怕、会惘惘然、常常会有一种不祥的豫感。可是，当我超越了那原则，穿过了那目的，找到了那位「大窑匠」之後，就可发现，那目的竟是如此的光辉，那原来觉得又硬又严厉的原则，竟是那么柔和，那么甜美，是我一生中所未曾体验过的。

那么，那个原则是甚么？我先简单的说一下，在这个比方中，所启示的原则乃是神的主权，以及人必须毫不保留的顺服於这主权。我看到轮子在转动，我看到窑匠在工作，我必然会有一个感觉，窑匠对工具有绝对的主权。他的力量应该可以毫无限制的用在土泥的上面。我假想，自己就站在窑匠的家中，除了轮子转动的声音，一切都是静悄悄的，我只能看到窑匠的手指在土泥上捏造。我想到的是他的权力，和他的力量。想到这里，其也一切就显得不重要了。我的眼光从窑匠转移到士泥的上面。我所看到的土泥，柔软的摆在轮子上。在他手下，土泥一点也没有自己的意思，也不要求自己的权力。但是，在这土泥里面，却具有无限的可能性。然而，土泥本身却没有办法实现这个无限的可能性，虽然可能性就在那里。

无限的可能性！这团土泥只不过是一团灰色、半灰半白的材料。再把眼睛从转轮上移开，看看窑匠背後的那些架子。上面摆了琳琅满目的成品，又美又光采的器皿。这一切都是由那一团没有颜色、不成形状的土泥造出来的。可是，土泥里面，没有甚么力量可以实现它所拥有的可能性。即使把土泥摆上了转轮，它还是不成形状的。

我再把眼睛转到了轮子本身。我看到，那轮子完全在窑匠的控制之下。除非窑匠的脚踏动，否则轮子对土泥根本不发生任何的作用。但是，在窑匠的脚踏动之下，那轮子就转动了，不断的把土泥带到窑匠的面前。轮子的转动，把土泥挤到了窑匠的手中。我还能能找到一个更好的比方，可以把人生中那深奥的事物，这样完全的显明出来吗？

读到这里，我们必须暂停一下。天下没有一个比方是十全十美的，也许现在你心中就在说，人和土泥全然不同。土泥没有意志，我有；土泥没有从意志而生的力量，我有。我是已经造好的成品，我也是这位「大窑匠」神所造的，他用他的权能选择了我，拣选了我，他也让我与人有不同的地方。我请你再看一次。你心中想的也许有道理，但是拿人和这比方来对照的时候，我们也必须注意其中的差异。神和人之间的距离，似乎比士泥与窑匠之间的距离大。创造主和受造物之间的距离，似乎比窑匠和他所造成的器皿之间的距离远。但是这样的看法是不正确的。神和人之间的距离，并不比土泥与窑匠之间的距离大。我们看来似乎相当大的距离，其实正表示相当接近。在窑匠和土泥之閰，并没有任何知、情、意上面的联系。土泥不能和窖匠合作，但是人能。人是照著神的形像造的。人可以和神合作。

人的意志是自由的，可以选择他所要依循的原则。其实，归根究柢而言，人的意志不是全然自由的，也是不能全然自由的。人的意志，经常都是受到他人格中其地的力量所控制。最明显的例子是，当一个人宣告说：「我决定要作某某事。」你再听下去，不久你就可以听到，他这样说：「我之所以这样决定，因为……」在他所作的决定背後，总是有个理由的。所以，终究而言，没有一个人有真正的自由意志。不过，神创造人时，给人有选择的能力。人要接受甚么样的理由、目标、原则，他可以自由选择。但是选定了以後，这些东西就要作为他生活的依循。所以，人的自由只是到此为止。如果我们能认清这一点，我们就可以看到，其间真正的差异。神与人之间虽然有著那么大的距离，但是两者之间，也有著真实存在的亲密关系。所以，这个比方还是可以用得上的。

这里所启示的原则乃是，神对人类生命的绝对主权。人的智慧力在於无条件，不妥协的，把自已完全降服在神的旨意里。人最高的智慧，就在於接受这个窑匠的比方，不再有自己的愿望，除非那愿望是在神的旨意里；不再靠自己作选择了，除非那选择乃是回应神的拣选。所以，从这个比方看到了窑匠的主权，他绝对的权力，他无限的能力，这些乃是我首先所看到的一些事。

如果我们只谈到这里，不再继续讲完，那么我们就没有忠实的把这个比方的教训说出来，读者可能会留有一种恐惧的心。也许有些人不能和我一起往前走，所以我还是先讲一点实际的东西。如果你只告诉我神的主权，神的绝对权柄，我不单单会恐惧，我会反抗。单讲神的主权、神的绝对权柄、神无限的能力，那还不够。因为，即使这一切都是真实的，我还是老样子，他造我就是造得这个样子。我既然是现在的这个样子，我就必须知道，为甚么有这压力，为甚么有这痛苦，我必须让那受压抑的得到伸展。这样想并没有甚么不敬之处。圣经可以回答从人性所发出的这样的哀号：如果我们能发现其中的教训，我们就可以知道，这比方也回答了上面的这些问题。

所以，现在不再谈原则，我们要进一步思想另一个题目：

目的。我在这里所关心的，不是说，从这个窑匠的比方，可以看到神的旨意是甚么；而是从这个比方，可以看到，神有他的目的，或说他的旨意。这一点，从耶利米所讲的一句话里面显明出来了：「他转轮作器皿！」直接翻译出来，就是说，他正在转轮工作他的工。这一句话真是充满喜悦的音符，带有永世的脉动。「他正在作他的工！」这是第一点。窑匠不是闲来无事，在那里捏土泥捏著玩的。他在作工，是很慎重的。他在作工，他有目的。我不知道你听到这一点，心里有甚么样的感觉。神给我作见证，我听到了这一点，心里很得安慰。特别是在这样充满紧张、压力、痛苦的人生中，听到了这句话，真是安慰。神不是无聊，在和我闹著玩的。他站在那里，转轮在那里，土泥在那里。心中有一个目的。他的目的是甚么？土泥不知道，旁观的人也说不上来，只有窑匠知道。我看到他的手在土泥上，他在作他的工。一旦他开始工作，一段时间以後，旁观的人就可知道，他心里想作的是甚么。我们再把这个比方的层面提高一点，这土泥是代表人。人有感觉，所以，窑匠工作一阵子以後，他就可以知道一些以前所不知道的事，就可以慢慢体会到窑匠的目的。不过，最让人得安慰的是，当窑匠把土泥放在转轮上，动手工作时，他是很慎重在工作。对我而言，这就是真正的福音，这就是安慰，这就是生命的实质。神是很慎重的。虽然，就我个人来说，我不太确定他要把我造成甚么样的人；虽然，就我所属的人类整体来说，我也还不太明白，他要造成的是甚么样子。但是，我知道，他是很慎重的在作工。是的，在我的四周有冲突，有磨擦，有发自人性的一些奇怪的想法，这一切谱成了历世历代都有的哀歌，有时也产生无止尽的痛苦。但是，神并不是在和人类开玩笑、闹著玩的。他有目标。在将来那清澈的晨光中，不单我们个人，我们人类整体都可看到，神的目的是甚么。到那时，人就可以知道，神让人类通过这一切的经历，是有原因的。这就是我的信心，这就是我的信条。假如没有这样的信心，我根本就不能再讲道。

窑匠心中对土泥有一个计划，只有他能把心中的计划在土泥上实现出来。土泥对窑匠心目中的计划一无所知，也不可能知道。他所必须作的，是把自己顺服在他手中，让他把他的大计划实行出来。请记住这些东西之间的相互关系。在我看来，这些东西之间的彼此关系，乃是人类生命中最深奥的事。人在神里面有得著，因为惟有他知道、了解他手中的东西，惟有他能将手中的东西塑造、雕磨成他心意中所要成就的目的。神在人里面有没有得著甚么？窑匠从土泥得到了甚么吗？当然有。他可以得一个表达他异象的器皿。藉著所造成的产品，他可以让别人看到，他心中所想的是甚么；没有这个成品，就没有人能看得见。神在人里面，得著了一个可以启示他心意的器皿。启示要传给谁？由谁来传？保罗升到了高峰，看见了某个异象，在以弗所书中，他就宣告，在後来的世代，那些蒙赎回的人类，要成为一个器皿，神的智慧、神的恩慈，要通过他们显给天上执政的、掌权的看。我们读到这样的经文，没有办法不想像作异梦、见异象的事。想想看，末来世世代代，那些还没有出生，有知识的人。他们没有犯过罪，所以不能了解神救赎的恩典，除非那些蒙赎回的人，在他们面前，把宝血救赎的事唱给他们听。

感谢神，让我们有这样的确信，知道既然神有绝对的主权，人就必须顺服。这个信念可以成就神的旨意，让他得荣耀。

最後我们要说到那个中心主题。我前面说过，如果我只发现了那个原则，那么我会充满恐惧。但是，如果我知道他有目的，那我就可以得看安慰。不过人性总是这样，他会发问，到底他的目的是甚么。除非我们先把眼睛定在那位大窑匠身上，我们就没有办法回答这个问题。在窑匠的家中，我们能看见窑匠。可是，我们有谁能看见神？最重要的一点就在这里。若要我把自己顺服於这原则，若要我相信他的目的是好的，我必须看到神。「求主将父显给我们看，我们就知足了！」这是人类发出最理性的呼喊。我必须看见神。谁是这位宇宙中的大窑匠？以绝对、超越、塑造人类像土泥一样，慎重作工，朝著一个目标前进，他是谁？这就是把所有的问题总结起来的问题。

现在我们不必再多说了，因为神已经回答了这问题。他的爱子以前回答腓力的话，今天也回答了我们的问题：「人看见了我，就是看见了父。」在主耶稣里面，我们可以看见这位大窑匠，我们可以看到他，也可以认识他。我再看一次，看到他在窑匠的家中工作。我看到他的脚在踏动转轮，他的手在捏造土泥。所以，我的心可以完全安息。在这个比方里，最重要的主角，乃是窑匠这个人。

写到这里，我联想到圣经中最後一次记载到窑匠的经文。马太所记，有关犹大的事上，有一段这样的经文：「他们商议，就用那银钱买了窑户的一块田，为要理葬外乡人。所以那块田，直到今日还叫血田」（太27:7-8）。「窑户的一块田」乃是指窑匠家外面的那块地，或那个院子，通常他们都把废物丢在那个地方。他们用出卖神儿子的那笔血腥钱，买下了那地。他们也许根本就不知道，自己所作的事有多么深远的意义。藉著他被出卖的奥秘，藉著他以一个奴隶的价银被卖的这件事，那在窑匠手中作坏了的器皿，可以再重新塑造一次，造成一个合乎窑匠心意的器皿。


伪官长（耶21:1-23:40）

读经：王下24:18-20;代下36:11-13;耶21:1-23:40

「那些残害赶散我草场之羊的牧人，有祸了！」「耶和华说，那些先知……我必与他们反对」（耶23:1,30）看过了窑匠在工作，以及从其中学到了有关神主权的事实以後，神又吩咐耶利米到欣嫩子谷去，把窑匠所作的一个瓦瓶打碎，以表达神用他主权审判的作为。

背景从陀斐特（欣嫩子谷附近）回来以後，耶利米就站在耶和华殿中的院子里，重复宣告即将临到的审判。这个举动立刻给他带来了逼迫。巴施户珥打他，把他枷起来。不过，第二天耶利米又被开释了。但他立刻重复已说过的，有关审判的豫言。这一次他特别指名巴施户珥，宣告说，耶和华的审判在他身上特别严厉。

就在这种被逼迫、受患难的环境之下，耶利米来到耶和华的面前，向他倾心吐意。他知道，自己是受神的催迫，去讲这些审判的信息。如今，他回到神面前，对他埋怨，因为他照神的吩咐去作，反而成为人人戏弄、笑话的对象。他宣讲耶和华的话，反而为自己招来凌辱和讥刺。他在心中对自己说，他必定不再题耶和华的名，也不再奉他的名讲论。可是，耶和华的话在他里面，成为烧著的火，他就隐忍不住，不能自禁，出去宣讲了。

这位先知在那时刻，心境如何起伏不停，可以从他的行动看出来。他对耶和华埋怨完了以後，立刻就讲述了一段满有信心的话。这段话和他在埋怨时所讲的话，差不多同样的强烈。他宣告说，耶和华与他同在，他的敌人必不能胜过他。他邀请大家向耶和华唱歌，为他所施行的拯救赞美他。

可是紧接著这一段满有信心的话以後，他立刻又讲了一段害怕的话。他甚至咒诅自己的生日，为自己之继续生存而发出哀歌。

这一切让我们看到，这位先知为了传讲那些信息，他受了多少的苦。耶利米是耶和华的先知，在那个最败坏的时代，在这一个民族古代历史中最没有盼望的阶段中，作神的先知。现在我们所要研读的，是耶路撒冷陷落以前，最後一系列的豫言。这些豫言大部分都是对西底家讲的信息，他是犹大最後一个、也是最软弱的王。这些信息有些是直接对王讲的，有些是耶利米以前对其他的王讲的，不过这信息对此时此刻特别有意义，所以必须重述一遍。

就在西底家刚登基的时候，有一支迦勒底的军队逼近耶路撒冷，王立刻差人去见耶利米，问他这事会有甚么样的结果。要记得，那个时候耶路撒冷充满了先知。这些先知劝西底家王去作他们认为好的事，就是把全国动员起来，将犹大从外来的侵略者手下救出来。然而，耶利米的回答却是，巴比伦王要得胜，犹大所当选择的，乃是弯下颈项，背起他们的轭。耶利米讲的话，乃是要经过一段时间之後才会发生的。我们当知道，在他讲这话七年多以後，耶路撒冷才陷落。但是，耶利米早就知道这事实，他现在所讲的就是这事实。可是，传这样的信息，必然立刻和当时在上掌权的，以及其他先知发生直接的冲突。这也是他为甚么必须受那么多苦，为甚么他最後会被囚的原因。

我们现在要看看他在这个时候所讲的这个信息。他对西底家派来的使者，回答的话是立刻的、直截的，毫不犹豫，也不模棱两可。他首先豫告了那即将临到的灾难之细节。他对他们宣告，他们只有一个选择：死或被掳。他最後一段话是对王家讲的。他呼求王家要归回，以公平施行统治。当时的情势真是一无盼望。你看，他对王家提出呼求，可是结束时的一句话，还是清清楚楚的宣告，毁灭的事仍然要临到，那是耶和华的旨意，也是他的作为。

可是，耶利米的这些信息，单单传给那些来见他的代表还不够。耶和华又吩咐他亲身到王宫去。他在王宫中所讲的信息，包括了本章引用的这些经文，一直到第27章为止。到达王宫时，也首先重述他的呼求，要他们悔改，不过这次讲得比较长。同时，他又对他们提出警告。他要国王记住，悔改乃是复兴所必须的途径；而不肯顺服，只会给他们带来灭亡。然後，他分三段，用简短的几句话，回顾西底家前三任的事迹。首先论到约哈斯，他宣告说，人不必为已经死去的约西亚悲哀；反而应该为约哈斯（也就是沙龙）悲哀，因为他被掳到异地去，要死在那里。论到约雅敬的统治，他描述他的罪是不以公义统治，他执政期间的特色是不公平和欺压。就因为这样的罪，他受审判，并被逐出耶路撒冷。不过，他的影响仍然存在。最後，这位先知描述了他儿子约雅斤（哥尼亚）必然灭亡，以及他灭亡的理由。简单的回顾了以前三个王执政的情形以後，接著的信息，重点乃在於说明造成他们全国失败与大灾难的原因。

本章我所选的这两节经文，可以让我们看到他的教训之中心。那时这个国家是在邪恶的官长治理之下，一般的政府官员或宗教领袖都一样。牧人，就是官长；先知，就是属灵的领袖，都在使用虚伪的权威，败坏了国家的命脉和品格。郥利米藉著这些信息，斥责了王和先知的罪，如此，他指出了全国毁灭的原因。

对当时的光景有了这样简短的了解以後，我们可以从这些豫言的经文里，找出它的主题来。他所讲的主题，乃是那些造成政治上和宗教上腐败的原因；国家的命脉与权威的关系，那些和国家命脉有关的权威，应该是真实的，并且也应该是属灵的。如果政治上和宗教上的权威沆瀣一气，两方面必定会互相妥协，结果必会污染了国家命脉的泉源，破坏了从那源头流出的水流。

再稍微回顾这几章的经文，然後我们要思想这里所启示的那些王的罪，祭司的罪，以及两者之间的关系，和所造成的後果。

「羊的牧人有祸了！」首先思想这里所启示的王的罪。这里所用的「牧人」一词是很有意思的。「羊的牧人有祸了！」耶利米这句话是跟在数算过以前几个王执政的情形以後说的。他已经指出了约西亚的继承人约哈斯的重大罪过，也指出了约雅敬和约雅斤执政时的罪。论述过了这些以後，他就高声宣告：「羊的牧人有祸了！」在圣经里面，「牧人」一词大多指的是执政掌权有关的人。所以，这里所指的不只是坐在宝座上的王，同时也指那些和王一起，负责管理百姓的犹大的官长。

在圣经中，以「牧人」来形容王，第一次是出现在雅各临终祝幅中所讲的豫言。我必须先承认，他说的这句话很难解明。他论到约瑟，所说的豫言中，有这么一句话：「这是因以色列的牧者，以色列的磐石。」从此之後，圣经中经常使用这个比方。如果我们按照历史的先後，或是根据先知传讲信息的内容来看、我们就可以发现，他们经常用「牧者」来象徵执政掌权者的权威。诗篇23篇就是一个最好的例子。我们对这篇诗都很熟悉，对这首诗的调子、音乐，我们都很喜欢。这首诗论到耶和华的照顾，论到他带领到溪水旁，论到神的殿，这是一首可以带给人无限安息、不尽的祥和的诗篇。这篇诗也是论到主权，解释「耶和华是王」的意思。当我们唱诗人所写的：「耶和华是我的牧者，我必不致缺乏」时，请记住，那位诗人是因著耶和华以王的身分所有的一切作为而感到欣喜。

加果我们再看先知的著作，同样的真理就更加明显了。我们经常可以看到，那些大先知们引用这一个比方，来斥责那些执政掌权者的错误。在这方面讲得最清楚、最突出的，要算被掳到巴比伦去的那位以西结。後来的另一个先知撒迦利亚，也使用了同样的比方。

到了新约，我们发现我们的主经常使用「牧者」这个比方，来斥责那些执政掌权的。因看这些执政掌权者的失职，羊就失散流离，好像没有牧人一样。其实这样的比方也不单单在圣经里面有，其他民族的文学著作中，也常有这样的比方。荷马就宣告说，所有的君王都是百姓的牧者。

所以，这里斥责牧人，就是斥责王和那些在上执政掌权的人。这位先知心中所想到的对象，就是犹大最後、也是最坏的那几个王：约哈斯、约雅敬、约雅斤、和西底家。虽然他没有个别的题名，但是他对他们整体的斥责，乃是他们没有善尽牧者所当尽的责任，没有履行牧者在他们国家事务中所必须有的那些功能。

我们心中有了这一个概略性的认识以後，现在我们就要来看看这位先知所传的信息。我们可以发现，他从三方面来指责他们的罪。首先，他斥责他们所施行的一切，都是以自已的利益为出发点。其次，他用一个很重要的词，斥责他们在福乐的日子，拒绝听耶和华的话。最後，他斥责他们，因为他们以自己的利益为出发点，以及拒绝听从耶和华的话，结果他们忽略了百姓，原来这些百姓们应该团结在一个全国的生命中，可是却被分散了。

他斥责他们以自己的利益为出发点：「那行不义盖房，行不公造楼，白白使用人的手工不给工价的，有祸了。他说，我要为自己盖广大的房，宽敞的楼，为自己开窗户。这楼房的护墙板是香柏木的，楼房是丹色油漆的」（耶22:13-14）。

这是一幅何等生动的画面，我们不必再多加描述。这里描述的是王以及那些执政掌权的人，为了建造自己的大楼房，为表示自己的伟大，他们强迫别人为他们作事，同时却不以公平待那些为他们造楼房，不给那些为他们作工的邻舍工价。这里先知所用的词很具启发性。他不说「工人」，他说「邻舍」。神的这位先知，透过了人的表象，看到了王在美化他的房子。由这件事，他看到王的态度：用香柏木使房子看起来有光采，用朱红潻使房子看起来更吸引人。这位从亚拿突来的祭司兼先知，注意观看整个过程。他看那位锯香柏木的工人，那位凿刻木料的人，那位安置木料的人，那个油漆的人。他所看到的不是作工的人，而是邻舍的守望相助。那些执政掌权的人，所关心的不是作工的人，而是工作。他们关心工作的原因，是因为完成的工可以让他炫耀。他们全神所贯注的是，他们对他的服务，结果就是他们以不公平、不公义对待来帮助他的邻舍，忘掉他们的祖约西亚所行的公平和公义。当初约西亚这么行，所以那时他就得了福乐。他们也忘记约西亚为困苦和穷乏人伸冤，那时他就得了福乐，因为他这样作，乃是与神同工。这就是耶利米先知所看到，这些王的第一个罪。他们拥有权威，却只为自己的益处著想，只求享福，只求自己的安全，只求自已的舒适。他们使用邻舍为他们服事，却疏忽了以公平、公义、怜悯和真实待他们。

再稍往前看，耶利米又触及一个更深的层次。

「你兴盛的时候，我对你说话，你却说，我不听。你自幼年以来，总是这样，不听从我的话。」无疑的，他这一句话是对某一个王讲的。但是他是以这个王为代表，指的是其他的王，以及其他在上执政掌权的人。先知对他所说的乃是：这就是你不断的失败，这就是你最重大的罪。从你幼年一直到如今，神在你兴盛的时候，对你说话，你却不听。接著，他就扬声呼喊：

「地阿！地何！地阿！当听耶和华的话。」如果把耶利米呼喊的这句话，和他在这里所斥责的事合并来看，我们就可发现，为甚么他看执政掌权的人，在这件事上，所犯的是最重大的罪：在他们兴盛的时候，不肯听从耶和华的话。

这就是王和在上执政掌权的人，第二方面的罪。他们事情亨通的时候，就忘掉属灵的事。在这方面，旧约时代颁布律法的先知，早就豫料到了。所以，在他给以色列人最後的信息中，就讲了这么一段话：

「恐怕你契得饱足，建造美好的房屋居住。你的牛羊加多，你的金银增添，并你所有的全都加增。你就心高气傲……恐怕你心里说，这货财是我力量、我能力所得来的。你要记念耶和华你的神，因为得货财的力量是衪给你的。」这段具有启示性的话，是在他们这个国家开创之初所讲的。如今，这些话已在当时那些执政掌权的人，享受兴盛的生活时应验了。他们拒绝听神的话，反而说，我们这些财产，是我双手劳苦得来的，是我计划妥善，是我技艺出众，是我自己勤劳不懈的结果。他们忘掉了，人的一切──包括理解力、聪明智慧、四肢五体、精细的手指──都是神所赐的恩。这些执政掌权的人，在先知的眼中，忘记了属灵的事，而专专倚靠物质上的兴盛。

我读报纸，常常会觉得战战竞竞，特别是经济版，报导好景气时。因为物质越繁荣，越会给国家带来危机。我们在凡事亨通、事事兴盛之时，往往都会忘记，我们之所以有能力获得这些财富，乃是神所赐的。在我们最兴盛的时刻，往往也是我们最不肯听神的话语的时候。先知在这里所启示的，就像一面镜子，我们看那遥远的犹大，看那些王在物质兴盛时的情况。诚然，在物质上，这些王都有相当的成就。就在这样的情况下，我们听到先知的声音在指责他们：你兴盛的时候，我对你说话，你却说，我不听。在上掌权的人，竟然忘记了属灵的事，对全国会产生何等的影响。从那在高处的圣所，观看犹大，或我们今天所处的这个地方；观看几十世纪前，或现今的情况，必定可以看到处处都有那古蛇的痕迹。我所说的古蛇的痕迹，指的是创世记中的那个古老的故事。在那里，对蛇所宣告的可怕判词，正表达了一切不敬虔的生命的活动：「你必用肚子行走，终身契土。」世上任何伟大的国家，在处事的方法，在实质的作为上，如果忘记了神，就必有这样的结果。

再看一看这里豫言的话。从全国来看，从这些执政掌权者所犯的罪来看（这些官长的罪，是以自我利益为出发点，忘记了神的话），我发现了一个问题。这问题是，百姓被忽略了，被分散了。首先是轻视他们，压抑他们的地位。他们有一个可怕的观念，以为百姓大众，从某种意义上看，是比较低下的。而他们自己，我很不愿意但又不得不说，认为自己是高人一等的。在上执政掌权的，如果以这样的态度看百姓，他们就是犯罪得罪了神。他们的权威会崩溃，国家的命脉会断绝。这位先知对这些官长说：你们没有关顾百姓，忽略了他们，你们叫他们作工，却不给他们工价，你们没有按公牛、公义待他们。他们的基本需求，没有得到满足。也许在其他细微的枝节上，他们为百姓作了不少事，但是在主要的需求上，百姓却没有得到供应。他们与生俱有的权利被忽视了。官长一直犯的错误，没有得到纠正。耶利米的话後来也是耶稣所讲的话。这是真诚、切身、实际的话。如果我们太过於把它灵意化，反而会看不到这话中所带的真理。耶利米说：你们赶散我草场的羊。耶稣说：百姓失散了。耶利米说这话时，指的是因为这些王和其他列国领袖的计谋，百姓将被掳离开犹大。从耶利米的立场而言，他就亲身经历了这样的事。他的门徒以西结已经被掳去了，国中一些最优秀的人，也被掳去了。他们被分散，国势式微了。也们被忽略了。那些人只想靠自己的聪明巧计，却不倚靠活神。我看到我们国家的人移民到国外，心里就难过。也许，这些人移居海外，确实有其必要。但是，这纯粹是由不当的环境所促成的。当我们国中那些最优秀的青年人，移居国外，我们的国势就会被削弱，我们就成为分散的民。这不止是希伯来人古代的思想，这也是神的看法。任何国家政策，若会使国民分散，那个国家的国势就会衰微。不管任何制度，在上执政掌权的人，如果以自己的利益为前提，不肯听古时先知所发出的这些声音，不肯听神不断的呼声，必定会给这个国家带来无穷的伤害。

「我必与先知反对！」这位先知在宣告「牧人有祸了」之後，接著又奉耶和华神的名说：「我必与先知反对！」在圣经里面，先知在他们国家生活中，占有一个相当有趣的地位。我要提醒读者，先知乃是属神的人，他们传神的话语。基本上，先知不一定要豫告未来的事。不论甚么时候，他们论到未来的事时，总是以道德以及目前的情况为前提。在以色列人的历史中，按神的计划先知取代了王。神已终止对王说话，转而通过先知，把他的话传出来。因此，先知学校就兴起了。我-一次读旧约，都会感觉到，这实在是一个大悲剧，因为这样一来，先知的职分就成了一个行业。而一旦先知的职分成为一个专业，他就失去了能力。这也就是为甚么阿摩司不肯被称为先知。事实上，他是在说，我和先知学校没有关系，我与那些以先知工作为职业的人也没有关系。耶利米必须经常和耶路撒冷那一群先知争战。他所遇到的困难，主要是由他们而来的。论到他们，耶利米说：「连先知，带祭司，都是亵渎的。」这里的「亵渎」一词，并不像今天我们所叫的那个意思，也不是新约中的那个意思。这里的「亵渎」指的是污染。耶利米所宣告的是，祭司也被污染了。换另外一种说法：教导真理的教师无真理，教导贞洁的教师不贞洁，教导公义的教师不公义，教导道德的教师不道德。在犹大面临亡国的最後那段可怕的日子，先知们普遍有一个现象，就是失去了原来崇高的品格。原来，他们医治国家疾病的能力，乃是由这个祟高的品格而发出的。如今，这些先知自己都已经被污染了。

第二方面，他指责他们虚空：「万军之耶和华如此说，这些先知向你们说豫言，你们不要听他们的话，他们以虚空教训你们。」或则用一句更浅白的话：「他们在骗你们。」接著先知又说：他们「所说的异象，是出於自己的心，不是出於耶和华的口。」「说假豫言的先知，就是豫言本心诡诈的先知，他们这样存心要到几时呢？」换句话说，就如我前面讲过，先知已经是专业化的职业了。耶利米那时代的先知，成了政治上御用的工具。他们的信息是从他们自己心中发出的，是他们自己思想的成果。结果，他们就把道德的标准降低了。他特别指出，「他们常对藐视我的人说，耶和华说，你们必享平安，又对一切按自己顽梗之心而行的人说，必没有灾祸临到你们。」如此，他们降低了道德的标准，因为他们的信息是由他们自己的心发出的，是他们亲察时局所得的结果。

神的先知不是从观察他当时的局势，以取得他所要传的信息。当然，神的先知不应该忽略他身处的时代。但是，作为一个先知，他不应该靠自己心中的想像，来发明他的信息。观察了他所身处的时代以後，先知的工作乃是要对他自己的世代，宣告神的话语，纠正他们的缺失。我们这些服事神的人，有时会听到别人给我们建议说，如果要成功，最好的方法是把握住时代的潮流。这说法完全错误。我们的职责是纠正时代的错误，而不是随波逐流。我们要认识时代，纠正时代。那个时期，问题就出在这里。先知成为一行职业，他们看著看政治发展的方向，用他们的想像决定他们的信息。而全能的神就兴起耶利米，要折断这些职业先知的颈项。

最後的一个指责是最严重的。他们在另一面，也是亵渎的。他们自称是奉神的权威说话。他们说，这是神说的。他们说，这是神的话语。神禁止人用这样的词，因为这样的话已经被滥用了。假先知使用这样的词句、「耶和华的默示」，所以神说，这个词句要被丢弃不用。这就是这些先知们最後的一项罪。他们眨抑了属灵的词句，滥用了正统的用词，自称是奉耶和华的命说话。可是，实际上他们并没有从耶和华那里来的信息。

如果这个豫言教导我们甚么的话，那么，它是教导我们宁可没有王，也不要有不遵神而行的王；宁可没有在上执政掌权的，也不要有那种把权威建在尘土上的官员；宁可让世界在没有王的情况下，自求生路。

再从另一面看，我们宁可没有先知，也不要有奉命说豫言的人。宁可没有神的话，也不愿有职业性的宣告神的话语，却没有异象、没有热忱、也没有权威。

为甚么？想一想，王在假先知的影响之下，结果将如何？人的作为如果没有神话语的感动，那将是最可怕的失败。先知若受不正当的王之辖制，结果将如何？动机──先知的豫言就是因这动机而发的，若受到妥协、邪恶的污染，又将如何？这样的先知就是最低级的政客，他们只用自己的力量去左右事物，而不管那些他们应该管的更崇高的事。不论在何处，一个国家若有了这一类在上执政掌权的人，这个国家的命脉必被断绝，纯正的原则会被遗忘、被扭曲、被滥用。民无异象，就必灭亡。

本章我们所思想的，有关国家的命脉，其中心钥字，乃是耶利米呼喊的这一句话，虽然这句话好像是後来加进去的注脚，但却是非常可怕的：

「地阿！地阿！地阿！当听耶和华的话。」而本章我们所思想的内容，与神的教会之关系，其中心钥句也可以在下一章经文中看到：「你们要对先知如此说，耶和华回答你甚么，耶和华说了甚么呢？」这乃是那些在上执政掌权的人，要问先知的话。神的教会有个责任，就是要回答这样的问题。当人在地上寻找神的话语时，神的先知，神的见证人的责任，就是要回答这样的问题，把耶和华的话语宣扬出去。


怜悯的呼召（耶24:1-26:24）

读经：代下36:14-16;耶24:1-26:24

「现在要改正你们的作为，听从耶和华你们神的话，他就必後悔，下将所说的灾祸降与你们」（耶26:13）背景这些话是耶利米在一个很奇怪的环境下说的。那时，他正接受有关他传讲异端的审判。前一章我们已经讲过，耶路撒冷当时正面临来自巴比伦的入侵之威胁。西底家差人去见耶利米。耶利米对他们宣告，巴比伦终必征服犹大，王所当行的上策，乃是投降。接著耶利米顺服神的吩咐，进西底家的王宫，把信息传给他。首先，他斥责牧人和先知的罪，因著他们的罪，国家才被导入衰落中。照我读这豫言，耶利米对西底家所讲的，乃是重复他以前讲过的豫言。第一个豫言，乃是耶哥尼雅被掳以後，临到他的异象；第二个乃是在约雅敬第四年的时候所传的信息。最後一个，是他在更早的时候传的，那是在约雅敬刚登基的时候传的。

第一个豫言耶哥尼雅被掳之後，他所看到的异象，乃是两筐无花果，一筐是极好的无花果，另一筐是极坏的无花果。先知说，这一筐好的无花果，象徵被掳到迦勒底地去的人。从这些人中，耶和华将来要复兴属於他自己的人。那一筐坏的无花果，是代表那些留在本地的人。这些人，按神的规定，必须被交付审判。早期的这个异象，其余的部分是用来对西底家说明，先知受命所要传给他的信息。

耶利米还继续对王说话，提醒他在约雅敬第四年，他所传的信息。那个信息宣告，神的审判必然临到犹大、巴比伦、列国，和全世界。

关於犹大，受审判的原因乃是她不断的犯罪。虽然耶和华一再对他们说话，呼叫他们回转、归向他，他们却总是不听。这里所豫告的审判乃是，犹大将被巴比伦征服，她要被掳七十年。

第二个豫言接著这豫言又豫告，经过七十年之後，巴比伦也要受审判，因为有多国的大君王要联合起来，敌挡她。其实这位先知还看得更远，他看到，最後列国都要受神的审判，没有一个可以逃脱。他说，「必有灾祸从连国分到那国，并有大暴风从地极刮起。」最严厉的灾祸，是要临到牧人，就是君王和在上的官长。如此，他再一次提醒西底家，他在约雅敬王第四年所传的信息，并且警告他，现在威胁著他和耶路撒冷的，无可避免必定要临到。

第三个豫言耶利米再一次重复他早期，就是在约雅敬登基那一年所传的信息。那时，他奉耶和华的吩咐，站在耶和华殿的院内，传讲信息，给那些人一个机会，可以回转归向神。这个信息警告他们，不可拒绝不听，并且宣告，如果他们坚持不听从，他们必受灾祸。

耶利米传完了这信息，立刻招致祭司、先知和众民的敌对。他们抓住他，组成「宗教法庭」（抱歉，没有更好的词汇），宣判他的死刑。不过，犹大的首领介入了这事，使耶利米得以接受普通民事法庭的判决。祭司和先知指控他，说他说豫言攻击神的城。犹大首领的介入，以及耶利米先知的申辩，暂时赢得了众民的支持。所以，他们和首领，一起向祭司和先知宣告说，不当判决耶利米死罪。有些长老宣告说，杀害耶和华的先知，就是作了大恶。他们又举出弥迦和乌利亚作为实例。於是耶利米就受到了亚希甘的保护。

就这样，他早在约西亚执政时所传的信息之基本内容（见7:1-7），以及在约雅敬作王的时候重复的信息，现在又第三次对西底家重述了一遍。我们要努力明白当时众民的情绪，然後思想这位先知所宣告的信息。

约雅敬的统治和西底家的统治之间的差别，我们不必再多说。那一段期间，大致上的情形并没有多大的分别。从约西亚死，一直到耶路撒冷陷落，其间的局势并没有多大的改变。当时的局势如何？第一，这个国家体会到他们的国境所面临的危机。埃及并不稳当可靠，可是当时有些执掌政权的，想要和她结盟，希望藉此可以舒解北方所面临的危机。其实埃及并不可靠，甚至那些想和埃及结盟的人，也不敢肯定，埃及对此事会有如何的反应。至於北方，蠢蠢欲动的巴比伦，正不断的威胁著犹大。就是在他们这个国家之内，他们的观点也不一致。有一派人，我们且称它为「哗众取宠派」，他们喧嚷要使自己的国家独立，不受巴比伦的辖制。他们主张向埃及求援，和他们结盟，或者这样，国家就可获得独立。另外一边就是耶利米，那位孤独的、英雄式的、来自亚拿突的先知和祭司。他一直宣告，迦勒底人不单单即将临到，他们且将攻陷这城。他更进一步说，这一切都是在神的管治之下。他也一直在宣告，王、首领、和众民所能采取的最好策略，乃是把自己的颈项放在巴比伦的轭下。另外一个人物就是西底家，他是由尼布甲尼撒提名，设立为王的。他是一个懦弱、优柔寡断的人，想要脱离他的主子，建立一个自由的国家。尥也想照先知的话去作。可是，事实上他成了首领的工具、祭司的玩物、耶利米经常奉耶和华的名去攻击的对象。当时的国家事务和属灵事务的败坏明显可见，也是很可怕的。上一章我们思想过，有关牧人和那些执政掌权者的罪，属灵领袖先知的罪，然後我们又看到他们全国性的光景；这一个被压制的民族，正在动汤不安之下，这个没有牧人的民族，就像羊群被分散一样。我们也思想过，这个被污染了的民族，有一个不正确的安全感，因为他们被假先知导入了歧途。我们也看到那不正当的宗教观念，不但影响了祭司和先知，实际上影响了全国。他们生存在圣殿的迷信以及为这空城而骄傲的情况之下。

所谓「圣殿的迷信」，乃是在他们当中的一个观念，认为圣殿是耶和华的家，所以不会被毁灭。「这座城的骄傲」，乃是他的确定信念，认为这城乃是大君王的城，说一句敌挡这城的话，不但不妥，实际上就是犯了宗教上的异端。第一个观念，圣殿是耶和华的家，所以不可能被毁灭。这样的观念，实际上就是造成宗教和道德分离的原因。而这种把宗教和道德分开的观念，乃是当时犹大人思想中的一个特点。另一个观念，这城是大君的城，因此，不可说任何敌挡这城的话。这个观念本身就表示，他们忘记了这座城真正的力量之所在。这些人把以赛亚的默示忘得一乾二凈了。以赛亚的默示可以用他在12章的一段话总结起来。那时他所看到的，是很遥远的那个得胜的日子，那时神的百姓将实现神一切的旨意。他在结束时，讲了这样的话：

「锡安的居民哪，当扬声欢呼，因为在你们中间的以色列圣者乃为至大。」以赛亚这里指的是耶和华，虽然他并没有明白说出来。锡安的居民哪，当扬声欢呼。这座城之所以伟大，因为有圣者在你里面，在你里面，至大的乃是以色列的圣者。这个国家已经忘记了这一点，很可能在以赛亚宣告这信息时，他们根木就不相信。至少，我们可以说，长久以来他们并没有按照以赛亚的吩咐作。在他们看来，这座城之所以伟大，仍是传统而来，并不是因为它本身的品格或特色。

请各位再仔细读一遍这段经文。祭司和先知采取行动，逮捕耶利米，等於承认他们心里害怕，可能这位先知讲的是真实的。他们正式逮捕他，正式在众民面前审判他，又特别指出他所说的话，样样都指明一个不可抗辩的事实，在他们心底的深处，他们真正感觉到，这位先知长久以来所传有关这个国家的信息，可能是从神那里来的事实。而犹大首领所采取的行动，更是公开表明，他们确信，这位先知很可能就是神差来的使者。这一切都是极重要的。真理的力量是永远不能被抢夺的。在人熲的历史中，这一个存在人心底的真理，乃是一件最奇妙的事。人可以反抗真理，国家也一样。他们可以拒绝服从那真理，他们甚至可以争论，说服自己，他们不相信真理的信息。但是真理还是真理，在人心底深处还是知道，那就是真理。审判耶利米这件事，让我们看到一幅很奇妙的画面。祭司和先知非常愤怒，他们指控他传讲异端，竟然说圣殿有可能被毁灭，神的城会变成荒场。他们的愤怒是出於他们宗教上的热忱。他们的一切举动，背後的原因乃是，他们怀疑，他们害怕，这个人讲的话是真的。所以，他们的行动，实际上证实了人类心底深处那不可抗拒的真理的力量。

再看一眼这幅画面。我们可以注意到，先知和祭司一直都站在同一条线上，而首领则要开脱耶利米的罪。众民首先是站在祭司和先知的一边，但是接著又转而站在首领这一边。祭司、先知、和众民下手逮捕他，让他受审判。祭司和先知的立场没有改变过，而犹大的首领则愿意听，愿意思想，愿意作仲裁，最後，他们按照自己心中的判断，释放了他。於是，众民立刻改变了立场，站到首领这边来。

这不单单是一个历史事实，这是一个启示。这一幅画面启示了一些事：第一，败坏的属灵权威对一个国家命脉的影响，比败坏的官长之权威更坏。在新约圣经中，论到耶稣生平的那些记录，只有一些人的立场不改变，那就是法利赛人、祭司、和宗教上的领袖。请你不要夸口说，你是一个不改变立场的人。因为立场该改时却不改，只不过表明你的顽固，而且有可能给你带来无可挽回的灾祸。

这幅画面所启示的第二件事乃是，众人的声音并不一定就是神的声音。人是善变的，喜爱附随他们的感情，附随那叫嚷得最大的声音。这也是人投票的原则。求神帮助我，不要让我听从人的声音，除非这些人已经有了神的声音的指教，有了神的声音的感动。我们需要有另一个声音，另一个不同於众民的声音，不同於首领的声音，不同於祭司的声音，不同於先知的声音。假如没有这个不同的声音，混乱势必继续下去。

在这样的气氛之下，且让我们听听这节经文：「现在要改正你们的行动作为，听从耶和华你们神的话。」耶利米在那个政治混乱的时刻，可以说是一个真正的政治家，他讲论的不只是关於来世的福乐，而是现今的福祉。关於那错综复杂的国际局势，以及内部的政治混乱局面，他只有讲一句话：改正你的行动，改正你的作为。要改正你的行动，改正你的作为，你必须作一件事，就是听从耶和华你们神的话。

先知发出了这样的呼召以後，接著他作了一个「奇怪」的宣告。原谅我用「奇怪」一词，这个宣告对我们而言，常会觉得「奇怪」，其实它本身一点都不奇怪。他宣告说，如果人改正他们的行动作为，听从耶和华他们神的话，那么耶和华就必後悔，不将所说的灾祸降给他们。

对於这些生活在这样气氛之下的人，神的态度在早先的经文中就已经显明了。在那段经文中，神指示耶利米，他所要从事的圣工：

「你要对他们说，耶和如此说，你们若不听从我，不遵行我设立在你们面前的律法。不听我从早起来，差遣到你们那里去我仆人众先知的话，（你们还是没有听从）我就必使这殿如示罗，使这城为地上万国所咒诅的」（耶26:4-6）这里所描绘的画面，看到神的态度是用他清早起来（这个比方实在用得很大胆）差派出他的使者，以求这个国家的福祉。

耶利米呼叫百姓，要回应神的这个态度，要用实际外在可见的改变来回应他。这里译为「改正」的希伯来文，是一个很强烈，且具有启发性的字眼。修正好你们的行动、作为，使它们健康、使它们好看。这就是改正的意义。改正你们的「行动」，就是指妀娈生活申的习惯、方向，就是你们一向行走的道路。「作为」是指积极的动作，不单单是习惯上的态度、方向、路径，而是由这态度、方向、路径所产生出来的实际上之活动。

早先，耶利米曾经站在王宫的门前、指责他们的愚昧：不要一再呼喊说，耶和华的殿，要改正你们的行动作为，你们要藉著施行公平和公义，拯救被抢夺的脱离欺压人的手;你们要改正你们的行动作为，不要再跟从假神，乃要跟从真神。

「听从耶和华你们神的话。」最後，我们来到这一个对全国发出的呼召最中心的一件事：「听从耶和华你们神的话。」这句话难就难在於它太浅显易懂。还是让我们的想像力来助我们一臂之力吧！回到犹大去，回到当时那个世代的气氛中去，仔细听。这个人没有别的话说了。他从事这一份职事已经有长久的时间了。他说了一些令人震惊的话，他说这圣殿要被毁灭，他说这座城要成为荒场。现在，他要接受审判了，他再一次对他们提出呼吁，事实上，他是对他们宣告，他们这国家的麻烦，是出於他们只有专注於别的声音，而没有听从神的话。

多少时候，这世界需要神的话，可是却听不到。然而神的话不断在发出声音。「神既在古时藉著众先知，多次多方的晓谕列祖，就在这末世，籍著衪儿子晓谕我们。」惟有列国都听到他儿子的声音，并且顺服，不然他们的问题无法解决，他们也无法从混乱中重建秩序。

对於列国，他们所需要的是听到神儿子的声音，但是对於那些自称为基督教国家者，他们所需要的，乃是这声音所传出的呼召：改正你的行动，就是你生活中的习惯、路径、方向;改正你的作为，就是你与四周那些有需要的人所发出之呼声的态度。你要以实际行动，顺服耶和华，照他的话语去行出来。

假如我们照著去行，结果会如何？那时耶和华你们的神「就必後悔，不将所说的灾祸降与你们」。这不仅仅是象徵性的说法。不要管他的解经者如何说。这句话不是象徵性的话，这是叙述一个事实。耶和华就必後悔。这里「後悔」一词并非表示改变心意。我们不要误解了先知的意思，所以，要先明白这个词的意思。这个词的原意是「叹息」。耶和华「就必叹息」。不过，我们也必须考虑到这个词的用法。使用这个词的时候，所描述的对象必须先有悲伤的心。叹息是表达他的伤心。而使用这个词的时候，通常都是在叹息中为他所叹息的对象采取某种行动。所以，这个词所表达的，不单单是叹息，也不单单是伤心，并且也包括了由伤心而产生的安慰。

这里这个动词的形态是「反身」的，耶和华必「後悔他自己」。这里所表达的意思是，当一个民族听从了神的声音，改正了他们的行动和作为，回转归向神，那时神就会叹息一声，松了一口气，他不必再忧伤了，因为这个民族已回转归向他。也许有的人听得有点不自在，但是不要怕这样的解释，我们是从人的立场来了解这句话。耶和华「必後悔他自己」。不单单是改变了他的心意，他要改变他的动作，因为他的心意不会改变，他的心意永远都是怜悯、爱心、恩慈的。神内心最高的愿望不是击打，而是医治；不是伤害，而是赐福。人若背向他，那么他们是自己编织鞭子，自找苦吃。但是，当他们回转归向他，他就後悔他自已。这里启示了神内心的忧伤，神看到人或一个国家悔改时，就松出了一口气的叹息。这里也启示了由忧伤所产生的行动，就是医治、安慰那些回转的人的行动。在圣经中，不论新约或旧约，再没有任何一个字比这个字更伟大。改正你们的行动作为，听从耶和华你们神的话，神就必後悔他自己，不将所说的灾祸降与你们。他要从哀伤发出行动，要阻挡一切朝著你而来的邪恶势力。他要拯救你、医治你，把你带回到他面前。

在结束本章之前，让我们把这里所思想的一些内容综合起来。这个故事告诉我们，国家的灾难是神所定的，也永远都是这个国家犯罪所带来的後果。

但是，惩罚的作为，对神而言是一种「奇怪的作为」（strange act，中文圣经作「非常的工」），这个说法不是我自己发明的，我不敢。这是以赛亚说的。当时那些被浓酒醉得东倒西歪的人讥诮他说，他要将知识指教谁呢？他竟命上加命、令上加令、律上加律、例上加例，这里一点，那里一点。先知回答了他们。最後他告诉他们，神必定要叫审判临到他们，他称这审判为「神奇怪的作为」。因为这样的作为并不是出於神的本性。他心底深处对世人、对国家的旨意并不是这样。「衪并不甘心使人受苦。」这是耶利米在哀歌里面说的。把这节经文译得更浅白一点，「衪从心底不愿使人受苦。」他的心根本就不愿意这么作。所以，人一回转归向他，他就叹口气，後悔。我们如何才能逃脱神所定的灾祸？就是直接回转归向他，那时他就必後悔。除非人回转，神才能段悔。

所以，人所迫切需要的是甚么？耶和华的话。只要一个国家寻求神，愿意明白他的方法和旨意，使自己的处世原则以及自己的生活符合神的标准，那么这个国家就有希望得医治。假如这个国家拒绝那话语，不肯听从；或是听是听，却不顺从，那么这个国家最终的灾难必不可避免。


神的认识和见证（耶27:1-29:32）

读经：王下24:18-20;代下32:11-16;耶27:1-29:32

「知道的是我，作见证的也是我。这是耶和华说的。」（耶29:23）背景耶利米的这段话是对著亚哈和西底家这两个先知说的，他们两个人一致说假豫言，宣告以色列必可胜过巴比伦。这两个人除了在这里以外，其他地方都没有出现过。他们两人都是品格很差的人，假借神的名字作为他们假豫言的权威。因为这两个人有这样的品格，又因为他们说假豫言，所以先知耶利米以神代言人的身分宣告：耶和华知道，耶和华也使人知道，「知道的是我，作见证的也是我。这是耶和华说的。」在耶利米对西底家讲的信息中，曾经斥责一些假先知，这两人也包括在内。27-29章记载了先知耶利米和这一群人的冲突，特别是最後在耶路撒冷，以他和哈拿尼雅之间的冲突，达到高潮。巴比伦不但威胁到犹大，同时也威胁到其他邻近的所有国家。从摩押、亚扪、推罗和西顿这些地方派来的代表，正和西底家王洽商。很明显的，他们试图组织一个联盟，以对抗巴比伦。单单从耶路撒冷那些政治家的立场来看，这是一个很好的现象，表示其他国家愿意和西底家采取同一行动。但是耶利米的看法却不同，他与神相交，他是从神的立场来看整个情势。他对列国派来的那些代表宣告，神拥有一切的主权。他又宣告，尼布甲尼撒将要胜过他们这些国家。他不但宣告，他还作了一件很怪异的事，就是把轭加在自己的颈项上，又作绳索，交给那些来到耶路撒冷的代表，让他们带回去给他们的王。也警告他们，不可听信他们的先知、占卜的、圆梦的、观兆的、和行邪术的所说的话。

接著他又用同样的信息对犹大王西底家说话。不过，对西底家说的话，话语更强调。他警告他不可听从假先知的话，又劝西底家要把颈项放在巴比伦王尼布甲尼撒的轭下，这样他才能救自己、也救百姓免於死亡。他坚持这样的教训，结果必然激起其他先知、政治上的人物、以及在耶路撒冷那些政冶团体的敌视，因为那时他们正在鼓吹，采取某些方法，以谋求他们国家的独立。

就在这种情形下，哈拿尼雅公开反对耶利米的事工，豫告在两年之内，他们即可折断巴比伦的权势之轭。耶利米安静的说，还是让时间来证明到底是哈拿尼雅的豫言正确，或是他自己的豫言正确。

在这一段奇怪的时间之内，耶利米把轭放在自己的颈项上，以加强他所传的信息。後来哈拿尼雅把他颈项上的这轭拿下来、折断，同时藉此宣告，在两年之内，他们要从巴比伦得到解放。神对这事的回应是，木轭被折断了，却要换来铁轭。神所命定的，必然无法逃脱。他的信息，又因著哈拿尼雅的死，而得著加强。

那时，在耶路撤冷充满动汤不安的气氛，被掳到巴比伦去的那些人，情形也一样。在那边的假先知，也传同样的豫言、提出同样的政策性的建议。所以，耶利米写信给那些住在被掳之地的人，劝他们留在那轭下，致力经营，因为过了七十年，神要把其中的余民，带回到这城，以实现他的旨意。

「知道的是我，作见证的也是我。」这就是本章所引经文的一个简单的历史背景。巴比伦正在威胁著这些小国家。而这些小国家吓得昏头转向，紧张的寻找他们之间共同的利益，想团结起来发出力量。他们之有这样的举动，乃是受到了假先知的怂恿和鼓励。当时局势极不安定。到底尼布甲尼撒会采取些甚么样的行动？这些小国之间彼此的信任度有多高？先知的豫言，其可信度又有多少？更重要的是，这一位怪异的、常惹麻烦的先知耶利米，他的信息可靠性如何？这些问题，以及一些其他的问题，都是他们当时所辩论的，也是造成当时不安的原因。当时最需要的，乃是有一个人，能看清那时局势之下的一切因素，并且把他所看到的宣告出来，让人知道采取甚么样的行动比较妥当。

在那个混乱的时刻，他们最大的需要，乃是耶利米这位先知，以耶和华代言人的身分，站起来所宣告的这一段话：「知道的是我，作见证的也是我。」正因为他宣告了这一个事实，所以耶利米可以要求百姓、官长，听从耶和华的声音。

要拟订一个正确的政策，必须对整个局势有周详而缜密的认识，并且有智慧看清各样因素彼此间的关系，知道怎样对付-样因素。有一位政冶家说得好：「政治上最高的艺术，乃是找出全能神的行进方向，把路上那些会拦阻他的东西除去。」「知道的是我，作见证的也是我。」耶和华藉著他的先知，对那一群骚动不安，正在寻找一条可行的正确道路的人宣告。如果你真的想知道目前情势的各种因素，如果你要了解，你自己应该作甚么，那么，「知道」的是我，「作见证」的也是我。让我们来思想这经文中的两句话，不是为它作辩护，而是加以说明，我们的目的是要从其中学得教训。我们要从两方面著手。

第一，我们要看「神知道」，以及「神让人知道，即作见证」。第二，我们要看「人与这知识的关系」。

「神知道」首先，这节经文宣告，神知道，神也让人知道。这就是这节经文最简单的字面意义。「知道的是我。」这里这个「知道」是指亲眼看见之後，所带来的了解。所以，这个动词乃是日常生活中很普通的一个事实，就是指人观察了那可以用眼睛看得到的东西以後所得的认识。这个动词在希伯来文中，常被用来指他们之间的认识，以及别人对他们的认识。这正如今天我们用「知道」这个字那样普遍。但是，这个动词也有它的限度。归根究柢，只有神才能真正的说：「知道的是我，作见证的也是我。」我们不容易判断这节经文所用动词的时态和语气。不过，很清楚的，这节经文讲到的是对比。「知道的是我！」这是耶和华对那个动乱的世代所讲的话。由其他国家派来的代表，目的是要寻得知识，而耶和华说，「知道的是我！」今天，执掌国事的政治领袖们，他们也正致力於拟定一个可以保持国家安全的政策，而耶和华说，「知道的是我！」那些奉我的名说豫言的先知，充其量也只不过猜测而已。但，「知道的是我！」这句宣告等於告诉这一个国家，要真正把事实观察透彻，才能产生真正的知识。所以，实质上来说，只有神才能拥有这正确的知识，因为人的观察，不论是在深度，在广度上，都有其限制，都是不完全的。

「作见证的也是我！」这里「见证」这个动词的意思乃是「重述」，把以前没有说过的说出来。神把这些东西，用话语「重述」一遍，这就是作见证，这就是把他所知道的转使别人也知道。我们把这一句话的译法稍微改一下，可能更容易明白：「知道的是我，让人知道的也是我。」这句话乃是在了望台上观察敌情的人所讲的术语。了望台设在比较高的地方，可以看见下面的人所看不见的东西，下面的人会问在塔上的人，而塔上的人可能就会回答说，「看见的是我，让人知道我所看见的也是我！」这就把他的责任述说清楚了。

这也是耶利米对耶和华的描述。在那动乱不安、不宁静、充满难题的世代中，人民是迷惘，不知何去何从。那些假先知可能真心相信，以为那些信息是圣灵所感动的。他们对於即将得释放的信念，也有近乎宗教上的敬虔。但是，耶和华说，「知道的是我，使人知道的也是我。」让我们看一看，从这一段历史中所显明的神的知识。这里所显示的，神的知识不但是在显明的事上，也在不显明的事上。神的知识是关乎他自己的，是关乎他自己在那些艰难的情况下，要作的事。那个时刻，他的百姓就是在这种艰难的光景下生活的。

他对当时全国的局势有完全的认识，他对那些抛头露面的人物之私下生活也有完全的认识。那时亚哈和西底家是两个名气很大的政治性先知，他们二人都抵挡耶利米的事工。所以，耶和华宣告，他知道他们私底下不道德的生活，虽然那是人在公开场合中看不到的。本章我们所选用的这节经文，实际上就是针对这两位先知的不道德生活而发的：「知道的是我，作见证的也是我。」他知道一切明显的事，他知道当时国家的局势，他也知道那些「社会人士」的私人生活，他也知道那些政客正在筹划的一切。

他知道一切隐密的事，人心的骄傲，个人的野心，不敢公开出来的那些愿望，虽然他们不敢明目张胆的说出来，但是这愿望却一直在辖制著他们。

不过，这个字还有更深一层的意义。这知识是关乎他自己的，也是关乎他立意要作的。他不单单知道一些事实，知道促成那事实的因素，他也用自己的力量控制著这一切，所以他对於甚么事情会有怎样的演变，都是一清二楚的。「知道的是我！」接下去的那句话，就把这事变得更加具体、实用了，「作见证的也是我！」神不单单说他知道就算了，他又宣告说，他也是作见证的，也就是把他所知道的让人知道。再从当时的历史背景，以及与此有关的历史发展，我们可以发现神让人知道的方法。神怎样把他所知道的人的事，让人知道？首先，他是藉著历史让人知道。其次，他藉著启示的信息，让他的代言人，向那个世代宣讲。第三，他把人带到一个环境中，使人知道那关乎他们自己的事──不是关乎他的事。

神对那明显的事物，对邡潜在不可见的因素，对於他自己，对於他的旨意，都有完全的认识，所以他就用这些方法，将这些事对神的儿女们显明了。

藉著历史让人知道──他所知道的首先，藉著历史；在这一方面，古代希伯来人能了解，但是今天我们就有一个危险，会低估历史方面的价值，有时甚至会把它的价值都忘记了。神用过去的历史教导人。请大家想一下，旧约分成三部分的分法，在我们主的时代，差不多-一个犹太人都很熟。这个三部的分法是：律法、先知、和圣卷。而中间这部分，又分为前先知书和後先知书。「前先知书」所包括的，是一些历史性的经卷，并非我们所熟的那种先知书。「後先知书」所收集的，才是那些先知们豫言的内容。我指出这一点，是要让大家明白，神所用的这种方法。豫言指的是，把神的旨意直接说出来，教导人，宣告，启示给人。所以，这些犹太人安排他们的圣经时，不但称呼以赛亚、尼希米、以西结等等这些我们今日称为大先知、以及其他小先知的人为先知，他们也称一些历史性的经卷为先知书。这也就是说，他们承认了一个事实，神藉著历史教导人。所以，任同时候，人如果想知道，神当时对他所要启示的功课是甚么，有一个万无一失的方法，就是回想过去，看看神藉著过去的历史，所要教导他的是甚么功课。今天，神还是继续用这方法，让那些真正要知道他旨意的人，明白他的心意。有人说：「历史的特性是不会重复。」事实如何？过去某段时间所取得的原则，可以适用於後来类似的情况中。这样，我们就可以从过去来看，来了解现在所发生的事。在一个动乱的世代里，我们应该回顾，看看在过去类似的动乱世代里，神教导人一些甚么功课。对於一个国家而言，最怕的一件事是，没有用时间去思想神所发出的警告，以及思想它所可能带来的严重後果。没有用时间去思想过去他们忠於神时，神怎样拯救了他们。-一个国家都一样，可以如同犹太人，从过去的历史，学到该学的功课。人遭遇到问题时，第一个要作的乃是听听昨天的经验，以及从昨天经验中所学得的功课。

藉著启示让人知道──他所知道的但是，神不单单用历史教导人，他更藉著所启示的信息教导人，我这里所说的「启示的信息」，指的不是狭义的解释，而是像彼得所说的，神启示人的方法。在彼得後书中，也宣告说，「经上所有的豫言，没有可随私念解说的。」他这里的意思不是说，人不可以私自研读圣经；他也不是说，人没有欢柄可以自己解释圣经。他这句话的重点不在这里。他所说的，意思是指圣经的来源，也就是说，圣经起初的来源，并不是由人的私意解说而来的。所以，过去先知们所写、所说的信息，并不是由他们自己观察当时的世代所得的结果。接下去彼得告诉我们，这些先知是怎么写、怎么说他们的豫言。他说，「乃是人被圣灵感动，说出神的话来。」这里用的「感动」一词，其真实意义，无法完全阐明出来。这个词的原来意义相当生动，所谓「人被圣灵感动」，意思是人被神的灵带著走。这个词最妥贴的说明，乃是指帆船在海面上顺著风的吹向而航行。这就是说，神的感动充满了人的灵，顺著灵的带领，把他带到今天。古时的圣徒，是在神的灵带领之下说话，如此，对上而言，他可以了解得更正确；对外而言，他可以看到神管治的范围；对内而言，他可以更明白神的心和神的智慧。那些人在传讲神话语的时候，他们所讲说的事，可能远比他们自己所能了解的有更深远的意义，也更奇妙。虽然，他们所传的信息，也正是针对当时的需要。

耶利米的职事，自始至终就是这个样子。只要我们翻开他的书，读一读他的豫言，我们将可发现，他极其执著、忠心的传神所默示的信息。在这本小书中，有四十五次提到：「耶和华的话临到耶利米。」同样的，神也对-一个世代的人说话。我这里所强调的，不是灵感默示的问题。我所要强调的是，我们直接接触的先知。一般而言，先知从事他的职事时，他不知道自己是受圣灵的感动，他也不会意识到里面有甚么变化。过去如此，今天也是如此，神的仆人没有办法理解，也没有办法形容这一点。奇妙的是，在整本圣经中，你找不到任何地方，说明神使用甚么方法去得著他的仆人，感动他，带他超越过自己的极限，把他的话传入他心中，使他能够出去，把那信息传给人。这也不单是过去如此。今天，神的仆人直接自神取得信息，也是同样的情况。我们会说，耶利米所说的一切，我都信。然而，请想像一下，把我们自己放在耶利米那个世代。那么，我们必可听到那个世代的人说，「我们不信耶利米这个人所说！」先知，我们可以信。不过，我们所能够信的先知，是那些已经死去很久的先知。但是，当这先知还活著，还在传信息时，要承认他，要信他，那就相当难了。

藉著环境来启示他的奥秘但是，神启示人的方法，不单是藉著历史，也不单是藉著他所启示的信息，同时他也藉著环境，来启示他的奥秘。我以为，这个大原则在圣经最初的记录中就已存在。那时摩西口中的话，被记录在申命记中。摩西在这些信息中，题醒以色列百姓，神过去怎样带领他们经过大而可畏的旷野，给他们吗哪，就是他们所不知道、他们祖先也不知道的食物。这样，他让他们知道，人活著不是单靠食物，而是要靠耶和华口里所出的一切话。他宣告说，神带领他们进入旷野，这样可以证实他们的心，看看他们是否愿意遵行他们的神耶和华的命令。这并不是说，神带领他们进入旷野，目的是为了他可以了解百姓的内心。「知道的是我！」但是在另一方面，「作见证的也是我！」我使你知道。我让你知道的方法，是把你带进一个情况中，让你在这个环境中，显露出於你的真相，让你对自己的光景，有正确的认识。这也是神一直所用的方法。神对-一个人的方法都是如此。神对待一个国家的方法也是如此。神总是把人带进一个环境中，让人在那环境中，被迫不得不承认自己的光景。除非他顺服自己所得到的亮光，知所改变，不然他的一切迟早都会公开出来的。不过，神总是先让人自己看清自己。圣经中有一段奇妙的话，正可以帮助我们了解这一点。「他（犹大）是个贼，又带著钱囊。」你看，他是个贼，基督还把钱囊交给他。在我里面，有甚么样的劣根性，神就把我放在那样的环境中，让我看到自己的短缺。你也许会说，那么这就是说，基督故意设下这个计谋，让人受试探吗？我的回答是，人不可以用自己的标准去衡量基督。基督对付人的方法，乃是先让人看清自己，这样他就可以知道怎样倚靠神的能力，避免陷入那危险中。他一直都是这样作。如果我的里面有背叛的本性，我必然会被放在一种环境中，让我可以看到自己的缺点。在这环境申，我有两个选择，一个就是落入败坏的本性中，另一个就是在主的爱里找到避难所，靠著他的能力，控制自己的缺失。对一个国家也是一样。一个国家生活中，滋生了甚么不圣洁的东西，这个国家也会被放在一个环境中，让她可以发现自己的缺失，及时加以矫正。就是这样，神藉著环境，让人知道，让人认识，不是他，而是人自己，让人看到自己最深刻的需要是甚么。

「人与这知识的关系」在结束之前，我还要再讲一点，也许简短一点，但是非常重要。这一点就是人和这个认识的关系。我们可以从个人的角度，从整个社会的角度，从整个国家的角度来看。其实从那一个角度看都一样。不过，为了讨论方便，我们还是先从人开始，我们要思想个人与他对神的认识之关系。

首先，我们要思想人与这知识本身，也就是认识「神是知道者」这事实的关系。如果人承认这个事实，那么这个事实应该可以在人的心里建立起一个新的态度。这一点很基本，也是很简单，特别是在设立一套政策的时候，不管是安排我个人的事，或是安排我家里的事，或是安排我这个都市的事，或是安排整个国家的事，如果「知道的是耶和华」，如果「作见证的也是耶和华」，那么最重要的事是，要接受这个事实。这是最基本的，若不接受这事实，那么这段经文的教训，就没有办法应用出来了。

在这一件事情上，可能有些人在理智上没有办法容纳，也许他们是很真诚的。我不想作太多的辩论，我只想提一件事。可能有些人会说，我不能接受这样的说法，我不能接受「知道的是耶和华」这件事；或说，我接受「知道的是耶和华」，但我不相信，「耶和华也让人知道。」也就是说，我不相信他把自己，或是把事情启示给人知道。对这样的人，我无话可说，因为我所说的一切，对他没有任何的作用。我只能告诉他，这个事实非常重要，他必须慎重的想一想，作一个决定，这事实到底是真或是假。我可以了解，有的人不能立刻接受；我也可以了解，有的人会说，我还不太敢确定，真的「知道的是耶和华」；我也可以了解，有的人会说，我相信，知道的是耶和华，但是我不敢确定，他会把自己启示给人。但是有一种人我就无法了解，这种人经年随波逐流，对自己的无知一点都不介意，也从不曾慎重考虑过要解决这个问题。我说，这是一个最基本的问题：知道的是耶和华，或耶和华根本不知道。耶和华知道，或根本没有甚么可以知道。因为你我都有知识，只不过我们的知识都只是局部的，这个学派和那个学派、这个哲学家或那个哲学家，他们各自都有知识，不过他们有的只是部分的知识而已。没有甚么最终的知识，一切知识都在神里面。所以，这个问题我们必须解决。因为我们活在这个世界里，假如这个世界没有最终、完全的知识，那么一切都不一样了，我们也可以用一个全然不同的态度来生活了。这是第一件必须解决的事。

如果这节经文所描述的是真实，那么我要说，承认神的知识是最重要的一件事。容我用一个比较不合宜的比喻来说，神的知识不是「学术」上的知识。神的知识必然带来行动，而他的行动永远符合他的属性，所以他的行动是公义的，是慈爱的，也是可以激发爱心的。他知道，这乃是他行动的原因。他里面怎样，乃是他采取那种方法行动的原因。

假如这一切都是真的，在我们生命中，我们所必须解决的第一个问题乃是：神怎么说？这也是一个国家首先必须解决的问题，暂且先不要管甚么外交、内政上的事。既然这一位神知道一切，顺服这位神的权威乃是顺理成章的事。顺服他的权威乃是在人这一方面，履行神永恒计划的责任。顺服於他的知识，乃是为个人或为国家，找到一个和谐的地位，使个人或国家，能与宇宙和谐并进。

既然神把他所知道的让人知道，那么在人这方面有甚么责任呢？在人的一生中，最重要的事乃是发现神要让我们知道的事，从这样的立场来看历史，来研读神过去透过先知、先见、诗人、以及最重要的，透过成为肉身的道所作成的事工而启示的事。最後，乃是要藉著了解环境，来明白神要我们知道的事。

先知以赛亚所说有关神的仆人的一句重要的话是：「衪必以敬畏耶和华为乐。」这节经文直译是「他必敬畏耶和华，有敏锐的理解力。」这就是说，他对耶和华藉著现今环境所要说的话，有很敏锐的理解能力。这乃是-一个人，-一个国家所必须注意的第一件重大的事，我们必须先弄清楚，神到底要说甚么样的话。

我们不单单要弄清楚神讲了甚么话，我们还要接受他所说的是正确的，确信神的智慧，这就是说，我们要放弃自己个人的判断，假如我们只是在交换意见，你要求我接受你的意见，那么我就必须运用我的个人判断力了。但是，我们应该知道，有的时候人会猛然觉醒，对神说，哦，神阿，我算甚么？我竟然用我的知识来判断你的智慧。我要的是你的判断，不是我的。这才是最重要的宗教体验。这也就是真正让十字架对付你我的时刻。

「我治死生命的荣耀，使其睡於尘埃中。」这里「生命的荣耀」不是指那种偶然的享乐，就是人称之为「世俗」的那些东西。生命的荣耀乃是指生命的骄傲，认定人可以靠自己的意见为自己作安排，认为自己是独立的，自己是对的。

「我治死生命的荣耀，使其睡於尘埃中。」这是第一要紧的事。一旦人这么作了，他就是把自己的判断、把自己的意志放弃，交托给神那无限的智慧了。这么作，他就可独立於人的意见之上，他就可以不受别人思想的控制，不再被当代的思潮所左右。他就已经调整好自己的关系，对准了那最终、最後、最中心、最终极的智慧。不论是个人，或是一个国家，如果在这件事情上调整、校正好了，那么，他，或是那个国家，就找到了能力的秘诀了。

人不单单要发现神的启示，不但要承认它的正确性，他还需要顺服神的启示，立刻的、完全的、有效的顺服。

所以，甚至在这个时刻，请相信我！在这个混乱、挣扎、旁徨、艰难的时刻里，这一句话乃是-一个人所当听的，就是耶和华说的：「知道的是我，作见证的也是我！」愿我们都记住这句话，但愿神让我们看到，我们自己的判断是何等的荒谬，并且让我们肯花时间，寻找查明神所要对我们说的话。


永远的爱（耶30:1-24）

读经：耶30:1-31:3

「我以永远的爱，爱你，因此我以慈爱，吸引你」（耶31:3）我们研读耶利米书，现在进入的这四章经文（30-33章），在内容和语气上，和整卷书有著很明显的差别。这几章的语气带有希望。先知所豫言的信息，是有关即将临到的复兴。头两章没有提到任何历史背景。这两章本身是一个单元，是一首充满信心的歌，有一位学者（Hengstenberg）形容，这是「以色列救赎的凯歌」。

背景後两章的日期，显然是西底家执政的第十年，所论到的是先知耶利米被囚在护卫兵的院内时所发生的事。一般人都同意，这四章经文是属於同一个时期的，因为很明显的，这四章经文所论到的，都是对未来充满信心。

那段日子实在是黑暗的日子，尼布甲尼撒的军队就在城墙外，先知被囚在护卫兵的院子内。这时距他和假先知冲突的日子，已有七年之久。随著时间的消逝，接连发生的事不断提供新的证据，证实耶利米的豫言带有神的权柄。以前哈拿尼雅曾经豫告，两年之内巴比伦的势力就要崩溃，耶和华殿中的器皿就要被送回殿中，耶哥尼雅和被掳到巴比伦去的一切犹太人都要归回。事实已经证明，他的豫告是错误的。局势越来越坏，真是江河日下，到如今，敌人已经兵临城下了。耶路撒冷已是巴比伦强权的囊中之物；然而，耶和华的先知，却在这个悖逆的国家所犯的罪恶之下被囚禁起来。世上还能有比这更黑暗的时刻吗？还有甚么比这更令人绝望的环境吗？

就在这样的时刻里，就在这样的环境下，先知豫言的声调提升到一个充满信心、怀著光明期盼的层次。

他的这些特别的豫言，可以分成三部分。第一，在第30章和31章，我们有那一首将临的救赎之歌。第二，然後记述先知如何在他的家乡亚拿突购地的事。对於这件事的说明，记录在第32章。最後，在第33章，我们有一个最後得复兴的荣耀应许，那时公义的苗裔要兴起，锡安的名字要被称为「耶和华我们的义」。

「救赎之歌」本章我们所要讨论的是那首歌，我所选的这节经文，是爱的宣告。我选这节经文，因为它说出了这首歌的中心思想。临到耶利米的话，实际上正代表了他对当时那个国家的观念以及对那个国家的旨意。这节经文对他启示了神内心最深奥的事，也对他启示了，他用那些方法对待他百姓的原因。正是这节经文，启发了先知的这首诗歌，也正是这节经文，给与这位先知盼望的根基。

这首歌从头到尾，都值得我们细细的揣摩，因为它不但极美，更带有永恒的价值。我们必须努力去把握这首诗歌的韵味。有几点很普通的事，或许可以帮助我们的研读。

第一，就是它的视野极为宽广。它的主调从耶和华的第一句话就被显明，「我要使我的百姓以色列，和犹大被掳的人归回。」这首诗歌：第一段，一直到第\cs330章的结束，视野所见，都是全国性。第二段，单单论到以色列，虽然他们被分散，但至终要被再聚集。第三段，单单论到犹大，说到它的城市要被恢复，再次兴盛。第四段，也是最後一段，又再论到犹大和以色列，说到神要和他的百姓立的新约。

我们必须记住，这里所豫告的这些荣耀之事，惟有通过这个新约才能实现，此外别无他法。

我们在大略综览这首诗歌时，第二件要注意的事，就是「大调」和「小调」的经节。这里面可读到忧伤的小调，也可以听到喜气洋洋的大调。不但如此，这两者还是互相渗合的。神的百姓要经过这些忧患，然後才被带进得胜中。他们要经历那种绝无友善之谊的孤单时刻，他们最後所要抵达的，乃是蒙恩的高原。

第三，也是最後一件事，我们可以注意到，在这首诗歌里有著极清楚的系统。首先，它宣告神的旨意是要复兴。然後描述复兴的过程。经过了患难、痛苦，必然有平安、喜乐。雅各的忧患乃是以色列得胜的保证。最後，复兴的结果，风风光光的被介绍出来。城市被重建，百姓再被聚集，不再有忧伤，这一切将给人带来极大的满足，并且又有一个新约。

这样的安排，使整首诗歌成为本章引用的这节经文的解释，而这段经文乃是启发这首诗歌的启示。在这节经文内，就有一个双重的宣告：第一部分是宣告神的爱，「我以永远的爱，爱你。」第二部分是神的爱这个事实和神对付他百姓的方法之间的关系，「我以慈爱，吸引你。」首先，让我们思想这节经文中，神这种永远的爱，其次，我们要看这节经文申所表达的，由这爱所发出的活动，以及在这整首诗歌中所得到的印证。

神永远的爱论到神永远的爱，范围实在太大了，要解释不太容易。圣经从未试图解释这种爱。圣经所作的，只是宣告神的这种爱，歌颂神的这种爱，庆祝神的这种爱，印证神的这种爱，除此之外，不能再多加说明了。圣经当中，论到神永远的爱的那些最伟大的篇章，往往只能把我们带进奥秘的领域里，不能给我们最终的说明。本章所引用的这节经文也不例外。我相信，在旧约圣经中，没有其他的经节，像我们这节经文一样，被那些信心的伟人，在黑暗中奔走的天路客，在战场上争战的军人所诵读、所熟悉。「我以永远的爱，爱你！」简单，含义崇高的词句。我们太熟了。正因为我们太熟，所以往往忽略了其中的真理。所以，还是让我们回到小孩子的样式，让我们从最基本的开始来思想。让我们从构成这个简单，但含意深远的宣告中的那些字汇开始思想，「我以永远的爱，爱你。」这里所用的-一个字都是最普通的，都是日常在用的字。我的意思是，当时的希伯来人，在-天的谈话中，都可能会用到这些字。但是把这些字组合起来，就成为一个相当深奥的宣告。我们看，这个宣告的第一个特色，是个人性的。它用「我」开始：「『我』以永远的爱，爱你。」「爱」，这个宣告中的这个字，也是希伯来人日常说到爱时所用的一个字。丈夫用这个字对太太说话，太太也用这个字对丈夫表达她的心意。父母用这个字对儿女表达他们的感觉，儿女也用这个字向父母表示他们的心意。这是日常生活中，人常常使用的一个普通的字眼。这个字表达了人的愿望、意愿、情爱的中心。耶和华说，「我……爱你。」就是成千上万的父母对儿女说的那个意思，就像许许多多的新娘对新郎说的一样。

「永远的爱」，「永远」这个词，也是常常叫我们楞住的一个词。我们想了解它的意思，可是越想越是深奥，越是知道它含意的深邃，我们越不敢去认识。「永远」是隐蔽的，是遮盖的，其实也不尽是隐蔽或遮盖，而是对在外面的观察者而言，它是隐蔽的，是遮盖住的；因为人从外面往里看，没有办法看到它的终极。单从字面来讲，「永远」的意思是指消失，是指你竭目力所能及，看得到的极限之外，那些消失在你视力之外的范围。用它来指时间，它是指你的心所可想到的范围之外的时间。我们任由我们的思想往後回顾，经历层层的历史，到最後，抵达了历史的起点。然而，这时候，我们心里的思想会告诉我们，在历史的起点之前还是有时间。那是永恒，被遮盖住了，我们看不见，然而它的存在是那么的真实。或则，我们再任由我们的思想往前看，想一想未来所可能发生的事，未来的世代。用我们从过去所累积的经验，豫见将来的光景，让我们的想像力自由奔驰，让我们作梦，让我们暂且作一个前瞻的先知，或是富於幻想的诗人。但是，无论如何，我们还是会来到一个尽头，来到一个「不归点」（point of no return），过了这个极限，那是我们所不可知的，那就是永恒。

或则我们再从几何的角度来看。就讲高度和深度吧，我们通常都是用这两个观念来衡量现在所住的地方。我向高处看，我爬到了那个高度，但是那个高度之上还有高度。我向深度看，我降下到了那个深处，底下还有更深之处。所以当我向上看，看到那超越我所曾到过的高处，或向下看，看到那超越我所曾去过的低处。至於我没有去过，没有探索过的范围，那就是永远。

最後一个字，是另一个「爱」字。这个字也是人们-一天常用的字眼。但是在这一节经文中，这里所用的这个希伯来字是阴性的。这也是一个伟大的经文，让我们看到一个很高超，却是常被忘记的一个真理：神的母性。这个真理在这一个神圣的宣告中发出了光辉。「我以永远的『母』爱，爱你。」这些字眼分开来研究时，是极有趣而且是极吸引人的，但是这些字眼的意义，因看在这里的使用者的身分，而更加强化了。了解讲这话的是谁之後，再仔细的听这句话，我们会很惊讶：「『我』以永远的爱，爱你。」这个代名词的意思，我们可以回头，从这首诗歌开始时的导言来看。「耶和华以色列的神如此说。」我们单单以耶利米当初听到这话时的感觉来听它，以当时的人如果留意听这话时，会有甚么样的感受，来听这话，那么这话立刻可以提醒我们，讲话的是耶和华，就是那意思是「成为」（「耶和华」意为「成为」）的神在讲话。这位神，无论我们处在甚么环境中，有甚么样的需要，他就「成为」那样的神。说话的这一位神，他们又用那一个表示尊贵崇高的希伯来名词「耶罗兴」（Elohim）来称呼他。无论从英文或其他现代语言的角度，我们都无法完全了解这个希伯来文深刻的含意。在希伯来人的语言中，-一个字都像图画，都富诗意，都是具有启发性的。如果只是照字面直译，我们往往会错过了其中的重要意义。「耶罗兴」这个希伯来字是复数的形态，我们译它为「能力」（strenngth）就缺乏希伯来文中那种音乐的味道。译为「权柄」（power）那又太弱了。不过，「能力」倒是比较能够把它的基本意义表达出来。因为它是复数，所以所表达的是无限的、能满足一切的能力。有时，他们在「耶罗兴」之上，再加上一个修饰词，表达他是能满足一切的神。所以，这首诗歌开头时介绍的话，已经把读者引介到这位神的面前。我，耶和华，是以色列的神（耶罗兴），是那位成为能满足人一切需要，以使人成为完全的神。「我以永远的爱，爱你。」这里，把「永远」和「爱」联合在一起用，真是一件奇妙的事，「我以永远的爱，爱你。」换句话说，我以那种没有起头的爱爱你，我以那种没有结束的爱爱你，我以那种绝不改变的爱爱你。

再思想这个被爱的对象时，我们就会更觉得奇妙。被爱的对象是以色列，不是单指北国，而是指以色列整个民族。想一想他们的历史，想一想耶利米服事的那一段时间他们的历史。耶利米的职事真是一个英雄式的职事，他的职事根本上是一个绝望的职事，从人的角度来看，无论从甚么立场、甚么观点看，他的职事从一开始传第一个信息时就注定要失败的。再想一想，这对当时的这些人之光景，又有甚么意义。看看他们当时的放纵、背逆、和邪恶。看看他们──不是以批评的角度，而是试著从他们的历史，看看我们自己的邪恶──我们听到，神对著像他们这样的人还说：「我以永远的爱，爱你！」或则，我们可以从一个更广的角度，想一想人类整体。我们都要说，除非是出於神在这里所宣告的这句话，除非是神爱心的怜悯，整体来说，人是不可爱的。不要看那么大了，-一个人看看自己，想一想自己，我们会惊讶的说，像我这样，神竟然还爱我。

虽然看那被爱的对象──以色列，整体的人，我个人──时，我会觉得惊讶。但是当我的眼睛从被爱的对象，转而看那位发出爱心的神的时候，我就不再惊讶了。我立刻体会到，他这样的爱是最自然不过的了。我讲这样的话一点都不为过。虽然像我这样的人，虽然人性如此败坏，虽然以色列人那样悖逆，神还是神，绝不改变。约翰说，「不是我们爱神，乃是神爱我们……这就是爱了！」有位解经家（Cramer）对这经文注解说，「神对我们的爱是由爱发出的，除此之外，没有别的理由。这惟一的理由是在神里面，是出於神。所以基督，因著他常在神里面，乃是这爱的中心。」他爱我，他爱我，我说不出为甚么。这是从我看自己的角度来讲的。可是，当我认识他，看到他怎样在他儿子身上彰显了他的爱，我就情不自禁的说，哦！神阿，即使我比现今污秽千万倍，你还是一样爱我。

看，耶稣在登山宝训中怎么对他的门徒说话：「我告诉你们，要爱你们的仇敌。」就在同一段经文中，他又说，「因为他（你的天父）叫日头照好人，也照歹人……你们若单爱那爱你们的人，有甚么赏赐呢？就是税吏，不也这样行吗？……所以，你们要完全，像你们的天父完全一样。」天父的完全就是爱的完全，就是不管人怎么样，他还是爱。

耶利米在那最黑暗的日子，发现了他如此的爱。给他这启示时的背景，是黑暗的，是灾难的，是患难的时代。在那个可怕的时刻里，耶利米可以扬声高唱这首歌，而这首歌的主调则是：「我以永远的爱，爱你。」永远的爱乃是那种无法用任何尺度加以衡量的爱。新约里，保罗用这么一段话来描述这样的爱：「基督的爱是何等长阔高深，……这爱是过於人所能测度的。」过於人所能测度，那就是超越了人观察力所及的程度。不管我们向那一个方向看：向上，这爱超过了我们目力所及的上方之外；向下看，这爱超过了我们所能看到的那最可怕的深处。神的这种爱，对於他如何处置他与百姓之间的关系，就在本章所引用的经文中的第二句话；「因此我以慈爱，吸引你。」显明出来。先请记住，这里的「因此」一词。我们要先看「吸引」，这是最简单，最真实的。这个「吸引」的意思是，不管对象的意愿如何，还是导引他，带领他。这里面含有一点强制的味道。这个字被应用在许多方面：论到行进，论到发展，论到在前面带领行进队伍的人，论到催促行进的人，论到观察发展的过程，论到促使那发展的行动。所以，这句话所宣告的，不单单是神伸出手，把他的百姓拉到他的怀抱中，同时也指神把人推到他手所及的外面，让他们经历苦难、忧伤、煎熬、痛楚。「我以慈爱，吸引你。」我一直引导你，带领你，使你前行，使你发展，不过，这一切都以我的慈爱来作的。

关於「慈爱」一词，指的是屈身俯就的意思。这一点我们前面已经讨论过了。在希伯来文中，这个字也可被译为「恶事」、「指责」。在「罪对任何人都是一个斥责」这节经文中，那个「斥责」原文和慈爱是同一个字。当然，没有人认为，罪是对人的「慈爱」。很显然的，在这里，这个字的解释，乃是它最简单、最原始的意义：罪使任何人的颈项弯曲下来。罪使人必须屈身背负颈项上的轭。不过，不管如何，这种用法是很少见的。这个希伯来文，译得最多的是「怜悯」（mercy），其次是「仁慈」（kindness），接著是「慈爱」（loving-kindness）。不过这个字也可以译为「良善」（goodness）、「喜悦」（favour）。实际上，它还可以被译成其他的字眼。这个字的最高含义，也许可以用好撒玛利亚人的故事来说明。这个好撒玛利亚人，圣经说，「他动了慈心」，这「慈心」就是怜悯，就是慈爱。这就是屈身俯就人的需要，就是求别人的好处。所以，神实际上是在宣告：因为我以永远的爱爱你，因此我要用慈爱、用怜悯，我要不断的屈身俯就你，为著你的好处想，我用这些吸引你来跟随我。

我们这样理解这段经文，会在我们，心智上造成一个难题。在我们研读耶利米书的豫言时，我一再提醒，我们要把当时的历史背景记在心里。耶利米唱出这首慈爱之歌时的历史又是如何？那是一个动汤不安的世代，神的百姓满了痛苦，满了创伤。他们的罪又是那么可怕。先知耶利米又以那么严厉的词句斥责他们。而甚至在耶利米唱出这首诗歌时，尼布甲尼撒的大军就在城外，耶路撒冷在他手中一点盼望都没有。这一切怎能和他所宣告的，神要以慈爱爱他们相调和？

让我们来看看它的上下文。「你所亲爱的都忘记你，不来探问你，（因我）曾用仇敌加的伤害，伤害你，用残忍者的惩治，惩治你，因你的罪孽甚大，罪恶众多。你为何因损伤哀号呢？你的痛苦无法医治。我因你的罪孽甚大，罪恶众多，曾将这些加在你身上。」所以，当神清楚的宣告「我以永远的爱，爱你，因此我以慈爱，吸引你」时、显然他也把他的百姓所经历的那些痛苦包括在内。所以，他们的一切遭遇，归根究柢，也是他的工作。

通过这首诗歌，他再次宣告，就像那无限的甜美、无限的能力，靠看他手所作的工作，他们最後都要得到恢复，都会得到胜利。这两件事在他的宣告中，又合而为一：「列国阿，要听耶和华的话，传扬在远处的海岛，说，『赶散以色列的，必招聚他。』」神以前赶散了他们，将来却要招聚他们。这里所强调的是这两件事中间的关系。

稍後，在同一首诗歌中，又有这段美妙的音符：「耶和华说，以法莲是我的爱子么？是可喜悦的孩子么？我-逢责备他，仍深顾念他，所以我的心肠恋慕他，我必怜悯他。」这个宣告的意义是说，那种永远的爱引导他们经历苦难，也经历得胜，他们所遭遇的一切患难苦楚，都是在那种爱的范围之内。他们经历的那些痛苦，都是要把他们炼得更精、更高、更尊贵。「我以慈爱吸引你！」但是，神阿，你还是让我受苦，让我觉得各处伤痛破碎？「我以慈爱吸引你！」但是，为甚么敌人步步进逼，叫我们走投无路？为甚么这么久了，还听不到甚么盼望之歌？「我以慈爱吸引你！正因为我爱你，所以我不会让你犯了罪而不受惩罚。」他的惩治不是好受的，而是伤痛的。但是，等一等，看看後果如何。经过那些痛苦的阶段之後，因著他的爱所发出的能力，神必然会带领他的百姓，达成他最高的旨意。他的爱非常坚强，所以不会动摇，不会失败。

从这个故事中，我们可以学到那些有关全国性事务的教训？就这段经文的历史背景而言，这段话是针对全国说的。像这一类的豫言，我们不应该把它应用到个人的身上。例如，我们不能把这豫言的应许，应用在古时那些人的身上。这里神所对付的是一个国家。这里面所宣告的是他对这一个特殊，又特别的国家之爱，从这样的理解，来认识神的这个宣告，我们就可以看到，神一贯在他少数忠心的余民身上，彰显他的信实，而这乃是那在最黑暗、忧患最深的日子里，能够保持一个崇高盼望的根基。我们不要忘记，神绝对不会让他自己没有见证人。在英国这个国家的历史上，有些时期真的令人感到，神已经弃绝他们，或是他们已经离弃了他。但是，事实却不尽全然如此。神总是有一群忠心的人，他们仍然对他忠诚，他对他们说话。我不敢说，在耶利米的时代在耶路撒冷，只有他一个人，但是，只要有一个人，只要还有一个亚拿突的祭司先知被囚在护卫兵的院子里，神还是会对那个人说话，并且还要通过他向全国说话：「我以永远的爱，爱你！」然後，让我们记住，在最黑暗的时刻里，我们对他的忠心，他看得很重，在一个普遍背逆的世代里，只要有一个人忠於神，神就可以得著一个有利的据点；通过这个人，神就可以实现他自己的旨意。所以，这一个被囚的先知，他所唱的诗歌中，主调乃是盼望。黎明前的时刻最黑暗。最应该歌唱的时刻，应该是那个没有任何理由歌唱的时刻。所以，即使被囚在牢中，有信心的人还是唱歌¨为甚么他们唱歌？因为他们知道，虽然看来一切都不顺利，虽然他们的王软弱又优柔寡断，虽然他们的官长只不过是一介政客，想以他们的智慧，以他们的小聪明来治理国家，虽然百姓在虚妄的政治权威和宗教权威践踏之下，虽然人这一面样样都如意，但是他们知道，神的爱绝不改变，就因这一点，他们就有安息，他们就有盼望。

这里面，也有一些地方，对我们个人是非常有价值的教导。虽然这些教导都是一般性质而已，但是其价值仍然不减。我只用很简单的几句话，把这方面加以述说。第一，在信心生活中，黑暗乃是唱歌的地方。古时对约伯讲话的那些人都是好人，他们所说的-一件事也都是真实的，但是因为他们对约伯的事没有充分的理解，所以他们所说的话之价值就消失了。以利户论到神说，「衪使人夜间歌唱！」完全正确，在夜间歌唱。我的意思不是说，我们一感到黑暗了，一进到夜间了，就要强迫自己歌唱。不是这个意思。再说，我们如果不想歌唱，就不应该唱。我的意思是说，当我们发现自己处在这样的环境之下时，我们若耐心的等候他，他就会向我们启示他的心意，那时喜乐潮一涌上，我们就忍不住要歌唱了。有那么一天，当一切盼望之所寄都消失了，你必须面对一切的绝望、一切的空幻，当你一向所珍惜的事物都已烟消云散了，而你又被囚在牢中！这时，是神赐给你歌唱的时刻。歌唱的地方往往都是黑暗的地方。

启发唱这些歌的因素乃是神永远的爱。你为何忧闷昵？我的心哪！你为何忧闷呢？我怕高，但却蒙召去爬到高处。不要怕！在那比你所见过之高处更高的地方，有那位爱你的神，要加给你力量，让你能爬上去。你为何忧闷？我的心哪！你为何忧闷？我怕，我怕自己掉进我下面那又黑暗又深沉之所在，而我又真的掉了下去。不要怕！我的心哪！当你往下掉，你将发现，那永远的爱正在那里展开双手等候你。你为何忧闷？我的心哪！为那在我前面漫延无穷的极处，为我四周向外扩散的空间，我怕到处有我仇敌正等候攻击，而却要往前跨步。不要怕！我的心哪！因为他的爱超过人所能知道的长，他的爱超过人所曾想像到的宽。你为何忧闷？我的心哪！哦！不是为著高处，也不是为著低处；不是为著长，也不是为著宽，这一切我都不怕。那么为著甚么？为著近处，为著我手边这些有限的东西。那么，请再听一次神的话：「我以慈爱，吸引你。」这一切只不过是整体中的小部分，这些微小、短暂、不安的事、灸热的事、失望的事，都是在神里面。所以，不论个人，不论整个国家，请你仰望神，相信神永远的爱，为著那即将临到的得胜，高唱凯歌。


属灵的新约（耶31:1-40）

读经：耶31:1-40

「耶和华说，那些日子以後，我与以色列家所立的约，乃是这样；我要将我的律法放在他们里面，写在他们心上；我要作他们的神，他们要作我的子民。他们各人不再教导自己的邻舍，和自己的弟兄，说，你该认识耶和华；因为他们从最小的，到至大的，都必认识我；我要赦免他们的罪孽，不再记念他们的罪恶；这是耶和华说的」（耶31:33-34）这一段经文，记载在耶利米所唱的那一首伟大的希望之歌里面，当时耶利米还被囚在护卫兵的院内。上一章我们思想过神所宣告的事实，这些事实也是启发他写这首诗歌的原因。「我以永远的爱，爱你，因此我以慈爱，吸引你。」这首歌的最後一段，从31:27-40，所谈到的都是整个国家。

「耶和华说，日子将到。」在最後这一段经文之前，有一节很奇特的经文：「我醒了，觉得睡得香甜。」这句话不可能指耶和华，也不可能指以色列这个国家。毫无疑问的，这节经文是指耶利米自己。事实上，有可能这启示是在梦中给他的，也有可能是在两个启示之间，耶利米睡著了，醒来之後，觉得睡得甜美。醒过来以後，他就写下了这诗最後的这一段。这一段话的主调是：「耶和华说，日子将到。」这位先知现在已经从确信神的慈爱，被提升到一个更高的层面，在那里他清楚看见，不再像以前那样，是在雾中若隐若现的看到神最终得胜的日子，看到神永远的爱最後的得胜。所以，对他而言，在清晨的应许之下，一切的雾都显得发紫发光。

这一段经文又可分为三部分，-一部分都以「耶和华说，日子将到」开始。第一部分讲到最终全国都要复兴，而这个复兴又和他们新的属灵光景有关，因为到那时，大家都与神有直接的关系。有了这样的关系，会带来一些结果，其中之一就是那一句不正确的格言，「父亲契了酸葡萄，儿子的牙酸倒了。」不再管用。这一点又指出了第二部分，在这一部分中，启示了耶和华要和他百姓立的新约之性质，最後，这首歌宣告，这个复兴必然发生，就好像自然界的律那个样子。

神人关系──「我要作他们的神，他们要作我的子民。」这样的知识，是由於他们建立了和神之间的关系。这个关系可以由这句话中看出来：「我要作他们的神，他们要作我的子民。」前半句说的，「我要作他们的神，」是指神对他们的态度，神对他们的作为。他乃是他们的创造主，他们的保护者，他们的朋友，他们的王，他们的救主。如果推得更远的话，按照希伯来人的思想，他乃是耶和华，是那位和他们立约，成为他们一切需要的供应者，为了满足他们的需求，他甚至降卑到人的层面上：「我要作他们的神。」「他们要作我的子民，」是指人对神的态度，人对神的回应。律法被放在他们里面以後，所产生的结果是，人可以了解，律法是良善的，完美的，可接受的。如此，他们就可以对神有回应。

这句话是正面的叙述。如果我们将它和那反面的说法，以及这句话所排除的那些东西加以对照的话，就会感觉到，这个正面的叙述多么强劲有力。这位先知把这个属灵的新约，和那个旧的约加以对比。最特出之处是，他断言，这个新约和以前那个旧约不同。旧的约是耶和华拉著他们祖宗的手，领他们出埃及地时，与他们所立的约。现在这个属灵的新约，比旧的约更进步，完全与旧的不同。这个新约排除了外在的仪表和字句。诫命是刻在石版上的，律例是写在皮纸上的，但是在这新约之下，诫命根本就不必写出来。我们要记住，成文的律法，不管是写在旧约或新约，都是不完全的，而且往往都是模棱两可的。文士这个职分之所以兴起，乃是因为写下来的诫命常常有这种不易明白的现象。我这里所讲的「模棱」，意思是指，一些新的凊况产生时，要如何把那写下来的诫命应用到新的情况上呢？文士乃是道德法则的诠释者。道德法则应该包括人类生活的-一部分，事实也是这样。但是这样的法则，如何才能满足个人的需要呢？怎能作决定呢？文士的兴起，就是要诠檡这个法则，将它适用於人类生活中的需要。那些跟随基督的圣徒们，在他们与教导他们的老师们交谈属灵的事时，他们最常问的问题是甚么？我如何才能知道神的旨意？这正表示，那些写下来的律法，包括新约在内，都不够明确，生命是复杂的，是多变的，人的生命之需求和表现，时刻都在变，所以，往往我们都会觉得，律法不够完备，不足以适用於一切的环境。如果按照写下的律法言，新约也有这个问题。不过，这个属灵的新约，讲究的不是规条，而是原则。一般人的问题是，如何把这原则适用於个人个别的环境中。或则我可以大胆一点说，-一个基督徒在日常生活中，-一天都会面临到一些困难，在遇到这些困难时，我们怎么办？通常我们会去翻开新约。而往往我们查阅新约之後，发现新约经文中，似乎根本没有提到这事。但是，在这个属灵的新约中，那些不完全的，模裬的字句都被排除了：「我要将我的律法放在他们里面，写在他们心上。」如此，他们就可不必张大眼睛，在那石版上寻找答案，他们也不必去翻那些赐给他们的律法书。

这个属灵的新约，不但把字句排除了，甚至把诠襗者也排除了。到了那天，甚么人都不必问他的邻居，他是否认识耶和华。在人类诠释律法的历史中，经常都会有偏差的现象，更糟的是，有时甚至故意扭曲。这现象一直到今天都还没改变。这一个属灵的新约，可以使人不再受外表字句的局限，不再受人类诠释者的左右。神的律放在他里面，写在他心上，藉著圣灵，神把他的旨意直接启示给人，所以他立刻就可明白，不必经过任何的中介，在那个时候，真正的生命就出现了，因为那时字句和诠释者都不必要了。

这里所描述的这种约，也正是基督徒生活在其下的约。这乃是在圣灵里的相交。可是我们当中，竟然还有人在渴慕旧约的律法、规条、律例。我们属基督的教会，现在活在基督徒的世代里，竟然有人还是经常活在希伯来制度的轭下。在基督的启示之下，以及在众使徒的宣告之中，我们知道希伯来制度下的律法是不完全的，所以它也不能使人完全。因此，这个旧的制度，已经被废除了。今天，我们却是还有许多人活在现代的律法主义之下，签信心认捐表，我们的举止要看外面别人的意见而定。我们不求圣灵在我们里面的指示，反而接受外来的指导。这律法是写在我们里面，是由住在我们里面的圣灵来加以解释的。我们不是把这写在我们里面的律法藏起来，碰到需要的时候才去看一看；不是今天我问神，他昨天对我说了甚么话，而是在此时、此地，这个时刻，我就可以期望神的声音对我说话，解释他的律法。

也许我们已经棦脱了希伯来制度的辖制，已经解除了现代律法主义的束縳，然而我们还是会自己规定许多规条，制度，控制我们自己的生活。这样作是错误的，是不必要的。我们之所以会这么作，乃因我们没有运用我们所拥有的特权，这特权乃是与圣灵的相交，神的律法在我们里面，写在我们心版上，我们-一天、-一时、-一刻，有需要时，神就立刻而且直接的对我们说明。我们常常认定，神今天不能像当初对亚伯拉罕一样，对人说话。实际上，如果人的耳朵敏锐，心思敏感，就可以知道，他更直接的对人说话。我们现在就活在这属灵的新约之下，这个新约比挪亚、亚伯拉罕、摩西、或以斯拉等人的约都更好。这位先知就是看到了这个约的荣耀之处，所以虽然他仍在被囚之中，他还可以用这种得胜的语气，写出这歌。这个神的律法之约，是直接对人显明的，不必经过任何的中介，也不必别人对我们解释。从某个角度言──请注意，我是说，从某一个角度看，我们对这个真理的认识，是受到过去那些神秘派的人之帮助。然而，这个真理也会有被误用的可能，比如说，我们的朋友「贵格会」所强调的「内在的光」。我们所说的这光，不是与生俱来的光，而是在我们和神建立了这个属灵的新约，藉著和圣灵交通所带来的那种「内在的光」。一切成文律法，至终都要失败，并不是因为人小於律法，而是律法小於人，更是因为在人里面有某种无限大的东西，是不能被律法规条所限制的。人性的本质就是需要神，需要神的光，需要随时和他的旨意相交。我要把我的律法放在他们里面，写在他们心里，因此，他们可以成为我的子民，我可以作他们的神。外面的一切，不能介入我们中间。因看我们里面有这样与神的相交，一切外在的东西，都是不必要了。

「他们都必认识我！」这就使我们更进一步，来看看这位先知所宣告的第二部分：「因为」──「因为他们从最小的，到至大的，都必认识我……这是耶和华说的。」我们所思想的这一切，都是倚靠这一点。因为，除非我们认识神，就不可能有神的律法写在我们里面，神就不能把他的旨意立刻交通给人。认识神的旨意，乃是认识神所带来的结果。神的次序总是如此。神从不透过律法，对人启示他自己。他的次序总是通过他自己，把律法启示给人。这句话我讲得比较概括，但是，从过去旧制度的经验，已经证实了这句话的真实性。除非人先找到了神，摩西的律法不会颁给人的。他们不是透过律法才找到神。他们得到了通过摩西所颁布的律法，乃是因为神已经先找到他们，救赎他们，赎回他们。或则换另外一种说法，出埃及记19章一定要先於20章。19章是立约的一章，我把你们带来归我，你们要作我的子民，作祭司的国度。有了19章之後，才可能有20章，就是颁布律法。在神所定的-一个制度、-一个时期中，总是把认识神摆在先，然後才认识他的旨意。所以，我们应该了解在这最後属灵上理解神旨意的事，还是必须先从认识神自己出发。因此，更深一层来说，属灵的新约乃是与神的交通。「他们都必认识我。」直接的说，就是因著他们看见了我，可以确认那些有关我的真理。这里「认识」一词，包括的意思有：观察、关心、承认、和立即的理解。「他们都必认识我！」，不但是接受信条上有关我的真理，而是认识我自已。不但是在理智上确信我的存在，而是直接和我有交通。「他们都必认识我！」接著就是那个恩惠的句子，这句话太进步了，特别对那个先知讲这句话的时代而言，因为这句话的内容，包括了整个基督教的精神。「从最小的，到至大的。」这就是说，有关神的知识，不是要传给某些特定的人，然後再由这些人传慱给其他的人。这是-一个人与生俱来的特权，「从最小的，到至大的。」不是我喜欢咬文嚼字，不过，我要请你注意这句话的内容，不是从最大的到至小的。「父呀！天地的主，我感谢你，因为你将这些事，向聪明通达人就藏起来，向婴孩就显明出来。」这是我们主在肉身的日子所说的话，他这段话的精神，和这里宣告中的这句话完全一致。这样认识神，并不是藉著理性学习取得的，而是直接、立刻、意识上的认识，这不是经由人的指教，而是直接的确认神，与神建立亲密关系。「他们从最小的，到至大的，都必认识我。」这里「最小的」後面，你可以加上任何字、词，都不改变这真理：最小的理智，最小的社会地位，最小的道德成就，都一样真实。「从最小的，到至大的，都必认识我。」这也正是基督降世所要建立的那种关系。如果前面我们所看到的是圣灵的交通，这里我们所看到的是神的爱。我们怕神的旨意，因为我们不认识神；我们不认识神，因为我们没有常常与他来往。我这里的「我们」，指的是神的儿女。我说的意思乃是，我们并没有实现我们所生活其中的那约。允许我再重复一次：我们怕神的旨意，因为我们不认识神；我们不认识神，因为我们没有常常藉著安静的默想、祷告与他来往。实在讲，这就是我们这个世代的失败。我们用太少时间安静默想祷告与神相交。往往，我们的祷告聚会全部是我们自己在说话，根本没有留一点时间给神说话。我们常常都是忙於对他说话，以致於听不见他要对我们说的话。

这样认识神，不但是直接的、立刻的，同时也是最完整的。这样的认识乃是藉著祷告安静默想聆听而得的。住在神的爱里面，乃是认识与神的爱之交通，不能是单方面的。我们不能单单以我们的服事，对神表达我们的爱。爱，最终最好的表达是接受。施比受更有福，这是一个真理的一面。我们还需看到这真理的另一面，来使它平衡。任何真理，都可以用两个相对的格言来加以表达。在爱的交通中，我们也可以说，受比施更有福。我常常在想，愿意施比较简单，愿意以高贵的态度去受，就不是那么简单了。在与神相交的这个范畴之中，在这爱的交往里，在认识神的这事上，他在那里等，直到我们可以安静下来，听他的话，那时他才可以更完整的把他自已显明让我们知道。当我们学到了等候的秘诀，学会了安静，我们才可发现，他的律法放在我们里面，写在我们心上。那时我们就知道，我们不需要那刻在石版上的诫命，也不需要别人的解释了。

思想到这里，又把我们带进这段经文中的另一句话：「我要赦免他们的罪孽，不再记念他们的罪恶。」认识神就要倚靠这一点。这里，我们又可以想到新约里面，由我们主口中所出的那句话，他用那句话，把整个真理直捷的表达了出来：「清心的人有福了，因为他们必得见神。」只有我们道德上洁净了，我们才能认识他。而惟有我们认识了他，我们才能发现，他的律法就在我们里面，在我们的心上，结果，我们立刻知道，自己应该怎么办。人能够这样直接立刻认识神的旨意，乃是认识神自己所带来的结果。而人能这样认识神，乃是他的心得到洁净所带来的结果。

神的恩典这里不可避免的，带进了神的恩典。清心不是人靠著自己的努力所可取得的，它必须靠接受神白白的恩典而取得：「我要赦免他们的罪孽，不再记念他们的罪恶。」过去这位先知所豫言的这句伟大的话，豫告了基督事工中那个最独特的中心奥秘。基督藉著他的服事，带给人罪得赦免的认识、确据、和体验，这种体验乃是里面凊洁、里面平安的那种感觉。这样得赦的感受，不知感动多少诗歌作者，写下了美妙的词句，谱出了动人的乐曲。这些诗歌的特色，叙述了得蒙赦免，脱离罪恶以後，那种道德清洁的感受。这不单单是在法律上罪债被免，而是魂从罪的污染、污点之下，被洁净了。就在这种被洁净的感受之下，内心有了平安，到了这个地步，就可以看见神了。当人心里有了这种不是靠努力，而是靠恩典得到的湿净，他的心就可以肯定神。这时，个人就认识神了。

假如第一段我们有的是圣灵的交通，第二段我们有的是神的爱，那么最後这一段，我们有的是「主耶稣基督的恩惠」。新约圣经中，有一卷书信是写给希伯来人的，那位作者引用耶利米书里的这个约字，说明基督所设立的这个约，比以前任何的约都更超越。然後，他又再一次引用耶利米的话，他的论理重点乃是：「因为衪一次献祭，便叫那得以成圣的人永远完全。」主耶稣基督对我们的恩惠就是由此开始。他对付我们道德上的败坏和污染，他洁净、便我们成圣。一个人的心如果得到这样的洁净，他就可以见神。一个人的生命如果与神有这样的相交，他就可以经常立刻明白神旨意的启示。这就是属灵的新约，我们目前就活在这个约之下。我们是否已经完全取用这约的恩惠，那就只有我们个人知道了。

耶利米的豫言是针对全国的，从他这首奇妙的约之歌，我们可以得到许多对全国具有很大价值的教训。一个国家要得到复兴，必须由道德上的复兴开始。因为无论在何处，有了道德的复兴，对神的认识就可得到恢复。无论在何处，有了对神的认识，那么敬畏神的态度就可得到复兴。这一切我们是不是都失去了？如果我们确实已经失去了这些东西，那是因为我们先已经失去了对神的异象，或是说，那是因为我们没有看见神。过去曾经有过这样的经历，就是全体的人可以清楚看见神的异象。但是我看，在此刻，并没有任何地方，能够再有这样的异象。为甚么？我一直搞不清。不论如何，我们当记住，若我们失去了那异象，而希望再次得到复兴的话，就应该先在道德上有复兴。教会的使命，乃是要激励人性生命中的这两个中心点，就是：人的道德本性，人与神之间的关系。如果我们真正相信，神如今仍统辖列国，如果我们相信，全地的一切都是掌握在他手中，如果我们希望我们的社会，我们的国家，都行走在他的旨意中，那么，我们服事这个世代的人，最好的方法乃是把他们个别通过基督带到神面前，这样他们才能够有道德上的复兴。

最後，我要对个人说几句话，这是不可避免的，也是应该的，这是一个不变的事实：清洁的心，与神的相交，内在的光就闪闪发亮。也许听来我们会觉得好像在受责备，但是我们要认识一个事实。我们对於神下一步要叫我们作甚么，有多少的了解，乃取决於我们与神的距离有多远。而我们与神距离有多远，乃取决於我们内心对罪孽的态度。或则，我可以从正面来说明这个真理：内心的清洁乃是一个恩典，乃是我们可以接受的恩赐，而其条件乃是我们这里所说的认识神。维持经常与神的相交，乃是立刻得光照的条件。但愿我们时时都活在这个属灵的新约中。


购买亚拿突之地（耶32:1-44）

读经：耶32:4-33:26;王下25:1-2

「我便向我叔叔的儿子哈拿篾，买了亚拿突的那块地，平了十七舍客勒银子给他。我在契上画押，将契封缄，又请见证人来，并用天平将银子平给他」（耶33:9-10）背景32章和33章所记的，是耶利米所传讲的盼望之豫言的第二部分。那时这位先知仍被囚在护卫兵的院中，而迦勒底的军队正包围著这城。前两章我们看到的是盼望之歌，我们已经思想过这首盼望之歌里面的一些明显的重点。

目前这两章经文记录了耶利米购买他本城亚拿突的一块地，这事本身有著深远的意义，也很具启发性。这事发生时，他还在牢中。这里所记的，是这位先知後来把这件事告诉了西底家。我们很快的看一遍这两章经文的内容，这样可以帮助我们更了解本章以及下一章我们所要思想的题目。

第一段简短的描述了事情发生时的一般清况：耶利米被囚在护卫兵的院中，耶路撒冷被入侵的敌军团团围困住。这段经文同时也告诉我们，西底家对耶利米所传的暗淡的豫言提出抗议。接下来这两章经文，所记的乃是这位先知对王所提出的抗议之回答。他回答的重点是在复兴，而不在审判。耶利米并没有收回他所豫言的，有关即将临到的审判之豫言，现在他述说自己所作的一件事，并且传出了百姓至终将得复兴和医治的豫言。

我们要比较深入地来看看这段记述。首先，耶和华的话临到了耶利米，告诉他，哈拿篾即将前来看他，请他按规定，买赎他在亚拿突的一块地。哈拿篾果然来了，耶利米就把那块地买了下来。完成了这个交易以後，耶利米便祷告耶和华。从这段祷告文中，可以看出耶利米对於自己所作那事的难处，对於自己所作那事象徵的意义之难以成就，是有著很清楚的认知。他在祷告中说，在创造的神，没有难成的事，并且这已经有过去的历史可以作证。他过去怎样施慈爱给他的百姓，又审判他们。即使在这个时刻里，迦勒底的军队包围了这城，也是神的能力之彰显，也是他不断管治的明证。就在这样的时刻中，耶和华吩咐耶利米去买那块地。按照耶利米自己的豫言，这块地已经交在入侵者的手中了，他根本不可能取得。

耶和华回答了耶利米的祷告。他的回答中带有四个信息：第一个信息，是以耶利米祷告中讲过的话开始。耶利米说，在神没有难成的事。耶和华的回答中说，岂有我难成的事么？接著他又断言，审判必然临到，必然实现。

耶和华回答的第二段中，更明确地豫告了实现这审判的方法，同时也豫告那位「公义的苗裔」，祭司与大君王的来临。

第三段，引用白日黑暗之约，说明他与大卫所立之约的稳定性。

本章我们要思想的主题，是从先知这一面来看购买这块地的事，以及这件出於信心的举动所含有的启示。购地这件事本身，圣经记载得简洁、完整，我们不必再去多谈，我们所要注重的是这个行动所含的重要意义。耶利米过去四十年来，一直豫言，这城要被攻破，这地要被占领。他的豫告就要实现了，因为敌军已经在城外将城包围了。他心里很清楚，这城任何时刻都有可能被攻破。他买这块地时，心里很明白，他不能拥有这地。这是一个出於信心的举动。我不想为「信心的举动」一词作任何的辩护，我只要思想这个举动本身。就我所知道，在圣经中没有任何一个地方任何一个例子，可以比它更奇妙的显明信心的举动。这里所说的信心的举动，不是指举动本身，而是要考虑到这举动发生时的背景，从这背景来看那举动，就可以启示出，甚么叫作凭信心行路。我要从四个角度来探讨这个题目：第一，信心的认知；第二，信心的顺服；第三，信心的危机；第四，信心的确据。

信心的认知首先，讲到「信心的认知」。在那个黑暗的时刻里，这位先知显然是行在光明中。那光照在黑暗中，却不属於黑暗；那光在黑暗中照耀，却不消失在黑暗中。那光就是信心的认知。这里我们还可以看到信心的顺服，信心如何工作，也可以看到一个事实，就是这个信心的举动是合理的、是慎思明辨的、是合乎律法的，也是正确的。信心绝对不是狂热的。接著的一点，在我个人看来，是这个故事中可以安慰我们、帮助我们的一个中心思想，信心也会发出问题。最後，我们看到这个故事奥秘的结束。这一部分带领我们进入一种境地，那就是，神对这些问题所提供的答案，使我们看起来好像根本不合逻辑。

首先我们要看这里所启示的，信心的认知。我们先要记住一件事，这个时刻临到之前，我们这位先知已经和神有过长年亲密相交的体验。我们只要回想一下前面所思想过的内容就可以看出，这位孤单的先知和神相交的光景。我说他孤单，是就著那个世代的人而言的。因为他是从事一项从一开始就命定要失败的使命。这里所谓的失败，是从人的判断，纯以人的标准来看的。这个人一生的路程，面对过一连串的困难，也经历过许多耶和华的拯救。他的一生，从人这方面看，是绝对忠心於耶和华。另外，从耶和华的那边看，这个故事也显明他绝对忠心於耶利米。在这个故事中，经常出现耶利米对神所发出的抗议。有过好多次，这位先知在痛苦、愤怒中，对耶和华发出喊叫，抗议为何呼召他从事这一项令人无法忍受的职事。隔不多久，我们就可以听到这位先知为著他自己的职事，对神发出的痛苦、愤怒的喊叫。但是，-次我们听到他愤怒的喊叫之同时，也可以看到神展现他无限的忍耐，他对人软弱的理解，他知道他仆人所受的苦，他躬身鼓励他的仆人。耶利米看到了自己的职事，因此他总是在神面前战竞。但是，他却从未在人面前表现得畏惧。这样长期和神的相交，在他的内心产生了一种气质，使他的信心，可以完全发挥其功效。

这种内心的气质，首先关系到的乃是心和灵对於神的声音和神的旨意之敏感。这是我们要特别留意的。耶利米宣告说，神告诉他，哈拿篾即将前来要求他去买亚拿突那块地。这乃是因为他有一个敏感的心，可以听到神的声音，可以辨明神的思想。果然，哈拿篾来了，要求他去买那块地。这就印证了这位先知的敏感：我早就知道，这是耶和华说的。从这两件事，我们看见了一个启示：首先，我们看见了他敏感的心，对神的旨意有很敏锐的领受；其次，我们看到他谨慎的心，除非环境的客观事实印证了他的感受，他不轻举妄动，环境印证了他的感受时，他就知道，他的预受是真确的。我特别强调这一点，因为往往有人对我说，今天神已经不像过去对耶利米那样，对人说话了。实际上昵？他还是以完全相同的方式说话。那时，他是把要说的话，放在耶利米的心上，也许就是在他孤单独处的时候。这地已经命定要被毁灭，犹大的人不能再拥有这地；迦勒底人很快就要占有这地了。然而，在亚拿突有一块地。耶利米也许在心底说，我是那个「至近的亲属」（Goel），是可以把它买赎回来的亲人。我有权利可以买赎。哈拿篾会来找我，要我去买那块地，我就答应去买那地。可是，他按兵不动，一直等到哈拿篾来到。哈拿篾真的来到时，他就说，现在我知道，这是神对我说的话了。从这个简单的故事中，从这叙述的过程中偶然出现的话，我们看到了一个奇妙的启示，这启示说明了一个有信心的人内心的心态，这乃是-一个信心之人所应有的心态。一颗敏感的心可以领受神所给的感受，也许在那个时刻，他不是很清楚、很明确，那就是神的旨意。神的这个旨意，应和他整体的旨意相符。领受了这一点以後，信心就耐性等候，等候环境的印证。

这个故事也启示了一个事实，就是一个信心的生活，人要在黑暗的时刻中运用信心，要在人生中任何时刻运用信心，所必须要具备的条件。这条件一方面是与神保持密切的关系，另一方面是与当时的事件保持密切的接触。因为神使万事都在他的管治之下，而我们，惟有保持与这些事件的密切接触，才能与他有密切的关系。就以耶利米而论，他住在耶路撒冷，被囚在护卫兵的院内，而这座城市，则被敌军所包围、所攻击。按一般常理判断，大家都知道这块地就快要被占领了。想一想他的故乡亚拿突，想一想他那块地也很快就要被占领了。我想我对这段经文的理解应该没有错，哈拿篾之所以来找耶利米，乃是希望在大限来到以前，就把这块地卖掉。因为他亲眼看到了局势的演变。然而，这位有信心的圣徒，他把这件用普通常识所判断的事，放在神的安排之下，顺著神的计划前进。他在日常生活中，与神紧密同行，所以他把当时的局势，看是神的手在掌管著的发展。-一件小事、-一件重大的事件，他都要问它与神的宝座有甚么关系。这件事也启示了另一个事实，一个信徒必须经常生活在这样与神亲密的关系中，这样日常生活中的一切事件，不分大小，他都可以分辨出它们与神的宝座之间的关系。有这信心的人，必易於受感，敏於分辨，并且必定敬畏耶和华。有这信心的人，行动必会慎重，必会先等环境印证了他的感动，而後才有行动。

信心的顺服接著，我们要看信心的顺服。这里我们又看到了前面所提过的一个思想，就是信心绝对不是狂热的。这一点，可以从耶利米处理买这块地的情形看出来。这段经文所用的词汇，都是当时交易时所用的专门词句，从这里面我们也可以看到当时的风俗习惯。这是一个紧张、急迫的时刻，大家都知道，这座城市很快就要被攻破，这个国家就要被消灭。为甚么不凭信心买这块地？为甚么不随随便便买了就算了。信心绝对不是随随便便的。他们必须先立一个田契，必须合法，必须格外的小心。他立了两份田契，一份封缄起来，一份敞开，人随时可以去看。但是，这两份田契必须可以互相对照，证实内容完全一样。他又请了见证人来，并且这一切都是在「法官」面前执行的。当我们美其名说，是信心的行动，其实是糊里糊涂作事的时候，我们应该回来读一遍这章经文，让我们了解，信心就是合法，信心就是精而确。

信心的危机在这里，我们也看到了信心的理性。信心绝对不是不合理性的。信心经常都是建立在理性上。耶利米不是在经过仔细算计当时的局势，然後才买这块地。耶利米不是在明白神要怎么作之後，才去买这块地。耶利米不是在确定知道，耶和华将来必定要把这块地还给他，所以才买这块地。那么，他采取这个信心的行动，理由何在？因为「万军之耶和华、以色列的神如此说」。这是对神的确信，这是确信凡神所说的都是对的。不是靠著那些政客，以自己的聪明判断未来局势的发展，不是靠数字的计算或机械式的观察，知道神如何实现他的旨意，而是靠著神叫他这样去作的事实。因看他心底深处感受到神如此如此说，他就去买下那地。这个信心的行动，乃是针对那照在黑暗中的光所作的回应。信心是对神的认知，对这光的认知，所以他就可以毫无保留的顺服。信心也了解黑暗，因此在顺服时非常的小心谨慎。耶利米信心的行动，完全合乎法律，同时也非常小心。他的这一个行动，是建立在他内心对神的确信之上，并且有著双重的态度：第一，不管外在环境如何，他毫无保留的顺服；第二，在安静中，他谨慎从事。

这乃是信心的顺服保持了真正的平衡、合宜。

信心的确据靠信心的顺服并不是说，不必有询问，不会有问题，不会感觉有困难。这段经文显示了，这位先知心里也有一种困难的感觉。信就是所望之事的实底，是未见之事的确据。但是，-一次提到信心时，其实就承认了怀疑的存在。没有危险就不必有信心，没有冒险就不必有信心。有了危险，有了冒险，或说，有了危险和冒险的感觉，那时正表示我扪心中有怀疑。我们越是深入研究圣经的历史，越是回顾自己的经历，就可以更加明白，正当我们讲究凭信心生活之时，就有怀疑的现象出现。所以，怀疑实乃信心的确据。没有怀疑就没有信心；在信心的范畴之外，就没有怀疑。一个甚么都不信的人，他当然不会有怀疑，也不会有困难。样样都定规得好好的。二加二等於四，他就活在这样的光景中。没有广大的异象，结果就没有些微的问题。哈巴谷是一个有信心的先知，他深深的相信神。正是他，在感觉困难之中，他呼喊，「神阿，你为何……」这是一个由有信心的人所发出的问题。而没有信心的人，他根本就不会问神为何，或他正在作甚么事。所以，发问、查询、怀疑，乃是出於信心。耶利米这一篇伟大的祷词，正证明了这个事实。

现在，让我们留意看看，耶利米作了甚么事。首先，他没有对哈拿篾说出自己心中的怀疑。他并没有把自己心中的那些问题表明出来。他就在长老环绕之下，把田契立了下来。他说，「我将买契交给尼利亚的儿子巴录以後，便祷告耶和华。」其实在他藉著祷告，把自己心中的问题说出来之前，他已经和人立了契约。这就是信心。神吩咐了，虽然我不知道事情将如何演变，但是我顺服了。这就是肯冒险的信心，出於这信心，他敢照神的话去作。

我们再看第二点，他没有把自己心中的怀疑告诉哈拿篾，也没有告诉他四周围的长老。在田契立好、画押、封缄之前，他从末表明自己心中所感受到的困难。等这一切办好之後，他就把这些事告诉神：「我将买契交给……以後，便祷告耶和华。」这里我们就看到了没有信心、不荣耀神，与有信心、却发问题之间的分野了。有信心的人，心中有问题，他必询问神，他必在私下把这些问题求告神。耶利米的这一篇祷告词，实在是一篇奇妙的祷告。他祷告的第一句话是个叹息：「主耶和华阿！」他被囚在院内，城外有敌军包围。这城即将被摧毁，这地将被占领。他感受到一个信息，哈拿篾就要来见他，要他购买亚拿突的那块地。现在，哈拿篾来了，地也买了，买契也立好画押了，信心的工已作了。接著，他就把自己的心对神敞开：「主耶和华阿！」我不能了解，我不知道这是甚么意思，我看不出，你藉著我手所作的这事，所要表达的信息怎能实现。但是，在叹息之後，接著就述说他的确信：「在你没有难成的事。」然後整篇祷告词都是在赞美神的大能，看不出他有甚么祈求。一直到最後，他才用一种近乎呼喊的语调说：「主耶和华阿，你对我说，要用银子为自己买那块地，又请见证人。其实这城已交在迦勒底人的手中了。」这样，信心在神的面前，就把一切困难、一切怀疑、一切问题都敞开了。

信心里面就有疑难的问题。信心本身就带有冒险，危险；但是，对神有信心的人，必把他的问题带到神那里。在我们过信心的生活时，最当留意的乃是，不要试图在神面前隐藏我们的不信。从许多方面来看，实际上这一点不必多加解释，因为理智上，我们知道，任何事对神都是赤露敞开，不能隐藏的。可是，无意间我们都在试图这样作。在危险、怀疑、困难中，我们虽然高唱对神的信心，可是心底的深处却在嘀咕：这是甚么意思？神为何这样作？神怎能这样作？这实在就是假冒为善，这样的态度会把信心弄死的。信心乃是专心一意，不惜任何代价的跟随神的吩咐；但是信心也必有一个安静的地方，可以把内心的怀疑，问题，和不信都告诉神。假如我的了解不错的话，神一贯指责的，就是这一类的假冒为善。我讲这样的话，你会觉得扎心吗？你相信神，从你心底的最深之处，你真心相信神。你渴望跟随他，即使你此刻尚看不出这事将来如何，你也不了解为甚么事情是如此。那么，找个时间，把你心里的感觉告诉他，诚诚实实的告诉他。我前面提过的哈巴谷之豫言，正是这个圣经原则最好的例证。哈巴谷说：我因强暴哀求你，你还不拯救！神阿，你到底是怎么回事？是的，不过，哈巴谷是在私下对神说这些话的。而神也俯就他，对他说：我必告诉你，但你总不信我。但是，我还是要告诉你我所要作的事。我要使用迦勒底人作成我的工作。哈巴谷更进一步质疑：这更糟，神竟然要用迦勒底人。我要站在守望所，立在望楼上观看，看耶和华对我说甚么话。这就是伟大的信心。如果哈巴谷不信神，他就不必那么麻烦了。如果有人不知道甚么是黑暗，那是因为他从来没有看见过光。如果有人从来未曾有过怀疑，那是因为他还不认识甚么是信心。「主耶和华阿！……在你没有难成的事。」你满有恩典，你施慈爱，你的审判前後一致。但是，现在敌军已兵临城下，你竟然要我去买那地，迦勒底人就要占领它了。主阿，现在这块地已买下了，我要知道，这到底是怎么回事？这就是信心的质疑。

所以，这件事最後还是以信心的再肯定作结束。这里，我们已经被带到一个超越逻辑的境界。现在我们要再往前，进入那种相交的气息中。虽然这段经文相当长，大部分又是耶和华讲的话，但是重要的不是耶和华所讲的话，而是耶和华讲话的这个事实。「那时！」（中文圣经末译出。）甚么时候？就是他把怀疑陈述，把心中的困难说出之後。「那时，耶和华的话临到耶利米。」不但这样，「耶和华的话第二次临到他。」我不想详细研究耶和华回答的话，我只想提出两个重点。第一，耶和华的话临到时，是这漾说的：「我是耶和华，是凡有血气者的神，岂有我难成的事么？」耶利米的祷告，一开始就说，「在你没有难成的事。」可是他祷告结束时，好像是在暗示，这事看来好像对你太难了。耶和华的回答，一开始就先向这位先知肯定这句确切的话，而且他是用一个问句开始。耶利米祷告开始时，先断言，在耶和华没有难成的事。结束时，他彷佛在问，这个对你会不会有点困难？神用反问来回答：这真是对我太难了吗？这句话的语气好像有点开玩笑，但也正表明了神的耐心。也许你觉得用「开玩笑」不太合宜，那么你可能还没有作人父母，如果你是一个父亲或母亲，我相信，你也常常故意逗一逗你的孩子。这句话真是充满温馨的亲情。耶利米先说，在神没有难成的事；但後来又说，这事对神可能有点难。神说，耶利米，我要和你说话，真的这事对我太难吗？真的吗？在我有甚么难成的事吗？神用这个奇妙的方法，回答了那有信心的人所发出的怀疑。他用的方法，是把那人心中的怀疑直接说出来。我有怀疑，不好意思说出来，现在由神的口说出来，我就不会那么不好意思了。後来，神就断言，将来人必要应验耶利米买地所象徵的意义，而在这一带地方买田地、购房屋。

後来圣经又说：「耶利米还被囚在护卫兵的院内，耶和华的话第二次临到他。」神还有未完的话要对他说，「你求告我，我就应允你，并将你所不知道，又大又难的事指示你。」事实上，神就是在对他说，你所表达的怀疑绝对正确。换句话说，这位先知有欢可以提出质问。接著神又让他进入一个更深奥、更奇妙的真理中，就是经过目前这一切的动乱、不安、混杂、破坏、毁灭之後，从那根，必有苗裔长出来，他来了要作君王，也要作祭司；他要执行权威，也要作中保，使人可能真正进入神的管治之中，实现神管理人的心意。

这就是神对这位有信心的人所作的回答。这位有信的人，在神面前诚实的把自己的怀疑说出来。我们若以诚挚发出问题，就可以给神一个机会，让他用肯定的启示来回答我们。不过，这必须是出於个人，不能集体的问。我最深的问题不能由另外一个人来回答。不论是祭司，是先知，是传道人，都无法把神的回答带给那些在大风大浪中挣扎的人。我只能对你说：给神一个机会吧！怎么给神一个机会？就是在神面前，把你的不信说出来。我们的问题在那里？在我们的不忠。我们心有怀疑，不对神说，反而去对朋友，对邻居大肆宣扬。

这一切，对我们现实的光景言，是在说明一个原则：往往信心的行动是要我们去卖一块地，而不是买一块地。我想我必须再强调这一点，因为我们往往太注意偶发的小事，而忽略了那最基要的东西。耶利米藉著买地，表达了他的信心。如果我们翻开新约，就可以发现一个相反的例子。「巴拿巴他有田地，也卖了，把价银拿来，放在使徒脚前。」我们不要把偶发的和基要的相混淆。还好，教会中还没有出现两个这样的教派：一个专买地，一个专卖地。一派叫耶利米派，另一派叫巴拿巴派。其实教会常常有这错误，根据偶发的东西，就建立起一个独特信仰的教派，而那最基要的东西，反而被忘记了。这里所要表达的原则，比买地、卖地更深。这个原则比任何时候人所能说明的都更深。

耶利米购买亚拿突那块地的故事，说明了一个重要的原则：首先是维持与神的关系，所以我们才能了解目前的局势；其次，我们要保持对时下的局势之认识，这样才可以保持与神的合作。这样的机会，往往是在普通生活中出现。作为一个有信心的人，你明天早晨就要去买、去卖。对神的信心乃是一种交往，这样的相交是如此的真实，以致-一时、-一刻、-一件微小的事，都可以感受到永恒力量的脉动。对神的信心，可以使人对哈拿篾非常熟悉，对他急於要卖那块地，在灾难末临到以前把价值收回这件事非常熟悉。这样的信心必须加以培养。而惟有人不把自己内心的问题加以掩饰、加以伪装，敢於在神面前表白出来，才能培养出这样的信心。对於那些敢以如此诚实信神的人，神就要告诉他一个奥秘，就是「耶和华与敬畏他的人亲密」。


复兴的方法和结果（耶33:1-26）

读经：耶33:1-26;王下25:1-2

「当那日子，那时候，我必使大卫公义的苗裔长起来；衪必在地上施行公平和公义。在那日子犹大必得救，耶路撒冷必安然居住；衪的名必称为耶和华我们的义」（耶33:15-16）这位先知仍然被囚在耶路撒冷，而耶路撒冷本身则被尼布甲尼撒的大军团团包围，也等於被囚禁了。在神的旨意里，这城和全地都要被毁灭、被破坏、变成荒凉。在这样的情形下，耶利米因著神的感动，买下了亚拿突的那块地，藉以表示，神的百姓将永远拥有那地。当时的局势很明显，这地即将落入巴比伦的手中，耶利米在神的感动之下，过去一直就在传讲这样的信息。现在，这位先知体会到自己所面对的困难，就在祷告中，把这件事对神述说了。

神对他仆人的回答，可以分成四段，就记录在本章所研读的经文内。其中第二段最崇高，谈到的乃是，耶和华明确的豫告并描述，将来他要用甚么方法实现他的旨意。他的话中最重要的真理，是在本章所引用的这两节经文里。「当那日子，那时候，我必使大卫公义的苗裔长起来；衪必在地上施行公平和公义。」这就是促成复兴的方法。「在那日子犹大必得救，耶路撒冷必安然居住，她的名必称为『耶和华我们的义』。」这就是复兴的结果。

读这两节经文，我们立刻就可以联想到，过去研读过的类似词句。那时先知是在斥责在上执政掌权的人，包括宗教上以及政治上的领袖，也包括国王与先知。在那里我们所读到的，差不多是一字不易。上次，先知传这信息时，距他目前被囚的时刻，已经有七年之久了。此刻，尼布甲尼撒的大军已困住了耶路撒冷。再看一遍他七年前的话：「耶和华说，日子将到，我要给大卫兴起一个公义的苗裔。衪必幸王权，行事有智慧，在地上施行公平和公义。在衪的日子，犹大必得救，以色列也必安然居住；衪的名必称为『耶和华我们的义』。」这两段经文相似之处，在於所豫告的内容同是复兴的方法和结果。不过，这两段经文也有差异之处。其差异之处，乃在於强调方法和结果之间的关系。早先的豫言，他用的词句是：「衪的名必称为耶和华我们的义。」後来的豫言，他用的词句是：「她的名必称为耶和华我们的义。」前者，这个名称是指那位王本身；後者指的是他所管理的这座城。所以，当「耶和华我们的义」指的是那位王时，所启示的乃是复兴的方法。当「耶和华我们的义」指的是那座城时，所启示乃是在他管理之下，这座城所要产生的结果。

我们暂且不要管「苗裔」这个头衔，也暂且不要去管这个苗裔和大卫家的关系。我们要从比较宽广的角度，来思想这段经文的教训。首先要思想的是这位王用以实现复兴的方法；其次要思想的是这座城复兴以後的结果。这乃是在描述神一直不间断的工作，藉著审判、管教，最後得以建立符合他旨意的秩序。

「耶和华我们的公义」首先，我们要思想早先所用的那个名称，耶和华我们的公义。这个名称可以译为「耶和华我们的公义」，也可以译为「耶和华是我们的公义」。这两种译法其实是解释，而不是翻译。事实上，这个名词本身所表达的意思就非常清楚。这不是一个句子。「耶和华」这个伟大的名称，乃是神用以将自己启示给人的名称。而「公义」这个词本身就表达了它的意思。「耶和华我们的公义」这个名称，最重要的意义乃在於它启示了神作这事的方法。

正如我们前一章所讨论的，这个宣告是发生在耶和华对耶利米的第二次的回答中。让我们很简单的回顾一下当时的光景。耶利米在那个黑暗的时刻里，顺服神对他的感动，买下了那块地。可是，现实的环境叫他不安，他的里面有著相当大的困难。於是，他把心中的问题，他里面的难处，都对神倾述。他把自己对信心的质疑，对自己的怀疑都述说出来。於是，神第二次对他作了回答。「耶和华的话第二次临到耶利米。」很清楚，这一次的回答是针对耶利米心中的难处。请看这句话：「你求告我，我就应允你，并将你所不知道，又大又难的事指示你。」这几句话表明了，耶和华了解这位先知当时心中的光景。这怎么可能？这块地很快就要被交在外邦敌人手中，外邦敌人就要占有这地，这地即将荒凉、废去，怎么可能有复兴？先知心中的问题是那些堕落的百姓，他们实在堕落得太厉害了。四十年之久，耶利米以贯顶雷轰的声势、以哀歌，宣讲耶和华的话。可是他们还是拒绝，还是背叛，还是偏行己路，越陷越深，越往黑暗处堕落。他的问题是，一个如此败坏的百姓，一块如此荒凉的地，怎么可能有复兴呢？有甚么方法能够使它再复兴？本章我们所要讨论的，就是神对这问题所作的答覆。

在深入研究他的答案以前，我们先看看这个信息的次序。在这信息中，我们首先看到的是，神描述他要实现的复兴之过程。其次，也是这信息的中心，我们看到了神的宣告，他所宣告的，乃是有关即将促使复兴成为可能的那些事实。最後我们所看到的，是神在这败坏的百姓中所作的事，这些事正可豫告复兴的事实。

有关复兴的过程，乃是如此描述的：第一，重造之前，要有毁坏；第二，要有属灵的喜乐，必先有道德上的洁净；第三，这个属灵的喜乐，要带来物质的繁荣。

我想，这一章教训的重点，大致说来就是如此。

重造之前，要有毁坏先知问：这样败坏的百姓，怎能有复兴？我买这块地有甚么用处？我是凭信心这么作的，但是这地怎能复兴昵？神的回答首先宣告，他要以迅速临到的审判对付这些百姓，所以必会有毁坏。但是毁坏的目的是为了建造。先拆毁，接著才有建造。

在神回答的内容第一部分，我们面对了神的方法。在他对这世界上所有的人之审判中，在他对列国的审判中，从狭义的「审判」，也就是管教、惩罚、灾变等这些事看，审判的目的乃是为了医治。神宣告说，他要临到，要通过迦勒底人的军队，使这城降卑。他说，虽然他们已经筑起高垒作为防御，但是这只不过像浅沟，要拿他们的死尸来填满。可是，就在接下去的那一句话中，他接著又说，「看哪！我要使这城得以痊愈安舒，使城中的人得医治，又将丰盛的平安和诚实显明与他们。我也要使犹大被掳的，和以色列被掳的归回，并建立他们，和起初一样。」如此，在即将临到他们的败坏中，至少在这位先知心中已经看到一丝亮光，看到了神的旨意、神的目的。这个方法很激烈、很可怕，但这是为了建造、为了复兴，所必须作的豫备工作。

复兴要有道德上的洁净第二，实现复兴的过程，乃是要有道德上的洁净，这样才可带来灵性上的喜乐。他对那些人宣告，他要临到他们，除净他们的一切罪，又赦免他们一切的罪。接著他又立刻说，这城将要再有欢乐的声音、快乐的声音、赞美的声音、感谢的声音。城里不再有哀歌，有的乃是欢乐的声音。道德的洁净，目的是为了属灵上的喜乐。这里我们又看到有关神要使复兴实现的过程之启示。这就是先在生命的源头作那洁净的工作，使人的生命更能充满欢喜与快乐。圣经的启示如果教导我们甚么的话，那么最重要的一个是教詶我们，他对人，对全人类的心意，乃是要他们有完全的快乐，丰盛的喜悦，不间断的欢娱。我这里所说的圣经的启示，包括了神所启示的一切，记在圣经内的一切。从头到末了，圣经中充满了眼泪，人类的子子孙孙也是充满了愁苦。他们走过的，是阴暗的路径，是漆黑的道路。但是，我们如果顺著圣经的启示，一路读下去的话，最後我们必可看到一个终极的真理。这真理先在先知的著作中出现，後来又在拔摩海岛，在那清晨的时刻，再一次向约翰显示。这真理就是神要擦掉人类眼中的眼泪，一切忧伤、叹息都要成为过去，不再出现。人的欢喜、人的快乐、人的嘻笑、人的歌唱、人的娱悦，将永不消失。这乃是神对人类的心意。但是，要取得这属灵的喜乐，生命必先得到洁净。生命的洁凈必须从源头、从根本、从构成人类生命的基本要素：知、情、意著手。这样，生命就可以成为喜乐，可以成为欢欣。

这样，我们在这里先看到的乃是为了要建造，在破坏之时最先用的方法。我们看到为了要建造，必须先拆毁；接著我们看到有关这个中心、不摇动的真理之启示，那就是罪的得赦免，过犯得除去。这也就是生命源头得著洁净，这样人的生命就可以充满歌唱，充满喜乐。

复兴要带来物质的繁荣这个启示最令人惊讶之处，就是它还宣告，这样的属灵的喜乐，乃要带来物质的繁荣。这是最後的一个重点。就是说，国家得到了洁净，国民在道德上得到了洁净，他们就可以充满属灵的喜乐。而他们充满了属灵的喜乐以後，就可以得到真正的物质繁荣。牧羊人要再出现，带领他们的羊群，数点它们，对它们说话；而这座城本身也要再一次充满物质的繁荣。这个次序真是令人瞩目。这乃是公义复兴的不变方法。往往我们都想用物质的繁荣来达到复兴。但是神的著手方法却不如此。他开始的方法，乃是先破坏那些邪恶的东西，然後藉著洁净人性道德，以带来灵性的喜乐。而一旦人生命中有了灵性上的喜乐，这个人生命中的一切潜能就可发挥到最大的极限，结果就带来真正永恒的物质繁荣。有时候，没有道德上的洁净，也可以有物质的繁荣，只不过这样的繁荣不能持久。历史上，有许多实例可以印证这点。十九世纪末英国的威灵顿公爵在讨论教育制度时，说了一句语重心长的话：「如果你教育这些孩子，却没有带领他们的宗教信仰，那么你只训练了一些聪明的魔鬼。」你也许觉得，这句话太重、太粗。但是事实呢？这话乃是先知性的声音，说这话的人，对人的本性有充分的理解。如果在对付生命外在的东西之前，不先对付人生命里面的灵性上的中心，那么再美的园子也将再度变成废墟。惟有藉著道德上的洁净，才可叫人的生命充满无穷的喜乐。这样人才可以创造一种物质的条件，以带来真实而持久的物质繁荣，并带来持久不断的平安。

促成复兴的原则，乃是公义第二点，这里也宣告了一些中心事实。神告诉他的仆人，为了要达成复兴的旨意，应该把人类历史中的那些事放在中心地位。「当那日子，那时候，我必使大卫公义的苗裔长起来，衪必在地上施行公平和公义。」就如同早先的豫言，他的名字称为「耶和华我们的义」。在目前这段豫言，这个名称乃是指耶和华管理下的这座城。这里，我们就面对了一个中心事实：促成复兴的原则，乃是公义。促使这个原则运行，并发出力量的，乃是神自己的力量，乃是公义的耶和华之力量。不只是神本身是公义的，这是当然的事实。他的态度也是公义的。就是出於他的公义，所以他才自古不断把自已启示给古时的人，对人的生命说话，关心人的生命，参与人的生命，帮助人的问题，亲身对付困难，降卑自己、一直到最根基的部位，然後他可以再从那根基著手，稳定、坚决的建造，直到把最顶端的石块安置上去，让人可以高声欢呼：愿恩惠归与它。

公义乃是叫复兴得以实现的原则。这个词乃是一个古老的词，传道人常常提这个词；在圣堂中，在教会里，这个词常常被提到。可是，往往我们都必须再回去，重新思想这个词的意思。因为对这个词听的次数多了，反而会忘记它原来的意义。所以我们还是从头想起。公义一词英文是righteousness，这个字最基本的构造是right，意思是「对」。只有这么讲，还不足以说明圣经中有关「公义」的意思。要说明圣经中这个词的意思，我必须先引用一些字词来对照。「公义」就是真理。我们说某一个东西是公义的，乃是指这东西的事实本相。罪就是说谎，过犯就是歪曲事实，罪孽就是偏离了真理的正道。公义就是真理，就是事实，是不可缺的、实际的事实。基本上，这样的真理存在神里面，但在应用上它又是论到与人有关的东西。所以，我们说到某人最公义之事，那就是那个人应该把它公布出来的事实，虽然这些事实可能已经被扭曲了。当公义在一个人的生命中发生功用之时，这个人的歪曲悖谬就会被彰显出来。这也就是基督教信仰中有关「认罪」的意思了。这里我说的「认罪」，不是指对别人承认自己所作的，而是指认罪本身。这也就是为甚么一个人认了罪，立刻就会有离罪的事实出现。认罪不是对别人承认自己的罪，而是对自己的心说，这事是罪！这样的事一作完，公义就在罪的里面发动作用，因为事实本相已经被宣告了。神乃是事实本相的神。在他面前，永远都是真理，都是不能隐藏的。一个人也许可以在别人面前装作另一类的人。可是公义却认识他，衡量他，宣告有关他的事实真相。公义乃是衡量的标准，一切的歪曲悖谬都是藉著它而被揭发的。公义在实际的运用上，乃是显明人的扭曲。然而，人怎么知道那是扭曲的？乃是要靠著真理来对比。所以，说谎乃是和真理相敌。说谎之所以为说谎，乃是因为它与真理相敌。真理乃是你藉以发现说谎的标准。

圣经启示──有关公义的意思这还不完全包括圣经所启示，有关公义的意思。我个人以为，除了圣经所启示的以外，关於公义再没有甚么话好说了。我想，自然界的法则，所能启示的，也不能超乎以上所讲的这些。如果你观察自然的法则──我必须小心，因为我在这方面不是内行，所以不能讲得太肯定──不过，按照我自己对自然法则的观察，我认为从这些自然法则里面，我们可以发现同样的要素。违反自然法则，就是死亡。这就是真理，这就是公义，这就是自然法则。但是圣经所启示的公义，比这个还多一点。在圣经启示中，公义不止是真理。我确信，在圣经启示中，公义在与神的关系上，就是爱；不是违背真理，不是和真理相骶触，而是与真理相配合。也许，最好的例子乃是我们的主在受浸时，对那位希伯来人最後一个先知所讲的话。很可惜，这句话在被引用之时，往往不够慎重。他说：「你暂且许我，我们理当这样尽诸般的义。」如果我们看他的受浸，只不过像其他的人一样，只是顺服先知的声音，那么，「尽诸般的义」就只不过是顺服先知的声音吧了！但是，如果我们看他的浸礼，是公开与罪人认同，也豫表他未来受苦的浸，并且藉此救赎犯了罪的人类，那么我们就可看到有关公义的新的启示了。「我们理当尽诸般的义。」神里面的公义不单单是真理的标准，不单单是藉以衡量人的准绳，也不单单是摆在人面前，作为人行动所依循的标竿。在神里面的公义，是没有办法安息的。尽管人不符公义，尽管人有罪，尽管人有过犯，但是在神里面的公义总是要想出一个方法，叫那迷失的人可以归回。在神里面的义是爱，也是真理。这是原则里面充满了爱心，这爱心受原则的节制，两者互相配合。公义是真理又是爱，所以，所定出来的秩序既是真理，又是爱。一个人生活在公义里，他的一切乃是受真理和爱的节制。在神的国里，社会的秩序乃是-个人都是真实的，但也都是满有爱心的。他们一切行为的法则，乃是里面的爱心所激发的。公义的规范是在神里面。在人里面的公义，其规范乃存在於神里面。人有多敬虔，乃取决於他里面的公义。一个人有多敬虔，乃要看他受爱心支配有多少，他在真理上的表现有多少。耶路撒冷要再被造，但这并不是一种表现的工作，也不是脚痛医脚，不是只有在外表上重建，却任其根基腐烂；并不是只有粉刷墙壁，而不补裂缝或破洞。首先要有拆毁，一直拆毁到根基。-一样邪恶的东西都要被除去。到了那时候，百姓的心里就有道德上的洁净，就创造出了属灵的喜乐，充满了朝著新方向奔跑的力量。这样，物质上的-一样东西都要把潜能发挥到最极至。换句话说，这里面的中心事实乃是公义。这个公义通过神自己而运行，因为耶和华是我们的公义；规范取代了漫无法规。在圣经里面，关於这一点，再没有讲得比以赛亚的豫言更妥切了（赛63:1-6）：「这从以东的波斯拉来，穿红衣服，装扮华美，能力广大，大步行走的是谁呢。就是我，是凭公义说话，以大能施行拯救。你的装扮为何有红色，你的衣服为何像踹酒酢的呢。我独自踹酒酢。众民中无一人与我同在。我发怒将他们踹下，发烈怒将他们践踏。他们的血浅在我衣服上，并且污染了我一切的衣裳。因为报仇之日在我心中，救赎我民之年已经来到。我仰望，见无人帮助。我诧异，没有人扶持。所以我自己的膀臂为我施行拯救。我的烈怒将我扶持。我发怒，踹下众民，发烈怒，使他们沉醉，又将他们的血倒在地上。」可能已经有人心里在说，这段经文好可怕。这段经文所描述的，真的是神吗？请接著往下读：「我要照耶和华一切所赐给我们的，题起衪的慈爱，和美德，并衪向以色列家所施的大恩，这恩是照衪的怜恤和丰盛的慈爱赐给他们的」（赛63:7）。

我们看到的是神在拆毁，衣服上面都溅了血。但是结局又如何？他在公义中行走，大有能力可以拯救，在他定的新秩序中，忧伤和叹息远离，再也没有他们的分。道德上的洁净带来了灵命上的喜乐，这个喜乐最终就要表现在那至高的物质的繁荣上。在我们引用的这段经文中，先知就把这个过程启示了出来。有一位王即将临到，这位王又是一个祭司。他将坐在大卫的宝座上，他要执行祭司的职分。他既是君王，又是祭司。

新约圣经启示翻开新约，我们就可以看到这一位。我们看到，在那可怕的最後时刻中，他所受的痛苦，他所经历的奥秘。我们听到彼拉多在迷惘不解中所说的那一句话：「你是王吗？」他的回答乃是：「你说我是王。我为此而生，也为此来到世间，特为给真理作见证。」这就是公义的一个因素。

然後，他们脱去了他的衣服，分他的内衣，以他为王来戏弄他；带他出去，进入他受死的奥秘中。看哪！这位大祭司，为了爱的缘故，他降卑自己，去对付那苦毐和邪恶，除去那邪恶的组织，使人可以得著道德上的洁净，创造出那种属灵的喜乐。这就是在人类历史中出现的「王和祭司」。他既是真理的王，又是爱心的祭司；同时他是真理的祭司，又是爱心的王。

最後一点，我希望读者注意一个事实：按照先知的豫言，这名字是指那位王，但是这名字也是指那位王所拥有的那座城。「她的名必称为耶和华我们的义。」这里所指的，是经过了那个过程以後所带来的结局。那一位「王和祭司」的名是「耶和华我们的义」，在他治理之下，那一座城要成为真理和爱的所在。因此，现在这座城就可以叫作「耶和华我们的义」。当耶利米在被围困的耶路撒冷执行他职事的时候，以西结在被掳去的巴比伦地之迦巴鲁河边，也正在执行他的职事。以西结豫言中最後的那几篇伟大的信息，都是论到复兴以後的耶路撒冷，以及重建以後的圣殿。在用诗歌生动的描述了那城和那殿以後，他在结束他的豫言时，如此宣告：「从此以後，这城的名字，必称为耶和华的所在。」这名称包括了耶利米给这城市所取的名字：耶和华我们的义。因为这位王以他属灵的力量，居住在这城里，管理这城，这城必回应他的统治，就会变得像他自己。那时，这城必充满真理、必充满爱。因此这城的名字，就必如同他的名字：耶和华我们的义。

这城既是王以祭司的爱所赎回，又是祭司以王的身分用真理来统治，所以在所建立的秩序，所恢复的荣美上，就必反映出这位「王和祭司」的荣耀。在这城里，他们一向最关心的，乃是道德的洁凈，结果，就有那丰盛无比的属灵的喜乐。而从那自由、丰盛的生命，就可产生物质的繁荣，并且都是按著真理、照著爱心来拥有、来分配、来分享的。如此，先知的问题就得到了回答：这个复兴是要靠神公义的作为来达成的。

最後的应验还末临到。按字面，照实际的光景来看，耶路撒冷还没有完全重建起来。犹大从来没有经历过这里所描述的光景。以色列也还没有按照先知所豫言的，和犹大共同和平存在。但那苗裔已经长起来了，那位「王和祭司」已经出现了。神稳定的、安静的、不间断地朝著那目标前进。

在结束本章以前，我要引用两段新约的经文，这两段经文和我们在本章中所思想的主题，有很明显的关系。这两段经文可以启发我们，让我们知道自己应该有甚么样的态度。

第一段我们要读的，是出自新约中那本奇妙的、伦理的、实用的雅各书：「弟兄们哪，你们要忍耐，直到主来。看哪，农夫忍耐等候地里宝贵的出产，直到得了秋雨春雨。你们也当忍耐，坚固你们的心。因为主来的日子近了」（雅5:7-8）。

我们常常按耐不住，焦急的探问。出於信心，我们真想提出这样的问题：还要多久？主阿，你的国度还要多久才可临到，才可建立？这里提供的答案是：农夫正忍耐等候地里宝贵的出产。

再读彼得在他第二封书信中所写的一段话：「主所应许的尚未成就，有人以为衪是耽延，其实不是耽延，乃走宽容你们，不愿有一人沉沦，乃愿人人都悔改。但主的日子要像贼来到一样。那日天必大有响声废去，有形质的都要被烈火销化，地和其上的物都要烧尽了。」他还要再来一次，那位从以东的波斯拉来，穿红衣服的，他以大能行走，要摧毁一切应摧毁的，他要以可怕的能力拆毁各种形式的暴虐。「这一切既然都要如此销化，你们为人应当怎样圣洁，怎样敬虔，切切仰望神的日子来到。」【上一章】【回目录】【下一章】


亵渎神的名（耶34:1-22）

读经：耶34:1-22

「你们却又反悔，亵渎我的」（耶34:16）前面四章，我们思想的，都是耶利米被囚在耶路撒冷护卫兵院中时候，所传的豫言，这些豫言大部分都是论到未来的盼望。从第34-39章，我们读到的是豫言和叙述文的混合，结束时是有关耶路撒冷陷落时的记载。第34章;35章是被围时期所说的豫言。尼布甲尼撒的军队包围住耶路撒冷，耶和华吩咐耶利米，再一次对西底家宣告，巴比伦王要得胜，城要被攻破并且放火焚烧，王自己也要被掳到巴比伦去。不过，耶和华论到西底家时，说到他不致死在刀剑之下，而要平安而死。

下面的一个豫言，则是指责王破坏了自己与仆人和椑女所立的约。他先给他们自由，後来却又强迫他们，回来作奴隶和婢女。这样的罪根本上就违背了当初神与他的百姓所立的约，那约规定，奴隶到了第七年就应该被释放。因为王如此破坏了所立的约，压制百姓，所以先知宣告说，耶和华要向他们宣告一样自由。然後他带蒂著讽刺的口气说，「就是使你们自由於刀剑、饥荒、瘟疫之下。」本章所选用的经文，就是在这个豫言中出现的。这半节经文也显明了他们所犯之罪的性质。这个罪实际上就是不信任他仆人的罪。基本上这就是亵渎神的名。这一点含有很深的意味，从这一点可以看到，一个人以不公平待另外一个人，这就是亵渎神的名。

为了要更完全了解这个宣告的意义，我们先暂且不管上下文，只有从这个罪本身来思想。其次，我们要从这个实例，看看神的名怎么被亵渎了。最後，我们要从这两方面，来找到一些具有永恒性的教训。

亵渎神的名第一，关於这罪本身，就是亵渎神的名的罪。我想，我们都知道，在希伯来人的宗教思想中，神的名占有一个很独特的地位。只要我们稍稍留意，就可发现，旧约著作中，题到神的名，总是有特别的意思。神也经常对他的百姓讲到他的名。以色列人中歌唱的，希伯来人中的先见，也常题说神的名。名字虽然只是一个称呼，但它却代表一个人。在东方人中，正如我们这段经文所启示的，名字是带有重大意义的。今天，我们不同於他们，我们对名字一点都不注意，我们只凭一己之喜好，取个顺口的名字。但是，在他们那个世代，名字代表那个取名者的希望，所以，从名字本身，也可以看出那个人的一些事实来。神就利用这个普通的习惯，把自己启示给他的百姓。圣经中我们常常可以看到，神取用普通的习惯，把更高的真理启示给他们。名字乃是品格、荣誉、和权威的记号。研读旧约，最有趣的方法，莫过於看神怎样用他的名，以及用他的名的含义，把自己启示给人知道。旧约里面-一次题到神的名，或是对神的称呼，总是会让人明白一些有关神的真理。有关神的名，最古老的称呼，乃是「Elohim」，我们译为「神」，这个名代表绝对的能力。这乃是人对神的最基本的观念。在以色列人漫长的历史中，他不断藉著他的名，或他的头衔，向人启示他自己，以及有关他自己的真理。比如：亚多乃（Adonahy），意思是高超者；耶畏（Yahweh），意思是存在者。有的时候是一个名字和其他名词的合并，表达了一些有关神的真理。比如：「耶和华，（Jehovah），或「伊勒沙代」（El-Shaddai），或「耶和华我们的公义」（Jehovah Tsidkenu），这里-一个名称都有它的重大意义。一讲出他的名字，有关他的真理就启示出去了。这个名字就成为代表他的一个记号，启示了他的品格，他的荣耀，以及他的权威。

按照神的诫命，这些人应当尊神的名为圣。「不可妄称耶和华你神的名，因为妄称耶和华名的，耶和华必不以他为无罪。」不但如此，对这一些古代的人而言，耶和华的名，乃是他一切福分的象徵。「他们必把我的名传给以色列人的子孙，我就必赐福给他们。」「愿耶和华赐福给你，保护你。愿耶和华使衪的脸光照你，赐恩给你。愿耶和华向你仰脸，赐你平安。他们要如此奉我的名，为以色列人祝福，我也要赐福给他们。」我们很容易就可以看出，为甚么这些希伯来人的思想中，如此尊重神的名。他们完全了解，不管是那一个名，是那一个称呼，总是代表神自己。允许我再重复前面已经讲过的，这名总是象徵他的品格、尊荣、和权威。

那么，亵渎这名的罪是甚么样的罪？这里译为「亵渎」一词，按字义直译，是「穿孔」、「刺」，意思就是「伤害」，或「恶待」。这个字和另外一个意为「抢夺」的字相当接近。这一个字意思就是把面目毁损，或是把硬币上的像磨去。而「亵渎」一词的意思，则是把神圣之物，变得平凡。所以，我们把这一句先知的话，改译如下，也离本意不远：「你们却又反悔，把我的圣名化为平凡。」你们反悔，正因为反悔这个行动，就已经把硬币上的像毁损了。我的名代表我的品格、我的尊荣、和我的权柄。但你们的反悔，把我的脸面全毁损了，不承认印在硬币上的像，使硬币变得没有价值。耶和华好像在对他们说，你们的态度毁损了我的名，你们的态度破坏了我的尊荣，你们的态度是在对我的权柄挑战。这就是亵渎神的名。

所以亵渎神的名，就是亵渎这名所代表的神，就是毁损刻在硬币上的像。而硬币上的像受了毁损，可以叫那硬币丧失了原来的价值。你们亵渎了我的名。

犹大地发生了甚么事？

我们再看这里的实例。当时犹大地发生了甚么事？按照希伯来人的律法，人若买希伯来人作家里的奴仆，工作六年以後，第七年就应该让他自由。这律法是记录在出埃及记21:1。若再对照看申命记15:12，我们就可发现，这律法不但适用於男性奴仆，也同样适用於女性的婢女。另外有一条律法，关系到在田野工作的奴隶。按那律法规定，满了五十年之後，也就是在禧年，他们就可以得自由。不过，那是另外一条律法。这里所讲的，是在家里作奴仆的。这样的人是奴隶。不过，我们读希伯来人的故事，就必须按希伯来人的思想来了解。这里所说的「买」，并不是把奴隶当作物品一样的买卖。按希伯来人的作法，那是奴隶个人签约，把自己卖给主人，作他的奴隶。这有一点像今天雇主和受雇者之间所签的合约。按希伯来人的法律，这个合约不得超过六年。到了第七年，那个人就可以得自由。

在希伯来人的历史中，这条律法一直都没有被遵守。本来是有期限的奴仆，变成了永久的奴隶。他们把同是希伯来人的弟兄，当作财产一般的对待。在危机临到时，西底家和他的百姓立约，要遵守这一条古代的律法。在耶利米服事期间，南国灭亡前最後那十年，那位优柔寡断，疑惧不安的西底家王，一度曾把百姓聚集到圣殿来；也许是受到良知的责备，他提醒大家，这一条一直被忽略了的律法。他和大家立约，让那些应该得自由的奴仆得自由。他们立了这样的约以後，城墙外有些事情发生了，围城的迦勒底军队撤离了。历史告诉我们，这一支包围耶路撒冷的军队之所以撤离，是因为埃及军队的原因，他们前去迎战埃及军队了。在耶路撒冷城内，他们看到迦勒底的军队撤离，就以为事实即将证明，耶利米的豫言错误了，他们的威胁已经过去。於是，他们立刻废除了和仆人所立的约，仍然勉强他们为仆婢。

他们这样的作为，就是亵渎了神的圣名。耶和华的名对那些劳苦工作者而言，乃是提醒他们，他顾念他们。在所颁布给他们的律法体系中，可以清楚看出，神关心那些劳苦作工的人。给与仆人当得的自由，就是承认他的关心。不给他们自由，那就是亵渎他的名，污损了他顾念受压之人的品格；否定了那些被迫仍为奴仆的人心中所给与神的尊荣；贬低了他的权柄。这些人原来已经奉他的名，给与那些奴仆自由，现在他们又後悔自己所作的，不给他们自由，这就是亵渎了他的圣名。因此，耶和华说，因为你们拿走了这些人的自由，我就要给你们自由於刀剑、饥荒、瘟疫之下。把用神的圣名所造之硬币的像毁损了，就必须用受苦的火炉重新加以铸造。

在这一件事上，有那几方面亵渎了神的圣名？首先，他们长期不遵守这律法。渐渐的，这变成了他们的习惯。这就是他们亵渎了神的圣名。这些受制的人，为奴已经很久，神的名代表他对他们的关心；他的律法也规定，在满六年以後，他们就可以得自由。在他们漫长的历史中，这些奴仆没有得到该得的自由，神的名就受亵渎。

那些官长出於自私的心理，因怕他才服从他，那么，他的名就更进一步受到了亵渎。他们给那些人自由，这件事并不给神面子。他们之所以这样作，只是要博取神的好感，希望如此，神就会把他们从围城的敌军手中救出来。可是，虽然他们这么作，是出於错误的动机，如果他们真正遵守所立的约，神还是可以把他们提升到一个更高、更尊贵的层面。因为尽管我们的动机不是那么纯正，只要我们回转归向他，他还是会接纳我们的。从福音信仰教会漫长的历史，我们可以看到许多这一方面的实例。许许多多的人回转、归向他，动机是怕受地狱之苦。这样的动机极其低贱、懦弱，但是藉著这个较低的层面，多少人得以提升，进入一个更宽、更广的层面。这样的动机也许不合圣经的教训，但是藉著它，多少人得以享受那更丰盛、更宽广的生活。如果我们从这样的角度，以地狱之苦吓唬人，要人归向神，我们要当心。因为在无意之间，我们就亵渎了神的名。我们就和当时的人没有两样。当时他们为了保全那个城市，所以才「忍痛」让他们的奴隶得自由。

不过，真正亵渎神的名，还是发生在他们破坏了所立的约，又回到当初不顺服的光景中。耶利米这里的信息，就是对那些向他们奴仆背约的人说的：你们亵渎了耶和华的名。这是发生在当时的事。

今天，这件事对我们又有甚么意义？今天，在基督教的世代里，神的名依然代表了神的启示。神的名仍然是他的品格、他的尊荣、他的权柄之记号。原则长存，他名的价值依然不变。神的名仍是启示的方法，神的名仍是一切福分的记号，神的名仍然被尊为圣。我们常常照著主的吩咐，在一起祷告：「愿人都尊你的名为圣。」在基督教会里，我们仍然尊他的名为圣。对我们而言，神的名字比以前更简单。今天代表神的品格、尊荣、和权柄的名字，就是耶稣。我们暂且不去讨论这位奇妙的救主的奥秘，只要先认清，今天他的名对我们代表了神。耶稣这个名字，比过去神的任何一个名字都更简单，但是比过去所曾经启示过，神的所有名字总和起来，还更高超。因为通过这个名字，以及这个名字所代表的那人，所发出来的亮光，比神降世以前的任何人，都更完全、更美好。我们使用耶稣的名字，甚么东西都没有失去。不过，通常我们在称呼这名字以前，都再加上尊称，主基督耶稣。这本是合宜的。但是，即使像希伯来书的作者，或在拔摩海岛上领受异象的长老那样，单单以他为人时的名字耶稣称呼神，也一点不会失去任何意义。对今天我们这些相信的人而言，希伯来人称呼神的那些名字所带有的意义，以及职衔所表达的内涵，其实就总结在耶稣这个名字之上。藉著耶稣，以前那些用来称呼神的名字不但得到了解释，也都得到了应验。这个名字乃是对人启示的神的一个新的名字。在当时，无论是拿撒勒，是犹大的全地，这名字很普遍，许多孩童都取这个名字。这个名字的起源，可以追溯到他们这个国家历史很早的时代。摩西的帮手原名叫何西阿，改取的新名叫「约书亚」，这个名字的希伯来文，是由「神」和「拯救」两个字合并而成。到了伯利恒那个圣婴孩降生的时候，「约书亚」的名字演变成「耶稣」，在当时是一个很普遍的人名。今天，全世界都知道的「耶稣」这个名字，乃是「神──救赎主」的意思。这个名字仍被视为是神圣的。

我们要思想一下，神藉著他的名字，向我们启示了一些甚么。我们要特别注意最後这个最简单的名字：耶稣。

首先，神的名字代表了神对人的尊重，他尊重人之为人。我们主被称呼为「神的儿子」。这个称呼完全符合事实。但是他从来不以这个称呼来说到他自己，他甚至不自称是弥赛亚。事实上他似乎避免使用这些称呼。他最常用来称呼自己的一个名称，乃是「人子」。这个称呼就把他自己和人联结在一起。这位人子从马槽到十字架，从幼童到壮年，在他一生的职事中，所过的都是贫穷的生活。这个事实正表明了他忠於人性。保罗在腓立比书中，写了一段相当奥秘的话。他论到那位无限的奥秘者，那位永世里的神的道，那位从亘古到亘古与父相交者，怎样倒空自己。接著他又写道：「既有人的样子，就自己卑微。」他把自己降为卑微，降到人性所能及的那个高度。我喜欢回去读福音书中所记，有关他降生的那个简单的故事。随著年岁的增加，我越来越为他降世时的荣耀真理觉得讶异。我所讶异的，常常是他的贫穷。客店里没有地方可以安放那圣婴，惟有一个马槽供他躺卧。他的降生，没有人在旁照料，只有他自己的母亲。读这段记载，我们不可太疏忽，是他母亲自己把婴孩包裹起来的。这个婴孩不是降生在富豪或王宫，但他拥有人性的一切尊严。虽然没有任何华丽的装饰，但他的人性尊严更显荣耀。再看他所走过的一生，没有祭司的长袍，没有君王的紫色袍，但是他的人性尊严更显荣耀。因此，这位称为「耶稣」的，就使「耶稣」这个名字成为神尊重人性，承认人性光辉的一个记号。他不是在王宫里长大，他没有在先知学校受过训练，他没有坐在祭司脚前，学习过他们的智慧。他不曾拥有我们所看为贵重的那些东西，那些我们今天还是汲汲乎追求的物质，他一样也没有。可是，如今，他不是人怜悯的对象，而是人敬拜的目慓。在他人性的贫穷里--他只取用那些为维持他肉身生命所必须的物质──我们看到了人性最终的尊贵。如果我们承认了这一点，那么我们就把-一个人的尊严都摆在他旁边了。不单是国王，或祭司，他们当然在那里。不单是先知，或祭司，或学者，或著名的知识分子，他们当然也在那里。可是，不单单是这些人，而是-一个人都在他那里，因为他代表了一切的人性。摘除了「神的儿子」之头衔，过著孤单的生活，度过人类贫穷的生活，人性的尊严不但没有被贬低，反而更显尊贵。神对人性标准的看法，一向都是如此，都显明神对人的尊重。

在默想这个题目，或以这个题目讲道时，我常常提到一件按字面看来不可能，但按属灵来看极为真实的事。你也许以为不可能有这样的事，所以请你特别留意。我说，耶稣在世上时，从来没有看见过法利赛人长袍上的经匣，也没有看见过乞丐身上穿的破衣服。按字面看，这事是不可能的。他两者都看见过。不过，我相信你们都知道我的意思，法利赛人的经匣不能吸引他，乞丐的破衣也不能。请注意我的这一句话。基督从未被贫穷的衣著所吸引。他对贫民窟的喜爱并不超过对市郊的高贵住宅区。他所喜爱的是人性。他所看到的-一个人，不管他是来自耶路撒冷的学院，或是来自山顶隐士的小屋，都以尊重的态度来看他。这就是神对人性的态度：尊敬人，只因为他是人。

神的名不但代表了他对人的尊敬，同时也代表了他对人的关怀。神关怀人，所以他给-一个人机会，使他能够实现他生命的意义。这就是救恩的意义。救恩并不是指，神用一种特别的方法，把人变成天使。救恩也不是指，神用某种特别的方法，俯就那一个颓丧、毫无斗志的人，改变他的本性，使他成为另外的一个人。救恩更不是指，神捉住一个桂情像野兽的人，把他转变成一个天使。救恩乃是指，神在一个人身上动工，给他一个环境，使他可以成为真正的人。我们谈到重生，我们必须谈到这一点。这是基督自己的教训。这是福音的启示。但是，重生的意思乃是，给与那个人一个机会，使他能够把第一次出生时即已存在的潜在能力和可能性发挥出来。人第一次出生时，就具有神後裔的身分。後来这个身分失去了，同时也失去了那种与神的关系之感觉，以及与神的关系原本应有的能力。救恩临到这个人时，乃是把他失去的这些东西恢复过来，使他能重新找到自己生命的意义，并且实现那生命的意义。这就是神对人的关怀。

这一切对我们有甚么教训？我们使用神的名时，要尊他的名为圣，不可亵渎他的名。人可以在很多方面亵渎神的名。有成千上万的人，今天就在亵渎神的名，可是他们还以为自己正在尊神的名为圣。那生在贫民窟，又在贫民区长大的人，也许满囗脏话，但他亵渎神的名的程度，可能比那在圣堂内出声祷告，却不知道尊神的名为圣的意义，乃是要对其他的人存有尊敬的熊度的人还小。尊他的名为圣，就是要尊敬他的品格，护卫他的荣耀，顺服他的权威。测验我们是否尊神的名为圣，标准乃在於，我们对其他人的态度。我们尊重人性，这就是尊神的名为圣。我们关怀人，只因他是人，并且多方服事人，这就是尊神的名为圣。在新约中使徒们的教训里，还有那一点比「务要尊敬众人」更困难？为甚么困难呢？接下去还有另一个教训，要人「尊敬君王」。这个并不难。但是「要尊敬众人」比较广。君王也包括在里面，不要忽略了他。贵族、官长也都包括在里面，不要把他们忽略了。你怎样尊敬他们，也要照样尊敬其余所有的人：办公室里的秘书，为你整理院子的工人。要「尊敬众人」，因为他们是人。任何人诵读主祷文，说到「愿人都尊你的名为圣」时，如果他心中还看不起某一个人，他的祷告就变成了亵渎神的名。这个态度是我们这些基督徒必须小心提防的。不管是个人，是国家，如果他们看轻某一个人，这就是亵渎神的名，这不是基督教。

要表现我们与神的圣名之关系，最好的机会是那些在我们手下工作的人，突然有急需的时候。我们怎么待他们？我们尊敬他们吗？我们服事他们吗？你也许会说，当然不，他们应该服事我才对。如果存这样的态度，我们就亵渎了神的名。我们也当服事他们。我们都太肤浅了。我们谈人际关系。问题在那里？问题在於基督徒以甚么样的态度对待那些为他们作工的人？在办公室或商店里，以甚么态度对待那些在他手下工作的人？假如我们真是基督徒，我们会尊敬这些人，也会服事他们。．我们不住在犹大，我们也不住在那样的情况。不过，我们仍然住在这个世界里，我们仍然有人的本性。我们奴役别人吗？对那些必须从我们手中领取工资的人，我们是否以应有的态度待他们？更糟的是，有的时候我们把为我们作工的人说成「人头」「人手」。比如说，我公司最近雇用了多少「人头」，我店里上礼拜增加了多少「人手」。这样的话极端亵渎。他所雇用的不是「人头」，也不是「人手」，而是「人」。如果我们看那些为我们工作的人只是「手」，那么不管我们为神国作了多少奉献，我们还是亵渎了神的名。尊敬人性，服事人性，这就是尊神的名为圣的方法。不尊敬别人，对别人漠不关心，这就是亵渎神的名。

耶利米的话是对全国说的，今天仍然一样。一个国家之敬虔，乃表现在以公义待人。公义必须是按照敬虔来加以理解。不管是公义，是敬虔，都可包括在「爱」这一个字里面。

若忽略了国家中的公平，这个国家必须再听一听几千年前那一位犹大的先知所讲的话。他的话经历了世世代代，到了拿撒勒人耶稣这个人身上，更得以发扬光大，後来到了他的十字架上更显清晰。这位古代的先知所说的话，透过十字架，今天仍对各国说话：如果你忽略了百姓中的公义和公平，那么我就要使你们自由於刀剑、饥荒、瘟疫之下。如果一个国家忽略了人性的尊严，损坏了神的形像，破坏了硬币上的名号，神要用火炉烈焰，重新塑造他的名。

先知的话对个人也有些教训。因为这话是在旧约讲的，所以带有旧约中一贯的严厉。也许有的人以为，旧约的严厉应该退去，这类个人的教训，应该用新约的话来讲。他们以为，新约的话就没有旧约那样严厉。好吧，那就让我们来听听新约的话。「嗐，你们这些富足人哪，应当哭泣，号啕，因为将有苦难临到你们身上。」为甚么？「你们的财物坏了，你们的衣服也被虫子咬了。」为甚么？「你们的金银都长了锈，那锈要证明你们的不是，又要契你们的肉，如同火烧。」为甚么？「工人给你们收割庄稼，你们亏欠他们的工钱。这工钱有声音呼叫，并且那收割之人的冤声，已经入了万军之主的耳了。」这些话也是严厉的，因为那是注重伦理的雅各所写的。接著我们要再看一段约翰的话，这约翰是安慰的使徒，虽然他也是称为「雷子」的。请听他的话：「凡恨他弟兄的，就是杀人的。你们晓得凡杀人的，没有永生存在他里面……凡有世上财物的，看见弟兄穷乏，却塞住怜恤的心，爱神的心怎能存在他里面呢？小子们哪，我们相爱，不要只在古语和舌头上，总要在行为和诚实上。」【上一章】【回目录】【下一章】


传统的束缚（耶35:1-19）

读经：耶35:1-19

「利甲的儿子约拿达所吩寸他子孙不可喝酒的话，他们已经遵守，直到今日也不喝酒，因为他们听从先祖的吩咐。我从早起来警戒你们，你们却不听从我」（耶35:14）背景耶利米书35-36章记载了两件至少在十七年前发生的事，其一是这位先知和利甲族之间的事，另一是写书卷的事，两者都发生在约雅敬执政的年间。按照时间的先後言，这两章的记录是插入後来的记录里的。不过也有一个可能，耶利米在西底家执政、耶路撒冷陷落以前，在传讲信息时，引用这两件事作实例。不管如何，这两段经文对我们的教训都不致产生影响。

利甲族的历史散布在旧约经文中的许多地方。一般认为这个利甲族和基尼人有关连。这基尼人因著摩西的缘故，和以色列人有姻亲的关系。以色列人出埃及时，他们决定加入行列。他们之成名，乃因利甲的儿子约拿达所采取的一个行动。在耶户铲除亚哈的王室，消灭巴力敬拜的运动中，他参与了耶户的这一边。他绐他的子孙立下了一些诫命：不可喝酒、永远过游牧的生活、不可建造房子、不可撒种、不可栽种葡萄园、要经常住在帐棚里。他怕都市生活、商业活动、和酒，会腐化了他们。为了让他的後代能享更多的属灵福祉，他要他们过这种纯仆的生活。经过那么多年，约拿达的子孙还是遵行他的这些诫命。至於他订下的这些诫命是对或错，对这故事所带来的教训并没有影响，我不打算在此谈论。耶利米这里所说的豫言，重点在於约拿答的子孙听从了他的话。那时因尼布甲尼撒大军的入侵，他们才暂时进入耶路撒冷避难。很可能，他们出现在耶路撒冷，给城里的人带来不小的骚动。因著神的吩咐，耶利米把他们的首领召到耶和华的殿，给他们酒喝。我们必须了解，耶利米这样作，不是为了试探他们。他这样作，实际上是他给们一个机会，可以拒绝喝酒。这样就为耶利米所要传的信息作了豫备的工作。他的信息记在本章我们所引用的经文里。他指出，这些人对於遵从那从人来的诫命，反而比他们遵从神的诫命更忠心。这就是他所要传达的主题。这是一个经常存在的事实，这也是出於百姓的无知，同时也给他们带来伤害的後果。本章我们所要思想的，也就是这个主题。首先，我们要思想的乃是这事实，其次是造成这事实的原因，最後是这事实的愚妄。

前面我已经提过，这些利甲族的人出现在耶路撒冷，势必引起当地人的注意。这些人一向住帐棚，在旷野过著游牧的生活，除了维生的需要以外，他们不从事任何商业活动，他们没有土地，他们不喝酒，并以此为荣。他们是一群相当特别的人。你知道，在一个都市里，有了这样的人出现，大家马上就可注意到。

这位先知经常活在与神的相交中，经常在传递神的信息。他注意到了这些人，并以这些人作他的例证。为甚么他们不喝酒，仍然住帐棚呢？因为他们的祖先利甲的儿子约拿达如此吩咐他们。而在同样的时候，大君的城耶路撒冷却已被定罪，即将被毁灭，因为住在城里的那些人，不听耶和华的话。这位先知用一种比方的说法，宣告说，耶和华从早起来，迫切的想要会见、帮助、并拯救他的百姓。耶和华从早起来，要叫醒他的先知，把他的信息传给百姓。他们一直都享有耶和华的话语。即使在他们最败坏的这段时间，耶利米还是成为耶和华话语的出口，但是他们不听。就在这个时刻，因著耶路撒冷即将受到的惩罚，尼布甲尼撒的大军已经压境，这一群游牧民族必须暂到城内来避难。耶利米看到了他们。为甚么他们过著那样纯朴的生活？为甚么他们不喝酒、不撒种、不盖房、也不拥有土地？只因为他们的先祖利甲的儿子约拿达如此吩咐。耶路撒冷的人是神的儿女，神对他们说的话，他们却不听。利甲的儿子约拿达这样吩咐，他的子系就照著行。可是，神一直在对耶路撒冷这些人说话，甚至现在也还在对他们说话，他们就是不肯顺服。

人就是有这样的倾向，一些古时诫命或观念，他们肯遵守，但是对无所不在的活神的话，他们却不肯听，也不肯顺服。这情形，不只发生在过去。我可以给你一两个现在的例子，让你看看人怎样受到传统的辖制，看看过去如何强而有力的影响著今天，看人怎样被那已经死去的手所控制。我们可以看到，人如何热心、敬虔的遵守一切。有一些可以产生最好的结果，但是另外有一些却带来了很不好的祸患。他们就是不肯听从那随时与人同在的神。其实无论那一个世代，神离人都不远。不论人在何处，他都是多方多次对人说话。但是，人还是受到过去传统的暴虐辖制。所谓「长老的传统」其实就是过去的观念、理念、或看法。人经常都在这些传统的束缚之下。前例常常都会变成目前行动的规范。在法律上，过去的判例，常常是今天的法则或断案依循。今天的人往往都活在前例的力量之下。没有前例，他们就不敢轻举妄动。政府有的时候会并到某些困难的情况，因为没有前例可循，结果就无所是从。过去就像一只手，紧紧的捉住人的现在。

这一点，人生命中的-一方面都一样。在家庭生活中，习俗由父传子，于传孙，代代相传下去。在社交生活中，人们仍然可以注意到，某些团体有它们独特的特徵，这些特徵开始时是有特别原因的，但是今天那些原因早已消失，可是特徵依然存留。法律的创制，过去有其价值，如今虽然价值已失，但创制出来的法律却仍存在。在英国威尔斯山区，当地人今天还流行以法兰绒为死者陪葬。当初政府制定法律，为了帮法兰绒业者的生计，规定死者要以法兰绒陪葬。这条法律早已取消，但是这习俗今天仍紧紧控制著当地的人。在宗教上，过去的手也仍紧紧捉住今天的人。就以今天修道士穿的衣服为例。当初，这样的衣服乃是一般农夫所穿著的，今天却成为修道士的标准制服。在信仰的范围内也是一样，自古以来，人们即尝试把基本信仰的内容，用信条的方式表达出来。时移境迁，古代用的词汇，在当时也许甚为得体，但如今已失去原意。可是，人们还是拘泥於原来的字句。几年前，英国有一个牧师，在教导圣经时，讲了一段有关某传道人的态度时，所用的措词很特别，他也没有说明那段话的出处。结果有一个平信徒听了，大不以为然，他甚至撰写一本小册子，大肆攻击这位牧师。这位牧师连忙公开声明，他的那段话是引自卫斯理约翰，只是一时疏忽，没有注明出处。那位平信徒立刻收回他对那位牧师的攻击，并且向他致歉。同样的一段话，出自不同的时代不同的人，一个被接受，一个被攻击。可见，过去如何紧紧的控制著今天。人们总是对著过去忠心耿耿。有的时候，人对过去效忠的程度，远超过对神的话语之效忠。

当然，尊重过去本身有其价值。从过去累积起来的一些原则，也必须流传下去。可是，当人效忠於过去，以致於对今日产生了伤害，那么过去的原则就应该被放弃。我不是说，约拿达的子孙们这么作是错误的。不过，我个人认为，在某些方面看来，他们是极端的错误；可是在另外一些方面，他们却是对的。我相信在今天的社会中，还是有「利甲族」存在。他们就是那么死心塌地的遵守过去立下的传统。可是，如果神要他们在城市定居下来，他们为了古代的传统，拒绝不听神的话，那么他们就错了。我不愿意把这个比方的-一个细节都加以探讨。我所关心的是这个比方所表达的原则。这个原则乃是，今天人可以不要任何理由，却死死的守著过去某段时间，在某一个特定的环境下，为著某一个目的而定下的规矩。经年累月，他们信守不渝，可是他们就是不听从神。这是一个奇怪、难解的事实。我们要怎么说？

第一，人对传统、前例、过去的习俗效忠，因为这个样式的生活比较轻易，简单、清楚、明确。这世界，最简单的事莫过於签署一些条文，然後按规定去活。这个样子的生活，不用思想，暂时不必运用属灵的生命。

它可以给人的内心某种程度的满足。我父亲说我应该作的事，我就作。传统所定，必须要作的事，我就照看去办。惰性，这就是人性中的惰性，样样都已经开了处方，照著去配药就是。这些事可以作，那些事不可以作。给我一个完整的条例，该作的我一一照办；不可作的，我一样也不去犯。这乃是人所能活的一种最简单、最懒惰的生活方式，但是这也是最具伤害性的生活力式。

再看这种生活力式所能带来的自由。在传统规定以外的那些地区，是可以随心所欲、为所欲为之处。这样，就在人的心中产生了一个错误的观念：遵守传统的规定是你的责任，传统规定范围之外，你就是自由的。甚至在今天，这个观念还是存在於某些人的心中。常常我们会听到这样的话：只要参加了主日早上敬拜，那天余下的时间就可以去打高尔夫球或作其他任何事情。这样的人是活在传统中。主日聚集、敬拜，照著某种方式去作，这是极为正确的事。外面呢？外面还有一大片空旷自由之地。人在圣所中所遵行的那些传统，也应该带到那一大片地方去才对。基督教并不在一开始，就告诉人，这些你可以作，那些你不可以作。基督教给与人的，乃是一种无法抑制的热诚。所以基督教不应受传统的抑制。可是，人还是遵守传统，不但如此，他们还极为热心的去追求这些传统。约拿达是个领袖，他告诉我们甚么可以作，甚么不可以作，我们也听他的话。这样的作法很安逸。在耶稣的日子，文士和法利赛人因著传统的关系，拥有巨大的权力。我不必多谈约拿达，或耶利米，或文士与法利赛人。今天，甚至在基督教圈子里面，只要有人提议，制定某些法律，规范人那些可以行，那些不可行，一定会受到普遍的欢迎。只要有人订下某些诫命，甚至那只是出於人的诫命，还是会有成群结队的人起来支持他的。

求主帮助我们，让我们一起思想这种观念的错误之处。这个观念的错误之处，第一是表现在它忽略了人不可限量的本性之上。人若是顺从於传统、前例、和习俗，若顺从於别人所加给他的命令，他最大的愚妄之处是，忽略了他本身的存在就具有奇妙的不可拘束性。罗马讽刺诗人朱文诺尔（Juvenal）的那句名言，正好表达了这里的观念：「认识你自已！」并说，这是从天上降下的。我不想反驳他的话。我以为事实就是如此。希腊哲学家最深刻、最有力的认识，可以用这句话表达：「人哪！要认识你自己。」我相信这观念是从天上来的。我肯定这观念是从天上来的，所以就要从属天的角度，来看这个观念。因为人会发现，靠自已无法认识自己，所以这个观念会把人引领到一个地步，让那人知道，他需要神。人决定要认识自己，那是一个重要的时刻。当一个人说，我要用一点时间，思想看看我是谁，我是甚么人，我的存在有何奥妙之处，他必是经历了一段时间的思考，才作出这个重大的决定。可是，更重大的时刻还在前头等著他。经过一段时间诚实地、忠心地内省、思量、分析，最後他必定会喊叫出来：我不能了解自己。人能对自己有甚么样的了解？请读一遍这段著名的文字：

「思想和情意是如此混杂、紊乱，人自己既滥用、又珍惜；

被造时，有一半向下堕落，另一半向上升；

是一切事物的主，却又受一切事物的辖制；

是惟一能主观衡量真理者，却又常犯错误；

这荣耀又滑稽、像谜一样的世界。」这一段话极为深刻，然而却不是最终的话。以色列人古代的诗人，在我们都很熟悉的那诗篇中（诗139篇），开始时这么说：

「耶和华阿，你已经鉴察我，认识我。

我坐下，我起来，你都晓得，你从远处知道我的意念。」请再往下读，他又说：

「这样的知识奇妙，是我不能测的；

至高，是我不能及的。」这也就是说，神完全认识我，我却无法完全认识自己。假如一个人真的无法认识自己，那么必然的，他也无法真正认识他的兄弟。「没有人看见过神。」这是一个大奥秘，没有人能例外。同样的事实是，「没有人看见过他的弟兄。」你从来没有看见过你的弟兄。你不认识他，你不可能认识他。让我再换另外一个角度说，你的邻居从来没有看见过你，你的父亲从来没有看见过你。哦，在这世界上的一个悲剧性的错误是，多少为人父母的，自以为他们认识自己的儿女。其实他们并不认识，事实上，他们也不可能认识。约拿达给他的子孙立下了一些诫命，这些诫命在以後世世代代中，在某些方面帮助了他们，可是，在另外某些方面，却拦阻了他们。人的本性是不能被拘束的，因此没有一个人能为自己定下一些规则，限制自己。对别人更是不能如此。一个人若容忍他祖先所留传下来的传统，或别人给他的规条，把自己捆绑住，那么他就破坏了自己，把自己的魂囚禁住了。

关於对传统以及对人的诫命之效忠，第二个错误乃是，如此作，忽略了环境时时都在改变。人所订的法律，都是为了适应当时的环境，而把一些永恒的原则暂时化。所以这样的法律必须随著时代的改变，不断加以修订。有句俗话说，「最好的惯例也会败坏！」好的惯例真的会败坏吗？一点都不错。因为今天看为好的，明天可能就非如此了。今天，如果我还是受到前一个世代，我父亲那时的好惯例之限制，那么我可能溺爱自己，甚至让自己的影响力受到了污染。不要忘了，环境随时在改变。人不能为明天订一套完美的法律。人在制定法律之时，一定要记住，环境不断在变，也不可忘记，人的本性是不可被限制，也是奥秘的。所以，为了当初制定法律之时所顾及的那些人的好处，有时可能必须把所制定的法律废弃，或搁置一旁不用。

最後，虽然非常重要，但是我们只用一句话来如以解释。允许自己受过去传统的束缚的错误，乃在於这样作的人，表明了他忘记神认识人，也认识人所处的环境；同时他也忘记了，神永远都是在人的身边作人随时的帮助。对神这样的认识，必须在态度上、观念上有所调整。按照其他人所认定，我应该怎样生活，这样作比明白神的旨意要我怎么行更容易。可是，这只是表面上的看法。事实上，我们必须稍加修正，一个人只要下定决心，郑重的决定，要遵著神的旨意行，那么他很快就可发现，明白神的旨意比遵守人所定的法律容易。然而，有多少人却苦於神的声音难寻，神的旨意难以顺服，转而求助於人的制度。我们往往都是这样，渴望求助於来自人的权威，为我们定规所当行的路。可是，弟兄姊妹们，人的权威永远是不够的。因为人对自己不能有完全的认识，对环境的改变也无法有完全的把握，建立在这样有限认识上的权威，怎能够用！从这里，我们可以引申一些实用的教训。第一，我们一定要常常把法律和传统加以区别；就是把法律的条文和法律的精神加以区别。法律的条文是为适应当时的情况而制定的，法律的原则却是永不改变，不可以随环境的改变妄加调整。如果我们的生活要和神的旨意相和谐，我们必须仔细分辨我们的传统，看看那些是真正的原则，那些是为适应环境而制定的条文。

第一，我们上面所思想的内容告诉我们，不管一个传统多么好，如果不符合永恒的原则，也就是上面所说的法律的精神，那么这个传统就应该被废除。如果你对我这句话有疑问，请你整体的看一遍耶稣的公开服事之记录，我毫不怀疑，他的服事记录，证实了我的说法。我们的篇幅不够，所以我只能讲一点。我要说，从耶稣公开服事开始，我只能从这里开始，因为对於他开始公开服事以前的那段私人生活，我们几乎毫无所悉──一直到他公开服事的结束，耶稣一直都在破除当时束縳著人们的那些传统。我们用单纯的、自然的态度来读福音书的故事，免不了会得到这样的印象：他公开服事的目的，就是要废除传统。我现在要引用的，是一个最好的实例，因为在这件事情发生之後，耶稣指出了问题的中心。他宣告说，人因他们的遗传而废弃了神的律法。这一段事迹，记录在马太福音中，我再细细读一遍这经文时，发现他对当时那些遗传主义者的斥责是极其严厉的。他指出，神的律法说，当孝敬父母，你们却在遗传上加遗传。结果，人本来应该孝敬父母的，但你们却不允他们这样作，因为你们的遗传规定，人若为圣殿作了某些奉献，就可以不必奉养父母。因为那人可以照你们的遗传说，我不能用这些钱来奉养父母，因为我已经将它奉献作为各耳板，是神圣的了。这样，你们这个具有高度遗传的宗教，就把对敬拜神所作的奉献，看得比奉养父母更重要。

我要把他的话略加改变，在圣洁的神面前，我求他饶恕，不过，我想这样改并没有改变了他的意思。如果我们把原来应该用来奉养父母的钱，奉献到教会，结果影响了父母的生活，那么我们就冒犯神的永恒法则了。传统说，我们应该奉献支持教会圣工，但是这样的遗传不可违反人应该奉养父母、抚养儿女的原则。这就是耶稣所说的实例。

可是，我们还是受传统的辖制，被前例所拘束，让过去冰冷的手紧紧捉住！我们容让自己被这些东西所控制，而神这一方面呢？允许我再次借用耶利米的比方。神-天都清早起来，告诉我们当天的奥秘，提醒我们人本性中的一切奥秘不是我们所能体会。如果我们把这样奇妙、复杂、神秘、尊贵的人性生命，都交给过去传统来辖制，那么我们就无法听到神的声音。

我们听从神的话，这乃是应该的。让我们再听一次耶稣亲口说过的那句话：「认识你独一的真神，并且认识你所差来的耶稣基督，这就是永生。」约拿答的诫命可能很好，但是这诫命若叫我忽略了耶和华的诫命，或是顺服了约拿答就不能顺服永生神，那么这样的遗传就有害处，就危险，也就是错误了。最伟大的生命，那永恒的生命，那能向各世代发出挑战的生命，乃是与神相交、与神同行的生命。这样的生命超越了一切的传统，人的一切观念，可以成为尊贵、至高。这样的生命是伟大的，也是满足的生命。


灾难的时刻（耶52:1-34）

读经：王下24:18-25:7;代下36:11-21;耶52:1-34

「西底家十一年四月初九日，城被攻破」（耶39:2）这节经文具有转承的作用，把耶利米在耶路撒冷被围困期间所讲的豫言和在城陷之後所说的豫言分开了。这节转承的经文，涵盖的时间包括围城的十八个月，以及巴比伦人最後攻陷这城的事件。这些事件的详细记录，还可以在列王纪下卷、历代志下卷、和耶利米书52章历史的附录上找到。

耶路撒冷被攻陷本章我们，思想的主题，是城被攻陷的这个事实。在过去四十年期间，耶利米不断传讲耶和华的话，斥责百姓的罪，呼叫他们悔改，又豫告说，如果他们不改变自己所行的犯罪的道路，这个灾难无可避免的要来到。这个国家还是不断作恶，污辱神的爱，拒绝神的呼召，惹发了神的怒气。终於，这件早已豫告的灾难临到了。巴比伦攻陷了耶路撒冷。那些拜偶像的人放火把神的殿烧毁了。那一个说异乡话语、充满可憎之事的民族，把永生神的子民掳到了他国去。

这是一个严肃、引人注意、又是极端重要的故事。这个故事让我们面对面看到神的报应，特别是报应的理由，为甚么延迟，以及其必然性。

犹大之所以受到惩罚，乃是因为这个国家背弃了它原有的崇高理想，自取堕落，无法履行神所规定的制度。神的惩罚延迟临到，是出於神的爱，他给与这个悖逆的国家无数的机会，让他们，悔改。他一直在那里等，直等到像历代志作者所说的，「无法可救」。这个最终的灾难必然临到，因为这个国家的君王、祭司、百姓，都拒绝听从耶和华神的声音。如果说，因著神的怜悯：「神的磨慢慢推！」那么另一方面，神的磨必然磨得最细」，不管人怎么反对。

认识了神的惩罚之原因、延迟、和必然性之後，我们要来看这个故事所带给我们的教训。我们要看这故事所表明人的愚妄和神的智慧。我们要思想两件事：

第一，我们要从这故事，来看人对神的怒气这件事的态度。这样的态度一直到今天还存在。第二，从同样的这个故事，我们要看神的怒气这件事实，以及今天人对神的怒气的理解。

人对「神愤怒」这个事实的态度我们立刻可以发现一个事实，人反对「神愤怒」的观念。这是一个无法否定的事实。从全盘来看，一直在反对神会生气的这个观念。这个态度今天比以前任何时候都更明显，特别是在基督教影响下的地区。这种观念似是出於人性的本能，是真？是假？人反对神会生气，这样的态度正确或错误？这是我们必须仔细加以分析的。今天，有一些人在他们的信息中，把旧约中的这些故事都弃而不用，只因为这些故事所表达的是报应的神，是会惩罚罪的神。

人类这种反对「神愤怒」的态度，不但全然错误，并且是有害的。首先我要题醒一件事实，圣经中有关神的启示，都包括了「神偾怒」的真理。在有些人对神的观念中，他们也许已经把「神愤怒」的真理排除；但是任何有关神的启示，必定都包括了神的愤怒。我们暂且说，神藉著大自然启示了他自己。那么，大自然所启示的，也包括了愤怒、惩罚、和报应。这方面事实太明显了，我不用多费口舌。有些人也许不肯相信圣经里有神的启示，他们只接受研究大自然所得的成果。也许他们根本不承认在大自然界中有神的启示。但是，他们可以告诉我们一个事实，如果我们遵守自然界的法则，就可以生存；如果我们违背了自然界的法则，就必死亡。人观察自然界，不管信不信里面有神的启示，他一定得面对「愤怒」这个事实。不管你用甚么名称来形容它都没关系，「愤怒」也好、「危险」也好，冷冰冰的事实就摆在那里，没有怜悯、没有爱、没有慈悲。报应却很明显，顺著大自然的法则，你可以活；违反了大自然的法则，就有危险，就必被毁灭。像我们这些人，相信从大自然界的法则，可以体会出神的原则，我们会联想到在古时诗篇作者的话说，这日到那日发出言语，这夜到那夜传出知识，述说神的荣耀，传扬他的手段，赞美神的智慧、伟大和能力。这一切都肯定了一个事实：神在自然界中的启示，宣告了他的报应，他的愤怒，和他的惩罚。

再从人类的历史来看神的启示，我们还是可以看到同样的事实。不过，我必须先承认，在研究历史的学者中，不少人根本就不信在历史中可以看到神的启示。所以，我们暂且把神放在一边，先从另一个角度来看这件事。整个历史都为一个事实作见证，就是一个民族如果从其崇高的理想堕落到低贱、卑鄙的程度，就必有报应、惩罚、审判临到这个民族。如果你不愿意，你可以不承认神对历史有甚么管辖权，但是请你看看历史，听听历史自己所说的话。你还是必须面对一个事实：如果一个国家转离她原来崇高的道德和伦理的理想，去倚靠其他的东西，那么惩罚必然就要临到。假如你不愿意用「惩罚」，改用另一个词也可以，「灾难」就要临到。用词可以改，但事实无法改变，人类的整个历史，用火一般炙烈的字眼写下了这句话：背离了崇高、尊贵，就必带来崩溃、离析，最後必导致毁灭和沦亡。

对於我们这此相信神在历史中，在大自然中启示了他自己的人而言，我们认为，这就是神的作为。我们这些相信的人，把历史的发展看作是他的行事。用英语讲「History」（历史）就是「His Story」（他的故事）。如此，神的作为可以从某些国家的灭亡、某些国家的兴起看出来。那些持守崇高理想、有高贵可敬之目标的国家，终究可以蒙福。因此，我们若想从历史看神的启示；历史曾高声的宣告，他会愤怒、他有义怒，他会行报应，在他的作为中，也包括了毁坏。

看过了大自然和历史以後，现在我们要转到圣经。对有些人而言，他们不觉得圣经在这一方面是可靠的。但是对我们，圣经在这方面却是最可靠的。从圣经中我们也可以看到，毫无例外的，有关神的启示都包括了神会愤怒，他有义怒，他施报应，他的作为中，也包括了毁坏。

这样的真理也不单单存在於旧约。假如因为讲到神的愤怒，我就不能传讲旧约，那么新约我也照样不能讲，因为新约里面的火，比旧约更猛烈。耶稣的义怒比摩西更可怕。新约里面，比旧约更清楚的讲到神的愤怒、神的义怒。

一切反对「神愤怒」真理的，必导致堕落\cs10

不论是一个国家、一个教会、一个个人，如果把这个真理排除出他们的观念，那么迟早必然会导致堕落。

最後一点，即使人不承认神，也不承认神会愤怒，但是神惩罚的事实还是依然存在。时刻已到，城也已被攻破，但是城里还是有许多人不相信神会惩罚他们，会有灾难要临到他们。如果这座城市继续不信实，如果这个国家继续拜偶像，那么第十一年四月初九日必然要临到。在某一个特定的日子，城会被攻破，那早已豫告的灾难，必然会横扫全城。

所以，人类反对神愤怒，这样的态度是错误的。我们再看一看他们反对的方法，就可以明白他们反对这个真理的原因。

反对神施报应这个真理的人，常常表现在他们拒绝这真理，并逼迫传这真理的人的事实上。这正是耶利米的遭遇：被囚在护卫兵的院子里，被禁在地下的牢狱。长年累月，他在那些不信者之间传递信息。他坚定宣告神审判的事实；当然，他也传神的怜悯和神的爱。可是，他的信息一直被拒绝，因为他们反对他所宣告的灾难即将临到的信息。

他们反对这个真理的第二个方法，乃是试图用他们的权谋与策略，来应付他们的环境，可是实际上只有行公义才是解决问题的惟一方法。这方法也发生在我们的这段经文中。许久以来，巴比伦人一直在威胁著这座城市。自从他们的军队在地平线出现以来，犹大就想与埃及结盟，以对抗巴比伦。耶利米不断大声疾呼，斥责埃及，并且宣告，和埃及结盟不能使犹大在巴比伦手下得到安全，因为巴比伦得胜，乃是出於神对犹大罪恶的审判。然而犹大还是在运用权谋策略，想藉此阻止灾难的临到。事实上，犹大的惟一出路，乃是离弃罪恶，以悔改的心，仰望那万福的源头耶和华。

他们的另一个方法是，想与神妥协。他们几乎把一切都给神，只有神所要的一样东西，他们不给。他们建造了圣殿，他们洁净了圣殿，他们恢复了献祭的制度，祭司的班次也重新排定了。他们细心的遵守了一切宗教上的外表仪式。这一个犯罪的民族，就想这样与神妥协。他们却不想以悔改的心，回到他面前。他们不肯除去他们的罪，医治国中欺压的事，也不想规规矩矩的遵行神所要求的。这就是他们这一群人，不断反对神愤怒的真理之方法。

还有另外一个方法，他们无论在甚么环境下，都不肯想到这个问题，他们所用的方法，就是借助於某些东西，以麻醉自己。耶路撒冷被围最後的十八个月期间，这样的情形特别明显，因为城已经被困住了。我们不要忘记，这座城最後被攻陷，不是因为巴比伦人，而是因为城里的饥荒。在以赛亚书里面，我们看到先知斥责以法莲醉酒。正当毁灭这个国家的那些东西，无孔不入的侵袭著这个国家命脉的-一部分、-一角落之时，他们却纵情於饮酒作乐之中。这乃是人背离神，以及不肯承认他愤怒的最後一个方法。他们不去想它，任何可以帮助他们不去想这事的东西，他都可以采用。可是时刻将到。第十一年四月初十日一来到，墙要被攻破，敌军要蜂涌而入，火要毁坏神的殿。

只有一个态度，可以转移神的报应，那就是以悔改的心，回到神面前。那就是真正在神面前谦卑。必须放弃人的权谋和策略，不要想以此来遏阻他。要放弃人的一切诡计，不要想藉此来和他妥协。要以悔改的心，来到他面前，承认自己的罪，并下定决心离罪。不论那一个国家，如果有这样的态度，神就必负起一切的责任，他不但要把她过去的罪和不义除去，同时更要把复兴赐给那个民族。不管过去有多么败坏，他要把过去被蛀虫契掉的年岁再度复还，还要恢复这个国家在神面前的地位，以及在服事他的事工上的地位。一个国家如果没有这种态度的话，时刻将到，城要被攻破，那时灾难就无可挽回了。

我们要存著敬畏的心，为了自己的益处，更深入的来了解这个题目。现在我们不谈人对神愤怒的态度，我们要进一步看神愤怒这件事实。思想到这个题目，我们首先要完全除掉「报复」这个观念。神一直都不愿意让人受苦，真的是人无可救药，神必须愤怒，施行毁坏时，他不会因为灾难的临到而喜悦。这个真理最终、最清楚的启示，乃在於那一个经常被引用的事件上。虽然常被引用，但是即使我们这些配带有他儿子名号的人，也没有办法完全领会这件事的真实意义。这个事件是，他在无可挽回的情况下，坚定不屈的宣告了耶路撒冷不可避免的灾难。我们若注意听，当可发现他的声音满有感情激动的颤抖，并且在宣告之前，他已经流下了那出自深沉爱心的眼泪：「耶路撒冷阿，耶路撒冷阿，你常杀害先知，又用石头打死那奉差遣到你这里来的人。我多次愿意聚集你的儿女，好像母鸡把小鸡聚集在翅膀底下，只是你们不愿意。看哪！你们的家成为荒场留给你们。」这是神的话语，我们没有资格说到神的愤怒，除非我们经历了十字架，除非我们已经受了神的爱的浸。说到这里，我回想到我开始服事之初，在伯明罕和一位长辈的交谈。他对我说，「我听慕迪讲到地狱时，总觉得他有资格可以讲，因为-一次我听他讲到地狱，他的声音总是带著感情激动的颤抖。」人不能因自己喜欢，就随意讲神的愤怒。因为神喜爱，怜悯和恩典，不喜悦审判。惩罚和报应，对神而言，是个奇怪的作为。

义怒然而，神的愤怒就是愤怒，那是义怒。更可怕的是，他的愤怒是出於他的爱。神愤怒，因为爱的目慓受到了挫折。神愤怒，因为爱的对象受到了伤害。我们最高的权威是新约，我们最清楚的启示是耶稣。我们若注意观察耶稣愤怒的那些记录，就可以明白神愤怒的理由。他愤怒。他在两千年前说的话，一直到今天还是灸热逼人的。「你们这假冒为善的文士和法利赛人有祸了！」为甚么？「因为你们侵吞寡妇的家产。」为了让我们了解他自己，神必须以我们所能了解的事来说明。因此耶稣叫人注意当时盛行的罪。因为那些罪太普遍、太平常，所以一般人都不去注意它。像侵吞寡妇的家产，像把遗传的重担加在别人的身上，而这些担子连他们自己都不能担负起来，像扭曲了人性等等。他因著这些事而宣告「祸哉！」这就显明了神的愤怒。

为了普世的益虚，神的愤怒是必要的。监狱是为自由人的益处而设的。地狱是为了天堂的安全而必须有的。一个国家若不能惩罚罪犯，这个国家就必灭亡。一个神若容忍邪恶的存在，这个神就不是良善的。如果你要我否认圣经的启示中有神的愤怒，那么我生存在这宇宙中就没有安全。但是，向我启示那个从古时就设立的宝座，以及坐在宝座上的那位，内心充满同等的温柔，他是何等的爱，那么我就可以确定，他不会容忍邪恶、罪孽、和可憎的事。他必定会把这一切都毁灭掉。他用他的器皿完成自己的工作，而这工作乃是为了那崇高、尊贵、和纯洁的益处而行的。

如果上面所讨论的是神愤怒的本性，那么我们要记住第二点，神表达愤怒的方法乃是公平的，同时人类内心最深处的良知，也会赞同神所用的方法。历代志的作者宣告，这些人嬉笑神的使者，藐视他的言语，讥诮他的先知，以致耶和华的忿怒向他的百姓发作，无法可救。除非真正到了无法可救，神的击打是不会临到的。人类的良知赞同神惩罚的公平。但是虽然罪有应得，神施行惩罚时，也必留给人一条路，让人可以归回他在我看来，如果没有十字架，神就不能施惩罚。但是，因为我们有十字架，有赎价，能重生，所以人类的罪没有继续存在的理由。这也是神施行审判的最後原因，也是神义怒要作的理由。

神愤怒的方法不只是公平的，其实公平这个事实就包括了另一件事：他的愤怒是有分辨性的。这方面我不必多费口舌，亚伯拉罕早就以这一点和神大大的辩论，他们对谈的内容，今天还为我们保留在旧约圣经里面。那时亚伯拉罕在幔利橡树那里，与神说话。他认为对全地的审判应该是公平的，所以对神说，「无论善恶，你都要剿灭么？」在那段相当长的代祷过程中，他要在自己内心有一个确据，知道神的审判是公平的。然後，从这个故事结束时，我们看到神对这次亚伯拉罕代祷事工所作的反应。他一直等到最後一个义人都已离开所多玛，然後才让灾难临到那城。神的愤怒，在执行的方法上是有分辨性的。

神的作为永远都是这样的，一座城若拒绝了神，神也就拒绝这座城。由於这座城的自由选择，神就离开这城。偏离正道的圣殿被焚了，不过归根究柢，这还是人自己惹来的。为了那些接受教导的人的好处，那些对神的真理作了错误教导的人必须被除去。西底家王的眼睛，因为不肯看别人的需要，就被剜出来。

可是，另一方面，神的审判也是渐进的。拆毁是为建造作准备。被掳乃是归回的前奏。火是为焚烧洁净。他必彻底清扫他的地。糠秕，他用那不灭的火烧尽；麦子，他就收到仓里。

一个国家若忘记神的愤怒，就落在大危机中。保罗在写给罗马基督徒的信中论到了罪。罗马在那个时代是世界的首府，那一群圣徒就生活在罗马的环境当中。保罗论到外邦人的罪，也论到犹太人的罪，他把这些罪归纳起来。那些在诸约之内的人，就是那些有启示、有圣言的人的罪；那些在诸约之外的人，就是那些单单有自然的亮光的人的罪。他用一段从希伯来人古代诗篇集在一起的方式，把这些罪的各种不同表现，述说出来。请听：

「没有明白的，没有寻求神的，都是偏离正路，一同变为无用。

没有行善的，连一个也没有。

他们的喉咙是敞开的坟墓，他们用舌头弄诡诈，嘴唇里有虺蛇的毒气，满口是咒骂苦毒。

杀人流血，他们的脚飞跑，所经过的路，便行残害暴虐的事，平安的路，他们未曾知道。」以上这些，都是一些外面可见的罪，请看接下去的话，这句话把犯这些罪的内在原因说明了：

「他们眼中不怕神！」一个国家，不管是甚么样的国家，如果失去了敬畏神的心，那么接著就会有一连串的邪恶的事发生。再看罗马书，在同一章圣经中，我们看到了保罗的几个问题：

「神降怒是衪不义么？断乎不是，若是这样，神怎能审判世界呢？」离弃了崇高的理想之後，只有一个方法可以避免灾难的临到，那就是回转归向神，其他任何方法都没有用。你否认神愤怒也没有用，因为一切被造之物从最小的到最大的，都要被审判。这些事在我们知道之前，就已经临到我们；这些事也许是微小的，不显眼的，却在暗中慢慢啃噬我们的生命。否认审判，并不能改变灾难的事实；没有任何政策谋略可以改变它。政治上的权谋不能扭转神的审判。我们不能和神讨价还价，也不能用遵守宗教上的一些礼仪来和神妥协，只有出自我们的真心才有用。我们不去想它也没有用，用任何东西来麻醉我们的思想也是没有果效的。

「免得我们忘记，免得我们忘记，」我们在安全中，也必须常常提醒自己，也许会有第十一年四月初十日临到。那时神要把我们从这安舒之地扔出去。如果我们不以真心归向他，这事必然会发生的。


回到埃及（耶40:1-43:13）

读经：耶40:1-43:13

「（他们）入埃及地，到了答比匿，这是因他们不听从耶和华的话。在答比匿耶和华的话到耶利米说……」（耶43:7-8）就这样，经过九百年之後，亚伯拉罕的後裔又回到了埃及。我们本章所读的经文，记录的就是这段历史。这件事不免让人回想到，过去那一个经常被记念的晚上。在很久很久以前的那一个晚上，神伸出了他大能的手，把他们从法老的轭下救拔出来。那个晚上，漆黑，奥秘，神彰显了他奇妙的大能。次晨，他们所迎接的是自由的日子。那时，他们高高兴兴的对耶和华高唱凯歌：

「在埃及黑色大海上，高声击鼓！耶和华已得胜，衪的百姓已得自由。

欢唱，因那君王的骄傲已被打破，他的战车和马兵，虽然勇猛无比，他夸口的一切都已成空，只因神已发言，战车和马兵就都葬身海底。

要高声击鼓，在埃及黑色的大海上！耶和华已得胜，他的百姓已得自由。」现在，经过了九百年以後，这一群被掳後剩下来的人，又回到了埃及。他们心中惊惧，但还是带著悖逆的态度。其实他们逃到埃及的这件事，本身就是违背了神最近透过他的先知所传给他们的信息。

背景耶利米书40-45章，所记载的就是城陷落以後发生的那些事件，以及耶利米在这段期间所传的豫言。巴比伦已经立基大利作犹大诸城的省长。耶利米也到他那里去，住在民中。在一段短期间内，一切似乎都很顺利。但是，很快的问题就来了。基大利被以实玛利所谋杀，以实玛利又接连行了几件残忍的事。最後他带著所剩下的人，就是王的众公主和住在那里的百姓，逃离了米斯巴，显然耶利米也是其中之一。约哈难把分散了的军队聚集起来，追击这一群逃离的人，并且在「基遍的水旁」，追上了他们。

把那些被掳的人救回来以後，因为怕迦勒底人，约哈难并没有回米斯巴去。他们在靠近伯利恒的金罕寓住下，豫备要下埃及去。在这里，他们请耶利米为他们求问神的旨意。他们答应，不论耶和华怎么说，他们都要照著去行。过了大约十天，先知对他们宣告说，神的旨意要他们留在这地，并且慎重的警告他们，不可下埃及去。他们忘了早先所作的应许，亚撒利雅、约哈难、和那些与他们在一起的人，拒绝听从耶利米。他们带著犹大一切剩下的人，男人、妇女、孩童、和众公主，还有耶利米和巴录，一起下埃及去。他们「入埃及地，到了答比匿，这是因他们不听从耶和华的话。在答比匿，耶和华的话临到耶利米」。

这段故事满有教训，让人看到那个可能危害一个国家，或个人的危机。这个民族从原来被欺压、受苦、眨低的情况中，被救拔出来。他们得到了释放，有自由，成为尊贵。可是，如今他们又回到了同样的地方。这地方的光景，和当初他们被拯救时的光景相比之下，更没有盼望。这就是历史上那些大帝国、大国家兴衰的故事。埃及如此，亚述如此，巴比伦如此，希腊如此，罗马也是如此。当这些国家追求良善的事时，国家就兴盛，当他们开始堕落後，国家就衰亡。对於那些得到更多光照、被提升到最高地位的国家而言，他们的堕落毁灭就更彻底。

所以，现在我们要考虑，这段记述他们回到埃及的经文，对我们有甚么教训，他们回到埃及的原因，以及神的话即使在这样的情况下，依然临到。

回到埃及──为奴之地以回到埃及这件事而言，这里所记录的事实已经相当清楚。他们回到了那些曾经奴役他们、欺压他们的人那里去。这是人类生活中，也是人类历史里，经常都有的一个奇怪的倾向，特别是在他们堕落、忽略了历史的教训、不听历史的教训时，他们往往都会想回到以前奴役他们、欺压他们的地方去。他们又回到了埃及。从他们的先祖亚伯拉罕起，在这个民族的历史中，我们可以看到，他们有一个奇怪的倾向，常常想下埃及去。甚至亚伯拉罕自己，他算是一个敢冒险的英雄好汉，为了寻求神所建立的城，他敢离开迦勒底的吾珥。但是，当饥荒临到这一块新的地方时，他却下埃及去了。这事召来了一个很可怕的後果。他的儿子以撒重演了他的错误。耶罗波安，在他们这个国家的历史遭遇到重大的转捩时刻，也是求助於埃及。希西家算是坐大卫宝座诸王中，比较好的一个王。可是，有一段时间他也是和他的那些政客，忙於筹划和埃及结盟，以取得国家的安全。这件事引起以赛亚厉声的斥责。这一切，在说明一个同样的原则；一个伟大的民族，拥有许多恩典和光照，可是还要回到地们所出自之处。然而这样的事本身就是一个灾难，就是毁灭，就是邪恶的。列国都有同样的奇怪倾向，在经过一段时间，以正当的方法，以理性的方法，以人生崇高的理想，以心智的力量和属灵的力量，为国家的强大以及国家的安全打下根基以後，接著就想回到原来的野蛮阶段，试图以身体的力量取得自身的安全。以国家生活而言，也有一个倾向，就是离开那崇高的道德和属灵的理想，回复到放纵情欲的情况。试以今天一般人的态度来说吧！提到严谨自律、德行高超的生活，大家都会讥为「清教徒」式的生活。人们所喜欢的是无拘无束的生活，可以放纵自己。他们都想回到埃及。

他们回到埃及的动机是甚么？

这些人是要避难，他们想找一个安全的地方。不错，他们已经经历了一段熬炼的时间。长久以来，迦勒底的军队就在威胁著他们。他们把耶路撒冷困住，最後，他们攻破了耶路撒冷的城墙，把这座城夷为平地，神的殿也被烧成灰烬。他们的亲友中，有很多人被掳去，剩下的人就分散在他们列祖的土地上。他们怕加勒底人，他们怕新的危机临到。为了求取自身的安全，他们下到埃及去。这样的决定，本身就已证明他们的堕落。也许他们没有公开表明出来，他们的行动正表达了他们内心的感觉：他们没有力量。他们知道，但他们不会承认。他们知道自己没有力量可以抗拒迦勒底人的压迫。为了避免危险，他们甯可屈身，把自己的颈项放在埃及人的轭下。

今天社会上处处可见的轻浮放纵，乃是人类心灵深处的恐惧所造成之後果。为了逃避这种恐惧，人们才必须去寻找那些刺激。

人离弃宗教上属灵的祟高思想，转而专注意於外表的繁文缛节，这只不过是一种迷信，表达他们内心的害怕而已。他们想用一切可以叫他们的良知得到安慰，叫他们的感觉不再那么灵敏的东西，来阻隔人与神之间那种直接的、坦诚的、生命的关系。

他们回到埃及去。今天我们读这段历史，会有一种怜悯这些古人的心情。可是，我们自己呢？我们不也正在向著埃及地走去？

这种回到埃及的方法，乃是「策略性」的方法。这里我讲的「策略」不是指其正面的意义，而是指其最卑贱的意味：就是想靠自己的力量来操纵事件，而不照神的带领；不用心代祷，反靠谋术；结果所产生的不是勇气，而是懦弱。这一切乃是人的堕落、人的失败的明证。

他们回到埃及的原因让我们来看看，他们回到埃及的原因。为甚么原来他们希望离开的那种环境，如今他们又转回去就它？我已经说过，当时那些人回到埃及的原因，是依照他们的政策，想在那里求取安全。但是，回顾一下九百年前他们离开埃及时的情况，我们不明白，他们何以还会采取这样的行动。他们拥有一个历史背景，这个历史的事实是：当他们自己毫无力量时，他们可以在神里面找到力量。那时神拯救了他们，又使他们成为一个强盛的国家。可是，如今我们所看到的这一群人，只不过是剩下的、分散的人。他们心中恐惧，就回到了当初他们逃离的那个环境，想在那里找到安全。他们实际上的问题何在？答案就在本章我们所引用的经文里：「因他们不听从耶和华的话。」这就是不信，结果就给他们带来堕落的愿望，最後乃是他们良知的崩溃。这就是他们回到埃及这件事实的背後理由。让我再重复一次，同时请你注意，我是按照先後次序来说的：不信，产生堕落的愿望，最後产生良知的崩溃。也就是说，最後这些人失去了那敏锐、机警、敏感、柔和的良知。不但当时的那些人，同样的事今天也可能发生在一个国家或一个个人之上。

从这方面我们谈到了不信，我们不得不面对一个问题，那就是：信心不只是理智上的认同。「他们不听从耶和华的话。」在新约圣经中论到信心的那卷书信上，我们可以发现，作者有时候用这种方法来说明信心，有的时侯用另一种方法。信心是听从。相信还不算信心，除非这个相信启发了实际的行动。按著我们的理智，我们可能相信某件事是真实的。可是，这样的相信除非在那个人的心里产生一个愿望，并以实际行动来回应他所信的，还不能叫作信心。我们说，这些人的不信表现在他们回到神把他们救出来的那个老地方去。这正说明，他们不顺服他们所领受的光照。信心和恐惧是互相排斥的。真正有信心就没有恐惧。任何形式的惊惶、害怕，都是人不敢肯定信神的外在表现。人不敢肯定信神，通常是他们在某些方面不肯顺服神的律法。我说「在某些方面」，并没有说错。因为有时人在某些微小的细节上，没有完全顺服神的律法，在当时看来似乎是无关紧要的。不顺服的细节虽然小，但是已经偏离了神的律法所定的严格道路。不论一个国家，或个人，如果稍稍偏离神律法的道路，结果对神的异象就会模糊。对神不肯定，会逐步渐进，到了最後对神一无把握，心里就充满了恐惧，於是人就回到埃及，回到当初他们逃离之地，那时，他们靠著神的大能大力，得以在埃及人面前成为得胜者。可是，此刻他们却肴望借助於埃及势力的保护。

不信产生堕落的愿望在第42章，耶利米把这些人心中所想的，明白的说出来。他藉著假想中的那些领袖的口，说出了他们的决定，耶利米说得一点都不错：「我们……要进入埃及地，在那里看不见争战，听不见角声，也不至无食饥饿。我们必住在那里。」这段话正中要害。这些人的愿望是甚么？他们所渴望的是安逸和食物。如果一个国家所求的只是安逸和美食，那么这样的堕落愿望会导致这个国家在各方面的分崩离析。这些人要的是甚么？他们要的是不计代价的和平；只要没有战争，只要有食物可契，他们就满足了。他们心中最大的愿望，就是可以不用出力流血，以抗拒敌人。只要他们可以不再听到角声，不再看见争战，只要他们有充足的食物，那就够了。他们所要的只有这些。我想读者中可能已经有人心中在嘀咕了，你是不是主张暴力的战争？我以为，今天这世界需要有道德上的战争。我主张的不是暴力的战争。我所呼吁的是，我们在内心和生活上，应该有一个英雄气概，为伸张正义，甚至必须一战也在所不惜。我们不要有一个懦弱、胆怯、畏缩的态度，为了避免战争，甚至可以闭眼不看罪孽。我们常常听到一句话说，为了捍卫和平，我们必须随时准备应战。这样的哲学是从地狱生出来的。对我们这些见过神，相信神的人，我们只有一个态度，就是不管狂风从那一个方向吹来，我们都要在正义、真理、和爱心的基础上站稳。这样，当战争来到时，我们就可以豫期，神不会站在势力比较大的那一边，而是站在正义、公平、和真理的这一边。有一次有人问一个出名的政治家（Robcrt William Dale）说，「你相信人类应该不计任何代价追求和平吗？」他回答说，「我当然相信，所以有的时候为了追求和平，我们必须付出战争的代价。」这句话里面含有很深奥的哲理，不是一般人所能体会的。一个国家若落入一个观念中，经常恐惧战争的临到，那么这个国家就会想尽办法，避免战争。这样的态度往往会带来比战争更可怕的灾难，要付出比战争更高的代价。这样的态度也证明了，这个国家已经失去对神的信心，已经有了堕落的愿望。

良知的崩溃最後我们要来看那一件最没有希望的事：良知的崩溃。良知原有的敏锐感觉已经失去。国家的前景与思想，已经失去以前的崇高理想。用圣经中那可怕的词句说，他们的良心已经坚硬了，恐惧的事不会叫他的脸色变白，可耻的事不会叫他的脸色泛红。愤世嫉俗取代了信心的地位．悲观主义取代了盼望的地位，功利主义取代了爱心的地位。

也许有人要问我：那么你是反对功利主义了。这就要看人怎么定义「功利主义」而定了。这个词原来是出自一个苏格兰牧师的口。这位牧师劝导他的会友，不可离弃福音，成为功利主义者。後来有位学者（John Stuart Mill）极力反对这种说法。按照他的看法，功利主义者认为，多数人的最大益处，乃是制定政策的依归。功利主义者也认为，道德应按它所造成的结果来判断；又认为任何行为，只要能叫人快乐，那就是正确的。这样的看法，有可能是最深奥的真理之启示，但也有可能是人类历史上为害人性的最可悲的异端。很可惜，这样的思想慢慢成为异端，结果，真理的标准不再是人类行为的标准。爱心就成为逸出轨道的东西。很普遍的，大家都以为，在商场不必讲爱心。那么，这样的人何不乾脆放弃基督教，回到他们原来所出自的地方──异教里去？大家又以为，法律之前不能兼顾人情。真的吗？假如执法却不带有怜悯之心，那么这个国家就快衰落、灭亡了，并且可能要灭亡得比古时的罗马帝国更甚。一个败坏的良知，没有信心，只有愤世嫉俗；没有盼望，只有悲观；没有爱心，只有冷酷的功利主义。所有的伟大都成为过去，那些促使人能昂然屹立的因素，也一一消失。我们怕迦勒底人，所以我们要下埃及去。我们不要怕甚么，我们不要运用权谋，和甚么人结盟。要知道，这世上智慧人所轻看的，有的时候是最伟大的基督徒。

神话语的坚持性「在答比匿耶和华的话临到耶利米。」我要请各位注意的第一件事实是，耶和华的话依然临到。本书开始时，我就提到，这个事实乃是我们这本书的主调。以前，在黑暗的日子里，耶和华的话临到耶利米。现在，日子更加黑暗。经过了四十年之後，他起初所豫言的，都已应验。那座城已成废墟，神的殿已被烧毁，百姓已经被掳去，剩下的人好像惊弓之鸟，逃到了埃及。最後，他们到达了答比匿──这一块禁地的边界堡垒。在这个地方，神的话语也临到他们。

神总是为自己留下一些见证人。他总是兴起人扬声反对战争、反对虚浮、反对迷信。这些人受到逼迫，甚至被杀，但是，他们的信息还是继续传下去。也许他们的声音被压抑了，但是神的话语依然临到。在新约里面，我们可以看到有关这个真理的最佳实例。希律杀了约翰的头，耶稣就进入他所管辖的地区去。我不哓得你有没有注意到，按头三本福音书所记，耶稣在加利利的公开服事，-次他进入加利利，都是约翰被下监的时候。我怕我们读经读到：耶稣听说约翰被下到监里，就往加利利去，会以为耶稣是到那里去暂避风头。一点都不对，耶稣是昂首进入那个危险的地区。约翰是在加利利下监的，加利利的分封王正是希律。他一听说约翰被拿下监，就到加利利去。约翰已经扬声呼喊：天国近了，你们要悔改。曾经有一度，希律乐於听他的信息。在这位伟大的希伯来人的事奉工作下，他曾经接近神国的边缘。可是为了压制约翰的声音，希律最後还是把他杀了。哦！希律阿，希律，你可以止息约翰的声音，却不能止息神的话语。「在答比匿耶和华的话临到耶利米。」耶和华话语的肯定和权威耶和华的话临到耶利米，以及那些到达答比匿的人，如此说，「我必召我的仆人巴比伦王尼布甲尼撒来，在所藏的石头上，我要安置他的宝座。」他们为了逃避巴比伦人，才到埃及来。而巴比伦的大军则正朝著埃及前进，要来征服这地。这是古代的记录。後来事情怎么演变呢？历史告诉我们，正如耶利米所豫言的，埃及地被征服了，巴比伦王真的在那里设立了他的宝座。

耶和华的话一向是宣告事实，又促使那个事实发生。人们所寄托，想求取安全感的那些虚假的事物，是注定要灭亡的。当人违背了耶和华的声音，回到他们原来所逃避的地方去，希望那以前逼迫他们的，现在可以帮助他们时，他们所寄托的这些东西也是命定要被毁灭的。

除了神的宝座以外，个人的心灵找不到避难所，国家的前途也没有安全的寄托。当人失去了对神宝座的认识，失去了与神宝座之间的关系，转而去躲在山里、岩石中时，山要被裂为两半，磐石要被磨成粉末，而人的心灵要被赤裸裸的显露出来，国家的光景也一样。他们将发现，在永世的宝座面前，他们不能隐藏甚么，一切都是赤露敞开的。

神的话语坚持不断的临到，是带有一个恩惠的目的。过去这样，现在还是不变。神的话语临到，总是给人创造一个机会，让人可以悔改、可以归回、可以更新。神的声音像最可怕的雷轰临到，乃是要人回到他面前，可以听他温柔的爱语。审判临到一个国家──不管是战争，是饥荒，是天灾人祸，或是那看不见但更可怕的敌人──虫蛀、生锈，虽然无声无息，但具有非常可怕的破坏力。这一切的目的是要叫人把脸转向神，因为他的爱是无限的，又是不变的。只要我们肯把脸转向他，他就必接纳我们。

我们要用圣经的话，来结束本章。请听以赛亚的话：「祸哉，那些下埃及求帮助的，是因仗赖马匹，倚靠甚多的车辆，并倚靠强壮的马兵，却不仰望以色列的圣者，也不求问耶和华。」古时以赛亚所讲的这一段话，今天也许在字面上必须稍加修正，不过他所教导的与他所列举的原则没有改变。如果用在今天，马匹车辆可能要改成坦克飞机。但是那基本原则还是：祸哉，那些回到当初他们所逃避之事的国家。他们想以此求得安全，却忘掉了耶和华。

稍後，这位先知又说了一段在我看来意义最深奥的话。这段话非常重要。他宣告说：「埃及人不过是人，并不是神，他们的马不过是血肉，并不是灵。耶和华一伸手，那帮助人的必绊跌，那受帮助的也必跌倒，都一同灭亡。」我们不看以赛亚，翻开诗篇，思想一下这位诗人的话：

「有人靠车，有人靠马，但我们要题到耶和华我们神的名。」这句话今天这个时刻仍在试验著我们。这话是真的吗？我们敢不敢这样说？我们敢不敢这样信？或是这句话太古老，有点缺乏知识，我们不能再采用这话的原则？假如是这样，那么这正道出我们衰败的原因。

「有人靠车，有人靠马，但我们要题到耶和华我们神的名。」我们敢这么信吗？让我们再看这位诗人接著怎么说：

「他们（靠车、靠马的人）都屈身仆倒；

但我们（题到耶和华我们的神的名的人）却起来，立得正直。」一切信靠物质的，最後终必成为废墟荒场。信靠神仍然是获得永存和力量的必备条件。


堕落的妇德（耶44:1-30）

读经：耶44:1-30

「耶利米又对众民和众妇女说，你们在埃及地的一切犹太人，当听耶和华的话。万军之耶和华以色列的神如此说，你们和你们的妻，都口中说，手里作，说，我们定要偿还所许的愿，向天后烧香，浇奠祭。现在你们只管坚定所许的愿而偿还罢」（耶44:24-25）这一章我们所读到的，是耶利米所传有关神这一个特别选民的最後一个豫言。接下来那些经文中的豫言，都是有关周围列国的。这个特别的信息，好像是在一个拜偶像的节期讲的。那时那些分散後逃到埃及的妇女，聚集在一起，显然是参加这次的拜偶像之节期。

背景他们抵达答比匿可能已有一段相当长的时间，因为百姓们已经分散得极广。他们来自各地，从东边的境界密夺，从下埃及的第一站，也就是边界的堡垒答比匿，从开罗南边尼罗河畔的挪弗，从巴忒罗，可以说是从上埃及的各个地方来。

我们不知道他们在甚么地方聚集，不过这一次聚会的场面可能不小，所以先知才在这里出现，并且受感向这一群已经离开耶和华的人，传讲耶和华的话语。首先他提醒他们，耶路撒冷和犹大诸城被毁成为荒凉，乃是因为他们事奉别神的罪所招致的。然後他斥责他们，来到了埃及地，他们还是依然犯同样的罪，这真是愚不可及。他又宣告，如果他们继续行这样的恶事，过去他们在自己国土上所遭受的灾难，也必同样临到埃及地，并且临到他们。听了他的信息之後，这一群男人和妇女回答说，他们已经下定决心，要履行他们所许的愿，向天后烧香。针对著他们的答覆，先知传讲了神的审判最後要临到他们的悲伤信息。他又给他们一个兆头，证实他所传讲的话。他豫告说，埃及王法老合弗拉即将被他的敌人所打败。他的豫告，在短短的几年之後就应验了。

耶利米最後一次向耶和华的百姓传讲他的话语，画面充满了悲戚的色彩。不过，这也正应验了这位先知开始他的职事时所宣告的；就犹大国当时的情况而言，他尝试挽回其灾难的职事，实际上是一个失败的职事。当时百姓们的心态，可以从下面这一段话中看到：「你们和你们的妻，都口中说，手里作，说，我们定要偿还所许的愿，向天后烧香，浇奠祭。」神对他们这种态度的反应是：「现在你们只管坚定所许的愿而偿还罢！」这章经文的其他部分，就记载了他们如何履行了他们的心愿。他们最後的决定，乃是坚定、执意背离他们的神。而神最後的决定，乃是任由他们去行，不过，他要照他们所行的来对付他们。

这就是我们所要思想的主题：最终的悖逆和最终的审判。首先我们要从全国性的角度来思想。其实我们整本书所思想的耶利米的豫言，都是神的话语怎样临到那个败坏的世代之记录，所以我们必须常常从全国性的角度来思想。

最终全国性的背离神我们在这里所看到的第一件事是，最终全国性的背离神。造成他们悖逆的那些因素是那么微小，那么自然，开始时你根本看不出它们具有这么大的破坏力。我们可以把这些因素归成几类：第一，妇女参与了公开背离神话语的行动；第二，道德感和宗教心的败坏，以致他们无法分辨那造成灾难或促成兴盛的真正原因；他们最後的表白，他们公开宣告他们的不贞。他们明目张胆声明，他们要把对耶和华的效忠，转移到天后上面。

在这一章经文所显示的那些要素中，最令人讶异、让人不解的，乃是妇女参与了公开背离神话语的行动。

这章经文中不只一次提到这件事。第15节说，那些「知道自己妻子向别神烧香的，与旁边站立的众妇女，聚集成群，回答耶利米说……」第20节的经文也一样明显：「耶利米对一切那样回答他的男人妇女说……」第24节也一样：「耶利米又对众民和众妇女说……」而我们本章所引用的经文也说：「你们和你们的妻都口中说，手里作，说，我们定要偿还所许的愿。」从百姓所宣告，他们最後还是要背离自己的信仰，要悖逆耶和华的话中，我们听到那些妇女坦白的说：「我们向天后烧香，浇奠祭，作天后像的饼供奉她，向她浇奠祭，是外乎我们的丈夫么？」这段经文不太容易解释，我们无法确定，从第15-19节，从那里开始是由妇女们自己说的。按照我个人的看法，大概可以从第19节一开始加以分别。这一节是由妇女单独发言的，也是妇女言论的记录。从妇女的话中，我们可以看到其狡猾之处，同时也显明了这些妇女的心态。为了要摆脱自己的罪名，他们宣称，他们参与拜偶像的行动，得到了他们丈夫的同意。在耶利米的豫言中，过去从来没有妇女发言的记录，也没有直接对妇女而发的豫言。

不过，还是让我们回过头，看看第7章。那时神还在装备耶利米，使他能担负起先知的职事，其中他对耶利米说了一件事：「他们在犹大城邑中，在耶路撒冷街上所行的，你没有看见么？孩子捡柴、父亲烧火、妇女抟面作饼，献给天后，又向别神浇奠祭，惹我发怒。」即使在他先知职事初期的阶段，我们也看到了社会中那些妇女们拜偶像的行径。神差派这个先知，正是要去对付这事。

第9章还有另一件事值得我们注意：「万军之耶和华如此说，你们应当思想，将善唱哀歌的妇女召来，又打发人召善哭的妇女来。叫他们速速为我们举哀，使我们眼泪汪汪，使我们的眼皮涌出水来。因为听见哀声出於锡安，说，我们怎么败落了？我们大大的惭愧，我们撇下地土，人也拆毁了我们的房屋。妇女们哪，你们当听耶和华的话，领受衪口中的言语，又当教导你们的儿女举哀，各人教导邻舍唱哀歌。」有位解经家（Rosenmu/ller）说，这里之所以要召这些妇女们来唱哀歌，并不是因为他们的风俗，在哀伤的时刻由妇人唱哀歌，而是因为他们带头犯拜偶像的罪，以致招来了他们的灾难。我看这样的解释是正确的。

第38章，这位先知警告西底家王，如果他继续执行当时所定的政策，审判必然会临到他。当时他又说，「你若不肯出去，耶和华指示我的话乃是这样：犹大王宫里所剩的妇女，必都带到巴比伦王的首领那里。这些妇女必说，你知己的朋友催逼你，胜过你。见你的脚陷入淤泥中，就转身退後了。」从这段经文的上下文，可以看出来，耶利米在这里所豫告的是，妇女们要指责那些推行错误政策，给国家带来灾难的男人。

以上所讨论的，是本章经文以前，耶利米提到有关妇女的经节。而本章经文，乃是耶利米对那些分散在埃及各地犹大剩下的人讲的最後一次信息。那时，他们聚集在一起，正在庆祝当地拜偶像的一个节期。从这些经文中，我们可以看到妇女在全国性的生活中，可能产生何等大的影响力。

在还没有进一步思想这题目以前，我们先回想一下，在这一群人早先的历史中，先知以赛亚曾对他们传讲了一段和此有关的信息。在整本圣经中，我们找不到比这段信息更严厉、更坚定的话。那段信息是在乌西雅执政时讲的；在南国的历史中，那个时期在物质上算是相当繁荣的。第3章里面，我读到了这段奇妙的经文：「耶和华必审问衪民中的长老，和首领，说，契尽葡萄园果子的，就是你们；向贫穷人所夺的，都在你们家中。主万军之耶和华说，你们为何压制我的百姓，搓磨贫穷人的脸呢。耶和华又说，因为锡安的女子狂傲，行走挺项，卖弄眼目，俏步徐行，脚下玎璫。所以主必使锡安的女子头长秃疮，耶和华又使他们赤露下体。到那日，主必除掉他们华美的脚钏、发网、月牙圈；耳环、手镯、蒙脸的帕子；华冠、足练、华带、香盒、符囊；戒指、鼻环；吉服、外套、云肩、荷包；手镜、细麻衣、褢头巾、蒙身的帕子。必有臭烂代替韾香、绳子代替腰带、光秃代替美发、麻衣系腰代替华服、烙伤代替美容」（赛3:14-24）。

今天如果有人传这样的信息，结果会如何？凡是稍具属灵分辨力的人，读这段经文时，必然可以看到，其中所描述的不只是过去，今天的光景也一样。我不必多费笔墨，以赛亚看清了，耶利米发现了，以色列人的历史也证明了一个可怕的事实：腐败的官长领袖和堕落败坏的女人之间，有著极其密切的关系。即使我们不看圣经，只看一般人类的历史，想一想那些伟人最後的失败，那一个人不是在这一方面失败了？看看埃及的衰败，罗马的沦亡，希腊的毁灭，甚至近代的一些实例，我们看到一个令人震惊的事实，堕落的妇女对那些在上执政掌权的人，具有多大的影响力。

现在我们要思想一下，本章内容所描述的，关於这个国家最後的悖逆，对我们有甚么样的教训，特别是，妇女参与公开背叛属灵的事和属神的事。

妇女对国家生活的影响力之大，绝不是夸张的。首先，我不是根据圣经的启示说的，我是按我个人的经验和观察说的。我说，女人管辖的范围是男人。这是事实。这件事是对是错，我暂且不置评。有一句话我们常常引用：「推动摇篮的手，掌握全世界。」我们引用这句话时，心中常有一种温馨的感受，当然有时也是不经意的说说就算了。不过，这句话含有比我们所能想像到的更深的哲理。母亲对男人的影响是任何男人都不能摆脱的。这一点我不必多说，因为这太明显了。我们且从太太对丈夫的影响来看。从两人初次会面到最後结婚。这一点我不敢太随便、太轻浮的说，因为这是很重要、也是很严肃的一件事。从一开始，当一个男人被一个女人「捉住」时，我用「捉住」一词一点也不过分，理想的婚姻本来就应该是这个样子。从一个男人被一个女人捉住的那个时刻开始，在以後的岁月里，男人一直都是在女人的控制之下。这一方面比任何男人所能想、所能了解的都更深。还有更奇妙的事是，女儿出来以後，对他们的父亲又有了新的影响力。女人辖制的范围是男性。

但是，请和我一同往前思想。女人也受到他们所辖制的范围之影响，而且这影响是微妙的，并且也是重要的。有一个哲学家（Buckle）说，你可以根据一个男人所处的自然环境，来判断这个人的人格与气质。我且借用这个哲学家的原则，说，不但女人辖制男人，影响男人，相对的，她也受到男人的影响，并且她所受的影响更深更远。她会受到她所辖制的男人之影响，向著更崇高的目标改变；她也可以受到她所辖制的男人之影响，变得低贱。所以，她辖制，但也被辖制。国家也一样，一个国家的「男性」是受这个国家的「女性」辖制；可是相对的，这个国家的「女性」则是受到这个国家「男性」的影响。就全国来讲，女性对男性生命的影响，在於女性可以把她从男性身上所发现的一些因素加以肯定，加以强化，加以坚固。如果我们再看这个古老的故事，我们可以发现，开始的时候，男人先转向拜偶像，玩弄政治上的权势，那时女人只是帮忙作饼拜天后。可是，到了耶利米书结束时的这一幕，男人不听从耶利米的话，执意向天后烧香的原因，乃是因为他们的妇女向天后烧香。

这里我们看到有关国家生命一些最深刻的东西。我现在讲的是女人对国家生活的广大影响力。我说妇女的影响力广大，不在於制定政策，而在於肯定、加强、坚固男人所选择的方向。

从男人这方面来讲，我们断不可像当初的亚当那样，作个懦夫，把失败的责任都推给女人。从女人的角度来看，女人看到自己肩负这么大的责任，应该要小心谨慎。特别是，女人应当看清，她与男人之间的关系，可以影响到整个国家的生活，她怎能不战兢？

我们能否表达，女性所肩负的是甚么样的责任？很难。不过，我认为女性应明白，她的第一个责任是发现她个人在神面前所拥有的权力；她应该认清，她和神之间有一种关系，这关系非男性所能影响，就是她可以直接亲近神，实现神在她身上所要成就的，而不受男人的介入。或则，我们可以回到圣经最早的时期，看看那里所启示的真理。在那里，我们看到女性在神的创造中，成全了神的形像和样式。神说，「我们要照著我们的形像，按著我们的样式造人。」同一段记录接著又说，「神就照者自己的形像造人，乃是照著他的形像造男、造女。」我知道这一点很难讲明，不过这是圣经里面一个很深奥的真理，是我们了解神、了解人所不可少的。这个真理让我们看到，在女性里面，我们可以找到男性身上所没有的、神的启示。当一个女性认识了这一点，她也同时可以知道，神给了她一个特别的、神圣的责任。在迼方面，男性永远无法介入，也无法了解其深奥的恒理。而一个女性若能认清这个事实，她就豫备妥当，可以运用她在男性身上，在国家的事上所能发挥的力量。

这要怎么说比较妥当？也许我们可以说，神不单单是父，神也是母。假如说，圣经里面教导人有关神的父性的真理，那么同样清楚的，圣经里面也教导了有关神的母性的真理。藉著女性，神要显明温柔的奥秘。这个奥秘，在我们这些世人来说，只有从母性奇妙而神圣的力量上，可以看出来。

我这里所指的，不单单是作过母亲的那种母性。因为有些女人，没有作过妈妈，可是却拥有母性的温柔，关怀，以及庇护，保护，医治，帮助的力量。母性的最高荣耀，就是那种温柔，慈祥，柔美的气质。愿神保守我们，不要有一天，让凶狠，粗鲁，破坏了母性的柔美。女性所能表达的神性，就在这里。神本性的这一面，不是用人的言语所能形容的，我们只能用母性来如以代表。我相信，那些作母亲的，也一定会有一种感觉，认为这样的比方，她不敢接受，因为用人类的母性来和神本性的这一面相对照，实在还不足以把这真理充分表达出来。一旦埽女发现她在神里面有这些个人的权力，并且愿意为神运用这些无与伦比的力量，她就可以一方面仍然辖制男人，可是另一方面却不受她四周那些低贱的因素所控制。不但这样，她还可以感化那些较低贱的因素，将之净化、提升、高举，使之成为尊贵。

如果我说，人们的腐败是妇女败坏所带来的结果，或说，政府的腐败和妇女的堕落息息相关；如果我对先知用那么强烈的话语描述妇女的败坏具有同感，那么我应该说明真理的另一面，就是一个国家社会如果风气清新、德性高尚，那绝不是大规模的政治宣传、眨抑妇女所带来的结果，而是由这个神所命定的女性影响力，在男人身上所产生的控制、柔化、抑制、提升等作用导致的结果。这些作用使男人具有更优良的心态，更崇高的抱负，结出更荣耀的果子。有一位学者（John Ruskin）甚至说，如果全世界的女性都主张不要有战争，这个世界就不会再有战争了。

从柔美的女性，可以建立与神之间的关系，进而发出母性的力量，而一个国家所需要的，正是这样的力量。可是，另一方面来讲，如果女性中的这些柔美的、奇妙的、微妙的事物被扭曲了，被眨抑了，那么就会变成一个灾害，一个苦难，一个爆炸。它所造成的後果比战争的毁灭或瘟疫的流行更可怕。如果妇女公开背离耶和华，那么所有的希望都要消失了。

道德和宗教知识上的败坏讲过了这些以後，其他的内容我们可以简略的带过。这个最後的崩溃，还在另外一件事上显明出来，那就是道德和宗教知识上的败坏：他们把所享的福祉，归功於错误的源头。「那时我们契饱饭，享福乐，并不见灾祸。」他们这话指的是，当初他们向天后烧香的日子。他们没看到，当初他们所享的这一切，是起先他们对耶和华忠心所带来的结果；而现在他们的缺乏，乃是他们拜偶像的後患。他们没有查明原因，就把遭遇灾难的事归咎於耶和华。他们说：「自从我们停止向天后烧香，浇奠祭，我们倒缺乏一切，又因刀剑饥荒灭绝。」他们把灾难的责任都往神身上推。不错，他们的灾难是从神来的。但是，为甚么灾难会临到？他们对罪一点感觉都没有了。

这种扭曲的观念，今天在表达的方式上已经与过去有别，可是实质上却没有甚么不同。今天人们说，宗教和人的成功繁荣，实际上没有关系。有时候我们甚至可以听到人说，不信神的人反而比信神的人更亨通。这里面也许有点道理。不过，这个被扭曲的观念，最大的危机还在於，人对甚么是真正的「成功」和「繁荣」有著不正确的观念。想一想这些人所说的「成功和繁荣」是甚么。他们说，他们给天后烧香、浇奠祭时，所享受的福是甚么？「契饱饭！」还有甚么？物质上的好处，「不见灾祸！」这就是他们所认为的成功──有饭契，有物质上的好处，免於遭遇任何困难。历史一直都在为这个被扭曲的观念作反证，因为在表面上看来，一个国家最成功最繁荣的时刻，其实背後有多少日子，他们在为食物而挣扎，他们经历饥荒、瘟疫、灾害、苦上加苦。正因为处在这样的情况下，他们才找到了真正成功繁荣的因素。今天，我们正处於这样扭曲道德和宗教观念的时刻，我们面对著的危险是，看不见宗教和成功繁荣之间的关系。

背离对神的忠心，第一步是公开宣传没有神的存在。这一阶段我们已经把它远远的抛弃了。第二个阶段是疏忽。第三个阶段，也是最没希望的一个阶段，乃是忘记。首先，人公开抗拒神，接著人觉得不必再去抗拒他，最後人根本就忘记了神。这就是最终背离对神的忠心。

然而，一个国家可以忘记神，却不能逃避神。如果这位神不应该接受敬拜，那么天后就必须接受敬拜。对於这位「天后」是甚么样的神，众说纷纭。我个人相信，天后指的是月亮，他们在敬拜那受造物之一。这件事在被掳之後则已不存在，不过原则还没有改变。神从他的宝座被拉下来以後，过不多久，他们就建立了种族优越感，并敬拜它。在希腊，他们建立起「美」的祭坛，敬拜它；在罗马，他们则敬拜政府的力量。其他的国家也一样，他们把神从宝座上拉下来以後，就以其他的东西取代神的地位，敬拜它。有的国家以商业上的强权为神，结果在属灵上破产，反而成为乞丐；另外诸如享乐，感官的享受等等，人总是会用一些东西来取代神的地位。

这种情形，最後带来甚么样的惩罚？我必须向你承认，我越反覆思想这个题目，反覆研读这段经文，真是越觉得讶异。因为最後的惩罚有两方面。

第一方面，很令人惊奇，这些人说话中，不再题起神的名。这些人在他们的历史上，受过了多少的惩罚：兵灾、瘟疫、饥荒、荒凉、家人分散，最後的惩罚是甚么？「我的名不再被犹大一个人的口称呼。」这是神给这一个民族最後的惩罚。神的名不再被人称呼，对於那些人有何损失？他失去的是神的名所代表的纯洁、平安、怜悯和能力。他们行走在失去纯洁、平安、怜悯和能力的高速公路上。我们是否处在一个失去神的名的危险中？是的，甚至在教会中也一样。过去我们常说，加果主愿意，我就来这里、去那里。今天，如果我们说这样的话，有些教牧就会笑我们，说，这样的话已经过时了。在新约那卷专讲实用、伦理的书中，雅各说，「你们有话说，今天明天我们要往某城里去，在那里……作买卖得利。」「你们只当说，主若愿意，我们就可以活著，也可以作这事，或作那事。」今天，这样的话我很难说出口。我最怕那些高声讲说神的带领的人。我知道他们说这话时，心中未必有如此的想法。可是，我们不敢讲这样的话，是不是也叫自己失去了一些东西？我们是不是可以找到一个更好的方法，把这句话的真义恢复过来，用较健康的方法来讲这话？如果我们在教会内，都有失去了神的名的危险，我们怎能期望神的名长存於一个国家中？

接著，请听惩罚的另一面：「我向他们留意，降祸不降福。」这就是说，我要向他们留意，使他们遭遇灾难和惩罚，却不让他们受祝福。是的，神说，「我向他们留意。」这让我联想到旧约中最後一个豫言的信息，神的使者玛拉基看到神「必坐下如炼净银子的」。一般学者讲解这段经文，都偏重在神坐下来作审判官、作王。可是我看不是如此。你去看那些炼净银子的人，你可以注意到，他坐著观察火，也观察银子，一直到所有的杂物都被除去，银子成为纯净为止。神向他们留意，观看他们受惩罚，意思是，经过这些管教之後，这个国家可以被凈化。灾难乃是神在留意著的火，他的目的是要炼净这国。也不止这国，而是要通过这国，以及於其他的国。

所以，最後的这一点，对我而言，讲到的不是最後的背叛，而是最後的管教，这个爱心的管教要继续下去，直到他使人子完全为止。有了这一点，我的心就有了安息。


新约里的耶利米

前面我们所思想的，是耶利米对神的这一群特别百姓所传最後的信息。耶利米书其余的部分还有：巴录的补注（第45章），耶利米所论有关四围列国的信息集（第46-51章），和历史的附注（第52章）。这些论到列国的信息，很可能是在他漫长职事中，许多不同的时候所传讲的，後来被搜集在一起。有趣的是，在七十七译本中，这些信息排在25:13以後，并且信息的次序也不一样。不过，我们不去思想这些信息。前面我们已经就耶利米书的一些重点，加以分析、默想。这一章我们要转到另一个有趣的题目，作为本书默想的结束。

读圣经的人都知道，圣经中的新旧约，其实是交织在一起的。这是从整体、一般性来看的。事实上，除非我们对旧约有认识，可以从旧约得引证，否则我们就没办法充分的研读新约。新约的作者从头至尾，都一致认定，旧约的历史是正确的，旧约的教训是有权威的。我们找不到他们当中，有那一位对这观念有任何的偏离。我们主之所以把摩西的吩咐摆到一边去，乃是因为摩西的吩咐，已经在另一个更高的律法中得到了实现。希伯来书的作者能够说，古代的一些仪式已经成为过去，乃是因为这些仪式所代表的道德和属灵上的价值，已经充分而完全地在基督徒的世代里得到了应验。可是，这并不只是一般性而已。新旧约之间，还藉著新约直接引用旧约的经文，使用旧约的观念，而密切的交织在一起。最後，新旧约在超自然，在以基督为中心的事上，也是一致的。同时，我也应该指出，新约作者，包括我们主自己，所拥有的圣经乃是旧约。路加也许是惟一的例外，因为他是一个希利尼人，不过他所受的基督徒训练，也是来自希伯来人基督徒，特别是保罗，所以从他的著作中，还可以看出他对旧约是相当熟悉的。

现在我们要看看，先知耶利米的这本书在新约中占著一个甚么样的地位。首先，我们要从一般性的来看，然後我们要简单的思想新约引用的一些耶利米书的经文。

从一般性的事实来看，耶利米在新约中出现了两次，都是在马太福音（太2:17;16:14）。在我们现在用的圣经版本中，另外还出现了一次（太27:9）。但是，很明显的，第三次出现的这个地方，是早期抄写的文士误加的。关於这一点，加尔文说，「我必须承认，耶利米的名字为甚么被加进去，我不知道。我没有兴趣去追究这个问题。我只知道，这话是撒迦利亚讲的，他们误写了耶利米。」而耶利米出现的这两次，第一次是直接引用耶利米的经文，我们等一下就要来研究；第二次是记录在该撒利亚腓立比，我们主询问他的门徒，人认为他是谁时，门徒对他的回答中，提到了耶利米的名字。除了直接提到他名字的这两次以外，新约中直接或间接引用耶利米的豫言，达四十一次之多。有趣的是，这四十一次中，有二十六次出现在启示录。显然，约翰对旧约中的这位大先知相当熟悉。

直接引用耶利米经文的，共有七次，依序：

１．太2:17；

２．太21:13（另见相关经文，可11:17;路19:46）；

３．徒15:16；

４．罗9:20；

５．林前1:31（林後10:17又重述一遍）；

６．来8:8-12（来10:16;17又重复出现）；

７．启18:2。

下面我们所要作的，只是看看这些直接引用的经文，在新约和在耶利米书中，各占甚么样的地位。我所要讲的很简单，可以说只是一种介绍性的资料，我希望有人能就这些题目作更深入、更完整的研究。

〖马太福音2:17-18 〗引自耶利米书31:15-16

在耶利米的豫言中，这段经文出现在「盼望的信息」中。那时先知被囚在护卫兵的院子里。这段信息论到神出於他自己的那永恒的爱，所发出的举动。首先，他承认全国性的哀伤，但是紧接的是耶和华的怜悯──「你禁止声音，不要哀哭，禁止眼目，不要流泪。」马太引用这段经文，论到希律残杀无辜孩童的事。对他而言，妇人为她孩童被杀的哀号，乃是象徵这个国家的罪所带来的後果，也是人性的失落之表记。他们的哀哭，乃是邪恶的行动所带来的直接後果，这後果直接牵涉到那些无辜的人。马太所引用的耶利米的经文，只提到哀伤的事。可是，他自己的记录，接著告诉读者，神介入这件事，保全了「圣婴孩」的生命。我们可以回到耶利米的豫言，补全马太引用的经文未完的部分。因为这位「圣婴孩」临到人类历史时，四围尽是一些忧伤的事。然而，他的临到实际上就是要结束这些忧伤，要擦去人眼中的一切泪水。耶利米的豫言中，也是以此作结束。虽然当时四围漆黑，但透过这层黑暗，他看到了一线亮光。耶稣是在人类历史中黑暗最浓的时刻临到。然而，他的临到，就使那豫言中的一线亮光，变成了应验的荣耀光辉：「他搭帐棚住在我们中间，充充满满的，有恩典有真理。我们也见过他的荣光。」人类哀哭的小调，如今转换成完全喜乐的大调。

〖马太福音21:13 〗引自耶利米书7:11

这段话是这位先知在一个戏剧性的、矛盾的时刻里说的。那时在约西亚的影响下，圣殿已经修复，全国浸润在一片欢乐的气氛中。百姓蜂涌到圣殿的院中，他们情不自禁的喊叫：「这些是耶和华的殿，是耶和华的殿，是耶和华的殿。」他们这样欣喜若狂，还有一个原因：他们深信，圣殿修复了，他们国家的安全就有了保障。他们又说，「我们可以自由了！」就在这个举国欢腾的日子里，这位年轻的祭司兼先知，从亚拿突来，站在人们如潮水一般涌入的圣殿门口，斥责那些百姓，说他们所作的是虚假的，没有意义的。因为他们一方面这样庆祝，另一方面却继续不断犯罪──偷盗、杀人、不洁、说谎、拜偶像。他们的宗教和他们的道德生活分离了，所以他们所作的一切都没有价值。因此，圣殿反而变成「贼窝」。这个词含有深远的意味，同时他可以让我们看到，一个圣洁的地方，也可能成为那些杀人、犯罪的人藏身之处。时间像水一样流逝。第一个圣殿不久就被火烧毁了。过不多久，所罗巴伯又重建圣殿。可是，又不多久，这圣殿又被掳掠，变成荒场。最後希律又重建圣殿，这个殿远超过以前的旧殿。从物质宏伟来论，它比以前的旧殿胜过许多。这次的重建费时甚长。耶稣开始公开服事时，这殿的工桯已进行了四十六年（约2:20），整个工程一直到主後六十四年才完成。六年以後，这殿又被罗马军队所毁。耶稣脚底所走的，就是这个圣殿的院子，他常常在这殿里教训人。在开始公开服事之初，他曾洁净一次圣殿。在他快结束他的事工时，又洁净了一次。他就是在後面这次洁净圣殿时，引用了耶利米的豫言，宣告他们把圣殿变作了「贼窝」。耶稣引用这经文时，稍加改变，这个改变有深远的意义。耶利米是用一句发人深省的话，问他们：「这称为我名下的殿，在你们眼中，岂可看为贼窝么？」耶稣引用的时候，改为：「你们倒使它成为贼窝了！」他所看到的就是这样，圣殿里的那些属灵的领袖，道德的教师，其实就是剥削百姓的人，他们行了各样恶事。按照马太所记，他当场就洁净圣殿，使它恢复原来应有的功用，接著就有孩童在那里欢唱和散那！所以，耶利米斥责他们污秽了圣洁的地方，耶稣也斥责。不同的是，耶稣除了斥责之外，他还有能力洁净那被污染的殿，使之恢复原来应有的功用。

〖使徒行传15:16 〗引自耶利米书12:15

约西亚死後，耶利米的职事面临了一段更艰钜的日子。在这位富有改革心愿的王执政期间，他大致上还受到了保护。现在，随著王的过世，他的轻松日子已经不再。在这情况下，他来到神面前，从神那里得到刚强，能面对前面的一切事工。在神面前，耶利米得到他的保证，不错，他弃绝了犹大家，但是最後他还是要让他们归回、复兴。耶和华的保证是以「我必转过来」一词开始的，接著就述说了将来所要成就的那些应许。

雅各在耶路撒冷会议中，对有关外邦人信徒的事作出决定时，他说，他引用的是众先知的话。他所引的这些话，比较多是取自阿摩司（参摩9:11-12）；不过其中最具关键性的应许乃是：「我要回来！」这思想正与耶利米豫言中所记录的一致。这也许就是他说「众先知」而不是说「先知」的原因。神回转过来的结果，在这两段经文所记的都一样，就是要实现神最终的旨意。比较具有重大意义的乃是，在新约中强调一个事实：外邦人也包括在神旨意最终的实现上。因此，在基督里，那在中间隔断的墙已经被拆毁，神的各样旨意，最终要通过一个新的个体──就是教会──得以实现。

〖罗马书9:20-21 〗引自耶利米书18:6

在那些黑暗的日子里，四周的环境好像暗淡无光，一点希望都没有。但耶利米得到了一个异象，看到一个稳固的根基，一切事物都不会动摇。那就是神的宝座。他这样说，「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所」（耶17:12;另译）。他在神绝对的主权里，找到了他的旨意必将成就的确据。在他的书中，接下去那一章就记录了，神吩咐他下到窑匠的家里，以及他在窑匠家中所看到、所听到的事。这一章经文乃是对神的主权所作最伟大、最带有爱心的诠释。在窑匠家里，他看到神是拥有绝对主权者，他的手正在作工。在那里，他看到神的主权是以恩惠来工作，他说，「窑匠用泥作的器皿，在他手中作坏了，他又用这泥另作别的器皿。窑匠看怎样好，就怎样作。」保罗在这里的用法，并不是直接引用耶利米书的话，而是引用耶利米在这章经文中所传达的主要信息──神的主权。请我们注意看，这里他所引用的经文，牵涉到的真理和雅各在耶路撒冷会议时，所提的众先知，完全一致，就是外邦人透过基督，可以有分於神的计划。因为早先他已经清清楚楚地说过：「因为从以色列生的，不都是以色列人。也不因为是亚伯拉罕的後裔，就都作他的儿女」（6-7）。现在他所辩论的主题，也是神有他的主权，选择自己的方法，以实现他的旨意。他引用窑匠的比方，目的就在此。这里我们又看到，器皿在窑匠手中作坏的实例。神因此就重新作了一个器皿。这个新的器皿，不单单是犹太人而已，外邦人也包括在内。

〖哥林多前书1:31;哥林多後书10:17 〗引自耶利米书9:24

这里所引耶利米的话，是在那段罕见的富有亮光和优美的经文中出现的。那时这位先知正斥责这个国家的罪，他特别指出，那些政治家误把他们国家的安全，交托在一些虚伪的倚靠上。他们所追求的倚靠是人的智慧、身体的力量、和物质的财富。他呼叫他们，回到那些真正可以叫国家强盛、保持国家安全的事上。这些事也是神在这世上所行的：慈爱、公平、和公义。简单的说，他叫他们不要单单倚靠人，应当把自己的未来建立在认识神、明白神的事上。保罗在他所写的哥林多前书和後书中，都引用了这段经文。第一次引用时，他是拿人的智慧和十字架的道理作对照。「世人凭自己的智慧，既不认识神，」所以神就把基督赐给他们，这基督不但是「神的智慧」，也是神的能力。这乃是人得力量、得安全的惟一方法，也是实现人性潜能的惟一方法。所以，我们不要倚靠那些虚假的事，单单倚靠他──「神使衪成为我们的智慧、公义、圣洁、和救赎」──「夸口的当指著主夸口。」在哥林多後书中，他处理一件非常个人化的事，那就是在教会中有些人看不起他。他请求他们，不要看个人的性格，包括他个人的性格以及其他人的性格，而是要以他所传给他们、以及传给别人的福音，来试试他的权柄，因为那福音全然是属基督的。所以，「夸口的当指著主夸口。」因此，耶利米在那时提出的大原则，不单可以应用在当时的国家事务上，现在保罗也可以引用它，应用於教会上，这教会乃是神旨意的实现。保罗应用这个大原则，不但在教会生活上──智慧和能力，也在教会对世界的服事上。

〖希伯来书8:8-12;10:16-17 〗引自耶利米书31:31-34

这里所引用的经文，又是出於耶利米书中那段「盼望」的信息。那段经文提到，这位先知在被囚中，睡了一觉後醒过来，精神清爽，就写了一首歌，这歌分为三段，-段都以「日子将到」开始。透过黑暗的四周环境，耶利米看到了神旨意最後的成就。论到那最後的成就，他用的是「以色列家」和「犹大家」。在第二段，他宣告耶和华说：「我要与以色列家和犹大家，另立新约。」他又更进一步宣告说，这个新约和以前耶和华带领他们出埃及地时，与他们列祖所立的约不同。这个新约是建立在他们对神的直接认识上，藉著这样的认识，他们就可以完全了解神的律法和旨意。结果就会带来道德的洁净。希伯来书的作者两次提到这段经文。

第一次提到这段经文时，也在讨论利未祭司制度的失败，以及耶稣的祭司职分之完全。这就应验了耶利米的话，耶和华要与「以色列家」和「犹大家」所立的新约，已经藉著基督的祭司职事而成就了。因此，那个旧的约就要退去。我们主设立最後晚餐时，心中就有这样的思想。他说，「这杯是用我的血所立的新约。」第二次也是从同一处经文引来的，那时希伯来书说，「因为衪一次献祭，便叫那得以成圣的人永远完全。」这里的「得以成圣的人」指的是那些相信基督的人，包括犹太人，也包括外邦人。除此以外，没有别的方法可以成就神的旨意。而这里所谈的，是神的计划最终的成就。

〖启示录18:2 〗引自耶利米书51:8

关於列国的豫言，最後论到的就是巴比伦。在整本圣经的历史中，从创世记11章起，巴比伦总是敌对以色列。巴比伦总是背叛、不顺服的化身。在耶利米服事的期间，这样的态度在国中到处存在。耶利米看到神要管治那些高傲的，因著这样的态度，他要惩罚自己的民。巴比伦总是敌挡信心，总是作为神的仇敌。耶利米在豫言中宣告，虽然巴比伦长久以来都是得胜的，但她命定要被灭亡。因为他们想医治巴比伦，她却没有被治好。因此，这位先知透过那错综复杂的时间，宣告说，「巴比伦忽然倾覆毁坏。」圣经历史中一切的梦，都集中、并结束於启示录。在启示录19章，我们会看到神最终得胜的凯歌，藉此建立了神最後的统治，以及建立神的圣城。前面这一章约翰看到的是最终成就前的异象。这也就是很久很久以前，耶利米所看到的，巴比伦的倾覆毁坏。在启示录中，那位大使宣告时所用的词句，差不多和耶利米豫言的话一样：「巴比伦大城倾倒了，倾倒了！」因此，这位英雄式的先知，在犹大败坏的日子里，他所看到的不止是神的旨意在新约他的百姓里，并通过他的百姓实现了。同时他也看到一个不可避免的结果，就是那一切敌挡神的事，最终郤将完全被倾覆，被毁灭。这是耶利米所说的重要的话。这一段豫言的话，通过我们主耶稣基督，对我们更加肯定。这位基督已经从父神接受了尊贵、荣耀，又有声音宣告说：「这是我的爱子，我所喜悦的。」这就是耶利米在新约中出现的情形。找们所讨论到的，只是片断的，不完全的，不过这已经足以让我们看到圣经的完整性。不但这样，这也让我们看到神计划的一致性和继续性。从许多方面看，耶利米这本书充满了可怕的暗淡色彩。这本书的历史背景，乃是人类的失败，因为人类不断的自高，背叛神的宝座。可是，从另一方面，我们若站在这位神的先知身边，向前看，我们就不会觉得绝望。这里我们看到，神不断向那些属他自己的人「留意」，就是他一切的旨意，必朝著最终的荣耀成就前进。新约也具有同样的性质，我们看到神向前进，直到他一切慈爱的旨意最後实现为止。行走在他启示的光中，就绝无绝望的可能。虽然必须经历灾难、祸害，我们还是可以勇往直前，口唱得胜凯歌，眼中充满来自神圣城的光辉。

〖启示录18:2 〗引自耶利米书51:8

关於列国的豫言，最後论到的就是巴比伦。在整本圣经的历史中，从创世记11章起，巴比伦总是敌对以色列。巴比伦总是背叛、不顺服的化身。在耶利米服事的期间，这样的态度在国中到处存在。耶利米看到神要管治那些高傲的，因著这样的态度，他要惩罚自己的民。巴比伦总是敌挡信心，总是作为神的仇敌。耶利米在豫言中宣告，虽然巴比伦长久以来都是得胜的，但她命定要被灭亡。因为他们想医治巴比伦，她却没有被治好。因此，这位先知透过那错综复杂的时间，宣告说，「巴比伦忽然倾覆毁坏。」圣经历史中一切的梦，都集中、并结束於启示录。在启示录19章，我们会看到神最终得胜的凯歌，藉此建立了神最後的统治，以及建立神的圣城。前面这一章约翰看到的是最终成就前的异象。这也就是很久很久以前，耶利米所看到的，巴比伦的倾覆毁坏。在启示录中，那位大使宣告时所用的词句，差不多和耶利米豫言的话一样：「巴比伦大城倾倒了，倾倒了！」因此，这位英雄式的先知，在犹大败坏的日子里，他所看到的不止是神的旨意在新约他的百姓里，并通过他的百姓实现了。同时他也看到一个不可避免的结果，就是那一切敌挡神的事，最终郤将完全被倾覆，被毁灭。这是耶利米所说的重要的话。这一段豫言的话，通过我们主耶稣基督，对我们更加肯定。这位基督已经从父神接受了尊贵、荣耀，又有声音宣告说：「这是我的爱子，我所喜悦的。」这就是耶利米在新约中出现的情形。找们所讨论到的，只是片断的，不完全的，不过这已经足以让我们看到圣经的完整性。不但这样，这也让我们看到神计划的一致性和继续性。从许多方面看，耶利米这本书充满了可怕的暗淡色彩。这本书的历史背景，乃是人类的失败，因为人类不断的自高，背叛神的宝座。可是，从另一方面，我们若站在这位神的先知身边，向前看，我们就不会觉得绝望。这里我们看到，神不断向那些属他自己的人「留意」，就是他一切的旨意，必朝著最终的荣耀成就前进。新约也具有同样的性质，我们看到神向前进，直到他一切慈爱的旨意最後实现为止。行走在他启示的光中，就绝无绝望的可能。虽然必须经历灾难、祸害，我们还是可以勇往直前，口唱得胜凯歌，眼中充满来自神圣城的光辉。


导言

以赛亚是犹大的一个先知。他的整个事工都是在犹大境内施行的，他看到了犹大将受的责罚和安慰。另外他所说诸国的默示，是关於犹大邻近各国，和侵扰犹大之国的。他的视野并且扩及整个世界，包括了神全部的旨意。他清楚知道，神要藉著他的选民，使万族蒙福;他从整个审判的过程中看见了全世界最终将得的祝福。

以赛亚书全书在说明两个事实:审判与和平，并且指出这两个事实在神制度里的相互关系。首先论到审判，他的信息指明审判将如何导致和平。最後论到和平，他的信息指明和平要在公义的条件下获得。在这两个主要的部分中间，是一段历史的插曲：

１．第一部分与审判的预言有关，２．第二部分与和平有关。

以赛亚的信息是从人类历史上一个黑暗时期发出的。他在乌西雅、约坦、亚哈斯、希西家统治期间施行教导。与他同时代的何西阿是对以色列说预言，弥迦则是对犹大说预言。

这本书的教训显然是一致的，这也是我们主张本书作者为同一人时，最主要的论据。

这本书很自然的分成三部分:

第一部 审判的预言（1章-35章）第二部 第二部历史的插曲（36章-39章）第三部和平的预言（40章-66章）【上一章】【回目录】

【下一章】


全书大纲

第一部审判的预言（1章-35章）一．公开的事工（1章-7章） １．乌西雅在位期间（1章-5章） Ａ．指摘（1章） 宣告争论（1:2-20） 宣布审判（1:21-31） Ｂ．呼吁的话（2章-4章） 有关末日的异象（2:1-4） 普遍的败坏以及审判（2:5-4:1） 末日的异象（4:2-6） Ｃ．谴责（5章） 控诉之歌（5:1-7） 临到的灾难（5:8-24） 审判的工具（5:25-30） ２．约坦、亚哈斯在位期间（6-7章） Ａ．先知的新异象（6章） 异象（6:1-7） 声音（6:8-13） Ｂ．先知和亚啥斯（7章） 历史事件（7:1-2） 安慰和条件（7:3-9） 兆头（7:10-16） 审判（7:17-25）二．私下的事工（8章-27章） １．先知和他儿女的兆（8章-12章） Ａ．序言（8:1-9:7） 耶和华对先知的托付（8:1-18） 这位先知对儿女的托付（8:19-9:7） Ｂ．兆头的解释（9:8-12:4） 玛黑珥沙拉勒哈施罢斯（9:8-10:4） 插入的一段话（10:5-19） 施亚雅述（10:20-34） 以赛亚（11:1-12:4） Ｃ．结尾（12:5-6） ２．列国的默示（13章-23章） Ａ．巴比伦（亚述）（13:1-14:27） 预言审判（13:1-22） 以色列的归回（14:1-2） 以色列的比喻（14:3-21） 判决的总结（14:22-23） 直接的应用（14:24-27） Ｂ．非利士（14:28-32） Ｃ．摩押（15:1-16:14） 早期的预言（15:1-16:12） 新的预言（16:13-14） Ｄ．大马色（17:1-11） 插入：先知的独白（17:12-18:7） Ｅ．埃及（19:1-20:6） 埃及的灭亡（19:1-15） 埃及的希望（19:16-25） 埃及的毁灭（20:1-6） Ｆ．巴比伦（21:1-10） Ｇ．度玛（21:11-12） Ｈ．亚拉伯（21:13-17） Ｉ．耶路撒冷（22:1-25） Ｊ．推罗（23:1-18） ３．耶和华日子的异象（24章-27章） Ａ．荒凉的异象（24:1-20） Ｂ．复兴的异象（24:21-27:13） 原因（24:21-25:12） 特色（26:1-27:11） 完成（27:12-13）三．公开的事工（28章-35章） １．有关选民（28章-33章） Ａ．选民的五个灾祸（28:1-32:20） Ｂ．亚述的灾祸（33:1-24） ２．有关世界（34章-35章） Ａ．荒凉（34:1-17） Ｂ．复兴（35:1-10）第二部历史的插曲（36章-39章）一．希西家的困境（36章） １．西拿基立的入侵（36:1-3） ２．拉伯沙基封官长的侮辱（36:4-10） ３．以利亚敬、舍伯那和约亚的恐惧（36:11） ４．拉伯沙基对百姓的谈话（36:12-20） ５．百姓的沉默（36:21） ６．以利亚敬、舍伯那和约亚的恐惧（36:22）二．希西家的祷告（37章） １．希西家和以赛亚（37:1-7） ２．希西家和那封信（37:8-20） ３．以赛亚的信息（37:21-35） ４．临到西拿基立的审判（37:36-38）三．希西家的疾病（38章） １．得拯救（38:1-8） ２．诗篇（38:9-20） ３．附笔（38:21-22）四．希西家的愚昧（39章）第三部和平的预言（40章-66章）一．和平的旨意（40章-48章） １．开场白（40:1-11） Ａ．默示（40:1-2） Ｂ．道路（40:3-8） Ｃ．托付（40:9-11） ２．耶和华的威严（40:12-31） Ａ．基本的（40:12-17） Ｂ．比较（40:18-20） Ｃ．彰显（40:21-31） ３．耶和华的宣言（41章-42章） Ａ．挑战性的导言（41:1-29） Ｂ．宣言的中心（42:1-9） Ｃ．结束的呼吁（42:10-25） ４．耶和华的信息（43章-45章） Ａ．他对百姓的永久旨忘（43:1-13） Ｂ．他目前拯救的旨意（43:14-44:5） 敌人的毁灭（43:14-21） 对以色列的呼吁（43:22-28） 应许（44:1-5） Ｃ．他的能力与偶像的能力之比较（44:6-23） Ｄ．他权能的宣告（44:24-28） Ｅ．对古列的托付（45:1-13） Ｆ．对以色列的最终旨意（45:14-17） Ｇ．对地极之人的旨意（45:18-25） ５．耶和华的权能（46章-47章） Ａ．巴比伦必败落（46:1-13） Ｂ．巴比伦败落的描述（47:1-15） ６．耶和华的恩慈（48章） Ａ．耶和华的方法（48:1-11） Ｂ．一个例证（48:12-16） Ｃ．耶和华的旨意（48:17-21） Ｄ．最後的话（48:22）二．和平的王（49章-57章） １．遭受劳苦（49章-53章） Ａ．耶和华的呼召（49:1-50:3） 对他的仆人（49:1-13） 对锡安的呼召（49:14-21） 耶和华对自己的呼召（49:22-50:3） Ｂ．他仆人的回答（50:4-53:12） 奉献受苦（50:4-9） 受苦的事工（50:10-52:12） 受苦的完成（52:13-53:12） ２．胜利的歌声（54章-57章） Ａ．信心之歌（54:1-17） Ｂ．伟大的呼吁（55:1-13） Ｃ．经营（56:1-57:21） 欢迎外邦人（56:1-8） 对恶人的审判（56:9-57:14） 悔改之人的复兴（57:15-19） 最後的话（57:20-21）三．和平的过程（58章-65章） １．条件的宣告（58章-59章） Ａ．道德的要求（58:1-14） Ｂ．道德的失败（59:1-15） Ｃ．道德的胜利（59:15-21） ２．最终的实现（60章-62章） Ａ．物质的丰盛（60:1-22） Ｂ．属灵的实现（61:1-11） Ｃ．圣职的完成（62:1-12） ３．分别的原则（63章-65章） Ａ．审判的道路（63:1-6） Ｂ．热心的祈祷（63:7-64:12） 赞美和承认（63:7-14） 祈祷（63:15-64:12） Ｃ．挑选百姓（65:1-25）尾声（66章）１．对形式主义者的最後信息（66:1-4）２．对余民的最後信息（66:5-14）３．对世界的最後信息（66:15-24）【上一章】【回目录】【下一章】


第一部审判的预言（1章-35章）

审判的预言包括三部分：

第一部分（1章-7章）包含了乌西雅、约坦、亚哈斯统治时期，这位先知在公开的事工中所传达的信息。

第二部分（8章-27章）包含了这位先知与亚哈斯决裂後，在私下事工中的教导。

第三部分（28章-35章）是亚述国威胁入侵期间，这位先知在公开事工中释放的信息。

第一部分的信息，大多数与犹大和耶路撒冷有关。第二部分则是论到诸国和这世界。第三部分则与神的选民以及这世界有关。

〖一．公开的事工（1章-7章）〗这段时期的公开事工，又可用先知有关乌西雅驾崩的异象为分界，将之区分为两部分：

１．1章-5章我们看到他在乌西雅执政期间所释放的信息；

２．6章-7章是他与亚哈斯分手之前的信息，从此以後他就开始专注於对余民的教导。

〖二．私下的事工（8章-27章）〗以赛亚会见了亚哈斯後，就在神明确的引导下，离开他公开的事工，投身事奉一小群忠信的圈内人。从亚哈斯在位的後期，一直到希西家登基後的一阵子，他都是从事这方面的工作。这段期间，没有任何迹象显示他曾回到公开的事工中。直到希西家的时候，发生了一场政治阴谋。

以赛亚私底下的事工包括：

说明有关他和他儿女的兆头（8章-12章）；

１．先知和他儿女的兆头（8章-12章）先知向余民所作的事工，第一部分包含他教导他们在耶和华的制度中拥有怎样的地位和价值。

这又分成三段：

首先是序言和有关这些兆头的事实；其次是对这些兆头所作的详细解释；第三是结尾，用寥寥几个字，述说信心的秘诀。

论到列国的默示（13章-23章）；

２．列国的默示（13章-23章）这位先知对余民的第二部分事工，包括了论列国的默示。他用这些默示，向他的儿女们解释神治理的作为。他论到列国表现的罪，以及因之而起的神的审判。

这一部分可以分成十个小段来综览：亚述，对帝国的渴望；非利士，一个虚假的希望；摩押，骄傲；大马色，叛逆的联盟；埃及，压迫；巴比伦，奢侈；度玛，兽性；亚拉伯，以实玛利派；耶路撒冷，神的赦免；推罗，商业的压迫。

和耶和华日子的异象（24章-27章）。

３．耶和华日子的异象（24章-27章）我们看过，这位先知的第二部分事工，是私底下对那群余民作的。这里他以「看哪！」这个醒目的词句，结束了这一部分事工中有关列国的默示，转向第三个也是最後一个阶段。在这一阶段里，他因看见了整个世界是在神宝座管理之下的异象，而有了一个较宽阔的眼界。这里的主题是有关耶和华的日子的异象。他的论述可分成两部分：

Ａ．荒凉的异象（24:1-20）Ａ．荒凉的异象（24:1-20）有关将临到的荒凉之预言，有两个过程：

1.首先宣告神的话，他决心使审判临到这世界；_2.第二个过程在描述耶和华将如何实践他的话。

神的话：命定的浩劫（24:1-3）首先描述一般的情景，宣告耶和华将使地空虚，变成荒凉混乱，结果地上的居民便四处分散。

然後，先知特别谨慎地指出，这审判将影响社会各阶层。大地一旦停止出产时，人们不分贵贱，都会变得同样贫穷、困苦。

以赛亚重复宣告大地将全然空虚、荒凉，他特别强调一点：这事必然成就，因为这话是耶和华说的。

神话语的作为：浩劫的描述（24:4-20）这位先知接著立刻描述这埸浩劫。首先，他详尽地论到大地。从土地及居民的毁灭，居高位的人或百姓的官长遭到败落，可以看出神的咒诅。

然後他清楚宣告导致这一切的原因，乃是由於百姓的罪；他又小心地指出这罪乃是犯了律法、废了律例、背了永约。百姓在道德上的弊病，也影响了大地，以致地被人污染了。这清楚说明一件事实：人是管理受造之物的，当人有了污秽时，他使以下的整个受造之物，也都因著他道德上的失败而受到污染；结果在审判时，这被污染的世界要反过来毁灭他。

最後，以赛亚描写那绝望的後果。所有宴乐、欢喜的歌声都要止息；那些人们用来追寻虚假的欢乐之工具，现在却带给人悲哀和痛苦。

地上毁灭的焦点集中在这城的毁灭；以赛亚形容这城无人居住，充满绝望，被弃绝以致於荒废了。

当先知放眼看这可怕的景象时，他也见到了一线光芒，并听见从地极传过来的歌声。

他发现即使在这样猛烈的毁灭中，仍有余民存留下来。在有关大马色的默示里，他宣告说，当审判的那日，「其间所剩下的不多，好像人打橄榄树，在尽上的枝梢上，只剩两三个果子，在多果树的旁枝上，只剩四五个果子。」现在他心中又浮起相同的景观，他宣告说，「在地上的万民中，必像打过的橄榄树，又像已摘的葡萄所剩无几。」这少数的百姓就是余民，他们将要见证耶和华的威严，并呼吁人们要荣耀耶和华以色列神的名。先知听见了分散到地极的余民，所发出的歌唱。

这个希望的语调很快因著一个绝望的宣告而消失，因为以赛亚看见了那审判将迅速临到，而且极其可畏。他忧伤的原因，第一是他深深体会到导致审判的那罪；第二是他对那审判本身的认识，他生动描写了那审判将吞灭地上的居民。最後几句话再次说明那审判必要成就。

Ｂ．复兴的异象（24:21-27:13）Ｂ．复兴的异象（24:21-27:13）在这荒凉的黑暗背景衬托之下，这个预言复兴的异象显得格外突出。前面荒凉的异象中，最後提到的信息是审判。而论到复兴的这一段经文，头一句话就指出两者之间的关系，「到那日……」，也就是指神审判的那日。从下面紧接著记述的那些事，可以看出审判的那日，究竟不是灭亡的日子，它最後的目的是要带来复兴。

这一段经文包含了七个信息，每一个信息都以「到那日」开头；七个信息总括起来，就是在启示一些有关复兴的事实，就是复兴的原因、特色和完成。

这七个信息井然有序地向前推进，分别启示复兴的原因乃是因耶和华的统辖，以及他百姓对这事实的认识；启示复兴的特色，包括犹大地的歌唱，对邪恶势力的审判之描写，和葡萄园恢复旧观的景象；至於复兴的完成，乃是简短的说到以色列人的聚集，和重新恢复敬拜。

它先从一小群忠信的人开始，然後论到神的百姓，再论及周围的列国，最後说到神对全世界计划的完成。

〖三．公开的事工（28章-35章）〗在这里，我们会惊讶地发现，这位先知突然又献身於他的公开事工中。也在这个阶段所释放的信息，占据了本卷书第一大段其余的篇幅。

当时的环境是，正有一个政治阴谋在酝酿著；先知满怀热忱和强烈的决心，投身於百姓的公开生活中，要拯救犹大脱离正由一个政治团体筹划的愚行。当时的历史背景是，亚述在西拿基立的率领下，打算入侵耶路撒冷。於是有一批政客，企图与埃及秘密联盟，以抵抗亚述。希西家最初和这批政客站在同一立场上，後来他因为受到以赛亚的影响，放弃了这种计谋。

这一部分可分成两个阶段，首先是关於选民的，其次则与这世界有关。

１．有关选民（28章-33章）最後这部分的事工，第一个阶段（第28章-32章）是关乎神的选民，首先是五个临到选民的灾祸Ａ．选民的五个灾祸（28:1-32:20）这五个灾祸，开头都以「祸哉」这个词清楚地标明出来。它们都是论到政治的景况，并且按照耶和华管理的亮光，来看国家的事务。它们分别指责虚假的盼望，虚假的虔诚，虚假的计谋，虚假的联盟，以及虚假的信赖。

虚假的盼望（28:1-29）这一段信息中，我们可以清楚地看出，以赛亚所必须面对的一些难题，以及他那种对真理坚定不移的忠诚。在对付那些反对他的人时，他所用的辞句足以使我们明了整个情势。这个信息的内容先是一个例证，然後是它的应用。

一个例证：以法莲（28:1-6）这段话是对北国的首都撒玛利亚而发的，实际上是通过那些官长而论到犹大。他形容北国的首都撒玛利亚是「以法莲高傲的酒徒，他的冠冕……」因为以法莲已成为一个最重要的支派。很可能当他说这话的时候，北国已为亚述所掳，这位先知引用了他早先预告那场毁灭时所释放的信息。他这样作的目的，是要警告犹大，神使审判临到以法莲，是因为他们犯罪，而现今犹大也在犯同样的罪。主的那个「大能大力者」，就是亚述的势力，他曾用它当作审判以法莲的工具。以法莲因为受到酒的引诱而败坏，以致违背了所立的约，所以才受到审判。即使在那个审判中，耶和华仍作他余剩之民的荣冠华冕。这位先知用「他余剩之民」这个名词，似乎也是指犹大而言，因为他们的忠信，他们将要被存留。

应用（28:7-29）紧接著他就把他的例证加以实际的应用，他说，「就是这地的人，也因酒摇摇晃晃。」这是指前面预言中提到的那些余剩之民，他们也落入同样的陷阱中。

从这位先知的话语里，我们也看见他的信息被接受的情形，以及他与那些蔑视他的人之间的冲突。首先是一幅生动的图画，祭司和先知都被浓酒所困，恣意狂欢亵渎。先知用说不出的轻蔑，描述他所见到的情景：各席上满了呕吐的污秽，无一处乾净。

然後他用讥讽的笔调，重述他们对他的嘲辱，「他要将知识指教谁呢？」这是祭司的嘲笑；「要使谁明白传言呢？」这是先知的讥讽。他们嘲笑他所用的方法，因为这方法太过简单；他们又用醉酒的声调模仿他，声称他的教导不过是给那些刚断奶的孩子的。

他面对看这些嘲讽，便向他们宣告，既然他们不肯听从他，就要由异邦人的嘴唇和舌头来传达这信息，使他们不得不听。神曾给他们安息和舒畅的机会，他们却不肯听，因此耶和华的话要以简短、不完全的语句临到他们，他们无法明白，於是他们必受到惩罚。

这位先知责备那些嘲弄者後，又转过来要求他们听耶和华的话，并告诉他们，他已经知晓他们在面对亚述的入侵时心怀侥幸。从第一段陈述里，我们不敢肯定他是否已经知道这种假希望的细节。他用的词句不太明确，但表明了一件事实：他们以为和外邦联盟，就能安然躲过灾祸，灾祸再也不会临近他们。他形容他们与外邦缔的盟约，就好像与死亡、阴间立约一样。他这样说，似乎是要他们宣告，他们是以谎言为避所，在虚假以下藏身。当然实际上他们并没有作这种宣告，也只是用这些话来解释他们正抱著的希望。

他看见了那虚假的盟约，便向他们宣告主耶和华的话。他要在锡安放一块稳固的根基，只有信靠这根基才能得安全、稳固。公平的审判降临时，一切假的避难所都要被冲走，那不洁净的盟约也要被废弃。也们原以为能躲过敌军，但在审判中，敌军要如大水漫过，将他们践踏在脚下。

这位先知用一个尖锐的宣告，结束神关於他们的盟约所说的话，其中对他们的计谋充满讥刺和轻视，「原来床榻短，使人不能舒身；被窝窄，使人不能遮体。」那就是说，他们的盼望是虚假的，无济於事。

他根据这些警告的话，宣告说，耶和华必要兴起审判。他用「非常的工」「奇异的事」来描述这审判；因为审判的工作对神的心来说，一直是件奇异的事。最後他要求他们停止亵慢，免得捆住他们的绑索更结实。

接下去是一个细腻而美妙的宣告，他用一连串农事上的例证，说明神的审判是有秩序的，并且永远循著一定的目的进行。那耕地的人不是为了耕地而耕，乃是为了要撒种。即使撒种，也因种子的性质而有区别；播种小茴香是一种方法，播种大茴香又是另一种方法，而播种小麦、大麦、粗麦也各有方法。因为耶和华正确地教导、指示农人，所以他们才有智慧分辨播种的方法。这位先知的意思是，那教导农人区别耕种方法的神，在他审判的每一个过程中，当然也会视情形而有所区别。

另外，在打榖的过程里，也可以看见同样的原则。小茴香、大茴香、作饼的粮食都要用不同的方式处理，这也是耶和华教导的结果。他的谋略奇妙，他的智慧广大。

因那些官长正谋算著一个虚假的盼望，以赛亚使用讥讽、指示和呼吁，想要使他们回转过来，倚靠耶和华。

虚假的虔诚（29:1-14）在这个信息里，先知责备那虚假的虔诚，他们虚假的盼望就是由此生出的。一切政治上的失败，都导源於假虔诚，现在他要论到这个事实。首先宣告要临到宗教之城的审判，其次宣告要临到宗教之民的审判，最後说明审判的原因。

宗教之城的审判（29:1-8）他宣告神要降灾给耶路撒冷（在这儿他以「亚利伊勒」来称呼耶路撒冷）。有关这个名词的意义，以及这位先知为甚么要在这里使用它的原因，难免令人产生疑问。他尔根（Targum，旧约亚兰文注释）将它解释作祭坛的炉，这样十分符合这信息中所默示的事实，就是对假虔诚的谴责。这城被称为设立神真实祭坛之处。但是它却冷淡疏忽，年上加年，让节期照常周流。因此耶和华要审判这城，好使它成为真正的亚利伊勒，也就是神真正的祭坛。这里生动地描述了审判的过程，说明百姓的危难。

然而，先知所描述的审判终必过去。围攻这城的仇敌，在顷刻之问必像细尘和飞糠被驱散。耶和华必用雷轰、地震、大声、旋风、暴风、吞灭的火焰向仇敌讨罪。这一切都是在描述将临到亚述的审判。紧接著又生动地描述仇敌的灾难。他们原先想攻取列国，现在却发现自己被击败了。他们梦想吃饭、喝水，但好梦一醒，发觉自己仍是腹空、发昏。

宗教之民的审判（29:9-12）下面描述对宗教之民的审判，首先是昏迷。他们变得昏醉、东倒西歪，因为耶和华从他们那里撤回了先知和先见；而先知本是他们的眼，先见本是他们的头。因此一切有关国家事务的异象和见解都被封住了，不论识字的、不识字的都不能念，也不能明白有关那时代的一切默示。

审判之原因（29:13-14）在这段信息的最後一部分，先知启示了他所描述的这审判之原因（赛29:13-14）。那是因为他们的假虔诚。这百姓用嘴唇尊敬神，但他们的心却远离他。他们敬畏他，不过是因领受人的吩咐而如此行。这种形式化的虔诚遂产生了虚假的盼望，这位先知已在前面加以斥责过；现在耶和华宣告，他要在他们中间行奇妙的事，好让他们发现，他们智慧人的智慧原是多么愚昧！虚假的计谋（29:15-24）先知如此传达了他反对假虔诚的信息，并谴责由假虔诚产生的假盼望。接下去他宣告因假计谋遭致的灾祸，那些官长们还期待著用这个假计谋，来保障犹大的安全。这部分的信息包括了揭露那些计谋者的真面目，以及宣告那将要来临的拯救。

计谋者（29:15-16）那些官长在暗中行事，想要向耶和华隐藏他们的谋略，他们以为这样秘密行事会有成功的可能。

以赛亚毫不留情地揭开了他们的阴谋真正的含意。他们颠倒事情，将陶匠看成泥土，不将他当作造物主看待，认为他缺乏智慧。

将要来临的拯救（29:17-24）然後他突然开始描述将要来临的拯救（29:17-24）。我们要留意，他所描述的拯救，乃是那个因假虔诚导致的审判之後的复兴。

他先以宣告利巴嫩将变成肥沃的田地，肥沃的田地要看起来如树林，来描述那个复兴；然後特别论到他的主题，指出拯救的第一个特色，乃是感官的恢复：聋子要听见，瞎子要看见这本原先被封住的书卷上的话。

另外，秩序也要得到恢复。本来被欺压的谦卑人、贫穷人都要欢喜快乐；一切强暴人和亵慢人都要被灭绝。他们在争讼的事上颠倒是非，但审判的时刻来临时，这一切争讼都要归於无有。

最後的拯救，乃是恢复真正的虔诚。他们必尊雅各的圣者为圣，必敬畏以色列的神。那些心中迷糊的人，必得明白；发怨言的，必受训诲。也就是说，藉著恢复虔诚，真正的政治家风范也将得到恢复。

虚假的联盟（30:1-33）现在先知首度提到这个计谋的名称，并力加挞伐。他已经责备了那些官长所怀的幻想，并谴责导致这种虚假希望的假虔诚，也揭露了他们虚假的计谋。此刻他指明他们与埃及的假联盟，并且提出谴责。他首先指出这个联盟的一无用处，其次指明它毫无必要。

一无用处（30:1-14）他针对这个秘密联盟，发出灾祸的预告，因为这个联盟悖逆了神。他们寻求谋略，却不要耶和华的计谋；他们结盟以隐藏自己，却不求他的灵来庇护；他们下到埃及，向法老王求援，却没有求问耶和华。

其次他斥责这个联盟，因为它必使他们蒙羞。他们的首领和使臣，是向一个不可能提供援助的国家求援。

由「论南方牲畜的默示」开始的这一段话，是插进来作补充说明的，它用讥讽的语调描述那些使臣所经过的旅程。他们经过艰难困苦之地，一路上尽是豺狼猛兽。他们满载宝物，前往不利於他们的民那里去。

他宣告这趟旅程必然徒劳无功，因为即使埃及提供援助，也是一无用处，毫无结果的。他形容埃及是「坐而不动的拉哈伯」，显然他们只会在口头上援助，却没有实际的行动。神指示先知将这事刻在版上，写在书上，以便永远传留後世。

这个信息接著强调，这联盟必然要失败。这个盟约是在悖逆中筹划的，他们不听耶和华的训诲，叫他们的先见闭眼不看，又命令他们的先知只说柔和的话，不要提神的事。这样作必然会产生混乱。如果他们依赖欺压和乖僻，这罪要像一座高墙，在耶和华的攻击前坍塌；他要把它打成极小的碎片，以致人无法找到一块够大的碎片来从炉中取火，或自池中舀水。

毫无必要（30:15-33）先知由如此严厉、令人战栗的谴责言词，转过来述说一段充满温柔和恩慈的话，他藉此说明他们与埃及之间的假联盟是毫无必要的。

这段教导的第一部分，在启示得拯救的秘诀。第一个秘诀是等候神。「你们得救在乎归回安息，你们得力在乎平静安稳。」在一切预言中没有其它的话语，比这一个真理更美丽的了。

他用一段补充的话，宣告他们这方面的失败，以及所产生的结果。他们说，他们要骑马奔走，先知说，「所以你们必然奔走。」他们声称，「我们要骑飞快的牲口。」先知说，「所以追赶你们的，也必飞快。」紧接著是一段充满恩慈的话，启示得拯救的第二个秘诀，就是耶和华的等候。虽然他们拒绝等候神，但他要等候他们，直到他们回转过来，甘心乐意等候他。

然後他描述救恩所要带来的祝福，以论证这虚假联盟的毫无必要。救恩是从归回安息来的，是从平静安稳来的。

百姓将回到他们自己的城中。不再有悲伤哭泣；虽然他们以艰难为饼，以困苦当水，但他们的教师要重新得异象，他们要听见明确的指示。这些归回的百姓将不再敬拜偶像；他们要像抛弃污秽之物一样，将偶像抛开。

百姓的归回以及他们对偶像的弃绝，将导致这地的复兴。甘霖降下，大地丰收。牛必得牧草吃。各高山冈陵，必有川流河涌。然而这一切郡要藉著审判的过程临到。这位先知形容审判是「大行杀戮的日子，高台倒塌的时候」。那日必有强光照耀，耶和华要缠裹他百姓的伤口，医治他们的鞭伤。

他最後描述拯救的方法，来论证这个联盟的毫无必要。拯救要靠耶和华的作为才能完成，这先知用极严厉的词句来描述神的作为。

最後，因他的作为，百姓要唱歌，像守圣节的夜间一样，并且心中喜乐，上到耶和华的山，到以色列的磐石那里去。

他们唱歌，是因为耶和华用他的声音，毁灭了亚述。亚述的毁灭使得看到的人都欢喜。耶和华的气如一股硫磺火，完全烧毁了亚述。

以赛亚预告，只有神才能除灭亚述。他的目的是要再一次强调，在危机当头时，图谋与埃及联盟是毫无必要的。

虚假的信赖（31:1-32:20）最後一个灾祸是针对他们对埃及的虚假信赖。前面的信息中，这位先知已经指明了这种信赖是一无用处，也是毫无必要的。

这段信息包括了一个强烈的对比：第一部分在揭露软弱，或者说是有关虚荣的异象；第二部分在揭示能力，或者说是有关德行的异象。每一部分都可分成先知的论证，和先知的呼吁两类。

揭露软弱，虚荣的异象（31:1-9）首先他再度谴责他们与埃及的联盟，宣告他们的罪在於倚靠甚多的车辆和强壮的马，这种信赖是虚假的；接著他又指责他们没有仰望以色列的圣者，不求问耶和华（31:1-5）。

然後他揭露这个虚假信赖的蠢行。首先他将耶和华与埃及作一个对比。耶和华大有智慧，所以他们一切的计谋都无法瞒过他，他一定要兴起，攻击那作孽帮助人的。这位先知带著讥诮宣告，埃及人不过是人，他们的马不过是血肉，耶和华只要一伸手，他们都要一同灭亡。

他接著描述耶和华的态度。首先是他在审判中的态度，他的百姓在他的权势之下，无异是狮子爪中的掠物，他也毫不畏惧那些前来攻击他的牧人。然後提到他的决定，他定意要保护、拯救、保守耶路撒冷。

先知看到了有关耶和华的态度之启示，便呼颟百姓，要归向那位他们所深深悖逆的耶和华（31:6-9）。

他预料百姓终将顺服，因此他描述他们回转的那日，他们将如何抛弃偶像。这段呼颟的最後一部分，是再一次宣告亚述的灭亡，他们并非被人的刀所吞灭。以色列人用的方法乃是归向耶和华，抛弃他们的偶像。

揭示能力：德行的异象（32:1-20）先知在这个虚假信赖的面前，接著启示那真实的信赖，他将它形容为将要来临的国度，这国要在一王的公义掌权之下，建立新的秩序，并为陷於困苦中的人提供庇护和供应（32:1-8）。

这位先见看到了至终天国在世上得以完美建立的异象。天国要围绕看那位被形容作「像避风所，和避暴雨的隐密处；又像河流在乾旱之地，像大磐石的影子在疲乏之地」的主而被建立。

他用一个因之而起的结果，来说明信赖那王和那国是智慧之举。第一个结果是感官的恢愎：眼睛得以看见，耳朵得以听闻，口舌也要用来作见证。其次是，他们因著这样的信赖，必要明白知识，因此愚顽人不再称为高明，吝啬人不再称为大方。

他在补充的一段文字中，将邪恶人（或愚顽人）的作为，以及卑鄙人（或吝啬人）的法子，与大方人（或高明人）的思想和作为，作了明显的对比。

先知显然认识到他展开事工的那个环境，和将要来临的国度，是多么的不同，因此提出了他伟大的呼吁（32:9-20）。早在乌西雅统治期间，他刚开始他的事工时，就曾谴责过妇女的堕落罪行，他认为妇女的秽行和官长的腐败是密切相关的。那时他是对官长宣告将要临到他们的灾祸；在这里，他则是向妇女提出最後的呼吁。他要她们停止安逸和无虑，束上麻布，因为审判迫在眉睫。她们要在审判中战兢苦恼，因为城市夷为平地，良田变得荒芜。

他接著描述复兴的那日。他看见审判之後，有圣灵从上面浇灌下来，旷野就要变为肥田。

那日百姓的生活要建基於公平和公义之上；所产生的效果就是和平与安稳。

这一大段的最後几句话，是论到选民的，属於独白的性质；他用生动的句子来描述将临到的审判，「要降冰雹打倒树林，城必全然拆平。」然後用同样生动的词来描写随後临到的平安，「你们在各水边撒种，牧放牛驴的有福了。」其次（第33章）是临到亚述的最後一个灾祸亚述的灾祸（33:1-24）}。Ｂ．亚述的灾祸（33:1-24）前面针对选民的假信赖而临到的第五个灾祸中，这位先知曾宣告，亚述人必倒在刀下，但不是人的刀。先知在谴责神的选民远离神，转去依靠他们与埃及之间的政治联盟时，不断提到，亚述将要被耶和华击败。

有关选民的教导，最後一个信息就是宣告临到亚述的灾祸之默示。它可以明显的分成两段，首先论到对亚述的审判，其次论到以色列因此而得的和平。

对亚述的审判（33:1-13）实际临到亚述的灾祸，包含了宣告它的毁灭，确定这位先知的信心，以及对这毁灭的描述。

先知宣告（33:1）亚述的一贯伎俩是抢夺和诡诈；它的一切作为似乎都没有遭到任何报应。这位先知宣告（33:1），审判临到它时，它将遭到相同的祸害。它怎样毁灭别人，自己也必照样被毁灭；它怎样行诡诈，人必照样以诡诈待它。

先知以祷告确定自己的信心（33:2-6）他呼喊神，求他在患难的时候搭救他。

这个祷告立刻得到了确据；神一兴起，以色列的敌人就四散逃跑，因此他看见以色列被掳的必要被聚集，在掠物上跳跃。

最後他陈述他确信的原因。他看到异象，耶和华被尊崇，因此他必定要施行拯救。

毁灭的描述（33:7-13）以赛亚在描述亚述的毁灭之前，先介绍了他传信息当时的光景。亚述的豪者正肆无忌惮地侮辱神的选民。以色列的使者满怀痛苦。

他们所以痛哭，是因为亚述使他们的国荒凉。先知描述说，人路荒凉，行人止息。

最後他宣布，耶和华的作为要在审判中临到亚述。在荒凉的国度和悲伤的使者面前，耶和华有声音说，「现在我要起来，我要兴起，我要勃然而兴。」结果，亚述人的计谋要成为糠秕，他们的作为要成碎秸。有毁灭的火，要吞灭、烧尽以色列的众敌人。

有关亚述的审判，最後一部分是先知对远方的亚述豪者，以及近处悲伤的以色列使者所发出的挑战。他呼吁前者要听神所行的，呼吁後者要承认神的大能。

以色列的和平（33:14-24）在论到以色列因亚述的审判而获得的和平时，这位先知再一次强调一个事实，就是和平必须奠基於洁净之上；他接著描述随後而来的和平；最後并综合性的揭露整个情势，来结束他跟前的这个信息，以及他全部的公开事工。

洁净（33:14-16）在知道了耶和华将用毁灭的火审判亚述之後，耶路撒冷合城的人都开始战兢恐惧。那些行为逾轨的罪人满怀惧怕，而转向埃及求助的不敬虔之人也被战兢抓住。他们放眼看到神的审判之火所造成的毁灭，不禁问道，「我们中间谁能与吞灭的火同住？我们中间谁能与永火同住呢？」先知立刻给他们一个完整而清楚的答覆。能够与火同住的人，必须是分享神那圣洁如火的性格之人，也就是行事公义，说话正直的人；他向他的同伴所行的都是公义。这样的人必能在火中找到安息，在神的火，焰中得拯救。他站在与神交通的地位上，他必居高处，他的保障就是神的力量，是磐石作的坚垒；神必供应他．一切的需要，他的粮必不缺乏，他的水必不断绝。

和平（33:17-20）紧接著就描述由洁净带来的和平，它与洁净有极密切的关系。心里洁净的人能看见神，而看见神就能看见他国度的辽阔与荣美。「你的眼」是指洁净人的眼，「必见王的荣美」；那洁净人的眼，「必见辽阔之地。」那洁净的心要思想到审判的惊吓；但他们心中只是充满希奇，因为审判都已成为过去。那些傲慢地要求贡银的人，和一心要毁灭人而数算戌楼的人，都已消声匿迹；强暴的人也不见了踪影。

神的城要彰显出来，取代那遭围困、充满痛苦的城。这城将是敬拜的中心，是守圣节的城，是安静的居所，是坚固的居所，永不会被摧毁。

有关选民的最後宣告（33:21-24）有关选民的最後几句话，是将这位先知所宣告过的一切真理，作了一番综合性的揭示（33:21-24）。

首先看到的是耶和华的威严。这座没有河流的城，将因耶和华的显现，而变成江河宽阔之地；敌人的船只无法通过这地来攻打他们。耶和华要显出他完全的治理，他是审判官，是设立律法的，也是君王。

以赛亚启示这位全能的耶和华之後，又再度论到他曾责备过的那个无用处的政策。绳索松开，他们却不能栽稳桅杆，也不能扬起篷来。因此瘸腿的要夺去掠物，这是说，聪明人的智慧要显为愚拙，忠信之人的愚拙要显为聪明。

他用简短的话描述那完全的复兴；由於物质上得到完全的复兴，城内的居民必不说，「我病了」；由於属灵上也得到完全的复兴，百姓的罪都被赦免了。

２．有关世界（34章-35章）这位先知对整个世界的观点，使他讲出了他这一阶段的预言中最後一个信息。这信息关系到神对列国，以反对整个世界的掌管。在更广泛地运用他的主欢和能力时，也可以获得同样的原则。这信息首先论到荒凉Ａ．荒凉（34:1-17）从这个信息里，可以看出它所描述的荒凉是何等可畏！先知首先宣告神审判的旨意，然後用以东作例子来说明。

普世的审判（34:1-4）列国，众民，和整个世界都要被聚集，来听那必定要临到他们的审判。先知宣告耶和华的愤怒，他决心要审判地上所有的，和天上的万象。

虽然这里没有很明确的说明，但在这个信息里，可以很清楚的看出，这位先知认识到物质世界和紧紧围绕著它的属灵世界之间的相互关系。属灵世界不断地影响著物质世界，但世上的居民却浑然不觉。诸天也包括在审判中，是因为它们也被牵涉到罪里。在末後审判的那日，神最後要对付恶。那些物质的现象，例如日头变昏暗，月亮变成血，都与神临到天上的属灵恶事之审判有关。毫无疑问的，在这个信息中，以赛亚是指这一方面的审判而言。

以东之例（34:5-17）他接著从较广的观点，描述神对以东的审判，用来解释已经宣告过的那个大真理。

他首先叙述以东的毁灭。临到以东的审判是在天上完成的；这个说法和实际的过程相符合，并且启示了一个事实：在神的制度中，审判总是首先临到那导致人类堕落和世界败坏的灵界势力，然後才临到受此势力影响的人。当审判的灵触及这世界时，它的工作是可怕的，并且一定会得到胜利。这里描述的是在波斯拉和以东境内发生的大杀戮。在这本预言书的第二部分，也提到同样的审判，用来介绍和平的程序。（见63:1）第63章的那个信息，是论到那已完成的可怕审判，耶和华说，「报仇之日在我心中，救赎我民之年已经来到。」此处先知在宣告审判时说，「耶和华有报仇之日，为锡安的争辩，有报应之年。」最後一阶段是描述审判临到以东之後的情景。它的毁灭是彻底而完全的。大地变得无法居往，完全荒废了，不再出产任何作物。

至於荒凉的情景，此处也有相当生动的描写。大地要成为各种野兽、飞鸟的居所，也是怪物栖身之处。

这一切都是在神的掌管之下。先知指出，即使在荒凉之地，他仍掌权治理；这些野兽的配偶、窝、巢都是在他的控制之下以成就他的旨意。

（34:1-17）{\LinkToBook:TopicID=80,Name=Ａ．荒凉（34:1-17）}；其次论到复兴（35:1-10）{\LinkToBook:TopicID=81,Name=Ｂ．复兴（35:1-10）}。

Ｂ．复兴（35:1-10）神的先知们从不以审判和荒凉来结束他们的话，他们最後总是提到和平与复兴。这里有关复兴的信束息显得很突然，而且和荒凉的情景成尖锐的对比。但此二者也有最密切的关系，因为荒凉是审判的结果，由荒凉才产生了复兴。

这信息可分三部分：

1.先知首先确定事实，_2.然後启示方法，_3.最後描述过程。

事实的确定（35:1-2）在宣告将来临的荒凉时，他也描述土地将陷於混乱和空虚中。这首复兴之歌一开始，就描述大自然将恢复它的秩序和美丽。沙漠将有利巴嫩的荣耀，并迦密与沙仑的华美。

在大地一片喜悦、荣美和繁盛中，人必重新看见耶和华的荣耀，看见神的华美。

方法的启示（35:3-4）他呼吁那些软弱、无力的人要勇敢，因为神要使他们在审判的过程中得到复兴。再一次，我们必须注意到，他有关荒凉的信息中所宣告的，「耶和华有报仇之日，为锡安的争辩，有报应之年。」和这里的声明，「看哪！你们的神必来报仇，必来施行极大的报应，他必来拯救你们。」之间的关系。因此这个为软弱和无力的人带来希望的信息，包含了对先前描述的报仇所作的解释；神要透过报仇，得到他最终的胜利。

过程的描述（35:5-10）最後他描述神在审判中临到的情景；百姓要透过这实际的过程，才能获得和平。神将在审判中单独行动。「我独自踹酒酢，众民中无一人与我同在。」在得胜里，他自己将与痛苦的百姓相联结。

复兴的过程中，第一个标记就是属灵辨别力的恢复。他一直提醒他们，并且不断责备他们的属灵昏昧，现在消失了；「瞎子的眼必睁开，聋子的耳必开通。」这样必然产生一个结果：原先他们因灵里的昏昧而缺乏属灵的能力，现在必因灵里的敏锐而满有属灵的能力。属灵辨别力的恢复，乃是因旷野有水发出，沙漠有河涌流而产生的。他用这些比喻再度说明了耶和华的审判，是有慈爱和怜悯的。

这个过程的第二个标记，就是恢复物质上的祝福。这位先知形容它的方式，是在指出属灵景况和物质丰盛二者之间有明显的关系。那些只会使人暂时精神一爽，却难免要失望的海市蜃楼，要变为水池和泉源。野狗躺卧之处，必有一条又直又平坦的大道，「行路的人虽愚味，也不致失迷。」这路要被称为圣路。这条代表物质丰盛的大路是有保障的，因为这是圣洁之路。

这个过程的最後一个标记，是蒙耶和华救赎的民要欢喜歌唱，从这条预备好的大路上归回；他们必得著欢喜快乐，原先的忧愁叹息都要消失无踪。

有关审判的预言，最後一个标记是描述那完全和平的光景。这卷预言书最後一阶段的和平预言是以「你们要安慰、安慰我的百姓」作开端，其中也提到这一个完全和平的标记。至於此处这一阶段的审判预言，则以耶和华应许要为他的百姓建一条大路作结束；而最後一阶段的和平预言中所提出的第一个呼吁，就是呼召百姓为耶和华建一条大路。

这中间的关系很重要，也饶富兴味。我们提到这一点，只是为了强调一个事实，那就是以赛亚这本书，是由这两大阶段的预言交织而组成的。


第二部历史的插曲（36章-39章）

以赛亚书的中间部分包含了一个简短的历史性插曲，它主要的价值在於启示先知以赛亚和希西家王之间的关系，而这段插曲主要是论到希西家的。其中论到四件事，我们可以简单的摘要作：

希西家的困境（第36章）；

希西家的祷告（第37章）；

希西家的疾病（第38章）；

希西家的愚昧（第39章）。

头两项非常重要，因为它们说明了亚述王西拿基立入侵期间所发生的事，可以帮助我们了解第一部分预言里後面的那一段。

後两项说明了希西家王的生活经历；一项是个人的经历，另一项是政治的经历。它们有助於我们了解这卷书的最後一部分，其中的信息首先应验在历史上的，就是巴比伦的被古列征服。由於希西家的疾病和愚昧，促使以赛亚直率地预言犹大将被巴比伦俘掳，而本书最後一部分的预言，同时也论到巴比伦的覆亡，以及神的选民终将被复兴。

〖一．希西家的困境（36章）〗这里的故事是关於耶路撒冷受到西拿基立入侵的威胁；由於大军压境，使得官长们计划要与埃及联盟。

〖二．希西家的祷告（37章）〗从希西家的所作所为可以看出，一直到这个时候，他还是在企图向埃及求援、以及以赛亚的影响力之间摇摆不定。这可以从下面以赛亚和这王之间的来往看出来。

〖三．希西家的疾病（38章）〗第三个故事是关於希西家的疾病，其中包括他得拯救的经过，并记录他所唱的诗篇，以及加上去的附笔。

２．诗篇（38:9-20）紧接著这个故事之後，我们看见一首感恩的诗篇，题目写作「感恩之歌」。这篇诗分成两部分，首先表达希西家在患难之日的悲哀。他哀悼他的生命就要在中年凋谢，他再也不得看见历史在神的治理下进行的过程；他一切的能力要被剪除，只有等待完结之日；他一切的平静也被夺去了。

突然之间，哀伤的话完全被赞美所取代，反而开始歌颂所遭遇的痛苦。从黑暗的经历中，他得到了生命真正的价值，从今以後他要悄悄而行，也就是带著所得到的价值观，庄严行事。他在属灵上也有所得著，因为他从这一切黑暗的事上，认识到属灵的生命。他也得到了平安；因为他从败坏的身体中得拯救，他一切的罪都被扔到神的背後。最後他得著能力，去见证神的良善；因为只有活人才能在活人中间称谢他。

我们如果注意到这篇诗的观点所受的限制，会觉得很有趣。显然它的作者（希西家）对於阴间的事所知不多。

３．附笔（38:21-22）这一段的最後两节经文补充了第一部分所省略的一些资料。第21节论到先知吩咐王若要痊愈所当采取的方法；第22节指明了希西家曾要求一个兆头，就是前面所记载神使日影在日晷上倒退的那事。至於「上耶和华的殿」，很可能发生在前面那一部分经文中所描述他懊悔归向耶和华的时候。

〖四．希西家的愚昧（39章）〗最後简短地记载了这王的愚昧。他病愈以後，巴比伦王就差使者到耶路撒冷，假装要来向他道贺。

他们的动机是不善的；以赛亚去见王的时侯，就揭露这个事实，并且因此谴责王。

希西家因使者来贺而受宠若惊，就把他宝库里一切的东西都给他们看，如此一来，许多应该隐藏的机密都暴露在他们眼前了。

这先知严厉地责备他，并预告最後的结局；清楚指出他给他们看的这一切东西，有一天都要被掳到巴比伦，他的子孙要在巴比伦王的宫中作太监。所有这些预言，都要一件一件的应验。

希西家以顺服和感恩的心回答以赛亚，因他知道虽然如此，但在他剩余的年日中必有太平和稳固的景况。


第三部和平的预言（40章-66章）

我们现在开始研读和平的预言，就像审判的预言一样，可以分成三部分，分别论到：

一．和平的旨意（40章-48章）二．和平的王（49章-57章）三．和平的过程（58章-66章）〖一．和平的旨意（40章-48章）〗在宣告和平的旨意时，先知首先说出一段解释性的前言；接著依次论到耶和华的威严，耶和华的宣言，耶和华的信息，耶和华的权能，以及耶和华的恩慈。

１．开场白（40:1-11）开头的一段经文，是「和平的预言」这一阶段信息的开场白。它以一段宣告开始，指明後面要论到的一切默示{\LinkToBook:TopicID=103,Name=Ａ．默示（40:1-2）}

Ａ．默示（40:1-2）这段开头的一句话，「你们要安慰，安慰我的百姓，」启示了接下去一直到本书结束时的一切默示。前面论过的第一阶段的全部信息，都是建基於一个事实上──神的审判最终是要获致和平。因此这第三阶段的中心思想是通过审判的过程以建立和平。第一阶段的特点是审判，最後一阶段的特点是和平。

在这里，我们必须认出这一句开场白和第一阶段最後的几句话之间的密切关系。我们已经看过，第二阶段是历史性的，它的价值只是提供一些历史事件，以帮助我们解释先知教训的原因和方法。在第一阶段论到审判的预言中，最後的展望是看到普世的荒凉，随後接著的是普世的复兴。那阶段最後的几句话是，「永乐必归到他们的头上，他们必得著欢喜快乐，忧愁叹息尽都逃避。」而我们现在研读的第三阶段，一开始就说，「你们要安慰，安慰我的百姓。」两者之间的关联和彼此的关系一目了然。

先知首先扼要地说出他所要传达的是安慰的信息。神要他「说安慰的话」，就是对耶路撒冷的心说话，因为「她争战的日子」──就是她长期以来所受的痛苦「已满了」，「她的罪孽赦免了」，也就是她的刑罚到此结束，因为她已经「加倍受罚」。

前面的一切信息，主要的思想是：审判的目的是为了和平。最後一阶段的默示则是，审判完成时，和平就要降临。

；然後论及为神造一条大路{\LinkToBook:TopicID=104,Name=ＢＢ．道路（40:3-8）然後先知用象徵性的言语来描述完成耶和华旨意的方法。他听到两个声音，先述说耶和华的来临，然後宣告他必然得胜。

第一个声音（40:3-5）是呼召百姓预备耶和华的路。这包括宣告他的来临。这里用「旷野」和「沙漠」，表示他认识到大地的荒凉，也表示必有复兴，因为耶和华要在旷野行走，并在沙漠中找到他的道路。

後面接著描述所必须作的预备。一切山洼都要填满，大小山冈都要削平。一切道路都要修直、改为平坦，以让耶和华经过。

接著他抛开细节，直接宣告耶和华来临的意义。他的荣耀必然显现，凡有血气的必一同看见。这些事都是必然而确定的，因为这是耶和华亲口说的。

第二个声音（40:6-8）命令这位先知「你喊叫吧！」很自然的，他乍听之下立刻反问，「我喊叫甚么呢？」答案是，要宣告当耶和华在他旨意的道路上运行时，人要抵挡他的大能是多么不可能的。他宣告，「我们神的话，必永远立定。」再一次肯定他必然得胜。

．道路（40:3-8）}；最後是对先知的托付{\LinkToBook:TopicID=105,Name=Ｃ．托付（40:9-11）}，要他向耶路撒冷报好消息。Ｃ．托付（40:9-11）开场白的最後一部分，是记录给先知的托付和他的顺服。宣告这信息的人必须具备两个条件1.他必须上到高山，也就是视野辽阔之处；_2.他要毫无惧怕地极力宣扬他的信息。

然後，神以一个简短而概括的宣告，「看哪，你们的神。」将这信息的整个重点交给他。长久以来百姓的眼目不是定睛望他们的敌人，就是望他们的王和官长。事实证明，他们的敌人比他们的王和官长要强壮得多；而他们的王和官长对神和对百姓都末尽到职守。因此这个希望和安慰的预言中最崇高和总括性的一句话是，「看哪，你们的神。」先知接著说出有关耶和华的两重真理，在下面的信息里他将要详细地解释这个真理的性质和方法。他首先宣告耶和华是那一位大能者，他要临到，掌权管理，无人能抗拒他的大能。其次是关於他的牧者性情。这说明了敌人无法在他面前站立，同时也预言那因官长的失败而四散、受伤的百姓，要得到复兴。

２．耶和华的威严（40:12-31）这位先知详尽地宣告耶和华是全能者。首先介绍他的威严{\LinkToBook:TopicID=107,Name=Ａ．基本的（40:12-17）}，Ａ．基本的（40:12-17）耶和华的威严首先表现在他的大能里。这可以从受造物的完美调和中看出来：用手心量诸水，用手虎口量苍天，用升斗量尘士，用秤量山岭和冈陵。上面每一句话都说明了耶和华完成这些事都是轻而易举的。在他看来，整个受造之物都是耶和华的大能所认识、所命定、所支持的。

这段经文也启示了耶和华的智慧。他提出一连串的问题，这些问题没有答案。人只得承认一个事实：耶和华的作为是不需要别人的指示和教导的。

他这种基本的大能，最後彰显在他管理万物的事上。万物都是他凭自己的智慧和全备的大能所创造的。人一向视为伟大的东西──列国、众海岛，一旦与神放在一起比较，就显得微不足道了。

接著他将神与假神比较{\LinkToBook:TopicID=108,Name=Ｂ．Ｂ．比较（40:18-20）这位先知看见了神的大能以後，首先建议，然後否认，最後证明人不能将任何事与神比较。这整段预言性的话都是针对一个目标──呼召百姓离弃他们的偶像，转过来认识耶和华，并且敬拜、服事他。以下接著的信息里，他对偶像和神有更详细的比较。这比较现在是以问题的形式出现。在看见了神的大能、智慧、管理所彰显的威严之後，他就兴起一个疑问：谁能与神相比昵？除了关於神的真理，还有甚么思想能与他相比呢？在先知看来，这个问题本身就足以启示与神较量是不可能的。

不过他立刻转而以偶像作例证，描述工人如何铸造铜像，银匠又用金裹上，也有人用耐久的木材雕刻木制的偶像。这些都是人的工作，想要使偶像维持长久。他们一切的努力都是为了这一个目的。可是从以赛亚所描述他们的活动看，显然他们是必然要失败的。他并没有说这种比较是不可能的，因为没有必要这样争论。从耶和华大能和智慧的创造，以及他管理的完美和谐中所显示的威严，就能启示一件事实，如果人想用微弱的工作取代耶和华，实在是愚不可及的；他们自己若与耶和华相比，也算不了甚么。

比较（40:18-20）}，并且用不同的表现方式来说明他所彰显的威严{\LinkToBook:TopicID=109,Name=Ｃ．彰显（40:21-31）}。Ｃ．彰显（40:21-31）最後，这位先知指明，耶和华的威严是彰显在他的创造、他的管理天地、以及他对待以色列的恩典中。

创造（40:21）先知用他们自己的圣书，提醒他们耶和华的威严。他问他们是否知道，或听说过，或有人告诉过他们创造天地、立地的根基之故事？他们若接受这个熟悉的真理，就必须承认耶和华的威严是至高无上、无与伦比的。

管理天地（40:22-26）更进一步，我们可以在他完美的管理中，看见他的威严。他坐在地球大圈之上，人在他面前就显得极其渺小。他铺张穹苍如幔子，展开诸天如可住的帐棚，以建立整个宇宙的秩序。这个比喻很美丽，而且含义丰富。以赛亚用这个比喻唤起人们注意大地和它四围的穹苍，它们好像用纱作的幔子（这是希伯来文「幔子」一字原来的含义）。他提醒他们，在这个包裹著整个地球的幔子里面，有耶和华在那里。那并不是他最终的居所，也不是他惟一的居所。它只不过是一个帐棚，暗示他与整个地球及其上的居民如何亲近。这位神不只是存在而已，他也实际地掌权管理；因著他管理的作为，地上一切君王、官长都要完全在他的控制之下，他们若违背他的旨意，就必摇动，被风一吹就倒了。

他的管理更延伸到诸天，这诸天好像幔子，好像那表明他临近地上事物的帐棚。先知再一次向那些想与神相比的人挑战，命令他们向上举目，观看诸天的奇妙，并且看清这一切都是神所创造的。他掌管一切，他要以智慧数点他们，好像数点军队一样；又因他的大能大力，他们要被保全，一个也不缺。

恩典（40:27-31）最後，也转过来直接对百姓说话；根据他们的历史，对他们提出呼吁；并指出他的恩典所启示出来的威严。当时环境的黑暗，以及他们的昏蒙，使得他们不信神。因此他们诉苦说，他们的道路向耶和华隐藏，他们的冤屈神也不查问。这位先知既已一再强调神临近和管理的真理，就问他们为何要这样诉苦？

难道他们不知道那永存的创造主，他的能力永不疲乏，永不困倦？

凡需要的人，都可以支取他的能力。人一切的力量最後终必枯竭。即使在人生最充满精力、才干的年代，这些少年人也终心疲乏、失败、跌倒。人若与神有正当的关系，就不致失败。得力量的条件乃是：人必须等候耶和华。人若符合这个条件，即使有疲乏、困倦，也必能重新得力。这位先知选择了一些不寻常的词汇来描述这种重新得力的经历，并藉此启示那些等候耶和华的人将得到多么大的能力。我们看了这些描述，很容易会认为得力的过程应该是由走而跑，由跑而飞。但先知实际上一开始是提到飞，然後是跑，最後才提到走。在这里，他体认到有关人类的需要最真实、最深刻的经历。在能够展翅高飞的日子，人不会像在风沙滚滚的道路上奔跑时那样，感觉到需要帮助。而当人既不能展翅高飞，也无法在道路上奔跑，只能耐心、持续地步行时，才会最迫切地感觉到需要帮助。然而这一切日子，在神里面总有能力。在展翅上腾的日子，那些等候耶和华的人，就像鹰一样安然飞翔。在奔跑的日子，那些等候耶和华的人，能持续奔跑而不困倦。在步行的日子，那些等候耶和华的人，能行走却不疲乏。

他的百姓软弱疲乏时，耶和华就以耐心去帮助、支持他们。这恩典启示出耶和华的威严。这方法远比他管理宇宙的权威，以及令人生畏的创造大能和智慧，更能启示他的威严。

３．耶和华的宣言（41章-42章）以赛亚这样宣告了耶和华的威严以後，又发出他的宣言。这个宣言分三部分：第一部分是挑战性的导言{\LinkToBook:TopicID=111,Name=Ａ．挑战性的导言（41:1-29）}

Ａ．挑战性的导言（41:1-29）这一部分又可分成四小段：

1.耶和华以古列向他的百姓挑战；_2.他宣告对以色列的和平旨意；_3.他重述他的挑战，但这一次是针对偶像的；_4.他自己的答覆。

以古列向百姓挑战（41:1-7）耶和华叫众海岛近前来彼此辩论，要他们好好思想他所要说的话。

然後以赛亚假设他们是活在他所预言的那个环境中，而向他们提出挑战。（我觉得最好在此提醒读者注意一个事实，就是我个人将这些预言看作是事情发生之前的预告，而不是事情发生之後的默想。事实上，以赛亚天然的能力当然不可能知道他所描述的这些事，即使他有政治家的眼光，也不可能知道。但这不仅无关紧要，反而增加了这段经文的价值。当然那些根本就否定预言可能性的人，他们就必须对这些记载另作解释。但是那些同意彼得所谓人能受「圣灵感动」说出神话语来的人，就没有这些难处。）他的挑战以「谁？」开头，也以「谁？」作结束。在这两句问话中间，描述了古列的战役。读这段经文时，有一点很重要，就是我们必须看出，先知说到古列时所用的代名词，和说到在古列背後又藉著古列行动的那一位时所用的代名词，两者之间的区别。「他（中文圣经译作耶和华）将列国交给他，使他管辖君王。」这里出现了两个人，「他」，是指授权给古列的那一位；「他」是指古列。接下去的宣告也是一样「（他）」把他们如灰尘交与他的刀，如风吹的碎交与他的弓。」第一个「他」是指至高无上的那一位，「他的」则是指古列，将成为他的工具。这段宣告的第三部分中，所有的第三人称都是指古列。「他追赶他们，走他所未走的道。」这里看见古列已踏上征途，这是一条征服新领土的胜利之路。这个挑战是，谁将在古列的背後，又藉著古列征服列邦？

然後，答案出现了，「就是我耶和华，我是首先的，也与末後的同在。」众民看见古列屡战屡胜时，将大大战兢害怕，纷纷设法保障自己的安全。这里描述了这一切的情形。首先说到众民的惧怕，然後宣告他们将因惧怕而彼此结盟互相鼓励，最後描写他们如何制造新的偶像，显然他们寄望这些偶像能拯救他们脱离古列的征服。在这个挑战中，可以认出以赛亚前面论到耶和华的威严时所作的那种比较或对照。我们看见神在使用古列，而人们却制造偶像来拯救他们脱离古列的手。

对以色列的和平旨意（41:8-20）紧接著的是耶和华对他百姓的和平旨意，这和前面忧烦的众民之图画恰成一个对比。他们是被拣选、被领来的。回顾过去，他们是神的朋友亚伯拉罕的後裔。目前他们虽然困难重重，但他们必不会被弃绝。耶和华应许要与他们同在，并且作他们随时的帮助。

因此他宣告他们的仇敌必要灭亡，以色列要寻找他们的仇敌，却找不著。这一切都是耶和华伸手相助的结果。

最後，他应许他们必要复兴。首先，应许他们要恢复力量，足以克服敌人；第二，他用物质的丰盛、多产来表达他们将得到昌盛；最後，神当初造这个国家的旨意将成就，就是他们要向别的国家和众民见证耶和华的大能和管理。

挑战的重述（41:21-24）耶和华的挑战又再次出现。前面那一个挑战是针对百姓的，问他们说神是谁？现在这个挑战是针对假神的，要他们证明自己的才智和能力。他首先要求他们说明过去的事，然後要他们预言将来的事，最後显然是在讽刺他们，要他们或降福，或降祸，好让人知道他们是神。

这个挑战的结尾充满轻视的意味，宣称他们是虚无的，他们甚么也不能作；因此断言那些拜他们的人是可憎恶的。

耶和华自己的答覆（41:25-29）这个挑战性的宣言，最後一小段是耶和华详细地回答他所问的问题。他一开始，就把未来当现在，并且再一次清楚宣告说是他兴起古列，也是他在指导古列的军队节节胜利。

作了这个声明以後，神又重复一个问题，再度在假神和耶和华之间作了一番比较。他问道：谁从起初指明这事呢？因为谁若这样作，就是证实了其预言得到应验。一切的假神都未曾指明这事。只有耶和华，他早就如此宣告过，说他将要赐给耶路撒冷「一位报好信息的」。

这段导言的最後，是宣告假神的不答一言，因此他宣称那些偶像都是虚假的。

，第二部分是宣言的中心{\LinkToBook:TopicID=112,Name=Ｂ．Ｂ．宣言的中心（42:1-9）现在，这个宣告将耶和华的仆人引介出来。在挑战性的导言中，耶和华启示他自己管辖著人的事务，他也声明即使是征服者古列，亦在他的控制之下；他并且启示他恒久以来为以色列所存的一个理想，就是那位他拣选的仆人。先知的眼光现在看到一切的管辖都集中在一个人身上，他不仅像古列一样，受耶和华的催逼，他的心意也与耶和华相合；他也不像以色列那样，失败跌倒，需要神怜悯的作为，他永不失败，他不管在施恩典或审判时，都是神完美的器皿。

这个宣言的中心可分成两部分。

1.第一部分将焦点集中在耶和华的仆人身上；_2.第二部分在介绍耶和华和他仆人的关系。

耶和华的仆人（42:1-4）这位先知的宣告，首先论到符合完美仆人理想的那一位之显现。耶和华形容他是「我的仆人」，是耶和华所扶持的。

耶和华以「我所拣选的」描述这仆人与耶和华之间的关系，并说他是耶和华所喜悦的。

耶和华又以「我的灵」描述他服事的装备，这灵是耶和华赐给他的。

至於这仆人的使命，则表达在一句简短的话中，「他必将公理传给外邦。」这句话虽然短，但就以色列的历史来看，却有丰富的含义。神拣选并保守亚伯拉罕的後裔以色列的目的，是要使它成为别国的祝福。虽然以色列失败了，但神理想的仆人却要完成这使命。「他必将公理传给外邦。」接著就描述神这位仆人所用的方法。新约马太福音对这一段经文的引用（太12:20），可以帮助我们了解得更清楚。为了完成耶和华的旨意，他的仆人首先负有一个恩典的使命，然後是一个公理的使命。

恩典的使命之特色是安静；人通常用来建立国度的一切事物都要止息。「他不喧嚷，不扬声，也不使街上听见他的声音。」更进一步，在施行恩典的时候，他以忍耐的方法对待他的仇敌。「压伤的芦苇他不折断；将残的灯火他不吹灭。」压伤的芦苇象徵软弱的益发软弱；将残的灯火形容一个终将导致毁灭的原则仍在运用。在恩典的使命这个阶段中，神的仆人不会加速灭亡的来临；他既不折断压伤的芦苇，也不吹灭将残的灯火。他只是耐心地等待。

在恩典的方法之外，还有公理的方法。预言的话说，「他凭真实将公理传开。」，马太引用这预言时，将这个有关公理的宣告和紧接著发生的事并提，以解释这预言。

压伤的芦苇他不折断，_将残的灯火他不吹灭。_等他施行公理，叫公理得胜。

显然，当他采用公理的方法时，他就要折断压伤的芦苇，吹灭将残的灯火。

最後他宣告耶和华仆人的大能，这些话将他和他的敌人作了一个明显的对比。他在恩典的便命中，以耐心对待仇敌；但在他审判的日子，他就要毁灭他们。「他不灰心」是指对待将残的灯火；「也不丧胆」是指对待压伤的芦苇；「直到他在地上设立公理。」就像论到耶和华的威严时，先知将假神和耶和华作了一个对比；此处他也将耶和华仆人的仇敌之软弱，和他的大能作了一个对比。

耶和华和他仆人（42:5-9）现在宣告耶和华和他仆人之间的关系。前面说明耶和华的威严时所论到的一切真理，都在这里以浓缩的方式重复出现：他是天、地、众人的创造者，也是扶持者。

耶和华的仆人是他所召的，所搀扶的，最後也是他所任命的，以使他成为列国的祝福。他在他们中间的工作，乃是作他们的光，领他们脱离一切的捆绑。

最後以耶和华的话，来结束有关这仆人的宣告。耶和华宣称他必不将他的荣耀归给假神，也不归给雕刻的偶像。他这样的宣告有一个证据，就是他先前宣告的事都已经成就了。

宣言的中心（42:1-9）}，第三部分是先知结束的呼吁Ｃ．结束的呼吁（42:10-25）这宣言是以一大段经文作结束。这段经文首先包括一首信心之歌，其次是重新宣告耶和华的旨意，最後是先知对百姓的呼吁。

信心之歌（42:10-13）由於看到了耶和华仆人的异象，以及他与耶和华之间的关系，这位先知立刻发出了一首信心之歌；在这首歌里面，他呼召全地都要将荣耀归给耶和华。他的呼颟是普遍性的。这歌必须从地极发出，并且所有的人都要同声歌唱。航海的，和海中所有的，海岛和其上的居民都要歌唱；旷野和其中的城邑，圣地之上的各村庄都当扬声；西拉的居民也要在山顶欢呼。

这首歌乃是归荣耀与耶和华，因为他要像勇士一样出去征战，而且他必要胜过他的仇敌。

耶和华的旨意（42:14-17）先知的话现在转变成耶和华自己的语气，他亲自凭他的永存说话，宣告他长久以来一直忍耐，现在他要以大能采取实际的行动。先前说到的是神的仆人所用的方法，现在他则说，这就是他自己所用的方法。他长久以来所采取的是恩典的方法，他一直闭口不言、静默不语、「不喧嚷、不扬声，也不使街上听见他的声音。」如今方法改变了，他要喊叫，他要急气喘哮，使大山小冈变为荒场。并且要像这先知在信心之歌中所宣告的，他要以他的大能建立公理。

他如此热切的结果，是导致和平的建立。困乏人要得到帮助；瞎眼的（就是他失败的百姓）要被引领，以明白他最初的旨意；拜偶像的人要因困乏人得帮助而感到困惑。

先知的呼吁（42:18-25）先知再度向百姓发出直接的呼吁。他要耳聋的去听，眼瞎的去看。然後他描述何以如此称他们。虽然神的旨意是要他们成为耶和华的仆人和使者，但他们却仍然眼瞎耳聋。他们看见了，却不能领会。耶和华因公义的缘故赐下律法，目的在使他们完成他的旨意。

但因为他们不肯顺服，他们必受痛苦；这百姓要被抢被夺，锁在坑中，隐藏在狱里，成为掠物和掳物。

看到这一些事情之後，先知以问话的形式向他们提出一个基本的呼吁，「你们中间谁肯侧耳听此，谁肯留心而听，以防将来呢？」这个宣言的结尾，提到雅各所受的苦难。他所经历的一切痛苦，都是对他的罪的刑罚；然而尽管刑罚多么猛烈，他仍然无动於衷。

{\LinkToBook:TopicID=113,Name=Ｃ．结束的呼吁（42:10-25）}。

４．耶和华的信息（43章-45章）紧接著这宣言後面的，是耶和华的七个信息，每一个信息都以「耶和华如此说」作引介。这些信息所默示的乃是耶和华对他百姓的旨意。它们分别论到：

Ａ．他对百姓的永久旨意（43:1-13）{\LinkToBook:TopicID=115,Name=Ａ．Ａ．他对百姓的永久旨意（43:1-13）这段信息是要教导人，耶和华的旨意是无法改变的。它分成两部分：

1.第一部分论到耶和华永久的态度，_2.第二部分宣告他目前的旨意。

他永久的态度（43:1-7）他永久的态度就是爱，这可以从他在这里所作的应许得到断言。因为他过去确曾施行过救赎，所以这里的应许就更加有力。耶和华首先呼召百姓回忆过去的事情，用这些事情来说明他目前的旨意。他们过去从水中经过、蹚过江河、从火中行走，都不曾受到伤害，因此他们现在经历相同的遭遇时，神也会保全他们。他已经把埃及、古实和西巴作为以色列的赎价，所以他已使人代替他们，使列邦替换他们的生命。过去的事实就足以启示跟前的事。

由於耶和华是永存的，因此可以确信他将要召聚他四散的百姓。这个跟前的事实可以保证未来。

然後他应许一定要拯救他们，结果北方、南方都要交出他的子民。它们这样作，是因他以前对待他子民的作为；他用三句话概括他的作为「我……创造的，」「我所作成，」「我……造作的」──第一句指出神最初创造的作为；第二句指出他用的方法，就像窑匠踹泥一样，他有统辖的权利；第三句极其简单，承认器皿只是耶和华的作为所产生的结果。因此这等於宣告，未来是取决於过去的。

他目前的旨意（43:8-13）耶和华然後宣告，他跟前的旨意是要将有眼而瞎，有耳而聋的民带出来。我们可以在前面宣言的结尾先知所作的呼吁中，找到有关这些比喻的解释。他在那段呼吁里用瞎眼和耳聋来描述神百姓的败坏。神目前的旨意，是要拯救他们脱离这种败坏的光景，这样他们才能完成神最初的旨意。

耶和华再一次向列国和众民挑战，要他们以事实证明他们先前的预言；不然的话，他们就要承认有关耶和华的那见证是真的。我们可以参考前面耶和华的宣言中的第一段，他在那儿也是用同样的方式向众民和偶像挑战。

耶和华向列邦众民挑战，要他们拿出证据之後，又接著宣告说，他的百姓就是他的见证和仆人。他们要见证的，就是他自己的真理，因此他们必须先认识他，并信服他。有了这个基础以後，他们才能宣告他是惟一的神，是耶和华，除他以外没有救主。他所宣告的这一切，他都曾教导他们，所以他们能为他作见证。这里启示了他对他百姓最初的旨意，就是要以色列成为见证神真理的工具。

最後，虽然以色列彻底失败了，它还是要得到最终的拯救，并且完成它作见证的使命，因为耶和华是神，他能这样作。这个信息的结尾是一个宣告和一项挑战，「我要行事，谁能阻止呢？」这个宣告可以从他对待他百姓的历史，以及他永久与他们同在的事实得到证明。他的旨意永不改变，他有足够的能力去完成他的旨意。

他对百姓的永久旨忘（43:1-13）}_Ｂ．他目前拯救的旨意（43:14-44:5）Ｂ．他目前拯救的旨意（43:14-44:5）第二个信息拾起了第一个信息所留下来的话题，并详尽地描述耶和华目前拯救的旨意。它包括关於他们的敌人必遭毁灭的宣告敌人的毁灭（43:14-21）耶和华再度介绍自己是救赎主，是以色列的圣者，他保证他已决心要毁灭他们的敌人。他首先宣告他的作为，然後肯定他的旨意。他已经开始行动，因为他已打发人到巴比伦去，他的旨意是要使百姓因此被掳、受苦。

由於这个宣告看起来不太可能，所以他重述他是耶和华，是以色列的圣者，是以色列的创造者和君王。

在这些自我启示的话之外，他又提醒他们，他曾在带领他百姓出埃及的事上彰显出他的大能。那时他在沧海中开道，在大水中开路；他使埃及的兵力崩溃，彻底毁灭了它。

在这个宣告的中途，他为了鼓励忠信之人，便呼吁他们回顾过去的历史，他们已经逐渐忘记从前的事，也不思想古时的事。

过去的事将被新的取代，但这些新事也需要参考历史的事件来说明。他如何在过去为他们在旷野开路，在沙漠开江河，现在他也会照样行，好让他的选民，就是他为自己所造的，能述说他的美德。

{\LinkToBook:TopicID=117,Name=敌人的毁灭（43:14-21）}，对以色列的呼吁{\LinkToBook:TopicID=118,Name=对以色列的呼吁（43:22-28）}

对以色列的呼吁（43:22-28）这个信息的第二部分是对以色列的呼吁。它首先描述他们的罪，第一个罪是遗忘的罪。他们不顾念他在他们身上的旨意，和他为他们所作的一切救赎工作，反而遗忘了他，对他厌烦。

这种遗忘的罪表现在他们的冷漠上。这里耶和华的抱怨必须和先知信息中其它的抱怨放在一起看。这些百姓并不是真的废弃了崇拜的外表仪式。耶和华似乎厌烦他们的祭物和供物。他们的冷漠可以在一个事实上表现出来，那就是他们的献祭已流於刻板的仪式，缺乏爱心的敬拜和服事。

他们第二个罪就是他们让耶和华痛苦，使他服劳，又使他因他们的罪孽厌烦。

他描述他们的罪之後，又以充满恩慈的话宣告他的赦免。他要他们来与他一同辩论，好使他们能为自己辩证。这两值宣告，「我因你的罪恶服劳」和「惟有我为自己的缘故涂抹你的过犯……你我可以一同辩论，你可以……自显为义」之间有极密切的关系。因为罪给耶和华带来伤害，他同意承担这些伤害，这种恩慈使他愿意赦免罪人，并且打开一条通路，让他们与神辩论，以辩明他们的义。

这个呼吁的最後几句话是在解释他们所受的惩罚。临到他们的一切祸害（包括雅各受咒诅，以色列被辱骂）都是因为他们犯罪，抵挡神的结果。

，以及一个应许{\LinkToBook:TopicID=119,Name=应许（44:1-5）}。

应许（44:1-5）这个信息的最後一部分，是一个恩慈的应许，应许要将神的灵浇灌而下。同时描述将临到以色列的祝福、复兴、更新，以及这些事对百姓的影响。

耶和华首先提醒他们，他和他百姓之间的关系。他论到雅各是他的仆人，以色列是他拣选的；并再度宣告以色列是他所造的，他仍要帮助它。基於这种关系，他发出那伟大的话，「不要害怕！」并接著宣告他要赐福的旨意。先是用水浇灌口渴的人，用河浇灌乾旱之地来作比喻；然後明确地应许要将他的灵浇灌他所爱的百姓。就像草在雨水中滋生，柳树在溪水旁生长一样，他的百姓也要因他灵的浇灌而昌盛繁茂。

因著他百姓的复兴，他的福祉也要涌到其他的民。耶和华的启示要透过他百姓的昌盛，而促使其他的民向他降服；他们要依次在手上写耶和华的名，并且分享百姓的权利。这一切都是根据他对他们最初、也是永久的旨意，并要藉著他们，成为对全世界的旨意。

{\LinkToBook:TopicID=116,Name=Ｂ．他目前拯救的旨意（43:14-44:5）}_Ｃ．他的能力与偶像的能力之比较（44:6-23）{\LinkToBook:TopicID=120,Name=Ｃ．Ｃ．他的能力与偶像的能力之比较（44:6-23）第三个信息是耶和华以他的大能和偶像比较。首先宣告耶和华是独一的神，其次说到拜偶像的愚蠢，最後是再度对以色列的呼吁。

耶和华是独一的神（44:6-8）耶和华重新向他的百姓启示他是君王，是救赎主，并宣告他是末後的，除他以外再没有真神。

这些事实显明了这位独一的真神，他知道、宣告并且指明一切事。他是没有任何对手或竞争者的。

因为这样，所以他呼籁百姓不要害怕。他们本身可以见证这些宣告都是真理。

拜偶像之愚（44:9-20）接著是一段醒目的经文，说到拜偶像的愚蠢。那些制造雕刻偶像的人，本身都是虚空、困惑的。

他们的工作毫无益处，他们是假神的见证，但他们却无所看见，一无所知；因此他们要感到羞愧。要注意到这里是以一句问话来形容制造偶像者的愚蠢，「谁制造神像、铸造无益的偶像？」这个问题的重点在第一个字「谁」。看到了偶像的无益，就可以启示那制造偶像之人的空虚。

接著是以讽刺的笔调描述制造偶像的整个过程。先抓住「谁」这个问句所暗示的思想，然後声明这样的人，连他的同伴都必蒙羞。

表明了这一点以後，下面就描述制造的过程。人们用尽力气去雕塑金属的偶像，以致於力竭而饥饿，却没有东西可吃。另外一些人用他们的工具，将木头刨成人的形状，作好以後，这个偶像惟一能作的事，就是待在房屋中。这些木制的偶像是用森林中特选的树木作成的。这里描述他们栽培、选择树木的过程，并且讽刺地指出，制造偶像是他们最後的举动。人们先用树的一部分来取暖，用另外一部分来烤肉，他吃饱、身暖了，才用剩下的木头来作一个偶像，向这偶像叩拜，求它拯救他。

最荒谬的一点是，制造偶像的人是如此肓目，他们甚至察觉不到他们作偶像的过程是何等愚昧。这种盲瞎是敬拜偶像最可怕的报应。

耶和华和人造的偶像之间的对此是很鲜明的：他是首先的，是末後的，他能知道、宣告并指明各样的事；但偶像却无法助人一臂之力。

对以色列的呼吁（44:21-23）这个信息的最後，是呼吁以色列要记念神。这呼吁建基於两项事实，一是以色列对神的关系，二是神未曾忘记以色列。

呼吁的第二段是宣告恩典。耶和华已经涂抹了百姓的过犯和罪恶，并要他的百姓归回向他，因为他已救赎了他们。

最後是救赎之歌。诸天、全地、众山、树林、所有的树都应当歌唱赞美，因为耶和华救赎了雅各，并要因以色列荣耀自己。这个将耶和华的大能与偶像互作比较的信息，在结束时充满喜乐地承认，他和平的旨意终将完成，他自己的百姓要得到复兴，以完成他们在他的计划中所具有的功能。

他的能力与偶像的能力之比较（44:6-23）}_Ｄ．他权能的宣告（44:24-28）Ｄ．他权能的宣告（44:24-28）第四个信息很短，但却强劲有力，并且非常美丽。它庄严地以三个步骤来说明耶和华的权能：

1.第一个步骤是属於回顾的性质，_2.第二个步骤论到接续的事实，_3.第三个步骤是宣告立即的行动。

回顾（44:24）耶和华再一次提醒他的百姓，他是他们的救赎主，是他们的创造者，并宣告他在物质范围中的权能。他是创造万物的，是独一享有大能的神。他广泛地用铺张诸天、铺开大地来作例证。

接续的事实（44:25-27）接著他宣告他的权能也彰显在对道德范围的管辖。他使恶人的计谋失算，使善人的谋算成就。更进一步，他要完成他的旨意，而不顾外表看来完全相反的情怳。荒凉的耶路撒冷将有人居住，犹大被毁的诸城必重被建造。一切反对的势力都要被克服，深渊将变乾，江河也要乾涸。

立即的行动（44:28）有关他权能的宣告，最後几句话是论到以赛亚那时代即将成就的事。这位在物质范围中大有能力，又统辖道德范围的耶和华，将要藉著他所喜悦的古列，使他的百姓复兴。他又宣告他的旨意是要使耶路撒冷被建造，圣殿的根基被稳固。

{\LinkToBook:TopicID=121,Name=Ｄ．他权能的宣告（44:24-28）}_Ｅ．对古列的托付（45:1-13）Ｅ．对古列的托付（45:1-13）耶和华的第五个信息是他对古列的托付。第一部分是介绍古列这个人，然後论到托付本身，最後是严肃地抗议那些反对神拣选他作工具的人。

介绍（45:1）前面论到耶和华的权能之信息中，曾指明即将采取的行动，就是宣告古列是耶和华的牧人，必成就他所喜悦的。现在这一个信息里，首先介绍古列是耶和华所膏的。他是成就神旨意的工具，他也因此被膏，被搀扶，被任命去征服列国。所以耶和华宣告他要预备道路，他要放松列王的腰带，意思就是使他们充满恐惧，并要为古列敞开城门。

托付（45:2-8）耶和华用一连串的应许，来引出他对古列的托付。他应许加添力量给他，使他能实行神的旨意。耶和华又应许要在他前面行，为他修平道路，打破一切障碍，赐给他战利品。耶和华这样作的目的，是要使古列知道他是耶和华。

神为了雅各和以色列的缘故，要使用古列。即使古列不认识神，他也要给他束腰，以使从日出之地到日落之处的人，都知道耶和华是神，除他以外没有别的神。

托付的最後，是宣告耶和华的能力。首先是他在物质界，就是他造光又造暗的世界里的能力；其次是他在道德界，亦即他施平安又降灾祸的能力。接下去用比喻说明耶和华的整个行动。公义由天而降，地面因此裂开，以产生救恩。这是对古列而说的，宣告神是公义的源头，他的大能统辖著地上的事务，并由此建立天国，就是公义。

对反对者的抗议（45:9-13）对古列的托付，最後一部分在性质上是对那些反对之人的抗议。神使用选民之外的一个人，使用一个外邦人，这件事完全违反了希伯来人的骄傲和偏见。同样的心态在哈巴谷的预言里有更详尽的揭露和论述。此处没有为耶和华的行动提出任何辩护，只是断言他有管辖的权利。这样就启示了他们对这件事横加阻逆是愚昧之举，一无用处。

这里用泥土反抗陶匠，和孩子违抗父母的比喻，来说明他们的愚昧。他终於用话语向那种反对的态度挑战。如果我们特意将这里耶和华所说的话改成问句的形式，「将来的事你们可以问我吗？至於我的众子，并我手的工作，你们可以吩咐我吗？」那种抗议的意图就很明显了。另一方面，如果按照我们的翻译中呈现的命令形式来读这段经文，仍然可以明显地看出前面例证所含的意思，因为虽然是命令句，但它讽刺的性质要大过正面的命令。人如果反对耶和华去拣选、使用他自己的工具，就像泥土批评陶匠、孩子抗议他的出生一样愚蠢。

我们可以根据耶和华是创造者这个事实，以及他拥有最初的主权，看出他们如此的反抗是毫无用处的。他同时又宣告他目前的作为，以及他所用的方法和目的都是命定的。这方法是耶和华要凭公义兴起古列；他的目的是要用古列建造他的城，释放他被掳的民，他的目的不是为了工价，也不是为赏赐。

对古列的整个托付，是在启示神掌管的实际情况和永久性。他不只是掌管他的百姓，他也为了百姓的缘故掌管整个世界，并为了整个世界的缘故掌管他的百姓。如果他们失败了，他就亲手兴起一个外邦人，带领他去争战，以成就他的旨意，使他失败的百姓得以归回。

这个托付的中心教训，可以在对古列所说的话语中找到清晰的说明，「你虽不认识我，我也加给你名号……你虽不认识我，我必给你束腰。」虽然人可能有一阵子阻挠、耽延了神旨意的完成；虽然人可能因著背逆，不但不为神修直道路，反而迫使神走冤枉路、绕圈子，但他们终究不能使他垮台，也不能阻拦他最後的胜利。他促使一切的人和一切的事都朝著那个胜利的目标推进。

{\LinkToBook:TopicID=122,Name=Ｅ．对古列的托付（45:1-13）}_Ｆ．对以色列的最终旨意（45:14-17）{\LinkToBook:TopicID=123,Name=Ｆ．对以色列的最终旨意（45:14-17）}_Ｇ．对地极之人的旨意（45:18-25）{\LinkToBook:TopicID=124,Name=Ｇ．对地极之人的旨意（45:18-25）}Ｇ．对地极之人的旨意（45:18-25）在对古列的托付里，曾宣告他更大的旨意，是要向从日出之地到日落之处的所有人启示他自己。这里的第七个信息则特别论到他的这个旨意。此信息可分成三段，首先宣告他创造的最初目的，其次是他拣选雅各後裔的目的，最後呼召众民要以这些事实作基础。

创造的目的（45:18）为了再度确定耶和华的统辖权，以及除他以外没有别神，他宣告说，他制造成全了大地，创造坚定了大地，并非使地荒凉，乃是要给人居住。如此说明了人类和在他以前被创造的万物之间的关系。神在他一切的作为中都想到人类，他创造大地只是为了替人类预备居住之所。

他拣选雅各後裔的目的（45:19）他既创造了大地和地上的居民，就不会不给他们任何证据。他没有在隐密黑暗之地说话。由於他创迼大地的目的不是要使地荒凉，因此他拣选雅各後裔也不是要使他们荒废。他用说话和宣告的方法来对待人，他拣选雅各後裔的目的是要使用他们来显明他自己。

对众民的呼召（45:20-25）根据他有关最初创造的目的，和对雅各後裔的目的之声明，现在他对列国发出了呼召。

紧接著的宣告，是向众民指明偶像和耶和华之间的区别。前面的信息中已说到人制造偶像的方法，以及他们的徒劳无功，现在则断言那些抬著雕刻木偶、并向不能拯救人之神敬拜的，是毫无知识的。然後与前面截然不同的，神呼召众民彼此商议，好认出神是那从上古就一直指明、述说公义之事的独一真神；他并且是公义的神，又是救主。

然後他对地极之民发出无限恩慈的邀请，要他们仰望他，就必得救。他用一项宣告来强调这个邀请，就是耶和华决心要使万膝向他跪拜，万口必凭他起誓。他的旨意是要一切人都归向他，向他悔改。他预告接受这邀请的方法，乃是承认公义的能力惟独在乎耶和华。人藉著这样的承认就得以来到他那里。

这个信息的结尾，是宣告以色列的後裔必因耶和华得称为义，并要得荣耀；若根据这些信息里的教导来解释，这句话也包括一个思想，就是神要光照和祝福地极之民的这个旨意，必然会实现。

５．耶和华的权能（46章-47章）这预言的第四部分，是称颂耶和华在巴比伦的覆亡中所彰显的权能。这个信息分成两部分：先是宣告巴比伦的必定败落{\LinkToBook:TopicID=126,Name=Ａ．Ａ．巴比伦必败落（46:1-13）先知论到神决心要毁灭巴比伦时，首先将巴比伦的偶像和耶和华作一个对比，然後说出耶和华的挑战，最後宣告他的教导。

对比（46:1-4）这个信息是以一幅生动的画面作开头，画面中有许多偶像被放在兽和牲畜上，以驮到安全之地。这里可以看见巴比伦的主要两个假神（彼勒和尼波）正陷於软弱、恐惧之境。先知用讽刺的语气形容那些偶像是「他们所抬的」，现在又被放在牲畜上。这些假神不但不能拯救信靠他们的人脱离被掳的命运，自己反而被人掳去。这幅画面的中心思想是，假神自己还需要被抬来抬去。

紧接著，先知以耶和华怀抱他的百姓来作对比。他宣告说他从他们出母胎时就抱他们，并且到他们年老时他仍这样作。这里再一次确定他常常强调的一件事，他是创造的神；并且重新坚定一件事：他既然创造，就必怀抱、拯救他们。

挑战（46:5-7）在这样的对比之下，耶和华发出了他的挑战，问他们谁可以与他相比，与他同等，与他比较？

拜偶像的人，只能以他的假神作答。因此这个挑战的末了就描述偶像，指出以假神和耶和华比较是何等的愚蠢。偶像是人造的，还需要人来抬，如果把它固定在一个地方，它就无法动弹。人若向它呼求，它既不能答应，也不能救人脱离患难。

教导（46:8-13）对罪人说的（46:8-11）教导的头一部分是对罪人说的（46:8-11），就是神百姓中间悖逆他的那些人。很可能他们就是以赛亚前面提过的那些反对神以古列为工具的人。他首先呼吁他们要追念上古的事，因为从这些事上可以显出耶和华是神，除他以外并无别神。这些已表现在他所宣告的事实中，他说，「我从起初指明末後的事……说，我的筹算必立定。」「我召鸷鸟从东方来。」他已经宣告了他将要作的事，就是召来古列，这和悖逆之人的想法完全相背，但足以证明他的大能。既然他们听见了，他就接著断言，「我已说出，也必成就。」对顽梗之人说的（46:12-13）第二部分的教导是对心中顽梗之人说的（46:12-13），就是那些实际上敌对耶和华的人，神呼籁他们当来听他。他强调他已决心使他的公义临近，在锡安施行救恩，这一切是在宣告他要毁灭巴比伦的决心。

巴比伦必败落（46:1-13）}，然後描述巴比伦的败落{\LinkToBook:TopicID=127,Name=Ｂ．巴比伦败落的描述（47:1-15）}。Ｂ．巴比伦败落的描述（47:1-15）这里是直接对巴比伦所说的预言，以强劲而美丽的文辞描述对它的审判。这描述可分成四部分，分别论到毁灭的过程；先从腐化开始，然後是羞耻，荒凉，最後是彻底的毁灭。

腐化（47:1-4）首先预告这城的腐化。她由一个细致优美的城，堕落成饱受折磨、羞耻之地。这城曾被称为「迦勒底的闺女」，就是具有一切华美、娴雅的特质；现在她却坐在地上，失去了宝座。更甚者，她已经落到奴隶和羞耻的地步；而促使这一切腐化的乃是耶和华。他宣告说，「我要报仇，谁也不宽容。」先知谨慎地解释这是耶和华自己说的话，他用前面信息中已用过的名字和称呼来描述他是「救赎主」，是「万军之耶和华，以色列的圣者」。

羞耻（47:5-7）巴比伦更进一步地落到羞耻之境。她默然坐在黑暗中，不再被称为「列国的主母」。她拥有这头衔，是因为她比许多民族有更大的权力。现在她不发一言，坐在羞耻的黑暗中。先知宣告说，这耻辱乃是对她犯罪的惩罚，是从耶和华来的。他因对自己的百姓感到愤怒，所以要用巴比伦作工具来惩罚他的百姓。巴比伦就趁机压榨、制服神的百姓，毫不怜悯他们，又把极重的轭加在他们身上。

巴比伦甚至是以自大的心这样作，心中毫无怜悯，也不思想她如此对待别国的民会遭致怎样的结局。

荒凉（47:8-11）先知继续指出，这种羞耻必导致荒凉。这城专好宴乐，又狂傲自大。她的狂傲表现在她的言词中，她竟然说出只有神能说的话，「惟有我，除我以外再没有别的。」她狂傲地宣称，她永不会有变故，永远不知道甚么叫忧伤；结果在她多行邪术，广施符咒的时候，她就要遭遇到寡居、丧子之痛。

论到这荒凉时，以赛亚最後宣告了她的狂傲和受到的惩罚之间的关系。巴比伦素来倚仗自己的恶行，说，无人能看见她。

她滥用自己的智慧和聪明，竟说出如此僭妄的话，「惟有我，除我以外再没有别的。」因此先知说，祸患要临到她身上，灾害要落在她身上。而巴比伦因为眼瞎，竟不能发现灾祸初临的先兆。

毁灭（47:12-15）最後，这位先知宣告，审判的结果是要彻底毁灭这城。他向这城挑战，要他们站起来抵挡神审判的过程，又叫她让那些观天象的，看星宿的，在月朔说预言的来救她脱离将临到的灾祸。

然而这一切都徒然无益。他们要像碎秸被火焚烧。这不是安慰之火，乃是焚烧之火。他们要遭到极可怕的毁灭，以致於那些从幼年起就与她贸易的人，都纷纷离弃她而去。

对这个信靠偶像、符咒、邪术的城市，最後一句宣告是，「无人救你。」６．耶和华的恩慈（48章）论到和平的旨意，最後一部分本质上是对百姓的呼吁，并论到耶和华的恩慈。它描述耶和华的方法{\LinkToBook:TopicID=129,Name=Ａ．Ａ．耶和华的方法（48:1-11）这位先知呼吁百姓当听他说话，因他已看见他们的失败。这信息显然是对余民说的，而即使在那些余民中，也还是有失败之处。当他说到「雅各家，称为以色列名下」的时候，他是在论神对整个国冢的旨意；但当他形容雅各的家是「从犹大水源出来的」时，他看到的是神的旨意要成就在余民身上。他只称呼犹大支派的余民为「雅各家」，是因为他看见神要如何以那些余民作媒介，通过他们，使他的旨意得以成就在耶和华的仆人身上。然而余民也有败坏之处，他们指著耶和华的名起誓，题说以色列的神，却不凭诚实（就是内在的虔诚），也不凭公义（就是外在的忠心）。他们还自称为圣城的人，所倚靠的是以色列神的名。他们虽然败坏，但他们的态度至少表现了信心的原则，因此耶和华向他们提出呼吁，并要透过他们的信心成就他的旨意。

先知要余民留心他的话，然後他就宣告耶和华所用的方法，乃是预言和成就。早先的事情，他从古时就已说明。这里「早先的事」不是指著古列说的，因为当时古列只是逐渐迫近，尚未来到。它是指神素来对待百姓的方法──预言。他预告的事，他终必成就。

他所以采用预言的方法，是因为他的百姓是顽梗、悖逆的。耶和华用他的先知预告事情，以使他的百姓无法将这些事情归功於是偶像行的。他古时如何预告早先的事，现在他也要如何预告未来的事。他现今要将那些他们未曾听见，未曾知道的事启示他们，免得他们说，这事我早就知道了。这是因为神知道他们一向诡诈，生来就悖逆。

这里宣告耶和华的方法，主要是在强调先知教训中所含的预言成分，并指出一切的过程都是在神的管理之下。先知谨慎地指出，这些预告的事是现今造的，不是从古就有的。换句话说，这些事不仅仅是人为力量自然发展的结果，乃是出於耶和华的旨意才成就的。他的话语是使这一切事成就的动力。

最後宣告了他慈爱的理由，乃是因他永恒的旨意──使他的名得荣耀。为了他名的缘故，他暂且忍怒，不剪除他的选民。他不是用物质的火（例如炼银子的火），乃是用管治心理和精神的火，就是苦难的炉，来熬炼他的百姓。耶和华要透过这一切过程来预备器皿，以完成他的旨意，荣耀他的名。

耶和华的方法（48:1-11）}，提出一个例证{\LinkToBook:TopicID=130,Name=Ｂ．一个例证（48:12-16）}，再一次强调他的旨意{\LinkToBook:TopicID=131,Name=Ｃ．Ｂ．一个例证（48:12-16）接著针对这个预言和成就的方法，提出一个例证──首先用名字和称呼来介绍耶和华，然後重新数算他大能的作为，使人再度认识他的荣耀和威严。「我是耶和华，我是首先的，也是未後的。」这些宣告用语简洁，含义深刻叫耶和华是造物主，他一招呼，天地和其上的一切便都立住。

然後先知再一次向他们挑战，问他们中间谁曾说过这些事？乃是指预告耶和华将拣选一个工具来作他想作的事。这里看见他的仆人将向巴比伦行他所喜悦的事，因他是耶和华选召的，是他领来的，为要成就耶和华的旨意。虽然历史上第一个应验这预言的是古列这个人，但一直到那完全的来到，这预告才得到最终、完美、属灵上的应验。在那完全的到来之前，一切在他前面的都不过是不完全的影子而已。

先知再度向他呼吁的那些人挑战，要他们近前来，听耶和华的宣告，他说他从末在隐密处说话，意思就是，他一直是清清楚楚地预告，并且他一直在那里。这宣告用非常醒目的话作结尾，「现在主耶和华差遣我和他的灵来。」毫无疑问的，这话是那位自称被差来，并和神的灵一同被差遣的人说的。如果这话是单指古列的来临，则不仅难懂，而且没有意义；但若是指与神同在的那位，他是神，又自称是神差来的，他在世上整个的生活和事工，就是与神的灵合作，这样解释就容易明白了。

Ｃ．耶和华的旨意（48:17-21）这里再一次宣告神的旨意，乃是要他的百姓得享益处和平安。他是耶和华，是救赎主和以色列的圣者。他是耶和华，是以色列的神，要教导以色列，使其得益处。若他们听从命令，他们的平安就如河水，他们的公义就如海浪。这和平的旨意是由神所决定的，而先知看见未来的异象，便呼叫百姓要从巴比伦出来，因为耶和华已救赎了他的仆人雅各。他曾在过去引导他们经过沙漠，不使他们乾渴，为他们使水从磐石流出，现在他仍要救赎他们。

耶和华的旨意（48:17-21）}，并说出最後的话{\LinkToBook:TopicID=150,Name=最後的话（57:20-21）}。

最後的话（57:20-21）启示和平之王的这一大段，和最初论到和平旨意的那一大段，都是用同样的一个严肃宣告作结尾，那就是：作恶者必不得平安。

这里的语气甚至更重，它接著宣告恶人必不得平安，他们好像翻腾的海，不得平静。

因此，虽然在神的伟大计划中，他要将和平的王赐给人，但他也再次严厉地警告他的百姓，他们若继续作恶，就不能从和平之王的事工中得到益处。

这第二大段给我们的印象是，神的选民仍处於危险艰难的环境中，几乎濒临荒凉。先知在介绍第一大段中出现的那位神的仆人时，似乎更强调他所带来的安慰；他以较详细的话，更清晰地为他勾勒出一个轮廓。第一大段里所启示耶和华在他身上彰显的威严、大能和怜悯，在第二大段里都进入了实际运用的阶段；藉著神仆人的受苦，得到了最後的胜利。下面一大段则是以已经揭示的和平的旨意，及和平的王为基础，描述和平的过程。

〖二．和平的王（49章-57章）〗这一大段中极清楚地启示了和平的王，它可以分成明显的两部分。首先是神的仆人遭受劳苦，然後是神的仆人在胜利中歌唱。先知在描述神的仆人时，有时似乎是指以色列国而言，有时又似乎是指古列而言，但总体来说，他是指那独特而伟大的一位。凡读过新约圣经，并且相信新约的权威之人，是不可能认不出这一段所含的弥赛亚的价值。这段预言的话，最基本的要素乃是神作为的原则。这些原则可能藉著不同的方法应验了一部分，但是最终要在神的仆人身上得到完全的应验。

１．遭受劳苦（49章-53章）这先知在介绍神仆人遭受的劳苦时，首先论到耶和华的呼召{\LinkToBook:TopicID=135,Name=Ａ．Ａ．耶和华的呼召（49:1-50:3）耶和华对他仆人的呼召可分成三小段，依次论及这呼召的价值；第一，是对他的仆人对他的仆人（49:1-13）留心听神仆人的宣告（49:1-3）就像前一大段里耶和华的宣言一样，他呼召众海岛和众民要留心听神仆人的宣告（49:1-3）。那是耶和华仆人的口说出的。他宣告他是如何被选召的，如何自出母腹就被题名，并且承认，为了他的工作，他如何被装备整齐，他的工作就是成为耶和华手中的工具。因此他被创造、装备，并为了他的事工而被保守。耶和华描述他是「以色列，我必因你得荣耀」。如此立刻将他和极度败坏的以色列国作了一个明显的对比。

得到赏赐（49:4）这仆人在回答中，声明他的任务比较上来说是失败的，但他的信心仍然确立，因为耶和华会公平判断，这仆人会从他的神那里得到赏赐（49:4）。表面的失败不值得丧气，因为他知道他在耶和华的手中，是一个完成神旨意的工具，因此他可以得享安息。

述说耶和华对他的选召（49:5-7）这仆人为了回应前面有关信心的话，就继续述说耶和华对他的选召（49:5-7）。他再一次指出，他一出生就被任命作仆人；他这一回不再说他从出胎即被选召，乃强调说他从出胎就被指定作他的事工。

他的第一个目的是要使雅各归向耶和华，使以色列到他那里聚集。後面有一个括弧，说明了神的仆人知道加给他的尊贵，以及神是他的力量。

然而使雅各蒙福的这一个目的，对神的仆人来说还是件小事，他被预定要影响整个世界，要「作外邦人的光」，并且「施行我的救恩，直到地极」。如此明确地指出那仆人的道路，必须是经由劳苦而通向胜利。这是耶和华所命定的。此处像前面多次提到的一样，再次描述耶和华是以色列的救赎主和圣者。神的仆人将被人藐视，被本国憎恶，为官长虐待；但因他是耶和华所拣选的，所以君王和首领看见他必要站起来。

神仆人的使命（49:8-13）然後，用耶和华自己的语气来描述神仆人的使命（49:8-13）。从耶和华对他仆人的回答里，可以看出这项使命首先必须以一个真理作基础，就是这仆人的意愿与耶和华的旨意是完全一致的。这里宣告了耶和华保守的大能，在悦纳的时候，就是根据神先前所任命的，在适当的时机，在日子满足的时侯，耶和华要应允他的仆人。当拯救的日子，他的仆人要在与耶和华的交通中，完成救恩的工作。那时，耶和华要帮助他，并且一直保证他。因此，这仆人有能力去实现耶和华的旨意，这可以从神应许使他作众民的约看出来。结果遍地要得复兴，百姓得以承受荒凉之地为业。

接著先知以充满诗意的辞藻来描述这工作。那些被捆绑的人将被释放，在黑暗中的人要见光明。他们必得饱足，在荒芜之处找到食物。他们必不饥饿，也不会乾渴。炎热和烈曰必不伤害他们，因为耶和华要亲自引领他们。他的使命将进一步导致远方的人蒙福，他们要从远地被召聚来。当他的使命结束时，各地要发声歌唱，因为耶和华已经安慰他的百姓，也要怜恤他困苦之民。

{\LinkToBook:TopicID=136,Name=对他的仆人（49:1-13）}，第二是对锡安{\LinkToBook:TopicID=137,Name=对锡安的呼召（49:14-21）}

对锡安的呼召（49:14-21）锡安抱怨耶和华离弃了她，她的主忘记了她（49:14）。

耶和华对这项抱怨的回答，本质上是在印证他永恒的爱（49:15-16），并保证她必得解救（49:17-21）。他用人类的情感，作了极佳的说明，他问，「妇人焉能忘记她契奶的婴孩，不怜恤她所生的儿子？」这种遗忘实在少见，但为了更显明神那坚定不移的爱，这里承认这种遗忘还是有可能的。锡安已铭刻在耶和华的掌上，虽然她目前陷於败坏、荒凉之境，他仍将她的墙垣放在他跟前。他的爱是永不止息的。接著宣告她必要得拯救。那些毁坏她、使她荒废的都要离她而去。她的儿女和众民要聚集到她这里，他们要成为她的荣耀。在她复兴的日子，众人要聚集在她左右，那时她这块现今荒凉的土地就显得窄小了。虽然此时她是丧子的，是寡妇，是独居的，但将来这一切都必发生。她必然要得拯救，她所得的荣耀将出乎她意料之外，以致於她惊呼道，「谁给我生这些？」，第三是对耶和华自己{\LinkToBook:TopicID=138,Name=耶和华对自己的呼召（49:22-50:3）}。

耶和华对自己的呼召（49:22-50:3）论过了耶和华对他仆人的呼召，对锡安的呼召之後，最後一小段是描述耶和华对自己的呼召。这里首先答覆锡安的问题。她问道，在恢复的日子，那些向她聚集的儿女是从那里来的？耶和华说是因他向列国举手，向万民竖立大旗，他们就将她的儿女带回来；列王必作她的养父，王后必作她的乳母，并且要向她下拜。

这个应许是如此伟大，充满恩慈，以致於先知脱口发出惊叹，「勇士抢去的，岂能夺回？该掳掠的，岂能解救么？」耶和华的答覆很清楚，他说这是可能的，因为他必与欺压锡安的人相争，并审判他们，以便凡冇血气的都知道他是救主，是救赎主，是雅各的大能者。这是他对锡安的描述。

再回到锡安的抱怨上，她说耶和华离弃了她，主忘记了她；他吩咐她拿出休书来，或找出他卖她的债主。这里用的两种比喻的关系时常出现在先知的著作中，前者是说明古时神的百姓是许配给他的；後者表示他们是他的财产。他用一种反讽的语气要她拿出他休她，或将她卖给债主的证据。

他接著自己答覆这项挑战。他首先宣告导致他们被掳、与他隔绝的真正原因，乃是他们的罪孽和过犯。他反过来抱怨他们，问道，「我来的时候，为何无人等候呢？我呼唤的时候，为何无人答应呢？」不是他离弃了他们，乃是他们离弃了他。他们废了约，并且对他爱的呼唤毫无反应。尽管如此，他仍然爱他们，他问，「我的膀臂岂是缩短，不能救赎么？我岂无拯救之力么？」他自己回答了这个问题，他提醒他们，他曾在历史上如何藉著拯救和审判的方法，彰显了他的大能。

这整小段有关耶和华的呼召，充分启示了他的恩慈和大能，并且特别强调一个事实，就是他要藉著他所选召、所膏立的那一位，来成就他和平的旨意。首先记录这仆人的呼召，最後是这仆人将带来的光荣复兴。

锡安在荒凉的景况下绝望不堪，耶和华回答她的抱怨时，首先印证他永存的爱，然後宣告他决心要施拯救，他并且否认他不忠於所立的约；他阐明他百姓受这些苦的原因，乃是因为他们的罪。

耶和华的呼召（49:1-50:3）}，其次论到他仆人的回答{\LinkToBook:TopicID=139,Name=Ｂ．他仆人的回答（50:4-53:12）}。

Ｂ．他仆人的回答（50:4-53:12）此部分记载了这仆人对耶和华的呼召所作的回答，可以分成三大段：

第一段表达他奉献受苦的心愿（50:4-9）{\LinkToBook:TopicID=140,Name=奉献受苦（50:4-9）}_

奉献受苦（50:4-9）这一段非常有价值，因为它启示了神理想仆人的态度，并且揭露他忍受痛苦、最终得胜的秘诀。它首先说到他献身於这事工，然後证实他的勇气。

这是耶和华的作为（50:4-6）把神的仆人分别出来，奉献受苦，乃是耶和华的作为（50:4-6），而这仆人是以奉献来回应这项作为。有两句简短的话用来宣告奉献的方法，「主耶和华赐我受教者的舌头」，「主耶和华开通我的耳朵」。

第一句话启示了一个事实，就是这理想仆人所释放的信息，乃是从神那里得来的。更进一步说，这个信息和这段有关安慰的预言之一贯思想是一致的；这信息的目的就是要扶持困倦者。「受教者的舌头」这句子有很深刻的含义，指明神仆人所释放的信息是从神来的。从「主每早晨提醒」可以看出神多么耐心地传授他的信息。在神这方面，他的第一个举动是以这种方式，把真理传给他的仆人，以完成他的旨意。

分别出来奉献受苦的第二个事实表达在这句话中，「主耶和华开通我的耳朵。」这个意思，不单指他使他的仆人能听，更是指明神使他的仆人甘心听从，并且去宣告这些事情；虽然听到的人会因此和他起冲突。这可以从接下去的宣告中看出来，「我并没有违背，也没有退後。」「开通」这个词不可以和诗篇40:6里的「开通」相混淆，在那儿的意思是挖洞、刺破、穿孔，是与将耳朵靠在门柱上，穿一个孔以作为顺服的记号之仪式有关。而这里是指甘愿听从耶和华的话。

这样听了神的话，必然要出去对众人说；而说了话也必然会引起反对。神的仆人知道这一点，他以下面的话作答，表达他献身受苦的心志，「人打我的背，我任他打。人拔我腮颊的胡须，我由他拔。人辱我吐我，我并不掩面。」具有无比的勇气（50:7-9）神的仆人既然被分别出来，奉献受苦，他就立刻产生无比的勇气（赛50:7-9）。从他的宣告中可以看出，他在踏上他的道路时，有一个确据，就是他与神有密切的交通。

为了使他在患难中工作时，还能忠於神的旨意，神就装备他，便他确信他必不致抱愧，因为他知道主耶和华必因他的这种态度帮助他。

由於他的事工必然会引起争论和反对，由於他有充分的把握会得胜，因此他向那些与他作对的挑战，要他们近前来。他知道神会帮助他和他的事工，所以他将与神一同得胜。他知道他与神有密切的交通，也必自这交通中得到能力，因此这位仆人面对著顺服的道路时，他不但明白这是一条受苦的道路，同时也知道这条路最终必要得胜。

第二段描述这受苦的事工（50:10-52:12）{\LinkToBook:TopicID=141,Name=受苦的事工（50:10-52:12）}_

受苦的事工（50:10-52:12）因此，神的这位仆人甘愿受苦，他也满有勇气地面对受苦，并进入这受苦的事工中。这一段包含一些原则，并且启示神伟大仆人在他事工上所用的方法。这段信息虽然看起来是指著神的仆人说的，但也可应用於以赛亚在一个陷於黑暗、荒凉的百姓中所作的事工上。首先有话语将百姓分开成两组，其次是对忠信之人发出的三个信息，最後是对遭患难之人发出的三个信息。

这里将百姓分成两部分（50:10-11）忠心於耶和华的人，和背向他、依靠自己的计谋行路的人。

忠信之人被描述为，他们虽陷身黑暗的环境，却仍敬畏耶和华，听从他仆人的话。

另一方面，有些人也在黑暗中，他们却想点上火把来制造亮光。神命令那些忠於他的人，要倚靠耶和华的名，仗赖他。那些想要行在自己的火光中之人，必躺在悲惨中。

下面的信息是针对敬畏耶和华、听从他仆人的人说的。

对忠信之人的信息（51:1-16）这些信息都是在鼓舞、安慰那些处於黑暗环境中的人。第一个信息是刚强的呼召，第二个是刚强的呼喊，第三个在宣告刚强的原因。

勇敢的呼召（51:1-8）为了鼓舞那些在黑暗中行走之人，要他们刚强，这位先知呼召他们向後回顾，向前瞻望，并四处观看；这样他们就能处处看见耶和华的作为。

向後回顾的时候，必然能提醒他们，他们是从神而来的。他们的祖宗亚伯拉罕被神选召、赐福，以致生养众多。这里提到撒拉的名字，是为了强调神的大能，提醒他们，整个国家是因一次超自然的作为而产生的。因此先知说到一个磐石，他们是由这磐石凿出来的，这磐石不是亚伯拉罕，乃是耶和华。在向後回顾时，他们对耶和华的认识就产生一个确信：不管环境是多么悲哀、荒凉，「耶和华已经安慰锡安。」向前瞻望时，必然能使人产生信心，因为公义从末被毁灭过，公义一定会在众民的救恩中得胜。天和地都要渐渐消散，惟有耶和华的救恩永远长存，他的公义也不废掉。

因此若四处观看，虽然环境黑暗，反对耶和华的人在辱骂、毁谤，也不要惊惶，因那些知道公义，将神的训诲存在心中的民，也知道他的仇敌必被毁灭，他公义和救恩的旨意必要成全。

刚强的呼喊（51:9-11）为了回答前面刚强的呼召，此外便根据对神大能和作为的确信，发出了刚强的呼喊；分别由向上看、向後回顾、和向前瞻望的结果表达出来。

向上看就是定睛望耶和华，记起他在上古时代的胜利中所启示的能力，而发出呼喊，「耶和华的膀臂阿，兴起！兴起！以能力为衣穿上。」向後回顾，就看到神拯救他子民的大能作为；他将海水分开，以救他百姓脱离埃及的奴役。因此这里宣告说，赢得这场胜利的就是耶和华的膀臂。

向前瞻望，就可以从跟前的能力和过去的胜利中得到确据，就是赎民必要归回锡安，一切黑暗和荒凉的环境必要结束。

刚强的原因（51:12-16）刚强的呼召和呼喊，很明显的是认识耶和华的结果，也是确认他的信实之结果。最後，刚强的主要原因，乃是在於耶和华自己的话。这先知藉著刚强的灵对百姓所说的一切话，都可以在耶和华自己的回答中见到。这回答可分成向上看，四处观看，向前瞻望三部分。

当他们在软弱中向上仰望时，耶和华就回答他们，他宣告说，「惟有我，是安慰你们的。」他接下去责备他们竟然害怕人，他宣告这样的惧怕乃是他们忘记创造他们的耶和华所招致的後果。

四周观看，会看到流亡之民被掳、被压迫、并经过死亡。但耶和华宣告，即使在澎湃的海浪中，他必与他们同在，他必施展他的大能。

耶和华最後的话，是特别对他仆人说的，宣告那已经印证的事实，就是他已经将话传给他，用他的手影遮蔽他，好让他至终复兴诸天和地，并能对锡安说，「你是我的百姓。」因此这些信息都是为了要使他们刚强。在刚强的呼召里，他们被要求回头看亚伯拉罕，看神的作为如何接近；他们在压迫中要毫无畏惧地四面张望。他们发出刚强的呼喊，是根据他们首先仰望耶和华的膀臂，然後回顾他以前如何拯救他们，最後确信他终必拯救。至於在宣告刚强的原因时，则充满了安慰；他虽责备他们因忘记耶和华以致对人产生畏惧，但也保证他要用大能救助、建立他的百姓。

对遭患难之人的信息（51:17-52:12）对遭患难之人的信息自然是对同样的人说的，但主要和他们的苦难有关；这是根据前面信息中所强调的神必拯救的事实为出发点。首先确定受苦必要结束，其次描述得力的开始，第三宣告耶和华要回到他的百姓中。

受苦的结束（51:17-23）第一个信息是呼叫耶路撒冷醒来，因为她受苦的日子即将结束。在某方面来说，这是对前面她的呼喊的一个回应，「耶和华的膀臂阿，兴起！兴起！」那是信心的呼喊，此处则是恩典的回答，宣告她已经喝尽了痛苦的杯。

紧接著的，是描述她受苦的生动画面。她丧失了儿女，以致没有任何儿女来搀扶她、引导她。荒凉、毁灭临到她，无人为她举哀，无人安慰她。因神的审判，她的众子都发昏、跌倒。

但她患难、痛苦的杯要从她手中被拿走，交在那些苦待她的人手中。

得力的开始（52:1-6）第二个信息呼召锡安起来，披上她的能力和华美的衣服，因为她已经从一切内在的污秽中得洁净。这是对忠信之人的信息中所发出的那个勇敢呼喊「耶和华的膀臂阿，兴起！兴起！」的进一步回答。我们已经看过，神已用恩典回答了那个呼喊。此处的回答是在指明锡安的责任。她应该恢复自己真正的地位，抖下身上的尘土，解开束縳她的锁练。

虽然她是无价被卖的，但她的神已决心要赎回她。他曾经从埃及和亚述人的欺压中解救她；面对著现今的压迫，他仍要拯救她。

从这拯救中，她必知道耶和华的名，知道他能成就他的旨意。

耶和华的归回（52:7-12）第三个对遭患难之人的信息，是描述耶和华回到他的百姓中。他归回的事实是由传信息的人和守望之人宣布的，他们所用的话乃是「神作王了。」耶和华的归回锡安，带来了复兴和祝福。荒场要一同歌唱，庆祝她的得救。勇敢的呼喊中曾要求耶和华的膀臂兴起，以能力为衣穿上；此处以歌声欢呼作了回答，「耶和华在万国眼前露出圣臂。」这个信息的最後一小段，是根据耶和华必定归回的事实，对百姓发出呼召，要他们从一切不洁的事上出来，得以洁净。最後是宣告耶和华必在百姓前头行，以色列的神必作他们的後盾，保证他们脱离敌人的伤害。

第三段论到受苦的完成（52:13-53:12）{\LinkToBook:TopicID=142,Name=受苦的完成（52:13-53:12）}

受苦的完成（52:13-53:12）这大段的最後一部分，介绍这位和平的王在经历受苦的过程中，必得以被保全。此段旧约经文，深刻地启示这位神完美的仆人，将透过受苦来完成他的旨意，以使他犯罪的百姓得到恢复，使众民得赎。

此处极明显的是论到弥赛亚。我们不可能认为这段经文可在以赛亚、耶利米、或任何其他人的经验中得到应验，它只在拿撒勒人耶稣的身上得到应验。在这些过去的先知身上，固然也多少表达并且证实了它所启示的原则。他们献身於神的旨意，在悖逆的百姓中宣告他的话语，并因而被误解、受痛苦，但是他们所受的苦并不能代替别人。他们受的创伤，并不会使百姓的创伤因而得医治。这位先知个人的经历在这里有相当多的揭露，但是它们几乎淹没在他所描述的这完美仆人的更大经历中，完全看不见了。有一点我们必须注意，就是这里开头的话，「我的仆人行事必有智慧」和前面论到这仆人甘愿受苦的那一段结束时的话「主耶和华必帮助我」两者之间的关系。我们曾仔细思考过那一段论到受苦的事工之经文，在那里以赛亚个人的经验是比较明显的。现在他接著描述神仆人实际经历的痛苦，以及他如何献身於这一条受苦之路。

这一大段可分成三小段：

1.第一小段描述最终的胜利（52:13-15），_2.第二小段论到受苦的道路（53:1-9），_3.第三小段再度详尽地宣告那最终的胜利（53:10-12）。

这个故事是描写和平的王最深沉的忧伤，它的结构是，透过他的忧伤来宣告他的胜利。

最终的胜利（52:13-15）神的这位仆人完全顺服神的旨意，并且绝对相信神保守的大能，因此他能说，「主耶和华必帮助我。」另一方面，耶和华也能说，「我的仆人行事必有智慧，必被高举上升，且成为至高。」高举和成为至高，具有双重性质。首先是高举他那不寻常的忧伤。他因忧伤而憔倅，以致百姓看见他都大感惊奇，「他的面貌比别人憔悴，他的形容比世人枯槁。」其次是高举他不寻常的成就，如最後1节所宣告的，「他必洗净许多国民，君王要向他闭口。」这段经文中有两个词──「因」和「这样」，是解释这段经文的关键。他的成功是从忧伤中得来的。「许多人因他惊奇……这样，他必洗净许多国民。」众人因他憔悴的面容而惊奇。他所受惊人的苦，使许多国民讶异，使君王噤不作声。因此在这第一小段中，先知说明了和平之王完成他的受苦，是为了宣告那最终的胜利，并且启示他最终的胜利乃是他经历痛苦所产生的结果，他受的苦真是使这个世界惊异。

受苦的道路（53:1-9）这一段经文，引我们进入一个无限深奥的境界，若细细分析，似乎有点不太尊敬。然而这一小段文字也是意义清楚的，我们可以用完全敬畏的态度来探索。先知首先描述那被拒绝的事工，其次是他代替人受苦，最後是耶和华的仆人，亦即和平的王为赎罪而死。

第一段描述一个被拒的事工（53:1-3）如果开头的几句话表达了以赛亚或耶利米，或其他时代某一个以色列先知的经历，那么我们要注意，这位作者很快又用第三者的语气，以一个局外人的立场来说或写；他立刻将注意力从自已身上移开，这种方式一直延续到本大段的末了。他描述他的事工被人完全误解了；他在耶和华面前「生长如嫩芽」，充满各样美丽、可爱的潜能，但这嫩芽却「出於乾地」，是指从一个向来没有产生过好东西的环境中生出。对那些看见他的人来说，他无佳形美容，也无美貌。

因此「他被藐视，被人厌弃」，他自已的经历是「多受痛苦，常经忧患」；更强调一点，他被人掩面不看，因为他们毫不尊重他。这是一幅生动的画面，描绘出这位和平之王在荒凉环境中的情景；虽然他是神完美的仆人，以智慧行事，却难免在犯罪、堕落的阶层里被人误解。这画面呈现了他受苦的事工，他是照在黑暗里的光，他因这事工所受的苦也日益加遽。他在神眼目中被看为美好，但人却不以为美，因此他们藐视他。这种态度使他心中充满忧伤，以致面容憔悴。人们看见他，就转过脸来，不屑一顾，他们一点也不尊重他。

代人受苦（53:4-6）先知的话紧接著就解释神仆人受苦的真正性质和价值。他不只是和他们一同受苦，乃是为他们受苦，担当他们的忧患，背负他们的痛苦。人类的败坏是惊人的，从一件事实可以证明：他们竟将他一切的忧患，视为神加在他身上的审判，「我们却以为他受责罚，被神击打苦待了。」先知立刻用「那知」两个字，来纠正这种错误的观念；他用明白、详尽的话来述说他受苦的真相。这段陈述用不著任何解释。「他为我们的过犯受害，为我们的罪孽压伤。因他受的刑罚我们得平安，因他受的鞭伤我们得医治。」最後的宣告总结了整个真相（关系到人的罪，和神恩慈的方法两方面），「我们都駶如羊走迷，各人偏行己路。耶和华使我们众人的罪孽都归在他身上。」赎罪受死（53:7-9）最後，他的受苦达到了顶点──为赎罪受死（53:7-9）。对於受死，他高贵地保持著沉默，从他的表现我们可以发现他那种献身的惊人力量。

在人看来，他的死不过是因受人欺压的结果。人们毫不在意他从活人之地被剪除，他们竟将他与恶人同埋。

他死亡的内在意义，可以从下面经文所燃放的无限恩慈中显露出来，「他受鞭打，是因我百姓的罪过。」最终的胜利（53:10-12）此处又一次宣告那最终的胜利，并且更详尽地将它和受苦联在一起。

第一部分是宣告痛苦的道路终将导致亨通（53:10）。从某种意义上说，是耶和华使他受痛苦，但这是一项神圣、爱心的合作，耶和华和他仆人之间没有任何冲突。透过压伤、痛苦和死亡的途径，这仆人将胜过一切，看见後裔和永无止尽的生命，以及耶和华的胜利。

下面是另外一种比喻（53:11）。却是重复同一个真理。这先知指明经过这仆人的阵痛，才能赢得胜利。他用生产之痛此喻他那深不可测的痛苦；只有经过阵痛，才能生出新生的後裔，而他的後裔要被称为义。

这部分是以它的开头作结束（53:12）。开头时说到神高举那不寻常的痛苦和成就。结尾时论到一个荣耀、至高的地位，这乃是因那仆人将命倾倒，担当多人的罪，又为罪犯代求所带来的结果。

容我这样说，如果有人认为这段经文不是应验在新约的基督身上，而是应验在其他人身上的话，他就是忽略了这段经文深广辽阔的意义。他等於是瞎眼的人，在基督身上看不见他们所渴慕的美丽，因此也不会为他的痛苦和死亡感到忧伤。有一个值得注目的事实不容我们忽视，就是除了雅各书和犹大书，新约圣经其也每一位作者都参考了这一段特殊的经文，并且将它和基督的故事联结在一起。

２．胜利的歌声（54章-57章）现在我们来到论和平之王这部分的第二大段。它论到因神仆人受苦的事工之完成，所带来的胜利歌唱。整大段可分成三个明显的小段：首先是信心之歌Ａ．信心之歌（54:1-17）这首歌说明了一个辉煌的事实──受苦将带来复兴。首先歌颂复兴的恩典，其次歌颂复兴的荣耀。

复兴的恩典（54:1-10）这首歌以无限热诚的语气，描述神的百姓因著他仆人的受苦和死亡，而得到的祝福。

前面一段的末了宣告说，「他将命倾倒，以致於死。他也被列在罪犯中，他却担当多人的罪，又为罪犯代求。」现在这一段开头就说「要歌唱」，实在有些突然，令人吃惊。这首颂扬复兴的诗歌，是从那样深沉的悲伤中冒出来的。我们不可忽略这仆人的痛苦，和这首救赎之歌中间的密切关系。这首歌的头一小节是在强调那无上的恩典，在看这恩典所带来的果效时，应该溯源到产生这些果效的最初原因。

第一小节──歌颂百姓的增多（54:1-3）那些不生育的、贫困的都变得生养众多、昌盛富足，以致於必须扩大帐棚，放长绳子。这个复兴之国的儿女遍布全地，得多国为业，他们带著祝福和兴盛，使荒凉的城邑重新有人居住。

第二小节──揭露昌盛的原因（54:4-6）这个寡居的、荒凉的国家得到了复兴和安慰。前面的预言中，我们看见锡安这样抱怨，「耶和华离弃了我，主忘记了我。」耶和华就以一个挑战来回答她，「休你们的母亲，休书在那里呢？我将你们卖给我那一个债主呢？」此处再度用到这个比喻，这首歌宣告万军之耶和华是锡安的丈夫和救赎者，他们得到昌盛的奥秘乃在於他恢复了对锡安的爱和交通，以致他们儿女增多，住所加大。

最後──重归旧好（54:7-10）这位被离弃、心中忧伤的妻子要被召回，重归旧好（54:7-10）。离弃她只是暂时的，为的是要使她复兴。耶和华的慈爱永远长存，他必遵守他与百姓所订的和平之约。

因此复兴的果效乃是从他慈爱的作为来的。这一小节从描述神外在的显现，转向描述神内心那永恒之爱的源头。

第一个经历到的是他的怜悯，他的怜悯使他订下和平的约。我们必须参考他仆人所受的苦，并藉著过去发生的事，才能解释和平的约。此处又用婚姻的关系，来比喻这国因著和平的约，恢复与他的交通；并因著交通，产生众多的後裔。最後经历到的是这首歌一开始所歌颂的──伟大而荣耀的昌盛，以及众多的儿女。

复兴的荣耀（54:11-17）这首歌接下去歌颂由恩典而来的荣耀，这部分完全强调著「荣耀」。此处又从由道德的忠实所获致的物质丰盛，描述到耶和华是最起初的源头，他要保护他所赐的福气。锡安仍陷困境中，被称为「困苦被风飘荡，不得安慰的人」。然後先知用充满色彩和光亮的比喻来描述她在物质上的华丽。她是一个满有荣耀和美丽的城市，一个坚固、安全的城市，她的石头、根基、尖峰、城门都是用宝石作的（54:11-12）。这一切都是在指明她必坚立到永远，她是由世上最宝贵的东西建成的、装饰的。

这首歌描述了一些外在的华丽之後，又触及一个更高的层次，就是描述百姓道德上的忠实（54:13-14），这也是导致一切外在华美景观的主因。他们必须以一切道德和精神上的价值为出发点；这首歌宣告他们的儿女都要受耶和华的教训，这样才能大享平安。他们必因公义得坚立，一切的欺压必不临到这个神的城，害怕和惊吓也必远离她。这个完美的描述使一个城市的生活达到了顶峰。那些听神教训的孩子长大之後，必坚守公义，不容许有欺压的事。这种情形若持续下去，这城必充满平安，远离惊吓。

这城要如此建立起来，百姓恢复了与神真正的关系，这种真正的相互关系是牢不可破的。或许会有敌人聚集来攻打这城，但他们不是神召来的，因此必要失败（54:15-17）。铁匠和武器是耶和华所造的，以用来毁灭人；由这话可推论，耶和华是因百姓道德上的败坏而施行审判的。既然他的理想已经达成了，就再没有任何仇敌能伤害这城，为这城而造的武器也无用武之地。这首歌最後说到，「这是耶和华仆人的产业，是他们从我所得的义，这是耶和华说的。」重复了这一部分的预言中一再教导的真理，就是复兴的方式是出於神的作为，那使百姓得到坚固和保障的公义乃是从耶和华得来的。在前面宣告巴比伦的败亡时，神曾允许，「我要……在锡安施行救恩。」并宣告说，「我使我的公义临近……我的救恩必不迟延。」既然神已经宣告了他和平的旨意，我们也看见了和平的王将经过受苦的道路，胜过罪恶，因此这首复兴之歌最後要宣告，「这……是他们从我所得的义，这是耶和华说的。」{\LinkToBook:TopicID=144,Name=Ａ．信心之歌（54:1-17）}，其次是先知的呼吁{\LinkToBook:TopicID=145,Name=Ｂ．伟大的呼吁（55:1-13）}，Ｂ．伟大的呼吁（55:1-13）紧接著这首歌的，是先知的呼吁。他认识到耶和华的仆人将鸁得胜利，并且接下去要赐他百姓复兴的机会。此段信息所强调的有两方面：

1.第一是认识到有需要，然後发出一个呼吁；_2.第二是根据对资源的认识而发出呼吁。

需要和呼吁（55:1-5）从一开头的邀请中可以推论出这种需要。此段信息是对那些乾渴、饥饿、没有银钱的人发出的；向他们宣告，他们一切的需要可以得到完全的供应，包括食物、酒和牛奶。

但是这里所描述的不是物质的东西，乃是指属灵方面的东西，这点可以从一件事实得到证明：那些人被形容作没有银钱，但又说他们把钱花在不能当食物吃的东西上。这个信息的对象是那些不顾他们属灵的长子名分，一心想用尘世的东西来满足自己的人；他们拥有的钱不能用在属灵的领域中，就是那能供应生命的活水、属灵之粮的地方。

这里宣告他们的态度和行为是多么愚昧，他们「花钱买那不足为食物的，用劳碌得来的买那不使人饱足的」。为了纠正这种愚行，百姓应该留意听，才能找到生命真正需要的营养。

对这样的百姓，先知呼吁他们要侧耳而听，因为耶和华应许要与他们立永约。这约乃是神仆人作工的结果，他要作万民的见证，作他们的君王和司令。因著这约和他们的顺服，神最初对他百姓的旨意必要成就；他们要成为列国瞩目的中心，并且根据这约而成为列国的祝福。

资源和呼吁（55:6-13）前面所说的，都汇集至一个中心的呼吁上。这个呼吁最先是以一般性的话发出的，然後再以特别详细的方式发出（55:6-7）。

一般性的呼吁中，承认神恩慈的作为。当人们陷於一切属灵的乾渴、饥饿、贫困时，耶和华仍在近处，可以让人寻见。他们的责任只是寻找并求告他。他们感到极度不安、得不到满足时，只需要来到那位他们所得罪、所背叛的神面前。他们自己必须采取行动，才能得到供应。他们必须寻找神，求告神。

至於特别的呼吁中，所陈述的非常清楚、简洁。它明白地说明人类得救恩的方法。首先指出人的责任，然後用下面的话来解释人如何寻找、求告耶和华，「恶人当离弃自己的道路，不义的人当除掉自己的意念，归向耶和华。」然後说到神的应许，充分显出了神恩慈的态度，「耶和华就必怜恤他……神必广行赦免。」这是非常重要的，我们应该慎重的思考它。首先陈述人的责任，人应当有明显的态度，「恶人当离弃自己的道路。」然後是心灵的态度，「不义的人当除掉自己的意念。」最後总结事实，立即采取完成的行动，「归向耶和华。」任何恶行都是源於对神的悖逆。因此归向神本身就是一种公义的思想，也必产生公义的观念，这样就可以导致与神的旨意相合。

但只靠人的顺服，还是不可能得到复兴。顺服只是复兴的条件。复兴是一项出於怜恤的行动，是神的行动。他才是那位广行赦免的神。

我们也必须藉著神仆人所启示的亮光，来解释这一切；因著他受的苦，才使神恩慈的态度能够向人彰显。有关神要施怜悯、行赦免的宣布，乃是53章所描述的整个过程所带来的结果。

然後，先知接著与那些愿意归向神的人辩论（55:8-9）。我们必须看出，这个论证和前面有关人的责任、神的应许之宣告有密切的关系。恶人当离弃自己的道路，不义的人当除掉自己的意念；因为神的意念非同不义之人的意念，神的道路非同恶人的道路。不同的意念就产生不同的道路，因此人要重新蒙福的惟一方法，是抛弃自己的意念和道路，接受耶和华的意念和道路。

他接著宣告神的意念和道路，与人的意念和道路之间的区别，「天怎样高过地，照样我的道路高过你们的道路，我的意念高过你们的意念。」神的意念包括了天上和一切永恒的事。人的意念却排除了天上的事，人只想用地上的事来满足自已。结果人的道路是属地的道路，神为人准备的道路却包括了一切属天的事实和力量。

因此神呼召人，要除去人生命中这些错误的观念和行为，归向耶和华，接受他的意念，行走在他的道路上。

最後，先知宣告人若回转向神，就能支配各样的资源。这一切资源总结来说，就是一个完美的法则，和一个完美的生命。

首先描述这个完美的法则（55:10-11），就好像雨雪从天而降，并不返回，却滋润土地，使地上发芽结实。这样藉著天和地的差别，就指出神的观念和人的观念之差别。若要在地上得到满足，就必须有从天上来的恩赐。先知又将这个此喻应用在实际的事例上，他宣告雨、雪如何滋润大地，神的话也要照样滋润人的生命。人若想用世上的事满足自己，必徒然无功。人若活在神的法则中，思想合乎神的话语（这话语启示了神的旨意），他就能明白神的旨意，发现他自己生命的奥秘。

这个呼吁的结尾，是描述听从神话语的人将得到完美生命（55:12-13），充满了诗意的优美和内涵。这样的生命是一个自由而喜乐的生命。人们带著能力，欢欢喜喜出来，平平安安蒙引导。这是形容他们脱离了一切的束缚和限制，进入一个自由的辽阔之境。他们欢喜是因为他们了解属地的事情，或许更正确的说，他们欢喜是因为他们使属地的事情具有了更丰富的意义。大山小山必在这些遵行神律法的人面前发声歌唱。田野的树木也在这些百姓的影响下拍掌。人的蒙赎便大自然也被赎回。松树长出代替荆棘，番石榴长出代替蒺藜。神的众子在他生命的大能中，依照他的律法，为整个受造之物重新带来力量和医治。

一切事物都在耶和华的荣耀中达到了顶点。这个宣告不仅仅启示这是人生命最终的目的，并且启示一个事实：只有当人的生命臻於完美时，耶和华才能真正的满意。

最後是描述胜利以後的经营{\LinkToBook:TopicID=146,Name=Ｃ．经营（56:1-57:21）}。

Ｃ．经营（56:1-57:21）有关和平之王的这一大段，末了说到国度经营的几方面，可以归纳成：对外邦人的欢迎{\LinkToBook:TopicID=147,Name=欢迎外邦人（56:1-8）}，欢迎外邦人（56:1-8）这段欢迎外邦人的信息，主要是为了安慰外邦人；他们可能因为那些复兴的应许是对神百姓说的，而感到丧气。他们或许说，「耶和华必定将我从他民中分别出来。」太监看到这个国家欣欣向荣的情形，也许会说，「我是枯树。」这两种人都要受安慰。

对神选民的呼召及应许（56:1-5）对他们所发的安慰信息一开始，是对神选民的呼召（56:1-2）。在这个托付里宣告了他们的责任是守公平，行公义。他们在这些方面都会犯罪、跌倒，所以先知现在提醒他们，若顺服神，他们就可以任意支取各样的资源。耶和华宣告说，「我的救恩临近，我的父义将要显现。」这里我们必须以和平之王的启示来解释这个声明的意义。他是神的仆人，是他使救恩和公义临近了。百姓若凭著救恩和公义所赋予的能力，完成他们的责任，就必要蒙福。这个蒙福的条件和一开头的托付，两者之间是互相平衡的。前面托付他们要守公平，行公义。蒙福的条件乃是「如此行」，就是行公义；「如此持守」，就是守公平。这里举出两个例证：第一个，谨守安息日，这在神百姓的历史中一直象徵著他旨意的完全圣洁；第二个，禁止自己的手作恶事，这和第一个例证是互相关联的。

因此，外邦人也被允许进入责任和蒙福的约中。耶和华不许他们悲伤（56:3），并给他们应许。对太监的应许（56:4-5）是，他们必在神的殿中被记念，有名号，比有儿女的更美好。但是他们蒙福的条件是要尽他们的责任。他们也当谨守安息日，拣选神所喜悦的事，并持守他的约。这些没有子嗣的人，因著顺服神，就有一个名赐给他们，永不会被剪除。

外邦人的责任也是一样（56:6-7）他们被接受的条件乃在於与耶和华联合，事奉他，爱他的名。他们也必须守安息日，持守他的约。他们若履行这些责任，就会被领到圣山，在祷告的殿中喜乐。他们所献的祭必蒙悦纳，因为耶和华的殿是万民祷告的殿。

最後的话（56:8）显示这先知明白一个事实，就是被接纳进入国度的人，不只是神的选民，也有外邦人。耶和华不仅招聚以色列被赶散的，他还要召聚别的人，这些人要与他联合，进入他的约所带来的一切福气中。

对恶人的审判{\LinkToBook:TopicID=149,Name=悔改之人的复兴（57:15-19）}，悔改之人的复兴悔改之人的复兴（57:15-19）有关经营的宣告，再度转向那些悔改认罪之人。整段信息在此并无中断，因为前面一段论到对恶人的审判，结束时所提到的那些人，在这里有更详细的描述；此处也宣告了他们与耶和华的关系。

这段经文非常优美，首先描述那位发言者，就是耶和华（57:15）。简短的句子，就道出他本质的荣耀，充满了庄严和美丽。

他是「至高至上」的。这是以赛亚对神特有的一个异象。在异象中，他曾看见主高高坐在宝座上，并呼召他进一步为他作预言。那个异象中，他至高无上的地位得到了建立，他的管理得到了胜利。

他是「永远长存」。翻译成「永远」的这个字，有最终住在永远里的含义。它的意思是无始无终，现今也存在著。人想到、或说到某时、某地这些词时，难免受到人本身的限制，但耶和华是随时随地都在的。这里的「永远长存」是旧约圣经中最能启示永恒意义的词之一。不管我们对於时间和空间的想像力受到多大的限制，我们还是能找到神。下面又回到以赛亚的思想，他在这卷书较早的部分中曾见到要来的那一位之异象，描述他是「永在的父」。

他「名为圣者」。这是宣告神的性格，这字的字根有纯洁的含义。

先知描述了耶和华本质的荣美之後，又提到他恩慈的作为。这些作为以两个基本的行动开头。神住在至高至圣的所在，也与心灵痛悔谦卑的人同住。他将自已住处一切的能力和资源，带给这些心灵痛悔谦卑的人。他也将这些人一切的需要，带到他所居住的圣所。

他所以住在至高至圣之处，并与灵里痛悔谦卑的人同住，是为了要使他们苏醒，给他们新的生命。

这一切都在启示耶和华的恩典和荣耀，并为下面紧接著的伟大宣言预先铺路。

这宣言的第一句话，是宣告发怒的有限（57:16）。耶和华宣告他必不永远相争，也不长久发怒；因为如果他长久发怒的话，他所造的那些人早就发昏，被毁灭了。他发怒的原因是因他百姓犯罪，并且任意背叛他（57:17）。

现在他要继续施恩。这可从下面的话看出来，「我看见他所行的道，也要医治他」（57:18）。很明显的，这话是指前面描述过的那些心灵痛悔谦卑之人说的。他要以医治、引导、安慰来回应他们所行的道。

这位和平的王所负的使命，其整个价值藉著伟大的话（57:19）宜告出来，「愿平安康泰归与远处的人，也归与近处的人，并且我耍医治他。这是耶和华说的。」，最後的话{\LinkToBook:TopicID=150,Name=最後的话（57:20-21）}。

最後的话（57:20-21）启示和平之王的这一大段，和最初论到和平旨意的那一大段，都是用同样的一个严肃宣告作结尾，那就是：作恶者必不得平安。

这里的语气甚至更重，它接著宣告恶人必不得平安，他们好像翻腾的海，不得平静。

因此，虽然在神的伟大计划中，他要将和平的王赐给人，但他也再次严厉地警告他的百姓，他们若继续作恶，就不能从和平之王的事工中得到益处。

这第二大段给我们的印象是，神的选民仍处於危险艰难的环境中，几乎濒临荒凉。先知在介绍第一大段中出现的那位神的仆人时，似乎更强调他所带来的安慰；他以较详细的话，更清晰地为他勾勒出一个轮廓。第一大段里所启示耶和华在他身上彰显的威严、大能和怜悯，在第二大段里都进入了实际运用的阶段；藉著神仆人的受苦，得到了最後的胜利。下面一大段则是以已经揭示的和平的旨意，及和平的王为基础，描述和平的过程。

〖三．和平的过程（58章-65章）〗现在我们开始和平预言的最後一大段，论到和平的过程。一共有三个明显的段落，依次论到条件的宣告，１．条件的宣告（58章-59章）这部分的预言，所默示的是，坚持要根据神的观念建立道德。尽管耶和华的旨意是要和平，但这旨意只能在洁净的基础上实现。虽然耶和华要藉著他的仆人带来公义和救恩，并完成他的工作，但人必须先实践合乎神旨意的生活，他才能完成这项达致和平的工作。先知从三方面来论这个题目：

Ａ．道德的要求（58:1-14）{\LinkToBook:TopicID=153,Name=Ａ．道德的要求（58:1-14）}_

Ａ．道德的要求（58:1-14）先知藉谴责形式主义，和描述真正的虔诚，来启示道德的要求。他藉此强调，虔诚必须表达在道德上，因此只有能产生道德结果的虔诚才可以被接受。

对先知的托付（58:1）第一段很简短，包含对这位先知的托付。神要他勇敢地、毫不迟疑地、坚定地向神的百姓说明他们的过犯。他们明白了自己的罪以後，就会认出建立和平的必要条件。

形式主义（58:2-5）神百姓所犯的最主要的罪，乃是因著外表形式而降低了他们的虔诚。因此这一段论到形式主义的经文，可能是圣经中论到类似题目的经文中最醒目的一个；它启示形式主义在外表的形式之下，和真正的虔诚几乎不分轩轾，但同时两者又有天渊之别。

形式主义所遵行的是正统的、有规律的仪式，并且喜爱知识上的追求。他们天天寻求神，乐意明白神的道，好像行义的国民。他们喜爱这一切活动，这些难道还不够吗？

先知描述了遵守形式主义的人之後，又接著说出他们的抱怨。这些形式主义者抱怨神的盲目和冷漠，他们问神为何没有看见他们在禁食，为何不理会他们的克苦己心。这个抱怨反映了一个事实，他们还需要一些东西，他们缺少了某些东西。它明白地指出，即使形式主义者本身也认识到，他们缺少的是神。他们乐意明白他的道，喜悦亲近神，却得不到回答，他们没有得著因真正的交通所带来属灵上的满足。原因何在？

形式主义者的问题得到了回答，在这个回答中我们也看出形式主义的失误之处。这些人拘泥於宗教仪式，喜爱知识上的探索，却活在三重的罪里：

1.他们禁食只是为了使自己喜悦，他们一面禁食，一面却得罪邻人，压迫他们作苦工。

2.他们禁食的时候，也得罪了自己，因为他们互相争竞，以凶恶的拳头打人。他们禁食的目的并不是为了使他们的声音听闻於上，他们却还抱怨神不理会他们。

3.最後一个罪，就是得罪耶和华。他并没有拣选这样的禁食。他并不接受一方面在外表的态度和举动上敬拜他，另一方面却又亏待邻舍，彼此争斗，甚至内心一点也不愿意寻求他的人对他的敬拜。

真正的虔诚（58:6-14）先知揭发了形式主义的虚伪之後，又立刻转过来揭示真正的虔诚之意义。他前面已经指出形式主义在邻舍、自己、耶和华三方面所犯的谬误，现在他就这三者分别论到个人的职责和奖赏。

真正的虔诚表现在对邻舍的态度上时（58:6-9）是使他们从各样的捆绑中得自由；实际说来就是满足那些饥饿、贫穷、赤身之人的需要。人若尽到这个职责，就必发现有光照耀，如同早晨的阳光。他要在耶和华里面得到医治、力量和保护。这样的虔诚才能使人与耶和华有交通，他也会迅速回答敬拜他的人所发出的呼声。他们不可能会有形式主义者那样的抱怨。

真正的虔诚表现在自己方面时（58:9-12）就是要真正怜悯饥饿的人，想要去满足困苦的人。一个人若合乎这些条件，就必在黑暗中发现光。他立刻会感觉到耶和华的引领，耶和华必使他心满意足，使他的生命结实櫐累。这样的人甚至可以使久已荒废之处得到复兴，并重建已经丧失的秩序。

对耶和华的真虔诚，包括喜爱耶和华的旨意（58:13-14）这里再一次将安息日当作这种喜爱的象徵。人若喜爱耶和华的旨意，他的奖赏就是得耶和华的喜悦，结果他要过一个得胜、掌权的生活。

Ｂ．道德的失败（59:1-15）{\LinkToBook:TopicID=154,Name=Ｂ．道德的失败（59:1-15）}

Ｂ．道德的失败（59:1-15）先知宣告了道德的要求之後，接下来承认道德的失败。他首先辨认出整个国家受苦的原因，然後明白地承认失败之处。

全国受苦的原因（59:1-8）前面论到形式主义时，先知曾说到形式主义者的抱怨，他们埋怨耶和华对他们视而不见，漠不关心。现在他宣告他们受这些苦──被耶和华忽视、不顾的原因，不是在耶和华这方面。「耶和华的膀臂并非缩短，不能拯救；耳朵并非发沉，不能听见」（59:1）。他们默认他们因耶和华的冷漠而受的苦，必定还有其它的原因可以解释。他既不是不能相助，也不是忽视他们。

接著就宣告真正的原因。那使他们与神隔绝的，乃是他们的罪孽（赛59:2-8）。

然後描述百姓的罪，首先是不道德的行为，其次论到产生这种行为的根由──品格的败坏。

人整个生命都受到了污染。他们的手、指头、嘴唇、舌头无一样洁净。人与人之间毫无公义、真理可言，只有虚妄、谎言。

这一切都是由一个完全腐化的品格产生出来的。先知用一连串生动的句子来描述这种品格的腐化，并说明生命的基本观念和所产生的行为之间的关系。

他们在观念上菢毒蛇的蛋，结蜘蛛网；结果吃这蛋的人必死，这蛋若被踏破，就有毒蛇出来；他们所结的网，也不能作衣服，因为这些都是罪恶的工作，是强暴的举动。他们的脚奔跑行恶，想要流人的血，因为他们的意念是罪恶的。他们不知道平安之路，他们的路途中尽是荒凉毁灭。这就是引起他们受苦的主因，也就是为甚么神不听他们，不回答他们的原因。

认罪（59:9-15）先知立刻承认，「因此公平离我们远」等等。他再度描述他们所受的苦，那就是形式主义者所抱怨的黑暗之境。他们指望光明，得到的却是黑暗。这黑暗将带来混乱。他们因缺乏亮光，就如同瞎子一样，摸索著墙壁，想要寻求引领。即使日正当中，他们仍会绊倒，他们缺乏一切必要的力量。他们因这黑暗和混乱而哀鸣。

最後，他以明确的话，作实际的认罪。首先是以定罪的语气来表达。他们的过犯、罪孽在神面前增多，他们也知道自己的罪。然後是详细地承认这些事。一切过犯的根源在於他们，悖逆耶和华，转去不跟从他。这个根所结出来的果实就是欺压人、说谎话；因此公平和公义荡然无存，想要离开恶的人反成了掠物。

这是引起一切痛苦的真正原因，这先知所承认的也很完全。

_Ｃ．道德的胜利（59:15-21）{\LinkToBook:TopicID=155,Name=Ｃ．道德的胜利（59:15-21）}

Ｃ．道德的胜利（59:15-21）有关条件的宣告，最後一部分在说明，耶和华的行动尽管有各样的失败，最终还是道德获胜。整大段的前面部分，就是已经提及的那些事，将这一部分的教训清楚地衬托了出来。这教训宣告耶和华知道一切（虽然形式主义者否认这一点）；以及耶和华要在缺乏公义的百姓面前施行公义；并且那位耶和华所差的救赎主，要在犯罪的百姓无力拯救自己的时候出现。

耶和华知道一切（59:15-16）先知所承认的一切事，耶和华都看见了，他心中甚不喜悦。

他进一步看到，在犯罪的百姓和他自己之间没有一个调停者，无人能够作为桥梁，带来救恩，并建立公义。

耶和华的审判（59:16-19）他看见百姓犯罪的情形，也知道他们的无助，他就亲自成为他们的帮助，施行拯救，以维护自己的公义。这个事实极端强调了耶和华在成就这些事时的孤独。他是以自己的力量行动，「就用自己的膀臂施行拯救，以公义扶持自己。」他在自己的属性中完成他的审判。他以公义为铠甲，以拯救为头盔，以报仇为衣服，以热心为外袍。这一切都是他的本质，是他的属性，总括起来就是爱。

他的行动是为自己辩白，要彰显他那无可言谕的公义。为了人的需要，他必须有所行动；他必须以报仇对待敌对者和仇人。

他行动的最终目的是为了他自己的荣耀，只有当人敬畏他的名时，他的荣耀才得以彰显。

耶和华的救赎者（59:20-21）最後他的救赎者出现了。先知宣告他要来到锡安，也就是永久性的全国生活中心地，目的是要祝福这个世界，以荣耀神。他更要来到「雅各族中转离过犯的人那里」，也就是忠信的余民那里。

他的来临导致一个结果，就是神与人立一个新的约，要将神的灵和他的话传给人，直到永远。最後这个宣告是用间接的方法，对那来到锡安的救赎主说的。神的灵和话要住在这位救赎主的後裔里面，以完成他和平的旨意。

因此实现和平的过程，第一个条件是由真虔诚衍生的道德。基於这个条件，在犯罪和腐化的百姓中间应该实现这种道德，并且承认他们的罪，悔改。由於看见他们无法靠自己悔改，以达到这个基本的要求，因此耶和华自己成为救赎主，使他们归於他自己，用他的作为帮助百姓符合这个最基本的条件。

最终的实现２．最终的实现（60章-62章）前面一大段在强调：道德的实现是和平过程中必要的条件。现在的第二大段转向了辉煌的描述，说到神旨意的最终实现：

Ａ．物质的丰盛（60:1-22）{\LinkToBook:TopicID=157,Name=Ａ．Ａ．物质的丰盛（60:1-22）这里用黎明的旭日，和满月的光辉来描述物质的丰盛。它可以分成四部分：黎明，分散之民归回，被建造的城，那完全之日的荣耀。

黎明（60:1-3）最中心的一个事实，就是有光照耀著锡安。这必须和前面那段连在一起看。前面说到他们已承认自己的罪，先知也宣告了耶和华的行动，就是要亲自成为救赎主。因此这光要照耀神的百姓。这城被拟人化了，好像一个人坐在一片黑暗中，但耶和华的光和荣耀要照亮她。因此她被命令要兴起发光。那显现在她身上的光，不只是要照耀她，也要照耀一切黑暗里的人。万国看见神归返的子民所发出的光，都聚集来就这光。这一切构成了一幅曙光初露的画面。

分散之民归回（60:4-9）这蒙光照的城市要举目观看那些聚集的百姓。他们中间有她的众子和众女，他们都回到这个长期被废弃，现在又复兴了的城中。各样的财富都归向她，它们要被献在耶和华的坛上，并蒙他悦纳。这些财宝最大的用处是来装饰、荣耀他的殿。这里特别用鸽子飞向窗子，来描写众民如何向这荣耀之城聚集。他们带来了各样财宝，是为荣耀耶和华的名，因为他已经荣耀了他的百姓。

被建造的城（60:10-16）那些向光聚集的人，必成为建筑城墙的工人。外邦的王并没有被俘，但他因荣耀的恩典所催促，而来服事这城。他们不再畏惧被侵略，被人毁灭。城门昼夜开放，迎接各国送来的财物。凡是与他们为敌的列国，必要灭亡。一切珍贵的建材都要献出，来修饰神的圣所。素来苦待神百姓的人，他们的子孙要前来屈膝下拜，并且称锡安确是以色列圣者耶和华的城。

这城经历了长期的荒凉、孤独，现在要成为列国的中心，并且实际明白这位先知一再宣告的真理，就是耶和华是救主，是救赎主，是雅各的大能者。

完全之日（60:17-22）最後一小段说到最终的丰盛。这光随著时间的推移而逐步克服了黑暗。现在要描述神的旨意得到完全的实现。

首先是他完全的管理。这里用低等的物质转换成了高等的物质，来比喻物质财富的倍增。在耶和华的无上管理之下，金要代替铜，银子代替铁，铜代替木头，铁代替石头，政权也要赋予那些制造和平、提倡公义的官长。结果这座神的城里面，再也没有强暴、荒凉、毁灭的事。

完全的管理将要产生完全的荣耀。照亮这城的真光，既不是白昼的光，也不是月亮的光，乃是耶和华亲自作她的光，彰显出他的荣耀。

由於这个光源是永恒的，因此不再有日落，也不再有月沉。居民都成为义人，有完全的喜乐，并永远得地为基业。最後一句话再度强调一个一再被重复的真理，就是这一切都是耶和华作工的结果，他要按他的日期加速成就这事。

这幅图画展现了物质的丰盛，同时也启示一个事实：只有道德的正直才能导致这种丰盛。它和前面那一大段的末了所说的，同样给我们一个极深的印象，就是耶和华的作为，要产生荣耀的结果。他要兴起荣光，照耀他的百姓。

然而他的百姓也有责任，他们被呼召要兴起发光，以回应他的荣光。他们若如此行，就必到达充满祝福之处；并且被他们的光所照的人，也要因他们蒙福。这样，神要他百姓成为别人祝福的旨意才不致被忽略。

物质的丰盛（60:1-22）}_Ｂ．属灵的实现（61:1-11）{\LinkToBook:TopicID=158,Name=Ｂ．Ｂ．属灵的实现（61:1-11）这预言描述了物质的丰盛之後，接著描述内在的奥秘，也就是属灵的实现。这也可分成三部：

1.论到受膏的使者，_2.论到作祭司的百姓，_3.赞美之歌。

这整段实际上都是神仆人，就是那位和平之王的语气；透过他，和平的旨意才能成就。

受膏的使者（61:1-5）第一部分对这位耶和华的仆人有了一番新的描述，说到他的装备，他的使命和他的胜利。

开头那句简短而有含义的话，宣告了他的装备，「主耶和华的灵在我身上。」有趣的是，基督自己也引用这节经文，说到他的整个使命（他由童贞女受圣灵孕而生，到他在十字架上靠著圣灵舍己）都是在圣灵的大能中成就的。

这预言在描述他的使命时，首先说到第一阶段的使命，就是传好信息，医好伤心的人，报告被掳的得释放，被囚的得自由。紧接著的是一个短句子，却涵括了神仆人的整个使命。首先宣布耶和华的恩年，其次宣告神报仇的日子，第三是安慰悲哀的人。我们读这一段的时候，很自然的会想起耶稣在会堂中时，读到「报告耶和华的恩年」这一句话，就停止了。因为当时神报仇的日子尚末开始，当然这先知所说的安慰悲哀的人也没有开始。最後一部分是在描述对悲哀之人的安慰。当锡安得到复兴，神的百姓尽到他们在这个世界的职分时，就有安慰临到悲哀之人。

前面一段以完全之日描述物质的丰盛时，这先知曾宣告说，神的百姓是他栽种的枝子，是他手所作的工，以使他得荣耀。现在他又重复相关的话：锡安和百姓所以得复兴，是为了使他们成为公义树，是耶和华所栽的，要叫他得荣耀。因此耶和华的仆人最终的胜利就是带来复兴，使被赎的百姓也有分，他们要修造废弃已久的荒场，重修历代荒凉之城。列国因他们的复兴也蒙了祝福，并加入他们的修建工作。外人要起来为他们牧放羊群，并为他们耕种田地，修理葡萄园。

作祭司的百姓（61:6-9）在那伟大的未来中，神的百姓要完成他们真正的祭司职分。以色列人出埃及的时候，神曾对他们说，「如今你们若实在听从我的话，遵守我的约，就要在万民中作属我的子民，因为全地都是我的。你们要归我作祭司的国度，为圣洁的国民。」希伯来人一直没有完全实现神的这个理想，但藉著耶和华仆人的工作，这个理想将会实现，那时人们就要知道他们，并称他们为神的祭司。

那日，他们就与列国建立起真正的合作关系，分享列国的财物，因他们的荣耀而夸口。对神的百姓而言，那是他们一切羞辱得到补偿的日子，而列国也要与他们一起得补偿。我们最好注意一下这里的代名词有了改变，这段中的「你们」和「你们的」是用来称呼神的百姓，「他们」和「他们的」则是指列国。

然後神的仆人宣告神与以色列国所立的伟大新约，他以「我耶和华」自称。这约的基础是建立在耶和华的公义上，因为他喜爱公平，恨恶抢夺和罪孽。这约的性质，是一种在真理里的行动，因此这约是永恒的。它的果效是，神的百姓要从羞辱中被赎回，并在众民中发挥公义的影响力，这样众民也要承认这个真理，并顺服这真理。

赞美之歌（61:10-11）这段有关属灵实现的信息，最後以一首赞美之歌作结束。毫无疑问的，这是神仆人的诗歌，因此它也是神的真以色列民的诗歌。

耶和华是喜乐的泉源；喜乐的第一个原因，是神的仆人蒙了祝福。耶和华以拯救为衣给这仆人穿上，以公义为袍给他披上，这样他的行动就与耶和华互相配合，因此有公义和赞美在万民中发出。

属灵的实现（61:1-11）}_Ｃ．圣职的完成（62:1-12）{\LinkToBook:TopicID=159,Name=Ｃ．圣职的完成（62:1-12）}

Ｃ．圣职的完成（62:1-12）论过了物质的丰盛和属灵的实现之後，这个预言现在较详细地描述到圣职的完成。一开头就指明不管这段信息是神仆人说的，或先知自己说的，它都是在一个尚未成就的环境下说出的。虽然尚未成就，但将来一定会成就。首先提到这城将得的新名，以描述她的复兴；其次描写守望之人，他们要看到最後的建立；最後证实必有最终的实现。

新的名（62:1-5）这个说话的人有两重愿望，是针对锡安和耶路撒冷的。一则盼望神一切的应许，都能在这座属神之城中得到应验，就是盼望这城的公义如光辉发出，她的救恩如明灯发亮。正如我们先前探讨过的，这城要兴起发光，因为耶和华的荣耀已经照耀她，就是已完成对她的愿望。另外更深一层的盼望是，由这种属灵的丰盛产生一个结果，就是列国得见公义和荣耀，耶和华也因此得到证实。

这个说话的人心中毫无犹疑，从他四度用到「你必」这两个字，可以看出其坚定的语气。

1.这城必得一个新名，是耶和华亲口所起的。_2.她在耶和华的手中要作为华冠，在神的掌上必作为冕旒。_3.这城和她的地必不再被称为撇弃的，荒凉的。_4.这城必被称为「我所喜悦的」，被称为「有夫之妇」。

他为何如此确定昵？因为他确信耶和华喜悦这城。新郎怎样喜悦新妇，神也怎样喜悦这城。

守望者（62:6-9）这预言接著描述城上的守望者，更明显地表露了对这些事最终成就的确信。这些守望者是用来提醒耶和华的，他们的工作就是为了耶路撒冷的缘故，昼夜向他求情，一直到他使耶路撒冷成为地上可赞美的城为止。

然後宣告对他们的求情之回答。耶和华回答时，指著他的右手和大能的膀臂起誓，说他必成就他的旨意，这城要回复昌盛。她长久以来所受的欺压和破坏都要停止；由於耶和华的作为，这城要用自己的劳力获得各样的财富。

实现（62:10-12）这位使者带著热烈的期望转向百姓，托付他们去预备道路，并再度宣告那位救赎主的来临，他要带来救恩和赏赐。因著他的来临，百姓要被赎回，重归圣洁，重新对世人发生影响。

再回头看这论及最终实现的整大段，会发现它的三个小段彼此之间的相互关系。第一段论到物质的丰盛，很清楚的指出最终实现那日，百姓将得的荣耀。其中心真理在：只有属灵的关系，才能产生物质的丰盛；只有当神的百姓实现了神的理想，就是尽了祭司的职分之後，物质的丰盛绕能实现。最後，属灵实现和物质丰盛的主要价值，在於圣职的完成。这城变得美丽、兴盛，不是为了自己的缘故，乃是为了要成为其地人聚集的中心地，让别人分享她的祝福。这一切最深的含义，是神的荣耀，以及他的尊贵在这世上得到证实。我们读了这整段之後，不可能不产生一种新的认识，就是因著他所赐的丰盛福分，以及人被带到那完全而永恒的和平中，神得到了证著，他的名得到了荣耀。

，分别的原则。

３．分别的原则（63章-65章）这个预言的最後一大段，再次说到神在应用他的方法时，所持的区别原则。只有圣洁，才能产生上述的一切祝福；而在圣洁建立之前，必须有审判的阶段。因此我们必须认出我们将要查看的这一段，和受膏的使者有关他使命的宣告两者之间的关系，这是非常重要的。在查看那段经文时，我们曾留意耶稣在大会堂里读过这经文，他只读到「报告耶和华的恩年」就停住了。下面一句是「我们神报仇的日子。」这就是最後这一段的主题。根据实际发生的顺序，我们已经讨论过了现在所要描述的最终实现之前的一切事。先知所作关於复兴之前必须要有道德条件的宣告，以及有关最终实现的画面，共同促成了这最後的教导。如何才能得到完全的复兴？圣职如何完成？答案就在最後这一大段中。此段描述审判的道路{\LinkToBook:TopicID=161,Name=Ａ．审判的道路（63:1-6）}，Ａ．审判的道路（63:1-6）这段经文呈现了两幅图画，一幅有关那位勇士，另一幅有关那场争战。我们必须注意到，这些都是在描述那勇士从争战中归来的情景，并且是由争战已经结束的观点来描述那场争战。

勇士（63:1）我们可以从先知的问话中，看出他所看到的异象。异象中有一个勇士从以东来，这里的「以东」是象徵一切抵挡以色列，或反对神的人。我们看见这勇士走了过来，既没有受伤，也没有倦容。他的装扮华美，能力广大，先知就问道，「这……是谁呢？」勇士亲自回答他的问题，「就是我，是凭公义说话，以大能施行拯救。」答话甚短，却总结了以赛亚书这几章中的主要教训。那是耶和华所说的话，一方面宣告他的方法，一方面宣告他的目的。他的方法是凭公义审判；他的目的是要拯救，他有大能来完成这一切。

争战（63:2-6）先知认出了那勇士之後，立刻问他，为甚么他的装扮有红色，他的衣服像「踹酒醡的」？他看见他的衣裳洒有血迹，显然他刚从一场争战中凯旋归来。因此先知要求他对他的装扮作解释。

他立即回答了他，首先确定一个事实，就是他没有得到人的任何帮助，就在烈怒下独力征服了他的一切敌人。

然後宣告这场争战的原因，「因为报仇之日在我心中，救赎我民之年已经来到。」耶和华的恩年已经过去了，现在他报仇的日子也完成了。这勇士已在烈怒的大能中克服仇敌，但他还有能力施慈爱，要拯救他自己的民。

然後又说到他在争战时的孤单。无人帮助他，但他仍大有能力；於是一切反对他，敌对他旨意和他百姓的仇敌都被毁灭了。

如果硬要把这一段经文，解释作在描述基督第一次降临时所作的工作，就会徒生困扰。这不是一幅描绘神的仆人受创伤的画面，乃是他的仇敌被击败、被毁灭的画面。我们在这里没有见到实际流血的战场，但只有那位得胜者，最後要在报仇和烈怒中，扫除一切反对他百姓和他旨意的仇敌；他凯旋归来之时，他的救赎之年就开始了。

记载热心的祈祷{\LinkToBook:TopicID=162,Name=Ｂ．热心的祈祷（63:7-64:12）}，Ｂ．热心的祈祷（63:7-64:12）这整个祈祷，是附加在这最後一大段的主要教训之上的。当这个预言论到神如何挑选百姓，运用他区别的原则时，还会再度提到这个祈祷。

先知看到了有关那勇士和他所宣告之异象，他感觉到其中所描述的审判具有绝对的公义，并且认出只有藉著这样的作为，人才可能有希望。於是他发出赞美和祈祷。

最後介绍神藉著挑选百姓{\LinkToBook:TopicID=165,Name=Ｃ．挑选百姓（65:1-25）}，在他们中间施行审判。

Ｃ．挑选百姓（65:1-25）这一段开头的几句话给我们一个印象：它似乎是针对前面的祈祷所作的回答。但若进一步探讨，就会很肯定的得到一个结论──它不是在回答前面的祈祷。我们已讨论过的那段祈祷是绝对真诚的，是那位先知的祈祷，或者是他所代表的那些余民的祈祷。但目前这一段话的语气显然不是那先知或余民说的。

如果我们认定，上面这段祈祷是附加在这一大段主要教训上的文字，就可以看到，前面异象中出现过的那个勇士，现在再度发言。他已经战胜了他和百姓的共同仇敌，此刻他接著要对付那些属他自己的人。因此我们可以看见这一段生动地描写了神在区别他的百姓时，所持的原则。首先描写真与假之间的区别，其次描述挑选的结果，最後启示所产生的新秩序。

真与假（65:1-12）这一段清楚标明了神在真与假之间的区分，甚至在他的百姓中也有这样的分别。首先描述悖逆之人，其次是承认後裔，最後对悖逆之人说到他们将临的毁灭。

悖逆之人（65:1-7）开头的话说，「素来没有访问我的，现在求问我。没有寻找我的，我叫他们遇见。没有称为我名下的，我对他们说，我在这里，我在这里。」这不是指以色列说的。保罗在罗马书10章中曾引用这段经文，他的用法尤其可以证明这不是指以色列人说的。显然这是那勇士的宣言，是他审判列国以後的结果，他要带领他们来认识他。

和此成鲜明对比的，是接下去对他百姓中那些悖逆之人的描写。他对他们的态度是长久忍耐，「我整天伸手招呼，」他们却相应不理，随自己的意念行恶。这使我们回想起先知在描述神仆人的工作之後，所作的伟大呼吁，他在呼吁中把百姓的意念和道路，和神的意念与道路相对比。

更甚者，这些悖逆之人还拜偶像，作出一切与偶像有关的可憎之事。他们的罪也表现在假冒为善上，他们自以为高人一等，对别人说，「你站开吧！不要挨近我，因为我比你圣洁。」这些百姓触犯了耶和华，因此这里清楚的描述他决心要惩罚他们。

後裔（65:8-10）他的审判是有区别的，因为那些余民虽然常常失败跌倒，他们还是忠於耶和华的。这里用了在葡萄中寻新酒的比喻。神区别的作为乃是：从雅各中领出後裔，从犹大中领出继承者。下面的话生动地描写了由区别所产生的结果，「沙仑平原必成为羊群的圈，亚割谷必成为牛群躺卧之处，都为寻求我的民所得。」悖逆者的结局（65:11-12）这信息紧接著以更确定、更详细的语句，来宣告将临到悖逆之人的毁灭。他们的罪包括：离弃耶和华，忘记他的圣山，敬拜偶像。

他们被命定归在刀下，屈身被杀。这里再度宣告他们被杀的理由，是因耶和华呼唤，他们没有答应；他说话，他们没有听从，反倒继续行恶。

挑选的结果（65:13-16）接著描述挑选的结果。耶和华的仆人们所经历的，和悖逆之人的遭遇完全相反。他们要被带到丰盛满足之地。他们吃、喝、欢喜、歌唱。，悖逆之人却要被带到贫乏、忧伤之地。他们又饥、又渴，他们要蒙羞，又因忧伤而哀号。

最後，将悖逆之人和义人的处境互相对照。悖逆之人必留下名字，被人指著赌咒，并且被杀。耶和华的仆人要另起别名，他们因符合与神建立真正关系的原则，得以发现继续存留在世上的秘诀。

新秩序（65:17-25）挑选的最终结果是设立新秩序，以及建立神的国度。

首先从创造方面来描述这新秩序。有新天新地被建立，从前的事都不再被记念了。

就这世界来说，新秩序的中心乃是神的城，就是耶路撒冷，她被居住在其中的居民所喜爱，神也喜爱这样的城和居民，因为其中再也听不见哭泣和哀号的声音。

百姓在这种新光景中的生活，和他们长期以来所受的荒凉景况大不柤同。他们的薵命增加了，再也没有早夭的孩童，或寿数不满而死的人。活到百岁而死的人都会被认为早夭的，被看作是因犯罪而为神咒诅的。

劳苦之人的光景也人相迥异，他们可以享受自己劳苦所得的益处。他们居住在自已所建造的房屋中，吃自己所栽种的。即使在今日，我们也不需要特别的解释，就能明白劳动者和获益者之间的区别。

不仅如此，百姓的生活也是一种与神交通的生活，是祷告蒙应允的生活。

最後的一段话，特别强调和平的胜利。自然界要重归和谐；残暴的要被消除，伤人的要被毁灭。

这就结束了伟大的和平预言。整个预言包括旨意的宣告，和平之王的描述，以及有关这过程的教训。

我们若将有关审判的预言中最後的那段信息，与和平的预言之末了部分互相比较，就会发现两者的思想有惊人的相似处。

先知在审判的预言中宣告，「看哪，你们的神必来报仇，必来施行极大的报应，他必来拯救你们。」接著描述他的保证，最後以这样的话作结束，「在那里必没有狮子，猛兽也不登这路，在那里都遇不见。只有赎民在那里行走。并且耶和华救赎的民必归回，歌唱来到锡安。永乐必归到他们的头上，他们必得著欢喜快乐，忧愁叹息尽都逃避。」而这里和平的预言最末了一段，也是在描述神报仇的日子之後，说到「看哪，我造新天新地」，最後也以这样的话作结束，「在我圣山的遍处，这一切都不伤人不害物，这是耶和华说的。」【上一章】【回目录】【下一章】