审判达尔文

审判达尔文

第一章 法律背景

第十章 达尔文主义者的信仰

第十一章 达尔文主义者的教育

第十二章 科学与伪科学

第二章 自然选择论

第三章 大小突变

第四章 化石的难题

第五章 进化乃事实

第六章 脊椎动物的进化序列

第七章 分子生物学的证据

第八章 前生物进化

第九章 科学的规则


审判达尔文

本书由圣网制作
网址：http://zhsw.org
邮箱：zhsworg@126.com


第一章 法 律 背 景

1981年美国路易斯安那州（Louisiana）立法院通过一项法律，规定公立学校在教授"科学进化论"（evolution-science）时必须以公允的态度讲授所谓"科学创造论"（creation-science）。这项法律是向现代科学界的主流、正统的科学理论作正面的挑战。一般科学家认为,所有现存的生物都是由一个自然的、逐渐改变的过程进化来的-从无生命的物质进化到简单的微生物，最后进化到人类。进化论在公立学校和大众传媒，如报章杂志、电台电视等，已经不再认为是一种科学的理论，而经常以"进化乃事实"（fact of evolution）出现。当然美国还有不少反对这种看法的人，包括一些受过高深科学教育、获得高等学位的人士，他们认为进化论并非事实。他们坚持所有的生物都由一位具高超智慧的创造者，遵照一定的目的造成的。

这些冲突需要好好的解释，因为问题所涉及的很多名词常常有混淆不清的毛病。其实"创造"（creation）这观念本身并不一定与进化论冲突，如果"进化"一词的含意限于生物经过某些过程逐步改变，最后成为今天不同的种类，这样的看法很多创造论者也可以接受。因为创造者可能使用一种逐渐创造的过程造出新的品种。"进化"与"创造"唯一冲突的情况是坚持解释进化为"完全自然的演进"（fully naturalistic evolution）。意思是说生物进化是没有任何意义的过程，也没有任何智慧者的推动（纯 粹 唯 物 的 观 点）。

反过来说，"创造"的观念与"进化"也不一定会冲突，除非将创造看为所有的生物都"突然同时出现的创造"（sudden creation）而不是逐步进展的过程。举例来说，"科学创造论"一词在路易斯安那州的法律上被认为是一些极端保守的基要派（fundamentalists）基督徒根据极端字面解释（extremely literal interpretation）《圣经》所产生的理论。科学创造论不但认为生命是被造的（was created），而且坚持创造的过程在一万年前的六天之内全部完成。所有的生物自从被造之后基本上没有改变，如果有任何"进化"的话也只是极微小的变化而已。自从“科学创造论”引起了大众传媒的注意之后，引起了极大的争论，使很多人误会以为凡支持“创造”人的都主张“地球年轻论”（young earth），并且相信所有的化石是挪亚时代的大洪水一次造成的，我写这本书的目的就是希望澄清这些误会。

【注一：清除误会必须先为常用的名词小心下定义．而且在使用这些名词的时候要保持一贯的含义。本书中，“科学创造论”是指地球年轻论和六天特创论。"创造论"(Creationism)则代表一船广义的信仰，相信万物是由神创造的。如果有人相信地龄在十亿年以上,而且简单的生物逐渐进化成复杂的生物，包括人类在内。这样的信仰仍然可以算是"创造论"--只要他相信超自然的神、创造的主宰不但开始了创造的工作并且按照一定的计划和目的不断地控制这创造的过程。我们细察一下现代科学界所用的词藻之中的“进化论”，就知道它不但排斥“科学创造论”，并且坚决反对最广义的神造万物的观念。至于"达尔文主义"（Darwinism）一词，则代表完全无神、任由自然发展的进化，包括完全用偶然巧合来解释的自然选择论（或天演论 natural selection）】。

路易斯安那州及其他州所制定的这些法律，乃是一群基督徒中极端的基要主义份子多年努力的结果。他们反对达尔文主义，要重申《圣经》里述说神创造的科学价值。在这场"圣经与科学"的大战中，最著名的一仗是1920年代的"猴于案"（Monkey trial）又称斯科普斯案（Scopes Case）。大多数美国人对这个故事的认识是从以传奇性的手法所描绘的舞台剧和电影"风的遗产"（Inherit the Wind）来的。剧情描写一群狂热的宗教份子侵入学校的课室迫害一位驯良可爱的科学老师，和一位辩护律师的英雄事迹。这位律师给人推崇为理性的代表，不断地与迷信斗争。

其实，这件事跟很多传说、野史一样，在正史上的记载要比戏剧的描绘更复杂。原来当时田纳西州（Tennessee）的立法院通过了一项法例，禁止学校讲授进化论。州长形式上也签署承认这条法律，但同时声明政府不会执行此法。反对这项法例的人，包括一些只想提高田纳西州代顿市（Dayton）知名度的人，制造了一件试验性的诉讼事件。一位名斯科普斯的代课老师自愿担起被告的角色。而斯科普斯当年在学校是否真的教了进化论，至今还未能证实。

因为双方的律师都是当时的风云人物，新闻界就大肆渲染这件案子，简直成了一台马戏。领头起诉的律师原来是曾经三次获选为民主党总统候选人的布赖恩（William Jennings Bryan），他在威尔逊（Woodrow Wilson）总统任期内担任过外交部长。布赖恩本人笃信圣经，但又较为开通不拘泥创世记字面的解释，他认为创世记中的“日”字不是指廿四小时的一天，而是历史上一段很长的时期。另外，每“日”又未必代表相等的时间。他所以反对达尔文主义，主要的原因是认为达尔文的理论会引起社会道德的衰败，例如鼓励当年德国残忍无情军国主义的竞争和资本主义富豪剥削平民的恶果。

为斯科普斯辩护的律师团的领袖是著名的刑事法专家克拉伦斯·达罗（Clarence Darrow），他是支持不可知论的（agnostic）演说家。达罗巧妙地操纵了布赖恩，将他引上证人台，让他以圣经权威的身份作证，然后在盘问时大大地羞辱了布赖恩。但当达罗达到了他真正的目的后，他竟很爽快地承认他的委托人，被告斯科普斯的确是违反了州法，并且邀请陪审团定他的罪。所以，这宗案表面看来进化论败诉了，被轻判罚款100元。后来上诉到田纳西州的最高法院，那100元的罚款也因“法律上技术的细节”（technicality）被取消。不过不准教授进化论的法律肯定仍合乎美国联邦宪法。在法律界的立场看来，这宗诉讼并没有明显的结论。但是这事件经过极尽讥讽能事的记者门肯（H.C. Mencken）的渲染，再加上以后美国舞台和电影界所描绘的“猴子案”，使一般人都认为进化论大胜了一仗。

不过，当时科学界并未因此引以为荣。1920年代进化论的发言人,美国自然历史博物馆馆长奥斯太(Henry Fairfield Osbom)，并没有上法庭作供，因为他鼓吹的进化论乃依靠已经声名狼藉、被证明为假冒的“贝尔当人”(Piltdown Man)的化石。原来奥斯本曾兴高采列地“证实”古生物学家库克(Harold Cooke)所“发现”人类始祖的一只牙齿的化石。正巧库克和布赖恩都是尼布拉斯加州人，奥斯本从这一颗牙齿居然声称有“尼布拉斯加人”(Nebraska Man），科学命名为西方古猿（Hesperopithecus haroldcookii），并又以反基要派主义的姿态在报纸电台上大肆宣传：直到后来这只牙齿被证实为一种野猪（peccary）的遗物才罢手。如果当年奥斯本受精明如达罗的律师盘问，又有像门肯那样的记者无情的讥讽，他的形象也会被搞得像布赖恩一样的愚拙可笑。

1920年代所制定反进化论的法律一直没有执行。出版学校课本的人为了避免争执，一向也少提进化的问题。到了1968年，美国最高法院宣布这项地方法律不合联邦宪法而被取消。但是当时基要派却改变了战略和目标。那时一些特创论研究所（Creation research institutes）已经成立，并且出版了专书攻击进化论惯用的科学证据，力辩地质学和化石的记录与圣经的记载并没有冲突。这些文献并没有受科学界主流人士或大众传媒的重视。不过科学特创论者渐渐有了信心,认为在科学的战场上可以重振旗鼓、卷土重来。

他们开始看出国家宪法（constitutional law）的精神比较松宽，可以利用来支持他们的立场，保证他们有权在学校教室中有相等的机会与进化论作平等的辩论。他们的目标从制止教授进化论而改变为要求公平的机会发表他们的论点。因为任何一项科学的理论都可能有两种不同的看法，为什么公立学校的学生只能听一面之词？科学创造论者强调，他们现在的要求只是在学校讨论科学的论证，并非要求教授圣经的教训。

当然科学界主流的人士不会同意在进化这问题上可以有两种不同的看法。他们看科学创造论为假冒的科学。达尔文主义者认为在上生物课时谈科学创造论，就好像要求用相等时间，传授人类婴儿的来源是由鹳鸟（stork）从天上直接送到人家里一样无稽。然而科学家所同意的看法并没有铭刻在国家的宪法里，所以除非法庭有明文规定，文法机关仍然能够依照不同的假设（assumptions）自行订立不同的法例。

路易斯安那州（廿年代）的法例从来没有生效，因为联邦法官很快判为不合宪法。理由是协助“建立宗教”。1987年美国联邦最高法院以七对二多数票通过议案，坚持以上的决定。代表多数法官意见的威廉·布伦南（William Brennan）说，路易斯安那州的法律不合国家宪法，因为它的目的“明显是要宣传、推广宗教的看法，就是说一位超自然的神创造人类”。持异议的法官安东尼·斯凯利亚（Antonin Scalia）却说：“完全不是这样的一回事”。他认为“路易斯安那州的人民，包括那些基督教的基要派人士应该有权利站在非宗教的立场，向学校提出他们反对进化论的科学证据，正如当年斯科普斯有权提出有利进化论的证据一样。”

其实我认为布伦南和斯凯利亚两位法官都各有道理。美国宪法（主张政教分离）的确是禁止在公立学校的教室宣传宗教。所以，要说超自然的神创造人类当然等于推崇宗教的立场。但在另一方面，路易斯安那州立法者所考虑的是另一个大前题，就是要防止反对进化论者所坚持的、合法的、科学的理论被进化论者压制。或许有人认为反进化论的科学理由并不存在，但是关键在美国最高法院没有权力否定地方法院对科学争议的裁判，特别是在判决前完全没有给机会让州政府考证该项法律执行之后会有什么不良的效果。还有，科学创造论者力辩，教授进化论本身就有宗教性的目的，要污毁神创造人类的信念。综合权衡各方面的理由，斯凯利亚法官认为：美国宪法应准许地方立法院授权反对用填鸭式的方法,给讲授进化论教条的人一个公平的机会答辩。

站在一个法律学家的立场，我注意到一个问题。原来“科学”和“宗教”这些名词在最高法院的辩论中也用得很含糊。无论法官或教育家都不愿清楚下定义，但却使用这些名词作推论和判决。如果我们说完全靠自然过程发展的进化论是“科学”，而超自然的创造是“宗教”；实际上等于说前者是真理，后者是幻想。如果科学的教条可以当作真理讲授，那末不准讲授的一定不是真理了！这样，扣上不同的帽子，不必公开讨论，就可以抹杀一切反对纯自然的、无神进化论的抗议。

代表全国最有声望的科学家、极具影响力的国家科学院（National Academy of Sciences）所发表的所谓“法庭之友”（friend of the court）的论调，证实我不能信任他们的原因。国家科学院辩称科学创造论不能算为科学，因为：

它没有具备科学理论最基本的特点，就是必须使用纯自然的过程来解释一切的现象。故“科学创造论”主张：宇宙、地球、生物及人类都是用超自然的方法创造而来，并非人类理性可以了解，故不科学。

因为基本理论的定义限制创造论者，不能进行科学实验，证明超自然创造的真确性。科学院指责他们一切的努力，主要的目的在于污毁进化的理论。他们认为：

“创造科学”明显是一种计谋，旨在削弱进化论的说服力。还有，使用上述两面性的分析和反面的辩论违背了科学治学的方法。

科学院除了用这样的方法给“科学”下定义，拦阻主张超自然创造的人为自己辩护，更不准他们反驳科学界当权派的主张。科学院的做法也许是争取胜利之道，但却不能使人心悦诚服。很多人认为神的确可能与人的来源有关。或许科学家打着“进化论的旗子”所提的主张中也有假冒的证据呢？

我不是一位科学家，处理创造与进化的争论是从一位法律教授的立场着手。我的长处之一是清楚明辨双方在辩论中使用文辞的技巧。引起我注意的第一个问题就是进化论学者所规定的辩论的法则。他们使人不可能质疑进化论的说法是否真实。举例来说，科学院订下的规则不准提出反证。这样一来，科学家至今尚未找到复杂生物来源的大问题就被一笔勾销了。这种手法可保证现有的进化论，无论有多少错漏也不会被推翻，直到有更好的答案来取代它。以上的情形就如不讲理的法庭，规定被告人必须自己去找出真正的罪犯才能为自己辩护，否则罪名就归被告头上，即使被告根本与案件无关也要担罪。

引起我注意的第二点是那些极力主张科学与宗教要分开的人，也就是那些喜爱利用他们的科学作宗教性的宣言的人。达尔文主义的论文中充满了反对神的结论，例如说这宇宙没有设计者，也没有任何意义。我们人类只不过是一个盲目自然过程巧合的产品，大自然更不会关怀人类。更糟的是提出这种论调的人并不承认他的立场只是个人的意见；相反地，竟然当作合乎逻辑推理的进化科学公诸于世。

还有一个使我觉得进化科学很像一种宗教的理由是达尔文主义者企图征服全世界那种的狂热。他们极力主张不从事科学的人也有道德上的义务，要信他们说的是真理。道金斯（Richard Dawkins）是牛津大学的动物学家，公认为进化科学的权威之一，竟不隐藏很大胆地承认达尔文主义合有宗教性的一面。他1966年所写《盲目的钟表匠》（The Blind Watchmaker）一书表面上谈生物学，但实质上是不嫌其烦地为无神论辩护。道金斯自己说：“达尔文可以使人成为一个在理智上自慰的无神论者。”

道金斯每逢想到那些大逆不道、不肯相信进化论的人，就怒气冲天，几乎不能控制自己。“我可以绝对肯定地说，如果你遇到自称不信进化的人，那人必定是无知、愚蠢、或者是个疯子。（也可能是个邪恶的人，不过我不愿多想它。）”还有，道金斯继续解释，他最恨创造论者的地方是他们不能容忍别人。

由此看来，我们必须相信进化论，否则都要进疯人院了。可是，我们必须相信的内容是什么呢？“进化”一词的含意可以包括相信一个毫无疑问的事实，如细菌可以“演变”，对某些抗生素产生抵抗力。或者扩大到形而上的主张，认为宇宙和人类部是完全由毫无意义的、机械的力量“进化”而来。“进化”这词具有极大的弹性，很容易使我们误以为在狭小范围内有可信之处，就等于在最广义上的宣言也同样可信。

上面我所提的重点正是1981年科林·帕特森（Colin Patterson）在美国自然博物馆演讲中提出的一个非常特别的问题。帕特森是英国自然博物馆的资深古生物学家。该博物馆出版的进化论简介就是他的手笔。在那次演讲中，帕特森将创造论（并 非 科 学 创 造 论）与进化论作了详细的比较。他认为两者在科学上都是空洞的观念，主要是靠信心才能接受。演讲内容提及很多细节的问题。但其中有两点对本章特别重要。帕特森首先向在座的专家问了一个问题，这问题反映了他个人怀疑很多进化论所认为肯定的知识。他说：

你们能告诉我进化论里面存那一条、任何一条……是你确实知道、完全无误的真理呢？我曾问过自然博物馆地质部的人员，我所得到唯一的答案是完全的静默。我又问芝加哥大学进化形态学讲座的听众，内中有一群很著名的进化论学者。等了很久还是一片沉寂。
最后有一个人说；“我确知的只有一件--就是在高中课程内不应该教进化论。”

帕特森指出，进化论和创造论都好像是包含了很多知识的理论，可惜名不符实，都是伪知识（Pseudo-knowledge）。两者对比中，有一项最引人注目。在达尔文之前的时代，反对创造论主要理由是没有人能解释神怎样创造万物。创造论者只能说创造是一件显然的“事实”，却要承认对创造的方法无知。帕特森说，但现今达尔文的自然选择受到攻击，科学家也开始怀疑广义进化论的可靠性。在这种情况之下，进化论的高调愈来愈像当年的创造论。他们只能指出进化是“事实”，而不能解释清楚进化的过程到底怎样。

当时帕特森是故意挑逗引人反省，我并不是说他怀疑的态度代表一般科学界的看法。相反地，有人将帕特森当天演讲非正式的记录公开了，使他受到达尔文主义者猛烈的攻击。后来帕特森被迫全盘否认一切的疑问。不论帕特森当年的演讲是否有意让公众谈判进化论，但他的确提出了一个要点。比如我们指着一件神秘的事情，叫它作“进化论”。进化只是一顶“帽子”。问题不在科学界是否同意这帽子叫什么。而在科学家到底是否确知，像他们这样复杂的生物（人）到底是怎样来的。

有一位著名的社会理论学家，名叫欧文·克里斯托尔（Irving Kristol）。他的特长是辨认意识形态的混淆。他使用这专门的学问分析达尔文主义，并在《纽约时报》上发表了一篇文章。克里斯托尔指出达尔文的理论只不过是项假设（hypothesis）而不是事实。因为达尔文学说解释复杂的生物由细微的遗传变异和“适者生存”演变而来的观念，只能应用在生物种（species）范围之内的改变。（译者按，就如现在世界上有几百种狗，都是由一种狗选配出来的，而这些狗之间仍有生殖能力，故仍属同一生物种。）达尔文靠逐渐改变的进化论不能证实一类生物可以进化成另一类的生物（所以只能作为假设）。克里斯托尔又指出科学界对生命来源的问题就有许多矛盾的解说。而且，不少的科学家已经怀疑“进化论”一词到底有多大的意义。克里斯托尔在另一方面也承认科学创造论是一种信仰，并非科学知识。不应在学校里面传授。不过他又认为维护科学创造论的人也有一些道理。所以结论说：

我有足够的理由认为，如果在教授进化论的时候，小心声明它只不过是综合各家不同学说、建立在不同假设上的理论，而非不可质疑、完全可靠的事实的话，很多不必要的争论就可以避免了。以目前的情况来说，基要派人土相当正确地指责一般学校讲授的进化论，都暗藏着不必要的、反宗教的利刃。

我以为哈佛大学著名的斯蒂芬·古尔德（Stephen Jay Gould）应该同意克里斯托尔的看法。因为1980年古尔德在一篇科学论文中预测一种新广进化论即将出现，代替新达尔文派的合成论（Neo-Darwinian synthesis）。古尔德承认1960年代他还当研究生的时候，曾受达尔文主义合成论的迷惑。但近年来，因为愈来愈多的证据使他不得不断言，合成论“虽然在学校正统的教科书上仍然存在，但以一套广义的综合理论的立场来说，已经死了”。克里斯托尔反对传授的正是这些老课本中的已死的道理。

但没想到古尔德对克里斯托尔的回应叫我这门外汉一时更摸不著头脑！古尔德竟然否认教科书中对进化论的偏见比对其他科学更严重，又否认进化科学反对宗教。他并且坚持“达尔文的自然选择论等……在狭义范围内仍旧是进化论的重点”。他着意指出克里斯托尔忽略了“已被认定的事实与讨论学说时应有的争辩两者间重要的分别”。古尔德又说，生物学家在教进化理论时已经当它为各家不同学说（conglomerate idea），包含矛盾假设所综合的理论。不过，进化也是自然界的“事实”，就如地球环绕太阳公转一样的事实。【注二：古尔德争辩的所谓进化乃事实，本书第五、第六章有详论。】

从旁观者的立场看进化论的文献和其中自相矛盾的地方，不但使我感到十分有趣，我渐渐看惯了这些逃避批评的伎俩。当外行人询问，进化论是否真如专家们所说的那么真实可靠呢？我们得到的是严厉的警告，不准问这样的问题！而专家们彼此争论的问题，如准确的时间表和进化的机制到底怎样改进等问题却被称为小节而已，这些争论只是同业之间应有的积极的讨论，并非表示进化论有危机。无论如何，"进化乃事实"绝对不容任何人怀疑。

再次考虑帕特森所指出的问题，进化的事实如没有理论的支持，只不过是个泡影而已。如果不能解释生物到底怎样可以从一种转变成另一种，只空口说："人类是从鱼类进化来的"，并没有什么了不起。这种难以置信“鱼的故事"（fish story），必须要有科学家研究出来，到底怎样可以不借用神迹，将鱼变为人，然后这学说才有价值，才能令人信服。

达尔文指出，应该尝试指出，从自然界微小的变异渐渐累积，让时间、机遇和不同的生存率联合工作，就可以造成巨大的改变。这是达尔文所创立代替神迹的科学理论。但是如果达尔文这套渐进式的故事证明是假的，那么"进化论"只是一顶空"帽子"，用它来描写人与鱼的关系的话，只能说明人与鱼都具有一些相同的特征，例如脊椎动物之间共有的特征而已。

所以，专家们在进化的机制（mechanism）方面所持的分歧对我们这些门外汉来说是最重要的问题，因为我们想确知科学家所知道的到底是否如他们宣称知道的那么多。当无数的达尔文主义者坚持，进化论显示我们的生存是毫无意义的，只不过是唯物机制的运作。那么我们必须询问进化的过程到底是怎样发生的，并非要得到一个合理的解释不可。这些科学家所说的"进化"是指一个机械的（唯物的）过程。那么当进化这个"事实"的过程被推翻以后，所剩余下来的"事实"还有什么意义呢？这真是难懂了。

在以下的几章里，我要检验所有的证据，看看是否真有机制能够解释，进化论应该可以解释，大幅度的改变。例如单细胞的细菌怎样可以改变成复杂的动植物，鱼类怎样进化到哺乳动物，和人猿怎样可以进化成人。如果新达尔文主义不能胜任，如果没有更好的理论，而只有古尔德和克里斯托尔两位都赞同的所谓"综合各家不同假设上建立的理论"。那么，我们可以断言科学家其实也不知道大幅度的广进化是怎么来的。然后我们必须考虑"进化乃事实"与达尔文的理论是否应该分开。我们要继续查询新的分子生物学的证据，现今生命来源的研究，和科学研究的常规（rules of scientific inquiry）。

在开始进一步讨论之前，我要声明我的资历和目的。我不是一位科学家，乃是一位研究学术的律师（教 授），专长于分析辩论中所用的逻辑并且认辨辩论背后的假设。这样的背景在处理进化论的问题上可能比你想像的更贴切。因为人信不信进化论和达尔文主义主要是看他的基本假设是什么，然后他使用什么逻辑去推论。【注三：当美国国家科学院委任一个特别委员会写官方的小册《特创论与科学》（Science and Creationism）时，七位委员中有四位是律师。】

讨论进化论时科学家未必占上风，因为进化论是一个极广泛的题目，跨越很多不同的科学领域，并且涉及哲学。现代职业性的科学家都必须深入钻研较窄的课题，在他专长以外他也只不过是个平凡人（layman）。

要我找有关的科学资料并不困难，达尔文和赫胥黎（Thomas H． huxley）为普及大众写了不少书。现代新达尔文合成论大师如多布赞斯基（Theodosius Dobzhansky）、乔治·辛普森（George Gaylord Simpson）和朱里安·赫胥黎（Julian Huxley）等，也有大量大众化的著作。现今显赫的科学家中如古尔德、道金斯、道格拉斯·菲秋马（Douglas Futuyma）等，还有很多专家的普及文章，我都收集在每章书后所附的研究摘记中。

大多数专业的文章在最著名的《自然》（Nature）周刊和《科学》（Science）杂志中刊登。这两份刊物是英、美科学界的喉舌。较大众化一点的有英国出版的《新科学家》（New Scientist）和《科学的美国人》（Scientific American），其中也有很多资料。此外，哲学家和历史学者也写了不少很有见地的书。总之，现有的文献非常丰富，而领先的科学界巨子一直都以为，一般读者可以明白主要的证据（essential evidence）。可惜证据是哑巴，不能自动解释什么；它的含义只有靠推理阐明，用推理决定某证据是否成立、某证据是否可以接受。我特意要察验的，就是这些推理的规范（rules of reasoning）。

还有一件需要交代清楚的是我个人的宗教观，因为读者一定会问，而且最基本的法则告诉我们，凡人都有偏见（bias），我也不例外。各人的出发点必须公开，并且接受检验。我在哲学上是个有神论者，也是一位基督徒。我相信神的存在，如果神要的话，衪可以从"无"造成"有"；但同时神也可以使用一个自然的进化过程。我并非要为科学创造论辩护，事实上我这本书并无意讨论圣经的记载与科学之间的冲突。

我的目的是考验科学本身的证据，并且谨慎明辨证据本身的意义和宗教或哲学方面的偏见。偏见会歪曲我们对证据的解释。我认为科学创造论者的偏差是因为他们首先投入了（precommitment）圣经原教至主义（Biblical fundamentalism）。我不愿为他们的立场多说。我要明察的问题是达尔文思想是否基于公正客观的科学证据；达尔文主义；是否另一种变相的原教旨主义（fundamentalism）。

我们真知道有什么自然的过程（natural process）可以使原始的微生物进化成其他的生物和人吗？生物又可以从无生命的物质进化而来吗？国家科学院告诉我们，科学最基本的特质是必须依靠自然无神的解释，那么科学家是否已经确实证明创造者（神）完全没有参与创造这个世界和其中一切的生物？在科学范畴之外有没有真理？难道非科学(non-science）就等于无稽、无意义（nonsense）吗？科学界集团如此坚决地支持自然进化论，外面的人胆敢怀疑他们官方建立的信条（doctrine）可能错谬吗？让我们一起来仔细看看吧！


第十章 达 尔 文 主 义 者 的 信 仰

国家科学院院长弗朗克·普雷斯为1984年出版的《科学与创造论--国家科学院的意见》这本小册子所写的序言中，告慰国人说："认为进化论代表宗教与科学之间无法和解之冲突……是错误的。"普雷斯博士解释说：

许多宗教领袖在科学的立场上接受进化论，而不放弃宗教信仰的原则。不论怎样，正如1981年国家科学院会议的决议案所说："宗教与科学是分立而互不相关的人类思想领域。将它们联系到一起便会导致对科学理论或宗教信仰的曲解。

该科学院所关心的，只不过是要证明它反对科学创造论是理所当然的，并没有解释什么是"宗教"，或在什么情况下宗教界可以受到保护不遭受来自科学的干涉。斯蒂芬·古尔德对这问题说得更多，他反驳厄尔文·克里斯托尔所说的，目前传授的新达尔文主义"对宗教信仰有理念上的偏见"。古尔德说，大多数科学家对宗教都无敌意，因为他们的课题"并不涉及神学所关心的范围"。

科学不能回答我们该如何生活这个问题，正如宗教不能判定地球的年龄一样。诚实明智的科学家（我相信我们大多数都是）早就知道科学能解决问题的限度，以及科学方法的力量该有的范围。达尔文自己也曾感叹科学不能干涉邪恶或类似的道德问题，所以说："狗也可以揣测牛顿的思想。让每个人尽力盼望与相信吧。"

古尔德与达尔文以上的答辩中含有很严重的问题。如果科学不能告诉我们该怎样去生活，那就是说这知识可以从宗教中获得，还是说我们不知何为善恶，好像狗不知牛顿的思想呢？每个人都可尽力去希望与相信，但有些人说希望与相信只是主观感觉的表达，除非建立在科学知识稳固的根基上，希望与信仰仅为情绪上的胡闹而已。

一位达尔文主义者，康奈尔大学知名的历史教授威廉·普罗文正是这样说的。他坚持说，科学与宗教的冲突是不可避免的，有宗教信仰的人如果接受生物进化论，"就需要在进教堂大门之前将头脑存放起来"。尤其是：

现代科学直接表明，这世界是严格地根据机械性的原则组织而成。在自然界中根本就没有有目的的原则。没有用理智可以发现的神明或设计力量……

第二，现代科学断然认为没有与生俱来的道德伦理定律，没有引导人类社会的绝对原则。

第三，人是极度奇妙复杂的机器。人之成为有道德的人是由于两种基本的作用，即遗传与环境的影响。仅此而已。

第四，我们必须认定：当我们死的时候，我们就死了，一了百了是我们最后的终结……

最后，传统思想中的自由意志--在不同可能的反应中，作出不受强迫、不能预料的自由选择--根本没有这回事……就目前所了解的进化过程来说，根本不可能产生一个真的能自由选择的生物。

古尔德向克里斯托尔郑重宣告，在支持进化论的生物学家中，"对宗教的态度有极大的幅度的差异，从每日虔诚祈祷者至坚决的无神论者都有"。但据我个人的观察，后者远多于前者。普罗文也同意我的看法，他说，大多数的进化主义生物学家是无神论者，"许多人因为认识了进化的机制作用及其他科学而走上这条路"。少数认为生物学与宗教不冲突的人，"或是思想迟钝，思想分裂，或是不自觉的无神论者"。科学组织隐瞒这冲突是因为恐怕丧失科学研究经费，或因他们认为宗教有助于道德教育。普罗文指着科学院1984年的宣言，说："这些解释还可算是权宜之计，但在理智上是不诚实的。"

当我们将混乱的名词澄清之后，协调这些言论并非难事。该科学院说"进化"与"宗教"并非无法相容，字面上是正确的。当这些名词没有确实的定义之前，任何一个词没有足够的内容当然不可能造成冲突。甚至进化与"有神"的宗教也可相容，因为神或许也可用使一类生物逐渐地进化到另一类的生物作为"创造"的方法。这样的进化并非科学家所想象的进化，但是他们不向大众坦白说明，因为对自己并无益处。

古尔德的话也同样引起错觉。许多科学自然主义者接受"事实与表面价值之区别"，不要求科学描述真实的知识一定直接导致必须之行动。另一方面，他们不认为一切伦理的言论都同样合理。一个理智的人会从确实知道的基础上开始推想，不会从未知或不确实的基础上出发。正如辛普森所解释的：

当然，有些以宗教为名，且有宗教情操的信仰仍然存在，但是因为显然与进化论冲突，所以虽然有感情的吸引力，在理智上站不住脚。无论如何，我认为进化与真宗教彼此相容是显而易见的，不必再加讨论。

以科学的信条将宗教划分为真宗教与伪宗教当然不算"反宗教"。但却与科学院的宣言认为宗教与科学是互不相关、分立的两个人类思想领域的看法直接相冲突。

科学自然主义者不认为这是一个矛盾，因为他们从不将科学与宗教的领域放在同等严肃与重要的地位。就他们而言，科学是客观的知识；宗教只是主观的信仰。若有选择的话，理智的人接受客观的知识，而轻视主观的信仰，所以认为二者无需冲突。理性不能了解的宗教信仰（例如：一位造物主突然设法将自己的旨意向世人启示）只是幻想而已。自然主义的宗教，以科学作为事实的形象，这是控制非理性力量作有理性用途的一种方法。它可用作招募支持科学计划的工作，例如发展环境保护与医药研究等项目。

美国科学家联盟（简称联盟）招致达尔文主义者的愤怒，指责他们将科学与错误的宗教混在一起。联盟的成员是科学教师和福音派的基督徒，忠于基督又忠于科学对自然世界之研究。一些原教旨派的创造论科学家在多年前脱离联盟，不满他们不但接受地球极古之地质证据，而且接受生物进化的理论。

联盟的领导已大体接受"和谐共存说"（compatibilism，即认为科学与宗教各有不同的领域，所以互可相容）和"神导进化论"（theistic evolution）。神导进化论难下定义，但包括主张神统治自然世界，而在科学上则避免与达尔文派势力争论。但因达尔文主义者越来越鲜明地表明他们的立场及其主义在宗教及哲学上的涵义，使联盟的有神论受到前所未有的压力。

无论如何，和谐共存说有其限度。国家科学院1984年的小册中强烈的自然主义偏见，给大众一个印象，认为进化论的各项问题都已解决，对此联盟的领导不得不采取行动。在基金会的支持下，出版了48页有图解的小册子《在争论气氛下讲授科学：美国科学家联盟之见解》寄给数以千计的中学教师。这本小册子的主要目的是鼓舞教师以开明态度教学，尤其对一些尚未解决的问题保持中立，例如生命是否真的偶然出现，寒武纪大爆炸时第一批动物是怎样进化出来，人的理智与直立姿态如何进化而来等等。

【注一：以下几段是《讲授科学》一书的内容概要：现在科学家对进化论的各方面都在探究。这些科学家有信神的也有不信神的，程度上各有不同。但不管这些探究的结果如何，大多数的科学家同意"科学创造论"基于地球仅数千年之久的年龄，实不足成为另一可选择的理论基础。很明显，讲授或不讲授进化论，都难免有许多争论。这些争论有科学、宗教、教育、政治以及法律上的后果。争论双方的教条主义者，如果以各自的立场为唯一站得住的立场，便使双方都无光彩了。
许多有思想的人，虽然相信地球有数十亿年之久，也承认生物经过久远的地质时代已有很大的变化，但仍然可以笃信圣经，视上帝为造物主。有些（不是全部）因宗教而信仰创造的人，也能拟想"广进化"（Macro-evolution）可能是神原初创造物种的方法。
换言之，在进化与创造之间有广阔的中间地带，双方不必视如仇敌。】

撰写这本小册子的人，都天真地期望它能得到多数科学家的欢迎，改正进化论者的过分自信的态度，当他们极力说服大众不要再有任何怀疑的时候。一些官方的科学组织与创造论者处于战争状态，其政策是要求创造论者无条件投降。那些自命为科学家但又试图说服学校教师，说什么关于自然主义世界尚有些"未解决的问题"的人，将被认为是这场战争中的内奸。

报复迅速来到。加州一位专与创造论纠缠的"科学咨询者"威廉·贝涅塔，组织一群科学界知名人士加罪于联盟的小册子，指责它"企图以伪科学的系统代替真科学，去证明圣经的叙述"。《科学教师》（The Science Teacher）杂志发表了一些贝涅塔所编写的文章，标题是《科学界谴责重新精心包装的创造论》。九位知名的科学家，包括古尔德、菲秋马、埃尔德里奇及萨里奇等，对这小册子严加斥责。文中大意说联盟成员是狡诈的创造论分子，以科学客观态度为借口来掩饰圣经字字可信的信仰（Biblical literalist）。

这些控告使小册子的作者颇感困扰，并且控告的偏颇失实使熟悉联盟的人很容易认为控告者乃蓄意歪曲。其实，也不能说狂热的科学自然主义者有意欺骗，因为他们没有认清信仰神的人中各派系微妙的差异。就狂热的自然主义者而言，承认信神的人或为无害的感情主义者，只是口头提到神，而基本上仍持有自然主义的世界观；或为创造论者。这两方面的人都是愚夫，但后者具有威胁性。

在狂热者的眼光里，美国科学家联盟的作者具有相信创造论的充分证据，除了暗示生物新种的出现可能有上帝介入之外，他们还有什么目的不停地说尚有"未解决的问题"呢？这样说便是创造论，况且联盟承认，自己是相信圣经权威的基督徒团体。他们反对科学的进化论，必定是因为它与圣经的叙述相冲突。此外别无理由。

只是达尔文主义者认为将错误的宗教与科学联系一起是可憎的。为了证明这一点，我们引用近代合成进化论重要发起人中的两位，即多布赞斯基和朱里安·赫胥黎。赫胥黎的宗教，即"进化人文主义"（evolutionary humanism）向人类提供"神圣责任"及"光荣机会"，促进进化过程在地球上达到最大的成就。这不只是他们的意思，不单要努力保证产子最多的品种继续产子最多，并且要促进"人体内在的潜能"得以"完全发挥"。美国教育改革家约翰·杜威受同样的理论激励，在1933年为"宗教人文主义"发起了一场运动，它的宣言反映了当时科学自然主义者的假设，即有神宗教被淘汰之后，会引进人类社会的合作及科学进步的新时代。不久，希特勒真的实现了某些人类内在潜能的发挥。杜威的继承人在1973年承认，因为以往40年的经验，证明当时的宣言"太乐观了"。

修正的宣言不得不向现实让步，例如说，"科学有时不能带来良善，反而带来邪恶"，及"传统宗教确非人类进步的唯一障碍"，但基本的言论仍未改变，即只有科学才能拯救人类：

明智地运用科技，我们可以控制环境，战胜贫穷，大量消灭疾病，延长寿命，显著地改良人的行为，改变人类进化路线及文化发展，开启大量新能源，给人类提供到达富足与有意义人生的无穷机会。

较任何人更彻底地从进化中引出广泛的乐观主义的言论者，莫过于德日进。他是科学哲学家、古生物学家、叛离耶稣会的神父，在"贝尔当人"及"北京人"的发掘工作中扮演重要角色。德日进要使基督教现代化，将它建立在进化论的磐石上，而不建立在巴勒斯坦2000年前的传说中发生的事迹上。一些比较严谨的唯物达尔文主义者认为德日进的言论只是假意的噱头，但是对像多布赞斯基这样一些比较有心灵情操的人则有强大的吸引力。

在对克里斯托尔的反应中，古尔德举出"这一世纪最伟大的进化论者又是一生为正统东正教徒"的多布赞斯基，来证明进化论与宗教可以保持和谐。就多布赞斯基而言，二者更甚于和谐。在他的《进化中的人类》（Mankind Evolving）一书中说，达尔文已治愈了"哥白尼与伽利略造成的创伤"。这创伤是指发现人与地球不是物质宇宙的中心。达尔文则将人置于宇宙的精神中心，因为人现在已明白进化论，并且开始有控制进化的潜能。多布赞斯基兴奋地说："进化不再需要依靠外来命运的支配；相信它可由人依其智慧与价值而控制。"为了更详细说明，他向读者介绍德日进以下的一段话：

进化是理论、体系或假设么？全都是，它更是基本原则，一切理论，一切假设，一切体系今后都该向它屈服，满足于它然后才为真实而可理解的。进化是一道光，照明一切事物；是一个轨迹，一切思想都该依循。这便是进化。

换言之，进化是人人必须崇拜的上帝。进化会把我们带入天堂，即德日进术语中所谓的"顶点"（The Point Omega）：

一切意识和谐之汇集成为类同超意识（Superconscious）。在这大地上不止有无数思想单位，也有单一思想的脉络，最后形成有轨式的有效思想单位。众多单独思想的结合，并互相彼此加强，而成为一个一致的思想……在思想的维度中，如时间与空间的维度中，这宇宙除了必然聚合成无可限量之外还有什么？

这些幼稚乐观的、企图塑造一个科学的宗教的思想，至今仍残留在"新世纪"运动中。但达尔文主义者今日对人类前景已倾向于较悲观的看法。1988年，梅特兰·埃迪与唐纳·约翰逊揣测"现代人"（Homo Sapiens）将因核战争或生态剧变很快灭绝。这令人沮丧的情况，是因为科技急速发展而产生大量有毒废物，毁坏原始森林与臭氧层，及人口无限制地增加。我们无法用理智处理这些问题，因为"本质上，我们仍是容易激动的石器时代的"，只能创造科技而无法控制它。埃迪与约翰逊认为科学将能利用遗传工程设计"更好的人"。人类若要避免灭绝，必须有政治的力量控制进化，使进化成为人的选择，不再任由盲目的自然选择操纵。

这些企图将进化论作为宗教或伦理体系，并不是一时的糊涂，几乎一切知名的达尔文主义者都已一试身手。达尔文的进化论是关乎我们是谁、从哪里来的幻想故事，或说是虚构的创造论。因此，很明显地，进化论可作为揣测人该怎样生活，怎样选择的基础。创造论者有理由以神的创造与神的旨意为基础。科学自然主义也有理由以进化论作基础，视人为自然的产物。

从神秘角度来说，达尔文主义将人从由高于人的力量控制其命运的幻想中解放出来。由于缺乏科学知识，人类起初将自然现象，例如天气与疾病，作为皆由超自然所控制；当人类学会控制及预测自然力量时，便将较小的神明放在一边，而相信有一位统管宇宙的造物主的高度进化之宗教。

最后，古今最伟大的科学发现产生了，现代人则获悉自己是一种没有目标、也不关心他们的自然盲目作用的产物。于是，"神死了"的结论使一些人觉得是个大损失，另一些人则以为是解放。从什么解放呢？若盲目的自然产生了有智慧控制大地能力的人种，若这能力以前因为迷信被掩蔽，那么人类自由与幸福的前景便不再有限度了。这便是1933年人文主义宣言所传达的信息。另一可能便是无目的的自然产生了无理性的力量所控制的世界。在这世界里，权力便是理，人类自由只是幻想而已。统治之权属于能控制使用科学的人，所以统治者不必顾虑人民的要求，因为科学认为这要求是无理性的产物。原则上，应该促使人民要求更好的东西。让他们照常生活并非仁慈，因为容易激动的石器时代的人，若能使用科学技术便只会毁灭自己。

不管达尔文主义者采取乐观或悲观的见解，他们认为必须使人们像科学自然主义者那样理解这个世界。人们必须学会把科学看作是唯一可靠的知识，是改良甚至保存人类境况的唯一力量。这就要求用公共教育来做灌输的工作。下一章便会讨论。


第十一章 达尔文主义者的教育

英国自然历史博物馆位于偏僻的南肯辛顿区一座维多利亚式的华丽建筑物中。为了纪念建馆一百周年，1981年对达尔文的理论作新的陈列展览。访客入馆时首先看见一个告示牌，上面写着：

世界上有这么多种类的生物，你是否感到惊讶？
有一见解认为今日所见的生物，都由久远之前的祖先逐渐改变进化而来的。
进化怎样能发生呢？一个物种怎样会变为另一个物种？
本厅中的展览让你看到一个可能的解释，即查理·达尔文的解释。

附近还有一张海报说："另一见解便是上帝创造一切生物，完美而不改变。"博物馆出版的一本小册子肯定地说："自然选择的进化观念，严格地说，是不科学的。"因为其只由逻辑推论而来，并没有实验证明。又说："若进化论是真的"，可为生物分类学家提供一个解释为什么自然界有"群体之中的小群体"。这展览的主要信息是说明，达尔文主义是一个重要的学说，但并非不可怀疑。

一些知名的科学家对这些相对的言辞有激烈的反应。英国著名的科学杂志《自然》周刊的"社论与来信"栏，便成为争论的场所。一位新达尔文主义的健将霍尔斯特德开始不仅攻击这次有关达尔文的展览，而且攻击该馆对恐龙与人类进化的展览，认为这些展览的错误在于使用分支学说（cladism）的分类法，因为这种分类法假定没有一种生物可证明为他种生物的祖先。【注一：近年来生物分类学已被分支学说所取代；在博物馆的陈列与教科书中普遍地被采用。目前重要点即分支图（cladograms）表示现存与化石物种彼此的关系，并非祖先或子嗣的关系。若认为两个物种（如猩猩与人）之间的相似之处超过第三者，则这两种在分支图中并列，导致两种相似的假设的共同祖先则从未列出。一些老派的达尔文主义者认为，分支学说使人相信进化乃突然分支的作用，并非达尔文的渐进主义。某些分支论者说，就他们的专业而言，共同祖先的假设早就可以抛弃。】又说分支学说的文献充满了误用的"迈尔、辛普森，甚至达尔文本人的材料"。因为这些知名人士坚持"将今日所观察的作用，延伸到过去的时代，便足以解释化石记录的变化"。

霍尔斯特德指控有些展览不但达尔文主义，并且攻击进化论本身。例如"人在进化中的位置"的展览特意否认直立人猿（Homo erectus）是现代人的祖先。所以"创造论者多年所坚持的信念，现在由自然历史博物馆公开地宣告了"。

但霍尔斯特德并不将这些过错归咎与创造论者，而归于马克思的信徒。他认为马克思的信徒偏爱突然改变的进化作用，而不是渐渐不断的变化，因为这样更符合他们的社会理论。他们认为社会的变化乃由革命性大突变而改变到另一种状态，达尔文的渐进主义则很像维多利亚时代的英国社会，由自由经济竞争及民主改革而逐步改良的。霍尔斯特德没有提出博物馆的科学家宣传马克思主义的确实证据，但坚持博物馆"有心或无心"地怀疑达尔文的渐进主义，支持马克思主义的理论。 【注二：虽然霍尔斯特德的指控是无根据的，但政治上的观念与生物学上的观念，常有密切关系是事实。杰出的达尔文主义者，如哈佛大学的理查·卢旺廷及古尔德自傲地声言生物进化论与经济或种族竞争相连。1981年在东德的科学会议中，达尔文主义派的科学哲学家迈克尔·鲁斯说："生物学产生许多愿望、需要、欲念、激动，以及许多正确行动的劝戒，好似路德或卫斯理的讲道一般。"】

指控政治动机可算为很好的娱乐。但重要的是，从前只在专业团体中表示对新达尔文主义及化石祖先存在的怀疑，今由博物馆公诸大众了。特别是有些陈列指出正统的进化论只赖某类逻辑支持而非依靠科学证据。在《自然》周刊中发表的一份报告引用了博物馆一位高级科学家向大众所作的演讲：

适者生存是句空话，是咬文嚼字的游戏而已，所以许多评论家说，不但进化观念并不科学，连自然选择也不符合科学。我们应否相信自然选择是个无意义的问题，因为这是从某些预定前提推理来的必然结论……
由自然选择而进化的见解是一个逻辑问题，而非科学问题。因此由自然选择而进化的概念，严格来说是不科学的。
尽管我们相信进化确实发生了，但显然我们对这问题应存开放的态度……
我们不能证明这观念是真的，只不过我们还不能证明它是假的。或许某一天有更好的学说可以代替它，但到那时才……

写报告的人说："若这些是我们的朋友与支持者的语言，则创造论会帮我们防御仇敌。"

自然》周刊中的一篇社论，以《达尔文死在南肯辛顿》为题，用以下的夸张词藻质问他们认定的侵犯者：

本该视为近乎达尔文主义城堡的博物馆，主持的人是否失去了勇气，更不用说失去良知了？……在向公众介绍科学时，对还在争论的题目，适当地说还遇有怀疑，谁也不会反对。但进化论对认真的生物学家而言，还有怀疑么？否则，这些模棱两可的言论，除了引起混乱之外有何作用？

这篇社论揣测说，博物馆的陈列是一班与该馆科学家不太亲切的工作人员所设计，因为多数知名的生物学家"宁愿失去右臂也不愿以'若进化论是真的'作为一句话的开始"。这揣测激起了22位知名生物学家的愤怒，惊奇《自然》周刊会"主张将学说当作事实介绍"。这些生物学家说："对进化论我们没有绝对的证明"，虽然有"许多间接证据，且无更佳的选择"。或许太天真了，他们结论说："若有一个更好的理论出现，明天便可放弃进化论。"

信函与社论的交互反应继续了数月之久。《自然》周刊的编辑迟迟才发觉，达尔文主义在科学家中较他们所想象的更难一致，于是在一篇关于正当怀疑之范围的主要文章中，采取了较温和的路线。这篇以煽动性的《进化论的真实性有多少？》为题的文章，因作出让步而令大众惶惑，且较博物馆的陈列更使达尔文主义者吃惊。那些编辑先阐明卡尔·波普尔曾说达尔文主义是形而上学，而且不能证伪，又不明智地承认这评论在"技术上的正确性"，再勉强地解释说，"进化论并非毫无经验证据支持"及"形而上学的学说也不一定是拙劣的理论"。

该编辑的文章进而承认，"大部分的人对达尔文主义持有怀疑"。因此鼓励博物馆向怀疑者挑战，阐明争论之处。他们将怀疑者分为两类："有些人怀疑达尔文主义出乎令人敬重的立场，另一些人认为生物发生的过程实由超自然的作用而来。后者的理论甚至不是形而上学，简直就是不科学的"。这篇文章最后说，为了不致令科学家气馁，"怀疑主义运动"（即认为科学理论没有绝对的真实性）不要"太深化"。虽然《自然》周刊主张消除一切成见，但坚持"有一成见是可容许的且是必要的，就是一种先入为主的信念；即一切可观察的现象都可以用理论来解说"。

《自然》周刊的评论不仅暗示达尔文主义属于形而上学的系统，由信仰支持，还因鼓励博物馆引起大众怀疑达尔文主义的证据不足的问题，而招致责难。这样无法下台时，该周刊在数星期之后发表另一篇文章企图平息风波。它肯定说，虽然"没有生物学者会否认上帝造人的可能性，若有人这样相信，那么他也会认为达尔文所观察的机制也是上帝所选择的创造方法"。【注三：也许这作者心中的机制是自然选择。但是写《人的起源》的达尔文，因对自然选择很失望，半道歉地说，在《物种起源》中它已被视为过分重要，很大程度上依赖于有性选择来解释人类特征的来源（另一些含糊的机制在今日的新达尔文派中不受支持）。】博物馆的责任不是为迎合怀疑者，而是为进化论辩护：

面对宗教与神秘派有组织的压力，进化论者也需要表达自己见解的组织。这些见解应该赢得热烈拥护，具有相当的说服力，但不应该降格为政治宣传的片面说辞与故作高深。对愿意听的人有适当的信息，而不需要与辨别过细的科学哲理家长久争辩。

相信分支学说者在这场辩论中也有所得。特别尖锐的是斯·纳尔逊的信：

在这行业中较有宣教士心志者的惊讶下，分支学说者不将化石作为特别启示，而将化石当作好似与其他生物标本一样，试图作适当的解释，有关细节更是如此。这样的作风对外人而言虽然合理，但化石学家们不情愿地碰到分支学说时，对他们感情的打击（我见过次数多得不计其数了），好似一个持原教旨主义信仰的牧师遇见一个不速之客，说圣经不过是许多好书之一而已。我只要说现在有一种建立在巩固基石上的教会就足够了。

无论如何，将《物种起源》当作许多好书中的一本，已经足够将参观博物馆的群众引入歧途了。一位为达尔文主义何无神论辩护又以思想清晰而著名的哲学家安东尼·弗卢后来解释说，这场插曲都肇因于"公仆"（指博物馆的科学家）的背信。因为他们有责任介绍已成立的真理，而不该传播非正统的意见使大众惶惑。他公开指责这些傲慢自负者，"滥用公共机构的资源，去向参观这些公共陈列的外行人，推销自己宠爱的理论（分支学说），好似它已被有资格判断的专家们所公认。而这些外行人大多数是无邪的青年"。

弗卢报告说，"这些讨厌的材料已逐渐被收回"。正如这段话暗示，博物馆已经在压力下投降了。博物馆的发言人致函《自然》周刊解释说，馆员避免以教条式介绍达尔文主义的企图不幸"给人的印象与目的相违"，录象片中说适者生存是一句空话的一段，已马上剪去，并将继续肃清其余的陈列。

当我1987年去该博物馆参观时，陈列已不再令观众感觉达尔文的理论尚有争论之余地了。例如在达尔文陈列厅入口处，那块写有"一个可能的解释"等词句的罪大恶极的广告牌，已被以下这段使人恢复信心的告示所取代：

当我们将自己与化石中的亲属相比较时，便会发觉人已经进化的证据。
达尔文的工作有力地支持一种观点，就是一切生物，都经极长久的时间逐渐演变而来。
这便是我们说的进化。
许多人认为进化的理论与他们的宗教信仰并不冲突。

起初陈列"模棱两可的话"给人对达尔文主义有足够怀疑的印象，但没有清楚说出那可以怀疑的是什么。后来博物馆发言人在接受访问时解释说，那怀疑并不指化石中缺乏中间型生物，或在寒武纪初期复杂的生物突然出现，或解释遗传密码来源的困难，或育种实验中变化之限度，或"有希望之怪物"的争论，或间断平衡之争论，或剧变灭种之重要性。当初的陈列在有见识的批评家眼光中，已分明是一种掩饰，而非明白说出达尔文主义的难处。虽然如此，博物馆的发言人说，现在与20年前的进化陈列时已大不同了，当时的馆长（加万·德·比尔爵士）"写过一本小册子，提到今日进化已被接受为事实，自然选择就是进化的机制，别无其他。就他来说，重要的观念已经成立，没有再需要思考的余地了"。

从英国自然历史博物馆的争论中可以看出，教育家向青年提出进化的证据时倾向于使用含糊之词，并非实际由于创造力者的反对。向易受影响的人讲授进化论，用可能引起怀疑的言语，是达尔文主义者所极愤怒的。例如解释间断平衡的辩论时，必会给怀疑者一个印象，即达尔文主义者无法从化石中找出广进化的证据，因而作不充分的辩解。不管专家怎样热烈坚持，他们只辩论进化的速度，而不关注进化是否真的发生了。但少数聪明的青年会觉悟，因为没有逐步递变的事实，进化可能缺乏证据。就达尔文主义者而言，讲授进化不是为鼓励未成熟的心灵或已成熟者去思考达尔文主义者无法接受的其他可能性。

加利福尼亚州有许多不同的团体，包括创造论者以及一大群有影响力的科学团体。70年代初期，创造论者说服州教育局采取"反教条政策"。但此后科学教育家进行反击，他们迫使教育局颁布明白条文，训令学校根据达尔文主义者的理解来讲授进化。

教育局在多次辩论之后，1989年初颁布了《讲授科学的政策宣言》（Policy Statement on the Teaching of Science）。虽然目的在于鼓励在课室及教科书中对进化有更多的讲解，但没有这样明白的说出。因为这些教育家要对科学作一笼统的宣言，而不承认进化论是一特殊的个例，包括宗教与哲学上的问题，与其他科学领域有异。

表面上，《政策宣言》是合理且宽宏大量的。开始说，科学是探究自然界可观察的事实，与可以试验的假设；不是研究神圣的创造、终极目的，或终极因由。这些非科学的题目该划归到文学或社会学的课程中。《政策宣言》着重地说，教育的目的在于促进理解，而非强迫信仰，所以不论讲授科学或别的课题，都不该采用教条方式。《政策宣言》甚至重复说明信仰与理解的重要区别："作为一个有知识的公民，学生不必完全接受在自然科学课程中所讲解的一切，但必须明白科学思想中的重要线索，包括方法、事实、假设、理论以及定律"。

《政策宣言》又继续解释说，科学的事实、理论、或假设，都可以由试验而作取舍；这一点与信仰或教条有所区别，因为后者没有试验的标准，所以不能在科学课室中讨论。并且说，科学教师在职业上必须坚守科学阵地，应该将科学以外的课题敬重地请学生与家长或牧师讨论。

若不知道知识与信仰微妙差异的人，会以为《政策宣言》是保护相信创造论的学生的权益，假使他们"理解"进化论的话，可以质问它的真实性。这是误解了。因为达尔文主义者认为，如果理解进化论而又真的不信是不可能的，好像理解算术而将二乘四作为七一样。对达尔文主义者而言，纯自然主义的进化是该学习的事实，并不是可以质询的见解。只要不影响他人，一个学生可以默默不信，但学生或教师都不得在课室中讨论不信的理论。

《政策宣言》不是为着保护异议者，而是在表面反对教条主义的教育系统中，为自然主义之进化作为事实讲授，作哲理上的辩护。这辩护认为科学因其方法的可靠性应受另眼看待。科学上的事实与理论不断受试验，哲学有或宗教教条"至少部分基于信仰，不受科学试验与反驳"。虽然促进信仰不符教育目标，推广知识却是教育责任。凡明白个中含义的人都知道，这些含糊的言词都为着这一点：自然主义的进化论属于知识不属于信仰，所以反对的人是出于无知；消除无知才是教育所应有的目标。

继《政策宣言》之后的课程指导叫做《科学体制》（Science Framework）。《科学体制》告诉教科书的出版商，若要争取庞大的加州市场，必须怎样做。它口头说，教学必须使用非教条式原则，但却有明显的信号要求讲授进化，去说服学生相信正统的进化理论为目标。该理论的重大困难则被忽略或漠视了。又要求教师向学生重新肯定科学是可靠的，它是自我更正的事业；对进化论所谓根据科学的反驳已被科学团体考虑后而拒绝了，所以进化是"已被接受的科学事实"。

这些文件中的言词好似在蓄意隐瞒事实，而非表彰事实。例如《科学体制》没有承认科学无法证明随机的突变与选择怎能产生复杂的生物构造，反而将自然选择与适应作无谓的分别：

自然选择与适应是两个不同的观念。自然选择指适应环境的生物特征在后代中有更好的表现……适应乃是生物因环境刺激的反应作用，由于自然选择而改变构造与行为。

对于古生物学家无法鉴定任何大类生物的祖先，便轻描淡写地用一句话抹煞了："寻求彼此关系最近的种类生物进化的相互关系，重于寻求祖先。"关于广进化的速度颇为难堪的争论，也只用一句话掩饰：渐进的变化除了例外之处，是一般的规律。

虽然生物的改变是逐渐而经过极长久的时间，但有些生物巨大的改变，在地球历史较短的时间内便完成。这包括进化、多样化，以及许多化石物种之灭绝。

最后，《科学体制》以图表说明细胞色素C系列中分歧的规律性。这所谓"分子时钟"的现象，与根据于自然选择的预测相反，所以需要发明另一个分子进化理论去解释。但《科学体制》却说，图表中显示氨基酸系列在分子进化中变化率的规律性，它的结果正如进化理论所预测。

【注四：细胞色素C的图表曾使《体制》的作者非常难堪。因为发现其中排字上的错误，与创造论者所写的《谈人与熊猫》类似图表中的错误相同。面对证据，《体制》进化生物学部的负责人承认抄袭了创造论者的书，不过将所列的生物种次序倒置，其他部分一字不易照抄，而且没有核对其正确性。】

在《科学体制》的前言中，作者赞扬科学是一个"探求欢乐的无限旅程"，并强调激发学生进行科学探求的兴奋感的重要性。无论如何，这兴奋的感觉却不可涉及进化的基本问题。他们可鼓励学生考虑从事生物工程事业，但解决进化之奥秘是不能的事，因为达尔文主义者坚持它根本没有奥秘。那"有趣的观念问题"已经解决，现在只能谈细节了。

《科学体制》最可取之处，就是请教师及教科书的作者不要用一些言语来暗示科学理论要根据主观成分或信众的多寡而定。

不该对学生说，"许多科学家"这样想或那样想。科学并非由票数决定，而是由证据决定。也不该向学生说，"科学家相信"。科学不是信不信的问题，乃是有没有可受观察及客观理解的证据……让学生知道在科学领域中的任何问题中，极不能因某重要人士如此说（权威）或因历来都是如此说法（传统）而决定。

但是《科学体制》马上自相矛盾，将"进化"仅含糊地指为"通过时间的变化"。因为含糊的观念是不能由观察与客观理性试验的。《科学体制》劝我们相信这含糊的观念，是因为许多科学家这样说："进化是一个已被接受的科学解释，所以在科学家群体中，更甚于重力与电子流动的理论，不加争辩。"诉诸权威是无法避免的，因为达尔文主义的教育家们，不能公开揭示进化论乃至直截了当地基于《政策宣言》中所谓的哲学信条上。这信条是无法由科学方法试验与反驳的。

达尔文主义的科学家相信，这宇宙是纯由物质因果运作的封闭系统；又相信对生物界奇妙的、好似为某些目的而设计的现象，科学该提供自然主义的解释。若是没有这些假设，达尔文主义者无法推论出各大类的生物都有共同祖先，或推论随机的突变与自然选择，能代替一位有智慧的设计者。这两个基本的信条都是不能试验的，所以根据《政策宣言》都不能在科学课堂中讨论。

发起在公立学校向学生进行灌输运动，可能是达尔文主义者战术的严重失策。过去，在中学教科书中进化论的材料较少，只是说许多科学家都相信它。大学生物专业的学生或研究生院的学生才严肃讨论进化的科学证据。许多外行的人很少有机会知道，多少哲学以科学的名义讲解。即便知道内情，也无法作有效的反抗。

达尔文主义者因为自己要求公立学校"多讲授进化论"而改变了这得意的情况。他们真正的意思是，公立学校应该竭力说服学生相信达尔文主义，并不是要他们公正地指出使进化论难堪的证据。但在公立学校所作的是公众的事，即使创造论者也有权指出教科书或其他教材中的错误或含混躲闪之处。当局的压力可能一时有效，但坚决的反抗者终会说服大众，给他们对证据发言的机会。当圣经原教旨派以外的群众知道，达尔文主义者那样顽强地反抗一切对神的信仰，及达尔文主义极少科学证据，达尔文主义者会后悔脱离当初的掩护所了。


第十二章 科学与伪科学

卡尔·波普尔（Karl Popper）对认识科学与伪科学的区别，提供了不可或缺的起点。廿世纪早期，年轻的波普尔住在维也纳城，那里的学术界由各种基于科学的意识形态所支配，如马克思斯主义，弗洛伊德（Freud）与阿德勒（Adler）等精神分析学派。这些意识形态普遍地被接受为自然科学的合法支派，并且因为似乎有很大的解释力而吸引了许多知识份子。波普尔观察到：

接受了马克思主义或精神分析学，会有类似理智的转变或得到启示的作用，令你看见那些门外汉所看不见的新真理。当你的眼目一旦开启，便可到处看见求证的实例，这世界充满了对理论的肯定。不管事情怎样发生都合乎其说。所以真理彰彰，不信的人显然是不愿看见明白的真理。拒绝的人或因与他的阶级利益冲突，或因"未经分析的抑制”而渴望寻求医治……。马克思的信徒翻开报纸在每页中都可找出他们对历史观点的证明。不但在新闻中、也在介绍新闻的方式--表示报馆的阶级偏见，当然更在报纸没有报道的事中。弗洛伊德精神分析学家强调，他们的理论经常为"临床观察”所证实。

波普尔发觉，显然可以解释每件事的理论，实际上没有解释任何事。若工资降低，那是资本家要剥削劳动者，正如马克思所预测的。若工资提高，那是资本家要以贿赂来挽救腐败的制度，这也是马克思主义所预料的。精神分析者可以解释人为什么要谋杀，又可同样灵巧地解释为什么有人要牺牲自己的性命，去救活别人。无论如何，波普尔认为真正有解释能力的理论，应该在许多可能发生的事之外作出冒险性的预测。当预测很有可能失败的时候，预测的成功才真正有份量。

当波普尔将马克思与弗洛伊德所用的方法，和爱因斯坦所用的治学方法相比，就得了很深的印象。爱因斯坦不顾一切地以他的普通相对论（General Theory of Relativity），冒反证之危险，作出对实验结果的大胆预测。若结果不如预测，他的理论便会失去权威了。弗洛伊德派的人则不同，他们只去寻找求证的例子，并且将理论作成可以普遍适应的东西，所以任何事都可作为证明。马克思曾作出特殊的预测，例如关于资本主义不可避免的危机。但当所预测的事没有发生时，他的信徒们便修正理论，使它仍然可以作出解释，而不论所发生的事是正是负。

波普尔不止解决了爱因斯坦的科学方法与马克思、弗洛伊德的伪科学怎样不同的特殊问题，还着手解决了什么是科学、它与哲学或宗教怎样区别等更基本的问题。从前培根（Francis Bacon）系统地将科学视为归纳之操练。这模式已久为人接受，认为科学家设计理论是为了解释已有的实验数据，进而累积更多的证据来求证理论。但怀疑派的哲学家，特别是休谟（David Hume），则对能否用一系列所观察到的事实，来建立概括性定律的正确性提出质疑。在我们有限的经验中，一件事与另一件事可以重复发生许多次；但继续观察下去则常有例外，而与常规冲突。这可能性不只限在理论上。科学家因那看似无懈可击的牛顿物理学华厦，在现代技术进步、有新观察方法时崩溃，而目瞪口呆。

以归纳法作为科学的基础不止在哲学上不妥当，事实上也是不正确的，因为科学家并不照这模式作业。在科学的工作中，理论的设计常先于实验和数据的收集，而不是反方向进行的。波普尔说："观察常是选择性的，它需要一个目标，确实的任务，兴趣，观点及问题。”若无理论，科学家便不知如何设计实验，或何处寻求重要的数据。

波普尔令人鼓舞的贡献乃在于推翻归纳法、形容科学的起点是从对世界的幻想或臆测出发。臆测可能全部或局部错误，但若充分明晰而可受评判地说出来，则可提供探究的起点。不是只要在世上寻找正面的例子，因这些是一定可以寻见的；而是要寻找反面的证据，故此知道需要更新更好的解释而藉之进步。

波普尔将他的重点以一句卓越的格言表示："错误的科学理论，在其热望被视为正确的理论时被出卖了。”在某些个例中，这热望由于发现者的骄傲，他以手头一切的技巧去保护他的理论，因为与他的职业名誉攸关。就马克思与弗洛伊德而言，这热望由于认识世界而得的安全感所致。许多将自己的一生事业建立在那些理论上的人，在该理论被攻击时便觉得个人受威胁。这惧怕令他们不分好坏，不择手段，只要能保护他们的理论不被推翻便可。

波普尔提议以推翻的标准作为试验来分别科学与非科学；后者包括伪科学与形而上学。这些名词曾有些混乱，因为一般用法将科学作为某些主题的探究，例如，物理或生物为科学；历史与文学则为非科学。但波普尔的逻辑认为，科学的身份基于附从者对批评的态度甚过基于主题的不同。物理学家或生物学家可能使用教条或回避方式，就方法而言是不科学的。反之，历史学家或文学家可能将论文中的意义明晰表达而邀人反驳，这便是使用科学方法了。何处理论接受严谨的实际考验，何处便有科学；何处只实行保障理论而非考验，便没有科学。

"形而上学”这一概括的名词也有混乱。波普尔将一切无法实际试验的理论都归于这类。或许读者以为波普尔将"形而上学”的一切都作为胡说八道。但这是"逻辑实证论”（logical positivism）时髦的见解，而非波普尔的见解。逻辑实证论者将一切思想都以科学标准来衡量，因此认为可以证实的言论才有意义。把无法证实的言论，例如"奸淫是不道德的”之类，作为无意义的喧哗，或作为仅是个人爱好的表达而已。

波普尔激烈反对逻辑实证论。他认为若将形而上学放弃，则一切知识，包括科学知识，都是不可能的。宇宙性的陈述，例如普通科学大定律，是无法求证的。（我们怎能求证在整个宇宙中熵永远增加呢？）波普尔认为从形而上学中，即从对世界的想象臆测中，科学产生了。举个例说，占星术与古时的神话曾有助于天文学之发展。科学探究之要点不是直接拒绝形而上学的论调，而是在可能的范围内，企图将之化为可以实际试验的理论。

波普尔坚持说形而上学屡屡重要而有意义，虽然不能科学化地试验，但可受人评判，取此舍彼都可说出理由。波普尔甚至说，弗洛伊德与阿德勒等伪科学家，也有宝贵的洞察力，将来可能在实际的心理学界中有他们的地位。波普尔对他们的批评，并不是说他们的理论是无稽之谈，仅是说他们在临床检查中，让自己随时可以找到正面的证据而欺骗了自己。

由于这些复杂因素，自然科学与其它可贵的理智活动，其推翻的标准可以一致。波普尔的贡献乃在提倡不必为科学划出界线，但要强调对科学家或非科学家同样重要的，而常被忽略的理智上之正直。他告诉我们不必惧怕做错，不要遮盖已做错的事；不要躲避在易于解释一切的世界观所产生的安全错觉中。

我们若用波普尔的格言来判断达尔文主义者的作风，会有什么结果呢？达尔文自己虽较坦白地承认：证据对他的理论要点难于一致。但最后每一难处他都以高调的词藻去解决。他形容《物种起源》是"一冗长的辩论”。辩论的中心便是认为共同祖先是很合理的，所以严谨的试验是不需要了。达尔文没有提出冒险性的实际试验，所以这科学的开头便错了。他领先以理论化解化石记录；引用人工选种繁殖为证据但不提及它的限度；将微变与巨变的重要分别抹杀，因此自己树立了以辩护代替求证的传统。

遗传递变是达尔文的中心思想，后来被人称为"进化的事实”，从起初便受保护，没有经过实际的试验。达尔文曾让某些问题作为有待解决的题目。例如将自然选择视为生物改变的机制的重要性到底有多大。但最重要的中心思想，已成为教条乃是事实；而有关改变过程的争论延续到今日，已将注意力从这事实上转移了。

中心思想是极重要的，因为进化的"事实”与达尔文的学说并没有真正不同。当我们断定不同种类的生物，在遥远的过去里都有共同的祖先相联系时，我们便作出很多有关祖先怎样发展新器官、怎样披上新形状的暗示。在百、千万年时间里，祖先产生后嗣的生殖作用，都与我们目前所观察的相同。生物只能产生同种的生物，所以大改变只有聚积历代的小差异而来。这样逐步建造复杂的器官，必须有某些力量的指使，而这力量必只是自然选择。细节或可争论，但达尔文主义的基本要素，都在祖先遗传的观念中暗示出来了。

科学家这样不辨是非地接受共同祖先的观念，有什么动机呢？我们只能揣测。达尔文主义的胜利无疑使专业科学家的声望大增。自动进步的观念也与那时代的精神相符，甚至吸引了宗教领袖的大力拥护。无论如何，科学家尚未严谨考验进化论之前便已接受了它，进而利用一切权威说服大众。纯自然作用足以从细菌中产生人，从一堆化合物中产生细菌。进化论科学成为专找符合的证据，以解释排除反面证据的事业了。

当新达尔文合成论（Neo-Darwinian synthesis）成功之时，它下降为伪科学便完全实现了；1959年在芝加哥庆祝《物种起源》出版百周年纪念中，它达到受崇拜的目的。这时达尔文主义不只是生物学中的理论，也是科学自然主义宗教中的要旨。它有自己伦理的目标，及用社会与遗传工程救世的计划。在芝加哥的大会上，朱里安·赫胥黎是最受尊敬的讲员。他毫无拘束地高奏凯旋：

将来的历史家或会将这百年纪念周，作为这大地历史上一段重要而有决定性时期的缩影。在这时期中，进化作用在好奇的人身上，开始自我知觉了。这是第一回在公开场合中坦白面对事实，即各方面的实质都在进化，从原子与星宿至鱼类花草，从鱼类花草至人类社会及价值观，的确，一切实质都是单一的进化作用……。
在进化的思想式样中，超自然没有地位也无必要。这大地不是被造而有的，而是进化而来的。一切动植物也是如此，包括我们自己--精神与灵魂及脑子与身体。宗教也是进化来的……。
最后，进化的眼光使我们可以看见（虽然不很明白）新宗教的面貌。它必兴起服事将来世代的需要。

这些见解当然远超任何实验科学所能证明的。为了支持这世界观，达尔文主义者不得不用波普尔所警告的，追求真理者应当避免不正当的策略。他们最重要的计谋，便是将"进化”作为含糊之词，欺诈运用。

"进化”一词在达尔文主义者的用法中，包涵一个自然主义形而上学的整个体系。在这体系里，无需创造主的参与，物质自己进化，组织到目前复杂的状态。但"进化”也指远较适度的观念，例如微进化或生物之间彼此相似。深色飞蛾在背景的树皮深色时，会在飞蛾群体中占优势，所以显示进化。同时将话语一转，便说人由细菌以纯自然遗传而来。若老练的批评家看穿群体中的变异与巨变无关时，则达尔文主义者便否认微进化的证据，而指出生物彼此相似为"进化的事实”。或者他们说在生物的分布中，外围岛屿的物种近似附近大陆上的物种。因为"进化”指许多不同意义的事，所以任何例子都可引为证明。其诡计仍是以证明最起码的意义，作为证明形而上学的整个系统。

自然选择名词的使用可以巧妙地使它或明或暗。当没有不友善的批评者在场时，达尔文主义者将自然选择作为创造的力量，解释任何的改变成不变。但当批评者要求实验求证时，达尔文主义者会说，科学家已发现另一机制，特别是在分子的层面；因之将自然选择贬为次要而避免考验。即使对理论有一些健康的辩论，进化的事实是不容置疑了。当批评者的目标被转移时，"盲目的造表者”又用后门回来了。达尔文主义者会解释说，没有一个生物学家怀疑达尔文自然选择的重要性，因为没有另一因素促成生物外形适应的特征。

当反面的证据无法否认时，达尔文主义者便临时设立新的理论来反抗。菲秋马的教科书告诉大学生说，"达尔文较任何人更能给一切生物……下结论，即变异性而非稳定性乃自然定律”。所以化石记录中遍在的稳定性被他及化石学家漠视了。除非将稳定性扮成"间断平衡”的证据，否则是不能公诸大众的。"间断平衡”初听好像是新理论，实际只是达尔文主义的微小修改而已。达尔文主义者也可将稳定性解释为稳定性淘汰，或发生过程之约束，或多样进化，因此，正如变异性一样，稳定性也变成达尔文主义所期望的了。

达尔文主义者有时会寻找正面证据，正如马克思主义者找到资本家剥削劳动者，或弗洛伊德分析要杀父亲而娶母亲的病人一般。达尔文主义者找到了更多微进化的例子，或生物自然相似的另些样本，或可能含有现代哺乳动物祖先的化石群。但是反对共同祖先理论的证据他们从来寻不到。因为就达尔文主义者而言，这些证据是不存在的。"进化的事实”是定义上的确实，所以反面的知识是无意义的，一般也是不可发表的。

若达尔文主义者有意采用波普尔的科学探究标准，便需将"共同祖先”的定义作为需要实验证实的假设，而不得作为生物彼此相似之逻辑推理的结论。生物间相似的式样，包括一致的遗传密码，实有共同因素的涵义。生物有共同点正告诉我们生物在许多不同场合中藉机遇进化而来的可能性是微乎其微。相似可能由于共同祖先，可能由于非聚积微变而改变的祖先，也可能由于科学知识范围之外未曾考虑的作用而致。不管怎样倒唯物论者的胃口，共同祖先只是假设，而不是事实。因为是假设，它该受注意尊重。所以根据波普尔，我们必须加以严谨的试验。

若要那样做便该预测，若共同祖先的假设是真的话我们该找到什么。到目前为止，达尔文主义者只在找正面的证据。它的结果显示波普尔的警言"证明若由于冒险性预测的结果方可重视”何其可贵。至于一百多年来化石的探究，若达尔文已预先作出冒险性预测的话，他便不至预测单一的"祖先群”如兽孔目（therapsids）或凑杂的东西如始祖鸟，为广进化仅有的证据了。因为达尔文主义者只去寻找正面的证据，才会将这些例外的样本视为证据。达尔文主义者前未预测到所谓分子时钟的分子关系极具规律性；但当他们将理论大幅修改以迎合这新证据之后，便说这分子时钟现象"正如进化理论所预料的”。

经波普尔的原则分析之后，达尔文主义者所引用的求证例子实似反证的例子。但我们在此不需急于作裁决。若达尔文主义者将共同祖先改为科学的假设，进而鼓励寻求反面的证据，则更多的反面证据自会出现。对达尔文主义最后的裁判，便可因此无虑地让科学界自己慎密思考。当然科学界必须证实他们愿意不存成见地探究这问题。

成见是主要的难题，因为科学界的领导者认为他们正与宗教的基要派作垂死的斗争。他们将所有相信有创造者参与这世界的人都当作基要派的教徒；并且认为这些人是开明、自由之威胁，更是支持科学研究经费之威胁。科学自然主义成为荒诞的创造故事时，达尔文主义扮演了与基要派作战的观念上的重要角色。为着这缘故，科学界尽心保护达尔文主义而不去试验它，进而歪曲科学探究之规则，以帮助达尔文主义。

若达尔文主义的目的在乎说服大众在自然世界之上没有超越的意向和智慧，则他们这目的对科学探究产生了两个重要的限制。第一，科学家不能考虑一切的可能性，只能考虑在那些符合狭窄的自然主义哲学的范围中探索。例如他们在探究遗传资讯时无法假定，可能是智慧传达的产物。第二，科学家不可反证达尔文主义中的要旨，如自然选择的创造力；除非他们有其它视为可以接受的选择。这规则是必要的；因为自然主义的拥护者，必须随时都有一套完整的理论可用，才可避免相反的哲学观念生根。

达尔文主义者因为热衷于被视为正确，以致采用了错误的科学观念。科学的同僚让他们逍遥于伪科学的道路上，乃因许多科学家不了解波普尔所说的科学探究之方法与科学自然主义的哲学计划之间的分别。科学家难于分别二者的原因之一，是他们惧怕自然主义哲学的削弱，会导致宗教狂热的滋长。但是不论科学参加什么别的目标--宗教、政治、种族--之后，科学家本身必然沾上狂热。当科学家回想前辈所犯的错误时，便可清楚地看到这一点。但他们难于相信：自己的同僚今日也会犯同样的错误。

暴露达尔文主义可能是伪诈，并不暗示支持别的理论，更不是支持基于宗教教条的伪科学。接受波普尔的挑战乃是踏出知识的第一步，即是承认无知。"证伪”不是科学的失败而是科学的解放。"证伪”可以除去成见的赘累，让我们重新自由地寻求真理。

（全书完）


第二章 自然选择论

达尔文的事迹和他的学说多次多方被人传讲是理所当然的事。他与研究地质学的律师查理·赖尔（Charles Lyell）之间有不寻常的友谊；他在猎狗号船上漫长的旅途中，碰上脾气暴躁的船长菲兹莱Fitzroy）；他在南美洲加拉帕戈斯群岛（Galapagos Islands）上作了重要的观察；他经年累月不断地编写《物种起源》（The Originof Species）稿件之际，突然因为塞尔·华莱士（Russ Wallace）即将发表相似的理论，而在匆忙之间付印；接着轰动一时，引起极大的风潮；最后高奏凯旋等等。这一切都是最精采、最戏剧化的题材，当然值得再三复述。不过，我要写的不是历史故事，而是现今关于进化的争论中所应用的逻辑。因此，我的兴趣不在达尔文本人，乃在达尔文主义。达尔文当年所提出的学说与现今流行的新达尔文主义之间的差别，对我来说也不重要。虽然新达尔文主义者得到现代科学，特别是遗传学知识的助益，比达尔文当年更占优势。我的宗旨是要曝露现今进化论真正的想法、进化论所描绘的自然界对我们影响之重大，并要说明如今在进化论方面争辩的真正要点。

达尔文的名著《物种起源》有三项重要的主张。首先，"生物种并非永久不变"。他的意思是说，在地球漫长的历史中，的确有新的生物种出现，而且这些生物是由一种自然的方法，他称为"后代渐变"（descent with modification）。第二项主张认为，利用这进化过程的学说可以推广解释地球上所有不同生物（或几乎所有生物）的来源。因为所有的生物都是从极少数、甚至由一种微生物类的祖先而来。第三项主张是达尔文主义最突出的一点，他认为这庞大的进化过程是由一种自然界的选择或者叫"适者生存"（survival of the fittest）的动力所引导。而这动力在生物界的功效神奇、威力之大，是以前人类认为只有创造者亲手引导才能完成的。 本章论述的就是这第三项主张。

【注一：达尔文从未坚持所有的生物进化必须完全由自然选择而来，承继他的进化论者也没有这样说。达尔文在他1859年《物种起源》第一版的引言最后一段里说得很清楚：“我深信自然选择是生物种变化方法中最主要、但不是唯一的方法。”并且达尔文后来还埋怨别人误解他，忽略了他的注释。另一方面，达尔文对其他学说的重要性却没有表态。例如只说“有些生物的变异由于我们的无知看来好像自动突然出现”而不加以说明。现今新达尔文主义者也利用相似的战略，以模棱两可、富伸缩性的态度来面对那些经常可见而自然选择不能解释的现象，只当作没有什么重要。古尔德（Stephen Jay Gould）的书中也说：“这种模棱两可的态度使批判大合成（进 化）论的人难以捉摸，造成极大的困扰。”我可以肯定，每一位评论家都感受这种困扰。读者请作心理准备，当新达尔文主义的权威宣称：评论他们的人误解、误传进化论时，不要轻易全盘接受他们的藉口，要识破他们字理行间的巧辩。】

其实问题的症结不在自然界是否有选择优良品种这回事。自然选择当然存在，自然界不断选择生物群体（population）中适应力最强的遗传因子。举例来说，人类的婴儿如有遗传的缺憾，非有昂贵的医药护理不可能成长。生物中不能生殖的也不可能遗留后代，这些是无可置疑的现象。但达尔文主义者坚持自然界选择的能力远超过上述的例子，天择不但能使生物在遗传方面保持优势，他们声言这种自然力量居然有无比的建造功能，在亿万年间竟然可以将一个细菌类的细胞建造成花、木、鸟、兽，甚至人类的奇观。我们从何知道这样的进化真是正确无误呢？

达尔文的进化论提倡两项要素。第一项是达尔文所谓的"变异"（Variation），如今的科学家称为"突变"（mutation）。

【注二：突变在此用作一个简称，泛指一系列的机制可以产生遗传上的变异作为自然选择的基本材料。这些变异的来源可能是个别基因的突变（point mutation），染色体的倍增（chromosomal doubling），基因的复制及重组（gene duplication and recombination）。这项学说中，最基本的要点认为变异是不规则、无目的、随机遇（random）而产生的改变。细想一下，具有创造能力的进化机制需要有引导力量，驱使适当的变异在适当的时机出现，才较容易置信。正统遗传学的理论却坚持自然界绝无任何引导性的突变，因此所有生物进化的奇功只能靠盲目的机遇。】

突变是遗传上盲目的改变。在生物中如果突变者产生可观察的改变的话，其后果几乎都是有害的。但是有什么突变可以产生对生存和繁殖的条件有微小的改进呢？根据进化论的解释，一般生物都要生下大量的子代，而其中能够成长的只占极少数。子代之中繁殖力较强的，当然可以生产更多的下一代。繁殖力较弱的只能生下较少的子代。这样不同的繁殖力就能渐渐将有利的因子分配集中到生存的个体之中。这些较进步的生物又成为下一步进化的基础。如果有足够的时间，又有足够好的突变的话，这样一小步一小步地渐渐累积不同的改变就能制造出极度复杂的器官（organs）和适应环境的行为（adaptive behavior）。因此也不需要任何已经存在的智慧者来协助了。

上述的学说真的可能实现吗？达尔文不能指出有力的例证支持自然选择过程真正可信，因此他必须借用一些牵强的例子。引用菲秋马（Douglas Futuyma）的话来说明：

当达尔文写《物种起源》一书时，他不能提供任何自然选择进化的好例子。因为当时还没有人去寻找观察，所以他只有借用一些人工选择的例子，如人工改进牲畜及稼穑，不断选种培育毛最长的羊，生蛋多的鸡等等......育种的人成就可观，可以改变动物和植物各种特征，甚至使现有的品种与最初的野生品种（wild ancestors）之间产生很大的区别。

这些区别之大可以达到一个程度，超过了某些生物种与相似种之间的差异。

这样使用人工选种为例证其实是引入歧途的一种骗局。改良动、植物的人必须运用他的智慧和专门的知识去选择育种，并且要保护它们不受自然界的灾害。达尔文学说的精义是说明自然界毫无目的（purposeless）偶然发生的过程可以代替智慧的设计（intelligent design）。而他居然使用人工智慧设计者的成就来解释这要点，证明那些愿意接受达尔文学说的听众实在毫无批判的眼光。

人工选种与自然选择基本上不但没有相似之处，实际上是完全不同的两回事。育种的人可以在羊或鸡或鸽子中造成很多自然界没有的变种。他们这样做也存着自然界所没有的目的，包括要满足自己的好奇心，看看到底生物种研究可以有多少变化，其极限何在。如果育种之目的只希望动物在野外自然环境下生存的话，极端的变异是不可能发生的。因为所有的家畜回到大自然后，复杂的变种很快就消失了，生还者都回复到原本的野种（wild type）。由此可见天择过程其实是一种保守性的力量，只能防止极端变异的产生，而人工育种却在鼓励变异。

人工育种真正的结论显示最高明的育种家也不能超越自然界的极限。生物种的变异有固定的不能跨越的鸿沟，在所有人工培养的动物中并没有产生任何新种。所谓新种，一般公认的定义是指一个新的生物群体与原来的群体产生了生殖的分野，不能再交配生出有继续生殖能力的后代。以狗为例，所有的狗都属同一个生物种，因为在生理上来说各种狗都可以杂交生育。虽然有些因体型大小悬殊，不方便交配而不能生育的例外。法国著名动物学家比埃尔·格拉斯（Pierre Grasse）的结论认为，人工育种的例子是反对达尔文学说的有力证据：

虽然经过千年选种的压力，任何不合育种目标的个体都被消灭了，但是始终都没有新种出现。化验比较各种狗的血清、血红素、血蛋白、和受精的可能性都显示，所有不同品种的狗，其实仍然属于同一个生物种。这项结论是客观测试的结果，不是主观分类学上的意见。事实上，人工选种的结果只不过使狗的基因组（genome）的不同组合显示出来，不能算作创新的进化过程。

换句话说，狗不能够变成象那么大的真正原因，并不是因为人没有足够的时间去努力选择培养，而是因为狗的基因有它的极限，狗增大到一定的程度就不能再大。同理，狗也不可能变成象。

达尔文主义者不同意上述的判决，他们也有一些理由。他们很自豪地指出，在实验里面用果蝇做的一些实验，虽然至今果蝇仍是果蝇，但是他们也产生了很多变化。植物杂交的结果产生了新的品种，包括真正符合新种定义的植物。它们彼此之间可以产生后代，而且不能与原来的品种配合。达尔文主义者不能在动物之中产生新种，辩称没有足够的时间。人类培育狗类共有数千年的历史，但是自然界却有数百万年，甚至数亿年的时间自由地运作，在某些特殊情况之下，相当有力的旁证显示，自然界似乎也曾产生了新的物种，在夏威夷出现的几百种果蝇和加拉帕戈斯群岛上著名的达尔文雀鸟（Darwin's Finches）都是比较熟悉的例子。

时间有限当然是衡量人工育种必须考虑的问题，但同时因为人工育种应用了人类的智慧，并设立了选择的目标，所以也很可能抵消了大自然拥有漫长岁月的优势。格拉斯对著名的果蝇实验又作了以下的评论："果蝇（Drosophila melanogaster）是遗传学家最喜爱的宠物，它的地理分布、在乡村及城市的基因型（genotype），都为大家彻底认识。但这果蝇从亘古至如今竟然毫无改变"。大自然有足够的时间，却没有耍科学家想耍的把戏。

如果没有其他的限制，缺乏时间仍是相当合理、值得考虑的因素。但事实上，生物种的变异是受基因库（gene pool， 所 有 基 因 合 称）的制约。所以自然选择的对象相当有限。基因经过若干世代的排列组合之后，不能再产生新的变异了。当然理论上突变可以补充新的基因，可惜事实上突变在自然界出现的频率和贡献到底有多少也不清楚。

自然选择是否真的能制造新的生物种（spciation）呢？我认为这也不是最重要的一点。生物种只是一个可以生育的群体，将来即使能将一种果蝇分化开成为二个或更多的生殖群体，也不能真正成为支持细菌可以进化为果蝇的证据。如果将来有一天人类真的能够培育出与其它的狗不能生育的新生物种，他们的成就只不过是达尔文主义重大宣言中必须证实的一小步而已。

话说回来，识破了人工育种例证的漏洞也不等于已证明了达尔文主义本身的错谬。我们必须再找更直接的证据，看看自然选择是否真的有创造的功能。不过在我们讨论支持达尔文主义的人的任何提议之前，我们要先问证据是否必要！说来奇怪，在达尔文主义者的文章中居然有大量的声明，宣言进化论的真确性只要用逻辑就可以说明。

自然选择是同义反复无谓之重复语

很多支持新达尔文主义的学者在他们的著作中常常提到进化论只不过是同义无谓之重复语或称赘述（tautology），意思是说用两句不同的话重复述说同一件事而已。进化论预料，最能适应环境的生物将会生产最多的后代。但是何谓适应呢？进化论定义，遗下最多后代的生物最能适应。这一点是我必须详细讨论、记载的要点，因为很多进化论者误以为这赘述的意念（观 点）是创造论者和其他不懂科学的挑战者恶意引进文献之中。以下是几个由麦柏（Norman Macbeth）所搜集的例子：

霍尔丹（J.B.S. Haldane）1935年说："......适者生存一词是一种赘述，正如许多数学的定理，用两种不同方法叙述真理，并无害处。"
恩斯特·迈尔（Ernst Mayr）1963年说:"......那些留下最多后代的个体，照定义就是最能适应的生物。"
乔治·辛普森（ George Gaylord Simpson）1964年说："只有将适者定义为生育众多的品种，才可以说自然选择促进新种。事实上遗传学家的确是这样下定义，其它人或许感觉费解。对一位遗传学家来说，适应与否跟健康、气力、美貌或任何其他条件部无关，唯一的要素就是生育效率高。"

辛普森以上的解释说明为什么自然选择的学说一定要用重复赘述的形式才能表达。我举一个更清楚的例子，如果一只野马跑得特别快，很明显会占优势，但是根据达尔文的学说，这种优势必须能传给更多的后代才有真正的意义。相反的，如果马跑得太快，常常跌倒，或者一只雌马跑得太快，雄马迫不上，而失去繁殖的机会，那它的优点岂不成为缺点了吗？

这样看来，任何一种特征都可以是优点或缺点，因为必须考虑它的环境如何才能确定。若有飞翔的能力，不是显然的优势吗？达尔文学说却假设自然选择驱使非洲马德拉岛（Madeira）上的甲虫失去飞翔的能力：岛上的风特别猛烈，会飞的昆虫反而容易披风吹到大海里去。另外，人类有较大的脑，但也需要一个大脑壳来保护它，因此使母亲在生产的时候受到更大的痛苦，甚至连性命也会遭遇更大的危险。

我们常以为脑子越大必定越占优势，因为人类文明独霸全球，但是要思考这样的优势怎样进化而来，就显出有利条件也有弊了。如今尚存的猿类之中，脑子最大的并不能逃避减种之虞，奇怪吗？

以上的例子让我们知道，我们常以为具有某些特征的生物必占优势，但事实上，不看生殖的后果是不可能猜想某些因素列底是利或弊，故此辛普森坚持说："优点本身并没有什么意义，唯有看繁殖是否成功才能确定，所以我们只能说，生产后代最多的生物必定具有生产最多的因素了。"

以研究科学哲学著名的卡尔·波普尔（Karl Popper）曾说，达尔文学说并非真正的科学理论，因为自然选择是一种全能的巧辩，可以解释一切事物，所以就等于没有解释任何事物。朴伯后来因为达尔文主义者愤怒的抗议而撤离了这个立场。不过他确实是相当有理。为自己申辩时，他引用了费舍（Fisher）、霍尔丹、辛普森等很多作品为例总结说："当今最权威的进化论者为他们学说的解释不周，故等于说生产最多后代的生物产生最多的后代（这样的赘述）”。他引用专家的著作中包括沃丁顿（C. H. Waddington）的解释。他的名言值得后人保存参考：

达尔文最大的贡献当然是他的学说：进化的过程可以用自然选择及偶然变异来解释。起初，自然选择被认为只是一种学说，将要用实验和观察来证明。但是细察之下，原来它是一种赘述，是必然性的宣言，只因前人没有发现两者之间的关系而已。进化论说，在一个群体之中，最能适应的个体(用遗下最多子孙为定义)，必定留下最多的子孙。这样的赘述绝对没有减少达尔文伟大的成就；只有当学说清楚地公式化列出以后，生物学家才认识到这个原理具有的解释能力何等厉害。

以上不是信口开河的话，而是深思熟虑的判语，是1959年在芝加哥大学举行的庆祝《物种起源》一书出版一百年纪念大会上发表的一篇主要文章里面的话。显然在座所有著名的权威、专家之中没有一位告诉沃丁顿重复的赘述并不能解释任何事物。当我想要明白鱼类到底怎样可以变成人类时，单单告诉我生育后代最多的生物必定留下最多的后代，并不能说明问题。

其实，为什么达尔文主义的领袖会将自然选择论变成赘述并不难理解，因为现今流行的新达尔文主义是从群体遗传学（population genetics）发展而来。这门学问用数学为基础，致力阐明极微小优良的变异，可以很快地散布在一群生物之中。其中所谓“优良变异”只不过是学说中的假设（assumptions），并非在自然界观察所得的实据。可惜从此不少数学家很自然地以为这些假设就是"导致生物及其后代产生更多后代的因素"。这样的思想影响了动物学家和古生物学家，他们也觉得很习惯用定义的方法来想像具引导性的学说必定是真确的。只要外界的批评家（critics）不留意，最无稽的重复赘述也不怕被人识破了。

当朴柏的批判受大众注目后，情况才有转机。创造论者 （creationists）和其他不友善的批评家开始引用他们的谬论，认为达尔文主义并非真正的科学理论。达尔文主义者才开始醒悟，原来他们的立场不稳已深受威胁，所以当后来再被质问有关无谓重复、赘述的理论时，他们只有硬着头皮坚指控方缺乏了解进化论的能力。在以后的数章之中我们还要说明：事实上，一直到现在，自然选择论仍然以无谓的重复和赘述的形式出现。

如果自然选择论只是一种无谓重复的赘述，我可以就此搁笔结束本章，因为一再重复的话不可能具有诱导进此的力量；不能驱使一个能自动复制的大分子（replicating macromolecule）变成现今的人类。不过自然选择论既然经常以赘述的形态出现，当然也可以用其他较难识破的形态出现。我们必须进一步审查其他的例子。

自然选择论只是推理的论据

凡参观过英国自然博物馆的人，都可能见过博物馆出版的一本进化论手册放在引人注目的地方出售，这手册是由著名古生物学家帕特森（Colin Patterson）所写的。他论到达尔文主义的科学地位时说，自然选择可以用推理的论据来表达。例如：

1.所有生物必须繁殖（reproduce）；
2.所有生物都表现可遗传的变异（hereditary variation);
3.遗传变异对繁殖的影响也各有不同；
4.所以对繁殖有利的变异必定成功，对繁殖不利的变异必定失败，因此生物就产生改变。

帕特森指出这项命题（theorem）只能确定自然选择会发生，并不能解释普通的进化现象。事实上，这项命题连生物会改变也不能证明。遗传的变异范围可能很窄，所以能够生存下去的变异只不过是保持原状而已。当然这生物种也有可能改变很大，但其中变得不利的生物若繁殖成功，该种即将渐渐趋向减亡。其实要知道自然选择真正的功能很可能就是保持生物种不变，这个想法不但理论上有可能，也有事实的根据。我们从第四章可以看到化石的证据，显示生物种在历史中的常态不是改变，而是稳定（stasis）、保持不变的。现今还有很多所谓"活化石"（living fossils）的生物，我们用各种不同的方法测试，也看不出它们跟几百万年前的祖先有什么分别。

帕特森并不是进化论学者中唯一认为自然选择论可以纯粹用逻辑推论证明的人。其他应用逻辑宣扬他们学说的人似乎比帕特森更崇拜自然选择。例如，研究生命来源的卡斯密（A.G.Cairns-Smith）运用二段论法（演 绎 法 syllogistic），正如达尔文当年一样，解释复杂的生物怎样可以从简单的生物进化而来：

表面上生物好像是有目的的创造，但达尔文说服了我们，生物时常或说完全可以用自然选择的功劳来解释。如果（If）生物保持不断地繁殖；无论何来，如果在这些生物的后代中有偶然的变异；如果这些变异是可以遗传的；如果有一些变异可以为生物提供一点有利的条件；如果在繁殖中的生物之间彼此有竞争；--又如果子代数目过多，不是所有的生物都能繁殖下去--那么，那些能够繁殖下去的生物必定会进步。这样，自然界就像一个选择育种的人：生物种不能不改进。

但事实上有些种族常常很成功地抵抗改变，历千百万年也不改变。那么以上的逻辑一定有问题了。这例子中错失之处在于那个"有利"的观念。正如辛普森告诉我们，达尔文主义者说，"有利"的意思并非日常人以为趋向有利的进步。若单以成功地繁殖来衡量，蚂蚁和细菌都跟我们一样"有利"。其实，无论整个群体改变与否，甚至在趋向减种的途中，任何群体之中总有一部份生物个体能留下较多的后代。（译者按：可见所谓的"有利"只利于繁殖的话，也只利于繁殖和生存下去，与进化无关。）

自然选择是科学假设

至此为止，我们解决了一些比较简单的错误观点，使我们可以更清楚地讨论实质。面对最重要的部份，我们要郑重地研讨。我知道如今很多进化论的学者都会坚持：达尔文的自然选择论不单是一个理论，而且是一个经过周详的考验，有足够的证据支持，应该可以接受作为可靠的理论来解释复杂生物进化的过程。更准确地说，这个学说就是：自然选择论（再 加 上 遗 传 突 变）是一种有创造意识的力量，能够产生完全新的器官和生物。现在我们面对最重要的问题：有什么证据可以说明自然选择论的假设是正确无误的？

菲秋马是搜集自然选择证据的人中干得最出色的一位。以下是他提供的例子，企图证明自然选择有创造的功效：

1．细菌有自然抵抗人造抗生素的能力。昆虫能很快地对杀虫药产生抗力，因为它们的后代由于不断地变异，必具备一些抗性的优势。

2．1898年美国麻省遇到一场暴风，数以千计的小鸟不死则伤。有一位好心人，搜集了136只受伤的麻崔，送到一位叫邦普斯（Pumpus）的科学家那里，大概是要请他照顾伤鸟。但是，邦普斯的心肠较硬，他将所有的伤鸟都杀了，为的是要测量这些鸟的骨骼。邦普斯发现在所有的雄性麻崔中，体格的差异并不很大，但是较大的雄鸟生还率要比小的为高。

3.1977年开始，加拉帕戈斯群岛遇上旱灾，岛上一种有小型种子的植物失收。而靠这些小种子维生的鸟儿被迫吞食平时不看一眼的大种子。经过一个世代以后，体型小、食小种子的鸟类因食大种子有困难，死亡率很高。但是存活下来的鸟儿，它们的体格，特别是嘴部都有显著的增大。菲秋马当时评论说："如果环境复原的话，这些鸟儿也很可能恢复原状！"

【注三：后来，事情正如所料，真的兑现了。1987年《自然》周刊（Nature, vol. 327, p51) 发 表 了 吉 布 斯 及 格 兰 特 （Gibbs & Grant）的一篇"达尔文雀鸟交替选择"的文章。他们报导，体格较小的雀鸟经过1982~1983年多雨的时期之后，生存率比大型的雀鸟为高，完全改变了1977~1982年间的趋势。】

我们在这个例子中也可以认定："鸟儿被迫在干旱环境中生长的话，它们会变化，长期适应环境所提供较多的种子。这的确是自然选择的工作，但完全与机遇及偶然无关。"

4．在非洲人中，镰状细胞性贫血（sickle cell anemia）的基因，也有抗疟疾的特性。完全没有镰状细胞等位基因（allele）的人，因疟疾而死亡的可能性特高，而从父母双方各得到一个等位基因的人又常因贫血早亡。只有那些从父方或母方得到一个等位基因的人，生存率最高，因此这个基因也不会在非洲人中消失。菲秋马认为，这例子不但显示自然选择非常有效，而且又是"一种毫无爱心、机械化的过程"。

5．小鼠的群体之中多次见到有雄性不育的基因在短期内"泛滥"至整个群体，造成整个群体停止生育，结果只有全体灭亡。

6．最后，菲秋马综述了凯特尔沃尔（Kettlewell）著名的观察：飞蛾工业黑化现象（industrial melanism）。在工业化地区，煤烟使树皮变黑，黑色（或较深色）的蛾（metanic moth）渐渐占多数，因为捕食蛾的敌人，较难在黑色的树皮上捕捉黑蛾。当空气污染减轻，树皮开始变回浅色的时候，浅色的蛾重占优势。凯特尔沃尔很详细地观察蛾的颜色如何随树皮的颜色改变。以后很多评论家说，这个例子显然说明了，在有限的范围之内，不但有周期的转变，同时也表现出有稳定的作用，因为在变动的环境中，这生物种仍然不断提供深浅不同颜色的蛾，这样才可以保证种的延长。如果浅色蛾在树皮变黑的年间完全消失，那么当树皮又回复浅色时、黑蛾将面临灭种之患。

在菲秋马的那章书中还引用了其他例证，但是我认为那些例于只能用来说明达尔文主义怎样解释一些不寻常的现象，就如自我牺牲的行为和孔雀的大尾扇，而不能用来证实自然选择能产生新的改变。如果我们拿以上六个例子作为支持自然选择论之最佳及可观察的证据的话，我们只可以作两个结论：

1．我们没有理由怀疑在特殊的情况之下，能抵抗药力的细菌较为有利；或者体型较大的鸟比小鸟强；或者黑蛾比白蛾更受优待。在这些情况之下，对药物敏感的细茵、较小的鸟，和浅色的蛾的确暂时减少了，直到环境有新的改变为止。

2．事实上没有任何的"证据"能提供足够的说服力，使人相信自然选择可以创造出新的生物种、新器官，或其他重大的改变。就算有小的改变也不过是暂时性的变化而已、镰状细胞贫血一例只说明在特殊情况之下、表面上似乎有害的基因在种群中不能自动消灭。体型大的鸟在大风和干旱的情况之下比小岛更占优势。这些鸟类进化最好的证据，完全没有任何迹象提示任何因素怎样驱使鸟类进化成鸟。其实，在其它的情况之下，小鸟很可能有它的优势，这不正说明了为甚么鸟类没有不断地变大吗？

格拉斯跟我一样，看了以上的证据之后，完全无动于衷。在他写的进化与自然选择一章的末段综合了他们的结论：

朱里安·赫胥黎（Julian Huxley）所谓的"进化论在运作" （evolution in action）和其他生物学家的描述只不过是一些人口统计的资料，地区性基因型的差异，和地理分布的不同而已。这些生物种常常经历数百世纪也没有真正的改变！只因情况转变而产生轻微的波动，而整个生物的基因组没有改变的话，这点波动完全不能算是进化，我们有确凿的证据，就是那些长期不变的生物种（panchronic species）（如活化石，维 持了数百万年也毫无改变。）

这个结论显然正确。但另一方面反而引起了新的问题。为什么那么多人、包括在才智和品格上都受我敬佩的专家们，竟然会相信：地区性的群体波动，可以证实自然选择的假设大有能力，可以创造出眼睛和翅膀这些工程上的奇迹呢？每一位研究进化论的人都知道，凯特尔沃尔描述的飞蛾实验是证明自然选择论最重要的经典。为什么达尔文学者要等上一百年才可以看到这么平凡、一点点的证据，来证明达尔文主义的精粹呢？而且凡真正研究过这些实验的人也知道：这些证据跟任何的物种起源完全没有关系，甚至跟新品种的来源也没有关系，因为黑蛾和白蛾在整个实验之中都同时共存。唯一的变化只是两者的比例而已。那么为何具有聪明才智的人这么容易受欺骗，以为凯特尔沃尔这样的实验可以对达尔文主义大言不惭的人有任何支持的力量呢？我们必须看下面第四种描述自然选择论的方法。

自然选择是必要的哲学

美国国家科学院（National Academy of Sciences）在最高法院作证时说，科学最基本的特点是单单"依靠自然性的解释"（naturalistic explanations）而不能靠"人类理性不能了解的超自然的能力（supernatural means）"。这些现代科学家认为超自然、不能接受的范畴之中，不但包括了神，同时也包括了非物质，引导生物向复杂进化的生命力，和任何有意识和自觉性（consciousness）或其它所有非物质性的存在。如果科学能提供任何关于生物为何变向复杂的答案的话，就必须从余下的物质范畴中找寻。自然选择论当然是余下的选择，也许也是唯一的选择。

在这种情况之下、也有许多人会采取一个很简单的抉择--达尔文主义必定是真理。对这样的人来说，如果还要钻研下去，唯一的目标只有查问：自然选择到底怎样操作？并且他们很可能开始向一些不寻常的现象（不 能 解 释 的 难 题）着手。他们认为达尔文学说根本没有受考验的必要了，因为除此以外，根本没有任何值得考验的选择。如果有任何人说，进化论不可尽信，会被赫胥黎（Thomas H． Huxley），当年"达尔文的恶狗"，向怀疑者提出的挑战所征服，他问的难题其实很简单："你还有什么其它的选择呢？"

我认为多数的科学家不会不寻问丝毫的实验证据，就安心接受。达尔文主义只不过是一个哲学上的原则而已。但是从态度上来说，要在实验室中挑剔一个受怀疑的理论，或找证据支持唯一可信的真理，两者之间会有天壤之别。我们已经看过，杰出的科学家毫无异议地接受了混淆人工选种与自然选择之间的推论。他们又竟然对重复赘述和逻辑推论的空言毫不为意。这些不合逻辑的思想不单仍然存在，而且还在不断地繁生，正如一个无能的生物种，在完全没有竞争的生态环境中得以苟延残喘。

如果自然选择的创造潜力不需要从正面去证实的话，那么，消极方面的反对证据也不可能推翻这个学说了。达尔文主义者已经演变出整套的辅助论据，提供似乎有理的答案解释任何的问题。例如，为什么活化石千百万年都保持不变，而它们的表亲已进化到像人这样的高等生物呢？对达尔文主义者来说，这并非难题。它们没有进化是因为适当的变异尚未发生，或者因为在"发生过程中受牵制"(developmentalconstrains)。或者说，这些活化石已经对环境有足够的适应。总而言之：它们没有进化是因为没有进化！

既然进化论的能力在于繁殖自己的后代，为什么有些动物当捕食它们的敌人出现时，会冒着自己的生命危险，发出信号警告同类、保护同伴呢？自然选择怎样可以促进这种自我牺牲的特征向无私舍己进化呢？有些达尔文学者将功劳归给"群体的选择"（group selection）。人类国家之中若有个人愿意在战场上为国牺牲，则整个国家受益。同理，动物群体中若有自愿牺牲者，当然要比全部都是自私的群体有利。

有其他的进化论者耻笑群体选择论，推崇"家属选择"（kinship selection）为牺牲 精神（altrusium）的基础。既然牺牲自己可以保护下代或近亲，也就保证了个人的基因可以延续。自然选择可以在基因层面促进基因组合中有些个体产生牺牲行为，所以达尔文主义者可以避免自然选择论遇到的困难，将问题推到群体或基因的层面，解释一切。

达尔文主义者所拥有的武器中，最有解释威力的是"基因的多效性"（pleiotropy） ：一个基因有很多种不同的功能。也就是说，任何影响一种功能的基因改变很可能也带有其它的作用。那么，真正的利或害就要看总的效果了。表面上看来有害的特征，很可能与其它有利的特征联合在一起。那么，自然选择的功效在乎选择整个组合了。

我认为要解释一切异常的事物与达尔文主义表面上的冲突，需求助于多效性，或家族选择，或发生的约制这些学说。这样的做法在基本上没有什么错误，只要我们假设达尔文基本上是正确的，就很有理由调整学说，迁就所观察的事实。问题是调整太多了，要综合起来找一个方法，审察一下达尔文主义是否正确时，才发现已经不可能了。显然不适合的特征可以归咎于多效性。或者说，我们不知道有利的地方何在。当所有的理由部说不通时，就索性推罪于"机遇"（chance）了。达尔文自己说："如果能证明任何生物种内有任何的结构是为了其它种的利益而产生，我的学说就马上化为乌有，因为这些情况是不可能从自然选择而来。"但是达尔文又巧辩，坚持他从来没有说过自然选择是进化唯一的机制（mechanism）。

有一项附属的学说--性的选择（sexual selection）——是表现达尔文主义手法高明的例子。他们居然可以将顽梗不利的证据转化为他们学说的支柱。性的选择在今天只算得是达尔文主义之中的一小部份。但达尔文当年认为它几乎与自然选择论一样重要。（达尔文第二本名著《人的来由》（The Descent of Man）的主要内容集中讨论性的选择。）孔雀艳丽的尾巴是性选择中最著名的例子。虽然它是雄孔雀逃避敌人时的累赘，但雌性喜爱它。所以，有庞大的尾巴会减短雄性孔雀的寿命，但同时又增加了生殖的机会。

这样的说法好像也有道理，甚至很有趣。但我感到不解的是达尔文主义者为何不以雌孔雀古怪的性趣味为怪。为什么自然选择会在所有低等的鸟类中，推出这样的一种，让雌性狂爱那些具有杀身之患的异性？这些雌鸟应该对异性尖锐的爪子和强壮的翅膀发生偏爱才对！或许对孔雀屏的爱好与其他极重要的特点，如坚硬的蛋壳有关连。那么为什么自然会选择如此古怪的遗传关连呢？但无论如何，菲秋马居然宣告：孔雀不是进化论者的问题，而是创造主义者应该应付的问题：

科学创造论者真的认为他们的创造主会造出这样一只没有六尺之庞大的尾巴就不能生育、而同时又容易被豹吃掉的鸟吗？

我不知道科学创造论者会怎样说，但我认为无论公、母孔雀都很可能是一位具备丰富想像力的神所爱好的。孔雀是"毫无情感、机械式的过程"如自然选择所不能容许的。

我们从菲秋马对孔雀的评论中可以看出，他的反问是辩论中常用的技巧之一；攻击是最好的防守。但同时，我们也看见，接受了某些哲学上的大前题，居然会使一位聪明的达尔文主义者面对着相反的例证时却视而不见。

朱里安·赫胥黎曾写下："我们可以预料自然选择所得到的必定是可能性极微的产品；我们面对一个充满矛盾的颠倒现象（paradox)，就是一个几乎不可能造成的产品，同时也可以用它来证明自然选择的功效是何等伟大。"如此建立起来的理论不必畏惧任何反证的力量。

自然选择是达尔文主义中最著名的要素，其实并不一定是最重要的一环。自然选择的真正功能只是保存或淘汰一些已有的东西。突变必须提供有利的创意，让自然选择促进引导。从此我要转到一个新的题目，所以需要开始新的一章了。


第三章 大小突变

"进化论"一词涵义极广，除了霎时创造论（Instantaneous creation）之外，其它各家各说都可包容其中，难怪自古就有不少人思考进化这问题。达尔文最突出的贡献在于提供一个比较可能理解的机制（plausible mechanism），藉此可以解释生物必须经过的变化，不必依靠神明的引导，或隐秘的生命力（vital forces），或其它现时物质世界之中捉摸不到的力量。达尔文非常谨慎尽量避免"跳跃性"、突然大步跃进的"庞变"（saltations），例如一代之间即能产生新种的想法。庞变如今常称全身大突变（systemic macromutations），对很多科学家来说，他们也有很充份的理由觉得这是不可能解择的现象，因为生物的整体是由极度复杂又互相关连的部分（parts）组成的。其中一个小部份已够复杂了。所有的部份靠机遇，可以同时同步突变成为有用的器官，是不可思议绝无可能的事。

用达尔文的话来说，大突变等于一个神迹。再极端一点来说，大突变几乎与特创论（special creation）没有什么分别。如果一只蛇蛋可以孵化出一只老鼠，我们可以称为即时进化，同样也可以称为特创论。即使一个复杂的器官如眼睛或翅膀突然出现的话，那就是神迹。达尔文断然拒绝这一类的进化论。他给查理·赖尔（Charles Lyell）的信中说：

如果我的自然选择论必项借重这种突然进化的过程才能说得通，我将弃之如粪土……如果在任何一个步骤中，需要加上神奇的进步，那自然选择论就不值分文了。

达尔文希望在生物学上创立一个广泛的理论，像赖尔在地质上的贡献一样：用自然及均变的（uniformitarian）原理解释最大的改变。就是说，用日常可见自然的渐变方法，和经过漫长的时期来解释生物现象。他知道他的学说最突出的地方就是比较科学化，他拒绝科学不能掌握的神秘主义，或超自然主义；坚持在哲学上彻底的唯物主义（materialism）。达尔文必须用无数微小的改变累积起来解释复杂或较大的改变，才能保持他唯物的立场。以下是他自己雄辩之词：

自然选择的工作必须靠极度微小并对生物有利的遗传改变，长期不断的累积而成；正如现代地质学几乎已经推翻了一次大洪水可以掏空整个大山谷的学说，自然选择论也可有相似的大贡献。如果这学说正确，我就可以否定神不断创造新生物种的信仰和生物界有突然大突变的意念。

托马斯·赫胥黎（Thomas H． Huxley）从起初就反对教条式武断的（dogmatic）渐进主义。他在一封著名的信中警告达尔文说："你这样毫无保留地接受自然界绝无大跃进（natura non facit saltum）的观点，使你陷入不必要的困难之中。"其实要想达到他的目的，达尔文的确毫无必要冒这些危险，而且他真会有很大的困难。长远的历史显示，最大的问题是化石的记录。化石中没有足够的中间型（transitional forms）作为达尔文学说的支住。达尔文的答辩很清楚，他说开始掘化石的人太少，所得的化石不多。这藉口在当年尚有相当的可信性，故进化论一时未有倒台之危。下一章我们再继续讨论化石的证据。

更重要的问题还是理论上的困难。不少器官必须有很多精密的基本组织彼此配合才可以发挥功能。眼睛及翅膀是最常引用的例子。但读者不要误以为这两个是特殊的例证，其实动物及人体中充满了同样神奇的例子。问题是到底"极度微小（infinitesimally small）个别都对生物有利的遗传变异，怎样可以累积"成大突变呢？无论在发展视力或飞翔如此复杂的功能的过程中，第一小步的改变开始时，若非配合其它各部份同时部署妥当，不可能对生物有什么好处。举例来说，试想如果古代一位炼金术家碰巧制造了一块微电子板，但因缺乏其它电子工业的配合，就算是再神奇的发明也毫无用处，必被弃置了。

斯蒂芬·古尔德（Stephen Jay Gould）曾自问"一个极好的问题：即使有了百分之五的眼睛，到底有什么好处？"他继续猜测，当眼睛的第一小部份开始出现时，它可能另有用途，与视力无关。道金斯（Richard Dawkins）回应说：

一个古生物具有百分之五的服睛很可能要用这部份组织作其他用途，但我认为也很可能就用它来作百分之五的视力。其实我认为这个问题并不是一个好问题。如果在没有视力的动物身上得到了你我视力的一小部份，已经根有用了。因此，有百份之一约视力总比完全没有好。百份之六比五好，百份之七比六好，余此类推，不断可以渐渐上进了。

这种论调的基本误失在于"百份之五的眼睛"并不等于"百分之五的视力"。一只动物要有任何实用的视力，必须有很多重要的基本组织配合工作才能实现。即使有了一个完整的眼睛，如果没有适当的神经系统和智力去分析使用这视力的信息，对生存和繁殖都没有任何作用。我们试想一下，单凭机遇，所有的复杂组织都需要同时出现，并且马上发挥足够的功能，对生物繁殖下一代有利，这样的可能性到底有多少？

道金斯继绩复述达尔文对眼睛这个双关的谜（conundrum）的答案。他说在动物当中有可以算是一系列、不同设计的眼。事实上，单细胞动物中的确有些能感光的"眼点"，其中合有感光色素。在多细胞动物中，相似的眼点长在小杯状的组织中，还可以帮助增加方向感。古代的鹦鹉螺（nautilus）只有用小孔成像（pinhole）的眼，并没有晶体（lens）。而墨鱼（软 体 类）的眼中又加上了晶体，余此类推，似成系列。但可惜，这系列的眼睛并非不同复杂程度的眼进化的过程。因为事实上，这些眼代表不同的组织，而非一个组织渐渐复杂进化。

所以动物不同的眼如果真是进化来的话，它是经过不同途径进化而来。迈尔（Ernst Mayr）的论文中说，眼睛在不同动物中必定分别出现了四十次之多，所以他认为："既然一个复杂的器官可以因为有利的缘故，重复地趋同地（convergently）出现，那么进化真是很有可能的事。"但是为什么这么多不同程度的眼不断地出现、而其中竟没有一个进化成更复杂的型态呢？道金斯承认他受鹦鹉螺眼睛千万年来毫无进化的迹象所迷惑，特别是因它已有了网膜，只等着一个晶体；而这个简单的改变，至今仍未发生。

【注一：放下眼睛这个话题之前，我还要指出：达尔文主义者引用不完全的眼睛（imperfections）作为支持眼睛不是全能的创造者所设计的证据。根据道金斯说，感光细胞的线路"倒转过来了"（wired backwards），就算头脑最简单的工程师也不会忽略这样大的事。】

翅膀在昆虫、鸟类及蝙幅身上以截然不同的形态出现，是另外一个常常提到的不解之谜。当那极微小遗传的改变开始逐渐累积的时候，有什么条件对繁殖有利呢？在道金斯的想像中认为可能，他说即使在手指之间出现了一小块的薄皮，也可以帮助动物跳得更远，或者保护它跌倒时不受伤。后来，当翅膀的雏型出现时，动物就可能开始滑翔了。再经过很多的进度渐渐累积之后，或者就可以开始飞翔了。可惜以上的假想故事中忽略了些严重的问题。当前肢渐渐改变趋向翅膀的时候，有一段漫长的时间，它不再利于爬树或掌握物件，使这假想的过渡期动物遭遇严重的不利。

登顿（Denton）所著《进化论：处于危机中的理论》（Evolution： A Theory in Crisis）第九章有一段很精采的讨论，用鸟类翅膀来源的问题质疑进化论。登顿详细描写用以飞翔的羽毛构造精妙，毛与毛之间有连锁的小钩，与保暖的绒毛完全不同。

如果进化论是正确的话，羽毛必定是从爬虫的鳞片进化来的。谁能想像鳞片和羽毛之间的中间型是怎样的东西？鸟类的肺在结构上与任何假想的祖先更不相同，是进化论更大的问题。登顿却认为：

到底一个完全不同的呼吸系统，怎样逐渐从脊椎动物的常态，可以进化而来，是一个极难正视的问题。特别要记住，在整个进化过程中任何一段时列，呼吸的功能必须维持。只要稍有差错，几分钟之内必定死亡。就如羽毛没有小钩和小倒刺，并且同步进化到完全吻合之前，鸟不可能飞。同理，鸟肺不可能发挥它的功能。

渐进论描述的故事，是否真能进化出复杂的系统牵涉主观的判断。但是客观事实证明，以上的故事只是人的猜想。鸟类和蝙蝠的翅膀在化石中出现的时候，已经是发展完全的翅膀。从来没有任何人用实验证明，翅膀和眼睛可逐渐进化而来。所以既缺乏历史上的证据，又无实验证明，真可能像古尔德说的，"这些自然进化史中、'就是这样'就进化出来的故事，不能说明任何问题。"你疑问我们现在讨论的，是科学呢，还是吉普林【注：J.R.Kipling 1865-1963，英国小说家、诗人】所写的寓言故事呢？

达尔文说："如果有人能证明，任何现有的复杂器官，不可能是从无数连续的、微小的突变而来，我的学说就必完全瓦解了。"二十世纪中叶，美国著名的德裔科学家暨遗传学家、执教加州大学柏克莱分校的查理·戈尔德施米特（Richard Goldschmidt）的确也下过同样的结论：进化论已完全瓦解了。戈尔德施米特向新达尔文主义者公开发出一个著名的挑战。他列出一连串的复杂结构，从哺乳动物的毛发到血红素（hemoglobin），他认为都不可能由小突变渐渐累积而来。正如格拉斯（Pierre Grasse）一样，戈尔德施米特总结，达尔文的进化论所可能解释变异的范围不可以超出生物种之外。但跟格拉斯不一样的地方，他认为生物种以上的进化必定由大跃进式的大突变而来。虽然他承认，绝大多数大规模的变异会产生不能够适应、无希望的怪物。但他又认为在极罕有的情况之下，或许其中有一个幸运的意外机会，产生了一个"有希望的怪物"（hopeful monster）。它成了新种的一员，可以生存并繁殖下去。（问题是它的配偶又何在？）

达尔文主义者向这异想天开的建议，施尽讥讽的能事。正如戈尔德施米特自己说，"他们现在不但认为我是疯子，还当我作严重的罪犯看待。"古尔德引用乔治·奥威尔（George Orwell）的小说《1984》里面描写的，每天"用两分钟去'反人民的敌人--艾曼努埃尔·戈尔施泰因（Emmanuel Goldstein）"的情形来比对达尔文主义者如何对付戈尔德施米特。充满毒恨的表现，说明达尔文主义者对他们拥抱的学说有深厚的情感。他们讥笑戈尔德施米特却有科学的理由。如果戈尔德施米特真的以为所有复杂、关连的组织可以从一个世代的全身大突变而来，他等于鼓吹神迹一样，毫无遗传学或实验的证据。突变公认是从复制脱氧核糖核酸里面遗传讯息时偶然的错误所引起。承认这样靠偶然机遇能产生一个像肝脏或肾脏那么复杂的器官，有如提议改良手表的方法可以将一只旧手表扔向石墙一样。达尔文主义者说，适应性的大突变是不可能的--更不能重复发生。因此，所有的复杂器官必定是经过漫长岁月、逐渐累积微小突变而来。

现在我们必须处理另一项极端重要的错谬（fallacy）。大突变不可能产生进化，并不证明小突变就一定能够，或者有机会能够解释进化。如果我们将所有必须考虑的条件综合起来，用统计学计算，达尔丈主义者所拥护进化论的可能性，大概与戈尔德施米特大跃进式的大突变一样不可能。新达尔文主义遗传学家建议的小突变，对生物的利益微乎其微；而且时常小到不能测度的地步。这个前题（premise）非常重要。正如道金斯说，“几乎所有实验室中研究的突变者已经相当大了，否则遗传学家不可能认辨出来，而这些突变对生物都有害。”但是，如果所需的突变是非常小，小到看不见，而又如果有很多（数百万次？）适合的突变不断地产生，那么经过长久的时间，当有需要时，就可以产生复杂的系统了。

所以，达尔文主义进化论能创造出复杂器官及新种的可能性有多大，要看几项主要条件。一是要看有利小突变的总数需要多少，还要看这些小突变在适合的时、地出现的频率，加上自然选择的功效到底能保留多少有利的小变化，并且能持之以恒，让这些变化累积起来！最后，要看在化石记录容许的时间以内是否能完成一切工作。非考虑以上所有的条件，并一一计算其可能性，我们没有办法知道小突变的累积是否真比大突变进化的机会更大或更小。

有些数学家的确作过这些计算。结果他们与达尔文主义的领袖发生了非常激烈的争论。1967年美国费城威斯塔研究所（Wistar Institute）会议的报告非常引人入胜。我认为最值得深思的不但是数学计算的挑战，而且包括达尔文主义者回应所用的逻辑。数学家乌兰（D． S． Ulam）认为眼睛的进化不可能由累积小突变而来，因为需要小突变的数目太大，而时限又太短。彼得·梅达沃爵士（Sir Peter Medawar）和沃丁顿（C． H． Waddington）回应居然指责乌兰治学的方法本末倒置。他们说，事实上眼睛已经进化出来了，所以数学上的困难只是表面的问题。恩斯特·迈尔（Ernst Mayr）分析乌兰的计算、认为他基本的假设可能错误，总结说，"只要适当调整一下数字，我们就安然无事了。我们最大的的安慰是进化论已经实现了。"

达尔文主义者好像已经尽力保持通情达理的态度，但是乌兰提出的那些数学方程式好像证明地心吸力太弱，我们都要漂浮到太空去一样，不能接受。对他们来说，达尔文主义不是可以公开让让外人批判的理论，而是一项事实，只需要数学提供一些可以接受的注释而已。法国数学家舒曾贝尔格（Schutzenberger）发言之后，争论达到白热化，因为他总结说："新达尔文进化论尚有很大的缺口，我们认为这缺口之大，是现今生物学概念所不能缝合的。"沃丁顿以为他知道这种论调引致必然的结论，故反唇相讥："你要证明的结论很简单，生命必定由特别创造来的。"舒曾贝尔格（和听众中无名氏的声音同时）大声说"不！"可惜，数学家也没有提供任何其它的选择。

小突变与大突变之间差异太大。我们可以预期必定有人企图将双方的距离拉近一些，或者可以避免两个极端的短处。古尔德1980年发表的一篇科学论文，提出"新的广义学说"和一篇大众化的文章"有希望怪物的复苏"（The Return of Hopeful Monster）曾作融合极端的尝试。古尔德希望"驯化"那怪物，并且为戈尔德施米特翻身。并说，戈尔德施米特的原意并非真正说："新物种可以因幸运的大突变，完完整整地突然出现。"古尔德解释，戈尔德施米特的原意是可以与"达尔文主义的精粹调和"。

试想，微小的遗传改变使不连续的变异在一个成长的生物身上出现，如果这生物与同类保持和谐关系，从此这较大有利的变化，可以在群体中藉达尔文的方式传播。试想，这项大改变并未一下就产生完全的形体。但可以成为新的适应过程中的一条钥匙。既有了这关键性的适应，自然选择的压力也可能有深远的改变。当然要继续进化到成功的地步，尚需一大系列在结构和行为方面相辅相成的改变；不过余下的改变可以循传统、缓慢的途径渐次完成。

据古尔德的说法，我们要作这么多试想和假设来理解进化。因为除此以外，想在古代生物及其后代之间，"发明"一系列合理——又必须是活生生、有完善机能的中间型生物，太困难了，所以始终我们还需接受"许许多多间断大突变的例证"。古尔德说的（他说也是戈尔德施米特说的）突变是指胚胎发育过程中具有调节性的因子。他们想"在胚胎学上早期的改变，可以在生长过程中累积影响力，在成体中产生更深远的差异"。这些变异必须如此运作，因为除此以外，古尔德不能想象还有什么方法可以使主要的进化改变实现。

古尔德在《古生物学》（Paleobiology）科学杂志上发表了一篇重要的论文，其中宣言对戈尔德施米特的支持更加明确，并且他还宣布新达尔文主义的合成论简直死了（effective death of neo-Darwinian synthesis）！在死了的正统理论之上，古尔德高举一个"崭新的对生物种形成观念的基础和典范"。他引用戈尔德施米特所坚持的话："新达尔文进化论……是导致生物种范围内多样化的过程。……但进化最重要的关键，迈向大突变的第一步，就是从一个生物种变为另一种，不是单单累积小突变可成功，必须有一个新的进化方法。"至于复杂器官的进化，古尔德否定信赖"跳跃性的大突变可以产生新的设计"。他提议"最关键性适应的主要特征可能有大突变的渊源"。换言之，古尔德努力调和达尔文主义和戈尔德施米特学说之间的分别。

这样，"有希望的怪物"暂时复苏了，可惜它带来的希望不久又烟消云散了，因为现今最有权威的达尔文主义者迈尔，在其著作中指责古尔德故意忽略戈尔德施米特鼓吹那不可能实现、一代之内迅速完成的全身大突变，使得完全误解戈尔德施米特的学说。迈尔写道，"其实戈尔德施米特重复强调大突变这重点。例如他赞同并又引用奥托·欣德沃尔夫（Otto Schindewolf）【注二：欣德沃尔夫是一位著名的古生物学家，我们下章还要提到他。】的建议，居然说第一只鸟是从爬虫的蛋中孵化出来……。"迈尔本人相信某些较大幅度的突变或许也有可能【注三：大突变的辩论主要集中在动物之中，但是如众所周知，一种特别的大突变、称为多倍体（polyploidy），可以产生新的植物种.这现象是由染色体的数目当细胞分裂时倍增而来，而且只限于雌雄同株、能够自我受精的植物。动物中偶然有这种现象，但其重要性仍限于植物界。无论如何，多倍体不可能解释眼睛、翅膀这些复杂器官的来源。】，但他找不到任何证据支持大突变曾多次显现。其实他认为达尔文主义足以解释一切新的进化，所以根本不需要依靠大突变这种方法。

道金斯在《盲目的钟表匠》一书中指责戈尔德施米特，并且批评古尔德努力为他翻身。道金斯说，"戈尔德施米特的难题……其实根本不是一个问题"，因为用渐进方法完全可以解释复杂器官的来源。他如此夸口意思好像说，复杂适应系统，一步一步进化，只不过是理念上的可能性，并没有任何方法可以证明事实上真的发生了。他引用蝙蝠奇妙的声纳（sonar）一样的回声定位（echo location）系统来比喻现代高科技社会的产品，可以用来作自然选择能够解释复杂系统的发展，否则反成为证明创造者（造 表 者）的证据。道金斯说得很对，如果达尔文进化论可以制造出一只蝙蝠，它当然也可以制造出任何其它生物了。可惜，他忽略了证明进化论的确有这样的创造能力。我们可以想像，蝙幅的声纳可能一步一步地进化来，而且拥有回声定位的能力会有很大的利益等等。但是我们何以知道，这故事是历史上的事实，或者是真有可能会发生的呢？

一般来说，道金斯严守达尔文主义的渐进论，但他也发现有时不得不附和比较温和的大突变论。就是说，"有些突变虽然有极大的影响力，但本身并不一定很复杂。"他用蛇为例，有些现代蛇脊椎骨的数目比它们假想的祖先更多。脊骨多少的改变必须是整数。并且"完成这项工程，不是随便加一块骨头即可"，因为每块脊骨都必须有一套特别的神经、血管和肌肉的配合。这一整套复杂的组职，必须同时一齐出现，才有任何生物上的意义。但"我们很容易相信，一条比父母多几块脊椎的蛇，很可能是经一次突变就造成了。"道金斯说："这样的事很容易引人置信。因为这种改变只增加了已有的结构，使成长的蛇看来好像有很大的大突变。但在胚胎里面，这些改变很可能只是微小的突变而已。"意思是说，当胚胎发育时的号令有轻微的改变，很可能就导致成长的个体上有很大的变化。

古尔德可以随意去假设，而道金斯也可以任意轻信他定意要相信的空言，但无论是假设或相信，都不足为科学的解释。事实上有无任何方法可以证实，控制胚胎发育的基因，经过突变就可以提供进化论所需要的一切支援呢？很多生物成长以后形态各异，但在胚胎时期却比较相似。所以在控制发育程序上有了一些简单、但又是基本的突变，可以导致胚胎转向发展，这样的想法好像有相当大的可能性。原则上这正是我们期待人类遗传工程将来能达到的地步。从这门学问近年的发展来看，不久将来真可能有这样的成就。

试想如果经过大规模的研究工作，科学家果能将鱼类胚胎的遗传程序改变，使鱼类发育为两栖动物，这样遗传工程上假想的凯旋，是否能证明古代两栖动物的确是从鱼类，或者说，可能是从鱼类用同样的方法进化来呢？

不，不可能。因为古尔德等人假设的大突变，指明是偶然、随机遇、无目的突变，不是用人类智慧（或神）精细计划达成的改变，如果在我这文字处理的软件中，胡乱作一个毫无计划的改变，很可能使我写的这篇文章变成毫无意义的胡言，但绝不可能将文章翻译成外文，也不能使这篇文章变成有条有理、描写其它东西的字句。鼓吹发育期大突变的人，必须证明胚胎发育程序不单可以受遗传改变，而且更要证明进化过程中主要的变化都是由无定向、胡乱的突变所造成。

如今凌驾进化科学最基要的大前题，好像是说：只要猜想进化怎样可以成功，不必实验证明就足够了。这些学者最基本的想法就如伟定顿、梅达沃，和迈尔等人受到数学家挑战时求助的原则一样；自然界必定提供了进化所需的一切条件，否则进化不会成为事实。换一句话说，如果进化需要大突变，那大突变一定可能；或者如果达突变是不可能发生的话，那进化论必定不需要它了。进化论本身就可以具备一切必须的证据。

如果达尔文主义者面对这一切的问题而感到有任何不安（其实大多数都不会不安），反对达尔文主义学者的处境也好不了多少。伟大的遗传学家戈尔德施米特也要降低标准去拥护遗传学上明知不可能的学说。伟大的动物学家格拉斯也提不出更好的学说，只能说："生物进化时不知怎样就获得了一套崭新的遗传信息，可能由于一些不明的'内在因素'（internal factors），而这些现象在现有的生物中已不能观察（可能是根本不复存在了，或者因为我们看不见）"。格拉斯深知这种论调会"引起很多生物学家的猜疑……因为，它会召回当年生机论（vitalism）的鬼魂，或者其它引导生物命运的神秘力量……。”他多次否认他完全没有生机论这种想法。但疑心既起，即使变魔术也变不掉了。否认又有什么作用呢？

这些例证让我们明了为什么新达尔文主义面临这么多难题，甚至在即将败亡的风雨中，仍站正统地位。如果新达尔文渐进论（gradualism）一旦因不能解释大突变大跃进，和复杂器官的来源而被抛弃，大多数生物学家仍然会信仰进化（戈尔德施米特和格拉斯从来没有怀疑过进化论已成事实）。但他们将失掉进化的"理论"。唯物主义的科学家蔑视创造论者，因为他们诉诸不可见的创造者，而且创造者超自然的力量是现今世代中观察不到的。如果进化科学也要依赖神秘的力量引导，或遗传学上不可能的转变，像达尔文这样在哲学上持唯物主义立场的人，必定认为是胡说八道。

到此为止，我一直着重讨论流行的新达尔文合成论在理论及实验方面的困难，暂时避免了谈论化石的证据。但进化现象基本上是一个历史的问题；只有历史才可以告诉我们过去的事迹。所以下一章我们要讨论最直接的证据，就是化石的记录。


第四章 化石的难题

至今一般都以为既然地层中埋藏着大量已经绝了种的生物所遗留下的化石，那么这化石必定是进化论最好的佐证了，绝大多数人都不知道达尔文主义最大的敌人并非神职人员，而是化石专家。19世纪初叶，最流行的地质学理论是大灭绝论或灾变论(catastrophism)。法国科学家、古生物学之父居维叶曾极力提倡灾变论。他相信地层的记录显示的模式分明可见古代的环境曾发生多次突然的剧变(大天灾)，大量不同的生物种都因此灭绝了。随之而来的是一段创造的时期；很多新的生物种就突然出现，而这些新的物种却没有留下任何痕迹显示它们是怎样进化来的。

到了达尔文的时代，居维叶的灾变论渐渐失势，被查理·赖尔--达尔文的一位年长的朋友--所倡导的均变论所取代。赖尔认为，自然界巨大的改变是由极长期、每日渐变的力量积累之后才产生大变，故解释自然界的剧变为果而非因。我们现在回顾达尔文所提出的进化论是必须依循赖尔这种逻辑，但是赖尔本人却不能接受生物进化的思想。当时也有不少熟悉化石证据的人同样不能接受进化论。

早就有人指出，生物分类学上属于各种大类的生物(如不同界、门、纲、目)各有其不同的基本结构，各大类之间极少有中间型(intermediate types)。那么这些间断的种类之间的环节到底在那里呢？忠心支持达尔文的赫胥黎也为缺乏连接的中间型而烦恼。他多次私下警告达尔文，如果要让他的理论符合证据，他必须容许大步伐、跃进式的进化。

达尔文自己也问过同样的问题：

如果一种生物演化成另一种的过程是借着难以了解的微小的步伐，那为什么我们不能到处找到大量的中间型呢？为什么我们在自然界找到的生物都是种类分明，而不是相似难分的呢？

他用灭种的理论来解释。灭种是"适者生存"推理的另外一面，当经过改进的新种出现的时候，它的父母可以说是已经不够适应了。这样，"如果我们看每一种生物都是从另一种不知名的生物传下来的话，那么它的父母及其他过渡期的中间型应该被这新的、更完美的新种消灭了。制造新种的过程就同时消灭了旧种。"达尔文用这个因过时不适而灭种的理论来解释为什么他的进化论好像与事实不符，因为研究现今的生物界，我们观察到的物种(和各大类)都是分立和稳定的，而且各类中间只有极少数的中间型。他说各类分立的生物之间原本是有中间型的，只因不再适应环境所以消失了。

但是，这些必须有的中间型不但从现今的生物界消失了，而且在化石中也找不到的话又怎样说呢？达尔文自己承认，根据他的理论推断，"在现存的生物种及已经绝种的生物种之间必须有极大数目的过渡环节和中间型。"因此我们可以想象地质学家应该可以不断发现中间环节的化石证据了。可惜事实却恰恰相反。地质学家所发现的新种或一组的新种都是突然出现，而不是经过一系列的演化而形成。达尔文承认化石的证据是"最明显、反对我的进化论的理由"。这就是"所有著名的古生物学家……和伟大的地质学家……都一致(甚至有时极力)主张物种是绝对不变"的理由。

达尔文还振振有辞地辩说，化石的难题虽然是非常严重的问题，却不能算是进化论的致命伤。他主要的理由是化石所保留的证据极不完整。化石是要在很特殊的情况之下才得保存下来，因此世界各地所有的化石床也不能反映一套完整不断的记录，所以化石所显示的只是很多短暂年代的写照，各年代之间又有很长年代的空白。还有，他认为即使有这样的证据，我们未必能从化石中认出祖先和后代之间的关系，除非我们可以找到一套完整的化石链条。将两个种的关系显示出来，否则我们可能认为这两个是完全无关的种。有时达尔文在字里行间暗示缺少中间环节就是化石不完全的证明。这样的态度就好像他预知他的理论就是绝对的真理，可以反过来批判证据的不足。他说：

我不愿意假装不知道物种突变的记录是何等的贫乏，在保存得最好的地层中也找不到大量的过渡生物来连接每一地层前后所出现的生物。这是我的理论最大的困难。

虽然事实太不争气，达尔文在化石这个难题上已经尽了全力，但是在某些问题上他也只能坦白地说："我不能提供满意的答案。"当他写下面这类的话时，他好像有一点绝望的表现："自然界好像故意隐藏证据，不让我们多发现过渡性的中间型。"但是达尔文却没有失去信心，他唯一的问题是怎样解释为什么化石给人错误的印象。

在此我请读者停一停，跟我一起想一想，一个客观毫无偏见的人生活在达尔文的时代，当《物种起源》一书出版之后会怎样看这一场关于进化的争论。一方面反对达尔文的理由并非基于宗教的偏见，因为怀疑派人士包括当代著名的古生物学及地质学的领袖。但另一方面，达尔文为化石证据不足的辩护也不能说是完全没有理由。不过要点是，他只能作消极的辩护。客观来说，化石所能保存的资料很可能真是漫长的地质年代中的一些片段而已。而各地层之间也可能有足够的时空让一些生物进化的过程实现。不过，承认理论上有空缺是一回事，绝不等于有权力将理论所需要的证据随意填进那空缺就算了事，所以达尔文的辩护顶多不过说明缺乏化石的证据不能算是进化论的致命伤。然而缺乏证据绝非任何理论的优点！

如果达尔文和他的信徒诚心要找一个方法来测验他们的信仰，他们的确是可以用化石来考验。达尔文坚决肯定过渡性中间环节的数目必定非常庞大，他甚至说大到不可想象(inconceivable)。但当年并没有找到很多中间型，因为在1859年全世界还有很多化石床还没有仔细地搜查过。当时的探察者可能也不知道到底要找什么。一旦古生物学家接受了达尔文的学说作为可以暂用的假使，搜查更多新的化石床，协助证实达尔文主义，你想达尔文学说的困境必会好转，假以时日化石的记录必会改观，越来越像达尔文所预料的一样。是吗？

可是对一个怀疑者来说，只许成功不许失败的考验并非真正公平的考验。请想一想，如果科学界所有的人都热爱了达尔文这学说，达尔文主义很快就成了正统思想，变为不可抗拒的浪潮，其威力之大连当时最有声望的科学家，如哈佛大学的路易·阿加西斯也不能抵挡。他因不肯随着潮流改变，附和进化论而突然被人嫌弃。试想古生物学家疯狂地投入这个新学说，甚至在研究化石时单单发表支持进化的发现，而不支持进化的证据就被搁置隐藏起来，这种歪曲真理的情况何等可怕。以下我们要详细地看一看，上述的情况并非幻想，而是史实。表面上达尔文主义似乎通过了化石的考验，但事实上是多年来科学界的人不肯让它垮台而已。

达尔文的理论不仅推测化石演变一定会被发现，而且还暗示真正完整的化石记录一定会显示演变的存在，我们关于物种恒定的想法会在持续变化的过程中被证明是一种专断的观点。达尔文主义者还有一个关于物种灭绝的重要论断，物种灭绝是生存竞争的必然结果，达尔文认识到他的理论需要一个比进化更加和缓的灭绝模式：

以往较旧的想法，以为地球上的生物在不同年代被大天灾毁灭的看法，已经被人遗弃。那些地质学家……他们基本的看法自然会引导他们作这样的……结论，所以，我有理由相信在一群生物之中，一个种灭亡的速度一定比它出现的速度慢。如果在图表中用一条直立的直线来代表某一种生物在地层化石中出现的年代，而线的粗细代表个体数目的大小，那么这条线的上端逐渐变细(意味着灭绝的速度)一定比下端渐渐变细(意味着物种出现速度)更缓慢。不过，偶然有些生物如菊石类(ammonites)在第二纪却突然神秘地消失了。

物种渐渐不断地消失是生物逐渐被更适应环境的后代所淘汰的必然现象。但是，如果大多数古生物的灭亡只限于几次地球上的大灾难(例如地球温度突然变化，或者地球受外太空流星撞击)，在这些大灾难的情况之下，生物能否生存可能与平时适应与否无关，残存的生物不死最大的原因很可能是够幸运而已。这样，只要搜查新的化石床，找中间环节，并且研究生物灭亡的模式和大天灾的关系，就可真正考验进化论是否正确。

虽然达尔文反对大步伐的进化引起以后科学界持久的争论，但是在达尔文有生之年，进化论大大胜利。在始祖鸟(Archaeopteryx)--一种有几项类似爬虫特征的化石鸟--被发现之后，很多人以为全套进化论所需要的一切化石证据已经找到了。从此以后，找化石成功的故事不断传出。先是说找到了人类的始祖，然后有像哺乳动物的爬虫和一套似乎完整无缺马的进化记录等等。乔治·盖洛德·辛普森将古生物学纳入新达尔文主义合成论中。他宣告化石已经证明达尔文是对的。这项宣言历代以来被当作事实传授给学生物学的学生。1980年哈佛的古尔德说，"美国最新、最有分量的生物学导论的课本"也基于化石证据支持合成进化的理论。他说：

广进化论(macroevolution)，就是进化上较大幅度的改变，是否能够用微小的改变(microevolution)来解释呢？鸟类的来源是否真的本于爬虫，渐渐积累像鸟的基因，如紫红眼睛等基因而改变成鸟类呢？
答案当然是可能的！而且没有人可以提出更好的解释……化石的记录说明广进化的速度的确很缓慢。慢步的进化必须如前例所说的，积累取代几百到几千个基因而形成。

可惜，上面引述最后的一句话是假的！古生物学家早就知道是假的。

在70年代，古尔德、尼尔斯·埃尔德里奇及斯蒂芬·斯坦利已经撰文重新评估化石的证据。古尔德和埃尔德里奇提出一项新的学说，他们称之为"间断平衡"(punctuated equilibrium)(蔑视的人称它punkeek，废物之意)，目的就是希望解决化石的困惑：为什么对世界各地地层长远而又广泛的探索所发现的今天所有的化石整体来说，仍然不能解释1859年不能说明的问题？古尔德说：

绝大多数生物化石的历史都包涵两个与渐进式的进化论有冲突的特点：
1.稳定：过去绝大多数的生物活在地上的时候都没有显出任何进化或退化的现象。多数物种在地层中出现时与它们消灭时的外形几乎是完全一样的。即使有外形的改变也都十分有限，并且没有显示进化的一定方向。
2.突然出现：世界各地调查的结果证实，任何物种并非由始祖逐渐改变而来；相反的，各种生物出现时都已经"全部完成"了。

总之，如果进化的要意是解释一种生物可以渐渐改变成为另一种生物，那么化石证据最大的贡献就是说明进化论没有任何根据。当然进化论者也可以强辩说，因为中间环节没有被地层保存下来，所以生物种"好像"突然消失。但是，稳定的现象--所有生物化石所显示的完全没有基本的方向性的改变--是一种积极有力的证据，证明没有进化。我说的不是偶然有这样的例子；而是说，所有化石显示的趋向都是如此。

根据斯蒂芬·斯坦利所著的《进化新时间表》一书，在美国怀俄明州的大角羊盆地(BighornBasin)埋藏了500万年连续不断的化石记录，而这段时间又正好是哺乳动物在地球上出现并开始征服全球的时期。由于这些记录非常完整，很多古生物学家确信生活在这盆地的生物群体中必定有些化石，可以串连起来，为连续不断的进化过程作证。但事实却恰恰相反，很多被认为是祖先的物种，竟然跟其"后代"同时存在。并且，"整个化石记录中竟没有一处清楚显示任何生物从一种转变为另一种"。而且，物种在从化石记录中消失之前平均约100多万年的时间里基本上没有任何改变。斯坦利以蝙蝠和鲸鱼的来源为例，证实达尔文渐进主义不可能克服的难题，就是面对化石稳定不变的证据怎样解释在1000万年(或稍多一点点)的时间之内，从同一种的哺乳动物可以渐进演化出蝙蝠和鲸鱼这两种完全不同的动物来！

假设我们想用已有物种逐渐演变的办法生成一只蝙蝠或鲸鱼，又如果每一个"长期种"(chronospecies)【注一：生物界中，各物种独自分别为繁殖的体系，各种之间不能互相繁殖，因为单从化石来看，我们不能确定两种不同外形的生物是否能繁殖?我们只能从化石的外表形态来决定生物是否同种。那么一个"长期种"就是指一系列的生物化石经过长时间进化仍未改变多少，故仍旧归入一个种。】的平均寿命都有100万年(或更多一点)，而事实上，我们只可能在1000万年的时间之内完成这项任务，那么，我们用最紧凑的方法也只可能将10到15个"长期种"连接起来，串连出一个连续的系列，就要将一只低等的哺乳动物祖先演化成为蝙蝠和鲸鱼，这简直是荒唐而不可思议的事。"长期种"本身的定义就是逐渐改变而经长期的进化才产生一个新种。每种的变化不会太大。那么一连串10到15个这些种，或者可以使一只像小鼠一样的动物改变成稍有不同的动物；它或者可以算是一个新属(Genus)的动物。但绝对不可能成为一只蝙蝠或鲸鱼！

显然，斯坦利需要有更快速方法来解释哺乳动物的演变。他只有依赖完全没有经过考验的学说：随机的突变可以更改"调节基因"(regulatorygenes)，从而变更胚胎发育的过程，因此在一代之间就可以产生完全不同的生物。到底这算不算是广进化呢？我们来看看古尔德及埃尔德里奇在进化论方面提供最重要的一个概念"间断平衡"怎样解释新种的形成。他们说，新种(speciation)很快可以形成，【注二："很快"、"迅速"这类词在此是专门的名词，应用于地质学的年代。读者应该记得，对一个地质学家来说，10万年只不过是段很短的时间。一些主张间断平衡的人强调，弃绝"渐进论"很容易使人误解他们鼓吹大突变论。他们的意思好像是说，进化的演变要经过达尔文所说一步一步的过程，很多个世代才完成，但从地质的年代来看又是很短暂的时期。这种模糊不清的说法可能是故意捏造的，下文将解释其中的原因。】只要在一始祖分布地域的边缘有一小组的个体与主流之间产生了分隔，就可以完成。自然选择的压力可能在某一生物种分布边缘地区向侥幸生存的群体发出最大的效力，并且幸免死亡而存留的异种很快就可以在这数目很小被分隔的群体中散布。这样，一个全新的生物种就可能在大群体的边缘产生，并且不留下任何化石的痕迹，因为化石主要是从大群体中的动物遗留下来的。这样新种就好像在化石记录中突然出现，然后渐渐分布到整个始祖种群占领的地区。

间断平衡说解释，既然化石记录已平衡不变为主，那么，新种的出现必须从大步的广进化而来。埃尔德里奇及古尔德认为，广进化与新种的产生是不能分离的，因为在一个大群体中，"基因的流动"(geneflow)由大量的杂交趋向中庸反而成了进化变异的障碍。这样也可解释为什么化石记录中的种都不改变，因为整个群体并不改变。重要的进化变异是在边缘、被分隔的小群体中进行，然后新种出现之后在重新突然回到始祖的群体中。

可惜大多数的进化论学者并不接受埃尔德里奇和古尔德的学说，他们反对进化的改变与新种的产生有密切的关系，因为在一个动物种之中就可以有很多不同变异(正如几百种不同的狗一样)。相反地，不同的生物种常常在外表形态上几乎无法分辨，所以，新种与同种内的变异似乎是两个不同的现象。至于"基因的稀释"或"基因的流动"在一个大群体中是否真正阻止改变，仍然是理论上未解决的争论，而子代形成之后才重新加入亲代种的学说又没有证据支持。菲秋马说，若有的话，"也只有极少"的例证可以显示始祖型与改变后的子代在同一地区共存。

因此，再加上其他的理由，正统的新达尔文主义者喜欢用传统常用的论调，以化石记录不全来解释为什么新种会突然出现。而衡态不变和稳定的现象，正好反映了他们偏爱的"镶嵌进化"(mosaic-evolution)和"稳定选择"(stabilizing-selection)。"镶嵌进化"是指动物柔软的部分可能在"无形"中进化，而可以变为化石(硬)的部分看来还是一样。"稳定选择"则认为，自然选择可以消除所有的变异而防止改变。这就是有时虽然经过数百万年的时间环境的改变，仍未能看出新的适应改变的原因。在此，自然选择又以同义反复的姿态出现。不论变或不变，都可以用它来解释。这样，自然选择岂非万能？

如果达尔文主义享有"先验的(a-priori)真理"的地位，那么化石证据的难题只不过是进化的过程没有记录而已。但是如果从另一方面来看，达尔文主义只不过是一项科学的假说，用化石就能加以证实或证伪，那么间断平衡所引起的争论，真正重要的意义不在乎古尔德、埃尔德里奇和斯坦利所提出的解答，而在于他们引起争论的原因。我认为没有必要怀疑间断平衡可以作为解释进化论的一个模式。有些情况之下，如夏威夷的果蝇繁衍出不同的种，就显示出一个生物种迁移到新环境之后很快就能多样化，所以重点不是物种分布的边缘地区是否很快能产生新种，最重要的是察看这种机制能否解释超过种以上的进化。相对来说，种的变化还是非常狭窄的范围，而且这种过程是否真如达尔文主义者所说，并不产生身体特征上主要的改变？

试想斯坦利所提出的，以鲸鱼和蝙蝠为例的难题，就是同一纲(class)中的动物的改变。没有人主张一个原始的啮齿动物可以在一次改变之后就变成鲸鱼或蝙蝠。有没有"调节基因"的突变帮助也不是主要问题。重要的是进化过程中必须留下许多个中间型的生物。其中也有一些必定有相当的数目，并且在地上生存一段较长的时间。但为什么这一切"必定有的情况"，居然完全没有在古化石中留下记录呢？当然有一些中间型可能不太适应环境而活不长久，特别是要将脚改变成鳍或翅膀的中间型难以生存。无论如何，提出这些问题对达尔文主义者的故事毫无助益。

当然总有一些进化的过程没有在化石中留下丝毫可考的痕迹。但无论如何，我们不能完全靠聪明的借口来填满一切空缺。在各大类的生物如门、纲、目之间的空缺不但普遍存在，而且它们之间的鸿沟简直太多了。请问，除了不可见的边缘分隔的解释之外，还有任何其他的想法吗？

在化石记录问题中，使达尔文主义者最头疼的是寒武纪大爆炸(Cambrian-explosion)。大约6亿年前，几乎所有动物的"门"(Phylum)同时在地层中出现，完全没有达尔文主义者所必需的祖先痕迹。正如道金斯所说，"这些动物化石就好像有人故意放进去一样，完全没有进化的历史可以追寻"。达尔文在世时还没有证据显示寒武纪之前有任何生物存在。他在《物种起源》中承认"这现象目前仍未能解释，而且的确是可以用来作为有力的证据打击我现在要讨论的观点"。达尔文又说，"如果我的学说是确凿的，寒武纪之前的世界一定充满各种的活物。"

近年，在地球最古老的岩层中找到了不同的细菌及蓝绿菌的化石，而且一般都认为这些单细胞的生命可能在40亿年前就出现了。细菌及蓝绿菌是属于"原核细胞"(prokaryotes)，它们没有细胞核，也没有其他的细胞器。比较复杂的"真核细胞"(eukaryote-cells)较后才出现。接着有数十组独立的多细胞动物相继出现，但它们彼此之间没有任何可见的进化过程。达尔文学说要求在单细胞与昆虫、海虫及蛤蚌等各类之间有悠久的时间和多种的中间型。可惜这一切必须的证据都找不到，连借口也难寻。

【注三： 这个问题因一种叫"艾迪爱卡动物"（Ediacarans）在进化史上的地位不明而受混淆。这些动物体质柔软，属于浅海的无脊椎类。它们的化石在寒武纪大爆炸之前的岩层中出现。部分的古生物学家认为其中有几种可能是寒武纪动物的前身。最近有一位名叫赛拉赫的古生物学家，他的研究结果认为，"艾迪爱卡动物群（Ediacarans fauna）中并没有现代生物的祖先，并且所有艾迪爱卡动物的基本构造与现存生物的结构有很大差异。"这种见解古尔德也同意。这样看来，艾迪爱卡动物化石的存在就可以粉碎达尔文主义者认为寒武纪之间软体的动物祖先不能成为化石、故无踪影的解释。事实上，很多古代软体动物都留下不少化石，伯基斯页岩就是其中最著名的例子。】

寒武纪大爆炸的问题渐渐为现代读者熟悉，最大的功劳要归于古尔德的那本描述伯基斯页岩中寒武纪化石重新分类的佳作《奇妙的生命》(Wonderful Life)。古尔德认为，首先发现伯基斯页岩化石、并首先作分类工作的查理·沃尔科特，故意将这些新化石"塞进"以往分类学上固有的框框中。他这样做的动机出于他对于前寒武纪化石的解释偏向"假象学说"(artifact theory)。古尔德说：

100多年来，关于寒武纪缺乏始祖的原因，有两种对立的解释。一方面是假象学说(认为前寒武纪已有生物始祖，但它们并没有遗下化石)；另一方面是"迅速转变学说"(fast transition theory)(认为前寒武纪根本没有始祖物，至少没有可以辨为复杂无脊椎动物的始祖。那么，进化过程必须在短期之内产生现代所有各类型动物身体的结构。这样惊人的快速跃进，威胁着我们一般认为进化改变应遵循庄严稳重步伐前进的思想)。

最近研究显示，伯基斯页岩化石中有15-20种与已经成立的种类全无关联。那么，每一种应该归入不同的新动物"门"。另外有同样数量的种或可归入现存的动物门中，但这些化石的体型结构仍然与众不同。所以，现有一般动物的始源概观，首先是各类体型动物突然同时出现，后来又有大量的灭绝。此后，地上再也没有出现新的动物门。现今生存的动物在最早期(前寒武纪)的化石中并未存在。而既有的动物由始至今仍属同样分类的系统。这样看来，或者可以说动物有一些进化，但一切的改变都限于已有的类型之内。而所有各类型是怎样来的？全无记录。所以古尔德宣称，重新将伯基斯页岩的化石分类，等于为"假象学说"敲了丧钟，因为：

如果进化可以在前寒武纪突然造出十个动物门，马上又将它们消灭，那么寒武纪之后存留的种类又如何呢？为什么它们又需在前寒武纪留下漫长可敬的家谱呢？为何它们不能像伯基斯页岩的动物一样，如快速转变学说所建议，突然在寒武纪就出现了呢？为何不用最直截了当的办法解释化石的记载呢？

传统的达尔文主义者会说，从单细胞直接突变出25-50个复杂的动物门，而不经过漫长中间型不断演替的过程，至少在遗传学上是不可能的。像古尔德这样描写的"进化过程"是与达尔文及其继承者所想象的完全不同，应该用不同的词来代表，达尔文的进化模式，古尔德称为"不断多样化的圆锥"(cone of increasing diversity)。就是说，多细胞动物的历史是应该由最少数、最简单的钟逐步演化而来。因此，在寒武纪出现的十多种动物的基本体型结构的化石也必须经过漫长逐渐的过程，由简单的形式变化而来。而且，这个圆锥的扩展不应该在寒武纪之后突然又停下来。如果恰恰相反的事实尚未暴露，达尔文主义者必然仍怀信心、期待着这几十亿年以来进化过程可以产生很多新的动物门呢！

相反，我们所见到的是所有的体型构造首先同时都出现了，其中有很多跟着灭绝了，余下的继续繁衍，但没有一样不在原有的规范之内发展。这些寒武纪原有的类型本身的来历，没有任何可知的历史，因此，提供进化历史的假象学说既然失败，就必须抛弃。或许在极少数的类型之间可能有少数的中间型，但其中也没有任何一项能被证实。此外，在单细胞与复杂动物之间所有的关联只不过是像迅速转变之类的空言而已。如果把这种非达尔文主义的脚本称为"进化"，只不过使它更加神秘莫测而已。

生物化石记录中突然出现、跟着是长期稳定平衡的情况，正与达尔文主义学说所预期的情况相反。生物灭绝的经过也同样使人失望。地球历史上有几次物种大量灭绝的事实，原因何在仍在争论，有两次的大灾难特别引人注目。大约2.45亿年前的二叠纪大灾难(Permian extinction)灭绝了海洋中半数无脊椎动物的"科"(Family)，包括了超过90%的动物种一 同灭绝。另外一次使著名的"K-T"灭亡，那大约是6500万年前白垩纪的末叶，除了恐龙，不少其他动植物都灭绝了，包括达尔文承认"突然奇妙地"消失的菊石类动物。

据古尔德说，古生物学家早就知道这些"大死亡"，但是他们尽量低估其重要性，因为"我们强烈地趋向连续渐进的偏见，使我们视大量死亡为反常，并且富有威胁性。"现在用大灾难的学说来解释古生物灭绝的现象又重新开始流行了。而且很多学者现在报告宣称大量灭绝的现象比以前公认的次数更多，更突然，而且影响力更大。

灾变论在地质学家及古生物学家中是一个有争议的题目。很多科学论文坚持恐龙和菊石类动物在陨石撞击地球之前百万年已经开始死亡。陨石又很可能是造成K-T大灭亡的主要原因。这些表面上看来是深奥虚渺的争论，其实背后有很深远的牵连，因为达尔文主义的学说必须要求旧种(指遗失的祖先及众多的中间型)被更适应的新种取代时必须渐渐消亡。如果动物灭亡的历史主要是受全球性的大灾难所影响，那么生存或灭亡的分别很可能是机遇的问题。这样，突然灭亡的现象再加上新种突然出现，跟着又是一段长期的稳定，这几方面的事实同样使达尔文主义者的期望落空。

关于化石的新争论很快将会出现，很可能今天记载的一切文献几年内就会变为陈旧。需要记得的重点是化石的问题与达尔文主义的关系越来越糟。科学创造论者指出了这些困难，一些信奉达尔文主义的古生物学家非常恼怒，其实他们的困境在他们自己的著作中早已一览无遗了。古尔德常常是最有趣的评述家。

参加了一个有关大灭亡的地质学会议之后，古尔德写了一篇非常出色的文章，反映了证据对达尔文主义何等的不利。他告诉读者他对无脊椎动物(他最熟悉的课题)渐进的学说缺乏证据而懊恼。"我们可以报道某些动物有些进步，但老实说，我们必须承认，复杂生物的历史不过是同一设计范围内的一些变化而已。绝非什么积累优点的故事。"【注四：古尔德引用了达尔文的一些话，我却要引用更佳的一段："可以这样说，自然选择每时每日在全世界不断地挑每一样品种中最微小的特征；排斥劣等的，保存积累一切优良的特性；无声无形地，随时随机不断地工作，使每一个活物的有机或无机的生命条件都有改善。"达尔文在该书再版时修改了一下，给这句话增加了一个词："用比喻来说"（metaphorically）。显然达尔文自己也察觉到他所描写的自然选择简直太像一个有智慧、有创造力的生命。】所以古尔德认为，"化石记录带来最困惑的事实，就是为什么我们不能在生命的历史中找到一条明确的'进步方向'。"

这个谜的答案，古尔德认为，在于一方面进化是循间断平衡的方法进行，而另一方面不时又有不能预测的大天灾造成大量的死亡。这样不断的交替，进化不再是逐渐适应上进的故事，这样"进化的成功必须在生物种之中来衡量，而不象传统的达尔文主义者在挣扎求存的群体的层面寻求。"古尔德毫不犹豫地采用了重复叙述的策略，将自然选择运用在种的层面，并且说："物种成功的原因很多--例如快速地产生新种和对灭绝强烈的抗拒--常常避免了传统观念中对身体结构改进的期望。"

过去60年内，几乎每一位上过大学生物学课的人都被诱导相信化石的记录是捍卫达尔文经典学说最强大的堡垒，而非进化论的弱点，需要自圆其说。如果没有上过生物学课程，会看电影《风的遗产》，或者会随着大众讥笑布赖恩在法庭上被达罗像猴子一样的玩弄。我怀疑当年布赖恩若能找到一位杰出的古生物学家在他"诚实的时刻"作证，布赖恩就不会那么好笑了。只要请这位突如其来的证人告诉陪审团寄剧场的观众：化石记录告诉我们过去一再重复的现象是，生物突然出现，然后有一段长期的稳定，生物的变化只是环绕着一个基本的设计，并非积累优点而上进。而且灭种的现象是随着大灾难，而非逐渐受淘汰。还有，正统对化石的解释主要是受达尔文主义者先入为主的假设影响，而非本于证据。试想布赖恩要求特权，只将他愿意接受的证据记录在案来填补这些著名的空缺，会引起多大的轰动。既然达尔文能这样做，为何布赖恩却不可以呢？

古生物学家似乎自认他们有责任保护我们大众，不让我们知道真正的证据何在，以免我们作出错误的结论。古尔德指出，"在化石记录中，中间型是极稀有的现象"，是"古生物学界的秘密"。斯坦利解释，古生物学家早就怀疑渐进进化论，不过受到"压制"而已。他说事情早从赫胥黎就开始了。赫胥黎已经闭口不言"他对渐进改变的自然选择那种消极的态度"，很可能是因为"作为一个相信进化的人，没有必要帮助那些企图将渐进自然选择盆中的污水与进化那婴儿一同倒掉的人"。但是，为什么赫胥黎也会有这样的戒心呢？是否那婴儿同污水已经分不开了呢？

尼尔斯·埃尔德里奇的话更明显："我们古生物学家一直不断地说：'生物的历史支持逐渐适应改变的故事'，但同时我们知道事实并非如此。"怎么这样大的骗局居然可以在整个受人尊敬的科学领域中流传至今呢？这批人不都是追求真理的吗？埃尔德里奇的解释是学术界每一位人士都很熟悉，也感到完全可信的：

每一代，好象都出现一些年轻的古生物学家。他们渴望能找到一些化石来支持进化的改变。而他们一直寻找的改变当然是渐进的那一类。但可惜，他们的努力常常是白费的，得不到任何的报酬。他们的化石非但没有表现预期的变化，反而好象长期持续不变……化石呈现如此保守不变的现象，对古生物学家来说，就好象根本没有进化这回事一样。因此，描述描述保守性长期不变而非渐进的文章，被认定为失败的观察。所以这类的文章是不会被刊登的。几乎所有的古生物学家都深知有长期平衡，这些稳定不变的情况，但是，牵涉到进化论本身的问题，古生物学家一般都视稳定为"无结果"而非与逐步渐进的想法互相冲突的证据。至今，化石记录残缺不全，仍然是渐进学说还没有找到足够例证最好的借口。

古尔德也写过与上文一脉相承的话："当埃尔德里奇与我提出进化过程中应有间断平衡的学说后，我们将种族发育谱系中稳定的情形提到'值得报道'的地位--因为过去虽然所有的古生物学家都知道，稳定平衡出现的频率非常高，但这现象一直被认为是不能应用在进化论中的'非证据'（Non-evidence）。"古尔德与埃尔德里奇必须避而不谈的正是埃尔德里奇所说过的："过去也有些古生物学家因为看见化石记录的改变模式与现代进化论的说法不同而受排挤，甚至被放逐，贬为极端分子。他们受到的待遇还被认为并非不合理。"总之，他们必须避免被视为拥护大突变主义。

在前面一章里，我提到古生物学家奥托·欣德沃尔夫。他所持的跳跃性的观点使他提出最极端的建议：第一只飞鸟必定是从一只爬虫的卵中孵化出来的。辛普森看了欣德沃尔夫的书之后不以为然，写了一篇反对的书评。不过辛普森也必须承认，欣德沃尔夫的谬论还是从深入化石证据的知识总结出来的。欣德沃尔夫主要的短处是他没有好好地用遗传学家可以接受的方法解释化石的证据。或许他太依赖一位遗传学家戈尔德施米特的认可，不愿与他产生冲突，所以欣德沃尔夫一鼓作气，直接将化石显示给他的信息发表了，而化石说："大突变"。

一些古生物学家受到新达尔文主义的影响，不能自由地随着化石的指引作出忠实的结论。埃尔德里奇就他们所处的困难，坦白地说："你或者附和正统的理论，故意忽略化石与理论的冲突；或者集中注意实验的证据，并且说明大步进化似乎更为合理。如果真要这样做，你必须面对一套半信半疑的生物学理论了。"看来，古生物学这行业似乎有时要低头俯就一些"真实的实验证据"了。但另一方面，科学家也不可以虚造一些证据支持达尔文的进化论。埃尔德里奇在两难之间想建立一番成功的事业，作出以下动人的描述：

要获取一个古生物学博士学位，比一般学科的博士更为复杂。因为完成一项博士研究项目，就好像做学徒一样。博士论文是一本详尽的报告，要表达候选人的组织能力、奋力完成一次前所未有的科学研究。听来尚合理，但是要取得成果、积极的成果，其压力何等大！

在这些阻挠困惑下，古生物学家必须找一种学说支持他们，容许他们将实际研究的结果作为"成功"的报告，但是他们深感新达尔文主义合成论的限制。他们需要一个学说既容许大突变，使古生物学家可以发表文章，同时又好像是渐进的，以讨好达尔文主义者。间断平衡的外交手腕正好达到两面具圆的效果，并且将进化过程描写成不可见的现象。这样人可以想象先祖群体分布的边缘被分隔后产生改变，而且变化的速度、大小可以随意选择，因为谁也不会见到。

古尔德和埃尔德里奇始终以间断平衡是达尔文主义的理 论，而不是反达尔文的大突变过程。但从另一方面看来，虽然他们并未明显标榜大突变式的进化，但很多人却清楚感受该理论背后暗示的跃进。1977年，古尔德和埃尔德里奇发表的一篇文章前段引了赫胥黎的两段话，他们埋怨达尔文主义不容许一点点的"跨步"。同时，古尔德独自认可了较为软化的"大突变主义"，并且预测戈尔德施米特将来必能得到公正的评价。

细察之下，大突变主义最大的问题，在于它本身只不过是进化论和特创论之间毫无意义的中间路线。正如查理·道金斯说的，你可以把圣经说人是用泥土造成的看作是大突变。从化石的证据来看，大突变就是说新种不知如何从无变有。以科学理论来评价，"大突变式的进化"就是当年达尔文首先指称的：垃圾！古尔德和埃尔德里奇都很明白着一点，所以（特别是古尔德）虽然暗示有大突变，但他们仍然保留着后路，随时可以撤回达尔文正统的渐进论中。

由此便产生一个最基本的问题。既然达尔文主义有这么多问题，进化论又缺乏更理想的思想构架来取代，为什么我们不重估整个构架？科学家有什么理由绝对确信所有的生物真是从唯一的简单生物开始呢？


第五章 进化乃事实

达尔文主义者认为进化论不只是一种学说，而是事实。因为只有进化论可以解释，为何所有不同生物之间，有一种贯联的关系，而这关系在达尔文主义者的心目中，已经与造成这现象的原因混淆。他们认为这现象的成因是从后代变异而来（descent with modification），故此，他们以为生物之间的关系，就是进化的关系（由进化引起）。

生物分类学跟宗教、政治一样，那是充满争辩的题目。当然这门学问也有一些公认的规则。生物学家将动物分类归入界、门、纲、目、科等不同的范围。比较表面化的分类，可能将鲸鱼、企鹅、和鲨鱼都纳入水生动物类，而鸟类、蝙蝠和蜜蜂则属飞翔动物类。但是，鸟、蝙蝠、和蜜蜂身体的基本构造毕竟不同，生殖系统各异。甚至，翅膀除了同样会飞之外，也互不相同。因此，所有的分类学家都同意，蝙蝠和鲸鱼应该与马和猴子同归哺乳动物（虽然在结构、适应的机制方面也有相当差别）。而蜜蜂身体的基本结构与所有的脊椎动物都完全不同，理当归入另一大类的动物（昆虫）之中。

达尔文前后的生物学家都意识到，分类学不是随便将动物塞进一些人为的小组之中就算，而是希望发现生物之间真正的相互关系。达尔文之前，一些分类学家表明这种想法，说：鲸鱼表面上象鱼类，蝙蝠象鸟类。但本质上它们都是哺乳动物，也就是说，它们最重要的基本特性（essence）属于哺乳动物的"模式”（type）。同理，无论会飞的、会游泳和在地上跑的鸟，本质上部属于鸟类。这个原理无论在分类学的大小组群中部一样适用：圣伯纳狗（St. Bernards）及北京狗在表面上看来差别很大，但本质上都是狗。小麻雀跟大象基本上都是脊推动物。

本质主义（Essentialism）并没有尝试解释自然界关系的来源，只用柏拉图哲学（Platonic Philosophy）的语言描述一些形式上的差异。本质论者其实已经有化石的知识，所以他们知道过去不同的时代，有不同的生物。但是进化这种概念对他们来说，根本毫无意义，因为必须有很多很多的中间型化石才能令人置信。也就是说，从一种"典型模式”标本到另一典型之间要有很多正在转变中的生物－－简直是不可能的事。所以本质主义者认为，不同类型的动物之间有相似的地方，不是因为有相同的祖先，而是因为它们有同一个蓝图叫作"原始型”（Archetype）。不过这些原始型只能在形而上的领域才能存在－－例如上帝的脑中。

达尔文为生物界本质的特征提供了一种纯自然性的解释。虽然有人对其学说中主要的部份还有相当的怀疑，过尔文主义在逻辑上惊人的吸引力征服了科学界。他推说：如今自然界各类不同的生物，都是由古代（早就灭种了）同一个祖先而来。比较接近的动物，如爬虫，鸟类，哺乳动物，共同祖先的年代较近；而所有脊椎动物共有祖先年代则较远。一切动物的共同祖先就更古远了。达尔文继续推论，在祖先与后代之间，必须有一大串处在转变期中的中间型，不过它们当然也不复存在了。达尔文自己说：

我们甚至可以如此（用灭种）来解释为何生物类与类之间的分野如此大－－例如，鸟类与其它脊椎动物之间差别之大－－只要相信古代生物全部消失了，连最初的鸟类与其它脊椎动物相连的祖先都完全消失了，就可以解释一切问题。

这个学说用"后代变异而来”的观点去了解自然界的关连，使哲学上持唯物主义者能够接受，并且解释为何不同的生物都属于一个自然的系统，而非人工的分类。在达尔文主义者的想象中，所有生物同属一大家族。同一祖先再加上自然选择论，就可以解铎为何有些相同特征与分类学（Homologies同源现象）有关而另外似乎相同但与分类学无关（analogies同功器官）。前者是相同祖先遗留下来的残余器官;后者却是因自然选择使不同生物进化中得到表面上相似的结构。这些结构在适应环境上有利，可用于游泳或飞翔等功能。达尔文的历史名言：

所有……在分类上的困难都可解释……只要相信整个大自然的系统是建在遗传变异的基础上。那么，自然学家在两种或多种生物之间，发现真正表明相互关系的特征，是从同一祖先遗传下来，所以正确的分类也就是家族血统的沿革了。自然学家无意中发现的星体之间隐藏的关系是从遗传来的，并不是什么不可知的创造计划，也非宣告什么普通的议案，也不是随便照生物的异同排列组合而已。

达尔文在结束他那一章论文之前说，即使缺乏任何其它的论点支持－－（分类学上的论据如此坚决），单凭这一点他也会相信他的学说。达尔文对这学说信心之大，难怪当他面临化石提出的极大难题时，也不会灰心。他的逻辑推论使他相信，遗传变异绝对是"分类学上困难”的唯一解释，无论其在证据上有多少漏洞也不必理会了。同样的逻辑鼓舞着现今的达尔文主义者，当批判者告诉他们学说中有哪些问题值得疑问时，他们也同样可以不屑一顾。他们说："无论你对细节有任何批评，生物学若无进化论的光照，一切都毫无意义了。”

毫无疑问，达尔文的学说有一定的说服力，但我们怎样可以知道这学说是真确的呢？如果我们简单定义"进化论是分类学的基本成因”；那么，进化是事实，正如分类为事实一样。这样的说法又成了一种重复的赘述，没有任何解释事物的价值。从这个角度看来，这学说主要的支柱只是修辞学上意会的一个词："关系”而已。达尔文主义者假设蝙蝠与鲸鱼之间的关系，有如人类大家族之中堂表兄弟的关系。或许真有其事，但这项提案本身并无明证。

生物从变异而来，其实应该比重复的赘述、或文字的巧辩更实在，可以作为一个假设，接受科学的考验。如果共同祖先和连串的中间型在历史上一度存在，只要研究化石就可以，至少在某些品种中，找到明证。如果一个祖先可以藉着自然方法变成鲨鱼、青蛙、蛇，企鹅和猴子，实验科学应该可以找出改变的机制何在。

如果实验科学不能建立机制，而化石中又找不到共同祖先和中间连接环，那么达尔文主义当然要失去实验学说的地位，但达尔文主义者尽力拦阻人考虑这种可能性，他们求救于达尔文独有的进化"学说”与"进化为事实”两者的分别作雄辩。他们说，基于化石不足，又缺乏机制的反对理由，所以应该偏向达尔文的学说。进化本身（生物之间关系的合理解释）仍然是事实，意味着从生物之间的关系推理出不可逃避的结论就是事实。古尔德一篇很有影响力的文章，"进化乃事实或理论”中引用万有引力来解释事实与理论之别：

事实乃世上的资料。理论是意念的结构，用来解释事实。无论科学家怎样根据不同学说争辩应当如何作正确解释时，事实仍不改变。爱因斯坦的万有引力论代替了牛顿的学说。争辩期间，苹果并未因此悬在半空，期待给论。同样，人类从似猿的祖先进化而来也是事实。无论是照达尔文提议的机制，或其它尚未明确的途径，人类的进化仍是事实。

这样的比对简直是伪造。我们直接观察苹果落地，但我们看不到人类与猿类有同一位祖先。可以观察的事实是人与猿在身体和生化方面彼比相似的程度，要比与兔子、蛇或树木为高。似猿的共同祖先只是一个学说中的假设，希望用来解释动物之间有不同相似的程度而已。这项学说，特别是对站在唯物立场的人来说，或有可能接受。但事实上很可能有错谬。自然生物之间的关系可能需要更神秘的解释。

因为古尔德在事实与学说之间的界线划分错误，使他的对比毫无意义。他承认的学说，只是自然选择这学说，但"事实”却是进化可能由偶然机制造成，并不需要选择的影响。古尔德解释其中分别：

虽然没有生物学家怀疑自然选择的重要性，但是现在却有很多人质疑它的遍在性（ubiquity）。特别当很多进化论者指出，有相当数量的遗传变化并不受自然选择的影响；相反地，可以随着机遇，分布到整个群体中。

但另一方面，正如古尔德承认，达尔文本人始终坚持，自然选择只不过是很多机制之一，并且他常因为被误指以自然选择为唯一机制而诉苦。这样看来，古尔德所描绘的"事实”，也不过是达尔文"学说”的正确解释而已。也就是说，进化论认为生物是由同－祖先遗传变异而来，以偶然突变作为动力，加上自然选择提供引导方向，就可以产生适应环境所需要的复杂器官如眼睛和翅膀。

【注一：读者不要被少数大胆的古生物学家如古尔德和斯坦利的猜测所误。他们以大突变的遐想代替达尔文的渐进论，事实上，除达尔文之外，没有任何真正可以取代的学说在望。自从赫胥黎（Thomas H. Huxley）的时代至今，不少古生物学家承认，化石的记录与正宗的达尔文学说不符。为了减轻所遇到的困难，他们曾用较易接受的方法提倡一种大突变式的学说代替达尔文主义。
化石的难题，其实还不是最主要的关键。无论进化是事实或学说，若不能解释生物复杂结构的来源，都没有什么价值。至今尚未有任何自然的学说可以代替微进化及自然选择，所以连古尔德讨论化石以外的问题，还要依赖正统的达尔文进化论来解释复杂器官如眼及翅膀的进化。】

由此可见，自然选择的创造力必须极力维护，因为进化这"事实”必须包括创造生物界的奇迹。将进化学说改装为事实，唯一的目的是要保护进化论不被揭破推翻。

苹果向下跌而非向上，不需任何人去证明，但古尔德却提出三项证据，证明"进化之事实”。首先是微进化：

第一，我们有很多直接从实验室和野外进行的观察，得到的结果证明进化仍不断在进行中。这些证据包括无数的实验显示果蝇在人工选择压力下产生各种不同的改变；还有英国著名的飞蛾，当工业黑烟使它们栖息的树干变黑时，也跟着变色。（蛾与背景颜色配合可以逃避捕食它们鸟儿锐利的眼光。）创造论者并不否认这些观察。他们怎能否认呢？创造论者现在已经检点行为：他们现在辩称神只创造了"基本的种类”（basic kinds)，并且容许在一定范围之内作有限的进化。所以小狮子狗和大丹狗都是从狗类来的，而且蛾可以变色，但大自然不能将狗变成猫，或将猴子变成人。

古尔德说得对：所有人，包括创造论者，都同意有微进化，连科学创造论者也同意，不是因为他们"检点了行为”，而是因为他们的教义本来一直就相信神创造了"基本种”或"模式”，然后让这些种分化。创造论者最著名的微进化的例子，就是亚当和夏娃的后代。他们从同一对祖先分化成为现今人类的各种各族。

其实，争论的真正要点不在有无微进化这回事，而在微进化能否对创造鸟类、昆虫、和树木的过程有重要的说明。连古尔德自己也说过，即使要走上大突变的第一步（物种形成）也必须累积远超过微小突变更复杂的改变。但是他不但没有解释飞蛾的变化对真正的进化有什么意义，反而改变了目标，向创造论者发动攻势。

【注二：以打击创造论者来代替证据，现已成为达尔文主义者常用的辩论武器，例如伊萨克·阿西莫夫（Isaac Asimov）884页的《科学新向导》（New Guide to Science）中有半页述说达尔文主义的证据。他引用飞蛾为例，认为已经足够证明整个学说。但在此段之前有三页的篇幅用来打击创造论者。如此缺乏专业人士当有的道德标准实在惊人。但该书的其余部份却属相当可敬的科学著作。】

其他达尔文主义者不但故意忽略整个问题，而且转向劣等的哲学来逃避现实。例如马克·里德利（Mark Ridley）力称，"要证实进化论只需要观察微进化，再加上均变论（uniformitarianism）的哲学原则（适合本题的形式）即可。均变论是一切科学的基础。”

但，这又算是什么证明呢？如果我们的哲学逻辑只要求小变加起来就能成大变，那何必要求科学的证明呢。科学家向来假设自然定律在任何时地始终如一，否则他们不可能研究悠久历史上或宇宙其他角落的事件。但另一方面，他们也不会坚持一个层面的基本原则，一定适用于另一层面。例如牛顿的物理学、相对论，及量子力学的分别，显示硬性的假设并不合理。达尔文主义者需要提供的，不是一套随人意而定的哲学思想，而是科学的理论，解释广进化到底怎样来的。

大多数的情况之下，造成混淆的原因，是因为一个很简单的词——"进化”——竟被用来描写完全不同的过程。在同一个种群之中，黑蛾、白蛾相对的比数改变可以叫做进化；真正创造性的过程，如制造活细胞、多细胞生物、眼睛和人类的智慧也叫进化。从词句上分析，进化论基本上应该是一个过程。达尔文主义者一般都不愿意将"微”进化与"广”进化划分清楚－－寓意所有创造生命的过程只有一个，不过可以分开大小两部而已。将来我们找到新物种到底怎样从已有的旧种而来，我们就可以了解，这进化到底是怎么一回事。这种想法固然有可能正确，但更可能完全错谬。达尔文主义者使用模糊的说法，故意用一个"进化”的单词，使我们忽略其中极大的困难。

古尔德的第二项证据却是证明进化论最重要的论据。他从生物界有不完善的现象出发：

第二项证据——自然界不完全的地方显明进化－－很多人认为这种想法无稽。在他们的想象中，进化的结果应该显示生物适应达到几乎完全的地步。就如海鸥翅膀的弧度，和一些酷似枯叶的蝴蝶，可能是聪明的创造者的作为，但也可以是从自然选择而来。不过，至善至美将过去发展的历史遮盖，而过去的历史－－生物来由的证据－－却是进化的痕迹。
进化造成不完全的地方，正是历史来由的记录。为什么老鼠跑动、蝙蝠飞翔、海豚游泳，而我打这篇文章所运用的肢体，都用同样的骨骼造成？因为我们都是从同一个远祖遗传来的。一位工程师如果要从头开始，另外分别设计的话，一定可以造出不同功能、更为理想的器官。为什么澳大利亚所有较大的哺乳动物都属袋鼠类的？除非它们都是这大岛上同一祖先遗传下来的。袋鼠并非最理想、最适合澳洲的环境；现在已有不少被外地引进的胎盘类的大动物（如野狗）取代而灭绝了。

古尔德在此只重复了达尔文为现存各种不同的自然种类所作的解释－－但这些种的来由就是我们要找证据、希望证实的学说，如果将这故事加上神学的色彩，那等于说，高明的创造者必须为不同的动物设计不同的肢体，才能达到最高的效率。他的猜想并不能代替科学的证据来说明这些动物都是由同一祖先遗传下来的，更不能证明那自然发生的过程，到底怎样可以从古代的同一祖先变化到今天不同种类的后裔。（既无明证），使我们回想达尔文伟大的成就，却在排除科学领域中那"不可知的创造计划”。

菲秋马也借重"神不会这样做”的辩证法。他引用脊椎动物胚胎的例子：

为什么不同生物适应不同环境、过着不完全相同的生活，但在胚胎初期却十分相似呢？神为人及鲨鱼所定的计划中为什么要它们渡过几乎相同的胚胎期？如果陆生的蝾螈（salamander)是从水生的蝾螈来，为什么它要在卵中度过整个发育期，而且要长出完全不用的鳃和鳍，而在孵化出来之前又完全消失呢？

以上的问题只为加强印象而提出，菲秋马没有真正要求回答。但我认为这些问题指出很多应该开始研究的方向。菲秋马提及的现象既然存在，很可能是因为创造者要利用它们来达到神秘不可测的目的，或者也可能反映出共同祖先传留下来的结果，但也可能有一些还没有想到的因素，将来科学研究可以解开这个谜。科学的任务不是问：为什么神要如此行？而是要看看利用实验科学的方法是否可以找到物质的因由。如果进化生物学要提升到一门科学的地位，而不再停留在一支哲学，那么这些理论学家必须愿意追研科学的问题：到底达尔文的假说——生物由同一祖先变异而来，怎样才可以真正被证实或证伪呢？

现今达尔文主义者依赖的证据，达尔文时代早已为伟大的科学家、瑞士出生的哈佛大学教授阿加西斯所熟悉。阿加西斯抵抗达尔文主义并非因为他不明白那些使其他人着迷的证据。他在《物种起源》出版不久就写下这样的结论：

显然在这地球上曾经有过一连串生物接替（succession）的现象。这过程包括生物逐渐改变，才接近现代动物。其中特别是脊椎动物，有些越来越似人类。但这种关系并非不同时代的动物直系相传而来。其中完全没有亲子的关系串联。古生代（Paleozoic Age）的鱼类绝非中生代(Secondary Age)爬虫的祖先。人类也不是第三代（TertiaryAge)哺乳动物的后代。这些动物之间的关系有非物质性、更高的关联，这种关联需要从创造者的观点来了解……他的目的……是要将人类带到地球上来。

阿加西斯的神学见解并不比古尔德的观点对我们实验科学的问题更切题，但我们可以放下神学的讨论，单独研究他纯科学的结论。阿加西斯在实验科学上的结论指出，无论什么力量使脊椎动物好象有逐步进展的现象，但化石记录所显示的并非同一祖先遗传改变可以解释。

最后我们要提及古尔德的第三项证据，就是以前讨论过的化石证据，古尔德承认，在化石记录中极少逐步转变的例证，其中一个是"类似哺乳动物的爬虫”（mammal-like reptile）。正如其名，似乎是爬虫到人类之间转变的中间型。另外一个是"类人类”（hominids)或者叫"猿人”（ape-men)。这些例证已被科学界主流接受为现代人类真正的祖先。下一章要讨论的正是这些化石的证据。


第六章 脊椎动物的进化序列

达尔文主义者认为，两栖类和现代鱼类源出于一种上古的鱼；爬虫出自两栖动物的祖先；飞鸟和哺乳动物分别从爬虫祖先进化而来。最后，他们指出，人与猩猩都是源出于一个相同的猿类祖宗，而且这些猿人的过渡化石已被发掘出来。根据古尔德所言，从爬虫到哺乳动物，和从猿至人之间的过渡化石，已确实证明了进化的事实。

在未分析这些证据之前，我需要加上一些条件，这些条件一定使达尔文主义者很不好受，就是这些证据不能根据"假定学说真实"的大前提来衡量，应从一个独立的立场来考究。

第四章中，我们已指出古生物学奉达尔文主义为金科玉律，不再怀疑它的真实性，只求在这理论的"骨骼"上加上"肌肉"而已。古生物学家的成就，乃是在于进化祖先的鉴定，因此他们已经建立鉴定进化祖先的标准。美国自然历史博物馆古生物学家加勒特·纳尔逊，直截了当地形容他们的治学态度：

我们必定有一些祖先，我们要找出来。为什么呢？因为我们知道，早晚一定会找出来的。这就是古生物学的作风，我并非夸大其词。

当然，这些"祖先"不能用来证实这套理论，因为学者乃是根据"一定有祖先"的理论，来鉴定祖先。

让我们来看看脊椎动物的进化次序。

鱼纲至两栖类

们要考证的理论，就是鱼纲进化到一个地步，使它爬出水面，登上陆地，而且同时发展两栖纲的生殖功能和其他特征，达尔文主义者并没有指出一种特别的鱼纲为两栖纲的祖先，但是他们都以一类绝种的扇鳍目（rhipidistians）为祖先类属，这些化石有与早期两栖动物相似的骨骼，如一些可能进化为腿的小骨，但是，据《脊椎动物历史》（Vertebrate History）的作者巴尔巴拉·施塔尔说："在已知的一切鱼纲中，我们找不到最早的陆地脊椎动物的祖先，因为这些鱼纲都是在最早的两栖纲出现之后才生存的，在这些鱼纲之先的化石都没有发展早期四足动物特有的强壮四肢和肋骨的证据。"

1938年，印度的渔夫捕获一种腔棘鱼（colelacanth），鉴定为7000万年前绝种的样本。很多古生物学家都认为这种鱼与上述的扇鳍目有密切关系，因此这活生生的样本应在研究早期两栖动物的进化上占重要的地位。但是根据腔棘鱼的解剖研究，它的内脏并无任何适应陆地生活的征状，在鱼至两栖动物的进化中并无贡献，这发现使人怀疑此前的扇鳍目也是同样缺乏说服力。

两栖纲至爬虫纲

在这转变时期中并无化石的证据。塞莫利亚（Seymouria）乃是早期的两栖动物化石，具有多少类似爬虫的特征，但是它们在化石历史中出现太晚，最近的证据鉴定它们为道地的两栖动物。而爬虫与两栖动物的骨骼相似，最重要的分别就在于不能变为化石的生殖系统，两栖动物在水中产卵，卵子经过复杂的孵化才变为成长的动物，但爬虫的卵子却有很厚的硬壳，内有羊膜保护胚胎，因此胚胎与成长的动物相若。达尔文的自然选择论不能解释两栖动物如何进化出爬虫的一套生殖系统。

爬虫纲至哺乳纲

最后我们谈谈达尔文主义者最引以为荣的化石证据，即古尔德和其他一些人作为结论性证据引用的具有哺乳动物特征的兽孔目爬虫（Therapsida），这一目（Order）的动物具有很多化石拥有爬虫与哺乳动物的构造，好像是这两纲之间的中间动物。其实在这两纲动物之间的分界线是很难划分的。普遍通用的标准乃是爬虫的颚骨内几个小骨，其中一块与头颅骨连接。

在这个重要的标准中，不同的兽孔目爬虫与哺乳动物酷似，它们实在可被鉴定为爬虫或哺乳纲，古尔德对这重要的构造形容得很清楚：

爬虫的下颚有几块骨，但哺乳动物则只有一块，这些不属于哺乳动物的颚骨变得越来越小，在这哺乳动物耳中的"锤骨"与"砧骨"乃是这小块的进化产物。创造论者会问，究竟这种中间构造怎样进化而来，一块骨只能单单在耳中，或是单单在颚骨中。但是古生物学家已经发现在这些被认为是像哺乳动物的爬虫中有两种进化的迹象，因为它们有两个颚骨的构造，一个具有方形的关节骨，将要变成耳中的锤骨和砧骨，另一个却是与头骨连接的鳞状齿，像今天的哺乳动物一样。

我们姑且接受古尔德的小结论，但是他所主张的哺乳动物与爬虫的过渡证据却不可同日而语。不少有哺乳动物与爬虫特征的头颅骨，可能代表爬虫与哺乳动物的中间化石，但是哺乳动物与爬虫的分别不仅是在于颚骨与耳骨，更重要的是生殖系统。在其他例子中，我们已看到骨骼的相似不是代表进化过程的连接。

菲秋马曾很确实地形容兽孔目的化石，却实在表现出化石研究中的很多疑问："从兽孔目的化石爬虫到哺乳动物的进化有十多种化石上的证据，我们实在无法知道哪一种化石是哺乳纲的祖先。"很多的化石证据唯一的用途，就是能将它们排列成按部就班的进化程序，在不同种类当中有相似的骨骼构造，只提醒我们它们的相同点不一定代表进化的关系，哺乳动物大概是从很多不同的爬虫进化而来的学说并不是达尔文主义，因为达尔文的进化论需要一条单系的进化程序。

那么在兽孔目的化石中有很多与哺乳动物相同的特征，分布在很多同目的动物身上，这些动物不可能同时都是哺乳纲的祖先。一条假想的进化程序的设立，只能靠合并不同动物身上的特征，以及弄乱它们在化石年代出现的次序。要是我们假想哺乳动物从爬虫纲进化而来只有一次（这个假设下文再分析），那么大部分有哺乳动物特征的兽孔目都不是爬虫至哺乳动物的进化中间化石，如果大部分都不是，可能全部也不是。

兽孔目的假设，若是关乎进化程序的起点和终点一些特殊目标，会有更大的说服力，但是在早期的哺乳动物中有很多重要的构造上的差别，使古生物学家很难指出谁是爬虫进化来的后裔，正如他们不能鉴定谁是它们的进化祖先一样。这种情形使某些古生物学家摒弃传统，不以哺乳动物为"单系进化"的单位（即只从一个直系祖先而来），而主张是几个不同的兽孔目同时进化而来的多元进化系统。

若要接受哺乳动物乃是多元进化而来的话，进化论学者需要摒弃达尔文主义的传统信仰--哺乳动物中的同源构造的分别，乃是基于共同的祖先经自然选择作用而来。若根据化石的证据来分析，我们还不能决定究竟哺乳动物是否只从一个祖先进化而来，但享有盛名的古生物学家乔治·辛普森，宣布哺乳动物是单系进化而来的，因为他将"单系进化"的定义，改为由一个低等的分类单位而来，既然兽孔目比哺乳纲低等，那么哺乳动物就是单系进化而来。

若古生物学家不仅要鉴定爬虫与哺乳动物的中间化石，还企图建立一套有系统的理论，解释整纲哺乳动物的进化来源，他们显然需要解释比颚骨和耳骨更复杂的构造。哺乳动物包括不同的种类，如鲸、海豚、北极熊、蝙蝠、家畜、猴子、猫、狗、猪、和负鼠等，若哺乳动物是单系进化而来的，上述的动物都要按照达尔文的自然选择，从不同的陆上动物祖先进化而来，那么在这些进化过程中需要经过大量的转变期动物的出现，但在化石中却完全没有这些迹象。

爬虫纲至鸟纲

始祖鸟（Archaeopteryx）这个在1.45亿年前的石层中出现的鸟化石，在达尔文的《物种起源》一书面世不久即被掘出，大大增加达尔文主义的说服力，使当时著名反对学者阿加西斯哑口无言。始祖鸟有骨骼的特征，与一种小型恐龙（Compsognathus）有密切的关系。始祖鸟大致上是鸟，有翅膀，羽毛，和鸟胸的叉骨，也有爪状的四肢和嘴中的牙齿。近代鸟的嘴中都没有牙齿，但有些古代鸟是例外，一种近代鸟麝雉（Hoatzin）四肢都有爪子。

始祖鸟是一个很重要的镶嵌化石，但是究竟它能否代表爬虫与飞鸟的中间动物，抑或不过是一种古代的异态动物，如现代有鸭嘴的哺乳动物鸭嘴兽（Platypus），具有另一纲动物的特征，却并非达尔文主义所言的中间动物。知道最近，始祖鸟在古生物学家眼中是进化行列的死胡同，而非现代鸟的祖先，因为在始祖鸟稍迟一点的飞鸟化石，乃是一种如海鸥一样的飞行潜水鸟，不大可能是始祖鸟的直接后裔。【注一：古生物学家查特基宣称在美国得克萨斯州找到一种古鸟的化石，年龄约为2.25亿年，被他称之为原始鸟（Protoavis）。任何早于1.45亿年的鸟化石都将推翻始祖鸟为现代鸟类的祖先。不过，查特基的报告仍有争辩，未能定论。】

最近在西班牙和中国1.25至1.35亿年前的石层中出土的鸟化石有一些爬虫的特征，可与始祖鸟扯上一点关系，但是这些化石都是残缺的，不能容许确定的结论。彼得·韦伦霍弗尔在1990年出版的一篇综论中认为，我们不能确定究竟始祖鸟是否是现代鸟的祖先。具有飞鸟进化研究权威盛誉的韦伦霍弗尔作以下的结论："始祖鸟与现代鸟有无关系并不重要"，因为始祖鸟"给我们有关飞鸟进化的证据"，而且"它们是进化论不可少的大力支持者"。

所以始祖鸟可能代表一个飞鸟的祖先，但我们却没有完全的确证，正如在哺乳动物的进化中的异态，我们需要解释各种不同的鸟类如企鹅和鸵鸟等，如何从一个始祖鸟经过中间环节演变而来，这些化石的缺乏，科学家常用鸟类的生活方式不容许化石形成的理由来解释。

始祖鸟是达尔文主义者的一个证据，但是这个证据究竟有什么分量？一个达尔文主义的信徒会认为它是一个重要的里程碑，但是一个怀疑进化论的学者却只能看到大部分不符合进化论的化石中的一个例外而已。要是我们用化石证据来衡量进化论，而不是要在化石中寻找一两个与进化论协调的样本，那么唯一的转变期的化石实在不能挽救一套提倡全球性的生物进化程序的理论。

无论我们对始祖鸟作出什么结论，飞鸟的来源仍是一个谜：飞翔的本能，包括复杂的羽毛，和如飞鸟的肺脏一般特殊化的构造是怎样进化而来的？就算爬虫经过始祖鸟的阶段而进化成为鸟，我们也不晓得它们如何从爬虫的构造演变成为飞鸟的构造。

从猿猴至人

上一章提到1981年一篇《进化乃事实或理论》的文章中，古尔德引用"在古代石层中发现六七块人猿化石"，证明人是从猿猴进化而来。当他在1987年改写这篇文章时，他已将这些人猿的种类减至五种，其中包括了现代人，但是他的论据仍然一样：

是否神因为要试验我们的信心，或是按照它高深莫测的旨意，创造了五种古代人类：南方粗猿（Australopithecus afarensis），南方小猿（Australopithecus africanus），南方巧猿（Homo habilis），直立人（Homo Erectus），和现代人（Homo Sapiens），要仿效进化的过程？ 【注二：古尔德所指的四种人猿中，有两种南方猿（Australopithecines）就是南方粗猿和南方小猿。它们属猿类，不属人类，因为脑较小似猿，但据猜想可能直立行走。只有脑容量够大的才能算为人类（Homo）。路易·利基找到的南方巧猿却属于人与猿之间的边界类。巧猿被认为有人类的地位，主要是因为在这些化石的附近找到一些原始的工具，有人认为巧猿曾使用过这些工具。读者以前在学校如果学过这个课题，可能感到诧异，原来尼安得塔人（Neanderthal man）如今被认为是人类的一个亚种，而克罗马农人（Cro-Magnon man）已被看作现代人了。还有很多常见的名称如果不是从万神庙中撤消了，就是被归纳合并入以上的四种之中了。类人类（Hominid）的化石是争辩最激烈的课题，以前非常混乱。后来经无所不在的恩斯特·迈尔介入，订下上述的新规条。】

他提出这个问题，听起来好像人猿化石的证据很多，达尔文不能不提出他的进化论来解释这些现象，事实上，达尔文主义者乃是以先入为主的立场，要在化石中寻找进化论所需要的转变期的化石（或遗失之环）。古尔德的问题，不应该是神要考验我们是否相信《创世记》，而是进化论学者的大前提如何影响他们对有关进化论的证据的衡量。

人类学研究人类的起源，这门学问在一切有分量的科学中最容易受到学者个人主观立场的影响。从达尔文时代开始，"人类的来源"已深印在现代人的思维中，谁能找到证实人类来源的化石，就会带来普世知名的声誉，在这种沽名钓誉的压力下产生了一个轰动世界的赝品--贝尔当人（Piltdown Man），由英国博物馆热切地保护了40年，不被外界学者批判，垄断舆论。

博物馆根据少量化石证据来塑造的人类祖先，对舆论界有深远的影响，这些化石本身对人类学家也有同样的效果。他们对人类化石的欣赏，就正如中古时代（或现代的民间信仰）对圣物的崇拜。在1984年的一个"始祖"展览中，罗杰尔·卢因形容美国自然历史博物馆所展列史无前例的一切人类祖先的化石真品，像朝圣一样隆重。

那些"脆弱的无价之宝"被博物馆主持人送上飞机的头等舱，以"贵胄"式的列车和警队护送到博物馆，在馆内这些化石陈列在枪弹不入的展览柜，先由少数的知名人类学家预览，他们以低沉的声音交谈，好像"在庄重的教堂中谈论神学"一样，一位社会学家以旁观者的立场感叹地形容这些人类学者正在进行"祭祖"的崇拜仪式。

卢因认为，人类学家观赏始祖化石的庄重情感是可以理解的："这些科学家与其他科学家研究科学时有一个重要的分别：在他们手中的是一个从他们祖先中找出来的头颅样本。"卢因说的完全正确，我觉得没有其他东西比这种感情因素更能影响学者的客观立场。正如一个求职者的母亲如何形容求职者的资格一样，这些对自己祖先向往的人类学者的意见也应受同样的审慎衡量。卢因在其著作《人类的进化》中指出，在对人来源的研究中不少主观的成分，他得到一个结论：人类对自己的衡量，无形中固定地影响人类学的发展。换言之，我们在化石中发现我们心目中已肯定的证据，除非我们极端警惕，以防偏见。

人类学者当然也彼此批评，但他们凶猛的笔战就是影响他们主观性结论的一个因素。他们所争论的是"谁的"化石发现最合乎人类进化的理论，而非"是否"化石能证明猿与人之间的过渡进化。对这些投身于研究人类始祖行业的学者来说，凡怀疑人"是否"从猿猴进化而来的人都是创造论者，因此他们不应受学术界尊重。这些人类学家根本不能接纳"没有可靠的猿人过渡化石"这个可能性。

一位有名望的旁观者却敢于提出一种破天荒的可能性。索利·朱克曼是英国知名的猿猴学专家，是一位接受人从猿猴进化而来的唯物主义者，他认为这些化石证据不堪一击，他以长期的生物统计学的方法来衡量南方古猿的化石，作出如下结论："主张南方古猿像人一样直立行走，从骨骼上提供的证据是何等的薄弱，它只是指出这个化石生前的步伐是人属之下灵长类猿猴的一种异态而已，不足以证明是猿与人之间的过渡进化。"

朱克曼对人类学的批判也不遗余力，他以为这门学问接近研究灵界现象的心理学，加上对人类来源放肆的假想，使人惊讶到一个程度不得不问："人类学是否乃是一套以实事求证为本的客观科学？"威弗雷·勒格罗·克拉克对这证据加以分析，所得的结论较受人类学者欢迎，所以在这些要维护他们专业声誉的学者中的舆论，都认为朱克曼是一个不懂人类学的孤陋寡闻者。当然生物统计学上的证据是十分专门化的，但是优先次序实在是学者心目中的争论焦点。在方法的层次上，朱克曼主张人类起源的探求者，不应以寻找自以为有说服力的祖先化石为要务，而是应当避免再出现贝尔当人及尼布拉斯加人的笑话。在事实的层次上，他主张猿的化石中，彼此有很大的差异。热衷寻索祖先化石的科学家易于只凭想像而认定某些特征是"先人类（per human）"的特征，采用这两个前提，一切有可能被视为祖先的化石，都该接受严格的客观分析，若有不确实或不适合者便该抛弃。

朱克曼知道，如果按照他的标准，所有上古的猿人化石除了尼安得塔人之外，可能都不属于人科。对他来说，人从猿猴进化而来的逻辑上的必要条件，不依靠绝无仅有的猿人化石，而且大部分的中间化石都不存在。要是这样，在猿人进化的研究中，若有大量的中间化石，应该是值得怀疑而不是值得庆贺的，以为在这些化石的研究上，最容易受到学者主观立场的渲染。

朱克曼的立场在那些毫无私见的旁观者看来是合理的，但是文化和经济方面的社会因素会影响这种研究。人从猿猴进化而来不仅是一套科学假设，也是一套与神造人的神学思想抗衡的世俗理论，对人类文化影响深远。传扬这套理论不单需要博物馆展览、图片说明，和电视上重演历史的节目，还需要一群"祭司阶级"的研究员、教师和艺术家，将这理论以多媒介的方式传授给大众。既然民众和这些专业人士都期望找到支持他们的理论的证据，这些"证据"就一定出现。但是只有从一个不先入为主立场来衡量这些证据的人，才可以公正地批判这些证据是否有效。

基于上述的理论，我不接受所谓"猿人"的化石是达尔文进化论客观的证据，但是我对这些化石的疑问，不是对古尔德的见解最大的挑战，不少有名望的专家也在怀疑南方粗猿与南方小猿实在是同种的异态，还有人否定南方巧猿为一种不同的猿人化石。当今最热门的理论是按照在第七章所讨论的"蛋白质进化时钟"的立场，根据母系线粒体的遗传（mitochondrial Eve），推论现代人是20万年前发源于非洲的一位"夏娃"。如果这个理论成立，那么在非洲以外的直立人化石，都要被排拒在人类渊源之外，因为它们都有早于20万年的历史。

就算我们接受南方古猿曾在地上存活，能比现代猿猴更能直立行走，也接受像直立人一样能直立行走，但脑容量比现代人稍小的过渡猿人，那么人与猿之间有可能存在中间化石，但却不像多布赞斯基或其他新达尔文主义者所说的渐进演变。我们需要如斯蒂芬·斯坦利一样构想"快速的分化"，企图解释人与猿猴之间神奇的进化，使动物的身体迅速地配上思想和灵性。在没有证实这种变化的确据以前，我们有理由否定这些所谓猿人化石（就算人类学家的发现是可靠的），而考虑人类来源有其他可能性。

这些猿人化石，像上文提到的哺乳动物与爬虫的过渡化石一样，根据进化祖先的假设，充其量可以当作可能的"遗失之环"。但在达尔文主义面世之后的130年，这实在是一个重要的反面证据。而且大部分所谓支持进化论的证据，都是出自主观立场极强的人类学，这也是值得我们注意的地方。

当我们客观地衡量化石证据的时候，发现有使进化论学者失望的地方。但是达尔文主义者在古生物学上的研究，已不再是客观的衡量；他们迫切地寻求支持进化论的证据，而忽视证据背后的难题。这种态度，可从最新发现的一种像鲸鱼的化石百西路龙的经过可见一斑。

百西路龙（Basilosaurus）是一种在早期鲸鱼时代生存的巨型海怪。它原来被鉴定为爬虫（它的名字原意是巨型蜥蜴），但很快被重新认定为像鲸鱼一样的哺乳动物，最近在埃及出土的百西路龙化石有像退化器官一样的后肢。究竟这些后肢有何功用仍是一个谜，这种后肢很短小，实在不能助长游泳功能，也不能支持这巨型动物在陆上行走，发现这化石的古生物学家猜想，这种后肢可能是用来帮助交配的。

科学报刊上的报告认定百西路龙证明鲸鱼曾经用后肢行走，因此它们应从陆地上的哺乳动物进化而来，但没有任何特殊化的内脏，帮助它们在深水中潜游，在水中彼此传递信息，和防止初生鲸鱼吸吮母乳时吸进海水的器官。这些内脏的按部就班的进化，正如在第三章提及的翅膀和眼睛的进化一样，成为进化论的挑战。就算上述所提及的退化后肢也是一个难题。究竟达尔文主义者如何解释后肢从有用的地位退化而缩小到绝无仅有的大小？这变化究竟是在从啮齿类进化成为海怪的过程中哪一个阶段发生的？鲸鱼的前鳍是不是从该啮齿类的前肢进化而来？这些不能解答的问题对达尔文主义者都是不重要的，因他们都略而不提。

达尔文自己也承认化石证据对他不利，这立场至今仍未改变。所以达尔文主义者很自然地将注意力转移到新发现的分子生物证据，声称这才是达尔文主义的确证，让我们在下一章中探讨这个说法。


第七章 分子生物学的证据

在我们还没有尝试从分子生物学找证据之前，需要检讨一下我们已经知道什么，而需要知道的又是什么？

我们在第五章中已讨论过，若要将生物分门别类，我们需要寻找生物之间的相同构造，代表它们彼此的关系。在达尔文主义盛行前后，分类学家都同意这些关系不是虚构的，而是生物在自然界实实在在的特征。相信本体论的学者反对进化论，认为这些自然界的模型，可能是神的心中蓝图。达尔文主义者摒弃这种模式，接受共同上古祖先进化而来的过程。

化石中生命的历史是达尔文主义一个重要的试验，因为在自然界中一直找不到中间的生物，在现在的生物中，尤其是目、纲和门之上的类别，都是中断的；每种生物只属一个目、纲和门，并没有衔接的中间物。就算奇怪的肺鱼和鸭嘴兽也不例外：前者是鱼，后者是哺乳动物，在达尔文时代以前的分类学家，会以这些证据来反对生物进化论。

原则上达尔文主义者并不否认生物类别的中断性，但他们将这现象解释为中间生物在进化过程大量地被淘汰，因而绝种。有些进化论学者如理查·道金斯更对这些中断现象引以为荣，好像是达尔文主义的新发现一样：

当我们研究种以上的现代生物时（或在进化历史中某一阶段的生物），我们找不到某些粗陋的中间物。如果有动物像是一个中间物，进化论学者确信它们必属于两者中的一种，如哺乳纲与鸟纲的中间物应是哺乳动物或鸟。我们需要明白，所有哺乳动物如人类、鲸鱼、鸭嘴兽和其他品种，都与鱼类有同样的亲戚关系，因为所有的哺乳动物都是从鱼类经过同样一个共同祖先进化而来。

道金斯还说，谢天谢地，幸亏化石证据是不完全的。一个完全的化石证据也许会使分类学变为主观的东西，因为所有的生物都彼此衔接。其他一些达尔文主义者也有相同的见解，但是我们这些喜欢求证的人要问：究竟这论调能否被客观的实验和观察衡量？在第四章和第六章我们已指出达尔文主义者的难题，就是如何将他们所认为的生物进化的连续性，与化石中"遗失之环"的证据相协调，更要解释化石中一种普遍的现象--化石的稳定（即长久没有重要的改变）。今日，正如达尔文在1859年出版的《物种起源》时一样，化石的证据仍需要进化论者的含糊态度来解释。

达尔文主义不仅认为祖先慢慢进化成后裔，而且也解释这些进化过程如何产生新的生物和复杂的生物构造。这套自然选择机制被称为达尔文主义最重要的理论，我们在第二和第三章已经分析过，自然选择的创造力并无充足的实验证据，但达尔文主义者却认为这是放诸四海而皆准的金科玉律。他们虽然口头上否认这立场，但他们一直都引用它支持生物种类的进化和稳定：若有新种产生，这要归功于自然选择的创造力，若古生物没有进化，也要归于选择作用的稳定力！若有些种类群体绝种，其他种类却能遗传下来，这要归功于生存的种类抗衡生物绝种势力的本能。

虽然达尔文主义者一直认为自然选择并非唯一的进化机制，但他们却含糊第对待其他机制的重要性。譬如他们并不否认生物"巨变"的可能性，但除了少数例外，却强调巨变不能产生新种或复杂的构造。对于"有系统的巨变"理论（即生物体内各构造能有系统地在一世代中全部改变成为新的个体），他们强调只能是遗传学上的"神迹"。有些"中性"的进化，或"基因漂移"现象，实在是极有可能发生的，但达尔文主义者认为这些因"中性突变"而来的异态，根据某些逻辑上的必需，一定要经过自然选择来淘汰选择。

上述立场是根据达尔文主义的立论顺序引申而来，要是自然选择是创造者，无论如何微小的突变都会影响生物的繁殖功能。譬如上文所引述道金斯所论及翅膀的进化，他认为最初差不多不能察觉的小突变一定使生物得到战胜环境的优势：可能是使生物在掉落时不会折断它的颈项。要是突变对生物的生存或繁殖没有多大影响，自然选择作用只能在翅膀已进化到一个相当地步，才可影响生物的运作。这种理论称为"具体选择论"，乃是强调自然选择作用因影响小突变在生物生存和繁殖上的趋势，引致复杂生物构造的进化。

自然选择直接影响环境中显示的生物"表型"【注一：表型（phenotype）是指生物的外貌，更确切地说，是指生物的遗传因子型与环境的相互作用所产生的特性，因子型是生物体内蕴藏的基因，决定生物的繁殖和生长方向。】。但是逻辑上的引申，需要同时影响生物的基因。知名的权威恩斯特·迈尔在1963年正当分子进化论萌芽之际曾作如下声明："在漫长的时间中任何基因的突变，不会不具有帮助生物生存或使之淘汰的特性。"

上述检讨的目的，是指出在分子生物证据中，需要找到样本和新发现，才可证实达尔文主义的准确性；我们需要证实这些进化祖先和中间生物在过去的生物历史中生存，同时也要证明自然选择加上无目的的基因突变创造出的生物种。仅仅找到生物之间的关系是不够的，最要紧的是这些关系经过一种长期的自然作用，进化成为不同的种类，产生许多种类之间的生物，不需要依靠造物主超自然的力量。要是达尔文主义不采用这定义，我们根本没有任何科学上的根据，用以解释生物如何发展成为今日复杂多样的面貌。我们不能贸然把无知当成知识，只因它叫做进化论。根据这些大前提的阐释，让我们看看实验的证据，是否证实自然选择的创造能力、进化祖先和中间生物的存在。

基于生物化学的发展，我们不仅能比较生物外貌的特征，也能分析它们体内的分子构造。在细胞中的巨分子包括蛋白质，是生化作用的媒介；核酸，主导蛋白质的合成。这两种巨分子的成分和构造的研究进步迅速，我们根据这些分析可以比较并衡量不同生物的蛋白质和核酸构造的异同。

每一个蛋白质巨分子是一长列的氨基酸，好像一句话中字词的排列一样。20个较简单的有机物氨基酸，能以不同的排列彼此结合成为蛋白质，一种如血红蛋白一样的蛋白质按照生物种类的差异有不同的构造，这些相异之处可按照氨基酸排列的比较来测量彼此之间的差别。譬如有100个氨基酸的蛋白质中有80个相同和20个相异的排列，生物化学家就认为这两种蛋白质的分歧率为20%。

生物化学家采用类似的技术来衡量脱氧核糖核酸和核糖核酸的碱基排列，因此他们可用这些巨分子的异同来鉴定生物之间的分歧率。究竟这种鉴定标准是否正确，还是人言人殊的问题。不同巨分子的比较带来不同的分歧率，往往巨分子的比较与其他生态（如化石）的比较不相协调，而且分子的异同与其他构造的异同不一定有连带关系，譬如所有的蛙类外形相仿，但他们的巨分子相异的程度，可与包括鲸鱼、蝙蝠、袋鼠等各异态的哺乳动物的差异相仿。

学者不仅不因这些难题而气馁，而且还声称分子分类学比其他生态分类学更客观。这些分子分类学的研究也带来不少哲学上的推论，其中关于"人类的进化"这一敏感问题最值得注意，因为根据分子分类学，人类和黑猩猩的关系比黑猩猩与其他灵长类动物的关系更密切。然而，人类虽在基因排列的顺序上与黑猩猩相仿，二者基因系统所包含的信息却有显著而重要的差异，但是某些达尔文主义者的著述中，这种矛盾之处却被忽略，在梅兰特·埃迪和唐纳德·约翰逊的《基因蓝图：解开进化之谜》（Blueprints：Solving the Mystery of Evolution）一书中，他们轻描淡写地说："虽然人类与黑猩猩和大猩猩外貌上完全不一样，但这些相异都是表面的，在那些重要的地方--它们的基因--三类动物有99%相同。"而"那些重要的地方"只是他们哲学推论的产品。

因为达尔文主义者的基本假设是生物之间的关系代表同源进化的关系，他们认为分子结构的相似乃是证明"进化的事实"。他们也认为各分类学家所推论而得的结果，是达尔文主义所预料的，在这些错误的大前提下，这些人与猿之间有99%的分子结构相同，成为证明其理论的关键。

这是一种根本误解，达尔文并没有发明或改变分类学，他的贡献是以唯物主义的机制来解释生物多样性的来源。他认为，分类学者所认定的类族之间的差异是客观存在的，而非如图书馆用作分类书目的主观性系统。达尔文理论面世之前，分类学者已注意到人与猿猴外貌上有很多相似之处，因此相信创造论的林耐这位分类学的鼻祖肯定地将人类与猿猴放在灵长类之中，这些基因上的相同其实是证实了林耐的学说，而不是达尔文的学说。它告诉我们，猿猴与人类在某些地方有显著的相同处，好像他们在其他方面有显著的相异处，但是基因结构并没有解释这些相同或相异从何而来。

分子生物的证据说明一件事实：大自然中的生物类别是彼此隔离的，其间并无仍然存在的过渡生物。在多种生物体内的蛋白质，细胞色素C是一个备受注意的研究对象。有一个参考图案列出细菌的细胞色素C与其他包括哺乳动物的复杂生物，如飞鸟、爬虫、两栖类、鱼类、昆虫，及果类植物的细胞色素C的氨基酸排列的比较：细菌与兔、龟、企鹅、鲤鱼、螺旋虫比较有64%左右的差异，与向日葵比较大概有69%的差异，但是单与动物包括昆虫和人比较，却只有64%-66%的差异。

根据细胞色素C的研究，芝麻、蚕与细菌之间的差异，可同人与细菌的差异相提并论，其实每一类的植物和动物与细菌中的细胞色素C，都有相同的分子距离，在这些多细胞生物与单细胞生物之"间"，不能找到生存的中间生物，要是巨分子现在的氨基酸排列，是由一种简单的祖先分子慢慢进化而来，那么在生物之间应有过渡性的中间分子，但是比较现在生物的巨分子，却无法判断这些中间分子究竟是否存在。

其他分子证据指出前所未见的重要分类上的结构：一位名叫沃斯的生物化学家曾研究生物体内的核酸中的碱基排列，这些核酸在细胞中的蛋白质制作过程中是一个重要的媒介，在他的理论发表之前，生物细胞构造学已将生物分成两大类：真核细胞生物（eukaryotes，如动植物）和原核细胞生物（prokaryotes，如细菌类），后者没有真正的细胞核，前者的细胞核有核膜包围。沃斯发现在原核细胞生物中也分成两大类，它们彼此之间的差异与原核细胞和真核细胞之间的差异一样大。

这种发现将生物界按照细胞结构的标准，分为三大类：沃斯称普遍公认的原核细胞为真细菌（eubacteria），称自己所发现的细菌为古细菌（archaebacteria），这些古细菌都在极端的环境下生长：一种缺氧细菌能制造甲烷，另一种生长在盐分极高的环境差不多是在这种环境下绝无仅有的生物，还有另一种在高温如硫矿温泉的环境中繁殖，沃斯认为这些细菌的生存环境，是地球进化的原始状况，因此称它们为古细菌，暗示它们可能后来进化成为真细菌，但是这两大类之间有重要的基本差别，不能有彼此进化关系，它们之间有分子及其他具体特性上极大的差异，其间并无中间生物。

一些生物化学家认为三个细胞类是从一个相同的祖先进化而来，因为假设一个独立的生命来源多次出现会有更大的困难。这个相同的进化祖先，和众多的进化中间生物，都是理论构想的产物，对一个达尔文主义者来说，这些假想的产品都是逻辑上必须有但事实上却没有任何实验的证明。

这使我们想到这一章开始时所提及的第二个问题：达尔文主义坚持自然选择作用具有重大的创造力，使最微小的有利突变在繁殖中的生物群体内广泛传布，因为这些突变的累积，引致如同翅膀和眼睛的复杂新构造的进化。上文已提及，一般认为有创造性的自然选择缺乏实验性的支持，而且化石在证据上刚好是这理论的反证。分子生物学的证据使人更加怀疑这个学说，因为生物与生物之间有相当的遗传距离。

假想以一个哺乳动物的进化过程为例，当它从爬虫祖宗分化发展以后，加上很多其他分化的进化，其中一个方向是向海洋发展，经过一些难以想象的适应，变为一条鲸鱼，另一个方向是向树梢和洞穴发展，按部就班地学习飞翔，还要发展一套像"声纳"性质的导航本领，取代视觉。这两个方向的经历和最后的形象是多么不同，但对细胞色素C的发展速率却似乎全无影响，因为根据现代鲸鱼与蝙蝠中的同源分子，与现代如蛇类爬虫分子的比较，它们有大致相同的变化程度。但是蛇类是从一个与哺乳类完全不同的方向进化而来的。下文我们会解释为何这种奇异的现象被称为"分子时钟"（molecular clock）。

究竟这种巧合现象是如何产生的？可能因为分子进化的速率独立于表型进化的速率，且不受自然选择的影响；换言之，如果分子以时钟般的速率进化，那一定是一种常规突变的产物，不太受那些导致表型的剧变及长期稳定的环境因素的影响。这就是木村资生（Motoo Kimura）所提倡的分子中性突变的理论。

许多达尔文主义者起初觉得这套理论不可信。突变总是发生在个别生物身上，靠自然选择的作用传播到一个繁殖的群体中。一个中性的突变，原则上不会增加生物的繁殖功能，怎么发展成为整个族群的特点呢？而且在生物体内分子的生化构造的改变，又如何能不影响生物的适应性呢？

中性突变理论者有他们的答案：他们认为很多分子上的变异没有改变生物的生理，比如生物体内有很多多余的脱氧核糖核酸，并不构成蛋白质，而DNA语言中含有同义字，说明不同的排列表达相同的"信息"。在没有影响生物外貌的功用的情况下，没有人会认为自然选择可以影响分子进化的方向。

中性突变机缘巧合地发生，而且遗传给后代。一种突变经过长期的基因漂移（在碰巧的情况下得以生存），成为族群的特性，由于缺乏特殊的环境，中性突变理论预料，在现代生物族群中有高度的异合性（heteozygosity，即生物基因中两种不同形态的并存），自然选择会淘汰不适合生存的生物，中性突变和进化原则上不会淘汰任何种类，在现代生物的族群中，异合性的程度比自然选择作用所容许的范围更高。

木村资生承认他的理论的成立，有赖于过去的突变速率、族群大小及自然选择的假设。这些假设都不能用客观的方法印证，尽管逻辑上是圆通的。然而，当他认为一个"功用上"的遗传异态是否被淘汰，乃是根据它有无影响生物生存和繁殖的能力，他的理论根基就被极大地摇动了。他说：

中性理论……并非假设中性的基因没有功用，只是假设不同的基因可能对生物本身的生存和繁殖都有相等的效果……有些对中性理论的批评是根据"自然选择"的一个错误定义。这个名词应以纯正的达尔文思想来应用：自然选择必须以个别生物的生存和繁殖本能来实现其作用。两种不同的分子形态可测知的功能性差异并非这作用的证据，因为这作用只能用生存能力和繁殖能力来衡量。

他的论调不过是想挽救那将被推翻的自然选择的又一个尝试，企图以同义反复替自然选择作用重新下定义。如果说，"适者"只能以生存的本能和繁殖的成功来鉴定，那么，中性进化和选择进化并无实质的区别，因为两种论调都是要解释"适者生存"的机制，"适者"就是"生存"的族群。

中性进化论者也能解释中性分子进化能与生物表型适应环境的进化共存。因为分子的突变率太高，其中应不乏少部分对生物有利的突变被自然选择采纳，用于生成复杂的能适应环境的构造。根据这个不能被证实的假设：就算大部分的分子突变是中性的，生物的表型仍可按自然选择来进化。木村资生还强调自然选择作用在中性理论中扮演重要的园丁角色。不少证据支持自然选择作用在分子架构上的主要功能乃是防止改变，因为在无重要生理作用的分子的行列发现较多的异态，但在关键生理功用的分子排列上的异态却较少。

不管中性理论在其他方面有什么影响，这些分子生物证据，并没有为自然选择的假设带来它所急切需要的印证。自然选择作用只能以同义反复的方法，，或与客观现实全无关系的推论，来解释建造复杂构造的机制。在大自然中可观察到的自然选择作用，只能在一个生物所容许的范围中，导致少量的异态，而且还明显地保存这范围的限制。达尔文主义所提倡的创造性的自然选择作用仍然缺乏实验上的证据。

中性进化和和选择进化的争论不需要任何结论，因为双方各从不同的数据中获益。双方都接受达尔文的理论：自然选择作用影响生物的表型，但是漫无目的的遗传基因的突变乃是进化的原料。中性理论的面世，并非要向达尔文主义挑战，而是以一种幻想力来解释与传统理论冲突的证据。它不仅没有攻击达尔文的理论，还增强了达尔文主义的解释能力。

时钟速率样式的中性突变理论，是测量巨分子进化情况的一个有力工具。如果我们假设现代一切的生物都是源于同一祖先，其间一连串的过渡中间生物都已灭亡，那么我们可以估计任何两种生物何时从同一祖先分化，因为这些同僚的巨分子之中的突变速率都是大致固定的，所以这"分子时钟"只需按照每一种生物和它假想中的进化祖先在化石中的年龄来调整。在其他生物中的类似分子大致也是按照相同的速率进化，那么生物化学家可以从两种生物的分子排列的比较，来衡量它们何时从假想的祖先分化进化而来。

这"分子时钟"被加州大学柏克莱分校的艾兰·威尔逊和文森特·萨里奇用来改变人类的进化历史。人类学者根据化石的证据推论人与猿的分化至少在1500万年前就已开始，但是分子的证据却支持500-1000万年的数字，大部分学者根据分子生物学的研究接受人与猿是在700万年前从同一祖先分化进化而来。最近威尔逊还根据只从母系遗传的线粒体的脱氧核糖核酸碱基排列来衡量人类的进化，结论是全人类都是在20万年前从非洲一个女人进化而来。人类学者却不接受这结论，因为他们相信在非洲以外发现的直立人化石与现代人仍有关系。在人类的进化问题上化石学者与分子生物学家还在争论谁是谁非。

达尔文主义者常常引用"分子时钟"作为证明"进化乃事实"的决定性证据。这一理论可以唬住那些不从事科学研究的人：它有着冷峻的技术性的外貌，像魔术般地运作，能提供似乎很精确的数字；它来自于一个全新的科学分支，达尔文和创立新达尔文主义的人都未曾知悉，而科学家都说它能独立地证实他们告诉我们的那些东西。"高技术"的号召力使人注意不到这个"分子时钟"理论早已"假设"了它所要证明的"理论"：即一切生物都有一个共同祖先。

其实分子生物证据是分类学证据的改写，分子生物关系大致上（但并非全面性地）与表型生物关系协调。分子生物学所推测的进化分化年龄与化石证据中生物首次出现的估计大致相符。【注二：在本章中我只接受中性理论和分子时钟的表面论调，但是我要在此处声明这些立场正在受到各方面的挑战，在罗杰尔·卢因最近出版的一篇评论中有以下的说法："根据进化历史中突变的固定积累率来估计新品种产生的时间，这个理论正在受到严重的抨击。"根据自然选择的立场来看，它们却是不够固定，艾兰·威尔逊如此说："很多用数学模型来衡量进化过程的生物学家已渐渐相信，分子进化过程之中所积累的突变不是中性的，他们认为分子进化不是按照固定的速率，而可能是长期的不变中加上突然的剧变，如果这理论是对的，如何解释分子时钟的过程，将是一个日渐增大的挑战。"所以我们现在所能作的结论，乃是生物之间分子结构的比较，大致上与外表特征的比较相符，这些生物之间的关系，可能是由可变或恒定速率的进化而来。】生物外表特征和分子特征，都可能说是从一个假想的进化祖先发展变异而来，如果这进化祖先是存在的话。

对一个达尔文主义者来说，上述立场不单是支持进化论的证据。它就是进化论，因为达尔文主义者相信，一切生物之间的关系都是进化的关系。根据这种假设，他们需要引申其他理论，包括自然选择作用的创造能力，使简单的生物祖先进化成为复杂的后裔。基于这种逻辑系统，达尔文主义者认为，凡是不相信在缓慢的自然作用下，从无核细胞进化到人类的科学理论的人，都是科学精神的叛徒。

要是分子的变异是唯一需要达尔文主义解释的问题，那么中性突变的理论仍可用来描述分子之间的关系。但是最难的是这些分子需要在分子体内运作，这些生物也要像分子进化一样从祖先进化而来。这些进化的共同祖先核过渡的中间生物，至今仍不过是存在于假想的领域中，经过成年累月的寻索，在化石中仍然没有找到。

更为重要的是科学仍不能以自然的机制来解释达尔文理论的重要假设--生物由简单进化为较复杂的形态和功用。一套只能解释生物变异，而不能增加生物重要功能的理论，不足以解开生物进化之谜--生物巨分子之来由，和一个单细胞如何演变成为复杂的动物或植物。其实分子生物学的发现，更增添了生物构造的奥秘：分子本身也属于一套需要各部分互相协调方能运转的复杂机器的一部分。譬如红血素本身有那么复杂的构造和功用，使人有时用"分子肺脏"来形容它。在每一层面的复杂性增加之后，使用突变和自然选择来解释生物构造的进化的尝试更显得困难。

因此，分子生物的证据并没有支持所有生物祖先相同的假设，也没有证实达尔文理论的准确性。其实还没有人以分子生物的证据来检验达尔文主义。正如对其他的证据的处理方法一样，达尔文主义者顺着他们先入为主的大前提，只企图在一切研讨之前，寻找支持他们理论的证据，而真正的科学问题--如果没有达尔文主义的大前提，分子生物证据是否能够证实达尔文的理论--却从未受人注意。

在本章中我们论及生物体内最基本的巨分子：蛋白质和核酸的异同。还未解决的问题是：究竟这些复杂的构造从何而来？下文我们要讨论一下生命的来源问题。


第八章 前 生 物 进 化

当联邦最高法院取消了路易斯安那州给予科学创造论平等待遇的法案时，大法官安东尼·斯凯利亚不同意法院多数法官的决定。他认为"路易斯安那州的居民，包括基督教的原教旨主义者，应该有权在他们学校提出任何对进化论不利的科学证据"。古尔德对这话觉得诧异，为什么一位像斯凯利亚这样的饱学之士（该法官曾在数所有名的大学任过教职），居然会有原教旨主义者掌握对进化论不利的科学证据这样的荒谬想法。于是古尔德就在斯凯利亚法官撰写的意见中寻找解释，结果他觉得答案是因为这位法官认为进化论是关乎生命来源的一套理论。

古尔德后来写了一篇文章要更正"斯凯利亚法官的误解"，试图澄清此事。他说："进化论不是研究生命最终极的来源，不是得知生命最深奥意义的途径。"探讨生命最初是怎样在地球上出现的，这是其他科学的任务，因为进化论只研究生命产生之后的变化。这位法官不明白进化论在研究对象方面的严格限定，所以才会产生误解，以为对进化论可能有任何合乎理性的异议。

其实，斯凯利亚法官用"进化"一词，是与科学家的用法一致的--不但包括生物进化，也包括"前生物进化"或"化学进化"，这个理论是要试图解释生命如何从无生命的化学元素进化而来。生物进化只是宏大的自然演进过程的一部分，后者要解释从宇宙大爆炸以来的一切东西的来源，然而却不容许造物主在其中扮演任何角色。如果达尔文主义者要把造物主拒于千里之外，他们必须对生命来源有自然主义的解释。

对"前生物进化"的臆测，在《物种起源》问世不久，就开始由达尔文的德国支持者恩斯特·海克尔首先开河。但达尔文自己也于1871年在这方面作了一些贡献。他在一封信上说：

常有人说目前地球上早就具备了当初产生头一个生物的条件。假如（啊！多么不肯定的假如！）我们能想象在某一个温暖的小湖中，具有各式各样的氨、磷酸盐类、光线、热能、电能等等，一种蛋白质化合物得以形成，并经历种种复杂的变化。这种物质如在今天产生的话，它会立刻被破坏或被吸收。然而，在当时生物还没有出现之前却不会这样。

罗伯特·夏皮罗在1986年著的书中注意到达尔文上面这段似乎不经意的说法，"竟然与今天的知识相当符合，如果不是因为他有远见，就是说明多年来生命来源的研究没有什么进步"。25年前，"前生物进化"的研究似乎骤然就要看到一项惊人的成就，但今天这学问恐怕不比达尔文在世时进步多少。

要解释当初生命如何开始，最基本的难题是生物的结构太复杂了。仅从理论上说，除非生物已经存在，而且能够繁殖，不然达尔文式的选择毫无设计的功能。达尔文的信徒可想象一个变异了的啮齿动物（rodent）会在脚趾之间产生了网状组织，因而在适者生存的原则上取得优势，这特征在一群动物中遗传下去。加上继续的变异后，也许最后产生了会飞翔的有翼动物。然而这想法要全靠这啮齿动物必须繁殖后代，来继承变异后的特征。但是化学元素却不会产生后代，因此必须要有化学作用来让"繁殖"与"选择"发挥其功能。

50年代的早期，当斯坦利·米勒还在芝加哥大学教授哈罗德·尤里手下做研究生时，化学进化论这项研究达到最高的成果。在一些模拟地球早年状况的气体中，米勒用电流产生火花而得到分量极少的两种氨基酸。因为蛋白质是由氨基酸组成，所以后者有时被称为生命的建筑原料。在以后的实验中，化学家用米勒和尤里的实验模式得到了其他氨基酸以及更复杂的化合物。因此某些乐观的人士就下结论说，建造生命需要的化学元素，在地球早期就已大量存在了。

原来早在20年代时，俄国科学家亚历山大·奥巴林及英国科学家霍尔丹等人已经推出一套关于化学进化的学说，而米勒及其老师尤里所做的实验"部分地"证实了该理论。奥巴林及霍尔丹的理论模式首先假定地球早年的大气层中有一种完全是"还原性"的气体，诸如甲烷、氢、及氨，但很少或甚至毫无氧气。其次，他们推论，地球上的能量，譬如像米勒所用的电火花，可能使那些气体互相作用成为生命所必需的有机化合物。然后，霍尔丹说："这些化合物积累起来，直到当年原始海洋变成如同热烘烘但浓度不算高的汤羹。"这些词句经常出现在这种科学"传说"和一般公众展览中，成为早期地球生命的源头。最后，这个理论最重要的也是最神秘的一点，是生命就莫名其妙地从原始汤羹中变化出来了。

上述米勒和尤里实验的有限度的成功后，不久就是科学界庆祝达尔文《物种起源》出版100周年纪念的1959年，这时真是新达尔文主义以为可标榜凯旋的高潮期，同时也是原子能最受尊崇的时期，人们以为一切奥秘都可用科学研究来解释。当年的乐观气氛让人以为在实验室里已创造了生命，几乎好像电影《科学怪人》的弗朗肯斯坦医生所用的方法一样！然而，到了80年代，专家们开始用怀疑的眼光来检讨奥巴林和霍尔丹的化学进化理论的每一项细节。

地球化学家今天让我们知道，地球早年的气层可能并非具有像米勒实验中所模拟的纯粹"还原性"的气体。就算在最理想的实验状况中，有些生命构造必需的化合物都无法产生。令人最气馁的批判来自一些化学家，他们指出地球初期产生的有机化合物会继续被毁坏而不能用来"建造"生命，这简直等于把原始汤羹弄糟了！严格来说，原始汤羹可能根本没有存在过；既然如此，则在还原性气体中通过电火花制成微量的氨基酸，与生命来源是风马牛不相及的事。

虽然上述说法对米勒、尤里实验的评价不高，我目前暂时不理会这点，免得在讨论问题主要上分心。退一万步来说，就算早期地球上具有生命构造所必需的化合物，我们还是面对死路一条，因为我们没有理由相信在原始汤羹中互碰互撞的化合物会有产生生命的趋向。虽然今天用高明的科技可以复制生命系统中的某些部分，但科学家用尽他们的智慧尚且不能直接从氨基酸及糖类制造出细胞来，那么当年还没有科学家智慧的时候，怎能施出这样的招术呢？

最简单又能独立生存的生物是单细胞细菌，可说是一种最小型的、极其复杂的结构，最具尖端科技的太空船与活细胞相比，只显出太空船的粗糙。就算我们看比细菌简单不知多少万倍的东西（例如核酸），假定它可以开始达尔文式的进化，就算可能经过了数以亿年计算的光阴，借偶然机遇组成构造的概率，实在低得荒谬无比。

在此我不必举出实际的数字，因为指数对一般读者来说是太难以想象的。我且用英国天文学家弗雷德·霍伊尔说过的比喻来逼真地指出其概率低小的程度。他说生命从原始汤羹中自然而然形成的机会，好比"一阵旋风吹到一片充满各种破铜烂铁的废物堆之后，突然组成了一架波音747飞机"。全靠偶然机遇来制造任何东西，简直就是自然主义者描述的"神迹"。

其实达尔文主义者不是必须用科学来解释这神迹，因为当他们进入最大困境时可以施出哲学辩论的招术。显然，生命是存在的，如果自然主义式的过程是唯一可接受的解释，任何难题迟早可以迎刃而解。任何人只要用信心作为观点，最气馁的情况可以转化成为最有利的武器。举例来说，生命似乎在40亿年前就已以细胞方式出现，也许地球一冷却，细胞生命就存在。换句话说，在自然主义论调中可以自己复制的化合物，及以后进化成复杂的细胞结构，必须在地质年代极短暂的时期内形成。像天文学家卡尔·萨根就不会被短少有限的时日所困扰，他认为宇宙中其他像地球的行星必定也有生物进化。他的理由是：既然地球上早就有生物，那么生命从无机物进化而来，必是轻而易举的事。

然而可能还是有人并非如此轻易满足于这种说法。于是就有学者利用宇宙学的"人类原则"来遮掩低得无比的概率。这原理先把宇宙的观察者--人类--作为出发点。这些学者认为当初生命进化的条件若不具备，我们人类今天就不会存在来谈论这题目。他们认为人类知识还是有限，因此觉得生命进化而来的概率太低，但我们无法确定到底有多少宇宙。在无限多的宇宙中，最低概率的事情至少会发生过一次，而我们刚好在无穷宇宙中的某一个角落，这里就刚好具备了生命自然而然进化而来的充足条件。

查理·道金斯可说是具有达尔文的本领——善于把对自己不利之点变成对自己有价值的东西，他甚至诡辩地宣称生命自然进化虽然概率极低，但这对他们自然主义的信念是有利的。他认为人类的思想特点刚好需要一项如同"神迹"的理论，因为"进化的过程使人类的头脑有主观性的意念，会想到概率之低微。这特别适合年龄不超过100年的动物。"

科学家不能在实验室中仿制生命自然而然发生的过程，这使道金斯觉得大受鼓舞。科学家同样无法仿制生物的广进化--从低等生物进化到高等生物。如果制造生命是轻而易举的事，自然界必已不断地重演生命从无到有进化而来的过程，在别的行星亦必定如此。既然事实并非如此，从理论上可预期在实验室仿制是很困难的。

【注一：如果读者怀疑道金斯这套诡辩不是真的，读者也许是对的。因为他在书中对那段话做了如下结论："我说了这么多，最后还得承认，假如化学家在实验室中创造了自然而来的生命，我并不会觉得不安，到底我们仍很难精密地计算生命自然进化而来的概率。" 】

既然有人需要用上述的诡辩来说服别人，可见研究生命来源的实验必定是差得一塌糊涂！那些仍然忠于科学方法来研究这题目，而并不依赖强词夺理方式的学者，必须寻找生物遗传系统尚未产生之前的进化过程。今天生物必须具有的是三种互相牵连的物质：脱氧核糖核酸（DNA）、核糖核酸（RNA）及蛋白质。脱氧核糖核酸是用来积存遗传信息，及传递信息给核糖核酸，核糖核酸则负责管理蛋白质的合成，蛋白质执行细胞中的化学作用。一套生命自然进化的理论必须假定当初只有三种物质中一种的存在及繁殖。那最先出现的是脱氧核糖核酸，核糖核酸，还是蛋白质呢？而最先出现的分子在另两种缺位的情况下又怎样运作和进化呢？

这些问题构成了今天研究生命来源的主题，而目前有数种不同的理论要争取人们的注意。我在此只很简单地描述几项较领先的理论，因为很多其他的书已详述这类研究，而大家都公认并没有任何一个理论具有充分的实验证据。

有一段时期最流行的学说是所谓"裸基因"，或称为"先有核糖核酸"理论。 换句话说，就是核糖核酸不知怎的就照本身的构造而衍生自己，以后再演化成为最简单的生物。核糖核酸受推崇被放在这地位上，是因为它不但能够具有遗传的信息，而且还有点像蛋白质似的，有触媒（catalyst）的功能。在这种构想下，核糖核酸也许开始了最原始生命的进化，最后还形成了脱氧核糖核酸及蛋白质。

当然，能够想象或构想一个理论，与可能用实验证明出来，还有天壤之别！从本书前面几章我们知道：就算经过了几十亿年，达尔文式的选择功能并没有足够力量，可以使一个分子或一个细胞演变成以后数以万计的复杂植物动物。虽然一般研究生命来源的化学家，对生物进化的达尔文主义深信不疑，但是，他们也深知，早年地球上核糖核酸靠自己繁殖形成的学说是充满疑难的。在1989年的《自然》周刊上，一位学者G．F．乔伊斯写了一篇很长的论文，来讨论这学说的层层困难。他的结论是"RNA可能在生命开始前就已产生之说，其说服力并不强。因为它很难在初期地球上大量地自然形成。"像其他曾经被认为有前途的学说一样，"先有核糖核酸"的理论无法在详细察验下立足。

乔伊斯认为，核糖核酸是在某一种较简单的遗传系统下进化而来，而这系统今天已不存在。在一本有趣的书，名叫《生命来源的七项线索》（Seven Clues to the Origin of Life）中，凯恩斯-史密斯提出了一个富有想象力的意见。虽然学说有点怪异，他还是认为黏土的结晶体有某种性质，可以作为有机生命前身的"矿物生命"。根据达尔文主义的设想，自然选择会偏爱那些效率较高的黏土复制物，因而把路铺好，让有机化合物最后垄断了全部遗传及复制的功能，以致慢慢演变为初期的生命。

对我来说，以矿石作为原始生命的来源，很富想象力，但这学说毫无任何实验性的证据。德国生物化学家克劳斯·多斯说过："对于每天面对实验事实的生物化学家及分子生物学家来说，这矿土为生命来源的理论，是不可思议的。"平常，这样的话早就可以成为唾弃这理论的理由，然而很多科学家仍认真地考虑这个学说，是因为没有别的更好的理论可以代替！

其他还有诸如"先有蛋白质"的想法，曾经一度失势，但现在又好像卷土重来，因为"先有核糖核酸"的说法遭到了太多的批判。的确，没有实验证据支持任何一种理论，反而为毫无限制的臆测打开了大门（ 只是创造论却不被考虑）。在1988年的一篇对各种生命来源学说的评论中，多斯的结论是"目前每一项这类的学说，不管理论或实验，若不是不得要领，就是显示我们的无知。"上述乔伊斯1989年的长篇论文在作总结时，提到研究生命来源的科学家，已经习惯于接受"没有意义的实验结果"，与非常刻骨铭心的挫折感！

既然在实验上取得成果的前途不佳，有些科学家干脆就从计算机模拟方式下手，以免碰到实验性的障碍。1990年在《科学》杂志的一篇文章提到"自然而然的自身组合"，是根据一项前提：非常复杂的有动力性的系统，就算完全没有任何选择的压力，照样可以变成井井有条的状况。看起来似乎这与热力学第二定律有所抵触，因为这个定律说明万物都越变越乱，就是所谓"熵"（entropy）的数值越来越高。但是因为地球不断向太阳支取能源，所以热力学定律还可让自身组合的现象产生。举例来说，在自然界就经常看到深具结构性的雪花或矿物晶体。况且，一般科学家已经假定生命是自生自发而来，以后不断进化到更复杂的结构。果真如此，那么万物当然需要具有自发性的自我组合能力了。

运用这种假设，科学家可以设计一些电脑模式来模拟生命起源及其进化。至于这模式与现实有何关联，倒完全是另外一个问题了。根据《科学》杂志上乔伊斯教授的看法，"提倡自我组合学说的人，都承认其理论只是建筑在抽象的数学原理及新颖的电脑模式上，而不是基于经验性的资料及实验结果上。他们这种研究，要说服主流的生物学家，还有一段漫长的距离。"

把无法解决的项目假定成为事实，是逃避难题的一个方法；另一个方法是把难题推移到太空去！举世闻名的科学家弗朗西斯·克里克这位脱氧核糖核酸构造的发现人之一，就干脆采用这策略。他非常了解细胞生命惊人的复杂结构，也深深知道，从地球开始形成到现在，很难有足够的时间让无机物进化成生物。因此他就猜想，在别的行星上可能有较适宜的条件促成化学进化。

这策略免不了引起另一个难题：生命如何从别的行星运载到地球来？他与一位同事勒斯利·奥格尔合写了一篇论文，以后又自己出版了一本专书，来提倡一个叫做"有方向的泛生源论"的理论。他的想法是，在别的行星上，有一个超文明的民族，深恐他们自己会灭种，就用太空船把最简单的初期生物运送到地球上来。因为离开地球太远，这些有高度智慧的民族无法亲自前来，所以只能运送类似细菌的生物来。因为后者有强韧的生存力量，所以并没有在无情的太空旅途及环境中消灭掉。

这泛生源论有什么科学证据呢？克里克的书上说，如果他的理论是对的，世上的细菌细胞应该突然出现，而不会有任何比这些生物更简单形式的前身。另外，我们也会预料地上最早期的生物只是稍有相似关系而已，其实是应该非常殊异分明的。因为这生物的前身只存在于原来出发地的行星上，所以地球上找不到它们的更简单的祖先。克里克认为地球上的情况正是如此：古细菌（archaebacteria）与真细菌（eubacteria）非常不同，不可能在地球上有限的时间从同一祖先进化而来。然而它们却有共同的遗传系统，所以势必有一个祖先在别的星球上。任何想讥笑这理论的人应该三思而后行，因为克里克学说中看不见的外星人，其实不次于世上达尔文主义者要搬弄出来的生物祖先，两者同样是隐然无形的！

克里克最蔑视的就是那些在生命起源这个题目上把功劳归于一位超自然的造物主而不从事科学研究的科学家。可惜他的"有方向的泛生源论"还不是一样？既然外星人无法亲自来到地球，人类照样无法亲自旅行到他们的星球去观察生命的来源。看来以科学方法研究生命来源是毫无前途的，好像上帝认为者只是属于自己的事似的。

像克里克这样有名望的科学家，还得捧出无法查证的外星人来做幌子，恐怕我们非问不可：化学进化是否面临死路一条？尽管实验没有结果，但是很多科学家还有充足的信心认为这个难题在不久的将来会得到解决。我们如果要了解他们为什么会有这么强的信念，就需要考察这个领域中的最基本的思想问题--科学家看生命的定义到底是什么？

在上述《生命来源的七项线索》一书中，凯恩斯-史密斯替我们解释达尔文主义对生命一词的理念。他说："生命是进化而来"，而自然选择是进化过程必需的作用。生物目的是"要生存，要竞争，要在逆境中留存后代"。因此化学进化论的任务是要得知（或说要想象），最简单的化学元素如何互相组合，如何靠着自然选择的原则来竞争来繁殖。在这观点中，自然选择不但是对生命出现发生作用的功能，更是生命定义的特征。

如果生命的定义是"借自然选择而进化的物质"，当然科学家会满有信心也有理由预期最后总会有进化方式的解释。如果达尔文在1859年解释了复杂多样的生物如何从最简单的单细胞进化而来，那么日新月异的科学更能探讨最原始生命的来源。可是，万一达尔文错了，万一自然选择并没有达尔文主义者想象的超越的创造力量，那么化学进化论者的努力必定徒然，正像中古时期的炼丹术士要把铅变成金一样！凯恩斯-史密斯虽然在哲学上采纳达尔文主义对生命的定义，然而当他描述所观察到的事实时，却不得不说：

我们印象最深刻的是生物有其内在的灵巧，看起来好像是全部被设计而来，好像是有目的……一个最明显的特色，乃是我们能想象的最简单的生物，与地球当初能形成的物质，两者之间有天壤之别……最麻烦的是生物运作时，没有复杂的功能就无法生存。

凯恩斯-史密斯也描述生物遗传信息系统如何具有"信息"，如何储存在每一个细胞的脱氧核糖核酸的"图书馆"里，如何借着"转录"（transcribe）及"转译"（translate）而制造蛋白质。他用的词语与别的作者讨论生命来源时用词相同，差不多每人都强调，生命看起来是被设计的，是有目的的，而最简单的生物细胞就具有无比的复杂构造，必须每一复杂的部分恰好配合，才能使细胞继续生存。他们讨论蛋白质的产生，所用的词语简直就是智慧生命互相沟通时的描述，包括"信息"、"程式"、"语言"、"资讯"、"密码"、"解码"、"图书馆"等等。

为什么不能爽快地考虑一项明显的可能性——生命是一位有智慧的造物主所创造的？【注二：凯恩斯-史密斯的答案是他宁愿采取多数科学家的偏见。换句话说，自从达尔文开始，对超自然力量的任何考虑都从生物界被驱逐了，他们要把这种"驱魔（exorcism）行动延伸到生命来源的领域里"。】科学绝对不会因此而走投无路，因为还有很多的事要做，诸如遗传信息是如何详细地传达，整个生命系统如何运作等等。科学家不会因此失去启发性的研究任务，唯一失去的是以为对自然界能够完全操纵的狂想。他们会面对一项可能性--在自然界背后，有另外的实在是超越科学的。

然而，他们绝对不肯容纳这可能性。理由是什么，且看以下两章，自有分晓。


第九章 科 学 的 规 则

1981年，阿肯色州的立法机关通过了一项法案，要让"科学创造论"与"进化科学"得到同等的待遇。反对这法案的人立刻上诉，要求法院宣告该法案不符合联邦宪法，因而开始了一场并非势均力敌的决斗。

阿肯色州的这项法案出自一些不太精明的行动主义者，他们不知道怎样在他们非常狭隘的原教旨派之外取得同情与支持。结果他们面对的是要维护科学及自由派宗教人士的联合反击，因为后者深怕极端性宗教有太大的影响。这联合阵线不但包括教育家和科学家，也包括美国公民自由联盟，以及令人注目的基督教及犹太教中主要宗派的领袖和团体。

联合阵线也得助于美国最大的一家法律公司中专门从事法庭辩护的律师们。这些专家很精巧地训练科学家和宗教领袖出庭作证，要说服法官同意一件事，就是"科学创造论"是荒谬的，是不值得考虑的。这样正统科学界在这场诉讼中大获全胜。

在法院的判决书中，威廉·奥弗顿法官把作证人的内容综合起来，尤其是用一位相信达尔文主义的科学哲学家迈克尔·鲁斯的见证，来说明"科学"一词的定义，鲜明地否认"科学创造论"为科学。奥弗顿法官一开始就说明科学乃是"科学界所接纳的任何事物"，当然他指的是官方科学界。这个定义本身非常不清楚，但法官继续指出科学的五项基本特征：

（1）是被自然规律引导的；
（2）是用自然规律解释的；
（3）是在经验领域中可以试验的；
（4）它的答案是暂时性的，不一定有终极答案；
（5）它是可以被证伪的（falsifiable）。

根据奥弗顿法官的看法，"科学创造论"不能满足这些标准，因为它要依靠超自然，因此是无法试验的，无法被驳斥推翻，无法靠自然定律来解释的。奥弗顿特别引用了支持"科学创造论"的一位科学家杜昂·吉什的一段话，来说明"科学创造论"其实是非科学的：

我们不知道上帝如何创造，用什么方法创造，因为上帝用的方法在今天自然宇宙不再使用。这就是为什么我们要称上帝的创造为"特创"（Special Creation）。我们无法借科学研究来发现上帝所使用的创造手段。

同时奥弗顿法官愤慨地否认科学创造论者的主张："相信一位创造者与接受进化论为科学理论，是水火不相容的"，奥弗顿认为这意见"触犯了很多人的宗教观"。

有些科学哲学家感到奥弗顿的定义非常不妥，他们暗示说：鲁斯教授和其他作证的专家这次用哲学的花言巧语就把这位法官迷惑了！这些评论家指出，科学家们很少承认他们的科学信念（包括他们对进化论的信仰）是"暂时性的"，而且很多时候科学家也研究一些自然定律无法解释的现象，万有引力就是一个例子。最后，评论家看到"科学创造论"也有非常具体经验性的主张（诸如地球年龄短少、全球性的洪水、特创论），而主流科学界却认为这些说法已被证实为错误。同一个学说怎能又是错误，又无法"被证为错"呢？

如果说哲学家对法官及鲁斯教授的定义不满意，这定义却使当前科学界雀跃。具有首席地位的《科学》杂志兴奋地把法官的意见全部登载出来，这篇文章把科学家如何看待他们行业的观点作了个总结。当我们讨论科学包括什么和排斥什么的时候，可以以此文章为出发点。

我对那些照圣经字面解释的创造学说不感兴趣，我对创造观念的看法也不像杜昂·吉什那么狭隘。如果有一位万能的造物主，他可能在短短的一周内创造万物，也可能在亿万年的悠长岁月中让生物进化出来。他可能用科学无法知晓的手段来创造，也可能用一些方法，一些经过科学研究而略知一二的方法。

创造最重要的特色不是时间的长短或造物主采用的手段，而是有设计和目的性。宽泛的说，"创造论者"就是相信宇宙（特别是人类）是经设计而有，是具有某种目的而存在的。如果我们把辩论的题目如此拟定，问题就变成：主流科学是否反对自然界是经设计而来，是带有目的性的？如果反对的话，根据是什么呢？

奥弗顿法官被说服，认为广义的"创造"与科学的"进化"并没有冲突。这点他错了，或说他误解了。当进化论生物学家用"进化"一词时，他们并非指一个曾经被超自然的造物主（或可能被造物主）控制的过程。他们明指的是一种自然主义的进化，纯粹是唯物的过程，没有方向，也没有目的。举例来说，辛普森用下面的语言来表达"进化的意义"：

虽然有些细节还待研究澄清，但已经有足够的证据告诉我们，生物界的客观现象是可以用纯粹自然主义来解释的，甚至我们能恰当地用一个被滥用过的名词--唯物主义来解释。这些现象很容易从生物群类中有别的繁殖增长看出来（这点是现代观念中自然选择原则最重要的因素）。另外，这些现象的产生也是由于遗传过程中偶然机遇的相互作用……人类是一个毫无目的的自然过程的产品，这过程从来就没有把人类的出现当作一个最后的目标[着重号为引者所加]。

科学界在这种论调上有深谋远虑的计划，故意使这观念有点混淆不清，所以我一定要强调，辛普森的观点并非是他专门研究的科学以外的个人观点。相反的，他只是清楚地阐明达尔文主义对"进化论"的定义而已。同样的论调在无数书报文章中表达出来，就算不是很直接明显的表达，其含义也是无处不被透露的。我们千万不要误解：在达尔文主义的观点，也就是主流科学界的官方观点中，上帝在进化中是毫无作用的。

【注一：辛普森的《进化论的意义》一书的第二章澄清了自然主义与无神论的关系。科学的自然主义并不一定反对"上帝的存在"，只要把上帝定义为一位高不可达的"初因"（First Cause），却不可把上帝当作一位在自然界及人类历史中运行的造物主。辛普森说："在生命来源，人类出现，或任何宇宙的悠长历史中，我们不必，也不应该主张有一种非物质的事物介入影响作用。然而，宇宙的来源及其历史的促成因素原理，我们无从了解，科学也无能为助。这就是神学及哲学所寻找的隐藏的'初因'。在我看来'初因'使人类永远无法知道的。如果我们觉得有心愿，尽管可以用我们的方式膜拜它，但我们却对它毫不理解。"】

"有神进化论"或"神导进化论"被达尔文主义者完全排斥，因为他们把科学与一套称为"自然主义"的哲学观点连在一起。【注二：在文章书报上有不同的名词用来代表我称之为"科学自然主义"的哲学观点。在本书中，下面的各词却是同义的：科学自然主义、进化自然主义、科学唯物主义、科学主义。所有这些名词都表明，科学研究是唯一可以到达知识的途径，或至少是最靠得住的途径。只有自然现象或物质现象才是真实的；科学不能研究的东西，就等于没有真实性可言。】自然主义认为，自然界是一个完全由物质因果关系支配的封闭系统，不受任何"外来"非物质因素的干涉。虽然自然主义并不明目张胆地否认神的存在，但却否认一位超自然的主宰会影响任何自然事件（例如进化过程），也否认它可以与我们这些自然界生物有任何的沟通来往。科学自然主义有同样的看法，它的大前提可以简述如下：仅仅研究自然现象的科学方法，是唯一可靠的知识来源，换句话说，一位没有什么作用的上帝，就是我们无法可靠地认识的上帝，实在毫不重要。

自然主义不是达尔文主义者可有可无的东西，因为他们整个科学系统就是以它为基础。我们已经看到，要说达尔文主义的进化能创作崭新的生物种类，或曾经创作新的种类，基本上毫无证据可言。达尔文主义者认为变异及选择的功能可以产生翅膀、眼睛或头脑，不是因为有任何可以观察到的证据，而是因为引导他们的哲学不允许有任何其他的能力来成就这一切。因此，达尔文主义最基本的出发点是：宇宙中没有造物主。

奥弗顿法官对科学定义的头两点阐明科学委身于自然主义，其他三点则表达科学效忠于经验主义。一个优秀的经验主义者坚持他的结论必须建造在观察与实验的基础上，如果没有这类证据作为支持，即使最珍爱的理论，也必须抛弃。有时自然主义与经验主义被误认为是同一样东西，其实是大不相同的。在达尔文主义领域中，科学的这两项基本原则是冲突的，互不相容的。

冲突的起因，是达尔文主义的进化所带来的"创造"，与上帝的超自然创造一样，是无从观察的。当然，自然选择的功用的确存在，但没有人能拿出任何证据来证明可以成就达尔文主义者标榜它能成就的千变万化的功能。不管"进化"到底如何发生过，整套化石记录作证，它绝不是达尔文主义者所想象的渐进式的使生物种类繁殖产生的过程。在某个族类中细微的修饰变更上，达尔文主义还算符合经验主义的理论。至于解释复杂的生物如何从最原始的东西演变而来，达尔文主义只不过是空谈而已。

如果经验主义有无上的价值，达尔文主义很久以前就该专心限于"微进化"的研究，但这种研究却丝毫不会产生任何在神学或哲学上重要的影响。当然，这种自限，不表示就等于接受创造论（就算是最宽泛的创造论）。而这种自限却暗示，科学界在1859年以后产生了过分冲动的热忱，以为已经解决整个自然界的奥秘，没有想到只是略知皮毛而已。如果达尔文主义者接受经验主义的重要性，他们仍然可以寄望以后有一天能用自然主义解释一切，然而如今他们却非承认自己错误不可。

这种勇于认错的态度迟迟仍未出现，因为经验主义到底不是他们最看重的价值。他们不顾一切地要保持自然主义的宇宙观，同时还要保持被标榜为唯一知识来源的"科学"至上的名声。没有达尔文主义，自然主义的科学无法描述自然界万物的产生。操纵及垄断自然主义科学界的达尔文信徒认为在这事上不能让步，否则他们藐视的"假先知"或"江湖郎中"就会趁科学大门大开之际蜂拥而进。

为了防止这大难临头，维护自然主义的人必须排除一切与自己哲学不同的学说，来执行所谓科学研究规条。在此之后，下一步最关键的行动乃是把"科学"提高到与真理同等的地位，而宣告"非科学"等于幻想。然后，他们就可大耍手段，使那些本来就被他们预先排除的学说理论，让人们误认为已被科学驳斥了。既然自然主义的科学家设立了规条，他们可以不用理会那些要求达尔文主义拿出证据来的评论家，因为后者被认为根本"不懂科学的运作"。

在此我并不是暗示自然主义的科学家这样做是故意欺骗。反之，普遍来说。由于他们长久浸淫于自然主义的假定前提中而对他们理论中专断的成分毫不自觉。举例来说，让我们仔细考察以下这段话，引自海因茨·帕格尔斯所写的《理性之梦》--一本讨论科学推理的书：

[科学实验]方法的能力非常强大，科学家对自然界几乎所有的知识都来自该方法。他们发现，整个宇宙的构造，的确是建筑在我称之为"宇宙密码"（cosmic code）的看不见的普遍性的规律上的，是按一位神明（Demiurge）的蓝图而造成。【注三：该书作者所指的神明，是早期基督教中伪智派（Gnosticism）异端及希腊哲学中的观念。伪智派认为物质是罪恶的，因此上帝不会去创造物质。物质的创造来自一个位低一等的神明，称为Demiurge。伪智派有时甚至认为旧约中的上帝就是这位神明。】这些规律的例子包括量子学说及相对论、化学分子结构及化合的原则。当科学家发现这些密码时，他们其实就是翻译该神明的隐藏信息，以及他创造宇宙的秘诀。没有任何人间智慧能把信息整理得如此有条不紊，有如此奇异的想象力，有时甚至简直就是诡异！这一切必定来自一位自然界以外的智慧者！
……到底上帝就是这信息，或者他写下了信息，或者这信息自己书写，对我们的生命都毫不重要。我们可以安心地抛弃传统的神明观念，因为没有科学证据说明自然世界有一位造物主，没有任何科学证据指出在自然法则背后有一种旨意或一个目的。甚至连地球上的生物现象，虽然好像强烈地显示是有一位造物主所设计的，但这些都能够用进化论来解释。（帕格尔斯在此叫读者考察古尔德和道金斯的书来寻找证据。）总之，我们有了"信息"，却没有发信者。

上面引述的头一段告诉我们，宇宙一切看来好像按计划设计而来，明显到连像帕格尔斯这样的无神论者都注意到，甚至对之礼赞，将造物主称为某种"神明"。然后在第二段却不经意地说，并没有任何科学证据指出造物主的存在。这两段引述的文字是很好的例子，让我们了解自然主义科学家的心态，因为帕格尔斯提出了最具关键性的要点：本来好像是创造主存在的证据，却是一文不值。因为他认为在自然律以外的事物，就算有证据，却是被当作彼此矛盾的。但是反过来说，所谓"进化"的证据（就算仅包括微进化及自然生物的分类学关系），却把"设计"的可能性排除了。自然主义的哲学把帕格尔斯的心思完全控制到这个地步，甚至当他面对及描述智慧设计的证据时，竟然视若无睹。

一般来说，"造物主的旨意"时完全处于自然科学的范畴之外的。更清楚地说，科学并不能告诉我们，在自然定律之外有没有一种超越的旨意或目的。然而，对一个科学自然主义者而言，"超出科学之外"等于是在实在之外。

因此，自然主义的科学家一面可说他们并无意牵涉上帝或宗教的讨论，但一面却毫不犹豫地宣告宇宙是毫无目的的，他们觉得这说法并没有违背良知。别人认为不了解某些奥秘的原因，是科学受限制的缘故，但这却被自然主义者扭曲为现实的限制，他们觉得若在科学领域之外另有实在，是不可思议的。

这种思想的来由，出自科学家惯于用"范式"（paradigm）来指引他们的研究方针。根据研究科学哲学的学者托马斯·库恩的著名模式，科学的进步与古尔德和埃尔德里奇的"间断平衡"进化论相似，库恩的"常规科学"（normal science）经过了一段稳定时期，就被"范式转换"所中断，换言之，一种思考问题的方法取代了另一种。正如其他哲学理论，我认为库恩的模式要小心地应用才行。但不管这模式在描述科学原则时有什么不周到之处，它很清楚地让我们看到达尔文主义的方法论。

库恩最重要的观念就是"范式"，它不仅仅是一种理论或假设，而是一种兼受文化偏见及科学观察所影响的意识形态。根据库恩的看法，"任何时期科学界共同持守的信念，总免不了包涵被个人经验和历史事件所左右的专断的成分在内。"科学家也与常人一样，他们关于现实的观念，受到产生科学"模式"的假设和思想的影响。

当"范式"为多数科学家接受之后，便成为科学研究的全盘操作的方法。这就是说，它决定了要问什么问题和收集什么资料。当"范式"还没有被批判被挑战时，"常规科学"就可以致力于作出理论的和实践的结论，甚至也要解决一些与本身"范式"并不相符的困惑问题。科学于是在这期间大为进步，因为科学家都同意要做的是什么，及应如何进行去作这些研究，他们不会因一些对基本假定的悬疑而受干扰。根据库恩的看法：

我们如果细心察看，就可发现，无论以前或现在的实验室里，"常规科学"好像总要把自然万象装入一个事先塑造好的相当没有伸缩性的箱子里，这箱子是根据当时的"范式"而制成的。这时科学的目标完全不想去发掘新的现象；实际上，那些不能装入该箱子的东西，常常根本不会被注意到。科学家也不想去发明新的理论，他们也常常不能容纳别人发明的理论。因此"常规科学"的研究只不过是要更清晰表达当时"范式"所带来的现象及理论。[着重号为引者所加]。

有些"困惑"越来越难解决，因此慢慢地变成为例外或反常的事物（anomalies）。只要科学研究还能成功地解决其他的问题，这些例外并不威胁当时称霸的"范式"。有时一项可能使人觉得不是很适合的"范式"，却也可以引导一门科学前进。如此经过很悠长的时日，科学家才肯相信，目前"范式"所具备的观念，无法解决一些非常重要的科学难题。然而，照库恩所说的，全盘委身于某一"范式"虽然为科学带来成功，也带来危机：

因为"假定"了科学界知道宇宙是怎么一回事，就促成了科学家花费很多时间从事其"常规科学"的研究。科学事业很多的成功，是因为科学界花很大的代价去维护上述"假定"。"常规科学"经常压抑一些基本的新发现，因为害怕妨碍了它对某些"范式"的忠心。但是，只要对"范式"具有专注的热忱，常规科学的研究必定不让新发现被压抑得太久。

人们最后不得不承认，依照目前的常规范式去作研究，会带来很多棘手的问题。这时危机就出现了，科学研究领域好像显得很混乱而多有困惑。然而再过一段时期，当新的"范式"取代了旧的，常规科学又得以信心百倍地继续前进。

上文提到奥弗顿法官为科学下定义时，引用波普尔的一项原则，就是说科学理论应该可以用科学方法证伪（falsifiability），然而库恩的说法却不完全同意这一点；因为要去试验察看每一项假设或每一项理论，看它是否可以用科学证伪，是不可能的事。每一项假设或理论的背后均有其假定的大前提，库恩称之为"范式"的，就是这些大前提的总和，也就是当时流行的"世界观"（world view）。

"范式"本身并非一项独立的假设，因为如果实验证明不了，假设可以抛弃掉；"范式"是综合性地对宇宙的看法，连那些例外的事物，科学家也通过"范式"的眼睛去观察。根据库恩的说法，例外的事件从来不会推翻一项"范式"，因为维护它的科学家会用尽巧计临时增添新的假设来解释那些例外的证据。一个"范式"会如此称霸科学界，一直到有新的"范式"代替它为止。不然的话，"拒绝一个范式，却没有别的去取代它，就等于拒绝科学"。美国国家科学院在联邦最高法院所援用的针对"消极辩论"（negative argumentation）的规则，就是运用这套逻辑。

当一个新的"范式"成立，不只是能解释以前的例外事物，它甚至造成整个科学界的观点改变，使人觉得本来以为是例外的事物，实际上是不可缺少的、不需解释的"同义反复"，即被认为非如此不可的真理。所以我们不必奇怪，为什么有些著名的科学家会推崇达尔文主义的理论是一种高深莫测的同义反复，或者干脆宣布它是一个不需要经过实验证明、逻辑上不言自明的命题。对他们来说，该主义的学说是"非如此不可"的真理。既然如此，任何对达尔文主义不利的反证，他们都一概不感兴趣。

库恩接着描述一些从实验得来的证据，让我们知道一般人都按照所受的训练去看一切事物；而他们认为不应该出现的，即会视若无睹，连最好的科学家也不例外；反之，因为他们要靠推理来解释那些极其难以观察的事物，他们因此更容易受"范式"影响而产生错误的观念。

库恩又举出另外一些例子，有关天文界能看到的一些现象，一直到哥白尼创导的天文学"范式"巩固之后，才正式地被"观察"到而得到解释。当然，假若库恩用生物进化论作为个案，他一定被定罪为"创造论者"。我们已经在第四章看到，化石记录显示非常广泛持久不变的常态，而达尔文主义者却闭口不提，认为没有发表的价值。这种"坐井观天"的思维不会因科学越来越高明而丧失。反之，因为资助研究的经费越来越受政府的集中控制，科学家只好集中精神从事被眼下"范式"所左右的研究工作。

新的"范式"并不单单对一些科学问题提出不同的答案或不同的解释。新的"范式"会建议问一些完全不同的问题，寻找完全不同的资料。因此，互相冲突的"范式"从某方面说是"没有共同衡量标准的"。就是说，一种"范式"的信从者很难与对方作理解性的沟通。当一项"范式"不止是特殊的科学理论，更是非常广泛的哲学观点时，库恩的"范式"解释更显得真是确凿了。

我再从个人经验中举一个例子，我觉得与一个自然主义的科学家讨论新达尔文主义进化论究竟是否正确，是毫无意义的。我得到的回答多半是：既然新达尔文主义是我们唯一的科学解释，它必定与真理最为接近。自然主义者通常会承认任何理论都可以改善，总有一天我们会对自然进化论有更清楚的了解。反过来说，要追问自然主义进化论本身是真是假，他们会说这是无稽之谈，自然主义进化既是唯一可以构想的对生命的解释，而生命是显然存在的，那么理论当然正确了。

我们很容易看到为什么科学自然主义对科学家而言是一种非常有吸引力的哲学。它让科学几乎完全垄断了知识的生产，担保没有任何重要的问题是科学研究不能解决的。然而我要问的却是：这种哲学观点是否仅为科学家职业的偏见（虽然是可以理解的偏见），抑或是了解自然界最客观的有效方法？有人不断把自然主义进化论渗透到社会的各个角落，使大众成为进化论的信徒，其关键就在于此。

如果科学自然主义要在当代文化中占优势，除了提供物质世界的信息之外，它必须有别的贡献，必须说明自然"创造"故事在精神上及道德上有什么后果。

简言之，进化论必须成为宗教。在以下几章中我们可以看到这是如何完成的。