《圣经中的圣灵充满》

圣经中的圣灵充满

一位弟兄的交通代序

再版的感想

增订本序

前言

几件使人迷糊的事

关于方言问题的认识

灵歌与灵舞

不顺服主的吩咐

当心邪灵的欺骗

圣经中的圣灵充满

怎样接受圣灵充满

补充的话

从希腊文圣经看方言问题

是基督，不是“第四度空间”

从“第三波”透视灵恩运动（一）

从“第三波”透视灵恩运动（二）

从“第三波”透视灵恩运动（三）

从“第三波”透视灵恩运动（四）

一些值得思考的问题


圣经中的圣灵充满

    本书由圣网制作
    网址：http://zhsw.org
    邮箱：zhsworg@126.com


一位弟兄的交通代序

大多数基督徒的失败是贪恋世俗，不肯追求。感谢主，在这个没有信德的世代中，主特别吸引了一部分属他的人，看见他的宝贝和属灵事物永存的价值，肯起来追求，甚至热烈地追求。但因著所追求的是用灵的，所以在追求的过程里，和对许许多多属灵事物的认识上发生了不少的困难，撒但却籍著这些大大地暗害著追求的人。最容易使弟兄姊妹困惑的，就是对圣灵的认识和追求圣灵充满的问题。

一、带领的人不爱主的人的说话我们不容易听从，但爱主又有很深经历的人的话，却很容易使我们接受。这本来是对的。可是弟兄姊妹却容易落到一种光景，崇拜了一个或两个走在前面的兄姊。以为他们说的话就是神的话，他们的带领就是唯一正确的道路。夜郎自大的人，眼中没有一个可敬重的人，但谦卑追求的人却多么容易滑入这危险中。不少追求"灵恩"的人，怎样祷告、禁食、求圣灵降临，求充满的凭据，完全是根据某某弟兄或某某师母的指导和带领，而忽略了圣经的话是怎样说的。因此带领的人对真理有所迷糊，追求的人也就在迷糊之中。可怜他们还以为是在真理亮光的里面。

一个在追求中的基督徒实在很需要长者的带领。对他们敬重、顺服的心也是十分必要的。然而，他们不能拦阻了我们的灵直接顺服神，他们的教导不能越过圣经的真理。神的儿女们只要不存成见，谦卑在主的面前，能够直接明白圣经的真理，不必通过人的解释，这是神儿女们的权利。

假若在很希罕的机会中，你遇见了一位从天上来的使者，他传了话，但他的话与圣经的话不一样，你该听从谁呢？这是追求属灵的人一个很大的试验。你能坚决地认定圣经的话语是对的吗？

二、经历带领的人有权威的指导力；经历却提供了证据。当我们不同意别人的一种理论，但他提出一件事实的经历以证实他的理论，我们便无话可说了，因为我们不能无视事实。但当我们谈到属灵的经历，我们却要想到两个问题。

首先，是经历的来源。我们所有的经历，不都是纯粹出于神的。有些经历是恶者攻击的结果；有些是罪恶、败坏的结果；有些经历不是神的心意，却是神所允许的。

其次，神给某人的经历不都要我们去经历，自己过往的经历不都是神要它在今天再重复。假如有人得救时痛哭两个星期之久，但你得救的时候并没有这经历；又如一次的大病使你属灵生活有很大的转机，今天你盼望再一次的复兴，是否非再来一次大病不可？

无论如何，经历就是经历，它不能高过圣经的真理。太多追求圣灵的人过份强调某些人的经历，认为非此不可。就如他们常以说方言为圣灵充满所必须的，可是圣经根本没有这样的道理。

不听人的话过于神的话，不看经历过于神的真理，我们追求和受带领的根据和标准就是圣经的话语。追求属灵的人若有一个坚决的心志，把圣经的真理放在第一位，以圣经为对属灵事物认识的依据，便能摆脱不少的困惑和撒但的愚弄。

在这本书里要思想到圣灵充满的问题，盼望读者存著尊敬神话语的心，回到圣经真理的基础上去看这个问题。让一切的教导和经历都服在圣经真理之下；看圣经怎样说。我想这是弟兄把这本书起名为《圣经里的圣灵充满》的衷意。

上一章下章


再版的感想

"我若不信在活人之地得见耶和华的恩惠，就早已丧胆了"(诗27:13)。

本书第一版出版以后，曾遇到一些弟兄姊妹在这问题上有点交通，也收到一些论及本书的信；其中一些是好意的探讨，另外一些却不能说是好意的。我感谢主！因为他安排了好些弟兄在祷告上及交通上给我支持和鼓励。但是在本书要再版的时候，心里就有点踌躇，我想我为什么要开罪一些弟兄呢？为什么要破坏自己的安静呢？一天早晨，主给我说话，"圣灵明说，在后来的时候，必有人离弃真道，听从那引诱人的邪灵和鬼魔的道理。……你若将这些事常常提醒弟兄们，便是基督的好执事"(提前4:1,6；直译)。我是谁呢？主没有说阿们的事，我怎能说阿们呢？主没有说"是"的事，我怎能说"是"呢？"所求于管家的，是要他有忠心"(林前4:2)。我若不说主要我说的话，我就不是主的仆人了。

现今是圣灵大做工的时代，但是圣灵的工作是高举圣子，叫人注意圣子，却不是叫人注意圣灵自己。人爱慕神奇事的天性却把这个次序倒转过来，这就是制造破口。藉着再版的时候，本书曾加了一大段补充的话。我不敢存著驳倒弟兄的心，我只是恭敬的把这小书放在主的手中，让主使用，使神的儿女们蒙保守，不致陷入假冒的灵的网罗里，我更求主藉着本书拯救一些已经受了蒙蔽的弟兄们，脱离人的愚昧和撒但的欺骗，回到神的话的正意里，因为只有在正意里领受神的话，我们才能享用"脚前的灯，路上的光"的恩惠。

一切荣耀都归给他。

上章目录下章


增订本序

神的工作没有因著地上的人、事、物的改变而修改，更不会因此而停顿，因为他所作的一切都是照著他永远的计划与做工的法则去执行。撒但的心思和人的热情也不能使神的计划与法则有丝毫的更变。我们的神是从永远到永远坐在宝座上的主，他永不改变，也没有转动的影儿。只有这样，他才成为我们追求认识与经历的唯一目标、方向并内容。

灵恩运动表面上看好像是给基督教带进生气与活力，实际上却是叫神的儿女们在追求生命成长上发生了模糊与阻挡，甚至是偏离了主的真理和十字架的道路。在八十年代兴起的"第三波"使灵恩运动披上了"更属灵"的面纱，迷糊了主自己才是神儿女的所有这一点认定。以眼见的事物代替了主，也以经历作为真理来实行，这事是不能不加以澄清的。

本书初版是因应"新约教会"所引起的混乱，七○年代作了一次的补充，八○年代有灵恩运动的"第三波"出现，更增加迷乱的程度，所以在九○年代初先后写了几篇文字，其中一些发表在《呼喊》季刊上，又由圣文社编汇成书出版。现在趁著本书出版第七版的时候，把这几篇文字也增收进去，这意见也得吴恩溥兄的肯定，盼能在主手中给使用，让清心爱主的弟兄们能在其中得一点益处，更明确的坚守追求属灵成长的方向，叫荣耀称颂归给三一的神。阿们。

王国显写于香港1999年3月12日


前言

读经：“不要作糊涂人，要明白主的旨意如何。不要醉酒，酒能使人放荡，乃要被圣灵充满”(弗5:17-18)。

多年前，我在上海一个追求灵恩的教会里，看到这样的一件事。他们在聚会的时候，都一起追求圣灵充满。有一次，据说那牧师得着“圣灵充满”，他经常拿着棍子去打那些参加聚会的人，说他们不肯认罪，神要鞭打他们，直到他们认罪为止。结果把人打得不敢回去聚会。在一些追求灵恩的弟兄们中间，常常闹出不少混乱的事来，因为有这些混乱的事情发生，我们就不能不在“圣灵充满”这件事上，按着神的话寻求一个正意的认识，好让神的儿女不致落在属灵的混乱里。因为一切属灵的混乱，都是因着偏离了神的话而带来的。

〖是否需要圣灵充满〗

头一件事要确定下来的，就是圣灵充满是不是不对？信徒是否需要圣灵充满？恐怕没有一个爱主的弟兄会说圣灵充满是错的。圣经里明明的记载了主自己、使徒们和许多信主的弟兄们都被圣灵充满。他们所得的充满都是神作的工。神所作的，我们都承认是对的。并且圣经也是这样的教导我们：“乃要被圣灵充满。”明显的给我们指出圣灵充满不单是没有错，而且是一个需要。

神从世人中拣选我们归入他的名下，一面叫我们享用他的救恩的丰富，一面又叫我们在世人中作他的见证人。“但我要从父那里差……圣灵，他来了，就要为我作见证，你们也要作见证”(约15:26-27)。圣灵是见证基督的，我们也是见证基督的，但我们承认我们常是软弱无力，生活不够彰显主，见证欠缺属灵的能力。但神给我们指出：“我们的软弱有圣灵帮助”(罗8:26)。圣灵是我们的帮助，我们越让圣灵在我们身上做工，我们就越脱离软弱，也越进入神的大能里。

我们可以下一个肯定的结论：圣灵充满是对的，并且信主的人是要被圣灵充满的。

现在所发生的难处，不是要不要圣灵的充满，而是圣灵充满给一些不按圣经的正意来领受的人弄得太混乱了，结果使一部分弟兄糊里糊涂的受了骗，又使另一部分弟兄对圣灵充满有谈虎色变的感觉。这样的光景，叫神的荣耀受亏损，神的教会也不得造就。我们要求主怜恤我们，叫我们能在这种混乱中澄清神要我们得着的祝福。

〖对圣灵充满的一些误解〗1906年，在美国洛杉矶(Los Angeles)一个布道会里，有人接受了一种新的“经历”，这种“经历”很快就成了一种运动，在教会中开展起来。这个运动称为“五旬节的浸”，或称“春雨运动”，因为篇幅的关系，恕不能在此详细解释这两个名词的缘由。总括说，这个运动是以追求“圣灵充满”和“圣灵的能力和恩赐”为标榜。不幸得很，这个运动一来，圣灵充满就给弄到失去了圣经上的样式。造成这种光景的原因，就是这些人离开了圣经的正意，用一些特别的“经历”作为模样，以致对圣灵充满有了极深的误解。底下我们要一一的细看。

〖圣灵的浸〗追求灵恩的弟兄们很注意叫人去接受圣灵的浸，因为主在升天以前曾对门徒说：“约翰是用水施浸，但不多几日，你们要受圣灵的浸”(徒1:5)。等到五旬节来了，圣灵普遍的赐给了信的人，他们也同时得着圣灵充满。追求灵恩的弟兄便片面的根据这里的记载，把圣灵充满说成是圣灵施浸，信徒得救不等于接受圣灵的浸，所以得救的人还要追求得着圣灵的浸。他们很简单的来看五旬节那天发生的事。我们要留意读使徒行传当日的历史，我们就会看见，当五旬节那天，圣灵降临的时候，在信的人身上同时显出圣灵三方面的工作，就是：①圣灵的浸，②接受圣灵和③圣灵充满。这三件事同时成就在信徒的身上，在历史上只有这一次，因为那天是神开始使圣灵普遍临到信的人，是新的历史开始。在那一天重生信徒，建立教会，又立时使用门徒作见证。以后，圣灵充满就不再与受圣灵并圣灵施浸同时发生了。我们看徒2:38处，五旬节当日信主的人，只是接受了圣灵和灵浸，却没有说他们被圣灵充满(参看徒11:15-17)；腓利在迦萨旷野带领那太监得救，也没有记载他得着圣灵充满。使徒行传里还有许多的记载，证实了圣灵的浸不是圣灵充满。事实上，圣灵的浸与受圣灵是一件事的两方面的果效(比较徒10:47;11:16)。

圣灵的浸究竟是什么呢？让我们来看一看圣经：太3:11；可1:8；路3:16；约1:33。这几处是施浸约翰为主作的见证，说出主要用圣灵给人施浸。徒1:5;11:16。是主说他自己要用圣灵给人施浸。但都没有说出圣灵施浸是怎么一回事。除了上面的经文以外，只有一处再提到圣灵施浸，就是林前12:13处：“我们……都从一位圣灵受浸，成了一个身体。……”这里把圣灵施浸的目的说出来了。原来圣灵施浸是为了组成教会，叫众信徒因着圣灵的浸都连到主那里，成功基督的身体，就是教会。这是在人信主的时候主所作的工，人一信主就接受了圣灵，圣灵一面重生我们，使我们成为神的儿女，一面给我们施浸，使我们成为基督身体上的一个组成单位。圣灵施浸这件事，明显是在我们得救的时候已经得着了的。已经得着了的，为什么还要追求呢？这是愚昧的事。

圣灵施浸既然不是圣灵充满，而追求灵恩的弟兄们却在“接受灵浸”的错误道理的基础上来追求特殊的经历，这样的追求不但没有意义，而且还有危险，给魔鬼留下了地步。

〖受圣灵与圣灵充满的混淆〗为了要追求那种特别的经历，追求灵恩的弟兄们不得不要在圣经中寻出一些事实来支持他们的作法，但是因为先有了主观的观念，同时又要确定这一个观念，结果找出来的经文不是不对题，就是歪曲与牵强。顶明显的，就是把受圣灵与圣灵充满混淆不清。

追求灵恩的弟兄们教导人说，在约7:37-38里：“耶稣站着高声说，人若渴了，可以到我这里来喝，信我的人，就如经上所说，从地腹中要流出活水的江河来。”因此他们说：活水江河就是圣灵充满的表现，所以要向主求圣灵充满。我们若留心读一读，很容易就发现，这段经文根本就不是论及圣灵充满，因为主说的“流出活水江河”是指信他的人所得的恩典。我们若再把39节也念完，我们就更清楚主说这话的意思。“耶稣这话，是指着信他的人要受圣灵说的，那时还没有赐下圣灵来，因为耶稣尚未得着荣耀。”原来这里的意思是说：主要把圣灵赐给信他的人；反过来说，就是信主的人要从主接受圣灵。这和“圣灵充满”没有一点的关系。我们若再比较约翰福音4章13节主对那撒玛利亚妇人讲的话，就更清楚知道这是论及信徒得救时受圣灵说的，不是论及圣灵充满。

还有，追求灵恩的弟兄们又根据路11:11-13来教导人，特别是13节：“你们虽然不好，尚且知道拿好东西给儿女，何况天父，岂不更将圣灵给求他的人么？”路加福音的这一段是他们常用的圣经，为他们所作的作两方面的辩护：一面是求圣灵充满的根据，一面是绝不会接受邪灵的根据。以后我们要比较详细的看这一段经文，现在只是简单的提一提。若我们不存成见地去读这一段圣经，我们还是读出凡求告主名的人，要从父那里接受圣灵，而不是论及圣灵充满。

因为他们要得着那些特别的经历，他们就要从圣经里找出那些经历的根据，可惜他们所引出来的圣经的经历，大部分还是得救受圣灵的事，好像徒10:44-47处：“彼得还说这话的时候，圣灵降在一切听道的人身上。……因听见他们说方言，称赞神为大。于是彼得说，这些人既受了圣灵，……”彼得明明说他们是接受了圣灵，而追求灵恩的弟兄们却把它说成是“灵浸”或“圣灵充满”的经历。又好像徒19:5-6处：“他们听了这话，就奉主耶稣的名受浸，保罗按手在他们头上，他们就说方言，又说预言。"我们若把上文一看，就知道这又是信主接受圣灵的历史，因为在以弗所那几个人信主没有信准确，只是信了施浸约翰所传悔改的道，所以没有得着圣灵。保罗就领他们信主，他们就接受了圣灵。但是追求灵恩的弟兄们，只要看见有他们所要的经历的记载，就不管正意，硬要把它说成是“灵浸”或“圣灵充满”。道理的根据是这样的不准确，完全离开了神的话，那得不产生混乱呢？

〖凭据的问题〗追求灵恩的弟兄们还有一个顶危险的论据，他们不只在追求上没有圣经真理的基础，并且他们还确定若是没有得着那些经历，就不能说是得了圣灵充满或灵浸。我们读遍了神的话，也没有法子读出这样的道理来。这些弟兄们说，是否得着圣灵充满，就看你有没有那个经历。其中很主要的就是方言，除了在上面说过的道理上的混淆以外，以后我们又要专一的详尽的来看方言的问题，所以在这里暂不谈方言的事。

除了方言的凭据以外，还有各式各样的凭据。我们稍微举一些来看看。他们有人说，若不说方言，也会看见大光，看见大光也是凭据之一。他们是根据扫罗在大马色路上看见大光的事，但是扫罗在往大马色的路上是对主仆倒，却不是圣灵充满。他们又说，圣灵充满的另一个凭据，就是感觉好像有电流从身上通过，或者是全身震动，发抖。这个凭据是从徒4:23-31来的：“祷告完了，聚会的地方震动，他们就都被圣灵充满。”但是这里所说的是房子震动，却不是人发抖。还有，他们说被充满的人会大笑，笑个不停，或是滚地，因为在五旬节那一天，那些人说门徒们是新酒灌满，就是有像醉酒的现象，笑呀，滚呀。我们若留意徒2:13处的经文，门徒醉酒不过是人讥诮的话，15节彼得明说不是醉酒，弗5:18说：“不要醉酒，酒能使人放荡。”笑个不止、滚地、大叫大嚷，明明是放荡的行为，是圣经所禁止的。所以五旬节那天的众门徒，决不会有这类的事，何况主的话还清楚的说：“先知的灵原是顺服先知的，因为神不是叫人混乱，乃是叫人安静”(林前14:33)。因此一切不能自禁的冲动或混乱，都不是出于神。若果要把这些作为凭据，非有凭据就不算是圣灵充满，这简直是危险到接近邪说的道理。

宾路易师母，虽然对圣灵施浸的光看得不准确，但她却是一位满有圣灵工作的人。她曾经像那些弟兄们一样要得着那类特异的经历，但神明明的让她知道，不是要得着那些经历，她就不再求那些经历，但是神的恩惠和能力却是大大愿在她身上。


几件使人迷糊的事

追求灵恩的弟兄们，不只是标榜方言，发抖，……等经历，也高举一些神奇的事。我们若单凭外面来看，很容易接受他们的道理，觉得他们所作的没有什么不对，就跟随他们一起追求“灵浸”，或是“圣灵充满”。

〖神医是否“圣灵充满”带出来的果效？ 〗藉着神医来推动灵恩运动，并且证实灵恩的正确性，也是追求灵恩的弟兄们的一贯作风。我们绝对承认神有医治的能力，也承认神把医病的恩赐赏给人，过去是这样，现在直到主再来也是这样。但是我们却不敢承认神医是“圣灵充满”带出来的果效。

祷告医病是一个恩赐(林前12:28)，彰显神医治的大能。既是恩赐，就不在乎圣灵“充满”或“不充满”。使徒行传3:2-8处，彼得在美门口治好那生来是瘸腿的；9:34处，彼得治好瘫了八年的人；14:8-10处，保罗治好一个生来是瘸腿的；28:8处，保罗治好部百流父亲的病。在圣经里这么多神医的记录，没有一处说这是圣灵充满的结果，只是更清楚的给我们看见这是神的手的工作，神自己所作的工。“求主……伸出你的手来医治疾病”(徒4:30)。这是彼得当日和众门徒的祷告；他们不是求神用圣灵充满他们，使他们能治病，他们是求神自己显出医治的能力。

主和使徒们当日显出神医治的大能，都是立刻叫病人痊愈的，也没有一个治不好的。不像现在追求灵恩的弟兄们所宣传的神医，有许多是治不好，那些好的也不立刻痊愈。前几年，香港来了一位“神医家”，在南华球场开神医大会。我和一位弟兄去看。结果不是看见神的大能，只是看见人的活动。为他们的作为作见证的一个在前几天“被治好”的跛子，一步一抖的走上台去，一点不像美门那个瘸腿的，走着，跳着，赞美神。大会散了以后，在门口又听到一个从荃湾来的瞎子很绝望的叹息说：“这样也不能使我看见，我一生注定是瞎眼了。”如果他们的神医是出于神，必不会使绝望的人叹息加深。有哪一个寻到主面前来的人，主叫他绝望的回去呢？若是主做工，一个也不会有。

近年来，追求灵恩的弟兄们还弄出一个“完全福音”来。他们说，光是叫人得永生的福音还不够，还要叫人身体得医治，这样的福音才是完全。因为主在地上又治病，又叫人得生命，这是他们的论调。但是在那一次神医大会上，我所看到的就是这样，我承认在“神医”前所传的救恩很清楚，但是来的人却心不在焉，等到宣告“神医”开始，整个会场都热闹起来，因为他们是为治病来的。结果救恩没有听到，疾病也没有除去，“福音”一点显不出完全来。也许我不能凭一次的观察就下这个结论。但是请看路4:40-43的经文，主在迦百农治病赶鬼，第二天，许多人都要留下他，让他继续医病赶鬼，但是主没有答应，主说：“我也必须在别城传神国的福音，因我奉差原是为此(传福音)。”不是为了医治人的身体。

神医是恩赐，而且是只给弟兄接受的(雅5:14)。若是把神医说成是经过“灵浸”所得的能力，神的话语里没有这样的道理。

〖有神奇的事能否作那种“圣灵的浸”的见证？ 〗人的心总是好奇的，看见神奇的事就一口咬定是神的作为。追求灵恩的弟兄也是一样以神奇的事来见证“灵浸”的真实。对于神奇的事，无论是在新约里，或是在旧约里，神都同样用很重的话提醒我们。“亲爱的弟兄啊，一切的灵，你们不可都信，总要试验那些灵是出于神的不是。因为在世上有许多假先知已经出来了”(约一4:1)。“这不法的人来，是照撒但的运动，行各样的异能神迹”(帖后2:9)。“因为假基督，假先知，将要起来，行大神迹，大奇事”(太24:24)。“你们中间若有先知，或是作梦的起来，向你显个神迹奇事，对你说，我们去随从你素来所不认识的别神，事奉他吧。他所显的神迹奇事，虽有应验，你也不可听那先知，或作梦之人的话”(申13:1-3)。神明明的告诉我们，鬼魔也能行神奇的事。因此对神奇的事就要加倍的小心去辨认。不要因为是神奇的事，就毫无试验的接受过来。这是太危险的事。

为要说明神奇的事与圣灵充满是各不相关的事实，我们多看几处经文。使徒行传9:40处，彼得叫大比大从死里复活；16:18处，保罗在一个使女身上赶出巫鬼；19:11处，保罗行了许多非常的奇事；28:3-5那里，保罗没有给蛇咬死。这些历史的记录，都不是在他们被圣灵充满的时候作出来的。又再看太10:1处：“耶稣叫了十二个门徒来，给他们权柄，能赶逐污鬼，并医治各样病症。”“并且使神迹奇事，因着你圣仆耶稣的名行出来”(徒4:30)。原来神迹奇事的显出来，不是因着圣灵充满，而是因着主所赐的权柄，这权柄就是主自己的名字。再留意马可十六章的未了，这是追求灵恩的弟兄们常用的经文。但那些能行各样神迹的人的资格，不是像他们所说的有经过“灵浸”经历的人，而是“信的人”(17节)，就是主的名字在他们身上的人。

几年前，我家里的一个用人被鬼附了，我的母亲就奉主的名把鬼赶出去，但她是个没有那种“灵浸”经历的人。我的一位同工在一生中也赶出过好几个鬼，她也是没有那种“灵浸”经历的人。我以前认识一位在浙江余姚的弟兄，主曾用他叫一个死了大半天的人复苏过来，轰动那一带的地方，叫好多敌挡神真道的人，无话可说，但是这位弟兄也不是有那种“灵浸”经历的人。因为平常只有那些高举那种“灵浸”的人才特别宣扬那些神迹奇事，才使人发生那样的错觉。我们一回到神的话里，就晓得神奇的事决不能成为那种“灵浸”的见证。

〖生活态度的转变是否那种“灵浸”的见证？ 〗另外一个对人的说服力根强的事实，就是有少数追求灵恩的弟兄们，在生活态度上有极明显的改变。但是我要很强调的说，这不是那种“灵浸”的结果，因为在教会中有为数极多的弟兄们，在生活态度的转变上也满有神的恩典。所以我们只能说，这是追求爱主的结果。追求灵恩的弟兄们在追求那种经历的过程中，也有认罪，倒空和拒绝自己的动作，这是爱主的人所该有的行动，一个人真实的在这些事上活，尊主为大，他的生活态度就一定转过来。

使徒行传19:17-20以弗所教会的大复兴就根清楚的说明这一点。那些行邪术的人把那些行邪术的书也拿来烧掉，不要说书的价值很贵，他们这样作就等于把自己的饭碗打破，但他们也在所不计。这个改变实在是大到极点，但圣灵记载这次的复兴却提也不提那种“灵浸”。教会多次的复兴，也和这种“灵浸”没有关系，但是人却有极利害的转变。

我们多回到神的话里，按着正意来接受神的话，一切使人迷糊的事必定澄清过来，这是毫无疑问的。


关于方言问题的认识

在大部分追求灵恩的弟兄们看来，方言是他们所要的那种经历中最主要的一样。说清楚一点，他扪的追求“灵浸”，目的就是要得到方言，没有得到方言就不停止追求，一直追求到讲了方言，他们就认为得着“灵浸”了。与其说他们是追求圣灵充满，倒不如说他们是追求方言还来得恰当。既然这些弟兄们那样重视方言，我们也就按着圣经的正意，对方言作一个深入的探讨，好澄清灵恩问题所引起的混乱。

〖方言是什么？ 〗根据追求灵恩的弟兄们说，方言就是人听不懂的言语，是天上的言语。所以在他们追求的时候，能够说出一些别人不明白的话，就是得着了方言。我也曾听过一些人说“方言”，我承认我真的不明白他们说些什么，但他们所说的，是否就是圣经上所提到的方言呢？这个我不能不怀疑。

在新约圣经里；方言这个词是根据希腊文(γλωσσα)这个字和它的变式翻译过来的，它的意思是舌头，或者是言语。徒2:4这样记载：“他们就都被圣重充满，按着圣灵所赐的口才，说起别国的话来。”又第6节：“这声音一响，众人都来聚集，各人听见门徒用众人的乡谈说话，就甚纳闷。”“律法上记着，主说，我要用外邦人的舌头，和外邦人的嘴唇，向这百姓说话，……这样看来，说方言……”(林前14:21-22)。

从上面所引的经文来看，方言就是外国人的言语。这些言语是讲的人本来不会讲的。既是别国的话，就必须是地上的言语，不可能是地上所有的言语以外的言语。举个例子来说，我本来不会讲印尼话的，我突然讲起一种话来，这种话却是印尼话，或者我本来不会说尼日利亚话，我突然说出尼日利亚话来。是这样情形下讲的话，圣经就称它为方言。无论如何，方言就是别一个国家的言语，可能是德文，也可能是西班牙文，或者是日文，印度文，埃及文，……但是那些追求灵恩的弟兄们所讲的方言，多不是别国的言语，因为他们讲方言的时候，所发的音都是相差不远的几个音调。在地上的各国有哪一种言语是只有几个音调的呢？因此我们没法不怀疑这些弟兄们所说的方言。有些弟兄说，使徒行传的方言和书信里的方言不同，书信里的方言不一定是外国话；然而林前14章很清楚的说，是“外邦人的言语”。

〖讲方言的目的〗跟着马上要解决的，就是讲方言是为着什么目的。神让人作的事情，没有一样是没有意思的。在神的话的启示里，我们看到讲方言有两种目的：一个是为了个人的造就，另一个是为了向犹太人作福音的见证。

“那说方言的，原不是对人说，乃是对神说，因为没有人听出来，然而在他心灵里，却是讲说各样的奥秘”(林前14:2)。“说方言的，是造就自己”(4节)。这里是提到方言与个人造就的关系。在个人与神交通的时候，神给他讲起方言来，在他讲的时候，神让他知道好些属灵的奥秘，他就因此得了神的造就。但是问题在这里，有人讲了方言，自己却没有得到造就。两年前，我遇到了两个姊妹，别人带领她们去追求方言，她们也说是接受了。我和她们谈话的时候，我问她们说：“你们说了方言以后，对主的认识比过去深入了，是不是？”她们回答说：“差不多。”我再问说：“你们现在读经是不是根有亮光？”她们说：“也不觉得。”我就说：“圣经上说，说方言是造就自己，认识神的奥秘，你们说了方言，对基督的认识没有加深，对领受神的话也没有进步，那么你们为什么要说方言呢？”她们说：“某人告诉我们说要说方言，我们就去跟她说。”说方言的目的都不知道，就去跟着人说方言，说了以后，又跟圣经的话对不上来，这哪里能说是方言呢？现今许多人所说的方言，就是这样的方言。按着神的话来看，这些都不是圣经记载的方言，因为没有带出方言的造就自己的果效来。

许多说“方言”的弟兄，连圣经也没有读准确，就在那里大声疾呼的高举“方言”这实在是要深深的警惕的。他们所说的“方言”，经不起圣经的考验，也经不起时间的考验。若果不是被别一个灵控制着，叫他们看不见自己在作什么，他们终究会看出自己的愚昧来。

方言的另一个目的：“律法上记着，主说，我要用外邦人的舌头，和外邦人的嘴唇，向这百姓说话，虽然如此，他们还是不听我。这样看来，说方言……乃是为不信的人作证据”(林前14:21-22)。神要用方言向犹太人说话，叫他们承认耶稣是基督，但是他们拒绝了。使徒行传2章，门徒们讲方言，这是应验了以赛亚先知的预言，又藉着起初信主的人说方言，证明神的应许的确实。但是因着犹太人的拒绝，以后就不再多讲方言，这类的方言也就减少了。

现今追求灵恩的弟兄们，常在聚会中讲方言，我禁不住要问，他们的聚会中有没有犹太人呢？他们讲方言是不是向不信的人作见证？明显就不是，既然不是，那为什么要说方言呢？

我们看准了方言的作用，就决不会离开了神的话，糊里糊涂的跟着人去追求方言了。

〖是不是每个人都能说方言？ 〗追求灵恩的弟兄们十分重视方言，没有得着方言，就等于没有得着他们所渴想的经历。虽然有了别样的凭据，还是要追求得着方言才肯罢休。既然他们是这样重视说方言，非要说方言不可，我们又要回到圣经里去看看，是不是每一个人都能说方言。当然他们说：“是”，但我们要看圣经给不给他们说“阿们”。

“神在教会所设立的，第一是使徒，第二是先知，第三是教师，其次是行异能的，再次是得恩赐医病的，帮助人的，治理事的，说方言的。岂都是使徒么？……岂都是说方言的么？”(林前12:28-30)“圣灵显在各人身上，是叫各人得益处。这人蒙圣灵赐他智慧的言语，那人也蒙圣灵赐他知识的言语，又有一人蒙这位圣灵赐他信心，还有一人蒙这位圣灵赐他医病的恩赐，又叫一人能行异能，又叫一人能作先知，又叫一人能辨别诸灵，又叫一人能说方言，又叫一人能翻方言。这都是这位圣灵所运行，随己意分给各人的”(林前12:7-11)。

从上面的经文，我们清楚的看见了两点。第一，方言是一种恩赐，不是每一个人都能得着的；第二，恩赐的赐给，不是根据人自己的愿望，而是由于圣灵自己的定意。由此看来，我们肯定的说，不是每一个人都能说方言。若说每一个人都能说方言，这就是人的道理，却不是圣经的真理。不单不是每一个人都能说方言，而且还是圣灵给谁能说，谁才能说。圣灵给，你不求也给你；圣灵不给，不管是怎样苦苦的求，也求不到方言来。因为方言是圣灵随己意分给人的恩赐，没有一个人有权柄吩咐圣灵去作他不要作的事。因此，我们要告诉追求灵恩的弟兄们，你们追求方言是追求错了，你们这样的追求，圣灵不给你们说“阿们”。既然圣灵不给你们说“阿们”，为什么还要坚持这个错误的追求呢？放下人的偏见，回到神的话里来！按着主的心意走在主的道路上吧！

〖方言的限制〗“圣灵所结的果子，就是仁爱，喜乐，和平，忍耐，恩慈，良善，信实，温柔，节制。这样的事，没有律法禁止”(加5:22-23)。圣灵所管治的生活，是没有限制的，但是说方言却是有限制的。神早就看到人在说方言的事上要搞出事来，所以对于其它恩赐的运用，神没有加以限制，唯独在说方言上，神要给它一点限制。

“所以那说方言的，就当求能翻出来，我若用方言祷告，是我的灵祷告，但我的悟性没有果效。这却怎么样呢？我要用灵祷告，也要用悟性祷告；我要用重歌唱，也要用悟性歌唱；不然你用灵祝谢，那在座不通方言的人，既然不明白你的话，怎能在你感谢的时候说阿们呢？”(林前14:13-16)“若有说方言的，……也要一个人翻出来，若没有人翻，就当在会中闭口”(27-28节)。从这些经文里看，说方言不能随便说的。只有一个人的时候还好，但若有其他的人在座，若没有能翻方言的人，方言是不许可说的。再一方面，用方言祷告也要顾到别人。所以神给保罗看见，不要单用灵祷告，也要同时用悟性祷告；用灵接触到神的奥秘，就通过悟性说出人能明白的话来，不要在那里说人不能明白的话。保罗很体会到这一点，因此他说：“我感谢神，我说方言比你们还多，但在教会中，我宁可用悟性说五句教导人的话，强如说万句方言”(林前14:18-19)。

但是追求灵恩的弟兄们，常在一块追求说方言。你在这里说方言，他也在这里说方言，大家都在一起说方言，却不注意要有一个人把方言翻出来。若没有人翻，就不许说。但他们实在是说了，越过了圣经的限制。这样看来，他们的方言就不是圣经认可的方言，他们的追求也不是圣灵带领的追求，因为圣灵必定不会带领人越过神的话的范围。

〖方言是否能作得着圣灵充满的根据？ 〗上面已经说过，要用凭据来证实圣灵充满是不对的。连得救这么重大的事，神也没有叫我们去注意眼见的凭据。上面提到，使徒行传里所记载的说方言的事，除了第二章以外，几处都是在得救接受圣灵的时候说的，不是在圣灵充满的时候说的，从圣经的历史来看，方言与圣灵充满是没有多大的关系的。

〖为什么现在信主得救时没有方言？ 〗使徒行传中，说方言既多是在受圣灵的时候说的，那么现今人信主的时候，为什么没有方言呢？在没有说明这个事例以前，让我们先来认识神作事的一个法则。

“第二年正月初一日，帐幕就立起来。……当时云彩遮盖会幕，耶和华的荣光就充满了帐幕”(出40:17,34)。

“亚伦的儿子拿答、亚比户各拿自己的香炉、盛上火，加上香，在耶和华面前献上凡火，是耶和华所没有吩咐他们的。就有火从耶和华面前出来把他们烧灭，他们就死在耶和华面前”(利10:1-2)。

“耶和华对摩西说，你从以色列的长老中招聚七十个人，就是你所知道作百姓的长老，和官长的，到我这里来，领他们到会幕前！使他们和你一同站立，我要在那里降临与他们说话，也要把降于你身上的灵分赐他们。他们就和你同当管这百姓的重任，免得你独自担当。摩西出去将耶和华的话告诉百姓，又招聚百姓的长老中七十个人来，使他们站在会幕的周围。耶和华在云中降临，对摩西说话，把降于他身上的灵分赐那七十个长老。灵停在他们身上的时候，他们就受感说话，以后却没有再说”(民11:16-17,24-25)。

“人应当自己省察，然后吃这饼，喝这杯。因为人契喝，若不分辨是主的身体，就是契喝自己的罪了。因此，在你们中间有好些软弱的，与患病的，死的也不少”(林前11:29-30)。

从上面所引出来的经文，我们可以找出神作事的一个法则来。就是神每作一件新的事情，在开始的时候，神总是给人有眼看的事，来证实神的应许，吩咐，和他的作为。会幕立起来，神的荣光就充满，显明了神的荣耀在他们中间，以后就不常充满荣光。这不等于神的荣耀不在他们中间。虽然没有眼见的荣光，但神还是在他们中间。七十个长老的事，也是一样，神要证实他拣选长老们来帮助摩西，他们就受感说话，以后也没有再说。等到后来神拣选约书亚代替摩西，神也没有给他受感说话，但神实在是使用了约书亚。神作了一件事，以后再作同样的事，神就不再给人凭据，叫人知道神说的话都必算数，就是没有眼见的事，神也负责他所应许的事。亚伦的两个儿子献上凡火，神立刻叫他们死了，但以后以色列人中的祭司也有不少是像他们一样，如同以利的两个儿子，神却没有立刻叫他们死。哥林多教会在擘饼记念主的事上混乱，主立刻给他们惩治，现今记念主的混乱也不少，但主却没有惩治。这并不是说因为没有眼见的击打与惩治，就可以说神不再定罪了。不是的，神不立刻处理，早晚也一定按这原则处理的。神在作一件新事的时候，屡屡给人有眼见的事，叫人知道神的真实，以后就在信心里接受神的真实。

主复活以后，曾多次显现给门徒看见，但现在主就不多显给信的人看了，因为主要求我们在信心里接受复活的事实：“耶稣对他说，你因看见了我才信，那没有看见就信的，有福了”(约20:29)。“因我们行事为人，是凭着信心，不是凭着眼见”(林后5:7)。凭信心不凭眼见，是新约里一条很重要的原则，在一切属灵的事上，我们都依据这原则来接触。

根据神作事的法则，和信心的原则，我们来看现今信主得救的时候，为什么没有方言的问题。教会起头的日子，神应许把圣灵赐给凡信他的人，这是神在历史中要作的一件新事。以前神没有作过这样的事，因此，人对于接受圣灵的事是一无所知，因此在圣灵开始普遍降临的时候，神在每一种不同的情况下，就给头一批接受圣灵的人有眼见的事：五旬节时的门徒有，但当天信主的人却没有；哥尼流家里的人有，以后的外邦人信主时就没有。在各种不同的背景下，头一批信主的都有眼见的凭据，为要证明神应许的确实。彼得给撒马利亚的门徒补课，也是给他们确实的经历神所应许的。神头一次给人眼见的事，以后就在信心里使人去经历。所以现今人信主得救的时候，不再有方言，因为我们是活在信心里--神的应许--不是活在眼见里。

〖方言还是谎言〗根据上面我们所看见的，关于方言各方面的问题，我们对现今追求灵恩的弟兄们所说的方言，不能不怀疑它的真实性。一位在主里经历很深的姊妹说，她所见过的许许多多人说的方言，只有两三个人说的是真的，其余的都是假的。我不知道她是否根据神给她辨别诸灵的恩赐来分辨，还是根据什么来分辨。但是根据圣经的亮光来分辨，我们也得承认这位姊妹的话，很有分量和真实。

1950年冬天，弟兄们和我在一块聚会的时候，从内地来了一位弟兄，他也到我们中间来，祷告的时候，他讲起“方言”来，自己讲，又自己翻。我们心里就起了怀疑，后来我问他，他说自己翻也就等于有人翻。过了不久，我又有机会和这位弟兄在一起事奉，在一同查考关于灵恩的问题以后，这位弟兄很老实的对人说，他的方言是假的。他说这些“方言”的起源，是因为过去和一些追求方言的弟兄们在一起，大家都说“方言”，他觉得自己不会说，很没有面子，因此他也就说起来了。

又在1953年夏天，又有另外一个弟兄，从广西梧州来到我们的地方，带领人去求圣灵充满，说方言。我和几位弟兄去看，我们按着约翰壹书四章的方法去试验他，就觉得他的灵不大对。他又不剪发，又不刮胡子，须发都长长的，他说是在方言里主吩咐他一生不许他剪发刮胡子。他又不穿鞋子，又说神不许他穿，要他光着脚走路还福音债。他还对我们说，他是从梧州走了十多天的路来的。他来的时候，没有带雨伞，但是天也没有下雨，因为他在起行那天祷告，神给他方言，使他知道神的奥秘。我们问他是什么奥秘，他说神在方言中给他说了“NO FINS”(译音)，意思就是说“不会下雨”。我想只要稍微有点圣经知识的弟兄，听了都会发笑，简直是一大堆的谎言。过了不久，在路上又遇到他，样子都变了！西装革履，剃了须，理了发，光光鲜鲜的。“神”不许他一生理发的话不知道到那里去了。那些“方言”不是谎言是什么？

再说一件事，又有一位姊妹，是常常讲方言的。一天他来见我的一位结了婚的同工，对他说，神在方言中告诉她，要她和他结婚。这是什么话呢？这不单是谎言，简直是胡言了。

不要说这些确确实实是谎言的方言，就算不归入这类，只要所说的越过了圣经的轨道，那也是谎言。追求方言的弟兄们，我真愿意你们在正直的神面前鉴察自己一下，究竟你们说的是方言，还是谎言。丢掉人的愚昧和固执吧！让自己转回到真道里，那不是失面子和羞耻的事。


灵歌与灵舞

追求灵恩的弟兄们还有一些讲论，在得着圣灵充满的时候，人喜乐得要唱起灵歌来。不是平日唱的歌，而是从圣灵来的天上的歌。同时也跳起灵舞来。

论到跳灵舞，在圣经里一点根据也没有，所以跳灵舞完全是人的道理，我们不必去讨论它。至于灵歌呢，西3:16说：“用诗章，颂词，灵歌，彼此教导，互相劝戒，心被恩感，歌颂神。”弗5:19说：“当用诗章，颂词，灵歌，彼此对说，口唱心和的赞美主。”诗章就是旧约的诗篇，颂词就是赞美的诗歌，灵歌就是造就的诗歌。灵歌既是造就的诗歌，就决不是他们所说的随口而出的“灵歌”。神的话教导我们要用诗篇，颂词，灵歌，彼此对说，彼此教导，又互相劝戒。那么这些灵歌很可能是事前预备好的，决不会是一时的灵感，冲口而出的。总是经过人的悟性，才会有心被恩感的光景，并口在唱，心也在和的情形。圣经上有灵歌，但不是追求灵恩的弟兄们的灵歌。

又是一次和几位弟兄在一个聚会里看见一个人在唱灵歌和跳灵舞。他所唱的说是圣灵教他的灵歌，我还能清楚的记得，音也十分单调，听他唱两遍就学会了。那歌词是“快乐，快乐，真真的快乐。阿利路亚，赞美活神。快乐，快乐，真真的快乐，圣灵充满我，真是快乐。”如果说是从圣灵来的歌，我是很难相信，因为这歌的赞美内容，没有一点的深度，也不带着对神的认识，像这样肤浅的内容，何必要劳动圣灵呢？这只能说是小孩子在主日学里唱的歌。他很得意的一边唱，一边在蹦蹦的跳，活像舞台上的小丑，叫人看了，只有肉麻的感觉。若果说这是圣灵的引导，我们就要提出抗议了，那实在是污辱了圣灵。


不顺服主的吩咐

追求灵恩的弟兄们常自以为是拚命追求他们所要的经历，我愿意在这里再为他们读一点圣经。求主用他自己的话去提醒这些弟兄们，让他们看见他们的追求是错了。不单是错了，而且也不顺服主的吩咐，不顺服的人岂能得着圣灵充满呢！

“你们要追求爱，也要切慕属灵的恩赐，其中更要羡慕的，是作先知讲道。……但作先知讲道的，是对人说，要造就，安慰，劝勉人。说方言的，是造就自己，作先知讲道的，乃是造就教会。我愿意你们都说方言，更愿意你们作先知讲道。因为说方言的，若不翻出来，使教会被造就，那作先知讲道的，就比他强了。……你用灵祝谢，……你感谢的固然是好，无奈不能造就别人。我感谢神，我说方言比你们众人还多，但在教会中，我宁可用悟性说五句教导人的话，强如说万句方言”(林前14:1-19)。主的话明明吩咐我们首要的追求是作先知讲道，不要去注意方言。但是追求灵恩的弟兄们不大追求作先知讲道，却要专一的追求说方言，这明明是不顺服主的吩咐。

主的话说要切慕属灵的恩赐。人虽有主观的愿望要得着某种恩赐，但圣灵不一定分给，唯独作先知讲道是定规能得到的：“因为你们都可以一个一个作先知讲道”(林前14:51)。那些弟兄们，多是丢下主吩咐要追求的，并且又应许一定能得着的恩赐，不去追求，反倒拚命去求神没有应许一定给的恩赐。还有，主愿意人作先知讲道，目的在使教会得着造就；神把恩赐赏给人，是“为要成全圣徒，各尽其职，建立基督的身体”(弗4:12)。但这些弟兄们不理会神的心意，只追求使个人得享受的恩赐。这样不单是不顺服主，并且这个追求满了自私的成份。既不顺服主，又是自私，在这样的基础上追求，怎能得着真正的圣灵的祝福呢？

我迫切的劝那些追求灵恩的弟兄们，不要再作这样愚昧的追求。你们细细的读神的话，你们一定会看见自己已经走错了路。主既然给你看见自己的错误，你该体会主的心何等的迫切，要看见你转回正路。为什么不赶快回头呢？


当心邪灵的欺骗

追求灵恩的弟兄们最疏忽的一件事，就是忽略了邪灵的欺骗。有些弟兄因为认识邪灵的工作的可怕，因此连圣灵的工作也不敢去接触，这是一种的极端；同时我们不能因为知道圣灵有工作，就不分辨的把邪灵也当作圣灵接受过来。在不顺服，又带着自私的成份，并且是按着人意的基础上去求得着圣灵的工作，这正是给撒但开了门，给邪灵打开了入口的机会。

有一位现今在香港的弟兄，多年前，他在上海追求灵恩，果然给他追到，又讲方言，又有启示，是关乎日常生活的事的预言，很准确的应验。这位弟兄明明觉得有灵到他身上，并且认定是圣灵。他那时真欢喜，因为不单是追求得到了，而且时刻享受着灵的经历。但是过了不久，这个灵把它的真面目显出来了，它不再让这位弟兄有享受了，它给他折磨，给他压制，叫他受苦，也叫别人失去信心。这位弟兄那时实在是苦，这时认识了是邪灵，要拒绝，这个灵不肯走了。留下地步给邪灵进来，一进来就不容易叫它出去。这位弟兄一面拒绝，一面又请弟兄们为他祷告，经过几许的争战，才把这灵赶走。这位弟兄得释放以后，就写了一本书，叫《邪灵的假冒》，在上海出版了。里面就是写出他被欺骗，受压制的经过。信主的人中，不少因着这样错误的追求，受了邪灵的欺骗，因为“连撤但也装作光明的天使”(林后11:14)。

1952年夏天，我因病进了医院，在一个黄昏的时候，我躺在床上默想，忽然的在我心思里满了一些我不明白的声音，并且有一个催促要我跟着那种声音讲话。我当时想，莫非这就是方言。我没有马上接受，我就向主说：“主！若果这是出于你的，你就给我开口说，若果不是你的，你就叫它停下来。”这样祷告一完，那一种在心思里的声音完全停止了。我真感谢主，若是我不求问主，愚昧的接受过来，就把邪灵的作为也接受过来了。这实在是太危险的事。

弟兄们，不要用灵界的事来开玩笑。不按着主的话去接触灵界的事，是太危险的。受了邪灵的欺骗，还以为是圣灵的工作，这太可怜了。追求灵恩的弟兄们，要苏醒啊！

〖祈求圣灵的充满是不是主的吩咐？ 〗关于圣灵充满这一件事，我们首先要解决一个基本的问题，就是圣灵充满这一种形态，我们要不要祈求？主有没有吩咐我们去祈求，如同吩咐我们去追求爱，要追求长进，要追求主在国度所给我们的从上面召我们来得的奖赏一样呢？十几年前，有一位主的仆人带领我去求圣灵充满，他的带领是注重信心接受，不是注意凭据的证实。那时我想，要凭据的证实是不对，但信心接受应该是对的。以后多读了一点神的话，主给我看见了，不管是要凭据的证实也好，凭信心接受也好！总之为了要得着圣灵充满的状态而求圣灵充满，追求的基础就已经不对了。我没有在圣经里读出要祈求圣灵充满的命令和真理。虽然有“乃要被圣灵充满”这句话，但这话并没有充分的显明是一个祈求充满的命令，如同上文所提的“不要醉酒”，是不用人去祈求的，而是人听从主的话的结果，常常活在圣灵充满的光景里。

〖等圣灵充满还是等五旬节〗主张要祈求的弟兄们，常常引用徒1:4的话：“耶稣和他们聚集的时候，嘱咐他们说，不要离开耶路撒冷，要等候父所应许的。就是你们听见我说过的，约翰是用水施浸，但不多几日，你们要受圣灵的浸，”以此支持他们的主张，特别注意“等候”这两个字，再加上门徒在五旬节以前聚会祷告的情形，就肯定了要祈求圣灵充满的道理。我们要注意，第一，门徒的确是恒切祷告，但不能说他们的祷告是在祈求圣灵充满，因为经上没有这样的记载。不如说他们是在安排为主耶稣复活作见证前的准备，从马提亚被拣选作使徒的事上就可以看出来。第二，我们若明白什么是圣灵的浸，就可以说他们根本不是在祈求圣灵充满。第三，他们的等候是等五旬节那一天来到，不管他们的情形是怎样，五旬节那一天，圣灵定规要降临。圣灵的降临不是人祈求的结果，而是神的计划中要作的事。第四，圣灵降临和圣灵的浸都是神所应许的，既然是应许，等到神命定的日子，神就负责作好。归纳起来说，主这个吩咐，根本就和圣灵充满没有相关的地方。使徒行传2章圣灵降临时，门徒同时有圣灵充满，乃是为着当时见证的需要，这点在下面再详细的说。

〖路12:13的正意〗又有一些弟兄引用这一节的圣经来支持他们去祈求的见解：“你们虽然不好，尚且知道拿好东西给儿女，何况天父，岂不更将圣灵给求他的人呢？”首先要提出，主在这里所说的，并不是指着圣灵充满，而是指着人求告主名，就接受圣灵说的。其次，这里不能肯定那人是祈求圣灵充满。说清楚一点，那人决不是祈求圣灵充满，因为那时圣灵还没有来，人对接受圣灵这事已经是够陌生的了，更不用说圣灵充满的事。

我们从这段圣经的上下文来看，我们是看见主劝勉人好好的在祷告上寻求神。那时候的人是不愿意寻求神的，主就告诉他们，神对人有着向人等候施恩的心；人若求告他，他必把上好的给人，使人得着救恩，得着圣灵。这个意思和求圣灵充满完全不同，怎么可以连得上来呢？除非说，没有圣灵充满就等于没有圣灵，这还可以说得过去。但圣经却没有这样的道理。

圣经上实在没有要去祈求圣灵充满的真理，并且每次记载圣灵充满的事，都没有显明得着充满的人是祈求得来的。最清楚不过，就是徒4:23-31的记载，门徒都得着圣灵充满；在得着圣灵充满以前，他们同心合意的祷告。他们的祷告没有一句话说：“主啊，叫我得着圣里充满。”或是说：“主，叫我能说方言。”圣经很清楚的记录了他们祷告的话，他们所求的是求神亲自做工，但他们祷告完了，却得着圣灵充满。他们得着不是因为他们去求要得着。

总括的说，我们必须要肯定一件事，就是那些追求灵恩的弟兄们，大多数都是向主满了火热的。这一点，我们相信主会欣赏他们的。但是我们不能不说，他们是欠缺了真知识。属灵的事不能单凭火热的，犹太人向神是有热心，保罗也为他们这一点作见证，但是又指出他们不是按着真知识(罗10:2)。有热心而缺少真知识的犹太人，他们的行动的结果，就是极利害的抵挡神，杀了神的儿子，我们要劝勉追求灵恩的弟兄们，不要走上犹太人的道路。

另一方面，心中火热的人，常常要求得着感觉上的满足，追求灵恩和特殊经历很能适应这种要求。但是贪恋感觉上的满足而忽略了神的话，是十分错误的。我们该求主给我们真正的活在他自己的话里，而不是活在感觉和经历里。


圣经中的圣灵充满

在上面已经说了很多消极方面的话，澄清了一些在真理上的混乱。底下要从积极这一方面来看，让我们能按着圣经的正意，活在圣灵充满的生活里。

〖什么是圣灵充满〗首先我们要认识，圣灵充满是什么一回事。圣灵充满就是圣灵更多的占有了我们，而显出他的工作来。从我们信主重生得救那时候起，我们都按着主的应许；接受了圣灵。“彼得说，你们各人要悔改，奉耶稣基督的名受浸，叫你们的罪得赦，就必须受所赐的圣灵”(徒2:18)。“你们既听见真理的道，就是那叫你们得救的福音，也信了基督，既然信他，就受了所应许的圣灵为印记”(弗1:13)。每一个得救的人，都已经有了圣灵在他里面，这是一个确定了的事实。人若是多让圣灵占有他自己，给圣灵来管理他的生活，给圣灵在他身上彰显神的工作和基督的美丽，这样的人不只是有圣灵，而且圣灵在他里面是满的，满到一个地步，在这人的身上溢出圣灵的工作来。这种光景就是圣灵充满。简单的说，圣灵充满就是圣灵在人的身上显出他的管理和供应，彰显基督的能力和美丽。

〖圣灵充满的目的〗其次我们要了解，圣灵充满的目的是什么。我们从圣灵到世上来的目的，就可以明白圣灵充满的目的。“只等真理的圣灵来了，他要引导你们明白一切的真理，因为他不是凭自己说的，乃是把他所听见的都说出来，并且把将来的事告诉你们。他要荣耀我”(约16:13-14)。“但我要从父那里差保惠师来，就是从父出来真理的圣灵。他来了，就要为我作见证”(约15:26)。荣耀主，为主作见证，是圣灵工作的中心与目的，圣灵一切所作的，不管是使人知罪，引导人，安慰人，造就人，都是在这个目的的范围里。

因此，圣灵充满的目的，也是荣耀主，为主作见证。使徒行传里的记载，门徒得着圣灵充满，他们就有能力传福音，高举主，有胆量为主的名作见证，有勇气去为主殉道，像司提反一样。……他们作各样的事情，都在那里荣耀主，实在忘记了自己。所以有一位很深认识主的弟兄说：“一个被圣灵充满的人，总是看见自己是软弱的，并且也看见基督的美丽。”在使徒的日子是这样，现今也是一样。人得着圣灵充满，一定荣耀主，为主作见证：“他们虽至于死，也不爱惜性命”。

我们看到了圣灵充满的目的是这样的高，和现今追求灵恩的弟兄们只满足于能说方言，本来是在福音工作上蛮火热的，一说了“方言”，追求灵恩的火热代替了福音的事奉；看见自己的刚强过于主的恩典。这两种情形一比较起来，就显出人是何等的愚昧，难怪有一位弟兄说：“如果有人一得着圣灵充满，就肯为主死去像司提反一样，我才真相信他是懂得圣灵充满。”

〖圣灵充满的两种表现〗我们查考主的话，就能很清楚看见，圣灵充满是有两种表现的：一种是在生活上彰显基督的美丽，另一种是在见证或工作的需要时，显出神的能力来。虽然有两种表现，但却是同一件事。平常人所注意的是后一种--能力的显出，是一时的。其实我们所该注意的是前一种，在生活上彰显主，是经常性的。在希腊文圣经里也是用不同的写法来表明这两种情形：一种是“满有圣灵”，一种是“被圣灵充满”。但在中文圣经里，都一律翻作“被圣灵充满”。

〖满有圣灵（FULL OF THE HOLY SPIRIT）〗圣经上提到有一些人(徒6:3)，其中特别指出两个人，他们是满有圣灵的。“大众都喜悦这话，就拣选了司提反，乃是大有信心，满有圣灵的人”(徒6:5)。另一个是巴拿巴：“这巴拿巴原是个好人，满有圣灵”(徒11:24)。满有圣灵的光景是怎样的呢？从司提反身上，我们可以看出个端倪来。“司提反是以智慧和圣灵说话”(徒6:10)。“在公会里坐着的人，都定睛看他，见他的面貌好像天使的面貌”(6:15)。从这短短的记录里，我们看见他的生活完全是给圣灵管理，言语是人的生活里最不肯受约束的(参看雅3:2)，但是司提反的言语也是在圣灵里，这就给我们看出他是完全给圣灵管理，满有圣灵，经常在圣灵充满的状态中。因此他在外面所显出来的就是，有恩惠，有能力，面貌如同天使。

我们用另一种说法来看这一点。满有圣灵就是在生活上结满了圣灵的果子(参看加5:22-23)，整个人的生活，无论在那一方面，都显出圣灵使人成熟的工作，表现了基督的完美，就是仁爱，喜乐，和平，忍耐，恩慈，良善，信实，温柔，节制。生活上彰显了主的荣美，是满有圣灵的效果。这是我们所当爱慕的。

弗5:18说：“乃要被圣灵充满。”在英文圣经里虽也作“FULLED WITH THE HOLY SPIRIT”。但在希腊文里，这话的时式是现在继续式(PRESENT CONTINUOUS TENSE)，格是所在格(LOCATIVE CASE)与其它“被圣灵充满”(就是底下要看的)不同。那些的时式是过去未定式(AORIST TENSE)，过了特定的时间就完了，没有继续性，是一时性的。格是所源格(ABLATIVE CASE)，因此这话当翻成“乃要时刻不断的在圣灵里得着充满”。这种时刻不断的被充满的情形，就是满有圣灵的状态。

〖被圣灵充满（FULLED WITH THE HOLY SPIRIT）〗另一种圣灵充满的情形，是为着见证和工作的需要，临时显出圣灵的工作来，是短时间的充满。需要停止，充满的状态也跟着停止。什么时候神看有需要，他就在那个时候使人得充满。这情形有点类似神在旧约藉圣灵做工的情形，但有一点明显不同的，就是被圣灵充满一定发生在有圣灵的人身上。

“他父亲撒迦利亚被圣灵充满了，就预言说”(路1:67)。

“他们就都被圣灵充满，按着圣灵所赐的口才，说起别国的话来”(徒2:4)。

“那时彼得被圣灵充满，对他们说；……他们见彼得约翰的胆量，又看出他们原是没有学问的小民”(徒4:8-13)。

“他们就都被圣灵充满，放胆请论神的道”(徒4:31)。

“门徒满心喜乐，又被圣灵充满”(徒13:52)。

从上面的经文，我们可以总括出：这样的圣灵充满，完全是根据当时实际的需要而显出来。受反对时给他们勇气站住；受欺压时给他们胆量；在逼迫中给他们喜乐，不致于灰心，缺少能力时给他们能力。

不单是在使徒的日子，神按着实际的需要给门徒得充满；就是现今，神也是一样按着需要来用圣灵充满他的儿女。我认识的一位弟兄，他在一个海岛上作主的工。他不是工个有胆识的人，在他工作的那一个岛上有一些有势力的人，他们不要神，拒绝福音。有一天，他们跑来把这位弟兄抓去，给他捏造一些罪名，捆绑着游街示众，给他许多的侮辱，又关了他好多天，说要杀他。后来又莫名其妙的放了他。照这位弟兄平时的胆量，总该吓得半死。但是奇妙得很，这弟兄说，当时他一点不害怕，也满有勇气来回答那些人的问题。他自己也奇怪为什么他有这样的勇气。这明显是圣灵充满的供应。我自己个人也有过同样的经历，也看见不少平日体质和心灵十分软弱的弟兄姊妹，在极大的急难中显出主的刚强。这明显是圣灵充满的光景。我们是无知，但神却是全知的，他常按着实际的需要给我们去经历圣灵充满。

〖圣灵充满不一定带着神奇的恩赐〗我们按正意认识圣灵充满，必定要在圣经的基础上确立这样的准确观念，圣灵充满不一定带着神奇的恩赐，甚至毫无惊人的表现。

施浸的约翰在母腹中就被圣灵充满(路1:15)；“耶稣又往约但河外去……有许多人到他那里，他们说，约翰一件神迹没有行过，但约翰指着这人所说的一切话都是真的”(约10:40-41)。

使徒行传的巴拿巴，也是一个被圣灵充满的人，他也是没有作过什么神奇的事。

我们若看准，圣灵充满不等于有神奇的表现，我们在接受圣灵充满的事上就不会出岔子。

〖被圣灵充满是神负责按需要给的〗在没有开始看接受圣灵充满的方法以前，还要确立一个观念，就是被圣灵充满决不是人作主动的，也不是人的主观愿望可以左右的。有时看见一些弟兄苦苦的哀求，要得着被圣灵充满。但圣经上的话给我们看见，人一作主动，就不是被圣灵充满。

圣经里提到被圣灵充满，都是把人放在被动的地位上。都是人在没有主观要求的情况下“被圣灵充满”。完完全全是出于神的动作，是神自己负责主动赐下。他要按实际需要叫谁被充满，谁就被圣灵充满。让谁被圣灵充满，这是神的主权，人不能作强求。现今许多追求灵恩的弟兄，不是追求满有圣灵的状态，而是追求被圣灵充满的状态，但是这一个“求”不是人自己决定得来的。

再看，“人带你们到会堂，和有权柄的人面前，不要思虑怎样分诉，说什么话，因为正在那时，圣灵要指教你们当说的话”(路12:11-12)。“人要下手拿住你们，逼迫你们，把你们交给会堂，并且收在监里，又为我的名拉你们到君王诸侯面前……你们当立定心意，不要预先思想怎样分诉，因为我必赐你们口才智慧，是你们一切敌人所敌不住，驳不倒的”(路21:12-15)。把这两段经文和徒4:8彼得被圣灵充满的事作比较，就更清楚给我们看见，被圣灵充满是神负责按实际情况，主动的赏赐给人的。


怎样接受圣灵充满

严格的说来，圣经上并没有明白给我们指出接受圣灵充满的方法。不过根据圣经上给我们对圣灵充满的认识，和圣灵做工的原则，我们也可以得着一点的亮光。

〖一个比方〗圣灵充满既是神作主动的，在人这一方面，只要常常预备好合宜于圣灵做工的条件就行了。我们先来看一个比方，有人把一个灌了半满的汽球带到山顶去玩，他到了山上，就发现那个汽球涨满了。为什么一个半满的汽球到了山上，就变成涨满的呢？物理学把这个道理告诉我们。原来山顶的空气比地面稀少，因此山上的空气压力也比地面小。本来是半满的汽球，到了空气压力小的山上，因为压力减小，汽球内的空气便往外膨胀，体积增大了，汽球就涨满了，空气便充满在这汽球里。

〖顺服圣灵的管理〗从上面的比方里，我们领会了一个道理。我们得救时所接受的圣灵，他住在我们的里面，如同汽球里的气体一样。但是因为有压力压着他，使他不能充满我们。如果这个压力拿掉，很自然的，圣灵就充满我们。

现在我们要看，究竟是什么东西产生了压力，阻止了我们被圣灵充满呢？请看加拉太书五章：“我说，你们要顺着圣灵而行，就不放纵肉体的情欲了。因为情欲和圣灵相争，圣灵和情欲相争。这两个是彼此相敌，使你们作所不愿意作的”(加5:16-17)；“我们若是靠圣灵得生，就当靠圣灵行事。”(25节)我们没有信主以前，我们的肉体(情欲)是我们生活行事的主人，它指挥我们去犯罪。我们一得救了，圣灵住在我们的里面，管理我们这个人，这时肉体虽然失了地位，但它不肯就此罢休，它还要在我们身上作主。这个肉体就是阻止圣灵充满的压力。圣灵要管理我们，它却要我们不愿服圣灵的管理。因此，每一个信主的人，不是顺服圣灵的管理，就是听从肉体的摆布。但神的话给我们明明的提醒，我们当顺着圣灵而行。

圣灵住在我们里面，带领我们，教训我们。人若顺服圣灵，就活在基督的平安里(西3:15；罗8:6)。不愿服圣灵，就失去了里面的平安和安息(罗8:6上)。人若常常拒绝肉体的引诱而活在顺服圣灵的管理下，圣灵就在他身上结出果子来。这就是满有圣灵的状态，圣灵也能在他身上自由运行。在需要的时候，他就被圣灵充满显出能力来。

总括的说来，圣灵充满是神在恩典中的工作。很自然的，不必苦苦的哀求。或者说，圣灵充满就是人遵行神的旨意，让主作主，过得胜生活所引出来的结果。再简单的说，就是人因信而活在神面前的结果(弗3:17-19)。

〖一个弟兄的话〗一位很爱主也追求主的弟兄，经过很长久的观察，他说了这样的话：“我从许多主的仆人的身上观察，我看见那些祈求圣灵充满的和那些不祈求圣灵充满的，在事奉上都是一样有力量。有时那些一不祈求圣灵充满的，他们在事奉上的亮光和能力还要强大一些。因此，我得了一个结论，就是：不是在乎祈求圣灵充满，而是要看那人是否专一单纯的向着主。”

我们求主给我们多注意主自己过于主的工作，这样我们才会活出主的荣耀，恩典和能力来。我们要有圣灵充满的生活，但是我们不要人意所定规的“圣灵充满”。


补充的话

〖再看圣灵的浸〗圣灵的浸决不是圣灵充满，这一点我们稍微提过了，但是我们还需要再进一步来说明这一件事。

约翰在母腹中就被圣灵充满，他的母亲也被圣灵充满，他出生以后，他的父亲也被圣灵充满(路1:15,41,67)。这些事实都是发生在使徒行传第一章以前，这是毫无疑问的。而主是在使徒行传第一章里，才告诉门徒说：“不要离开耶路撒冷，要等候父所应许的，就是你们听我说过的。约翰是用水施浸，但不多几日，你们要受圣灵的浸。”从主的话里，我们能领会一个事实：就是门徒在五旬节以前已经知道有圣灵施浸的事，因为主对他们说过，父给了他们一个应许，就是接受圣灵施浸。但是在五旬节以前，圣灵施浸只是一个应许，还没有成为事实。直到五旬节那一天，这个应许就成为事实了。因此，我们能确定，五旬节以前没有圣灵的浸，这是不能改变的历史事实。但是在五旬节以前，在主吩咐门徒等候接受父所应许的圣灵的浸以前，已经有了不少被圣灵充满的事实。五旬节以前没有圣灵的浸，但却有圣灵充满的历史记载。我们从圣经的历史里，明显的能下结论，圣灵的浸决不是圣灵充满，而是两件全不相干的事。我们信主的时候，神已经把我们浸入了圣灵里，人凭着什么道理再要我们去接受圣灵的浸呢？神的话里没有这样的道理。

有些追求灵恩的弟兄们，又断章取义的从约翰壹书五章那里，制造出一套“血浸、水浸和灵浸”的道理来。他们只求能对自己“自圆其说”，使人不辨真伪去跟从他们，却没有注意到他们的道理不单是缺乏圣经的支持，并且还和圣经的真理相矛盾。他们说：“血浸”就是“重生”，“水浸”就是真道的造就，“灵浸”就是“圣灵充满”。他们说信主的人，血浸和水浸都有了，就是缺少了“灵浸”，因此，非要追求得着“灵浸”不可，不然见证就不完全。我愿意为他们把约翰壹书五章的话读一读。也求主给他们谦卑的心来听一听。

“这藉着水和血而来的就是耶稣基督，不是单用水，乃是用水又用血。并且有圣灵作见证，因为圣灵就是真理。作见证的原来有三，就是圣灵，水，与血，这三样也都归于一。我们既领受人的见证，神的见证就更该领受了，因为神的见证是为他儿子作的。信神儿子的，就有这见证在他心里。……这见证就是神赐给我们永生。这永生也是在他儿子里面。人有了神的儿子就有生命，没有神的儿子就没有生命，我将这些话写给你们信奉神儿子之名的人，要叫你们知道自己有永生”(约一5:6-13)。这一段经文果然是提到了水、血和圣灵，但却不是说什么“血浸”、“水浸”和“灵浸”。我们若不存什么偏见来读这一段话，我们所得的结论必是：这三样作见证的都是为着见证一个事实，就是信主的人就有生命，见证信主的人得救的事实。并且当人信主的时候，这三样见证都一起具备了，没有缺短一样。退一万步来说，就算是缺短了圣灵的见证，也不能因此就说要追求“灵浸”，因为这里明说“圣灵就是真理”，这是关乎神的话的问题。我们还是按着圣经的正意来看这个见证吧！血的见证就是主所流的血，因为他流了血，我们的罪就得着洗净，与神和好，不再作灭亡的人(参看罗3:25-26)。水的见证就是我们受浸，归入基督，和他联合(参看罗6:2-5)。圣灵的见证就是把神的应许摆在我们里面，作我们得救的把握(参看罗8:16,来10:15-18)。这三样都是见证一件事，就是我们这些信的人，藉着主耶稣和他所作的，成了得救有生命的人。

对已经得救的人传播“追求圣灵的浸”的道理，是错谬到不能再错谬的了。我们要切切求主不叫我们进入这种错谬里。也求主救那些落到这种错谬里的弟兄们脱离这种愚昧。

〖圣灵浇灌是什么〗过去曾有一些追求灵恩的弟兄们，把他们的追求称作“追求得着圣灵浇灌”，但现在已经少用这个讲法了。虽然这好像是过时了的事，但因为这事确曾在灵恩运动的历史中起过很大的作用，我们还是要看一看。

究竟“圣灵浇灌”是什么一回事呢？怎么又会和“圣灵充满”连在一起呢？为要了解清楚，我们就先从徒2:14看起：“彼得和十一个使徒，站起，高声说，犹太人和一切住在耶路撒冷的人哪，这件事你们当知道，也当侧耳听我的话。你们想这些人是醉了，其实不是醉了，因为时候刚到巳初。这正是先知约珥所说的：神说，在末后的日子，我要将我的灵浇灌凡有血气的，你们的儿女要说预言，你们的少年人要见异象，老年人要作异梦。在那些日子，我要将我的灵浇灌我的仆人和使女，他们就要说预言。在天上我要显出奇事，在地上我要显出神迹，有血，有火，有烟雾。日头要变为黑暗，月亮要变为血，这都在主大而明显的日子未到以前。到那时候，凡求告主名的，就必得救。……这耶稣，神已经叫他复活了，我们都为这事作见证。他既被神的右手高举，又从父受了所应许的圣灵，就把你们所看见的所听见的，浇灌下来。”原来“圣灵浇灌”这一个词，是彼得在五旬节那一天，引珥2:28-32的话来解释圣灵降临的事而用出来的。因为约珥先知提到圣灵浇灌的时候，也讲到有一些神奇的事发生，这正是追求灵恩的弟兄们所宝贝的。他们拿五旬节那一天门徒说方言的事一比，就毫不考虑的把“圣灵浇灌”说成了“圣灵充满”。

我们现在要了解一下：五旬节圣灵降临是不是应验了约珥先知所说的预言呢？我们说不是。因为第一，约珥明说这事是发生在主大而明显的日子以前，就是在大灾难以前，当然不会是现在，更不可能是在五旬节那一天。第二，那时候主在天上要显出奇事，在地上要显出神迹，有血，有火，有烟雾。日头要边成黑暗，月亮要变为血。但是在五旬节那一天分明就没有这些事情发生。第三，主说他在那时要把他的灵浇灌凡有血气的，姑勿论“凡有血气的”这一个范围是单指犹太人，或是也包括外邦人，但五旬节那天受圣灵的人明显不能说是“凡有血气的”。我们若是注意到启示录的记载，也从罗马书知道犹太人的余民在灾难的时候全家归主的事，再加上约珥书所预言的时间，我们就能肯定的说五旬节不是约珥书的应验。犹太人对旧约圣经是熟悉的，彼得就借先知书上指出神应许赐圣灵给人的事，来向犹太人说明他们说方言不是醉酒，而是圣灵降临所带来的恩赐，藉此就向犹太人传福音。

徒2:33处，彼得也说这次圣灵降临是浇灌，那么浇灌是什么呢？浇灌的意思就是将一些液体从上往下大量的倾倒，所以圣灵浇灌就是神从上面丰富的把圣灵赏给地上的信徒。在旧约的时代里，不是每一个神的百姓都有圣灵。只有那些神所要用的人，按着神使用他们的时间，从神那里得着圣灵(参看出31:1-3,民11:17,27:18,撒上16:14,王下2:9)。神若不再使用那人，就从那人收回神的圣灵(诗51:11)。在旧约的日子，圣灵与人的关系就是这样一点一滴的。在现今新约的时代里，神藉着主耶稣给人的应许，要将圣灵丰富的赏赐给信主的人，并且作他们的保惠师，又永远的住在他们里面(约14:16；弗1:13-14)。五旬节以前，神是一点一滴的把圣灵赐给他所使用的人；但在五旬节那一天，神按着他的应许，把圣灵丰丰富富的从上面赐给信的人。只要是信的人，都得着了圣灵。因为神是那样普遍又丰富的把圣灵赐下来，并且永远住在信的人里面，作他们的帮助，教导，安慰和力量，彼得就说圣灵降临是浇灌。因此，圣灵浇灌就是说出了神把圣灵赐下来的那个动作，这个动作就在五旬节那一天作成了。

我们还得进深一步看看，神把圣灵浇灌下来和我们的关系是怎样呢？神从来不作含糊的事，也不喜欢人对他所作的事糊涂。我们看多3:6-7的经文：“圣灵是神藉着耶稣基督我们救主，厚厚浇灌在我们身上的。好叫我们因他的恩得称为义，可以凭着永生的盼望成为后嗣。”这是多宝贝的话！五旬节那一天，神把圣灵浇灌下来，叫那一天信主的人，和以后所有信主的人，都进入神丰盛的救恩里。不单是得救称义，也成为神的后嗣承受神的产业，达圣灵一切的恩赐都包括在里面。我们更要感谢神，因为浇灌这一个动词，在希腊文圣经里是用过去不定式(AORIST TENSE)。也就是说，神只一次的浇灌，就完全的把他所应许的丰盛的救恩，作成功在信主的人身上。只要我们是一个信主的人，我们就已经得着了因圣灵浇灌所带来的丰盛救恩。神一定不欺骗我们，他既这样显明他作为的旨意，他一定按着他的信实向我们成就他的应许。既是这样，我们有什么理由把圣灵浇灌作为一件我们还没有接受过来的事，还要去求神赐下来呢？我们若果是相信神是可信的，我们一定不会作这样愚昧无知的事。

〖更诡诈的迷惑〗邪灵的假冒若果不是在外表装作得似模似样，圣经就不会把它们描写成“连撒但也装作光明的天使。所以它的差役，若装作仁义的差役，也不算稀奇”(林后11:14-15)。

一些受了迷惑的人，有了片面的表现和自己的感觉上的舒服，就没有看见已经落在欺骗里的事实。有一位落在这样光景的弟兄曾经质问我说：“难道邪灵会叫人爱主吗？难道撒但会使人赞美神吗？难道撒但也会叫人传福音吗？”这一连串的“难道”果然是很容易使人迷糊的。我们肯定的说，邪灵绝不会作真实使人蒙恩的事，但为了达到迷惑人的目的，连这些它们也会装。让我们来看一些圣经。

“耶稣上了岸，就有城里一个被鬼附着的人，迎面而来。这个人许久不穿衣服，不住房子，只住在坟茔里。他见了耶稣，就俯伏在他面前，大声喊叫说，至高神的儿子耶稣……”(路8:27-28)

“后来我们往那祷告的地方去，有一个使女迎着面来，她被巫鬼所附，用法术叫她主人们大得财利。她跟随保罗和我们，喊着说，这些人是至高神的仆人，对你们传说救人的道”(徒16:16-17)。

看过了这些圣经的记载，谁敢说邪灵不会使人“赞美”神？谁又敢说撒但不会叫人“传福音”和“作见证”呢？它们果然会这样作，不然就不会被称为装作光明的天使了。它们这样作，才能迷惑人去随从它。它们使人作这些好像是属灵的事，不过是一种使人进入它的圈套里的手段。一个冷淡退后的弟兄得着复兴，火热爱主，我们当然是说不出的欢喜，也十分的感谢神。假如那个“复兴”与“火热”的来源不是出于神，我们不能不很悲哀的说：“宁愿那个弟兄仍旧在冷淡退后里。”说这样的话实在是不得已的。

片面的看属灵的表现，不容易看出真假来。不要说撒但会装，连人自己都会装。因此，我们不能凭片面的表现来下结论。我们要把整个人的生活来作印证。按着神的话所给我们的认识，一个真活在圣灵充满里的人，不单是有一些属灵的表现，也一定有表现主的荣美的生活。不然，那个灵就不对。受了这个灵的人一切“爱主”的表现，只不过是更诡诈的迷惑，更利害的欺骗。底下所提出来的事实，都是我所看到和遇到的，我没有意思在这里把羞辱加给一些弟兄，但为了更多的弟兄在主里蒙保守，我还是要说出来，愿主怜悯我。

有一位弟兄他接受了那个灵以后，在属灵超奇的事上，感觉上并事奉上似乎表现得很长进，但生活的表现却有了极利害的转变。本来他是一个事业心很重的人，接受了那个灵以后，在他的工作上显出了极不负责任的态度。既不请假，又不上班。主教导人在大事上忠心，在小事上也忠心(路16:10)，圣灵总不会使人活在不忠心的光景里吧！他本来很爱他的家人，但是那个灵进来以后，竟然会动粗打人，是从来没有过的，本来是柔和的，却变成了暴燥的。难道一个圣灵充满的人会作与神相背的事吗？当然不可能。

因着本书的出版，引起一些追求灵恩的弟兄们的不高兴，他们对我是有反应的，我也感谢神，藉着这些事使我学习更卑微。我抄录出其中一位弟兄的来信，让我们更清楚的认识一个问题：“××吾兄如握：虽未见面，内心却为你惆怅，想你乃主一微肢，诸多事情尚未领悟，居然出书武断，请为小心至盼。使徒保罗经历沧桑，恩赐齐备，岂像你这不学无术小子，还是归回安息，求神赦你大罪。重整旗鼓，等候上面能力，方行事奉恩主，白占地土，草木禾稻工作，于你无益。谨记：祝早日悔改。主里蒙恩弟兄书，此书其果，愿你担当，阿们。”这位弟兄当然看自己是圣灵充满的，又“爱主”，为主大发“热心”，保卫“圣灵”的“真理”。我没有存着一点论断弟兄的心，但是我不能不怀疑一个被圣灵充满的弟兄，竟会写一封这样不光明的匿名信，而信里的内容又是这样充满了肉体，谩骂，恐吓和自高。没有一点圣灵的果子的气味，也说明了这位弟兄的生活表现是如何了。也许有人会引加拉太二章说，彼得也有跌倒。但我要提醒弟兄们，偶然的跌倒和经常的失败是不能作比较的。彼得在真理的责备下立刻回转，这倒是追求灵恩的弟兄们所当留心的。我们真巴不得这些弟兄醒悟过来。使徒行传五章的亚拿尼亚和撤非衔的事，正好说明这一种光景。外面是很爱主，奉献很彻底，实际上却是充满了诡诈和不义，不是活在光里。彼得就说他们是被撒但充满了。

综合各样的情形来看，一个说是受“圣灵充满”的人，光有片面的“爱主”表现，而在生活上没有基督的香气，满了人的肉体，我们就不能承认那一个灵是圣灵，我们只能说那是一个假冒的灵。愿神的儿女要坚决的拒绝这一种灵，别落入它的圈套里。

〖关于灵的试验〗追求灵恩的弟兄们最不肯接触的，恐怕就是对于灵的试验。他们一面引路11:10-13的经文：“因为凡祈求的就得着，寻找的就寻见，叩门的就给他开门。你们中间作父亲的，谁有儿子求饼，反给他石头呢？求鱼，反拿蛇当鱼给他呢？求鸡蛋，反给他蝎子呢？你们虽然不好，尚且知道拿好东西给儿女，何况天父，岂不更将圣灵给求他的人么。”根据这一段话，他们说天父一定不会叫他们得着邪灵，所以不需要对灵进行试验。另一方面，他们就说，若果对那个灵有所怀疑或不信，那就是试探神，犯了亵渎圣灵的罪，永不得赦免。所以不要试验，只要凭信心接受那灵就行了。我们倒得要先看这两个道理。

究竟天父会不会把邪灵给人呢？这是肯定的不会。但是我们不能忽略一个事实，就是在灵界里还有一个要争夺神的宝座的权势，它是时刻找机会来破坏神的工作，迷惑神的儿女。“免得撒但趁机会胜过我们，因我们并非不晓得它的诡计”(林后2:11)。这是主给我们的提醒。在旧约里，有扫罗受了恶灵(撒上16:14)，大卫受了撒但的指导(撒下24:1；比较代上20:1)，以色列人受了沉睡的灵(赛29:9-13)，新约里的亚拿尼亚和撒非喇夫妇，被撒但充满了心(徒5:3)，甚至在追求灵恩的聚会中，追求灵恩的弟兄们也承认有邪灵混进来。这些人都是神所拣选的人，神岂能让他们接受邪灵呢？我们怎么能怪责神？人若一意孤行，偏行己路，神只能任凭他们，正如以赛亚的话说：“这百姓亲近我，用嘴唇尊敬我，心却远离我；他们敬畏我，不过是领受人的吩咐。”这正是给撒但制造破口，给邪灵造机会。神当然是不会把邪灵给人，但是人要在神的真理以外追求自以为是的，给魔鬼留下地步，又怎能不会得着邪灵呢？若果说一定不会得着邪灵，这正是撒但给人的蒙蔽，给人放下的一种烟幕。

亵渎圣灵是什么一回事呢？对一个不清楚的灵加以怀疑是不是亵渎圣灵？我们看主自己怎么说：“……从耶路撒冷下来的文士说，他是被别西卜附着。又说，他是靠鬼王赶鬼的……。耶稣叫他们来，……对他们说，……我实在告诉你们，世人一切的罪，和一切亵渎的话，都可得赦免，凡亵渎圣灵的，却永不得赦免，乃要担当永远的罪。这话是因为他们说，他是被污鬼附着的”(可3:20-30)。神的话太清楚了，什么是亵渎圣灵的罪？就是说主耶稣是被鬼附的。只有说这样的话才是亵渎圣灵。怀疑一个不清楚的灵，无论如何不会是亵渎圣灵。再说清楚一点，得救的信徒是没有可能犯这一样罪的。

为什么这些弟兄会产生这种道理呢？我们不怪责我们的弟兄，他们究竟是无辜的。因为他们落在一个极大的欺骗的网罗里。十年前，我在中国的北方碰上一位弟兄，他热烈的劝我要追求灵恩，不可不相信灵恩。他还告诉我一件这样的事，他说就在这地方，有一个弟兄看到另外一个弟兄说方言，他就说那个人有邪灵，神立刻就惩治地，就吐血死了，因为他犯了亵渎圣灵的罪。以后我在广州，又有一个追求灵恩的弟兄对我讲，在上海发生了一件与这完全一样的事。前年，我又听一个追求灵恩的姊妹告诉我，在美国发生一件与这完全一样的事。他们这样讲，目的是使我深信灵恩而不怀疑。我想，若果主给我能多在地上活一些年日，也许我还有机会听见在日本有这样的一件事，在南洋又有这样一件事，在……也有这样的相同的事。我不否定一些事情会在相似的形式下发生的可能性，但是我不能不要提出一些疑问来：为什么都是因为看见说方言而引起的呢？为什么都是吐血而死掉呢？为什么过程都一样，只是地点不相同呢？我还是在这里说清楚吧！这是一种恐吓，要把一种永不得赦免的罪来牢笼人，使人不敢去怀疑邪灵的假冒。

蒙蔽不了，就恐吓；恐吓不来，就蒙蔽。这是撒但对待神儿女的一贯伎俩。如果我们没有可能得着邪灵，如果我们不能对一些灵加以怀疑，为什么神要提醒我们要试验呢？“亲爱的弟兄啊，一切的灵，你们不可都信，总要试验那些灵是出于神的不是，因为世上有许多假先知已经出来了。凡灵认耶稣基督是成了肉身来的，就是出于神的。从此你们可以认出神的灵来。凡灵不认耶稣，就不是出于神。这是那敌基督者的灵。你们从前听见他要来，现在已经在世上了。小子们哪，你们是属神的，并且胜了他们，因为那在你们里面的比那在世界上的更大。我们是属神的，认识神的就听从我们，不属神的就不听从我们。从此我们就可以认出真理的灵和谬妄的灵来”(约一4:1-6)。得救的人，若接触灵的事，神的命令就是总要试验，没有一次是可以例外。主既然吩咐我们一定要试验，我们就没有一个理由可以豁免。如果说可以不试验，那就不是出于神。

一些已经落在受欺骗的光景的弟兄向我们提出，要我们去试验他们。我们可不上这样的当。他们要我们去试验人，我们为什么要试验人呢？说到对灵的试验，一般只注意到那灵是否承认耶稣基督是道成肉身来的。在这里要指出，这是辨别灵的方法，但不是唯一的方法。用这个方法来辨别灵，是要在一定的条件下才能用的。第一，被试验的灵是没有附在人的身上。第二，附在人身上的灵必须是完全辖制了也代替了被附的人的意志。若果只是局部附在人身上的，这个试验是用不来的，因为回答这个试验的是人，不是那个灵。因此我们不会向这些弟兄作试验，除非等到有一天，他们被附的程度到了像格拉森的那个人的时候，这个方法就能用得上了。其实该好好用这个方法试验灵的应该是这些弟兄，因为他们要信那个灵。他们自己不试验就信了那灵，却叫我们去试验他们，那里有这样的道理呢？

我们要注意到另外的一个辨认灵的方法。约翰明明的说：“我们是属神的，认识神的就听从我们，不属神的就不听从我们，从此我们可以认出真理的灵和谬妄的灵来。”意思就是说，若那灵是出于神，必定听从“我们”。“我们”是谁呢？按着约一1:1来看，这个“我们”是包括所有的使徒，里面一定有约翰的份。这解决了“我们”的范围。再进一步来说，若果不听从使徒们的话，或者不听从约翰的话，这个灵就不是圣灵，而是谬妄的灵。神藉着约翰对神的儿女说：“一切的灵不可都信，总要试验那些灵是出于神的不是。”但是我们这些弟兄在他们接受灵的时候，自己却不试验就信了那个灵。甚至有人说：“我觉得毫无试验的必要，但假若别人不相信而要试验的话，我也可以让他们来试验。”这不是明明不听从使徒约翰的话吗？是的，一点都没有听从。神的话说“总要试验”，而他们说：“要凭信心，一点不起疑惑，只要确信神的话是真的。”就不肯去试验。那么指导他们这样作的灵是真理的灵，还是谬妄的灵呢？使徒约翰说：“从此我们就……认出……谬妄的灵来。”此外，再看这些弟兄们在聚会里方言恩赐运用的情形，不按真理而凭己意追求的光景，不凭正意解释神的话的事实，我们也很难说那个指导他们的灵是真理的灵。

〖天使的言语不是方言〗方言是否有可能是天使的话语，而不一定是地上的言语呢？这也是一个在灵恩问题里的疑问。一些在“灵恩”里的弟兄说：方言是天上的言语，也就是天使的言语。我个人是不敢同意的。我们可以看一看这道理的来源：“我若能说万人的方言，并天使的话语，却没有爱，我就成了鸣的锣，响的钹"(林前13:1)。首先，我们得注意这节经文的语气，清清楚楚是假设的语气，为要使人不要去注意所得恩赐的多寡或大小，而要注意追求爱；若没有爱，就是极大的恩赐也算不得什么。其次，我们也要注意，究竟有没有人能说万人的方言呢？我们可以肯定的说没有。能讲十多种言语的人已经是少之又少了，何况是万人的方言呢？这里的语气是：既没有一个人能讲万人的方言，同样的，也没有一个人能讲天使的话语。第三，这里明明是把人的方言和天使的言语分开的，方言就是方言，天使的言语就是天使的言语。圣经从没有记载人讲天使的话语的历史。我十分不明白为什么要把天使的言语抬出来。大概一般人都有这样不正确的思想，以为天使的地位是比信主的人高。但神的话却说：“天使岂不都是服役的灵，受差遣为那将要承受救恩的人效力么？”(来1:14)这样看来，虽然天使是活在天上，但天使的地位就比蒙恩得救的人低了，他们是无法表达我们得救的人的心意，更何况他们根本就没有救恩的经历呢？我们还要留意：“说方言之能终必停止”(林前13:8；原文里没有“之能”字)。如果方言是天使的言语，或天上的言语，那么等到方言停止的时候，天使和活在天上的岂不是没有言语可用了吗？

圣经上既然明说，方言就是外邦人的言语(林前14:21)。我们为什么要在圣经的原文以外制造“方言”呢？不管人把方言解释成“天上的言语”也好，是“神给受灵浸的儿女们的一种清洁的言语”也好，如果那些“方言”不是地上的人的言语，那就不是圣经上的方言。

一些追求“灵恩”的弟兄以为我是反对方言，把说方言和邪灵的工作连在一起，这是他们的偏见，我自己虽然没有讲过方言，但主却给我明白关于方言的真理。方言既然是一种恩赐(这点是追求灵恩的弟兄们也承认的)，主没有把这恩赐给我，我就不强求主给我说方言。因为我知道他是我的主，我不是他的主，他看为好的，他不会不给我，他既然已经把他自己都给了我，难道还会有一些东西比他自己更宝贝，使他留下不赏赐吗？神既说了他把万物连同他自己白白的给了我们(罗8:32)，这万物岂不也把方言包括在里面么？“他未尝留下一样好处，不给那些行动正直的人”(诗84:11)。我按着主的话来生活，他必把那些按他看来是对我好的给我。一位在“灵恩”里的弟兄这样说，有些人没有方言的经验：“并非神不赐给他们，是他们没有向神要而已。”我想，说这话的弟兄大概还没有认识恩赐究竟是什么。我不反对别人讲方言！但我不得不提醒常说方言的弟兄们，要留心的对比一下，你们所讲的方言是不是圣经里的方言？若果不是圣经所承认的方言，倒不如不要多说。追求方言的弟兄们常对我们说：“你们没有这种经历，你们根本不明白圣灵的工作，等到你们有了这种经历，你们就会知道。”他们这样说，目的是要用“经历”来堵住我们的口。我要在这里回答他们说：“你们的经历没有圣经真理的支持，那些经历一点属灵的价值也没有。”

〖圣灵充满是活在圣灵的权柄下的结果〗经过追求灵恩的弟兄们长期的传讲，在一般弟兄姊妹们的心思里，对圣灵充满或多或少有了一些不正确的影响，总是觉得若没有一点特别的表现，就没有办法领会圣灵充满的实际。我心里有一个很迫切的意思，盼望神的儿女们能直接的进入神的话里去，不要受本书的影响，也不受追求灵恩的道理影响，单单去注意神的话是怎样的描述圣灵充满。我不要弟兄姊妹片断的去找经文，我愿意神的儿女们把它作为一个完整的问题去探讨，把一切直接或间接的、正面或反面的，凡是与圣灵充满这事有关系的记载，把它们有条理的分析，比较，再综合，我们一定会从神的话里得着一个清楚的认识，总不要人云亦云的陷入了网罗。

有些弟兄以为要得着圣灵充满，不单要自己求，也要别人的代求与按手。我们可以看一看这一点。从使徒行传八章彼得在撒玛利亚城给那里的信徒补课的事说起，撒玛利亚的信徒在彼得给他们祷告按手以后，圣灵的恩赐就显在他们身上。有人以为这些人在彼得来到以前还没有圣灵，这是不可能的，我们只要注意接受圣灵的条件是什么就可以解决这个问题：“彼得说，你们各人要悔改，奉耶稣基督的名受浸，叫你们的罪得赦，就必领受所应许的圣灵”(徒2:38)。“保罗在那里遇见几个门徒，问他们说，你们信的时候，受了圣灵没有？”(徒19:1-2)“这便叫亚伯拉罕的福，因基督耶稣可以临到外邦人，使我们因信得着所应许的圣灵”(加3:14)。“既然信他，就受了所应许的圣灵为印记”(弗1:13)。从上面的经文，我们看见受圣灵的条件就是信主耶稣作救主。因此，那些撒玛利亚的信徒在信的时候当然是已经有了圣灵，这也是不必怀疑的。但是为什么彼得和约翰到了，就为他们按手祷告呢？在这里我们要注意一个词，就是“圣灵降在身上”。由徒1:8;8:16;10:44; 19:6这几处经文来看，“圣灵降在身上”就是在人身上显出圣灵的恩赐，藉着恩赐的显出，见证了主的应许。我们留意当时彼得为他们祷告，是要让圣灵的恩赐显在他们身上(8:16)。为要使这些自视为雅各的子孙，而犹太人却看他们是外邦人的撒玛利亚人，深深的知道他们也是蒙神收纳的，他们也和犹太信徒一样接受所应许的圣灵。从25节“彼得既证明主道，而且传讲，就回耶路撒冷去”这个记载，我们看出彼得到撒玛利亚去是有特别目的的。腓利领了人信主，使徒去证明神的救恩不限于给犹太人。因为当时的门徒到各处传福音(徒8:4)，使徒没有都到那些地方，却单单注意撒玛利亚，这一方面是因着主的吩咐(参看徒1:8)，另一方面也是因着那里有特别的需要。

回头来看是否要按手的问题。圣经上记载几处有按手的地方，我们不能说都是“圣灵充满”的(徒8:17,19:6)。相反地，我们却看见得着圣灵充满是可以不用按手的。五旬节那一天门徒没有按手，他们却得了充满；徒4:31处，门徒得充满也没有经过按手。按照追求灵恩的弟兄们说，徒十章在哥尼流家里的外邦人也是被圣灵充满的。退一步说，他们所讲的是对，但这些外邦人没有一个是经过按手的。既然如此，我们就能决定，按手并不是圣灵充满必须的条件，我们必定要清楚按手的意思，是表明联合，交通，或是祝福。却不是圣灵充满的条件。

提到按手这一个问题，我们不能不指出关于姊妹给人按手的问题。我十分相信，如果一个活在基督里的姊妹，她必定不会给别人按手的。因为按着圣经上的原则，按手的权柄是在使徒和长老并一些负责的弟兄手中(徒6:6,13:3,提前4:14)。又按着属灵的次序(林前11:3)，姊妹更不该作按手的事，不然就是越分了。在新约里，我们看见神在教会中安排有女执事(罗16:1,提前3:11)，有女先知(徒21:9)，有作主的工人的姊妹(罗16:3)，但神却没有安排女长老，女使徒。因为在属灵的次序上，神不喜欢姊妹代替弟兄作头，所以活在圣灵管理下的姊妹，一定不会作越分的事。若有姊妹作这越分的事，在这姊妹的身上一定是没有圣灵的权柄。现在不少追求灵恩的姊妹，竟然有胆量给弟兄按手，使人不能不怀疑，指导这些姊妹的灵不可能是圣灵。

圣灵充满只有一个条件，就是活在圣灵的管理下，让圣灵在我们身上完全的作主。一些弟兄实在对神有很重的心意，渴慕得着圣灵充满的能力去服事主。果然现今教会属灵的光景是很衰微，很需要主的复兴。但是复兴的力量在那里呢？有些弟兄说：要求圣灵充满。有这样的爱慕是不错，但是必定要看清楚，圣灵充满本身只是复兴的果效，却不是复兴的原因。我们若是要寻求复兴的能力，就先来认识一个事实，我们不是再向神另外求能力，因为神早就已经把能力赐给我们了，这能力已经在我们里面了。“因为基督在你们身上，不是软弱的，在你们里面是有大能的”(林后13:3)。我们得救的时候，神已经把基督赐给我们，这位大能的基督住在我们里面，能力早已经赐下来了，但是却给我们关在我们的里面，以致不能在我们身上显出来。所以保罗讲完这一段话，马上就说：“你们总要自己省察有信心没有，也要自己试验，岂不知你们若不是可弃绝的，就有基督在你们里面么？”(林后13:5)信心是什么？就是接受神的应许，也是顺服神的话。我们看见了，我们现今最大的缺乏，不是能力，或是圣灵充满，因为这些都是“果”。那个“因”却是我们没有好好的顺服，把基督关起来，限制了神的能力、荣耀和丰富，这才是我们最大的缺欠。

再说神能力的彰显。“我们有这宝贝放在瓦器里，要显明这莫大的能力是出于神，……身上常带着耶稣的死，使耶稣的生，也显明在我们身上，……这样看来，死是在我们身上发动，生却在你们身上发动”(林后4:7-12)。这里指出能力就是主自己，就是那宝贝；人算不得什么，不过是瓦器，但是问题就常出在这些瓦器身上，我们没有看自己是瓦器，反倒看自己是宝贝，是主人，就是发起热心来追求能力，还是在自己这个中心地位上开始，好显露我是如何的爱主，如何有能力做工，结果那作为宝贝的主就被关在瓦器里。因此神的话一提起能力和荣耀，就把人的自己摆在死地，这样才能显出主的生来；“死”就是人对神绝对的顺服，也就是人绝对的活在圣灵的管治下。我们从此更清楚的看见了，说是神能力彰显也好，说是圣灵充满也好，整个问题的关键不在乎人求不求，完全是在乎人肯不肯活；不是苦苦的求，而是实实际际的活，活在圣灵的管治下，活在神的话的权柄下。人真的活在神的权柄下，不计算代价的顺服神；“主耶稣的生”就在人的身上显出来，这个“生”的显出来，用另一个讲法，就是圣灵充满。

过去许多神重用的工人，如彼得，保罗，慕迪，戴德生，卫斯理，宋尚节……，除了神在他们身上有特别的拣选托付这个因素以外，我们总能在他们身上看出他们对神的顺服，一直用神的话来指导生活和工作。这是神能从他们身上彰显的主要原因。神完全的得着了他们，圣灵就能藉着他们自由的做工。他们是先给神得着，然后从神那里有所得，他们是实际的活在神面前，神就从他们身上活出来。我以前在华北和上海遇见好些神的仆人和使女，跟他们接触的时候，就很觉得主的同在，有神的恩典从他们身上出来，他们并不追求灵恩，也不主张追求，但是那些追求灵恩的弟兄们也不得不承认他们实在是有圣灵充满的。他们能到这个地步，因为他们是真真实实地活在神的面前。

作一些祈求的祷告，比实际的活在神的话里容易得多了。要“活”就得付代价，就得要反对自己，没有一条捷径可走的，让神的话一点一滴的来破碎自己。今天神儿女们的难处不是不肯“追求”，而是不肯真正的按着神的话来活，却要走捷径。我们要求主怜悯，藉着圣灵把主的话来光照我们，好看出自己的愚昧，就转过来向神更深的俯伏，更彻底的学习顺服神，使基督的生显明出来，这也就是圣灵充满的生活。不再是讲一些的道理，是实实在在的活。活在神的话和神已经作成的事实里。

谨介绍下列各书给读者们，作为探求圣灵充满这个问题的参考：

一、五旬节会的教义研究许乾泰译二、圣经光亮中的灵恩运动王明道著三、灵恩问题胡恩德著四、正常的基督徒生活倪柝声著


从希腊文圣经看方言问题

“方言运动”给神的儿女们带来了许多真道上的混乱，这运动所举证的道理对一些真理根基不够稳的基督徒起了冲击的作用，使他们在自己无法澄清这些混乱的情况下，倒进了“方言运动”的网罗里，糊里糊涂的随从那些被另一个灵所管辖的人去作糊涂的事。

有一些在“方言运动”里的人，无知地引用希腊文的新约来支持他们的“方言”道理，主张说方言是“开启那属灵宝库的宝贝钥匙”，他们愚昧地乱译圣经，来蒙蔽基督徒。林前14:5的中文翻译是相当准确的，而他们却要改变这段经文的意思。“我愿意你们都说方言，更愿意你们作先知讲道；因为说方言的，若不翻出来，使教会受造就，那作先知讲道的，就比他强了。”从上下文看来，总不能看出保罗叫哥林多教会的弟兄们要说方言，为的是使他们可以作先知讲道(或作说预言)的这种解释来。如果勉强要作这种解释，不连接下文还可以，一接上下文“因为说方言的若不翻出来”，这种解释就站不住脚了。事实上圣经的本意也没有把说方言的目的说成是为了作先知讲道的桥梁，更没有要求神的儿女们作先知讲道以前，必须先要有说方言的事实。

所以会产生这一种论调，乃是由于那些一人对希腊文的一知半解。在原文圣经里，林前14:5是这样的：～～～～～～～～～～～～～～～～～～～～～～～～～～～～～～～～～～。问题就是出在～～～这一个介词上。～～～这一个介词在希腊文的使用上有很多的解释的；其中有“为的是”(如英文的in order that)的意思，但这不是唯一的意思，而不过是许多的解释中的一种。“方言运动”的人就硬把“为的是”这个意思套用进去，把”切的～～～都当作“为的是”，结果把林前14:5翻成了与原意不相配的见解“我愿意你们都说方言，为的是更愿意你们都说预言。”这一个翻出来的意思是大错特错了。在这一节圣经里，～～～不能作“为的是”解释的。照希腊文的用法，在一些最终的意思不够明朗的句子里，～～～这个介词就作为补充受事格或动词用的不定词(Infinitive)的代替字，而不是作为连接词(参考Greek-English Lexicon of The New Testment and other Early Christian Literature,378页,The University of Chicago Press出版)。因此在中文里这节经文的～～～只能作一个虚字用，没有特别的意义。所以在这一节圣经里就不能把～～～当作“为的是”解。如果照原文字对字的直译，就应当是“我愿意你们都说方言，但更(或毋宁)～～～作先知讲道。”这样在第二句里的意思就很不明朗，所以这里的～～～就使这一句当译作“但我更愿意你们作先知讲道”，而不该译作“为的是要你们作先知讲道”。

这个用法不只是在这一节圣经里出现，我们还可以从太7:12处：“你们愿意人怎样待你们，你们也要怎样待人”；可9:30处：“他们离开那地方，……耶稣不愿人知道，于是教训门徒”这些经文上看到。如果一定要把～～～译作“为的是”，把它作为连接词用，那么这两节经文就要变成“你们愿意人怎样待你们，为的是你们也要怎样待人”，和“耶稣不愿意人知道，为的是于是教训门徒”。这样子只有破坏了圣经的原意，而且也不知所云。在原文圣经中还有不少的～～～，如果只能译作“为的是”，那就不知道要闹出多少的笑话了。

我们还可以从～～(但是)这个词和～～～～～(更或毋宁)这个字来看林前14:5。有了“但是”这一个词，就把一个句子的上下文意思限制在不相调和的情形里。绝不能引出因果的关系来。而“毋宁”这一个词(英文作rather)更不允许在一个句子里出现因果关系。所以要根据这些词另译这一节经文，我们可以把它译成：“我愿意你们与其说方言，毋宁你们作先知讲道。”这个意思也能和下文“因为说方言的若不翻出来，使教会受造就，那作先知讲道的，就比他强了”吻合起来。因此，要把方言说成是作先知讲道的桥梁，那是毫无根据的，只不过是自欺欺人的虚谎的话。

推行“方言运动”的人又从另外两个希腊文的字上制造道理，鼓励信徒跟从他们去追求方言，高举方言，以方言为万能。他们根据原文的～～～～(译“赏赐”)和～～～～～～(译“恩赐”)这两个字，把方言分成“赏赐的方言”和“恩赐的方言”。他们主张一切信主的人都该有“赏赐的方言”，因为“赏赐”是神白白赐给的，而“恩赐的方言”就不是每一个信徒都有，而是神特别赐给在教会中少数被神按立有职事的人。换句话说，信主的人都一定要说“赏赐的方言”。

他们从林前1:7;7:7;12:4；罗11:6；提前4:14；提后1:6；彼后4:14这些经文中确定是～～～～～(恩赐)是关于职事的，所以林前12:30-31的“岂都是说方言的么”的方言解释为属于恩赐的方言，不是每一个信徒都有的。他们又从徒2:38;8:20；约4:10；罗5:15,17；弗3:7；林后9:15这些经文中确定～～～(赏赐)是属于普遍性的，所以徒10:45的方言是“赏赐的方言”。每一个信徒都该有的方言。事实上，他们并没有把有关这两个字的经文全部引出来，只是把能支持他们的主张的经节引出来。

我们先来看这两个字的意义：

～～～～～～恩典的礼物，包括物质的与非物质的。

～～～～白白给予的礼物，常用于属灵的事物上(可详参A Greek-English Lexicon of the New Testment,6887页，Expository of New Testment Words. By W.E.Vine. 146-147页)。

从字义上来说，这两个字并没有多大的差别，但在使用上，是否像推行“方言运动”的人所说的一样，分成“职事的”和“普遍性的”呢？我们不敢说这是对的。我们看下面的经文：

“只是过犯不如恩赐；若因一人的过犯，众人都死了，何况神的恩典，与那因耶稣基督一人恩典中的赏赐。”(罗5:15)。

“因为罪的工价乃是死，唯有神的恩赐在我们主耶稣基督里，乃是永生”(罗6:23)。

“原来审判是由一人而定罪，恩赐乃是由许多的过犯而称义”(罗5:16)。

“好叫许多人为我们谢恩，就是为我们因许多人所得的恩”(林后1:11)。

如果恩赐～～～～～是属于职事性的，那么上面所列的经文里所提到的永生、称义、神的赦免、保罗等人蒙救拔都成了职事性的赏赐，这算是什么话呢！我们又看：

“我作了这福音的执事，是照神的恩赐”(弗3:7)。

“我们各人蒙恩，都是照基督所给各人的恩赐”(弗4:7)。

“西门看见使徒按手，便有圣灵赐下，就拿钱给使徒，说：把这权柄也给我，彼得说：你的银子，和你一同灭亡罢！因你想神的恩赐，是可以用钱买的”(徒8:18-20)。

上面所引的经文里的“恩赐”，毫无疑问都是属职事性的恩赐，它们都用～～～～～这个字和它的变式表明出来。如果～～～这个字真像“方言运动”的人所说的，是表明普遍的“赏赐”，那么每一个信徒都像保罗一样的“作了福音的执事”，西门也不必愚昧到这样的地步，要拿钱去向彼得买权柄了。

为着推行“方言运动”，这些人不惜千方百计的去找圣经里的根据。可是他们所摆在人面前的，只不过是给人一个印象，就是他们落在心劳日拙的光景里。神要给人追求认识的真理，在圣经里是明显的。若是在圣经里不明显的，只有一点的历史事实，而没有书信上的明训，我们就不可越过神的界线来制造“真理”。圣经上并没有“恩赐的方言”和“赏赐的方言”之区别，而人为了达成满足自己的私意而硬说要“有”，那只是显明人的愚昧，和不敬畏神的事实而已！

（*“～～～～～”表示非标准，无法正确显示的文字。）


是基督，不是“第四度空间”

神荣耀的旨意，从永远到永远，都是藉着他怀里的独生子来执行的。是创造也好，是救赎也好，没有一样不是藉着他的儿子来作成功的。所以神的儿子是父神的彰显，是神荣耀所发的光辉，因此神一切的工作都在高举他的儿子，然后因着儿子使父得荣耀。这是神做工的法则，是圣经真理所启示出来的事实。但是聪明的人总是有意无意的拒绝神自己所定规的法则。自由派的人根本就不相信神，我们也不去说他们；但是在一般称为信仰纯正的基督教里，仍然是有好些人在作着以主以外的事物来代替主的事情。在另一个角度来看，这些人所作的又好像是很成功，这就使不少神的儿女们困惑了。

去年在台湾的基督教会看见了一些事，叫我心里着实难过，我为此曾对一些主内年长的弟兄说：“在那些聚会里，我若是闭上眼睛，只凭耳朵来听声音，我就无法说我是置身在一个聚会里。因为我感觉上所有的反应，好像我是给安放在类似夜总会的地方。”后来我发现这些现象却是根源在“学韩国教会”这个口号而来的，而“学韩国教会”的实质，却是以赵镛基先生为榜样。

提起赵镛基来，就不能不说到他所写的《第四度空间》这套书，这书的第一集以见证为主要的内容，第二集是以自然科学，和哲学的理论并现象去印证他所鼓吹的“第四度空间”。总的方向是为了推广“灵恩派”的主张。事实上，赵镛基是韩国灵恩派有名望的领袖之一，他有极大的雄心要影响台湾及亚洲地区的基督教。但是要指出的一件事，与其说他要推广灵恩派的神医与方言，倒不如说他要推广他的工作方式。若仅仅是一种工作方式，那也就罢了，只是这工作方式的主流却是叫人看不见主，而是让人看见所谓的神迹奇事。从另一方面说，就是鼓励人去追求物欲的满足，误导人对属灵追求的方向，忽略了神在宇宙中所要显明的永远计划。这是十分严重的不准确。

〖对“第四度空间”这名词的商榷〗赵先生自己也承认，“空间”原本是物理学和数学常用的术语。也就是用来说明物质世界范围的事物的，即使加上爱因斯坦所说的时间因素，也仍然是脱不出物质世界的范围。因为是在相同的物质世界范围内，所以平面涵盖直线，立体涵盖平面，一点难处也没有。现在赵先生所说的“第四度空间”，假如我没有领会错的话，他是指着灵界的活动范围来说的，“第四度空间”的法则就是灵的活动的法则。既然是灵界事物的说明，那就与物质世界没有直接的关系了，也不发生“涵盖”的关系。直线，平面，立体，在外形上虽然不一样，但却是在同一的范围内，也是直接构成较高度空间的因素，没有直线就不可能有平面，没有平面就不可能有立体。但是在灵与物质之间，就没有这样的相互间的关系。

赵先生创出“第四度空间”的理论，目的为要说明圣灵在属灵生活中的重要地位。爱主的基督徒都不会反对圣灵，但是必须要指明，神奇的事不一定是出于圣灵，这一点赵先生也认同。还要再说清楚的，出于圣灵的工作一定不会与神的性情相违反。因此，有一件可以确定的事，“第四度空间”的理论，并不能遮盖那些不在神的光中的事物，也不能叫清心爱主的人接受着作人的工作方式。

〖圣灵在神荣耀计划中的地位〗圣灵是三而一的神当中的一位，子作成了救赎的方法，圣灵便接上把救赎的果效作在信的人身上。在神的工作过程中，父先差遣子到地上来，然后因子的请求而差遣圣灵来地上接替子。站在工作的立场上，子与圣灵都是受父差遣的，要在地上执行父的定规。

子在地上时是高举父，荣耀父。圣灵在地上的工作是高举子，荣耀子，并且把子所交付给他的向人显明(参约16:13-14)。圣灵的一切所作是为了荣耀子，正像子的一切所作是为了荣耀父。这是三而一的神中间的分工。由于这个事实，圣灵是不单独接受敬拜和赞美，他是引领神的儿女去敬拜，却不接受人的敬拜。他是引导并帮助神的儿女向父或子祷告，他自己却不接受人向他祷告。我们没有在圣经中找到一处向圣灵祷告或敬拜的记录，更找不到教导人要向圣灵祷告和敬拜的教训。一切有关祷告和敬拜的记录，都是向着坐宝座的父，和作为被杀的羔羊的子。神如今在地上的工作的确“是以圣灵站在最前线”，但圣灵却是最知道隐藏他自己。他感动人，引导人，教训人，光照人，赐下恩赐……，他作的一切全是为了荣耀子，正如主所说的：“他要荣耀我。”

圣灵在神荣耀计划中，主持着在人中间的一切所作的工，但他不是庄稼的主。庄稼的主是父，子代表庄稼的主；但子不是庄稼的主，因为子是受差遣的。圣灵在神的工作中也是受差遣的，所以也不是庄稼的主。因此不能专凭“圣灵说，要为我分派巴拿巴和扫罗去作我召他们的工”这句话，就说圣灵是庄稼的主，所以要向圣灵祈求。若是这样，启示录14章里那在天上主持收割庄稼的又是谁呢？

〖圣灵孵育的根据〗“第四度空间”的理论基础就是“圣灵的孵育”，先是有了“圣灵的孵育”，然后才有神的工作。属灵的历史果真是这样么？我十分的怀疑。我很“佩服”赵先生的“大胆”，他自己也说：“大胆”是圣灵给他的恩赐，我连圣灵的恩赐中是否有“大胆”这一样，也一样的十分怀疑。退一步来说，圣灵的恩赐中果真有“大胆”这一样，那“大胆”也不会是叫人谬讲神的话。在这方面，赵先生确实是有“大胆”的表现。不过这样的“大胆”，就是没有也不是一项损失。

“神的灵运行在水面上”这句话中，赵先生指出那“运行”在原文有“孵育”的意思，所以这句经文可以说是“神的灵孵育在水面上”，因着圣灵的孵育才有神在那六天创造的工作。那意思就是说，没有圣灵的孵育，神就没有工作，神一切的工作都要先经过圣灵的孵育。我不知道赵先生把箴言8:22-31这一段话中所说的那位工程师看作是谁，但是会读圣经的人都承认，那是指着作为神子的主耶稣基督。

不错，“运行”这一个词在原文里具有“孵育”的意思，但“孵育”却不是唯一的意思。这一个词除“孵育”以外，还有“徘徊”、“盘旋”、“覆庇”、“运行”，甚至是“犹豫”等意思。在这许多的意思中，该选用那一个才合适呢？这不能凭着个人的喜爱去决定，必须要留意上下文的意思而作选用的决定。不懂得注意上下文，只是牵强附会的使用原文，不出乱子那才是稀奇的事。

在六日的创造中，我们可以清楚的看见，一切的定意都在乎神自己，事情的成就也在乎神自己。在三而一的神的基础上，我不敢说在创造的历史里一定没有圣灵在其中，但从本处及其它地方的经文上的记载，我敢说，在创造的过程中并没有“圣灵孵育”这一回事，在救赎中也同样的是没有。“圣灵运行在水面上”是准确的表达。在下面，我们还要指出，人在“圣灵的孵育”的实行上，那是何等无稽的事。在这里只是先说明“圣里的孵育”是没有真理根据的虚谎的话。

有关创世记第1:2“运行”这动词，经请教我国希伯来文专家林道亮博士，下面是林博士答覆的原文：

该动词“运行”，在旧约共见三次，二次系加强式，一次普通式，原意“松弛”、“舒展”。加强式除创1:2译作“运行”外，申32:11译作“扇展”；普通式译作“发颤”，并无孵育之意！

“孵育”之意，源来自叙利亚文，因在叙文该字确有“柔和地移动”和“孵育”等意义，该字在阿拉伯文有“震动”、“颤抖”等意义，可是在希伯来文只有加强式“展翅飞翔”和普通式“发颤”二意义。犹太拉比对此的注释是：“as a dove hovering(飞翔)over its young without touching them.”

“孵育”的意义，也可能是由弥尔登(Milton)的“失落的乐园”来，因为他说：“His brooding(孵)wings the Spirit of God outspread,and vital virtua infused,and vital warmth throughout the flui mass.”

希伯来文的注释家H.C.Leupold 非常反对这样说法，因为这是近乎神话--宇宙是由“世界蛋”孵化出来的。

〖传基督还是传“第四度空间”〗突出神迹的果效似乎是“第四度空间”的目的。这不得不叫人提出一个问题，就是神的教会是单单的传基督呢？还是传神迹呢？我看到一卷在中国大陆的家庭教会聚会的录影带，我想是那称为“复兴教会”所作的工作。我看过以后，我没有兴奋，反倒感到悲哀。因为我看到的只是一个医病的耶稣，而不是一位作罪人救主的基督耶稣。聚会中只有人的吵闹，没有救恩的讯息与见证。不传救人的基督，只传行神迹的耶稣，特别是医病的耶稣。这并不是神的救恩。他们似乎是忘记，主也不一定给人治病的(参可1:32-39)。

高举行神迹的人都是不自觉的把救恩贬值的，因此在真理和生命上都是贫乏的。千万不要把热闹轰动的气氛看成是生命，这是毫不相干的两回事。像《第四度空间》所说的有那么多的神奇的事，便以为他们这些人一定是生命很成长的。事实并不是这样。且看他们在建筑所夸耀的礼拜堂的过程中所发生的事，就可以明白了。用世俗的手段贷款的事，在以后再提，先看由于石油危机引起南韩失业潮时，建堂的工程出事了，会友减少了，赵镛基一家也被迫迁到还没建成的礼拜堂去，在那里受饥受寒，还要承受贷款的债务，以致走投无路，甚至想到要自杀一死了之。会众并不乏富有的人，用三万美元购下破碗，筷子和汤匙的也大有人在，但是这些人起初都不出现，他们都没有想到神的见证，也没有留意教会落到这地步，是何等羞辱主的名字。就是后来有人发起一个运动来挽救这困境，所喊出的口号竟是“救救我们的牧师”，而不是不让主的名受辱。人的感情很热，生命却是贫乏得可怜。人心里所注意的是人，并不是神和神的名。

《第四度空间》是以信心作标榜，实际却是鼓吹“神迹”。“神迹”可以满足人心思上的好奇，同时又可满足人的肉体。我不是不相信神迹，他毫无疑问能作人理解不来的事。问题是神迹一定是出于神，并且也是显出一定的属灵功用。所以超然的事不一定能说是神迹。神也曾用我们使医生束手的病人得医治，他也使用过我们驱逐附在人身上的鬼，所以我们对神迹一点也不怀疑，但是我不能不怀疑《第四度空间》里的神迹。要闹得满城风雨说“牧师的肚里怀着脚踏车，椅子和书桌”，然后才得着所祈求的。这是神迹吗？他自己说“是”，我却想起数年前那个称为罗柏士牧师的事来，他说他一定要在某一个日子前得到四百五十万美元来支持他的国外工作，若是到期得不着，神就要他死去。结果到了日期，他并没有得着所宣告的，但他也没有死。为了让他好下台，他的一个以赌博为事业的德州朋友给他凑足了，救他免死。这能说是神迹吗？

神迹并不一定能使人遇见神。当日亲自看见主自己行神迹的人，结果有几个人得救呢？不多，甚至连那个几乎把主所行的神迹全看过的犹大，他不单没有信主，至终还把主出卖了。因此，看见神迹并不是什么大不了的事，重要的是人遇见了主，认识了主，全心的跟随主，毫无保留的高举主。所以绝对不能传“第四度空间”，只能传基督耶稣。退一步说，即使“第四度空间”没有可争议之处，也不过是一种工作方法，绝没有根据可以代替基督。

〖是人主观的努力，还是神作的工？ 〗《第四度空间》列举了好些“神迹”的例子，我不能说没有发生过那些事，但我要说，世上很多不信神的人，他们也有许多成功的大事业，所以发生一些与众不同的不平凡事，不一定是与神有关系的，也不一定如“第四度空间”所说的是经由邪灵的支持而获得成功，就像日本创价学会一样。我们必须要承认，人的主观努力也可以作成一些大事。在人间，随处都可以看见这样的例子，我们可不能把这些人主观努力作成功的事，说成是神的工作。是神作的功，人一定在其中看见神。是人主观努力所作成功的事，人只能在其中看见人。

祷告要具体是原则性的操练，但是不可以具体到指定神要按个人所要求的条件答应人，也不能说祷告不够彻底，神就不应允祷告。赵镛基有这样的经历是他个人的事，但不是真理的原则，不能把个别的经历当作真理去教导人，这要把人误导进心思的迷惑里。这样的误导，在该书中也是一再的提及的，那是一种严重的属灵伤害。圣经的记载不是只有瞎子要求能看见的祷告，单单根据这个记载就制造出一个原则，说得重一点，就是制造出一个真理，那实在是危险顶透。拿因城寡妇的儿子复活，格拉森的那人身上的群鬼给赶走，患血漏的妇人得医治，都是没有经过具体的祷告的，就是毕土大池边的那人的祷告，不单是不具体，而且还是被动的。神要作在人身上的事，主要是根据恩典，不是根据人的祷告，祷告的目的主要不是为着人得恩典，乃是为着神的旨意得着成就。

提出祷告一定要具体，并且具体到十分细微的地步，那就不再是祷告，而是向神发号施令，命令神答应所求的，就是那些不在神旨意里的事，也非要神答应不可。不错，在祷告的事上，神有“寻找”、“叩门”、“祈求”的应许，但神的话也明说有“妄求”的事，也明明的说：“我们若照他的旨意求什么，他就听我们”(约一5:14)。像《第四度空间》那样教导人祷告，只是让人有藉口把自己所不喜欢的事物一概拒绝出去，只留下自己所想要的。天天的想着自己所要的，这个“想着”就不必再学顺服的功课了。天天的想着就形成了人的主观努力，发展下去也就成了只求目的不择手段的结果。

说得清楚一点，这个主观的努力就是赵先生所说的“圣灵的孵育”，在拼命的想象里去追寻自己所想要得到的。因着要“孵育”，赵先生替亚伯拉罕，以撒，雅各想象了很多东西，都是他们自己没有想象过的，然后再替他们想象出结果来支持自己制造出来的道理，罗马书明明说出以撤是藉着复活的大能而生下来的，赵先生却把他说成是亚伯拉罕在想象中得着的。主的应许是说“信是得着的，就必得着”。并不是说：“想象得着的，就必得着。”去年五月间，在台北有一位爱主的年青的弟兄死了，好些基督徒就依着“孵育”的指导，拼命去想象这弟兄会复活，不住的祷告求这位弟兄复活，结果这位弟兄还是埋葬了，并没有在他们的想象中复活。

信心并不是想象，也不是想象出来的结果，信心是里面的一个把握，是人信服神的话的结果。神的话就是那“实底”，神的应许就是那“确据”，人的想象永远不会使所想的变成那“实底”，也不会给制造成那“确据”。信就是信，想象不能使不信成为信。倒是老老实实的向主承认说：“我信，但我信不足(原意是“不信”，就是信不出来)求主帮助”(可9:24)。这样的人倒是可以蒙主怜悯。想象是人主观努力的追寻，是人的魂的活动，与圣灵的工作扯不上关系，别让“圣灵孵育”这名堂蒙蔽了属灵的眼睛。

〖是世人的手段，还是圣灵的运行？ 〗在“第四度空间”这美丽又吸引人的幌子下，遮盖了多少人的虚假。对于一般只要看结果，而不留意事情发生的过程的人来说，“第四度空间”实在完成了那伪装的任务。我要明确的喊出，圣灵就是圣洁的灵，他不会作不义和不洁的事，更不会搞诡诈的勾当。一切与圣灵的性情不相调和的事都不是出于圣灵。圣灵的运行是使人更多的认识主，更多的爱慕主永远的荣耀的旨意。

能把容纳一万人的礼拜堂盖成功，那实在是轰动的大事。但是我们仍留意整个的建筑过程，就是从找地皮开始，到建好为止，人们的心若不是给迷醉在外表的成功，他们一定可以发现，那全是以世人的手段去进行的，跟属世的商人创建企业的过程没有两样。只是叫人看见人的精神，实在看不见神的手在那里。在属地的事上实在有可夸的，但在圣灵的光中恐怕是只有该定罪的份。除了属世的手段以外，还给教会负上五年五百万美元的债务，怎么可以再向世人见证神是丰富的呢？实在是羞辱了神的名字。

他们建堂时至少该有一万会员，五百万美元的贷款，平均每人负担五百美元，这是债务。十年前美国有一家小教会，他们购堂的时候，大约有六十位弟兄姊妹，多半是才从学校出来的穷小子，没有一个可以用三万美元买破碗、筷子和汤匙的人。但神给他们有信心的把握，他们不贷款，不劝捐，就只摆个奉献箱在聚会的地方，祷告中仰望神的丰富，他们要向世人见证神是丰富的神，是活的神。前后四个多月，他们用现金十三万美元买下了一座小礼拜堂。没有什么轰动的宣扬，但他们每个人却实在的遇见了神。必须要指出的事实是，他们没有让神负债，这些穷小子平均每人负担了二千二百美元。这样才是圣灵的工作，圣灵的工作使他们踏实的成长，在他们当中满了向神的敬拜。神也不住的把得救的人加给他们。

〖另一个灵的问题〗赵镛基的学识丰富，也很有口才，这是事实，所以他把神的话按着“洛高斯”和“瑞玛”的意思讲说得很明确，可是看他所作的却不像是出自“瑞玛”，而是出自“灵恩派”的信念，所以在艰困时，他想到自杀，在治病的事上要苦苦的挣扎，正如他自己说：“一个五旬节教会的牧师能做的事，我都做了，但却毫无动静。”祷告、哭泣、跳、喊都起不了作用，若是以“瑞玛”作起头，就不该如此痛苦。主耶稣和众使徒都没有这样痛苦而绝望的记录，因为他们都是作在神的旨意里，却不是作在人的信念里。我们不要忘记，撒但也能作神奇的事。我们的主明确的说过了：“因为假基督、假先知，将要起来，显大神迹；倘若能行，连选民也就迷惑了”(太24:24)。

赵镛基也承认，不认识耶稣基督的道成肉身的灵，就不是圣灵。既然在灵界中有另外的灵也在活动，神的儿女们就该学习不从表面看神奇的事，而是要学习完整的根据神的真道去辨别诸灵。赵镛基的“大胆”是不能认同的，他大胆到一个地步，把圣灵的话断章取义的取来创造“真理”。因此基督徒是不该效法超镛基的。对于辨别灵，赵镛基只提说不认基督耶稣的灵，却没有提及约一4:5-6的话：“他们是属世界的，所以论世界的事，世人也听从他们。我们是属神的，认识神的就听从我们，不属神的就不听从我们。从此，我们就可以认出真理的灵和谬妄的灵来。”使徒们的教导也是在辨别灵的事上不能忽略的，使徒们从来没有教导人去追求神迹，更没有教导人高举神迹，只是教导人以基督耶稣为至宝，看属地的事物如粪土，不以追求满足肉身的事物作喜乐。

在神的真道上找不到“第四度空间”的说法，“第四度空间”也不是工作方法，赵镛基也不是标准，到韩国取经是毫无根据的。只有基督才是道路，真理和生命；也只有基督才能领人到父那里去。基督教的软弱僵冷，不是因为没有“第四度空间”，而是因为偏离了基督。

1990年5月5日于三藩市


从“第三波”透视灵恩运动（一）

〖从真理的角度看灵恩运动〗真正认识主的人都不会拒绝圣灵的工作，真正认识神那一个永远旨意的人也都不会高举圣灵的工作。打从八○年代初，称为“第三波”的灵恩运动在美国崛起，它对基督教的影响渐渐的增大。虽然受它的影响的范围扩大，但并不等于它的内容是建基在圣经的真理上。只是推动“第三波”的主要人物多是属于“学院派”的，他们有相当的圣经知识，更有一定的神学理论，所以在道理的基础上比过去的灵恩运动来得强，对人的说服力也高，因此在基督徒的心思上所造成的迷惘也就显得猛烈。

我们先来对“第三波”作简单的描述。美国加州富勒神学院(FULLER THEOLOGICAL SEMINARY)的彼得魏格纳教授(PROFESSOR PETER WAGNER)首先使用“第三波”来称八○年代开始的灵恩运动。他把他认为是圣灵在二十世纪的工作分成三波次。第一波发生在二十世纪初期，它被称为“灵恩运动”或“五旬节运动”。魏格纳教授给第一波的描述是这样说：“明显的神奇表显就是圣灵的浸，说方言，神医，赶鬼。同时也进行了开放的全会众敬拜，有大声的喧叫，举手祷告，各样情况的表现，仆倒在地上，甚至跳灵舞。”关于第一波的表显，连魏格纳教授也认为是欠缺神学理论的支持。

第二波发生在二十世纪中期，它被称作“新灵恩运动”。魏格纳教授对它作了这样的叙述：“这运动把早先‘灵恩运动’的领袖们的梦想，带到了实现出来的起步。把‘圣灵的能力’介绍给基督教的主流宗派。这运动在天主教中显出强劲的影响，如同在更正教的各宗派中一样。……‘新灵恩运动’在传福音的方法上更多的注意圣经，明确的悔改和重生的经历。”第二波仍旧是追求“圣灵的浸”和“说方言”，魏格纳教授说这是第二波的主要记号。

到了八十年代，魏格纳教授所说的第三波出现了。他指出第三波与前两波在外表的现象上是相同的，但实际上是很不一样的。他很不甘心把第三波说成是与前两波是有关系的，他说他不是灵恩派，他只是一个向圣灵的工作敞开的传道人。他说第三波与前两波的主要不同点，“并不是在圣灵的职事所显出来的结果，就像病得医治，跛脚的可行走，赶鬼，还有其他在新约圣经中显明的超然能力。……那主要的不同是在圣灵的浸的意义的领会，和方言在印证圣灵的浸所显明的功用。”

以上所引用的话，都是出自魏格纳教授所着的《THE THIRD WAVE OF THE HOLY SPIRIT》第一章。灵恩运动发展到今天，第三波只是这运动中的一个主要支流，它所能影响的范围也不是最大，就是他们建立的“葡萄园教会”也只能说是刚在起步的阶段。只是我必须指出的，这个第三波却是兼收并蓄的把灵恩运动的其他支流的特色都接进来。他们吸取了赵镛基的“第四度空间”，他们也吸取了英国“家庭教会”的样式，……把别的支流中的精萃都凝聚在一起，连弟兄运动的教会真理也溶在其中。因此，从它的发展方面来看，那是会造成一定程度的轰动的。

〖换汤不换药的灵恩派〗对于灵恩派，那些趋于极端而走进异端里的，我们不去说他。另外一些糊里糊涂的寻求眼见的舒畅的，我们也不去说他。我们要说的是那些正派而又追求灵恩的人。对于这些人，我们承认他们是弟兄，并且向神有火热的心，但是他们在圣经的真理上领会不明确，那怕他们是神学教授，不明确就是不明确。绝不因为他掌握了一些神学理论，就保证他们站在圣经的正意里。

果真如他们所说的，在二十世纪里灵恩运动是从第一波到第三波；在一波接一波的历史里，我们可以看出灵恩派的外表是有了进步，只是外表的进步并不等于里面发生准确的变化，引领他们真正归回神的话。第一波强调没有方言(圣灵的恩赐)的经历就是不在救恩里。第二波对这一点作了修正，但仍然强调方言的功用。第三波肯定了方言与救思无关，乃是为了“成为基督的身体”(这点是第三波不肯认同前两波的主要原因之一)。但是第三波仍然是把“圣灵的恩赐”包括方言放在主导的地位。在外面的表现看，第一波是喧吵，第二波是比较有点约束，也比较安静，到了第三波又恢复了他们自己说是热闹，实际上是比较有规律的喧吵。不管外面的表现怎样改变(或说是进步)，里面还是可以用方言把这三个波串连起来。说明白一点，不管是哪一波，都是“圣灵的恩赐”在挂帅。所以灵恩运动的本身，不管是第几波，都是换汤不换药的玩意。

尽管第三波不甘心与前两波认同，但骨子里仍旧是一样的东西，只是在道理上略有差异而已。前两波鼓吹“神医”，第三波不用“神医”这个词，却用“权能布道”来代替。前两波看重方言的恩赐，第三波也没有轻看方言，还在方言以外，再加上“知识的言语”的恩赐。虽然他们在一些说法上不一样，但他们所标榜的都是一样，所追求的目的也是一样。若是把“圣灵的恩赐”挂帅这一点拿下来，“灵恩派”就不成为“灵恩派”了。

〖“灵恩派”的盲点〗灵恩运动的外貌很热闹哄动，在当中的个人的情绪也很激动，但是并没有带给教会得造就的恩典。因为灵恩运动在真理上有个致命的盲点，而这运动的基础又正是建立在这盲点上。所以历史上的每一次灵恩运动的出现，只有给教会制造混乱，而没有给教会得着属灵的建立。

话又说回来，我们必须要接受这样的事实。若教会的属灵情况正常，教会的见证又很明亮的显出，灵恩运动是没有发生的条件的。神允许灵恩运动出现，乃是要提醒真正愿意跟随主的基督徒，该谦卑的俯伏在主面前，让主真理的光照亮我们，看见自己不够活在神的旨意和喜悦中，因而悔改重新回到神的心意中。灵恩运动是不准确，但是灵恩运动的发生却是起于一些不能再忍受教会在属灵上沉滞与死寂的人，他们要为教会的复兴寻求出路，他们的心思也许是对的，只是他们找错了道路。

灵恩运动的盲点乃是对圣灵和他的工作没有准确的认识，因此给圣灵在神的工作中作了不准确的定位。在一个不准确的基础上，所有在它上面的建造都是不准确的。历来的灵恩运动都是把“圣灵的浸”、“受圣灵”、“圣灵充满”、“圣灵浇灌”，还有“圣灵降临”，全都加上等号，这个等于那个，几个不同的名称都是指着相同的一件事。事实上，这几样都是圣灵所作的不同的工作(关于这一点，请参阅拙著的《圣经里的圣灵充满》，和《使徒行传读经札记》，在本文就不详述了)。因着这些混淆，就把追求的重点转移在圣灵身上，这就成了灵恩运动的盲点。第三波虽是纠正了“圣灵的浸”这一点，但仍然是落在给圣灵错误定位的盲点，所以也跳不出混乱的圈子。

十九世纪末期，欧洲与英国也是弥漫着追求灵恩的气氛。宾路易师母也曾在这些人中一起追求。她对当时人认为的“圣灵的浸”的意义提出了疑问，主也给她指示了准确去经历圣灵做工的路。许多灵恩派的人读她的书，以为她也是他们的同路人，因为他们看到“圣灵充满”这个词就着了迷，他们的盲点使他们领会不到，神给宾路易师母的带领与他们的主张和倾向绝不是相同的一件事。那盲点使灵恩运动不能在神永远计划中产生积极的作用。

我们跟据圣经真理上的话，向“灵恩运动”提出一些质疑。这些不是神学上的高深莫测的道理，而是圣经真理的原则。我提出这些，在消极的那一面，是要向迷恋灵恩的弟兄们说勤勉的话，使他们能看清楚他们应当追求的道路和方向；在积极的这一面，是要和清心追求主国度的弟兄们有点交通，彼此得着扶持和激励，在属灵的混乱与低迷的景况中，仍旧坚持主所交给教会的那永远的旨意。

〖是主的名还是灵恩〗这问题是关于圣灵在神的工作计划中的定位问题。圣灵的定位问题错了，属灵的混乱就不能避免，因为把属灵的次序颠倒了。灵恩运动中的弟兄口口声声的否认他们不是高举圣灵，但是他们所传讲的和所作出来的，都是把中心点放在圣灵的身上，主的所是和所作都给标榜圣灵的恩赐和工作所遮盖了。把圣灵的定位弄错了，哪能避免不出乱子呢！

在神永远的计划中，他所要显明的是他的儿子，就是我们的主耶稣，而圣灵一切的工作就是向人显明这一位作子的主。圣灵执行神所要显明的工作，圣灵工作的目的是要显明主，而不是突显圣灵自己，因为神计划的安排是如此。我们细心的读读这些经文：

“父阿，愿你荣耀你的儿子，使儿子也荣耀你”(约17:1)。

“他是元始，是从死里首先复生的，使他可以在凡事上居首位，因为父喜欢叫一切的丰盛，在他里面居住”(西1:18-19)。

“耶稣进前来，对他们说，天上地下所有的权柄，都赐给我了。所以你们要去，使万民作我的门徒。……凡我所吩咐你们的，都教训他们遵守”(太28:18-20)。

“所以神将他升为至高，又赐给他那超乎万名以上的名，叫一切在天上的，地上的，和地底下的，因耶稣的名，无不屈膝，无不口称耶稣基督为主，使荣耀归与父神”(腓2:9-11)。

神定意要高举他的儿子，使他的儿子成就神荣耀的旨意。神因着他儿子的所作，就显出他的荣耀与权能。为了完满的作成神的计划，主把他的名赐给跟从他的人，让他们可以藉着他的名去支取他的所作。

“那七十个人欢欢喜喜的回来说，主阿，因你的名，就是鬼也服了我们。……耶稣对他们说，……我已经给了你们权柄，可以践踏蛇和蝎子，又胜过仇敌的一切能力”(路10:17-19)。

“并且使神迹奇事因着你圣仆耶稣的名行出来”(徒4:30)。

“保罗就心中厌烦，转身对那鬼说，我奉耶稣基督的名，吩咐你从他身生出来”(徒16:18)。

以上所列举的只是同类的经文的一部分，都是明确清楚的。是主的名显出神的权柄和大能。最清楚不过的就是那七十个门徒所见证的主所赐给他们的，那权柄就是主的名。我们特别要注意的，这名是在主复活以前使用的。复活前的主的名已经带着无限的权柄，复活后的主的名更是带着无限的权柄。所以主一再的应许说：“你们奉我的名，无论求什么，我必成就”(约14:13-14;15:16; 16:23)。是主的名叫人得生命，是主的名显出神的荣耀和丰富并神的权能，也是主的名使人进入并享用神的一切。因此教会所接受的托付，乃是“作我的见证”(徒1:8)，是作主自己的见证，不是作与主无关的人、事、物的见证。

神的教会是单单的作主的见证，在教会中运行的圣灵也是在作主的见证，所有的见证都是显明主的自己，没有一点是例外，连圣灵所作的也不例外。请看下列的经文：

“但保惠师，就是父因我的名所要差来的圣灵，他要将一切的事指教你们，并且叫你们想起我对你们所说的一切话”(约14:26)。

“但我要从父那里差遣保惠师来，就是从父出来真理的圣灵。他来了，就要为我作见证”(约15:26)。

“只等真理的圣灵来了，他要引导你们明白一切的真理。他要荣耀我”(约16:13-14)。

只有主自己是见证的内容，也只有主自己是追求的目标。圣灵所作的不是叫人注意他所分给人的恩赐，乃是叫人注意主自己，因为显明神一切的乃是主的名。这是关乎圣灵在神的工作里的定位的问题。我们不是追求圣灵的恩赐，而是追求作一个完全服主权柄的人，叫我们可以自由的使用主的名字。

〖是历史的榜样还是真理〗第二个要提出来的问题是，神迹奇事是圣灵做工的历史榜样还是真理。没有一个灵恩运动不追求神迹奇事作经历圣灵工作的记号，第三波也不例外，他们虽不说这些是接受圣灵的凭据，但却换了一个说法，说这是“权能布道”，把一般灵恩运动所标榜的“凭据”改变成一个使教会增长或是恢复的唯一工作方法。因为是牵连到圣灵的工作，不管说是“凭据”也好，说是“权能布道”的工作方法也好，我们必须从圣经中找到根据来，若是没有里经的根据，“凭据”或“工作方法”都不能僭夺“真理”的宝座。

是圣经的真理，神的儿女只能绝对的顺服，不能再有其它的选择；若不是真理，就没有一个人可以把它奉行如同神的旨意。从旧约时代到新约时代，神确实是行了许多神迹奇事。就是在使徒行传里，主也藉着使徒们行了不少神迹奇事，甚至在现今，主也在特别的境况中在教会里显出神迹奇事。但是神不一定在他的工作中使用神迹奇事，所以神奇的事只能说是神做工的方法之一，绝不可以说是“唯一”的方法。神使用神迹奇事做工，只能说是历史的榜样。既然是榜样，就不能把它看作真理来奉行。榜样可以作参考，但榜样不能作标准，更不能作真理，或是作命令。

我们可以从使徒行传来看清楚这问题。若是神迹奇事是神做工的真理，这样神每一次做工都有神迹奇事的记录。但是我们在使徒行传中却没有看见这种光景。徒4:32-35没有记录，若是一定要说有，那就是神儿女信服主的话。凡是可以引起辩论的历史，我一概不列举，在下面所列举的历史都没有可辩论的余地的，若要带着成见而作强辩的，那最好就跟他自己去辩好了，我们只是要寻找主真理的亮光。

徒11:26-40　安提阿教会的建立。

徒13:14-49　保罗、巴拿巴在彼西底的安提阿建立教会。

徒16:11-15　保罗在腓立比建立教会。

徒17:1-9　保罗和西拉在帖撒罗尼迦建立教会。

徒17:10-15　保罗在庇哩亚建立教会。

徒17:16-34　保罗在雅典传道得人。

徒18:1-11 保罗在哥林多建立教会。

徒28:23-31　保罗在罗马造就教会。

我想这么多的历史记录也足够说明神迹奇事只是历史的榜样，而不是真理。或者说，神迹奇事是神做工的方法之一，绝不是神做工的目的。严格说起来，神迹奇事是神在不得已的境况中才使用的。我们应当记得主这样的宣告过：“一个邪恶淫乱的世代求看神迹，除了先知约拿的神迹以外，再没有神迹给他们看”(太12:39)。我们也不会忘记，“耶稣对他说，你因看见了我才信，那没有看见就信的，有福了”(约20:29)。主行过许多神迹，但主并不以神迹为最重要，因为主知道神迹的功用并不如人的想象，他只用神迹来见证他的所是，他并不以神迹来显明工作的果效(参太11:20)

“犹太人是要神迹，希利尼人是求智慧，我们却是传钉十字架的耶稣”(林前1:22-23)。“我曾定了主意，在你们中间不知道别的，只知道耶稣基督并他钉十字架”(林前2:2)。我们能领会保罗的心思。“神迹”也好，“智慧”也好，这些只是工作方法，在属灵的争战上不可靠，真正能显出大能的还是主自己。灵恩派与非灵恩派的人都忘记了主的自己，都往主自己以外去求帮助，这一点才是今天教会见证衰微的症结。

〖是恩赐还是恩典〗“圣灵的恩赐”究竟是恩典还是恩赐呢？这是要提出的第三个问题。灵恩运动总是把“圣灵的恩赐”看作是恩典，因而导致了追求灵恩而产生属灵的混乱与迷惑。什么是“恩典”呢？“恩赐”与“恩典”是怎样区别的呢？我们先来澄清一下这两件事。简单的说，“恩典”是普遍赐给人的，没有条件的限制，只要人去要，就可以得到。“恩赐”是在事奉神的工作上，神把一样或多样的才干赐给神特选的人，人不能去求取的，就是要去求取也不能得到的。比方说，得救恩是恩典，谁愿意得救，谁都可以到主那里去得到；方言是恩赐，主不赐下给某人，某人就是苦苦的哀求也得不着。

灵恩运动的特点就是追求恩赐，虽然第三波对这一点作了道理上非常微小的修改，事实上还是追求恩赐，以恩赐的显明来印证圣灵的工作。但是圣经从来就没有一处的应许把圣灵的恩赐作为恩典；接受圣灵是恩典，但接受圣灵的恩赐就不是恩典。有了圣灵的人不一定就有圣灵的恩赐，有圣灵恩赐的人也不一定有他所想要得着的恩赐。因为一切的恩赐“都是这位圣灵运行，随己意分给各人的”(林前12:11)。这话太清楚了；恩赐是圣灵所主管的，他按着他自己的意思来分给人，目的是要藉着不同的恩赐配搭来建立基督的身体。

“爱”不是恩赐，所以人人都可追求。“恩赐”不是恩典，所以只能“羡慕”，却不能“追求”。这是林前14:1所给我们看见的。过去的灵恩运动鼓励人去追求恩赐，并且告诉人说一定可以得着的。现在第三波的人说，神奇的恩赐是每个人都可以得到的，因为这些是国度权能的记号。他们不单是强调医病赶鬼，像过去的灵恩运动一样，还特别强调一项过去所没有强调的“知识的言语”，并且说这样才是事奉的正常职事。

我曾不止一次对追求灵恩的弟兄们说：“你们说你们是在追求让圣灵可以自由工作，好带进教会的复兴。你们的心意是好的，但是你们的方法却作错了，并且错得很厉害。因为你们一开始就限制了圣灵的工作，你们口里不说，心里也在说，要求得着这一样恩赐，那一样恩赐。你们不仅是越过了圣灵的权柄，还进一步去指挥圣灵。你们以为是给圣灵自由工作，事实上你们正是限制了圣灵做工。”给圣灵错误的定位是越过基督的权柄。这就是灵恩派的盲点所引出来的结果，这结果是带着极高的危险性的。

〖一个严肃的警告〗这警告是主的警告，不是人的警告；人的警告可以不必去管它，但是主的警告必须要注意。我们不会忘记主亲自对门徒说的话：“因为假基督，假先知，将要起来，显大神迹，大奇事。倘若能行，连选民也就迷惑了”(太24:24)。我不是说在灵恩运动里的弟兄是“假基督，假先知”，但主既说了这些话，我们就当在属灵的事上有分辨。在灵恩运动里的弟兄也承认有邪灵的假冒，但他们却不以为意。这种不注意，或是第三波里的弟兄以为自己并不像以前的灵恩运动，不必太紧张，这样的心思都是给撒但留下破口的。

有弟兄以为灵恩运动只是属灵追求上的偏差，没有什么大不了。我们必须注意，不是站在主的一边，就是站在撒但那一边。在真理上的偏离，和不在真理的基础上追求灵的事，都不可能是站在主的那一边。所以准确的认识灵恩运动是一件严肃的事。本文仅是从真理的角度来看灵恩运动，以后再从第三波的表现来看灵恩运动。

1991年10月18日于三藩市


从“第三波”透视灵恩运动（二）

〖圣灵工作的总方向〗“耶稣对他说，你因看见了我才信，那没有看见就信的，有福了”(约20:29)。

“因我们行事为人，是凭着信心，不是凭着眼见”(林后5:7)。

在灵恩运动里的人，从“第一波”到“第三波”，在属灵的追求上都犯了同一样毛病。主自己和使徒都把话说得那样清楚，是凭着信心，不是凭着眼见，只有在信心里摸着主的人，才是真正蒙福的人。不在信心里的人，不管他们有多热烈的表现，却不能碰到真正的祝福。我们不要忘记，真正的祝福不是得着恩赐，乃是得着赐恩的主自己！

追求灵恩的弟兄很难承认他们是不在信心里的，因为他们根本看不见信心的实际是什么。第一波的人强调方言与一些特殊经历作为人得着圣灵的证据，没有这些表现就是没有“受圣灵”。第二波的人有了一点修正，但仍然认为没有灵恩的表现就是没有受“圣灵的浸”。第三波又多作了一些修正，但仍然不放弃灵恩的表现为神国度的记号。第三波这名称的创始人彼得魏格纳进入灵恩的经历正好说明他们都是在追求眼见的明证。在他所写的《THE THIRD WAVE OF THE HOLY SPIRIT》(这书还没有中译本)一书中，他就说出他自己是在十九岁时就为主的“大使命”献身，他在玻利维亚作了十六年宣教士，他又在美国当了十七年的宣教学教授，但是因为不注重圣灵的工作，也反对灵恩，所以工作没有能力。等到他看见南美洲的灵恩教会的表现，接受了“灵恩”，他的工作就大有能力。所以他极力鼓吹追求灵恩。说实在的，他以前没有能力，不是因为反对灵恩，而是因为落在神学的教条上，并没有追求基督的生命与丰富。现在他以为有能力，但还是没有追求得着基督，而把追求的中心放在灵恩的表现。这就是落在眼见里。追求灵恩的人一开始就追求眼见，所以在他们手中所鼓动起来的运动也是追求眼见。

〖圣经中所启示的圣灵做工的总方向〗为了要确实的明白灵恩运动的属灵价值和意义，我们先要确实的认识圣灵的工作内容，和他的工作方向。有了这样的真理基础，我们就有根据来给灵恩运动作个明确的评估；不然的话，要从许多眼见的事物中找出使人信服的评估，那实在不是容易的事。我们不否认那些弟兄有特异的经历，我们也不否认不少平平淡淡的基督徒在灵恩运动中变成火热追求的人；但是我们要用圣经真理的话(不是神学教条)，去辨认这些现象是不是真的由圣灵发起的工作所带出的结果。

我们先来看看神在他的永远计划中的分工，在这个启示的光中，我们可以看见圣灵做工的总方向。圣灵所作的一切都是朝着这一个方向去，没有一丁点是例外的。所有接受圣灵做工的人，他们也一定是给领往这一个方向去。因此我们就可以辨别出，什么工作是出于圣灵，什么工作像是出于圣灵，实际上不是出于圣灵，而是出自假冒的灵。

“太初有道，道与神同在，道就是神。这道太初与神同在。万物是藉着他造的。凡被造的，没有一样不是藉着他造的。生命在他里头，这生命就是人的光”(约1:1-4)。

“爱子是那不能看见之神的像，是首生的，在一切被造的以先。因为万有都是靠他造的，无论是天上的，地上的，能看见的，不能看见的，或是有位的，主治的，执政的，掌权的，一概都是藉着他造的，又是为他造的。他在万有之先，万有也靠他而立。他也是教会全体之首。他是元始，是从死里首先复活的，使他可以在凡事上居首位。因为父喜欢叫一切的丰盛在他里面居住。既然藉着他在十字架上所流的血成就了和平，便藉着他叫万有，无论是地上的，天上的，都与自己和好了”(西1:15-20)。

在上面那两处经文，我们已经可以领会，神要高举他的儿子，他要藉着他的儿子的所作来显明他自己，成就他永远的计划，使这个给撒但弄糟的宇宙，和因人的背逆而抗拒神的地，都和神恢复正常的关系。这一个恢复的工作全是藉着子来作成，因此神在他永远计划中的一切安排，都是以子来作中心。

父高举子，子藉着自己的所是和所作来彰显父，叫父因儿子得荣耀。从下面所引述的经文里，我们可以很清楚的领会这一点，也可以看见子在神永远的计划中所作成的是什么。

“从来没有人看见神，只有在父怀衷的独生子将他表明出来”(约1:18)。

“耶稣对他们说，我实实在在的告诉你们，子凭着自己不能作什么，惟有看见父所作的，子才能作。父所作的事，子也照样作。父爱子，将自己所作的一切事指给他看。还要将比这更大的事指给他看，叫你们稀奇。父怎样叫死人起来，使他们活着，子也照样随自己的意思使人活着。父不审判什么人，乃将审判的事全交与子。叫人都尊敬子如同尊敬父一样。不尊敬子的，就是不尊敬差子来的父”(约5:19-23)。

“耶稣对他们说，腓力，我与你们同在这样长久，你还不认识我么？人看见了我，就是看见了父”(约14:9)。

“所以神将他升为至高，又赐给他那超乎万名之上的名，叫一切在天上的，地上的，和地底下的，因耶稣的名，无不屈膝，无不口称耶稣基督为主，使荣耀归与父神”(腓2:9-11)。

“他是神荣耀所发的光辉，是神本体的真像”(来1:3)。

这些经文也是很清楚的指出，作子的耶稣基督就是父的显出。他作成了神永远计划所安排的，藉着他在十字架上所成就的，把人带到神面前，与神恢复和好，并且重新接上神起初在人身上的定意。彰显神的荣耀与权柄。子所作的一切都是把父的心意彰显出来，使荣耀与称赞都归与父神。

在神永远的计划中，父作出了规划与安排，子把父所规划的执行出来，然后圣灵就把子所作成的显明在人的身上。这是三而一的神在工作上的分工，按着次序，父差遣子到地上来，子从死里复活，升天以后，再差遣圣灵来。子完成父的差遣，圣灵完成子的差遣。因此我们可以明确的说，子是根据父来做工，圣灵是根据子来做工。我们再看看下面的经文。

“耶稣站着高声说，人若渴了，可以到我这里来喝。信我的人，就如经上所说，从他腹中要流出活水的江河来。耶稣这话是指着信他的人要受灵说的。那时还没有灵。因为耶稣还没有得荣耀”(约7:37-39；取消了在原文外加上去的字)。这经文说明圣灵来是根据主耶稣得着了荣耀。

“但我要从父那里差保惠师来，就是从父出来的真理的圣灵。他来了就要为我作见证”(约15:26)。

“他(圣灵)要荣耀我。因为他要将受于我的告诉你们”(约16:14)。

这些经文明确的指出了圣灵做工的总方向，乃是要荣耀主耶稣，高举主耶稣。就是把父在创世以前所定规的，要让主在万有之上为元首的事显明出来。所以圣灵一切的工作都是朝这一个方向去的，他不荣耀自己，也不高举自己，他是单单的荣耀主耶稣，领人归向主耶稣。除了荣耀并高举主，圣灵是不要作别的工。所以一切不朝着主去的，都不可能是出于圣灵的。因为“被神的灵感动的，没有说耶稣是可咒诅的。若不是被圣灵感动的，也没有能说耶稣是主的”(林前12:3)。

〖圣灵在人中间所作的工〗父所要作的是高举他儿子，圣灵所要作的是荣耀神的儿子。神的儿子是神永远计划的中心点，神一切的工作都不离开神的儿子，圣灵在人中间所作的一切工作全是为了显明神的儿子。我们按着圣经上所说人接受圣灵在人中间做工的经历的次序，列举出圣灵在人中间所作的原则性的工作，叫我们明白圣灵做工的总方向，也知道圣灵实际做工的内容，我们就能看出灵恩运动的本质是如何的偏离了真理。

首先，神让我们看到圣灵的工作是叫人知罪。“他既来了，就要叫世人为罪，为义，为审判，自己责备自己”(约16:8)。

其次，圣灵在悔改归信主耶稣的人身上作了重生的工作，就是叫信主的人接受神儿子的生命。“人若不是从水和圣灵生的，就不能进神的国”(约3:5)。

在重生了的人身上，圣灵就永远住在他里面，这是圣灵的内住(参约14:16)。

再次，圣灵带领信的人去认识主和他的所作，并遵行主的一切教导。

“保惠师，就是父因我的名所要差来的圣灵，他要将一切的事指教你们，并且要叫你们想起我对你们所说的一切话”(约14:16)。

“只等真理的圣灵来了，他要引导你们明白(进入)一切的真理。……因为他要将受于我的，告诉你们。凡父所有的，都是我的，所以我说，他要将受于我的，告诉你们”(约16:13-15)。

还有，圣灵在属灵的事上给神的儿女引导与保护。“你们从主所受的恩膏，当存在你们心里，并不用人教训你们。自有主的恩膏在凡事上教训你们。……你们要按这恩膏的教训住在主里面”(约一2:27)。

此外，圣灵又赐下各样属灵的恩赐给神的儿女，藉着恩赐的配搭来建立基督的身体。

“恩赐原有分别，圣灵却是一位。……圣灵显在各人身上，是要叫人得益处。……这一切都是这位圣灵所运行，随己意分给各人的”(林前12:4-11)。“我们各人蒙恩，都是照着基督所量给各人的恩赐。……他所赐的有使徒，有先知，有传福音的，有牧师和教师。为要成全圣徒，各尽其职，建立基督的身体”(弗4:7-12)。

再有一样，就是圣灵要带领神的儿女活出合一的见证。在我们重生的时候，圣灵已经让我们在他里面受了浸，这浸使我们“成了一个身体”(林前12:13)，从那时起，他就不住地领我们活在合一的见证上。“我为主被囚的劝你们，既然蒙恩，行事为人就当与蒙召的恩相称。……竭力保守圣灵所赐合而为一的心”(弗4:1-3)。

归总来说，圣灵所作的一切，内容是显明主自己，目的就是要建立基督的身体。因为圣灵是为了荣耀主而受差遣到地上来。

〖灵恩运动的症结〗真正投身在灵恩运动里的人，他们多是向神有热心，为主的工作复兴有渴慕的人。他们的心意是对的，他们等候神的态度也是对的，但是我们不能因他们具备了这些对的条件，就把他们不在圣经真理里的主张也给肯定下来。这就是上文用了那么些的篇幅来说及圣灵工作的方向与内容的原因，我们必须在真理上把不是出于神的事物过滤出来。

灵恩运动有一个大症结，这症结使灵恩运动不能在正路上往前行，并且越走越偏离主。那就是所有历史上的灵恩运动所鼓吹的“圣灵充满”。“圣灵充满”是圣经上所记录下来的圣灵工作的表现，原是非常美的事，也是在神的见证人身上很自然发生的事。但是经过灵恩运动里的人的手一触摸，这原来是美极的事却成了真正爱主的人心里难过的事。因为人的手一加上去，圣灵本身和他的所作全给扭曲了，圣灵受了限制，“圣灵的工作”也变了质。

在第三波的名字创始人彼得魏格纳所写的《圣灵能力与教会增长》(台北橄榄出版)一书中，他引述了一个智利灵恩运动的大将威利斯胡佛的话说：“我相信这整件事的真正秘诀在于我们真心且确实相信圣灵--我们真正信靠他，真正荣耀他，真正顺服他，真正给他自由掌权，真正相信徒1:4-5和珥2:28-29的应许是为我们预备的……。”他很认同胡佛，问题就是出在这里。我没有看到原本书，也许当中有些译文的用词不准确，但这并不妨碍这样的意思的表达。

除非我的记忆出了毛病，或是我查考圣经不够精细，不然的话，底下所说及的事实是肯定的。圣经中只有“倚靠圣灵”，却没有“信靠圣灵”；这两者的差别是太大了。我在圣经中没有看到有“荣耀圣灵”的教导，我只看见在天上的敬拜中(启4-5章)敬拜的对象只是坐宝座的和被杀的羔羊。圣灵在天上的敬拜中好像是个观礼的贵宾，他是在敬拜的盛会里，但他却没有接受敬拜。说确实一点，他不单是在观看敬拜，他也在带领着敬拜的进行。圣经里有“顺从圣灵”，却没有“顺服圣灵”；这两者的差别也是非常的大。不是说胡佛所说的其余两句话没有要保留的地方，因为说法与实际的作法可能是两回事。但是有上述的那三点也已经很够了，因为那已经是很严重的有关圣灵的定位问题。

由于这个定位的不准确，引发了灵恩运动的一连串的不准确。圣灵既然代替了子成为属灵事物的焦点，“圣灵的浸”就成了“次于救赎的属灵经验”。也就是“某种接续于救赎的一劳永逸的经验”。因着这个认定，第一波和第二波都强调方言是“受灵浸”的证据，就是没有方言，也必须有“灵舞”。魏格纳虽然否定了第一和第二波的“灵浸”解说，但他却说了这样的一段话：“但我看不出有任何理由要为这点争论不休。我与第三波中的其他人在第四层信心这点上与五旬节派和灵恩派相结合，而在那里，神迹奇事乃是每天基督徒生活方式的一部分，这点最要紧，至于证明谁对谁错并不重要。”这就是灵恩运动的特写，他们可以不顾真理，甚至是放弃真理，也要维持他们自以为是的信念。

“灵浸”在他们的意念中就等于“圣灵充满”，方言和其它的神奇表现就是“圣灵充满”的标志。第三波的人对“灵浸”的认识虽是回归到正意上，但他们的“权能布道”还是接上了神奇表现的线上去。所以在灵恩运动中，第三波的“知识的言语”也是可以透过学习而得着的。我们尊重灵恩运动中的弟兄渴幕得着能力来服事主的心意，但我们不能接受他们这种主张和作法，这实在是对圣灵的越位。

圣灵给神的见证人供应恩赐和能力，但圣灵是主动的作这事，不是被动的跟随人来作这事。更叫人难以说“阿们”的，竟然有这样荒唐的事。一位姊妹告诉我这样的事，她的朋友在今年的夏天，在台北参加一个灵恩特会。主持人在全体祷告后发了一个问题：“谁在祷告中有特别的感觉？”那朋友首先回答说她感觉肚子疼。主持人又再问：“有那些人也感觉肚子疼？”当时有其他的人表示说肚子疼。主持人就宣告说：“不要以为肚子疼是小事，那是圣灵选召的信号，圣灵已经选召了第一个表示肚子疼的人，给她有“知识的言语”的恩赐(第三波所说的“知识的言语”乃是对个人说预言)。并且可以有权柄为别人按手祷告治病。”我不知道那姊妹有没有陈说得不准确，但我确实知道，创办新约教会的江端仪就是在这样的原则的作法下成了近代的女先知。看看现存的新约教会的光景，我们一面肯定圣灵不会作这样的工作，一面求主怜悯那些弟兄，使他们醒悟过来，也求主怜悯我们，叫我们不追求神迹奇事，免得我们偏离了主自己。

神的儿女在他面前活得对，留心活出主自己的见证，圣灵定规是及时供应能力与恩赐。这是非常自然发生的，因为圣灵就是为这个目的给差遣到地上来，使徒行传所记录的就是这样的史实。父神的心意是注意子，圣灵所要表明的也是子，灵恩运动里的弟兄却注意了圣灵而忽略了子。原来自称为北美华人第一个祷告山(第二波)，现在又与第三波合流的爱修祈祷园，出版了一本叫《更丰盛的生命》的书，这书若是作为一般信徒在属灵上操练的书，其中的一部分尚有可取，若是整本来说，那就完全暴露了灵恩运动的大漏洞。在书上的第一章里，再三的提出一个事实。圣灵工作的显出，“必须每天与神同行住在基督里。”这不是倒果为因么！说清楚一点，父与子都要为圣灵服务了。为什么会产生这样的迷混呢？原因就是主客易位，把圣灵放在主位上。

不注意神所启示的话，只是闭上眼睛去追求特异的经历，这样追求的路一定是错的。好像“圣灵浇灌”明明就是指着接受救恩说的，多3:6上说：“圣灵就是神藉着耶稣基督我们救主曾经厚厚浇灌了在我们身上的，好叫我们因他的恩得称为义，可以凭着水生的盼望成为后嗣”(照原意加上时式)。神的话是那样明确和清楚，灵恩运动的弟兄还是要把它说成是“圣灵充满”。看看“爱修祈祷团”三周年特刊，陈仲辉写的《爱修园的转捩点》一文中，说出他们与第三波合流而“成立了北美第一个华人的爱修葡萄园教会”。这教会的发展方向有七点，其中的第一点是“救恩与灵恩并重”，第二点是，“神的话与神的灵并重”，第七点是，“全人医治与全家事奉的平衡发展”。“灵恩”本身已经是一个疑问，怎能与救恩相比呢？神的话与神的灵怎么可以不调合，而提出“并重”呢？神的灵难道还会在神的话以外创新什么吗？神的话不正是把神的灵发表么？放下十字架的学习，魂的活动就能自动停止叫全人得医治么？哪里有应许说身体在今世一定得医治的呢？若是这样，人就不会再朽坏，教会也不需要等候复活被提了。

从第一波到第三波，灵恩运动的弟兄对做工的能力入了迷，结果是颠倒了神在永远计划中的分工次序。为了寻求能力的表现，他们的着眼点就落在神迹奇事上面。这是属灵的危机，也是属灵的危险。紧跟着而来的就是突出了工作的表现，忽视了神的见证。

〖对于神迹奇事的警惕〗我相信神迹，我也相信神在现今的世代在特别有需要的地区还是会使用神迹来显明他的所是和所作。感谢主，他也使我有医病赶鬼的经历。但我不追求神迹奇事，因为主自己说：“我也必须在别城传神国的福音，因我奉差遣原是为此”(路4:43)。他不是为行神迹到地上来，他来的目的乃是传神国的福音。保罗也说他奉差不是为施浸，乃是为传道。传福音是主题，做工的方法不是主题，“福音本是神的大能”(罗1:16)，不给福音增加或减少，福音本身就有救人的大能，不需要人伸手去为福音加添什么。

主在地上行神迹，是证明他的所是(参徒2:22)。使徒们也曾行神迹，也是为着印证使徒的职分(参林后12:12)。圣经没有一处说过神迹是神国度的标志，倒是主一再的说：“一个邪恶淫乱的世代求神迹，除了先知约拿的神迹以外，再没有神迹给他们看”(太12:39-40;16:4)。我们不能不理会神迹显出的目的，就盲目的去求行异能的表显。还有一点很重要的，请看来2:3-4处：“这救恩……神又按自己的旨意，用神迹奇事，和百般的异能，并圣灵的恩赐，同他们作见证。”这不是很清楚的指出，使用神迹奇事的主权在神，神会显出神迹，但神不一定要用神迹。

英国的一位名叫TERRY VIRGO 的弟兄，他也该属于第二波的有名人物，在他写的《恢复》(台北橄榄出版社)的书上，也提到他如何接受了方言的经历，以后又非常热烈的鼓吹方言。但是他又提到一件事：“竟有一个从伦敦同来的年轻人起来翻方言--他之前在长程巴土上还一路开玩笑，耍宝逗趣呢！”我们承认这些弟兄是有特殊的经历，但我们不能不问，圣灵能使用一个那么轻浮的人来作主的见证么？

去年在北京来了一个人，在香港作气功表演，他的名字叫严新。今年他也来到三藩市表演气功，说气功能治病，也能表现好些特异功能。当地的世界日报报导他的表演实况，说他发功的时候，在场的许多人都感觉到震动，一些人甚至站立不住。还有一些人不由自主的在原地团团转，更有一些人说出他们本人不明白的话(方言)。当然这些现象一定不是出于圣灵。我们不要以为别的偶像宗教没有方言和异能，不单是印度教有，许多宗教也有。我们不能把头理在沙堆里，看见异能就说成是圣灵的工作。

我们不是反对神迹异能，我们乃是要弄清楚神迹异能的源头。不久前，又有一个姊妹告诉我，她在祷告时突然说起方言来。她信主的日子不久，根本不知道有方言这一回事。这样看来，这姊妹说的方言真的是从圣灵来的了。不必忙。我问她究竟当时她知道她在说什么吗？她很坦白的说，她一点都不知道。这就露出马脚来了。“那说方言的，……他在心灵里却是讲说各样的奥秘”(林前14:2)。很显然，这明明是邪灵的假冒。

第三波的崛起，使好些作主工的人也投入其中，好像加增了不少声势。但我们别忘记主说的话：“凡称呼我主啊主啊的人，不能都进天国。惟有遵行我天父旨意的人，才能进去。当那日必有许多人对我说，主啊，我们不是奉你的名传道，奉你的名赶鬼，奉你的名行许多异能么。我就告诉他们说，我从来不认识你们，你们这些作恶的人，离开我去吧”(太7:21-23)。主所记念的不是单单是会赶鬼行异能，也不是会传道，而是“遵行天父旨意”，就是把事奉的根基建立在他的话上面。我们不要理性到一个地步，把神的话变作字句来推敲，也不要追求感性上的满足而不顾主的话。

主若许，我们还要在灵恩运动对教会的属灵影响这一方面探索。好激动清心爱主的人紧紧跟从主的话，也使在灵恩中迷失方向的弟兄们苏醒，转回归向主的话。

1991年12月7日于三藩市


从“第三波”透视灵恩运动（三）

〖灵恩运动对教会的有害影响〗第三波兴起以后，因着他们所强调的神迹奇事，叫好些原来并不热衷于灵恩的传道人也转了调，其中不乏一些有名望的人。什么时候人重视眼见过于重视神的话，人就不能再单纯跟从主。从表面上看来，这些弟兄还是没有离弃主，但实际上，他们却是选上了天主教的原则，放弃了直接跟随主，只是维持着间接的跟随主，在主与他们中间，加进了一个“圣灵”。按着三而一的神的事实，跟随主和随从圣灵是分不开的，只是他们在神的计划中没有跟上来，却给圣灵一个错误的定位，就把与主的直接关系打断了。

因此，在这一篇里，我们要多从灵恩运动对教会的影响来着眼，看出灵恩运动是如何的伤害在基督里的教会。

〖权能布道的困惑〗第三波非常强调神医及赶鬼。事实上，每一波的灵恩运动都强调这一些，因为他们以为这一些就是圣灵能力的发表，若是没有这些表显，就看不见圣灵的能力。以前的灵恩运动只有这些动作，但如今的第三波却为这些动作创制了一个理论，作为他们必须这样强调的依据。给人制造了一个错觉，认定他们是在遵行主的吩咐，恢复主差遣门徒时的安排。

我们先来看看魏格纳教授所写的《圣灵能力与教会增长》一书里是怎样说。“权能布道有一个部分迄今仍罕为人知，那是涉及到仇敌将‘领地’分配给魔鬼阶级体系中高阶的邪灵们。某些‘天空属灵气的’(弗6:12)可能负责着某个地理区域，诸如国家，省份，乡镇，城市的某区等等，而其职责之一便是弄瞎不信者的心眼，不叫福音的光照耀他们(见林后4:4)。在许多地方，它们已获致某种程度的成功。”他举了几个他称为测验的例子来说明他提出的“可能”，然后就把这“可能”作了肯定。

我们确认但以理书曾提及各个国家都有魔君在操管对付神的工作，但圣经却没有一处说出撒但的国度在地上是分地而治的事，只是指出“全世界都卧在那恶者的手下”(约一5:19)。它是遍地游行，并不假手别的灵去对付人。亚当是它亲自对付的，约伯是它亲自对付的，大卫给激动去数点民数是它亲自作的，三次试探主也是它亲自出马的。弄瞎不信者的心眼也是“那个世界的神”，这“世界的神”也是单数的。我们不否认撒但手下有不少邪灵，只是这些邪灵仅是执行撒但所派的个别任务，而不是撒但国度的封疆大臣。我们该有这样的体会，不信者的心眼给弄瞎，乃是一件已经作成的事，这事是在人还活在伊甸园的时候就已经作好了。

第三波的弟兄们鼓吹要“先捆绑壮士”，然后福音才能有出路。所以魏格纳教授又说：“这力量无法被逻辑的辩论打破，只能以更大的能力来攻占。”我若是没有领会错他要说的话，我的感觉就是他以为只传讲福音是不够的，必须要显出权能来，福音才有路可以通行。若是这样，圣灵“叫世人为罪、为义、为审判，自己责备自己”的这一样工作就显得毫无意义了。保罗“说的话讲的道，……是用圣灵和大能的明证”(林前2:4)。这“圣灵和大能”并不一定是以神迹奇事作后盾，而是说保罗的话语带着圣灵的权柄，直穿透人的心思：“叫你们的信不在乎人的智慧，只在乎神的大能”(林前2:5)。

今年十月底的万灵节，旧金山湾区的一个第三波的聚会，向全湾区的教会发出邀请，就在万灵节这天傍晚开始，在蜡烛台球场举行一次捆绑鬼的祈祷大会。这个安排就是根据“权能布道”的道理来作的，有没有果效呢？这点不必去说它。我们不会忘记，主在地上的时候，行事带着权能，说话带着权能，但是跟从他的人不多，抗拒他的人却是不少。那时主说，这邪恶的世代是需要约拿的神迹；意思是说人需要的不是超自然的能力彰显，而是需要复活生命的大能，只有复活生命的大能才能叫人受吸引归向神。灵恩运动包括第三波在内，标榜的是超自然的能力，而不是复活生命的大能。或者说，是恩赐的表显，而不是那一个圣灵的果子露显。这样的鼓吹与带领，结果是领人到没有基督复活生命的“祝福”里，充其量只是引发魂的潜势力。这是可悲的现象。我们千万别忘记了：“神的儿子显现出来，为要除灭魔鬼的作为”(约一3:8)。对付撒但的乃是主自己，我们在这方面并不能加添什么。

〖“教会增长”实际成了“教会变质”〗是什么样的树，就结出什么样的果。灵恩运动既然不以圣经作为推动的力量，它的表现自然就不能与神永远的旨意相配合。我在这里再一次肯定在灵恩运动里的弟兄们的热诚，但是人的热诚并不能成就神的旨意。

六○年代在基督教里流行的一个口号是“教会增长”。这一个口号的出现紧紧跟在“南韩福音大爆炸”之后。这些口号听来是很动人，但是这些口号的来源却少有人去留意。这些口号都跟灵恩运动有关系，前一个口号是受了南美洲的影响，后一个口号就是根源于南韩。只是这些口号的实质是怎样的呢？是不是和口号的本身一样的动人呢？这是值得我们去留意的。

“教会增长”不能只是一个数字的问题，它必须是一个生命的质量问题。前年台湾的一些基督教人士从泰国邀请了一位叫赛克的牧师来主领大聚会，据说这位赛克牧师花了几年的功夫，就在泰国这个佛教的国家建立了几十个聚会。宣传的海报资料是这样说，那确实是很使人兴奋的消息。但实际是怎样，到过泰国的基督徒应该会知道。在中国大陆上做工量很大的一个团体，名字叫复兴教会，他们有一卷宣传大陆家庭教会的录影带，看过的人都明白，他们的工作很兴旺，但是在录影带所带出来的信息只是一位给人治病的耶稣，却不是把神的救赎恩典显在世人中间的主。说起复兴教会，他们不相信永远的救恩，他们只高举灵恩，在大陆的家庭教会中制造了不少的难处和分裂，造成清心爱主的基督徒许多心里的伤痛。最近他们在美国华人教会发出信函，吹嘘他们的工作，邀请华人教会为他们作钱财的奉献。前年我在台北随一位弟兄去看望一处布道所，那儿刚作过一次传福音聚会，当问及福音果效时，所得到的回答是“很好，有五六个人得医治。”福音究竟是什么内容呢？只是给人治病么，人到主面前来，就是为了病得医治么？

“权能布道”引出“教会增长”，这些都是源自南美洲的产物。只是这些产物是不是合规格呢？我们看魏格纳教授怎样说，这些话是引自《圣灵能力与教会增长》第九章的：“生病是件奢侈的事。在中、南美洲许多乡村没有医疗设备，而即使在都市里也仅有极少数的人能从微薄的预算中挤出一点医药费。传统的土法医疗很普遍，虽然有时也会有点果效，但并非每次都有效，因此许多人便去找巫医寻求医治，令人感到痛心的是其中有些竟是重生得救的基督徒。去找巫医的人多得或许超过我们的想象，因为他们在绝望中实在不知该往何处去。”“当一般人听到单单相信神就可以得医治，而且不需要心电图检验，不用打针，吃药，甚至不用膜拜魔物之法，自然毫无疑问他便被吸引来了。今日南美洲人大都身受疾病之苦，因此，医治的信息成为极强的动力能带领男女老少来听五旬节派布道的信息。”

看了魏格纳教授的说法，我们不禁要问：“权能布道”是不是百分之一百使寻求医治的人得痊愈呢？起码葡萄园的创始人温约翰(JOHN WIMBER)就不得不承认，不单是不能有百分之一百的痊愈率，并且痊愈率也不高。但是他解说，只要能显出国度的能力，一百个人中若有一个人得医治也就足够了。若是这样，“权能布道”怎能给证明是出于神的呢？中国的气功对病人有医治的效果，巫医也能显出一点医治的效果，这样一来，“权能布道”与这些气功与巫医有什么分别呢？神的救恩是百分之百使信的人得救的，这才叫作福音。虽说“权能布道”是工作方法，但是在实行的时候却成了福音的内容，人寻求身体得医治过于寻求脱离罪与死的权势，爱慕眼见的好处过于恢复与神和好。这样的信息把主耶稣贬低作一个大能的治病者。基础的信息是如此的掺杂，教会没有办法逃脱变质的结果。

〖“教会变质”表现在灵恩运动的“教会生活”〗是什么样的信息，就带出什么样的效果，不准确的福音一定导致教会的变质，这变质的事实就显露在教会的生活中。我们又来看看魏格纳教授的解说。仍然是在他著写的《圣灵能力与教会增长》里的第八章，这章的主题中文翻译作“上教会，乐趣多”。魏格纳教授从八方面来描述灵恩运动中的教会生活。说实在的，他的描述每一方面都不是建造在圣经的真理上面，每一方面都是在制造气氛，目的是要满足人的魂与肉体。为了篇幅的限制，我只提说其中一些对他们最有代表性的现象，让我们能确实的领会，这些现象究竟是“教会的增长”，还是“教会的变质”。

灵恩运动的歌曲大多是经文的短歌，其中也间有一些上乘的，但大部分是下品，只落得个喊口号的表现，只求呼喊，不求实意，连“阿利路亚”也可以改成“阿利路”，不懂文字的意思的就跟着胡乱喊，懂文字意思的就感觉这是胡闹。魏格纳教授推崇灵恩运动中所谓的本土化音乐，而拒绝一些有真正属灵经历与价值的诗歌。“芬妮·克罗斯比(FANNY CROSBY)和以撒·华滋(ISSAC WATTS)所写的诗歌，可能被认为比由本土人士写成并用吉他和响葫芦伴奏的诗歌更为属灵。这看似不可思议的观念，却是真实地影响着许多教会。”我不是拒绝本土化的音乐，中国的本土音乐配上一些属灵实质的诗歌也真是不错的，像诗篇二十三篇就是一个例子。但是魏格纳教授错了，芬妮·克罗斯比并没有写音乐，她只是写出了她心中满了的感觉，要交通给神儿女的诗词，她发表的是她灵里的感觉，是那样的叫人灵里起共鸣的，又是那样真实的。这不是文化的问题，属灵的感觉是超越文化的，谁说诗篇二十三篇是文化问题呢？

问题不在芬妮·克罗斯比身上，也不在以撒·华滋身上，而是在热衷于灵恩运动的人身上。真实有属灵分量的诗歌是直透进人的灵魂最深处，这些诗歌给人抛锚在无限里的感觉，让人里面是满溢，外面却是平稳的。这些诗歌不能用来拍手，跳跃，把身体摇摆，不合灵恩运动的人的口味，不能使他们的魂满足和体冲动。我在今年初参加一个退修聚会，会中有一些灵恩运动的弟兄插进来，带进了灵恩式的动作。藉着麦克风的大声，反复的唱那一首只有三四句的短歌，边唱边说充满情感的话，足足唱了半个小时，会众跟着唱，起初的音量蛮大，渐渐就降低多了。我当时就想起主说的话：“他们以为话多了必蒙垂听”(太5:7)。主的话又说：“无论在那里，有两三个人聚会归入我的名，那里就有我在他们中间”(太18:20；照原意译)。说实在的，他们这样一搅，聚会就不成为聚会，更说不上是归入主的名，只是人在那里发泄情绪。

魏格纳教授怎样解说这种光景呢？他说这是“绝无冷场的敬拜”，是“人们何等享受在其中”，很“难在聚会中找到打呵欠”的人。我们来看实质的情形。他点出要作大型的聚会，他说：“大小本身能产生非常有益的心理结果。……‘大’有助于产生能力去创造‘更大的’。”读者可以从其中去揣摩，这是让圣灵更自由的做工么？根本就没有给圣灵做工的空间，全是人的魂在活动。更糟糕的，教会生活给他们变作“社交机会”。“许多人在开始前半小时就到达了，以便看朋友，交换温馨的拥抱，询问家人的健康并分享经验。这种完全免费的社交较像是火车站式的温馨。”他以为根据“主在圣殿中，普天下的人在主面前都应当肃静”(参哈2:20)为不可取，他极力的鼓吹在聚会中要热闹，大声的呼叫，同声的祷告，因为“它产生高度的戏剧感，……它滋养情感，……它也使神的同在对信徒更真实。”这分明是激动人的魂的作法，那里有一点圣灵做工的味道？他们忘记了，在新约的使徒也是这样说：“因为你们都可以一个一个的作……；因为神不是叫人混乱，乃是叫人安静。……凡事都要规规矩矩按次序行”(林前14:31,33,40)。他们既然不把神的话放在心上，也不尊重圣灵的权柄，难怪他们把歌厅和舞厅的器乐全搬到聚会来，好增加热闹的程度，他们还美其名说是“高度属灵的操练。有助于敬拜”。

还有更糟糕的事：“减少打呵欠的一个作法是保持活动。敬拜者频频站起又坐下，所以没有人太安逸以致睡着，同时举手放下之间也能保持血液循环顺畅。”他们特别设计一种坐椅来适应他们的动作。他们跪下祷告时，“瞬间，数百个椅背发出的啪哒声使得会场的音效又再往上升，如此更增添聚会的戏剧性。”跳灵舞给敬拜聚会引进了另一种高潮。……通常在会众唱诗或诗班献诗的时候就有几个人在位子上开始跳舞，以或大或小的优美姿态舞动手臂和身体。有些人甚至舞到走道或会堂前后的空地上。我曾在那里看见教会墙壁上贴着最不平常的标语：“禁止在楼梯跳舞！”这些表现那里能说是教会的生活？他们把教会变成了歌舞会、的士高舞会了。这和主说：“我的殿必称为祷告的殿，你们倒使他成为贼窝了。”完全是异曲同工的模样，这能说不是变了质的光景么？

魏格纳教授在提及方言问题的时候，却说出了“上教会，乐趣多”的原因来了。“对南美洲许多蓝领阶层来说，生活极易流于单调乏味的例行公事。能花一点额外金钱在居家用品、汽车、渡假或娱乐上，以换取一些兴奋刺激，好叫人能从每日生活的一成不变中跳脱出来的例子在此难得一见。他们往往以酗酒、争吵，和松散的生活方式向世界求偿。然而许多人发现基督教供应他们某种类似的释放，而敬拜则使他们心醉神迷。”啊！求主怜悯，他们竟然是把教会当作追求娱乐的场所，使教会大大的变了质。为了使音乐配合动作的节奏，他们修改了诗歌，魏格纳教授还扬扬得意的说：“如果查理·卫斯理听见人家对他的音乐所作的修改，大概会惊得目瞪口呆。”

〖教会真正的敬拜〗我扪看过了灵恩运动使教会变质的事实，不仅是第三波使教会变质，历史上每一段的灵恩运动都是一样，一切离开主的真道而走人以为美的路的，都没有例外。为了使神的儿女更有把握的抓紧神的真道，不随流而偏离主，在继续揭穿第三波所制造的混乱以前，我们要先来寻求明白教会真正的敬拜的实际。这样我们能分辨什么是神所要的敬拜，什么是人意以为是的敬拜。因为除了第三波所引起的难处以外，大体的基督教对敬拜也有各种各样的偏离。

灵恩运动特别标榜要恢复对神的敬拜，让圣灵自由的引领神儿女去敬拜。作为口号，他们是喊对了，但在实行上，他们却是完全的偏离了真道。特别是第三波，他们把歌舞厅的音乐照搬进了礼拜堂，把聚会的地方变作了娱乐场所，把聚会的内容变作了歌舞的表演。要是有人向他们提出不同的意见，他们就拿大卫迎约柜的跳舞，和诗篇150篇的击鼓跳舞和敲锣敲钹来辩解。他们引用旧约圣经上的话时，却是忘记了“惟耶和华在他的圣殿中，全地的人，都当在他面前肃敬静默”(哈2:20)。我们千万别忘记，这不是西方的文化，更不是盎格鲁撒克逊的文化，而是神对他的子民的嘱咐。若是一定要把它降低到文化的层面，那也只能是东方的文化。

要用旧约的作法来支持教会的敬拜形态，那是摸不着边际的。熟读神的话语的人都明白，旧约里的一切，包括律法，先知的预言，和圣殿里的一切事奉，全都是影儿，“那形体却是基督”(西2:17)。因此，要领会教会真正的敬拜，必须透过基督来看。主在叙加井旁跟那撒玛利亚妇人的谈话中，把敬拜的实际说明了。“时候将到，你们拜父，也不在这山上，也不在耶路撒冷。……时候将到，如今就是了，那真正拜父的，要用心灵和诚实拜他，因为父要这样的人拜他。神是个灵，所以拜他的，必须用心灵和诚实拜他”(约4:21-24)。我们得要好好的去明白主说的这一段话，使我们能摸着那真正的敬拜，就是神要在人间得着的敬拜。

“这山上”的敬拜是指以色列人拜金牛犊所遗留下来的宗教习惯，虽是打着耶和华神的名，实质上乃是人造的宗教。这样的宗教性的敬拜理当要停止的。“耶路撒冷”的敬拜是明明的指着在圣殿里的敬拜，敬拜的程序与内容，都是依据律法和神给大卫的指示。虽然是出于神，但因为是影儿，它们所表明的是要作基督的预表，所以基督来了，就是时候到了，这些出于神的预表已经完满的达成它们的任务，它们也功成身退了。因此要用旧约的历史记录来作教会敬拜的蓝图，那是全然摸不着边际的。

真正的敬拜必须首先要认识神的所是，不认识神的所是，就无从敬拜起。“神是灵”(原意没有“个”字)。这一个认识很重要，认识神是灵，就明白一切依靠物质和物质的现象来作为敬拜的事物，都是与神不发生关系的。所以敲锣打鼓并跳舞都不是敬拜，这些只是满足人的魂与肉体的感觉。这些或许能使人有舒畅的感觉，但却不是敬拜神。神是灵，所以人必须在灵里敬拜神。什么是灵里的敬拜呢？灵是在人的深处的，人在救恩里，灵就从罪与死中苏醒过来，恢复了与神交通的功用，一切与神相交的事都是藉着灵来进行的。灵既是在人的深处，因此是在里面的，不是在外面的。所以敬拜不是在外面的程序，而是把里面对神的感戴、敬重、折服、尊崇发表出来。

里面有的，外面就发表出来，但不是胡来，所以敬拜也必须在真理里(“诚实”在原文该作“真理”)。灵是自由的，但自由不等于没有规范。灵是可以火热的，但却不是狂热。神是灵，也是真理，所以灵里感觉的发表，一定是与真理相合的，与真理不相调和的灵，就不是出于神的灵。与真理不相调和的敬拜，就不能说是敬拜，神不要这样的敬拜，他只要在灵和真理中的敬拜。敬拜的焦点若不是突显基督的，只叫人看见人的狂热，那也不是敬拜。灵恩运动里的弟兄号称要恢复敬拜，实际上却是在践踏敬拜。

敬拜是重在里面的，因为圣灵一切的工作都是在人里面的。“叫人为罪、为义、为审判，自己责备自己”是发生在人的里面。圣灵的内住是发生在人的里面，圣灵的启示也是发生在人的里面，圣灵充满也是在人里面，圣灵的引导与光照更是在人的里面，圣灵的果子仍然是从人里面结出来。灵恩运动的人追求在外面表显圣灵的能力，不单是在真理的认识上错了，连跟从圣灵的路也错了。看看天上的敬拜(参启4-5章)，是以父作中心也好，是以被杀的羔羊作中心也好，敬拜就是“俯伏”，不是蹦跳。敬拜是同心的如同一人的赞美，不是人各说各话。我们若是看得准，一定能明白神所要的是同心，不是同声。我再说，真正的敬拜还是“俯伏”，让神显为大，敬拜是人全给折服了，在神面前再没有人自己的动作，只有给神的颂赞。

〖灵恩运动的“教会增长”的真相〗灵恩运动可以说是建筑在不准确的道理上，但却好像有很骄人的工作成果，这要怎样去理解它呢？对这样的一种现象的理解，必须要先明白事情的真相，并且这真相是要出自灵恩运动的领袖的口。我们再来看看魏格纳教授对“教会增长”作怎样的介绍。

简单的说，教会是真正得救的人的组合，没有主生命的人就不是在教会中。因此，准确的说，要看教会增长，就要先看信徒得救的经历，没有得救的信徒，就没有教会，得医治的人只能组成宗教团体，不能成为教会。在道理上，灵恩运动也传使人得救的福音，但在实行上却是传了人得医治的信息。传这样的道，人接受救恩的机会不多，所以才产生以教会为免费社交和娱乐场所的果。参加“教会”的人可以是很多，但却不是教会。

魏格纳教授说，灵恩教会“认为正规的悔改归主经历中包含一项实质要求，就是当你决志之后，你必定要同意礼拜天到街上去，将主在你生命中所做的向众人见证出来。”就着方法来说还蛮不错的，但往深处多想，他们传的是以医治的信息为主体，来参加听道的人又多是为求病得医治而来，那么“决志归主”的意义是什么？“主在你生命中所作的”又是什么呢？一般说来，从决志到真的相信主，数字上的差距是很大的，在决志的人中能有百分三十的人真正信主是相当高的比例。所以在现场的决志并不就等于真正的信主，灵恩教会把决志就看作是归主，这样的结果是大有问题的。

在布道聚会结束时，对那些不愿表示决志的人就给“催请‘今晚就和我们一起上教会去！’布道小组的人会一个个地走出来，务必确知每个观众都被温和地劝服加入大伙儿为止。”这样给请到教会会所去的人，就可以给算成是归主的人，这样，归主的人数大增就不足为奇了。当然我们也不能抹煞其中有些人是归附了他们的。

还有“植堂”的工作方法，就是急速的开拓新聚会点，这就是台湾灵恩运动中所流行的口号“拓荒”。以拓植新堂为目标：“每年拓植一间新教会。……他们每年印制一些很吸引人的证书，鼓励众教会努力赢取一串证书挂在自己的墙上。不论子会何时成形，被组织起来(这其中需要十位已受浸的信徒当核心同工)，母会便会收到一份教派当局所签署的证书。”我们不禁要问，这是圣灵的工作么？

“许多令人兴奋的新教会拓植大多是计划与策略的成功。”这显然是人手的工作。做工的策略是什么？就是选择“沃土”。“即使是勤加祷告也不能使播在不毛之地的种子生出果实，若是再造些祷告以外的事，或许会叫橡树生出无花果来。神就像是农夫，他要的是果子。”这又是什么话呢？神不是只要看见果子，他要的是他自己所要的果子，橡树所生出的无花果一定不是神所要的，但灵恩运动却完全接收这样的果子，不管那生命的源头是神，还是别的东西。

“这沃土是什么呢？简单的说，就是劳工阶层--无产阶级。”无神论者的阶级观念也进来了，他们以外面的光景来分别人，把无神论者的阶级思想也带进神的工作来。在神的眼中并没有阶级的问题，他只看到亚当的子孙，他看人间的富人与穷人的价值都是一样的。如今在灵恩运动中，富有的人包括中产者在内都成了“不毛之地”，无产阶级就成了“沃土”。所以会有这样的区别，只要还记得人要病能医治，要得看免费的娱乐，也就领会个中的原因了。

不准确的福音，不准确的动机，是不能结出准确的果子。尽管人数很多，礼拜堂数字也多，但是神在其中并没有得着什么，反倒给造成更多的误解。这样的光景能说是“教会增长”么？若再留心他们所发表的数字，那就更是疑云重重了。因为照着那些数字看，全地的人都已成为基督徒了。

〖属地的代替属天的〗透视了整个的灵恩运动，我们所看到的只是人的热心，却看不到圣灵的膏油。我们不否认灵恩运动在工作上来说，确实是有一小点的果效，但是都不能成为气候。原因很简单，因为根本不是出于圣灵的工作，怎样也结不出圣灵的果子来。神在地上所要建立的是见证，不是工作。灵恩运动所要的是建立事业，而不是神所要的见证。因此，在灵恩运动中，从过去的一直到现今的“第三波”，都毫无例外地带出相同的现象，就是以属地的代替属天的。他们所作的既然是建基在眼见的事物上，它的果效必定无可避免是属地的。

在前面所提过爱修园所出版的那本《更丰盛的生命》，从内容看，那作者向着主实在是有单纯的心思，可惜就是追求的路走错了。因为她书上所表达的“更丰盛的生命”只不过是属地的祝福，嗅不到多少属天的成份。这光景在灵恩运动中是很普遍的，正像另一个称为“信心运动”的灵恩运动的团体，他们所标榜的“健康与财富福音”(HEALTH AND WEALTH GOSPEL)，压根儿就是把人领向属地事物的追求里。说是“属地的祝福”还是把它高抬了。

我们也承认，在灵恩运动中的人都比较狂热，在人看来，好像是爱主的心思是加增了，也能作出一些惊人的事物。但我要说，这些很可能是假象。我不是说没有那种情形和感觉上的反应，而是说那是群众运动的产物。也就是说当群众的热潮、气氛，与环境不再存在时，那些热心爱主的感觉也就成为淡淡的。难得看见在“追求灵恩大会”以外的环境中，在长久孤单独处的日子里，有几个能维持在灵恩热潮中的人。我有机会多次经历群众运动，深知在运动中所激发的热潮是短暂的，也是虚空的。我们也不忽略，人的主观努力也能使人成就大事业。世上许多不信的人就是例证，我们不能说他们的成功是神的祝福吧！

一位年长的属灵前辈告诉我，在一九三六至三七年间，聚会处的弟兄们也曾一度追求灵恩，后来倪柝声弟兄看出不妥当，与弟兄们交通后，也就渐渐停止了。倪弟兄指出一个严肃的事实，在追求灵恩的过程中出的乱子不去说它，追求灵恩又得着“灵恩”的，生命并不见得成长，灵恩不能使生命成熟，追求得着基督才是正途。

〖神为什么允许灵恩运动出现〗灵恩运动既是这样不准确，为什么神还会允许它不绝如缕的在教会历史中出现呢？我们在指出灵恩运动不准确的同时，我们也必须要找出它出现的原因。我们不排除撒但要打岔神永远计划的企图，但我们也不该忽视确实有一些神的儿女为着神的永远的旨意焦急。基督的教会若是实实在在的走在真理的路上，毫无保留的顺服神的旨意！使神的心意可以自由的藉着教会发表，在这样的光景下，灵恩运动是没有产生的条件的。

教会偏离主的真理，造成教会的死沉，落在维持工作，维持传统，发表不出生命的活泼。这是今天基督教堕落的情形，我们不要讳疾忌医，我们该正视这情形，我们看灵恩运动是神给教会的一个信号，要叫神的教会不再沉睡，不再自我陶醉，要赶紧掉转脚步，重新走上神所喜悦的真理的路，求主怜悯我们，怜悯他的众教会。

1991年12月19日于三藩市


从“第三波”透视灵恩运动（四）

〖对第三波的聚会实地观察〗对于第三波的活动，单是以圣经真理作基础来向他们提出质疑，已经可以说是很足够了。若是能从实际的观察来加深对他们的认识，那就更能明白第三波的真相，也可以堵住在第三波里面的人说：“你们对我们并不了解。”所以有相当的日子，心里很想去看看他们的动作。我不盼望只作惊鸿的一瞥，我是想作比较全面性的观察，来印证他们所传讲的道理是严重的偏歪了，把神的儿女领到错谬的路上去了。

经过了多次的观察，又在一年多的时间里反覆把所见的作了思考和真理的印证，我有了更明确的把握和更重的负担，要向神的儿女们指明第三波所带给教会的严重危害。人若要追求外面看得见的满足，第三波确实可以向这些人提供他们所以为美的。但是我们进到真理的光中，看到了里面的光景，我们就不能禁止自己不说出事实的真相。我们要明明的说，第三波是撒但欺蒙神儿女的一项十分高明的策略和作法。我们说他们以别样代替主并没有屈枉他们；我们说他们改变了基督的福音也没有说得过火；我们说他们以追求魂的满足当作灵里的成长也是事实。这些光景所带来的结果正是以色列人拜金牛犊的翻版，外表是敬拜耶和华，实际是离弃耶和华！

〖吹嘘“爱能创造神迹”的麦海士（MAHESH CHEVDA）〗“爱”若能创造神迹，神就可以向人让位，“神迹”也可以改为“人迹”了。因为不需要神，人也可以显出神迹来，行神迹的人也就成了变相的神了。以利亚虽给称作“以色列的战车马兵”，但人在他身上所看见的却是“以利亚的神”。给神真正使用的人永不会说自己给神作了基么，因为“他必兴旺，我必衰微”。所以不住的夸说自己作了些什么什么奇事的，这人所作的肯定不是出于神。

去年春天，麦海土在旧金山湾区有一连串的聚会，他是给第三波捧得很高的传道人，因篇他们说他有医病的恩赐，甚至曾叫死人复活过来。爱修葡萄园教会一再的为他安排聚会，这次一连串的聚会也是爱修葡萄园教会主持的，日间在旧金山举行，晚上在库比他诺市(CUPERTINO)举行。在聚会的第二天，我去了。大概有二百多人参加聚会。其中有不少我认识的传道人，在宣圣会任牧师的赵伟彬弟兄也在其中，他们也是抱着观察的心情去了解情况的。

聚会的第一段，有人领唱短诗歌，在约四十五分钟内反覆的唱了三首短歌，正如魏格纳教授的书上所写出来的，用震耳欲聋的音响激动会众的情绪，领唱的人用富有情感的话来引发会众的共鸣。在那如雷的声波互相激荡在不太大的礼拜堂内，我的耳膜差点承受不起，高血压的毛病蠢蠢欲动。我一点也感不到在那里有安息，更说不上享用主的同在，我实在怀疑主究竟是不是在那里。但有一部份人却是很起劲的在大声唱，不过维持了不多久，声音带着疲倦渐渐的低弱下去了。

好不容易挨过了唱诗歌的阶段，“证道”的阶段开始了，爱修葡萄园教会主要负责人陈仲辉陪麦海士出来，经过简单的介绍，麦海士就开始“证道”。在不到四十五分钟的“证道”里，他差不多全是在述说“神”怎样用他在各处治病，叫死人复活。我一点也没有存心要挑他的毛病，但我不能不说，他的“证道”只是讲述“神迹”，真的没有一丁点的基督耶稣的福音，没有提到人在神眼中的光景，也没有十字架的救赎，只有人在发挥他自己的大能。

“证道”完毕，紧接着就是宣告施行医治。讲道的人宣告说，他要祷告，圣灵就要来到会场中，圣灵一来到，人就会觉得，人就会嗅到玫瑰花的香味；这叫我不禁的想到中国的旧小说上所说到的，佛祖，真人，西王母，……出现时，就在空中飘散着异香，这些太相像了。只是我想知道的，圣经在那里记载着，圣灵来了就发出玫瑰花的香味呢？圣灵不是在我们信主的时候，就住进我们里面么？圣经在那里说到圣灵要藉着特定的人祷告，才会显明在信徒的中间呢？

说完了玫瑰花的香味要散发在会场以后，他就问有没有人嗅到玫瑰花的香味，我没有在会场中听见有任何的回应，只是听到台上面说：“你们会嗅到玫瑰花的香味。”这以后，他们邀请寻求医治的人到讲台前面去，并吩咐他们的人也都到前面去，站在那些求医治的人的后边，他说当他给病人按手的时候，病人会倒在地上，所以要及时扶他们，不让他们因跌倒而受伤。当时，座位上少了一半左右的人，都挤到前面去了。我清楚看到他给多人按了手，我也清楚看到没有给按了手的人倒下，我也没有看到有给按了手的人说得了医治。这些就是当日我在现场所看到的经过。

但是事情并不停止在这里，邸摩西弟兄知道我去看了他们的集会，他来问我说，他早一天也去看了他们的集会，他们那时宣告说有一个长短脚的男孩得了医治，明天这男孩子要在集会中作见证。究竟这男孩子有没有在集会中见证他已经得了医治？说实在的，在会中我没有看到有这样一个男孩子出现，也没有听说有人在会中说到这事。

当天晚上，与我们在同一个聚会的谭弟兄，他在库比他诺去看他们的集会；麦海士在会中宣称当日下午在旧金山集会时，圣灵来到会中，人都闻到玫瑰花的香气，又有多人得医治。谭弟兄问我们：“你们真的闻到玫瑰花的香气？”与我们一同去看集会的一位弟兄回答说：“玫瑰花的香气没有闻到，倒是闻到坐在前排的妇女所发散着浓郁的香水气味。”

〖在巴西圣保罗市的一个不寻常的聚会〗92年4月，我应邀到巴西在圣徒们中间有一点的服事，在那里停留了十多天。在那一段日子里，再在三处属于第三波的集会里看了三种不同内容的集会。看到这样多方面的集会，不是出于事先的安排，全是出于偶遇，但是对我来说，却是有了比较全面的收获。我不会葡萄牙语，也不熟悉巴西的环境，但是几位热心的弟兄作了我的向导，也作了我的翻译员，我实在感谢他们，没有他们的帮助，我也不能得到这些所见所闻。

在圣保罗市有一个很大的第三波的集会，我不敢说这集会有代表性，但在显明第三波的气势这方面，这集会有它可夸耀的地方。南美洲的灵恩运动可以说是第三波的主要诱因，所以在南美洲的灵恩集会中，也可以透视到第三波的实质。

这集会的气势表现在人数方面是显而易见的，他们自己有的聚会地方不能容纳那么多人，就在每个晚上都租下了圣保罗市的教师会馆的聚会厅，这聚会厅的座椅少说也能容纳一千五。我们到晚了一点点，已经不能进入聚会厅了，只能站在外面的通道上听扬声器，因为里面的走道都已挤满了人。我们站在外面差不多一小时，因着来集会的人流动性很大，我们才能一寸一寸的往前移，终于进到聚会厅的入口大门，但仍旧是站着，终究可以看见讲台上的一举一动。

另一个特点是这集会比较着重传讲讯息，那天晚上有几个人轮流讲道，所讲的内容还不错，集中在生命追求这一点，引述了戴德生先生，穆勒弟兄，宾路易师母，还有倪柝声弟兄的一些话，很强调“神口中所出的一切话”，就是“瑞玛”。在讯息的交通方面，对我来说还是有好感，我也确实看到在会中有一些敬虔渴慕主话的人，有年老的，也有年青的。弟兄们曾告诉我，这一个集会比较纯稳，也是比较多讲神的话，是一处不可多得的当地人的聚会。他们作得对的，我觉得还是该给他们肯定。

若是转一个观察的角度来看这一个集会，我仍然是有一些沮丧的感觉。在集会中不该有的情形都有出现，我怀疑那些人来那里聚集的目的，尽管讲台上的人是如何卖气力来传讲，那些人全无反应，进进出出的人不少，他们似乎是来凑热闹的。还有糟糕的，三五成群在闲谈，谈得比台上讲得还起劲，甚至还有男女青年人在调情，也拥抱在一起。这样那里能说是个聚会呢？

基督教的人士很推崇“第三波”的所谓“教会增长”，“第三波”的人也很以这事自豪，像这样的一个聚会，有相当准确的教导，但却活不出相称的实际，人数虽然众多，但表达出来的属灵意义和价值是什么呢？这不是等于什么也没有么？造成这种现象的原因是什么呢？一如所有的“第三波”的集会一样，他们集会的重点是在紧接讯息后的“权能布道”，把“医病”、“赶鬼”作为集会的重点。人的心思不是真的向着主，怎样可能有敬畏神的态度和生活表现呢？人的拥挤不正像主当日也曾给许多人拥挤过，人也亲自听了主亲口说的许多话，只是在这众多的人中间，真正得着主的有几个呢？真正给主得着的又有几个呢？

〖异乎寻常的祷告集会〗对于“第三波”的祷告会，我是有极大的兴趣去观察的，因为在灵恩运动中的人，都十分喜欢标榜并夸耀他们的祷告，和他们的祷告样式，像很长的时间的祷告，甚至是通宵祷告，禁食祷告。我把这个意思告诉弟兄们，他们就领我到一处在平日集会有很多人的地方，那儿是在巴西很有影响力的灵恩教会的分堂。那礼拜堂也算是很大的，估计可坐上五六百人，但是那天晚上参加祷告的人数却是出乎我意外的稀少，把我们四个人也加上去也没有超过四十人。坐在那儿，在感觉上是非常的冷清。

在这冷清的场所里，主持的牧师尽他所能的在制造气氛。透过音响设备，在台上的两个电子吉他手，几个带领唱歌的男女，一边摇摆着身体，一边在放声歌唱，牧师也领着稀疏的会众跟着唱。唱歌的时间足够了，牧师也开腔讲话了，但不是讲道，而是告诉会众该怎么“祷告”，“祷告”些什么。从开始“祷告”到末了，全场都照着牧师的指示进行各种各样的动作。祷告了一个段落，会众又跟着弹奏出的乐声高唱一阵子，然后又开始另一个段落的“祷告”，就是这样周而复始。在我看来，这不像是在祷告，而是像一个游艺晚会。先是牧师叫人在座位上自己祷告，然后他就问在座中有没有人心中感觉不愉快的，请站起来到讲台前，他要为他们祷告。有一些人就到了前面，他就举手为他们祷告，祷告完了，就请各人回到自己的位子上。这就是一个段落。第二个段落开始，他问说，有没有人在家中有难处？有一些人举手。他就说，请那些有难处的人同坐在一排的，大家站起来手牵手的一同祷告，待他宣告祷告完毕，他说：“有难处的人要有信心，因为祷告了，难处就不存在了。所有的难处，不管是夫妻不和，孩子不听话，生活上有缺乏，都是邪灵来扰乱，祷告把鬼赶走了，难处就没有了”(作者按，这与麦海士用施浸来给人赶鬼有异曲同工之妙)。会众站起来唱过短歌以后，牧师又说要为彼此同心祷告。这祷告的题目蛮好，但是他说下去，好好的一个祷告内容就给糟塌了。他说，要同心就不能彼此有间隔；他就吩咐坐在前后左右的人走出座位，彼此勾肩搭背拥抱在一起，这样就祷告起来，但不是那些人祷告，而是牧师在高声祷告。就是这样花样百出，一次一次的祷告，集会就不停的继续下去。

我们在这集会中观看了一个多小时，他们就是坐坐站站，走走跳跳，时而拥抱在一块，时而站着把身子左右的摇摆，牧师怎样指挥，人们就怎样跟随。为病人祷告的时候，一些与病人无关的人就在座位上谈话调情，等到祷告到与他们有关的事情，他们又高举双手，一副十分敬虔的样貌在听牧师祷告。经过观看了这样的祷告集会，我不能不说我更领会魏格纳教授所说的“上教会乐趣多”的真实意义了。

〖“难忘的”擘饼记念主的集会〗在圣保罗市第三次去看“第三波”的集会是在称为IGREJA EVANGELICA DO FUNDAMENTO APOSTOLICO 的礼拜堂里。弟兄们告诉我说，这集会的总会是在阿根廷，是在南美洲具有很大影响力的一个鼓吹灵恩的宗派，很有代表性。我们到了那集会的时候，才知道当天是他们擘饼记念主的集会。这太好了，让我可更全面的了解他们集会的内容。

这集会的规模算是很大的，聚会厅可以坐上七百人，当天出席人数估计在六百以上，差不多坐满了。会中有一个小型乐队，当然是包括一座敲击的鼓台，和很完备的音响设计。我们走进去时，几疑是置身音乐会中。因为演奏的水准也不坏。

集会的进行跟那个祷告会差不多，气氛当然是极其的热烈，几百人跟着音乐的节奏大大的拍手、呼叫，情绪的高涨达到沸点。若是说这就是圣灵的充满，恐怕只是魂的激动，激动到一个地步，就有好些人在蹦跳，也许就是他们说的舞蹈了。一切暂时静止的时候，牧师就请心绪不宁的人举手。他说，心绪不宁是邪魔的骚扰，他要祷告赶鬼，两个电子吉他手弹奏高调的乐曲，他就喃喃祷告。接下去就是治病的那玩意，叫要得医治的人站出来，各人用手按着自己感觉不舒服的地方，就听他祷告。

这一切都作过了，就开始擘饼。在分饼的时候，没有发现异常的事，但在分杯以前，主持人就讲了一小段话，好像是作宣告一样。他说：“杯里所盛的是耶稣所流的血，凡喝过血的人，他的身体和他的所有都要得到洁净。”说实在的，他说的这一番话，我承认我一点都不懂，人的“身体”和人的“所有”究竟是指着什么说的呢？主流血仅是为了人的“身体”和“所有”么？记念主的时候，人仍是在念念不忘自己身体和世上的好处，这样只能说是记念自己而不是记念主了。

分饼分杯的整个过程，那四个吉他手一直在奏着乐，在集会中的人并不都专心注重记念主的动作，和前面所提到的那两次集会一样，多人在谈私下的话，也有人在舞蹈，也有人在拥抱。我不期然的又想起“上教会，乐趣多”这话题来。契饼喝杯完了，主持集会的人宣告散会。宣告完毕，乐队就奏起雄壮的进行曲，也有不少人在唱，场面真的是很热闹，正像是在一个歌咏的音乐会中。我们没有参与擘饼，因为我们不觉得我们是在记念主。人潮在雄壮的乐声中散去，但我的心思里留下一个问号，我们究竟是去参加了一个什么聚会呢？


一些值得思考的问题

仅仅凭着在几次集会中的所见所闻，就给“灵恩运动”下个结论似乎是不够公正，但是把他们的所作与他们的所说结连起来，就这样下个结论也不能算是过份。在接二连三的观察里，发现有一些真理性和原则性的问题。不能不提出来作深入的思考，让神的儿女们能看见主的道路，因为真正属灵的路不可能是让一些煽动性的口号喊出来的。

〖一、灵恩运动真的是圣灵的工作吗？ 〗我不想用一些特殊的例子来给灵恩运动定位，好像邪灵的活动，或是人的性情改变到常人不容易忍受的地步。我宁愿看这些情形是属于个别人的问题，但是从真理的角度来衡量，我不得不问这个问题，灵恩运动果真是圣灵的工作么？我承认神会给他所要用的人有特殊的经历，但神从来没有让某一种的特殊经历演进成为一个运动，在圣经的记载里没有这样的记录，在教会的历史中也没有这样的记录，所有以特殊经历为基础的运动，都是人自己制造出来的。在这里我要明确的指出，对于特殊经历，自然发生与蓄意制造是有分别的。

在第一篇里已经提说到，灵恩运动高举圣灵过于主，这是违反了三而一的神的次序，在真理上是通不过的。灵恩运动若是出自圣灵，是不应该有这种现象出现的。其实单凭圣经的真理，已经有足够的理由来指明这运动不是出自圣灵的引导。

再从这运动所鼓吹的和所作出来的事看，比方说，第三波以前的方言，第三波所鼓吹的知识的言语，都不是按着圣经真理的正意来作基础的。比较好的还可以找个圣经上的榜样作根据，其余的却是连一个圣经上的榜样也找不到，不是胡乱的解说，就是自创一个内容如知识的言语就是明显的例子。牵强附会的说，主在叙加井旁和那撒玛利亚妇人所说的话，就是知识的言语。圣灵不会向人说神从来没有说过的话，也不会领人作神不要人作的事，如他们所谓的敬拜赞美的样式也是一个例子。

在第三波中的一位有份量的狄积奇先生(JACK DEERE)，他写了一本为第三波辩护的小册子，书名叫《回应温约翰--是友是敌？》在中文版七十一至七十五页里写了一段话，标题是“十字架的中心性”。这一段话提到了一些具体的事实。他说到在《温约翰--是友是敌？》这本书上，指控了“在温约翰或葡萄园的事工中，十字架非其中心点。”这指控有五点理由，狄积奇说：“这些批评中有些是对我们极有帮助的，我们十分感谢几位作者能指出那些问题。”这些话是承认批评者的话至少有相当部分的话是对的。至于批评的内容是什么呢？

依据狄氏的辩言，他们被批评的其中一点是在不同的聚会和各研讨会里，没有足够的十字架的信息，在“权能布道”的诗歌本上也一样缺乏十字架的信息。他说：“这批评亦给予葡萄园正面的影响。温氏回国后，就召集齐所有葡萄园写作音乐的作曲作词家，承认他没有足够强调十字架的信息，是他的疏忽。他请所有作曲作词家开始在写作默想中，集中注意力于十字架，并研读或再细阅一些有关十字架信息的经典神学作品。他清楚说明他期望我们写作更多有关十字架的信息时，我们的崇拜音乐又可达到某种深度。现今我们已经拥有不少聚焦于十字架的新的崇拜诗歌。”另外一点受批评的，是他们的讲座没有高举十字架，“权能布道”也没有说明福音是什么。狄氏为这点作了如下的说明：“至于温氏的书《权能布道》，他说那是他第一本著作，不晓得如何去预期广大的读者有批评性的检查，他乐意承认他不是一位神学家，他全不知道他在第一本书中就走过了一个满布神学地雷之地。他以为读者当然已熟悉福音的基本事实，以及基督教信仰的基要真理，因此，就没有对这些真理加以解释，也没有强调自己在真理上的信念。……这缺点已在《权能布道》的修订版中改正了。……现在温氏已非常留心要清楚说出这些信条。……再者，所有葡萄园的牧者都必须相信这些基要真理。例如葡萄园教会协会的信仰宣言。……除了这些宣言以外，我和温氏都录制了一系列十字架信息的录音带，清楚阐明基督代赎和止息神怒的死。”他说这样作应该可以更正别人对他们的误解。

接受别人的批评，也改正自己的错误，这样的态度是绝对可以肯定并称许的。但还得要有真实的行动来配合，才能说是纠正错误。狄氏的书英文版出版的日期该是在1992年5月，中文版是同年七月出版。而《温约翰--是友是敌》是在90年4月出版，那就是说第三波的人所作的省察是在90年春天到92年春天之间作成的。但是我们上面所提到我去观察的他们聚集的时间是在92年的春夏天。在麦海士的集会中，正如上文所提到的，一样的没有福音，只有谈论神奇的事。在巴西的所见也是一样。

只是我要看重的还不是这些，我也不是神学家，我也不以为神学是基督教会的行动最高指导，我只是注意神的话是怎样说，主是怎样用他自己的话来引导并建立他的教会。第三波的人说他们是“向圣灵的工作敞开的人”，既然是“向圣灵的工作敞开的人”，我就不能不问一个严肃的问题了。圣灵的带领会使人忽略十字架的信息么？圣灵会给人一个不是以基督作中心的福音么？这些自称是“向圣灵工作敞开的人”，竟然要因着他们看作不“向圣灵工作敞开的人”的批评，才会注意对十字架的信息进行研读，才会在表面上发表宣言说他们是看重十字架。基于这些现象，我不能不怀疑他们的所作不是根源在圣灵，并且确信灵恩运动绝对不是圣灵的工作。

〖二、在新约时期的敬拜样式〗灵恩派把向神的敬拜确立了一个模式，他们强调照那模式来作的才是敬拜。台湾基督教以琳书房出版了一本书名叫《敬拜与赞美》，是凯萝特(CHARLOTIE BAKER)的写作，她在书中说了许多带着感性的话，很有煽动力。她说：“在过去几次的复兴中，神把许多真理加给教会，其中包括了拍掌、赞美、敬拜、唱灵歌和说方言等。今日，神的灵继续运行，教会中出现了另一种新的敬拜方式--在灵里舞蹈”(91页)。“事实上，圣经中大部分的舞蹈都是在团体歌唱方式中进行，可见，神对舞蹈的最高要求，就是全教会同时跳舞”(94页)。她又特别突出的说明音乐在敬拜中的角色，她说：“凡听过神宝座前的乐声者，必确信天上完美的音乐将很快在教会中出现”(97页)。她确信“今日世界涌起大而带着罪恶的音乐浪潮”(97页)。因此要鼓吹，好让“属天的旋律”、“永恒的乐曲”能遍及人间。

这书带给灵恩派很大的影响，好像它的内容就等于是教会敬拜的唯一样式。说起敬拜的样式，新约圣经没有给教会指出一个明确的样式，只是给教会一个敬拜的原则，那就是“神是灵，所以拜他的，必须用心灵和诚实拜他”(约4:24)。凯萝特也是用这经文来发表她的伟论，但是她却忽略了主说这些话的真意。关于这一方面，在第三篇中已经提过了，为了说得更清楚一点，还是要回头来提说一下。头一样给忽略的是“时候将到，如今就是了”，所以她引用作根据的经文全是在旧约律法下的记载。第二样给忽略的是“不在这山上，也不在耶路撒冷”，所以她就用圣殿中的仪文来作敬拜的蓝图。第三样给忽略的是“神是灵”，所以她仍旧用物质的观点来给敬拜安排内容。结果是有了“心灵和诚实”的口号，实际却仍旧落在仪文和字句里面。

若是要寻求明白敬拜的实意，只能在新约圣经中去领会，不能再以旧约律法下的事物作依据。因为主成全了律法，就开始了一个新的“时候”，这在希伯来书的信息中很明确的表达了。律法下的敬拜是凭着仪文，新约里的敬拜是凭着律法的精意所指明的基督。在新约的日子里，把教会带回律法下的样式，那是不明白主的心意的结果。只凭着人的感性去处理敬拜，不管人作了多少，神还是没有得着敬拜。人仍是在追求“感官上的快乐”，仍是落在自我的陶醉里。虽说是“属天的旋律”，实际上还是跟随世界的风格。把第三波的动作与的士高风格作比较就会明白了。

主指出了在新约里的敬拜是“在心灵和诚实里”，这是敬拜实行的基础，它决不是一句空洞的话。在新约圣经的记载中，也很明白的说出实行的操练。总括的一句话说，在新约里的敬拜是里面的，不是外面的。“因为外面作犹太人的，不是真犹太人，外面肉身的割礼，也不是真割礼。惟有里面作的，才是真犹太人，真割礼也是心里的，在乎灵，不在乎仪文”(罗2:28-29)。这经文虽是指着救恩说的，但却是表达了新约的特质。因为在林后3:5-6里说到在新约里的服事，也是这样的指出：“他叫我们能承当这新约的执事，不是凭着字句，乃是凭着精意。”作在外面的，就不是作在新约里；只有作在里面的，才是作在新约里。再说一点关于救恩的话：“你若口里认耶稣为主，心里信神叫他从死里复活，就必得救”(罗10:9)。人若口里认耶稣为主，心里却不相信，这人不会因着口里会说就得救的。在旧约的律法下，赦罪是看献祭的动作，有了外面的献祭就行了；但在新约中，就不是看人口里说什么，而是看人里面信什么。这就是新约的原则，在外面作的不是真的，里面作的才是真的，“在乎灵，不在乎仪文。”

因此，我们可以从圣经上的话看见，“用心灵和诚实”敬拜的实际是如何表达的。我们细读“当用诗章、颂词、灵歌，彼此对说，口唱心和的赞美主”(弗5:19)。“当用各样的智慧，把基督的道理，丰丰富富的存在心里，用诗章、颂词、灵歌，彼此教导，互相劝戒，心被恩感歌颂神”(西3:16)。我们都能领会赞美、歌颂、敬拜都是直接从人里面出来，直接用人所说的话，把里面的感觉说在神面前。用属灵的话来说明这事实，敬拜与赞美乃是住在我们里面的基督，使用我们的言语去发表那在天上的基督和父神。所以在新约圣经中的记载，教会的敬拜没有一点使用乐器的记录，所有的敬拜都是人直接把里面的感觉向神述说，都是用人的言语向神表明人里面所受的感动。

灵恩派的人就只会在旧约找经文来支持他们的举动，第三波的人更是这样。我很认真的说，要领会在“心灵和诚实”里敬拜的实际，只有在天上的敬拜的记载中去寻找，我们才会比较明确的知道“神是灵”的意思与敬拜神的路。启示录有多处记载天上敬拜的事实。4章，5章，7章，11章，14章，15章，19章，这七章圣经都记录了天上的敬拜。很稀奇的，我们若不是粗枝大叶的读经，我们一定能发现，天上的敬拜没有用乐器来伴奏，敬拜的人面对面的在神面前，我们再也不须要用什么来制造气氛，他们都是直接的用言语把心里的感动表达出来。这才是真正的“在灵和真理”里的敬拜，没有虚假，也没有粉饰，更不须要加上身体的动作，就是在灵里向神俯伏。

启示录所记下天上的敬拜，只有一种乐器出现，那就是琴(天上也有号筒，但在敬拜中没有出现过，只是在召聚和宣告的场合使用)；我们细看天上的敬拜的时候，我们一定发现敬拜的人只是拿着琴，却不使用琴。五章里的“四活物和二十四长老，就俯伏在羔羊面前，各拿着琴，和盛满香的炉，这香就是众圣徒的祷告”(8节)。他们拿着琴，但没有使用琴，原因是他们既拿琴，又拿香炉，他们已经再没有可用作弹琴的手，并且他们是向着神俯伏下来，就更不能使用琴了。这是实际的情形，但我还要指明的就是，香炉在这里是表明盛装“众圣徒的祷告”的器皿，琴在这里的属灵意义就不是琴的本身，而是别有所指，或是表明圣徒的赞美，或是表明向神的称颂。究竟是指着什么说的，我不敢肯定，因为圣经没有明说，但绝对不是指着琴的本身却是可以肯定的。十四章里所记录的是一个声音(单数)，这声音(THE VOICE)“像众水的声音，和大雷的声音”，又“好像弹琴的所弹的声音”(2节)。要注意了，这不是说有人在弹琴，只是那声音像是高手所演奏的美妙乐声。参考启1:15;6:1；约12:28-30的经文，我们就明白了，这声音乃是神自己的声音，神在天上一发声，那十四万四千人就给带动用新歌敬拜来响应。15章的得胜者又是“拿着琴”，口里“唱神仆人摩西的歌，和羔羊的歌”敬拜神。只有这三处的记载提到有琴，其他的记载都没有琴。因此，我们可以明白了，在敬拜中，乐器根本不是重要的，最重要的是人口中说出里面的感动的话，和唱出里面满了感恩的歌。

诗篇150篇反映着在律法下，人在圣殿中的敬拜。“用角声，鼓瑟弹琴，击鼓跳舞，用丝弦的乐器、箫、大响的钹、高声的钹。”根据圣经的记录和启示，教会没有出现这种光景，天上的敬拜也没有这种光景。为什么有那么急速而明显的变化呢？答案就是因为“神是灵”。蒙恩得救的人的灵，因着基督的救赎已经苏醒过来了，可以直接在灵里与神相遇，向神敬拜。再也不像在旧约律法下的人那样不能与神直接有交通，必须藉着物质的事物来表达人对神的感觉和感情。神的儿女与天上的父在生命中连结了，神是灵，他喜悦他的儿女在灵里与他相交，向他敬拜。

神虽然没有给教会定下敬拜的模式，但不是没有规范的。人把聚会中的起立与坐下看作敬拜，把用奉献盘收献金也看作敬拜，还有许多别的动作也看作敬拜的动作，灵恩派把举手、拍掌、跳舞等，看作敬拜。在律法下这样作也许是对的，但在教会再这样作，就是把人从恩典带回律法，也把人从生命推向肉体。属天敬拜的道路是不在仪文中的，真正的敬拜应当是从人里面直接出来献给神，虽然身体不一定在神面前俯伏，但心里一定是向神全然俯伏。

〖三、要脱出眼见的实际〗人若注意了外面的事，定规是落在眼见里，追求的道路是根据眼见，追求的目标也是根据眼见，无可避免的结果必定是这样；追求的内容绝对是眼见的事物。虽然对“我们行事为人，是凭着信心，不是凭着眼见”(林后5:7)这话很熟悉，但是人的天然性情总是倾向眼见。只是主的话是那样明确的提醒我们：“原来我们不是顾念所见的，乃是顾念所不见的。因为所见的是暂时的，所不见的是永远的”(林后4:18)。我们不是在唱高调，而是主的话是这样说。物质的丰富是可以看见的，恩赐的功用也是可以看见的，工作的果效更是可以看见的，唯有神的儿子基督和他永远的旨意是我们肉眼所看不见的，但是我们不要忘记，神要显明的乃的他的儿子。

不管灵恩运动里的人怎样辩解，实际上他们追求的目的是恩赐，他们所感到满足的是得着恩赐。严格的说，他们所追求的也不是圣灵，只是他们自己所定规要得的现象，因此所有追求要得着的现象都是眼见，医病赶鬼也是眼见，连所谓的热潮高涨的情绪和气氛仍然是眼见。在灵恩运动里减去了眼见的事物，就没有追求的方向、目的、和内容了。

“眼见”这一个属灵事实是长久的辖制人，不脱出它的辖制，就不容易走上准确的追求属灵成长的道路。我还是要提到林前1:22的话：“犹太人是要神迹，希利尼人是求智慧；我们却是传钉十字架的耶稣。”神迹是眼见，智慧也是藉着眼见来显明，所以还是眼见。是神迹也好，是智慧也好，都是在眼见里的事，这两样都不是我们所该追求的。神给我们指出准确的道路，乃是在信心里传扬基督，就是那位被钉在十字架上的耶稣，因为只有基督耶稣是神定意要赐给人的。我们不要故意忽略这个事实，在福音书上记录下来的，没有几个人因主亲自行的神迹而跟随主，吃过五饼二鱼的人多有退去的，很可能只留下十二个门徒，但是这十二个人中有一个是卖主的犹大。所以在眼见里跟随主的人，一定走不上神的道路，更不能走到神的道路的终点。

圣灵的工作一定是领人认识并经历神的儿子耶稣基督，他做工的果效也一定是叫基督得荣耀，一定是叫人高举基督，以基督耶稣为至宝，轻看基督以外的一切。这些都是只能在信心里接受的；活在眼见里的人绝不能接受那隐藏了荣耀的基督。什么时候看眼见的事，就不能看见神要赐给我们的基督。“你们虽不见风，不见雨，这谷却满了水”(王下3:17)。这是信心的要求，不在乎眼见。若是一定要先看见风雨，才肯接受有水作供应的事实，人就永远得不着水，连一小滴也得不到。

“耶稣对他说，你因看见了我才信；那没有看见就信的，有福了”(约20:29)。不求在肉身的眼睛有看见，单求在信心里有看见。肉身的眼睛看见的，脱不开属地的人、事、物，就是属灵的经历成了一个标准的时候，这原来是属灵的也变成属地的。在信心里看见的，乃是神自己，是神的儿子基督，和神永远荣耀的旨意。在信心里有看见，才会不重看属地的事物与属地的满足。我们必须仰望主，赐下扶持我们在信心中走路的恩典，不让眼见的一切辖制我们，也不让它领我们走在谬妄的路上。

父神啊！我们仰望你，求你叫我们更多的看见你的儿子，更多爱慕得着你的儿子。救我们脱离眼见的辖制，释放我们并领我们进入你儿子的丰富，使清心爱你的人，都照着你的旨意活出你儿子的形象。也求你使走迷了路的那些在灵恩运动里的弟兄姊妹苏醒，重新看见你的路，再次确定追求的目标，要得你在你儿子里从上面来召我们去得的奖赏。让所有藉着你儿子被召聚的人，都同心高举你已经把他升为至高的你的儿子，使荣耀都归给你。阿们！

1993年底写于三藩市

上章目录下一章