倪柝声文集第六卷：基督的众教会

倪柝声文集第六卷：基督的众教会

第一章　以弗所教会

第一部教会的正统  导言

第二章　士每拿教会

第三章　别迦摩教会

第四章　推雅推喇教会

第五章　撒狄教会

第六章　非拉铁非教会

第七章　老底嘉教会

第二部教会与工人  一　教会的内容

二　教会的道路

三　混乱的异端——罗马教

四　我们是什么

五　关于初信造就聚会

六　工人问题

七　仰望神的祝福

第三部聚会的生活前言

第一章　教会中的权柄

问题解答

第二章　交通的实行

问题解答

第三章　怎样聚会

问题解答

第四章　地方聚会的境界

问题解答

第四部神的得胜者第一章　神永远的计划和教会

第二章　基督得胜的性质和教会

第三章　谁是神的得胜者

第四章　得胜者的工作是什么

第五章　得胜者的经历

第六章　得胜者的选择

第七章　得胜者的祷告

第八章　神的得胜者在末世所该作的事


第一章以弗所教会

读经：启示录二章一至七节

「你要写信给以弗所教会的使者，说：那右手拿着七星，在七个金灯台中间行走的，说：我知道你的行为、劳碌、忍耐，也知道你不能容忍恶人。你也曾试验那自称为使徒却不是使徒的，看出他们是假的来。你也能忍耐，曾为我的名劳苦，并不乏倦。然而有一件事我有责备你，就是你把起初的爱心离弃了。所以应当回想你是从那里坠落的，并要悔改，行起初所行的事。你若不悔改，我就临到你那里，把你的灯台从原处挪去。然而你还有一件可取的事，就是你恨恶尼哥拉一党人的行为，这也是我所恨恶的。圣灵向众教会所说的话，凡有耳的，就应当听。得胜的，我必将神乐园中生命树的果子赐给他吃。」

以弗所教会是预言使徒以後第一段教会的情形。在主後九十六年之前，是使徒的时代。九十六年以後，起首不像使徒的时代了；有许多不对的东西，慢慢开始爬进来了。因为这本书是预言的书，所以书中的名字也是预言的。「以弗所」在希腊文里原是「可羡慕」的意思。这个教会继续在使徒的教会之後，仍然是可羡慕的。

可羡慕的教会

主说：「我知道你的行为、劳碌、忍耐。」启示录二、三章所用的「你」字，都是单数的。七个教会中，有五个是被责备的，一个是没有责备也没有称赞，只有一个是被称赞的。以弗所是在被责备之列。但是主在这里先将属灵的实际告诉以弗所的使者。有人以为主在责备之前，先说些好话，使受责备的人好过些，好像主也用所谓的外交手腕。但主并不是这样。主在这里乃是指出教会中属灵的实际。有一个东西，叫作属灵的实际，无论如何是存在的。以色列人虽然按照人看是不行的，但是神却藉巴兰说，在雅各中看不见罪恶（民廿三21）。不是神不看，乃是说看不见。难道神的眼睛还不如我们的麽？乃是因为神看见了那属灵的实际。

我们顶容易看见今天教会的光景是荒凉的，以为某某弟兄或某某姊妹就是这样的。但是神的儿女如果被主光照的话，就要看见我们有许多的软弱和失败都是虚谎。如果属灵的实际是事实，这些就都是虚谎。好比有一个小孩子跑到马路上去沾了一身的泥，虽然他进来的时候，全身都是脏的，但是我说他是洁白的，是美丽的。不错，他全身都是污秽，但是这些污秽不是长出来的，只要一洗就清洁了。神的儿女要学习，在他没有洗之前，就看见他是好的。污秽乃是虚谎的，他的实际乃是好的。今天教会不像有神所说的那样荣耀，但今天教会却是荣耀的。你如果有属灵的眼光，不洗也能看见她是好的。因此你就也能常常为着教会来感谢神。教会今天是荣耀的，毫无玷污皱纹等类的病（弗五25-27）。没有玷污，表明是没有罪的。没有皱纹，表明是不老的，常常保持她的新鲜在主面前。神说以弗所教会好，好的是她那属灵的实际。

「你也曾试验那自称为使徒却不是使徒的，看出他们是假的来。」主说试验使徒，就可证明使徒时代以後教会中仍旧有使徒。假若只有十二个使徒，那麽只要问他是不是约翰，若不是约翰，就不是使徒；因为当时其馀的十一个使徒都已经去世，只剩下约翰一个人了。使徒还需试验，可见十二使徒後还有使徒。

「然而有一件事我要责备你，就是你把起初的爱心离弃了。」「起初」这个字在希腊文是Proten。它不只指着时间上的第一，也是表示性质上的第一。路加福音十五章里，父亲把上好的袍子给浪子穿，那「上好」就是同一个字。

「你若不悔改，我就临到你那里，把你的灯台从原处挪去。」启示录二、三章的教会，不只是预言中的教会，也是当时亚西亚实在有的七个地方的教会。顶希奇的，就是历史告诉我们，以弗所在这一千多年来，已经没有教会了。灯台已经挪去，连外表也挪去了。现在在哥林多、罗马等地都有教会，惟独以弗所没有。因为她不悔改，所以灯台挪去了。

尼哥拉党

「然而你还有一件可取的事，就是你恨恶尼哥拉一党人的行为，这也是我所恨恶的。」尼哥拉党在教会历史中寻找不到。因为启示录是预言的书，所以我们还得从字里面去讲究。「尼哥拉」在希腊文是两个字合成的。「尼哥」就是「征服」或者「在他之上」的意思。「拉」就是「普通百姓」、「俗人」或是「平信徒」的意思。所以「尼哥拉」就是征服平民，爬在平信徒之上的意思。尼哥拉党就是有一班人高抬自己过於一班普通的信徒。主在上面，普通信徒在下面，他们在主之下，可是在普通信徒之上。主恨恶尼哥拉党的行为。这一种爬在平信徒之上的行为，是主所不喜悦的。这一种居间阶级的行为，是一件可恨的事。不过在那时才有行为，还没有成为教训。

在新约里有一个基本原则，就是所有神的儿女都是神的祭司。神在出埃及记十九章呼召以色列人说：「如今你们若实在听从我的话，遵守我的约，就要在万民中作属我的子民，因为全地都是我的；你们要归我作祭司的国度，为圣洁的国民。」神起初所定规的，乃是全国皆是祭司。但是不久拜金牛犊的事发生了。摩西摔碎了石版，并且说，谁站在神的一边的，要动手杀他的弟兄。那时，只有利未人站到神的一边来。结果那一天以色列人被杀的约有三千人（出卅二25-29）。从此以後，就只有利未人才能作祭司，从祭司的国度变成了祭司的支派。其馀的以色列人就不能作祭司，就得倚靠利未人替他们作祭司，旧约祭司的阶级，就是居间的阶级。但是在新约里，彼得说：「惟有你们是被拣选的族类，是有君尊的祭司，是圣洁的国度，是属神的子民。」（彼前二9）我们全教会都是祭司，是回到起初的情形去。启示录一章五至六节说，血洗了多少人，祭司也就有多少。祭司乃是料理神的事的；每一个信徒都料理神的事，教会中不应当有居间阶级。教会只有大祭司，就是主耶稣。

在教会没有改变以前，全体信徒都办神的事。但是在使徒後开始改变了，人对事奉神的事情渐渐不感兴趣。到了罗马教开始，就是别迦摩的时候，得救的人少而受洗的人多，不信的人把教会充满了。於是就出来一批「圣品」的人。因为有一班教友不属灵，那怎麽办呢？叫他们放下帐簿拿起圣经来讲，有点不顺。所以就寻出一班人来专管属灵的事，其馀的人可去作属世的事。这样就产生了「圣品」人，违反了神的意思。神是要所有作世事的人都来作属灵的事。在罗马教里，分饼、按手、施洗等事，都要神甫来作，甚至婚丧等事也都要「圣品」人来作。更正教中则有牧师。有病请医师，诉讼请律师，属灵的事就请牧师。自己呢，可以专心去作属世的事。可是请你记得，在道教里有道士，替人念经；在犹太教里有祭司，替人办属神的事；但是在基督教里，不应该有居间阶级，因为我们自己都是祭司。

我们这二十多年来，一直喊「普遍祭司的职分」，就是这个缘故。亚伯能自己献祭，挪亚也能。以色列人起头也能，後来因为金牛犊的事才不能自己献祭。神说每一个信徒都能够直接来到神面前。但是现在教会有了居间的人。谁敢去在更正教会中站起来说「我感谢神」？那是不行的。今天教会中有尼哥拉的一党，基督教已经变作犹太教了。拒绝居间阶级的，乃是主所喜悦的。血若是洗了你，你就在属灵的事上直接有分。教会是在这个根基上才成立的，可则便是犹太教。所以我们所争的，不只是宗派的问题，乃是血的权利的问题。今天世界上教会分作三大类：一类是世界教会，就是罗马教：一类是国立教会，就像安立甘会、路德会等；一类是独立教会，像卫理会、长老会等等。在罗马教里有神甫制度，在安立甘教会里有圣品制度，在独立教会里有牧师制度。我们所看见的，都是有居间的阶级在那里包办属灵的事。但是神所要设立的教会，乃是要能放得进整个福音，没有居间阶级的。凡是把整个福音放下去就要被炸掉的，都算不得是教会。

「圣灵向众教会所说的，凡有耳的，就应当听。」主对七个教会都有同样的说法，表明不只以弗所教会应当听，所有的教会都得听。

「得胜的，我必将神乐园中生命树的果子赐给他吃。」神对人当初的目的，就是吃生命树的果子。现在神说，我们可以直接来到他面前，按照神当初的目的而行。问题不是生命树是甚麽；问题乃是你愿意不愿意遵行神的头一个目的，那就是吃神园中生命树的果子。得胜者才能吃；凡能回到神当初的目的和要求的，他就是得胜者。

上章目录下章


第一部教会的正统 * 导言

第一部教会的正统

导言

读经：启示录一至三章

「看哪！我必快来。凡遵守这书上预言的有福了。」(启廿二7)

「我向一切听见这书上预言的作见证，若有人在这预言上加添什么，神必将写在这书上的灾祸加在他身上；这书上的预言，若有人删去什么，神必从这书上所写的生命树和圣城，删去他的分。」(启廿二18-19)

约翰所写的，无论是书信，是福音，都是最末后写的；启示录当然也是最末后写的。马太、马可、路加三本福音是写主耶稣在地的行为；约翰福音则是说到「从天降下仍旧在天的人子」，约翰书信是在知识派纷乱神的道理的时候写的；也是把人带到天上去，来看神在天上所有永远的事实是如何。约翰是把我们从人的里面挪出来，而完全来接受神的儿子。约翰所写的有一个特点，就是把我们带到太初去。约翰福音是说基督是在太初的；约翰书信是说从太初原有的生命之道；约翰的启示录就把我们带到将来的永世去。福音是把神的儿子在肉身里给我们看见。祂在我们中间，但是人把祂认错了，人以为祂不过是拿撒勒人耶稣；约翰就给我们看见，这个在肉身里的耶稣是在太初的。这是最内幕的事实。约翰书信也是照样。祂的身分是神的儿子，祂的职分是基督。但是人不认识神的儿子，也不认识基督，所以约翰书信特别提起这两点，把我们带到起初最内幕的事实去。在写启示录的时候，乃是世界大乱，罗马的该撒最厉害的时候。约翰也就把我们带到将来要到什么地步的最内幕的情形去，使我们知道神对这世界的情形是如何看法。但在启示录里，不只有世界的情形，也有教会的情形。启示录也给我们看见：在教会外表情形非常纷乱的时候，到底那样是主所喜悦的？那样是主所定罪的？主到底对于教会所定的是什么道路？教会在外表上，在历史上，要有许多不同的表现；但是，那样作，那一个情形，是主所要的呢？这就是约翰所给我们看见的内幕心意。

在圣经里，有两个七封书信。神藉保罗写第一个七封书信，就是罗马书、哥林多前后书、加拉太书、以弗所书、腓立比书、歌罗西书和帖撒罗尼迦前后书。神藉约翰写了第二个七封书信。前七封是说到教会在正常的时候是如何，后七封是说到教会在非常的时候是如何。马太、马可、路加三本福音是正常，叫人怎样认识神；约翰福音是神于人的不清楚的反应，所以多提到真理和恩典。约翰书信也是神对于不正常的反应，所以多提起光和爱。启示录二、三章是神应付教会反常的现象的。保罗的前七封书信是对付教会正规的行为；现在教会不正规了，所以约翰在启示录里写了后七封书信。前七封是教会应知的道理，后七封是教会应走的道路。今天一个人真要想走主的道路，必须要看启示录二、三章。今天教会出了问题，启示录就告诉我们怎样作。不从启示录里去寻觅道路，我不知道你们的基督徒是怎样作法的。

还有，前七封信是在末时前写的，后七封信是在末时之后或说是在末时之中写的。约翰一书二章十八节那里说，又是一个时代了，是末时了。「小子们哪，如今是末时了；你们曾听见说，那敌基督的要来，现在已经有好些敌基督的出来了；从此我们就知道如今是末时了。」基督徒若光是看见前七封信，就不认识神在末时的旨意。

圣经中有三个人的职事是特别显着的，就是彼得、保罗和约翰。彼得后书是彼得最后写的，那里彼得所提起的是背道。提摩太后书是保罗最后写的，二章说：你要将见证「交托那忠心能教导别人的人。」提摩太前书说教会是神的家，是真理的柱石和根基(三15)。现在呢？在大户人家，不但有金器、银器，也有木器、瓦器。问题是在是不是脱离卑贱的器皿，同那清心祷告主的人追求公义、信德、仁爱、和平(提后二20-22)。约翰书信是约翰最后写的，那里也提到敌基督的已经出来，而我们要持守主的道(约壹四1-3)。我感觉到我有负担。普通说教会从起初到现在是一个时代--教会的时代。但是问题不那么简单。正常和不正常，最少要分开。今天教会外表荒凉；你如果看不见这个事实，启示录就不必念。前七封信是对付正常的。现在反常了，怎么办呢？不错，地上的纷乱不会影响属灵的实际，神的属灵的实际是仍旧在的。但是教会至少在外表上是混乱的。罗马教说她是基督的身体；更正教据一九一四年的调查，除了那些零星的之外，有组织而有规模的已经有一千五百多个公会，每个都说是基督的身体。在约翰、保罗和彼得还没有去世之前，这事已经起头了。保罗写给提摩太说：「凡在亚西亚的人都离弃我。」(提后一15)以弗所就在内。在这种景况之下，神的儿女就得追求一件事，就是：我应当如何跟从事奉主。我当怎么办呢？在教会外表荒凉的时候，我们要问我们当怎么办。所示录二章三章给你一条路走。你在神面前真要追求的话，启示录二章三章就告诉你，应当怎么办。

每一个人读启示录的时候，头一件就是要知道这是一本什么样的书。人都晓得启示录是预言，但是如果再问他七个教会是不是预言，他就不敢说。在一章和二十二章里给我们看见，启示录的特点是以预言为性质的。不只七印、七号、七碗是预言，连七封书信也是预言。这本书乃是预言的书，所以没有人敢增加，也不容人减少。因为它是预言的书，我们就得把它当作预言，并要寻出预言的应验。启示录这本书的性质，我们应当注意：第一，它是预言；第二，因为它是预言的缘故，所以它要应验。在亚西亚地方，当时的教会不只七个，为什么约翰就只提这七个教会呢？他在拔摩海岛的时候，他只看见这七个教会，因为这七个教会能够代表所有其它的教会。神拣选这七个性质相合的教会，把预言放在她们的身上。

在地上有七个教会，在天上也只有七个灯台。但是这里有个困难：在地上有一个教会，在天上就有一个灯台。顶希奇的，约翰看见只有七个灯台在天上，难道世界里面只有七个教会么？好象在重庆的教会被割除了，在南京的教会也被割除了。这怎么办呢？所以你要记着，这是预言。因为是预言，所以只有七个教会被拿出来。这七个教会是作所有教会的代表，没有第八个可以代表的了。地上不只七个教会，但这七个教会是拿出来作代表的。天上只有七个灯台，这七个教会的历史就是完全的教会历史了。

我们要特别注意，就是在第一章里给我们看见：「念这书上预言的，和那些听见人遵守其中所记载的，都是有福的。」二十二章里又说：「凡遵守这书上预言的有福了。」因此我们可以说，这些预言都是神的命令。外面虽然是穿上预言的衣服，里面却是神的命令。这一本是实行的书，不是研究的书。这里的预言和其它的预言两样，这是给人遵守的。在约翰和我们中间，有一个共同的原则，就是这预言是给我们去遵守的，要我们从起头到末了去遵守。不要遵守的人，怎能明白启示录呢？怎能明白七个教会呢？

读启示录二、三章，不只要看见这是要我们去遵守的预言，并且要看见主是审判的主。启示录一章前一半是启示录全书的序，后一半是二章三章的序。二、三章是以主耶稣的启示作起头的。在这里我门看见主「身穿长衣，直垂到脚」。祭司是穿长衣服的；这里主耶稣是祭司。灯台是在圣所里，不容熄灭的。它的光要昼夜不熄，所以祭司一直在圣所里修理和加油。主耶稣是祭司在众教会中行走，看谁的灯亮，谁的灯不亮。修理就是审判，审判是从神的家起首。基督行走在众教会中作审判的工作。并且今天的审判还是从永世来看的。约翰与主最亲密，他是躺在主怀里的(约廿一20、24)。子在父怀里，约翰在子怀里。今天他看见了主，就仆倒像死了一样，因为祂是审判者。我们以往看见祂是恩典的主，现在要看见祂是审判的主。不过现在的审判是祭司的审判，还是修理。到了那一天，就全是审判了。每一个神的儿女总得有一天遇见主的可怕和圣洁，这样就不会讲理由了。亮光除去所有的理由。光不只会照亮，光也有杀伤能力。圣经中每一处的光照，都是杀死人的天然生命的。人可以有许多理由，但是在主面前，无论什么都没有了，都要像约翰倒在地上像死了一样。离开主越远的人，自信力越大。但神的光是无法担当的。我们总得有一天，被神对付一下。

每封信的头一部分，都是说主是谁；以后的话语，都是根据于主的那个启示。凡不认识主的人，就不能看见教会。教会是十字架的继续，断没有不认识十字架而能知道十字架的延长的。

这七封信都是以主为起头，而结束都是得胜者的呼召。谁是得胜者呢？什么叫作得胜者？是不是特殊的，超过水平线的人呢？圣经中得胜者的意思是说他们是很普通的、平常的。凡在非常的时候而不反常的人，就是得胜者。现在一般人都在水平线之下。得胜者不是超出水平线之上，乃是在水平线上。今天神在这里呼召得胜者，起来照着起初正常的规矩去作。神的旨意是从来不改变的，好象一根直线一样。今天人堕落失败，一直往下；但是得胜者却又重新恢复到神的旨意里去。

在这里还看见两件事：一是教会是金灯台，主行走在灯台中间；一是主的右手拿着七颗星，就是七个教会的使者。

圣经中的五金，都是有它的意义的；铁是代表政权，铜是代表审判，银是代表救赎，金在圣经里是代表神的荣耀。有一件事是古今中外没有人知道的，就是神的荣耀。神的圣洁虽然是难懂的，但是我们还能明白。神的公义，我们也能领会。惟有神的荣耀没有人知道，因为它是最属于神的。教会是金子作的。教会里面的人是从神生的，不是从血气生的，不是从情欲生的，也不是从人的意思生的。教会是和人绝对没有关系的。有人问，什么是草木禾秸的工作？草木禾秸就是肉体的工作。金银宝石中金的工作，意思就是完全出乎神的。

这七封信都是写给七个教会的使者的，和保罗写的前七封信两样。保罗都是写给教会的，虽然特别在腓立比书，我们看见有众圣徒、诸位监督和诸位执事。这里是写给七个教会的使者，不是直接写给教会，然而就是圣灵对众教会所说的话。七星就是七个教会的使者。「使者」这两个字，在希腊文是「恩格老斯」(Anggelos)，这个字是代表作使者的人。许多人读了启示录二、三章，寻找后七封信和前七封信相同的地方，把各样错误的解释来加在使者的身上。这使者到底是谁呢？这里所说的使者都是单数的，写信乃是写给一个单数的使者。不过这个单数是团体性的，所以在每一封信末后得胜者的呼召又是多数的。这使者是个团体的使者，是能够代表整个教会的少数人。现在神的路是两样了。从前是教会站在主面前，现在是使者站在主面前。灯光是不如星光的。主拣选了不熄的星光，主说：这是我的使者。这星是在主的手中。今天有一班人是被主看为使者，因为今天教会的性质是寄托在他们身上。当外表的教会在主面前有问题的时候，主看见有一班人--使者--是可以作教会代表的。从前教会的代表是有地位、有职务的长老；现今是将代表教会的责任交给属灵的使者了。这使者不一定是长老或执事。今天是凡能代表教会的，神就把责任摆在他们身上，神把教会的责任放在能代表教会的人身上。今天不是地位职分的问题，而是那真实的在神面前有属灵的能力的问题，神要把责任都挪在他们身上。

启示录是写给神的「众仆人」的。所以，不是仆人就不能懂。凡不是被血买来，受爱的激励而作奴仆的人，就不能懂启示录。

约翰写启示录是在主后九十五或九十六年，正是丢米田作罗马该撒的时候。约翰是十二个使徒中末了一个死的，使徒的教会到约翰就完了。在约翰写的时候，七封书信是预言。我们今天读这七封书信，也以它为预言；虽然在今天看，它已经是历史了。约翰是前瞻，我们是回顾。

现在我们将这七封书信里的七个教会，一个一个的来看。

目录下章

var momourl = "http://zhsw.org/bk";

var momoid = "";

var momolength = "16";

var momotype = "0";


第二章士每拿教会

读经：启示录二章八至十二节「你要写信给士每拿教会的使者，说：那首先的，末后的，死过人活的，说：我知道你的患难，你的贫穷(你却是富足的)，也知道那自称是犹太人所说的毁谤话，其实他们不是犹太人，乃是撒但一会的人。你将要受的苦你不用怕。魔鬼要把你们中间几个人下在监里，叫你们被试炼，你们必受患难十日。你务要至死忠心，我必赐给你那生命的冠冕。圣灵向众教会所说的话，凡有耳的，就应当听。得胜的，必不受第二次死的害。」

我们现在继续看第二个教会，就是士每拿的教会。愿意神在这里开我们的眼睛，叫我们能多看见一点，不叫我们忽略了几个地方。在教会历史中，使徒时代和紧接使徒时代后的教会大受逼迫。受苦是教会的特点，所以在这里你就看见教会的名字是士每拿。士每拿是从「没药」这字出来的，所以是苦的意思，是代表教会遭受苦难。

患难与贫穷这封书信给我们看见主耶稣的名字是特别的，得胜者的赏赐也是特别的。主耶稣提起祂自己是「那首先的、末后的，死过又活的」。对于得胜者，主又提起「必不受第二次死的害」。这是证明生命得胜死亡。许多人只看见「活」，没有看见「永远的活」，没有看见「又活」是何等的大。在五旬节的时候，使徒对人说：「神却将死的痛苦解释了，叫祂复活，因为祂原不能被死拘禁。」(徒二24)死不能拘禁祂。换句话说，所有活的人到了死里面去就不来了，但是主耶稣是死所不能拘禁的。死没有力量抓住祂，那个就是复活。祂的生命是耐死的，所以复活的原则在圣经中变成非常的宝贝，死过又活，就证明那个生命是耐死的。教会从神的眼睛看是耐死的。阴间的门向教会开，但是阴间的门不能胜过她，不能把她关在里面，所以教会的性质就是复活的。甚么时候教会失去胜过受苦的能力，教会就没有用处，许多人遇见不如意的事就完了，好象遇见死亡一样。但是复活是不怕死的，受苦才能证明他是耐死的。你想某人遇见这件事恐怕要完了；但是，不，他经过又出来了。经过死而能存在的，这是复活。就是我们个人的生活，多少次都是这样。也许遇到试炼，遇见试探，祷告也没有了，圣经也难读了；弟兄们都说，这回差不多了；但是不久又起来了，神的生命在你里头不久又出来了。经过死就完了的，那不是复活。教会有一个基本的原则，她是经过死而不被死埋没的。士每拿教会特别彰显这个真理。你如果读过弗克斯的殉道史，你就要看见教会如何受难和受苦。

就如坡旅甲是那时一个教会的监督，他们把他拿住了。因为他已经八十六岁了，所以他们不忍处死他。他们特别宽待他，只要他说一声「我不承认拿撒勒人耶稣」，就可以释放他。但是他回答说：「我不能否认祂。我已经服侍祂八十六年，在这八十六年中，祂从没有亏待我，我怎么能爱惜这身体而否认祂呢？」他们把他抬到火里去烧。当他下半身已经烧枯了的时候，他还能说：「感谢神，我今天有机会能够被人烧，在这里用我的命来见证你。」有一个姊妹，他们叫她只要向底阿拿(使徒行传十九章里以弗所城的偶像亚底米)鞠躬，就可以被释放。她怎么说呢？她说：「你们叫我拣选基督呢，还是拣选底阿拿呢？第一次我拣选了基督；现在你们要我再拣选，我还是拣选基督。」结果她也被杀了。有两个姊妹在那里说：「有许多神的儿女已经被拖去，我们为甚么还留下呢？」后来她们也被拖去，关在监里。她们看见许多人拉去给野兽吃掉，她们又说：「许多人用血作见证，为甚么我们只能用口作见证呢？」这两位姊妹中有一个已经出嫁，另一个也已经订婚了。于是她们的父母、丈夫、未婚夫都来劝她们，甚至把那一位姊妹的孩子也抱来，求她们否认主。但是她们却说：「你们想拿甚么来和基督比较呢？」结果她们也被拉出去给狮子吃。她们两个一面走，一面唱诗，直到被狮子撕得粉碎。

士每拿教会所受的逼迫是何等厉害！但是不管你怎么作，生命总是死过又活了。逼迫不过显明教会是怎样的一个教会就是了。祂是「那首先的，末后的，死过又活的」。

「我知道你的患难、你的贫穷。」在地上你们没有根基，但是主知道你们是富足的。「你将要受的苦，你不要怕。」整个士每拿教会是完全受逼迫的，但是死过又活的生命能够冲破这些。士每拿教会所以能够忍受大逼迫，就是因为认识复活。只有复活能够把你从坟墓里带出来。

犹太人的毁谤「也知道那自称是犹太人所说的毁谤话。」在这里，我们又得注意犹太人的问题。主说教会在受苦的时候有患难和贫穷，这些还容易对付；惟有从里头来的，就难以对付了。这里所说的犹太人，不是指世界的犹太人说的，乃是指教会的犹太人说的；像前面看见的「百姓」，不是指世界上的百姓说的，乃是指教会的平信徒说的一样。主在这里说起犹太人害他们，这也是他们苦中最苦的一件事。在七封书信里，有一条反对的路线。尼哥拉党提过两次，一次在以弗所教会，一次在别迦摩教会。犹太人也提起两次，一次在这里，另一次在非拉铁非教会。在别迦摩又提起巴兰的教训。在推雅推喇又提到耶洗别。这是站在反对地位上的路线。你们要问，犹太人是甚么意思呢？救恩岂不是从犹太人出来的么？为甚么他们在这里说毁谤话呢？因此我们需要知道，甚么叫作犹太教，甚么叫作基督教。

犹太教和基督教有好些基本的分别，在此我愿意提起应该特别注意的四点：第一，圣殿；第二，律法；第三，祭司；第四，应许。犹太人在世上用石头和金子盖起了一个辉煌的圣殿，作他们礼拜的地方。他们有十条诫命，还有许多其它的规条，作他们行为的标准。他们有祭司的职分，是一班特别的人替他们办理属灵的事。他们还有在地上亨通的祝福。请你们注意，犹太教在地上是一个属地的宗教。他们有的是物质的圣殿，是字句的规条，是居间的祭司，是地上的亨受。

(一)物质的圣殿

当犹太人到了迦南地之后，建造了圣殿。我如果是一个犹太人，我要事奉神，就得到殿里去事奉神。我如果觉得自己有罪，需要献祭，我就必须到殿里去献祭。我如果觉得神赐福给我，我要感恩，也得到殿里去感恩。我每一次都得走这条路。到了圣殿，我才能拜神。这个叫作礼拜的地方。犹太人是礼拜的人，圣殿是他们礼拜的地方。礼拜的人和礼拜的地方是两个不同的东西。但是，新约是不是这样呢？基督教的特点是没有地方，没有圣殿，因为我们人就是圣殿。请看以弗所书二章二十一、二十二节：「各房靠祂联络得合式，渐渐成为主的圣殿；你们也靠祂同被建造，成为神藉圣灵居住的所在。」你看见没有？基督教的特点是，你们的身子就是神居住的所在。以个人说，我们每一个人都是圣殿。以团体说，神建立我们，联络得合式，变成神的居所。基督教没有礼拜的地方，礼拜的地方就是礼拜的人，我们是把礼拜堂抬走的。所以根本上是和犹太教两样的。犹太教的圣殿是物质的圣殿，基督教的圣殿是属灵的圣殿。曾有人把犹太人的圣殿估计过，它的价值可以使全世界的人都拿到多少钱。但是今天基督徒的圣殿怎样呢？有的是瘸腿的，有的是瞎眼的，有的是贫穷的，这个就是圣殿。今天有人说：你们若不能到庄严灿烂的圣殿里去，最少也得有个礼拜堂。但是教会没有礼拜堂。人到那里，礼拜堂就到那里。神是居住在人身上，不是居住在房屋里。在基督教里，神住在人身上。在犹太教里，神住在房屋里。人以为人要敬拜神总得有个地方，甚至有人称礼拜堂就是教会。这是犹太教，不是基督教！教会这个字是「Ecclesia」，是蒙召出来的人。教会是被宝血买回来的人，这个就是教会。今天我们在楼上可以有圣殿，在所罗门的廊下可以有圣殿，在美门口可以有圣殿，在楼下也可以有圣殿。犹太教有物质的地方，所以犹太人是谁呢？就是把物质的地方拖到基督教里来的人。神的儿女若要走道路，就要求神开你的眼睛，使你看见教会是属灵的，不是属物质的。

(二)外面的规条

犹太人还有他们主活的规条，就是律法(神不过是藉律法叫人知道自己的罪而已)。谁是一个犹太人，谁就得把十条诫命守住。但是主耶稣明明说，你就是把十条诫命都遵守了，你还缺少一件(路十八20-22)。犹太教有个生活原则的标准，是刻在石版上的，那个是需要去背诵的。但是问题在这里：我认识字就认识它，不认识字就不认识它；我记性好就记得，记性不好就记不得。这个是犹太教。犹太教生活的标准是死的，是放在外面的。在基督教里没有律法，它的律法也不是在另外一个地方。它不是写在石版上，乃是写在心版上。赐生命之灵的律是在我里头的。圣灵住在我里头，圣灵就是我的律法。请你读希伯来书八章和耶利米书三十一章。神说：「我要将我的律法放在他们里面。」今天的是非，不在石版上，而是在心里。我们今天所有的特点，就是神的灵在我们里头。我喜欢提起一件事，可以把这里的意思表明出来。在牯岭有一个姓虞的电灯匠，他识字很少，后来他得救了。在天气寒冷的时候，他又要照他的旧习惯喝酒了。菜都预备好，酒也热了。他和比他识字稍多一点的妻子和一个学徒，坐下来要吃了。他预备祝谢，等了一会儿，没有声音。结果他说：「我现在是基督徒了，不知道基督徒可以不可以喝酒？可惜那传道人下山了，不然就可以问他一下。让我们来查查圣经，看基督徒可以不可以喝酒？」于是他们三个人就翻圣经，翻来翻去又翻不到。后来他妻子就提议：这一次喝了吧。以后写信给那传道人，若回信说不可以喝，那么就不要再喝；若说可以喝，以后就再喝。虞弟兄就站起来再预备祝谢，但是又等了一会儿，没有声音。过后那传道人遇见他，谈起这件事，问他那次到底有没有喝酒？他说：「在我里头的当家不许可，所以就没有喝。」「里头有个当家的」，这是一句顶好的话。圣灵说不通，你怎么说都没用；圣灵说通了，你说怎么不通也没有用。律法变成了里面的东西，不是外面的东西。犹太教有写出来的律法，有成文的规矩。今天教会里也有许多规矩条例写出来了，但是这个不是基督教。凡一切的规条，在外面定出来的，都不是基督教。我们没有外面的律法，我们生活的标准是在里面。士每拿教会的苦难，是因为那自称是犹太人的，要把犹太教的规条加在她的身上。

(三)居间的祭司

在犹太教里面，敬拜的人和受敬拜的神是隔得很远的。距离就是犹太教。犹太教的神，人一看见就要死亡。犹太教的人怎么才能够亲近神呢？他要靠一个居间的人，就是祭司。祭司代表他们到神面前去。他们自己是属世的人，只能作属世的事，也可以去属世。至于祭司呢？他们应当完全属灵，来办理属灵的事。结果就变作：犹太人所负的责任，就是把牛和羊带到圣殿去。至于怎样来事奉神，这是祭司的事，不是犹太人的事。但是基督教不是这样。在基督教里面，神不只要你把物质带到神面前，神也喜欢我们人来到神面前。今天这个居间阶级已经除去了。甚么是犹太人所说的毁谤话呢？就是在士每拿教会里头，有一班人出来说：「如果甚么都给弟兄去作，弟兄都可以施浸，弟兄都能擘饼，就一点秩序都没有！这个不得了！」他们盼望设立一个居间的阶级。今天的基督教已经犹太教化了。犹太教有祭司，基督教有最严格的神甫，有比较严格的圣品人，一直到普通的牧师制度。神甫、圣品、牧师，他们包办一切属灵的事。对教友的盼望，只是捐款而已。我们平信徒是属世的人，只能作属世的事，也可以随便去属世。但是，弟兄姊妹们！教会乃是一个属世的人都没有。这并不是说不作属世的事，乃是说世界不能摸我们。基督教乃是每一个人都是属灵的。我告诉你，甚么时候教会到一个地步，就是属灵的事只由几个人包办，那个教会已经是堕落了。大家都知道，所有的神甫连结婚都是不许的；因为他们越不像人，就越可以把属灵的事放心委托他们。基督教根本不是这样。基督教乃是要我们把整个身体都奉献给神。这是定规的道路。所有的人都是事奉神的，作世事不过是为养生而已。

(四)属世的应许

我们连看看第四点。犹太人事奉神的目的，是盼望田里麦子多收一点，牛羊不至掉胎，可以多多孳生，好象雅各的情形一样。他们的目的是属世的祝福。神对他们的应许也都是属世的应许，在世界的国家中，可以作头而不至作尾。但是基督教头一个应许，就是你要背十字架来跟从主。我记得有的时候对人传福音，人说，信耶稣有没有饭吃？我说，信了耶稣，饭碗要打破了。这是基督教。不是说你信了，甚么都可以多得一点。某次我在南京，有个传道人在那里说，你们若是信耶稣，虽不发大财，也会小康。我想他传的不是基督教。基督教的教训，不是我能在神面前多得，乃是我能在神面前多放手。基督教不认为受苦是苦事，反而以为是乐事。

今天这四样东西--物质的圣殿、外面的规条、居间的祭司和属世的应许，是不是在教会里头呢？弟兄姊妹们，我们愿意多传神的道。我们盼望神的身女虽都作属世的职业，却也都成为属灵的人。

(五)会堂

主在这里说一句顶重的话：「其实他们不是犹太人，乃是撒但一会的人。」这个「会」字，不是教会，在希腊文乃是Synagoge，中文应把它译作「会堂」。这个字是特别和犹太教发生关系的，好象「朝」字和佛教发生关系，「观」字和道教发生关系，「寺」字和回教发生关系一样。有一个弟兄说，我们不应该把聚会的地方称为教会聚会所，应当改为基督徒会堂。如果这样，有一个犹太人走过这地方，他就要起很大的误会，因为「会堂」是犹太教专有的名词。你怎么能说有基督徒会堂，而不把犹太教带进来呢？主说，这是撒但一会堂的人。主在这里所说的犹太人，乃是指在基督教里的犹太人说的，因为他们把「会堂」都带进来了。愿意神施恩给我们，我们必须完全脱离犹太教的东西。

受苦的日子士每拿教会有患难，有贫穷，有犹太人的毁谤；但是主对他们怎么说呢？「你将要受的苦，你不用怕；魔鬼要把你们中间几个人下在监里，叫你们被试炼。」你不要怕！许多时候，我们如果知道这是撒但作的，问题就已经解决一半了。你在那里想到是人的时候，那就困难了。若是知道是仇敌所作的，那个问题就解决了，叫我们在神面前的心立刻定下来了。

「你们必受患难十日。」这里有一个「十日」的问题，许多解释启示录和但以理书的人，常有一个习惯，就是把一日当作一年。因为把这里的十日当作十年，所以人就想在历史上寻出这十年来，但是寻不到。我个人觉得这是完全没有圣经根据的。许多圣经的日子不能把日当作年。例如启示录有一处说一载二载半载，就是说三年半。另有一处说一千二百六十天，犹太人的一年是三百六十天，所以一千二百六十天就是三年半。如果一日作一年，那就要变成一千二百六十年了。大灾难若是如此长久，这将怎么办呢？

十日到底是甚么意思呢？在圣经里有多次提到十日。创世记二十四章有一个「十天」。仆人要把利百加带走的时候，利百加的哥哥和她母亲说，至少十天要留在这里。但以理和他的朋友不让王的膳玷污自己，求委办说：「试试我们十天。」所以「十日」在圣经中有一个意思，就是很短的时间。主在这里说的话有同样的意思。一面是说，受苦是有日子的，我们受苦的日子是被主数过的。过了那天，就要被释放像约伯一样。另一面是说，十天是很短的日期。不管我们在神面前受如何的试炼，总没有很长的。等到那日子一满，魔鬼就没有法子了。你所受的试炼很快的就要过去。

「你务要至死忠心，我就赐你那生命的冠冕。」至死忠心是时间，也是态度。主要求事奉祂的人的生命是属于祂的，所以一直到死的时候，你都得忠心。凡被宝血所买的人，就是属于主的人，就要完全归于主。基督一开始就是要我们的一切。现在祂说：「你务要至死忠心。」按态度说，我们要忠心以至于死；按时间说，我们要忠心一直到死。「我就赐给你那生命的冠冕。」冠冕是赏赐，在那个时候，生命变作冠冕了。

「圣灵向众教会所说的话，凡有耳的，就应当听。得胜的，必不受第二次死的害。」在这里明显的对我们说，不但不死，并且连害也不受，因为你已经学会了。患难是很重的；你若没有落到患难里去，你就不知道患难是多厉害。贫穷也是逼人的；你若没有贫穷过，你就不知道那个味道。毁谤也是压人的；你若没有受过毁谤，你就不知道它的痛苦。每一个遭遇好象都是拖你到死亡里去，但是当你经过这些的时候，你要证明复活是事实。主从坟墓里出来了，我们也要出来。祂复活的生命今天不能被淹没，我们就敢说我们也不能被淹没。


第三章别迦摩教会

读经：启示录二章十二至十七节「你要写信给别迦摩教会的使者，说：那有两刀利剑的，说：我知道你的居所，就是有撒但座位之处；当我忠心的见证人安提帕在你们中间，撒但所住的比方被杀之时，你还坚守我的名，没有弃绝我的道。然而有几件事我要责备你，因为在你那里，有人服从了巴兰的教训；这巴兰曾教导巴勒将绊脚石放在以色列人面前，叫他们吃祭偶像之物，行奸淫的事。你那里也有人照样服从了尼哥拉一党人的教训。所以你当悔改；若不悔改，我就快临到你那里，用我口中的剑攻击他们。圣灵向众教会所说的话，凡有耳的，就应当听。得胜的，我必将那隐藏的吗哪赐给他。并赐他一块白石，石上写着新名；除了那领受的以外，没有人能认识。」

以弗所教会乃是使徒末期的教会，就是使徒约翰没有离世时的教会，也就是约翰自己所说末时到了的教会，也就是彼得后书和提摩太后书所提起的教会。这个我们已经看过了。过后你就看见教会受逼迫的时代，这就是主所给我们看见士每拿教会的预言。这个我们在上面也已经看过。现在我们要来看别迦摩教会。

与世界结联「别迦摩」这个字就是「结婚」或是「联结」的意思。在这里你要看见，教会如何的有一个转变。我想在那个时候的信徒，读到别迦摩的时候，也许不大明白是什么意思；但是今天我们回头去看教会的历史，是相当清楚的。格彭说：那时若要把罗马城里所有的基督徒都杀光，罗马城就要变成没有人口的城了。因为全世界最大的逼迫还是不能把教会消灭，于是撒但改变了它攻击教会的方法。现今世界不但不反对教会，世界上最大的帝国--罗马，反而接受基督教作国教了。据说康士坦丁作了一个梦，看见一个十字架，并且有字写在上面说，靠着这记号可以得胜。他打听得知十字架是基督教的记号，所以他就接受基督教作国教。他鼓励人受洗，甚至凡受洗的人可以得着两件白衣和几两银子。教会和世界联合起来了，你就看见教会堕落了。在前一段我们读士每拿是受苦的教会，但是主对她没有责备的话。在这里，别迦摩和世界联合，变成最大的国教。按着人说，是发达了，但是主却不喜悦。因为教会和世界联合，教会的见证就破坏了。教会在世界上是作客旅的。船在水上，可以；水在船里，就不行。「那有两刃利剑的」，主说祂自己是有两刃利剑的主，在这里是审判。

教会堕落了；但并不是说，教会在那个时代中，从来没有见证。每论在什么情形之下，教会的实际总在。别迦摩是紧紧接着士每拿下来的教会。她所处的是什么种的情形呢？主在这里说：「我知道你的居所，就是有撒但座位之处。」「座位」这字在希腊文是Thronos，就是宝座的意思。主承认别迦摩处境的不容易，她就是住在撒但宝座地方，所以教会要在其上维持一个见证很不容易。在这里有一个人很特别，就是「我忠心见证人安提帕」；在历史中从来寻不到这个名字。因为这是预言，所以我们就得从字里去讲究。「安提」是反对的意思，「帕」是所有的意思。有一个忠心的人，他是安提帕，他是反对这一切的，他是什么都反对的。这并不是说，不管在什么情形之中故意捣乱；乃是说，他站在神的一边来反对一切。当然这人要作殉道者。历史不知道他的名字，但是主却知道。

忠于主的名当这忠心的人被杀的时候，「你还坚守我的名，没有弃绝我的信(道)」。一个是主的名，一个是主的信。神的儿女就是神从外邦中拣选出来归于主的名下的人。基督教和别的宗教有个基本不同的地方，别的宗教只要接受它的教训就够了，但是基督教若不相信主，就没有意义。主的名就是主的代表。这是一个特点。不只这样，这个名也告诉我们，祂曾来过，祂已回去，祂是死过又活的，所以留下一个名在我们中间。我们若失去主的名，我们就已经没有见证了。别迦摩接受主的名。有一件事是神的儿女应当特别注意的，就是我们要显出我们是归主名下的人。这个名字是特别的名字，会保守我们不失去见证。

祂也说：「你没有弃绝我的道。」这「道」字在希腊文不是Logos，而是Pistin。这字的意思就是「信」。不是普通的信，乃是唯一的信。从所有的信中分别出来的信。主耶稣说：你没有弃绝我的独一无二的信。基督教不是哲学，不是自然科学，不是伦理学，不是心理学。这些不是基督教。就是十条诫命、山上宝训，也不能代表基督教。基督教乃是一种相信，一个相信。「相信」实在最好翻作「信仰」，可惜那两个字被许多人用坏了。「你没有弃绝我的信仰」，是什么意思呢？就是「没有弃绝相信我」的意思。神的儿女在地上要维持这个信仰。我们对于主耶稣的信是一点不能改变的。叫我们和世界的人分别的，就是藉着这个信。所以「你还坚守我的名，没有弃绝我的信」，这两点是主所赞美的。

巴兰的毒害「然而有几件事我要责备你，因为在你那里，有人服从了巴兰的教训；这巴兰曾教导巴勒将绊脚石放在以色列人面前，叫他们吃祭偶像之物，行奸淫的事。」巴兰是一个外邦人，不知什么缘故神也称他为先知。好象扫罗一样，神的灵感动他，但是没有进入他的心。因为以色列人一直打胜仗，巴勒惧怕起来，于是请巴兰来，对他说：你是先知，请你咒诅以色列人。巴兰贪爱钱财，想去。神先拦阻他，后来又容让他去。但他是没有办法，他不能咒诅以色列人。在他临走的时候，他因为受了巴勒的钱，又没有替巴勒作事，觉得不好意思，就给摩押人出了一个计谋，教他们的女子去亲近以色列人。于是摩押的女子和以色列人结合，以色列人得了这些女子。这些外邦女子就把她们的偶像也带了进来，叫以色列人不但犯奸淫，并且拜了偶像。神就发怒，击杀以色列人二万四千人；而摩押却因此得以保存。我们在民数记二十五章，看见摩押女子和以色列人结合；到了三十一章，才知道这个计划是巴兰弄出来的。神给我们看见什么叫别迦摩，别迦摩的意思就是和世界结婚。本来世界乃是反对教会的，现在世界竟和教会结婚了。我说过多少次，「教会」(Ecclesia)的意思是呼召出来的人。不是联合，不是摆在世界里；乃是被分别出来，被呼召出来的，这个才是教会。巴兰的作法，就是破坏教会和世界的分别，结果是拜偶像。

在这里，对两件事要特别注意：奸淫和拜偶像。顶特别的，这两件事是放在一起说的，哥林多前书也是把这两件摆在一起。因为在肉体中，神所恨恶的，就是这两件事；在属灵的事上，神所恨恶的，也是这两件事。雅各书四章怎么说？「岂不知与世俗为友，就是与神为敌么？」和世俗联合是神所恨恶的。玛门也是和神对峙的。「你们不能又事奉神，又事奉玛门。」(太六24)人若不事奉这个，就是事奉那个。你们看见一件最重要的事，玛门是和神对立的。许多的偶像都是因着玛门才能存在。今天没有基督徒会去杀人或是拜偶像；但是如果我们贪爱钱财，投靠玛门的势力，这个就等于拜偶像。玛门就是偶像的原则，神要把人从玛门分别出来。你看见奸淫连着就是偶像，和世界的联合连着就是贪爱钱财。我愿意把圣经中相对的方面摆在你们面前；你如果能看见反面，就能看见正面。圣经总是把撒但摆在基督的对面，肉体摆在圣灵的对面，世界和玛门摆在父神的对面。世界是对着父，所以约翰一书二章说：「人若爱世界，爱父的心就不在他里面了。」玛门是对着神的。人什么时候事奉玛门，什么时候就不能事奉神。

巴兰的工作就是世界和教会的联合。需要康士坦丁来高抬我们，这是巴兰的教训。不让巴兰的工作跑进来，没有一件事比这个更难维持。今天神的儿女总是想大，想多，而不注意圣洁和清洁。容让罪恶，容让巴兰的教训，主的名竟被弃绝。

主在这里特别提起巴兰，巴兰是头一个把恩赐卖钱的人。在新约里有好几处提起巴兰。彼得后书二章提起巴兰是那贪爱不义之工价的，犹太书又提起巴兰是为利奔跑的。让我们想想看，如果哥林多教会把保罗请来，而说要先谈妥报酬的事，你想可能不可能呢？说耶路撒冷的教会和彼得签合同，每年津贴多少，你怎么想象也不会有这事发生。本来所有为神工作的人，都是靠神过活的人，向人一无所取，也不要外邦人的钱。但是到了康士坦丁的时候，所有事奉神的人都从国库支取薪金。大概是在主后三百余年，这事就已经实行了。所有的人都支取薪金，巴兰的办法来了。巴兰的办法，在神的定规中是从来没有的。你如果问当日的使徒：你们到底每月拿多少薪水？岂不是笑话！但是今天这种情形，却变成了普遍的情形。我们若能信靠神，就去作工；不能信靠神，就不要去作工。我们在神面前要特别注意这件事。

尼哥拉党的教训立刻底下又说尼哥拉党的事。「照样」这两个字是特别承上文说的。主对巴兰的教训表示反对；照样，主也反对尼哥拉党的教训。在圣经中，神自己定规教会本来该是什么样的情形。请大家看马太福音二十章二十五至二十八节：「耶稣叫了他们来，说：你们知道外邦人有君王为主治理他们，有大臣操权管束他们。只是在你们中间不可这样；你们中间谁愿为大，就必作你们的用人；谁愿为首，就必作你们的仆人；正如人子来，不是要受人的服事，乃是要服事人；并且要舍命，作多人的赎价。」你看见么？教会是主所立的，不许有君王有大臣，不许有这个阶级。主说谁为大，谁作仆人；谁作用人，谁就为大。大，不是以地位来定规的，乃是以服事来定规的。你若看马太福音二十三章八至十一节，就更明显。教会的基本原则是：大家都是弟兄，没有拉比，没有师尊，也没有父。

康士坦丁接受基督教的时候，巴兰的教训发生了，并且尼哥拉党的教训也看见了。我们看见有神甫制度。「甫」实在就是父亲的「父」。在这许多父当中，站在上头的是教皇。当人用嘴亲他的脚的时候，口里还要喊着：「我的主，」同时在教廷还有大臣，许多国家都派公使到教廷去。有君王，有大臣，有的人称为父，有的人称为拉比，这一个就是我们所看见的尼哥拉党的教训。为着这个缘故，在世界上有地位有身分的人都得小心，你不能把世界的东西带到教会里来。你若不能称坐在你旁边卑微的人为弟兄，你就出事了。你坐在弟兄姊妹当中，而你不能作弟兄姊妹，尼哥拉党的人就发生了。「尼哥拉」字内的「拉」字，不但是有平民之意，也有与专家相对的常人的意思。例如医生是专家，他们看不是医生的，就称他们为常人；工匠碰着别的工匠是同行，彼此都是专家，碰着不是工匠的人就称他们为常人、外行人。尼哥拉就是征服常人的意思，就是说有一班人作专家，作内行人，而其余的都是常人，都是外行人。主说这是祂所「责备」的。

以弗所教会和别迦摩教会的情形不一样。以弗所不过只有尼哥拉党的行为，别迦摩有了尼哥拉党的教训。行为不知道要经过多少时候才会变成教训。如果作出行为，又能讲出道理来，不只能行，并且还从行为而产生出理论，那就进一步了。行为在教训之前，到了教训来的时候，已经坏透了。前几年我遇见一个教友，他娶了妾。有一次有人要我劝他，他不但不以娶妾为不对，并且还把圣经的例子拿出来，遮掩他的罪。娶妾是行为，引圣经就变作教训。今天也是这样，公开的有尼哥拉党的教训了。别迦摩如何弄出这个教训来的呢？我们已经说过，康士坦丁接受基督教作国教，教会就和世界结婚了。只要你是罗马人，就可以受洗，结果教会里充满了不信的人。本来教会都是弟兄，弟兄都是祭司。今天来了这么多的闲杂人，要叫他们事奉神，没有可能。为着便利的缘故，就选出一班人来，说：你们去弄属灵的事吧。其余的人可以仍旧作他们的俗人、常人。许多人教的人根本不认识主耶稣，所以认识主的人就变作专家，就造出一班尼哥拉党的人来了。这是教会和世界结婚必然的结果。尼哥拉党在以弗所不过是一个行为，在别迦摩就已经成为教训了。现在的主张乃是：从今以后，教会变作是专家办的，而不是常人办的。现在的教训乃是：人可以不属灵，属灵的事可以托给专家去办，我们俗人只要办理俗事好了。现在的道理乃是：教会有两种人，一种是专办属灵事的人，一种是专办属世事的人。你们普通的俗人，只要来聚会，其余的事可不必管。若有人把哥林多前书十四章聚会的原则摆出来，就办不通。巴兰的道理，引进了尼哥拉党的教训。

我信这件事是主顶恨恶的，所以我们要特别的注意。我承认有职事。我也承认有保罗的兼织帐棚，也有彼得、雅各、约翰的专心传道。但是今天所说的弟兄的地位，和职事的地位是不发生关系的。在地方的教会中，是地方的信徒出来作执事和长老的。所有的弟兄姊妹都管属灵的事，他们是祭司。长老不是替他们作，长老不过是「监督」而已。至于作工的人来到教会中，只有弟兄的地位。尼哥拉党和弟兄的分别，就在这里。在圣经中乃是神的儿女都作见证，不过使徒多作一点。是多少的分别，不是性质的分别。性质是一样的，度数不一样而已。尼哥拉党的教训却掉一个头，属灵的事是专由一班特殊阶级去作的。这个在神面前是被责备的事。因为如果这样，教会就可以属世界，只要有几个属灵的执事就行了。在教会里拣选几个特别属灵的人，让他们去作属灵的事。他们成了另外一个阶级，包办一切属灵的事。世界教会的神甫制度，国立教会的圣品制度，独立教会的牧师制哽，在本质上都是一样的。他们都是尼哥拉党。圣经里只有弟兄。有牧师的恩赐，没有牧师制度。牧师制度是人的遗传。神的儿女若不能回到当初的地位，怎么作也不会好。教会不能与世界联合，不能接纳不得救的人进来。不然就很容易接受尼哥拉党的教训。人必须与世界分别，才能进入教会。什么时候我们容让一个没有得救的人到教会里来，教会就不是教会，反成世界了。教会的圣洁和分别，是在任何代价之下都得维持的。

主在这里说顶厉害的话：你若不悔改，我要用口中的剑刑罚他们，就是刑罚和审判违背神的人。求神使我们中间没有尼哥拉党的人！我觉得教会若是属灵，尼哥拉党就不产生。教会一属世，尼哥拉党就出来。神对以色列人当初的要求是全国都是祭司。是以色列人犯了罪，神才把利未人分别出来作祭司。是在教会属世的时候，才把事奉神的事交给少数的人，现在神要教会中所有的人都作属灵的事。主在七封信里多少次提起祂自己的名字是什么，但是在下文主都没有用祂的名字；只有在这里祂用了祂的名字，「我就快临到你那里，用我口中的剑攻击他们。」隐藏的吗哪与白石为赏赐「得胜的，我必将那隐藏的吗哪赐给他；并赐他一块白石，石上写着新名；除了那领受的以外，没有人能认识。」得胜者有两个应许：一是隐藏的吗哪，二是白石。隐藏的吗哪和旷野的吗哪是两件事。以色列百姓在旷野的时候，天天有吗哪降下来给他们吃。到了一个时期，摩西说，要拿一个金罐，盛一满俄梅珥吗哪，藏在约柜内。后代的人问起的时候，就可以告诉他们，神如何在旷野的日子，将吗哪赐下，现在有吗哪在约柜内可以证明(出十六14-35)。后代人不知道吗哪是怎样的，就可以藉着在约柜内的吗哪指示他们，使他们知道是怎么样的。但是吃过吗哪的人，对于隐藏的吗哪，另有一种感觉。他们已经知道这个味道，再看见时，就有一种回忆。未吃过者看见，虽能知道，但却没有回忆。得胜的人，主要将隐藏的吗哪给他吃，意思就是他们要有回忆。所有在神面前的经历，都是有价值，不会失去的。有许多弟兄问我一句话：我们在神面前所经过的，在永世里有没有用处？你如果知道隐藏吗哪的意思，你就可以知道这些到底有没有用处。我们如果有机会能够看见那「隐藏的吗哪」，就能将「每日的吗哪」的经温历习一遍。我们经过什么种的困难，什么种的流泪，我们今天这些东西就变成以后的温习。在我身上，隐藏的吗哪，就是每日的吗哪。从来没有看见过吗哪的人，到那天他们看见隐藏的吗哪，虽然知道这个恩典的带领，但是因为没有吃过，还是没有回味。而那曾吃过的人，却满了回味。隐藏的吗哪，在圣经中是个很大的原则，也是很大的宝贝。有一天我们要吃那天上隐藏的吗哪。如果我们在这里没有伤痕，不是得胜者，没有经过这些事，那么将来就是给我们那隐藏的吗哪，也没有回味和回忆。千万不要说，我们今天所遭遇的是没有意思的。没有一个经历是一个损失的经历。在那一天我们都能够回味。我们不要说在国度里什么都是一样。不一样！地上的经历和那天所要享受的要发生关系。隐藏的吗哪在那懂得人就懂，不懂的就不懂。我们今天经过痛苦和患难，到了那一天，主要擦干我们的眼泪。没有眼泪的人，能晓得擦干眼泪的宝贝么？

还有一个赏赐，就是有一块白石，石上写着他新的名字。主赐他一个新的名字，是和他在主面前的情形相合的。有的弟兄要我替他改一个名字，但是我不知道替他改了以后，是否过后还得要改。主在这里把名字写在白石上，只有主和你知道。得胜者并不是得着一个特别的名字，乃是得着他所该得的名字。我盼望神开我们的眼睛，使我们知道得胜者的路是什么，使我们能够得着隐藏的吗哪和新的名字。


第四章推雅推喇教会

读经：启示录二章十八至二十九节「你要写信给推雅推喇的使者，说；那眼目如火焰，脚像光明铜的神之子说：我知道你的行为，爱心，信心，勤劳，忍耐，又知道你末后所行的善事，比起初所行的更多。然而有一件事我要青备你，就是你容让那自称是先知的妇人耶洗利教导我的仆人，引诱他们行奸淫，吃祭偶像之物。我曾给她悔改的机会，她却不肯悔改她的淫行。看哪！我要叫她病卧在床。那些与她行淫的人，若不悔改所行的，我也要叫他们同受大患难，我又要杀死她的党类，叫众教会知道，我是那察看人肺腑心肠的，并要照你们的行为报应你们各人。至于你们推雅推喇其余的人，就是一切不从那教训，不晓得他们素常所说撒但深奥之理的人；我告诉你们，我不将别的担子放在你们身上。但你们已经有的，总要持守，直等到我来。那得胜又遵守我命令到底的，我要赐给他权柄制伏列国；他必用铁杖辖管他们，将他们如同户的瓦器打得粉碎；像我从我父领受的权柄一样。我又要把晨星赐给他。圣灵向众教会所说的话，凡有耳的，就应当听。」

现在我们要接下去看推雅推喇。在这里我要特别的说，使徒时代的教会过去了才有以弗所，以弗所过去了才有士每拿，士每拿过去了才有别迦摩，别迦摩过去了才有推雅推喇。使徒的教会过去了，以弗所的时代过去了，受苦的时代也过去了，别迦摩这个时期也过去了，接下去的是推雅推喇。可是推雅推喇教会是要一直继续到主耶稣再来的。不只推雅推喇，撒狄、非拉铁非和老底嘉，都要继续到主耶稣再来。在先三个教会，都没有提起主耶稣再来；但是在后面四个教会，都提到主耶稣再来。老底嘉虽然在字面上没有提到主再来，那是她另有讲究，以后我们要解说的。所以后四个教会，都是一直继续到主耶稣再来的。

在圣经中，我们看见「七」的数目是完全的数目。「七」是「三」加上「四」成功的。「三」是神的数目，神自己是三而一的。「四」是神所创造的，就是世界的数目，好象四方、四风、四季等等，都有「四」摆在里面。「七」乃是说把创造者加上被造者。神加上人，就完全了。(不过这个完全是属于这世界的。在永世里，神从来不把「七」摆在里头。永世里的完全的数目乃是「十二」。「七」是三加四，「十二」乃是三乘四。神和人摆在一起，是这世界上的完全。创造的和被造的联合起来，才成为永远的完全。)「七」这个数目总是「三」和「四」。七个教会乃是分为前三个教会和后四个教会。三个未提主再来，四个提到主再来。三个教会是一组，四个教会又是一组。存留到主耶稣再来的四个教会，头一个就是推雅推喇教会。

异端祭祀的教会「推雅推喇」是香的祭祀的意思，就是充满了许多的祭祀。在这里，主所说的话越过越重。主说，祂是「那眼目如火焰」的。没有一件东西在祂眼睛之中是能隐藏的。祂乃是光，祂自己就是光照。同时祂说，祂的「脚像光明铜」。铜在圣经是审判的意思。眼所看见的，脚就要审判。这推雅推喇的教会，所有读圣经的人都说，是指着罗马教说的。不是起初与世界结婚时的混乱，这个已经过去了；现在是变成高大，充满异端祭祀了。有一件事顶希奇，罗马教的基本就是注重行为、注重祭祀。弥撒就是他们的祭祀。

在罗马教里，按我们看，没有什么好的，但是神却说：「我知道你的行为、爱心、信心、勤劳、忍耐，又知道你末后所行的事，比起初所行的更多。」主承认罗马教里面有实际。马丹盖恩、叨尔勒、芬乃伦，都是罗马教的人。我们还能念出许许多多最好的名字来。罗马教中是有许多人认识神的。千万不要误会，以为罗马教里面一个得救的人也没有。请你记得，神在罗马教里还有祂的人。这个我们在神面前千万要看准。

我们现在所要注意的，是在外表上，教会荒凉到什么种的情形。我们先看见尼哥拉党的行为，后来看见变成教训。现在呢？主在这里说：「有一件事我要责备你，就是你容让那自称是先知的妇人耶洗别教导我的仆人，引诱他们行奸淫，吃祭偶像之物。」什么叫作耶洗别呢？耶洗别是亚哈的妻子，是从西顿外邦人之地娶来的。耶洗别引诱百姓去拜巴力(王上十六30-32)。巴力是外邦的神，不是以色列的神；她叫人去拜巴力的像。现在的问题不只是偶像，乃是把神换了，把巴力变作自己的神来拜。犹太(以色列)国的历史一直到列王纪上十六章，从来没有人引导犹太(以色列)人犯罪像亚哈的，亚哈是头一个大规模引导百姓去拜外邦的神的。他所犯的罪，连耶罗波安都赶不上。

我们在这里注意什么是耶洗别。耶洗别是一个妇人。启示录十七章的妇人是指着罗马教说的。马太福音十三章的妇人拿面酵来藏在三斗面里，又是罗马教。顶自然的，这里的妇人也是代表罗马教。

神从来不承认神的子民和外邦人结婚算是正当的，神说这是奸淫。所以耶洗别不是王后，亚哈和耶洗别是行了奸淫。奸淫乃是混乱。在神看来，这里有一个妇人是混乱神的话，混乱神的子民的。这妇人带进来的是异邦的神。我一直对你们说这句话，犯奸淫的结果总是拜偶像。新约里提到耶路撒冷的会议；那会议的结果，就是劝告外邦的众弟兄，不要吃祭偶像的物和行奸淫的事(徒十五)。在这里你就看见，那妇人的奸淫，把偶像带到以色列国来了。

亚哈是藉着耶洗别和世界联合。无论在什么地方，你们都能看见罗马教与政权联合，总把大使、公使派到各国去。在世界重要的关头，罗马教就起来说话。把教会和世界联合在一起，这是罗马教。他们说他们第一个教皇是彼得。可是我想，彼得要说：我是一个贫穷的拿撒勒人耶稣的门徒，地上的尊荣与我无分。但是罗马教乃是在世界里有地位，受人恭敬的。罗马教在这一千多年来的现象，照着雅各书所说，是最大的奸淫。在这里我们看见教会的贞洁失去了。今天有一班人，以为他们有那么多的教友，所以他们能够和人讨价还价。教会能够出来讨价还价，按着人看是高升；但从神看，教会要得着世界所得着的，这是罪。

结果呢，拜偶像。事实摆在我们眼前，没有一个教会像罗马教那么多偶像的。可以说最高等的偶像是罗马教所造的。我曾在罗马住了一个多月，在那时候，我一直觉得一件事：如果他们是基督教，我们的就不是；如果我们的是，他们的就定规不是。两个中间合不起来。顶希奇的，圣经所预言的事，他们都作到了。父有像，子有像，使徒有像，古圣有像。他们拜马利亚，他们拜彼得。在这里你看见耶洗别教导主的仆人行奸淫、吃祭偶像之物。所以提到耶洗别，乃是因为教会将外邦的神带进来了。在彭伯著作的《神秘》那本书上，可以看见这个。他们乃是把外邦的神拿来，给它们挂上基督教的牌子。最明显的就是马利亚的像。有人以为马利亚总是基督教本身所有的。但是事实是这样：希腊有女神，印度有女神，埃及有女神，中国有女神，全世界的宗教都有一个女神，惟独基督教没有。为着无论如何还得有一个女神的缘故，他们就把马利亚拿了出来。其实基督教没有女神，那个女神思想的来源是外邦的。所以这是奸淫如上偶像。这是耶洗别把外邦人的东西挪到以列国来了！耶洗别教训她自称先知，她要讲道，她要教训。教会在主的面前原是站在女人的地位上。什么时候教会有权柄教训，那个就是耶洗别。教会没有话好讲，换一句话说，教会没有道。神的儿子是道，所以只有祂有道。基督是教会的元首，只有祂能讲。什么时候教会说话，那个就是妇人讲道。罗马教就是妇人讲道。罗马教就是教会这样说，不是圣经说，也不是主说。顶希奇，神在这里说，耶洗别作先知，妇人说话：「我的仆人」，是指个别的仆人。每一个信徒，耶洗别都有权柄支配他们。罗马教的人不读圣经，因为怕把神的意思弄错了。只有神甫能明白，只有神甫能说，所以也只有他们定规一切。罗马教基本就是妇人讲道，她定规神的儿女应该怎样。把许多道理都改了，因为她说教会这样说，人非听教会不可。她所注意的，不是人听主，乃是人听教会和教皇。

在教会历史上，有罗马帝国的逼迫，也有罗马教会的逼迫。罗马教会在西班牙逼迫神的儿女时，不知道杀了多少人。他们审问时所用的刑罚，真是残酷极点。他们把人弄得奄奄一息的时候，就送交政府去办，表明他们没有杀人。他们总是要叫你接受他们的道理。犹太(以色列)国只有一个妇人杀先知的，就是耶洗别。在前几世纪中，也不知有多少见证人死在罗马教手里。他们说他们所定规的都是对的，人的思想完全在他们手里。神说推雅推喇的失败，乃是容让耶洗别的教训在他们中间。

「我曾给她悔改的机会，她却不肯悔改她的淫行。」他们还是与世界结合，充满世界的行为。「看哪，我要叫她病卧在床。」不是在棺里，乃是在床上。在棺里就了了，在床上就不了。意思说一辈子都不改。病人好不了了，不能改了。一直继续这样，不肯好，这是罗马教的情形。一九二六年，墨索里尼和教皇订了协约，把梵谛冈从意大利国分别出来，成为独立国，有她自己的法庭、警察等等。罗马教的信徒逐年都在那里加增。在中国没有一张报纸是更正教办的。但是罗马教却有报纸。人数比更正教多三、四倍。在启示录十七章里，我们看见这个教会要发达到什么地步。现在真是越过越强了。不过主对自己的子民说：你们应当从他们中间出来。主说那些与她行淫的和她的儿女怎样呢？「那些与她行淫的人，若不悔改所行的，我也要叫他们同受大患难，我又要杀死她的儿女。」(这几句话，也许是指着神要藉敌基督和它的党类毁灭罗马教说的。)「叫众教会知道，我是那察看人肺腑心肠的，并要照你们的行为报应你们各人。」铁杖与晨星「至于你们推雅推喇其余的人，就是一切不从那教训，不晓得他们素常所说撒但深奥之理的人，我告诉你们，我不将别的担子放在你们身上。但你们已经有的，总要持守，直等到我来。」「推雅推喇其余的人」：耶洗别虽在，但是，还有其余的人。耶洗别要杀以利亚，以利亚听了灰心。他怎么作呢？他躲起来了。神对他说：「你在这里作什么呢？」当他发怨言的时候，神说：「我为自己曾留下七千人。」(王上十九9-18)这是「推雅推喇其余的人」。在耶洗别活在地上的时候有以利亚，在罗马教里也有许多属主的人。不只在西班牙，在法国、英国，都有多少人被焚烧。有许多人的血流在罗马教会里，这是事实。今天罗马教还是尽他们所能的在逼迫。感谢神，还有「不从那教训，不晓得他们素常所说撒但深奥之理的人」。「深奥」这字在希腊文是Bathea，意即奥秘。罗马教顶喜欢用这个字。他们里面有许多的奥秘，或说深奥的道理。这些道理不是出乎主的，乃是耶洗别的话。主对于一班不跟从这个教训的人，并不将别的担子放在他们身上，只是已经有的要持守。你们所认识的「我的道理」，守着就够了。有了的，不要叫它再失去，「直等到我来」。

「那得胜的又遵守我命令到底的，我要赐给他权柄制伏列国；他必用铁杖辖管他们，将他们如同户的瓦器打得粉碎；像我从父领受的权柄一样。」这是头一个应许。这是什么意思呢？每一个看羊的人，都有一根杖，羊不好的时候，可以轻轻的打它们。马太福音十三章说，天使要来在国度里将那绊倒人的全都除去，乃是用强力将一切不对的都除去。但这并不是说，在千年国里，这些列国就没有存在的了。我们知道还有。这些东西，神要藉着铁杖，一一打碎。

神所产生是石头，而人所产生的是砖头。砖头差不多很像石头。巴别塔是用砖头造的。从巴别塔到提摩太后书，凡在那里仿效神的，神说这些是「瓦器」。主说得胜者要牧养列国，把他们的瓦器敲破了。「辖管」在原文是「牧养」。「牧养」这个字表明不是立刻的，乃是看见一个打一个，看见一个打一个，这个就是牧养。这样的事也许要一直作，直到把新天新地带进来。国度乃是新天新地的序。在新天新地里，只有义居在其中。所以这里要有铁杖牧养他们，把他们从人出来的东西都打得粉碎。

「我又要把晨星赐给他。」这是第二个应许。晨星就是中国人所谓的启明星，天最黑暗而又快亮的时候，它出现一时，过后太阳就出来了。许多人看见太阳，但是少有人看见晨星。有一天主要被全世界的人看见，如同玛拉基书四章所说的：「必有公义的日头出现。」但是也许大家都看见光的时候，你们在黑暗里已经预先看见了。这个叫作得着晨星。天没有亮的时候，那一段时间真是黑暗。但是，正在那时候，晨星出来了。主应许得胜者要在黑暗极大的时候得着晨星，意思就是看见主，意思就是被提。看见太阳都是在白天；但是看得见晨星的人，乃是在众人都睡觉的时候，他特别起来看见。这就是得胜者的应许。

「圣灵向众教会所说的话，凡有耳的，就应当听。」主不只是对罗马教说的，乃是对众教会说的。

在过去的三封书信里，得胜者的呼召都是在「凡有耳的，就应当听」之后，都是先有「凡有耳的」，而后有得胜者的应许。但是从推雅推喇起，这个次序就颠倒了。这表明前三个教会是一类，后四个教会又是一类。这两类之中有一个不同的地方。从前是以弗所的历史过去了，才有士每拿；士每拿过去了，才有别迦摩；别迦摩过去了，才有推雅推喇。但是现在并不是推雅推喇过去了，撒狄才来。推雅推喇乃是要继续到主耶稣再来的。也不是撒狄过去了，非拉铁非才来；非拉铁非过去了，老底嘉才来。乃是撒狄尚在的时候，非拉铁非就来了，非拉铁非尚在时候，老底嘉就来了。撒狄、非拉铁非、老底嘉也都要继续到主耶稣再来。前三个都是出来又过去了；后四个乃是逐渐出来了，一同继续至主再来为止。


第五章撒狄教会

读经：启示录三章一至六节「你要写信给撒狄教会的使者，说：那有神的七灵和七星的，说：我知道你的行为，按名你是活的，其实是死的。你要儆醒，坚固那剩下将要衰微的；因我见你的行为，在我神面前，没有一样是完全的。所以要回想你是怎样领受，怎样听见的；又要遵守，并要悔改。若不儆醒，我必临到你那里，如同贼一样；我几时临到，你也决不能知道。然而在撒狄你还有几名是未曾污秽自己衣服的。他们要穿白衣与我同行，因为他们是配得过的。凡得胜的，必这样穿白衣，我也必不从生命册上涂抹他的名；且要在我父面前，和我父众使者面前，认他的名。圣灵向众教会所说的话，凡有耳的，就应当听。」

我们看见在使徒的时候，就有尼哥拉党的行为。从尼哥拉党行为之后，你看见别迦摩大大的犯罪，把世界混到基督教会里头来。接在尼哥拉党之后，耶洗别来了，同时也把偶像带到教会里来了。但是在这里还有一点好处，你在推雅推喇看见有耶洗别的审判，叫她摔在床上不能动，同时有一天要杀死她的党类。这些预言还没有应验，要等启示录十七章的巴比伦时应验。推雅推喇的历史，是从耶洗别把偶像混到教会起，一直到受审判为止。现在你要看见一件事：当教会从尼哥拉党一直堕落到耶洗别的时候，神不能再容让了，所以在这里看见撒狄来了。「撒伙」就是「余数」。撒狄这教会乃是神对推雅推喇的反应。全世界教会的复兴历史，都是神的反应。什幺时候神开始作复兴的工作，就是神在那里起反应。神的反应就是人的恢复。我愿意你们在原则上能记牢这个。因为主看见推雅推喇的情形，所以撒狄来了。

启示录有好几个教会是配对的。撒狄是和以弗所相连的，非拉铁非是和士每拿相连的，老底嘉是和别迦摩相连的。惟有推雅推喇是单独的。主在撒狄说祂自己的名字，是「那有神的七灵和七星的」。以弗所说右手拿着七星；撒狄说有七星。以弗所是使徒放松下来，是从好的变成坏的；撒狄是推雅推喇恢复起来，是从坏的变成好的。有行为没有爱心，是以弗所；按名是活的，其实是死的，是撒狄。所以这两个是配对的。主在这里显出祂是有七灵的。神的七灵是神差遣到世界去作工的，是指着生命的工作。七星在以弗所是指着使者说的，在这里是指着光照说的。复兴的工作，一半在灵里，一半在光里。

撒狄和推雅推喇一样，她包括很长的时间，从更正教起，一直到主再来为止。撒狄虽然赶不上推雅推喇长，但是她并不单指改教时候的教会，乃是改教以后的教会历史。

恢复的教会「我知道你的行为，按名你是活的，其实是死的。你要儆醒，坚固那剩下将要衰微的；因我见你的行为在我神面前，没有一样是完全的。所以要回想你是怎样领受，怎样听见的；又要遵守，并要悔改。若不儆醒，我必临到你那里如同贼一样；我几时临到，你也决不能知道。」我想没有人会疑惑路德马丁不是神的仆人，也没有人疑惑这改教不是神的工作。改教是伟大的工作，是神的反应。神的确借着路德作出口，路德是神特别拣选的人。路德起首的时候，完全是撒狄，他的目的完全是为着恢复。主并不是说路德的工作不好，乃是说不完全。好，但是还不够好。主的眼睛看来，觉得没有一样是完全的，都是有头没有尾。主是完全的主，所以祂要求完全。为着这个缘故，我们要求神给我们看见。

从路德之后，称义的问题解决了。信就可以称义，信就在神面前可以得平安。路德不只给我们因信称义，也给我们一本公开的圣经。在推雅推喇，权柄是在耶洗别手里，换句话说，在教会身上。问题是教会怎样说，不是主说。所有的问题都是母会怎幺说，所有罗马的人都注重母会。所以主说要杀死她的「儿女」。你说母亲，主说儿女。路德是给我们看见，神怎幺说，圣经怎幺说。人能够读神的话，人自己可以看，到底神是怎幺说的，不是罗马怎幺说。当公开的圣经来的时候，整个教会光明了。

但在这里有个问题发生：更正教没有给我们一个对的教会，以致因信称义的道理和公开的圣经到了那里，就成立了一个国立的教会。路德宗成了许多国的国立教会，后来英国也有了安立甘教会，也是国立的教会。从罗马起头，教会的性质就转变了。等到因信称义和公开的圣经回来的时候，更正教仍旧没有看见教会是应当如何。虽然有了因信称义，有了公开的圣经，但是教会还是效法罗马，没有回到当初的教会去。改教的时候，对于教会的问题并没有解决。路德没有改革教会。路德自己曾说，不要以为「因信称义」就够了，还有许多的事要改变。可是更正教的人却停在这里了。路德没有停止，他们却停止在那里，说已经够了。虽然回到当初的信仰去，但是教会一点的改变也没有。不过先前是罗马的国际教会，现在改为英国的国立教会，德国的国立教会……而已。

所以弟兄们看见么？改教并没有把教会改到当初的情形去，不过是叫世界的教会变作国家的教会而已。推雅推喇把教会放在世界里，是如何的被定罪，撒狄把教会放在国家里，也照样的被定罪。「按名你是活的，其实是死的」；改教是活的，但是还有许多是死的。

到了后来，又产生许多「异议派」，如长老会等。你在这里，一边看见罗马教，一边看见更正教。更正教里，除了以国家来立教会之外，还有以不同的意见和道理来立教会的。凡不以国家作界限，而以道理作界限的，这个就是异议派。于是更正教就有了两种教会：一种是国立的，一种是私立的。你们今天看见德国、英国等完全是政教合一。罗马有世界的教会，英、德等国有国立的教会。这些帝王元首，自己不听教皇的话，而要人听他自己的话；在政治上他要作王，在宗教他也要作王，于是就产生了国立的教会。人根本就没有问过，圣经中的教会是怎幺一回事。人没有回到圣经去看该不该有国立教会。后来又有私立教会的产生。私立教会的设立，乃是因为高举一个道理，就把和她道理不同的人分别出来。乃是因为看见受浸而设立浸信会，看见教会的长老制度而设立长老会。不是因着明白教会真理而设立教会，乃是以制度来设立教会。这两种更正教的教会--国立的和私立的，主说她们都没有回到当初的旨意里去。这句话顶要紧。

复兴的历史「你要儆醒，坚固那剩下将要衰微的。」这是指着因信称义和公开的圣经和从这些所得的生命说的。在撒狄整个历史当中，这些是将要衰微了，所以主说：你要坚固那将要衰微的。今天在更正教里，虽然圣经已经公开，但是人的章程还是有能力，所以主说：「因我见你的行为，在我神面前，没有一样是完全的。」连你所有的，也不完全。你有的东西不完全，从起头就不完全。所以「要回想你是怎样领受，怎样听见的；又要遵守，并要悔改」。

更正教的历史，是不是就这样了了呢？不！更正教的历史是一本复兴的历史。你看见路德起头的时候，多少人得救，得复兴，一个大恢复。更正教有一个特点，就是「恢复」。你不知道圣灵要作到什幺地步。路德改教，路德会就出来了；长老的真理看见了，长老会就组织起来；斯理出来了，理会就设立了。今天在世界上还有许多其它小的教会，在一九一四年就有一千五百多个了。感谢神，撒狄常蒙神的赐福。可是一有神的赐福，人就组织一个东西来盛神所赐的福。神的赐福虽然还有，那个范围却就只有那幺大了。更正教好象一个杯。在复兴起头的时候，什幺地方有活水，人们就往什幺地方去。什幺时候神的灵在那里运行，人们就往那里去。结果人们就用一个杯，要想保守活水不流去。这样作的好处，是保守了恩典，坏处是只有一杯的恩典了。头一代这个杯是满的；第二代只剩了半杯，起首不清楚了；到了三代五代，水没有了，只是一个空杯。于是就和别的宗派争说谁的杯好，可是杯都是不能喝的。结果呢，神又有一个反应，又是一个撒狄。全部复兴的历史都是这样。当神的恩典来的时候，人就设立一个机构来保守恩典。结果团体存在而里头的东西没有了。但是那个杯却不会破，总有热心的人一直在那里维持那个杯。这里有一件事，是原则的问题：斯理的学生永远赶不上斯理；加尔文的学生永远赶不上加尔文。先知学校很少出过先知，所有的大先知都是神从旷野里拣选出来的。神的灵要降在谁的身上，就是降在谁的身上。教会的头是祂，不是我们。人总是想活水宝贵，要用一个机构来保守。但总是一代不如一代，直到干了为止。等它干了之后，神另外在旷野又给了活水。全部更正教的历史，就是用撒狄来代表，复兴之后还得复兴，整个的历史就是复兴的历史。

回到起初一面有复兴，感谢神；另一面在神面前要受责备，因为总没有回头到当初去。更正教一直有复兴，但是主说不完全，总没有回到当初去。所以要回想当初。问题不是目前怎样领受，怎样听见；问题是当初怎样领受，怎样听见。在使徒行传二章里，有一些人得了救，神说他们都恒心遵守使徒的教训和交通、擘饼、祈祷。擘饼和祈祷，没有说继续在使徒里的；但是教训和交通，非继续在使徒里的不可。基督的交通就是使徒的交通；基督的道理就是使徒的道理。只有使徒的交通，神才算是交通；也只有使徒的道理，神才算是道理。我们不能发明一个交通，不能发明一个道理。推雅推喇的错误，就是她自己造教训，有了耶洗别。神不是叫我们去发明，神乃是叫我们去领受。在二十世纪，什幺东西都能发明，但是道理不能发明。我们可以在灵里讲发现，但是在道理上却没有发明。你要查查看，你领受了什幺东西，是怎幺听见的，那幺你要遵守，同时非悔改不行。

「我必临到你那里如同贼一样；我几时临到，你也决不能知道。」「临」字是降临的「临」。「到」字在希腊文是Epi，应当译作「于」。乃是说：我要临于你的身边，不是临于你的身上，是在你之外。贼的来就是一个「Epi」的来。我们在这里，他从旁边溜过了。主用字顶巧妙，你可以把它翻作：「我要临过你，但是你还不知道。」

贼来不会把贱物偷了，总是偷上好的。主也要把地上最好的偷去。这些最好的是在祂手里，不是在祂外面。我们在房间里，一个被提，一个撇下。所以主说：若不儆醒，我要临过你如同贼一样。许多神的儿女都觉得主耶稣快再来了，那个日子现在更近了，盼望我们够宝贝被主「偷」去。

配穿白衣「然而在撒狄你还有几名是未曾污秽自己衣服的；他们要穿白衣与我同行，因为他们是配得过的。」雅各带进埃及七十个魂(出一5)，普通只说，几个人几个魂。但是主在这里说有几个名，就是名字，主特别注意我们的名字。祂说你们还有几名没有污秽自己的衣服。这衣服，乃是我们所行的义。我们站在神面前的时候，是穿上基督，因为基督就是我们的白衣。但是，这里我们不是站在神面前，乃是站在基督面前，在审判台前。所以在这里我们不是穿基督，乃是穿上启示录十九章「光明洁白的细麻衣，这细麻衣就是圣徒所行的义」。这「义」字在希腊文是多数的。有几名没有污秽自己衣服的，就是他们的行为是清洁的。他们要与主同行，因为是配得过的。

「凡得胜的，必这样穿白衣；我也必不从生命册上涂抹他的名；且要在我父面前，和我父众使者面前认他的名。」这里不是记名没有记名的问题，乃是承认不承认的问题。主所承认的人有分，主所不承认的人没有分。名字都记在生命册上，但是主所不承认的人，好象把他圈一圈，这个人就没有分。这里不是永世的永生的问题，乃是能不能同主掌权的问题。记上了而没有分，是件可惜的事。求神施恩，使我们在主面前穿白衣。你们在神面前有白衣穿，在主面前有没有呢？


第六章非拉铁非教会

读经：启示录三章七至十三节「你要写信给非拉铁非教会的使者，说：那圣洁、真实，拿着大的钥匙，开了就没有人能关，关了就没有人能问的，说：我知道你的行为，你略有一点力量，也曾遵守我的道，没有弃绝我的名。看哪！我在你面前给你一个敞开的门，是无人能关的。那撒但一会的，自称是犹太人，其实不是犹太人，乃是说谎话的，我要使他们来在你脚前下拜，也使他们知道我是已经爱你了。你既遵守我忍耐的道，我必在普天下人受试炼的时候，保守你免去你的试炼。我必快来，你要持守你所有的，免得人夺去你的冠冕。得胜的，我要叫他在我神殿中作柱子，他也必不再从那里出去；我又要将我神的名，和我神城的名(这城就是从天上、从我神那里降下来的新耶路撒冷)，并我的新名，都写在他上面。圣灵向众教会所说的话，凡有耳的，就应当听。」

「但你们不要受拉比的称呼，因为只有一位是你们的夫子，你们都是弟兄；也不要称呼地上的人为父，因为只有一位是你们的父，就是在天上的父；也不要受师尊的称呼，因为只有一位是你们的师尊，就是基督。你们中间谁为大，谁就要作你们的用人。凡自高的，必降为卑；自卑的，必升为高。」(太廿三8-11)

「耶稣说：不要摸我，因我还没有升上去见我的父。你往我弟兄那里去，告诉他们说，我要升上去见我的父，也是你们的父；见我的神，也是你们的神。」(约廿17)

「我们不拘是犹太人，是希利尼人，是为奴的，是自主的，都从一位圣灵受洗，成了一个身体，饮于一位圣灵。」(林前十二13)

「并不分犹太人，希利尼人，自主的，为奴的，或男或女；因为你们在基督耶稣里都成为一了。」(加三28)

教书历史系统表这里画了一个系统表，也许会使我们明白一点。头一段代表使徒时代的教会。以弗所虽然已经是一个放松的教会，但还是一条直线，因为主承认以弗所教会是接在使徒教会之下的。士每拿来了，又接上去。士每拿的的确确是一个受苦的教会。没有赞美，也没有责备。士每拿下来，有一件事情发生，别迦摩来了。她不继续在使徒正统之下，她和世界合起来，转弯下去了。她接在士每拿之下，但不是继续在使徒教会正统之下的。自从别迦摩转了大弯之后，推雅推喇就接在别迦摩之下。她是和别迦摩成一条直线的，她不是和使徒成一条直线的。撒狄是从推雅推喇出来，她也转了弯，但她的转弯是回头的转弯。推雅推喇要一直继续到主耶稣再来，撒狄也要继续到主耶稣再来。现在要提起的是非拉铁非，非拉铁非是回到使徒正统来的教会。非拉铁非也有一个转弯，乃是回到圣经中当初地位的转弯。恢复的转弯始于撒狄，完成于非拉铁非。现在和使徒时代又成一条直线了。非拉铁非是从撒狄出来的，她不是罗马教，也不是更正教，她乃是继续使徒时代的教会。以后还有老底嘉，下一章我们再看，现在我们要花一点功夫看什幺叫作非拉铁非，盼望我们能清楚什幺叫作非拉铁非。

恢复使徒的教会在七个教会中，五个受责备，两个没有受责备。那未受责备的两个：一个是士每拿，一个是非拉铁非。只有这两个，主看得上。顶希奇的，你看主对非拉铁非和士每拿所说的话很像。士每拿的困难是犹太教；非拉铁非也有犹太教。在士每拿教会里，主说：「叫你们被试炼」；在非拉铁非教会里，主说：「我必在普天下人受试炼的时候，保守你免去你的试炼」。主也只对这两个教会说到冠冕，对士每拿说：「我就赐给你那生命的冠冕」；对非拉铁非说：「你要持守你所有的，免得人夺去你的冠冕」。这两个教会有这几个相同点，显明她们是在一条线上，就是在使徒教会正统的线上。撒狄教会是一个恢复，但是不完全，不到家。非拉铁非恢复到了合乎主的心意。非拉铁非教会给我们看见，她不只像士每拿不受责备，并且还受赞美。这里所画的一条直线，乃是一条被拣选的线。我们很明显的知道，主拣选的是非拉铁非。非拉铁非乃是继续在使徒正统之后的，她是恢复到士每拿里头去的。所以主对她的话语，乃是给我们去遵守，给我们去顺服的。别迦摩和推雅推喇那一个转弯太大了；因此，当撒狄来的时候，虽然是浩浩荡荡的，但是她没有恢复到完全；虽然是往恢复的路走，但是不到家。非拉铁非是完全的恢复。盼望对于这件事，我们能看得清楚。

「非拉铁非」在希腊文是两个字合成的，一个字的意义是「相爱」，另一个字的意义是「弟兄」。「非拉铁非」就是「弟兄相爱」的意思。弟兄相爱乃是神的预言。祭祀作了推雅推喇的特点，应验在罗马教身上。恢复也作了撒狄的特点，应验在更正教身上。神现在对我们说，有一个教会已经完全恢复，并且也给主赞美了。读圣经的人就要问，这个到底是谁呢？在历史上，我们到那里去寻找呢？这个问题，我们不能随便过去。

我已经在以弗所教会和别迦摩教会里提起尼哥拉党的行为和尼哥拉党的教训，并且指出他们怎样是代表祭司的阶级。在以色列中，利未家可以作祭司，其余的人不可以作祭司。但是在教会里，所有神的儿女都是祭司。彼得前书二章明明说，所有被宝血所买的人都是祭司。但是尼哥拉党却特别造出祭司的职分。平信徒要到世界里去谋职业，作俗事。在平信徒之上，有人来作祭司，管理属灵的事。我在这里重复的说这居间阶级的事。犹太人有犹太教，尼哥拉党由行为而到教训。你看见有了神甫阶级。属灵的事让他们去作，俗事我们来作。按手是他们的事，只有他们能祝福。我要问什幺事，不能自己问神，只好托他们去问神。等到撒狄的时候，情形进步了。神甫制度取消了，可是圣品制度又起来代替了它。在更正教里，有极端严紧的国立的教会，另有散漫的私立的教会。但是不管国立私立，你总看见有居间阶级存在--前者有圣品制度，而后者有牧师制度。对于这一种祭司阶级的制度，你称它神甫也好，称它圣品也好，称它牧师也好，总是被主弃绝的东西。更正教乃是变相的继续别迦摩的尼哥拉党的教训。更正教内虽然没有人称为神甫，但是圣品人和牧师乃是同样原则的东西。就是改称他为工人，只要仍旧站在那个地位上，还是同样的味道。

我已经举出很多圣经的根据，我们都是祭司。但是现在神和人中间有了争执。神说教会里每一个人都有资格作祭司，为什幺人说属灵的权柄只在神甫一类的居间阶级手里呢？我再说，凡被宝血所救赎的都是祭司。宝血所救赎的有多少人，祭司就有多少。为什幺在非拉铁非，主不责备，又给予称赞呢？你记得阶级的起点是在别迦摩，阶级的实行乃是在罗马。他们有君王管理他们，有大臣操权管理他们，他们有教廷大臣等等。但是主说：「你们都是弟兄，」马太福音二十章二十五节和二十三章八节，你们要抓牢。圣经里面不错有「牧师」，但是，圣经没有牧师这个制度。并且这个字是个翻译，原文是牧者的意思，你可以称他为牧人或者牧童。主耶稣说：你们中间不可有师尊，也不可有父。但是你看见罗马教的神甫是称为「父」，而在更正教的牧师是称为「师」。在十九世纪来了一个大复兴，把居间阶级除掉了。在撒狄之后，来了一个大恢复，教会中弟兄彼此相爱，把居间阶级取消了。这个就是非拉铁非。

弟兄相爱一八二五年在爱尔兰首都杜百龄，有几位信徒，他们的心被神感动，爱所有神的儿女，不管他们是在那一个宗派之内。这一种的爱，不是宗派之墙所能拦阻的。他们就起首在圣经里看见，神的话乃是说，基督的身体乃是一个，不管人把她分成多少门类。他们再读圣经，又看见一人治会制、一人讲道制，是不合圣经。所以他们就起首每主日聚会、擘饼、祷告。一八二五年，乃是在一千多年的罗马教和几百年的更正教之后，头一次回到圣经中简单、自由、属灵的敬拜里去。起头的时候，人不过只有两位，后来也不过四五位。

这些信徒，从世界的眼光来看，又是卑下，又是默默无闻的；可是他们有主在他们中间，也有圣灵的安慰。他们站在两个清楚真理的立场上：第一，教会乃是基督的身体，只有一个。第二，新约圣经里面没有圣品阶级，所有由人设立的话语执事，都是不合圣经的。他们相信，所有真的信徒，都是这一个身体里的肢体。他们温暖的欢迎所有要到他们中间的人，不管他们是属乎那一个宗派，他们没有任何门类的感觉。他们相信，所有真实的信徒，都有祭司的职分，所以他们都可以自由的进入至圣所。他们也相信，升天的主曾将各样的恩赐赐给教会，为要成全圣徒，来建立基督的身体。所以他们能脱离圣品阶级的两个罪恶--献祭与讲道。

这些原则，就叫他们能欢迎一切在基督里的人，与他们一同作弟兄；也同时开放给所有圣灵设立的话语的执事，叫他们能够事奉。

在这一个时候，有一位安立甘会的圣品人，名字叫达秘，他对于自己教会的地位十分不满意，认为不合圣经，所以也常与弟兄们聚会；虽然那个时候他还穿着圣品的制服，虽然他还是安立甘会的圣品人。达秘乃是一位属神，大有能力的人。他不只有能力，也是一个肯受苦的人。他不只肯受苦，也是一个认识神，认识圣经，审判肉体的属灵人。到了一八二七年，他就正式的脱离了安立甘会，脱下他圣品人的制服，作一个简单的弟兄，与弟兄们一同聚会。本来弟兄们所看见的非常有限；到了达秘正式加入的时候，天上的亮光就像洪水般倾倒下来。达秘的工作，在许多地方和斯理非常相同。但是，他们对安立甘会的态度完全不一样。在前一个世纪的时候，斯理觉得他总不能坦然的离开这个国立教会；在后一个世纪的时候，达秘觉得他总不能坦然的继续在安立甘会里面。不过对于热心、专心、忠心，他们两个有许多相同的地方。

就在那一年，柏勒也来聚会，也也是一位深深属灵的人。这一种简单合乎圣经的聚会，大大的叫他受感动，他说到当时的情形，曾有以下的话：「一位弟兄刚告诉我，从他所认识的圣经看来，信徒以基督门徒的资格聚集在一起的时候，就可以照着主的命令来擘饼；并且如果照着使徒的榜样来带领的话，就我们应该把每主日都分别出来，来记念主的死，来顺服祂临别的命令。」还有一次，柏勒说：「有一次我和一位弟兄走到下彭街，他对我说：『我相信主对于我们的意思是：我们要简简单单的以门徒的资格来聚会；不是来等候任何的讲台，只是倚靠主来集体造就我们，随着祂的意思，从我们中间拣选谁来讲道。』正在他说这几句话的时候，我想，我心里看见了光。那一天好象是我的生日，头一次生下来作弟兄。」弟兄们就是这样逐渐的摸索，逐渐的得着启示，逐渐的看见亮光。

过一年，一八二八年，达秘出一本小书，名叫《基督教会的性质与合一》。这一本小书乃是弟兄们所出的千万本书中的第一本。达秘在这本书里，表明弟兄们并没有意思设立一个新的宗派，或者一个教会的联合会。他说：「第一，正式的来联合分歧的团体，并不是一件好的事。希奇，许多有思想的更正教徒，竟然会羡慕这一个联合。我相信这种联合并没有好处，并且联合以后的团体，也决不可能成为神的教会，它不过要成为罗马合一的对照而已。在这种团体里，教会的生活，话语的力量，要完全丧失。属灵生命的合一，更是绝对的不可能。真实的合一，乃是圣灵的合一，所以必须是圣灵工作的结果才可以。没有一个教会，不完全根据神儿子的国度，来包括神所有的儿女，能得着完全的祝福；因为这个聚会并没有想要这个祝福，因为这个聚会的性质并不搂抱这个祝福。圣经是说，聚会是靠着祂的名，而祂的名乃是为着祝福。……并且合一乃是教会的荣耀。但是，合一来成功并得着我们的事业，并不是教会的合一，不过是一种的联合，并否认教会的本质和希望。教会的合一就是圣灵的合一。这一个合一，只能在圣灵的事情上，所以只能在属灵的人中间才能完全。……神的子民应该怎幺作呢？应该等候主，要按着圣灵的教训来等候，要按着圣灵的生命来效法祂儿子的模样。他们应该跟随羊群的脚踪，如果他们要知道好牧人是在那里放羊。」

在另外一个地方，达秘说：「因为我们的筵席乃是主的筵席，不是我们的筵席，所以我们接受所有神所接受的人，就是所有贫苦的罪人，逃避来寻求主作他们藏身之处，不安息在自己里面，只安息在基督里面的人。」

就在那一个时候，神在英属奎亚那与意大利同时作工，同时有同样的聚会起来。一八二九年，在阿拉伯也有了聚会。一八三零年，英国的伦敦、匹茅斯、不列斯铎，都有了聚会。不久，美国许多地方也有聚会，欧洲大陆上也有许多聚会。不久，差不多全世界各地爱主的人都这样起来聚会。虽然没有外表的联合，但却都是神所兴起的。

这些弟兄的起来有一个特点，就是有爵位的丢掉爵位，有地位的放下地位，有学位的撇弃学位，大家除去任何属世和教会的阶级，而简单的来作基督的门徒，而彼此作弟兄。「父」字如何通行在罗马教中，「拿」字如何通行在更正教中，现在「弟兄」这个字，也通行在他们中间。他们乃是被主所吸引，而聚集在一起；他们因着爱主的缘故，也就自然而然的彼此相爱。

在几十年时间之内，神就赐给许多恩赐给祂的教会。除了达秘和柏勒之外，我们看见神还给许多弟兄有专一的职事，叫祂的教会得着供应。设立孤儿院的慕勒，恢复了信心的祷告，他一生祷告的答应有一百五十万次。写摩西五经批注的马金多，恢复了对预表的认识。慕迪说，全世界的书，如果全烧掉的话，他只要一本圣经和一部马金多的《五经略解》就够了。德克给我们许多好的诗。卡亭恢复了救恩的把握；他的一本《救知乐》，在一九三○年已经卖出三千万本，乃是圣经之外销路最大的书。开雷是写了许多批注的人，司布真说他的思想有宇宙那幺大。格兰乃是十九、二十世纪最认识圣经的一个人。安达生乃是近代最认识但以理书的人。司丹来乃是最会传神的公义救人的人。屈来格尔乃是有名的新约文字家。米勒的教会的历史，乃是所有教会历史中最合圣经的一本。戚伯门乃是主所大用的一个人。这些都是当时的弟兄。此外如果要仔细述说弟兄中间的人，最少有千名以上，都是主所重用的人。

我们现在要看，这些弟兄所给我们的是什么？主的血如何满足神的义及救恩的把握；最软弱的信徒如何在基督里被悦纳，像基督蒙悦纳一样；如何相信神的话来作得救的根据。自从教会有历史以来，没有一段时间，福音是比他们的时候更清楚的。不只这样，也是他们给我们看见：教会不能得着全世界；教会属天的呼召；教会没有世界的盼望。也是他们头一次将预言解开，叫我们看见主的再来乃是教会的盼望。乃是他们解开启示录和但以理书，是他们给我们看见国度、灾难、被提和新妇。没有他们，就我们今天对于将来的事的明白，还没有百分之几。也是他们给我们看见：什幺叫作罪的律；什幺叫作释放；什幺叫作与主同钉十字架；什幺叫作与主同复活；如何因信与主联合，因着仰望而天天改变。也是他们给我们看见：宗派的罪恶；基督身体的合一；圣灵的合一。也是他们给我们看见：犹太教与基督教的分别，在罗马教与更正教之中，这个分别已经看不见了，但他们重新叫我们看见。也是他们给我们看见：居间阶级的罪恶；神的儿女如何都是祭司，都能事奉神。也是他们把哥林多前书十四章聚会的原则恢复给我们，叫我们看见：讲道不是一人的事，讲道乃是两三个人的事；讲道的根据不是接立，讲道的根据乃是圣灵的恩赐。我们如果要一一的提起他们所恢复的，就简直可以说，今天纯正的基督教，没有一样的真理，他们没有恢复，或者没有把它恢复得更多的。

所以怪不得潘汤说：「弟兄的运动，其重要性乃是远超过改教的运动。」格里斐多马说：「他们乃是神儿女中最会按着正意分解真理的人。」爱昂赛说：「不管是认识弟兄的人，或者不认识弟兄的人，所有认识神的人，直接或者间接都受了弟兄们的帮助。」

这个运动，比改教的运动还要大。我在这里要说，非拉铁非的工作比改教的工作更大。非拉铁非所给我们的东西，是改教所没有给我们的。我们感谢神，教会问题到了弟兄运动就得了解决。神的儿女的地位差不多都恢复了。所以，在量上、在丰富上，你看见它比改教更大。另一面我们要注意一件事，弟兄运动远赶不上改教出名。改教是刀和枪打出来的，弟兄运动是传道传出来的。为了改教，欧洲的战争死了很多人。改教还有一个原因叫它出名，就是和政治发生关系。许多国家借着改教，在政治上脱离罗马的势力。和政治无关的，就不容易给人知道。还有一点，弟兄们看见两件事：一个就是我们所说的有组织的世界，即精神的世界；另外一个是弟兄们给它取的名字，就是基督教的世界。他们不只脱离了精神的世界，他们同时也脱离了基督教的世界，就是更正教所代表的。所以他们连更正教的广告也没有。他们不只从罪恶的世界出来，并且从基督教的世界也出来了。

从那个时候起，人知道什么是教会，知道教会乃是基督的身体，神的儿女是一个教会，不能分开的。他们的着重点，就是弟兄，就是切实相爱。主耶稣说，有一个教会要出来，她的名字是「非拉铁非」。

弟兄的地位我们现在看启示录：「你要写信给非拉铁非教会的使者说。」非拉铁非，是弟兄相爱。神对非拉铁非教会赞美什幺呢？祂说是弟兄相爱，居间的地位完全被除去了。我利用这个机会多说几句话。在教会里没有男、没有女。教会里头一个姊妹也没有。我们坐在这里的都是弟兄，没有姊妹。那幺我们的姊妹要问：「我是谁呢？」都是弟兄。为什幺我们是弟兄？因为我们都有基督的生命。今天世界上有许多的男人，但他们不是我们的弟兄。人之所以作弟兄，不是因为他是个男人；乃是因为你里头有基督的生命，我里头也有基督的生命，所以我们是弟兄。主耶稣复活，要升天了，祂说：「我要升上去，见我的父，也是你们的父。」(约廿17)在约翰福音一章里，祂是神的独生子；在二十章里，祂是神的长子。在第一章，神只有祂这一个儿子；到了二十章，祂的生命可以分给人，自然而然的，祂是长子，我们都是弟兄。借着死而复活，神的独生子变作长子。我们所以能够作弟兄，是因为接受祂的生命。因为都是接受基督的生命，所以都是弟兄。一个男人是因接受基督的生命作弟兄，一个女人也是因接受基督的生命而作弟兄。女人自己虽然是女性，但是这个和她在基督里的情形不发生关系。男人女人所接受的是一个生命，所以都是弟兄。所有的书信都是写弟兄，没有姊妹。依照他们个人来看，有些人是姊妹，但在教会，只有弟兄。因着那个生命，我们都成了神的儿童(Teknia)。所有在新约里的「儿女」，都该翻成「儿童」。除了哥林多后书六章之外，神没有女儿。所以，你看见幺？在教会中都站在弟兄的地位上。有一次我在上海，有一个弟兄是泥水匠，我对他说：「你出去请几个弟兄进来。」他说：「你要我请男的弟兄来，还是请女的弟兄来？」这个人是受神教训过的。所以我们称呼姊妹，是对个人称呼；在教会，没有男女的分别。

教会里面也不分自主的、为奴的。不是因为他是主人，他得的生命就大一点；我是仆人，得的生命就小一点。我记得从前有一个弟兄对我说：普通聚会的地方太不好了，最好我们预备一个地方，专门请弟兄们讲道给政府里的人听。我说，你想将来牌子怎幺挂呢？那不是基督教会，是官绅教会。到了教会里面，就没有官绅。在教会里，所有人都是弟兄。当你的眼睛被神开启了，你要看见，比别人高在世界是荣耀，在教会里头却没有这个分别。

保罗说，在基督里不分犹太人或希利尼人，自主的或为奴的，或男或女。教会不是站在分别上，而是站在弟兄相爱上。

这里也像其余的地方一样，主提起自己的名字。这里是说：「那圣洁、真实，拿着大的钥匙，开了就没有人能关，关了就没有人能开的。」圣洁是祂的生命，祂自己就是圣洁。祂在神面前就是真实，祂就是神的实际，神的实际就是基督。祂手里拿着钥匙。在这里我要请你们注意一件事：撒狄站起来为主作见证的时候，有地上君王帮助她打仗。在欧洲大陆打了几十年，在英国打了几十年。但是弟兄运动怎幺样呢？没有势力在后面帮忙。那怎幺办？主说祂拿着大的钥匙，意思就是权柄(圣经称大是王)。不是武力的问题，不是广告的问题，是开门的问题。英国有一个报馆编辑说：「我从来想不到有这幺多的弟兄，不知道这些人长得这幺快。」你如果在世界兜了一圈，就能知道在各处都有许多的弟兄。他们虽然有的懂得道理深一点，有的浅一点，但是弟兄的地位还是相同。看见这种情形，我们要感谢神。神说，开了没有人能关，关了没有人能开。

弟兄的得胜「我知道你的行为，你略有一点力量。」我们读到这里，自然联想到所罗巴伯回来以后，有位先知说：「谁藐视这小事的日子？」(亚四10，达秘译本)你们不要轻视小事的日子，就是盖圣殿的日子。教会在圣经里有一个很大的预表，就是圣殿。大作王的时候，神的子民是合一的。后来分开了，一个是犹大国，一个是以色列国。神的子民起头分门别类了，同时偶像起头了，奸淫起头了，结果被掳到巴比伦去。大家都承认被据到巴比伦就是推雅推喇--罗马教--的预表；因为圣经把巴比伦代表罗马，所以教会也有一个巴比伦的被掳。神的子民被掳回来以后，他们怎幺作呢？他们很软弱的回来，一批一批的回来。他们建造了圣殿。他们很像是一个弟兄运动的预表。有许多犹太人，就是见过旧殿的老年人，现在亲眼看见立这殿的根基，便大声哭号，因为这殿比起所罗门时的荣耀差得太多了。但是神却借着小先知说：你们不要轻看小事的日子，因为这是恢复的日子。主在这里也说同样的话：「你略有一点力量。」教会今天在世界的见证，如果拿来和当初五旬节比较的话，这真不过是小事的日子。

「也曾遵守我的道，没有弃绝我的名。」主承认他们两件事：没有弃绝主的名，没有弃绝主的道。教会历史中，没有一个时代里，有人认识神的话语像弟兄们一样。亮光之多，可说是如同洪水巨流，倾倒而下。我在上海有一天晚上，遇见一个弟兄，他说他是在船上作厨子的。我和他谈了许久，普通的传教士恐怕很少像他那样认识神的话。有一位戴勒，他也是一个弟兄。有一次，有人问他为什幺圣经里只有琴而没有笛。他回答说：「神欢喜音乐不错，但是神也欢喜赞美。」对了，如果用嘴吹，那里还会赞美？他在不知不觉中就这样说了，就在小的地方叫你觉得他真是认识神的话。有一位姊妹陷入困难之中，有位弟兄来问他什幺原因，他说：「立场不清，又要争战，结果头发定规挂在树上。」有一回，有位教士在船上问他说：「我很希奇新约中好些地方都是饼和鱼。」他就回答说：「地上的丰富加上海中的丰富。」是的，他们有一个特点，就是他们认识神的话。你就是遇见他们中间一个顶简单的信徒，也比许多教士还清楚。

主说：「你没有弃绝我的名。」从一八二五年以后，弟兄们说，我们只能称为「基利斯底亚挪士」--基督徒(Christianos)。你如果问他们说：你是谁？他们要说：我是一个基督徒。但是你如果问一个斯理宗的人，他要说：「我是斯理人。」你遇见一个公谊会的人，他说：「我是一个朋友。」信义会的人说：「我是路德人。」浸信会的人说：「我是浸人。」除了基督之外，人还用许多的名字来称呼他们自己。但是神的儿女只有一个名字是可以自称的。主耶稣说：「奉我的名祈求」、「奉我的名聚会」。我们只能有主的名。怀特腓说：「但愿所有的名字都被废去，只有基督的名被高举。」这些弟兄就是起来这样作的。主的预言也是这样说，他们对于主的名最尊重。基督的名字是他们的中心。他们中间常有一句话：「基督的名字足否把我们从世界里分别出来？我们身上背负主的名字足好否？」我记得我在火车上曾遇见一个信徒，他问我是那一种的基督徒，我说我就是一个基督徒。他说：「世界上没有这样的基督徒。光说你自己是基督徒没有意义；必须说你是那一种的基督徒才有意义。」我说：「我就是基督的人。人作基督徒，没有意义？你要说是那一种基督徒才有意义？但是我至多只作到基督徒为止。」那一天我们有一次很好的谈话。我愿意你们看见一件事，许多人根本的思想，是主的名字还不够；许多人以为需要宗派的名字才行，非在主名之外，另有名字不可。弟兄们，你们不要以为我们的态度太坚决。主在这里说：你们「不弃绝我的名」。我的感觉如果是对的，一切别的名都是羞辱祂的。这个「弃绝」与彼得的否认主是同样的字。我是什幺样的基督徒？我是基督徒。我不愿再称别名。许多人不愿尊重基督的名字，不愿单称作基督徒。但是感谢神，在历史上，非拉铁非的预言到了弟兄们就应验了。他们再没有其它分别的名字。他们是弟兄，他们不是「弟兄会」。

「看哪，我在你面前给你一个敞开的门，是无人能关的。」主对非拉铁非教会说到「敞开的门」。人常说，你如果照圣经而行，不久门都要关了。顺服主最大的难关，就是关门。但是这里有一个非常的应许：「看哪，我在你面前给你一个敞开的门，是无人能关的。」在他们这是事实。全世界无论是讲经，是布道，没有一班人有他们所有的机会。在欧洲、美洲、非洲，都是如此。用不着人的拥护、广告、鼓吹、捐助，但是他们还是有许多机会工作，工作的门还是开着的。

「那撒但一会的，自称是犹太人，其实不是犹太人，乃是说谎话的，我要使他们来在你脚前下拜，也使他们知道我是已经爱你了。」以往我们已经看见最少有四件东西叫基督教变成犹太教：居间的祭司、字句的规条、物质的圣殿和属地的应许。主怎幺说呢？「我要使他们来在你脚前下拜。」犹太教在他们手里破坏了。全世界各地都有这幺一个运动，他们所在的地方，犹太教就失败了。在真认识神的人当中，犹太教主要的力量现今已经成为过去了。

「你既遵守我忍耐的道。」这是和第一章的「在耶稣的患难、国度、忍耐里一同有分」相连。你不可以把「忍耐」两个字当作状词用，因为这里是名词，不是状词。今天是基督忍耐的时候。今天主在这里遇见人祂，但祂忍耐。有一天审判要来，但是今天祂忍耐。祂今天的道是忍耐的道。祂在这里没有名誉，作一个卑微的人，还是一个拿撒勒人，还是一个木匠的儿子。我们跟主走的时候，祂说，要「遵守我忍耐的道」。

「我必在普天下人受试炼的时候，保守你免去你的试炼。」「时候」两个字在原文是「钟点」，所以这句话的意思是：「我要保守你免去普天下人受试炼的那个钟点。」把重庆拿来作比方：若说我保守你们免去轰炸，意思就是你们仍在重庆，不过免去轰炸而已。如果说我要保守你脱离那个钟点，那就是说刚刚好你去成都。全世界受试炼的时候，大家都知道是指大灾难，你碰不着那个灾难。在那个钟点没有到之先，我们已经被提了。全部圣经里面只有两个地方讲到被提的应许：一个是路加福音二十一章三十六节，一个就是启示录三章十节。今天要跟从主不随便的过日子，学习非拉铁非所走的路，并且求主拯救我们脱离这一切要来的试炼。

弟兄的危险「我必快来，你要持守你所有的，免得人夺去你的冠冕。」主说「我必快来」，所以这个教会要一直继续到主来。推雅推喇没有过去，撒狄没有过去，非拉铁非也没有过去。「你要持守你所有的」，就是「我的道」、「我的名」。我们不能忘记主的话，不能羞辱主的名。「免得人夺去你的冠冕」；整个非拉铁非全都有冠冕了。别的教会是得的问题，这里是失的问题。主说你们冠冕都有了。全部新约只有一个人知道他自己有冠冕，就是保罗(提后四8)。所有的教会中也只有非拉铁非知道自己有冠冕。现在不要叫人夺去，不要从非拉铁非出来，放弃你的地位。所以这里说持守免得夺去。

这是说非拉铁非也有她的危险；不然，主就不会有这样的警告。并且这个危险是相当实际的，所以主才如此严重的吩咐。他们的危险在那里呢？他们的危险乃是在乎失去他们所有的。所以主叫他们持守他们所有的。他们的危险不是不进步乃是退步。他们之所以蒙喜悦，乃是因为他们彼此相爱，和对主话语与名字的忠心。他们的危险就在乎失去这个相爱和忠心。祸哉！事实上真有这样的事情发生。二十年后，我们看见弟兄们也分裂了。他们分裂为「闭关」和「公开」两派，而两派之中又有好些的分派。所以在非拉铁非也有得胜者的呼召。

这个难处的原因在那里呢？我们要十分的小心，也十分的谦卑；不然，我们就要陷入同样的失败。我想，任何的分裂，都是因为相爱的缺欠；爱不存在，或者减少，人就会注意律法，讲手续，吹毛求疵。爱一出问题，人也会对自己骄傲，对别人嫉妒，就有争执和纷争。圣灵是合一的力量，肉体是分裂的力量。肉体没有受对付，属早是要分裂的。

另外，我想，当初的缺点，就是弟兄们没有看见教会的「地方」立场和范围。他们对于教会消极的罪恶，看见得很清楚；但是他们对于教会如何积极的在地方立场上和范围上，彼此相爱，同心合意，看见得不够多。罗马教乃是注意地上一个联合教会的合一；弟兄们乃是注意迹近理想的天上一个属灵教会的合一。他们没有看见，或者看得不够透彻，书信中的相爱乃是一个地方的教会的相爱；合一乃是一个地方的教会的合一；联络乃是一个地方的教会的联络；就是造就也是一个地方的教会的造就；就是革除也是一个地方的教会的革除。总之，讲教会合一的，只有两种人：罗马教讲地上所有众教会的统一；弟兄们讲天上属灵的合一。结果，前者不过是外表的合一；后者则迹近理想的合一，而事实上是分裂。二者都没有注意到圣经中的一个个地方的教会，在那一个个地方的合一。

弟兄们因为不够注意到教会是以地方为范围的，「闭关」的弟兄就要求各地的一致行动，结果就冲破了地方的范围，陷入联合会的错误；「公开」的就要求每一个聚会的独立行政，结果在许多地方，叫一个地方有了好些个教会，陷入公理宗以堂会为单位的错误。「闭关」的弟兄越过了地方的范围；「公开」的弟兄又跟不上地方的范围。他们忘记了，圣经中的教会，乃是一个地方有一个教会，也只有一个教会。圣经中对教会说的话，都是对这一种的教会说的。奇怪，今天的倾向乃是将圣经中对地方教会说的话，变作对属灵教会说的话；而有的弟兄在那里设立教会时，又要设立比地方小的教会，「家」的教会就是其中的一种。但是圣经中没有各地「联合会」的教会，也没有一地各堂会或各聚会单独成立为教会的各教会。数地一会，或一地数会，都不是神所定规的。神的话语乃是一地一会，一个地方一个教会。数地一会乃是要求圣经所没有要求的合一；一地数会乃是分裂圣经所要求的合一。

当日弟兄们的难处，就是对于圣经中地方的教训不够清楚。结果有「联合会」式的合一者，因为和别地的弟兄有了联合，就也不怕和本地弟兄分裂。也有以聚会为单位者，只要在本聚会中与弟兄没有问题，就不怕和同地其它聚会的弟兄分裂。由于没有明白圣经中对于地方教训的紧要，结果都是分裂。神没有要求不切实际的各地合一。神也不许以一个聚会为合一的范围，那是过于自由，过于放纵，没有限制，没有学习；只要一言不合，另立聚会，三五成群就可以算为合一的了。一个地方只能有一个合一，对于放纵肉体的人是何等的限制。

弟兄的奖赏弟兄运动现在何在进行中。「地方」的光是越来越清楚。到底神要工作到什么地步，我们不知道。只有等候历史的来临，我们才能清楚。我们如果向着神的奉献是绝对的，自己是谦卑的，也许我们可以蒙怜悯，蒙保守，脱离错误。

「得胜的，我要叫他在我神殿中作柱子，他也必不再从那里出去；我又要将我神的名，和我神城的名(这城就是从天上从我神那里降下来的新耶路撒冷)，并我的新名，都写在他上面。」弟兄彼此革除的事，在非拉铁非很多，但是在这里不再会被革除了。在神的殿中作柱子，柱子除去就不成。非拉铁非叫神的殿站住。有三个名字写在上面：神的名、新耶路撒冷的名，和主的新名。神永远的计划完成了。非拉铁非的人归于主，也满足了主。

「圣灵向众教会所说的话，凡有耳的，就应当听。」请你记得，神并没有把祂的心意隐藏起来，神已经把道路很清楚的摆在我们面前。


第七章老底嘉教会

读经：启示录三章十四至二十二节「你要写信给老底嘉教会的使者，说：那为阿们的，为诚信真实见证的，在神创造万物之上为元首的，说：我知道你的行为，你也不冷也不热；我巴不得你或冷或热。你既如温水，也不冷也不热，所以我必从我口中把你吐出去。你说：我是富足，已经发了财，一样都不缺；却不知道你是那困苦、可怜、贫穷、瞎眼、赤身的。我劝你向我买火炼的金子，叫你富足；又买白衣穿上，叫你赤身的羞耻不露出来；又买眼药擦你的眼睛，使你能看见。凡我所疼爱的，我就责备管教他；所以你要发热心，也要悔改。看哪！我站在门外叩门，若有听见我声音就开门的，我要进到他那里去，我与他，他与我一同坐席。得胜的，我要赐他在我宝座上与我同坐，就如我得了胜，在我父的宝座上与祂同坐一般。圣灵向众教会所说的话，凡有耳的，就应当听。」

现在我们讲末了的一个教会。在前面我们已经看见罗马教、更正教和弟兄运动。在这当中，神所挑选的就是弟兄运动。推雅推喇是完全失败的。撒狄虽然比推雅推喇好，但主还是责备。惟有非拉铁非一句责备也没有，主的应许在非拉铁非(不过非拉铁非也有得胜者的呼召)。如果是我们人的话，写到非拉铁非就不写了。可是主在这七个教会当中，是为我们预言教会的情形，所以还要往下走一步，就是老底嘉，就是大家最熟的一个。你如果问，到底老底嘉是指着那个教会呢？很多人都答不出来。许多神儿女对老底嘉弄不清楚，有人打算从她学习个人的功课，有人把她当作普通教会荒凉的情形来看。但是主却是在这里说预言。

众人的意见老底嘉也像其它教会一样，她的名字也非常特别，是两个字合起来的。「老」是常人的意思；「底嘉」译「风俗」也行，译「意见」也行。所以老底嘉的意思就是常人的风俗，或是常人的意见。在这里，我们就很明显的看见一个意思，教会已经是失败了。现在教会不过是以常人的意见或风俗为依归的了。在非拉铁非，你所看见的是弟兄，你所看见的是相爱。但在这里，你所看见的是常人，是意见和风俗。

有一件事，请你记得，如果神的儿女不站在非拉铁非的地位上，他跌倒了，他失败了，他回不去撒狄。一个人看见了弟兄真理，就是要回去东正教也回不去了。结果是他既不能站稳在非拉铁非里，他就从非拉铁非进化变成这里的老底嘉。从罗马教出来的叫更正教；从更正教出来的叫弟兄；从非拉铁非出来的就叫老底嘉。撒狄是从推雅推喇出来的，非拉铁非是从撒狄出来的，照样，老底嘉是从非拉铁非出来的。今天神的儿女有一个误会，就是他们看见一个公会情形不对的时候，就说她是老底嘉。这是错误的。一个不对的公会乃是撒狄，不是老底嘉。各公会是更正教。公会没有资格变老底嘉，只有非拉铁非失败，才能变成老底嘉。老底嘉的情形并不是撒狄的情形。曾经尝过美味，现在堕落下来的，才是老底嘉。根本没有多少的，不过是撒狄。不在圣灵里持守属灵的财富的，才成功老底嘉。

那么，这个老底嘉是怎样堕落的呢？从以弗所起，你看见正常中发生反常。到了别迦摩，看见巴兰的教训。到了推雅推喇，看见耶洗别，所以居间的阶级在那里生根。撒狄给我们一本公开的圣经，但是撒狄自己又造出一个居间阶级。到了非拉铁非，你看见只有弟兄，那个征服平信徒的阶级没有了。人都回到主的话来顺服主的话，来顺服圣灵借着主的话所说的。但是有一天，不站在弟兄受圣灵管治的地位上，从弟兄的地位落到常人，老底嘉就来了。在撒狄中，权柄操在牧师制度的手里。到了非拉铁非，权柄操在圣灵的手里；圣灵借着话语和名字而掌权，而大家都是弟兄相爱。现在既不是圣灵掌权，又不是牧师制度掌权，就变成常人掌权了。什么是常人掌权呢？就是说多数人的掌权。多数人的意见就是通过的意见，多数人赞成就行了。这个就是老底嘉。换句话说，不是神甫管他们，不是牧师管他们，不是圣灵管他们，乃是自己多数人的意见就是了。这里不是弟兄，是人来了。老底嘉不是站在弟兄的地位上，乃是人在这里，凭着肉体的意思，大家都举手，就完了。我们应当明白神的旨意，在神的旨意里来看非拉铁非。什么时候，没有弟兄的相爱，只有凭着肉体的人的意见，你就遇见老底嘉。

堕落的非拉铁非主在这里说祂自己是「那为阿们的，为诚信真实见证的，在神创造万物之上为元首的」。主是阿们；阿们就是行，就是可以；所以所有的祂都要应验。神的一切祂都要应验，没有一样落空；主耶稣在世上就是为着神的工作作见证。神所创造这么多的人物，主是元首。

「我知道你的行为，你也不冷也不热；我巴不得你或冷或热。你既如温水，也不冷也不热，所以我必从我口中把你吐出去。」撒狄按名是活的，其实是死的；老底嘉也不冷也不热。对以弗所是「把你的灯台从原处挪去」；对老底嘉是「把你吐出去」。主不再用他们，他们不再是阿们。问题就在你也不冷也不热。充满了知识，却缺少了能力。在热的时候，他们曾作过非拉铁非；但是，现在比从前冷了。非拉铁非一堕落，就成功作老底嘉。只有非拉铁非的人才能够落到这个地步。

「你说：我是富足，已经变作富足，一样都不缺。」前面我曾提起弟兄运动比改教还要重大。因为改教不过是量的改革，而弟兄运动乃是质的改革，恢复了基督教原有的本质。那个力量实在是个很大的力量。由于这些弟兄们在行为方面，在真理方面，比什么人都强，他们一个厨子比更正教的教士还要明白真理，结果就骄傲了：「你们都不行，就是我们行。」更正教没有一个行的。有名的司可福要到弟兄们中间去受教。大家都知道的结普恤司密斯要到他们中间去得着益虚，把他们的道拿去讲。全世界的工人、学生、传道和信徒，都要从他们得帮助，得亮光。从他们书本上得帮助的，更不知有多少。许多人心里都承认，在全世界上，教圣经没有像弟兄们那样行的。结果弟兄们有的就骄傲起来了：「我们的学生都是人家的先生。」他们虽然满受反对，但是，他们也有人自雄。顶明显的结果，就是有人自满自足了。有的弟兄是弟兄相爱，就寻求别人的益处；有的人所有的不过是知识，就不免自高自大了。主给我们看见，骄傲的非拉铁非就是老底嘉，老底嘉乃是堕落的非拉铁非。他们中间的聚会，结果就有好些地方，在行为上、教训上出问题了。老底嘉的特点就是属灵的骄傲。在历史一面，主给我们应验了。

我们今天能遇见非拉铁非，也能遇见老底嘉。二者在教会的地位上，差不多很像；所不同的，非拉铁非有爱，老底嘉有骄傲。二者在外表上没有分别，所不同的，老底嘉就是骄傲的非拉铁非。我不愿意提起他们许多的事，只举一个例。他们中间有位弟兄说：「有什么属灵东西是在我们中间寻找不到的？」一个弟兄看见一分新的报刊，就说：「它能够给我们什么新的呢？有什么是我们所没有的呢？」于是把报刊还给人不读了。一个弟兄说：「主给了我们最大的光，我们就当满意；如果读别的，就是空花时间。」又有一位弟兄说：「有那一样东西是人家有而我们没有的呢？」又有一位弟兄说：「人家所有的，我们都有；我们所有的，人家不一定有。」我们听见这样的话，立刻就会记得主在这里所说：「我是富足」的。我们要何等的小心，才不会变作老底嘉阿！

大西洋有一个真美克岛，岛上有好些弟兄。有一次因大风，房屋倒了很多，弟兄的家和聚会所都倒了。在几个钟点之内，全世界的弟兄汇来了二十余万镑，比政府的救济金还快。在他们中间的确有弟兄相爱；但是，也有变成骄傲的人。更正教没有资格作老底嘉；撒狄承认自己没有东西。我作工二十多年，未曾遇见公会里面的一个教士或一个牧师说，他们有了属灵的东西。他们往往说他们自己不行。失败软弱的更正教，乃是撒狄，不是老底嘉。老底嘉的特点，乃是属灵的骄傲。更正教有许多的罪，但是属灵的骄傲不是它特殊的罪。只有堕落的弟兄才说：「我是富足，我已成富足，一样都不缺。」只有堕落的非拉铁非，才能变成老底嘉。对于属灵的丰富，撒狄明知道自己不行，常听见他们说：「我们热心的不多，热心的教友都跑了。」丰富是非拉铁非的情况，夸口丰富是老底嘉的标记。只有老底嘉能夸口。一个离开非拉铁非地位的人，他不能退回去作撒狄。一个弟兄要叫他再回去更正教，乃是不可能的事，他只能前进去作老底嘉。老底嘉也不是接在使徒正统之下的。她乃是超过了使徒的直线。他们是徒有知识，没有生命，自满自足，自高自大的人。

「你说：我是富足，已经变作富足，一样都不缺。却不知道你是那困苦、可怜、贫穷、瞎眼、赤身的。」的的确确他们说：我是富足，我已变作富足，一样都不缺！真的，他们在神面前是了不得的人。他们有理由可以夸口。我们承认他们中间有许多值得夸口的。但是，这些最好是给别人感觉，不给自己感觉；让别人知道，自己不必知道；别人说就很好，自己说就不好。属灵的事是不能夸口的。如果是属世的事，你夸你自己富足，钞票不会飞走，数字也不会变少；但是属灵的事，一夸口就逃跑了。一个人说他自己强，他那个强就没有了。摩西的脸上发光，他自己不知道。所有知道自己脸上发光的人，他脸上的光都是走开了的。你如果不知道你自己的长进，你就是蒙福的人。有许多人懂得自己的情形太清楚，反倒没有了。你有属灵的权柄，可以；你知道你自己有权柄，不可以。他们对自己的估计太清楚了，他们所有的太多了；结果在神的眼光中是瞎眼，是贫穷，是赤身。所以在这里让我们学一个功课，老底嘉对自己的丰富太清楚了，我们盼望能长进而自己不知道。

主的管教主说：「你是那困苦。」这里的「困苦」和罗马书七章保罗那个「苦」，是同样的字。主在这里是说：你像保罗在罗马书七章一样；在属灵方面，你是苦的，你是尴尬的，这个也不像，那个也不像，从主眼光看是可怜的。底下就指出三个缘故，为什么他们是困苦可怜的：一个是贫穷，一个是瞎眼，一个是赤身。

关于贫穷方面，主对他们说：「我劝你向我买火炼的金子，叫你富足。」他们虽然道理富足，但是，主看他们仍旧是贫穷的。必须有活的信心；不然，神的话语对他们就没用处。他们的失败，他们的不好，就是信心没有了。彼得说，火炼的金子就是受试验的信心(彼前一7)。在话语贫穷的日是同样的字。主在这里子中，你需要祷告。到了话语丰富的时候，你要有信心和所听的话语相调和。你要经过各种试炼，叫你所听的话语，有实地的用处。所以要买火炼的金子。你们要学习在苦难中相信，那么你们就真的可以富足。

主又说：「又买白衣穿上，叫你赤身的羞耻不露出来。」「白衣」在上面提起过，是指着行为说的。这里的白衣，是像启示录好几个地方所提起的白衣一样。神的目的是要他们没有玷污，像衣裳是洁白的一样。神要他们一直行走在祂面前。赤身在神面前是不可能的。在旧约，没有不穿衣服到神面前的；祭司上祭坛，不可露出下体。哥林多后书五章给我们看见：「倘若穿上，被遇见的时候，就不至于赤身了。」但是在这里的问题，不是有没有衣服穿，乃是白不白的问题。主耶稣说：「无论何人，因为门徒的名，只把一杯凉水给这小子里的一个喝，我实在告诉你们，这人不能不得赏赐。」(太十42)这个是白衣。我们拿酒席给人吃，却不一定是「白」。为着要维持我们团体的光荣而行的都不行；比这个存心还要卑鄙的那更不行，不够清楚。主要人有一个够清洁的目的，有一个够清洁的存心，来为主工作。有许多的活动，有许多的存心，你一摸就觉得里面有许多的污秽，不是白的。「叫你赤身的羞耻不露出来」，行走在神面前，就不至于羞耻。

第三件事是「又买眼药擦你的眼睛，使你能看见」。这里是「药膏」，不是「药片」。买药膏来擦你的眼睛，这是圣灵的启示。要有圣灵的启示，你才能算看见道理太明白了，圣灵的启示反减少了。许多时候，道理乃是从一个思想传到另一个思想；属灵的眼睛并没有看见。许多人是行走在别人的光中。有很多年长的弟兄是这么讲，所以你就这样作。今天你说：「某人告诉我。」如果没有某人告诉你，你就不知道怎样好。道理是从人传授的，而不是从主那里接受的。主在这里说不行，非有圣灵的启示不可。我不能写一封信给朋友，叫他替我听福音使我得救。照样，一个东西从人的手里接过来，到了自己的身上就完了，和神没有发生关系的，按照圣经说，这个就是瞎眼。属灵的事非摸着圣灵不行，不是在你听了多少。许多时候，不过是道理增加，知识增加，在神面前都没有看见。所以我们要在神面前学习一件事--买药膏。只有我自己看见的，才是看见。看见乃是已经得着的根据，也是再看见的根据。

「凡我所疼爱的，我就责备管教他；所以你要发热心，也要悔改。」以上这么多的话都是责备。不过主给我们看见，祂是因为爱，所以才如此责备管教。那么你们要热心。作什么？悔改。第一要悔改。悔改不只是个人的事，教会也要悔改。

主向教会叩门「看哪，我站在门外叩门；若有听见我声音就开门的，我要进到他那里去，我与他、他与我一同坐席。」这句话大有讲究。这个门是什么门呢？许多人拿这一节圣经去传福音。传福音是可以借用的，这句话借给罪人用是可以的，但不能久借不还。这节圣经是对神的儿女说的，所以这句话不是指着主叩罪人的心门。这个门是教会的心门。因为这里的门是单数的，所以主是指着教会说的。顶特别的，主是教会的元首。或者说是教会的起头。但是祂反而站在教会门外！「看哪，我站在门外！」这实在是不得了的事。主在教会门外，那么这个教会是什么教会？

主在这里说：「看哪！」主这句话是对整个教会说的。门是教会的心门。「若有」听见声音就开门的，这「若有」两字给我们看见，开门是个人的问题。你知道在圣经里，真理有两条线。一条是圣灵的线，一条是基督的线；一个是主观的，一个是客观的；一是经历，一是信仰。如果有人过分的注重客观的真理，你就看见他腾云驾雾不实在；如果一直站在主观方面，一直注重圣灵在里面的工作，他就一直向里面看，不满意。所以每个在神面前追求的人，要有这两个真理来维持才好。一个使我看见我在基督里面是完全的，另一个使我看见圣灵在我里面工作使我完全。弟兄们最大的失败，就是太注重客观的真理，而忽略主观的真理。非拉铁非失败就变成老或嘉。她那个失败的应验，是因为客观的真理太多了。这并不是说完全没有圣灵在里面的工作，不过以普通来说，客观太多，主观太少。如果你开门，「我要进到他那里去」。这意思就是客观变成主观。意思就是说：你所有的客观的，我都要将它变成主观的。在约翰福音十五章，你看见讲两方面，主说：你们要在我里面，我就在你们里面。「我与他、他与我一同坐席。」主在这里说，你如果肯开门，我就要同你坐席。这就是交通，这也就是喜乐。我们就能与主有极亲密的交通，和从交通而来的喜乐。

「得胜的，我要赐也在我宝座上与我同座，就如我得了胜，在我父的宝座上与祂同坐一般。」在七个教会的得胜者的应许中，许多人说这个最好。虽然有的人欢喜得胜者其它的应许，但是有许多的人对我说，主对老底嘉的应许最好。以往的得胜者的应许里，主没有提起祂自己如何。在这里主提起说：你如果得胜，你要和我同坐。我是经过各种各样的得胜，然后我才和我父同坐在宝座上。你们也得得胜，才能和我同坐在宝座上。得胜者在此有一个很高的应许。为什么呢？教会到了这里完了。那么，得胜者就在这里等候主耶稣再来。因此宝座就在这里。


第二部教会与工人 * 一 教会的内容

第二部教会与工人

一教会的内容

我想和弟兄们再谈一点关乎教会的问题。教会必须有圣灵的权柄，也必须有地方的单位。但是地方的立场，并不是那么简单的事。因为一个教会，还得有她的内容。没有内容，还不能算是一个地方的教会。名称是否对，乃是一个很大的问题。但是，名称对，也不一定没有问题。所以今天我愿意从圣经里面和弟兄们来看，一个教会在一个地方上，有几件事是必须作的，不然的话，就是说是站在地方的立场上还不够。站在地方的立场上，乃是有条件，有情形，有内容的。如果没有这一些条件，这一些情形，还不是站在地方的立场上的。

一接纳第一件事，一个教会在一个地方，如果真的站在圣经所说的地方的地位上，就必须接纳一切主所接纳的人。请看罗马书十五章第七节：「所以你们要彼此接纳，如同基督接纳你们一样，使荣耀归于神。」在这里，我们看见一件事，就是基督徒的接纳，乃是根据在基督的接纳上面。你们要彼此接纳，像基督接纳你们一样。所以换一句话说，基督徒的接纳，是根据于基督的接纳。再换一句话说，基督所接纳的，我们不能不接纳。今天有一个罪人已经被基督接纳了，我们就必须接纳他像一个弟兄一样。如果有一个人是基督所接纳的，而我们不接纳他，我们马上就是一个宗派，不是一个教会。

什么叫作教会呢？就是在这一个地方，凡基督所接纳的，我们都接纳。你们在上海，神没有叫你去接纳南京的弟兄，也没有叫你去接纳重庆的弟兄。乃是要你接纳在你那一个地方的弟兄。你必须接纳所有基督所接纳的人。我如果要看这一个教会是不是天津的教会，只要看天津所有得救的人，她接纳不接纳。假定在天津的弟兄要挑选，只接纳某一种基督所接纳的人，不接纳某一种基督所接纳的人，就不是教会。你们不能说，和你们同样的，你们就接纳；和你们不一样的，你们就不接纳。你们不能以任何理由不接纳一个主所接纳的人。不然的话，你们就不是教会。

罗马书十四章一节、三节：「信心软弱的，你们要接纳……因为神已经收纳他了。」有的人要吃素，你们看他是非常的软弱。但是接纳的根据，不是这个弟兄是刚强或者是软弱，乃是根据神已经接纳他或者没有接纳他。可能他是软弱的弟兄，但你们也得接纳。你们的弟兄软弱也好，刚强也好，神都收纳他了，所以你们就不得不收纳他。请你们记得，一个教会在一个地方，基本的交通，乃是根据于和神的交通。一个弟兄，神已经接纳他了，我们也得接纳他。我们不能有任何的理由不接纳他。不然，我们就是一个宗派，不是教会。换一句话说，什么叫作教会？就是我们在一个地方的接纳；像神那么大，也像神那么紧；神所接纳的我们都接纳，神所不接纳的我们也不接纳。一个普遍的教会，乃是接纳全世界神所接纳的人。一个地方的教会，乃是接纳这一个地方所有神所接纳的人。不管他有什么地方和我不同，有什么不够接纳的条件，只有一个就是神接纳了没有？神已经接纳了，我们就接纳。所以一个地方教会，头一件事，我们必须弄清楚的，就是必须以基督的生命和对神的相信当作接纳的根据。除了这个之外，我们没有其它的要求。我们如果把别的要求拿进来作条件，就是一个宗派，像别的宗派一样。宗派是被定罪的。这是相当严重的事。

二管制一个地方所有的人，都得接纳，是不是一点没有保留呢？不是。一个教会在一个地方，不只接纳在那一个地方所有基督已经接纳的人，并且还应当有教会的管制。什么叫作教会的管制呢？就是有人作了弟兄，是主已经接纳的，可是后来出了事情，主不要他有交通，主把他摆到外边去，我们就也要管制他。你不能说，主所要的，我们全要；主所不要的，我们也要。有的人主把他摆到世界里头去了，你们又把他摆到教会里头来，你们在教会里开了一个门，结果教会和世界之间没有界限，这一道墙，就被你们拆毁了。

我们常用的比方：一只船在海里，船和海不能交通，一有交通，这只船迟早要沉到海里面去。你一把教会打一个洞，教会和世界就没有分别的界限。所以一个地方教会，必须有管制的行动，才能成功作一个教会。

什么是管制的行动？就是哥林多前书五章所说的六种不同的人，这些人是得救的，有神的生命；可是他们特别放纵自己，变作一个淫乱的人，或者变作一个贪婪的人，或者变作一个辱骂的人，或者变作一个醉酒的人，或者变作一个拜偶像的人，或者变作一个勒索的人。保罗说，你们要将这样的人从你们中间赶出去。哥林多前书五章的命令不是说，一个弟兄一犯罪，你就把他赶出去。乃是说，一个弟兄若变成这样的人，你就要把他赶出去。不是说「行淫乱」，乃是说「行淫乱的人」。不是说一个弟兄辱骂，乃是说「辱骂的人」。一个人变成这样的人的时候，教会就必须把他赶出去，必须革除他。主在教会中所不要的人，你在那一个地方也必须不要。主所不要的人，如果你在那个地方留住他，请你记得，这一个留要出事情。因为主说，他像一点面酵，会叫全团发起来。过了不多日，整个教会都霉了。整个教会不再是面，是面酵了。所以教会要有管制。一个弟兄到底是什么样的人，教会能知道。我记得和受恩的话：「教会的同心，就是圣灵的声音。」如果弟兄个个都觉得他是如何的，他就定规是如何的。你不能说个个弟兄都是误会他的。所以一个地方教会，要在这一个地方执行神的管制。

还有，圣经给我们看见，教会执行管制，不只是关于道德方面，还有关于道理方面的。不是普通的道理。普通的道理主没有要我们管制。像有人要守主日，有人要守安息日(这不是指安息日会说的，安息日会是在恢复律法)，这个不去争它。有的人两天都守，这个也不去争它。有的弟兄吃素，有的弟兄吃肉，这个也不去争论。有一类的道理，我们是非争不可的，就是关乎主耶稣身位的问题。这一个就是约翰二书七节至十一节的话：「因为世上有许多迷惑人的出来，他们不认耶稣基督是成了肉身来的，这就是那迷惑人，敌基督的。……凡越过基督的教训，不常守着的，就没有神。若有人到你们那里，不是传这教训，不要接他到家里，也不要问他的安。因为问他安的，就在他的恶行上有分。」在这里，我想我们相当的清楚，一个教会在一个地方，必须维持主耶稣的身分的问题。主耶稣如果不是神从肉身来的，如果光是肉身，就是说，他不是神，那么主耶稣就不能代替我们成功救赎，这个根本把教会取消了。所以一切关乎基督身分的事，教会必须严格，决不能放松。对于主的身分，若有人传不同的教训，不要接他到家里，也不要问他的安。不然的话，这个教会就失去她的地位。她一没有管制，就失去教会的资格。所以，道德的混乱，是错误的，是教会不许可的；道理的混乱，也是错误的，也是教会不许可的。但是千万不要以为是普通的道理。如果对付普通的道理，整个教会要四分五裂了。普通的道理我们不争。只有关乎基督身分的道理，我们非争不可，教会在那一个地方，必须管制。不然的话，教会就完了。

马太福音十八章十五节至十七节：「倘若你的弟兄得罪你，你就去趁着只有他和你在一起的时候，指出他的错来。……他若不听，你就另外带一两个人同去……若是不听他们，就告诉教会；若是不听教会，就看他像外邦人……一样。」有的教会很懒惰，麻烦的事情就不理，就不管。主在这里说，一个教会如果是教会，对于管制的事非管不可。十八章的教训，是指一个地方的教会说的，我们能到那个地方去诉讼，地方教会要管这些事。一个地方教会如果不管这些事，就是失职。你们如果是一个地方的教会，你们就得负起那个地方所有的责任。

三包括还有，教会在一个地方最要紧的，就是教会必须包括，而不是「见外」的。教会所必须包括的，有行为方面的，和道理方面的。现在先看关乎基督徒行为方面，教会不可见外的。

保罗在使徒行传二十章二十七节对以弗所的长老说：「因为神的旨意，我并没有一样避讳不传给你们的。」或者说：「神完全的旨意，我没有一样避讳不传给你们的。」教会在一个地方，如果站在教会的地位上，对于神完全的旨意，就应当没有一样是避讳不传的。我们不能盼望一个弟兄摸着神完全的旨意。但最少我们得像保罗一样，对于神完全的旨意，没有一样真理是避讳的，是不要的。你一有避讳，马上就是宗派。因为你不能包括所有神的儿女，你对于相信有的真理的神的儿女就见外了。

以弗所书一章二十三节：「教会是祂的身体，是那充满万有者所充满的。」普遍的教会，乃是主充满在里头。地方的教会，也是主充满在里头，如果一个教会，只有基督的一部分，就不是教会。教会是基督的身体，意思就是基督的全部。比方说：我的腰身有四十寸，如果你给我一件衣裳只有三十寸，我就不能穿。衣裳要够大才能给我这个人穿。教会对于基督的关系，就像身体对于生命的关系，不只是像衣裳对于身体的关系。衣裳对于身体，有的时候还可以勉强。但是，身体对于生命，是不能勉强的。必须有一个身体是完全的，才能完全包括基督完全的生命。比方说上海，必须主的充满摆在上海的教会里的时候，这个地方，才能称作上海的教会。假定说，教会对于某件事是许可的，对于某件事是不许可的，那个教会就有缺点。你们所不要的某一部分，请你们记得，就不能包括那一部分的基督在你们里面，你们就不完全。那一部分，就成了残废。这是非常紧要的事。教会是基督的丰满所充满的。教会是基督的身体，基督是穿上教会。所以教会必须够大给基督穿。教会总得有一个够大的壳子才能配合祂穿。祂那个生命所有的东西，如果教会没有，就不能显出完全的基督来，就不能算作教会。

歌罗西书一章二十五节：「我照神为你们所赐我的职分，作了教会的执事，要把神的道理传得全备。」一个教会里头，总得有神全备的话语。神的话语总得在教会里说得完全。你们读了这些话之后，在实行方面，也许还不能明了。什么叫道理和行为上的全备呢？什么叫作一个地方教会要包括不要见外呢？

（一）恩赐不能拒绝比方说，我们说自己是上海教会，像这些日子我们所谈的「灵恩」问题。假如说，上海的弟兄不相信属灵的恩赐，可以不可以？不可以。教会不能不信属灵的恩赐，因为在圣经里有属灵的恩赐。你们一不信属灵的恩赐，你们就不能是「在上海的教会」。你只能称作「在上海的不信属灵恩赐的教会」。因为你们的不信，叫你们不能包括，叫你们对于有的弟兄见外。假如上海有二十个弟兄信属灵的恩赐，你们一不信属灵的恩赐，你就不能包括他们，你就把他们间隔在外面。因为他们是基督身体上的肢体。你把他们间隔在外面，虽然不像砍掉了一只手，最少也像砍掉一个指头。你不能说，这教会是基督的丰满所充满的。你没有把神的话语传得全备，你们把基督的一部分割掉了。

（二）圣经所容让的皆得容让再举大一点的事，像「变卖一切跟从主」。比方说，在上海的弟兄，不相信变卖一切的事。大家只相信殷勤作事，赚来的钱，抽出成数，赒济穷人。假使上海有一百个弟兄被主的灵感动，要变卖一切跟从主。他们就觉得说，在这一个教会里，没有我们的地位。你就没有法子包括他们，你乃是见外他们。变卖一切跟从主，也是基督的一部分生命。你不能包括有这一部分生命的弟兄，你把他们隔在外面，你就看见你这个教会太小了，残废了。这就是像断了手断了脚一样。基督有的，教会没有，这个就不成功。基督有，而教会不许有的，这个教会，就不能站在教会的地位上。你就是一个宗派，而非一个教会。一个教会是要包括基督的丰满的。结果他们这一百个人定规要成功一个变卖一切跟从主的教会。结果又多出一个宗派。你们不完全，他们也不完全。你们的道理不够包括他们，他们的道理也不是神完全的旨意。你们把他们砍掉了，他们也把别的部分砍掉了。所以，一个地方教会，要包括各种各样寻求神的儿女。要能包括变卖一切的弟兄，也能包括没有变卖一切的弟兄。凡圣经里所没有的，我们不能包括，一包括，就把世界包括进去了。凡圣经里所有的，我们要包括，不包括，就把神有的儿女隔开了，见外了。

使徒行传五章四节：「田地还没有卖，不是你自己的么？」可见田地没有变卖时，可以是自己的。圣经给我们看见，也有不变卖的人。不变卖的还可以作基督徒。如果有一个团体不信可以不变卖，他是「家庭」，不是教会。普通的公会，不要求人必须变卖一切，「家庭」要求人变卖一切，所以都不是教会。凡是把一部分神的儿女关在外面的，就是见外，就是宗派。各地的弟兄，最好你们自己走上完全的路。就是你们自己爬不上，也千万不要拦阻别人爬上去。只有这样才能包括，才能称作教会。所有作神仆人的人，最好就是我们自己爬上去。就是爬不上去，也要留一条路给别人走。凡圣经所容让的，我们都得容让。凡圣经所不许可的，我们都得不许可。我们自己要爬得高。我们总是盼望爬上去。任何难的路，我们都得走。如果我们走不上去，还得让别的弟兄走上去。千万不要你能的教会才可以有；你不能的，教会就不可以有。因为你不够大，你不够作断案的根据。

慕安得烈说过一句话：「我们作仆人的，迟早总得传我自己所不能行的话。」千万不要我走不上，就拦阻别人去走。教会在一个地方，要有这一种的宽博，才能站在教会的地位上。这好象有点奇怪，但这是事实。像保罗所传的，都是他所走的。像我们这样的人，就是走不上，还得传。

（三）圣经所许可的事都得许可比方说，有的弟兄生病的时候要吃药。他们有圣经的凭据。像路加得救了，还是作医生。生了病，要吃一点帮助身体的东西是可以的。但是，有的弟兄生病的时候，什么都仰望主，什么药都不吃。教会的态度，两个都能包括才对。如果弟兄能相信神的医治，不必请医生，不必吃药，顶好。如果有的弟兄，信心来不及，请医生、吃药也是行的。如果有一班弟兄相信科学，认为不吃药的太过，就不接纳他们，你马上看见，有一班弟兄给你见外了；有一班弟兄被你赶出去了。但是，我们也不能掉过头来，必须不请医生，必须不吃药，像以前的郇山会一样。如果这样，有的人信心来不及，就被你弄死了。

埃及西边的苏丹一带地方，疟疾很厉害，有许多信神医的弟兄到了那里，认为奎宁是药，我们决不吃。结果他们每年一百人中，死了好几十人。但是，另外一班弟兄认为说：「我们在这种地方，奎宁是粮食，不是药。」结果，他们每年一百人中死了几个人。这很明显的证明，前一班人的主张是错了。

我们基本的态度必须是：圣经里不许可的事，我们不带进来；圣经里所许可的事，我们都得许可。这样才会包括而不会见外，我们不能说必须靠医药。如果这样，那些信神医的人就走开了。我们也不能说，必须不吃药。不然信心软弱的人就走开了。一个教会必须是包括而不见外。所有的宗派，都是从这里出事情，所以我们不可不注意。

（四）抽一部分即是宗派比方「圣洁」。有许多神的儿女说，我一信主就完全了。有的神的儿女说，还得有第二次的蒙恩才完全。在圣经里，有人一蒙恩就完全，也有第二次、第三次蒙恩才摸着完全。今天像弟兄会里的一班弟兄相信一次蒙恩就完全的，圣洁派的弟兄就走掉。因为圣洁派的弟兄，绝对相信有第二次的蒙恩才得完全。但是，你绝对相信第二次的蒙恩才完全，弟兄会的弟兄又走掉了。因为弟兄会的弟兄相信一次蒙恩就完全了。一个教会如果只把自己所相信的圣经抽一点出来，那个教会马上就不是站在教会的地位上，而实在是站在宗派的地位上。我们也传第一次蒙恩就完全的道，我们也传第二次蒙恩才完全的道。我们带领人第一次蒙恩就得着完全，我们也带领人第二次蒙恩才得着释放，所以将来宗派的产生不产生，就看你有没有为神所有的儿女留下地位。你如果没有为神所有的儿女留下地位，你就是一个宗派。

我姑且提起一两件外面的事情。比方说蒙头，这绝对是圣经里头有的。今天教会必须作到一个地步，就是绝对赞成蒙头。如果有的弟兄没有看见，我们还是要按着罗马书十四章的态度，等他看见。因为主所接纳的，我们也必须接纳。他虽然看不见，我们盼望他将来能看见。圣经里所有的，教会只能站在正面，不能站在反面。可是有人没有看见蒙头，教会只能说，因你的信心软弱，我们也接纳你。如果蒙头的人，教会不肯容让她，她就看见说，这个教会不是我的，她出去了。你就迫出一个蒙头的宗派来。如果你们站在不赞成蒙头的地位上，姊妹如果蒙头，你们就不许可，这个就不是教会。接纳不是根据于蒙头不蒙头，如果弟兄们的接纳是根据于蒙头不蒙头，不是根据基督的接纳不接纳，那么蒙头的姊妹就要以为这个教会不是我们的。所以你必须清楚的看见，圣经里有的，我们必须站在圣经这一边。如果有的人赶不上，我们也必须宽容。

比方说，「按手」是圣经没有的。有的弟兄走不上，我们不勉强。不然的话，圣经里头有的我们不作，有的弟兄就要走了。反对按手是宗派，是不按手的宗派。你们如果要站在教会的地位上，就凡在神话语里的东西，你们都得要。

说到受浸，这是争执得最厉害的问题。数百年来，为什么争执得这么厉害？原因是有人把罗马教里头的东西带到更正教里头来。罗马教把水摸在头上，许多更正教的教会也就这样作。在起头的时候，也许两边经过多次的忍耐、商量，到后来只好各人走各人的路。任何圣经的命令，如果教会不站在正面来维持圣经里头所有的，教会就是在那里制造宗派。

像擘饼，圣经里是每逢七日的第一日擘饼纪念主。如果有的教会不按着圣经作，要常常纪念主的人就只好走。

圣经里有洗脚。有的人根本反对洗脚，他们把洗脚讲得没有了。结果，要顺服主命洗脚的人，就只好走开。

神的儿女中，有的是作教师的，有的是注重灵修的，有的是注重传福音的。有的弟兄就是热切的传福音，看不起注重灵修的人。有的弟兄注重灵修，就看不起传福音的人。你看不起我，我看不起你，就马上看见有分裂。

我再举个例：有的弟兄注重灵感的讲道，当然这是非常稀少的。他们是藉着从属灵恩赐来的灵感讲道。这个是非常之好的。哥林多前书十四章的「先知讲道」，就是这一个。这一班弟兄，他们绝对不赞成解经。圣经里有没有解经呢？圣经里有传福音的，也有教师。如果弟兄们不赞成解经，那些读圣经的人受不了，那些作教师的人就走了。如果教会只相信解经的讲道，那些相信灵感的就受不住，那么又分开了。

所有的难处，就是我们太小，我们在主面前心不够大，人也不够大。要这个，不要那个，教会要办得合我的意思。请你记得，教会乃是要办得合乎主的意思，不是要照你的意思，因为你太小了。总归有的弟兄在某一方面比你好，你不能说，你是在所有的弟兄之上。请你记得，总归有的弟兄，有的姊妹在某一点上，是在你上面。你不能爬到所有的弟兄的前面去。我们要学习接受所有弟兄的长处。因为只有主是等于一个教会。只有整个的教会加起来才等于一个主。如果你在主面前能够特别蒙怜悯，你这个人，只能等于一部分，你绝不能等于所有的弟兄。你一个等于两个，等于二十个，已经是主特别的怜悯。你想你这个人等于教会，这个骄傲还了得，你要把每一个弟兄弄到像你一样，这还了得。如果弟兄姊妹都像你一样，教会就没有前途。弟兄姊妹必定有许多地方比你好。如果教会只注意一件事情，教会就已经偏了。你注意这一件事的时候，有弟兄注意另外的一件事，还有弟兄又注意另外的一件事，这是整个教会的发展。你一把自己摆在教会的前面，教会就了了。我承认你比许多弟兄好，但是你绝不能等于所有的弟兄。乃是主自己等于整个的教会，不是你等于教会。就是最年轻的弟兄，可能他注意的，你没有注意。有的弟兄长处是爱，不是所有的弟兄的长处是爱。如果我们个个这样看见的话，教会才能有平均的发展。

比方说，有的教会要守「圣诞节」。忠心事奉神的人，就必须走另外的路。圣经里头绝对没有「圣诞节」、「复活节」。教会要守「圣诞节」、「复活节」的话，你就马上看见教会不行。有好些东西，都是圣经所没有的。像罗马教里头的偶像，你如果也容让就马上出事情。

（五）几个基本的原则综合以上各点，我们就寻找出几个基本的原则：

第一，凡圣经里有的，教会必须站在正面这一边，而宽容没有的那一边。有赶不上的，有软弱的，教会要宽容他。

第二，圣经里两面都有的，像刚才所说的「圣洁的道」，教会也必须两面都有。只有一面，就成功宗派。

第三，圣经里没有的，教会必须坚决的弃绝。不然的话，所有忠心跟从主的人，看见圣经里没有的而教会里有，他们就只得走了。

总之，圣经里有的，我们必须站在正面。圣经里两可的，我们就站在两可的上面。圣经里没有的，我们就必须弃绝。

第四，圣经里容让人自由的，我们也要容让人自由，像守主日或守安息日。这个并不是说圣经不信主日，不过说，软弱的人还是相信安息日。他们还是作犹太人。圣经里是绝对赞成吃肉的，可是有的人赞成吃素，教会也要容让他们吃素。这个守安息日，不是指今天的安息日会。因为安息日会是律法的问题，是整个的制度。这个完全是和加拉太相反的，这是圣经所没有的异端。

教会如果包括所有神的儿女，这个教会才算得是真的教会。如果你们有特别的道理，如果你们有特别的偏向而弃绝某一种道理，而牺牲了神其余的儿女，你们就不能算作教会。若没有这一个包括，就不能成功作一个教会。有包括，你们就起首看见说，所有神的儿女，我们都能和他们作弟兄，作姊妹。任何一个爱主的人，我们都可以和他在一起。所以，负责的弟兄，在主面前必须长进，最高的必须摸着，最完全的，也必须摸着。让我再说，就是你自己没有摸着，你的心要够大，千万不要拦阻别的弟兄。你自己摸不着，你自己爬不上去，你也不让别人上去，你这样作，就是宗派，不是教会。

不是说我们挂上地方教会的名字就是教会，乃是在那一个地方有属灵的包括，包括神所有的儿女。如果教会包括而不见外神所有的儿女，如果还有弟兄要走另外的路，那么教会不负责，因为是他们在那里制造宗派，不是你们。所以你们要被打得碎！你们要被挖得深！你们不能把你们当作教会的测量尺，你们不够尺寸。每一个弟兄姊妹，神在他身上都有工作，神对于他都有托付。这样每一个人都摆进来的时候，就有教会。所以教会要包括，不要见外。

四工作一个教会，能不能站在教会的地位上，也是看她能不能在那一个地方给所有的弟兄姊妹都有工作的机会。能不能让所有的弟兄姊妹都有事奉神的机会。有一件事你们必须注意，就是信的人得了生命，他的性情要事奉神，他的天性要事奉神。你不给他机会事奉神的话，就定规出毛病，就要变成宗派。他新的性情要事奉，而在你们中间却不能事奉，他就要另外寻找一个事奉的地方。许多宗派是从工作得来的。有许多人要事奉神，但是没有出路，他就另外去寻找出路，就变作宗派。

圣经里的教训，对这个相当的清楚。有三段圣经给我们看见基督的身体特别和事奉发生关系。

罗马书十二章四节：「正如我们一个身子上有好些肢体，肢体也不都是一样的用处。」五节：「我们这许多人，在基督里成为一身，互相联络作肢体，也是如此。」这两节圣经说，我们是一个身体，也说我们每个人是一个肢体。六节：「按我们所得的恩赐，各有不同。或说预言……或作执事……或作教导的……或作劝化的……」诸如此类的一直下去，换一句话说，教会是基督的身体。教会像身体一样，包括许多的肢体，包括每一个肢体。这个身体你必须给他工作，给他有机会发展他的功用，保罗在这里，乃是给我们看见，你有那种的恩赐，你只作到你的恩赐为止。千万不要作到比你信心的程度还要高，要留下地位给别的弟兄来作。请你记得，你把所有的工作都作了，别的弟兄就没有工作了。你把所有的事情都作了，别的弟兄就没有事情了。你把所有的道都讲了，别的弟兄就没有道讲了。所以教会里最好是一个人作一分。不能一个人作两分，更不能一个人作全分。每一个弟兄，都安排一分给他作。要给每一个弟兄姊妹都有机会事奉神，像你有机会事奉神一样。

哥林多前书十二章二十七节：「你们就是基督的身子，并且各自作肢体。」底下接着说，「神在教会所设立的，第一是使徒；第二是先知；第三是教师；其次是行异能的；再其次是得恩赐医病的；帮助人的；治理事的；说方言的。」奇妙的地方，就是保罗在这里反问：「岂都是使徒么？岂都是先知么？岂都是教师么？岂都是行异能的么？」岂都是使徒么？神在这里问说，是不是都是？因为有先知要占尽神的教会，有教师要占尽神的教会，有行异能的要占尽神的教会，所以主问说：岂都是先知么？岂都是教师么？岂都是行异能的么？整个教会都是行异能的，就不是教会。整个教会都会讲道，还不是教会。整个教会都作先知，还不是教会。岂都是得着恩赐医病的么？是有专门医病的团体。但是我们就是个个都会医病，我们还不是教会。岂都是说方言、翻方言的么？就是个个都会说方言，翻方言，还不是教会。主这个「岂」字，意思就是「不都是」，也得有使徒，也得有教师，也得有帮助人的，也得有治理事的……各种各样的合在一起，才是教会。但是我们顶希奇，有许多的弟兄，就是欢喜一种工作。有的弟兄，就是以为他那一种的工作最要紧。如果每个弟兄都是医病的弟兄(在美国就有这样的「教会」)，那么使徒、先知、教师，都没有用处了。所以负起教会责任的地方，就要让作先知的人，有机会讲道；作教师的人，有机会教训；有医病恩赐的人，有机会医病；说方言的人，有机会说方言；治理的，都有机会治理。教会在工作上，对任何的弟兄姊妹都不能限制他，这样才是教会。不然的话，就是宗教，而不是教会。因为你不给他机会事奉，他就要另外寻找出路。

年轻的弟兄有肉体的搀杂，只能用权柄对付他。主绝对没有意思叫一千的人把一千都埋起来。从主的眼光来看，最大的恩赐不过只有五千，最少的恩赐也有一千。教会如果把一千的都拿出来用，就能抵得上多少个的五千。如果只有你们几个在那里作，教会就爬不起来。这并不是说这一千的人刚刚信主不久，没有肉体的举动。许多地方，要叫他听话，要叫他顺服。另一面，还得用他。千万不要因对付肉体的缘故，把恩赐都对付了。所有工作的弟兄，在各教会带领别人的人，总得让每一个弟兄都有机会事奉。罗马书十二章所说的恩赐，比哥林多前书复杂得多。说预言、作执事、教导、劝化、施舍等都在内。所有一千的都有机会彰显的时候，宗派就出不来。

以弗所书第四章也有差不多的话。第十一节：「祂所赐的有使徒，有先知，有传福音的，有牧师和教师；为要成全信徒，各尽其职，建立基督的身体。」在这里也给我们看见，恩赐是不一样。第十六节：「全身都靠祂联络得合式，百节各按各职，照着各体的功用，彼此相助，便叫身体增长，在爱中建立自己。」神在这里的意思，乃是所有的肢体都活动的时候，才能建立基督的身体。如果所有的弟兄姊妹不能都起来有事奉的话，基督的身体就不能建立。各处的负责弟兄，总要记得：你的工作很忙，而弟兄姊妹都不忙，你就大失败。你千万不要以为自己作得多就好。你如果能带领别的弟兄姊妹作事，我告诉你，主更喜悦你带领别的弟兄姊妹作事，过于你自己作得多。

问题是在你对自己到底怎样看。如果你认为你自己作得好，能建造基督的身体，你就作下去。如果你有异象，就能看见，教会的事不是你一个人能办的。你至多不过是教会一分子。基督的身体里每一个肢体，都有他们的工作。你带领他们作。你就摸着什么叫作基督的身体。你们必须看见你们不能替弟兄姊妹们作。你们绝不能代替弟兄姊妹作。不管你们自己多完全，你的事作得多好，你的恩赐有多大，你如果不能带领弟兄姊妹作，这个地方还不是教会。岂都是手么？一千只手一百只手，是怪物，不是身体。

我也可以进一步问：岂只有一只手么？你总不能说，这一种工作，只有你一个人可以作。我们必须看见，基督的身体里面，包括的比我多得多。个个都能从元首接受恩典，不一定经过我。主的恩典可能叫我诧异这个恩典有多大。主如果恩待，能叫他们在我之外接受恩典，能叫他们不经过我蒙神的祝福。主在教会里能兴起各种各样作工的人。我们要带领所有的弟兄姊妹都作工，我们不要把他们都弄得像我们一样。一个地方，如果弟兄姊妹不能作工，只有几个弟兄在那一个地方事奉，请你记得，这和公会一个人的事奉差不多少。一个人的事奉是神所厌恶的，几个人的事奉也是神所厌恶的，全体的事奉才是神所喜悦的。神乃是说每一个，你把个个都带起来作的时候，那么你才看见这是教会，这是教会的内容。

五不能有系统的思想现在我要这样提起：我们决不应该抱着什么系统的心；我们也决不以为神的真理、神的福音，只从我们中间出去。我们存心是要到各地去遇见神所用的人，在许多的地方，我们不一定是去领人。因为神在各地也有带领，我们是去寻求交通。千万不要抱我去是作牧师的态度，我们不要成功作一个系统。许多地方，我去是寻求交通。请你们记得，在以利亚先知以外，还有许多先知，还可以有几千个以利亚。同在一个地方，同站在一个立场上，他就是我们的弟兄，他们也看见我们是他们的弟兄。

假若说，有一班弟兄，早已在一个地方互相有来往。你在那一个地方另外有起头，而不和他们来往，这很清楚的证明你不认识教会。在一个地方，假定有五十个弟兄站在教会的立场上，在这里，后来另外有五十个弟兄被光照，也清楚看见教会的立场，这些弟兄定规和先前的弟兄们在一起。地方的立场一保守，系统的问题就不产生。你在一个地方，乃是为着在那一个地方的教会，不是为着设立「我们」系统的教会。你在重庆，你是重庆的教会，你在青岛，你是青岛的教会。你不是某某系统的教会。你一变作某某系统的教会，你就大错。你一有系统的思想，马上就变作宗派。

我把西安提出来作比方。请你们记得，这不是名字的问题，也不是组织的问题。当西安要把两个聚会合起来的时候，有一个困难点，就是谁作带领人？谁作负责的弟兄？比方，在甲方有三个负责的弟兄，在乙方也有三个负责的弟兄，现在是谁在作负责的弟兄？在神的工作上，不是以时间的前后来带领，乃是以属灵学习的多少来带领。比方说，在甲方的聚会，有二十年的历史；在乙方的聚会，只有五个月。在甲方聚会里的负责弟兄，在主面前学习的很少；在乙方聚会里的弟兄，在主面前有多年的学习。按着世界的话，我聚会已经有二十年，你聚会只有五个月，合在一起的话，总是二十年的要来带领。但是，在主的话里，不是这样。是在神面前年日多的要带领，不是聚会年日多的就带领。我们如果合一，甲方的负责弟兄，一合起来，马上要退让在乙方里负责的弟兄负责。决不是说，带领的弟兄是凭着聚会的资格。教会的地位乃是根据于时间的。负责的弟兄并不受他们负责的教会的影响，乃是看他们在主面前学习的时候有多少。

六要寻找弟兄今天在上海，我们要相当的注意。有弟兄姊妹要脱离宗派，他们如果真的看见地方乃是圣经所定规的立场，他们决不会再去设立一个聚会。比方，当我脱离宗派的时候，我的思想，并不是以为我是头一个脱离宗派的。我心中盼望最好能遇见同样脱离宗派的人。比方我今天在上海，一脱离宗派，我就定规会去寻找，去问看有没有弟兄已经脱离宗派的。三十年前，我在福州起头要脱离宗派的时候，我就到全福州去寻找，有没有已经脱离的人。不是说脱离了宗派，我就是全世界最奇妙的基督徒，当我脱离的时候，我头一个思想，就是去寻找弟兄。爱弟兄是天性，寻找弟兄也是天性。我们应当顶快乐和清心寻求主的人在一起。有的弟兄说他是脱离宗派，恐怕他脱离宗派的成分很少，自己要设立教会的成分很多。所以，他并不寻找已经脱离宗派的人。许多人的目的，乃是自己要设立教会。所以他对已经脱离宗派的弟兄，并不觉得宝贝。但是真的脱离的，就会以所有脱离的弟兄，都是他所爱的，都是他所宝贝的。所以有两种的脱离宗派：一种人是真的脱离宗派，所以要寻找清心事奉主的人在一起。一种人乃是自己要设立教会，才脱离宗派。照样，在上海如此，在青岛、在北京也是如此，到了西北也是如此。在上海，我们好象比别人早一点。今天他们不来寻找我们，我们应该去寻找他们。他们有系统的问题，但是我们不可有。今天我们到平凉，到天水，或者到迪化，我们要小心，头一件事，不是去设立教会，乃是去寻找弟兄。

你们到一个地方，如果头一件事就是设立教会的话，这就像刚才所说的上海有一班的弟兄一样的错误。可能有一班弟兄在那里的立场没有错，还是往好的方面走；你不能说他们圣经不熟，但是他们还是立场不错的弟兄。你总得去寻找弟兄，等到实在看见没有的时候，你才能够起头。许多时候，你只能够加入，不能起首。你千万不要以为加入是羞耻，以为设立教会是光荣。你如果这样想的话，只能怪你没有生在使徒之前。许多人就是欢喜设立教会，这并不是表示他的属灵，乃是表示他的属肉体。

另一面，这些年轻的弟兄，这些刚从宗派里头出来的人，他们并非就是不能带领的人。一个弟兄也许是上礼拜六谈话才接纳的，可能他是在神手里有管治的人。你一接纳他，可能下礼拜六有许多的事情你要听他。因为个人成熟的情形，和他所在的教会不发生关系。真有属灵学习的，你就要把他摆在正当的地位上。我盼望，主把道路越过越清楚的摆在弟兄姊妹面前，让真实爱主的人都能够走得上。


二教会的道路

读经：启示录二至三章「你要写信给以弗所教会的使者，说：那右手拿着七星，在七个金灯台中间行走的，说：我知道你的行为、劳碌、忍耐，也知道你不能容忍恶人。你也曾试验那自称为使徒却不是使徒的，看出他们是假的来。你也能忍耐，曾为我的名劳苦，并不乏倦。然而有一件事我要责备你，就是你把起初的爱心离弃了。所以应当回想你是从那里坠落的，并要悔改，行起初所行的事。你若不悔改，我就临到你那里，把你的灯台从原处挪去。然而你还有一件可取的事，就是你恨恶尼哥拉一党人的行为，这也是我所恨恶的。圣灵向众教会所说的话，凡有耳的，就应当听。得胜的，我必将神乐园中生命树的果子赐给他吃。」

「你要写信给士每拿教会的使者，说：那首先的，未后的，死过又活的，说：我知道你的患难，你的贫穷(你却是富足的)，也知道那自称是犹太人所说的毁谤话，其实他们不是犹太人，乃是撒但一会的人。你将要受的苦你不用怕。魔鬼要把你们中间几个人下在监里，叫你们被试炼，你们必受患难十日。你务要至死忠心，我就赐给你那生命的冠冕。圣灵向众教会所说的话，凡有耳的，就应当听。得胜的，必不受第二次死的害。」

「你要写信给别迦摩教会的使者，说：那有两刃利剑的，说：我知道你的居所，就是有撒但座位之处；当我忠心的见证人安提帕在你们中间，撒但所住的地方被杀之时，你还坚守我的名，没有弃绝我的道。然而有几件事我要青备你，因为在你那里，有人服从了巴兰的教训；迄巴兰曾教导巴勒将绊脚石放在以色列人面前，叫他们吃祭偶像之物，行奸淫的事。你那里也有人照样服从了尼哥拉一党人的教训。所以你当悔改；若不悔改，我就快临到你那里，用我口中的剑攻击他们。圣灵向众教会所说的话，凡有耳的，就应当听。得胜的，我必将那隐藏的吗哪赐给他，并赐他一块白石，石上写着新名；除了那领受的以外，没有人能认识。」

「你要写信给推雅推喇教会的使者，说：那眼目如火焰，脚像光明铜的神之子说：我知连你的行为、爱心、信心、勤劳、忍耐；又知道你末后所行的善事，比起初所行的更多。然而有一件事我要责备你，就是你容让那自称是先知的妇人耶洗别教导我的仆人，引诱他们行奸淫，吃祭偶像之物。我曾给她悔改的机会，她却不肯悔改她的淫行。看哪！我要叫她病卧在床。那些与她行淫的人，若不悔改所行的，我也要叫他们同受大患难。我又要杀死她的党类，叫众教会知道，我是那察看人肺腑心肠的，并要照你们的行为报应你们各人。至于你们推雅推喇其余的人，就是一切不从那教训，不晓得他们素常所说撒但深奥之理的人；我告诉你们，我不将别的担子放在你们身上。但你们已经有的，总要持守，直等到我来。那得胜人遵守我命令到底的，我要赐给他权柄制伏列国；他必用铁杖辖管他们，将他们如同户的瓦器打得粉碎，像我从我父领受的权柄一样。我又要把晨星赐给他。圣灵向众教会所说的话，凡有耳的，就应当听。」

「你要写信给撒狄教会的使者，说：那有神的七灵和七星的，说：我知道你的行为，按名你是活的，其实是死的。你要儆醒，坚固那剩下将要衰微的；因我见你的行为，在我神面前，没有一样是完全的。所以要回想你是怎样领受，怎样听见的；又要遵守，并要悔改。若不儆醒，我必临到你那里，如同贼一样。我几时临到，你也决不能知道。然而在撒狄你还有几名是未曾污秽自己衣服，他们要穿白衣与我同行，因为他们是配得过的。凡得胜的，必这样穿白衣，我也必不从生命册上涂抹他的名；且要在我父面前，和我父众使者面前，认他的名。圣灵向众教会所说的话，凡有耳的，就应当听。」

「你要写信给非拉铁非教会的使者，说：那圣洁，真实、拿着大的钥匙，问了就没有人能关，问了就没有人能开的，说：我知道你的行为，你略有一点力量，也曾遵守我的道，没有弃绝我的名。看哪！我在你面前给你一个敞开的门，是无人能关的。那撒但一会的，自称是犹太人，其实不是犹太人，乃是说谎话的，我要使他们来在你脚前下拜，也使他们知道我是已经爱你了。你既遵守我忍耐的道，我必在普天下人受试炼的时候，保守你免去你的试炼。我必快来，你要持守你所有的，免得人夺去你的冠冕。得胜的，我要叫他在我神殿中作柱子，他也必不再从那里出去。我又要将我神的名和我神城的名(这城就是从天上、从我神那里降下来的新耶路撒冷)，并我的新名，都写在他上面。圣灵向众教会所说的话，凡有耳的，就应当听。」

「你要写信给老底嘉教会的使者，说：那为阿们的，为诚信真实见证的，在神创造万物之上为元首的，说：我知道你的行为，你也不冷也不热；我巴不得你或冷或热。你既如温水，也不冷也不热；所以我必从我口中把你吐出去。你说：我是富足，已经发了财，一样都不缺；却不知道你是那困苦、可怜、贫穷、瞎眼、赤身的。我劝你向我买火炼的金子，叫你富足；又买白衣穿上，叫你赤身的羞耻不露出来；又买眼药擦你的眼睛，使你能看见。凡我所疼爱的，我就责备管教他；所以你要发热心，也要悔改。看哪！我站在门外叩门，若有听见我声音就开门的，我要进到他那里去，我与他，他与我一同坐席。得胜的，我要赐他在我宝座上与我同坐，就如我得了胜，在我父的宝座上与他同坐一般。圣灵向众教会所说的话，凡有耳的，就应当听。」

启示录二至三章里有七个教会。这七个教会，都是当约翰写启示录时在小亚细亚的七个教会。那时在小亚细亚有很多的教会，是神从小亚细亚这么多的教会当中，特别拣选出这七个教会来。神的目的乃是要将这七个教会拿来作预言的教会。因为一章三节告诉我们说，这一本书是预言。所以神就拣选这七个教会作预言的教会，预言教会的道路在地上到底是怎样的。

我们为什么要特意读启示录二、三两章呢？这有很大很深的缘故。因为神在这里给我们看见教会二千年来到底要经历什么？也给我们看见什么种的教会是祂所定罪的，什么种的教会是祂所喜欢的。所以，我们非明白启示录二章三章不可。因为只有当我们明白启示录二章三章之后，我们才知道到底教会的道路要如何？才知道我们该在什么种的教会里作什么种的人，才能讨主的喜悦？启示录二章三章是说教会的道路，注意教会的事要怎么作才能讨主喜欢。如果我们不明白启示录二章三章的事，我们就不能作一个好的基督徒。

第一个教会：以弗所在这里有七个教会。第一个教会是以弗所，乃是指着第一个世纪末了的时候的教会，就是写启示录时候的教会。约翰写启示的时候，教会的光景就像第一个教会--以弗所--一样。

第二个教会：士每拿第二个教会是士每拿，乃是在约翰去世之后，从第二世纪起，到第四世纪起头的时候，教会被罗马十次大逼迫的情形。士每拿是教会受逼迫的情形，从使徒以后一直到康士坦丁接受基督为止。在那一段时候，我们看见教会大大受逼迫。士每拿教会是预言那一段教会的历史。

第三个教会：别迦摩第三个教会就是别迦摩教会。第四世纪起头，就是主后三百十三年，康士坦丁起首接受基督教作国教那一段时候的教会，叫作别迦摩。别迦摩这一个字，是指着结婚说的。那一段时候，教会和世界结婚，和世界联合在一起。本来世界是逼迫教会；现在呢，世界欢迎教会，结果世界到教会里来了，教会的性质改变了！懂得英文的弟兄知道Pergamos这一个字，gamos是结婚的意思。比方说，Polygamy意思是二个以上的多妻结婚制。英文的这一个字，就是根据于希腊文的gamos。「迦摩」就是结婚。「别迦摩」的意思，就是「注意阿！现在结婚了」。

这七个教会，头三个都已经过去了，从第四个起，是一直在那里产生。第四个已经产生了，第五个、第六个、第七个也已经产生了！不过所不同的在这里：第一个过去就是第二个；第二个过去就是第三个；第三个过去就是第四个。第四个不过去，而有第五个。第四个和第五个接在一起。从第四个产生第五个，可是第四个还存在。从第五个产生第六个，而第四个、第五个还是存在。第六个产生第七个，而第四个、第五个、第六个还是存在。

启示录二章三章的七个教会，头三个和末了四个分作两段。头三个已经过去了；末了四个，今天都存在，一直等到主耶稣再来。

所以，对于推雅推喇有这样的预言说：「直等到我来。」二章二十五节：「但你们已经有的，总要持守，直等到我来。」所以，推雅推喇的教会要继续到主来。撒狄的教会也要继续到主来。三章三节：「所以要回想你是怎样领受，怎样听见的。人要遵守，并要悔改！若不儆醒，我必临到你那里如同贼一样。我几时临到，你也决不能知道。」这就告诉我们说，撒狄的教会要继续到主耶稣再来。非拉铁非的教会，也要继续到主耶稣再来。因为三章十一节说：「我必快来！你要持守你所有的，免得人夺去你的冠冕。」老底嘉的教会，是末了一个教会，是教会在地上的末了一个教会。三章二十一节：「得胜的，我要使他在我的宝座上与我同坐，就如我得了胜，在我父的宝座上与他同坐一般。」你看见说，这一个教会，自然而然是末了的一个教会，继续到主耶稣再来。头三个教会没有主再来的应许，后四个教会有主再来的应许，定规是继续到主耶稣再来！

所以，今天我们在神面前要好好的把这四个教会看一下。因为这样，才知道说，我们作神儿女的人的路到底如何？如果今天有四种不同的教会在地上，都一直继续到主耶稣再来，那就该怎么作？一个神的儿女，他对于教会的关系，到底该如何？该从这四个里很小心的去拣选才可以。不然的话，你在一个教会里，而那一个教会是主所不喜悦的，是主所定罪的，那么你在主面前就有很大的亏损。所以，我们要特别的注意下面的四个教会。头三个已经过去了，所以我们简简单单的提一下就过去了。现在我们要来看下面的四个教会。

第四个教会：推雅推喇第四个教会是推雅推喇。当罗马的该撒接受基督教作国教的时候，他就高举基督教，他就用政治的力量来扶持基督教。从前是用政治的力量压迫基督教，现在是用政治的力量扶持基督教，作基督教的后盾。结果基督教不只与世界结婚，并且在世界上被高举。「推雅推喇」这一个字，有一个意思是高楼，或者高塔。她现在变作在世界上被人看见，被人敬仰，被人崇拜的一个高楼了。

所有读圣经的人都公认说，推雅推喇教会就是罗马教(天主教)。罗马教就是教会与世界联合，结果教会在世界里得着地位，得着相当高的地位。这里面的难处在那里呢？就是出了一个女先知。这一个女人叫作耶洗别，她在那里教导神的仆人，教会受她的辖管，教会受她的支配。所以罗马教的困难，就像马太福音十三章第四个比喻所说的：一个女人，把面酵藏在三斗面里。圣经是把这一个女人拿来代表罗马教。

行奸淫这一个女人怎样作呢？二十节说：「然而有一件事我要责备你，就是你容让那自称是先知的妇人耶洗别，教导我的仆人，引诱他们行奸淫，吃祭偶像之物。」这乃是耶洗别基本的两个大罪：一个是行奸淫，一个是吃祭偶像之物。这两个都是该革除的罪。耶洗别的教训，是主所责备的。

二十一节至二十三节：「我曾给她悔改的机会，她却不肯悔改她的淫行。看哪！我要叫她病卧在床，那些与她行淫的人，若不悔改所行的，我也要叫她们同受大患难。我又要杀死她的党类，叫众教会知道，我是那察看人肺腑心肠的，并且照你们的行为报应你们各人。」推雅推喇的教会，跟从耶洗别的教训，有两个特点：一个是行奸淫，一个是拜偶像。奸淫，在圣经里的意思，就是混乱。人混乱就犯奸淫。在这里，你看见说，罗马教和世界混乱。

全世界所有的宗教，都有它特别的女神。佛教有它的观音；希腊人拜金星(Venus)。罗马人继续于希腊之后，也相信女神。他们在基督教里找不到女神，所以就把童贞女马利亚当作基督教的女神，名字是马利亚的名字，其实是希腊的女神。这就是行奸淫、混乱。

罗马人有许多是相信太阳的，是拜太阳的，他们每年十二月二十五日替太阳作生日。因为十二月二十二日，乃是一年当中最短的一日，就是冬至。过了那一天，就起首日长夜短。所以拜太阳的人，就把十二月二十五日当作太阳的生日。这是他们一个大的节期。许多人相信主之后，看见那些不信主的朋友，很热闹的过节，而基督徒冷冷清清的没有事情作，就出了一个花样，说主耶稣是真的太阳，所以就说，十二月二十五日是主的生日，这一日就变作圣诞节。以名字来说，圣诞节是基督教的；以事奉来说，这一个日子是太阳教的。请你们记得，这一个在神面前是行奸淫，混乱了！把太阳教里的东西，拖到基督教里来了。

教会乃是神的殿。在旧约的时候，神的殿乃是用木头，特别是石头造的。到了新约之后，你就看见说，神自己把那一个殿拆毁了，一块石头也不留在石头上。今天这一个殿呢？乃是一切相信主的人--你们的身体就是圣灵的殿。这是基督教。但是，今天罗马教又去盖高大的房子。希腊人对于美术的建筑，是有特长的。罗马人继续在希腊人之后，对于建筑，也是非常好，非常会造美术的建筑物，他们觉得所有的神，都有他的庙，只有基督徒没有殿，没有可以给人参观的，所以就离开了使徒的教训，去造大的房子。全世界没有第二个建筑物比得上基督教的礼拜堂。他们称它作神的殿。不管是米兰的礼拜堂也好，不管是罗马的圣保罗堂也好，不管是巴黎的大礼拜堂诺所单(NortreDame)也好，都是大的建筑，而说是神的殿。请你们记得：那一个思想是从外教来的，从外教的庙转过来变作基督教的殿。话是用基督教的话，事实上是外教人的东西。基督教跟着外教人起头行淫乱。

新约里所有神的儿女都是祭司，儿女就是祭司。凡一切相信主耶稣的人，都在神面前作祭司，事奉神。罗马教看见犹太教里有祭司作居间的阶级，一边是神的子民，另一边是神所设立的祭司；所以他们就将罗马的信徒分作两等，把犹太教旧约圣经里祭司的制度，带到教会里来。有一等人就穿上祭司的衣服，戴上祭司的帽子，圣经里祭司所有的一切，都挂在神甫的身上。旧约的祭司怎样打扮，他们也照样打扮。当然，他们还加进去许多例外的东西。不只效法犹太教，并且把希腊教、罗马教庙里许多的东西，也加到基督教里来了。他们把神所规定的改了。这是奸淫。奸淫，在圣经里的意思是混乱。

不只这样，还有香烛、灯台、香炉等，都是旧约的东西，他们都拿来。就是外教的东西，他们也拿来。这没有别的，这是犯奸淫。他们把外教的东西、拜偶像的东西、迷信的东西，罗马人所说奥秘的东西都拿来，加上一个名字，叫作基督教的东西。这不是你的丈夫，这不是你的妻子，这叫作淫乱！这不是基督教，这是大混乱。

教会里拜偶像不只是混乱，神还指责他们拜偶像。你觉得希奇么？神指责教会拜偶像！的的确确的，教会是在那里拜偶像。旧约的时候，人拜铜蛇。在罗马教里，拜主耶稣的十字架。他们告诉人说：那个十字架被找着了，就用那一个十字架的木头，作了好多小的十字架，他们就在这里拜十字架。主耶稣是神。神是没有形像的，但是他们作出神的形像来拜。他们作出马利亚的形像来，作出彼得的形像来，作出马可的形像来，全地上充满了形像。当然偶像的好看不好看，是因着文化高低的关系，文化高的，偶像涂得好看；文化低的，偶像涂得不好看。但偶像总是偶像。在他们的礼拜堂里充满了偶像。天主教的人祷告的时候，不是祷告给天上的神听，乃是在偶像面前点蜡烛之后画十字架。父，有他们所作的偶像；主耶稣，有他们所作的偶像；马利亚，有他们所作的偶像；保罗，有他们所作的偶像；彼得，有他们所作的偶像。历世历代以来受苦的信徒，殉道的信徒，都有他们的偶像。历世历代以来，一直到今天，教会里如果有突出的人死了，他们就对他作圣徒，也有偶像。这些偶像，是他们所作所拜的。

还不只，许多殉道者的骨头，也是他们敬拜的对象。有一个殉道者的一只脚，有一个殉道者的一根骨头，埋在那里，他们就来跪在他们面前拜他们。你们如果不认识罗马教，你们就不知道罗马教的偶像有多少。你们如果认识罗马教，你们就知道罗马教里，完全充满了偶像。

被神定罪的教会推雅推喇的教会就是代表罗马教。推雅推喇的教会有两个基本的罪，一个是犯奸淫，就是把许多外邦人的东西拿到教会里来；还有一个罪是拜偶像，就是在教会里造出许多偶像。

所以这一个教会乃是神所定罪的教会，所以主就对罗马教里的人说：「我的民哪！你们要从那城出来，免得与她一同有罪，受她所受的灾殃。」(启十八4)神不悦纳人在罗马教里。

按启示录二章三章来说，推雅推喇乃是第四个教会。这一个教会乃是继续在别迦摩底下。以弗所过去了，士每拿也过去了，别迦摩也过去了！推雅推喇来了，但是没有过去，一直要继续到主耶稣再来。她是第四个教会，但是她要继续到主耶稣再来，她不停止。我们相信神的人，作神儿女的人，要尽力量不去摸罗马教的东西。千万不要摸这些不洁净的东西。你摸它，你要受它的影响。我记得潘汤先生(D.M.Panton)说了一句话：「因为他们的书里面的错误是这么多的缘故，所以你读的时候，就不觉得是错的。」因为这么多都是错的，一件一件都是错的，所以你没有法子来分别，你的头脑弄胡涂了！所以，我们不能跟从罗马教。

第五个教会：撒狄第五个教会是撒狄。撒狄这一个教会，是恢复的教会，或者说是余剩的教会。Thatremains也可以说这是一个剩下来的教会。这一个教会，乃是继续在推雅推喇之后。不过推雅推喇没有停止。撒狄继续在推雅推喇之后，并不是代替推雅推喇。

撒狄的情形乃是这样：「我知道你的行为，按名你是活的，其实是死的。你要儆醒，坚固那剩下将要衰微的；因我见你的行为，在我神面前，没有一样是完全的……然而在撒狄，你还有几名是未曾污秽自己衣服的。」撒狄的特点就是说：按名是活的，其实是死的。

撒狄代表更正教继续在罗马教之后的是更正教。撒狄代表所有的更正教。撒狄虽然包括改教，但不代表改教，撒狄是代表更正教。

当罗马的势力还存在的时候，罗马变作非常专制，非常残暴，结果欧洲各国受不了罗马的压迫，因此发生改教的运动。改教的时候，你看见有两种不同的势力出来，一种是出乎神的，一种是出乎人的。

出乎神的，你看见路得马丁出来，一个人站在那里反对教皇，反对神甫，反对所有的主教，也反对整个的罗马教。你看见说，神在那个时候，神让人有一本公开的圣经可以读，神给人看见因信可以称义。在那一个时候，有许多爱主的人，在各地站起来改教，用他们的性命来作自己所见证的道的印记。他们受罗马的压迫，残害，但是他们相信主所要作的是恢复。所以，他们在那里牺牲一切，在那里作所谓改教的工作。圣灵在那时大大的工作，叫人忠心，叫人事奉，圣经被解开，叫人能够看见光。得救的人加增。那时宣告说：不必凭着自己的行为，不是靠着祭司，乃是倚靠神。这实在是圣灵一个大的工作。

同时，有许多政治家因为和罗马反对的缘故，就利用改教达到他们的政治企图，以致改教不只是一个宗教的改教，并且变作一个政治的改革。这也是因为罗马教不只有宗教的势力，也是有政治的势力，因当时罗马辖管了整个的欧洲。改教本来是宗教的问题，可是因有各国的君王、各国的大臣、各国的政治家，要趁着这个机会摆脱罗马的辖管而变作独立的国家，所以就有了政治的改革。本来他们所在的国家的教会是罗马管的，他们所在的国家的政府也是罗马管的。今天他们所在的国家的教会脱离了罗马，他们所在的国家的政府，就也脱离了罗马。

国立教会产生所以，更正教变成是教会和世界联合起来打倒罗马的一个运动。不光是教会反对推雅推喇，也是政治反对推雅推喇，利用同一个机会来发动。结果你就看见说，有所谓的国立的教会产生。德国有信义会，瑞典有信义会，英国有安立甘会，何兰有所谓的荷兰更正教会等等，都是国立的教会。

当时有许多神的子民，是完全为着要脱离罗马的这一个奸淫，要脱离罗马的这一个拜偶像而出来的。可是今天因为有了人帮助他们，有了政治的力量帮助他们，叫他们改教改得更容易。他们当时接受了这个外来的力量，乃是无知的就接受了，所以新的教会设立的时候，就效法罗马。罗马是政治和宗教合在一起的教会。今天更主教所设立的教会，也是政治和宗教合在一起的教会。这是历史，人没有法子造出来。

罗马管属灵的事，也管政治的事。比方说，德国的一个信徒脱离了罗马，他们如果要回到新约的圣经里去，他们就要看见说，教会乃是神的子民，在地上是一个贫穷无倚无靠的团体。因为他们的光不够，同时，那个时候有许多人又利用他们，结果德国就设立了一个国家的教会，变作德国的教会，完全和罗马没有关系的一个教会。德国的教会就是说，凡是德国的人都是这一个教会里的人。英国设立一个安立甘会，那一个范围多大呢？凡人生下来是英国人的，他们可以请英国的牧师来替他施洗。按国立教会的规矩，国的范围有多大，教会的范围也有多大。不只信主的人能在教会里，就是所有那一个国家的国民，都能够受洗在教会里。所以，国立的教会名字是活的，其实是死的。这话就是这样来的。

撒狄的特点，就是按名是活的，其实是死的。更正教的特点，就是世界和教会还是混在一起。本来乃是普遍的混在一起；现在乃是一个国家一个国家的混在一起。本来是罗马管理了整个世界；今天有了一个国家，一个国家独立的教会。一个国家，有一个国家的教会。所以你就看见说，神的子民在里面，非神的子民也在里面，两个调和在一起。按名你是活的，其实是死的。这是更正教的光景。

单独有属灵大汉

但是，这一个并不拦阻在更正教里出来许多伟大的人，因为在更正教里还有许多人的确是有名的属灵人，是神所用的。所以主说：「然而在撒狄你还有几名是未曾污秽衣服的，他们要穿白衣与我同行，因为他们是配得过的。」这一个也是更正教的历史，这一个也是更正教的特点。就是说，一面名是活的，一面其实是死的。一面一直出伟大的属灵人，是单独的，不是团体的。乃是说「有几名」，一直是有几名。有几名，这就是更正教的特点。

教会从国立到私立更正教起头的历史，乃是国立的教会。更正教后来的历史，娈作私立的教会。所谓的Dissenters(对国立教会意见不同者)，起首看见在国立的教会里，人是藉着受洗进入的，人不是藉着相信进入的。信徒不用信心作成的，信徒乃是用受洗作成的，信徒不是信心所产生的，教徒乃是受洗所产生的。所以，有许多人就觉得国立的教会不对，因为人应当在神的面前有信心，他才能作神的儿女。

或者说，他们因看见新的真理，他们就特别的注意某一个真理；而国立的教会，除了要维持国立这一个机构之外，没有意思要事奉神。所以，自然而然，神在这里，神在那里，兴起一个人，兴起几个人，兴起一班人，让他们看见某一个真理，让他们看见某一个罪，让他们定规某一件事情为罪，而在那里自然而然设立了所谓独立的教会，或者说私立的教会，就是英文的DissentingChurches--意见不同的教会。这些人经过许多的逼迫，经过许多的反对。像本仁约翰的故事，就是一个例子。像长老会在苏格兰所受的逼迫，就是一个例子。后来清教徒因受逼迫，就到美国去，也是一个例子。后来斯理和怀特腓这一班人起来，也是一个例子，神在那里兴起一个人来，兴起两个人来，叫这些人看见特别的真理，来定许多事为罪，而脱离了许多的罪，结果就与国立的教会分开了。

当他们起头与国立的教会分开的时候，这些分开的人都冒着一个名字，叫作分门别类。这些意见不同而出来的人(dissenters)，他们都得着一个名字说，他们是分门别类的。实在说起来，分门别类的不是他们，乃是因为国立的教会所包括的太多了！所以神的儿女要跟从主的话，就只得从他们中间分别出来。

所以，我愿意你们看见，合一，并不在容留罪；合一，乃是在审判罪。今天有人告诉我们说，什么叫作合一？合一，就是说，大家都容让一个罪。在这里有一个罪，我也容让，你也容让，他也容让，所有的基督徒都容让，这是合一。大家都容让罪，一点难处都没有。在国立的教会，有许多东西不是出乎神的。但是，今天如果有一个人的良心被圣灵摸着，起首有感觉，就拒绝罪，其它的人不拒绝，这一个拒绝的人，就背着一个名字说，他是分门别类的人。实际上，难处不在看见的人身上，而在看不见的人身上。

如果神的儿女都审判罪，神的儿女就合而为一。神的儿女合而为一，不是在大家马马虎虎。我们要与主合而为一。神的儿女如果马马虎虎的不审判罪，结果神的儿女是有合而为一，但是与主不合一。

今天在更正教的历史中，神一直兴起一个、两个人来，叫他们学习认识神的心意，审判某一件事。其余的人或者不看见，或者不要看见，结果，这一个看得见的人，为着顺服神的缘故，就被人称作分门别类的人。今天如果神的每一个儿女，都审判罪，都对付不是出乎神的，大家都能合一，而且也都能与主合一。请记得，审判错误，审判罪，乃是真实合一的根基。

更正教历史的特点今天在更正教的历史里，还有一种的情形，就是神兴起了一个人来。有一个人蒙了恩典，得着更大的祝福，在第一代里的确是荣耀的日子，在第二代里的确光景还不错。但是到了第二代末了的时候，人就在那里注意说，我们蒙神的恩典有了这么多，应当想法子来保存这一个恩典，应当有一个组织来继续这一个恩典，应当有一个组织来维持这一个恩典。所以第二代、第三代、组织就进来了。有的时候，在第一代的末了，组织就进来了。

他们能相信神给恩典，他们不能相信神保守恩典。他们能相信神给祝福，他们不能相信神继续祝福。结果就有人的信条出来，结果就有人的规矩出来，结果就有人的办法出来，维持他们所已经得着的祝福。当泉源关的时候，大池只会越过越干，不会越过越高。到第三代，结果相当死，像他们所出来的教会一样。从那一个时候起，神又得抓住一个人，抓住几个人，叫他们又有新的看见、新的祝福、新的分开、新的恩典。这又是一个复兴的日子。第一代又是充满了祝福，第二代又是起首组织，第三代又是起首堕落。这就是更正教的历史。

本来是离开教会，离开国立的教会；现在自己也得给别人离开。本来是承认说，那一个是死的，我们应该离开；现在是说自己也是死的，也得给别人离开。更正教全部的历史就是按名是活的，其实是死的。一直是在生和死的分界上，有活过来，又有死。不是一直死，因为有几名没有玷污的人，有几个突出的人是神所特别拣选、特别使用的人。这些人，乃是更正教里的伟人，配穿白衣与主同行的人。这是全部更正教的历史。

推雅推喇是被责备的教会，撒狄也是被责备的教会。那么，信徒的路，到底在那里呢？

第六个教会：非拉铁非在这里有第六个教会，名字叫作非拉铁非。「非拉」的意思是爱，「铁非」的意思是弟兄，「非拉铁非」的意思是弟兄相爱。

回到弟兄相爱

在七个教会里，只有这一个教会，主没有责备。罗马教受责备，更正教受责备，非拉铁非没有受责备，在非拉铁非里只有称赞，没有责备。

非拉铁非的特点到底在那里？三章八节：「我知道你的行为，你略有一点力量，也曾遵守我的道，没有弃绝我的名。」非拉铁非的特点，就是这一个。推雅推喇的特点，是女人的教训。撒狄的特点，是与死亡的挣扎。教会与世界合在一起，要一直的脱离，死亡和生命要一直的挣扎，这是撒狄。但是，非拉铁非乃是弟兄相爱。在这里乃是回到弟兄相爱的地步来。在这里没有世界，因为是弟兄。在这里根本不是要挣扎，不是要脱离尸首，不是要脱离死亡，乃是在神面前要回到当初弟兄的地位去，在这里乃是要相爱。

撒狄如何是从推雅推喇出来的，非拉铁非也照样是从撒狄出来的。更正教是从天主教出来的，非拉铁非是从更正教出来的。我们不能指明说，某一个团体，是所谓的非拉铁非。不过，这是相当明显的是圣灵的一个新的运动。这个新的运动，乃是把人从死亡的撒狄里拉出来，让人站在一个地位上，就是弟兄相爱。换一句话说，就是站在身体的地位上，不承认有其它的关系，只承认有弟兄的关系。不承认有其它的交通，只承认有爱的交通。这乃是非拉铁非。

遵守主道非拉铁非有两个特点：一个就是他们遵守主的命令，一个就是他们不弃绝主的名。这里有一班人，被神带到一个地步，学习遵守主的话，遵守主的道。神在他们中间把话解开，叫人能明白神的话。在他们中间，没有信条，只有话语；在他们中间没有道理，只有话语；在他们中间没有遗传，只有话语；在他们中间，没有人的意见，只有话语。自从有教会以来，除了使徒的教训以外，这是第一个教会为主所称许的。因为到了非拉铁非的时候，你才看见有一班人完全回到主的话语里去，任何的权柄都没有用，任何的道理都没有用，任何的信条都没有用。

请你们记得，人能够传道理，人也能够明白道理，但是人不能明白圣经。人能够念信条，人也能够接受信条，但是人不能明白圣经。这是希奇的事！教会如果需要有信条，主老早就给了我们。人今天把圣经分析了，人今天把圣经综合了，叫他变成功作一个信条。那是专一的，但是，圣经是无限的，不是专一的，信条是简单的，但是，圣经是无限的，不是专一的。信条是简单的，但是，圣经是复杂的。那是愚昧的人一读就能知道的，但是，圣经不是愚昧的人一读就知道的。圣经的话，只有某一种的人才能够知道。需要某一种的情形，才能够明白神的话。圣经，不是为着所有的人懂得的，信条是给愚昧人懂得的。信条是把门开得这么大，谁都可以进去；神的话是只开得这么大，只有有生命的人才能进去。信条的门是开得这么大，只要头脑好的人，一读就明白。但是，读神的话，就没有这么容易。如果不是有生命的，如果不是在主面前，眼睛是专一的，就看不见，就没有法子明白。

人因为看见这一个范围太窄，所以要弄得宽一点，把人带进去。但是非拉铁非的人，拒绝了任何的信条和道理，他们只回到主的话语里去。主说：「你遵守了我的话。」在教会的历史里，没有一个时代明白神的话，像非拉铁非那样明白神的话。在教会的历史里，只有在非拉铁非里面，神的话得着了当得的地位。在其它的时代里，你只看见人接受信条，接受遗传。非拉铁非，就是除了神的话之外，什么都没有，只回到神的话语里面去走路。在教会的历史里，没有一个时候有这么多话语的执事像非拉铁非一样。

弃绝许多分开的名字主说：「没有弃绝我的名。」这也是非拉铁非的特点。历世历代以来，教会的历史这么长，主耶稣的名字反而变作是最末了的名字。基督的名字，反而是变作最末了的名字。人所注意的是许多信徒的名字。彼得的名字、使徒的名字，人都在那里注意。人在那里也特别注重人自己所挑选的名字、道理的名字、国家的名字。许多人很骄傲的说：我是一个路得的人(Lutheran)。许多人很骄傲的说：我是一个斯理的人(Wesleyen)。哦！人的名字！许多人很骄傲的话：我是柯柏铁的人(Coptic)，这是一个地方的名字。许多人很骄傲的说：我是一个安立甘的人(Anglican)，意思就是英国的人。这是国家的名字。许多的名字，把神的儿女完全分开了！好象那一个名字，不够把我们从世界里分别出来。

有的人如果问你说，你是谁？你回答说：我是基督徒。他定规不满意，他一定要问你说：你是基督徒，你是什么种的基督徒？我记得，有一次我在外国的时候，有一个人问我：你到底是什么？我说，我是一个基督徒。他说：这是毫无意义的。

主觉得说，祂的名字，在祂的儿女身上已经够了。只有到非拉铁非来的时候才以为主的名字已经够了。用不着那么许多分开的名字，祂的名字已经够了！请你们记得，主在这里注意这一件事，你「没有弃绝我的名」。这是祂所注意的事。

没有一个时候，在教会里那样的弃绝别的名字，像非拉铁非的。只有回到非拉铁非来的时候，所有其它的名字都被弃绝了！让所有的名字都丢掉，只有基督的名字被高举起来！请你们记得，主注意这一件事。主把这一件事，当作称赞的根基，这是叫祂悦纳的。所以不要把你自己轻看，不要以为这是随便的。主看见他们承认祂的名字，不弃绝祂的名字，祂注意这件事，祂赞美这件事！得胜者的问题有一个问题，好些弟兄问过我，就是：非拉铁非的得胜者到底是得胜什么东西？你们看见这里的难处么？以弗所的得胜者，自然是胜过离弃当初的爱心。士每拿的得胜者，自然是胜过外面死亡的恐吓。别迦摩的得胜者，自然是要得胜世界的捆绑和引诱。推雅推喇的得胜者，自然是要胜过那女人的教训。撒狄的得胜者，是要胜过按名是活的，其实是死的--属灵的死亡。老底嘉的得胜者，是要胜过不冷不热的光景和撒谎的骄傲。但是非拉铁非这些得胜者，胜过什么东西？主在全封的书信里，给我们看见，他们所作的一切，都是主所悦纳的。在这七封书信里，只有这一封书信是完全蒙悦纳的。主如果完全悦纳了，还要得胜什么呢？都悦纳了，是最好了。非拉铁非是合乎主心意的教会。但是，在非拉铁非的教会里，主也有得胜者的应许，是要得胜什么呢？我说：没有什么事要特别得胜的，因为那一个教会没有别的难处。

但是，主在这里也有警告。十一节：「我必快来！你要持守你所有的，免得有人夺去你的冠冕。」全封书信，只有这一个地方，是一个警告。这里要叫非拉铁非的人注意，你要持守你所有的。换一句话说，你所有的都行，可是不要丢掉。不要作到一个时候，以为作惯了，就把他改一改。不要作到一个时候，以为作了这么多年了，就把他换一换。要持守你所有的，不要丢掉！这是非拉铁非唯一的警告。主对非拉铁非只有一个要求，就是要持守你所有的。你所作的没有错，可是还要再作。你所作的你觉得有神的祝福，你还要再作。

非拉铁非的难处，乃是在若不持守已经有的，结果神要兴起别的人来夺去你的冠冕。本来冠冕是赐给你的，若是你放弃你的地位，别人就要来夺去你的冠冕。这一个是非拉铁非唯一的警告。非拉铁非的得胜，乃是在不要失去他所已经得着的。这和其余的六个教会都不一样。所以，我们要注意主的话。只有一个教会，就是非拉铁非，是合乎主的心意的，特点是遵守主的话，不弃绝主的名。千万在这两件事情上不要放松。

第七个教会：老底嘉在七个教会里，有五个教会受责备，一个教会没有受责备，一个教会完全被称赞。完全被称赞的乃是非拉铁非。罗马教、更正教、非拉铁非，都要继续到主耶稣再来。那最末了一个教会，就是第七个--老底嘉，也要继续到主耶稣再来。如果撒狄是从推雅推喇出来的，非拉铁非是从撒狄出来的，就老底嘉是从非拉铁非出来的。看见么？一个生一个。

所以，今天的问题在这里，非拉铁非如果失败的话，非拉铁非就变作老底嘉。千万不要弄错了，以为说，更正教是老底嘉。没有这件事。更正教是撒狄，不是老底嘉。请你们记得，今天的更正教，他们只会作撒狄，不会作老底嘉。读圣经的人，不能胡涂的在那里说，他们是老底嘉。不，他们是撒狄。他们不是老底嘉。需要非拉铁非堕落才能成功作老底嘉。撒狄乃是推雅推喇的进步。撒狄是从推雅推喇出来的，是进步的。非拉铁非是从撒狄出来的，也是进步的。老底嘉是从非拉铁非出来的，但是，是退步的。四个教会都要一直继续到主耶稣再来。

老底嘉是变相的非拉铁非老底嘉乃是变相的非拉铁非，走了样的非拉铁非。有一天弟兄相爱失去的时候，就马上变作众人的意见。这就是老底嘉的意思。老底嘉是一个城的名字，是因的荷格斯(Entiochus)、罗马的一个王子所起的名字。他有一个妻子，名字叫作老底奥斯(Laodios)，他就把他妻子的名字称她，把「奥斯」拿掉，加上「细亚」，或作「嘉」，变成老底细亚(Laodicea)，或作老底嘉。「老」这一个名字，在希腊文的意思，就是众人。「细亚」或者「嘉」的意思，就是意见。

当非拉铁非堕落的时候，结果，弟兄就变作众人，弟兄相爱变作众人的意见。爱心变作意见。弟兄相爱，那是活的东西；众人的意见，那是死的东西。什么时候弟兄相爱一没有，身体的关系一取消，生命上的来往一没有，所剩下的，就是大家的意见。没有主的意见。大多数通过，投票，举手而已。非拉铁非堕落的时候，就变作老底嘉。

不冷不热而有属灵的骄傲三章十五：「我知道你的行为，你也不冷，也不热，我巴不得你或冷或热。」这就是老底嘉的特点。十七节：「你说我是富足，已经发了财，一样都不缺。却不知道你是那困苦、可怜、贫穷、瞎眼、赤身的。」这就是老底嘉的特点。老底嘉的特点，就是不冷不热，而在主面前有属灵的骄傲。「我是富足」，说一句就够了，但是他又说：「我已经发了财。」说了两句就应该够了，但是他又说：「我是一样都不缺。」「你是困苦、可怜、贫穷、瞎眼、赤身的。」这是主的看法。这一个从那里来的呢？这些属灵的骄傲从那里来的呢？这些属灵的骄傲是从以往的历史来的。曾有一次他们是富足的，他们以为他们今天自己仍然是富足的。曾有一次主怜悯他们，他们记得那一个历史，而今天不摸着那一个东西。

今天在更正教里，难得有一个人夸口自己属灵的富足。我在外国曾遇见多少更正教的首领，连在中国的更正教牧师也是这样，他们都说，我们不行！我们不行！你不能在撒狄里面遇见骄傲的人。只有一般的人，从前是非拉铁非，神的话是遵守的，神的名是没有弃绝的，可是以往的生命，今天没有了。以往的故事，今天还记得，但是以往的生命没有了。以往的历史，今天还记得，记得我是富足发了财，一样都不缺，但是现在是贫穷、瞎眼的。我告诉你们，只有一般的人，能够夸口他们的富足，就是堕落的非拉铁非！失去了能力和生命的非拉铁非。

所以弟兄姊妹们！你们要记得，你们如果要继续在非拉铁非的道路上，你们就得学习在神面前谦卑。有的时候，你听见有的弟兄告诉我们说：「神的祝福在我们中间。」我承认这话，但是说这话的时候，特别要小心。一不小心，你就觉得说，那一个味道是老底嘉的味道。我们是富足，我们是已经发了财，我们是一样都不缺。我告诉你们说，如果有一天你站在那一个地位上，你是很近老底嘉了。

要记得没有一样不是接受来的。四围的人可以充满了死亡，但是这并不需要你知道你自己是充满了生命。四围的人都可以贫穷，但是用不着你知道你是财主。只有活在主面前的人，是不觉得自己富足的。只有从主面前出来的人，是富足的，但又不觉得自己富足。愿神怜悯我们，叫我们这些人学习活在主的面前，可以富足，但是又不知道自己是富足的。所以我们才说，摩西脸上的光，自己不知道，这是更好的事。一知道，就变作老底嘉。一知道，结果就是也不冷，也不热。一变作老底嘉，就是说起来样样都知道，事实上没有一样在神面前是热切的。说起来，样样都是有的。但是没有一样在神面前是能够把命拼上的。记得以往的时候的光荣，但是今天在神面前的光景，他们忘记了。已过的非拉铁非，但是今天是老底嘉。

要挑选教会的道路我今天把这四个教会摆在你们面前。自从罗马教之后，有四种的教会产生，这四种教会，要一直的继续到主耶稣再来。罗马教、更正教、非拉铁非、老底嘉，都要继续到主耶稣再来。那么今天每一个神的儿女，都得挑选自己的教会的道路，我是要作罗马教的人呢？我是要作更正教的呢？我是要跟从罗马教的合一呢？我是要跟从更正教那么多的宗派呢？或者我是要行走非拉铁非的路？或者我曾有一阵是非拉铁非，而今天活在以往的荣耀里、以往的历史里，来夸口我以往的荣耀，作一个老底嘉的人？请你们记得，当人在神面前起首骄傲，离开生命，不重实际，只记得以往的历史、以往团体的历史，看见自己的富足，在这一种人的里面，就是大众的意见，只能大家商量事情。好象是民主，但是不能有身体的关系。不认识身体的捆绑，不认识身体的权柄，不认识身体的生命，弟兄的相爱就也不能认识。

这四种不同的教会，要一直继续，所以，我们要忠心的继续在非拉铁非的里面。不要好奇去问看罗马是怎么一回事。好奇的人，常常要受亏。不要去摸更正教的各宗派，这不是神的路。圣经够清楚的给我们看见，整个更正教的运动有神的祝福，但是有许多定罪的，有许多责备的，用不着你去查考，和去问。

我们要学习站在非拉铁非的地位上。总是遵守主的话，不弃绝主的名。站在弟兄的地位上，千万不要骄傲！不要在罗马教面前骄傲，不要在更正教面前骄傲，不要在各宗派面前骄傲。你一骄傲，你就是老底嘉，不是非拉铁非！什么时候，你在他们面前骄傲，你就不是非拉铁非，你是老底嘉。你们要在那一条路上走。求神赐福给祂的儿女，给弟兄们在教会的事情上，能走一条正直的路。

主所定规的教会的道路，是非拉铁非。我虽不能有千万的凭据来说，我能够有百千的凭据来说，许多神最好的儿女，都讲这一个话，都走这一条路。更正教整个问题解决了，就不要去找那些细的。罗马教整个问题解决了，也就不要去找那些细的。罗马教有二十一个公会在中国，不要加入罗马教，也就不必问到底要加入那一个公会？罗马教整个问题过去了，二十一个公会也过去了。也照样，更正教整个问题都解决了，所有一千五百个宗派都过去了。

主的道路只有一个，就是非拉铁非。要走在这一条道路上。但是要小心，不要骄傲！一走非拉铁非的路，最大的试探是骄傲。「我比你好！我的真理比你清楚，比你懂得多！我们只有主的名字，和你们不一样。」一骄傲，马上落到老底嘉去。跟从主的人，没有骄傲。骄傲的人，就被主吐出去。求主怜悯！我警告你们，要不说骄傲的话。人要不说骄傲的话，只有一直活在神面前。也只有一直活在神面前的，才不会看见自己富足，才能不骄傲。


三 混乱的异端——罗马教

三混乱的异端--罗马教

今天要提起一个题目，可称它作混乱的异端。每一个读预言的人，都知道罗马教要一天比一天进步，更正教要一天比一天衰败。启示录说，女人先是骑在兽上面，后来要被兽杀死。所以，所有神真实的儿女，在末了的时候，要完全预备好，来应付这一个危机。今天，我们不知道，或者五年、十年、二十年之后，也许我们还在这里，或者我们已经走了，那时罗马教的问题要发生。所以我们自己要清楚，也必须给弟兄姊妹们认识这一个异端。若是等到难处来了再去应付，那就太迟了！所以在这一件事没有发生之先，我们作教会守望的人，要早注意，早对付。

读经：

「祂又设个比喻对他们说：天国好象一粒芥菜种，有人拿去种在田里。这原是百种里最小的，等到长起来，却比各样的菜都大，且成了树，天上的飞鸟来宿在它的枝上。祂又对他们讲个比喻说：天国好象面酵，有妇人拿来，藏在三斗面里，直等全团都发起来。」(太十三31-33)

「拿着七碗的七位天使中，有一位前来对我说：你到这里来，我将坐在众水上的大淫妇所要受的刑罚指给你看。地上的君王与她行淫，住在地上的人喝醉了她淫乱的酒。我被圣灵感动，天使带我到旷野去，我就看见一个女人，骑在朱红色的兽上；那兽有七头十角，遍体有亵渎的名号。那女人穿着紫色和朱红色的衣服，用金子、宝石、珍珠为妆饰；手拿金杯，杯中盛满了可憎之物，就是她淫乱的污秽。在她额上有名写着说：奥秘哉！大巴比伦，作世上的淫妇和一切可憎之物的母。我又看见那女人喝醉了圣徒的血和为耶稣作见证之人的血。我看见她，就大大的希奇。天使对我说：你为什么希奇呢？我要将这女人和驮着她的那七头十角兽的奥秘告诉你。你所看见的兽，先前有，如今没有，将要从无底坑里上来，又要归于沉沦。凡住在地上、名字从创世以来没有记在生命册上的，见先前有，如今没有，以后再有的兽，就必希奇。智慧的心在此可以思想。那七头就是女人所坐的七座山，又是七位王；五位已经倾倒了，一位还在，一位还没有来到；他来的时候，必须暂时存留。那先前有，如今没有的兽，就是第八位；他也和那七位同列，并且归于沉沦。你所看见的那十角就是十王；他们还没有得国，但他们一时之间要和兽同得权柄，与王一样。他们同心合意，将自己的能力权柄给那兽。他们与羔羊争战，羔羊必胜过他们，因为羔羊是万主之主、万王之王。同着羔羊的，就是蒙召，被选、有忠心的，也必得胜。天使人对我说：你所看见那淫妇坐的众水，就是多民、多人、多国、多方。你所看见的那十角与兽必恨这淫妇，使她冷落赤身，人要吃她的肉，用火将她烧尽。因为神使诸王同心合意，遵行他的旨意，把自己的国给那兽，直等到神的话都应验了。你所看见的那女人就是管辖地上众王的大城。」(启十七)

「此后，我看见另有一位有大权柄的天使从天降下，比就因他的荣耀发光。他大声喊着说：巴比伦大城倾倒了！倾倒了！成了鬼魔的住处和各样污秽之灵的巢穴，并各样污秽可憎之雀鸟的巢穴；因为列国都被她邪淫大怒的酒倾倒了；地上的君王与她行淫；地上的客商因她奢华太过就发了财。我又听见从天上有声音说：我的民哪，你们要从那城出来，免得与她一同有罪，受她所受的灾殃；因她的罪恶滔天，她的不义，神已经想起来了。她怎样待人，也要怎样待她，按她所行的加倍的报应她；用她调酒的杯加倍的调给她喝。她怎样荣耀自己，怎样奢华，也当叫她照样痛苦悲哀，因她心里说：我坐了皇后的位，并不是寡妇，决不至于悲哀。所以在一天之内，她的灾殃要一齐来到，就是死亡、悲哀、饥荒。她人要被火烧尽了，因为审判她的主神大有能力。地上的君王，素来与她行淫、一同奢莘的，看见烧她的烟，就必为她哭泣哀号；因怕她的痛苦，就远远的站着说；哀哉！哀哉！巴比伦大城，坚固的城啊，一时之间你的刑罚就来到了。地上的客商也都为她哭泣悲哀，因为没有人再买他们的货物了；这货物就是金、银、宝石、珍珠、细麻布、紫色料、绸子、朱红色料、各样香木、各样象牙的器皿，各样极宝贵的木头和铜、铁、汉白玉的器皿，并肉桂、荳蔻、香料、香膏、乳香、酒、油、细面、麦子、牛、羊、车、马、和奴仆、人口。巴比伦哪！你所贪爱的果子离开了你；你一切的珍馐美味和华美的对象也从你中间毁灭，决不能再见了。贩卖这些货物，藉着她发了财的客商，因怕她的痛苦，就远远的站着哭泣悲哀，说：哀哉！哀哉！这大城啊，素常穿着细麻，紫色，朱红色的衣服，又用金子、宝石、和珍珠为妆饰；一时之间，这么大的富厚就归于无有了。凡船主和坐船往各处去的，并众水手，连所有靠海为业的，都远远的站着，看见烧她的烟，就喊着说：有何城能比这大城呢？他们又把尘土撒在头上，哭泣悲哀，喊着说：哀哉！哀哉！这大城啊。凡有船在海中的，都因她的珍宝成了富足，她在一时之间就成了荒场。天哪！众圣徒，众使徒，众先知何！你们都要因她欢喜，因为神已经在她身上伸了你们的冤。有一位大力的天使举起一块石头，好象大磨石，扔在海里，说：巴比伦大城也必这样猛力的被扔下去，决不能再见了。弹琴、作乐、吹笛、吹号的声音，在你中间决不能再听见；各行手艺人在你中间决不能再遇见；推磨的声音在你中间决不能再听见；灯光在你中间决不能再照耀；新郎和新妇的声音，在你中间决不能再听见。你的客商原来是地上的尊贵人，万国也被你的邪术迷惑了。先知和圣徒，并地上一切被杀之人的血，都在这城里看见了。」(启十八)

天国在地上的历史在马太福音十三章，主耶稣说了七个比喻。这七个比喻乃是给我们看见，天国在地上的历史。就是当祂来撒种之后，天国在地上所要经过的各种情形，一直等到祂再来为止。在这七个比喻里，从祂第一次的来，从人子来到地上撒种起，一直等到祂第二次来审判，把麦子收到仓里为止。你看见说，有各方面的情形，在这两个来的当中发生。主在这里，用七个比喻来解释，预言那各种的情形。

好象一粒芥菜种

其中有两个比喻告诉我们，天国在地上走了样子。这两个比喻，第一个是说，天国好象一粒芥菜种。你们要特别注意这里所说的「天国好象」，都是指着整个比喻说的，都不是指着第一句话说的。马太福音十三章三十一至三十二节：「天国好象一粒芥菜种，有人拿去种在田里。这原是百种里最小的，等到长起来，却比各样的菜都大，且成了树，天上的飞鸟来宿在它的枝上。」这一个叫作「天国好象」。「天国也好象面酵，有妇人会来，藏在三斗面里，直等全团都发起来。」这一个叫作「天国好象」。换一句话说，「天国好象」，不是好象第一句话，乃是好象整个比喻。

祂说：「天国好象一粒芥菜种。」这一粒芥菜种是祂的道，像前头的种子，是祂的道一样。这一粒芥菜种，完全是出乎神的。这一粒芥菜种里面的生命，一切都是出乎神的。「有人掌去种在田里。」上面的圣经已经告诉我们，田乃是世界，上面也给我们看见这一个人就是祂自己。这就是说，主要把祂的道种在世界里。是主自己拿着神的道种在世界里。

按着神所定规的，「这原是百种里最小的」。芥菜种非常小，是比其它的种子都小。神的目的是；将祂自己的话种在世界里，长出来的时候，芥菜乃是菜蔬。要各从其类的长出菜蔬来，这是神从创世以来所定规的律。一切的东西都要各从其烦。很小的芥菜种，如果长出芥菜来，就没有错。这力是神本来的目的。神差祂自己的儿子到世界来，把自己的道种在世界里，然后在这世界上就生出教会来。神乃是盼望说，这一个教会在地上是充满了生命，可以作粮食，有结果。但是要像菜蔬一样，不是永远的，也不是伟大的，不是受人注意的，也不是可以荫庇别人的。

神的目的是：这一次种下去，这一次长出来，这一次收回去。下一次再种下去，下一次再长起来，下一次再收回去。像麦子一样，是一直下种，一直收成。一成功菜蔬就要挪去，留着地位，下次再种。留着地位，给别人再来信；留着地位，给别人再来生；留着地位，给别人再来长；留着地位，给别人再来收回去。给别人再信、再生长、再收到神面前去。教会在地上一面是继续下去的；另一面，神的目的，是要一批一批的，把教会里的人，收到祂面前去。可以作人的粮食，可以喂养别人，但是一批一批的要过去像菜蔬那样。

菜蔬不是为着好看，不是为着伟大，乃是为着粮食。在创世记里，当人犯罪之后，神给人作粮食的，第一样就是菜蔬。神是将菜蔬给人作粮食。这不是花，所以不是为着好看的。这也不是树，所以也不是为着伟大。这乃是菜蔬，在人面前是较弱的，是没有力量的，是不刚强的。

却长成一棵树

但是，有一件意外的事发生。虽然是意外的事，可是是在主的预言里。祂把芥菜种种在田里面的时候，它本来是百种里最小的，但是「等到长起来，却比各样的菜蔬都大，且成了树」。主没有意思，让教会在地上成功作一棵树，根很深的扎在地里面。现在却不是一批一批的生长，一批一批的收成，而变作一个长久的，继续生活的，高大广澜能吸引人注意，给人尊重，给人看见，并且能荫庇别人的。

罗马教的起头神对教会的道路，只是预备她跟从拿撒勒人耶稣，是隐藏的、孤单的，也是卑微的。教会是跟从一位卑微谦卑在地上行走过的主。教会在地上的时候，本来是受逼迫，受反对的。有一天教会往地里头扎根，教会长大了。掌管世界的该撒，变作我们的同道。掌管世界列国生死之权的该撒，变作我们的弟兄。基督教变作皇帝所相信的宗教，基督教也变成大臣和将军所相信的宗教。自然而然菜变作树。自然而然在世界的人的眼前，就有地位。自然而然教会在人的面前就大起来，这一个就是罗马教的起头。

在新约圣经里，教会乃是地方的，散布在各地，没有联合，没有组织。虽然工作有中心，但是教会从来没有变成功作联合会。自从使徒们都去世之后，教会逐渐在那里起首联合。大城巿的教会，就起首与周围的教会联合，与周围小城的教会联合。结果，自然而然，大城的教会，就在那里领头。

本来监督就是长老。教会里的长老，或者说监督，都是多数的。今天，改作长老是多数的，而在其中设立一个监督。过些日子，这一个监督，不只管一个地方的教会，并且管好些地方的教会。而长老只管一个地方的教会，长老和监督分开了。本来监督就是长老，长老就是监督。但是，今天在长老之中，拣了一个长老来作监督。一个长老有监督的名称，其余的不过是长老，而不称他作监督。或者这一个监督，可以称他作长老，来管理其它的长老，也管理那一个地方的教会。过些日子，这一个监督的权柄大起来，管到其它的地方去。就自然而然教会的情形改变，改变到一个地步，省城的监督能够管理一省的教会。自然而然，首都的监督能够管理一国的教会。也自然而然，罗马的监督，也能够管理整个罗马帝国的教会。你看见这一个长大了。

本来是芥菜，很小的，今天却变成功了一棵大树。今天在地上，有了人所组织的联合教会了。神在圣经里所给我们看见的，地上的教会的联合，乃是身体的联合；地上的教会的交通，乃是身体的交通。但是今天呢？人忘记了这一个属灵的交通，人忘记了这一个属灵的联合，因为身体的交通，乃是属灵的；身体的联合，乃是属灵的。人今天将组织的联合，拿来代替属灵的联合，教会就逐渐的退化。在第二世组里，逐渐退化到有联合的教会了。

所以，当有一天，康士坦丁接受基督教的时候，他马上碰着一个教会，那一个教会已经成功作罗马，是受人欢迎的。那一个教会，已经长好了，是一棵树了。不是单独的地方教会，乃是联合的一棵树。所以当罗马帝国接受基督教的时候，马上有许多的鸟，就都到这一棵树枝里面来了。

鸟，大家都知道，是指着空中的权柄说的。并且在第一个比方里，主耶稣已经给我们看见种子被鸟吃尽了的意思，是说那恶者来，把所撒的种子夺了去。在本章里，这一个鸟，乃是那一个恶者。所以这自然而然是说，撒但带着许多污秽的东西，进到教会的里面来。

名称是教会，但是是一个错误的伟大，走了样子的伟大。本来教会是被人藐视的，今天教会反而变作一般野心家政治的资本。最少有了这么多的人，在政治上人多就是资本。各种污秽的东西，就带到教会里面来。所以天上的飞鸟就来宿在它的枝上。这里面的情形，就像上面所提起的别迦摩的情形一样--教会与世界联合，教会与世界结婚。今天教会变作一个很大的机关，世界上的机关。你在这里看见说，教会是一个相当大的机关，所以各种人就都到教会里面来。

「这一棵树包括了真实的教会，虽然也包括了不该有的。那一粒种子，还是种子。那一粒种子，还是芥菜。它的错处，乃是长得过大。那一个过大，是人加进去的。可是它总是包括主当初撒的种子。所以一面你看见，那一个时候的教会是错了。另一面你还得承认那一个时候的教会，还是包括主的教会，不过多出来就是了。他们所包括的，不只是主的教会，并且比主的教会还要大。世界大大的进去。教会大起来了。芥菜种变作大树了。

圣经里女人代表教会这一个撒种的人，乃是主自己。女人是代表教会。圣经从来是用女性代表教会，因为教会在圣经里的地位，乃是基督的妻子。丈夫怎样爱妻子，乃是像基督怎样爱教会。神怎样用亚当的肋骨造出夏娃，也就是像基督怎样藉着祂的死造出教会来一样。圣经里总是把女人拿来代表教会。所以教会到了将来的时候，乃是变作羔羊的妻子。先是羔羊的新妇，后是羔羊的妻子。一个人可以撒种，但女人不可撒种。换一句话说，基督可以撒种，教会不可以撒种，教会不能自己定规什么事，教会没有任何的权柄。

等到有一天，教会在地上像树一样，根又深，枝子又广；教会又属世，又有势力，连各种罪恶的势力都躲到教会里面来，要得着教会的荫庇。因为教会里面有该撒，结果这一个女人就大起来了。结果这一个女人就有权柄起来了。

马太福音十三章三十三节：「天国好象面酵，有妇人拿来，藏在三斗面里。」换句话说：这一个女人就是罗马教。这一个女人，就是这一个堕落的教会。这一个女人，就起首运用自己的权柄。许多的姊妹不明白为什么缘故圣经不许女人教训？因为换一句话说，圣经就是不许教会教训。在预表上，教会没有权柄教训。所以不许女人教训的原则，就是给我们看见说，教会没有教训的权柄。在这里，女人起首把面酵放在面里面，就是说女人起首用她的权怲。换一句话说，教会起首教训。

罗马教给我们看见说，圣经是神的话，但是教会也能说话。这是罗马教的那一个教会。罗马教的那一个教会，现在变作有权柄。所以呢，他们就将许多的东西带到教会里面来。你说，圣经没有这样说：他们说，教会这样定规。你说，圣经里没有像，他们说，我们的教皇说可以有。你说，圣经里没有拜马利亚的事；他们说，教会觉得应该拜马利亚。女人起头教训了。

我们从推雅推喇看见罗马教在神面前乃是耶洗别，是女先知，是女人起来教训。是女人把淫乱带到教会里来，是女人把偶像带到教会里来。用女人作代表，意思说，是教会出主张，不是主出主张。是耶洗别来教训，是女先知来教训，不是主来教训。今天，教会自己有权柄教训的时候，远不如从元首领受的时候。今天，教会可以讲道，反而不如从元首领受。今天，教会自己可以有权柄的时候，结果就将各种的异端带到教会里面来。所以，我们说：天国好象一个女人，把面酵拿来放在三斗面里。

错误的道理面酵乃是指着错误的道理说的。因为主耶稣说法利赛人的酵，撒都该人的酵。马可福音八章十五节，还有希律的酵。你看见说，面酵在圣经里，乃是指着错误的道理说的。细面，在利未记二章十一节里是够清楚的，是说神的子民的粮食，特别是指着主耶稣说的。神的话给我们看见，主耶稣是细面，是神给祂的子民作粮食的，这一个是不可以把酵摆进去的。当以色列人出埃及的时候，神要求说，应当吃无酵饼。换一句话说，把酵放在细面里，乃是把主耶稣破坏了。本来是细面，现在把酵放在里面。

一点酵放在细面里，到底是什么种作用？如果一块饼没有用酵，就非常结实，难吃。又硬，又重，不容易吃。如果用酵发一发，就很松，容易吃。所以，酵是叫面可口而容易吃。许多人对于接受主，接受真理，觉得说，硬很很，吃不下。读旧约预表的人，都清楚细面是特别指着主的生命说的。有人觉得说，这一个太重，太硬，太实，受不了。这一个女人来，把许多异端带到教会里面来，把细面发一发，叫许多人接受主便当多了！把世界带到教会里面来，把各种的异端、各种的道理，带到教会里面来。今天接受主耶稣容易多了。今天相信道理，容易多了！这就是罗马的作为。

在教会的真理里，以上这些情形乃是大混乱。混乱到一个地步是：世界和教会混合在一起，恩典和律法也混合在一起，信和不信的也混合在一起。还不只，连公义和怜恤都混合在一起，外教和基督教都混合在一起。还不只，把宗教和政治也混合在一起。你没有看见一个混乱，一个奸淫，像罗马一样。这是奸淫，这是混乱。把基督教和犹太教也混在一起，把希腊的美术和神的敬拜也混合在一起。什么世界的东西都拉进来。天上的飞鸟进来了。面酵也放在面里把面发得很松很轻，叫谁都可以接受，叫人受洗就可以进来了。有罪，可以买赎罪券。今生的罪，可以解决；来生的炼狱，也可以解决。

各种的异端都进来，结果叫细面发起来，叫人容易接受。罗马教不是叫人吃面酵，罗马教是叫人吃发包来的细面。罗马教不光给我们异端，也给我们真理。罗马教还相信基督是神的儿子，还相信主耶稣死在十字架上是为着赎罪，这两个基本的信仰都在，不过细面是用酵发过的。

为什么这里说三斗呢？三斗，在圣经里是常用的数字。亚伯拉罕看见天使来，就拿出三斗面来作饼，好象一拿就是三斗。这是普通的数字，这是普通的单位。好象我们说面是一袋一袋，米是讲一包一包。那一个时起，他们顶便当的单位是三斗。

问题乃是说，在这里有一位妇人，将神子民的粮食弄乱了；将神子民的粮食毁坏了；将各种各样的异端拿到教会里来。女人把异端，罗马教把异端拿到教会里来的时候，没有别的，乃是将神的真道弄混乱了，就是将世界拿到教会里来。

得着宗教和政治的势力这一个女人是大大的掌权。他们管属灵的事，也管属世的事。他们不只在地上设立一个大的教会，而同时这一个教会，还管理了地上的列国。换一句话说，他们得着了宗教的势力，也得着了政治的势力。他们实实在在是一棵大树，同时他们也实实在在将面酵藏在细面里。

主在这里所说的话相当重，就是三十三节下半节：「直等全团都发起来。」所以请你们记得：到了今天，我们还得承认说，这团面还没有发得够。所有正宗读预言的人都承认说，罗马教的势力还没有尽。主是说，直等到全团都发起来。今天也许发得很厉害，因为发到今天已经一千几百年了。但是，今天还不能说全团发起来了。主说，有一天全团要发起来。罗马的势力要一直加增，没有停止的加增，一直到火里面为止。所以，在今天还要发。主所说的话相当重，是全团都发起来。主在这里给我们看见，罗马的势力还要进步，光是马太福音十三章这一节，就已经够了。

在这里，你们能够看见他们是多大。你们也看见他们各种各样的异端，是有多少。那一个面酵逐渐的来了。晚餐变作弥撒，饼变质，变作基督的肉，他们相信变质的道理。他们说，你的手去拿那一个饼的时候，那一个饼，就的的确确的变作是基督的肉。他们相信那么多的香，那么多的十字架，那么多的仪式。他们相信那么多的组织，那么多的名称。罗马教的组织是最严密的。我想地上还没有一个国家的组织法，像他们那样严密。他们有各种各样的组织，你花几年的工夫去研究，都没有法子明白。他们一面是把基督的道理弄乱了，一面是树长大了。

我在这里特意找出有的教皇所说的话。教皇称自己作普世的监督。本来监督是一个地方教会里的长老，地方教会里的长老，都叫监督。后来变作说是一个监督来管其它的长老。又后来变作一个监督，管理好几个附属的教会。再后来变作一个监督管理整个的教会，管理全世界的教会。所以教皇称自己作普世的监督。教皇的书里有话说：「我教皇，乃是万王之王。我的律法，在一切律法之先。」教皇在他的书里面，定规教皇权柄的时候，是这样的宣告。这像一个跟从卑微的拿撒勒人耶稣的门徒么？不像。

一八七○年梵谛冈的会议，教皇下的诏书有：「罗马教皇的话他自己是没有法子更改，进步的。」你们看，罗马的权柄有多大？什么东西都能改，罗马教皇的话，是没有法子改的。他的话是最高的，是没有法子进步的。我告诉你们，这是什么种的灵来说话？人的权柄夺了神的权柄。任何罗马教皇的话，都是这样，像这样的话，是相当的多。

罗马有一个教皇，发表了一篇东西，叫作「士基马」(Schema)。本来罗马教是相信教会是不能错误的，没有错误的可能。这一个「士基马」告诉我们说：不只教会是不能错误的，教皇也是不能错误的。教皇凭着他自己，是不能错误的。「不能错误」这数个字，在中文是不怎么重的。但是，在希腊文里，在拉丁文里，在英文里，是非常重的。只有神能不错。他说，教皇是不能错的。这一句话，你看见是异端，是面酵。

神对罗马的态度到底神对罗马的态度是如何呢？我们看所示录十七章讲到那一个大淫妇。其实，原文不是淫妇，乃是妓女。结了婚再犯罪叫作淫妇。没有结婚而犯罪是妓女。圣经在这里说罗马教是妓女。

十八节：「你所看见的那女人，就是管辖地上众王的大城。」九节：「智慧的心在此可以思相，那七头就是女人所坐的七座山。」这一个女人是谁？神藉着约翰给我们看见，这一个女人是辖管地上众王的大城。这一个城，乃是建造在七座山上。这是一个城，有一个女人坐在上面。全世界只有一个城，名字叫作七山，就是罗马。所有地上的城，人都给他另外一个名字。像广州称穗，上海称沪等等。罗马有另外一个名字，叫作七山之城。还不只，罗马有许多运动家，竞赛得了胜，他们所得着的奖状，或者是银牌，或者是金牌，二千年来，后面都是刻着七座山。该撒所发的钱，也是这样一面是该撒的像，一面是七座山。请你们记得，七座山是罗马另外的一个名字。在启示录十七章里给我们看见，这一个女人就是坐在七座山上。它说她乃是管辖地上众王的大城，建造在七座山上，这就很明显的给我们看见，这一个女人是罗马。

在这里有一个问题：不错，这一个女人是罗马，但是，是政治的罗马呢？还是宗教的罗马呢？因为有两个不同的罗马，这到底是罗马教的罗马呢？是罗马帝国的罗马呢？我们在这里解释一下，就能看见到底是什么？

三至四节：「我被圣灵感动，天使带我到旷野去，我就看见一个女人骑在朱红色的兽上；耶兽有七头十角，遍体有亵渎的名号。那女人穿着紫色和朱红色的衣服，用金子、宝石、珍珠为妆饰；手拿金杯，杯中盛满了可憎之物，就是她淫乱的污秽。」

在这里，你看见有两个东西，摆在我们前面：一个是女人，一个是兽。女人骑在兽的身上，兽有七个头、十个角。这七个头在兽的身上是什么呢？就是七个王。这十个角也是十个王。七个王是大王，十个王是小王。这一个字，在希腊文不一样。一个是大王，一个是小王。我想读圣经的人，都知道这一个兽，乃是帝国的罗马。如果兽是包括七个王，十个王的帝国的罗马，就自然而然，这一个女人是宗教的罗马了。因为只有两个罗马：一个是帝国的罗马，一个是宗教的罗马；一个是政治的罗马，一个是教会的罗马。这一个女人骑在兽上，就是说教会骑在帝国上。如果看见了兽是帝国的罗马，自然而然，女人是宗教的罗马。

罗马的过去、现在和将来在这里，神的灵给我们看见，罗马以往是如何？今天是如何？将来又是如何？神的话是够清楚的。

四节：「那女人穿着紫色和朱红色的衣服。」什么叫作紫色？紫色是作王的颜色。教皇从来都是说他自己是作王的，从来都是承认他自己是作王的。同时，红色呢？我想每一个到过罗马的人都知道，红色是罗马特别的颜色。他们的主教叫什么？叫作红衣主教。外面穿红的袍子，里面穿红的衣服，连袜子也是红的。教皇的车子也是红的。他的队，四分之三都是穿红的衣服。他的地毯也是红的。教皇出来的时候，是把红的地毯一路铺过去。你看见罗马的颜色是充满了红。一面是穿紫色，另一面没有一个国家像罗马那样充满了红色。

「用金子、宝石、珍珠为装饰。」难得有一个人有那么多的金子、宝石、珍珠像罗马那样。罗马的礼拜堂和罗马礼拜堂里所有的像，罗马教皇所有的装饰、冠冕，完全是金子的、宝石的、珍珠的。比方说，教皇有一粒金钢钻，值得八十三万三千英磅，叫作客汝格金钢钻(Kruggerdiamond)。

教皇的冠冕教皇在加冕的时候，戴两个冠冕，一个是代表他作教会的王；还有一个是代表他作世界的王。作教会的王的时候，有一个冠冕叫作马爱他(Mitre)，当他加冕作教会的头的时候，就给他这一个马爱他。当他把马爱他接过来的时候，他承认是管理教会。接下去，就又给他一个冠冕，叫作铁爱喇(Tiara)，这是一个七层的冠冕，用精金打的。这一个是代表他在全地上作王。主耶稣在地上的国还没有立，但是在地上已经有了一千几百年的王。你们没有看见国，但是已经有了王。这一个铁爱喇的冠冕，都是嵌的珍珠、宝石。都是大的，都是非常贵重的。这样大的、贵重的宝石，一共有一百四十六颗，珍珠有五百四十颗。

圣彼得堂教皇自己常常出现的那一个圣彼得堂，是纪念彼得的。是花了九千万镑造的，为的是纪念一个在加利利海边打鱼的彼得。

梵谛冈的城我自己到过梵谛冈。梵谛冈这一个城，真不知值多少钱，没有一样不是贵重的。整个圣彼得礼拜堂的天花板，都是用十八开的金子刷的。梵谛冈城每一个地方，都是金光在那里闪耀。教皇所住的地方的设备，世界上任何帝王的家，都被他压倒了。地上没有这样的奢华，可是他们是代表拿撒勒人耶稣在地上。

所以，圣经的话，已经是每一个字都应验了。

「用金子、宝石、珍珠为装饰，手拿金杯，杯中盛满了可憎之物。」所有读圣经的人，都知道可憎之物，就是偶像。「可憎」这一个字，在全部圣经里都是指着偶像说的。像历代志下三十三章、以西结书二十章、但以理书九章、申命记七章所说的可憎之物，都是指偶像。可憎之物，在圣经里，只有一个意思，就是偶像。

「杯中盛满了可憎之物，就是她淫乱的污秽。」意思说，把所有外教的东西，都带到基督教里来。这实实在在是一个污秽。

「地上的君王与她行淫，住在地上的人喝醉了她淫乱的酒。」我愿意你们知道全世界只有这一个机构是国际的。罗马教的势力是国际的。

地上的人，都喝醉了她的酒，各处都有相信罗马教的人。她的的确确是巴比伦，巴比伦就是混乱，淫乱。她的的确确是混乱、淫乱。我已经说了，她把世界和教会混在一起，把外教和基督教混在一起，把信的和不信的混在一起，把恩典和律法混在一起，把新约和旧约混在一起，把神和偶像混在一起，没有一样不混，没有一样不是淫乱。这是罗马教所作的事。

喝醉了圣徒的血六节：「我又看见那女人喝醉了圣徒的血，和为耶稣作见证的人的血。」他喝醉了圣徒的血。所有读圣经的人都知道，罗马帝国的逼迫，到主后三百十三年停止了。但是，罗马教会的逼迫，到今年一九四八年，还没有停止。不要说别的书，只要读像佛克斯(Fox)所着的《殉道者》(Martyrs)，你就看见说，罗马教杀死了多少人，罗马帝国杀死了多少人。实在死在罗马教底下的人，是超过死在罗马帝国底下的人。

读历史的人，都知道在西班牙的逼迫。他们说相信耶稣的人是异端的人，在头十二个月，就放火杀死一万零二百二十个人。读历史的人，都相当清楚，在察验院(Inquisition)里面，死了许多人。一个人一相信耶稣，他们就要杀死他。在罗马教底下的人，所有的法官，都遵守教会的命令。教会自己难得下手。教会看有一个人该死，就送到法底去，请他们把他杀死。教会不能杀人，可是罗马教会叫地方的政权来执行。

每一个礼拜四的时候，教皇都得讲二十七个咒诅，咒诅所有他们看为是异端的人。并且分支还不只二十七个。教皇咒诅一切相信异端的人。咒诅完了以后，就把一个大火把点着，然后又摔在地上把它弄熄了。这意思是说，每一个相信异端的人，都要受永远的灭亡。请你们记得，所有罗马所说的异端，就是你和我所有的信仰。

从路德马丁起，一直下来，罗马所有的监督，都是在他的起誓里面有一条，必须逼迫相信异端的人。换一句话说，罗马教就是要逼迫一切像我们这样信仰的人。如果有一个人相信了异端，像罗马教很出名的一个人圣多玛特阿奎纳斯(St.ThomasDiaquinas)所说的，你第二次劝他之后，就得把他交给属世的官员来毁灭他。他们自己不下手，是交给地方官去下手。罗马教公开的承认特阿奎纳斯所说的话，乃是直接受圣灵默示的。

你们千万不要以为说，这一件事了了，没有了，还在这里，所有有眼睛的人都要看见，罗马还要回来。

在罗马王家的律法里这样写着：所有属世的君王，都得在他那一省里面把所有异端的人都灭绝了。不然的话，要把他革除，或者失去他的宝座。

罗马教的教皇夏路纳斯第三(HolonesisIII)、益恪纳斯第三(IgnasIII)、益格纳斯第四(IgnasIV)、亚力山大第三(AlexanderIII)，这几个教皇都曾发诏书说，所有罗马教的人，应当完全消灭一切异端的人。格利葛来十三(GregoryXIII)告诉却尔斯第九(CharlesIX)说，你如果要保守你的国家，能够敬虔，能够宗教化的话，你必须在全地上亵渎所有相信异端的人，把他们除灭净尽。一八九五年七月十三日，在英国泰晤士报(Times)上，发表了一个教皇的话说，你如果暗杀了一个更正教的人，就能够赎你暗杀一个罗马教人的罪。这是教皇说的话。还有一个教皇说一句话，暗杀人不是杀人，如果是奉神甫的命令去杀的话。如果奉神甫的命令去杀人，就不是杀人，这是罗马教的律令。

到一八○九年，有人在西班牙的苜都马德里还看见说，有许多西班牙人，就是更正教的人，就是所谓相信异端的人，都被弄死。他们看见有刚刚死的，有只剩下骨头的，有的人还活着，有的人已经死了。男女都有，年轻的也有，年老的也有，老到七十岁的也有。有的把他全身都露体了，关在监狱里。他们的那些刑具，只有撒但和人合起来，才能发明。一八○九年，在马德里还是这一种情形。

等到一八四八年，意大利大革命的时候，在罗马城里的大厦里，找出一堆一堆的骨头，并且里面有两个大炉子，充满了没有烧完的骨头。

一个对付更正教的信徒的方法：用滑轮把脚吊起来，用细麻绳捆在他身上。用螺丝绞紧，叫绳子陷在肉里面，叫水从天花板上滴下来，刚刚好滴在受刑人的口上，用布盖住这一个人的口，叫他没有法子呼吸，叫他没有法子流通。

自一五四○年罗马耶稣会(Jesuit)设立以来(更正教起首之后，罗马教就设立耶稣会来抵制)，在罗马一个地方，就杀死信主的人一百九十万以上。

一九○一年，教皇黎屋十三(LeoXIII)就在罗马写一篇文章，他还这样说：「从神那里，教会有权柄，就是罗马教有权柄，对于一切相信异端的人，充公他的一切财产，监禁或把这一个人放在火里烧。」

所以，请你们记得，罗马是一直在那里逼迫神的儿女。我从前读了许多关于这一类的事，特别是《殉道者》，有许多美国、德国、西班牙人，受她的逼迫很厉害。她就是给信耶稣的人一个名字叫作异端。人相信耶稣是异端，都要受死的待遇。这一节圣经真是不错--「他们喝醉了圣徒的血，和为耶稣作见证的人的血。」这是罗马的逼迫，这一个今天还在。

罗马要满了全世界十七章一节：「拿着七碗的七位天使中，有一位前来对我说：你到这里来，我将坐在众水上的大淫妇所要受的刑罚指给你看。」又十五节：「天使又对我说，你所看见那淫妇所坐的众水，就是多民、多人、多国、多方。」圣经指给我们看，这一个妓女，乃是坐在多民、多人、多方、多国的地位上。就是说罗马教要大大的进步。十六节是罗马受审判。十五节给我们看见，在她受审判之前，罗马要满了全世界。这是主的预言，是没有办法的。她要坐在多民、多人、多国、多方上。各处都有，要大大进步。

不只在中国罗马教这样兴旺，在全世界各国罗马教都是这样兴旺。我一直在那里注意这些的统计：美国更正教的人有一个，罗马教的人就有七个，要多七倍。自从一九二○年墨索里尼和教皇立约，承认梵谛冈是一个独立国之后，也不知道进步了多少。一九一三年，在罗马教庭里，有十四国派公使住在那里。罗马派有五个公使住在外国。到一九二二年，就有二十五个国家派公使到教庭来，教庭也派二十五个公使到外国去，到今天，有七十个国家派代表到教庭去，连中国也派了吴经熊去。他们的势力，一直在那里长。

今天这一个女人还在那里。过些日子，这一个女人要嫁与敌基督。这一个女人，是骑在兽上。你们知道不是马背人，是人骑在马上。在前半节的时候，女人骑在兽上，罗马教要指挥敌基督。过后敌基督要把女人打毁，十个王要起来，使她冷落赤身，又要吃她的肉，用火将她烧尽。这是大灾难起头的时候，她有的结局。

神对祂子民的命令十八章四至五节：「我人听见从天上有声音说：我的民哪！你们要从那城里出来，免得与她一同有罪，受她所受的灾殃。因她的罪恶滔天，她的不义，神已经想起来了。」这是神对祂所有的子民的命令。

请你们记得，在罗马还有得救的人，你们千万不要以为里面没有得救的人。因为有两件事，就是基督是神的儿子，基督替人死，这两件事，罗马教是一直保守着。你们是神的子民，神说：你们要从他们中间出来，免得有分于他们所受的灾殃。

我把这一件事告诉你们所有在神面前负责的人，是要你们看见什么事情在地上要发生。迟早罗马的势力要增加，所以要防备。要告诉弟兄们，不要好奇，不要去摸她们。一面我知道，另一面我不去摸她。这是该有的两种态度。

神禁止任何相信祂的儿女，去摸罗马教里的事。神不说她是淫妇，神说她是妓女。一个人结婚了再犯罪，叫作淫妇。有结婚的关系，才叫作淫妇；没有结婚的关系，连淫妇的资格都没有，简直是妓女。罗马教根本与神没有关系。今天，一个女人进来教训教会，一个女人把面酵摆在三斗面里，一个女人骑在敌基督身上，就是罗马帝国身上。神说：这是大妓女。所以一个初信主的人，千万不要弄错，以为他们也相信主耶稣，我们也相信主耶稣，没有什么两样。要认清楚，我们和罗马教根本不能来往。我们的门要关得紧，不要进去，不要好奇。

(注：本章补充「教会的道路」中推雅推喇一段。)


四我们是什么

读经：

「于是他们说：你到底是谁？」(约一22)

「你们虽然晓得这些事，并且在你们已有的真道上坚固，我却要将这些事常常提醒你们。」(彼后一12)

今天我们来看一个问题，就是「我们是什么」。我们在这里究竟是什么？这件事我们在过去一直没有说。因为说这话叫人觉得极其难为情，所以我们一直不愿意多提到。但是虽然我们不说，别人却常常问：「你们是什么？」甚至有人说，我们是复兴会，是小群会，是基督徒报会等等。所以，今天我愿意就着这个问题来说几句话。

首先要声明的是：我们并不是什么。我们既非一个新的公会，也非一个新的宗派，或者一个新的运动、新的组织；我们在这里不是加入某一派别，也不是创立一新派别。若非因为神给我们一个特别的呼召、特别的托付，我们并没有在这里存在的必要。我们之所以在这里，乃是因着神给了我们一个特别的呼召。

刚才我们读过彼得后书一章十二节，那里提到「你们已有的真道」，这句话的原文是说：「你们现在的真理。」「现在的真理」也可以说是「今天的真理」。什么是「今天的真理」呢？所有的真理其实都是在圣经里，没有一个真理是圣经中没有的。但是，虽然它们都记在圣经里，却因着人的愚昧、人的不忠心、人的失职、人的不顺服，以致许多真理都被埋在圣经里，向人隐藏起来。真理虽然仍在那里，人却看不见，摸不着。直到神看为时候满足，就在某一时期中，释放某些真理，叫它们重新再显现出来。

时代的真理「这些重新显现的真理，并不是神的新创造，乃是人的新发现。它们不需要人去发明，却需要人去发现。神在以往的世代中，都有不同的真理显现；在某一特别的时代中，都让人发现一些特别的真理。这件事实在教会的历史中，可以很清楚的看见。

举例来说：马丁路德在第十六世纪被神兴起来，神叫他看见什么是「因信称义」。他乃是神兴起的器皿，用来显明「因信称义」这个真理。这并不是说，在路德之前没有因信称义这件事实，这件事实在路德之前早已经有了，但是路德乃是知道这个真理一个最好的人，他最认识这个真理。故此，这个真理就成为那个时期中之「现在的真理」。

每一个主的工人都需要在神面前求问：什么是今天的真理？我们需要问神说：「神阿！什么是现在的真理呢？」虽然在圣经中有许多主要的、重大的真理，但我们需要知道的是：什么是神今天的真理？我们不但需要认识普遍的真理，更需要清楚神今天的真理。

从第十六世纪开始，神一直恢复不同的真理。第十六世纪乃是改教的时代，是宗教的一个大转机，不是说在十六世纪以前没有神的恢复，在那个时期之前也有，只是从第十六世纪开始才有主要的恢复。我们要把改教以后的历史，分作四个时期来看：第一个时期是改教时期，第二个时期是改教后十六至十八世纪时期，第三个时期是十九世纪，而第四个时期则是今天二十世纪时期。

我们先来看路德的改教。路德被神兴起，看见亮光，他主张人要回到罗马书的真理去。今天许多人用政治的眼光来评论路德的工作，认为他的运动乃是一种政治的运动。但是，我曾读过路德写的日记、著作，和他的书信等，看见他的动机与目的都是好的；而他最好的地方，乃是恢复「因信称义」这个真理，这是路德特别的恢复。当然，神并没有藉着路德恢复全部真理，他所恢复的不过是因信称义的真理而已。他并没有将教会全部改过来，例如他仍承认国教，仍认许教会是属于国家的。在这一点上，他并没有亮光。故此不久，以他为首的路德派，又变成德国的国教了。路德自己曾经说，教会是不受国家政治支配的；只是他认为行政的问题，乃是属于过渡性的，是属外院的，是暂时的，并不是圣所内的事。故此在这问题上，他并没有作得彻底；神许可教会行政问题在路德时期没有得解决。虽然在这件事上恢复并没有成功，但在「因信称义」的真理上，恢复却肯定是成功了。神将这被埋的真理从一切的遗传、人意、教条中发掘出来，叫这真理被人知道，被人认识，被人传扬。故此，人若生在那时代，就需要传扬这真理，以这真理劝人；若不以这真理劝人，就不是神当时代的忠心工人了。

接着，我们来看十六世纪至十八世纪时代。一五二四年，在德国有一班主张再受浸的信徒(Anabaptist)被兴起，他们追随早一段时期罗塔(Lhota)弟兄们，提倡为信徒施浸。在这以前，无论是罗马天主教或路德会，都只是为婴孩滴水而已。这班Anabaptist不但宣扬「因信称义」的真理，并且进一步为所有因信称义的信徒施浸。等到圣公会在英国成立以后，他们又告诉人，教会不能与政治发生关系。因着这缘故，他们就受到逼害而被放逐。

过了十二年，在一五三六年有加尔文被神兴起，他乃是当时代神的一个最大的器皿。他被兴起来以后，到处遭遇到逼害，先是在瑞士，继而在德国，无论他到那里，都受到逼迫、赶逐。最后在苏格兰，他们有了一个开始，成立了苏格兰的长老会。

十六世纪末十七世纪初，是英国安立甘教会(Anglican)成立的时期，这是英国国教的开始；他们虽然脱离了罗马天主教的影响，却与英国政治连起来了。因这缘故，在英国有不同的异议者(Dissenter)兴起，他们起来反对国教，与国教持不同的意见，认为教会不应受国家控制，教会应与政治分清界限。然而，这些异议者虽然大胆指出国教的错误，他们仍没有回到新约圣经的教训里，这是在英国发生的事情。

在德国有Spener弟兄被神兴起，他在一六七○年成为德国法兰克福(Frankfurt)路德会之牧师，当时路德会已落在一种形式的宗教里，他在读经时，发觉教会中满了人意，是神所不许可的，信徒必须回到新约圣经的教训里。故此，他开始带领人实行哥林多前书十四章的教训，在他的聚会中，开姶教导人脱离传统的仪文，跟随圣灵的带领，只是他的实行并没有持续很久。

到了一七三二年，一个世界最早的布道团体产生，就是所谓摩尔维亚弟兄的团体(MoravianBrethren)。Moravian意思就是Moravia这个地方的人。他们乃是头一批往世界各地布道的弟兄们。他们中间一百人中，就有八十五个是出外传道的。他们的起头乃是藉着一位弟兄ChristianDavid，这位弟兄在二十二岁左右得着重生。在他得救以前，他曾往各处寻求得救之道而未有所获，终于，有一天被他找到了救恩之门。他找到之后，回到老家摩尔维亚大力传扬这个真理，神藉他作了很大的工作。因着这复兴，逼迫也接着来了，他被赶到萨克逊(Saxony)地方去。在那里，他遇见了新生铎夫(Zinzendorf)弟兄，那时后者只有二十二岁，是一小王国中的贵族。因着摩尔维亚的逼迫，弟兄们都逃出避难，新生铎夫弟兄就把他们收容在他的领土里。在那里，他们开始了摩尔维亚的教会。在萨克逊国的一小山中，他们建立起家园，有各类不同的基督徒，由他们被逼迫的地方，渐渐迁到那里去。

在这许多移民中，有一黑人名安东尼(Anthony)，来自西印度群岛，他到达弟兄们中间后，与各人谈及西印度群岛的情形，于是弟兄们觉得需要把福音传给他们。经过抽签，他们选出数字工人，与安东尼前往布道，这是第一次之国外布道，时间约为公元一七三二年。从那时起，布道者不断从他们中间出去，而摩尔维亚的教会，成为当世最有力的布道团体，他们的信徒，分散到全世界许多的角落里去。

同时，在天主教中间有一个新的发现，有一班属灵的人被兴起来，其中有Molinos，为他们中间最属灵的人。他生于一六四○年，死于一六九七年，他曾作《灵程导引》(SpiritualGuide)一书，教导人如何舍己，如同与主同死，成为当时一极有影响力的著作。与他同时的有盖恩夫人(MadameGuyon)，生于一六四八年，死于一七一七年；她对于如何与神的旨意联合、如何舍已等，更有认识。她所写的传记，是一本很好、很属灵的书。

此外又有芬乃伦(Fenelon)为当时主教，他极肯为主受苦，与盖恩夫人二人同工。神藉着这些人，释放了很多属灵的道。在当时的世代中，属灵生命最深的人物，都是产生于天主教中；更正教在这时代所着重的，不过是因信称义的道而已。

除了以上三位外，尚有ArnoldGottfried，他曾作了许多书，论及教会问题。他认为当时的教会已偏离了真理，而正确的教会，必须回到新约圣经的立场上，才能被建立起来。在这里你看见有两道水流，第一道水流是从Molinos、盖恩夫人、芬乃伦等人流出来，第二道是从Arnold所代表的人流出来。我们在《复兴报》里曾经登过盖恩夫人的「灵性水流」，从她的文章里，你可以看出她是一个属灵的人。至于Arnold的恢复，则是在外面的，他提倡人应该回到新约圣经的立场上。

这两道水流，以后就汇合在一起，成了一七○○年间兴起的非拉铁非教会。非拉铁非就是弟兄相爱的意思。当时人读到启示录第二、三章，看见更正教虽然自天主教里出来，然而不过是撒狄的教会而已，还未完全获得恢复。

这个会在各处兴起时，并不如其它会派所作的，叫人脱离他们原有的会派。他们并不要求人脱离各宗各派，只在各处开始他们的聚会。从一六七○年起，在英国开始有他们的见证，在Leeds、Belford等地，有他们的聚会纷纷兴起，他们乃是十八世纪中最强有力的见证人。当新生铎夫还在世时，曾一度想将这运动收罗在他的摩尔维亚教会中，不过未得成功。

十八世纪开始，在英国发生了一个大复兴。于一七二九年，在牛津大学有斯理(Wesley)两兄弟被神兴起，他们被称为敬虔派，神藉他们带进了一个大复兴的流，这就是美以美会的起头。氏兄弟，乃是十八世纪的主要人物。约翰斯理于未得救前，努力行善，后往美国传道，那时自己还未得救。他曾见证说，虽听见了因信称义的真理，却并不明白。后来一位摩尔维亚的弟兄帮助了他，告诉他说：「你只管对别人宣传因信称义，直传到你自己对因信称义有把握时为止。」这事以后不久，他就得救了。得救后兄弟二人立刻到处传此信息。那时候，人不能在南上讲道，只能在教堂内尽职，因为当时教会认为圣道只能在圣堂内被宣讲。但是他们兄弟二人与怀特腓(Whitefield)开始露天布道，到处领人归主。斯理所传的信息中，最主要的题目乃是成圣的道。拔罪根的道乃是从他开始的。当然，他也告诉人，成圣乃是因着信。

斯理死后，国外布道运动开始。最初成立的，乃是伦敦差会，此会本无宗无派，后则属公理会。到了一七九九年又有C.M.S.(ChurchMissionarySociety)产生，属安立甘会。而斯理会的布道组织，亦扩充其范围，成为日后之美以美会。

总结起来说，十六世纪的改革乃是普遍的；而十八世纪的改革是不普遍的。十六世纪的改革，不但影响了属灵的世界，也影响了政治社会；而十八世纪的改革，主要的影响还是属灵一面的。在十八世纪这一切运动中，最值得提包的是非拉铁非教会的见证，他们汇合了先前所有主要的恢复。在他们中间，你可以找到各种主要的真理。

十九世纪的复兴现在来看十九世纪，十九世纪乃是一个完全的复兴。首先我们来看达秘弟兄和他所代表的复兴。

一八二七年在爱尔兰(Ireland)都柏林(Dublin)地方有一班人，其中有Cronin、Grove等，看见教会中有许多事是死的，没有生命，只有仪文，就开始求主指示他们，圣经所启示神所要的教会应是如何？经过了祷告与交通，他们感觉到应起来照着哥林多前书十四章的原则聚会，于是就开始在一位弟兄的家中擘饼。不久后，一位前圣公会的牧师达秘(J.N.Darby)就开始参加他们的聚会，在他们中间解经。以后从他们中间，又渐渐出了许多解经的人来，如开雷(WilliamKelly)、马金多(Mackintosh)、牛顿(Newton)、柏勒(Bellett)等等。我因为读了他们的书，就看见亮光，认识宗派组织的错误，认识基督的身体只有一个，教会不应由人意组织而成，只应直接由圣灵带领。我们看今日之教会组织，多有人的遗传与意见，而少有圣灵直接的引导，这不是神的心意。在神的旨意里，教会不应受人的控制，只应由圣灵来支配。凡是属主的人，都该学习让圣灵引导，而不跟随人的支配。这些都是以上弟兄们所发现的亮光。

除此之外，弟兄们对千年国度、被提的问题，以及但以理书、启示录等的预言解释，都有许多的发现。他们是解释旧约各种预表最有力的一班人，马金多所着的《摩西五经批注》，为同类之权威，布道家慕迪对之极为推崇。他们又把圣经中对犹太人的预言与对教会的预言分别清楚。因为一百年前，许多人将对教会与对犹太人的预言混在一起，以为对犹太人的预言都已应验在教会身上。除此之外，这班弟兄们还写了许许多多的著作。

这个时期，在英国有许多属灵的弟兄们被兴起来，除了以上所提的数字外，又有CharlesStanley、GeorgeCutting等弟兄们。后者曾写了一本小册子名《救知乐》，告诉人得救是可以知道的，这本书现在中文已有译本。福音的真理从这些弟兄们身上得着了全面的恢复。

此外，又有郭维德(Govett)弟兄，看见基督徒得奖赏的问题，他发现人固然是因信得救，但在神面前却是按着所行的得奖赏。得救是生命的问题，得赏乃是生活的问题。司布真(Spurgeon先生曾说，郭维德弟兄生得比他的时代早一百年，因为所讲的道太过深奥。他告诉人两件事：第一，基督徒有从千年国里被革出的可能，故此信徒必须忠心，必须殷勤。第二，在大灾难前，不是全体的信徒都可被提，只有得胜的、忠心的信徒才有分。

这个时期的解经家层出不穷，另一个极有名的属灵弟兄是彭伯(G.H.Pember)，他有许多解经著作。此外，还有潘汤(Panton)、戴德生(HudsonTaylor)等等，后者曾着《联合与交通》(UnionandCommunion)一书。对基督有极深之经历。以上这些是极好的发现，将神不同的真现恢复回来，只是它们皆不能算是神最中心的真理。

此后，在英国还有慕勒(GeorgeMuller)弟兄被神兴起，他在祷告的事上和对神话语的信心之事上，都有很好的学习。他主张人可以藉着祷告取用神的应许，又见证他如何在经济上凭信心生活。

在美国方面，有宣道会的兴起，其中著名的有宣信(A.B.Simpson)弟兄与戈登(A.J.Gordon)等，他们都具有相当大的属灵影响力，连英国的Taylor，也很受他们影响。他们看见信徒该回到使徒时代因信而活的经历上。这个看见在当时是了不起的一件事，当然今天这个真理在我们中间已很普遍了。

戈登与宣信又发现了神医的真理，在他们中间开始有病得医治的经历。这件事很快就传开，多人为之宣传，因而吸引了不少人。只是宣信等所着重的，并非仅为病得医治而已；他们着重的，乃是复活的生命，如何胜过肉身上的软弱，如何因着认识基督为大能者与拯救者，而向疾病夸胜。

在这同时，又有另一班人被兴起，他们着重里头的生命。在大约六十多年前，神得着了一个卖磁器的商人，名叫PearsallSmith，他看见人乃是因奉献而成圣，这种成圣与斯理所说的成圣不大相同。他所说的成圣，乃是因着奉献，藉着相信得成的；而斯理所传的，乃是在奉献之后渐渐进步所达到的一个生活。其实以上两个说法都是真理。接着Smith这一条内在生命的线的，有Mrs.HannahSmith，她写了一本有名的书，叫作《基督徒喜乐的秘诀》。此外又有Stocknell、EvanHopkins及慕安得烈等，他们起来接续了前两百年天主教中盖恩夫人等所传舍己的真理，并且开始在德国、英国等地每年召集大会，这些集会就是今天开西大会(KeswickConvention)的起头。这个大会的主讲人是Hopkins，他既得Smith等人的帮助，又得盖恩夫人等人的传讲，对当时属灵世界产生一种确定的影响力。盖恩夫人所释放的真理，虽然在教会历史上并不普遍，然而对许多人却有极深并属灵的影响力，甚至斯理亦曾得她的帮助。斯理曾说，他恨不得每个信徒都能读盖恩夫人的信息；又说他欠了盖恩夫人许多的恩典。神在十七世纪得着一个女人，藉着这个女人(盖恩夫人)产生了十九世纪中的一些主流。

除了Hopkins以外，又有Trumbull弟兄，在开西聚会中释放得胜生命的真理，由此又产生对得胜之生命的认识，对信徒如何经历得胜的生活有很大的恢复。

在Hopkins以后，神又得着一个姊妹，就是宾路易师母(Mrs.JessePenn-Lewis)，这位姊妹早期身体十分软弱，常病卧在床，因在病中读到盖恩夫人之著作，就以之为枕首；只是她不能相信这些信息中所说完全舍己、完全相信、完全倾爱等话是能实行的。然后有一天她与神争执，与神发生意见，在这些争执中，她迫切祈求主，叫她能进入这些真理。主听了她的祷告。从那时开始，她就被神兴起来，传扬十字架的真理。

前内地会的一位弟兄Holden，就是因着看了宾路易师母的书，才认识什么是十字架。宾路易师母乃是一个真正背十字架的人。因着她的经历，就吸引了许多信徒也开始追求十字架的真理。神藉着他们叫人认识，神工作的中心乃是十字架，十字架乃是一切属灵事物的根基，没有十字架的工作，人就不如何谓死亡，何谓罪恶。许多属灵的人都从她得到很大的帮助；神藉着她所传扬的信息，叫许多人得着拯救。

我们看见神真理的发现，乃是愈来愈进步，愈来愈完全的；到了十九世纪末，差不多所有的真理都渐渐被恢复了。现在我们来到二十世纪。二千世纪被发生了两件大事，第一件乃是一九○○年中国拳匪之乱。在这暴乱中死了许多基督徒。第二件就是一九○四年间英国威尔斯(Wales)的大复兴，在这复兴中，有些地方全城的人都得救了，以致再没有可以传福音的对象。除了福音之外，有许多五旬节的外表现象也在他们中间产生。

这复兴的领袖是伊凡罗伯斯(EvanRoberts)，他是一个二十二岁的媒矿工人，学问并不好。神从卑微的人中呼召了这样的一位，又给他一位配搭Hastwell。他得救以后，常在废矿坑中迫切祷告，他的祷告只有一个，就是：「主阿，折服教会，好叫世人得救。」(Lord.bendthechurchtosavetheworld)周围的人一面感到奇怪，一面亦受感动，渐渐就有许多人加入，和他一同祷告；不久，全矿坑的人都受影响，都起来一同祷告，而复兴也就从这时开始蔓延至全英国南部。我们从他们学到了两个大的真理：

第一，圣灵复兴的工作乃是藉着一班被压弯、被折服的人带进来的。我们不需要求神在外面赐下复兴，只需要求祂更深、更新地折服打倒我们，结局自然会有生命从我们身上流出来。

第二，在许多人当中，开始对邪灵的工作有认识。在这时期之前，虽然有人谈论过这件事，但是他们认识不够彻底。罗伯斯弟兄认识何谓属灵的争战，以弗所书第六章的经历，只有到他的时候才被深刻地领会到。一九○八年当他病倒床上时，他将他对邪灵与灵争战的经历一一口述与宾路易先生与师母听，后者日后根据这些认识，配合她自己的经历，就写成了《圣徒灵战》(Waronthesaints)一书，帮助了许多受迷惑的信徒得着释放。在过去数年中，在属灵的信徒间所提的信息，都是宾路易师母的道，就是属灵的争战与十字架的真理等。

与这复兴同时，在美国洛杉矶开始了一个新的工作，一九○八至一九○九年间，在洛杉矶Azusa街有黑人信徒，经历了圣灵浇灌，开始说方言。关于方言，今天在许多人中间的实行是过度的，是不正确的。当然，我们并不抹煞方言的地位，我们在这里，也需要帮助人得到五旬节的经历。保罗的教训是，一面告诉我们「不都是说方言」的，另一面亦叫我们「不要禁止」；前一节乃是为着那些太偏重这方面的人说的，而后一节乃是为着那些忽略这事之人说的。这两方面，都是我们该注意的。「这些人又看见，约珥书第二章所预言之事，在使徒时代并未完全应验，需到春雨的日子才完全应验，这「春雨的日子」，就属灵的意义说，乃是指着今天说的。

神在中国的作为以上我们看见了本世纪与本世纪以前神各种真理的发现，现在我们要问，今天神在中国的工作如何呢？神在今天有什么工作呢？

当我刚得救的时候，听到许多外国传教士所传的道理。在一九二○年之前，在中国连救恩的信息也难听到。一九二○年之后，才开始有救恩、称义、重生等等信息被传扬。在那个时候以前，许多人不清楚救恩是怎么一回事。现在中国有大约一百五十多种不同的公会，神叫我们看见公会的不对、宗派的错误，故此我们就开始传这些信息。以后，神又亲自叫我们陆续看见各种的真理，就是以上我们叫提到许许多多不同的真理，对基督的得胜、复活的生命、十字架的道理、圣灵的工作等等，我们慢慢一一的看见。而在中国各地，也有人慢慢的认识这些事了。在我们与西国教士们的谈话中，发现我们看见的这些真理，在西方也同样被恢复了。

我们知道神的真理乃是积蓄的，而不是推翻以往的。所有以往神的真理，都是今天的根基，我们今天所看见的，都是神累积的启示。当神开我们的眼睛，叫我们看见这个事实时，我们才发觉，我们今天乃是活在神旨意的潮流中，这个潮流乃是接着神在已过的不同年日的工作往前的。

从一九二六年开始，我们释放了许多关乎救恩，关乎教会，关乎十字架的道，也为这些事作了许多的见证。到了一九二七年，我们更专一注意到十字架主观的工作。我们看见十字架不光有它死的一面真理，更有它复活一面的事实；以往我们所传的复活，都是指信仰方面说的，而不是指我们经历说的。今日我们所说的，乃是以复活为生命的原则，它不是一个道理，而是一个属灵的事实。就像我们所讲一粒麦子死了结出许多子粒的事，这乃是一个复活的原则。以后，神又叫我们看见基督的身体是什么，它的实际在那里。我们认识到基督的生命只有一个，故此教会也只有一个。

我个人得宾路易所母的帮助很大。在英国有位史百克(Sparks)弟兄，也曾经得到她很多的帮助。史弟兄原先是在伦敦东南区的一个浸信会礼拜堂作牧师，后来主给他看见何谓复活，何谓教会的生活等真理。

以上我们所提的各种真理，并不能说以前没有，只是没有今天看得那么清楚。然而在一九二八年以前，我们都还没有提到神中心的事情。到了一九二八年二月，我才开始提到一些关乎神永远旨意的事。从那时开始，我们才开始告诉人，什么是神永远的旨意。那年我们有第一次的得胜聚会，之后又有过第二次的得胜聚会，所提的都是神中心的事情。

虽然有了以上的看见，我们乃是到了一九三四年，才认识神一切的中心都是在基督身上。基督乃是神的中心，也是神的普及。神所有的计划，都离不开基督。这就是这些日子神叫我们知道的真理，也就是这次聚会我们传的信息。在史百克弟兄身上，神也是叫他看见这一件事。史弟兄对神的得胜者的真理，有许多的看见。

神的得胜者，就是一班代表全体领先站在死地的人，他们与教会的关系，乃是锡安与耶路撒冷的关系。神对耶路撒冷的要求，都归在锡安的头上；锡安被得着，就是耶路撒冷被得着。等到锡安与耶路撒冷都被得着的时候，神的心意就满足了。

今天的真理我们满心感谢神，因为我们从以上的弟兄们都得到了很大的帮助。正如保罗说：「我们的启示，并不是从人来的。」照样，我们也能说，虽然我们从弟兄们得了帮助，但这些启示，我们都不是从人接受的；我们从路德，从新生铎夫，从摩尔维亚的弟兄们，从开西的信息等等都得了帮助。今天我们相信，神最后的目的乃是以基督为一切。有一位老牧师梅尔博士(Dr.F.B.Meyer)，也看见了这件事。只是他说，他已九十多岁，不能再作什么。我相信，神今日只有一个工作，就是歌罗西书第一章十八节的信息，神要基督在凡事上居首位。一切的根基乃是主的死、主的复活和主的升天；除祂以外，再没有别的属灵事实。这就是神「今日的真理」。

故此，今天我们在这里作什么呢？我们要像约翰一样回答人说：我们乃是旷野的那声音；我们的工作乃是呼召神的儿女，回到神中心的旨意里，以基督为万有的中心，以祂的死、复活、升天为一切的根基。这是歌罗西书第一章、第三章的信息。我们认识教会在新约圣经里的地位，这地位是崇高的、属灵的。我们为着一些西国差会所给我们带来的帮助感谢神，然而神今日叫我们看见的，乃是将一切带回到神中心的旨意里。今天我们的工作，乃是回到圣经中的教会立场去。

神所有的真理，都是以教会为出发点。保罗乃是先被放在安提阿的教会中，以后才有在安提阿教会中被打发的事发生。我们今天所传的真理，都是以教会为出发点。这是我们的工作、我们的见证。

我们应该少提那些零碎的真理，我们应该在各方面叫人看见主是在万有之上。我们在这里并不是要搅乱教会，我们乃是要回到使徒最初的工作中去。我们对一切的事都要小心，出乎人的，我们都要学习拒绝，出乎神的，我们都要竭力赶上。

我们要感谢神，因为祂叫我们能构上神伟大的旨意。我们需要谦卑，需要俯伏下来，需要除去自己。我们要看清楚，我们今天的工作，不是单单救人、帮助人属灵而已；我们的目的，实在是最大、最荣耀的。感谢神，我们今天能得知神「今日的真理」。但愿神恩待我们，叫我们不作这「今日真理」的落伍者。但愿我们儆醒，不让肉体渗入，不让自己有地位，让神的旨意能在我们身上得着成全。

最后，让我补上一两句话。今天我们有四方面的责任：对罪人，我们需要传福音；对撒但，我们需要认识属灵的争战；对教会，我们应持定今天所看见的；对基督，我们应见证祂在凡事上居首位的事实。今天这个见证，在美国、英国、法国、西班牙，甚至非洲，到处都有，只是人数不多，表面看也极为贫穷。我们需要为这些地方代祷。


五关于初信造就聚会

一初信造就的重要--

（一）认识基督徒的标准每一个初信的弟兄，一起首就应该对自己抱极大的怀疑。比方说，有一个弟兄，今年四十岁才得救。他以往的四十年，是在世界里过日子，是在罪恶里过日子，是随从今世的风俗过日子，是在撒但的权下过日子。他以往的四十年，天天是跟着他自己的脾气走，是凭着他自己的看法，他自己的感觉，他自己的主意作人。今天他得救了，就应当绝对不相信他自己才可以。他对自己要起首抱极大的怀疑。

作基督徒是有标准的。一个基督徒的生活，一个基督徒的看法，一个基督徒的意见，都是有标准的。不认识这个标准的人，就不认识什么种的人才是完全人。不认识这个标准的人，很容易夸口他自己，很容易满意他自己，很容易相信他自己。不认识这个标准的人，他所看为错的，不一定是错；他所看为不错的，不一定是不错。在主面前有所学习，认识这个标准的人，才知道那些事绝对不能行，那些话绝对不能说；才能寻出什么叫作错，什么叫作不错。初信造就，就是要带初信的人认识基督徒的标准，要他们照着这个标准来作人。

（二）拆毁以往的一切对于初信的人，第一步要拆毁得够，拆毁得彻底。主为什么说，「你们若不回转，变成小孩子的样式，断不能进天国」呢？意思就是以往活错了，白活了，以往的年日不算了，一切都要再起头。约翰福音三章的「重生」，是给我们看见生命的需要。马太福音十八章的「回转变成小孩子的样式」，是给我们看见以往年日的消灭。以往的一切，一起拆毁净尽。初信造就，就是一件一件拆毁人的以往。如果一个初信的人是四十岁得救的，初信造就就是把他以往四十年中的一切都拆毁。许多人对于自己的罪有懊悔，而对于自己没有懊悔。我们是死而复活，不是把活加到死里头。初信造就就是一件一件点出来，什么要减除，什么要加进。每一件事情，如果不是跟着圣经的断案，仍是跟着以往的经历、以往的习惯、以往的看法去说去行，就是一个极大的错误。人一信主，连一个观念也不能跟从以往的。叫人得新生命，是重生。拆毁人的以往，是「回转」变成小孩。初信造就，在消极方面，就是要拆毁人以往的一切；在积极方面，就是要人重新起头作人。

一个初信的人，如果不拆毁他以往的一切，基督徒的难处就来了。他从前作人的东西，都背在他身上。主所给他的东西，都变作是加上去的。他把主的生命和他以往的一切配搭起来。他对自己的估价，还是那样自以为义。一开口就说我是怎样一个诚恳的人，我是怎样一个能忍耐、能受苦的人。满了骄傲，同时又好象极其谦卑的样子。贪图虚浮的荣耀，积攒地上的财宝，还以为自己是淡于名利的人。许多姊妹的脾气很特别，不容易与人相处。许多父母对儿女的观念很特别。这样，作基督徒十年、二十年，都是那个老样子。所以，初信的人一起首，就必须对自己抱极大的怀疑，严重的怀疑他这个人以往的一切。从今以后，要把老的看法除掉，要把老的办法除掉，要把老的意见除掉，要把老的一切都除掉。要回转到小孩子的样式，起头再作人。

像受浸，就是说到以往的一切，都得到坟墓里去。比方有一个人，今年是五十岁。他得救了，他来受浸。受浸就是说，主不只要他的命，主是要他五十年的命，主要他年年的命。罪从前是达到人整个的组织里，人样样都有病，所以样样都得放到水里去。一个人要脱离坟墓，也要脱离在坟墓里所穿的衣服。受浸就是这么厉害。

（三）纠正以往的价值观一个人一得救，对于价值的问题，要有一个基本的改变。以往一切的估价，都算不得数，都是不正确的。初信造就就是要给人看见以往价值的错误，以往估价的不正确。要人有新的看见，有新的估价。从前所认为宝贵的，今天都看如粪土了。从前所认为有益的，今天都看为有损了。就是脾气，就是言语，从今以为也不能再像以往了。就是衣服，就是饮食，从今以后也不能再像以往了。对于婚姻，对于性欲的观念，也和以往不一样了。对于怎样作父母，对于怎样和朋友往来，都有新的作法，都有新的看法。对于消遣，对于职业，从今以后的应付、拣选，也与以往不同了。什么都是新的，什么都是重新起头。

一个初信的人，如果一题一题的受过造就，该拆毁的拆毁了，该加上的加上了，他就能接近标准，他就能盼望作一个标准的基督徒。

二训练时当注意的几点为着加强初信造就，要先训练一班弟兄姊妹，然后让他们分班去负责初信造就的事。盼望初信的人，没有一个是不曾受过造就的。不过受训练负责初信造就的弟兄姊妹，当注意以下几点：

(一)不要注重一直讲，要鼓励问。哥林多前书十四章三十五节说到「问」，可见当初的教会对问是相当自由的。不可问的聚会，定规是过分仪式的。领的人要启发听的人，要他们发表问题，问他们所不明白的。

(二)答的时候，不要拯救脸面，而不注意真理。懂得的就说懂得，不懂得的就说不懂。

(三)每一个领的人要问：他在那里是代表他自己呢，还是代表真理呢？每一个都应当是代表真理。不应当代表自己的感觉、自己的脾气。必须维持真理，不能维持自己的感觉。所以无论那一个人，都不能把自己的意见摆进去。例如蒙头，若领的人不十分懂得，就不能说蒙也可，不蒙也可。神的真理是绝对的，我们要说一样的话。若都吹无定的号，就都打无定的仗。所以个人就是有意见，也只能有建设性的发表，决不可有拆毁性的发表。

(四)每一个领的人，第一天就要明白自己的身分乃是来作神的传话筒，不是来作师傅，不是来作先生。乃是低的人来传话给低的人听，不是高的人来教低的人。没有一个人可以站在先生的地位，个个都要站在传话的地位。

三实行方面初信造就既是一个基本的造就，所以盼望在各地的教会都有这一个聚会--初信造就聚会，我现在要说到一点关于实行方面的：

（一）谁是初信者一个罪人一信主，一受浸，就是初信的人。从受浸那一个礼拜起，他就应当参加初信造就的聚会。满了一年，他所应当知道的大都听见了，他所应当学习的也大都学习了。可以说，他是一个受了基本造就的基督徒，从今以后才能盼望受更深的造就。

你们要知道，一个罪人才信主，无论年纪有多大，学问有多好，地位有多高，世故有多深，他都是需要初信造就的人。他的以往如果不被拆毁，他就难以作一个好的基督徒。所以，无论谁一信主，一受浸，我们只能把他算作初信的人，请他来参加初信造就的聚会。

已经信主多年，从未受过这基本造就的弟兄姊妹，如果愿意来参加初信造就聚会，也可参加。因为初信造就的目的，重在拆毁旧的，建造新的。问题不在乎信主的年日有多久，而在乎信主后以往的一切被拆毁的有多少。我曾发现有的弟兄，一生一世没有认过一次错，竟然作了负责弟兄。按属灵的经历说，这一位弟兄，无论信主已有多少年，他还是需要从初信造就起头。

（二）初信造就聚会的日期在各地的教会，安排初信造就的聚会，最好是在礼拜三或礼拜四。无论人多人少，是全体，是小班，都是在礼拜三或礼拜四，一直周而复始地讲。这样，初信的弟兄姊妹只要是到有教会的地方，就都接得上去，不致脱课。

（三）训练的聚会1.分期集中训练这种训练，是由一位负总责的弟兄(同工中之一)，集中他所在的那一区，或者那一带可以作话语供应的弟兄，加以短期的训练。每一短期的聚会，至少讲十题或者二十题。大约有三、四期就可以将所有的题目讲完。这些弟兄回到本地之后，就可负责去领初信造就的聚会。

2.每周就地训练像上海，初信的人相当多，如果把他们分成几十班，领的人就要有一百数十人。可以由一位负总责的弟兄，每周把这些领的人，加以训练一次。一面共同来看过去一周教学上的缺点和难题；一面研究下一周要讲的题目。时间最好是在每礼拜五，至迟是在每礼拜一。因为有一个礼拜或者至少三日的预备，领的时候就不致茫无头绪。

3.课本与笔记在训练的时候，学习的人若没有课本，就必须逐题笔记。若有课本，就要一题一题仔细的读过。凡不明白的地方，就可以问，大家一同研究。要看这一题中心的思想是什么？有几大段？每段要紧的意义是什么？这一段有什么要紧的字？这一段有什么要紧的话？这一题要拆毁什么？要建造什么？一段一段的读，一面讲，一面问；一面听，一面问。第二个礼拜四，就让他们去领分班的初信造就聚会。

4.要达到目的每讲一题，不是要初信的人明白更多的道理，乃是要注意怎样雕刻他们。什么地方要怎样雕刻，什么是应当除去的，什么是应当加上的，都要加以注意。乃是用这些题目作工具，在那里造就人，造出一批新样子的人来。但是，要达到目的，领的人必须在神面前先有好的对付。不然的话，讲的时候就不自然，就是讲空话，就没有力量。这个，凡是负责领初信造就聚会的人，都应当注意。

（四）初信造就分班聚会一个教会，如果初信的人很少，或者作话语出口的人不多，就不必分班。只要每礼拜一次，有人负责按次序一题一题的讲给他们听，同时也要问他们。一个教会，如果初信的人相当多，就要分成若干小班，分别加以初信造就。分班时，或按地点的远近分，或按程度的深浅分，总以切合实际的情形为宜。如果领的人够多，每班初信的人少则数人，多则千余人。安排分班聚会，也要注意几件事：

1.要注意对象比方有一班教育程度是比较高的，领这一班的人也要安排比较强的。有一班是识字不多的，领这一班的人就要安排懂得简单教法的人。对象一合适，领的人就不感觉困难，听的人也得着造就。

2.不用课本者有的地方，只有领的人有课本，听的人每人就要预备一本簿子，把要紧的地方，把每题的大段都记下来。有的班里，初信的人不识字，或者识字不多，就不发课本。领的人至少要选一节要紧的圣经，一再的读给他们听，也让他们一同读熟，然后将大意讲给他们听。要问他们懂不懂，也要让他们发问。

3.用课本者有的地方有课本，聚会时就每人发一本。领的人带着初信的人，一段一段的或同读，或轮读。领的人要一面讲，一面问。听的人也可以一面听，一面问。有时也可以请听的人发表一点意思。不过发表的话要简单扼要，时间不要长。这样就比较活泼。要尽力避免讲道式与听道式。能笔记的，最好也预备一本簿子，把要紧的地方随时记下来。

4.时间每次聚会，时间以一点半钟为限。不要拖得太长。

（五）讲与问与答所当注意的1.讲声音需全班都能听见才好。不要离题。无论比喻、故事，都必须切合本题。最好根据课本内所有的，提纲挈领，清清楚楚地讲给大家听。不要藉题发挥自己爱讲的话。不要越讲越远。不要像讲道式的讲，要有讲有问。

2.问发问要切题，以课本内所有者为限。不要节外生枝，愈问愈远。例如：受浸这一题，讲到信而受浸就必得救这一段时，只需问这里的得救是指什么说的？不要从这里的得救问到什么叫作魂的得救，又从魂的得救问到什么叫国度，又从国度问到进国度与进天堂有什么分别。圈子愈绕愈大，问题愈问愈远，反而把本题忽略了，就没有什么益处。

3.答答要清楚。遇问者离题太远时，只需答以先把本题弄清楚再说，其余等别的时候再讲。例如讲受浸一题，有人问到得救本乎恩，以及魂的得救等问题时，只需答以得救是有几方面，今天只要注意这里的得救是什么意思就好了。

（六）要注意作了没有不要怕道理的重复。人可以今年听了，明年忘了，后年还没有作。我们不是要光讲给他们听，是要追问他们作了没有。不是讲过了就算了，是要查问他们作了没有。比方讲了「早起」，就要看他们早起了没有；讲了「读经」，就要看他们读经了没有；讲了「祷告」，就要看他们祷告了没有。要一直在那里推动，要一直在那里追问，直到他们认真地作，认真地对付了才算数。

（七）补课每一课要花多少时间，要延长多少时间，这需要领的人去摸。但总盼望各班相差不太远。如果有漏掉的，有赶不上，差得太远的，要另外设法补课。补课时，要认真补。连自己漏掉多少，都要好好的补。不然的话，就没有东西可以分给人。

必须摸着新鲜的灵

这些道，是年年都要在那里传的，是一直要在那里传的。所以，传的人必须摸着新鲜的灵。道可以是十年前的道，灵不能是十年前的灵。领的人如果学会了如何使用灵，他的灵如果是新鲜的，他可以讲十年、二十年前的道。如果要人摸着你的话，你要先摸着你的灵。你必须重新摸着新鲜的灵。你如果灵旧了，只是讲那个道，就只会给人一点道理上的帮助，那些道理立刻变作和「公祷文」一样的东西。你如果用灵来摸这些话，那就没有难处。

需要主的祝福

基督徒的生命，是挂在主的祝福上。有主的祝福，就是安排得有点不好，也错不到那里去。没有主的祝福，就是一切都安排得好，也作不好。好象有的虽然不大好，主还祝福。有的一不好，主就不祝福，基督徒不是走对的路，基督徒乃是走主所能祝福的路。


六工人问题

一工人的兴起我们第一件要来看的，就是工人是如何被兴起来。工人的兴起，主要的是从两面来看。第一面是发生在有聚会的地方。在一个有聚会的地方，若是其中有一些弟兄有负担出外作工，他不单要个人在神面前负责，并且需要得到他所属屡的聚会全体弟兄姊妹的同意。这就好象一根指头若要动，不能立刻单独的主动，必须让全身带着他一齐动；只有得到全身同意时，他才能动。今天我们看见基督乃是教会的头，故此教会就是祂的身体。在一个没有聚会的地方，因为没有身体的显出，故此个人可直接向神负责。但是什么时候一个地方有了聚会，什么时候就需要有弟兄姊妹的同意。正如使徒行传十三章，在安提阿开始有了聚会以后，圣灵就藉着身体打发保罗和巴拿巴出去作工。

第二、在一个没有聚会的地方，情形就不同。假若有人愿意出去作工，而当地又没有聚会，那他自己就得直接在主面前负责。在使徒行传十一章，我们看见安提阿的教会还没有出现，故此保罗和巴拿巴能直接在神面前负责。及至后来教会产生了，圣灵就藉着身体差派先知和教师出去。到了那时，保罗与巴拿巴的工作，就不单是在神面前，并且也是在身体里。在那里，门徒按手在保罗与巴拿巴身上，打发他们出去。按手在这里乃是表明同情，表明联合。藉着这个按手，全体弟兄就联合在保罗与巴拿巴的出去上。他们二人的去，就是全体的去。这个按手与今天按立牧师的意义不同，今日的按立乃是一种人的遗传，是圣经中没有的。

保罗与巴拿巴自安提阿被打发出去后，乃是为着作圣灵所差派的工作。这是历史上第一次的向外布道游行。在这个打发里，圣灵有绝对的主权。一个教会单凭自己不能打发人出去，必须是圣灵先有发言，然后教会才能打发。教会的打发不过是执行圣灵的命令，印证圣灵的行动而已。

使徒行传十五章四十节提到另一次的外出，在这节里我们看见保罗与巴拿巴的脚踪的分开。保罗提议出去，巴拿巴坚持要将马可一同带去，而保罗则认为马可不适宜同行。在二人中间就有了一个争执。在这争执中，巴拿巴决定带着马可同去，保罗则与西拉走另一条路。四十节说：「保罗……蒙弟兄们把他交于主的恩中。」这就是两人分别的地方：保罗是在身体的打发里出去的，而巴拿巴则没有身体的打发。保罗有弟兄们把他交在主的恩中，巴拿巴则没有。在这件事上，身体乃是站在保罗一边的。所以你看见，十五章以后巴拿巴就再也没有被提起了，圣灵在这件事上印证了身体的打发。

马可在这里是被动的，他只是一个青年的同工，是学习的，所以他的责任没有巴拿巴大。以后你看见，马可又被神恢复，再被神带回到工作中来。而巴拿巴呢？却是一去不返，再没有提到他了。若有人说：「既然某人能作，我不是也能作么？既然某弟兄能到某地方去，难道我不也能去么？」你要小心，那个弟兄的去，是在身体的打发里去的，而你的去可能是自己的去。分别就在这里，你不要说：「神能用他，也能用我。」神能用他而不用你，因为他是在身体的打发里去的。不要说神不能把我们放下。神能把我们放下，正如祂能把巴拿巴放下一样。你看使徒行传的记载是顶清楚的，在那件事以后，圣灵再没有提巴拿巴了。

所有的工作，虽然可能由工人个别去作，但都是在身体里行动的。五旬节的时候就是这样，使徒行传二章十四节说：「彼得和十一个使徒，站起，高声说……」这里的「站起」，原文是多数的，而「高声」，则是单数的。虽然是一个人说话，但是有十一个人站在后面的。故此我们要看见，我们作工时，必须有弟兄们作我们的后盾。

在这里就需要我们学习顺服的功课。不单受差遣的人需要学习顺服，差遣人的更需要学习顺服。只有在顺服的灵里，人才能认识圣灵的声音。任何的工作，都不能以赞同为标准，而必须以顺服为标准。不是说因为你赞同某弟兄出去，你就打发他出去。有许多的时候，虽然我们不赞同某弟兄的主张，但我们还该让某弟兄去作，问题不是赞同与不赞同，问题是顺服或不顺服。只有在顺服的人身上，圣灵才有出路。

工人一被打发出去，他就是使徒。使徒是被打发的工人，保罗乃是一个使徒。使徒与长老的分别在那里呢？按着圣经来看，长老是不移动的，而使徒是移动的。长老是为着一地而设的，而使徒是为着全体而有的。保罗从来没有作过长老，只是使徒；而彼得与约翰则既是长老，又是使徒。他们在耶路撒冷时，就是耶路撒冷教会的长老。然而除了作耶路撒冷的长老外，他们还是使徒。因为他们是长老，所以他们就有监督的权柄。至于使徒，他的责任只是作所受托付的工作而已，他们并没有监督的责任。盼望大家能分清楚：说长老时，是指一地说的，而说使徒时，是指全地说的。在同一个人身上，同时可能有这两种身分，一面负当地监督的责任，一面又负各地工作的责任。就如在弟兄中间，我的工作一面是为着各地工人，而另一面在上海这里，我也与上海的弟兄们一同负责任。

二工人的审定现在我们来看看谁是工人？我们如同去审定一个人是不是工人？

第一：工人必须要有恩赐。恩赐有许多种，传福音是一种恩赐，作先知又是一种恩赐，作牧师或作教师又是另一种恩赐。不同的恩赐，是为着不同的功用。传福音的恩赐，是为着对外人的。教师的恩赐，是为着断定道理的。牧师的恩赐，是为着牧养人，叫信徒灵命得培养、得长大，并帮助解决各种个人问题和事情的。

以上的各种恩赐，一个工人具备得愈多愈好。但每一个工人起码也需要有一种恩赐。

那么怎样知道一个人是否有恩赐呢？假若你有恩赐，与你一同聚会的弟兄们应该能见证、能印证。故此恩赐的审定乃是在于身体，身体能感觉得出。你有一个传福音的恩赐，身体能感觉得出；你有一个教导的恩赐，身体也能感觉得出。当然即使你不是一个专以传道为职业的，你也可以有以上的几种恩赐，你也可以作他们所作的工作。这些恩赐是工人所该有的，却不是他们所独有的。

许多人以为在一处作不了工，就可以转换一下地方；说不定在别处可以作工。事实上，问题不在乎地点。你在一处不能作的工，在别处也不能作。问题是你究竟有没有那种恩赐。没有恩赐的人，到那里也没有恩赐的。

第二：一个工人虽然有了恩赐，假若他的生命不好，还是不能够作工。作工不光是在乎恩赐，也是在乎恩典；不光要有足够的恩赐，更需要有充分的恩典。工作的结果如何，不但与工人的恩赐有很大关系，与工人本身的生命更有直接的连带。一样的工作，在不同恩典的人身上就显出不同的结果来。一个工人身上恩典如何，他所作出来的也如何。不是说一个没有恩典的人不会带人得救，可能他很能带人得救，很有传福音的恩赐，只是若在他身上没有生命，则他工作愈多，拆毁愈多。今天有许多任务人，一面自己作工，一面又自拆其工，其原因皆因缺少生命的缘故。

使徒行传十六章二节，弟兄们都称赞提摩太；所以到了三节，保罗就要带他去。这乃是弟兄们的见证。提摩太不单在一地被印证，至少在两地被弟兄们印证。假若你在主面前的光景实在是好的，恩典是够的，与你一同聚会的弟兄们一定能为你作见证。不单那些属灵的弟兄能为你作见证，就是那些不属灵的弟兄们，也不能不为你作见证。

三工人与聚会的关系及地位按照圣经来看，一个聚会中应有三种人：第一种是在教会中信了主的人，这是一个聚会中最基本的人。每一个在教会中的人，至少都是属于这一种人。第二种是服事物质上工作的人，他们所作都是在庶务方面的，譬如代弟兄姊妹办理各种事，管理聚会事务的安排等等。这班人乃是圣经中所称为执事的，有男的也有女的。第三，除了以上两种人外，另外有几位弟兄，他们工作乃是负责聚会中一切主要事情，例如：带领聚会、决定事情、对外来往、对内照顾等等。这班人就是圣经中所说的长老。

以上三种人，都是一个聚会中所应当有的。在这里并没有工人，工人在教会中并没有太大的地芝。工人既在教会中不是另一种人，也就必定是以上三种人中的一种。他在教会中，不是成为第四种人，乃是作那三种人中的一种人。

这三种人的关系，可以用一个例子表明出来。假设在一个地方，弟兄们需要盖建一座聚会的场所，起头的时候先得由长老们出主张、定事情；等事情决定好后，就由长老们通知弟兄们，再将各种不同的责任交给庶务，再由庶务请作有关职业的弟兄姊妹们来进行这件事。工人在这里，只是配上他那一分而已，他顶多不过是去作他能够作的一分工，他不能支配整个工作。他与其它信徒的不同，只在于他能多负一些担子而已。这就是工人与地方教会之间的关系。

至于工人的地位，就是从前使徒的地位，他们有使徒的工作，却没有使徒的权柄。但是另一面，一个工人若在神面前有某种托付、负担或工作的时候，教会应该在这些事上表同情，并加以扶持。我们在圣经中找不到一个例子，说到使徒有什么负担，而教会不赞同，或者工作需受到教会的管辖的。若是这样，神的工作就会大大的受到阻碍了。

四少年工人与老年工人之间的关系在工作上，少年的工人与老年的工人之间的关系是如何呢？根据圣经看，后进来的工人总要顺服先进来的工人，年少的总需要顺服年长的。像保罗很明显的是带领着西拉、提摩太、提多、阿尼色弗等，后者都是很清楚接受保罗的带领，并且顺服保罗的。

今天在公会中有两种情形，其一就是工人完全受在上的人支配、束缚，一切的决定出于人意；另一极端则有所谓自由布道的人，他们个人独来独往，吃自己的饭，传自己的道，不受任何人的约束、管辖。这两种人都不认识主。第一种人把主权放在人的手中，这种人没有主；第二种人把主权放在自己的手中，也是没有主。若是将全权都交给主，则我们必须打破以上两种的极端。工人不能在钱的事上受人管制，也不能以主的权柄交给别人。

使徒行传第八章告诉我们：彼得和翰是被教会打发到撒玛利亚去传道的。他们的行踪，乃是受到教会的约束。每一个工人，都是一个受约束的人。许多人以为他是一个无人管辖的人。他们误认为一个属灵的人就是一个没有约束的人。

对于少年人的成全，圣经中并没有神学院。虽然旧约曾经有人办先知学校，只是并没有产生先知。读神学不能叫一个人成为工人；工人的训练，乃是藉着跟随与顺服得来的。

提摩太、西拉乃是跟随保罗的。所以，在圣经中只有学徒制度，而没有学生制度。一个少年的工人，若不能在顺服这件事上学好功课，就在任何其它的事上也不能学好功课。这是一件重要的事。每一个少年工人，都必须在神的手中，经过一番大压迫力能成为有用。每一个能被神用的人，都是一个经过严格对付的人。你从保罗写给提摩太的信中可以看见，保罗对少年工人的教训是何等的严格，他一点没有随便，对提摩太一点不放松。

五少年工人的讲道今天教会中许多时候出事情，皆是因有许多人想要多得恩赐，但却得不来。他们以为自己是那个恩赐，而事实上不是那个恩赐。故此事情落在他们手中，就给他们弄糟了。并不是他们不想把事情作好，而是他们没有那一分，能将事情作好。这就如一个只有教师恩赐的人，只能作他那一分的工作；他只能断定圣经的真理，只能去维持这真理，发现新的真理，他不能作别的工作。另一方面，一个只有传福音恩赐的人，也只能作他传福音的工作，他不能代替教师去教导真理，也不能代替他去断定真理。他只能作他分内的工作。问题是今天全世界没有一个人站在自己的地位上，满意于自己的地位。作传福音的总喜欢作教师，作教师的又羡慕作传福音的，每个人总是羡慕自己所不是的。这些都是肉体，是天然人的一种倾向。在基督的身体上，每个肢体都有他不同的用处，耳不能代替眼，眼也不能代替耳。纵使你能将耳朵放在眼上，耳朵还是耳朵，它还是不能看见的。所以这里就说出，站稳自己地位的需要。我们每个人都要学习站在自己的地位上。

少年的工人在个人方面，不单要顺服年老的工人，并且需要知道，神叫你站的是何种的地位。当你认识自己所该站的地位时，你就不会落在肉体里，如此在工作上就能蒙拯救了。当然，假若一个年少工人真的是有教师恩赐，而在他周围老年的工人，并没有这个恩赐，在这种情形下，当然老年的也需得顺服那年少的，接受他的那分恩赐。然而每一个年少的，总应该可以找着比他更老练的，和在他前面的人来学习顺服。总有一些更老的工人，是他可以顺服的。保罗告诉提摩太，要思想他所说的话，「并知道是跟谁学的」。提摩太需要去找出，他是跟谁学的。他要去找出他前面的工人来。

一个少年的工人，必须学习接受无理的对待。他必须认识何谓无理的顺服。真正的顺服都是不讲理由的，一讲理由就没有顺服了。在神的工作里，没有一个人是可以单独的，也没有一个人是不需要顺服的。不但少年的是如此，就老年的也不例外，我们都不能单独。即使神真的藉着某弟兄发现一个新的真理，这个工人也不能就此单独行动，他必须是在彼此顺服里往前。

六工人的信仰对于主的工作和神的位格，所有的工人都必须有共同的信仰。这些基本的真理，是我们需要共守的。假若有任何一个工人在这些大原则上错了，长老就可以阻止他们工作。对于某些主要的真理，必须要有正当合乎圣经的解释，在这些解释上众人必须相同，许多经节的正确解释，皆已由别人查出来了，我们只需要从别人手中接受过来，不需要自己加上什么。读圣经一个基本的原则，就是简单接受神所说的话，不如上自己的意见。我们读经时需要问：「神说了什么？」而不是问：「神为什么这样说？」这就如同一个国家的公民，不需要问为什么有这条、那条法律，只需要问什么是国家的法律。我们所应该问的是what(什么)，而不是why(为什么)。对神的命令，我们的态度不是明白的问题，而是顺服的问题。

今天因着各人在神面前的行为不同，就引出对圣经不同的见解来。拿受浸的事作个例子，许多人是原先已经受了滴水礼的，所以他来读圣经的时候，就给他读出滴水礼的道理来了。他的道理乃是由于他的行为而产生的。一个人在神面前的态度，与他对圣经的解法是大有关系的。许多人来到神的话面前，不过盼望找出能称义他行为的规条，他们的目的乃是把神的话变作一些符合他们的律法。故此，他们对圣经的解释，皆是为着自己。一个未经十字架对付过的人，乃是一个不能读圣经的人；只有经过十字架的人，才能正确地读圣经。

七工人的需要现在来看看工人的需用。首先要提一提的，是信徒的奉献问题。信徒的奉献不单是为着供给工人而已，信徒的奉献乃是为着供给为主工作的人。换句话说，不是因为某人是一个工人，所以要奉献供给他，乃是因为他是一个为主作了工的人，所以奉献给他。他个人如何是一件事，他有没有作工是另一件事。只要他为主作工，他就配得到供应。问题不是他有钱无钱，问题是他有没有作工。假若他作工，他就配得供应。这就如同付车资给人力车夫一样，我们不会问这个车夫究竟是穷呢？是富呢？他穷也好富也好，与我们无关，只要他作过工，他就应得工资。一个人不能说因为某工人有钱就可以不供给了。与可可福先生(Dr.Scofield)同工的Bright弟兄，曾经一次有人想奉献给他，只是那人听见在旁有人说，主能顾念他的需要了，因此就将那奉献收回去，而Mr.Bright也就因此没有钱用了。信徒的奉献并不是因着工人穷苦，若因穷苦，而有所供给，那个不是奉献，那是施舍。

奉献是一个蒙恩的人起码所当作的。一个蒙了恩而不奉献的人，乃是一个在神面前没有用的人。人蒙了恩典，应该有一个结果，就是将自己一切奉献给主。蒙了恩典而不奉献乃是一件不正常的事。凡是心被神摸着的人，他的钱袋定规是断送上去的。一个人不可能心被神摸着，而其它东西不被神摸着的。奉献是叫我们一切都让神摸过，只有当神摸过我们时，我们身上才能有爱流露出来。一个人若没有奉献，在他身上就定规没有爱的流出。

今天世界上只有两个神，第一是玛门，第二就是真神。我们若不是爱神，就是爱玛门。只有当人爱神的时候，他的心胸才会被扩大。最能扩大人心的，就是将钱拿出来。我们这里有一位信徒，以前在某礼拜堂聚会了二十年，从来未与任何一个人点头，后来他奉献了，你看见他这个人就改变过来了。我以前很害怕向人报告奉献金钱的事，但今天转过来了，我看见这乃是叫人得着恩典的一条路。一个人越奉献，他就越是一个充满恩典的人。以上这些话是为着全体说的。

现在我们看看奉献的处理。从聚会中收来的款项，应该抽出一部分来供给本地的工人，和别处的工人。这乃是表明交通。保罗在腓立比书第四章，称赞腓立比人在这件事上的恩典，他们不断的在钱财上与使徒有交通。哥林多人的情形刚好相反，他们因为与保罗的交通发了问题，所以保罗宁可亏负别的教会，向他们取了工价，也不愿意用哥林多人的钱。为什么不愿意用呢？因为交通出了问题。那里有交通，那里才有奉献。

感谢神！叫上海的弟兄们能在这事上有恩典。你们外地的工人不要误会，以为上海教会发了财，所以钱一直送出去。上海教会之所以能有力送款出去，因为上海的工人少受本地的供应，故此多能送出去，这是上海教会的恩典。

送给个人的款项，最好由奉献的人用纸包好，写上工人的名字，放在奉献箱里，然后由开奉献箱的弟兄亲自交给受款的人。

八工人用钱的方法第一，不要叫人知道工人是穷的。工人是因信而活，不是因慈善而活。叫人知道自己贫穷，而盼望从此得到供应，乃是一件羞耻的事。工人接受弟兄们的供应时，必须要有正确的态度。一个工人接受弟兄的钱，乃是代表神接收这弟兄的奉献，他是站在神一边的，代表神的，故此他不能给人一种寒酸的感觉。保罗在提到这件事时，他给人的印象是叫人敬重的，是有体面的，这是每一个工人所该有的态度。

第二，在同工之间，无论任何一个多得供应时，即须将有余的分送与其它同工，不要怕如此作会叫人误会，以为你富有，以为你发财。另外，为着个人家庭之生活需用，有时也需要短期性的积留一些存款，这也是合乎圣经的。箴言有这样的教训，要我们这样作。

第三，用款需要有计划。许多人有钱的时候，就多买无用之物，这样的行为会阻止神的赐给。用钱需要有计划，要有预算，什么东西要买，什么东西不要买，都要好好的先在神面前考虑。不要随便买物，更不要浪费金钱。

第四，工人绝不可以藉贷。一个神的工人，必须宁死也不向人讨钱。假若他没有信心能应付他的生活，就应该去作别的事情养活自己。他若有信心神会养活他，就不要向人伸手。

九吗哪的原则神今天乃是要我们按着吗哪的原则行事。吗哪的原则就是「多收的没有余，少收的没有缺」。这不单是旧约的记载，新约圣经也是这样告诉我们。有余或有缺，同样是不对的。假若一个聚会里有些弟兄不能度日，无法维持生计，教会或个人都需要帮助他。对失业的弟兄们，教会不能坐视不顾，必须给予全力的帮助。但这并不包括那些不肯作工的人。不肯作工的人，不能帮助他们；只有肯作工的弟兄，才能帮助他们。此外，若有弟兄作工所赚的钱不足应付，则教会亦须帮助，薪水太低的人也是如此。使徒们在教会初期就是作这些的工作。

帮助的次序乃是先顾及聚会中的弟兄姊妹，以后才接济外面的穷人。信徒自己家中倘若有极亲的人有需要，则得首先照顾自己亲人的需要，以后才顾到其它人的需要。

没有详细想过，不要随便的奉献。一个天然手松的人，并不会因多奉献而得主赐福。因为一个手松的人，在对主的事上也定规是松的。我们在神面前要学习作一个奉献的人，而不是作一个松的人。

所以信徒的奉献，并不是说把钱拿了出来，就完了。他在神面前，必须有一个对的生活，这样的拿出，才能蒙神的赐福。约翰三书提到供应工人的圣徒，必须有一个「配得过神」的生活。这个「配得过神」乃是主(WorthyofGod，或者说是Afteragodlymanner(照着敬虔的样式)。奉献的人必须过一个配得过神的生活。感谢神，不是每一个人都是拉撒路，也不是每一个都是财主。神所需要的也不是拉撒路，也不是财主，祂所需要的只是一些生活配得过神的人的奉献。虽然拉撒路没有钱，但他可以得救，他可以蒙恩，他可以过一个配得过神的生活。肉体在神面前有两个罪，其一就是歌罗西书二章所说的苦待己身，其二就是叫自己过于舒服。神的意思不要我们苦待己身，但也不要我们太过舒服。祂要的是我们过一个配得过神的生活。多余的钱财应该尽力都送出去。

十介绍信的事最后提一提介绍信的事。保罗在当初曾对哥林多人提过这件事，故此这件事在新约圣经里是有的。所有普通的信徒到一个新地方，都要有介绍信。当然保罗在他的书信中提到他自己不用推荐信。这是保罗与哥林多人已经有了一个关系，所以他是例外。至于其它普通的信徒，介绍信还是紧要的，它的作用有两个：第一，叫人能认识你。第二，防止假弟兄混进来。每封介绍信，都需要有两三个人证明，方能作准。通常介绍信最好由当地长老或负责人执笔。信的种类至少有三：

1.只介绍某人一同擘饼，证明他是一个主内的弟兄，这主要是为着那些还在宗派里的弟兄们的。

2.介绍某人已脱离宗派，是走同一条道路的。

3.除了走同一条道路外，还有某种特别恩赐，可以请他讲道的。

收到介绍信后，当地负责人需要覆信与发信的地方，以证实介绍信的来去。这样的介绍信和覆信，都可预先作好，印成公函，以便随时取用。每次有弟兄由外地来，都需要给我们介绍信，我们才能接受擘饼。从我们这里出去的，我们也同样给他们介绍信。盼望大家今后都注意这件事。


七仰望神的祝福

最近我一直感觉一件事，就是所有的工作，都是靠着神的祝福。许多时候，我们有忠心，但你尽管忠心，还是没有祝福，没有果子。许多时候，我们殷勤。但你尽管殷勤，还是没有祝福，没有果子。许多时候，我们用信，真是信神能作，我们也祷告神作。但是，神不祝福的时候，还是空的。我们事奉神的人，迟早要被带到一个地步，要仰望神的祝福。若没有神的祝福，就是忠心，就是殷勤，就是相信，就是祷告，都没有用处。若有神的祝福，好象错了，还是有结果。好象盼望都没有了，还是有结果。所以，所有的问题，都是在乎神的祝福。

一任何事情需靠神的祝福关乎祝福的事，我想起变饼的事。问题是不在乎我们手里有多少饼，乃在乎主在上面有没有祝福。我们的饼再多些，总归不够供给四千人、五千人吃。我们的饼就是比五个多十倍，多百倍，也不够四千人、五千人吃。问题并不在乎我们有多少。我们迟早要被带到一个地步，要看见不是我们的仓库里能拿出多少东西，不是我们有多少恩赐，不是我们有多大能力。总有一天，我们要对主说：「主，都是在乎你的祝福。我们把饼带到你面前，是一两块也好，是一百块也好，主，都是在乎你的祝福。」这是一个基本的问题：到底主给我们多少祝福；饼多少没有多大用处，能养活人的是主的祝福。

我心里有一个难受的点，就是我们到底宝贝不宝贝神的祝福？这个乃是工作基本的问题。今天，我们的饼，也许还没有五个，还没有七个，但是我们的需要，比三千、五千还要多。恐怕我们的仓库里所有的比使徒的时候更少，而我们的需要比使徒的时候更大。我们自己的仓库，我们自己的源头，我们自己的能力，我们自己的劳碌，我们自己的忠心，有一天要告诉我们都没有用处。弟兄们，我们的前面乃是非常之大的失望，要给我们看见没有一样是我们能作的。

我们要注意，在福音书里，主为什么有两个变饼的神迹？而这两个神迹的性质、行为，也差不多？恐怕是因这个功课不容易学。为什么有一个给五千人吃的变饼，又有一个给四千人吃的变饼？同样性质的神迹，竟然在福音书里有两次的重复，这是应该学而不容易学的。因为许多人还不是仰望神的祝福，还是仰望自己手里的那几个饼，我们手里的饼是非常之少，我们却是在那里打算，可是你越在那里打算，工作是何等不容易作。有时简直是没有法子作。但是我心里有一点安慰，就是一百年前，有一个弟兄说：「神要行一个小神迹，就把我们摆在艰难的情形中；神要行一个大神迹，就把我们摆在一个不可能的情形中。」我们的情形又艰苦，又像不可能。许多时候，的确是艰难，我们也像那个小孩只有几块饼，只有仰望神迹，而这一个神迹是主自己拿起来祝福了。

弟兄姊妹们，神迹是主的祝福产生的。主有祝福，饼就变了。主有祝福，饼就增加。主有祝福，就在看不见的时候，没有把握的时候，不可能的时候，饼加增了。这个神迹就是根据于主的祝福。有祝福，供给四千人也能，供给五千人也能。没有祝福，不只二十两银子的饼不够应付这许多人，就是五十两银子的饼，也不够应付这许多人。主当时训练门徒，就是要把他们带到一个地步--仰望神的祝福。

许多时候，我们不够，也不行。以外面的环境来说，又艰难，又不可能。你们的眼睛如果看这种情形，的确没有法子来应付。但是，主一次两次都把我们带过去。这一次两次的带过去，就是主的祝福。我们有祝福，什么都行，什么都不难。没有主的祝福，什么都不行，什么都难。主要把我们空前的带到认识主的祝福是站在第一芝。主把我们带到这一个地步来，主在工作中就有路。主如果不把我们带到这一个地步，我们也要说，就是二十两银子的饼都不够应付。今天的难处，凭着我们自己，我们不能应付。你我所有的钱都不够，你我所有的人都不够。但是，主有办法。在神的工作中，有一个基本的问题就是祝福，其余的都不是。

二工作的重点在寻求神祝福弟兄们，如果神把我们带到一个地步，认识在神的工作中，什么事情都是在乎神的祝福，我们在神的工作中，就要有一个基本的改变。

你就不会想到人有多少、银子有多少、饼有多少。你要说，我所不够的，祝福都够。我所不能应付的，祝福都能应付。我虽赶不上需要的尺寸，我虽赶不上需要的度量，但是，祝福超过了我所赶不上的尺寸，超过了我所赶不上的度量。当我们看见这个的时候，工作就有基本的改变。我们就要在每一件事情上寻求祝福过于任何的事情。手腕用不着，顾忌用不着，人的智慧用不着，委婉的言语用不着，我们在神的工作中，就会信靠神的祝福，就会仰望神的祝福。许多时候，就是我们不仔细，就是工作给我们作坏了，也不成问题。如果主给我们一点祝福，就任何的事情都能过去。

我们的确盼望我们在工作上没有错处，没有随便的话语，没有随便的举动，但是，如果有神的祝福，有的时候好象我们就是要错也错不了。有的时候，事情好象作错了，好象非常之严重，但是，有神的祝福，结果也没有错到那里去。所以有一次我和常受弟兄说，有神的祝福的时候，对的是对的，错的也是对的，谁也没有法子来破坏它。

三除去拦阻神祝福的东西今天基本的问题，就是要学习不在那里拦阻神的祝福。有的倾向叫神没有法子祝福的，我们必须除去。有的脾气叫神没有法子祝福的，我们也必须除去。我们要学习信神的祝福，要学习投靠神的祝福，而同时就也要学习除去拦阻神的祝福的。

比方说，像在西安的事，起头弟兄们分为两边的时候，的确有拦阻神祝福的地方。他们的难处如果继续下去，神的祝福就不来。比方，最近在四川的情形有点难处，我们就不能盼望在四川有什么特别的祝福，我不过举起这一两件事作比喻而已。

你们必须看见，主是不留下一样美物不给我们的。工作作不起来，弟兄姊妹的情形不好，得救的人数不加增的时候，我们不要推到环境上去，也不要推到别人身上，怪这个弟兄不好，怪那个弟兄不行。恐怕是因在我们身上有拦阻祝福的东西。主如果在我们身上走得通，神的祝福应当是「无处可容」才可以。神从前对以色列人说：「你们……以此试试我，是否为你们敞开天上的窗户，倾福与你们，甚至无处可容。」神今天还是说这话。祝福的生活，必须是基督徒经常的生活。蒙祝福的工作必须是我们经常的工作。若有不蒙祝福的情形发生，你要说：「主，可能是我这里有难处。」

一年过一年的时间越多，好象越看越清楚有的弟兄是神能祝福的，有的弟兄是神不能祝福的。不是我们凭着自己能断定事情，乃是因我们跟随主多年，好象能认识一个弟兄出去没有难处，一定有祝福，而另一个弟兄出去，定规没有祝福，没有果子。我们好象能预料将来的结局。

四找出不蒙祝福的原因能蒙祝福，或者不能蒙祝福，是有一定的样子、一定的条件的，不是碰巧的，不是偶遇的。神有祂的道路，神凭着祂自己的规律来作事。有的情形是神所喜欢的，有的情形是神所不喜欢的。以扫很好，但是神不喜欢他。雅各不好，但是神喜爱他。神有祂自主的理由。任何人不蒙神祝福，都是有原因的。不蒙祝福的人，千万不要把责任推到时局去，推到环境去。不蒙祝福，总归有原因的。如果我们在主面前，能被带到一个地步，从心里学习仰望神的祝福，同时从心里求神指给我们看，不能蒙祝福的原因在那里，神的工作就有很大的前途。不然的话，工作就没有多大的效力，就没有多大的结果。我巴不得我们活在地上，是仰望神的祝福过日子的人。没有一件事能像神的祝福那么要紧。因为工作的果效是在祝福里头。

我知道我们各人都有各人的软弱。有的软弱好象神让你过去；有的软弱，好象神是非常之认真，不让你过去，你一有这软弱，你就得不着祝福；有的软弱，好象神不在乎，好象再错一点神都不计较。但是，有的软弱，神非常之认真。所以，我们要小心，有的软弱，可能失去神的祝福。我们也许不能除去所有的软弱，但是我们要求神怜悯我们，叫我们能作一个蒙祝福的人。我们可以对主说：「主，我这器皿虽然不强，但这器皿不能太低，低到不能蒙祝福；不能太小，小到不能蒙祝福。」我们虽然低，我们虽然小，但是还是能蒙祝福的人。神的祝福，神的赐恩，就是神的工作。所以我们盼望神怜悯我们。

五不断散发祝福但愿祝福从我们身上出去，像祝福从亚伯拉罕的身上出去一样，我相信福音的工作因此要有很大的转机。但愿主不只赐福给我们，并且也怜悯我们。让我们看见祝福，好象我们是一直蒙祝福惯了的人。我们不要拦阻神给我们大的祝福。一千人的得救，可能变作几万人得救的拦阻。可能在一个地方得着几十个人得救，成为几千人得救的拦阻。每一次的祝福，要能得着第二次的祝福。我们每一次要脚踏在神更大的祝福上。我们每一个同工在这里，要仰望神在我们中间作空前的工。前面还有十倍百倍更大的工作。是否有些人得救了，盖了一个聚会所，就是祝福的范围？以往是一直在那里长，现在用绳子圈起来了。以往的祝福，就变成了现在的拦阻。这是非常可怜的。

我们来到神面前，每一次都要像刚出来的一样。有的人出来已经二十年，仍像刚出来的人一样。有的人已经出来三十年，仍像刚出来的人一样。要把以往的都摆在一边。在最艰难的环境之中，你的盼望越大，仰望越大，心越大，神所作的也越多。千万不要用我们的度量来量神。几个饼给四千人吃也行，给五千人吃也行。祝福的尺寸如果大，就没有一件事能拦阻这个祝福。当我们这些事奉神的人在一起的时候，如果都厉害的仰望神的祝福，前途及一切就要超过我们所想所求的。

六作工的标准神的祝福像一只鸟一样，它飞进来要它自己飞。鸟在窗外，你不能叫它进来。可是它进来了，你把它赶出去，倒是非常之容易的，是神自己要祝福就祝福，我们不能勉强祂。像鸟一样，飞进来不容易，赶出去很容易，一不小心，你就把祝福赶出去了。

在过去二三年之中，我看见我们同工的弟兄们，办了好几件事。有一个同工，对另外一个同工有了话，有了争执，话完全是对的，事情也很对，但是，我心里一直要说，弟兄，你虽然不错，但是我们作工的人，作事是否只根据于错不错？或是根据于神祝福不祝福？许多的事情，你可以作得对。但是，你作得对，神不祝福怎么办？我们每一个举动，不是问对与不对，乃是问有没有神的祝福。我们在这里不是争是或非的问题，乃是问神祝不祝福。因为要求工作上的祝福，限制了我们许多话语，限制了我们平常的生活。就是你对，但是神的祝福给不给你呢？你很容易把你自己的那个祝福断掉，同时也把那个弟兄的祝福断掉了。对不对，不是我们作事的标准。我们要仰望神的祝福。你作得都对，神能不能祝福你们两个的工作呢？我们的生活要受神祝福的支配。

在神的工作上，不只错的，神不祝福。有时就是对的，神也不祝福。一同心，一站在一起，祝福就来。所以我愿意你们知道，弟兄和弟兄的争执，是非常之严重的事。按情理说，是完全对的，但是祝福停了！我严重的对弟兄们说，你们不要随便的说话，不要以为对就好。主如果怜悯我们，弟兄对弟兄的话语，弟兄对弟兄的批评，要特别的小心。再对都没有用。对了神不祝福，有什么用？工作决不建造在我们的能力上，也不建造在我们的恩赐上，也不建造在我们的忠心上，也不建造在我们的勤劳上。如果我们把神的祝福放弃了，什么就都完了。

七作神祝福的事什么叫作祝福呢？祝福就是神没有根据的工作。按规矩，一文钱应当买一个，没有出一文钱，神竟然给你一万个。这叫你没有法子算帐。神的祝福就是神的工作没有根据，超越过我们所该得的。五块饼给五千人吃饱了，反而余下十二篮子！这叫作祝福。这一种的人不应该有这一种结果。我这一个人，只该有这一点的，竟然有了许多。我们整个工作，就是建造在神的祝福上。祝福就是我们所不应当得的结果。就是说，凭着我们的恩赐所不当得的结果，那个是祝福。凭着我们的能力所不应当得的结果，那个是祝福。或者再说得重一点，凭着我们的失败软弱，我们不应当得的结果，我们竟然得着了，那个就是祝福。所以我们盼望神祝福的话，神就给我们意外的结果。我们的事奉，是不是有一个盼望的心，盼望神给我们许多的结果？有许多弟兄姊妹只盼望和他自己这个人差不多的结果。祝福乃是结果和原因不相称，那个才叫祝福。

我们只盼望和我们相称的那一个结果，我们只盼望有一点的结果，不盼望有许多的结果。我们要当心失去神的祝福。你只注意你终夜的劳碌，所以神为你不能作出乎你意料之外的事。我们要把自己摆在神能祝福的圈子里。我们要对主说：「凭着我自己不应当得的结果，主，为着你的名字，为着你的教会，为着你的道路，我盼望你赐给我们。」在工作上的信心就是信神的祝福。在工作上的信心，就是仰望神的祝福。在工作上的信心，是信和我们的原因不一样的结果，当我们这样的时候，我信神要在我们走的道路上祝福我们。我盼望弟兄们在商量移民的时候，有主的祝福，超过我们所该得的。

有的时候，好象神不但没有祝福，并且好象是专一的不祝福。神的不祝福，比没有祝福更厉害。凭着我们的能力，凭着我们恩赐，应当得着比这更多的，但是，我们得不着。终夜劳苦，应当得多少的结果。但是，神不祝福，结局是我们晓得的，好象比我们所应该得的还要少。劳苦那么久，没有果子；殷勤那么多，没有果子。这就是神根本不祝福。

我不知道你们觉得有多重？你们千万不要争执我们作的对不对。对不对，没有用处。你们必须注意神有没有祝福。许多时候你作得顶对了，但是，神不祝福。终夜打鱼，对呀，但是神不祝福。我们活在地上，不是作对的事，乃是要作得神祝福的事。大作的事很错，亚伯拉罕也有错，以撒没有多大用处，雅各很狡猾，但是神都祝福。所以问题不是错不错，问题乃是神祝福不祝福。今天在这里的人也许比雅各好多了，但是神若不祝福，就没有用。我们要作一个神所能祝福的人。你可以争，你可以对，但是神不祝福，就没有用。所有工作的前途都在神的祝福里面，不在乎你对不对。神如果祝福，许多罪人可以得救。神如果祝福，我们可以把人送到边荒去。祝福不来，人不得救；祝福不来，人栽培不出；祝福不来，人不肯奉献；祝福不来，人不肯出去。祝福一来，就像错了，还是不错。神在这里祝福的时候，连要错都错不了。有一次在一个聚会里，唱一首诗好象错了，但是因为神有祝福，也有好结果。讲道好象错了对象，讲的不合式，但是神祝福了一班人。等一等再讲，好象又不合式，但是，神又祝福了另一班人。我不是说，我们可以故意的放纵。乃是说，在神的祝福里，你就错不了。好象你要用错误拦阻它都拦阻不了。神说，雅各是我所爱的，以扫是我所恶的，祂喜欢，祂就祝福。这是非常之严重的事。你千万不要以为祝福是小事。祝福就是灵魂，祝福就是人的奉献。可能「祝福」两个字代表五十个灵魂；可能「祝福」两个字代表一百个人的奉献。有的人的话语、态度、意见，会把主的祝福停止。应该要求神叫我们里头好象被刀扎，扎到一个地步，非有主的祝福不可。不然的话，祝福一破坏，就我们所犯的罪，比什么都大。祝福是讲几百几千的灵魂的。我们要仰望神的祝福，不给它走掉。恳求神施恩给我们。

八活在神的祝福里弟兄们哪，我们要学习活在神的祝福里。作工也好，作事情也好，总归要把我们放大度量。在工作中，在行为中，求神保守我们在祂的祝福里。这个问题不解决，我们要吃很大的亏。一九四五年，常受弟兄在上海。有一天他说，弟兄们聚会很有神的祝福。我信常受弟兄有一点进步，就在这里。你必须在神的面前看见，我在那里等候的，不是工作的果效，乃是神的祝福。有的工作有一点结果，但是，那结果是又干又涩的。你如果等候神的祝福，就有许多意料之外的事发生。等候神的祝福，有远超过你度量之外的事发生。在工作中，要一直盼望有神迹发生，有意外的事发生；不要一直盼望你自己有什么果子。一直盼望那小小一点的结果就限制了神。如果我们不仰望神的祝福，我们的前途就没有多大希望。我们的经济是何等难，我们往前面去是何等难。所以我们必须不仰望得着我个人的工价，而仰望得着神的祝福。我们所盼望得着的，如果不过是工价而已，就不知道有多少年才能叫许多人信主。总要盼望神作出人意外的事情。求神给我们一点异象，叫我们看见什么叫作祝福。

人在那里看，年轻的人作得对不对、准不准。我们应该在那里看，这个人是不是神所祝福的人。一个人如果是神所能祝福的，不知道比他的恩赐好多少倍，比他的能力好多少倍。不然的话，他就是非常的仔细，非常的劳碌，也没有用处。

有的人是神所能祝福的，有的人是神所没有祝福的，有的人是神所不祝福的。你的脾气也许比某某弟兄好一点，你的恩赐也许比某某弟兄大一点。但是，他作工，他有果子。你作工，你得不着果子。许多人是你所看不起的，你比他好多了，你看他不起。但是，神祝福他。你不能说，神错了。你要知道，你这个人在神面前是神所不祝福的人。

这些应当叫我们不生气，不嫉妒。应当叫我们厉害的审判我们自己。是你的理由多，是他的理由多；你也对，他也对，但是，神不祝福怎么办？对了，得不着灵魂。对了，教会得不着造就。对了，但没有用处。所以，我们在什么地方不蒙祝福，拦阻祝福，我们就必须把那拦阻除去。从今以后，我们不要作一个严正争执是非的人，乃是要作一个蒙神大大祝福的人。


第三部聚会的生活/前言

第三部聚会的生活

前言

弟兄姊妹们，虽然这次的聚会是查经聚会的性质，但在这次聚会中，因时间的关系，我不能把当读的圣经都读出。许多的圣经，只能一面查，一面提起而已。在礼拜六晚上弟兄的聚会中，我们曾商谈在这次聚会中，当查考什么。当天晚上所定规的，是查关乎聚会生活的事。当我尚未同你们查考之先，我盼望弟兄姊妹们，先看见这事的紧要，然后再往下查考。

我们藉着这次特别的聚会，已经知道神在万古之先，有祂自己的旨意，有祂预定的计划，就是在神的目的中，要有一般人得祂的生命，像祂儿子一样，神的目的，是要建立基督。不止是建立个人的基督，也要建立团体的基督。这团体的基督，就是教会。由此可知，神在今天最注意的，就是教会。可惜今天不止属肉体的信徒，不注重神所注重的，连属灵的信徒，也不注重神所注重的！他们常以许多的工作，来代替神的教会。

用某种工作来代替神的教会，是撒但今天叫人所作的。但是，我们知道神的目的，从始至终，就是要得着一个团体的基督，就是教会--叫基督作元首，信徒作肢体。撒但一心要破坏这个计划，所以它叫人用一种工作，来代替教会。

今天有人顶注重传福音，以传福音代替教会。我们知道有许多人顶会传福音，顶会拯救罪人。传福音固然是好事；但是，若把传福音的工作，来代替教会，使人从来不想到教会，这就不免受撒但的欺骗。我知道我说这话，并非过重的。神所以要人传福音，不过是为教会预备石头。人若用传福音来代替教会，这就错了。

有人设立差会，鼓励国外布道，热心捐钱，设立协进部，设立国外布道的机关，打发人往国外布道。但是，今天为什么有许多人，只知有差会，不知有教会呢？这是因为神从永世所注意的是教会，人今世注意的是差会。许多人把教会忘记了！哥顿先生说：「神从来不设立差会，神只设立教会。」但是，今天的人是设立差会、设立布道机关、设立学校、设立医院、设立勉励会和孤儿院等来帮助人；或者如监理会设立务德会来帮助人；又如有人设立主日学来帮助人。这些到底好不好呢？都好。但是，人把这些来代替神的教会，神就不能满意。你能看见撒但巧妙的手段么？撒但巧妙的手段，就是把神所用的工作，搬来代替神在祂永远的旨意中所要设立的教会。如果你的眼开了，你就看见这一切都当放下，而注意到教会。因为教会的生活，就是基督身体的生活，是神的目的。

许多基督人说，我们并未设立差会、勉励会、主日学、学校、医院等工作呀！请你且慢这么说。在消极方面，你并未作这些事；在积极方面，你作了什么呢？许多人想，我只要作热心、得胜、圣洁的基督人就好了。弟兄姊妹们，我说句重话，这些并非神所要的，并非神独一无二的目的。我也并非说，热心、得胜、圣洁，是不要紧的。这些都是要紧的。但是，神最终的目的，并不是这些。神是要团体的教会，是要房子，是要灵宫。神不是要零碎的，单独的，一砖、一瓦、一木、一石。神是要一个身体，不是要一个手指，或是一个肢体。神所要的是教会。神是要叫基督在教会中居首位，作元首。虽然木石砖瓦都是需要的，但这并非神的目的。你作基督人这么多年，曾用过多少工夫来想神所要的是什么呢？你曾想过教会这件事么？或是你只想到，只注意到，我当怎样祷告、怎样胜过罪、怎样能领罪人得救、怎样能好好读经呢？你所想的是这些呢？或是想到教会是什么呢？神所要的，是一个教会。凡赶不上这个的，都是赶不上神的目的。我并非说这些不好，我乃是说，凡赶不上教会的，都不算神的目的。如果主日学只是为主日学，孤儿院只是为孤儿院，勉励会只是为勉励会，传福音只是为传福音，不用这些来代替教会就好了。因为这些都赶不上神的教会。神所要的是教会。主耶稣的死是为教会，圣灵的来也是为教会。新约中自始到终，都能找到这原则：就是什么都是为着教会。就加主死是为教会。以弗所书记着说：「他爱教会，为教会舍己。」主复活，远超过一切执政的、掌权的，在万有之上，为教会作万有之首。主把教会建立在这盘石上。圣灵的工作，在这二千年来，都是为着建立教会。神拯救罪人，使人得胜，是为建立教会。神赐下使徒、先知、传福音的、牧师教师等，是为建立教会。以弗所书说，主藉着道，把教会洗净，成为圣洁，可以献给自己作个荣耀的教会，毫无玷污皱纹等类的病，是圣洁无瑕疵的。这又是为着教会。神最终的目的，要得一新耶路撒冷，其所预表的就是教会。全旧约、新约、四福音、启示录所记载的神的目的，是为得着新耶路撒冷，就是为了教会。我顶重的说，我们今天的目的、工作、生活，若非为教会--就是要成功主所要得着的--我们就是大失败。愿主可怜我们，拯救我们，脱离我们微小的看法，进入主的目的中，进入圣经中神所注重的事。

我们每主日上午下午来听道，主日晚上来擘饼，这样作的人，是否就算是好信徒呢？或是当追求作一好弟兄、好姊妹，是为帮助一个聚会，是为帮助教会呢？我现在要从这大范围缩小，说到最小的事。因为大原则已在特别聚会中说过。现在只提小的而已。现在是注重实行方面的，凡关乎属灵原则的不提。此次只提关乎教会在外面的事情。但这些并非没有属灵的部分在内。不过这次不能说到而已。至于基督的生命和身体是什么，将来如果有机会，也许再再到。

教会是神的目的。今天神就是把这目的放在人面前。神最终所要得的，是新耶路撒冷。神把新耶路撒冷所代表的教会作单位，放在每个城中。在神的目的中，当新耶路撒冷尚未从天而降之前，神要有一个新耶路撒冷的雏形在每一城中。就是神要有一个教会，在每一城中，来彰显祂永远的旨意。从起头到末了，神所要作的最大的工作，就是建立基督的身体。所以神在每一个城中，设立地方的教会。这就是神伟大的教会的雏形，是小规模的彰显这新耶路撒冷。神的旨意，是为设立教会，就是基督的身体--新耶路撒冷。但这范围太大，我们怎能去摸到新天新地中的新耶路撒冷呢？我们怎么作法呢？我们抓不牢这个。但是，你能在上海来作。因为在每一城中都有一个雏形，神把得救的人，放在里面，叫他们都合在一起，聚集在一起，成功作一个地方的教会；这样就能彰显神的旨意。

你如果乘一只大邮船赴外国。你就要问公司的职员，你的房间是在那里？因为船太大，你上船，如身入一大城，不知道到那里去找你的房间，就请他们详细指示你。他们就会去搬了一只模型船来，这只船的结构，和那大船一样，不过是一雏形的而已。他们把它一层一层拆开指示你，如何按步的走到你所定的房间。你看了就清楚了。所以你上船时，很从容的找到你所定的房间。换句话说，神永远的目的所要的新耶路撒冷是大的，神在每一城中所设立的教会是小的。就是小规模的彰显神旨而已。所以我们今天要查考，要注意关乎小规模的，就是关乎聚会的事。若不然，不止大规模的没有得着，连小规模的也没有了。

我不是在此控告你们，连我自己也在内。在中国这许多年传福音的工作中，很小有人注意神所注意的。天主教传至中国已有三百多年，若从景教算起，基督教在中国约有一千多年，但从来无人注意到小规模的发表神永远的旨意。就是我们也是如此。我们只注意到个人的胜罪、得胜、工作、救人等事。我们并未看见在一个地方，当如同发表神对于教会的旨意。但愿神施恩给我们，叫我们看见个人的胜罪、得胜、救人的工作，算不得什么。这一切不过是与本地聚会发生关系，这些并不能代替教会。因为神是以本地的教会为中心，其它都是要与这中心相联合。所以今天的问题，不是注意得胜、胜罪、传福音救人，祷告得答应，乃是进一步的问，我怎样能作到与别的弟兄姊妹配合得起来。

福建很出名的就是石工。福建石工的本领；是能把大小古怪不整齐的石头，凿得整齐的砌在一起，他们并不像牯岭那样把石头杂乱的砌成墙垣，乃是把每一块石头都是凿光了砌起来。虽然纵横杂错，却是每一块顶配称地相联在一起。所有的问题，不是在乎这石头好不好，大不大，好看不好看，乃是在乎这石头与别的石头配得好不好，能否合拼起来成一房子。今天许多基督人好真是好，有的顶光顶美，可是拼不起来。不是太大，就是太高，总是和别的基督人配不起来。我们每一个得救的人，就是活石。所以问题并非你得胜不得胜，有能力没有能力，好不好。问题乃在乎这些活石能否在众活石中，作一能与其它活石合得起来的人，作一配合的活石，不使在配合的地方和别的活石有裂缝。不然，就在神的家中，并无多大的用处。

我们这几天所要查考的，是特别注重在聚会中的生活。凡在聚会生活之外的事如弟兄相处的一切，如彼此饶恕相信等题目，已在最近几个主日上下午讲过了。凡关乎共同生活当注意的其它各点，当于其它主日上午或下午讲道时，另外提起。目前我们先注意在聚会中，弟兄如何作好弟兄，姊妹如何作好姊妹。所以就定规查考这几个问题，就是教会的权柄、教会的事奉、当如何聚会，本地的聚会，就是文德里和戈登里的聚会，当如何分开、如何合一。

我愿弟兄们，都能看见，这次聚会，不只是一个人站在那里讲道。每次有一问题提起来，每个弟兄都好发问。但是第一件我们要注意的，就是发问题的时候，声音要大一点，你若要作好弟兄，就当爱惜弟兄们的耳朵，不要爱惜自己的喉音。


第一章教会中的权柄

要明白教会中的权柄，就当先明白权柄是什么？不然，就不能懂得教会中的权怲。

到底权柄是什么？全宇宙中无一像权柄这样难明白的。圣经中有两样东西非常难讲的，就是荣耀和权柄。圣洁、公义、温柔、忍耐是什么？许多人或者能懂得，或者能领会一点。神的荣耀和神的权柄是什么？人就不能懂得，不能讲解。神的荣耀，是与神自己发生关系的；神的权柄，是与神政治发生关系的。神自己是荣耀的。神的政治，是藉着祂的权柄来执行的。神的权柄，是神组织宇宙的原则。神是藉着权柄来管理宇宙的。(我今天不过提纲挈领的，略提一点关乎神权柄的事。详细的说，且等到日后再提吧。)神创造天地，是如何创造的呢？是用权柄。神如何修造这个世界呢？是用权柄。顶希奇的是神第一天造光，并未把电收在一起来造成光。神只下命令说要有光，就有了光。第二天神说，要有空气，就有空气。神是用话来下命令。神是用权柄去作。不是用能力，也不是用方法。话就是代表命令，就是代表权柄。你看见么？神只用权柄。神创造宇宙，是用权柄；神管理宇宙，也是用权柄。宇宙的起点，和宇宙的维持，都是藉着神的权柄。

在当初宇宙造好之后，我们知道神设立路西弗作天使长，来管理一切。神在万有上居首位，而藉着天使长路西弗，来管理第一个世界里有灵的动物和万物。罪，就是不法。不法，就是推翻神的权柄。天使长之所以堕落，所以成为撒但，罪之所以进入宇宙，都是因为不法，因为要推翻神的权柄，因为天使长要高抬自己与神同等。罪的进入了世界，是因为夏娃不服在亚当的手下。没有亚当的命令，就自己动手食了分别善恶树的果子。

今天世界虽然充满了罪恶，然而权柄仍然是神行政的原则。在许多的事上，我们可以看见神所设立的权柄，例如妻子顺服丈夫、仆人顺服主人、学生顺服先生、平民顺服官长、下属顺服上司，这些都是神所设立的。神是要人顺服权柄。因为这个权柄不止是神所设立的，并且也是代表神。所以罗马书上有顶明显的话说，没有权柄不是出于神的。所以，没有一个基督人的学生可以罢课，没有一个基督人的工人可以罢工，没有一个基督人的儿女可以不孝，没有一个基督人的百姓可以革命。若有人这样作，他并非推翻他所直接反对的人，乃是推翻神的权柄。因为神所用以创造并维持宇宙的，就是祂的权柄。中文圣经所译「违背法律就是罪」是错译了。什么是罪呢？就是不服权柄的不法。在原文当作：「不法就是罪。」撒但和亚当，都是推翻神权柄的，所以都犯罪了。凡不承认权柄，不服权柄的，就是不法，就是罪。

许多信徒，从来没有看见像权柄这么希奇的东西。但是，人如果要作一个好信徒，就得知道什么是权柄；因为权柄就是代表神。你若把权柄推到最高点，你就要看见权柄就是神。所以，基督人不止应当顺服国府主席，或者一切官长，就是马路上的警察，你也当顺服他，因为他是有权柄的。他不止代表政府，也代表神。你不能因他一月不过赚十余元，就轻视他。权柄是从神出来的一件东西。圣经中是很严格的说到这件事。并且保罗、彼得、犹大都说，我们连在上位的都不可毁谤。所以我们在谈话中，或者议论，或者批评我们政府的领袖，都是不可以的。基督人很难作报馆的主笔，因为作政治的评论，就不免评论到长官了。

犹大书记载米迦勒为摩西的尸首与魔鬼争辩，他不敢撒但，只说主责备你吧。这是因为米迦勒曾作撒但的下属，撒但曾作过米迦勒的上司。米迦勒曾有一天服在它的权下。所以米迦勒说，主责备你吧。他不是凭自己说话，他只用比撒但更大的神的权柄。他知道什么是权柄，所以，连凭着自己责备撒但都不敢。

我们的主在世时，也是完全服在权柄之下的。当祂少年时，祂服在父母的权下，祂遵守他们一切的规条。祂是造物者，但是，祂仍受一切作人的限制。祂对母亲说：「岂不知我应当以我父的事为念么？」若是你我说了这话，就要不跟父母回去了。主却不然。祂同他们回去。当祂出来作工的时候，祂仍然服在政府的权下。祂受审判的时候，仍然服在政府的权下。祂不毁谤他们。他们所作的，祂任凭他们尽力的去作。我们能看见，从来无人像主那样的服权柄。

保罗有一次受审时，他站在法庭前，真肯服在权下。当大祭司们诬告他太过时，他说，你这粉饰的妒，神要打你。有人责备他，不该辱骂神的大祭司。以后他就不开口，让他控告他。从圣经中，我们可以看见，没有一件事，是比权柄更大更重要的。

权怲的对方，就是顺服。所以圣经一面说到权柄，一面说到顺服；所以圣经也注重顺服。并且顺服和权柄，是互相发生关系的。所以人若顺服，就是服在神的权下，反之，就是推翻神的权柄。

在教会中，也有神所设立的权柄，他们是我们所该顺服的。在世界上，在社会上，在家庭中我们都该服权柄。神曾定规一件要我们作的事，就是服权柄。我们当抓住这一点，凡想推翻任何权柄的，就是推翻神。不要以为我们能顺服神，而能同时不顺服父母，或者丈夫，或者主人，或者校长，或者院长，或者其它有权柄的人。决无此事。你若不能顺服神在地上所设立的权柄，你也决不能顺服神。照样，在教会中，不能顺服权柄的，也就不是顺服神的人。

我所怕的，是许多弟兄姊妹，到这里来聚会的目的不一样。有的也许是为了要显出彼此的相爱相顾，这是好的。但是，你当知道，我们中间不是没有权柄的。我们中间是有权柄的，并且我们也是当顺服有权柄的。多少时候，基督人以为脱离了宗派就可以任意妄为了。以为此后我们是一样的大小，谁也不能责备谁，都可以作不法的基督人了。基实你当知道，你若为了脱离公会的各种压制管治，要任意妄为就脱离宗派的话，就是大错。你若到这里来聚会，你应当知道，我们是更受权柄的约束的。

人脱离宗派，有三种不同的目的：(一)是在公会中失意的人。比方说，他本来是盼望作牧师的，却未能如愿以偿，就闹意见出来了。(二)有人是因在宗派中不自由，受人的限制和支配，就以为脱离了宗派，可以作一个自由布道者，不领受薪水，不受人管理，凡事按己意而动作了。其实在神面前，并无自由布道这件事。我们今天只有「身体」的生活。我们今天是受教会的限制，我们是绝对没有自由的。(三)是在宗派中看出宗派的分门别类，是出乎肉体的人，他觉得在宗派中受人的限制，不能随圣灵的引导来作工，就脱离宗派。他另一方面，也看见基督的身体，知道他所作的一切，该受弟兄的限制，学习如何在身体中，作个肢体。(但是许多人并未看见基督的身体，他们不过是从大宗派出来，把自己变成一个小宗派，他并未看见他应当在弟兄姊妹中受约束。)

以上所述的第三种人才是神所看为对的。神的目的，是要有身体的生活，没有单独的行动。神在教会中有权柄，也要彰显祂的权柄。所以，每个肢体，都宜学习顺服神的权柄，受其它肢体的约束。所以，每个弟兄当在消极方面，看见宗派的不对；在积极方面，当看见基督身体的生活，是没有单独行动的。

教会中的权柄是什么？

教会中的权柄，到底当如何分派呢？神在教会中所设立的权柄，有长老，有使徒。神在单个地方教会设立长老，在各地方的教会设立使徒。使徒的权柄，是为管各地的教会的；长老的权柄，是为管本地的教会的。因为神要在教会中彰显权柄的缘故，神就在各地的本地教会中设立长老们来代表神的权柄。因此长老的别名，就是监督，就是带有权柄的意思。并且圣经也叫我们应当顺服他们，因为他们是有权柄的。所有的权柄都是为代表神。所以长老的权柄，也是为着代表并彰显神的权柄。所以不管有的长老代表得好不好，每个基督人，总当因为权柄是出乎神的，而顺服长老。一切不服教会中权柄的，他就失去他作弟兄的地位。

每个地方教会的最初聚会中，是没有长老的，以后才渐渐的有像长老的人显出来。长老和监督，是一个职分的两种名称。长老，是指人而言；监督，是指事而言。并且圣经中的长老，都是多数的，并无单数的。因为必有两三个人的灵，受同样的引导，他们所作的事，才不会错。单独主义，从来不是圣经的原则，且是最易错误的。

神如何设立长老神如何设立长老呢？在一个聚会中，总有好几个弟兄，好象特别比别人显露出他们的长进来，比别人更有见证，也羡慕作长老的事，也像长老，使徒就立他们作长老，来管理弟兄们。在以弗所的教会就是一个例。起初的时候，以弗所只有得救的门徒们，并未立有长老。使徒第二次到以弗所去之后，我们就看见有长老了。保罗第一次从安提阿出去传福音，只为救人。后来他就在每一个城里，设立长老(徒十四23)。每个聚会未能成立为正式的聚会时，他们的脚是软的，需要人扶持，等到有人能负责作长老时，使徒就设立长老。

有时使徒们不能自己去设立长老，他们就特别派人去设立。提摩太、提多等，就是这样的人。他们去在各城里，按使徒的命令，设立长老，为地方的教会负责任。

长老的设立，既是神用以代表神的权柄的，这些长老就当明白：基督就是元首，在教会里要显明祂自己的心意。他们要追求主的心意，才会为主在聚会中彰显祂的权柄。神就是藉着这几个人，来断定各事，是当进行，或者是当停止。所以其它的弟兄们，应当学习顺服这几个人。自然我们都盼望没有人来管我们，但是，长老虽然不该辖制我们，我们却要顺服神所设立的权柄。神在永世所定规的，就是权柄和顺服。但是，许多信徒，不喜欢顺服权柄。今日世界中，满了不法。我怕这种不法的隐意，已经在教会中发动。父母是被子女任意批评的，丈夫是服在妻子权下的，校长和先生是被学生攻击反对或选立的，工人是可以任意罢工的。诸如此类的事很多。现在就是圣经所说不法的人，要显露出来的时候。我们若不小心，不肯顺服权柄，就不是跟从基督，乃是跟从敌基督的。所以，我们若不能顺服权柄，我们还能盼望别人顺服权柄么？那些在教会中，受雇领薪的人来管我们时，当然我们不能顺服他们。若是神把一个人放在这种地位上，叫我们顺服，我们就当顺服。希伯来书说，那些当心你们灵魂好象将来要交账的人，你们应当顺服他们。所以，我们应当顺服长老，是我们所不能推翻的。

我们中间长老的名义和设立我们先总括的说一下：(一)长老就是监督，(二)长老是多数的，(三)长老是使徒或使徒特派的人所设立的。今天，我们知道，没有使徒，也没有使徒所特派的人。那末，长老从何产生呢？所以在同工弟兄们聚会谈圣经问题时，就大家同意断定以为圣经和圣灵的教训如下：现今因无使徒，所以正式长老无法产生。我们决不能以长老的名义给人。若有长老的名义，就要问立长老的使徒在那里。但是我们并非说今天没有作长老的人。今天虽无正式长老的名称，却可在各地找出有像长老的人，作长老的事。他们是非正式的作长老。这班人又如何能起来作长老呢？是谁派他们作「非正式」的长老的呢？我们又看见，是「非正式」的使徒所设立的。

今天没有使徒是事实。但是今天有一班人，是作使徒所作的，如传福音设立教会等等的工作。他们承认他们没有使徒的圣洁，没有使徒的能力，没有使徒的得胜，没有使徒的工作。他们只能作使徒工作中的一小部分，也许只作千分之一。今天神就是藉着这一班人，在各地作工，像当初神藉着使徒们在各地作工一样，从前是使徒在各地设立教会，今日是他们在各地设立教会。我们承认他们是和使徒差得太远了，一点儿也不配称为使徒；然而我们却不能不承认他们是作使徒工作中的一部分的。这一班人就是在今日教会荒凉中，神所用的使徒。

神藉着他们拯救了罪人，聚集了信徒。他们是最合式的人，来带领他们所领导的人知道在他们的聚会中，有某人当受他们的恭敬的，某人是他们中间的「长老」。

我们不过带领弟兄们来顺服这些人。我们要小心，不然，我们就易流入天主教的承继使徒，或者监理宗以监督为有使徒权柄的教训。这不止是圣经的教训，就是按我们的经历而言，也是最合式的。比方：朱弟兄是在浦东作工的。他在浦东引人得了救。若请黄弟兄去浦东立长老，黄弟兄一定不知道当立谁。因为只有朱弟兄知道当地的情形。他曾一手带领他们，喂养他们。惟有他能知道当地弟兄们的灵性，为他们的灵魂关心。惟有他们带领他们，顺服他们中间这些像长老的人。同时，其余作弟兄的，该接受神所分派的权柄。

我们总不能不顺服权柄，所以，当求神使我们谦卑。如果我们不能作「长老」，就当顺服别的作「长老」的人。我们当学习作顺服人的人。我们的肉体，若深深的受过审判，就以顺服为美事，为易事，就以顺服为甘甜了。肉体在什么地方不受审判，教会永远弄不好。弟兄们若把肉体对付的好，肯顺服，就无难处。所以，作使徒工作的人，当带领弟兄们来看见谁是当立的「长老」，也当带领弟兄们来顺服「长老」。

长老的资格长老的资格，在圣经中，有明显的规定，是必须会自治，会管家，知道如何对待外人，对于神的真理会教导，会有相当的把握的。兹略述于下：

(一)会自治

为何要自治呢？因为若不能管自己的脾气，如何能管教会呢？攻克己心，制伏己灵，比任何事都难，他若不能自己服在基督的权下，他就不能叫人顺服基督的权柄。提摩太前书和提多书所说作长老的，不当醉酒，不当因酒滋事打人等类的话，都是指长老当会自治而言。所以一言以蔽之，就是作长老的，必须自己会管自己。

另外作长老的。必须是只作一个妇人的丈夫。凡曾娶过妾的人，就不能作长老。因为这件事，表明他不能自治。

(二)会管家

人若不能管自己的家，必不能管教会。他若不能管自己的儿女，就怎能管弟兄们呢。长老是地位，并非恩赐。教师、牧师、传福音的是恩赐。作长老的，是指他在教会里的地位。所以，他必须是有经验的有本事的。他的家就是他的试验品，他若不能在家中叫妻子儿女顺服他，他若不能作好丈夫、好父亲，他就不能在教会中作好长老。神是叫人在自己的妻子儿女身上来试验，看他能否对付弟兄姊妹们。

另外，神也藉着人的事业，像公司、学校、医院的事，来试验我们。若有人能作生意，会管校务，在公事房中会办事，在家中会管儿女仆人，这样的人，就能管教会。若有人对于这些事，一点不会治理，他就不能管理神的教会。

(三)对外必须有好名声

因为作长老的人，是代表教会的。长老有时要代表聚会与外人接触。长老若无好名声，就使全体教会受毁谤。许多时候，人在外面有坏名声，他不一定真是坏。人在外面若有好名声，就这人必定真有一点的好，所以，好名声还算得数，虽然坏名声有时却算不得什么。因为世上只有说人坏的，少有说人好的。所谓十目所视，十手所指的，少有是说人好的，多半是败坏人名声的。人若能在他身上找出好的来，以好名声给他，就他真是有点儿好了。若有人，本是在亚当里一个贪心利己污秽的人，却能说某基督人是好的，那末这个基督人的好，就真是好了。

(四)真理有相当的把握

因为作长老的，办理的是教会的事，并不是办理一个公司的事。办理那些事的人，并不必要有好名声，也不一定要对于真理有把握，不必是会教圣经的。但作长老的，却必须是会教导弟兄姊妹的。长老是作教会中看门的人。弟兄们若个个都要讲道，当怎么办呢？作长老的，该注意的看谁该讲，谁不该讲。当看出谁轻浮，谁不好，不能讲道。他们能给弟兄们相当的赞同和拦阻。他们若在真理上无把握，就要以为个个弟兄都好，个个所讲的都好，就变成不能分辨的人了。

另外作长老的，也当会分辨、会断定那种道理不当容让进入教会，那种道理是不当拒绝的。这样，弟兄们听道，也不至于听乱了。(以上所述长老的资格，详列于提摩太前书三章，和提多书一章)。

长老的责任(一)长老是监督

圣经中称长老为监督。监督的工作，就是监督人，就是从上往下看，就是特别会用眼光预先看到聚会中的危险，预先看到单个弟兄和整个聚会的危险。我们现在有这么多弟兄姊妹，中间不免有弟兄或姊妹出事，或有软弱，或在外面犯罪，与人不和睦，或有不诚实，或有藉钱不远，或其它不名誉的事，和闹风潮的事。这些，就得有负责的弟兄，就是作长老的人去对付。他们不能容让面酵进到聚会里来。这些非正式的长老们，要对付我们中间任何弟兄不清不楚的事。因为这是他们的责任。他们要进入你的家来问你，来向你对付这件事。当他们来问的时候，你们应当顺服他们向你所定规的。因为这就是主所定规他们的权柄，就是主的权柄。

天主教所主张的权柄，是太过。他们的失败，是在外面；他们主张的实际是对的。他们只有外表，没有内里的实在。他们若有内里的实在就对了。只要他们用权柄时，与源头相联就能有正当的权柄。

(二)长老发表并断定事情的意见

关乎事情的意见，是作长老的人方可发表的。弟兄们，不能随便在聚会中，站起来发表他信这个，不信那个。若有弟兄这样作，就是推翻长老的权柄。所以，一切对外的宣言、报告，和断定道理上的意见等事，只有长老们有权柄来断定，来发表。这不是普通的弟兄们所当作的。普通的信徒，只能代表个人来说话。长老能代表全体教会来说话。因为他们是服于元首之下，代表教会来说话的。这些是我按教会的程序而言的。

(三)长老管理姊妹们各种聚会的事

圣经中只有弟兄作长老，没有姊妹作长老的。神分给姊妹的地位，只是受管理的地位，并无管理人的地位。因为神不许女人管理教会，圣经中只有男执事和女执事，并无女长老，这就是表明神在办理教会的事情上，要男人如何作女人的头。所以，姊妹当藉着神的恩，来学习顺服。姊妹中若有能服事人的，她就可以作服事人的事。若有什么要定规解决的事，当由负责作长老的人定规。例如姊妹中有人要受浸擘饼等事，姊妹们可以作见证，但最终的决定，是在乎长老。姊妹中可以有恩赐，可以受弟兄和姊妹的尊敬，但是，在圣经中，地位和权柄的问题，是过于恩赐的问题。神的真理的问题，是过于本事的问题。例如我们中间的姊妹们，要于礼拜六下午四点半钟，有一姊妹的聚会。姊妹们可以发表意见，通知负责的弟兄们，弟兄们看这是当有的，并不阻止，应许她们这样作去，这就不是姊妹们单独行动，是顶合法，顶合一的。这样就显出这种姊妹们的聚会，并非私立的，乃是教会的聚会。

为什么要姊妹们经过这些手续呢？是因姊妹特别是重于情感，易于受欺的。长老们是负责保护姊妹们的。若每一件与教会有关系的事，都让弟兄来决断，姊妹们就在蒙头的地位上受保护，蒙保守，并能避免许多的难处发生。

所有的问题，都是团体的，不是单独的。姊妹们的事，也是长老们该好好负责管理的。虽然姊妹们是因服在基督权下的缘故，而站在顺服的地位上，长老们却不该因为要避嫌疑，怕姊妹们见怪，而不负责。自然，长老的权柄，是有限制的。但是，巴拉是在底波拉的前面，作底波拉的蒙头者。

(四)长老该管教会中聚会和讲道的事

作长老的，对于教会中的错事，当管理并禁止。例如在聚会中，有弟兄站起来说不当说的话，因为没有教师恩赐的，越喜欢作教师，好象发了讲道的瘾似的。越有恩赐的，越不喜欢讲，总是越隐藏。所以，作长老的人，看见不该查经，不该讲道理的人作这些事情，就该予以禁止。弟兄们在会中，若有不正当的祷告、讲道、报告等，作长老的，当在会完后，负责通知这样的弟兄，解释给他们看，并禁止他们以后再作类似乎此的事。不然，他一次过一次作下去，你以为当忍耐他，但是软弱的弟兄们，却受不住了。所以，你当负责通知他。

请我们注意，我们中间，并无严格的组织。就是未脱离宗派的信徒，要我们接纳他，我们就接纳他。我们的门是开得大的。凡是公会中得救的人，都可以进来与我们一同擘饼。现在假定他们来擘饼后，要特别勾引我们中间的几位弟兄或姊妹，去他们的家中查经，或者竟然叫他们把聚会中弟兄或姊妹，召聚一些同去听一点闹意见的道理。这样不久，就要看见教会中要因所讲的这些事，发生分裂。所以，无论是弟兄，是姊妹，看见有类乎此的事发生，就该立刻通知「长老」。总得等负责的弟兄们，在聚会中报告说，某人家中有一聚会，你们大家可以去，这样，方可前去。不然，这种聚会，就根本不当成立，我们今天并非没有个人的自由，但是，我们应当服在神的权柄和支配之下，享受聚会的限制的自由。多少时候，只因有一个人是与你顶熟的，与你谈及一二件事，就在无形中把酵带进来，不久就弄成一派，使全团都发生危险。所以，弟兄们当注意这些事，学习顺服权柄，不要行长老们所未许可的事。

(五)长老断定主日聚会的事和写介绍信

关乎主日的聚会，该在上午，或者下午，都是长老们该定规的。此外如写介绍信这件事，也不是弟兄们个个都可随意写的。有时，你可写信介绍一个人，给别的地方的弟兄。但是，惟有长老们写的介绍信，才是代表教会作的。这不过给我们看见，长老是负责来代表全体的教会作事，并且负责监视一切，不让教会出事。所以，作长老的，当学习如何作得好，如何运用权柄。弟兄们，当学习如何顺服。

(六)长老是作榜样的

长老被立，被认定之后，是当受弟兄们的尊敬的。同时长老自己，当战兢恐惧的来负责。他当看见自己是毫无权柄的。圣经里把这两方面的真理，摆得顶希奇。在弟兄姊姝们看来，长老是代表神的权柄，是个个都当顺服的。在长老自己看来，是没有权柄的。我们听见长老的权柄之后，岂非惧怕，

长老如果错用权柄怎么办？如果他们辖制我们怎么办？但是，神也对长老们说：「作长老的人，务要牧养在你们中间神的群羊，按着神旨意照管他们；也不是辖制他们，乃是作群羊的榜样。」(彼前五1-3)长老自己没有权柄。他只有神的权柄。你若在基督里，明白神的心意，又把神的心意说出来，那才真是权柄。长老并非辖管羊群。作长老的当自己小心，学习顺服神的权柄，作羊群的榜样。这样，方能叫弟兄姊妹们看见他们的权柄。一方面，弟兄们应当顺服长老所代表的基督的权柄；一方面长老自己，又当看见自己是没有权柄的，不过是作榜样而已。(至于长老的权柄，详见提摩太前书、提多书、使徒行传二十章。)

(七)控告长老

提摩太前书告诉我们，控告长老的呈子，要有两三个见证人，不然，就不能收。所以，在这件事上，当注意的有两点：第一点，是当有书面的控告。口头的控告，不能算数。因口说无凭，常会食言，或翻变。第二点，是当有两三个见证的人。一人的见证不可靠。圣经中，两三个人，是见证的口。所以作工的弟兄，或作工的弟兄们所特派的人，该特别负责对付这样的事。在此我们又得请你们注意，因为今天无正式的长老。今天只有一班人，作当日使徒们所作的工的一部分，长老既是由他们负责的，有时，对付长老的，也该是他们负责。

长老与其它地方长老的关系神的恩赐，是不讲环境的；地位是讲环境的。神的恩赐，如传福的、牧师、教师，无论在何处，都可运用。因这些恩赐，是神赐给(全体)教会的(弗四)，是为各地的聚会的。所以没有一个作工的人，可以像现今在公会中的牧师去专管一堂。圣经中，并无这种东西。你在上海，若会栽培信徒，你在江北，也会栽培信徒。你若是教师，你在上海会教圣经，你在江北、南京、济南等地，也会教圣经。这决不会因地方不同而变成不是教师。你若是传福音的，你在上海会传福音，你在江北、南京、天津等处，也会传福音。你在上海，若不会传道，你在任何地方，也决不会传道。决不会有人在甲地不会作工，在乙地就会作工的理。因这些并非知识的问题。所有的问题，只有一个，就是你是否神所设立的恩赐。你若有恩赐，不管你有无知识，人能因你得拯救，得帮助，并不会因你的知识而有何分别。恩赐到底是什么呢？恩赐，就是神因基督作元首，而赐给基督的身体的本事。这本事，是不会改变的。我可举一个例来解释，例如一个泥水匠，在上海是泥水匠，在南京仍是泥水匠。一个成衣、针线做得顶好，他在上海，或在北平，都能做成衣，照样，环境不会改变恩赐。

长老就不同。长老完全是地方的问题。在上海会作长老的，不见得在南京也会作长老。在上海为长老的，在南京就不是长老。因为每个地方聚会的灵性、背景、环境、地方上的教育和习俗不同的缘故，所以一个人可以在上海会作长老，到了江北，就不一定会作长老了。在乡间会作长老的。不一定在城里也会作长老。这完全是地方问题。圣经中的恩赐，是为全体教会的；圣经中的长老，是为地方教会的。所以，有恩赐的人，不当老在一个地方，该到别处去，把恩赐分给人。作长老的人，当常在本地负责。我再举泥水匠的例来说：比方你在上海是个泥水匠中的工头。你到南京后，你的职业仍是个泥水匠，但是，你却不一定仍是个工头。泥水匠是你的本事，你到了南京，你的本事仍在。工头是地位，你到了南京，你工头的地位已过去了。照样，圣经中的职分和恩赐是不同的。职分和地位，是为当地教会的；恩赐，是非为当地教会的。但是，人最易犯的，就是在本地作长老的，到了别地，也要插入你的意见，这就不应当了。你不当以为在江北的事，是如此办的，所以在上海也当如此办。江北的教育、交通等等情形，与上海都不同，你不能易地而仍用同样的办法。恩赐就与地位不同了。在江北如何，在上海也是如何。


问题解答

□有弟兄问，如果我们中间，有非正式的长老宣布了，宗派中人要以为我们也是宗派，也有这些东西，我们该如何回答呢？

答：我先问你们，你脱离宗派，到底是脱离了些什么？你若不知道，当然你也要成为宗派。按我个人所知道的，我们脱离宗派，是脱离了两样东西：(一)脱离了分门别类的派别，如各种不同名称的公会；(二)脱离宗派中主要的东西，就是牧师的制度。牧师的制度是什么呢？就是把犹太教会中的祭司居间的阶级带入基督教。天主教和更正教，都曾如此作。

在所谓的基督教国中，天主教是把犹太教的教训带了进来。犹太教本有祭司的阶级，是以祭司作居间的阶级的。犹太人若要朝见神，他们必须经过祭司的手，他们不能直接敬拜神。士师记里记着以法莲山地的米迦，造了一个以弗得，要请一利未人在家中作祭司，就是一个明显的例。什么是犹太教呢？就是人不能直接敬拜神，在神人中间，需要祭司作居间的人。以色列人必须经过祭司，才能朝见神，天主教也是如此。神在这一边，人在那一边，不能交通，中间有神甫来作媒介。神甫在英文也称为祭司。天主教里，每逢吃圣餐，要用祭司；每逢讲道，要用祭司；每逢祷告，要用祭司。这样，就把人带到旧约的情形中去了。

更正教，分成国立的教会，和私立的教会两种。国立的教会，可以英国的圣公会为代表。在圣公会中，有称为平信徒的，有称为圣品人的。知会督、会长、会吏等，在英文也称为祭司，与犹太教、天主教的祭司同是一字。他们照样的把犹太教带进来。上面是神；下面是百姓，就是他们所称为平信徒的；中间是圣品人，他们自称为祭司。平信徒必须藉着他们，才能到神面前去。他们包办一切属灵的事。

更正教中各私立的教会(如长老会、监理会等)，也有居间的阶级。上面是神，下面是教友，中间是牧师。牧师作居间的人，来代替信徒包办教友们属灵的事。就如分圣餐、施洗、讲道等事，都是牧师的事。他们为教友们代理一切，他们就作了神人中间居间阶级的媒介。从犹太教起，直至如今，更正教中各公会，都是换汤不换药的，仍旧是上面是神，下面是人，中间有居间的阶级。

新约中是否这样说的呢？彼得说，我们个个是有君尊的祭司。在启示录里约翰也说，个个基督人都是祭司。所以，用不着人来代替我们作神人中间居间的媒介。换一句话说，我们个个都是「牧师」、「神甫」。希伯来书十章说，我们藉着耶稣的血，开了一条又新又活的路，能坦然无惧的进入至圣所。并不用藉着犹太教、天主教、更正教中的居间人，来亲近神。我们今天，并不像旧约的大祭司，一年一次进到至圣所。我们乃是天天藉着主的血，来到神的面前。我们个个都是祭司，可以随时的、坦然无惧的，和神来往。所以，基督教是什么呢？新约是什么呢？就是把居间阶级取消。每个信徒，都是自己直接向神负自己的责任。你们切勿以为我们中间作工的人，也变成了私立教会中那样的居间人。这是完全没有的事。我们个个都可以到神的面前去。工人，在教会中，并无地位。神是与教会发生直接的关系的。所以脱离宗派，就是脱离了两样东西：(一)脱离了分门别颖，(二)脱离了宗派中的牧师制度。

有一个西国人问我说，你为什么反对牧师？我说，我不反对「牧师」，我乃是反对「牧师制度」。若有人真有牧师的恩赐，我们还宝贵他得很呢？但是，不管人有牧师的恩赐也好，没有牧师的恩赐也好，我们都不应当把他当作祭司，不应当把变相的祭司制度带进来。就是我们中间有一个有牧师恩赐的人，我们也不应当把他当作祭司，或居间人。

我怕有的弟兄们，脱离了宗派，把人所能管我们的都脱离了。我们心里想，我脱离了宗派，从今以后，可以做一个不法的人、自由的人，无论什么事，都可自由地去作。若是这样，我可以另外替你起一个名称，你并不是脱离宗派，乃是脱离教会。你并不是脱离宗派，乃是脱离权柄。本来我们脱离宗派，是脱离分门别类，和居间的牧师制度，并不是叫我们成为零零落落单个的信徒。我们乃是有神所设立的权柄。所以凡顺服人的，就是顺服神的权柄；凡顺服弟兄，就是顺服神的权柄。

路加福音记载主耶稣的事，祂说「岂不知我应当以我父的事为念么」？是的，祂应当以父的事为念。但是，祂回去顺服祂的父母。这是主耶稣的顺服。要是我们，就不然。我们若说了岂不知我应当以我父的事念么，就不回去了。这是我们的不顺服。以父的事为念，就是包括以父的权柄为念，也是包括顺服神在父母身上的权柄。所以，我们顺服人，就是顺服权柄。所以，我们莫想我们脱离宗派，就可以作自由不法的人，以为没有人可以管我们了。若是这样，我们就比全世界最坏的人更坏，比不脱离宗派的人更坏。因为他们虽没有神所设立的权柄，还有人的权柄。我们呢，连神的权柄也不服了。圣经中没有宗派，圣经中却有长老。我们是脱离圣经中所没有的宗派，并不脱离圣经中所有的长老。我们不能因为宗派中有长老，我们脱离了宗派，就连圣经中所有的长老制度也脱离了。宗派中也有弟兄，我们不能因脱离宗派，就连弟兄也脱离了。

□有弟兄问，长老是否神立的？

答：使徒行传二十章明说，圣灵立你们作全群的监督，所以长老是神立的。使徒所作的，不过表明圣灵的意思而已。

□有弟兄问，长老的供给当如何？长老的供给，与工人的供给是否相同？

答：没有分别。圣经中并无工人不取薪水，就成为特殊受供给的阶级。虽然彼得不再捕鱼，但是，保罗却仍织帐棚。有职业的工人，与无职业的工人，并没有分别，也没有分阶级。如果长老有恩赐，为教会的事，忙到无暇作职业，就可以受弟兄们加倍的敬奉。长老若不是顶忙的，就可以一面有职业，自己养活自己，一面办教会的事。不止长老是如此，就是工人也是如此。有恩赐的人可以一面有职业，一面作工。只要他的职业，不阻挡他的工作。我也盼望我能一面作工，一面有职业。我说这话，并不是因为我穷到没有饭吃。靠信心度日，并非特殊圣洁的事。却有人以为这是顶超然，顶属灵的事。今天，信徒们所以对于靠信心度日的人有过度的注意，是因为基督人的信心已经堕落的缘故。其实这件事，并没有可希奇的。最初的教会并不以之为希奇。其实每一个信徒，都当有信心。每个有职业的人，都当靠信心度日。我常想，做生意弟兄们的信心，比我的信心更大。不然，你开了一商店，化上许多本钱，买了许多货，怎么知道有人来买呢？

在圣经中，长老是弟兄。有恩赐的，是弟兄；没有恩赐的，也是弟兄。所有的弟兄，只有恩赐和地位的分别，并没有其它有职业无职业的分别。这些供给上的阶级，是从宗派中带进来的思想。他们忘记了保罗的织帐棚。所以，我们应当把这种思想，从我们中间，完全扫除。若有一个公会中的牧师，一面当牧师，一面另有职业，就要引起别人的误会。但在我们中间不该有这种思想。这种思想，是宗派牧师制度的流毒。

天主教说，若有人经过按立，从今以后，他是圣洁的，他身上有一永不磨灭的记号，与俗人是有分别的。但是他们忘记了，使徒保罗，是一直有织帐棚的职业。我们今天作工的人，可以在忙的时候，不做生意，等有工夫时，再作职业，亦未始不可。

□有弟兄问，若有传福音的人，个人开学堂，可以不可以？

答：可以。无论是个人开店，或开学校，都可以。保罗个人也许曾开帐棚店，不过并非全以弗所的信徒合办的帐棚店。

若是教会办学堂、医院，或开饼干店，就是错误。若是弟兄们合办一学校，或医院，或饼干店，就可以。若是以在哈同路聚会的名义，出去开学校，是大错。若几个弟兄，合开一学校，就不是错。

□有弟兄问，全圣经中只有以弗所书四章，一次提到牧帅，对不对？

答：是。牧师二字(关乎教会的)，只在此处提及。牧师是一个恩赐，是为建立全教会的，是神赐全教会的。长老，是使徒立的，是为管地方教会的。这就是宗派中所谓的堂会。但是，使徒不能立恩赐。使徒从未立先知、传福音的、牧师和教师；因为这些是恩赐，是神所赐的。比方说，我做店主，我能立工头和副工头，因为这是地位。但是，我可不能立一个人做泥水匠，因为他根本就不会作泥水匠。所以，使徒只能立职分，就是长老，不能立恩赐，就是先知、传福音的、牧师和教师，因为恩赐完全在神手中，是神立的，是神给的。没有人能夺、能争。所以，当你看见有人会讲道，你盼望你也会讲道，神若不许，这就作不到。因为哥林多前书十二章说，恩赐不是藉着人立的，不是随着人自己的意思得的，是圣灵随着圣灵自己的意思分给各人的。这就如牧师是圣灵的恩赐，是神藉着圣灵赐给教会的。我们若看见有人有牧师的恩赐，我们顶宝贝他。但是，我们不能按立一个牧师，像我不能按立人作泥水匠一样。我们不该把牧师拖来当作祭司，当作居间的阶级。若有人这样作，我们就当反对。但是，这并非说，我们是反对圣经中的牧师。我们乃反对公会中的「牧师制度」。所以，我们当小心，切勿把一点点关乎宗派中发明的东西带进来。

□有弟兄问，长老能否被信徒选举？

答：不能。长老是使徒设立的。现在当是被一班作使徒工作的人设立的。圣经中没有用过选举，这话，只有使徒行传中，一次说到拣选，就是拣选头一次的七个人。其实这些人也是先经过使徒的审定，然后被拣选的。

□有弟兄问，公会中这许多人立的牧师，其中，就没有一个真是牧师么？

答：按他们所设立的来说，没有一个人立的牧师是牧师。按恩赐来说，也许人立的牧师中，有几个人是有牧师恩赐的。所以，我们可以看见，没有人因为经过人的考问，或因曾进过神学院，或是因曾被人按手，或是所被人请，就能变成牧师。从古到今，并无这种牧师。若真有的话，就必定是神所给的牧师恩赐。

有主兄问，牧师的恩赐，如何建立教会？

答：牧师，在圣经中，只有以弗所书四章用过二次。其余都译作牧者，或牧人。无论是牧师、牧者、牧人，在原文是一个字。这字的意思，就是喂养，看守。所以，神给人有牧师的恩赐，是叫他会带领信徒，会喂养信徒，会带领人一步一步的长进，会与人诐谈读读圣经，并和人一同祷告。

传福音的，能带领人得救，能把人从外面带进来。教师，能把真理释放出来，叫人明白圣经的真理，对于真理有清楚的看法。牧师，能把人带领进步，牧师不一定会讲道，却也有会讲道的。牧师是为喂养信徒的。

□有弟兄问，女人也可以有牧师恩赐么？

答：恩赐，并不因男女而有分别，女人也可以有牧师的恩赐。腓利的女儿，就有说预言的恩赐。

□有弟兄问，姊妺能否对不信的男人作见证，传福音？

答：圣经未绝对的禁止，也未绝对的鼓励，圣经中亦无明显的榜样。我个人看，姊妹越过了她们蒙头的地位来作，就是过度。我所说蒙头，不止是指头上的布来说的(这自然是很要紧的表示)，乃是指着她们站在神所赐给她们隐藏顺服的地位。就是弟兄在神面前，也是蒙头的。弟兄是藉着基督来蒙头。基督是各人的头，男人是女人的头；所以女人有双重的头。女人一面藉着基督来蒙头，一面藉着男人来蒙头。姊妹头上的遮盖就是表明她是服在弟兄的权下，不是单独去作，姊妹所作的许多事，都是顶好顶可宝贵的。不过她们当用几个弟兄作盖硕，让荣耀或羞辱，都落在弟兄身上，所以，姊妹们若单独的到一处作冲锋开荒的工作，是不应当的。

某西报上，登载一位姊妹的话，她说，我每件事，都是自己去作的，自己去冲锋的。当我因病回国，才看见我所作的全是错的。我就对神承认我的错。许多人以为以色列中都有底波拉出来，现今难道不可么？但是，我们要记得，并非以色列的女人都是或波拉！并且或波拉是以巴拉作她的盖头。凡是真实的女人，都喜欢这样作。凡是真实的女人，总是尊敬神所作的，总是尊敬神所安放她的地位和次序。我因为不是姊妹，所以说这些话，似乎有点难。我若是姊妹，我就更愿意这样说。姊妹总当站在女人蒙头的地位上。这并非说，不要姊妹作工。乃是说，神是立弟兄作姊妹的保护者。出头的该是弟兄。荣耀和羞辱，该是落在弟兄身上。这并非弟兄贪图姊妹的荣耀，乃是为着保护姊妹，并维持神所设立的次序。

一个姊妹站在不显露的地位上，乃是她的天性，所以保罗说，你们的天性，不也是这样指示你们么。若是在一个家庭中，妻子坐在丈夫的位上，作丈夫的头，能成一个家么？不能。若教会也是如此，能成一个教会么？箴言书上所记的贤德妇人，劳苦作工，是盼望她的丈夫在城门口得荣耀。

最宝贵的，就是服权柄之下。就如仆人对于主人，子女对于父母，妻子对于丈夫，国民对于官长，女人对于男人都当服在权柄之下。神所注意的是讲权柄的问题，撒但是讲能力的问题。所以，人若只问能不能，而不问该不该，就是已经堕落了。所以，姊妹们，若个个都站在服神权柄的地位上就好了。权柄的问题，是最大最紧要的。可惜在弟兄姊妹身上，还是最少效力的。

所以，按着圣经的亮光来看，姊妹在教会的聚会中，总当闭口不言。至于向单数或多数的男人作见证，传福音，就当站在蒙头的地位去作。

□有弟兄问，一个人可以同时有两种恩赐么？

答：可以。有时也许有人是三种恩赐。

□有弟兄问，彼得是否第一个牧帅？

答：我们也许可以这么说。

□有弟兄问，长老的事，我们为何早不提，迟不提，到现在才提起，岂不是要引起人的误会，以为有长老，就是宗派么？

答：关乎长老的事，我们早二三年已说过。因为当时并没有像长老的人兴起。这不过是一个过度时代。圣经里说，初入教的，不可作长老。初入教的，在原文是青手，意思就是生手。这就是告诉我们，初入教的青手，就是生手，不能作长老。必有一个过度时代，现在时候到了，是可以提起长老这件事的时候，才说这话。不然，我们中间，若一直没有长老兴起来，就是一个不法的团体了。

□有弟兄问，教们中间，可以有像长老的人，却无正式长老的名称，正如教们现在没有正式使徒的名称一样，这话对不对？

答：是的。若有人问你们是什么？你们是不是在上海教会，你们是怎么回答他呢？你该说，我们不是在上海的教会。人若问你是不是在哈同路的教会，你该说，不是。我们不承认我们是在上海的教会。因为在我们之外，在守真堂、慕尔堂、景林堂等等礼拜堂中，还有许多得救的人，并没有与我们在一起聚会。我们也不承认我们是在哈同路的教会。因为也许还有得救人的，是住在哈同路，却没有与我们一同聚会。若要说到在上海的教会，就必须把所有信徒都包括在内；不然，就不能算作在上海的教会。

那末，他们若问你，你们既不是教会，到底你们是什么呢？我们承认，我们不是教会，我们是站在教会的地位上来聚会的人。我可以引一个例来说。旧约时的圣殿，盖得顶好；后来被人放火烧去，没有一块石头留在石头上，不被拆毁了。比方说，那一天在耶路撒冷，有人背了一个帐棚，支搭在曾被火烧毁的圣殿的地基上。人若问他们是什么？他们就要说，我们不是圣殿，我们是搭在圣殿地位上的帐棚。今天我们在这里的聚会，也是这样。人若问我们，你们是什么？我们不是教会，不是在上海的教会，我们乃是在上海的一班弟兄姊妹，站在教会的地位上来聚会的人；乃是按着圣经中教会的原则来聚会的人；乃是要站在教会的地位上，并维持教会地位的人。现在圣殿已经倒塌了，被火烧毁了，我们不过是帐棚。凡有眼睛的，都该知道今日教会的荒凉，在外表上已经是倒塌的了。我们不可以，也不敢自称是在上海的教会。我们只愿意站在教会的亮光中，站在教会的地位上来聚会。我们并不是在上海的教会，却是维持着，顶替着在上海的教会而聚会。我们是和教会站在同样的地位上，却又不是教会那件东西。所以，我们虽然不是圣殿，我们却是圣殿的小规模，要来彰显这圣殿的生活。所以，我们中间的长老和执事，也是非正式的。我们所以有此长老和执事，是因为我们承认我们虽是小帐棚，却是搭在圣殿的地上的，所以应该照着圣殿的样子去做。

当巴比伦人把圣殿拆毁后，尼希米、以斯拉回国将圣殿修好后，那些曾见过当初圣殿的荣耀的老年人，就知道这个修造的殿远不及当初的殿。但是，尼希米、以斯拉这班人，仍旧照着以前献祭的原则来献祭。虽然他们那时候的圣殿，已经不是当初的圣殿了。

约翰福音二章所说的殿，已非当初的圣殿了，不过是个修盖的圣殿，主耶稣却在那个殿里，把牛羊赶出去。并且说，我父的殿，是为万民祷告的殿。这是因为主是站在圣殿的地位上说的。虽然这个殿，已经不是那个殿。但是，殿的地位，仍在那里，殿的原则，还是存在。虽然外面的会倒塌，但是，地位还在。在这地位上，乃旧可以有小规模的维持事奉神的原则。

以色列国，共有十二个支派，神却设立耶路撒冷，为立祂名的地方。叫各支派的人，一年三次到耶路撒冷献祭，敬拜神。后来到罗波安作王时，就分成犹大、以色列两国，犹大国有两支派的人，他们何旧在耶路撒冷敬拜神。以色列国有十支派，有耶罗波安作他们的王。他们照着神的命令，应当一年三次回到耶路撒冷去敬拜神。耶罗波安怕他们这样一年三次的到耶路撒冷去，他们的心仍然归向犹大王，就反叛离开他。所以，他就在人所看为最好的地方--伯特利，设立祭坛，造金牛犊，叫百姓在那里敬拜神，不到耶路撒冷去敬拜神。当时有少年先知去责备他，指着坛说预言，设预兆。耶罗波安听见先知的话，伸手说要拿住他，他的手却枯干，收不回来了。结果他只得让人回到耶路撒冷去。所以，外面虽然可以分开，事奉神的原则却不可失去。人的伯特利，永远不能代替神的耶路撒冷。外面的律法，不能代替神的定规。政治上的分裂，也不能改变神的原则。所以外面的破坏、失败、荒凉，永不能改变神所命定的原则。

以色列人分地时，有九支派半的人是在神所应许约但河西边的地，有两支派半的人喜欢约但河东边的地，就住在那里。他们在约书亚手下分地完了，就在约但河那里筑了一座高大的坛。全以色列会众一听见就上去攻打这两支派半的人。因为他们在「神的坛以外，为自己筑坛」。因为不止转去不跟从耶和华是罪，就是在神的坛之外的坛，献上燔祭、素祭、平安祭也是罪。他们回答说，他们并没有意思要设立新的敬拜的中心，并没有设立新的祭坛，不过是为着作证据。只有神帐幕前的坛是敬拜的地方(书廿二)。这两支派半的人，是代表属灵的失败者。但是这些属灵的失败者，不能改变神所定规对于敬拜的原则。所以以色列国在分国后，外面已非一国，已非当初大的国，但是，以色列却仍当在耶路撒冷敬拜。所以，今日在上海和各地的教会，虽有分裂和失败，外面已经荒凉了，我们却仍要站在教会的地位上，来敬拜神。这就是原则。这也就是我们设立长老的原因。所以，今天我们中间有长老，却是非正式的。我们没有公会中那样的长老。

□有弟兄问，有时神是否把恩赐收回？

答：恩赐是神赐的。神不收回恩赐。我们对于神的恩赐，有三种态度：(一)错用恩赐，像哥林多人；(二)埋没恩赐，有如马太福音二十五章所说的；(三)神停止恩赐。因着人的不信，有的恩赐如预言等，就得不着了。

□有弟兄问，恩赐可以求么？

答：可以。哥林多书书十四章明说可以求恩赐。

□有弟兄问，错用恩赐，是什么意思？

答：神不收回恩赐。到审判时，神才审问我们如何运用恩赐。若有人错用恩赐，就是凭着人意用它，或为自己的荣耀而用它，像哥林多人所做的。神并不把恩赐收回，因为神的恩赐和恩召，是不懊悔的(见罗十一)。比方，有姊妹在会中传福音，使男人得了救，我们就要问，姊妹既不该向在会中男人讲道，为何她能领男人得救呢？我告诉你，这就是用恩赐，不过是错用恩赐。是神的恩赐拯救人。有时有传福音恩赐的人，到不当去的地方去传福音，也能拯救几个人。这也是错用恩赐。埋没恩赐的人，常是只有一千银子的人。他们越以为自己的恩赐少，就越不用。停止恩赐，乃是因为信徒没有信心去得。

□有弟兄问，人能知道自己有恩赐否？

答：有时能知道。有时自己却不知道，别人却能知道。最多是别人因着见你作工的结果而知道的。哥林多人，是自己知道有恩赐的。有以为可惜摩西不知道他自己的脸发光。甚实幸亏摩西不知道，摩西若知道自己的脸发光，恐怕就不会发光了。所以，我们当让别人知道我们到底有没有恩赐。

□有弟兄问，错用或埋没恩赐，既要受神的审判，不如不求恩赐，以免将来受审判。

答：信徒得的恩赐越多，他得赏赐的机会也越多。信徒得的恩赐越多，他得的荣耀也越多。若是信徒未受过神的对付，就不如不求恩赐，以免将来的审判。至于认识神的人，当多求恩赐，为着教会用，不为着个人用。我们真盼望，神多兴起有恩赐的人。

□有弟兄问，我们如何知道我们是错用恩赐呢？

答：马太福音二十五章，讲银子的比喻中，有五千、二千、一千三种不同的恩赐，分给三等仆人，叫他们去做生意。恩赐，就是资本。仆人拿了恩赐去作生意，可以作赚钱的生意，和亏本的生意。若作了赚钱的生意，就叫东家不吃亏；若作了亏本的生意，就叫东家吃亏。所以，有传福音恩赐的弟兄，当然能救人。但是，他所作的工，若不是在神旨意中的，若是因着荣耀自己，应付需要，体贴人情，他就失去属灵的能力，只剩下恩赐的能力。今天的神的仆人们，在各处领会，复兴人，帮助人，拯救人，他们中间，实在有神所赐的恩赐的人。你也许看见，他们虽有恩赐，却不站在神所要他们站的地位上。你就要希奇，他们既不站在神所要他们站的地位上，怎么他们也会拯救人，帮助人，复兴人呢？其实这是错用恩赐。他们能救人，复兴人，是因他们有神的恩赐。是神的恩赐在那里拯救人，复兴人，帮助人。这种错用恩赐，是大危险。今天神并不管这件事，也不说什么话。我们到审判台前，神就要和我们算胀了。神当日交给我们多少恩赐作本钱，那日就要按着我们在世所做的生意来算账。正如马太福音二十五章的比喻所说的。

我们千万不要以为我们的工作做得不错，也很兴旺，人也喜欢听，就是对的。我们要防备妄用恩赐。多少时候，信徒可以是为着得名誉，得人的称赞而去讲道。但是，良心里却知道这件事是错的。有一次，有一位弟兄，到一个地方去传了福音回来。我问他，你这次去作的工如何？他说，去是去了，回来也回来了，也有几个人得了救，但是，我还不知是不是神的旨意要我去的呢？这就是错用恩赐。神今天把恩赐托在你手里，直到审判台前才和你算账。我们却当以为神是天天和我们算账的，才好。若要过多年才算，就会随便使用恩赐了。

恩赐，就是神给人的一种属灵的本事、才干、能力和知识，是为帮助你去作工的。比方，我写一手好字，不论我与神的交通好坏，我写的字仍是好的。我写字时，有神的旨意，字写得好；我写字时，没有神的旨意，字也写得好。恩赐也是这样。有神的旨意，去运用恩赐，恩赐会帮助人；没有神的旨意，去运用恩赐，恩赐也会帮助人(不过其中有有无属灵价值的分别)。但是妄用恩赐的罪，是到审判台前才算账的。所以，我们当小心，不要为着自己得荣耀，得称赞，要人说好，或是为着贪名利、私己而去作工。若是这样，就是妄用恩赐。

□有弟兄问，恩赐是否每一个信徒都有的？

答：是的，最少的，也有一千。没有一个仆人没有恩赐的。哥林多前书十二章说，给这人这个恩赐，给那人那个恩赐。所以，个个人都有恩赐。凡得重生的人，都有恩赐。但是，不一定个个人所得的恩赐，都是一样的。关于建造全体教会的恩赐，只有以弗所书四章所说的那五样。关于帮助地方教会的长进的恩赐，就有哥林多前书十二章，和罗马书十二章所说的那一切。每个信徒，不一定个个都有以弗所书四章所说的恩赐。他们或能有罗马书十二章，和哥林多前书十二章所说的恩赐之一。

□有弟兄问，我们如何能知道不错用恩赐？

答：要不错用恩赐，就得接受基督的十字架。基督的十字架，割断肉体的十字架，是一切的根基。今天各地聚会，和教会中所以出事的缘故，就是因为弟兄姊妹们，不肯接受基督的十字架。一切从基督的复活里出来的，都是为着基督的身体的。一切教会中所发生的难处，都是因为人把坟墓里的东西拿出来。所以，我们若肯接受基督的十字架，让他在我们里面作更深的工夫，除去我们的雄心大志，就不至于错用恩赐了。就如我们昨天所提起的长老的问题，谁是不配作长老的人呢？就是当他听到长老的事时，盼望作长老的人。谁是配作作长老的人呢？也许就是当他听到长老的事时，就以为自己是不配的人。凡想掌权的，就是不配掌权的，所以，权柄不能放在他手里；凡不想掌权的，才是配掌权的人。

□有弟兄问，为何提摩太前书三章，说要人羡慕作长老呢？

答：因为怕许多人退缩。今天不让人洗脚的彼得顶多。肉体的夸张，和肉体的退缩，都是肉体。这是两方面的真理。提摩太前书三章说，初入教的，不可作监督，是怕他骄傲，落在魔鬼的网罗里。主是叫这些人，不要想作长老，免得他因骄傲而落在魔鬼的网罗里。对于那些看自己是无用的，看肉体是软弱的，是不配作的人，是有些退缩的，主就鼓励他们说，作长老是善工，你应当羡慕。神对于自愿作长老的，就说不配；对于配做长老而退缩的，就鼓励。但愿弟兄们，都看见肉体总是两方面的，不是夸张，就是退缩。我们千万勿以肉体的夸张为勇敢，勿以肉体的退缩为谦卑。我们看自己的长处，就会骄傲；看自己的软弱和失败，就会什么事都不敢作，就会退缩。我们不要把夸张和勇敢混了，也不要把退缩和谦卑混了。其实不看自己的好和坏，说是谦卑。所以有人说，真谦卑，就是不看自己。勇敢，是靠主刚强，是只看主。所以，以弗所书六章说，你们要靠着主作刚强的人。所以，凡秤一秤自己，以为还来得及，就是夸张，并不是刚强。所以，我们能一面看主，一面不看自己；一面刚强，一面谦卑。这才是得胜。多少人的失败，不是只看见肉体的能力这一面，就是只看见肉体的软弱这一面，就变成肉体夸张，或者肉体退缩的人。以上所说的，乃是原则。这原则不止应当应用在设立长老执事的事上，就是在平日做事上，都是一样的。

□有弟兄问，以弗所书四章的使徒、先知、传福音的、牧师和教师，是指人呢？甚是指事情或是名称呢？

答：以弗所书四章，是指人。哥林多前书十二章，是指事情。以弗所书四章说神所赐的，有使徒、先知、传福音的、牧师和教师这五种人。哥林多前书十二章说，神所赐的，是叫人能作先知，能说方言等。保罗就是神赐给教会的恩赐--使徒。但是，保罗还有许多恩赐，如说预言、说方言、医病等。

按我个人看，李永同弟兄很像牧师，我就把他当作一个比方来说：神赐给在苏家嘴的教会一个恩赐，就是李永同，在苏家嘴的全体教会，就当把李永同弟兄接过来，当神赐给他们的一个恩赐；另一方来面说，李永同弟兄，是有牧师恩赐的。季弟兄所有的恩赐是牧师。今天若有人问说，保罗有什么恩赐？我们要回答说，他有使徒的恩赐，若问神曾赐给教会什么恩赐？就回答说，有使徒保罗。以弗所书四章所说的五等人，就是神赐给教会的恩赐，是为全体教会的。哥林多前书十二早所说的，是神赐给信徒个人的不同的恩赐。并且哥林多前书十二章的恩赐，是为地方教会的。保罗是一个恩赐，是神赐给全教会的。以弗所书四章，是说神把人当作恩赐赐给教会，为的建立全体的教会。所以，神从保罗身上所传出来的恩赐，使古今中外的人，都得他的益处，直到今日，他的工作，不会过去。

□有弟兄问，当如何对待在聚会中的不法弟兄呢？

答：若有人一直在聚会中搅扰聚会，而又无明显当革除的罪，就当按罗马书十六章十七节教训，顶严格的对付他。当记下他，不与他来往：「弟兄们，那些离间你们，叫你们跌倒，背乎所学之道的人，我劝你们，要留意躲避他们。」对于这样的人，不当把教会的事放在他手里。无论教会中有什么事，都当把这人放在一边。

□有弟兄问，长老若出事，当怎么办呢？

答：圣经中的长老，是多数的。若有一个出了事，其它作长老的，该一同对付他。

□有弟兄问，若是长老是非正式立的，岂非我们也只能非正式的控告他么？

答：是的。若只有一个长老有错，可由其它作长老的来对付他。所以，圣经中并未用过单数的长老的字眼，都是用多数的。所以，这并非大问题。

执事执事，在圣经中，就是事奉人的人。教会中不止该有负责的人像长老，教会中也该有作仆人的人像执事。教会中需要出主张的人，像长老，来管理监督弟兄们。教会中也需要专门事奉人的人，像执事，来办理许多琐碎事务。定规事务、管理教会、出主张的、监督的、从上往下看的是长老。执行事务、奔跑听话、帮助人、听调度的，是执事。神需要作长老的人，来作看门的人。神需要作执事的人，来为信徒作事，来为信徒奔跑。比方说，聚会的钱，是归执事保管的，支配钱的权柄，是归长老。弟兄们的事，是长老支配定规的；却是由执事去通告的。长老是大工，执事是小工。执事自己没有主张，只听长老的调度去作事。执事是帮助长老做成事情的。(关乎执事的事，在提摩太前书、提多书中都有记载。)盼望我们中间，有弟兄起来做执事，也有姊妹起来做执事。因为圣经中，记着有女执事。这些执事，是专门为着接洽和办理事务的。

问题解答

□有弟兄问，拣选执事，是否用投票选举法？

答：不是。当时并没有这许多羊皮来写。使徒时代时的拣选执事，并不是凭大多数来通过的。这些执事，早已在使徒鉴定之下，是顶自然的显出来的。合乎圣经的拣选执事，是自然而然的显出来，有配作执事的人，经过教会的拣选，由于使徒的承认。我们也当这样行。

□有弟兄问，为何选立使徒马提亚是用抽签法呢？

答：这是因为圣灵尚未降临。门徒们不知道那一个该补充，所以拣选了两个人，要在两个人中拣定一个得使徒的位分。

□有弟兄问，使徒行传六章，不是说门徒们拣选七个执事么？

答：使徒行传六章并未明言这七个人是执事，只给我们看见，他们所做的事像执事。所以，我们只能凭着地们所做的来说他们是执事。使徒行传中提到腓利时，只说他是七个中的一个，并没有明说他是七个执事中的一个。所以，圣经中虽有作执事的那件事，却没有明文说执事是选立的。所以，我想选立执事这件事，当按着立长老的例来定规，是藉着使徒和使徒特派的人设立的。凡是圣经中所说的，若留下一洞，不给我们看的，我们当小心，不要去追寻。

□有弟兄问，长老和执事，当在什么时候起首设立？

答：越早越好。

□有弟兄问，若是一个地方的聚会，只有三个弟兄，那末谁作长老和执事呢？

答：这几个弟兄，只好又作长老，又作执事。全圣经中只有腓立比书提得最完全，说到教会是包括众圣徒、长老和执事的；说到一个教会，是众圣徒、长老和执事合成的。「基督耶稣的仆人保罗和提摩太，写信给凡住在腓立比，在基督耶稣里的众圣徒，和诸位监督，诸位执事。」(腓一1)

□有弟兄问，为何提摩太前书说，人要受试验后，才能立为执事呢？

答：执事是专为办事的。作执事的人，总是比较年轻些的人。怕他们凭着血气行事，所以当先试验他们几次。派他们出去接洽几次事务，然后能定规他们配不配作执事。

□有弟兄问，若在一个地方，只有几个弟兄起首聚会，那末当先有执事呢？当先有长老呢？

答：当先有负责的人，然后有擘饼的聚会。当先有长老，后有执事，这是使徒行传的教训。安提阿是一个例。在一个聚会要起头时，最少当有一个弟兄能负责。不然，擘饼的聚会永不会好。并且在聚会起始时，就当教训人顺服长老，或教训人彼此顺服。否则一个聚会中，若只有五个人，那五个人就是五大宗派。这样，他们在擘饼时，虽能记念主，并不能分辨身体。他们并不以他们为基督的身体。他们只顾自己，就把自己当作头了。所以，我们当学习顺服长老，当学习彼此顺服。


第二章交通的实行

教会只有一个圣经里说，教会只有一个。保罗所在的那个教会，就是我们所在的那个教会。我们所在的教会，也就是使徒约翰、路得马丁、克鲁文等一切重生的人所在的那个教会。圣经里的教会，实在没有时间、地理、种族的分别。在神的眼中，中外古今，自始至终，只有一个教会，并没有两个教会。圣经里承认基督的身体只有一个，永不承认基督的身体有两个；因为元首只有一个。圣经里肢体虽是多数的，但是，身体却是单数的。所以中外古今得救的人只能成一个教会，一个身体。既然如此，为何又有各地的「众教会」呢？以弗所书既说只有一个身体、一个圣灵、一个指望、一主、一信、一洗、一神，为何圣经又说起众教会呢？岂不是圣经里有冲突么？一面说只有一个身体，一面说众教会，又是为何呢？这就是告诉我们，圣经里对于基督的身体，和地方的教会是有不同的看法的。实在说起来，教会只有一个，正如基督的身体只有一个。可是每一个地方，信徒多的，有三千至五千，少的只有两三个人，如马太福音十八章所说的；只要在一个城市或村镇，有一班信徒在那里，一同聚集，这一班信徒，就是住在那个城巿或村镇的教会。所以原文圣经顶注意的给我们看见，「在某某的教会」。这个「在」字就是说出教会只有一个，不过分散寄居在某某各地而已。圣经就是把寄居在某一地的教会中人，当作一个地方的教会，小规模的代表那个独一无二的教会。

有一件事是顶宝贵的，就是哥林多前书十章所说的：「我们虽多，仍是一个饼。」这里的我们，是包括所有的信徒。饼只有一个。所以我们不要以为我们文德里有一个饼，戈登里又有一个饼，北平、长春等处都有一个饼。在全世界里，从物质的眼光看来，饼虽然可以有千万个，但是，在神的面前，从属灵的眼光看来，只有一个饼。为何只有一个饼呢？因为我们在肉体上，是受时间、空间的限制，不能只擘一个饼。若是可能的话，全世界的信徒，可以只擘一个饼。虽然可以有弟兄们在长春、北平、杭州、南宿洲，各自擘一个饼，但在神面前却只是一个饼。我们的手，在主日晚上在上海所摸的那一个饼，与栾弟兄在杭州、黄弟兄在南宿洲所摸的，同是一个饼。在各地方所擘的饼，所代表的基督的身体，仍是那一个。神只有一个教会在世界。这一个教会散居在各城各村里面。这散开住在各城各村里面的教会，就是称为在那城、在那村的教会。为着便利的缘故，就称这些在各城各村里的教会，为神的众教会。其实神的众教会就是神的教会。主叫我们每主日擘饼，就是要我们不要忘记各地各方的教会，并非独立的为教会，乃是联合而为一个教会。故用一个饼来代表，叫我们记得：中外古今的信徒，和地方教会虽多，仍是一个饼。

我不喜欢用政治来作比方，因为太时髦。但是，我今天要用一点作比方。国民党最佩服孙中山，各处机关都有孙中山的照片，孙中山的照片，可以有几千万张，但是所代表的人，却只有一个，照样，我们所擘的饼，可以有千万个，但是，饼所代表的基督的身体，却只有一个。饼所代表的主，也只有一个。所以各地方小规模的教会，就是代表基督的整个身体。所以，我们立刻看见一个地方的聚会，虽然只有五十个人在那里聚会，但他们所代表的，是中外古今所有的信徒。今天在戈登里，只有五十多个人聚会，在赛山若只有七八个人聚会，但他们在主前擘饼聚会中所擘的饼，是代表彼得、保罗、路德马丁、斯理等人，也代表你和我。所以，无论是宝山、杭州、苏家嘴，或其它各地的聚会，都是代表基督的身体。所以，没有一个教会可以单独行动。所有的行动，都得顾得全体的教会才可以，你在聚会里，不该只看见坐在你旁边的那几个弟兄姊妹，你该看见整个的基督的身体。所以，你所作的事，不止和二百个与我们一同聚会的人发生关系，乃是和整个基督的身体发生关系的。因为我们只有一个身体，所以，你虽然只是一个肢体，你所作的，就是基督身体作的。一个肢体会拖累整个身体。

中国人住在南洋的，是闽广的华侨居多数。在南洋一带，无论是乡村城市，几乎都有华侨的会馆，在各处会馆的人数，虽有多少的不同，但是，他们在一个地方得势，就是代表中国人在那里得势；他们在一个地方受欺压，就是代表中国人在那里受欺压。他们在南洋如何代表中国，我们也如何在我们的所在地代表教会。从此可以看见每个教会的行为，与基督的身体的行为有何关系；从此也可以看见到底一个一个的聚会，彼此的关系是怎样。虽然，你不过是小规模的教会，小规模的团体，站在一个境界中，神却要藉着这小规模的教会，小规模的团体，来彰显那大规模的教会，大规模的团体。所以，我们在这里小的地方教会所作的，就是代表，就是包括所有基督的身体作的。所以，就不能不和别的地方的教会发生关系，和别的地方的弟兄姊妹们发生关系。

接纳擘饼假定有一个弟兄，被你们接纳擘饼，你们不是把他接纳到在杭州，或是在天津，或是在宿洲的聚会里，乃是接纳他到神的众教会里，到神的家(外表)里去。我们在杭州接纳一个弟兄，就是替在天津，在上海，在宿洲，以及在各处的教会，都接纳他。我们若在上海要接纳一个人，若想到在杭州和在北平的弟兄，以为不该接纳这人，我们就不该接纳他。你不能单独行动。如果你所在的那地方的教会所作的，是别的地方的教会所看为不当作的，你就不能单顾到你们当地几个人的看法而去作。因为这样作，是不分辨基督的身体。如果我们个人所作的，不能代表在上海的弟兄们去作，也就不该作。如果有一件事，不能经过全体的教会同心的通过就去行的，就不是身体的行为，这乃是单独的行为。圣经中只有身体的行为，没有单独的行为。

若有一个弟兄，要来擘饼，我们为何要仔细查问呢？因为我们不止为在上海的弟兄们来接纳他，也是为在天津，在杭州，在温州，以及在各处的聚会的弟兄们来接纳他。所以当他到别处去聚会擘饼，各地的弟兄们，就不再查问他。他只要带一封介绍信去，别处的弟兄们，相信在上海的弟兄们所作的，就凭着介绍信接纳他擘饼了。所以，我们应当小心的，顾到别的地方的弟兄们而好好的去作。

承认恩赐另外若有在江北苏家嘴聚会的弟兄们，承认某人有恩赐，可以作牧师、教师，或传福音的。他在上海，也能照样作牧师、教师，或传福音的。在上海的弟兄们，也应当照样承认某人是有恩赐的。一个有恩赐的人，决不会易地而失去他的恩赐。所以，一个地方的聚会，也不能不承认别的聚会所认为有恩赐的人。如果神给他牧师的恩赐，他在江北被人承认为牧师，他在我们中间时，我们也要同样的承认他有牧师的恩赐。如果在上海承认某人可以传福音，在北平也应当照样承认他。恩赐是不会因地而异的，虽然职分是因地而异的。恩赐不是就地为政的，虽然职分是就地为政的。所以，每一次一个聚会，要承认人有无恩赐时，应当小心。因为不止是为这个聚会来承认他有恩赐，也是为别处的弟兄们来承认他有恩赐。所以，我们不该单顾自己，我们该顾到全体教会。

同工关乎同工的事，我先引一件事来说。有一位在某地作工的弟兄，要请一位弟兄去作工。他来问我说，你看我请他去好不好。我说，你不必问我，你自己想看，你若把这位弟兄介绍到在北平，在上海，或在南京的聚会里，他们能不能接纳他呢？他说，恐怕不能。我说，那末你也不能接纳他，你也不能请他去作工。因为你若承认他是你的同工，你就是把他带进来，和所有与你同工的人同工。你不止是为你自己，和你所在的地方的聚会中的几个人接纳他，你乃是代替基督整个的身体接纳他。如果使徒保罗这些人，今天还在世上，你所作的，就是代替保罗彼得这些人接纳他作同工，叫他们也多一个同工。不然，这样作法，就是单独行动。一切单独行动，在基督身体上，并没有地位，都应当拒绝。所以，每个聚会，应当小心，不可有单独的行动，并且学习跟从神，叫每个聚会所有的行动，和别的地方的聚会同负责任。

不因易地而异假定说，你在北平和一位弟兄有交通。他若到了上海，他也应当和我们有交通。他若到了上海和我们没有交通，就不对了。我们有一位虞信良弟兄，他在牯岭，有几位西国弟兄常来和他一同聚会，彼此是有交通的。虞弟兄在上海时，这两位西国弟兄，也在上海。他们在上海，已住有几个月。但他们没有来擘饼过。我向虞弟兄问起这两位西国弟兄，他说，他们来上海，约有几个月之久。我问他们为何不来哈同路擘饼？他们说，因为事忙，所以不来。我却知道，他们实在是因为别的原因而不来聚会，并非为事忙。这就是单独的行动，并非身体的举动。他们既能在牯岭和虞弟兄有交通，为何不能在上海和与虞弟兄有交通的人有交通呢？他们若能和虞弟兄在牯岭有交通，也就能在上海和一切与虞弟兄有交通的人有交通。他们不能只和虞弟兄有交通，而不和在上海与虞弟兄有交通的人有交通。当他们和虞弟兄有交通时，他们不止是拣选与虞弟兄有交通，他们也是拣选与一切和虞弟兄有交通的人交通。他们不应当拣选单个聚会与他们有交通，他们应当拣选与一切有交通的聚会有交通。

比方，今天在上海有聚会，你来擘饼，你以为这里比别处好，有道理听，所以就来和这里聚会的弟兄们有来往，有交通。不久，你到北平去。那里也有和我们有交通的弟兄的聚会，人数只有十几个，聚会是有些软弱的。另外在北平有一位教会里的名人，顶会讲道，却是不和我们有交通的。你到了北平，心中就计算说，我是去和那些顶软弱的弟兄们聚会呢，还是去听那位名人的讲道呢？你若到有会讲道的人的地方去，就是单独行动；因为你和我们有交通，就是与和我们有交通的弟兄有交通，你不能拣选你聚会的地方。这是身体交通的原则，你不能单独行动。

我们常想，我们能拣选，我们能任意改换我们聚会的地方。岂知并没有这件事。我们在聚会中，有顶大的福气，负顶大的责任，也受顶大的限制。你若到北平去，就必须到徐仲洁弟兄那里去擘饼。你若到天津去，就必须到李弼弟兄那里去擘饼。你若是到烟台去，就必须到李常受弟兄那里去擘饼。因为他们是站在教会的地位上的聚会。你们千万不要以为宗派捆绑人。我们的交通捆绑人，比宗派捆绑人更厉害。人家所有的是律法上的组织，我们所有的是身体上的组织。恐怕世上没有一个宗派捆绑人，比我们承认身体组织的原则，捆绑人更厉害。我们身体上的肢体，没有一肢一体可以自由行动一天的。就是有一个手指，要自由一天也是不能的。我们的捆绑，乃是身体的捆绑，所以没有个人的自由。所以，弟兄们，愿你们真能看见基督的身体，就不至于有单独的行动。我们信主后，不止只是信主得救，并且应当在弟兄的地位上作弟兄。我们不止作基督人，我们应当在弟兄中作好弟兄，这才是爱弟兄。

每一个弟兄所负的责任在实行方面，我们要问说，若是这样，弟兄们当负什么责任呢？每个弟兄，不止应当负本地聚会的责任，最少他应当顾到全中国各地有交通的弟兄姊妹们。其实他应当看到全世界有交通的人。目前，我们当然只能看到全中国各地信徒中与我们有交通的人。若要更合圣经，就应当把中国除去，应当看到全世界各地有交通的信徒。我们是与他们一同有分于神和他儿子的交通的。今天我们有一个不好的地方，就是在上海聚会的，只看见在上海聚会的人。在北平聚会的只看见在北平聚会的人。信徒缺乏世界的眼光与爱心，乃是今日的大亏欠。许多人只看见自己有罪，信了主，就可以免罪，得救。什么叫作弟兄的交通，并不知道。还有许多人只顾念到所看得见本地的弟兄，而不顾念及所看不见各地的弟兄。这并不是神的旨意。

神拯救人的工作，是为得着活石，来建造灵宫。不然，就是一块块零零碎碎的石头，就不能成为灵宫了。所以，我们的擘饼，是为着彰显基督的整个身体。每一个擘饼的人，应当向基督全身体负责；应当看见他是向一切有交通的人负责。所以，每一次当我们要接纳一位弟兄，与我们一同擘饼，负责的人，应当让他看见，擘饼是为分辨身体，不止分辨主的身体，也是分辨基督的身体。若不分辨身体，就是犯罪。

所以一切擘饼的弟兄们，应当知道，合乎圣经的擘饼的条件，第一，必须是一个得救的人；第二，必须是不犯哥林多前书五章所说的那几样罪的人。另外，关乎擘饼的弟兄当负的责任方面，也该给他们知道。他该向本地的聚会负责，也该向各地的聚会负责。若有弟兄不能看见他该负的责任，我们不应当拒绝他，应当让他考虑，让他看见这一切的关系，知道擘饼不止是记念主，也是向教会负交通的责。若有一位要擘饼的弟兄看清楚这一切，也肯负责的话，就可接纳他。不然，就只好让他先看清楚，先考虑过，然后由他自己定规，要不要与我们一同有交通。

这件事，并非什么新发明的事。在二千年前，已经有了。弟兄们若要到一个地方去，他应当注意，先去找有交通的弟兄。你千万不要到了一个地方有了四五个月，还不找到有聚会的地方去。他们也不知道你是在那里。你也不要在动身前，不请长老的弟兄写荐信带去。你该知道，你到那一个地方去聚会，就该向那边的聚会负责。你的行为在那里，就该像一个弟兄，不该不像弟兄。如果我们个个人都注意到彼此的交通，照着圣经去做，这种交通，是非常宝贵的。我们的责任，是顾到基督的全身体，不应当只顾到本地的聚会的事。不可像宗派中人所做的，做教友的不管其余的人，也不认识他们，只认识牧师。或是长老会的教友，只知道长老会的事；监理会的教友，只知道监理会的事。我们却不然。我们所应该知道的，是一切有交通的弟兄姊妹的事，是全世界弟兄姊妹们的事。求神把我们带到当初的地位上，求神给我们看见这件事。

假定说，有弟兄姊妹有机会到外埠去，他最好先探听那地方有没有与我们有交通的弟兄。若是碰着在一个地方，可以有两三个可以擘饼聚会的地方(如弟兄会，以及其它独立的聚会)，可以凭我们拣选的，你就该拣选与我们有交通的弟兄的聚会。你这样作，是有益处于他们的聚会，他们也是于你有益处的。我们承认，我们所走的道路是孤单的，人数一定不多。但是，神总会为我们开门，叫各地方总有几个同心的人，可以聚在一起。求神给我们看见，圣经里所要我们做的是什么？

聚会和聚会间彼此所负的责任圣经里告诉我们，神在一个聚会中所定规的事，也是神在另一个聚会所定规的事。若两个聚会里所定规的事，不能一样，就有不是了。若不是你这个聚会所定规的错了，就是他那个聚会所定规的错了。圣经里讲教会办事方法，最清楚的是哥林多前书。哥林多前书一章二节告诉我们，这本书不止是写给在哥林多的信徒，乃是写给所有在各处求告主名的人。换一句话说，即众教会的方法应当是一样的，不是在各地方的教会各自不同的。使徒在哥林多前书讲到姊妹蒙头的事，他讲完了就说：「若有人想要辩驳，我们却没有这样的规矩；神的众教会也是没有的。」所以，使徒不许可有一个地方聚会的行为，与别的地方聚会的行为不同。从这一点上，我们看见，我们的聚会，也不能单独行动。应当这个聚会，顾念到别的聚会。所以，我们在这里行一件事时，应当顾念到这件要行的事，与别的聚会有何关系。一个姊妹，决不能在北平的聚会里不必蒙头，在上海的聚会里就应当蒙头。在神的众教会里，什么都是一律的。哥林多前书十四章说，妇人在会中要闭口不言，「像在圣徒的众教会一样」。这是给我们看见，姊妹不在会中讲道，是在圣徒的众教会中，一律遵守的。

但是，各地教会的聚会的起始，有早有迟，各地教会的光景，各有不同。有的对于教会真理是清楚的，有的对于教会真理并不很清楚。这样，我们应当怎么办呢？应当谦卑学习，并效法别的聚会。使徒说：「并且你们在大患难之中，蒙了圣灵所赐的喜乐，领受与道，就效法了我们，也效法了主。」(帖前一6)他又说：「弟兄们，你们曾效法犹太中在基督耶稣里的各教会。」(帖前二14)这里是告诉我们，在帖撒罗尼迦的教会，效法在犹太的各教会。为何在帖撒罗尼迦的教会，要效法在犹太的各教会呢？因为福音是先传给犹太人的。这些在犹太的教会，乃是先进的教会。(这句话，是我姑且这么说。请你们注意，在圣经中并没有这样称呼在犹太的各教会。)所以，没有一个聚会，可以单独行动。所以，下止个人不该单独行动，就是整个聚会，也不该单独行动。

独立的聚会若有人打算在一个地方，设立一个聚会，不与其它的聚会有交通，有来往，这就不是教会的地位。圣经中的教会，没有不顾到别的教会的。在外国，各种「教会」中，我们目前尚未找到与我们一同站在教会地位上的聚会。若是有这种聚会，我们若只管我们在中国的众教会，而不与在外国的教会来往，就是错了。在神方面，并没有在中国的教会和在外国的教会之别。我们若只管在中国的教会，把在外国的教会割断，就不是神的旨意。神的教会是在全世界都找得到的。若是在别的地方找不到站在教会地位上的聚会，就是另一问题，若是我们的交通，只限于中国，就是失去了身体的地位。

什么是宗派我怕我们中间，有不法的信徒起来，盼望得着名声和长老的权柄，若达不到目的他就想，我可以另外到一个地方去，或乡村，或海岛去传福音，领人得救。他真的就去另外一个地方传福音，引了多人得救。他在那里带领他们有聚会，有擘饼，也在那里设立了长老和执事。他样样都按着圣经去做，却不和我们来往，只注意自己的聚会，把这块地盘把守得顶牢。他以为可以不理我们，分道扬镳。岂知这就是宗派，并非站在教会地位上的聚会。这实实在在是圣经所说的宗派；因为你的交通，只限制于你这一二百人。就是你那里所有的聚会、擘饼、所设立的长老、执事，都是按着圣经手续的，你那里的交通，若只限定在那一个地方，就是一个宗派。所以，将来若有什么聚会的交通，是以地方为限制，不以基督的身体为限制的，不能包括所有的信徒的，就是一个宗派。

比方说，为什么长老会是个宗派呢？因为他只能和在南京、苏州、英国、美国的长老会有交通。如果一种交通，只能包括在上海、南京、英国，或美国的长老会，不能包括基督的身体的，就是宗派。所以，一切的交通，只能包括几个地方的信徒，不能包括古今中外所有基督的身体的，就是宗派。如果我们中间，有不法者出去，另立一个聚会，叫信徒的交通，只限于他那一个聚会的，这就是一个宗派。

如果在烟台的弟兄们，都抱着闭关主义；他们在那里好好的做工，叫弟兄们样样事情，都照圣经来作，只是不和别的人有交通。这样，如果你到烟台去，你还得脱离宗派，因为他们也是一个宗派。各宗派都有他们的标记。若有人以地方为宗派的标记，他们也是一个宗派。我们不止要看一个聚会所作的，是不是合乎圣经，就以为他们是不是宗派。所有的问题，不只在乎一个聚会的方法合不合圣经，也要问他们自己是不是宗派。如果他们也是个宗派，就应当脱离。如果一个聚会不是出于基督的身体的，也不是归于基督的身体的，就当脱离。因为这些也是宗派。所以，我们若要好好的事奉神，就当学习，不违背神的命令，学习受弟兄姊妹的限制。我们不能只顾一个地方。各地的教会，对于一件事，都应当有同样的办法。但是，我们行为的标准，不是跟随多数的通过，乃是弟兄们合一的定规。同心与合一是圣灵的工作，多数的通过，是人们造成的。

公开弟兄会的原则，是各地方的聚会，只管该各地方的聚会，不管别的地方的聚会。从南京聚会里被革出来的人，仍旧可以到上海的聚会里来擘饼。他们并且说，我们和别的聚会，从来不相争。若是照他们这样作法，上海只管上海，南京只管南京，当然不会争了，当然可以说是相安无事，各作各事了。其实这一派公开弟兄会，并非真的不争。他们在一个聚会里，若有几个人彼此在道理上的意见不合时，就分开去聚会。也许到了下一个主日，他们就分开聚会，有一班人，就另外租一个地方聚会。有的地方甚至分成好几个聚会，并且这几个聚会，是彼此不来往的。他们还要说，我们不和人争！人欢喜这样做法的，就跑到这样作法的聚会，人欢喜那样作法的，就跑到那样作法的聚会里去。这样作法，与宗派的作法，没有两样；不过和那些宗派有大小规模的分别而已。其实，这永远不是圣经的办法和教训。

一致的行动在上海的聚会，若革了一个弟兄，在南京的聚会，却把他接纳了，我们不能把在南京的聚会也革出去，我们只能和在南京的聚会办交涉。因为一个地方的聚会所革出去的人，就是所有聚会所革除的人，一个地方的聚会所接纳的人，就是所有聚会所接纳的人。这不止是站在教会地位上的聚会，应该如此行，就是各宗派里，也是这样作法。凡在上海的长老会所革除的，也是在南京的长老会所革除的。宗派中既然如此，我们这站在基督教会的地位上的，盼望显出基督身体的生活的，彼此有所关系的，岂不应当比宗派更为深切，更为一致么？

但是，还有另一方面的真理，也是我们所当注意及的。所有聚会的行政，都是就地为政的。济南的断案，上海不能推翻或干涉。上海的断案，济南也不能推翻或干涉。不过上海或济南在断案时要记得这件的断案要如何影响到别的聚会；所以，该为别的聚会的缘故谨慎，并受捆绑。一个聚会的行政，别的聚会固然不能干涉；但是，如果这个聚会是专心寻求神的旨意的，就不肯恃着教会是就地为政的，而随便作去，必定会请教于别的聚会，盼望能够作得合乎圣经；并合乎主的心意。所有的问题，就是肉体曾否经过审判，是否属灵。这样才会顾到别的聚会。

若是在济南的聚会，错误接纳了一个未得救的人，后来把这人介绍到在上海的聚会。在我们收信的那一天，他就是一位在上海的弟兄，他与济南就没有行政上的关系了。以后是归于在上海的聚会来对付他，或是把他革出去。在上海的聚会，并不必再为这件事，去问在济南的聚会了。如果在上海的聚会，革除一位弟兄是革错了，他后来到了济南，被在济南的弟兄们看出这件错来，在济南的弟兄们，不能立刻接纳这位被革的弟兄，当先写信到上海，问在上海的聚会，在上海的聚会若不服这件事，在济南的聚会，就不能接纳他。如果在上海的聚会服这件事，在济南的聚会，就可以接纳他。

所以，只有一个问题，我们的肉体，必定应当放在十字架上。就是聚会对于聚会，也是根据这原则。我们自己错了，就当服我们的弟兄。如果自己只想贯彻自己的主张，就无法可想，就成了一个宗派。有时若有一位弟兄，以为自己总不会错，他自己就是一个宗派。所以，我们应当好好的审判肉体，把肉体放在死地，好好的活在圣灵里，才能好好的办教会的事。不然，肉体不肯受审判，你要这样作，他要那样作，就无法办理教会的事。我们每一个人的己应当除去。个人和个人当如此；聚会和聚会，也当如此；这乃是圣经的教训。


问题解答

□有弟兄问，若有弟兄带了在济南的聚会的介绍信，到在上海的聚会来聚会，他后来被在上海的聚会革除。在他未被革之先，要否问过在济南的弟兄们，然后把他革除？

答：当在济南的聚会介绍信来时，我们应当照着介绍信接纳他。后来我们若找出这位被介绍来的人还未得救，就可以把他革除。在济南的弟兄们，既然肯替他写介绍信，就必定是不错的，我们应当绝对的相信我们在济南的弟兄们的话，把他接纳。至于后来我们对付这人，把他革除，不必去通知在济南的弟兄们，乃是因为这个正像我们在上海的聚会革除一位弟兄，并不必通知在济南的弟兄们一样。因为当这人带了介绍信来到在上海的聚会后，他被在上海的弟兄们所接纳，他就和其它在上海的弟兄一样。当我们一收从在济南的弟兄们来的介绍信，他就是在上海的弟兄。所以，在上海的聚会，就有权柄来对付他。

□有弟兄问，我们能不能到昆山花园去擘饼？我们若去擘饼，是不是与圣经里的真理相违反？

答：现在，在上海共有三张桌子。我若不知道在哈同路的这张桌子是对的，我明白必定不来这里擘饼。我们在一张桌子前擘饼，就必须能承认这张桌子，是代表基督全身体的。在昆山花园的那张桌子，是闭关弟兄会的罗派的。他们抱着闭关主义，只和与他们有交通的人来往，他们不和一切与神有交通的人来往；他们的交通，只包括那么多。你就是一位顶好的弟兄，他们也是不接纳你，必须你先与其它一切的基督徒断绝。他们是闭关弟兄会中七八派中之一。这七八派是彼此不来往、不接纳的。

今天我们的问题是这样：若有两个擘饼的聚会，同在一个地方，我们必定要去分别到底那一个是对的。若是在一个地方有聚会后，另外又有一个聚会兴起来，你就不能两个都去，就必定要问他们，到底那一个聚会，是否也是站在教会的地位上。如果他们都是站在教会的地位上，就他们必定彼此有交通，正如我们在文德里的聚会，和在戈登里的聚会的关系。今天在文德里的聚会，所接纳的人，若到在戈登里的聚会去擘饼，就不必再被在戈登里的聚会来接纳。我们彼此都不必再接纳了，因为我们的交通只有一个。如果彼此没有交通，你就不能因为他们俩聚会的形式相同，就以为两个可以都去。你必须查察那一个聚会是代表教会，站在一体的地位上来聚会的。不然，就也是一个宗派。

我那次在美国和单大夫夫妇一同擘饼是对的，我若和他们所不承认的人去擘饼，就是错的。因为我已和他们在济南擘过饼。在一个从来没有过聚会的地方，我们可以自由行动的(自然也当有交通的弟兄们的同心)，设立擘饼的聚会。若是我在杭州，带领几个人，再设立擘饼的桌子，就是错，因为那里已经有一张桌子。栾弟兄必定要对我说，你不应当另立桌子，我也当承认我的错。弟兄会的人是说，凡不脱离公会的人，我们不能接纳他们与我们一同擘饼，这也就是一个宗派。我们是说，凡在公会中已经得救的人，我们都可以与他们有交通。比方说，在宁波，本来没有擘饼的聚会，若有在济南的二三位弟兄到了宁波皮，我们就可以擘饼。

□有弟兄问，在北平有一软弱的弟兄们的擘饼聚会，我去擘饼，另外我再到一个有名人讲道的地方去听道好不好？

答：我们到别的地方去听道，并不是绝对不可以的。我们并不禁止人到外面去听道。但是，有一件事要说明，你去听道时，和这些人的来往要有限制。那些讲道的人，所有工作的目的，若不能达到神的目的，他们所作的，就不是圣经里所说的神的工作。我已经说过，神的工作，不是布道团、勉励会、主日学、查经班、复兴会等等。神的工作，自始至终只有一个，就是教会。神在一个地方的工作，就是该地方的地方教会。凡赶不上这个的，意即没有作到这么多的，就不是神的工作。我并不是说，布道会、查经班这些事不好。如果光是这些工作，而赶不上地方的教会，就是赶不上神的目的，就是叫神降低祂的旨意。神在使徒行传里所做的工作，没有一次是比地方教会更短、更少、更赶不上的。

今天在教会中，也有人讲真理，也有人引人得救，也有人查经、讲道，或传福音。这些事，信徒都可以作。但是，我们应当拿住神的目的，应当赶得上教会。我们所惧怕的，就是有许多的工作，虽然很好，却赶不上神的工作--地方的教会。我们也相信，外面有好些有恩赐的人；我们也相信，我们若更忠心的话，神要在我们中间兴起有恩赐的人。我们如果活在神的亮光中，我们就不必跑到外面去听道了。

□有弟兄问，有一些信徒，对于教们所信所持守的道理上有所挑剔，他们又严严持守自己的(查经班)，又要来擘饼，并在擘饼聚会中讲道，我们当如何对付这等人？

答：如果在这个地方，有这种闭关性质的查经班，就是不按着教会的原则行的。他们所作的，赶不及神所作的，所以，就不是神的工作，乃是人对于神的工作的仿效。神的工作，都是以教会(地方)为中心的。所以，人所设立的查经班、布道会等，都是好的，也都蒙神赐福。但是，这些并非神的工作。神的工作的目的，只有一个教会。比方说，内地会是一个差会，并不是一个教会。他们差派人到内地去布道，是顶好的事，神也赐福他们的工作。他们所有的果子，也许我们中间还没有呢。但是，他们所作，并不算是神的工作。我们只可以说，在他们的工作里，是有神的工作，我们不能抹煞神在他们工作里面所作的工。我们若说他们的工作里，没有神的工作，就是得罪神。不过他们的目的和聚会，并不是地方的教会。

如果像你所说的那一班人要来擘饼，我们应当愿意的，喜欢的接纳他们。但是，我们并不是接纳他们所在的公会。他虽是在公会里的人，我们并不因他未脱离公会而不接纳他。但是，我们接纳了他，也并非说，他是可以不脱离公会的。我们不是不接纳一个在公会里的信徒，乃是接纳了这样的人，而后劝他去离开宗派。

若是一个公会里的人是得救的，我们可以接纳他擘饼，却不能接纳他讲道。如果有的人对于教会的真理是不清楚的，我们就只能和他有生命上的交通，不能和他有工作上的交通。因为他们和公会仍有交通，要讲道的话，还不知道他们要讲些什么。所以，许多人，我们只可以和他们有生命上的交通，不能和他们同工。这是使徒保罗的原则。

罗马书十六章十七节说：「弟兄们，这些离间你们，叫你们跌倒，背乎所学之道的人，我劝你们，要留意躲避他们。」所以，弟兄们，应当不听这些专门来挑拨的人的话，应当留意逃避他。将来在一个聚会里，有像长老的人起来负责时，他们可以通知弟兄们，谁是我们该躲避的，谁是我们不该躲避的。其余的弟兄们，就应当顺服。

□有弟兄问，比方说，我到新疆去，忽然在那边发现了有擘饼的聚会，也是没有宗派的，我就在那里与他们一同擘饼呢？或是先打一个电报到上海来，得着在上海的聚会答应了，然后再去擘饼呢？

答：这样作，也是有理由的。因为这是尊重弟兄们的意见。同时也看出你是如何尊重这件事。有时，你可以在出外之先，得到弟兄们的同意，弟兄们也可以给你权柄，叫你无论在那里，遇着有擘饼的聚会，是我们可以与他们一同擘饼的，就可以与他们一同擘饼。至于打电报这件事，若以之为通知弟兄们，并明白弟兄们的心意，就可以作；若以之为请示，就不必作。因为明白弟兄们的心意，是身体的行动。

□有弟兄问，比方说，我因事到新疆去，看见在新疆有擘饼的聚会，也是有宗派的，我和他们一同擘了饼，后来被在上海的聚会知道了，在上海的聚会，要如何对付我呢，还是与我以有效的处分呢？或是劝戒我呢？

答：这不止是你所设想在新疆所发生的问题，就是在上海，也有同样的难处。我要问你们，你们到这里来擘饼，到底是为着什么？如果这张桌子，不能代表主的桌子，你不过见别人来擘饼，我也来擘饼，别人来记念主，我也来记念主，你就来擘饼有何价值呢？并非说，要你不和别人擘饼，才可以和我们一同擘饼。问题是你看见我们这张桌子是什么？你若看不见这张桌子是主的桌子，你何苦来擘饼呢？你若已找到这是主的桌子，为何又去找别的桌子呢？若有人这样去作，我告诉你们，圣经中没有这种命令。

若有人和我们一同擘饼聚会，又到公会里去领圣餐，我们当然不能革除他。但是，我们应当对付这等人；应当劝戒他们。如果劝戒不听，就惟有照着提多书三章十节而行了。「分门结党的人，警戒过一两次，就要弃绝他。」帖撒罗尼迦后书三章六节说：「弟兄们，我们奉主耶稣基督的名，吩咐你们，凡有弟兄不按规矩而行，不遵守从我们所受的教训，就当远离他。」我们对于这等分门结党的人，把他们放在我们的交通之外，不和他来往，叫他觉得他是一个零落的基督人。但是，有的人并非存心如此，乃是因为没有知识，则又当另论。

□有弟兄问，我有时在上海，有时在苏州。在苏州的弟兄们，有事要找我做时，就把教当作在苏州的一位弟兄，不然，就把教当作在上海的弟兄。到底我是算作在上海弟兄呢？还是算作在苏州的弟兄呢？

答：因为你在年假暑期都回苏州去，并且你也觉得该多负一点在苏州聚会的责任，所以你也许该算作一位在苏州的弟兄。并且因为你常在苏州，所以在上海的弟兄们，就不把在上海聚会里的事问到你，我想你还是算作一位在苏州的弟兄吧。因为目前在苏州的聚会，很需要人负责。

至于我们如何规定谁是在这里的弟兄，或者谁是在那个地方的弟兄，只好看这位弟兄，住在什么地方比较长久些为标准。另外是与聚会的境界有关系的，我要在礼拜一晚上提及。

□有弟兄问，我们知道接纳一个人时，应当问他四个问题：(一)他是否得救的人？(二)他有没有哥林多前书五章所说的明显的罪？(三)他肯不肯向聚会负责？(四)他肯不肯和弟兄们有交通？如果这个人是得救的，也没有明显不可擘饼的罪，他要和我们擘饼，却不负聚会和与弟兄们被此交通的责任，并且要管我们的事，我们应当如何对付这等的人呢？

答：请你们注意：(一)和(二)是我们接纳人擘饼的条件。另外(三)和(四)是关乎分辨身体的。他若不分辨身体，就是吃喝自己的罪。这是凡在聚会里作长老的人、负责的人，应该清楚知道的。分辨身体，又有两方面的：第一，是分辨这个身体，是主耶稣的身体，我们来擘饼，为的是纪念主，所以来吃喝。第二，是分辨这个身体，是基督的整个身体，所以，我们在主日晚上，聚集在这里擘饼，我们不止应当感觉到我们这一同擘饼的人，是基督的身体，并且还当记得一切蒙宝血救赎的人。若有一个日本人，来到我们中间，与我们一同擘饼，我们仍旧应当承认他是我们顶可爱的弟兄。假若英国人在西藏出兵，和中国人发生一点交涉的事；若有一位在英国的弟兄，来到我们中间，与我们一同擘饼，我们也应当看他是我们顶可爱的弟兄。所以，我们应当不管人的分别，只顾到基督身体的关系。所以，若有这种不肯分辨身体的人，要来擘饼，你可以问他，你肯不肯分辨身体？你一切的行动能否都向教会负责任？他若不能，我们并不反对他来擘饼，因为他已经得救。但是，要他自己知道，他若不分辨身体，就是吃喝自己的罪，他自己要不上算的。

□有弟兄问，吃喝自己的罪，能不能到死的地步呢？

答：能。如果一个聚会是圣洁的，如果一个会用神权柄的，就会有这种事发生。为何擘饼是这么重要呢？因为你承认这是基督的身体，你自己也有分在内，而何自己又不分辨身体，所以，你就是作假见证，羞辱神。并且擘饼这见证，是在天使、鬼魔，和一切执政掌权者面前作的。所以，你所作的假见证，对于神是一个顶大的羞辱。因为神对于无知的人，可以容让他过去，对于明知故犯的人，承认而又假冒的人，神要罚他。

□有弟兄问，有一个地方，有一位弟兄患重病，他曾犯辱骂的罪，那么是不是神罚他呢？

答：是的。

□有弟兄问，若有弟兄患病，是否要长老为他抹油，他的病才能好呢？

答：信徒患病，有几种不同的原因：有的是因为在天然方面不小心，有的是因为受撒但的攻击，有的是因为从基督身体上脱了节。如果信徒是因为从基督的身体上脱了节，不持定元首，不站在他所当站的基督的身体的地位上，他必须先明白，他是怎样从基督的身体上脱了节，才能请教会的长老来，为他抹油。抹油的意思，是叫他因着圣灵，回到他在基督的身体上当站的地位。我们都知道，我们是基督身体上的肢体。一个肢体，怎样是有身体上生命和血脉的流通，一个基督身上的肢体，也照样有基督的生命和血脉的流通。亚伦头上的膏油，如何流到全身。就是预表这件事。只要肢体都站在他所当站的地位上，膏油就能流到他那里，叫他得着膏油的保护，就没有病了。凡站在基督身体上当站的地位上的，都是在元首膏油之下。膏油是在基督头上的，是从基督头上流到我们身上的。我们有油，就有康健。有油，就有生命。信徒患病，就是他的失败，就是因为他脱了节，与基督的身体有隔阂，叫基督的生命和膏油，不能流通到他的身上。

雅各书上说，你们中间有病了的人，可以请教会的长老来，为他抹油。这里是说请长老来抹油。有恩赐的人，在这里没有用处。因为长老是代表教会，是代表基督的身体。抹油，是表明把这位有病的信徒，带回到元首膏油之下。如果他们能把你带回到元首膏油之下，你的病就好了。

□有弟兄问，既是这样，若有能代表教会聚会的人，告诉这有病的弟兄，要为他抹油，他能得痊愈否？

答：可以。不过在抹油之先，当先认罪，当先祷告。雅各书说，你们要彼此认罪。所以认罪是因身体彼此的关系，已经有了隔膜。所以应当认罪，除去脱节的罪，肯回到本来的地位。因为若有隔膜，就是抹油，也没有用处。所以，应当先除去隔膜，把批评弟兄，或和弟兄讲不来的事都认清楚，就是长老们，也该先彼此认罪，除去隔膜、阻挡，回到基督身体的关系里，然后才好抹油，叫基督元首的油，流到肢体的身上。

□有弟兄问，抹油时，我们该用什么油？该抹在什么地方？

答：最好是用橄榄油。若没有橄榄油，随便什么油都可以用。并且抹油，总该是抹在头上的。

□有弟兄问，若有信徒并没有犯哥林多前书五章的罪，郄是搅扰聚会，被长老禁戒仍然不听，这等人当如何对付？

答：应当通知弟兄们远离他。长老是特别负属灵责任的人。如果有一个地方，有这种人，作长老的人，应当负责在祷告上对付他。我们该知道，每逢遇到用祷告来对付一个弟兄，是一件非常严重的事。若有几位负责的弟兄，同心合意的，严重的对付这件事，常有顶悲伤、顶严重、顶危险的事情发现。因为神要用他所设立的权柄来审判。这些并非会不会祷告的问题。哥林多人的事情发生后，保罗说，他们不会对付。所以，作长老的，要小心，该好好的对付。不然，道德的肉体不受对付，这一个肉体就要败坏。弄到这地步，是最可怕。所以，我们当好好的学习作顺服的人，叫我们道德的肉体受约束，就可以没有难处。

□有弟兄问，站在教会地位上聚会是什么意思？我们那里知道我们聚会是站在教会地位上？

答：你如果到了一个新的地方，看见有一个聚会，里面的受浸、擘饼、聚会的方法、女人的地位，以及长老、执事，或者别的，都和圣经一样，和我们一样，你还不能贸然就去与他们一同擘饼有交通。在这里我要声明一句，就是我们对于擘饼并交通这件事是非常公开的，又是非常闭关的。公开因为所有神的儿女(没有被圣经取消其交通资格的)，无论是在那一个公会里的，他们如果来到我们中间，我们都接纳他们。闭关，因为别人的聚会，就是在形式上顶合乎圣经，如果不是站在教会的地位上，我们也不能去他们那里去交通擘饼。

你看见有这样形式合乎圣经，和我们一样的聚会，你不该以为什么都是一样的，我可以到他们中间去。还有一个问题是最紧要的，就是这个聚会是否站在教会的地位上。在这个问题未能在正面答应之先，你都不能去他们中间，与他们一同擘饼。我们所以不到公会中去擘饼，就是因为他们不是站在教会的地位上。他们的饼不能代表基督整个的身体，而是代表他们的公会。

什么叫作「站在教会的地位上」呢？有二件事是主要的。

一、不是宗派。宗派和教会有什么分别呢？教会是包括所有的信徒，宗派只包括一部分的信徒。宗派是在教会中起了壁垒，和其它也属教会的人分开。一个宗派不能站在教会的地位上；因为他们必须有全体教会所没有的特别名称，他们也必须有全体所不一定都注重的特别真理，他们也必须有全体教会所不能共有的交通(会员)。一个聚会要站在教会的地位上，就得没有教会普通名称外的名称，没有特别主张的真理，没有特别的会员。

二、活出身体。你如果在某地看见了一个团体，没有名称，没有信条，也没有会员，并且聚会的方式，以及别的种种都是按乎圣经，与我们一样的，就你还应当问，他们虽然不是宗派，他们是否要活出身体的生活来。因为不是宗派者，不一定都是站在教会的地位上。在消极方面不是宗派者，不一定在积极方面都知道基督的身体是什么？神的教会是什么？

你要看看，这一个聚会，是否担起那个地方的地方教会的责任。他们所在的地方，若有同样性质小团体的聚会，他们是否竭力追求要和他们联合起来，成功为该地方的地方聚会。或者对付他们，教训他们，使他们看见一个地方教会的性质。而或者是不闻不问，让其散漫，以致没有一个能够代表地方教会的聚会。该地若有没有宗派独立的自由布道者，他们是否负责指引他们，对付他们，使一个地方没有许多零零落落的工人。或者他们只管着自己，对于其它工人取放弃的态度。他们在一个地方是否尽力收容神所有的儿女，或者也是在一个地方深沟坚垒，只顾自己的小团体。若是这样，他们就不是站在教会的地位上，要在那个地方负起地方聚会的责任来。

还有，就是他们在一个地方负起地方教会的责任了，你还当看，他们是否「地方主义」的，只顾他们本地，而承认神的教会是世界的，他们应当与别的地方(站在教会的地位上的)聚会有交通。他们如果不肯与别的地方聚会交通，并负责与他们有一致的步伐，他们就尚非站在教会的地位上。因为一个站在教会地位上的聚会，是应该在一个地方，负责代表那个地方基督身上的肢体，与别的地方基督身上的肢体交通的。(详细请看「交通的实行」篇。那样就是站在教会的地位上。)

我想，你已经知道，本来圣经只有地方的教会。今日因为教会(外面)荒凉了，分门别类得厉害，所以，一个地方既然有了这么多的公会，就没有一个聚会可以自称是该地方的地方教会了。所以，只能说，我们是站在地方教会的地位上的一个聚会，虽然我们不是那「地方教会」。我们所以站在教会的地位上，是因为已经有许多的公会聚会，他们并不在那地方站在教会的地位上的。

□有弟兄问，如果一张桌子肯接纳神所有的儿女，我们能否说，他们是站在教会的地位上？

答：第一件要解决的，就是什么是作站在教会的地位上。我们知道站在教会的地位上必须没有宗派，但是这不过是消极的。还得有积极的方面，就是显出基督身体的生活，意即不单独行动，肯和一切没宗派的弟兄一同行去。自然，宗派里的弟兄，我们没法与他们同走一条路的。但是，今日教会虽然荒凉，依然有人是行走在各宗派和一切出乎人者之外的。我们该与一切这样没有宗派的人一同行走道路，这才是站在教会的地位上。

实在，站在教会的地位上这句话，是特别在今天教会荒凉时所特别有的。当教会合一，没有宗派，没有出乎人意许多的东西时，大家都是站在教会的地位上，显出基督身体的生活的。但是，现在教会(外表)已经荒凉了，人已经各分宗派了，随着已定人意去行了，就需要一班人不止不分宗派，并且站在教会地位上，代替全体教会显出身体所当有的生活。

今日有许多的地方，有了一班信徒，他们是看见了宗派的不对，但是，他们并没有看见什么是基督的身体。他们以为没有宗派，就是再好没有了；他们并不知没有宗派不过是消极的。今日教会虽然没有外表的合一了，然而，一班脱离这个不合一的人，一切还当照着教会合一的原则去行。所以，一张桌子虽然肯接纳所有神的儿女，我们还当问，到底他们的工作、见证、交通是不是与一切脱离宗派的人联合的。他们不能以为人家分了宗派，所以，连我们剩下(这些不分宗派)的人，也不能合一，像起初没有分宗派一样。一切没有宗派的人，应当显出教会所当有的身体生活。所以，如果有人自己是没有宗派的，然而，他的工作交通等却不与所有没有宗派的人合作，而是单独的行动，就他们虽然肯接纳神所有的儿女，他们仍然是没有站在教会的地位上，他们仍然是不知道什么是基督的身体。就这张的桌子，依然不是主的桌子，因为那一个饼依然不能代表所有的圣徒。他们的工作等等，既然是不能包括神所有的儿女的，特别是神没有宗派的儿女，就这样的擘饼还是我们所不能参加的。神绝对没有允许我们，以为别的肢体分门别类了，我们就可以不显出身体的生活。

但是说，今天有一个公会，肯公开的接纳神所有的儿女，我们就可以到他们中间去交通么？我们都知道不能。一个地方没有宗派的弟兄，如果没有与别的没有宗派的弟兄来往，就他们还是和一个公会同样的，没有站在教会的地位上，无形中依然是一个宗派，我们还不能到他们那里与他们一同擘饼。然而这并非说，他们来我们中间，我们是不接纳的，不过是不可以去而已。


第三章怎样聚会

聚会有好几种。不过每一个聚会，有两点是当注意的：

(一)早到凡住在聚会楼上的，不要等到楼下唱第一首诗了才下楼。聚会迟到，是最不仁爱的事。因为要叫别人等你。哥林多前书十一章三十三节说：「所以我的弟兄们，你们聚会吃的时候，要彼此等待。」守这节圣经的人不少。可惜是有的弟兄们，不来等别人，总是要别的弟兄等他。从九点半等到十点，有的弟兄还不到。我特别对住在文德里的弟兄说，住得最近的人，也许是最迟到的人。所以每个人，都当尽力早到，以免别人等你。

聚会时迟到的害处有好几样：第一，是叫聚会迟起头，迟结束。使负家庭责任的姊妹们回去太迟，不便煮饭或照管孩子们。第二，是在擘饼聚会中，有的诗已有弟兄提起唱过，只因你迟到，你再提同样的诗，就未免重复了。第三，有时聚会已经起头，你自己迟到，又重新起一个头，这样可以使一次聚会中，竟然会起了四五个不同的头。虽然我们是可以随着圣灵的引导来学习记念主，虽然每次记念主的聚会的起头各有不同--有时是从主受苦难起头的，有时是从我们的罪得赦免起头的，有时是从主的荣耀起头的，若有迟到的人，就并不知道这次聚会的起头是什么，他的祷告和唱诗，就和聚会联不起来。所以你宁可早来，在聚会的地方等一等，总比迟来的好。

(二)站起来说话关乎擘饼聚会和普通聚会，弟兄们最好站起来说话。按中国的俗尚来说，坐着说话，是无礼貌。坐着说话，声音不够大，不能使别人听见，又易与别的弟兄所发的声音冲突。因为你若坐着，低着头，提一首诗，就不能看见同时有无别的弟兄站起要祷告，或要提唱诗。无论如何，我们的耳朵，总不及眼睛。你若先站起来，就能避免二人同时开口之弊。所以若有二人同时开口，就是因为这两个人都未在开口前，先站起来。因此请弟兄们记得，无论要祷告，或提唱诗，或要说什么话，总请你先要用眼睛看一看有人站起来没有。如果没有，然后再说不迟。这些虽是小节，也是弟兄们当注意的。

一擘饼的聚会第一点当注意的，就是在擘饼聚会中，我们是来记念主，所以总得把主当作中心。我们当知道祷告和祈求，在擘饼聚会中，是不合宜的。我们当然可以藉着祷告来感谢赞美主，却不当在擘饼聚会中来记念你的需要。所以在主日晚上的聚会，只有纯洁的感谢和赞美。在擘饼聚会中，按圣经的亮光来看，当分两层：就是在擘饼前，是把主耶稣放在我们面前；在擘饼后，是把天父放在我们面前。在擘饼前，主要引导我们作的，是记念主自己。所以所有的感谢赞美，是以主为中心。一切都注重在主身上。在擘饼前，我们所看见的，是主耶稣为独生子，只有祂一个作子。在擘饼后，就看见主耶稣作长子，我们有分于神的儿子，我们是作众子。在擘饼前，主耶稣是一粒麦子；在擘饼后，是一粒麦子落在地里死了，就生出许多子粒来。因为我们分辨了基督的身体，主就变作长子，变成希伯来书二章所说的，祂要领许多儿子进入荣耀里。祂要在会中带领众子来赞美父神。这正如小群诗一百八十三首所说的。但这并非律法，并非每次聚会定规要照样去做的。我们若肯好好的学习，受主的引导，就要顶明白的看见这种属灵的运行，总是一步过一步，领我们到父的面前。当日主耶稣是先带领门徒吃逾越节的筵席，后来唱过诗，才到橄榄山去。诗篇中所记的「上行之诗」(请注意每篇前的小字)，都是在以色列人守逾越节时，吃过逾越节的筵席以后唱的。他们一面上台阶，一面唱这些诗。所以吃了主的身体后，就当上山到神那里去赞美神，让主带领我们来亲近父神。我们的诗歌都是「上行」的，在擘饼后，越过越高才可以。这些不止有希伯来书的教训，主耶稣所说的比方，诗篇的教训，以及我们的经历，也是如此。我们得救后，总是先感谢主，赞美主，后来才敬拜神。

第二点当注意的，就是我们当如何在擘饼聚会中，学习跟随聚会所已有的起头。我们记念主，固然是记念主。内中却有多少不同的起头。有的是注重主的苦难，有的是注重主的荣耀，有的是注重主所经历过的。我们当注重所已有的起点，然后一线跟上去。无论唱诗、祷告，不宜另起一头，要一直进步到底。不要有三四个起头。另外我们千万不要把早起读经时觉得有意味的圣经，或平日所爱唱的诗，在擘饼聚会时找机会来塞进去。这不过是个人的，这并不是作弟兄的当作的。因为在聚会中，不止当保守个人的，也当保守聚会一致的往前进，这是一件宝贝的事。所以在擘饼聚会中，要试验到底谁是好弟兄。你是只顾自己的东西呢？或是顾到聚会的行动呢？有时聚会当完了，感谢赞美都够了，但是，有一位弟兄，忽然又起立祷告，或提议唱某首诗，这就是多余的。

在一个聚会中，我们个人的活动当停止，当跟从众人的运动。若是个人在房间里，无论是任意唱诗，是随便祷告，都不要紧。但在聚会中，就不止你一个人。所以千万请你不要把个人特别的感觉，太带到聚会中。自然我们的感谢和赞美，都是个人的，若非个人的，就是假的，是为别人说话。但是聚会虽是顶个人的，也是顶顾到众人的，所以我们当顺从一条线而向前。

关乎在擘饼聚会中讲道也是如此，当以主为中心。若有弟兄读一段圣经，是把人引到主面前，或是讲一段道引人来记念主的，都可以。其余的圣经就不必读。所有聚会，无一比擘饼聚会更要紧。因为听道是听人讲到主，不过是为着我们自己。擘饼聚会，是我们去遇见主，记念主，是为着主自己。

二读经的聚会在上海的弟兄姊妹们，本有一读经的聚会，曾读过罗马书、以弗所书，和约翰一书。可惜这种聚会已停了好几个月。在这种读经聚会中，不是一个人独讲，是弟兄们一同在神面前读。有的弟兄打开一段圣经来读，其它的弟兄，或讲一点，或互相讨论，或发问题，或给人一些关乎这段圣经的解释。就是这样的一节一节的读下去，把一章圣经好好的读过。可惜我们读经的聚会，因无弟兄特别负责就停止好久了。我觉得在一个有聚会的地方，没有读经的聚会，是一个失败。若要有读经的聚会，弟兄们就当在这件事上受训练，姊妹们亦可把同样的原则，带到姊妹的聚会中。

读经的聚会，是没有固定的人主领的。有的弟兄起来读经，有的弟兄起来发问，有的弟兄起来作答或者解释都可。至于这聚会的原则，就是不为自己。每个弟兄，不当把自己放在里面，应当把自己放在门外，再进到里面去。我们要注意发表身体的生活。不止读经的聚会是如此，所有的聚会都当是如此，都是为弟兄们的。在聚会中，并非发表你自己；你也不当被动的等谁来帮助你。你在聚会中，是为着服事你的弟兄。主曾说，不是受人服事的为大，是服事人的为大。每次你来聚会时，你当记得，我今天在此，是为作弟兄姊妹的仆人，是为服事弟兄姊妹，不是专为听道而来。当每次想到我来是为事奉弟兄，帮助弟兄。不是存心骄傲的以为我这样作，是因我比别人大，比别人好，乃是因为我应当如此的。所以，在这种聚会中，你不该坐着等人开口。你或者当先起首发问题，给别的弟兄看见，然后有人回答。就能叫众人跟随这条线一直下去。你若看见一个问题，已有相当的答案，就可以让这问题过去，再另发一个问题。我们当记得，这种发问，不当单顾到自己，只想望自己能明白；应当想望别的弟兄们能得益处。所以，你发问时，不当只问你所要问的，而不问你所已经知道的。也许你所已经知道的是很多，但是，新来的弟兄们也许不知道。你若知道，你就应当替他们发出问题来，把他们心中所要知道的发表出来。

讲道的聚会，是为帮助刚强的信徒。读经的聚会，是为帮助软弱的信徒。对于讲道的聚会，只有能领受的人，能从中得益，不能领受的人，就不能从中得着什么。讲道的聚会，可以说是多为着有知识的或聪明的人，(自然智慧知识，在于神并不在乎。)愚笨不识字的人、迟钝的人、领会很慢的人，在听道聚会中所能得着的，恐怕只有四五成。读经的聚会，就是为帮助最软弱的信徒。就是在读经聚会的时候，你才知道你弟兄们所知道的有多少。有时你以为有的弟兄所问的有点不相干，而无意识，你就好笑。岂知这正是他的需要。你就能看见，什么东西正在那里打他、摸他。在你以为不需要的，在他却以为是大事；在你以为是小事，在他却是泰山那么大的事。所以在读经聚会中，你切勿以为这种聚会太浅，于你并无益处。你当知道，你来是为帮助聚会，你来是作一个仆人。就是姊妹，坐在这种聚会中，是不开口的，也是帮助聚会的，也是来事奉弟兄，作他们的仆人。也许你的不到会，是叫别人受损失。若是大家都如此不到，就叫聚会变成零零落落的，就叫聚会受了损失。你来，就是你赞成这聚会，维持这聚会。

不知你们能不能看见，你若不能帮助或者事奉弟兄姊妹，就已经是错了。这就是因我们只顾到自己灵性的长进，不愿帮助弟兄，服事弟兄；没有顾到弟兄的益处，没有顾到聚会的长进。所以姊妹们，也不要以为我又不开口，我已懂得，就不必来了。岂知你坐在那里，就是帮助聚会。另外，若是有的弟兄，觉得有的问题，你已经懂得，已经明白，你就当为别人发问，当为别人仔细作答。你切勿以为这些我已经懂得，已听过多次，太重复了。盼望弟兄姊妹们，在聚会中学习作弟兄，作姊妹，学习在人中作人。盼望弟兄姊妹们，能有共同的进步。所以，我就盼望能在最近，恢复我们中间的读经聚会。

在聚会中，若有会发生辩论的问题，就不必提起。我们已过的一年多，在所有的聚会中，许多情形都好，都有进步，蒙神的赐福。但有一天的光景可不好，有两个弟兄因某事辩论，几至彼此脸红。这就是因为不知道在弟兄中作弟兄。使徒说，不要辩论所疑惑的事。这原则是很要紧的。若有弟兄一定要争辩，就是对不起你的弟兄，不帮助你的弟兄，乃是为要贯彻你一己的主张。如果你贯彻了你自己的主张，却不能帮助弟兄，又有何益呢？所以，在任何聚会中，我们每一个人的肉体，都得受捆绑，把己放在死地。平日口头说这些话多容易，在聚会中，乃是大试验肉体的时候。平日也许我们看见某弟兄的温柔，某弟兄的忍耐。但是，在聚会中才能看见他们到底是生的、涩的，或是甜的呢。所以，在聚会中，当尽力把疑惑的事放下，不起争论。但是，可惜的，是个个弟兄都以为他的问题是应当贯彻的。

在读经的聚会中，只有一个原则，就是放下自己。在聚会中，有二种不好的光景：就是骄傲与退缩。骄傲的，是看自己的长处；退缩的，是看自己的软弱无用。因为看自己的长处，就多开口；因为看自己的软弱无用，就不开口。其实开口与不开日，是同样的不好。什么地方有自己，就有骄傲；什么地方有自己，就有退缩。这些都是肉体，都该放下。所有的问题，是要主得着荣耀，就没有难处了。

三传福音的聚会关乎传福音的聚会，弟兄和姊妹们，有一顶大的错误。我对不起你们，要提起一件事，就是常有弟兄打电话来问，今天上午或下午，是否传福音？他们的意思是说，若是传福音，我就不出席，因我已得救了。这就错了。问题不是是否传福音，问题乃是我应当前去聚会来刚强弟兄的手，不叫他一人冲锋；来帮助弟兄和聚会，不是来得我个人的益处。请你们记得，虽然传福音的聚会中，没有好的、新奇的福音可听；但是，每次所传的同样的福音，是荣耀的福音，是每个已得救的人，应当感觉听不厌的。所以，你只要坐在聚会里，无形中就是帮助了讲道的人，刚强了讲道者的手。若是你从未有过讲道的经历，你就不会觉得这个的紧要。你若曾有过这经历，你就觉得，若有一个弟兄坐在那里，你是有何等的安慰呢。所以，在传福音聚会中，我们不当盼望有好的、新奇的道理听。许多道理，你已是顶熟，听得顶多的了，但是，你若出席，就是帮助你的弟兄，坚固你的弟兄，也是帮助了聚会。更是与神同工了。

有一次，我遇见一位弟兄问我说，今天下午是否传福音？我说，是的。他就说，「哦！」这一个「哦」，就告诉了我一个很长的故事。所以在传福音的聚会中，弟兄们的问题，不是利己，叫自己得益处；问题乃是叫弟兄姊妹得益处，叫聚会有长进。

许多时候，在传福音的聚会中，弟兄姊妹的面容是如何呢？若有新的，关乎福音方面的道理，听见的时候，就精神焕发。若无新奇的可听，他们的口虽不说什么，心中却好象是在那里说，今天我懊悔来了，就提不起精神来听。我所希奇的，就是在传福音的聚会中，竟有这种难处。我觉得如果是神的福音，就是听一百遍，每次都当觉得是新的，每次提到神救我们的故事，是何等的宝贵呢！我们该永远赞美那些福音的故事。

有的弟兄姊妹，在他们的脸上，老无表示，不动声色，不笑也不喜乐，总是冷静的。这种态度并不给讲道的弟兄什么帮助，反使讲道的弟兄，感觉不自由。不知道自己是在那里错了，他们才这样。这些事，只要你自己讲过一次，你就能觉得的。多少时候，有的人来，是坐那里散布死亡。有一种面貌，甚至会把聚会弄得冷落下去。所以你若来聚会，你不妨有时说一声「阿们」，以表示同情，或者点点头，或者报以笑容，以表示你因他所讲的道得了帮助。你若这样，你就是给他一个属灵的帮助，叫他觉得个个弟兄都拉着他的手，叫他的手不发酸，不是他一人独自站在这里。这些事是很有关系的。你坐着抱何种态度，就能叫上面讲的人受何种影响。现在这件事在我们中间好得多了。

当讲的人的话，摸着你的时候，你说一声「阿们」，是顶合式的。就是声音大些，我也不反对。因为这不止是人在房子里说「阿们」，天使也在那里说「阿们」。这正如使徒行传二章，彼得站起来讲道的光景。我顶喜欢这段圣经，因为这里所表明的，不止是彼得一人站起来对众人讲，其它十一个使徒都站起来了。虽然只有彼得一人开口讲，但是，那十一个人也都与他一同站，与他表同情。所以传福音的聚会，不是问个人的生活好不好，乃是要顾到聚会的生命好不好。千万请你们记得，你们不要回头看自己得了什么，自己好不好。若是你聚会的生活好，你个人的生活也一定好。

四祷告的聚会我们祷告聚会的人数不多，自然我们当尽力量来赦免我们的弟兄和姊妹。因为有的因地点太远，有的因有事不能出来，这都可以原谅。但是，我们若要事情有成效，或是要得最大的能力，这是祷告的聚会能帮助的。祷告的聚会，是最能测量属灵的能力的。盼望许多弟兄姊妹能来，也是多有祷告的负担。

在祷告聚会中，第一个问题，是能准时到会。聚会的生活，是基督人属灵生活的帮助；聚会的生活，是彰显基督人基督的身体生生活的。我们若不注意聚会，若不注意共同的生活，就是我们的失败。

在祷告聚会中，当提起的祷告的事件，该用简短的话，把事情说明；不当话语太多。这是我们已往的失败。我们每次提起一件事，当先问，我在家中曾为此事祷告过没有？若未在家中祷告过，就不必来骗弟兄。你若从未在家中为此事祷告过，此事就无需要，就无价值来祷告。这是个原则，也是定律。凡自己未曾祷告过的，就是不需要祷告的；凡已经祷告过，觉得个人的力量不够，需要人帮助的，方有在祷告的聚会中提起的价值和意义。

神最多听的，就是祷告会的祷告；神最少听的，也是祷告会的祷告。神常听的，是个人的祷告；神少听的，是祷告会的祷告。神大听的，也是祷告会的祷告。在祷告会中，常有人用他在房间中所不曾用的话，发表他在房间中祷告时所不曾发过的情绪。许多时候，在房间中祷告，并无这么多的话和事，但是，在祷告会中，却有这些的话和事，这都是不应当的。其实，凡在房间中没有负担来祷告的，就不能把它带到祷告会中来祷告。一切没有负担的祷告，就不必祷告。一切没有负担的祷告，是神不听的祷告。在你里面，你所觉得的祷告，神也觉得。在你里面，是有负担的祷告，就在神的面前也有负担。如果在祷告会中，有同心，有负担的祷告，这种能力，实在比个人祷告的成效大。不然，就无需公众的祷告。凡没有遮盖，彼此能同心，无隔阂的祷告，是有大效力的。神必定听这样的祷告。所以，我们才说祷告是一个工作。

祷告不要太长太多。祷告应当布一个网，固然是不错的；但是，却不要一个人去布这个网，你若觉得有未祷告到的，当暗暗的求神兴起别人来祷告，来布网。当我在英国，有一位弟兄告诉我在祷告会时的一个故事。就是有一位弟兄，祷告许多事，他觉得他祷告得太长了，应当停止；但是，他人觉得他还有许多当祷告的事不及祷告。他不祷告下去，又怕无人能继续他的祷告；他若继续祷告下去，又怕一人太占时间。他为别人设想，就觉得该让别的弟兄祷告。他就祷告说，我一个人祷告得太长了，叫一位弟兄继续我的祷告。真的，他祷告完了，就有人继续他的祷告，把应当祷告的事说出来。所以，就是你的思想是顶强壮的，你的思想是又多又好的，你也当求神兴起别人来祷告。神能顾念到这个，因为神是活神。我们在祷告会中，当让别人有机会来祷告。这样，就有同心活泼的祷告。

有时神用我们中间一个人，替弟兄姊妹们说话。一切有祷告经验的人，都知道要得合式的话语，来发表需要，是非常难的事。有时虽有五个或者八个弟兄，为同样的一件事祷告，总觉得这负担还没有脱去。所以应当求主赐给我们祷告的话，来发表我们负担的心意。当求神兴起一个人，来发表神的心意。有时竟有十人为某事祷告，并且个个都祷告得很好，可以过去，但是，大家还觉得祷告不中肯，好象气未透出。忽然有一位弟兄祷告，他一开口，气就透出了，个个人里面，都觉得对了，个个人都说「阿们」了，这就是在圣灵里的祷告。在祷告会中，若得不着一人代替大家来发表里面的需要，就是祷告会的失败。若从七点祷告到七点半，已经达到这一点，大家就可以回去，不必继续祷告，因为已经得着了。圣灵的言语，是圣灵藉着人祷告出神的心意。惟有这样的祷告，才是个彻底的祷告。

在祷告会中，应当有弟兄作圣灵言语的出口。有时五六人祷告一件事，都不觉得通，忽然被某人一开口，就摸着这一点，大家就觉得祷告通了，都觉得就是这一件东西。这就是我们在祷告会中当注意的。

一九二六年，我在福州患重病，全身都发紫了，有三位弟兄，一位姊妹，到我房中来为我祷告。第一个人为我流泪的祷告，但我觉得没有摸着那东西。第二个人也顶恳切的为我祷告，我仍不觉得什么。第三个人本是出名会祷告的人，但是，他的祷告，仍无效。第四个人是那位姊妹祷告。她一开口，就说：「神阿，人在阴间，不能赞美你，你也不喜欢人在阴间赞美你。」我立刻觉得通了。不必等到祷告完了，才觉得病好，只要负担去了，病就好了。所以，我就在当天下午起床，第二天就动身到马限，由马限起行到厦门去作工。所以，我们当求神用我们作祷告聚会的口，把今天弟兄姊妹们的重担和需要，藉着我们，用圣灵的言语说出来。

我再提起这次特别聚会的事。我们的聚会，是从一月二十日那主日开始的。在十七日礼拜四晚上的祷告会中，都为特别聚会的需要祷告。有好些弟兄，都尽力为许多事祷告，我也尽力说「阿们」，但是，总觉得有一个需要，有一个负担没有说出来。后来有一位弟兄一开口，就求说，神阿，求你给我们好天气，不太冷，不要有雨雪，要能安安静静的。当日在座的人，个个能觉得，他的祷告所得的「阿们」，比别人的祷告所得的「阿们」来得多。那几天天气不好，就是祷告聚会的那天，正在下雪。但是一到礼拜五，雨雪都停止了。到什么时候再下雨的呢？直到我们会完后的礼拜四下午才下雨。在整个聚会的时期中，完全没有下过雨。另外，在文德里有一家治丧，到我们要开始聚会的前一日，就是礼拜六，他们大热闹的治丧，第二天就停止了。到我们会完了，他们又开始有吹打诵经等事。若在聚会期间有这些事，就不能安安静静的聚会了。

祷告聚会中，需要有人作圣灵的口，若有人能作口，就无难处。我们的难处，就是不知道什么是需要，神却知道。所以每一个弟兄，当盼望作圣灵的口。什么时候，祷告透了，就是气透出去了，也就是祷告已经够了。

五弟兄和姊妺的聚会因为上海地方大，弟兄姊妹们散居各处，彼此没有交通，所以弟兄的聚会和姊妹的聚会，是特别需要的。所以我们每礼拜六下午四时半，有姊妹的聚会；晚间七点有弟兄的聚会。在这种聚会中，是特别注意到彼此的交通，提起家常的事。讲到弟兄们如何作弟兄，也商议一点聚会的事。凡外埠弟兄姊妹们的难处，本地弟兄姊妹们中的失业者，或有什么弟兄姊妹有需要(属灵的或属物质的)，我们都在这聚会中提起。这是非常紧要的。就是在这种聚会中，许多事能避免，许多事能得更正。我们在神面前，总不能作单独的信徒，总当学习负别的弟兄姊妹的责任。若在公会中作教友，会有人作了二十年的教友，却仍是你所不认识的。也会有作了五年的教友的人，你从未与他点过头的。许多人只顾个人的得救，只顾自己做基督人，却不管弟兄和姊妹是如何，不管共同的生活。但是，神并未为我们各人特造一个天堂，把我们放在里面，乃是把我们放在团体中，为的是叫我们彼此相助，彼此有交通。

许多贫穷的弟兄，不敢到有钱的弟兄家中去；有钱的弟兄，也不喜欢到贫穷的弟兄家去。社会上固然有贫富之别，家庭中固然有主仆之别，但是，在聚会中，就该除去这些分别。肉体上地位的不同，都当经过十字架。这就是十字架上所作的。我们不应当把在十字架上所除去的，所当带到坟墓里去的，反而带到聚会中来。十字架不止把犹太人和希利尼人，化外人和有知识的人中间隔断的墙除去，就是为奴的和自主的中间隔断的墙，十字架也把它除去。换一句话，一切社会上的阶级、主义和制度，都当铲除。在家中有主仆之别，在教会中就无此分别。一位弟兄若是作另一位弟兄的仆人的，他在这位弟兄家中，就绝对的是仆人，当在一切的事上顺服他的主人。作主人的弟兄，也当绝对的在家中作主人。若是在弟兄的聚会中，或擘饼的聚会中，就无主仆之别了。双方在这件事上，都当防备走到极端。仆人不该存心以为他是我的弟兄，所以我可以在家中差派他。主人也不该以为他是弟兄，而不好好管他的仆人。在家庭的地位上，是有分别的。基督人仍当好好的作人。又如父子二人，同是基督人，他们在家庭中是父子。在聚会中，儿子可以认他的父亲为弟兄；但是，在家庭中，儿子就不能以他的父亲为弟兄。所以在弟兄的聚会中，当弟兄们在一起时，当把弟兄们带到一个地位，叫他们看见，在主里不是有钱没有钱，有知识没有知识，有地位没有地位的问题。这些阶级，当特别除去。所以，弟兄和姊妹们，特别应当在弟兄和姊妹的聚会来聚会。这是为的有交通。为的帮助弟兄和姊妹的难处，为的过共同的生活。这不是为听道，虽然也有道听，却不是为了听道才来聚会。不然，若是会讲道的睡了，聚会就散了。今天许多复兴会的危险，就是当领复兴会的人走了，那地方仍然没有人。所以神的法子，是把单个的人救来，把他放在聚会中，叫他们彼此合在一起，互相帮助。

为着注重实行方面，我不得不说几句不好听的话。第一点，弟兄们当多有彼此的来往，不但彼此关心，也是彼此监视。有许多事，应当由个人去对付。但是，许多时候，你该知道弟兄们的难处。例如有一弟兄失业，就当探知他失业的经过，到底是为什么。如果是正当的诚实的失业，就当在弟兄的聚会中提起来，大家该按雅各书二章的教训去帮助他。我们在此当注意的，是去作，不是去信。若是只如雅各书二章所说的那样信的话，是没有用处的。如果某弟兄的失业，是因他不诚实，就当帮助他，劝戒他，对付他。若是真失业的弟兄，就当供给他。所以，诸如此类的事，不能在祷告的聚会、擘饼的聚会、传福音的聚会中提起；只能在弟兄的聚会中提起。如果关乎个人名誉的事，是不需要在弟兄聚会中公开宣布的，就不该在会中宣布。

我们若不能知道弟兄们的软弱难处，不能知道谁的家庭中出事，谁的家庭中不出事，谁的灵性上出事，谁有缺乏，谁有疾病，也不看顾这些人，就不应当。公会中请了牧师，特别是为看顾这些事。我们中间却无这等人，个个弟兄都当去作。贫乏的弟兄，不要特意不与富有的弟兄来往；富有的弟兄，不当不顾念贫乏的弟兄。我们谁也不能因不愿意与谁来往，就不作弟兄。弟兄们当在共同的生活上，显出聚会的生活，发表作弟兄的正当的生活。凡不能看到这些的，就是失败的，因为这是神今天特别要我们来作的。


问题解答

□有弟兄问，哥林多前书十四章的聚会，是指什么呢？

答：哥林多前书十四章的聚会，是运用属灵恩赐的聚会。我们每礼拜六的聚会，有些像这种聚会。今天我们没有当日那样属灵的恩赐，我们不过按着这原则来聚会。

□有弟兄问，希伯来书十章所说的不可停止聚会，这是指什么聚会呢？

答：这里是指一切的聚会。所有弟兄姊妹的聚会都在内。

□有弟兄问，擘饼聚会时，擘饼当在什么时候举行？

答：擘饼是为记念主，所以擘饼当愈早愈好，不必每一次都等到犹推古跌死了，再上去擘饼。我们在擘饼聚会中，当找出它的高潮。因各人有他不同的事情、家庭、环境；各有不同的困难、失败、软弱。因此来聚会时，就不免要把这些都带了来。所以在擘饼聚会中，当先有人提唱诗或祷告，把这些带过去，把六天中的事都忘了，直到有一个人祷告，把众人带到一点，觉得每一个人都得了释放，能说阿们时，这就是到了高潮，应当擘饼的时候了。我们为何不能一来就擘饼呢？这是我们的软弱。我们会把家庭环境中的一切都带来，使我们不能合一，所以不能立时擘饼。必须有人带我们到这一点--高潮时，就该擘饼；否则因我们的迟误，就要从这一点退落下去。所以我们要留意，一到高潮的时候，就该擘饼了。

□有弟兄问，是否当在主日擘饼聚会时捐钱？

答：这并无大问题。不过七日的第一日当捐钱，是主的命令。在七日的第一日，无论弟兄姊妹，或是工人，都当捐钱。不然，就是违背主的命令。擘饼聚会和捐钱，是在这一天，却不一定是在一起。

□有弟兄问，擘饼聚会当在上午，或下午，或睌上？

答：新约的教训，是在晚上。主的晚餐，是在晚上吃的。按普通情形来说，早饭是抢着吃的，因为吃了就要出去办事。中饭是一顿劳碌的饭，所以有许多人常在外吃饭，不一定回家吃。惟有晚饭，是家庭的饭。一家人团聚在一起，安逸快乐的吃。另外为了讲道的弟兄，也是在晚上擘饼的好。因为如果是在早上擘饼，在这位弟兄，就好象是抢着吃，因他还有许多讲道的担子要负。若在晚上擘饼，他就可以安逸的坐在主的桌前。

我个人觉得，尤其是在中国擘饼聚会，是在晚上更好。自然这是有点使姊妹们感觉不便。因为在中国，各公会的作礼拜，都是在早上，或下午。他们的教友，因着作礼拜的习惯，喜欢在上下午，跑来聚会。如果擘饼聚会是在上午或下午，我们给他们吃吧，又觉得他们得救不得救还不清楚；不给他们吃吧，又怕得罪他们。若是在晚上擘饼，就没有这个难处了。他们要来吧，又觉得无道可听，路又远，回去又迟，所以就不来了。所以在上海擘饼的聚会，是在晚上最好。

□有弟兄问，教们在擘饼时，要否举杯祝谢，如哥林多前书十一章所说的？

答：在举杯这件事上，向来跟随是天主教的办法。他们的神甫，自称是代替主耶稣来祝谢，所以举杯时，就以主的口气来说：「这是我的身体，为你们舍的，这是我的血，为你们流的。……」更正教如圣公宗、监理宗、信义宗等也取这态。我们现在所作的，是以为我们不能代替主祝谢。我们是信主在我们中间，仍是祂祝谢。我们所祝谢的，不过是代替众弟兄姊妹的口，来对主说，主，我们谢谢你。我相信我们是合乎圣经的(林前十16)。若有弟兄站在主耶稣的地位来说，未免太僭越了主的地位。我们中间的弟兄，不过是在弟兄中，代替众弟兄作口，来感谢赞美主。既然如此，就不必把饼和杯举起来。所以，凡有交通的弟兄，凡无邪恶阻隔的弟兄，都可站起来代表弟兄们为饼感谢。

□有弟兄问，在擘饼聚会中，教们当站着、跪着，或坐着祷告？若不跪着祷告，是否不恭敬？

答：祷告的形式，是有各种的不同的。我们不跪下，是因地方窄小，跪下祷告，就有难处。另外，在圣经中，并未叫我们注意是坐着祷告，是跪着祷告，或是站着祷告。圣经中并不以不跪为不恭敬，也不以跪着祷告为唯一条件。只有中国人拜菩萨是跪的。圣经中曾记载在以弗所的信徒送保罗时，是跪在沙滩上祷告。但是，在马太福音中，主教训人祷告，只说关上门，并未说当跪下。圣经中说到掩面的祷告很多，说到坐在耶和华面前祷告有好几次。圣经中也说到举手祷告，如摩西在山上举手；并且圣经中说到举手的祷告很多。因为举手，是表示向神求，向神要。所以举手，是为惹起神的注意。所以保罗对提摩太说：「举起圣洁的手，随处祷告。」随处祷告可以作得到，随处跪下祷告，就不容易作得到了。举手祷告，总无难处的，随处跪下，就作不到，因有的地方，不能跪下。按我个人看，这件事，按着各人的良心去行好了。若有弟兄的良心觉得应当跪下祷告，就跪下祷告好了。若以跪为律法，就不必。

□有弟兄问，我们可否禁止「外面」的弟兄在聚会中随意讲道？

答：我们应当祷告，求神拦阻那些在公会中不得志的人，进到我们的聚会中。我们不希罕人数多。我们当严严的对付一切在公会中不得志的人，来到聚会中发表什么。

□有弟兄问，擘饼聚书用的饼，应当谁作？

答：饼的预备，按圣经来看，当归执事负责。执事并不分男女。所以男执事、女执事都可以做。

□有弟兄问，擘饼聚会用的饼和杯，上面应当盖上布否？桌上应当垫上布否？

答：杯与饼上面盖布，根本就是天主教的遗传。他们以为不盖布，就不圣洁。但是，按哥林多前书十一章看，上面盖布，是不应当的。擘饼是表明主的死，是把主的死显明出来，是一个见证，为什么要盖着呢？至于桌面上垫布与否，完全是自由的。若因桌子不大整洁，就可以用布盖着。

□有弟兄问，如果姊妺当蒙头，是圣经的教训，那么亲嘴问安，也是圣经的命令，为什么我们不实行呢？

答：圣经是说「亲嘴问安，务要圣洁」。圣经并未命令信徒彼此亲嘴。圣经的命令是说，若有人要亲嘴问安，就当圣洁。所以神的命令是亲嘴时要圣洁。神的命令并非光叫人去亲嘴。使徒也未命令个个人去亲嘴。因亲嘴最易流入不圣洁，所以说，亲嘴问安，务要圣洁。若有人问我们该否亲嘴，我说，该。但圣经下文告诉我们说，若要亲嘴，就应当圣洁。这里命令的着重点是在圣洁。意思是不亲嘴则已，若亲嘴，就当圣洁。不过，如果能圣洁，我看我们该实行圣经的命令--亲嘴。

至于姊妹蒙头，是大有益处的。姊妹在聚会中，为天使的缘故，头上当有服权柄的记号。权柄，在原文是指地位上的权柄。为何用地位上的权柄呢？因为撒但也是天使。撒但的「己」是第一个罪，是它堕落的原因。它的已发出来，推翻神的权柄，来反抗神。世界上最希奇的，莫如权柄。我们当知道神用权柄的紧要。神用话托住万有。基督的名，就是权柄。神把撒但放在神的权柄之下，它却推翻这权柄。启示录所说的大龙，就是那古蛇，拖拉天上星晨三分之一，就是说，撒但带同天上三分之一的天使，推翻神的主权，来反抗神。这是全宇宙所共同知道的。这是第一次把罪带到宇宙中的故事。

第二次的罪，怎样进入世界的呢？是藉着夏娃。神造夏娃，为要亚当做夏娃的头。保罗在提摩太前书说，不是亚当被引诱，是女人被引诱。所以伊甸园中的罪，与撒但所犯的罪是一样的。这罪，就是女人反叛亚当--她的头，在未得亚当的许可之先，作了这件事。所以罪是从不服权柄而来的，罪就是不法。

因为撒但是如此堕落的，夏娃也是如此堕落的，所以神才定规在女人头上，有一个记号，就是为天使的缘故来服权柄。这是为着在天使面前作见证，给天使看见，夏娃当日所作的事，我们今天不作了。这自然是许多姊妹所受不住的。但这实在是最试验姊妹的事。肉体如果肯受审判，就没有事了。今天只提及蒙头关乎权柄方面的事。还有其它方面，就不提了。在伊甸园中，女人不肯站在自己的地位。我们姊妹们，今天在教会中，当站立在自己的地位才可以。

□有弟兄问，剪发的姊妺，要劝他蒙头否？

答：这些小问题，是大试验我们的良心的。对于已剪发的姊妹，第一件事，是劝她留发。如果她们存心不要留发，要剪发，就不必劝他们蒙头，因她们已明明是不要神所给她们的荣耀。姊妹有两重的蒙头：一是天然的蒙头，一是记号的蒙头。女人若把天然的蒙头推翻，就记号的蒙头，在于他一点用处都没有。头上的记号，应当是她愿意的方可。

□有弟兄问，弟兄在路上祷告，或与人讲道，当戴帽子否？

答：我个人的经历，无论在什么时候祷告，我都脱帽。我觉得我若不脱帽，就是羞辱自己的头。这并非说，弟兄蒙头祷告，姊妹不蒙头祷告，神就不听。我们祷告和说预言，是特别与天使和灵界发生关系的。所以弟兄不应当蒙着头。按我个人看。就是在路上与人谈几句道，也是与灵界发生关系，所以不脱帽也不好。

□有弟兄问，预言与讲道有什么分别？

答：凡能讲造就人的道的，不都是先知。因为先知不止能造就人，也真是能说预言。先知不止能说出神的心意，另外也能说预言。

□有弟兄问，擘饼后余剩的饼和葡萄汁，当如何办理？

答：可以由一二位弟兄吃去或放在火中烧去。

□有弟兄问，擘饼时，是从整块饼上擘下来呢，或可取盘中的零碎的饼吃呢？

答：都可以。并无分别。反正都是从整块的饼上擘下来的。


第四章地方聚会的境界

今天晚上，我们要提到在戈登里的聚会，和文德里的聚会彼此的关系。就是讲到地方教会的境界问题，或说地方教会的界线有多大。当我未讲这问题之先，我要特别先对外埠的弟兄们声明几句。我们这次查经，特别是为着本埠的弟兄们的。所以，有许多是有地方性质的。不过外埠的弟兄们要来听，我们也欢迎。

我们所说的长老的权柄，是为着地方的聚会的。这个我已说过三五次，就是长老是为着地方聚会的。地位是为着地方教会的，职分是为着地方教会的。在上海是长老的人，到了南京或北平，决不会再是长老。在上海的聚会里作长老也决不会跑到北平的聚会里去做长老。神的恩赐，是为着全体教会的；神的职分，是为着地方教会的。所以，没有超然的长老，能管到外埠的教会。长老只能管本埠的教会。

地方聚会的界限今夜查经，讲聚会的界限，只限于地方的聚会。盼望神给我们看见这真理。因为怕人不小心，会发生误会，又会忘记，所以我再提一提我所已经讲过的。恩赐是为着全体教会的，职分是为着地方教会的。

地方教会的范围，到底有多大呢？有多大的地方，才能成为一个地方的教会呢？有一件事，请弟兄姊妹们注意，圣经中从来没有把教会分区的。圣经中也从来没有把几个教会放在一个区会之下的。虽然在亚细亚有七个教会，但是，我们并没有看见圣经中设立以弗所，或非拉铁非来管理其它六个教会。我们只看见七个教会，有七个金灯台。这七个金灯台，就是代表七个教会。旧约里是一个灯台分成七枝，联在一起。这里是七个灯台，并非一个灯台分成七枝。意即七个不同的教会各自发光，各自向着基督负责。无论是那一个教会，只受基督管理，不受其它教会管理。每一个灯台，在行政上都是独立的，不受其它灯台的支配。他们个个只向行走在七个金灯台中间的人子负责，只向他们的大祭司来负责。没有一个向其它教会负责。他们虽是七个教会，却未合而成为一个联合的教会，向着比他们高一级的，所谓的区会或年会来负责。他们每一个，可说只有一个所谓的「堂会」，就是以一个地方为界线的聚会。圣经就是以一个城或一个最小行政区为一个地方教会的境界。一个地方教会，就是圣经中教会的单位。他们并未联合其它的教会，把其中比较大一点的教会作中央的教会。换一句话来说，在神的眼中看起来，神并未设立罗马为中央的教会。神并未以某一个地方为教会的中央，来管理约束其它的聚会。在神的组织中，并没有地上的中央。耶路撒冷，并非当日的中央教会。

这并非说在圣经里，教会是没有区域的。有的地方有相同的情形与需要，所以各地他们所得的对付也就相同。在使徒行传十九章说，保罗走过「上面一带的地方」。在罗马书十五章，保罗说，他从耶路撒冷直转到以利哩古。这些地方乃是一个区域。加拉太不是一个单个的城，乃是一个省。所以，圣经里说，在加拉太的众教会。启示录说「在亚细亚的七个教会」，以弗所、士每拿、别迦摩、推雅推喇、撒狄、非拉铁非、老底嘉等，都是在亚细亚这个区域里的。亚细亚是一个区，加拉太是一个省。我们要看得清楚，虽然这些地方聚会的需要和见证，和事奉都是特别一样的；但是，并没有一个教会，有比其它地方的教会更高超的组织和权柄。圣经中绝对没有给我们看见，有任何一个地方的聚会，比其它的聚会有更高超的权柄。有人以为耶路撒冷是母会，其实没有这件事。换一句话说，每一个地方的聚会，都是就地为政的，都是直接向基督负责的，并不向任同机关或其它聚会负责。换一句话说，一个地方的教会，就该是地方唯一的组织。再换一句话说，一个地方教会，是在地上最高的组织和机关，在地上没有比他更低的，也没有比他更高的。在他之上，再没有法庭，可以去上诉的。所以，最高的组织，就是本地的聚会；最低的单位，也是本地的聚会。圣经里，并无中心的罗马，叫各地教会里有什么事，都受罗马的节制。这就是因为基督在天上，要保守祂作元首的地位。个个地方的教会，虽然都该保守那身体的见证；个个地方的教会，都该小规模的彰显基督的身体；但是个个地方的教会，都当直接向基督负责，不向其它教会负责。意即个个地方的教会只受基督的节制，而不受任何别的机关、教会的节制。

神就是怕人误会，以为教会在地上该有中央，所以，神就把耶路撒冷放在一边，叫使徒们出发去作工的地点，是在安提阿(徒十三)，不是在耶路撒冷。免得人误会说，在耶路撒冷的教会是母会，是总会，其它各地的教会是分会，是支会。所谓的弟兄会，在二百多年前，几乎是以伦敦作总会的，这是一个错误。所以，弟兄们，请你们千万不要以为在上海的聚会是母会，是总会。我们各地方的每个聚会，是直接受基督节制的，并不受其它聚会节制的。

我今天所提起的真理，和礼拜六晚上所提起的真理，是互相平均的。礼拜六晚上是说什么是身体的生活，每个聚会和其它聚会的关系。神不会对一个聚会说这件事不该作，对另一个聚会说该这样作。神如何领导一个聚会，也照样领导其它的聚会。我们也已经看见，外邦的教会，该效法在犹太的众教会。我们也看见，神的定规是，神的众教会没有一个该单独行动的，都该注意身体上的行动，该追求彼此的和睦。别的一个聚会所革除的人，我们不该不革除。我今天是说本地教会的责任，是本地教会直接向神负责，不向任何地方聚会负责。礼拜六晚上所讲的，给我们看见，一个聚会和其它聚会的捆绑和约束，是多么严，不能单独行动，不有自由主张。若有一个聚会是单独行动，又是自由主张的，就不是出于神的。另外我们看见，每个教会所作的事，是向元首直接负责的。我们是会偏的。所以应当把真理持得平均。

有时，我们会弄到像罗马教那样的做法。罗马定规一件事，各地罗马教的人，都该顺服。但这并不是真理的持平。我们应当一面受别的聚会的约束，使我们大家有一致的步伐，在真理上，应当彼此相同。另一方面，每个聚会所作的，应当直接向元首负责。每一个地方教会，是向神负责的。启示录二章三章所提起的教会，像以弗所、士每拿、别迦摩等，个个都有自己的金灯台；个个都站在自己的座上，不是站在别人的座上；个个都是站在自己的地位上向神负责。所以，主对于以弗所有责备，也有称赞。主没有把以弗所的错责在别迦摩的身体上。主也没有把以弗所的好，推到士每拿去。没有一个教会，替别的教会负责。他没有一个教会，靠着别的教会来站住。所有的教会都是直接向主负责，受主的节制的。同时圣经又说，圣灵向众教会说的话，凡有耳可听的，就应当听。这就是真理的持平。圣经一方面说话，是对在以弗所的教会使者的；但在话语的结束时，又说话，是对众教会说的。上面说信是给在以弗所、士每拿、别迦摩等教会的使者说的；下面说此信是众教会所都该听从的。上面是说单个教会，直接向神负责；下面是说每个教会，都当听神对别的教会所说的话。因为是圣灵向众教会所说的话，所以凡有耳的，就应当听。这就证明，一个教会所该遵守的，乃是众教会所该遵守的。地方的每个教会所负的责任，是在神面前自己单独负的；所有教会的行动，却是共同的。所以，信是寄给以弗所的，却是对全体教会说的。这就是真理的平均。

神已在圣经里定规，教会在地上，最低的单位，是地方的聚会；最高的机关，也是地方的聚会。地方教会是一种极最的组织，又是一种起码的组织。每一个都是小规模的，表显出中外古今的教会。没有比他大的，也没有比他低的。我们当抓牢这个。所以，我们应当注意，我们在上海的聚会所做的事，所有的举动和步伐，该追求和全中国各地聚会的举动和步伐相同。我们不止该追求和全中国各地的聚会有一致的举动和步伐，也该追求和全世界各地的聚会有相同的举动和步伐。另外在上海的聚会，所做的事对和不对，是直接向神负责的。并不受上海之外，任何上级机关的支配。在上海的聚会里的权柄，没有比长老再高的，这是神所给的界限。在每一个城里，可以有几个长老：但是，这些长老，只能管这一个城里的聚会，不能管到别的城里的聚会。神的界限，是在每一个城里设立长老，所以，长老的权柄，不能越过城的界限。圣经所主张的，本地的教会，是就地为政的。盼望弟兄姊妹们，平均的维持这两方面。一面就是如何维持与别的聚会相同，一面就是如何维持本地的聚会，直接向神负责。

本地教会的界限关乎本地教会的界限，请你们注意一件事，在新约中，神是以城为本地教会的界限。所以，本地教会最大的范围是城，没有比城更大的。圣经中，没有一个教会管一省，或者管一县的。圣经所给我们看见的，乃是城是教会的界限。城在当初就是人聚家而住的地方。我们应当记得在我们今日生活复杂的情形中，才有许多市、镇、乡村的分别。在当初的时候，聚家而住，有了保护的地方，都是城了(创四17)。他们因为种种的缘故，都住在城里。所以，在创世记首半里，我们看见没有比城更小的地方。到了约书亚分地的时候，我们看见人所住的地方仍然都是城，不过有时提到附郭的村庄(乡)吧了。到了主耶稣打发门徒出去传福音的时候，乃是叫他们到各城各乡去(太十)。这是因为在圣经一座城或一个乡是人聚居的最低单位。

圣经中地方教会的界限就是依照这样城的界限的。以弗所、哥林多、帖撒罗尼迦都是这样的一个城。地方教会的界限没有比城更大的。像亚细亚是一块大地面，有七个教会；加拉太是一个区域，所以有众教会；哥林多只是一座城，所以说全教会在一处聚会。在哥林多的教会，只有一个教会。至于其它圣经所提起的地方教会，都是以「城」为界的，这是神智慧的办法，来保守信徒们，免去许多纷乱。因为神若以国为教会的范围，教会的界线就常要改变，因为国是常会亡的，国若亡了，教会的界限也就要随之而变了。神若以省为教会的界线，省界也是常会改的，省界一改，教会的界限，也随之而改了。这岂非一件难事。所以，神不以省为教会的单位，也不以国或其它政治的区域作为单位教会的界线，因为朝代、国度、省分都是容易改变的。神以城或乡为教会的界限，是因为这些地方的范围和名称是不容易改变的。我们看见国界常改，省名常变，但是，城和乡的界和名是最不会随着政治的改变而改变的。政治对于它们的影响最最少的，几乎可以说是没有的。常有几百年前是某某乡的，到今天仍旧是称为某某乡的。许多的城可以割给外国，属于别国，然而它还是那个城，没有改变。因为城(乡更不必说)是政治上最固定的单位。所以神就定规将城作祂地方教会的界线。

神以城作地方教会固定的单位，把教会的界限这样分开，而不在城之上再立更高总管的机关，是有益处的。因为若有一处地方的教会，有了罪或失败，就不会传染到别的教会。如果神把七八个教会放在几个人的权下，只要这几个人中的一二人出事，这七八个教会，也就因他们的缘故都出事了。神若在亚细亚设立一个总会，来管这七个教会，只要总会一失败，这七个教会就都失败了。在亚细亚的七个教会，是各自直接向主负责的，虽有五个教会是失败堕落的，但是还可以有士每拿和非拉铁非没有失败，作神的遗民。神这样作法，是为避免这些危险，是为保守软弱的和好的教会，免得有罪和不正当的东西跑进去。

以城为界限的分法城的思想，本来是圣经中没有的。神最初做的是花园--伊甸园，并不是城。神在最末了所得的，是新耶路撒冷，一座城。所以城的思想，是在人堕落以后才显明的。人未堕落之先所有的，像生命树和其上的果子，都是在伊甸园内；像活水，却是从伊甸园流出来的。在人堕落以后，神的工作就从花园变成城。因为花园好象是没有界限，没有保护的。神特意造城，目的是为有保护，有城墙作界线，和别的地方有分别，能分开，叫罪不能进去。所以，不止在今天，城是神所注意的；在千禧年中，神所注意的，也是城。将来有管五座城的，有管十座城的。不止在千禧年中，神注意城，在新天新地中，神也是注意城。所以，那时有新耶路撒冷城。神把城举起来，是因为城有界线，能和别的地方分开，有分别，最不易纷乱，也最易管理。

虽然我们曾说过，教会的界限，有以乡为单位的，但是，乡不过是小规模的城而已。神的思想，仍然是一座城。当一座城里有了几个信徒在里面聚会，这一个聚会，就成为那地方的地方教会；另的城里的教会，不能来干涉他们。一个城的界限有多大，在那个城里的教会的界限也有多大。一个地方教会的界限，完全是依照政治上的城的界限。神对地方教会的界限，并没有留着给弟兄们，或者长老们去定规。教会的责任，就是随从政府如何分城分乡，而以政治上的界限，作为教会的界限。政治上的城有多大，地方教会的范围就也有多大。城有大小的分别。像尼尼微城是要走三天路程，才能绕一周的城。像耶路撒冷的半径就不过只约有六里路(约十一18)。因为伯大尼又是一个地方，不属于耶路撒冷的。耶路撒冷是与伯大尼交界的。耶路撒冷是一座城，有它的范围；伯大尼是一个乡，也有它的范围。圣经就是这样的分政治上的界限。虽然有的地方大，有的地方小，但是，教会不能随着自己意思把地界划得一样大小，却当按着政治的分法来分的。神并不叫教会另有自己的分法。神藉着政府所分的界限，就是我们今天教会所该接纳的分法，我们不必另外再分什么。

一座城中聚会界限的分法圣经中的聚会，是以一座城，或一个乡作单位，这是我们所已经看见的。我们在上海，有在文德里的聚会，和在戈登里的聚会。这两个聚会，又有什么关系呢？这是今天晚上我们聚在这里，所要查考的问题。但是，我要把这问题，暂且放在一边，让我们先看见，若在一座城里，有了聚会，人数太多时，圣经里是怎样分法的。在耶路撒冷，在五旬节时，有三千五千人得救。人数是顶多。耶路撒冷和哥林多是大不同。哥林多城里得救的人并不多。在哥林多前书十四章说，全教会聚在一处的时候，就是表明他们人少，可以在一起聚会。在耶路撒冷的教会，就不能全教会聚集在一起，如果全教会是聚集在一处的话，他们是三千加上五千，又加上其它得救的人，人数这么多，他们没有这么大的会场。所以，我们看见在耶路撒冷，信的人也是同在一处，但他们是在家中擘饼的。在哥林多的聚会，和在耶路撒冷的聚会就有这点的不同。在哥林多城里，聚会的人数少，能在一处聚会。在耶路撒冷城，聚会的人数多，不能在一处聚会，只好一家一家的聚会。所以，当一个地方聚会的人数多时，就一个聚会可分成许多「家」。这是使徒行传二章所给我们看见的。

一个教会的人，可以分成多少「家」来聚会，但他们还是一个教会。比方说，在耶路撒冷城里，分成了几十个地方聚会。到底在耶路撒冷城里，是有一个教会呢？或是有几十个教会呢？圣经的答应是，只有一个。因为神是以城为教会的范围的。城的教会总是单位的教会。在耶路撒冷城里，教会只有一个。虽然在耶路撒冷，可以有几十处的聚会，但是，在耶路撒冷的教会的行政，在这几十处的聚会里，是一致的。可以有相同的长老和执事。在耶路撒冷城里的教会的长老，可以在这个「家」里作长老，也可以在那个「家」里作长老。他们在耶路撒冷城里几十处的聚会里，都是长老。但是，他们可不能到撒玛利亚去作长老。这就是因为教会是以城为界限的缘故。这也就是我们在上海聚会的光景。

按上海政治的情形来说，在法权未收回之先，就法租界、英租界，和中国地界，算是三个城，因为三个地方是在三个不同的律法底下。现在法权已经收回了，大上海成为一个巿了。虽然在警权方面，有法租界、公共租界的不同，但在律法上，并没有分别了，所以全上海只算作一座城。所以也只能有一个教会。所以在文德里的聚会，和在戈登里的聚会，只算作一个教会，只算作一张桌子，不是两张桌子。

一个地方聚会的人多时，就可以分几处聚会。这样，就有弟兄姊妹问说，到底人要多到什么地步，才可以分开聚会呢？到底有什么限制呢？我曾和弟兄们提起，主当日分饼的事。在主未变饼给四千五千人吃以先，主叫门徒把他们分作五十一排，或一百一排的坐下来，然后叫门徒分饼给他们吃。按我个人看来，我们都是主的羊群，若要喂养主的羊群，也是分成五十一排，或一百一排来得容易。并且这样分法，有几样益处：

第一，当时的使徒们，并没有钱盖大会场，只能按着「家」的聚会原则来履行，虽然不一定是按着五十或一百的分法来分。这样，对于聚会的地方，并不发生难处。所以，我们宁可没有顶大中心的地方，宁可有五十人或一百人这种分开的后聚会。

第二，如果要把几千人或几百人聚集在一起，擘饼时，恐怕主日晚起，没有许多的时候可以给我们擘饼，并且也没有这么大的饼和杯。所以，顶明显的给我们看见，当初这许多得救的人，并非在一处擘饼的。就像我们有时有二三百人一同擘饼，要叫人等一两个钟点，在于一班人是可以等的，但是，恐怕另有一班的人，就没有力气等这么人了。这并非说，我们该不该等的问题，乃是说，人有没有这多的力量等。

第三，若有二三百人在一起聚会，弟兄们因时间有限，就不免来往很难。如果有这么多的弟兄，要彼此来往认识，每一次就只能和一两个弟兄来往；若要彼此多认识，多有来往，就不知道要过几个月才能有一次。这样，就不能叫聚会有长进。若只有五十个人，或一百个人的聚会，彼此就容易来往，也能叫聚会长进，在负责照顾的人这方面，也是容易做事，也能照顾得周到。若是人数太多，就叫作们不容易照着，常有顾此失彼之虞。这个原则，我们应当保存。

所以，我们在去年，才在戈登里有聚会，为的是要站在这个立场上。请你们记得，在戈登里的聚会，和在文德里的聚会，并不是两个教会，乃是一个教会，一个交通，不过分两「家」聚会而已。所以，在这边文德里负责的人，和在戈登里那边负责的人是一样的。在这边事奉人的弟兄，和在那边事奉人的弟兄是一样的，在上海聚会的弟兄，若要到在南京的聚会去，必定要有介绍信。他若是从文德里到戈登里去聚会，或是从戈登里到文德里来聚会，就用不着介绍信。我们盼望不久在宝山有聚会。宝山是另外一个县，和上海不同，若有弟兄到宝山去聚会，就必须要有介绍信了。因为宝山是另外的一个城，在那个城里教会的行政另是一个单位。不像戈登里和在文德里的聚会的行政只是一个单位的，人所奉献的钱，是一样支配的；任何事务都不分开；两边接纳的人，都一样经过弟兄们的定规，在两边同时报告。

在戈登里的聚会和在文德里的聚会的界限在戈登里的聚会，和在文德里的聚会的界限，应当如何分法呢？弟兄姊妹们，住在那一段的，应当归于文德里的聚会？住在那一段的，应当归于在戈登里聚会呢？在我们中间，负责像长老的弟兄们，就商量定规，以苏河为界。一切住在苏州河之北的弟兄姊妹们，该到戈登里去聚会；一切住在苏州河之南的弟兄姊妹们，该到文德里来聚会。这样分法，并不是说，住在苏州河北的弟兄姊妹，不可以到文德里来聚会；也不是说，住在苏州河南的弟兄姊妹，不可以到戈登里去聚会。乃是说，凡住在苏州河以北的，当将在戈登里的聚会，算作你的聚会，你应当特别负责，特别照顾。凡住在苏州河以南的，就在文德里的聚会，算作你的聚会，你应当特别负责，特别照顾。所以，盼望一切住在苏州河以南的，和住在苏州河以北的弟兄姊妹们，以后分开聚会。我们也盼望将来在法租界、杨树浦，和江湾，都有聚会。到那时候，盼望在我们中间作长老的人，去量界限，来断定谁是该在那里擘饼的。目前我们只有二处聚会的地方，是以苏州河为界的。这是按着原则好好的做的。

关乎城和城之外的界限的分法关乎城和城之外的界限，该如何分法的原则，今天尚未提及。现在让我们看约书亚记二十一章三节：「于是以色列人，照耶和华所吩咐的，从自己的地业中，将以下所记的城邑，和城邑的郊野，给了利未人。」这里是说到城邑，和城邑的郊野。申命记二十八章三节：「你在城里必蒙福；在田间也必蒙福。」这里是说到城里和田间。按着旧约所记的，每一个城，都有郊野。每一个城，都有田间。这些郊野和田间，是围着城的，是为供养城的。城里所吃的菜和米，都是从田野和四郊来的。城不能自己生存，所以城有东南西北四关。圣经里也给我们看见，每一个城，该负郊野田间的关系。所以，在城里的教会，不止当负城里的责任，也应当负郊野田间的责任。无论是传福音作工，都应当顾到城四围的郊野田间。因为郊野田间，是为供养城的，叫城里的聚会，人数加增的。换一句话说，在城里教会里的人，应当顾到围着城的四郊的人。若在郊野中有人得了救，他们不能有聚会，应当把他们带到城里来聚会，来供养在城里的聚会，叫在城里的聚会变为更长大，更有力量，更兴旺，更发达。我们中间，有从江湾来的弟兄们。江湾好象就是一个郊野。他们来聚会，是为供养在上海的聚会的。这不过是我所举的例而已。本来在城里的聚会，是作中心的，等到从四郊来的弟兄们，人们够多了，他们也学习好了，知道该如何聚会了，到了够强健能成立一个新聚会的时候，或者是可以另有一个「家」的聚会的时候，就可在郊野另外起首有聚会。不然，他们应当到城里来聚会，来供养这中心的聚会。

聚会和聚会如何分界限一个聚会，和另一个聚会，有时会发生界限的问题。因为有的人是住在两个聚会交界的地方。到底那些人应该在宝山聚会，那些人应该在江湾聚会呢？那些人应该在文德里聚会，那些人应该在戈登里聚会呢？这些事，该归谁负责去定规呢？我们要按申命记二十一章二节三节、六节，打死人的例的原则来定规：「长老和审判官，就要出去，从被杀的人那里量起，直量到四围的城邑；看那城离被杀的人最近，那城的长老就要从牛群中取一只未曾耕地，未曾负轭的母牛犊，……那城的众长老，就是离被杀的人最近的，要在那山谷中，……」城里的长老们要出来量地，看这地是最近那一个城，就归于那一城。所以，聚会的分法，也很简单。若有政治上分明的界限，我们就顶容易分；若没有政治上分明的界限，长老们就该去量一量来定规在这些地方的人，该归于那一个地方的聚会。这样，什么就很清楚。凡近这一个聚会的弟兄们，就该到临近他的聚会地方去。大家都该好好的顺服权柄。

一个聚会分成两个地方聚会的限制一个聚会，到了什么地步，才可以分开两「家」聚会呢？必定要等到人数够多，够把聚会分成两个聚会的时候，并且要分了之后，两个聚会都是够强壮的才可以。分后，一个聚会的人数，最好是有一百，或者五十或者七十五之谱。

我们要特别提起，关乎弟兄们在宝山要有聚会的问题。现在在宝山的弟兄们，是从戈登里的聚会出去的。他们写信给在戈登里的弟兄们，盼望在宝山有新的聚会，能在一起擘饼。他们该怎样做，才是合圣经的呢？他们不止应当看见弟兄们在一起有聚会。是合乎圣经的。他们也应当有圣灵的引导。他们也应当看聚会的光景。他们应当注意到在戈登里的聚会。第一，他们要看在戈登里的聚会的人数，是否多得无法可坐，是否到了能分开的时候。若是在戈登里的聚会，是一个软弱的聚会，给你们这么一分，就更软弱了，事情也更办不好了。第二，我们不要以为在一个地方，为的要擘饼记念主，就可以轻易设立主的桌子。其实什么时候，在一个地方设立主的桌子，立刻就发生教会的问题，立刻就有教会的责任要负。他们能不能对付关乎接纳和革除等问题呢？他们能不能负责，来挑其它的担子呢？所以，关乎这件事，应当好好的祷告，才能得着好好的答应。

如果在宝山的弟兄们，到了可以负责有新的聚会时，他们的手续，又该怎样呢？他们应该通知在上海(戈登里和文德里)的聚会，告诉他们说，我们打算在这里有一个聚会。要出去到宝山聚会的弟兄们该好好的为这件事祷告；在上海的弟兄们，也该好好的为这件事祷告。如果祷告到大家能同心说这件事可以行，在宝山的弟兄们，就可以分出去聚会，他们也能得着弟兄们的按手和祝福。这样作，就是表明在宝山的弟兄们，得着了众弟兄的同意，然后去作的，并非随着自己的意思去作的。这就好象蜜蜂的分房，分成一个个的小蜂巢一样。并且他们也是顶快乐的出去，因为他们是好好的祷告过，和弟兄们有好好的有交通。他们这样做，就是按手的做法，并不是单独的行动。但是，我还要另外加上几句话。我们这样守开聚会后，并非说，在上海就用不着有比现在这个聚会的更大的地方，我们在上海，仍旧需要一个可坐五百人，或比五百人更大的聚会的地方。因为每年，在各地都有人要来参加我们的特别聚会。


问题解答

□有弟兄问，在泰州，有人问到按手的事。到厎我们今天应当不应当按手？

答：圣经中有按手的事。但是，这并非今天人们所谓的按手。今天人们的按手，都是大的为小的按手。圣经中的按手，有「大」的按「小」的，也有「小」的按「大」的。使徒行传八章，提到彼得到撒玛利亚去，他们所作的，是大的按小的。使徒行传十三章告诉我们，先知和教师，为使徒按手，这明明是小的按大的。在这里，我们看见，在安提阿教会中，有先知和教师，他们事奉主，禁食的时候，圣灵说，要为我分派巴拿巴和扫罗去，作我召他们所作的工。他们就按手在他们头上，打发他们出去。我们都知道，保罗和巴拿巴是使徒，他们是被先知和教师按手的。在以弗所书四章，明明把使徒列在第一，其次才是先知和教师。这样，在使徒行传十三章所记的，乃是其次的按第一的。可见按手，并非像人所以为是大的对于小的一种作为。在圣经中，按手不过是表明有交通、同情、彼此联合的意思。使徒行传八章的按手，是表明那些撒玛利亚人也是联属于基督的身体的，像受洗是表明与基督的死联合一样。使徒行传十三章的按手，是代表教会表明与保罗们是联合的、同情的、有交通的。他们出去，就是全教会出去。这种按手，是给我们看见，不止保罗和巴拿巴两个人到国外布道，乃是在安提阿的全体教会一同去作的。这就是表明他们二人外面所做的工，和一切的举动，不止和他们两人有关系，乃是和在安提阿的全教会有关系。所以，他们的按手，不止表明他们和被按手的人有交通，也是表明被按手的人，和在安提阿的全教会有交通。若有一个人，从一个地方出去作工，顶好是我们按手叫他出去的。

我们应当注意，我们该把圣经教训中，有人的遗传的灰尘揩去，或洗干净，好象人擦去镜子上的灰尘一样。有的人并不把灰洗去，因为整个镜子被灰沾满了，就把镜子打碎。许多人要以为今天在我们中间，也讲长老执事和按手，也就和公会一样。其实，所有的问题，并不是原来的东西错了，乃是人所加进去的是错的。我们的目的，并不是来拆毁公会所作的工作，乃是要恢复神当初所定规的东西。我们不能因为他们的错就连圣经的榜样都丢弃了。我们的目的，乃是问，神到底有没有命令。当我出外作工时，我多次盼望，有弟兄们为我按手，这样，就表明并不是我个人出去的，乃是全体的聚会打发我出去的。他们也与我表同情。我盼望我们中间有了像长老这样的人，以后能实行按手这件事。

□有弟兄问，保罗为提摩太按手，是分给他恩赐；那么，恩赐岂非因按手得的呢？

答：恩赐是什么，是肢体的本事。换一句话说，你在身体上是作眼的，你的恩赐就是能看见；你在身体上是作耳的，你的恩赐就是能听见。当人联在基督的身体上，他立刻就得着恩赐。那么使徒的按手，是为什么呢？就是他代表基督的身体，承认他也是基督身体上的肢体。神喜欢在这样作之后，叫人的恩赐就显出来。使徒行传十三章所表明的，也是表明基督身体上的联合。不过不是为着恩赐，乃是为表明大家是同工的。因为从来没有先知和教师，分恩赐给使徒的。至于圣经中神奇的恩赐，是应当有，不应该过去的。我也不知道为什么今天没有神奇的恩赐。按手这件事，实在是应当继续的。保罗对提摩太说，你给人按手，不该急促，免得在别人的罪上有分。希伯来书六章告诉我们，不必再立根基。这些根基，就有洗礼和按手在内。所以，我们若忽略按手这件事，就必定是根基上有毛病。所以，今日的按手，要像使徒那样分恩赐，我们不能。我们不过按着这个原则来做。我们承认我们是像非拉铁非的教会，力量并不多，只有一点力量。

□有弟兄问，我们现在已有两个聚会。关乎两个聚会的负责和工作，如何分法？

答：在戈登里和在文德里的聚会里，应当有两三个长老支配一切。在戈登里的聚会里，也应当有几位做执事的，或是有女执事也可以，正如在文德里的聚会一样。至于工作问题，前一个礼拜六，在弟兄聚会里，我们已经提起。我们如何在这边有祷告会，我们也如何在那边有祷告会。为着将来在那边有工作的缘故，我们盼望在那边弟兄们，以后租更大的地方。因为若要在那边有工作，现在所租的房子就太小了。以后也许要把主日上午或下午的聚会分开。或者主日上午在戈登里聚会，主日下午在文德里聚会。就是弟兄的聚会，和姊妹的聚会，以后也要轮流，也许一个礼拜在那边，一个礼拜在这边。不然，许多人要以为在戈登里的聚会，是在文德里聚会的分会。有人曾问我说，在戈登里的聚会，是在文德里的聚会的支会吗？我说，不。在文德里的聚会，是与在戈登里的聚会一样的。

□有弟兄问，我们岂不是应当在戈登里和文德里的聚会上，各加一个在字么？

答：是的。

□有弟兄问，如果将来在宝山要有聚会，该怎样通知呢？

答：该通知两方面。先通知在戈登里聚会，并通知在文德里的聚会，请在两边聚会的弟兄姊妹们，同为这件事祷告。并且要等弟兄姊妹们在祷告后没有疑惑了，才能定规给在宝山的弟兄们一个回答。这是最好而又正当的办法。

□有弟兄问，对于接纳人擘饼这件事，在戈登里的弟兄们看不清楚，可否到在文德里聚会的弟兄们这里来问？

答：两边的「长老」都是一样的，所以，文德里并没有比戈登里特别的地方。接纳一个人是上海的「长老」和弟兄们一同接纳的，并不分文德里与戈登里。关乎接纳人的事，将来我们应当好好的作。罗马书十四章十五章说：「信心软弱的，你们要接纳。」「你们要彼此接纳」，如同基督接纳你们一样。接纳不过是一部分的手续，问题是在乎有无信心。是问他有没有信心，不是问他的信心软弱不软弱。另外，问题是在乎神接纳他不接纳他。所以，总该知道神接纳他了没有。如果神不接纳他，我们也就不能接纳他。

关乎接纳人这件事，我要提起几件事：

(一)外面来信所介绍的人外面来信所介绍的人，我们应当接纳。但是，我们应当看这封介绍信是从那里来的。若有从公会来的介绍信，他们所介绍的人，我们并不知道他对于真理清楚不清楚，他到底得救了没有，所以凡是我们不能相信的地方所写的介绍信，我们不能凭这信接纳这人。若是有从像在杭州聚会的地方来的介绍信，我们就可以相信，也可以接纳他。我们应当相信他们所作的，就是我们所作的。

(二)有两三个人的见证所介绍的人若有两三个弟兄作证，介绍一个人来擘饼，我们可以接纳。今日在我们中间的难处，是在于如何接纳一班过客，他们路过这里，只打算和我们擘了一次饼就去。这件事，实在不容易办。另外，像那些在公会里的教友，他们来和我们一同擘饼，回去后，又到公会里去擘饼，也是难办的事。按我看来，最好在当时应当有两三位弟兄和他谈谈，看他得救了没有，然后再定规接纳他擘饼，或不接纳他擘饼。因为像这一类的人，我们不能叫他们等到下一个礼拜。不像有一些人，是来和我们有侵入的交通的，可以叫他等一等。

(三)三种介绍信我们所写出去的介绍信，该分三种：1.说明他是对于公会的关系尚未脱离的弟兄，2.说明他是站在教会地位上的弟兄，3.说明他是有恩赐的。

(四)介绍或举荐人擘饼时当知的几件事1.当问这人得救了没有；2.当知道他有没有犯哥林多前书五章被革除的罪；3.当给他看见，擘饼不止是为记念主，还该分辨基督的身体，也该站在基督身体的地位上。1和2是条件。他必须是得救的，是洁净的。3是教训。他必须会分辨基督的身体，并且会站在基督身体的地位上。他若不分辨，按神看来，他就是吃喝自己的罪。这样，他就是来擘饼，也没有多大益处。

若有人是得救的，也是不犯哥林多前书五章的罪的，就是他不能看见分辨身体这一条真理，我们仍该接纳他，因为信心软弱的，我们应当接纳。我想我们平日对于从各公会中来的人不够忠心，我们并没有告诉他们分辨身体在神面前的紧要。我们应当让他们看见这一点。我们若把分辨身体这一条，当作接纳人的条件，我们就成了一个宗派。所以我们应当小心。但是，提多书三章十节的教训，也不可忘记。

□有弟兄问，一个人得救后，是否要在他受浸后才应当擘饼？

答：才得救的人，最好是先受浸，后擘饼。在圣经里，根本没有信了许多时候，还没有受浸这种情形。信和受浸，总是相连的。不会一个人得救了，要把他放下几个月，再给他施浸的。这种情形，在新约里并未发生过。另外，我们也不该把受浸当作擘饼的条件。有的人只受过滴水礼，并不晓得受浸是为作见证。这样的人，应当接纳他擘饼。像救世军里的那些人，他们并不相信受洗，所以他们都是不受洗的。像贵格会(在中国是特别的)，他们根本就没有受洗和擘饼这两件事。此外，还有好些小公会，都是和贵格会有同样的主张。这些人，若到这里来，我们也应当接纳他。因为神接纳了他们，所以我们也接纳他们。信心软弱的，我们也该接纳。我们可以接纳这些人，因为他们是属乎神的。我们不可以把受浸当作接纳人的条件，只可把受浸当作教训。我们也不该革除不受浸的人。当他们真看见了十字架，他们就顶自然的去受浸，去顺服这真理。

□有弟兄问，在戈登里和在文德里的聚会，是一个聚会，是大家同心的，若是接纳一个过客，要不要双方彼此通知呢？

答：若接纳过客在事实上作得到的时候，就当通知；不然就不必双方通知。若有人要长久在我们中间，双方的长老们，要站在教会的地位上，好好的商量，然后决定。所以，在戈登里和文德里的祷告聚会里所报告的事，应当彼此通知，才好有同心的祷告。盼望在戈登里的聚会，能装一电话，就更容易商量事情了。


第四部神的得胜者/第一章 神永远的计划和教会

第四部神的得胜者

第一章神永远的计划和教会

读经：以弗所书一章二十三节「教会是祂的身体，是那充满万有者的丰满。」(原文)

神永远的计划神在万世以前，有一个永远的计划。神这个计划，有两个目的：一、叫万有显出基督；二、叫人类像基督，就是有基督的生命和荣耀。神要达到这两个目的，就遇见两个难处：一、撒但的背叛；二、人类的堕落。

当日天使长看见基督是万有的中心，就因骄傲而嫉妒。它想高抬自己与神的儿子平等；它因要夺取基督中心的地位而背叛。三分之一的天使，也跟从它背叛了神。还有当日那些在地上的活物，也跟从了它。撒但的背叛，使万有紊乱，不能显出基督来。宇宙中是个大一。科学告诉我们说，一点的灰尘错乱了它的地位，全宇宙就要紊乱。今天的万物，虽然显出神的荣耀，却不能显出神的自己。

神造人，是要叫人：一、有基督的生命和荣耀，将万物交给人管理，叫人将万物带到神面前；二、叫人与神联合，对付背叛的撒但。

但是，人也堕落了。所以，现在神有两个目的要达到，也有两个难处要解决。神要达到祂的两个目的，就必须：一、救赎堕落的人类；二、除灭背叛的撒但。

为要达到神的两个目的，解决神的两个难处，主耶稣就来作人，成功了救赎。主耶稣不只是人类的基督，也是万有的基督。基督是中心，也是普及的。普及，是不受时间和空间的限制的。基督不只是犹太人的基督，不只是教会的基督，也是万有的基督。祂是万有，也住在万有里。

基督的救赎有三方面：一、代替--为个人；二、代表--为教会；三、作元首--为万有。基督是元首，包括一切。元首死了，元首所包括的万有也死了。基督的死，是包罗万有的死。祂元首的死，把万有和人类也带去死了，叫万有和人类都与神和好了。

基督在十字架上解决了一切。祂在十字架上，打破了蛇的头，解决了背叛的撒但，和它一切的工作。祂在十字架上，救回堕落的人类。祂在十字架上，把万物带回来与神和好。祂在十字架上，也把祂的生命分给人，叫他们像祂。

所以，我们看见，神有两个目的，也有两个难处。基督藉着十字架，成功了神的两个目的，也解决了神的两个难处。

教会的地位和责任神把教会放在什么地位？神叫教会在地上，所负的使命是什么？为何神还将头已经打破的撒但留在地上？

神叫教会在地上，不只传福音救罪人，也是证明基督在十字架上的得胜。神把撒但留在地上，是为给我们造出机会，叫我们来证明祂儿子的得胜。神希望我们证明祂儿子的得胜。失败的信徒，都是拆神的台的。

教会是基督的身体。身体当继续头的工作。教会是基督的丰满。基督满出来的，就是教会。教会当继续四福音的事。

新约有三点是最紧要的：一、十字架；二、教会；三、国度。基督在十字架上，成功了救赎和得胜。国度是要显明基督所成功的救赎和得胜。教会现在在地上，维持基督在十字架上所成功的。十字架是神合法的审判；国度是神权能的执行；教会居中，维持十字架所成功的，预尝来世的权能。

撒但胜不过个人的基督，却能藉着团体的基督，来羞辱个人的基督。身体的失败，就是头的失败。一个肢体的失败，就是身体的失败。我们是继续基督的；我们是延长基督的(赛五三10)，像我们从前是延长亚当一样。神留我们在地上，是要我们成功祂永远的计划，达到祂永远的目的。

约柜还未进耶路撒冷，在俄别以东的家中时(撒下六)，我们当忠心看守其上的血--基督的工作，和其上的--神的荣耀。


第二章基督得胜的性质和教会

读经：启示录三章二十一节「得胜的，我要赐他在我宝座上与我同坐，就如我得了胜，在我父的宝座上与祂同坐一般。」

所有的得胜，都当以基督的得胜为榜样--「就如我得了胜」。

三个仇敌圣经告诉我们，我们有三个不同的仇敌：一、肉体--在我们里面；二、世界--在我们外面；三、撒但--在我们上面和下面。若按教会升天的地位说，撒但是在我们的下面。

旧约用三族人，预表这三个仇敌。亚玛力人预表肉体--当用祷告来胜过。埃及人预表世界，--当埋在红海里。迦南人预表撒但的权势--当专一的胜过，除灭。

肉体和圣灵相对(加五17)。世界和父相对；爱世界就不能爱父(约壹二15)。撒但和基督相对；基督来，是要除灭撒但(约壹三8)。所以，顺服圣灵，就胜过肉体；爱父，就胜过世界；相信基督，就胜过撒但。

第一个进来的，是肉体。当日，天使长凭着「己」，要高抬自己与神平等。这是「己」进入世界。这是罪、世界和撒但的起头。

神当日造人，赐人一项高的能力，就是生产，就是能把自己的生命传给后人。神本来望他吃生命树的果子，使他有神的生命，好传给他的后裔。神禁止他吃知识树上的果子。撒但却来，在魂里与这头一对夫妻犯属灵的奸淫，把它的毒种，放在他们里面，好叫他们传给他们的子孙。撒但是撒谎的父，撒但的种子就是谎言。神的种子是真理。撒但当日引诱亚当犯罪的原则，和它自己当日犯罪的原则是一样的。

撒但有它的家，也有它的国。他来得人作它家中的儿女，作它国里的子民；它作他们的君王。

撒但引诱人犯罪以后，它的工作，就从宇宙被限制到地上--世界上。它所受的咒诅，是「用肚子行走，终身吃土」(创三14)。它只能行走在地上，只能以出于土的人为食物。所以，这乃是撒但的大失败。人的堕落，是神的大得胜。

撒但在地上有组织。它的组织，就成功了这个世界。撒但在这世界的组织里作王，世界都卧在它的手下。

基督的得胜主耶稣出来作工，是先受浸。这是说，祂死而复活以后才作那三年半的工夫，是没有肉体在里面的。这三年半的生活，我们称作十字架的生活。主耶稣从来不凭自己的意思行事，只凭那差祂来者的意思行事。祂遵行父的旨意，也等候父的时候(约七6)。

撒但试探主，是要主在神的话以外，作一件事--变饼。但主说，「人活着，是靠神的话。」祂常说：「子听见，所以子说，」「子不是凭着自己说。」(「凭着」，原文是出来的意思，意即出于自己的，以自己为源头的。)撒但常叫人在神表明以后，自己再表明。就像撒但叫主表明祂是神的儿子，在神表明了祂以后。

主钉十字架，也是照神的意思。祂在园中祷告说：「不要照我的意思，只要照你的意思。」(太廿六39)「这杯若不能离开我……就愿你的意旨成全。」(太廿六42)末了，就说：「我父所给我的那杯，我岂可不喝呢？」(约十八11)能接受十字架，就是得胜。不因为外头和里头的东西摇动，就是得胜。得胜，就是在里面没有肉体的分，外面没有世界的吸引和鼓动，下面没有撒但的东西。主一生一世，都没有肉体在祂的生活里。祂都是把肉体摆在一边。主是头一个撒但在祂身上一无所有的人。肉体、世界，在祂里面都没有地位。

神要教会活出基督的得胜神救人，是救人脱离肉体、世界和撒但。神叫我们拒绝一切出于世界的、出于地的、出于自己的、出于肉体的，和出于撒但的。撒但是藉着世界和肉体来攻击我们。惟独完全属灵的人，撒但才直接攻击他。惟独完全拒绝世界的组织和肉体的意思的人，撒但才直接攻击他。

基督的十字架，需要基督的身体。罪人若只客观的接受十字架，就只有罪人有所得着。我们主观的接受十字架，神才有所得着。基督的十字架像一把刀，将一切出于旧造的，都给我们割断。祂的复活，给我们一个新的开始。

基督的得胜，是：(一)钉十字架--在消极方面，除去一切的旧造。(二)复活--在积极方面，有新的开始。(三)升天--是得胜的地位。

教会靠着基督的死与复活与升天，在地上活出祂的得胜。十字架当种在我们生命的中心。神叫我们负责让十字架割断一切所知道的旧造，神不叫我们负责我们所不知道的旧造。


第三章谁是神的得胜者

读经：

「圣灵向众教会所说的话，凡有耳的，就应当听。得胜的，我必将神乐园中生命树的果子赐给他吃。……圣灵向众教会所说的话，凡有耳的，就应当听。得胜的，必不受第二次死的害。……圣灵向众教会所说的话，凡有耳的，就应当听。得胜的，我必将那隐藏的吗哪赐给他，并赐他一块白石，石上写着新名，除了那领受的以外，没有人能认识。……那得胜又遵守我命令到底的，我要赐给他权柄制伏列国。」(启二7、11、17、26)

「凡得胜的，必这样穿白衣，我也必不从生命册上涂抹他的名，且要在我父面前和我父众使者面前，认他的名。……得胜的，我要叫他在我神殿中作柱子，他也必不再从那里出去。我人要将我神的名和我神城的名(这城就是从天上，从我神那里降下来的新耶路撒冷)，并我的新名，都写在他上面。……得胜的，我要赐他在我宝座上与我同坐，就如我得了胜，在我父的宝座上与祂同坐一般。」(启三5、12、21)

教会失败，神找得胜者教会所以留在地上，就是为要维持基督十字架的得胜，在各地捆绑撒但，像主在各各地捆绑一样。主在十字架上，已经按律法审判了撒但，神叫教会在地上执行这审判。

撒但知道教会是关系它失败的，所以它就逼迫杀害教会。后来它又用虚假来欺哄教会。它是杀人的，也是撒谎的。教会不怕它的怒脸，却怕它的笑脸。使徒行传是教会死里得生的记载。神利用撒但的攻击，叫教会证明基督的得胜。但以后教会逐渐失败了，就如：亚拿尼亚和撒非喇的虚假，西门的贪心，假弟兄的进入，许多人都顾自己的事，许多人都远离被囚的保罗。

神在教会失败以后，就在教会找出少数的人来，作祂的得胜者，叫他们负教会所当负而没有负的责任。神叫一班少数忠心的人，代替教会，维持基督的得胜。教会的七个时代，都有神的得胜者。这得胜者的线，从来没有断过。得胜者并非特别的。神的得胜者乃是一班和神当初的打算相合的人。

得胜者的原则神在圣经中作事，是先找得少数的人当作基本，以作到多数的人身上。列祖时代的事，证明这是实在的。那时，神都是零零落落的拣选人，如亚伯、以诺、挪亚、亚伯拉罕。后由亚伯拉罕以至于以色列人。由列祖时代，而及于律法时代。由律法时代，而及于恩典时代。由恩典时代，而及于国度时代。由国度时代，而及于新天新地。国度是新天新地的序。律法时代里的祭坛和会幕，预表恩典时代里的事。这是神作事的原则，由少及多。

歌罗西书二章十九节说：「全身从元首藉着节和筋，得着供给和联络。」(原文)「节」是为「供给」；「筋」是为「联络」。元首藉着节和筋，供给、联络全身。只有得胜者，是供给的节、联络的筋。

耶路撒冷是预表教会的，其中有一座锡安山。一是预表全体的教会，一是预表教会中的得胜者。耶路撒冷是大的，锡安是小的。耶路撒冷的保障是在锡安。论合乎神的心意的，就称为锡安。论犹太人的失败和罪恶，就称为耶路撒冷。神从来都是让耶路撒冷被践踏，却保守锡安。耶路撒冷有新的，锡安却没有新的。因为锡安从来不会旧。旧约每次说到锡安和耶路撒冷的关系，都叫我们看见，耶路撒冷的特色、生命、祝福、建立，都是从锡安得着。列王纪上八章一节：长老是在耶路撒冷，约柜是在锡安。诗篇五十一篇十八节：神善待的是锡安，建造的是耶路撒冷。诗篇一百零二篇二十一节：神的名是在锡安，赞美神的话是在耶路撒冷。诗篇一百二十八篇五节：神赐福是从锡安，好处是见于耶路撒冷。诗篇一百三十五篇二十一节：耶和华是住在耶路撒冷，受赞美是从锡安。以赛亚书四十一章二十七节：先对锡安说，后报到耶路撒冷。约珥书三章十七节：神住在锡安，耶路撒冷就成为圣。

神今日在失败的教会中，找人作那十四万四千人，站立在锡安山上(启十四)。神每次都是藉少数的信徒，把生命流到教会里，以复兴教会。把血流出来，才能把生命流出来，如同主一样。得胜者，代替教会站在得胜的地位，也代替教会，忍受苦难和羞辱。

所以，神的得胜者，必须离弃一切自以为是的。必须出代价，让十字架割断一切出于旧造的，必须对付阴府的门(太十六18)。

你肯不肯伤自己的心，来得看着的心？你肯不肯叫自己失败，让主得胜？等你十分顺服了，神才能对付那些不顺服的人(林后十6)。


第四章得胜者的工作是什么

读经：

「约书亚又吩咐祭司说，你们抬起约柜，在百姓前头过去。于是他们抬起约柜，在百姓前头走。……你要吩咐抬约柜的祭司说，你们到了约但河的水边上，就要在约但河水里站住。……等到抬普天下主耶和华约柜的祭司把脚站在约但河水里，约但河的水，就是从上往下流的水，必然断绝，立起成垒。……他们到了约但河，脚一入水(原来约但河水，在收割的日子，涨过两岸)，那从上往下流的水，便在极远之地，撒拉但旁的亚当城那里停住，立起成垒，那往亚拉巴的海，就是盐海，下流的水，全然断绝，于是百姓在耶利哥的对面过去了。抬耶和华约柜的祭司在约但河中的干池上站定。以色列众人都从干地上过去，直到国民尽都过了约但河。」(书三6、8、13、15、17)

「抬约柜的祭司站在约但河中，等到耶和华晓谕约书亚分咐百姓的事办完了，是照摩西所吩咐约书亚的一切话。于是百姓急速过去了。众百姓尽都过了河，耶和华的约柜和祭司就在百姓面前过去。……耶和华晓谕约书亚说，你吩咐抬法柜的祭司，从约但河里上来。约书亚就吩咐祭司说，你们从约但河里上来。抬耶和华约柜的祭司从约但河里上来，脚掌刚落旱地，约但河的水就流到原处，仍旧涨过两岸。」(书四10-11、15-18)

「身上常带着耶稣的死，使耶稣的生，也显明在我们身上。因为我们这活着的人，是常为耶稣被交于死地，使耶稣的生，在我们这必死的身上显明出来。这样看来，死是在我们身上发动，生却在你们身上发动。」(林后四10-12)

得胜者的工作查看得胜者，当注意两件事：(一)全体失败时，神就拣选少数的人，代替全体的人。(二)神叫这少数的人，先负责作神所命令的，以作到多数人的身上。

神拣选以色列人，叫他们在万民中作祭司的国度(出十九5-6)。但以后他们在西乃山下，因拜牛犊而失败了。神就拣选守祂命令的利未人，作祂的得胜者，先叫他们代替以色列人作祭司(出卅二15-29)。

本来神要以色列人全族作祭司。但因他们拜偶像，神就叫利未人代替以色列人作祭司。

神作工，是先作在少数的人身上。以后再由他们作到多数的人身上。神要救以色列人，先拯救摩西。先救摩西出埃及，后救以色列人出埃及。神先对付大，得着大，后救以色列人脱离非利士人的手，使以色列人成为国。属灵的目的，需要属灵的手段来成功。神对付摩西、大，都是对付他们到一个地步，完全不用肉体来成全神的旨意，不用肉体来帮神的忙。

神先得着十二个人，一百二十个人，后得着教会成立。神叫少数人负多数人当负而不负的责任。得胜者的原则，就是神先叫少数的人作事，以祝福多数的人。先叫一班少数的人站在死里，好叫多数的人得着生命。神将十字架种在他们心里，叫他们在家庭中、环境里，接受十字架的原则，好叫他们把生命灌输给别人。神需要生命的运河，把生命灌给人。

站在死里叫别人得生神把祭司放在死里，好叫以色列人有一条路，到生命之地。祭司是首先下水去，末后从水里上来的。他们是神的得胜者。神今日找一班像当日的祭司的人，叫他们先下水，先进入死，先受十字架的对付，站在死里，好叫教会有一条生命的路。神先把我们摆在死里，好叫别人得着生命。神的得胜者，就是神的开路者。

不是祭司能成功什么，乃是因为他们抬着约柜。他们必须抬着约柜，下到河底。我们必须让基督作中心，必须披着基督，下到水里。祭司的脚站在河底，肩抬着约柜。站在死地，高举的是基督。

在河底是死的地位，不是舒服的，不是好看的，不是安息的，不是坐着，不是躺着，乃是站着。我发脾气活着，基督在别人身上就不能活着。我站在河底，别人就得以过约但河去得胜。死在我身上发动，生就在别人身上发动。我作出死来顺服神，就有生在别人身上发动，叫他们也顺服神。基督的死，使祂的生发生在我们身上。没有死，就没有生。

在河底抬约柜，是顶苦的。需要小心战兢，恐怕一不小心，圣洁的神就来灭绝他们。他们站在这里，看着一个一个的以色列人都过去，他们竟被撇在末后。所以使徒说：「神把我们使徒明明列在未后……作世界上的污秽，万物中的渣滓。」(林前四9-13)他愿别人信福音，却不愿别人像他有手上的锁炼(使廿六29)。我要得着美名呢？通达呢？同情呢？还是要叫神的教会得着生命呢？愿我们能祷告说：「主阿，让我死，好叫别人得生。」神明说，这并非一件容易的事。但是，惟有这样，才能成功神永远的计划。

在河底，直等到神的百姓都过了河，才能出来。国度还没有进来，我们不能出死。但终有约书亚吩咐说：「从约但河里上来。」(书四17)我们得胜的约书亚，必要叫我们从水里上来。这是在国度起始的时候。

许多人，不是不顺服，乃是不够顺服。不是不出代价，乃是出的不够。不是不出钱，不出兵，乃是出的不够(路十四25-35)。未经过十字架，就不能到客西马尼。不经过十字架的对付，就不能说：「愿你的旨意成就。」许多人喜欢亚伯拉罕的蒙召，不喜欢摩利亚山上的奉献。

你有没有嫉妒别人容易的生活？神放我在河底，作祂的得胜者。神叫我带锁炼，好叫别人得福音。死在我身上发动，生在别人身上发动。这是唯一的生命的运河。流到我们身上的生命，是经过保罗、路德马丁，这两条管子的。主的死先使我们充满生命，而后使生命流到别人身上(林后四10-12)。

神的得胜者所作的事，就是站在基督的死上，好叫别人得着生命。圣经的话必须先实验在我们身上，以后我们才能传扬。真理的光必须先在我们身上成为生命，以后才能在别人身上成为光。神先叫祂的得胜者看见一个真理，叫他们证实这个真理，好得着一些人来顺服这个真理。真理必须先组织在我们里面，成为我们的组织的一部分。我们必须先有信心、祷告和奉献的经历，以后才能告诉人，什么是信心、祷告和奉献。不然，有名词，却没有东西。神先叫我们经过死，好叫别人得着生。需要我们先经过苦，受过痛，才能叫别人得着生。学习神的真理，需要先站在河底。教会所以不能过到美地去得胜，就是因为缺少祭司站在约但河底。站在约但河底的人，都会在别人身上创造出追求的心。如果在我们里面有一个真理顶深的组织，就能吸引别人来追求真理。神许多的真理，今日还需要在人里面的组织。当我们让真理组织在我们里面时，我们就让基督的身体多长一寸。得胜者从上头得着生命来供给身体。


第五章得胜者的经历

神的得胜者是谁呢？得胜者乃是一班让「己」站在死的地位上，而让别人得着生命的人。这班人就像抬着约价过约但河的祭司一样，他们自己站在死的地位上，而让神的百姓渡过去。死在这里说出怎么一回事？什么叫作站在死的地位上呢？这是一件极其重要的事；它关系到神的百姓往前的问题。这一件事，乃是神今天所最关注的，故此也该是我们所最注意的。

圣经中的真理，并非零零落落地合并成的；在每一个真理的背后，都有一个活的东西。真理的字句是死的，并没有生命；要真理是活的，必须有活泼的灵。圣经里面有许多的真理，被人阅读，被人传讲，被人相信。但是，这些真理必须先被一班人经验过，对付过，被化为生命，然后才有能力。许多人以为天赋高的人，就可以多得着圣经中的真理，或者多明白神的事，这是完全错误的。属灵的真理是不受限制的，它并不受我们天然的智慧所限。许多人以为按着自己的能力、自己的智慧，得来一些东西传给别人，就能帮助别人；但事实上，这些并不能叫人得生命。

约翰福音第一章说，主是生命的光。许多人以为明白了这一个道理，再把这个真理传出去就好了，他们以为真理是真理，并不需要与我本身发生任何关系。但这不是神的路。神的路乃是先将真理组织在人的里面，让这真理成为人组织里的一部分，然后他才能把这真理传给别人。人必须被一个真理深深的对付、割开、浸透，然后才能传与他人。若是这真理根本未被神组织过，则在人身上不会显出效果来。让我拿几件事来作例子：

信心第一是信心。何谓信心呢？不是说，你礼拜六知道什么是信心，主日就立刻可以传出去了。虽然你已经有了那字句，但你还未看见那件东西。这就如同对乡下人谈电灯一样，他虽然明白了这个名词，却尚未见过那个东西。所以他虽然好象懂了，实际上并不知道那是怎么一个东西。

故此，神必须先用一些事来对付你，使你自己先在信心上受过对付，叫神的信心组织在你身上，然后，你将这组织在你身上的东西传与他人，才能帮助别人。只有当死在你身上发动的时候，生才能在别人身上发动。

祷告其次，我们来看祷告。教导人如何祷告，并不在乎预备或编制出一些关乎祷告的道理。神必须先给你许许多多的环境，叫你学祷告的功课。经过多次这种的经历后，你才能告诉别人如何祷告。在一切事上，你自己需要先作为神的一个试验品。

真正祷告所需要的气力，比我在这里讲道所需要的力量更大。我们常以为，只要把一篇道传得清楚就够了，但是我们要看见，只有当我们透彻的祷告之后，我们的道才能流通到他人身上。

以上所提的，乃是神的一个原则。这原则就是：自己先受过苦，先出过代价，先有了经历，然后再传给别人，这样的人才是神心意中的得胜者。

奉献我们再以奉献一事为例。什么是完全的奉献？圣经中有这件事，人也讲论这件事，但是光有这字句，并没有见过这是怎么一回事。就如同一个人读字典，知道字典上的字，却不知道这字所指明的东西。神的教会也是如此。有一天神把你的家庭、工作、财产、事业、爱人等拿来与基督相比，那时候你就知道何谓为主活着了。你到底选那一个呢？是选基督呢，还是选别的？你是否与神讨价还价呢？没有一种真理是不必出代价就可以得来的。我怕有许多人真理是学过了，但是经历却一点也没有。

真理必须先组织在工人身上请问在你身上有多少真理，是未曾经过组织的呢？有多少你所认识的，是从未实化在你身上的呢？从这里我们可以看见，人今天根本不知道何谓顺服？何谓祷告？何谓信心？学习神的真理，是没有快捷方式的。一粒种子如何，生长出来的植物就如何。作工的人如何，被作的人也就如何。你是一个轻浮的人，你结出来的果子自然也就是轻浮的。你是一个稳重的人，你结出来的果子也必然是稳重的。什么人就结什么果子。我看见人在讲「同死」、「同活」、「同升天」等道理，只是那个人却不是那种属灵之事的人。

我曾经问何受恩教士，如何能叫人产生生命的需要，如何能叫人产生饥饿来？她回答说：「这件事固然在乎神的工作，但也有工人这一方面的讲究。神的一面且不说，从工人这一面来看，他能否叫人产生属灵的饥渴，不在于他讲什么，而在于他是什么。当一个进步的人与一个不进步的人在一起的时候，那不进步的人很自然就会发觉到自己的落后。一个顺服的人与一个不顺服的人在一起的时候，那不顺服的人也很自然地看见他的不顺服。同样，一个圣洁的人与一个不圣洁的人在一起的时候，那不圣洁的人也很自然会看见自己的不圣洁。你本身若不是那种人，你就不能在别人身上产生出那种的饥渴来。」

我们藉重生所得着的性情，是最有模仿性的。你将它摆在圣洁面前，它就自然的会倾向圣洁。你将它摆在顺服前面，它也会很自然的学习顺服。我们需要在神面前作一班领先长进的人。今天神要藉着一班得胜者的生命，在经历十字架，接受苦难上吸引别人到岸上来；先下水的乃是祭司，他们要领先进到死水中。得胜者就是一班开路者，他们在黑暗中先开出一条路来，在死亡的事上领先进入，如此，才能帮助别人过去。

以前的信徒，他们多半是自己去摸出路来。但今天的信徒，则有人将那摸出来的路告诉他们了，他们只需要顺服，只需要将那释放出来的真理组织在他们的生机里就好了。他们是一班肩上抬着约柜，脚下踏着泥土，站稳在死的地位上的人。我们需要如此把基督背在我们肩头上，方能作神的得胜者。假若神不能得着你我作这样一班得胜者，那么祂就必须另找别人了。

当每次十字架临到你身上的时候，或者说每次神对付你的时候，你愿不愿意好好的接受对付呢？或者总是逃避呢？这是今天主要的问题。


第六章得胜者的选择

读经：

「以色列人又行耶和华眼中看为恶的事，耶和华就把他们交在米甸人手里七年。米甸人压制以色列人，以色列人因为米甸人，就在山中挖穴，挖洞，建造营寨。以色列人每逢撒种之后，米甸人、亚玛力人和东方人，都上来攻打他们，对着他们安营，毁坏土产，直到迦萨，没有给以色列人留下食物，牛羊驴也没有留下。因为那些人带着牲畜帐棚来，像蝗虫那样多，人和骆驼无数，都进入国内，毁坏全地。以色列人困米甸人的缘故，极其穷乏，就呼求耶和华。……耶和华的使者到了俄弗拉，坐在亚比以谢族人约阿施的橡树下。约阿施的儿子基甸，正在酒醡那里打麦子，为要防备米甸人。耶和华的使者向基甸显现，对他说，大能的勇士阿，耶和华与你同在。基甸说，主阿，耶和华若与我们同在，我们何至遭遇这一切事呢。我们的列祖不是向我们说，耶和华领我们从埃及上来么。祂那样奇妙的作为在那里呢？现在祂却丢弃我们，将我们交在米甸人手里。耶和华观看基甸，说，你靠着你这能力去从米甸人手里拯救以色列人，不是我差遣你去的么？基甸说，主阿，我有何能拯救以色列人呢。我家在玛拿西支派中，是至贫穷的。我在我父家是至微小的。耶和华对他说，我与你同在，你就必击打米甸人如击打一人一样。基甸说，我若在你眼前蒙恩，求你给我一个证据，使我知道与我说话的就是主。求你不要离开这里，等我归回，将礼物带来供在你面前。主说，我必等你回来。基甸去预备了一只山羊羔，用一伊法细面作了无酵饼，将肉放在筐内，把汤盛在壶中，带到橡树下，献在使者面前。神的使者吩咐基甸说，将肉和无酵饼放在这盘石上，把汤倒出来。他就这样行了。耶和华的使者伸出手内的杖，杖头挨了肉和无酵饼，就有火从盘石中出来，烧尽了肉和无酵饼。耶和华的使者也就不见了。基甸见他是耶和华的使者，就说，哀哉，主耶和华阿，我不好了，因为我觌面看见耶和华的使者。耶和华对他说，你放心，不要惧怕，你必不至死。于是基甸在耶里为耶和华筑了一座坛，起名叫耶和华沙龙。这坛在亚比以谢族的俄弗拉直到如今。当那夜，耶和华吩咐基甸说，你取你父亲的牛来，就是那七岁的第二只牛，并拆毁你父亲为巴力所筑的坛，砍下坛旁的木偶。在这盘石上，整整齐齐的为耶和华你的神筑一座坛，将第二只牛献为燔祭，用你所砍下的木偶作柴。基甸就从他仆人中挑了十个人，照着耶和华吩咐他的行了。他因怕父家和本城的人，不敢在白昼行这事，就在夜间行了。城里的人清早起来，见巴力的坛拆毁，坛旁的木偶砍下，第二度牛献在新筑的坛上，就彼此说，这事是谁作的呢？他们访查之后，就说，这是约阿施的儿子基甸作的。城里的人对约阿施说，将你儿子交出来，好治死他，因为他折毁了巴力的坛，砍下坛旁的木偶。约阿施回答站着攻击他的众人说：你们是为巴力争论么？你们要救它么？谁为它争论，趁早将谁治死。巴力若果是神，有人拆毁它的坛，让它为自己争论吧。所以当日人称基甸为耶路巴力，意思说，他拆毁巴力的坛，谈巴力与他争论。那时米甸人、亚玛力人和东方人，都聚集过河，在耶斯列平原安营。耶和华的灵降在基甸身上，他就吹角。亚比以谢族都聚集跟随他。他打发人走遍玛拿西地，玛拿西人也聚集跟随他，又打发人去见亚设人，西布伦人，拿弗他利人。他们也都出来与他们会合。」(士六1-6、11-35)

「耶路巴力就是基甸，他和一切跟随的人，早晨起来，在哈律泉旁安营。米甸管在他们北边的平原，靠近摩利冈。耶和华对基甸说，跟随你的人过多，我不能将米甸人交在他们手中，免得以色列人向我夸大，说，是我们自己的手救了我们。现在你要向这些人宣告说，凡惧怕胆怯的，可以杂开基列山回去，于是有二万二千人回去，只剩下一万。耶和华对基甸说，人还是过多，你要带他们下到水旁，我好在那里为你试试他们。我指点谁说，这人可以同你去，他就可以同你去。我指点谁说，这人不可同你去，他就不可同你去。基甸就带他们下到水旁。耶和华对基甸说，凡用舌头餂水，像狗餂的，要使他单站在一处，凡跪下喝水的，也要使他单站在一处。于是用手捧着餂水的有三百人。其余的都跪下喝水。耶和华对基甸说，我要用这餂水的三百人拯救你们。将米甸人交在你手中。其余的人，都可以各归各处去。这三百人就带着食物和角；其余的以色列人，基甸都打发他们各归各的帐棚，只留下这三百人。米甸营在他下边的平原里。……基甸和跟随他的一百人，在三更之初，才换更的时候，来到管旁，就吹角，打破手中的瓶。三队的人就都吹角，打破瓶子，左手拿着火把，右手拿着角，喊叫说，耶和华和基甸的刀。他们在管的四围各站各的地方；全管的人都乱窜。三百人吶喊，使他们逃跑。三百人就吹角，耶和华使全营的人用刀互相击杀，逃到西利拉的伯哈示他，直逃到靠近他巴的亚伯米何拉。以色列人就从拿弗他利、亚设和玛拿西全地聚集来，追赶米甸人。基甸打发人走遍以法莲山地说，你们下来攻击米甸人，争先把守约但河的渡口，直到伯巴拉。于是以法莲的众人聚集，把守约但河的渡口，直到伯巴拉。捉住了米甸人的两个首领，一名俄立，一名西伊伯。将俄立杀在俄立盘石上，将西伊伯杀在西伊伯酒醡那里，又追赶米甸人，将俄立和西伊伯的首级，带过约但河，到基甸那里。」(士七1-8、19-25)

「以法莲人对基甸说，你去与米甸人争战，没有招我们同去，为什么这样对待我们呢？他们就与基甸大大的争吵。基甸对他们说，我所行的，岂能比你们所行的呢？以法莲拾取剩下的葡萄，不强避亚比以谢所摘的葡萄么？神已将米甸人的两个首领俄立和西伊伯，交在你们手中，我所行的，岂能比你们所行的呢。基甸说了这话，以法莲人的怒气就消了。基甸和跟随他的三百人，到约但河过渡，虽然疲乏，还是追赶。」(士八1-4)

我们现在看，如何选择得胜者，如何把得胜者和不得胜者分开。

民数记里定规，所有以色列的男丁，满了二十岁的，都是战士，能为耶和华争战。到士师时，以色列人失败，神要拯救他们全体，只拣选三百人，叫他们去打全体当打而不能打的仗。因他们都失败了，不会为耶和华争战了。许多人，知道如何守住道，跑尽路，却不知道如同打那美好的仗。

如何成为得胜者--基甸认识自己的微小--认识自己

在神的面前谦卑顶容易，在人面前，和人比较的谦卑，却是顶难。说我是至微小的容易，说我在我父家是至微小的，不容易。说我的父家是贫穷的容易，说我的父家在玛拿西支派中，是至贫穷的，不容易。别人看见他面上的光，自己还不知道有光的，就是得胜者。凡用镜子看自己面上的光的，都不是得胜者。大虽然受膏了，仍看自己是条狗。有得胜者的实际，而不负得胜者的名称的，都是得胜者。

看见天上的异象--看见主

没有看见异象的，就不能出来作工。有了异象，虽遇难处，也必能达到目的。有了主的话，就必能渡到那边去。有了异象，作工的脚步，就能稳当。

看见异象而不违背--藉着献祭答应主的呼召

当把微小的自己献上，交在神的手里。看自己大和看自己小，而不把自己交在神手里的，都是同样的没有用处。所有合乎神旨意的活祭，神都悦纳。得胜者，是神呼召的。启示录二章、三章里得胜者的呼召，你听见了没有？答应了没有？

拆掉偶像--在外面作见证

心里已经奉献，外面还得拆偶像作见证。个人当注意，家庭也当注意，和我来往的人也当注意。一切能与神同等的，都当拆掉。看见神的人，才知道什么是偶像。看见神的使者--主--的人，才知道在主以外的东西，都是偶像。看见了神的使者，才知道木头并不是神。盘石上的祭是为个人，祭坛上的祭是为众人。

这四步走过了，圣灵就临到他身上。圣灵的充满，不是祷告求能力的结局，乃是人站在合宜的情形中，圣灵就降到他身上。

吹角，就是招呼人来，同作得胜者。单独的行动，不是得胜者当有的。我们当与失败者分开，却不当与其它的得胜者分开。

如何选择得胜者--三百人第一次的选择

第一次选择的结果，有二万二千人走去。因为他们，一、要荣耀自己。我们舍得生命，却舍不得荣耀。不只当胜过撒但，也当胜过自己。神只要为祂作工，而不夸功的人。为神作工以后，只当说，「我们是无用的仆人。」(路十七10)当忘记耕了多少田，放了多少羊。神不能与我们同分荣耀。如果我们为自己有所盼望，我们就是被淘汏的。二、惧怕胆怯。惧怕胆怯的，都请回家。必须不爱惜自己，必须忍受痛苦。最大的痛苦，不是物质的，乃是属灵的。凡要荣耀自己和惧怕胆怯的人，都要被淘汰。得胜不在乎人多，乃在乎认识神。

第二次的选择

这次的选择，是藉着喝水的小事。小事常显出我们自己是如何。当日犹太人和亚拉伯人行路，是将行李背在背上。在路上喝水有两个法子：一、将行李放下，用口对水而喝。二、为赶路，并防备劫路的，就不放下行李，用手捧水而喝。这一万人，用口对水而喝的，有九千七百；用手捧水而喝的，有三百。用口对水而喝的人，是神所淘汰的。用手捧水而喝的人，是神所要用的。有机会放纵而不放纵的人，是经过十字架对付的人。这样的人，神能用他。无论如何，都肯让十字架对付的人，神才能用他。

神选择得胜者的三个条件是：一、完全为神的荣耀；二、不怕什么；三、让十字架对付自己。是否得胜者，自己可以断定，也能断定。神试炼我们，我们自己也显出我们是不是得胜者。知道十字架得胜的人，才能继续维持十字架的得胜。

得胜者的合一

神给基甸三百人，叫他们成为一体。单独的得胜，是不当的。基甸和那三百人，举动一致，作法一样。肉体都割去了，所以能一样。这是在圣灵里的合一，在身体上的生活。新约的记载，是聚会，不是作工。

三百人打仗，全体都来赶仇敌。三百人作工，全体的人收成。我们得胜，全体复兴。站在河底，不为自己，乃为全体。「为基督的身体，就是为教会，要在我肉身上补满基督患难的缺欠。」(西一24)作得胜者，还要受人埋怨，如基甸受以法莲人埋怨一样。基甸不只打败外面的米甸，也打败了他里面的米甸。这样的人，才能继续得胜。他们「虽然疲乏，还是追赶」(士八4)。


第七章得胜者的祷告

读经：

「我实在告诉你们，凡你们在地上所捆绑的，在天上也要捆绑。凡你们在地上所释放的，在天上也要释放。」(太十八18)

「因我们并不是与属血气的争战，乃是与那些执政的、掌权的、管辖这幽暗世界的，以及天空属灵气的恶魔争战。所以要……」(弗六12-13)

「就是照祂在基督身上所运行的大能大力，使祂从死里复活，叫祂在天上坐在自己的右边，远超过一切执政的、掌权的、有能的、主治的和一切有名的。不但是今世的，连来世的也都超过了，人将万有服在祂的脚下，使祂为教会作万有之首。」(弗一20-22)

「祂又叫我们与基督耶稣一同复活，一同坐在天上。」(弗二6)

「我实在的告诉你们，无论何人对这座山说，你挪开此地投在海里！他若心里不疑惑，只信他所说的必成，就必给他成了。所以我告诉你们，凡你们祷告祈求的，无论是什么，只要信是得着的，就必得着。」(可十一23-24)

权柄的祷告--有权柄的祷告作神的得胜者，必须学习用基督的权柄，作有权柄的祷告。祷告，在圣经中，不只是祈求，更是权柄的代表。权柄的命令，就是祷告。

神的得胜者，必须：一、忠心，拒绝自己、世界和撒但；二、知道如何使用基督的权柄。我们应当：一、让神用十字架打败我们--在神面前打败仗；二、用基督的权柄打败撒但--在撒但面前打胜仗。权柄的祷告，并非求讨，乃是命令。因为祷告有两种，就是求讨的祷告和命令的祷告。以赛亚书四十五章十一节说，「你们可以吩咐我。」(另译)我们可以吩咐神作事，这就是命令的祷告。

命令的祷告，从基督升天起始。基督的死而复活，解决了神那四个大问题。基督的死，解决了亚当里的一切。祂的复活，叫我们得着了新的地位。祂的升天，叫我们坐在天上，远超过一切执政的、掌权的、有能的、主治的，和一切有名的，不但是今世的，连来世的，也都超过了。以弗所书第一章，是基督升天，远超过一切执政的、掌权的。以弗所书二章，是我们也和祂一同生在天上。所以，基督如何远超过一切执政的、掌权的，我们也如何远超过一切执政的、掌权的。

以弗所书第一章告诉我们，基督的地位是在天上。第二章告诉我们，我们在基督里的地位，是与基督一同生在天上。第六章告诉我们，我们在天上所作的事是什么，就是坐在天上祷告--用基督得胜的权柄，发出命令的祷告。

普通的祷告，是在地上祷告到天上。命令的祷告，是从天上祷告到地上。马太福音六章是求讨的祷告--往上的。以弗所书六章是命令的祷告--向下的。我们坐在天上发出命令的祷告。「阿们」，希伯来文是「必定是如此」。这是命令。撒但在一切战争的起始，都是叫我们失去天上的地位--得胜的地位。战争是夺地位，得胜是占得地位。在基督里，坐在天上的地位，就能祷告有权柄的祷告。

马可福音十一章二十四节的「所以」，告诉我们二十三节也是论祷告。但是二十三节，并未向我们说，向神祷告。只说，「对山说」，吩咐山。不是对神说话，也是祷告--权柄的祷告。不是求神来作事，乃是将神的权柄拿来，去对付山--拦阻我的事。完全的信心，是出于完全知道神的旨意。只能用这个信心，对山说话。我们命令神所已经命令的事，我们定规神所已经定规的事--因完全知道神的旨意而有信心。

权柄的祷告和作得胜者的关系坐在宝座上的是神，是主。服在宝座下的是仇敌。祷告是把我们和神联起来。得胜的、掌权的、作王的，都是知道如何祷告，如何使用神宝座的权柄的(这宝座的权柄，是管治世界的)。我们可以转到宝座，用那里的权柄，叫一个弟兄来(戴德生曾如此作过)。得胜者要管治教会，管治世界，管治空中的、掌权的，都必须靠着宝座的权柄。英国有些弟兄，约在十年前，曾用宝座的权柄管治政治的变动。这是管治列国。属灵的战争，不只是保守，也是进攻。不只管列国，也管阴府，也管一切执政的、掌权的、主治的，和有能的。求神叫我们知道如何使用基督的权柄。万有都服在基督的脚下。基督是教会的头。所以，我们用基督的权柄，也能叫万有都服在我们的脚下。

马太福音十八章十八至十九节是说到祷告。十九节的「在地上」和「在天上」告诉我们，十八节的祷告，是命令的祷告。这祷告是作为，不是求告。是捆绑释放，不是叫神捆绑释放。这个命令的祷告有两方面：(一)捆绑--捆绑聚会中不当活动的弟兄姊妹；捆绑打搅工作的世人；捆绑邪灵鬼魔；捆绑撒但和它一切的作为。我们能作王管理一切。几时世界出事，弟兄中间出事，都是我们当作王掌权的时候。(二)释放--我们也能释放人。释放退缩的弟兄；释放当出来作工的弟兄；释放人的钱，拿出来为神用；释放神的真理。我们是神所差来的大使，在这地上能享治外法权。我们能叫天来地上掌权。


第八章神的得胜者在末世所该作的事

读经：

「耶和华神对蛇说，你既作了这事，就必受咒诅，比一切的牲畜野兽更甚，你必用肚子行走，终身吃土。我人要叫你和女人彼此为仇，你的后裔和女人的后裔，也彼此为仇。女人的后裔要伤你的头，你要伤他的脚跟。」(创三14-15)

「天上现出大异象来，有一个妇人，身披日头，脚踏月亮，头戴十二星的冠冕。她怀了孕，在生产的艰难中疼痛呼叫。天上又现出异象来：有一条大红龙，七头十角；七头上戴着七个冠冕。她的尾巴拖拉着天上星辰的三分之一，摔在地上，龙就站在那将要生产的妇人面前，等她生产之后，要吞吃她的孩子。妇人生了一个男孩子，是将来要用铁杖辖管万国的；它的孩子被提到神宝座那里去了。妇人就逃到旷野，在那里有神给她预备的地方，使她被养活一千二百六十天。天上就有了争战，米迦勒同他的使者与龙争战。龙也同它的使者去争战。并没有得胜，天上再没有它们的地方。大龙就是那古蛇，名叫魔鬼，又叫撒但，是迷惑普天下的。它被摔在地上，它的使者也一同被摔下去。我听见在天上有大声音说：我神的救恩，能力、国度，并祂基督的权柄，现在都来到了。因为那在我们神面前昼夜控告我们弟兄的，已经被摔下去了。弟兄胜过它，是因羔羊的血和自己所见证的道。他们虽至于死，也不爱惜性命。」(启十二1-11)

今日所读的两段圣经，遥遥相对。一是在圣经的头一本，一是在圣经的末一本。创世记三章有：一、蛇；二、女人；三、后裔。启示录十二章也有：一、蛇：二、妇人；三、男孩子。

神对蛇的定命

创世记三章是论到人堕落后，神对撒但、对人类的定命是什么，并神的救赎是如何。「用肚子行走」是说，神规定撒但，只能在地上作事，不能在宇宙中作事。「终身吃土」是说，神规定撒但以出于土的人类为粮食。亚当一切的后裔，神都规定作撒但的粮食--百姓。

「女人」是众生之母。所以女人是代表众生，就是神所要拯救的。

「女人的后裔」就是基督。基督在世上的时候，打伤了蛇的头。头是主要能力的部分。主将撒但一切主要的能力，都打伤了。

蛇伤了女人后裔的脚跟，是说，撒但在基督的背后作工。基督打伤了祂的头，走了；祂就在基督的背后作工。这是祂在信徒身上的工作--背后的工作。

「女人的后裔」指个人的基督，也指团体的基督；和基督的复活有分的人，都是女人的后裔。主是以女性为中心而生的，是没有亚当性情的。信徒重生的新人，也是没有亚当性情的。基督是神的儿子，新人也是神的儿子。基督没有血气，新人也不是出于血气和人意。

从创世记三章起，神和人的盼望，都在女人的后裔身上。撒但也注意这个女人的后裔。所以，他叫希律杀害主，在旷野里试探主，在那三年半当中苦害主。但主都得胜了。

得胜者对付蛇

启示录四章至十一章是一段；十五章至末一章是一段；十二章至十四章是插入的，不是正文，是批注前文所说的。十二章是连在第二、第三章的。因为二章和三章里，七次说「得胜的」。十二章里就说「他们胜过它」。二章、三章是说教会大体失败时，神召一班人来作得胜者。十二章是说，得胜者如何，并作什么事。三章二十七节说，得胜者要用铁杖辖管列国。十二章五节说，这用铁杖辖管列国的，就是那个男孩子。男孩子就是教会中的得胜者。这个男孩子是团体的，就是十节、十一节的「弟兄们」。

「古蛇」是神在这里故意提起的，叫我们回想到创世记三章的记载。

启示录十二章，生男孩子的女人是耶路撒冷。不只是指地上的耶路撒冷，也是指天上的耶路撒冷。圣经告诉我们，神是我们的父，主是我们的长兄，耶路撒冷是我们的母(加四26)。

日、月、十二星，是和约瑟所作的梦相合的。所以，这必是指以色列人。耶路撒冷是以色列人的中心。所以，这女人必是指耶路撒冷。

女人是二十一、二十二章的耶路撒冷。这城就是一切新旧约里所有有基督的生命、得救的女人。女人未生男孩以先，是代表教会，生男孩以后，是代表以色列人。生男孩以先，是说她属天的情形--日、月、星。生男孩以后，是说她在地上的情形--逃到旷野。

女人是神所拯救的众子。他们是顶受仇敌的逼害的--女人受蛇的害。他们当为自己争战。但是他们不能，神就叫他们中间，有一班得胜者，为他们争战。这班得胜者要用铁杖辖管列国，在国度里要有特别的地位。他们被提到天上，就赶下撒但，夺回蛇在天上的地位。他们在地上，撒但就退后。他们到天上，撒但就被摔下来。得胜就是夺回地位。男孩子代替母亲战胜；得胜者代替教会战胜。神在末世，找得胜者来结束天上的争战。「神的救恩、能力、国度，并祂基督的权柄」(启十二10)，被他们带到天上。所以，蛇在天上，就没有地位。他们无论在那里，撒但都得退后。

得胜者的兵器

他们得胜仇敌是：

靠着羔羊的血

一、基督的血，倒出属血气的生命，叫撒但在我们身上，无所作工。撒但的食物是土--是在属血气的生命里作工。二、基督的血，对付撒但的攻击。我们在基督的血下蒙保护，不受撒但的攻击，如以色列人在逾越节的血下蒙保护一样。血满足了神的公义，血表明死，所以撒但不能攻击我们。三、基督的血，答复撒但的控告。

藉着见证的道

撒但在教会里所作的一切事，都是要推翻见证。教会是灯台，灯台就是见证。撒但要推翻教会，就是要推翻见证。这里的作见证，特别是对撒但作见证。主受试探时说的三句话，是对撒但作的见证。我们当向撒但作见证。它对我们说：你们是软弱的。我们当对它说：「主的能力，是在人的软弱上显得完全。」用神的话，来使用基督的得胜。血是基督的得胜。见证是用神的话，来使用基督的得胜。

不爱惜自己的生命

舍上身体、生命，不可怜自己，「不以性命为念」。靠着血，和见证的话，抱着不怕死的态度，争战得胜。这样的人，能成功创世记三章十五节的定命。

龙要吞吃将要生出来的男孩子。所以我们有逼迫和苦难。这些逼迫和苦难，是迫着我们成功作男孩子，好叫我们先被提--第一次的被提。这第一次的被提，不只是福分，也是责任。心里有龙地位的人，都要受龙的逼迫--大灾难。心里没有龙地位的人，都要践踏龙的头。蛇害了女人，所以，需要女人的后裔来打败它。神不亲自打败它，需要得胜者来打败它。盼望我们在得胜者的里面有一分！

上章目录