倪柝声文集第七卷：基督与教会

第一部基督的身体  一　神的杰作

二　神稳固的根基

三　一个荣耀的教会

四　在要爱中建造

五　奉主名聚会

六　基督的身体

七　基督身体的律

八　基督身体的感觉

九　基督身体的覆庇、约束和供应

十　活在基督身体里的三个大原则

十一　合一

三合一是以基督的身体为范围

四合一不是联合的工作

五怎样维持合一

六合一的根据是审判罪

十二　肢体的功用与和谐

十三　肢体的服事

十四　持定元首

十五　教会的权柄

第二部圣洁没有瑕疵  第一章　神的计划和神的安息

第二章　夏娃的预表

第三章　基督的身体和基督的新妇

第四章　「妇人生了一个男孩子」

第五章　圣城新耶路撒冷

第三部  权柄与顺服  第一章　权柄的重要

第二章　旧约中背叛的例子（一）

第三章　旧约中背叛的例子（二）

第四章　大卫对权柄的认识

第五章　子的顺服

第六章　神如何建立祂的国

第七章　神要人顺服代表的权柄

第八章　身体的权柄

第九章　人背叛的彰显（一）

第十章　人背叛的彰显（二）

第十一章　顺服权柄该有的限度


第一部基督的身体 * 一 神的杰作

第一部基督的身体

一神的杰作

读经： 「你们死在过犯罪恶之中，祂叫你们活过来。那时，你们在其中行事为人，随从今世的风俗，顺服空中掌权者的首领，就是现今在悖逆之子心中运行的邪灵。我们从前也都在他们中间，放纵肉体的私欲，随着肉体和心中所喜好的去行，本为可怒之子，和别人一样。然而神既有丰富的怜悯，因祂爱我们的大爱。当我们死在过犯中的时候，便叫我们与基督一同活过来(你们得救是本乎恩)。祂又叫我们与基督耶稣一同复活，一同坐在天上，要将祂极丰富的恩典，就是祂在基督耶稣里向我们所施的恩慈，显明给后来的世代看。你们得救是本乎恩，也因着信，这并不走出于自己，乃是神所赐的；也不是出于行为，免得有人自夸。我们原是祂的工作，在基督耶稣里造成的，为要叫我们行善，就是神所预备叫我们行的。」(弗二1-10)

我末解说本段经文以先，要请你们注意到第一章所说的。

第一章可分两大段：第一段，是说到靠神恩典的丰富所得着的是什么--使徒告诉他们已经得着的有多少，就是神在基督里，曾赐给他们天上各样属灵的福气等(弗一1-14)。第二段，是使徒保罗的祷告--使徒的意思是：虽然他们已经得着了，但是，恐怕他们不知道所得着的是什么，所以就为他们祷告，叫他们知道主耶稣从死里复活的大能(弗一15-21)。

第二章就是解说上一章所说复活的大能是什么，把得救的问题说得完全无遗了。二章一至十节：第一，说到我们未信主以前的光景；第二，说到基督所成功的如何；第三，说到我们如何得着基督所成功的；第四，我们得着基督所成功的以后当如何。我们现在逐节的看下去。

我们未信主以前的光景一节：「你们死在过犯罪恶之中。」上一章叫我们知道那大能大力何等的大，这里一起头就叫我们知道我们从前是何等样的人。我们每一个若要明白什么是救恩，若要灵性进步，顶要紧的，是当知道我们本来是怎样的一个人。圣经不只说我们是罪人，是犯罪作恶的，并且说我们是一个死人上我们平常都想自己不过是一个罪人，所以改良改良就好了；那知我们是一个死人，是没法改良的。

死人所缺乏的是什么呢？生命。我们是死在过犯罪恶中，不只是坏到犯罪作恶。我们本来是缺乏生命的。死，包括两件事：一、没有生命；二、不能产生生命。所以，照着我们的本来，我们对于神，是没法像祂的。有生命，才会长大，才有能力，才有组织。我们没有神的生命，所以我们对于神的圣洁、能力、荣耀，都像死的；我们不能像祂那样圣洁，有能力，有荣耀。惟独活的才会生活的，没有死的能生活的。我们本来是死的，除了从外面得一个生命外，我们要有圣洁的生活是不可能的。

神说我们是死的。我问你：我们是像木头石头那样的死么？不。木头石头的死，不过老是那样而已，我们人的死是会腐烂，会败坏的。我们是越过越坏的。神不要我们去作得更好，因为我们是死的。我们不必去改良尸首，我们无能力去行善，我们不能胜过世界，不能胜过试探，因为我们是死的。

这死是什么呢？不是肉体的死，不是平常的死。乃是死在过犯罪恶中。「过犯」，原文的意思是过去一点。比方：直径的赛跑，旁边有直线为界，越过直线一点，就犯了运动规则，就失去赛跑资格。就是过了一点，就叫作过犯。「罪恶」，就是那些污秽骯脏的。过犯轻一些，罪恶比较重些。我们人一生都是在此二者中生活，不是过犯就是罪恶。不犯罪，不爱世界，不受试探的摇动，这些我们都作不来，因为我们是死在过犯罪恶之中了。

主耶稣也曾说人是死的。约翰福音五章二十四至二十五节：「我实实在在的告诉你们，那听我话，又信差我来者的，就有永生，不至于定罪，是已经出死入生了。我实实在在的告诉你们，时候将到，现在就是了，死人要听见神儿子的声音；听见的人就要活了。」主在这里告诉我们，一个罪人的得救，不只有永生，不只不被定罪，并且是出死入生了。主也告诉我们，罪人不只是罪人，乃是死人，所以说，死人要听见神儿子的声音。

因为我们是死的，所以对于神的圣洁、公义、能力、荣耀等，都只好绝望，没有达到的可能。我们既知道人本来是死的，所以第一要紧的是胜过死。我们不怕罪，但怕死。作医生的都知道：许多食物里面是含有一点毒的，但是，人有强壮的生命，就不怕那毒。不是怎样除去那毒，乃是有强壮的生命就能抵抗那毒。罪是不会死的，但是，有活泼的生命，就可胜过罪。

主耶稣在世不曾犯罪，是因祂的家庭特别好么？环境特别好么？那个时候的社会特别好么？世界不会引诱祂么？撒但不去试探祂么？我们知道都不是。主不是未遇见许多难处，但是，主有神的生命，罪恶就没法摸着祂。所以，我们不怕罪，只怕死。罪是不会死的，但是，有生命就可胜过它。

二节：「那时，你们在其中行事为人，随从今世的风俗，顺服空中掌权者的首领，就是现今在悖逆之子心中运行的邪灵。」第一节是说到死，第二节是说到行事。第一节是说到人本来的性情是死的，第二节是说到人所作出的。

「其中」，是指第一节之过犯罪恶中。人本来就拿过犯罪恶当着一条路走。我们要拉牢，是因已经死在过犯罪恶之中了，没有能力，没有生命，所以就行在其中。世人劝你如何修养，如何改良；你以为多祷告一点，多读经一点，好胜过罪恶；但是，因为你是死了，你就不能不行在过犯罪恶中。

圣经说我们有三个仇敌：一、世界；二、撒但；三、肉体。这一节内，说到了两个仇敌--世界、撒但。下一节说到肉体。

「随从今世的风俗」，可译作「随从这世界的时髦」。这给我们看明，我们人本来是为世界所转移的。我们爱学时髦，这岂非真的么？罪恶是有时代的不同。一代有一代的罪恶，一时有一时的罪恶。当我们死在过犯罪恶之中的时候，我们是顶爱时髦的。

「空中掌权者的首领」，就是魔鬼。地是为着人的，空中是为着魔鬼的。主曾以空中的飞鸟比魔鬼。这首领，「就是现今在悖逆之子心中运行的邪灵」。「悖逆之子」，就是全世界的人。圣经上曾说光明之子、天国之子。子是与上头的冠辞特别相联的。光明之子，是因他们行事光明；天国之子，是因他们要承受天国。所以说，悖逆之子，就是因这些人的意志是反抗神的。

犯罪是顶容易的。犯罪，是不必禁食三昼夜就会犯的，是不必竭力就会犯的，是不必立志就会犯的。因为有一运行在人心里的邪灵，人就顶容易犯罪了。「这一节使我们知道人的本来，对世界是爱的--「随从这世界的时髦」；对魔鬼是顺服的「顺服空中掌权者的首领」。

三节：「我们从前也都在他们中间，放纵肉体的私欲，随着肉体和心思所喜好的去行，本为可怒之子，和别人一样。」第一节是说「你们」，第二节也是说「你们」，到了这一节，是说「我们」了。保罗把自己也放在其内。他不要以弗所人误会，以为只有外邦人和我们以弗所人是这样的；像保罗是使徒，是犹太人，是法利赛人，就会两样。保罗要人看见就是一个使徒，就是一个犹太人，他的本来，像外邦人一样是死在过犯罪恶之中的。

其中作些什么呢？不只爱世界，不只顺服魔鬼，并且是「放纵肉体的私欲」的。「放纵」，原文是来来去去的意思，就是活动的意思。人本来一天到晚来来去去，都是肉体的活动。

「随着去行」，原文是「满足」的意思，随着肉体和心思所喜好的去行，就是满足肉体和心思所喜好的。肉体所喜好的，是关乎外面的；心思所喜好的，是关乎思想的。我们随着肉体和心思所喜好的去行，就是满足外面的，也满足里面的。

弟兄姊妹们，我们要看明，我们的结局，断定就是「本为可怒之子，和别人一样」。照我们本来的性情说，是和别人一样，结局也是和别人一样--本为可怒之子，只有等候神的审判和怒气！如果我们只有这么多，是何等的苦呢！但是我们感谢神，底下有三个字，是一个大转机，就是「然而神」！只在基督里有救恩四节：「然而神既有丰富的怜悯；因祂爱我们的大爱。」哦！我是死在过犯罪恶之中，是不能胜过世界的引诱、撒但的试探和肉体的败坏的。但是，神有救法。弟兄姊妹们，请记得，不是「然而我」如何立志，如何不犯罪，如何要信主；乃是「然而神」。赞美主！我们有一个「然而神」！神有丰富的怜悯！因祂爱我们的大爱而救我们。

五节：「当我们死在过犯罪恶中的时候，便叫我们与基督一同活过来(你们得救是本乎恩)。」这是神爱我们的大爱。基督死了，三天后复活过来，是因神的生命在基督里头，所以基督才能活过来。基督背上的鞭伤，头上的刺伤，手足的钉伤，现在都好了，只有一个疤了。有什么医生能医治一个受伤如此重，而使之如此的快好呢？没有一个。基督那样活过来，乃是因为有神的生命。当我们死在过犯罪恶之中的时候，神把一个生命给我们，像神的生命进入基督里面，叫祂从死里活过来一样。所以，得救就是神的生命进到一个死人里面去，叫他活过来。

弟兄姊妹们，不犯罪作恶，你觉得难不难？不爱世界，你觉得难不难？不顺服撒但，你觉得难不难？被撒但运行，是有例可举的。当主告诉门徒，祂必须上耶路撒冷去，受长老祭司长文士许多苦，并且要被杀时，彼得就说：「主阿！可怜你的自己吧！这事必不临到你身上。」(太十六22另译)主转过来，对彼得说：「撒但，退我后边去吧。」彼得一被撒但运行，就发生了一种惧怕受苦的光景。犹大卖主耶稣，是因撒但已经进入他的心。亚拿尼亚、撒非喇，因为撒但充满了心，所以就把钱留下几分--一面爱奉献的美名，一面又舍不得完全奉献。许多事，我们觉得顶难顶难！所以如此，只有一个原因：我们是死在过犯罪恶之中的。

惟有神，当我们这样的时候，便叫我们与基督一同活过来！神怎样把生命放入基督里面，使基督活过来，神也怎样把生命放入我们里面，使我们活过来。试探来，不需我们去挣扎。应当知道这是死在那里掌权，必须有生命去胜过它。比方：我们要发脾气，不是说怎样挣扎才可不发；乃是要向主说，「主阿！愿你的生命充满我。」弟兄姊妹们，胜罪是要靠着生命之灵的律，不是靠着自己的义。我们是把义和罪相对，生命和死亡相对；但是，神用生命胜死亡，也是用生命胜罪。「因为生命之灵的律，在基督耶稣里释放了我，使我脱离罪和死的律了。」(罗八2原文)罪和死是有分别的，但是，胜过罪和死，只用生命就够了。

六节：「祂却叫我们与基督耶稣一同复活，一同坐在天上。」弟兄姊妹们，基督救我们，不只使我们接受一个新生命，并且是使我们复活。第五节的「活过来」，与第六节的复活，有什么分别呢？你们知道么？活过来与复活，在我们实际上所得着的没有分别；不过活过来与复活，在意义上有分别。第五节说神叫我们与基督一同活过来，是说我本来是死在过犯罪恶之中的，神给我一个生命，叫我活过来了。第六节说祂又叫我们与基督一同复活，是说神叫我这个人与基督同死，以致我是在罪上死了的，所以神叫我与基督一同复活，以致我能向祂活着。圣经说，我们对于罪，有「死在罪中」(弗二1)，与「在罪上死」(罗六2)两种的事实。死在罪中的意思，就是说，我这个人在罪里头像死了的，凡是罪恶都喜欢。好比爱吸鸦片的人，一天到晚都是吸鸦片，并且所想的，也都是关于鸦片的。这样的一个人，我们就说，他死在鸦片里头了。在罪上死的意思，就是说，我这个人与罪断了关系，罪不能引诱我了，因我已经死了。好比从前爱吸鸦片的人，后来不喜欢吸了，他对于鸦片，好象是个死人，鸦片不能再试探他了。死在罪中的，需要与基督一同活过来；在罪上死的，需要与基督一同复活。

感谢赞美神上这些我们已经得着了--已经与基督一同活过来，已经与基督一同复活了。并且神不只叫我们与基督一同活过来，一同复活，也叫我们与基督一同坐在天上。

一至三节说，我们死在过犯罪恶之中的时候，有三种光景：一、随从这世界的时髦；二、顺服空中掌权者的首领；三、放纵肉体的私欲。神救我们，使我们在基督耶稣里胜过撒但，使我们得一复活的生命胜过肉体，使我们坐在天上以胜过世界。神的救恩，使我们胜过这三大仇敌：一、肉体；二、撒但；三、世界。如果我们是坐在天上的，我们就是完全得了胜的。

我们已经与基督一同活过来，一同复活，一同生在天上了。我今天要你们注意这这最重要的一点，就是我们已经与基督一同活过来，已经与基督一同复活，已经与基督一同生在天上。有人劝你说，你应当与基督一同复活；但是，我告诉你，你已经与基督一同复活了。有人勉励你说，你应当追求升天的生命；但是，我告诉你，你已经坐在天上了。什么时候基督活过来，什么时候我们就与祂一同活过来。什么时候基督复活了，什么时候我们也与祂一同复活了。什么时候基督坐在天上了，什么时候我们也与祂一同生在天了。这些，我们一起得着了，我们感谢神！

如果你今天下午遇见了试探，要你发脾气，你就想，胜过试探不在乎挣扎，乃在乎生命，你就求神说，神阿，求你叫我活过来，求你使我复活，求你使我坐在天上。你这样作对不对？如果你这样作的话，我告诉你，你还一点都不明白神的救恩。

什么是救恩呢？救恩是神替我作成的。神已经叫我与基督一同活过来，一同复活，一同坐在天上了。不是我要求神叫我活过来，叫我复活，叫我坐在天上；乃是神已经叫我与基督一同活过来，一同复活，一同生在天上了。这就是信心。信心，就是相信神所作的是真的。不信，就是以为你应当有所为。心理的作用，是叫无为有；相信，是使不见的变为见。看不见的，并不是没有。

所以，我们在基督里是已经活过来，是已经复活，是已经坐在天上了。试探一来，你当放胆说，你不能摸我，因我已经复活了。世界一来，你当放胆说，我已经升到天上了。这就是救恩，这不是挣扎。保罗怕以弗所人误会这个，所以一说了「当我们死在过犯中的时候，便叫我们与基督一同活过来」之后，紧接着就批注一句「你们得救是本乎恩」。第八节又特别说到「你们得救是本乎恩」的话。他这样说，有何神气呢？为什么缘故呢？有一个缘故。保罗怕我们以为活着是千难万难的，不知如何方可活着，方能得这生命。他的神气是：这件事，是神作的，是本乎恩典的。不是我要活过来，乃是神叫我活过来；不是我要复活，乃是神叫我复活；不是我要坐在天上，乃是神叫我坐在天上了。神替我们预备的，都是恩典。上一半是神作的，下一半只要我们相信。相信，不是感觉：若凭感觉，就必定失败。我们今天要记牢了，救恩至少包括这三部分：一、与基督一同活过来；二、与基督一同复活；三、与基督一同坐在天上。

七节：「要将祂极丰富的恩典，就是祂在基督耶稣里向我们所施的恩慈，显明给后来的世代看。」这一节说出祂救恩的目的了。神向我们所施的恩慈是什么呢？就是上文所说，当我们死在过犯中的时候，便叫我们与基督一同活过来，一同复活，一同坐在天上。「显明给后来的世代看」，就是在将来数不了的世代里，要显明给天使看。因为那里曾有一个死了的人会活过来呢？但是，神在基督里向我们所施的恩慈，是叫一个死的人活过来了。

得救的条件八节：「你们得救是本乎恩，也因着信，这并不是出于自己，乃是神所赐的。」得救就是五至六节所说的。这得救是本乎什么呢？是本乎恩。罗马书十一章六节说：「既是出于恩典，就不在乎行为；不然，恩典就不是恩典了。」这告诉我们什么是恩典。恩典，就是说，不必你作。不然，恩典就变作不是恩典了。

恩典能救我们脱离世界的引诱、魔鬼的试探、肉体的私欲。都是神作的。根本是在乎神的恩，但是，「也因着信」。通过这恩典的管子乃是信心。比方：电线是通过电力的，恩典好比电力，信心好比电线。本乎恩，因为是神作的；因着信，就是说信心像一个管子，把恩典通过来。

相信什么呢？我感谢赞美神！因为祂叫我已经与基督一同活过来，已经与基督一同复活，已经与基督一同生在天上了。这不是一种心理的作用，不过口里这么说；乃是用信心说，神已经在基督里作成了。不要有一刻让撒但对你说，你还没有活过来；你应当说，我已经活过来了。不要让世界对你说，你还没有升到天上；你应当说，我已经坐在天上了。弟兄姊妹们，从前你是如何得救的，就今日一个没有办法的你，作不好的你，神的话是说，祂已经把你钉死，已经叫你复活，已经叫你升天了。你若相信神所已经作的，就什么都好了。

但是，有一难题，就是信心的问题。比方：我问你，你信你已经活过来，已经复活，已经升天了么？你说，信。如果到了下午，有试探来到，你口里还念着我已经活过来，我已经复活，我已经升天。但是，一点不灵，没有办法，好象信心都跑了，这却怎样是好呢？感谢神上你虽然信不来，但是，祂的恩典，能作工到一个地步使你能信；因为「这并不是出于自己，乃是神所赐的」。不只得救不是出于自己，就是这个「信」，也不是出于自己，乃是神所赐的。说神赐给我们信心，在圣经里是有凭据的。哥林多后书四章十三节说，「但我们既有信心」，按原文可译为「我们既得着信心」。腓立比书一章二十九节说，「因为你们蒙恩，不但得以信服基督…：」可见我们能信，还是因为蒙恩才信的。

难道神替我们信么？不。我们如何能信呢？是神在我们里面运行到我们能信。神改变我们的性情，神给我们看得清楚，使我们能信。你最少应当有一个求神运行到你能信的信心。

九节：「也不是出于行为，免得有人自夸。」我们一点好都不会作，所有的都是本乎恩，我们没有可夸的。弟兄姊妹们，我们有一点顶不好！都是想试试作一下，盼望作得好。我们必须相信基督所已经作的，我们是与世界隔离的，我们有一个生命是隔离的。得救，不是出于行为；若有一点靠行为，就必定失败，因为所站的地位错了。请你记得你本来是死的，神的公义、圣洁，非你所能作得到的。你必须相信神所已经作的，并且也要知道，就是这个「信」，也是神赐给你的。

救恩的目的十节：「我们原是祂的工作，在基督耶稣里造成的，为要叫我们行善，就是神所预备叫我们行的。」我们天然的有一个大错误，并且是可恨的错误。从前以为得救是靠行为；现在以为得救既是靠恩典，就得救了，什么都不必管了。好象他尽可去睡觉，让基督替他得胜，连祷告都不必了，简直成了一个懒人。前者的错误，是以为靠行为而称义成圣，后者的错误，是以为得救了，就什么都不必作了。保罗在此告诉我们，神救了我们，是为要叫我们行善，就是神所预备叫我们行的。

「工作」这字新约原文一共享过两次。最好译为「杰作」。意思是一生中最好的。比方：画家的画，一生中最好的那一张，就是他的杰作。「我们原是神的杰作」，意思是神只能作到如此好的地步，再没有比这个更好的。神已经叫我们与基督一同活过来，一同复活，一同升天了。我恭敬的说，这是神作尽祂所能作的了！

神在什么地方造成这「杰作」呢？在基督耶稣里造成的。这给我们看见：当主活过来时，神把我们放在祂里面；当主复活升天时，神也是把我们放在祂里面。这造成的「造」，同哥林多后书六章十七节的「新造」是一样的。

人是说，我作好，我就得着；神是说，你得着了，所以你当作好。行善是在已经复活升天之后，行善是因你已经是神的杰作了。你应当行善，应当祈祷，应当读经，应当作见证。如果你想这样作，就可叫你的生命好，那就错了。乃是承认你已经有好生命，所以才去作好。当信我已经成圣，所以必须去作好。有人很危险的说，都是基督作，我一点不必作，这是错了。我们应当说，因为基督已经作了，所以我当作。保罗说：「我也为此劳苦，照着祂在我里面运用的大能尽心竭力。」(西一29)保罗是因着那在他里面运行的大能，尽心竭力。里头的力量越大，外头就越发努力。神的意念，是高过我们的意念的。我们不能偏于任何一方--不能靠行为得救；也不能因靠恩典得救了，就什么都不作。

「神所预备叫我们行的」这个「行」，与第二节「在其中行」是相对的。因为是死的，所以照着死的去行；因为是活的，所以照着活的去行。先死，后才犯罪；先活，后才去行。你应当大胆说，我能作了，因为我已经活了。你已经信主耶稣作你的救主么？信，你是已经出死入生了。你现在能行了。

弟兄姊妹们，你要相信你已经得着了，所以你要去作。但愿神祝福我们和祂的话，叫我们能行神所预备叫我们行的。我们当更热心祈祷，更热心读经，更热心奉献。但愿神祝福我们，使我们立志行事，都能成就祂的美意。

目录下章

var momourl = "http://zhsw.org/bk";

var momoid = "";

var momolength = "16";

var momotype = "0";


二神稳固的根基

在哥林多后书中自传的部分，使徒保罗公开了他作福音执事的经历，顶吸引我们注目的是基督徒个人与主同行的种种光景。现在我们更往前去看保罗职事的特征，我们要回到他所写的罗马书，特别是末了几章。在第十二章的开头，他极恳切的求我们把自己当作仆人献给神的旨意。如此之奉献，乃是向着他前面所述一切关于信心和神拣选所作「理所当然」的反应。紧接着我们就发现他引到「基督的身体」，这个辞正好涵括了我们将要交通的主题。他说，「我们在基督里是一个身体」，「并且互相联络作肢体」，他为什么说这些呢？

保罗的解释是：万古以来，神心里的愿望，必须由那位道成肉身的神子被膏而得实现。他所称的「奥秘」--历代以来隐藏的神圣秘密，如今在圣灵更新的日子里，借着耶稣基督的福音，向祂的众仆人显明出来(罗十六25-26)。这启示点出我们对救恩的想法和神的观念--我们对十字架救赎工作的观念，与全然神圣的思想之间，竟有根本上的差别。

神的目标当我们读罗马书一至八章时，我们曾经说过，我们都相信基督的十字架是神整个工作的中心，我们赞美神，祂使我们都清楚这事实。但我们必须记得，十字架一直是达到目标的工具，而不是这目标的本身。它要领我们进入的神圣目标，就是保罗所说「基督的身体」。如果我们肯照着神所要我们明白的来认识十字架，我们必然会发现自己是已经在这身体里了，并不会有不同的情形。但如果我们不够在灵中持守，我们只得承认，十字架至今在我们身上仍只作了部分变化的工作而已。

救恩、赦罪、称义、释放、个人成圣、得胜生活、随灵而行，这一串极宝贵的救赎果子，都是我们享受的分，但这些并非仅为我们成为无数个单独的个人，为着神散居地上，它们的价值乃远超过这个。救恩是为着身体，释放是为着身体，个人成圣也是为着身体。不错，亚伯拉罕的子孙是像海边的沙那样众多，然而，作为一个基督徒，神要我们看自己并不是许多的个人而是一个人，神心中的目标实际上乃是一个属天的人，而不是一大群个别的人。

有一次，我在中国的一个村庄里传福音的时候，我不得不以这样的话来回答一位发问者。有一位学者很留意地听我讲道，会后他对我说：「倪先生，你传讲的宗教，是要把我们这些罪人都带到天上去；但是我想自己是进不去的，因那里恐怕会太拥挤了吧！」(现在回想起来，在布道会中我这样回答他可能不甚合宜，若不是从圣灵来的帮助，恐怕他难以领会。)我对他说：「你错了，天上永不会太拥挤的，在那儿将来只有一个人，不是两个，更不是一群人。在天上唯一的那位，就是神的一个新入--神的儿子和所有因信而在祂里面的人，神乃是要你也在其中。」这是千真万确的，神看祂的子民不是一些没有关联的个人，而是一个属天的人：基督是头，而我们是祂身体上的众肢体。这是使徒保罗所发现的。

使徒保罗并没有告诉我们，这崭新基督的启示是怎样赐给他的。诚然他是一位经历很深，和神之间有许多秘密交契的人，希奇得很，他对他从主得的异象和启示之性质与方法却是保持着缄默。他并称对这些经历自夸是无益的，他乃是在不得已的情形下，才提及这个「十四年前一个在基督里的人」的异象(林后十二1-2)。哦，十四年！然而我们中间许多人从神得到了点什么，全上海的人就都知道了！能够压住两年的已经很不容易了，但是保罗，即使过了十四年之久，仍然没有告诉我们那个异象的内容，只说那是耶稣基督更深的启示。然而，很明显的，这异象深深地影响了他，且毫无疑问的，他的看见已在他许多实际的职事上表彰出来。

十字架和身体「如今却在基督耶稣里，靠着祂的血已经得亲近了。因祂是我们的和睦，将两下(犹太和外邦)合而为一，…：为要将两下在祂自己里面造成一个新人，借这十字架使两下在一个身体工与神和好了。」(弗二11-16原文)我们必须问自己，这「一个身体」、「一个新人」是什么呢？保罗所看见的基督的奥佖到底是什么呢？

在罗马书六章六节，保罗所说「我们的旧人」，乃是就看我们从「第一个人--亚当」所承受的一切而言，并且，他看见这「旧人」已经与基督同钉十字架了。在歌罗西书三章十一到十二节保罗所说的「这新人」，乃是指着一个范围--现在再「没有希利尼人和犹太人……惟有基督是一切，又在一切之内」。对付我们的旧人，只有和基督同钉十字架；而在新人里，我们发现已经与祂联合、复活并升天。十字架是这两座高塔间唯一的信道，使我们得进入与众肢体在耶稣基督里的相交。

当我把「十字架」一词这样的应用时，也许你要问，有什么意义？群众对他们正逼迫的主所喊的那句话：「除掉祂！」是最好的解答。钉十字架就人来说乃是了结。基督的十字架首要的，乃是神用来了结在人身上一切被神判处死刑的成分，然而祂代替了我们，以致神的审判竟执行在祂身上。

十字架对我们还有一个更高的价值，因为在这里，基督信徒的自我满足和个人主义等天然生命被破碎了，正如雅各的天然能力和自恃在雅博渡口被打碎一样。总有一天，在神的对付里，我们的魂要受到使我们再无能力的伤，此后我们就永远的「瘸了」。神从不容许在我们身上的仅是一个理论，我必须承认，有相当长的日子就我来说，这不过是一个道理，我不断的「传讲十字架」，但在经历上我却毫无体验，直到有一天我真看见我这个倪柝声已经与基督同死了。「除掉祂」，这呼喊竟巧妙的响应了神对我旧人的判决，然而我应受的审判却是执行在祂身上。这个重大的发现，对我的影响几乎和我初次发现救恩时同样的厉害。我告诉你们，足足有七个月之久，我是那样的被贬低而无法再讲道，我必须承认，在这之前，讲道一向是我所热爱的。

我们在看见十字架消极的一面时，就能有这样厉害的经历；那么看见它的积极面--基督属天的身体，启示在我们心中，能带下革命性的转机(已充分被证实)，就不足为奇了。这经验正如你忽然发觉自己来到一个以往仅是听说过的地方一般。实际的证实和听说是何等的不同！读一本伦敦指南，是无法代替亲身游历这城的。一本食谱也无法取代亲手下厨的经验。我们若想对一件事有经历上的认识，迟早我们要发现，自己已置身其内了。

是的，我们必须具备这些基本的经历，比方基督身体--属天新人的「看见」，这具有何意义呢？正如我所说过的，这纯粹是因着发现了在十字架的复活一面之价值。那曾使我们从老旧自私在亚当里的「天然生命」达到释放的途径，如今又成为我们进入在基督里新鲜且可共享之「永远生命」的大门。基督的十字架所不同于其它罗马的十字架，是因它不仅是一个结束，也是一个开始。在祂的死和复活里，我们的不合一就消失了，且一起在祂的生命里了。

神对分开单独的基督徒是不能满足的。当我们信主而有分于祂时，我们就已经成为祂身体上的肢体，愿神使我们清晰地看见这事实！我是为着自己而寻求属灵的经历吗？我是为着我的差会而带人得救吗？或是我因抓住这属天新人的智慧，而体会神正在寻找要把人带进祂身体里头来呢？若是这样，救恩、释放、充满能力的灵，并一切基督徒的经历，都要从更新的观点来看了，对我来说，一切的事都要改观。

现在我们要进一步的来看这个主题的几个方面，在新约圣经里，我们看到关乎教会的多方面描述，就如：属灵的房屋或殿(神在灵里的居所)、一个身体或是一个人(「基督的身体」、「一个新人」)、妻子(妆饰整齐的新妇等候她的丈夫)，我们必须记住这些同源词。在这章信息余下的部分里，我们要讲到教会的根基，然后接下去的数章，我们要按着次序来看教会永远的性质、教会的交通、教会的职事，和教会当前崇高的呼召和托付。即便如此，我们仍无法说尽关乎教会的事，因为教会对神的意义实在太重大。当我们最后去看使徒约翰的职事时，我们仍然要看见教会在末后的世代中所站的重大地位。

在这盘石上保罗写信给哥林多人说：「我照神所给我的恩，好象一个聪明的工头，立好了根基。」保罗所说的这根基是指着什么呢？它并非保罗所专有的，也不是起源于他，这根基乃是众使徒所共有的。关于这一点，我们必须回到福音书，回到主耶稣自己的话语里来找出它原初的定义。请看主在该撒利亚腓立比的境内，对西门彼得所说不寻常的话：「你是彼得，我要把我的教会建造在这盘石上。」(太十六18)

明白这段话的意义是很重要的。因为我们将要看见，它实在确立了后来保罗开始他职事的基点，耶稣这话是什么意思呢？你是彼得，一块石头--要和众人同被建造，而成为我教会的根基(弗二20；启廿一19)--并且在这盘石上，我要建造我的教会。教会是什么呢？教会乃是众活石被建造在一块盘石上。而这盘石是什么呢？乃是对基督身位之启示的承认，这一点我们必须很清楚的认识。

似乎从来都不在意人对祂的看法和想法的耶稣，忽然问起祂的门徒这个问题：「人说我人子是谁？」然后从别人的观点和推测上，进一步再问说：「你们说我是谁？」祂的挑战很自然的引出了彼得那句历史性的承认：「你是基督，是永生神的儿子。」因此，说教会是建造在一个承认上是准确的，因为「说」就是承认，而不是猜测一下，更不是空洞的言谈，仅从某观点研究推论而得。正如耶稣所指出的，彼得的承认乃是从神来的启示，「不是属血肉的指示你的，乃是我在天上的父指示的」。并且这不仅是关乎耶稣的一些事迹--像福音书中所记载祂所作的事，乃是对耶稣真实性格和意义的启示，祂所是的和祂是谁。说到祂的身位，祂乃是永活神的儿子；说到祂的托付和职事，祂是基督。这些都包含在彼得的承认里。

我们前面说过，这双重的发现，后来就成为保罗的起点，让我们再来读罗马书开头的话作为例证，这位他从前所逼迫的耶稣，现在他确定的说：「按圣善的灵说，因从死里复活，以大能显明是神的儿子。」(罗一4)所有保罗写给众教会的话，都是建立在这关乎耶稣的启示上。首要的事，从永远到永远，祂是神的儿子。但有一天，当祂取了奴仆的形像，祂也成为基督、受膏者和神的执事，神一切的旨意和盼望，就都系在复活的基督身上。祂已被分别出来，并受膏成为神稳固的根基。

所以，如果主耶稣是根基，我们便是活石。既承认基督，也必须承认基督徒，和神为这宇宙借他们所订的计划。我们若只知道所临到我们的救恩，而没看见神把我们带进祂儿子相交里的目的，我们在神手中就没有多少用处。许多自认有圣灵涂抹经历的人，却不知神把圣灵赐给基督和赐给祂众肢体是同有专一的目的，都是为引导以达到这同一神圣的目标。当我们一看见这事，我们就会发现从前所作的那一切和这目标不相关的工作，是何等的微不足道。

现在我们必须非常清楚这个事实，教会不仅是一群罪得了赦免等着去天家的人，更是一批眼睛被神开启而认识神儿子的身位和工作的人。这是远超过人所能看见、知道，并摸着的，甚至也超越门徒们外面对主的经历，他们三年之久，一直是主的同伴，和主一起吃、一起睡，也一起生活行动。他们这些外面的经历是大有喜乐的，我们何等的盼望能和彼得有几天的时间来交换一下位置，但是他们的经历，并没有使他们和主联合在一起，而成为教会的一部分。只有从神来关乎基督是谁的启示，才能在你我身上成就这事。那盘石乃是基督--但必须是启示的基督，而不是理论上或教义上的基督。就是用二十年的时间生活在基督徒中间，甚至一生之久研究神学，都不能把我们建造到祂的教会里去，惟有里面的认识，而不是外面的知识能成就这事。「认试你独一的真神，并且认试你所差来的耶稣基督，这就是永生。」(约十七3)

「除了父，没有人知道子是谁。」(路十22)属血肉的不能知道神所设立的人。但是耶稣必须被人认识，因为教会的根基，不仅是基督，更是对基督的认识。但不幸的是，今天在众教会中--许多所谓的教会，许多人并没有这样的根基。道理不能胜过阴间，虽然耶稣宣告那是教会必须作的。是否我们忘记了我们的目标？当我访问西方的家庭时，我常看见美丽的磁盘，不是放在桌上给人使用，而是挂在墙上当作装饰品。据我看，很多人对教会的看法不过就像某种因着它的外表和造型很完美而被喜爱的东西一样；不，神的教会是有作用的，不是为着好看的。头脑、知识、教规和章程，当环境安逸时，或者会产生近似生命的表现，但当阴间的门出来攻击我们时，实际的光景很快便暴露出来。很多人看见、跟随、拥挤着，得到耶稣的抚摸和医治，却仍不认识祂。但对那位跟随祂的，祂说：「我要建造在这盘石上。」我们可能自认和彼得一样好--或以为比他好一点，他曾受试探而跌倒。是的，他跌倒了，但他岂不比那些从未跌倒的人更好吗？他否认过主，但他却哭了，因为他认识主，许多人不跌倒，但也不认识主。

在受试炼的时候，需要头手的认识才能应付。并不是教会的肢体不能彼此帮助，但那仅是从一个人传给另一个人，而不是从天上来的启示，那是没有多大用处的，那是经不起火的。这就是为什么我觉得中文的「殉道者」的「道」字是错误的，有谁是为道理而死呢？有一段时期，我很怕一位新神学派的人要单独来找我，以证明圣经是不可靠的，这样，我信心所根据的那些历史事实，也就靠不住了。我害怕如果他真找着我，我就无言以对，而我又确实要信。但现在一切都平安了，尽管人带来许多的争论，像欧洲军火库里的弹药那么多，但对我毫无影响，因为我知道，我们从人所得的知识，可能会欺骗我们，就是再好的也是不完全的，我们可能也会忘记它。但父将祂所知道的子启示给彼得，这启示就是基督教。没有这启示就没有教会，从里面认识耶稣是神的儿子，是基督--一这是一切的中心。耶稣给彼得的回答不是「你答得对」，而是「神指示你的」！

这样，这盘石就划定了教会的界限。无论在什么地方，有人从心里发出这样的承认，达到神面前，这界限就伸展到那里--只到这里而不能超过。请记住，这不是一般性的承认，而是出于启示的，当然也不是出于普通性的启示，而是关于一个「人」，就是人子的。没有什么能比对祂的承认带给神更大的满足。耶稣常说「我是」，祂喜欢听我们说「你是」，可惜我们很少这样说「你是主」！当一切的事都错了，都混乱了时，不是去祷告，而是承认耶稣是主。今天在这样紊乱的世界中，我们要站着宣告：耶稣是万王之王，万主之主。祂喜欢听我们说我们所知道的。教会不仅建立在启示上，也建立在承认上--在我们宣告我们对神的认识上。教会今日乃是基督设立在地上的声音。

如果神没有开启我们的眼睛叫我们看见，死亡乃是阴府的权势和武器，我们就很难领会宣告的价值。但是当突然之间，在一些意料之外的情况下，我们竟然发现到，信心显然不管用了，祷告也无力时，我们就会明白学习宣告基督的紧要，我们若是这样作，我们就要发现神所期待于我们的是什么：「你是主」，「你是得胜者」，「你是王」。最妙的祷告不是「我是」，而是「你是」。借着所赐给我们的启示，让我们宣告。在祷告聚会中，在擘饼聚会中，在个人在主面前时，在拥挤的人群中，在匮乏的黑暗时刻，让我们学习宣告「你是」。这是教会的声音，是神在地上的声音，是在一切声音之上，乃是阴府所惧怕的。

属天的智慧在神所乐意将祂旨意启示给他们的许多人中，使徒保罗居于主要的地位。「我所要作的事，岂可瞒着亚伯拉罕呢？」(创十八17)「约瑟作了一梦，告欣他哥哥们，他们就越发恨他。」(创卅七5)「你们都来聚集，我(雅各)好把你们日后必遇的事告欣你们。」(创四九1)「制造帐幕和其中一切的器其，都要照我所指示你(摩西)的样式。」(出廿五9)「大说，这一切工作的样式，都是耶和华用手画出来，使我明白的。」(代上廿八19)「西门巴约拿，你是有福的，因为这不是属血肉的指示你的，乃是我在天上的父指示的。」(太十六17)「用启示使我(保罗)知道……基督的奥秘，这奥秘……如今在灵里启示给他的圣使徒和先知。」(弗三3)「……神的旨意，我并没有一样避讳不传给你们的。」(徒廿27)这些人没有一个是善用机智而得进入神工作的，因为神一切的工作，都是与在基督里神永远的旨意紧密相连，而这旨意只有借着看神的启示才得明白。这对聪明人来说，是何等的困难。

在旧约许多典型的神仆中，约瑟可称得上是最完全的一位，圣经没有提及他性格上任何的缺点，然而我们都知道，他走的道路何等崎岖。他什么时候开始遭遇为难呢？无疑的是起于他作的梦，他看见了神计划要作的事，也明白自己在神计划中的地位。这些梦使事情开始了，这正预表属灵的异象。借着看这些异象，他看见了他兄弟们所不能看见的，他们讥称「那作梦的来了」，也嫉恨他。约瑟因为有看见，所以在一切冷酷的遭遇中仍刚强屹立；并借着他，神得以为着祂的子民成就自己的计划。

当摩西被兴起来的时候，可以说国度已得建立，但是当时百姓仍在埃及。摩西得了神的做示，知道神兴起他来为要把百姓带出埃及，也知道神要如何使他们成为祂的百姓，祂要成为他们生活的中心。摩西接着看见山上的样式--以色列百姓的整个生活都要围绕着会幕，神的同在必显在他们中间。由于这样的看见，摩西就奉献一生来配合神的建造，但不是照着自己的观念--他不敢这样作，正如约瑟一样，只照着他所看见的。因为异象并非我们认为神该怎样作，而是看见神正要作什么。

神的工作从那里开始呢？就神的一面说，它的起点是在过去的永远里；但就我们来说，乃是从我们得着基督启示的那刻才开始。在我们身上，神真实工作的开始，不是在我们将自己奉献给祂的时候，而是当我们真看见时。属灵的看见产生奉献，但奉献永远不能代替这看见。我们的工作可以随时开始，但神使用我们所作的工，只能从神所赐的异象起头。

我们必须看见神在基督里的目标，若缺乏这异象，我们的己意就变成事奉神的动力，是无法与神的计划一致的。当我们来看保罗的榜样时，他所得的启示是两面的：「神既然乐意将祂儿子启示在我里面」：这是里面的启示，是主观的(加一15-16)。「我故此没有违背那从天上来的异象」：这是外来的异象，是客观具体的，且是实际的(徒廿六19)。惟有里面与外面的相调和，才成为完满的异象，缺乏其中任何一面都不完全，这正是教会和神百姓今天的需要。里面的启示必须配上外面的看见，不仅认识内住的主，也须认识神永远的目的；不应停在根基上，必须明白如何在上面建造。神不满意我们只打些零工，那是仆人作的。我们是祂的朋友，应该知道祂整个的计划。

那使保罗把自己献上的，乃是从天上来的大光；顺服是源于异象的。真的，一切的奉献在神眼中都是宝贵的，但盲目的奉献对祂却没有多大用处。我想我们刚得救时，那头一次、单纯的、非由人指引而作的奉献，和以后因看见神的计划，再更新献上自己是顶有分别的。前者是根据所得的救恩，是个人的，对这个，神可能不立刻有厉害的要求。但当神启示了祂的需要，并指示我们祂所要成就的事，祂就要求我们的愿意，并接纳我们的反应，从此祂不断加深对奉献的要求。我们的响应是由于这新的领悟，祂又亲自更新我们的反应。赞美神，保罗对神赐给他一直升高的异象，始终是顺服的，他一切所有的都是为着这个而摆上。

如今神旨意的异象，不但是为着神所有的儿女，更是要带众人进入这看见。然而在旧约时代并非如此，那时的圣徒虽也可得同样伟大的看见，但只是关乎一批属地的百姓，尽管他们是预表着属天的教会；再者，惟有蒙拣选者，如约瑟和摩西，才配得那异象的托付。它不是公众的产业，它仅赏赐给少数的人，但今天可不同了，属天异象乃是为着全教会。在新约时代，保罗和众使徒都是神特别呼召的，神旨意的异象不再仅限于一、二个人看见，乃是要使众人都明白(弗一18)。这是这世代的特征。

在以弗所书三章里，有一段重要信息，是保罗将「那为你们而赐给我的神，恩典之经营」写给「你们外邦人」。他告诉他们，是借着启示，才使他和众使徒及先知现今得以明白「基督的奥秘」(弗三2-5原文)，他接着说明「神万般的智慧」，就是神已计划耍借着祂的教会，使天上执政的、掌权的，现在得知这奥秘(弗三10-11原文)。为着这个目的，这奥秘必须先成为教会的产业，而保罗言明他的职分，乃是被这独一的目标所控制，那就是「使众人都明白」(弗三9)。

一言以蔽之，神赐给保罗的恩典是要借着他的劳苦，使教会能看见这异象。虽然保罗所言的「众人」包括每一个肢体，但神完满的启示并不属于个人的。一切借着教会所启示的，只有在教会中才能看见，乃是与「众圣徒」一同来领略基督大爱的阔长深高。也惟有在教会中，我们才能被神一切的丰满所充满(弗三18-19)。

光的宝贵既知异象是没有东西能够取代的，则问题乃是如何使人能看见。所以，它是使徒最恳切祷告的主题(弗一15-18)。听、背，或重复讲神的计划给别人听，并不困难；困难的乃是如何能使人看见。一切属灵的事物都是根据于看见。尽管神在祂恩典里也可能祝福一些不是从看见而产生的事工--神的确是这样作，但那些往往是零碎与经不起试炼的。这就是为何撒但不大在乎人用头脑来明白神的旨意，撒但最怕的是人对神的旨意从深处被开启。它知道人若是从里面看见了，对刚强和能力就会有一个新的进入，他们从此将要在崭新的亮光中来认识教会、事奉、争战与一切。

那么异象到底是什么？异象乃是被神的光射入。而光的蒙蔽就是沉沦。「如果我们的福音蒙蔽，就是蒙蔽在灭亡的人身上。」(林后四3)然而「神已经照在我们心里」--只要看见就得救恩，当我们一看见荣耀的光显在救主的面上，实时我们就得救了。如果我们仅只明白道理并表赞同，不会发生什么事，因为我们未曾看见那真理。但我们一旦真实的看见了祂，立时我们就得到经历。

这一点无论是反面的或正面的，对罪本身或对救主，都是真实的。在未得救之先，我们都知道不可说谎的道理。有一些非基督徒在圣经中读到不可说谎，也知道说谎不该，他们甚至还努力照着神的话去行，但结果他们还是照旧说谎，并且说得更有技术！一天，当他们得救了，可能他们还没有听到不可说谎的道理，但是他们并不需人的教导，立刻看见说谎是不对的，并且有一个新的本能，使他们能以脱离那一向抓住他们的坏习惯。这转变怎样发生的呢？乃因光能显明真相，这光带着杀死的能力，光不只暴露了谎言，更杀死说谎。以往仅作外面道德的修饰，现在成为里面的经历。而这经历，在得着救恩时，光在心内照亮，其快速有如照相机的底片，一经感光，影像立即印在照片上，当快门打开的一剎时，你就照到这形像了。同样的，看见神旨意的异象，就是祂对教会的计划，在我们身上所产生的革命，是与得救的光照一般地强烈。因这异象不仅是关乎个人的，也是关乎神在基督里整个的计划，所以它的含义何其深广。正如我们已经说过的，它能够改变我们整个事奉神的观念。

我并不是提议说，我们赶紧去拆除素来为祂所作的工，断乎不是！只改变外面的情形，是没用的。我们无法对付或改善那些神所不称许的事，我们更不敢冒然更动祂所作的。哦！让光来杀死我们里面一切不属神的东西吧！而不是我们挣扎地对付外在的事务。这些不是我们能用头脑明白或抓住的，因为根本是我们无法领会的。一切的问题乃在于看见，或是没有看见，整个关键是在于拣选光明或是黑暗，生命或是死亡。如果它仅仅是一种教训，就会从我们的头脑里消失且很快就忘记，但是，实在的说，属天的异象成为祂儿子启示在我里面--这二个是一个，是无须去记忆，也不可能忘记，因为它是活的。不需要去持守或是抓住属灵的异象，因为是它来抓住我们。从深处看见了神的计划，则在工作或道路上就没有选择的余地了，从今以后，若不是走在祂的路上，就立觉死亡。

如果我们需要光，就能得到光。我们若是不要光，就必须把它挡在外面。这是必然的。有人这样说，极小的一片叶子，可以遮蔽一颗星。我们可能因容让一点微小的阻隔，遮蔽了永远的荣耀。但是只要给它一线的机会，光就要穿过最小的孔隙照射进来。「你们的眼睛若纯一，全身就光明。」(太六22)

得着嘱灵异象的秘诀，乃在乎随时预备付出代价，就是以谦卑敞开的灵向着神鉴察的光。「祂必按公平引领谦卑的人，将祂的道教训他们；祂必将自己的约指示他们。」(诗廿五9、14)「主，我愿意出任何的代价来得着光，我不怕光照。我恳求你鉴察我在事奉上每一个缝隙，并将你旨意的光，照亮其上。」

当我们往前学习时，我盼望在教会中神浩大的旨意对我们越发明显。不仅如此，我所祷告，所期盼的是我们都得看见在丰满中的基督。今后我们必须看见，只是照着圣经的道理来建造人所认为美好热心的教会是不够的。我们乃是呼求光，我们敢面对这光：「主，赐给我光，像司提反一样，叫我能够看见在天上的人子，并在你的光中看见你教会的所是和你的作为。求你施恩，使我不仅在这光中生活行动，也在这光中事奉。」神工作最杰出的特点，不是道理而是生命，这生命是来自神光中的启示。道理的背后可能只有字句，但在启示的背后乃是神的自己。

上章目录下章


三一个荣耀的教会

在介绍基督的教会这个题目时，主直接把我们带到「这盘石」这里来。祂自己是「稳固的根基，宝贵的房角石」(赛廿八16)，每一个有神生命，又被祂宝血所赎回的儿女，都是站立在这根基上，并且在这根基上建造；不信的人在这里根本没有分。无论是普遍的教会，或是在地方上出现的教会，原则是一样的：基督是那块「试验过的石头」，我们都是被带到祂那里建造的合适。

保罗是以这根基为他的出发点，因为这确是唯一的根基。在他写给哥林多人的书信里，他说「我们是…：神所建造的房屋」，然后接着又说：「我好象一个聪明的工头，立好了根基……只是各人要谨慎怎样在上面建造。因为那已经立好的根基，就是耶稣基督，此外没有人能立别的根基。」(林前三9-11)换句话说，选立根基不再是我们的责任，神自己已经立好了，没有人能再立别的根基：或从别处开始。使徒们都见证这事，神不需要我们的赞同！祂已作成了，并且祂知道祂在作什么。无论什么时候，人来到基督那里，基督进入这人的生命里，这根基就立定了。在这根基上，神的儿女站稳在其上，并需继续往上建造。但现在的问题乃是看我们在上面加上些什么。

在建造的事上，神所关切的乃是品质。祂不太在乎我们有否作这工，而在乎我们用什么来作这工。许多人辩论说：「如果我能作好我的工，这就足够了！」但是神不仅问我们是否事奉祂，献身于祂的工作，并在这盘石上建造，虽然这些都很重要；但神所问的，乃是更深入的，祂要问我们是用什么来作这些事？祂不仅看我们所作的事，更看我们所用的材料。在那些传福音的人当中，神注意到他们质的不同，并很容易分辨出那些是有分量的，那些是浮浅的。在那些自称看见属灵真理的人中，神从他们的看见里，也认出同样的不同来。在许多祷告中，神也觉察出每个人的「阿们」背后所藏的是什么。这就是保罗警告我们的意思：「若有人用金、银、宝石，草、木、禾楷，在这根基上建造，各人的工程必然显露。因为那日子要将他表明出来，有人发现，这火要试验各人的工程怎样。」(林前三12-13)

建造的材料我们知道，有重量的才得算数，才是有价值的。草木禾楷是贱的、轻的、短暂的；金银宝石才是贵的、重的、永久的。价值的关键就在此。这些重的金属：金子是指神的性情和神的荣耀，银子是指神救赎的工作，这些乃是神所算得数的材料。不仅是我们所传讲的，更是我们所是的。不是道理，乃是借着神的命令、神的试验，和圣灵忍耐的工作，将基督的性情作在我们身上。出于神的工作，乃是那些经过十字架的。当我们的工作都是这样被神炼过的时候，我们就可大享安息，因为必是存到永远的。问题不在「什么地方需要最多？或有多少办法和策略？我能作多少工？要多少时间我能把那些道理推行出去」？问题在「神的行动是什么？这里有什么是出于祂的？祂的旨意要我作少？圣灵对这事如何定规」？这些才是一位真正经过十字架的仆人该有的态度。他们学习等候在神面前，只靠祂的能力动，只在祂的光中行，他们知道自己是何等的软弱和一无所有，他们最大的功课乃是把自己交托给神，让神来拣选他们的道路。

今天所有的问题，乃是我们不明白在神的工作上，人在自己里面是毫无用处的。草木禾楷是指着属人的和属肉体的东西，包括那些凡俗的、平常的、容易的，并且是贱价的，也是易毁灭的。草，今天可以使地看为美丽，但明天它在那里呢？人的智慧可能使我们领会一些圣经的道理；天然的口才可能有吸引人的能力；情感可能可以左右我们的生活；感觉好象可以给我们引导，但是引到什么呢？神所要的是金银宝石。许多人真能讲道，但是那个人是错的。我们讲肉体，但仍不认识肉体的败坏。我们讲圣灵，但如果圣灵真来感动我们的时候，我们认不认得祂呢？在我们的工作里，有太多的成分不是凭着祂的旨意和目的，而是凭着我们自己刻变时翻的感觉，甚至许多时候(求主原谅我说)，我们的工作好象糠秕和禾楷，被风吹散一样。情绪好的时候，我们可能大发热心，但稍遇逆境，我们就完全「缴了械」。我们必须知道，有一天有火要证明，凭情绪或奋兴的工作，对神来说是没有用的。当神有命令，不管我们有没有感觉，我们必须学习照着去作。

当然，这代价很大，那些不愿意付代价的，永远不能得着它们。恩典是白给的，建造上却不然，只有重价才能买到宝石。许多时候我们要哭喊着说：「这个代价太重了！」然而这是神引领我们的路，在祂手下的学习虽然费时长久，而最终成功在我们身上的却是真正有价值的。在这里，时间是一个因素。在神的光中，有些东西，不需等待火来烧就会自行消灭的。那些能存留下来，经得起神在时间里试验的东西，才有真正的价值。这里有宝石，是在忧愁和患难中形成的。祂使我们「经过火与水」，才把我们带到祂丰富之地。人是看外貌，神却是看内里的价值。当我们经历了各样的试炼时，要懂得从神的手中接受过来，因为这些试炼正是一条确定的道路，使我们能以达到神所宝贵的生命。

愿神怜悯那些聪明人，他们现买现卖，今天听到的属灵真理，明天就用号筒吹出去！我们必须知道，就是为神说话也是不能不花代价的。一切都在于这器皿是轻的，或是重的，因为重量显出材料的品质来。两个人可能说同样一句话，在一个人的话里头，你能碰到一些东西是叫你不能过去的；而在另一个人的话里头，你却不觉得有什么摸着你的。到底不同点在那里？不同的点乃在于他们那个人。所以，到底我们有没有属灵的价值，我们自己总是知道的。有人很会讲主再来的道，但是不管你讲多少这样的道，都不能代替你天天在主面前仰望主来的生活。这里的差别实在是太大了，真实的东西是没有什么可以代替的。不幸的，我们所是的，常不如我们所说的，我们若能少说一些属灵的事，反倒好些。

因此，不要希奇神对祂居所的材料是如此在意。假的首饰，外观可能也很美丽，但有哪一个曾经戴过真东西的妇人，还会对它感到兴趣呢？保罗给了我们清楚的估价。十担的禾楷比不上小小一粒宝石的价值。一切属肉体的、出乎人的，都是草木禾楷，最终都必归于无有。只有那些属乎基督的，金、银、宝石，才是永不衰残，永不朽坏，存到永远的。这正是神所用，建造教会材料的性质。

在天上的永远在保罗末后的几卷书信里头，特别是以弗所书，对教会永久的性质，启示得最明显。教会是家，是身体，是基督的新妇，是神的子民。「教会」正是以弗所书的主题。在此，我们看见：主是身体的主(一章)、神家的材料(二章)、教会永远的奥秘(三章)、身体的增长(四章)、新妇的宝贵(五章)，以及神子民的争战(六章)，每一点都是从永远的背景来看的，我们已经讲过第三点，现在我们要讲一些关乎一章、二章和五章的事。

到底神今天的工作是什么呢？以弗所书回答了这个问题。首先，保罗往回看，他说：「神从创立世界以前，在基督里拣选了我们……我们也在祂里面成了基业，这原是那位随己意行作万事的，照着祂旨意所预定的。」(弗一4、11)这里他给我们看见，神的工作并不是去达到一个预期的理想，而是从一个已经完成的目标作出来的。这是因为神永远的工作，是先回到已过的永世，再达到「后来的世代」(弗二7)。

然后保罗再往前看。他确定的告诉我们，神「照祂自己所预定的美意，叫我们知道祂旨意的奥秘，要照所安排的，在日期满足的时候，使天上地上一切所有的，都在基督里面同归于一。」(弗一9-10)。使徒在这一段话里，总括的说出神在时间里的工作，乃是「使万有都在基督里面同归于一」，在祂的宇宙中不留下任何的漏洞，也没有一处失去了和谐，并且在祂的子民中，达到我们现今仅只是预尝认识神儿子完满的合一--这正是神的目标。

可是，我们今天的经历常是什么呢？开始时我们可能确实是聚集在神的面前，彼此有甜美的交通，一切的往来也都是出于基督的，似乎我们已经摸到了那个丰满。但是后来，可能我们中间有一位，在某一点上，为自己说话或是祷告，正如保罗所说的，是照着肉体的，于是生命就从我们的交通中漏掉了。我们所摸着的那种美好的光景，也被破坏了，我们所尝到的合一也跟着不见了。在这地上，我们何等的巴望这种在基督里的交通，能成为我们在教会中，或在家庭里一个正常持久的经历：「都在基督里成为一」，没有任何东西是在祂之外的！我们何等的渴慕这合一，并为此劳苦，但是这合一看来又何等的不容易实现！我们必须承认，凭我们自己，要成就这个是不可能的。但是赞美神，祂呼召我们有分于这一个「不可能」的工作。

然而这并不是一件矛盾的事。神要教会全体都起来与祂同工，不仅是传道人和特别的工人而已。赞美神，以弗所书保证并鼓励了我们，现今所预尝的这个合一，有一天必要成为整个宇宙的实际。那就是万物都要归服在祂的一里。

保罗在以弗所书中，回溯到伊甸园和伊甸园以前的永世，给我们指出了什么是神在创世以前所已经作成的(一4)，什么是后来的每个世代中，神所要作的(二7)，这两者都是关乎到教会的。神的儿子，要在教会中被彰显出来，这就是为什么教会在这里被称为「祂的身体」(一23)。一个人的个性如何，是借着他的身体表现出来的；照样，基督也是借着教会表明出来的。教会在这一个时代里，就属灵的意义来说，乃是一个器皿，为着盛装及彰显基督。

「与神同工」的意思，并不是指着人被召来「帮助」神，「与神同工」乃是让神自己在教会中通行祂的旨意。因为只有借着教会，才能完满的彰显出祂的智慧和能力。这是神永远的旨意。失去了这神最中心的旨意，岂不就等于失去了一切。保罗认为，他如果不能得到基督耶稣所要他得着的，那他所作的一切，就算不得什么了(腓三10)。所以我们也要问自己：「我所作的工，就是我这样的劳苦，为它活着，并且倾尽我所有的心力去作的，到底是什么呢？」愿主再一吹向我们施恩，再一次用祂圣所里的秤，重新估量一下我们的工作，以致我们不敢稍微失败。如果在祂话语的光中，我们看见了神在祂儿子里的旨意，一切就都要改变了。我们仍照样讲道，但是，不同了。今后我们所作的，没有一件是单独的，一切都是为着这一件事，就是基督借着祂的身体，将自己完满的启示出来。

第二件奇妙的事，在以弗所书里给我们看见的是神对教会的工作不仅是永远的；在祂的眼中，更是在天上的，完全属天的。她蒙福的境界，她的地位、生活、职事、争战，每一件事都是在「天上」的，也是从「天上」来的(弗一3、20，二6，三10，四8、12，六12)。这里进一步解释了什么是为神工作。我们极其容易把属地的东西带到神的工作里，我们常满意于一个外表的、人为的基督教--一种基于属地根基的「运动」、属人的组织，这些都是不需神的同在，我们自己就会作的。但我们必须被神这属天的异象所抓住，教会是属灵的，她的工作是属天的。她和地是毫不相关的。

大服事了他那一世的人就睡了(徒十三36)。他不能服事两个世代！但今天我们却想要建立一个人为的组织，人为的制度，以使我们的工作永存不朽。旧约的圣徒服事了他们那一世代的人就过去了，这是生命的一个重要原则。麦子被种下去，经过长苗、吐穗、收割，然后整棵的连根被拔掉。这就是教会的原则，从不永久扎根在地上。神的工作属灵到一个地步，是没有地上的根的，是一点都没有地的味道的。人过去了，但主却留下来。信徒在地上的见证，必须是属天的，而不是属地的。教会的每一件事，都必须是新的、是活的，是能应付现在每时每刻需要的。教会永远不能变为固定的、静止的。神自己取去许多祂伟大的仆人，但祂又兴起了另外一些人。我们的工作过去了，但祂的工作永无止境。没有任何东西能摸着祂，祂乃是神。

一个新人以弗所书第二章和歌罗西书第三章，给我们看见教会属天性质的一个结果。在以弗所书二章里头，保罗说到当时在世上两下为敌的犹太人和外邦人，竟然借着基督被联合在一起，成为一个「在主里的圣殿」，就是「神在圣灵里的居所」，这和今日一般基督徒所说的，大有出入。今天许多人想，只要借着共同的信经、信条，就可以把所有神的子民，包括不同种族，不同背景或宗派的人，都集合在一起。信经、信条成为了教会的内涵。对于这般人来说，基督徒在一起不管他们的言语、传统、观念，或背景是如何的不同，只要在一起，他们就成为教会，不会受各人从外面带来的各种不同宗教背景的影响。

保罗对于这种想法，他用十五节的那个「新」字来改正：「……为要将两下在祂自己里面，造成一个新人。」我们以为犹太信徒加上外邦信徒就是教会，但是为着使我们更清楚圣灵的意思，保罗在歌罗西书三章十一节那里，再一次的论到这个新人说，在这个范围内，「没有希利尼人、犹太人；受割礼的、未受割礼的；化外人、西古提人；为奴的，自主的。惟有基督是一切，人在一切之内。」他一这段话的意思就是，如果我们要成为一个基督徒，我们就不能是任何别的东西，我们只能是一个基督徒。

难处是我们对这些事的想法，是从一个虚假的前提出发的。让我用一个比方来说，假设你站在教会门外，施舍面包给饥饿的人吃，任何愿意的人，不管他们是作什么的，都可以自由的进来吃，于是各样的人都进来了。可是他们是否有资格进来呢？如果进来了，能否和平的相处在一起呢？也许你头一个反应是说，能！这一群乌合之众，可以共享一个交通，并且在所领受的根基上互相联合。但是等等着！他们手中所拿的那些笨重的东西，和他们肩上所背负的那些累赘怎么办呢？那些走在他们前头的牲畜，和那些跟在他们背后杂七杂八的东西怎么办呢？他们随身所带的，足够成为一个混乱的巿场，甚至比这个更糟！

再看看那扇窄门，正被十字架的阴影遮蔽着，前面又挡着一个坟墓。如果你所施舍的面包，象征着一个共同的生命，那么他们所带进来的那些东西，也必有所指了。这告诉我们说，如果有人要进来，就不仅要接受一些东西，他也要放弃一些东西。「以自己的身体，废掉了冤仇」，这样基督才能使两下成为一个新人(弗二15)。在堕落的人身上，有些东西是构成交通间隔的，这些东西必须被拆毁，被除掉！

我们无法逃避在这生命交通中人所带进来的阻碍。不管我们的国籍、肤色，或宗派是什么，我们都必须死，因为只有那些与基督同钉十字架的，那些肯将一切舍弃的人，才能留在教会里头。天然的长处、国家的争竞、阶级的传统、个人的喜好，这些从旧生命、旧族类来的东西，紧紧抓着我们，且极易跟着进来的，都已被十字架除掉了。神的「新人」是全然新的，并且只能是新的。在这范围内，只能找到出于基督的东西，因祂必须「是一切，又在一切之内」。

从起初从上面所说的看来，很明显的在新约中，以弗所书给了我们有关教会最高的启示。这启示，我们可以从所记载的次序上看出来。教会不仅是从罪中被赎回来；我们也看见教会从创世以来开始的过程。罗马书是在第一章里提到罪，当一个罪人，如何被称义、成圣，都详细的讨论过之后，到第十二章才提到基督的身体。以弗所书的开始不同，它乃是溯回到历史的开头，早在以弗所书第一章里头，教会就已经在「基督里被拣选」了。虽然罪的问题马上跟上来，但那是到了第二章才详细的论到。事实上，以弗所书是教会完整的历史，包括她在神完满旨意里的地位，和借神恩典的工作，在基督里被赎回，直到最终教会完成了神最初所有的计划。

这种看法，乃是回溯到万物的最开头。当夏娃在创世记第二章出现的时候，我们就看见教会已经在神的心意中了。这是在罪还未侵入神的创造之前。(无疑的，教会是远在人堕落之后，才被启示出来的，但我们必须相信，在堕落之前，教会早已在神计划之中了。)这也正说出为什么夏娃在旧约那些预表教会的女人中，最为特出，甚至是独一的。她们每一个人都是描写教会的某一方面。如被带到新郎面前的「利百加」，从外邦人中被拣选出来的「亚西纳」，经过旷野的「西坡拉」，在美地里承受产业的「押撒」，完全依靠她至近的亲属而被赎回的「路得」，为她主争战的「亚比该」。但有趣的是，这一连串预表的意义中，没有一个能完全像夏娃的。因为她们都是在堕落之后，所以直接或间接的，与道德或责任上的问题相联。但是夏娃，从罪还没有介入之先，已在蒙祝福的情形里了。这就独一的说出，只有教会在与祂儿子有完满的联合时，才能成就神永远的旨意。

因为夏娃是单独的，也是完全为着亚当的。主曾说：「那起初造人的是造男造女。」并且说：「因此人要离开父母与妻子连合，二人成为一体。你们没有念过吗？」(太十九4-5)在这一点上，我们看见，当罪还没有进来，人还没有被罪所玷污以前，属灵的预表已将神最初的和永远的旨意，表露无遗了。就是神要为祂的儿子娶一个新妇。

再者，夏娃对教会的预表，乃是双重的，这正可帮助我们明白，保罗在以弗所书里所说的。第一，她是亚当的一部分，是在他睡的时候被取出来的，她是他的身体。其次，她被造，被完成，又被带到他面前来，她就成了他的新妇。别的受造之物也曾被带到他面前，但因不是出于他的，所以不能成为帮助他的配偶。这使夏娃和其它受造之物显为不同，这也正是今天基督的教会和整个旧造的分别。

因为罪进来了，堕落就成为历史上的一个事实。「因一人的悖逆，众人成为罪人」，「一切受造之物，一同叹息劳苦，直到如今」。因此救赎的工作就成为神圣的必要。十字架必须成为历史，它不仅现在要来成就亚当的睡所预表的睡、醒和新造，同时也必须对付堕落所造成的局面。(这可能就是在新约中，耶稣的死从未被称为睡了，像其它信徒一样的原因。)罪和死必须被十字架对付并除掉。基督耶稣因着我们的缘故，必须降卑祂自己，存心顺服，以至于死，且死在十字架上。祂必须将赎价付清，使撒但的能力被摧毁。每一个罪人都必须个别的来到救主面前，借着赎罪的血得被挽回。我们是在罪恶的深谷中，被主救赎的胜利品。这正是罗马书所说的，而就在这一切堕落的历史中，以弗所书却给我们看见神创世之前的拣选，我们原是在祂永远的旨意里，教会是完全出于基督的，也是完全为着基督的。

这奇迹带来了神圣的盼望，神原初的计划不因人的堕落而失败。撒但的工作也只能稍作拦阻。亚当犯了罪，离开了神的面，开始活在肉体中，甚至今天蒙救赎的人也会继续的犯罪。但是借着重生，有一些属基督的东西被种到他里面来了。这些属基督的东西是罪所无法侵犯，也是他所被命定要凭着而活的。基督自己的生命，借着十字架被释放出来，并分赐给祂所有的肢体，供应能力使之凭祂而活。罪对他们辖制的能力借此被摧毁了，他们就能行走在复活的新样里(罗六4、6)。惟有基督能应付神的需要，此外没有任何可以代替的。

有一点想与大家分享的，在神的旨意里，只有一个器皿，没有许多个别的器皿，神只创造了一个夏娃，不是许多个。若没有基督，我个人就没有生命；同样，若没有教会--祂的身体，我就没有凭借可以活出我所得着的生命，所该活出的生活来。

现在，我不仅得着了这生命，同时也得着了这位赐生命者。我们再来看以弗所书第五章。从二十五至三十节中，提到两个题目，就是新妇和身体。在二十五至二十七节里头，我们看到爱的第一条诫命：「丈夫，要爱你的妻子」。这乃是根据两件事：第一，基督为祂新妇代死的爱，是过去式的；第二，神为祂新妇定下了永远的计划，是未来式的。这是永远的观点。又在二十八至三十节，我们看到爱的第二条诫命：「丈夫也当照样爱妻子，如同爱自己的身子。」而这是根据一件事：就是现今基督对祂的自己、祂的身体的爱。在头一段里，我们看见基督与祂的教会是分开的，是分别存在的，因为是看重在教会站在新妇的地位与这位赐她生命者有婚姻上的联结。在第二段里，我们看见基督与祂的教会在属灵上成为一体了，不是分别存在的，因教会就是祂的身体，与祂在生命上原是一个。从一个产生出两个来，从两个他们又合为一个，这就是教会的奥秘。一切出于基督的，又归于基督。

基督现在的工作乃是爱她、抚育她、保护她，并保守她无玷污无皱纹等类的病。基督这样的照顾教会，乃因祂爱教会如同爱祂自己一样。我尊敬的说，因为教会就是基督！基督如何保养并保守教会呢？「用水借着道，把教会洗净。」(弗五26)在这里的「道」字不是「劳格斯」(Logos)，那个大的、客观的、神永远的话，而是「锐玛」(Rhema)，那个较小的、较个人的，和主观说出来的话。「我对你们所说的话(Rhema)就是灵，就走生命。」(约六63)「锐玛」常是一些很个别和亲切的话：「马利亚说，我是主的使女，情愿照你的话成就在我身上。」「主阿，如今可以照你的话，释放仆人安然去世。」「那时撒迦利亚的儿子约翰在旷野里，神的话临到他。」「我们整夜劳力，并没有打着什么，但依从你的话，我就下网。」「祂不在这里，已经复活了，当纪念祂在加利利的时候怎样告欣你们，……他们就想起耶稣的话来。」「圣灵便降在他们身上，……我就想起主的话说：……但你们要受圣灵的洗。」(路一38，二29，三2，五5，廿四6-8；徒二15-16)

教会回到神的计划这件事是如何成就的呢？是「用水借着道」。祂复活生命的水，来察验并暴露我们，叫我们知道在己里的可憎；而祂的话，来对付那些已经被显露出来的，洗净我们的瑕疵；这样就更新了我们。有时候可能话先来，然后生命再来；有时正好倒过来，但不管那个先来，结果都是一样的。「立时鸡叫了第二遍，彼得想起耶稣对他所说的话……思想起来就哭了。」(可十四72)若是神的话对教会没有要求的能力，教会就不是教会了。话乃是神洁净和更新我们的工具。如果我们认识这个，而让它作工，虽然我们可能还会失败，但我们不致长久活在黑暗中而不自知。

感谢神，那日将要来到。当基督的身体，以祂为生命，全然有祂的性质，那时就是身体预备好了，要成为新妇--祂的配偶。因为教会是祂的身体，教会达到了基督丰满的身量(弗四13)；最后将自己献给祂，作个「荣耀的教会，毫无斑点、皱纹等类的病。」(弗五27)。那时教会就要完全像祂，因为是完全出于祂的，也是完全为着祂的。那时教会已将祂的荣耀彰显出来，她将要披带着那荣耀，被带到祂跟前来，毫无罪的痕迹、年代的皱纹、荒废的时间；没有任何的缺点，乃是圣洁没有瑕疵的。基督借着祂的话在教会身上，不给撒但魔鬼、人、天使，甚至神自己，留下任何地位来攻击她。因为现在在她里面全是新的，全是出于神的，如果这个就是那有福的结局，那么我们岂不该大大的宝贵神今天对我们所说的话吗？ 上章目录下章


四在要爱中建造

我们现从属天的奥秘转到在地上的表现。在看过教会(身体)与主的关系之后，我们必须来看她与人的关系；即肢体与肢体之间当如何尽功用？

在所有的使徒中，似乎保罗最先看见主和祂子民的关系，就像身体与肢体一样。保罗对教会的这种看法，与他得救蒙召时，主对他所说的头一句话：「我就是你所逼迫的耶稣。」(徒九5)有密不可分的关系。逼迫信主的人就是逼迫主耶稣，人摸着祂的门徒就是摸着祂；这些话向保罗开启了教会的奥秘，使他对主的事有了新的认识，而当主在地上时，这些话仅只是隐藏在祂的传讲之中。

主并未叫这启示停在那里，祂不许可保罗停在属天的奥秘里；这启示实际的结果乃是紧接着来的命令：「起来，进城去，你所当作的事，必有人告诉你。」必有人告诉你--离了这些他从前所逼迫的门徒，保罗就毫无办法，也永远无法知道。若不在这活的教会的根基上，主自己并不会告诉他要作什么；祂不会支助一项仅仅属乎个人的呼召和工作，因为个人主义是有罪的，它会伤害基督的身体。

因此保罗到了大马色，在那里等候了很长的一段时间；起初并没有人来。在黑暗中度过了三天后，终于来了一个人，但是所来的也不过是一个「门徒」而已。从路加这简单的称呼，我们得了一个结论：亚拿尼亚虽是一位热心可敬的人，却也只是一位平常的弟兄，他身上并无什么特别之处，使他有资格来帮助这位命定要成为大使徒的保罗；但也正因如此，教会的奥秘对保罗才成为实际。

同样地，在亚拿尼亚这方面，根据他所听到大数扫罗的名声，他有充分理由感到害怕，但因着他心中神圣恩典的奇迹所造成实际的表现，才使他对扫罗的称呼，由「这人」(徒九13)改口成了「兄弟扫罗」(17节)。耶稣已经解决了仇恨，他一切的恐惧都除去了，亚拿尼亚简单的动作(指按手)表明出两人在一个膏油下新建立的合一，他那亲切如弟兄般简短的问候，也说出了保罗被宇宙教会(或作普遍教会)中另一个肢体所承认。他们在一个灵里传达并接受了神预定要影响全世界的指引(徒廿二14-16)。

在保罗的著作中，他提到两种对于身体略为不同的看法，一种是在以弗所书，另一种是在哥林多前书；前者叫人看见教会在诸天里，后者叫人看见教会被坚固地栽种于地。以弗所书中的教会(它的全部)是身体，但是保罗却对哥林多信徒写道：「你们是基督的身体，并且各自作肢体。」(林前十二27)如果我们像许多人一样，将以弗所书看为一本教会间传阅的书信，这也许能帮助我们来解释为何保罗在此一直用广大的、宇宙性的说法，不断地注意到基督的身体。至于哥林多前书乃是写给当时希腊某一个城镇教会的信，它给我们看见，那身体在地上某一个地方显出功用，正如我们人身体显出功用一样。

我想，这就是哥林多前书十二章二十一节的解释：「眼不能对手说，我用不着你，头也不能对脚说，我用不着你。」我们要谨慎，不可误解保罗在这里的意思，基督的身体，无论是在天上是--宙性的，或在地上地方性的，都只有一个元首，就是基督自己(弗四15)。保罗并不是说众教会各有各的头，因为要是这样，在身体里就会产生分裂，分门别类。他在哥林多前书是用人的身体作比喻，说明基督属天永远的身体，在地上显出时的一些实际原则。正如同头不能少了它最小的肢体，同样地，一个单个的肢体也不能缺了别的肢体，基督也是这样。

因此在哥林多前书里，主要不重在说到神永远的旨意，而重在人对神旨意的责任。前者是不可少的，因为少了它，没有人能尽功用。但是真正的问题，在于我们是否将所看见神属天的旨意带到地上来，并实际的用在我们的日常生活中呢？

同时要持守住以弗所书和哥林多书的真理是难的，单接受以弗所书属天这一面还较容易；我们的难处大半在哥林多书，对那些单单看见属灵属天这面的人，就觉得这封书信太重于实行了。正因这样，他们就有每遇实行上的困难时，就想逃避的危险。他们设法避免过分的推论和研究，并像奴隶般地遵循新约中教会生活形式和制度的实例，因为他们仅以为这只是一种没有生命的翻版。

因此，他们的眼睛就只好单注意以弗所书所说的荣耀属天的教会，结果却落入相反的错误里--就是叫异象「属灵」到一个地步，即使不是全部，也差不多成了不实在的。

哥林多前书十二章是一段非常简单的话，也许就是由于它是那么简单，它的意义竟被许多人所忽略。这里所说的不单是属天的，也不单是属地的；而是既属天却又是表现在地上的。那在诸天里的身体被启示出来的目的，是要自然地产生非常实际的结果，这些结果才是那里所要表明的。

神的原则乃是道成肉身的原则，(我们要小心使用「道成肉身」这四个字，把教会与「道成肉身」的主，作过多的比较，是件不智的事。)神要(认真说，神不只要，对于神乃是不可缺少的)透过在地上的表现，叫人看见属天的生命，不是借天使或灵，乃是借人；不是一些模楜想象的事物，乃是用一个真实而又实际的形态。活在以弗所书诸天的境界中固属有福，但请记得，那位写以弗所书的使徒也写了哥林多书。神的性情要求祂宇宙、属灵、属天的教会，要在众地方教会中有她在地上的表现，这些教会要设立在许多比异教的哥林多城更黑暗的地方。然而由于有这个地上的表现，人总是常常容易带进他们的意见，用人的手来安排。他们找借口说「有时候我们必须属地一些」！但在哥林多前书十二章告诉我们，就是在这样属地的环境里，教会还得在属天身体的原则里来实行，因为地方教会不仅仅是一个外在的形式，她实穄上正是基督今天在地上的一个真正彰显。「你们就是基督的身体」。在哥林多这地方，你们哥林多的信徒们蒙召，就是为着成为在实质上整个的身体。

承接责任我们要来看哥林多前书十二章，如何说到身体显出功用的生活。从十二节细细的一直读下去，我想我们能看出支配身体生活的四项简单定律：

第一律是在十五、十六节：「设若脚说，我不是手，所以不属乎身子，它不能因此就不属乎身子。设若耳说，我不是眼，所以不属乎身子，它也不能因此就不属乎身子。」换言之，你必须照着你所是的来尽功用，而不是照着你所想要是的。因为你不是别人，所以你没有地位拒绝你所是的；好比脚说：「我已决心要作手，因为我不能作手，所以我就不走。」这一种拒绝，是出自一种和别人比较的心理，而只有个人主义者才喜好和人比较。

这一直与人比较的习惯，显明一件事，就是我们尚未看见基督的身体。因此，请你告诉我，到底那一个肢体比较好？是脚还是手？稍微想想就知道根本无法作一个比较。它们在身体上的功用不同，并且每一样在身上都是同样的需要。可是好些人都轻看神的恩赐，由于他们不能成为他们所羡慕的某项肢体，他们就根本拒绝他们的地位；也许他们以为一切的职事，从头至尾都是应为人所知的，人可看得见的，由于他们没有可在公开场合中尽功用的恩赐，他们就什么都不干。

这正好与主耶稣所讲仆人与银子的比喻一样(太廿五14-30)，一个仆人有五千，一个仆人有二千，但是整个比喻的重点是在那有一千的仆人身上，问题出在那有一千的人埋掉他的一千银子。「既然我没有五千，也没有二千，我的一千有什么用？既然我不能有显著(众所目睹)的服事，我真的还有用处么？既然别人能在会中祷告得那么好，我在会中闭口不言岂不是对的么？既然不能身居高位，因此我什么位也不居，又有何妨呢？」

但那个比喻教导我们，如果两千可以变四千，五千可以变一万，一千也可以变两千。我们乃是借尽功用来认识生命(或怍「发现生命」)，教会不易长进的主要难处并非来自五千的肢体，大都是由于那有一千的扣住那一千而来的。整个身体的生命因这些一千被埋没而受到亏损，变得贫穷。

如果我们一旦认识这属天的身体，我们即或在其中只有最小的一分，也该欢喜。如果因着我们只有一千而拒绝尽功用，这显明我们在神旨意之外的要求与野心，或者更差的是显明我们不满意神的旨意，我们不要这样！如果是祂喜欢使我成为最大的--赞美主！相反地，如果祂使我成为最小的--我也一样赞美祂！我是一只手或脚么？我乐意安分于此，我完全满意祂的分配，甘心乐意在祂所安排的范围来尽功用。如果我接受祂的恩赐而善加运用，一千可以长成二千，并且非常快的就要成为五千，甚至一万。

保罗说「勉励灰心的」(帖前五14)，原文的意思是「勉励那小魂的」，我们要勉励那有一千的，不是基于他恩赐的大小(事实上并不大)，而是因着圣灵内住在他里面；他指望的根据乃是神自己。我有一位非常亲近的同事，在他未重生以前，被朋友们公认是出奇的迟钝，几乎可说是愚笨，但是当他被神得着之后，圣灵就开始在他里面作工，两年之间，他已露出一些迹象，能成为一位圣经教师，现今他已成了在中国最有恩赐的圣经教师。

因此，尽功用的第一律，就是运用神所赐给我们的那一分。我们不可推托说，「这里不需要我」：我们也不应该为着得着灵里的更新而带着圣经和笔记，隐退到一处安静的所在，梦想一些将来的职事，要知道这样做，仅只是在逃避跟前的责任吧了；也许我们的肉身会因此恢复精神，但是我们的灵并不能借此更新。不！真正的方式总是用我们的恩赐来服事人，这样作，我们便发觉自己得了喂养。请大家回想主耶稣在井边的故事：祂饿了，因为祂已经打发门徒去买吃的；祂也渴了，因为祂曾要求撒玛利亚妇人给祂水喝。但是当门徒回来的时候，祂能宣告祂已经吃过了；借着遵行神的旨意，服事一个有需要的灵魂，祂便得了力量。

身体的交通总是双向的--受与施。单想接受并非交通；也许我们不是传道人，但是当我们来敬拜时，却要带我们所有的来，讲者就必定从听者得到帮助。单单坐着旁观是不行的，我们必须有给别人喝的，并不一定用讲的，也许借着安静的祷告。如果我们只坐着听，也必须在灵里，而不是在自己里。

「作工直到我来」，这句话说出了我们于所在之处，得着了一个何等重大的职事！所托给我们的一点工作，乃是为着身体的，因此不容我们去嫉妒别人。我们不可与人作比较，埋怨弟兄说，「神用你而不用我」，我们想要像彼得那样得着灵魂么？请记得，有十一个人与他站在一起。虽然彼得是出来说话的，但他永远不敢说「我救了这些灵魂」。

所以，身体上的每一个肢体都有一分职事，而每一个肢体都是被召在主所指定的地方来尽功用。如果荣耀是属祂的，无论谁做工，又有何不同呢？我们必须回到神安排给我们的地位，才会有正常的成长，不要盼望退下来能带来长进；「我就害怕，去把你的一千银子埋藏在地里」，这样作是不会让主得荣耀的。

接受限制尽功用的第二律可在十七、十八节找到：「若全身是眼，从那里听声呢？若全身是耳，从那里闻味呢？但如今神随自己的意思，把肢体俱各安排在身上了。」这里所表明的原则，就是在教会生活中，我们总要留下叫别人能尽功用的余地。

说得直率一点，就是不要一手包办，也不要身兼数职；没有一个有见识的人想要见到全身只有一种单调的功用。全身都是眼是不合情理的，眼睛想作全身的工作也不合情理。主命定在身体中有它的多样性。有耳、有鼻，也有眼、有手，都不是划一的，当然也不是一个器官垄断一切。这样看来，如果前一原则是为那些退缩的人，这个原则乃是为那些太过的人，就是那些想要作全身一切的人；对于这样的人，我再说，不要一手包办，也不要身兼数职，要知道你并不是一切。

有些人来参加祷告聚会，只能自己祷告，他们不能听别人祷告。他们要带头祷告，却不愿跟着别人祷告。他们要别人听，并且喊「阿们」，而他们却没有耐心去听别人，去「阿们」别人的祷告。他们盼望他们的那一分成为聚会的高，他们是个人主义者，甚至当他们与人一同祷告的时候也是这样。在与人的交谈中，他们也表现出个人主义。他们只能谈自己和自己的工作，谈到别人的工作时，他根本听不进去，他们总要打断人的话，插进一些关于他们自身的话，他们缺了接受的能力。在基督徒的工作上个人主义是一个令人感叹的征象，那就是说我们的工作，我们的职事变得那么重要，以致我们没有兴趣听别人所作的。

今天在基督的众肢体中，有许多的挫折与损失，往往是因为我们中间一些资深的神仆不愿意让别人来尽功用。好比我们从主受了一个职事，就认为自己要担负别人的发展、长进的全部责任。我们却未了解这样作，反而拦阻了这些人的发展。这个错误是许多失败的根源，甚至造成了分裂，而它的不良影响尚不止于此。

假定我遇到一个道理上的疑难，使我陷在迷雾中找不到解答，那我该怎么办？我是自己来决断呢？或是去找位有解经及教导恩赐的肢体，将我从道理的迷雾中领出来呢？如果照着前者行，我就会为一个新的不同的道理开了门，因为一切不同的道理都是由此产生的。这样，不但没有相信主借着祂教导的肢体来解决我的问题，让别个肢体在这事上为我尽功用；反而极可能使我们两个人发现不同的，甚至是相抵触的教训。比方说，如果一位传福音者，也负起教导那些因他而得救的人的责任，就非常容易发生这样的混乱。我应该好好服事，但是当我尽了我的功用，就应该马上站在一边，空出地方来给别人；因为身体的首要原则乃是「栽种的和浇灌的都走一样」(林前三8)。

作为一个肢体，我必须预备接受别的肢体所供应的，我自己必须甘心地受限制。教会在祷告么？我必须预备好保持安静，留机会给那些「较软弱」的去祷告。我有讲道的恩赐么？我必须学习坐下来听别人的，不论我的度量是大是小，作为一个肢体，我不敢越过这度量。因为十字架的记号是印在一切过大者的身上，就是身体以外的东西身上。我必须甘心乐意受限制，只在我的范围之内事奉，让别人在他们的范围里服事。我必须因别人向我尽功用而快乐，并且接受他们所给我的帮助。

尊重别人第三，我们要来读二十一、二十二节：「眼不能对手说，我用不着你，头也不能对脚说，我用不着你，不但如此，身上肢体人以为软弱的，更是不可少的。」简单说来，就是永远不要想去切除别的肢体。不要以为我们能有元首的身分在身体中，便随便处置其它的肢体。一个肢体的软弱或幼稚，并不构成被切除的理由(在与罪恶有关的事上，教会当然有权来管教，这点以后再谈)。我们不能对另一位说「我用不着你」，反倒我们发觉，从那些按着我们天然所不尊重的肢体身上，反而更能学到好多是我们所缺的。也许我们必须常常向那些易于被轻看的人要求祷告的帮助。嗳！我们竟会感到这样将会贬低自己，甚至有失我们属灵的身分。但是主却肯定的说，即使是一个最软弱的肢体，祂也为他预备了一个地位，且能使用他。

几年前，我遇到一生中极大的难题；这件事关系到我个人在事奉上想得着圣灵浇灌的问题，我一面深觉需要，另一面又有一点道理上的困扰。然而无论我怎样尽力祷告；好象主既不愿答复我的问题，也不愿指示我进入这个经历的路。我知道祂定规会给我看见些什么，可是我却构不上；我觉得必须把这一件事弄清楚，否则我无法再往前。若说这是我整个职事的关键所在，我想一点也不为过。

那时我被主打发到中国比较偏远的地区传道，远离了其它神的仆人们，无疑，那里有人有需要，也有人肯接受。但是总是缺了一点东西，我讲道缺乏能力，也很少果子。而神所要给我的似乎我又得不到。我没法单独过这一个关，那时我最需要的就是交通。

但是那里去找呢？不错，那里是有一些简单的信徒，一些乡下人，我一直生活在他们中间；但我觉得，他们对主的认识太少，在我所面对的问题上，他们一定帮不了我。几乎没有一个人有足够的基础，能清清楚楚地在这事上为我祷告，所以一定不可能带我过这个关，我忘掉了主的身体。

末了，我到了走投无路的境地，除了请求那些乡民帮助外，再也没有别的办法了，于是在我的请求之下，这些简单的弟兄们来看我。我把所有的难处都告诉了他们；他们也为此祷告，就在他们祷告的当儿，亮光来了，这事无须解释，难处解决了，一劳永逸的解决了；从那天开始，祝福就如潮水般地涌流着。

的确，神常常把我们带到一种境地，叫我们无法单独通过。一个自认「神与我(同在)就够了」的人，事实上是拦阻了祂。那一天，主教导我，叫我看见这些身体上看来是软弱的肢体，对祂而言真是宝贝的。

保守合一第四律，二十四、二十五节告诉我们说：「但神配搭这身子，把加倍的体面给那有缺欠的肢体；免得身上分门别类，总要肢体彼此相顾。」使徒在这段话结尾时所说的，就是要断然弃绝分门别类，绝不容许发生这种情形，因为神的旨意乃是在身体里不可分门别类。

在前几章里，我们曾用一般的讲法谈到合一，在天上教会是不可分的，赞美神！她永远是一。但在地上，教会的合一却能受到侵害。就她属天的生命说，这身体是人侵犯不得的；但就地上的功用说，可悲的是，她不仅能被人摸着，甚至被肢解；正像在哥林多所充分表明的光景。保罗斩钉截铁地定罪这样的情形。

那么到底什么是实际合一的秘诀呢？关于这个问题，这里有两句话。因为「我们不拘是犹太人，是卡利尼人，是为奴的，是自主的，都已在一位灵里浸成一个身体，饮于一位灵。」(林前十二13原文)：「身体只有一个，灵只有一个」(弗四4)。这两句话所启示的乃是身体与那灵之间特别的关系。那灵(就是那隐藏的实际)彰显时的相配部分，就是身体。身体之所以是一，乃因为那灵是一。请记住，圣灵是一个「人」，而你不能把一个人分开。「神配搭这身子」，因为这一个身子要来作这一位灵的彰显。在那灵里总是合一的。这件神圣的事实是确定不移的。唯一的问题，乃在于我们一直竭力保守这合一么(弗四3)？

在未进一步说到圣灵和身体以前，让我们提醒自己：属灵合一的起点是生命。你也许已经留意到，前面所提及的四大原则，事实上都不是命令式的，这些原则是使徒在哥林多前书十二章说到身体是怎样的时候，借着对人身体上生命自然的彰显和成长，来描述这四个律。这是非常要紧的，它叫我们想到生命的一个重要特征，就是生命的知觉。

所有动物的生命都有它的知觉，但对于从神来的生命，在这点上尤为真实。那里有生命，那里就有知觉，一位生物学家无法把生命像一件单独存在的东西般地拿出来，让我们摸着或看见它，即或他能，我们也看不见。但是由于我们里面的知觉，我们知道我们有生命，我们毫不怀疑我们是活的。

新生命也是一样；虽然神所赐的生命不能拿，不能见，但必能叫我们察觉到。我们之所以知道新生命，因为随同这生命，有一个新的知觉在我们里面兴起了。当人一重生，他就从神得到了新生命。他怎么知道他得到了呢？我们中间任何一位怎么会知道我们有新生命呢？我们是借一个新的生命知觉而知道的，如果有生命就有这知觉，并且无论是向神或是向罪，这知觉自己就会很快地彰显出来。如果我们犯罪，我们就痛苦，我们就会失去平安与喜乐。这就证明生命的存在。因为神的生命恨恶罪，在我们里面对罪有一种新的知觉。如果一个人一直需要人指出他的罪来，否则他就不知道那是罪，那么不管他多乐意听从别人，我们会相当怀疑他究竟有没有生命。

今天我们相当注重生命，但仍是不够的；我们也该注重生命的知觉。一个活物若无知觉，生命的证据就很少。人若以为生命是抽象的，那是一种误解；生命是具体的且是实在的。在人心中要就有新生命，要就没有，而生命的知觉印证它的存在。这知觉不单在消极方面向着罪，它也积极向着神自己。圣灵与我们的灵同证我们是神的儿女--但不必告诉人这点，他们要就知道，要就不知道；若有神的生命，他们就能借着圣灵知道它。我很难过的说，好些人祷告时，在他们里面既无罪的感觉，也无向神的爱。人只能形容他们的祷告是天使的祷告，因为在他们的祷告里，没有神儿女祷告的特征。

如果个人的生命是真实的，那么「身体」的生命也是一样的真实，那些有生命的人，是与别人共有它的，而认识「身体」的人，都知道那生命的团体性质。因为「身体」不仅是一个原则或道理，它照样也包含一种知觉。正像我们有新生命的知觉一样，照样我们若在身体里面，也必定有身体的知觉。

有些人对待「身体」的态度，有如那些因着基督徒的责任感而决心去爱仇敌的人，又像那些因不该说谎而不说谎的人。其实更重要的还不是我们说不说谎，而在于如果我们说谎，我们里面受不了。基督教的基础，并不在外面的规条。乃在于里面对神的知觉和对罪的敏感。除非当我们不这样作的时候，我们里面觉得错了，否则只想要根据「身体」的原则来生活，是没有多大用处的。人告诉我们是一件事，自己看见是另一件事。知觉乃是内在的感觉，未经人告诉你就已经看见了。如果那进入我们心中神圣的光能赐给我们对神的知觉，以及得罪神的罪的知觉，同样，它也能赐下对「身体」的知觉，以及得罪身体元首基督的行为的知觉。乃是从神来的光，使保罗里面清楚认识了「身体」的知觉，叫他看见他是在耶稣的肢体身上敌挡了祂。若没有从启示和生命来的知觉，则一切都是虚空的。

彼此相爱现在我要来说明，「身体知觉」(就是对基督身体的感觉)的功能是如何作用的。它首先是在爱的事上显明：「我们因为爱弟兄，就晓得是已经出死入生了。」(约壹三14)所有属这「身体」的肢体，我们都爱；非常特别，任何人都无需等别人来告诉他，也不管他们有无想到，他们自然地就会爱。也许他们需要些鼓励，但那不过是挑旺他们所已经有的。我记得一位朋友曾告诉过我，当他抱起头一个孩子时，他的心就爱上了他，无需有人告诉他说，爱孩子是为父者的本分，他就是有爱。在身体上这不也同样地真实么？当你知道某人是基督徒时，不管他是什么人，是怎样的一个弟兄，你岂不对他生发爱心么？这就是「身体」的知觉。

遇到分裂，它也会有感觉。爱是主动而积极的，分裂是被动而消极的。对于那些真正发现「身体」意义的人，一切的分裂以及引起分裂的事，都是极端可恨的。他们找不出基督徒之间会有任何的分别，尽管许多人夸耀自己的宗派属灵，但那些认识了基督身体的人，是不可能以此来夸耀的。宗派不管怎样成为传统或习惯，它很快就会被那些认识身体的人所弃绝。

再者，结党和分门别类在今日的基督徒中间变得太平常了。也许有一个约有二十几位信徒的团体，内中都是从灵而生，聚集在主面前。不久来了一位弟兄，马上吸引了一些人跟从他，结成一个少数人的党派。那并不是身体，也不能成为身体。如果我们真认识了在祂里面的合一，我们里头岂不立刻会觉察出参与其间是错误的么？如果没有这个感觉，那就证明我们在主面前仍然很幼稚。如果我们看见了「身体」才是主所要的，那么所有的分裂，不论是内在或外在的原因，都会变得可憎恶了，连起意制造分裂的念头，都会叫我们里面失去平安，并知道该快快停止。这是因为我们所得着的生命，在其本能的知觉上，不许可这事。这个答复就够清楚了。

这不是道理，而是我们在基督里交通的活的知觉，它是非常宝贵的。当生命进入我们里面的那一刻，它就在我们里面兴起一种不断扩大的、加深的、「有所属」的感觉。我们不能再过一种利己自满的基督徒生活，我的里面那种蝴蝶一向「独来独往」的性情，早已被蜜蜂那种群居，不为自己只为整体的性情所取代。身体知觉的意思，就是说看见了我们在神面前的地位，不是孤立的个体，而是彼此作肢体。

个体和肢体不同，个体没有什么特别的用处，不会产生职事，很容易被轻忽或嫌多余，他们在或不在，并不会受到注意，即使在统计数字上也不会影响丝毫。但肢体却不是这样，他们在身体里既不可消极被动，更不可袖手旁观，因为没有什么比旁观的人更坏事。我们的服事是否显在人前，是无关紧要的；我们必须能一直供应生命，这样，我们一不在，人就会感觉出。我们不能说「我算不得什么」。当别人在聚会中尽肢体的功用，我们岂可如同客人一般。我们是祂的身体，并且各自作肢体，只有当所有的肢体都尽他们的功用时，生命才涌流。

因为万有都是与生命，并生命的源头紧紧相连的。头是人肉身生命的源头，你若伤了它，一切的行动，一切的配搭就终止了。一具无头的躯干既无生命，也无生命的知觉。作为基督的众肢体，我们从祂接受了新的生命，但这新生命是「在子里」的，这生命是不能离开祂而单独存在的，只要有一刻与祂脱节，我们便没有生命。我们知道，连我们与祂之间的一层阴影，都能阻碍这生命的流通。因为我们的生命是在祂里面，在我们自己里面是一无所有，有子的就有生命。

神并末告诉我们要持定肢体，乃是要「持定元首」，这是交通的路。因为基督不是分开的，祂乃是一。只要持定元首，自自然然的我们就会发现，在我们心里涌出了爱来，能叫我们爱一切爱祂的人。

「一」是基督的，不是我们的。因为我们是祂的，因此我们是一。如果我们说，我们与一位弟兄有交通是因为我们喜欢他，这就是以自己为中心，破坏了那个一。虽然按我们天性对人的喜好会有差异，但若让这个感觉影响到我们的交通，这就显明交通的根基有了错误。再比方说，我们是否会为某位弟兄作了一些事，然后因他的忘恩而怪他呢？那是因为我们作这事还企图得人的感恩，并非为基督的缘故--不是因为神先爱了我们。我们的动机错了，因为我们缺少联于元首。

我们若「持定」同作肢体的人，就必导致闭关的交通，但是在主身体里，没有这些东西的地位。如果一位基督徒只着迷的喜欢与另一位交通，以致发展成一种不健康的形态，这样要不了多久，必定产生党派。因为「照着肉体」的交通是在一个错误的根基上，最终只会导致不幸。当某两个肢体在一起交通，彼此虽很投机，但却排斥他人，我们就深感忧虑，因他们所表现的，绝非单纯出于神的爱。「彼此相爱」该是在身体的范围里，以基督为中心，否则就是错误的。愿主救我们脱离未经十字架的天性选择，并且在这些事上帮助我们跟随圣灵的带领。

圣灵的膏抹是神给与在基督里每一个婴孩的恩赐(约壹二18-20、27)，当我们接受这位作元首的基督时，我们便接受了祂膏油的涂抹。若缺了它，那即证明我们尚未与主有真正的联合呢(罗八9)！约翰告诉我们，即使是在基督里为婴孩的，都有这膏油在里面涂抹，凡事引导我们认识圣灵的旨意。这就是说，不单有外面的圣经，也有里面的教导。我这话是什么意思呢？让我举一个实在的例子：假定我想知道我该不该去香港一趟，我怎样来决定这事呢？我要来找一节圣经么？或听听朋友的意见？或者我专心思考该去或者不该去？不是，像我们曾多次说过的，我们生活的基础不在「善与恶」，乃在于膏油的涂抹，-「圣灵在这件事上么」？当我处理这事的时候，我的心是倒空的或是充满的？这不是一个感觉或比较的问题，乃是心里头向着神的求问：「圣灵见证这生命么？祂在此是否给了我父喜悦的确据？」这是独一可靠的试验，因为我们所选择的路，它本身也许完全正确，但是真正要紧的乃是圣灵是否向那条路有行动。

神儿女的生活就是这样学习简单柔顺的倚靠、跟随，许多的疑虑都要消失在神的同在里，有时稍微未能顺服里面的恩膏，就会立刻失去与主之间甜美的交通，因为将心思放在灵上就是生命平安(罗八6)。

因为圣灵是一位，当祂儿女们这样随从灵而行时，就能一直活在与主的交通里，因为身体只知道一条律：就是膏油的涂抹。在社会中，规条是好的，但在身体中却不是。就旧约的字句而论，法利赛人可称作基要派的，他们是靠字句来生活的；他们晓得所有的规条(也许有时我们也是这样)。如果我们只有对于这些规条的知识，反而可能消灭了圣灵的声音，像大数的扫罗一样，那又有何益呢？扫罗知道律法，那是真的，但他对在天上的人子一无所知(徒七55-56)；并且消灭灵的感动，就是使我们这属天的「人」的共同生命知觉窒息。与元首之间的关系受到伤害的情形，就像一个肢体的神经脱离它的最高中枢一样可怕。若是这样，立刻像扫罗一样，我们将口吐威吓凶杀的话。

扫罗交通的生命开始于他说：「主啊！我当作什么？」这就是秘诀。「持定元首」就是借圣灵顺服基督；跟随圣灵就是在凡事上顺服主耶稣。圣灵永远不会勉强肢体来顺服，但是那些活在恩膏里的人，总是自动并乐意地顺服基督。当他们这样顺服的时候，就发现了他们的一。哦！我们需要看见祂是主。

上章目录下章


五奉主名聚会

在前几章信息中，我们曾经看重的看过教会合一的问题。我们从始至今，一直将教会视为一个无可分开的整礼。现在我们必须自问这问题：对于教会之合一不可分的态度，是否还有需要斟酌的地方？因为圣经不只是说到「教会」，同时也说到「众教会」，到底在那里或从那一点上，「神的教会」成了「神的众教会」呢？

如果我们仔细地来看这个问题，我们将会发现教会分开(如果我们可以用这字)的根据只有一个--就是地方性。假如新约可以作为我们的指导，则唯一可以构成分开根据的乃是其地理性。一切在神的话语中并没有留下任何余地，容许聚集在一处的基督徒根据会史、教训、差会关系、人的跟从，甚至一项特别的信息或一个特别的职事被称为「教会」。在圣经里所提到各处教会的名称，一律都是用各地城市的名称，这些均是人群生活的地理中心。我们读到「神在哥林多的教会」、「帖撒罗尼迦的教会」、「亚西亚的七个教会」等等，可见每一处教会都是根据城市命名的。这是神的教会彰显在地上唯一的方式，而且在圣经中找不出例外。

接着我们再看一个事实，就是「教会」这一个辞是同样的被使用在地方上与宇宙上。虽然在英文圣经我们读到「教会是祂的身体」时，是大写的(弗一23)，而「在哥林多神的教会」(林前一2)，以及「在你家的教会」(门2)，则是小写。但在希腊原文并没有大、小写的分别。无疑的，这个意思乃是说，在地方上的教会(小写)，就是祂的身体--教会(大写)--在当地那个时刻所寻得的地方彰显。(大写一辞涵盖了所有在意义上深奥的丰富)。

如果这个说法是对的，那么它就重新强调一件至今仍被我们所忽略，但对神而言却是紧要的事，就是包括各处所有基督众肢体的身体，需在地方上彰显出来。在哥林多、老底嘉、罗马或路司得，所有得着重生的基督肢体，都是被呼召来作这一个身体的彰显，以反对这世俗的权势。任何企图用别的原则把神的儿女分开，都会伤害到他们的生命和见证。

当然，除了少数的弟兄姊妹，为着主某些特别工作而聚集在一起之外，我再度强调：教会(大写)包括了所有的信徒，这里没有分门别类的余地。因着对某些人的拥护而结党，乃是哥林多教会被指责的原因之一。今天这种情况仍然以不同的方式继续存在着，对于这一点，保罗的责备一如往昔的强烈与痛切：「基督是分开的吗？保罗为你们钉了十字架吗？你们是奉保罗的名受了浸吗？」

在罗马书的末了，有一段说到教会生活的问题(注：是否应守日等)，使徒的指正开始于「神已经接纳他了」(十四3)，而结束于「基督也接纳了我们」(十五7)。我们一切生活和与人交通的单纯根基，就是他们是属于主的，我们也是，这就够了。我们和信徒的联结，并不是因为彼此都是属于某一公会，或具有同一差传使命，也不是因我们同样喜欢某一个传道人，或是他的信息，更不是因为对方和我们持有同样特别的教训，当然也不是因彼此拥有某些共同的经历。不！我们和众信徒的联结，纯粹是因着他们是属主的，而我们也是属于这同一位主。乃是在主里面，我们成为一。

我在这里没有意思要攻击基督教宗派的错误。我只愿说，为着使基督的身体能够确实的在地方上出现，交通的根基必须是真实的。每个肢体和主中间有生命的联结，并且甘心顺服主做元首。同时我也不肯袒护那些主张所谓的「地方主义」，而导致形成一新宗派的人--就是严格的以地方为教会界限的人。因为这一类情形很容易发生，很可能一些今天我们在生命里所作的，到了明天竟仅变成一种作法，而且正因着这一个作法，却让有些出于主的负担被摒弃于外，愿主怜悯我们，把它拆毁了吧！所有那些能让主和圣灵在他们里头自由掌权的人，都是属乎我们的，而我们也是属乎他们的。哦！我只愿为那些看见属天的新人，并且生活与交通都遵循这异象的人辩护。基督是「这身体」(大写)的头--不是「各类身体」(小写、多数)或组织宗派的头。只有被包括在基督属灵身体里的，才得保证享有这头对我们众肢体所有的管治。

一断定神已呼召我们我们现在必须沿着三条线--引导、惩戒和祷告来看神管治教会的原则。为了在基督徒道路上的引领，神有三方面的供应：我们有圣灵，我们有圣经，加上我们在基督的身体里。圣经给我看见神对我的旨意；圣灵在我里面启示神的旨意；而身体能将神对我的旨意摆入祂目标的宽阔视野中，并指示出这旨意将维系着我与身体的联结(这正是我们前面所讲关于神两面的旨意)。很可惜，由于我们无法忍受罗马教的专制，就是那与政治搀杂的大一统教会，就刺激我们偏失地全然丢弃第三项神圣的恩赐。每一个错误都是由于曲解了真理而引起的，这里的真理乃是身体只有一个，并且身体的交通，一直是我得属灵亮光的一个重要因素。我必须知道神的心意，不仅是藉着圣经所告诉我的，也非仅是藉着在我里面神的灵，乃是二者兼而有之，同时也因着我在神家中祂子民中间所处的地位。

我们都同意需要个人的祷告，也需有教会的祷告；同样的，有个人的亮光，也有教会的亮光。有时候并没有人知道我们难处的真情，我们却常从聚会中得到亮光，是我们自己在家中读经时所没有看见的，我们的经历岂不是这样吗？这是什么缘故呢？无疑的，因为教会是神的家，是神的光彰显的地方。在外院子，我们可以靠大自然的光，但在至圣所里，并没有属天然或属人的光，只有神自己的荣光。

在受引导里，交通的原则乃是保罗的生命和职事的根基之一。在使徒行传十三章里，我们看见他和几位弟兄在那里事奉主，圣灵对他们说，「要为我分派巴拿巴和扫罗去作我召他们所作的工」。在前面我们曾经说过，圣灵的涂抹乃是为着每一个信徒个人的引导，同样的，扫罗在这以前，最少曾有两次蒙神派往外邦人那里去的个别呼召(徒廿六16-18，廿二21)。但现在这个引导的时机与方式，乃是同时显示给几个人的。路加说：「他们打发他们去了。」但他也说明：「他们既被圣灵差遣。」(徒十三3-4)这里乃是教会和圣灵一同行动，这一位圣灵所发起的，在这一个身体里表明出来。

接着在十五章末了，当他们要出发到叙利亚和基利家去，我们看见保罗和西拉「蒙弟兄们把他交于主的恩中」。但巴拿巴出发到居比路去，圣经里没有类似的记载说，这是教会打发他出去的，反而看来好象是个人的行动。这是很重要的原则，因为从这里起，圣经就不再记载他的事了(徒十五36-41)。

过了不久，在特罗亚有一个异象向保罗显现说：「请你过到马其顿来帮助我们。」路加这样的描述过后，接着又说：「我们随即想要往……以为神召我们传福音给那里的人听。」(十六9-10)主常把异象显示给个人，但行动并非根据于单独的个人，而是基于团体同心合意的寻求神。同时在这一段的记载里，看见行动也是从圣灵起头(十六6-7)，因着我们随着圣灵行动，我们就发现也正是跟着身体行动。一个异象的真实悾，总是看是否圣灵为它作见证。

将他挽回在马太福音十八章里头，主告诉我，我是何等地需要弟兄的责备，而且他来指出错时我当如何，如果我不听他所说的，就会被带进全教会的见证中，使我看见我的过错(当然情形也可能是相反的，而是我的弟兄得罪了我)。这里马上带进一个思想来：一个罪人是全然没有地位来惩戒另一个罪人的！如果我们有分于这样一个使人归正的职事，永远不可有，因我们站在比被我们对付者更高的地位上的思想。他们和我们同样是罪人，我们对付他们乃是盼望神赐给他们恩典，正如神赐给我们的一样。

现在假如你是被得罪的人，同时你也是被指派去对付得罪你的人，你将要如何处理这件事呢？如果你向他发怒，如同对待敌人一样，这会使他和你疏远，但原谅他当作没有这回事也没有益处，因为这样你会对待他就如同一个陌生人，是不如你的人，此后不论何时他看见你，就会想起他曾如何的对不起你，而任何时候你看见了他，你也会想起自己曾经何等宽大的饶恕过他。

不！这样做都是不对的。他是你的弟兄，你对他的态度必须像对自己的兄弟一样。你对付这件事要完全像是他得罪了别人，而不是得罪了你。你要站在第三者立场上(就好象是日后你觉有需要时，一弟兄被请来帮助你一般)。主在这里很清楚的说，你这样作的目的，并不是为求胜诉，而是「你便得了你的弟兄」。

在整个事情发生的过程中，我们都该采取这个态度。假若你的弟兄不听你，因而迫使你不得不另请两位或三位弗兄和你同作见证，以便把弟兄挽回时，你仍当持此态度。总要尽力挽回你的弟兄，而不是为控告他。就是到了需要带到全教会面前来解决的时候，这个原则仍旧是不变的。惩戒的目的，一直就是为着挽回弟兄，甚至就是在属灵上比别人更有长进的人，也不可站在「我比你高，比你强」的地位上来改正别人。

保罗说：「你们属灵的人，就当用温柔的灵，把他挽回迎来；又当自己小心，恐怕也被引诱。」(加六1)

这带我们再进一步，因为在马太福音十八章里有一段重要的话，说到关于肢体同在时的权柄：「凡你们在地上所捆绑的，在天上也要捆绑；凡你们在地上所释放的，在天上也要释放。」(15-18节)。这是什么意思呢？这不是教会监督的特权，也不是多数对少数的裁决，这乃是全教会起来洁净自己。

对于一个肢体的受惩戒，不应该仅仅将它当作一件寻常之事，它必须是全教会所关心的。把惩戒神的儿女看作一件小事而草草了结，乃是一件可憎恶的作为；但如果把它当作一件严重的事，且严重到好象法庭里的诉讼，这同样是可憎的。没有一个执行惩戒的人在他身上是可以没有忧伤和眼泪的，如果他认识什么是教会，就必会如此反应。当保罗说「在你们中间有淫乱」时，他并没有把这罪只归在某一个信徒身上，他却指向教会。他接着说：「你们还是自高自大，并不哀痛。」(林前五1-2)。这个罪乃是属于整个身体的罪，并且羞愧和忧伤，也不该只是一个肢体的，而是属于整个身体的。在教会的惩戒上，我们首先需要看见基督身体的合一，同时我们不单需要看见罪的实况，还得看见罪的潜在力。我必须先在我自己里面找到弟兄所犯的罪，我若没有先审判在我里面的罪，我就不能去审判在弟兄里面的罪。因着神的恩典，我可能没有犯同样的行为，但在我里面却有引诱我犯那行为的罪性。

惩戒总是一个补赎的步骤，其目的乃在于挽回犯罪的弟兄。就是到最严重的地步，最末了也是为了「使他的灵魂在主耶稣的日子可以得救」(林前五3-5)。只要他是神的儿女，在神所有的审判中都是带着怜悯的。当我们代表神审判祂任何一个儿女时，不管是藉着全教会，或是由某一肢体来执行，都该满了怜悯。即或我们外面的行动可能是惩戒，但里面的态度总该是爱。

当主复活后，祂是先对门徒说，「你们受圣灵」，然后马上接着又说：「你们赦免谁的罪，谁的罪就赦免了；你们留下谁的罪，谁的罪就留下了。」(约廿22-23)由于罗马天主教错误的应用了这处圣经，而我们因着对罗马教的反应不好就不用它，因此今日走更正道路的我们不知损失有多大！而神所受的亏损也是何等的大！因为凡属于神教会的，不能轻易的丢掉。尽管「这教会」不过是少数单纯的乡下信徒在一个家里聚会，如果他们看见他们在基督里乃是基督身体的一个出现时，即在祂面前承认他们的软弱；当他们取用祂的智慧和能力，主必站在他们旁边，「因为无论在那里有两三个人奉我的名聚会，那里就有我在他们中间。」(太十八20)

神的限制我们已经看过在教会中的引导和惩戒，现在要来看教会的祷告。基本的祷告有两种：第一，是个人在主面前敬虔的祷告。这一类的祷告在约翰福音类似下列的应许中，不断地被提到。「你们奉我的名无论求什么，我必成就，叫父因儿子得荣耀。」(十四13，比较十四14及十五7、16，十六23-24)这里没有什么条件，这是对基督身上每一个肢体的应许，并且使祷告成为一件极其重要的事。如果在这些应许的亮光里，神没有答应我们个人的祷告，我们就会觉得内中定有难处。

至于第二种祷告，不仅包括第一种，并且比它还要高。这就是马太福音十八章所提到的：「我又告诉你们，若是你们中间有两个人在地上，同心合意的求什么事，我在天上的父必为他们成全。」(十八19)这是教会的使命，是神赋予教会祷告的职事。因为这里的应许是有条件的，这里至少需要两个人，并且是同心的。

为什么他们的祷告能得答应呢？下面一节给了我们解答：「因为无论在那里，有两三个人奉我的名聚会(原文为被聚集在我的名里)，那里就有我在他们中间。」他们是「被聚集」，不是主动来「聚集」。我们看见这里的不同，因为这里的意思不仅是他们自己聚集，而是被圣灵感动，正如那些人被感动到希伯仑膏大为王时一样。他们来不是为着自己的事，乃是专一的、同心的为着祂，主也是因此把他们都联结在祂的名里。而且惟有在这种情形下，「就有我在他们中间」引导、启示，并光照。赞美神，这不是一个应许，乃是一件事宜！我们知道何时祂会来同在，而这同在解释了为什么两个人在地上能有这样大的能力。

神正等候祂儿女以祷告来带下祂的国度，如果今世是重要的，那么来世就更加重要了。我们现在所享受一切的权柄和能力，都不过是来世权能的预尝。如今隐藏在神里的丰富，将来都要显明出来。在这光中，我们看见「主祷文」的重要，数千年来神命令祂的百姓要祷告，但是除了这一个祷告外，祂没有指示他们还该祷告些什么。

神命令我们要为「你的国降临」祷告。如果神的国自己会降临，祂就不需要赐我们这个命令。但神的子民需要祷告，因为祂工作的成就，乃是根据祂子民的呼求。主的祷告不仅是一个榜样，更启示了神的心。真实的祷告是从神的心意开始，然后使人的心知道，再转回向神祷告，然后神就答应。我信这不仅是祷告的意义，也是神在宇宙中工作的原则。

是的，「愿你的旨意成就」！但在那里成就呢？「在地上」。因为地是今日神旨意唯一不能通行的所在。然而神的国如何带下来呢？乃是藉着受造者的意志和非受造者的旨意，联合为一来除灭那恶者背叛的意志。祷告总是包含着三方面：向谁祷告，为谁祷告，和反对谁的祷告。在地上有一件事必须用祷告来抵挡的，就是那个反抗神的意志；神不愿单独来对付那个背叛的意志，祂等候我们的祷告。

在福音书里有好几处例子，说到神将自己摆在限制里。我们看见耶稣曾被阻挡进入一个加利利的城市，又被拒绝路经一个撒玛利亚的村庄，且在拿撒勒不能多行异能(可一45；路九53；可六5)。祂呼喊着：「我是何等的迫切呢！」(路十二50)「我多次愿意聚集你的儿女……只是你走你们不愿意」(太廿三37)，「然而你们不肯到我这里来得生命」(约五40)。所以这粒麦子没有别的路，只有「落在地里死了」；直到今天神的道仍像撒在荆棘里(约十二24；太十三22)。同样的情况一直持续到新约历史的末了，正如在旧约时代所到处看见的。神拯救的水，乃是藉着人所挖的沟。圣灵的油一直的流，直到「再没有器皿可装了」(王下三16、18，四6)。「耶和华的膀臂并非缩短不能拯救，耳朵并非发沉不能听见，但你们的罪孽……」(赛五九1-2)

无限的神却受了人的限制，这是怎么一回事呢？在永世里是否还要这样的继续下去呢？当然，神是伊勒沙代--「全能的神」；在过去和将来的永远里，必没有一件事能够限制祂的，没有什么能够拘留、阻挡或拖延祂的。

但是神若有一个旨意，祂总先寻求和人有交通，要他来分享祂的生命，并彰显祂的儿子。为着这个目标，祂创造了天、地，和人(接着问题就发生了)。为着能和祂的旨意一致，神特别创造了有自由意志的人，祂已决定若非人的意甘心地来和祂合作，祂就不单独去成就那个旨意。这是一个严肃的原则，没有比这个再重大的了。其意为说明在永世里，神是绝对的；但在时间里，祂并不强迫祂的受造者，而情愿让祂的全能，受到他们自由选择的限制。祂给人有权柄来配合或拦阻神运用祂的能力。

神早已预备把自己安排在这样的限制里，神知道祂爱的得胜能力，终必在未来的永世里被彰显出来，神乃是朝着这个目标作工，神的荣耀乃是在来世里，人自由的意志将和祂的旨意完全合一，那时祂的全能就实际而论，将比在已过的永远里更显伟大，因为仅留下唯一可能发生的限制--人仍旧有自由可不顺服。但他们却永远不会这样作，人的这被分别出来受造的意志，将是全然地为着神，这就是荣耀。

我们知道神情愿冒此危险，就是为达到这个目的。当人的第一个选择，引他走上错谬的方向时，父就差遣爱子来赎回失丧者。这里有一位，祂的意志是绝对和神一致的，更赞美神，藉着祂的死和复活并圣灵的大能，这身体就被建立，而祂的众肢体将同样也完全顺服于创造者的旨意，在他们里面，神的限制将要永远地被除去。教会向神所担保的，乃是祂的能力必得释放于全地，而这大能是为推翻灵界一切邪恶势力，教会--我恭敬地说--乃是为着使神恢复祂的全能。

祷告乃是操练将我们的意志立刻投入神的喜好中，宣告祂的旨意必将成就。我们发表神给我们明白的，就是顶真实的祷告。我们要神所已定规的，并且把它发表出来。我们并不自问：「我的祷告是否照着神的旨意？」我们乃是问：「这是否是神的旨意？」神的旨意乃是起点，我们宣告它，而神成就它。我们若不宣告它，它就不能被成就。我们的祷告乃是为神铺下轨道，使神的能力得进来，正如一列庞大的火车，它的机动力大至难以阻挡，但若没有轨道，它就无法运行。当人停止祷告，神就停止工作，因为没有他们的祷告，神不愿作什么。藉着他们的祷告，就能导引属天的能力临到需要之地。

我们再从马太福音十八章十八至二十节，来看教会在祷告上的责任是何等的广阔。教会的度量，也就是神今日在地上的度量。正如神当初如何透过耶稣在耶路撒冷和加利利被彰显出来，同样的，现在祂也藉着祂的教会在世界各地被显明。神不能超过教会的范围，因为只有教会才能代表将来的族类，教会在地上是代表神的，教会在地上所释放和捆绑的，在天上也要释放和捆绑。今天在地上，教会的祷告有多少，神能力的彰显也就有多大。一切关乎祂的永远计划，神都是藉着教会来作成的，教会如果在什么事上跟不上，祂就在什么事上受到限制。

教会不能加增神的能力，却能限制它。教会不能使神作祂所不愿意作的，但却能拦阻祂所要作的。在天上有许多事是神所要捆绑和释放的--拦阻神旨意的要受捆绑，有属灵价值的事要被释放--但是地上祷告的行动，必须在天上的作为之前，神总是等候祂的教会来行动。

「无论什么事」：这是何等宝贵的话，在这里天是被地的度量所限制的，因为在天上的能力，总是超出我们所求的度量，在天上一直有更多要释放或捆绑的事，是远超我们在地上所求的。我们为什么要从罪得释放？我们为什么要呼求主赐给忍耐？我们祷告「愿你的旨意行在我里面」，这是一个好的开头，但我们必须继续下去：「愿你的旨意行在地上。」今天神的儿女们都只是顾到一些细小的事，却不知道他们的祷告乃是为着释放天上更大的行动。为自己和自己切身之事的祷告都必须引到为国度的祷告。这就是「什么是教会的职事」这问题的答案，教会必须是属天的出口，是属天能力释放的管道，是成就神旨意的媒介。许多事神宁可累积在天上，因为祂在地上还没有找到出口，因为教会还没有祷告。

神如何得到这样的出口呢？神如何使祂的教会站在祂这一边呢？惟有我们每个人在今日严肃的光景中，都把为神作出口的职事，当作我们最大的工作。神指示祂所要的，我们侍立并且求告，神就从天上行动：这就是真实的祷告，我们必须在祷告聚会中看见这光景的全然彰显。暂且不说别的地方，如果在上海的教会，不知道这个祷告的职事，愿神赦免我们！缺了这个，一切都是空的，神在这里没有器皿。「凡称呼我主阿主阿的人，不能都进天国；惟独遵行我天父旨意的人，才能进去。」(太七21)神的国度快要来临了，我们一切所有所是的，都必须为着神的旨意摆上，神需要这一个。神在各地必须得着一班人在祷告的事上持守，他们乃是把利剑刺入仇敌的权势里，带进另一个时代，这个就是得胜。不管我们人数多少，愿神使我们有力量在更深远、更刚强、更有功效的在祷告里来为祂工作。

抢夺壮士的家财「你们要追赶仇敌，他们必倒在你们刀下，你们五个人要追赶一百人，一百人要追赶一万人，仇敌必倒在你们刀下。」(利廿六7-8)这是神对祂子民以色列人所赐的应许；然而由申命记三十二章三十节--从事实所得的印证，其算计的结果更使人鷩奇，乃是一人追赶了千人，二人使万人逃跑。无疑的，这里乃是一幅祷告的图画，包括了个人的及团体的，单独的和两人聚集的祷告。因为不论在那里有两个人在地上同心合意的祷告，天上就捆绑一万仇敌。哦！多少时候，神的子民在危急的时候，只因取用了耶稣这些应许的字义价值，就使其功效不断得着证实！正如彼得被囚的那个晚上，耶路撒冷的全教会都跪下来切切地祷告神，果然我们看见希律一切的权势，在这天上为之响应的祷告面前，荡然无存；当另一个国度侵入了祂的领土，就是森严监牢的大门也得自动的敞开。

「另一个国度侵入了祂的领土」，我愿用现代史的一个例证来说明之。许多西方人都知道，在一世纪前，一些列强国家初期和中国通商时，曾凭藉武力，强迫中国接受一项无理的条约，就是「治外法权」。致使中国人一直痛恨于心。根据这条约，某些中国领土被割让与列强，他们的百姓在这些领土上享有特权，若有人违犯了中国的法律，可以豁免于中国政府的制裁，只要照着他们本国的法律，受审于该国的领事，或是其它的政府官员就可以了。这是一种高压的通商，今天大家都公认，这是何等失之公理。若是读者不致误解，或许我们可引用这例子来说明一个毫无不公平且相当不同的情形。就是现今这个被天侵入的地，正受到属天恩典的统治。

这个例证怎样应用到我们身上来呢？可分为两方面来看：第一，对于我们自己，神已「使我们成为国民」(启一5-6)。就这世界而论，我们是另外一个强权国家的人民，我们已经蒙了拯救，脱离黑暗的权势，我们不再在这世界之王的权下，我们不再受它的支配。相反的，我们有义务忠顺于另一位王，我们是受另一个法律的管治，所以我们这些人，乃是享有「治外法权」。

另一方面，对于这个世界而言，我们也有资格要求「治外法权」，因为人的受造乃是为了管理它。并且人所失去的，人子都已经收复了。今天属灵界的，这世界的掌权者抢夺了这管治权，教会的任务乃是从它们手中取回这权柄。撒但虽然是世界的「王」，但事宜上，它乃是抢劫者--在神的产业上，它是一个不合法的居留者。

假如有人进入你的居所，没有得到你的许可，就占有了它，你将如何？你必定根据土地法到法官那里，控告他，而嬴得制裁他的判决。然后带着法庭的命令回家把他赶出去，他若不是扣押着离去，已算是很幸运了。这个世界的情形就是这样。神的「法令全书」已经判定--这世界的非法占有者必须赶走！尽管在撒但眼中，天国的法律是「外国」的法律，这有何妨？加略已建立了那王国的超越地位，在十字架上，基督已经推翻了撒但整个合法的地位。现在教会的任务，乃是使天国的法律在这地上得以实施。正如福音书比喻中的那个寡妇，向神呼求说：「我有一个对头，求你给我伸冤。」因而她将得到驱逐对头的判令，然后把他赶出去。神正等着我们这样地向祂呼求，靠着神的话，我们将脚踏在已被邪恶权势所占领的属灵地土上，把它收复回来归给神。

为着完成这大业，神所需要的是那等人呢？我再说，只是一些单纯的信徒，即使仅是两、三个人聚集在一起，但主却在他们中间。因为我们不需要去捆绑那壮士--他早已被判决了，我们只不过提醒它：你已经无路可逃了！我再用一个故事来作例证：

在中国某城里有两位姊妹，她们没有受过教育，用常人的话来说，是文盲，然而她们认识主有相当的年日了。有一天，她们遇见一个被鬼附着的妇人，非常凶猛和狰狞，且极其痛苦。她们就为这妇人一同祷告，然后到妇人面前，奉主耶稣的名吩咐鬼出去。很困惑的，事情并没有发生，她们就想去找一位比较老练的信徒来帮助。正当她们在那里犹疑不定，以致迫切地求问主该怎么办的时候，忽然一个思想进到她们里面，她们就回去向那邪灵传讲耶稣，邪灵马上藉着那女人用自己的怪声回答说：「噢，是的，我认识耶稣，我一生都是敬拜祂的！」于是被鬼附的女人就起来，穿过房间指着院子里的一个偶像龛给她们看。

终于她们明白了，那鬼只是「试验」她们，现在她们知道该怎样对付了。她们就溯自起初来向鬼宣告：「你还记得在两千年前，拿撒勒人耶稣赶出好些像你这样的鬼，以致末后它们都反对祂，并且杀死了祂吗？但是祂死后又复活了，掳掠了执政的和掌权的，现在祂被高举，远超过一切主治的和有能的。并且宣告说：在那个名里，一切在天上和在地上的并在地底下的，都要屈膝！你还记得吗？现在我们奉这名吩咐你出来！」那鬼就立刻降服而被赶出。

后来我问她们是从那里得到这个亮光的，她们也说不上来，她们只能说是主亲自来帮助她们，并把仇敌的狡猾暴露出来。但这见证的确回答了我们的问题：「那等人能有分于这桩大业呢？」答案是，没有任何人能胜过撒但，鬼也认识基督。「我若靠着神的灵赶鬼，这就是神的国临到你们了。」(太十二28)我们的仇敌向我们是太狡猾，太危险了，但是基督的身体，不仅供应我们，也遮盖我们。我们都可以穿戴基督为我们的军装，对祂，撒但的箭是毫无功效的！

得胜的乃是教会。属灵的争战乃是教会的任务，而不是个人能肩负的。我们常把以弗所书六章应用到个人身上来(我并不是说，那军装没有个人这一面的应用)，但是个人没有法子自己「穿上神全副的军装」，正如同个人没有法子单独领略基督爱的阔长深高一样。就以弗所书其它部分的亮光看来，我确信军装是为着身体的--每一个肢体有他特别的一分。我们若试看单独地来打这场仗，就要招惹仇敌的袭击，因为它不怕个人，它只怕这合一的身体。若没有全副军装的保护，它就很容易把我们个人孤立，但在这军装的荫庇之下，它毫无法子摸着我们。

这就说出为什么在属天争战的范围里，当我们面临一个真正属灵的争战时，我们总是觉得里头有个催促，需要和众肢体或只是和另一个肢体一同藉着祷告来把它带过去。主不能用英雄，但赞美神，祂能善用身体上软弱的肢体！祂的丰满当我们在结束这几章关乎教会的信息之前，我们该停下来问自己：我们中间有些人是被召到外地传福音服侍主，有些人则是留在本地事奉，不论在那里，我们都为祂的呼召而赞美祂；但是现在我们要自问，我们的职事是否只是全数为着传福音呢？还是关连着一些更伟大的事奉呢？当我们领略了神那完满的旨意，特别是藉着保罗所启示的，我们是否仍旧满意于只停留在领人归主这件事上，而不会深切地关怀到把他们都带进那更浩大的目标里去？

亲爱的弟兄姊妹，这是一个大的挑战。我知道有许多人认为只有传福音拯救灵魂，是神在这末了的时代所要我们作的工；但是果真如此吗？我们为着彼得开端的职事感谢神，若是没有他的职事，神的家就没有「活石」了。我们何等地希望看见人从灭亡中被拯救出来，让神得着荣耀。更何况，为着这善工，神不仅赐给祂的教会有「传福音的」，无疑地，祂也对我们每个人说：「作传福音者的工作。」(弗四11；提后四5原文)

我们是否就停在这里呢？当我们看见有三、四千人得救了，也都相当的属灵，我们是否就认为这大工已经完成了？还是我们该觉得这不过是恢复大业的开始呢？我们岂不该问自己，这三、四千人中，有多少位是已经看见那属天的新人，就是神已经把他们带入其中的呢？他们是否仍旧是一个个独立的单位，像鱼在网中，或是布道大会决志名单上的一员？还是他们已被那最高的异象所抓住？当然若是我们不先被其所占有，他们是不可能被抓住的。所以我再问，我们是否有负担像使徒们一样，看明他们需要凡事长到元首基督里呢？

我知道这问题所包含的确是很不简单，若是要面对它们，我们中间就会有好些人，要与许多传统及观念爆发冲突，因为这样高的思想，早就不存在其间了；许多热心的事工，也需要重新被估价；许多的「头」可能需要被砍掉，许多的心思亦需被调整，许多属人的权威--包括我们自己的--都需要让给那位独一的元首。

我承认自己是真诚地渴望，向你们作此恳求，真愿我有能力说服你们：要不惜任何代价，努力向前，以期达成神终极的心意。但是，如果我们仍末看见神心中所要的，则劝勉和请求都是无用的，当然我不是指着看见它的合理性说的；如果我们仅只看见它的合理性，则需要经常去提醒自己如何作才能达到那个目标；否则过不久我们又很容易退后。但是如果我们一旦看见了神在基督里的新人，一个属天的实际向我们打开了，整个光景就将大为转变。许多时候，我们会讲理由说：「这可能在某些地区很合适实行，但以我目前所住的环境，实在是难而又难，简直是不可能呢！依我想，圣经里我所看见的光，是没有希望实现的，所以还是让我以较简便的事奉为满足吧！」但是，我的朋友们，愿我们不仅不低估领人归主这蒙福的职事，更让我们寻求恩典，能随同保罗进入身体的异象，藉这地上的帐幕，神今日得安家在属祂自己的子民中，并彰显祂的丰满。

保罗告诉我们，教会就是「那充满万有者的丰满」(弗一23)。教会乃是一个充满并彰显祂智慧、生命和权能的器皿。使徒强调地说，这样的丰满是个人无法领略的。乃是当众圣徒聚集在一起，我们就成了神在灵里的居所(弗二22)。藉着教会，神的智慧得彰显给灵界的权势看(弗三10)；同着众圣徒，我们才能丰满的领略神的爱(弗三18-19)；成为基督的身体，我们才能达到长成的身量(弗四13)；穿上全副的军装，我们才能在邪恶的日子站立得住(弗六11)。保罗在以弗所书所用的每一个同类字，都是强调惟有教会而非个人，才是彰显祂丰满的器皿。

今天因着神的儿女没有聚在一起尽身体的功用，所以他们就成为一个破漏的器皿。一只被打碎的玻璃杯，结局如何呢？虽然每块碎片还可以装一点水，但是和完整的玻璃杯所装的比较起来，可真是微不足道了。属灵的事也是这样，个人所领受的，只是在平面里的，但教会所领受的，乃是在立体里的。一万个基督徒是一回事，身体上的一万个肢体，则全然是另一回事。

只有当启示临到全教会时，启示才能够达到完全。今天元首等着要赐下的何等多，但身体却是一个破漏的器皿，无力承受。个人的确能在信仰的许多点上可以有些长进，但这仅是个人的，就基督丰满的身量来说，连一吋也没增长。我们必须回到身体的原则里。相信同一道理，运用同一方法，甚至扩大和众人交通的范围，这些都是不够的。我们必须看见，我们自己是在同一个身体里，在基督耶稣里我们是一个身体。愿主照明我们的心。

上章目录下章


六基督的身体

关于基督的身体，有好几件事要提起：

教会是出乎基督的以弗所书五章二十九至三十节：「从来没有人恨恶自己的身子，总是保养顾惜，正像基督爱教会一样；因为我们是祂的骨、祂的肉。」

在旧约的时候，神给我们看见，祂怎样从亚当身上取下一条肋骨来造成夏娃。换一句话说，夏娃是从亚当出来的。再换一句话说，夏娃就是亚当。所以，什么是教会呢？教会就是从基督的身上出来的。神如何将亚当身上的一部分拿出来造成夏娃，照样神也如何从主身上造出教会来。祂不止将祂的能力、恩典、性情、意志给我们，祂并且将祂的身体给了我们。祂将祂的骨、祂的肉、祂的自己给了我们，像亚当是将他的骨给了夏娃一样。

基督是头，教会是身体所以什么是教会呢？乃是从基督出来的那一个叫作教会。圣经里给我们看见说，基督乃是教会的头，教会乃是基督的身体。以个人来说，都是祂身上的肢体。每一个基督徒都是一个肢体，都是从基督出来的。

基督的身体乃是地上的东西你们要特别注意一件事，就是基督的身体乃是地上的东西。是在地上，却不是属地的。是属天的，却是地上的东西。千万不要以为身体是天上的东西。当保罗逼迫教会的时候，主耶稣在大马色的路上问保罗说：「扫罗，扫罗，你为什么逼迫我？」主在这里的话是相当奇妙。主不说：「扫罗，扫罗，你为什么逼迫我的门徒？」而说：「扫罗，扫罗，你为什么逼迫我？」主不是说：「扫罗，扫罗，你为什么逼迫我的子民？你为什么逼迫我的教会？」主乃是说：「扫罗，扫罗，你为什么逼迫我？」这就是要给保罗看见说，教会和基督是合而为一的。教会就是基督，教会和基督是合而为一的。教会和基督合而为一到一个地步，逼迫教会就是逼迫主。在这里，我要指明给你们看的就是说，基督的身体这一个东西，乃是在地上的东西。如果是在天上的东西，是逼迫不得的，没有那一个可能。今天在地上，教会是基督的身体，所以扫罗在地上逼迫教会，主承认说，是祂在地上受逼迫。

有许多人说，身体的彰显是天上的事，要等到了天上，才能有身体的彰显。如果这样，就扫罗是逼迫教会，不是逼迫主了。今天主的身体被他逼迫，就是说主的身体是在地上的。因此，彰显基督的身体是在地上，不是在天上。

教会作基督的身体这件事，乃是在地上的事。在这里就得彰显，在这里就得作基督的身体。元首虽然在天上，可是身体和元首是合一的。地上的和天上的是合一的。身体虽然今天在地上，可是与在天上的元首是合一的。所以逼迫教会就是逼迫主。因为逼迫身体就是逼迫头。在这里面是完全合而为一的，是没有法子分的。

教会的长大和完全有许多人，也许会告诉我们说，基督的身体怎能在保罗的时候在地上？从那时候到今天，约有两千年之久，在世界上还有许多人得救，还有许多人加进去成功作基督的身体，教会怎样在那个时候就作基督的身体呢？斯当尼(J. B. Stooney)是前一个世纪很属灵的弟兄，是神所大用的一个人。我记得他用一个比方相当好。他说教会像小鸟一样：它从那一个蛋里才出来，羽毛还没有长好，但是你说它是一只鸟；当它大起来，你也说它是一只鸟。不是说它的羽毛还未长好，就不是一只鸟。羽毛都不能从外面插进去，羽毛都是慢慢长出来的，所有的长大，都是从里面出来的。一直从里面出来，过了些日子，这一只小鸟就成功作一只完全的鸟。请你记得，教会在地上也是如此。虽然在保罗的时候是刚起头，但已经是基督的身体。到了今天，也不是把另外的东西插进去，身体绝不能把别的东西括进去的，身体是渐渐长大的。

教会在地上，今天人数还是不够，还是差得多，但是里面是完全的。是从里面长出来，是基督从里面长出来。今天所有的教会，就是基督的身体。神不是救人来加入教会，这是在外表上的；基督的身体乃是从里面生长，是出乎元首的一直生长。

所以教会不是别的，教会乃是从主身体上出来的。是从主身体上出来住在地上的。是从天上的元首出来，今天住在地上，而同时是一个身体。像一只鸟虽然小，它要生长，它要越过越丰满。你在这里看见说，教会是合一的，从起头就是合一的，从起头就是从主来的。

设立教会的根据是基督的身体圣经给我们看见说，设立教会的根据，乃是基督的身体。所以凡不是根据身体的，都不是教会。一个所谓的教会，她的根据如果不是根据于身体的，那一个教会就不是教会。因为圣经里只承认一种的教会，就是基督的身体。所以今天如果有一个自称作教会的，而她的根据不是基督的身体，就不是教会。任何的根据都不行。不管那一个根据多好，多有理由，也不管那一个根据在偏面上是如何合乎圣经，但如果不是根据于基督的身体，就不是教会，一点都不是。

今天，有许多人在那里设立教会。当更正教的势力在欧洲普遍的时候，从国家的教会下来，就有许多的异见的人所谓的Dissenters，所以在欧洲有一段时候，人设立的教会，就像雨后春荀一样。因为人脱离罗马教的捆绑，跑到更正教的自由里来，所以人就以为自己可以设立教会。可是却看不见有教会是建立在身体的原则上。

今天中国到了一个地步，西国的差会逐渐失去管辖的能力，中国的信徒逐渐起来。恐怕在前面有一段长的时期，人要大大的设立教会。有许多人在这里，东也要来立一个教会，西也要来立一个教会。

所以，我们在神面前，必须看准什么是教会。教会是基督的身体。所以如果比基督的身体更小的，他就不够根据来设立教会。比方说，我们的弟兄在上海有一个教会，我们学习站立在身体的地位上，欢迎接纳所有在基督身体里有交通的肢体。他们只有一个条件，就是凡在基督身体里的人，属乎那一个身体的人，都是在教会里的弟兄姊妹。所以这一个教会才算得教会，这一个教会的根据是对的。

有了这一个教会之后，今天如果有几个弟兄觉得说，在这一个教会里有好些的道理、看法不一样，也许觉得在这个教会里有许多的真理错了，虽然这样，他们没有法子另设立教会，因为没有立场。教会的根据是基督的身体。如果是为着要维持一个真理而来设立教会，这不够根据。如果上海的教会不是基督的身体，你可以设立教会。如果是基督的身体，你就非和他们交通不可，你不能另外设立教会。

比方有一班弟兄说，我们不管对于圣经里的道理同不同，也不管对于事情的看法是怎样，我们作一件事，只要聚集神的儿女，把属灵的粮食供给他们，喂养他们而已。我告诉你们，他们设立一个教会为着供应粮食，这一个目的是非常好，但是，他们设立任何会都行，要设立教会就不行。设立一个勉劢会行，设立一个主日学行，设立一个辅德会行，但是设立一个教会就不行。供应灵粮，不够立场来设立教会。只有一个立场是对的，就是那一个教会是包括神所有的儿女，是以基督的身体为单位的。人不来是人的事。但是，在这里没有在身体之外的条件。身体是唯一的条件。教会是大到身体那么大，不能比身体小。就是说，凡是属乎基督的，都可以在教会里。就是说，凡是在基督身体里的，都不拒绝。

今天在这里有一班弟兄起来说，我们要洪应属灵的粮食，也接纳神所有的儿女，所以我们是教会。但是，他们立会的根据，不是以基督的身体为范围，乃是以供应心灵粮为立场。你就看见说，这一个立场虽然是好的，但是，这一个立场不够。

在圣经里，基督的教会，就是基督的身体；基督的身体，也就是基督的教会。此外，任何的道理，都不能作设立教会的根据。圣洁是要紧的，因人非圣洁，不能见主。信心也是非常要紧的，有信心就能称义。可是圣洁也好，称义也好，都不能作设立教会的根据。教会是基督的身体，教会不是相信圣洁道理的人。教会是基督的身体，教会不是有一班特别要提倡因信称义的人。

德国的国教是信义宗，或者说路德会。美国、英国的国教叫作安立甘会，或者叫作圣公会。美国是顶大的国家，德国是顶强的国家，更正教是从德国出来的，因为神叫马丁路德看见因信称义的道理，所以他出来有更正的运动。虽然这样，可是他们没有立场来设立教会。今天在这里，如果有十个基督徒，是站在基督身体的地位，就能有立场来设立教会。在美国也许有五百万、一千万信徒，但是他们没有立场可以设立教会，他们人数虽然多，但立场不够。德国就是有两千万的基督徒，他们也不能设立教会，因为他们只是一个国，只有国那么大，是不够的。

教会是以基督身体为立场教会的立场，是基督的身体在一个地方。教会的立场，不是道理，不是一个国；教会的立场，不是供应粮食，也不是和你意见不同。今天我们到一个地方来设立教会，是看清楚了我们的地位，是因为在这里有基督的身体。在这一个地方有了基督的身体，我们就起一个名字，叫作教会。我们如果是凭着这一个意思来设立一个地方的教会，就不是宗派，因为我们的那一个立场是基督的身体。

今天如果有弟兄、有姊妹，和你看法不一样，意思不一样，见解不一样，他们说我们要另外有一个聚会，我告诉你们，那一个立场不对。你是站在基督的身体上，你有立场；他是站在意见上，他没有立场。要知道在世界上这么多的教会里，只有基督的身体才能够称作教会，其余的都不够，任何的原因都不够。比方，在鳖江有自立会。请你们记得，自立也好，倚靠也好，不够立场，不够大。你们总得看见，一个地方是站在基督身体的地位上，他们才能成功作一个教会，这里有十个弟兄站在基督身体的地位上，是教会；那里有一千个弟兄站在和外国人分别的地位上，却不是教会，不是人多人少的问题，乃是立场的问题。除了基督的身体之外，你不能有另外的立场。

神的儿女，如果看准教会乃是以身体为立场，分门别类就不能产生。在这里只有三五个人能有教会，而他们有十个、一百个、一千个人，不能设立教会。我们要看见，教会只能有一个立场，就是应当完全站在彰显基督的身体的地位上。我不站在任何的地位上来聚集，我乃是站在基督的身体的地位上来聚集。在这里只有基督的身体。我盼望弟兄们能看见，任何的地方，越过基督的身体或者赶不上基督的身体的，都不是教会。越过的就是收纳不是身体里的人，把不信的人也带进来。一让不信的人造来，就不是基督的教会，乃是一个混乱的团体。罗马教是混乱的团体，许多的国教也是混乱的团体。因不信的人被他们带进来，越过了基督的身体。

有的是赶不上基督的身体。这里有一个团体，那里有一个团体，是基督身体上的一部份，可是这一个范围太小了。一个团体，都是相信圣洁道理的人，一个团体都是相信安息日的人，一个团体都是相信受浸的人，他们把基督身体的范围弄小了。这不够立场，这不够根据，因为教会的立场，教会的根据，是基督的身体。不是身体的就不够。在外表上，在根据上，在立场上，比这一个小的，或者比这一个大的，都不是教会。

二教会是合一于圣灵的哥林多前书十二章十二至十三节：「就如身体是一个，却有许多肢体，而且肢体虽多，仍是一个身体，基督也是这样。我们不拘是犹太人，是希利尼人，是为奴的，是自主的，都从一位圣灵受洗，成了一个身体，饮一位圣灵。」

我们已经看见教会乃是出乎基督的。现在要看教会就是基督的身体，是合一于圣灵的。

不受浸于圣灵的不能成功作身体

教会是出于基督，这是说到来原的问题。每个基督徒，都有新的生命。一个基督的生命，化成功作千万个基督徒。约翰福音十二章给我们看见，一粒麦子落在地里死了，就结出许多子粒来。后来的这些子粒，都有第一粒的成分。一粒化作许多粒，许多粒都是出于那一粒。

一粒化成功作许多粒，这许多粒怎样又成功作一粒呢？所以圣经就给我们看见，基督身体的成功，就是圣灵的工作。圣灵怎样作昵？圣灵将许多的子粒，都浸在一起，叫它又成功作一粒。从一个基督化成功作千万的基督徒。圣灵将千万的基督徒都浸在祂里面，叫他们又成功作一个身体。这是哥林多前书十二章十二至十三节基本的教训。再读：「就如身体是一个，却有许多肢体；而且肢体虽多，仍是一个身体。」怎样能呢？身体是一个，分成功作许多肢体，这一个能。许多肢体，怎样能合成功作一个身体呢？好象一个一个都是肢体，怎样能合成功作一个身体呢？「我们不拘是犹太人，走希利尼人，是为奴的，是自主的，都从一位圣灵受洗，代了一个身体」，我们看见这一个身体是浸成功的。借着圣灵，这许多的人都浸成功作一个身体，换一句话说，我们每一个都像从盘石里打出来的石头，今天圣灵像水泥一样，把我们又都浸成功作一个。

元首借着圣灵把肢体合成一个身体

基督的身体有两个基本的原则：第一，没有出乎基督的，就没有基督的身体。第二，没有圣灵的功用，也没有基督的身体。必须浸在圣灵里，充满了圣灵，让圣灵把我们和神的儿女都浸在一起。浸成功作一个，五旬节就是这样。说教会是从五旬节起头，是不错的。说教会是从哥尼流家里起头的，这也是不错的。因为外邦人、犹太人，都是在这里浸成功作一个。所以，人从主那里接受了生命，主又把这一个生命摆在圣灵里，浸成功作一个身体。在主面前，凡认识主的人，就认识这一个身体。凡认识圣灵的人，就认识这一个身体。人如果顺着圣灵而行，就自然而然知道，神的儿女，在这里像身体一样联络包来。身体上有许多肢体，可是头借着神经能管理这许多肢体。照样，教会的元首，借着圣灵，把许多肢体合成功一个身体。

三身体是交通的根据再读哥林多前书十二章十二节：「就如身体是一个，却有许多肢体，而且肢体虽多，仍是一个身体，基督也是这样。」

教会是出于基督，又因一位圣灵的运行，成功作一个身体。因为有了圣灵这一种的功用，你就看见说，身体是合一的。有了圣灵这一种的工作，你就自然而然的看见身体是一个，身体是合而为一的。一个一个一同受支配，一同受配搭在圣灵里。如果是这样，你就看见基督徒的来往、基督徒的交通，就变作是在身体的地位上。基督徒来往的根据，是在身体的地位上。一切另外来往的根据，都不是基督徒的来往。

肢体应该在身体的地位上来往

我们彼此是作肢体的，我们是合成功作一个身体。从基督出来，从圣灵侵入，成功作一个身体。所以，基督徒的来往，就自然而然根据于基督的身体。因为我和你没有其它的关系，我也不是和你同作犹太人，我也不是和你同作希利尼人，我也不是和你同在一个主人的俱乐部里，我也不是和你同在一个奴隶的同志会里，我们不是根据于这一个而有来往。我是基督身体上的肢体，你也是基督身体上肢体，所以我和你来往。我和你的来往，是根据于身体，身体是我们来往的根据。

所以，任何其它的来往，都不是基督徒的来往。任何的交通，任何的聚会，任何的团体，不是以基督的身体，不是以肢体作条件的，就都不是基督徒的。今天有许多所谓的基督徒的交通，他们不是根据于彼此为肢体；他们是根据于某一种礼仪，像受浸。他们是根据于某一种的道理，像因信称义。他们是根据于教会的某一种政治，像监督、监理。他们是根据于某一个名字，像斯理、路德。他们是根据于教会的一种制度，像堂会的制度，像公理会。他们是根据于中国人和外国人的不同，像自立会。他们是根据于一个运动，像灵恩会。

有许许多多基督徒的交通，在神面前是没有根据的。神的儿女，必须看见教会乃是基督的身体，在基督身体里的那一个单位是肢体。所以，所有单位肢体的交通，是根据于身体，不能在身体之外另有根据而交通。根据于身体的交通，那一个才是基督徒的交通。你是基督身体上的肢体，我也是基督身体上的肢体，我们只能凭着肢体和肢体交通。肢体和肢体交通是根据什么呢？是根据于身体的合一。因着我们在身体里的那一个同一的生命，因着我们在同一个圣灵里受浸，因着那一个功用，就叫我们有交通。我们不能在其它另外的东西上有交通。

任何其它的交通，都是宗派。任何其它的交通，都是分门别类。我的手和我的脚在这里组织一个会，叫作长肢会。我们这几个都是肢体长的，叫作长肢会。这一个不是肢体和肢体中间的来往，这一个是凭着长短作根据。这一种的交通，是分门别类。

所有的交通不能比身体更小

所谓基督徒的交通，基督徒的来往，就是说成功一个组织，成功一个会，这就叫作交通，这就叫作来往。但是，在教会里的交通，只有一个根据，就是你是一个身体上的肢体，你不能变成功作团体。今天所有的团体，都不是根据于身体，乃是另外有根据。有许多人要说，我们并没有推翻身体的交通，我们还是相信一体是对的，我们没有相信身体应当分门别类，我们都相信身体是一个。但是我顶直的说，所有的交通，若够不上身体那么大的，或是比身体更小的，就不是身体的交通。

比方：在这里有福建人，有安徽人。今天在中国有三十多省，我们都是中国人，而福建人与安徽人却组织一个安福会。我问你们，是不是每一个中国人都在那一个大的中国里面？是的。但是在中国里面的人，却被那一个小的安福会赶出去。因为每一个人能作中国人。但是每一个人不能都作安福会的人。安福人是中国人，但是那一个范围太小。今天如果有一个范围是以身体为范围的，这一个范围是基督徒的。如果离开这一个身体的范围，而另外有一个范围的，虽然不是反对这一个大的范围，但大的范围定规被你赶出去。小的范围，总是拒绝大的交通，这是一定的。你自然而然的看见说，人虽然是中国人，但是他却不能作安福人。安福人虽然是中国人，但是他的范围没有中国那么大。不是每一个人都能作安福人，所以你就没有法子来维持安福人的交通。

再引一个比方：这里姓陈的人特别多。如果有一位陈弟兄起来说，我相信基督的身体，我也相信基督徒的交通是根据于基督的身体。可是他在这里设立了陈家的教会。得救的人才可以进去，不过个个都是要姓陈的。如果不姓陈，就是得救的也不要，因为我们是陈家的教会。你相信基督的身体，你说基督的身体是合一的。但是如果有陈家的教会，或者说任何的范围，或者时髦一点，称它作团契，总是在这里有一个团体是姓陈的。你马上就看见在身体上有分门别类。这一个小的，定规把大的赶出去。在这里有一班姓陈的，是属乎那一个小的，我不姓陈，我是属乎那一个大的，我就加不进去。你马上看见，这个姓陈的范围不是身体的，所以，他不是基督身体的范围。

我再重复的说，一个交通若不是根据于身体的交通，就不是基督徒的交通。我们不能接受任何的交通，是与身体不一样的。有一个交通是与身体不一样的，我就非拒绝不可。我要保守我的交通是基督徒的，而不是比基督的身体小的交通。

四身体的事奉哥林多前书十二章十四至十九节，又二十八至三十节：「身子原不是一个肢体，乃是许多肢体。设若脚说，我不是手，所以不属乎身子，它不能因此就不属乎身子。设若耳说，我不是眼，所以不属乎身子，它也不能因此就不属乎身子。若全身是眼，从那里听声呢？全身是耳，从那里闻味呢？但如今神随自己的意思，把肢体俱各安排在身上了。若都是那一个肢体，身子在那里呢？……神在教会所设立的，第一是使徒，第二是先知，第三是教师，其次是行异能的，再次是得恩赐医病的，帮助人的，治理事的，说方言的。岂都是使徒么？岂都是先知么？岂都是教师么？岂都是行异能的么？岂都是得恩赐医病的么？岂都是说方言的么？岂都是翻方言的么？」

各个肢体都有它职分上的事奉

基督身体上的肢体，乃是圣灵按着身体上的需要，给他们各种各样不同的恩赐和职分。主给他们有各种各样不同的职分，乃是为着供应整个身体的需要。主今天在身体里安排有各种不同的职分。主自己知道，祂不会给一个身体都是眼睛，祂不会给一个身体都是脚，祂不会绐一个身体都是耳。主要给身体有各种不同的职分，来供应整个的教会。一个身体，如何需要许多的肢体，教会也需要许多不同的职分。特别是为着事奉，特别是为着属灵的事奉。你在这里看见，有的是话语的事奉，有的是行异能。话语的事奉和超然的事奉，两种都摆在这里。神迹的事奉，和话语的事奉都在这里。

你知道什么叫作教会？一个教会必须要有余地，给所有的执事都能够事奉身体的，那一个才是教会。这是明显的给我们看见，教会乃是所有的弟兄姊妹，连不俊美的也在内，都有属灵职事上的用处，个个都在那里事奉主。身体上不可能有许许多多肢体是没有用处的。你们要在这里看见说，每一个人在身体上都是肢体；每一个肢体都有它的用处。每一个肢体在神面前，都该有它的事奉。这才算作教会。

我们读罗马书十二章，以弗所书四章，就看见在那里有三样不同的地位。在这里有话语的职分，也有神迹的职分，两种不同的职分，都是为着身体的兴旺。各个肢体都有它职分上的事奉。你们如果是一个基督徒，你们就是身体里面的一个肢体；你们是身体里面的一个肢体，你们就得在神面前有你们的事奉。我们看重这一个普遍的事奉。你们每一个人都有你们单独的事奉，你们非在神的面前好好的在那里事奉不可，个个都得事奉。我盼望神所有的儿女，个个都进到这一个地步，都要在那里事奉。因为每一个肢体都有他的用处，我们不盼望有一个人不事奉。

不能容让包办制度存在

如果一个地方的肢体不能事奉，有一个制度，把整个身体的事托给眼睛去办，那定规不是身体。手不作事，叫眼睛作事。脚不跑路，叫眼睛跑路。口不吃东西，叫眼睛吃东西。鼻子不闻味，叫眼睛闻味。手不触摸，叫眼睛触摸。这叫什么？这不叫身体，这叫怪物。如果你们碰着一个团体，如果你们碰着一个制度，那一个制度乃是说一个人、两个人包办了整个身体的事，而任何其它的肢体，都无须事奉，而这一个身体会往前进的话，我告诉你们说，那一个地方定规不是教会。并且那也是不可能的。你在什么地方看见过一个人，全身什么事情都不作，专门托给一个肢体去作，或者，托给两个肢体去作。耳朵也不听，叫眼睛替他听。鼻子也不闻味，叫眼睛替他闻。手不作事，叫眼睛替他作。脚不走路，叫眼睛替他走。什么都叫眼睛作，一个肢体作了所有的事。我告诉你们说，你就明显的知道说，这不是基督的身体，在这里面有病，有大病。

所以，弟兄们要看见，在教会里，所有在神面前的人都有职分，作肢体的人，都要在那里事奉，个个都要在那里事奉，而没有包办的制度。没有一个肢体，或者几个肢体，代表所有的肢体来作事。如果有那样的事发生，你就知道，这不是基督的身体。凡没有余地给肢体事奉的，那一个制度定规不是身体的制度。在身体里面，眼可以非常忙，口可以非常忙，脚可以非常忙，手可以非常忙，而一点不抵触。如果口、脚、手、鼻都不动，就有毛病，眼睛动，口动，脚动，手动，在一个身体里能够有配搭，这就是身体。如果有的人事奉，有的人不事奉；有的人作祭司，有的人不作祭司，让一个人或几个人去作祭司，你就明显的看见，这不是身体。这一个原则，这一条路，要给弟兄姊妹看见。

五身体的生活再看罗马书十二章四至八节：「正如我们一个身子上，有好些肢体，肢体也不都是一样的用处。我们这许多人，在基督里成为一身，互相联络作肢体，也是如此。按我们所得的恩赐，各有不同，或说预言，就当照着信心的程度说；或作执事，就当执事；或作教导的，就当教导；或作劝化的，就当劝化；施舍的，就当诚实；治理的就当殷勤；怜悯人的，就当甘心。」

因着蒙恩不同，恩赐也不一样

还有一件事，是在身体里特别要注意的，就是各人所蒙的恩典不一样。因为各人所蒙的恩典不一样的缘故，各人在神面前所得着的恩赐也不一样。刚才所读的哥林多前书十二章，所注重的乃是话语的职事和神奇的职事，那一个乃是哥林多前书十二章的范围。这里呢，也有话语的职事，但还有教会里服事的职事。或者说，这好象利未人的工作。有的人施舍，有的人治理，有的人怜悯人，有的人劝化。在这里，你看见有话语的职事，又有利未人的工作。

身体不应该没有余地给所有的肢体来事奉。这一个，我们在哥林多前书十二章已经看见。在罗马书十二章又给我们看见，每一个有恩赐的，不管是话语的职事，或者是服事的职事，那一个命令乃是要专一的作。换一句话说，不应该干涉别人的事，践踏别人的脚。你走路的时候，不要把别人的脚跟踏了。你走你的路，你按着神所给你的恩赐来作。讲预言的人，就是讲预言，不要管别的事。劝化的人，就管劝化，不要管别的事。治理事的，就在教会里好好的治理，不要管别的事。人的天性，欢喜作别人所作的事。弟兄们要看见，个个都应当事奉，个个都应当专一的事奉，专一的作他所该作的。罗马书十二章这一段，乃是给我们看见，每一个人都应当专一的事奉。每一个人在神面前都应该知道他能作什么，都应该知道主所给他的恩赐是什么，知道了，就当专一的去作，不要管别的事。

身体不能让一个肢体失职

个个在那里注意的作，个个都在那里注意的时候，就是身体。身体不能让一个肢体失职。我们不能让肢体坍台。眼睛如果不看，全身就黑暗。脚如果不走路，全身就不能走。眼睛应当看，脚应当走。你从神那里所得的恩赐就是非常小的，也盼望你不把这一个恩赐藏起来。讲到罗马书十二章的时候，可以把一千两银子的原则带进来。你所得着的，就是一千两也要用。你们要看见，教会是基督的身体，所以每一个肢体，不管你所得着的是大的恩赐也好，是小的恩赐也好；是五千的也好，是二千的也好，是一千的也好，每一个人都应当把他所有的拿出来事奉。如果有人不专一的事奉，把他的一千两埋起来，就不成功作教会。身体上如果有几个肢体不动，就叫身体大大的吃亏。

哥林多前书十二章是说，一个肢体不应占去别的肢体的地位。罗马书十二章是说，一个肢体不丢掉他自己的地位。不止不占去别人的地位，也不丢掉他自己的地位。大家一同拿出来，一同事奉，那才是教会。

教会的能兴旺不能兴旺，不是在乎领五千的人出来不出来，领五千的人事奉不事奉。完全的责任，都在那领一千的人身上。历世历代以来，所有的难处，都不在领五千的人身上，而在领一千的人身上。领一千的人能使用就好，领一千的人埋了就完了。领一千的人的难处，就是埋在地里，结果你看见在教会里死的重量，不知道多重。领五千的人背负领一千的人，死的重量，不知道多重。什么时候，什么地方有教会，所有领一千两的人都得拿出来作买卖。所有领一千两的人拿出来的时候，那一个地方就有教会。

你们自己要注意，教会作得好不好，不止是你们自己的问题，更是看你们有没有力量，叫所有领一千两的人都拿出来。今天教会所有的难处，都是在有一千的人身上。主给我们看见，没有一个人的恩赐多过五千。教会二十年之久，也许得着一个领五千的人，但是教会天天能够得着五个领一千的人。任何神的儿女，就是顶不行的，还是有一千。把五个一千摆在一包的时候，就等于一个五千。今天如果在教会里，所有领一千的人都拿出来，在我们中间，就用不着有这么多大的恩赐。就是这些一千一千的出去，我告诉你们，整个世界要被打倒了。

有一千的事奉就是教会

所以，你们自己要在这里看清楚；不是说你们自己能作多少工，也不是说你们自己能背负多少重担。乃是说，你们能叫所有的弟兄姊妹，所有领一千的人都出来作事情，都出来事奉。这是这几年来，我们所特别看见的路，就是每个领一千的都得出来事奉主。如果只是你一个人一天忙到晚，就算不得教会。如果你一天忙到晚，也叫全体领一千的，都在那里作，都在那里忙，就是教会在那里事奉，就是教会在那里传福音，就是教会在那里作，就是身体在那里活动，而不是几个肢体代替身体在那里活动，这样，中国就起首有教会。

你们千万不要以为说，光是有一个地方，有人在那里聚会，就叫作教会。基督的身体才是教会。基督的身体要靠着所有的肢体都在那里活动。问题都是在领一千的人身上。所以我们只有一个盼望，只有一个负担，就是各地方的工作，不是注重在那些特别有恩赐的人身上，而是注重那些少有恩赐的人，按着人看不行的人，只有一千的人。盼望个个领一千的人，都从地里头出来。要告诉他们，手巾是擦汗的，不是包银子的。个个的手巾都应当擦汗，没有一个人的手巾可以包银子。

我告诉你们，有一天，所有领一千的都起来事奉主的时候，你就看见，在我们中间有身体，在我们中间有教会。今天所有的难处，就是领五千的人包办了一切的事，领二千的人包办了一切的事，领一千的人都在那里懒惰。要给领一千的人看见，不错，你们虽然只有一千，但是你们要去作，专一的去作，这就叫作身体，这就叫作身体的生活。他们只能从这里起头，不能从那么远起头。让他们学习，一天过一天，按着他们所能作的去作，个个都能事奉神，没有一个人能把责任推到别人身上。这样，你们就要看见，有基督的身体，身体的生活，就从那领一千的人身上建立起来。

六身体的建立以弗所四章十一至十三节：「祂所赐的有使徒，有先知，有传福音的，有牧师和教师。为要成全圣徒，各尽其职，建立基督的身体；直等到我们众人在真道上同归于一，认识神的儿子，得以长大成人，满有基督长成的身量。」

这里说到基督的身体，就说出有五种不同的人在这里事奉，为着要建立基督的身体。这五种的人和罗马书十二章有一点不同，和哥林多前书十二章也有一点不同。这五种人，完全是话语的职事。神赐下这些话语的职事，目的是什么呢？乃是为着建立基督的身体。盼望初信的弟兄们，要在神面前追求作好的话语的职事。盼望你们在神面前，能被带到话语职事的地步。这些职事特别能叫基督的身体得着建立。

另一方面，如果有一个教会，从来没有机会让初信的人显明他是不是一个话语的职事的，你就知道说，虽然名字称作教会，其实不是教会。凡是将神所赐下的恩赐堵住了，而不给机会，而没有法子叫初信的人显出他是不是话语的职事的，这一个地方，不像是基督的身体。

七身体的见证哥林多前书十章十六至十七节：「我们所祝福的杯，岂不是同领基督的血么？我们所擘开的饼，岂不是同领基督的身体么？我们虽多，仍是一个饼、一个身体，因为我们都是分受这一个饼。」

教会在地上要彰显身体的合一

教会是基督的身体，教会在地上的工作，乃是要显明这一个身体，并且要显明这一个身体是合一的，显明这一个身体是一个。教曾不是等到天上才彰显身体的合一，教会是要在地上彰显身体的合一。人如果以为说，教会要等到天上才彰显身体的合一，这一个人就是为着要分门别类，这一个人就是为着要维持分门别类，这一个人就是为着要建立分门别类。教会应该在地上显出身体的合一来。

擘饼是身体合一的见证

「我们虽多，仍是一个饼」。你们要看见说，这一个擘饼的事，在新约圣经里是非常注重的，使徒行传二十章七节说：「七日的第一日，我们聚会擘饼。」可见新约里，神的儿女，是每主日都在那里擘饼记念主的。一面彰显说，主替我们擘开身体，一面彰显这一个身体是合一的。擘开，是主在十字架上为着爱我们的缘故，把自己舍了。合一，是今天在这里，神的儿女是合一的。

新约的路给我们看见，我们乃是每一个主日一直在那里聚会擘饼。每一个主日，我们都到主的面前来，都承认说，主为我们擘开了；都承认说，神所有的儿女是合一的。你们看见么？一面是见证主替我们舍了身体，一面是见证教会就是基督的身体。身体乃是一个。我们虽多，仍是一块饼。我们乃是一个饼、一个身体，彰显这一个合一。凡明白什么叫作基督身体的人，他们每一个主日都要作这一个见证。他们每一个主日都要见证说，这一个饼是一个。每一个主日都要见证说，我们的主替我们把身体舍掉。这一个是教会作的事，这一个是教会的工作，这一个是教会的聚会，这一个是教会的见证。

今天如果有人说，他们的团体，他们的交通，乃是身体的交通，不是分门别类的交通，不是比身体再小的交通，而他们不聚集在饼的面前，不像当初的信徒、当初的教会这样作，你们就对他们说，这一个有一点不像饼的见证。在使徒的时候，每一个主日都这样作来彰显身体的合一。有的人要说，我们也擘饼。不错，有的人并不是不擘饼，但是，可能是一个月一次，可能是一季一次，而不是每一个主日来到主面前高举这一个身体的见证。新约的擘饼，是每一个主日都有的。今天的人，一个月一次，一季一次，或者一年一次，这和当初教会的作法差得太远了。

擘饼是聚会的中心

有人说，我们不是这样，我们也是每一个礼拜都有擘饼。我们要问，这一个擘饼，是一切的中心呢？或者说，这一个擘饼，乃是在道理讲完了，或在最末了的时候才作的吗？使徒们聚会在一起的时候，使徒时的教会聚集在一起的时候，他们的聚会是完全为着擘饼。保罗在特罗亚的那一次是特别的，他在那一个时候有讲道，但是，还是有一个难处，因为讲迟了，就有人从楼上掉下去，跌死了，幸亏后来又活过来。这是例外的事。这是使徒们所给我们看见的经过。有了讲道，就把擘饼的事推迟了，这一个是例外的。若是故意的把擘饼推得最迟，把全部的时间都用来讲道，你看见，这一种的人，不是要维持这一个身体的见证。你们看见这一个的不同么？不是说有饼没有饼，是说那一个饼的地位的问题，在神面前这一个是中心，神的儿女聚集在一起，就是为着擘饼交通。

你们总得知道说，凡以听道为主要目的，而把擘饼摆到末后的，这一班人对于身体的知识，是非常少的。如果有人是这样，你就知道，这一班人对什么是教会不大清楚。我们越认识基督的身体，我们就越明白说，能用擘饼来彰显这件事。一面不错，是记念主的死，另一面乃是彰显身体的合一。我们虽然多，仍是一个身体。我们要拿出来给世人看，拿出来给宇宙看，拿出来给一切的活物看，教会是一个身体。所以，我们在神所定规的日子、神所设立的日子，到处来彰显这件事。

擘饼是身体的交通

如果到了一个地方，那一个交通不是这样的，就要注意。总要看这一个交通是不是一个身体的交通。请你们记得，人如果不注重这一个交通的见证在擘饼上，你们就要疑惑说，他到底认识不认识基督的身体。

这是对于基督的身体零零碎碎的一点意思，盼望你们在神面前知道说，基督的身体，是教会在地上交通的根据。千万不要有一个交通是赶不上身体的。我们如果有一个交通，不能比这一个身体大，把不信的人带进来。我们如果有一个交通，不能比这一个身体小，把信的人关在外面。我们只能在地上维持这一个身体的见证。愿神怜悯我们。

上章目录下章


七基督身体的律

读经： 「那些分散的人，往各处去传道。腓利下撒玛利亚城去，宣讲基督。众人听见了，又看见腓利所行的神迹，就同心合意的听从他的话，因为有许多人被污鬼附着，那些鬼大声呼叫，从他们身上出来，还有许多瘫痪的、瘸腿的，都得了医治。在那城里，就有大欢喜。……及至他们信了腓利所传神国的福音，和耶稣基督的名，连男带女就受了洗。……使徒在耶路撒冷，听见撒玛利亚人领受了神的道，就打发彼得，约翰往他们那里去。两个人到了，就为他们祷告，要叫他们受圣灵，因为圣灵还没有降在他们一个人身上，他们只奉主耶稣的名受了洗。于是使徒按手在他们的头上，他们就受了圣灵。」(徒八4-8、12、14-17)

「给人行按手的礼，不可急促；不要在别人的罪上有分，要保守自己清洁。」(提前五22)

「你不要轻忽所得的恩赐，就是从前藉着预言，在众长老按手的时候，赐给你的。」(提前四14)

「为此我提醒你，使你将神藉我按手所给你的恩赐，再如火挑旺起来。」(提后一6)

「你们中间有病了的呢，他就该请教会的长老来，他们可以奉主的名用油抹他，为他祷告。出于信心的祈祷，要救那病人，主必叫他起来，他若犯了罪，也必蒙赦免。所以你们要彼此认罪，互相代求，使你们可以得医治。义人祈祷所发的力量，是大有功效的。」(雅五14-16)

「扫罗行路，将到大马色，忽然从天上发光，四面照着他；他就仆倒在地，听见有声音对他说：扫罗，扫罗，你为什么逼迫我？他说：主阿，你是谁？主说：我就是你所逼迫的耶稣；起来，进城去，你所当作的事，必有人告欣你。同行的人，站在那里，说不出话来，听见声音，却看不见人。扫罗从地上起来，睁开眼睛，竟不能看见什么。有人拉他的手，领他进了大马色，三日不能看见，也不吃，也不喝。当下在大马色，有一个门徒，名叫亚拿尼亚，主在异象中对他说：亚拿尼亚。他说：主：我在这里。主对他说：起来，往直街去，在犹大的家里，访问一个大数人，名叫扫罗；他正祷告，又看见了一个人，名叫亚拿尼亚，进来按手在他身上，叫他能看见。……主对亚拿尼亚说：你只管去。他是我所拣选的器皿，要在外邦人和君王并以色列人面前，宣扬我的名。我也要指示他，为我的名必须受许多的苦难。亚拿尼亚就去了，进入那家，把手按在扫罗身上说：兄弟扫罗，在你来的路上，向你显现的主，就是耶稣，打发我来，叫你能看见，又被圣灵充满。」(徒九3-12、15-17)

「倘若你的弟兄得罪你，你就去趁着只有他和你在一处的时候，指出他的错来，他若听你，你便得了你的弟兄。他若不听，你就另外带一两个人同去，要凭两三个人的口作见证，句句都可定准。若是不听他们，就告诉教会，若是不听教会，就看他像外邦人和税史一样。……因为无论在那里，有两三个人奉我的名聚会，那里就有我在他们中间。」(太十八15-17、20)

我们要有基督的身体的生活，必须先得着基督的身体的启示；我们若没有得着基督的身体的启示，我们就不会停止个人的活动。有人说，看见什么是基督的身体，并不希奇。但是，弟兄姊妹，你不能说空话，你如果看见了基督的身体，你就知道基督的身体有它的律，并且你要按着这些身体的律去行。一个人如果看见基督，就不会靠自己作好来得救；照样，一个人如果说他看见了身体，而他的行为还是个人的行为，还是单独的行为，就不是持定元首，就没有得着身体的启示。一个人如果真的得着了身体的启示，就必定有改变，就需要交通，就学习顺服。

生命的权柄身体中有几个大的律，交通是一个律，爱是一个律，还有一个大的律，就是和其它肢体一同顺服元首。肢体自己没有权柄，权柄是在头上。肢体如果说自己有权柄就错了。肢体自己没有直接的权柄，肢体只有元首寄托给它的权柄。这权柄并非地位的，完全是生命的。这权柄并非「立」的，乃是「是」的。一个肢体如果不是眼，身体就没有方法立它作眼；一个肢体如果不是手，身体就没有方法立它是手。是因为它能看见，所以它有看见的权柄；是因为它能操作，所以它一作，就叫人能得着它的帮助。

在一个教会里面，如果权柄是地位的，不是生命的；如果不问人属灵的情形如何，只因为人有社会上的地位，所以就立他作这样，作那样，那就是有毛病。神的话给我们看见，权柄是在生命里，而不在地位里；权柄是在生活里，而不在设立里。在教会中，人所以有权柄，不是因为他有地位，乃是因为他在经历上受过对付，他在实际的事情上受过对付，他在神面前学习了别人所没有学习的，所以主给他有生命的权柄。在基督的身体上，所有的权柄，都是生命的。在地方的教会里，神是有所设立，但这不是按着地位，乃是按着生命。当生命和设立合一的时候，你就应该顺服，你若不顺服，生命就停止，你就脱离了身体，这就是不特定元首。你如果和肢体出了事，你就不能说你和头的关系正常。你如果和肢体出了事，虽然道理你并没有忘记，工作你还能照旧作，但是那个生命的话你没有了。弟兄姊妹，你信主或者已经三年了，你到底有多少真实的长进呢？最可怜的就是你的礼貌，你的知识都似乎在那里加增，但是基督身体的生命并没有加增。在教会中，我们要学习彼此顺服。肢体如果不彼此顺服，罗马书第八章所说的生命就不能彰显，你就好象漏了气似的，你很难往前去。看见基督身体的人，就顶自然的看顺服是一件可喜乐的事。

使徒行传第八章里有一个例子，给我们看见身体的原则。那时，在耶路撒冷的教会头一次大受逼迫，虽然使徒没有离开耶路撒冷，弟兄们却都四散了。那些分散的人，往各处去传道。腓利并非使徒，他的职事是管饭食，但他因有生命，就下到撒玛利亚城去宣传基督，并且行了神迹，他从许多人身上赶出污鬼，也医好许多瘫痪的、瘸腿的，整个撒玛利亚城都被福音充满了。圣经说：「在那城里，就大有欢喜。」可见撒玛利亚城里许许多多人都信了。主这样用腓利，腓利如果要骄傲的话，他就可以说，在耶路撒冷救人的是彼得，在撒玛利亚就是我腓利了，他要以为自己是历史上一个了不起的人。腓利在撒玛利亚传了福音，但是这些得救的人的经历，和那些在耶路撒冷得救的人的经历不同，因为在撒玛利亚，圣灵还没有降在他们一个人身上。撒玛利亚人虽然是真信了，也已经奉主耶稣的名受浸了，但是圣灵还没有降在他们一个人身上。这件事，使徒们知道了，就打发彼得、约翰往撒玛利亚去。两个人到了，就为他们祷告，要叫他们受圣灵。使徒按手在他们头上，他们就受了圣灵。

按手归入身体按手是什么意思呢？旧约利未记告诉我们，献祭的时候要按手在祭牲的头上。按手在祭牲的头上是什么意思呢？经过按手的牛就可以献上，其余世界上千千万万的牛都不可献上，是什么意思呢？按手在牛的头上，就是按手的人与牛联合了；牛就是他，献上牛就是献上他了；牛就是他，牛蒙悦悦纳，就是他蒙悦纳了。所以按手的意思就是联合。

在新约，也有多次说到按手。提摩太前书五章二十二节说：「给人行按手(按：原文没有「的礼」)，不可急促；不要在别人的罪上有分；要保守自己清洁。」因为按手是与别人联合，所以，按手如果不小心，也会把别人的罪弄到自己身上。按手的意思就是联合，按手的意思就是交通。

在旧约，设立君王，设立祭司的时候，就按手在君王头上，按手在祭司头上，同时再用油浇在他们头上。所以按手的意思就是：第一，把人带进元首的膏油之下；第二，把人带进身体的交通里。

今天在教会里，使徒是基督身体上代表的肢体，使徒也代表基督的权柄。使徒为在撒玛利亚的信徒按手，就是承认他们是身体里面的人。他们一进到身体里，圣灵就降在他们身上。若是使徒没有到撒玛利亚以前，撒玛利亚得救的人就受了圣灵，那也许腓利要想，他们在耶路撒冷会作工，我在撒玛利亚也会作工，这样，在撒玛利亚得救的人要与在耶路撒冷得救的人分开了。如果说在耶路撒冷有彼得，在撒玛利亚有腓利，那就把身体的原则破坏了。如果这样，神在耶路撒冷所作的工作，与神在撒玛利亚所作的工作，就是两个工作，不是一个工作了。在撒玛利亚的事，是要叫他们看见，若不服在身体之下，就没有膏油。要等到耶路撒冷的使徒来按手，膏油才降在他们身上。圣灵是身体的圣灵，不是个人的圣灵，所以，要得着圣灵为着个人，根本就错了。为什么有的人受欺呢？为什么有的人得着邪灵呢？就是因为他们有个人主义，他们没有看见身体。今天主所要得着的器皿，乃是身体的器皿，不是个人的器皿。所以，个人的工作，个人的果子，永远不能满足主的心，永远不能达到神最终的目的。一切的工作，都得有按手的原则在内。按手，就是承认有联合；按手，就是承认有交通；按手，就是承认有一个身体。

希伯来书六章一至二节：「所以我们应该离开基督道理的开端，竭力进到完全的地步；不必再立根基，就如那懊悔死行，信靠神，各样洗礼，按手之礼、死人复活，以及永远审判各等教训。」在这里，有六件道理开端的东西。这六件可以分作三类：第一类是两个行为，第二类是两个外表上的见证，第三类是两个关于将来的道理。懊悔死行和信靠神，是两个行为；受浸和按手，是两个外表上的见证；复活和审判，是两个关于将来的道理。其中的五件，我们都没有忽略，我们却忽略了其中的一件，就是按手。圣经虽然没有明令按手，但给我们看见，在使徒时代，得救的人一受浸就也按手。受浸是归人基督，受按手是归人身体。受按手，不只见证你和基督发生关系，也见证你和身体发生关系，叫你服在元首的权柄之下，不单独行动，拒绝一切个人的生活，拒绝一切个人的工作。

保罗说：「若一个肢体受苦，所有的肢体就一同受苦；若一个肢体得荣耀，所有的肢体就一同快乐。」(林前十二26)你受按手之后，从今以后你就脱离个人，从今以后你不过是一个肢体。一个人受按手，就是为要站在他当站的地位上。

保罗告诉提摩太说：「为此我提醒你，使你将神藉我按手给你的恩赐再如火挑旺起来。」(提后一6)意思就是你受按手的时候，所得的恩赐要振兴，要挑旺。提摩太前书四章十四节：「你不要轻忽所得的恩赐，就是从前藉着预言，在众长老按手的时候赐给你的。」在这里，是使徒加上众长老藉着预言给提摩太恩赐。他们是藉着按手将他带进身体，给恩赐的是膏油。他们为提摩太按手祷告的时候，神赐给其中一个人一个预言的祷告，断定他将来是怎样的人，这一个祷告支配了膏油。一个有经历的人替人按手时，他-祷告的就要成为受按手的人将来一生的特点。在这里，就是元首的权柄，藉着代表的肢体，将当得的恩赐赐给那受按手的人。受过按手的人应当看见：从今以后，我不自是了；从今以后，我不独立了；从今以后，我乃是身体里的一部分；从今以后，我不谋个人的利益了，我追求属灵的事也是为着身体了。从今以后，主如果要用你也可以，主如果要用别人也可以，这样，当别的肢体被主用的时候，你就不嫉妒别的肢体了。有许多人作的工是个人的，他们所有的追求也是个人的，我们要求神拯救我们脱离这些，像拯救我们脱离罪一样。

身体外行动的后果雅各书五章十四节说：「你们中间有病了的呢，他就该请教会的长老来；他们可以奉主的名用油抹他，为他祷告。」这必须和哥林多前书十一章二十九至三十节一起读：「因为人吃喝，若不分辨是主的身体，就是吃喝自己的罪了。因此，在你们中间有好些软弱的，与患病的，死的也不少。」疾病的原因，有的是因违背了天然生理的律，但有的是因违背了基督身体的律。基督徒如果不分辨身体，不按着身体的规矩而行，就不免有好些软弱的与患病的。这一种病要请长老来。这些长老是神在一个地方的教会里所设立的人，他们是代表的肢体，他们是代表基督的身体在那过地方。他们要来为病人抹油。诗篇一百三十三篇二节说：「……那贵重的油，浇在亚伦的头上，流到胡须；又流到他的衣襟。」膏油是浇在亚伦的头上，膏油又从亚伦的头上一直流到他的衣襟。神的膏油是在基督的头上，圣灵是赐给子的，基督徒是在元首基督之下接受膏油。这个病人要长老来为他抹油，这是什么意思呢？比方：一个人病了，你看医生给他什么药吃，你就能知道他生的是什么病。在这里说要请长老来给他抹油，就是因为他脱离了膏油。一个基督徒如果站在肢体该站的地位上，是不会失去膏油的。就是因为他不分辨身体，所以才有了病。这样的时候，长老来要怎样作呢？长老就是要把病人带到元首之下，叫他回到身体里。他如果活在身体里，就不会失去膏油；他走出了身体之外，不是疾病，就是死亡。弟兄姊妹，你真看见什么是身体的生命，并且活在身体里就好了。

雅各书第五章所说的病人，生的是特别的病。怎么知道到他的病是特别的病而不是普通的病呢？因为第十五节说：「出于信心的祈祷，要救那病人，主必叫他起来；他若犯了罪，也必蒙赦免。」他所犯的罪是什么罪呢？在这里，他所犯的罪，必定是脱离了基督的身体。他所犯的罪，如果只是个人的罪，他只要倚靠宝血，也向人承认，对付了，就能得着赦免，他不必请长老来抹油才得着赦免。长老的抹油不能除去罪，乃是血才能洗去罪。这里说他若犯了罪，也必蒙赦免，是因长老的祷告而得赦免，所以这个罪和普通的罪不同，这个罪是他的举动和身体不联合的罪。这一种罪，连他自己求神都不能得赦免，需要弟兄，需要长老来替他祷告，才能得着赦免，这是需要仰望别人的。

第十六节说得更特别：「所以你们要彼此认罪，互相代求，使你们可以得医治。义人祈祷所发的力量，是大有功效的。」在这里说，你们要彼此认罪。为什么要「彼此认罪」呢？意思就是基督的身体出了毛病，所以彼此都得认罪，所以病人要向长老认罪，长老要向病人认罪。这给我们看见，一个肢体出了事，整个身体要负责。在基督的身体上，一个肢体有病，长老就有责任。也许是因为长老的爱心不够多，也许是因为长老的顾念不够多，所以长老要认这个罪。病人则要认他单独行动的罪，脱离身体的罪。

不只要彼此认罪，并且要互相代求。「互相代求」就是长老再为病人祷告，病人又为长老祷告。所以身体里一直用得着爱，一直用得着谦卑。落在身体之外，不只有肉身上的病，也有灵性上的病。什么时候脱离了身礼，什么时候就没有膏油。落在身体之外的人，要看见回头到膏油之下的紧要，要看见回头到身体里面的紧要。

保罗悔改时所得的启示使徒行传第九章给我们看见，保罗悔改时所得的启示有两个特点。保罗在往大马色的路上，忽然天上发光，四面照着他，他就仆倒在地，听见有声音对他说：「扫罗，扫罗，你为什么逗迫我？」主是说，「你为什么逼迫我」：主不是说，你为什么逼迫信我的人。保罗问说：「主阿，你是谁？」主说：「我就是你所逼迫的耶稣。」在这里，主给保罗看见，一切信我的人，是与我合一的。这就是元首与身体的合一。保罗是圣经中头一个看见身体的见证的。你不能摸着肢体而不碰着头。所以，你千万不要以为得罪了弟兄，而没有得罪基督。请你记得，凡摸着身体中一个小肢体的，就是摸着头；受伤的是肢体，感觉的是头。

保罗是神所大用的人，但是在往大马色的路上，主对他说：「起来，进城去，你所当作的事，必有人告诉你。」主的意思就是，你所当作的事，我不告诉你，有别人要告诉你。他所当作的事，主用别人告诉他。这一个是身体的启示，这一个是大的启示。当保罗得救的头一天，主就给他看见身体的原则。虽然保罗是一个主所大用的器皿，但是主还用另一个人去帮助他。所以，弟兄姊妹，你千万不要以为我不必靠别人，我独自可以在神面前得着一切。这并不是叫你盲从，一直跟着别人跑；这乃是叫你不要抱一个态度，以为自己一个人能够得着主的话，能够解决一切问题。你看保罗怎样呢？他「从地上起来，睁开眼睛，竟不能看见什么；有人拉他的手，领他进了大马色；三日不能看见，也不吃，也不喝。」保罗已经进城了，但是三天都没有人来将他所当作的事告诉他，在这里如果性急就不行。过了三天，亚拿尼亚才来。亚拿尼亚这个人，我们在这事以前没有看见他的名字，在这事以后也没有看见他的名字，他不是什么大有名望的人，但是主用权柄抓住他，叫他帮助最大的使徒。大使徒的窍，自己不能开，要一个不出名的弟兄替他开，亚拿尼亚和保罗一见面，就按手在保罗身上说：「兄弟扫罗，在你来的路上，向你显现的主，就是耶稣，打发我来，叫你能看见，人被圣灵充满。」按手在保罗身上说兄弟扫罗，这是带他看见身体；叫他被圣灵充满，这是带他在膏油之下。

许多时候，圣灵在我们里面的引导，是引导我们去受别人的引导，是引导我们去得别人的帮助；如果你不接受别人的帮助，你就要失去很多东西。有的基督徒，他只凭着个人的感觉就定规了事情，这样，身体在那里呢？这样的人，完全活在个人的境界里，并没有看见身体。弟兄姊妹，请你想想，在以往的年日中，你有多少的行动是在身体里的呢？你必须看见：我是肢体，我是受限制的，我要得看别的肢体的帮助。愿神使我们现在就看见身体。什么样的人是看见身体的人呢？寻求交通的人，怕自己会错的人，不敢单独工作的人，是看见身体的人。

身体的断案马太福音十八章十五至十六节说得很奇妙：「倘若你的弟兄得罪你，你就趁着只有他和你在一处的时候，指出他的错来；他若听你，你便得了你的弟兄。他若不听，你就另外带一两个人同去，要凭两三个人的口作见证，句句都可定准。」这里所说的，不是你觉得有没有错，乃是有两三个弟兄说你错就是错了。是说有没有错，不是说你觉得不觉得错。比方：有一个弟兄对你说：「你在某件事情上得罪了我。」但是你不觉得有错，你就去祷告；祷告了，还是不觉得有错，你就对他说：「你虽然说我得罪了你，但是我不觉得我得罪了你。我祷告了，我还是不觉得得罪了你。我并不是随随便便的祷告，我乃是实实在在好好的祷告过，但是，我不觉得我有错。不是说，我不肯承认错，乃是说，我巴不得承认错，但是我没有看见错。」那个弟兄就告诉别的弟兄，他们也说你错。你是谦卑的人，你不喜欢不认罪，但是你没有看见错，所以你不能认这个错。你再去祷告之后，还是没有改变。但是，主说，当弟兄们都说你错的时候，不管你觉得自己错，或者不觉得自己错，你总是有错。

马太福音十八章二十节就说得更清楚，「因为无论在那里，有两三个人奉我的名聚会，那里就有我在他们中间。」有人把这一节圣经当作一个应许，这是错了。主不是要把这节圣经当作根据求主同在；这节圣经乃是说，有两三个人归于主的名下，那里就有主在中间。归于主名下的意思，就是离开个人，不是凭着自己，乃是站在基督身体的地位上，大家里面有基督，所以那里就有主在中间。有两三个人拒绝自己，而为基督站住，主就要显明祂的自己。真是和谐，就是身体。在身体的地位上，主的权柄就在那里。基督在他们中间，他们就能代表身体。所以，当别的弟兄都看见你错，而你自己看不见错的时候，你宁可听两三个人过于听你自己。不是要你随便听人的话，乃是说，如果有两三个人，他们是离开个人，站在基督的名里面的，他们对你所说的话，你应当听。如果有两三个人，他们拒绝了自己，归于主的名下，他们说你有错，聪明的人就应该接受他们的断案，过于相信自己的断案。

在教会中，有四等人是代表身体的：一、使徒们；二、长老们；三、个别的信徒，是被主特别差遣的，就像主特别差遣亚拿尼亚对保罗说话那样；四、还有一等人，就是两三个信徒，拒绝自己，归于主名下的信徒。这四等人，是代表身体的。你如果错了，主会特别差派单个信徒告诉你；单个信徒对你说的话，你如果不听，他就要告诉两三个信徒；两三个信徒对你说的话，你如果不听，你就该得看长老的帮助，不能有单独的行动。有许多解决不来的事要找使徒，他们是主特别选出来代表身体的。重要的事要通知使徒和长老，恐怕有不清楚之处，所以要得他们的帮助。我们不能忽略身体，也不能忽略身体的代表；我们如果忽略身体的代表，就不能活出身体的生活。但愿主给我们不只有身体的启示，有身体的见证，并且叫我们也能顺服身体的代表。

一个人一得救，就得被带进身体的交通里。但愿主叫我们不只顺服主，并且也顺服身体。但愿主叫我们真脱离个人单独的行为，能完全活出身体的生活。 上章目录下章


八基督身体的感觉

读经：

「我凭着所赐我的恩，对你们各人说：不要看自己过于所当看的，不要照着神所分给各人信心的大小，看得合乎中道。正如我们一个身子上有些好肢体，肢体也不都是一样的用处。我们这许多人，在基督里成为一身，互相联络作肢体，也是如此。」(罗十二3-5)

「免得身上分门别类，总要肢体彼此相顾。若一个肢体受苦，所有的肢体就一同受苦；若一个肢体得荣耀，所有的肢体就一同快乐。你们就是基督的身子，并且各自作肢体。」(林前十二25-27)

「为要成全圣徒，各尽其职，建立基督的身体，直等到我们众人在真道上同归于一，认识神的儿子，得以长大成人，满有基督长成的身量……惟用爱心说诚实话，凡事长进，连于元首基督。全身都靠祂联络得合式，百节各按各职，照着各体的功用，彼此相助，便叫身体渐渐增长，在爱中建立自己。」(弗四12-13、15-16)

在这里我们要稍微看一点什么叫作基督身体的感觉。

爱弟兄我们先从爱的方面来看。有一件事很希奇，就是：「我们因为爱弟兄，就晓得是已经出死入生了。」(约壹三14)所有出死人生的人，都彼此相爱；所有同在一个身体上作肢体的，都彼此相爱。这一种爱是从生命里出来的，是自然流露的。并不是你在聚会中看到一个人，你就问他是不是基督徒，他说是基督徒，你再问他知道不知道作基督徒的要爱别的基督徒，他就说，既然你说应该爱别的基督徒，那么从明天起我要爱别的基督徒了。如果是这样，他就不像神的儿女。因为每一个真实从神生的，有神生命的，被神救来的人，他自然而然的爱与他同作肢体的人。你告诉他要爱也好，你没有告诉他要爱也好，他总会有一个爱弟兄的感觉。不错，许多时候要提醒他爱弟兄；但是这一个提醒，不会把在他里面所没有的加给他，不过是叫他更热切就是。那一个爱，有就是有，没有就是没有。你碰到一个属乎神的人，你就莫名其妙的爱他，你就自然而然的爱他。你里面有爱，你里面有感觉。

有一个弟兄，生了一个儿子，有人问他：「现在你作了父亲，你爱不爱你的儿子呢？」他说：「当我快要作父亲的前一个礼拜，我一直想不知道怎么样爱我的儿子。可是当我的儿子生了下来，我一看见他，我的心自然而然就跑到他身上去，我就爱他了。」爱，是里面有感觉，是里面产生出来的，不是外面教的。照样，所有神的儿女，被主用血买回来，同时也得着祂的生命，又受浸归人基督的身体，结果就不能不爱与他同作肢体的人。许多时候，你碰见一个真是属乎主的人，你不管他是外埠的，或者是本地的，你不管他的文化程度是高是低，你不管他是那种民族，或是那种职业，你一知道他是基督徒，你的心自然而然会爱他。爱，是一种生命的感觉。你只要是在这一个身体上的，你自然而然就有这一个感觉。

不分门别类看见基督身体的人，有身体感觉的人，对于任何分门别类的事，任何把神的儿女分开的事，他一作，里头就过不去。因为他爱一切属乎神的人，所以他不能把神的儿女分开。在身体上，爱是自然的事；在身体上，分门别类是顶不自然的事。好象一个人有两只手，不管这一只手能举出多少理由，说那一只手多么不好，总没有法子把那手分开，分开是不可能的事。也许有人以为自己是一个脱离宗派的人，也就以为自己很懂得基督的身体。但是，事实上，脱离宗派不一定就是看见基督的身体。看见基督身体的人，一定脱离宗派；但并不能说，因为脱离了宗派，所以就看见基督的身体。有许多人，表面上脱离了一个宗派，却为自己又建立了另一类型的宗派；他的脱离宗派，不过是表现自己的「特殊」，并没有看见所有的肢体都是我们的弟兄，都是可爱的。所以，一切宗派的精神，一切分门别类的态度，一切在外面与神的儿女分开的举动，一切在里面与神的儿女分开的意念，都是没有看见基督身体的表现。

基督的身体，要拯救我们脱离宗派，脱离宗派的精神，也要拯救我们脱离自己，脱离个人主义。许多人生活的原则，不是身体，而是个人。这一种个人的原则，你在很多地方都能发现。像在祷告聚会中，有的人他只能自己祷告，他不能与别人一同祷告。他的身体是与别人一起跪下祷告，但是他的感觉只是他个人在那里祷告。只能他祷告的时候，别人去听他；等到别人祷告的时候，他不能听别人的。对于别人的祷告，他里头没有响应，他不能说阿们。他和别人的感觉连不起来。他祷告他的，别人祷告别人的，好象他的祷告和别人的祷告一点关系都没有。他来到聚会里，好象只要把自己那一套话说过，就什么事都没有了，别人怎么祷告，有什么负担，有什么感觉，好象都与他无关。这就是个人的原则，不是身体的原则。他没有看见身体，他不能和别人一同在神面前作。有的时候，三个弟兄、五个弟兄、十个弟兄、二十个弟兄在一起说话，有的人只能说到他自己的事，没有心思说到别人的事，也没有心思听别人的事。你和他坐在一起，他一个钟头、两个钟头，说到他自己的事，很有精神；当有人说到别人的事，他就心不在焉，你过后问他，他好象一句也没有听见。在这些微小的事上，就能显出一个人到底有没有看见基督的身体。

个人主义也会从一个人的个人主义发展为几个人的个人主义。在教会中，有的时候，你会看见三五个，八九个人结成一个小圈子，只有他们这几个人能同心，能相爱，和其它的弟兄姊妹就格格不入。这也是证明他们没有看见基督的身体。基督的身体只有一个，不能有几个。人如果看见基督的身体，人就不能有任何形式的个人主义，人就不能有派别，人就不能结小圈子。你如果看见基督的身体，那么，你一有个人主义的时候，你就有感觉，就觉得这样作是不对的，自然而然就不敢动。当你一个人或者和几个人要有一个举动的时候，这一个身体的感觉就会叫你觉得这是和神其它的儿女合不起来的，这一个身体的感觉就会叫你过不去；在你里面有一个东西在那里拉你，在你里面有一个东西在那里说话，在你里面有一个东西在那里责备，在你里面有一个东西在那里说这是不对的，在你里面有一个东西在那里拦阻你。因生命而有的感觉，会叫我们脱离分门别类的事。

脱离个人的工作我们如果有身体的感觉，就立刻看见身体是合一的。这样，在属灵的工作上，也就不以个人为范围。我们要有分于主的工作，就得对付这一件事--个人的工作。有的人什么事都得他来一下就好，不是他来就不好。什么事是他作的，他就觉得有属灵的价值；不是他作的，他就觉得没有属灵的价值。他在台上讲道的时候，没有人得救，他觉得可惜；别人讲道的时候，有人得救，他觉得有些希奇。这就是把工作看作个人的。但是，神的儿女什么时候看见身体的合一，什么时候就看见工作的合一；什么时候看见身体的合一，什么时候就脱离个人的工作，就看见身体的工作。这不是说你这个人不作工了，乃是说你不把工作看作是属乎你个人的。这一个工作是你作的或者不是你作的，都不成问题，只要工作有人作就够了。

我们作了基督徒，对于属灵的事，应该有羡慕，有追求，但是，不能有一种好胜的雄心，不能有一种嫉妒的意味。我们对于工作应当有这样的态度：我所能作的，巴不得别人也能作；我所不能作的，巴不得有人能作；我愿意作得更多，也愿意别人作得更多。我只能在工作中怍一个器皿，我不能作一个占有工作的人，我不能把工作和工作的效果据为己有。如果以为事情必须由我来作，那就没有看见身体。什么时候看见身体，立刻就看见我的工作和他的工作都是叫元首有所得着，我的工作和他的工作都是叫身体有所得着，荣耀都是归给主的，祝福都是归给教会的。

主把祂的工作分给各人，各人有各人的一分，我们总不要看自己过于所当看的。主分给我这分，我就忠心于自己这一分；主分给他那一分，我也尊重他那一分。多少青年的弟兄有一种比较的心，一直在那里比较说，这一个我有，别人没有，那一个别人有，我没有。这一种的比较，其实是没有法子比较的。这就像有人问，一张桌子加一张椅子是两张还是一张。一张桌子加一张椅子，就是一张桌子和一张椅子。你问，是手好，还是眼睛好；我们只能回答，手和眼睛都好。看见身体的人，就看见所有的肢体都有它的功用，就看见自己不过是许多肢体中的一个，就不会把自己放在一个突出的地位上，来和别人比较，来占去别人的地位。

一个基督徒一看见身体，他就没有骄傲的可能，他就没有嫉妒的可能。因为身体是合一的，所以，工作是别人作的，或者是你作的，都是一样，没有分别；工作是你作的也好，是别人作的也好，荣耀总是归于主，祝福是归于身体的。你如果看见基督的身体，就自然而然在你里面有这样的感觉，感觉到身体是一个，感觉到工作是一个。

看见交通的需要看见身体的人，就自然而然看见交通的需要，就自然而然看见自己那一种单独行动是不行的。交通，不只是形迹上的来往，更是身体生命的一种自然的要求。神的儿女普通所以为的交通，就是当我这个人空闲的时候，跑到弟兄姊妹家里去坐坐，去谈谈，这个就叫作交通。其实交通的意思是说，我看见我自己一个人是不行的，所以我愿在所有的事情上和别的肢体一同作，和身体一同作。许多事情虽然我不可能把教会中所有的弟兄姊妹都请来，但是我能够在身体的原则里和两三个弟兄姊妹一同作。许多时候，我们在祷告上，要学习有交通；碰着为难的事，要学习有交通；寻求神的旨意，要学习有交通；对于自己的前途莫明其妙，要学习有交通；读神的话不清楚，要学习有交通。交通的意思就是说，我一个人在祷告事情上不够，所以我寻求两三个人一同祷告；我一个人去应付难处应付不了，所以我寻求两三个弟兄一同来应付；我一个人对于神的旨意不会明白，所以我寻求两三个弟兄一同来明白；我一个人对于我的前途胡涂得很，所以我寻求两三个弟兄姊妹和我一同有交通，一同来看我的前途应该如何；我自己对于神的话不能领会，所以我就和两三个弟兄姊妹一同来读神的话。交通就是承认我自己不及，承认我自己不够，承认我需要身体才够。交通的意思就是承认自己有限，承认我自己会错误，所以我请求在主面前有属灵眼光的弟兄姊妹帮助我(不是请求与我有感情的人)。我一个人无论如何不行，我需要别的弟兄姊妹的帮助。

基督的身体，是一个生命，也是一个感觉。你自己会感觉到，没有交通，你就过不去。

作一个肢体一个人如果有身体的感觉，他就看见他自己在身体里的地位，也就是说，看见他自己是身体上的一个肢体。肢体，是有它一定的用处的。肢体和细胞不同。细胞，少了一个也无关紧要；但是肢体就不能缺少一个。当然，细胞也有用处，但是圣经是说我们在基督的身体上作肢体，不是作细胞。可惜有许多基督徒的情形像身体上的细胞，不像肢体。他在基督的身体上没有专一的用处，没有尽他所当尽的本分。聚会的时候，他来了，好象不多什么，他不来，也好象不缺少什么。他在身体上，没有尽他的功用，因为他根本没有看见身体。他与弟兄姊妹在一起的时候，他从来没有看见他自己的职事，他从来没有看见他所该作的事。他如果看见身体，他就不能不看见他是肢体。他如果看见身体，他就看见，他若不把生命供应基督的身体，基督的身体就受亏损。弟兄姊妹，我们没有一个人可以在聚会里作一个被动的人。你是身体上的肢体，你来到聚会里就不能作一个被动的人，不能作一个旁观的人。你来到聚会里，看见你是基督身体上的肢体，所以你要祷告。你出声也好，不出声也好，最少你要祷告，你要把生命供应身体。有的基督徒是供应生命的人，他来到聚会里，虽然不开口，但是他在那里，聚会就得着他的帮助。他在那里，就有生命的供应；他在那里，死亡就被吞灭。弟兄姊妹，你一看见基督的身体，你就不能不看见你自己是肢体。

我们是基督身体上的肢体，我们是各自作肢体，所以我们就寻求如何能叫基督的身体得着帮助，如何能叫基督的身体得着生命，如何能叫基督的身体得着能力。我们在聚会里，就是不开口，也能够在那里默默祷告；就是不说话，也能够在那里仰望神。这就是身体的感觉。你如果看见身体，就不说你这个人是无关紧要的，是不在乎的。你如果看见身体，你就要说：我是身体上的肢体，所以有我应当尽的本分，所以有我应当说的话，所以有我应当有的祷告，我来到聚会里，神要我作什么，我就作什么，我不作一个旁观的人。弟兄姊妹，我们如果看见身体，我们就不能不这样作；我们这样作，整个聚会的生命，就要吞灭所有的死亡。许多聚会的能力所以不够大，就是因为有背不起的死亡，就是因为旁观的人太多了。

服权如果你看见基督的身体，你就有一个感觉，就是你是在元首的权柄底下。你感觉到神的儿女的可爱，你感觉到分门别类是错的，你感觉到交通是需要的，你感觉到你在基督的身体上是一个肢体，有本分应当尽。这些感觉，都是身体的感觉。照样，你如果觉得自己是在身体里，也必定觉得自己是在元首底下。觉得自己在身体里，也必定觉得自己在头底下。一个人认识基督身体的生命，感觉到自己是肢体，他必定也感觉到元首的权柄。

我们不只要顺服元首直接的权柄，并且也要顺服元首间接的权柄。我的手不只是在头的权柄之下，并且我的膀臂动的时候，我的手也要和膀臂一起动；我的手是藉着膀臂服在元首底下。看见基督身体的人，也必定看见在基督身体上有神所设立的权柄，是他所应当顺服的。

有的时候，某人对你说，你要去作这件事；但是，你祷告了之后，觉得主不要你作，你就不去作，你觉得喜乐，你觉得听主的话，不听人的话是应该的。但是有没有一次，有没有几次，你觉得你如果不听那一个人，你就和主出了事？有没有一次，有没有几次，你觉得有一个人，有几个人，是认识主的，是主摆在那里代表祂的权柄的，你和他出了事，你就和主出了事？你如果看见身体，你如果看见元首的权柄，你也就看见在身体上有一个或者几个在你前面的，是你应当顺服的。你不只看见神，你并且要看见神所设立来代表头的，你和他出事情，就和神出事情。

弟兄姊妹，如果你的眼睛被主开起来，看见什么叫作身体，你也就看见权柄。你看人的身体，为什么各部分能那么和谐？为什么整个身体是那么合一？就是因为身体上有权柄。身体上如果没有权柄的维持，全身就都乱了。比如肚子饿了，要吃东西，但是口不听话，不肯把东西吃下去，你想这个人还行吗？身体上只有一部分不服身体的权柄，身体就要出毛病。有一种毒瘤，是很危险的疾病，它是怎么生出来的呢？就是有一部分的细胞，不按着身体的规律，在那里独自发展。身体不需要它那么生长，可是它要生长下去。它把身体上许多有用的养料都吸收去供它自己生长。它只顾自己越长越大，不管身体要不要它长。它不服身体的权柄，它单独行动；它越长得大，身体越受损害。结果，几个不服权柄的细胞，能致全身于死地。所以，权柄是身体上的律，不服权柄是身体上的病态。如果一个人不认识什么叫权柄，就怎么能说认识基督的身体呢？认识身体的人，就是他们三五个人在一起的时候，也能找出谁是我的权柄，我应当顺服他。各人有各人当顺服的权柄，就像手指顺服手臂，手臂顺服肩膀，很自然，很美丽。这样，就是在三五个人中间，也能看见这是基督的身体。

有的基督徒就是那么随便的说话，随便的行事，别人的话他都不听，好象就是他最大，好象他从来没有找到一个可顺服的人。这就证明他从来没有受过身体的约束，他从来没有服在元首的权柄之下。愿神怜悯这样的人。如果我们在主面前真是受对付，我们的肉体真是受对付，天然生命的背脊骨真是被主打断了，就立刻看见，我的手没有那么自由，我的口也没有那么自由，身体在那里约束着我，我不能不顺服神所设立的权柄。

求神叫我们不停在这道理里，乃是真被神带到一个地步，认识基督的身体。这一个感觉，一直跟着我们，叫我们没有法子凭着自己的意思去作，叫我们没有法子楜里胡涂，随随便便的过日子。这样，我们就藉着这一个身体得着丰富的供应，我们就藉着这一个身体显出主在地上的见证。

上章目录下章


九基督身体的覆庇、约束和供应

读经；

「人将万有服在祂的脚下，使祂为教会作万有之首。教会是祂的身体，是那充满万有者所充满的。」(弗一22-23)

「全身都靠祂联络得合式，百节各按各职，照着各体的功用，彼此相助，便叫身体渐渐增长，在爱中建立自己。」(弗四16)

「人当存敬畏基督的心，彼此顺服。」(弗五21)

「我还有末了的话，你们要靠着主，倚赖祂的大能大力，作刚强的人。要穿戴神所赐的全副军装，就能抵挡魔鬼的诡计。因我们并不是与属血气的争战，乃是与那些执政的，掌权的，管辖这幽暗世界的，以及天空属灵气的恶魔争战。所以，要拿起神所赐的全副军装，好在磨难的日子抵挡仇敌，并且成就了一切，还能站立得住。所以要站稳了，用真理当作带子束腰，用公义当作护心镜遮胸。又用平安的福音当作预备走路的鞋穿在脚上；此外人拿着信德当作藤牌，可以灭尽那恶者一切的火箭；并戴上救恩的头盔，拿着圣灵的宝剑，就是神的道；靠着圣灵，随时多方祷告祈求，并要在此儆醒不倦，为众圣徒祈求。」(弗六10-18)

我们在这里要来看一点关于基督的身体的几个问题，这几个问题就是：一、身体的覆庇；二、身体的约束；三、身体的供应。

身体的覆庇教会是基督的身体，每个基督徒是这身体中的一个肢体。基督的身体，对于每一个肢体不只有供给，并且也有保护。在属灵的争战中，特别显出身体的保护对于每一个肢体是何等紧要。神的儿女所以受鬼魔的攻击，就是因为他太单独，没有身体的保证。在属灵争战的日子敞着头的人，在属灵争战的日子显露自己的人，那是何等愚昧，也是何等危险。这样的人，不在身体的护庇之下，就给撒但以攻击的机会。因为属灵的争战是教会的事，不是个人的事。以弗所书是请到基督的身体的书信。第一章说到神曾赐给我们天上各样属灵的福气，叫我们晓得祂儿子复活的大能。第一章同时也给我们看见，主耶稣是教会的头，教会是基督的身体，教会是盛基督的器皿，充满万有者的基督，祂也充满了教会，所以教会是极其丰富的。第二章告诉我们，基督的身体的出身是如何。虽然教会是这样丰富，但教会不要忘了本来的面目是如何，教会乃是因着神的救恩才有这样丰富的地位。第三章说到神的奥秘是怎么一回事，神的奥秘就是外邦人和犹太人成功一个新人。第四章说到神如何建造这个身体，叫这个身体渐渐增长。第五章说到教会是基督的身体，我们应当受身体的约束。第六章是说到身体的军装。是「你们」要穿戴神所赐的全副军装，不是你个人穿戴全副的军装。是这一个身体有一副特别的军装，是每个肢体各有各的特点，这些特点合起来就是全副的军装，就可以从事属灵的争战。

所以，弟兄姊妹，我们要记得，属灵的军装不是给你个人的。你一个人对付撒但对付不了，需要教会一同对付才行。你个人所看不见的，你个人所防不来的，别的肢体能看见，别的肢体能防得来。你一个人祷告，撒但不怕，几个人合起来祷告的时候，撒但就怕了。有的人特别有信心，就是有藤牌，你就得了他的保护。有的人特别有神的话，就是有圣灵的宝剑，他挥动宝剑，他使用神的话的时候，你就得了他的帮助。属灵的争战是大家联合的争战，属灵的争战不是一个人可以单枪匹马去冲的。你如果一个人去争战，就是引撒但来注意你这个人，来攻击你这个人。没有看见身体的人，以为自己一个人什么都能，以为自己一个人就是一切，这样的人是最容易失败的。一棵树很容易被风吹倒的，一个树林就不容易被风吹倒。撒但就是找没有掩蔽的人来攻击，就是找孤立、单独的人来攻击。谁是在身体的覆庇之下，他就有保护。身体有一个用处就是覆庇。谁有身体的覆庇，撒但就不能特别攻击他。如果有人不在身体的覆庇之下，他活着好象没有教会，他没有看见什么是基督的身体，这样的人不遇到攻击则已，一遇见攻击就倒。这是许多基督徒的经历可以证实的。有一个弟兄身体不好，因为他在主面前是单独一个，他没有基督身体的掩蔽，就在他那样自信自恃的时候，受了撒但的攻击。弟兄姊妹，个人显露是最危险的，自信自恃是最危险的。属世的争战要有掩蔽，属灵的争战也要有掩蔽。一个很好的弟兄，如果他要一个人去作，结果就为他自己掘了陷阱。许多属灵的失败和跌倒，没有别的，就是因为他孤零零的一个人，没有身体的掩蔽。弟兄姊妹，你这一个人不过是身体上一个肢体，所以你没有弟兄姊妹的保证就不行。连摩西的手还需要有亚伦与户珥的扶持(出十七12)，摩西还需要别的肢体的扶持，同况我们呢。

教会是阴间的门不能胜过的。主耶稣说：「阴间的门不能胜过她。」(太十六18)阴间的门是不能胜过教会的。主耶稣从来没有应许神的儿女可以单独，可以离开教会。属灵的争战不是个人的事，乃是身体的事。所以你要得着保护，就必须到弟兄姊妹中间去。你千万不要单枪匹马，以为自己一个人就够了。这是自讨苦吃。但是，一个人天然的生命若没有受对付，就不能倚靠弟兄。一个人天然的生命若没有受对付，不只不能仰望神，就是倚靠弟兄也不能。没有一个刚愎自信的人，是能和弟兄们一同走的。但是神需要认识自己的人，神需要隐藏在弟兄中得保护的人。神所需要的器皿是整个身体。你不过是一个肢体，所以你需要身体的帮助。在弟兄姊妹中，凡是从来和别人联不起来的，从来都是自己要作就作，要行就行的，他的结局就是跌倒。难道没有一个弟兄姊妹是你可以和他商量的吗？难道没有一个弟兄姊妹是你可以和他一同祷告的吗？弟兄姊妹，你什么时候失去身体，你什么时候就失去掩蔽，你什么时候就闯了祸。属世的争战需要掩护，应当寻求掩护的时候而不求掩护，是不合战略的，是徒然冒险招致死亡的。属灵的争战也是如此。弟兄姊妹，你如果失去保护而末遇危险，那只能说是神特别的怜悯，不能说是你懂得属灵的战略。

身体的约束我们在基督的身体里不过是一个肢体，所以我们不应该以为自己就是一切；我们在基督的身体里不过是一个肢体，所以我们应受身体的约束。弟兄姊妹，你如果是手，你不只要甘心乐意作手，也要甘心乐意受其它肢体的约束，不要任凭手有单独的自由。身体上每一部分都要受身体的限制，不能有单独的自由。比方，你现在需要出门行路，即使你身体上有什么肢体懒惰，不愿意出去，也得跟着身体出去；决不可能全身都出去了，却留下一个肢体在家里。我们作基督身体上的肢体，也是如此，我们必须和别的弟兄姊妹合得起来。

十字袈的工作，不只把我们带到身体，并且十字架工作的范围就是身体。如果我们彼此不过是作会众，我们也许可以用不着十字架；但是我们彼此要合起来作身体，所以我们不能不需要十字架。十字架要挖去你，十字架要挖去你的天然，十字架要挖去你自己的活动，十字架要挖去你太大的地方。十字架在教会中，十字架在基督徒中是必需的。我们对于弟兄姊妹，高兴也得来往，不高兴也得来往，因为我们都是在身礼里。既然在身体里，就要受限制，就不能那样自由。你若不作肢体，你可以只求你个人的痛快；你如果要作肢体，你就不能只求你个人的痛快。你如果碰着一个麻烦你的弟兄，你就真需要十字架。十字架要试验你，十字架要淘汰你一切的渣滓，十字架要淘汰你一切不洁净的地方。你必须受身体的约束。身体的约束叫你不能自由自在。身体的约束叫你需要十字架。十字架在你身上作了够深的工作，你才能和弟兄姊妹合起来。

每一个基督徒都是基督身体上的一个肢体，所以每一个基督徒都应该受基督身体的约束，所以每一个基督徒都必须学习背十字架。有些人个性很刚强，这个刚强的个性必须打破。有些人个性很特别，这个特别的个性也必须被打破。没有一个基督徒可以在教会里夸口他的刚强，夸口他的特别。在教会里，一切尖锐的、刺人的、突出的，都得磨去。

在属灵的事情上，我们都需要倚靠别的肢体，都需要身体的约束。有的人神施恩给他，叫他能行神迹；有的人神施恩给他，叫他作传福音的；有的人神施恩给他，叫他能作教师。你如果只会传福音，你就得甘心乐意传福音，并且要谦卑接受有教师恩赐的人所讲的圣经。你如果有教师的恩赐，你不要以为自己什么都会，你也得尊重、接受别人的工作。我们要学习受限制，我们自己所不能作的事，要让别的弟兄去作，要学习接受别人的工作，如同是你作的一样。在属灵的工作中，没有一个人可以自由作一切的事。

弟兄姊妹，你有没有求神给你看见你自己在神面前的分量如何呢？你要按着神所赐给你的分量而行，你只能在那个分量里，你不能越出那个分量之外。所以，你要寻找自己的分量到何处为止。你接受这分量的限制，你就没有贪心，没有野心，没有雄心作别样了。保罗说：「只要照神所量给我们的界限，构到你们那里。我们并非迎了自己的界限，好象构不到你们……但指望你们信心增长的时候，所量给我们的界限，就可以因着你们更加开展，得以将福音伸到你们以外的地方，并不是在别人界限之内……」(林后十13-16)越过自己的分量，就是践踏别人；越过自己的分量，就是踢别人；越过自己的分量，就是挤别人。我们要记得，奉献叫我们顺服基督，谦卑叫我们顺服身体。作诗的人说：「重大和测不透的事，我也不敢行。」(诗一三一1)重大和测不透的事，就是越过了自己的分量的事。如果每一个人都是这样--重大和测不透的事就不敢行，那么，就能各按各职，显出各个肢体的功用。不然的话，教会中有人退缩，有人包办，结果就要使教会受亏损。所以我们要回到身体的地位里，受身体的约束，才不致叫教会受亏损。

身体的供应身体有一个原则，就是交通。身体的交通不只是接受，并且也是供应。若是你以为自己只作一个接受的人，规规矩矩，安安静静的不闯祸就好了，你就还没有懂得身体的交通，你就成了身体上的一块石头，你就成了身体上的一种病患，你就成了身体上的一个重担。弟兄姊妹，你要记得，交通是身体的生命，交通是身体的原则。身体的每一部分，都是不止息的流通的。那一部分与身体断绝了交通，那一部分就是死的。那一部分有病，全身其它的部分就要来救护它。物质身体的律是如此，属灵身体的律也是如此。身体生活的原则，就是彼此供应。一个肢体什么时候违背这个律，什么时候就把死带到身体里来，就成为身体的重担。

保罗对哥林多人说：「你们聚会的时候，各人或有诗歌，或有教训，或有启示，或有方言，或有翻出来的话，凡事都当造就人。」(林前十四26)有的人来聚会，好象是来参观的，好象是来作旁观者。这样来聚会，就是把死带到聚会里。多少次聚会的发死，乃是死在这一班旁观者的手里。弟兄姊妹，我们不只在擘饼聚会的时候应该有彼此的供应，就是在讲道聚会里，也需要有彼此的供应。

身体上的各部分是一直流动的，谁都不能停止在那里。在身体里，谁要停止，就是停止神的生命，就是将死亡带到身体里。没有一个肢体停在那里而不叫身体受累；也没有一个肢体可以不需要身体的供应而能够有用处。有人受了一点刺激，就以为孤独的躲在一个地方灵修就好了。你试试看，修得好修不好？生命是不能停止的。我们千万不要以为独自到一个地方灵修一下就属灵了。我们要知道，神所要得着的器皿是身体，不是个人。凡是单独的人，与身体脱了节的人，是不能维持多久的。

主耶稣坐在雅各井旁的那一天是饥渴了，但是那一个撒玛利亚妇人比主耶稣更渴，所以主耶稣把活水给她喝，叫她得了满足。等到那些门徒买了食物回来，主耶稣却不饿了(约四5-34)。服事别人，叫别人不渴的时候，自己也就饱足了。学习背负别人的重担的人，自己的重担就容易背了。在属灵的工作上是没有告老的可能。主耶稣说：「我父作事到如今，我也作事。」(约五17)我们什么时候停止作用，什么时候就停止生命。所以基督徒不只在聚会中要有供应，就是在平日的生活和工作上，也要有供应。

但愿神开我们的眼睛，叫我们看见身体，叫我们受身体的覆庇，受身体的约束，并且能帮助别人。求神叫我们看见，聚会是我们每一个都有分的。我们口里说身体不成，要在生活上显出身体才行。基督的身体不是道理，基督的身体是实实在在的一个生命。弟兄姊妹，你如果没有身体的帮助，没有身体的保护，没有身体的供应，你还能活，你还能行的话，你就是没有得着基督身体的启示的人。你有了神的生命之后，你如果凭着天然的生命活着，你就要觉得枯干；照样，你如果已经得着了基督的身体的启示，什么时候你活在个人里，你也要感觉不行。你如果没有得着启示，就顶容易忘记，你要抓住那个道理才不忘记；但你如果有了启示，这个启示就成了你生命的律，就不必你去记住要如何如何了。比方：你眨眼，是不必你记住的，是自然而然那样一闭一开的。你如果得着基督的身体的启示，你里面自然而然就感觉身体的需要，不必你去记得。你要知道，凭着外面的律法去作的是犹太人，靠记忆的是守律法，不是生命。我们的里面如果被主摸着了，我们里面的眼睛如果开了，认识了什么是基督的身体，就自然而然会活在身体里面。所以要紧的还是需要有启示。神是要恢复身体的生命，不是要恢复身体的道理。基督的身体是生命，基督的身体是要有经过的，我们要进到身体的实际里面去。弟兄姊妹，你在基督的身体里头，你就知道这是何等实实在在、的的确确的东西。你对于基督的身体，不只要明白原则，并且要看见。你如果看见了身体，你就自然而然有身体的生活。 上章目录下章


十活在基督身体里的三个大原则

读经：

「祂也是教会全体之首。祂是元始，是从死里首先复生的，使祂可以在凡事上居首位。」(西一18)

「身子原不是一个肢体，乃是许多肢体。设若脚说，我不是手，所以不属乎身子。它不能因此就不属乎身子。设若耳说，我不是眼，所以不属乎身子。它也不能因此就不属乎身子。若全身是眼，从那里听声呢？若全身是耳，从那里闻味呢？但如今神随自己的意思，把肢体俱各安排在身上了。若都是一个肢体，身子在那里呢？但如今肢体是多的，身子却是一个。眼不能对手说，我用不着你；头也不能对脚说：我用不着你。不但如此，身上肢体人以为软弱的，更是不可少的。身上肢体，我们看为不体面的，越发给他加上体面；不俊美的，越发得着俊美。我们俊美的肢体，自然用不着装饰。但神配搭这身子，把加倍的体面给那有缺欠的肢体，免得身上分门别类，总要肢体彼此相顾。若一个肢体受苦，所有的肢体就一同受苦；若一个肢体得荣耀，所有的肢体就一同快乐。」(林前十二14-26)

在基督的身体里面有许多肢体。这许多的肢体是合一的，也是各有功用的。神并没有叫所有的肢体都变作一种，肢体是各有不同的。「正如我们一个身子上有好些肢体，肢体也不都是一样的用处。」(罗十二4)那么，这许多种功用不同的肢体，怎样能联络得合式，配搭得和谐，如同一个身子一样呢？有三个大原则，是活在基督身体里所不可少的原则，第一个原则是关于我和元首的关系，第二个原则是关于我和身体的关系，第三个原则是关于我作肢体的地位。这三个是缺一不可的。

我和元首（基督）的关系--顺服基督徒奉献的意思就是说，我要作一个顺服主的人，我不愿意作一个自由自在的人，我也不愿意作一个违背权柄的人。活在基督身体里的头一个原则，就是服在元首的权柄底下。身体的存在，身体的运用和身体的活动，都是在乎权柄。什么时候权怲在我们身上一失去它的地位，你立刻就看见这一个身体是瘫的。那一部分一不顺服，那一部分就是瘫的。只有瘫的身体，才不顺服元首的支配。什么地方有生命，什么地方就有权柄。我们想拒绝权柄而接受生命，是不可能的事。所有满有生命的人，必定是顺服权柄的。不可能我的手有生命而拒绝头的支配。我的手所以是活的，因为头能支配它。活的意思，就是元首能主使它，元首能运用它。所以，每一个肢体活在身体上的第一个原则就是顺服元首。你如果没有受对付到一个地步作一个顺服的人，那你所懂得的身体不过是一个道理，不是一个生命。总得神把你血气的生命对付了，叫你看见顺服元首是一件有福的事…我们啀当追求顺服；我们在许多地方寻找机会叫我们能长进，寻找穖会叫我们能圣洁，寻找机会叫我们能公义，我们也得在神面前寻找穖会来顺服。

我和身体（教会）的关系--交通我们和元首的关系是顺服，我们和身体的关系是交通。在神的儿女中，交通这件事是一个事实，也是一个需要。基督的身体的生命就在乎交通，没有交通就变作死亡。什么叫作交通？交通就是我得看其它肢体的帮助。比方：我是一个口，我会说话；但是，我需要耳朵的交通，才能听见；我需要眼睛的交通，才能看见；我需要手的交通，才能拿东西；我需要脚的交通，才能走道路。所以，交通就是我接受别人所有的特点，我接受别人所有的当作我所有的。

有的基督徒不懂得交通的原则，他们要自己一个人去追求，自己一个人去祷告，什么都是自己一个人作，要作口，也要作耳朵；要作手，也要作脚。但认识神的人却不是这样，他们需要交通。交通，就是承认我自己有限，承认我自己不够；交通，就是甘心乐意接受别人所有的来当作自己的。

交通，不只在道理是这样，并且在事实上的确是这样。我们老老实实的说：一年三百六十五天，我们能不能三百六十五天都好好的祷告？能不能三百六十五天都好好的读圣经？经历告诉我们，免不了有一天两天，因为身体不大好，或者有什么别的事情，不能好好的祷告读经。这样，难道我就必须失败吗？我就必须倒在地上吗？不。很希奇，一个礼拜之内，礼拜一我觉得很亲近神，礼拜二到礼拜五也都很好，到礼拜六不知道为什么累了，读圣经读不好，祷告也祷告不好，但是，礼拜六不一定就失败，不一定就比昨天坏，莫名其妙的有一个力量扶持我过去了。这是什么缘故呢？这是因为有身体生命的供应。

许多神的儿女都有同样的经历。不只是一次两次，并且是多次。凭着我们自己的情形来说，我们是软弱的，但是神把我们带过去了。怎样带过去的呢？因为在基督的身体上有互相的供应，有人在那里祷告说，愿意神施恩给神的众儿女，有生命从另外一个肢体流到你身上来，所以你没有倒下去。身体上的生命，会流通到你的身上来，把你带过去。所以我们要看见，我们是靠着身体的生命活着，不是单靠着自己的生命活着。

我和肢体的关系--服事我们如果看见了身体的生命是交通的，是互相供应的，我们也就要看见，我们在神面前不应当只作一个消耗生命的人，也要作一个供应生命的人。如果基督身体里供应生命的肢体不够多，而要得着生命供应的肢体却过多，那么身体的力量就要坍下去。所以我们特别应当为着别人祷告。神要用你这一个祷告，将生命供应其它的肢体。当他们有需要的时候，就有生命流通到他们身上去。

哥林多前书十二章二十六节说：「若一个肢体受苦，所有的肢体就一同受苦；若一个肢体得荣耀，所有的肢体就一同快乐。」这里不是说，一个肢体如果受苦，所有的肢体「应该」都受苦；一个肢体如果得荣耀，所有的肢体「应该」都快乐。神的话不是说应该不应该的问题。神的话是说一个肢体受苦，在事实上所有的肢体都受苦；一个肢体得荣耀，在事宜上所有的肢体都快乐。因此，许多时候你有许多莫名其妙的感觉。有的时候你不知道为什么觉得重得很，过两天又没有了。这没有别的，这是身体的关系。

在威尔斯那一次属灵大复兴的时候，在另外一个地方，有一位姊妹，有一天和两三个人在一起祷告，那一天莫名其妙的觉得有圣灵的能力冲到她身上来。她从来没有这样的经历。这一种情形，叫她一直继续四五个月，好象不花力气的摸着神，好象天变得近了。到有一天，她读报的时候，神就给她看见就是这一个复兴供应了她。这就是一个肢体得荣耀，所有的肢体都快乐。基督的身体就是一个活的身体，就是一个有机的生命。保罗说：「为基督的身体，就是为教会，要在我肉身上补满基督患难的缺欠。」(西一24)因为我们是在一个身体里面，所以能补满其它肢体的缺欠。

这不只是受苦和快乐的问题，这是生命的问题。有的人是能将生命供应身体，有的人是从身体那里得着生命。我们两方面都得有。我们的的确确需要身体生命的供应，我们也需要用生命供应身体。我们一面因交通得着身体的供应，一面要以肢体的地位供应别人。我们不是把身体当作一个道理，当作一种说法；我们说，基督的身体是一个绝对的事实，神的众儿女互相联络作肢体是一个绝对的事实。所以我们要甘心乐意接受别人的帮助，所以我们要追求帮助别的弟兄姊妹。

我们要服在主的权柄之下，我们要享受身体的生命，同时也要供应生命，这是我们活在基督身体里的三个大原则。 上章目录下章


十一合一

今天我们所要提起的问题，是基督徒的合一。我们曾看过基督的身体，乃是彰显在地上的一件事。保罗告诉哥林多的人说：「就如身子是一个，却有许多肢体；而且肢体虽多，仍是一个身子；」保罗下面又接着说：「基督也是这样。」(林前十二12)保罗不是说基督和祂的教会也是这样；保罗也不是说基督和祂的子民也是这样；保罗是说基督也是这样。换一句话说，头是基督，身体也是基督，肢体也是基督。所以他说，身子是一个，却有许多肢体；而且肢体虽多，仍是一个身子，基督也是这样。而不是说基督和祂的教会也是这样。这一句话，明显的给我们看见元首、身体、肢体，都是基督。

当保罗在往大马色的途中遇见光的时候，主对他说：「扫罗，扫罗，你为什么逼迫我？」扫罗问祂说：你是谁？主说「我就是你所逼迫的耶稣。」这一个「我」在天上。一个在地上拿着大祭司的文书的保罗，怎么能逼迫在天上坐在父右边的拿撒勒人耶稣？在这里，我们就看见说，这个就是基督身体的合一。头、身体，肢体，都是基督。所以扫罗在地上逼迫教会，主不是问他说：你为什么逼迫我的教会？你为什么逼迫我的子民？主乃是问他说：你为什么逼迫我？因为你这样作，就是逼迫我。换一句话说，基督与教会是合而为一的。

一合一是今天在地上的事这一个基督明显是在地上的；因为这一个基督是可逼迫的，是能逼迫的。所以，基督的身体这一件东西，乃是在地上的。哥林多前书十二章所说的「基督也是这样」，这一个身体，乃是在地上的。这里所说的身体虽然是一个，肢体却有许多；肢体虽然是许多，不过只有一个身体。这乃是地上的，因为是可逼迫的。扫罗是逼迫在地上的身体，而主说这是逼迫我，这就是说，我是在地上的。

「这一件事极为重要。基督的身体乃是一个；人只有一个身体。所以，身体合一这件事，不是等到天上才彰显的；身体合一这件事，乃是在地上就得彰显。在地上，身体就是合而为一的。哥林多前书十二章给我们看见基督身体的事，里面就有一句话说：「若一个肢体受苦，所有的肢体就一同受苦；若一个肢体得荣耀，所有的肢体就一同快乐。」(林前十二22)这明显给我们看见，基督的身体是在地上的东西。因为如果是在天上的，说喜乐，说得通；说受苦，就说不通。你不可能说，身体在天上受苦。一个身体受苦，全体就都受苦，这明显是在地上的。只有在地上，才有一个肢体受苦的可能；也只有在地上，才有全身受苦，全身受逼迫的可能。所以，基督身体的合一，不是将来在天上的事，乃是今天在地上的事。

主耶稣在约翰福音十七章的祷告，是在那里求教会在地上合一。祂说：「使他们都合而为一；正如你父在我里面，我在你里面，使他们也在我们里面；叫世人可以信你差了我来。」(21节)从第二句话「正如……」到「使他们也在我们里面」，用括号把它括起来，你就能清楚看见说，主盼望教会能够合而为一，是要叫世人可以信。如果信的是世人，就明显这一个合一，也是在世人面前。主是盼望世人能够信。这给我们看见说，这一个合一，也是今天在世界里的事。

现在第一个问题要解决的，就是说，基督徒的合一，乃是今天在地上的事，乃是今天在世界上的事。基督徒的合一，不是将来在天上的事。将来在天上，基督徒当然是合一的。但基督徒的合一，今天乃是在地上彰显，在地上实行的问题；不是将来在天上彰显，在天上实行的。这一件事，弟兄们必须清楚。因为老年的信徒，常常告诉初信的人说：「你们不要替教会合一不合一担心，你们不要替基督徒合一不合一担心，总有一天，到天上的时候，都合一了！」但那是在主面前的事。主今天所要求的，是要在地上就合一。这一个责任是在我们身上。不要以为说，要等到了天上，我们才合一。基督徒的合一，今天在地上就得彰显。这是我们今天第一要注意的事。

二合一不能扩充到身体之外关于合一的问题，有许多人是这样想：不管一个人是不是神的子民，不管一个人是不是有生命的人，也不管一个人到底是不是基督身体里的肢体，只要他在外表上有基督徒的名称，我们都可以与他们合一。换一句话说，圣经所给我们看见的，乃是身体的合一。今天有许多人所主张的合一，是超越过身体的范围，也包括了尸首在里面，包括了身体之外的东西在里面。这种合一，不是神所许可的。

所以，我愿意在这里郑重的说，身体的合一，才是教会的合一。教会的合一，只以身体为范围，不能扩充到身体之外去。不是说，凡挂上基督教的名字的，凡挂上基督徒的名字的，我们都得和他们合一。神的话，没有这样定规，也没有这样说。

信的和不信的不能合一许多人欢喜引用一段圣经，就是马太福音十三章。他们说，在马太福音十三章第二个比喻里，主告诉我们说，当祂离开世界的时候，好象是睡觉的时候，有仇敌来，将稗子撒在麦田里就走了。到长苗吐穗的时候，稗子也显出来。田主的仆人对主人说，你要我们把稗子薅出来么？主人说，容这两样一齐长，等着收割。那时收割的人要把稗子捆成捆，留着烧；把麦子收在仓里。许多人有一个误会，以为台一，乃是麦子和稗子的合一。以为合一不止是麦子的合一，也是包括了稗子。要知道主在这里不是讲合一，不是说信的人和不信的人应当混在一起；乃是说，信的人不应该杀不信的人。罗马教就是预备把稗子拔掉，把他们所谓异端的人，都拔出来。我们知道他们不止在原则上错了，连事情都错了。他们不止把稗子拔掉，他们也把麦子拔掉了。在原则上是错的，在事实上也是错的。因为他们把基督教当作异端。

在这里，主的命令不是说，在这世界里要把稗子拔出去。主是说，在教会里要分开。这里所说的让两样都长到收成的时候，不是说让两样都长在教会里，乃是让两样都长在田里--世界里(在第一个比喻里，解释田是世界)。换一句话说，有名无实的基督徒，不必把他们从世界里挪开，不必像罗马教那样把他们杀掉，可以让他们活在世界里。但这并不是说，基督徒的合一包括了稗子。

教会不该容纳不信的人今天在所谓的基督徒的团体里、宗派里、公会里，有许多不信的人在里面。他们容纳不信的人，就是容纳稗子在教会里。主不是说，容纳稗子在教会里；主乃是说，容让稗子在世界里。主叫我们维持基督徒的合一，是要维持在教会里，不是维持在世界里。

今天有许多人，像罗马教的人，不让稗子活在世界上，要从地上把稗子拔去。这是一个极端。另外有一个极端，像有的团体，把不信的人留在教会里。你们如果去看所有国立的教会，只要是这一个国家的国民，只要是这一个国家的国民所生的，他们就可以给他施洗，就可以把他们带到教会里来。生在这一国里的人，就可以作这一个国里的基督徒。你们看见说，把教会的门开启到包括不信的人，这是不对的。

连期理在起草理公会会章纲例的时候，里面也写着：「凡是愿意逃避将来忿怒的人，都可以作斯理公会的人。」请你们注意，这一句话是够拢统的。当然，我们在许多事情都赶不上他，他是神大用的人；许多事情，我们没有学过，我们赶不上他。但是，我们可以对他说：「弟兄！你这一句话包括得太大了吧！」事实在教会里面，不包括所有要逃避将来忿怒的人。因为连佛教的人，恐怕也可以说他们是要逃避将来忿怒的人。

所以我愿意和弟兄们看，什么叫作教会？教会乃是有基督生命的人，乃是基督将祂自己分给他们的人。什么叫作教会？教会乃是基督的身体。所以，基督徒的合一，乃是只包括神的儿女。基督徒的合一，并不包括有名无实的人。他们还是属乎世界的，他们是没有重生的，他们在神面前还是罪人，他们并不包括在教会里，所以他们也不包括在合一里。

原则问题有一个主的仆人，是在公会里事奉主的，对我说：「我们并不弃绝得救的人！」我说：「那当然！我们不盼望有任何教会弃绝得救的人。但是我要问一句话，你弃绝不弃绝不得救的人？」他对我说：「你们是很厉害的，能知道谁得救，谁不得救，我们却不知道。」我承认他这一个答复是对的。但是我说：「我不是问你知道不知道谁得救，谁不得救；乃是说，你如果知道谁是不得救的，你容让不容让他在教会内？我们所争的，不是事实的问题，乃是原则的问题。我们所争的，乃是你如果知道一个人没有得救，你接纳不接纳？」他说：「就是我们知道，恐怕我们还是要接纳。」一个教会，如果在原则上接纳不得救的人，就不是教会。我们不是说在事实上的得救。在事实上，使徒行传里的西门，到底得救不得救，我们不知道。许多人，你问他的时候，好象是得救的，在事实上，也许会有错。但这并不是原则。问总是要问的。但是，有的团体，不管人相信得救也好，没有相信、没有得救也好，一律接纳，根本不问，这是在原则上的难处。

今天不是说手续上如何，乃是说原则怎样定规。比方，你定规说，所有黄帝的子孙都可以作中国人，这是原则。你如果弄错了，把一个大和民族的人收进来，这是手续上的错误。你如果定规大和民族的人可以作中国人，这是把原则打开了。历世历代以来，常常有错，我们也有错，我们也常常作错事。愿意神怜悯我们！我们没有什么可骄傲的。但是，我们看见，主在原则上所定规的，教会不能把门打开来接纳不信的人。

所以弟兄们，无论遇见任何的团体，他们的原则是打开来：信的人可以进来，不信的人也可以进来，你看见这不是教会，这乃是世界。因为有麦子，也有稗子，这不是神的教会。因为在教会里，乃是蒙召出来的人。如果出来的人也在里面，不出来的人也在里面，这就不是教会。

应该离开混乱的团体如果有一个团体，门开得这么大：信的人可以进去，不信的人也可以进去，这一个团体就不是基督徒的团体；这一个合一，不是基督徒的合一。所以，如果有一天，主开我的眼睛，叫我看见说，我应该离开这一种团体。请你记得，我这一个离开，并没有离开基督徒的合一。因为这一个团体，根本不是基督徒的合一，根本里面是混乱，是搀杂。所以离开的时候，并没有离开基督徒的合一。如果有一种团体是包括信的人，也包括不信的人；是包括得救的人，也包括不得救的人，两个都混在一起的，神的命令是叫我们从他们中间出来！

哥林多后书六章十四到十六节：「你们和不信的原不相配，不要同负一轭。义和不义有什么相交呢？光明和黑暗有什么相通呢？基督和彼列有什么相和呢？信的和不信的有什么相干呢？神的殿和偶像有什么相同呢？因为我们是永生神的殿。」你们要知道，你们自己是什么种的人？你们自己乃是永生神的殿。所以你们与任何的偶像都没有关系。就如神曾说，「我要在他们中间居住，在他们中间来往，我要作他们的神，他们要作我的子民。」你们是永生神的殿，神要在你们中间居住，在你们中间来往。神是你们的神，你们是祂的子民。

所以结果呢？神的命令乃是说：「你们务要从他们中间出来！与他们分别，不要沾不洁净的物，我就收纳你们。我要作你们的父，你们要作我的儿女。这是全能的主说的。」在这里我们看见，任何基督徒的团体，名字是基督教的，而里面有信的，也有不信的，我们就要出来。就是他们的名字叫作基督的教会，如果在里面信和不信的混在一起，我们总得出来。

原则不能错在原则上，不让不信的人进来，才是对的。曾有一个弟兄问我说：「你们到底有没有收错了人？」那个时候，我在感觉上觉得没有收错了人。我就回答他说：「也许有，但是相当少。」他说：「这样，你与我们有什么分别？」我说：「在我们中间，如果有不信的人进来，他是夜里爬墙进来的。在你们中间，如果有不信的人进来，是你们在正午十二点，开着大门让他进来的。」我们千万不要骄傲，我们也许会错。会施浸施错，会接纳接错，不过，这是人偷着进来的，不是我们在原则上定规的。今天在所谓的基督教团体里，只要你挂一个名就可以进来。所以，他们是十二点太阳正中的时候进来的。不是说，我们今天在手续上绝对没有错；当然我们在神面前要非常小心，不要作错事。如果故意的让他错，在原则上让他错，那就不是教会。

没有保守非基督徒合一的需要如果有一个团体，明知道某一个人是不信的，却随便让他进来，这一个团体定规不是教会。对于这一个团体，神的儿女没有保守合一的需要。因为那一个合一，不是基督徒的合一，我们不需保守。我们只需要保守麦子的合一，不需要保守麦子和稗子的合一。今天在地上有许多自称为教会的团体，里面有信的，也有不信的。他们要维持一个外表，他们要保守一个合一。请你们记得，他们这个合一是用不着保守的。他们这样的合一，反而要推翻那真正的合一。他们所要保守的合一，我们反而要出来，因为一到里面去，反而是破坏了合一。

上章目录下章


三合一是以基督的身体为范围

基督徒的合一，也有一个非常重要的事，就是说，基督徒的合一，是有一定的范围的。基督徒的合一，乃是包括神所有的儿女。基督的身体有多大，基督徒的合一也有多大；基督的身体有多大，基督徒的交通也有多大；基督的身体有多大，基督的教会也有多大。这在神的话语里是非常清楚的。前面第二点乃是说，把基督的身体扩充了，那些假冒的也在里面。现在我们碰到另一个难处，就是有许多神的儿女所保守的合一，并不是保守基督徒的合一。

基督徒的合一是在圣灵里我愿意弟兄姊妹们特别注意：神不止是要叫祂的儿女合一，神并且是要叫祂的儿女在圣灵里合一。或者起一个名字，叫作「基督徒的合一」。神不是说任何的合一就行，任何的样子就行，神是说要在圣灵里合一。所以，我们今天在这里起一个名字，称呼它作「基督徒的合一」。这一种的合一，是在基督里的合一。要保守基督徒的合一，就是要保守人在基督里、在身体里、在圣灵里的合一。这一个合一是有范围的，是像身体那样大。请你们记得，基督徒的合一，是以基督的身体为范围。

今天有许多人错了。他们以为说，神要我们合一。可是，如果他的那一个合一的范围不是基督的身体，那一个合一就不应该保守。任何合一的范围，若是比基督的身体小，你如果去保守它，你就是圣经里所说的分门别类。神是要我们保守在圣灵里的合一，那一个范围是像基督的身体那么大。基督的身体，就是那一个合一的范围。

有一班信徒相信说，每一个人都应该在水里面受浸。这是圣经的道理，一点都不错。可是他们定了一个原则，就是凡不是浸在水里面的，他就是神的儿女，他就是属乎神的，他们也不要他。他们是以一种道理作他们合一的根据，这并不是在圣灵里的合一，这是一个比身体小的团体。

今天有一个弟兄和这些弟兄在一起，他们有很好属灵的交通，也得着许多属灵的帮助。有一天，神问这一个弟兄的眼睛，叫他看见说，虽然他们这些人是神的儿女，可是他们的团体并不是教会。因为他们只接受受浸的人和他们在一起。有的人虽然是神的儿女，只因他不是受浸的，就不接纳他。他们拒绝了神的儿女，所以他就离开。他所以离开，乃是因为主光照他。

没多久，有一个弟兄来劝他说，我们是基督徒，我们是神的儿女，我们是弟兄。神在圣经里说，弟兄应该彼此相爱，所以你不应该离开。你如果离开，你就是得罪了基督徒的合一；你如果离开，你就是分裂；你如果离开，你就是分门别类；你如果离开，你就是宗派。这一个弟兄听了，找圣经来读，把新约读了好几遍，看见神的儿女是应该合一，就以为说，我不应该出来。弟兄们！你们看见这里面的错误么？这里面的错误非常明显。

人如果以为说，不应该分门别类，人应该记得什么叫作分门别类，分门别类就是从身体里分出来。哥林多前书十二章说不应分门别类，是说在身体里的分门别类，而不是指着这一个不是身体里的团体的分门别类；因为他已经是一个分门别类。神所说的基督徒的合一，乃是指着基督身体那么大的基督徒的合一。那一个我们不应该得罪，那一个我们不应该出来。如果有一个团体，比基督的身体更小、更窄，而人以为说，我应当保守这个合一。我告诉你们，不错，是合一，但不是基督徒的合一，不是圣灵里的合一。为什么不是基督徒的合一？因为那一个合一，不是身体那么大的合一。清楚么？初信的弟兄们，要看见，任何的范围、任何的团体、任何的组织，如果没有身体那么大，如果你离开，你并没有干犯基督徒的合一，你并没有破坏基督徒的合一。

不能保守比身体小的合一同时，我们进一步的来看，任何的范围，若赶不上基督身体的范围；任何的团体，若赶不上基督身体的团体，就那一个范围、那一个团体，你不能保守。你必须从那一个合一里出来。一个神的儿女，如果保守一个比基督的身体更小的合一，反而是一个干犯基督徒的合一的人。

在哥林多的教会有分争，就是他们有人说，我是属保罗的；我是属亚波罗的；我是属玑法的；我是属基督的。最反对说这话的人就是保罗。保罗说，保罗为你们钉了十字架么？你们是奉保罗的名受了洗么？保罗说，他们这样是结党，是肉体的行为(林前一11-13，三3-4)。他们这样说，就是分门别类。

假定说，在他们中间有一个人名马可，有一个人名司提反，还有一个人名腓利门等等，他们说，我们是属保罗的。如果有一天，在他们中间有一个弟兄，或者是司提反，或者是腓利门起来说：「我们一同聚会，我们有很好的交通。我们觉得神的仆人保罗，是特别蒙神用的，我们应该多注重他的教训。我们听他的讲道，读他的书信，有很好的交通，得着许多的帮助。大家都在主里面，我们觉得交通非常亲密。不过，我最近觉得说，我们这样不对。因为今天在哥林多的信徒有好几百，而我们只有几十，我们应该和他们在一起好好交通。」

其余的弟兄就站起来说：「你犯了罪！主耶稣在地上的时候，有一个祷告，求父说，要使他们合而为一。你看见主耶稣要我们合而为一，你今天想出去，你今天想走到另外一条路去，你与我们不合一，你不荣耀主！你不与我们合一，你就不能叫世人因着看见我们的合一而来相信主。你犯了罪，你要从我们中间出去，你是一个分门别类的人。」

弟兄们！看见么？这就是许多人对许多弟兄所说的话。他们自己先分门别类说，我是属矶法的，我是属亚波罗的，我是属保罗的，我是属基督的。他们已经有了许多分门别类。可是今天有人要从他们中间出去的时候，他们就说，你应该保守基督徒的合一。但那一个合一，并没有基督的身体那么大；那一个合一，不过是属乎保罗的那么大。若保守比基督的身体更小的合一，就是分门别类。连说我属乎保罗这一个，都是分门别类。请你们记得，他们是从身体上分出来的，他们没有看见自己是分门别类的人。有人从他们中间出去，他们就说他是分门别类。

弟兄姊妹们！这就是今天在中国的基本难处。许多所谓的神的子民、(我盼望不得罪他们，我们的灵要对。我们在神面前，要知道这是可伤心的事，不是可喜乐的事。不过，我们在神面前，路要清楚。)许多基督教的团体，自己从身体里分门别类出来了，当有许多弟兄姊妹要回到基督身体里去的时候，他们就说，他们(那些出来的人)是分门别类。殊不如所有在分门别类的团体里的人，自己若不从这一个分门别类的团体里出来，就都是分门别类的人。

我们要求神开他们的眼睛，叫他们看见说，基督的身体是合一的，宗派是分门别类。在一九三四年，世界上就已经有一千五百个大的宗派。那么多的派别，都称自己作教会，把基督身体的范围缩小了；你是一个脚，我是一个手，把基督的身体分裂了。今天有许多弟兄姊妹，愿意回到身体的范围里去，有身体的交通，他们就说他破坏了合一。我告诉你们说，如果有人对你说，你破坏了合一，你可以回答说，我破坏了分门别类的合一，我没有破坏身体的合一。你说我破坏了宗派的合一，这是对的。但是，如果不破坏小的合一，就不能回到大的合一里去。

基督徒的合一，只有身体那样大。不能把身体以外的带进来。基督徒的合一，要有身体那样大。凡一切所谓的合一，比身体更小的，都不能算作基督徒的合一。你越保守一切人所谓的合一，你越是一个有派别的人。你越是以为说，我和这些弟兄好得很，你越是一个有宗派的人，你越是一个分门别类的人。你需要从这些小的合一里出来，你才能到那一个大的合一里去。你要进到大的合一里，你必须弃绝小的合一。你千万不要以为有合一就算，你要看什么是合一？不是说任何合一都行，只有身体的合一才行。比身体的合一小的，都不是基督徒所应该接受的。所有的合一，不能比身体小，比基督的身体小的，都是派别，都是神所不悦纳的。

什么是分门别类「分门别类」这一个字，或者「派别的这一个字(希腊文为Hairesis)，在圣经里一共享过九次。六次在使徒行传里，许多时候是译作「教派」，像撒都该「教派」、法利赛「教派」、拿撒勒「教派」。三次是在书信里，在书信里的，我们要看一下：

哥林多前书十一章十八节：「第一，我听说你们聚会的时候，彼此分门别类，我也稍微信这话。」你在这里看见，哥林多人在聚会的候分门别类。所以，什么是分门别类？乃是在教会里才能分门别类。不是说在宗派里分门别类，乃是在教会里分门别类。哥林多是一个教会，他们都是在哥林多的教会里。有一天，有一个人在那里说我是属保罗的；又有一个人在那里说，我是属玑法的，我是属亚波罗的，我是属基督的。他们的话语与声调都不对，属灵的态度也不好。有争执，有猜忌，没有基督的爱。聚会的时候，说属保罗的这一班人聚集在一起，说属亚波罗的这一班人聚集在一起，这就是分门别类。

如果有人要控告人分门别类，只有在教会里才能有这样的控告。在教会之外的地方，就不能有这样的控告。人只能在教会里犯分门别类的罪，不能在教会之外的地方犯分门别类的罪。人只能向合法的政府犯造反的罪，人不能向非法的政府犯造反的罪。人与合法的政府不在一起，是造反；人与非法的政府不在一起，不是造反。所以分门别类，是教会里的事。而分门别类，乃是神所不悦纳的事。

加拉太书五章十九至二十节：「肉体的事，都是显而易见的；就如……恼怒，结党，纷争、异端(Hairesis)。」你看见肉体的事，其中有一样叫作宗派(原文)，但是中文圣经译作「异端」。这一个字，与分门别类或者宗派，在希腊文里是同样的字。你在这里看见说，分门别类是什么？分门别类是肉体的事。保罗不止对加拉太人这样说，不止对哥林多人这样说，也是对你和我说，分门别类不是属灵的，乃是属肉体的。保罗在这里开了一张清单，把所有肉体的行为都列出来。他提起奸淫、污秽、邪荡、拜偶像、邪术、仇恨、争竞、忌恨等等，他也提起分门别类。

有的人，你如果问他，基督徒可不可以犯奸淫？他定规说：不可以。你如果问基督徒可不可以拜偶像？他也必定说：不可以。你如果问基督徒可不可以分门别类？他就说：虽然在外面分开，可是在心里并没有那样的分开。这像许多拜偶像的人说，虽然在外面拜，可是心里并没有拜一样。我告诉你们，这是不能推矮的事，这在神面前是同样被定罪的。

我希奇有些以为自己是神的仆人，反而去写书说：人可以继续在宗派里。如果有一个神的仆人，今天写一本书说：基督徒是可以拜偶像的，你怎样看呢？如果有一个神的仆人，今天写一本书说：基督徒可以犯奸淫，可以邪荡，或者说可以恼怒，可以忌恨，你怎么想？你一定会说，这一个人定规不是神的仆人。但是，在这里有人说，基督徒可以有宗派，许多人还翻印他的小册子。我告诉你们，他们在神面前没有看见主所定罪的。请你们记得，你们不能在肉体的行为里有挑选。宗派与拜偶像、与淫、与恼怒、与邪术一样，都是肉体的行为，都是摆在这一个定罪的单子里。所以，我们要在神面前负责，不能让弟兄姊妹们被引诱，回到宗派里去，否则，我们还得花许多力气把他领出来。神如果怜悯我们，我们不作这样的事，我们也不盼望有这样的事。

宗派这一个字，在希腊文里是够清楚的。哥林多前书十一章译作「分门别类」，加拉太书五章二十一节译作「异端」。其实都是一样的字，懂得英文的人都知道。这一个字为什么译作异端呢？在希腊文里是Hairesis，在英文里，没有把这一个字译出来，就把这一个字写作Heresy。因为他们是国家的教会，译圣经的时候，译到这里就发生了难处。因顾忌的缘故，就把莫明其妙的一个字摆在这里。明知道这是不对的，但还是这么印。像中国的圣经印「上帝」，也印「神」。明知道印「上帝」是不对的，但是因为各公会都这样用，所以就也这样印。两种都印，两面都应付。又像受洗，应该是受浸，但整个国家都是受洗的，那怎么办？如果印受浸，就要出事情。所以懂得希腊文的，都知道Baptizo这一个字，是埋在水里的意思。他们不敢这样译，就把这个字的字尾换一换，在英文里变作Baptize，叫你不知道它是讲什么，叫你莫明其妙，因为根本这一个字，是外国人的字。照样，如果把宗派两个字印出来说：宗派、分门别类，是肉体的行为，马上出现难处。所以就莫明其妙的把Heresy这一个字，摆在圣经里，叫你莫明奇妙。实在说起来，这一个字不是英文。到底是什么意思？所有的英国人都不知道。我认识两个弟兄，在福音书局译圣经，他们把受浸译作「巴底斯」。我告诉你们，全中国恐怕没有一个人知道什么叫作巴底斯？是浸在水里呢？是抹在头上呢？大家都不知道。所以无论是浸在水里，是抹在头上，都可以皆大欢喜。人不够忠心。你随便去找几本希腊文的书，都能够看见这一个字是Sect，可是译圣经的人有许多顾忌。今天Heresy这一个字译出来，叫大家莫明其妙，以致译到我们的圣经的时候，就变作「异端」。在希腊文里是Hairesis，在英文里变作Heresy。这不过是一个转音。转到英文里来，是从一六一一年起，一直用到今天，用了三百多年。Heresy这一个字，转出这一个意思来变作异端，一直转，转到中文就变作异端。真是莫明其妙的事。在英文里有好几个字都是这样的。

异端就是宗派，是神认为肉体的事。所以我们不要保守在异端里的合一。你必须遵守基督徒的合一，不能遵守宗派里的合一。你一遵守宗派的合一，你就破坏了基督徒的合一。

彼得后书二章一节：「从前在百姓中有假先知起来，将来在你们中间也必有假师傅，私自引进陷害人的异端(宗派)。」要知道宗派是陷害人的，是假师傅带进来的。所以我们属神的人，要学习在神面前维持基督徒的合一。比基督徒更小的合一，你来维持是不应该的。

上章目录下章


四合一不是联合的工作

人在看见了宗派是陷害人的，是神所定罪的之后，就起首看见基督徒合一的需要。所以许多人就觉得说，我们有了一个宗派，有了分门别类，是不应该的事；我们应该与神的儿女都有交通，这一个交通应该像身体那么大。

这一种觉悟，我想十几年来，最少在中国是相当普遍的。去年有人还写一封信来说：「虽然我们不赞成反对宗派的道，但是我们总觉得基督徒的合一是应该的。」这是基督教的领袖写的。今天基督教的领袖，也觉得应该注重基督徒的合一，不应该注重宗派的合一。

联合工作不是合一我承认，十几年来，有许多人注重合一。可是产生了一种联合的合一，并没有回到身体的合一里去。这一种合一，是人的产品，就是今天所谓的联合的工作，或者说不分宗派的工作。这一种的联合是起首不分宗派。我个人则觉得说，这种联合明显是半路的凉亭，两边都不到家。

我要顶直的说，宗派如果是对的，你就应该维持宗派；宗派如果是错的，你就应当摔掉。今天人怎么作呢？人说宗派是对的，却反对他；人说宗派是错的，又留着他。一面舍不得宗派，一面又要反对宗派，两个都留着，两个都有交通。这不像基督徒的态度。主如果叫祂的儿女要有身体的交通，我们就得有身体的交通；我们就得把所有的交通都摔掉，只有基督身体的交通。我愿意劝这些人说，你们如果觉得宗派有存留的必要，就请你们尽力量去维持宗派。因为虽然行为错了，那一个存心还是对的。我们基督徒作事情，不应该三心二意的。基督徒作事情应该彻底，应该忠心。宗派如果是对的，要彻底维持；宗派如果是不对的，要彻底反对。

我们最怕人有半路凉亭。一面承认宗派是错，一面又舍不得，又想改良。一面承认公会是不对的，另一面又组织一个联合会。你看见，他们不知道他们是站在什么地位上。这不像基督徒作的事。基督徒作事不能三心二意。对，就应该有对的办法；不对，就应该有不对的办法。任何的调和或折衷都是不对的。作基督徒应当作得彻底。宗派对，就是对；不对，就是不对。不能有一个折衷的办法，不能有一个调和的方法。

联合会不是身体前面所说的第二种合一，它的范围是比身体更大，把稗子都容让到里面来。第三种合一是比身体更小，是一个团体，一个宗派。第四种是怎样的呢？范围是有基督的身体那么大，可是里面是像下象棋的盘子，有许多分开的格子。有身体那么大，可是里面有宗派，你管你的，他管他的。这是联合会，不是联合；这是合一会，不是合一。虽然交通的范围有身体那么大，可是在基督的身体上，还是分作那么多的派别。照着一千九百三十几年的统计，最少就已经有一千五百多个格子的分开。

如果教会应该有派别，神定规在圣经里很清楚的提起。但是神在圣经里告诉我们，教会乃是身体。身体只有一个，每一个肢体都是联在身体上的。连一个机器也是这样的，一部汽车也是这样的。而我们看见有许多的宗派在那里联合，所以我要指给你们看，这一种联合的范围，是站在什么种的地位上？

圣经里说，身体是分作肢体，所以换一句话说，肢体乃是身体的单位。身体有单位，那一个单位就是肢体。今天，组织联合会的人，看见基督的身体，而不肯付上代价，来接受身体的交通。他们注重基督的身体，但是他们所说的身体的单位，不是以肢体作单位，乃是以团体作单位。基督徒交通的单位，乃是以基督徒为单位，以基督徒合起来成功作身体。但是今天这一种的单位，乃是以某某会和某某会作单位。换一句话说，假定今天全世界有五千个公会，他们就承认身体有五千个单位。今天这一种的情形，变作了是肢体的交通。

在圣经里的交通，是以基督徒个人为单位的。我是信徒，你也是信徒，所以我们有交通。他是信徒，你也是信徒，所以有交通。一个一个的交通。今天他们把信徒合起来，成功作某某会，再把许多的会合起来，成功一个身体。在交通里多出一个东西来。

圣经乃是将所有神的儿女，联合作一个基督的身体，在地上彰显出祂的身体来。但是今天他们是把意见相同、信仰相同、看法相同，或者所佩服的人也相同的人联合起来成功作某某会，然后再把这些会联合起来。这样作，是先按着人的意思分，然后再接着神的意思合。两边都好！肉体的宗派能够存在，基督徒的合一，又能达到。你看见这一个叫作联合会，我再看重的说，这样作没有别的，只有一个意思，要替肉体留余地。主给我们看见说，分门别类是肉体的行为。

弟兄姊妹们！你不必到宗派里去找说，宗派这一个东西是肉体的行为。在你和我的身上都能找出来说，宗派是肉体的行为。如果要到别人身上才能找出宗派是肉体的行为来，我就不知道你在神面前到底如何？人就是欢喜与人分门别类，凭着自己的意思，和别的弟兄姊妹合不起来。今天许多人一面又要宗派，一面又要联在一包。这是完全矛盾的！他们以为宗派是可以保全的，所以留下宗派。但是留下宗派，他们的良心又不平安，所以又有联合会。这是先把身体分开了，然后又把它联合。

当身体分作宗派，再把宗派拼起来的时候，那就不再是身体了。分开了，再联合起来的时候，是联合会，不是身体。你不要以为把人切了几段，在再拼起来的时候，仍然是一个人。没有这件事，因为生命跑掉了！把基督的身体切作几百个宗派，又把几百个宗派再拼起来，那是愚昧的事情！那不是身体，那不过是联合会的联合就是。所以，我盼望你们在神面前看见，我们不应该把基督的身体分作许多的宗派。我们只知道一件事，合起来是身体，分开来是肢体，除了肢体和身体之外，没有第二个居间的组织。你如果要把那么多的肢体，分作许多的团体；然后把许多的团体合起来，成功作一个身体，没有这件事。今天这一种联合会，并不是基督的身体，乃是人的组织，乃是不平安的良心的产品。

上章目录下章


五怎样维持合一

到底这一个合一该怎样维持？假定说，今天在福州的教会里，有不信的人在里面，那不是教会。我们称她作派别，你得离开。有的完全是信的人，但是有派别，你也得离开。另外又有人把宗派联合起来，成功作联合会。你知道，这也是肉体的行为，必须除掉，你也必须离开。

遵守基本的原则如果今天在福州要有一个教会，就必须像基督的身体那样大的范围。人要不要，这是人的事。人走不走这一条路，这是人的事。但是要走的人，总得忠心，总得站在一个地位，就是没有宗派，在里面没有不信的人，也不以联合会来代替身体，这是基本的原则。我是要站在基督的身体上，基督的身体是我们教会的范围。这是我们今天的路。这乃是神的儿女在各地唯一的路。

你们要看见你们应该站在什么地位上。你们不能有宗派，你们不能分门别类，你们不能与不信的人混在一起，你们不能以联合会来代替基督的身体。联合会的地位，乃是给你们看见说：有亮光，但没有力量顺服。联合会乃是说，虽然知道神的旨意，却不会遵守。联合会乃是看见了神的启示，而不想遵守。联合会乃是代表半路凉亭。

神把我们这些人摆在另外一个地位上；但是这一个另外的地位，是许多神的儿女应该聚集在一起的，可是他们不来呢。我们不是说，我们自己就能说自己是谁；乃是说，我们这些人是站在基督身体的地位上。

承认这是一个家我们承认说，在宗派里，在国家的教会里，在联合会里，还是有我们的弟兄姊妹。但他们如果忠心的话，他们就得回家，和我们一同站在身体的地位上。今天我们向他们的门总是敞开的，但我们自己不能不站在我们的地位上。今天的情形是什么呢？就像在一个家庭里，有两个小弟弟，跑到外面去，给恶人掳去了。你不能说，因着小弟弟被人掳去了，这一个家就散了。在家里还有父亲、母亲、哥哥、姊姊们，这一个家不能散。但是我告诉你们，因着小弟弟的被掳去，整个家就不安了。

被恶人掳去的人暂时在外面，在家里作哥哥的人心要大，不能因为他们给恶人掳去，就把他们关在外面。应该学习，门向着他们是开的，心向着他们是开的。任何时候，他们要回家，总得让他们回家。感谢神，现在是暂时的回家，将来要永远的回家。虽然流荡的生活已经好久了，但是，我们总得承认说，这是一个家。我们不能因为他们出去，就把门关掉。

尽力量维持主的见证有的人告诉我们说，因为今天有许多人流荡在公会里的缘故，所以神的教会关门了，解散了。我告诉你们说，神的儿女在地上，不能解散，不能关门，今天我们要尽力量维持那一个见证。我的父在那里，我的主在那里，圣灵在那里就够了。有三个弟兄，有五个弟兄就够了。只有两三个弟兄就够。何况有的地方，还不止这个数目！

千万不要骄傲说，我们有了一个家，就让有的弟兄流荡在外面。如果有弟兄流落在外面，而我们在那里还不觉得我们的家里丢了人，这一个家就有了病。还有一个弟兄，还有一个姊妹流荡在公会里的时候，这是痛心的事，这是伤心的事。应该有两个态度：一面要保全，要维持那一个地位，另一面也不要骄傲。你总要站在那一个地位上，总要继续下去。可是当我们维持那地位的时候，心里不要骄傲说，我们是家了，就满意了。应当记念在这个家里，还有许多人流荡在外面。我们要谦卑，要学习祈求。盼望他们都能回来，门向着他们都是开的。长久回来也好，暂时回来也好。家的地位，总要维持。千万不要弄错到一个地步，以为说今天没有教会了。没有这件事！上章目录下章


六合一的根据是审判罪

末了，我愿意弟兄姊妹们记得一件事，就是身体的合一，不止是基督徒的合一，并且是与神合一，与神同在。

在旧约里，你看见每一次有神的同在，你都能看见神的同在就是审判。神的同在，就是律法的同在，就是审判的同在。因为神是圣洁的，祂若不同在，审判的问题就不发生；祂一同在，审判的问题就发生。我们要保守基督徒的合一，就得保守与神同在。神的同在，乃是审判，乃是律法。一有什么不对，神就审判。神不同在，就马虎过去。神一同在，就不容让一点罪恶。如果教会里有罪恶，如果包容罪恶，那总不能够保守合一。

离弃罪恶是合一的根据我愿意弟兄姊妹看见合一的根据是什么？这是非常浅的，合一的根据乃是在离弃罪恶。请你们记得，今天神儿女所以分开，都是因为有许多罪的问题。总有罪恶的问题在里面。有罪、有恶在里面，所以在那里有分开。许多神的儿女有一个基本的误会，以为说，忍耐乃是合一的根据；包容乃是合一的根据。但是请你们记得，没有这件事。圣经从来没有把忍耐或者包容，当作合一的根据。圣经只是把离弃罪恶当作合一的根据。

今天如果有人要与神有交通，就必须在光中。我们如果在光中，我们彼此就有交通。所以或者说，交通是合一的根据。交通的根据是在乎对付罪恶，除去罪恶。我们都是在神的光中，我们彼此就有交通。不然的话，我们就没有法子有交通。

哥林多后书第六章给我们看见：你们从他们中间出来，我就作你们的父，你们就作我的儿女。神与我们交通，乃是根据于我们从他们中间出来。你千万不要得着了人情，而失去了与神的交通。这是许多人的失败！合一需要代价维持谁能够在神面前作贵重的器皿？乃是脱离了卑贱的器皿的人。人如果脱离卑贱的器皿，他就能作贵重的器皿。凡称呼主名的人，就必须脱离不义；脱离不义的人，才能称呼主名。人如果自洁，就能作贵重的器皿。人如果作贵重的器皿，这一个人才能同那清心祷告主的人，一同追求公义、信心、仁爱、和平。只有拔起刀来，下决心，站在神的一边而杀死自己弟兄的人，才能作利未人。

所以合一的范围，需要代价才能维持。不要以为说，爱心大一点，宽容多一点，就能合一。没有那么一回事。合一的根据是除去罪恶。凡得罪基督徒的合一的，都必须除去。今天基督徒不能合一，不是说人的爱心不够，乃是除去罪恶不够。有许多人，今天的确有人的忍耐、人的感情在那里，但这是没有用的。

脱离不义就能合一今天有的人被神开了眼睛，看见身体，看见教会的范围，看见基督徒的合一。他们一点不被人的感情、人的忍耐圈住的时候，他们自然而然往前去跟从主。当你不能往前去的时候，你要怪你的眼睛不够亮，心不够专一，不要怪那些出来的人。要知道说，有人肯脱离罪恶，有人肯脱离不义，有人肯脱离卑贱的事，有人舍得弟兄的情感，他们乐意站在身体的地位上，他们才能看见。今天不是他们用人的感情包围你，不是他们在那里讲合一给你听。今天你也得付上代价，你也得脱离不义，你也得看见什么是基督的身体，你也得肯牺牲人的情感、人的爱，这样你就自然而然的与他们合一了。这一个合一的根据，乃是在乎离弃不义。这一个合一的根据，不是在乎包容不义，宽容不义。

今天人对于基督的身体，有许多的不义，有许多的得罪，有许多的干犯。我告诉你们说，如果有人是忠心的，是肯顺服的，你就能够和他们一起。你如果要维持另外一种的合一，你就也得沾染那些罪，你也得有那些不义，你自然而然就与他们是合一的。

都顺服神就是合一有许多人总是认为说，出去的人包容不够，出去的人爱心不足，出去的人忍耐不够。不！不是出去的人忍耐不够，乃是里面的人不够顺服。不是出去的人爱心不足，乃是里面的人在神面前亮光不够。不是出去的人心太硬，乃是里面的人，在神面前不够坚决。

如果所有的弟兄姊妹，都起来审判罪，基督徒的交通是合一的。如果神的儿女都起来审判罪，基督徒的合一就在这里。如果神的子民都顺服神，你就看见什么叫作身体的合一，自然而然，肉体、宗派、分门别类都去掉，神的儿女就合一。

合一的根据，不是在乎容让罪。合一的根据是在审判罪。在审判的人和不审判的人之中，没有合一的可能。你如果要求与神的众儿女合一，你就得与神的众儿女一同审判罪。他们如果审判，你如果不审判，那里能合一。不是出去的人错，是那些在里面的人错。审判罪的人是对的，审判罪的人与全世界审判罪的人是合而为一的。不审判罪的人，我们求神怜悯他，叫他也站起来审判罪。要叫他们看见，只有在一切组织的外面，办法的外面，团体的外面，宗派的外面才能合一，才能看见。惟有基督的身体，是神儿女合一的范围。 上章目录下章


十二肢体的功用与和谐

读经：

「为要成全圣徒，各尽其职，建立基督的身体，直等到我们众人在真道上同归于一，认识神的儿子，得以长大成人，满有基督长成的身量。……惟用爱心说诚实话，凡事长进，连于元首基督，全身都靠祂联络得合式，百节便按各职，照着各体的功用，彼此相助，便叫身体渐渐增长，在爱中建立自己。」(弗四12-13、15-16)

每个肢体皆有功用一个为着主而活的人，一个脱离自己的人，他外面的生活最重要的一部分，就是能在基督的身体里显出他的功用来。在基督的身体里，每一个肢体都有每一个肢体的功用，那是必定的。如果你这个肢体还没有在身体里显出你的功用来，那就证明你还没有为主而活，你还没有脱离自己。若是你里头真的脱离了自己，你外面的生活自然而然的在基督的身体里显出你那个肢体特别的功用。你是一个弟兄，你在教会里就有你那一部分功用；你是一个姊妹，你在教会里也有你那一部分功用。无论你怎样觉得你已经脱离了自己，无论你怎样觉得你是为主活着，如果你不能在教会里显出肢体的功用，你的觉得就不够准确。如果你真是脱离了自己，真是为主而活，那么，有一件事是定规的，就是你在教会里必定显出你这个弟兄、你这个姊妹那一部分特别的功用来。弟兄姊妹，我们不要自欺，以为已经脱离了自己，以为是为主活着。若是我们今天在教会里还没有达到这一个地步，还没有显出我们的功用来，那是一个极大的证明，我们外面的生活没有为着主，里头也没有脱离自己。如果真的你里头脱离了自己，外面为主活里，那么，自自然然的，你在基督的身体里必定显出你的功用来。

弟兄姊妹，你千万不要以为你所蒙的恩典是那么少，少到一个地步，你在教会里没有功用，你在基督的身体里没有功用。只要你是一个肢体，你就有一定的功用。没有一个有神生命的人不是基督身体里的一个肢体，也没有一个肢体小到一个地步没有它的功用。一个小得不可再小的肢体，在身体里也有它的功用。你绝不能轻看一个肢体，以为它小到一个地步没有功用。每一个肢体有它的功用，并且它的功用是别的肢体所不能代替的。你的功用无论怎样小，别人都不能代替。天大的功用不能代替顶小的功用。一个肢体有一个肢体的功用，谁也不能代替它。无论如何，我的功用你不能代替，你的功用我不能代替。噢！我们如果看见这一点，就要快乐得跳起来。难怪作使徒的要有那么多。新约里的福音书就用四个人来写。你读马太福音，它给你看见基督的这一方面；你读马可福音，它给你看见基督的另一方面；你读路加福音，你读约翰福音，它们又给你看见基督是另一种的圣洁，是另一种的荣耀。你去读彼得的书信，你看见基督的伟大；你去读保罗的书信，他又是另一种说法；你再读约翰的书信，你就得说，约翰所说的基督的荣美，是别人没有说出的。我们的主大到一个地步，需要古今中外的信徒，历代历世的信徒来表显祂。弟兄姊妹，生命的流露，就是基督的表显。身体是生命彰显的地方。生命是整个的，但它彰显在不同的肢体上，就有不同的功用。这一个生命流到耳朵，这里就能听；这一个生命流到眼睛，这里就能看；这一个生命流到脚，脚就会走路；流到口，口就会说话；流到牙，牙就会咬东西。你看，生命原是一个，功用却有许多；功用虽然不同，生命仍是一个。弟兄姊妹，流到你身上的和流到我身上的是同一个基督的生命，但在你身上所显出的功用和在我身上所显出的功用却不一样。许多时候，这一个弟兄能作的事情，换一个人就作不来。某件事你必须去找某弟兄，某件事你必须去找某姊妹，换一个人，怎么也作不来。你这一个肢体有你专一的功用。基督的生命流到你身上所显出来的功用，是别的弟兄所不能代替的。不管你这个肢体小到什么地步，总有你的功用。

弟兄姊妹，你可对你自己试验一下：如果今天在一个地方的教会中，你还没有显出你的功用来，不是说你的功用小，乃是说你这个人在教会里好象有也可以，没有也可以，那就证明你这个人外面的生活不是为着主，里面的生命也没有脱离自己。这是一个很具体的试验。如果你没有显出功用，那就证明你外面没有为主而活，里头没有被主破碎。我们应当知道，主在地上要传祂的福音，主在地上要作祂的工作，主在地上要通行祂的旨意，主必须藉着祂的身体来作。主的旨意、主的道路不是藉着一个人所能作到的。主不能单单藉着一个人来作。

合一才能和谐神所要用的器皿是教会，不是个人；基督的生命和能力只有藉着身体才能丰富的彰显。因此，撒但所要作的最大的一件事，就是使基督的身体「解体」。撒但竭力要作这个工作。你如果从这方面来注意一下，你就看见撒但作这解体的工作是多么厉害。弟兄姊妹中间彼此猜疑，彼此很容易发生误会，那都是撒但在那里作解体的工作。你在那里怪一个弟兄，他在那里怨一个姊妹，问起原因来，并没有什么了不起的事情，这就是撒但在那里作解体的工作。撒但就是要叫神的儿女分裂，就是要叫神的儿女解体。神的工作是叫我们成为一体，撒但的工作是叫我们解体。撒但藉着我们败坏的肉体，藉着我们顽强的自己，藉着我们所贪爱的世界，来作解体的工作。所以，认真说来，严重的问题还不是你有没有对付肉体，还不是你有没有放下自己，还不是你爱世界不爱世界，而是撒但要藉着这些来作解体的工作，你保留这些，就是为撒但留下地步。

弟兄姊妹，你想什么叫作合一呢？合一就是神自己。怎么说合一就是神自己呢？大家放下在神以外的东西活在神里面，神的自己在我们里面就合一了。合一就是神在我们里头得着完全的地位，合一就是大家里头只要神，合一就是大家里头只充满神。神的儿女充满了神，彼此才能和谐。撒但不必叫我们闹意见，起纷争，撒但只要叫我们里头有一点搀杂，有一点东西来占去神的地位，就够叫我们解体了。你看打水泥的时候，用的沙子里若搀有一点泥土，就怎么打也打不结实。撒但要破坏合一，它不必作别的，它只要撒上一点泥土--和神的生命合不起来的东西--在我们里面，我们就解体了。不必闹意见，不必起纷争，他只要撒上一点泥土在我们里头就够了。我们可以照常一同擘饼，一同喝杯，但是我们可能是解体的。基督的身体绝不是一个道理，绝不是一种安排，而是一个生命。什么是教会？教会不是一种合乎圣经的道理，不是一些合乎圣经的作法，教会乃是一个生命，乃是基督生命的彰显。合一不是在别的里面，合一乃是在生命里面。撒但只要暗暗的在你里面搀进一点杂质，在他的里面搀进一点杂质，大家并没有闹意见，并没有起纷争，可是无形中已经解体了！求主怜悯我们，把我们里头的杂质滤出去，藉着十字架和圣灵在我们里头滤我们。

弟兄姊妹，我们自己的倾向在我们里头有地位吗？我们自己的目标在我们里头有地位吗？我们自己的工作在我们里头有地位吗？或者我们是让基督的生命在我们里面有完全的地位呢？哦，我们每一个都需要回到神的面前去。我们不需要外表的复兴，我们只有一个需要，就是回到神的面前，让祂洁净我们，用十字架和圣灵滤我们。我们盼望因着十字架和圣灵的滤，去掉撒但所搀进我们里面的杂质。这个需要我们回到神面前去。愿主怜悯我们，叫我们不相信自己。弟兄姊妹，就连我们的那个「对」都可能被撒但利用来作解体的工作。我们要学习回到神面前受光照，我们也要学习到弟兄姊妹中间受弟兄姊妹的更正。我们要学习愿出任何代价接受十字架的对付，真的在教会中显出肢体的功用来。我们不是说爱主吗？我们不是说奉献了吗？我们就不要保留自己，不怕出任何代价，让主洁净我们，除去那些不和谐的成分，叫基督的生命能够从我们身上彰显，叫我们在同一个生命中显出肢体的功用，活出基督身体的见证。 上章目录下章


十三肢体的服事

读经：

「正如我们一个身子上有好些肢体，肢体也不都是一样的用处。我们这许多人，在基督里成为一身，互相联络作肢体，也是如此。」(罗十二4-5)

个人的生命先要对付弟兄姊妹，我们都知道我们是作信徒的，但是有几个人知道自己不只是作信徒，并且是作肢体呢？我们要知道，在亚当的生命里面，不只有罪恶的生命需要对付，不只有天然的生命需要对付，并且还有个人的生命需要对付。什么是个人的生命呢？个人的生命，就是我单独的存在，我单独的生活，我单独的行动，好象只有我一个人活在世界上一样。个人的生命，是拦阻我们进入基督的身体的。我们要知道，身体的对面是个人，我们要进入身体，就得脱离个人。

基督的身体不光是道理，基督的身体是需要进入的。没有进去的人，不知道里面的东西。已经得救的人很容易看出谁是没有得救的；照样，已经进入身体的人也很容易看出谁是没有进入身体的。你得救的时候，你不只听见得救的道理，你乃是看见基督是活的生命。基督的身体，有的人已经进去，有的人还没有进去。弟兄姊妹，你的得救是进入一个新的境地，你进入了这个新的境地之后，回头去看没有得救的人的光景，你看得很清楚。照样，那些活在身体里的人，也把那些没有进入基督的身体的人的光景看得很清楚。没有进入基督身体的人，好象全世界只有他一个人，好象他一个人就是一切。人可以明白罗马书而没有得救；照样，人可以明白以弗所书而没有看见基督的身体。你脱离罪恶进入基督，你得救了，你还需要再蒙拯救脱离个人，进入基督的身体。

我们作一个人是可以，但是我们如果有个人主义就不可以。神许可我们是一个个人，但是神不许可我们有个人主义。当我们没有进入基督身体的时候，我们都满了个人主义。连属灵的追求也是以个人主义为出发点。为什么要圣洁呢？是我个人要圣洁。为什么要有能力呢？是我个人要有能力。为什么要有工作的果子呢？是我个人要有果子。为什么要有国度呢？是我个人要得着国度。为什么要有追求呢？是我个人要有追求。什么东西都是「我」的问题。这不是身体，这是个人主义。彼得在五旬节的时候，一天救三千人；我们就想我也要一天救三千人，我也要许多果子。但是，我们要记得，和彼得一同站起来的，还有十一个使徒。别的使徒有没有说，彼得能救人，我也能像彼得一样呢？是不是彼得可以搭起一座高台说，是我能救人，别人不能呢？我们知道没有这样的事。神不是要得着个人的器皿，神是要得着团体的器皿。真看见基督的身体，就没有嫉妒了，就没有骄傲了，是你作也好，是我作也好，都是身体的事，不是个人的事。

所以，我们不只要看见自己是一个信徒，我们更要看见自己是一个肢体。我是肢体，所以我并不是整个，连半个都不是，我不过是身体上的一小部分而已。你如果看见身体，看见自己不过是一个肢体，这真是一个大的拯救。从前，许多东西都是以个人为中心，工作是个人的，生活是个人的，一切都是个人的。有一天看见了身体，自然而然就会脱离个人主义。我们的得救，是先看见基督然后得救；照样，我们先看见了身体，就自然而然会脱离个人主义而作一个肢体。我们不是碰着一件事情的时候就说我要凭着身体的原则去作，乃是先得着异象，先得着启示，进入了身体，然后凭着身体的原则在作。因着天然的生命被对付，自然而然就看见自己是一个肢体了。

怎样是作肢体呢？作肢体，就是我一切的工作，我一切的生活，都是以身体为本位，以身体为单位。我的手作事，不是我的手作事，乃是我的身体作事。我的脚走路，不是我的脚走路，乃是我的身体走路。肢体所作的一切，是以身体为单位，所以肢体作事就是身体作事，肢体走路就是身体走路。肢体所作的，没有一件事是为自己作的；肢体所作的，都是为身体作的。肢体的举动，都是以身体为本位，不是以肢体为本位。神把你摆在第一，可以；神把你摆在末了，也可以。只有看不见身体的人才会骄傲，只有看不见身体的人才会嫉妒。

我们必须看见肢体和身体的关系。一个肢体不能代替整个身体，一个肢体却能影响整个身体。个人的不得胜，个人的不圣洁，身体就受影响。个人隐藏的失败，虽然别人不知道，但是魔鬼知道。个人隐藏的失败，虽然别人没有看见，但是邪灵看见。一个肢体失败，身体就要受影响。所以我们应该追求爱的生命，这是为着身体；我们应该追求圣洁的生活，这是为着身体；我们应该追求属灵的长进，这也是为着身体。

弟兄姊妹，我们问一问自己，我是一个独立的个人呢，或者我是一个肢体？我是一个信徒呢，或者我是一个肢体？弟兄姊妹，不错，你是一个基督徒，但是，你只要和别人接触五分钟就出事了，只要和别人接触五分钟就合不起来了，这就证明你不是作肢体，这就不是主所满意的。但愿神给我们亮光，叫我们看得清楚，我们看见了身体，就自然而然脱离个人主义，自然而然作一个肢体了。

个人主义如果不打碎，神就得不着器皿来成功祂的计划，来彰显基督的丰满。神是要得着身体来作祂的器皿。所有的肢体合成一个身体，才能成功神的器皿，缺一都不行。

专一的职事每一个肢体都有它的那一分来服事基督的身体。每一个属乎主的人都有他的那一分，每一个属乎主的人都有基督住在他里面，各人在基督里所得的都有一个特点，这个特点就是他服事的特点。服事身体，就是我用我在基督里所得的来服事身体。

我们在基督身体上那一分的服事，乃是根据于对基督的认识。这一个认识还不是普通的认识，普通的认识基督是不够的。惟独对于基督有专一的认识，才有专一的职事来服事基督的身体。专一的服事，根据于专一的认识基督。你学习了别人所没有学习的，你从主那里有了专一的学习，你对基督有了专一的认识，你才能服事。就像眼睛能看，耳朵能听，鼻子能嗅，它们各有各的功能，也就各有各的那一分。不一定那一个肢体都能看，能听，能嗅，但每一个肢体有它特别所能的，这就是它的职事。什么是你专一的职事呢？就是你从主那里所特别学来的，你从主那里所特别得着的。你对于基督有特别的认识，那一个就是你专一的职事。专一的职事，才能服事身体，才能叫身体长进。惟独从上头得着的，才能叫身体长进。因为你在主面前有所学习，你才能够将元首的生命运到身体里，你才能够将教会所没有得着的供应教会。所以每一个肢体需要一直追求，从主那里得着身体从来所没有得着的，就把这个运到基督的身体里去。主今天就是要找着几个人，将生命放在他们里面，叫他们作加增身体生命的工作，叫他们使教会得着以前所没有得着的生命，叫他们加增身体的分量，用他们作身体生命的运河。他们从主所得的生命流出来，就叫基督的身体的身量加增了。神是藉着肢体来加增身体的身量。

服事基督身体的意思就是我从元首得着生命为着身体，就是我将元首的生命运给教会。眼睛看见，身体就看见了。眼睛用看见供应身体，这个叫作肢体的服事。手摸不出东西的气味，是鼻子用嗅的本事来服事身体。嗅是鼻子专一的职事。耳朵是用听来服事身体。听，是耳朵专一的职事。每一种职事作工的结果，都是叫身体的力量加增了，也就是叫身体多得着基督。肢体的职事就是用基督来服事教会，把基督分给人。

在基督身体上的服事是根据于认识基督，这一个认识是从生命的经历来的，不是从道理来的。人用道理来代替生命，这是一个大难处。道理是没有用的。就是道理听熟了，会背了，会讲了，仍然会一窍不通，因为没有看见。人得着帮助，不是因为明白道理。明白道理最多只能头脑里多些思想。神是需要生命来表显一个道。神是先给生命，然后才给我们道理。从旧约到新约都是这样。

神得着一个亚伯拉罕作信的人，人看见亚伯拉罕就看见信的道。

亚伯看见没有血不能到神面前，所以亚伯就代表靠血称义(罗五9)这个道。

先有生命，后有道。先有难处，后有解决；有了经历，才有道理。路德马丁经过痛苦艰难，仍然得不着称义，到了有一天，神给他看见是因信称义，他因信得着了称义，后来他就有了因信称义的道理。先是生命，后是道理。

我们千万不要光是花工夫去把一个道理考察，分析，研突，这些都不过是芦苇，真实踫着难处，就不通了。是神带你过来，那才是有用的。先是经历，后是道理。

新约圣经先是福音书，后是书信。先是福音书说出基督作了什么，后是书信解释那是怎么一回事。先是基督的经历，后是基督的道理；先是基督的生命，后是基督的教训。

人若对于基督没有特别的认识，就没有职事。是从基督得着一个特点，才有职事。肢体的特点，就是肢体的职事。手有它的特点，手的特点就是它的职事。一切的痛苦，一切的管教，一切的试炼，是神将道组织在我们里面，叫我们有东西可以供应身体。除了基督，除了生命之外，是没有东西可以服事基督的身体的。基督是生命，是用基督来供应教会，教会才能得着建造。没有生命的人，在祷告会里连说「阿们」都是杀死的。有生命的人，连说一声「阿们」也能将生命供应祷告聚会。有生命的人生在那里，别人能够觉得他的生命。人认识基督多少，就能将生命供应教会多少。

今天神寻找人，神要将基督的生命多多的、大量的放在他里面，要他供应别人。生命需要运河，神要人作生命的运河，神要藉着人将生命运到身体里去。如果生命在你身停止了，你就不能将生命供应别人，教会就要受亏损，你在教会里就不是供应生命，乃是散布死亡。断乎没有个人失败而不害及教会的。所以，在基督的身体上，有一个肢体受苦，所有的肢体就一同受苦。你就是在房间里失败，忽略代祷，身体都要受亏。每一个肢体都能影响别人。我们不要靠自己活着，我们要持定元首，寻求交通。我们在断定事情之先，要有交通。一切都是在身体里，一切都是经过身体，一切也是为着身体。是在身体里作，不是个人；是经过身体作，不是个人；是为着身体作，不是个人。求神叫我们看见身体，也叫我们因着认识基督，能用我们的职事来服事教会。

上章目录下章


十四持定元首

读经：

「人将万有服在祂的脚下，使祂为教会作万有之首。」(弗一22)

「惟用爱心说诚实话，凡事长进，连于元首基督。全身都靠祂联络得合式，百节各按各职，照着各体的功用，彼此相助，便叫身体渐渐增长，在爱中建立自己。」(弗四15-16)

「不持定元首，全身既然靠着祂，筋节得以相助联络，就因神大得长进。」(西二19)

基督是教会的头神要基督作万有的头，神就先要基督作教会的头；神要基督先作教会的头，以后扩充到作万有的头。将来基督在宇宙中的地位，是与今日祂在教会中的地位有关系的。基督作头这件事，神要基督先在祂的儿女中得着，神要基督先在教会里得着。所以，基督作教会的头，这是关系很大的一件事。

基督是教会的头，教会是基督的身体，整个身体都是归结在头里。在身体里面，没有一件东西是可以生活在头之外的。身体如果离开了头，就是死亡。一个人所有的活动，都是在乎头的支配。任何时候头如果受了伤，失去了功能，身体的活动就要停止，身体就不能存活了。头是身体生命的总汇。神的话是说，人有了神的儿子就有生命。基督徒是从主接受了生命。但这生命并末离开主。有子的人就有生命，但这生命是在子里面，这生命没有一分钟离开主。我们如果离开了主，就活不成。弟兄姊妹，神不是分一块基督给你，叫你可以拿着走开，神乃是将整个基督给你，叫你和基督紧紧连在一起。我们一切生存的能力，都寄在基督身上。我们如果与主失去交通，我们如果离开了主，我们就立刻好象没有生命一样。基督徒是从主得着生命，但是生命仍在主里。我们是得着了生命，但这个生命和头分不开。我们接受了祂，还得住在祂里面；我们接受了祂，还得倚靠祂。所以，我们没有一件事是可以自己独立的，因为惟有主是头，因为惟有主是我们生命的源头。

承认基督是头基督是身体的生命，基督也就是身体的权柄。因为生命在祂里面，所以权柄也在祂里面。祂是你的生命，所以祂有权柄。什么时候你顺服祂的权柄，你就有生命。身体上所有的动作，都是受头的支配的。基督作头，意思就是祂在身体上是有权柄的。弟兄姊妹，你如果看见什么是身体，你就不能不受头的支配。身体不能任意动，是头有命令才动，头没有命令就不动。身体是在头的权柄之下。身体不能自己出主张，身体动作的权柄是操之于头。生命在那里，权柄就在那里。真的权柄就是生命。主管治我们的生命，所以主在我们的身上有权柄。

那些口里说「我已经懂得身体生命」的人，还得问一问自己，有没有服在主的权柄之下。你这个人是不是服在元首的权柄之下，就可以证明你有没有认识身体的生命。有人对神的话是说：「主虽然是这样说，但是，我看……」请问谁许可你说「但是」呢？你有什么权柄说「但是」呢？在世界上，如果有人不服从上级的命令，就是违法的人。基督既然是头，我们就不是头，我们就没有权柄不顺从主。

什么是跟随呢？跟随的意思，就是我所走的路是别人定规的，我要到什么地方去也是别人定规的，这是跟随。我们是跟随主的，所以我们没有权柄定规我们自己的道路。你是不是对主说，只有主的权柄，没有自己的拣选呢？身体对于头，只有顺服，只有顺从。你如果要活出基督身体的生命，你就必须蒙头，你就必须没有私己的意见，没有私己的主张，没有私己的思想。你只有顺服主，让主作头。主作头，其余的人就都不能作头。你自己不能作头，教会中任何人都不能作头，因为身体只能有一个头，只能顺服一个头。只有基督是头，所以我们都得顺服基督。

但是，许多时候，教会里面的头太多了。教会里出现许多人的领袖、人的办法、人的规条。人要作头。基督在天上作头，人在地上也要作头；当地上的头和天上的头意见相合的时候就顺服，当地上的头和天上的头意见不相合的时候就不顺服。这是何等的错误。在教会里，只有基督是头，没有另外的头；基督是头，其它的一切都不是头。弟兄姊妹，你有没有一次对主说：「主阿，你是我的主，我没有权柄定规事情，我也没有资格拣选什么，但愿主拯救我脱离自己作头，也脱离其余一切的头。」弟兄姊妹，我们每一个都得学习接受神的命令。基督是头，没有一个人能随从自己的意思。所以，被主征服，向主降服，乃是基督徒一个基本的经历。

使徒行传第二章给我们看见，彼得传福音是说：「你们钉在十字架上的这位耶稣，神已经立祂为主为基督了。」他一开口就说基督是主。基督不只是救主，并且是主。我们都需要主作主。但是我们有罪，所以祂就不能不作救主。我们看圣经中保罗得救的经历，当他在往大马色的路上，主光照他，他就问说：「主阿，你是谁？」保罗先看见祂作主，然后也信祂是救主。弟兄姊妹，你总得看见说：「主阿，我完了，从今以后是你管我，从今以后是你作主了。」肢体联络得合式所以我们必须持定元首。持定元首，就是承认只有基督是头，就是绝对顺服基督的权柄。我们要持定祂作我们的元首。以弗所书四章十五至十六节说：「……凡事长进，连于元首基督；全身都靠祂联络得合式，百节各按各职，照着各体的功用，彼此相助，便叫身体渐渐增长，在爱建立自己。」肢体联络得合式，是因持定元首而活出身体的生命来。神不是要你注意坐在你旁边的那人就好了，神是要你持定元首，神是要你和主有正当的关系。你和主有正当的关系，你和别的肢体也就有正当的关系了。你若能持定元首，就什么都好了；你若能服在元首之下，你和弟兄姊妹的事就容易解决了。你和主没有问题，你就和任何的弟兄姊妹都没有问题了。你身体的生活能不能活得成功，就要看你和主的关系如何。你和主的关系如果好，你和任何人的关系就都好。弟兄姊妹，我们不是因为和基督徒谈得投机，所以就作基督徒；也不是因为学会了一套作基督徒的方法而成为基督徒；我们是因为认识了基督，所以作基督徒。我们如何生下来，我们也是如何继续生存；我们生下来是因着和主发生了关系，我们继续生存也是因着和主有正常的关系。

这并不是说基督徒彼此没有交通，这乃是说基督徒彼此的交通还是根据于和基督的关系。因乃住在我里面的基督，和住在你里面的基督，和住在他里面的基督是分不开的，所以我们彼此之间需要交通。住在我们里面的基督，不是零碎的，乃是一个。基督在你里面，基督也在我里面，这位基督就是我们交通的根据。除了基督以外，我们没有什么是可以凭着交通的。我们各人所受的教育，所处的环境，所有的秉赋，都不相同，但是我们里面有一点相同的，就是基督。基督在我们里面，这是相同的，所以我们能有交通。是属乎基督的就有交通，不是属乎基督的就没有交通。并不是某人才干好，某人脾气好，某人会替别人着想，某人的态度温柔，你因此就和他交通。你的交通如果是凭着人，就不是持定元首，你的交通就不过是押沙龙和人的交通。像押沙龙和人那种的交通，把大和以色列人分开了，这不是持定元首。基督徒彼此的交通应当和基督有关。我们不可在元首之外再有交通的根据。你也持定元首，他也持定元首，彼此交通就是正常的，有益的。你和他如果不是共同持定元首，交通就要出事。你作基督徒要作到那里为止呢？你跟从主是不是跟从到底呢？如果有人在前几站已经退去了，他已经不在那条路上了，那你和他如何交通呢？所以只有跟随主到底，走在一条路上的才能一直有交通。请托得，交通的根据是彼此共同持定元首。

持定元首的条件持定元首有什么条件呢？要持定元首，一面要让十字架深深对付肉体，深深对付天然的生命；另一面要学习跟随灵而行，然后才有完全的身体的交通。如果十字架没有对付天然的生命，就不能活出身体的生命来。在启示录里说到有一班人，是羔羊无论往那里去，他们都跟随祂。我们能不能说，羔羊无论往那里去，我们都跟随祂呢？十字架是交通的工具，十字架把我们的肉体对付了，把我们的自己打碎了，就无论羔羊往那里去，都能跟随祂。我们在主面前如果没有拦阻，我们在身体里就也没有拦阻。我们和头的关系是正常的，我们和身体的关系也就正常。我们必须记得，每一个肢体都是和头发生直接的关系。比方，左手受了伤，是头叫右手去帮助它，不是右手直接动。肢体彼此之间的关系，必定先通过头。你如果持定元首，你去帮助一个弟兄，乃是为着主，不是因着人情。你什么时候光是想到别人如何如何对不起你，就是因为你没有持定元首。如果你持定元首，你就无论帮助什么人，你都是为着主而帮助他的。你和主的关系好，你和弟兄姊妹的关系也就好。你如果持定元首，你就不能和任何人有直接特别的关系，你就不能和任何几个人有特别的情感。

神不许可在教会中有分门结党。什么是结党呢？结党就是有几个基督徒彼此有直接的来往，不是经过元首的来往；他们彼此有特别的交情，不是由于元首的交情，这就是结党。比结党更大的，就是宗派。有一班人太接近了，太有感情了，这就成了宗派。你如果持定元首，你的心就也得像元首那么大。弟兄是要彼此相爱，但彼此相爱是有根据的。爱是基督身体上的东西。彼此相爱必须在基督的身体里面相爱，越出身体的范围而说什么相爱，是神所不许可的。基督徒必须持定元首而彼此相爱，才不至于流为结党，流为宗派。

在教会里面，无论是道理的认识，是事情的处理，以及其它一切的事，都得持定元首。意见不一，是教会中最大的难处。一段圣经，有几种不同的解释，你说可以，他说不可以；一样事情，各有各的看法，你说要这样，他说要那样。总有人没有持定元首，或者都不持定元首，所以就有彼此的争执。保罗说：「基督是分开的吗？」(林前一13)基督是不可能分开的。团体的基督是合一的，所以基督不会在我们身上有两种不同的说法。在神的儿女中意见不一，就是因为没有持定元首。我们有了难处，于是就争辩不已。但这并不是解决难处的方法。我们如果肯同心合意跪下来，承认基督是头，事情就容易解决了。属灵的事，绝对不是凭什么人的意见、什么人的思想、什么人的道理来断定，这根本不是持定元首。是圣灵在我们里面作工，是圣灵藉着苦难，藉着试炼，藉着经历，把我们迫得一无办法，而后给我们启示，这一个叫我们持定元首，才是靠得住的。神藉着苦难叫你走到绝路的时候，才给你启示。有了启示，你就自然而然持定元首了。神的启示是组织在我们的生命里面的，这是没有争辩的可能的。持定元首是持定主所给我们的。许多时候意见不同是因为人的意见太多，是因为人的看法太多。我们的意见若不是从元首那里来的，就都是空的。我们谁配讲自己的意见？讲自己的意见是没有价值的。

今天神有一个目的，就是要祂的儿女在地上活出身体的生命。要显出身体的生命，就得持定元首。弟兄姊妹，你是不是一个持定元首的基督徒呢？但愿神施恩给我们。

上章目录下章


十五教会的权柄

今天，我们要提起教会的权柄问题。

一管理宇宙的原则当神创造这一个宇宙的时候，神已经设立权柄作祂管理这一个宇宙的原则。祂自己是最高的权柄，同时也是一切权柄的来源。在祂下面有好几位天使长，再下去有许多的天使，按耶利米书和以赛亚书的记载，那一个时候，在地上还有另外一种活物。这是当初神管理这一个宇宙的安排。不止活的人是如此，就是整个宇宙，所有星宿，连这一块地和一切的生物，神都用权柄托住他们。神都用权柄的命令，替他们设立律法。叫每一个天然的生物，每一种天然的物质，都有一定的律可遵守。所以权柄在宇宙里是非常紧要的东西。如果有一种物质，如果有一种生物，不按着神所定规的律而行，宇宙就乱了。

二背叛的历史但是结果怎样呢？我们知道前一个世界堕落了。怎样堕落的呢？乃是因为撒但，就是神所设立的天使长，要高抬自己。

(一) 在宇宙中有天使的背叛

它心里说：「我要升到天上；我要高举我的宝座，……我要与至上者同等。」(赛十四13-14)撒但的背叛不是背叛别的，乃是背叛权柄，它要与神同等，它要高抬自己作神，它认为在神之下作一切的主还不够。它背叛了神的权柄，它要得着神所有的权柄。结果，你看见说，明亮之星变作撒但，光明的天使变作魔鬼。这一个乃是在人创造之前的事。

(二) 在世界里人背叛了神

当人受造的时候，神把人安置在伊甸园里。神在世界里也有祂的安排，神在世界里也有祂所定规的权柄。神先造男人，后造女人；神先造丈夫，后造妻子。神安排夏娃顺服亚当，神安排人顺服祂自己。神安排说，在将来的日子中，儿女要顺服父母，仆人要顺服主人，人民要顺服大臣、君王。神有祂一定的安排，神设立了权柄。

在伊甸园里，你看见撒但来引诱。撒但的引诱，不止是引诱人犯罪，并且是引诱人推翻神所定规的权柄。神定规女人要听从男人，但是，尹甸园里变作男人听从女人。神定规要亚当作头，但是伊甸园里是夏娃作头，夏娃教训，夏娃定规，夏娃出主意。因为其余的人还没有生，只有亚当和夏娃。在这里唯一的安排，乃是女人要顺服男人，妻子要顺服丈夫。但这一个唯一的安排，马上就给撒但来破坏了。

在这一个破坏里面，虽然是两个人的悖逆，同时也就是全世界的悖逆。不止人和人中间的权柄被推翻，也就是人和神中间的权柄被推翻。撒但说：你吃的日子，就能够像神；神所以不让你们吃，是不要你们像神。所以是两个悖逆：一个是悖逆神在人中间所设立的权柄，一个是人悖逆神自己的权柄。换一句话说，神直接的权柄被悖逆，神代表的权柄也被悖逆。人对于神没有顺服，人想我这样作能够变作神。这样，神的权柄就被推翻，人自己要作神，人要推翻神的权柄。

夏娃应该顺服亚当。在许多的事情上，夏娃应该问亚当。但是夏娃没有问亚当，夏娃就先思想，夏娃就先定规，结果夏娃就先犯罪。请你们记得，独立的思想，就是犯罪的先锋。人如果不在神所设立的代表的权柄面前，学习请教，学习问；人如果不在神面前学习看这一件事是如何而是独立的思想，以为说又好看，又好吃，又好摸，吃了之后，会有智慧；结果就不止背叛神，并且也背叛神在地上所设立的权柄。所以，伊甸园的犯罪，乃是同时推翻了两种不同的权柄，代表的权柄被推翻，直接的权柄也被推翻。

所以，伊甸园的故事，就是效法撒但所作的。撒但是要高抬自己与神同等，所以它试探人，也要人高抬自己与神同等。在第一个快乐的园里，天使长路西弗存心在那里悖逆。在第二个快乐的园里，人在那里悖逆。从那一天起，人就是一直走悖逆的路。所以，罗马书五章不止说因一次的过犯，众人都被定罪；并且说，因一人的悖逆，众人成为罪人。请你们记得，从神的眼光来看，在伊甸园里不止是一次的犯罪，并且是一次的悖逆。你们千万不要以为伊甸园里是犯罪而已，伊甸园里乃是悖逆。因为一个人的悖逆，罪就进入了世界。从那一天起，人的原则是活在悖逆里。

等到洪水的时候，神设立人作管理的人，政治就起头。从亚当起，到洪水为止，你们所看见的不过是家庭，并没有政治。到洪水的时候，政治就起头。政治，乃是在创世之后一六五六年才产生的。有了政治之后，你就马上看见说，今天管理的权柄，不止在家庭里，乃是在政治里。「凡流人血的，他的血也必被人所流。」这是政治的起点。

到了洪水之后，你就看见含如何背叛了他父亲的权柄(创九20-27)。然后神就起首设立列国。但是列国的人，合起来造巴别塔，虽然在他们自己中间不是背叛，可是他们是连起来向着神背叛。伊甸园是个人向着神背叛，尹甸园是家庭向着神背叛；但巴别塔乃是国家向着神背叛。人的意思是说，造出塔来，能够上通于天，能够爬得高，往上去站在神的地位上。神在地上给石头，人却预备砖头，仿效神石头的行为。人预备砖头造塔，往上升，要与神一样。所以在洪水之后，列国的人又联合起来背叛神。

(三) 以色列人的背叛

因此，神拣选亚伯拉罕，不止作信心的祖宗，也是作顺服的代表。在列国背叛的时候，在巴别塔混乱的时候，神就拣选亚伯拉罕，不止为着相信，也是为着顺服。神要求，神盼望，神羡慕有顺服的人。神羡慕在背叛的日子中，有人站在顺服的地位上。

不止亚伯拉罕自己是顺服的人，连他的妻子也是顺服的人。不止亚伯拉罕和撒拉顺服神，并且撒拉也顺服亚伯拉罕。撒拉不止在神面前顺服，不止接受直接的权柄，撒拉也接受了代表的权柄，--亚伯拉罕。他们夫妻两个人，在神面前是顺服的。同时他们两人在夫妻之中，在人和人之中，也是顺服的。他们维持了在地上神权柄的原则，而在这里面产生出神的子民来。神的子民，是根据于神的权柄而拣选的。

神应许亚伯拉罕说，他的后裔要在埃及作奴隶，但到了第四代，祂要把他们带出来。你们看见，后来就是出埃及的故事，就是摩西带领以色列人出来。你们看见神先得着摩西这一个人，先叫摩西作顺服的人，认识权柄，然后他把以色列人带出来。在他们中间，神设立了直接的权柄：在出埃及的时候，有神自己的同在，有云柱，有火柱。祂也给我们看见，祂自己的权柄，就是诫命。而同时神设立摩西和亚伦作祂自己的权柄，摩西和亚伦是神所设立的权柄，就是代表的权柄，摆在以色列人当中。

神不止不让人得罪祂自己，神也不让人得罪祂的仆人。神不止不让人得罪祂自己，神也不让人得罪祂自己的祭司、祂自己的先知。神在以色列人之中，设立了祂的权柄。多少次的审判，多少次的刑罚，乃是因为以色列人干犯了祂的权柄。在那里，许多人干犯了权柄，结果他们不能进入迦南地。

等到他们进入迦南地之后，他们又不顺服神，并且不顺服得很厉害。他们盼望在人中间得着一个人作他们的王。他们觉得说，神管理他们不好，所以要效法世人的路，要有一个君王在他们中间。所以神对撒母耳说：「他们不是弃绝你，他们乃是弃绝我。」你在那里看见说，扫罗被拣选。后来大被拣选，神设立大作权柄。从大手里预备建造圣殿的材料，来表显神和祂的子民住在一起，到所罗门的时候就造成功了。

但是所罗门一去世，以色列人马上拜偶像，从那一天起，以色列国和犹太国就已经被弃绝。虽然神还存留他们多少年，也让他们继续着有多少王，但这乃是因为神对大有应许，不是因为乐意维持以色列国。你在这里看见说，没有一个罪得罪神像拜偶像一样。偶像，就是站在一个地位上夺去神的敬拜。继续下去，都是背叛的历史。

三顺服的原则一直到拿撒勒人耶稣降生在地上的时候，才有一个神所挑选的人，祂在那里告诉我们说：我怎么听见，就怎么说；我凭着自己不能作什么，惟有看见父所作的事我才作；我不求自己的意思，只求那差我来的意思。你在那里看见，有一个人不敢凭自己说，也不敢凭自己作，有一个人是完全服在神的权柄之下。

主耶稣是完全顺服的人

主耶稣自己是神，与神同等，并不是僭越的，可是祂完全服在神的权柄之下(腓二5-11)。祂死在十字架上之后，神叫祂从死里复活，把祂升为至高，叫祂作主，作基督，又赐给祂那超乎万名之上的名，叫一切在天上的、地上的，和地底下的，因耶稣的名，无不屈膝，无不口称祂为主，无不敬拜祂，赞美祂。

主升天之后，就设立祂的教会。祂将祂的教会设立起来，不是像人所想的，设立一个团体，或者一个机关。从死里复活，升上高天的主，乃是作教会的元首；整个教会，是祂的身体。换一句说话，祂在地上如何过顺服的生活，今天祂愿意在祂的教会里再彰显出来。

福音乃是一个命令叫人顺服

在圣经里，福音乃是一个命令。我们听见福音的时候，圣经给我们看见，我们应该相信。但是相信福音的时候，圣经也给我们看见，我们乃是顺服福音的人。圣灵是赐给顺服的人，我们乃是从心里顺服所传给我们的道的人。请你们记得，连接受主耶稣，连得救，都是顺服。因为这是神的命令，叫人到处相信。所以相信乃是顺服。人从起头在教会里，就是要学习顺服主，顺服神的权柄。

教会基本的原则是顺服

这么多年的历史以来，全世界都是背叛的。世界的那一个基本的原则，不是要推翻神直接的权柄，就是要推翻神所设立的权柄。到了主耶稣的身体建立在地上的时候，就是我们今天所领会的教会，而教会基本的原则，就是顺服的原则。所以，神本来在世界里定规的事，今天神在教会里就严格的要求。今天神严格的要求：在教会里，女人要顺服男人。这一个在世界里是何等困难的事！今天你问一个世界的女子，肯不肯顺服男人？祂们觉得没有这个意思。今天，神在教会里，要求女人顺服男人，要求妻子顺服丈夫。

书信高到像以弗所书，像歌罗西书，他们里面的命令是什么？是妻子要顺服丈夫，儿女要顺服父母，仆人要顺服主人。这不是在世界里面的话，这是在教会里面的话。

以弗所书和歌罗西书都是最高的书信，最高的书信给我们看见说，我们从前是悖逆之子，我们从前生活的原则根本是与世人一样的，是背叛的原则，所以称作悖逆之子。今天神给我们一个命令，妻子要顺服丈夫，儿女要顺服父母，仆人要顺服主人，这与整个世界不一样。这给我们看见，顺服乃是今天教会的原则。

在世界上也要顺服

你看见在罗马书里所说的话更清楚。十三章一节说：「没有权柄不是出于神的；凡掌权的都是神所命定的。」所以，凡所有的权柄都是神所立的。并且在这里特别给我们看见说，不止该顺服掌权的，也该顺服作官的。当得粮的，给他纳粮；当得税的，给他上税；当惧怕的，惧怕他；当恭敬的，恭敬他。没有一本书那样清楚的说到救恩，像罗马书一样。但是，罗马书十二章，从奉献起，一直到十四章，告诉我们不止在身体里要顺服，并且在世界上也要顺服。人要顺服一切在上有权柄的人。

四权柄的维持教会是一个团体，这一个团体有一个特点，就是说，我们活在世界上，乃是以顺服作我们的性质。我们活在世界上，乃是以顺服作我们生活的原则。

教会乃是维持神权柄的团体

今天教会应当作到一个地步，能宣告说，神在亚当时候所得不着的，今天在教会里能得着；神在世人中所得不着的，今天在教会里能得看；神在以色列国中所得不着的，今天在教会里能得着；神今天在多民、多人、多国、多方中所得不着的，在教会里要得着。换一句话说，最少今天在这一个大地上，总得有一个团体，是维持神的权柄的。在这么大的一个世界里，所有的人都在那里背叛的时候，但是，有一个团体是顺服权柄的，就是教会。教会应该仰起头来说：「主，你在撒但身上所得不着的，在我们身上能得着；你在鬼魔、背叛的天使身上所得不着的，你在教会里能得着。」

所以，教会今天乃是向着执政的、掌权的，来彰显神的权柄。今天教会在地上不止是为着传福音，不止是为着造就自己，也是为着彰显神的权柄。在任何的地方，神的权柄被弃绝；就是在教会这一个地方，神的权柄被保守。世界上，没有一个地方有人寻求神的旨意，就是教会在这里寻求神的旨意。换一句话说，教会乃是一个顺服的团体。所以，你没有得救，没有加人教会则已；你既然加入了教会，今天在神面前，就有一个基本的需要，就有一个基本的原则，是你要维持的，就是说，你要叫神的权柄在教会里能够通行。神的旨意，在世界各地，都不能通行；神的旨意，在教会里，总得通行。你要维持神的权柄在教会里。

要在教会里学习作顺服的人

为此，所有教会里的弟兄姊妹，都得学习作顺服的人。请你们记得，没有一个罪比不顺服更厉害，因为这根本和教会所以存在的缘故相反。主耶稣在地上的时候，不是说祂生活好不好的问题，乃是说祂顺服不顺服的问题。实在说起来，子如果凭着自己作什么，必定是好的；但是祂说，子不能凭着自己作什么。祂说，我不凭着自己作，我乃是凭着那差我来者的意思作。请你们记得，在宇宙里，有一个权柄要维持，主维持了，今天教会也要维持。

神在各个时代里所得不着的，今天在教会里要得着。神在各个地方所得不着的，今天在教会里要得着。所以，在教会里，是你唯一要学习的地方。在教会里不止是说好和坏，不止是说是和非，在教会里乃是要顺服，在教会里乃是学习顺服的地方。所以你们要看见，我们今天没有一个见证比顺服的见证更要紧。因为今天整个宇宙都造反了，整个宇宙都堕落了，整个宇宙是站在另外的地位上。今天，在整个宇宙里，神找不到一个地方，有人是接受祂的权柄的。为此，所有神的儿女，在教会里面都应该学习顺服。

顺服乃是教会的生命

顺服，在教会里乃是教会的生命；顺服，在教会里乃是教会的性质；顺服，在教会里乃是教会基本的原则。教会就是为着维持顺服而存在的。教会乃是与四围的列国背叛的情形完全相反的。今天，地上的列国是说：我要挣断祂的绳索，我要挣开祂的捆绑(诗二)，我要自由，我要脱离神的儿子的律法。但是，今天教会乃是说，我甘心乐意把自己摆在捆绑底下，我甘心乐意把自己摆在神的儿子的绳索底下，来学习顺服，这是教会。因此，在教会里就有一件特别的事发生，就是教会不止是顺服神直接权柄的机关，教会也是特别顺服权柄的机关。教会在地上，不止直接维持神直接的权柄，并且也维持神间接的权柄，就是代替的权柄。

五教会的权柄在圣经里，有许多关于顺服的话。今天在这里，我们分作四段来看这一种的顺服。

(一) 身体里有一个律

教会乃是基督的身体，身体里有它一定的律。每一个机关有它的功用；每一个肢体，有它莫明其妙的律，在那里管理它们。今天，虽然人的知识大大增加，但是，我还找不出人的身体是这么一回事？是有一个律在那里管理它的。所以，每一个肢体，自然在身体上要学习顺服那一个律。今天，如果有那一个肢体，随着它自己的意思行动，随着它自己的意思单独的作，你马上看见它有病。身体的特点就是合一。请你们记得，身体的合一一破坏，这一个身体就定是生了病。

所以，没有一个作神儿女的人，能违背基督身体的律，而单独行动的。一切单独的行动，都是背叛的代表，背叛的另外一句话，就是单独行动。单独行动，就是不服权柄。单独行动，就是不服元首的权柄，就是不服神在身体里所定规的合一的原则，就是不服神在圣经里所定规的合一的律。单独行动，不止是不顺服身体，并且是不顺服主。

主把祂所有的儿女，藉着圣灵浸成功作一个身体，这里面的联合是非常亲密的。一个肢体如果快乐，全身就快乐；一个肢体如果受苦，全身就受苦。在这里面，这一种关系有多大，我们不知道。有多少的时候，一个弟兄跑过来问我说：为什么我今天一起来无缘无故的忧愁？为什么我这两天特别的快乐？我也说不出来。但是，许多时候，这一个原因，不能从你个人身上去找，在你个人身上没有理由特别快乐，没有理由特别忧愁。你看见身体有许多作用，是没有法子解释的。将来到主面前的时候，我们要清楚，为什么我这几天有另外的感觉，为什么有几天我特别的有力量，为什么有几天我特别的软弱。请你们记得，别的肢体会影响我们，我们也会影响别的肢体。虽然我们不知道那一个影响是怎么样影响的，但我们知道合一是事实。怎样合一，怎样互相作用，我们今天不清楚。但是，我们是合一的，是像肢体影响到全身一样。

在我们中间有一个律，我们必须顺服，就是全体在神面前所看见的，我也看见；全体在神面前所拒绝的，我也拒绝；全体在神面前所接受的，我也接受。我是身体上的一个肢体，我不能自己一个单独起来作用。你看见身体有它的律，合一就是权柄。我不能随着我自己的意思，我一随着我自己的意思，这就是悖逆，这就是背叛，这就是不服权柄。今天我们要看见身体是权柄，身体就是基督权柄的代表。我这一个人一离开身体有另外一个行动，我就是一个悖逆的人。

我曾引过一个毒瘤的比喻。在所有的病里面，癌(Cancer)是最厉害的一个，比肺病还要麻烦。癌，在人的身体上，全身的细胞都是一个变作两个，两个变作四个，四个变作八个地一直在那里生长的。你把每一个的细胞拿出来，你能看见它都有生长的能力，但是在它们里面，都有一个管理它们的律。这个律管理它们什么时候该长，什么时候不应该长。

比方说，我的手，本来我的细胞都不生，都不长。今天我不小心被刀划破了，在破口旁边的细胞，就起首生，两个生四个，四个生八个，一直的生，一直的长，就把两边连接起来。怎么能这样？因为在这里有一个律叫它生长。等到两边生起来，收口了，就不长了。谁通知这些细胞说，不用长了呢？它怎么生长，我们不知道。它怎么停止，我们也不知道。但是，我们看见：它长是对的，因为我有伤口；它停也是对的，因为已经收口了。这里面有一个律，连一个细胞都知道。它知道身体有一个律应该长，它知道身体有一个律应该停，它知道应该顺服。

请你们记得，整个身体的律，就是神的权柄，我们要学习顺服这个权柄。我告诉你们，什么时候发生一件事是不得了的呢？我这一只手，被刀划破了，两边的细胞都长起来，一直长到收口就不长了。我感谢神，所有的细胞长到收口就不长了。如果再长下去的话，怎么办？如果再长的话，我告诉你们，这就叫作癌。什么叫作癌呢？癌就是说，在身体里没有这一个需要，但是，有一个细胞离开了全身的细胞所该遵守的规矩，它自己在那里单独的长，一直的长，这样的长，就成功作癌。

每一个细胞都必须受约束，但是这里有一个细胞，不管什么时候该长，不管什么时候该停，它就是长它的。好象在整个身体上，我不管别的细胞怎么样，我就是长我的。一直长，一直长。你就要说这一个细胞是恶性的，是可恶的。请你们记得，它这样的长，全身都要受它的影响。整个身体的细胞，都要被它拖来帮助它去长，它只是叫自己大，它不能叫身体好。本来身体上所有的细胞，都应该是为着叫身体好的，但现在都受了它的影响。一个人生癌的时候，全身的细胞碰着它的时候，都被它拖去，叫它变作更大。它是另外一个东西，它脱离了身体的律。

所以，你们要看见，如果有一个人，一不服权柄，一不服身体上的律，一不按着合一的原则去作，而是凭着自己的意思去作的时候，就有一个癌。全身的材料碰着它的时候，就是为着生它自己，而不是为着长身体。所有的滋养料，都为着它自己。任何有滋养料的东西，在它旁边，它就把它拿去为着它自己，扩充它自己，不是扩充身体。所以，一个医生要治癌是难的事。因为在这里有一个另外的原则：它作它的。

基督的身体，乃是一个活的东西。我们也许可以这样说，没有一个东西比我们的身体还要活，还要合一，还要充满了生命。如果有一个弟兄或者姊妹，你没有相信主之先，本来都是单独作事作惯了的人，什么事情都是自己作。今天你相信了主之后，你乃是身体上的细胞，你乃是身体上的肢体。每一个细胞，在身体都有它的律约束它。在身体里有约束的律，你必须顺着身体的律而行，不能随着你自己的意思而行。你一随着自己的意思而行，你立刻看见说，你在身体上乃是一个毒瘤，你在身体上乃是一个癌。这乃是有害于身体的，并不是帮助身体的。

我们怕单独行动的人，我们怕不遵守身体约束的人，我们怕随着自己意思作事的人，我们怕人不学习顺服元首的权柄在身体里。我们信主之后，第一个原则，属灵的原则，要记得：身体乃是神在地上所设立的权柄，身体就是一个权柄。在身体里，有神的律，我不能在这里违反那一个律。我不能随便凭着自己的意思作，我一凭着自己的意思作，我马上像身体上一个不受约束的恶性细胞，自己作自己的事，完全破坏了合一。马上我成功作一个毒瘤，马上和别人合不起来，完全是单独的，不是帮助身体，乃是害身体。所以我要学习接受身体的断案，学习顺服整个身体生命的运行，学习身体的功课。

请你们记得，你们如果在主面前作基督徒作得越久，你们就越要看见说，身体的合一是事实。你们要越过越看见合一是事实。这一个事实是非常厉害的事实。所以，你们要学习不破坏这一个事实，你们破坏这一个，就是不法。你们破坏这一个，就是不服。你们破坏这一个，就是悖逆。你们破坏这一个，神的权柄就不在你们身上。权柄，要在每一个细胞上。身体上的细胞，都是互相作用的，而不是单独作用的。这是希奇的事。你越在那里看见身体的事，你越要看见用身体来作比喻，是何等的合适。

（二）两三个人的原则在圣经里还有一个原则，是我们非顺服不可的，就是两三个人的原则。请读马太福音十八章十五至二十节那一段圣经。主耶稣对我们说：你们如果有两三个人在那里同心合意的，像音乐那样，声音是和谐的，奉我的名聚集，或者翻作归于我的名下聚集的时候，我就在你们中间。你们无论求什么，我就给你们作。这是主给我们的一个很大的应许。如果有两三个人能够绝对的同心合意，一点疑惑都没有，主说，我在你们中间听你们的祷告。

主还告诉我们说，如果我今天得罪了一个弟兄，那位弟兄来对我说：「你作了一件事，得罪了我，你是大错。」我说：「我想我没有错，是你错了。」我不觉得我有错，我觉得很对，但是那位弟兄说我错，我怎么作？我应该学习听弟兄的话。我如果是一个在主面前学习受教的人，当那位弟兄一个人来对我说的时候，我马上就觉得罪。因为这也是身体的原则，一个就能代表。虽然我想我是对的，虽然我想我是不错的；但是一个弟兄在主面前经过相当多，受教相当深，当他看见这件事是不对的，是要来指正我。我如果是一个在神面前柔软的人，我马上就要说：「弟兄，我错了，请你原谅我。」

我告诉你们，一个人就是权柄，不必等那么多。在你之外的那一个人，就是权柄。那一个人，就能代表身体。那一个人，就能代表整个教会。我就得看见说，我个人的举动是错的，有那一个人的证明就够了。我不是说，有证明就接受；我乃是说，你在神面前乃是触觉快的，许多时候用不着两个人、三个人来告诉你，许多时候用不着全教会来告诉你。在属灵的实际上，有一个人来告诉我们，我们就应该摸着；有一个人来说，我就得看见。那一个人已经是身体，那一个人就是身体的代表。

有的时候，是需要两三个人的见证。一位弟兄来对我说，我还看不见。那一位弟兄就去请另外一两个弟兄来，那一两个弟兄，在主面前都是相当清楚的，全心爱主的人。那一两个人，在主面前是有相当分量的，是学习事奉主相当成熟的人。他们两三个人被请来，告诉我说，按着我们看，你是错的。在这一个时候，我必须记得主的话，如果有两三个人奉我的名聚集，我就在你们中间。

如果他们同心合意的对付一件事，他们的祷告，主就听，主就替他们作。如果他们是和谐的对付某一件事，主就听他们和谐的对付。对于这件事，主能听他们的对付，我能不听他们的对付么？主能接受他们的断案，我能不接受他们的断案么？主说他们同心合意作的事是对的，我能说是不对么？我马上应该听。主能听他们同心合意的指责我的错，我难道不听么？他们所捆绑的，天上也捆绑；他们所释放的，天上也释放，难道在我身上能不跟着天上而作么？

两三个人就是权柄。不是随便请两三个弟兄，糊里胡涂的说话，他们乃是在主面前有权柄，有敬畏，有顺服的，他们都同心合意的说，你有错。我说，你就是不觉得有错，也要服下来说，我错。不必等全教会都来对你说。快一点的人，遇见一个人就知道；慢一点的人，遇见两三个人就知道。许多时候，你就是在主面前不觉得有错，如果有两三个人都是那样看，虔诚的人都是那样看，你的态度在神面前总要抱着顺服的态度，不要骄傲说，我没有错。

（三）学习顺服教会的权柄马太福音十八章还给我们看见，假定说，有两三个弟兄来对你说，你还是觉得没有错。这两三个弟兄就把这件事摆在教会的面前，全教会在神面前考虑，都在神面前有断案，都在神面前有审判，都说你错了，我问你，你怎么办？你说：「身体虽然说我错，元首说我无错。父母虽然离弃我，耶和华却收留我。弟兄都弃绝我，主不弃绝我，我在这里背十字袈。」这就显明说，你是在教会之外的。你还以为你是受逼迫，你还以为你是殉道，你是受苦，你是受弟兄的苦待。但是，我告诉你，你要学习服下来说：「教会如果说了就是。在这里再没有断案了。全体弟兄姊妹们都说我错，我就是对，也是错的。」人要学习顺服这一个有权柄的教会在地上。

教会在地上，是神有权柄在里面的。你千万不要刚硬到一个地步说，全体弟兄都说我错，但我说，我没有错。我告诉你们，骄傲的人，在这里没有地位；骄傲的人，在这里不能顺服；骄傲的人，不知道什么叫作教会。全体都在那里说我错的时候，我就应当学习温柔，谦卑，服下来说：我错了。你不能说教会没有权柄。教会是有权柄的。教会在神面前所断定的，神就承认说是对的。教会在神面前所拒绝的，神也拒绝。全体都在那里看见你错的时候，你就应该谦卑，不要刚硬到一个地步，连全体弟兄姊妹都说你是错的时候，你还说你是对的。主如果让他们同心合意说你错，恐怕你是错的。

每一个神的儿女，在教会里都需要学习顺服，有的时候，一个人可以代表教会；有的时候两三个人可以代表教会；有的时候整个地方教会，就是代表教会。你必须在神面前作一个柔软的人，不作一个刚硬的人。要学习顺服的功课，神的儿女是站在顺服的原则上。我们在教会要学习顺服。

（四）在教会里代表权柄的人教会里不止有一个人来代表神的权柄，不要有两三个人来代表神的权柄，许多时候，是全体来代表神的权柄。

1.作长老的负责弟兄神在圣经里，另外还给我们看见说，在主面前负责的弟兄，就是那些作监督的弟兄，作长老的弟兄，在教会里，乃是特别代表神的权柄的人。其余的弟兄应该在神面前学习站在顺服的地位上。在教会里有神所设立的权柄，他们的工作乃是监督。所以，弟兄们要学习接受他们的断案，要顺服他们。

神的儿女活在世界上，应该到处寻找命令，到处寻找顺服的机会，而不是在那里光是寻找工作。我自己常常觉得说，有许多年轻的人，没有多大用处。为什么缘故？也许他们有工作，但是他们不能顺服。有许多是不能顺服的人。你问他说：你作工有多少年？他也许说，我工作了十年，我作了许多事。你再问他说：一生一世，你顺服过谁？也许连一个也没有顺服过。在教会里，基本生活的原则是顺服。

所以在我们中间每一个都应该学习顺服。一个人，如果一生一世都没有顺服过人，这是一件非常可怜的事。所以，你们应该学习在神面前顺服，不止顺服神，并且要顺服神在地上所设立的权柄，就是教会。也顺服神在教会里所设立的权柄，就是负责的弟兄。你能够说，我作工作了多少年；你不能说，我没有不顺服主。你谁都没有顺服过，这是基本的难处，这是基本的问题。你如果在神面前看，你就能看见说，这是非顺服不可的。

2.许多在前面的年长弟兄现在我愿意和你们稍微读几节圣经，特别是关乎长老的。

哥林多前书十六章十五至十六节：「弟兄们，你们晓得司提反一家，是亚该亚初结的果子。并且他们专以服事圣徒为念。我劝你们顺服这样的人，并一切同工同劳的人。」他们没有别心意念，他们在哥林多的教会里，只有一个意念，就是要服事圣徒。保罗说，你们要顺服他们。神在教会里所设立的权柄，你要顺服。顺服司提反一家的人，也要顺服与司提反同工同劳的人。在你们前面，有许多年长的弟兄，在你们前面有许多初结的果子，比你们早在基督里的，而同时在那里以你们的事为念的，你们要尊敬这样的人。你们千万不要以为这样的人，是可以轻看的；反而是应当顺服的。

彼得前书五章五节：「你们年幼的，也要顺服年长的。」上文乃是对我们讲到长老的事。这里有一班人，在主面前有更多的年日，或者就是作长老的人。彼得说，你们年幼的，应该顺服年长的。他们在主面前乃是你们的榜样(3节)，他们是按着神的旨意来照管你们(2节)。所以年纪轻的人，如果有人按着神的旨意来照管你们，你们在神面前要学习顺服他们。他们乃是在神面前作榜样的，你们要学习顺服他们。在教会里特别是能够代表主的那些年长的弟兄，是你们在主面前特别应该顺服的人。

提摩太前书五章十七节：「那善于管理教会的长老，当以为配受加倍的敬奉。那劳苦传道教导人的，更当如此。」你们对那班善于管理教会的长老，应该有加倍的敬奉，绝对不应该在那里随便谈说。你们应该敬重长老；那劳苦传道教导人的，更当如此。有恩赐为着话语职事的，更加应当如此。有的长老会作话语的职事，有的长老不会作话语的职事，不止对于会的人当尊敬，对于不会的人也应当尊敬。

我在这里愿意提醒一句话：许多弟兄对于顺服的事，有一个基本的错误，他们挑选他们顺服的对象。他们以为说，我所需要的，乃是顺服那完全的人。请你们记得主从来没有这样定规。顺服，不是顺服完全的人；顺服，乃是顺服主的权柄在他身上。你如果要挑选你所顺服的人，你总能够找出他的毛病来。老实说，保罗在你们中间，你们也很容易找出他的毛病来。彼得在你们中间，你们也很容易找出他的毛病来。但是，只要有一件事就够了，我们的弟兄在你前面，你总得听他的话。

你如果要在那里推诿的话，我告诉你们，你们可以找出千万的理由来。在这里有一个长老，他只会管理教会，而没有话语的职事，你也许以为说，我不必尊敬他，也许我讲道比他讲得更好。可是神的话乃是说，要尊敬那些善于管理教会的长老，那劳苦传道教导的人，更当如此。在这里不是挑选的问题。有许多人用自己的挑选，来遮掩他们的不法，遮掩他们的悖逆。这是愚昧的。他如果是年长的，他如果是在你前面的，你就应该顺服，而不是你所应该批评的。

3.引导我们的人希伯来书十三章十七节：「你们要依从那些引导你们的，且要顺服。」所以你看见，在神的话语里是相当清楚。一切在你们前面引导你们的，你们都应该顺服他。不是说你可以挑选自己所欢喜的来顺服。如果你们只听一位弟兄的话，不能听别的弟兄的话，我告诉你们，这乃是一件相当困难的事。请你们记得，听一位弟兄的话，这不是希奇的事。人要学习顺服，是要学习顺服在他前面的人，不止是要学习顺服在他头上的人。是要学习顺服引导你们的人，不止是要学习顺服在你顶上特别有恩赐的弟兄，特别为主所用的弟兄。你们要常常找出来，谁是在你前面的。

今天在这里，也许你们还不觉得，有一天你们离开这里到乡下去，或者到天津，到北平去，三个弟兄、四个弟兄聚集在一起的时候，你第一个问题就问说，我应该顺服谁？我应该顺服在我前面的。三个弟兄、五个弟兄在一起，就是两个钟点、三个钟点在一起，自然而然有一个是神在那里叫他作领导的人，你就得顺服他。基督徒的特点是顺服，基督徒的特点不是作工。基督徒的特点，就是认识一切引导的人。我常常觉得，在一个地方，有五六个弟兄聚集在一起，每一个都站在自己的地位上，那是非常美丽的事，那是属灵的美丽。自然而然变作说，十个弟兄、二十个弟兄，一坐下来，就知道谁是在我前面，一找出来，就要顺服。

「你们要依从那些引导你们的，且要顺服。」因为什么？「因他们为你们的灵魂时刻儆醒，好象那将来交帐的人；你们要使他们交的时候有快乐，不至忧愁。若忧愁就与你们无益了。」任何在你们前面的人，是为着你们灵魂担心的人，和要为着你们的灵魂交帐的人，这样的人，都是你们在神面前应该顺服的人。

4.在主里劳苦治理的人帖撒罗尼迦前书五章十二至十三节：「弟兄们，我劝你们敬重那在你们中间劳苦的人，就是在主里面治理你们，劝戒你们的。又因他们所作的工，用爱心格外尊重他们。」有的人是在主里面治理你们，是在主里面引导你们，是在主里面带领你们的，这样的人，你们都应当尊敬，都应当尊重。这样的人，都是我们所应该顺服的人。所以，一个基督徒，如果作到世界上没有一个可顺服的人，这一个人是世界上希奇的人，一个基督徒应该到处看见，有许多在我前面的人，有许多在属灵方面有重量的人，有许多带领我的人，这些人，都是我所应该顺服的人。

如果是这样，你就看见，教会应该维持一个原则，那一个原则是神在撒但里所找不到的，那一个原则是神在世界里所找不到的，那一个原则是神在宇宙里所找不到的，那一个原则就是顺服。在教会里有一个基本的功课要学。在世界里所弃绝的，在教会里要得着。在教会里有一个基本的原则，就是要顺服。

我们已经看见，身体的合一就是权柄。也看见一个人能代表基督的身体，两三个人也能代表基督的身体，一个地方的教会也能代表基督的身体。末了也看见，在主里面的长老、领导你们的，也是代表基督的身体的。这些都是神的权柄，都是神在我们中间所设立的权柄，我们要顺服他们，尊敬他们，请教他们，听他们的话。如果是这样，主的名就在我们中间，主的话也在我们中间，这样才是非拉铁非。

上章目录下章


第二部圣洁没有瑕疵 * 第一章 神的计划和神的安息

第二部圣洁没有瑕疵

第一章神的计划和神的安息

读经： 「神说，我们要照着我们的形像，按着我们的样式造人，使他们管理海里的鱼，空中的鸟、地上的牲畜，和全地，并地上所爬的一切昆虫。神就照着自己的形像造人，乃是照着祂的形像造男造女。神就赐福给他们，又对他们说，要生养众多，遍满地面，治理这地；也要管理海里的鱼，空中的鸟，和地上各样行动的活物。神说，看哪，我将遍地上一切结种子的菜蔬，和一切树上所结有核的果子，全赐给你们作食物。至于地上的走兽，和空中的飞鸟，并各样爬在地上有生命的物，我将青草赐给它们作食物，事就这样成了。神看看一切所造的都甚好；有晚上，有早晨，是第六日」。

「天比万物都造齐了。到第七日，神造物的工已经完毕，就在第七日，歇了祂一切的工，安息了。神赐福给第七日，定为圣日，因为在这日神歇了祂一切创造的工，就安息了。」(创一26-二3)

「耶和华神说，那人独居不好，我要为他造一个配偶帮助他。耶和华神用土所造成的野地各样走兽，和空中各样飞鸟，都带到那人面前看他叫什么，那人怎样叫各样的活物，那就是它的名字。那人便给一切牲畜和空中飞鸟，野地走兽都起了名；只是那人没有遇见配偶帮助他。耶和华神使他沉睡，他就睡了，于是取下他的一条肋骨，又把肉合起来。耶和华神就用那人身上所取的肋骨，造成一个女人，领她到那人跟前。那人说，这是我骨中的骨，肉中的肉，可以称她为女人，因为他是从男人身上取出来的。因此，人要离开父母，与妻子连合，二人成为一体。」(创二18-24)

「你们作妻子的，当顺服自己的丈夫，如同顺服主。因为丈夫是妻子的头，如同基督是教会的头。祂又是教会全体的救主。教会怎样顺服基督，妻子也要怎样凡事顺服丈夫。你们作丈夫的，要爱你们的妻子，正如基督爱教会，为教会舍己。要用水藉着道，把教会洗净，成为圣洁，可以献给自己，作个荣耀的教会，毫无玷污皱纹等类的病，乃是圣洁没有瑕疵的。大夫也当照样爱妻子，如同爱自己的身子。爱妻子，便是爱自己了。从来没有人恨恶自己的身子，总是保养顾惜，正像基督待教会一样。因我们是祂身上的肢体。为这个缘故，人要离开父母，与妻子连合，二人成为一体。这是极大的奥秘，但我是指着基督和教会说的。」(弗五22-32)

「天上现出大异象来：有一个妇人，身披日头，脚踏月亮，头戴十二星的冠冕；她怀了孕，在生产的艰难中疼痛呼叫。天上又现出异象来；有一条大红龙，七头十角；七头上戴着七个冠冕。它的尾巴拖拉着天上星辰的三分之一，摔在地上。龙就站在那将要生产的妇人面前，等她生产之后，要吞吃她的豥子。妇人生了一个男孩子，是将来要用铁杖辖管万国的；她的孩子被提到神宝座那里去了。妇人就逃到旷野，在那里有神给她预备的地方，使她被养活一千二百六十天。在天上就有了争战。米迦勒同他的使者与龙争战。龙也同祂的使者去争战。并没有得胜，天上再没有它们的地方。大龙就是那古蛇，名叫魔鬼，人叫撒但，是迷惑普天下的。它被摔在地上，它的使者也一同被摔下去。我听见在天上有大声音说：我神的救恩、能力、国度，并祂基督的权柄，现在都来到了。因为那在我们神面前，画夜控告我们弟兄的，已经被摔下去了。弟兄胜过它，是因羔羊的血，和自己所见证的道。他们虽至于死，也不爱惜性命。所以诸天和住在其中的，你们都快乐吧！只是地与海有祸了，因为魔鬼知道自己的时候不多，就气忿忿的下到你们那里去了。龙见自己被摔在地上，就逼迫那生男孩子的妇人。于是有大鹰的两个翅膀赐给妇人，叫她能飞到旷野，到自己的地方，躲避那蛇。她在那里被养活一载二载半载。蛇就在妇人身后，从口中吐出水来，像河一样，要将妇人冲去。地却帮助妇人，开口吞了从龙口吐出来的水。龙向妇人发怒，去与她其余的儿女争战，这儿女就是那守神诫命，为耶稣作见证的。那时龙就站在海边的沙上。」(启十二)

「我又看见一个新天新地，因为先前的天地已经过去了，海也不再有了。我又看见圣城新耶路撒冷由神那里从天而降，预备好了，就如新妇妆饰整齐，等候丈夫。我听见有大声音从宝座出来说：看哪！神的帐幕在人间。祂要与人同住，他们要作祂的子民；神要亲自与他们同在，作他们的神。神要擦去他们一切的眼泪。不再有死亡，也不再有悲哀，哭号，疼痛，因为以前的事都过去了。坐宝座的说：看哪！我将一切都更新了又说：你要写上，因这些话是可信的，是真实的。祂又对我说：都成了。我是阿拉法，我是俄梅戛；我是初，我是终。我要将生命泉的水白白赐给那口渴的人喝。得胜的，必承受这些为业；我要作他的神，他要作我的儿子。惟有胆怯的，不信的、可憎的、杀人的、淫乱的、行邪术的、拜偶像的，和一切说谎话的，他们的分就在烧着硫磺的火湖里；这是第二次的死。拿着七个金碗，盛满末后七灾的七位天使中，有一位来对我说：你到这里来，我要将新妇，就是羔羊的妻，指给你看。我被圣灵感动，天使就带我到一座高大的山，将那由神那里，从天而降的圣城耶路撒冷指示我。城中有神的荣耀。城的光辉如同极贵的宝石，好象碧玉，明如水晶。有高大的墙。有十二个门，门上有十二位天使；门上人写着以色列十二个支派的名字。东边有三门，北边有三门，南边有三门，西边有三门。城墙有十二根基，根基上有羔羊十二使徒的名字。对我说话的，拿着金苇子当尺，要量那城和城门，城墙。城是四方的，长宽一样。天使用苇子量那城，共有四千里，长、宽、高都是一样。又量了城墙，按着人的尺寸，就是天使的尺寸，共有一百四十四肘。墙是碧玉造的。城是精金的，如同明净的坡璃。城墙的根基是用各样宝石修饰的：第一根基是碧玉；第二是蓝宝石；第三是绿玛瑙；第四是绿宝石；第五是红玛瑙；第六是红宝石；第七是黄璧玺；第八是水苍玉；第九是红璧玺；第十是翡翠；第十一是紫玛瑙；第十二是紫晶。十二个门是十二颗珍珠，每门是一颗珍珠。城内的街道是精金，好象明透的玻璃。我未见城内有殿，因主神，全能者和羔羊，为城的殿。那城内人不用日月光照，因有神的荣耀光照，又有羔羊为城的灯。列国要在城的光里行走。地上的君王必将自己的荣耀归与那城。城门白画总不关闭，在那里原没有黑夜。人必将列国的荣耀、尊贵归与那城。凡不洁净的，并那行可憎与虚谎之事的，总不得进那城，只有名字写在羔羊生命册上的才得进去。

「天使又指示我在城内街道当中一道生命水的河，明亮如水晶，从神和羔羊的宝座流出来。在河这边与那边有生命树，结十二样果子，每月都结果子，树上的叶子乃为医治万民。以后再没有咒诅。在城里有神和羔羊的宝座；祂的仆人都要事奉祂，也要见祂的面。祂的名字必写在他们的额上。不再有黑夜，他们也不用灯光、日光，因为主神要光照他们。他们要作王，直到永永远远。」(启廿一1-廿二5)

在这四处圣经里，讲到四个女人：创世记第二章里的女人是夏娃，以弗所书第五章里的女人是教会，启示录第十二章里的女人是一个异象中的妇人，启示录第二十一章里的女人是羔羊的妻子。但愿神给我们光，叫我们看见这四个女人是如何连在一起？如何与神永远的计划发生关系？叫我们看见教会在神永远的计划中所站的地位是什么？所负的责任是什么？也看见神的得胜者怎样成功了神永远的计划？

神创造人的目的神为什么创造人？神造人有什么目的？在创世记一章二十六、二十七节，神已经告诉我们了。这两节圣经是非常重要的。神创造人，的的确确是一个特别的创造，所以需要有神格中的会议。神要光，只要说一句话就成了；神造空气，也只要说一句话就成了；神造其它的生命，也只要说一说就成了；但是，神造人就不然。在造人以先，有神格的会议--「神说：我们要照着我们的形像，按着我们的样式造人，使他们管理海里的鱼、空中的鸟、地上的牲畜，和全地，并地上所爬的一切昆虫。」这是神格会议中造人的计划。「我们要……」，这是神格中的商量，换句话说，这是神造人的「打样」。第二十七节才是神的建造--「神就照着自己的形像造人，乃是照着祂的形像造男造女。」接下去看第二十八节：「神就赐福给他们，又对他们说：要生养众多，遍满地面，治理这地，也要管理海里的鱼、空中的鸟，和地上各样行动的活物。」神要人掌权在这里，我们就看见：神要得着一个人，神要得着一个掌权的人，神要得着一个掌权在这地上的人。这个是神所满意的。

神所造的人，不止有样式，还有形像。样式是外面的，形像是里面的。神不止要人在外形上像祂，神也要人在性情上像祂。神要人和祂有一样的感觉，有一样的动作，有一样的生活，有一样的圣洁。神要人像神，使人和人接触的时候，能摸得着神的性情。这是在神格会议中所定规的。

在这里还有一件事很希奇。第二十六节是说「我们要照着我们的形像、按着看我们的样式造人」，第二十七节是说「乃是照着祂的形像造男造女」祂第二十六节的「我们」是多数，而第二十七节的「祂」是单数。就文法来说，第二十六节神格中的父、子、灵在那里商量的时候，既说「我们要照着我们的形像……造人」，到第二十七节，就应该说「乃是照着祂们的形像造男造女」。但是希奇，第二十七节是说：「乃是照着祂的形像造男造女。」这怎么说呢？这是因为在神格中只有一位是有形像的，就是子。所以在神格中商量如何造人的时候，是说照「我们」的形像造人(因为祂们是合一的，所以说「我们」的形像)，而去造人的时候，却说照「祂」的形像造人。可见亚当是照着主耶稣的形像造的。不是先有亚当，然后才有主耶稣，乃是先有主耶稣，然后才有亚当。当神创造亚当的时候，是照着主耶稣的形像，所以说照「祂」的形像，而不说照「祂们」的形像。

神的目的，就是要得着一班人是像祂儿子一样的。我们不要以为道成肉身是道在先，肉身在后。其实主耶稣的样式是早已定规了的。我们读罗马书八章二十九节：「因为祂预先所知道的人，就预先定下效法祂儿子的模样，使祂儿子在许多弟兄中作长子。」这是神的目的。神要有许多儿子，神要这许多儿子都像祂那一个儿子。祂那一个儿子是有形像的，有样式的；这许多儿子都是照着祂那一个儿子的模样。这样，祂儿子就不再是独生子，而是在许多弟兄中作长子了。神的目的就是要得着这样一班人。我们应当知道人的宝贵，每一次提到人的时候应当快乐。神是何等着重人，连祂自己都来作人「神得着了人，神的计划就成功了。

神的计划是要藉着人来成功的，神要藉着人来解决祂自己的要求。那么，神造了人，祂的目的是要人作什么呢？是要人掌权。神创造人并没有预定人要堕落。人堕落是创世记第三章的事，是人搅出来的事，神没有定规人要犯罪。连救赎也不是神所预定的。不是说救赎不要紧，乃是说救赎并非神所预定的。如果救赎是神所预定的，那么人就非犯罪不可了。可是在神格会议中，神所定规的乃是人要掌权。这是神在创世记一章二十六节里所给我们的一个启示。神在这里将祂自己的心意打开给我们看，祂把神格会议中的秘密告诉了我们：「我们要照着我们的形像、按着我们的样式造人，使他们管理海里的鱼、空中的鸟，地上的牲畜，和全地，并地上所爬的一切昆虫。」这是神的目的。

也许有人要问：神为什么有这目的呢？这是因为在神没有创造人之先，有一个光明的天使已经背叛变成魔鬼了。撒但已经犯罪了，堕落了，已经从明亮之星变作神的仇敌了(赛十四12)。神就是要把它管理的权柄夺回来。神要把权柄从撒但手里夺过来，放到人的手里去。神所以创造人，就是要人掌权，不要撒但掌权。由此可见，神造人的恩典是多么大！治理全地神不止要人掌权，并且要人在一个特别的区域里掌权，就是创世记一章二十六节所给我们看见的，「使他们管理海里的鱼、空中的鸟，地上的牲畜，和全地」。「全地」是人管理的范围。不止管理海里的鱼、空中的鸟、地上的牲畜，并且管理「全地」。神所要人管理的范围就是地，人和地是有特别的关系的。神不止在神格会议中注意地，并且在创造人的时候也是这样。第二十七至二十八节：「神就照着自己的形像造人，乃是照着祂的形像造男造女。神就赐福给他们，又对他们说：要生养众多，遍满地面，治理这地。」至于「也要管理海里的鱼、空中的鸟……」，那是次要的。管理别的，是附属的工作，神所看重的是「遍满地面」、「治理这地」。主要的问题是在乎地。

创世记一章一至二节：「起初神创造天地。地是空虚混沌；渊面黑暗。」这两节圣经需要直译，才能更清楚。按原文第一节是「起初神创造诸天和地」。「天」是多数的，所以加上一个「诸」字。「诸天」是指各星宿所有的天而言。(我们地球有地球的天，其它星宿也是这样。)第二节直译是：「而地变成空虚混沌；渊面黑暗。」(在希伯来文，「地」字前面有一个连接词。中文可以译作「而」。)「起初神创造诸天和地」，什么难处都没有，什么问题都没有，但是后来发生了问题，「而地变成空虚混沌」了。「地是空虚混沌」的「是」，和创世记十九章二十六节罗得的妻子变成一根盐柱的「变成」是同样的字。罗得的妻子并非生下来就是盐柱，乃是后来才变成的；这里的地，也并非一造出来就是空虚混沌的，乃是后来才变成空虚混沌的。神创造了诸天和地，「而地变成空虚混沌」，可见问题不在诸天，而是在地。

所以地乃是问题的中心，神所争执的就是地。主耶稣所教给我们的祷告乃是说：「愿人都尊你的名为圣，愿你的降临，愿你的旨意行在地上如同行在天上。」照原文的意思，「在地上如同在天上」「这句话，是上面三句公用的，不是末了一句独用的。换句话说，原来的意思是：「愿人都尊你的名为圣，在地上如同在天上。愿你的国降临，在地上如同在天上。愿你的旨意通行，在地上如同在天上。」从这个祷告中，可见「天」没有出问题，问题是在乎「地」。人堕落之后，神对蛇说：「你必用肚子行走，终身吃土。」意思就是：地是你的范围，你要在地上吧。撒但工作的范围，不是在天，乃是在地。神的国如果要来到，就必须从地把撒但赶走；神的旨意如果要通行，就必须通行在地上；神的名如果要被尊为圣，就必须在地上被尊为圣。所有的问题，都是在地上。

在创世记里有两个词是很有意思的。一个是一章二十八节的「治理」，也可以译作「征服」；一个是二章十五节的「看守」，也可以译作「守着」。在这里我们能够看见神是派人征服地，守着地。神的本意是要把地给人居住，而不是要地荒凉(赛四五18)。神要人不许撒但侵犯地。但是问题就是因为有撒但在地上，撒但要在地上作破坏的工作，所以神要人从撒但的手下把地收回来。

还有一件事要注意的，就是：神所要人收回的，严格的说，不只是地，并且是与地发生关系的天。圣经中「诸天」和「天」是有分别的。「诸天」是神宝座所在的地方，是神的权柄所通行的地方。「天」在圣经里，有的时候是指着与地发生关系的天说的，这也是神所要收回的(参阅启十二7-10)。

对付撒但有人问说：神为什么不自己把撒但扔到无底坑里去，扔到火湖里去？我们的答复是神能够这样作，但是神自己不作。我们不知道祂为什么自己不作，我们却知道祂要怎么作。神要用人对付祂的仇敌。神为着要对付祂的仇敌，所以造人。神要受造者来对付受造者。神所要用的是受造的人。

我们再读创世记一章二十六节：「神说，我们要照着我们的形像，按着我们的样式造人，使他们管理海里的鱼、空中的鸟，地上的牲畜，和全地……」好象说到这里话就要完了，可是又加上一句「并地上所爬的一切昆虫」(「昆虫」照原文直译是「爬物」)。在这里，我们看见爬物是在一个很大的地位上，神把爬物摆在全地之后。要管理全地，就得注意爬物。神的仇敌寄附在爬物里。在创世记第三章里有蛇，在路加福音第十章里有蝎子，它们都是爬物。不只有蛇(代表撒但)，并且有蝎子(代表犯罪的污秽的邪灵)。蛇的范围在地，蝎子的范围也在地。所有的问题都在这里--地。

所以我们要分别救人的工作和神的工作。许多时候，救人的工作不一定是神的工作。救人，是解决人的问题；而神的工作是要人掌权，是为着治理神自己所造的万物。在神的造物中，需要一个掌权者，神就是拣选人来作这一个掌权者。我们如果只是为着我们人的话，那我们所有的追求，就不过是盼望我这个人能够更爱主，我这个人能够更圣洁，我这个人能够更热心，我这个人能够救人的灵魂。这一切固然都好，但是，这一切太以人为中心了。这些都是顾念人得着好处，并没有顾念到神的工作和神的需要。我们要看见神有祂的需要，我们在地上不只是为着人的需要，更是为着神的需要。我们感谢神，神将劝人与祂自己和好的职分赐给了我们。但是，另一面，我们就是把全世界的人都拯救来了，我们还有一个神的工作没有作，神的需要还没有满足。在这里还有一件事，叫作神的工作或神的需要。神在造人的时候，就说出了祂的需要是什么。神给我们看见祂的需要就是有人能够掌权，能够管理祂手下的造物。管理不是一件小事，乃是一件大事。神需要有可以托付而不出事情的人，这就是神的工作，这就是神所要得着的。

我们不轻看传福音的工作。但是，如果所有的工作都不过是传福音、救灵魂，就还没有使撒但受到致命的亏损；人如果没有从撒但的手下把地收回来，那就还没有达到神创造人的目的。救人常是为着人的好处，而对付撒但是为着神的好处。救人是为着解决人的需要，而对付撒但是为着满足神的需要。弟兄姊妹们，这是需要代价的！我们知道鬼会说话，鬼曾说：「耶稣我认识，保罗我也知道，你们却是谁呢？」问题就在这里：鬼碰着你，它逃不逃？固然，传福音需要代价，但是，对付撒但是更需要代价的。

这并不是一篇道理，这是需要实行的，代价是非常大的。如果神要人去推翻撒但所有的工作和权柄，我们就非完全的绝对的顺服主不可。我们作别的工作，为自己留下地位，关系还小，但是，对付鬼魔的工作，是一点没有法子为自己留下地位的。我们能留下自己读圣经，留下自己传福音，留下自己帮助教会，留下自己帮助弟兄，但是，对付撒但，就不能留下自己。你若留下自己，你就推它不动。愿神开我们的眼睛，使我们看见，神的目的要我们绝对的为着祂。三心二意的人没有法子对付撒但。愿神对我们的心说话。

神的目的永不改变神要得着一个在地上掌权的人，可是，人没有达到神这个目的，到创世记第三章，堕落进来了，犯罪进来了，人在撒但的权下了，好象所有的事情都完了，撒但好象得胜了，神好象失败了。但是，除了创世记第一章这一段圣经以外，还有两段圣经，就是诗篇第八篇和希伯来书第二章，也是和这个问题有关的。

诗篇第八篇--人堕落后神的旨意诗篇第八篇给我们看见，神的预定和神的计划从来没有改变过。人堕落之后，神对于人的旨意，神对于人的要求，仍然是那样，并没有改变。在创世记第一章神格中会议的时候，神对于人的旨意是怎样，等到人犯罪堕落了，神对于人的旨意还是怎样。诗篇第八篇是在人堕落之后写的。人已经堕落了，但是，写诗的人还能够在那里赞美，他的眼睛还是看创世记第一章。圣灵没有忘记创世记第一章，圣子也没有忘记创世记第一章，神自己也没有忘记创世记第一章。

我们来看这一篇诗的内容是什么？第一节：「耶和华我们的主啊，你的名在全地何其美！」被圣灵感动的人，都要说这一句话：「你的名在全地何其美！」虽然有人毁谤主的名，虽然有人弃绝主的名，但是写诗的人还大声地说：「耶和华我们的主啊，你的名在全地何其美！」他不是说「你的名全地顶美」。「顶美」与「何其美」是有分别的，「顶美」的意思就是我作诗的人还说得来，「何其美」的意思乃是我虽然会作诗，我却不知道怎么说，我不知道主的名有多少美，我只能说：「耶和华我们的主啊，你的名在全地何其美！」不止祂的名是何其美，并且祂的名是「在全地」何其美！这和创世记一章二十六节是一样的，是在全地。我们如果知道神的计划，每一次读到「人」的时候，心要动一动，每一次读到「地」的时候，心也要动一动。

第二节：「你因敌人的缘故，从婴孩和吃奶的口中建立了能力，使仇敌和报仇的闭口无言。」婴孩和吃奶的，是指人而言。这里的着重点，是神如何用人对付了仇敌。主耶稣曾引用过这句话说：「你从婴孩和吃奶的口中，完全了赞美的话。」(太廿一16)这话的意思就是：让仇敌尽管作，神不必自己对付它，神是用婴孩和吃奶的对付它。婴孩和吃奶的能作什么？这里说祂「从婴孩和吃奶的口中建立了能力」，神要得着一班人，就是能赞美的人，能赞美的人就能对付仇敌。

第三至八节：「我观看你指头所造的天，并你所陈设的月亮星宿，便说，人算什么，你竟顾念他；世人算什么，你竟眷顾他。你叫他比天使微小一点，并赐他荣耀尊贵为冠冕。你派他管理你手所造的，使万物，就是一切的牛羊、田野的兽，空中的鸟、海里的鱼，凡经行海道的，都服在他的脚下。」如果是我们写诗，可能在这里加上一个括号说：「可惜，人堕落了，犯罪了，被赶出伊甸园了，达不到这个地步了」。但是感谢神，在诗人的心意中，没有这样的思想。在神的眼光看来，他还是能够收回的，神所给人的地位还在，神叫人败坏魔鬼的工作还在。所以从第三节起，作诗的人再说老故事，他完全不顾创世记第三章。这是诗篇第八篇最特别的地方。神的目的就是要人掌权。人配吗？人的确不配，但是，神的目的既要人掌权，人就必定要掌权。

第九节：「耶和华我们的主阿，你的名在全地何其美！」作诗的人就是这样赞美，至于人的堕落，好象连看都没有看见。亚当虽犯了罪，夏娃虽犯了罪，但是亚当和夏娃不能阻碍神的计划。人能够堕落，人能够犯罪，但是人不能推翻神的旨意。人堕落之后，神对于人的定规还是照旧，神还是要人掌权去推翻撒但的权柄。哦，神是永远不改变的！神的那一条路是一直走的，是从来没有改变的。我们要知道神是打不倒的。世界上有人受过打击，却没有一个人像神那样天天受打击，一直受打击，但是神的旨意从来没有被打倒过。人堕落之前，神是怎样；人堕落之后，罪来到世界之后，神还是怎样。祂从前所定规的是怎样，今天还是怎样，祂没有改变。

希伯来书第二章--神在救赎里的旨意创世记第一章是说到神创造的时候所预定的旨意，诗篇第八篇是说到人堕落之后神的旨意；希伯来书第二章是说到神救赎里的旨意；现在我们来看希伯来书第二章，在救赎的得胜里，神还是要人得着权柄去对付撒但。

第五节至第八节上半节：「我们所说将来的世界，神原没有交给天使管辖。但是人在经上某处证明说，人算什么，你竟顿念他，世人算什么，你竟眷顾他；你叫他比天使微小一点，赐他荣耀尊贵为冠冕，并将你手所造的都派他管理；叫万物都服在他脚下。(以上是引诗篇第八篇的话--编者注。)既叫万物都服他，就没有剩下一样不服他的。」一切都得服他，这是神当初所定规的。

但是，事情并不这样。第八节下半节至第九节上半节：「只是如今我们还不见万物都服他。惟独见那成为比天使小一点的耶稣，因为受死的苦，就得了尊贵荣耀为冠冕。」这里只说耶稣一个人是这样。诗篇第八篇是说神叫人比天使小一点，而使徒在这里把「人」改作「耶稣」了，他给我们解释那个「人」是指着耶稣说的，是耶稣成为比天使小一点。救赎就是从这里来的，本来神定规人比天使小一点，本来神定规人要得冠冕，人要管理神所造的万物，人要替神将地上的仇敌并与地发生关系的天的仇敌赶出去，人要破坏撒但所有的权柄。但是人堕落了，人不能掌权了，所以主耶稣来了，祂取了人血肉之体，祂就是「末后的亚当」(林前十五45)。

第九节下半节：「叫祂因着神的恩，为人人尝了死味。」「人人」，照希腊文可译作「每一件」。主耶稣降生，主耶稣来作人，主耶稣来救赎，这个救赎的工作，不只是对人，并且是对受造之物。一切受造之物，除了天使以外，都包括在里面。所以主耶稣是站在两个地位上：对于神，祂就是那当初的人，当初神所定规的那个人；对于人，祂就是救主。当初神定规人掌权，定规人推翻撒但，主耶稣就是那个人。那一个人现坐在宝座上了。阿利路亚！那一个人已经推翻了撒但的权柄；那一个人就是神所盼望；神所要得着的。另一面，那一个人是与我们发生关系的；那一个人是我们的救主，祂替我们对付了罪的问题。我们犯罪，我们堕落，神设立祂作挽回祭。祂不只为我们作了挽回祭，并且也为一切受造之物受了审判，这是从圣所的幔子裂为两半所证明的。在圣所里有幔子，这幔子，希伯来书第十章说它是指主耶稣的身体。在幔子上绣着基璐伯的像，基璐伯是代表受造之物，所以在主耶稣的身体里包括了受造之物。那一天主死的时候，幔子从上到下裂为两半，当然，绣在幔子上的基璐伯也裂开了。所以当主耶稣死的时候，受造之物也受了审判。祂不只是为人人尝了死味，祂也为「每一件」尝了死味。

第十节：「原来那为万物所属(这就是神--编者注)，为万物所本的(这也是神--编者注)，要领许多的儿子进荣耀里去。」万物是属于祂，也是本于祂；万物是归于祂，也是出于祂。属于祂，就是归于祂；本于祂，就是出于祂。感谢神，神创造的目的并没有改变。在创造的时候，神的定规是怎样；在人堕落之后，神的定规还是怎样；在救赎里，神的定规也还是怎样。神没有因为人堕落的缘故而改变祂的计划。感谢神，祂还是要领许多的儿子进荣耀里去，祂要众子得着荣耀，祂要得着一班新的人是和祂儿子一样的。主耶稣作一个代表的人，祂这一个人怎样，其余的人也必定怎样，都要和祂一样的到荣耀里去。

这件事情怎样作成呢？第十一节：「因那使人成圣的，和那些得以成圣的，都是出于一。」使人成圣的是谁？是主耶稣。得以成圣的是谁？就是我们。所以我们可以把这句话读作：「那使人成圣的耶稣，和得以成圣的我们，都是出于一」。主耶稣和我们，都是从一位父生出来的，都是从一个源头下来的，都有一样的生命，都有一个圣灵住在里面，都有一位神作主和我们的父。「所以祂称他们为弟兄」。这里的「祂」，是指着主耶稣说的，「他们」就指我们。「所以祂称他们为弟兄，也不以为耻」，因为祂是从父出来的，我们也是从父出来的。

我们是神的众子，结局就是被神领进荣耀里去。救赎没有更改神的目的，相反的，救赎正好达到了在创造里所没有达到的目的。神原是定规人应当掌权，人应当管理地，可惜人堕落了。但是，并不因为第一个人堕落了，就什么都了了。神在第一个人(亚当)身上所不能得着的，神要在第二个人(基督)身上得着。神定规要人掌权，要人将地收回来。神定规要受造者(人)来败坏受造者(撒但)，因此就有伯利恒的降生。主耶稣来作人，祂特地来作人，祂的的确确是一个人。我们看见第一个人没有成功神的目的，第一个人已经堕落了，犯罪了。他不只没有把地收回来，并且已经给撒但掳去了；他不只不能掌权，并且已经落在撒但的权下了。创世记第二章说人是用土造的，第三章说蛇的食物是土，换句话说，人成了撒但的粮食。人没有办法去对付撒但，人已经完了。这怎么办呢？难道神永远的旨意就达不到了吗？难道神就不能得着祂所要得着的吗？难道神就不能收回地吗？不。祂打发祂自己的儿子来作人。主耶稣的的确确是神，同时祂也的的确确是人。

在整个世界中，有一个人是要神的，有一个人能够说：「这世界的王……在我里面是毫无所有。」换句话说，在主耶稣里头找不出一点是属乎这世界的王的。我们要注意，主耶稣来到地上，并不是作神，乃是作人--神所需要的人。如果神要自己来对付撒但的话，快得很，只要一下子，撒但就站不住。但是，神自己不作，神要人去对付撒但，神要受造之物去对付受造之物。主耶稣来作人，祂所受的试探和人一样，祂所经历的试探和人一样。今天，这一个人已经升到天上去了，这一个人已经坐在神的右边了，这一个人已经得着荣耀了。希伯来书第二章所说的，不是祂作神的荣耀，乃是祂作人的荣耀(这不是说祂没有作神的荣耀，乃是说希伯来书第二章所说的，不是指祂作神的荣耀)。是那成为比天使小一点的耶稣，因为受死的苦，就得了尊贵荣耀为冠冕。主是以人的样子升天的。今天有一个人已经到了那边，将来有许多的人也要到那边；今天有一个人已经坐在宝座上，有一天，有许多的人也要坐在宝座上。这是必定的。

主耶稣在复活的时候将祂的生命分给我们。我们相信祂，就得着祂的生命。我们都作神的儿子，我们都是属乎神的人。因为我们有这一个生命在里面，我们这一班人就能够受神的托付来达到神的目的。所以说要带领众子进荣耀里去。掌权就是荣耀，荣耀就是掌权。众子被领进荣耀里，就是因为有权柄，就是因为众子把地挽回过来了。

所以，我们千万不要以为神所有的目的，不过是要救我们不下地狱，进入天堂享福而已。我们要记得，神是要人继续祂的儿子掌权，要人在地上掌权。神要成就一件事情，但神自己不作，要我们作。我们作了，神就得着。神要得着一班人，在地上作神的工作，让神藉着人在地上掌权。

救赎与创造的关系我们要注意救赎与创造的关系。我们千万不要以为全部圣经除了救赎之外，就什么都没有了。我们感谢神，在救赎之外还有创造。神的心意是在神的创造中表明出来的。神的目的、神的计划、神预定的旨意，都是在神的创造中表明出来的。创造表明了神永远的旨意，创造表明了神到底要什么东西。

救赎的地位不能比创造更高。什么叫作救赎？救赎就是恢复神在创造中所没有得着的。救赎没有把新的东西给我们，救赎就是把已经有的给我们。神藉救赎达到创造的目的。救赎是挽回的，是恢复的；创造是立志的，是定意的。救赎不过是后一步，叫神创造的目的达到就是。但愿神的儿女不轻看创造，但愿神的儿女不以为救赎是所有的事。救赎是与我们发生关系的，救赎使我们得救，使我们得永生，使我们得好处。而创造是与神发生关系的，是与神的工作发生关系的。我们和救赎的关系是人的利益问题，我们和创造的关系是神的利益问题。愿意神在地上行一件新的事情，使人不只注意福音，并且能注意神的工作、神的事情，与永远的计划。

我们不作基督徒则已，如果要作基督徒，一面既得着救赎的好处，另一面还要达到神创造的目的。如果没有得着救赎，就永远不能和神发生关系；如果得着了救赎，就还得奉献给神，要达到神当初创造人的目的。如果我们所注意的只是福音，这不过是一半的事。神所要的还有一半，就是要人为青神掌权，要人在这个地上掌权，不让撒但再存留在地上。这一半，教会也得有。希伯来书第二章给我们看见，救赎不光是为人的罪得赦免，不光是人得救的问题，救赎乃是要挽回人到当初神创造的目的里去。救赎好象两个山中间的谷。这边下去，那边上来，救赎就在那山谷中顶低的地方。救赎就是不让人再堕落下去，救赎就是要把人提高起来。一方面神的旨意是永远的，一直的，连波动一下都不会，创造的目的必定要达到；但是另一方面有一件事情发生，就是人堕落了，人离开神，人和神永远的旨意距离越来越远了。神的旨意从永世到永世是一条线。但是人堕落了下来，就没有法子再跟上去。感谢神，在这里有一个救法，叫作救赎。救赎来了，就不让人再往下走。有了救赎之后，人就改变了，人往上去了。人一直往上去，有一天人又要摸着那一条线，摸着的时候，就是国度到了。感谢神，我们有救赎。若没有救赎，我们越过越低，越过越下去，越过越受撒但的压制，没有方法起来。感谢神，有救赎使我们回头，使我们回到神永远的旨意里去。神在创造里所没有得着的，在人的堕落里所失去的，在救赎里挽回了。

所以，求神开我们的眼睛，使我们能看见神所作的事，好改变我们的生活，改变我们的工作。我们所有的工作，如果光为着救人，那我们还是失败的，因为我们还不能满足神的心。救赎和创造都是为着得荣耀，都是为着要把魔鬼所有的势力推翻。愿意我们一面宣告神的爱、神的权柄，一面看见人的罪、人的堕落，一面要运用属灵的权柄去推翻魔鬼的权柄。教会的使命一面是见证基督的救恩，另一面是见证基督的得胜；一面使人得益处，另一面是使撒但受亏损。

神的安息在神六日的创造工作中，创造人的工作是特别的。在这六日之中，神所有的工作，都是为着人的创造。神的目的是创造人。为着要创造人的缘故，神就必须修造已经败坏的地天。(创世记二章四节照原文直译：「创造天地的来历，在耶和华神造作地天的日子，乃是这样。」这里的「创造天地」，是指起初的创造说的，因为当初是先造天后造地；而「造作地天」是指修造恢复说的，因为在修造的时候是先地后天。)神把这个败坏的地天修造好了之后，才创造祂所要造的人。六日以后，就是第七日，到了这一日，神就歇了祂一切的工，安息了。

安息是在工作之后。先是工作，后是安息。并且需要工作完成了，工作作得满意了，才有安息。工作如果作得不完备，不如意，不称心，就不能安息。必须作得完备了，作得如意了，然后才有安息。所以我们不要以为神在那六日创造之后的安息是一件小事情。神有安息，是一件大事情。必须有一件东西被祂得着了，祂才能安息。要这一位创造的神安息下来，那一个力量，不知要有多大。要这一位有计划、充满了生命的神得着安息，就需要有一个最大的力量。创世记第二章给我们看见，神在第七日安息了。神为什么能安息？在创世记第一章末了给我们看见，这是因为「神看着一切所造的都甚好」。

神在第七日安息了。在第七日以前，神有工作；在神工作之前，神有一个目的。罗马书第十一章说到主的心、主的判断、主的踪迹。以弗所书第一章说到神有祂旨意的奥秘，有祂的美意，有祂的预定。以弗所书第三章也说到祂有祂预定的旨意。所以神不只是一位工作的神，祂并且是一位有旨意的神，是一位有计划的神。因为祂喜欢作，所以祂去作；因为祂心里要作，所以祂去作。祂作得满意了，所以祂安息了。我们若要认识神的心意、神的计划、神所预定的旨意，我们只要看见神所安息的，就能知道。我们看见神在某一件事上安息了，我们就知道神当初就是要这一件东西。人不能安息在他不满意的事情上。人必须得着了他所要得着的，他才有安息。我们不要轻看这安息，安息的意义很大。神在前六日都没有安息，到第七日才安息了。这安息所启示的，是神作了一件称心的事，神作了一件欢喜快乐的事，所以神安息了。

要注意这里的「看着」。什么叫作「看着」呢？比如我们买一件东西回来，很称心地一直翻它、看它，这就叫「看着」。神不是「看」一切所造的都甚好，神乃是「看着」一切所造的都甚好。要注意祂在那里「看着」。换句话说，「安息了」是宣告神的称心，是宣告神的喜悦，是宣告神已经达到了祂的目的，是宣告神的美意已经成全到不能再成全了，神的工作已经完全了。

所以神对以色列人说，要世世代代守安息日。意思就是说，有一件东西是神所盼望的，是神所要求的，神现在已经得着了，所以安息了。安息日的意思不要人少买几件东西，少走几里路；安息日的意思乃是说，神有一个心意，神有一个要求，必须作到那个地步才能达到神的心意，才能满足神的要求，现在神得着了，所以神安息了。安息并不是那日子的问题，安息乃是说神完成了祂的计划，神达到了祂的目的，神就能心满意足。神是一位需要满足的神，神也是一位能得到满足的神。神得着了祂所要得着的，祂就安息了。

那么，神是安息在什么上面呢？神的心因着什么而喜乐呢？神到底因着什么而心满意足呢？第一天有了光，第二天神造空气，第三天神使地从水里露出来，第四天神造日月星辰，第五天神造水里的生命和空中的生命，第六天神造人。在人以前的创造，都不过是神的预备。神所有的盼望都在人身上，就是因着这一个，神满意了，神安息了。

我们再读创世记一章二十七至二十八节：「神就照着自己形像造人，乃是照着祂的形像造男造女。神就赐福给他们，又对他们说：要生养众多，遍满地面，治理这地；也要管理海里的鱼、空中的鸟和地上各样行动的活物。」底下一章三十一节至二章三节就说：「神看着一切所造的都甚好……神就赐福给第七日，定为圣日，因为在这日神歇了祂一切创造的工，就安息了。」神有一个目的，这一个目的就是要得着人，要得着一个掌权的人，要得着一个掌权的人来管理这个地。这件事，能够使神的心满足。这件事让神得着了，就什么都好了。第六天达到了神的目的，「神看着一切所造的都甚好」，所以神「就在第七日歇了祂一切的工，安息了」！神的定规、神的盼望都已经达到了，所以神能够歇下来，安息下来。神的安息，是安息在人的掌权上。 上章目录下章


第二章夏娃的预表

在创造的时候，人有两个，一个是亚当，另一个是夏娃。他们两个都是人，但是他们两个所预表的则不同。亚当，哥林多前书第十五章说地预表主耶稣。罗马书第五章说，亚当乃是那以后要来之人的预像。亚当是预像，意思就是亚当预先表明出基督。换句话说，神所有在亚当身上的旨意，都要藉着基督得着成功。另一面，在创造里还有一个女人，就是夏娃。在创世记第二章，神仔细的提起创造女人的事。到以弗所书第五章，就说夏娃是指着教会说的。由此可见神永远的旨意，一部分是藉着基督成功的，另一部分是藉着教会成功的。所以，要明白教会在地上如何成功神的旨意，就得从夏娃身上学功课。关于亚当的预表，不是本书的目的，我们不注意它；本书要注意的是夏娃。我们在这里所注意的，不是基督的工作，乃是教会在这个工作里，当站在什么地位上。

我们读创世记二章十八至二十四节，再读以弗所书五章二十二至三十二节。在创世记第二章里有一个女人，在以弗所书第五章里也有一个女人。第一个女人是预表--夏娃预表教会；第二个女人就是第一个女人。第一个女人是神在创世以前就定规的，是在堕落之前就显出来的。第二个女人也是在创世以前就定规的，却是堕落之后才显出来的。虽然一个是显在堕落之前，一个是显在堕落之后，但在神的眼光中看来，并没有分别。教会就是创世记第二章里的夏娃。神造亚当预表基督，神又造夏娃预表教会。神的目的不只需要基督来成功，并且也需要教会来成功。

创世记二章十八节：「耶和华神说，那人独居不好，我要为他造一个配偶帮助他。」神造教会的目的，就是要她作基督的伴侣。基督自己不过是一半，基督还有另外一半，就是教会。神说，「那人独居不好」，从神的眼光看来，光有基督还不好。创世记二章十八节至二十四节是追述第六天的事。神在第六天造亚当，造好以后，好象神在那里想一想，说，不好，这人独居不好，于是就为亚当造了夏娃，这样才算完全了。到了这个时候，才是创世记第一章末了所说的，「神看着一切所造的都甚好」。所以光有亚当，或者说光有基督，还不够满足神的心。在神看来，必须有夏娃，有教会，才够满足祂的心。

耶和华神说，「那人独居不好」，换句话说，神是要得着亚当和夏娃。神的目的是要得着一个得胜的基督，加上一个得胜的教会；神的目的是要得着一个胜过魔鬼工作的基督，加上一个推翻魔鬼工作的教会；神的目的是要得着一个掌权的基督，和一个掌权的教会。这是神所预定的事。神在祂心里这样定规，这是神为着祂自己的称心而作的，这是神为着祂自己的快乐而作的。神要这样作，所以才这样作。神要有一个基督，祂也要有一个与基督一样的教会。神不只要基督掌权，并且要教会和基督一同掌权。就是在荣耀里，基督也需要伴侣，基督争战需要伴侣，得荣耀也需要伴侣。神所要求于教会的，一切都和基督一样。神要基督有一个伴侣。

夏娃是出于亚当亚当需要一个配偶，神怎样作呢？第十九至二十节：「耶和华神用土所造成的野地各样走兽，和空中各样飞鸟，都带到那人面前看他叫什么；那人怎样叫各样的活物，那就是它的名字。那人便给一切牲畜，和空中飞鸟，野地走兽都起了名；只是那人没有遇见配偶帮助他。」神将各样的活物都带到亚当面前，但是没有一个是亚当的配偶。所有用土造的活物，都不能作亚当的配偶。

第二十一节：「耶和华神使他沉睡，他就睡了；于是取下他的一条肋骨，又把肉合起来。耶和华神就用那人身上所取的肋骨，造成一个女人，领她到那人跟前。那人说，这是我骨中的骨、肉中的肉，可以称她为女人，因为她是从男人身上取出来的。」这就是亚当的配偶，这就是预表以弗所书第五章所说的教会。这里说得很清楚，凡用土造的，凡不是从亚当身上取出来的，都不能作亚当的配偶。所有的野兽、牲畜、飞鸟，都是用土造的，都不是从亚当身上取出来的，它们都不能作亚当的配偶。我们要记得，夏娃是用亚当的肋骨造的，亚当是夏娃的原料。这就是说，教会是从基督出来的，出于基督的才是教会，不出于基督的就不是教会。

在创世记一章二十六至二十七节里，还有几个词是我们该注意的。第二十六节：「神说，我们要照着我们的形像，按着我们的样式造人，使他们……」这里造人的「人」，在希伯来文圣经里是单数的，可是下面的代名词却变成了双数的「他们」。第二十七节又有同样的情形：「神就照着自己的形像造人，乃是照着祂的形像造他们，有男也有女。」(照希伯来文直译)这里的名词「人」是单数的，而下文的代名词却也变成了双数的「他们」。这给我们看见：神是造一个人，但也是造两个人。一个人就是两个人，两个人就是一个人。为什么？因为夏娃是在亚当里。

第二十七节又说一件事：「神就照着自己的形像造人，乃是照着祂的形像造他们。」神如何造「人」，神也如何造「他们」。不只是造亚当一个人而已，并且夏娃也包括在里面。「神照着自己的形像造人」，这「人」是单数的，是预表基督；「乃是照着祂的形像造他们」，这「他们」是多数的，是包括教会。神不只要独生子，神并且要众子；那一个儿子如何，众子也必如何。在这里给我们看见，如果教会没有达到基督那样的地步，神就不放手，神的工作就没有完成。不只亚当像神，夏娃也像神。不只基督一个人有神的生命，教会也有神的生命。

教会是出于基督所以，什么是教会呢？必须是从基督身上取出来的那一部分，才是教会。我们要看到亚当的两方面，就不难领会这里面的意思。一方面是亚当的自己，一方面是亚当所预表的。亚当的自己，是用土所造的；一切天然的人都是用土所造的。至于亚当所预表的，就是基督。从亚当身上造出夏娃，这是预表从基督身上造出教会。夏娃是用亚当的肋骨造的，夏娃乃是从亚当产生的，夏娃还是亚当。所以教会是什么？教会是基督的另一个样子，因为夏娃就是亚当的另一个样子。

教会并非基督徒合在一起

在这里，我们看见教会就是基督。许多人以为我们这些信主得救的「人」合在一起，就叫作教会。没有这件事。那么，谁是教会？教会就是从基督身上取出来的那一部分。教会就是神用基督为原料所造出来的人(不是用土为原料所造出来的人)。教会的原料就是基督。没有基督，教会就没有地位，没有生命，没有生活，没有存在。教会，是从基督生出来的。

哥林多前书十章十七节说：「我们虽多，仍是一个饼，一个身体。」意即我们虽多，但是我们所擘的饼是一个，所以身体也是一个。保罗说这一个饼代表基督的身体，就是整个教会。人虽然多，但身体是一个。我把这一个饼擘一点下来吃，记念主；你把这一个饼擘一点下来吃，记念主；他把这一个饼擘一点下来吃，记念主；全世界古往今来的基督徒，每一个都拿一点吃进去，把所吃进去的那一点饼合起来，就是整个教会。教会不是我这一个人加上你这一个人，不是姓王的加上姓李的，再加上姓张的，不是全世界所有相信基督的「人」合在一起就成功教会。教会乃是在你里面有一点基督，在他里面也有一点基督，在全世界古往今来所有的基督徒里面都有一点基督，把所有基督徒里面的那一点基督合在一起，就叫作教会。我们自己天然的成分与教会不发生关系。与教会发生关系的乃是我们吃的那个饼里的一部分。特别是约翰福音给我们看见，所有信主的人都有基督在里面，所有这些人在灵里是合一的。

属土的才干头脑不能事奉神必须是出于基督的，才是教会。人的才干，人的本事，人的思想，人的能力，人自己的一切，都是在教会外面的。一切出于天然的，都是在教会外面。只有从基督出来的，才是在教会里面。夏娃不是用土造的，乃是用亚当造的，用那预表基督的亚当造的。宝贵就在这里：从亚当身上取出一根肋骨来造夏娃，从亚当出来的(不是从土出来的)才能叫作夏娃，从基督出来的才能叫作教会。凡不是从基督出来的，与教会一点关系都没有。

有的人在没有信主之先，性格直爽得很，他得救以后，就用这个直爽来事奉神，以为他这一个天然的直爽有用处，是可夸的。但是，问题在这里，就是他这个直爽是从那里来的？是不是出于基督的？有没有经过十字架的对付？如果不是出于基督的，从来没有经过十字架的对付，对于教会就没有用处。只有出于亚当身体的，才能是夏娃。只有出于基督的，才能是教会。一切出于人自己的，都不是教会。

有的人口才很好，在没有信主的时候，会讲故事给人听，现在换了一个题目，是讲道给人听。可是，不要以为是讲道就不错，要问：他的口才是从那里来的？有没有经过十字架的对付？如果这个口才是原来就有的，从来没有经过十字架的对付，完全是出于天然的，那他就是把从属土的亚当来的东西带到教会里来，教会就被他拖下去了。出于基督的才是教会，一切出于天然的都不是教会。

有的人很聪明，有很好的头脑。从前是用这个头脑去研究哲学，研究科学，研究文学，现在得救了，就用这个头脑来研究神的话。但是，我们要问：他这一个好头脑是从那里来的？有没有经过十字架的对付？有没有服在圣灵的支配之下？如果是原来就有的，那就是出于属土的亚当的，出于人自己的，出于天然的，属乎血气的。他虽然换了题目，但是他的头脑仍旧是那一个老的头脑。他用那样的头脑读圣经，结果并不能帮助教会，反而要使教会受亏损。只有出于基督的才是教会，一切出于人的都不是教会。

我们要受神的对付到一个地步，能被神勒住一切出于天然的。我们的天然的能力，必须经过十字架的对付，必须服在圣灵的支配之下，才能使教会不受亏损。那些从亚当天然生命出来的，用土造的，都不是神所要的。只有用亚当身上那一根肋骨造的，才是夏娃。(骨头是指着复活的生命说的，所以主在十字架上的时候，没有一根骨头折断。)那个从基督复活的生命里造出来的才是教会。

重生是成为教会的根据夏娃总得有亚当的骨头才可以。如果没有亚当的骨头，就不能成为夏娃。亚当的配偶，就是亚当的身体。夏娃生命的根源是从亚当的骨头出来的。亚当是她生存的根基，是因为有亚当的那一部分在她里面，所以她才能够生存。教会也是如此。我们永远要向主耶稣说：「都因着你！没有你，我们就没有生命；没有你，我们就不能生存；没有你，我们就什么都没有；我们是从你而来的。」

重生的紧要就在这里：不是悔改使我们变作教会的一部分，不是认罪使我们变作教会的一部分，也不是相信使我们变作教会的一部分，乃是基督把祂的生命放在我们里面，才使我们成为教会的一部分。我们成为教会一部分的根据乃是重生。因为基督把自己分给我们，所以我们行事为人只要凭着基督的生命就好了。神不能给我们作得比这更多。神将祂的的儿子分给我们，使我们都有分于基督的生命。我们虽然是瓦器，但是有这宝贝放在瓦器，所以就没有一件东西能够摇动我们。我们如果凭着自己作人，那我们就是在教会的外面。除了基督的那一部分之外，就不是教会，乃是我们自己。如果我们想凭着自己来作工，就不是作主的工。我们要问自己：我们事奉主，作主的工，有属灵的追求，走属灵的道路，到底是凭着什么？是凭着基督而作呢，或者是凭着自己而作？如果凭着基督在那里作，就能成功神的目的。如果凭着我们自己去作，即使作好了，还是属土的，不能成功神永远的旨意。

神永远的旨意，就是要得着一个人，这一个人，是一个「团体人」，是从基督出来的，就是教会。教会不是几个基督徒加上几个基督徒，教会不是许许多多的「人」，教会乃是一个生命。教会所以成为教会，乃因为这些人里面得着一个生命，有同一个基督。你得着一部分基督，他得着一部分基督，每一个都得着一部分基督，把这些所得着的基督合起来，才成功教会。我们要注意神所要得着的人，不是零碎的人。神造人，是造男也造女，男是单数的，女也是单数的。基督是单数的，教会也是单数的。在神面前，基督只有一个，教会也只有一个。将来我们能看见：在地狱只有一个人，在天堂里也只有一个人，连第三个人都没有。神看全世界只有两个人。哥林多前书第十五章给我们看见，亚当是首先的一个人，基督是末后的一个人，一个都没有多。基督的身体，像夏娃一样，是一个，不是许多个。

教会内没有个人主义所以，虽然在我们里面有了神的生命，但是神还得在我们身上作工到一个地步，把我们的个人主义打破。神要把我们以为「我个人就可以」的那种思想打破。我们要与神其它的众儿女合成一个才可以。夏娃只有一个，基督的身体只有一个。所有神的儿女，凡有分于基督的生命的，不是零零碎碎的许多人，乃是要成为一个人。神必须把我们的个人主义打破，一天过一天把我们摔碎，好使我们知道什么是身体的生命。

许多人以为他作基督徒可以由他一个人作。但是，事实上神不让他一个人作基督徒。许多时候，他一个人祷告不能得着答应，读圣经也不能领会，寻求神的旨意也不能知道，是要他对弟兄姊妹说：这件事我个人弄不通，请你帮助我。等到两个人祷告，就清楚了。他一个人不明白，两个人一寻求就明白了。许多时候，他还骄傲，以为自己能；许多时候，他以为不过这一次不行。这个就是他的个人主义。在教会中，必须把这个打碎才可以。要让我们里面的基督，和许多在别人里面的基督合起来，好成为基督的身体。

在基督里的生命，是所有真实的基督徒都知道的。可惜，在基督身体里的生命，却不是所有的基督徒都知道。基督的生命怎样是一个实实在在的东西，基督身体的生命也怎样是一个实实在在的东西。基督徒不是零零碎碎的，乃是合一的。保罗说，我们虽多，仍然是一个饼，一个身体。如果你凭着基督而活，那么你和所有的基督徒就是成了一个。如果你凭着你自己而活，那么你就和神所有的儿女分开了。

所以，教会要成为教会，必须经过这两步：基督的分散和我们个人的磨灭。基督的分散，是在我们重生的时候就有的；个人的磨灭，是在我们得救之后，主在我们身上一天一天作的，一直作到有一天，使我们能在神的面前说：没有一件事是凭着我个人能作的。什么都是以取得肢体的帮助的原则来作；什么都是以交通的原则来作；什么都是以身体的原则来作。教会是基督的身体，出乎基督的才是教会，出乎人的不是教会。

源头才是问题焦点我们要知道，神所注意的问题，不是好与坏的问题，乃是源头的问题。人总是问好或不好，但神要问这是从那里来的？从亚当身上出来的叫作夏娃，从基督身上出来叫作教会。凡不从基督身上出来的？就不是教会。人是问有爱心没有爱心，但神是问爱心从那里来的。人是问有热心没有热心，但神是问热心从那里来的。我们要解决的，是源头的问题，不是善恶的问题。善恶的问题是创世记第三章以后的事。也许有人说，我有能力，我有热心；但是，问题是你这一个能力，这一个热心是从那里来的。多少时候，我们以为自己能够爱人，能够帮助人，能够带领人，能够服事人。这都是很好，但是，「舍己身叫人焚烧，却没有爱」，没有基督的爱，就「仍然与我无益」。难道舍己助人还算错么？问题就在于：这是从那里来的？凡出于基督的，才是教会；凡不是出于基督的，就与教会无关。

在基督徒的生活中，第一个功课是源头的问题，末了一个功课也是源头的问题。第一个功课是我不愿意有一件事是出于我自己的，末了一个功课也是我不愿意有一件事是出于我自己的。这并不是说我们不要追求，不要热心；这乃是说：我们所有的追求，所有的热心，要出于主的才可以。我们不是不要工作，我们乃是要出于主的工作。我们不是不要追求能力，我们乃是要追求出于主的能力。一切问题是在出乎谁。在约翰福音里，主耶稣曾这样说：「子凭着自己不能作什么。」「凭着」按希腊文也可以译作「出乎」。子出乎自己不能作什么，主尚且如此，我们又怎能出乎自己作什么呢！我们总得在神面前看见，我们凭着自己一点都不能作什么。总得被神带到一个地步，认识我们凭着自己一点都不会作，只有藉着主，出乎主才可以。

我们事奉主，不是光有热心，乃是要作主所定规给我们的工。保罗在歌罗西书第一里说：「我也为此劳苦，照着祂在我里面运用的大能，尽心竭力。」神在我们里面作，所以我们在外面作。多少时候，我们外面作了那么多，里面却没有那么多；神并没有作那么多，那么多都是我们自己作的。这样的工作，虽多无益。在事奉主的事情上，神必须把我们带到一个地步：不是出乎主的，我们就不要；主若不动，我们就不敢妄动。

夏娃是亚当「骨中的骨，肉中的肉」。里面的骨头，外面的肉，都是出于基督。里面的，外面的，都是出于基督。没有一件出于自己。夏娃的一切都是出于亚当，教会的一切都是出于基督。我们自己不管作得多好，在成功神永远的旨意上一点用处都没有；我们自己不管作得多好，不能荣耀神的名，因为那是出于我们自己的。

第一个女人，是代表神心意的女人。不只有一个男人代表神的心意，也有一个女人代表神的心意；不只基督满足神的心，还有教会满足神的心。基督满足神的心，因祂自己不作元首，让神作祂的元首；教会也是这样，也得让神作她的元首。当教会到这样地步的时候，神的旨意就能通行。神要有这样的人在地上，神的心意才能满足。让我们记得：从人自己出来的都是土，都不是配偶的材料，只有从基督出来的才是教会。

神从亚当的睡造出夏娃--神从基督「非赎罪的死」造出教会我们已经说过，夏娃不是用土造的，而是用亚当作原料造的。亚当是夏娃的原料，照样，基督是教会的原料。神是用基督来造教会。现在我们要看，夏娃是怎样造成的，教会也就是怎样造成的。创世记二章二十一至二十三节：「耶和华神使他沉睡，他就睡了；于是取下他的一条肋骨，又把肉合起来。耶和华神就用那人身上所取的肋骨，造成一个女人，领她到那人跟前。那人说，这是我骨中的骨，肉中的肉，可以称她为女人，因为她是从男人身上取出来的。」

神是从基督的死造出教会来。关于基督的死，在这里所用的字眼是非常特别的。在这里说：「耶和华神使他沉睡。」神不是使亚当死，乃是使亚当沉睡。如果是死，那就有罪的问题发生，因为上文第十七节说，死是与罪发生关系的。这里亚当的睡，是预表基督「非赎罪的死」。基督的死，有一部分不是为着赎罪的，乃是为着释放祂自己的。我们不是说，基督的死不是为着赎罪；我们的的确确相信基督的死是为着赎罪的。但是，基督的死还有一部分是「非赎罪的」，乃是要将祂自己拿出来造教会，那一部分是与罪无关的。神从基督拿出那一部分来，用「睡」来预表人如何从基督身上得着生命。

救赎和得生命是两件事。救赎是消极的，是对付我们的罪的。我们有罪，我们应当死，基督来担当我们的罪，基督的死成功了救赎，这一部分的死是和罪有关系的。但是，在基督的死里面，还有一部分，不是为着赎罪的，乃是为着要将祂自己给我们，藉着祂的死，使我们得生命。

亚当的睡，不是为着夏娃得救赎，乃是为着取一根肋骨造夏娃。(那时罪还没有来，创世记第三章的故事还在后面。)夏娃是藉着亚当而生，因为亚当睡了，她才能够得着生命。照样，在基督的死里，有一部分就是为着使教会得生命。

当亚当沉睡之后，神从他的身上取出一条肋骨来。我们知道在基督的死里，也有一部分是摸着祂的肋旁的(参约十九31-37)。祂的肋旁被刺，不是为着救赎，因为那是等到祂死了之后才作的，那时救赎的问题已经过去了。按犹太人的规矩，在日落以前，必须把被钉在十字架上的人收去，如果被钉的人没有死掉，兵丁就要把他们的骨头打断，使他们快一点死。那两个强盗还没有死，所以把他们的骨头打断了。但是兵丁来到主耶稣面前，看见祂已经死了，就不用打断祂的骨头，只用枪在祂的肋旁刺一下，血流出来了，水也流出来了。换句话说，当主肋旁被枪刺的时候，救赎的工作已经完成了。这就使我们看见：基督的工作不只替我们流血赎罪，并且也流出水来，表明祂将生命分给我们，这是在赎罪的死之外的。换句话说，血是对付我们的罪，水是使我们得着祂的生命。这是肋旁的枪伤所对我们说的话。

我们必须分别基督的死的两方面。基督的死有一方面是为着赎罪的，还有一方面不是为着赎罪的。一方面是为着应付创世记第三章以后的事，就是人堕落以后的事。人堕落了，基督来为我们赎罪，目的是要引我们回到神创造人的目的里去。但是，还有一方面根本与罪无关，完全是为着释放祂自己的生命，使人可以得着祂的生命。因有这两方面不同的死，所以圣经就用两种不同的东西来代表，赎罪的死就用血，非赎罪的死就用水。求神开我们的眼睛，使我们看见这是一件重大的事。血是为着赎罪，水是为着给我们生命。血是因为我们犯了罪，在神的面前有了罪而有的。水是代表祂自己，代表祂的生命。约翰福音第十九章说「水流出来」，到第二十章，主把肋旁指给门徒看。第二十章不是说赎罪，乃是说「我要升上去，见我的父，也是你们的父；见我的神，也是你们的神」。这是给生命的问题。

还不只这样，我们再看创世记二章二十二至二十三节：「耶和华神就用那人身上所取的肋骨，造成一个女人，领她到那人跟前。那人说，这是我骨中的骨，肉中的肉……」在圣经里曾说我们这些人是「血肉之体」(参林前十五50)，但是说到复活的人却只有「骨和肉」，并没有提到血(参路廿四39)。神是用亚当的肋骨造夏娃，神没有用血。全部圣经中有四百多次提到「血」，但创世记第二章里没有提到「血」，这是为什么？因为在这里不是救赎的问题。提到血就摸到救赎，因为有救赎，所以有血。旧约记载人用牲畜的血赎罪。新约里希伯来书说，没有血，罪就不得赦免。所以无论从旧约来看也好，从新约来看也好，血是与救赎连起来的。但是在夏娃的创造里没有提到血，为什么？因为没有罪，因为根本上神就没有看见罪。

神计划中的教会与罪无关我们读以弗所书五章二十五节，也可以看出同样的意思。「你们作丈夫的，要爱你们的妻子，正如基督爱教会，为教会舍己。」在这里有三点要注意：

第一，基督为我们舍己，因为我们是教会。罗马书第五章说基督为罪人死，这是救赎。而以弗所书第五章说的不是罪人的问题，乃是教会的问题。以弗所书第五章说，不是因为我们是罪人，所以祂来替我们死，乃是因为我们是教会，所以祂将自己给我们。

第二，基督为我们舍己，是因为祂爱我们，不是因为我们有罪。哥林多前书第十五章是说基督为我们的罪死，但这里乃是说基督爱教会，为教会舍己。是因为爱的缘故，不是因为罪的缘故。为罪死和为爱死完全是两件事。为罪死是对付罪的问题，所以有救赎。但基督为我们舍己，是爱的问题，不是罪的问题。这与罪无关，完全是因为爱。

第三，基督为我们舍己，不是为着我们的罪死，乃是将祂自己给了我们。这句话或者可以这样译：「基督爱教会，将祂自己给了教会。」亚当将他自己的骨头给了夏娃，基督将祂自己给了我们。自从祂自己死了之后，在我们里面就有了祂，祂到我们里面来了。自从基督死了之后，在我们里面就有基督的生命，就有基督自己分散在我们里面了。

我们想想看，这件事希奇不希奇？神有一个看法，就是教会从来没有罪，从来与罪不发生关系。神明明知道人堕落了，需要有一个救赎的，把人带回去，但是，很希奇，祂从另外一条线去看，连罪都看不见。换句话说，在我们里面有一部分是用不着救赎，就是我们所得着的基督的那一部分，是超越罪恶的--当然这是在救赎以后才得着的--这就是教会。

在圣经中，神曾用过许多女人来预表教会。在创世记里，除了夏娃以外，还有利百加和亚西纳。利百加怎样嫁给以撒，就是预表教会怎样被献给基督；亚西纳怎样嫁给约瑟，在埃及地生了儿女，就是预表教会怎样从世人中被拣选归于神。在出埃及记里，西波拉在旷野中嫁绐摩西，就是预表在旷野中的教会。在约书亚记里，押撒一出嫁就要求得看着泉下泉，就是预表教会的得着产业。还有，路得嫁给波阿期，是预表教会的得着救赎。亚比该嫁给大，是预表一个从军的教会。在旧约圣经里，有这么多的女人预表教会的各方面：教会怎样是从世人来的，教会怎样得着救赎，教会怎样经过旷野，教会怎样是一个从军的教会，教会怎样是一个得着产业的教会，教会又是怎样献给基督。圣经里有许多预表是指着教会的，但是创世记第二章的预表是特别的，没有别的与它相同。为什么？因为夏娃预表教会在神的心意中是如何，预表教会在神的计划中到底是如何。别的预表都是在堕落之后的，只有夏娃这一个预表在堕落之前的；别的预表都有道德责任的问题发生，惟独这一个预表没有。

神所造的夏娃，是从亚当出来的，不是从罪人得救而来的。罪还没有来，罪还没有发生，她就被创造了。教会也不是蒙恩得救的罪人，教会乃是从基督里面出来的。夏娃是从亚当出来的，是完全为着亚当的；教会是从基督里面出来的，是完全为着基督的。我们以为教会就是有许许多多的人得救，像路得一样，都是罪，是波阿斯进来救赎。但这并不是创世记第二章所说的教会。因为在路得那个时候，罪已经进来了，但是在创世记第二章还没有罪的问题。这最初的教会，是与罪无关的。这是一件太大的事！这是一句太重要的话！在神预定的旨意中的教会，是没有罪的历史的。

可是，如果有人问我们得救的历史，我们总是从堕落、犯罪、沉溺在罪恶中说起，我们是一个怎样不好的人，后来听见了福音，相信了主耶稣才得救了。我们总是从堕落讲起的。但是从神的眼光看来，教会从来没有犯过罪的。从基督出来的那一部分，是从来没有接触过罪的；从基督出来的那一部分，是从来不知道什么叫作罪的。是完全没有罪的那一个叫作夏娃；是完全出于基督的那一个叫作教会。那一部分是完全出于基督的，将来也是完全归于基督的，这就叫作夏娃，这就叫作教会。夏娃预表神所创造的团体人，就是教会，完全是从基督里面出来的。教会不是由各国、各族、各民、各方出来的人合成的，乃是从基督出来的那一个才叫作教会。不是许多人信了耶稣，所以就成了教会，乃是从基督里取出来的那一部分，才叫作教会。我们要看见教会是神所拣选的器皿，为着彰显祂儿子基督，达到祂永远的旨意；教会是与罪不发生关系的，是从来没有摸过罪的。

我们要更新我们的思想，进到从神看来是最大的问题里去。有许多神的儿女，绕来绕去，都是想到罪的问题和得救的问题。回头想一想，总是想到从前怎样犯罪，后来怎样得救。我们所看见的，老是关于罪的问题。但是，神要把我们的思想从这里转过来，要我们想到在这里有一个对于教会的看法，是根本和罪不发生关系的。从始至终，教会是为着神的，也是出乎神的，在她里面，从来没有摸过罪。在我们里面，有一部分是从基督出来的，这一部分就是基督自己，这一部分是从来没有，也是从来不会与罪发生关系的。罪没有方法摸这一件东西。我们真能说，在我里面有一部分是神圣的东西！我们盼望能够回到神的异象中去看教会，神好象是把罪的历史都已经取消了。我们在永世里赞美神的时候，用不着提到我是怎样怎样的一个罪人。神要带我们到一个地步，使创世记第三章以后的历史都过去了，只剩下所有出于基督的，到神那里去。这是神永远的旨意。神要得着一个教会，一个团体的人，一切的一切都是出于基督，为着基督，里面没有一点罪的历史。

我们再回头看创世记二章十八节：「耶和华神说，那人独居不好，我要为他造一个配偶帮助他。」夏娃的创造，乃是为着满足神的心。因为神要，神自己有这个心意，所以神就定规这样作。我们要注意，创造夏娃是创世记第二章的事，第三章还没有到，罪还没有进来。罪没有进来以先，人与神之间，没有道德责任的问题发生，人在神的手中什么问题都没有。所以在创世记第二章里发生的事，都是为着应付神自己的需要，不是为着应付人的缺憾。创世记第二章神造夏娃的事，使我们看见神对于祂的教会所定规的是从永世到永世。神所看的第一件事，不是人的堕落；神所看的第一件事，乃是祂在永世之前所定规的旨意。神在永世里有祂自己的旨意，要得着人掌权，要用人打破撒但所有的工作，这是神对于教会的旨意。这到将来的永世里要完全得着应验。神就是要得着这样的教会，来满足祂的心。祂造男也造女，以后就安息了。神得着这样的一个教会，所以神满足了。 上章目录下章


第三章基督的身体和基督的新妇

我们已经看见，夏娃乃是预表神计划中的教会。在神的计划中，教会的一切都是出乎基督的，没有一点是出乎人的，更没有一点是与罪发生关系的。我们的神是要得着这样的一个教会，比这一个稍微减少一点，就不能满足神的心。不只神的计划是这样，并且神必定要得着这一个。阿利路亚！这是事实。我们要认识神的不可侵犯，不能被拦阻。神定规了一件事，阴府可以起来反对，一切受造者的力量都可以起来反对，但是，神是不能抵挡的。虽然我们有堕落，我们有失败，我们有肉体，我们有血气，我们远离神，我们违背神，但是，神的目的还是要达到的。无论如何，人不能破坏神的计划，至多只能耽延时间而已。所以，我们不只要知道神的定规，并且要知道，祂必定要得着祂自己所已经定规的东西。祂在万占以先所定规的一个教会，完全是出于基督的，没有一点人的搀杂，没有一点土的成分，没有一点罪的气味，她的一切都是从基督出来的，她的生命就是基督。

可是从创世记第三章开始，人堕落了。我们现在看来，不只有神创造的目的在那里，并且有人堕落的事实在那里。所以我们要来看神怎样补救这件事。

我们读以弗所书五章二十五至三十节。这六节圣经可以分作两段：第一段从二十五节至二十七节，是告诉我们丈夫应当爱妻子的第一个理由；第二段从二十八节至三十节，是告诉我们丈夫应当爱妻子的第二个理由。在这两段里有两个爱妻子的命令，也有两个爱妻子的理由。第一段和第二段是有不同的。第一段里面，基督「爱」教会，为教会「舍」己，这些动词都是过去式。而第二十八节以后所用的动词都是现在式，像「保养」、「顾惜」，都是现在式。这两段圣经在时间上不一样，一个是讲过去的，一个是讲现在的。两段所讲的题目也不一样，第一段讲教会是基督的新妇，第二段讲教会是基督的身体。第一段讲教会是基督的新妇的时候，就用过去式的动词。为什么呢？就是要给我们看见，基督所有的目的是为要得着新妇。当祂死的时候，祂的目的就是要得着新妇。虽然新妇是将来的，但是祂工作已经是过去的。现在怎样呢？现在教会是基督的身体，主在那里保养顾惜祂的教会。

身体与新妇的关系教会在基督面前，有两种不同的地位：以生命来说，教会是基督的身体；以教会的前途来说，教会是基督的新妇。以教会与基督的联合来说，教会是基督的身体；以教会与基督的亲密来说，教会是基督的新妇。

在神的话语中，说到基督与教会是一个的时候，就给我们看见基督是头，教会是身体；说到基督与教会有分别的时候，就给我们看见教会是基督的新妇。不错，亚当和夏娃是「二人成为一体」。但是，是二人，神还是说两个。亚当还是亚当，夏娃还是夏娃，是两个合而为一。这就是教会与基督的关系。从一个变作两个，从两个变作一个。神当初造人的时候，是造男又造女。夏娃是从亚当出来的，所以夏娃与亚当是合一的；教会是从基督出来的，所以教会与基督是合一的。夏娃和亚当是同在的，所以夏娃和亚当是有分别的；教会是和基督同在的，所以教会和基督是有分别的。说起合一来，是合一的；说起有分别来，又是有分别的。

这两种不同的地位在时间上也是有先后的。今天，教会是作基督的身体；将来，教会是作基督的新妇。今天，教会是基督的身体，来彰显基督的生命；等到有一天，教会的生命成熟的时候，神要把属灵的教会带到基督的面前，那一天，她就成为基督的新妇了。有人以为教会今天就作基督的新妇，那是错误的，没有这件事。因为主耶稣还没有作新郎，教会怎么能作新妇呢？要到那一天，当教会在身体这一面的工作完全之后，神要把教会带到基督的面前，那时，教会才成为基督的新妇。

我们读创世记第二章里的预表，就可以看见身体与新妇的关系是什么。夏娃是用亚当的那一条肋骨造的，所以夏娃就是亚当的身体。因为是亚当身体里的一部分造成了夏娃，所以夏娃所站的地位就是作亚当的身体。夏娃造成之后，神把她带到亚当面前，她就成为亚当的新妇。这就是身体与新妇的关系。说起夏娃作亚当的身体，意思就是说夏娃是从亚当出来的。说起夏娃作亚当的新妇，意思就是说夏娃被带到亚当的面前，使亚当得着配偶。出于亚当的，是亚当的身体；带到亚当面前去的，是亚当的新妇。出于亚当的，才能作亚当的配偶；凡不出于亚当的，就不能作亚当的配偶。所有的飞鸟，都被带到亚当的面前，但亚当没有得着配偶，因为它们都不是出于亚当的。所有的牲畜，都被带到亚当面前，但亚当找不到配偶，因为它们也不是出于亚当的。所有的野兽也是一样，因为它们的来源不对，它们也都不是从亚当出来的，所以也不能作亚当的配偶。谁能作亚当的配偶呢？夏娃能。夏娃也和飞鸟、牲畜、野兽同样被带到亚当的面前，不过夏娃和这些动物有一个基本的不同，就是这些动物不是出于亚当的，只有她是出于亚当的，所以她才能作亚当的新妇。从他出来，又回到他那里。从他出来的，就是他的身体，回到他那里去的，就作他的新妇。

只有出于基督的，才能回到基督那里去。不是从基督出来的，永远不能回到基督那里去。只有从天上来的，才能回到天上去。我们如果没有从天上来，就不能说回到天上去。我们说家，就是我们所出来的地方，说回家，就是回到我们所出来的地方。要从天上出来的，才能回到天上去。惟独从亚当出来的，才能回到亚当那里去。亚当只接受出于他自己的，这是预表基督只接受出于祂自己的。只有出乎基督的人，才能归到基督那里去；只有从基督得着生命的人，才能被祂接到祂那里去。

许多人说，要把他一切所有的奉献给主用。但是，出于人自己的奉献，是神所不能接受的；出于人自己的东西，是神所不能用的，是神没有法子收的。在基督徒中间，特别是在热心的基督徒中间，有一个很大的错误，就是以为只要把自己奉献给主就好了，只要把自己的能干，把自己的才力，把自己的一切都奉献给主就好了。但是，我们要记得，基督只接纳出于祂自己的东西，不接纳出于人自己的东西。

也许有人会说，在使徒中不是有一个保罗么？他不是很有学问么？他不是很聪明么？在这里，我们要记得保罗自己所说的话。他说：「我……在你们中间不知道别的，只知道耶稣基督，并祂钉十字架。我在你们那里，又软弱，又惧怕，又甚战竞。我说的话，讲的道，不是用智慧委婉的言语，乃是用圣灵和大能的明证。」感谢神，有聪明的人能进来，有口才的人能进来，但是，在教会中，他天然的、原有的聪明没有属灵的用处，他天然的、原有的口才也没有属灵的用处。教会里只有一种东西是有地位的，就是出于基督的。出于基督的才能回到基督，因为新妇构造的材料乃是基督自己。

我们所要注重的问题就在这里：只有出于基督的，才能在教会里，才有属灵的用处。神永远不用旧造来建造新造，神永远不用出于人的来建造属乎神的，神永远不用肉体来产生属灵的。主耶稣告诉我们，从灵生的才是灵。从肉体生的，等一等就会变作灵吗？不会。从肉体生的就是肉体。所有的问题都是根源的问题。如果要知道结局是不是属灵的，只要问根源是不是属灵的。主耶稣说：「从灵生的，就是灵。」我们不能用肉体来产生灵。用思想所讲的道就得着思想，用感情的刺激所作的工就得着感情的刺激。用灵作工，才能够得着灵。这里的问题，不是在乎目的对不对，乃是在乎手续是什么。人以为只要目的对，就什么都对了。但是，神不止问目的对不对，神还要问手续是什么。也许有人说：我是为着主，我所作的是教会的工作，是救人的工作，是属灵的工作，是扩充天国的工作，我把我所有的才干、我所有的聪明，都放在里面，这岂不是很好吗？但是人天然的、没有经过十字架对付的才干和聪明，都没有属灵的用处，因为主说：「从肉身生的，就是肉身。」所以，不但要目的属灵，手续也得属灵，方法也得属灵，人也得属灵。只有出于圣灵的，结果才是属灵的。从亚当出来的，才能回到亚当那里去。先作亚当的身体，然后才能作亚当的新妇。先作基督的身体，然后才能带回去作基督的新妇。我们盼望能在这里摸着属灵的实际。我们要看见神所要求的到底是什么。神所要求的，就是一切都是出于基督，一切都是从灵生的。

因此，没有一个基督徒可以不追求身体的生命。若不追求身体的生命，就不能追求新妇的生命。不要以为在经历上得着身体的生命也好，得不着也好。要知道得着身体的生命的，将来就也要得着新妇的生命；今天糊里胡涂好象没有目的，那就不会知道什么是新妇的生命。所有的基督徒，都得明白什么是基督的身体，这是我们在神的面前必须去追求得着的。我们不能光凭着个人活着，我们要和神其它的儿女们一同走前面的道路。一个基督徒要看见，他不过是整个身体中的一部分。他不止是和许多基督徒同作基督徒，并且是和许多基督徒同作肢体，彼此有身体上的关系。我们如果真知道身体的生命，就要看见：一个基督徒没有主耶稣不能过日子，没有别的基督徒也不能过日子；没有主耶稣活不了，没有别的基督徒也活不了。神所要得着的是一个身体，不是零零碎碎的基督徒。神所要得着的夏娃，不是这里一只手，那里一只脚，祂要得着整个夏娃才有用处，祂不要残废的人。那一个新人，是一个「团体人」。

所以，宗派主义和个人主义都得除去。宗派的问题不是外面的问题，宗派的问题是在心里。马丁路德说最大的教皇不住在罗马，是住在这里--心。我们要知道，最拦阻神的旨意的，还不是外面的宗派，而是我们这个人没有认识身体的生命。在这里需要两个启示：第一个启示，看见身体是一个；第二个启示，看见我是其中一部分的肢体。如果看见身体是一个，就不敢分门别类了。如果看见肢体不过是其中的一部分，就不敢自以为是，不敢以为我这个肢体是单位；只有整个的身体才是单位，我这个肢体太小了，不够作单位。求神拯救我们不作一个单独的人，才能够作一个有用处的人。

基督爱教会现在让我们读以弗所书五章二十八至二十九节：「丈夫也当照样爱妻子，如同爱自己的身子；爱妻子，便是爱自己了。从来没有人恨恶自己的身子，总是保养顾惜，正像基督待教会一样。」丈夫为着什么要爱妻子呢？因为爱妻子就是爱自己的身体。人对于自己的身体总是保养顾惜的，基督就是这样保养顾惜祂的教会，因为从基督的眼光看来，教会是祂的身体，是祂骨中的骨，肉中的肉。这节圣经给我们看见：教会是基督的身体；基督今天对于教会的工作就是在那里保养顾惜，因为教会就是祂自己。因为我们都是出于基督的，所以基督必定保养顾惜我们。我们如何保养顾惜自己，基督也如何保养顾惜我们。「从来没有人恨恶自己的身子」，这是事实。凡是正常的人，如果手有病，他就顾惜手，如果脚有病，他就顾惜脚。人对于自己，总是保养顾惜的。基督爱教会，因为教会就是祂自己。

再读第二十五至二十七节：「你们作丈夫的，要受你们的妻子，正如基督爱教会，为教会拾己；要用水藉着道，把教会洗净，成为圣洁，可以献给自己，作个荣耀的教会，毫无玷污皱纹等类的病，乃是圣洁没有瑕疵的。」这三节圣经说到教会是基督的新妇。「献给自己」，就像神把夏娃带到亚当面前一样，要把教会带来献给自己。但是，献上还在将来，今天教会还没有到那个地步。今天基督在教会中一步一步的工作，到了那一天才能把教会献给自己。换句话说，第二十五至二十七节，是在从救赎到国度的路上，一步一步的把教会预备好，使教会到了那一天能够献给祂自己。

为什么这里说要「把教会洗净」呢？因为这是以弗所书第五章，不再是创世记第二章。神对于教会最高的启示，是在以弗所书。以弗所书的特点是：它不是从罪人得救讲起，它乃是从永世里的拣选讲起。罗马书第一章是从罪讲起的，讲到我们怎样犯罪，怎样得救。以弗所书第一章却是讲到从创世以前，神就拣选了我们，第二章才提到罪的问题。以弗所书给我们看见两条线，一条是从永世到永世，一条是从人的堕落到得着救赎。以弗所书给我们看见超绝的东西，像教会如何是出乎基督的，如何从永世就被拣选，将来又如同在永世里显明基督的荣耀，一直到永远。它同时又给我们看见，人的堕落是事实，犯罪是事实，天然生命的存在也是事实，所以说基督用祂的话和水来洗净我们，一直到成为圣洁。祂要把我们挽回到一个地步，和神永远的旨意相配相合。一方面，我们要有一个异象，看见教会是从来没有失败、犯罪、堕落过，罪连摸都没有摸过，从永世到永世是一直的；另一面，还要看见我们是一班罪人，是蒙恩得救的，所以我们需要用水藉着道，需要祂的生命藉着祂的话，把我们带到圣洁的那一点，回到那最高的地方去。但愿神赐恩给我们，使我们能达到那一点。

用水藉着道洗净教会我们要注重这里所说的「用水藉着道」这一句话。在新约里有两个「道」字：一个是「劳高斯」(logos)，就是普通所说的「道」；还有一个是「雷玛」(rhema)，在圣经中也译作「道」。这两个词有一点不同。「劳高斯」是指永远定规的东西，客观的东西，就是普通所说的道，就是所谓基督教的道。「雷玛」是说出来的话，「雷玛」好象比「劳高斯」主亲一些。我们可以引几处新约里用「雷玛」的地方来说明：

马太福音四章四节：「耶稣却回答说：经上记着说，人活着不是单靠食物，乃是靠神口里所出的一切话。」这里的「话」，是「雷玛」，不是「劳高斯」。至于我们平常说圣经是神的话，那是「劳尚斯」，不是「雷玛」。我们能不能说，人活着不是单靠食物，乃是靠圣经里记载的神的话？不能。这并不是说神的话没有用处，这乃是说，光有「劳高斯」--记在圣经里的神的话，就对我们没有用处。比方：有一天，有人来通知一个作母亲的说：你的儿子在马路上被车子轧伤了，快要死了。她马上把圣经翻开，刚刚翻到约翰福音说，「这病不至于死」，她立时觉得很快乐，很平安。但是，等到她往医院去看的时间，她的儿子已经死了。那么约翰福音所说的是不是神的话？是神的话。但这是「劳高斯」，不是「雷玛」，不是神在这个时候对她说出来的话。「劳高斯」和「雷玛」虽然都是神的话，但前者是记在圣经里的神的话，后者是随时说出来的神的话。

罗马书十章十七节：「可见信道是从听道来的，听道是从基督的话来的。」这里的「话」，是「雷玛」，不是「劳高斯」。意思说，必须基督在人里面说了话，人才能信。

约翰福音三章十六节，许多人都会背，也许背了十年二十年了。这是不是神的话？是神的话，但这是「劳高斯」。等到有一天，你读到这节圣经，觉得与从前两样：「神爱世人」不是神爱世人，乃是神爱「我」；「甚至将祂的独生子赐给他们」，不是赐给他们，乃是赐给「我」：「叫一切信祂的」，不是一切信祂的，乃是信祂的「我」；「不至灭亡，反得永生」，是「我」不至灭亡，是「我」得永生。这就是「雷玛」，是神说话了。这个时候，你就有信心了。所以，我们要求神说：「神阿，如果你赐给我们，就求你给我们『雷玛』。」这并不是说「劳高斯」没有用处。「劳高斯」有它一定的用处，没有「劳高斯」就没有「雷玛」，神所有的「雷玛」都是根据「劳高斯」。不能说约翰福音三章十六节不是神的道。但是，要等到有一天，神的道(「劳高斯」)变成神对你说的话(「雷玛」)了，你才会信，事情才成了。

约翰福音六章六十三节：「我对你们所说的话，就是灵，就是生命。」犹太人有没有神的「劳高斯」？有。旧约的诫命，犹太人能背得很熟，但是对于他们没有用处。惟有主对他们说的话才是灵，才是生命。「雷玛」才是灵，才是生命。

马可福音十四章七十二节：「立时鸡叫了第二遍；彼得想起耶稣对他所说的话(「雷玛」)--鸡叫两遍以先，你要三次不认我--思想起来，就哭了。」彼得想起耶稣对他所说的「雷玛」，「雷玛」就是他所记得的，他能想得起来的。彼得在那里撒谎，但是，忽然「雷玛」来了，主的那一句话来了。「雷玛」，是主曾说了话，现在主又说。

路加福音一章三十八节：「马利亚说，我是主的使女，情愿照你的话成就在我身上。天使就离开她去了。」这里「话」是「雷玛」。这里不是神在以赛亚书七章十四节预言说：「必有童女怀孕生子。」这里乃是天使特别对马利亚说：「你要怀孕生子。」马利亚听见了这一个才有能力，才有成就。

路加福音二章二十九节：「主啊，如今可以照你的话，释放仆人安然去世。」这里的「话」是「雷玛」。原来在主耶稣还没有来之先，神的话对西面说：你要看见了主所立的基督，然后才去世。那一天他看见了主耶稣，他就说：「主啊，如今可以照你的话，释放仆人安然去世。」西面有主的「雷玛」，这不是照着圣经某章某节而说，乃是照着那一天主对西面说的某句话。光是圣经某章某节还不够，乃是主对他所说的那句话才有用处。「雷玛」要使我们知道个人所摸着的是什么，要给我们看见应当除去的是什么，应当洗净的是什么。我们要追求这一个，我们基督徒生活就是靠着这一个。到底神对我说了什么话，到底神对我怎么说。我们要记得，今天的基督教，仍然是个人启示的基督教。如果没有主在人里面说话，就不是基督教，不是新约。

路加福音三章二节：「亚那和该亚法作大祭司，那时，撒迦利亚的儿子约翰在旷野里，神的话临到他。」这里的「话」也是活的「雷玛」。

路加福音五章五节：「西门说，夫子，我们整夜劳力，并没有打着什么；但依从你的话，我就下网。」这里的「话」是主当时说的话，是主对他个人说的话，这个叫作「雷玛」。不是因为主在圣经某章某节说了话，所以他把网撒下去。如果有人因着马太福音十四章二十九节的话而到海面上去走，一定会沉下去，因为这不是主今天说的话，乃是主那一天说的话。神当初所说的话和现在所说的话是同样的有能力，并没有改变，要紧的是神今天有没有对你再一次说那样的话。

路加福音二十四章八节：「他们就想起耶稣的话(『雷玛』)来。」什么是「雷玛」呢？「雷玛」就是说过了又说的。「雷玛」简单的说来，是主第二次又说，这是活的。

使徒行传十一章十六节：「我就想起主的话(『雷玛』)说，约翰是用水施洗，但你们要受圣灵的洗。」彼得在那里讲道给哥尼流家里的人听，主的灵降在他们身上，主的话就临到彼得身上。不是彼得故意去思想和记忆，乃是主又对他说话--「约翰是用水施洗，但你们要受圣灵的洗」。

有一件事我们一直宝贵的，就是主在今天仍然说话。主不只在圣经里说话，主不只对保罗说话，对约翰说话，主今天也对我们说话。主的话没有停止过。作主的工作的人，每一次站在讲台上，是盼望有「雷玛」。如果不是主今天对我们说话，我们就失败了。许多时候，我们讲了一篇道，但是主并没有说话。不是道讲错了，乃是说，这不过是主普通的话，这不是主的「雷玛」。教会里有一种难处，就是没有活的话语，只有死的道理，缺少直接与神来往，只有人的传递。何等可惜，许多人在「好道理」的下面死了。愿神怜悯我们，给我们听见「雷玛」--今天神亲自对我们说的话。有了「雷玛」，我们才能长进，才能有活的话语供应人。我们所需要的是「雷玛」。

神在永世里的旨意，教会是没有罪的，是没有罪的历史的，是完全属灵的，是完全出于基督的。但是，教会在历史上怎么样呢？祂就是用水藉着道--「雷玛」--来洗净我们。前面已经说过，水是指着生命说的，水就是非赎罪的死所释放出来的生命。基督就是用祂的生命藉着祂的话--「雷玛」--来洗净我们。

什么叫作基督用祂的生命藉着祂的话洗净我们呢？第一件事，我们要在神面前看见教会的毛病到底在那里。教会的缺点，并不是在于所得着的基督太少，而是在于基督之外的东西太多了。神旨意中的那个教会，是完全出乎基督的，是没有罪的，是没有肉体，没有天然的生命在里面的。我们实际的光景怎样呢？我们每一个真实属乎基督的，都有一点是完全出乎基督的，这个，我们要感谢神；但是除了这一点之外，还有许多不是出乎基督的东西。因为有其它许多东西的缘故，所以需要洗净。什么叫作洗？洗的意思是减去，不是加上；若是加上；那就叫作染了。创世记第二章里的夏娃用不着洗，因为那是豫表在神计划中的教会。但是今天我们还需要洗。

神怎样洗呢？神用祂的生命藉着祂自己的话来洗。许多时候，我们不知道什么地方需要洗。但是，有一天，里面的生命在那里不让我们过去，等一下，话来了，「雷玛」来了，要我们必须对付某件事。一方面是生命在那里摸着我们，一方面是话在那里告诉我们。有的时候，你一直在那里作一件事，看起来好象并不错，按道理讲也是对的，但是，在你里面有一个东西，一直摸着你不让你过去，然后主对你说话，「雷玛」来了，主大有能力的话来了，对你说，某件事要对付，要洗，一面有生命，一面有主的话，你就被洗净了。有的时候掉一个头，起初你里面不觉得什么，作的时候觉得不错，但是，「雷玛」来了，主有话对你说，你这件事错了，你里面的生命就要你去对付。这是我们每天的生活；若不是主的生命先不许，然后话来，就是话先来，然后生命来除去。总是用水藉着道来洗，总是用水藉着道来使我们成为圣洁。

所以，我们能不能长进，就看我们对于生命和「雷玛」的态度如何。如果我们里面有生命的感觉，就千万不要放松，要对主说：「主啊，求你赐给我享『雷玛』，使我知道，使我对付」。如果主先给我们「雷玛」，主先对我们说了话，我们知道了，就得求主供应我们生命去对付。如果我们这样注重，不轻忽，主就要用水藉着祂的话来洗净我们，使我们成为圣洁。

教会在主面前受水的洗净，就是说，基督的生命要对付那不是出于基督的部分。天然的生命，不出于基督的，都要洗净，洗净了才能成为圣洁。而洗净的根据，都在乎主的话(「雷玛」)上。如果不知道主的话，就没有方法知道洗净和圣洁。我们自从作基督徒起，我们的认识是从外面来的，还是从里面来的呢？我们明白神的旨意，是从里面明白呢，还是从外面明白昵？许多难处就在这里--没有神的话。基督的身体不能得着建立的缘故，就是因为光有外面，而没有里面。基督教的根基，是在乎主的说话上。教会能长进不能长进，都是在乎主的说话上。我们应该有一个祷告的中心，就是巴不得主说话。主说话能使我们达到神永远的旨意。教会已经不是创世记第二章里的夏娃，教会已经堕落了，所以需要洗净，需要主用水藉着话来洗净。

教会在神的旨意中，和教会在经历里完全是两件事。教会在神的旨意中是完全没有罪的，是从来不知道什么叫作罪的，是没有罪的历史的，是超越罪的，是连罪的痕迹都没有的，是完全属灵的，是完全从基督出来的。另一面，教会在历史上却是已经失败，已经堕落了。主就是要在堕落的人中作工，把人带回到祂当初旨意中的教会去。主要在这堕落的、败坏的、荒凉的、充满了污秽的人中间作工，主要从这一班人中得着一个教会，使他们能够恢复到祂在永世里所要求的、所定规的，也是祂在将来永世里所要得着的情形。在这一个伟大的工作里，主用祂自己所说的话当作工具，把教会带到神当初的旨意中去。但愿我们不轻看主的话。

我们要记得，知识是一件事，属灵的身量又是一件事。所有的道理，所有的神学，所有的知识，所有的教训，如果都不过是从这个人身上流到那个人身上，或者从那个人身上流到这个人身上，那就没有多大用处。真实的长进是要从神那里直接得着话。神的工作是用祂的「雷玛」，神要对我们说话。所以，如果我们读圣经光是为着知识，那就完了。圣经的价值，就是在于神能藉着它对人说话。我们如果要在主的手中作一个有用处的人，我们就要有主对我们所说的话。所有的建造，能不能算是属灵的，就在于主有没有对我们说话。知识、道理，都没有属灵的用处，惟有主对我们说话，才有属灵的用处。教会堕落的时候，是在神面前失败的时候，是人不明白神旨意的时候，我们岂能只有一点知识，只有一点道理，就算了事呢！愿神可怜我们，愿神恩待我们，让我们有一个祷告说：「主阿，求你对我说话。」一切外面来的话，别人所告诉你的话，即使有一千次一万次，也没有用处，惟有「雷玛」才有用处。人对你说应当作你就作，人对你说不应当作你就不作，这是守律法，不是新约。一个头脑清楚的人，也能把罗马书分一分段，什么得救，什么称义……。但是，在他里面有一个缺点，就是神不对他说话。他能有知识，但是他没有神的话。许多人以为知道圣经，明白道理，就是属灵的。没有这件事。圣经的知识不能代替属灵，只有神对我们个人说话，那个才有真正的价值。神藉着话给我们有所看见，那一个说话会使我们圣洁，那一个说话会使我们进步。我们要认清什么是活的，什么是死的，什么是知识，什么是属灵。凡不是活的，就没有属灵的价值。我们如果有「雷玛」，有神活的说话，我们就能被洗净，成为圣洁。

作个荣耀的教会基督这样作，目的在那里？就是要有一天「可以献给自己，作个荣耀的教会」。基督所等待的就是这个，就是要教会被预备好，可以献给自己。「作个荣耀的教会」，原文的意思是「使教会在荣耀的里面」，换句话说，教会要穿上荣耀，披上荣耀。以弗所书第四章说，教会要在真道上同归于一，满有基督长成的身量；第五章说教会要穿上荣耀，可以献给基督。神要把整个教会带到这个地步，这是一件大事。如果今天去看教会的光景，你要说那里有这件事。但是，主在那里作工，有一天教会能达到基督长成的身量，能在真道上同归于一，能穿上荣耀，能献上给基督。主要得着那一个，我们也要得着那一个。

这一个荣耀的教会，是「毫无玷污皱纹等类的病，乃是圣洁没有瑕疵的」。

「毫无玷污」，原文的意思是「毫无斑点」或「毫无瑕疵」。主要把我们洗净到一个地步，好象教会从来没有长过斑点，从来没有沾过污秽，从来没有犯过罪，连罪的历史的痕迹都没有。

不只没有斑点，并且连皱纹都没有。我们知道，小孩子没有皱纹，青年人也没有皱纹。一个人有了皱纹，就表明他是老了。主要把教会带到一个地步，没有一件东西是老的，没有一件东西是陈旧的，什么都是新鲜的。有一天教会站在主的面前，好象从来没有犯过罪，连一点犯罪的历史都没有，连一点斑点都没有，连一点皱纹都没有。当初神创造的时候是怎样，将来也就是怎样。

不只没有玷污，没有皱纹，下而还有几个字--「等类的病」，照希腊文可以译作「诸如此类的病」。这就是说，不但没有斑点，没有皱纹，并且连「诸如此类的病」也没有，什么病都没有。有一天神要作到一个地步，使教会成为完全荣耀的教会。

下面是这样说：「乃是圣洁没有瑕疵的。」这句话照希腊文的意思，可以译作「乃是圣洁无可指摘的」。神要把教会带到一个地步，使任何方面都没有话说，世界没有话说，撒但没有话说，所有的东西都没有话说，连神自己都没有话说。到那天，这样一个荣耀的教会，就成了基督的新妇。

我们要看清楚这两件事：第一，我们今天是基督的身体。在我们作基督身体的时候，基督预备我们，修理我们，使我们能够成为一个教会，像神在永世里所定规的那一个教会一样。第二，到了时候，基督要来，我们要被带到祂的面前献上给祂自己，作一个完全荣耀的教会，就是基督的新妇。所以，先是身体的历史在地上，然后才是新妇的历史在荣耀里。现在是需要洗净的时候，现在是需要「雷玛」的时候。没有直接启示的基督徒，是耽误主的基督徒。没有听见主说话的，是拦阻主赐恩的。但愿神怜悯我们，赐恩给我们，使我们不作一个拦阻神的人。但愿我们能作一个听话的人，使我们能往前进，使教会也可以到一个地步能作基督的新妇。

教会在神面前的职责以弗所书给我们看见神从永世以来所定规的教会。第五章说到教会本身要怎样成为一个荣耀的教会，没有玷污，没有皱纹，没有诸如此类的病，是圣洁无可指摘的。第六章就说到教会实在的工作是什么。它说，教会的工作是属灵的争战。

为神站住我们读以弗所书六章十至十二节，就知道教会的职守是属灵的争战。争战的对象不是属血气的，乃是属灵气的，他们所住的地方是空中。再读十三至十四节：「所以要拿起神所赐的全副军装，好在磨难的日子，抵挡仇敌，并且成就了一切，还能站立得住。所以要站稳了……。」这里是要我们站住，不是要我们进攻。属灵的争战都是防守，不是进攻，因为主耶稣已经争战，已经得胜了。教会在地上的工作，就是要保守主的得胜。主已经打了胜仗，教会就是来守住祂的胜利。教会的工作不是胜过魔鬼，乃是抵挡已经被主胜过的魔鬼。教会的工作不是捆绑壮士，壮士已经被捆绑了，教会的工作就是不给它解去捆绑。一切的进攻都用不着，只要守住就够了。属灵争战的起点，就是要站在基督的得胜上面，就是要看见基督已经得胜了。属灵争战的起点，不是对付魔鬼，乃是相信主，不是盼望得胜，因为已经得胜了，所以魇鬼不能作什么。

教会的职守是属灵的争战，是神的权柄与鬼的权柄争执的问题，所以，我们需要来看一看教会与神的国的关系。

把神的国引进来关于神的国，有的人以为神的国不过是赏赐而已。这是对于神的国太低的看法。主耶稣曾有一次替我们解释什么叫作神的国，祂说：「我若靠着神的灵赶鬼，这就是神的国临到你们了。」(太十二28)什么是神的国？就是以神的能力去推翻鬼魔的能力。鬼魔在那一个地方站不住，就是神的国临到的那一个地方。什么地方鬼被赶走，什么地方就是神的国临到了。

启示录十二章九至十节：「大龙就是那古蛇，名叫魔鬼，又叫撒但，是迷惑普天下的；它被摔在地上，它的使者也一同被摔下去。我听见在天上有大声音说，我神的救恩，能力、国度，并祂基督的权柄，现在都来到了；因为那在我们神面前画夜控告我们弟兄的，已经被摔下去了。」我们要注意第十节的「因为」，神的国所以能来到，就是「因为」撒但从天上被摔下去，它失去了它的地方，它不能再在那里了。所以此后在天上就有大声音说，神的救恩、能力、国度，基督的权柄，现在都来到了。什么时候撒但离开那个地方，那个地方就有神的国。神的国所在的地方，撒但就不能在。所以在圣经里，神的国第一个主要的意思就是对付撒但。

当法利赛人问神的国几时来到的时候，主耶稣回答说：「神的国来到，不是眼所能见的。人也不得说：看哪，在这里：看哪，在那里。因为神的国就在你们心里(心里或作中间)。」(路十七20-21)主说「神的国就在你们中间」，是什么意思？意思就是我站在这里。当然，谁都知道，神的国不会在法利赛人的心里；那一天，神的国是在他们中间，因为主耶稣站在那里。祂在那里，鬼魔就不能在那里，主耶稣说：「它在我里面是毫无所有。」(约十四30)主耶稣所在的地方，是魔鬼所出去的地方。在路加福音第四章里，有一个被鬼附的人，看见了主怎么样？主还没有赶鬼，他就喊起来说：「我们与你有什么相干？你来灭我们么？」主在那里，鬼魔就不能在那里。主耶稣自己代表了神的国，祂就是神的国，祂所在的地方，就是神的国所在的地方。

这与我们有什么关系呢？启示录一章五至六节说：「……祂爱我们，用自己的血使我们脱离罪恶；人使我们成为国，作祂父神的祭司；但愿荣耀权能归给祂，直到永永远远。阿们。」(第六节的「国民」，在原文乃是「国」。)这给我们看见，不只祂所在的地方就是神的国所在的地方，并且教会所在的地方，也就是神的国所在的地方；不只主耶稣自己是代表神的国，并且教会也是代表神的国。这里的要点不是说将来的赏赐，也不是说一个人在国度里地位的高低、冠冕的大小，这些都不是问题。这里的要点乃是神要教会能代表祂的国。

教会在地上的工作，就是要把神的国带进来。教会一切的工作，都是在神的国的原则之下。救人是在神的国的原则之下，赶鬼是在神的国的原则之下，所有的工作都是在神的国的原则之下。为什么我们要救人呢？我们救人是因着神的国，不光是为着人需要得救。我们是站在神的国的地位上来工作，是用神的国来对付鬼魔的能力。

与神同工主要我们祷告说：「我们在天上的父，愿人都拿你的名为圣。愿你的国临。愿你的旨意行在地上，如同行在天上。」如果神的国自己会来，主就不会教我们这样祷告。主既然要我们这样祷告，就给我们看见，这是教会的工作。教会应当传福音，教会更应当祷告，把神的国带进来。也许有人以为祷告也好，不祷告也好，反正神的国自己会来。但是我们如果是认识神的，就不会这样说。神工作的原则，总是等祂的子民先动，然后祂才动。

神曾对亚伯拉罕说，将来以色列民要脱离苦待他们的国。但并不是到了四百三十年的时候，事情就自然而然成功了，乃是当以色列百姓哀求神，神听了他们的哀声，神才来救他们。不要以为哀求也好，不哀求也好，事情总是会成功的。神需要有人与祂同工。神的子民动，神才动。是神的子民看见应当离开了(虽然不是所有的以色列人都看见，乃是有人看见了)，所以他们呼求，于是，神动手作了事情。

就连主耶稣的降生，也是因着有神的子民与神同工，在耶路撒冷有人素常盼望以色列的安慰者来到，于是主耶稣才降生。所以，神的目的是要把祂的国带进来，但是光有神的一面还不够，还要教会与神同工。教会要藉着祷告把神的国的能力放在这个地上，直等到主耶稣再来，「世上的国，成了我主和主基督的国。」(启十一15)。

教会的工作既是为神站住，不让撒但有地位，那么我们应当怎样行事为人，才能作这工作？我们所有的罪都得对付，所有的不义都得对付；我们对于神的奉献应当完全；魂的生命应当治死，天然的能力必须打掉。血气的能力，在属灵的争战中是没有用处的。「我」是没有方法对付魔鬼，「我」是必须出去的。什么时候「我」出去，什么时候主耶稣就进来。什么时候「我」进来，就失败了；什么时候主进来，就得胜了。魔鬼只认识一个人，就是主耶稣。我们没有方法对付魔鬼。撒但的火箭所能射得进的，就是我们的肉体。但是感谢神，我们都能穿上基督，基督已经得胜了。

我们相信基督要再来，但是，我们并不以为只要我们安安静静的坐着，主耶稣就自然会来。有一部分的工作，是教会应当作的。我们是基督的身体，要学习与基督同工。我们不能以为得救就够了，我们远要看到神的需要。人的堕落所产生的结果有两方面：一方面是人发生了道德责任的问题，一方面是撒但得着了地的权柄；一方面是使人受损失，一方面是使神受损失。救赎解决了人的道德责任的问题，解决了人的损失的问题，但是神的损失的问题并没有解决。神的损失，不是在救赎里挽回的，而是在国度里挽回的。人的道德责任的问题，是藉着十字解决的；撒但权柄的问题，是需要国度来解决的。救赎直接的目的是为着人的，国度直接的目的是对付魔鬼的；救赎是得着人所失去的，国度是消灭撒但所得着的，人本来应该推翻撒但的权柄，可是人因为堕落了，反而让魔鬼有了权柄，人自己也服在魔鬼的下面，魔鬼成了壮士，人变为它的家财。这是需要国度来对付的。如果没有国度，那因人堕落而有的鬼魔的工作，就不能推出去。新天新地没有继续在救赎之后，就是因为鬼魔的问题没有解决。在新天新地以先，还必须有国度。启示录十一章十五节说：「世上的国，成了我主和主基督的国；祂要作王，直到永永远远。」国度一来，就连到永远了。可以说，国度是新天新地的序。启示录第二十一章和第二十二章给我们看见新天新地是在国度之后的，而以赛亚书第六十五章把国度也称为新天新地，以赛亚就是把国度萛作新天新地的序，国度起头了，就算新天新地起头了。

愿神开我们的眼睛，叫我们不要以自己为中心。我们为什么要得救呢？不过是因为我们可以不下地狱么？不，这不是中心。基督为什么要救我们？对于这个问题，你站在人的一面来看是一个样子，你站在神的一面来看又是一个样子。事情是一个，但是因着出发点不同，看起来也就两样。我们不能单从人的一方面来看，我们必须从神的一方面来看。实在说来，人的损失得恢复，就是为着神的损失得到恢复。神的损失要藉着国度来解决。今天神把主耶稣的得胜赐给我们，主耶稣得胜所在的地方，鬼魔只能出去。我们要站住，因为主耶稣已经得胜了。当主耶稣救赎的时候，祂破坏了鬼魔在律法上的地位；鬼魔合法的管理，到救赎一来就为止了。救赎就是判决，使撒但失去律法上的地位；而执行这判决的责任，是在教会身上。到了有一天，神看教会的工作已经够的时候，国度就要来了，新天新地也就来了。以赛亚书的新天新地，必定要引到启示录里的新天新地。

今天我们就是站在救赎与国度中间，回头看是救赎，向前看是国度。我们的工作也是两个：一面是带领世人得着救赎，另一面是为着国度站住。但愿我们看见异象，看见主所托付教会的工作是什么。

我们再说，什么叫作神的国？神的国就是神掌权。我们要把这一个国放在这里，我们要让在诸天掌权的神也在我们身上掌权。祂在这里也得有权柄，有能力，有荣耀。所以，我们一方面要在神面前追求像以弗所书第五章那样的生活，另一方面要追求像以弗所书第六章那样的工作；一面，我们要作一个荣耀的、圣洁的、无指摘的教会，另一面，我们的工作是要把神的国带进来，是要使撒但在地上受亏损。 上章目录下章


第四章「妇人生了一个男孩子」

我们已经看见创世记第二章的那个女人，是说到神永远的旨意是要得着怎样的人来荣耀祂自己的名。到以弗所书第五章，另有一个女人，就是创世记第二章那一个女人的实际。那是讲到人堕落以后，神怎样工作来达到祂当初的目的。现在我们要来看启示录第十二章，在这里又有一个女人，也要和创世记第二章合在一起看。

启示录这卷书是说到末后的事的。这卷书共有二十二章，但是到第十一章末了，可以说事情已经成全了。因为在十章七节说：「在第七位天使吹号发声的时候，神的奥秘就成全了。」所以到了第十一章，第七位天使吹号的时候，所有关于神奥秘的事，和神发生关系的事，就都已经成功了。十一章十五节：「第七位天使吹号，天上就有大声音说，世上的国，成了我主和主基督的国；祂要作王，直到永永远远。」换句话说，到第七位天使吹号的时候，永世已经起头了。千年国、新天新地、永世里的事，都在这一句话里说出来了。但是，在前面的十一章之后，还有后面的十一章，这是为什么呢？我们的回答是，后面的十一章，是为着补充前面的十一章。从第十二章起，是说到世上的国怎样成了我主和主基督的国，神怎样使祂的儿子作王一直到永永远远。

启示录十一章十九节说，当第七位天使吹号之后，就发生一件事：「当时神天上的殿开了；在祂殿中现出祂的约柜。随后有闪电、声音、雷轰、地震，大雹。」在启示录里有许多异象，在这许多异象之中，有两个中心的异象，是其它异象的根据：一、宝座的异象(启四2)，从第四章到第十一章第七位天使吹号的时候，所有的异象都是根据于宝座。二、殿的异象(启十一19)，从第十二章起到末了，所有的异象都是根据于神的殿。在第四章里，约翰看见神的宝座，又有虹围着宝座。这就是说，第四章以后的事，都是根据于宝座的能力，同时也记念神与地上一切有血肉的活物所立的约。虹就是神与地上一切有血肉的活物立约的记号。我们今天不能看见圆的虹，至多只能看见一半，但是在宝座那里虹是围着宝座，没有一个破角，没有一个漏洞；神是信实的，神要保守那一个约，神要记念祂和地上一切有血肉的活物所立的约。神对于人所作的事，都要凭着祂所立的约。到了第十一章末了，另有一个异象，就是神的殿。在神的殿里现出神的约柜。当初神吩咐以色列人照着山上指示的样式造了约柜，放在会幕的至圣所里。后来所罗门建造圣殿，约柜就放在圣殿里。等到以色列人被掳到巴比伦之后，约柜就失去了。虽然地上的约柜失去了，但是天上的约柜还在。地上的约柜是照着天上的约柜造的，地上的影子失去了，天上的本物还在。到启示录第十一章末了，神再一次把约柜现给我们看。

什么是约柜？约柜就是表现神自己，就是说神对自己要作一位信实的神。宝座是神掌权的地方，殿是神住的地方。宝座是向外的，是对于世界的，是对于人的；殿是神对于自己的。有虹围着宝座，是说神不作一件对不起人的事；有约柜在殿中，是说神不作一件对不起自己的事。神定规了一件事，就必定要成全。神要作一件事，就必定要作到。约柜不只为着人，约柜也为着神自己。神不能背乎祂自己，神不能反对祂自己。神在永世里定规要有一班荣耀的人，神定规世上的国要成为我主和主基督的国。虽然我们看见现在教会的情形，难免要说，神的目的怎能达到？但是，我们知道神决不半途而废，因为神有约柜，神自己已立了约。公义的神，不只不能对人不义；公义的神，也不能对自己不义。人作事不能背乎他自己，因为人有人格；神作事也不能背乎祂自己，因为神也有祂自己的性格。神把约柜现出来给我们看，就是说祂所要作的事必定要作。在这里我们看见一件事：凭着什么能使祂自己和祂的基督掌权一直到永永远远？凭着什么能使世上的国成为我主和主基督的国？凭着神的性格。神要凭着祂的性格来成功这件事，没有什么可以拦阻神。我们要学习知道神的不能被拦阻。那个约柜还是在那里，那个约柜是表明神自己，表明神的约。神凭着祂自己，必要成功这件事。我们感谢神，从第十二章起要告诉我们，神怎样凭着祂自己的信实，来成功祂自己在永世里所定规的一切事。

异象中的妇人启示录十二章一节：「天上现出大异象来；有一个妇人，身披日头，脚踏月亮，头戴十二星的冠冕。」这一个妇人是谁？这是许多解经家所一直争辩的。有人说她是指主耶稣的母亲马利亚说的，有人说她是指以色列国说的。但是，凭着圣经来看，这个妇人不可能是指主的母亲马利亚，也不可能是指以色列国，因为：

(一)这一个异象是在天上现出来的，这一个妇人完全是属天的。但是，马利亚没有这个地位，以色列国也没这个地位。

(二)这一个妇人生了男孩子后结局怎样？结局就逃到旷野。如果把这妇人解释为以色列国，把她生的男孩子解释为基督，把男孩子的被提解释为基督升天，那就和事实不符。因为，虽然以色列国是分散了，但是以色列国到旷野，并不是因为基督升天。当基督升天的时候，以色列国早已亡了。在这里是在男孩子被提之后，才发生事情。以色列国是在基督升天之先就早已亡国了。所以这不可能指着以色列国说的，更不可能指着马利亚说的。

(三)这一个妇人生男孩子的时候，碰着了龙。这龙有七个头，十个角。在第十七章里告诉我们，七个头就是七个王，五个已经倾倒了，一个还在，一个还没有来到；十个角就是后来要兴起的十个王。我们知道在主升天之前，没有七头十角的事发生。所以这一个女人和这一个男孩子，都是将来的事，说她是指以色列国或马利亚，说男孩子是指主耶稣，都和历史合不起来。

(四)等到男孩子被提到天上以后，天上就有了争战，撒但就从天上被摔到地上，于是天上就宣告说：「我神的救恩、能力、国度，并祂基督的权柄，现在都来到了，因为那在我们神面前昼夜控告我们弟兄的，已经被摔下去了。」我们知道这件事还没有成功，以弗所书第六章告诉我们，教会在地上还得与天上属灵气的恶魔争战，撒但还是在空中。历史上既然并没有这样的事发生，所以这不是指着主耶稣那个时候的事。

(五)龙被摔到地上以后，就逼迫那生男孩子的妇人。也许有人要以为这是指着马利亚说的凭据了。不错，马利亚生了主耶稣以后，曾逃到埃及去；但在主升天的时候，她并没有逃到旷野。第十四至十六节说：「于是有大鹰的两个翅磅赐给妇人，叫她能飞到旷野，到自己的比方，躲避那蛇；她在那里被养活一载二载半载。蛇就在妇人身后，从口中吐出水来像河一样，要将妇人冲去。地却帮助妇人，开口吞了从龙口吐出来的水。」我们知道，无论是马利亚也好，是以色列国也好，在基督升天的时候，历史上并没有这些事发生。所以不是指马利亚说的，也不是指以色列国说的。

(六)还有一个证明。第十七节说：「龙向妇人发怒，去与她其余的儿女争战。」这一个妇人生了一个男孩子，被提到宝座那里去了以后，还有许多儿女在地上，所以这必定不是马利亚。再看下面：「这儿女就是那守神诫命，为耶稣作见证的。」说以色列国守神诫命是可以的，但说以色列国为耶稣作见证，那就把旧约和新约混在一起了。所以这一个妇人不可能是指马利亚说的，也不可能是指以色列国说的。

那么这个妇人是谁呢？在旧约圣经中只有一个妇人是与蛇发生关系的，就是创世记第三章的夏娃。在新约圣经中也只有一个妇人是与蛇发生关系的，就是这一个妇人。这是圣经前后相合的地方。并且神特地在这里说大龙就是那古蛇，就是从前的那一条蛇。神已经指清楚了，是那一条独一的古蛇，特别是那一条，注重在「那」字。所以这一个妇人就是那一个妇人。日、月、星，怎样在创世记第一章里，日、月、星也在这里；蛇怎样在创世记第三章里，蛇也在这里；女人的后裔怎样在创世记第三章里，女人的后裔也在这里；在创世记第三章里提到生产之苦，这里也提到。把这两处圣经合起来看，我们就能断定说，这一个妇人，就是在神永远旨意里所定规的那一个女人，到了末后的时候所要碰着的情形。创世记第二章的女人，是说到神永远的目的；以弗所书第五章的女人，是说到教会的地位和前途；做示录第十二章的女人，是显出末后的事。还有一个女人，是说到在永世里的事，那是以后要看的。

这个妇人在异象中现出的时候，圣经首先记载她是「身披日头，脚踏月亮，头戴十二星的冠冕」，这是有时代上的意义的：

(一)这个妇人身披日头--日头，是指主耶稣。她身披日头，就是当日头照得最亮的时候，是照在她的身上。神在这一个时代中藉着她显出自己。所以这是她与基督的关系，与恩典时代的关系。

(二)这个妇人脚踏月亮--这里的「踏」，不是践踏的意思，在希腊文的意思是「伏在她的脚下」。月亮的光是反照的，不是自己的。律法时代里面的东西，都是反照出恩典时代里面的东西，律法不过是预表。圣殿，约柜是预表，圣所里的香和饼、祭司所献的祭也都是预表，连牛羊的血也是预表。这个妇人脚踏月亮，意即律法里面的东西，都伏在她的下面，都是附属于她的。所以这是说到她与律法时代的关系。

(三)这个妇人头戴十二星的冠冕--列祖时代里最重要的人物，可以说是从亚伯拉罕起到十二个支派的产生。这个妇人头戴十二星的冠冕，就是说到她与列祖时代的关系。

这样看来，这个妇人不只与恩典时代有关，也与列祖时代和律法时代有关，不过她与恩典时代的关系比较多；她包括了恩典时代的人，也包括了列祖时代和律法时代的人。

男孩子的产生第二节：「她怀了孕，在生产的艰难中疼痛呼叫。」这「孕」是寓意的孕，不是实际的孕。什么叫作怀孕？怀孕就是孩子在母胎里，意思就是孩子和她的母亲是合一的，是一体的。母亲吃，他也得着营养；母亲病，他也受到影响；母亲怎样，他也怎样。母亲和他是合而为一的。

另一面，这一个孩子又是另外的。说他和母亲合一，的确是合一的，因为他从他的母亲接受生命；但他又是另外的，他有他的前途，他的前途与他母亲的前途不同，他生下以后要提到神宝座那里去，他的母亲却要逃到旷野。

还有一点：当那个妇人怀孕的时候，我们能看见的不过是母亲，没有方法看见孩子；在外表上只能看见母亲，不能看见孩子。可是孩子的的确确有他的存在，不过他是包括在他母亲里面。他是存在的，却又是包括在他母亲里面的。

第三节：「天上又现出异象来；有一条大红龙，七头十角，七头上戴着七个冠冕。」这一条蛇隔了几千年，和从前两样了，本来是一条蛇，现在大了，变作龙了。这条龙的情形怎样？它有七头十角，七头上戴着七个冠冕。这和从海中上来的兽是一样的。十三章一节：「我又看见一个兽从海中上来，有十角七头，在十角上戴看十个冠冕。」这从海中上来的兽也有七头十角，也是戴了冠冕。这给我们看见撒但的目的是什么，它所要得着的就是冠冕，就是掌权。龙与兽的不同就在这里：龙的冠冕是在头上，兽的冠是在角上。头是表明决定的权柄，角是表明执行的权柄。主持的是它的头，执行的是它的角。换句话说，角是听头的话的，头动，角也动。兽所作的一切事，都是龙所主持的。

第四节：「它的尾巴拖拉着天上星辰的三分之一，摔在地上。」以赛亚书九章十五节说到尾巴的意思是撒谎的、欺骗人的。启示录第二至三章所说的星，是指着使者说的。这里是说到天上的星，所以该是指天使。天上有三分之一的天使，受了龙谎言的欺骗，跟它一同堕落了，一同被摔下来了。

接下去：「龙就站在那将要生产的妇人面前，等她生产之后，要吞吃她的孩子。」有一个妇人是神的旨意所定规的，有一个男孩子是神所要得着的。这龙一直拦阻神在妇人身上所要得着的，它知道这个妇人将要生产一个孩子，所以它就站在这个妇人面前，等她生产之后要吞吃她的孩子。

第五节：「妇人生了一个男孩子。」要知道这个男孩子与这个妇人的关系，请看加拉太书四章二十六节：「但那在上的耶路撒冷是自主的，她是我们的母。」再看第二十七节末了一句：「因为没有丈夫的，比有丈夫的儿女更多。」在上的耶路撒冷，就是新耶路撒冷。新耶路撒冷，就是神将来在永世里所要得着的那一个女人，那一个目的。那一个女人，在创造里就是夏娃，在恩典时代就是基督的身体，在恩典时代将结束的时候就是这一个妇人，在将来的永世里就是新耶路撒冷。这里所说在上的耶路撒冷有儿子，并不是母亲归母亲，儿子归儿子；这里的意思是一个分作许多个，许多合起来还是一个，这许多的儿子加起来，就等于这个母亲。不是一个母亲生了五个儿子就等于六个，乃是五个儿子加起来就等于一个母亲。每一个儿子都是一部分的母亲，是一个母亲分出一点来给这一个，分出一点来给那一个，好象是从她生的，其实就是她自己。母亲不是在儿子之外的一个，母亲就是许多儿子的总和。看整个的时候是母亲，看一个一个的时候是儿子。把所有在神目的中的人合起来看，就是一个女人，把一个分成几个来看，就是几个儿子。这是一个特别的原则。

启示录第十二章所说妇人生了一个男孩子，也是这样的意思。这一个妇人生了一个男孩子，是一个异象，是一种表号。这里的「生」，不是说从她而出，乃是说在她里面有这样一个人。「妇人生了一个男孩子」的意思，就是有一班人包括在这一个妇人里面。所有神的子民，在神永远的计划中，在神的目的里，都是有分的；但是，他们没有负起他们所该负的责任，所以神在他们中间拣出一班人来。这一班人是许多人中间的一部分，是神拣出来的，这就是男孩子，这就是这个妇人所生的男孩子。全体的就是母亲，少数的就是男孩子。这里的男孩子，就是第十一章里的「弟兄们」。这就是说男孩子并不是一个人，而是有相当数目的人，是多少人合起来成功一个男孩子。不过和母亲比起来，这一个男孩子是小的意思，就是这班人和全体来比，数目是小的，但是，神的计划是在他们身上，神的目的是在他们身上。

第五节：「妇人生了一个男孩子，是将来要用铁杖辖管万国的。」在启示录里，有三次说到用铁杖辖管万国。第一次是在二章二十六至二十七节，「那得胜又遵守我命令到底的，我要赐给他权柄制伏列国；他必用铁杖辖管他们。」这很明显是指着教会中的得胜者说的。末了一次是在十九章十五节，「有利剑从祂口中出来，可以击杀列国，祂必用铁杖辖管他们。」这是指着主耶稣说的。那么，这里的一次是指着谁说的呢？若不是指着教会的得胜者说的，就是指着主耶稣说的。这里可能不可能是指主耶稣呢？不可能。(这不是说绝对不可能，在后面我们要讲到主耶稣也包括在这里面。)为什么不可能呢？第一，这个男孩子一产生就被提到神宝座那里去了。是一生下来就被提上去，可见这不是指主耶稣，因为主耶稣是活了三十三年，经过死和复活之后才升天。因此，我们相信这个男孩子是指着教会中的得胜者说的。这个男孩子就是教会中有一部分人，这一部分人是得胜的。所以，男孩子是指教会中的得胜者，不是指主耶稣。(不过，男孩子也包括主耶稣，因为主耶稣是第一个得胜者，所有的得胜者都包括在主耶稣里面。)男孩子和母亲是有分别的，但又是合一的；得胜者是和教会有分别的，但又是在教会里面的。

男孩子的被提第五节：「她的孩子被提到神宝座那里去了。」这里的被提和帖撒罗尼迦前书第四章所说的被提不同，帖撒罗尼迦前书第四章是说提到空中，这里是说提到神宝座那里去。为什么提到宝座那里去？因为已经有一个人在那里了，教会的头已经在宝座上了。神的目的不只是要一个人在宝座上，乃是要许多人在宝座上。神起初的目的，就是要许多人到宝座上去，要许多人掌权。神要基督和教会一同来成功祂的目的，但是，教会中多数的人这时还不能到宝座那里去，只有一班少数的人，他们被称为得胜者，他们能到神宝座那里去。他们达到了神的目的，所以他们被提到神宝座那里去了。

男孩子一被提，就立刻发生两件事。第六至七节：「妇人就逃到旷野，在那里有神给她预备的地方，使她被养活一千二百六十天。在天上就有了争战；米迦勒同他的使者与龙争战；龙也同它的使者去争战。」我们要注意这里的两个「就」字。第五节说男孩子被提到神宝座那里去，第六节说妇人「就」逃到旷野，第七节说天上「就」有了争战，可见妇人的逃到旷野是因为男孩子的被提，天上的争战也是因为男孩子的被提。

我们来看天上争战的情形。先说到米迦勒，他的名字是有意思的。米迦勒的意思，就是「谁像神的？」，这一句问话是太好了。撒但的打算就是要像神，米迦勒就问说，谁是像神的？撒但要像神，撒但也是用像神来引诱人，但谁像神的这一问题，摇动了撒但权柄。你要像神，但是你不够；这就是米迦勒的名字所启示的。

男孩子一被提，在天上就有了争战，换句话说，天上所以有了争战，就是因为男孩子的被提。由此可见，被提不光是个人的问题，被提更是为着要了结历世历代以来的那一个争战，就是那古蛇几千年来与神为敌的那一个争战。天上一有了争战，米迦勒同他的使者就与龙争战。龙，就是那古蛇。它是一条蛇变成一条龙，它的能力越过越大了。但是，男孩子一被提，就不只不让它再大下去，并且要把它从天上摔下去。所以被提是一种工作，使撒但在天上再没有地位了。

米迦勒同他的使者与龙争战，龙也同它的使者去争战，结局怎样？第八至九节：「并没有得胜，天上再没有它们的地方。大龙就是那古蛇，名叫魔鬼，又叫撒但，是迷惑普天下的；它被摔在地上，它的使者也一同被摔下去。」这一场争战的结局，能失败了，天上再没有它们的地方了，它们都被摔下去了。本来，主耶稣的死已经对付了撒但在人的堕落中所得到的地位，换句话说，救赎破坏了撒但那个合法的地位。教会的工作，就是要在神的国度里执行主耶稣在救赎里所已经成功的，了结撒但因人堕落所得着的那个合法地位。救赎是基督对于堕落的对付，国度是教会对于堕落的对付。审判的工作是是在基督身上，执行的工作是在教会身上。撒但是在救赎里受审判，在国度里受刑罚。

龙和它的使者从天上被摔下去之后，第十节就说：「我听见在天上有大声音说，我神的救恩，能力、国度，并祂基督的权柄，现在都来到了。」这就叫作国度。撒但被摔下去，撒但的使者被摔下去，天上再没有它们的地方，这就叫作神的救恩、能力、国度，并基督的权柄。

再把十一章十五节和十二章十节合起来读。十一章十五节说：「第七位天使吹号，天上就有大声音说，世上的国成了我主和主基督的国；祂要作王，直到永永远远。」这是题目。十二章十节说：「我听见天上有大声音说，我神的救恩、能力、国度，并祂基督的权柄，现在都来到了。」这是题目已经实现了，已经成功了。这个成功的关键，是在男孩子的被提。是男孩子的被提，使天上有了争战，使撒但被摔下去。撒但被摔下去的结局，就是我主和主基督的国来到了。得胜者的被提，使撒但被摔下去，把国度引进来。得胜者的工作，就是为着引进神的国度。主的工作已经成功了，主已经坐在宝座上了，得胜者就是要把这个带进来。

在路加福音第十章，也有和这里相合的地方。第十七节说：「那七十个人欢欢喜喜的回来说，主阿，因你的名，就是鬼也服了我们。」这里是说他们出去赶鬼。第十八节说：「耶稣对他们说，我曾看见撒但从天上坠落，像闪电一样。」这是说撒但从天上坠落。这件事到什么时候应验呢？是应验在启示录第十二章。怎样才能使撒但坠落呢？第十八节的根据是在第十七节，是因为教会赶鬼的缘故，撒但才从天上坠落。第十七节给我们看见，不是一次的赶鬼，乃是教会在地上一直赶鬼，才使撒但从天上坠落下来。有一次因为主耶稣的死，撒但的权柄被打破了。至于使撒但失去它的权柄，失去它天上的权柄，了结它所有的权柄，那是因为神的儿女们在地上一直对付它。多次因着主耶稣的名鬼服了，所以撒但就被摔下来了。

比方，在这里有一个天平。天平这一边有一个撒但，我们不知道它有多重。我们在天平那一边加东西，一直加，一直加，多一次对付，就是多加一点，等到末了一点加上去，这边就动起来了。起先在那边一直加，好象是没有用处的，实在每一个都是有用处的，等到末了一个一个加上去，天平的这一边就动了。末了的一个，不知是谁加上去的，但以前所加上去的每一个，和这末了的一个都起了作用。教会的工作，就是我们大家抵挡撒但的工作，我们大家赶鬼。赶鬼不是碰着鬼才赶，赶鬼乃是凡是鬼魔的工作，鬼魔的权柄，都得把它赶出去。我们把主的权柄抓牢，坚持在那里，一个弟兄加上一点，另一个弟兄又加上一点，到有一天，撒但就要从天上坠落下来。使撒但从天上坠落，不是神的手直接去作的。如果是神自己作的话，那容易得很。但是神不作，神是要教会来作。可惜教会失败了不能作，所以必须有得胜者出来站在教会的地位上作。得胜者站住教会的地位作了她所该作的，结果就是「我神的救恩、能力、国度，并祂基督的权柄，现在都来到了」。启示录第十二章的男孩子就是站在教会的地位上的得胜者，所以这个男孩子一被提，撒但就从天上被摔下，国度就来到了。

男孩子的原则圣经说这男孩子「是将来要用铁杖辖管万国的」，神的目的就是在这里。教会的工作，就是要使撒但失去权柄，就是要把神的国带进来。神所要的教会是要有亚比该的性质的，是要有与基督合作的性质的。但是，教会并没有达到神的目的，甚至连神的目的是什么都不知道。那么，神怎样作呢？神就拣选一班得胜者，他们能达到神的目的，他们能成功神的要求。这就是男孩子的原则。

这一个原则，在圣经中有许多例子。神在旧约的时候，拣选以色列人作什么？出埃及记第十九章告诉我们，神拣选以色列人作祭司的国度。什么叫祭司的国度呢？意思就是全国的人都事奉神，都作祭司。可是以色列人没有全体都作祭司，因为他们拜了金牛犊，他们不事奉神，反而去拜偶像。后来摩西对以色列人说：「凡属耶和华的，都要到我这里来。」于是利未的子孙都到他那里聚集。摩西对他们说：「耶和华以色列的神这样说，你们各人把刀跨在腰间，在管中往来，从这门到那门，各人杀他的弟兄，与同伴，并邻舍。」拜偶像是最大的罪，神要他们用刀去杀弟兄。利未的子孙照摩西的话行了。利未人肯事奉神，肯不顾人情，神就拣选利未人作祭司。从此以后，不是全体以色列人作祭司，乃是利未一个支派作祭司。全体以色列人从此是藉着利未人来亲近神。本来是全体以色列人事奉神，但是因全体失败了，神就从失败的全体中，拣选一班人代替以色列人，这一班人就叫作得胜者。我们要记得，利未人不是为着自己事奉神，不是自命为得胜者，不是自以为比谁都好；如果这样，利未人就完了。利未人被神拣选作祭司，乃是替全体以色列人作祭司。本来是以色列人所当献上的，现在利未人来替他们献上。利未人在神面前的事奉，就算作以色列人在神面前的事奉。作祭司的是利未人，得着好处的是全体以色列人。所以，得胜者的工作，是替教会作的。工作是他们作的，得着工作好处的是教会。得胜者的荣耀就是在这里：事情是他们作的，荣耀是全体有分的；工作是他们作的，好处是全教会都得着的。

到了士师的时候，以色列人被米甸人压制，落在十分艰难的情形之下。后来神就从一个支派的一个家里面兴起一个基甸来，领导一班人把仇敌赶出去，全国就得着自由。争战本来是全国的事，但有的人惧怕、偷懒，于是就有一班人起来争战，结果使全体得着益处。

以色列人回国的时候，也有同样的原则。本来神应许以色列人被掳七十年后都要回来，都要复兴。但是以色列人没有完全回来，只有少数人在以斯拉、尼希米、所罗巴伯、耶书亚等人的领导之下回来，盖造圣殿，修建耶路撒冷。他们在那里作，就算为以色列全国作，就算为以色列全国复兴，就算为以色列全国归回。

所以，得胜者的原则，不是有一个特别好的人将来要得着冠冕，得着荣耀(这不是说，将来个人不会得着冠冕，得着荣耀，乃是说，虽然他们是要得着的，但是他们不是为着那一个)，得胜者所以作得胜者，不是为着自己得荣耀，得冠冕，乃是站在教会所当站的地位上，替教会作事情。教会在神的面前，有她所当是的情形，所当作的工作，所当负的责任，所当站的地位。但是教会失败了，没有是所当是的，没有作所当作的，没有负所当负的，没有站所当站的。惟有一班人站在那个地位，来替教会作那些事情，负那个责任，这一班人就是得胜者。得胜者所作的，就算是全教会所作的。只要有人在那里作得胜者，神就算是已经得着了。这就是男孩子的原则。

我们要读男孩子的事，就是因为在神永远的旨意中需要有一班得胜者。我们不得不承认，教会在历史上是失败的。神就是要呼召得胜者来替教会站住。这里的男孩子，特别是指着末后的得胜者说的。男孩子一产生，就被提到神宝座那里去，立刻天上就发生了事情，撒但就被摔下来。这就是说，神的难处因着男孩子的被提就得解决了，好象男孩子一出来，神的目的就非得着不可了。这是今天神所呼召、所注意的，神要得着这样的人来达到祂当初的目的。

得胜者的根据和态度启示录第三章里有一句话说：「得胜的，我要赐他在我宝座上与我同坐。」可见男孩子的到宝座上去，是因为他已经得胜。我们现在要来看，他们是怎样得胜的；同时也要看，他们有什么态度。

启示录十二章十一节：「弟兄胜过它，是因羔羊的血，和自己所见证的道；他们虽至于死，也不爱惜性命。」

「弟兄胜过它」，它，就是撒但。他们是胜过撒但的，他们使撒但在他们的身上不能作什么。他们所以能得胜，第一是因羔羊的血，第二是因自己所见证的道。另一面，他们还有一个态度，就是他们虽至于死，也不爱惜自己的性命。

羔羊的血第一，「弟兄胜过它，是因羔羊的血」，属灵争战得胜的根据是在于羔羊的血。血不光是为着赦免，血不光是使人在神面前能得救，血并且是胜过撒但的根据。也许有人以为血在一班长进的基督徒身上没有多大用处，好象说他们长进到一个地步可以越过血。我们要说，没有这件事，没有一个人能长进到一个地步是可以越过血的。神的话是说：「弟兄胜过它，是因羔羊的血。」

撒但对基督徒所作的主要的工作就是控告。撒但是不是一个凶杀者？是。撒但是不是一个撒谎者？是。撒但是不是一个诱惑者？是。撒但是不是一个攻击者？是。但是，还不只这些，撒但还有一件主要的工作，就是控告。在十二章十节有一句话说：「因为那在我们神面前昼夜控告我们弟兄的，已经被摔下去了。」可见撒但是昼夜控告弟兄的，它在神的面前作控告者，也在我们的良心里作控告者。撒但的控告能使人软弱无力。撒但就是把人控告到一个地步，使人想象自己是一个毫无用处的人，使人失去和它争战的地位。我们不是说基督徒不需要对付罪。基督徒对于罪是应该有感觉的，但是，基督徒不需要接受撒但的控告。

神的儿女一接受撒但控告，就一天到晚都觉得自己不对。早晨一起来，就觉得自己不对，跪下去祷告，又觉得自己不对，不相信自己的祷告会得着神的答应。上台讲道，又觉得这没有用，因为觉得自己不对。把钱奉献给主，又觉得这又何必呢，因为恐怕神不悦纳这样的人奉献。这些基督徒主要的思想，不是想到主耶稣是何等的荣耀，主耶稣是何等的得胜；他们主要的思想，却是想到自己不好，自己什么都不好，一天到晚总是想自己不好，工作的时候觉得自己不好，休息的时候觉得自己不好，走路的时候觉得自己不好，读圣经的时候觉得自己不好，祷告的时候觉得自己不好，没有一个时候觉得自己是好的。这就是撒但的控告。撒但如果把我们留在这一种情形中，它就已经得胜了。有这一种情形的人，在撒但面前是软弱的。没有一个接受撒但控告的人，是能够在它面前作得胜者的。许多时候，我们一直在那里想自己的不好，还以为是基督徒的谦卑，岂知这正是受了撒但控告的害。不错，如果我们有罪，我们要承认，我们要对付；但是，另外有一个功课要我们学习的，就是我们不要看自己，只要看主耶稣。一天到晚在那里觉得自己的，是一种病态，这种病态是因为受了撒但的控告而产生的。

有些神的儿女的良心缺少对于罪的感觉，这样的人没有什么属灵用处。但是，也有许多神的儿女，良心软弱到连主耶稣的工作都不知道了。如果我们问他到底有什么特别的罪，他说不出有什么特别的罪。但是，他总有一个觉得自己不对的感觉，总觉得自己是软弱的，是没有什么用处的。他摸摸自己，就觉得不平安，就觉得不快乐。这就是接受了撒但的控告。每一次撒但给我们这样的感觉，我们就软下来，就不能抵挡它。

所以我们不要轻看撒但的控告。撒但有一个主要的工作，就是控告。它昼夜不息的在那里控告。它在神的面前控告，又在我们的良心里控告，使我们的良心软弱下来，刚强不起来。在基督徒的生活和工作中，良心是十分要紧的东西。保罗在哥林多前书第八章给我们看见，人的良心如果被破坏，他就沉沦了。这里所说的沉沦，不是指着永远灭亡说的，乃是说这个人建造不起来，变作软弱，没有用处。还有提摩太前书第一章说，人丢弃良心，就在真道上如同船破坏了一般。船若破了，就不能行驶。所以一个基督徒在神的面前站得住或站不住，就看他的良心有亏或无亏。他如果接受撒但的控告，他的良心就立刻有亏；良心一有亏，工作就作不动，就不可能为着神争战。所以我们要知道，撒但有一件主要的工作叫作控告，是我们必须胜过的。

怎样胜过撒但的控告呢？天上的声音告诉我们说：「弟兄胜过它，是因羔羊的血。」血是得胜的根据，血是胜过撒但的工具。撒但可以控告，但是我们能够说，祂儿子耶稣的血，洗净我们的罪(约壹一7)。「一切的罪」，无论是大的罪，小的罪，任何的罪，祂儿子的血都洗净了。撒但说我们不对，但是我们有主耶稣的血。主耶稣的血洗净了我们许许多多的罪。这是神的话：祂儿子耶稣的血，洗净我们一切的罪。

我们不只要拒绝没有原因的控告，就是有原因的控告，我们也不接受。神的儿女即使作错了事情，也只需要祂儿子耶稣的血，不需要撒但的控告。罪所需要的是宝血，不是控告。神的话语并没有说，有了罪就用得着控告。问题只在这里：我们有了罪，我们承认不承认？如果我们承认了，还有什么话说？有罪而不承认，那才用得着控告。没有罪，就没有控告的理由；有了罪而承认了，就也用不着控告。如果你有罪，你可以低下头来向神认罪，主耶稣的血就立刻洗净你。不要以为我们多想一点自己有罪，就更圣洁一点；不要以为我们多觉得一点自己有罪；就更圣洁一点。我们应当问自己一句话：我如何对待主耶稣的血？不错，我们有罪，但是，祂的血洗净了一切的罪。「一切」，是这样解释的：无论是大的罪，小的罪，记得的罪，不记得的罪，看见了的罪，没有看见的罪，以为能够蒙赦免的罪，以为不能够蒙赦免的罪，一起都包括在里面了，所有的罪都包括在里面了。祂儿子耶稣的血不是洗净一件两件的罪，也不是洗净许多的罪，乃是洗净一切的罪。我们说我们是有罪的，我们不是说我们没有罪，但是，我们不接受撒但的控告，我们在神面前还是洁净的，因为我们有宝血。我们不能相信控告过于相信宝血。犯罪已经是不荣耀神的了，不相信宝血就更不荣耀神；犯罪是羞耻的事，不相信宝血是更羞耻的事。我们要学习相信羔羊的血。

罗马书五章九节说：「我们既靠着祂的血称义……。」为什么许多人来到神面前的时候，一直心里不平安，觉得自己不好，自己不对？这是因为他们的盼望错了。他们盼望有积极的东西献给神，但是，他们发觉自己并没有积极的东西可以献给神，所以控告就来了。那个控告就是说：你总是这样的人，你不会有什么好的献给神。但是我们要记得，我们自己在神的面前原没有积极的好，我们自己原没有什么好的可以献给神。我们只能把一件东西--血--摆在神面前，我们只能藉着血称义。我们自己没有积极的义，我们只有因救赎而得的义。我们每一次来到神施恩的宝座前，是仰望得着恩典，因为这是施恩的宝座，不是公义的宝座。我们每一次来到神面前，第一个资格就是我们是蒙救赎的，不是因我们作基督徒得进步了。没有一个基督徒能够到一个地步说：我这两天很好，所以我有胆量祷告。我们每一次来到神的面前，我们的地位，我们的根据，都是在乎血。我们要知道，所有属灵的长进，不能代替血的功效，所有属灵的经历，不能代替血的工作。即使有人属灵的程度和使徒保罗、使徒约翰、使徒彼得一样，他站在神的面前还是需要血。有的时候我们有罪，撒但来控告；有的时候我们没有罪，撒但也来控告；有的时候不是因为有罪没有罪的问题，乃是因为我们没有积极的义献给神，撒但也来控告。但是，我们是因着血来到神的面前，并不是因着其它任何的东西。我们的洗净是因着血，我们的称义也是因着血。我们绝不接受撒但的控告。

宝血是属灵争战的根据。我们如果不知道血的价值，我们就不能争战；我们的良心一软弱，我们就不能争战。我们如果不保守自己有一个无亏的良心，有一个清洁的良心，我们对于撒但就无法对付。它能用成千成万的理由对我们说话，我们一接受，我们就倒了。它有成千成万的理由对我们说话，我们唯一的回答就是用血。没有一个撒但的理由是血所不能回答的。属灵的争战，需要一个无亏的良心，只有血能给我们一个无亏的良心。

希伯来书十章二节说：「良心既被洁净，就不再觉得有罪了。」基督徒的真心，能够不再觉得有罪，因为有血。你一站住这一个地位，你一相信血，撒但在你身上就不能作工了。我们是想说，我们犯了罪，所以我们就不能打仗；但是，主知道我们有罪，所以祂预备了血。对于一个有罪的人，主有办法，因为主有血；对于一个一直接受控告的人，主没有办法，因为人接受了撒但的控告，就否认了血的能力。没有一个相信宝血的人，同时又接受撒但的控告的。总有一个要出去，接受控告，血就得出去；相信血，控告就得出去。

主耶稣为我们作大祭司，作中保(来二17-18，四14-16，七20-28，八6，九15；约壹二1)。祂是一直在那里作祭司，祂是一直在那里作中保。祂所以如此，就是要保守我们不受控告。因为人接受祂作救主，是很快的事，但是人受撒但的控告是一生一世的。「中保」这个词，在希腊文的意思，就是受委任作辩护者。主是我们的中保，主是我们的辩护者，主替我们说话。我们站在控告者的一边呢，还是站在中保的一边？如果作中保的替我们辩护的时候，我们竟然相信控告者的话，你想这岂不可笑？辩护者一直证明被告是没有罪的，但是，被告一直相信控告者的话是对的，这岂不可笑么？让我们看见主耶稣作我们的中保，主耶稣为我们辩护。让我们看见血是对付撒但的根据。我们如果知道血的价值，就不知道在地要增加多少平安快乐的基督徒。

「弟兄胜过它，是因羔羊的血」，这句话是何等宝贵。弟兄胜过它，不是因为他们的长处，不是因他们的长进，不是因为他们的经历；弟兄胜过它，乃是因为羔羊的血。撒但一有控告的时候，我们就得用血去对付。我们一接受血，撒但的能力就消灭了。我们的一切都是靠着血，我们天天需要血。我们得救的那一天如何靠着血，相信血，以后每天我们也要如何靠着血，相信血。血是唯一的根基。神要拯救我们脱离许多无谓的控告。神要打破这一个锁链。我们不要以为天天受控告是谦卑，我们要学习胜过控告。我们如果不胜过控告，就不能作得胜者。得胜者必须知道血的价值。我们虽不能知道血的价值到底有多大，但是我们可以对主说：「主阿，按着你所知道的血的价值，来成功在我们身上。」不是按着我们所知道的，乃是按着主所知道的血的价值，去对付撒但的能力。

自己所见证的道第二，「弟兄胜过它，是因……自己所见证的道」。良心无亏，口里就有见证；良心一有亏，口里什么话都说不出，好象越说声音越小。这里的见证是对人说的，不只是对自己。你在神的面前有血，你在神的面前就有胆量，你在人的面前也就有见证。不只见证罪人能得赦免，不只见证人能因着基督蒙悦纳，并且见证神的国。「见证」就是告诉人说，到底在基督里有些什么。见证的话是要说出来的。得胜者要多多的宣告基督的得胜，把这一个事实说了再说，这是撒但最怕的事。有一个事实就是说，天国必定要降临。有一个事实就是说，主要作王。有一个事实就是说，基督是得胜的，基督是永远得胜的。有一个事实就是说，撒但是失败的。有一个事实就是说，那一个壮士已经被捆绑起来了，那一个壮士在律法上已经被定罪了。有一个事实就是说，基督在十字架上拆毁了撒但所有的作为。把这些事实宣告出来，就是见证。宣告说基督是这样的，宣告说基督是那样的，这就是见证。

见证的话是撒但所害怕的。撒但不怕你讲道理，撒但怕你宣告。撒但不怕你讲神学，撒但怕你宣告。撒但不怕你解圣经，撒但怕你宣告。撒但就是怕你宣告属灵的事实。有一个属灵的事实，就是「耶稣是主」。有许多人在那里讲耶稣是主，解释耶稣是主，撒但一点都不怕；但是，有人用信心在那里宣告耶稣是主，撒但就怕了。撒但所怕的，不是讲道，不是神学，乃是见证的话。在这里有一个属灵的事实，就是耶稣的名是超乎万名之上的名。我们要用信心来宣告，不只对人说，更是对撒但说。许多时候，我们是说给撒但听的，是故意说给它听的，这是见证的话。你一个人在房间里，也可以出声说，你可以说耶稣是主，你可以说主耶稣是比壮士还要壮，你可以说神的儿子已经捆绑了撒但等等。这就是见证的话。

基督徒什么都得靠祷告，但是，有的时候，见证的话比祷告更有效力。马可福音十一章二十三节，主耶稣说：「无论何人对这座山说，你挪开此地投在海里，他若心里不疑惑，只信他所说的必成，就必给他成了。」主耶稣在这里不是说按着他所求的给他成就，乃是说按着他所说的给他成就。我们中国人有一句话说：「出口成章」；我们可以说在基督徒中间也有一句话，就是「出口成事」。神造天地是说一句话就成了。在马可福音第十一章的那一件事，我们可以叫作对山说话。只要用信心说，就能成为事实。许多时候，祷告的力量不如宣告的力量。许多时候，我们要用见证的话来对付撒但。

我们读使徒行传，就要看见里面有许多见证的话。第三章，彼得、约翰在殿的门口看见那一个瘸腿的人，彼得所作的就是对他说话：「金银我都没有，只把我所有的给你，我奉拿撒勒人耶稣基督的名，叫你起来行走。」这就叫作见证的话。不是祷告神求神对付他，乃是奉主的名用宣告直接对付他。还有第十六章，保罗赶出那个鬼，也是用宣告的话，他说：「我奉耶稣基督的名，吩咐你从她身上出来。」那鬼当时就出来了。

我们可以提起一件事实：有两个传福音的姊妹，有一次到一个乡村去住一些时候。在那地方，有一个女人被鬼附，她家里的人请这两位姊妹去赶鬼。她们祷告了以后，觉得要去，就去了。到了那里，看见那一个女人衣服穿得好好的，什么都是好好。她们想，这是被鬼附的人么？她们就讲道给她听，她很清楚。(其实鬼是不清楚的，不过是假装清楚。)她们觉得有点奇怪，后来就问她说：你相信不相信主耶稣？她说：我相信多年了。那两位姊妹给她弄胡涂了，不知道这是怎么一回事。她们又问她：你知道不知道耶稣是谁？他说：耶稣是谁，你们来看。她就从前面的大客堂带她们一直走到后面的一间，指着摆在那里的一个偶像说，这就是耶稣，我信它多年了。那时，有一位姊妹就觉得要作见证。请注意！她所说的，就是我们在这里所说的见证。她拉着那女人的手说(不是对人说，乃是对鬼说)：「你记得不记得，在一千九百多年以前，神的儿子从天上下来作人，作了三十三年半，把你们这样的鬼赶出去不知有多多少少上你记得不记得，你们想要害祂，你们和属乎你们的都起来要杀害祂，果然后来给你们把祂钉在十字架上，你们觉得顶欢喜，但是过了三天，祂从死里复活了！所有你们的能力都被祂打破了！你是撒但手下的一个邪灵，你记得不记得，祂从阴间出来的那一天，神从天上发出声音告诉所有的生物、所有的灵说，从今以后，耶稣的名超乎万名之上的名，从今以后，每一次提起祂的名的时候，万口都得承认，万膝都得跪拜！我告诉你，我是奉着这一位耶稣的名叫你走！「她这样一宣告，这一个鬼立刻把这个女人摔在地上，就出去了。这一句话顶要紧--「记得不记得」！她一直用这一句话，这就是见证。我们如果与撒但讲道，它的「道」多得很；我们如果与撒但讲理，它的「理」也多得很；但是我们如果讲事实，讲属灵的事实，它就没有办法。

我们要知道圣经里面的事实，要相信这些事实。我们要在血的底下蒙神保护，不受仇敌的害，然后对撒但说话。撒但所怕的，就是我们对它说见证的话。在基督徒的经历中，有时好象觉得软弱得很，连到神面前祷告都祷告不来。这时候，我们要记得属灵的事实，我们要记得得胜的事实，我们要对鬼魔宣告主耶稣的得胜，宣告主耶稣是主。宣告就是见证，见证就是宣告。我们宣告主耶稣是主，我们宣告主是得胜的，我们宣告撒但被践踏在主的脚底下，我们宣告主已经给我们权柄，可以践踏蛇和蝎子，又胜过仇敌一切的能力；这就是见证的话，见证的话，使撒但无法站住；见证的话，是给撒但的一个打击。主耶稣的工作所给我们的，不只是血，使我们能得着保护，并且给我们见证的话，能使撒但溃退。

不爱惜生命上面是说得胜的根据，至于得胜者自己的遭遇是怎样呢？他们自己还是受试炼，还是遇见许多难处。不过，「他们虽至于死，也不爱惜自己的性命」。这是得胜者在争战中的态度。这里的「性命」有两个意思：一个意思是指着肉体的生命说的，还有一个意思是指着魂的能力说的(「性命」也可译作「魂」)。我们先看关于魂的能力--天然的能力。

撒但对付我们最好的办法，就是使我们用自己的力量来作事。撒但就是要我们自己动，就是要我们用自己天然的能力、血气的能力来为神工作。

什么叫作天然的能力？天然的能力，就是我们原有的，从未经过十字架对付的能力，也就是在我们的人格里所带来的东西。有的人，他天然的能力是他的聪明，他什么都是靠自己的聪明；有的人，他天然的能力是他的口才，他不必特别得着圣灵的能力，就很会说话。但是，人不能藉着没有经过十字架对付的天然的能力来事奉神。教会的失败就是在于人把他天然的力量带到教会里来。我们总得被神带到一个地步，变成一个战竞恐惧的人，变成一个离了主不能作什么的人(不是口里说说，乃是的确如此的人)，才能在神的手里有用处。

我们不是要人装作一个圣人，那没有用处，那不是出于基督的。我们是说神要把人一切出于天然的都打破，把一切出于人自己的那些东西都除掉，才能彰显基督，我们总得让神藉着十字架除掉这个「己」，总得让神有一天把我们天然生命的背脊骨打断了才行。我们不要零零碎碎的在那里对付。零零碎碎的对付外面的事情，而让里面天然的生命仍旧原封不动，那就不但没有用处，反而使我们更骄傲，以为自己很好，我们里面的情形就变得更难对付。总得有一天，我们那一个能够作得好、够事奉神的力量被打断了，使我们在神的面前和人的面前承认我们不能作什么了，然后基督才能在我们的身上彰显祂的能力。我们总得被神带到一个地步，看见我们不能用天然的力量在教会里作什么。许多人以为只要目的对就可以了，但是不。你说你作工，主要说，你用什么作工？你说你热心，主要问说，热心从那里来的？你说你有能力，主要问说，能力从那里来的？问题不是你作什么，而是你用什么来作；问题不是好不好，而是这个好是从什么地方出发的。

我们要学习认识十字架。十字架就是对付我们，使我们不敢凭着自己动。我们光是讲十字架的道理没有用，光是听十字架的道理也没有用。神所需要的，是经过十字架，受过十字架对付的人。你所传的信息对了还不够，还要问你这个人是谁。保罗说：「我……在你们中间不知道别的，只知道耶稣基督，并祂钉十字架。我在你们那里，人软弱，又惧怕，又甚战兢。我说的话讲的道，不是用智慧委婉的言语……。」(林前二2-4)前面是说出他的信息，后面是说出他是怎样的人。我们想，像保罗这样的人，上讲台是绰绰有余了。但是保罗自己呢？他传的信息是十字架，他自己是又软弱，又惧怕，又甚战兢。我们什么时候认识十字架，我们什么时候就又软弱，又惧怕，又甚战兢。如果我们受过了十字架的对付，我们就没有把握，就不敢夸口。如果我们骄傲，以为自己能，我们就根本不认识什么是十字架。

从我们这一方面来看，十字架就是除去一切不是出于神的，十字架就是只留下从神出来的。十字架不能摇动从神出来的东西，但是从人出来的东西，一碰着十字架就没有办法。有的弟兄说：我从前这样救人，那样救人，现在学习受十字架的对付，这样对付，那样对付，被它对付完了，好象没有事情可作了。这就是证明他从前的一切都是出于他自己的。因为凡出于神的，都是十字架所杀不死的，如果是十字架杀得死的，那一定是出于人自己的。经过十字架还爬得起来的，就是出于神的；经过十字架爬不起来的，就是出于人的。主耶稣是出于神的，祂经过了十字架还能起来。所有魂的生命、血气的生命，我们不要爱惜它，一直到死的地步，我们不让这一个生命留在身上。我们得胜的根据就是羔羊的血和见证的话，我们的态度是：我们不凭着自己作人，我们不能作一个自以为有本领，自以为有把握的人，我们要战战竞兢的作人，我们知道自己是一个软弱的人。

「不爱惜性命」的另一个意思，就是不爱惜身体的生命。我们就是死，就是丧失性命的话，我们也要为神站住。约伯记第二章，撒但在神面前说，人是以皮代皮，人情愿舍去一切所有的保全性命。撒但说人看重性命过于一切。但是神说，得胜者并不爱惜自己的性命。得胜者的态度是：不管撒但在我身上作什么，就是要我的性命也可以，但我总不向撒但屈服，我总要向神忠心。得胜者的态度就是向主说：「主阿，我为着你，没有一样是不能舍弃的，甚至于我的性命。」上章目录下章


第五章圣城新耶路撒冷

前面我们已经看过，创世记第二章的女人，就是以弗所书第五章的女人，也就是启示录第十二章的女人。现在我们要来看另一个女人，这一个女人是在启示录第二十一章和第二十二章里面的。

启示录第二十一至二十二章是与创世记第一至三章遥遥相对的。在那里神创造了天地，在这里有新天新地；在那里有生命树，在这里也有生命树；在那里有河，从伊甸流出来，在这里也有一道生命水的河，从神和羔羊的宝座流出来；在那里有金子，在这里也有金子；在那里有珍珠，在这里也有珍珠；在那里有一种宝石(红玛瑙)，在这里也有各样宝石。在创世记第二章里，我们看见有亚当，并有夏娃作亚当的妻子；到了启示录第二十一章，有羔羊，也有羔羊的妻，这羔羊的妻就是新耶路撒冷。在这一个女人的身上，达到了神永世里的目的。在创世记第三章，人堕落了，就有死亡，有疾病，有痛苦，有咒诅。到了启示录第二十一章，新耶路撒冷从天而降，就不再有死亡，也不再有悲哀、哭号、疼痛，因为以前的事过去了，我们仔细读圣经，就要看见创世记第一至三章与启示录第二十一至二十二章是遥遥相对的。

这样，我们就看见有四个女人：创世记第二章的夏娃，以弗所书第五章的妻子(教会)，启示录第十二章异象中的女人，启示录第二十一章羔羊的妻子。这四个女人，其实是一个女人，不过在她的历史过程中，分作四段而已。当她在神的计划中的时候，称为夏娃；当她在地上得着救赎又彰显出基督来的时候，她称为教会；当她受大龙逼迫的时候，她就是天上大异象中的女人；等到在永世里得着完全荣耀的时候，她就是羔羊的妻子。这四个女人，给我们看见神从永世到永世之间所作的事。创世记第二章的那一个，是在已过的永世里神心目中所定规的一个女人；启示录第二十一章的那一个，是在将来的永世里达到神目的的一个女人。在中间的那两个，一个是神为着基督所预备的教会，一个是到了末后生产男孩子的那个女人。换句话说这四个女人，是讲到一个女人历史的四段，一段是在过去的永世里，两段是在两个永世之间，一段是在将来的永世里。这四个女人虽然说起来是不同的，但是合在一起的时候，又是相同的。羔羊的妻，当然就是以弗所书第五章的那一个女人，因为羔羊是主耶稣，以弗所书第五章那一个女人除了是羔羊的妻之外，不可能是别的。以弗所书第五章所说的那一个女人，又像夏娃一样，夏娃又像启示录第二十一章羔羊的妻一样。有了得胜者代替全体教会工作之后，启示录第十二章的那个女人就引到启示录第二十一章的那一个女人去。神在将来的永世里，果然得了一个女人，果然得着了一个掌权的女人完全对付了撒但，果然得着了一个羔羊的妻，神的目的达到了。

现在我们要来看启示录第十二章的那一个女人，怎样会变作第二十一章的那一个女人。

巴比伦的倾倒启示录十七章一至三节和二十一章九至十节说到两个女人，一个叫作淫妇，一个叫作新妇。十七章一节：「拿着七碗的七位天使中，有一位前来对我说：你到这里来，我将坐在众水上的大淫妇所要受的刑罚指给你看。」二十一章九节：「拿着七个金碗，盛满末后七灾的七位天使中，有一位来对我说，你到这里来，我要将新妇，就是羔羊的妻，指给你看。」十七章三节：「我被圣灵感动，天使带我到旷野去；我就看见一个女人……。」二十一章十节：「我被圣灵感动，天使就带我到一座高大的山，将那由神那某从天而降的圣城新耶路撒冷指示我。」圣灵默示人写圣经的时候，特意将指出两个女人的方法写成一个对照，好使我们有一个清楚的印象。

我们先来看关于淫妇的事：

启示录第十七章和第十八章说，这一个淫妇就是巴比伦。她所作的事是神所不喜悦的。为什么神不喜悦她所作的事？巴比伦所代表的是什么？巴比伦的特质是什么？神为什么一直对付巴比伦？为什么要等到巴比伦受了审判之后，羔羊的妻才出来？但愿神开我们的眼睛，使我们看见在圣经中巴比伦到底是怎样的。

巴比伦是什么？

「巴比伦」这个词是从「巴别」来的。我们应当记得圣经中巴别塔的故事。巴别塔的特质，就是从地上造到天上。人造巴别塔是用砖头造的。砖头和石头有一个根本的不同，就是石头是神造的，砖头是人造的。砖是人的发明、人的产物。巴比伦的意思，就是人要用自己的方法建造一座塔，直通到天。巴比伦所代表的，就是人能。巴比伦所代表的，是一个假冒的基督教，她不是让圣灵有权柄，不是求圣灵的引导，而是凭着人在那里作一切的事。一切都是人烧的砖头，都是人的作为。人没有看见人是有限的，却以为有天然的本事就可以作主的工。他们没有站在一个地位上，真是对主说：「主，如果你不施恩，我们就不能作什么。」他们以为属灵的事藉着人的能力能作得到。他们的目的，就是想要从地上一直通到天上。他们不是造一条桥，从这一边通到那一边；他们是要造一座塔，从地上直通到天上。

但是，这件事是神所不能接受的。哦，人有本事，以为读了一点神学就可以讲道了，这是什么？是砖头！这个人很聪明，他只要受一点造就，有一点知识，就可以传道了，这是什么？是砖头！这个人办事能力很好，就请他办教会的事，这是什么？是砖头！凡打算用人的能力从地上通到天上去的，都是砖头。

我们要说，人在教会里没有地位。天上的东西只能从天上来，地上的东西都不能到天上去。人的难处，就是没有看见人是受审判的，没有看见自己像灰尘，是像泥土一样。人会造得高，但是天比人的最高还要高。不管人的塔造得怎样高，人仍然摸不着天，天总是在人的上面。人怎样爬，怎样造，即使不倒下来，也摸不着天。神所以把人要造巴别塔的计划破坏了，就是要给人看见，人的自己在属灵的事上并没有用处，人不能作什么。

还有一件事，在旧约里是特别显著的。以色列人进入迦南之后，第一个犯罪的是亚干。亚干所犯的是什么罪呢？他说：「我在所夺的财物中，看见一件美好的示拿衣服…我就贪爱这些对象，便拿去了。」(书七21)巴比伦是在示拿地，说到示拿，也就是指着巴比伦说。一件巴比伦的衣服，就使亚干犯了罪。什么叫作美好的衣服？美好的衣服就是为着好看而穿的衣服。穿上一件美好的衣服，就是把自己装饰一下，让自己体面一点，光彩一点。贪爱巴比伦的衣服，就是要装饰，要体面，要有光彩。这个就是亚干所犯的罪。

到新约里教会起头的时候，第一个犯罪的是谁？圣经给我们看见是亚拿尼亚和撒非喇。他们犯什么罪？他们欺骗了圣灵。他们没有那么爱主，却要显出是那么爱主的，他们装假。他们没有甘心乐意把一切都奉献给神，但是他们在人的面前却假冒是完全奉献的。这一个就是示拿的衣服。

所以巴比伦的特质就是装假，实际上没有那样，在人面前却装作那样，为要得着人的荣耀。神的儿女有一个危险，就是要在外表上装作属灵的样子。许多所谓属灵的态度都是假装的，许多祷告的长短也是假装的，许多祷告的声音也是假装的。实际不是那样，外面装得那样，这就是巴比伦的特质。什么时候，我们穿上一件与自己不相称的衣服，这就是巴比伦的特质。神的儿女因为要得着人的荣耀，不知道有多少的假冒。这是与新妇完全不同的。假冒的事，是凭着淫妇的样式作的，不是凭着新妇的样式作的。神的儿女能被拯救脱离在人面前的装假，就是一件大事。巴比伦的特质就是在人面前装假，要得着在人面前的荣耀。在教会里要得着人的荣耀，要得着人的地位，这就是示拿衣服的罪，这就是亚拿尼亚、撒非喇所犯的罪。假的奉献是罪，假的属灵是罪。凡是真实的敬拜，都得用灵和诚实。但愿神使我们作一个诚实的人。

十八章七节说到巴比伦还有一种情形，就是：「她心里说，我坐了皇后的位，并不是寡妇。」她坐在皇后的地位上，她完全失去了寡妇的性质，她一点不觉得主耶稣是被杀的，是钉在十字架上的。她说「我坐了皇后的位」，她失去了贞洁，失去了正当的目标，这也是巴比伦的特质，这是败坏了的基督教。

在第十八章里又给我们看见巴比伦有一大堆的东西，就是她特别看重奢华的享受。在这里，我们要提醒自己。一方面我们相信科学的发明。许多的东西，我们用得着的时候，就可以用它，正如保罗所说「用世物的」，我们的目的是在乎「用」。但是一切奢华的享受，那是另外一件事。许多基督徒拒绝一切的奢侈品，拒绝使肉体过分享受的东西。我们不是说不要用东西，乃是说，过分的就是奢华。衣服也好，饮食也好，住处也好，过分的，超过需要的，就是奢华，就是巴比伦的特质。一切需要的，神都许可；在需要之外的，神都不许可。我们凭需要的原则过生活，神要祝福我们；我们如果凭着私欲过生活，就是巴比伦的性质，神就不能祝福我们。

对巴比伦持什么态度我们已经看见，巴比伦的特质就是把人的东西和神的道混在一起，就是把属肉体的和属灵的混在一起，就是把出乎人的来假冒出乎神的，就是要得着人的荣耀，就是要满足人的私欲。所以，巴比伦就是那混乱的基督教，也就是败坏了的基督教。我们对于巴比伦应该抱什么态度呢？启示录十八章四节说：「我又听见从天上有声音说，我的民哪，你们要从那城出来，免得与她一同有罪，受她所受的灾殃。」哥林多后书六章十七节也有话说：「你们务要从他们中间出来，与他们分别，不要沾不洁净的物，我就收纳你们。我要作你们的父，你们要作我的儿女。」神的话是说，一切有巴比伦性质的东西，神的儿女都不能有分在内。所有把人的能力和神的能力混在一起的，所有把人的本事和神的工作混在一起的，所有把人的意见和神的道混在一起的，都是巴比伦，神说要从那里出来，不能在那里有分。神的儿女要从心里学习与巴比伦有分别，要从心里审判一切巴比伦的作为，这样，才不致和巴比伦一同被定罪。

巴比伦是从巴别塔起头的，一天过一天，越过越大起来，到了最后，神要审判她。十九章一至四节：「此后，我听见好象群众在天上大声说：阿利路亚，救恩、荣耀、权能，都属乎我们的神；祂的判断是真实公义的；因祂判断了那用淫行败坏世界的大淫妇，并且向淫妇讨流仆人血的罪，给他们伸冤。人说：阿利路亚。烧淫妇的烟往上冒，直到永永远远。那二十四位长老与四活物，就俯伏敬拜坐宝座的神，说：阿们，阿利路亚。」(新约圣经中的「哈利路亚」，照希腊文应读作「阿利路亚」。)神审判了淫妇，把她所有的工作，所有的东西，所代表的原则，一起都摔碎了，天上就有声音说，阿利路亚！在全部新约里，只有这里有几个阿利路亚，就是因为看见了那一个混乱基督道理的巴比伦受了审判。十八章二至十九节这一段，就是说到巴比伦所以倾倒，所以受审判的原因，以及宣布巴比伦的罪行和她受判的结局。凡与神同心的人都要说阿利路亚，因为神审判了巴比伦。实际上的审判是将来的事，但是属灵的审判是在今天。实际上的审判是神将来要作的，但是属灵的审判是我们今天要作的。如果神的儿女把许多不属灵的东西搬到教会里来，你觉得怎样？难道因为大家都是神的儿女，应当有爱心，就不应当为着神的审判而说阿利路亚么？要知道不是爱心的问题，乃是神荣耀的问题。巴比伦的性质是混乱的，是不清洁的，所以叫作淫妇。在启示录里，神用好几处的圣经来讲巴比伦的事，可见神对巴比伦十分恨恶。第十一章里提到「那些败坏世界之人」，现在读第十九章，就知道那「败坏世界的」就是这个女人。

神最恨恶巴比伦。我们在神的面前要省察，到底在我们里面有多少不是绝对的？一切不绝对的，一半一半的，就是巴比伦。我们要求神给我们光，让我们在光中审判自己一切不绝对的东西。当我们这样审判自己的时候，就是承认我们也恨恶巴比伦。求主赐恩给我们，不让我们在基督之外求荣耀，不让我们在基督之外求尊贵。主要我们爱慕、寻求的，是作一个绝对的人，不作一个活在巴比伦性质之下的人。

巴比伦受审判十九章五节：「有声音从宝座出来说，神的众仆人哪，凡敬畏祂的，无论大小，都要赞美我们的神。」在启示录里，有一件事是很特别的，就是天上的宣告。像「天上有声音说」、「有声音从宝座出来说」，都是天上的宣告。这是神说话的时候，这是神说话的地方，这是神所注重的。十九章五节的这一个宣告是有原因的。一面是因为大淫妇已经受了审判，另一面是羔羊婚娶的时候已经到了，所以宝座上宣告说，要赞美神。神从永世以来作事，神花了许多功夫工作，就是要得着赞美。以弗所书说神在圣徒中有祂的产业。什么是神在圣徒中的产业呢？人不能给神什么，只有一件东西，是人所能给神的，就是赞美。赞美就是神在圣徒中所得着的产业。在天上有声音宣告说，所有神的仆人，所有属乎神的人，连大带小，都当赞美神。神的目的必定要达到，并且快要达到，神要得着祂所要得着的，所以我们要赞美神。

宝座上有声音宣告说，当赞美神，于是宇宙就发出许多的和声。十九章六节：「我听见好象群众的声音，众水的声音，大雷的声音，说，阿利路亚；因为主我们的神，全能者，作王了。」一面有宝座上的宣告，一面有千千万万的和声。约翰在那里听一听，不是一个人的声音，乃是群众的声音，又好象众水的声音，大雷的声音。你去听瀑布，你去听海浪，你就知道众水的声音有多大。雷声已经够响了，何况是大雷的声音。这一切响亮的声音，雄壮的声音，都在那里说阿利路亚！天上有宣告，宇宙中有响应，每一个声音都说阿利路亚，因为有一件特别的事要发生，就是「主我们的神，全能者，作王了」。

读到这里，我们的心放在什么地方呢？这里不是说你要作王，所以应当欢喜快乐，不是说因为你得着冠冕了，所以要赞美神，这里是说，我们的主全能者作王了。神心里的意思就是神作王，神掌权。神掌权，就是基督当权。我们再回头去看十一章十五节的话：「世上的国，成了我主和主基督的国；祂要作王，直到永永远远。」我主，是指着神说的；主基督，是指着基督说的。下面的「祂」字用得很奇特。上面说我主和主基督，下面应当说「祂们」要作王直到永永远远才对，但是不，下面是说「祂」要作王直到永永远远。可见主掌权就是基督掌权，基督掌权就是神掌权，神的国就是基督的国，神作王也就是基督作王。因为神作王了，基督作王了，所以他们欢喜快乐，所以说阿利路亚。

羔羊婚娶的时候到了第七节：「我们要欢喜快乐，将荣耀归给祂。」这是神得荣耀的时候。接下去是说：「因为羔羊婚娶的时候到了，新妇也自己预备好了。」(这里的「新妇」，照原文应译作「妻子」。)不只神的权柄已起头，国度已进来，并且神所要得着的那个「团体人」，那个永远的夏娃，已经得着了，羔羊婚娶的时候到了。妻子已预备好了。所以这里的赞美有两个原因：一是因为神掌权了，所以说阿利路亚；一是因为神在第一个永世里所定规的已经得着了，所以说阿利路亚。我们应当欢喜快乐，因为神所要得着的，有一天必定要得着。羔羊婚娶的时候，妻子总是预备好了的。许多时候，我们把自己多看几下，就好象不可能有这么一天，就是基督要把教会献给自己，是那么荣耀的，是那么圣洁的，是那么无可指摘的。这样，我们怎能说阿利路亚呢？请记得，不管昨天、今天有多少软弱的人，神所定规要得着的，那一天必定能得着，到了那一天，妻子总是预备好了的，所以我们要将荣耀归给祂，所以我们要说阿利路亚。

再看第七节：「我们要欢喜快乐，将荣耀归给祂；因为羔羊婚娶的时候到了，妻子也自己预备好了。」(照原文，「新妇」应译作「妻子」。)我们要注意，这里是说羔羊的妻子，不是说羔羊的新妇。再看二十一章一至二节：「我又看见一个新天新地；……我又看见圣城新耶路撒冷由神那里从天而降，预备好了，就如新妇妆饰整齐，等候丈夫。」第十九章说妻子预备好了，是在什么时候？是在千年国之前。第二十一章所说的新妇预备好了，是在什么时候？是在千年国之后。新耶路撒冷要到新天新地的时候才作羔羊的新妇，怎么在千年国之前就说羔羊的妻子已经预备好了呢？第十九章并没有说羔羊娶她，只说羔羊婚娶的时候到了。回头看，看见淫妇倒了；向前看，见新天新地，所以宣告说：羔羊婚娶的时候到了。可是实际上还有一千年隔在当中，等到一千年过去，才真是羔羊婚娶的时候。这一个女人，买在作基督的妻子，是在新天新地的时候，不是在国度的时代。

还有一件事要注意。第十二章里有一个女人，有一个男孩子，还有其余许多的儿女，怎么到这里只有一个妻子，其余许多的儿女看不见了，男孩子也看不见了呢？怎么那一个女人，那一个男孩子和其余许多的儿女，就成为这里的羔羊的妻子了呢？

这就要回头看男孩子的原则。男孩子所作的，是代替教会全体作的。启示录第十九章里宣告妻子已经预备好了，是眼望着得胜者所说的话。教会全体要等到新天新地才是新妇，要等到那一天才预备好。早一千年就说妻子已经预备好了，这是什么预备呢？这是指着得胜者预备好了说的，除了得胜者以外，就没有别人。因为有得胜者预备好了的缘故，所以能宣告说，妻子已经预备好了。

我们要记得，得胜者不是为自己作的。一个肢体得着荣耀，全体就都得着荣耀，这是神的话。得胜者是替全体与撒但争战。他们的得胜，是使全体得好处。所以，第十九章所说的预备好，是生命的问题。因着得胜者生命好的缘故，就说预备好了。因着得胜者在神的面前预备好了的缘故，就算作全体预备好了。

我们觉得这里的宝贵么？我们必须记得这一件事：所有的追求，所有的长进，都不是为着个人的，乃是为着身体的。每一个肢体，从神那里得着的，都是为着整个身体。你的耳朵听见了，你不能说你没有听见，因为耳朵和身体是联合的；你的口说错了，你不能说你没有说错，因为口和身体是联合的。得胜者所得着的。就是整个身体所得着的。我们的主是教会的头，因此，祂在十字架上所成就的一切，就算作教会的，我们如何从头接受好处，我们也如何从身体得所好处；我们怎样得着主所作的，也照样得着别的肢体所作的。神看得胜者预备好了，就算作全教会预备好了，所以说，妻子也自己预备好了。

羔羊妻子的新衣这里所说的妻子也预备好了，特别是指着妻子的衣服说的。十九章八节：「就蒙恩得穿光明洁白的细麻衣，这细麻衣就是圣徒所行的义。」(「光明洁白」照原文可译作「洁白光彩」。)从圣经中我们看到，基督徒有两件衣服：一件就是主耶稣，主耶稣是我们的衣服；一件就是这里所说的光明洁白的细麻衣。当我们到神面前去的时候，是主耶稣作我们的衣服，主耶稣是我们的义，我们穿上祂到神面前去；这是我们所共有的，我们每一个圣徒到神面前去都是有衣服的，不是赤身露体的。另一面，当我们献给主耶稣的时候，我们要穿上光明洁白的细麻衣，就是圣徒所行的义：这一个「义」字，在原文是多数的，可以把它译作「众义」，是一件一件的义，这个是我们的细麻衣。我们得救之后，就开始要有一件细麻衣，就是圣徒所行的义，来作我们的妆饰。

从诗篇第四十五篇里，也可以看出基督徒是有两件衣服的。第十三节说：「王女在宫里，极其荣华；她的衣服是金的。」(「用金线绣的」，应该译作「金的」，意思是用金子作的，用金子打成的。)第十四节说：「她要穿绣的衣服被引到王前。」(原文没有「锦」字。)可见第十三节的衣服和第十四节的衣服不同，第十三节的是金的，第十四节的是绣的。启示录第十九章所说的细麻衣，乃是绣的，不是金的。什么叫作金的？主耶稣是金的，主耶稣是完全出乎神的，主耶稣所给我们的那一个义，在我们得救的时候，给我们穿上的那一件衣服，是金的。另外，从我们得救之日起，我们一直在绣一件衣服，这就是圣徒所行的义。换句话说，金的衣服是神藉主耶稣给我们的，绣的衣服是主耶稣藉圣灵给我们的。当我们信主的时候，神藉着主耶稣给我们一件金的衣服，就是主耶稣自己，与我们的行为一点关系都没有，是祂作好了给我们的。绣的衣服是与我们的行为发生关系的，是要一针一针绣出来的，是圣灵每天在我们身上所作的。什么叫作绣呢？意思就是，本来是空白的，没有东西的，后来用线把东西绣上去，绣好之后，绣上去的东西和本来的东西就成为一个了。这就是说，神的灵作工在我们身上，把基督组织在我们身上，这一个是绣的。我们不只得着一件金的衣服，并且还要有圣灵所绣的衣服，把基督组织在我们里面，要从我们身上彰显基督。这绣的衣服，就是圣徒所行的义。这个绣，不是一次的，乃多次的，是一天过一天在那里绣，一直绣到神说已经预备好了。

或者有人要问，这里所说的义是什么？在福音书里有许多这样的义，像马利亚因为爱主的缘故，用香膏抹主，这就是这里所说的义，这就像一件细麻衣许多经纬中间的一根。又如苦撒的妻子约亚拿，还有许多别的妇女，她们因为爱主的缘故，供给主耶稣和门徒物质上的需要，这也是义。因为心里被主的爱感动，就在外面有一个表示，这就是义，这就是细麻衣，这就是我们今天在那里绣的。我们有一个表示，是因为爱主而有的表示，是藉着圣灵所行出来的，这就是千经万纬中的一根。圣经里有话说，只把一杯凉水给这小子里的一个喝，他就不能不得着赏赐。这就是义，是因为爱主行出来的。我们向着主有一种爱的表示，有一个爱的行为，这就是义。

这件衣是白衣。启示录第七章告诉我们，白衣是在血里洗了才白的。我们要记得，我们的罪要在血里洗干净，我们才能变自，我们的行为也得在血里洗干净，我们才能变白。基督徒没有一个行为是本来白的。我们即使有了义，但里面总有一点搀杂。多少时候，我们待人好一点，但里面还有点不愿意；多少时候，我们对人忍耐一点，但回到家里还得说两句话。所以，我们就是行了义，还需要血的洗净。我们需要主耶稣的血洗净我们所犯的罪，我们也需要主耶稣的血洗净我们所行的义。我们永远不能作一件洁白的衣服，我们就是作到九十九分好了，还有一分是不好的，人在神面前总不能说完全是好的。即使出乎爱主而有的好行为，还得用血洗。曾有一个很属灵的人说，连他在神面前为着罪所流的眼泪还得用血来洗。哦，因着懊悔而流的泪，还得用血洗。所以第七章说那白衣是用羔羊的血洗白的。我们没有什么可夸口的，我们这个人从外面到里面没有一点好的地方。我们越认识自己，就越知道自己是多么污秽，在最好的事上也搀杂了污秽，在最好的存心里也搀杂了污秽。所以，没有血的洁净，就没有白的可能。

这里的衣服，不只是白的，并且是光彩的。光彩的意思就是发亮的。白的颜色很容易变作素的，淡的，平常的。但是这件衣服，不只是白的，并且是发亮的。夏娃没有犯罪以前，是白的，但不能说她是有光彩的。夏娃没有犯罪以前，不错，她一点罪都没有，但是，她是浑浑噩噩的，她不是圣洁的。神所要求于我们的，不只是白的，并且是发亮的。白是消极的，光彩是积极的。所以我们不应当怕艰苦，我们不应当爱慕平坦的道路。艰苦的日子，能使我们发亮。有的基督徒，你觉得他没有罪，你觉得他什么都不错，什么都好，但是你也觉得他没有什么光彩。他的好是平平淡淡的好，虽然是白的，但并不发亮。另有一班基督徒，常常经过试炼，常常遭遇痛苦，多少时候，他们好象摇摇欲坠了，但是，他们还站在那里。经过了相当的时候，在他们的品德里发亮了。不只是素的，并且是亮的；不只是白的，并且是有光彩的。神在我们身上，一直花功夫使我们洁白，也一直花功夫使我们发亮。祂要我们有光彩，所以我们需要出那么大的代价，所以各种各样的难处要临到我们身上；不然我们就不能有光彩。单单白的是不够的，神要有积极的光彩在我们身上。怕艰难，怕麻烦，巴不得道路平坦，巴不得事情容易，都是使我们失去光彩的。越遭遇痛苦艰难，越能发亮。平平淡淡的过日子的人，虽然可能是白的，但他是一个没有光彩的人。

这件衣服是细麻衣。在圣经里，羊毛和细麻的意义是不同的，羊毛是指主耶稣的工作，细麻是指圣灵的工作。以赛亚书五十三章七节说主像羊在剪毛的人手下无声，可见羊毛是有救赎的性质的。但细麻没有救赎的性质，细麻是没有血的东西，是值物，是人因着圣灵在他里面的工作而产生的。这里的细麻衣，是说神不只要人有神的义，并且要人有自己所行的义，神不只要在我们身上得着神的义，神也要在我们身上得着众义。

圣徒是「蒙恩得穿光明洁白的细麻衣」。所有的行为，所有外面的义，还是因着恩典而来的，是圣灵在人里面工作的结果，不是人凭着自己的天然造出来的。所以我们要学习向上仰望说：主阿，你给我；主阿，你施恩。这件衣服是蒙恩而有的，这是何等的好。这件衣服说是我们自己造的，实在是我们自己造的，但是，另一面又是神所给的，因为凭着我们自己生不出一件东西来，是主藉着圣灵在我们里头作成的。许多时候，我们承认担子太重，我们想要逃避，几乎要祷告说：主阿，愿意你放松我。但是，我们应当换一个祷告说：主阿，你给我能负担；主阿，你使我经得起；主阿，求你给我洁白；主阿，求你给我发亮的衣服穿。

被邀赴宴的有福了十九章九节：「天使吩咐我说：你要写上……。」神说了，并且还要约翰写上。写上什么？写上「凡被请赴羔羊之婚筵的有福了。」天使又说：「这是神真实的话。」哦，没有第二个权利，没有第二个地位，比这个更高，「这是神真实的话」。神特别说这是神真实的话，我们要接受它，注重它，记住它。

被请赴羔羊之婚筵的和新妇有什么分别呢？分别在这里：新妇是一个蒙拣选的团体--新人，被请赴羔羊之婚筵的是许许多多的个人--得胜者。羔羊的婚筵，是指在国度的那一段时期，与主在一起享受一种别人所没有享受的特别的交通。主藉着天使说，「凡被请赴羔羊之婚筵的有福了」，「这是神真实的话」。但愿神使我们能够为着神的缘故，谦卑的寻求，作一个满足神心意的人；但愿神使我们能够为着教会的缘故，寻求作一个供给生命的人；但愿神使我们能够为着国度的缘故，作一个得胜的人。

新天新地我们现在看启示录二十一章一节：「我又看见一个新天新地；因为先前的天地已经过去了；海也不再有了。」这又是和创世记遥遥相对的。在创世记第一章里的天地是「先前的天地」，在这里的天地是新天新地；在创世记里有海，在这里是「海也不再有了」。

第二节：「我又看见圣城新耶路撒冷，由神那里从天而降，预备好了，就如新妇妆饰整齐，等候丈夫。」第十九章说羔羊婚娶的时候到了，妻子也自己预备好了，那是一个宣告。这里说新耶路撒冷预备好了，像新妇妆饰整齐，等候丈夫一样，这是事实的来到。我们已经说过，在启示录里有好些宣告，特别要紧的就是十一章十五节的宣告。按着事情先后来说，男孩子被提，龙从天上被摔下等等事情，是发生在十一章十五节之后。那么，为什么十一章十五节就说「世上的国，成了我主和主基督的国」呢？那也是从起点来宣告，不是等事情都成了才说。那里的意思是，现在有了一个转机，已经转到神永远的计划那边去了，所以神在天上可以宣告。在第十九章里神也有一个宣告：羔羊婚娶的时候到了，妻子已经预备好了。那也是从起点来宣告，因为有得胜者在祂面前能够代表新妇，这一班人在祂面前已经预备好了，所以神能够宣告说，妻子也自己预备好了，羔羊婚娶的时候已经到了。但是实际上的「到了」，是在新天新地。到了启示录二十一章二节，约翰的的确确看见耶路撒冷从天而降，新妇的的确确是预备好了。这里不是像第十九章那样宣布预备好了，这里是事实上已经预备好了。

我们要回头去看以弗所书五章二十六至二十七节：「要用水藉着道，把教会洗净，成为圣洁，可以献给自己，作个荣耀的教会，毫无玷污皱纹等类的病，乃是圣洁没瑕疵的。」那一个「献」，到启示录第二十一章应验了，现在有一个新妇在神的面前预备好了，要献给主。「新妇妆饰整齐」了，现在没有难处了。这就给我们知道，到国度末了的时候，整个教会都要达到那个地步。我们今天所看不见的，那一天都要看见。今天我们也许要说，神对于教会所定规的程度那么高，教会怎么能达到那个地步呢？我们不知道神怎样作，但是，我们知道，到新天新地的时候，要达到那个地步。有人以为教会达到以弗所书第五章的情形是在国度以前，但是，主没有这样说。是到了启示录第二十一章，教会才达到那个地步。到新天新地的时候，不只是一班人，乃是全体的人，中外古今所有的圣徒，要完全的在神的面前，要荣耀的在神的面前。

第三节：「我听见有大声音从宝座出来说：看哪，神的帐幕在人间，祂要与人同住，他们要作祂的子民，神要亲自与他们同在，作他们的神。」这给我们看见新天新地里情形是怎样的。新天新地是在永远的祝福里。这里是说到积极的祝福；底下所说的不再有这个，不再有那个，那是消极的，不是积极的。这积极的、永远的祝福是什么？就是神与我们同在。神与我们同在就是祝福。圣经说到永世里的祝幅，就是这一句话--神与我们同在。没有神的同在，是最痛苦的。所有在永世里的享受，就是神的同在。这里说到那一天的祝福，没有别的，就是神与我们同在。所罗门曾对神说：「天和天上的天，尚且不足你居住的，何况我所建的这殿呢！」(王上八27)天和天上的天也不够神居住的，但是，我们能说，新耶路撒冷够祂居住，因为神是住在新耶路撒冷，神的宝座是设立在新耶路撒冷。

新耶路撒冷就是那一个女人。在创世记，我们看见有一个园子，有一个女人。后来女人犯了罪，神就把她从园子里赶出去。到新天新地的时候，女人和圣城是一个，不再是两个了。因为新耶路撒冷就是那个女人，新耶路撒冷就是羔羊的妻子，所以女人和圣城是合一的。不只这样，并且神的宝座设立在新耶路撒冷，可以说神自己就住在那一个女人里，全能者就住在那一个女人里。所以外面无论有多大的力量、多大的试探，都不要紧了，撒但的恶势力再也不能进来了，人再也不会堕落了，因为有神住在她里面。新天新地里的祝福，就是神的同在。凡经历过摸到一点神的同在的人，就知道神的同在是实实在在的一个祝福，没有一个祝福比这个更大、更宝贵的。

我们把第三节的两句话再读一遍：「祂要与人同住，他们要作祂的子民，神要亲自与他们同在，作他们的神。」你看见神与人的关系么？什么叫作我们作神的子民？神与我们同在，使我们作神的子民。什么叫作神是我们的神？神与我们同在，所以神是我们的神。有神与我们同在，神就是我们的神；远离神的同在，神就不能是我们的神。永世里最高的祝福，就是神的同在；永世里最高的祝福，就是神是我们的神。

第四节：「神要擦去他们一切的眼泪；不再有死亡，也不再有悲哀、哭号、疼痛，因为以前的事都过去了。」人都流过泪，可是在新天新地中，都要得着这个祝福--神擦去他们一切的眼泪。死亡完全是从堕落来的，但在新天新地中，不再有死亡了，末了一个仇敌已经去了。悲哀，是心里的伤痛，是里面的感觉；哭号，是大声的喊吽，是外面的表示：疼痛，是在我们身体上的苦楚。神总结以前的事，就是这几个字：眼泪、死亡、悲哀、哭号、疼痛。但是，这些都不再有了，什么都过去了。

第五节：「坐宝座的说：看哪，我将一切都更新了。」今天我们新造的人住在旧造里，这是我们的难处。但是，到了那一天，一切都更新了，一切都是新造的，不只里面是新的，外面也是新的，四围的一切也都是新的，这就叫作永世。新造是为着我们的，只有新造里的一切，才能满足我们的心。以赛亚书第六章告诉我们有一个痛苦，就是「我是嘴唇不洁的人」，还有一个痛苦，就是我是「住在咀唇不洁的人中间」。到了那一天，四围都是新造，那个时候是绝对荣耀的时候。

第五节接下去：「又说：你要写上，因这些话是可信的，是真实的。」这一个写上是何其好！神把话传给约翰，又要约翰把它写下来。写下来的话是一点一画都不能废去的。这些话是可信的！是真实的！我们最终的信仰，就是看见神最终的得胜。

第六节：「祂又对我说，都成了。」神说都成了，缘故在那里呢？因为「我是阿拉法，我是俄梅戛；我是初，我是终。」神的工作有多少次好象不能成功，但是，「我是阿拉法，我是俄梅戛」，起初定规的是神，末了成功的也是神。感谢神，祂是阿拉法，所有的起头都是祂。创世记一章一节说，「起初神……。」创造天地时定规一切的是神，一切都是神起头的。同时，祂又是俄梅忧。人可能失败，但祂是俄梅戛。人可以说这个说那个，但最末后一句话还是神说的，因为祂是俄悔戛。

神为什么这样说？这样说就是要告诉我们，祂要成功祂的计划，祂要达到祂的目的，祂要成功祂所起头的。我们承认，撒但的工作实在打岔了神的工作，但是，我们更承认，神不只是起初定规的阿拉法，神并且是最后成功的俄梅戛。神一点不放松。不管教会在经历上的情形是怎样，在神的目的中，教会总是没有玷污，没有皱纹，没有诸如此类的病，并且要穿上荣耀，可以献给祂的儿子的。我们看见神的儿女在信仰上，在道路上，在行为上，有许多不相同的地方，要他们像以弗所书第四章所说的那样「同归于一」，怎能办得到？许多时候，我们要叹一口气说，恐怕再等二千年，也不知道能不能成功？但是神说：我是俄悔戛！总归有一天要得到一个荣耀的教会站在祂的面前。祂是用水也好，或者用火也好，祂总要得着一个荣耀的教会。我们不能阻止神，神总要得着祂的满足。不管我们是怎样软弱，不管我们是怎样冷淡，不管我们是怎样刚硬，总有一天，神要把我们摔到碎而又碎，摔到祂所要我们达到的地步。神是俄悔戛！神要作，就得作到底，祂不放松。让我们欢喜快乐的赞美神，因为祂的目的必定要达到。

第六节接下去：「我要将生命泉的水白白赐给那口渴的人喝。」这不是特别注重救赎，乃是特别注重需要神。口渴的意思就是需要神。缺了神，好象缺了水似的。所以要有生命泉的水，使口渴的人得着满足。

要注意下面第七节的话。感谢神，在这里有一件特别的事是宝贵的，就是「得胜的」要怎样。这里所说的得胜者与启示录第二章、第三章所说的得胜者不一样。第二章、第三章所说的得胜者是教会里的一部分，这里所说的得胜者是与「口渴的人」连在一起的。上文说「我要将生命泉的水白白赐给那口渴的人喝」，接着说「得胜的，必承受这些为业」，换句话说，凡喝生命水的人，就是这里所说的得胜者。这得胜者乃是与不喝水的人有分别的。这一个得胜，就和约翰一书里所说的得胜一样。约翰一书五章四节说：「因为凡从神生的，就胜过世界；使我们胜了世界的，就是我们的信心。」从神生的人，就是有信心的人。属乎主的人有信心，不属乎主的人没有信心。使我们胜了世界的，就是这个信心。这使我们欢喜快乐，我们要喊阿利路亚！到了新天新地里，我们都是得胜者。在国度的时候，是少数的人作男孩子；在新耶路撒冷的时候，全体都是得胜者。在新耶路撒冷只问你有没有信心，有信心的就都是得胜者。

到了那一天，神要擦去他们一切的眼泪，不再有死亡，也不再有悲哀、哭号、疼痛，因为以前的事都过去了，这是消极的一面。还有积极的一面是：「祂要与人同住，他们要作祂的子民」；不只如此，并且「我要作他的神，他要作我的儿子」。所以，我们基督徒在神面前的地位，不只是儿子，也是子民；不只是子民，也是儿子。神要得着许多的儿子进入荣耀里。我们感谢神，赞美神，「我要作他的神，他要作我的儿子」，在永世里的祝福，没有比这个再高的了。

第八节：「惟有胆怯的、不信的、可憎的、杀人的，淫乱的，行邪术的，拜偶的，和一切说谎话的，他们的分就在烧着硫磺的火湖里；这是第二次的死。」永世里的祝福是一个事实，永世里的刑罚也是一个事实。爱的神所施的刑罚，是无法挽回的，是无法逃避的，这是一个极大的警戒。

从天而降的圣城现在我们要来看圣城新耶路撒冷究竟是什么情形。

启示录二十一章九至十节：「拿着七个金碗，盛满末后七灾的七位天使中，有一位来对我说，你到这里来，我要将新妇，就是羔羊的妻，指给你看。我被圣灵感动，天使就带我到一座高大的山，将那由神那里从天而降的圣城耶路撒冷指示我。」

在十七章一至三节里，天使要把那个大淫妇指给约翰看，就把约翰带到旷野去。从神的眼光看来，从受圣灵感动的人的眼光看来，淫妇是住在旷野，她是住在没有生命、没有果子，荒凉的地方。人可以看见高大的礼拜堂，人可以看见完备的礼拜仪式，人可以看见人的才干，但是，在神看来，所有出于巴比伦的一切，都是在旷野里的，都是被弃绝的。

在这里，天使要把新妇，就是羔羊的妻，指给约翰看的时候，就把约翰带到一座高大的山，将那由神那里从天而降的圣城新耶路撒冷，指示给他看。约翰是在高大的山上看到她。在这里我们要看见一件事，就是如果要看见神那一个永远的异象，就必须被神带到高大的山上去。若不是站在属灵的高山上，就看不见。住在平原的人，看不见新耶路撒冷，看不见神最终所要作的。当初摩西到了约但河那边的时候，神怎么作？神吩咐他上毘斯迦山顶去，举目观望神应许之地。这就告诉我们，需要到高的地方，才能有异象，有启示；才能看见神的计划。

我们不要想，一天过一天平平淡淡的作基督徒，不犯什么大罪，就行了。我们要记得，当我们站在这样的地位上的时候，神永远的计划，在我们身上就不过都是道理，不过都是知识而已。我们盼望爬上高山，我们盼望有属灵的爬高，有属灵的造诣。有这一种属灵的造诣，就会看见新耶路撒冷。

神所要作的，祂必定要得着。神在第一个永世里所定规的，到第二个永世里祂必定要得着。必定有得胜者把国度引进来，必定有得胜者把新天新地引进来。问题就在谁能作得胜者。作得胜者必须有启示，如果没有启示，就以为这不过是一个道理罢了。我们要记得，知识不会产生果效，启示才会产生果效。要得着启示，就得上高山去，不能住在平原。往山上去有一个困难，就是要用力吧。我们要登造极，就不能不努力。求神给我们属灵的造诣，拯救我们脱离低的地方。不要以为得救就够了，别的都不要。神要救我们脱离低的生活，神要把祂的心意指给我们看。当我们到了高山上的时候，我们就要得着启示。

约翰看见了新耶路撒冷，就作了一件楜涂事--要向天使下拜(启廿二2)。那一个胡涂很有意思。约翰是十二使徒中最后离世的一个，他的知识、行为、爱心和经历，都不知比我们高了多少倍；但是，我们在启示录里看见约翰作了两次胡涂事，他两次要向天使下拜，一次是在这里，还有一次是在十九章十节。虽然约翰这一个举动是「千万不可」的，但是我们要看出约翰是一个有心人，是一个羡慕神计划的人，是一个羡慕神工作的人，在他所看见的那种情形之下，他情不自禁，所以才会作胡涂事。虽然那是一个错误的行为，但是显出了一个对的心情。这给我们看见，一个看见神异象的人，他的态度是如何。我们盼望神也给我们看见异象，使我们能到高处看见新耶路撒冷，也使我们的一切都是为着成功这一个，不是为着别的。

天使对约翰说：「我要将新妇，就是羔羊的妻，指给你看。」他说要把羔羊的妻指给约翰看，后来约翰看见的是什么？是「由神那里从天而降的圣城耶路撒冷」。约翰所看见的羔羊的妻，就是圣城耶路撒冷。下面的话，是说明那一个城的情形，也就是羔羊的妻的情形。城的情形，是一种寓意，是藉着城说到神在创世以前所要得着的那一个团体，有什么特点，属灵的情形是如何。

这一个城是由神那里从天降下来的。神不只注意那个团体人要到什么地方去，神并且注意那个团体人是从那里来的；不只是前途的问题，并且是来源的问题。羔羊的妻子是从天降下来的。是从天上来的，不是从地上来的，这是新耶路撒冷。神在这里不是给我们看见一个有罪恶历史的人，后来蒙恩得救了。这不是说，我们没有罪的历史，不必悔改，我们不是蒙恩得救的；这乃是说，这一段圣经，只给我们看见从神出来的那一部分，只给我们看见以弗所书第五章所说献给基督的那一个荣耀的教会。

在旧约里，有一个女人，特别是预表奉献的教会，就是利百加。亚伯拉罕对他那个老仆人说：「不要为我儿子娶这迦南地中的女子为妻。你要往我本地本族去，为我的儿子以撒娶一个妻子。」利百加不是伯拉大河西边的人，不是约但河西边的人，乃是以撒本家的人。

神所要的一个「团礼人」，就是基督本家的人。基督是从天上来的，教会也必须是从天上来的。所以希伯来书二章十一节说：「因那使人成圣的，和那些得以成圣的，都是出于一；所以祂称他们为弟兄，也不以为耻。」什么叫作弟兄？弟兄，就是同一个母亲生的，同一个父亲生的。我们感谢神，我们一面是主用祂的宝血买来的，另一面也真是神生的。基督徒的历史有两段：一段是从外面买来的，一段是神生的。说到罪的历史的时候，是从外面买来的；说到没有罪的历史的时候，是神所生的，因为从神生的，就不能犯罪，所以没有罪的起头，也没有罪的历史。新耶路撒冷是从神来的，这好象说，教会从来没有在地上过，好象是头一次到地上来。并非说我们不是从罪人的地位到祂那里去的，这乃是说，另一面，有一部分是完全从神来的，是完全出乎神的。在这里，我们真是要感谢神，新耶路撒冷是由神那里从天降下来的。

这一个城与第十七章所说的那一个城大不相同，那一个城叫作大城，这一个城叫作圣城。巴比伦的特点是大，新耶路撒冷的特点是圣洁。在基督徒中间，有人注意大，也有人注意圣洁。注意大的是巴比伦的原则，注意圣洁的是新耶撒冷的原则。什么叫作圣洁？我们可以这样说，只有神是圣洁的，所以出乎神的才是圣洁的。那使人成圣的，和那些得以成圣的，都是出于一，意即基督是圣洁的，因为祂是出于那一个，那些人也是圣洁的，因为他们也是出于那一个。只有出于那一个的，才是圣洁的。只有从神出来的才有价值，只有从神出来的才叫作新耶路撒冷。一切出于人的，都得留下。被提的问题就在这里，为什么有的要被留下？因为有许多东西不是出于基督的。凡不是出于基督的，就不能带到天上去。没有一件不是出于天的东西能够回到天上去。出于地的都要被留在地上，惟有出于天的才能回到天上去。

圣城的光辉第十一节：「城中有神的荣耀；城的光辉如同极贵的宝石，好象碧玉，明如水晶。」碧玉，在启示录第四章里已说过一次，就是约翰看见一位坐在宝座上的，好象碧玉和红宝石。所以，碧玉就是约翰所看见的在宝座上的神。换句话说，碧玉的意思就是看得见的神。人站在宝座那里所认识的神，就像碧玉。是到那里所认识的，不是在这里所认识的。我们今天在这里所认识的，有许多模糊不清的地方，但是，在那个城里，有神的荣耀，有光辉像碧玉一样，意思就是当新耶路撒冷降到地上来的时候，我们就能看见神自己，就不会再误会祂，就不会再问这到底是怎么一回事。新耶路撒冷的光辉是透明的，像水晶那样洁净，一点搀杂都没有。到了那一天，都是透明的，是什么都看得见的。到了那一天，我们要看见神，我们要认识神。

圣城所包括的人第十二至十四节：「有高大的墙，有十二个门，门上有十二位天使；门上人写着以色列十二个支派的名字。东边有三门，北边有三门，南边有三门，西边有三门。城墙有十二根基，根基上有羔羊十二使徒的名字。」这一个「团体人」所包括的到底有多少？这里说，门上写着以色列十二个支派的名字，根基上有十二个使徒的名字，可见这一个城包括了旧约的圣徒和新约的圣徒。

我们再读几处圣经来证明这一点：

路加福音十三章二十八至二十九节：「你们要看见亚伯拉罕、以撒、雅各，和众先知，都在神的国里，……从东，从西，从南，从北，将有人来，在神的国里坐席。」可见在神的国里所包括的有亚伯拉罕、以撒、雅各所代表的旧约里的圣徒，也有从东，从西，从南，从北来的人所代表的新约里的圣徒。这两班人既在神的国里一同有分，也就必定一同进入新耶路撒冷。

希伯来书十一章八至十节：「亚伯拉罕因着信……就在所应许之地作客，好象在异地居住帐棚，与那同蒙一个应许的以撒，雅各一样。因为他等候那座有根基的城，就是神所经营，所建造的。」这一座城就是指新耶路撒冷说的。惟独这一座城，是有根基的城，是神所经营，所建造的城。第十三节：「这些人都是存着信心死的。」「这些人」就是亚伯、以诺、挪亚、亚伯拉罕、以撒、雅各等人。第十六节：「他们却羡慕一个更美的家乡，就是在天上的；所以神被称为他们的神，并不以为耻；因为祂已给他们预备了一座城。」这里的「他们」，就是第十三节所说的「这些人」。这样说来，旧约里的圣徒在新耶路撒冷必定是有分的。从亚伯起，一直下来，神为他们定规了一座城，就是新耶路撒冷，他们都有分在里面。再看第三十九至四十节：「这些人都是因信得了美好的证据，却仍未得着所应许的；因为神给我们预备了更美的事，叫他们若不与我们同得，就不能完全。」神把在旧约里的圣徒留在那里等，他们还没有得着那一座城，神叫他们等着与我们一同去得。可见旧约和新约里的圣徒都在圣城新耶路撒冷里面。

以弗所书二章十一至十四节：「所以你们应当记念，你们从前按肉体是外邦人，是称为没有受割礼的……那时，你们与基督无关，在以色列国民以外，在所应许的诸约上是局外人；并且活在世上没有指望，没有神。你们从前远离神的人，如今却在基督耶稣里，靠着祂的血，已经得亲近了。因祂使我们和睦，将两下合而为一，拆毁了中间隔断的墙。」第十一至十三节都是说「你们」，到第十四节却改说「我们」。说「你们」的时候，是指以弗所的圣徒说的，说「我们」是把犹太的圣徒和以弗所的圣徒合在一起说的，是把旧约的圣徒和新约的圣徒合在一杠说的。是祂使我们和睦，将两下合而为一，是祂拆毁了中间隔断的墙。再看第十五节：「而且以自己的身体，废掉冤仇，就是那记在律法上的规条；为要将两下，藉着自己造成一个新人，如此便成就了和睦。」这里的「两下」，和上面所说的「两下」是一样的，这也是指旧约和新约的圣徒说的，不是指着人与神说的。能不能说我们与神两下造成一个新人呢？不能。这里乃是指外邦的圣徒和犹太的圣徒，旧约的圣徒和新约的圣徒说的。第十六节：「既在十字架上灭了冤仇，便藉这十字架，使两下归为一体，与神和好了。」这「两下归为一体」、「与神和好了」，意即旧约的圣徒和新约的圣徒都与神和好了。第十七至十九节：「并且来传和平的福音给你们远处的人，也给那近处的人。因为我们两下藉着祂被一个圣灵所感，得以进到父面前。这样，你们不再作外人和客旅，是与圣徒同国，是神家里的人了。」以弗所的圣徒，不再作外人，是与圣徒同国了，是神家里的人了。第二十至二十二节：「并且被建造在使徒和先知的根基上，有基督耶稣自己为房角石；各房靠祂联络得合式，渐渐成为主的圣殿；你们也靠祂同被建造，成为神藉着圣灵居住的所在。」神的居所是包括旧约和新约的圣徒，亚伯拉罕、以撒、雅各在里面，我们也在里面。

总而言之，到新天新地的时候，一切有神生命的人都包括在新耶路撒冷里面。

城和城门城墙我们再继续看启示录第二十一章。我们要特别注意这里的城墙。第十二节：「有高大的墙。」第十五节：「对我说话的拿着金苇子当尺，要量那城，和城门城墙。」第十七节：「又量了城墙，按着人的尺寸，就是天使的尺寸，共有一百四十四肘。」当初神在伊甸立了一个园子，蛇能够到园子里去对夏娃说话，可见园子的四围是没有墙的。神本来是要亚当看守这园子，换句话说，神本来是要亚当作园子的墙，但是亚当没有看守，他让撒但进去了。现在新耶路撒冷怎样？新耶路撒冷有城墙。城墙一面是包括，一面也是拒绝。域墙包括一切在城里面的东西，城墙也拒绝一切在域外面的东西。有了城墙，城内就与域外隔离了，有分别了。新耶路撒冷就是神所要得着的新人。这个新人是在神面前的，是与外面有分别的，蛇不可能再爬到里面去了。现在有了墙，有了隔离，有了分别，所以蛇进到里面的那一个可能性取消了。

这里说到新耶路撒冷的情形，除了神自己的荣耀以外，第一提起的就是城墙。所以，分别是基督徒生活中的一个重要原则。没有分别，就失去了基督徒的价值。必须有一条线画好，分别什么是属灵的，什么是属肉体的。新耶路撒冷是有分别，有界限的，我们要从这里学习功课，一切出于巴比伦的都应当拒绝，一切出于神的都应当保。造城墙不是一件容易的事，撒但最恨恶的是墙。尼希米回耶路撒冷筑城墙的时候，参巴拉、多比雅等人就来尽力阻挡。尼希米是一面拿着兵器，一面在那里建筑。所以要求神教我们如何拿着属灵的兵器，和那天空属灵气的恶魔争战，如何维持分别的原则。

这城有十二个门，也有十二个根基。根基上有羔羊十二使徒的名字，就是说，一切都是根据于使徒所传的神的国的原则。我们前面已提到，以弗所书第二章有话说：「被建造在使徒和先知的根基上。」意思就是使徒所得的一切启示，是新耶路撒冷的根基。

门是为着出入的。为什么门上要写以色列十二支派的名字呢？主耶稣说，救恩是从犹太人出来的。关乎神的事情，我们都是从以色列学习的：律法，是从以色列得着的；救赎，是从以色列知道的；救恩，是从以色列出来的。所以门上有以色列十二个支派的名字。

这一个城东边有三门，北边有三门，南边有三门，西边有三门，每边都有三个门。门是开在便于出入的地方的，这城四面都有门，这就是指出，这一个城是在中心的地方，意思就是她是一切的中心。新耶路撒冷乃是神中心的杰作。

感谢神，门上还有看门的--「门上有十二位天使」。从前有基璐伯看守生命树，现在生命树在城中，有天使看守城门。天使是服役的灵，有一天，天使要服在教会之下。

第十五节：「对我说话的拿着金苇子当尺，要量那城，和城门城墙。」圣经是用金来代表一切出于神的。用金苇子当尺来量，意思就是这一个城是能用神的标准来量的，是合乎神的标准的。我们要寻求神的荣跃，盼望到了那一天，我们被量的时候，能合乎神的标准。

第十六节：「城是四方的，长宽一样。天使用苇子量那城，共有四千里；长宽高都是一样。」在圣经中，另外有一个地方也是长宽高一样的，就是圣殿里的至圣所。「内殿长二十肘，宽二十肘，高二十肘。」(王上六20)，长宽高也是一样的。圣经中只有圣殿里的至圣所和新耶路撒冷城是长宽高一样的，换句话说，在新天新地中，新耶路撒冷成了神的至圣所。当初大指示所罗门如此作，大说：「这一切工作的样式，都是耶和华用手画出来，使我明白的。」(代上廿八19)，可见圣殿里的一切，都是根据启示造的。在新天新地中，这一个新耶路撒冷城就是神的圣殿，这个城的一切，都是在神里面的东西，没有一样是在神之外的。

第十七节：「又量了城墙，按着人的尺寸，就是天使的尺寸，共有一百四十四肘。」今天能说人的尺寸就是天使的尺寸么？不能。什么时候人的尺寸和天使的尺寸一样呢？主耶稣告诉我们，当复活的时候，人要和天使一样(路二十36)。这一百四十四肘，是当人的尺寸和天使的尺寸一样的时候才显出的。换句话说，在这城里的一切都是复活的。感谢主，一切包括在城里的，没有一件不是复活的。凡是死的、出乎人的，都在城外；凡复活的、属乎神的，都在城里。复活的意思，就是出于神的。出于人的，死了就不能再起来；出于神的，就是经过死，还能再起来。死所不能捆绑的，死所不能拘留的，这个就叫作复活。出于我们人的，一经过十字架就完了；一切出于神的，都是死所摸不着的。

约翰记这个城的时候，所用的数目，都是十二--十二个门，十二个根基，十二个使徒，十二个支派：第十六节所说的四千里，在希腊文是「十二千司他地昂」。(「司他地昂」是一种长度的单位，在中文里就把十二千个「司他地昂」算作四千里。但是神在原文中所用的数字并非如此，神也不是说一万二千个「司他地昂」，神乃是说十二千个「司他地昂」，神要用「十二」这一个数目。)城墙的尺寸是一百四十四肘，是十二乘十二。可见十二是在永世里的数目。十二是圣经里最宝贵的数目。在启示录里，前面给我们看见有许多七，如七印、七号、七碗、七个教会、七个天使等等，后面给我们看见有许多十二，就是上文所举的十二个门等等。七是完全的意思，十二也是完全的意思，但是两者并非完全相同。七是三和四相加而成的，十二是三和四相乘而成的。因为神是三而一的神，所以三是代表神的数目。四是代表受造之物的数目，如四风、四季、四个活物等。三加四，意思就是神加人，造物者加上受造之物，这是何等完全呢！但是，加上去的东西是可以失去，可以拿掉的，所以这一种完全还不是永久的。到了新耶路撒冷，神和人的合一不再是七，而是十二了；不再是三加四，而是三乘四了。乘是完全的合一，再也不能分开了。造物者和受造之物调在一起，这个是十二。完全合一的是十二。在新天新地中，神和人是合而为一的，神和人再也不会分开了。

精金、宝石、珍珠这城是用什么造的？第十八节：「墙是碧玉造的。」碧玉，在前面已经看过一次，就是城的光辉好象碧玉，意即城里的荣耀就是给我们看见真相的神。人能够认识神的真相，能够认识在宝座上的神；神不是远离人的，不是不可知的。城墙的功用是分别城里和城外，城墙是用碧玉造的，就是说，在神的真光里看见的，那个叫作分别。分别的根据，是在于看见了神要什么，看见了神的要求是什么。如果人对于神的要求模糊不清，结果就会失去分别。

再看第十八节：「城是精金的，如同明净的玻璃。」换句话说，城里所有的东西都是出乎神的。金子就是那出乎神的，就是那放在神的新造之人里面的。彼得说我们是有分于神的性情的。在所有属乎神的人里面，都有一都分是出乎神的。我们没有得救以先，一切都是属血气的，都是属天然的，一点没有属灵的性质。但是当我们接受主之后，神将祂的生命分给我们，这就是祂绐我们金子。我们里面有一部分是金子，我们里面有一部分真的是出乎神的。所可惜的，就是我们里面有金子，但也有杂质搀在一起。不错，我们有神的性情，但是我们还有许多在神之外的东西。

所以，神今天对于祂儿女的工作，大部分是减少的工作，不是加增的工作。许多时候，人想要多得着神，想要充满圣灵，想要明白基督。不错，这些都有它的地位，我们的确要多得着神，要充满圣灵，要多明白基督。但是，另外还有一个工作，不是得着，乃是除去。神基本的工作，就是要减去「我们」。自从我们得救之后，神天天在作这个工作。十字架就是减少的工具。十字架的工作，就是为着除去。十字架不是把东西给我们，乃是把东西拿走。在我们里面有许多渣滓，有许多不是出于神的东西，有许多不能荣耀神的东西，神就藉着十字架来除去，使我们成为精金。神放进来的是精金，但是因我们里面有了渣滓，有许多东西不是出于神的，所以就有了搀杂。因此神不能不花许多功夫来给我们看见，在我们里面有什么东西是出于自己的，是不能荣耀神的。我们相信，神如果对我们说话，就我们除去的比加增的要多得多。特别是魂大的人要记得：神藉着祂的圣灵在你身上的工作是除去，是要减少「你」。

新耶路撒冷的特点，就是这里的金子是精金，是一点都没有搀杂的，是完全出于神的。神今天所要我们学习的一个功课，就是我们应当看见，出于我们自己的不过是渣滓。除了金子以外，所有出于我们的都是渣滓。我们的良善摆在金子里面是渣滓，我们的热心摆在金子里面也是渣滓，无论是我们的什么东西都是渣滓。换句话说，凡不是出于神的就是渣滓。没有一个人在神的面前能说，我这个人是能把一点东西给神的。神所要的是精金，在新耶路撒冷的都是精金，没有渣滓。有一天我们要看见，所有不是出乎神的都在十字架上。在新耶路撒冷的，都是出乎神的。神的目的必定要达到，神说精金就是精金，没有一件东西能够搀杂在神的工作中。

第十九至二十节：「城墙的根基是用各样宝石修饰的。第一根基是碧玉；第二是蓝宝石；第三是绿玛瑙；第四是绿宝石；第五是红玛瑙；第六是红宝石；第七是黄璧玺；第八是水苍玉；第九是红璧玺；第十是翡翠；第十一是紫玛瑙；第十二是紫晶。」宝石是什么意思呢？宝石和金子有一个根本的分别：金子是一种化学元素，但是宝石不是一种化学元素，而是一种化合物。金子是一种元素，当神造它的时候，它就是金子，它是直接从神造的。宝石，是好几种的元素在地里不知道经过了多少年的燃烧，才化合而成为宝石。换句话说，宝石所代表的，不是神直接给人的，乃是经过圣灵在人身上加工烧出来的。圣灵在地上的工作，就是要一直锻炼我们，使我们有各种各样的经历，以致我们在祂面前变作宝石。所以，宝石就是我们受祂的管教而产生的果子。

像以撒的产生就是金子，像雅各的经历就是宝石。以撒生下来就是儿子，是凭着神的应许生的，他从来没有受过苦，从来没有出过大事情。雅各这个人就不同，他受了许多苦，经过许多熬炼，神的手一直在他身上。一天过一天，一年过一年，神在雅各里面组织一件东西，叫他成为一块宝石。

神所赐给我们的生命是金子，神在我们里面所制造的生命是宝石。一天过一天，在各种各样的环境中，把我们造成基督的样子，这就叫作宝石。神不是把基督的生命分给我们就完了，神并且要叫基督的生命组织在我们里面。一面，我们要知道，除了主的生命之外，我们和得救以前没有一点两样；但是另一面，我们跟从主五年十年，一直受祂的管教，受祂的对付，就有一部分基督的生命被圣灵组织在我们里面。在我们里面有一件东西，是主制造成功的，这个叫作宝石。所以，你不必奇怪神为什么把你放在火里烧。好象别人碰着事情都是很好的，而你碰着事情却隔偏不顺利，别人误会你，别人攻击你，在你身上事情特别多。要知道，这是有缘故的，就是神一直在那里烧你，是圣灵在那里作工，要把基督的生命组织在你里面，要你这个人变作基督的样子。

在这里不只有一种的宝石，并且有各样的宝石。有的宝石是玛瑙，有的宝石是璧玺，有的宝石是翡翠，有的是这样，有的是那样。各种各样的宝石都是烧成功的，换句话说，不是神一下子就使它这样的，是神经过长时期的工作而得着的。宝石，不是神在创造的时候给你的，不是你在成为新造的时候所得着的；宝石，乃是一天过一天，神在你里面把你烧成的。宝石，是一件东西一直在那里过火，因为那火有某种的烧法，把某种矿物镕在里面，所以就成功某一种的宝石；因为那火有另一种烧法，把另一种矿物镕在里面，所以就成功另一种宝石。宝石所代表的，是圣灵的工作。我们得救那一天从神那里得着了神的性情，此后，圣灵一天过一天，藉着神的性情在我们里面作工，使我们结出圣灵的果子来。圣灵的果子不只一个，有仁爱、喜乐、和平、忍耐、恩慈、良善、信实、温柔、节制等各样不同的果子。圣灵要在我们里面一直作工，使我们结出这些果子来。我们得救的时候，神所分给我们的，是祂的生命；但圣灵的果子不是神分给我们的，乃是圣灵在我们里面作工到一个地步，使我们结出果子来。宝石，是圣灵藉着环境在我们身上造出来的。神不只把祂的性情分给我们，并且一天过一天在我们身上制造出一种人来，那一种人是荣耀神的名的。在你得救的那一天，你得着神的性情；在我得救的那一天，我也得着神的性情；在他得救的那一天，他也得着神的性情。这个，所有的基督徒都是一样一式的，没有分别。后来神把你放在某一种的环境中，给你某一种的经历，让你受某一种的试炼，经过某一种的难处，遭遇某一种的痛苦，把你烧成一个基督徒，或者是像黄璧玺，或者是像绿玛瑙，或者是像红宝石，或者是像紫晶，神把每一个基督徒烧成不同的样子。我们在神的面前，所共有的是金子，但是我们在神面前作宝石，就有各种的样子。

圣灵藉着环境在我们身上所制造的那一个，是永远存在的。一个基督徒在神的面前，特别在这一条路上多受对付，特别在这一条路上多学功课，这一个就变作他的特点。这一个特点不是几十年就完了的，是一直到永世都在那里的。他所得着的这一个，在新耶路撒冷里要永远作宝石。

有许多神的儿女，和神同走了十年二十年，在他们身上有一部分东西，是神藉着圣灵造在他们身上的。不只有一个东西是神分给他们的，并且他们成为那一个东西了。多少年来，他们受圣灵的管教，经过许多试炼、许多经历，圣灵在他们身上造出一种生命来。凡认识他们的人，都承认有一种东西成功在他们里面。他们不只有神所分给的生命，并且有圣灵在他们里面作工所改换的生命。他们不只活出替换的生命，并且也活出改换的生命，这就是宝石。宝石就是圣灵把我们烧成那个样子。在新耶路撒冷里，充满了这些宝石。

说到这里，我们就知道，光注重道理是一点用处都没有的。我们不要想，多知道一点神学就好了，多知道一点圣经的道理就好了。这些没有多大用处，只有圣灵在我们身上烧成的那一个才有用处。凡没有烧牢在身上的东西，只要擦一擦，就掉下来了。擦一擦就掉下来的东西，没有属灵的用处。这不是说不要读圣经，乃是说，必须圣灵把我们所读的烧在我们身上，才有用处。所有的宝石，都是从火里出来的。要有宝石，就必须有火；没有火，就没有宝石。所以，我们不能拒绝环境的试炼，不能拒绝圣灵的管教，不能怪神的手在各方面围着我们。许多时候，我们觉得何等不痛快，我们巴不得能够无拘无束，痛快一时。但是你要记得，我们还在神的制造之中，有一天神要把我们制造成为宝石。神不只给我们生命，并且要在我们里面作工到一个地步，使我们有一个特别的品质。这是圣灵在我们里面，藉着各种各样祂所许可的事造出来的，这一个叫作宝石。所以，光有知识、道理，是没有用处的，要有圣灵在我们身上烧出来的才有用处。等到一个基督徒被烧成了一个东西之后，他所讲的道才不是从书本里来的，乃是他所实在知道的。惟有圣灵在我们身上烧出来的，才是宝石；否则就是草、木、禾楷。有时候我们坐在一个年老的人面前，觉得他真是和主一同走道路，有一个生命在他里面成了他的特点，我们在他面前只能低下头来。也许别人有比他更大的职事，也许别人有比他更大的工作，但是，他有丰盛的生命，他有圣灵制造的工作，他有专一的东西，他有经过火造出来的东西，他是宝石。我们在这样的人面前，只有低下头来说：我巴不得也有这个能感动人的东西。不是话语能感动人，乃是经过火所烧出来的东西能感动人。

新耶路撒冷里有宝石，没有宝石不能成功新耶路撒冷。神要有宝石，要有一班人显出宝石的品质。但愿神救我们脱离浮浅！只有圣灵作工在我们生命中，才算得数，才有用处。

第二十一节：「十二个门是十二颗珍珠；每门是一颗珍珠。」新耶路撒冷里面不只有精金，不只有宝石，还有珍珠。珍珠不是用火烧成的，珍珠是一种水族受了伤以后逐渐结成的。所以珍珠的意思就是从死里出来的生命。珍珠，代表主耶稣基督藉着祂非赎罪的死所释放出来的生命。

马太福音第十三章里所说的珠子，是指着谁说的呢？是指着教会说的，是主自己从死里所造出来的。祂愿意舍去祂的一切来得着这一个。珠子的意义是积极的，不是消极的；是教会，是神所要造的那一个新人，在这里面没有罪的问题，没有赎罪的问题。祂宁可失去一切所有的来得着珠子，这给我们看见，完全出于基督的生命，是神所宝贵的，也是基督所宝贵的。

在新耶路撒冷，珍珠的用处是作门。意思就是神的一切都是从这里出发的。换句话说，人要在神的面前得着一个生命，那一个生命不是出乎人的，乃是出乎基督的死的，是从祂非赎罪的死里出来的。

哥林多前书三章十二节告诉我们，属灵的工作应当用金、银、宝石来建造，不应当用草、木、禾稓来建造；在那里有金子，银子和宝石。可是在创世记第二章，伊甸园里面有金子、宝石和珍珠，却没有银子。在启示录二十一章，新耶路撒冷域里面有金子、宝石和珍珠，也没有银子。这里面有什么意义呢？金子、宝石和珍珠这三样东西，在伊甸园里面有，在新耶路撒冷里面也有，换句话说，金子、宝石和珍珠这三样东西是从永世到永世的。但是，在永世里，神并没有定规有银子。银子是代表救赎。神知道人要犯罪，需要主的救赎，但是，这不是祂永远计划中的东西。在神的工作里有救赎，但是在神的目的中并没有救赎。新耶路撒冷和伊甸园一样，并没有银子，这就是说，在将来的永世里，要达到一个地步，一点罪的痕迹都没有。在今天，我们不能轻视银子。如果有人以为今天用不着银子，那就需要求神怜悯。今天，我们不能没有银子。今天如果没有银子，没有救赎，我们就一点办法都没有。但是，救赎不是在神的目的中的。在新耶路撒冷看不见银子这一件东西，这就是给我们看见，神把罪的历史涂抹了，连救赎都不在里头了。到了新耶路撒冷，人不再需要救赎了，因为再不会犯罪了。神把我们带到一个地步是牢靠的，没有法子再堕落了。我们里面有一个生命是与罪无干的，是不需要救赎的。在我们里面的这一个生命是出于基督的，是基督的自己。基督的自己如何用不着救赎，我们有祂一部分生命的人，也如何用不着救赎。所以，在永世里是不需要银子的。

感谢神，今天有救赎；感谢神，今天我们虽然有罪，但是有祂儿子耶稣的血洗净了我们的罪。另一面，神把祂儿子的生命分给我们，那个是永远用不着救赎的。有一天，我们要完全靠着这生命而活，连罪的历史都要过去，连救赎的银子都用不着。我们要看见，堕落不是神的目的，救赎不是神的目的，国度也不是神的目的。堕落不是神的目的，是路上遇见的事；救赎不是神的目的，救赎乃是解决堕落那一件事的；国度也不是神的目的，国度也是为着解决堕落那一件事的。因为有堕落才有救赎，因为有堕落才有国度，这些不过是补救，并非神的目的。我们决不轻看救赎和国度。如果没有救赎，永远没有法子解决堕落；如果没有国度，也永远没有法子解决堕落。不过我们要记得，神造人不是要人堕落，神造人是为着祂的荣耀。这一条线是笔直的，这一条属天的线是笔直的。

第二十一节接下去：「城内的街道是精金。」街道是交通的地方。城内的街道是精金的，那么走的人的脚就永远不会脏。今天洗过澡的人还应当洗脚(约十三10)，才能维持他和神的交通。当我们走在路上的时候，免不了沾染尘土，与神的交通免不了出事情。但是到了那一天，没有一件东西是能够把我们弄脏的，没有一件东西能叫我们与神的交通出问题。在永世里，没有东西会使我们污秽，一切的生活都是圣洁的了。

第二十一节末了还有一句话，说到这城「好象明透的玻璃」一样。今天我们有许多情形还是不透明的，但是将来在神的面前都是透明的。所以，我们在今天就不应当有许多掩饰，就不应当有许多遮盖，就不应当故意在人面前假冒敬虔以得着人的称赞。掩饰、遮盖、假冒，都是不透明的。实在的情形没有那么好，却要装得那么好，那就是不透明。有许多时候，我们的言语行动很不自然，说话是学别人，走路是学别人，作事是学别人，许多东西都是学别人的，不是我们自己的，这些都是不透明的。这一种的拘泥，这一种的仿效，都是不透明的。我们在神的面前，不必过这一种人为的圣洁生活。我们要记得，真实的属灵，是背十字架。拘束的圣洁，不是圣灵里的圣洁。所有的表演，所有的假冒，都得除去。所以有许多事情要学习承认，在弟兄姊妹中间要学习彼此认罪，不要遮掩自己的罪。得罪人就应当承认得罪人，不要把它解释掉了。没有一个基督徒的情形是可以不透明的，因为将来在神的面前都是透明的。新耶路撒冷城内的南道好象明透的玻璃一样，一切都是看得清楚的。有一天要这样，所以我们今天要学习作一个自然的人，作一个透明的人，不要装作我们自己所不是的人。

城的殿和城的光第二十二节：「我未见城内有殿，因主神全能者，和羔羊，为城的殿。」这一句话特别宝贵！我们知道，在旧约的耶路撒冷里有圣殿，那人要与神交通，就得到圣殿里去。圣殿就是一个地方，是特别划出来为着神的人，人要到那里才能与神交通。但是，在新耶路撒冷里，没有殿，因神和羔羊为城的殿。神和羔羊为城的殿，意思是神与人的来往是直接的，是面对面的，人不必到一个特别的地方才能与神交通。在旧约的时候，殿里有幔子，除了大祭司一年一次以外，没有人能进到神面前去；今天在教会里，幔子已经裂开了，我们都能进到神面前去，用心灵和诚实敬拜祂；到了那一天，是神和羔羊为城的殿，你不必去神那里，神就在你这里。今天是我们到神那里去，那一天是我们活在神面前，神和羔羊就是那城的殿。所以，我们今天如果不学习活在至圣所里，就是一个愚昧的人。今天幔子已经裂开了，我们可以坦然无惧的进到至圣所里面，不应当停留在外面。

第二十三节：「那城内又不用日月光照，因有神的荣耀光照；人有羔羊为城的灯。」这是和上文的殿连起来的。神和羔羊为城的殿，有神的荣耀光照，就用不着日月光照。我们知道，旧约的圣殿，外院是用日月的光来照亮的，圣所是用灯台的光来照亮的，但是至圣所没有窗，日月的光照不进去，也没有灯，乃是有神的荣耀在里面光照。新耶路撒冷用不着日月的光照，只有神的荣耀光照，这就是告诉我们，整个城是至圣所。教会在将来就变作至圣所。

「又有羔羊为城的灯」。神的荣耀作光，羔羊作灯，可见在新耶路撒冷还存在着一种转折的工作。(但是，这里并没有赎罪的意思。)神是光，羔羊是灯，光是藉着羔羊发出来的。没有一个人能直接认识神，人要认识神，必须藉着羔羊。到永世里也这样，人还得藉着基督才能认识神。我们若不藉着灯，就看不见光；照样，若不藉着基督，就看不见神。无论如何，神是住在人不能靠近的光里，我们在基督里才能看见祂。

第二十四节：「列国要在城的光里行走；地上的君王必将自己的荣耀归与那城。」在这里我们要注意一件事，就是神在列祖时代、律法时代、恩典时代所得着的人，到了那一天，他们是合成一个新妇献给基督。至于那些到国度时代夫了还活着而没有受撒但迷惑的人，他们要过渡到新地去作百姓，就是这里所说的列国，在城里的人，都是复活的身体，他们是儿子，是作王的；在新地的人，他们还是有血肉身体的人，他们在那里成为列国，是作百姓的。地上君王，是管理列国的人。

在旧约里，帐幕是这样安排的：帐幕在中间，东边有三个支派住在那里，西边有三个支派住在那里，南边有三个支派住在那里，北边有三个支派住在那里，这是民数记告诉我们的。新耶路撒冷也像神的帐幕一样：东西南北各有三个门，共有十二个门，在会幕四周怎样住有十二个支派，照样也有列国住在新耶路撒冷的四周。

「行走」是指着地上列国的人要到新耶路撒冷来。他们行走到新耶路撒冷，是藉城的光所指引的。

这里的「荣耀」，是地上君王自己的荣耀。他们必将他们作君王的荣耀归与那城。这「荣耀」也可能和创世记三十一章一节的「荣耀」有同样的意思，是指各地最好的出产而言，换句话说，在新地上，地上的君王要将他们本地所出产的美好的东西当作礼物归给圣城。

第二十五节：「城门白昼总不关闭；在那里原没有黑夜。」既说「白昼总不关闭」，可见新天新地时还有昼夜之分。列国可以在他们的白昼到城里来。不过，「在那里原没有黑夜」，在城里是没有黑夜的。住在城里的人，因有复活的身体，所以不会乏倦，能以昼夜事奉神。

第二十六节：「人必将列国的荣耀尊贵归与那城。」「人」照原文应译作「他们」，这是指第二十四节所说的君王而言。地上的君王不但把他们自己的荣耀归与那城，并且必将列国的荣耀尊贵归与那城。

第二十七节：「凡不洁净的，并那行可憎与虚谎之事的，总不得进那城；只有名字写在羔羊生命册上的才得进去。」「不洁净的」，原文的意思乃是「平常的」。凡出于人的，都是平常的；凡属肉体的，都是平常的。一切属乎人的，属乎肉体的，都不得进城。只有出乎基督的，出乎圣灵的，才能进去，其余的根本就不能进去。「可憎的」，在圣经里是特别指着拜偶像说的。「虚谎之事」，就是和撒但发生关系的，因为虚谎是出于撒但。所有和偶像发生关系的，和罪发生关系的，都不得进那城，只有名字写在羔羊生命册上的，才能进那城。新天新地里，住有两种人：一种是靠血得救，住在城里的人，这些人的名字写在生命册上；还有一种是从千年国过渡过来的活人，就是住在新地上作居民的人，他们的名字也写在生命册上，但他们不是住在城里，只能在城中出入。

生命水的河与生命树我们还要看神在末后给我们看见的是什么。

二十二章一至二节：「天使又指示我在城内街道当中，有一道生命水的河，明亮如水晶，从神和羔羊的宝座流出来。在河这边与那边有生命树，结十二样果子，每月都结果子；树上的叶子乃为医治万民。」我们要记得二章七节说：「得胜的，我必将神乐园中生命树的果子赐给他吃。」可见生命树是种在神的乐园里的。这里说城里有生命树，就是告诉我们，新耶路撒冷就是神的乐园。

我们要回头到创世记。在创世记第二章里，神造了男人预表基督，神造了女人预表基督所要得着的教会。神把他们夫妻两个放在伊甸园里。在那里，我们看见有男人、女人和园子。到了创世记第三章，蛇进来了，他们堕落了，神把他们赶出园去了。在启示录第二十一章，我们看新耶路撒冷里有谁？有羔羊，就是创世记第二章的亚当所预表的，是完全为着神的；有羔羊的妻，就是创世记第二章的夏娃所预表的，是完全为着基督的。这新耶路撒冷就是羔羊的妻，也就是乐园。在创世记第二章里有三个--亚当、夏娃和园子；到了启示录第二十一章和第二十二章只有两个--羔羊和城。这城就是新妇，也就是乐园，女人和乐园变作一个了。在创世记里的那个女人是可以被赶出去的，到了启示录末了，女人就不能被赶出去了。也许有人要担心说，如果到了永世里，魔鬼又来，怎么办呢？我们可以回答说，这是不可能有的事。因为到了永世里，神自己也住在圣城里面。感谢神，在创世记神所立的是一个园子，园子没有墙，没有看守好，所以蛇能进来，罪能进来；但是，神末了所得着的是城，是为着保护的，城是没有法子再堕落的。到这里，女人和乐园是连在一起的了，再没有法子分开的了，从此以后，没有法子把这个女人再赶出去了。

第一节：「……城内街道当中有一道生命水的河。」在创世记里有四道河，其中有两道河是一直迫害神的儿女的。巴比伦是造在伯拉大河上，尼尼微是造在希底结河上，神的儿女一直受这两道河的害。但是，在这里只有一道河，就是生命水的河，这河使人得着生命，得着喜乐诗篇四十六篇四节说：「有一道河；这河的分叉，使神的城欢喜；这城就是至高者居住的圣所。」所以这道河是特别使神欢喜的。这河里的水，是「从神和羔羊的宝座流出来」的。这里的宝座是单数的，神和羔羊是坐在一个宝座上，意即基督的掌权就是神的掌权了。

第二节：「在河这边与那边有生命树，结十二样果子，每月都结果子。」这里又是用十二这一个数目。结十二样果子，又是每月都结果子，这是什么意思呢？这就是说，都是满足的，永远是满足的，每一个月都是有生命的。在永世里，我们是一直认识基督的，是一直接受主的生命，没有一个时候间断的。没有一个月没有果子，意思就是没有退后。在今天，有一件可惜的事，就是圣经告诉我们，男人从二十岁到六十岁的估价是一样，六十岁以上估价就降低了(利廿七3、7)，这叫作退后。但在永世里没有退后，每一个月都是生命，都结果子。

当新耶路撒冷还未到来，我们就要追求每一个月都有新的经历。我们前二十年所有的一次特别的经历，不新鲜了，在今天不能帮助我们了；前五年所有的一次特别的经历，也不新鲜了，在今天也不能帮助我们了。我们不能靠着前一个月生命树的果子活着，要每一个月都继续有新的果子，要继续不断的在神面前接受生命，接受基督。不只是每一个月结一次果子，并且是每一个月结一样果子。我们不能在神面前只有某一部分，我们要学习认识主的各方面，我们要结各样的果子。

第二节接下去：「树上叶子乃为医治万民。」果子，是代表生命；叶子，是树的衣裳，是代表外面的行为。主耶稣所以咒诅那棵无花果树，意思是说它只有叶子，没有果子，只有外面的行为，没有生命。新天新地时，列国的人，没有罪，没有死亡，没有痛苦，没有咒诅，也没有鬼魔了。他们这一班人--万民，一直活在地上，有圣城在中间。主耶稣的叶子医治他们，意思就是主的行为作他们的榜样。我们所得着的是生命树的果子，他们所得着的是生命树的叶子。他们是效法主耶稣的行为。这样，就够使他们好好的活下去；这样，就够使万民和和平平的同处下去了。

在这里有街道，有生命水的河和生命树。这几样东西是连在一起的。在新耶路撒冷里，什么地方有街道，什么地方就有生命水的河；什么地方有生命水的河，什么地方就有生命树。那里有活动，那里就必定有生命水的河和生命树。所以当我们要学习跟从神的时候，我们所有的举动，都得包括生命水的河和生命树的才可以。街道是供人走动的地方。要走动，就得根据于生命树--不是分别善恶树。是生命在我们里面动起来，结局就有圣灵生命的河水流出来。要有生命流出来，那才是我们的街道，那才是我的道路。如果不是主耶稣的生命在我们里面举动，我们就不能走；如果没有主的生命，就没有圣灵生命的河水流出来，我们就不能动。如果我们凭着自己的智慧来分别这样作，不错，那样作很好，但就我们种的是分别善恶树，不是生命树。因着在我们里面有生命在那里动，所以我们动，结局就有生命水流在人身上，这几样是连在一起的。所有属乎神的工作，都是根据于生命树，结局于生命水的河。

永永远远第三节：「以后再没有咒诅。」感谢神，创世记第三章完全过去了，永远没有咒诅了。创世记第三章所带来的一切东西，用一个词包括它，就是咒诅，死也是一种咒诅。可是，在新天新地里再没有咒诅了，也再没有死了，所有罪的历史都过去了，人可以好好的荣耀神了。

第三节接下去：「在城里有神和羔羊的宝座。」这不是像创世记第三章那样天起凉风，神在园中行走的时候了，这乃是神在那里掌权，神的宝座在里面了。现在园子就是城，就是神宝座所在的地方了。

第三节再接下去：「祂的仆人都要事奉祂。」神的仆人在永世里作什么事？他们事奉神。我们千万不要以为在永世里没有事情作，我们要永远作事奉祂的仆人。

第四节：「也要见祂的面；祂的名字必写在他们的额上。」工作应该引到交通。真实的事奉主，就是交通。单单事奉还不够，还必须有交通。他们要事奉祂，他们也要见祂的面。哦！许多时候，就是这样看见神，就作了主的工；看见了神，就能够作工。不是既在那里作工，又在那里后悔，这没有交通。但愿神拯救我们脱离这一种没有交通的工作，使我们不是作完了不能交通，不是作完了就骄傲，就自满自足。但愿神救我们脱离这一种没有交通的工作，使我们作完之后，与神是有交通的。他们不只与神有交通，并且「祂的名字必写在他们的额上」，这是一望而知的见证，谁都知道他们这些人是属乎神的。

第五节：「不再有黑夜；他们也不用灯光日光；因为主神要光照他们。」黑夜过去了。灯是人造的光，日光是自然的光，一切人为的，天然的、都用不着了。在那里什么都看得见了。今天会胡涂，会看不见，就是作完了工，还不知道是怎样的，可是到了那天就不然了。

第五节最末了一句话，也就是最主要的一句话，就是「他们要作王，直到永永远远。」这就是神创造时候的目的。在创世的时候，神的目的就是要人掌权，现在得着了，人掌权了。这不是千年国的事，这一段圣经--启示录第二十一章和第二十二章--都不是讲千年国的事，乃是讲永世里的事。他们要掌权一直到永世，他们永永远远要掌权。神当初的目的达到了。

神要人管理地，神要败坏撒但。现在人已经掌权了，撒但也已经扔在火湖里了。神对于祂自己所造的人的目的都达到了。神一面要人像祂自己，另一面神定规人的工作是掌权。现在我们已经看见了一个精金的、荣耀的、华美的新妇，各种各样的宝贝都在她身上，没有一样是缺少的。她真的没有玷污，没有皱纹，没有瑕疵，是完全圣洁，是无可指摘的了！她真穿上荣耀了「以弗所书第五章所说的荣耀的教会，就此实现了。他们的工作怎样？他们要掌权一直到永远。我们可以说，神的计划可以受打岔，但是神的计划不能被停止。不错，从创世以来，神的工作受了许多打岔，好象神的工作是被破坏了，好象神的计划是不成功了；但是到这里，神达到了祂的目的。在这里有一班人，他们满有精金，就是出乎神的；满有珍珠，就是基督的工作；满有宝石，就是圣灵的工作。他们要掌权，直到永永远远！

我们看见了神的计划，看见神在那里作事，那么我们应该作什么呢？开复兴会么？办神学么？料理家务么？我们在这里到底作什么？神所作的是那么大的事，我们所作的与祂一比，就不行了。愿神恩待我们，但愿我们因着看见这一个异象的缘故，就付上所有的代价。人一看见了异象，就会发生改变。求神给我们异象，看见神所作的事。到底祂要作什么事？到底祂要得着什么人？到底祂所要得着的是有多大的价值？我们如果看见这些，我们就要喊起来说：我太小了，我从前是太注意自己了。我们也就要说：如果不是神在我身上作，我就不能作神的工。只是主自己在我里面用大能大力来运行，我才能好好的往前进。这一个大异象要把我们摔倒，它要给我们看见，像我们今天这样的情形，不能满足神的心。我们的盼望是神给我们异象。如果那一个异象给我们看见了，我们要把一切都摆进去，我们要把一切都改变了。今天我们是介乎两者之间--或者作个得胜者，或者作个失败者。因此，我们没有一个人可以放松祷告的工作。忽略祷告的，就不能作神的得胜者。但愿主耶稣，就是那从死里复活、群羊的大牧人，用祂自己的能力、权柄扶持我们，带领我们，叫我们从今一直到永远，永远属乎祂，永远奉献给祂，永远事奉祂，永远走祂的路。但愿主恩待我们，从今一直到永远。阿们。

上章目录下章


第三部 权柄与顺服 * 第一章 权柄的重要

第三部权柄与顺服

第一章权柄的重要

读经： 「在上有权柄的，人人当顺服他；因为没有权柄不是出于神的；凡掌权的都是神所命的。所以抗拒掌权的，就是抗拒神的命；抗拒的必自取刑罚。作官的原不是叫行善的惧怕，乃是叫作恶的惧怕。你愿意不惧怕掌权的么？你只要行善，就可得他的称赞；因为他是神的用人，是与你有益的。你若作恶，却当惧怕，因为他不是空空的佩剑，他是神的用人，是伸冤的，刑罚那作恶的。所以你们必须顺服，不但是因为刑罚，也是因为良心。你们纳粮，也为这个缘故；因他们是神的差役，常常特管这事。凡人所当得的，就给他；当得粮的，给他纳粮；当得税的，给他上税；当惧怕的，惧怕他；当恭敬的，恭敬他。」(罗十三1-7)

「祂是神荣耀所发的光辉，是神本体的真像，常用祂权能的话(原文)托住万有，祂洗净了人的罪，就坐在高天至大者的右边。」(来一3)

「明亮之星，早晨之子阿，你何竟从天坠落？你这攻败列国的，何竟被砍倒在地上？你心里曾说，我要升到天上；我要高举我的宝座在神众星以上；我要坐在聚会的山上，在北方的极处，我要升到高云之上，我要与至上者同等。」(赛十四12-14)

「不叫我们遇见试探；救我们脱离凶恶。因为国度、权柄，荣耀，全是你的，直到永远，阿们；」(太六13)

「大祭司就站起来，对耶稣说：你什么都不回答么？这些人作见证告你的是什么呢？耶稣却不言语；大祭司对祂说：我指着永生神，叫你起誓告诉我们，你是神的儿子基督不是？耶稣对他说：你说的是。」(太廿六62-64)

神的宝座是建立在权柄上神的作为是出于神的宝座，而神的宝座是建立在权柄上。万有被创造是靠着神的权柄，地上一切定律的维系也是靠着权柄。所以圣经说，神用祂权柄的话语托住万有，而不说神用祂的能力托住万有。神的权柄代表神自己，神的能力代表神的作为。得罪能力还容易得赦免，得罪权柄就不容易得赦免，因为得罪权柄就是得罪神自己。(宇宙中只有神是权柄，世界上所有的权柄都是神所安排的。权柄乃是宇宙中最大的东西，一切都不能胜过权柄。所以我们要事奉神，不能不认识神的权柄。

撒但之所以成为撒但，就是因为它僭越了神的权柄，要与神较量，作了神的对头。背叛乃是撒但堕落的原因。

以赛亚书十四章十二节和以西结书二十八章十三至十七节，两处都是讲到撒但的犯罪和堕落。但以赛亚书十四章乃是说到撒但干犯了神的权柄，而以西结书二十八章乃是说到撒但干犯了神的圣洁。干犯神的权柄是背叛，比干犯神的圣洁更严重。罪恶是行为的问题，易得赦免；背叛是原则的问题，不易得赦免。撒但想设立它的座位在神的宝座以上，而干犯了神的权柄，所以撒但的原则就是自高。罪恶的产生尚非撒但堕落的原因，乃是因背叛权柄而被神定罪，才产生了罪恶。

所以我们若要事奉神，绝不能干犯权柄，这乃是撒但的原则。我们绝不能按撒但的原则来传基督的道。在我们的工作上有一个可能，就是在原则上站在撒但一边，而在道理上却站在基督的一边，还以为说，我是作主的工，这是非常恶的事。撒但不怕我们传基督的道，乃怕我们顺服基督的权柄。我们事奉神的人，绝不能凭着撒但的原则来事奉。基督的原则一来，撒但的原则就得出去。现在撒但在天上仍是僭越，要到启示录末了才被摔下来。我们必须把撒但的原则洗得干干净净，才能事奉神。

在主祷文中有「不叫我们遇见试探」这句话，试探是指撒但的工作；又有「救我们脱离那恶者」这句话，恶者就是撒但自己。底下主说，「因为国度、权柄、荣耀，都是你的」，这是最要紧的一个宣告。国度、权柄、荣耀，都是神的，一切都是神的。我们所以能完全脱离撒但的关系，乃在于看见一件最宝贵的事，就是国度都是神的。因为整个宇宙的管辖都是神的。所以，我们要学习服在神的权下，没有一个人可以偷窃神的荣耀。

撒但把地上的万国指给主看，但主说，这诸天的国度是神的。所以我们必须看见，权柄到底是谁的？我们传福音，就是要将人带到神的权柄底下。如果我们要在地上建立神的权柄，能不能自己未遇见权柄？这样怎能对付撒但？

宇宙中一切争执是权柄问题宇宙中争执的中心，乃是谁该得权柄？我们要和撒但争执，权柄是应该属于神的。我们要存心信服神的权柄，维持神的权柄。我们必须碰着神的权柄，对权柄有基本的认识。

保罗在末认识权柄之先，想要从地上铲除教会，但在大马色路上遇见主以后，看见用脚(人的能力)踢刺(神的权柄)是难的，他立刻倒下来，承认耶稣是主，并在大马色城内顺服亚拿尼亚的指示。在这里保罗碰着神的权柄。当保罗得救的时候，不仅认识了神的救恩，也认识了神的权柄。

保罗是一个有聪明、有才能的人，而亚拿尼亚是一个无名的小弟兄(圣经中只有这一次提过他的名)，如果保罗末遇见神的权柄，怎么会听亚拿尼亚的话呢？人若未在大马色路上遇见权柄，就不会在大马色城里顺服一个无名的小弟兄。这给我们看见，凡遇见权柄的人，就只和权柄发生关系，不和人发生关系。我们应该只想到权柄而不想到人，因为不是顺服那个人，乃是顺服他身上神的权柄，否则根本不认识何为权柄。若先碰着人而后顺服权柄，路就完全错了。若先碰着权柄而去顺服，不管那人是谁，这就对了。

神在教会中有一个目的，就是要藉教会在宇宙中彰显神的权柄。我们可以从教会的配搭中看见神的权柄。

神用了最大的力量维持祂的权柄，神的权柄比什么都硬。我们这些自以为是(实在是瞎眼)的人，总要有一次碰着神的权柄，碰破了才能顺服下来，才起首学习认识神的权柄。人必须遇见了神的权柄，然后才能顺服神所设立的代表权柄。

神最大的要求是顺服神对人最大的要求不是背十字架，不是献祭，不是奉献，也不是牺牲舍己；神对人最大的要求就是顺服。神命令扫罗去击打亚玛力人，灭尽他们所有的(撒上十五)。但是扫罗战胜亚玛力人后，却怜惜亚玛力王亚甲，也爱惜上好的牛羊，和一切美物，不肯灭绝，想把这些牛羊献与神。但是撒母耳对他说：「听命胜于献祭，顺从胜于公羊的脂油。」这里所说的祭，乃是馨香的祭，是与罪无关的(赎罪的祭都不叫馨香的祭)，是叫神悦纳，叫神满足的。但撒母耳却说，听命顺从胜过献祭。为什么？因为连这样的献祭，里面都可能有己意的搀杂。惟有听命顺从是绝对尊崇神，以神意为中心。

顺服的对面就是权柄，要有顺服就得先把自己关在外面，不凭自己顺服。只有活在灵里才有顺服的可能。顺服是对神旨意的最高表示。

有人以为主耶稣在客西马尼园祷告，汗如血点滴下是主肉身的软弱，怕喝那杯。不！客西马尼园的祷告，原则上是与撒母耳记上十五章二十二节相合的。主在客西马尼园的祷告，乃是顺服神权柄最高的表示，主顺服权柄胜过十字架的献祭。祂迫切祷告为要明白神的旨意如何。祂不是说我要钉十字架，我定要喝那杯，祂只是听命顺从。祂说，若是可能，让我不必到十字架上，这里没有祂自己的主张。接着祂说，愿你的旨意成就。因为神的旨意是绝对的，杯(钉十字架)不是绝对的。如果神的旨意不是要主被钉受死，则主耶稣大可不必钉十字架了。主在不明白神的旨意时，「杯」与「神的旨意」是两个。等到清楚了，这「杯」就变成父所给祂的「杯」，杯和旨意成为一个了。旨意是权柄的代表，所以明白神的旨意而顺服的，就是顺服权柄。设若不祷告，无心明白旨意，怎能顺服权柄呢？

主又说：「父所给我的杯，我岂可不喝呢？」主在这里乃是维持神的权柄，主不是维持祂自己的十字架。同时当主明白喝杯(被钉赎罪)就是神旨意时，立刻说：「我们走吧！」主遵行了，因为十字架是成功神的旨意，主的受死就是服权柄的最高表示。整个宇宙中心的十字架都不能高过神的旨意。主是维持神的权柄(旨意)胜过维持祂自己的十字架(献祭)。

事奉神不是要我们拣选牺牲，拣选舍己，乃是要叫神的旨意成就。不是我们来挑选十字架，乃是顺服神的旨意，这是基本的原则。原则如果是背叛，则连献祭都是叫撒但得着享受，得着荣耀。扫罗可以将牛羊献祭，但神不承认是献祭，因为他有撒但的原则。推翻神的权柄，就是推翻神。所以圣经说，悖逆的罪与行邪术的罪相等，顽梗的罪与拜偶像的罪相同(撒上十五23)。

我们是作主工的，是作神的仆人，第一碰着的就是权柄。人碰着权柄，会像碰着救恩一样的实际，这乃是更深的功课。我们必须有一次碰着权柄，被权柄打倒了，这时才能作神的工。在与神整个的关系中，焦点是我们是否碰着权柄？若碰着了，到处都会遇到权柄，我们这个人才受神约束，才起首能被神使用。

顺服权柄马太福音二十六章记载主耶稣被捉拿，受到二种的审判：一、祂在大祭司面前受宗教的审判；二、在彼拉多面前受政治的审判。当彼拉多审问主时，主可以不答，因为主不受属地的管辖。但当大祭司奉永生神的名问祂时，主就回答了，这是服权柄的问题。再看保罗在使徒行传二十三章受审判时，知道了亚拿尼亚是神的大祭司，就顺服下来。所以我们作工的人必须面对面的遇见权柄，否则工作的原则不是在神旨意之下，即服权柄原则之下，而是在撒但背叛的原则之下--不需神的旨意即能作工。哦！这的确需要一个大的启示。

马太福音七章二十一至二十三节，主责备那些奉主的名传道、赶鬼、行异能的人。为什么人在那里奉主的名行事还不行呢？因为这是以人自己作出发点，是人自己奉主的名。这是肉体的活动，所以主说是作恶的，而不称是作工的。主接着说，遵行天父旨意的才能进天国。这说出该顺服神的旨意而作工，以神为出发点。工作是神差的，不是人去找的。当人明白神差他的旨意时，才能经历天国权柄的实际。

(宇宙中有两件大事：信救恩与服权柄，即信而顺服。圣经给我们看见，罪的定义乃是不法(约壹三4)。罗马书二章十二节中的「没有律法」与「违背律法」是同一个字。不法就是不服神的权柄，不服神的权柄就是罪。犯法是行为问题，不法是存心态度问题。现今的时代都是不法，世界上充满了不法的罪，不法之子要显明出来。同时世界上权柄的分量愈过愈减轻，末后的时代所有的权柄都被推翻，只剩下不法来掌权了。

宇宙有两个原则：一是神权柄的原则，一是撒但背叛的原则。我们不能一面事奉神，一面又走背叛的路，带着背叛的灵。背叛的人虽能讲道，但撒但在那里笑，因他里头有撒但的原则。事奉的对面就是权柄。到底我们要服或不服神的权柄？我们这班事奉神的人，必须要有一次基本的认识。比方人一次碰着了电，以后就晓得不能随便了。同样，人若一次碰着神的权柄，给神打倒，以后眼睛就越过越会明亮，不独会审判自己，也会审判别人，知道谁是不法。

求神怜悯我们，拯救我们脱离背叛。我们自己认识了神的权柄，学了顺服的功课，才能带领神的儿女走上正路。

上章目录下章


第二章旧约中背叛的例子（一）

亚当和夏娃的堕落读经：

「耶和华神吩咐他说，园中各样树上的果子，你可以随意吃；只是分别善恶树上的果子，你不可吃，因为你吃的日子必定死。」(创二16-17)

「耶和华神所造的，惟有蛇比田野一切的活物更狡猾。蛇对女人说：神岂是真说，不许你们吃园中所有树上的果子么？女人对蛇说：园中树上的果子我们可以吃，惟有园当中那棵树上的果子，神曾说，你们不可吃，也不可摸，免得你们死。蛇对女人说：你们不一定死，因为神知道，你们吃的日子眼睛就明亮了，你们便如神能知道善恶。于是女人见那棵树的果子好作食物，也悦人的眼目，且是可喜爱的，能使人有智慧，就摘下果子来吃了；人给他丈夫，他丈夫也吃了。」(创三1-6)

「因一人的悖逆，众人成为罪人。」(罗五19)

人类的堕落是因不服权柄我们来看创世记第二、三章里面亚当夏娃的事。当亚当被造以后，神吩咐了亚当一些事，命令他不可吃分别善恶树上的果子。我们必须看见，在这里不只是禁止吃果子的问题，在这里乃是神把亚当摆在权柄底下，要他顺服权柄。神将地上所有受造之物交在亚当的权柄之下，叫他管理，叫他作权柄，但同时神也把亚当摆在祂的权柄底下，要亚当顺服权柄。只有顺服权柄的人，才能作权柄。

另一面，在神创造的次序里，神先造亚当，后造夏娃，神又定规亚当作权柄，要夏娃服在亚当的权下。神在这两个人之中设立了一个人作权柄，一个人顺服。在创造和新造(得救)中，先后的次序乃是权柄的根据，谁先被造谁就是权柄，谁先得救谁也是权柄。所以我们无论到那里，头一个思想就是找出神要我们服谁来。无论我们在那里，都要看见权柄，都要顺服权柄。

人类的堕落就是因为不服神的权柄。夏娃不问亚当，自己就下断案，见果子又好看，又好吃，就作主张，自己定规。当她未伸手摘果子时，已先用头思想，用头接受试探，然后才伸手，这就是出头。所以夏娃吃这果子不是从顺服来的，乃是从自己定规来的。她不独违背神的命令，也是不服亚当的权柄。背叛神代表的权柄，就是背叛神自己。亚当听了夏娃的话，伸手摘果子吃，更是违背神直接的命令，所以也是不服神的权柄，也是背叛。

所有的工作都该是因顺服而作我们活在地上，头一个问题不是问一件事我该不该作，乃是问这件事我是顺服谁而作。不是作不作的问题，乃是顺服谁的问题。没有顺服，就没有工作，没有事奉。亚当吃这果子，第一个问题先要问是不是顺服神。所以，基督徒所有的工作都该是顺服神而作的；没有主动的，都是被动的。换句话说，都是出于神的，不是出于自己的。

夏娃不只在神的权柄之下，也是在神所设立的权柄--亚当--底下。夏娃有双重命令和权柄是应该顺服的。这就是今天的我们。但夏娃只看见好吃，忘记了要顺服而吃。神从起头就要人顺服，而不是要人自作主张。夏娃的行为不是出于顺服，而是出于主张。她没有顺服神的安排，没有顺服神的权柄，她乃是自作主张，违背神而堕落了。人有行为而没有顺服，就是堕落。没有顺服的行为就是背叛。

人的顺服越增加，行为就越减少。当人初头跟随主时，充满了行为，却少顺服。我们愈往前去，行为愈过愈少，末期时只有顺服。有多少人的态度是：喜欢就作，不喜欢就不作；至于究竟是不是顺服，他就不管了。因此很多工作，乃是自己作，而不是听命顺服而作。

是非是在神的身上人不该因知道善恶而作什么，乃是因顺服而作。分别善恶的原则就是凭着是非而活。亚当、夏娃在未吃果子之先，他们的是非是在神身上，他们若不活在神面前就一无所知，他们的是非就是神自己。但是人接受善恶知识树，就是人在神之外找到了另一个分别是非的东西。因此人吃果子堕落了。以后，人就可以不必找神了，有自己就可以了。人脱离神凭自己分别是非，这就是堕落。救赎的工作乃是把我们调回头，到神的身上去问是非。

无论什么权柄都是出于神的，因为都是神定规的。一切在上的权柄，如果往上推，推到最后就遇到神了。神在一切权柄之上，所有的权柄都在神之下。你摸到神的权柄，就是摸到神自己。神的工作基本上不是用能力，乃是用权柄；祂是用权柄的话托住万有，祂是用权柄的命令创造一切。命令就是权柄。神的权柄如何发生功效，我们不知道，但神所成就的，乃是在于祂的权柄。

基督徒应该顺服权柄那个百夫长的仆人病了，他知道我顺服在上掌权的，也有在下的顺服我。因此，他只要主说一句话，相信事就那样成了，因为一切的权柄都在主的手里，他信主的权柄。所以主说，没有信心比这个再大。碰见神权柄的，就是遇见了神。今天神所设立的权柄充满了宇宙。宇宙中一切的轨道是祂所建立的，世界中一切的办法也是祂所建立的，所以就都在祂的权柄底下。无论在那里，得罪神的权柄，就是得罪神自己。基督徒应该顺服权柄。

我们的地位一面是在人的权柄之下，一面也有人在我们的权柄之下。除了神自己，连主耶稣在地上都得服权柄。我们到处都看到权柄，在家庭中、在学校里都有权柄。你在马路上看见警察，虽然他不行，学问也不如你，但你是看见他是神所设立的权柄。几个兄弟在一起，立刻就要知道如何排列，谁该站谁的地位。一个作工的人该晓得谁是他的权柄。有的人从来不认识谁是他的权柄，一个人都末顺服过。在我们身上不该有是非，有善恶，无论到什么地方，先该知道谁是权柄。你若知道该顺服的是谁，你就自然而然的知道在身体里该站的地位，会站住自己的地位。但今天许多基督徒连顺服的意念都还没有，因此什么都是纷乱的，不守地位的。这是作工的人头一个要学习的，也是工作最大的部分。

要恢复顺服自从亚当堕落之后，宇宙间的秩序就乱了。我们绝不能自己分别善恶，乃是要顺服在权柄底下。人都是自己去分别善恶，觉得这样行，那样不行；人的断案好象比神还要好。这是人愚昧堕落的情形，这个要从我们中间除去，因为这是背叛。

我们看见今日的顺服真不够。有的人以为受浸了、脱离宗派就够了，这不够。有多少少年学生以为神苦待他，要他顺服老师；有多少作妻子的以为神苦待她，要她顺服一个不能顺服的丈夫。今天有许多基督徒还活在背叛里，连初步的顺服还未学习。

在圣经中的顺服，都是顺服神所设立的权柄。以往所传的顺服是何等的浅薄！顺服乃是基本的原则。如果权柄的问题不解决，就什么都作不好。信是我们得生命的原则，顺服是我们生活的原则。今天教会四分五裂，分门别类，都是从背叛而来的。要恢复权柄，就要恢复顺服。有许多人一向作头作惯了，从来不懂得顺服。我们必须学习顺服，顺服要变作我们的反应。

关于权柄，神没有留下一点不给我们看见的。在教会中，无论直接或间接，神都给我们看见该如何顺服权柄。有许多人只晓得顺服神，而不晓得怎样顺服权柄。因所有的权柄都是出乎神的，人人都要顺服权柄。所有的难处，都是因人活在神的权柄之外。

神现在所走的乃是恢复身体合一的道路。要身体合一，第一要有元首的生命，第二要有元首的权柄。没有元首的生命，就没有身体；没有元首的权柄，也没有身体的合一。我们必须让元首的生命掌权，叫身体合一。神不只要我们顺服祂自己，神也要我们顺服祂一切代表的权柄。所有的肢体也要彼此顺服。身体是一个，头和身体也是一个；元首的权柄通行，神的旨意才能通行。神要教会成为神的国。

顺服权柄的几点学习一个事奉神的人，迟早会在宇宙中，在社会、家庭、教会中遇见权柄。若没有遇见神的权柄，怎能顺服神呢？这实在不是道理和教训的问题，如果是道理和教训，仍是抽象的。也有人认为顺服权柄是一件很难的事，但若能碰见神就不难了。若没有神的怜悯临到我们，则没有人能顺服神的权柄。所以需要有几点学习：

一、要有顺服的灵。

二、要有顺服的训练。有的人好象野人一样不能顺服。所以这次每家安排了家长，盼望大家学习顺服，在自己该站的地位上受训练。一个有学习或受过训练的人，不论在何地，不会觉得是受拘束，且会自然的活出顺服来，一点不为难。

三、要学习作代表的权柄。为神作工的人，不只该学习如何顺服权柄，并要知道在教会中及家庭中，神也要他作代表的权柄。神将许多事托付你的时候，你如果学习顺服在神的权柄底下，你就觉得自己是一无所有的人。也有人只学习了顺服，神带他到某些地方工作时候，他却不会作权柄。因此不独要学习顺服权柄，还是学习如何作权柄，学习如何站地位。教会因许多人不顺服而受害，也因有人不会作权柄，站地位，而受损失。 上章目录下章


第三章旧约中背叛的例子（二）

二含的背叛读经：

「挪亚作起农夫来，栽了一个葡萄园。他喝了园中的酒便醉了，在帐棚里赤着身子。迦南的父亲含，看见他父亲赤身，就到外边告诉他两个弟兄。于是闪和雅弗，拿件衣服搭在肩上，倒退着进去，给他父亲盖上，他们背着脸就看不见父亲的赤身。挪亚醒了酒，知道小儿子向他所作的事，就说：迦南当受咒诅，必给他弟兄作奴仆的奴仆。人说：耶和华闪的神，是应当称颂的，愿迦南作闪的奴仆。愿神使雅弗扩张，使他住在闪的帐棚里；又愿迦南作他的奴仆。」(创九20-27)

在第一个园子里，亚当堕落了；在第二个园子里，挪亚也失败了。神原先拯救挪亚一家，是因挪亚的义。在神的计划中，挪亚是一家的元首。神将挪亚一家放在他的权柄之下，并且神也设立挪亚作当时地上的元首。

但是有一天，挪亚喝了葡萄园中的酒便醉了，在帐棚里赤着身子。他的小儿子含看见父亲赤身，便出去告诉他的两个兄弟。这件事按行为说是挪亚错了，他不该醉酒。可是含没有看见权柄的严肃。父亲是神在家中设立的权柄。但是肉体喜欢权柄失态，这样就可以自由不受约束了。当含看见父亲失态时，他毫无羞耻伤恸的感觉，也不知遮盖，这证明他有背叛的灵。同时他反而出去告诉他的兄弟们，指出父亲的丑事，就又有了毁谤的行为。但是你看闪和雅弗如何处理这事。他们两人倒退着进去，背着脸不看父亲的失态，而把搭在肩上的衣服盖在父亲身上。挪亚的失败成为闪、含、雅弗和含的儿子迦南的一个试验，显明谁是顺服的，谁是背叛的。挪亚失败使含的背叛显明出来。

挪亚醒酒后就预言含的后裔当受咒诅，必给他弟兄作奴仆的奴仆。圣经中第一个作奴隶的就是含。「迦南作奴仆」共说了三次。这就是说，不服权柄的要一直服权柄作奴仆。论到闪，闪必蒙祝福。主耶稣就是从闪的后裔而生；雅弗则是传扬基督的，今日世界上传福音的国度都是雅弗的后裔。洪水后人类第一个受咒诅的就是含，他要世世代代作奴仆，服在权柄底下。每一个学习事奉主的人，必须碰着权柄。人不能在不法的灵里事奉神。

三拿答、亚比户献凡火读经：

「亚伦的儿子拿答、亚比户，各拿自己的香炉，盛上火，加上香，在耶和华面前献上凡火，是耶和华没有吩咐他们的。就有火从耶和华面前出来，把他们烧灭，他们就死在耶和华面前。」(利十1-2)

拿答、亚比户的故事是何等的严肃！他们所以能作祭司是因属于亚伦家，是因这一家在神面前的光景对，而不是因其个人对。神是设立亚伦作祭司，膏油乃是倒在亚伦的头上。所以在一切奉献、事奉的事上，亚伦是主体，他的儿子们不过是帮手，听亚伦的吩咐作些祭坛旁边的事。神并没有意思叫亚伦的儿子们独立作祭司，乃是要他们在亚伦的权下。利未记八章提到亚伦和儿子有十二次；九章就说亚伦献祭，他的儿子们在旁跟随帮助。亚伦不动，他的儿子们就不该动。乃是亚伦出名，他的儿子们不该出名。若是他的儿子们擅自出头也去献祭，那就是凡火。但是亚伦的儿子拿答、亚比户却以为自己也能献祭，不得亚伦的吩咐就献上凡火。献凡火的意义就是不听命，不服在权柄底下，而来事奉神。他们看见父亲献祭很简单，也没有什么特别，就以为说我们也能作，所以他们自己就作起来了。他们只看见事情能不能作，没有看见谁是神的权柄。

事奉是由神发起

在这里有一件很严肃的事，就是事奉神与献凡火相当近似，却又不大相同。事奉神是神发起，人服在神的权柄底下事奉神，结果是蒙悦纳。凡火是由人发起，不必遵行神的旨意、服神的权柄，完全凭着人的热心，结果是死亡。许多时候我们的事奉和工作越作越死，就得求神光照我们，到底是在事奉原则里呢？还是在凡火的原则里？

神的工作是权柄的配搭

拿答、亚比户在亚伦之外作事，就是在神之外作事，因为神的工作是权柄的配搭，是要他们在亚伦的权下事奉。在新约中，巴拿巴和保罗，保罗和提摩太，彼得和马可，都是一面有负责的，一面有帮手跟在后面的。在神的工作中，有的人神设立他作权柄，有的人神设立他作服权柄。神是要我们在麦基洗德的等次里作祭司，所以我们也得在权柄的等次配搭下事奉神。

不该出头的人，一出头独立就是背叛，就是死亡。所以人若没有碰着权柄而来事奉神，就是献凡火。凡人说，他会我也会的，就是背叛。神不只注意有没有火，神乃是注意火的性质。背叛能改变火的性质。凡耶和华没有吩咐，亚伦没有吩咐的，就是凡火。神所注意的不是献祭的问题，乃是维持权柄的问题。所以人应当跟随，人永远站在配角的地位。代表的权柄跟随神，服权柄的人跟随代表的权柄。在属灵的事上或工作上，不是个人单独的事奉，乃是众人配搭的事奉；是以配搭为单位，不是以个人为单位。拿答、亚比户和亚伦出事，就是和神出事，他们不能撇弃亚伦而单独的作。干犯权柄的人，神的火就出来烧死他们。连亚伦自己也不知道这事如此严重，但摩西知道违背神权柄的严重性。有多少人以为是事奉神，却单独行动，不服在权柄下；有多少人犯了罪，仍不知道是违背神的权柄。所以，中国以前盛行的自由布道，对教会是一个大的损失。

四亚伦、米利暗的毁谤读经：

「摩西娶了古实女子为妻；米利暗和亚伦，因他所娶的古实女子，就毁谤他，说：难道耶和华单与摩西说话，不也与我们说话么？这话，耶和华听见了。摩西为人极其谦和，胜过世上的众人。耶和华忽然对摩西、亚伦、米利暗说：你们三个人都出来到会幕这里。他们三个人就出来了。耶和华在云柱中降临，站在会幕门口，召亚伦和米利暗，二人就出来了。耶和华说：你们且听我的话，你们中间若有先知，我耶和华必在异象中向他显现，在梦中与他说话。我的仆人摩西不是这样，他是在我全家尽忠的。我要与他面对面说话，乃是明说，不用谜语，并且他必见我的形像；你们毁谤我的仆人摩西，为何不惧怕呢？耶和华就向他们发怒而去。云彩从会幕上挪开了，不料，米利暗长了大痳疯，有雪那样白。亚伦一看米利暗长了大痳疯，就对摩西说：我主阿，求你不要因我们愚味犯罪，便将这罪加在我们身上。求你不要使她像那出母腹，肉已半烂的死胎。于是摩西哀求耶和华说：神阿！求你医治她。耶和华对摩西说：她父亲若吐唾沫在她脸上，她岂不蒙羞七天么？现在要把她在营外关锁七天，然后才可以领她进来。于是米利暗关销在营外七天。百姓没有行路，直等到把米利暗领进来。」(民十二1-15)

毁谤代表的权柄惹神发怒

亚伦、米利暗是摩西的哥哥、姐姐，在家庭中摩西该服在亚伦和米利暗的权下。但在神的呼召和工作上，亚伦、米利暗应该服在摩西的权下。亚伦、米利堷因不满摩西娶古实女子为妻，而攻击毁谤摩西说：「难道耶和华单与摩西说话，不也与我们说话么？」古实人是非洲人，是含的后裔，摩西娶古实女子为妻，这本是不该的，米利暗年纪比摩西大，她站在家庭关系上责备弟兄是可以的，但她开口攻击时却摸着神的工作，僭越了摩西的地位。在神的工作上，神是把代表的权柄放在摩西手中，他们因家庭问题而来毁谤摩西，这是大错。

神设立摩西带领以色列人出埃及，米利暗却轻看摩西，因此神对她不满意。你能对付你的弟弟，你不能毁谤神的权柄。亚伦、米利暗不认识神的权柄，他们站在天然的地位上起了背叛的心。摩西没有回答，他知道，如果他是神所设立的权柄，就不用着人来保护。谁毁谤他，谁就摸着死亡。不必他开口。只要神给他权柄，他用不着说话。狮子不要保护，因为它就是权柄。摩西先服在神的权柄底下，他才能代表神作权柄。(他是世上最谦和的人。)摩西所代表的权柄，乃是神的权柄。所有的权柄都是神给的，所以没有人能拿去。

背叛的话也是往上升的，因此被神听见了。亚伦、米利暗得罪摩西时，就是得罪摩西身上的神，所以神发怒了。人一碰着代表的权柄，就是碰着他身上的神；一得罪代表的权柄，就是得罪神。

代表的权柄是神的拣选

神呼召他们三人到会幕门口。亚伦、米利暗很大力的出来，自恃有理，他们认为神召我们了，你摩西娶了古实女子，使家庭不安，我们有许多话要向神说。但是神说，摩西是我的仆人，是在我全家尽忠的，你们为什么大胆毁谤我的仆人呢？属灵的权柄不是人自己爬上去的，乃是神所拣选的。属灵与属世完全不同。

权柄是神自己，不能得罪。谁毁谤摩西，就是毁谤神的拣选。所以我们不能轻看神的拣选。

当时神发怒，云彩从会幕挪开，神的同在失去了，米利暗立刻长了大痳疯。这不是传染的，是神管教的。长大痳疯不比娶古实女子更好。里头的背叛一显露，就是大痳疯。长大痳疯要被关起来，人不得亲近，失去交通。

亚伦看见米利暗长了大痳疯，就求摩西作中保求神医治。神说，把米利暗带到营外关锁七天，才可以再回来，如同父亲吐唾沫在她身上，要蒙羞七天。七天后会幕才起行。何时我们中间有背叛，有毁谤，神就不同在，地上的会幕就不能行动。毁谤的话语未被审判，神的云柱就不降下来。权柄的问题不解决，所有其它的事都是空的。

服神直接权柄也要服神代表权柄

许多人顺服了神，却不知要顺服神代表的权柄。真正顺服的人在环境中、家庭中，以及各种制度上，都要看见神的权柄，神说，你们毁谤我的仆人，为何不惧怕呢？每一次有毁谤的话语，都要注意，不能随便，不是随便说说就算了。毁谤乃是证明里头有背叛的灵，毁谤乃是背叛的发芽。我们要敬畏神，不能随便说话。今天许多人毁谤他前面的人，许多人毁谤教会负责的弟兄，他还不知道这事有多重。有一天教会蒙恩，碰到毁谤神仆人的，就不能和他来往，不能与他说话，因为他长了大痳疯。愿神怜悯我们，给我们看见，不是我弟兄的问题，乃是神所设立的权柄问题。我们若遇见过权柄，就知道我们得罪神的地方太多。从此我们对罪的观念，就改变了。我们会用神的眼光来看罪。神所定的罪就是人的背叛。

可拉党、大坍、亚比兰的背叛读经：民数记十六章

「利未的曾孙，哥辖的孙子，以斯哈的儿子可拉，和流便子孙中以利押的儿子大坍、亚比兰、与比勒的儿子安，并以色列令中的二百五十个首领，就是有名堂选入会中的人，在摩西面前一同起来，聚集攻击摩西、亚伦说：你们擅自专权，全会众个个既是圣洁，耶和华也在他们中间，你们为什么自高，超过耶和华的会众呢？摩西听见这话就俯伏在地，对可拉和他一党的人说：到了早晨，耶和华必指示谁是属祂的，谁是圣洁的，就叫谁亲近祂，祂所抹选的是谁，必叫谁亲近祂。可拉阿！你们要这样行，你和你的一党，要拿香炉来。明日在耶和华面前，把火盛在炉中，把香放在其上。耶和华拣选谁，谁就为圣洁；你们这利未的子孙擅自专权了。摩西人对可拉说：利未的子孙哪，你们听我说：以色列的神从以色列会中将你们分别出来，使你们亲近祂，辨耶和华帐幕的事，并站在会众面前替他们当差。耶和华人使你和你一切弟兄利未的子孙，一同亲近祂，这岂为小事？你们还要求祭司的职任么？你和你一党的人聚集，是要攻击耶和华，亚伦算什么，你们竟向他发怒言呢？摩西打发人去召以利押的儿子大坍、亚比兰。他们说，我们不上去！你将我们从流奶与蜜之地领上来，要在旷野杀我们，这岂为小事？你还要自立为王辖管我们么？并且你没有将我们领到流奶与蜜之地，也没有把田地和葡萄园，给我们为业。难道你要剜这些人的眼睛么？我们不上去。摩西就甚发怒，对耶和华说：求你不要享受他们的供物，我并没有夺过他们一匹驴，也没有害过他们一个人。摩西对可拉说：明天你和你一党的人，并亚伦，都要站在耶和华面前。各人要拿一个香炉，共二百五十个，把香放在上面，到耶和华面前。你和亚伦也各拿自己的香炉。于是他们各人拿一个香炉，盛上火，加上香，同摩西，亚伦站在会幕门前。可拉招聚全会众到会幕门前，要攻击摩西、亚伦，耶和华的荣光就向全会众显现。耶和华晓谕摩西、亚伦说：你们离开这会众，我好在转眼之间把他们灭绝。摩西，亚伦就俯伏在地，说：神，万人之灵的神啊，一人犯罪，你就要向全会众发怒么？耶和华晓谕摩西说，你吩咐会众说，你们离开可拉、大坍、亚比兰怅棚的四围。摩西起来，往大坍、亚比兰那里去，以色列的长老，也随着他去。他吩咐会众说，你们离开这恶人的怅棚吧。他们的对象，什么都不可摸，恐怕你们陷在他们的罪中，与他们一同消灭。于是众人离开可拉，大坍、亚比兰帐棚的四围。大坍、亚比兰带着妻子、儿女。小孩子，都出来站在自己的帐棚门口。摩西说：我行的这一切事，本不是凭我自己心意行的，乃是耶和华打发我行的，必有证据使你们知道。这些人死，若与世人无异，或是他们所遭的，与世人相同，就不是耶和华打发我来的。倘若耶和华创作一件新事，使地开口，把他们和一切属他们的都吞下去，叫他们活活的坠落阴间，你们就明白这些人是藐视耶和华了。摩西刚说完了这一切话，他们脚下的地就开了口，把他们和他们的家眷，并一切属可拉的人丁、财物，都吞下去。这样，他们和一切属他们的，都活活的坠落阴间，地口在他们上头照旧合闭，他们就从会中灭亡。在他们四围的以色列众人听他们呼号，就都逃跑，说，恐怕地也把我们吞下去。人有火从耶和华那里出来，烧灭了那献香的二百五十个人。耶和华晓谕摩西说，你吩吋祭司亚伦的儿子以利亚撒，从火中捡起那些香炉来，把火撒在别处，因为那些香炉是圣的。把那些犯罪、自害己命之人的香炉，叫人锤成片子，用以包坛。那些香炉本是他们在耶和华面前献过的，所以是圣的。并且可以给以色列人作记号。于是祭司以利亚撒将被烧之人所献的铜香炉拿来，人就锤出来，用以包坛；给以色列人作记念，使亚伦后裔之外的人，不得近前来，在耶和华面前烧香，免得他遭可拉和他一党所遭的。这乃是照耶和华藉着摩西所吩咐的。」

「第二天，以色列全会众都向摩西、亚伦发怨言，说，你们杀了耶和华的百姓了。会众聚集攻击摩西、亚伦的时候，向会幕观看，不料，有云彩遮盖了，耶和华的荣光显现。摩西、亚伦就来到会幕前。耶和华吩咐摩西说：你们离开这会众，我好在转眼之间把他们灭绝。他们二人就俯伏于地。摩西对亚伦说：拿你的香炉，把坛上的火盛在其中，人加上香，快快带到会众那里，为他们赎罪，因为有忿怒从耶和华那里出来，瘟疫已经发作了。亚伦照着摩西所说的拿来，跑到会中，不料，瘟疫在百姓中已经发作了。他就加上香，为百姓赎罪。他站在活人死人中间，瘟疫就止住了。除了因可拉事情凡的以外，遭瘟疫死的，共有一万四千七百人。亚伦回到会幕门口，到摩西那里，瘟疫已经止住了。」

团体的背叛

可拉党是利未人，代表属灵的支派；大坍、亚比兰是流便支派，代表领头的人；还有二百五十个有名望的人，都是首领。这些人一同聚集背叛。他们攻击摩西、亚伦说，你们擅自专权了，全会众都是圣洁的，你为什么自高超过我们呢？他们不服摩西、亚伦。他们也许是很诚实的说这话；他们没有看见耶和华的权柄。他们以为说这是个人的问题，以为在神的子民中没有权柄。他们攻击摩西，并不说摩西与神的关系，和神的命令，他们都不提起。摩西听见这种非常严重的控告，他不生气，不发怒，立刻服下来，俯服在耶和华面前。他没有凭自己作什么，他没有用权怲，因为权柄是神的。他对可拉一党的人说，你们姑且等一等，到了早晨，耶和华必证明谁是属祂的，谁是圣洁的。他是用正当的灵答复不正当的灵。

可拉党所说的完全是根据道理，都是揣想。但摩西说，耶和华必指示，一切都是耶和华的拣选和命令。不是摩西的问题，乃是耶和华的问题。他们以为说，我们是反对摩西、亚伦，绝不是反对神；他们没有意思背叛神，他们要继续事奉神。他们乃是轻看摩西、亚伦。但神和祂的代表权柄是不能分开的，人不能对神是一个态度，对摩西、亚伦又是一个态度；人不能一手拒绝神的代表权柄，一手又接受神。他们服在摩西、亚伦的权柄底下，就是顺服神。但摩西没有因神给他的权柄而自高，他还是谦卑的伏在神的权柄底下，用温和的态度对他们说，明日将香献上，看神拣选谁，谁就为圣洁。摩西年长，知道这事的结果，叹息着说，你们这利未的子孙擅自专权了，神给你们的高台你们不满，你们不是攻击我，乃是攻击耶和华了。

那时大坍，亚比兰不在场；后来摩西打发人去叫他们，他们不来，并且抱怨说，你将我们从流奶与蜜之地(埃及)领出来，现在在旷野漂流，难道你还要剜我们的眼睛么？他们的态度背叛，基本不信神的应许，他们所注意的是地上的祝福。他们忘记了自己的错处是他们自己不肯进迦南，还说刻薄的话背叛摩西。

神要从祂子民中除去背叛这时摩西动怒，不向他们说话，而向神祷告。许多时候人的背叛迫神出来审判。以色列人十次试探神，五次不信神，神都容让赦免，但这次背叛，神出来审判。神说，让我将全会众灭掉。神要从祂的子民中除去背叛。摩西、亚伦在神前俯伏祷告说：一人犯罪，你就审判全会众么？神就听了摩西、亚伦的祷告，只审判可拉党的人。神所设立的权柄不只以色列人要听，连神在以色列人面前都见证说，我也接受他们的话。

背叛是阴间的原则，他们背叛，阴间的门就打开了，地裂口，把可拉、大坍、亚比兰及其家属财物都吞下去，叫他们活活坠落阴间。阴间的门不能胜过教会，背叛的灵却能开阴间的门。教会所以不能得胜，乃是因有背叛的人。没有背叛的灵，地就不能开口。一切的罪都是释放死亡，但背叛是更厉害的释放死亡。顺服权柄的才能封闭阴间的门，才是释放生命。

顺服的人不凭道理乃凭信心关于他们所说，摩西没有把他们领到流奶与蜜之地，没有把田地和葡萄园分给他们为产业，这些话也是有道理的。当时正在旷野，确是尚未到流奶与蜜之地。但是请注意，人凭道理凭肉眼所见，就走道理的路，但服权柄的人是凭信心走到迦南地。属灵的路绝非讲理由、讲道理的人所能走得上的。凡凭信心，接受云柱、火柱以及代表的权柄--摩西--率领的人，必定能享受属灵的丰满。地裂开就是为那不服权柄的人开了速速下到阴间的路、死亡的路。那些不服权柄的人，眼睛相当明亮，可惜只看见旷野的荒凉。只有像是瞎眼的人，专凭信心摸索前进，不看当前的荒凉，因为属灵的道路是凭信心的眼睛，看到将来美好的应许，这等人才能进迦南。所以人总得碰着权柄，受神的约束，也受代表权柄的引领。人若只碰着父亲、哥哥、姐姐，他尚不认识何谓权柄，所以也就碰不到神。总之，权柄问题是里面的开启，不是外面的教导。

背叛的传染在民数记十六章里有两个背叛，从一至四十节是首领们的背叛，从四十一至五十节是全会众的背叛。背叛的灵是会传染的。二百五十人被审判，不能使全会众受警戒。他们亲眼看见有火从神那里出来，烧灭了那献香的二百五十人，还是背叛，竟然说是孽西杀了他们。摩西、亚伦不能叫地开口，是神开的；摩西不能叫火烧人，是从耶和华神那里出来了火，施行审判。人的眼睛只看见人，没有认识权柄是出乎神。这样的人胆量很大，看见审判也不知害怕，因为他没有认识权柄的知识，这是很危险的。所以全会众攻击摩西、亚伦时，神的荣光显现，证明权柄是出于神。神出来施行审判，瘟疫发作，会众死掉一万四千七百人。摩西属灵的感觉非常快，立刻通知亚伦拿香炉，盛上火，加上香到会聚那里为他们赎罪，他站在活人死人中间，瘟疫就止住了。

神能经得起他们在旷野十次的发怨言，神经不起人来顶撞祂的权柄。有许多罪是神受得住，且是可原谅的，但一背叛，神就不能容忍，因为背叛是死亡的原则，是撒但的原则。所以背叛的罪比什么罪都厉害。每当人抵挡权柄，神立刻审判，这是何等严肃的事！上章目录下章


第四章大卫对权柄的认识

读经：

「跟随的人对大街说：耶和华曾应许你说，我要将你的仇敌交在你手里，你可以任意待他，如今时候到了。大卫就起来，悄悄的割下扫罗外袍的衣襟。随后大卫心中自责，因为割下扫罗的衣襟。对跟随他的人说：我的主乃是耶和华的受膏者，我在耶和华面前万不敢伸手害他，因他是耶和华的受膏者。」(撒上廿四4-6)

「大街对亚比筛说：不可害死他，有谁伸手害耶和华的受膏者而无罪呢？……我在耶和华面前，万不敢伸手害耶和华的受膏者。」(撒上廿六9-11)

「大卫说：你伸手杀害耶和华的受膏者，怎么不畏惧呢？」(撒下一14)

大卫不用背叛的代价取得王位神在地上正式建立祂的权柄是在以色列人建国的时候。当以色列人进入迦南，要求神给他们立一个王，神就派撒母耳膏扫罗作头一个王。扫罗是神挑选的，是神设立他作权柄，就是作神代表的权柄。但他作了王，自己却不服神的权柄，破坏神的权柄。他不肯把亚玛力王和上好的牛、羊都杀死，悖逆了神，不听神的话，因此神废弃扫罗，另膏大卫。但大卫是在扫罗权下的人，他是扫罗的百姓，又是在扫罗营中当兵的，后来又作了扫罗的女婿。他们二人都有神的膏油，扫罗却多次想杀死大卫。现在以色列中有两个王，一个是已经被废弃却还在宝座上，一个是被拣选还未登基。这时最难的是大卫。

撒母耳记上二十四章，扫罗追杀大卫至隐基底的旷野，扫罗进洞大解，大卫和跟随的人正藏在洞的深处。跟随的人建议大卫杀扫罗，但大卫拒绝试探，不敢动自己的手背叛权柄。大卫既被神所膏，说起王位来，大卫是站在神的计划和旨意的地位上，谁能抵挡他作王呢？那么大卫帮助自己作王有何不可？这是帮神的忙而成功神的旨意，岂不是正好吗？但是大卫深深感觉，这事不能作。他若是杀死扫罗，那就是背叛神的权柄，因为神的膏油还在扫罗身上。扫罗虽然被弃，仍是神的受膏者，仍是神所设立的。虽然这时若将扫罗杀死，他就即刻可以作王，也不致叫神旨意耽延许多时日。但大卫是弃绝自己的人，他宁愿迟作王，宁让神的计划迟延，他不愿作背叛的人。所以最终他能作神的权柄。

神曾设立扫罗作王，大卫就当服在他权下。所以，大卫若杀扫罗，便是以背叛的代价来取得王位，他也要落在背叛的地位上。大卫不敢这样作。这和米迦勒不敢用毁谤的话罪责撒但的原则相同(犹9节)。所以权柄是个不得了的东西。

顺服高于我们的工作今天人要事奉神，必须顺服权柄。顺服高于我们的工作。大卫就是将以色列国全弄好了，若不服在神的权下，还是没有用处，仍像扫罗一样。旧约扫罗爱惜上好牛羊，不肯除灭，要留作献祭之用，这和新约犹大贪爱三十两银子出卖主耶稣，同是背叛的原则。奉献并不能遮盖背叛。如果大卫要成功神的旨意，成功神的计划，自己动手将扫罗杀死，他即刻可以事奉神了。但大卫不敢这样作，他等神作事，他甘心顺服。大卫只割扫罗的衣襟，但割后却心里自责。他的感觉真像新约信徒一样的敏锐。我们所定罪的不仅是杀人，连用小刀将人的衣襟割下也是不对的，也是悖逆。背后批评，或是态度不好看，或是在心里反对，虽然不是杀人，却与割衣襟差不多，都是从背叛的灵出来的。

大卫是从心里认识神的权柄的人，他屡次被扫罗追赶，还是服在神的权柄之下，称扫罗为主，为耶和华的受膏者。这说出一件重要的事：服权柄不是服那个人，乃是服他身上的膏油，就是神设立他作权柄时的膏油。大卫认识扫罗身上的膏油，承认他是神的受膏者，所以只有自己逃命，不敢伸手害他。扫罗不服神的命令，被神废弃，这是扫罗和神之间的事；大卫服神的受膏者，这是大卫向神负责的事。

大卫绝对维持神的权柄神要绝对维持祂的权柄，神要恢复这一个。再看撒母耳记上二十六章，在西弗的旷野，发生同样的情形。第二次的试探又来了，扫罗睡觉，大卫进到扫罗睡卧之处，亚比筛要杀扫罗，大卫仍是不许害他，并且起誓说，谁能伸手害耶和华的受膏者而无罪呢？这是大卫第二次不杀扫罗，只把扫罗的枪和水瓶拿走。这次比前更进步了，不拿他身上之物，只拿他身外的东西。他宁可不救自己的性命，而顺服神的权柄，维持神的权柄。

撒母耳记上三十一章和撒母耳记下一章，扫罗自杀了，有一个亚玛力的少年人到大卫面前来报功，说他把扫罗杀了。大卫的态度仍完全拒绝自己，服在神的权柄之下。他对那人说，你伸手杀害耶和华的受膏者，怎么不畏惧呢？大卫就吩咐人把那报信的少年人杀了。

因大卫维持神的权柄，所以神说大卫是合神心意的人。大卫的国一直维持到现在，连主都是大卫的后裔。只有顺服权柄的人才能作权柄。这是非常严肃的事。所以我们必须把背叛的根拔出来。要作权柄非先顺服权柄不可，这是唯一要紧的事，否则没有路。教会是顺服的机关，在教会中不怕有软弱的人，只怕有造反的人。我们必须顺从心里服在神的权柄之下，教会才能蒙福。下边的路是在我们身上，我们来到这里是过严肃的日子。

上章目录下章


第五章子的顺服

读经：

「你们当以基督耶稣的心为心。祂本有神的形像，不以自己与神同等为强夺的；反倒虚己，取了奴仆的形像，成为人的样式；既有人的样子，就自己卑微，存心顺服，以至于死，且死在十字架上。所以神将祂升为至高，又赐给祂那超乎万名之上的名，叫一切在天上的，地上的，和地底下的，因耶稣的名，无不屈膝，无不口称耶稣基督为主，使荣耀归与父神。」(腓二5-11)

「基督在肉体的时候，既大声哀哭，流泪祷告恳求那能救祂免死的主，就因祂的虔诚，蒙了应允。祂虽然为儿子，还是因所受的苦难学了顺从；祂既得以完全，就为凡顺从祂的人，成了永远得救的根源。」(来五7-9)

主拣选顺服神的话告诉我们，主耶稣和父原为一。太初有道，像太初有神一样。道就是神，道创造天和地。神在太初有荣耀，乃是人不能亲近的荣耀，这也就是子的荣耀。父和子是同等的，同能的，同有的，同时的。但在身位里有父和子的分别，这不是基本性质的分别，乃是神格中的一种安排。所以圣经说，主不以自己和神同等为强夺的。强夺就是勉强的意思，主与神同等不是勉强的，不是插进去的，不是僭越的，因主本有神的形像。

腓立比书二章，五至七节是一段，八至十一节又是一段。前段的反倒虚己，即反倒虚空了自己。下段的自己卑微，即卑微了自己。在此主有两次降卑，即在神格里虚空了自己，在人格里卑微了自己。主到地上来，是把祂神格中的荣耀、能力、等级、形像都倒空了，以致当时那些没有启示的人都不认识祂，不承认祂是神，以为祂不过是人，是世上一个平常的人。主在神位之中自己拣选作子，服在父的权柄底下，所以主说，我父是比我更大。子的地位是主自己拣选的。在神格中满了和谐，同等的神，乐意安排父作头，子顺服；神变作权柄的代表，基督变作顺服的代表。

我们是人，要顺服很简单，只要谦卑就能顺服。但主要顺服不简单，主的顺服比祂的创造天地还难，因为祂必须倒空了一切神格的荣耀、能力等等，必先取了奴仆的形像，才配得到顺服的资格。所以顺服是神的儿子创造的。

原来子和父是一样的荣耀，但主来到地上，一面把权柄丢掉，一面把顺服拿起来，存心要作奴仆，接受时间和空间的限制，作了一个人。不只到此，主又卑微了自己，存心顺服，神格中的顺服是全世界顶奇妙的事。因祂顺服以至于死，且死在十字架上，是痛苦的死，是羞辱的死，结果神将祂升为高。自卑的必升为高，这是神的原则。

本来在神格中没有顺服的必须，但由于主创造了顺服，父就在神格里作了基督的头。权柄和顺服是神设立的，是从太初就有的。所以认识主的人，就很自然的顺服。不认识神和基督的人，即不认识何谓权柄与顺服。基督就是顺服的原则，接受顺服的就是接受基督的原则。所以充满基督的人，也必定是充满了顺服。

今天人常问，为什么要我顺服？或者问，我是弟兄，你也是弟兄，我为什么要顺服你？其实人没有资格这样说，只有主有资格说，但主从来没有这样说过，连这一个思想都没有。基督就是代表顺服，并且代表完全的顺服，就如神的权柄是完全的一样。今天有人以为认识权怲，却没有顺服，只有求神怜悯。

主从神格出来与回去的路关于神格方面，主是与神同等；但祂所以作主，是神赏赐给祂的。主耶稣基督为主，是神格倒空之后的事。所以主耶稣的神格乃是凭着祂的所是而有的，祂为神是祂本来的地位；但祂得着为主的地位是凭着祂所作的，是当祂放弃神格，完全维持了顺服的原则，被升到高天，神才赏赐祂为主。凭祂的自己说祂是神，凭祂得的赏赐说祂是主。主位原来在神位中是没有的。

腓立比书第二章这一段是最难解，最起辩论的地方，但也是最神圣的地方。我们今天要脱下鞋站在圣地，来看这一段圣经。好象当初在神位中有一个会议，神有一个计划要创造宇宙。在这个计划中，神位间彼此赞同，彼此领会，就有了作权柄代表的父。但如果有权柄而没有顺服，权柄就不能建立，因为权柄不是独立的，所以神在宇宙中必须找到顺服。神在宇宙中造出两种的活物：第一种活物是天使--灵；第二种活物是人--魂。神的先见预知天使的背叛和人的失败，神的权柄不能建立在天使和亚当的后裔身上。所以神格中有一个和谐的定规，要在神格中先有权柄的建立，从那时起就有父和子神的分别。然后到有一天子神又倒空自己，甘心乐意出来成为受造的人，来作顺服权柄的代表。背叛的乃是受造之物，所以现在必须受造之物来顺服，才能建立神的权柄。犯罪背叛的是人，现在仍要藉着人的顺服来建立神的权柄。这就是为什么主要来到地上作人，和一切受造的人完全一样的缘故。

主的降生是神的出来。祂不在神那一边作权柄，却来到人这一边受人的限制，且作了奴仆。主这样作是冒了一个大险，因为主一从神格里出来，便有回不去的可能。祂在子的地位若不顺服，虽可用权柄把神格取回来，但顺服的原则就永远断绝了。主出来有两条路可走回去：一条是出来作人，事事处处绝对无保留的完全顺服，凡事建立神的权柄，无丝毫背叛，一步一步顺服神带祂回去，让神立祂为主。第二条路，如果祂以作人作奴仆有难处，因肉身的软弱与限制，实在不能顺服，祂也可以用祂神格的权柄、荣耀、能力冲回去。但主将第二条不该走的路丢掉了，祂却存心顺服，走这一条顺服以至于死的路。祂既倒空自己，就不再充满自己。这种出尔反尔，是祂所不作的。祂既已将神的荣耀、权柄倒空，从那边出来，来作奴仆，若不能走顺服的路，祂就不能回去了。必须祂在人的地位上顺服至死才能回去。祂现在能回去，乃是因祂完全而单纯的顺服，一个苦难一个苦难加上去，祂都绝对的顺服，丝毫没有反抗和背叛。因此神把祂高举，使祂进入神格为主。不是祂把以前倒空的又充满了，乃是父神把这一个人带到神格里去--子神变作耶稣(人)，又回到神格里去。为着这个缘故，才知道耶稣这名的宝贝，全宇宙没有一个像祂的。当主在十字架上说「成了」，不只是救恩成了，更是祂所说出来的一切都成了。所以祂得着超乎万名之上的名，天上地上因耶稣的名无不屈膝，无不口称耶稣为主。从此祂不只是神，又是主。祂为主，是说出祂与神的关系，是祂在神前得的赏赐；祂为基督，是说出祂与教会的关系。

简言之，主耶稣离开神位，不预备以神格回去，乃预备以人格地位而得升高。神是这样维持祂顺服的原则。我们若有一点悖逆的痕迹，都是不可的，应当完全顺服权柄，这是大事。主耶稣回到天上乃是藉着作人，成为人的样式而顺服，被神升上去的。我们非面对面看见这件事不可，全圣经难得有此奥佖。主同神格告别，不再凭神格回去，因祂已穿上肉身。祂里面没有一点不顺服，才在人格里面被神高升。出去是放下荣耀，回来又得着荣耀。神成功了一切。所以我们当以基督耶稣的心为心，全体都应走主的路，以祂顺服的原则为原则达到顺服，并彼此顺服。认识这原则的，就看见没有一个罪比背叛更难看，没有一件事比顺服更紧要。你看见了顺服的原则，才能事奉神；也惟有顺服像主，才能维持神的原则。一有背叛，就是在撒但的原则里。

因受苦难学了顺服希伯来书五章八节告诉我们，主顺服是从苦难中得到的，苦难给了祂顺服。遇到苦难还能顺服才是真顺服。人的用处不在有无苦难，乃在因苦难学得了顺服。顺服神的人才有用处。心不软下来，苦难总不离开你。多有苦难是我们的路，贪安逸爱享受的人没有用处。总要学习在苦难中能顺服。因主到地上来，不是带了顺服来，乃是因苦难而学了顺服。

救恩不光是为叫人喜欢，也是为叫人顺服。人若光为喜乐，其所得的必不丰盛。惟有顺服的人才能经历救恩的丰盛，否则就把救恩的性质改变了。我们当顺服像主一样，主耶稣凭着顺从使成了我们得救的根源。神拯救我们，盼望我们顺服祂的旨意。若碰着神的权柄，顺服便很简单，明白神的旨意也很简单，因主一直顺服，也把顺服的生命赐给我们。 上章目录下章


第六章神如何建立祂的国

读经：

「祂虽然为儿子，还是因所受的苦难学了顺从。祂既得以完全，就为凡顺从祂的人，成了永远得救的根源。」(来五8-9)

「我们为这件事作见证；神赐给顺从之人的圣灵，也为这事作见证。」(徒五32)

「只是人没有都听从福音，因为以赛亚说：主阿，我们所传的有谁信呢？」(罗十16)

「要报应那不认识和那不听从我主耶稣福音的人。」(帖后一8)

「你们既因顺从真理，洁净了自己的心，以致爱弟兄没有虚假，就当从心里彼此切实相爱。」(彼前一22)

神在主身上立了顺服的原则，因此神也藉着祂建立了神的权柄。今天要看神怎样因此建立祂的国。主到地上来是空着手来的，没有带着顺服来。主是因着所受的苦难学了顺服，就替一切顺从的人成就了永远得救的根源。祂在地上顺服，以致于死，且死在十字架上，都是从一次过一次的苦难中学习来的，是经过苦难而后才学成的。主从神格的自由里出来作人，就变成一个软弱多受苦难的人。主所受的每一个苦难，都结成顺服的果子。所有临到主身上的苦难，不能在主身上引出怨尤，引出不平。可是许多基督徒虽然经过若干年日，仍然没有学会顺从。苦难虽然加增了，顺从却没有增加。当苦难来到之时，往往从他们的口中会发出懊恼的话语，这就是没有学好顺从的表现。主曾受过一切苦难，每件都显出祂的顺从，所以主的顺从就成了我们得救的根源。因为一人的顺从，便叫许多人得了恩典。主的顺服是为着神的国，救赎的目的是为着扩充神的国。

神要设立祂的国天使的堕落和人类的堕落，影响宇宙有多大，给神的难处有多大，你们注意过吗？神要受造之物接受祂的权柄，而这两类受造之物却都拒绝了神的权柄，以致神不能在受造之物身上建立祂的权柄。虽然如此，神却不肯撤退祂的权柄。神可以收回祂的同在，祂决不收会祂权柄的制度。神的权柄在什么地方，神就在什么地方有地位。所以神一面维持权柄制度，一面建立祂的国。撒但虽然干犯神的权柄，人也天天干犯神的权柄，天天背叛神，神却不让这个背叛继续下去，祂要设立祂自己的国。圣经中为什么称神的国作天国呢？天国乃是诸天的国，因为背叛不只是世界背叛，连宇宙诸天中的天使都背叛了。

主如何建立神的国呢？主是以顺服建立神的国。主在地上一切所行的，没有一样不顺服的，没有一样阻挡神的权柄，完全顺服，完全让神的权柄通行。主就在那个范围内设立了神的国，通行了神的权柄。照样今天教会也要因着顺服，而有神权柄的通行，有神国度的彰显。

神要教会先成为神的国亚当堕落之后，神在那个时代拣选挪亚一家。洪水之后这一家又堕落了，神就拣选了亚伯拉罕作多国的父，将神的国建立在他身上。继又拣选以撒、雅各。以后雅各的后裔在埃及受苦，在苦难中他们的人数增加，神差摩西领他们出了埃及，为要建一个国度。又因他们中间有不服权柄的人，所以神领他们经过旷野，使他们学习顺从，而后建国。但是他们在旷野路上仍背叛了神，全都倒毙在旷野。第二代虽然进了迦南，他们仍不能完全听话，未将迦南人赶出。到了扫罗作王，这位头一个王又因背叛使国不能建立。直到大蒙了拣选，顺服神的权柄，才成了头一个合乎神心意的王。但是此时国内仍有背叛，神吩咐立祂名的地方应在耶路撒冷，百姓却给祂摆在基遍，并且设立邱坛。他们因为缺少顺服，虽有国王，没有国的内容。所以在大以前有国无人，大之时，有人有国而无内容。因此神的国终未建立起来。

主来地上是要建立神的国。福音有两方面，一是个人，一是团体。说到个人是叫人相信得永生；说到团体是叫人悔改进神的国。神的眼光乃是为着国度。在主祷文中头尾两次都提到国度。起头提起的是：「愿你的国降临。愿你的旨意行在地上，如同行在天上。」神的国就是神的旨意通行(不受干犯)的范围。末尾提起的是：「因为国度、权柄、荣耀，全是你的。」国度、权柄、荣耀，这三样是有关联的。启示录十二章十节有句话说：神的国度来了，就是基督的权柄来了，国度就是权柄的范围。主说，看哪，神的国就在你们中间(不是在你们里面)，是指主耶稣就是神的国说的。主耶稣在你们中间，就是神的国在你们中间，因为在祂的身上，神的权柄完全通行了(路十七21)。神的国是在主的身上，也是在教会身上，因为主的生命释放给教会了，主的国度也要扩充、建立在教会身上。从挪亚起，神虽得着一个国，还不过是人的国，而不是神的国。神的国起头是在主耶稣身上，但是范围何等小。到了今天，一粒麦子已经结出许多子粒来了。今天神的国的范围不只在主一个人身上，也在许多圣徒身上。

神的目的不只要我们成为神的教会，也要教会成为神的国度，成为神国度的范围，神要在此通行祂的权柄。所以神不是要在几个人身上有地位，乃是要全教会没有背叛，完全顺服，绝对有地位，使祂的权柄完全通行。如此就在神的受造之物中设立了权柄。神不只要人顺服祂自己直接的权柄，也要人顺服祂所设立一切代表的权柄。神要的不是一点点的顺服，乃是完全的顺服。

福音不只是要人信更是要人顺服圣经中不只说到信，也说到顺服。我们不只是罪人，也是悖逆之子。罗马书十章十六节的听从福音，就是顺服福音的意思。信福音在性质上乃是听从福音。帖撒罗尼迦后书一章八节：「要报应那不认识神，和那不听从我主耶稣福音的人。」不听从的人，就是背叛。罗马书二章八节的不顺从真理，也是背叛；神就以忿怒恼恨报应他。彼得前书一章二十二节：「你们既因顺从真理，洁净了自己的心。」可见得救是因顺从。信就是顺服，「信徒」最好也称作「顺徒」，不只是信，也服在主的权柄底下。保罗被光照时，他说：主，你要我作什么？他不只是信主，也是顺服主的人。保罗的悔改不只是明白恩典，也是顺服权柄。他被圣灵感动看见福音的权柄，便称耶稣为主。

神呼召我们，不只叫我们因信得生命，也是叫我们顺从而维持祂的权柄。神在教会中的计划，就是叫我们服祂的权柄和祂所设立的一切权柄(在家庭、政治、学校、教会……中)，不是要指明谁是你所该服的，只要你在主里遇见神的权柄，就要学习顺服。

许多人在某人底下，就能服，能听话，在另一个人身上就不能服，这就是没有看见权柄。顺服人没有用，乃要看见权柄。一切制度都是要我们学习顺服。人遇见了权柄，一不顺服，他里头会觉得今天又悖逆了。不认识权柄的人，不知道自己是何等的悖逆。保罗未被光照，用脚踢刺自己还不知道。人蒙了光照，第一步，眼睛就明亮看见了权柄，而后就会看见许多的权柄。这时保罗遇到一个小弟兄亚拿尼亚，他不问亚拿尼亚是如何的人，有无学问。他学习认识亚拿尼亚是被差的权柄，是代表的权柄，保罗就服在他的底下。遇见权柄之后，顺服是何等容易。

神要经过教会，使万国成为神的国如果教会不接受神的权柄，就没法建立祂的国。神先在主耶稣身上得着国，后在教会中设立祂的国，再后神的国就建立在全地上。所以有一天要宣告说，地上所有的国都成了我主和主基督的国了(启十一15)。从主耶稣个人身上的国，达到地上万国成了我主基督的国，教会是介在两段之间的。国度在主耶稣身上被建立，才能在教会身上被建立；国度在教会身上被建立，地上的万国才能被建立成为神的国。无主耶稣则无教会，无教会则无神的国的扩充。

主在地上对于很小的事都是顺服的。例如纳税问题，主都照纳；即使无钱，从鱼口里也得拿出一块钱来纳税。祂又说：「神的物当归给神，该撒的物当归给该撒。」该撒虽是背叛，但因神设立了他，所以仍要顺服。主等到我们完全顺服之后，就要起来责备一切不顺服的人。我们顺服，国度就能扩充到全地，许多人对犯罪有感觉，对悖逆无感觉。人不光要有罪的知觉，更该有权柄的知觉。如果缺乏罪的知觉，不能作基督徒；若缺乏权柄的知觉，就不能作顺从。

教会必须服神的权柄我们在教会中要知道如何顺服。教会中没有一个权柄是可以不顺服的。神要将国度在教会中流出将一切权柄在教会中通行出来。教会这样的顺服，地就要伏在神的权下了。教会不能让神的国通神的国就没有办法通行到万国。因此教会是国度的路，否则教会就作了国度的阻扰。今天教会的一点难处就是不能顺服，神的国怎样出来？人和人讲理由，人和人有意见，神的国怎行？我们耽延了神的时间。我们必须将所有的悖逆除掉，神的路才通行。教会顺服了，万国就都服了。所以教会的责任相当大，相当重要。神的生命、神的命令、神的旨意，通行在教会中时，国度就来到了。 上章目录下章


第七章神要人顺服代表的权柄

神设立的权柄制度--

（一）在世界中读经：

「在上有权柄的，人人当顺服他，因为没有权柄不是出于神的。凡掌权的都是神所命的。」(罗十三1)

「你们为主的缘故，要顺服人的一切制度，或是在上的君王，或是君王所派罚恶赏善的臣宰。」(彼前二13-14)

在宇宙中，神乃是所有权柄的根源。一切地上的权柄都是神设立的，所以都代表神的权柄，都有神的权柄。神自己设立了权柄制度，为着彰显祂自己，叫人遇见权柄就是遇见神自己。有神的同在，人可以藉神的同在认识神；没有神的同在，人遇见神的权柄也可以认识神。在伊甸园里，神同在时人认识神；神不同在时，人记得神的命令(不可吃果子)，也可认识神。人在世界上直接碰到神的时候不多(这与人在教会中活在灵里，时刻直接能碰到神不同)，神彰显自己最多的地方是在神的命令上。只有愚昧的园户才需园主亲自来，其实前头打发的仆人和祂的儿子，就是祂的代表(可十二1-9)。

有人被神设立是替神命令，替神作权柄。一切掌权的都是神所命定的，因此凡神所设立的权柄，人人都当顺服他。神今天是将权柄交给人。神将自己的权柄交给人之后，在地上就有许多人是神设立的，来彰显祂的权柄。如果我们要学习顺服神，就得认识神的权柄在谁身上。如果我们只认识神的权柄在祂自己身上，我们就可能过半以上干犯了神的权柄。今天我们究竟能在多少人身上看见神的权柄？我们不能在神直接的权柄，和神代表的权柄二者之间有所拣选。我们不只要顺服神直接的权柄，也要顺服神代表的权柄，因为没有权柄不是出于神的。

对于，地上的权柄，保罗不只在正面说要顺服；也在反面说，抗拒掌权的，就是抗拒神自己的命令。人拒绝神代表的权柄，就是拒绝神自己的权柄。权柄在圣经中只有一个性质：没有一个权柄不是出于神的，抗拒掌权的，就是抗拒神。神必不放松，抗拒的必自取刑罚。我们不能背叛而不受刑罚，所以人抗拒权柄就是死亡。人不能在权柄上有所拣选。

在亚当时，神将政权交给人说，你要治理全地。那时人只不过是治理动物。直到洪水之后，神才将管理人的政权交给挪亚。神说：「凡流人血的，他的血也必被人所流。」从此神把治人的权柄开始交给人。从挪亚起，神设立政府，将人摆在政治之下。

等到神的子民出埃及到了旷野，出埃及记二十章就有了十条诫命，接着又有行为的规条，并说：「不可毁谤你百姓的官长。」证明神将他们摆在政府官长之下。故在摩西时，已经可以看见，以色列人抗拒掌权的，就是抗拒神。

地上的列国都有官长，他们虽然都不相信神，虽然整个国是撒但的国，但掌权的原则还是神所规定的。以色列国是神的国，大王是神所设立的，但波斯国王，神也说是祂所设立的。主在地上也是服在政权和大祭司的权下，故主纳了丁税，又说该撒的物当归绐该撒。在受审时因大祭司指着神起誓问祂，祂只得顺服。主承认他们是地上的权柄，主在地上从来不作革命的事。

罗马书十三章，保罗给我们看见，作官的是神的用人。那时是罗马的政权，按人看，不该顺服外来的侵略者，但保罗没有叫我们反抗异国的政权。我们不只服在自己本国、本族的政权下，也当服在每个人所在地之政府的权下。我们不能因我是某国人，就不服当地的政权。因为律法原不是叫行善的惧怕，乃是叫作恶的惧怕。不管世界各国的律法怎样不同，但总是从神的律法而来的，基本的原则还是赏善罚恶。所有的政权都有它的律法，而政权的功用，就是维持并执行它的律法，叫行善的得称赞，叫作恶的受刑罚，因为他不是空空的佩剑。虽然也有政权是把恶人高举，把善人欺压，但它总要改变事实，把恶人冠以善名，把善人冠以恶称。它总不能说因为他是恶人，所以我们高举他，或者说因为他是善人，所以我们刑罚他。到今天任何的政权，原则上还都是赏善罚恶的，这是不能更改的，所以还是遵守了神的原则。有一天等到那不法的(敌基督的)来到，把整个的权柄颠倒的时候，就是世界没日的时候了。那时候就真的以善为恶，以恶为善，好人被杀，坏人掌权了。

人在地上服权柄的表记有四点：一、当纳粮的纳粮。二、当上税的上税。三、当惧怕的惧怕。四、当恭敬的恭敬。

基督徒守法不只是因怕受刑罚，更是因为在神面前的良心，若不顺服，良心就受责备。故要学习服在我们所在地的地方政权下。神的儿女不能随便批评政府，毁谤政府，就是马路上的警察，也有神设立的权柄，他们是神的差役，常常特管这事。故来收粮收税时，我们的态度如何？是否以之为神的权柄？有无顺服？但人若末遇见神的权柄，就不能顺服，愈要顺服愈感困难。彼得后书二章十节说，轻慢主治的，毁谤尊位的，是随肉身纵污秽情欲的人，是胆大任性不知惧怕的人。多少人因着毁谤而失去能力，漏掉生命。人不能落到无政府的状态。神如何对付不义的政权，这事我们不必管。(但在祷告中为着公义而求神管治，那是站在另一地位上)。任何不服权柄的，就是不服神的权柄。如果我们不服，乃是助长敌基督的原则。有一天那不法的隐意发动时，我们是拦阻的呢，还是帮助的呢？

（二）在家庭中读经：

「你们作妻子的，当顺服自己的丈夫，如同顺服主；因为丈夫是妻子的头，如同基督是教会的头……教会怎样顺服基督，妻子也要怎样凡事顺眼丈夫。」(弗五22-24)

「你们作儿女的，要在主里听从父母，这是理所当然的。要孝敬父母，使你得福，在世长寿。这是第一条带应许的诫命。」(弗六1-3)

「你们作妻子的，当顺服自己的大夫，这在主里面是相宜的……你们作儿女的，要凡事听从父母，因为这是主所喜悦的……你们作仆人的，要凡事听从你们肉身的主人，不要只在跟前事奉，像是讨人喜欢的，总要存心诚实敬畏主。」(西三18、20、22)

神在家庭中设立祂的权柄。许多神的儿女不够重视家庭问题，但是在书信中，以弗所书和歌罗西书乃是属灵最高的书，也不放松家庭的事，特别提起家庭中的顺服，否则对事奉神就有难处。提摩太前书和提多书是讲工作的书，但亦提起家庭的事，以免影响工作。彼得前书是特别讲国度的，但人背叛家庭的权柄，就是背叛国度了。人若遇见权柄，家庭中就减少许多困难。

神设立丈夫作基督的代表权柄，设立妻子作教会的代表。作妻子的如未看到丈夫后面所代表的权柄就是神设立的权柄，就很难顺服。要看见不是丈夫的问题，乃是神的权柄。提多书二章四、五节说，少年妇人要顺服自己的丈夫，免得神的道理被毁谤。彼得前书三章一节说，妻子要顺服自己的丈夫，若有不信从道理的丈夫，也可以因妻子的品行被感化过来。五节、六节说到古时仰赖神的圣洁妇人，正是以此为妆饰，顺服自己的丈夫；就如撒拉听从亚伯拉罕，称他为主。

以弗所书六章说，作儿女的人要在主里听从父母，因为神设立父母作权柄。并说，要孝敬父母，使你得福，在世长寿。这是第一条带应许的诫命。在十条诫命中，这一条是第一个有特许的赏赐的。人若孝敬父母，必能得福，在世长寿。有人早去世就是因为不孝顺父母的缘故。也有弟兄和父母的情形不对，因此常有病，直到他顺服下来，身体就好了。歌罗西书三章二十节说，你们凡事听从父母，这是神所喜悦的事。要服在父母的权柄底下，这个也必须要先看见神的权柄。

作仆人的要听从主人，如同听从主一样。态度上要战竞、惧怕，不可欺骗、用手段，只在跟前事奉。看见与不看见的事都是一样的作，不是以主人的眼见为范围，乃是根据心中的诚实，像是给主作的，不是给人作的。我们所事奉的乃是主基督。提摩太前书六章一节说：「凡在轭下作仆人的，当以自己主人配受十分的恭敬，免得神的名和道理被人亵渎。」提多书二章九节、十节又说：「劝仆人要顺服自己的主人，凡事计他的喜欢；不可顶撞他，不可私拿东西；要显为忠诚，以致凡事尊荣我们救主神的道。」在自己身上维持主的权柄，别人才会维持主在你身上的权柄。当保罗和彼得说这些话时，还是罗马帝国买卖奴隶最厉害的时候，所以奴隶制度对不对是另一个问题，仆人应当顺服主人，乃是神所定规的。

（三）在教会中读经：

「弟兄们，我们劝你们敬重那在你们中间劳苦的人，就是在主里面治理你们、劝戒你们的。人因他们所作的工，用爱心格外尊重他们；你们也要彼此和睦。」(帖前五12-13)

「那善于管理教会的长老，当以为配受加倍的敬奉；那劳苦传道教导的人，更当如此。」(提前五17)

「你们年幼的，也要顺服年长的。就是你们众人也都要以谦卑束腰，彼此顺服。」(彼前五5)

「弟兄们，你们晓得司提反一家，是亚该亚初结的果子，并且他们专以服事圣徒为念。我劝你们顺服这样的人，并一切同工同劳的人。」(林前十六15-16)

神在教会中有祂设立的权柄，就是那善于管理教会的长老和劳苦传道教导人的，神吩咐人人都当顺服他们。并且所有年幼的都得顺服年长的。彼得前书五章是说到在肉身年长的。哥林多前书十六章的司提反，是亚该亚头一家信主的(这是在得救的先后上年长的)；他又特别谦卑，愿意服事圣徒。使徒说，这样的人要特别尊敬他，顺服他。

在教会中，女人也要顺服男人。哥林多前书十一章三节说，「我愿意你们知道，基督是各人的头；男人是女人的头；神是基督的头。」神安排男人作权柄，作基督的代表；安排女人顺服，作教会的代表。因此女人为天使的缘故，应当在头上有服权柄的记号。并且女人必须顺服自己的丈夫。哥林多前书十四章三十四、五节说：「妇女在教会中要闭口不言，像在圣徒的众教会一样，因为不准她们说话。她们总要顺服，她们若要学什么，可以在家里问自己的丈夫。」有姊妹要说，我丈夫不知道怎么办呢？神叫你问，你就问，问到一个时候，他就会知道了。因他被你常问，他就不得不追求明白，好能回答你。你这样就帮助了自己，也帮助了丈夫。提摩太前书二章十一节也提到女人要沉静学道，一味的顺服，不许她辖管男人，因为先造的是亚当，后造的是夏娃。

在神的儿女中间，都要以谦卑束腰，彼此顺服。有的人要故意表现他自己的地位权柄，这是卑鄙可耻的。

神不独在宇宙中设立祂代表的权柄，神还在属灵的世界里有祂设立的权柄。彼得后书二章十至十一节记着：「那些随肉身，纵污秽的情欲，轻慢主治之人的，……他们胆大任性，毁谤在尊位的，也不知惧怕。就是天使，虽然力量权能更大，还不用毁谤的话在主面前告他们。」在此有一非常重要的事，在属灵的宇宙中有主治的，有在尊位的，神将天使都摆在他们之下。有的主治的，在尊位的，虽然失败了，但天使今天还不敢用毁谤的话告他们，因为这些主治的和在尊位的，从前曾一次作过他们的权柄。今天他们堕落了，你只能说事实，不能加上断案，若事实加上断案就是毁谤。犹大书九节：「天使长米迦勒，为摩西的尸首与魔鬼争辨的时候，尚且不敢用毁谤的话罪责它，只说，主责备你吧。」因为神曾一次设立撒但为天使长之长，米迦勒为天使长之一，曾服在它的权柄之下。有一天摩西要复活，也许在变化山。那时米迦勒顺服神去找摩西的尸首，而撒但拦阻他。米迦勒可以背叛的灵来对付背叛的灵，他可破口大撒但，但米迦勒不敢。他只能说，主责备你吧。(人与天使不一样，因神从来没有把人摆在撒但的权柄之下。我们从前乃是落到它的权势下，并不在它的权柄之下。)大曾有一次服在神的代表权柄扫罗之下，也是这个原则，故大不敢推翻扫罗已过的权柄。代表的权柄在属灵的地位上是何等尊严，不能毁谤，毁谤的，就会失去属灵的能力。

权柄若被你碰着，你就在任何地方都能看见神的权柄。你无论到那里，第一个问题就是你要顺服谁，你要听谁的话。基督徒要有两个感觉：一个是罪的感觉，一个是权柄的感觉。就是有两个弟兄在一处商量或征求意见时，大家都可以说话，但到断定时就只有一个了。使徒行传十五章是一个大会议，各人都起来说话，不管老年的、幼年的，每个弟兄都可以发言，以后彼得、保罗说完后，雅各起来就断定了。彼得和保罗只说事宜，而下断案的是雅各。就是在长老或使徒中都有排队的。「我是使徒中最小的。」使徒也有大有小。不是有人替我们排队，乃是我们自己知道该站的地位。这是最美的见证、最美的图画。这个就是撒但惧怕的，叫撒但倒下来的。等到我们都走在顺服的路上时，神就审判世界了。

我们该放心顺服代表权柄神为祂自己设立了权柄，是冒了多大的危险？如果神所设立的代表权柄，把神代表错了，神要受多大的亏损？但神放心祂设立的权柄。我们放心顺服代表权柄，要比神放心设立代表权柄容易多了。神既然敢放心把权柄交给人，我们还是不敢放心顺服他吗？神放心设立的权柄，我们就放心顺服。如果错了，不是我错，乃是权柄错。主说，在上有权柄的，人人都当顺服他。因为难处在神身上要比在我们身上还大。神敢信托人，我们也敢信托人；神放心信托人，我们更该放心信托人。

路加福音九章四十八节：「凡为我名接待这小孩子的，就是接待我；凡接待我的，就是接待那差我来的。」主代表父没有难处，因父信托祂，叫我们信祂就是信父，但这些小孩子在主的眼光中竟然也是代表祂，主能信托这些小孩子，接待小孩子的就是接待主。路加福音十章十人节，主打发门徒出去，对他们说，「听从你们的，就是听从我；弃绝你们的，就是弃绝我。」门徒在外面说话、命令、定规、主张，一切都算是代表主的。主放心到一个地步，把一切的权柄都交在祂的门徒身上。他们奉主的名说话，主都承认。弃绝门徒的就是弃绝主。主能完全放心的交托他们，并没有说，你们出去不要随便说话，不要把话弄错。主一点不耽心他们弄错怎么办。主有信心，有胆量，放心的把祂的权柄交给门徒。

但犹太人不是这样，他们怀疑，他们说，怎么会有这样的情形呢？怎知道你所说的都是对的呢？我们需要多些考虑吧！他们不敢信，怕得很。比方你在机关里作主管，你派一人出去，对他说，你尽管去作，你随便作，凡你作的我都承认，人听你就是听我。若是这样，你必定要他天天报告工作情形，恐怕他错了。但主能这样信托我们，叫我们作祂的代表，这是何等大的信托呢！主既信托祂代表的权柄，我们就当更信托这权柄。

或有人说，权柄作错了事怎办？神敢信托作权柄的人，我们就敢顺服。作权柄的人有无错，那与我无关，换句话说，作代表权柄的人作的对或错，由他向神直接负责。服权柄的人只要绝对服，服错了主不算有罪，这罪主要向代表权柄追讨。不服就是背叛，这要服权柄的人向神负责，因为权柄之间没有人的因素。若只服那个人，就失去权柄的意义。再者，神设立祂代表的权柄在先，祂也必维持祂的权柄在后。别人错不错是别人的事，我错不错是我的事，各人要向神负责。

弃绝代表权柄就是弃绝神路加福音二十章九至十六节整个的比喻是说到代表的权柄。神把葡萄园租给园户，神自己没有来收租。第一次、第二次、第三次打发祂的仆人来，第四次打发祂的儿子来，这些都是祂的代表。神要看人服不服祂代表的权柄。神可以自己来收，但祂打发代表来收。在神看，凡弃绝祂仆人的就是弃绝祂自己。我们不能听神的话，而不听祂代表的话。我们服神自己的权柄，也要服祂代表的权柄。圣经中除了使徒行传九章四至十五节是主直接的权柄，其余无论新约、旧约，主都是把权柄交在代表权柄身上。可以说，差不多所有的权柄都是交给人。许多人以为这样是顺服在人底下，但你遇见权柄，就知道这是神代表的权柄。一个人顺服神直接权柄不需谦卑，惟有顺服代表的权柄，必须谦卑，经过破碎。要完全放下肉体，你才能接受，听从代表的权柄。我们一直要看见，神自己不来收租。神是派祂的代表来收租。我们对神怎么办？是要等神自己来吗？祂自己来的时候就不收租了，祂来时是审判了。

主曾给保罗看见，他抵挡主是用脚来踢刺。他头一次看见光，也看见权柄。他说：主阿，我当作什么？这是保罗将自己直接摆在主自己的权柄之下。但这时主却将保罗摆在祂设立的代表权柄之下，主说：你起来进城去，你所当作的事，必有人告诉你。保罗从此就认识权柄。他没有说：我难得遇见主自己，请主告诉我怎么办吧。主头一次就把保罗摆在代表权柄之下，主不乐意自己告诉保罗。我们信主至今，到底曾顺服多少代表的权柄？有多少次顺服代表的权柄？从前我们没有光，今天该严重的看见神的代表权柄。我们说了五年十年的顺服，但到底顺服了多少间接的权柄？神注重的不是祂自己直接的权柄，乃是祂所设立间接的权柄。一切不顺服神间接权柄的人，都是不服神直接的权柄。

我们为着便于解释，才有直接权柄与代表权柄之分，在神看就是一个权柄。我们不能看轻家庭中的权柄、教会里的权柄，不能看轻一切的代表权柄。保罗虽然瞎了眼，但他好象睁着眼等亚拿尼亚来，他看见了亚拿尼亚就如看见了主，听从亚拿尼亚就如听从主。代表的权柄严重到一个地步，就是你得罪他，你就和神出了事情。你不要从代表身上得着光，而要在主自己身上得着光，这是不可能的事。保罗没有说，哥尼流是叫彼得来，我也该求神叫彼得或雅各来，我不要这小弟兄亚拿尼亚作我的权柄。我们拒绝代表权柄而要直接顺服神是不可能的，因为弃绝代表权柄的就是弃绝主自己。愚昧的人才喜欢代表的权柄失败。不喜欢神的代表，就是不喜欢神自己。人背叛的性情是喜欢顺服神直接的权柄，而背叛神所设立的代表权柄。

神尊重祂代表的权柄民数记三十章是讲女子许愿的事。女子年幼在家，许愿要父亲默许才能为定，若父亲不承认就不能为定。若出了嫁，许愿要丈夫默许才算为定，丈夫若不应承，就算废了她的愿。代表的权柄许可时，直接的权柄就成就，代表的权柄不许可时，直接的权柄也不为定。神喜欢有代表的权柄。神也尊重祂代表的权柄。女子在丈夫权柄底下，只要丈夫不许可，神就不维持她的许愿，神只要她顺服权柄。但代表的权柄作错了，神就要对付他，神要他担当妻子的罪，与服权柄的妻子无关。这章圣经告诉我们，人不能越过代表权柄来顺服直接权柄。神既把权柄交出来了，祂自己都不能越过代表的权柄，祂自己都受代表权柄的约束。神以代表权柄的坚立而坚立，也以代表权柄的废去而废去。神要维持祂代表的权柄，所以我们在代表权柄下只有顺服一条路。

全部新约的圣经都是维持代表的权柄，只有使徒行传记载公会逼迫彼得不许靠主名传道时，彼得说：「顺从神，不顺从人是应当的。」这是当代表的权柄明显地违反神的命令和得罪主的身位时，才拒绝代表的权柄。所以，只有在这种情形下才能这样说，其余任何情形中都当顺服代表的权柄。我们不能马虎，不能用背叛来成全顺服。 上章目录下章


第八章身体的权柄

读经：

「就如身子是一个，却有许多肢体；而且肢体虽多，仍是一个身子；基督也是这样。……身子原不是一个肢体，乃是许多肢体。设若脚说，我不是手，所以不属乎身子；他不能因此就不属乎身子。设若耳说，我不是眼，所以不属乎身子；他也不能因此就不属乎身子。若全身是眼，从那里听声呢？若全身是耳，从那里闻味呢？但如今神随自己的意思，把肢体俱各安排在身上了。若都是一个肢体，身子在那里呢。但如今肢体是多的，身子却是一个。眼不能对手说，我不用着你；头也不能对脚说，我用不着你。」(林前十二12-21)

「倘若你的弟兄得罪你，你就去趁着只有他和你在一处的时候，指出他的错来。他若听你，你便得了你的弟兄。他若不听，你就另外带一两个人同去，要凭两三个人的口作见证，句句都可定准。若是不听他们，就告诉教会；若是不听教会，就看他像外邦人和税吏一样。我实在告诉你们，凡你们在地上所捆绑的，在天上也要捆绑；凡你们在地上所释放的，在天上也要释放。」(太十八15-18)

身体是权柄最高表现的地方神的权柄最高的表现乃是在基督的身礼--教会中。神虽然在世界中设立了权柄的制度，但是无论在政治上，在父子、夫妇、主仆的关系上，都不能使权柄表显得完全。神虽然设立了许多的权柄在地上，但这不过是神所设立的权柄制度，人可能只在外表上顺服而在心里不顺服。比方官方有命令，人民可能是从心里听从，或不是从心里听从，这是无从得知的。子女听从父母也无从分辨他是从心里顺服，还是仅在表面和行为上顺服。故顺服权柄不能以儿女顺服父母来作代表，也不能以仆人顺服主人为代表，更不能以人民顺服官长为代表。没有顺服当然不能建立神的权柄，就是有外表的顺服而没有心中的顺服，也不能建立神的权柄。并且这许多的顺服都是人与人的关系，父与子、主与仆的关系，主仆可分开，父子也可以分开。故在这些关系中找不到彻底而完全的顺服。

只有基督与教会才是权柄与顺服的最高彰显。因为神建立教会不是叫教会作一个机关，乃是叫教会作基督的身体。我们以为说，教会是信仰相同的信徒的聚会，或是爱心的聚会，但神另有看法。教会不只是信心相合、爱心相合，更是一个身体。教会是基督的身体，基督是教会的头。父子、主仆、夫妻，都可以分开，但头和身礼是永远合一，不能分开的。照样，基督和教会也是永远不能分开的。基督和教会有完全的顺服、完全的权柄，是远超过其它一切的权柄和顺服。父母虽然爱儿女，但可能有错误，可能错用权柄；政府发命令也会错发命令；主人的权柄也会错。在世界里不独顺服不完全，权柄也难免不完全。为此神要设立一个完全的权柄和一个完全的顺服，就是基督与教会、元首和身体。有的父母害儿女，有的丈夫害妻子，主人能害仆人，官长能害人民。但是没有一个头害自己的身体，故此，头的权柄不会错，乃是完全的。再看身体顺服头，也是完全的。只要头有意志，手指就能动，不用发声，不用勉强，非常和谐。神的心意是要我们完全的顺服，我们必须被神带领到一种程度，像身子顺服头一样，神才满意。这不是丈夫和妻子等可以代表的。因为权柄是祂，顺服也是祂，权柄和顺服是一个。不像世界上的权柄和顺服是两件事。一个身体的行动，不用头化力气发命令，只要有一个意念，身体就能动，非常和谐。我们若只是像儿女对父母的顺服，或妻子对丈夫的顺服，神不能满意，神是要我们顺服到像身体顺服头一样的地步。不是像用绳子捆绑着的顺服，如地上的列国一般。乃是像身体顺服头，只要元首有一点意思，就能很和谐的顺服。

你如果在神面前多有顺服，你就会知道，神的命令和神的旨意完全不同：命令乃是神口里有话，旨意乃是神里头有一个意念。命令是要说出来，旨意不一定说出来。主耶稣不只在神的话语上顺服，只要有旨意，主就作了，主就动了。神必须作到基督与教会的关系，像神与基督的关系一样。神必须作到我们顺服基督像基督顺服神自己一样。神第一段的工作，是叫神作基督的头，第二段的工作，是叫基督作教会的头。祂要作到不用圣灵管治就能顺服，只要祂有意念，我们就立刻顺服。神第三段的工作，是叫世上的国成为我主和主基督的国。第一段已经有了，第三段还没有到来，今天我们正在当中的一段。第二段的工作若末完全，就不能作第三段。到底我们在此是顺服，叫神有路呢？还是不顺服，叫神的工作受拦阻呢？神在宇宙中一直得不着权柄，直到祂的权柄完全成功，其中转变的地方就是教会。教会是当中的一段，是转弯的地方，所以神给我们的荣耀也最多。看不见权柄就没有路走。我们不解决，别人也必不能解决。我们都负着彰显权柄的责任。

身体顺服头是最自然而且和谐的今天神已为我们预备好了，头与身体是同一生命、同一性质，所以顺服是很自然的，不顺服反而是希奇的。比方手随着头的意思举起来，这个一点不希奇，如果手不能动，那才希奇呢！恐怕这手一定有病。神给我们生命的灵与主自己也是一样的，生命性质与主都是一样，所以在此也没有不和谐不顺服的可能。我们身体的行动，有的是经过意识的，有的是无需意识的。头和身体的合一都不是只在意识上的顺服，就是没有意识也能顺服。如呼吸，可以有意识的叫它深呼吸，也可以无意识的自然的平呼吸。又如心跳是无需意识的，不必命令就能一直跳动；这是生命上的顺服。头要身体顺服是没有声音，不用勉强，没有摩擦，完全和谐。许多人只顺服命令还不够，从命令里生出旨意，旨意里有生命的律，顺服生命的律才是完全的顺服。若没有像身体顺服头一样，不叫顺服。有许多人的顺服，觉得勉强得很，这不能算是顺服。

主是把我们放在身体中，联合是完全的，顺服也是完全的。圣灵的意念能让肢体受支配，实在是奇妙的事。甚至不觉得两个肢体是两个，没法叫他们分开，自然就有和谐。我们连想都不必，其和谐超过话语所能说的，其顺服权柄也是最完全的。所以我们不可作一个有病的肢体，不可作一个有声音有摩擦的肢体。我们是活在神的权柄机构里，应顶自然的顺服。教会不只是弟兄姊妹交通的地方，也是彰显权柄的地方。

拒绝肢体权柄即是拒绝头身体的权柄不只是直接的彰显，有时也是间接的彰显。身体不只顺服头，且是互相帮助，互相顺服。左手和右手没有直接的交通，乃是头叫右手动，头叫左手动。不是左手支配右手，也不是右手支配左手。不是手命令眼去看，乃是手通知头，头命令眼看。故各肢体与头的关系是一样远近。但每个肢体所作的都归在头上，如我的眼看见，我的手作，我的脚行走，就说是我看，我作，我行。所以许多时候肢体的断案就是头的断案，肢体的权柄就是头的权柄。手不能自己来看，他必须接受眼的断案。手若要求头自己来看，或者要求自己能看，这两种都是错误的要求。这都是不可能的。但这是神的儿女们常有的难处。故我们必须以别的肢体为元首的代表权柄。手的功用不过是手，脚的功用不过是脚，眼的功用不过是眼，我们必须接受别人的功用来作我们的功用。我们不能拒绝肢体的功用。脚若拒绝手，就是拒绝头。所以我们接受肢体的权柄，就是接受头的权柄。每一个肢体，在交通中都是我的权柄。手的功用虽大，但在走路的事情上，非接受脚的功用不可。手不能摸出颜色，需要接受眼的权柄。肢体的功用，就是肢体的权柄。

权柄就是基督的丰富今天要每一个肢体都像整个身体，这是不可能的。所以每一个人都应站在肢体的地位上，接受别个肢体的功用。别人看见了，听见了，就是我看见了，听见了，接受肢体的功用就是接受元首的丰富。没有一个肢体是独立的，我不过是一个肢体而已。一个肢体不能作身体的工作，其它肢体所作的，就是身体所作的，也是每一个肢体作的。今天的情形是眼看见了，手说我还未看见，我现在等着要看见。人要自己都有，都会，而不接受肢体的供应，这就叫他贫穷，教会也就因此陷在贫穷里。权柄就是基督的丰富，接受别人的功用(即接受权柄)就叫你接受整个身体的丰富。服每个肢体的权柄，就得着每个肢体的丰富。不服权柄就贫穷。眼睛明亮，全身就明亮；耳朵听见，全身就听见。

我们总以为权柄是压我们，打伤我们，或是为难我们。神没有这个意思，这是我们想错了，神用权柄乃是要补满我们所有的缺欠。神设立权柄的目的乃是要将祂的丰富赐给我们，要补满所有软弱人的缺欠。神不能等你到了什么时候，经过几十年才能看见。若是这样，你要经过多少黑暗痛苦的日子，你也不知道带领多少的人走黑暗的路，真是瞎子领瞎子，神不知要受多大的亏损。所以神先在过去祂所用的人身上作工，作透了，现在神把他赐给你，作你的权柄，使你学习顺服，你就得着你从末得着的，他所得的丰富就变成你的。你若忽略这个，也许你经个五十年，你所学的还不一定会达到他所学习的。

神给我们的恩典有两面：一面是直接给我们的，这个并不多。另一面是间接的丰富，就是神在教会中，藉着在你前面的弟兄或姊妹作你的权柄，藉着他们的断案作你的断案，叫你不必经过他的痛苦就能得着他的丰富。在教会中有许多恩典，神只给他而不给你。一颗星有一颗星的荣耀。所以权柄就是教会的丰富，所有个人的丰富都是众人的丰富。背叛乃是走贫穷的道路。拒绝权柄就是拒绝接受恩典和丰富的路。

代表的功用即代表的权柄谁也不敢说他不听主的权柄，但神所配搭的肢体的权柄也应听从。应知道许多肢体是连在一起的，若不接受别的肢体的帮助，便是悖逆。有时主直接使用一个肢体，有时主用另一个肢体供应另一个肢体。当元首指挥眼睛在看时，全身都接受眼睛的看作为他的看见，因眼看见就是全身的看见。这个代表的功用，亦即代表的权柄，也就是元首的权柄。若其它肢体自以为能看，便是悖逆。我们总不能愚昧到一个地步，以为我是全能的。

永不要忘记，你只是一个肢体，需要接受别的肢体的功用。当我们服在看见的权柄底下，我们和元首即毫无间隔，因为供应即是权柄。谁有恩赐，谁就是那个职事；谁是职事，谁就是权柄。非眼不能看见，你要看就非服眼的权柄，接受其供应不可。神所派的职事，就是权柄，别人不该不接受他。人都愿意直接接受神的权柄，但神有更多的间接权柄(即代表权柄)要我们顺服，而得到属灵的供应。

有了生命，顺服就不难对于世人与以色列人，顺服是难的事，因无生命的关系。但我们是有生命的关系，不顺服反是难事，因里面是合一的，是同有一个生命，一位圣灵。圣灵要支配一切的事。若能彼此顺服，这是快乐的事，是一生安息的事。若将所有的担子背在自己身上，是累的事；若分给各肢体，那是舒服的事。若能接受主的限制，便是安息的事。所以顺服肢体的权柄是个大释放，否则站了别人的地位，自己也受勉强。所以我们顺服是自然的，不顺服反而是难的。为什么要相咬相吞呢？为什么要彼此批评呢？这才是难的事。

主不只叫我们在家庭中，世界里学习顺服，乃是叫我们在身体上，即教会中学习顺服。若能在身体上学得好，在其它地方自然学得好。这是唯一要起头的地方。所以教会是试炼的地方，也是成全的地方。在这里学不好，外面一切都不成功；在教会中学得好，国度解决了，世界解决了，宇宙也解决了。

权柄在以往都是客观的，顺服也是客观的。即以身外的顺服身上的。今天把权柄变作一个生命的东西，即里面的东西。在基督的身体中，权柄和顺服在一个身体里遇着，权柄和顺服都变作主观的了，都是活的了，合一的了。这是神权柄最高的表现。权柄和顺服是在一个身体里，是带到极点了。让我们在这里得着造就，否则都走不通。碰着权柄的地方就是在身体上。元首在教会里(是权柄的根源)，肢体也在教会里(依其各体的功用作为，代表权柄和顺服权柄是彼此供应着)。在这里若再碰不见权柄，就没有办法了。 上章目录下章


第九章人背叛的彰显（一）

人的背叛实际是在什么地方彰显出来呢？第一是在话语；第二是在理由；第三是在心意。所以要脱离背叛，就得对付这三件，否则难得有真实的对付。

一话语读经：

「那些随肉身，纵污秽的情欲，轻慢主治之人的，更是如此。他们胆大任性，毁谤在尊位的，也不知惧怕。就是天使，虽然力量权能更大，还不用毁谤的话在主面前告他们。但这些人好象没有灵性，生来就是畜类，以备捉拿宰杀的。他们毁谤所不晓得的事，正在败坏人的时候，自己必遭遇败坏。」(彼后二10-12)

「不要被人虚浮的话欺哄，因这些事，神的忿怒必临到那悖迸之子。」(弗五6)

「这些作梦的人，也像他们污秽身体，轻便主治的，毁谤在尊位的。天使长米迦勒，为摩西的尸首与魔鬼争辩的时候，尚且不敢用毁谤的话罪责它，只说，主责备你吧。但这些人毁谤他们所不知道的；他们本性所知道的事与那没有灵性的畜类一样，在这事上竟败坏了自己。」(犹8-10)

「毒蛇的种类，你们既是恶人，怎能说出好话来呢？因为心里所充满的，口里就说出来。」(太十二34)

话是心的出口一个人如果是背叛的，他的言语定要流出背叛来，他的口中迟早总有背叛的言语显露出来。因为人心里所充满的，口里就说出来。人要认识权柄必须先遇见权柄，人若未遇见权柄，始终不能顺服。人光听顺服的道没有用，必须有一次遇见神，神权柄的根基就建立在他身上。这样，当他说话的时候，只要他说一句不服权柄的话，甚或想说还未说出来，里面就有感觉知道不对，知道越了分，里头就有拦阻。若一个人随便说背叛的话语，而里面没有拦阻的感觉，这人就是从来没有遇见过权柄。人在背叛中说话，是比在背叛中作事容易多了。

舌头是最难管的，所以人不服权柄，舌头很快就说出来。当面说是，背后说毁谤的话；当面不说，背后马上嘴就有话了，因为用嘴是便当的。今天在世界中，人都是背叛的，至多不过是跟前的事奉，跟前的顺服而已。但在教会中不该跟前顺服，乃该心里顺服。要看人心服不服，就看人嘴服不服。神要求我们心服。我们总应得碰着神的权柄，否则总有问题，迟早要炸出来。

夏娃随便加添神的话创世记三章记载夏娃被试探时，加上几个字：「也不可摸」，我们要注意这事的严重性。人若认识神的权柄，就不敢增加话语。神的话已够清楚：「园中各样树的果子，你可以随意吃；只是分别善恶树上的果子，你不可吃。」神并没有说「不可摸」，这是夏娃加添的。凡是随便将神的话改变，或加添或减少的，皆证明他末遇见权柄，也定规是悖逆的，没有受过教训。譬如政府委派某人作代表到某地去说什么话，他必把话记牢，不敢另外加上话语。夏娃虽然天天见神面，但她不认识权柄，所以随便说话，以为多说或少说几个字，没有什么要紧。一个地上的人事奉一个地上的主人，尚且不敢任意加减主人的话，何况我们事奉神的人呢？故一个人若随便说话，就证明他是一个背叛的人。

含宣扬父亲的失败再看挪亚的儿子含的表现，他看见父亲赤身露体，就去告诉闪和雅弗。一个心里不服的人，总是盼望权柄失败。含找到了机会，将他父亲的错显明出来，这是证明他是不服父亲的权柄。平常受压勉强顺服，现在父亲的错点被他看见了，他就向他的两个弟兄说出来。许多弟兄们批评人，喜欢拆人的屋顶，是因为没有爱。含在此不只没有爱，且没有顺服，是背叛的彰显。

米利暗和亚伦毁谤摩西民数记十二章米利暗和亚伦对摩西的毁谤，是把家庭的事拖到工作上。在神的呼召中，摩西是独立的，米利暗和亚伦是附属的，这是神的定规。他们二人不服，也是用话(即毁谤)说出来。所以我们若认识权柄，能对闭许多的口，也对住许多的问题。一碰着权柄，天然的问题都过去了。米利暗好象并末说了过分的话，只说：「难道神单与摩西说话，不也与我们说话么？」但神领会的是毁谤。也许他们还有很多的话都末说出来，如冰块十分之一是露在外面，还有十分之九是藏在水里。人只要里面有了背叛的灵，即使说出比较好听的话，神也知道了。背叛的表现是在话，而背叛的话无论轻重，都是背叛。

可拉党攻击摩西民数记十六章，可拉党和二百五十个首领的背叛，更是用话来表现。他们心里有多少，口里都说出来了，甚至破口大。米利暗虽然毁谤，还有含蓄，故可挽回。可拉党在这里是没有含蓄，如洪水崩溃一样，完全冲出来了。背叛亦有度数，有人肯蒙羞，还可挽回；人若完全挣脱，完全不羁，就是替阴间开了口，阴间也就把他们吞灭了。他们不只毁谤，且是当面攻击，严重到一个地步摩西都要伏在地上。他们的话是何等的重：你们擅自专权了，为什么高抬自己，高过神的会众呢？我们只承认耶和华在会众中，因全会众个个是圣洁的。我们不承认你的权柄，你是擅自专权。在此就看见，凡听神直接的权柄而不听代表权柄的，也是背叛的原则。

人如果顺服权柄，定规约束自己的口，不敢随便。使徒行传二十三章保罗受审之时，他是使徒也是先知，他站在先知的地位上说话，对大祭司亚拿尼亚说：「你这粉饰的墙，神要打你。」但保罗一面也是犹太人，当他知道亚拿尼亚是大祭司时他即服下来，并转过话来说：「不可毁谤你百姓的官长。」他是何等谨慎言语，约束自己的口。

背叛与随肉体纵情欲有关人背叛也和放纵肉体有特别的关系。彼得后书二章十节先说肉体和情欲，后说轻慢主治的人；而轻慢主治的表现是在毁谤上，就是在背叛的话语上。

什么种的人，定规住在什么种人的中间，和什么种的人来往。背叛的人是和随肉体的人在一起，背叛的人是和纵污秽情欲的人在一起，背叛的人是和轻慢主治的人在一起。随肉体，纵污秽情欲，轻慢主治的人，在神看都是一样的。这样的人，就胆大任性，毁谤在尊位的也不知惧怕。但认识神的人，要替他惧怕。口有个情欲就是喜欢说毁谤的话，你若认识神，你就要懊悔恨恶，因为你知道神是如何恨恶这个。天使因曾一度服在那些主治者之下，故不敢用毁谤的话在主面前告他们。他不敢用不站地位的方法来对付不站地位的灵。因此我们就是在神面前，也不能用毁谤的话毁谤别人。要注意我们连在祷告中都可能说毁谤的话。大能说扫罗是受膏者，证明他是个站地位的人，撒但的能力是建立在不站地位上，而天使是要站地位的。彼得以这事作榜样给我们看，天上的使者如此，我们更当如此。

基督徒失去能力，只有两个原因：一为罪，二为毁谤在上的话。多一次毁谤，就多一次失去能力。人若只在心里不服，还没有话语出来，能力还不会失去太大。话语的影响能力，比我们所想的大得多。

人的意念和行为，在神看是一样的，只要有那个意念，就是犯那个罪了。但另一面，马太福音十二章三十四至三十七节说：「心里所充满的，口里就说出来。当审判的日子，要凭你的话，定你为义，也要凭你的话，定你有罪。」这给我们看见，话语和意念是有分别的。如果没有话语，还可以遮盖；话一出来，什么都出来了。所以心里不服，比说出来还好一点。今天基督徒的能力，从口漏掉的不比从行为失去的少，实在是从口漏掉的更多。所有背叛的人，都是口出事情的人。故在话语上不能约束自己，就什么事都不能约束自己。

神用最重的话责备背叛的人再看彼得后书二章十二节：「这些人好象没有灵性，生来就是畜类，以备捉拿宰杀的。」这是圣经中最重的话，在责备的话中没有别处比这处更严重。为什么责备说像畜类一样？是因没有感觉。权柄是全圣经最中心的东西，所以在神看毁谤是最重要的罪。口是不能随便讲话的。人一遇见神，口必受约束，不敢毁谤在尊位的。因一遇见权柄，里面就多了权柄的感觉，像我们遇见主就有罪的感觉一样。

教会中的难处常起于毁谤的话教会合一被破坏，都是因为人的口随便说话。教会今天的难处，我想也许一少半是真实的难处，一大半是由于毁谤的话语。世界的罪恶一大半也是由谎言造出来的。如果在教会中停止毁谤，就少了大半难处。我们需要在神面前认罪，求主赦免。毁谤的话语要好好的在神面前有一个结束。一个泉源不能流两样的水，一个口不能讲相爱的话，又说毁谤的话。求神把一个守望者摆在我们的口中。不只在口中，也在心中，禁止我们有毁谤的话语和意念。盼望毁谤的话，从今天起永远离开我们。

二理由读经：

「双子还没有生下来，善恶还没有作出来，只因要显明神拣选人的旨意，不在乎人的行为，乃在乎召人的主。神就对利百加说，将来大的要服事小的。正如经上所记：雅各是我所爱的，以扫是我所恶的。这样，我们可说什么呢？难道神有什么不公平么？断乎没有。因祂对摩西说：我要怜悯谁，就怜悯谁；要恩待谁，就恩待谁。据此看来，这不在乎那定意的，也不在乎那奔跑的，只在乎发怜悯的神。因为经上有话向法老说：我将你兴起来，特要在你身上彰显我的权能，并要使我的名传遍天下。如此看来，神要怜悯谁，就怜悯谁；要叫谁刚硬，就叫谁刚硬。这样，你必对我说：祂为什么还指责人呢？有谁抗拒祂的旨意呢？你这个人哪，你是谁，竟敢向神强嘴呢？受造之物岂能对造他的说：你为什么这样造我呢？匠难道没有权柄，从一团泥里拿一块作成贵重的器皿，人拿一块作成卑贱的器皿么？倘若神要显明祂的忿怒，彰显祂的权能，就多多忍耐宽容那可怒预备遭毁灭的器皿；人要将祂丰盛的荣耀，彰显在那蒙怜悯早预备得荣耀的器皿上；这器皿就是我们被神所召的，不但是从犹太人中，也是从外邦人中，这有什么不可呢。」(罗九11-24)

毁谤的话是从理由来的人背叛权柄，是表现在话语中，表现在理由上，以及表现在思想上。人若不认识权柄，就有毁谤的话，但这是从理由来的，是因他有理由。挪亚赤身露体，含是有理由毁谤的。米利暗说摩西娶古实女子是说事实，是有理由的。但顺服权柄，活在权柄下的人，就不活在理由里。又如可拉党及二百五十个首领，他们说，全会众都是圣洁的，耶和华也住在他们中间，你们为何自高超过耶和华的会众呢？这些人的背叛也是有理由的。毁谤的话语常是从理由产生的。大坍、亚比兰所说的，好象理由更充分，他们对摩西说，你没有将我们领到流奶与蜜之地，也没有把田地和葡萄园给我们为业，这里是旷野；你不过想遮蔽我们的眼目，难道你要剜我们的眼睛吗？意思说，我们的眼睛看得很清楚。他们越想越有理。理由是经不起思想的，越想理由越多。世界的人都是活在理由里，如果我们也活在理由中，就与世人有何分别呢？

要脱离理由来跟随主我们的确需要剜去眼睛，不凭理由的跟随主。到底我们的生活是根据理由，还是根据权柄？许多人被主的光一照，他的眼睛就瞎了，他虽有眼睛却像没有眼睛一样。光一照，什么理由都丢掉了。保罗在大马色路上，被大光一照，就真瞎了眼睛，再也不管理由。摩西不是剜掉了眼睛的人，但他好象没有眼睛一样。他不是没有理由，他很懂得理由，但因顺服神，就高过理由。服在神权柄下的人是不凭眼见的。事奉神的人，眼需要瞎，要脱离理由的生活。心中的理由是背叛的头一个原因。所以若不把理由对付清楚，话语是禁止不住的。若不被主拯救脱离理由，总有一天还是因着理由说出毁谤的话来。

人要脱离理由的生活谈何容易，我们本是属理性的人，怎能不与神讲理由呢？这是非常难的事。我们讲理由是从小讲到大，从不信主讲到现在，我们生活基本的原则就是讲理由，现在怎能不讲呢？这实在是要我们肉体的命！所以基督徒有两等：一等是活在理由的一层，另一等是活在权柄的一层。只要神有命令，我就顺服。我们到底是活在那一层中的人呢？神有了命令，是否我还要考虑一下，理由够就顺服，理由不够就不顺服？哦，这是分别善恶树的表现。分别善恶的果子不只分别自己身上的事，甚至神所定的事，都要经过我的理由，经过我的审判。我还能替神想，也能断定神该如何。这是撒但的原则，撒但是要与神同等。所有认识神的人，只有顺服，不讲理由，这两个没有调和的可能。人要学习顺服，就得把理由撇弃。或是靠神权柄活着，或是靠理由活看，这是没有两可的。主耶稣在地上的生活是完全不讲理由的。祂所受的侮辱、鞭打、钉十字架，究竟有什么理由呢？但祂顺服在神的权柄底下，不管任何理由，只负责顺服，其余祂都不问。活在权柄里是何等的简单！但生活在理由里是何等的复杂！天上的飞鸟，野地的百合花，是过简单的生活。人越服在权柄底下，就越简单。

神从不讲理由在罗马书第九章，保罗对犹太人证明神也选召外邦人。保罗说，不是亚伯拉罕的后裔都蒙拣选，只有以撒被选上；也不是所有以撒的后裔都蒙拣选，神乃是拣选了雅各。一切既都是凭着神的拣选，难道神不能拣选外邦人吗？神要怜悯谁就怜悯谁，要恩待谁就恩待谁。神爱诡诈的雅各，厌恶诚实的以扫(这是人的看法)，神又让法老刚硬，神是不公平吗？但神是在荣耀的宝座上，人是服在祂的权下。你是谁？不过是卑微像尘土的人，有什么理由好讲呢？

祂是神，祂有权柄作事，你们不能又跟随神，又要神听你们的理由。你要事奉祂，就得不讲理由。一切遇见神的人都得把理由丢弃。我们只能站在顺服的地位，不能站在干涉的地位，作神的参谋。神说，我要怜悯谁就怜悯谁，这「要」字何等宝贝，我们要敬拜祂。神根本不讲理由，神要这样作，祂高兴这样作，祂是荣耀的神。保罗又说：「这不在乎那奔跑的，只在乎发怜悯的神。」神对法老说：「我将你兴起，特要在你身上彰显我的权能。」并说：「我要叫谁刚硬，就叫谁刚硬。」叫谁刚硬，不是叫他犯罪，乃是第一章里「任凭」的意思。到这里，保罗预料他们又要讲理由了：「这样神为什么还指责人呢？有谁抗拒祂的旨意呢？」这理由非常充分，许多人都要表赞成。保罗也知道这句话最有道理，充满了道理。但保罗继续说：「你这个人哪，你是谁？意敢向神强嘴呢？受造之物岂能对造他的说，你为什么这样造我呢？」保罗不答理由，反问说：「你是谁？」保罗不是说，这是什么话？乃问，你是什么人，竟敢向神强嘴？当神运用权柄时，祂不必和你商量，不用你赞同，乃要你服祂权柄，要你说：这是神作的，就好了。

人是一直要说理由的，但是请问，我们得救有什么理由呢？没有一点理由。我没有定意，也没有奔跑，但是我得救了，这是最没有理由的事了。但祂要怜悯谁，就怜悯谁。窖匠把泥土或作成贵重的器皿，或作成卑贱的器皿，这个只有权柄问题，而没有理由问题。今天人基本的难处，就是仍在分别善恶讲理由的原则之下。如果圣经处处讲理由，我们就处处都要理由了。但罗马书九章神特别从天上开了窗户光照我们，不和我们讲理由，只问说：「你是谁？」看见神的荣耀就能脱离理由人要脱离毁谤的话颇不容易，要脱离理由则更难。我在年轻时，常因神作无理由的事而过不去。后来读到罗马书九章，才头一次稍微摸到神的权柄，看见我这个人是谁，乃是祂造的。我最有理由的话，在祂面前都是强嘴。那远超万有的神，祂的荣耀不是人能靠近的，祂的荣光只要有千万分之一给我们看见，我们就得俯伏下来把理由都丢掉了。只有活在远处的人才是狂傲的，也只有活在黑暗中之人才活在理由中。全世界的人没有一个能在自己火把的光中看见自己，只要当主给他一点的光照。让他看见一点神的荣耀时，他就倒下来像死人一般，正如约翰一样。

求神怜悯我们，就在今天给我们看见，我是如何卑微下贱的人，怎敢在神面前强嘴呢？南方女王来见所罗门王，所罗门把他的荣耀稍微给她一看，她就诧异得魂不守舍。这里有一人比所罗门更大，我的一点理由还有什么过不去呢？亚当犯罪是吃了分别善恶树的果子，因此理由就成了人的命桹。但是，只要主的荣耀向我们显现一下，我们就看见自己不过是一条死狗，不过是一块泥土。所有的理由就在荣耀里都消灭了。一个人越在荣耀里活着，就越不讲理由；一个人越讲理由，你就知道他没有见过荣耀。

我在这些年间起首学习一点功课，认识神作事都是没有理由的。就是祂所作的事我虽然都不知道，我仍要敬拜祂，因我是仆人。如果祂所作的事我都知道都明白领会，我就是坐在宝座上了。我们一旦看见，祂是远超过我的，惟独祂是至高的神，我该在灰尘中俯伏，这时一切的理由就都出去了。从今天起只有权柄是事实，不是理由和是非。认识神的人定规认识自己，一认识自己理由就除去了。

认识神的方法就是顺服，一切在理由里的人都不是认识神的人。只有顺服权柄的人才能真认识神。一切从亚当来的分别善恶，在此都被除掉。从此我们的顺服就何等的容易。

「我是耶和华」就是理由利未记十八至二十二章，神每次吩咐以色列人当怎样作之时，中间就插进来说，「我是耶和华」，连「因为」两字都不用。我这么说，就是因为我是耶和华，没有理由。我是耶和华就是理由，你若看见了，从今天起，你就不再靠理由活着。要对神说，往日我一直靠着思想理由活着，今天我俯伏敬拜你，只要这一个是神作的我就够了，我就要敬拜。保罗从大马色路上倒下之后，理由都丢掉了，光一照人就倒了。保罗头一句话说：「主阿，你要我作什么？」他马上顺服下来。认识神的人都不是讲理由的。真被光照审判，理由就被消灭了。

人对神讲理由，就是等于说，神作事需得我的同意。这是最愚昧的人作的事。神作事不需要把理由告诉我们，神的道路高过我们的道路。如果我们把神带下来讲理由，我们就没有神了，因为神和我们没有分别了。我们若讲理由，也就没有敬拜了，顺服一出去，敬拜就没有了。这样就是以自己来审判神，把自己当作神。那么泥土和匠有什么分别呢？匠作事还需泥土同意么？但愿神荣耀的显现叫我们一切的理由都停下来。 上章目录下章


第十章人背叛的彰显（二）

三心意读经：

「我们争战的兵器，本不是属血气的，乃是在神面前有能力，可以攻破坚固的营垒，将各样的计谋，各样拦阻人认识神的那些自高之事，一概攻破了，又将人所有的心意夺回，使他都顺服基督；并且我已经预备好了，等你们十分顺服的时候，要责罚那一切不顺服的人。」(林后十4-6)

理由和心意的关联人不只在话语中，在理由中彰显他的背叛，也在心意中彰显他的背叛。人有背叛的话语，因有背叛的理由，而理由又表现在心意上，故心意是背叛最中心的点。

哥林多后书十章四至人节是圣经中最重要的一段，因在这里特别指出：人的那一部分应该顺服基督。五节说，将人的心意夺回，使他顺服基督。故人的背叛是在心意上背叛。保罗说，要攻破坚固的营垒，就是人各样的计谋，一切拦阻人认识神的自高之事。「计谋」原文的意思就是讲理由。在人身上，人是用讲理由来作营垒包围自己的心意。讲理由是要攻破，心意是要夺回。理由是不要的，心意是要的。夺回有掳来的意思。今天人是用理由来作营垒，将心意包在中间，故属灵的争战必先攻破营垒，然后才可把心意夺回。故此，人的心意顺服神而理由不被打掉，是不可能的。一切的讲理由都是拦阻人认识神的。「自高之事」原意是高的建筑物。从神眼光来看，人的理由乃是高的建筑物，摆在那里是个大的障碍，叫人不能认识神。人一讲理由就是把心意包围起来，叫心意不能顺服神，因为顺服乃是一个心意的故事。理由说出去就是话语，理由藏在里头就使心意被包围，人就不能顺服神。保罗在此不是以讲理由来对付讲理由，人的讲理由严重到一个地步，非用一场争战来解决不可；这个头脑，这个讲理由，是要用属灵的兵器(神的能力)才能解决。这个争战乃是神和我们争战，我们作了神的对敌。人这个讲理由的头脑是从分别善恶树遗留下来的，这个头脑不知道给神多大的难处。撒但用各种的理由来捆绑我们，使我们作了理由的囚犯，无法被神得着，且作了神的仇敌。

创世记三章就是哥林多后书十章的批注。撒但对夏娃讲理由，夏娃看见树上的果子好作食物，也讲理由了。她不听神的话，因为有理由。一有理由，人的心意便陷在其中。理由是和心意连在一起的，理由专扑捉心意，心意一被掳，人便不能顺服基督了。所以我们若要顺服神，必须碰着神的权柄，把理由的营垒攻破了才行。

心意被掳与夺回在新约原文中，「心意」一字共享过六次：腓立比书四章七节；哥林多后书二章十一节，三章十四节，四章四节，十章五节，十一章三节。此字为Noema，还是翻作「心意」好，即心里的主意。心是机关，主意是行动，是人意的产品，能自由出主意，出主张，代表人的自己。要保守我的自由，就要说我所出的主意全是好的，全是对的，不容干涉，因而四围必须用很多的理由包围起来。人不肯信主，常是因为有一二点理由作了坚固的营垒把他圈住了。譬如：等到老了再信；许多基督徒行为不好；等父母过世再信等等。人不爱主也有理由：如学生说功课忙；商人说生意忙，或是因身体不好等。神若不把这营垒打破，人永远得不到自由。撒但把理由当作营垒把人圈住，人有许多理由像营垒一样保护在外面，人凭自己无法攻破获得自由，必须神用权柄把心意夺回来，作神的奴隶，人才能顺服基督。

人认识权柄，必须先把理由攻破。人看见了罗马书九章里头所说神是神，理由就被打破了，撒但的营垒就被攻破了，就没有理由了，也就把人的心意夺回顺服基督了。人在话语上碰着权柄还不够，把理由除掉还不够，更需要把心意夺回，使他顺服基督。所以当心意夺回来的时候，人才能真顺服基督。

我们要分别一个人是否碰着权柄，就在于看人的话语、理由和主意有没有受过对付。人一遇到神的权怲，舌头就不敢随便说话，理由也不敢讲了，而更深的就是不出主意了。平常人都有主意，并且外面用许多理由如同营垒保护他的主意、主张，所以总得有一天，神的权柄攻破撒但藉理由所设的营垒，把人的心意夺回，人就甘心作神的奴隶，自己没有主意了。这样才是彻底的拯救。

一个没有碰着权柄的人，常愿作神的谋士。这样的人，他的心意尚未被神夺回，所以他到一个地方，头一个思想就想「改良」。心意没有受管教，理由是满多的，是没有被攻破的。为此我们要受割治，割开思想，一直割到深处，割到心意被神夺回为止。这样才能看见神的权柄，才不敢藏在理由里随便出主意了。

全世界有两位无所不知者：一是神，一是我。我是谋士，什么都知道，这是明显说出心意没有被夺回，没有认识权柄。一个真被神用权柄攻破以理由为营垒的人，他的心意是被神夺回，就能顺服基督，就能不出主张了，也没有兴越出主张了。他的心意就作了神的奴仆，是失去自由的人(凭天然的自由，正是撒但扑捉的对象，这一种自由要失去)，只愿听话。人的心意只有两个地方能用它：一是理由支配它，一是基督的权柄支配它。事实上全世界没有一个人是自由意志的人，不是被理由得着，就是被主得着；不是作撒但的奴仆，就是作神的奴仆。

一个弟兄到底有没有遇见权柄，要看他第一，有没有背叛的话语；第二，在神面前讲不讲理由；第三，出不出主张。人在神面前不只要注意理由被打破，这不过是消极的。理由被打破，是为叫人的心意被掳回，使他顺服基督；也为他的心意不再自己出主张。本来我是根据自己的主张说出很多的理由来，今天我没有理由了，谁掳我去，我就顺服谁。一个俘虏是没有自由的，就是出主张也没有用处。俘虏是不能呈上自己的意见的，俘虏只有接受意见。我们被主掳去就是如此，自己不再出主张，不再出意见，只接受神的意见。

出主意者的鉴戒(一)保罗--保罗原先是一个聪明、能干、有智慧、有理性的人，他作事有办法，有把握，并且凭着自己的热心事奉神。当他带着一批人到大马色去捉拿基督徒的时候，忽然遇见了大光，把他照得仆倒在地。这时他的主意没有了，办法没有了，什么本领都被拆光了。他没有回大数去，也没有回耶路撒冷去。他不只摔掉去大马色的事，他是把一切的理由都摔掉了。有许多人，遇见难处就转变方向，这路不通，设法再走另一条路，仍照自己的办法、自己的主张。许多人就是这样的愚昧，被神打倒，仍是不倒。只给神打掉了这件事，但没有打掉了他的理由，他的心意还在那里。许多人大马色的路打断了，但是他还有大数的路，耶路撒冷的路。但是保罗一次被打，什么都完了，什么都不说了，什么都不想了，所有的事都不知道了。他问主说：「主阿，我当作什么？」这里有一个人从心里顺服下来，他的心意被主掳去了。从前的扫罗到任何场所，都是出人头地的，如今他一遇见神的权柄，他的主张没有了。遇见神最大的表现就是主见没有了，所有的聪明都走了。我们真求神给我们光中的胡涂。遇见神的权柄便倒在神面前，自然不敢再出主意了。保罗说，我是被神掳回的人，作神的囚犯。现在根本不是我出主意的时候了，只有听话，只有顺服。

(二)扫罗王--扫罗王被神弃绝，不是因为偷窃，乃是因为把自以为好的牛羊献上为祭。这是他的主见，想凭自己的心意讨神喜悦。他的心意没有被夺回，因而被神弃绝。不能说扫罗王事奉神不热心，他并没有撒谎，的确是好牛好羊，就是因为他自己出主意就定规了(撒上十五)。所以事奉神的人，绝不能凭自己出的主意，乃要执行神的旨意。我们只有一个盼望说：「主阿，你要我为你作什么？」否则便完全错了，听命总胜于献祭，人在神面前没有出主意的余地。扫罗王看见许多肥的牛羊，愿意留下来献祭，他的心是向着神的，但是顺服的心不够。有心向着神不能代替「我什么话都不敢说」；脂油的奉献不能代替「没有声音」。神叫扫罗王把亚玛力人和牛羊都杀光，他不肯，以后杀他的就是亚玛力人，他的掌权就停在此了。凡自己出主意留下亚玛力人的，将来也必被亚玛力人所杀。

(三)拿答、亚比户--拿答、亚比户在献祭的事上也成为背叛的人，因为他们没有服在父亲的权柄底下，擅自出主张。他们是犯了干犯神的罪，是犯了献凡火的罪，是犯了干犯神执事的罪。他们虽然没有说话，也没有讲理由，但是随自己的心意，凭自己的感觉去烧香。他们自以为这样事奉是好事情，如果有错，至多也不过错在事奉神的事情上。他们以为这罪不要紧，那知马上被神弃绝，马上就死了。

有顺服才有国度的见证神不是察看我们如何热心传福音，如何甘心受苦，神乃是察看我们是否顺服的人。不出主意，不讲理由，不说毁谤的话，完全顺服神，这就是国度的起头，是荣耀的日子，是神创世以来所等候的日子。神虽有长子是顺服的，是初熟的果子，但神是等候众子都像祂儿子一样。在地上若有一个教会真服神的权柄，就有国度的见证，撒但就失败了。撒但不怕我们工作，只要我们站在背叛的原则上，凭自己出主意便行动，撒但就要暗笑了。

按摩西的律法，约柜该是由利未人抬的，但是非利士人把约柜送回以色列入时，却用牛车拉。等到大要把约柜接到大城的时候，他没有寻求神的旨意，自己出主张，也用牛车拉约柜，结果牛失前蹄，约柜要倒，乌撒伸手一摸，立刻被神击杀而死。即使约柜不倒，也不过是在牛车上，并未在利未人的肩榜上。当利未人抬着约柜过约但河时，虽然风浪大亦极平安。这是说出一件事，神不愿人出主意，人非顺服神不可。神要把我们倒空挖透，才能使祂的旨意不受拦阻。若带着人的主意来，事奉永远没有路。所有的都是神掌权，不是人出主意。人的主意非彻底拆毁不可，人的心意总得关起来，不许它出主意。以往凭着自己活着是自由的；现在心意被神夺回，没有自由，这样才能顺服基督，才有真的自由，就是在主里的自由。

哥林多后书十章六节：「并且我已经预备好了，等你们十分顺服的时候，要责罚那一切不顺服的人。」等到心意被夺回，才能十分顺服。凡在神面前还会出花样，还会出主意的，都不是十分顺服的人。主已经预备好了，当我们十分顺服时，祂要起来责罚不顺服的人。所以我们这一班人若能彻底转过来，惧怕自己的意见和主张，作一个十分顺服的人，神就要在地上彰显祂的权柄。教会若不能顺服，世人就更不能顺服。教会若没有顺服，就不要想得着顺服福音的人。有顺服的教会，才有顺服福音的人。我们要个个学习受约束，口受管教不说话，脑子受管教不讲理由，心受管教不出主意，前面便有荣耀的路，这样，神就要在地上彰显祂的权柄了。

上章目录下章


第十一章顺服权柄该有的限度

读经：

「摩西生下来，他的父亲见他是个俊美的孩子，就因着信把他藏了三个月，并不怕王命。」(来十一23)

「但是收生婆敬畏神，不照埃及王的吩咐行，竟存留男孩的性命。」(出一17)

「即使如此，我们所事奉的神能将我们从烈火的中救出来；王阿，祂也必救我们脱离你的手；即或不然，王阿，你当知道我们决不事奉你的神，也不敬拜你所立的金像。」(但三17-18)

「但以理知道这禁令盖了玉玺，就到自己家里(他楼上的窗户；开向耶路撒冷)，一日三次，双膝跪在他神面前，祷告感谢，与素常一样。」(但六10)

「他们去后，有主的使者向约瑟梦中显现说：起来，带着小豥子同祂母亲，逃往埃及，住在那里，等我吩咐你；因为希律必寻找小孩子要除灭祂。」(太二13)

「彼得和众使徒回答说，顺从神，不顺从人，是应当的。」(徒五29)

顺服是绝对的，听从是相对的顺服是态度的问题，听从是行为的问题。使徒行传四章十九节：「彼得、约翰说，听从你们，不听从神，这在神面前合理不合理？」但是他们的灵没有背叛，还是服在一切有权柄的之下。听从不是绝对的，有的权柄是要听从，有的权柄不能听从，像有的涉及基督徒基本问题，如信主、传福音等。作儿子的人，有事尽可以向父亲提议，但不能有不服的态度。我们的顺服总该是绝对的，有的事我们能听从固然是顺服的，有的事我们不能听从也应当是顺服的。就是在提议时也该是顺服的。这都是态度的问题。

使徒行传十五章是教会开会的榜样，在开会时可以提议或有辩论，但在断案决定时，各人都该是顺服的。

听从代表权柄的限度若有父母强迫儿女不聚会，儿女在态度上该是顺服的，但是不可听从。就如使徒们传福音，犹太公会禁止他们，他们在态度上是顺服的，但在行动上仍照主的托付，传福音，不听从公会的禁止。不是吵着不听，闹着不听，乃是软的不听。无论如何，对于在上有权柄的，毁谤的话、强横的态度绝对不可有。人一碰着权柄，便是嫩的，便是软的。一个人存心的服、态度的服和话语的服都该是绝对的，不可有丝毫刚愎背叛。

当代表权柄(代表神权柄的人)与直接权柄(神)发生冲突时，你对代表权柄可以顺服而不可以听从。兹归纳三小点如下：

(一)顺是行动问题，是相对的；服是态度存心问题，是绝对的。

(二)只有神是无限顺服的对象，比神低的人应得有限度的顺服。

(三)若是代表权柄有一个命令明显与神的命令相反，就只能顺服而不能顺从。只服由神来的权柄，不从得罪神的命令。

如父母要儿女去他们不愿意去的地方，若无罪恶问题，这是两可的事。服是绝对的，顺不顺是另一回事。若父母强迫你去，就只好去。若不强迫，你即可不去。如果作儿女的有这种态度，神必在环境上释放他们。

圣经中的例子(一)收生婆与摩西的母亲不听从法老的命令留下摩西，圣经说她们是有信心的人。

(二)但以理的三个朋友不拜尼布甲尼撒王所立的金像，他们不听从王的命令，他们却服王的烧。

(三)但以理违命祷告神，但他服王的审判被丢在狮子坑中。

(四)约瑟带着主耶稣逃往埃及去，免得给希律王杀死。

(五)彼得违命传福音，并说顺从神不顺从人是应该的，但他服官长的捉拿和囚禁。

服权柄的人必有的表现怎样能知到一个人是服权柄的呢？这有几个表现：

(一)人一碰着权柄，自然到处要找权柄。教会是训练基督徒顺服权柄的机关，全世界没有顺服的事，只有基督徒必须学会顺服，并且是心里顺服，不是外面顺服。学会了服权柄，你在任何场所，都要寻找权柄了。

(二)人一碰着神的权柄就软了，就萎了，就硬不起来了。因为怕错，真是软的人了。

(三)遇见权柄的人，就不喜欢作权柄，没有意思作权柄，没有兴趣作权柄；不喜欢出意见，也不喜欢支配人。服权柄的人，总是惟恐有错，但许多人喜欢作神的谋士。只有不认识权柄的人才喜欢作权柄。

(四)凡碰着权柄的人，口就关闭了，受约束了，不敢随便说话了、因为他有了「权柄」的感觉。

(五)人一遇见权柄，别人若有干犯的事，他就马上知道，也能看见许多的不法，也能觉得许多的背叛。他才知道不法的原则遍满了全地，也遍满了教会。只有遇见权柄的人才能带领人学习服权柄。必须弟兄姊妹服权柄，教会在地上才有见证，才有路。

权柄等次的维持在于认识权柄人碰不着权柄，就不能在服权柄的原则上设立顺服和权柄。比方把两只狗摆在一起，就不能设立那个作权柄，那个服权柄，这是无用的。人一碰着权柄，就什么都解决了。当他一触犯权柄，他即刻觉得触犯神了。若有人没有看见权柄，指明他的错是无用的。应把他带到认识权柄后，再指他的错。遇见这种情形，我们个人要缩回来，且须小心，不要落在他们背叛的范围里。

马丁路德与脱离宗派马丁路德为着因信称义的基本原则起来说话是对的。今天我们站在地方教会合一的见证上，而脱离宗派也是对的。因为我们看见了基督的荣耀和基督的身体，不能在主名之外有任何其它之名称。主的名是主要的。为什么不说只靠血得救，而说靠主的名得救呢？因主的名是复活的，升天的，神只有一个救法，乃是把这个救法归在主的名下。再下去我们受浸也是归入主的名下，我们聚会也是奉主的名聚会。所以光是十字架与宝血不能解决宗派问题。人若看见主升天的荣耀，就不能坚持主名之外的名了。我们只能高举主的名，不能有其它任何的名。今天宗派的机讲是推翻主的荣耀，是亵渎主的。

生命与权柄教会是靠两件事维持的：一是生命；二是权柄。顺服的生命是为叫我们顺服权柄的。教会的难处很少是在不听从上，多数是在不顺服上。我们生命的原则就是顺服，正如鸟生命的原则是飞在空中，鱼生命的原则是游在水中。

以弗所书四章同归于一的路，现在看起来好象很远，人若遇见了权柄，就不远了。众圣徒彼此可能有意见的不同，但是没有不服，且是从心里服。这时大家就在真道上同归于一了。今天生命已经有了，生命的原则我们也摸着了，神若怜悯的话，这条路就很快的走上去了。今天生命不只是为着对付犯罪，这不过是消极的一面，生命更是为着顺服，这是最要紧的，也是积极的。背叛的灵一旦脱离我们，教会中顺服的灵就得恢复，那时以弗所书四章的光景就显在面前了。若是各地教会都向顺服的路走去，荣耀的事实就在跟前了。

上章目录