讲道材料

路加福音第十八章

【路十八1】「耶稣设一个比喻，是要人常常祷告，不可灰心。」

原文字义 「常常」随时；「灰心」失去了心，丧志，疲倦，衰弱。

话中之光 (一)祷告生活中最普通的失败就是缺少恒心。我们开始为某件事祈求，祈求了一日、一周、一月，如果一无所得，我们就灰心，认为无望了，于是在祷告中再不题它了。这是最大的错误。

(二)信心的祷告，就是不因祷告得不着答应而灰心；信心的祷告看以前没有得到的祷告是一种鼓励，一种证据，暗示我们，神答应的来到是更近了，就在前面了。

(三)信心的祷告是『有始有终』的祷告。『有始无终』的人，无论在甚么事上都是无结果的。有了『有始无终』的习惯，就是有了失败的命定。半途而废的祷告也是如此。灰心生失望，失望生不信，不信生失败──这都是祷告的致命伤。

(四)祷告不只是呼求神，也是抵挡撒但。神常用我们的祷告来使我们制服撒但。所以只有神，不是我们，能使祷告停止。但愿我们不敢随意停止祷告，除非答应已经来到了，或者已经有把握了。

【路十八2】「说：『某城里有一个官，不惧怕神，也不尊重世人。」

文意注解 「也不尊重世人，」意指他既不关心别人的需要，也不理会别人对他的看法。

话中之光 「尊重」人，必须是基于对神的尊重(敬畏)；只有敬畏(「惧怕」)神的人，才能对人有真实的「尊重」。

【路十八3】「那城里有个寡妇，常到他那里，说：“我有一个对头，求你给我伸冤。＂」

原文字义 「伸冤」责罚，报复，主持公道。

文意注解 「那城里有个寡妇，」『寡妇』无依无靠且无助，特别容易被人欺负。

「求你给我伸冤，」或作『求你替我主持公道』。

灵意注解 「那城里有个寡妇，」就着属灵的关系而言，基督徒有如贞洁的童女，已经许配给了基督(林后十一2)；但由于这位新郎已经离开地上(参五35)，人不再见到 (参约十六10)，所以直到 再来以前，今天活在世上的基督徒，都如同『寡妇』，盼望有一天能与 同在(参腓一23)。

「常到他那里，」『他』指那个『不义的官』(参2节)；他是在反面的意义上代表神，用意在凸显神的公义。

「我有一个对头，」『撒但』的原文字义就是『对头』。魔鬼撒但不单与神作对，并且也与基督徒作对；它一面在神面前昼夜控告我们(启十二10)，一面在地上要吞吃我们(彼前五8~9)。

「求你给我伸冤，」意即求神施行公义，保守我们信徒，使我们免受魔鬼的欺压、逼迫。

话中之光 (一)本节圣经提示我们要『常常祷告，不可灰心』(1节)的理由：(1)仇敌凶恶；(2)自己软弱无能；(3)神是公义的神，不能不为我们伸冤。

(二)每一个正常的基督徒，对于世界应该是一个「寡妇」的态度──这世界是反对并杀害我们的主的，所以我们对它无所爱慕；这世界对于我们不过是一个空白罢了。

(三)如果没有「对头」的话，这寡妇就不会去求官；信徒今天活在世上，受魔鬼的欺压和折磨，对我们的灵命未尝不是一件好事，因为它会使我们更多倚靠神。

【路十八4】「他多日不准；后来心里说：“我虽不惧怕神，也不尊重世人；」

文意注解 「他多日不准，」在这段比喻里面，这个『多日不准』与那寡妇『常到他那里』(3节)、『常来缠磨』(5节)针锋相对。

【路十八5】「只因这寡妇烦扰我，我就给她伸冤罢；免得她常来缠磨我。＂』」

原文字义 「烦扰」给予困扰，使受劳苦；「缠磨」打得鼻青脸肿，攻克身体(参林前九27)。

文意注解 主耶稣在此的论点是：如果一个不惧怕神也不尊重人的法官，都会因寡妇的恒切殷求，逼使他不能不公正地处理这无助之人的案件，那么，公义且慈爱的神，岂不更要垂听我们的祷告吗？

话中之光 (一)寡妇惟一的一把武器，就是她不屈不挠的意志。容易疲倦灰心的人，在属灵的事上，没有甚么前途(参来十二1~3)。

(二)我们的神不像那不义的官，要受人苦缠哀求，感到厌烦，才终于让步应允； 的答应若有耽延，也是为着我们的益处(参彼前一6~7)。

(三)我们许多人几乎从来没有烦扰过神，祷告一次、两次，过了就忘了；这样的祷告，神当然没有必要答应。

【路十八6】「主说：『你们听这不义之官所说的话。」

【路十八7】「神的选民，昼夜呼吁 ， 纵然为他们忍了多时，岂不终久给他们伸冤么？」

文意注解 「神的选民，昼夜呼吁 ，」『选民』在此可能特别指大灾难期间的犹太余民(参十七22~32)，但也指每个时代所有受逼迫的信徒。

「 纵然为他们忍了多时，」『他们』应指神的选民；表明神对 选民的遭受欺压，如果没有立即施行拯救，并非 不顾他们，而是一面为着他们的属灵好处，一面也是对欺压者的宽容忍耐。

话中之光 (一)凡是用正当的灵，所献正当的祷告，决不会永远得不着神的答应。

(二)神垂听我们的祷告，不一定按照我们所指定的时候答应我们。我们寻找 ， 必向我们显现，不过不一定照我们所希望、所定规的时间和地点。

(三)神的时候是不能听你指挥的。如同击石取火一样，应当一次、两次，再三的击石，直到燧石发出火来。属天的事情比击石取火更有成功的把握，因为我们后面站着神的应许。

(四)有人以为神是耽延，其实不是耽延，乃是宽容世人； 不愿有一人沉沦，乃愿人人悔改(彼后三9)。

【路十八8】「我告诉你们，要快快的给他们伸冤了。然而人子来的时候，遇得见世上有信德么？』」

文意注解 「要快快的给他们伸冤了，」神报复我们的仇敌，乃是在救主回来的时候(帖后二6~9)。

「然而人子来的时候，遇得见世上有信德么？」『信德』原文就是『信心』，并不是指叫人得救的『信仰』，而是指存在于祷告中的『信心』，就是像这寡妇在祷告上坚持到底的信心。全句意即：当主再来的时候，在地上遇得见那有坚忍持久祷告的信心，坚信主再来替他们伸冤的人么？

话中之光 (一)父神为 的子民伸冤，对付 的对头──撒但，就在于差人子来，正如主说，伸冤在我(参罗十二20)。

(二)耶稣基督显现出来，就是要除灭魔鬼和它一切苦害我们的作为(参约壹三8)。

(三)在主再来之前，信徒将会遭遇一段艰难的日子──遭受逼迫与灾难；在那种境遇中，我们特别需要坚守对主的信心。

(四)我们虽然相信主肯为我们作事，也相信 凡事都能作；但我们的信心常是短暂的信心，很少能够信到底，忍耐坚持到底。

(五)经过试验的信心，才会更显宝贵；所以我们在百般的试炼中，不但要坚持忍耐，并且还要因此而大有喜乐(参彼前一6~7)。

(六)我们若对自己的祷告没有信心，就表示我们并不是真的在那里向神要；我们无心的祷告，就不能盼望神有心的垂听。

(七)抓牢神的应许，百折不挠的祷告，就是有信德的祷告。

(八)不怕神失信，只怕我们不信。

【路十八9】「耶稣向那些仗着自己是义人，藐视别人的，设一个比喻，」

原文字义 「藐视」轻看，视如一文不值。

文意注解 「仗着自己是义人，藐视别人的，」指法利赛人(参十六15)。

【路十八10】「说：『有两个人上殿里去祷告；一个是法利赛人，一个是税吏。」

背景注解 「上殿里去祷告，」圣殿每天献早晚祭时，在外院有两次公祷的例行聚会；此外，个人可以随时往圣殿私祷。

「法利赛人，」是犹太教中最严谨的教派，自夸有高度圣洁的生活、对神的敬虔、及圣经知识。

「税吏，」是替罗马政府向犹太同胞征收税款的人，他们一面欺压同胞，一面中饱私囊，素为一般犹太人所鄙视。

【路十八11】「法利赛人站着，自言自语的祷告说：“神阿，我感谢你，我不像别人勒索、不义、奸淫，也不像这个税吏。」

文意注解 「法利赛人站着，」『站着』虽是犹太人祷告时通常所采用的姿势，但在这里带有夸耀似的意味，昂首挺胸，站在一个明显令人注目的位置上。

「自言自语的祷告说，」『自言自语』表明他的祷告不是说给神听，乃是说给他自己听。

「我...我...」他一直重复『我』(参12节)，显明他内心的真实情况乃是自负和妄自尊大；本节的话根本不像祷告，倒像是在控告别人。

话中之光 (一)凡是在祷告中称义自己、定罪别人的，在神看来，也不过是自言自语，并不是真祷告。

(二)充满律法思想，活在律法原则底下的人(「法利赛人」)，他们不过是自我陶醉，根本没有摸着属灵的实际。

【路十八12】「我一个礼拜禁食两次，凡我所得的，都捐上十分之一。＂」

背景注解 「我一个礼拜禁食两次，」法利赛人一周禁食两次，以示敬虔(参五33；太六16；九14；可二18)，但律法并无此规定；仅每年赎罪日有禁食的节期(参利十六29~31；廿三27~29；徒廿七9)。

「捐上十分之一，」法利赛人也相当重视十一的奉献(参太廿三23；利廿七30；申十四22)。

文意注解 注意这法利赛人的祷告，在外表上虽有祷告的形式，但实际上却不是在跟神说话；反而是在夸赞自己的道德(参11节)和敬虔的表现。

话中之光 (一)在祷告中对神傲慢的自夸，在神面前乃是极其可憎的罪恶。

(二)有些信徒的祷告，像这个法利赛人一样，并不期待从神得着任何的答覆，因此他们的祷告也必然得不到回答。

【路十八13】「那税吏远远的站着，连举目望天也不敢，只捶着胸说：“神阿，开恩可怜我这个罪人。＂」

原文字义 「开恩可怜」施恩，宽恕，挽回，和解。

文意注解 「那税吏远远的站着，」表示他不敢引人注目。

「连举目望天也不敢，」表示他对神畏惧。

「神阿，开恩可怜我这个罪人，」『开恩可怜』在原文含有『作挽回祭』之意；『我这个罪人』表示他所想的是自己的罪，而不是别人的罪(参11节)。

这句话表明如下的真理：(1)惟有神才有资格怜悯人；(2)神是愿意怜悯人的神；(3)我们不是凭理由来获得神的怜悯；(4)只在神面前单纯承认自己可怜的光景；(5)把自己完全交托给神。

灵意注解 「远远的站着，连举目望天也不敢，」表徵他认识自己的败坏；「捶着胸，」表徵他为罪忧伤、痛悔；「神阿，开恩可怜我这个罪人，」表徵他靠着基督赎罪的功绩，求神赦免他的罪。

话中之光 (一)神若不怜悯，不管你如何定意，怎样奔跑，也是徒然、枉然。神一发怜悯，你甚么问题都解决了。所以我们都需要神的怜悯。

(二)神是满有怜悯的，甚么时候你一有真正求神怜悯的存心，甚么时候你就得着神的怜悯，进入恩典之中了。

(三)当你求怜悯的时候，要放弃你的理由。很多人因为有理由在，不要神怜悯，好像自己有很多等值的东西，与神交换恩典。错了，恩典是白白得着的。

【路十八14】「我告诉你们，这人回家去，比那人倒算为义了；因为凡自高的，必降为卑；自卑的，必升为高。』」

文意注解 「算为义，」意即被神称义，算他为义人；『算为义』比罪得赦免更深，乃是神看他好像没有犯过罪一样。

『算为义』这个字的原文在《路加福音》中一共用了五次(参七29，35；十29；十六15)，在其他三本福音书中，仅《马太福音》用过两次(参太十一19；十二37)。

「自卑的必升为高，」『自卑』是指自我谦卑的态度，并不是指对自己人格有自卑感。

话中之光 (一)「倒算」乃是神的算法──人行为上的善恶有时并不算数，人存心自卑才能算数。

(二)那税吏求神开恩可怜他(13节)，但神的回答却是『算他为义』；神所作的事，不是照我们所求所想的，而是照着 自己的思想，所以总是超过我们所求所想的(参弗三20)。

(三)信徒不可自高，看自己过于所当看的(罗十二3)；而当自卑，看别人比自己强(腓二3)。

(四)我们看别人，应当看别人身上的新人；看自己，应当看自己身上的旧人。这样，我们就不会自高，而会自卑。

【路十八15】「有人抱着自己的婴孩，来见耶稣，要 摸他们；门徒看见，就责备那些人。」

文意注解 「要 摸他们，」表示求主给他们祝福。

「门徒看见，就责备那些人，」门徒谅必是因认为小孩子微小、幼稚、无知，不应为此小事阻延主耶稣上耶路撒冷的行程。

话中之光 (一)在人的天然观念里头，常满了分别尊卑、贵贱、大小的思想(参雅二1~7)；信徒也常不知不觉中，有贵重这个，轻看那个的情形(参林前四6)。

(二)敬畏主的人，不可按外貌待人(参雅二1)，更不可恃强凌弱。

【路十八16】「耶稣却叫他们来，说：『让小孩子到我这里来，不要禁止他们；因为在神国的，正是这样的人。」

原文字义 「禁止」拦阻，妨碍。

文意注解 「在神国的，正是这样的人，」注意，主不是说像『这些』而是说像『这样』，显明不是指年龄，而是指属性；像小孩子『这样的人』，是指像小孩子的纯真、谦卑、依赖，这是进神国的要件(参太十八3)。

话中之光 (一)在教会中，没有一件事是小到让我们的主不足挂怀的，因此事无大小，都可带到主面前。

(二)在教会中，也没有一个人是太伟大到一个地步，认为某些事对他们来说，是太小的事，而不屑去作。

(三)凡自觉一无所有，谦卑地来求主的人，必为主所喜爱。

(四)无论我们是谁，无论我们的光景如何，主都喜欢与我们交通，与我们亲近；主也不容许任何人、事、物来拦阻我们和 的交通。

【路十八17】「我实在告诉你们，凡要承受神国的，若不像小孩子，断不能进去。』」

文意注解 「若不像小孩子，」『小孩子』与大人作比较，有其优点和缺点；主的意思不是叫他们像小孩子般的无知(参林前三1~3)、不能分辨好坏(参弗四14)、不能吃乾粮(参来五12~14)等，而是要他们像小孩子那样的『谦卑』(参太十八4)，这个特徵表现在他们的天真、单纯、自感微小、完全倚靠父母、肯听话、服从等情形。

话中之光 (一)不是『装作』小孩子，乃是自然『像』小孩子，因此能安息于自己眼前的地位，而不会觉得吃力与吃亏。

(二)主的话指明，我们的旧人旧性，在神国里没有容身之处，因为神阻挡骄傲的人(雅四6；彼前五5)。

(三)我们必须像小孩子那样，心里不受老旧的观念所霸占，才能将神的国当作新事物来接受。

【路十八18】「有一个官问耶稣说：『良善的夫子，我该作甚么事，才可以承受永生？』」

文意注解 「有一个官问耶稣说，」这个官是一个少年财主(参太十九22)。

「良善的夫子，」这是一个极不妥当的称呼，表示他看待耶稣不是救人的『救主』，而是教导人的『师傅』(参约三2)。

「我该作甚么事，才可以承受永生？」这问话里包含了四个意思：(1)他认识『承受永生』的重要性；(2)他承认在自己里面没有永生；(3)他认为『作甚么事』可以承受永生；(4)但他不知道该作甚么事，才可以承受永生。

『承受永生』就是『得救』(参26节)，意即『得着神永远的生命』，得以免去永远的沉沦(参约三16)。

『永生』是神藉着耶稣基督赏给人的恩典，不是人凭着善行向神赢得的报偿。

【路十八19】「耶稣对他说：『你为甚么称我是良善的？除了神一位之外，再没有良善的。」

文意注解 「你为甚么称我是良善的？」意即『你如果认为我是一个普通的教师，就不该称我是良善的』，因为凡是人都不良善。

「除了神一位之外，再没有良善的，」意即在神之外，并没有善人(参罗三10)。主说这话，并非表示 自觉有罪或与常人无异，而是表明：(1)神乃是真善的源头；(2)人离开了神，便无真善。

主耶稣在此不是否认 自己是神，而是要引导这个少年官认识 就是这一位惟一良善的神。

话中之光 (一)坏树不能结好果子(参太七18)，世人不可能凭其邪恶的本性，作出甚么善事来。

(二)只有善人才能发出善来(参太十二35)；而惟有神是善的，因此我们人无论怎样作善事，在神眼中看来，仍不足称善。

(三)信徒的义，若不胜于文士和法利赛人的义，断不能进天国(参太五20)。因此，我们不仅要遵守旧约律法有关道德方面的诫命，也要遵守天国君王所颁布的新诫命(太五至七章)。

(四)除神以外，再也没有良善；所以没有一个人能因作好、行善而叫自己得救，只有靠主耶稣的救恩才可以。

(五)一切在神旨意和能力之外的工作，都不是『善』的工作。信徒一切的行为，必须是出于神，且藉着神才可以。

【路十八20】「诫命你是晓得的，不可奸淫、不可杀人、不可偷盗、不可作假见证、当孝敬父母。』」

原文字义 「孝敬」尊敬。

文意注解 「诫命你是晓得的，」主耶稣在这里向他提说『诫命』的目的，并非暗示他可以凭守律法得救，相反地，乃是要让他藉着律法认识两件事：(1)诫命表明神爱的心和圣洁、公义的性情；(2)因人不可能完全遵行诫命，使他能从失败中认识自己的败坏，并领会人根本不可能藉行善而得永生。

「不可奸淫、不可...」这些乃是十诫中的第五至第九条诫命。『当孝敬父母』原为第五条诫命，此处却排在后面；又此处未提第十条『不可贪恋』的诫命。

话中之光 (一)新约信徒虽不必遵守旧约有关礼仪上的诫命，但仍得遵守有关道德上的诫命。

(二)我们在教会中也当遵守属灵的诫命：(1)不可把世界带进来──奸淫；(2)不可散布死亡的因素──杀人；(3)不可窃夺神的荣耀──偷盗；(4)不可见证基督以外的事物──作假见证；(5)要尊主为大──孝敬父母。

【路十八21】「那人说：『这一切我从小都遵守了。』」

文意注解 可惜这少年官并没有看见自己的无能，以为一切都已遵守了；其实，他顶多只不过是在字句外表上遵守诫命，却在精神内涵上仍免不了违犯诫命。

话中之光 (一)自义的人根本是在黑暗中，看不见自己的过犯。

(二)人只要在一条诫命上跌倒，他就是犯了众条(雅二10)。

【路十八22】「耶稣听见了，就说：『你还缺少一件；要变卖你一切所有的，分给穷人，就必有财宝在天上；你还要来跟从我。』」

文意注解 主在此提出最严厉的要求，以显明他的不完全。

「你还缺少一件，」暗示他现在仍是不『完全』的──即使人遵行一切诫命，在主看仍是不完全的。从主在下面所提示的话可知，他所『缺少的一件』就是第十诫『不可贪恋』，特别是贪恋钱财。

「要变卖你一切所有的，」表示他的『一切所有』，乃是他不完全的明证，故要他去『变卖』所有的。

「分给穷人，」表示他若不能把所有的『分给穷人』，就证明他并不『爱人如己』(参太十九20)。

「就必有财宝在天上，」表示他现在所有的，不过是地上的，他在『天上』仍旧一无所有。

「你还要来跟从我，」表示他即使将所有的分给人，在他的心里仍可能只有穷人而没有主(参可十四7)，故还要来『跟从主』，亦即要爱主过于爱一切(参太十37~38)。

按上下文来看，本节的话并不是一条通则性的教训，要每一个基督徒都过穷乏的生活。主叫那少年人如此作，乃是有 的目的，为要让他知道：他实在并没有完全遵守诫命(参21节)，因此而醒悟，人并不能藉作甚么事以承受永生(参18节)。

话中之光 (一)本节的话乃是律法的总纲：「要变卖你一切所有的，分给穷人，」就是『爱人如己』；「来跟从我，」就是『爱主你的神』。

(二)主的要求一层深过一层：(1)「变卖」──把财产换金钱，一般人作得来(参徒五1)；(2)「分给」──相当为难；(3)「跟从」──更加为难，因为分给的是身外物，而跟从的是『整个人』。

(三)先变卖所有的，然后才来跟从主；可见我们的『所有』，往往是『跟从』主的障碍。

(四)信徒不当只看自己的需要，也当注意别人的需要；各人不要单顾自己的事，也要顾别人的事(腓二4)。

(五)行走生命的道路，须要除去一切拦阻的东西，并一直往前跟随主。

(六)主是要求我们丢弃一切 之外的事物，不管是物质的，还是属灵的──「变卖你一切所有的」，而专一注视 ，跟从 ，以 为至宝──「财宝在天上...跟从我」。

(七)「你还要来跟从我，」有些人为了某种崇高的理想，可以献上自己的全部财产(参林前十三3)，但却不投身作一个主的跟从者，这样的『变卖所有』，仍无益处。

【路十八23】「他听见这话，就甚忧愁，因为他很富足。」

话中之光 (一)凡自己有所保留，而不肯跟从主的人，都是「忧愁」痛苦一生的人。

(二)靠恩典，小孩子也能蒙主祝福(参16节)；靠行为，即使是遵守了一切的诫命(参21节)，结果仍是「忧愁」不喜乐。

(三)人越多财，就越贪财。这种情形，也可应用在属灵的事上，人若在主之外注重属灵的产业，例如口才、知识、恩赐，就会引来忧愁的后果。

(四)爱钱财过于爱主的，结果会叫人「忧愁」；但爱主过于爱其他一切的人，虽然失去家业，却仍有满足的喜乐(参来十34)。

(五)产业多，会拦阻人跟从主；不只是物质的自足会拦阻人蒙恩，属灵的自满更会拦阻人蒙恩。

(六)那个财主虽已来到基督面前，却丝毫未得着基督；我们若不能撇下所有『先前以为与我有益的』──已往的属灵成就，而竭力追求基督，就恐怕仍不能真的完全得着基督(参腓三7，12)。

(七)属地和属天，属世和属灵并不能两全其美；信徒若舍不得属地和属世的，就不能盼望属天和属灵的也富足。

(八)无论甚么时候，你一碰着主，主就定规向你有所要求。我们若是不答应主的要求，不肯出代价，就会有两个结果：

1.就我们而论，是「忧愁」而退走。

2.就主而论，主在我们身上就不能显出用处来。

【路十八24】「耶稣看见他，就说：『有钱财的人进神的国，是何等的难哪！」

文意注解 「有钱财的人进神的国，是何等的难哪，」就着一方面的意义来说，重生乃是进神国的条件(参约三3，5)，而我们只要相信主就能重生，所以有钱财的人进神的国并不难；但另一方面，主在前面要求那位财主『变卖一切所有的，分给穷人，还要跟从 』(参22节)作为进神国的条件，所以这里的『进神的国』并不就等于『承受永生』和『得救』。『进神国』的意义，含有信徒必须在今世活出神国的实际，作个名副其实的神国子民，当主再来时，才能得着国度的荣耀说的。就这一方面的意义而言，有钱财的人进神的国确是何等的难。

灵意注解 『有钱财的人』的属灵定义是，在主之外有所拥有，不肯为主的缘故，舍己、失丧魂的享受(参可八34~35)的人。

话中之光 人不能靠钱财进入神的国；对物质的看重与眷恋，即令是穷人，也会成为他们进入神国的拦阻。

【路十八25】「骆驼穿过针的眼，比财主进神的国，还容易呢！』」

背景注解 「骆驼穿过针的眼，」古时犹太人的城门，往往在正常的门上另开一个小门，此小门名叫『针眼门』。白天时大开城门，供人们和货物进出；每到黄昏，便关闭城门，而仅打开那扇小针眼门。那门小到只可容『人』进出，故若遇有驮货物的骆驼时，须先把货物从它身上卸下来，然后叫骆驼屈着身子匍匐，再加上人力的推和拉，才能通过。『骆驼穿过针的眼』遂成了一句俗谚，以形容事情非常困难，但并不是完全不可能之意。

文意注解 「骆驼穿过针的眼，」『针』字在原文是指外科医生所使用的针，与马太和马可里所用的『针』字不同(参太十九24；可十25)。『骆驼』乃巴勒斯坦体型最大的动物，『针眼』乃是极细小的管道；『骆驼穿过针的眼』乃在表明『在人是绝对不可能作到的』(参27节)。

「比财主进神的国，还容易呢，」意指一个人的心若被钱财霸占，而将钱财横隔在自己和神的国之间，他就不可能进去了。

话中之光 (一)财主要进神国虽然难，但并非绝不可能；『骆驼』是载货的牲畜，它代表财物──只要肯奉献财物归主用，即可进去。(二)骆驼顶大，针眼顶小，虽难进去，但若应用十字架的原则，就是舍己、把己烧成灰，化为乌有，如此便能穿过去。

【路十八26】「听见的人说：『这样，谁能得救呢？』」

文意注解 他们的错误至少有二：(1)他们以为得救就是进神的国；(2)他们以为财富既是神给义人赐福的表记(参申廿八1~12)，因此也可以用财富换取进神国的权利。

严格地说，『得救』和『承受永生』(18节) 是同义辞，但和『进神的国』(24节)却稍有不同；信徒得救也就是承受了永生，因此也就具备了『进神的国』的基本条件(参约三3，5)，但仍得让神在我们身上完全掌权，才算实际地进到了神的国里面，或者说实际地活在神的国里面。

【路十八27】「耶稣说：『在人所不能的事，在神却能。』」

文意注解 主这话是回答『拥有财富』和『进神国』不能两全的难题，故 的意思是说，神可以除去钱财在人心里的权势，使人得以撇下一切(参28~29节)，而能进入神的国。

有人根据本节圣经，认为那个少年官后来可能也归信了基督。

话中之光 (一)人要进入神国，不止那个作官的财主觉得不能(参23节)，听见的人也觉得不能(参26节)，连主耶稣也印证说，「在人所不能的事」──人不能凭着自己的行为进入神国。

(二)「在神却能，」神能将人所不能的，转变为可能；神的方法是将 自己给人，在人里面加力，使人也『凡事都能作』(参腓四13)。

(三)「在人所不能的事，」这是宣告人行为的无用；「在神却能，」这是表明神恩典的备办。我们惟有不靠行为而靠恩典，才能得救(参弗二8~9)。

(四)那少年官只看见他自己的不能，并没有看见神的凡事都能，所以就忧忧愁愁的走了(参23节)。若只看见自己的不能，就会落在忧愁里；但若看见神能，就要欢喜赞美神。

(五)我们得救了以后，还要依靠神的『凡事都能』去行善(参弗二10)，才能真正活在神国的实际里面(参彼后一10~11)。

(六)无论在生活环境中，或在灵命的长进里，神都有无限的大能，来为我们解决一切难处，供应我们一切需要。我们应当倚靠 。

(七)有些不信的人，从人这面看来，是很难信主得救的；但在神那里还是有得救的可能。所以我们传扬福音，不可轻易放弃任何人，神一作事，连最刚硬的罪人也会得救。

【路十八28】「彼得说：『看哪，我们已经撇下自己所有的跟从你了。』」

文意注解 彼得的意思是说，我们在今天既已经『有所撇下』，就应当在将来『有所得着』，这样才算合理。这话虽然不错，但因带有交易的性质，动机不够高尚。

话中之光 (一)彼得的「看哪！」，正说出他的『有』；他正是一个属灵的『财主』，颇有可引以炫耀自夸的。

(二)我们所以能够撇下所有的来跟从主，其实仍是由于神的吸引和运行加力，所以应当归荣耀给神。

【路十八29】「耶稣说：『我实在告诉你们，人为神的国，撇下房屋，或是妻子、弟兄、父母、儿女，」

原文直译 「...没有人为神国的缘故，撇下房屋，或妻子，或兄弟，或父母，或儿女，」

原文字义 「撇下」留下，置于背后，赦免(过去完成时式)。

【路十八30】「没有在今世不得百倍，在来世不得永生的。』」

原文直译 「而没有不在现今这个时候得到许多倍，且在将要来的世代得到永远生命的。」

原文字义 「今世」这时期；「百倍」许多倍。

文意注解 「没有在今世不得百倍，」这是指在今世就能得着丰满的享受和喜乐。

「在来世不得永生的，」指在来世得着永远生命的福乐。这话的意思不是说，我们可以凭着舍弃一切(参29节)，来赚取永生；而是说我们的舍弃，能叫我们在进入永生的领域时，比一般信徒更多享受这生命的丰满──神为得胜的信徒所储备的奖赏。

话中之光 (一)属灵的原则是先抛下，后才得着。

(二)国度的奖赏是包括今生和永世的。

(三)神国的赏赐乃是「百倍」的；这个赏赐乃是基督自己，因为基督是丰满完全的。

【路十八31】「耶稣带着十二个门徒，对他们说：『看哪，我们上耶路撒冷去，先知所写的一切事，都要成就在人子身上。」

话中之光 (一)主不是说『我去』，乃是说『我们去』；一个人行走十字架的路是不够的，应当劝勉人、带领人也遵行神的旨意，背着十字架向前行。

(二)「先知所写的一切事，都要成就在人子身上，」神所定规的心意若没有得着成就，神就不会满足；故此我们应当与神合作，好让 为我们所定规的一切，也都成功在我们身上。

【路十八32】「 将要被交给外邦人，他们要戏弄 、凌辱 ，吐唾沫在 脸上；」

文意注解 「 将要被交给外邦人，」『外邦人』指罗马人；耶稣是由罗马巡抚彼拉多判死罪而被钉十字架的(参廿三23~25)。

「他们要戏弄 、凌辱 ，吐唾沫在 脸上，」耶稣在被钉十字架之前，曾遭看守的人、希律兵丁和罗马兵丁的戏弄与凌辱，又吐唾沫在 脸上(参廿二63；廿三11；可十五16~20)。

话中之光 (一)主一路带领门徒，常向他们题起受苦、被杀的事(参九22，44；十七25)；这说明主的道路一直是指向十字架的。

(二)我们的眼光若能越过十字架的受苦，而看见复活里的荣耀，就会欣然奔跑前面的道路，毫无畏怯。

(三)荣耀之前，先有苦难(罗八17)；复活之前，先有死亡(林前十五36)。十字架乃是得着高举的路(腓二8~9)；这是主耶稣留给我们的榜样。

(四)谁苦受得越多，就越多得主的安慰(林后一5)；谁越被交于死地，就越多显明主复活的生命(林后四11)。

【路十八33】「并要鞭打 ，杀害 ，第三日 要复活。』」

话中之光 (一)「第三日 要复活，」基督教与其他宗教不同之处，就是救主耶稣的复活；基督徒与其他宗教徒不同之处，就是有复活的盼望。

(二)十字架对与基督徒而言，并不是完结；十字架的后面，有复活的荣耀。我们若与 一同受苦，就必与 一同得荣耀(罗八17)。

【路十八34】「这些事门徒一样也不懂得，意思乃是隐藏的，他们不晓得所说的是甚么。」

话中之光 在属灵上骄傲、自负的人──『看哪，我们已经撇下自己所有的跟从你了』(28节)，无法懂得十字架的意义──「一样也不懂得...不晓得所说的是甚么」。

【路十八35】「耶稣将近耶利哥的时候，有一个瞎子坐在路旁讨饭。」

背景注解 「将近耶利哥的时候，」《马太福音》和《马可福音》记载此事是发生在『出耶利哥的时候』(参太廿29；可十46)；我们必须了解耶利哥城的背景，才能明白其间有出入的原因。耶利哥在当时有新、旧二城，新城是大希律王所建，两城之间有一条道路相通。马太和马可是记载耶稣出旧城之时，而路加是记载耶稣进新城之时，所以两者并没有矛盾。

『耶利哥』乃是被咒诅之地(参书六26)。

文意注解 「有一个瞎子，」他的名字是『巴底买』(参可十46)；《马太福音》里记载了两个瞎子(参太廿30)，而此处仅记载一个瞎子；大概是其中之一的巴底买态度比较积极，开口喊叫的就是他。

灵意注解 「瞎子，」意即没有光照和启示；在黑暗中，不认识神，也不认识自己。

「坐在路旁讨饭，」『坐在路旁』表徵在生命的路上停滞不前；『讨饭』表徵因生命幼稚，只好仰赖别人的供应与喂养。

话中之光 (一)跟随主才是蒙福之路，但人因眼瞎，不能跟从主走路，只得「坐在路旁」；这是一幅人在黑暗中可怜光景的图画。

(二)只因他是个「瞎子」，所以向人「讨饭」，；所有灵里昏暗、缺少看见的人，就无法自己从主直接领受，只好向人求讨二手货。

【路十八36】「听见许多人经过，就问是甚么事。」

【路十八37】「他们告诉他，是拿撒勒人耶稣经过。」

【路十八38】「他就呼叫说：『大卫的子孙耶稣阿，可怜我罢。』」

文意注解 「大卫的子孙，」这是犹太人对弥赛亚的称呼；他们盼望弥赛亚来临，施行拯救，除去人间疾苦(参赛九7；耶廿三5~6)。

话中之光 (一)这个瞎子虽不能『看』，却能『听』(参36节)，他一听见了，就抓住机会，向主呼求，这是他蒙恩的原因。

(二)感谢主， 使我们听见福音，认识 就是『耶稣』(原文意即『耶和华救主』或『耶和华的救恩』)，是『大卫的子孙』(意即 是那位要来的弥赛亚)，因此向 呼求。

【路十八39】「在前头走的人，就责备他，不许他作声；他却越发喊叫说：『大卫的子孙，可怜我罢。』」

话中之光 (一)「在前头走的人，」那些老资格、有经历、似乎更接近主的宗教领袖，常会成了别人寻求基督的绊脚石。

(二)求看见的祷告，常会被人禁止；但越被禁止，越发要迫切求告，这样才能蒙恩。

(三)求启示的祷告，应当不顾一切的艰难和拦阻，迫切肯求，才会有结果。

【路十八40】「耶稣站住，吩咐把他领过来；到了跟前，就问他说：」

文意注解 「耶稣站住，」达秘曾为这句话作如下的评论：『约书亚曾经命令日头停在空中，但在这里，这一位日、月和诸天的主，竟然应一个瞎眼乞丐的请求而站住。』

【路十八41】「『你要我为你作甚么？』他说：『主阿，我要能看见。』」

话中之光 (一)「你要我为你作甚么？」祷告须有明确的目的。

(二)我们的祷告往往是一般性而无专一目的，或者是妄求(雅四3)，不知道所求的是甚么，因此祷告得不着答应。

(三)「主阿，我要能看见，」对一个似乎不可能的事情，我们应当敢于相信主。

(四)求眼睛能看见，是我们奔走属天道路的开端(林后四6；弗一18；徒廿六18)。

(五)瞎子虽未看见主，但是『听见』了(参36节)，就即刻向主祈求，「要能看见」。我们读圣经时，并不是一下子就得着启示，明白主的话；乃是先听见了话，谦卑求主光照，然后才得着启示。

【路十八42】「耶稣说：『你可以看见；你的信救了你了。』」

文意注解 「你的信救了你了，」他是相信主耶稣能医治他，所以这信不是自信，乃是信神能。

话中之光 (一)这个瞎子原来『坐在路旁』(参35节)，现在眼睛一得开，就在路上跟随主；要奔走道路，首须能看见。

(二)人的信心是主能力的输送管；信心的导管越大，主输入的能力就越多。如果我们还没有经历过主的大能大力，问题是因我们的信心不够，而不是因主的能力不够。

【路十八43】「瞎子立刻看见了，就跟随耶稣，一路归荣耀与神；众人看见这事，也赞美神。」

话中之光 (一)真实的信心，带来真实的看见(参42节)；真实的看见，产生真实的跟随。

(二)瞎眼的人不认识主的宝贵，故舍不得变卖所有的来跟从主(参22~23节)；但若心眼得开，便会以主为至宝，并为 丢弃万事(腓三8)，甘心跟从主走十字架的道路。

(三)少年官想要『作甚么』，结果是忧忧愁愁的走了(参18，23节)；瞎子是『求看见』，结果就欢欢喜喜的一路荣耀神。

(四)耶稣基督行事的结果总是使神得荣耀；我们信徒行事为人，也当求神的荣耀，而不是求自己的荣耀。

(五)一个感恩的人随时要见证主恩，归荣耀与神，好让人在我们身上看见神的作为，因而发出赞美。


路加福音第十九章

【路十九1】「耶稣进了耶利哥，正经过的时候，」

原文字义 「经过」行经，走遍(pass through)。

【路十九2】「有一个人名叫撒该，作税吏长，是个财主。」

原文字义 「撒该」公正，清洁。

文意注解 「作税吏长，」撒该大概负责耶利哥城的一切税务。

「是个财主，」当时耶利哥城相当繁荣，为他提供敛财的机会。

【路十九3】「他要看看耶稣是怎样的人；只因人多，他的身量又矮，所以不得看见。」

文意注解 「他要看看耶稣是怎样的人，」他大概是听见了主耶稣的名声，心里受吸引，想要探个究竟。

话中之光 (一)外面环境的难处──「人多」，和自己本身的难处──「身量又矮」，常是我们追求认识主的拦阻。但是只要我们有心追求，一切的难处都不成问题。

(二)许多时候，人们将主耶稣团团围住(「人多」)，叫人不得看见 ，比方：人的观念和话语，常混乱主的旨意，叫人馍糊不清，「不得看见」。

【路十九4】「就跑到前头，爬上桑树，要看耶稣，因为耶稣必从那里经过。」

文意注解 「就跑到前头，爬上桑树，」显示他想见主的心是何等迫切。

『桑树』指巴勒斯坦地的一种无花果桑树(参摩七14)；叶子像桑树，果子像无花果。枝干强韧，能够荷载一个成人的重量。

话中之光 (一)「就跑到前头，」惟有受主吸引(参3节)，我们才能快跑跟随 (歌一4)。

(二)我们为着想「要看耶稣」的任何努力，决不会白费，至终必然蒙恩而得着 (参5节)。

(三)撒该是一个有身分的税吏长(参2节)，却不顾自己的体面，「爬上桑树」，表明他要看主耶稣的心很迫切；一个人能否蒙恩，他的存心非常要紧。

【路十九5】「耶稣到了那里，抬头一看，对他说：『撒该，快下来，今天我必住在你家里。』」

文意注解 「耶稣到了那里，抬头一看，」这表示主耶稣早就知道撒该，因 是全知的(参约二24~25)。撒该原想『看』耶稣，不意耶稣早就『看』到了他；现在两相对『看』，彼此的眼神传达心意。

「撒该，快下来，」这表示主认识 的羊，并且按名叫 的羊(约十3，14)。

灵意注解 「今天我必住在你家里，」表徵主耶稣乐意住在信 之人的心里(参约十四23；启三20)。

话中之光 (一)主对于每一个有心要 的人是清楚知道的；我们在暗中向主的奉献、赞美、祷告，以及为主所受的苦难，可能人不知道，却是主所深知的。

(二)若有人爱神，这人乃是神所知道的(林前八3)。

【路十九6】「他就急忙下来，欢欢喜喜的接待耶稣。」

文意注解 「他就急忙下来，」注意，在这个故事里，『跑到前头』(4节)、『快下来』(5节)和『急忙下来』表明撒该的快速反应，符合了主的心意；也跟撒该良好的得救表现，有着密切的关系。

话中之光 (一)「他就急忙下来，」我们一得着了主的话，也应当立即有所反应。

(二)撒该是财主(参2节)，但他的里面却不快乐；当他遇见了主，就「欢欢喜喜的接待耶稣」。这表明：(1)以别的代替神的，他们的愁苦必加增(诗十六4)；(2)没有主的人，里面都是虚空，主一进来，就必满了欢喜快乐。

【路十九7】「众人看见，都私下议论说：『 竟到罪人家里去住宿。』」

【路十九8】「撒该站着，对主说：『主阿，我把所有的一半给穷人；我若讹诈了谁，就还他四倍。』」

背景注解 旧约律法规定人若犯窃盗罪，须赔『四倍』(参出廿二1)；大卫亦曾如此说过(撒下十二6)。但若亏负别人的钱财，只须偿还原数另加五分之一(参利六5；民五7)。

文意注解 「撒该站着，对主说，主阿，」『站着』表示他对主告白心中的意愿，是很严肃的。『主阿』表示他承认耶稣是他个人的主，今后将听从 。

「我把所有的一半给穷人，」这句话表明：(1)他对钱财的看法有了改变；(2)他对穷人有了怜恤的心。

「我若讹诈了谁，」『讹诈』乃是勒索的温和说法(参三14)。税吏常故意高估人的财产或收入，从中索取不当钱财。

「就还他四倍，」这是为了从前向人所作不义的剥削，自愿付出赔偿。

话中之光 (一)真正得救的人，必然可以从他身上显出得救的证据(参林后五17)，特别是爱财之心的改变，乃是蒙恩最好的证据。

(二)罪人一旦接受了救主， 救恩的大能就会使我们能脱离财物的霸占，并清理已往罪恶的生活。

(三)人要脱离世界和罪恶，并不在乎道理的劝勉和鼓励，也不在乎自己的定意和决心，乃在乎基督在人心里的催促和加力。

(四)那个少年财主忧忧愁愁的走了(参十八23)，乃是证明『在人不能』；这个财主撒该能够胜过财物的羁绊，乃是证明『在神却能』(参十八27)。

(五)神在基督里的救恩是丰满的，能力是无限的；没有一种光景是 所不能应付的，没有一个人在 是太难拯救的。

(六)信徒在认罪赔偿的时候，不可斤斤计较，总要赔得对方无话可说，且作到自己的良心无亏为止。

【路十九9】「耶稣说：『今天救恩到了这家，因为他也是亚伯拉罕的子孙。」

文意注解 「今天救恩到了这家，」表明人蒙恩得救乃是转瞬即成的，并不需要等他更多明白圣经道理或慢慢改良行为之后，才能得救。

「他也是亚伯拉罕的子孙，」表示他是以信为本、蒙拣选承受神所应许之产业的后嗣(参加三7，29)。

话中之光 (一)「今天救恩到了这家，」神的救恩是以家为单位的；所以我们传福音，不要只盼望救一个人，而该盼望救全家。

(二)主原先对撒该说：『今天我必住在你家里』(5节)，现在 说：「今天救恩到了这家，」。这表示主在那里，救恩就在那里；救恩不是别的，乃是主自己。

(三)真正亚伯拉罕的子孙，是具有亚伯拉罕的信心，又结出信心果子的人(参罗四16)。

【路十九10】「人子来，为要寻找拯救失丧的人。』」

文意注解 「失丧的人，」原文是『迷途者』(the lost)，此字既可指『失迷』的信徒(参太十八11) ，又可指『失丧』的罪人；这里按上下文看，应系指后者。故这里的『失丧的人』，不是指沦落在世界和罪恶中的信徒，而是指在灭亡路上徘徊的罪人。

本节指明救主来到耶利哥不是偶然的，乃是特意要寻找这一个失丧的罪人，就如 在撒玛利亚寻找那有罪的妇人一样(参约四4)。

话中之光 主乐于让寻找 的人寻见，因为 自己也在寻找人。

【路十九11】「众人正在听见这些话的时候，耶稣因为将近耶路撒冷，又因他们以为神的国快要显出来，就另设一个比喻说：」

原文字义 「显出来」显示出来，得以显现。

背景注解 「他们以为神的国快要显出来，」一般跟随主耶稣的犹太人，包括主的门徒，以为 上耶路撒冷是要作王，实现弥赛亚国，率领犹太人脱离罗马帝国的奴役。

文意注解 「耶稣因为将近耶路撒冷，又因他们以为神的国快要显出来，」这里有两个『原因』：第一个是因为 将要在耶路撒冷钉十字架，第二个是因门徒以为 要在那里作王设立国度，彼此的想法相反。事实上，在主受死之后，到 再来在地上实现神国之前，仍有一段相当长的时间，故此主耶稣设一个比喻教训门徒。

「就另设一个比喻说，」下面的比喻，乃前述撒该得救事例的延续，启示我们在主离世与 再来的期间，每一个得救的人都应该准备迎接进国度的审判，就是当他生存在世的时候，如何运用并经营主所赐给的恩典，作为在主再来之后他在国度中的地位的依据。

【路十九12】「『有一个贵胄往远方去，要得国回来。」

背景注解 主耶稣的讲道，非常善于就地取材。当时亚基老的王宫设在耶利哥，他离开耶利哥到罗马去接受王位，就把国家大事交给他的仆人，并且要他们经营他的财产。当他离开耶利哥之后，犹太人派遣了一个五十人的代表团，向罗马皇帝请愿，使得亚基老就此丢官，痛失犹太王位。当亚基老被分封至另外一个地区作王时，他立即召集他的臣仆，与他们结算他在赴京期间所有经营的帐目，其中不少人受到他的惩治。

灵意注解 「有一个贵胄往远方去，」『一个贵胄』指主耶稣， 是神而人，兼有尊贵的神性和高尚的人性；『往远方去』指主死而复活之后离世升天(参廿四51；来九11；彼前三22)。『远方』也暗示自主离世之后，到 再来之前，将会有一段相当长的时间。

「要得国回来，」表徵救主带着国度回来(参但七13~14；启十一15；提后四1)。

话中之光 (一)主耶稣是先来作救主，再来作王；作救主是给人进国度的方法，然后再来把国度带到世界。

(二)一般信徒往往只接受主耶稣作他们的救主，而不接受主作他们心里的王；这样的信徒，并没有活在神国度的里面，所以他们无分于国度的奖赏。

【路十九13】「便叫了他的十个仆人来，交给他们十锭银子(锭原文作弥拿一弥拿约银十两)，说：“你们去作生意，直等我回来。＂」

原文直译 「...正当我来的时候，你们去作生意。」

原文字义 「作生意」经营，支配，运用。

背景注解 「十锭银子，」一锭银子即一弥拿(mina)，系希腊币制的一种单位，等于一百个希腊银币(drachma，或罗马银币denarii)，相当于一般人百日的工资。

灵意注解 「便叫了他的十个仆人来，」『十』在圣经中代表完全；『仆人』原文是『奴隶』，指信徒是主用宝血所买的奴仆(参林前七22~23) 。

「交给他们十锭银子，」十个仆人共得十锭银子，每人一锭，数额相同，故此处的『银子』并非象徵恩赐(参太廿五15)，也不是指才干、职事、地位、功用等，因为这些都是圣灵随己意分给各人的，每人所得不同(参林前十二4~11)。此处的『银子』应是指每一位基督徒基于主耶稣的救赎，都从主获得了同等的恩典和权利──属灵生命的特权，追求神国的特权，以及传扬福音的特权等。

话中之光 (一)信徒在生命上是作童女(参1节)，为 而活；在事奉上是作仆人，为 作工。

(二)十个仆人代表古今中外所有的信徒；凡是信徒，都是主的仆人，也都从主得着属灵的使命，没有一个信徒可以推辞说，『我没有使命，所以我不必交账，不必服事。』

(三)信徒必须向这个敌对的世界宣告主为王的信息，把福音的真道传扬出去。

(四)银子的所有人是贵胄，但银子的支配却全权交给了仆人；信徒今天都已经从主领受了托付，也都有责任去好好地加以运用。

(五)蒙恩得救的信徒，都从主领受了真道(参犹3)；这些主所一次交付圣徒的真道，乃是主交托给信徒的资本，使我们据以经营和服事，作买卖直等到主再来。

【路十九14】「他本国的人却恨他，打发使者随后去说：“我们不愿意这个人作我们的王。＂」

灵意注解 「他本国的人，」表徵不信的犹太人。

「我们不愿意这个人作我们的王，」表徵犹太人弃绝复活、升天的主(参徒二至九章)。

话中之光 (一)我们信徒本当尊主为王，但有多少人的行事为人，却表现出并没有让主在他们的心中作王。

(二)今天的世界，也是满了对主心怀敌意、不肯归顺 的人，我们信徒所当作的工作(生意)，就是竭力赢回他们。

【路十九15】「他既得国回来，就吩咐叫那领银子的仆人来，要知道他们作生意赚了多少。」

灵意注解 「他既得国回来，」象徵主再来降临空中云里。

「叫那领银子的仆人来，」象徵信徒被提到云里，在空中与主相遇(参帖前四17)。

「要知道他们作生意赚了多少，」象徵基督台前的审判(参林后五10；罗十四10)。

话中之光 (一)信徒今日在地上所有的事奉，将来都要在主面前一一交账(参林前三10~15)；所以我们今天在地上所作的一切，都会存记到天上(参十二33)，也会存记到永世(参十六9)。

(二)我们今天工作的成果，一切都是属于主的，将来都要向主交账，故千万不可据为己有。

(三)信徒今日所有的事奉工作，以及生活追求，迟早有一天要向主交账。倪柝声作诗说：『我今每日细望审判台前亮光；愿我所有生活、工作，那日都能耐火。』

【路十九16】「头一个上来说：“主阿，你的一锭银子，已经赚了十锭。＂」

文意注解 「赚了十锭，」意即将主人所给的银子拿去作买卖；这表明主人供给仆人们银子的目的，不是要让他们把银子储藏起来，而是盼望他们善加运用，藉以加增更多的银子。

灵意注解 「头一个上来，」『来』是指来到基督的审判台前。

话中之光 (一)主量给我们各人的属灵产业，是要我们去加以经营、运用并增加。属灵的资产越运用，就越会增加。

(二)主所赏给我们的身体、时间、灵命等等，应当百分之百为主使用，为主活着。

【路十九17】「主人说：“好，良善的仆人；你既在最小的事上有忠心，可以有权柄管十座城。＂」

原文字义 「良善」美好，好事；「忠心」信实，可靠。

文意注解 「良善的仆人 ，」『良善』是指有好的存心和动机。

「在最小的事上有忠心，」『忠心』是指有好的行为表现。

灵意注解 「在最小的事上有忠心，」『最小的事』象徵今世在主里的工作。

「有权柄管十座城，」『城』是掌权的范围；『有权柄管城』象徵在未来的国度里执掌权柄，与基督一同作王(参启二26；廿4，6)。

话中之光 (一)主所求于我们的，不是工作的成功与发达，而是「良善」与「忠心」；司提反虽然没有为主作伟大的工作(参徒七章)，在人看是失败的，但在主看却是「良善的仆人...有忠心」的。

(二)「良善的仆人」与22节的『恶仆』成对比，故『良善』是指体贴主的心意，殷勤作工。

(三)我们今天为主无论作了多少事，乃是「最小的事」，它们不过是为着将来能管理城池，所必须先经历的豫习；信徒真实的事奉，乃是在永世里(参启廿二3)。

(四)我们常以为自己所服事的太多太大了，但在主看来却是「最小的事」；我们若能以主的眼光来看一切的事奉，就会欣然以赴。

(五)凡在今世「最小的事」上忠心尽职的人，他们所得的赏赐是在将来膺负更重大的责任(「管十座城」)。

(六)今天「忠心」服事，将来才能得着权柄「管十座城」，信徒谁愿为大，就必作别人的用人(参太廿26)。

(七)基督徒永远没有『退休』这个名词；地上终了之时，就是属天国度的开始之时。

【路十九18】「第二个来说：“主阿，你的一锭银子，已经赚了五锭。＂」

【路十九19】「主人说：“你也可以管五座城。＂」

话中之光 赚十锭银子的仆人，可以有权柄管十座城(参17节)；赚五锭的，管五座城。这说出属灵的权柄，乃是根据属灵的度量。我们能彰显基督的权柄多少，乃看我们里面基督的度量扩充(「赚」)了多少。

【路十九20】「又有一个来说：“主阿，看哪，你的一锭银子在这里，我把它包在手巾里存着；」

灵意注解 「又有一个，」这个仆人表徵不忠心的信徒。

「把它包在手巾里存着，」象徵将主所赐的恩典和权利埋没了，没有善加运用；这是一项不负责任的行为。

话中之光 (一)这个仆人所犯的罪，乃是疏忽的罪，没有作好主工的罪；在教会中犯这种罪的人实在很多，他们似乎根本没有事奉主的愿望。

(二)信徒应当在主再来之前，把握机会，作好准备；不要在这一段时间内一事无成，以致失去将来进一步事奉的机会。

(三)「手巾」是为擦汗的，不是为「包」银子的。凡不肯竭力多作主工的，就不能说，『我们的劳苦，在主里面不是徒然的』(林前十五58)；也不能说，『在主里面而死的人，息了自己的劳苦，作工的果效也随着他们』(启十四13)。

【路十九21】「我原是怕你，因为你是严厉的人；没有放下的还要去拿，没有种下的还要去收。＂」

文意注解 「我原是怕你，」他是『怕』把所领的银子赔掉了，将来难于交账，因此不敢动用。

「严厉的人，」指要求严格，但不若『忍心』(太廿五24)强烈。

「没有放下的还要去拿，」『放下』乃借贷的用语，指『放款给人』；全句意即『没有放款给人，还要去收取利息』。

「没有种下的还要去收，」这句话是古时农人所用的俗语：在正常情形之下，耕作时必须先有撒种，后才有收成；故此句意即『没有付出，却想有所得。』正像埃及的法老不给以色列人草，却要他们照常交砖(参出五7~14)。

话中之光 (一)主教导我们不要怕，只要信(参八50)；真正爱主的人没有惧怕(参约壹四18)。

(二)胆怯的人──怕主，怕人，怕失败，怕成果少，乾脆就让世俗、罪恶、肉体等属地的人事物，将主所给的属灵特权埋没了，结果一事无成。

(三)一般基督徒最容易犯的毛病，就是胆小、羞怯、害怕，以致不敢积极服事主。

(四)我们事奉主不能消极被动，应当积极主动地运用从主所得的一切。

【路十九22】「主人对他说：“你这恶仆，我要凭你的口，定你的罪；你既知道我是严厉的人，没有放下的还要去拿，没有种下的还要去收；」

原文字义 「定你的罪」审判你。

文意注解 「你这恶仆，」『恶』指他没有遵从主人的心意，又妄论主人。

「你既知道我...」并不是主人承认那仆人对他的评论是正确的，主人的意思乃是：『你既认为我是这样的一个人，那么你就应该...』。所以主人是凭他自己的口供来定他的罪。

话中之光 (一)我们应当更多认识基督，以免因无知而在 眼中成了「恶」的仆人。

(二)主将来要以我们自己的话，来断定我们的不是。

【路十九23】「为甚么不把我的银子交给银行，等我来的时候，连本带利都可以要回来呢？＂」

文意注解 「把我的银子交给银行，」『银行』原文直译『兑换银钱之人的桌子』，是从『四脚桌子』(four-foot)转变而来，今天在希腊的银行门口仍可见到此字。当时的银行规模很小，一般是在通商据点经营存放和汇兑银钱的业务。

「连本带利都可以要回来，」『利』字原指子孙，转用来形容资金的子孙，亦即产生利息。

灵意注解 『我的银子』象徵属灵生命的特权；『银行』象徵教会；『生利息』象徵结出生命的果子。

『交给银行去生息』的意思乃是说，我们最低限度可以把主所给的属灵福分，让教会中别的圣徒也能分享运用，例如：当教会传福音时，我们虽不能作见证或释放信息，但至少能带朋友来听福音，为福音聚会祷告等，从旁帮助别人结出福音的果子。

【路十九24】「就对旁边站着的人说：“夺过他这一锭来，给那有十锭的。＂」

灵意注解 「夺过他这一锭来，」这意思并不表示失败的信徒会失去永生的特权，而是在国度里被主惩治，暂时失去福分。

【路十九25】「他们说：“主阿，他已经有十锭了。＂」

【路十九26】「主人说：“我告诉你们，凡有的，还要加给他；没有的，连他所有的，也要夺过来。」

话中之光 (一)这个原则也适用于今天的事奉工作：你越有，主越要加给你；甚么时候你一停止进步，连已往所得的，也要被夺回。(二)爱心越使用就会越增长；越不爱人，爱心就越减少。

(三)「凡有的，还要加给他，」这话说出丰满的原则：我们若不扣住丰富的基督，乐意供应给别人，结果却叫自己更加丰富。

(四)凡为自己和别人灵性上的益处而努力的人，必可越来越有；凡不理会主的心意而闲懒不结果子的人，连他已有的也要失去。

(五)没有人可以在神的国里坐享其成，也没有人可以不劳而获得神的赏赐。

(六)主再来时，不单是消极的审判人，刑罚人；更是积极的恩待人，祝福人。

【路十九27】「至于我那些仇敌不要我作他们王的，把他们拉来，在我面前杀了罢。＂』」

灵意注解 本节表徵凡不信、弃绝救主的犹太人，都必遭受主的审判。

话中之光 (一)拒绝基督的王权，没有让基督在凡事上居首位的(「不要我作他们王的」)，终必灭亡(「杀了」)。

(二)凡不尊主为大的人，在主看来，他们已经失去了生存的价值和意义。

【路十九28】「耶稣说完了这话，就在前面走，上耶路撒冷去。」

文意注解 至此，主耶稣完成了 在地上的传道事工；此后， 乃是到耶路撒冷去受死，完成神所命定的救赎大工。

话中之光 (一)主耶稣当日是走在门徒的前面率领他们，主今天也是走在我们的前面带领我们；我们的前途无论是甘、是苦，主都必为我们开路，因此，我们足可安心前行。

(二)本节说出：(1)基督的灵，乃是主动面迎十字架，毫无畏缩、顾忌；(2)基督首先进入死亡，将死亡权势远远排斥，而在死亡中为我们开出一条生路，把我们领进复活丰满的境地，正如约柜过约但河的故事所豫表的(参书三14~17)。

【路十九29】「将近伯法其和伯大尼，在一座山名叫橄榄山那里；就打发两个门徒，说：」

原文字义 「伯法其」青(尚未成熟)无花果之家(House of green figs)；「伯大尼」无花果之家，苦难之家。

文意注解 「将近伯法其和伯大尼，在一座山名叫橄榄山，」『橄榄山』位于耶路撒冷东面，『伯法其和伯大尼』为橄榄山南麓彼此相邻近的村庄(参太廿一17)。

灵意注解 『伯法其』原文字义是『尚未成熟的无花果之家』，无花果树象徵以色列国和以色列民(参耶廿四5)；神盼望在地上得着一班人，像无花果一样能作 的满足。

耶路撒冷是神选民的京城，按理，这位弥赛亚来到耶路撒冷，应当受到神一切选民的欢迎和尊敬，但根据本章的记载，主到了耶路撒冷，虽然这里有一班群众欢迎并高举这位弥赛亚，但他们的欢迎相当的浮浅，而最严重的是， 竟被犹太教的领袖所弃绝(参47节)。这些情形，正像『伯法其』的原文字义所代表的，无花果尚未成熟──犹太人尚未准备好迎接这位弥赛亚。

【路十九30】「『你们往对面村子里去；进去的时候，必看见一匹驴驹拴在那里，是从来没有人骑过的；可以解开牵来。」

背景注解 『驴』是温驯的动物，古犹太人在未普遍使用马之前，曾被用作君王的座骑(参士十4；十二14；撒下十六2)。由于它不像战马那样威风，所以圣经用驴和马作对比，以表明骑驴者的谦和、温雅(参亚九9~10)。

「是从来没有人骑过的，」分别为圣归神使用的动物，必须是没有人使用过的(参民十九2；申廿一3；撒上六7)。

文意注解 「你们往对面村子里去，」《马太福音》记载主耶稣是在伯法其打发门徒去对面的村子(参太廿一1~2)，故『对面村子』应是指伯大尼。主耶稣和门徒当天晚上出城往伯大尼住宿(参可十一11)，可能顺便把驴驹归还原主人。

「必看见一匹驴驹拴在那里，」『驴驹』是尚未长成的幼驴。

灵意注解 这里的驴驹具有如下的意义：

1.「驴驹」代表世人。

2.它们被「拴在那里」，豫表世人被生活、家庭、工作等『拴』住，不得自由。

3.拴住它们的地方是「对面村子里」，豫表『在世界里』。

4.主打发 的门徒去「解开」，豫表主差遣 的仆人(信徒)，将我们从世界和罪恶里释放出来。

5.它们是被「解开牵来」，豫表我们得救乃是被带到主的面前。

6.主拯救我们的目的，乃是『主要用它』(参31节)，豫表主盼望我们得救以后，奉献自己归 使用。

话中之光 (一)主的话里带着权柄，只有那些得着主话的人，才能被「解开」，被释放出来。

(二)主能骑一匹「从来没有人骑过的」驴，主也能对付一个从来未曾顺服过 的人；我们在神面前无论是多么刚硬，主都能对付我们。

(三)献给神的果子是初熟的，献给神为祭物的牛是没有负过轭的，给主骑的驴也是「从来没有人骑过的」；我们应该保留最好的，分别为圣献给主用。

(四)一个得着释放的人，必须被带到主这里来(「解开牵来」)，主才能用他。

【路十九31】「若有人问为甚么解它，你们就说：“主要用它。＂』」

灵意注解 我们信徒原来是在这世界的主人手下，被世上的事和罪恶捆绑住了，但有一天，主那权能的话临到我们身上，我们立刻就从黑暗的权势底下得着释放，而归给主用。

话中之光 (一)我们的身体、智力、财物等，都是属于主的，当主要徵用时，应当立时欢喜献上。

(二)主的门徒只因着主的一句话：「主要用它」，就把事情办成功了。可见这件工作，在表面看，好像是门徒作的；实际却是主的话负他们的责任。同样的，我们今天事奉主，无论是传福音，或是看望圣徒，外面好像是我们在作，其实里面也是靠主的话来负一切的责任，才会有成果。

【路十九32】「打发的人去了，所遇见的，正如耶稣所说的。」

话中之光 (一)我们对主的话，也应当信而顺服，不可怀疑。

(二)主怎样吩咐，我们只要遵行，事情就怎样成就。

【路十九33】「他们解驴驹的时候，主人问他们说：『解驴驹作甚么？』」

【路十九34】「他们说：『主要用它。』」

文意注解 驴驹的主人一听『主要用它』，就让他们牵走，可见他也是一个敬畏主的人。

【路十九35】「他们牵到耶稣那里，把自己的衣服搭在上面，扶着耶稣骑上。」

文意注解 「把自己的衣服搭在上面，」这是用衣服代替鞍子。

灵意注解 『衣服』象徵我们外表的荣美和行事为人。主坐在衣服上面，意即：(1) 被人高举和荣耀；(2)人的降服，才能主观地经历 的作王掌权；(3)我们的生活为人，应该为着彰显 的荣耀。

【路十九36】「走的时候，众人把衣服铺在路上。」

原文字义 「铺」在下面铺开。

文意注解 「众人把衣服铺在路上，」『众人』因逾越节将临，故可能包括从各地前来耶路撒冷过节的人潮；『把衣服铺在路上』乃是一种向君王表示效忠致敬的举动(参王下九13)。

灵意注解 主骑在驴驹上，人以衣服为坐垫，又以衣服铺路，这事说出了如下的含意：

1.人类(衣服)和动物(驴驹)乃是万有的代表，表明主在凡事上居首位(西一18)，万有都服在 的脚下(弗一22)。

2.衣服代表人外面的义行(启十九8)，『铺路』表明使之与属地的有所分别，全句是说信徒在行为上，表现出属主和属地的不同。

3.信徒以所是和所作来尊崇基督，使世人也能认识基督的所是和所作。

话中之光 神的忠仆主耶稣，至死顺服，所以面向耶路撒冷── 舍命服事之处，毅然前往，毫不畏缩，所以神藉着万有荣耀的迎接来印证 。同样的，所有不逃避十字架，至死顺服的人，到那一天，也都要与基督同受万有的欢迎(参罗八18~19)。

【路十九37】「将近耶路撒冷，正下橄榄山的时候，众门徒因所见过的一切异能，都欢乐起来，大声赞美神，」

【路十九38】「说：『奉主名来的王，是应当称颂的；在天上有和平，在至高之处有荣光。』」

文意注解 「奉主名来的王，是应当称颂的，」这个颂词出自《诗篇》，但『王』字是路加所加上的，原是向朝圣者祝福的话(参诗一百十八26)，门徒在此有意转用来称颂那要来的弥赛亚，也就是他们的主耶稣。

话中之光 (一)当主骑上驴驹，人们也以衣服铺路(35节)时，接下来便是人们的称颂；照样，当我们完全顺服主时，就使主高举在众人之上，而成为赞美的中心。

(二)当荣耀的主向我们显现时，我们都要禁不住欢呼赞美起来。

【路十九39】「众人中有几个法利赛人对耶稣说：『夫子，责备你的门徒罢。』」

文意注解 「夫子，责备你的门徒罢，」意即『请你命令他们闭嘴罢』。

【路十九40】「耶稣说：『我告诉你们，若是他们闭口不说，这些石头必要呼叫起来。』」

文意注解 「若是他们闭口不说，」『说』字在原文含『负有责任的说、必要的说、见证的说』之意。按旧约律法，如果该作见证的人闭口不作见证，就是犯罪、诡诈、不诚实(参利五1)。

「这些石头必要呼叫起来，」意即『这些石头就要代替他们作见证』。由于在耶路撒冷的犹太宗教领袖漠视主耶稣的救恩，逼迫 的门徒，不让他们为主作见证，因此主就兴起环境来，让罗马的兵丁在主后七十年围困耶城，甚至拆毁石头(参43~44节)，所以可说是『这些石头向他们呼叫、作见证』，见证他们顽梗的罪。

话中之光 (一)基督是宇宙的主，是一切受造之物的元首；所以当得人类的赞美，也当得「石头」的高呼。

(二)如果应该赞美的──门徒──不赞美，神就要在人想不到的地方，兴起超然的反应──『石头呼叫』。

(三)我们信徒是主的见证人，但如果我们闭口不肯作主的见证，主就要另外兴起 的见证人来(参斯四14)，因为真理是不能隐藏的，光是必要显露的。

【路十九41】「耶稣快到耶路撒冷看见城，就为它哀哭，」

原文字义 「哀哭」恸哭，号泣。

【路十九42】「说：『巴不得你在这日子，知道关系你平安的事；无奈这事现在是隐藏的，叫你的眼看不出来。」

文意注解 「知道关系你平安的事，」暗指耶路撒冷不久即将有不平安的事发生(参43~44节)；而它真正的平安，则须要在主再来以后，以色列国复兴的时候才会有(参徒一6)。

【路十九43】「因为日子将到，你的仇敌必筑起土垒，周围环绕你，四面困住你，」

文意注解 「日子将到，」指在主后七十年所要应验的事。

「你的仇敌必筑起土垒，」『仇敌』指罗马军兵。

「周围环绕你，四面困住你，」指罗马太子提多率兵围困耶路撒冷城之事。

【路十九44】「并要扫灭你，和你里头的儿女，连一块石头也不留在石头上；因你不知道眷顾你的时候。』」

文意注解 「连一块石头也不留在石头上，」这句话在主后七十年按字义完全应验了，当时罗马人在提多率领下，彻底毁灭了耶路撒冷及圣殿建筑物，甚至石头也被撬开，以取得当圣殿被烧毁时从屋顶上熔流其间的金箔。也有人说，当时尚存留有一些石头未被移动。到了朱理安皇帝的朝代，因他企图重建圣殿，故把那些存留的石头也移去(使主的豫言全部应验)，但他的建殿计划半途而废。

「因你不知道眷顾你的时候，」指主耶稣降生在地上，为犹太人带来神悦纳的禧年，在恩典中眷顾他们的时候(参二10~14；四18~22)。

灵意注解 『石头』豫表神的选民，也豫表信徒(参彼前二5)。

话中之光 (一)凡外表兴盛，却失去主同在的教会，迟早必要四分五裂，成员彼此合不来(「连一块石头也不留在石头上」)，因为主容许人为『拆毁』的手，加在这样的教会身上。

(二)天然的人(石头)无法和别人配搭建造在一起，因此若不拆毁我们天然的生命，就无法让主有地位，也就不能有真实的建造。

(三)神赏赐给人悔改得救的机会，但人若失去这个机会，就要遭受神严厉的审判。

【路十九45】「耶稣进了殿，赶出里头作买卖的人，」

背景注解 当时圣殿的祭司允许商人在圣殿的外邦人院作买卖，售卖献祭用的牛羊鸽子及其他祭品，为那些外来朝圣者提供方便。这类买卖商业行为，表面看似乎并无不妥，但实际上有下列严重的弊端：(1)因买卖是在圣殿的范围内进行，神圣之地因而被玷污；(2)占用外邦人的院子，剥夺了外邦人敬拜神的权利；(3)因祭司和商人勾结串通，祭司给予商人各种方便(例如祭牲未严格检验，有瑕疵者也予通融)，而商人高价剥削，然后朋分暴利。

文意注解 「赶出里头作买卖的人，」『里头』指圣殿开放给外邦人敬拜用的院子。

灵意注解 神的殿是供神居住的所在(弗二21~22)，但如今却有一班人在殿里作买卖，以敬虔为得利的门路(提前六5)；主耶稣洁净圣殿之举，说出神无法在这样的殿里得着安息。

话中之光 (一)当我们肯让主在心中作王时，我们里面一切的污秽、掺杂、罪恶，都要被 清理乾净。

(二)主不喜悦我们任何藉属灵的事来赚钱的情形。

【路十九46】「对他们说：『经上说：“我的殿，必作祷告的殿。＂你们倒使它成为贼窝了。』」

原文字义 「殿」家；「贼窝」强盗的巢穴。

文意注解 本节是把赛五十六7和耶七11两段经文合成一句。

这是主第二次洁净圣殿。主在工作开始之时，曾洁净一次(参约二13~17)；此处是在工作即将结束之时，再作一次。第一次是称殿为『我父的殿』(约二16)，因 是以神儿子的资格来洁净圣殿；此处则称「我的殿」，因 是以大卫的子孙──弥赛亚的资格来洁净圣殿。

话中之光 (一)神拯救我们，乃是要我们作 的『殿』(参来三6『神的家』原文是『神的殿』)，作 安居之所。

(二)「祷告的殿」是与神交通、和神同工、让神得着荣耀的地方；「贼窝」是窃取神的利益、搞得乌烟瘴气、使神不得安宁之处。(三)教会和我们里面的灵，本应作「祷告的殿」，但若不让基督安家(参弗三17)，就有可能变成「贼窝」。

(四)我们信徒既然成了主属灵的殿，就不该再让世上的财利来充满，而成为「贼窝」；乃应常常向主祷告，与主交通。

(五)教会是神的殿，也是向神「祷告的殿」。个人的祷告固然紧要，但许多时候，教会的祷告比个人的祷告更有力量；因此，我们应当常与其他信徒一起祷告。

【路十九47】「耶稣天天在殿里教训人。祭司长和文士，与百姓的尊长，都想要杀 ；」

文意注解 「祭司长和文士，与百姓的尊长，」『百姓的尊长』即民间的长老；祭司长、文士和民间的长老乃组成公会的成员。

「都想要杀 ，」犹太教领袖想要杀主耶稣的原因：(1)主斥责他们把圣殿变成贼窝(46节)；(2)主自称与父平等(约十33)；(3)犯了安息日(六6~11)；(4)使拉撒路复活(约十一47，53)。

灵意注解 『祭司长、文士和百姓的尊长』代表宗教里面带头的人物。

话中之光 (一)当时的殿已经成为贼窝了，犹太教的领袖们并不在意，而当主耶稣来洁净圣殿时，他们竟想法子要除灭 。宗教徒只要敬虔的外表，好作为他们得利的门路；他们不要敬虔的实际，惟恐他们的罪恶被揭露。

(二)挂名的基督教领袖，他们保留一些宗教仪式，却拒绝真理，甚至想尽办法要消灭真理。

(三)虽然犹太教的领袖们想要杀主，但主仍旧照常在殿里天天教训人；神的教会即使遭受迫害，也要传讲神的话。

【路十九48】「但寻不出法子来，因为百姓都侧耳听 。」


路加福音第二十章

【路二十1】「有一天耶稣在殿里教训百姓，讲福音的时候，祭司长和文士并长老上前来，」

文意注解 「有一天，」指在主耶稣洁净圣殿的次日；据一般圣经学者推算，主耶稣是在礼拜天进入耶路撒冷，礼拜一洁净圣殿，而与祭司长、文士等人辩论则在礼拜二(参可十一19~20，27~33)。

「祭司长和文士并长老上前来，」祭司长、文士和长老，为构成犹太公会的三种成员。

灵意注解 「祭司长和文士并长老，」他们表徵属地的、人为的、字句的、传统的权柄。

【路二十2】「问 说：『你告诉我们，你仗着甚么权柄作这些事，给你这权柄的是谁呢？』」

文意注解 「你仗着甚么权柄作这些事，」『这些事』指耶稣骑驴驹进耶路撒冷后的表现，尤指 洁净圣殿一事(参十九37~47)。

他们质问主仗着甚么权柄洁净圣殿，这是表明他们并不认识主耶稣，也不尊重 的权柄，反而要来抵挡 。

话中之光 (一)宗教徒讲求权柄，必须经过他们的授权才能作事。

(二)真正有权柄的人并不需要强调权柄，但他们的言行自然就带着权柄。

【路二十3】「耶稣回答说：『我也要问你们一句话；你们且告诉我，」

文意注解 对于这等硬着心故意不认识主的人，主不正面回答他们的问题，而以反问问题来塞住他们的口。

话中之光 当人们问不该问的问题时，我们信徒也可效法主，用反问来解围。

【路二十4】「约翰的洗礼，是从天上来的，是从人间来的呢？』」

文意注解 「从天上来的，」意指从神来的；犹太人常以天代替神。

主这问话的意思是说，施洗约翰的权柄所在，也就是 的权柄所在；若那些反对 的人能回答施洗约翰的权柄源自何处，也就自然能明白 的权柄来自何处了。耶稣有此反问，因为他们若承认施洗约翰是神差来的，便应接受他对耶稣的见证(参三16~17)，因此自然就明白 的权柄来自神。

灵意注解 『约翰的洗礼』是将悔改认罪的人埋葬(参三7~8)，也就是将旧人置之于死地。主耶稣问此问题，用意是要他们承认这是出于神的，并且也暗示真正属神的权柄是从死而复活来的，否则，只不过是属人的权柄。

话中之光 (一)真实属灵的权柄，乃是在于神的托付──「从天上来的」，绝不在于人的传统和安排──「从人间来的」。

(二)今天在基督教里面，许多传道人相当重视头衔、神学学位和被谁按立的，就着原则而言，这些都是「从人间来的」东西。

(三)教导神的话语，最重要的条件乃是被圣灵充满──「从天上来的」。

【路二十5】「他们彼此商议说：『我们若说从天上来， 必说你们为甚么不信他呢？」

文意注解 他们若答说约翰的洗礼是从天上来的，便是自己定罪自己，因为他们不相信他。

【路二十6】「若说从人间来，百姓都要用石头打死我们；因为他们信约翰是先知。』」

背景注解 「百姓都要用石头打死我们，」按照摩西律法，凡犯重大罪行，例如淫乱、亵渎等罪的人，都要被人用石头打死(参约八5；十33)；特别是处治假先知时，也用石头打死(参申十三1~13)。

文意注解 他们不能明说约翰的洗礼是从人间来的，因为会触犯众怒。

话中之光 『不信』(5节)和『怕人』乃是宗教徒的两大特点。

【路二十7】「于是回答说：『不知道是从那里来的。』」

【路二十8】「耶稣说：『我也不告诉你们，我仗着甚么权柄作这些事。』」

文意注解 主并不是说『我也不知道』，乃是说『我也不告诉你们』。祭司长和民间的长老明知答案，却推说『不知道』(参7节)，这是撒谎；主知道而『不告诉』，这是诚实。

话中之光 (一)神原是乐意向人启示的(加一15)，但人的光景若差到一个地步，叫 无法启示时──「我也不告诉你们」，那就可悲了！

(二)我们的心若是不正，向主不诚实，就不能盼望从主领受话语。

(三)人今天或许可以将主的问题搪塞过去，将来有一天都要站在神的台前，各人必要将自己的事，在神面前说明(罗十四10~12)。

【路二十9】「耶稣就设比喻，对百姓说：『有人栽了一个葡萄园，租给园户，就往外国去住了许久。」

灵意注解 『有人』指神；『葡萄园』指以色列国(赛五7)；『租』字表明主权仍属于神；『园户』指祭司长和文士(参19节)；『往外国去』说出神的宽大，让人有某种程度的自由，随意经营管理 的产业。

话中之光 (一)葡萄园是「租」给园户的，主权仍归园主；主把教会交给 的仆人们管理，但教会的主权仍在主的手中。

(二)事奉工作乃是我们的本分，但我们在事奉工作中，切不可侵夺主的主权，乃要凡事顺从主的引导。

(三)不但教会是神的，连我们所有的一切也是神的，都是神「租」给我们的；我们若据为己有，不肯奉献给神，就是篡夺了神的主权。

【路二十10】「到了时候，打发一个仆人到园户那里去，叫他们把园中当纳的果子交给他；园户竟打了他，叫他空手回去。」

灵意注解 「打发一个仆人，」『仆人』指旧约时代的先知。

『当纳的果子』表明我们的事奉工作是要向神交账的；『到了时候』表明是要按时交账的。

话中之光 (一)神将 属灵的产业交托(租)给我们，要我们按时结出果子，并且奉献给神，不可以据为己有。

(二)神在我们身上所期望的，就是要我们交果子──把基督活出来，彰显出来。

【路二十11】「又打发一个仆人去；他们也打了他，并且凌辱他，叫他空手回去。」

【路二十12】「又打发第三个仆人去；他们也打伤了他，把他推出去了。」

灵意注解 「把他推出去了，」表徵从心房推出去，置之不理。神历世历代差遣 的众先知(仆人)，到以色列民中间为神说话，要引导他们归荣耀给神，但反遭他们逼迫、杀害。

【路二十13】「园主说：“我怎么办呢？我要打发我的爱子去；或者他们尊敬他。＂」

原文字义 「尊敬」转向，听从，敬重。

文意注解 「或者他们尊敬他，」『或者』乃表达合理的盼望。

灵意注解 本节意指后来神差遣 的独生子耶稣基督，来到犹太人中间。

【路二十14】「不料，园户看见他，就彼此商量说：“这是承受产业的；我们杀他罢，使产业归于我们。＂」

背景注解 「使产业归于我们，」根据犹太律法，一块土地如果没有后嗣去认领，就会被宣告为『无业主之地』，可由任何人认领。

灵意注解 这些犹太教的领袖(「园户」)看见了耶稣基督，就起意要杀 (参十九47)。他们以为杀了耶稣，就没有人能挑战他们作以色列百姓的领袖和教师的权利(「使产业归于我们」)了。

话中之光 (一)仇敌对神所差仆人诸般的残害(参10~12节)，其最深的隐意，乃在除灭神的爱子，而篡夺 承受一切的地位。

(二)恶园户对园主头一次的打发拒绝了，以后更每下愈况，甚至将园主的爱子杀了(参10~14节)。我们若不肯接受神头一步的光照，以后必更黑暗；我们若不顺服圣灵头一次的涂抹感动，以后必更背逆，至终会成为敌挡主的(杀神爱子)。

【路二十15】「于是把他推出葡萄园外杀了。这样，葡萄园的主人，要怎样处治他们呢？」

灵意注解 「把他推出葡萄园外杀了，」『葡萄园外』豫表耶路撒冷城外；耶稣是被钉死在耶路撒冷城外(参约十九17；来十三12)。

话中之光 在教会中最重要的事，乃在于我们对基督的态度如何：究竟是『尊敬』(13节) 呢？或是把 推出去，不要 呢？

【路二十16】「他要来除灭这些园户，将葡萄园转给别人；听见的人说：“这是万不可的。＂』」

文意注解 「这是万不可的，」意即『盼望千万别发生此事』；表示听见这比喻的人，他们必然明白这比喻的含意。

灵意注解 「他要来除灭这些园户，」神惩处顽梗悖逆的犹太教首领和百姓，局部应验于主后七十年，罗马太子提多率兵摧毁耶路撒冷城；而全面的应验，则要等到将来的大灾难时期(启十一2)。

「将葡萄园转给别人，」这另外的租户不是指另一个民族，而是指所有蒙恩得救的人(包括犹太人和外邦人)，即『神的以色列民』(加六16)──教会。

话中之光 (一)凡是侵夺神的主权，逼迫神的仆人，不尊敬主的，必从神的旨意中被淘汰(「除灭」)，并失去神的托付(「转给别人」)。

(二)神现今已把 属灵的产业转交给我们信徒，我们千万不可重蹈覆辙：(1)霸占事奉工作的成果，侵夺神的主权；(2)逼迫、残害神的众仆人；(3)不尊敬神的儿子。

【路二十17】「耶稣看着他们说：『经上记着：“匠人所弃的石头，已作了房角的头块石头。＂这是甚么意思呢？」

文意注解 「耶稣看着他们说，」主耶稣在说话时眼睛盯住他们，表示 所要引用的经文相当严肃，对他们是一件非常重大的事。

灵意注解 『匠人』指祭司长、文士和法利赛人等；『石头』指主耶稣。主被犹太教的领袖弃绝，甚且钉 在十字架上，神却叫 复活，成了『房角的头块石头』(参诗一百十八22；徒四11)，就是用以建造教会(房)最基本、最重要、连络全体的房角石(赛廿八16；弗二20~21；彼前二4~7)。

话中之光 (一)教会的建造必须根据基督(「房角的头块石头」)；凡在基督之外的建造，最后必然导致分崩离析。

(二)任何属灵伟人和属灵道理，都不能取代基督的地位，作为建造教会的中心。

【路二十18】「凡掉在那石头上的，必要跌碎；那石头掉在谁的身上，就要把谁砸得稀烂。』」

原文字义 「砸得稀烂」削成碎糠，磨成细粉，砸成泥土。

灵意注解 「凡掉在那石头上的，必要跌碎，」对于不信的犹太人而言，主是绊跌人的石头(参赛八14~15；罗九32~33；林前一23；彼前二8)。

「那石头掉在谁的身上，就要把谁砸得稀烂，」当主再来的时候，对于不信的列国，主乃是砸人的石头(参但二34~35，44~45)。

本节另意：首句可指那些信主的人，他们的旧造跌碎在主这块石头上，被 重生而成为新造；末句则指那些不信的人，至终在审判之日要被 这块石头所毁灭。

话中之光 (一)人对主耶稣的态度，决定人蒙恩或遭祸。接受主的人，就要被主建造起来(参17节)；不要主的人，就要被 「砸得稀烂」。

(二)主耶稣一面是恩典的主，一面也是审判的主；人若不接受 的恩典，到了时候就要受到 的审判。

【路二十19】「文士和祭司长，看出这比喻是指着他们说的，当时就想要下手拿 ，只是惧怕百姓。」

话中之光 宗教徒明知主的话是指着他们说的，却丝毫没有悔改的意思，反而想要下手拿 ，可见在头脑知识上明白主的话是一回事，从里面心眼看见主话中的亮光又是另一回事。我们每一次读主的话时，都要存着正确的态度，才能从主的话中获得益处。

【路二十20】「于是窥探耶稣，打发奸细装作好人，要在 的话上得把柄，好将他交在巡抚的政权之下。」

话中之光 (一)法利赛人在主耶稣的行为上找不到把柄，便在 的话语上寻找；信徒不单要在行为上小心，也要在话语上小心(参西四5~6)。

(二)今天魔鬼也是藉着许多人，要来找我们基督徒的毛病，所以我们必须学习在话语上谨慎而有智慧。

【路二十21】「奸细就问耶稣说：『夫子，我们晓得你所讲所传都是正道，也不取人的外貌，乃是诚诚实实传神的道。」

原文直译 「...先生，我们知道你所说和所教的都正确，也不看人的脸面，乃是诚诚实实地教导神的道路。」

原文字义 「外貌」脸面；「讲」说；「传」教训，教导；「道」道路，途径。

文意注解 「传神的道，」指教导人使之明白神的旨意，而走在神的道路上。

话中之光 (一)法利赛人对主耶稣恭维的话，一面说出主平时生活的见证，真是无懈可击，连仇敌也不能不承认；一面也说出他们对主的认识，仅限于外面道德的水准，而缺少属灵的眼光。这种认识并不能带领他们真实蒙恩，所以他们会来试探主。我们不可忽略外面道德的见证，但更不可停在道德观念中，而应进一步的追求属灵的认识。

(二)我们信徒在为人工作上，也应效法主耶稣的榜样，不可为利混乱神的道(林后二17)，所传的道，并没有是而又非的(林后一18)；同时，也不可偏待人(雅二4)，贵重这个，轻看那个(林前四6)。

(三)我们的仇敌不只来自教外，也来自教内；不只来自身外，也来自身内。

(四)越是要陷害你的人，越是对你说甜蜜的话；撒但也会藏身在美丽的蛇里，也会装作光明的天使(参林后十一3，14)，所以我们切不要被人外表的甜言蜜语所欺骗。

【路二十22】「我们纳税给该撒，可以不可以？』」

原文字义 「纳」捐出，赏给。

背景注解 『税』在原文指『人头税』，只应用在被罗马帝国直接管辖的省分；凡男人在十四岁以上，女人在十二岁以上，至六十五岁为止，每人均须缴纳这人头税。有些犹太人非常反对这种税，认为纳税等于承认罗马人的统治，所以有的就乾脆拒绝缴纳。

文意注解 「纳税给该撒，可以不可以？」这一个问题非常的诡诈，是撒但的陷阱，既不能说可以，也不能说不可以。主若说可以，他们就要在犹太人面前说 对犹太祖国不忠，是媚外者、亡国奴、犹太奸；主若说不可以，他们就要去向罗马巡抚控告 叛逆，有可能因此而被处决。

话中之光 (一)在我们信徒的现实日常生活中，也常会同时遭遇到属神与属人、属灵与属世两相为难的困境，从主耶稣的应对，可以学习到对付此类问题的原则。

(二)在与人的应对上，我们信徒不可粗心大意；主教导我们要防备人，也要灵巧像蛇(参太十16~17)。

【路二十23】「耶稣看出他们的诡诈，就对他们说：」

话中之光 (一)主耶稣固然是『诚诚实实』的(21节)，但并非糊糊涂涂的。信徒在人群中间，一面要驯良像鸽子(即要诚实)，一面要灵巧像蛇(太十16)。

(二)在与人交接应对的事上，首须有属灵透视的眼光，能够看出人隐藏的心怀意念。这须要灵命的长大，因为属灵的人才能看透万事(林前二15)。

【路二十24】「『拿一个银钱来给我看；这像和这号是谁的？』他们说：『是该撒的。』」

背景注解 「拿一个银钱来给我看，」当时在巴勒斯坦地方内通行三种币制，一种是罗马铸造的银币(denarion)，缴纳『人头税』(参17节)须用此币；一种是在安提阿与推罗所铸造的省分钱币，是按希腊标准制作的银钱(drachma)；还有一种是犹太人地方的钱币，称舍客勒(shekel)，可能是在该撒利亚铸造的。

「这像和这号是谁的？」当时通用的罗马钱币，一面刻有罗马皇帝该撒的肖像，另一面则用拉丁文刻着：『该撒提庇留，已经神化的亚古士督之子，神圣可尊』等字号。

文意注解 注意主耶稣身上没有上税的『银钱』；法利赛人身上带着银钱，表明他们正在该撒的权势之下，却又不肯甘心纳税，故主耶稣称他们是『假冒为善的人』(参太廿二18)，定他们的罪就是在此。

话中之光 (一)谁的身上有上税的『银钱』，谁就应该纳税(罗十三7)。

(二)『像和号』代表人的权柄，主也承认神确曾给予人某些权柄(参罗十三1)。

(三)神所量给人的权柄，有其范围和界限，凡在此范围和界限内的人，都当惧怕、恭敬和顺服那些掌权的人(参罗十三1~7)。

(四)「这像和这号是谁的？」钱币须先经过冶炼的过程，并其他的步骤，最后才在上面印有形像。我们的心灵也须这样经过不同的阶段，到最后，在天上的造币厂里镌印耶稣的形像。亲爱的信徒，你的身上带有『耶稣的印记』(加六17)吗？

【路二十25】「耶稣说：『这样，该撒的物当归给该撒，神的物当归给神。』」

原文字义 「该撒」切开，割切(今人称剖腹生子为『帝王切开术』Caesarian operation)；「归给」偿还，报答，回报。。

文意注解 「该撒的物当归给该撒，」『该撒』是罗马皇帝的称号(现代通译『凯撒』)，代表整个罗马政权；主耶稣在这里用『归给』来表达『纳税』，含意在指出：纳税并不是送礼，乃是还债──纳税给当政者是人民应尽的义务。神的子民生活在世界上，纳税给政府并不与作一个神国国民相冲突。

「神的物当归给神，」信徒所得的财物，表面上好像是自己凭才能、体力和时间所赚取的，实际上仍是神的赐予(参提前六17)，所以应当向神有所感恩奉献(参玛三8~10)。

话中之光 (一)信徒在地上为人，有两种的身分：一是神国的子民，一是属世国度的子民；要先作好神国的子民，才能作好属世国度的子民。

(二)作个好基督徒，并非不能作个好公民；在正常的情形下，对神和对国家的义务二者并不矛盾，我们对这二者都有责任，但最重要的是要先对神尽责。

(三)「该撒的物当归给该撒，」公民对国家应尽的某些义务，并不侵犯我们对神当尽的责任。

(四)政治和属灵这两者不可相提并论。政治上当服在上掌权的(罗十三1~7)；在属灵上当顺服神，专心事奉神。

(五)信徒一面是在神直接的权柄底下，另一面也在人间接的权柄底下，当人的权柄越过界限，侵犯到神的权柄时，信徒便要『顺从神，不顺从人』，这是应当的(参徒五29)。

(六)属神的物和属人的物应该分别清楚，属灵的物和属世的物也不可彼此混淆。

(七)「该撒的物当归给该撒，」表明凡一切不是神的，神绝不要；凡属世界的人事物，不要用在属灵的事上(比方以摇滚音乐等属世的手段来传福音)。

(八)「该撒」的字义是『切开、切去』；撒但要切去一切属神的，神要切去一切属撒但的。

(九)「神的物当归给神，」表明一切属于神的，神绝不容许侵夺；信徒应该分别为圣归给神，而不可让这世界的王来得着。

【路二十26】「他们当着百姓，在这话上得不着把柄；又希奇 的应对，就闭口无言了。」

文意注解 这意味着主胜过了难处，仇敌对 无能为力，只好闭口无言了。

话中之光 (一)信徒不要靠自己来应付难处，而要仰望圣灵赐给我们当说的话(参十二11~12)。

(二)主一说话，反对的人就要知难而退；所以我们遇到诘难，最好的办法是呼求 ，因为凡求告主名的，就必被拯救脱离难处(参罗十13)。

【路二十27】「撒都该人常说没有复活的事；有几个来问耶稣说：」

背景注解 『撒都该人』是当时一个犹太党派，成员多属上层富裕阶级人士，其名称源于所罗门时代的大祭司撒督(参王上四4)，他们反对法利赛人只讲热心而忽略道德行为，所以他们非常注重道德行为，却因此而趋于另一个极端，亦即只重行为而忽略了信仰。他们不信复活，认为人死了完全消灭，故无鬼，亦无天使；他们只接受摩西五经，不看重先知书，也不接受古人的遗传。他们在政治上很有地位，当时的大祭司亚拿、该亚法等都是属于撒都该人一党。

话中之光 『撒都该人』是犹太教中的『理性主义者』，可以比拟为基督教的『摩登不信派』──他们注重现实，不顾将来，只在今生有指望(参林前十五19)。

【路二十28】「『夫子，摩西为我们写着说：“人若有妻无子就死了，他兄弟当娶他的妻，为哥哥生子立后。＂」

文意注解 这是旧约时代犹太社会制度里的一条律法，是关乎弟为兄立嗣的律例(申廿五5~6)，原是为保护寡妇并保证家世谱系得以延续而设的。这就是人所认识的『利未拉特婚姻条例』。犹太人最早的祖先即有此成例(参创卅八8)。

话中之光 「为哥哥生子立后，」这话属灵的含意乃是说，我们信徒应当供应生命给那缺乏生命的弟兄，使他们能有生命的延续和后果。

【路二十29】「有弟兄七人；第一个娶了妻，没有孩子死了；」

文意注解 这全属虚构的故事。

【路二十30】「第二个，第三个，也娶过她；」

文意注解 有些古卷在『娶过她』之后加上『没有孩子就死了』。

【路二十31】「那七个人，都娶过她，没有留下孩子就死了。」

【路二十32】「后来妇人也死了。」

【路二十33】「这样，当复活的时候，她是那一个的妻子呢？因为他们七个人都娶过她。』」

文意注解 他们虚构此故事，目的是想要藉此问题，使复活的事显得荒唐无稽。他们自己不相信有复活的事，就以为别人所谓的复活，不过就是尸体复生，然后继续过着像今生一样的家庭生活。如果复活真是这样的话，那就要给众人带来难解的问题了。

话中之光 正如撒都该人以今世的眼光来想像将来复活后的光景，我们若是活在天然的里面，行事为人只凭眼见，不凭信心(参林后五7)，也就无法领会属灵的事，当然也就会有许多古怪的看法和问题。

【路二十34】「耶稣说：『这世界的人，有娶有嫁；」

原文直译 「耶稣回答他们说，这世代的儿子们，有娶有嫁。」

文意注解 本节意即嫁娶的事只在今生才有，不会延续到天上。

【路二十35】「惟有算为配得那世界，与从死里复活的人，也不娶也不嫁；」

原文直译 「惟有算为配得那世代，并配得从死人中复活的人，也不娶也不嫁。」

原文字义 「算为配」全然有资格，值得；「得」获得，中上，达到，经历。

文意注解 「惟有算为配得那世界，」『那世界』指神的国；惟有那些曾为神的国作过美好见证的人，才算配得神的国(参帖后一4~5)。

「从死里复活的人，」原文是『从死人中复活的人』，指在基督里死了的人(参帖前四16；林前十五22)，他们将来还要复活进入永生。

话中之光 (一)『这世界』(34节)与「那世界」是两个不同的世界；『这世界』里的事物，到了「那世界」就不存在了。信徒所当追求的，不是得着『这世界』，乃是配得「那世界」。

(二)得着「那世界」并不是偶然侥幸得到的；必须是终其一生，努力奔跑追求，最后终于达到而得着了(参腓三13~14)。

(三)活在基督永世丰满彰显的指望中──「配得那世界」，并活在复活的实际里──「从死里复活」的人，就会抛弃暂时的满足──「不娶」，和属地的倚靠──「不嫁」。

【路二十36】「因为他们不能再死；和天使一样；既是复活的人，就为神的儿子。」

文意注解 「和天使一样，」要旨在于天使并不具有血肉之体，因此没有所谓男女性的分别，当然更没有藉婚姻以延续子嗣的问题。主耶稣提到『天使』，也藉此驳斥撒都该人不相信天使的错误。

我们现在的形体，是地上的、必朽坏的、羞辱的、软弱的、属魂的、属土的血肉之体，但将来复活之后的形体，是天上的、不朽坏的、荣耀的、强壮的、属灵的、属天的(参林前十五35~50)。人的生前和死后，分别属于两个完全不同的领域，所以我们不能根据今天在这个身体里的所作所为，来推断我们将来所要面临的情形。

「既是复活的人，就为神的儿子，」信徒还活着的时候就已经是『神的儿子』，但在外表上看不出来，必须等到基督再来提接我们，在复活里与 一同显现，那时才要在外表上也显明是『神的儿子』(参约壹三2；西三4)。

话中之光 (一)人复活后的生活方式，将与人间大有分别。

(二)信徒应当活出「神的儿子」的模样，而不要作『今世之子』(34节『这世界的人』原文)；惟有活出神儿子生命的人，才会不爱『这世界』(34节)，而专心的追求「那世界」。

【路二十37】「至于死人复活，摩西在荆棘篇上，称主是亚伯拉罕的神、以撒的神、雅各的神，就指示明白了。」

文意注解 「荆棘篇，」当时旧约圣经还未分章节，故一般人用此名来称呼《出埃及记》第三章前后的一段经文(参出三2~4)。

主耶稣与撒都该人辩正死人复活的事时，引述摩西五经上的话(参出三6)，因为对不信复活的撒都该人来说，摩西的律法书仍是极具权威的经卷。耶稣的意思是说：

1.神既然自称为亚伯拉罕、以撒、雅各的神，而 自己不是死人的神，乃是活人的神，故亚伯拉罕、以撒、雅各虽然死了，神必定会叫他们复活，否则 就要变成死人的神了。

2.亚伯拉罕、以撒和雅各都已死了，可是神在摩西面前提到他们的时候，说 是这三个人的神，表示 与他们三人仍旧保持密切的关系，可见肉身的死亡，并未结束他们的生命(参十六19~31；廿三43；腓一23)；换句话说，他们必要复活，并且永远与神同在(参太八11)。

话中之光 从主的话可见，熟读并明白圣经，乃是开启那来世奥秘的诀窍。

【路二十38】「神原不是死人的神，乃是活人的神；因为在 那里(那里或作看来)，人都是活的。』」

话中之光 (一)「神原不是死人的神，」由此可见：(1)一切叫人死亡的，一切叫人摸不着生命的，都与神无关；(2)我们信徒的情况若是死沉的，就是辱没了我们的神。

(二)「乃是活人的神，」这句话说出：(1) 是生命的主，死亡不能拘禁 (徒三15)；(2) 是『活』的源头，惟有多多亲近 、享受 ，才能活着。

(三)我们信徒应当无论是生是死，总叫基督在我们身上照常显大(参腓一20)；这样，我们的肉身虽然死了，我们的灵却要活在神面前。

【路二十39】「有几个文士说：『夫子，你说得好。』」

【路二十40】「以后他们不敢再问 甚么。」

话中之光 (一)在基督之外，我们会有很多的说词和理由，但若真实被带到主面前，一切的说词和理由，都要变成是多余的。没有一个人例外，也没有一句话是有意义的。

(二)人生一切的问题，都在基督里面消失无踪； 是一切问题的答案。 是那位『我就是我是』(约八58『就有了我』原文)；我们需要甚么， 就是甚么。

【路二十41】「耶稣对他们说：『人怎么说基督是大卫的子孙呢？」

原文字义 「基督」受膏者。

话中之光 (一)一般人只注意基督之外的种种问题，但主只关切我们对 的认识，因为这是问中之问，是人生最大的问题。

(二)世人最重要的问题，乃是对基督的认识；人所以对许多事物满了疑问，乃起因于我们对基督的认识不够清楚。

(三)一般人所注意的是政治、信仰和字句上的问题，却忽略了基督；没有基督的政治、信仰和字句，都是虚空的虚空。

(四)使徒保罗以认识基督为至宝，情愿丢弃万事，看作粪土(参腓三8)，所以他定意不知道别的，只知道耶稣基督，并 钉十字架(林前二2)。

【路二十42】「诗篇上，大卫自己说：“主对我主说：｀你坐在我的右边，」

文意注解 法利赛人仅能根据先知字面上的豫言，知道那要来的『弥赛亚』(基督的希伯来文，意受膏者)，是大卫的子孙，却对大卫被圣灵感动所写下的话(诗一百十1)，不求甚解。

「主对我主说，」第一个『主』是指耶和华神，第二个『主』是指弥赛亚。引文的要旨在于『我主』这话。

灵意注解 「你坐在我的右边，」『坐』字表示工作已经完成；『右边』乃是尊贵的位置。全句意即：主耶稣已经完成了神的旨意，在神面前得着尊贵的地位。

话中之光 我们只有藉着神的启示，才能认识基督(参弗三5)。

【路二十43】「等我使你仇敌作你的脚凳。＇＂」

灵意注解 『仇敌作脚凳』乃是完全得胜的表号。本节指主耶稣已经胜过仇敌，只等神的时间来到，就要实际地享受得胜的成果。

【路二十44】「大卫既称 为主， 怎么又是大卫的子孙呢？』」

灵意注解 按肉体说，基督是『大卫的子孙』；按圣善的灵说，基督又是『大卫的主』(参罗一3~4)。

基督是『大卫的子孙』，说出 降卑人性的一面；基督是『大卫的主』，说出 荣耀神性的一面。

话中之光 今天我们信徒对于这一位奇妙又全备的基督，是否也有足够的认识呢？愿主也来向你我每一个人发问。

【路二十45】「众百姓听的时候，耶稣对门徒说：」

【路二十46】「『你们要防备文士；他们好穿长衣游行，喜爱人在街市上问他们安，又喜爱会堂里的高位，筵席上的首座；」

文意注解 「他们好穿长衣游行，」『长衣』是白色、带有 子、长及脚背的麻布长袍，乃文士所属阶层的标志；一般是在执行宗教职务时才穿此长衣。主耶稣在此乃责备他们不应平时也穿来显耀身分。

「喜爱人在街市上问他们安，」意即喜欢在公众面前被人奉承、恭敬、尊重。

「又喜爱会堂里的高位，」『高位』是指会堂前排的座位，通常留给最有地位的人。

灵意注解 「会堂里的高位，」象徵属灵的地位；「筵席上的首座，」象徵属世的地位。

话中之光 (一)凡作事只为叫别人看见的，就是假冒为善的人，他们故意要得人的荣耀(参太六1~2，5，16)。

(二)宗教徒喜欢显扬自己，捐钱、作见证、服事、讲道、着书等众多属灵的善行，恐怕有许多人的动机也是为着贪图虚浮的荣耀(参腓二3)。

(三)教会领袖最大的试探来自其内心──喜欢被人高举，在人群中凸显自己的重要性。

(四)凡在教会中介意名分地位的人，绝不能作好服事工作。

【路二十47】「他们侵吞寡妇的家产，假意作很长的祷告；这些人要受更重的刑罚。』」

原文字义 「刑罚」审判，定罪。

背景注解 「他们侵吞寡妇的家产，」当日在圣殿里可能设有照顾敬虔寡妇的制度，让她们在殿内作息(参二37；提前五3~16)，而她们原有的财产则交给文士等人管理。

文意注解 「侵吞寡妇的家产，」指利用寡妇特别容易上当的特性，从她们这些无助无告者身上诈取金钱的赞助。

「假意作很长的祷告，」指在外表维持一派虔诚的模样，以掩饰他们贪得无餍的罪行。

话中之光 (一)这里的「寡妇」代表无倚无靠、易受欺压(参提前五5；亚七10)的信徒；宗教徒常以敬虔为得利的门路(提前六5)，用花言巧语，诱惑那些老实人的心，以达其服事自己肚腹的目的(罗十六18)。

(二)宗教徒喜欢装作敬虔属灵的模样，牢笼无知妇女(提后三5~6)，叫她们甘心乐意献上钱财。这等贪恋钱财的宗教徒，被引诱离了真道，主判定他们要受更重的刑罚，用许多的愁苦把自己刺透了(提前六10)。

(三)宗教徒最会「假意」的祷告，利用祷告来瞒骗别人的观感。

(四)「这些人要受更重的刑罚，」人受敬重的程度越高，神对他秉公行义的要求也越严格；人越假冒为善(参太廿三1~36)，他所受的谴责也就越厉害。

(五)虚假的仪文，必受「更重的刑罚」；真实的奉献，必得主的称许(参廿一1~4)。


路加福音第廿一章

【路廿一1】「耶稣抬头观看，见财主把捐项投在库里。」

背景注解 圣殿的最外围是外邦人院(外邦人仅容许到此为止)，从那里经过石级可进到妇女院(犹太妇女仅容许到此为止)，再进一层就是内院(仅容许犹太男人进去)。而在妇女院的柱廊安放着十三个献金箱，专供前来敬拜神的人投入捐款之用。投钱口形状似喇叭，钱币滚入箱内时会发出响声。当时一般人投钱入箱时，都是公开地投，别人可以看见捐款的金额。

文意注解 「把捐项投在库里，」『捐项』指奉献给神的财物；『库』指奉献箱。

本节表示主耶稣对财物奉献之事相当重视，但 不是在那里数捐款，而是看人怎样奉献。

话中之光 (一)主今天也正对着我们的『银库』──奉献的立场──坐着，要看我们如何「把捐项投在库里」呢！

(二)主所看重的，不是你奉献了多少钱，而是你对奉献金钱的存心和态度如何。

(三)各人要随本心所酌定的，不要作难，不要勉强；因为捐得乐意的人，是神所喜爱的(林后九7)。

【路廿一2】「又见一个穷寡妇，投了两个小钱；」

背景注解 『小钱』(lepton)是当时面额最小的犹太铜币，不值甚么钱；『两个小钱』在币值上等于『一个大钱』(quadran，是当时面额最小的罗马铜币，参可十二42)。

文意注解 从本节的描述，可以看出这个女人的奉献有下列几个特点：

1.她是「一个穷寡妇」：『穷』字原文是非常强烈的措辞，表明她身无分文，极其穷乏；『寡』字表明她的身分孤单、无依无靠；『妇』字表明她的能力软弱、有限。

2.她也来奉献：注意这是自愿的乐捐，不是被迫的缴税；以她的身分而言，只要她不埋怨、不求救济已经够好了，谁能指责她不献呢？她并没有来奉献出钱的必要。

3.她「投了两个小钱」：注意她所投入的是两个小钱，并不是一个大钱(注：两个小钱等于一个大钱)；若是一个大钱，因为不能切开，只好全部献出；但这是两个小钱，她原可以献一个，留一个，无需全部献出。从这里我们可以看出她奉献的态度是如何的绝对。

话中之光 (一)像寡妇这么穷苦的人，她所能奉献的实在不多，不献也不见少，又何必献呢？今日许多信徒也有这种想法：让那些有钱人去负担主事工的需要吧！难道还少了我这几块钱？

(二)还有些人说，有钱出钱，有力出力；我没有钱，可以出力，出了力也就可以不出钱了。

(三)另有些人在上教堂之前，因为不甘心献出大钞，就特意把大钞换成小钞，以免到时候没有小钞奉献。

(四)圣经只说她是一个穷寡妇，而不提她的名字，这是要我们学习：(1)千万不要为留名而奉献；(2)千万不要因为贫穷而不奉献。

(五)穷寡妇的两个小钱，蒙主记念；同样，我们虽然灵命幼稚、贫穷，但只要我们向着主有一点的爱心和奉献，是会蒙主记念的。

【路廿一3】「就说：『我实在告诉你们，这穷寡妇所投的比众人还多；」

文意注解 本节表明两件事：

1.主被这穷寡妇的奉献所感动，以她为榜样来教导门徒。

2.主对奉献的看法与世人不同，奉献多寡在乎质，不在乎量。

话中之光 (一)我们的奉献，若是建立在自己的富有(财主)上，觉得自己还能有所献上的，就无多少属灵的价值；但若是建立在自己的贫穷、无有、无依和无靠(穷寡妇)上，就必蒙主称许。

(二)有的信徒谦称，他捐的这一点点算不得甚么，不过是寡妇的两个小钱而已。他本意虽是自谦，却把那穷寡妇的两个小钱低估了，因为它们在主的眼中看来，比所有人的捐款更多。

(三)主所看的，和人所看的不一样。人是看看得见的，主是看看不见的；人看的是那看得见的钱财，你奉献了多少？主却看那看不见的东西，就是你爱主的心，到了甚么地步？人所看的是数量多少，看投入的有多少，越多越好；主所看的是保留多少，看那该奉献而没有奉献的有多少，越少越好。

(四)她投了两个小钱，并不宣传，不声不响的走了。人不屑去睬她一睬，可是神的儿子主耶稣知道她所作的是甚么。 不称赞富人所投的银子，却称赞寡妇所投的两个小钱。信徒奉献的动机，不可为了博取人们的称赞，而该为着能得主的称赞；主的称赞是无价之宝。

(五)主并不看重我们奉献的数目，乃是看重我们奉献的心；当我们把钱投在奉献箱里时，我们的心是否也随着投入呢？

【路廿一4】「因为众人都是自己有余，拿出来投在捐项里；但这寡妇是自己不足，把她一切养生的都投上了。』」

原文直译 「...把她一切所有的生命都投进了。」

原文字义 「捐项」礼物；「养生的」生存所需，生命，产业。

文意注解 「因为众人都是自己有余，拿出来投在捐项里，」表明他们在奉献之后，仍有余剩可资赖以生活。

「但这寡妇是自己不足，把她一切养生的都投上了，」表明她在奉献之后，必须天天仰赖神过生活。

话中之光 (一)主不是看你献出的有多少，乃是看你口袋里剩下的还有多少。

(二)她所投入的不是「有余」的，而是「一切养生的」，即是不可少、藉以维持生命、最心爱的那部分都献上了。这表示完全的顺服，完全的信赖。

(三)两个小钱虽是无几，可是已经表尽她爱神的心了。她藉这件事把完全的爱浇在神身上。她宁可自己饿死，不肯在爱神的事上落后。她看神是配得她不顾性命的爱的。神既是她爱的对象，当然在她寡妇生活中不再觉得孤单贫穷了。

【路廿一5】「有人谈论圣殿，是用美石和供物妆饰的。」

背景注解 「谈论圣殿，」他们所谈论的圣殿，指所罗巴伯所重建的圣殿(参拉三8)被毁之后，约在主前二十年，大希律为讨好犹太人，再次重建圣殿，当主耶稣开始事奉神时，已经费了四十六年(参约二20)，惟仍未完工。根据犹太历史家约瑟夫的记述，整个圣殿是在主后六十四年完工的。这殿建筑宏伟，堂皇壮丽，建殿的大理石，有的甚至长达十公尺以上，另有巨型金饰，真是金碧辉煌，光辉耀目。

文意注解 「有人谈论圣殿，」『有人』是指门徒(参可十三1)；门徒大概是在赞叹圣殿的宏伟美观。

「是用美石和供物妆饰的，」『供物』指神的子民为着向神还愿所献的礼物。

话中之光 (一)「是用美石和供物妆饰的，」他们的心所顾念的，是肉眼所能见暂时的事物，而非所不能见的那永远的荣耀(参林后四17~18)。

(二)我们究竟是以我们的『殿』──例如人数众多，事工兴盛，建筑物美丽等为夸耀呢？还是以殿中的『主』为夸耀呢？

【路廿一6】「耶稣就说：『论到你们所看见的这一切，将来日子到了，在这里没有一块石头留在石头上，不被拆毁了。』」

文意注解 「你们所看见的这一切，」门徒所看的是圣殿的外表。

「将来日子到了，」『将来』是指在主后七十年所要应验的事。

「在这里没有一块石头留在石头上，不被拆毁了，」这句话在主后七十年按字义完全应验了，当时罗马人在提多率领下，彻底毁灭了耶路撒冷及圣殿建筑物，甚至石头也被撬开，以取得当圣殿被烧毁时从屋顶上熔流其间的金箔。也有人说，当时尚存留有一些石头未被移动。到了朱理安皇帝的朝代，因他企图重建圣殿，故把那些存留的石头也移去(使主的豫言全部应验)，但他的建殿计划半途而废。

灵意注解 『圣殿』豫表教会；『石头』豫表信徒(参弗二20~22；彼前二5)。

话中之光 (一)今天人看世界多么美丽，物质多么文明，但从属灵的眼光来看它们，一切有形质的都要被烈火熔化(参彼后三12)。

(二)殿的荣耀原不在乎金银、宝石，乃在乎神的同在；教会既为神的殿，故应重视神的同在，过于外表规模的宏大。

(三)外表的宏伟并没有用，若缺少里面属灵的实际，迟早总要被拆毁的；真求主叫我们注重属灵的份量，过于外面的扩大──人数的众多、工作的开广、属灵的高位等等。

(四)凡外表兴盛，却失去主同在的教会，迟早必要四分五裂，成员彼此合不来(「没有一块石头留在石头上」)，因为主容许人为「拆毁」的手，加在这样的教会身上。

(五)天然的人(石头)无法和别人配搭建造在一起，因此若不拆毁我们天然的生命，就无法让主有地位，也就不能有真实的建造。

(六)一切物质的华美(参5节)，都必过去；惟有基督是永远常存的(参来一12)。所以，我们不要贪爱今世的虚荣，乃要宝贵永活的基督。

【路廿一7】「他们问 说：『夫子，甚么时候有这事呢？这事将到的时候，有甚么豫兆呢？』」

原文字义 「豫兆」记号，兆头，神迹；「这事」这些事(复数)。

文意注解 「甚么时候有这事呢？」『这事』即指主对圣殿所作的豫言(参6节)。

「这事将到的时候，有甚么豫兆呢？」门徒的心目中，似乎只是关心圣殿在甚么时候会被拆毁之事，但在主耶稣的答话里面，却分作下列三件事：

1.圣地遭受浩劫以前的豫兆(8~19节)。

2.圣地将遭受大灾难(20~24节)。

3.主的再来(25~28节)。

主耶稣所以同时提到上面这三件事，或许暗示圣城与圣殿的被毁，以及那些即将发生在圣地的灾难，正是末日主再来时所将发生之事的前奏和豫表。

【路廿一8】「耶稣说：『你们要谨慎，不要受迷惑；因为将来有好些人冒我的名来，说：“我是基督。＂又说：“时候近了。＂你们不要跟从他们。」

原文字义 「谨慎」小心观察，看得仔细，「迷惑」引入迷途，欺哄。

文意注解 「你们要谨慎，免得有人迷惑你们，」『谨慎』表示对于所面临的各种现象，须要小心地观察，以免犯错；『迷惑』意即用欺骗的手段，使人难于分辨真假。

「因为将来有好些人冒我的名来，说，我是基督，」即指那些自称是基督的人；主这话表明『假基督』的出现，乃是圣地遭受浩劫以前的第一个豫兆。犹太历史家约瑟夫曾记载：在主死而复活之后，至耶路撒冷被毁以前的四十年内，有好几个假基督出现，并且纠集了一班党羽扈从。注意：假冒基督的现象，二千年来不曾中断，且越演越烈，因为这也是末世必要有的情形(参可十三21~22)。

「又说，时候近了；你们不要跟从他们，」『时候』指圣地遭难之时；假基督必以末世将到为其中心信息，来吸引人们跟从自己。

话中之光 (一)因为有「迷惑」，故须「谨慎」；惟有「谨慎」的人，才能免受「迷惑」。

(二)我们对于别人论到有关基督的种种，采取慎思明辨的态度，总是好的。

(三)圣经中所有的豫言，乃如同灯照在暗处(彼后一19)，为我们提供亮光，使不受迷惑；所以我们若要不受迷惑，便须重视豫言，且谨慎分辨，不以是为非，或以非为是。

(四)末世的徵兆之一，就是人们喜欢以基督自我标榜；但基督乃是属灵的实际，并不是一种旗号。

(五)今天凡自称是基督的，实际上都是假的。有些迷惑人的，并不明言他们就是基督，而是误导别人，使人在不知不觉之中把他们当作基督。

【路廿一9】「你们听见打仗和扰乱的事，不要惊惶；因为这些事必须先有，只是末期不能立时就到。』」

原文字义 「末期」终了，结局。

文意注解 「你们听见打仗和扰乱的事，」这是圣地遭受浩劫以前的第二个豫兆；在主死以后，即将发生战争的传言，风声鹤唳。

「不要惊惶，」意即一听见打仗的事就『惊惶』，这并无济于事，乃要随时准备好坦然面对这些事。

「因为这些事必须先有，」这是『不要惊惶』的原因，战争既是免不了的事，『惊惶』并无助益。

「只是末期不能立时就到，」『末期』就是指『世界的末了』(参太廿四3)，也就是为期三年半的大灾难(参启十一2)。

【路廿一10】「当时耶稣对他们说：『民要攻打民，国要攻打国；」

文意注解 「民要攻打民，」指大至民族，小至部落村庄之间的战争。

「国要攻打国，」指国际间的战争。

从主升天以后直到如今，历世历代烽火连缅不绝。

灵意注解 「民要攻打民，」象徵属地的子民要与属天子民有争执。

「国要攻打国，」象徵撒但的国要与神的国相对抗。

【路廿一11】「地要大大震动，多处必有饥荒瘟疫；又有可怕的异象，和大神迹，从天上显现。」

文意注解 「地要大大震动，」历代以来，『地震』不断在增加，末世时要更加剧烈(参启六12；八5；十一13，19；十六18)。

「多处必有饥荒瘟疫，」战争(参10节)总是带来『饥荒』。

「又有可怕的异象，和大神迹，从天上显现，」根据犹太历史的记载，耶路撒冷沦亡之前，天际曾出现异象。

灵意注解 『地震』象徵凡神之外的一切都要被震动挪去(参来十二27)；『饥荒』象徵到处缺少属灵的粮食，叫神的子民得不着饱足；『瘟疫』表徵神的审判和惩罚(参撒下廿四10~15)。

话中之光 (一)打仗、地震、饥荒、瘟疫等，都给人们带来肉体上的苦难；神容让苦难临到我们身上，不是叫我们绝望，乃是带给我们希望。

(二)神的心意是要利用这些灾难来叫我们更多转向 。主给我们一切苦难的环境，都是因着爱我们；若不是苦难的压迫，我们就不会学习紧紧的仰望并倚靠主。

【路廿一12】「但这一切的事以先，人要下手拿住你们，逼迫你们，把你们交给会堂，并且收在监里，又为我的名拉你们到君王诸侯面前。」

原文字义 「诸侯」统治者(包括巡抚、地方官等)。

文意注解 「把你们交给会堂，」『会堂』供各地犹太人聚集查读圣经、敬拜神的场所。

灵意注解 「会堂，」象徵宗教的环境。

「君王诸侯，」象徵世界的权势。

话中之光 (一)一个主的真实信徒，常会引起宗教人士的忌恨、反对和逼迫，所以对于他们不能不有所防备。

(二)神选民的敬拜体系(会堂)，反成了迫害真正属神之人的机构；今天也有一些基督教团体，甘心助桀为虐，协助邪恶的政权逼迫真基督徒。

(三)只因我们不属这世界，所以世界就恨我们。他们既逼迫了主，就也要逼迫我们(约十五19~20)。

(四)教会不缺少讲道的人，却缺少能为主站住、为主作见证的人。

【路廿一13】「但这些事终必为你们的见证。」

文意注解 「这些事，」是指十二节所说门徒被捉拿、逼迫、审问、监禁并交官的事。

「终必为你们的见证，」指上述的情形乃是为主作『见证』的好机会，显明所信的是怎样的一位主。

话中之光 (一)基督徒的生活经历，特别是在苦难中的经历，乃是我们最好的见证。

(二)末世的逼迫，必成为信徒的见证；当逼迫来临的时候，我们若肯为主的名(参12节)站住，也必成为我们在神和在人面前的见证。

【路廿一14】「所以你们当立定心意，不要豫先思想怎样分诉；」

话中之光 (一)当我们遇见逼迫和反对的时候，千万不要凭自己说话。

(二)信徒若遭受逼迫和反对，不要凭我们自己去应付难处，而要凭信心把自己交托给主；信靠主的人必不至于羞愧(罗九33)。

(三)人若自己强出头说话，主就不会为我们说话；人若肯不说自己的话，主就要显明 的话。

【路廿一15】「因为我必赐你们口才智慧，是你们一切敌人所敌不住，驳不倒的。」

文意注解 「我必赐你们口才智慧，」『我』字在原文里面的地位特别加强了这句话的语气。主要亲自赐神的帮助给 门徒，使他们能胜过敌人的指控。

话中之光 (一)我们若为主受逼迫，主不只在里面与我们同在，并且还会赐给我们话语，叫我们能以回答那些逼迫我们的人。可见主的照顾何等周到，我们不必恐慌。

(二)许多时候，信徒能说自己所不能说的，和自己所想不到的话，乃是因为主赐给我们应时的「口才智慧」。

(三)我们应该学习不凭自己去面对逼迫，而该学习回到灵里仰望圣灵的引导，因为神的灵住在我们的灵里(罗八9)。

(四)圣灵乃是我们因事奉主而遭遇迫害时的扶持和安慰。

(五)在末世的争战中，主所赐的智慧话语，乃是胜过仇敌的利器。『弟兄胜过它(撒但)，是因自己所见证的道』(启十二11)。所以我们不当闭口，乃要大声吹角。

【路廿一16】「连你们的父母、弟兄、亲族、朋友，也要把你们交官；你们也有被他们害死的。」

原文字义 「交官」交给，出卖。

文意注解 一个家庭会因信仰上的冲突而发生分裂，这种事情历来已很常见，将来会更剧烈。家人和亲友的反对，原因有二：

1.因为他们恨主和主的道(约十五18)。

2.害怕自己受到连累，因此向官府举发、控诉。

灵意注解 『弟兄』象徵教会中的弟兄姊妹。

话中之光 (一)许多信徒因为不愿受苦、受死，竟出卖弟兄姊妹，以求自保。

(二)信徒本应彼此相亲相爱，但因道理见解和立场之互异，也会演变到彼此为敌、互相残害的地步。

【路廿一17】「你们要为我的名，被众人恨恶。」

文意注解 「你们要为我的名，」『你们』是指主的门徒，因他们一面是犹太人，一面又是信徒，故此处所说的『患难』，与犹太人和新约的信徒都有关系。

「被众人恨恶，」『众人』指不信的外邦人。无论犹太信徒或外邦信徒，都要因着主名的缘故，被不信的人恨恶、逼迫(参太五11)、并杀害。

【路廿一18】「然而你们连一根头发，也必不损坏。」

文意注解 本节和前面所说『你们也有被他们害死的』(16节)似乎有矛盾，但实际是说：

1.那些被害死的，乃是经过神旨意的许可。

2.神的旨意若不许可，连一根头发也必不至损坏(参太十29~30)。

话中之光 我们若能为主殉道，要感谢赞美主，因 算我们是配得那世界(参廿35)；我们若在逼迫中安然无恙，也要感谢赞美主，因 保守了我们。

【路廿一19】「你们常存忍耐，就必保全灵魂(或作必得生命)。」

原文直译 「要在你们的恒忍里得着你们的魂生命。」

原文字义 「忍耐」恒忍，欢喜着忍受；「保全」得到，买得；「灵魂」魂生命，气息。

文意注解 「你们常存忍耐，」意即在诸多灾难的环境中，仍持守主的道和主的名(参启三8~11)。

「就必保全灵魂，」原文是『得着魂生命』，这不是指得着救赎，而是指在国度里叫魂得着享受。

灾难叫我们的魂觉得痛苦、受伤，而『忍耐』就是在痛苦的感觉里，仍然坚守真道而不动摇，其结果反而保全了魂(参十七33)。

话中之光 (一)我们要进入神的国，必须经历许多艰难(徒十四22)；但我们既有国度的盼望，就需要在患难中忍耐。

(二)我们信徒都在耶稣的患难、国度、忍耐里一同有分(启一9)。

【路廿一20】「你们看见耶路撒冷被兵围困，就可知道它成荒场的日子近了。」

原文字义 「围困」包围，围绕，使窘困。

背景注解 据历史家记载，主后六十余年，因罗马的巡抚欺压百姓，滥用职权，以暴虐、残忍的手段对待百姓，遂引起犹太人于主后66年背叛罗马。罗马皇帝乃派军兵围困耶路撒冷，后来破城，大肆屠杀，据说丧亡的多达一百一十万，内中有几万人是饿死的，又有几万人被掳到各国作奴婢。

文意注解 20~24节这段经文，乃是豫言主后66至70年在圣地和圣城所发生的事。

「你们看见耶路撒冷被兵围困，」『被兵围困』原文是『开始被兵围困』；耶路撒冷城当时曾被围困数年。

【路廿一21】「那时，在犹太的，应当逃到山上；在城里的，应当出来；在乡下的，不要进城。」

文意注解 「那时在犹太的，应当逃到山上，」『山上』易于躲藏。据早期教会的传说，耶路撒冷未亡之先，门徒逃到位于约但河东，座落山麓的彼拉城。

「在城里的，应当出来；在乡下的，不要进城，」意即离开人多的地方，避免往人多的地方逃。古时人们于战乱中，通常躲到城墙里面，但在神惩罚的日子，耶路撒冷城是最不安全的地方。

灵意注解 『逃到山上』象徵出代价活在属天的境界中；『在城里的』象徵活在属世的影响底下的人；『在乡下的』象徵已经脱离属世的影响的人。

话中之光 (一)遭遇逼迫时，神子民该有的反应不是抵抗，而是『逃』(参太十23；启十二6)。

(二)我们信徒若想免受末世的大灾难，最好的办法乃是出代价追求达到属灵高超的境界(「逃到山上」)，才能被主提接。

【路廿一22】「因为这是报应的日子，使经上所写的都得应验。」

文意注解 本节是解明耶路撒冷城被毁灭的缘由，乃是对犹太人的顽梗不信的报应；在旧约圣经里面有许多将要降罚以色列人的豫言。

【路廿一23】「当那些日子，怀孕的和奶孩子的有祸了；因为将有大灾难降在这地方，也有震怒临到这百姓。」

文意注解 「怀孕的和奶孩子的有祸了，」因为她们行动不便，来不及逃走。

「因为将有大灾难降在这地方，也有震怒临到这百姓，」据犹太历史记载，主后七十年的事件中，犹太人约有一百万被杀，大部份被钉十字架，又约有不少人被卖为奴，备尝苦难，甚至因而致死。但这种情形若与末期的大灾难作比较，仍难望其项背。

灵意注解 『怀孕的』象徵怀有各样私欲的人；『奶孩子的』象徵有肉体的牵挂的人。

【路廿一24】「他们要倒在刀下，又被掳到各国去。耶路撒冷要被外邦人践踏，直到外邦人的日期满了。」

原文字义 「各国」列国，外邦；「外邦人」(原文与『各国』同字)。

文意注解 「耶路撒冷要被外邦人践踏，」『践踏』是辖制、奴役的意思。

「直到外邦人的日期满了，」『外邦人的日期』指耶路撒冷城被外邦人践踏的时日；『直到...满了』表明这时日是有期限的，是会终结的。

『外邦人的日期』究竟如何计算，解经家有两种意见：

1.自神将治理犹太国的权柄从大卫家手中夺去，交给外邦君王尼布甲尼撒的时候起，直到基督再来另立一永不衰败的国度为止。

2.自尼布甲尼撒王起，至以色列在主后一九四八年五月十四日复国，宣布独立之日为止。

上述两种日期均相当缅长，至少约有二千五、六百年；并且此两种推算法，均可在本章主耶稣的豫言中找到支持的论据：第一种算法可由本章25~28节，主的豫言从耶路撒冷要被外邦人践踏，立即跳到末日人子驾云降临的事，知道主的意思是直到 再来为止。但因主的豫言却又跳回无花果树发芽的比喻(29~31节)，而该比喻乃指以色列的复国，故第二种推算法也有其根据。

话中之光 历史的变迁，都有神的手在掌管，连列国的政权，也出于神的定规。

【路廿一25】「日、月、星辰要显出异兆；地上的邦国也有困苦；因海中波浪的响声，就慌慌不定。」

文意注解 从23~27节可知，主的再来是在大灾难期结束之时；并且在 降临的日子里，天象会有极大的变异(参亚十四5~6；珥二31；彼后三10)。

灵意注解 天象的变异有时也象徵世间局势的动荡，朝代与邦国的兴替(参结卅二7~8；摩八9)；惟此处应系指自然界的剧变。

话中之光 日、月、星辰，都是豫表基督；当实体一来到，就不需要那些影儿了(参西二16~17)。当基督一显现，一切光体都要黯然失色了。

【路廿一26】「天势都要震动；人想起那将要临到世界的事，就都吓得魂不附体。」

原文字义 「世界」天下，居人之地；「魂不附体」停止呼吸，昏厥。

原文字义 「那将要临到世界的事，」指末世将会有三年半的大灾难(参太廿四21；启三10；十一2；十三5)。

【路廿一27】「那时，他们要看见人子，有能力，有大荣耀，驾云降临。」

文意注解 「那时，」乃指『天象显出异兆』(25~26节)之时。

「他们要看见人子，有能力，有大荣耀，」『人子』是主道成肉身、受苦的称号；当主降临时要，特别显出『有能力』和『有大荣耀』两种情形，这是因为主耶稣要用口中的气(能力)灭绝那敌基督，并用降临的荣光(大荣耀)废掉它(参帖后二8)。

「驾云降临，」那时， 不再隐藏在空中云里，乃是驾云降临。

【路廿一28】「一有这些事，你们就当挺身昂首；因为你们得赎的日子近了。』」

文意注解 「这些事，」是指廿五、廿六两节所说的事；那时，日月无光，天崩地裂，惊涛骇浪。

「你们就当挺身昂首，」『挺身昂首』是表示欢乐的意思。

「因为你们得赎的日子近了，」这是说明我们为何应当『挺身昂首』。『得赎』不是指灵魂得着救赎，因这在我们相信的时候就已经得着了；这里的『得赎』乃是指我们身体的得赎(参罗八23)。

在我们信主的时候，我们已经得着了永远的救恩，我们的灵已经得救了，但是我们的身体仍然在旧造里叹息、劳苦，受败坏的辖制，有病弱衰老的痛苦。身体的得赎，是要等到主再来的时候才能得着。当主再来的时候， 要使我们这旧造受辖制的身体得赎、改变，进入新造自由的荣耀。那时，我们的身体要改变形状，与主自己荣耀的身体相似(腓三21)。这就是圣经里面所谓『身体的得赎』的意思。

话中之光 (一)当主再来的时候，世人『吓得魂不附体』(参26节)，我们信主的人却当「挺身昂首」迎接 。这一面是我们荣耀的盼望，另一面也激励我们传福音给那些可怜的世人，免得主来时，永远沉沦。

(二)乃是到了人子在荣耀里出现的时候(27节)，我们才得「挺身昂首」。这说出：

1.基督荣耀的出现，乃为把蒙恩者也都带到神儿女荣耀的自由中(罗八21)，而达到神对人类最高的心意。

2.在那日来到以前，我们只得屈身、俯首，走十字架的窄路；正如倪柝声弟兄作诗说：『我的荣耀还在将来，今日只得忍耐；我决不肯先我的主，在此世界得福。』

【路廿一29~30】「耶稣又设比喻对他们说：『你们看无花果树，和各样的树；它发芽的时候，你们一看见自然晓得夏天近了。」

文意注解 「它发芽的时候，」指生命显出生气勃勃的样子的时候；意即已经进入春天，因此离夏天不远了。

灵意注解 『无花果树』豫表以色列国，它因不结果子曾被主咒诅(参可十一14，21)，故其枯乾豫表以色列亡国，今树枝发嫩长叶，即豫表以色列复国。

『夏天』乃与冬天相对，冬天象徵灾难期间(参可十三18~19)；夏天象徵国度复兴的时代，这时代要开始于主的再来。

话中之光 (一)「你们看无花果树，」主要我们从无花果树发芽而学习认识基督的再临，这是指明，基督的原则充满在万有中(参弗一23)，万有都在表明基督，因此，我们应当学习从万有中认识基督。

(二)基督乃是在生命中作王(参罗五17)， 的国度必然是满有丰盛的生命；我们信徒得的生命越丰盛(参约十10)，就越有分于神的国度。

【路廿一31】「这样，你们看见这些事渐渐的成就，也该晓得神的国近了。」

文意注解 「你们看见这些事渐渐的成就，」『这些事』指过去两千年来，凡主的豫言所已经应验的事。

「也该晓得神的国近了，」前节的『夏天』，即指神的国。

灵意注解 主的话提示我们，只要一看见以色列复国的事发生，便知主的再来和国度的实现已经临近了。

【路廿一32】「我实在告诉你们，这世代还没有过去，这些事都要成就。」

文意注解 「这世代还没有过去，」圣经中的『世代』，往往不是指人生存在世的年数，而是指世人在神面前的道德光景(参申卅二5；太十一16；十二39，41，42，45；廿三36)；换句话说，世人的邪恶淫乱、乖僻弯曲有多长，世代也有多长。因此，『这世代』可以延伸而指直到主再来的整段时代。

「这些事都要成就，」『这些事』则包括主再来之前的事。

主所说的话必要成就，以色列复国的事既已应验在主后一九四八年，因此 再来的脚步声也已隐约可闻。圣徒且切莫将主这话等闲看待。

【路廿一33】「天地要废去，我的话却不能废去。」

文意注解 「天地要废去，」『天』字的原文为单数，表明与地相对的天；将来有一天，旧的天与地都要被废去(参彼后三10；来一11~12)。

「我的话却不能废去，」主的话永远安定在天(诗一百十九89)，必要成就。

话中之光 主的话比天地更为坚定、恒久；可惜人常迷信『天长地久』，却对主的话存疑。

【路廿一34】「你们要谨慎，恐怕因贪食醉酒并今生的思虑，累住你们的心，那日子就如同网罗忽然临到你们。」

原文字义 「贪食」酗酒，饮酒过量；「醉酒」沉醉，酒精中毒；「思虑」挂心，烦恼；「累住」压抑，重担；「忽然」意想不到。

【路廿一35】「因为那日子要这样临到全地上一切居住的人。」

原文字义 「居住」坐在，骑在。

文意注解 本节表明主的再来是关乎全人类的。

【路廿一36】「你们要时时儆醒，常常祈求，使你们能逃避这一切要来的事，得以站立在人子面前。』」

原文字义 「儆醒」警戒，不眠，清醒；「能」得胜，胜过。

文意注解 「你们要时时儆醒，常常祈求，」『儆醒』的定义是『保持清醒状态，不断地戒备』；『时时儆醒，常常祈求』意即一方面在祷告中要保持警戒的状态，另一方面又以祷告来保持儆醒。

「这一切要来的事，」是指末日的大灾难。

「得以站立在人子面前，」暗示灵里常常儆醒祷告的人，才能够免去那要临到普天下的大灾难(参启三10)，也就是在大灾难之前就被提接到基督那里(参帖前四17)；人若不儆醒豫备，必不能通过基督台前的审判，因此站立不住。

话中之光 (一)我们对于主的再来，与其花许多功夫去研究字句的时间、兆头、豫言等等问题，倒不如好好注重里面属灵的光景。属灵光景正常的人，基督无论何时再来，在他都是一样；并且早已在属灵的实际中，得尝主再来的真实意义了。

(二)迎接国度首在「儆醒」；凡对主的再来漠不关心的，就是不够儆醒的。

(三)宾路易师母说：『基督徒生活的第一日起就是儆醒。』我们当对于仇敌、世界、自己，常常的儆醒。

(四)信徒应当不粗心大意(儆醒)，天天以等候主的态度生活工作，一举一动、所思所念，都是为着迎见主、讨 喜悦。

(五)撒但常叫我们不觉得有祷告的需要，或者叫我们只有祷告的形式，而没有祷告的心愿和负担，因此我们必须儆醒着祷告。

(六)米吉尔博士说：『正确的祷告需要保持心灵的警戒状态，呆滞消沉的心思会拦阻祷告的果效。』

【路廿一37】「耶稣每日在殿里教训人；每夜出城在一座山，名叫橄榄山住宿。」

文意注解 「每夜出城在一座山，名叫橄榄山住宿，」主耶稣每天晚上都在伯大尼过夜(参可十一11)。『伯大尼』是耶路撒冷城外，位于橄榄山东南麓的小村庄，那里有清心爱主的马大、马利亚和拉撒路三姊弟一家人(约十一1~5，18)，还有长大麻疯的西门一家(可十四3)，马利亚就在他家里作了一件美事(可十四3~6；约十二3)。

灵意注解 耶路撒冷城豫表堕落变质的基督教组织或所谓的教会，按名他们是活的，其实是死的(启三1)。主既在其中得不着安息，于是离开他们，出城另寻可供安息之所。

『橄榄山』顾名思义，乃盛产橄榄油之地；橄榄油豫表圣灵，那里充满圣灵，那里才能让主住宿安息。

话中之光 (一)大君的京城耶路撒冷，却变成主无法住宿之处；所以成为荒场(参十三35)，也是必然的。我们千万不要以从前辉煌的历史夸口，要问今天主耶稣能否在这里得着地位，得着安息？

(二)一个正常的教会，应当充满了圣灵(「橄榄山」所豫表的)，才能让主得着安息。

(三)一个正常的教会，也应当像伯大尼之家所豫表的，满有生命(拉撒路)、爱(马利亚)和事奉(马大)，才能让主得着安息。

(四)基督只能因着我们的信心和爱心，而安家住在我们的心里(参弗三17)。

【路廿一38】「众百姓清早上圣殿，到耶稣那里，要听 讲道。」

话中之光 清晨是最容易听见主声音的时候，所以我们最好天天都在清早来到主的面前，和 交通，读 话语──圣经。


路加福音第廿二章

【路廿二1】「除酵节，又名逾越节，近了。」

背景注解 『逾越节』是犹太人每年三大节期之一，乃为记念他们的祖先蒙神拯救出埃及，在犹太历正月(尼散月)十四日晚上举行，其后的七天都要吃无酵饼，就是『除酵节』(参出十二15~19)。

文意注解 「除酵节，又名逾越节，」到了主耶稣的时代，一般犹太人已把除酵节和逾越节混淆了，而称除酵节为逾越节，称逾越节为除酵节。

话中之光 主耶稣乃是神的羔羊，为着除去世人的罪孽(参约一29)，而在逾越节被杀。

【路廿二2】「祭司长和文士，想法子怎么才能杀害耶稣；是因他们惧怕百姓。」

文意注解 「祭司长和文士，想法子怎么才能杀害耶稣，」『祭司长』们都是撒都该人，『文士』则多为法利赛人；这两个原本是敌对的宗教党派，竟联合起来抵挡主耶稣。

「因他们惧怕百姓，」每逢逾越节期间，各地千千万万的犹太人都上耶路撒冷来过节，人口一时暴涨数倍，不易维持秩序。他们惧怕百姓，表明他们承认主耶稣在百姓中间相当得着民心。

话中之光 (一)祭司长和文士竟至被撒但所利用，要杀害主耶稣；撒但不但利用一般世俗罪人，它也利用圣品阶级人士，可见全世界都卧在那恶者手下(约壹五19)。

(二)若没有人手的参与，有关逾越节羊羔的豫表，仍不能应验在主身上；反对主的人，终究仍为神所用，帮助神成就 的计划。

【路廿二3】「这时，撒但入了那称为加略人犹大的心，他本是十二门徒里的一个。」

文意注解 「撒但入了那称为加略人犹大的心，」犹大的心机不对，将心门向恶打开，因此让撒但乘虚而入。

话中之光 (一)犹大卖主，固然是出于撒但的工作，但犹大也要负他自己的责任，因为他的心没有抵挡魔鬼(参彼前五9)，让它轻易的进到心里面了。

(二)巴克莱说：撒但之所以会进入犹大心中，乃因犹大已打开了他的心门。人心是不能由外头打开的，必须是由里面操纵其开关。

【路廿二4】「他去和祭司长并守殿官商量，怎么可以把耶稣交给他们。」

文意注解 「去和祭司长并守殿官商量，」『祭司长』原文是复数词；『守殿官』是从利未支派中选出来负责维持圣殿秩序的人。

「怎么可以把耶稣交给他们，」指他想寻找一个群众不在场的机会，通知他们来捉拿耶稣，以免生乱。

【路廿二5】「他们欢喜，就约定给他银子。」

文意注解 「他们欢喜，」祭司长等人正苦思如何在不惹百姓生乱的情形下捉拿耶稣(参2节)，犹大的献议当然令他们欢喜。

「就约定给他银子，」别处圣经明记『三十块钱』(参太廿六15)，按原文是『三十块银子』，每块重一舍客勒，合计三十舍客勒，相当于一个奴隶的估价(参出廿一32)。

话中之光 (一)马利亚因为爱主，就不惜那值三十两银子的香膏(参可十四5)；犹大因为爱钱，竟为三十块钱出卖了主。作马利亚或是作犹大，全在于『爱主』或是『爱钱』(参约十二4~6)。

(二)主耶稣在犹大和祭司长的眼中，不过如同一个奴隶，仅值三十块钱而已。我们对主的估价倘若也和他们一样，视同平常，就也有可能在某种情况之下，将 出卖了(例如为保全自己的性命而否认主，或为地位名利而出卖真理见证等)。

(三)从表面上看，犹大是为三十块钱而出卖了主；但实际上，他是为三十块钱出卖了他自己的灵魂(参太廿七3~5；徒一18)。

(四)犹大为三十块钱，把自己出卖给了魔鬼；马利亚乃是在那值三十两银子的香膏里，把自己奉献给了主。

(五)犹大是以基督当作买卖；凡以敬虔为得利的门路(提前六5)，以基督的恩典来换取自己利益的，便是落入犹大的原则了。

【路廿二6】「他应允了，就找机会要趁众人不在跟前的时候，把耶稣交给他们。」

话中之光 (一)马利亚是『抓住机会』，把她自己交给主(参可十四7)；犹大是「找机会」，要把主交给黑暗的权势。

(二)『抓住机会』就是爱惜光阴(参弗五16原文)；「找机会」却是浪费光阴。

【路廿二7】「除酵节，须宰逾越羊羔的那一天到了。」

背景注解 『除酵节』共有七天，从犹太历正月(尼散月)十四日日落时分开始算起，直到二十一日日落时分为止(参出十二15~20)；『宰逾越羊羔的那一天』逾越羊羔是在正月十四日下午宰杀的(参出十二6)。据说，犹太人较不严格的算法，是把正月十四日也算入除酵节，因此，整个节期变成了八天。

灵意注解 『除酵节』豫表基督是那诚实真正的无酵饼，使信 的人成为新团，能过圣洁的生活(参林前五7~8)。

【路廿二8】「耶稣打发彼得、约翰，说：『你们去为我们豫备逾越节的筵席，好叫我们吃。』」

背景注解 「逾越节的筵席，」犹太人在正月十四日黄昏时分，家家户户一起吃逾越节的筵席。

灵意注解 『逾越节的筵席』豫表基督是我们生命的享受，使我们有力量走属天的道路(参出十二8~11)。

话中之光 (一)一方面，我们必须洁净自己(『除酵节』，参7节)，才能来到主面前(参来十二14)，享受 作我们生命的供应。

(二)另一方面，我们必须享受主作我们生命的供应(「逾越节的筵席」)，才能在神面前过圣洁的生活(『除酵节』共有七天之久)。

【路廿二9】「他们问 说：『要我们在那里豫备。』」

原文字义 「豫备」准备好，使之齐备。

【路廿二10】「耶稣说：『你们进了城，必有人拿着一瓶水迎面而来；你们就跟着他，到他所进的房子里去。」

文意注解 「必有人拿着一瓶水迎面而来，」『人』字原文是指男人；按犹太人习俗，只有妇人才拿水瓶(参创廿四14~15)，故此男人拿着水瓶，甚易辨认。

灵意注解 「必有人拿着一瓶水，」象徵供应生命之水的圣灵， 要引导那寻求的心灵，去到与主相交的地方。

【路廿二11】「对那家的主人说：“夫子说：｀客房在那里？我与门徒好在那里吃逾越节的筵席。＇＂」

文意注解 「那家的主人，」据圣经学者考证，这家的主人大概就是《马可福音》作者马可的父母亲；但圣经既不明指是谁，意思乃是要我们晓得这一切都是出于神的安排，是神亲自豫备了逾越节的筵席。

「客房在那里？」注意，这个『客房』与主耶稣降生时的那个『客店』(参二7)，在原文是同一个字；这个世界没有地方给主，但在信 、爱 者的心里，有摆设整齐的大楼房(参12节)。

话中之光 (一)主是万有的主， 能支配一切为 效力(参十九30~35；太十七27)。

(二)主在暗中安排了许多爱 、事奉 的人(参罗十一4)，所以我们不该看事物的外表，而要绝对的信靠主── 必亲自豫备。

(三)那家的主人是为主豫备「逾越节的筵席」，今天各地教会的负责人也是为主豫备『主的筵席』，筵席的主人是主耶稣，不是你我，所以我们没有权利拒绝信主的人参加擘饼聚会(即所谓圣餐)。

【路廿二12】「他必指给你们摆设整齐的一间大楼，你们就在那里豫备。』」

文意注解 「摆设整齐的一间大楼，」它大概就是五旬节之前，一百二十名门徒聚集祷告的楼房(参徒一13~15)，后世称那楼房为『马可楼』。

【路廿二13】「他们去了，所遇见的，正如耶稣所说的。他们就豫备了逾越节的筵席。」

话中之光 (一)「所遇见的，正如耶稣所说的，」主的话信实可靠， 总没有是而又非的(参林后一19~20)。

(二)「所遇见的，正如耶稣所说的，」凡清楚是出乎主所托付的，必然都是主已经在暗中所豫备的；这就是我们事奉主的把握。

(三)我们只要听从主的『吩咐』，就能享受 作「逾越节的筵席」──属灵生命的供应。

【路廿二14】「时候到了，耶稣坐席，使徒也和 同坐。」

灵意注解 主和门徒「坐席」，象徵主和门徒相交，并将 自己给门徒分享(参林前十16~22)。

【路廿二15】「耶稣对他们说：『我很愿意在受害以先，和你们吃这逾越节的筵席。」

原文直译 「并且 对他们说，我以渴望的心来渴望(with desire I desired)...」

文意注解 「我很愿意，」原文含有强烈、热切渴望的意思；主耶稣表示 是何等热切地渴望，能和属于 的人彼此相交。

灵意注解 主耶稣将 的受害和吃逾越节的筵席连在一起，暗示钉十字架的基督就是逾越节的羊羔(参林前五7)，为我们被杀献祭，以除去世人的罪孽(参约一29)。

话中之光 逾越节的羊羔如何是基督的豫表，旧约的一切礼仪也照样是基督的影儿(参西二16~17)；基督乃是一切神圣事物的实际和意义。

【路廿二16】「我告诉你们，我不再吃这筵席，直到成就在神的国里。』」

文意注解 「直到成就在神的国里，」这话表明将来在『神的国里』，会有丰盛、实际且永远的筵席，供神人一同享受(参30节)。

话中之光 (一)主虽不再在肉身里与我们同吃这筵席，但仍要在永世里与我们同享那无限丰满的祝福，所以我们今日擘饼、喝杯，只不过是「神的国里」筵席的豫尝；我们所享受的福分(筵席)，乃是永世不辍的。

(二)我们擘饼、喝杯的指望，乃是要在父神的国里与主一同吃筵席；信徒今日时常交通于基督十字架的死，乃是进入国度享受永世福分的途径──我们进入神的国，必须经历许多艰难(徒十四22)。

【路廿二17】「耶稣接过杯来，祝谢了，说：『你们拿这个，大家分着喝。」

背景注解 按犹太人吃逾越节筵席的习俗，一共要喝四次杯。其中，在吃无酵饼以前，先吃苦菜，并且也递杯喝酒，这杯象徵『苦杯』；吃无酵饼和羊肉时，又再递杯喝酒，这杯象徵『福杯』。

灵意注解 『杯』象徵我们在神面前所该得的『分』。在亚当里，罪人所该得的分是神『忿怒的杯』(参启十四10)，但因主耶稣在十字架上已经为我们喝了那杯(参约十八11)，所以杯的性质已经改变了──从『苦杯』变成了『福杯』(参林前十16；诗廿三5)。主在十字架上所流出的宝血，使信 之人的罪得蒙赦免，从此，神的一切福分，甚至 的自己，都作了我们杯中的分(参诗十六5)，故称之为『救恩的杯』(参诗一百十六13)。

信徒分享这救恩的杯，表明同领基督的血(参林前十16)，亦即有分于基督之血的交通。

话中之光 (一)『咒诅 受，祝福我享』； 为我们承担罪的刑罚，使我们得享那上好的福分。

(二)「耶稣接过杯来，祝谢了，」主是以感谢的态度来接受十字架，不像我们一有难处就发怨言。

【路廿二18】「我告诉你们，从今以后，我不再喝这葡萄汁，直等神的国来到。』」

【路廿二19】「又拿起饼来祝谢了，就擘开递给他们，说：『这是我的身体，为你们舍的；你们也应当如此行，为的是记念我。』」

背景注解 在逾越节的筵席上，习惯上都是由一家之主负责擘开饼的。擘饼的时候，家主把饼拿在手上，口里说：『这是我们的先祖在埃及地所吃的苦难之饼。』意即『手上的饼』乃系代表『当日的饼』。

文意注解 「又拿起饼来祝谢了，」十九、二十节应为另一段落，主在此将逾越节的筵席转换为主的晚餐(参林前十一23~27)。

「这是我的身体，」『这是』指这『代表』或『意味着』之意。

「为你们舍的，」主豫告 将为众信徒舍命牺牲。

灵意注解 『饼』象徵主耶稣的身体；『擘开』象徵 的身体在十字架上为我们裂开。

关于饼杯的属灵意义，二千年来基督教里有下列不同的看法：

1.罗马天主教的『变体说』：认为饼杯经过祝谢以后，就变成基督的身体和血。

2.马丁路得的『同体说』：认为饼杯经过祝谢以后，基督就隐藏于、存在于、联合于它们的成份里面。

3.加尔文的『属灵福分说』：认为饼杯经过祝谢以后，它们的里面有属灵的能力和祝福，必须藉吃饼喝杯才能得着。

4.慈运理的『象徵说』：认为饼杯本身只是一个象徵性的表记，信徒藉吃饼喝杯记念主，以激发他们里面所原有的信心、爱心和盼望。

话中之光 (一)基督为我们被「擘开」，将 神圣的生命释放出来，让我们能藉着分享 的生命，得以成为基督奥秘的身体(参林前十二17，27)。

(二)主将 自己给了我们，我们拿甚么给 呢？

(三)我们既都是分受这一个饼，同领基督的身体(参林前十16~17)，因此，也都彼此相关相连，总要彼此相顾(参林前十二12~27)。

【路廿二20】「饭后也照样拿起杯来，说：『这杯是用我血所立的新约，是为你们流出来的。」

文意注解 「这杯是用我血所立的新约，」『约』指文约或遗嘱；主的意思是说， 为我们所流的宝血，乃是设立新约的凭据(参来九14~15)。

「是为你们流出来的，」『你们』一词是代表『所有新约的信徒』。

话中之光 (一)主的身体为我们裂开，宝血为我们流出，成了立新约的凭据──钉十字架的基督，乃是所有新约福分的根基。

(二)信徒擘饼、喝杯，是表明主的死；我们如此行，为的是记念 (参林前十一24~26)。

【路廿二21】「看哪，那卖我之人的手，与我一同在桌子上。」

背景注解 按当时的习俗，与人同席吃饭，也就等于宣告说：『你是我的朋友，我绝不会作任何伤害你的事。』

文意注解 「那卖我之人的手，与我一同在桌子上，」主说这话的用意，是盼望犹大能够悬崖勒马，不愿见他灭亡。其实，没有犹大的帮助，公会的人并非不可能捉拿耶稣，只是想找个群众不在场的『机会』而已。

注意，根据《约翰福音》，那卖主的犹大，在十九、二十节主设立晚餐之前，吃逾越节的筵席时(15~18节)，当主蘸了一点饼给他后，就已经离开房间而出去了(参约十三30)。路加在此乃是回述吃逾越节筵席时的谈话，而不是照事情发生的时间次序记载。

话中之光 (一)主明知犹大将要出卖 ，却仍与他同席吃饭，显出 是何等的慈爱和包容。

(二)今天在教会中，与我们最亲近、最有交通的人，将来亦可能变成是最反对我们的。

【路廿二22】「人子固然要照所豫定的去世，但卖人子的人有祸了。』」

文意注解 「人子固然要照所豫定的去世，」『豫定』乃指神在永世里的豫定计划，亦即救赎的方法；此刻浮现在主耶稣心目中的，大概是诗篇第廿二篇和以赛亚书第五十三章的豫言。

「但卖人子的人有祸了，」主耶稣的受死，虽是出于神的豫定，但犹大甘心为魔鬼所利用，并不能逃避他自己应负的责任。

话中之光 (一)神能使用正面的人来成全 的旨意，也能使用反面的人(犹大)来促成 的旨意；然而，我们宁愿是那被柴火烧成的『器皿』，而不愿作那用来烧成器皿的『柴火』。

(二)主所关心的，不是 自己的安危，而是卖 者的灵魂。

(三)人生的意义就是基督，我们若不专一爱基督，甚至为着利益──不论是属世、属地的，或是属灵、属天的，而把基督出卖了，这样的人生实在太没有价值了；结局是既悲惨又虚空，真是「有祸了」！

【路廿二23】「他们就彼此对问：『是那一个要作这事？』」

【路廿二24】「门徒起了争论，他们中间那一个可算为大。」

文意注解 「门徒起了争论，」本句按原文应译『他们中间也起了争论』，这个『也』字表示他们的争论，乃是因对坐席次序的争夺而引起的。

话中之光 (一)不只世人彼此争大，信徒在教会中亦有此难处。

(二)喜欢为大的倾向是从旧人老亚当的生命来的，惟有活在新人属灵的生命里面，才能解决此问题。

【路廿二25】「耶稣说：『外邦人有君王为主治理他们，那掌权管他们的称为恩主。」

原文直译 「...列国的君王作主治理他们，那些大人物掌权管辖他们的称为恩主。」

背景注解 「恩主，」这是在中东和罗马统治者的自封、或众百姓投票给他的称号，用以表彰君王的尊荣，但他们往往名不副实。

文意注解 「那掌权管他们的称为恩主」外邦的君王专横残暴，但他们还盼望人民称他们为『恩主』。

话中之光 在属地的国度里，所有的地位都是为着辖管别人；这世界的灵都是喜欢作头，掌权管理别人，支配别人。

【路廿二26】「但你们不可这样。你们里头为大的，倒要像年幼的；为首领的，倒要像服事人的。」

文意注解 「但你们不可这样，」不是说信徒不尊重世上的权柄，而是说信徒对属灵的权柄的看法不同。

「你们里头为大的，倒要像年幼的，」『为大』是指较一般人尊大；『年幼的』按照一贯的传统，应不及年长的。

「为首领的，倒要像服事人的，」『为首领的』指领袖人物；按照一般惯例，领袖人物是受别人服事的。

话中之光 (一)「但你们不可这样，」世人贪求高位以便能辖管别人，这种灵绝对不容许混到教会里来。

(二)在教会中「为大」的途径，跟世界上的作法完全不同；在教会中「为首领的」，并不是要掌权管束别人(25节)，乃是服事别人。

(三)在属天的国度里，所有的地位都是为着服事、照顾、成全、牧养别人(彼前五1~3；徒廿28；弗四11)。

(四)认真地说，在国度(教会)里，没有地位的不同，而有恩赐、职事、功用的不同(罗十二4；林前十二4~6)。

(五)在国度里，越大者就越没有自由；反过来说，越是自己卑微、受苦，越是没有自己的自由意志者，就越显出为大。

【路廿二27】「是谁为大？是坐席的呢？是服事人的呢？不是坐席的大么？然而我在你们中间，如同服事人的。」

文意注解 「不是坐席的大么？」这是指一般世人的眼光与看法。

话中之光 (一)「我在你们中间，如同服事人的，」这话说出主并非空谈，只要求别人，却不要求自己；主乃是以身作则，自己率先作榜样。在教会中作属灵领袖的，也必须言行一致。

(二)「我在你们中间，如同服事人的，」主今天住在我们的里面，仍然天天在服事我们，使我们能走属灵的道路。

(三)主耶稣原是最大的，但 来不是要受人的服事，乃是要服事人，甚至将 的性命服事给人(腓二8)，使多人得着救赎。

(四)越大的，越能服事人；越小的，越不能服事人；顶小的，恐怕他连一个人都服事不来。主无限的大，所以主能无限的服事人。

(五)我们以为是我们在服事主，其实是主在服事我们；凡不能好好享受主的服事的，就不能好好服事主。

(六)主要我们学习 的榜样，不在意地位，却专心致力于服事人；而我们最高、最大的服事，乃是『己』被钉在十字架上的服事。

【路廿二28】「我在磨炼之中，常和我同在的就是你们。」

文意注解 「我在磨炼之中，」指主耶稣从受魔鬼试探开始，直至被钉十字架为止， 所经历的困苦生活和被人厌弃。

【路廿二29】「我将国赐给你们，正如我父赐给我一样。」

原文字义 「赐给」派给，立约给予。

文意注解 「我将国赐给你们，」『国』在此处特指在千年国度时期，得胜的圣徒有分于国度的奖赏(参启廿4~6)。

话中之光 我们若与主一同受苦(参28节)，也必与 一同得荣耀(罗八17)。

【路廿二30】「叫你们在我国里，坐在我的席上吃喝；并且坐在宝座上，审判以色列十二个支派。』」

文意注解 「坐在我的席上吃喝，」『坐席吃喝』是喜乐享福的标志；指有分于享受神国度的奖赏与备办。

「坐在宝座上，审判以色列十二个支派，」『坐宝座』是掌权得荣耀的标志；『审判』不但指审查判断是非，也含有管理支配百姓的意思；『十二支派』在狭义上指所有以色列民，广义上包括万民。

当主再来时， 要带进千年国度；那时，主要坐在宝座上作王(启十一15)，并有复数以上的宝座赐给跟从 的得胜者，其中包括十二使徒，他们要审判以色列民并万民(启廿4)。

话中之光 (一)神既是公义的，决不会漠视我们撇下所有的来跟从主的存心和行为，而必定有所奖赏。

(二)我们能够得救，是在乎神的恩典(弗二8)；而我们能够得着国度的奖赏，是在乎人的行为(启廿二12)。

【路廿二31】「主又说：『西门，西门，撒但想要得着你们，好筛你们，像筛麦子一样。」

背景注解 『筛』是一种分别麦子和一切杂物的器具；将未曾筛过的麦子(含有糠秕和沙土)放在筛子里，两手拿住筛子两边，用力上下、左右、前后不停颠动，使糠秕和沙土从筛的小孔漏下去，而麦子则留在筛里。

文意注解 「撒但想要得着你们，」意指撒但要求得到你们；它获得许可去向属神的人进行试探(参伯一12；二6)。

「好筛你们，像筛麦子一样，」『筛』字在这里不是指筛除杂物的正面功用，而是引用筛麦子时的动荡过程，来形容撒但如何用强烈的手段，以利欲诱惑、试探门徒，或用惊吓、灾惑逼迫、攻击门徒，要使他们失去信心；总之，它乃喻指极大的考验。

话中之光 (一)主显然没有求神除去试探，因为试探是这世界必有的现象， 不求这筛麦的事完全停止。试探虽是难免的，但必有大能者施恩的手。

(二)固然，我们所有的遭遇，都是神的安排；可是有许多的攻击，乃是从撒但来的。

(三)主耶稣是要簸除糠秕(参三17)；撒但是要筛除麦子。

【路廿二32】「但我已经为你祈求，叫你不至于失了信心。你回头以后，要坚固你的弟兄。』」

文意注解 「你回头以后，要坚固你的弟兄，」『回头』不是指得救，而是指跌倒后再站立起来。

主豫告彼得在跌倒之后，将会再度成为众门徒的领袖(参约廿一15~17；徒二14)。

话中之光 (一)主为我们「祈求」的目的，不是让我们免受试探，乃是叫我们在试探中「不至于失了信心」。

(二)信徒所以能持守信心，乃因主为我们祈求(参来七25)。我们如果感到信心软弱，请记得，主正为我们祷告。

(三)是主先为我们「祈求」，使我们坚固，「不至于失了信心」，我们才能「回头...坚固...弟兄」；当撒但在『筛』(31节)我们的时候，何等需要主的代求！

(四)许多时候，神让我们遭遇一些恐惧危急的经历，要看我们的信心在试炼中受不受到损伤。真实的信心能丝毫受不到损伤。

(五)基督徒，当心你的信心，因为只有信心能使你得着上面来的祝福。祷告不能叫你从神的宝座上得着甚么，除非祷告有信心。信心是连天接地的电线，藉它我们可以传达我们的请求给神，神可以传达 爱的答应给我们。

(六)我们现在将被撒但打败么？我们可以藉信心藏在主的背后。没有信心，我们便无法呼求神。它是通天唯一之路，如果阻塞了，我们怎能和神交通呢？信心使我们和天接触。

(七)信心使我们披戴耶和华的能力。信心使『神...帮助我们』(罗八31)。它使我们消灭阴府的势力，它使我们践踏蛇头龙体。哦，没有它，我们不知道要到甚么地步！所以，基督徒，当心你的信心。『你若能信，在信的人，凡事都能』(可九23)。

(八)试探考验我们的品格，也使我们显露出来，让别人看见。现在发现我们自己的软弱，总比那日站在审判台前懊悔好。 既不阻止试探， 就为我们代求，至少 要我们的信心不失去。

【路廿二33】「彼得说：『主阿，我就是同你下监，同你受死，也是甘心。』」

文意注解 彼得确实有与主同死的心愿，只是他因为不认识自己的软弱，才会说出如此不负责任的话。

话中之光 (一)太过于自信，往往是我们信徒失败的根源(参34节)，因为自信叫我们疏于防范。

(二)许多时候，我们心灵固然愿意，肉体却软弱了，所以总要儆醒祷告(参可十四38)。

(三)『心有余而力不足』──光有心愿而没有能力，仍旧不能成事；信徒作事，千万不可靠血气之勇。

【路廿二34】「耶稣说：『彼得，我告诉你，今日鸡还没有叫，你要三次说不认得我。』」

文意注解 「彼得，我告诉你，」『彼得』的字义是『石头』；主以这个含义深长的名字称呼他，目的是在提醒他，任何人若能坚稳地为主站住，决不是因为他自己比别人刚强，乃是完全在于主。

「今日鸡还没有叫，」意即今晚三更以前(参可十三35)。

话中之光 (一)环境是神最佳的工具，用来显明我们的『己』；主有时会量给我们一些黑暗的环境(「今日鸡还没有叫」)，容许我们经历一些挫折、跌倒(「三次说不认得我」)，使我们能认识自己。

(二)失败的经历，对我们未尝没有好处──能叫我们不敢再靠自己，而完全依靠 (参林后一9)。

【路廿二35】「耶稣又对他们说：『我差你们出去的时候，没有钱囊，没有口袋，没有鞋，你们缺少甚么没有？』他们说：『没有。』」

原文字义 「口袋」置放食物的袋子；「鞋」凉鞋(原文复数词)。

文意注解 「没有钱囊，没有口袋，」『钱囊』指金钱的储备，『口袋』指食物的储备；主命定叫传福音的靠着福音养生(林前九14)，因此，主的工人奉差遣到神的子民中间作工，不必为日常生活作多余的豫备。

「没有鞋，」不是指没有『穿』鞋，而是指没有『携带』额外的鞋。

话中之光 (一)主的差遣和同在，乃是主工人需用的保证。

(二)主工人的生活原则是：不需要为自己豫备甚么、打算甚么或考虑甚么，而要在自己身上证明神能养活我们， 负我们一切的责任。

(三)主的工人要对神有信心，不倚靠无定的钱财，只倚靠那厚赐百物给我们享受的神(提前六17)。

(四)事奉主者不要被地上物质的享受所分心，只要有衣有食，就当知足(提前六8)。

【路廿二36】「耶稣说：『但如今有钱囊的可以带着，有口袋的也可以带着，没有刀的要卖衣服买刀。」

原文字义 「刀」剑(sword)。

背景注解 「没有刀的要卖衣服买刀，」当时的人旅行时习惯带刀，正如带钱囊和口袋一样。

文意注解 「如今有钱囊的可以带着，有口袋的也可以带着，」『如今』表示时候不同：(1)门徒的情形不同──他们已经经历了主的供应；(2)环境不同──今后所要接触的人们态度已经有了转变；(3)任务不同──门徒将要把福音传到外邦。

「没有刀的要卖衣服买刀，」主耶稣的意思不是鼓励 的门徒诉诸暴力，而是比喻时势艰险，勉励他们要懂得如何自卫。

灵意注解 『钱囊』和『口袋』象徵自食其力的决心；为主的名出外，对于外邦人一无所取(约参7)。

「没有刀的要卖衣服买刀，」本句话具有如下的隐意：

1.刀象徵圣灵的宝剑，就是神的道(弗六17)；卖衣服买刀，意即不靠自己的行为，而靠主的话。

2.刀象徵掌权者的能力(参罗十三4)；卖衣服买刀，意即不靠自己的尊严，而靠神所设立的权柄。

3.刀象徵自卫的能力；卖衣服买刀，意即不要维持作人的架子，而要懂得防备人(参太十16~17)。

4.单纯照字面的意思，只是用刀来防御路上的野兽而已。

话中之光 (一)当信徒学会了依靠主过信心的生活(参35节)以后，便可以携带钱囊和口袋而仍旧过信心的生活。

(二)信徒与世人相处，应当能识透一切出乎撒但的诡计(林后二11)，糊涂吃亏并无属灵的价值。但若知道这是神的旨意，则虽明知陷阱却仍不退避。

(三)信徒自己不吃无谓之亏，受别人的伤害；但也不给别人亏吃，去伤害别人。

【路廿二37】「我告诉你们，经上写着说：“ 被列在罪犯之中。＂这话必应验在我身上，因为那关系我的事，必然成就。』」

文意注解 「 被列在罪犯之中，」这句话引自《以赛亚书》五十三章十二节。

【路廿二38】「他们说：『主阿，请看，这里有两把刀。』耶稣说：『够了。』」

文意注解 「请看，这里有两把刀，」门徒误会了主的意思，以为『有两把刀』，便可用来防卫主和他们自己。

「耶稣说，够了，」不是指两把刀够了，而是指主的意思被他们曲解了，因此谈话到此为止，不要再讲了(参申三26)。

【路廿二39】「耶稣出来，照常往橄榄山去；门徒也跟随 。」

背景注解 「照常往橄榄山去，」『橄榄山』的山坡上有一橄榄园，名叫『客西马尼』(参太廿六36；可十四32)，它位于汲沦溪的另一边，离耶路撒冷城墙约一点二公里，为耶稣和 的门徒常去之处(参约十八1~2)，据说此园也是属于马可家的产业。

灵意注解 主耶稣在客西马尼园里的祷告，豫表 在那里独自被压榨、受煎熬(『客西马尼』原文字义)，流出油(豫表圣灵)来，作我们的保惠师(参约七39；十六7)。

【路廿二40】「到了那地方，就对他们说：『你们要祷告，免得入了迷惑。』」

文意注解 「到了那地方，」就是到了客西马尼园。

「免得入了迷惑，」『迷惑』或译『试探』，在此指那能导致信心动摇的严重试探。注意，本句并不是指祷告能叫我们胜过迷惑，乃是指祷告能叫我们免得陷入迷惑之中。

话中之光 (一)要想免受撒但的迷惑，惟一的办法乃是「祷告」。

(二)我们要对付仇敌的攻击，不是靠『两把刀』(38节)，乃是靠祷告。

【路廿二41】「于是离开他们，约有扔一块石头那么远，跪下祷告，」

话中之光 主的门徒因为软弱，不能同 儆醒分担苦难，但主并不勉强门徒们和 在一起祷告，而离开他们单独去祷告，这说出团体的祷告固然重要，但有时个人单独的祷告反而更能摸着神。

【路廿二42】「说：『父阿，你若愿意，就把这杯撤去；然而不要成就我的意思，只要成就你的意思。』」

灵意注解 「把这杯撤去，」『杯』含有受难与死之意(参十38)。『这杯』乃是神忿怒的杯(参启十四10)，它原是我们该得的分，但神差遣主耶稣来到地上，就是要 代替我们喝这杯，也就是要 在十字架上担罪受死，故这杯也指十字架的死。

主是在那里藉祷告摸父神的心意，以确定除了『十字架的死』之外，是否还有其他的办法，能够成就神的旨意。

话中之光 (一)「父阿，」主如此的呼喊表明，我们一切的环境遭遇，都是父神所量给的， 决不致于无缘无故的恶待我们。

(二)「不要成就我的意思，只要成就你的意思。」完全顺从父的旨意，这是主耶稣得胜的秘诀。

(三)没有客西马尼园的顺服，就没有各各他十字架的死；顺服是在十字架之先的。

(四)神对我们信徒的旨意，就是要我们舍己，背起自己的十字架跟从主(参九23)。

【路廿二43】「有一位天使，从天上显现，加添 的力量。」

文意注解 天使在此是伺候 (参可一13)，因为耶稣在 的人性里面，仍受肉身的拘束与限制，需要天使的服役(参来一14)。

【路廿二44】「耶稣极其伤痛，祷告更加恳切；汗珠如大血点，滴在地上。」

文意注解 「耶稣极其伤痛，」主耶稣是神也是人， 在人性里，与我们是一样性情的人(参雅五17)，所以 也会哭，也会忧伤难过(参约十一33，35)。不过，主在此所忧伤难过的，并不是怕死，而是怕因担罪而被父神离弃(参十五34)。

「汗珠如大血点，」大概是形容主耶稣伤痛到极点，流汗如同流血般的痛苦；也有可能是指血汗合流，当人在极度痛苦受压之下，微血管爆裂，血液渗出皮外和汗掺合而流。

话中之光 (一)真实十字架的经历，都是为着顺服神的旨意，而使自己的魂感到「极其伤痛」的。

(二)主耶稣是在「极其伤痛」的情况下，仍旧顺从父的旨意。这说出十字架的原则，并非在刚强中，凭着血气之勇，毅然赴难；乃是在极其软弱，万分艰难的里面，似乎已经力不能胜了，却仍然拣选父神的旨意。所以我们也不该以『我太软弱了』为藉口，而失去对主的忠贞。

(三)主也因曾被试探而受苦，所以 并非不能体恤我们的软弱(参来二18；四15)。

【路廿二45】「祷告完了，就起来，到门徒那里，见他们因为忧愁都睡着了。」

文意注解 「见他们因为忧愁都睡着了，」他们睡着的原因，是因为忧愁，再加上缺乏祷告，所以主要他们起来祷告(参46节)。

话中之光 主祷告完了，回「到门徒那里」。此刻正是 受熬最痛苦的时候，但 仍然记挂着门徒，这是何等的心肠！

【路廿二46】「就对他们说：『你们为甚么睡觉呢？起来祷告，免得入了迷惑。』」

【路廿二47】「说话之间，来了许多人，那十二个门徒里名叫犹大的，走在前头，就近耶稣，要与 亲嘴。」

文意注解 「来了许多人，」这些人除了祭司长、守殿官和长老(参52节)之外，另包括差役和兵丁(参约十八3)。

「那十二个门徒里名叫犹大的，」圣经常以『十二门徒里的一个』来称呼犹大(参3节)。

「要与 亲嘴，」『亲嘴』在犹太社会中，乃是一般做门徒的向老师(拉比)请安的方式。

【路廿二48】「耶稣对他说：『犹大，你用亲嘴的暗号卖人子么？』」

话中之光 (一)照犹太人的习俗，「亲嘴」乃是亲密和尊敬的表示，它竟被作为出卖主的「暗号」；许多亲密的表示，甜美的话语，都是非常可怕的，甚至会把我们『出卖』了。

(二)有些教会的领袖们，常喜欢被跟从者用好话奉承，但他们迟早必被那些谄媚者害惨。

【路廿二49】「左右的人见光景不好，就说：『主阿，我们拿刀砍可以不可以？』」

【路廿二50】「内中有一个人，把大祭司的仆人砍了一刀，削掉了他的右耳。」

文意注解 「内中有一个人，」这个人就是彼得(参约十八10)。

「大祭司的仆人，」名叫马勒古(参约十八10)。

灵意注解 『刀』象徵血气的兵器(参林后十4)。

话中之光 (一)不认识十字架意义的人，常会伸出肉体的手，用血气的「刀」，来试图保护主和属主的事物，不但于事无补，反而有害。

(二)血气的兵器，顶多只能削掉人的『耳朵』，反而叫人听不见神的话。

【路廿二51】「耶稣说：『到了这个地步，由他们罢。』就摸那人的耳朵，把他治好了。」

文意注解 「由他们罢，」意即『任凭他们捉拿我罢』。

话中之光 (一)「由他们罢，」主不是不『能』救 自己，而是不『肯』违背神旨、勉强神来保守 。

(二)主为着顾到父神旨意的成全， 宁愿不用任何法子来保护自己；可见要紧的，并不是事情的平安顺利，乃是事情能否照神的旨意成就。

【路廿二52】「耶稣对那些来拿 的祭司长，和守殿官，并长老，说：『你们带着刀棒，出来拿我，如同拿强盗么？」

文意注解 「如同拿强盗么？」主这话一面暴露了宗教徒的不义，一面也点明 将与『强盗』同钉(参可十五27)，正应验了 要被列在罪犯之中的话(参赛五十三12)。

话中之光 世界的办法是「带着刀棒」，但我们并不是与属血气的争战(参弗六12)，所以凡是想靠血气兵器的，就已落到属世的原则底下，也许人以为打了胜仗，其实是一败涂地。

【路廿二53】「我天天同你们在殿里，你们不下手拿我。现在却是你们的时候，黑暗掌权了。』」

话中之光 (一)当人们任意妄为之时，乃是「黑暗掌权」之时。

(二)主被捉拿，「黑暗」就「掌权」了；主得释放，黑暗就消除了。所以若要消杀黑暗的权势，充满神的亮光，只有让主得着所有的地位，完全释放出来；反之，那里基督被拘禁、被扣住，那里必是黑暗掌权。

【路廿二54】「他们拿住耶稣，把 带到大祭司的宅里。彼得远远的跟着。」

文意注解 「把 带到大祭司的宅里，」指大祭司该亚法(参太廿六57~58)。

灵意注解 「把 带到大祭司的宅里，」这是要应验主就是逾越节的羊羔，在被杀献祭之前，必须先送到祭司那里被察看，验明确无残疾，方可作神祭物(参出十二5；申十七1)。

话中之光 (一)主耶稣原是无罪的，却替我们成为罪，好叫我们在 里面成为神的义(参林后五21)。

(二)凡凭自己天然的力量跟随主的人，都是「远远的跟着」，最终必要被环境所逼，显出真相。

(三)今天也有很多信徒，表面看好像是在跟随主，但实际却是「远远的跟着耶稣」，保持距离，观看情势，随时准备弃主而逃。

【路廿二55】「他们在院子里生了火，一同坐着。彼得也坐在他们中间。」

文意注解 「他们在院子里生了火，」『他们』指大祭司的佣人，可能也包括维持圣殿秩序的警卫；『院子』指周围建有房子的露天院落。

【路廿二56】「有一个使女，看见彼得坐在火光里，就定睛看他，说：『这个人素来也是同那人一伙的。』」

文意注解 「有一个使女，」这个使女是看门的(参约十八17)。

灵意注解 「彼得坐在火光里，」象徵彼得因受不了环境和心境两面的黑暗和寒冷，就来寻求属世和属人的温暖；但结果人间的火并未温暖他的心灵，火光也未曾照亮他的良知(参57~60节)。

【路廿二57】「彼得却不承认，说：『女子，我不认得 。』」

话中之光 自认刚强、爱主的彼得(参33节)，竟经不起一个弱小使女的一句话。所以自己以为站立得稳的，须要谨慎，免得跌倒(参林前十12)。

【路廿二58】「过了不多的时候，又有一个人看见他，说：『你也是他们一党的。』彼得说：『你这个人，我不是。』」

【路廿二59】「约过了一小时，又有一个人极力的说：『他实在是同那人一伙的，因为他也是加利利人。』」

背景注解 「他也是加利利人，」加利利人说亚兰话，操独特浓重的加利利口音，和犹太地的人有显着的不同。

话中之光 (一)主在被问到『 是神的儿子么』时， 坦然回打说『是』(70节)；彼得在被问到「他实在是同那人一伙的」时，却再三地为着自己的利害而不肯承认。这真是一个强烈的对比。我们是否能像主那样肯牺牲自己个人的利益，而刚强为基督作见证呢？

(二)主是真的事，却毫不争辩；彼得是假的事，却再三申辩。真的事，不辩也必清楚；假的事，越辩越显出加利利的『口音』来。

(三)人诬告主， 毫不申辩，真相自会显明；彼得却愈辩愈露出马脚来。有时人若误会我们，最好的办法不是分诉，而是祷告。

(四)一个人多年累积的习惯和言行，会很自然地把他里面真实的光景显明出来，难以装假。

(五)神安排我们的环境，叫我们一而再、再而三的受试验，且越过越厉害，直到我们完全认识自己的软弱，而不再信靠自己为止。

【路廿二60】「彼得说：『你这个人，我不晓得你说的是甚么。』正说话之间，鸡就叫了。」

【路廿二61】「主转过身来，看彼得。彼得便想起主对他所说的话：『今日鸡叫以先，你要三次不认我。』」

话中之光 (一)主藉鸡叫，提醒彼得对主的亏欠；我们也当注意，主是否已经藉着我们的遭遇和四围的环境，向我们说话，提醒我们对 的不忠和亏欠。

(二)主的话乃是 洁净和更新我们的工具；我们只要有 的话，而让它作工，虽然我们可能会失败，但我们不致长久活在黑暗中而不自知。

【路廿二62】「他就出去痛哭。」

话中之光 信徒难免失败跌倒，最要紧的乃是要在失败的环境遭遇(鸡叫)中，学习认识主的话(想起主对他所说的话)，被主的话摸着，从心里忧伤痛悔(「就出去痛哭」)，如此，才能在主里继续往前。

【路廿二63】「看守耶稣的人戏弄 ，打 ，」

【路廿二64】「又蒙着 的眼问 说：『你是先知告诉我们，打你的是谁？』」

文意注解 「吐唾沫在 脸上...用拳头打 ，」通常用以表示厌弃和定罪的动作(参民十二14；申廿五9；伯卅10；赛五十6)。

「蒙着 的脸，用拳头打 ，对 说，你说豫言罢，」意即『你说打你的是谁罢』。

话中之光 这些宗教徒的言行，充分暴露了他们的卑鄙、下贱、无理、邪恶的本性，同时也给我们看见，主耶稣为了拯救我们，竟然甘受如此的羞辱，我们的心岂不应当受感，出到营外就了 去，忍受 所受的凌辱(参来十三13)。

【路廿二65】「他们还用许多别的话辱骂 。」

【路廿二66】「天一亮，民间的众长老连祭司长带文士都聚会，把耶稣带到他们的公会里，」

背景注解 『公会』指犹太人的议会，为其最高的统治机关，大祭司为主席。在耶稣的时代，公会是由祭司长、长老和文士所组成的七十一人议会，须有二十三位才构成有效的法定人数。

文意注解 「天一亮...把耶稣带到他们的公会里，」按照规定，公会在夜间审问并无律法上的地位，必须在白天审讯才能正式定罪。

【路廿二67】「说：『你若是基督，就告诉我们。』耶稣说：『我若告诉你们，你们也不信；」

文意注解 「你若是基督，就告诉我们，」『基督』是希腊文，相当于希伯来文的『弥赛亚』。

【路廿二68】「我若问你们，你们也不回答。」

【路廿二69】「从今以后，人子要坐在神权能的右边。』」

文意注解 「人子要坐在神权能的右边，」『人子』是主道成肉身的地位与身分。主自称『人子』，因 是在人性里受苦，并且也站在人的身分地位上得胜、死而复活、升天，并要再来。

【路廿二70】「他们都说：『这样，你是神的儿子么？』耶稣说：『你们所说的是。』」

话中之光 (一)人诬告 任何事， 都一言不答，惟独被问到 「你是神的儿子么？」这问题时， 就不能不有所表白，因为 来此地上，就是为着作『神儿子』的见证。

(二)基督是「神的儿子」，这是基督徒最关键性的见证，我们决不可在这个见证上让步；一让步，所有的真理都要变成虚空。

(三)我们对于一切别的事，都当抱持着宽容迁就的态度；但在耶稣基督的见证上，千万不可让步，反当刚强壮胆，毫不妥协。

(四)我们也当像使徒保罗那样，定意不知道别的，只知道耶稣基督，并 钉十字架(林前二2)。

【路廿二71】「他们说：『何必再用见证呢？ 亲口所说的，我们都亲自听见了。』」

背景注解 「何必再用见证呢？」在犹太司法程序中，证人负责控诉。

文意注解 注意：大祭司等人定主耶稣的罪，不是因为 『是』神的儿子，而是因为 『见证』 是神的儿子。他们根本就不想去证明 究竟是不是神的儿子，只不过要找一个定罪的藉口而已。

话中之光 (一)宗教徒斤斤计较于言词、名目(参徒十八15；提后二14)，而忽略了属灵的实际，以致将神的儿子定了死罪。

(二)公会的人定意要除掉耶稣，并不是因为他们关心神的事，而是因为耶稣的言行，严重威胁了公会的权益；今天，若有任何个人或团体将他们的利益置于神的旨意以上，也会扮演杀害主的角色。

(三)最先定主死罪的，不是外邦政权，却是犹太教人士──神的子民；信徒若没有神的启示，即使是最热心事奉主的人，也可能作出最为害主的事！


路加福音第廿三章

【路廿三1】「众人都起来，把耶稣解到彼拉多面前。」

背景注解 当时犹太人是在罗马帝国的统治下，被付予有限的自治权力，除了对擅闯圣殿内院的外邦人之外，公会并无执行死刑的权柄(参约十八31)。

『彼拉多』是罗马帝国派驻犹太地的第五任巡抚，任期从主后廿六至卅六年。他的行政总部设在该撒利亚，但在耶路撒冷亦有巡抚官邸；在逾越节期间，因各地犹太人聚集耶路撒冷，为防备随时可能发生的骚动或暴乱事件，彼拉多便来耶城坐镇。根据犹太历史家约瑟夫的描绘，彼拉多是一个个性倔强且冷酷无情的人。

文意注解 「众人都起来，」『众人』或作『他们一群人』，意指犹太公会的成员，因这时百姓尚未聚集起来。

这时已是礼拜五的早上(参廿二66)，因公会不能在晚上举行合法的会议，故在早晨特地聚集开会，以正式定耶稣死罪(参可十四64)，并马上将 解交给罗马巡抚。

「把耶稣解到彼拉多面前，」公会为了达到『治死耶稣』(参可十四55)的目的，只好将 解交给巡抚彼拉多，让他按罗马帝国的律法定罪并处死刑。

【路廿三2】「就告 说：『我们见这人诱惑国民，禁止纳税给该撒，并说自己是基督，是王。』」

原文字义 「诱惑」煽惑，扭曲，误引。

文意注解 「我们见这人诱惑国民，」意指勾结乱民。

「禁止纳税给该撒，」意指反抗政令。

「并说自己是基督，是王，」意指公然叛逆。

注意，犹太公会是以耶稣自称是『神的儿子』定 死罪(参廿二70~71；可十四64)，但由于罗马巡抚通常不过问犹太人的宗教纷争，因此公会并未以宗教的罪名来向彼拉多控告耶稣，而以政治罪名诬陷 。耶稣若自命为『犹太人的王』，即表示与罗马政权对抗，犯了叛逆造反的罪。犹太宗教领袖凭空捏造罪名，以达其害死主耶稣的目的，充分暴露了他们在宗教上的虚伪和欺骗。

【路廿三3】「彼拉多问耶稣说：『你是犹太人的王么？』耶稣回答说：『你说的是。』」

文意注解 「你是犹太人的王么？」彼拉多后来也以『犹太人的王』为由，定耶稣死罪(参38节)。

「耶稣回答说，你说的是，」『你说的是』乃为有力的肯定；耶稣虽承认 是王，但说明 的国不属这世界(参约十八33~38)，因此，彼拉多也不认为 犯了叛逆罪，而屡次宣告查不出 有甚么罪来(参4，14，22节)。

【路廿三4】「彼拉多对祭司长和众人说：『我查不出这人有甚么罪来。』」

文意注解 「我查不出这人有甚么罪来，」意即宣告耶稣并未干犯任何政治的罪。

话中之光 主耶稣既是神的羔羊，是除去世人罪孽的(约一29)，所以像 这样圣洁、无邪恶、无玷污、远离罪人的大祭司，原是与我们合宜的(来七26)。

【路廿三5】「但他们越发极力的说：『 煽惑百姓，在犹太遍地传道，从加利利起，直到这里了。』」

文意注解 「在犹太遍地传道，从加利利起，直到这里，」由本句话可知，『犹太遍地』乃包括加利利和耶路撒冷在内的地区。

本节是指控耶稣在全犹太地区到处煽动造反。

【路廿三6】「彼拉多一听见，就问：『这人是加利利人么？』」

文意注解 「这人是加利利人么？」这问话是因上节『从加利利起』所引起的。

【路廿三7】「既晓得耶稣属希律所管，就把 送到希律那里去；那时希律正在耶路撒冷。」

原文直译 「...在那些日子里，希律也在耶路撒冷。」

背景注解 希律安提帕的辖区包括加利利和比利亚。

文意注解 「就把 送到希律那里去，」按彼拉多的地位权柄，他不需要把耶稣送到希律王处；他如此作，不过是一种讨好对方的外交手段(参12节)。也有可能彼拉多根本不想处理这件莫须有的案子(参14节；太廿七18~19)。

「那时希律正在耶路撒冷，」『那时』就是适逢逾越节期间(参廿二1)；据说希律的父亲大希律曾入了犹太民籍，所以他也从提比哩亚上到耶路撒冷来过节。

【路廿三8】「希律看见耶稣，就很欢喜；因为听见过 的事，久已想要见 ；并且指望看 行一件神迹。」

文意注解 「听见过 的事，久已想要见 ，」希律与耶稣素未谋面，但曾听见耶稣所作的事(参九7~9)，也曾放话要杀 (参十三31)。

「指望看 行一件神迹，」希律的意思或者说， 既能行神迹救了别人，难道不行神迹救 自己么？

话中之光 希律「指望看 行一件神迹」，主却不予置理(参9节)；我们在属灵的追求中，若也是带着『求神迹』的存心──奇异的感觉、肉眼所见的异象等，就与『钉十字架的基督』无份无关(参林前一22~23)。

【路廿三9】「于是问 许多的话。耶稣却一言不答。」

原文字义 「许多的」不少的，够多的。

背景注解 按当时罗马法律，被告若不为自己辩解，即会被定罪。

文意注解 「耶稣却一言不答，」这应验了《以赛亚书》五十三章七节的话。

话中之光 (一)人一但被主置之不理(「一言不答」)，而任凭他们，乃是最可怕的事(参罗一26，28)。

(二) 被骂不还口，受害不说威吓的话，只将自己交托那按公义审判人的神(参彼前二23)，这是主所给我们的榜样。

(三)认清神的旨意和带领，而将自己交托给神，在任何为难的境遇中，都可以安息在神里面，不为自己表白。

(四)信徒也当勒住舌头，不说无谓的话，方合圣徒的体统。

【路廿三10】「祭司长和文士，都站着极力的告 。」

原文字义 「极力的」强有力地，很有能力地。

【路廿三11】「希律和他兵丁就藐视耶稣，戏弄 ，给 穿上华丽衣服，把 送回彼拉多那里去。」

原文字义 「藐视」轻看，不屑一顾，微不足道，看不起；「华丽」明亮的，光明的，华美的，洁白的。

文意注解 「希律和他兵丁，」『兵丁』乃指藩王卫队的成员，并非指罗马军队的兵丁。

「就藐视耶稣，戏弄 ，」可能主耶稣『一言不答』(参9节)的态度激怒了希律，但又查不出 有甚么罪来(参15节)，所以只好戏弄 一番，以泄怒气。

「给 穿上华丽衣服，」『华丽』系用来描写有钱人(参雅二2)和天使(参徒十30；启十五6；十九8)的衣着。

「把 送回彼拉多那里去，」这举动乃表示希律承认 无罪。

【路廿三12】「从前希律和彼拉多彼此有仇，在那一天就成了朋友。」

文意注解 「从前希律和彼拉多彼此有仇，」可能因为彼拉多曾杀害加利利人，又将他们的血搀杂在祭物中一事(参十三1)，侵害了希律王权的缘故。

「在那一天就成了朋友，」大概是如此一送一回，无形中表达了互相尊重，彼此推让的意思。

话中之光 (一)世人往往因仇视基督而结成朋友(例如无神论者结合起来反对基督教)，但这种人终必遭神审判(参启十六2~11)。

(二)魔鬼可以说服恶人，为了作恶而将他们的仇恨撇在一旁(参可十二13；诗八十三5~7)；但基督徒却甚至不能为了行善而保持属世的友谊。

(三)基督的来到，有两面的目的(参二14)：一则叫人得平安──「希律和彼拉多...成了朋友」，二则叫神得荣耀──『归荣耀与神』(47节)。

【路廿三13】「彼拉多传齐了祭司长，和官府，并百姓，」

原文字义 「传齐」叫齐，召集；「官府」首领，治理者。

【路廿三14】「就对他们说：『你们解这人到我这里，说 是诱惑百姓的。看哪，我也曾将你们告他的事，在你们面前审问 ，并没有查出 甚么罪来。」

文意注解 「在你们面前审问 ，」『在你们面前』这几个字在原文是着重的，表示他们知道彼拉多已经彻底的查究了这案件。

【路廿三15】「就是希律也是如此，所以把 送回来。可见 没有作甚么该死的事。」

文意注解 「就是希律也是如此，」表示连熟悉犹太律法和风俗的希律，也查不出 的罪来。

【路廿三16】「故此我要责打 ，把 释放了。』」

文意注解 「故此我要责打 ，」『责打』的原文不显刑罚的轻重，所以既可解成『轻轻的责打』，也可解成『重重的鞭打』。

【路廿三17】「(每逢这节期，巡抚必须释放一个囚犯给他们。)」(有古卷在此有本节)

文意注解 这是当时所特有的『大赦』惯例，以示统治者的慈仁。

【路廿三18】「众人却一齐喊着说：『除掉这个人，释放巴拉巴给我们。』」

文意注解 众百姓大概是因为耶稣既已被公会定罪，不再符合他们心目中『弥赛亚』的形像；而巴拉巴则因作乱而遭监禁(参19节)，反似民族英雄的样子，所以才有此要求。

话中之光 (一)我们得以被「释放」，乃因主为我们被钉十字架。耶稣若不被「除掉」，巴拉巴就不得「释放」；感谢神，因着主耶稣为我们被「除掉」，我们这些罪人(巴拉巴)才得以被「释放」。

(二)我们既从父魔鬼承受了恶性，就作了罪的囚奴(参约八34)，并且必要死在罪中(参约八21，24)，但天父的儿子耶稣来「释放」我们，叫我们得着真自由(参约八36)。

(三)宗教徒宁愿要杀人犯和强盗(参约十八40)，也不要主耶稣，这暴露了宗教黑暗的一面。今日许多为宗教狂热的人(包括偏激的基督徒)，往往不顾道德伦理，毫无生活见证。

(四)十字架的口号是「除掉这个人！」十字架乃是要「除掉」我们的旧造，好让新造在我们里面得着更多的地位。

(五)十字架的首要目的，是要「除掉」我们身上被神判处死刑的成分；神的救恩是要把人带到归于零的地步，而让 的生命越过越丰盛。

【路廿三19】「这巴拉巴是因在城里作乱杀人下在监里的。」

原文字义 「巴拉巴」父亲的儿子，拉巴的儿子；「作乱」造反，叛乱。

文意注解 「这巴拉巴，」他大概是犹太革命组织奋锐党首领，曾在一次叛乱事件中杀人，被捕下监(参25节)。

灵意注解 『巴拉巴』豫表我们罪人原是出于父魔鬼，它从起初是杀人的，是一切说谎之人的父(约八44)。

【路廿三20】「彼拉多愿意释放耶稣，就又劝解他们。」

原文字义 「愿意」想要，意欲；「劝解」诉说，引起，唤起。

【路廿三21】「无奈他们喊着说：『钉 十字架，钉 十字架。』」

背景注解 『钉十字架』是当时罗马帝国处决重大人犯的酷刑，只对强盗、杀人放火、叛国等罪大恶极的囚犯施此刑罚。再者，罗马的公民不受此刑。

文意注解 「钉 十字架，」这正应验了主自己早先说的豫言(参太廿19；廿六2)。

【路廿三22】「彼拉多第三次对他们说：『为甚么呢？这人作了甚么恶事呢？我并没有查出 甚么该死的罪来。所以我要责打 ，把 释放了。』」

文意注解 「这人作了甚么恶事呢？」巡抚在审讯将近终结时提出这样的问话，等于表明他无法审问出主的罪，承认了 的清白无罪。彼拉多始终认为主耶稣是『无辜之人』(参太廿七24；可十五5，9，12；约十八38；十九4，6，12)。

话中之光 彼拉多三次宣布，查不出主耶稣有任何罪状(参4，14节)；可见 是那无罪的，却替我们成为罪(林后五21)，乃为救赎我们这些罪人。

【路廿三23】「他们大声催逼彼拉多，求他把耶稣钉在十字架上。他们的声音就得了胜。」

背景注解 「把耶稣钉在十字架上，」据说古时犹太人在宰杀逾越节的羊羔时，先将它的四肢捆于十字型的木架上，使其流血至枯竭而死，故将主『钉十字架』，正应验了主耶稣作逾越节羊羔的豫表(参赛五十三7~8；林前五7；约一29)。钉十字架的酷刑，在罗马帝国历史上，仅采用于主耶稣在世前后一段不很长的时期，似乎是神专为应验旧约的豫言和豫表而安排的(参民廿一8~9；申廿一23；徒十三29；加三13)。

文意注解 「他们的声音就得了胜，」意即彼拉多屈服于群众的示威，为了顾全他自己的权益、地位，而罔顾真理和良心。

话中之光 (一)彼拉多真是一个典型的政治家，他若不是想推卸责任──『把 送到希律那里』(7节)，便是顾到众人的意见──「他们的声音就得了胜」。我们若要作基督的见证人，便要引他为鉴戒。

(二)在教会中，如果让属肉体之人的声音「得了胜」，基督就要无辜受委曲了！所以我们该尽力开启为基督作见证的口，让基督的声音如同众水 訇(启一15)，压倒一切肉体的声音，使基督在教会中得着所有的地位！

【路廿三24】「彼拉多这才照他们所求的定案。」

文意注解 彼拉多如此的定案，充分暴露了政治的黑暗和腐败。

【路廿三25】「把他们所求的那作乱杀人下在监里的，释放了；把耶稣交给他们，任凭他们的意思行。」

文意注解 「任凭他们的意思行，」意即照他们所求的，将主耶稣钉十字架(参23节)，这不但应验了主自己所说 要怎样死的话(参太廿19)，并且也应验了旧约的豫言(参申廿一23；民廿一8~9；加三13)。

话中之光 (一)彼拉多的作为，乃是世人(特别是政治人物)的典型代表──颠倒是非，罔顾公理，只为讨众人喜欢。

(二)许多基督教领袖，也常为了要讨众人的喜欢，便宁可牺牲真理原则，而采取权宜之策，却叫我们的主受亏损。

(三)彼拉多为讨众人的喜欢，就违背良心，牺牲了主耶稣。这是一个大的鉴戒！我们千万不可为讨世人喜悦，而违背良心，牺牲了我们所信的主耶稣。

(四)我们若要刚强到底，为基督作见证，便常无法顾到众人的喜悦；因为若是一味地讨人的喜欢，就不是基督的仆人了(加一10)。

(五)感谢主，因着 的被「交」，我们这罪的死囚才得以「释放」。这是何等的救恩！

【路廿三26】「带耶稣去的时候，有一个古利奈人西门，从乡下来。他们就抓住他，把十字架搁在他身上，叫他背着跟随耶稣。」

文意注解 「有一个古利奈人西门，」『古利奈』是北非的一个地方名；『西门』乃是犹太人的名字，他大概是居住在古利奈的犹太人(参徒十一20；十三1)，特地来耶路撒冷过逾越节。

「他们就抓住他，」指用威吓的手段强迫人服劳役。

「把十字架搁在他身上，」通常十字架是由囚犯本人背负；可能因为耶稣此刻已经力不能支。

灵意注解 『背着耶稣的十字架』就是交通于 的苦难，在肉身上补满基督患难的缺欠(参西一24)。

话中之光 (一)古利奈人西门全家人竟因他背主的十字架而蒙恩得救(参罗十六13)。信徒背十字架的经历，乃是在神主宰的安排下被「抓住」而搁在我们身上的，但这个「抓住」却是蒙福的道路。

(二)被「抓住」是指违反我们的喜好、兴趣和天然的感觉等；但在许多不受我们欢迎的事物里头，往往隐藏着宝贵的属灵功课。

(三)谁有分于基督的十字架，谁也就有分于基督的救恩。

【路廿三27】「有许多百姓，跟随耶稣，内中有好些妇女，妇女们为 号 痛哭。」

原文字义 「号 」捶胸，哀恸的表现；「痛哭」哀哭，哀恸。

【路廿三28】「耶稣转身对她们说：『耶路撒冷的女子，不要为我哭，当为自己和自己的儿女哭。」

文意注解 「耶路撒冷的女子，」『女子』意指『居民』。

「当为自己和自己的儿女哭，」意指她们自己和她们的儿女将要遭受更可怕的苦难。

话中之光 我们每一次看到十字架上的主，就应当想到自己的罪──「为自己和自己的儿女哭」──因十字架的主，而为自己哀哭、回转归向主。

【路廿三29】「因为日子要到，人必说：“不生育的，和未曾怀胎的，未曾乳养婴孩的，有福了。＂」

背景注解 古时犹太妇女向来以生儿育女为有福，若是不能生育，则视为不幸。

文意注解 「因为日子要到，」指主后七十年，耶路撒冷成荒场的日子(参廿一20~24)；那时，没有孩子的，比有孩子却让他们备受痛苦还要好受，所以反为有福(参太廿四19；可十三17)。

【路廿三30】「那时，人要向大山说：“倒在我们身上。＂向小山说：“遮盖我们。＂」

文意注解 人们因为不能忍受持续不断的痛苦，反而宁愿死于倾刻之间，以求解脱(参何十8；启六16)。

【路廿三31】「这些事既行在有汁水的树上，那枯乾的树，将来怎么样呢？』」

文意注解 本节的话可能是当时的一句谚语，主耶稣将其述说出来，意思应是：「有汁水的树」本来不该烧，现在却被烧了──无罪的耶稣不该受死，现在尚且却被罗马政权判处死刑；「那枯乾的树」原就该烧──那些因叛乱而被罗马政权定罪的犹太人(包括因叛乱而受连累的一般犹太人)，他们将来的遭遇会比这更甚。这是主耶稣在妇女为 即将受死而哀哭的声中，以豫言方式说出神即将执行对犹太人的审判。

灵意注解 「有汁水的树，」表徵主耶稣， 是活的，满了生命。

「那枯乾的树，」表徵犹太人(特指犹太教徒)，缺乏生命的汁浆，所以是死沉的。

话中之光 (一)主耶稣乃是一棵「有汁水的树」，里面充满了生命的汁浆；十字架的苦难，不过压出 丰富的汁浆，来成为我们的供应。凡与 联合，住在 里面的，就必多结果子(约十五5)。

(二)偏离真道的人是「那枯乾的树」──他们是秋天没有果子的树，死而又死(参犹12)。

【路廿三32】「又有两个犯人，和耶稣一同带来处死。」

文意注解 「又有两个犯人，」可能是与巴拉巴一同作乱的两个强盗(参太廿七38；可十五7，27)。

【路廿三33】「到了一个地方，名叫髑髅地，就在那里把耶稣钉在十字架上；又钉了两个犯人，一个在左边，一个在右边。」

原文字义 「髑髅地」堆放死人头骨之地。

文意注解 「名叫髑髅地，」据说这一个山丘的形状极像死人的头颅，故有此名。『髑髅地』的希伯来名称是『各各他』(参约十九17)；本节的英文钦定本则叫『加略』(Calvary)，它是从拉丁文转来的，其字义和各各他相同。

「把耶稣钉在十字架上；又钉了两个犯人，一个在左边，一个在右边。」这句话说出：

1.正应验了『 也被列在罪犯之中』(参廿二37节)的豫言。

2. 是以罪犯的身分被挂在木头上，因此亲身担当了我们的罪(参彼前二24)。

话中之光 (一)我们天然的头脑和老旧的观念，乃是『死人的头骨』，应该把它钉在『髑髅地』，不可让它再下来惹事生非。

(二)钉十字架的基督，乃是人类和万有的中心， 要吸引万民来归(参约十二32)。

(三)人类的命运，乃系于钉十字架的基督，接受 就得救，得着永生；拒绝 就灭亡，进入永火。

(四) 在十字架上藉着死，败坏那掌死权的魔鬼，使那些一生因怕死而为奴仆的人(就是犯人)，能得着释放(参来二14~15)。

【路廿三34】「当下耶稣说：『父阿，赦免他们；因为他们所作的，他们不晓得。』兵丁就拈阄分 的衣服。」

背景注解 「兵丁就拈阄分 的衣服，」按罗马的惯例，被处死之人的随身财物都归给行刑者。

文意注解 「父阿，赦免他们，」『他们』指置 死地的犹太人和罗马人。

「兵丁就拈阄分 的衣服，」这应验了诗篇第廿二篇十八节的豫言。

话中之光 (一)「父阿，赦免他们；」主耶稣为仇敌代祷，不仅表示 的宽容、饶恕，并且 乃是根据 自己为他们代受罪刑的功劳而代求，所以 的代求是有资格的，也是有功效的。

(二)基督十字架的灵，乃是对人无限的赦免──「父阿，赦免他们」。今天 在天上，也仍然替我们代求(来七25)；所以我们不要因为失败就灰心丧志，只管坦然无惧的来到施恩的宝座前(来四16)。

(三)「父阿，赦免他们；」真正里面满有基督之灵的信徒，也必对别人没有怨恨、不平的感觉。

(四)「他们所作的，他们不晓得，」许多宗教徒逼迫主的真信徒，还以为是事奉神(参约十六2)，他们不知道他们所作的是甚么。

(五)世人往往只敬重主耶稣的善行(「分 的衣服」)，却不肯接受基督的生命(将 钉在十字架上)。

(六)信徒也常常舍本逐末，热心查考圣经，却不肯到主这里来得生命(参约五39~40)。

【路廿三35】「百姓站在那里观看。官府也嗤笑 说：『 救了别人； 若是基督，神所拣选的，可以救自己罢。』」

文意注解 「 若是基督，神所拣选的，可以救自己罢，」这表明人天然的宗教观念，以为神所喜悦的， 就必解救使其免去外面的危害和苦难。

主在十字架上受到百姓、官府，以及那和 同钉的强盗(参39节)等三班人的讥诮；他们讥诮的要点是， 若真是基督(指弥赛亚)的话， 应当有能力救 自己，至少神不会坐视 被钉至死。

话中之光 (一)神的旨意乃是要藉着十字架的死，达成 救赎的计划。真正被神握在 旨意中的人，常是「救了别人」却不能「救自己」的；也惟有不救自己的人，才能救别人。 若救自己，就不能救我们。

(二)真正有能力的人，反而更能限制自己；那些肆无忌惮、随意行事的人，反而显明他们乃是软弱无力的。

(三)十字架的死，是引到复活的途径──藉死供应生命──死若在我们身上发动，生才会在别人身上发动(参林后四11~12)。

(四)十字架就是舍己(参八34)，所以十字架的意义就是救别人而不救自己；凡以『己』为中心的人，都须要接受十字架的对付。

【路廿三36】「兵丁也戏弄 ，上前拿醋送给 喝，」

文意注解 「拿醋送给 喝，」兵丁此举，含有戏弄的意味(参太廿七47~49)。『醋』指苦胆调和的醋(参太廿七34)，具有麻醉的作用，人喝了它，有如服了麻醉剂，可帮助减轻痛楚的感觉(参箴卅一6~7)，但主并未喝它(参可十五23)，表示 愿意承当罪之刑罚的痛苦，一直到死(参诗六十九21)。

话中之光 (一)主耶稣亲身担当十字架的苦难，拒绝接受任何从人来的帮助和安慰。真正背负十字架的人，绝不要求神以外任何的帮助和安慰。

(二)凡是里面有苦的感觉的人，需要别人的安慰的人，就不是背十字架的人。

(三)主亲自为我们尝过了痛苦的滋味，所以 能体恤我们(参来四15)。

【路廿三37】「说：『你若是犹太人的王，可以救自己罢。』」

文意注解 「你若是犹太人的王，」『你』字在原文是着重的字。

【路廿三38】「在耶稣以上有一个牌子(有古卷在此有用希利尼、罗马、希伯来的文字写着)：『这是犹太人的王。』」

文意注解 「在耶稣以上有一个牌子，」『牌子』指写明罪状的牌子。

「犹太人的王，」在人看，这个罪状名牌对主、并对犹太人，乃是一种的讥诮嘲弄(参约十九21)，但也说出了 正是为此而被钉十字架。

灵意注解 依照古卷和《约翰福音》的记载，写明主耶稣罪状的牌子，是用希伯来、罗马和希腊三种文字写成的(参约十九20)。希伯来代表宗教，罗马代表政治，希利尼(希腊)代表文化；这表徵主耶稣是被宗教、政治和文化联合起来弃绝的。

话中之光 (一)惟有藉着十字架的死，才能显出作王的生命。

(二)世人为王的途径是攻城掠地，但信徒在生命中作王(参罗五17)的道路，乃是藉着十字架的受死。

【路廿三39】「那同钉的两个犯人，有一个讥诮 说：『你不是基督么？可以救自己和我们罢。』」

文意注解 「你不是基督么？可以救自己和我们罢，」这句话表明他不明白神作事的原则，以为基督就能随意行事(参约八28)，岂知主耶稣不从十字架上下来，正是基督──神儿子的明证(参罗一4)。

话中之光 (一)我们信徒虽是神的儿女，但神不一定救我们脱离苦难；使徒保罗深得神的喜悦，但他所受的苦难比我们多得多。

(二)天然的人不认识属灵的原则：属灵的人最大的能力，乃在于节制或自我约束；真正属灵的人，靠着那加给力量的，凡事都能作(参腓四13)，但因着不求自己的益处，而求别人的益处，许多事就不作(参林前十23~24，33)。

(三)能『作』而『不作』，正是神儿子基督的表显(参约五19，30；八28)。并且，真正信靠神的人，不只相信神会替他作事，而且也相信神也常不替他作事；最大的信心乃是把自己完全交托给神，神作不作事乃在于神，我们只管感谢 的美意(参太十一25~27；帖前五18)。

【路廿三40】「那一个就应声责备他说：『你既是一样受刑的，还不怕神么？」

原文字义 「应声」回答；「受刑」审判，定罪。

文意注解 「那一个就应声责备他，」『那一个』同犯可能起初也曾讥诮主(参太廿七44；可十五32)，后来因为主在十字架上的言语和态度，而被主光照、认罪悔改了。

话中之光 (一)十字架的功效，它能叫讥诮的人敬畏神。

(二)从耶稣基督的旁边，一个人得救，一个人灭亡；你究竟是在十字架的哪一边？

【路廿三41】「我们是应该的，因我们所受的，与我们所作的相称。但这个人没有作过一件不好的事。』」

原文字义 「不好」不当，离开地位。

文意注解 「我们所受的，与我们所作的相称，」这是承认自己的罪行，含有悔改的意味。

【路廿三42】「就说：『耶稣阿，你得国降临的时候，求你记念我。』」

文意注解 「就说，耶稣阿，」有些古卷作：『对耶稣说，主阿。』

「你得国降临的时候，」有些古卷作：『你在你国里来的时候。』

这个强盗的祷告虽然很短，却富有深刻的意义，它表明了：

1.身体虽然死了，但灵魂依旧存在。

2.人死了以后，并非一了百了；死后仍有审判(来九27)。

3.主耶稣虽然受死，却要复活升天、得国作王。

4.主耶稣得国之后，还要再来。

5.人若悔改，便可在 的国里有分。

6.人的祷告会蒙主记念。

【路廿三43】「耶稣对他说：『我实在告诉你，今日你要同我在乐园里了。』」

原文字义 「乐园」花园，乐土(原为波斯文，后转变成希腊文)。

文意注解 「今日你要同我在乐园里了，」『乐园』指义人死后，灵魂暂时停留的地方，他们将在那里安息，等候复活被提的时候来到(请参阅十六23注解)。

主耶稣在本节的话，揭示了几项重要的真理：

1.得救不在乎行善(参弗二9)，因为这个强盗已经没有机会行善了。

2.得救也不在乎受浸，因为他已没有机会受浸了。

3.得救只在乎悔改相信，求告主名(参罗十9~13)。

4.人在临死时还有机会得救，且是立时得救。

5.得救的信徒离世后，将会与基督同在(参腓一23)。

【路廿三44】「那时约有午正，遍地都黑暗了，直到申初，」

原文直译 「那时约为第六小时，全地都变成黑暗，直到第九小时。」

原文字义 「午正」第六小时；「申初」第九小时。

文意注解 「午正...直到申初，」指从中午十二点到下午三点。

主耶稣是在巳初(上午九点)被钉(参可十五25)，故到申初(下午三点)一共有六个钟头；前三个钟头是受人逼害、讥诮的苦，后三个钟头是受神审判、离弃的苦。

灵意注解 「遍地都黑暗了，」『黑暗』象徵神转脸不顾；主耶稣因替人担罪，所以被神暂时弃绝，可见 所担当的罪是多么的深重可怕。

话中之光 (一)愿我们信徒都能由此体认罪的可怕，以及神面光之同在的珍贵。

(二)「遍地都黑暗了，」表明我们的罪性、罪行和一切黑暗消极的事物，都与主一同在十字架上受神审判与对付。

【路廿三45】「日头变黑了；殿里的幔子从当中裂为两半。」

背景注解 圣殿里的幔子，是用于隔开圣所和至圣所的内层幔子(参出廿六33)。在旧约时代，除了大祭司一年一次带着血可以通过幔子进入至圣所外，任何人都不能进去(参来九7)。

文意注解 「日头变黑了，」意即『日头不发光』。

「殿里的幔子从当中裂为两半，」殿里的幔子原是用蓝色、紫色、朱红色线和细麻织成的(参代下三14)，很厚很坚固，不容易裂开，难怪当祭司们看见了这事实，深感非同寻常，甚至因此有许多祭司后来也信了主(参徒六7)。

灵意注解 『殿里的幔子』豫表主的身体；『裂为两半』豫表 的身体在十字架上为我们裂开了，因此开辟了一条又新又活的路，使我们得以藉着 坦然进入至圣所，来到神施恩的宝座前，得怜恤、蒙恩惠作随时的帮助(参来十19~20；四16)。

幔子上绣有基路伯(参出廿六31)，它(基路伯)豫表一切受造之物；幔子裂开之时，其上之基路伯亦随同裂开，这是象徵基督包罗万有的死──基督死时，我们的旧造也与 一同钉死在十字架上(参加二20；罗六6)。

话中之光 (一)基督乃是我们的道路(参约十四6)；我们惟有藉着 ，才能够来到神面前。

(二)主在十字架上直到断气的时候(46节)，殿里的幔子才从上到下裂为两半。这是说明：十字架的经历必须达到极点，十字架的能力才能显明出来。我们虽常常被带到十字架的经历里头，却不肯死到完全断气的地步，难怪十字架的伟大能力也难以充分彰显出来。

【路廿三46】「耶稣大声喊着说：『父阿，我将我的灵魂交在你手里。』说了这话，气就断了。」

文意注解 「大声喊着说，」一般人被钉十字架时，是精疲力竭，在昏迷中无声无息而断气；但主耶稣死时仍有力气喊叫，表明 的死和常人有别(参47节)。

「我将我的灵魂交在你手里，」这句话引自《诗篇》卅一篇五节。

「气就断了，」注意，四部福音书都未说主耶稣『死了』，而说『断气了』(参太廿七50；可十五37)或『将灵魂(原文和气同字)交付神了』(参约十九30)，这表示 的死不是由于自然的原因或由于耗尽力量，乃是 自动的把气息(即灵魂)交付给神。

话中之光 (一)主的性命不是被人夺去的， 乃是自愿为羊舍命(参约十15，18)。

(二)主耶稣一说：「父阿，我们将灵魂交在你手里。」 的「气就断了」，而进入了安息。这告诉我们一个属灵的原则：我们若遭遇痛苦、为难，当将一切完全交托给神，就能享受心灵的安息。

(三)本节启示基督十字架两方面的灵：(1)对神完全交托──「父阿...交在你手里」；(2)对自己完全死绝──「气就断了」。

【路廿三47】「百夫长看见所成的事，就归荣耀与神说：『这真是个义人。』」

文意注解 『百夫长』是负责在场监督兵丁执行死刑的军官；他见惯了受十字架刑罚的一般人断气时的情形(参46节 文意注解 )，今见主耶稣独一无二的断气，故认定 必不是平常的人。

「这真是个义人，」或作：『这人真是那义者』；『那义者』与『神的儿子』(参太廿七54；可十五39)在实质上是对等的称谓。『义人』指与神有密切关系的人。注意，不但百夫长说 是义人，希律和彼拉多(参14~15节)、那个同钉的强盗(参41节)，都声称耶稣是义人。

话中之光 (一)百夫长说主耶稣「这真是个义人」，是因为看见 顺服到死的见证；福音的真实能力乃在于此。

(二)百夫长代表不信的外邦人，因着看见主死时的情形，就不能不承认说，「这真是个义人」。信徒传福音最有效的方法，乃是让人在我们身上能看见主的死──亦即将基督的十字架在我们身上所成功的事实，陈列在众人面前。

【路廿三48】「聚集观看的众人，见了这所成的事，都捶着胸回去了。」

文意注解 「聚集观看的众人，」指那些反对主耶稣的群众，以及漠不关心的旁观者。

「都捶着胸回去了，」『捶着胸』表示悲伤、懊悔；他们显然是为了他们所参与的事件，感到恐惧而怀着悔恨的心情回去。

话中之光 主是轻慢不得的；所有轻慢主的，至终都必「捶着胸」痛哭，悔恨终身。

【路廿三49】「还有一切与耶稣熟识的人，和从加利利跟着 来的妇女们，都远远的站着，看这些事。」

文意注解 「一切与耶稣熟识的人，」与上节的『众人』不同。

「从加利利跟着 来的妇女们，」别处福音书均详载她们的名字(参太廿七56；可十五40；约十九25)。

【路廿三50】「有一个人名叫约瑟，是个议士，为人善良公义；」

文意注解 「有一个人名叫约瑟，是个议士，」『议士』是指他在公会的身分。

【路廿三51】「众人所谋所为，他并没有附从；他本是犹太亚利马太城里素常盼望神国的人。」

文意注解 「众人所谋所为，他并没有附从，」指他不赞同公会对主耶稣的判决。

「他本是犹太亚利马太城里，」『亚利马太』是以法莲山地的一个小镇，位于耶路撒冷西北约二十英哩处。

「素常盼望神国的人，」约瑟和尼哥底母一样，原是暗暗的作主门徒的(参约十九38~39)，因被主十字架替死的爱所摸着，就有胆量表明自己的身分(参52节)。

话中之光 一个「素常盼望神国的人」，必不会「附从众人所谋所为」，而能够为真理直立不屈；也只有为真理站住的人，才是一个真正「盼望神国的人」。

【路廿三52】「这人去见彼拉多，求耶稣的身体。」

【路廿三53】「就取下来用细麻布裹好，安放在石头凿成的坟墓里，那里头从来没有葬过人。」

文意注解 「用细麻布裹好，」原文有『紧紧包裹』之意。

「安放在石头凿成的坟墓里，」这坟墓不是往地下掘坑，而是从山壁凿出窟穴。本句也应验了《以赛亚书》五十三章九节下半的话。

灵意注解 埋葬主的坟墓，原是约瑟为他自己凿成的(参太廿七60)，所以在某种意义上，约瑟也埋葬了他自己；这是豫表信徒的旧人已经和主同钉十字架，并且藉着受浸归入 的死，和 一同埋葬(参罗六3~6；西二12)。所以在坟墓里的身体，也可借用来指信徒的旧人和肢体。

话中之光 (一)信徒是藉着与主一同埋葬，而与世界有所分别。

(二)「用细麻布裹好，」信徒的生活行为应当乾净、圣洁、柔细、均匀，不可容罪在必死的身上作王(参罗六12)。

【路廿三54】「那日是豫备日，安息日也快到了。」

文意注解 安息日是礼拜五下午六点日落之后，到礼拜六下午六点日落为止。犹太人因在安息日不能随意行动和工作，故在前一天须稍作豫备，乃称安息日的前一天为『豫备日』。

【路廿三55】「那些从加利利和耶稣同来的妇女，跟在后面，看见了坟墓，和 的身体怎样安放。」

话中之光 这些妇女代表平常、软弱、被人轻看的信徒，素日默默地跟随并服事主，当其他的门徒弃主而逃(参可十四50)时，她们仍一直跟随主到十字架下，也就是跟随主直到死地，所以她们能作基督死而复活的见证(参徒三15)。我们要作主的见证人，便须跟从主直到死地。

【路廿三56】「她们就回去，豫备了香料香膏。她们在安息日，便遵着诫命安息了。」

话中之光 (一)救主耶稣为全人类和万有成就了救赎，对一切神所拣选的人，甚至对全宇宙，乃是真安息。

(二)我们若真与基督同死、同埋葬(参罗六4)，就必全然安息，再无挣扎痛苦。


路加福音第廿四章

【路廿四1】「七日的头一日，黎明的时候，那些妇女带着所豫备的香料，来到坟墓前。」

背景注解 古时犹太人殡葬的规矩，是用香膏膏死人的身体，并用细麻布加上香料裹上(参可十四8；约十九40)。

文意注解 本节原文在开始时有『但是』(but)一词，中文和合本没有把它翻译出来；这一个『但是』非常宝贵，启示一个重要的真理：我们的主耶稣虽然被埋葬了，但是 并不停留在坟墓里面。

「七日的头一日，」犹太人的历法是一周七天，并以第七天为安息日(参创二2~3)，故安息日是一周的最后一天，次日即另一周新的开始，就是礼拜天，也就是今天基督徒所称的『主日』(参启一10)。犹太人以礼拜天为『七日的头一日』，新约信徒则把礼拜天叫作『主日』，是为了记念主耶稣的复活(参徒廿7；林前十六2)。

「那些妇女带着所豫备的香料，来到坟墓前，」在安息日不作买卖，她们所豫备的香料，有些是在礼拜五日落以前就去买(参廿三56)，有些则在礼拜六日落以后才去买(参可十六1)。她们带着香料来到坟墓，意思是要膏主耶稣的身体；可见她们并未期待 会复活。

灵意注解 「七日的头一日，」象徵新时代的起头；主的死葬结束了一切旧造，主的复活引进了新造。

「黎明的时候，」象徵主复活的生命，冲破了黑暗的权势，为坐在死荫之地的人，带来了清晨的日光(参一78~79；太四16)。

「那些妇女带着所豫备的香料，来到坟墓前，」这几位妇女一路跟随主直到十字架下(参廿三49；可十五40)，是最后离开坟墓(参廿三55；可十五47)，也是最早回到坟墓的，所以她们可作一切被主吸引而爱主并追求主之人的代表。

话中之光 (一)一般世人都是『盖棺论定』，『但是』主耶稣却迥然不同；亲爱的信徒，在你的信仰中有没有这个『但是』呢？

(二)主耶稣是在「七日的头一日」复活，象徵基督的复活，带来一个新的开始；旧事已过，都变成新的了(林后五17)。

(三)「黎明的时候，」信徒甚么时候活在旧造里面，甚么时候就在黑夜的荫影里；甚么时候活在新造里面，甚么时候就有了属灵的天亮。

(四)主说，我是复活，我也是生命(约十一25原文)；复活不只表明 是那生命的主(参徒三15)，并且也显明生命吞灭死亡(林后四10~11；五4)。

(五)虽然主耶稣已经死了，但那些姊妹因着爱 ，就到坟墓那里去膏 。这表明她们爱主的心超越过死亡，比死更坚强(参歌八6)。

(六)她们最后还是没能膏到主耶稣的身体，因为 已经复活了！可见膏主，必须抓住机会(参可十四3~4)；一错过了机会，就后悔莫及。我们爱主，也当抓住每一个机会来爱 ，千万不可拖延。

(七)这些姊妹们对主的爱很宝贵，但是她们的爱是一种绝望的爱──缺乏信心的爱；我们对主的爱里面，应当含有信心的成分。

【路廿四2】「看见石头已经从坟墓辊开了。」

背景注解 当时富贵人的坟墓是一个由巨岩凿出来的石洞，有如一房间，内有石床、石桌、石椅，供亲人庐墓哀思之用；洞后方有一低矮长方形凹槽，供存放用香料薰过的尸身；石洞的入口处，则用饼状的大石挡住，大石底部嵌放在一条岩床所凿的轨槽内，须要身强力壮的人才能把大石辊开。

文意注解 「石头已经从坟墓辊开了，」挪开石头的目的，并不是为了让主耶稣能出来(因为 没有这个需要)，乃是为了让妇女们能够进去(参可十六3)。

灵意注解 「石头已经从坟墓辊开了，」象徵复活的能力除去一切的障碍，使生命得以彰显出来。

话中之光 (一)爱主、事奉主，必定会遭遇许多的难处和阻碍(巨大的石头所象徵的)，但我们不必为此忧虑如何解决。

(二)当我们不避一切艰难困苦而挺身向前时，就会发现许多的难处早已被主挪开了。

【路廿四3】「她们就进去，只是不见主耶稣的身体。」

文意注解 「不见主耶稣的身体，」『主耶稣』这个复合名词在四福音书里，仅出现两次，另一次是在《马可福音》十六章十九节。

『主耶稣的身体』乃是本章的中心：(1)是妇女们豫备香料(参1节)所要薰和膏的；(2)是彼得所要查看的(参12节)；(3)是下以马忤斯的两个门徒所谈论的(参13~14节)；(4)是门徒们所注视和喜乐的(参36~42节)。

【路廿四4】「正在猜疑之间，忽然有两个人站在旁边，衣服放光。」

原文字义 「猜疑」困惑，犯难；「放光」闪光，闪烁。

文意注解 「忽然有两个人站在旁边，」这两个人乃是天使(参23节；约廿12)，他们藉着人的形像向人显现。

主降生时有天使来传报大喜的信息(参二10)，主复活时也有天使来证实；两者都是惊天动地的大事，故有天上的使者来传报，也被地上的人所听见并看见。

话中之光 (一)许多信徒对主的复活，似乎也曾「猜疑」过。

(二)「猜疑」虽然比『不信』好，但仍不够好；求主能开我们的心眼，叫我们早日脱离「猜疑」的阶段。

【路廿四5】「妇女们惊怕，将脸伏地。那两个人就对她们说：『为甚么在死人中找活人呢？」

原文字义 「惊怕」害怕，惊恐(在原文『惊怕』之前另有『变成』一字，中文未翻出来)。

文意注解 「为甚么在死人中找活人呢？」意即『为甚么到这埋葬死人的坟墓里来寻找复活的主呢？』

话中之光 (一)『为甚么在死的中间找活的呢』(原文另译)？是的，基督和属基督的都是『活的』；所以我们若想在一切属死亡的──属地的、属人的、字句的、仪文的、宗教的、传统的...等里面找活的基督，不啻是缘木求鱼，徒劳无功。

(二)教会乃是『活神的教会』(提前三16原文)，她并不是『死的』建筑物或团体组织；必须是『活的』，有生命的，才算是教会。

(三)死气沉沉的聚会，很难让人们遇见这一位复活的基督。

【路廿四6】「 不在这里，已经复活了。当记念 还在加利利的时候，怎样告诉你们，」

原文字义 「复活」起来，醒来。

文意注解 「 还在加利利的时候，怎样告诉你们，」主耶稣在加利利时即已豫言 将『被杀，第三日复活』(参九22)。

话中之光 (一)「 不在这里，已经复活了，」 虽经过坟墓，但坟墓并非 的终站；照样，我们虽然都要死，但死亡并非我们的终站。

(二)坟墓如何不能扣留 ，死亡如何不能拘禁 (参徒二24)，信主的人也如何不能长久停留在死地；我们既已得着主复活的生命，就应当经常有『生命吞灭死亡』的经历。

(三)基督若没有复活，我们所信和所传的便都是枉然(林前十五14)，因为：

1.主藉着从死里复活，以大能显明是神的儿子(罗一4)。2.神叫耶稣复活，向我们证明 是神的儿子(徒十三33；诗二7)。

3.耶稣被交给人，是为我们的过犯；复活，是为叫我们称义(罗四25)。

4.基督若没有复活，我们便仍旧在罪里(林前十五17)。

5.基督是睡了之人初熟的果子；基督既已复活，照样，在基督里的众人也都要复活(林前十五20~23)。

6.信徒若不复活，就只在今生有指望，因此算是比世人更可怜(林前十五19)。

【路廿四7】「说：“人子必须被交在罪人手里，钉在十字架上，第三日复活。＂』」

文意注解 「人子必须被交在罪人手里，」『罪人』在此泛指那些不相信 、弃绝 的世人。

话中之光 (一)「钉在十字架上，第三日复活。」信徒的生活有两端──死与复活。这是主生平的实况，也是我们的经历。主耶稣受死与复活，不仅是称义的两重基础，也是成圣的双重根基。我们也一样，每日须面对受死与复活的事，我们要靠着圣灵治死在地上的肢体，看自己是死的。如今我们活着，不是只为自己活，也为那死而复活的主而活着。

(二)「第三日复活，」主是在受害的『第三日』复活(参7节)。而在神当初复造的工作里，也是在第三日长出生命来(参创一11~13)；因此，主在第三日复活，象徵神生命的彰显。

(三)十字架是通到复活的道路；复活是十字架的必然结果。

【路廿四8】「她们就想起耶稣的话来，」

话中之光 (一)主的话乃是我们脚前的灯，是我们路上的光(诗一百十九105)；是我们面临惊惧、疑惑时最好的解答。

(二)思想主的话，常会使我们得到回头的亮光，也是我们灵性复苏的关键所在。

【路廿四9】「便从坟墓那里回去，把这一切事告诉十一个使徒和其余的人。」

文意注解 「告诉十一个使徒和其余的人，」在犹大卖主之后，圣经常用『十一个使徒』来指全体使徒(参徒一26；二14)；『其余的人』指其他门徒，他们大部分来自加利利。

【路廿四10】「那告诉使徒的，就是抹大拉的马利亚，和约亚拿，并雅各的母亲马利亚，还有与她们在一处的妇女。」

文意注解 「抹大拉的马利亚，」主耶稣曾从她身上赶出七个鬼(参八2；可十六9)。

「约亚拿，」据信她是希律家宰苦撒的妻子(参八3)；她的名字只见于《路加福音》。

「雅各的母亲马利亚，」就是耶稣的母亲马利亚(参太十三55；廿七56)。

【路廿四11】「她们这些话，使徒以为是胡言，就不相信。」

原文直译 「她们的话在他们眼前显为胡言，他们就不相信她们。」

原文字义 「以为」显现，好像；「胡言」说糊涂话(医学用语，意指精神错乱，语无伦次)。

【路廿四12】「彼得起来，跑到坟墓前，低头往里看，见细麻布独在一处，就回去了，心里希奇所成的事。」

文意注解 「见细麻布独在一处，」『细麻布』就是那紧紧裹住耶稣身体的裹尸布；使彼得心里希奇的事，可能是主的身体不在，但当初包裹的形状还在，并不混乱。若是被人偷去，必将细麻布和身体一起挪走，或是把细麻布解开，则其形状一定会很乱。

【路廿四13】「正当那日，门徒中有两个人往一个村子去，这村子名叫以马忤斯，离耶路撒冷约有二十五里。」

文意注解 「离耶路撒冷约有二十五里，」『二十五里』原文是六十司他狄亚(stadion)，每一司他狄亚约等于185公尺，故全距约为十一公里。

灵意注解 『耶路撒冷』表徵教会；『以马忤斯』表徵世界；『往以马忤斯的两个门徒』表徵走属灵下坡路的信徒。

【路廿四14】「他们彼此谈论所遇见的这一切事。」

文意注解 「所遇见的这一切事，」指主耶稣被捉拿、受审、钉死、复活等事。

【路廿四15】「正谈论相问的时候，耶稣亲自就近他们，和他们同行。」

话中之光 当信徒灵性软弱，走属灵的下坡路的时候(往以马忤斯)，主常亲自来就近我们，和我们同行，目的要把我们挽回到教会(耶路撒冷)中来。

【路廿四16】「只是他们的眼睛迷糊了，不认识 。」

原文字义 「迷糊」拉着，抓住，拿住，持定。

文意注解 「他们的眼睛迷糊了，」『迷糊』在原文是被动式；指他们的眼睛受到外界的某种限制，以致无法显出其本来的功用。

「不认识 ，」他们只认识在肉身里的救主耶稣，而不认识在复活里的救主基督。

话中之光 (一)我们人的眼睛常「迷糊」不可靠；因此我们不要凭着外貌认识 ，而要凭着信心认识 (参林后五7，16)。

(二)主亲自与那两个门徒同行(参15节)，而他们却「不认识 」；当我们正软弱的时候，以为主不要我们了，岂知 正与我们同行！

【路廿四17】「耶稣对他们说：『你们走路彼此谈论的是甚么事呢？』他们就站住，脸上带着愁容。」

话中之光 (一)他们所谈论的是关于主的事(参19节)，但他们的脸上却「带着愁容」；这正是今天许多信徒的写照──他们聚会、查经，交通到主的事，但好像并没有得着主的喜乐。

(二)这两个门徒「脸上带着愁容」，乃因为『他们的眼睛迷糊，不认识 』(16节)；凡认识 的人，都要欢喜快乐(参41，52节)。

【路廿四18】「二人中有一个名叫革流巴的，回答说：『你在耶路撒冷作客，还不知道这几天在那里所出的事么？』」

原文字义 「作客」单独逗留，单身寄居。

文意注解 「二人中有一个名叫革流巴的，」『革流巴』这名字在全部圣经中仅在此处出现一次，身世不详；往以马忤斯遇见主的故事，在《马可福音》只有简略的记载(可十六12~13)，而路加却有很详尽的叙述，故据推测，路加的讯息很可能是从革流巴直接获得的。

又因『革流巴』(Cleopas)和『革罗罢』(Cleophas)的原文很相近，所以有些解经家相信实际是指同一个人，而两位门徒中那不记名的，乃是他的妻子马利亚(参约十九25)。

「你在耶路撒冷作客，」原文应译『你单独在耶路撒冷作客』，革流巴以为耶稣是单独到耶路撒冷过节的旅客；也只有一个孤单的旅客才会不晓得这几天在耶路撒冷所发生轰动遐迩的大事。

【路廿四19】「耶稣说：『甚么事呢？』他们说：『就是拿撒勒人耶稣的事； 是个先知，在神和众百姓面前，说话行事都有大能。」

文意注解 「 是个先知，」『先知』是指被神差遣，为神说话的人。

「说话行事都有大能，」注意，他们仅认识主耶稣在肉身里的大能，并不晓得 复活的大能(参腓三10)。

话中之光 (一)凡真正是为神说话的「先知」，必然「说话行事都有大能」，满带着圣灵的能力。

(二)基督乃是神的「先知」： 「说话...有大能」，启示神的奥秘； 「行事」也「有大能」，彰显神的丰满。

【路廿四20】「祭司长和我们的官府，竟把 解去定了死罪，钉在十字架上。」

【路廿四21】「但我们素来所盼望要赎以色列民的就是 。不但如此，而且这事成就，现在已经三天了。」

文意注解 「我们素来所盼望要赎以色列民的就是 ，」这话表明门徒们心目中的主耶稣，乃是拯救以色列民脱离罗马帝国的弥赛亚；他们所盼望的，是现在就作王得荣耀的弥赛亚，而不是先经过受苦、受死，然后得荣耀的弥赛亚。

【路廿四22】「再者，我们中间有几个妇女使我们惊奇，她们清早到了坟墓那里，」

【路廿四23】「不见 的身体，就回来告诉我们说：“看见了天使显现，说 活了。＂」

【路廿四24】「又有我们的几个人，往坟墓那里去，所遇见的，正如妇女们所说的，只是没有看见 。』」

文意注解 「又有我们的几个人，」指彼得和约翰(参约廿3)。

【路廿四25】「耶稣对他们说：『无知的人哪，先知所说的一切话，你们的心，信得太迟钝了。」

原文字义 「无知」领悟迟钝。

话中之光 (一)我们若在属灵的事上「无知」，必然是因为我们的信心「迟钝」。

(二)信心「迟钝」，眼睛就迷糊，脸上也就带着愁容(16~17节)。

【路廿四26】「基督这样受害，又进入 的荣耀，岂不是应当的么？』」

文意注解 「又进入 的荣耀，」足见主复活见过抹大拉的马利亚之后，曾升上天去见过父神(参约廿17)。

『 的』也指明那荣耀是与 相宜的，惟有 配得那荣耀(参腓二6~11)。

「岂不是应当的么？」意思是说：基督既然按照圣经的话这样受害，那末 又按照圣经的话复活进入荣耀，岂不是合理的么？

话中之光 基督既是先受害，后得荣耀；我们信徒也当先受苦难(参提后三12；徒十四22)，然后才得荣耀(参罗八17；林后四17~18)。

【路廿四27】「于是从摩西和众先知起，凡经上所指着自己的话，都给他们讲解明白了。」

文意注解 「从摩西和众先知起，」『摩西』指摩西五经；『众先知』指大小先知书。

「凡经上所指着自己的话，」意即全部旧约圣经中有关弥赛亚的章节。

话中之光 (一)旧约中处处豫表和豫言基督，所以要认识基督，就不能不读旧约。

(二)本节给我们看见：(1)基督是圣经的中心内容；(2)找出圣经中的基督乃是读经之钥；(3)必须碰见复活的基督，心窍才能开启，才能明白圣经。

(三)我们查考圣经，必须存着到主面前来得生命的态度(参约五39~40)，这样才与我们有益。

【路廿四28】「将近他们所去的村子，耶稣好像还要往前行。」

文意注解 「他们所去的村子，」就是以马忤斯(参13节)。

「耶稣好像还要往前行，」主故意给他们机会邀请 同住。

话中之光 主虽然乐于施恩，但是 从不勉强人得恩；我们若对属灵的追求易于自足，恐怕就不能充分的得着属灵的恩典(参王下十三14~19；腓三12~14)。

【路廿四29】「他们却强留 说：『时候晚了，日头已经平西了，请你同我们住下罢。』耶稣就进去，要同他们住下。」

文意注解 「请你同我们住下罢，」这话表明他们对认识圣经的人很尊重，也许盼望能从 领受更多的教导。

话中之光 人若不「强留 」，主就越过人而往前行(参28节)；但人如果迫切的「强留 」，主是何等乐意留下与人同住。

【路廿四30】「到了坐席的时候，耶稣拿起饼来，祝谢了，擘开，递给他们。」

文意注解 「拿起饼来，祝谢了，擘开，递给...」这是属于家主人所该作的举动，主耶稣在此似乎是反客为主。

话中之光 (一)主留下与人同住(参29节)，从来不肯作客人，乃是作主人；不是我们招待主，乃是主供应我们。

(二)凡接待 的，就会反而受到 丰盛的接待。

【路廿四31】「他们的眼睛明亮了，这才认出 来。忽然耶稣不见了。」

文意注解 「他们的眼睛明亮了，」意指他们的心眼明亮了(参林后四4)。

「忽然耶稣不见了，」指 突然自肉眼的视界中消失了；这表示复活后的身体不受自然法则的限制，能超越过时空(参约廿19，26)。

灵意注解 「忽然耶稣不见了，」意指失去明显的同在，但主仍与他们维持隐藏的同在。

话中之光 (一)明白圣经(参27节)是一回事，认识基督又是另一回事；光有圣经知识而不认识主，并没有甚么益处。

(二)道理和启示不同；信徒即使明白了有关基督的道理，但可能由于缺乏启示，所以仍旧不认识基督。

(三)没有圣经，就没有基督教；但若没有启示，我们个人就没有基督。对于主，最要紧的是从里面认识 。

【路廿四32】「他们彼此说：『在路上， 和我们说话，给我们讲解圣经的时候，我们的心岂不是火热的么？』」

原文字义 「火热」燃烧，烧着。

话中之光 (一)信徒若真在灵里遇见主，听见「 和我们说话」，必然心里「火热」。

(二)信徒对于基督的认识有两类：一类是因解开圣经而有的认识，另一类是因心眼被开启(参31节)而有的认识。

【路廿四33】「他们就立时起身，回耶路撒冷去，正遇见十一个使徒，和他们的同人，聚集在一处，」

文意注解 「回耶路撒冷去，」耶路撒冷是复活的救主要 的门徒在五旬节以前停留的地方(参49节；徒一4)。

话中之光 (一)凡是碰见主的人，属灵的情形自然会有好转──「立时起身，回耶路撒冷去」。

(二)属灵的复兴，总是带领信徒回到教会中(「回耶路撒冷去」)，与众圣徒恢复甜美的交通。

【路廿四34】「说：『主果然复活，已经现给西门看了。』」

文意注解 「现给西门看，」表示主在复活以后，曾经有一次单独向彼得显现(参林前十五5)。

【路廿四35】「两个人就把路上所遇见，和擘饼的时候怎么被他们认出来的事，都述说了一遍。」

【路廿四36】「正说这话的时候，耶稣亲自站在他们当中，说：『愿你们平安。』」

原文字义 「愿你们平安，」原文直译『愿平安归与你们。』

话中之光 (一)真实的平安，来自灵里经历主的同在。

(二)信徒若缺少平安，必是自己惹来的，并不是出于主的本意。

【路廿四37】「他们却惊慌害怕，以为所看见的是魂。」

原文字义 「魂」灵，气。

文意注解 「以为所看见的是魂，」指以为看见了幽灵或鬼怪。

【路廿四38】「耶稣说：『你们为甚么愁烦，为甚么心里起疑念呢？」

原文字义 「愁烦」动摇，纷扰，惊慌，忧愁；「疑念」考虑，怀疑，议论。

【路廿四39】「你们看我的手，我的脚，就知道实在是我了。摸我看看，魂无骨无肉，你们看我是有的。』」

文意注解 「你们看我的手，我的脚，」想必是 的手上和脚上仍遗留有十字架的钉痕(参约廿25~28)，这是 爱我们的记号。

「你们看我是有的，」意指主复活以后所穿上的身体。

【路廿四40】「说了这话，就把手和脚给他们看。」

【路廿四41】「他们正喜得不敢信，并且希奇，耶稣就说：『你们这里有甚么吃的没有？』」

原文字义 「不敢信」不相信。

话中之光 许多时候，主也向我们发问：「你们这里有甚么吃的没有？」哦，主正在寻找，看看我们身上有甚么可以让 得着饱足的。

【路廿四42】「他们便给 一片烧鱼(有古卷在此有和一块蜜房)。」

话中之光 我们所能奉献给主的，也只不过是「一片烧鱼」而已，但是主仍欣然接受(参43节)。

【路廿四43】「 接过来，在他们面前吃了。」

文意注解 复活后的灵体本不需饮食，但必要时也能像肉身一样吃喝，属灵性的天使也能吃喝(参创十八7)。

【路廿四44】「耶稣对他们说：『这就是我从前与你们同在之时，所告诉你们的话，说：“摩西的律法、先知的书，和诗篇上所记的，凡指着我的话，都必须应验。＂』」

文意注解 「摩西的律法、先知的书，和诗篇，」意指全部旧约圣经；当时希伯来文旧约圣经分成《律法书》、《先知书》和《圣卷》等三部分，《诗篇》即第三部分《圣卷》的第一卷书，故犹太人常以《诗篇》代表第三部分。

话中之光 (一)主的启示与带领，常根据以前 所讲过的话。

(二)全部旧约圣经都启示基督， 是旧约的中心和内容。

【路廿四45】「于是耶稣开他们的心窍，使他们能明白圣经。」

原文字义 「开」全部打开，解开；「心窍」心思。

话中之光 (一)要认识属灵的事，必须要有属灵的悟性(「心窍」)；没有属灵的悟性，就不能领会属灵的事。

(二)信徒若要领悟圣经，需要藉着圣灵的光照(参弗一18)，开我们的「心窍」。

(三)未经开窍的读经，乃是凭头脑理解，并不算真的明白圣经。

(四)世界上所有的书籍，都是先求「明白」，然后才能相信；惟独圣经，必须先凭『信心』与主建立亲密的关系，然后才能「明白」(参提前四3下)。

【路廿四46】「又对他们说：『照经上所写的，基督必受害，第三日从死里复活；」

文意注解 旧约圣经虽然没有直接明言基督『受害』和『第三日复活』，但多处经节含蓄地描述 的受害(例如：诗廿二篇；赛五十三章)，又有一些经节暗指 要在第三日复活(例如：拿一17；参太十二40；何六2；诗十六10)。

【路廿四47】「并且人要奉 的名传悔改赦罪的道，从耶路撒冷起直传到万邦。」

文意注解 「从耶路撒冷起直传到万邦，」先传给犹太人，后传给希利尼人；这先后的次序，成了使徒传道的准则(参罗一16)。

本节启示了传道工作的要点：

1.传道必须奉主的名：只高举基督，不可高举任何属灵伟人或宗派团体的名。

2.传悔改与赦罪的道：『悔改』是指罪人这一面所该有的表现(参三3)；『赦罪』是指神那一面对罪人悔改的反应。悔改是赦罪的条件，赦罪是悔改的结果。

3.从耶路撒冷起直传到万邦：一面是从身边、近处传起，另一面则是全世界皆为传道的范围。

话中之光 (一)大布道家容易集结听众，所以传起道来事半功倍；但有一个危机，就是许多人是慕大布道家的名(非主的名)而来，结果在大型布道会中决志的人虽多，但在教会中留下的人并不多。

(二)信徒传福音固然要以『天下』为己任，但不可好高鹜远，而应该先从自己家人、亲友、同学传起。

【路廿四48】「你们就是这些事的见证。」

原文字义 「见证」见证人，殉道者。

话中之光 (一)主不单是要我们信徒用口为 作见证，主并且要我们这个人就是 的见证；在生活上活出基督的救恩和复活的生命，乃是最佳的见证(参腓一27)。

(二)信徒行事为人的见证，更胜于话语的见证。

(三)作为一个神的见证人，必须活出神的话，来显出神的生命。离开神的话的见证，就偏离神的心意；缺乏神生命的见证，就没有见证的内容。

【路廿四49】「我要将我父所应许的降在你们身上；你们要在城里等候，直到你们领受从上头来的能力。』」

原文字义 「降」差遣；「身上」上面；「在城里」坐在城里，留在城里。

文意注解 「我要将我父所应许的降在你们身上，」『我父所应许的』指圣灵的浇灌(参珥二28~29)，又称『圣灵的洗』(徒一5)；这与圣灵的内住(参约廿22)不同。

「领受从上头来的能力，」圣灵的内住，使我们能得着神的生命；但圣灵的降在身上(浇灌)，则使我们得着『能力』(参徒一8)。

本节启示我们传道的能力乃在于圣灵， 是：(1)主所赐的(『我要...』)；(2)父神所应许的；(3)从上头来的；(4)须要等候而得的。

话中之光 (一)主赏赐给我们信徒的两大礼物：(1)圣经的指引(参45节)；(2)圣灵的能力。

(二)我们用来安静等候神的时间，永远决不会白费功夫；不肯等候神而擅自行动，反而是白费时间。

【路廿四50】「耶稣领他们到伯大尼的对面，就举手给他们祝福。」

背景注解 旧约时代祭司为百姓祝福的姿态，乃是高举双手(参利九22；民六22~27)。

文意注解 「伯大尼的对面，」指橄榄山(参徒一12)。

【路廿四51】「正祝福的时候， 就离开他们，被带到天上去了。」

文意注解 「被带到天上去了，」指在众人睽睽注视下被取上升(参徒一9)，与 以前的忽然失去踪影不同(参31节)。从主复活以后直到正式升天(参26节注解)，一共在地上停留了四十天(参徒一3)。

【路廿四52】「他们就拜 ，大大的欢喜，回耶路撒冷去，」

话中之光 灵里看见升天的基督(参51节)，能叫我们「大大的欢喜」。

【路廿四53】「常在殿里称颂神。」

文意注解 紧接着主耶稣升天后的那段日子，门徒们经常在圣殿里聚集(参徒二46；三1；五21，42)；殿里有许多房间可用来聚会。

《路加福音》开始于『在殿里』的烧香祷告(参一8~10)，结束于『在殿里』称颂神。

有些古卷在本节后面加上『阿们』。

话中之光 (一)信徒所当寻求的，就是一生一世住在耶和华的殿中，瞻仰 的荣美，在 的殿里求问(诗廿七4)。

(二)神拯救我们，是要我们称颂 ；赞美称颂神，乃是蒙恩者所该有的回应，并且应当永世不歇。


综合灵训要义

【认识神的话】

一、传道人所传的『道』不是别的，乃是神的话(一2，『道』原文即『话』)

二、我们信徒所学之『道』(话)都是确实的(一5)

三、出于神的话，没有一句不带能力(一37)

四、我们是主的仆人，该让神的话成就在我们身上(一38)

五、主对人所说的话都要应验(一45；廿四44)

六、人若要为神说话，必须先有神的话临到他(三2)

七、人活着不是单靠食物，乃是靠神口里所出的一切话(四4)

八、主口中所出的乃是『恩言』(四22)

九、主的话里有权柄(四32)，胜过鬼魔(四36)

十、依从主的话作事，就必收到意想不到的果效(五5~6)

十一、听见主的话就去行的，乃是立根基在磐石上(六47~48)

十二、我们只要得着主的『一句话』，就能解决所有的难处(七7)

十三、神的『道』(话)乃是种子，会生长结实(八11)

十四、魔鬼的工作，就是要把人心里的『道』(话)夺去(八12)

十五、人听了『道』(话)，欢喜领受之后，仍有可能被各种思虑挤住了，以致结不出成熟的子粒来(八13~14)

十六、人听了『道』(话)，要持守在诚实善良的心里，并且忍耐着结实(八15)

十七、听了神之『道』(话)而遵行的人，就是主的亲人(八21)

十八、凡把主的『道』(话)当作可耻的，主再来时也要把那人当作可耻的(九26)

十九、凡主对我们所说的话，我们即便不明白，也要好好的把主的话存在耳中(心里)，因它们会在日后解开(九44~45)

二十、坐在主的脚前听 的『道』(话)，乃是上好的福分，是不能夺去的(十39~42)

廿一、听神之『道』(话)而遵守的人，比主的肉身母亲马利亚有福(十一27~28)

廿二、有耳可听的，就应当听神的话(十四35)

廿三、主的话纯洁无疵(廿20，26)

廿四、天地要废去，主的话却不能废去(廿一33)

廿五、想起主对我们所说的话，能叫我们得着亮光(廿二61~62；廿四8)

廿六、小心，当主不对我们说话的时候，表明我们有问题(廿三9)

廿七、主的话里有大能(廿四19)

【施洗约翰的家世和其一生】

一、他的家世：

1.父亲是祭司，母亲是亚伦的后人(一5)

2.父母亲在神面前都是义人，无可指摘(一6)

3.直到年纪老迈还不能生育(一7)

4.向神祈祷，蒙应允而怀孕(一13)

5.父亲因不信天使的话而成哑吧，直到儿子生下来(一20)

6.母亲以利沙伯是耶稣母亲马利亚的亲戚(一36)

7.亲族中没有一个人名叫约翰的(一60~61)

二、天使所作有关他的豫言：

1.他的出世必使他父母亲和许多人喜乐(一14)

2.他在主面前将要为大(一15上)

3.他从母腹里就被圣灵充满了(一15下)

4.他要使许多以色列人回转，又为主豫备合用的百姓(一16，17下)

5.他必有以利亚的心志能力(一17上)

三、他在母亲的胎里就为主的母亲的问安而欢喜跳动(一41~44)

四、他父亲的劝勉：

1.孩子阿，你要称为至高者的先知(一76上)

2.你要行在主的面前，豫备 的道路(一76下)

3.叫 的百姓因罪得赦，就知道救恩(一77)

五、他的长大过程和情况：

1.渐渐长大(一80上)

2.心灵强健(一80中)

3.住在旷野，直到他显明在以色列人面前(一80下)

六、他在旷野的传道事奉：

1.传道的起头──神的话临到他(三2)──神的呼召和托付

2.传道的地点──约但河一带地方(三3上)

3.传道的主题──宣讲悔改的洗礼，使罪得赦(三3)，就是福音(三18)

4.传道的态度：

(1)有人声喊着说(三4上)──不为自己求荣耀，只作『声音』；『喊』字表明他的里面满了负担

(2)毒蛇的种类，谁指示你们逃避将来的忿怒呢(三7)──直言定罪，毫无避讳

(3)谦卑自承不是基督，连给 解鞋带也不配(三15~17)

(4)责备犯罪的希律王(三19~20)──不畏权势，维护公义

5.传道的目标：

(1)豫备主的道，修直 的路(三4下)──为主铺平道路

(2)凡有血气的，都要见神的救恩(三6)──叫人得着神的救恩

6.传道的细则(三5)：

(1)一切山洼都要填满──对付人心的欲望

(2)大小山冈都要削平──对付人心的傲慢

(3)弯弯曲曲的地方要改为正直──对付人心的狡诈

(4)高高低低的道路要改为平坦──对付人心的不安与不平

7.传道的方法──因人施教：

(1)对一般众人──要济助穷人(三10~11)

(2)对税吏──不可诈财(三12~13)

(3)对兵丁──不可以强暴待人(三14)

8.传道的结局──被收在监里(三20)

七、他对门徒的教导──屡次禁食祈祷(五33)

八、他对主耶稣的质问：

1.打发他的门徒问主说：那将要来的是你么，还是等候别人呢？(七18~20)

2.主以 所作的回答(七21~22)

3.主劝勉他不要因 跌倒(七23)

九、主耶稣对他的评论：

1.他不是被风吹动的芦苇(七24)

2.他不是穿细软衣服宴乐度日的人(七25)

3.他比先知大多了(七26~27)

4.凡妇人所生的，没有一个大过约翰；然而神国里最小的比他还大(七28)

5.他因不吃不喝，而遭人说是被鬼附着的(七33)

十、他终被希律杀害(九9)

十一、被人误以为主耶稣乃是他从死里复活(九7)

十二、他成为律法时代和恩典时代之间的界标(十六16)

十三、他被主耶稣和百姓认定，他的权柄是从天上来的(廿1~8)

【路加福音书中的对比】

一、撒迦利亚和以利沙伯在神面前是义人，只是没有孩子(一6~7)

二、 叫有权柄的失位，叫卑贱的升高(一52)

三、叫饥饿的得饱美食，叫富足的空手回去(一53)

四、在至高之处荣耀归与神，在地上平安归与 所喜悦的人(二14)

五、施洗约翰和主耶稣长大的情形(一80；二40，52)

六、毒蛇的种类，和亚伯拉罕的子孙(三7~8)

七、用水施洗，和用圣灵与火施洗(三16)

八、麦子和糠(三17)

九、污鬼和神的圣者(四33~34)

十、整夜劳力，没有打着甚么；依从主的话下网，就圈住许多鱼(五5~6)

十一、主来不是召义人，乃是召罪人(五32)

十二、禁食祈祷，和又吃又喝(五33)

十三、新衣服撕下一块补旧衣服(五36)

十四、新酒装在旧皮袋里(五37)

十五、贫穷的人有福了，富足的人有祸了(六20，24)

十六、饥饿的人有福了，饱足的人有祸了(六21，25)

十七、哀哭的人有福了，喜笑的人有祸了(六21，25)

十八、为人子被人恨恶的人有福了，人都说好的人有祸了(六22，26)

十九、看见弟兄眼中有刺，却不知自己眼中有梁木(六41~42)

二十、没有好树结坏果子，也没有坏树结好果子(六43)

廿一、听见主的话就去行的，和听见却不去行的(六46~49)

廿二、施洗约翰不吃不喝，人子也吃也喝(七33~34)

廿三、凡有的，还要加给他；凡没有的，连他自以为有的，也要夺去(八18；十九26)

廿四、主肉身的母亲和弟兄；因听神之道而遵行的母亲和弟兄(八19~21)

廿五、十二岁的女儿快死了，和患了十二年血漏的女人(八42~43)

廿六、凡要救自己生命的，必丧掉生命；凡为主丧掉生命的，必救了生命(九24)

廿七、上山看见耶稣变像，下山遇见污鬼附人(九28~29，37~39)

廿八、你们中间最小的，他便为大(九48)

廿九、人子来不是要灭人的性命，是要救人的性命(九56)

三十、狐狸有洞，天空的飞鸟有窝；人子没有枕头的地方(九58)

卅一、要收的庄稼多，作工的人少(十2)

卅二、奉主差遣出去，如同羊羔进入狼群(十3)

卅三、向聪明通达人就藏起来，向婴孩就显出来(十21)

卅四、好撒玛利亚人，和冷漠无情的祭司和利未人(十30~37)

卅五、马利亚在耶稣脚前坐着听 的道；马大伺候的事多，心里忙乱(十39~40)

卅六、求饼，反给他石头；求鱼，反拿蛇当鱼给他；求鸡，反给他蝎子(十一11~12)

卅七、不与我相合的，就是敌我的；不同我收聚的，就是分散的(十一23)

卅八、法利赛人洗净杯盘的外面，里面却满了勒索和邪恶(十一39)

卅九、在暗中所说的，将要在明处被人听见；在内室附耳所说的，将要在房上被人宣扬(十二3)

四十、杀身体以后，不能再作甚么的；和那杀了以后，又有权柄丢在地狱里的(十二4~5)

四十一、在人面前的认和不认，和在神的使者面前的认和不认(十二8~9)

四十二、为自己积财，在神面前却不富足(十二21)

四十三、生命胜于饮食，身体胜于衣裳(十二23)

四十四、按时分粮给家里的人；动手打仆人和使女，并且吃喝醉酒(十二42，45)

四十五、分辨天地的气色，和分辨这时候(十二56)

四十六、一粒芥菜种长成大树(十三19)

四十七、人是巴不得得救的人越多越好；主却是要人进窄门，进去的人不多(十三23~24)

四十八、在后的将要在前，在前的将要在后(十三30)

四十九、坐在首位，羞羞惭惭的退到末位去；坐在末位上，被主人请去上坐(十四8~10)

五十、凡自高的必降为卑，自卑的必升为高(十四11；十八14)

五十一、不要宴请朋友、亲属和富足的邻舍；倒要请那贫穷的、残废的、瘸腿的、瞎眼的(十四12~13)

五十二、小儿子和大儿子(十五11~32)

五十三、不义的钱财和真实的钱财(十六11)

五十四、事奉神和事奉玛门(十六13)

五十五、人所尊贵的，是神看为可憎恶的(十六15)

五十六、财主和讨饭的拉撒路(十六19~31)

五十七、一个感恩的撒玛利亚人，和九个不知感恩的犹太人(十七16~17)

五十八、凡想要保全生命的，必丧掉生命；凡丧掉生命的，必救活生命(十七33)

五十九、取去一个，撇下一个(十七35~36)

六十、法利赛人自义的祷告，和税吏认罪的祷告(十八9~14)

六十一、在人不能的事，在神却能(十八27)

六十二、赚另外十锭和五锭的仆人，和原银包在手巾里的仆人(十九12~26)

六十三、匠人所弃的石头，作了房角的头块石头(廿17)

六十四、该撒的物当归给该撒，神的物当归给神(廿25)

六十五、这世界的人，有娶有嫁；惟有算为配得那世界的人，也不娶也不嫁(廿34~35)

六十六、一个穷寡妇所投的两个小钱，比众人所投的还多(廿一1~4)

六十七、天地要废去，主的话却不能废去(廿一33)

六十八、为大的，倒要像年幼的；为首领的，倒要像服事人的(廿二26)

六十九、彼得甘心同主受死，结果却三次说不认得主(廿二33~34)

七十、有汁水的树和枯乾的树(廿三31)

七十一、与主同钉的一个犯人讥诮主，另一个犯人认罪求主(廿三39~43)

【宗教徒和一般基督徒的失败】

一、遵行一切诫命礼仪，只是不生育──缺乏生命(一6~7)

二、有祷告的行为，却不信祷告的答应(一13，20)

三、有悔改的表示(受洗)，却没有悔改的行为(三7~8)

四、称赞主的恩言，却对主的实话怒气满胸(四22~28)

五、认识圣经，却不认识主耶稣(五17~21)

六、不屑和税吏并罪人一同吃喝(五30)

七、屡次禁食祷告，因为不是陪伴新郎(五33~34)

八、把新衣服撕下一块来，补在旧衣服上(五36)

九、把新酒装在旧皮袋里(五37)

十、严守安息日，却不认识安息日的主(六1~5)

十一、热心守安息日的仪文，却忽略安息日的实际(六6~11)

十二、他们是瞎子领瞎子，都掉在『守律法』的坑里(六39)

十三、口里称呼『主阿，主阿』，却不遵主的话行(六46)

十四、以为人凭善行配得主的恩典(七4~5)

十五、请主吃饭，心里却暗中批评 (七36~39)

十六、听道后欢喜领受，但心中没有根(八13)

十七、没有，却自以为有(八18)

十八、拥挤主，却从未真正摸主、经历主的大能(八45~46)

十九、高举属灵伟人──搭三座棚(九33)

二十、对黑暗的权势无能为力(九40)

廿一、彼此争为大(九46~48)

廿二、凡不是一同跟从主的，就禁止他们(九49~50)

廿三、凡不接待的，就巴不得烧灭他们(九53~56)

廿四、自动(非出于主的呼召)的要跟从主(九57~58)

廿五、得着主的呼召，却脱不开属世的人事物(九59~62)

廿六、以为凭着『作甚么』(即善行)，能承受永生(十25；十八18)

廿七、对人没有慈怜(十30~32)

廿八、亵渎主，说 是靠着鬼王赶鬼(十一14~15)

廿九、里面打扫乾净，修饰好了，却让七个更恶的鬼住进去(十一24~26)

三十、求看神迹(十一29)

卅一、洗净外面，里面却满了勒索和邪恶(十一37~39)

卅二、奉献十一，那公义和爱神的事反倒不行(十一42)

卅三、喜爱会堂里的首位，又喜爱人在街市上问安(十一43；廿46)

卅四、如同不显露的坟墓，走在上面的人并不知道(十一44)

卅五、把难担的担子放在人身上，自己一个指头却不肯动(十一46)

卅六、修造先知的坟墓，实际是又证明又喜欢祖宗杀害先知的行为(十一47~51)

卅七、把知识的钥匙夺了去，自己不进去，也不容人进去(十一52)

卅八、假冒为善(十二1)

卅九、心里说，我的主人必来得迟，就动手打同伴，并且吃喝醉酒(十二45)

四十、知道主的意思，却不豫备，又不顺 的意思行(十二47)

四十一、不结果子，白占地土(十三6~9)

四十二、看重牛羊牲畜，过于看重人(十三11~16)

四十三、看重人数，却不肯努力进窄门(十三23~24)

四十四、自以为在主里的资格老，但主却不认识他们(十三25~26)

四十五、是不法(『作恶』的原文)的人(十三27)

四十六、不愿意被主聚集(十三34)

四十七、不肯付代价(十四28~33)

四十八、盐失了味(十四34~35)

四十九、对浪子回头的小兄弟和父亲生气(十五25~32)

五十、贪爱钱财，又事奉神又事奉玛门(十六13~14)

五十一、在人面前自称为义，但存心却被神看为可憎恶(十六15)

五十二、绊倒人(十七1~2)

五十三、享受神恩，却不肯归荣耀给神(十七12~18)

五十四、在祷告中自义(十八11~12)

五十五、轻看小孩子(十八15~17)

五十六、走在前头，却不许人求告主(十八39)

五十七、不许人大声赞美主(十九37~40)

五十八、使神的殿成为贼窝(十九46)

五十九、怕人不怕神(廿4~7)

六十、凶恶的园户不肯交果子，反而杀害神的爱子(廿13~15)

六十一、跌在自己所弃的石头上(廿17~18)

六十二、装作好人(廿20)

六十三、不认识圣经(廿41~44)

六十四、好穿长衣游行(廿46)

六十五、侵吞寡妇的家产，假意作很长的祷告(廿47)

六十六、冒主的名说，我是基督(廿一8)

六十七、逼迫主的真信徒(廿一12)

六十八、出卖主(廿二3~6)

六十九、争论谁为大(廿二24)

七十、靠血气之勇(廿二33，38，50)

七十一、不能儆醒祷告(廿二45~46)

七十二、被黑暗掌权(廿二53)

七十三、不敢在人面前承认主(廿二54~61)

七十四、说谎栽赃(廿三2)

七十五、用声音得胜(廿三23)

七十六、是那枯乾的树(廿三31)

【路加福音书中的天使】

一、向撒迦利亚豫报施洗约翰的出生(一8~20)

二、向马利亚豫报将怀主耶稣(一26~38)

三、向野地里的牧羊人传报大喜的信息(二8~15)

四、是神差遣来保护属 之人的使者(四10~11)

五、当主再来时和 一同在荣耀里降临(九26)

六、以将来主在他们面前认不认人作为报应(十二8~9)

七、为罪人的悔改而欢喜(十五7，10)

八、义人死后被天使带去乐园(十六22)

九、不娶也不嫁，并且不死(廿35~36)

十、在客西马尼园给主耶稣加添力量(廿二43)

十一、在主复活的清晨向妇女们显现(廿四4~7，23)

【祷告的榜样、警戒和劝勉】

一、蒙神听见的祈祷(一13)

二、在圣殿里恒切禁食祈求的事奉(二37)

三、使天为之而开的祷告(三21)

四、退到旷野的祷告(五16)

五、伴随禁食的祷告(五33)

六、主耶稣祷告的榜样(六12)：

1.上山祷告

2.整夜祷告

3.祷告神，或作『神的祷告』

七、要为仇敌祷告(六28)

八、求救命的祷告(八24)

九、带着门徒的祷告(九18)

十、改变形像的祷告(九28~29)

十一、引起门徒渴慕祷告的榜样(十一1)

十二、祷告的典型(十一2~4)：

1.向天上的父祷告──因为与 有生命的关系

2.尊神的名为圣──敬拜神，对神和 所作一切的确认

3.愿神的国降临──以神国度的实现为目标

4.愿你的旨意行在地上，如同行在天上──以神的旨意为前提

5.我们日用的饮食，天天赐给我们──为自己今生肉身上的需要──认识神是供应的源头

6.赦免我们的罪，因为我们也赦免凡亏欠我们的人──为除去我们与神之间交通的阻碍──认识神的性情

7.不叫我们遇见试探，救我们脱离凶恶──为属灵的争战──认识神的权能

十三、情词迫切直求的祷告(十一5~13)：

1.请借给我三个饼──必须确实有需要

2.我没有甚么给他摆上──认识自己的无有

3.因他情词迫切的直求──出于里面的负担

4.祈求就得着──要有具体的祷告行动

5.寻找就寻见──要有专一的祷告事项

6.叩门就给开门──要有明确的祷告目标

7.相信神必给『对』的东西

8. 相信神必给『好』的东西──将圣灵给求 的人

十四、不要求吃甚么，喝甚么(十二29~30)

十五、只要求 的国，就必加给饮食(十二31)

十六、常常祷告，不可灰心的比喻(十八1~8)：

1.神不像那不义的官， 顾念人

2.神的选民昼夜呼吁 ， 纵然忍了多时，终久必给他们伸冤

3.必须有信心，才能有持久的祷告

十七、两种不同的祷告态度(十八9~14)：

1.自以为义──我不像别人，勒索、不义、奸淫；和自承败坏──远远的站着，连举目望天也不敢

2.定罪别人──不像这个税吏；和为罪忧伤──捶着胸

3.向神夸功──我禁食，捐上十分之一；和求神恩待怜悯──神阿，开恩可怜我这个罪人

4.前者被主定罪；后者蒙主称义

十八、假意作很长的祷告，要受重的刑罚(廿47)

十九、客西马尼园的祷告(廿二39~46)：

1.为免入了迷惑的祷告

2.独自跪下的祷告

3.求撤去『这杯』的祷告，但只要成就神的意思

4.有天使加添力量的祷告

5.极其伤痛且恳切的祷告

6.祷告完了，交托一切给神

【路加福音书中的圣灵】

一、淡酒浓酒都不喝，因被圣灵充满了(一15)

二、圣灵临到身上，就得着至高者的能力荫蔽(一35)

三、被圣灵充满了，就能说豫言(一67)

四、圣灵在人身上，就有盼望并得启示(二25~26)

五、受圣灵的感动，就能认识主所立的基督(二27)

六、主要用圣灵给人施洗(三16)

七、圣灵从天而降，形状彷佛鸽子(三22)

八、主被圣灵充满，引导 受魔鬼的试探(四1)

九、主满有圣灵的能力(四14)

十、圣灵膏主，叫 传福音(四18~19)

十一、主被圣灵感动，感谢父的美意(十21)

十二、天父乐意将圣灵给求 的人(十一13)

十三、亵渎圣灵的，总不得赦免(十二10)

十四、圣灵要指教人当说的话(十二12)

十五、失钱的妇人豫表圣灵(十五8~10)

十六、圣灵的降临，使人领受从上头来的能力(廿四49)

【基督徒心灵该有的光景】

一、有以利亚的心志(灵)能力，行在主的前面(一17)

二、我心尊主为大，我灵以神我的救主为乐(一46~47)

三、心灵强健(一80)

四、灵里贫穷、饥饿、哀哭(六20~21；参太五3)

五、要清楚知道自己的心(灵)如何(九55)

六、要有包裹人伤处的灵──油(十34)

【认识信心】

一、不信会叫人成为哑吧，不能说话(一20)

二、相信的人是有福的，因为主对他所说的话，都要应验(一45)

三、众人的信心，在主面前会产生功效(五20)

四、相信主的『一句话』，在主看来乃是『大的信心』(七7~9)

五、信心使人得救，平平安安的走前面的路(七50；八48)

六、魔鬼恐怕人信了得救(八12)

七、有些人的信心没有根，不过暂时相信(八13)

八、不要怕，只要信，就必得救(八50)

九、信心就是托付(十六11，本节的『托付』原文即『信心』)

十、若有信心像一粒芥菜种，必能拔除桑树的根，投在海里(十七5~6)

十一、信心使人祷告不至灰心，但极少人有信心(十八1~8)

十二、信心使人的心眼得开(十八42)

十三、真信心并不顾到别人的想法(廿5~6)

十四、信徒的信心，是主和魔鬼争战的对象(廿二31~32)

十五、存心不正的人，即使是主亲自说了话，他们也不信(廿二67)

十六、信心迟钝，会使人对属灵的事无知(廿四25)

【人子救主的名称】

一、耶稣(一31)──神来作人的救主(或救恩)

二、至高者的儿子(一32)──至高者的彰显

三、雅各家的王(一33)──神选民的王

四、圣者(一35)──分别出来归于神为圣

五、神的儿子(一35)──神的彰显

六、主(一43)──万有的主人

七、救主(一47)──拯救人脱离魔鬼和罪恶的权势

八、拯救的角(一69)──拥有能力(角)的拯救者

九、清晨的日光(一78)──要照亮坐在黑暗中死荫里的人

十、主基督(二11)──圣灵所膏的主

十一、以色列的安慰者(二25)──神选民的安慰者

十二、外邦人的光(二32)──照亮外邦人

十三、以色列的荣耀(二32)──神选民的光辉

十四、神的爱子(三22)──神所喜悦的

十五、拿撒勒的耶稣(四34)──从拿撒勒出来的人子

十六、神的圣者(四34)──分别为圣归于神

十七、基督(四41)──圣灵所膏的

十八、人子(五24)──那道成肉身者

十九、医生(五31)──人灵、魂、体的医治者

二十、新郎(五34)──永远常新的倚靠和喜乐

廿一、安息日的主(六5)──赐给人真安息

廿二、罪人的朋友(七34)──卑微自己，为要得着罪人

廿三、智慧(七35)──使人得着属天的智慧

廿四、夫子(七40)──教导人属神的事

廿五、至高神的儿子耶稣(八28)──这位耶稣是至高神的彰显

廿六、神所立的基督(九20)──神藉圣灵所膏的那一位

廿七、好撒玛利亚人(十33~37)──对人满有慈心怜悯

廿八、更大的所罗门(十一31)──讲说智慧话

廿九、更大的约拿(十一32)──死而复活的

三十、主人(十二36~37)──神家的主人

卅一、牧人(十五4~7)──牧养神的羊群

卅二、良善的夫子(十八18)──神自己来成为人的教导者

卅三、贵胄(十九12)──具有尊贵的身分

卅四、奉主名来的王(十九38)──奉神差遣到地上来作王

卅五、园主的爱子(廿13)──神产业的承受者

卅六、匠人所弃的石头(廿17)──被犹太人领袖所弃绝

卅七、房角的头块石头(廿17)──建造教会的根基

卅八、大卫的子孙(廿41)──国度的王(弥赛亚)

卅九、逾越节的羔羊(廿二7)──为人赎罪

四十、犹太人的王(廿三3)──神选民的王

四十一、有汁水的树(廿三31)──满有生命的汁浆

四十二、义人(廿三47)──神所称义的

四十三、主耶稣(廿四3)──耶稣是主

四十四、活人(廿四5)──复活的主

四十五、拿撒勒人耶稣(廿四19)──降卑为人

【认识神的国】

一、 的国没有穷尽(一33)

二、与天下的万国对立(四5)

三、主奉差遣就是为传神国的福音(四43；八1)

四、神的国是属于灵里贫穷之人的(六20)

五、在神国里最小的，比施洗约翰还大(七28)

六、神国的奥秘只叫属神的人知道(八10)

七、主差 的门徒去宣传神国的道(九2)

八、任凭死人埋葬他们的死人，我们只管去传扬神国的道(九60)

九、手扶着犁向后看的，不配进神的国(九62)

十、要为神的国降临之事祷告(十一2)

十一、若是靠着神的能力赶鬼，就是神的国临到了(十一20)

十二、我们只要求神的国，我们生活的必需品都要加给我们(十二31)

十三、天父乐意把国赐给我们(十二32)

十四、神的国在地上原来如一粒芥菜种，却变成大树，有天上的飞鸟栖息枝上(十三19)

十五、神的国在地上有如三斗面，但被妇人拿面酵藏在其中，使全团都发起来(十三20~21)

十六、将来在神的国里，有许多外邦人来坐席，但那些弃绝主的选民，却要被赶到外面(十三28~29)

十七、在神的国里吃饭的有福了(十四15)

十八、从此神国的福音传开了，人人努力要进去(十六16)

十九、神的国来到，不是眼所能见的(十七20)

二十、神的国就在我们心里(十七21，『心里』或作『中间』)

廿一、凡要承受神国的，若不像小孩子，断不能进去(十八16~17)

廿二、有钱财的人难进神的国(十八24~25)

廿三、人为神的国撇下一切，没有在今世不得百倍，在来世不得永生的(十八29~30)

廿四、主去得国回来，要依我们的经营情况而赏罚(十九12~26)

廿五、我们看见无花果树发芽，就知道神的国近了(廿一30~31)

廿六、凡在地上与主一同受磨炼的人，将要在神的国里与主一同坐席(廿二28~30)

廿七、我们要作一个素常盼望神国的人(廿三51)

【人一生的果效乃是从心里发出】

一、心尊主为大的人，必蒙主顾念；心里狂傲的人，就被 赶散了(一46，51)

二、人心里的意念要被显露出来(二35)

三、要先豫备主在我们心中的道路，才能看见神的救恩(三4~6)

四、主知道我们心里所议论的(五22；七39~40，49；九47)

五、人心里所充满的，口里就说出来(六45)

六、人心的情况，会影响『道』的生长结实(八11~15)

七、伺候的事虽多，但心里不能忙乱，不要思虑烦扰(十40~41)

八、主看重人心里的光景，过于外面的行为(十一39)

九、我们要谨慎自守，免去一切的贪心(十二15)

十、你们的财宝在那里，你们的心也在那里(十二34)

十一、主所求于 仆人的，就是要有忠心(十二42~46)

十二、神知道人的心；人所尊贵的，是神看为可憎恶的(十六15)

十三、神的国就在人的心里(十七21)

十四、一旦被撒但入了心，就会出卖主(廿二3~6)

十五、明白主的话，能叫我们心里火热(廿四32)

【对于钱财该有的认识】

一、 叫富足的空手回去(一53)

二、不要有贪财之心(三13~14)

三、贫穷的人多得福音(四18)

四、富足的人有祸了，因为已经受过安慰(六24)

五、有求的，就给他；借给人，不要指望收回(六3034)

六、要给人，就必有给你们的(六38)

七、人若赚得全世界，却丧了自己，赔上自己，有甚么益处呢(九25)

八、要谨慎自己，免去一切的贪心，因为人的生命，不在乎家道丰富(十二15)

九、凡为自己积财，在神面前却不富足的，就是无知的人(十二16~21)

十、要变卖所有的， 济人，为自己豫备永不坏的钱囊，用不尽的财宝在天上(十二33)

十一、你们的财宝在那里，你们的心也在那里(十二34)

十二、人的灵魂乃是无价的钱财(十五8~10)

十三、要藉那不义的钱财结交朋友，以便被接到永存的帐幕里去(十六1~9)

十四、在不义的钱财上忠心，才能被神托付那真实的钱财(十六10~12)

十五、我们不能又事奉神，又事奉玛门(十六13)

十六、生前如何使用钱财，关系到死后的结局(十六19~31)

十七、有钱财的人难进神的国(十八22~27)

十八、为主撇下一切，就会在今世得百倍，在来世得永生(十八28~29)

十九、真实蒙恩遇见主的人，就会甘心乐意与人分享钱财，也愿对付不正当来路的钱财(十九1~10)

二十、要殷勤经营运用主所交托的钱财和一切资源(十九11~26)

廿一、该撒的物当归给该撒，神的物当归给神(廿25)

廿二、要避免以敬虔为得利的门路(廿47)

廿三、穷寡妇的两个小钱(她一切养生的)，在主眼中比众人所投的还多(廿一1~4)

【认识悔改】

一、悔改的功效──使罪得赦(三3)

二、悔改的证实──结出果子来，与悔改的心相称(三8)

三、悔改的人──不是义人，乃是罪人(五32)

四、悔改的重要──一个罪人悔改，天上为他欢喜，比九十九个不用悔改的义人，欢喜更大(十五7)

五、使人悔改的使命──人要奉主的名传悔改赦罪的道，从耶路撒冷起直到万邦(廿四47)

【认识十字架】

一、若有人要跟从主，就当舍己，天天背起他的十字架来，跟从主(九23)

二、凡不背着自己十字架跟从主的，也不能作主的门徒(十四27)

三、十字架的口号──『除掉这个人...钉 十字架』(廿三18，21)

四、背十字架的榜样──古利奈人西门──被强迫背十字架(廿三26)

五、十字架的名牌──犹太人的王(廿三38)──从地上被举起来(参约十二32)

―― 黄迦勒《基督徒文摘解经系列》


提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章

第廿三章

第廿四章

灵训要义


玛拉基书

玛拉基书提要

玛拉基书――净化圣殿

先知名意：神的使者

本卷有八次"Maw"，意为在何事上？人与神强辩。分成八段：

第一次回合：你在何事上爱我们？　一1~5

神拿出爱以色列人的凭据，恶以扫，除灭旧人使新人得以建造。

第二次回合：在何事上藐视你？　一6

不尊敬，不敬畏神的凭据是事奉上不圣洁，没有分别为圣。

第三次回合：在何事上污秽你？　一7~二9

带有罪的事奉，灵里无亮光，不走舍己背十字架的道路就摸圣工，犯任意妄为的罪。神必关闭这样的事奉，遭咒诅。非圣洁没有人能见神(来十二14)。

神提出敬畏 的利未人，以神忌邪的心为心，杀自己的犯罪弟兄，止住神的怒火，听见神的名而发抖。(出卅二26；申卅三9)

第四次回合：为什么不能休妻，与外邦女子联婚？　二10~16

生活上不圣洁，信与不信不能同负一轭(林后七14)。先知帮助尼希米洁净圣殿的生活与事奉。(尼十三23~31；拉九~十章)

灵意上，教会与世界合一。

第五次回合：在何事上厌烦 ？?二17

抱怨神，为恶人心怀不平，对神的作为不满意。(诗篇七三篇)

第六次回合：如何才是转向呢？　三1~7

立约的使者主耶稣必快来到，审判将临，劝民快悔改转向神。施洗约翰是主的开路先锋，传悔改的道。

第七次回合：何事上夺取你的供物？　三8~12

不奉献十分之一。十分之一代表全部的奉献，十分之九由神掌管，当献上全人作为活祭。(罗十二1)

第八次回合：用什么话顶撞你？　三13~四6

以现今的世福来衡量神属天永远的祝福。事奉神，克苦己身是徒然的吗？

神的管教训练临到 所疼爱的人时，撒但攻击叫你怀疑神的爱。

敬畏神的人不会落空，有记念册记下他们对神的思念，神侧耳听他们所谈论的。每个时代总有敬畏神反潮流的见证人。

本卷书时代是主第一次降临前夕，有106 岁的西缅，84岁的亚拿昼夜祷告不息，催促主的降世。西缅亲见看见耶稣降世才肯安然去世，卸去重担见神的面。在教会背道潮流中，还有隐藏的七千人未与世界联合，托住以利亚的见证，忠于主到底。

在别迦摩教会与世界联婚的时代，安提帕一个人反逆流而向前，忠心殉道死在火烤的铜盒中。

大灾难中众人屈从于敌基督的淫威，二个见证人忠心为主殉道。―― 张向晨《圣经六十六卷》

玛拉基书

绪论

玛拉基书是十二先知书的末卷，是旧约圣经依照现在次序的最后一本书；它为我们对古代以色列先知信息的默想提供了一个适当结论。这卷书在许多方面反映在一个时代结束时的先知思想，和期望 一个不同时代的来临。对于圣经的基督徒读者，这里有一种从旧约过渡到新约世界的暗示。然而正像在其他先知的作品中一样，先知主要是属他那个时代的；如果我们想要听见他给予后来世代的信息，我们必须首先仔细倾听他对他当时的世代说些甚么。

{\Section:TopicID=267}先知和他工作的时间

这卷书的导言经节（一1）提供了很少有关先知或这卷书的背景资料。这部作品被描写为一种神谕，或者负担，与前一卷圣经的两个结束段落相似（亚九1；十二1。译者注：英文标准修订本在这两节中译为『神谕』oracle，中文和合本都译作『默示』），但是玛拉基书的这几章圣经与撒迦利亚书的第二部分十分不同；它们有自己的统一性和特别的风格。这几章信息是对『以色列』讲述的，这个词在广义上包括了所有上帝的选民。

『玛拉基』这个词曾经引起很大的争论。到底它是一个名称，还是一个标题呢？它的意思译成英文是『我的使者』，同样词句用于三章一节，那里十分适合地译成『我的使者』。因此许多注释家认为『玛拉基』只是一个标题，或代表一位匿名的先知；这个标题（或称号）足以清楚地指明其先知的作用。但也很可能『玛拉基』只是一个人名，纵令是较少采所人为用，那个用于三章一节的相同希伯来字是一种先知名字的文字手法，带出一种更加强而有力的信息。如果它是人的名字，则我们对这位先知所知道的，除了这卷短书所包括的内容，此外另无其他来源。

先知工作的概约时期，可以从他所写的内容来决定。其日期大约是主前四六○年，在哈该和撒迦利亚这些人的宣教事工过去半个世纪多点以后。对于先知的前辈而言，圣殿的重建是当时主题的中心，但是现在已经成为过去；复建后的圣殿竖己立起来，而它的敬拜固定地进行。选民还一直在波斯帝国统治下的殖民地生活，但是统治比较宽大，而且国际形势也亦无多大令人担忧之处。

虽然在玛拉基的世代是和平的，对于选民却非一个特别快乐的时光。在国际危机的时候，他们的行动和思想受到激发；但是平静安稳会使精神迟缓，并消弭任何进取的感觉。以色列人一直浮荡在国际和平的水面上，没有方向感，而内部的纪律则已崩溃。以前世代崇高的盼望已经破灭；那些期望随 圣殿的恢复而建立起一个新的国际秩序者，已经忧伤而失望了。百姓继承了一种沮丧，这种沮丧使他们在应付生活中单调和明显不变的世界时，装备十分松懈。而几十年来，先知呼召百姓回到基本信仰的声音，已经不再听闻！

玛拉基在这样的一个世界中工作，先于以斯拉和尼希米，并在某种程度启发他们后来的改革。他面对 一堵漠不关心和冷淡的墙；不能为了他的目的而取助于战争和大火灾的可怕威力。他向那些视宗教信仰为无物和懒于遵守古代传统习尚的人讲述信心。玛拉基有一个费力的任务，虽然在当时他并不知道，但是他正在为他的继承者打下基础。以斯拉和尼希米的改革，即犹太信仰的生存所依赖的改革，是靠赖那位实际上是不知名的先知──玛拉基──豫先提供了工作的基础。

{\Section:TopicID=268}先知的信息

要在一个逐渐滑堕到已变得没有组织的社会中去处理百姓的冷漠的问题，绝不是一件容易的工作。当人们不再关心时，则宗教、道德、社会习惯和价值观所发挥的功用都停止了，无法使社会团结和保持古时候的信仰。在玛拉基的时代中，某些宗教的原理遭受怀疑：上帝真的爱以色列人吗？在上帝的世界中真有公义吗？而这些对基本原理的怀疑影响到以色列人生活的其他方面。献祭和宗教敬拜失去了它们的完整性。异族通婚变得普遍，因而一直存 犹太信仰与异族宗教互相混合的危险。这些都是玛拉基面对的情况。

虽然这些紧急的问题需要先知加以注意，然而好象他紧接 的先辈一样，他向自己的时代，也向将来的世界宣讲，因为他感觉到现在对将来有所提示。他的作品没有撒迦利亚那样充满 末世和启示的味道，但是他讲论将来和暗示将有使者来临，为弥赛亚豫备道路。正因先知的具有思想和作品这一层面，基督徒读者遂能把这卷书当作一座桥梁，将旧约大量的内容和福音书中有关施洗约翰与耶稣的叙述联在一起。――《每日研经丛书》


玛拉基书

玛拉基书第一章

【玛一2~3】「耶和华说：『我曾爱你们。』你们却说：『你在何事上爱我们呢？』耶和华说：『以扫不是雅各的哥哥么？我却爱雅各，恶以扫...』。」

有些基督徒正在向神问相似的问题。他们只为跟前所遭遇的一点困难埋怨神，甚至灰心、退后，自暴自弃；他们把神以往在他们身上的恩典，抛诸脑后。神的答复是说，只要你我今日得成为基督徒，即使神不再给我们任何好处，不再医治我们的疾病，不再听我们的祷告，不再为我们显出任何作为，...也已经足够说明， 曾经爱我们了。─ 陈终道《十分钟短讲集》

上帝的慈爱（一1-5）

玛拉基书的技巧在于一种争辩的手法。究竟这种争辩是基于一些真实社会背景的对话和讨论，或者只是以文字形式去传达一个信息，仍然未能确定（虽然后者的可能性也许更大）。这一段经文以先知宣告来自上帝的声明开始；随即听见百姓的反对，而这种反对其实可能表达了在全体百姓中间非常普遍的态度。百姓的反对之后，接 是以上帝更进一步仔细的陈明作为回答。

第一个争辩以简单但意义深长的声明开始：『耶和华说，我曾爱你们。』这个声明没有进一步加以详细解释，但是它总括了以色列整个立约的历史。凭 爱，上帝已经呼召 的百姓与 建立一种立约的关系，也因 爱， 曾经和他们在一起，并引导他们经过许多世纪。假如他们依循经验和历史用心反省的话，上帝的爱对 的选民应该是明显的。但是对开首声明的反对，显示出那种扭曲了事实的偏颇概念蒙蔽了百姓：『你在何事上爱我们呢？』反对的声音是无礼和任性的；这种话是那些自我中心的人说的，他们不能在他们的生活中再觉察到上帝的爱。

一种回应随 这项反对发出，这回应的目的是要引导听众承认起初的声明是正确的。而这种回应的性质初时看来是奇怪的：先知没有从神学层次探究爱的性质和证据，而是转向一种历史经验的比较。这个比较是关于以扫和雅各的，这两个名字在这里代表两个国家，即以东和以色列，但是它提醒听众两个国家来自共同的祖先：雅各被宠爱，以扫被恨恶。将这有关立约的话说得明白点，就是上帝在爱里拣选了以色列，使它成为一个国家，通过这个国家，全世界将要看见上帝的光； 没有拣选以东去承担这种特别和有特殊权益的任务。而以东的历史经验是灾难性的；它的土地荒凉以致成废墟，而这恶果部分是由它的恶行造成的。可能在这些话中有一种暗示，以东人将逐渐被拿巴提人（Nabatean）从他们的国土驱逐出去；拿巴提人是那些居住在旷野的人，在这里被指为『旷野的野狗』（3节）。有关以东的进一步资料和他们的历史经验，请参考俄巴底亚书的绪论──俄巴底亚书绪论{\LinkToBook:TopicID=167,Name=俄巴底亚书绪论}。虽然以东人决心去重建他们破碎的国家，但是他们将不会成功；他们已经成为上帝愤怒的对象。当这一切被适当的理解时，将会使以色列人对上帝产生一种新的体会和认识。

这开始的争论呈现出先知的神学思想中许多有趣见解：

（一）对爱的盲目。以色列对上帝第一个宣告的回应，显示出随 时间过去和因过于熟悉而产生的轻蔑，她已对上帝的爱盲目。正如孩子可能一生都在承受父母的爱，却不时宣称他们没有被爱一样。以色列人也是这样。他们变得把每一样爱的表示都视为理所当然的，并故意不理这些表示；但是小小的艰苦和困难，却成为上帝不爱他们的证据。所以，一旦提及上帝的爱，百姓以各种态度和各种话回应说：『你在何事上爱我们呢？』

教会并不见得比以色列好多少，也是犯了对爱盲目的罪。但是它是一种令人苦恼的问题，不但影响到宗教生活，而且也影响各种形式的人际关系。一个丈夫或者妻子可能把爱视为当然，而至终把它忘得干干净净。当爱被视为当然的时候，幻象就会代替爱的安抚；任何很小的动作，本身算不得甚么，却能被视为憎厌。但是关于对爱的盲目最悲伤的事情是，无论是在信仰或社会的团结方面，这盲目在感受不到爱的人身上会成为一种爱已死亡的征状。那些持续爱下去的能够每天在他（或她）的配偶身上看见爱的表示；而那些不再爱者将自己的失败投射在对方身上。

（二）不愉快的比较。在介绍『我曾爱你们』这崇高的宣告以后，我们自然地期待 对上帝的爱的深入分析。但是跟 的叙述乍看起来令人惊讶和厌恶。『你们以为我不爱你们，』上帝说，『瞧瞧以东，看我多恨恶他们，这样你们就知道你们仍然蒙爱！』要藉 上帝的恨来学习上帝的爱，看来完全减弱了这教训的效果。

宏观而言，这种神学可以藉以下的说明来解释。上帝爱所有的人类；上帝的爱的目标，是要扩展到所有的民族。因为上帝爱所有的民族， 拣选了一个特殊的民族以色列，藉 她来向所有的民族传达 的爱；这是以色列被上帝所拣选而存在的理由。因此以色列的被拣选，对以色列和透过以色列而对世界列国来说，是上帝大爱的一个最卓越的例子。但是爱可能被以色列或者被其他的民族拒绝。以东在与以色列交往的历史里，一直采取敌视的态度，这无形中等如拒绝以色列的上帝。以东因 她的态度和行动，已经引起上帝对她的『恨』，因为她经常地拒绝上帝的爱。但是除了我们看见的，这里还有更多的信息。

（三）爱的警告。为甚么玛拉基书这卷经书以上帝的爱的信息开始呢？它仅仅是去安慰那些已经忘记那份爱的百姓吗？它只是单单为了把那份爱重新在以色列的信仰中放于适当的中心位置吗？在这卷书其后的章节中，没有甚么旨在安慰和可以慰藉的说话；玛拉基不寻常地向百姓和祭司传达一种令人不愉快的信息。所以，也许这个关于爱的教训是一种警告，而以东的例子是一项威吓。

以色列和许多上帝的儿女一样，自他们爱的神学孕育 一种强烈的满足感。她可以很快忘记她是上帝所钟爱的，但她从来没有想到她的命运也会变成像以东那样。但是上帝赐与拣选之爱有一个目的；上帝过去爱以色列既为了他们自己，也要藉 他们去爱其他的国家。以色列对回应上帝的爱的失败，阻碍了这两个目标的达成。上帝不能再爱 的百姓，因为他们没有回应， 也不能藉 他们去爱别的国家。所以为甚么以色列的遭遇不可以变成像以东那个堕落的国家呢？以色列再没有好的理由保持作为一个特殊的国家。

安于被爱而产生的自满心态一定要常常受到干扰。若在上帝的爱中和被爱的情况下而未能去爱别人，一个人是不会舒适的。而他也不能期望这种愉快的气氛将永远持续下去。爱要求以爱来回应，而且如果我们真的爱上帝，我们不能不成为一条渠道，藉以使上帝的爱为全世界所知道。只有那时，所有的人民才能够宣告：『愿耶和华……被尊为大！』（5节）

对祭司的批判（一6-二9）

开始的爱的主题以及它所蕴含的警告，接 由关于祭司职事的性质和他们所从事的崇拜是否恰当的争论所代替。这段经文以一个关于尊敬的反诘开始。一位父亲受到他儿子尊敬，一位主人被他的仆人尊敬，但是上帝被谁尊敬呢？ 在祭司所进行的崇拜中被尊敬吗？虽然这个问题的答案应该是肯定的，但是实际上祭司的行为显出上帝是被藐视的。这种争论进一步发展下去：『我们在何事上藐视你的名呢？』（6节）祭司这样问道。他们的祭品曾经被污秽。祭司们再一次提出问题：『我们在何事上污秽你呢？』（7节）而接在第二个问题之后，那回答仔细地列出祭司阶层的失败。

在他们献祭给上帝时，使用瞎眼的、瘸腿的、和有病的动物，这显露出他们轻蔑对上帝的崇拜。他们作梦也不敢使用这种有缺陷的动物去作为献给波斯政府的贡物（8节），因为害怕那即时造成的后果。如果你们要赠送礼物，就要送一份好的；肮脏的礼物破坏了整个献礼物的目的。如果祭司们献他们的二等或三等的东西给上帝，为甚么他们期望从上帝那里有较好的回报呢？上帝对他们的污秽敬拜的愤怒，指出倒不如把圣殿的门锁上、献祭的火不要点燃，这样反而好些，比较这可耻地冒充作真正的献祭继续进行还好。

接下去显着的比较，更加突出古代以色列特殊的神宠论和排他主义的传统。『从日出之地到日落之处』，从东方到西方，上帝的名将在外邦列国的敬拜中被称为至大（11节）。这样陈明的目的是为了把外邦敬拜的效果和希伯来人亵渎上帝的敬拜，作一对比，而后者的进行方式在祭司中十分普遍。外邦人尽管无知，尚且知道创造之主宰上帝；而在玛拉基时代的犹太人却变成厌倦敬拜，轻视这烦琐事。这种次等的敬拜是不被上帝所接纳的（13节）；一点儿不敬拜比败坏的敬拜更好些，这种坏的敬拜意识不到上帝的王权，并且缺乏任何尊上帝为大的感受。――《每日研经丛书》


玛拉基书

玛拉基书第二章

对祭司们批判之后是一种审判的警告：如果祭司不把先知的信息放在心上，所有他们的工作将遭受失败的咒诅。用一种大胆的语言，先知描写残废祭畜的粪便，要抹在祭司的面容上（二3）。由于他们的行动，当时的祭司体制，已经打破古代祭司诚实地事奉上帝的盟约。他们不但在敬拜方面失败，也在他们的教育任务方面败北。他们没有诚实地教导信仰，反而传扬一种假的宗教知识，因而引致许多百姓从真知识的道路上绊倒。因有这种祭司，暗示了在他们所有的工作中轻蔑上帝，他们自己也将被轻蔑，并在他们所属的社 中被贬抑（二9，中文和合本译作『看为下贱』）。

在这个第二篇争论中，玛拉基突出了许多重点，是其他先知着作所鲜见的：

（一）豫言和律法。许多先知前辈从一种十分不同的观点来谴责圣殿的敬拜。在被掳以前，圣殿的敬拜经常看起来好象是昌盛的和遵从律法规条，但这都是表面装饰：百姓以为单单敬拜就已足够了。阿摩司曾代表上帝宣告说：『我厌恶你们的节期，也不喜悦你们的严肃会。』（摩五21）因为尽管在崇拜形式上绝对恰当，但是在百姓的生活中没有伴随 公平和公义。换句话说，阿摩司也许看见敬拜虽是适当地进行，但百姓把它当作一种遮隐所有其他罪的保险方法，却是错误的。在另一方面，玛拉基生活在一个甚至不把崇拜严肃处之的社会中，而且负责进行崇拜的祭司就是最坏的罪犯。玛拉基的意思并不是要取消敬拜，但是他认为敬拜必须回到适当的和指定的形式中。

无论如何，像阿摩司和玛拉基这样的先知，他们的内心意思并无不同。适当地主持的敬拜，是一种生活的表达方式，表示活在认识上帝和与上帝亲密的关系中。敬拜要有特别的形式，这样对上帝的认识才可以完全和充分地在百姓的生活中表现出来。但是所有的敬拜都很容易在几方面被滥用。正像阿摩司所见到的，人们可能去进行适当的敬拜形式，但是因为参加敬拜者已经不认识上帝，使得像这样的敬拜失去意义。同样的正像玛拉基所知道的，对于如此远离上帝和不认识 的百姓来说，敬拜实质上变得无意义。没有人会关心，因为他们已经停止去关心上帝的事，但是他们保持 固有的敬拜形式，因 传统的缘故而去参加敬拜。他们不把敬拜看为重要，所以次等的祭物被当作足以用于敬拜，当说过和进行所有仪式后，敬拜就不被当作一回事。在这两种情形中，敬拜的问题反映了那些敬拜者生活中更深切的问题。唯独那些生活在与上帝保持正常关系中的人，才能以心灵和诚实敬拜 。

（二）外邦人的敬拜。虽然以色列的角色，是将作为列国之光，很少以色列的先知觉察到，外邦列国之中已有了一些亮光。约拿尝试去扩阔一个排斥别族的百姓目光，藉此启示他们上帝怜悯尼尼微和亚述人。玛拉基似乎更有远见：他暗示上帝接纳外邦人的敬拜（11，14节）。记住当时的背景是很重要的。玛拉基不是发展一种『其他宗教的神学』，而是作出一种对比，去证明他的宗教在敬拜方面的亏欠。事件纯属偶然性质，但不减先知论点的重要性：他表明一种对上帝的了解和超越选民之外对上帝的认识，它的广度是相当不简单的。到底他是指其他民族的一般宗教，或是暗指祆教（Zoroastrian）的信仰，即一种在波斯帝国兴起的一神论宗教，我们不能确实知道。但是无论如何玛拉基知道真正的敬拜上帝，要发生在超越选民以外的社 之中，这是清楚的。

基督教常常宣称已经抛弃犹太教的排他特性，但是事实往往不是那样。犹太教的角色是作为照亮万国之光；基督教的角色是向全世界传扬福音。但是这两种宗教很少会感到容易──甚至有可能──去承认在他们的 体之外，还有对上帝的真正敬拜。这种承认之所以困难的部分原因，是它看来伤害了整个宣教地位。但是玛拉基提供给我们这更伟大真理的一瞥，是不应置之不理的。那个全世界性的使命不可以使我们瞎眼，以致看不见对上帝的真正敬拜亦存在于我们的围墙之外。

（三）知识的重要。祭司在他们主要负责的两方面已经失败了：他们没有适当地主持敬拜，他们也没有教导百姓去认识上帝。一个负责教诲的祭司所扮演角色的模式，可见于二章六至七节，但是它是建基于历史，而不是当时的现实。『祭司的嘴里当存知识，人也当由他口中寻求律法。』但是祭司没有保守他们的律法知识，并且变得很无知，所以他们没有甚么东西传给那些要求指导的百姓。『每一位上帝的祭司都是真理的祭司，』乔治：史密斯爵士写道，『基督徒宣教事工忽略了他们智性教导的责任，是造成反宗教情绪普遍的主要原因。』（引自十二先知书，The Book of the Twelve Prophets, II, p.361）史密斯的评语是在十九世纪末叶写的，回应 玛拉基的悲伤，但是在二十世纪快结束时，情况却没有改变，这个批评仍然恰当。

结婚与离异（二10-16）

在大多数的人类社会中，婚姻是一种基本的社会联系，用以有效地把整个社会连结在一起；反过来说，离婚不但打破特殊社会联系，而且如果它广泛蔓延，可能伤害社会的组织，使它不能成一个整体。在古代以色列，离婚是允许的，但只能在特殊的情况之下（见申廿四1-4），而且再婚也是可能的。但是制定的律法要严格控制离婚的扩展程度。相反地，他们对婚姻的高度尊重，从他们把它视为立约的一种，可以见之。立约这同一个词也被用在描写以色列人的信仰和国家的宪法方面。就像信心的盟约在以色列民族生活的中心所占的位置那样，同样婚姻的盟约也处于社会生活的中心位置上。

在玛拉基时代，婚姻的神圣看来已经受到侵蚀，因此造成了在离异和重婚方面的大量增加。这不可以简单地视为对婚姻习尚道德上的疏怠，而是在经过被掳往巴比伦后的社会情况所造成的结果。那些从被掳回归的以色列不同的家庭，只有少数在他们回归的新土地上拥有财产或地位。离婚很可能因此在犹太人婚姻生活中普遍起来，以便男子可以与当地的妇女再婚，在社会中建立较好的生活，并且也许增加了他的财富和地位。这种结果是两方面的。在一方面，社会的结构被破坏了，单身的离婚妇女数目大量增加。在另一方面，再婚是争吵和麻烦的根源，因为那些与年轻犹太人结婚的，都是持有外邦信仰的妇人。因此在这样的婚姻生活之中，以色列古时候的宗教传统逐渐消失掉了。

这就是玛拉基书在二章十至十六节所讲的情形，不过这段经文的内容是以难于注释着称的。根据这整卷书普遍的争辩风格，十一至十二节看来阻碍了那一贯对争论的回应（14节）。而某几节，特别是十五节，是很难从希伯来文翻译过来，正如在英文标准修订本的注脚所清楚表明的。（译者注：中文和合本在十二节的小字中也有注明『「何人」原文作「叫醒的答应的」』。）这很可能是经过时代的演变，热心的文士为了使这一段经文和律法条文准许离婚的规定互相协调，引进了少许修改。但是虽然经文有这样一些困难，我们还是能够去掌握它的一般风格的。

在实际的婚姻制度之后，存 古代以色列的基本神学概念。只有一位上帝，生命的创造主， 藉 信实而被 的百姓所认识，这是他们与 的关系之特征。婚姻也要以两个配偶之间信实的特征为标记。但是，在两个十分不同的层面上，离婚的愈加普遍，毁坏了古代的传统。（甲）离婚事件的增加，到头来是一种信号，表示不忠诚的情况在人类关系中普遍增加。（乙）离婚的理由，即与一个不同信仰的人再婚，不但标志 那些离婚的人在宗教信仰方面的衰竭，也是危害以色列宗教前途的『死亡之吻』。那些能够这样迅速地抛弃婚姻誓约的人，也同样会迅速地抛弃与上帝所立的约：两者都是不忠诚的行动。既然百姓已经那么久停止了忠于上帝及彼此忠诚时，为甚么他们会因上帝不再信实地回应他们的敬拜而感惊讶呢？（13-14节）

因此，先知总括说：『休妻的……都是我所恨恶的……这是万军之耶和华说的。』（16节）他不是一个立法者，在他的社会中草拟新例，使离婚不合法和不可能。他是一位先知，绝对清楚地表示，当离婚已变成在一个萎竭的社会中的家常便饭时，上帝是多么不悦。离婚多是悲伤的，代表 破碎的关系，但当它被视无伤大雅时，事情就更多可悲了。当离婚变成其中一位配偶达成世俗目的之捷径时，婚姻就失去了意义。而在以色列中离婚行动的增加，也显示人心灵中的一种刚硬无情正在蔓延；一个人受到可怕的伤害而且生活被毁掉，但他（她）的配偶则继续追求野心，丝毫不须负责！所以上帝宣告说『我恨恶休妻』并不是不自然的。生命的被毁坏，希望的崩溃，以及忠诚的丧失，使离婚成为可恨的行为。

但是在这个争辩的结束，那里对所强调的普遍离婚行为有更广泛的含义。『所以当谨守你们的心，不可行诡诈』（16节）。当然这个命令是向所有轻视离婚的人而发。但更广泛地，指出在所有形式的关系中──包括人类和上帝两方面──彼此忠诚的重要。在所有的关系中保持忠诚是使整个人类社会团结的联系力量的一部分。在以色列，对上帝忠诚，即反映出人把忠诚放在优先的地位，而在这个基础上可以建立所有人类的关系。――《每日研经丛书》


玛拉基书

玛拉基书第三章

【玛三10】主是不留下一样美物不给我们的。主如果在我们身上走得通，神的祝福应当是『无处可容』才可以。神从前对以色列人如此说，神今天还是说这话。我们工作作不起来，不要怪环境，怪别人，恐怕是因在我们身上有拦阻祝福的东西。

公义和审判（二17-三5）

先知代表上帝以另一段讲话继续争辩，随之而来的是人民的反应。『你们用言语烦琐耶和华。』先知说道。『我们在何事上烦琐他呢？』听众回答道，意思是我们说了甚么话去引起这种回应呢？因此先知用两个例子作回答（17节下半），这些例子不是直接的引句，而是表达人民典型态度及行为的语句。他们表现出以为上帝把行恶的当作行善，或者以为在上帝的世界里没有公义。从他们的态度和行动，可见他们已经变成彻底的无神主义者，他们不费神去否认上帝的存在，但却毁坏了所有在上帝与公义之间的联系，或者说是毁坏了至高者与善恶之间的联系。

先知的信息关系到公义和审判；却并无涉及认罪和悔改，纵使这样的行动可以是一种对他所宣告的适当回应。上帝宣布 正差遣一位使者去为 自己的来临豫备道路。根据新约，这位使者是指施洗的约翰（可一2），虽然这句话原来的意思很可能是更加广泛的，而只有后来增添细节时才明确起来（进一步请看后记：以利亚的来临{\LinkToBook:TopicID=275,Name=后记：以利亚的来临（四4-6）}，四4-6）。但这里也包含一个文字游戏，因为玛拉基意思是我的使者。先知看来不会把他自己与这位上帝的先驱显着地等同起来，虽然他的信息本身也是豫先宣告上帝的来临。要来的这一位是『立约的使者，就是你们所仰慕的』。这句话包含 讽刺，因为虽然玛拉基的听众渴慕立约的祝福，但他们所听到的却是立约的审判。任何百姓可以领受的盼望，在『上帝来到 的圣殿』的这宣布下，突然停止了：『他来的日子，谁能当得起呢？ 显现的时候，谁能立得住呢？』（2节）

接 描述上帝坐在那里施行审判（2节下半至4节），这就推翻了那些说上帝混淆善恶和不再按公义行事的谎言。这个比喻混合了两个景象。在一方面，上帝是一位漂布之人， 的碱性『肥皂』使衣裳清洁发白。在另一方面，上帝是炼净珍贵金属的人， 的火焰将从银子和金子中不纯之物除净。这个比喻说明上帝来临的双重目的。 来为使信的人纯净，也除去不信的人。受到纯净以后，选民的敬拜将再一次被上帝所接纳，但是描写上帝的审判的篇幅则较长（5节）。行邪术的、犯奸淫的、压迫人的、和所有在他们生活和职业上不敬畏上帝的人，将落入 的审判而成为遭难者。他们不属于被提炼的银子和金子，却属乎被除掉的渣滓。

玛拉基这个上帝再来的可伯异象，正像在其他先知经常出现的，结合 现在的关联和将来的识见：

（一）当下的适切性。虽然他没有明确呼召悔改，但是玛拉基的确是专向第五节所画分的恶人而说。行邪术的把弄迷信和欲望，犯奸淫的过 放荡生活而嘲笑忠诚的信仰，那些压迫者为了自己的利益而剥削弱者和穷人：所有这些人在以色列社会中都是受嫌恶及咒诅的。凡他们所触及的都腐败，他们熄灭了那受压迫者满怀渴慕地仰望公义的火炬，他们的价值观是那样的错误，以致再不能在社会中区分善恶。即使当这种猖狂的邪恶不能再获容纳时，它也必须受到指责，而玛拉基正要高声指责它。但是先知这样的宣告行动改变了社会的模式：当很少人再知道区别善与恶的时候，有一个人坚持行善，并宣告行恶的最后结局。虽然当一个社会已经堕落得这么深重，使改革看来不可能，但是还仍然有声音独力带 鼓励去宣告何谓善和何谓恶，这是很重要的。这就是先知有关现在的信息。

（二）将来的识见。玛拉基也有关系到上帝在将来世界中的信息。他的语言虽然没有撒迦利亚那么生动活泼。但是他的异象无论如何是可畏的一类。上帝将不会放弃 的百姓；有些人将要被提炼和洁净，而且他们将继续恰当地敬拜上帝。但那作恶的，就像碎渣一样，必将在审判的日子被除去。对于那些公开讲述他们的罪恶，相信上帝不会有行动的，玛拉基的话以这种方式，用来戮穿这种自信：『他来的日子，谁能当得起呢？』审判的火将不被消灭，这信息回响在日后耶稣的宣讲之中， 的来临是施洗者所期待的（太三1-12）。公义和审判 手共进；而公义和审判的信息可以给受压迫者带来希望，但对有勇气去听这信息的压迫者，它是一种警告和恐惧之声。

偷盗上帝之物（三6-12）

争辩再一次以上帝带 对百姓批判的声明开始：『你们常常偏离我的典章，而不遵守』。但是这个批评，尽管伴随 悔改的呼召，还是不很明确，所以百姓问道：『我们如何才是转向呢？』上帝在第二部分的宣告中，控告被陈述得更加清楚：『你们竟偷盗我的供物！』但是听众抗议，并且要求进一步澄清：『我们在何事上夺取你的供物？』接 经文仔细描述人民生活的某一特殊方面，在这方面他们的行动是同等于偷盗上帝之物。

被偷盗的是什一奉献和供物。古代的律法和传统都要求希伯来人把上帝所赐给他们的一部分，再归还给赐予者。什一代表纳所有所得的十分之一。但是这方面的失败不仅在宗教信仰失责，而且成为一种偷盗的形式：本来应该属于某人的却被别人所夺走。这个国家偷盗的结果是经历了上帝的咒诅：如果他们不知道如何去献上，他们所接受的也会愈来愈少。先知然后命令百姓去把他们足量的供物带到圣殿中；这样做的结果，不但『使我家有粮』（10节，因为要支持圣殿职员的食用），而且也将试验上帝能否更加丰富地供应。在这个信息中附带 一个应许，它同时是一种挑战和呼召悔改。如果百姓肯施予，他们将发现上帝的丰饶； 将控制那些毁坏粮食的灾害，而葡萄园将出产更丰盛的收成。在这地的祝福将会是这样的：周围的万国都将看见，并称赞选民的蒙福。

先知的信息带出某些关于奉献方面的基本观点：

（一）对财富的态度。先知使用一个希伯来文较少见的动词偷盗来描写百姓的行为。因为保留他们的十分一作为己用，他们这样做是把所有的当作自己的。他们不以一个管家的态度对待财富，亦不把他们所拥有的看作从上帝而来的神圣托负，而当作是自己的。对于属于他们的一切；要由他们去决定那一部分要奉献给上帝。面对这种情形有一个讽刺：他们实际得到的，比他们可以得到的少许多，部分因为他们对财富的自私和吝啬态度，已经减少了他们财富增长的能力。

先知敦促他们去考虑他们应如何使用上帝的财富，而百姓却想 应怎样处理他们自己的财富。这样，他们所想的基本上是错误的，而这种错误结果破坏他们与上帝的关系。以为财富完全属于自己，就是假定我们是藉 自己的努力而赢得我们所拥有的。这种观点因为部分是真实的，很容易被接受，但它本质上是一种假象。我们工作去赚得我们所有的，而且从我们的劳动中得到报酬；但是工作所需的健康和力量，以及工作的机会，都是上帝在生活中赐给我们的恩典。这样，无论我们如何艰苦工作，也无论我们得报酬是多么正确，但是如果没有上帝，这一切将不会是可能的。因此我们在建立对物质财富的态度时，要经常意识到上帝在我们赚取时所扮演的角色，而这种意识到头来将令我们不再死命的紧握 财富不肯放手。这种完全以自己为中心的财富观，和因财富累积而引起的自我骄傲，是导致吝啬的因素。慷慨生于适当地对待物质财富的态度，我们在接受财富时应认识到上帝的祝福和供应。

（二）对上帝的态度。对财富吝啬的人拒绝奉献给上帝或者其他人，这表示他们极之缺乏信心。这种人并不真正相信上帝──如果有一位上帝──有分于制造和赐予他们所成就和拥有的。自私和骄傲的人，归根结蒂是小信。小信的人不以为需要慷慨地奉献给圣殿和支持上帝在这个世界上更重大的工作。

微小的施予和小信手拉 手并肩前进，而前者其实可能是后者的表征。但是先知把某些事情讲得更清楚：微小的施予和小信是微薄收获的根由。那些不肯慷慨施予的人，没有装备好自己去接受慷慨的施予。先知所指出的正面要点是很微妙的，容易被误解。慷慨奉献给上帝的人可以从上帝那里丰盛地领取收获。但这不能被引用为商业上获得成功的公式，正像有时会发生的那样：如果你付出这些，保证你的利润能够非凡地逐年增长！这个原则是更加根源于个人与上帝关系的健全。它存于一种丰盛的关系中，其中一位伙伴乐意给予对方自己所拥有的。但是另一人却是吝啬的，那种自私不可避免地影响到关系的素质，影响到另一位伙伴给予的容量。从一颗满足的心发出对上帝的慷慨给予，自然结果得到那位与我们有关系的上帝的祝福。这种祝福可以是物质的或者是属灵的形式，但绝不会落空。

（三）对别人的态度。一个不肯奉献给上帝的国家，不仅表现出它的属灵状况，也表露出它的社会态度。这种由信仰反映出的吝啬，不可避免地变成居民彼此相待的特征。而这是一个社会真理；也是神学上的真理：具有这种自私吝啬的国家，是不会兴旺的。慷慨最终能影响整个国家的气魄。白白给予的喜乐和实践，不论是对上帝而言抑或供应人民的需要，将会增进人类社会的健康，使财富的分配更平均。

玛拉基向一个心中吝啬的 体说话，而它在奉献给上帝和圣殿方面的失败，变成这国家整个国格的枯萎。但是可悲地，先知并非按一个稀有或唯一的社会情况而发言。几个世纪以来，教会已经重现玛拉基时代的景况，使他的信息更具永恒的意义。

善与恶（三13-四3）

在这最后的争论中，先知指出他所属社会中满布不信的态度。先知宣告说，百姓的话曾经顶撞上帝。当他们问在甚么地方说话顶撞上帝时，他再一次以文字的方式回答他们，可从他们行动和生活方式表现出来的态度得知。他们的价值观清楚显示无人认为事奉上帝是值得的或重要的。普通人已经放弃古时候多凭经验接近上帝的原则；由于傲慢和邪恶的人看来兴旺，而上帝已没有反应，为甚么不参加他们呢？这样社会的价值观已完全被倒转过来：使人佩服的是那些看来兴旺而漠视信仰的人，而正义的穷人因为无知和愚昧，只有受到轻蔑。这样的态度是对上帝的侮辱，它混淆了善与恶，放弃良善而一味去追求邪恶。

回应这种价值观乃从现今这时刻移向末世论的范围。一个社会可以决定放弃善恶之区别，但是上帝永远不会放弃它。正如我们所知道的，在时间的界线之后会有审判，在审判中的好与坏、善与恶，是根据上帝判断可接受或不可接受的标准。正义的人在生活中表现出尊敬上帝，他们的名字记录在上帝的名册中，在审判的日子，要从中找到证明。然而无论上帝看来多么像在社会中消失，他是实际存在的，且正在观察人们怎样生活，并注意那些行善的，和那些作恶的人。

接 ，景象从上帝记录人类的行为，转到上帝要来审判世界。这一天充满 对比。那些接纳恶事的，将要如碎 烧尽，在考验的日子可见他们生前的成就一点也不能持久。在另外一方面，那些行善的人，在他们生前是如此被遗弃和厌烦，但面对审判的日子，就像迎接一个新时代的来临，他们的上帝发出光来如同太阳照耀大地，使那没有上帝的黑暗世界重见光明。好象田园里的肥犊，在夏季的清晨充满 喜乐，照样上帝的百姓也要因 的同在而欢愉。正义的人长期被恶人压制，在那日将要作为上帝的使者，去处置那些早先作恶的压迫者。

玛拉基从广义理解善与恶，藉此结束他的争辩，而这也是所有人类生存最基本的要素。生活必须在信念和实践的层次都跟从善恶知识的引导，因为对上帝的认识在人类的理解力之内衍生出这种两极性。但是当放弃了对上帝的信心，善恶之间的区别就变得逐渐迷糊起来。当道德的绝对性因为一系列伦理上的妥协而被放弃时，这时个人的成功和利益成为决定的主要原则；而当追求邪恶似乎带来它的直接的和丰盛的回报时，早先放弃善恶区别的行为，就被视为一种解放：这样的辨别对小孩子还可以，但是现在我们已经成人，我们不再需要这种简化了的道德概念！而当这种观念的改变横扫一个社会时，首先受苦的将是那些依附 旧观念的人；他们在一个新世界中，自然地要变成那些作恶者的牺牲品。

对这种在人类社会中发生的广泛蔓延的改变，没有简单的解决办法，而可悲的是，这种善恶观念的混淆和曲解，在我们的世纪就像玛拉基当时一样普通。先知的回应采取一种提醒和警告的形式。他提醒人类，虽然他们发觉去忘记善恶之间的区别是很容易的，但上帝不会忘记。大规模的社会改变，并不能改变上帝的本性。而且 警告人类，作恶达到顶点总是招来对自己的审判。无论一个人在一种内在的属灵意义上，把这样的审判视为一个恶人意识到他所有成就都成为无价值的残渣之时；抑或将它与将来审判联系起来，上帝日子的来临是不可避免的。但是，先知异常敏锐地觉察到，那个使许多人绝望的降临日子，也是许多谦卑人庆祝『公义的太阳』升起来的日子。――《每日研经丛书》


玛拉基书

玛拉基书第四章

【玛四6】第一个亚当失败了，所有亚当的子孙，也都失败了，因而旧约末后一卷，最后一章，最后一句宣布了咒诅。这约是旧了，是破了，是归于无有了。 牛述光

后记：以利亚的来临（四4-6）

简短的玛拉基书以回顾和展望来作结束，这两方面都介入先知当时的时代。因为这不单关于玛拉基，而且也是整卷十二先知书的最后几节，所以它们的真实性受到质疑，不是没有理由的。它们也可能反映出这些是由十二先知书的编者所加进去的附篇。但是这几节结合律法和豫言的方式，是一种玛拉基式的典型风格，因此它们也可能是真实的。这样，玛拉基书之所以被放在十二先知文集的最后，是因为它的结论语不但适切地概括了它本身的内容，而且也总结了整个先知传统的信息。

在回顾之中，百姓被命令去记念摩西的律法，这个律法虽然已经存在这许多世纪，但是一直在建立 上帝与以色列的关系所需的基本要素。这个在何烈（西乃山）赐给的诫命是永不会成为一种重担，而是引导到丰盛生命的恩赐。

在展望中，以利亚被宣告要再来，他的到来将作为『耶和华大而可畏之日未到以前』的先遣和豫备。这个展望警告说上帝的审判日子必将来到，但是当它来到时并不是没有豫兆和警告。在一个已经演变到一个世代比另一个世代更败坏的社会中，上帝的先知要在上主实际来临之前，先回来把事情修正妥当。

摩西和以利亚在这里代表旧约的两大基础：律法和先知豫言。律法建立起与上帝关系中的生活常轨；先知作为以色列的良心，时常把上帝的百姓从错误道路上呼唤回转，回到他们起初的真实关系中。因此在变容的山上，耶稣和摩西、以利亚谈话（可九2-8），并非巧合。因为对于旧约的外邦人读者，耶稣成全了它信息的内容。好象摩西一样，耶稣带给我们与上帝在一种立约的关系中生活的可能性；又好象以利亚， 把我们从所转向的错误道路上呼唤回归。这样，律法的应许和先知的信息，在耶稣基督个人和 的工作中，为外邦人带来崭新和恒久的意义。――《每日研经丛书》


马可福音提要

壹、作者

福音书的作者都是隐名的，但从早期的教会历史资料，可知本书的作者是马可。马可是他的拉丁名字，希伯来名则叫约翰(参徒十二12)。据信他的家相当富有，楼房非常宽敞，被主选用来作和 门徒吃逾越节筵席的场所；又在主复活升天以后，一百二十名门徒聚集在那楼房里祷告，结果带下五旬节(参徒一12~15；二1)。一般都称那楼房为『马可楼』。又有人说，客西马尼园也是马可家所有，主与门徒们可以常常到那里去祷告，因此犹大知道主在吃完晚餐后，必定又是到那园里，才会率领公会的兵丁去那里捉拿耶稣。当主被捉拿时，那一个丢下所披的麻布，赤身逃走的少年人(参十四51~52)，大概就是马可本人；因为别的福音书均未提到这事。

马可的一生，受到他母亲马利亚(参徒十二12)、表兄巴拿巴(参西四10)、使徒保罗(参提后四11)、和使徒彼得(参彼前五13)等四个人极大的影响。母亲马利亚非常爱主，把自己的家和花园献给主用，以后又让教会作为聚会祷告之用，使耶路撒冷教会得以稳定发展，更进而推广福音达到全世界。我们可以说，整个基督教的历史，是从马可家开始的。

马可的表兄巴拿巴，是生在居比路的利未人(参徒四36)，他大概是因马可母亲的关系而信主；当耶路撒冷教会大复兴时，他也将自己的田产房屋都卖了，供给教会需用(参徒四37)。后来被教会打发去安提阿，坚固那里的信徒，并将刚信主不久的保罗(原名扫罗)，也从大数带到安提阿，一起同工事奉主(参徒十一22~26)。

后来，圣灵差遣巴拿巴和保罗出外传道，他们就带着马可作帮手(参徒十三1~5)。可惜，可能由于马可出身富家，吃不惯出外旅行的苦，以致中途离开他们回耶路撒冷去(参徒十三13)。后来也因着他的缘故，以致保罗和巴拿巴不能同工，彼此分道扬镳，巴拿巴就带着马可离开保罗(参徒十五36~41)。虽然如此，可能经过数年以后，马可终究和保罗和好，热心事奉主。保罗在书信中嘱咐歌罗西的圣徒接待马可(参西四10)，并承认他是同工(参门24)，是在工作上不可少的助手(参提后四11)。

至于马可和使徒彼得的关系，也很密切。当天使救彼得出监的时候，他「想了一想，就往那称呼马可的约翰他母亲马利亚家去」(徒十二12)。马可家里的使女罗大，还没有看见彼得的面，就能认出门外他的声音，可知他在马可家中不是一个生人，平时是很相熟的。彼得在书信中称马可为『儿子』(彼前五13)，很可能马可就是由彼得带领得救的，所以视他为属灵的儿子。又根据早期教会的传说和马可福音的内容，我们可以推知马可也曾跟随彼得学习事奉主，甚至整本马可福音书乃是出于使徒彼得的传授；详情请参阅次项。

贰、又称『彼得福音书』

马可并非追随在主耶稣身旁的十二使徒之一，可是在他的福音书里，描写主的一言一行，犹如目睹，非常生动、细腻；往往主的一个小动作或是小姿势，一个不易注意的地位或是时间，他都记得详详细细。例如：「次日早晨，天未亮的时候...」(一35)；「一帮一帮的...一排一排的坐下，有一百一排的，有五十一排的」(六39~40)；「众人一见耶稣...就『跑』上去问 的安」(九15)；「于是领过一个小孩子来，叫他站在门徒中间，又抱起他来...」(九36)；「耶稣对银库坐着...」(十二41)。

这些记载是否出于马可自己的想像？决不是！原来本书的记载都是由使徒彼得所口授。所以有许多解经家称马可福音为《彼得的福音书》。

根据早期教会历史，马可曾被称为使徒彼得的传译员，所以乃是他把彼得口授的福音书，写成希腊文，就是这本《马可福音书》。帕皮亚(Papias)说：『马可记下他所记忆的...』犹斯丁(Justin Martyr)称本书为《彼得的回忆录》。爱任纽(Irenaeus)说：『彼得和保罗去世后，马可给我们写出彼得所讲的。』俄利根(Origen)说：『马可写的福音是彼得指导他的。』

除了许多旁证之外，我们也可以从书中许多的内证断定本书是彼得传授的福音。

(1)本书有好多处特别提起彼得的名字，而其他福音不提。例如：「西门和同伴追了 去」(一36)；「彼得想起耶稣的话来，就对 说，拉比，请看，你所咒诅的无花果树，已经枯乾了」(十一21)；「耶稣在橄榄山上对圣殿而坐，彼得、雅各、约翰和安得烈暗暗的问 说...」(十三3)；「你们可以去告诉 的门徒和彼得说， 在你们以先往加利利去，在那里你们要见 」(十六7)。

(2)相反的，本书也有好多处，有关彼得独特的表现时，故意将他的名字隐藏起来。例如：不提他走在海面上的事(比较可六50~51和太十四28~31)；不提磐石和天国钥匙的事(比较可八29~30和太十六17~19)。

无论是显明或隐藏，都是有意的，也都是说明本书是和彼得有关系的。

此外，本书所记载的事实，几乎都是彼得本人在场，是他亲眼目睹、亲耳听见、亲身所经历的事，因此，我们在本书里面，也几乎处处可以看出彼得的影子来。

参、写作时地

一般圣经学者公认，三本『对观福音书』(即马太福音、马可福音、路加福音)中，马可福音成书最早，而马太福音和路加福音是参照马可福音改写，并加添其他资料而成的，故其完成年代应比马太和路加福音更早，大约是在主后五十年到六十年间。

马可写本书的地点虽然传说不一，有的说在罗马，有的说在埃及的亚历山大城；但据一般可靠的推理，本书应是写给罗马人，故极可能是在罗马写的。彼得前书第五章十三节的『巴比伦』即指罗马的暗语。

肆、本书受者

由本书的内容推测，本书是以罗马人为对象而写的：

(1)在本书中，比较少引用旧约的经节，约为马太福音的一半。马太引用一百二十八次旧约，而马可仅引用六十三次。

(2)本书也少提到犹太背景的事，如果不能避免时，总是加以解释。例如：「半尼其，就是雷子的意思」(三17)；「以利大古米，翻出来就是说：闺女，我吩咐你起来」(五41)；「各耳板就是供献的意思」(七11)；「除酵节的第一天，就是宰逾越节羊羔的那一天」(十四12)。

(3)本书中使用许多拉丁文字汇。例如：「护卫兵」(六27)；「罐」(七4)；「税」(十二14)；「大钱」(十二42)；「百夫长」(十五38，44，45)等。

(4)本书中的「四更天」(六48；十三35)是罗马人的习惯计时分法，并不是犹太人所习惯的『三更天』(参路十二38)。

(5)本书特别提到：「古利奈人西门，就是亚力山大和鲁孚的父亲」(十五21)，因为在罗马的信徒认识鲁孚(参罗十六13)。

伍、本书特点

本书的特点如下：

(1)本书大体上是按照所发生时间的次序写的。

(2)本书虽然是四福音书中最短的一卷，但它所记的历史事实，比其他三卷福音书更详尽。

(3)本书略过主耶稣的出生和早年事迹，而只记述 公开服事的片段，尤其强调 后期的服事，几乎用了三分之一的篇幅来叙述 最后一周受难的经过。

(4)本书中的主耶稣，显然以仆人的姿态出现，故描述 的工作事迹，偏重在医病、赶鬼等神迹奇事，而少有长篇教训和比喻；因为仆人宜于少说话，多作事。

(5)本书既然重在表明主耶稣是『仆人』，故遣词用字也相当特别，例如： 被圣灵『赶』到旷野去受魔鬼的试探(一12原文直译)；用类似「立刻」、「随即」的词达四十多次，以显明 的工作几无间断。

(6)本书所描述的主耶稣这位神的仆人，乃是极其勤劳、忙碌的， 无论在陆地、海洋或旷野，也都忙个不休，从早到晚不停地工作，天晚日落了，还是忙着医治病人(一32)，直到深夜；次日天未亮就起来(一35)。就这样很少有歇息的时间，甚至连吃饭的工夫也没有(三20；六31)，以致 的亲属都说 是癫狂了(三21)。

陆、主旨要义

耶稣基督是「神的儿子」(一1，11；三11；五7；九7；十四61等)，所以 拥有医病、赶鬼、行神迹奇事的权柄，使群众为之慑服。甚至当 死在十字架上时，罗马的百夫长亦禁不住说：「这人真是神的儿子」(十五39)。

这位神的儿子，道成肉身，取了奴仆的形像，在地上作神完美的仆人。 对人的痛楚满了「慈心」(一41)，「忧愁」人心的刚硬(三5)；对己仍有人性「惊恐、难过」的感觉(十四33)，故多多「祷告」倚靠神(一35；六46；十四35)；对神以『神的旨意』为依归(八33；十四36)，最终在十字架上喝尽神所赐的『苦杯』(十38；十四36；十五34)。

柒、与他书的关系

马可福音与其他三本福音书，都是描写耶稣基督，惟所描写的角度各不相同：马太重在说 是君王，马可重在说 是奴仆，路加重在说 是人子，约翰重在说 是神子。启示录第四章中的四活物很像主在四福音中的四方面。马太福音的主像狮；马可福音中的主像牛，先是耕种，后在坛上作祭牲；路加福音中的主像人；约翰福音中的主像飞鹰(参出十九4；申卅二11)。

马太福音说到耶稣是『大卫...的苗裔』(耶卅三15)，是到地上为王，所以称 是亚伯拉罕(万国之父)的儿子和大卫(以色列第一位王)的儿子(太一1)；又因为王是有王系的，所以有家谱(太一1~17)。马可福音说到耶稣是『仆人的苗裔』(亚三8)，耶和华的『义仆』(赛五十三11)，『取了奴仆的形像，成为人的样式；既有人的样子，就自己卑微，存心顺服，以至于死，且死在十字架上』(腓二7~8)；仆人无所谓身世，所以不记载耶稣的家谱。路加福音说到耶稣为人子(完全的人)，所以家谱追叙到亚当(路三23~38)，因为亚当是人类的始祖。约翰福音说到耶稣是神的儿子(完全的神)，神是无始无终的，因此在时间上追叙到太初(约一1)，就是无始的永世。

注意：马太福音是结束在主复活；马可福音是结束在主升天；路加福音是结束在主应许圣灵降临；约翰福音是结束在主再来。

捌、钥节

「因为人子来，并不是要受人的服事，乃是要服事人，并且要舍命，作多人的赎价。」(十45)

玖、钥字

「一...就」(一10，29；五2；十五1)、「立刻」(一18，30，43；12；三6；四15，16，17；五29；六54；十52)、「随即」(一20，21；六27，45；八10；十四45)、「就」(一30，43；四29；六25；七35)、「即时」(一42)、「(立刻)知道」(二8)、「(立刻)同」(三6)、「最快」(四5)、「登时」(五30)、「立时」(五42；九24；十一3)、「连忙」(六50)、「(立刻)认出」(六54)、「一」(九15，20；十一2)、「忽然」(十四43) 注：以上原文皆同字

拾、内容大纲

(一)仆人的豫备：

1.仆人道路的豫备(一1~8)

2.仆人的受浸(一9~11)

3.仆人的受试探(一12~13)

(二)仆人的服事：

1.在加利利带着门徒的服事(一14~三35)

2.在加利利训练门徒的服事(四1~七23)

3.在加利利和周边地区的服事(七24~九50)

4.在犹太地和比利亚的服事(十1~52)

5.在耶路撒冷的服事(十一1~十三37)

(三)仆人的顺服至死：

1.受难的豫备和豫表(十四1~42)

2.被捉拿、受审和被否认(十四43~72)

3.被定罪和戏弄(十五1~20)

4.被钉死十字架上(十五21~41)

5.被埋葬(十五42~47)

(四)仆人的复活和升高：

1.复活和显现(十六1~18)

2.被接到天上并和门徒同工(十六19~20)


马可福音第一章

【可一1】「神的儿子，耶稣基督福音的起头，」

原文字义 「耶稣」耶和华救主，耶和华的救恩；「基督」受膏者；「福音」佳音，喜信，好消息；「起头」起初，开始。

文意注解 「神的儿子，」本书的主旨，就是在强调耶稣基督乃是『神的儿子』(参一11；三11；五7；九7；十四61；十五39)，所以 拥有神性，能医病、赶鬼、行神迹奇事。

「耶稣基督，」『耶稣』这名表明 就是耶和华自己来作我们的救主，使我们得着神的救恩；『基督』这名表明 乃是被神用圣灵所膏(路四18；但九26)，分别出来归于神，作神国度的君王与祭司，来到地上实现神的计划，完成神的旨意。

『耶稣』是 降卑为人的名字，『基督』是 被人尊敬的名字； 是先成为卑微，后得着尊贵(腓二6~11)。

「耶稣基督福音的起头，」『耶稣基督福音』有二意：(1)属于耶稣基督的福音；(2)关乎耶稣基督的福音。

『福音的起头』也有二意：(1)施洗约翰的铺路工作，乃是耶稣基督福音的起头；(2)整本马可福音书所记载的事迹，乃是耶稣基督福音的起头。

【可一2】「正如先知以赛亚书上记着说(有古卷无以赛亚三字)：『看哪，我要差遣我的使者在你前面，豫备道路；」

原文字义 「豫备」建造，修筑，使成形。

背景注解 古时君王出巡时，有一批先遣人员在前呼喝开路，遇道路有坑洞或崎岖难行时，必先修补使之平坦。

文意注解 「正如先知以赛亚书上记着说，」下面括弧里面的话，前半引自玛拉基书三章一节，后半才引自以赛亚书四十章三节，故有的古卷并无『以赛亚』三个字。

「我要差遣我的使者在你前面，豫备道路，」『我』指神；『我的使者』指施洗约翰；『你』指耶稣基督。

话中之光 (一)主仆的首要任务是为主豫备道路；凡不是让主在人的里面越过越有路的工作，就不是服事主的工作。

(二)主的道路不是一些外面的教训、规条、方法、制度，而是我们这些『人』；『人』对了，主才有路。

【可一3】「在旷野有人声喊着说：“豫备主的道，修直 的路。＂』」

原文字义 「豫备」准备妥当，使适合；「道」道路；大道；「修」作，行，遵；「直」正直，立刻；「路」辙迹，小径。

文意注解 「豫备主的道，修直 的路，」指明施洗约翰的任务就是替主铺路──促使人的心思回转归向主，好让主有平坦的道路能进到人的心中，掌权作王。注意这里是指『主』的道和『 』的路，并不是指我们信主之后所要走的『义路』(诗廿三3)。

话中之光 (一)声音转瞬即逝，无影无踪；约翰只不过作主『出口』而已，并不为自己留下甚么；我们见证主，不是见证我们自己。

(二)一个事奉主的人，应当尽力把人引到主面前，而不计较自己的得失、地位和名利，更不企图叫人跟随自己。

(三)「喊着说，」表明约翰里面真是满了负担，使他不能不喊；我们事奉主，必须是出于负担，并且满心要把里面的负担倾倒出来。

(四)我们原来的心不但高低不平，并且有许多弯曲；真正的『悔改』就是铲平并修直，也就是「豫备主的道，修直 的路」。

(五)我们的心不只要转向主，并且也要让主在我们的心里有通达的道路，好叫 能占有我们心中的每一角落。

【可一4】「照这话，约翰来了，在旷野施洗，传悔改的洗礼，使罪得赦。」

原文字义 「来了」出现，使之成就；「传」大声的宣扬；「悔改」心思的转变，思想上的改变；「洗」(原文是『浸』，意即全然浸入水中)；「罪」(原文复数，指罪行)。

背景注解 犹太人的祖先出埃及后，曾在「旷野」飘流四十年，故在犹太人的心目中，『旷野』是神带领与施恩的地方。

文意注解 「旷野，」位于死海北面和西面的乾旱地带，包括约但河谷之广大地区。

「传悔改的洗礼，」『悔改』在原文并不含行动的意思，而是指在思想、看法上有所改变；指人的心思原来是远离神、背向神，如今必须从心里归向神。

约翰的浸与基督徒奉主耶稣的名受浸不同，因为基督徒的受浸，是重在与基督的联合，不但包括消极方面的埋葬，即与基督同死；也包括积极方面的复活，即与基督同活(罗六3~5)。约翰的浸，则是领人相信那在他以后要来的那一位(参太三11)，仅重在消极方面的对付，藉浸入水中，将已往离弃神的罪行，作个结束，所以又称作『悔改的浸』(参徒十九3~4)。『悔改的浸』不是归入基督，乃是受浸者对自己看法的改变；人来受约翰的浸，是向他承认自己的罪，而罪的工价乃是死(罗六23)，所以是藉着受浸宣告自己只配死。

灵意注解 「旷野，」象徵与世俗有分别。施洗约翰是叫人悔改、为主豫备道路的(3节)，所以他站在与世界相反的地位上，以『旷野』为家。

「施洗，」是将悔改的人浸在水里，藉以表明受浸者对自己的看法已有所改变，自己只配死，故把他埋葬。

话中之光 (一)我们必须与世界分别，才能为主作见证(传悔改的洗礼)。

(二)人若爱世界，爱神的心就不在他里面了(约壹二15)，所以服事神的人，首先要从世界『出来』，凭信心过仰望神的生活。

(三)约翰生长在旷野(路一80)，传道也在旷野，这表示他所传讲的信息和他的生活完全一致。

(四)悔改不是行为的改变，所以不是弃恶从善；悔改乃是心思的改变，是将心思从一切在神之外的人事物转向神自己。

(五)人在神面前最大的罪，乃是心中背逆、不顺服神；这也就是我们在悔改时所要认的『罪』。人一切的罪都是出于背叛神。

(六)我们的心若只顾到宗教、道理、仪文、事奉，而忽略了主自己，那么我们也应当悔改。

【可一5】「犹太全地，和耶路撒冷的人，都出去到约翰那里，承认他们的罪，在约但河里受他的洗。」

原文字义 「承认」全心全意地赞同或表白；「罪」(原文复数，指罪行)。

文意注解 「犹太全地，和耶路撒冷的人，都出去...」这是概括性的讲法，『都』字指『许多人』，而非『所有的人』；但我们可以确定，约翰的传道，已经引起广大群众的注意，究其原因，想必是因为他有：1.神的话(路三2)。

2.划时代的信息(3节)。

3.独特的风格和生活见证(6节)。

「承认他们的罪，」就是承认他们心中离弃神的罪，人所有的罪行都是由于离弃了神。

问题改正 有些传道人以本节作为真实的悔改必须在『公众面前认罪』的根据；但是，本节的受浸在当时既是个人的行为，可见认罪也应是个人的行为，因此我们不能同意上述『公开认罪』的主张。最要紧的，乃是『向神』认罪，而非『向人』认罪。

话中之光 (一)约翰身在罕无人迹的旷野里传道，却能吸引人潮；作主工不在乎地点，而在乎工作是否出于主，出于主的就能吸引人。

(二)约翰所传的信息非常简单，所过的生活非常简陋，却能影响全犹太一带地方的人，这是因为他言行一致──所传的就是他所行、所经历的，所以他的信息是活的，是有能力的。

(三)那些悔改的人到约翰那里作两件事：一是『承认自己的罪』，一是『受他的浸』。每一个真正悔改的人，都应该是知道自己是有罪的人，也知道自己必须置于死地。

(四)认罪在受浸之先；人若不承认自己有罪，自己该死，就表示他对自己的看法从来没有改变过，也就从来没有悔改过，而没有悔改的受浸，只是一种仪式，丝毫没有意义。

(五)我们必须恨恶自己，觉得自己在神面前『无地自容』，所以才来要求受浸，好把自己埋在水里。

【可一6】「约翰穿骆驼毛的衣服，腰束皮带，吃的是蝗虫野蜜。」

背景注解 施洗约翰的父亲是作祭司的(路一8~13)，祭司是在耶路撒冷圣殿中供职，其衣食均需严守规定(利八6~9；十12~15)；犹太人向来是子承父职，但如今约翰身在旷野，他的穿着和吃食，完全违反祭司的规定，所以他在此不是作祭司，而是作先知，故主耶稣说他就是那应当来的以利亚(太十一14)。注意约翰的装束，与先知以利亚极为相似(王下一8)。

灵意注解 『衣服』象徵行事为人(启十九8)；『食物』象徵生活能力的源头，和生命的供应。

话中之光 (一)施洗约翰信息的中心是叫人悔改，所以他站在和世人相反的地位；他的饮食和服饰，都与世人不同。今天我们基督徒不能照字面来学习施洗约翰的饮食和服饰，以免被世人误以为基督徒都是『怪人』；但我们要照灵意来学习。

(二)「骆驼」的特点是跪在主人面前承受和卸下重担，在野地里载重跋涉；我们也该时常跪在主前，从主接受负担，劳苦服事主。

(三)神的工人不但要忍辱负重，并且要常常跪在神面前，与神有亲密的交通；神的工人总要以祈祷为念(徒六4)，不祷告就不要作工。

(四)作主的仆人，生活行为应当受约束(「束腰」)，才能作好服事的工作(路十二35；太十七8)；特别是在人面前要以谦卑束腰(彼前五5)。

(五)「腰束皮带」象徵十字架治死我们天然的生命，作了我们的约束。

(六)「蝗虫野蜜」都是天然的产物；我们的生活应当单单仰望神(提前六17)，而不依靠人为的供应。

(七)主的工人生活不宜奢华，衣食越简单，事奉越有能力；今天有些传道人，享受是一流的，事奉却是三流的。

(八)站在超脱的立场(在『旷野』，而非城里)，没有华丽的外表(「穿骆驼毛的衣服」)，行为受约束(「腰束皮带」)，不仰赖人为的供应(「吃的是蝗虫野蜜」)，乃是先锋的生活见证。

【可一7】「他传道说：『有一位在我以后来的，能力比我更大，我就是弯腰给 解鞋带，也是不配的。」

背景注解 犹太人出外，一般都穿无鞋帮的拖鞋；进入室内则脱鞋。最低微的奴隶，所要作的工作之一，就是替他的主人或来客解鞋带、脱鞋并提鞋，然后拿盆水来替他们洗脚。

文意注解 「有一位在我以后来的，」指耶稣基督。

「我就是弯腰给 解鞋带，也是不配的，」自己认为甚至作 的仆人也不配。

话中之光 (一)施洗约翰是主的先锋，他的任务是领人悔改，指向基督；我们也应当如此把人们引到主面前。

(二)悔改不是目的，而是一条道路，要把人引向基督(「但那在我以后来的」)。悔改是叫人失去自己，信心是叫人得着基督；悔改是消极的，信心是积极的。悔改必须加上信心；光是悔改没有用，那不过叫我们一直注意自己的失败，像以前注意自己的『好』一样。

(三)耶稣基督是神的儿子，所以拥有属天、超越的权能(「能力比我更大」)。

(四)事奉主者，应该有像施洗约翰那样谦卑、温柔的态度(「我就是给 提鞋，也不配」)。

【可一8】「我是用水给你们施洗， 却要用圣灵给你们施洗。」

文意注解 「我是... 却...」这在原文的句子结构上，特别强调两者之间的对照性质。

灵意注解 「我是用水给你们施洗，」『水浸』是施洗约翰职事的标记；就是将悔改的人埋葬在水里，终结其旧生命。

「 却要用圣灵给你们施洗，」『灵浸』是耶稣基督职事的标记；就是将悔改且相信主的人浸到圣灵里，使他们得着神的生命，成为基督的身体──教会(林前十二13；徒二2~4)。

话中之光 (一)水浸是旧生命的结束，灵浸是新生命的开始；前者需要悔改(参4节)，后者需要悔改且相信福音(参15节)。

(二)人若不肯悔改、接受水浸，将来就要受到火浸(参太三11~12)；凡肯悔改且相信、又接受水浸的人，今天也就同时领受灵浸(林前十二13)。

【可一9】「那时，耶稣从加利利的拿撒勒来，在约但河里受了约翰的洗。」

文意注解 「那时，」就是约翰在约但河给人施浸的期间。

「耶稣从加利利的拿撒勒来，」『加利利』指加利利海西边的一带地方，在当时素为一般犹太人所藐视(参约七52)；『拿撒勒』是位于加利利海和地中海之间的一个小乡镇，也是被犹太人所瞧不起的小地方(参约一46)，却是耶稣长大的家乡(太二23)。

「在约但河里受了约翰的洗，」注意，耶稣并没有像一般人那样，在约翰面前承认他们的罪(参5节)，因为 并没有罪； 在此领受约翰的浸，乃是表明 站在『为人』的地位上，履行神对所有人的定规。

话中之光 (一)约翰福音不记主耶稣受浸，因为约翰表明 是神；其他三本福音书都记，因为表明 是人。凡是人，都须置于死地。

(二)主耶稣在约但河受浸，这是说所有属于人的，无论好坏，都必须经过死，才能为神所用。

(三)主不从犹太的耶路撒冷来，而从外邦人住的「加利利的拿撒勒来」，表明这恩典不仅是犹太的，并且要达到全世界。

(四)主原无罪可悔改，毋须受浸，但 情愿站在罪人的地位，向神归顺，并且承认人是该死的；我们岂不更该悔改归向神吗？

(五)主以受浸开始 在地上的工作，这说出 事奉的原则，正是藉死亡供应生命。

【可一10】「 从水里一上来，就看见天裂开了，圣灵彷佛鸽子，降在 身上。」

原文字义 「就」立即，即刻，马上，顿时。

文意注解 「 从水里一上来，」表明 受浸时，是全身浸入水里。

「就看见天裂开了，」『天裂开』意即人眼可以看见天上的景象(徒七56)。

天向 开启，表明神悦纳了 ；圣灵降在 身上，表明神赏赐 服事的能力。

灵意注解 「鸽子，」圣灵的表记，象徵圣灵的柔和、温顺、单纯。神的灵降在耶稣身上，表明 就是神用圣灵所膏的基督(意即『受膏者』)。

话中之光 (一)教会要受水浸与灵浸之先，主却在此都受了，这说明教会一切属灵的原则和实际，都先积蓄在元首的里面；丰满的基督乃是一切属灵丰富的源头。

(二)天只能向死而复活的人打开；我们信徒若站在与主同死同复活的地位上，天也照样要向我们打开。

(三)因着主服了天的权柄，那从前因着人的背叛而闭塞的天，忽然为 开了，从此带下了一切属天的丰富──神的灵、神的话和神的喜悦。

(四)各样属天的福分莫不由 承受，我们也只有联于 ，才能有分于天和一切属天的。

(五)我们应当求主用圣灵厚厚的浇灌在我们身上(多三6)，好叫我们得着属灵的能力，为主作美好的见证(徒一8；二18~21)。

(六)满有圣灵的人，必会像鸽子一般的对人柔和，对神专一、纯全。

(七)膏油乃是表明神的所有权(利八12，30)；我们若要被神所占有，便须经过死而复活的手续。

【可一11】「又有声音从天上来说：『你是我的爱子、我喜悦你。』」

文意注解 「有声音从天上来说，」是父神的声音(彼后一17)。

「你是我的爱子，」是父神向人们的宣告和介绍，表明耶稣的神性， 到地上来彰显父神(约一18)。

「我喜悦你，」承认 的所是和所作，在在深蒙父神的喜爱，含意要我们都听从 (太十七5)。

话中之光 (一)耶稣是神的爱子──儿子是父亲的彰显和表明──我们惟有藉着主耶稣，才能看见并认识神。

(二)基督是神所喜悦的──我们若要讨神的欢喜，便须单单听从主，又要住在主里面。

(三)父神对主耶稣的称赞表明：

1.在此之前，三十年来主耶稣的为人，满足神的心意。

2.主耶稣藉受浸所表达顺服神的心意，蒙神悦纳。

【可一12】「圣灵就把耶稣催到旷野里去。」

原文字义 「就」立即，立刻；「催」赶，逐出。

文意注解 马太和路加福音都记载圣灵将 『引到』旷野(太四1；路四1)，但马可是用『催』字，这是因为马可乃记述耶稣是仆人。圣灵是先降在耶稣身上，充满 ，然后再『催』 到旷野去。

话中之光 (一)圣灵降临在一个人的身上，乃是为着显明神的作为，使他今后的行事为人，都受神的管制和引导。

(二)圣灵在人身上的工作，消极方面是『禁止』和『不许』(参徒十六6~7)，积极方面是『催促』和『赶逐』。

【可一13】「 在旷野四十天受撒但的试探；并与野兽同在一处；且有天使来伺候 。」

原文字义 「撒但」对头，抵挡；「试探」试验。

背景注解 摩西和以利亚也曾四十昼夜不吃不喝(出卅四28；王上十九8)；他们豫表主耶稣是神的仆人和先知(来三5；太十六14)。

文意注解 「 在旷野四十天受撒但的试探，」主耶稣受魔鬼的试探，乃出于圣灵的催逼，所以也可说是神主动要藉魔鬼的试探，来显明耶稣的得胜。

「并与野兽同在一处，」只有马可福音特别提到『野兽』，这或许是为着表明：(1)在这罕无人迹，只有野兽存在的环境中， 孤独对抗魔鬼；(2) 不只在内心里胜过了撒但的诱惑(参太四2~10)，并且也在外面环境中胜过了魔鬼的威吓(凶猛野兽所代表的)；(3) 就是弥赛亚，当弥赛亚国实现在地上时，野兽要与人同住，并不伤人(参赛十一1~9)。

「有天使来伺候 ，」天使是服役的灵，奉差遣为属神的人效力(来一14)。

灵意注解 在圣经里面，「四十」这数字代表受苦、受试炼。以色列人出埃及以后，在旷野四十年之久，受耶和华神的苦炼与试验，藉以显明他们是神的选民，肯遵守神的诫命(申八1~5)。故主耶稣受浸相当于以色列人过红海，在旷野四十天相当于以色列人四十年的旷野生涯，主动地接受魔鬼试探相当于以色列人受神苦炼、试验，目的在显明主耶稣是真以色列人，是神的爱子(参11节)。

话中之光 (一)当我们达到属灵的高峰之时，前面常有试炼的低谷正在等待；要小心，当前的成功，并不能保证我们永不失败。

(二)既是出乎圣灵引导，就说出基督并非被动的受熬炼， 乃是主动的先来耗尽了仇敌一切的能力和作为，然后乘胜追击。

(三)圣灵主动引导耶稣去接受魔鬼的试探，其含意乃是先捆绑壮士，然后夺取他的家财(太十二29)，藉此抢救原先在魔鬼手下的世人。

(四)主是先被圣灵充满(路四1)，然后才去与魔鬼争战；惟有被圣灵充满，接受圣灵的引领，才能打属灵的胜仗。

(五)主受试探乃出于圣灵的引导，所以可说是神对 的试验；神也常让我们落在试探中，以试验我们对神究竟如何。

(六)我们信徒既是靠圣灵得生，就当靠圣灵行事(加五25)。

(七)主耶稣自己既然被试探而受苦，就能搭救被试探的人(来二17~18)； 在受试探时如何反应，乃是所有信徒在受试探时的榜样。

(八)主是在旷野里受魔鬼的试探；当四面荒凉，环境艰难，没有享受时，魔鬼便来试探人，叫人与它妥协一下，便可立刻舒适。

(九)每一个圣徒，也都能享受天使的伺候；当我们有难处时，求神开我们的眼睛，看见天使正在我们的四围安营保护我们(诗卅四7；王下六17)。

【可一14】「约翰下监以后，耶稣来到加利利，宣传神的福音，」

原文字义 「下监」交给，出卖。

背景注解 施洗约翰是因批评希律王不该娶自己亲兄弟的妻子希罗底，而被下在监里(太十四3~4)。

文意注解 「耶稣来到加利利，」在第十三节和第十四节之间，相距约有一年；主耶稣原来是在犹太地传道施浸(参约三22~24)，现因 的先锋施洗约翰被捕下监，乃离开犹太地退到加利利去。

灵意注解 「耶稣来到加利利，」加利利是外邦人所聚居的地区(参太四15)，素为犹太人所藐视，故它象徵外邦世界；主耶稣的工作被逼从加利利开始，含意是：因着犹太人弃绝主的救恩，才逼使主转向而令救恩临到我们外邦罪人。

话中之光 (一)施洗约翰是主耶稣的推荐人；当受荐人一登上舞台之后，推荐人便须功成身退，不可和 分庭抗礼，可惜施洗约翰不懂得这个道理，故神只好兴起环境来将他下监。

(二)「下监」意即行动受限制、没有自由；作主的见证人，常没有行动的自由，凡事都要以主的旨意为先。

(三)我们原本是世上愚拙的、软弱的、卑贱的、被人厌恶的(有如加利利被犹太人藐视)，以及无有的，但神却拣选了我们，因此信徒绝不可自夸(林前一27~29)。

(四)传神国福音的约翰下了监，主来到加利利仍是传这福音；仇敌可以扣住传信息的人，它却无法阻挡神的信息。

(五)我们所传的若真出乎主，我们这个人可以完了，我们的信息却不会完。

【可一15】「说：『日期满了，神的国近了；你们当悔改，信福音。』」

原文字义 「满了」充满，应验，成就；「福音」好消息；「近了」就在眼前(指地方)，即将到来(指时间)；「悔改」心思的转变，思想上的改变；「信」信服，交托。

文意注解 「日期满了，」指根据神救赎计划的时间表，差遣 儿子耶稣基督降世来执行计划的时机已经成熟了。

「神的国近了，」『神的国』指接受神掌权治理的范围。

「你们当悔改，」指人的心思原来是远离神、背向神，如今为着进入神的国度，必须从心里归向神。『悔改』在原文并不含行动的意思，而是指在思想、看法上有所改变。

『神的国近了』是一个事实，所以『你们当悔改』；不是说你们悔改，神的国才近了。

「信福音，」『信』是『接待、接受』的意思(参约一12)。

话中之光 (一)何地人不顺服神的权柄，何地就无神的国。

(二)我们甚么时候心中回转归向神，甚么时候就是把神的国带下来。

(三)我们自己先要让神掌权，然后才能把别人带到神的权下。

(四)「你们当悔改，信福音。」悔改在先，相信在后；要信福音，就必须悔改。真信，定规是先悔改而后相信。

(五)没有一个真实的相信，前面是没有悔改的；也没有一个真实的悔改，后面是没有相信的。

【可一16】「耶稣顺着加利利的海边走，看见西门，和西门的兄弟安得烈，在海里撒网；他们本是打鱼的。」

原文字义 「西门」听者；「安得烈」刚强，有男子气慨。

文意注解 「顺着加利利的海边走，」加利利海实际是一个淡水小湖，又名革尼撒勒湖(路五1)，也叫提比哩亚海(约廿一1)，古时又叫基尼烈湖(民卅四11)。

灵意注解 「在海里撒网，」『海』象徵世界；『撒网』象徵教会配搭传福音(『钓鱼』则象徵个人单独传福音)。

【可一17】「耶稣对他们说：『来跟从我，我要叫你们得人如得鱼一样。』」

文意注解 彼得和安得烈早已跟从了主耶稣(参约一40~42)，后来又回去捕鱼为生，现在主第二次呼召他们，要他们放下职业，从事「得人」的传道工作。

「来跟从我，」『来』字在原文是一个命令式的动词；『来跟从我』意即来作我的门徒；古时犹太拉比收门徒，不单是传授道理教训，并且无论拉比走到那里，门徒就跟从到那里，藉着日常生活在一起，使门徒可以学习为师者的行事为人。

话中之光 (一)人是要『得鱼』──属地的财富，而神是要『得人』──神恩典的对象；跟随主的人，必须舍弃鱼而为主得人，并且该先把自己这个人让主得着。

(二)持定基督，行在 的脚踪里(「跟从我」)的，必定吸引更多的人(「得人如得鱼一样」)来跟随 。

(三)这是主第二次来呼召他们。主第一次的呼召，使他们得救(约一35~42)；第二次的呼召，使他们得人。得救在先，得人在后。

(四)「得人如得鱼一样，」他们蒙召之后，并未改行，原来作甚么，蒙召之后仍旧作甚么；不过网变了，目的物变了；他们是得人的渔夫了。人在蒙召之前所学的，并不徒然，蒙召之后只要都带到主前，主都会重新使用。

(五)主在我们蒙恩以前给我们的安排，常是为我们得救以后被主使用豫先作好豫备；我们一生的道路，早已操在主的手中了。

【可一18】「他们就立刻舍了网、跟从了 。」

原文字义 「网」(原文复数)。

文意注解 本节再一次使用『立刻』一词，表明在呼召和跟从之间，并无任何蹰躇与拖延；他们断然毫无考虑的撇下了一切(「舍了网」)而跟从主。

话中之光 (一)人跟从主的源头，乃在于主的吸引(约十二33)；主一呼召(吸引)，人就会立刻舍弃一切来跟从 。

(二)愿主吸引我，我们就快跑跟随 (歌一4)。

(三)跟从主耶稣，必须先有所舍弃；凡不肯为主舍弃的人，就不配作主的门徒。凡想跟从主的人，都必须愿意为主付上『作门徒的代价』。

【可一19】「耶稣稍往前走，又见西庇太的儿子雅各，和雅各的兄弟约翰，在船上补网。」

背景注解 雅各和约翰的母亲撒罗米，乃主耶稣母亲马利亚的亲姊妹(参十五40；约十九25)，故他们弟兄二人是主的表兄弟；又他们的父亲西庇太可能有钱有势，故他雇得起工人(参20节)，且他儿子约翰与大祭司相熟识(参约十八15)。

文意注解 「补网，」包括洗网、修补，并把网挂起晒乾，以备次日捕鱼作业之用。

话中之光 (一)主一直「往前走」，一直有行动； 是何等迫切地要得着人！

(二)约翰蒙召时正在「船上补网」，后来他在教会(「船」)中的主要工作，也是修补破口漏洞(「补网」)，防备异端的入侵(参阅约翰壹、贰、参书)。

【可一20】「耶稣随即招呼他们；他们就把父亲西庇太，和雇工人留在船上，跟从耶稣去了。」

文意注解 「耶稣随即招呼他们，」『随即』一词表明主呼召他们的急迫性；『招呼』在原文并不是一种寻常的招呼，而带有『激励』(incite)和『力劝、驱策』(urge)的意味。

话中之光 (一)要作基督徒就要绝对，就要不顾一切；但必须是主亲自向我们发出呼召，才能使我们不顾一切。

(二)主若真向我们呼召了，往日的地位(「船」)和关系(「父亲」)，必定存留不住。

(三)不认识主的人，是拒绝主的；认识主的人，是无法拒绝主的──我们若真认识主的宝贝，这世上的一切就要失去彩色。

【可一21】「到了迦百农，耶稣就在安息日进了会堂教训人。」

文意注解 「到了迦百农，」迦百农位于加利利海的北边，耶稣曾有一段时期在迦百农居住并传道(太九1；十一23)。

「进了会堂里教训人，」『会堂』(Synagogue)是犹太人被掳到巴比伦后才开始有的，因那时在异国已无圣殿，犹太人为着聚集敬拜神并聆听神的话，会堂乃在各地应运而生。主耶稣开始传道时，利用会堂里人多，就在那里教训众人。

【可一22】「众人很希奇 的教训；因为 教训他们，正像有权柄的人，不像文士。」

文意注解 「众人很希奇 的教训，」这话表明『 的教训』与众不同。

「正像有权柄的人，不像文士，」『文士』指对旧约律法有研究的人们，他们多为法利赛人。主耶稣的教训和文士不同之处如下：(1)文士的教训是：『古人如何如何说』，而主的教训是：『我告诉你们』(参太五21~22)；(2)文士解释字句的外表道理知识，主耶稣是阐明字句的内涵精意(参林后三6)；前者虚空而无能力，后者带着权柄和能力，使人看见神话语中的亮光，从而对神产生敬畏和顺服的心。

【可一23】「在会堂里有一个人，被污鬼附着，它喊叫说：」

文意注解 「被污鬼附着，」『污鬼』乃生存在亚当以前世代的活物，因曾受撒但的诱惑而跟随它背叛神，受神审判后成了脱体的邪灵。污鬼原以海为住处，但自从人堕落犯罪以后，就往往以人的身体为附着安歇之处。『污鬼』系形容鬼的性质和表现，乃为污秽、不洁。

被污鬼『附着』，或说被污鬼『居住』；凡被污鬼内住的人，因受邪灵的操纵，故往往会有超自然的行为。

灵意注解 污鬼附着在人身上，表徵撒但霸占神为 目的所造的人，使人成为它敌挡神的工具。

话中之光 (一)在犹太人敬拜神的地方(「会堂里」)，竟有人被污鬼附着；今天在教会里面，恐怕也有很多信徒被撒但权势所左右(参启二13)。

(二)魔鬼不怕人有敬虔的外貌，只怕人有敬虔的实意(参提后三5)。

【可一24】「『拿撒勒人耶稣，我们与你有甚么相干，你来灭我们么？我知道你是谁，乃是神的圣者。』」

文意注解 「我们与你有甚么相干，」按原文是『这跟我们与你有何干？』乃希伯来成语。

「我知道你是谁，」注意前面的话原来是『我们』(复数)，现在转变为『我』(单数)；可能那人里面的污鬼是多数的，而由其中一个污鬼代表它们说话。

「神的圣者，」指『分别为圣归于神的那一位』(the Holy One of God)，是神儿子的别称。

话中之光 (一)『污鬼』与『神的圣者』完全相反，决不能共存。

(二)神的儿子显现出来，为要除灭魔鬼的作为(约壹三8)。

(三)污鬼虽认识主是神的圣者，却仍与 没有相干，也不会因此改变它污秽的本性；可见客观知识上的认识，对于人并无多大助益。

(四)污鬼明知自己的结局乃是灭亡，却仍为非作歹；许多人也同样不顾到他们将来的永世痛苦，而只顾眼前的享受。

(五)邪灵也能认识属神的人，和他们里面真实的情况(参徒十九15)。

【可一25】「耶稣责备它说：『不要作声，从这人身上出来罢。』」

文意注解 「不要作声，」意即『闭嘴』；主不许魔鬼喊说：『你是神的圣者。』因为主在地上的时候，是一直站在『人子』的地位上，来成功神的旨意。

话中之光 (一)魔鬼的见证即使是属实，主也不接受。

(二)当撒但利用反对主的人说许多话语时，我们也可以求主不许魔鬼开口，不许它再出声。

【可一26】「污鬼叫那人抽了一阵疯，大声喊叫，就出来了。」

文意注解 「污鬼叫那人抽了一阵疯，」『抽疯』指身体不由自主的抽搐、痉孪。

话中之光 (一)邪灵常叫人不由自主的作一些事，违背人自己内心的意愿。

(二)被污鬼所附着、多有罪污的人，要得到主的救恩，没有不经过痛苦的；主虽有赦罪之恩，但罪人无法避免生产之苦。

(三)鬼越污秽，越难出去；人的罪恶越多，越不容易离开。

【可一27】「众人都惊讶，以致彼此对问说：『这是甚么事？是个新道理阿； 用权柄吩咐污鬼，连污鬼也听从了 。』」

原文字义 「惊讶」希奇，讶异；「对问」彼此讨论，互相探究；「吩咐」命令。

文意注解 「是个新道理阿，」『新』字不只表示时间上的新，也指一件事物在本质上与众不同的新。

话中之光 (一)主的话中有权柄，能够赶逐污鬼；信徒也可以藉着信心，支取主话中的权能，对付魔鬼的权势。

(二)连污鬼也听从主的话，今天我们身为主的信徒，怎能不听从 的话呢？

【可一28】「耶稣的名声，就传遍了加利利的四方。」

原文字义 「名声」听闻，传言；「传」出去；「遍」凡，一切；「四方」全部地区，所有地方。

【可一29】「他们一出会堂，就同着雅各、约翰，进了西门和安得烈的家。」

原文字义 「一...就」即刻，立刻。

【可一30】「西门的岳母，正害热病躺着；就有人告诉耶稣。」

文意注解 「西门的岳母，」可见彼得是一个有妻室的人，并且他的妻子也与他同工往来各地(参林前九5)；据传说，两人也都为主殉道。

灵意注解 「西门的岳母，」代表犹太人。

「害热病，」有两方面的象徵：

1.指犹太人在将来大灾难期中被煎熬，陷在水深火热之中。

2.指犹太人为祖宗的遗传和律法大发热心(加一14；徒廿一20)。

话中之光 (一)我们信徒若是热衷于主之外的事物，却忽略了主自己，这在神的眼中看来，也是「害热病」。

(二)「害热病，」人家不觉得热，她一个人觉得热，感觉和别人不一样；凡是不正常的兴奋和热心，很可能就是「害热病」。

(三)「害热病，」也象徵不受约束的脾气；我们若不能管束自己的脾气，就像害了热病的人一样，在别人眼前乃是不正常的。

(四)「有人告诉耶稣，」我们也当为别人不正常的情况代祷，求主施恩。

【可一31】「耶稣进前拉着她的手，扶她起来，热就退了，她就服事他们。」

灵意注解 本节象徵当主耶稣再来时，以色列人要被 的降临所摸着，因此以色列全家都要得救(罗十一26)；他们将要被复兴起来，并且服事基督。

话中之光 (一)主的「一拉」，解决了所有的问题；若不与主有真实的接触，一切都是枉然。

(二)当我们事奉工作的手被主摸着，不正常的热度退了之后，才能对主有真实的服事。

(三)先得医治，然后服事；我们要服事主、服事教会，必须先让主来医治我们生命中不正常的病症。

【可一32】「天晚日落的时候，有人带着一切害病的，和被鬼附的，来到耶稣跟前。」

灵意注解 从福音书上主耶稣多次对病人所说的话可以看出，有许多的病症乃是因着犯罪引起的(太九2；约五14等)，因此医病象徵赦罪或对付罪。

话中之光 全世界原来都卧在那恶者手下(约壹五19)，随它作弄，但是感谢主！ 把我们从魔鬼手中拯救了出来，除去我们人生各样的苦痛。

【可一33】「合城的人都聚集在门前。」

【可一34】「耶稣治好了许多害各样病的人，又赶出许多鬼，不许鬼说话，因为鬼认识 。」

文意注解 「不许鬼说话，因为鬼认识 ，」主不容许鬼为 说甚么话，因为鬼为主作见证，只会引起众人对主的误会，反而因此影响 的事工。

【可一35】「次日早晨，天未亮的时候，耶稣起来，到旷野地方去，在那里祷告。」

文意注解 主耶稣作为一个『人』，需要藉着常常祷告，和父神保持交通连结，并从父神汲取能力。

话中之光 (一)主耶稣工作至深夜，次日仍须黎明即起，独自和神祷告交通；这说出无论多少事工，不能影响 与天父之间的交通；工作并没有夺取神在 身上的地位。这也是 工作有果效的秘诀。

(二)我们信徒无论怎么忙碌，总不可忽略拨出一段时间，好好跟神祷告交通。

(三)事奉神最紧要的一件事，就是先要藉着祷告明白神的旨意；事奉神千万不能照着自己的心意而行。

(四)没有祷告，就没有事奉；我们有时候可以没有事奉，但不可以没有祷告。

(五)信徒亲近神最好的时间，乃是早晨天未亮的时候；那时，不只环境最安静，并且心境也最安祥合适。

【可一36】「西门和同伴追了 去。」

文意注解 「追了 去，」按原文有『向 穷追』之意。

话中之光 我们每天清早，也当与属灵的同伴一同追求主(参提后二22)。

【可一37】「遇见了就对 说：『众人都找你。』」

文意注解 「众人都找你，」众人找主，不是为着爱 ，而是有的为着好奇，有的为着凑热闹，有的为着要推 作王，有的为着吃饼得饱(参约六26)。

【可一38】「耶稣对他们说：『我们可以往别处去，到邻近的乡村，我也好在那里传道；因为我是为这事出来的。』」

文意注解 「我也好在那里传道，因为我是为这事出来的，」主拒绝众人的寻找，因为 不愿意显露自己(参一44~45；三12；五43；六32；七36；八26；九30)。马可特别记这些事，藉以说明主作仆人的身分。 不愿受人拥护作领袖，不愿满足人的好奇和爱热闹的心理，因为 在地上有一个专一的目的，就是传道， 原『是为这事出来的』。

话中之光 当众人都找主(参37节)的时候，主却特意离开众人；作主的工人，不可追求『从者』，而要一心成就神旨。

【可一39】「于是在加利利全地，进了会堂，传道赶鬼。」

【可一40】「有一个长大麻疯的，来求耶稣，向 跪下说：『你若肯，必能叫我洁净了。』」

文意注解 「向 跪下，」这个谦卑俯伏的举动，表示他认识主的权柄。

「你若肯，必能叫我洁净了，」这话说出他一面认识自己的败坏，需要得着医治；另一面他也认识主的能力，可以叫他得着医治。

灵意注解 「有一个长大麻疯的，」跟据旧约圣经的事例，『长大麻疯』与背叛权柄和不听从命令有关(参民十二1~10；王下五19~14)，所以那个长大麻疯的，乃是豫表悖逆的百姓，就是以色列人(罗十21)。

在圣经里面，『大麻疯』豫表人污秽的罪：

1.它是从里面发出来的，表徵罪是出于人的天性。

2.它是不易医治的，表徵罪性难改。

3.它是容易传染的，表徵罪具有传染性。

4.它会使人变作腥臭腐烂至死，表徵罪的污秽可憎，结局悲惨可怕。

话中之光 (一)我们人的肉体和天然本性，满了罪污，时常顶撞神，在神的眼中看，都是「长大麻疯的」。

(二)本节启示给我们罪人得医治的条件：

1.要认识自己的败坏无救。

2.向主俯伏，承认自己的罪。

3.相信主有医治的能力。

4.求主耶稣。

(三)我们必须先从自己的宝座上下来，带着谦卑的心来到主面前(「向 跪下」)，才能经历主的权能。

(四)许多时候我们相信主「必能」，但不敢相信主「肯」；信徒不但要相信主的能力，也要相信主的爱心。

(五)主的「能」是能力的问题，主的「肯」是旨意的问题；主的能力是受 旨意所支配的。

【可一41】「耶稣动了慈心，就伸手摸他，说：『我肯，你洁净了罢。』」

文意注解 「就伸手摸他，」通常人不可接触麻疯病者，以免沾染不洁，但主耶稣反其道而行，是要把洁净带给对方。

「我肯，」原文『我是肯』或『我确实肯』，这话表明主不仅是有能力医治人，并且 的心是『十分愿意』的。

灵意注解 「就伸手摸他，」主伸手摸他是身体直接的接触，象徵主道成肉身来到犹太人中间，是犹太信徒所听见、所看见，亲眼看过，亲手摸过的(约壹一1)。

话中之光 (一)主原可以只用一句话，就叫那长大麻疯的痊愈，但 却「伸手摸他」，这是主爱的表现。主并非不能体恤我们的软弱(来四15)； 喜欢进到我们的感觉里面，与我们表同情。

(二)『摸，』在圣经里代表联合；主这位属天的大医生，乃是藉着与我们联合，从我们的里面医治我们。

(三)主耶稣不只『能』医治病人(参九23)，并且 是「肯」医治。 若不「肯」，则 的『能』仍旧与我们无益；但 的手是『能』， 的心是「肯」。

(四)主说「我肯」；在主的心里有我们罪人的地位， 并且也进到我们罪人的感觉里面，对我们的痛苦，感同身受。

(五)主不仅用口说我肯，并且用手摸他，表示主是完全的肯；人若没有得着主的救恩，原因不是主不肯，乃是人没有信心，不肯到主面前来。

(六)「你洁净了吧！」主的话中有能力， 的话一出口，就必产生功效。

(七)主的工作大部分是用话语命令来成功的；我们若要与主同工，首先必须得着主的话。

【可一42】「大麻疯即时离开他，他就洁净了。」

【可一43】「耶稣严严的嘱咐他，就打发他走，」

【可一44】「对他说：『你要谨慎，甚么话都不可告诉人；只要去把身体给祭司察看，又因为你洁净了，献上摩西所吩咐的礼物，对众人作证据。』」

背景注解 按旧约的律法，麻疯病患得痊愈后，要去给祭司察看，经祭司认定已洁净后，他就可以献祭；既献了祭，就在众人面前有了见证，成了一件推不翻的事实了(利十四2~20)。

文意注解 「甚么话都不可告诉人，」这是因为主知道人心里所存的(约二25)， 不愿意人因着不良的动机而来跟随 。

「去把身体给祭司察看，...献上摩西所吩咐的礼物，」这是因为当时还是过渡时期，还未正式进入恩典时代中(因主耶稣尚未钉死十字架、完成救赎大工)，所以犹太信徒仍须按照旧约律法的规条行事。

「对众人作证据，」证明病者已经痊愈，可恢复与人正常交往。

灵意注解 「献上摩西所吩咐的礼物，」这『礼物』乃是豫表基督， 自己是罪人得以被神悦纳的凭据(参来九9，14，24~28)。

话中之光 (一)属天的人不喜欢显扬(「不可告诉人」)，而喜欢隐藏。

(二)主耶稣并非完全不顾律法上的义(太三15)。信徒不可藉口属灵，而不理会在人面前作合理合法的见证(「对众人作证据」)。

(三)我们得救以后，要继续不断的藉着献上基督，彰显基督，来讨神的喜悦。

(四)一个罪名远扬的人得救，若不在众人面前显出悔改的证据，他的见证就没有效力。

【可一45】「那人出去，倒说许多的话，把这件事传扬开了，叫耶稣以后不得再明明的进城，只好在外边旷野地方；人从各处都就了 来。」

话中之光 (一)多少人求恩时是那么可怜，那么谦卑，那样地俯伏跪下；但蒙恩之后竟全然把主忘了，也完全忘了以前可怜的光景。这正是许多基督徒的写照。

(二)不听主话的传道，只会得到相反的结果，叫主不得再自由地显明在人们中间。


马可福音第二章

【可二1】「过了些日子，耶稣又进了迦百农；人听见 在房子里，」

文意注解 「过了些日子，」指经过几天后。

「人听见 在房子里，」这个房子大概是彼得的家(参一29)。

【可二2】「就有许多人聚集，甚至连门前都没有空地，耶稣就对他们讲道。」

文意注解 「甚至连门前都没有空地，」指连门外也没有留下容纳人的空间；意即挤得水泄不通。

「耶稣就对他们讲道，」『讲』字在原文含有不断地进行的意思。

【可二3】「有人带着一个瘫子来见耶稣，是用四个人抬来的。」

原文字义 「带着」携带，搬运，负荷；「抬」举起。

文意注解 「一个瘫子，」指四肢瘫痪不能自由行动的人。

话中之光 (一)我们应当常为软弱的信徒(「瘫子」)代祷，藉着祷告把他们带到主面前(「来见耶稣」)；凡有信心的代祷， 必垂听。

(二)人所注重的是身体的医治，主耶稣所注重的是灵魂的医治。我们应顾念灵魂过于身体，顾念那永存的过于暂时的(林后四16~18)。

(三)我们传福音时，也要用各种工具(如计程车、自用轿车等)把福音朋友带来(抬瘫子)，使他们能享受福音的好处。

【可二4】「因为人多，不得近前，就把耶稣所在的房子，拆了房顶，既拆通了，就把瘫子连所躺卧的褥子都缒下来。」

原文字义 「褥子」卧榻，睡垫。

背景注解 「拆了房顶，」典型的巴勒斯坦房子，乃为平顶，人可以从房外的石阶拾级而上。房顶通常是用树枝编成的席子横排在木梁上支撑着，在其上铺一层很厚的黏土，经石轮压过；这种房顶易于拆开。

灵意注解 「瘫子，」知道如何行走，但却无力行走，故象徵在宗教里面的人『心有余而力不足』的光景。

瘫子是躺在褥子上，「褥子」象徵安息；这说出在宗教里面的人只有安息的外表，却没有安息的实际。

话中之光 (一)当人觉得需要主耶稣而就近 的时候，往往会遭遇障碍，而这障碍又常常是那些好似与主很接近的人；但我们千万不要因为人的拦阻而灰心，反而要有超越拦阻、排除万难的决心。

(二)我们要蒙主的恩典，应当不怕艰难，努力追求，必蒙主记念。

(三)他们越过人群的包围，把瘫子从房顶上缒下；这说出他们寻求主，是超越过人对主的包围──人为的组织、天然头脑的意见、对圣经的传统解释、对事奉上『奉行故事』的作法等等，而走『上面』的路，超脱的路，属天的路。这样，自然会蒙恩。

(四)我们的祷告要能拆通房顶，而达到天上宝座前；许多信徒的祷告，往往可有可无，透不过房顶，难怪没有功效。

【可二5】「耶稣见他们的信心，就对瘫子说：『小子，你的罪赦了。』」

原文字义 「罪」罪行(复数)。

文意注解 「他们的信心，」『他们』是指抬瘫子的人，可能也包括那个瘫子本人；无论如何，这也表示代祷的信心，相当有功效。

「你的罪赦了，」瘫子不能行走乃是外面的症状，实际上他的里面有罪乃是他的病因；主在这里点出罪恶的问题，一语道破一般人生病的症结所在。

话中之光 (一)「耶稣见他们的信心，」信心是可以看见的。

(二)「他们的信心，」抬瘫子之人的信心，一面是『团体的信心』，一面又是『行动的信心』。

(三)当我们遭遇难处时，正是要我们显出信心的时候；活的信心，能够叫我们的主看见并且赞赏。

(四)罪是人基本的难处，凡被罪恶捆绑的人，虽有向善的心，却无行善的力量(参罗七18)，故消除罪恶是人得医治的条件。

(五)宗教教导人为善，它的里面装满了道理，但却缺乏付诸实行的原动力(瘫子所代表的)；在宗教里面，一切都是瘫痪的，是爬不起来的，因为宗教缺少生命和活力。

(六)疾病虽不一定是出于人犯罪的结果(约九1~3)，但仍有此可能，故我们生病时应当到主面前求问，是否有甚么事得罪了主。

(七)他们的祷告是『病得医治』，但主的答应是『罪得赦免』，附带『病得医治』(参12节)；主虽然不直接答应我们的祷告，但 知道甚么是我们真实的需要。

(八)主先赦免他的罪，然后才医治他的病；我们寻求病得医治，必先对付我们的罪(参雅五16)。

【可二6】「有几个文士坐在那里，心里议论说：」

灵意注解 「文士，」代表宗教界里有知识和地位的人士；他们只知定罪别人，却不知自己是在罪恶里。

【可二7】「『这个人为甚么这样说呢？ 说僭妄的话了；除了神以外，谁能赦罪呢？』」

文意注解 「 说僭妄的话了，」犹太人认为，除了神自己之外，任何人都没有赦罪的权柄；『僭妄的话』意即说话越过本分，窃夺神所专有的赦罪权柄。

话中之光 (一)我们听道要存谦虚、温柔的心。人若存抵挡、敌对、寻隙的心态听道，纵使听主耶稣讲道，也不能受益，反而招损。

(二)文士们因为心里有老旧的观念，所以不能接受主耶稣的话；我们每一次来到主面前，应该倒空一切，才能领受主崭新的话语(参路一53)。

【可二8】「耶稣心中知道他们心里这样议论，就说：『你们心里为甚么这样议论呢？」

原文直译 「耶稣立刻在 的灵里知道，他们在他们自己里面是如此的议论，就对他们说，为甚么在你们的心里议论这些事呢？」

文意注解 「耶稣心中知道他们心里这样议论，」主是那察看人肺腑心肠的(启二23)， 知道人心里所存的意念。

「你们心里为甚么这样议论呢？」文士是对主耶稣存不信和批判的意念；在主看来，这是不该有的。

话中之光 (一)属灵的人能看透万事(林前二15)，愿主赏给我们属灵的眼光。

(二)主不轻看我们心里的意念，所以应当求主保守我们的心怀意念，得以在 面前蒙悦纳(诗十九14)。

【可二9】「或对瘫子说：“你的罪赦了。＂或说：“起来，拿你的褥子行走。＂那一样容易呢？」

文意注解 主在这里并未说『那一样难呢？』因为在 并没有难成的事(耶卅二17)。『赦罪』是权柄的问题，『行走』是能力的问题。权柄和能力都是 的(启十二10)。

在人看，「你的罪赦了，」只是口里说说而已，谁也看不见神真的赦免了没有，而叫人「起来...行走」则立即能辨明其果效，故前者较后者容易。

话中之光 (一)人是看外表的后果──「行走」；主是看属灵的实际──『赦罪』。必须先求属灵的实际，再求外表的后果，才能避免人工、假冒；但也要以外表的后果来证实里面的实际，才不致落于空谈。

(二)「行走」是能力问题，『赦罪』是权柄问题。没有能力，权柄是空洞的；没有权柄，能力是不法的。

(三)人的难处不在于怎样『说』，乃在于凭甚么『说』；没有属灵的权柄，话中就没有属灵的能力。

【可二10】「但要叫你们知道，人子在地上有赦罪的权柄。』就对瘫子说：」

文意注解 「人子在地上有赦罪的权柄，」『人子』是指主耶稣， 以人子自称，含有二意：(1) 具有完全的人性；(2) 就是先知但以理所豫言的弥赛亚(参但七13~14)。

主赦免人的罪，原只是 和当事人(瘫子)之间的事，外人无从「知道」，但主在这里要藉人们所认为比较难的事，即瘫子的得医治，来显明 有赦罪的权柄。

话中之光 (一)人肉身上的病症，往往起因于心灵上有毛病；亦即许多人的生病，是因得罪了神，故须先解决罪的问题，病才能痊愈。

(二)瘫子的得医治，是因为罪得着赦免；而罪的得赦免，是因着信心(5节)，不是因着行为。这说出注重行为的宗教，在神面前一无是处。

【可二11】「『我吩咐你起来，拿你的褥子回家去罢。』」

【可二12】「那人就起来，立刻拿着褥子，当众人面前出去了；以致众人都惊奇，归荣耀与神说：『我们从来没有见过这样的事。』」

原文字义 「惊奇」害怕和惊讶。

文意注解 「那人就起来，」那人起来行走，证明他已得着医治；而他的得医治，又证明他的罪已蒙赦免。由此可见，主耶稣确实有赦罪的权柄(徒五31)。

话中之光 (一)福音最大的原则是赦罪在先，行走在后；不是罪人走到主那里，乃是从主那里走出来。旧约是行而活，新约是活而行；前者是行为，后是是恩典。

(二)那人先前是由别人抬着来，现在是自己起来走路；我们在教会中服事幼稚的信徒，要服事到使他们能自己走路为止。

(三)所有蒙主拯救的人，都有力量管治自己的欲好(褥子)，不作肉体的奴仆，而有在生命中作王的经验(罗五17)。

(四)先前是褥子『托住』他，现在是他『拿起』褥子；主生命的救恩，能使信的人从里面产生能力，作从前所不能作的事。

(五)主叫瘫子起来行走，可见主所说的，都是靠得住的；看得见的如果是实在的，则看不见的也是实在的。

(六)属灵的事，一面好像是人眼所看不见、人手所摸不着的，但另一面却能在信的人身上显为实际。

(七)他们从来没有见过这样的事，是因为他们从来没有看见过神；若我们在生活中常常遇见神，也就会不断地看见从来没有见过的事。

【可二13】「耶稣又出到海边去，众人都就了 来， 便教训他们。」

【可二14】「耶稣经过的时候，看见亚勒腓的儿子利未，坐在税关上，就对他说：『你跟从我来。』他就起来跟从了耶稣。」

文意注解 「亚勒腓的儿子利未，」他又名马太(参太九9)，原是替罗马政府徵收税款的，当时像他这样的税吏，一面压榨同族的人，一面侵吞税款，所以犹太人对他们极度憎恶，视他们如同罪人。

「坐在税关上，」『税关』即街上的税银徵收所，通常税吏们是坐在里面等候人来缴税。

「你跟从我来，」主不说『相信我』，而说『跟从我』；因为相信主是包括在跟从主里面。基督徒的生活，就是跟从主的生活。

灵意注解 「坐在税关上，」象徵正在犯罪作恶的时候。

话中之光 (一)不是我们寻找主，乃是主来寻找我们；主的呼召，使我们能离弃罪恶跟从 。

(二)主竟来呼召一个正「坐在税关」上的税吏──正在犯罪的罪人；这说出丰满的基督向人施恩，决不受人光景败坏的限制。

(三)人若没有听见主的呼召，就没有法子跟从主；呼召一来，人非听从不可。利未不讲理由，没有说账还没有结清，立刻就跟从了主，这在不信的人看来，实在是一件不可思议的事。

(四)主若吸引，我们就快跑跟随 (歌一4)。

(五)主所要求我们的，不只是相信 ，还要跟从 ；跟从主，就是在十字架的道路上遵行神的旨意。只信主而不跟从主的人，神用不着他。

(六)基督徒的生活，就是『跟从主』；跟从主，就是有分于主的患难、忍耐、国度(启一9)。

(七)利未丢掉了优闲的差事，却找到了依归；丢掉了可观的收入，却找到了尊荣；丢掉了舒适的保障，却找到了梦想不到的经历。

【可二15】「耶稣在利未家里坐席的时候，有好些税吏和罪人，与耶稣并门徒一同坐席；因为这样的人多，他们也跟随耶稣。」

文意注解 「一同坐席，」『坐席』表明吃喝享受；与人一同吃饭是友谊的表示。

这一个筵席是由利未摆设的，他藉此表示对主耶稣的尊崇(路五29)，但他当时所能找的陪客，除了主的门徒之外，就是和他有来往、被一般犹太人所不齿的税吏们和罪人。

话中之光 (一)主之于我们，亲近到一个地步，可以一同坐席，彼此分享快乐(歌一12)。

(二)我们信了主之后，也应当邀请亲朋好友，把我们从主所领受的喜乐，与他们一同分享。

(三)利未先跟从了耶稣(参14节)，然后他的朋友和同事「也跟随耶稣」；一个人信主之后只要生活有见证，他身边的人也必受感。

(四)税吏容易带领税吏归主，罪人容易带领罪人归主；我们传福音，要从朋友、同伴中间先作起。

【可二16】「法利赛人中的文士(有古卷作文士和法利赛人)，看见耶稣和罪人并税吏一同吃饭，就对 门徒说：『 和税吏并罪人一同吃喝么？』」

背景注解 「法利赛人中的文士，」『法利赛人』是犹太教中最严谨的教派，自夸有高度圣洁的生活、对神敬虔、并具丰富的圣经知识。文士大多数属于法利赛人，但并非所有的文士都是法利赛人。

文意注解 『法利赛人』代表传统的宗教徒，他们认为神是以公义对待人，所以凡是属神的人应该洁身自爱，不可和罪人交接来往。但主耶稣却一反人们的宗教观念。

话中之光 (一)法利赛人以传统的宗教观念来衡量主，就跟不上主的行动；我们若执迷于老旧的圣经观念，也会跟不上主崭新的带领。

(二)人虽自己不义，却喜欢见神用公义待人。人因不知神的恩典，就怪神施恩与人，所以恩典的态度是受人非议见怪的。

(三)「 和税吏并罪人一同吃喝，」这话一面说出主是多么俯就，一面也说出 的救恩何等丰满；我们都是罪人蒙主恩！

(四)主虽与罪人来往，但是圣经说， 远离罪(来七26)；也只有远离罪的，才能亲近罪人。

【可二17】「耶稣听见，就对他们说：『康健的人用不着医生，有病的人才用得着；我来本不是召义人，乃是召罪人。』」

文意注解 「康健的人用不着医生，有病的人才用得着，」主启示 是『医生』，表明 是以医生医治病人的态度，而不是以法官审判犯人的态度来对待世人。换句话说， 对待世人不是根据公义，乃是根据怜悯和恩典(罗九15)。

「我来本不是召义人，乃是召罪人，」『义人』在此是指自义的人。事实上，这世上没有义人，连一个也没有(罗三10)。所以我们若秉持传统的宗教观念，而自以为义，就要失去得着恩典的机会，因为神阻挡骄傲的人，赐恩给谦卑的人(彼前五5)。

话中之光 (一)主是我们的医生， 要使我们的生命恢复正常。

(二)病人必须承认自己有病，才会去接受医生的帮助；罪人必须承认自己有罪，才能接受主的救恩。那些自以为「康健的人」、是「义人」的，反而与主的救恩无份！

(三)世人的基本难处，不在于对主的认识，乃在于不认识自己──不认识自己的人，对于主觉得可有可无；认识自己的人，则对于主觉得非常宝贵。

(四)要作基督徒，得先以病人的资格进来，然后才能以护士的资格去帮助人。

(五)在神眼中，外表虔诚而内心充满嫉妒、自私的人，与税吏和罪人并无分别。

(六)「不是召义人，乃是召罪人。」自义的人不以为自己需要救恩，故这种人绝对不会蒙神呼召，因为召了也是白费工夫。

(七)神拣选了世上卑贱的，被人厌恶的，以及那无有的，为要废掉那有的；使一切有血气的，在神面前一个也不能自夸(林前一28~29)。

【可二18】「当下，约翰的门徒和法利赛人禁食；他们来问耶稣说：『约翰的门徒和法利赛人的门徒禁食，你的门徒倒不禁食，这是为甚么呢？』」

文意注解 「你的门徒...」法利赛人一面对主的门徒批评『 怎样怎样』(参16节)，一面又对主批评『你的门徒怎样怎样』；他们一直在主和 的门徒之间作挑拨离间、吹毛求疵的工作。

灵意注解 「约翰的门徒，」代表新宗教徒。

「法利赛人的门徒，」代表老宗教徒。

宗教意即『有所宗而施教』，原意是要教导人敬畏神，可惜竟流于外表形式，甚至置神和 儿子于不顾。禁食就是宗教徒所奉行的仪文规条之一。

话中之光 (一)禁食原是真虔诚、真悔改的表露，但若演变成按惯例而禁食，就失去其意义。禁食本身并非目的，禁食只应在适宜的环境下才作。

(二)谨守规条、遵照仪文的(「法利赛人的门徒」)，和不够蒙恩的(「约翰的门徒」)，都需要禁食；离开基督的人，心灵都得不着满足。

【可二19】「耶稣对他们说：『新郎和陪伴之人同在的时候，陪伴之人岂能禁食呢？新郎还同在，他们不能禁食。」

背景注解 古时中东地方的人在婚礼以前，新郎有年轻亲友作『陪伴的人』，和他一起饮酒欢闹，持续数日(有时达一周)，然后才起程前往迎娶新娘，那时陪伴的人就要感到寂寞了。

灵意注解 「新郎，」指主自己。

「陪伴之人，」指 的门徒。

「同在的时候，」指主在肉身里与门徒们同在的时候。

话中之光 (一)惟有与主同行同止的人(新郎的陪伴)，可以常享丰美的筵席；有主同在，就有丰满的享受，一旦失去了主的同在，灵里就要忍饥挨饿了。

(二)主是我们的新郎， 一直是常新不旧的，我们甚么时候遇见 ，甚么时候里面就会满了甜美、新鲜、喜乐的感觉。

(三)跟从主之人的生活、行动，不该由道理知识来推动，只该由主自己和 的同在来规范并指引。

(四)新约圣徒的属灵生活，不是苦修禁欲，而是有圣灵中的喜乐(参罗十四17)。

【可二20】「但日子将到，新郎要离开他们，那日他们就要禁食。」

文意注解 「新郎要离开他们，」『离开』在原文含有被人用强力带走的意思。

灵意注解 「但日子将到，」指 被钉十字架的日子就快来临。

「新郎要离开他们，」指主离世归父的时候(参约十三1)， 就要离开 的门徒。

话中之光 (一)信徒为着与主同心负轭，有时需要禁食祷告。

(二)对于等候主这位新郎再来的人们，禁食等候乃是合宜的操练。

【可二21】「没有人把新布缝在旧衣服上；恐怕所补上的新布，带坏了旧衣服，破的就更大了。」

原文字义 「新布」未缩过水的布，尚未制作完成的布。

文意注解 新布因未缩过水，若用来「缝在旧衣服上」，当洗衣后晾乾时，因新布会收缩，就会把旧衣撕裂、烂得无法补救。

灵意注解 『衣服』象徵我们在神面前的义行(启十九8)。

「旧衣服，」是指宗教徒靠着老旧的天然生命而有的好行为，它们总是破绽百出，所以宗教徒一直在作修补、改善的工作。

「新布」象徵主耶稣活在地上时的行事为人。

宗教徒的作法是「把新布缝在旧衣服上」──他们只想学习主耶稣生活为人的榜样，而没有接受主耶稣在十字架所成功的救恩。

「所补上的新布，带坏了旧衣服，破的就更大了，」我们若只模仿主耶稣在地上时的行事为人，反而会更显出我们行为上的缺陷，根本于事无补。

话中之光 (一)没有人能将神的恩典，拿来补我们旧行为的破绽。

(二)我们不能把恩典和律法混在一起；二者一混杂，恩典就失去了它的甘甜，律法也失去了它的可怕，就要变成非恩典非律法了。

(三)基督教不是用『新约』来补充『旧约』，乃是以『新约』来取代『旧约』。凡是想遵行旧约律法的，反会败坏新约的信仰。

(四)在新约之下，外面的作法并没有成规，乃是完全跟随里面圣灵的引领；我们服事主，要按着心灵的新样，不按着仪文的旧样(罗七6)。

(五)基督徒要讨神的喜悦，不在于效法基督在地上时的为人生活，乃在于以信心接受基督所完成的救赎大工，穿上 作我们的义袍。

(六)主为教会作的衣服是全新的， 的工作乃是『新造』，一切的旧造 都要了结得乾乾净净。所以我们不可把天然的东西、世界的作法，带到教会里面来。

(七)主从不以新的恩典来补救并维持破旧的局面；当我们的事工陷进老旧的光景中时，不要去作修补的工作，而应求主另赐新衣。

【可二22】「也没有人把新酒装在旧皮袋里；恐怕酒把皮袋裂开，酒和皮袋就都坏了；惟把新酒装在新皮袋里。』」

原文字义 「新酒」新近酿造的酒；「新皮袋」全新的皮袋，尚未使用的皮袋。

文意注解 「皮袋，」是犹太人用来盛装饮料的羊皮袋。

「旧皮袋，」指因陈旧而缺乏伸张力的皮袋。

「新酒，」它的拨酵力量较大，旧皮袋比较不耐酒发酵膨胀所产生的压力，而容易爆裂。

灵意注解 「也没有人把新酒装在旧皮袋里，」『新酒』象徵基督那复活、新鲜的生命，能使人喜乐、高昂、并有力。『旧皮袋』象徵我们的旧人，也象徵宗教式的作法。『把新酒装在旧皮袋里』，意思就是只把基督接受到我们旧人(魂)的心思、情感和意志里面。宗教徒只凭天然的理智研究基督，用天然的感情对待基督，用天然的意志下决心事奉基督，亦即完全以天然的人来承装基督。

「酒把皮袋裂开，酒和皮袋就都坏了，」基督不是我们的头脑所能清楚了解的。许多时候，我们的情感在某些所谓属灵的事上，因为兴奋过度，整个人就崩溃了。此外，凡只用意志来跟随主的，也常因着遭遇患难或逼迫，立刻就跌倒了(参太十三21)。

「惟把新酒装在新皮袋里，」『新皮袋』象徵我们的新人，就是我们得着重生的灵和得着更新的魂(多三5；弗四23~24；西三10；罗十二2)。惟独操练运用我们的灵，以及经十字架对付过的心思、情感和意志，来承装基督，才有功效。

话中之光 (一)基督这新的生命(「新酒」)，满有活力，能激动、刚强、加力给我们，但它只可装在更新过的器皿(「新皮袋」)里。

(二)『新布』(21节)指外面的生活，「新酒」指里面的生命；衣服是在外面显露的，酒是在里面发酵的；一是生活，一是生命。新约福音所给人里面的生命是新酒，给人在外面的生活行为是新布。

(三)新派的基督徒只接受基督作『新布』(21节)；基要派基督徒接受基督作『新衣』；真实的基督徒接受基督作「新酒」，但一般多缺少「新皮袋」；惟有正常的基督徒以「新皮袋」来承装「新酒」。

(四)圣灵在我们里面(新酒)，要破除旧的生活、行为、习惯(旧皮袋)；必须有新的生活、行为、习惯(新皮袋)，才能作一个基督徒。

(五)「皮袋」一面指个别的基督徒，一面也指团体的基督徒──就是教会；人意的组织是「旧皮袋」，若用来盛装「新酒」，迟早要破裂，会把酒漏掉，不能保守基督的同在。

【可二23】「耶稣当安息日，从麦地经过； 门徒行路的时候，掐了麦穗。」

背景注解 「安息日，」即一周的第七日，等于现在的星期六，自星期五日落时分开始，至次日日落时分结束。神定此日为圣日(创二3)，不准以色列人作工，以记念神完成创造之工(出廿8~11)。

话中之光 (一)人得不着饱足，就没有安息；人要得安息，就须享受基督作我们生命的粮(约六35)。

(二)「麦穗」豫表基督；基督为我们经过苦难和折磨(「掐」)，才成为我们的享受。

(三)饥饿的人才能得饱美食(路一53)；我们需要有属灵的饥渴，才能从主得着饱足。

(四)主耶稣是第一粒麦子，我们蒙恩的人是许多子粒(约十二24)，所以教会乃是「麦地」。如果教会只注重规条、仪式，就恐怕大家都要挨饿；在教会中，最重要的是基督自己， 怎样带领，我们就怎样跟从。

【可二24】「法利赛人对耶稣说：『看哪，他们在安息日为甚么作不可作的事呢？』」

背景注解 法利赛人非常注重遵守安息日，甚至到吹毛求疵的地步。他们给安息日加上许多摩西律法所没有的繁文缛节，勉强人遵守。根据摩西律法，用手摘麦穗吃是可以的(申廿三25)，但在安息日可否摘麦穗，并无明文规定。故有一说，法利赛人所反对的，并不是在安息日摘麦穗吃，而是反对主的门徒用手『搓麦穗』，因这算是作工，触犯安息日的规条。

灵意注解 『法利赛人』代表遵守圣经规条的宗教徒。他们注重那些不可拿、不可尝、不可摸等类的规条(西二21)，却忽略了神颁给他们这些礼仪的实际用意。

话中之光 (一)对于在饥饿中的门徒来说，『安息日不可作工』的规条乃是一个重担；他们即使遵守了安息日的外表形式，却失去了安息日的实际。

(二)法利赛人只注意人是否遵守安息日的规条，却不顾人在安息日有无安息；今天注重外面形式的基督徒，仍多于注重里面实际的基督徒。

(三)法利赛人为着规条而质问主耶稣──人甚么时候落在注重外面的规条里，甚么时候就会站在抵挡主的立场上。

【可二25】「耶稣对他们说：『经上记着大卫和跟从他的人，缺乏饥饿之时所作的事，你们没有念过么？」

灵意注解 『大卫』豫表基督，『跟从他的人』豫表主的门徒。

『大卫』是旧约历史上，从祭司时代转为君王时代的关键人物。主藉此表明 是『真大卫』， 这位真大卫来了，时代也就改变了。

话中之光 (一)我们读圣经，要注意圣经里面所举事物的『时代性』，例如旧约里面的献祭条例和祭司服装，我们新约时代的信徒便毋须遵行(罗马天主教的许多作法，乃是把旧约带到新约里面来)。

(二)新约初期盛行『说方言』和『神医』等灵恩，但到使徒时代末期，便几乎没有记载，可见此类灵恩有其时代性(dispensational)的需要，我们末世的信徒若倒回去追求此类灵恩，就是漠视了属灵事物的『时代』意义。(编者注：这并不是说今日不再有灵恩，乃是说不必强求灵恩，因灵恩是圣灵随己意分给各人的；参林前十二11。)

【可二26】「他当亚比亚他作大祭司的时候，怎么进了神的殿，吃了陈设饼，又给跟从他的人吃；这饼除了祭司以外，人都不可吃。』」

背景注解 根据摩西律法的规定，神殿内的『陈设饼』只有祭司才可以吃(出廿九32~33)。当大卫在逃避扫罗王的追杀时，他和跟从他的人吃了陈设饼(撒上廿一1~6)。

文意注解 「他当亚比亚他作大祭司的时候，」这句话显然与旧约的记载不符。大卫和跟从的人进入圣殿吃陈设饼，当时的祭司是亚希米勒(参撒上廿一1~6)，而他的儿子名叫亚比亚他(参撒上廿二20)，后来才成为大祭司(参代上十八16)；故有圣经学者认为这句话是后人抄写圣经时所附加的败笔。

灵意注解 大卫和跟从他的人吃了陈设饼，并没有被神定罪，这是因为大卫改变了时代，现在是从祭司时代改为君王时代了。

本节是说，主这位『真大卫』来了，时代也改变了，从旧约律法时代，改为新约恩典时代。在新约的时代里，可以不必守安息日。

『陈设饼』豫表基督做我们生命的享受。

话中之光 (一)旧约律法上的礼仪规条，具有时代过渡的性质，它们不过是后事的影儿，那实体是基督(西二17)；我们在新约里的信徒，既已得着基督，就没有遵守礼仪规条的必要。

(二)在不犯罪、不违犯道德的前提下，信徒在跟从主、事奉主的事上，遇有需要时，是可以有权宜应变的措施的。

(三)信徒行事为人，要紧的是时刻不离开主(跟从主)，只要有主同在与同行，就没有甚么能束缚我们。

(四)真实的安息，不在遵守死的规条，乃在得着活的基督丰满的供应──吃饱了，自然就安息了。

【可二27】「又对他们说：『安息日是为人设立的，人不是为安息日设立的；」

话中之光 (一)安息日是要给人安息，不是要给人受束缚捆绑。

(二)旧约的礼仪规条，原是要带领人认识那要来的基督(参西二16~17；加三23~24)，并不是要带给人捆绑和重担。

【可二28】「所以人子也是安息日的主。』」

文意注解 主耶稣是『安息日的主』，表明 是有权柄管理安息日的， 也是赐给人安息的。 喜欢赐给人安息，而不喜欢人受安息日规条的束缚。

话中之光 (一) 既然是「安息日的主」， 说可以就可以， 说不可以就不可以；在安息日该作不该作，全都在乎 。

(二)为「安息日的主」工作的人，不在安息日律法之下。

(三)基督是「安息日的主」，我们有了 ，就有真安息，可以说每天都是安息日，所以不需要再去遵守安息日的规条了。

(四)今天的问题是在乎要主不要主，不是安息日不安息日。


马可福音第三章

【可三1】「耶稣又进了会堂；在那里有一个人，枯乾了一只手。」

原文字义 「枯乾」萎缩，乾涸，枯死。

文意注解 「枯乾了一只手，」『枯乾』的原文是完成时式，表示那手并不是生来就枯乾的，乃是因受伤或患病导致目前肌肉萎缩的状态。

灵意注解 「会堂，」象徵犹太教所代表的一切宗教。

「在那里有一个人，枯乾了一只手，」『手』代表事奉工作；『枯乾』表示缺乏生命的活力。这是一幅写意图画，象徵人在宗教里面，想要为神作甚么，却甚么也作不来。

话中之光 (一)我们的事奉工作(手)，若是凭着道理教训而作，并非凭着圣灵的引领和感动而作，就都是『枯乾』的事奉。

(二)教会中若缺少生命的供应，也就缺少事奉的能力；你所在的教会若是缺少事奉的肢体(枯乾了手)，就表示生命的供应出了问题，所以应当从问题的根源着手改善──多有积极的供应。

(三)基督徒应当常常举起圣洁的『手』，随处祷告(提前二8)；但若灵命软弱，就会缺少祷告，甚至不会、不愿、不肯祷告。

【可三2】「众人窥探耶稣，在安息日医治不医治，意思是要控告耶稣。」

原文字义 「窥探」从旁观察，秘密地监视；「医治」伺候，使暖和；「控告」责备，在众人面前揭发。

背景注解 按照犹太教拉比的教训，除非人到要死的地步，否则不可在『安息日治病』，因认为治病是触犯在安息日不得作工的规条。

文意注解 「众人窥探耶稣，」『众人』原文是『他们』，指法利赛人(参6节)，他们在旁窥探主耶稣，想要抓住控告 的把柄。

「在安息日医治不医治，」这话表明法利赛人不是怀疑主耶稣『能不能』医治，而是要看 在安息日『作不作』医治。

灵意注解 「在安息日医治不医治，」安息日原是给人享受安息的，但这里人在安息日有病，却又不能治病，表示在宗教里的人，仅有安息日的外表，而无安息日的实际。

【可三3】「耶稣对那枯乾一只手的人说：『起来，站在当中。』」

原文字义 「起来」复活，立起(命令式)。

话中之光 (一)那人若不肯遵照主的话「起来，站在当中」，就不会有蒙主医治的结果(参5节)；任何人蒙恩的条件，乃在于肯起来接受主的话。

(二)顺服主第一步的话语，才会带来主第二步更重大的话语。

【可三4】「又问众人说：『在安息日行善行恶，救命害命，那样是可以的呢？』他们都不作声。」

原文直译 「 问他们，在安息日甚么是合法的：行善或行恶，救命或害(命)？但都保持沉默。」

原文字义 「命」魂生命；「不作声」沉默，不言语，哑吧。

文意注解 「他们都不作声，」他们若答说『可以』，就不能控告主耶稣破坏安息日的规条；若答说『不可以』，则有违良心；因此故意不回答主的问题，这表明他们的心里刚硬(参5节)。

话中之光 (一)安息日是为人设立的，不是人为安息日而存在的。主看重人过于一切。

(二)主的真正仆人，作工必不受规条的限制；我们若真是为基督而作工，就是「作善事」，外表上虽有时好像是『犯规』，却能叫被服事的人得着真实的供应。

(三)主为救人命而不顾安息日的规条，这是表明 来是要解救人脱离宗教礼仪的辖制。

(四)行善和救命是要抓住机会的。错过行善的机会，等同行恶；错过救命的机会，等同害命。

(五)在人需要我们帮助的时候，我们若袖手旁观，也就是伤害了他；但若伸手帮助，也就是救了他。

(六)人在言语上的难处乃是：不应当说的话却喜欢说，而应当说的话却不敢说。主忠心的工人，该讲的话是不可有一样避讳不讲的(参徒廿27)。

(七)有时候「不作声」乃是弄诡诈，所以被主怒目而视(参5节)；我们对于事情的是非，不可因有所顾忌，而模棱两可，态度暧昧含混。

【可三5】「耶稣怒目周围看他们，忧愁他们的心刚硬，就对那人说：『伸出手来。』他把手一伸，手就复了原。」

原文字义 「怒目」忿怒地；「周围看」环顾，向四周瞪目；「忧愁」同情，怜悯；「刚硬」硬心肠，无情，没有感觉；「复了原」恢复，还原，重建。

文意注解 「耶稣怒目周围看他们，忧愁他们的心刚硬，」『怒目』是公义的表示，『忧愁』是慈爱的流露；主向着人是公义和慈爱交流。人的心『刚硬』，乃因对真理盲目无知。

话中之光 (一)这个手枯乾的人，是听从主的话，先「把手一伸」，然后「就复了原」；这是信心的原则。我们凭信跟随主，也当根据主的吩咐，先有行动，然后就必看见主恩典的供应。

(二)主对我们所说的话，就是灵，就是生命(约六63)。我们若接受主的话，信而顺从，就必得着生命的医治。

(三)神的话里没有一句不带能力的(路一37)。主发命令要人行事时，也必赐人以遵从 命令的能力。

(四)枯乾手的人原本不愿把手伸出来给人看──人的短处都不愿给别人知道──但主的话一显明(「伸出手来」)，就好了。

(五)「复了原」，这话表示主的医治是完全的；主在我们身上的工作，能把我们作到完全复原，使符合神心意的地步。

【可三6】「法利赛人出去，同希律一党的人商议，怎样可以除灭耶稣。」

原文字义 「商议」提出建议，供给策划，共谋策略；「除灭」毁灭，使之消失。

文意注解 「法利赛人出去，同希律一党的人商议，」『法利赛人』是热心犹太人祖宗遗传的教派，『希律一党的人』是出卖犹太同胞，为外族政权效力的政党；法利赛人为了维护安息日的规条，竟然不惜与宿敌同谋，可见他们颠倒本末，看重『道理』过于『人』。

话中之光 (一)法利赛人为着维护律法的规条，竟想杀害神的圣者；许多热心教义的基督徒，也往往为了维护教义，不惜大动干戈。

(二)宗教徒只懂为律法的字句热心，而忽略了律法字句的真谛实意，以致杀人还以为是事奉神(约十六2)。

(三)在基督教历史上，也不乏信徒为道理相争，不惜藉助世俗的政权来杀害异己的事例。

【可三7】「耶稣和门徒退到海边去；有许多人从加利利跟随 。」

原文字义 「退」离开，撤退；「跟随」亦步亦趋，走在同一路上。

文意注解 「退到海边去，」『海边』指加利利海旁。

话中之光 (一)凡只要外表而不要实际的，就得不着主的同在(「退到海边去」)；凡要主、跟随主的，就得着主的眷顾和医治。

(二)主所顾念的，是人的病症需要得着医治；主并不在意人是否遵照规条行事。

【可三8】「还有许多人听见 所作的大事，就从犹太、耶路撒冷、以土买、约但河外，并推罗、西顿的四方，来到 那里。」

原文字义 「四方」遍处，关于，论到。

背景注解 「以土买，」是罗马人和希腊人对以东的称呼；以东乃以扫后裔所居之地(参创卅六43)。在主前约一百五十年左右，被划入犹太版图，后来以东人希律仗罗马权势，而作了犹太地分封的王。

文意注解 「 所作的大事，」『作』字原文为过去未完成时式，指『 正在不停地作着的事』；『大事』指所有的事，无论甚么事。

「就从犹太、耶路撒冷、以土买、约但河外，并推罗、西顿的四方，」『犹太』指约但河和死海的西面一带地方；『耶路撒冷』是犹太的首邑；『以土买』指死海的南面山地，即今西乃半岛；『约但河外』指约但河的东面，又名比利亚；『推罗、西顿』指巴勒斯坦的西北部海港，即今黎巴嫩境内。

这一连串地名，涵括整个巴勒斯坦地区，表明当时耶稣的名声急速远播，因此引起犹太政教人士的焦虑，害怕民心背向。

话中之光 (一)基督一显出 的丰富(教训、传扬、医病、赶鬼)，就必吸引万方的人来跟随 。

(二)跟随主的人虽多，但真认识主的人却不多(约六66)。

【可三9】「 因为人多，就吩咐门徒叫一只小船伺候着，免得众人拥挤 。」

原文字义 「伺候」置于近旁；「拥挤」挤压，加痛苦于。

文意注解 「免得众人拥挤 ，」这表明群众的拥挤反而碍事。

【可三10】「 治好了许多人，所以凡有灾病的，都挤进来要摸 。」

原文字义 「灾病」鞭打，灾祸；「挤进来」倒在(人身上)。

话中之光 (一)紧迫的需要，证明神的祝福；一个神的仆人，如果『失业』了，就证明神的托付已经离开了。

(二)一个神的仆人越事奉，需要越大，负担越重，呼声越迫，就越证明神的同在；所以事奉神的人，不该贪清闲，事工忙碌才是正常现象。

【可三11】「污鬼无论何时看见 ，就俯伏在 面前，喊着说：『你是神的儿子。』」

文意注解 「污鬼无论何时看见 ，」『污鬼』指附着在人身上的污鬼，它们虽认识主耶稣，但无意改变背叛作恶的态度。

「就俯伏在 面前，」污鬼畏惧主的权柄，但并不服 。

话中之光 主耶稣来到这个荒凉的大地， 所遇见的，不是病，就是鬼；这正是人间的写照。但丰满得胜的主，能应付而有余──疾病因 得愈，鬼魔也被 制伏。

【可三12】「耶稣再三的嘱咐他们，不要把 显露出来。」

原文字义 「再三」很，非常，多(副词)；「嘱咐」责备，严禁；「显露」彰显，公开。

文意注解 这是因为 知道人心里所存的(约二23~25)。凡因闻名为着好奇而来的人，大多靠不住。

话中之光 (一)世人追求名声、地位，但主的工人不应当在意美名恶名；似乎不为人知，却是人所共知(林后六8~9)。

(二)凡是慕名而来的，不一定是靠得住的；喜欢一窝蜂地去听着名传道人讲道的，多半是出于好奇心，并非真正出于慕道。

(三)教会若建立在传道人的名声上，传道人一旦过世或离开，那教会立刻就变成冷冷清清。

【可三13】「耶稣上了山，随自己的意思叫人来，他们便来到 那里。」

原文字义 「意思」心意，意愿；「叫」呼召，召集。

文意注解 「随自己的意思叫人来，」『随自己的意思』的原文字义是指由主观的喜好而发出的动作，丝毫不受客观环境的影响；主拣选并呼召门徒，完全是依照 所喜悦的旨意。

灵意注解 「耶稣上了山，」『上山』象徵进到属天的境界中。

话中之光 (一)我们得以成为主的信徒，完全在乎主的选召──乃是主按着 自己的旨意拣选了我们，不是我们拣选了主。

(二)主呼召我们既是出于 主动的心意，因此 必然为自己所作的行动负全责； 既然选召了我们， 必负责成全我们到底。

(三)凡是蒙主选召的人，他们都会自动乐意地答应主的呼召而来到主这里。

【可三14】要他们常和自己同在，也要差他们去传道，」

原文字义 「设立」作，行；「同在」作伴，和，与；「差」打发，遣送。

文意注解 「 就设立十二个人，」『设立』与『工作』属同一个字源，前者系动词，后者系名词；而『工作』在原文含有『杰作』和『诗歌』的意思(参弗二10)。主所『设立』的人，乃是 的杰作和诗歌。

「要他们常和自己同在，」『同在』意即与 建立一种亲密的关系，进入与 更密切的交通中。

「也要差他们去传道，」『差』字与『使徒』属同一个字源，前者系动词，后者系名词；而『使徒』一词原来的意思是指被分别出来的人，后来才指奉差遣出去的人。因此，这句话含有一个意思：主差遣那些被 所分别出来的人，出去为 传道。

话中之光 (一)我们信徒原是神的杰作，是 在基督耶稣里造成的(弗二10)。

(二)「十二」是永远且完全的数目字；主耶稣要把这十二个门徒作成一个完全的见证和榜样，并以他们为神永世建造的根基(参启廿一14)。

(三)主工人的使命，首在『常和主同在』，然后才是「传道」──对人，『赶鬼』(参15节)──对鬼；我们事奉主，必须和主的关系先弄对了，才能谈到对人和对鬼的问题。

(四)要为主作工，必须先常和主同在；凡不常和主同在的人，就不能为主作工。

(五)先同在，后差遣；没有同在，就没有差遣。

【可三15】「并给他们权柄赶鬼。」

原文字义 「权柄」掌权，作主。

话中之光 (一)主所差遣的， 就必然会「给他们权柄」。这说出主所差遣的， 必负责赐给足够的能力；主的差遣与托付，从不超过 恩典的备办。

(二)权柄是为着作主工的；只有肯接受主差遣的人，才配得着权柄。

(三)事奉中属灵的权能，乃由于主的托付。主没有托付的，就不会有属灵的权能，自然也不会有真实属灵的果效。

(四)教会中属灵权柄的用处有二：一是用来对付神的仇敌撒但和它的手下；二是用来给人在属灵生命上的帮助，使人的灵命得以健全成长。

(五)主耶稣来到地上，不是要得着一个所谓基督教的工作，乃是要得着一班人，把 自己先作到他们的里面，再由他们彰显在人群中间。

【可三16】「这十二个人有西门，耶稣又给他起名叫彼得；」

原文字义 「西门」听从；「彼得」石头。

话中之光 (一)作主的工人，必须『听从』(「西门」字义)主话，摆上自己作主建造的材料──『石头』(「彼得」字义，参彼前二5)。

(二)十二个使徒，除了彼得在使徒行传多有记载之外，圣经中几乎找不到他们的历史。这说出主所注重的不是他们的工作，乃是注重圣灵如何藉着他们工作。

【可三17】「还有西庇太的儿子雅各，和雅各的兄弟约翰；又给这两个人起名叫半尼其，就是雷子的意思；」

原文字义 「西庇太」神的分；「雅各」篡夺者，抓住；「约翰」神的恩赐；「半尼其」躁怒之子，大声疾呼者(由亚兰文转变来的希腊文)。

话中之光 (一)主的工人乃是一个能够『抓住』(「雅各」字义)『神的永分』(「西庇太」字义)和『神的恩赐』(「约翰」字义)的人。

(二)暴躁如雷的人，也能为主所用，成为大声疾呼的传道人(半尼其另意)；因为主能转化一个人的天性，成为主事工上的特长。

(三)雅各和约翰名叫「雷子」，可见他们的血气有多重；但末了他们成为何等温柔可亲的人，这证明基督救恩的无限能力。

【可三18】「又有安得烈、腓力、巴多罗买、马太、多马、亚勒腓的儿子雅各，和达太，并奋锐党的西门，」

原文字义 「安得烈」男子汉，大能者，得胜者，刚强，刚毅的；「腓力」深爱，爱马者；「巴多罗买」多罗买的儿子，战争之子；「马太」神的恩赐；「多马」双生的；「亚勒腓」交换；「达太」智慧；「奋锐党的西门」热心地听从。

文意注解 「奋锐党，」是一个犹太的革命组织，以武力反抗罗马帝国对巴勒斯坦的统治。

话中之光 (一)我们必须『刚强』(「安得烈」字义)作主工。

(二)巴多罗买又名拿但业(约一45)；主的工人应当『深深地爱』(「腓力」字义)『神的礼物』(「拿但业」字义)。

(三)主的工人既从主得着了『加倍的』(「多马」字义)恩赐，就『转换』成(「亚勒腓」字义)他们所能『掌握』(「雅各」字义)的『智慧才干』(「达太」字义)。

(四)要紧的是必须从心里『热切地听从』(「奋锐党的西门」字义)主。

【可三19】「还有卖耶稣的加略人犹大。」

原文字义 「卖」交，交出；「加略人」带钱囊的人，会作买卖的人(亚兰文字义)；「犹大」敬拜。

文意注解 「加略，」是以法莲支派的城，距撒玛利亚很近。

话中之光 (一)『敬拜』(「犹大」字义)的行为是表面的，光是外表装作主的工人，仍有出卖主的可能。

(二)卖主的犹大居然也身列十二使徒之一，这表明主和任何人配搭相处，只顾到神的旨意，而不顾自己的利害得失。

【可三20】「耶稣进了一个屋子，众人又聚集，甚至 连饭也顾不得吃。」

原文字义 「甚至」所以，以致；「饭」饼；「得」能够，得以。

话中之光 (一)教会里面只要有主(耶稣进了屋子)，就不愁没有群众聚集。

(二)主为人忙碌到一个地步，连最合法的享受都牺牲了──「连饭也顾不得吃」； 这样殷勤劳苦，全是为着我们，我们为 牺牲了甚么呢？

(三)主耶稣为着『众人』的需要，而顾不得 自己肉身的需要；事奉主的基本态度，应当是先顾到别人，后才顾到自己。

【可三21】「耶稣的亲属听见，就出来要拉住 ，因为他们说 癫狂了。」

原文字义 「拉住」抓住，逮住；「癫狂」怪异，不由自己。

文意注解 「他们说 癫狂了，」这并不是说 失去理性了，乃是说 害了宗教狂热，以致变得反常了(参徒廿六24；林后五13)。

话中之光 (一)主的事工忙得『连饭也顾不得吃』(参14节)，亲属就说 是「颠狂了」；真有神托付的人，常会作出越过常轨的事，以致令那些只有属地观念的人认为「颠狂」。我们事奉主若不能近乎「颠狂」，就还不够(参林后五13)。

(二)天然的爱心，常会成为服事主的难处；因为人的好意常是神旨意的对头，只有接受十字架治死的功效，才可蒙拯救(参太十六21~24)。

(三)世人不了解我们基督徒，所以也常以「癫狂」批评热心的基督徒。

【可三22】「从耶路撒冷下来的文士说：『 是被别西卜附着。』又说：『 是靠着鬼王赶鬼。』」

文意注解 文士拒绝承认主耶稣是从神来的(约九16)，但又不能否认 赶鬼的事实，就只好污蔑 ，说 是靠着鬼王赶鬼。

「别西卜，」是以革伦的苍蝇神巴力西卜(王下一2)，犹太人稍加变音后用于称呼『鬼王』，意思是『粪堆之王』，也指『房子的王』，因鬼附在人身，把人当作房子，霸占人的身子作屋子的王。

话中之光 (一)嫉妒叫人失去理性，偏见叫人失去亮光。

(二)人既辱骂、亵渎我们的主，我们就不能盼望人对我们有好的待遇。当我们每次被人误会、逼迫、轻看时，我们要想到人如何待我们的主。

【可三23】「耶稣叫他们来，用比喻对他们说：『撒但怎能赶出撒但呢？」

原文字义 「撒但」对头，控诉者。

文意注解 『撒但』是跟神作对头，它不是跟自己作对头。

【可三24】「若一国自相分争，那国就站立不住。」

原文字义 「分争」分裂，分离；「站立不住」不能站稳。

文意注解 撒但有它自己的国度──这世界就是它的国，它是这国的王(约十二31)；它绝不能容忍任何的挑衅。

【可三25】「若一家自相分争，那家就站立不住。」

原文字义 「家」家庭，房子。

话中之光 (一)教会(家)的见证，乃在于信徒们用爱心互相宽容，用和平彼此联络。

(二)哪个教会有分门别类的情形，那个教会就没有建造。

【可三26】「若撒但自相攻打分争，它就站立不住，必要灭亡。」

原文字义 「灭亡」完结，终了。

【可三27】「没有人能进壮士家里，抢夺他的家具；必先捆住那壮士，才可以抢夺他的家。」

原文字义 「壮士」强人，强者；「抢夺」洗劫，掠夺净光。

灵意注解 『壮士』指刚强、有力的人，象徵撒但；『壮士家里』指撒但的国度；『他的家具』指被撒但所利用的工具，亦即卧在它手下(约壹五19)、被它所利用的世人。

主耶稣在十字架上已经打破撒但的头(创三15)，所有信主的人都是已经被 释放了的(加五1)。我们都已经脱离了黑暗的权势，被迁到 的国里了(西一13)。

话中之光 (一)人本是神的产业，竟被撒但偷去，成了它的家产。

(二)我们作工的原则，是先捆后夺；有功效的传福音得人，应当先祷告求主捆绑撒但。

(三)所有属灵的工作都是明抢，不是暗偷；我们基督徒对付撒但，不是虚与委蛇的。

(四)信徒出于信心的祷告，也能捆绑撒但(太十六19；十八18)。

【可三28】「我实在告诉你们，世人一切的罪，和一切亵渎的话，都可得赦免；」

原文字义 「世人」人的儿子；「亵渎」辱骂，毁谤，对神不敬。

文意注解 「我实在告诉你们，」『实在』意即阿们或真理，故这句话可译为『我阿们地告诉你们』或『我凭着真理告诉你们』。主耶稣多次如此说话，用意在加强语气的严重、警告和权威性。

【可三29】「凡亵渎圣灵的，却永不得赦免，乃要担当永远的罪。』」

原文字义 「干犯」向着，对着，敌对，敌挡；「担当」有罪，难免担责。

文意注解 人一切行为上和话语上的罪，若是悔改认罪，仍可得赦免。但若明知是圣灵在作事，却故意轻慢、侮辱圣灵，就叫圣灵永远无法作工在他的心里。这样，他就没有悔改认罪的可能，当然他必得不着赦免。

话中之光 (一)人因软弱而没有顺从圣灵的感动，还可得到赦免；惟独明知是出乎圣灵的，却说是出乎鬼魔的，就永远不能得赦免。

(二)人没有一样行为上的罪，是得不着赦免的；但人若存心敌对圣灵，刚硬到底，就没有被赦免的可能。

【可三30】「这话是因为他们说：『 是被污鬼附着的。』」

【可三31】「当下耶稣的母亲和弟兄，来站在外边，打发人去叫 。」

背景注解 根据20~21节的记载，主耶稣为着遵行父神的旨意，连饭也顾不得吃， 的肉身亲属就说 癫狂了，所以大概就请了 的母亲和弟兄来劝告 (可三31)。

【可三32】「有许多人在耶稣周围坐着；他们就告诉 说：『看哪，你母亲和你弟兄，在外边找你。』」

灵意注解 在房子『外边』，象徵在神的家(就是教会)之外。

话中之光 人在神家之外，就无法亲近主，与主交通。

【可三33】「耶稣回答说：『谁是我的母亲，谁是我的弟兄？』」

文意注解 主并不是不要 肉身的亲人(参约十九26~27)； 说这话，乃是要启示一件事：在神家里彼此的关系，并不是建立在肉身的关系上。

【可三34】「就四面观看那周围坐着的人，说：『看哪，我的母亲，我的弟兄。」

灵意注解 『周围坐着的人』在此代表信主、要主的人。在神的家里，已经从肉身的关系与结合，转为灵里的关系与结合。

【可三35】「凡遵行神旨意的人，就是我的弟兄姐妹和母亲了。』」

灵意注解 主耶稣是父神旨意的中心。凡遵行神旨意的人，就是帮助 的『弟兄』，同情 的『姊妹』，温柔爱 的『母亲』。

话中之光 (一)神的旨意就是要带我们进入永远的安息(来四1~11)，所以遵行神旨意的，就得以在神的家中享受安息。

(二)凡遵行天父的旨意的人，就是活在神国实际里面的人，当然就能与神国的王发生一种属天的关系，成为 的亲人。

(三)信徒与主之间的属灵关系尤胜骨肉关系。信徒对于自己的家人虽有应尽的责任和义务，但更应把遵行神的旨意放在首位。

(四)凡看重属灵的弟兄过于属肉体的弟兄的人，就会多有属灵的长进，也会少受到一些属世的牵连和血肉关系所带来的痛苦。

(五)主既然高举属灵的关系过于肉身的关系，由此可见拜马利亚的人犯了一件极大的错误。


马可福音第四章

【可四1】「耶稣又在海边教训人；有许多人到 那里聚集， 只得上船坐下；船在海里，众人都靠近海站在岸上。」

原文字义 「教训」教导，教授；「聚集」集合，收拾。

文意注解 「坐下，」是犹太教师教导时惯用的姿势(参太十三3)。

灵意注解 「海，」是浩翰无垠的，象徵外邦世界(但七3，17)；「许多人，」他们是以色列人，他们表面上似乎是要主，但实际上还是硬着心(参14~15节；罗十一25)，所以他们代表有名无实的基督徒──只要主的祝福，却无心领受并遵行主的教训；「船，」它在海(世界)中，却与海有所分别，象徵教会；「岸上，」是靠近船的地方，却非在船里。

本节的意思是说，因着以色列人弃绝主的缘故，主就从他们中间出来，转向外邦人。

话中之光 (一)主耶稣虽然是犹太人，但 却是万人的救主(提前四11)。

(二)世界(海)上有亿万还未得救的人们，正在醉生梦死之中，我们应当有负担去帮助他们。

(三)主是在『船上』──教会里，我们若要寻找 ，须要到教会里面来。

(四)我们不要像「许多人」那样只跟随拥挤主耶稣，而要像那伸手摸主的女人(可五24~34)，用信心的手支取主的恩典。

(五)主的工作，有『作』的一面，也有『讲』的一面。 所作的，都是针对人的需要，解决人的难处； 所讲的，也都是生命的信息(本章所讲大多是生命种子的事)。

(六)主当初作工，并无任何形式、排场，正如 自己所说的，乃是『随走随传』(参太十7)──「耶稣又在海边教训人」；并且 的讲材也是灵活的就地取材，而非死板的规条字句──以种地、点灯等日常生活中的事为材料。

【可四2】「耶稣就用比喻教训他们许多道理；在教训之间，对他们说：」

原文字义 「比喻」旁例，表样；「许多道理」许多事。

文意注解 「耶稣就用比喻教训他们许多道理，」『比喻』是用大家熟悉的事物来表达深刻真理的一种方式。比喻若不解开，人们就仍似懂非懂。天国的奥秘，对无心要主的人，似懂非懂，并无助益。

【可四3】「『你们听阿；有一个撒种的，出去撒种。」

文意注解 「你们听阿，」原文是：『听，看哪！』意思是要听的人留意比喻中所含的教训。

灵意注解 「有一个撒种的出去撒种，」『撒种的』指主自己；『种』是指神的话，特别是指神国之道(参11，14节)。种子是有生命、能生长的东西，表明神国是属于生命的范畴；而种子需有田地才能生长，这田地就是人的心(参15，17节)。

话中之光 (一)我们蒙了重生，不是由于能坏的种子，乃是由于不能坏的种子，是藉着神活泼常存的道(彼前一23)。

(二)主的话里有生命，是能生长的；只是我们应当用信心与所听见的话调和，主的话才与我们有益(参来四2)。

【可四4】「撒的时候，有落在路旁的，飞鸟来吃尽了。」

灵意注解 『路』是人交通往来的地方；「路旁，」象徵与属世的人、事、物随意交往接待的心；「飞鸟，」象徵撒但(参15节)，就是魔鬼。

话中之光 (一)人的『心』是神和魔鬼的战场；人所以拒绝主，不肯接受主的话，是因为魔鬼把人的心眼弄瞎了(林后四4)。

(二)「路旁」的心，接待了各种各样的观念，那些先入为主的观念，使神的话在他们心里起不了作用。

(三)我们的心若整天忙着与千千万万的人、事、物交往，就没有地方让神的话进到里面来，即使听了也是白听。

(四)路旁的心也指硬心，『道』无落脚之处，所以就被夺去。

【可四5】「有落在土浅石头地上的，土既不深，发苗最快；」

文意注解 「土浅石头地，」不是铺满小石子的地，而是坚硬石层上(rocky ground)有一薄层土壤的地。

灵意注解 「土浅石头地，」是指没有被耕犁过的地，它象徵单凭天然的喜好而活之人的心，其深处未受过对付，故仍刚硬如同石心(参结卅七26)。

话中之光 (一)要往下扎根，才能向上结果(赛卅七31)；我们若要叫主的话在我们身上发生功效，便须让主的话在我们的心里能够生根立基。

(二)我们必须让主来除去里面的刚硬(「石头地」)，才能使主的话在我们心里生根发展。

(三)任何隐藏的罪、肉体的欲望，若不加以对付，就会使一个人的心坚硬如「石头」，无法叫神的话扎根生长。

(四)「土既不深，发苗最快；」进去不深的人出去顶容易。许多容易表显于外的人，乃因他们的深处并没有真正被主摸着。

(五)撒但若不能将生命的道从人里面根本夺去(参3节)，叫人毫无印象，它就叫人虽然领受了，却仍停留在『浮浅』的光景中，不再往深处追求。

【可四6】「日头出来一晒，因为没有根，就枯乾了。」

原文字义 「枯乾」烤焦。

文意注解 「没有根，」或指根部不健全，不能吸收足够的水份。

灵意注解 「日头，」象徵患难和逼迫(参17节)。

话中之光 (一)只有那些不怕为神的话付上代价的人，才能有分于天国。

(二)凡是怕背十字架的人，都是根不深(「没有根」)的人；凡是在主里站立得住的人，都是经过几度风霜(被日头晒过)的人。

(三)『根』是看不见的部分，「没有根」表示缺少看不见的部分；许多信徒的难处是：他们虽然有看得见的生活，却缺少看不见的生命。

(四)对有根的人，太阳的晒(艰苦的境遇)会帮助他成长；对没有根的人，太阳一晒，就叫他枯萎了。

(五)许多人用情感来接受主的话，他们一听见主的话，就欢喜领受(参16节)，并没有经过审慎的思考，这样的人靠不住。

(六)凭感情用事的基督徒，他们容易满足，但也容易饥饿；他们容易快乐，但也容易忧愁；他们容易兴奋，但也容易冷淡。

(七)基督徒的生活，不应当是『浮浅』的生活；我们不应当只有在人面前的生活，而没有在神面前隐藏的属灵生活。

(八)十字架不只分别罪人，谁是得救的，谁是沉沦的；十字架也分别信徒，谁是得胜的，谁是失败的。

【可四7】「有落在荆棘里的，荆棘长起来，把它挤住了，就不结实。」

原文字义 「挤住」拥挤，挤压，闷死。

文意注解 「荆棘长起来，把它挤住了，」指正常植物生长的空间被荆棘夺去了，以致它得不到所需的阳光和养料。

灵意注解 「荆棘，」它是因人堕落，地被神咒诅而长出来的(创三17~18)，象徵出乎天然生命的东西，包括世上的思虑、钱财的迷惑，和别样的私欲(参19节)。

话中之光 (一)魔鬼若不能用迫害使一个信徒跌倒，它就要利用迷惑和引诱来挤住他，使他仅仅维持生命，却不能结果。

(二)我们的心，不能又爱神的话，又爱世界；一心两用的信徒，不能达到成熟结果的地步。

(三)「荆棘」地的心，就是从来没有受过对付的心，它一面不利于神道的成长，一面又容易叫别人受伤。

(四)荆棘，没有人撒种却能长；贪财、忧虑、罪欲，不必人来教导，都是天然生下来就有的。

(五)问题乃在于人的心里面，有没有给神的话让出够多的地位。有的人外面顶轻松自在，里面却很挤；有的人外面顶紧张，里面却很宽。

(六)撒但常将一些非生命的、非基督的，与基督的生命掺杂在一起，挤在一起，使基督的生命在我们里面不能自由生长，不能得着所有的地位。

【可四8】「又有落在好土里的，就发生长大，结实有三十倍的，有六十倍的，有一百倍的。』」

原文字义 「发生」起来，上升，长起；「长大」成长，发育，兴旺。

文意注解 「又有落在好土里的，就发生长大，结实，」『好土』就是少有(或甚至没有)前面4~7节三种的光景，能让神的话在心里头深深地往下扎根，心房有充裕的空间，能让神的话向上生长，并且忍耐着结实。

「有三十倍的，有六十倍的，有一百倍的，」心对了，在度量上仍有差别(参林前十五41)。不过，在我们人这边，有我们该尽的责任；『己』被对付多少，天然的成分就减少多少，结实的倍数也就增加多少。

话中之光 (一)四种心田有三种是不行的，只有一种是好土，能让主结出丰满果实。达到丰满的路总是小的，门总是窄的，找着的人也少(太七13~14)。

(二)神国里首要的就是人心；心一有的问题，总难达到丰满。所以求主保守我们的心，胜似保守一切(箴四23)！

(三)你的心是属你自己的，你要作怎样的人，全在乎你自己怎样定规，连神都不能勉强你。

(四)主不只看重我们有没有神的生命，主更看重我们结实的程度如何。

(五)神藉十字架的『修理对付』，是我们多结果子的条件(约十五2)。

【可四9】「又说：『有耳可听的、就应当听。』」

话中之光 (一)主的话是向众人说的，但属肉体的基督徒，他们听不懂主的话，只有属灵的基督徒能听(参林前二13~14)。

(二)神国起源于神的话，而神一切事工的开端，也在于 的话(创一3；来一1~3)。神既恩待我们，使我们有属灵的耳朵，我们就应当仔细的听(太十一15；启二7等)。

【可四10】「无人的时候，跟随耶稣的人，和十二个门徒，问 这比喻的意思。」

原文字义 「跟随」接近，左右，在旁。

文意注解 「门徒，」指一班受主训练，俾能进入天国的领域，作 子民的人。

「问 这比喻的意思，」『比喻』有两个用处：

1.对无心追求者是一种刑罚，使他们看是看见，却不晓得；听是听见，却不明白(参12节)。

2.对有心追求者是一种鼓励，使他们容易记忆，留心听，又随时可以问。

话中之光 (一)听道的人很多(参1节)，但真正明白道的人极其少；听道而不明白道，等于白听。

(二)要明白道，就要趁着「无人的时候」，私下进到主面前，与主有亲密的交通，从主得着解释。

(三)信徒若要明白神国的奥秘，就不单要在『海边』(参1节)『听』主讲道，也须同主进到房子里(参太十三36)，『问』 意思。

(四)信徒享受主的道，不只要『听道』，并且要『问道』──求道和学道。

【可四11】「耶稣对他们说：『神国的奥秘，只叫你们知道，若是对外人讲，凡事就用比喻；」

原文字义 「奥秘」秘密，藏起的；「外人」在外者，出去的。

文意注解 『神国』在马太福音中称为『天国』(太十三11)，而马可和路加福音则称『神国』。就广义而言，神国和天国是同义词；但就狭义而言，天国是神国的一段，神国是包括着天国。神国是从已过的永远算起，一直到未来的永远为止；而天国则是从恩典时代开始算起，一直到千年国度结束为止。

神国的奥秘，只向愿意活在其中的人显明，其他的人既与神国无分无关，就没有必要让他们知道。

话中之光 (一)一切属灵、属天的事，都是奥秘，例如：主的同在、引导、说话，只有信 的人知道，别人都不知道。

(二)必须是存心渴慕活在神国里面的人，才能明白神国的奥秘；因为神国的奥秘，让无心的人知道了，并无益处。

(三)惟有对主有生命经历的人，才能明白主所说的。因为主所说的，乃是个『神国』的事。一个要明白『人国』的事，需要凭成熟之人的生命；同样，要明白『神国』的事，也必须凭长大成熟的属神生命(林前二14)。

【可四12】「叫他们看是看见，却不晓得；听是听见，却不明白；恐怕他们回转过来，就得赦免。』」

原文字义 「晓得」看见，知道，理解；「明白」掌握，领悟；「恐怕」免得；「回转过来」回归，转向。

文意注解 「叫他们看是看见，却不晓得；听是听见，却不明白，」因为属血气的人，不领会属灵的事，并且也不能知道(林前二14)。

此等不信的人，对于属灵的事物，眼瞎、耳聋、心拙，这是因为他们被这世界的神弄瞎了心眼(林后四4)的缘故。

「恐怕他们回转过来，就得赦免，」神不是怕人悔改转向 ，神乃是怕人从一样好东西转过来，却仍追求另一样更好、更属灵的东西，而把神自己放在一边。

话中之光 (一)没有启示，单凭天然的理解力，就不认识属灵的事，也听不见主的声音。

(二)属灵的真理对于那些无心要主的人，如同无物，即使他们听见了，也无济于事。

(三)人身上的美德、优点、长处、自义、自是等，有时反成了人的难处，拦阻人领受神的恩典。

【可四13】「又对他们说：『你们不明白这比喻么？这样怎能明白一切的比喻呢？」

原文字义 「明白」看见，知道，理解(第一个字)；认识，懂得(第二个字)。

文意注解 神国的实际内容，起源于撒种，故这撒种的比喻，对帮助人了解神国的奥秘，相当紧要。

「你们不明白这比喻么？这样怎能明白一切的比喻呢？」意即人若不明白这个撒种的比喻，就不可能明白其他一切的比喻。

注意：前面的『明白』是指人里面主观的领会，后面的『明白』是指人外面客观的认识。

【可四14】「撒种之人所撒的，就是道。」

原文字义 「道」话，言语。

【可四15】「那撒在路旁的，就是人听了道，撒但立刻来，把撒在他心里的道夺了去。」

原文字义 「夺去」拿走，捡去。

文意注解 我们的心，若是喜欢接纳太多属世的人、事、物(参阅4节注解)，就无法把神的话存在心里反复思想(路二19)，因此也就不能明白，而魔鬼也很容易把我们所听见的道夺了去。

话中之光 (一)『路旁的心』乃是一种滥交的心(林前十五33)；甚么都要，甚么都爱。这样的心，太杂、太乱，神的话反而不容易存留得住。

(二)『路旁的心』根本就无心要接受神的话，他们听是听了，但不以其为宝贵，那恶者只要稍加拨弄，就会把神的话弃置不顾。

【可四16】「那撒在石头地上的，就是人听了道，立刻欢喜领受，」

原文字义 「领受」拿着，接受。

话中之光 (一)天然的人相当肤浅，喜欢感情用事，只要觉得中意，立刻就「欢喜领受」；他们对主的话反应很快，但不能持久。

(二)感情用事的人，只喜欢听好听的道理，但不喜欢为道理付出代价，听道而不行道。

(三)『土浅石头地的心』容易在奋兴会上被主的话所摸着，但他们被烧热得很快，冷淡得也很快。

【可四17】「但他心里没有根，不过是暂时的；及至为道遭了患难，或是受了逼迫，立刻就跌倒了。」

原文字义 「暂时的」短暂的；「患难」苦难，苦楚；「逼迫」追逼；「跌倒」厌弃，上当，被诱，遭陷害。

话中之光 (一)我们进入神的国，必须经历许多艰难(徒十四22)。

(二)往深处扎根的人，苦难会帮助他们的灵命长大且成熟；但浮浅没有根的人，经不起丝毫的打击。

(三)『土浅石头地的心』是想要天福，却又怕世苦；他们是想要得天，却又怕失去了地，结果就像犹大，吊死在半空中(太廿七5)，上构不着天，下构不着地。

(四)『土浅石头地的心』乃是半心──又欢喜领受(参16节)，又不愿为患难付代价──只想『得』而不想『给』，当然与神的国无分无关。

(五)「为道遭了患难，」这话表示接受神的道，将会有患难随之而来；凡只为平安福利而信道的人，难免跌倒。

(六)『立刻欢喜领受』(16节)，「立刻就跌倒了」；反应『快』不一定好──信得快，跌倒得也快。听道总要细加考查与察验(参徒十七11；帖前五20~21)。

【可四18】「还有那撒在荆棘里的，就是人听了道，」

【可四19】「后来有世上的思虑，钱财的迷惑，和别样的私欲，进来把道挤住了，就不能结实。」

原文字义 「思虑」挂心，关心；「迷惑」欺骗，诡诈；「私欲」愿望，贪恋，想慕。

文意注解 心里充满各种思虑、迷惑和私欲的人，神的话在他的心里虽会成长，但因常须与肉体的私欲相争(加五17；彼前二11)，得不到够多的空间与地位(「挤住了」)，故「不能结实」。『不能结实』意即不能将神话的功效充分表显出来(参来四12)，也就是不能结出生命的果子(参太七16~20)。

话中之光 (一)私欲一进来，就会产生如下的后果：(1)在人心里制造各样的思虑和迷惑；(2)使神的话对人不能发生功效(挤住)；(3)使生命不能成熟(不能结实)。

(二)主所注意的，不是你有没有得着神的生命；主所注意的，乃是你所得着的神生命有没有结出果实来。麦田虽长了苗，若结不出子粒来，麦田的主人就一无所得。

(三)最叫神的生命不能结出果子的，乃是人心里的思虑和迷惑，因为它们会叫我们不能住在主里面，并叫我们与主的话脱节，当然也就没法结果子(参约十五4~8)。

(四)主不是说犯罪叫你不能结实，主乃是说思虑叫你不能结实；钱财虽然不是罪，却能累住基督徒，叫我们不能好好生长。

(五)一心不能两用；主的道要结实，便须『全心』向道──信徒必须『尽心、尽性、尽意』爱神(太廿二37)和神的话。

【可四20】「那撒在好地上的，就是人听道，又领受，并且结实，有三十倍的，有六十倍的，有一百倍的。』」

文意注解 「结实，」意思就是把所听见、所明白的道，照着去行(太七24；雅一22~25)，也就是让神的话从我们身上活出来。

话中之光 (一)一样的种子，结实却不一样。同样是主的话，功效却有三十倍、六十倍、一百倍之分，其原因乃在于人接受主话的程度不同；人的心越向主的话敞开，主的话就越能产生功效。

(二)你要作一个怎样的土，完全在乎你自己的定规，谁也不能勉强你；你的结实与否，甚至结实的程度，都完全在乎你自己，咎由自取，不能怪神不施恩。

(三)属灵的生命，必须有属灵的启示和看见，才能结实；换句话说，我们必须先长大成人，心窍习练得通达，能分辨好歹(来五14)，然后才能结出仁义的果子来(腓一10~11)。

【可四21】「耶稣又对他们说：『人拿灯来，岂是要放在斗底下，床底下，不放在灯台上么？」

文意注解 「人拿灯来，岂是要放在斗底下，床底下，」这里的意思是说灯光不该隐藏起来。

「放在灯台上，」意即放在特别显露的地位上，以照亮周围。

灵意注解 「放在斗底下，」『斗』是木造的量器，用以量取粮食，故它象徵生活的挂虑；『床』则象徵生活的舒适。灯放在斗底下，意思是信徒被生活的专注(即忙于谋生)所扣住；放在床底下，意思是被生活的享受(即追求安逸)所霸占，以致遮蔽了亮光。

「是放在灯台上，」灯台是放置灯的正当器物，它象徵见证主的生活。

马可福音书的作者将廿一至廿五节圣经，插在两个撒种比喻的中间，其用意在表明，主的道(话)乃是光，我们接受了它，是不该把它隐藏起来的。

话中之光 (一)生活的享受──「斗」，和肉体的安逸──「床」，常会使我们里面属灵的光黯淡；所以我们应该常常活在教会里──「灯台上」，就必明亮。

(二)我们从主的话中所看见的亮光，有可能被我们扣在斗底下和床底下，因衣食生活的挂虑和享受，而无法照耀。

(三)我们生活的态度──究竟是为主或是为自己而活(参罗十四7~8)──对于光的显明或是受遮蔽，有决定性的影响。

(四)我们若要为主发光，好照亮在我们四周的人们，就必须胜过生活的忧虑(太六24~34)。

(五)灯发光，乃是因为油被点燃而发出来的，『油』指内住的圣灵；我们若要发光，便须被圣灵充满(弗五18)。

(六)凡是能遮蔽主从我们身上照出来的事物都是『斗和床』；在主之外，甚至是最好的事物，都有可能变成『斗和床』，把光遮蔽了。

(七)基督徒的光照，不只影响世人外面的道路，也影响他们的内心。

(八)若要知道一个信徒属灵不属灵，不要看他在聚会中的表现如何，而要看他在自己家中的生活表现如何。

【可四22】「因为掩藏的事，没有不显出来的；隐瞒的事，没有不露出来的。」

原文字义 「掩藏」暗中，遮住；「显出」出现，显明；「隐瞒」守秘密；「露出」公开，显露(与『显出』同一字群)。

文意注解 本节的话有几种不同的解释：(1)神国的奥秘，对一般人来说，是暂时掩藏和隐瞒的，但最后终必显明；(2)我们从主所领受的道(话)，乃是生命的光(参21节；约六63；八12)，是我们所不能『掩藏』和『隐瞒』的；(3)基督徒若不肯将神国的道向人传扬，神必定会兴起别的人去传扬；(4)基督徒掩藏真光的罪恶，将来在神面前是无法隐瞒的。

【可四23】「有耳可听的，就应当听。』」

文意注解 『耳朵』是人接受神国之道的最重要器官，我们必须先把神的话『听』进去，然后它才会开始在我们的『心里』发生作用。

【可四24】「又说：『你们所听的要留心；你们用甚么量器量给人，也必用甚么量器量给你们，并且要多给你们。」

原文字义 「留心」谨慎，注意观察；「量给」度量，衡量。

文意注解 「你们用甚么量器量给人，也必用甚么量器量给你们，」『量器』原是指量取食物的器具(如斗等)，这里转用来指对待人的态度、存心、方法，以及这些情形的程度。

灵意注解 「你们用甚么量器量给人，也必用甚么量器量给你们，」这话有二意：(1)我们怎样把所领受神国的奥秘传授给别人，神也必怎样把神国的奥秘更多给我们明白；(2)我们怎样衡量神的话(即指我们对神的话所持的态度)，神也必用同样的量器衡量给我们(即指神所赐给我们启示的程度，必不少于我们受教的心和领会的能力)。

话中之光 (一)世人的通病乃是『自私』，但我们信徒的特点乃是乐意与人分享所得，丝毫没有『藏私』。

(二)在神的话上所得的亮光，绝不可专为着自己的属灵，而应当毫无保留且毫无条件的拿出来供应给别人。

(三)属世的事物是越给越减少，但属灵的事物是越给越增多。

(四)多给的多得，少给的少得，这是无可更改的原则。当一个人用大的量器量给人时，必得着大量的回报(路六38)。

(五)神的话是按照各人的容量赐给人；不但如此，对那些容量大的，神还要多给。

(六)神能给我们多少启示，关键在于我们领受的度量；我们能领受多少，神就供给我们多少。

【可四25】「因为有的，还要给他；没有的，连他所有的也要夺去。』」

灵意注解 凡因存心正确，而在真理上有所领悟、有所得着的，还会继续不断的得着更多；凡因心窍未开启，以致对真理似懂非懂的，则他所以为懂得的，也要归于无有。

话中之光 (一)本节说出追求一切属灵事物的原则。你越有心要，神就越多给你；否则，连你从前所已经得着的，也要收回去(参太廿五29)。

(二)越在真理上有基础、有领受的，就越发追求；而越追求，就越明白、越多有领受。另一方面，对已经得着的一点点真理，若是没有甚么反应，不加珍惜，那就丝毫不能从所得的真理受益。

(三)属灵的恩赐越运用就越会加多，但懒惰而不运用的，连原来所有的也要被夺去。

【可四26】「又说：『神的国，如同人把种撒在地上，」

原文字义 「地上」土地，土壤。

灵意注解 『人』指主耶稣；『种』是指神的话，特别是指神国之道(参14节)；种子是有生命、能生长的东西，表明神国是属于生命的范畴。『地上』一方面指人心，另方面指人所居住的世界。神的国乃是开始于主耶稣把生命的种子撒在信徒的里面(参约壹三9；彼前一23)。

【可四27】「黑夜睡觉，白日起来，这种就发芽渐长，那人却不晓得如何这样。」

灵意注解 「那人却不晓得如何这样，」这并不是说主耶稣不知道 的话如何在人的心里产生功效，而是表明生命成长的原理乃出于神的设计，并不是我们人所能充分了解的。

三至八节撒种的比喻，是在表明人心对种子生长的重要性；廿六至廿九节撒种的比喻，是在表明种子如何生长，全在于神的能力使然。

话中之光 (一)撒种的人并不晓得种子是如何发芽长大；主的工人只管传扬神的话(撒种)，神的话自会在人的心里产生功效。

(二)栽种和浇灌在于人，但叫它生长乃在于神(林前三6~7)。

【可四28】「地生五谷，是出于自然的；先发苗，后长穗，再后穗上结成饱满的子粒。」

原文字义 「自然的」自己如此，自发的；「饱满」满了，盖满。

灵意注解 「地生五谷，是出于自然的，」表明『神的话』本身有潜在的生命力，在人正常的心(地)里，必定会生长。

「先发苗，后长穗，再后穗上结成饱满的子粒，」表明『神的话』在人心里的生长，是有一定的过程和次序的，故需经过时日才能趋于成熟。

话中之光 (一)各样事物成就，都有时候和定理(传八6)。

(二)只要我们的『心地』正常，神的话必定会在我们的心中产生生命的作用；若不长进，问题不在神的话上，乃在我们的心。

(三)基督徒生命的长进，并不是一朝一夕的功夫即可达成，因此我们需要在神面前花费工夫，常常住在主里面，好让生命能渐渐地长大。

【可四29】「谷既熟了，就用镰刀去割，因为收成的时候到了。』」

原文直译 「谷既熟了， 就立刻遣用镰刀，因为收割的时候到了。」

灵意注解 当世界的末了，乃是「收成的时候」，神要差遣天使在地上来收割庄稼(参太十三39；启十四15~16)，把成熟的收在仓里(太十三30)，就是有分于神国的实现。

话中之光 真实基督的事奉，都是由于生命之神的主宰──『出于自然」(参28节)，而非任何人工──『那人却不晓得如何这样』(参27节)。我们只管殷勤『撒种』，并在「收成的时候」去收割，而把其间的生长结实，完全交托在神的手中。

【可四30】「又说：『神的国，我们可用甚么比较呢，可用甚么比喻表明呢？」

原文直译 「 又说，我们可用甚么来形容神的国呢？可把它放在甚么比喻中呢？」

原文字义 「比较」好像，形容；「表明」安放，摆置，立。

【可四31】「好像一粒芥菜种，种在地里的时候，虽比地上的百种都小，」

原文字义 「好像」如同(与上节的『比较』不同字)。

文意注解 「好像一粒芥菜种，」主的意思不是说神国好像『一粒芥菜种』，而是说神国好像卅一和卅二节整个的比喻。

灵意注解 主在本节的话有如下的含意：

1.神国的本质是生命的，是能生长的。

2.神天国在地上像菜蔬一般，是暂时的，长大后就要收成。

3.神国的道是给人作粮食之用的，而不作其他用途。

4.神国像芥菜种一样的小，因此，神国之子在地上不过是『小群』(路十二32)。

「种在地里，」神国的起头，乃是主自己，把 的道当作种子(『芥菜种』)，种在世界里(『地里』)。

【可四32】「但种上以后，就长起来，比各样的菜都大，又长出大枝来；甚至天上的飞鸟，可以宿在它的荫下。』」

背景注解 中东一带地方有一种芥菜树，其种子非常小，但可长成高达三、四公尺的大树，可供雀鸟栖息。

灵意注解 「就长起来，比各样的菜都大，又长出大枝来，」『长出大枝』不是出于主的本意，是被仇敌破坏的结果。这里说出神国意外的发展，其特点如下：

1.神国变得高大广阔，引人注目，受人尊敬，也给人荫庇。

2.深深地扎根在地里，与世界紧密地联结，作长久住留在地上的打算。

3.不再如菜蔬般可作食物，失去其属灵供应的功用。

「甚至天上的飞鸟，可以宿在它的荫下，」『天上的飞鸟』指撒但(参4，15节)和它的使者(弗六12)；『它的荫下』指基督教的组织。这是说神国的外表过度膨胀发展的结果，就引来魔鬼藏身其中，许多恶人恶事也随着栖息在基督教的组织里面。

有的解经家将『长出大枝』解作神国的开始原本如同芥菜种般的微不足道，但经成长后，要变得非常庞大，甚至扩及全世界，『天上的飞鸟』即指外邦万国，『宿在它的荫下』指万国之民都有分于神国，可在其中得安息。但这种理想神国的正面积极解说，与主自己解释『飞鸟』为『撒但』(参4，15节)相冲突，且飞鸟不是芥菜(神的国)的一部分，只能将它当作不同性质的外来物。因此较为合理的解释，应当用来表明神国在地上的畸形发展，自从康士坦丁大帝实施政教合一以来，神国的外表变得异常的庞大，以致恶者趁机渗入地上的教会，居住其中(参启二13)。

话中之光 (一)教会在外表上过度的发展，并不是一件好事，因为容易引进仇敌(「飞鸟」)的藏身；教会在地上总该保持『小群』的身份(路十二32)。

(二)得胜的秘诀，是守住主所给我们的地位，自甘卑小；扫罗自以为小，神就用他；他后来自大了，神就另找大卫(撒上九21；十六1)。

(三)我们若自高自大，没有那么大，硬要作那么大；没有那么属灵，硬要说那么属灵，结果就给撒但有了地位。

【可四33】「耶稣用许多这样的比喻，照他们所能听的，对他们讲道；」

文意注解 「照他们所能听的，」指人对『道』接受的态度和领悟的程度。

话中之光 主的工人讲道，必须按听众领受的能力和水平来讲，因此在讲道之前，要设法了解听众的程度和情况。

【可四34】「若不用比喻，就不对他们讲。没有人的时候，就把一切的道讲给门徒听。」

原文字义 「讲」说话，谈话(第一个字)；讲解，解释(第二个字)。

【可四35】「当那天晚上，耶稣对门徒说：『我们渡到那边去罢。』」

话中之光 (一)我们为主作工，要能拿得起，也能放得下；不要因为工作大有成效，得着很多人，就舍不得「渡到那边」，离开人群。

(二)今天信徒在世上乃是客旅，正在渡到那一边去──天上更美家乡的过程中(来十一13，16)。

(三)我们跟从主往前，不是靠自己的力量『游』过去，乃是在恩典的船上「渡」过去。

(四)主既然说了「我们渡到那边去罢！」 就要负责成就 自己的话；基督徒的信心乃是抓住主的话，主『说』渡到那边去，就『信』必会渡到那边去。

(五)主是说渡到「那边」去，不是说渡到『海底』去；我们既有了主这样确定的话，即使是风再大，浪再高，也绝不会沉到海底去的。

【可四36】「门徒离开众人，耶稣仍在船上，他们就把 一同带去；也有别的船和 同行。」

灵意注解 在圣经中「船」象徵教会；『海』象徵世界。船行海中，却与海有所分别；今天教会寄居在世界上，却与世界有分别。船上只有主耶稣和 的门徒，这就是说，主和属 的人组成了所谓的教会。

话中之光 (一)主和门徒是构成教会的要素，二者缺一不可。有主没有门徒，教会无从出现在地上；有门徒没有主，教会没有内容与实际。

(二)我们跟从主，最要紧的是主自己有没有在这条船上；如果主不在这条船上，问题就大了。

【可四37】「忽然起了暴风，波浪打入船内，甚至船要满了水。」

原文字义 「暴」大，钜大；「风」动乱，震动，摇摆。

背景注解 加利利海常常因为突然而来的暴风，汹涌翻腾。狂风由北面吹袭约但河谷，经过狭谷时风势加速。当暴风抵达海面，海面 訇不平，使航行的船只十分危险。

【可四38】「耶稣在船尾上，枕着枕头睡觉；门徒叫醒了 ，说：『夫子，我们丧命，你不顾么？』」

灵意注解 「枕着枕头睡觉，」象徵主好像是不大理会门徒的困境；「门徒叫醒了 ，」象徵信徒的祷告。

话中之光 (一)教会在这世界里，常会无端遭受外界环境的攻击，有时情况会恶劣到一个地步，好像失去了主的同在(「耶稣...睡觉」)。

(二)我们只要有主，不论 是明显的同在(醒着)，或是暗中的同在(「睡觉」)，仇敌虽然兴风作浪，都不能动摇我们。

(三)险恶的境遇，常常逼我们到主面前去，向 求告。

(四)人若看外面的狂风大浪，就会觉得没有得救的指望；但若持定主的话，就会放心，相信绝不致于失丧性命(参徒廿七20，22~25)。

(五)多少人只会埋怨主「不顾」，其实不是主不顾，而是自己缺乏信心(参40节)。

(六)我们跟随主，应该学习绝对相信主的话──『渡到那边去罢』(参35节)，不应因环境的险恶而产生疑惧。

【可四39】「耶稣醒了；斥责风，向海说：『住了罢，静了罢。』风就止住，大大的平静了。」

原文字义 「斥责」责备，禁戒；「住了」沉默，止息(命令式)；「静了」笼住嘴，安静(命令式)；「平静」变成无风浪，成为安静。

文意注解 「斥责风，向海说，」风和海是没有位格和知觉的，主乃是斥责风和海背后的空中掌权者(弗二2)，和海里的污鬼(参五13)。

话中之光 (一)主口所出的话，决不徒然返回，却要成就 所喜悦的(赛五十五11)。

(二)海中起浪，是因为空中兴风，所以主是先「斥责风」，然后平静海；这说出人间一切的混乱、翻腾，都是由于『空中掌权者』──鬼魔的捉弄。但神的儿子显现出来，先除灭魔鬼的作为，然后就给人类带来真实的平安。

(三)教会内外所遭遇的一切事故，都是撒但和它的使者兴风作浪所使然的。

【可四40】「耶稣对他们说：『为甚么胆怯，你们还没有信心么？』」

文意注解 「为甚么胆怯，你们还没有信心么？」主指责门徒，是因为他们对 话中的权能失去信心，以致胆怯。他们只顾眼前的风浪，忘却了稍早时主曾吩咐他们『渡到那边去』(35节)的话。

话中之光 (一)主所责备的，不是他们的『叫醒』(38节)──祷告，主乃是责备他们的「胆怯」；主喜欢我们以祷告来麻烦 ，但不喜欢我们以惧怕来麻烦我们自己。

(二)胆怯的人，乃是不认识主和忘记主话的人；这种人只看人、看环境，所以就怕人、怕环境。

(三)我们不该让环境来改变主的话，而该让主的话来改变环境。

(四)我们的祷告应当是信心的表示，但是许多时候，我们的祷告却是表示不信；主不喜欢我们因着不信而发出的祷告。

(五)一个真正认识主、懂得抓牢主话的人，外面的风浪越大，他里面的信心也越发大。外面的风浪不但不能吹走他里面的信心，反而至终风浪被他的信心所平息。

(六)主不但斥责风和海(参39节)，主也斥责不信的恶心； 不但是自然界的主， 也是人心的主。

(七)外面的风浪并不可怕，里面的风浪才可怕。外面的风浪尽管多大，只要不让它们打进我们的里面，就不足怕。

【可四41】「他们就大大的惧怕，彼此说：『这到底是谁？连风和海也听从 了。』」

文意注解 注意本节『大大的』与卅九节『大大的』在原文是同一个字；他们是因看见了『大大的平静』，所以就『大大的惧怕』。

话中之光 (一)苦难使我们更深一层的认识 ──「这到底是谁？」正如约伯从前风闻有神，经过苦难后亲眼看见了神(伯四十二5)一样。

(二)主是君王，自然界和万有都要听从 ，躲在环境背后的鬼也要听从 ，我们这些属 的人更要听从 。


马可福音第五章

【可五1】「他们来到海那边，格拉森人的地方。」

原文字义 「格拉森」末后的酬报。

文意注解 『格拉森』离加利利海不远，从该地养有大批猪群(参11节)看来，必是一个有众多外邦人居住的地方。

话中之光 (一)门徒历经狂风大浪，终于「来到海那边」；我们信徒在世上虽有苦难，但只要有主同在，终必将会到达目的地。

(二)信徒在世若能遵行主的话，将来也必得到『末后的酬报』(「格拉森」的原文字义)。

【可五2】「耶稣一下船，就有一个被污鬼附着的人，从坟茔里出来迎着 。」

原文字义 「迎着」会见，迎面而遇。

背景注解 「从坟茔里出来，」中东地方的坟茔多为洞穴，既可埋葬死人，也可供活人居住。

灵意注解 「有一个被污鬼附着的人，」人被污鬼附着，象徵世人被魔鬼所辖制。

「从坟茔里出来，」『坟茔』是与死亡和阴间通联的处所(参诗八十八3，5)。

话中之光 (一)在这人群社会中，到处充满了被鬼附的人，诸如：烟鬼、酒鬼、赌鬼等；又如：小说迷、电影迷、运动迷等。

(二)被鬼附的人，他们所过的是如同在坟茔里那样黑暗、污秽的生活，不但别人管不住他们，连他们本人也是身不由己。

(三)信徒千万不可给魔鬼留地步(弗四27)，以免被它所操纵。

【可五3】「那人常住在坟茔里，没有人能捆住他，就是用铁链也不能；」

原文字义 「常住在」作为永久居所；「捆住」捆绑，栓牢。

灵意注解 本节表明被魔鬼辖制之人的情形：

1.「住在坟茔里，」过着黑暗和污秽的生活。

2.「没有人能捆住他，」不受任何人的管束。

3.「就是用铁链也不能，」就是用人所能想出的最好办法，也对他无能为力。

话中之光 (一)世人都卧在那恶者的手下(约壹五19)，凭着人的力量根本没有办法胜过它。

(二)住在人里头的罪，不是人想为善的心所能管住的──立志为善由得我，只是行出来由不得我(参罗七17~18)。

【可五4】「因为人屡次用脚镣和铁链捆锁他，铁链竟被他挣断了，脚镣也被他弄碎了；总没有人能制伏他。」

原文字义 「挣断」扯碎，拉断；「弄碎」砸碎，打坏；「制服」驯服。

灵意注解 为了对付被魔鬼所操纵和控制的人，这个世界所能想出的最好办法，不过是「用脚镣和铁链捆锁他」，意即用法律禁止、政治条例、警察取缔、舆论约束、礼教规范、社会习俗、良心管治等，结果都归于失败，不能制伏人心的败坏。

话中之光 鬼能辖制人，人却不能制伏它。

【可五5】「他昼夜常在坟茔里和山中喊叫，又用石头砍自己。」

原文字义 「喊叫」尖声大叫；「砍」割碎，剁切。

灵意注解 「他昼夜常在坟茔里和山中喊叫，」『喊叫』乃是一种无意义的声音，象徵被魔鬼所辖制的人，经常说一些无聊、无意义的话，诸如：谎言、污秽的言语、嚷闹、毁谤、淫词、妄语和戏笑的话(参弗四25~31；五4)。

「又用石头砍自己，」意即作的是伤害自己身体的事，例如抽烟、喝酒、吸毒、行淫、赌博等。

话中之光 (一)说任何不该说的话，就是像鬼附的人「喊叫」一样，惹人厌烦。

(二)没有一个落在魔鬼手里的人，不是用石头砍自己的。

【可五6】「他远远的看见耶稣，就跑过去拜 ；」

文意注解 「就跑过去拜 ，」不是指一般人对神从心灵发出的『敬拜』，而是指单单向 『下跪』或『俯伏』的动作。

话中之光 基督一来到，鬼魔「远远的看见」，就自动的向主降伏；这说出赶鬼不在外面血气的嚷闹，乃在里面基督的份量。

【可五7】「大声呼叫说：『至高神的儿子耶稣，我与你有甚么相干？我指着神恳求你，不要叫我受苦。』」

文意注解 「至高神的儿子耶稣，」『至高神』乃是外邦人对耶和华神的称呼(参创十四18；民廿四16；赛十四14；但三26；四2；徒十六17)；污鬼认识耶稣的身分。

「我与你有甚么相干？」污鬼的态度正如许多人承认宇宙中有神，却不愿意让神来干涉他们的人生。

「不要叫我受苦，」鬼知道它们将来的结局乃是永火(参太廿五41)，却不知惧怕，只求不要现在就去无底坑里受苦(参路八31)。

话中之光 (一)「至高神的儿子耶稣，我与你有甚么相干？」鬼认识主耶稣是『至高神的儿子』，却仍与 没有相干，可见道理上的认识，若没有加上信而顺从的心，仍与我们无益。

(二)基督和鬼原不相干，属神的和属鬼的也不相干(参林后六14~16)；所以我们信徒不要有分于异教的事。

(三)许多挂名的基督徒，他们也拜主耶稣(参6节)，也称 为神的儿子，但看他们的生活和言行，根本与主没有甚么相干，他们的结局可想而知。

(四)鬼自己怕受苦，它却专门叫别人受苦，并且它因着躲避自己的苦，就叫别人受更多的苦。

(五)每逢我们传福音给世人时，一般人的反应总是认为现在就信主乃是一种「受苦」；盼望趁着自己还年轻时，好好享受人生，等到年老行将就木时，才来信主。

【可五8】「是因耶稣曾吩咐它说：『污鬼阿，从这人身上出来罢。』」

【可五9】「耶稣问它说：『你名叫甚么？』回答说：『我名叫群，因为我们多的缘故。』」

文意注解 「我名叫群，」『群』字的原文指军团或营(legion)，按罗马军队的编制，一个军团约有三至六千个士兵。

话中之光 (一)无论污鬼的数目是怎样多，也不能不服主耶稣的话；在属灵的争战中，不要看外表的情势，而要信靠神的话。

(二)罪人身上往往住着许多的鬼，例如：烟鬼、酒鬼、赌鬼等。

【可五10】「就再三的求耶稣，不要叫他们离开那地方。」

原文字义 「再三」多次；「地方」地区，场所。

文意注解 污鬼为一种脱体的邪灵，必须藉体栖身，才感自在，所以它们常附在人身上。这也说明它们为何再三求主耶稣不要将它们赶出去。

话中之光 (一)鬼就是诡诈，它会看风使舵，它能欺压的就欺压；在它力不能胜的时候，它就求，并且是「再三的求」。

(二)鬼的一切作为都是为着自己，它自己没有怜悯的心，却求别人怜悯它。

【可五11】「在那里山坡上，有一大群猪吃食。」

背景注解 「猪，」在神的眼中是肮脏不洁的(利十一7；彼后二22)；一般说来，那时犹太人不养猪，因为既不能用来献祭，也不能作为食物(犹太人不吃猪肉)，故那一大群猪可能是外邦人养的。

灵意注解 『养猪的人』豫表人群社会中的一班人，他们在外表看来似乎显得很正常，正在日夜孜孜不倦地从事各种职业工作，但他们的工作不是为神，也不是为教会。

话中之光 (一)我们的职业工作无论是多么的高尚，若不是为着主和教会，就不过像是放猪的人一般，不讨主的喜悦。

(二)猪的特点就是一直「吃食」，结果却变成了别人的吃食；世人的特点就是一直寻找属地的享受，结果却变成了魔鬼的享受。

【可五12】「鬼就央求耶稣说：『求你打发我们往猪群里附着猪去。』」

话中之光 (一)魔鬼若不能直接在人身上祟弄人，便要藉外面的事物(附身猪群)间接地祟弄人。

(二)猪群离鬼很远(参太八31)，却仍逃不过鬼的眼目；魔鬼正在到处寻找可吞吃的人(彼前五8)。我们最安全的藏身之处，就是住在基督里。

【可五13】「耶稣准了它们；污鬼就出来，进入猪里去。于是那群猪闯下山崖，投在海里，淹死了；猪的数目，约有二千。」

灵意注解 「污鬼就出来，进入猪里去，」主耶稣容许污鬼进入猪群里，表明了那些肮脏不洁的赚钱生涯，是被允许作为魔鬼活动的范围的。

话中之光 (一)必须主准了它们，鬼才能行动；这说出主的权柄，连鬼也在 主宰的掌握中。

(二)魔鬼的作为总是叫人自甘堕落(「闯下山崖」)，投身在罪恶的世界里(「投在海里」)，终至身败名裂、断送了一生(「淹死了」)。

【可五14】「放猪的就逃跑了，去告诉城里和乡下的人；众人就来要看是甚么事。」

话中之光 (一)「放猪的」失去猪群，损失了财物，若能因此得着主，乃是最大的福气，可惜他竟然不要主。

(二)许多人事业遭遇了打击，不但没有因此醒悟过来，反而更深地依赖社会组织(「城里和乡下的人」)。

【可五15】「他们来到耶稣那里，看见那被鬼附着的人，就是从前被群鬼所附的，坐着，穿上衣服，心里明白过来；他们就害怕。」

文意注解 本节表明鬼被驱离后的彻底改变：

1.「坐着，」安静，不再乱跑。

2.「穿上衣服，」守规矩，不再不知羞耻。

3.「心里明白过来，」清醒，不再糊涂癫狂。

话中之光 得着基督救恩的人必然：(1)安息了──「坐着」；(2)有了基督覆庇，不再羞耻──「穿上衣服」；(3)心窍开启──「心里明白过来」。

【可五16】「看见这事的，便将鬼附之人所遇见的，和那群猪的事，都告诉了众人。」

【可五17】「众人就央求耶稣离开他们的境界。」

文意注解 他们一则不认识主耶稣是神的儿子，二则只关心物质，害怕遭受更大的损失，以致失去得着属灵福气的机会。

话中之光 (一)格拉森地方的人不欢迎主，因为他们看重属地的财物，过于人的灵魂；但是主却宁愿牺牲二千头猪(参13节)，为要拯救一个人，在主的眼中，人的灵魂何等宝贵！

(二)属地的世界和属天的君王不能两立；人若爱世界，爱神的心就不在他里面了(约壹二15)。

(三)撒但利用财物来控制人心──无论是得着或损失，都有可能使我们不要主。

(四)「众人」竟都不要主，可见不认识主的人，在拒绝主的事上是相当盲从且团结一致的。

【可五18】「耶稣上船的时候，那从前被鬼附着的人，恳求和耶稣同在。」

【可五19】「耶稣不许，却对他说：『你回家去，到你的亲属那里，将主为你所作的，是何等大的事，是怎样怜悯你，都告诉他们。』」

话中之光 (一)对家人亲友作见证，是作基督徒的第一步。

(二)为主作见证是一件事，显扬自己是另一件事；许多信徒名义上是为主作见证，实际上是在显扬自己。

(三)作见证乃是告诉别人「主为你所作的，是何等大的事。」是叫人知道主的作为，但不是叫人注意你这个人多么的了不得。

【可五20】「那人就走了，在低加波利，传扬耶稣为他作了何等大的事，众人就都希奇。」

文意注解 「低加波利，」是指加利利海东面的广大地区，那里有十座希腊人建的城市(低加波利原文字义)。

「传扬耶稣为他作了何等大的事，」这也是我们每一个得救的人所该作的见证。

【可五21】「耶稣坐船又渡到那边去，就有许多人到 那里聚集； 正在海边上。」

【可五22】「有一个管会堂的人，名叫睚鲁，来见耶稣，就俯伏在 脚前，」

原文字义 「睚鲁」照光者。

文意注解 「管会堂的，」是在犹太会堂里主持崇拜秩序的人，在犹太人中间具有相当高的地位。

灵意注解 『会堂』是犹太教徒聚会的地方，故「管会堂的人」象徵犹太宗教及其领袖。

话中之光 (一)惟有得着神的启示『光照』的人(「睚鲁」的原文字义)，才能认识主并来到 脚前俯伏求 。

(二)睚鲁是一个管会堂的人，他竟然不顾自己的身分和地位，而在众人面前俯伏拜主，这表明他的谦卑与虚心；谁肯谦卑，谁才可以领受福分(参太五3；雅四6)。

【可五23】「再三的求 说：『我的小女儿快要死了，求你去按手在她身上，使她痊愈，得以活了。』」

文意注解 「再三的求 ，」这表示他的态度恳切，也表明他的需要迫切。

「求你去按手在她身上，」这话显明他对主的认识不够，不知道只要主的『一句话』就能治好他的女儿(参太八8，13)。

灵意注解 『女儿』是从父亲身上出来的产物，所以『管会堂的女儿』快要死，象徵从死板的犹太教及其领袖所造就出来之人的光景，乃是缺乏生命，几近死亡。

话中之光 (一)管会堂的女儿快要死了──在教会里面作带领人的，如果自己缺少生命，所带领的人也缺少生命；一般信徒的生命光景如何，正显出传道人的生命光景如何。

(二)如果我们在教会中所注重的，不过是一些道理、教条、仪式，恐怕我们所造就出来的人，都是一些按名是活的，其实是死的(启三1)。

【可五24】「耶稣就和他同去，有许多人跟随拥挤 。」

原文字义 「拥挤」挤压。

话中之光 (一)我们的主是专门来解决人的难处的，只要我们肯藉着祷告把难处告诉 ， 必乐意帮助我们。

(二)我们的信心虽小，主并不轻看， 是何等的迁就我们。

(三)我们的主无论到哪里，我们也当跟 到那里。

【可五25】「有一个女人，患了十二年的血漏，」

原文字义 「血漏」不正常出血。

文意注解 「血漏」可能属经血异常症状(参利十五25)。

灵意注解 据圣经学者考证，那「一个女人」是外邦女人，所以她象徵外邦的宗教。

「血漏，」象徵漏掉生命，因肉身的生命是在血里(利十七11)。这外邦女人患了十二年的血漏，而前面那个快要死了的犹太女孩(参23节)刚好是十二岁(参42节)，所以两者都同指一件事，即全世界所有的宗教，在神的眼中看来，都是漏掉生命的，都是死亡的宗教。它们按名是活的，其实是死的(启三1)。

「十二年，」表徵已经受神够多的对付和管教。

话中之光 凡不为神活着，给神得着的，都是患了血漏──消耗生命。

【可五26】「在好些医生手里，受了许多的苦；又花尽了她所有的，一点也不见好，病势反倒更重了。」

灵意注解 『医生』表徵宗教指导阶层。一般世人知道人生有问题，因此求助于宗教界人物，岂知反倒带来了如下的结果：(1)平白受了许多的苦；(2)花费钱财，有时甚至倾家荡产；(3)不但一点也没有改善，反而问题越过越严重。

【可五27】「她听见耶稣的事，就从后头来，杂在众人中间，摸耶稣的衣裳；」

原文字义 「摸」触摸，接触。

背景注解 犹太人视「血漏」为不洁，凡接触患血漏的女人的，也会成为不洁(利十五25~30)，这可能就是这女人不想让人知道，而偷偷来摸 衣裳的原因。

灵意注解 主的『衣裳』象徵主的义行；「摸耶稣的衣裳，」意即藉着信心来接触主，与主联合为一，来取用主所成功的义，作为我们的义。

话中之光 (一)「她听见耶稣的事，」听见主的事给她带来一生的转机；信徒应当以传福音为己任，让更多的人听见耶稣的事。

(二)没有传道，就没有听见；没有听见，就不能相信(参罗十14~15)。

(三)「从后头来，」意即带着谦卑的灵，自觉不配；神阻挡骄傲的人，赐恩给谦卑的人(雅四6)。

【可五28】「意思说：『我只摸 的衣裳，就必痊愈。』」

原文字义 「意思说」因为她说；「痊愈」得救，得医治。

灵意注解 「意思说，」这是指她里面的信心。

「摸 的衣裳，」这是指她外面信心的行动。

话中之光 (一)耶和华以能力为衣，以能力束腰(诗九十三1)；我们摸着 ，就得着 的能力。

(二)主的能力，是在人的软弱上显得完全(林后十二9)；我们甚么时候觉得软弱，甚么时候就应当来到主面前，取用 的能力。

(三)基督徒遭遇难处时，不是去摸难处──试图自己解决问题，而是藉着祷告用信心的手去摸主，让主来对付问题。

(四)信心乃是把自己完全交托给主，让 来作事、施行拯救。

(五)没有行为的信心是死的(雅二20)；信心须要付诸行动。

【可五29】「于是她血漏的源头，立刻乾了；她便觉得身上的灾病好了。」

原文字义 「血漏的源头」血的泉源；「觉得」知道；「灾病」灾难，鞭打。

话中之光 (一)我们任何难处，若是求助于属人的帮助──『好些医生』，不过是徒然『受苦』，『花尽所有』，拖延了『十二年』，『病势反倒更重』(参26节)；惟有『摸』(参28节)着独一的主耶稣，就必立刻痊愈，从根本得到解决──「她血漏的源头，立刻乾了」。

(二)出于信心的祷告，乃是大有功效的(参雅五15~16)；信心祷告的答应，也是「立刻」的。

(三)真正与主有亲密的交通的人，必定会感觉到被主的能力所刚强；凡在祷告前和在祷告后感觉一样的人，恐怕并没有真正接触到主。

【可五30】「耶稣登时心里觉得有能力从自己身上出去，就在众人中间转过来，说：『谁摸我的衣裳？』」

原文字义 「登时」立刻；「觉得」感到，意识到。

文意注解 主耶稣并非不知道是谁摸 的衣裳，因为 是无所不知的； 所以问这句话，乃是要这女人在众人面前作蒙恩的见证：勇于见证自己从前的光景如何可怜，如何因着一摸(信心的接触)而得医治。

话中之光 (一)主的身上满了能力，正等待着我们伸出信心的手，来向 支取能力。

(二)有些信徒蒙了主的洪恩，虽经主屡次感动和催促，竟仍不敢在人面前承认自己信主，羞于为主作见证！

【可五31】「门徒对 说：『你看众人拥挤你，还说谁摸我么？』」

话中之光 (一)门徒们以为「拥挤」主就是「摸」主，因为从外表看不出其分别；但是主知道「摸」 绝对不同于「拥挤」 。

(二)许多人「拥挤」主，主并不在意；但在其中那真实要主，实际「摸」着主的人，是主所知道的。

(三)「拥挤」主的有许多人，「摸」 的只有一个。「拥挤」只是热情的冲动，「摸」必须用信心的手。「拥挤」并不叫主的能力从身上出去，「摸」才叫 的能力释放。「拥挤」后仍是一无所得，「摸」后十二年的沉 得医治。信徒们，我们对主是「拥挤」，还是「摸」呢？

【可五32】「耶稣周围观看，要见作这事的女人。」

原文字义 「周围观看」向四周察看。

话中之光 (一)主不愿人偷着信 ，也不愿人偷得 的恩典。

(二)今天我们的主也正在四处「观看」，谁是真正对 有信心的人。

【可五33】「那女人知道在自己身上所成的事，就恐惧战兢，来俯伏在耶稣跟前，将实情全告诉 。」

原文字义 「知道」了解；「成」成就，变成；「恐惧」害怕，畏惧；「战兢」颤抖；「实情」真理，真道。

文意注解 「就恐惧战兢，」『恐惧』指内心的感觉，『战兢』指外表的态度。

【可五34】「耶稣对她说：『女儿，你的信救了你，平平安安的回去罢；你的灾病痊愈了。』」

原文字义 「痊愈」健全，完全康复。

文意注解 「你的信救了你，」这是说明她用手去摸主衣裳的行动，乃是出于她里面的信心；惟有以信心去接触主，才能得着主的医治。

「平平安安的回去罢，」原文是『往平安里去罢！』

灵意注解 「平平安安的回去罢，」这是指心灵蒙拯救；「你的灾病痊愈了，」这是指身体得医治。

话中之光 (一)人非有信，就不能得神的喜悦(来十一6)。

(二)宗教徒想以善行来讨神的喜悦，结果却落到可怜的死亡光景中。惟有藉着信心接受主耶稣的救恩，才是蒙拯救、得医治的路。

(三)我们若伸出信心的手来摸主，主的能力也必能使我们胜过难处。

(四)患血漏的女人只从『心里』祷告，就蒙了主的垂听，得了主的医治；可见祷告蒙主垂听，在乎存心，不在乎话语。

(五)本节的「痊愈」与28节的「痊愈」不同字；那女人原只想她血漏的病症能『得医治』，但主的拯救却令她『得着健全』。主所作的，总是超过人所求所想的(参弗三20)。

(六)凡遇着基督的人，必『在平安中往前去』(「平平安安的回去」的原文)。

【可五35】「还说话的时候，有人从管会堂的家里来说：『你的女儿死了，何必还劳动先生呢。』」

原文字义 「劳动」麻烦。

文意注解 「何必还劳动先生呢，」这话明显地表示这家人的盼望，乃是在小女儿未死以先能得着医治，她既然已经死了，就不再存甚么希望了。

【可五36】「耶稣听见所说的话，就对管会堂的说：『不要怕，只要信。』」

原文字义 「怕」害怕(现在式命令语气)；「信」相信(现在式命令语气)。

文意注解 「不要怕，只要信，」由原文的时式和语态可知，主的意思是要他立刻停止那不断的害怕，而鼓励他不断地信靠下去。

话中之光 (一)人的话叫我们灰心害怕，甚至失去信心，但主的话叫我们得着安慰与鼓励，并且增添信心。

(二)害怕会叫人失去信心；信心刚强就不会害怕。

【可五37】「于是带着彼得、雅各，和雅各的兄弟约翰同去，不许别人跟随 。」

【可五38】「他们来到管会堂的家里，耶稣看见那里乱嚷，并有人大大的哭泣哀号。」

原文字义 「乱嚷」吵闹，热哄哄地嚷闹；「大大的」许多；「哭泣」哀哭；「哀号」大声哀哭。

文意注解 「有人大大的哭泣哀号，」他们大概是受雇在葬仪中为死者哀悼、哭叫的女人。

灵意注解 本节是象徵由于宗教里头一片死沉，所以带头的人就用尽刺激、奋兴的办法，鼓动众人起来有所活动，以维持热闹、有生气的场面。

话中之光 (一)女儿死了，无论众人怎样吹号、乱嚷，仍旧不能起死回生；教会的光景死沉，无论如何用人的办法鼓动、激励，仍然于事无补。

(二)当人活着的时候，一般人的常态是漠不关心；当人死了的时候，人才来表示同情。事后的帮助，常是多余的。

【可五39】「进到里面，就对他们说：『为甚么乱嚷哭泣呢？孩子不是死了，是睡着了。』」

话中之光 凡是蒙神拣选豫定的人，不像那些没有指望的人死了就完了，我们乃是睡着了(帖前四13~14)。

【可五40】「他们就嗤笑耶稣；耶稣把他们都撵出去，就带着孩子的父母，和跟随的人进了孩子所在的地方。」

原文字义 「嗤笑」讥笑，嘲弄；「撵出去」赶走，逐出。

话中之光 (一)嗤笑主的人，应当从教会中赶出去。

(二)宗教的办法必须从我们的心房里被「撵出去」，然后主耶稣才能进来。主一进来，死亡就要消除，难处就必解决。

(三)主所有的工作，不是要叫人赞同，乃是要叫人活；不是要叫人知道，乃是要叫人得生命。

【可五41】「就拉着孩子的手，对她说：『大利大古米。』翻出来就是说：『闺女，我吩咐你起来。』」

原文字义 「大利大」小女孩；「古米」起来(命令式语气)。

文意注解 「大利大古米，」是亚兰文；把主原来的话照录下来，乃是马可福音的一个特色。

话中之光 (一)管会堂的要主为他女儿按手(23节)，主却直接拉着闺女的手叫她起来了。无限的基督从不按照人既定的方法行事，我们信主能作就够了，不应限制主一定要怎么作。这也是祷告的一大原则。

(二)现今是我们该趁早睡醒的时候(罗十三11)，因为主也正对我们说：「我吩咐你起来！」

【可五42】「那闺女立时起来走；他们就大大的惊奇；闺女已经十二岁了。」

原文字义 「大大的」巨大，深重；「惊奇」不胜讶异，惊异得几乎不能自己。

灵意注解 「闺女已经十二岁了，」前面所记那女人是患了『十二年』的血漏(参25节)，可见这闺女诞生之时，正是那女人开始患血漏之时；因此，我们可以把这两个人视作一个人完整的事例。它表徵人一生在世上，就因着罪恶而虚耗生命，人虽活着，但在神的眼中看来，乃是死在过犯罪恶之中(弗二1)；人惟有藉着相信主耶稣，才得以与 『大能的手』相联结，而与 一同活过来(弗二5)，也就是『出死入生』(约五24~25)。

话中之光 (一)主一吩咐闺女起来(参41节)，她立时就起来了；死人要听见神儿子的声音，听见的人就要活了(约五25)。

(二)『拉着孩子的手』(参41节)──主一摸我们事奉、工作的手，我们的事奉、工作，就有了转机──「闺女立时起来走」。

【可五43】「耶稣切切的嘱咐他们，不要叫人知道这事；又吩咐给她东西吃。」

原文字义 「切切的」多次的；「嘱咐」命令；「吩咐」告诉。

文意注解 「不要叫人知道这事，」主不愿意人因着一种好奇心而来跟从 。

马可福音书一再的记载主特别嘱咐人不要把 显扬出来(参一44；三12；九9)，因为本书是强调 乃是耶和华的『仆人』。

话中之光 (一)「又吩咐给她东西吃，」生命的需要是『吃』，『吃』也就是生命的表现。

(二)教会中许多人只注重传福音，而忽略了喂养初蒙恩的信徒，但主在此要我们关心他们的需要。


马可福音第六章

【可六1】「耶稣离开那里，来到自己的家乡；门徒也跟从 。」

文意注解 「来到自己的家乡，」就是来到加利利的拿撒勒(太二22~23；路四16)。

灵意注解 主自己家乡的人，在此代表不信的犹太人。

【可六2】「到了安息日， 在会堂里教训人；众人听见，就甚希奇，说：『这人从那里有这些事呢？所赐给 的是甚么智慧？ 手所作的是何等的异能呢？」

文意注解 「众人听见，就甚希奇，」原文指他们强烈地感到奇异或吃惊。

「智慧，」指 所说的话；「异能，」指 所作的事。他们希奇 所说和所作的，是因为和他们从前所认识的那个『人』不同。

【可六3】「这不是那木匠么？不是马利亚的儿子，雅各、约西、犹大、西门的长兄么？ 妹妹们不也是在我们这里么？』他们就厌弃 (厌弃 原文作因 跌倒)。」

文意注解 「这不是那木匠么？」这句话含有奚落意味，意思是说：『 岂不是一个普通用手劳力的工人，像我们一样吗？』

原是『木匠的儿子』(参太十三55)，可能是在约瑟死后， 身为长兄，为了维持家计，作过木匠。

「马利亚的儿子，」可见此时约瑟已经死了，才单提马利亚的名字。

「他们就厌弃 ，」这意思是说，他们因为认得 的肉身，觉得没有理由相信 与他们不同，更不相信 是神所特别膏立的。

灵意注解 「这不是那木匠么？」『木匠』建造房屋；主耶稣是教会的建造者(参太十六18)。

话中之光 (一)他们因为认得 的出身，所以轻看主耶稣，这也是犹太人不相信『耶稣就是基督』最大的原因。

(二)我们不可凭着外貌认人(林后五16)，以免因此而失去领受神祝福的机会。

(三)我们对带领我们的人，以及所有的弟兄姊妹，只该注意他们身上神的恩典，和所给我们属灵的帮助，而不该去注意他们本身的缺点和毛病。

【可六4】「耶稣对他们说：『大凡先知，除了本地亲属本家之外，没有不被人尊敬的。』」

文意注解 「大凡先知，」『先知』是指为神说话的人。

话中之光 (一)凡不因主跌倒的，就有福了(太十一6)。

(二)那劳苦传道教导人的，当以为配受加倍的尊敬(提前五17)。但我们若凭外貌来认识主的仆人，就会拦阻我们更多领受主的话语。

【可六5】「耶稣就在那里不得行甚么异能，不过按手在几个病人身上，治好他们。」

文意注解 「耶稣就在那里不得行甚么异能，」这不是因 在拿撒勒没有能力行神迹，乃是因 不愿在这种不信的气氛中行神迹。

他们因为凭外貌来认主，结果就不信主；又因为不信主，结果就不能得着主恩典的作为。

话中之光 (一)人非有信，就不能得神的喜悦(来十一6)。

(二)许多人因为不信，就阻挡了神的大能；信心是我们经历神大能的先决条件。

(三)神施恩的原则是按照人信心的大小；我们的信心小，就会限制主的作为。

【可六6】「 也诧异他们不信，就往周围乡村教训人去了。」

话中之光 (一)不信主的人诧异基督徒为何信主，以为我们是迷信；其实真正令人诧异的是他们的不信，因为没有理由不信。

(二)主耶稣并没有因为 家乡的人不信就停止工作；信徒传扬福音，也不可因为人们拒绝相信而灰心丧志。

【可六7】「耶稣叫了十二个门徒来，差遣他们两个两个的出去；也赐给他们权柄，制伏污鬼；」

文意注解 「门徒，」指那些跟随主、接受主严格训练和管教的人。

「差遣他们两个两个的出去，」两个两个出去的用意，不仅因为两个人作见证更具可信性(参申十七6)，也为了在这段训练期间，让他们可以彼此扶助。

话中之光 (一)主的工人是出于主的选召，不是出于自愿的；也只有受过主严格训练和管教的「门徒」，才配蒙主差遣去作 的工。

(二)「十二」是永远且完全的数目字；主耶稣要把这十二个门徒作成一个完全的见证和榜样，并以他们为神永世建造的根基(参启廿一14)。

(三)主差遣门徒，都是两两成对；这说出我们事奉主，必须和别的弟兄姊妹互相配搭，彼此帮助，而不宜单独行动。

(四)「耶稣叫了」就必然会「给他们权柄」。这说出主所呼召的， 必负责赐给足够的能力；主的呼召与托付，从不超过 恩典的备办。

(五)权柄是为着作主工的；只有肯接受主差遣的人，才配得着权柄。

(六)事奉中属灵的权能，乃由于主的托付。主没有托付的，就不会有属灵的权能，自然也不会有真实属灵的果效。

(七)教会中属灵权柄的用处有二：一是用来对付神的仇敌撒但和它的手下；二是用来给人在属灵生命上的帮助，使人的灵命得以健全成长。

(八)主耶稣来到地上，不是要得着一个所谓基督教的工作，乃是要得着一班人，把 自己先作到他们的里面，再由他们彰显在人群中间。

【可六8】「并且嘱咐他们：『行路的时候，不要带食物和口袋，腰袋里也不要带钱，除了拐杖以外，甚么都不要带；」

文意注解 「带」(含有特地添置与获取之意)；「口袋」置放食物的袋子；「腰袋，」外袍腰带的褶叠部份，作用有如现代衣服的口袋，可以置放财物。

问题改正 这种不要随身携带钱和日常生活必需品的规定，到了主耶稣要被捉拿之前就取消了(参路廿二35~38)，所以今天我们应用这段经文，只能取其精意，不能照字面遵从。一个主工人的生活原则是：不需要为自己豫备甚么、打算甚么或考虑甚么，而要在自己身上证明神能养活我们， 负我们一切的责任。

话中之光 (一)为主作工，应当舍弃今生的享受，和对神之外的倚靠，所以主说不要带衣食和钱财；但是作工需要有属灵的权能──拐杖，和分别为圣的立场──鞋(参9节)，所以主吩咐要带拐杖和鞋。

(二)主的工人要对神有信心，不倚靠无定的钱财，只倚靠那厚赐百物给我们享受的神(提前六17)。

(三)事奉主者不要被地上物质的享受所分心，只要有衣有食，就当知足(提前六8)。

(四)不管我们自己觉得多软弱，但我们是神的儿女，在世人中间我们是代表神的，所以我们的生活绝不能随便。

(五)主工人的生活应该是信心的生活，主没有动，我们就不敢自己动手豫备甚么，为自己找出路。

【可六9】「只要穿鞋；也不要穿两件褂子。』」

原文字义 「褂子」里衣；「鞋」凉鞋(原文复数词)。

文意注解 主命定叫传福音的靠着福音养生(林前九14)，因此，主的工人奉差遣到神的子民中间作工，不必为日常生活作多余的豫备。不过，主的工人对不信主的人应当一无所取(约参7)。

【可六10】「又对他们说：『你们无论到何处，进了人的家，就住在那里，直到离开那地方。」

话中之光 (一)我们与人的关系，应当建立在彼此和主的关系上。

(二)存心敬畏神的人，必然会敬重并接待神所差遣的人。

【可六11】「何处的人，不接待你们，不听你们，你们离开那里的时候，就把脚上的尘土跺下去，对他们作见证。』」

背景注解 「把脚上的尘土跺下去，」当法利赛人离开一个外邦地区时，通常作此象徵性的动作，表示与外邦人的『不洁』无分无关。

文意注解 「对他们作见证，」意即『作为对他们的警告』。

灵意注解 「把脚上的尘土跺下去，」意即对拒绝基督的人或地方，表示他们自作自受，将来的结局与自己无分无关(徒十三50~51)。

话中之光 (一)我们与世人的关系，应当建立在要不要主的基础上，对于不要主的人，我们不可与他们维持属地的亲密关系。

(二)不可让变相的社会福利事业，来取代基督的福音；主所在意的是人们接不接受我们所传的福音，主并不太在意我们是否帮助人们改善其生活水准。

【可六12】「门徒就出去，传道叫人悔改。」

文意注解 这是门徒奉主差遣出去传道的开始(参三14~15)。

【可六13】「又赶出许多的鬼，用油抹了许多病人，治好他们。」

文意注解 「用油抹了许多病人，」古时橄榄油被犹太人广泛地用为药物(参赛一6；路十34；雅五14)。

【可六14】「耶稣的名声传扬出来；希律王听见了，就说：『施洗的约翰从死里复活了，所以这些异能由 里面发出来。』」

原文字义 「发出来」运行出来，发动显出。

背景注解 「希律王，」是大希律(太二1)的四个儿子之一，又名希律安提帕，从主前四年至主后卅九年，统治加利利和比利亚(约但河东南部)。

文意注解 「施洗的约翰从死里复活了，」施洗约翰被关在监里并被杀的经过，就记在下文十七至廿八节。

灵意注解 「希律王，」希律作王是罗马皇帝封他的，所以他是豫表世界在属神的子民中间掌权。

话中之光 (一)当主被 自己家乡的人弃绝时，也就是神的子民不让神掌权之时，世界就取代了神的地位，在神的子民中间掌权。

(二)『希律』是异教徒、政治家和罪人的典型人物，他代表不信的外邦人，乃根据别人的传言(「听见了」)来认识主耶稣。

(三)世人不认识基督，因为他们被这世界的神弄瞎了心眼(林后四4)，而活在黑暗里面。

(四)异教徒迷信灵界的事，以为耶稣不过是许多行异能者之一(「异能由 里面发出来」)，并不认识 是真神独一的儿子。

(五)单单行异能，仍不能叫人认识真神(参太七22~23)。

(六)希律误会主耶稣是施洗约翰复活了，这证明约翰真『像』基督；他真是基督的见证人，无论是生、是死，都叫基督在他身上照常显大，他『活着就是基督，死了就有益处』(参腓一20~21)。

【可六15】「但别人说：『是以利亚。』又有人说：『是先知，正像先知中的一位。』」

文意注解 『先知』是奉神差遣向 的子民传讲神的话的人；『以利亚』是犹太人中最出名的先知。

【可六16】「希律听见，却说：『是我所斩的约翰，他复活了。』」

文意注解 可能希律因为杀害施洗约翰，良心不安，又因为迷信，而惧怕施洗约翰的鬼魂回来向他作祟。

【可六17】「先是希律为他兄弟腓力的妻子希罗底的缘故，差人去拿住约翰，锁在监里；因为希律已经娶了那妇人。」

背景注解 『腓力』是希律的同父异母兄弟，又称希律腓力一世，他没有作王，住在罗马。『希罗底』是大希律的孙女，先嫁给在罗马的叔父腓力，后改嫁另一叔父希律安提帕。

话中之光 (一)异教徒表面上看似敬畏有神奇能力的人(施洗约翰所代表的)，实际上他们的神就是自己的肚腹(腓三19)。所以无论是谁，若不能帮助他们来满足其欲望，反而在那里拦阻的，便要遭受其压制(「拿住约翰，锁在监里」)。

(二)希律代表罗马政权──当时在地上最主要的政治体系──满了邪恶、腐败和黑暗；政治家表面上是为民服务，但实际上往往把一己的利益置于人民之上，并利用权柄排除异己。

【可六18】「约翰曾对希律说：『你娶你兄弟的妻子是不合理的。』」

原文字义 「不合理」不合法，不合规矩。

背景注解 根据摩西的律法，若兄弟犹在，与兄弟的妻子结婚是属被禁之列(参利廿21)。

话中之光 (一)新约的信徒虽然不再在律法的规条之下(西二20~21)，但行事仍须循规蹈矩(西二5；林前十四40)。

(二)信徒行事不只讲究在人面前合理不合理，更重要的是要凡事酌量在神面前合理不合理(参徒四19)。

【可六19】「于是希罗底怀恨他，想要杀他；只是不能；」

【可六20】「因为希律知道约翰是义人，是圣人，所以敬畏他，保护他；听他讲论，就多照着行(多照着行有古卷作游移不定)；并且乐意听他。」

【可六21】「有一天，恰巧是希律的生日，希律摆设筵席，请了大臣和千夫长，并加利利作首领的。」

话中之光 (一)过生日是记念肉身生命的来源和开始，按灵意就是思念肉体；体贴肉体乃是与神为仇，其结果带来死亡(罗八6~7)。

(二)本节是圣经中惟一作生日之处，可见作生日不十分好，易出事情；因人的欢乐，罪最容易进来。

【可六22】「希罗底的女儿进来跳舞，使希律和同席的人都欢喜；王就对女子说：『你随意向我求甚么，我必给你。』」

背景注解 根据犹太历史学家约瑟夫考证，「希罗底的女儿」的名字是撒罗米，她此时正值 蔻年华，舞姿曼妙诱人；她后来嫁给统治北部地区的另一叔祖，就是希律腓力二世(腓力一世的同父异母兄弟)。

话中之光 过『生日』代表记念自己，高举自己；「跳舞」代表放纵肉体的情欲。人在这种光景之下，最容易作出自陷于错误之事──起誓，杀约翰(参24~27节)。

【可六23】「又对她起誓说：『随你向我求甚么，就是我国的一半，我也必给你。』」

原文字义 「起誓」用誓言提出，伴随着誓言(原文是两个字)。

话中之光 (一)人「起誓」后就由不得自己。所有犯罪的，就是罪的奴仆，不得自由(约八34)。

(二)俗云：『得意忘形』；当人欢乐至极时，最容易失去自制。

(三)人不能凭自己的力量克制肉体，因为肉体不受约束。

【可六24】「她就出去，对她母亲说：『我可以求甚么呢？』她母亲说：『施洗约翰的头。』」

【可六25】「她就急忙进去见王，求他说：『我愿王立时把施洗约翰的头，放在盘子里给我。』」

文意注解 「盘子，」一种木制的扁平盘子，用来盛肉款客。

【可六26】「王就甚忧愁；但因他所起的誓，又因同席的人，就不肯推辞。」

话中之光 (一)人随肉体的情欲行事，第一个结果乃是「忧愁」──良心不安。

(二)信徒依着神的意思忧愁，就生出没有后悔的懊悔来，以致得救；但世俗的忧愁，是叫人死(林后七10)。

(三)希律因冒失开口而忧愁；说话一不小心，自己可能会成为第一个被自己话语套住的人(「因他所起的誓」)。

(四)希律因爱面子(「又因同席的人」)，就不顾天良(「忧愁」)。爱说大话的人，相当在意自己的面子；爱面子的人，常常一误再误。

【可六27】「随即差一个护卫兵，吩咐拿约翰的头来；护卫兵就去在监里斩了约翰，」

话中之光 (一)希律原本对施洗约翰颇为敬重，并且因他的带领，对属灵的事也很有心(参20节)，可惜只因一次的放纵，竟铸成大错，后悔莫及；这事对一切有心追求主的人，乃是一个鉴戒与警惕。我们千万不可因一时放松(宴乐)和狂傲(起誓)，以致断送了属灵的前程，悔恨终身。

(二)思念肉体的就是死(罗八6)。希律杀主的见证人(约翰)，就是与生命的主隔绝，其结果就是带进死亡(永远灭亡)。

(三)希律原先因怕百姓而不敢杀约翰(参太十四5)，现在因放纵情欲而无所顾忌，可见情欲会使人失去理性。

【可六28】「把头放在盘子里，拿来给女子，女子就给她母亲。」

话中之光 (一)一个女孩子端着一个血淋淋的人头交给她母亲，母女两人竟然若无其事！可见情欲也会使人胆大包天。

(二)这事说出希律娶希罗底，不单是因希律喜欢她，并且她也喜欢希律，两人一起犯下伤风败俗的事；又因遭施洗约翰责备，希罗底憎恨在心，伺机杀人灭口。希罗底十足显出一个蛇蝎女人的本相。

(三)信徒不要在别人的罪上有分，要保守自己清洁(提前五22)；一旦不小心，在别人的罪上有分，便容易和别人同心敌挡真道。

【可六29】「约翰的门徒听见了，就来把他的尸首领去，葬在坟墓里。」

话中之光 『埋葬尸首』意即掩盖受人亏待的证据；最没有用处的是望着尸首整天悲伤。

【可六30】「使徒聚集到耶稣那里，将一切所作的事，所传的道，全告诉 。」

原文字义 「使徒」使者，奉差遣的人。

文意注解 「使徒聚集到耶稣那里，」这是本书中惟一使用『使徒』一词之处；这里是指主耶稣所设立的十二门徒(参三14)。

话中之光 (一)「一切所作的事」包括悲伤的事和喜乐的事；信徒悲伤时，自然会祈求主帮助，但在喜乐时，却容易忘记告诉主。

(二)「所传的道，全告诉 。」门徒将向人说的话，也说给主听。凡我们『不能』或『不好』说给主听的道，最好也不要说给人听。

【可六31】「 就说：『你们来同我暗暗的到旷野地方去歇一歇。』这是因为来往的人多，他们连吃饭也没有工夫。」

话中之光 (一)殷勤作工固然要紧，但有时候也不可忽略去「歇一歇」；主并不喜欢我们劳累过度，而要我们有适当的休憩。

(二)主的话是说「你们来同我...去歇一歇」；与主同在的歇息，远胜过我们自己单独的歇息，不但使我们得着甜美的安息，并且使我们重新得力。

(三)我们事奉主，应该学习在百忙中，还能常常回到深处，与主同享安息。

(四)主和 的门徒工作忙碌，「连吃憾也没有工夫」；是的，这地上到处都有属灵的需要，我们是否肯牺牲自己的享受和安逸，而去顾到别人的需要呢？

【可六32】「他们就坐船，暗暗的往旷野地方去。」

文意注解 「暗暗的往旷野地方去，」就是在伯赛大城外的荒野(参路九10)。

话中之光 「暗暗的往旷野地方去，」是为亲近神；我们也应当常有退到隐蔽之地去祷告的经历(参太六6)。

【可六33】「众人看见他们去，有许多认识他们的，就从各城步行，一同跑到那里，比他们先赶到了。」

【可六34】「耶稣出来，见有许多的人，就怜悯他们；因为他们如同羊没有牧人一般；于是开口教训他们许多道理。」

文意注解 「如同羊没有牧人一般，」本句出自民数记廿七章十七节，是在描写以色列的百姓没有神照顾的可怜光景。

话中之光 (一)主自己虽然极其劳累(参31节)，但因顾念人的需要，还是牺牲自己的歇息，起来殷勤应付；这说出事奉神，不是按时间『上班』，乃是出于需要和负担。

(二)人虽弃绝主，但主始终对人以怜悯为怀。

(三)主并非不能体恤我们的软弱，所以我们只管坦然无惧的，来到施恩的宝座前，为要得怜恤，蒙恩惠作随时的帮助(来四15~16)。

【可六35】「天已经晚了，门徒进前来说：『这是野地，天已经晚了，」

文意注解 「天已经晚了，」犹太人有两个傍晚，第一个傍晚是从下午三时开始，第二个则在下午六时日落之后开始：本节指第一个傍晚。

【可六36】「请叫众人散开，他们好往四面乡村里去，自己买甚么吃。』」

话中之光 (一)时间是『天已经晚』，地处荒郊『野地』，「众人」的需要又是那般庞大；在我们的生活中，也常会遭遇如此的困境，解决的办法是「进前来」告诉主，但不要自己出主意。

(二)「请叫众人散开，」就是叫众人离开主，我们也常有这种口吻；「自己买甚么吃，」这是不负责任的态度。

(三)门徒建议「叫众人散开」，「自己买甚么吃」，乃因不认识丰满的基督， 能应付人所有的需要；不认识主的人，总叫人靠自己。

【可六37】「耶稣回答说：『你们给他们吃罢。』门徒说：『我们可以去买二十两银子的饼，给他们吃么？』」

文意注解 「我们可以去买二十两银子的饼，给他们吃么？」『二十两银子』的原文是『二百个得拿利(denarii)』，当时一个普通工人一天的工资是一个得拿利(参太廿2)，所以需要工作大半年才能赚得；门徒这话的意思是说，要喂饱这许多人，花费过于庞大。

话中之光 (一)主说：「你们给他们吃罢！」主这话是要逼门徒们转向 ，而认识并经历这位满有怜悯和能力的主。

(二)「你们给他们吃罢！」主这话也表明门徒有东西可以给人吃，只是他们不知道而已；主在供给众人之前，总是先供给亲近 的人。

(三)叫人去『自己买甚么吃』(36节)，这是律法的原则，必须靠行为才得享受；「你们给他们吃罢！」这是恩典的原则，不须靠行为就得白白的享受。

(四)信徒若爱主，总得照顾并喂养主的小羊(约廿一15~17)。

【可六38】「耶稣说：『你们有多少饼？可以去看看。』他们知道了，就说：『五个饼，两条鱼。』」

灵意注解 「五个饼、两条鱼，」一面象徵信徒有限的自己，包括我们的能力、智慧、体力等；一面也象徵我们从主所得有限的财物，和对基督死而复活之生命的经历。

话中之光 (一)我们手中所有的，极其有限，似乎不足以应付眼前庞大的需要。

(二)信徒须认识自己的无有，才能转而信靠那『使无变为有』的神(罗四17)。

【可六39】「耶稣吩咐他们叫众人一帮一帮的，坐在青草地上。」

原文字义 「帮」宴会同席，酒会同伙；「坐」斜卧，斜靠。

灵意注解 「坐在青草地上，」象徵停止自己的挣扎努力，安息于主的脚前(参路十39)。

话中之光 (一)信徒一同享受主，与单独一个人享受主不同，不但另有一番滋味，且往往更加丰盛。

(二)要享受主，必须先安静(「坐」)下来。

【可六40】「众人就一排一排的坐下，有一百一排的，有五十一排的。」

原文字义 「排」园圃，花坛。

文意注解 「众人就一排一排的坐下，」『一排一排』的原文有『一堆堆的花坛』的意思。众人井然有序的坐着，就像在绿茵上的一簇簇颜色鲜艳的花坛。

话中之光 (一)主耶稣安排事物，条理分明，有秩有序；我们在事奉主的事上，也应当有妥善的安排。

(二)在教会中凡事都要规规矩矩的按着次序行(林前十四40)。

【可六41】「耶稣拿着这五个饼、两条鱼，望着天祝福，擘开饼，递给门徒摆在众人面前；也把那两条鱼分给众人。」

灵意注解 本节启示了我们能成为众人的祝福的程序：

1.「耶稣拿着，」表明将自己奉献给主。

2.「望着天祝福，」表明神是一切供应的源头，是 赏给我们必要的属灵装备──包括恩赐、亮光、能力等。

3.「擘开饼，」象徵十字架的对付与破碎。

本节也启示了传递祝福的步骤：

1.「耶稣拿着，」先交在主的手中。

2.「递给门徒，」经主祝福后递回给我们。

3.「摆在众人面前...分给众人，」与众人一同分享。

话中之光 (一)我们手中所有的东西，在给别人之前，必须先让主「拿着」──奉献给主，才有属灵的价值。

(二)我们仅有的一点点东西，若保留在自己手中，就甚么也不是；但若奉献到主的手中，就要成为多人的祝福。

(三)问题不在乎我们手里有多少饼，问题乃在乎主在它上面有没有加上「祝福」；我们所不能应付的，主一加上祝福，就足够应付而且有余。

(四)饼若保守完好，就不能供应别人的需要；饼擘得越碎，就越使多人得着饱足。

(五)信徒若爱惜自己的魂生命，不肯被主擘开，就毫无功用可言。你若不愿意主把你擘开的话，你就不要把你放在主的手里。

(六)「递」字说出信徒不过是作主的管道，传递主的供应而已。

(七)门徒们传递出去(「摆在众人面前」)，是根据从主接受进来(「递给门徒」)；主先让我们经历 的生命，然后我们才能将 的生命供应给别人。

(八)我们每一次从主所得的经历，虽然只有一点点，但我们不可将它埋没，而要学习与众人分享。

(九)我们不过是在主的手中作『饼』；人家吃了饼，只谢谢『给饼的人』──主，并不谢谢『饼』──我们。在教会中的事奉与供应，一切都当归感谢和荣耀给主，不当归给我们。

【可六42】「他们都吃，并且吃饱了。」

灵意注解 「他们都吃，」人人都可享受 ；「吃饱了，」能叫人饱足。

话中之光 五饼二鱼何其有限，如果舍不得为主摆上，恐怕连自己都不够用；但一经献在主的手中，经主祝福，就会产生丰盈的后果。

【可六43】「门徒就把碎饼碎鱼，收拾起来，装满了十二个篮子。」

文意注解 「把碎饼碎鱼，收拾起来，」食物乃神所赐，不可糟蹋浪费(参约六12)。

「篮子，」指犹太人随身携带，可挂在臂上用作盛载食物和杂物的器具。

灵意注解 「碎饼碎鱼，」供应绰绰有余；「装满了十二个篮子，」『十二』代表完满， 的供应完满无缺。

话中之光 (一)收拾零碎表明我们应当爱惜主的恩典，不可糟蹋，而应保存多余的恩典，以备日后不时之需。

(二)当我们学会将基督测不透的丰富供应给别人时，就要看见，我们自己所收回来的(「装满了十二个篮子」)，要比所摆上的(『五个饼、两条鱼』)多得多。

【可六44】「吃饼的男人，共有五千。」

背景注解 依照犹太人的规矩，在公共场合，不准妇女和小孩子与男人一同进食，因此妇孺另聚一处领受饼和鱼，人数不详。

灵意注解 吃的人约有五千，『五』在圣经中表徵『负责』，故本节象徵主负责供应人一切的需要。

话中之光 (一)无论我们的需要有多大，主都能应付，而且绰绰有余。

(二)别处圣经记载二十个饼只饱一百人(王下四42~44)，七个饼几条小鱼饱四千人(太十五32~39)；本处是饼最少，但吃饱的人最多，原因是此处的饼擘得碎。可见不在乎饼的多少，乃在乎擘得碎不碎，越碎就越能供应多人的需要。

【可六45】「耶稣随即催门徒上船，先渡到那边伯赛大去，等 叫众人散开。」

文意注解 「耶稣随即催门徒上船，」这里的『催』字意即『激励』(参林后五14)，所以本句也可解作『主激励门徒上船』。

灵意注解 「催门徒上船，」象徵主的心意是要我们信徒活在教会中。

「先渡到那边，」意指信徒在地上不过是客旅，正在到天上更美家乡的旅途中(来十一13~16)。

话中之光 (一)『五饼二鱼的故事』说出：主在十字架上为我们死了，使我们能享受 的生命；『渡到海那边的故事』说出：主作我们生命的享受，乃是为着成为我们行走天路的力量，正如以色列人吃逾越节的羊羔，也是为着行走出埃及的路，所以吃的时候，腰间束带，脚上穿鞋，手中拿杖(参出十二11，42)。

(二)信徒得救了以后，就有一条道路要我们行走；基督徒一生最紧要的事，就是寻找主所命定的道路，并忠心的行走在其中。

【可六46】「 既辞别了他们，就往山上去祷告。」

灵意注解 「往山上去祷告，」象徵主耶稣是升入高天尊荣的大祭司(来四14)，在神面前为我们代祷(来七25)。

话中之光 (一)主留我们在世上，奔跑 所分派给我们的道路，但我们并不孤单，因为 在天上仍一直记念我们，为我们祷告。

(二)主的同在有明显的一面(13~21节)，也有隐藏的一面(22~26节)。

(三)无论我们的事工有多忙，但总不能因此停止「祷告」；作神的工不能代替祷告，惟有与神亲近才能作好神的工。

(四)我们不但须要和众圣徒一起祷告追求(提后二22)，也要常有「独自」安静祷告的时候。

【可六47】「到了晚上，船在海中，耶稣独自在岸上；」

灵意注解 「到了晚上，」指从基督复活升天起，一直到 再来为止，这世界乃是在一个长期的黑夜里。

「船在海中，」『船』豫表教会；『海』豫表这个世界。教会在地上，犹如船在海中。

话中之光 (一)现在是黑夜已深，白昼将近的时候了(罗十三12)；我们在世上虽然感到四围都是黑暗，但是主这晨星即将显现。

(二)现今船仍在海中，并未靠岸，我们的旅程尚未到达终点；我们的永生和永死的问题虽然已经解决，但是我们将来是得胜或失败，忠心到底或中途变节，端视我们现在如何奔跑。

【可六48】「看见门徒，因风不顺，摇橹甚苦；夜里约有四更天，就在海面上走，往他们那里去，意思要走过他们去；」

背景注解 根据罗马计时法，夜间共分四更：(1)晚间六时至九时；(2)晚间九时至半夜；(3)半夜至凌晨三时；(4)凌晨三时至六时。 文意注解 「夜里约有四更天，」即指凌晨三时至六时。

「在海面上走，」这事显明主乃是万有的主宰，具有超越一切的权能(参诗八十九9；赛五十一10，15；耶卅一35)。

灵意注解 『海』象徵我们今天所处的世界；『风浪』象徵黑暗的权势在环境中所兴起的试探和难处。

话中之光 (一)教会在地上，难免会遭受仇敌的攻击与拦阻。

(二)信徒在世上一帆风顺，并非正常，反而叫我们不能经历在主里面的平安(参约十六33)。

(三)信徒为主的缘故站住，就必定会遇到逆风。宁可「摇橹甚苦」，总比顺风飘流的好。顺风飘流用不着力气，但永远达不到目的地；我们爱世界也不必费力，却会叫我们退后跌倒。

(四)环境越是黑暗(「夜里约有四更天」)的时候，也就是我们遇见主(或说主来遇见我们)的时候。

(五)慕尔说：『一个人要从神那里得着伟大成功的秘诀，乃在乎能坚持最末了的时刻(「夜里四更天」)』。

(六)复活升天的基督，超越过罪恶、死亡、世界、撒但，以及一切的难处(耶稣「就在海面上走」)。

(七)教会要从今世渡到永世去，而我们的主也正要来迎接我们。这一位为教会祷告、看顾教会的主，是走在风浪之上的主。 远超一切执政的、掌权的，万有都在 的脚下(弗一21~22)。

(八)主是按 所命令门徒走的道路去找他们──「往他们那里去」；信徒若不是走在主所命定的道上，恐怕就要错过被提了。

(九)许多时候，我们在艰难之中，好像主并不看顾我们似的(「意思要走过他们去」)，其实主的眼目一直在注视着我们， 正在看我们所走的每一步路，也关切我们的每一个难处。

(十)主虽独自在山上祷告(参46节)，却未忘怀海中受苦的门徒，所以就来帮助他们；我们也不可单单顾到自己『进入幔内』，享受与神甜美的交通，还得『出到营外』(参来十三13)，去帮助那些需要帮助的人。

【可六49】「但门徒看见 在海面上走，以为是鬼怪，就喊叫起来；」

话中之光 我们因着不够认识主，看见了主新奇的作为(「 在海面上走」)，就会害怕，甚至以为是出乎魔鬼的(「以为是鬼怪」)。所以不要因着传统的思想，老旧的观念，对前所未有的事骤下断语；但等主亲自说话表白(50节)，一切就都清楚了。

【可六50】「因为他们都看见了 ，且甚惊慌。耶稣连忙对他们说：『你们放心，是我，不要怕。』」

文意注解 「你们放心，是我，不要怕，」『是我』直译是『我是』，神的名字是『我是那我是』(出三14原文)；主耶稣一说『我就是』，人就退后倒在地上(约十八4~5)，因为 就是神。

话中之光 (一)信徒只要有主同在，就可以放心，不用惧怕。

(二)我们在一切逆境中，只要有主的话，就能够得着安慰。求主常赐给我们『一句话』(太八8)，就足够应付我们的需要。

(三)必须是与主有亲密的交通，熟悉 的人，才能认识这个「是我」的声音，而得着安慰与鼓励，所以我们平时应当多亲近主。

【可六51】「于是到他们那里上了船，风就住了。他们心里十分惊奇。」

话中之光 (一)只要有主在船上(教会中)，一切的风浪就都要过去。

(二)主顾念我们这些奔走天路的旅客，常亲自来引领我们渡过难关。

【可六52】「这是因为他们不明白那分饼的事，心里还是愚顽。」

文意注解 「这是因为他们不明白那分饼的事，」他们若从分饼喂饱五千人的事，认识 的身分，便不至于因 在海面上行走和平静风浪而惊奇了。

「心里还是愚顽，」意即心窍未开，因此愚顽不信。

话中之光 门徒『惊奇』(参51节)，是因为他们「心里还是愚顽」；凡对属灵的事心窍不够开启的，常会对主特别的带领感到惊奇，甚至见怪──『以为是鬼怪』(参49节)。

【可六53】「既渡过去，来到革尼撒勒地方，就靠了岸。」

原文字义 「革尼撒勒」王子的花园。

文意注解 加利利海(太四18)，又称革尼撒勒湖(路五1)，故「革尼撒勒地方」或系指加利利海西北面的一片平原。

灵意注解 「革尼撒勒地方，」豫表神的乐园。本节象徵当主再来时，要带领我们信徒进入千年国度。

【可六54】「一下船，众人认得是耶稣；」

灵意注解 当主再来时，认识主的知识要充满遍地，好像水充满洋海一般(赛十一9)；人人都要认识 是『耶和华救主』(「耶稣」的原文字义)。

【可六55】「就跑遍那一带地方，听见 在何处，便将有病的人，用褥子抬到那里。」

【可六56】「凡耶稣所到的地方，或村中，或城里，或乡间，他们都将病人放在街市上，求耶稣只容他们摸 的衣裳 子；凡摸着的人，就都好了。」

灵意注解 当主再来时，凡来到 面前，凭信接触主(「凡摸着的人，就都好了」)的人，都要经历 医治的权能(参太八16~17)。


马可福音第七章

【可七1】「有法利赛人，和几个文士，从耶路撒冷来，到耶稣那里聚集。」

文意注解 「有法利赛人，和几个文士，」『法利赛人』指犹太教中那些注重遵守律法仪文，自命与其他人有所『分别』(法利赛的字义)的人；『文士』指以抄写律法和教授律法为专职者，一般犹太人称他们为『拉比』。文士大多出自法利赛人，但并非法利赛人都是文士。

「从耶路撒冷来，到耶稣那里聚集，」『耶路撒冷』是犹太人的政教中心。他们远道从耶路撒冷来找耶稣，是因认为耶稣和 门徒的言行，违反了犹太教的道理教训。

灵意注解 『法利赛人和文士』代表全世界所有的宗教徒，包括形式主义的基督教徒；「耶路撒冷，」代表一切宗教的根源。

【可七2】「他们曾看见 的门徒中，有人用俗手，就是没有洗的手，吃饭。」

原文字义 「饭」饼，面包(以下皆同字)。

文意注解 「有人用俗手，就是没有洗的手，吃饭，」『俗手』指未遵照宗教洁净礼仪洗过的手；他们所主张的『洗手』，是一种宗教礼仪，而不是为了清洁卫生。

『就是...』这是马可对犹太人规矩的解释，因为马可福音书是写给外邦人看的(请参阅『马可福音提要』)。

话中之光 (一)今日的基督教，也从过去二千年的历史中，累积了不少的遗传；但我们基督徒并没有遵守那些遗传的义务。

(二)我们若注重一些外表的规矩与作法，也会变成今日的法利赛人和文士。

【可七3】「(原来法利赛人和犹太人，都拘守古人的遗传，若不仔细洗手，就不吃饭；」

原文字义 「古人」前人，先人；「拘守」(用力)拿住，持定；「仔细」用拳头，直到手腕，往往。

背景注解 「古人的遗传，」指历来着名律法教师对摩西律法的诠释和引伸；这些都以口传方式保存下来，且为法利赛人所恪守。按摩西律法的规定，祭司进圣所供职前必须洗手洗脚(参出卅19)。而历代口头相传的补充规定，将旧约对祭司的吩咐扩大范围至一般百姓的生活细节，惟恐人们可能在无意中摸过不洁的东西(如死人、死畜、不洁的动物)，所以规定在吃饭前必须洗手。拉比们常说：『圣民(以色列人)住圣地(迦南)，必说圣言(希伯来话)，食圣食(洗手)。』

文意注解 「若不仔细洗手，就不吃饭，」『仔细洗手』意即将手浸在水里直到手腕。

【可七4】「从市上来，若不洗浴，也不吃饭，还有好些别的规矩，他们历代拘守，就是洗杯、罐、铜器等物。)」

原文字义 「洗浴」浸(动词，baptize)；「历代拘守」领受后用力拿着；「洗」浸(动名词，baptizing，指本节第二个『洗』字)。

背景注解 法利赛人历代以来所拘守的洗礼有三种：

1.洗手：将手浸在水里直到手腕(参2~3节)。

2.洗浴：将全身浸在水里。

3.洗物：就是将杯、罐、铜器等器物浸在水里。

文意注解 「从市上来，若不洗浴，也不吃饭，」因为在街市上恐会接触到外邦人或一些不守礼仪的犹太人，以致自己被沾染污秽了，所以须要先经过洗浴等洁净的手续，才可以吃饭。

「历代拘守，」动词在原文可翻为『领受』，它常用于犹太人中一些教导、规矩、风俗、习惯等的世代相传上。使徒保罗也用这个词来表达他从主耶稣所『领受』的饼杯(林前十一23)和福音(林前十五1)。

本节所用的『洗』字，在原文与『受浸』同一个字。

【可七5】「法利赛人和文士问 说：『你的门徒为甚么不照古人的遗传，用俗手吃饭呢？』」

文意注解 「用俗手吃饭，」就是用没有洗过的手吃饭(参2节)。

【可七6】「耶稣说：『以赛亚指着你们假冒为善之人所说的豫言，是不错的，如经上说：“这百姓用嘴唇尊敬我，心却远离我。」

原文字义 「假冒为善」演戏，表演。

背景注解 「假冒为善之人，」这词源于当时在舞台上的演员，常戴着假面具说话，隐藏他们原来的真面目，演活另一个人的角色。

文意注解 「以赛亚指着你们假冒为善之人所说的豫言，」6~7节的话引自赛廿九13。『假冒为善』乃指他们的言行不一致。

「这百姓用嘴唇尊敬我，心却远离我，」宗教徒的特徵，乃是有敬拜神的外表，却没有敬拜神的实际。这种情形，特别表现在『有口无心』：口里说得头头是道，只用嘴唇敬奉神，心里却不尊敬神。

话中之光 (一)神子民中假冒为善的人自古即有，今日尤甚。

(二)假冒为善不是真坏，乃是假善；但假善比真坏更坏。

(三)神是灵，所以要用心灵和诚实敬拜 (参约四24)；敬拜神首重存心，不可单靠嘴唇。

(四)主不只坐在高天至大者的右边(来一3)， 并且也住在我们的里面(弗三17)；所以属天百姓所该注意的，不是外面的作法如何，乃是里面的实际情形如何(参罗二28~29)。

【可七7】「他们将人的吩咐，当作道理教导人，所以拜我也是枉然。＂」

文意注解 「他们将人的吩咐，当作道理教导人，」这样，人的意见代替了神的旨意，人的看法代替了神的启示；他们所在意的，不是神怎么说，乃是人怎么说。

「拜我，」指尊崇神，强调对神惧怕或虔诚的感觉。

话中之光 (一)任何属灵伟人所传下来的嘉言懿语，永远不能与神的话一样具有同等的权威。

(二)高举属灵伟人，照其吩咐所作的敬拜事奉，并不能满足主的心。

(三)『口是心非』(参6节)的人，特别注意别人怎么讲、怎么想，却不注意神怎么讲、怎么想，难怪拜神也是枉然。

(四)「拜我也是枉然，」这话给我们看见，若是动机不对，敬拜神不一定有用，有些对神的敬拜可能是徒然的。

【可七8】「你们是离弃神的诫命，拘守人的遗传。』」

文意注解 他们因『将人的吩咐，当作道理教导人』(参7节)，人的吩咐就高过了神的诫命，再进一步就以人的遗传废掉神的诫命，也就是因着人的遗传离弃神的诫命。

话中之光 (一)今天也有许多基督教徒和天主教徒，因着遵守他们教会的传统，而置神许多的话于不顾。

(二)在神的话上添加人的话，其结果有可能导致违犯神的话。

(三)在主看来，违犯属灵人或宗教家的教训(「人的遗传」)，并不严重；违犯神的话(「神的诫命」)，才真严重。

(四)基督徒所该遵守的，乃是神的话；任何的道理教训，都不可取代神的话。

【可七9】「又说：『你们诚然是废弃神的诫命，要守自己的遗传。」

灵意注解 『人意的宗教』就是以「自己的遗传」──伟人的言论、传统的观念、虚空的礼仪、食古不化的守旧等等，而废弃了「神的诫命」──神的话、应时的启示、真理的灵、永远常新的亮光。

话中之光 (一)若只按外面的条例来行事为人，其结果很可能完全违反了神的话(「神的诫命」)的本意。

(二)遵守人所遗留的传统，其结果乃是叫人废弃神的话，而且是叫人『巧妙地』废弃。

【可七10】「摩西说：“当孝敬父母。＂又说：“咒骂父母的，必治死他。＂」

原文直译 「因为摩西说：『要尊敬你的父亲和你的母亲。』以及：『诽谤父亲或母亲的，要藉死而让他死(by death, let him die)』。」

原文字义 「孝敬」尊敬；「咒骂」谤 ，诽谤，侮辱。

文意注解 「必治死他，」本句在原文里有两个『死』字，而第二个『死』字有『被结束』的意思；全句意即『使他藉被处死而结束』。

话中之光 (一)「当孝敬父母」是十诫中人际关系的第一条；而父母是子女的来源，表徵神是我们人的来源。神的本意是要我们藉孝敬父母来尊敬神。

(二)咒骂父母的，表明他和神的关系出了问题，其结果乃是属灵的死亡(参罗八6)。

(三)敬畏神的，就必孝敬父母；藉口神道，而完全不理会人道，这不是真正的信徒所该有的态度。

【可七11】「你们倒说，人若对父母说：“我所当奉给你的，已经作了各耳板(各耳板就是供献的意思)。＂」

原文直译 「你们倒说，无论何人对父亲或对母亲说，我已经指定了一个各耳板作礼物，那就是你可以从我受益的。」

背景注解 「各耳板，」是将财物作一种许愿式的奉献，起源于耶弗他的许愿(参士十一29~40)。凡经拥有者指定为『各耳板』的财物，别人就没有权利动用。问题是这笔奉献的钱，并不一定是要用在宗教的用途上，可随奉献者的心意，最后仍归自己享用。因此，『各耳板』的誓词，变成了一种的手段，让作儿女的可以逃避律法上明定对父母应尽的责任。

文意注解 「我所当奉给你的，已经作了各耳板，」意思是『我已经把它奉献给了神，你不能再使用它了』。

【可七12】「以后你们就不容他再奉养父母；」

背景注解 一些不肖的犹太教徒，往往假藉合法的遁辞，许愿将家产献给圣殿使用，这样就可逃避供养父母的责任，而自己却以财产监管人自居，仍照旧享用其钱财。

话中之光 (一)神当得的，当归给神；人当得的，当归给人。以奉献来掩饰不孝敬的行为，这是藉着宗教行恶或是掩饰自己的恶。

(二)神的荣耀并不建立在别人的痛苦上；爱神和爱人是一致的，宗教和道德是分不开的。

(三)人若不爱他所看见的弟兄，就不能爱没有看见的神，爱神的，也当爱弟兄(约壹四21)。

【可七13】「这就是你们承接遗传，废了神的道；你们还作许多这样的事。』」

原文字义 「承接」交给，卖给。

文意注解 「这就是你们承接遗传，废了神的道，」法利赛人是根据圣经上另一处的话说，不可违背所起的誓言(参民卅2)，来支持『各耳板』的藉口。从表面上看，他们似乎是『以经护经』──以神的道维护神的道，相当正确。但是主耶稣说他们是『承接遗传，废了神的道』，他们的错误在于：

1.用一个圣经教训(不可违背誓言)，来废掉另一个圣经教训(要孝敬父母)。

2.应用圣经教训，只按着一段经文的字句，而忽略了全部圣经的精神。

话中之光 (一)承接人的遗传，竟会导致「废了神的道」(话)；可见我们一开始作基督徒，就不可接受人何人的遗传、看法和观念，而应好好读圣经，单纯的遵照神的话语而行。

(二)任何人的解经，若是犯了上述两种错误，就会变作『人的遗传』；我们参考属灵的着作，稍一不慎，恐怕也会因「承接遗传」，以致「废了神的道」。

(三)神叫我们能承当这新约的执事，不是凭着字句，乃是凭着精意；因为那字句是叫人死，精意是叫人活(林后三6)。

【可七14】「耶稣又叫众人来，对他们说：『你们都要听我的话，也要明白；」

话中之光 (一)主对别人所说的话，也是对我们「众人」说的。

(二)听道而不明白道，这是白听；求主给我们能听的耳朵，和能明白的心(参十三13~16)。

【可七15】「从外面进去的，不能污秽人，惟有从里面出来的，乃能污秽人。」

文意注解 「从外面进去的，不能污秽人，」『从外面进去的』指食物(参19节)；『污秽人』意即『使人成为俗的或不洁的』(参徒十一8)，也就是使人不能『分别为圣』(参约十七19)的意思。

「惟有从里面出来的，乃能污秽人，」『从里面出来的』指从人心里发出来的意念、言语和行为(参21~22节)。

法利赛人和文士原来是藉『洗手』来谈论洁净不洁净的问题(参2节)，现在主耶稣把问题提升到藉『食物』来谈论甚么是真正的洁净不洁净。仪文上的不洁无关紧要，重要的是道德上的不洁。

话中之光 (一)一切不洁的真正本源来自人的内部，是心的问题，而不是手的问题。

(二)宗教徒只有物质和字句的观念，而没有属灵的眼光；有属灵眼光的人知道，真正的污秽是人内心的恶念，而不是对食物与宗教礼仪的失当。

(三)在属天国度的生活里，污秽不是外面的，乃是里面的；不是物质的，乃是心灵的。

【可七16】(「有耳可听的，就应当听。』」)(有古卷在此有此节)

【可七17】「耶稣离开众人，进了屋子，门徒就问 这比喻的意思。」

【可七18】「耶稣对他们说：『你们也是这样不明白么？岂不晓得凡从外面进入的，不能污秽人；」

文意注解 「凡从外面进入的，不能污秽人，」『从外面进入的』是指所吃的食物(参2，19节)；『污秽』不是指卫生上的不清洁，而是指礼仪上的不洁净。

话中之光 (一)我们的心太迟钝了，所以须要求主开我们的心窍，使我们能「明白」 的话(参路廿四25，45)。

(二)我们问题的根源，不在于外面的作法，乃在于里面的存心。

【可七19】「因为不是入他的心，乃是入他的肚腹，又落到茅厕里。这是说，各样的食物，都是洁净的。』」

文意注解 「这是说，各样的食物，都是洁净的，」有的解经家认为这句话乃是作者马可所加注解的插语，而非主耶稣当时的话，故宜用括弧表明。

【可七20】「又说：『从人里面出来的，那才能污秽人；」

文意注解 「那才能污秽人，」『那』字在原文是强调的语气。

话中之光 (一)宗教徒只看见人外面的肮脏，所以谨守洁净的规矩；主却洞察人里面的污秽，求主光照我们，使我们不只洗涤外面的行为，也求主洗净我们里面的存心。

(二)主的眼光不在物质的事上，乃在属灵的事上。卫生与否，关系不大；但人心里的污秽，关系重大。

(三)污秽乃源于不洁的内心，而非由于违犯外在的规条。

【可七21】「因为从里面，就是从人心里，发出恶念、苟合、」

文意注解 「发出，」在原文含有源源不断地发出来的意思。

「恶念，」指邪恶的计谋，是人一切罪行的起头。

「苟合，」或译『淫乱』(adultery)，指破坏婚姻关系的性行为。

话中之光 (一)人心比万物都诡诈，坏到极处(耶十七9)；人各种的邪恶，都是因着人心败坏。

(二)恶心产生恶念，而恶念则产生恶行；人外面各样的恶行，都是出于人里面的恶念。

(三)信徒惟有时常取用主话中的水，才能把心洗净(参弗五26)，这是我们阻遏恶念和恶行的根本办法。

【可七22】「偷盗、凶杀、奸淫、贪婪、邪恶、诡诈、淫荡、嫉妒、谤 、骄傲、狂妄；」

文意注解 「奸淫，」指未婚男女或夫妇以外不正当的性关系(fornication)，例如嫖妓。

「诡诈，」或译『诈骗』。

「嫉妒，」直译『恶眼』(wicked eye)，指意图恶事的眼，转指仇视、敌视、妒视。

「淫荡，」或译『放荡』(licentiousness)，指不知羞耻、不受拘束的性放纵行为。

「谤 ，」主要是指对神的亵渎，也可兼指以言语中伤他人名誉的行为。

【可七23】「这一切的恶，都是从里面出来，且能污秽人。』」

话中之光 人内心的不洁，乃是一切邪恶和污秽的根源。

【可七24】「耶稣从那里起身，往推罗、西顿的境内去；进了一家，不愿意人知道，却隐藏不住。」

文意注解 「那里，」应是指革尼撒勒地方(参六53)。

「推罗、西顿，」位于加利利以北，腓尼基境内(即今黎巴嫩)的地中海港口市镇，乃被神咒诅之地(参赛廿三章；珥三4)。

灵意注解 「推罗、西顿的境内，」是外邦人之地，象徵远离宗教势力范围的环境。

话中之光 (一)主宁可离开假冒为善的法利赛人，而退到被神咒诅之地；主宁愿向公开的罪人施恩，而不愿与秘密的罪人纠缠。

(二)主耶稣是不愿意显扬自己，却隐藏不住；而一般人是不甘隐藏，想尽办法显扬自己。

(三)道成肉身的基督，乃是无限量的神隐身在人的躯壳里，却因为 太丰满了，所以常常满溢出来──「隐藏不住」。

【可七25】「当下有一个妇人，她的小女儿被污鬼附着，听见耶稣的事，就来俯伏在 脚前。」

文意注解 「有一个妇人，」这个妇人是希利尼人，属叙利非尼基族(参26节)，故为『外邦人』。

灵意注解 「一个妇人，」代表有心接受主的外邦人。

「小女儿被鬼附着，」『女儿』是她生产的，指出于天然肉体生命的生活和行为，乃受魔鬼所捆绑和辖制(参约壹五19)。

【可七26】「这妇人是希利尼人，属叙利非尼基族。她求耶稣赶出那鬼，离开她的女儿。」

文意注解 「属叙利非尼基族，」指属叙利亚辖区的非尼基人。马可用此名词，可能在表明与北非的利比亚非尼基人(迦太基人)有别。

话中之光 迦南妇人来为她女儿的难处向主求告，我们也当为自己的儿女向主祈求，使他们也能蒙恩。

【可七27】「耶稣对她说：『让儿女们先吃饱；不好拿儿女的饼丢给狗吃。』」

背景注解 古时犹太人称外邦人为『狗』，原属一种蔑视的称呼，但后来成为一种口头禅，有如中国人称白种人为『洋鬼子』。

文意注解 「丢给狗吃，」『狗』字原文是指家中饲养的『小狗』(puppy)，为家人的宠物，和小孩子的玩伴；这表示：(1)它是与主人有关系的；(2)主人负 养它的责任；(3)不过儿女先吃，小狗后吃而已；(4)儿女吃桌上的，小狗吃桌下的。

灵意注解 「让儿女们先吃饱，」意思是主的救恩虽没有限制，却有先后的次序；先是犹太人，后是外邦人(参罗一16)。

「儿女的饼，」豫表主是神儿女『生命的粮』(约六35)；「儿女，」豫表犹太人，特指『以色列家迷失的羊』(参24节)；「狗，」豫表外邦人。

「不好拿儿女的饼丢给狗吃，」主耶稣在此并不是蔑视那希利尼妇人，而是藉此表明 事工的轻重与次序── 来原是要使救恩先临到犹太人，然后才轮到外邦人。

话中之光 (一)主耶稣来到地上，乃是那从天上降下来的『饼』，要使人因吃 而得以存活(参约六51原文)。

(二)信徒作事都要规规矩矩的按着次序行(参林前十四40)，不可随兴之所至，喜欢作甚么就作甚么。

【可七28】「妇人回答说：『主阿，不错；但是狗在桌子底下，也吃孩子们的碎渣儿。』」

文意注解 她抓住主的话柄──『狗』，谦卑地承认她自己的身分不过是一只狗，然而又勇敢地宣称『家狗』(原文字义)是属于主人的，它有权吃主人儿女所不要了的碎饼。

注意：主耶稣此时因犹太人的弃绝，而退到推罗、西顿的境内(参21节)，所以 有如从桌子上掉下来的『碎渣儿』。

话中之光 (一)希利尼妇人不因主以『狗』比喻她而见怪，反倒甘心站在狗的地位向主求恩，终于蒙到主恩(参28节)。神赐恩给谦卑的人，阻挡骄傲的人(参雅四6；彼前五5)。

(二)祷告得着答应的条件是，抓住主先前所说的话，作为『话柄』，来向 求讨──用圣经里主说过的话来祷告，不失为好办法。

(三)信徒学习祷告，不要一开口，就向主求讨重大的事，而要先从「碎渣儿」求起。

(四)我们这些外邦信徒，原来在神面前的地位也都如狗，是不配蒙恩的，但主丰满的恩典，已从犹太流到外邦，如同碎渣儿从桌上掉下来，使我们也有蒙恩的机会，真感谢主！

【可七29】「耶稣对她说：『因这句话，你回去罢；鬼已经离开你的女儿了。』」

文意注解 「因这句话，」就是她甘心站在狗的地位上求碎渣儿的话。

灵意注解 希利尼妇人的女儿得以脱离鬼附，豫表主耶稣因被犹太人弃绝，故转向外邦人，使外邦信徒得蒙救恩(参罗十一11)。

话中之光 (一)「因这句话，」可见我们祷告的言词相当重要；我们在神面前，不只祷告的心愿必须正当，祷告的话语也须正确。

(二)祷告须有属灵的窍，祷告的话才能摸着主的心意；否则，话语虽多，却是枉然。

(三)在属灵的境界里有一个原则：就是我们所说的话相当有价值。神不单是看重我们的信心，神也看重我们的话语。神固然看透我们的肺腑心肠，知道我们所求的是甚么，但 喜欢我们将它说出来。

(四)谁肯自己谦卑，站在该站的地位上，就要得着主的称赞。

(五)因她吃了主这饼的『碎渣儿』(参28节)，而使她的女儿好了──吃喝享受主是使生命健全的路。

【可七30】「她就回家去，见小孩子在床上，鬼已经出去了。」

话中之光 (一)对主的话有信心，就必亲眼看见主话的果效。

(二)鬼总是叫人不安，鬼一出去，人就都安息了。

【可七31】「耶稣又离了推罗的境界，经过西顿，就从低加波利境内来到加利利海。」

文意注解 我们若查看地图，就知主耶稣的行程，相当的迂回曲折。 先往北到西顿，再转东边到低加波利的境内，最后往南来到加利利海，就是从前 赶逐群鬼的格拉森人的地方(参五1~17)。

【可七32】「有人带着一个耳聋舌结的人，来见耶稣，求 按手在他身上。」

文意注解 「有人带着一个耳聋舌结的人，」这个人既聋又哑，自己听不见主的话，也不能开口求主，还好有别人代求。

有解经家认为这个耳聋舌结的人，也是外邦人。

灵意注解 「耳聋舌结的人，」象徵人在属灵上又聋又哑，既不能听见神的声音，又不能赞美神(参赛卅五6)，也不能为神说话(参赛五十六10)。

话中之光 (一)我们的「耳」常是「聋」的，听不见神儿子的声音；我们的「舌」也常是「结」的，说不清神的心意。

(二)俗话说：『十聋九哑』，意即口哑通常是因为耳聋而引起。如果我们的耳朵是开启而能聆听主的话语，我们的舌头也必会舒展，而能赞美、祈祷和为主作见证。

(三)信徒所以不能为神说话，乃因为听不见神的话；我们应当学习先听神的话，然后才能学习为神说话。属灵的耳朵堵塞、听不进主话的人，也必定不会祷告。

(四)在言语上有过失的人，多是因为没有好好听主的话。

【可七33】「耶稣领他离开众人，到一边去，就用指头探他的耳朵，吐唾沫抹他的舌头，」

原文字义 「探」插入。

灵意注解 「耶稣领他离开众人，到一边去，」意即使他不受众人的搅扰，叫他不看人，只看主。

「就用指头探他的耳朵，」意即先开通他的耳朵，使他能听见主的话。

「吐唾沫抹他的舌头，」『唾沫』象徵主口里所出的话。

【可七34】「望天叹息，对他说：『以法大。』就是说，开了罢。」

原文字义 「开」解明，讲解透澈(open up)。

文意注解 「以法大，」是亚兰话是当时居住在巴勒斯坦地犹太人的通用语言，意即『开了罢』。

灵意注解 「望天叹息，」『望天』表明父神是医治权能的来源；『叹息』表明 心灵深处的同情和怜悯。

【可七35】「他的耳朵就开了，舌结也解了，说话也清楚了。」

原文字义 「开」打开，展开(open)；「解」释放，解开(loose)。

【可七36】「耶稣嘱咐他们，不要告诉人；但 越发嘱咐，他们越发传扬开了。」

话中之光 (一)信徒为主说话，最要紧的是照着从主所听见的话，向人述说；凡不遵照主嘱咐的『传扬』，即便是好话，也不蒙主喜悦。

(二)从另一面来说，凡是被主『开了』(参35节)的人，就不能不传讲──「越发嘱咐」，反倒「越发传开了」。

【可七37】「众人分外希奇，说：『 所作的事都好， 连聋子也叫他们听见，哑吧也叫他们说话。』」

话中之光 「 所作的事都好，」真的， 所作的事，都是好的；我们应当放心把自己交给 ，因为 所作在我们身上的，都是好的。


马可福音第八章

【可八1】「那时，又有许多人聚集，并没有甚么吃的；耶稣叫门徒来，说：」

文意注解 「那时，又有许多人聚集，」『那时』指他们还在低加波利境内的时候(参七31)；『又有』指在这之前，曾经有过一次众人聚集的事；根据时间和地点判断，这些群众不只有犹太人，也应有外邦人在内。

【可八2】「『我怜悯这众人，因为他们同我在这里已经三天，也没有吃的了。」

文意注解 「我怜悯这众人，」『邻悯』与六34的『怜悯』在原文同字，故 是怜悯他们『如同羊没有牧人一般』。在主耶稣的人性里，满有同情、体恤和慈怜的美德。

「也没有吃的了，」众人没有吃的，表示主自己也没有吃的；但 所关心的，不是 自己没有吃的，乃是众人都没有吃的了。

话中之光 (一)主饿了四十天，不为自己变饼(参太四1~4)；众人饿了三天，就觉得过意不去。基督耶稣的心，乃是顾别人不顾自己的心(参腓二4~5)。

(二)吃主不是一劳永逸的事，我们必须天天吃喝享受主。

(三)我们的聚会，有时候虽然人数不少(参1节)，却缺乏供应──「没有吃的」，但甚么时候只要摸着死而复活的基督(「三天」)，甚么时候就必得着主的供应、 养与饱足。

【可八3】「我若打发他们饿着回家，就必在路上困乏；因为其中有从远处来的。』」

文意注解 「就必在路上困乏，」『困乏』在原文有如同『放松』弓弦一般，故此句意指变成松散无力、精疲力竭、气衰而昏厥。

话中之光 (一)我们现在是在奔跑天路的途中，若不仰望并思想主耶稣，难免困乏疲倦(参来十二1~3)。

(二)但那等候耶和华的，必从新得力，他们必如鹰展翅上腾，他们奔跑却不困倦，行走却不疲乏(赛四十31)。

【可八4】「门徒回答说：『在这野地，从那里能得饼，叫这些人吃饱呢？』」

文意注解 门徒既已经历了上次五饼二鱼喂饱五千人的神迹(参六30~44)，现在再问这样的问题，实在是愚昧得简直令人难以置信。

话中之光 (一)我们的眼睛若单看环境(「野地」)，便会觉得缺乏，不足应付实际庞大的需要(「这些人」)。

(二)我们信心的眼睛不是看自己，也不是看环境，乃是看主。

(三)信心使人能根据既往，瞻望将来；我们必须有全备的信心，才能将过去的经验，转化成为现时的帮助。

【可八5】「耶稣问他们说：『你们有多少饼？』他们说：『七个。』」

文意注解 主的问话，含有提醒门徒的意味。

话中之光 (一)供应的源头虽是由于主的『怜悯』(参2节)，却需要人的配合──献上饼和鱼； 虽是『使无变为有的神』(罗四17)，却乐意藉着我们的有限，来彰显 的无限。

(二)「你们有多少饼？」主不是用我们『所没有的』，乃是用我们『所有的』来祝福人。

(三)无论我们是多么的幼稚与贫穷，总有些东西可以献给主，供 使用。

【可八6】「 吩咐众人坐在地上，就拿着这七个饼，祝谢了，擘开递给门徒叫他们摆开，门徒就摆在众人面前。」

原文字义 「祝谢」感恩，感谢；「摆开」摆设，交托；「摆」(与『摆开』同字)。

灵意注解 请参阅六41注解。

话中之光 (一)我们得力，在乎平静安息(参赛卅15)。

(二)饼和鱼若保守完好，就不能作众人的食物；我们若不被主「擘开」，就不能成为众人的祝福。

(三)「递给门徒叫他们摆开，门徒就摆在众人面前。」我们应当立志作个传递主丰富恩典的管道；然而我们必须先从主有所领受，才有东西可以传递给别人。

【可八7】「又有几条小鱼；耶稣祝了福，就吩咐也摆在众人面前。」

原文字义 「祝了福」称颂，赞美，赐福。

灵意注解 「又有几条小鱼，」『饼』代表陆地的资源，『鱼』代表海中的资源；『饼』代表植物，『鱼』代表动物；『饼』象徵经过死所产生的丰盛(参约十二24)，『鱼』象徵经过流血所带来的福气(参来九22)。

【可八8】「众人都吃，并且吃饱了；收拾剩下的零碎，有七筐子。」

文意注解 『筐子』是用灯芯草和藤条混织而成的贮物器具，较『篮子』为大(参六43)，甚至大到可以容人(参徒九25)。

灵意注解 「收拾剩下的零碎，有七筐子，」『零碎』表徵恩典的余裕；『七』是今世完全的数目；『七筐子』表徵主的供应绰绰有余，享受之后所剩下的，依然丰富且完全。

【可八9】「人数约有四千。耶稣打发他们走了，」

文意注解 「人数约有四千，」这个人数并不包括妇女和小孩(参太十五38)。

灵意注解 「人数约有四千，」『四』表徵受造之物(参启四7)；这里意指主的供应遍及一切受造之物。

话中之光 (一)同样性质的神迹，竟然重复了两次，这表示如何以手中有限的饼，来供应众多人的需要，这个功课是应该学而不容易学的。

(二)我们的眼睛所注视的，常常是手里那有限的几个饼，和面前庞大的群众，而忘了仰望天上的祝福。求主也把我们带到一个地步，转眼仰望神的祝福。

【可八10】「随即同门徒上船，来到大玛努他境内。」

原文字义 「大玛努他」慢燃的火把，菲薄的一份。

文意注解 「来到大玛努他境内，」『大玛努他』是加利利海西岸的一个地区，又名『马加丹』(参太十五39)，确实位置不详。

【可八11】「法利赛人出来盘问耶稣，求 从天上显个神迹给他们看，想要试探 。」

原文字义 「神迹」兆头，异兆，记号；「试探」试验，考验。

背景注解 「法利赛人，」他们起初是一班热爱祖国、虔诚为神的人，因着大祭司西门为己而不为神，他们就与马克比党分开了，所以他们的敌人叫他们为『法利赛党』(意即『分开』)。他们尽力守律法和遗传，叫自己高过普通的人们，所以法利赛人这名词也就成了他们宗教的宗旨了。他们因着注重守律法，就渐渐趋于注重外面，而忽略了内心；他们在路口上祷告，衣服 子放宽了，行路仰天，免得看见妇女；他们对人严格，外面死守规矩，但内心却依旧败坏，所以『法利赛人』这名词，后人竟把它作『假冒为善』解释了。

文意注解 「请 从天上显个神迹给他们看，」截至此时，主耶稣已经『在地上』显出无数次的神迹，但法利赛人仍旧愚顽不信，认为 是靠鬼王的力量(参三22)，故要 『从天上』显神迹，例如从天上发出一个声音，或使太阳、月亮倒退等，藉此以证明 的确是从神来的。

「想要试探 ，」『试探』是对主不信的表示。

灵意注解 「法利赛人，」可以用来表徵基督教里守旧的基要派。

话中之光 (一)宗教徒注重外面的现象与记号(「神绩」)，而忽略里面的内涵与实意。

(二)追求神迹的背后，暗含着试探主的动机；今日热衷于神迹奇事的信徒，往往存着逼令主照我们自己的心意和需要来显神迹(如医治)的用意，这也是一种的试探。

(三)向主祷告，会蒙垂听，但若妄求，或存心不良──「想要试探 」，或目的不正，都会被主弃绝。

【可八12】「耶稣心里深深的叹息说：『这世代为甚么求神迹呢？我实在告诉你们，没有神迹给这世代看。』」

原文直译 「...我实在告诉你们，若须有一个神迹给这世代。」

原文字义 「心里」灵里；「深深的叹息」吁出压抑。

文意注解 『世代』指显在眼前的时代。

「没有神迹给这世代看，」这句话照原文必须另加一个修饰的子句，意思才算完整(参 原文直译 )，故这里似乎『话中有话』。主的意思是：倘若须要显一个神迹给这个世代看，那个神迹必须是另一类性质的神迹，也就是先知约拿的神迹(参太十二39)。

话中之光 (一)对于不信的人，更多的神迹奇事也无济于事。

(二)惟有死而复活的基督，才能应付这世代的需要，因此信徒所该追求的神迹，乃是在我们身上彰显基督复活的生命(参腓一20)。

【可八13】「 就离开他们，又上船往海那边去了。」

原文字义 「离开」放弃，撇弃，拂袖而去。

文意注解 「 就离开他们，」这句话表明那班法利赛人故意试探主，反而遭受主的弃绝。

「又上船往海那边去了，」『那边』指加利利海东岸。

话中之光 (一)「 就离开他们...去了」；错误的追求、外行的追求(求看神迹)，反而成为看见启示的拦阻。凡不以基督为目标的追求，是徒劳无益的。

(三)宗教徒故意不认识主，所以主就舍弃他们，任凭他们(参罗一28)。

【可八14】「门徒忘了带饼；在船上除了一个饼，没有别的食物。」

文意注解 「门徒忘了带饼，」他们此刻是从人烟稠密的加利利海西岸，前往人烟稀少的东岸，在那里不容易买到饼，所以此事对他们是一件不小的疏忽。

话中之光 船上(教会中)只要有主同在，虽仅有「一个饼」，却足够应付属灵的饥渴而有余；因为基督自己就是那一块宇宙中独一丰满的饼，能永远供应人的需要。

【可八15】「耶稣嘱咐他们说：『你们要谨慎，防备法利赛人的酵，和希律的酵。』」

文意注解 「防备法利赛人的酵，和希律的酵，」『酵』是一种能使面包起发酵作用的单细胞菌体，经发酵后的面包变得更可口。

灵意注解 「防备法利赛人的酵，和希律的酵，」『酵』指邪恶和腐败的事物(参出十二20；林前五7~8)与教训(参太十六12；加五8~9)；『法利赛人的酵』指他们的教训，会使人产生注重外表形式，假冒为善，矫柔造作，以博敬虔的虚名等后果。『希律的酵』可能有两种：一是指他的世俗化坏榜样，使人只顾肉体的生存，醉生梦死，而不顾神国的事；另则指他的居心险恶(参路十三31~32)。

话中之光 (一)『酵』藏在面包(『饼』的原文是面包)里，使面包变得好吃。在今天的基督教里面，也有不少属人的教训，以神的话(饼)为掩护，表面上似乎是帮助人，使人容易接受主；实际上却叫人吃了而受其败坏，故须小心防备。

(二)今日任何误导人只有『敬虔的外貌，却背了敬虔的实意』(提后三5)的教训，也就是「法利赛人的酵」。

(三)错误的教训会成为人脸上的帕子，拦阻人认识基督(参林后三13~16)。

(四)「法利赛人的酵」和「希律的酵」代表两种极端错误的现象，是撒但对付基督徒的利器：前者叫我们在不知不觉中，堕落到表面上爱主，实际上并不爱 的情况中；后者叫我们把主丢在一边，索性去爱世界和贪恋情欲。

【可八16】「他们彼此议论说：『这是因为我们没有饼罢。』」

文意注解 请参阅14节注解。

话中之光 (一)门徒忘了带饼是一个事实(参14节)；过分注意主观的事实，常叫人误解神的话。

(二)主所讲的是属灵的事物(参15节)，而门徒所想的是物质的事物。人属灵的窍若未被开启(参路廿四45)，就仍活在属地的领域里，而不明白主的话。

(三)物质的观念，属地的挂心，常是属灵认识的遮蔽。

【可八17】「耶稣看出来，就说：『你们为甚么因为没有饼就议论呢？你们还不省悟，还不明白么？你们的心还是愚顽么？」

文意注解 从主对 门徒的严厉责问，可以看出他们缺乏属灵的领悟力，令主深为失望。

话中之光 (一)「耶稣看出来，」主有透视的眼光， 是那察看人肺腑心肠的(启二23)。

(二)信徒不应看重物质(没有饼)，而应看重属灵的层面(酵)。

(三)我们对所看见、所经历的事，应当存在心里，反复思想(路二19)，才能「省悟」、「明白」。

(四)「愚顽」的人行事为人只凭眼见，不凭信心(参林后五7)。

(五)主对法利赛人的愚顽，断然弃绝他们(参13节)，但 对门徒的愚顽，则耐心地启发引导他们，其不同点乃在于人对主的存心；人若属灵的心窍迟钝，但存心正直，还能蒙主恩眷。

【可八18】「你们有眼睛，看不见么？有耳朵，听不见么？也不记得么？」

文意注解 一般人常犯的毛病乃是：『视若无睹』、『听而不进』、『转身即忘』。

【可八19】「我擘开那五个饼分给五千人，你们收拾的零碎，装满了多少篮子呢？』他们说：『十二个。』」

文意注解 详情见六章34~44节。

【可八20】「『又擘开那七个饼分给四千人，你们收拾的零碎，装满了多少筐子呢？』他们说：『七个。』」

文意注解 详情见本章1~9节。

话中之光 (一)主两次变饼 饱数千人的事，乃是特大的神迹，但门徒们还没过几天，就把它忘记了；可见追求灵恩、注重神迹奇事，对于帮助人认识基督，并无太大的助益。

(二)我们也常和门徒一样，往往对属世的事很精明，对属灵的事却甚馍糊，真要求主拯救！

(三)主在此是在提醒他们已往蒙恩的经历，藉以叫他们醒悟过来；所以我们若常常数算主的恩惠，对我们属灵的悟性也有帮助。

【可八21】「耶稣说：『你们还是不明白么？』」

话中之光 在属灵的事上，我们也常和门徒一样，指饼为酵，或指鹿为马，缺乏分辨的能力，以致被背道者所欺骗(参罗十六17~18；弗四14)。

【可八22】「他们来到伯赛大，有人带一个瞎子来，求耶稣摸他。」

文意注解 「他们来到伯赛大，」『伯赛大』在加利利海东北岸。

灵意注解 『瞎子』象徵心眼被这世界的神弄瞎(参林后四4)，以致失去属灵的视力的人(参徒廿六18；彼后一9)。

【可八23】「耶稣拉着瞎子的手，领他到村外；就吐唾沫在他眼睛上，按手在他身上，问他说：『你看见甚么了？』」

灵意注解 「领他到村外，」象徵离开人群，单独与主同处。

『唾沫』象徵主口里所出的『话』。

『按手』象徵联合(参提前五22)、传递祝福(参提后一6)。

注意，这是主耶稣第二次带领病人离开群众，且同样用『吐唾沫』的方式来医治(参七32~35)，正如第二次变饼喂饱大批群众一样，具有对 门徒再三启发、教导的用意。因此，马可第八章的一切事迹，主要目的是在训练门徒。

【可八24】「他就抬头一看，说：『我看见人了；他们好像树木，并且行走。』」

灵意注解 本节象徵当信徒的心眼被主开启后初期，所见的景象并不十分清楚，属灵的认识有限(参林前十三12)；正如主的门徒，在 死而复活升天以前，对主耶稣的认识『馍糊不清』，须等到五旬节以后，才完全认识 。

【可八25】「随后又按手在他眼睛上，他定睛一看，就复了原，样样都看得清楚了。」

原文字义 「定睛一看」凝神注视，看透出去；「复了原」复兴，回复原状。

灵意注解 这瞎子须经主耶稣两次按手，他的肉眼才逐渐恢复视力；这象徵我们的灵眼，也须经主重复的训练，才能逐渐认识主并认识一切属灵的事物。

话中之光 (一)属灵的看见，须要逐渐进步并非一下子就清楚的；所以我们应当追求更多让主摸着，才能有更明亮的看见。

(二)我们千万不可以为自己『已经完全了』，乃要『竭力追求，或者可以得着』(腓三12)。

(三)初次的看见，虽不够清楚，却没有错；进步的看见，并非换了目标，乃是更加明亮而已。因此我们务要持定追求的目标，不要因为看不清楚就去追求别的。

【可八26】「耶稣打发他回家，说：『连这村子你也不要进去。』」

灵意注解 『他』(得医的瞎子)豫表得着神的启示，看见属灵亮光的人；『村子』象徵属人的意见和观念。

话中之光 (一)主医治那个瞎子，是先『领他到村外』(参23节)；医好之后，又嘱咐他「连这村子你也不要进去」。是的，要有明亮的看见，必须先蒙主带领脱离人意的范围；看见之后，更不可回到原先的地位中去。

(二)真正有属灵启示的人，要避免与属血气的人商量(参加一16)。

【可八27】「耶稣和门徒出去，往该撒利亚腓立比的村庄去。在路上问门徒说：『人说我是谁？』」

文意注解 「往该撒利亚腓立比的村庄去，」该地位于加利利海以北，近黑门山麓，此地有浓厚的异教色彩。

话中之光 (一)『该撒利亚腓立比』是远离宗教气氛与范围之地，主特意把门徒带到那里，才问这一个切身重要的问题，是因为传统的宗教知识与观念，常会蒙蔽人，使人不容易接受属天的启示。

(二)认识耶稣基督，乃是进入属天领域的入门；凡不认识耶稣基督的，就不能有分于教会与神国。

【可八28】「他们说：『有人说，是施洗的约翰；有人说，是以利亚；又有人说，是先知里的一位。』」

文意注解 「施洗的约翰，」他的特点在于生活的见证(参一6)；「以利亚，」他的特点是为神大发热心(参王上十九14)；「先知里的一位，」『先知』的特点是为神说话。

话中之光 (一)施洗约翰、以利亚和众先知，都是为神所用、替神说话的仆人，他们顶多在某些方面好像基督，却不是基督。人若没有启示，就不能透澈的认识基督。

(二)门徒成天和主在一起，连他们也似乎对主不大认识；口里说基督的人，不一定对基督有真实的认识。

【可八29】「又问他们说：『你们说我是谁？』彼得回答说：『你是基督。』」

文意注解 「你是基督，」『基督』意即『受膏者』(但九26)，这是指主从神所受的职份；神用圣灵膏 ，差 来地上完成神的使命(参路四18~19)。

话中之光 (一)传闻的、二手货的认识(『有人说』)，不算数；亲身的、头手的认识「你们说」才算数。要紧的是我们自己对主有没有真实的认识。

(二)认识主是我们撇弃一切，竭力追求得着基督的起点(参腓三8~12)。

(三)光是心里相信 不够，还得口里承认 (参罗十9~10)；主喜欢我们宣告：「『你是』基督」。

【可八30】「耶稣就禁戒他们，不要告诉人。」

文意注解 这是因为犹太人对『基督』(即弥赛亚)有错误的观念，认为那要来的弥赛亚是他们民族的救星，要来率领犹太人反抗异族的统治，建立一个纯犹太人的太平国度。所以若把『 是基督』宣扬出去了，对 的救赎工作不但无益，反而会生乱。

话中之光 属血气的人不领会神属灵的事，反倒以为愚拙(参林前二14)，所以不要随便把神圣的事物和经历告诉人(参太七6)。

【可八31】「从此 教训他们说：『人子必须受许多的苦，被长老、祭司长和文士弃绝，并且被杀，过三天复活。』」

文意注解 「从此，」是指门徒认识了耶稣是基督之后。

「人子必须受许多的苦，」『人子』表明 先作受苦的仆人，后才成为得荣耀的弥赛亚(参赛五十三章；但七13~14)。

主耶稣定意前往耶路撒冷受苦、受难，并不是逞匹夫之勇，乃是为遵行神的旨意，完成救赎大工。

「被长老、祭司长和文士弃绝，」即受犹太公会的逼迫；『长老、祭司长、文士』乃公会的主要成员。

话中之光 (一)信徒最深的十字架，不是不信的外邦人给的，而是在教会里面有地位、有圣经知识的人(「长老、祭司长、文士」)给的难处，并且这些难处是多方面的(「许多的苦」)。

(二)人认识了有神性的基督(参29节)之后，还必须认识救赎代死的基督。

【可八32】「耶稣明明的说这话，彼得就拉着 ，劝 。」

原文字义 「劝」责备，警告，禁戒。

文意注解 「彼得就拉着 ，劝 ，」原文的意思是『彼得就向前拉住 ，责备 』。

话中之光 (一)彼得凭他天然的心思和情感，来劝阻主耶稣上十字架；可见天然的人不认识十字架，也不肯接受十字架。

(二)彼得显然只听进前半『受许多苦和被杀』的话，而没听进后半『过三天复活』(参31节)的话；他代表了一般人所犯的毛病：只注意消极的话，而忽略了积极的话，其实后者比前者更重要。

【可八33】「耶稣转过来，看着门徒，就责备彼得说：『撒但，退我后边去罢；因为你不体贴神的意思，只体贴人的意思。』」

原文直译 「...因为你不思念神，只思念人。」

原文字义 「责备」(与32节的『劝』同一字)；「撒但」敌对者，控告者；「体贴」把心思放在。

文意注解 「撒但，退我后边去罢，」意指彼得的劝阻乃出自撒但，或与撒但一样，因此不可在前面挡路。

话中之光 (一)主责备彼得时，乃是「看着门徒」的；这意思是说，主对一个弟兄的管教，就是我们众人的鉴戒。

(二)一个得神启示的人(参太十六17)，还应该作一个体贴神、遵行神旨意的人。

(三)一个体贴神的人，也就是一个思念神的人；思念才会体贴，不思念不能体贴。

(四)彼得一不体贴神的意思，而体贴人的意思，就变成了『撒但』。可见人的意思是和神的旨意作对的(「撒但」的字义)。

(五)体贴人的意思，不体贴神的意思，就是只顾到人的得失，而牺牲神的利益。

(六)撒但会利用人性里面『贪享安逸、害怕受苦』的倾向，使人在不知不觉之中成了它的工具。

(七)彼得刚刚说了对的话(参29节)，一下子就说错话了。可见人无论多么有启示，多么的属灵，若不小心，仍有被撒但利用的可能。

(八)认识基督的人是有福的(参太十六17)，但一拒绝十字架，就立刻变成是「撒但」，这说出我们不但要认识基督，也要认识十字架(参林前二2)。凡拦阻人背十字架的，就是出自撒但。

(九)不只蛇(引诱人犯罪)是撒但，连不明白神旨意的天然爱心，以及人的意思，也是撒但。

(十)仇敌一要窃取神该得的敬拜，主立刻就说：『撒但，退去罢』(参太四8~10)！仇敌一要高举人的意思而委曲神的旨意，主也立刻说：「撒但，退我后边去罢！」撒但之所以为撒但，就是因为它在这两件事上和神作对头。

(十一)基督降世最大的目的，是要在十字架上成就救恩；任何企图拦阻主成功救法的人，都是和撒但同心，该受主的斥责。

【可八34】「于是叫众人和门徒来，对他们说：『若有人要跟从我，就当舍己，背起他的十字架来跟从我。」

原文直译 「...若有人愿意来随在我的后头，就当否认他自己，举起他的十字架，还要来跟从我。」

文意注解 「就当舍己，」『舍』原文是『否认、拒绝、放下』，意思是不但否认了关系，也是断绝了关系；『舍己』意即不再以自己为生命和生活行事的中心。

「背起他的十字架来跟从我，」『十字架』有两种：(1)基督的十字架──是为着赎罪(彼前二24)；(2)信徒个人的十字架(他的十字架)──是为着将自己与主同钉(罗六6)。十字架包括三方面：受苦、被杀和复活；可惜一般基督徒仅仅认识并经历受苦的一面，而缺乏被杀和复活的经历。

要『跟从主』，就必须放弃世上自私自利的价值观念，舍弃自己，完全为着遵行主的旨意，这样的人，才能从世界的枷锁中解放出来。『跟从』在原文含有『不断持续下去』的意思。

话中之光 (一)我们的『己』乃是拦阻人跟从主的大患，必须拒绝自己，才能无条件的顺服主的带领，走主的道路。

(二)十字架的口号乃是『除掉他』(约十九15)，所以背十字架就是除掉自己，也就是舍己──向着世界，自己是死的(加六14)。(三)我们要跟从主，就必须舍己；要舍己，就必须背起自己的十字架。主为每个人安排的十字架各有不同，各人有各人的十字架。

【可八35】「因为凡要救自己生命的(生命或作灵魂下同)，必丧掉生命；凡为我和福音丧掉生命的，必救了生命。」

原文直译 「因为凡要救自己魂生命的，必失丧它；凡为我和福音失丧魂生命的，必得着它。」

原文字义 「丧掉」除灭，失去，毁掉。

文意注解 『生命』原文是『魂』，包括心思、情感、意志。

本节的意思是说，凡在今世追求安逸，让自己的魂满足的，必要在来世叫魂痛苦，失去魂的享受；凡在今世为着主的缘故，使魂受苦的，必要在来世得着魂的满足。

话中之光 (一)救则丧，丧则得；赚则赔，赔则得(参36节)。知所先后，才不致遗恨永年。

(二)本节的『失丧魂』，就是前节的『舍己』和『背十字架』；十字架最终所要治死的，就是己和魂生命。

(三)背十字架、舍弃自己，总是会叫魂感觉痛苦的；凡不能叫魂感觉痛的，还算不得是十字架。

【可八36】「人就是赚得全世界，赔上自己的生命，有甚么益处呢？」

文意注解 「人就是赚得全世界，」『全世界』意指一切在今生可能成就或获得的事物。

「赔上自己的生命，」意即死亡。

人赚得全世界，只不过让魂得着短暂的享受；赔上魂生命，却叫魂受到永远的亏损。两相比较，何者有益，各人心中了然。

话中之光 (一)世界只有在人还活着的时候，才有用处；但人不能用世界来换取生命，因此生命比世界更宝贵。

(二)由本节的话可见，『世界』是和『生命』相对的，贪爱世界，就会丧掉生命；所以我们不可爱世界，而应宝贵生命。

【可八37】「人还能拿甚么换生命呢？」

文意注解 「拿甚么换，」原文意指『可销售的等价物』。

话中之光 (一)生命诚然宝贵，但问题是人的生命总有一天要死，所以当我们还活着的时候，要能握住机会使用自己的生命(参弗五16原文)。

(二)我们的生命，不要为自己使用──即以赚得全世界为追求的目标(参36节)，而要为主使用──即以主和主的道为荣耀，为追求的目标(参38节)。

【可八38】「凡在这淫乱罪恶的世代，把我和我的道当作可耻的，人子在 父的荣耀里，同圣天使降临的时候，也要把那人当作可耻的。』」

文意注解 「也要把那人当作可耻的，」表明当 在荣耀里再临时，将会按照各人对 的态度来施行审判。

话中之光 (一)凡一心只想迎合并取悦这淫乱罪恶的世代，而不愿跟随并取悦基督的人，将来必无分于神的国度。

(二)主所说「我和我的道」，就是指前面所说的『基督和十字架』(参29，34节)。凡以基督和十字架为羞的，他在国度里就是蒙羞的；反之，凡以基督和十字架为荣的，将来的荣耀，也必有他一份。

(三)我们若和 一同受苦，也必和 一同得荣耀(罗八17)；但若贪享罪中之乐，就要受到该受的报应。

(四)本章启示的次序是：(1)基督；(2)十字架；(3)荣耀。基督是启示的中心；十字架是彰显基督的途径；荣耀是彰显基督的极致。

(五)惟有认识基督，走十字架的道路，才能使基督得着完满的彰显，这就是荣耀。


马可福音第九章

【可九1】「耶稣又对他们说：『我实在告诉你们，站在这里的，有人在没尝死味以前，必要看见神的国大有能力临到。』」

文意注解 「在没尝死味以前，」即『在离世以前』。

「必要看见神的国大有能力临到，」就字面而言，是应验在本章二至八节变化山上的经历(参太十七1~8)。

话中之光 (一)得胜的信徒虽然要在来世，才能丰丰富富地体验神国的荣耀，但在今世，也能豫尝得荣的滋味。

【可九2】「过了六天，耶稣带着彼得、雅各、约翰，暗暗的上了高山，就在他们面前变了形像；」

文意注解 「过了六天，」指从彼得认耶稣是基督之日(参八29)起算，到登上高山的那一天，中间共过了六天(参太十七1)。路加福音则将头尾两天也算在内，所以说『约有八天』(参路九28)。

「上了高山，」当时他们是在该撒利亚腓立比的境内(参八27)，故那座高山很可能是『黑门山』(参申三8~9；诗一百卅三3)。

「就在他们面前变了形像，」指他们是在清醒状态下肉眼看见主改变形像，而非在梦幻中所见(参彼后一16；约壹一1)。

灵意注解 「过了六天，」旧造是用六天造成的(参创一章)，所以『过了六天』，象徵在新造里。

「带着彼得、雅各、约翰，」他们在此代表新约信徒中的得胜者。

「暗暗的上了高山，」『暗暗的』表徵只有得胜者才能豫窥国度的荣耀；『高山』表徵属天的境界。

「就在他们面前变了形像，」这是豫演当主再来时， 那荣耀的形状(参林后三18)，要从 隐藏、卑微的肉身完全彰显出来。

话中之光 (一)我们必须活在新造里(「过了六天」)，并且是在属天的境界里(「上了高山」)，才能看见主荣耀的彰显。

(二)只有少数清心爱主的人(彼得、雅各和约翰)，进『内屋』活在暗中的父面前(参太六6)，而得着 暗中的带领(「带着...暗暗的上了高山」)，才得有分于国度的荣耀。

(三)有一天，我们众人也要变成主的形状，荣上加荣，如同从主的灵变成的(林后三18)。

(四)当主降临的时候，要在 圣徒身上得荣耀，又在一切信的人身上显为希奇(帖后一10)。

【可九3】「衣服放光，极其洁白；地上漂布的，没有一个能漂得那样白。」

灵意注解 「衣服放光，极其洁白」『衣服』象徵行为；故这话是表明，在神国里面，主的所作所为，乃是光明洁白、荣耀无比的。

【可九4】「忽然有以利亚同摩西向他们显现；并且和耶稣说话。」

背景注解 以利亚未曾经过死而被提升天(参王下二11)。摩西虽死在摩押地，但无人知其坟墓所在(参申卅四5~6)；又天使长米迦勒曾为摩西的尸首与魔鬼争辩(参犹9)，暗示神保存他的尸身，使他能按原貌复活。故此二人，极可能是千年国度来临之前，被神使用的『那两个见证人』(参启十一3~12)。

文意注解 「和耶稣说话，」他们在谈论关于耶稣将要在耶路撒冷受死的事(参路九31)。

灵意注解 「有以利亚同摩西，」『以利亚』在此处豫表先知，就是为神说话的人；『摩西』在此处豫表律法，就是神写下来的话。先知和律法乃是为基督作见证。

又因『以利亚』未曾经过死，故他可代表活着被提的得胜者；『摩西』曾死过，故他可代表死而复活的得胜者。

【可九5】「彼得对耶稣说：『拉比(拉比就是夫子)，我们在这里真好；可以搭三座棚，一座为你，一座为摩西，一座为以利亚。』」

文意注解 「拉比，我们在这里真好，」『拉比』原文是『我的老师』；『真好』到甚么程度，只有身历其境的人才能领略。

「可以搭三座棚，」表示彼得深盼能长久留在国度的异象和情境中，他忘了主才说过『人子必须受许多的苦』(参八31)。

「一座为你，一座为摩西，一座为以利亚，」彼得这话，是把主耶稣和摩西、以利亚，列在同等的地位上。

话中之光 (一)「我们在这里真好，」是的，在我们蒙恩的人身上，最好的一件事，就是在灵里深处，有主荣耀的显现；当 向我们显现的时候，我们都会觉得「真好」。

(二)「搭三座棚」的意思是，他不但要留住『基督』，他也要留住任何与基督有关的『人事物』，而把它们提高到与基督相同的地位上。这是基督徒常犯的毛病。

(三)「搭三座棚」也表示只愿停留在山上荣耀、享福的光景中，而不想下山去面对苦难、背十字架；但我们要进入神的国，必须经历许多艰难(徒十四22)。

(四)律法和先知(摩西和以利亚)都是为引导人认识基督而存在的，他们虽然都非常重要，但不能和基督并列，因为他们不过是影儿，那实体却是基督(参西二17)。

(五)在神的国度里面，任何礼仪、规条(律法)，和属灵伟人(先知)，都不配和基督分享同等的地位。

(六)摩西和以利亚虽是以色列人所最敬重的人物，但他们也不能与主相题并论；任何属灵伟人和宗教领袖，都不配分享基督的尊荣。我们的主是万王之王，万主之主，惟 独尊。

(七)工作和劳苦(摩西所代表的)，信心和能力(以利亚所代表的)，都不能与主自己争辉；我们必须让 在凡事上居首位(西一18)。

【可九6】「彼得不知道说甚么才好；因为他们甚是惧怕。」

文意注解 「彼得不知道说甚么才好，」变化山上的异象，给予彼得非常深刻的印象，对他今后一生的事奉，产生了极大的影响(参彼后一16~18)。惟因他当时的属灵认识还很幼稚，所以说话不当，不能正确反应内心的感触。

话中之光 (一)信徒应当谨慎言语，不可随便乱说话。

(二)惟有属天的启示，才能打倒糊涂的热心，而产生真正的敬畏(「甚是惧怕」)。

【可九7】「有一朵云彩来遮盖他们；也有声音从云彩里出来说：『这是我的爱子，你们要听 。』」

文意注解 「有声音从云彩里出来，」『声音』指神的声音；『云彩』常伴随神的同在保护和引导(参出十六10；十九9；廿四15~18；卅三9~10)。神在此亲自出声打断彼得的话，纠正他错误的观念。

「这是我的爱子，」表示父神对耶稣的称许(参诗二7；创廿二2)。当耶稣受浸时，父神也说过同样的话(参一11)，赞赏 三十年来的『为人』，满足了父神的心意；此处乃赞赏 三年来的『事工』，也满足了父神的心意。

「你们要听 ，」意即『你们要听从 』(参申十八15)；惟有『 的话』配得独尊的地位，任何人的话都不能与 的话相比拟。

话中之光 (一)我们在地上生活为人，难免有时黑云密布，但将来在属天的国度里，每一朵云彩都是光明的。

(二)只有主是父怀里的独生子(约一18)，惟 深谙父神的心意，所以我们「要听 」；神喜欢我们专一的尊敬 、爱戴 ，而不可再听别人。

(三)必须是『听见』神声音的人，才会对主有真实的认识。

(四)在新约时代中，不是听从外面的规条和遗传(律法)，也不是听从属灵的伟人(先知)，而是要听从那住在我们里面的主。

(五)信徒常喜欢『讲论』 ，却不常『听』 。

(六)真正『听』主的人，必然顺服 的话；对于神的话，只有顺服地听，才是真正的听(参雅一22~25)。

【可九8】「门徒忽然周围一看，不再见一人，只见耶稣同他们在那里。」

文意注解 本节指门徒等到云彩里的声音止息了，在一片寂静中抬起头来所见的景象。

话中之光 (一)一切属灵的人事物，只不过帮助我们寻见基督，它们本身并无永存的价值。

(二)真正有属灵眼光的人，乃是「不再见一人，只见耶稣」。

(三)属灵的长进，乃在于我们的眼目逐渐从主之外的人事物转向，而单单注目于 ！

【可九9】「下山的时候，耶稣嘱咐他们说：『人子还没有从死里复活，你们不要将所看见的告诉人。』」

文意注解 在主耶稣复活以后，门徒就要将他们在变化山上的经历告诉人，以见证主耶稣的身分。但在主从死里复活以前告诉人此事，反而有害无益。

话中之光 (一)山上的异象，在山下(即今世)不要随便告诉人，因为：(1)时候还没有到；(2)必须是得着主那死而复活之生命的人，才能明白、讲说并进入异象的实际(参林前二10~15)。

(二)我们在暗中所看见的，不到时候就不要随便向人公开诉说。

(三)信徒说话行事，要学习主耶稣的榜样──时候还没有到，就不说也不作(参约七6)。

【可九10】「门徒将这话存记在心，彼此议论从死里复活是甚么意思。」

文意注解 门徒并非不知道『从死里复活』的意思，他们所感到困惑的，乃是这位大能的弥赛亚，为何须要先经过受苦和受死，然后才要复活。

【可九11】「他们就问耶稣说：『文士为甚么说，以利亚必须先来？』」

文意注解 「文士为甚么说，以利亚必须先来？」『文士』是熟悉旧约圣经的人；他们是根据旧约圣经断定，在将来世界末日，弥赛亚未到之前，以利亚必须先来(参玛四5)。

门徒所以发此问题，可能因为：(1)刚在变化山看见以利亚出现，所以引起联想；(2)他们也刚见过耶稣改变形像，认定 就是那要来的弥赛亚，然则为何以利亚并未先耶稣而来呢？

【可九12】「耶稣说：『以利亚固然先来，复兴万事；经上不是指着人子说， 要受许多的苦，被人轻慢呢。」

文意注解 「以利亚固然先来，复兴万事，」『固然先来』意即文士断定以利亚在末日之前要来的话并没有错；『复兴万事』指为弥赛亚的来临豫作铺路(参玛四5~6；启十一3~4)。

主的意思是说，就着豫表而言，施洗约翰就是以利亚临世，他来为主铺路(参路一17)，可是没有人认识他。

「经上不是指着人子说， 要受许多的苦，被人轻慢呢，」这话的意思是说，旧约圣经不单讲到以利亚要再来的事，并且也提到『人子』弥赛亚的事(参但七13)，故此他们所给主耶稣的待遇，也已经在圣经上豫先表明。正如施洗约翰来了，犹太人因为不认识他而任意待他(参13节)；犹太人也因为不认识主耶稣，而轻慢 、弃绝 ，并且迫害 ，叫 受许多的苦(参赛五十三章)。

话中之光 (一)我们越多认识基督，就越会尊敬基督，并以 为至宝(参腓三8)。

(二)凡是在属灵的事上认识不够的人，往往会成为主和主见证人的加害者。

(三)神仆人的道路是「受许多苦，被人轻慢」；主先锋的行径也是被人『任意待他』(参13节)。凡走主道路的，都不例外。

【可九13】「我告诉你们，以利亚已经来了，他们也任意待他，正如经上所指着他的话。』」

文意注解 「以利亚已经来了，」主耶稣这话是说，在旧约以利亚要来的豫言尚未完满应验之前，已经先局部应验在施洗约翰身上；所以施洗约翰的心志和使命，跟以利亚将来所要作的一模一样(参太十一14；路一17)。

「正如经上所指着他的话，」指旧约圣经所记载有关以利亚被亚哈王和耶洗别任意对待的事(参王上十九1~10)，豫示了施洗约翰也将被希律王和希罗底任意对待(参六14~28)。

【可九14】「耶稣到了门徒那里，看见有许多人围着他们，又有文士和他们辩论。」

文意注解 「耶稣到了门徒那里，」『门徒』指彼得、雅各、约翰(参2节)以外的九个门徒。

「又有文士和他们辩论，」可能文士正在质疑门徒赶鬼的权柄(参三22)。

【可九15】「众人一见耶稣，都甚希奇，就跑上去问 的安。」

文意注解 「众人，」指众门徒和相信的群众(参16~17节)。

「都甚希奇，」大概是希奇正说到 的时候， 就来了。

【可九16】「耶稣问他们说：『你们和他们辩论的是甚么？』」

文意注解 「你们和他们辩论的是甚么？」『你们』指门徒；『他们』指文士(参14节)。

【可九17】「众人中间有一个人回答说：『夫子，我带了我的儿子到你这里来，他被哑吧鬼附着；」

文意注解 「他被哑吧鬼附着，」大概是因孩子自从被鬼附着以后，就不再说话，所以断定所附的鬼是哑吧鬼。

话中之光 魔鬼的辖制，常会叫信徒失去为主说话的能力。

【可九18】「无论在那里，鬼捉弄他，把他摔倒，他就口中流沫，咬牙切齿，身体枯乾，我请过你的门徒把鬼赶出去，他们却是不能。』」

文意注解 「他们却是不能，」注意：主耶稣曾赐给门徒权柄赶鬼(参三15)。

灵意注解 「我请过你的门徒，」『门徒』代表我们信徒。

话中之光 (一)鬼的作为总是捉弄人，叫人身不由己，不能自主，并且力不从心(「身体枯乾」)。

(二)门徒不能医治，并非主所赐的权柄失效，乃因他们『当时的情形』无法有效地运用权柄；信徒的属灵情况若是跟不上，便会限制属灵权柄的发挥。

(三)许多时候，人遇见难处，不找主，而找属灵的人(「门徒」)，结果难处仍在。

(四)「他们却是不能，」信徒原有属天的权柄，可以赶鬼(参十六17)。但在我们实际的生活中，却常有失败的经历。

【可九19】「耶稣说：『嗳，不信的世代阿，我在你们这里要到几时呢？我忍耐你们要到几时呢？把他带到我这里来罢。』」

原文字义 「不信」没有信心。

文意注解 「不信的世代阿，」『不信』是指对于主的能力。

话中之光 (一)最叫主的心伤痛(「忍耐...到几时呢」)的，乃是我们不信的恶心(参来三12)。

(二)从主耶稣感叹的话可见，门徒所以不能医治，是因为当主没有在肉身里与他们同在时，忘了在灵里取用主的同在(参林前五3)，而单凭自己去赶鬼，因此招致失败。

【可九20】「他们就带了他来。他一见耶稣，鬼便叫他重重的抽疯；倒在地上，翻来覆去，口中流沫。」

文意注解 「鬼便叫他重重的抽疯，」『抽疯』指身体不由自主的抽搐、痉孪。

【可九21】「耶稣问他父亲说：『他得这病，有多少日子呢？』回答说：『从小的时候。」

文意注解 主耶稣在此竟把正在受鬼折磨的孩子放在一边，而与孩子的父亲谈话，用意乃是要把他带到有信心的地步(参23~24节)。

【可九22】「鬼屡次把他扔在火里、水里，要灭他；你若能作甚么，求你怜悯我们，帮助我们。』」

文意注解 「你若能作甚么，」这话表明他对主的『能不能』抱持着怀疑的态度。

话中之光 (一)「鬼屡次把他扔在火里、水里，要灭他」；鬼的作为总是叫人忽好忽坏，忽冷忽热，并且自己残害自己。

(二)我们所有的自高自大、自负自许(「扔在火里」)，和一切的自贬自馁、自弃自戕(「水里」)的意念和行动，都是出自魔鬼。

(三)这个孩子的父亲一面怀疑主，一面求主，正代表了许多信徒祷告求主帮助时的态度；我们常常好像是相信 ，却又不能肯定 会为我们作甚么。

【可九23】「耶稣对他说：『你若能信，在信的人，凡事都能。』」

文意注解 「你若能信，」许多古卷在此并无『信』字，而只有『你若能』三个字，这在希腊文是不完整的语法；因此，似乎是主在引述那个父亲在22节的话，含有责备的语气，怪他怎可以对 说『你若能』的话，意思是说：『问题不是我的能不能，乃是你的信不信。』

「在信的人，凡事都能，」信是信靠神，让神去作，在 没有难成的事(创十八14)。

话中之光 (一)丰满的基督有无限的能力， 的「能」并没有问题，问题是在我们的「信」──对主的认识如何。

(二)神迹不只建造在神的全能上，也是建造在人的信心上；人必须全心信靠神，才不至于局限 所能作的事。

(三)「在信的人，凡事都能」；真信心，即使小如一粒芥菜种亦足能成就大事(参太十七20)。

(四)信徒因为不信，故不能与主联合为一，支取 的权柄。

(五)我们的信心虽小，却能调动国度的权能，因此就没有一件事是不能作，没有一个难处是不能胜过的。

【可九24】「孩子的父亲立时喊着说(有古卷作立时流泪的喊着说)：『我信；但我信不足，求主帮助。』」

文意注解 「但我信不足，」信心的问题不在大小，乃在有无信心(参太十七20)。故『信不足』的意思有二：(1)似信又不信，似不信却又相信；(2)有时相信，有时却又怀疑。

话中之光 (一)「我信不足，求主帮助，」这话表明他虽然愿意信，但连这个信也非他所能有，需要主的帮助；因为信心并不在乎我们自己，不是我们说要相信就能相信，乃是神所赐的(参弗二8)。

(二)我们须要仰望那位是我们信心的创始成终者(来十二2)。

(三)我们多少的祷告得不着答应，是因我们的信心不足，所以要先求主帮助加增我们的信心，然后才能求主帮助解决我们的难处。

(四)基督的丰满，乃是照我们对 的认识──「信」来取用，但这个对基督启示的认识，也非人天然所有，需要神的怜悯、赐给。

【可九25】「耶稣看见众人都跑上来，就斥责那污鬼，说：『你这聋哑的鬼，我吩咐你从他里头出来，再不要进去。』」

原文字义 「斥责」责备，禁戒。

话中之光 (一)主耶稣和门徒在山上时，一切都是光明洁白(参3节)，但在山下现实的生活环境中，却有黑暗权势(鬼)的问题。

(二)对付鬼魔千万不要客气，而要运用属天的权柄，「斥责」它，它就会跑掉。

(三)那孩子的病乃因鬼作祟，鬼出去，病就痊愈；我们祷告医病时，须有属灵的眼光，能分辨病源是出于自然或超自然。

【可九26】「那鬼喊叫，使孩子大大的抽了一阵疯，就出来了。孩子好像死了一般，以致众人多半说：『他是死了。』」

【可九27】「但耶稣拉着他的手，扶他起来，他就站起来了。」

话中之光 初信主的人，需要我们拉扶他们一把，才能在所信的道上站立得稳。

【可九28】「耶稣进了屋子，门徒就暗暗的问 说：『我们为甚么不能赶出它去呢？』」

文意注解 「门徒就暗暗的问 ，」『暗暗的』表示『私下』的询问。

「我们为甚么不能赶出它去呢？」原文的语气强调『我们』。

【可九29】「耶稣说：『非用祷告(有古卷在此有禁食二字)，这一类的鬼，总不能出来(或作不能赶他出来)。』」

文意注解 「非用祷告，」表示门徒当时在赶鬼时没有祷告。门徒或者以为他们已经拥有赶鬼的权柄(参三15)，就以为他们无论何时都能凭着自己赶鬼，而忘了赶鬼的能力是来自神。

灵意注解 「非用祷告禁食」(古卷)，『祷告』是信靠神；『禁食』是舍弃自己合理合法的权利，付上代价，以表示完全信靠神的决心。『禁食』所以有功效，并不是因为禁食的行为，而是因为『禁食』的存心与态度(参太六16~18)。

话中之光 (一)祷告禁食是信心的行为(雅二26)，信徒常藉此取得信心的功效。

(二)对付仇敌的权能，其秘诀乃在于我们的信心(「祷告」)和舍己(「禁食」)。

(三)做主的门徒须要付代价(参八34)；也惟有肯付祷告的代价，全心仰望并等候神的人，才有力量能胜过鬼魔。

【可九30】「他们离开那地方，经过加利利；耶稣不愿意人知道。」

文意注解 「经过加利利，」指在他们即将跟随主踏上往耶路撒冷最后一段旅程(参十1，32)之前的时候。

【可九31】「于是教训门徒，说：『人子将要被交在人手里，他们要杀害 ，被杀以后，过三天 要复活。』」

文意注解 主耶稣再一次豫告 要被杀和复活，但门徒仍旧一点也不明白。

话中之光 (一)这位在异象中显出无比荣耀的君王，居然必须「被交在人手里」，这是表明得荣之前必先受苦(参彼前五1)。

(二)如果我们和 一同受苦，也必和 一同得荣耀(罗八17)。

(三)在荣耀的异象完满实现之前，必须先经过十字架的道路；惟有经历十字架的人，才能有分于荣耀异象的实际。

(四)十字架就是被交于死地，但并不停留于死地，第三日要复活。有可信的话说，我们若与基督同死，也必与 同活(提后二11；参林后四10~14)。

(五)门徒之所以忧愁，是因为他们只听进主将要受死的话，却没有把主将要复活的话听进去。缺乏复活启示的人，他们只在今生有指望(参林前十五19)，没有属天的盼望，所以贪生怕死。

(六)凡没有复活盼望的人，他们不能欢喜快乐的接受十字架。

【可九32】「门徒却不明白这话，又不敢问 。」

【可九33】「他们来到迦百农；耶稣在屋里问门徒说：『你们在路上议论的是甚么？』」

【可九34】「门徒不作声，因为他们在路上彼此争论谁为大。」

文意注解 「门徒不作声，」无疑是因为他们所议论的题目不能让 知道，觉得很尴尬，只好沉默以对。

话中之光 (一)不只世人彼此争大，信徒在教会中亦有此难处。

(二)喜欢为大的倾向是从旧人老亚当的生命来的，惟有活在新人属灵的生命里面，才能解决此问题。

【可九35】「耶稣坐下，叫十二个门徒来，说：『若有人愿意作首先的，他必作众人末后的，作众人的用人。』」

话中之光 在教会中，惟有愿意降卑自己服事他人的，才是真正的属灵领袖。

【可九36】「于是领过一个小孩来，叫他站在门徒中间；又抱起他来，对他们说：」

话中之光 (一)小孩子并不自觉有甚么可夸的，因此他的谦卑乃是诚实的谦卑；凡承认自己一无所是，一无所有，而只活在倚靠神恩典与怜悯中的人，他在天国里是最大的。

(二)主耶稣自己卑微，所以神将 升为至高(腓二8~9)。在属灵界里的原则乃是，凡自卑的，必升为高(参路十八14)。

(三)人越谦卑就越能让神掌权，而越能让神掌权的人，在天国里也越大。

(四)小孩子能安息于自己眼前的地位，而不会觉得吃力与吃亏。

【可九37】「『凡为我名，接待一个像这小孩子的，就是接待我；凡接待我的，不是接待我，乃是接待那差我来的。』」

文意注解 「凡为我名接待，」『为我名』有三个意思：(1)为着荣耀归主名的缘故；(2)因着主自己；(3)根据对方是属主的事实。『接待』指欢迎、关心、乐意接纳。

「接待一个像这小孩子的，就是接待我，」『小孩子』指灵命幼稚、软弱的信徒。大人往往嫌弃小孩的幼稚、无知、麻烦；惟有将自己改变成小孩子的人，才会乐意接待一个在心志上仍像小孩子的人(参林前十三11；十四20)。这种的接待，是蒙主记念的(参太十42；廿五40)。

话中之光 (一)我们不但要爱基督，也要爱众圣徒。

(二)主看我们对人的态度如何，等于对 自己的态度如何(参太十40)。

【可九38】「约翰对耶稣说：『夫子，我们看见一个人，奉你的名赶鬼，我们就禁止他，因为他不跟从我们。』」

话中之光 (一)我们在事奉上，不可计较别人是否「跟从我们」──照我们的作法，同我们的腔调，依我们的习惯...等等。

(二)『若不跟从我们，就要禁止他。』这种狭隘的观念和实行，在已过二千年教会历史上，也屡见不鲜；许多教会团体，只要有人不肯跟从为首者的心意或见解，他们就禁止他，因此导致分裂。

【可九39】「耶稣说：『不要禁止他；因为没有人奉我名行异能，反倒轻易毁谤我。」

文意注解 显然地，主耶稣的胸襟，并不像 的门徒那般狭窄。主所在意的，乃是人们实质上的荣耀 ，而不是人们外表上的跟从 。

话中之光 许多人所注重的，是外表形式的一致──『跟从我们』(38节)；但主所注重的，里面有无基督的实际──「奉我的名」。

【可九40】「不敌挡我们的，就是帮助我们的。」

文意注解 意即：凡是与我们同仇敌忾的，就是与我们有益的。

问题改正 主在本节的话，似乎与太十二30『不与我相合的，就是敌我的；不同我收聚的，就是分散的。』的话彼此有矛盾，其实不然。主在马太福音里的意思是指，我们信徒在『信仰上』和在『敌对的人面前』，乃是和谐一致的，不可不同；而主在马可这里的意思是指，我们信徒在『作法上』和在『同工的人中间』，可以有所不同，应该彼此包容。

话中之光 (一)信徒之间不可形成小圈子，排拒异己。

(二)我们对待敌人固然必须严厉，但对待信徒必须从宽。

【可九41】「凡因你们是属基督，给你们一杯水喝的，我实在告诉你们，他不能不得赏赐。」

文意注解 人们对信徒一点点的善待，也会得到主的记念。这一面说出我们信徒与主的合一关系，一面也说出凡我们为着主所摆上的一切，都有赏赐。

话中之光 (一)神并非不义，竟忘记我们所作的工；神既是公义的， 就不能不刑罚罪人的恶，也就不能不赏赐圣徒的义。

(二)主的着眼点不在人作的是多或少，是大或小，只要人所作的是因着我们是「属基督」，他就有分于属天的赏赐。

(三)伟大的主，并不轻看细小的事，所以我们应当注意在小事上向主忠心，不可忽略。

【可九42】「凡使这信我的一个小子跌倒的，倒不如把大磨石拴在这人的颈项上，扔在海里。」

文意注解 「凡使这信我的一个小子跌倒的，」『信我的一个小子』指任何一个平凡的信徒；『跌倒』指动摇在主里的信心，以致偏离正路，甚或犯罪。

「倒不如把大磨石拴在这人的颈项上，扔在海里，」『大磨石』原文直译是『驴子推转的磨石』，比一般家用的磨石(参太廿四41)大得多，故它必是非常沉重，用它拴紧一个人，不但必定会沉到海底，且难再浮出水面。

灵意注解 「倒不如把大磨石拴在这人的颈项上，扔在海里，」表示这个人由于骄傲、硬着『颈项』，才会使人跌倒。主的意思是说，这种使人跌倒的人，在教会中根本无用，倒不如看待他如同外邦人(「扔在海里」)，不和他交往(参帖后三14)，免得他继续伤害别人。

话中之光 (一)信徒在教会中，应当作一个能供应灵粮(「大磨石」)的人，但若会使人跌倒，他就是有再大的属灵本事，也无用处。

(二)大磨石能帮助人磨粮，供人生存；也能将人沉压海底，使人失去生存的意义。一物正反两用，端视人自己的属灵光景如何。

(三)主看绊倒人是一件很严重的事；信徒绊倒人虽不至于失去永生，但在国度里必多受亏损。

(四)虽然在教会中，或有心或无意，总免不了有绊倒人的事；但若是可能，总要小心尽量避免。

(五)绊倒人或被人绊倒的主要原因，乃在于骄傲；骄傲的人，不是绊倒别人，就是被人绊倒。

【可九43】「倘若你一只手叫你跌倒，就把它砍下来；」

文意注解 「就把它砍下来，」这是一种夸张的修辞语法，用来表达为着解决问题，有必要采取激烈的行动。主的意思并不是叫我们真的去砍掉一只手。

灵意注解 「倘若你一只手叫你跌倒，」『手』是人犯罪的主要工具，主的意思是叫我们有对付罪恶的决心，并且不惜出代价去对付犯罪的动机和原因。『砍手』意即不把肢体献给罪作不义的器具(罗六13)。

话中之光 (一)很多时候，人只有透过彻底的『属灵切除手术』，才能克服罪恶。

(二)纵然有亲如手足的人引诱我们犯罪，我们也必立刻与他断绝交通。

【可九44】「你缺了肢体进入永生，强如有两只手落到地狱，入那不灭的火里去。」

背景注解 『地狱』一词来自希伯来字Gehenna，原为耶路撒冷城外一处深谷的地名，古时又叫『欣嫩子谷』(书十八16)。那里原是外邦异教徒拜摩洛时，用来焚烧自己儿女的地方(耶七31)。后来犹太人改用来焚烧犯罪者的尸首，和一切不洁的垃圾，所以该处的火经常不止息。圣经以此为背景，用来形容将来地狱的刑罚，乃是不灭之火的刑罚。

文意注解 「那不篾的火里，」指地狱里的永火(参太廿五41)。

灵意注解 「手，」象徵行为、作法。

话中之光 (一)一个会绊倒别人的人，往往先绊倒自己；若要不绊倒别人，必须先作到不绊倒自己。

(二)要出代价，除去任何绊倒的因素，而不可硬着心，坚持自己既有的作法和立场(参罗十四13，21)。

(三)任何足以绊倒人的事物，都须严加对付。宁可让主对付并剥夺今生的、物质的和外表的完美，而不愿受到永远的、属灵的和生命的亏损。

【可九45】「倘若你一只脚叫你跌倒，就把它砍下来；」

灵意注解 「脚，」象徵立场、道路。

【可九46】「你瘸腿进入永生，强如有两只脚被丢在地狱里。」

【可九47】「倘若你一只眼叫你跌倒，就去掉它；你只有一只眼进入神的国，强如有两只眼被丢在地狱里。」

文意注解 「倘若你一只眼叫你跌倒，」人许多的罪恶是从眼目的情欲来的(约壹二16)。

「就去掉它，」主的意思是要我们竭力对付那能导致犯罪的因素，并非要我们真的去掉一只眼，因为即使去掉了一只眼，仍有可能再犯。千万不要把主在43~47节的话，照字面遵行。

「被丢在地狱里，」『地狱』是恶人受永刑的地方。

灵意注解 「眼，」象徵眼光、看法、眼目的情欲、欲望。

『去掉一只眼』乃是指靠着圣灵治死身体的恶行(罗八13)，也就是治死地上犯罪的肢体(西三5)。

话中之光 (一)人坚持自己的看法，也会绊倒自己和别人；若不对付，就要受到属灵的亏损(参林前三15)。

(二)骄傲，轻看别人，乃是绊倒别人的主要原因。

(三)轻看别人，乃是这世界的灵；属天国度的灵，乃是接待小孩子(参37节)，又不使一个小子跌倒(参42节)。

(四)我们的眼睛若会轻看人，就须「去掉」(即加以对付)。人所以会轻看别人，就是因为看法不合乎中道，而看自己过于所当看的(罗十二3)。我们信徒倒要存心谦卑，各人看别人比自己强(腓二3)。

【可九48】「在那里虫是不死的，火是不灭的。」

文意注解 本节可能引自以赛亚书六十六章廿四节，那里是说到反叛神者所要受的刑罚，乃是无止境的痛苦。这也正是下地狱者所受悲惨永刑的一幅写照。

【可九49】「因为必用火当盐，腌各人(有古卷在此有凡祭物必用盐腌)。」

灵意注解 「因为必用火当盐，」盐具有保存的作用；『用火当盐』是表示地狱的火，其作用有如盐一样，会将下地狱的人保留在那里，永远受苦。

「凡祭物必用盐腌各人」(古卷原文)，这是引用旧约献素祭必须配盐的条例(参利二13)，以表明盐具有长久保存的功用。

本节也可作为正面的解释，意即每一个真实的信徒，乃是奉献给神的『祭物』，在我们的生活(素祭)中，应当用盐调和(参西四6)，也就是『用盐腌各人』，才能在我们的身上散发出盐的味道。为着这个缘故，神『必用火当盐』，使我们经历苦难，如同炼净的火，除去我们身上天然的成分，好叫基督得以从我们的身上彰显出来。

【可九50】「盐本是好的，若失了味，可用甚么叫它再咸呢？你们里头应当有盐，彼此和睦。』」

背景注解 古时犹太地方和中东各地吃的盐，多是『矿盐』或『井盐』，那些盐块从矿场或井里挖出来时，就像拳头大的石头一般。在这石块的外层包着一层盐。犹太人在吃饭时，右手拿着菜，左手握着盐块，用舌头舐盐以取味。家中每个人都有一块盐放在厨房中，吃饭时就各用自己的盐块。等到盐块的咸味逐渐减少，至完全失味时，原先的盐块就成为石头了，于是随手弃置，这些盐份用尽的石头就任人践踏了。

在古老的传统中，如果犹太人背叛了信仰，然后再回头时，在蒙接纳回到会堂之前，必须躺在会堂门口，请走进会堂的人用脚踩在他身上。有些基督教团体也继承了这一个传统，凡被教会法规驱逐的基督徒，在他蒙接纳归回以前，也要被迫躺在教堂门口，对走进来的人说：『践踏在我身上，因我是那失了味的盐。』

文意注解 「盐本是好的，」『盐』的主要功能是调味并杀菌，我们在这世上具有双重的功用：

1.是制造和睦。

2.是防止并消杀罪恶和败坏的因素。

「若失了味，可用甚么叫它再咸呢？」『盐失去咸味』象徵基督徒失去他们的功用，也就是变成和世人一模一样，毫无分别。

话中之光 (一)盐能调味防腐；基督徒具有盐的性质，能使人甜美，防止罪恶。正常的基督徒，可以令周围减少发生不正当的事。

(二)盐能调味，但它必须先溶解，才能发生作用；同样，我们必须溶解自己、牺牲自己、失去自己，才能成为别人的祝福。

(三)基督徒活在世上的目的，不是想从别人身上获取甚么，而是奉献甚么给别人。

(四)盐能防腐，基督徒在世人中间，必须与世界有分别，不同流合污，才能发生一种防阻道德沦丧的作用。

(五)神的儿女有神的生命还不够，必须让这生命变作我们的性情；你是『盐』不够，还必须是『咸的』，才有用。

(六)基督徒就是被『基督化』的人。他身上的味道，不是天然的，乃是出于基督的；像酱菜的味道是出于酱汁的一样。基督徒无论在那里，都应该活出基督，发出基督那义、爱、光、圣的味道来。

(七)纯盐不可能失去咸味，因此基督徒若凭着他们内在神圣生命的素质在世生活为人，自然能发挥『盐』的功用来。

(八)盐若是和土混在一起，就不能显出咸味来；信徒若是爱世界、和世俗混在一起，沾染罪恶，当然也就失了味，不能对世界发挥功效。

(九)信徒乃「是」世上的盐，不是『作』世上的盐；我们在世上的功用，是自然流露出来的，不是勉强作出来的。

(十)身上显出盐的功用的信徒，活在地上乃是以彰显基督为职志，并不为自己的益处有所企求，因此也就不会与人相争，当然也就会「彼此和睦」。

(十一)我们若失去了基督──「盐」的味道，只有用审判的『火当盐腌』(49节)，我们才能再咸。所以神常藉恶劣的环境，在我们身上作十字架审判的工作，好增加我们里面基督的成份。


马可福音第十章

【可十1】「耶稣从那里起身，来到犹太的境界，并约但河外。众人又聚集到 那里， 又照常教训他们。」

文意注解 「来到犹太的境界，」 是上耶路撒冷去，即将在那里被钉死在十字架上。所以 此后的行程，乃是十字架的道路。

「约但河外，」指约但河东岸的比利亚地，属希律安提帕的辖境，南至死海。可见 这次并未取道撒玛利亚。

话中之光 (一)「约但河」是耶稣受浸的地方(参一9)──当我们绝对把自己摆在死地，就会吸引许多人跟随主(参约十二32)。

(二)主总是抓住机会，教导众人；我们也当学习主的榜样，无论得时不得时，务要传道(参提后四2)。

【可十2】「有法利赛人来问 说：『人休妻可以不可以？』意思要试探 。」

原文字义 「休」释放，遣回，解开。

背景注解 犹太拉比根据申命记廿四章一节准许人离婚，但对于离婚的合法理由，则意见分歧，主要分为『撒买学派』(Shammi)和『希列学派』(Hillel)两派不同的看法，彼此争论。撒买学派认为该段经文中所谓『不合理的事』，是指婚姻上的不忠贞，此即构成离婚的惟一理由。但希列学派则强调那段经文的下面一句：『不喜悦她』，认为只要妻子作了任何让她丈夫不喜悦的事，便可容许丈夫离弃她。

文意注解 法利赛人只顾律法的字句，却忽略了律法的精意，因此与主耶稣的教训格格不入。他们在这里想藉摩西有关休妻的律法来试探主，好抓住 的把柄。

话中之光 法利赛人代表注重仪文规条的宗教徒。我们信徒若单单注意圣经的字句，而忽略了属灵的实际，也就是现代法利赛人。

【可十3】「耶稣回答说：『摩西吩咐你们的是甚么？』」

文意注解 主藉询问摩西的教训，而避开两派法利赛人的争点。

【可十4】「他们说：『摩西许人写了休书便可以休妻。』」

文意注解 这是指摩西所订休妻的条例(申廿四1)，但它并非积极性质的『吩咐』，乃是消极性质的『许可』。

【可十5】「耶稣说：『摩西因为你们的心硬，所以写这条例给你们。」

文意注解 摩西准许人休妻，乃因人『心硬』，并非神『起初』(参6节)的心意，故不是表示神喜悦人休妻。

话中之光 (一)当人不听从神的话时，神可能会暂且『容许』或『任凭』我们随自己的意思去作(参罗一28)，但绝非是神心所乐意。

(二)神所许可的，不一定就是神的中心旨意；我们信徒行事为人，不要只要求得着神的许可就算了。

【可十6】「但从起初创造的时候，神造人是造男造女。」

文意注解 主耶稣的答话，是要把人带回到『起初』的光景。神在起初造人的时候，又造男人又造女人(创一27；五2)，神的用意是要男女结合，故婚姻是神亲自设立的。

话中之光 一切事物应从『起初』的观点，而非按既成的事实，来推断是否合乎神旨。

【可十7】「因此人要离开父母，与妻子连合，二人成为一体。」

原文字义 「一体」一个肉身。

文意注解 上一节是藉神的创造来体会神的心意，本节是藉神的话(创二24)，来证明婚姻是神所命定的；并且神的命定是一男一女，而不是一男多女，或一女多男。

灵意注解 夫妻二人成为一体，象徵基督与教会(弗五31~32)。

话中之光 (一)夫妻之间的关系，过于父母和儿女之间的关系。

(二)我们惟有藉着十字架，脱离天然生命的根源(「离开父母」)，才能与教会中的众圣徒同心合意(「与妻子连合」)。

【可十8】「既然如此，夫妻不再是两个人，乃是一体的了。」

文意注解 男女二人，一经婚姻的结合，在神看，不再是两个人，乃是一个人，所以圣经记载人数，往往不将妇女计入(参太十四21；十五38)。

话中之光 神在人婚姻上的心意，乃是夫妻得以『连合』(7节)和「一体」，藉此来经历并表显基督与教会合一(参弗五31~32)。

【可十9】「所以神配合的，人不可分开。』」

文意注解 每一对夫妻都是神所『配合』的，他们在神面前乃是『一体的人』了，因此倘若离婚，乃是将一个人硬生生劈成两半的行为。

话中之光 (一)基督与教会乃是神所配合的，人不可分开──不可让任何属灵的人事物、道理和规条，插在基督和教会之间。

(二)「神配合的，人不可分开。」神在教会里面也配搭众肢体，所以我们不可分门别类(参林前十二24~25)。

【可十10】「到了屋里，门徒就问 这事。」

【可十11】「耶稣对他们说：『凡休妻另娶的，就是犯奸淫，辜负他的妻子；」

背景注解 按古时犹太人的规矩，由丈夫单方面宣告与妻子离异即可成立，而不必徵得妻子的同意，也不须经过司法程序的裁决。

文意注解 『奸淫』(adultery)原文指『已婚男女破坏婚姻关系的性行为』。正当的离婚，只有一种理由，就是有一方犯了奸淫；因为奸淫在神看，是破坏夫妻合一的行为。夫妻间在神前的合一，既已遭拆毁，故无必要去维持外表的合一。

丈夫无故休妻另娶，一是犯了奸淫的罪，二是亏欠了自己的妻子。主的话乃在表明，按当时的律法规条看，丈夫虽有权休妻，但仍不能使他豁免于道德和良心的定罪。

话中之光 (一)法利赛人注重律法的字句，主却注重律法的精意(灵)；字句是叫人死，灵是叫人活(参林后三6)。

(二)信徒在世为人，不可随从世俗潮流，也不可单以符合国家的法律为满足，而应当事事察验何为神的旨意(参罗十二2)。

【可十12】「妻子若离弃丈夫另嫁，也是犯奸淫了。』」

背景注解 犹太律法原本不容许妻子主动向丈夫提出离异的要求，但因和罗马、希腊、以东等外邦人杂处，『妻子离弃丈夫另嫁』的外邦风俗也侵入犹太社会中。

文意注解 本节的话肯定了施洗约翰的谴责，希律不该娶他兄弟腓力的妻子希罗底(参六17~18)。

【可十13】「有人带着小孩子来见耶稣，要耶稣摸他们，门徒便责备那些人。」

文意注解 「要耶稣摸他们，」表示求主给他们祝福。

「门徒便责备那些人，」门徒想必是因认为小孩子微小、幼稚、无知，不应为此小事阻延主耶稣上耶路撒冷的行程。

话中之光 (一)在人的天然观念里头，常满了分别尊卑、贵贱、大小的思想(参雅二1~7)；信徒也常不知不觉中，有贵重这个，轻看那个的情形(参林前四6)。

(二)敬畏主的人，不可按外貌待人(参雅二1)，更不可恃强凌弱。

【可十14】「耶稣看见就恼怒，对门徒说：『让小孩子到我这里来，不要禁止他们；因为在神国的，正是这样的人。」

原文字义 「恼怒」生气，很不喜悦。

文意注解 像小孩子『这样的人』，是指像小孩子的纯真、谦卑、依赖，这是进神国的要件(参太十八3)。

话中之光 (一)在教会中，没有一件事是小到让我们的主不足挂怀的，因此事无大小，都可带到主面前。

(二)在教会中，也没有一个人是太伟大到一个地步，认为某些事对他们来说，是太小的事，而不屑去作。

(三)凡自觉一无所有，谦卑地来求主的人，必为主所喜爱。

【可十15】「我实在告诉你们，凡要承受神国的，若不像小孩子，断不能进去。』」

【可十16】「于是抱着小孩子，给他们按手，为他们祝福。」

文意注解 「为他们祝福，」『祝福』的原文是一复合字，含有『热切地、接二连三地祝福』的意思。

灵意注解 『按手』的属灵意义有二：(1)按手者与被按手者联合为一(参提前五22)；(2)从按手者传递祝福给被按手者(参提后一6)。

话中之光 (一)主不但不计较我们的卑微，反而乐意与谦卑的人联合，并祝福我们。

(二)『大人』只能蒙主按手祝福，『小孩』却能被主「抱着」按手祝福；所以骄傲、自以为是的，反而就无法让主『抱』我们了。

【可十17】「耶稣出来行路的时候，有一个人跑来，跪在 面前问 说：『良善的夫子，我当作甚么事，才可以承受永生？』」

文意注解 「有一个人跑来，跪在 面前，」这一个人是一个少年财主(参太十九22)；『跑来跪』表明他的热忱和虔敬。

「良善的夫子，」这是一个极不妥当的称呼，表示他看待耶稣不是救人的『救主』，而是教导人的『师傅』(参约三2)。

「我当作甚么事，才可以承受永生？」这问话里包含了四个意思：(1)他认识『承受永生』的重要性；(2)他承认在自己里面没有永生；(3)他认为『作甚么事』可以承受永生；(4)但他不知道该作甚么事，才可以承受永生。

『承受永生』就是『得救』(参26节)，意即『得着神永远的生命』，得以免去永远的沉沦(参约三16)。

【可十18】「耶稣对他说：『你为甚么称我是良善的？除了神一位之外，再没有良善的。」

文意注解 「你为甚么称我是良善的？」意即『你如果认为我是一个普通的教师，就不该称我是良善的』，因为凡是人都不良善。

「除了神一位之外，再没有良善的，」意即在神之外，并没有善人(参罗三10)。主说这话，并非表示 自觉有罪或与常人无异，而是表明：(1)神乃是真善的源头；(2)人离开了神，便无真善。

话中之光 (一)坏树不能结好果子(参太七18)，世人不可能凭其邪恶的本性，作出甚么善事来。

(二)只有善人才能发出善来(参太十二35)；而惟有神是善的，因此我们人无论怎样作善事，在神眼中看来，仍不足称善。

(三)信徒的义，若不胜于文士和法利赛人的义，断不能进天国(参太五20)。因此，我们不仅要遵守旧约律法有关道德方面的诫命，也要遵守天国君王所颁布的新诫命(太五至七章)。

(四)除神以外，再也没有良善；所以没有一个人能因作好、行善而叫自己得救，只有靠主耶稣的救恩才可以。

(五)一切在神旨意和能力之外的工作，都不是『善』的工作。信徒一切的行为，必须是出于神，且藉着神才可以。

【可十19】「诫命你是晓得的，不可杀人、不可奸淫、不可偷盗、不可作假见证、不可亏负人、当孝敬父母。』」

原文字义 「孝敬」尊敬。

文意注解 「诫命你是晓得的，」主耶稣在这里提说『诫命』的目的，乃在向他启发两件事：(1)诫命表明神爱的心和圣洁、公义的性情；(2)因人不可能完全遵行诫命，使他能从失败中认识自己的败坏，并领会人根本不可能藉行善而得永生。

「不可亏负人，」可能是指第十诫『不可贪恋人的房屋、妻子、财产等』说的。若然，主在此所提的六项，即包括了十诫中关于人际关系的全部条例(参出廿12~17；申五16~21)。

话中之光 (一)新约信徒虽不必遵守旧约有关礼仪上的诫命，但仍得遵守有关道德上的诫命。

(二)我们在教会中也当遵守属灵的诫命：(1)不可散布死亡的因素──杀人；(2)不可把世界带进来──奸淫；(3)不可窃夺神的荣耀──偷盗；(4)不可见证基督以外的事物──作假见证；(5)不可亏待弟兄──亏负人；(6)尊主为大──孝敬父母。

【可十20】「他对耶稣说：『夫子，这一切我从小都遵守了。』」

文意注解 可惜这少年人并没有看见自己的无能，以为一切都已遵守了；其实，他顶多只不过是在字句外表上遵守诫命，却在精神内涵上仍免不了违犯诫命。

话中之光 (一)自义的人根本是在黑暗中，看不见自己的过犯。

(二)人只要在一条诫命上跌倒，他就是犯了众条(雅二10)。

【可十21】「耶稣看着他，就爱他，对他说：『你还缺少一件；去变卖你所有的，分给穷人，就必有财宝在天上；你还要来跟从我。』」

文意注解 主在此提出最严厉的要求，以显明他的不完全。

「你还缺少一件，」暗示他现在仍是不『完全』的──即使人遵行一切诫命，在主看仍是不完全的。

「去变卖你所有的，」表示他的『所有』，乃是他不完全的明证，故要他去『变卖』所有的。

「分给穷人，」表示他若不能把所有的『分给穷人』，就证明他并不『爱人如己』(参太十九20)。

「就必有财宝在天上，」表示他现在所有的，不过是地上的，他在『天上』仍旧一无所有。

「你还要来跟从我，」表示他即使将所有的分给人，在他的心里仍可能只有穷人而没有主(参十四7)，故还要来『跟从主』，亦即要爱主过于爱一切(参太十37~38)。

按上下文来看，本节的话并不是一条通则性的教训，要每一个基督徒都过穷乏的生活。主叫那少年人如此作，乃是有 的目的，为要让他知道：他实在并没有完全遵守诫命(参20节)，因此而醒悟，人并不能藉作甚么事以承受永生(参17节)。

话中之光 (一)本节的话乃是律法的总纲：「变卖你所有的，分给穷人，」就是『爱人如己』；「来跟从我，」就是『爱主你的神』。

(二)主的要求一层深过一层：(1)「变卖」──把财产换金钱，一般人作得来(参徒五1)；(2)「分给」──相当为难；(3)「跟从」──更加为难，因为分给的是身外物，而跟从的是『整个人』。

(三)先变卖所有的，然后才来跟从主；可见我们的『所有』，往往是『跟从』主的障碍。

(四)信徒不当只看自己的需要，也当注意别人的需要；各人不要单顾自己的事，也要顾别人的事(腓二4)。

(五)行走生命的道路，须要除去一切拦阻的东西，并一直往前跟随主。

(六)「你还要来跟从我，」有些人为了某种崇高的理想，可以献上自己的全部财产(参林前十三3)，但却不投身作一个主的跟从者，这样的『变卖所有』，仍无益处。

(七)主因着「爱」他，所以就摸他最深的难处──他的财产。当主摸着我们最深难处的时候，也就是主最爱我们，要在我们身上作爱的工作的时候。

【可十22】「他听见这话，脸上就变了色，忧忧愁愁的走了；因为他的产业很多。」

原文字义 「变了色，」阴了天，发黑。

话中之光 (一)凡自己有所保留，而不肯跟从主的人，都是忧忧愁愁痛苦一生的人。

(二)靠恩典，小孩子也能蒙主按手祝福(参16节)；靠行为，即使是遵守了一切的诫命(参20节)，结果仍忧忧愁愁的走了。

(三)人越多财，就越贪财。这种情形，也可应用在属灵的事上，人若在主之外注重属灵的产业，例如口才、知识、恩赐，就会引来忧愁的后果。

(四)爱钱财过于爱主的，结果会叫人忧愁；但爱主过于爱其他一切的人，虽然失去家业，却仍有满足的喜乐(参来十34)。

(五)产业多，会拦阻人跟从主；不只是物质的自足会拦阻人蒙恩，属灵的自满更会拦阻人蒙恩。

(六)那个财主虽已来到基督面前，却毫未得着基督；我们若不能撇下所有『先前以为与我有益的』──已往的属灵成就，而竭力追求基督，就恐怕仍不能真的完全得着基督(参腓三7，12)。

(七)属地和属天，属世和属灵并不能两全其美；信徒若舍不得属地和属世的，就不能盼望属天和属灵的也富足。

(八)无论甚么时候，你一碰着主，主就定规向你有所要求。我们若是不答应主的要求，不肯出代价，就会有两个结果：(1)就我们而论，是忧忧愁愁的走了；(2)就主而论，主在我们身上就不能显出用处来。

【可十23】「耶稣周围一看，对门徒说：『有钱财的人进神的国，是何等的难哪。』」

文意注解 「有钱财的人进神的国，是何等的难哪，」就着一方面的意义来说，重生乃是进神国的条件(参约三3，5)，而我们只要相信主就能重生，所以有钱财的人进神的国并不难；但另一方面，主在前面要求那位财主『变卖所有，分给穷人，还要跟从 』作为进神国的条件，所以这里的『进神的国』并不就等于『承受永生』和『得救』。『进神国』的意义，含有信徒必须在今世活出神国的实际，作个名副其实的神国子民，当主再来时，才能得着国度的荣耀说的。就这一方面的意义而言，有钱财的人进神的国确是难的。

灵意注解 『有钱财的人』的属灵定义是，在主之外有所拥有，不肯为主的缘故，舍己、失丧魂的享受(参八34~35)的人。

【可十24】「门徒希奇 的话。耶稣又对他们说：『小子，倚靠钱财的人进神的国，是何等的难哪。」

话中之光 人不能靠钱财进入神的国；对物质的看重与眷恋，即令是穷人，也会成为他们进入神国的拦阻。

【可十25】「骆驼穿过针的眼，比财主进神的国，还容易呢。』」

背景注解 「骆驼穿过针的眼，」古时犹太人的城门，往往在正常的门上另开一个小门，此小门名叫『针眼门』。白天时大开城门，供人们和货物进出；每到黄昏，便关闭城门，而仅打开那扇小针眼门。那门小到只可容『人』进出，故若遇有驮货物的骆驼时，须先把货物从它身上卸下来，然后叫骆驼屈着身子匍匐，再加上人力的推和拉，才能通过。『骆驼穿过针的眼』遂成了一句俗谚，以形容事情非常困难，但并不是完全不可能之意。

文意注解 有的解经家认为，上述背景的说法，降低了财主进神国的难度，似乎过于迁就人性的弱点。他们说，『骆驼』乃巴勒斯坦最大的动物，『针眼』乃穿针线的眼孔，是人所知最小的管道；『骆驼穿过针的眼』乃在表明『在人是绝对不可能作到的』(参27节)。

话中之光 (一)财主要进神国虽然难，但并非绝不可能；『骆驼』是载货的牲畜，它代表财物──只要肯奉献财物归主用，即可进去。(二)骆驼顶大，针眼顶小，虽难进去，但若应用十字架的原则，就是舍己、把己烧成灰，化为乌有，如此便能穿过去。

【可十26】「门徒就分外希奇，对 说：『这样谁能得救呢。』」

文意注解 门徒的错误至少有二：(1)他们以为得救就是进神国；(2)他们以为财富既是神赐福义人的表记(参申廿八1~12)，因此也可以用财富换取进神国的权利。

严格地说，『得救』和『承受永生』(17节) 是同义辞，但和『进神的国』(23节)却稍有不同；信徒得救也就是承受了永生，因此也就具备了『进神的国』的基本条件(参约三3，5)，但仍得让神在我们身上完全掌权，才算实际地进到了神的国里面，或者说实际地活在神的国里面。

【可十27】「耶稣看着他们说：『在人是不能，在神却不然；因为神凡事都能。』」

话中之光 (一)人要进入神国，不止那少年财主觉得不能(参22节)，门徒也觉得不能(参26节)，连主耶稣也印证说，「在人是不能」──人不能凭着自己的行为进入神国。

(二)「神凡事都能，」神能将人所不能的，转变为可能；神的方法是将 自己给人，在人里面加力，使人也『凡事都能作』(参腓四13)。

(三)「在人是不能，」这是宣告人行为的无用；「神凡事都能，」这是表明神恩典的备办。我们惟有不靠行为而靠恩典，才能得救(参弗二8~9)。

(四)我们得救了以后，还要依靠神的『凡事都能』去行善(参弗二10)，才能真正活在天国的实际里面(参彼后一10~11)。

(五)有些不信的人，从人这面看来，是很难信主得救的；但在神那里还是有得救的可能。所以我们不可轻易放弃任何人，神一作事，连最刚硬的罪人也会得救。

【可十28】「彼得就对 说：『看哪，我们已经撇下所有的跟从你了。』」

文意注解 彼得的意思是说，我们在今天既已经『有所撇下』，就应当在将来『有所得着』，这样才算合理。这话虽然不错，但因带有交易的性质，动机不够高尚。

话中之光 (一)彼得的「看哪！」，正说出他的『有』；他正是一个属灵的『财主』，颇有可引以炫耀自夸的。

(二)我们所以能够撇下所有的来跟从主，其实仍是由于神的吸引和运行加力，所以应当归荣耀给神。

【可十29】「耶稣说：『我实在告诉你们，人为我和福音，撇下房屋，或是弟兄、姐妹、父母、儿女、田地。」

原文直译 「...没有人为我和福音的缘故，抛弃房屋，或兄弟，或姊妹，或父亲，或母亲，或妻子，或儿女，或土地，」

原文字义 「撇下」(过去完成时式)留下，置于背后，赦免。

【可十30】「没有不在今世得百倍的，就是房屋、弟兄、姐妹、母亲、儿女、田地，并且要受逼迫；在来世必得永生。」

原文直译 「而不在现今这个时候得到百倍的，就是房屋，和兄弟，和姊妹，和母亲，和儿女，和土地，并受逼迫，在将要来的世代得永生。」

文意注解 「没有不在今世得百倍的，」这是指在今世就能得着丰满的享受和喜乐；凡在主内的弟兄姊妹，亲似自己的家人，并且还能分享他们的所有。

「在来世必得永生，」是指在来世得着永远生命的福乐(参路十八30)。

话中之光 (一)属灵的原则是先抛下，后才得着。

(二)国度的奖赏是包括今生和永世的。

(三)天国的赏赐乃是「百倍」的；这个赏赐乃是基督自己，因为基督是丰满完全的。

(四)为主舍弃，必得丰厚的赏赐，但也免不了「要受逼迫」；十字架的道路，乃是跟随主的人所命定的。

(五)患难(「逼迫」)也是一种的属灵产业；信徒的福气乃是在患难中得着的，因此我们在患难中，反倒要欢喜快乐(参罗五3)。

【可十31】「然而有许多在前的将要在后，在后的将要在前。』」

文意注解 「然而有许多在前的将要在后，」本句是警告的话；『然而』一词乃是对彼得自满于目前光景(参27节)的警告。人若将为主摆上的引为炫耀自夸，就必落到『在后』。

「在后的将要在前，」本句是鼓励的话；虽然在起头的时候落在人后，但并不就此决定一切，因此仍有可能变成超前。

本节乃是当时的一句俗谚。有解经家认为主应用此一俗语，用意在指出神对事物缓急轻重的次序与人的想法不同。彼得的想法是把人所能作的──『我们已经撇下所有』(28节)放在前面，而把神所能给的放在后面；但主耶稣把这个次序倒转过来，把主的呼召和使命──『为我和福音撇下』放在前面，而把人的所得──『得百倍』放在后面。

话中之光 (一)向来跑得好的(参加五7)，即使你没有骄傲的灵，但若松懈而未竭力奔跑(参腓三13~14；来十二1)，仍将会落后。

(二)为着国度的奖赏，我们都当尽力奔跑(林前九24)，把自己当跑的路都跑尽了(提后四7)，就有可能成为『在前』的。

(三)我们的本分是跑，而判断在前或在后，乃在于主。

【可十32】「他们行路上耶路撒冷去；耶稣在前头走，门徒就希奇，跟从的人也害怕；耶稣又叫过十二个门徒来，把自己将要遭遇的事，告诉他们说：」

文意注解 「门徒就希奇，」门徒感到『希奇』的原因，可能主一反惯常的作法，亲自走在前头；也可能他们知道耶路撒冷是反对主的大本营，那里有邪恶的政治权势，和愚顽的宗教权势，此去将会有激烈的冲突，因而感到『害怕』。

【可十33】「『看哪，我们上耶路撒冷去，人子将要被交给祭司长和文士，他们要定 死罪，交给外邦人。」

文意注解 「他们要定 死罪，」这表明耶稣的死，不是被人暗中谋杀，而是经过公开的审问程序，确定罪状后被判处死刑的。

「交给外邦人，」『外邦人』指罗马人；耶稣是由罗马巡抚彼拉多判死罪而被钉十字架的(参十五1~15)。

门徒以为主耶稣上耶路撒冷去，是要实现弥赛亚国的豫言(亚九9；徒一6)， 就要在那里作王，因此引起他们之间的地位之争(参九33~34)，但是主却说 此去耶路撒冷，乃是要受死，可惜门徒并没有把这话听进去(参35~41节)。

灵意注解 『祭司长和文士』代表犹太人，指宗教圈里的人或信徒；『外邦人』指政治圈里的人或世人；两者都会成为我们的苦难和十字架。

【可十34】「他们要戏弄 ，吐唾沫在 脸上，鞭打 ，杀害 ；过了三天， 要复活。』」

文意注解 「他们要戏弄 ，吐唾沫在 脸上，鞭打 ，」耶稣在被钉十字架之前，曾遭罗马巡抚彼拉多的鞭打和罗马兵丁的戏弄鞭打(参十五15~20)。

话中之光 (一)主一路带领门徒，常向他们题起受苦、被杀的事(参八31；九31)；这说明主的道路一直是指向十字架的。

(二)我们的眼光若能越过十字架的受苦，而看见复活里的荣耀，就会欣然奔跑前面的道路，毫无畏怯。

(三)荣耀之前，先有苦难(罗八17)；复活之前，先有死亡(林前十五36)。十字架乃是得着高举的路(腓二8~9)；这是主耶稣留给我们的榜样。

(四)谁苦受得越多，就越多得主的安慰(林后一5)；谁越被交于死地，就越多显明主复活的生命(林后四11)。

【可十35】「西庇太的儿子雅各、约翰进前来，对耶稣说：『夫子，我们无论求你甚么，愿你给我们作。』」

文意注解 「西庇太儿子雅各、约翰，」很可能他们的母亲就是耶稣的肉身姨母撒罗米(参十五40；太廿七56；约十九25)。

【可十36】「耶稣说：『要我给你们作甚么？』」

【可十37】「他们说：『赐我们在你的荣耀里，一个坐在你右边，一个坐在你左边。』」

文意注解 他们求主的左右座位，意即在国度里仅次于主的地位。由此可见，当时跟随主的人都以为 此次上耶路撒冷，乃要赶逐罗马人，建立弥赛亚国，在荣耀中作王。

【可十38】「耶稣说：『你们不知道所求的是甚么。我所喝的杯，你们能喝么？我所受的洗，你们能受么？』」

灵意注解 「我将要喝的杯，」『杯』是指神所量给我们的分(参诗十六5~6)。神差遣耶稣降世，原是要 背负世人的罪孽，在十字架上担当我们所该受的刑罚(参赛五十三4~6)，因此 所要喝的杯是指神忿怒的杯(参十四36；赛五十一17)，也就是指十字架的苦难。

「我所受的洗，」『洗』与『杯』同义，均象徵将要受的苦难，惟『杯』是重在指里面的苦，而『洗』是重在指外面的难处，『受洗』意指被患难所淹没。

话中之光 (一)许多时候，我们在祷告中也不知道我们所求的是甚么。

(二)若是我们所求的『一件事』也是地位的话，主也要责备我们说：「你们不知道所求的是甚么」。

(三)主的话表明国度里的地位与喝主的杯、受主的洗大有关系。顺服父神的旨意，甘心经历十字架的苦难，才能在国度里被高举。

(四)人们都是求荣耀，而不知先求苦杯；不求苦杯单求荣耀，就是不知所求的是甚么。

【可十39】「他们说：『我们能。』耶稣说：『我所喝的杯，你们也要喝；我所受的洗，你们也要受；」

文意注解 「他们说，我们能，」他们如此说，乃因他们不认识自己(参十四27，50)。

「我所喝的杯，你们必要喝 ，」后来他们果然都为主喝了苦杯──雅各为主殉道(徒十二1~2)，约翰被充军到拔摩海岛(启一9)。

话中之光 我们进入神的国，必须经历许多艰难(徒十四22)。

【可十40】「只是坐在我的左右，不是我可以赐的；乃是为谁豫备的，就赐给谁。』」

文意注解 「只是坐在我的左右，不是我可以赐的，」主在这里是站在人子的地位上，尊重父神的主权，把一切都交在父神的手中，毫无自己的爱好和倾向。

话中之光 (一)神国度中地位的赏赐，不是根据肉身的关系，乃是根据父神的旨意。

(二)正如在运动场上赛跑，人人都有得奖赏的机会，但谁能获得，须看我们各人临场的表现，而不是事先就可以确定的。

(三)主说杯要喝、洗要受(参39节)，地位却是神所赐的，这说出：

1.主只要父的旨意──甘心喝十字架的苦杯，而不顾自己的得失。

2.要认识恩典的原则，地位不是苦杯换来的，乃是神的赏赐。

【可十41】「那十个门徒听见，就恼怒雅各、约翰。」

文意注解 这就证明十二个门徒没有一个例外，彼此争论谁为大(参九34)，互不相让，竟至嫉妒、恼怒。

话中之光 我们若活在肉体里头，也都要彼此惹气，互相嫉妒(参加五19~21，26)。

【可十42】「耶稣叫他们来，对他们说：『你们知道，外邦人有尊为君王的，治理他们；有大臣操权管束他们。」

原文直译 「...列国的君王作主治理他们，那些大人物掌权管辖他们。」

话中之光 (一)这世界的灵都是喜欢作头，掌权管理别人，支配别人。

(二)在属地的国度里，所有的地位都是为着辖管别人。

【可十43】「只是在你们中间，不是这样；你们中间，谁愿为大，就必作你们的用人；」

原文字义 「用人」执事，管家。

文意注解 「只是在你们中间，不是这样，」不是说信徒不尊重世上的权柄，而是说信徒对属灵的权柄的看法不同。

「谁愿为大，」『为大』是指较一般人尊大；这话表示主并不禁止人争取为大，人可以有为大的心愿(参提前三1)，但在教会中为大的途径，跟世界上的作法完全不同。

「就必作你们的用人，」『用人』是指服事别人的工人；意即在教会中为大，并不是要操权管束别人(参42节)，乃是服事别人。

话中之光 (一)「只是在你们中间，不是这样，」世人贪求高位以便能辖管别人，这种灵绝不容许混到教会里来。

(二)在属天的国度里，所有的地位都是为着服事、照顾、成全、牧养别人(彼前五1~3；徒廿28；弗四11)。

(三)认真地说，在国度(教会)里，没有地位的不同，而有恩赐、职事、功用的不同(罗十二4；林前十二4~6)。

(四)在国度里，越大者就越没有自由；反过来说，越是自己卑微、受苦，越是没有自己的自由意志者，就越显出为大。

(五)「用人」的原文与『执事』同字──在教会中作执事，乃是以服事为本的。

【可十44】「在你们中间，谁愿为首，就必作众人的仆人。」

文意注解 『为首』是指最大；『仆人』是指失去主权的奴隶。

【可十45】「因为人子来，并不是要受人的服事，乃是要服事人，并且要舍命，作多人的赎价。』」

原文字义 「舍命」舍去魂。

文意注解 「作多人的赎价，」『作』在原文中这个前置词，是用来强调基督之死的代赎性质。『多人』基督舍自己作“万人＂的赎价(提前二6)；救恩是给“万人＂的，但只有“多人＂(即“信徒＂)得着。『赎价』按原文的用途，这个字通常是指买回奴隶的赎价；同样，基督以 自己的生命为赎价，把我们从罪的奴役中释放出来。

话中之光 (一)「因为人子来，」这话说出主并非空谈，只要求别人，却不要求自己；主乃是以身作则，自己率先作榜样。在教会中作属灵领袖的，也必须言行一致。

(二)主耶稣原是最大的，但 来不是要受人的服事，乃是要服事人，甚至将 的性命服事给人(腓二8)，使多人得着救赎。

(三)主要我们学习 的榜样，不在意地位，却专心致力于服事人；而我们最高、最大的服事，乃是『己』被钉在十字架上的服事。

(四)凡肯接受十字架的死，舍去魂生命──「舍命」，而供应基督──「服事人」的，将来也必和基督一同得荣耀(参罗八17)。

【可十46】「到了耶利哥；耶稣同门徒并许多人出耶利哥的时候，有一个讨饭的瞎子，是底买的儿子巴底买，坐在路旁。」

背景注解 「出耶利哥的时候，」路加福音记载此事是发生在将近耶利哥的时候(参路十八35)；我们必须了解耶利哥城的背景，才能明白其间有出入的原因。耶利哥在当时有新、旧二城，新城是大希律王所建，两城之间有一条道路相通。马可是记载耶稣出旧城之时，而路加是记载耶稣进新城之时，所以两者并没有矛盾。

『耶利哥』乃是被咒诅之地(参书六26)。

灵意注解 紧接着主纠正门徒想要为大的事例之后，就记载主医治瞎子的事，有其属灵的含意。换句话说，这个瞎子就是代表门徒；门徒因为瞎眼，不认识神国的事，所以彼此争着要为大，主乃在此医治他们。

「瞎子，」意即没有光照和启示，在黑暗中，不认识神，也不认识自己。

「坐在路旁，」意即停滞不前，生命不长进。

话中之光 (一)巴底买「讨饭」，是因为他是个「瞎子」；所有灵里昏暗、缺少看见的人，就无法自己从主直接领受，只好向人求讨二手货。

(二)跟随主才是蒙福之路，但人因眼瞎，不能跟从主走路，只得「坐在路旁」；这是一幅人在黑暗中可怜光景的图画。

【可十47】「他听见是拿撒勒的耶稣，就喊着说：『大卫的子孙耶稣阿，可怜我罢。』」

文意注解 「大卫的子孙，」这是犹太人对弥赛亚的称呼；他们盼望弥赛亚来临，施行拯救，除去人间疾苦(参赛九7；耶廿三5~6)。

话中之光 (一)巴底买虽不能『看』，却能『听』，他一听见了，就抓住机会，向主呼求，这是他蒙恩的原因。

(二)感谢主， 使我们听见福音，认识 就是『耶稣』(原文意即『耶和华救主』或『耶和华的救恩』)，是『大卫的子孙』(意即 是那位要来的弥赛亚，因此向 呼求。

【可十48】「有许多人责备他，不许他作声，他却越发大声喊着说：『大卫的子孙哪，可怜我罢。』」

话中之光 (一)求看见的祷告，常会被人禁止；但越被禁止，越发要迫切求告，这样才能蒙恩。

(二)求启示的祷告，应当不顾一切的艰难和拦阻，迫切肯求，才会有结果。

【可十49】「耶稣就站住，说：『叫过他来。』他们就叫那瞎子，对他说：『放心，起来， 叫你喇。』」

原文字义 「放心」放胆。

【可十50】「瞎子就丢下衣服，跳起来，走到耶稣那里。」

灵意注解 「丢下衣服，」象徵丢弃自己原有的破烂、败坏的行为。

【可十51】「耶稣说：『要我为你作甚么？』瞎子说：『拉波尼(拉波尼就是夫子)，我要能看见。』」

话中之光 (一)「要我为你作甚么？」祷告须有明确的目的。

(二)我们的祷告往往是一般性而无专一目的，或者是妄求(雅四3)，不知道所求的是甚么(参38节)，因此祷告得不着答应。

(三)求眼睛能看见，是我们奔走属天道路的开端(林后四6；弗一18；徒廿六18)。

(四)瞎子虽未看见主，但是『听见』了，就即刻向主祈求，要「能看见」。我们读圣经时，并不是一下子就得着启示，明白主的话；乃是先听见了话，谦卑求主光照，然后才得着启示。

【可十52】「耶稣说：『你去罢；你的信救了你了。』瞎子立刻看见了，就在路上跟随耶稣。」

文意注解 「你的信救了你了，」他是相信主耶稣能医治他，所以这信不是自信，乃是信神能。

话中之光 (一)这个瞎子原来『坐在路旁』(参46节)，现在眼睛一得开，就在路上跟随主；要奔走道路，首须能看见。

(二)真实的摸，带来真实的看见；真实的看见，产生真实的跟随。

(三)瞎眼的人不认识主的宝贵，故舍不得变卖所有的来跟从主(参21~22节)；但若心眼得开，便会以主为至宝，并为 丢弃万事(腓三8)，甘心跟从主走十字架的道路。


马可福音第十一章

【可十一1】「耶稣和门徒将近耶路撒冷，到了伯法其和伯大尼，在橄榄山那里；耶稣就打发两个门徒，」

原文字义 「伯法其」青(尚未成熟)无花果之家(House of green figs)；「伯大尼」无花果之家，苦难之家。

文意注解 「到了伯法其和伯大尼，在橄榄山那里，」『橄榄山』位于耶路撒冷东面，『伯法其和伯大尼』为橄榄山南麓彼此相邻近的村庄(参太廿一17)。

灵意注解 『伯法其』原文字义是『尚未成熟的无花果之家』，无花果树象徵以色列国和以色列民(参耶廿四5)；神盼望在地上得着一班人，像无花果一样能作 的满足。

耶路撒冷是神选民的京城，按理，这位弥赛亚来到耶路撒冷，应当受到神一切选民的欢迎和尊敬，但根据本章的记载，主到了耶路撒冷，虽然这里有一班群众欢迎并高举这位弥赛亚，但他们的欢迎相当的浮浅，而最严重的是， 竟被犹太教的领袖所弃绝。这些情形，正像『伯法其』的原文字义所代表的，无花果尚未成熟──犹太人尚未准备好迎接这位弥赛亚。

【可十一2】「对他们说：『你们往对面村子里去；一进去的时候，必看见一匹驴驹拴在那里，是从来没有人骑过的；可以解开牵来。」

背景注解 『驴』是温驯的动物，古犹太人在未普遍使用马之前，曾被用作君王的座骑(参士十4；十二14；撒下十六2)。由于它不像战马那样威风，所以圣经用驴和马作对比，以表明骑驴者的谦和、温雅(参亚九9~10)。

「是从来没有人骑过的，」分别为圣归神使用的动物，必须是没有人使用过的(参民十九2；申廿一3；撒上六7)。

文意注解 「你们往对面村子里去，」马太福音记载主耶稣是在伯法其打发门徒去对面的村子(参太廿一1~2)，故『对面村子』应是指伯大尼。主耶稣和门徒当天晚上出城往伯大尼住宿(参11节)，可能顺便把驴驹归还原主人。

「必看见一匹驴驹拴在那里，」『驴驹』是尚未长成的幼驴。

灵意注解 这里的驴驹具有如下的意义：

1.「驴驹」代表世人。

2.它们被「拴在那里」，豫表世人被生活、家庭、工作等『拴』住，不得自由。

3.拴住它们的地方是「对面村子里」，豫表『在世界里』。

4.主打发 的门徒去「解开」，豫表主差遣 的仆人(信徒)，将我们从世界和罪恶里释放出来。

5.它们是被「解开牵来」，豫表我们得救乃是被带到主的面前。

6.主拯救我们的目的，乃是「主要用它」(参3节)，豫表主盼望我们得救以后，奉献自己归 使用。

话中之光 (一)主的话里带着权柄，只有那些得着主话的人，才能被「解开」，被释放出来。

(二)主能骑一匹「从来没有人骑过的」驴，主也能对付一个从来未曾顺服过 的人；我们在神面前无论是多么刚硬，主都能对付我们。

(三)献给神的果子是初熟的，献给神为祭物的牛是没有负过轭的，给主骑的驴也是「从来没有人骑过的」；我们应该保留最好的，分别为圣献给主用。

(四)一个得着释放的人，必须被带到主这里来(「解开牵来」)，主才能用他。

【可十一3】「若有人对你们说：“为甚么作这事？＂你们就说：“主要用它。＂那人必立时让你们牵来。』」

文意注解 「主要用它，」『主』是指主耶稣自己。

「那人必立时让你们牵来，」『那人』就是驴驹的主人(参路十九33)；『必立时』表示毫不犹豫，显明主的权柄。

灵意注解 我们信徒原来是在这世界的主人手下，被世上的事和罪恶捆绑住了，但有一天，主那权能的话临到我们身上，我们立刻就从黑暗的权势底下得着释放，而归给主用。

话中之光 (一)驴驹的主人一听主要用它们，「立时」就答应；我们信徒一听到主的话，也当「立时」顺服。

(二)我们的身体、智力、财物等，都是属于主的，当主要徵用时，应当「立时」欢喜献上。

(三)主的门徒只因着主的一句话：「主要用它」，就把事情办成功了。可见这件工作，在表面看，好像是门徒作的；实际却是主的话负他们的责任。同样的，我们今天事奉主，无论是传福音，或是看望圣徒，外面好像是我们在作，其实里面也是靠主的话来负一切的责任，才会有成果。

【可十一4】「他们去了，便看见一匹驴驹，拴在门外街道上，就把它解开。」

话中之光 (一)我们对主的话，也应当信而顺服，不可怀疑。

(二)主怎样吩咐，我们只要遵行，事情就怎样成就。

【可十一5】「在那里站着的人，有几个说：『你们解驴驹作甚么？』」

【可十一6】「门徒照着耶稣所说的回答，那些人就任凭他们牵去了。」

原文字义 「任凭」容许，赦免。

话中之光 「门徒照着耶稣所说的回答，」主的话乃是最佳的回答(参太十19~20)。

【可十一7】「他们把驴驹牵到耶稣那里，把自己的衣服搭在上面，耶稣就骑上。」

原文直译 「...把他们的衣服搭在它上面， 就骑在它上面。」

文意注解 「把自己的衣服搭在上面，」这是用衣服代替鞍子。

灵意注解 『衣服』象徵我们外表的荣美和行事为人。主坐在衣服上面，意即：(1) 被人高举和荣耀；(2)人的降服，才能主观地经历 的作王掌权；(3)我们的生活为人，应该为着彰显 的荣耀。

【可十一8】「有许多人，把衣服铺在路上，也有人把田间的树枝砍下来，铺在路上。」

文意注解 「有许多人，把衣服铺在路上，」『有许多人』可能因逾越节将临，故有极多的人从各地前来耶路撒冷过节；『把衣服铺在路上』乃是一种向君王表示效忠致敬的举动(参王下九13)。

「也有人把田间的树枝砍下来，铺在路上，」『树枝』指满带嫩叶的树枝；古时犹太人在迎接君王时，用树叶、嫩枝、芦苇和草类等铺在路上，犹如一层地毯，可供人行走或躺卧其上。

灵意注解 主骑在驴驹上，人以衣服为坐垫，又以衣服和树枝铺路，这事说出了如下的含意：

1.人类(衣服)、动物(驴驹)和植物(树枝)乃是万有的代表，表明主在凡事上居首位(西一18)，万有都服在 的脚下(弗一22)。

2.衣服代表人外面的义行(启十九8)，树枝乃指棕树枝(参约十二13)，它象徵人里面的喜乐(参利廿三40)和得胜的生命(参启七9)，『铺路』表明使之与属地的有所分别，全句是说信徒在生命和行为上，表现出属主和属地的不同。

3.信徒以所是和所作来尊崇基督，使世人也能认识基督的所是和所作。

话中之光 神的忠仆主耶稣，至死顺服，所以面向耶路撒冷── 舍命服事之处，毅然前往，毫不畏缩，所以神藉着万有荣耀的迎接来印证 。同样的，所有不逃避十字架，至死顺服的人，到那一天，也都要与基督同受万有的欢迎(参罗八18~19)。

【可十一9】「前行后随的人，都喊着说：『和散那(和散那原有求救的意思在此乃是称颂的话)，奉主名来的，是应当称颂的。」

文意注解 「和散那，」是『求你立刻拯救』(参诗一百十八15)的意思，但亦可转用作称颂的话，含有『你有大能，惟你是配』之意。群众如此向 欢呼称颂，乃以为耶稣就是他们民族的救星，来此作王，率领犹太人反抗罗国帝国的统治，建立弥赛亚国。

「奉主名来的，是应当称颂的，」这个颂词原是向朝圣者祝福的话(参诗一百十八26)，群众在此既将这话和称颂弥赛亚的话并提，因此『奉主名来的』就是指那要来的弥赛亚，也就是这位出现在他们眼前的耶稣。

话中之光 (一)当主骑上驴驹(7节)，人们也以衣服铺路(8节)时，接下来便是众人的称颂；照样，当我们完全顺服主时，就使主高举在众人之上，而成为赞美的中心。

(二)当荣耀的主向我们显现时，我们都要禁不住欢呼赞美起来。

【可十一10】「那将要来的我祖大卫之国，是应当称颂的；高高在上，和散那。』」

文意注解 「那将要来的我祖大卫之国，」指弥赛亚的国度。

「高高在上，和散那，」含意有二：(1)指因弥赛亚的来临，而将荣耀归给那坐在高天之上的神；(2)指愿那些天使天军(参诗一百四十八1~2)，也从天上高唱『和散那』。

【可十一11】「耶稣进了耶路撒冷，入了圣殿，周围看了各样物件；天色已晚，就和十二个门徒出城，往伯大尼去了。」

原文字义 「各样物件」一切，所有(事物)。

文意注解 「往伯大尼去了，」『伯大尼』是耶路撒冷城外，位于橄榄山东南麓的小村庄，那里有清心爱主的马大、马利亚和拉撒路三姊弟一家人(约十一1~5，18)，还有长大麻疯的西门一家(参十四3)，马利亚就在他家里作了一件美事(参十四3~6；约十二3)。

灵意注解 耶路撒冷城豫表堕落变质的基督教组织或所谓的教会，按名他们是活的，其实是死的(启三1)。主既在其中得不着安息，于是离开他们，出城另寻可供安息之所。

『伯大尼』的字义是『无花果之家』，无花果象徵生命之果，生命乃是属灵的实际；那里有属灵的实际，那里才能让主住宿安息，难怪主耶稣在世最后一星期，每天晚上都出城到伯大尼去住宿(参19节；路廿一37)。

话中之光 (一)一个正常的教会，应当满有生命(拉撒路)、爱(马利亚)和事奉(马大)，才能让主得着安息。

(二)基督只能因着我们的信心和爱心，而安家住在我们的心里(参弗三17)。

【可十一12】「第二天，他们从伯大尼出来；耶稣饿了，」

灵意注解 「耶稣饿了，」象徵主得不到满足。

【可十一13】「远远的看见一棵无花果树，树上有叶子，就往那里去，或者在树上可以找着甚么。到了树下，竟找不着甚么，不过有叶子；因为不是收无花果的时候。」

背景注解 在一般正常的情形下，无花果树是在现代阳历二月间开始结果，然后发芽长叶，至四、五月间即达绿荫茂密的地步，每一个叶子下面都有一个果子，大多数果子须至六月间才成熟，不过也有些果子会早熟。本章经文所述时间，已经靠近逾越节(参十四1)，大约介乎阳历三、四月之间。因此，按常理，那棵无花果树是不该光有叶子而没有果子的。

文意注解 「远远的看见一棵无花果树，」无花果树是以色列国的象徵(参耶廿四5；何九10)，犹太人自义、自傲、自居万民之上，藐视别人，故是路旁孤独的一棵无花果树。

灵意注解 神栽培以色列人如同栽培无花果树，盼望能得着一些果子，来满足 的需要。当主耶稣来到以色列人中间(回城)时， 带着神的需要(饿了)来，就在他们身上寻找生命的果子，不料甚么也找不着，不过徒有敬拜神的仪文外表(「不过有叶子」)而已。

话中之光 (一)今天在我们信徒中间，恐怕也像以色列人一样，不少人只有敬虔的外貌，却没有敬虔的实际(提后三5)──光有叶而没有果──就叫主无法得着满足。

(二)我们若只是注重道理，而忽略了灵命的话，就恐怕在主的眼中，也是只有叶子而没有果子的基督徒。

(三)主耶稣舍命作人实际的供应，与这一株虚有其表而无实际的无花果树，正是一个强烈的对比。

【可十一14】「耶稣就对树说：『从今以后，永没有人吃你的果子。』 的门徒也听见了。」

灵意注解 「从今以后，永没有人吃你的果子，」这是豫言以色列人要被弃绝。有人说：耶稣一生行的神迹，都是表彰 的慈爱；只有这一次是显明 的忿怒，这一次却又是行在树身上，而不是行在人身上。所以主在 的忿怒中，仍是满了怜悯，向人豫作警告。

主耶稣这话，果然在历史上应验了。主后七十年，耶路撒冷城被毁，其后以色列人被分散于世界各地，一直等到二十世纪，这世界的末日将临时，以色列国才又复国，正如无花果树的树枝发嫩长叶(参十三28)，惟仍没有果子(今日的犹太人极少基督徒)。

话中之光 (一)我们信徒若不结果，就要被剪去，丢在外面枯乾(约十五2，6)。

(二)万有生存的价值，乃在让万有的主得着享受和满足，否则就没有生存的必要。

(三)我们所能给主吃的果子，就是我们身上基督的度量。真求主不断在我们身上作增加『基督』的工作，免得我们被废弃。

【可十一15】「他们来到耶路撒冷，耶稣进入圣殿，赶出殿里作买卖的人，推倒兑换银钱之人的桌子，和卖鸽子之人的凳子；」

背景注解 当时圣殿的祭司允许商人在圣殿的外邦人院作买卖，售卖献祭用的牛羊鸽子及其他祭品；又因圣殿不收希腊和罗马的钱币，犹太人缴纳殿税或奉献，须用指定的希伯来钱币(参出卅13~15)，故有兑换银钱的人，为那些外来朝圣者提供方便。这类买卖商业行为，表面看似乎并无不妥，但实际上有下列严重的弊端：(1)因买卖是在圣殿的范围内进行，神圣之地因而被玷污；(2)占用外邦人的院子，剥夺了外邦人敬拜神的权利；(3)因祭司和商人勾结串通，祭司给予商人各种方便(例如祭牲未严格检验，有瑕疵者也予通融)，而商人高价剥削，然后朋分暴利。

文意注解 「赶出殿里作买卖的人，，」『殿』原文是『神圣的处所(sacred place)』，指包括圣殿本身，并其四围和院子的全部地区；『殿里』指圣殿开放给外邦人敬拜用的院子。

「卖鸽子之人的凳子，」『鸽子』是供穷人献祭之用(参利十二8；十四22；十五14，29)。

灵意注解 神的殿是供神居住的所在(弗二21~22)，但如今却有一班人在殿里作买卖，以敬虔为得利的门路(提前六5)；主耶稣洁净圣殿之举，说出神无法在这样的殿里得着安息。

话中之光 (一)当我们肯让主在心中作王时，我们里面一切的污秽、掺杂、罪恶，都要被 清理乾净。

(二)主不喜悦我们任何藉属灵的事来赚钱(兑换银钱)，或消灭圣灵的感动(卖鸽子)等情形。

【可十一16】「也不许人拿着器具从殿里经过。」

文意注解 只有马可福音记载这个细节，可能圣殿的院子被一般人当作通衢，以其为来往耶路撒冷城内和橄榄山之间的捷径。

话中之光 (一)信徒不但不可以敬虔为得利的门路(提前五5)，连为图自己的方便而利用教会也不应该。

(二)在神的教会中，绝不容许有属人的工作，和工作的显扬。

【可十一17】「便教训他们说：『经上不是记着说：“我的殿必称为万国祷告的殿＂么？你们倒使它成为贼窝了。』」

原文字义 「贼窝」强盗的巢穴。

文意注解 本节是把赛五十六7和耶七11两段经文合成一句。

这是主第二次洁净圣殿。主在工作开始之时，曾洁净一次(参约二13~17)；此处是在工作即将结束之时，再作一次。第一次是称殿为『我父的殿』(约二16)，因 是以神儿子的资格来洁净圣殿；此处则称「我的殿」，因 是以大卫的子孙──弥赛亚的资格来洁净圣殿。

「我的殿必称为万国祷告的殿，」『万国祷告的殿』豫示救恩将临及全世界，外邦信徒也可以敬拜神。

话中之光 (一)神拯救我们，乃是要我们作 的『殿』(参来三6『神的家』原文是『神的殿』)，作 安居之所。

(二)「祷告的殿」是与神交通、和神同工、让神得着荣耀的地方；「贼窝」是窃取神的利益、搞得乌烟瘴气、使神不得安宁之处。(三)教会和我们里面的灵，本应作祷告的殿，但若不让基督安家(参弗三17)，就有可能变成贼窝。

(四)我们信徒既然成了主属灵的殿，就不该再让世上的财利来充满，而成为贼窝；乃应常常向主祷告，与主交通。

(五)个人的祷告固然紧要，但许多时候，教会的祷告比个人的祷告更有力量；因此，我们应当常与其他信徒一起祷告。

【可十一18】「祭司长和文士听见这话就想法子要除灭耶稣；却又怕 ，因为众人都希奇 的教训。」

文意注解 「听见这话就想法子要除灭耶稣，」犹太教领袖想要除灭主耶稣的原因：(1)主斥责他们把圣殿变成贼窝(17节)；(2)主自称与父平等(约十33)；(3)犯了安息日(太十二10~14)；(4)使拉撒路复活(约十一47，53)。

灵意注解 『祭司长和文士』代表宗教里面带头的人物。

话中之光 (一)当时的殿已经成为贼窝了，犹太教的领袖们并不在意，而当主耶稣来洁净圣殿时，他们竟想法子要除灭 。宗教徒只要敬虔的外表，好作为他们得利的门路；他们不要敬虔的实际，惟恐他们的罪恶被揭露。

(二)挂名的基督教领袖，他们保留一些宗教仪式，却拒绝真理，甚至想尽办法要消灭真理。

【可十一19】「每天晚上，耶稣出城去。」

文意注解 主耶稣每天晚上都在伯大尼过夜(参11节)。

【可十一20】「早晨，他们从那里经过，看见无花果树连根都枯乾了。」

文意注解 马太福音记载那无花果树就『立刻』枯乾了(参太廿一19)，所谓『立刻』，是说『事情发生得很快』，一棵树在廿四小时内枯乾，也可用『立刻』来形容，所以两本福音书并没有矛盾。

话中之光 (一)主话的成就，并不须要多长的时间。

(二)凡败坏的事，也必在短时间内显露出来。

【可十一21】「彼得想起耶稣的话来，就对 说：『拉比，请看，你所咒诅的无花果树，已经枯乾了。』」

文意注解 彼得提醒主耶稣注意无花果树枯死的事实，用意在问 为甚么它这么快就枯乾了(参太廿一20)。

【可十一22】「耶稣回答说：『你们当信服神。」

文意注解 「你们当信服神，」无花果树的枯乾，乃是出于主的话；但主在这里不说：『你们当信服我的话』，而说：『你当信服神』，意思是表明在 的话里有神的权能，或说神的权能乃在 的话里。

话中之光 信徒在信心里所说的话，也一样带着神的权能。

【可十一23】「我实在告诉你们，无论何人对这座山说：“你挪开此地投在海里。＂他若心里不疑惑，只信他所说的必成，就必给他成了。」

文意注解 「你挪开此地投在海里，」『挪』与『投』在原文都是被动语态，这表示『挪』与『投』既不是山自动的挪开并投海，也不是出于任何人的力量，乃是神使然。

「只信他所说的必成，就必给他成了，」这里有两个『成』字，一个是『必成』，一个是『成了』；『必成』是人信心里的事实，『成了』是神为人成就的事实；先有信心中的事实，然后有成就的事实。

灵意注解 「这座山，」指梗阻在信徒道路上，那似乎是巨大到无从排除的障碍和难处。

「你挪开此地投在海里，」移山投海表示克服极大且坚顽的难处。

主耶稣这一段有关信心的谈话，是在答覆彼得对无花果树枯乾的疑问，它含有深厚的属灵意义。移山投海是一个神迹，非人力所能作得到，乃是神作的；而要搬动神的手指头去为我们移山，首需『满足』神的要求，『信心』就是我们人惟一能让神得着『满足』的东西。犹太人想藉行律法(叶子)来讨神欢喜，结果却被神厌弃；我们是因信得进入现在所站的这恩典中(罗五2)，故可以说，『信心』乃是使神满足的『果子』。

话中之光 (一)任何人所无法解决的困难，都可以靠神解决。

(二)我们只要能搬得动神的手指头，便不愁搬不动巨山；信心乃是叫我们能搬动神的手指头。

(三)信徒面临再大的难处，只要有信心，就必能克服。

(四)我们有时候应当直接对难处说话，凭信心拒斥难处。

(五)心里疑惑的人，不要想从主那里得甚么(雅一6~7)。

【可十一24】「所以我告诉你们，凡你们祷告祈求的，无论是甚么，只要信是得着的，就必得着。」

文意注解 「只要信是得着的，就必得着，」这里也有两个『得着』，一个是『是得着』，一个是『必得着』；『是得着』意即现在就已得着，『必得着』乃是将来必要得着。先是在信心中已经得着了，然后才看见事实中的得着。信心是超越过时间，能看见未来的事。

灵意注解 本节乃说明前一节的移山投海是神作的；是人向神献上信心的祷告，就从神得着移山投海的答应。人藉着『信心』满足神，神回报人，使人也有所『得着』。

话中之光 (一)在信徒祷告的经历中，乃是「信是得着的，就必得着」；先是里面有了「信」，外面就必成就。

(二)祷告就是人在求神，而信心的祷告，是得着神答应的条件。人乃是凭着信心，来支取神的应许。

(三)信而不疑，神能行大事；祷告而无信，则不能成就；神行事看我们的容量，准备的程度有多少。

(四)我们信徒的错误，乃是将「信」字，从「是得着」上拿下来，挂在「必得着」上。但『相信是得着』和『相信必得着』不同；前者是相信已经得到神的答应，后者是相信将会得到神的答应。

(五)凡信「是得着」的，就「必得着」；但信「必得着」的，许多时候却得不着。

(六)祷告是信徒该作的事，而叫人得着所祷告的，乃是神所要作的事；我们只要作好该作的事──凭信心祷告，神就不能不作 所该作的事──叫我们得着。

【可十一25】「你们站着祷告的时候，若想起有人得罪你们，就当饶恕他，好叫你们在天上的父，也饶恕你们的过犯。」

背景注解 「你们站着祷告的时候，」古时犹太人正常的祷告姿势是『站着』的(参路十八11，13)。

话中之光 (一)我们祷告的存心纵然是对的，但我们的行为配不上神，所以仍需求神的饶恕，才能坦然无惧的来到神面前祷告(来四16)，我们的祷告也才能蒙神垂听。

(二)我们若要蒙神饶恕我们的过犯，必须先能饶恕别人的过犯；也惟有能饶恕人的，才配求神垂听他的祷告。

【可十一26】「你们若不饶恕人，你们在天上的父，也不饶恕你们的过犯。』」(有古卷无此节)

话中之光 (一)那不怜悯人的，也必受无怜悯的审判(雅二13)。

(二)信徒不要随便批评别人，定别人的定罪；你对人的态度如何，关系到神对你的态度如何。

(三)若是我们不肯饶恕得罪我们的人，我们的祷告就不能畅通，更无法蒙神垂听。

【可十一27】「他们又来到耶路撒冷；耶稣在殿里行走的时候，祭司长和文士并长老进前来，」

文意注解 「祭司长和文士并长老进前来，」『祭司长』和『文士』，再加上『长老』，为构成犹太公会的三种成员。

灵意注解 「祭司长和文士并长老，」他们表徵属地的、人为的、字句的、传统的权柄。

【可十一28】「问 说：『你仗着甚么权柄作这些事，给你这权柄的是谁呢？』」

文意注解 「你仗着甚么权柄作这些事，」『这些事』指耶稣骑驴驹进耶路撒冷后的表现，尤指 洁净圣殿一事(参15~17节)。

他们质问主仗着甚么权柄洁净圣殿，这是表明他们并不认识主耶稣，也不尊重 的权柄，反而要来抵挡 。

【太廿一24】「耶稣回答说：『我也要问你们一句话，你们若告诉我，我就告诉你们我仗着甚么权柄作这些事。」

文意注解 对于这等硬着心故意不认识主的人，主不正面回答他们的问题，而以反问问题来塞住他们的口。

话中之光 当人们问不该问的问题时，我们信徒也可效法主，用反问来解围。

【可十一29】「耶稣对他们说：『我要问你们一句话，你们回答我，我就告诉你们，我仗着甚么权柄作这些事。」

【可十一30】「约翰的洗礼，是从天上来的是从人间来的呢？你们可以回答我。』」

文意注解 「约翰的洗礼，是从天上来的是从人间来的呢？」『从天上来的』意指从神来的；犹太人常以天代替神。

主的意思是说，施洗约翰的权柄所在，也就是 的权柄所在；若那些反对 的人能回答施洗约翰的权柄源自何处，也就自然能明白 的权柄来自何处了。耶稣有此反问，因为他们若承认施洗约翰是神差来的，便应接受他对耶稣的见证(参一7~8)，因此自然就明白 的权柄来自神。

灵意注解 『约翰的洗礼』是将悔改认罪的人埋葬(参一4~5)，也就是将旧人置之于死地。主耶稣问此问题，用意是要他们承认这是出于神的，并且也暗示真正属神的权柄是从死而复活来的，否则，只不过是属人的权柄。

话中之光 真实属灵的权柄，乃是在于神的托付──「从天上来的」，绝不在于人的传统和安排──「从人间来的」。

【可十一31】「他们彼此商议说：『我们若说从天上来， 必说：“这样，你们为甚么不信他呢？＂」

文意注解 他们若答说约翰的洗礼是从天上来的，便是自己定罪自己，因为他们不相信他。

【可十一32】「若说从人间来，却又怕百姓；因为众人真以约翰为先知。』」

文意注解 他们不能明说约翰的洗礼是从人间来的，因为会触犯众怒。

话中之光 『不信』(31节)和『怕人』乃是宗教徒的两大特点。

【可十一33】「于是回答耶稣说：『我们不知道。』耶稣说：『我也不告诉你们，我仗着甚么权柄作这些事。』」

文意注解 主并不是说『我也不知道』，乃是说『我也不告诉你们』。祭司长和民间的长老明知答案，却推说『不知道』，这是撒谎；主知道而『不告诉』，这是诚实。

话中之光 (一)我们的心若是不正，向主不诚实，就不能盼望从主领受话语。

(二)人今天或许可以将主的问题搪塞过去，将来有一天都要站在神的台前，各人必要将自己的事，在神面前说明(罗十四10~12)。


马可福音第十二章

【可十二1】「耶稣就用比喻对他们说：『有人栽了一个葡萄园，周围圈上篱笆，挖了一个压酒池，盖了一座楼，租给园户，就往外国去了。」

文意注解 「周围圈上篱笆，」为保护葡萄园免受野兽或盗贼的侵袭与破坏，也为免受旁人的侵占(参伯一10)。

「挖了一个压酒池，」指将坚牢的岩石凿成一个压酒以及存酒的地方。『压酒池』分成上下两层，上层为踩压或挤压葡萄的部分，上层岩石穿有一小孔，可把所挤出的葡萄汁流入下层。

「盖了一座楼，」是用木头搭建的了望台，作为在葡萄成熟时看守之用。

篱笆、压酒池和楼台，这三样合起来表明了园主对葡萄园的悉心照顾。

灵意注解 『有人』指神；『葡萄园』指以色列国(赛五7)；『篱笆』表示神一直保护以色列民；『压酒池』酒乃为畅快神的心(歌五1)，表示神培植以色列民，是为满足 自己；『租』字表明主权仍属于神；『园户』指祭司长和文士并法利赛人(参十一27)；『往外国去』说出神的宽大，让人有某种程度的自由，随意经营管理 的产业。

话中之光 (一)葡萄园是「租」给园户的，主权仍归园主；主把教会交给 的仆人们管理，但教会的主权仍在主的手中。

(二)事奉工作乃是我们的本分，但我们在事奉工作中，切不可侵夺主的主权，乃要凡事顺从主的引导。

【可十二2】「到了时候，打发一个仆人到园户那里，要从园户收葡萄园的果子。」

灵意注解 「打发一个仆人，」『仆人』指旧约时代的先知。

『收果子』表明我们的事奉工作是要向神交账的；『到了时候』表明是要按时交账的。

话中之光 (一)神将 属灵的产业交托(租)给我们，要我们按时结出果子，并且奉献给神，不可以据为己有。

(二)神在我们身上所期望的，就是要我们交果子──把基督活出来，彰显出来。

【可十二3】「园户拿住他，打了他，叫他空手回去。」

【可十二4】「再打发一个仆人到他们那里；他们打伤他的头，并且凌辱他。」

【可十二5】「又打发一个仆人去；他们就杀了他。后又打发好些仆人去；有被他们打的；有被他们杀的。」

灵意注解 神历世历代差遣 的众先知(仆人)，到以色列民中间为神说话，要引导他们归荣耀给神，但反遭他们逼迫、杀害。最后所打发的仆人是十二使徒和那被差的七十人。

【可十二6】「园主还有一位，是他的爱子；末后又打发他去，意思说，他们必尊敬我的儿子。」

原文字义 「尊敬」转向，听从，敬重。

灵意注解 本节意指后来神差遣 的独生子耶稣基督，来到犹太人中间。

【可十二7】「不料，那些园户彼此说：『这是承受产业的；来罢，我们杀他，产业就归我们了。』」

背景注解 「产业就归我们了，」根据犹太律法，一块土地如果没有后嗣去认领，就会被宣告为『无业主之地』，可由任何人认领。

灵意注解 这些犹太教的领袖(园户)看见了耶稣基督，就起意要杀 (参十一18；路十九47)。

话中之光 仇敌对神所差仆人诸般的残害(参2~6节)，其最深的隐意，乃在除灭神的爱子，而篡夺 承受一切的地位。

【可十二8】「于是拿住他，杀了他，把他丢在园外。」

灵意注解 「杀了他，把他丢在园外，」『葡萄园外』豫表耶路撒冷城外；耶稣是被钉死在耶路撒冷城外(参约十九17；来十三12)。

话中之光 在教会中最重要的事，乃在于我们对基督的态度如何：究竟是『尊敬』(6节) 呢？或是把 推出去，不要 呢？

【可十二9】「这样，葡萄园的主人要怎么办呢？他要来除灭那些园户，将葡萄园转给别人。」

灵意注解 「他要来除灭那些园户，」神惩处顽梗悖逆的犹太教首领和百姓，局部应验于主后七十年，罗马太子提多率兵摧毁耶路撒冷城；而全面的应验，则要等到将来的大灾难时期(启十一2)。

「将葡萄园转给别人，」这另外的租户不可能是指另一个民族，而是神的新子民──主的教会。

话中之光 (一)凡是侵夺神的主权，逼迫神的仆人，不尊敬主的，必从神的旨意中被淘汰(「除灭」)，并失去神的托付(「转给别人」)。

(二)神现今已把 属灵的产业转交给我们信徒，我们千万不可重蹈覆辙：(1)霸占事奉工作的成果，侵夺神的主权；(2)逼迫、残害神的众仆人；(3)不尊敬神的儿子。

【可十二10】「经上写着说：“匠人所弃的石头，已作了房角的头块石头；」

灵意注解 『匠人』指祭司长、文士和法利赛人等；『石头』指主耶稣。主被犹太教的领袖弃绝，甚且钉 在十字架上，神却叫 复活，成了『房角的头块石头』(参诗一百十八22；徒四11)，就是用以建造教会(房)最基本、最重要、连络全体的房角石(赛廿八16；弗二20~21；彼前二4~7)。

话中之光 (一)教会的建造必须根据基督(「房角的头块石头」)；凡在基督之外的建造，最后必然导致分崩离析。

(二)任何属灵伟人和属灵道理，都不能取代基督的地位，作为建造教会的中心。

【可十二11】「这是主所作的；在我们眼中看为希奇。＂这经你们没有念过么？』」

【可十二12】「他们看出这比喻是指着他们说的，就想要捉拿 ，只是惧怕百姓；于是离开 走了。」

话中之光 宗教徒明知主的话是指着他们说的，却丝毫没有悔改的意思，反而想要杀 ，可见在头脑知识上明白主的话是一回事，从里面心眼看见主话中的亮光又是另一回事。我们每一次读主的话时，都要存着正确的态度，才能从主的话中获得益处。

【可十二13】「后来他们打发几个法利赛人和几个希律党的人，到耶稣那里，要就着他的话陷害 。」

背景注解 『法利赛人』是热爱祖先遗传的犹太教徒(参七3)，他们有强烈的民族意识，当然反对罗马帝国的统治；『希律党』不是宗教团体，而是一个政治党派，支持罗马帝国的傀儡政权──希律王朝在犹太人中的统治，所以深为法利赛人所恨恶。

文意注解 「几个法利赛人和几个希律党的人，」法利赛人和希律党人在平时彼此对立，势如水火，今竟联手起来，要找耶稣的话柄，以便陷害 。

「要就着他的话陷害 ，」『陷害』在原文乃用于打猎的比喻语，意即『用圈套捕捉，使落入罗网』。

话中之光 (一)法利赛人在主耶稣的行为上找不到把柄，便在 的话语上寻找；信徒不单要在行为上小心，也要在话语上小心(参西四5~6)。

(二)今天魔鬼也是藉着许多人，要来找我们基督徒的毛病，所以我们必须学习在话语上谨慎而有智慧。

【可十二14】「他们来了，就对 说：『夫子，我们知道你是诚实的，甚么人你都不徇情面；因为你不看人的外貌，乃是诚诚实实传神的道；纳税给该撒可以不可以？」

原文直译 「...先生，我们知道你是诚实的，诚诚实实地教导神的道路，甚么人你都不在意，因为你不看人的脸面。」

原文字义 「不徇情面」不介意，不挂心；「外貌」脸面；「传」教训，教导；「道」道路，途径。

背景注解 「纳税给该撒可以不可以？」『税』在原文指『人头税』，只应用在被罗马帝国直接管辖的省分；凡男人在十四岁以上，女人在十二岁以上，至六十五岁为止，每人均须缴纳这人头税。有些犹太人非常反对这种税，认为纳税等于承认罗马人的统治，所以有的就乾脆拒绝缴纳。

文意注解 「传神的道，」指教导人使之明白神的旨意，而走在神的道路上。

「纳税给该撒可以不可以？」这一个问题非常的诡诈，是撒但的陷阱，既不能说可以，也不能说不可以。主若说可以，法利赛人就要在犹太人面前说 对犹太祖国不忠，是媚外者、亡国奴、犹太奸；主若说不可以，希律党的人就要去向罗马巡抚控告 叛逆，有可能因此而被处决。

话中之光 (一)法利赛人对主耶稣恭维的话，一面说出主平时生活的见证，真是无懈可击，连仇敌也不能不承认；一面也说出他们对主的认识，仅限于外面道德的水准，而缺少属灵的眼光。这种认识并不能带领他们真实蒙恩，所以他们会来试探主。我们不可忽略外面道德的见证，但更不可停在道德观念中，而应进一步的追求属灵的认识。

(二)在我们信徒的现实日常生活中，也常会同时遭遇到属神与属人、属灵与属世两相为难的困境，从主耶稣的应对，可以学习到对付此类问题的原则。

(三)我们信徒在为人工作上，也应效法主耶稣的榜样，不可为利混乱神的道(林后二17)，所传的道，并没有是而又非的(林后一18)；同时，也不可偏待人(雅二4)，贵重这个，轻看那个(林前四6)。

(四)我们的仇敌不只来自教外，也来自教内；不只来自身外，也来自身内。

(五)越是要陷害你的人，越是对你说甜蜜的话；撒但也会藏身在美丽的蛇里，也会装作光明的天使(参林后十一3，14)，所以我们切不要被人外表的甜言蜜语所欺骗。

(六)在与人的应对上，我们信徒不可粗心大意；主教导我们要防备人，也要灵巧像蛇(参太十16~17)。

【可十二15】「我们该纳不该纳？』耶稣知道他们的假意，就对他们说：『你们为甚么试探我？拿一个银钱来给我看。』」

背景注解 「拿一个银钱来给我看，」当时在巴勒斯坦地方内通行三种币制，一种是罗马铸造的银币(denarion)，缴纳『人头税』(参17节)须用此币；一种是在安提阿与推罗所铸造的省分钱币，是按希腊标准制作的银钱(drachma)；还有一种是犹太人地方的钱币，称舍客勒(shelkel)，可能是在该撒利亚铸造的。

文意注解 注意主耶稣身上没有上税的『银钱』；法利赛人身上带着银钱，却又不肯甘心纳税，故主耶稣称他们是『假冒为善的人』(参太廿二18)，定他们的罪就是在此。

话中之光 (一)在与人交接应对的事上，首须有属灵透视的眼光，能够看出人隐藏的心怀意念。这须要灵命的长大，因为属灵的人才能看透万事(林前二15)。

(二)谁的身上有上税的『银钱』，谁就应该纳税(罗十三7)。

【可十二16】「他们就拿了来。耶稣说：『这像和这号是谁的？』他们说：『是该撒的。』」

背景注解 当时通用的罗马钱币，一面刻有罗马皇帝该撒的肖像，另一面则用拉丁文刻着该撒的字号。

话中之光 (一)『像和号』代表人的权柄，主也承认神确曾给予人某些权柄(参罗十三1)。

(二)神所量给人的权柄，有其范围和界限，凡在此范围和界限内的人，都当惧怕、恭敬和顺服那些在赏掌权的人(参罗十三1~7)。

【可十二17】「耶稣说：『该撒的物当归给该撒，神的物当归给神。』他们就很希奇 。」

原文字义 「该撒」切开，割切(今人称剖腹生子为『帝王切开术』Caesarian operation)。

文意注解 「该撒的物当归给该撒，」『该撒』是罗马皇帝的称号，代表整个罗马政权；主耶稣在这里用『归给』来表达『纳税』，含意在指出：纳税并不是送礼，乃是还债──纳税给当政者是人民应尽的义务。神的子民生活在世界上，纳税给政府并不与作一个神国国民相冲突。

「神的物当归给神，」信徒所得的财物，表面上好像是自己凭才能、体力和时间所赚取的，实际上仍是神的赐予(参提前六17)，所以应当向神有所感恩奉献(参玛三8~10)。

话中之光 (一)政治和属灵这两者不可相提并论。政治上当服在上掌权的(罗十三1~7)；在属灵上当顺服神，专心事奉神。

(二)信徒一面是在神直接的权柄底下，另一面也在人间接的权柄底下，当人的权柄越过界限，侵犯到神的权柄时，信徒便要『顺从神，不顺从人』，这是应当的(参徒五29)。

(三)属神和属人、属灵和属世的物应该分别清楚，不可以彼此混淆。

(四)「该撒的物当归给该撒，」表明凡一切不是神的，神绝不要；凡属世界的人事物，不要用在属灵的事上(比方以摇滚音乐等属世的手段来传福音)。

(五)「该撒」的字义是『切开、切去』；撒但要切去一切属神的，神要切去一切属撒但的。

(六)「神的物当归给神，」表明一切属于神的，神绝不容许侵夺；信徒应该分别为圣归给神，而不可让这世界的王来得着。

(七)「该撒的物当归给该撒，」公民对国家应尽的某些义务，并不侵犯我们对神当尽的责任。

(八)在正常的情形下，对神和对国家的义务二者并不矛盾；我们对这二者都有责任，事实上要同时作一个好公民和好基督徒是有可能的。

(九)信徒不要靠自己来应付难处，而要仰望圣灵赐给我们当说的话(参十19~20)。

(十)主一说话，反对的人就要知难而退；所以我们遇到诘难，最好的办法是呼求 ，因为凡求告主名的，就必被拯救脱离难处(参罗十13)。

【可十二18】「撒都该人常说没有复活的事；他们来问耶稣说：」

背景注解 『撒都该人』是当时一个犹太党派，成员多属上层富裕阶级人士，其名称源于所罗门时代的大祭司撒督(参王上四4)，他们反对法利赛人只讲热心而忽略道德行为，所以他们非常注重道德行为，却因此而趋于另一个极端，亦即只重行为而忽略了信仰。他们不信复活，认为人死了完全消灭，故无鬼，亦无天使；他们只接受摩西五经，不看重先知书，也不接受古人的遗传。他们在政治上很有地位，当时的大祭司亚拿、该亚法等都是属于撒都该人一党。

话中之光 『撒都该人』是犹太教中的『理性主义者』，可以比拟为基督教的『摩登不信派』──他们注重现实，不顾将来，只在今生有指望(参林前十五19)。

【可十二19】「『夫子，摩西为我们写着说：“人若死了，撇下妻子，没有孩子，他兄弟当娶他的妻，为哥哥生子立后。＂」

文意注解 这是旧约时代犹太社会制度里的一条律法，是关乎弟为兄立嗣的律例(申廿五5~6)，原是为保护寡妇并保证家世谱系得以延续而设的。这就是人所认识的『利未拉特婚姻条例』。犹太人最早的祖先即有此成例(参创卅八8)。

话中之光 「为哥哥生子立后，」这话属灵的含意乃是说，我们信徒应当供应生命给那缺乏生命的弟兄，使他们能有生命的延续和后果。

【可十二20】「有弟兄七人，第一个娶了妻，死了，没有留下孩子；」

文意注解 这全属虚构的故事。

【可十二21】「第二个娶了她，也死了，没有留下孩子；第三个也是这样。」

【可十二22】「那七个人都没有留下孩子；末了，那妇人也死了。」

【可十二23】「当复活的时候，她是那一个的妻子呢？因为他们七个人都娶过她。』」

文意注解 他们虚构此故事，目的是想要藉此问题，使复活的事显得荒唐无稽。他们自己不相信有复活的事，就以为别人所谓的复活，不过就是尸体复生，然后继续过着像今生一样的家庭生活。如果复活真是这样的话，那就要给众人带来难解的问题了。

话中之光 正如撒都该人以今世的眼光来想像将来复活后的光景，我们若是活在天然的里面，行事为人只凭眼见，不凭信心(参林后五7)，也就无法领会属灵的事，当然也就会有许多古怪的看法和问题。

【可十二24】「耶稣说：『你们所以错了，岂不是因为不明白圣经，不晓得神的大能么？」

文意注解 主耶稣指出撒都该人错了，不仅错在他们不相信复活的事实，也错在他们对复活的观念。一则因为他们「不明白圣经」，所以就误解了圣经上的话；二则因为他们「不晓得神的大能」，所以认为神不但不能使死人复活，而且也不能解决诸如他们在这里所提的复杂家庭生活问题。

『神的大能』在复活中是特别明显的(参罗一4；弗一19~20)。

话中之光 (一)不信派也罢，活在天然里面的人也罢，新神学派也罢，他们的观念所以错误，不外乎：第一，不明白圣经，亦即没有属灵的知识；第二，也不晓得神的大能，亦即没有属灵的经历。

(二)我们一面必须在外面勤读圣经，一面在里面经历神生命的大能，才能在属灵的事上不致犯错。

(三)我们基督徒若是缺少属灵的知识和经历，也会陷在错误中而不知是错。

(四)圣经能使人有得救的智慧(提后三15)，若要明白圣经，便须有正确的存心和态度，否则虽常常学习，终久不能明白真道(参提后三7)。

(五)使徒保罗所祷告、所追求的，乃是能更多知道神的大能，好叫他也得以更多经历死而复活(参弗一19；腓三10~11)。

【可十二25】「人从死里复活，也不娶，也不嫁，乃像天上的使者一样。」

文意注解 「乃像天上的使者一样，」要旨在于天使并不具有血肉之体，因此没有所谓男女性的分别，当然更没有藉婚姻以延续子嗣的问题。主耶稣提到『天上的使者』，也藉此驳斥撒都该人不相信天使的错误。

我们现在的形体，是地上的、必朽坏的、羞辱的、软弱的、属魂的、属土的血肉之体，但将来复活之后的形体，是天上的、不朽坏的、荣耀的、强壮的、属灵的、属天的(参林前十五35~50)。人的生前和死后，分别属于两个完全不同的领域，所以我们不能根据今天在这个身体里的所作所为，来推断我们将来所要面临的情形。

话中之光 人复活后的生活方式，将与人间大有分别。

【可十二26】「论到死人复活，你们没有念过摩西的书，荆棘篇上所载的么？神对摩西说：“我是亚伯拉罕的神，以撒的神，雅各的神。＂」

文意注解 主耶稣与撒都该人辩正死人复活的事时，引述摩西五经上的话(参出三6)，因为对不信复活的撒都该人来说，摩西的律法书仍是极具权威的经卷。耶稣的意思是说：

1.神既然自称为亚伯拉罕、以撒、雅各的神，而 自己不是死人的神，乃是活人的神，故亚伯拉罕、以撒、雅各虽然死了，神必定会叫他们复活，否则 就要变成死人的神了。

2.亚伯拉罕、以撒和雅各都已死了，可是神在摩西面前提到他们的时候，说 是这三个人的神，表示 与他们三人仍旧保持密切的关系，可见肉身的死亡，并未结束他们的生命(参路十六19~31；廿三43；腓一23)；换句话说，他们必要复活，并且永远与神同在(参太八11)。

话中之光 从主的话可见，熟读并明白圣经，乃是开启那来世奥秘的诀窍。

【可十二27】「神不是死人的神，乃是活人的神；你们是大错了。』」

话中之光 (一)「神不是死人的神，」由此可见：(1)一切叫人死亡的，一切叫人摸不着生命的，都与神无关；(2)我们信徒的情况若是死沉的，就是辱没了我们的神。

(二)「神乃是活人的神，」这句话说出：(1) 是生命的主，死亡不能拘禁 (徒三15)；(2) 是『活』的源头，惟有多多亲近 、享受 ，才能活着。

(三)我们信徒应当无论是生是死，总叫基督在我们身上照常显大(参腓一20)；这样，我们的肉身虽然死了，我们的灵却要活在神面前。

【可十二28】「有一个文士来，听见他们辩论，晓得耶稣回答的好，就问他说：『诫命中那是第一要紧的呢？』」

原文直译 「...甚么是所有诫命的第一条(或首要的)呢？」

背景注解 精研旧约律法的文士所公认的律法共有六百一十三条，即相等于十诫所用的希伯来文总字数，其中有二百四十八条是正面的条例，即相等于人体构造的总数目，以及三百六十五条反面的条例，即相等于一年总日数。

文意注解 「有一个文士，」『文士』是熟悉摩西律法的人，他们多半属于法利赛教派。

「诫命中那是第一要紧的呢？」他这问题的原意，不是在问主耶稣六百一十三条诫命中那一条最大，而是问 甚么是判断诫命大小的原则。就一方面说，律法上的诫命，每一条都很重要，人只要在一条上跌倒，就是犯了众条(雅二10；太五19)；但另一方面，人若能掌握某些条诫命的精髓，推而及之，也就掌握了全般诫命，故有『最大』的说法。从主耶稣在下面的答话，可看出主也同意此种大小分法。

话中之光 我们信徒在查考圣经时，也应当懂得抓住圣经的重点，才不至于过度看重一些影儿(如饮食、节期、安息日等)，或外面的现象(如说方言、医病等)，而忽略了属灵的形体和实质(参西二16~17；林前十三8)。

【可十二29】「耶稣回答说：『第一要紧的，就是说：“以色列阿，你要听；主我们神，是独一的主。」

文意注解 「第一要紧的，」或作『所有诫命的第一条』。

「以色列阿...」主耶稣在此所引用的圣经出自申命记六章四至五节，通称『示玛』(Shema)经文，敬虔的犹太人每天早晚都念诵它，故被视为犹太人的信仰告白。

【可十二30】「你要尽心、尽性、尽意、尽力，爱主你的神。」

原文直译 「要用你全部的心、全部的魂、全部的心思、全部的力量，爱主你的神。」

原文字义 「尽」全部，全然；「爱」神圣的爱(agapao)。

文意注解 「尽心、尽性、尽意、尽力，爱主你的神，」意即以整个人，全生命的贯注去爱神；在此四重的说法旨在表强调之意。

话中之光 (一)人即使遵守了一切的诫命，但若不是出于『爱神』的缘故，在神面前便毫无价值；所以说，爱神是诫命中的第一，且是最大的。

(二)若有人不爱主，这人可诅可咒(林前十六22)；我们爱，因为神先爱我们(约壹四19)。

(三)神所求于我们的爱，乃是要到一个「尽」字的地步，这对我们是何等的难！因为多少时候，许多的人、事、物会来分去了我们爱神的心，叫我们又想爱神，又想偷着爱世界；又想事奉神，又想偷着事奉玛门。

(四)「尽心、尽性、尽意、尽力的爱，」我们必须承认我们凭着自己永远无法办得到；但是神从来不要求我们去作我们所办不到的事，在人是不能，在神却凡事都能(参十27)。

(五)基督教和世界上一切宗教不同的地方，乃在于我们的神，有要求也有供应；其他所有的宗教，只有要求没有供应。我们的神既要求我们爱 到「尽」字的地步， 也必能使我们爱 到那个地步。

(六)惟有爱神才能遵行诫命，所以要守全律法就必须爱神。今日基督徒生活的原则，乃是『爱主你的神』。

(七)惟有让神的爱更多充满、浸透、激励我们(林后五14)，我们才能自然而然地流露 的爱。

【可十二31】「其次，就是说，要爱人如己。＂再没有比这两条诫命更大的了。』」

背景注解 十条诫命可分为『对神』和『对人』两大部分(参出廿3~17)。当时犹太人的祷告文中有一段即用29至31节这段话，一般的犹太人均知道，整个旧约的大道理就是爱神、爱人。

文意注解 「其次，就是说，」原文作『第二的是与这相同』，意谓『它的性质与前者相仿』。

「要爱人如己，」引自《利未记》第十九章十八节。

「这两条诫命，」这两条包括一切的诫命，前者包括对于神的诫命，后者包括一切对于人的诫命。

话中之光 (一)人先爱神才能好好地爱人，才能爱人如己。

(二)爱人如己并非信心的代替品，而是信心的产物。

(三)我们行事为人，不只要对神尽本分，且要对人也尽本分。对神，既是以爱为枢纽；对人，当然也以爱为关键。

(四)『爱人如己』，就是无私的爱，就是牺牲的爱，这只有活在神圣的生命里，方能作到。 是爱我，为我舍己(加二20)。

(五)人怎样以自己为中心、为一切，也当如此爱人(参太七12)，这也是以生活为祷告的原则(而不只在言语上)。

【可十二32】「那文士对耶稣说：『夫子说，神是一位，实在不错；除了 以外，再没有别的神；」

文意注解 那个文士原是存心挑错，要藉考问主耶稣诫命，以显出 的圣经知识浅薄，但如今不得不称赞 的答话。

【可十二33】「并且尽心、尽智、尽力、爱 ，又爱人如己，就比一切燔祭和各样祭祀好的多。』」

文意注解 一切燔祭和各样祭祀是属于外表的行动，爱神和爱人乃内心的显露，当然比前者为好(参撒上十五22；诗五十一16~17)。

话中之光 尽心爱神，就比向神献祭更好；所以神并不需要我们为 作些甚么，最要紧的，就是要得着我们的『心』。

【可十二34】「耶稣见他回答的有智慧，就对他说：『你离神的国不远了。』从此以后，没有人敢再问 甚么。」

话中之光 (一)凡认识专一的、竭诚的爱神──里面属灵的实际，比一切宗教的、仪文的燔祭和各样祭祀──外面的行为工作『好的多』的(参33节)，主说，这就是「有智慧」，并且「离神的国不远了」。真实属灵的智慧，就是能透过外面的光景，而对里面属灵的实际有所认识；而神的国也是在于灵，不在于仪文(参罗二29)。

(二)在基督之外，我们会有很多的说词和理由，但若真实被带到主面前，一切的说词和理由，都要变成是多余的。没有一个人例外，也没有一句话是有意义的。

(三)人生一切的问题，都在基督里面消失无踪； 是一切问题的答案。 是那位『我就是我是』(约八58『就有了我』原文)；我们需要甚么， 就是甚么。

【可十二35】「耶稣在殿里教训人，就问他们说：『文士怎么说，基督是大卫的子孙呢？」

原文字义 「基督」受膏者。

话中之光 (一)一般人只注意基督之外的种种问题，但主只关切我们对 的认识，因为这是问中之问，是人生最大的问题。

(二)人所以对许多事物满了疑问，乃起因于我们对基督不够认识。

(三)一般人所注意的是政治、信仰和律法字句的问题，却忽略了基督；没有基督的政治、信仰和律法字句，都是虚空的虚空。

(四)世人最重要的问题，乃是对基督的认识；惟有基督是一切问题的答案。

(五)使徒保罗以认识基督为至宝，情愿丢弃万事，看作粪土(参腓三8)，所以他定意不知道别的，只知道耶稣基督，并 钉十字架(林前二2)。

【可十二36】「大卫被圣灵感动说：“主对我主说，你坐在我的右边，等我使你仇敌作你的脚凳。＂」

文意注解 「被圣灵感动，」原文作『在灵里』。

法利赛人仅能根据先知字面上的豫言，知道那要来的『弥赛亚』(基督的希伯来文，意受膏者)，是大卫的子孙，却对大卫被圣灵感动所写下的话(诗一百十1)，不求甚解。

「主对我主说，」第一个『主』是指耶和华神，第二个『主』是指弥赛亚。引文的要旨在于『我主』这话。

灵意注解 这段经文是豫言基督现在在父右边的景况。

话中之光 我们只有在灵里，藉着神的启示，才能认识基督(参弗三5)。

【可十二37】「大卫既自己称 为主， 怎么又是大卫的子孙呢？』众人都喜欢听 。」

灵意注解 按肉体说，基督是『大卫的子孙』；按圣善的灵说，基督又是『大卫的主』(参罗一3~4)。

基督是『大卫的子孙』，说出 降卑人性的一面；基督是『大卫的主』，说出 荣耀神性的一面。

话中之光 今天我们信徒对于这一位奇妙又全备的基督，是否也有足够的认识呢？愿主也来向你我每一个人发问。

【可十二38】「耶稣在教训之间，说：『你们要防备文士，他们好穿长衣游行，喜爱人在街市上问他们的安，」

文意注解 「他们好穿长衣游行，」『长衣』是文士执行宗教职务时才穿的衣服，是白色、带有 子、长及脚背的麻布长袍；主耶稣乃在责备他们不应平时也穿来显耀身分。

「又喜爱人在街市上问他安，」意即喜欢在公众面前被人奉承、恭敬、尊重。

话中之光 (一)凡作事只为叫别人看见的，就是假冒为善的人，他们故意要得人的荣耀(参太六1~2，5，16)。

(二)宗教徒喜欢显扬自己，捐钱、作见证、服事、讲道、着书等众多属灵的善行，恐怕有许多人的动机也是为着贪图虚浮的荣耀(参腓二3)。

【可十二39】「又喜爱会堂里的高位，筵席上的首座；」

文意注解 「又喜爱会堂里的高位，」『高位』是指会堂前排的座位，通常留给最有地位的人。

灵意注解 「会堂里的高位，」象徵属灵的地位；「喜爱筵席上的首座，」象徵属世的地位。

话中之光 (一)教会领袖最大的试探来自其内心──喜欢被人高举，在人群中凸显自己的重要性。

(二)凡在教会中介意名分地位的人，绝不能作好服事工作。

【可十二40】「他们侵吞寡妇的家产，假意作很长的祷告；这些人要受更重的刑罚。』」

原文字义 「刑罚」审判，定罪。

文意注解 「侵吞寡妇的家产，」指利用寡妇特别容易上当的特性，从她们这些无助无告者身上诈取金钱的赞助。

「假意作很长的祷告，」指在外表维持一派虔诚的模样，以掩饰他们贪得无餍的罪行。

话中之光 (一)这里的「寡妇」代表无倚无靠、易受欺压(参提前五5；亚七10)的信徒；宗教徒常以敬虔为得利的门路(提前六5)，用花言巧语，诱惑那些老实人的心，以达其服事自己肚腹的目的(罗十六18)。

(二)宗教徒喜欢装作敬虔属灵的模样，牢笼无知妇女(提后三5~6)，叫她们甘心乐意献上钱财。这等贪恋钱财的宗教徒，被引诱离了真道，主判定他们要受更重的刑罚，用许多的愁苦把自己刺透了(提前六10)。

【可十二41】「耶稣对银库坐着，看众人怎样投钱入库；有好些财主，往里投了若干的钱。」

背景注解 圣殿的最外围是外邦人院(外邦人仅容许到此为止)，从那里经过石级可进到妇女院(犹太妇女仅容许到此为止)，再进一层就是内院(仅容许犹太男人进去)。而在妇女院的柱廊安放着十三个献金箱，专供前来敬拜神的人投入捐款之用。投钱口形状似喇叭，钱币滚入箱内时会发出响声。当时一般人投钱入箱时，都是公开地投，别人可以看见捐款的金额。

文意注解 「看众人怎样投钱入库，」这表示主耶稣对财物奉献之事相当重视，但 不是在那里数捐款，而是看人怎样奉献。

话中之光 (一)主今天也正对着我们的「银库」──奉献的立场──坐着，要看我们「怎样投钱入库」呢！

(二)主所看重的，不是你奉献了多少钱，而是你对奉献金钱的存心和态度如何。

(三)各人要随本心所酌定的，不要作难，不要勉强；因为捐得乐意的人，是神所喜爱的(林后九7)。

【可十二42】「有一个穷寡妇来，往里投了两个小钱，就是一个大钱。」

背景注解 『小钱』(lepton)是当时面额最小的犹太铜币，不值甚么钱，『大钱』(quadran)是当时面额最小的罗马铜币；『两个小钱』在币值上等于『一个大钱』。

文意注解 从本节的描述，可以看出这个女人的奉献有下列几个特点：

1.她是「一个穷寡妇」：『穷』字表明她的身外物极其贫乏；『寡』字表明她的身分孤单、无依无靠；『妇』字表明她的能力软弱、有限。

2.她也「来」奉献：注意这是自愿的乐捐，不是被迫的缴税；以她的身分而言，只要她不埋怨、不求救济已经够好了，谁能指责她不献呢？她并没有来奉献出钱的必要。

3.她「往里投了两个小钱，就是一个大钱」：注意她所投入的是两个小钱，并不是一个大钱；若是一个大钱，因为不能切开，只好全部献出；但这是两个小钱，她原可以献一个，留一个，无需全部献出。从这里我们可以看出她奉献的态度是如何的绝对。

话中之光 (一)像寡妇这么穷苦的人，她所能奉献的实在不多，不献也不见少，又何必献呢？今日许多信徒也有这种想法：让那些有钱人去负担主事工的需要吧！难道还少了我这几块钱？

(二)还有些人说，有钱出钱，有力出力；我没有钱，可以出力，出了力也就可以不出钱了。

(三)另有些人在上教堂之前，因为不甘心献出大钞，就特意把大钞换成小钞，以免到时候没有小钞奉献。

(四)圣经只说她是一个穷寡妇，而不提她的名字，这是要我们学习：(1)千万不要为留名而奉献；(2)千万不要因为贫穷而不奉献。

【可十二43】「耶稣叫门徒来，说：『我实在告诉你们，这穷寡妇投入库里的，比众人所投的更多；」

文意注解 本节表明两件事：

1.主被这穷寡妇的奉献所感动，以她为榜样来教导门徒。

2.主对奉献的看法与世人不同，奉献多寡在乎质，不在乎量。

话中之光 (一)我们的奉献，若是建立在自己的富有(财主)上，觉得自己还能有所献上的，就无多少属灵的价值；但若是建立在自己的贫穷、无有、无依和无靠(穷寡妇)上，就必蒙主称许。

(二)有的信徒谦称，他捐的这一点点算不得甚么，不过是寡妇的两个小钱而已。他本意虽是自谦，却把那穷寡妇的两个小钱低估了，因为它们在主的眼中看来，比所有人的捐款更多。

(三)主所看的，和人所看的不一样。人是看看得见的，主是看看不见的；人看的是那看得见的钱财，你奉献了多少？主却看那看不见的东西，就是你爱主的心，到了甚么地步？人所看的是数量多少，看投入的有多少，越多越好；主所看的是保留多少，看那该奉献而没有奉献的有多少，越少越好。

(四)她投了两个小钱，并不宣传，不声不响的走了。人不屑去睬她一睬，可是神的儿子主耶稣知道她所作的是甚么。 不称赞富人所投的银子，却称赞寡妇所投的两个小钱。信徒奉献的动机，不可为了博取人们的称赞，而该为着能得主的称赞；主的称赞是无价之宝。

(五)主并不看重我们奉献的数目，乃是看重我们奉献的心；当我们把钱投在奉献箱里时，我们的心是否也随着投入呢？

【可十二44】「因为他们都是自己有余，拿出来投在里头；但这寡妇是自己不足，把她一切养生的都投上了。』」

文意注解 「因为他们都是自己有余，拿出来投在里头，」表明他们在奉献之后，仍有余剩可资赖以生活。

「但这寡妇是自己不足，把她一切养生的都投上了，」表明她在奉献之后，必须天天仰赖神过生活。

话中之光 (一)主不是看你献出的有多少，乃是看你口袋里剩下的还有多少。

(二)她所投入的不是「有余的」，而是「一切养生的」，即是不可少、藉以维持生命、最心爱的那部分都献上了。这表示完全的顺服，完全的信赖。

(三)两个小钱虽是无几，可是已经表尽她爱神的心了。她藉这件事把完全的爱浇在神身上。她宁可自己饿死，不肯在爱神的事上落后。她看神是配得她不顾性命的爱的。神既是她爱的对象，当然在她寡妇生活中不再觉得孤单贫穷了。


马可福音第十三章

【可十三1】「耶稣从殿里出来的时候，有一个门徒对他说：『夫子，请看，这是何等的石头，何等的殿宇。』」

背景注解 「何等的石头，何等的殿宇，」指所罗巴伯所重建的圣殿(参拉三8)被毁之后，约在主前二十年，大希律为讨好犹太人，再次重建圣殿，当主耶稣开始事奉神时，已经费了四十六年(参约二20)，惟仍未完工。根据犹太历史家约瑟夫的记述，整个圣殿是在主后六十四年完工的。这殿建筑宏伟，堂皇壮丽，建殿的大理石，有的甚至长达十公尺以上，另有巨型金饰，真是金碧辉煌，光辉耀目。

文意注解 「耶稣从殿里出来，」这是在 宣告『你们的家要成为荒场，留给你们』(参太廿三38)之后，以行动表明 弃绝了这殿，正如神的荣耀离开了圣殿一样(参结九3；十4；十一23)。『殿』指圣殿的整个范围(sacred place)。

「夫子，请看，这是何等的石头，何等的殿宇，」门徒大概是要主和他们一同欣赏圣殿的宏伟美观。

话中之光 (一)「耶稣从殿里出来，」当神的子民弃绝主时，主就离开他们，不与他们同在。

(二)今天有许多所谓的『教会』，只有宏伟、高大、壮丽引人的外表(参可十三1)，但主却不在其中(「耶稣从殿里出来」)。

(三)「这是何等的石头，何等的殿宇，」他们的心所顾念的，是肉眼所能见暂时的事物，而非所不能见的那永远的荣耀(参林后四17~18)。

(四)我们究竟是以我们的『殿』──例如人数众多，事工兴盛，建筑物美丽等为夸耀呢？还是以殿中的『主』为夸耀呢？

【可十三2】「耶稣对他说：『你看见这大殿宇么？将来在这里没有一块石头留在石头上，不被拆毁了。』」

文意注解 「你看见这大殿宇么？」门徒所看的是圣殿的外表。

「将来在这里...」『将来』是指在主后七十年所要应验的事。

「没有一块石头留在石头上，不被拆毁了，」这句话在主后七十年按字义完全应验了，当时罗马人在提多率领下，彻底毁灭了耶路撒冷及圣殿建筑物，甚至石头也被撬开，以取得当圣殿被烧毁时从屋顶上熔流其间的金箔。也有人说，当时尚存留有一些石头未被移动。到了朱理安皇帝的朝代，因他企图重建圣殿，故把那些存留的石头也移去(使主的豫言全部应验)，但他的建殿计划半途而废。

灵意注解 『圣殿』豫表教会；『石头』豫表信徒(参弗二20~22；彼前二5)。

话中之光 (一)今天人看世界多么美丽，物质多么文明，但从属灵的眼光来看它们，一切有形质的都要被烈火熔化(参彼后三12)。

(二)殿的荣耀原不在乎金银、宝石，乃在乎神的同在；教会既为神的殿，故应重视神的同在，过于外表规模的宏大。

(三)外表的「大」并没有用，若缺少里面属灵的实际，迟早总要被拆毁的；真求主叫我们注重属灵的份量，过于外面的扩大──人数的众多、工作的开广、属灵的高位等等。

(四)凡外表兴盛，却失去主同在的教会，迟早必要四分五裂，成员彼此合不来(「没有一块石头留在石头上」)，因为主容许人为「拆毁」的手，加在这样的教会身上。

(五)天然的人(石头)无法和别人配搭建造在一起，因此若不拆毁我们天然的生命，就无法让主有地位，也就不能有真实的建造。

【可十三3】「耶稣在橄榄山上对圣殿而坐；彼得、雅各、约翰，和安得烈，暗暗的问 说：」

文意注解 「耶稣在橄榄山上坐着，」『橄榄山』位于耶路撒冷以东的汲沦溪外，一条约二公里长的山脊，比耶路撒冷地势稍高。

【可十三4】「『请告诉我们，甚么时候有这些事呢？这一切事，将成的时候，有甚么豫兆呢？』」

原文字义 「豫兆」记号，兆头，神迹。

文意注解 「甚么时候有这些事呢？」『这些事』即指主对耶路撒冷和圣殿所作的豫言(参2节；太廿三32~廿四2)。

「这一切事，将成的时候，有甚么豫兆呢？」当时在门徒的心目中，显然是把将来所要发生的事都包括在『这一切事』之内，但在主耶稣的答话里面，却分作下列三件事：(1)圣地遭受浩劫以前的豫兆；(2)大灾难；(3)主的再来。主耶稣所以同时提到这三件事，或许暗示圣城与圣殿的被毁，以及那些即将发生在圣地的灾难，正是末日主再来时所将发生之事的前奏和豫表。

话中之光 (一)信徒若要从主领受关于末日的异象，就须要登上高山，到 跟前来(参3节)。

(二)每一次我们来到隐密处(『暗暗的问 』)，亲近这位复活升天坐在宝座上的基督(『耶稣在橄榄山上对圣殿而坐』)，与 有亲密的交通，就必得着主丰满的话语和启示(「请告诉我们」)。

【可十三5】「耶稣说：『你们要谨慎，免得有人迷惑你们。」

原文字义 「谨慎」小心观察，看得仔细，「迷惑」引入迷途，欺哄。

文意注解 「你们要谨慎，免得有人迷惑你们，」在本章的豫言中，主耶稣共四次提到『你们要谨慎』(9，23，33节)，表示对于所面临的各种现象，须要小心地观察，以免犯错；『迷惑』意即用欺骗的手段，使人难于分辨真假，故须要『谨慎』。

话中之光 (一)我们对于别人论到有关基督的种种，采取慎思明辨的态度，总是好的。

(二)圣经中所有的豫言，乃如同灯照在暗处(彼后一19)，为我们提供亮光，使不受迷惑；所以我们若要不受迷惑，便须重视豫言，且谨慎分辨，不以是为非，或以非为是。

【可十三6】「将来有好些人冒我的名来，说：“我是基督。＂并且要迷惑许多人。」

文意注解 「有好些人冒我的名来，说，我是基督，」即指那些自称是基督的人；主这话表明『假基督』的出现，乃是圣地遭受浩劫以前的第一个豫兆。犹太历史家约瑟夫曾记载：在主死而复活之后，至耶路撒冷被毁以前的四十年内，有好几个假基督出现，并且纠集了一班党羽扈从。注意：假冒基督的现象，二千年来不曾中断，且越演越烈，因为这也是末世必要有的情形(参21~22节)。

话中之光 (一)末世的徵兆之一，就是人们喜欢以基督自我标榜；但基督乃是属灵的实际，并不是一种旗号。

(二)今天凡自称是基督的，实际上都是假的。有些迷惑人的，并不明言他们就是基督，而是误导别人，使人在不知不觉之中把他们当作基督。

【可十三7】「你们听见打仗，和打仗的风声，不要惊慌；这些事是必须有的，只是末期还没有到。」

原文字义 「末期」终了，结局。

文意注解 「你们听见打仗，和打仗的风声，」这是圣地遭受浩劫以前的第二个豫兆；在主死以后，即将发生战争的传言，风声鹤唳。

「不要惊慌，」意即一听见打仗的事就『惊慌』，这并无济于事，乃要随时准备好坦然面对这些事。

「这些事是必须有的，」这是『不要惊慌』的原因，战争既是免不了的事，『惊慌』并无助益。

「只是末期还没有到，」『末期』就是指『世界的末了』(参太廿四3)，也就是为期三年半的大灾难(参启十一2)。

【可十三8】「民要攻打民，国要攻打国，多处必有地震、饥荒；这都是灾难的起头(灾难原文作生产之难)。」

原文字义 「灾难」妇人生产之苦难。

背景注解 妇人生产小孩时，必先有间歇性阵痛；其阵痛之间隔，越过越短；且阵痛之程度，越过越厉害。

文意注解 「民要攻打民，国要攻打国，」『民攻打民』指大至民族，小至部落村庄之间的战争；『国攻打国』指国际间的战争。从主升天以后直到如今，历世历代烽火连缅不绝。

「多处必有地震、饥荒，」战争总是带来『饥荒』。历代以来，『地震』不断在增加，末世时要更加剧烈(参启六12；八5；十一13，19；十六18)。

「这都是灾难的起头，」这话表明，在主死后，以色列人在圣地所遭遇的苦难，犹如妇人经历产难，只不过是『起头』而已，真正厉害的『大灾难』还在后面，而且在大灾难来临以前，他们还会遭受一阵阵的痛苦，越过越厉害。

灵意注解 「民要攻打民，」象徵属地的子民要与属天子民有争执。

「国要攻打国，」象徵撒但的国要与神的国相对抗。

「多处必有地震、饥荒，」『地震』象徵凡神之外的一切都要被震动挪去(参来十二27)；『饥荒』象徵到处缺少属灵的粮食，叫神的子民得不着饱足。

话中之光 (一)神容让苦难临到我们身上，不是为毁灭，乃是为生产；不是叫我们绝望，乃是带给我们希望。

(二)打仗、饥荒、地震等，都给人们带来肉体上的苦难，但这些苦难都是产难，是为生产孩子，其结局是要给人们带来喜乐(参约十六21)。

(三)神的心意是要产生许多儿子(参加三26；来二10)，作 儿子基督的彰显，因此，所有的苦难都要为神所用，建造 儿子的教会。

【可十三9】「但你们要谨慎；因为人要把你们交给公会，并且你们在会堂里要受鞭打；又为我的缘故，站在诸侯与君王面前，对他们作见证。」

原文字义 「诸侯」统治者(包括巡抚、地方官等)。

文意注解 「公会，」犹太人的最高会议，由七十个议员组成，有权审讯一般民事和宗教案件，被判有罪者可予鞭打，但无权处死刑(约十八31)。

「会堂，」供各地犹太人聚集查读圣经、敬拜神的场所。

灵意注解 「公会，」象徵宗教的权势。

「会堂，」象徵宗教的环境。

「诸侯君王，」象徵世界的权势。

话中之光 (一)一个主的真实信徒，常会引起宗教人士的忌恨、反对和逼迫，所以对于他们不能不有所防备。

(二)神选民的组织体系(公会)，反成了迫害真正属神之人的机构；今天也有一些基督教团体，甘心助桀为虐，协助邪恶的政权逼迫真基督徒。

(三)只因我们不属这世界，所以世界就恨我们。他们既逼迫了主，就也要逼迫我们(约十五19~20)。

(四)教会不缺少讲道的人，却缺少能为主站住、为主作见证的人。

(五)主给我们一切苦难的环境，都是因着爱我们；若不是苦难的压迫，我们就不会学习紧紧的仰望并倚靠主。

【可十三10】「然而福音必须先传给万民。」

文意注解 「福音必须先传给万民，」『万民』是指凡不信主的人(特别重在指不信主外邦人)。福音的传遍天下，是结束这世代的先决条件(参太廿四14)。换句话说，将福音传遍有人的每一个角落，可以加速促成末期的来到。

话中之光 (一)神的儿女如果不与神同工，起来作国度的见证，反对这一个悖逆的世代，神就宁可迟延，不快快结束这个世代。

(二)主要我们信徒与 同工，促进这世代的结束并主的再来，所以主吩咐我们信徒要去，到处宣传福音，直到地极(参十六20；太廿八19；徒一8)。

(三)先传福音，后才有审判；神先给人充分蒙恩的机会，然后才追究人对恩典所持的态度。凡不会同情别人、关怀别人的，不配定罪别人。

【可十三11】「人把你们拉去交官的时候，不要豫先思虑说甚么；到那时候，赐给你们甚么话，你们就说甚么，因为说话的不是你们，乃是圣灵。」

文意注解 本节的情形是紧接着传福音(10节)而有的，可见为主传福音不是一件轻松容易的事，因为它可能带来：

1.被外表名义上是属于神的宗教团体所逼迫(9节上)。

2.被这世界的政权所逼迫(9节下，11节)。

3.被不信的家人和亲属所逼迫(12节)。

4.被众人所恨恶(13节)。

话中之光 (一)我们若为主受逼迫，圣灵不只在里面与我们同在，并且还会赐给我们话语，叫我们能以回答那些逼迫我们的人。可见主的照顾何等周到，我们不必恐慌。

(二)当我们遇见逼迫和反对的时候，千万不要凭自己说话。

(三)信徒若遭受逼迫和反对，不要凭我们自己去应付难处，而要凭信心把自己交托给主；信靠主的人必不至于羞愧(罗九33)。

(四)我们应该学习不凭自己去面对逼迫，而该学习回到灵里仰望圣灵的引导，因为神的灵住在我们的灵里(罗八9)。

(五)圣灵乃是我们因事奉主而遭遇迫害时的扶持和安慰。

(六)人若自己强出头说话，圣灵就没有地位说话；人若肯不说自己的话，圣灵就要显明 的话。

(七)许多时候，人能说自己所不能说的，和自己所想不到的话，因为不是人自己说的，乃是圣灵在他们里面说的。

【可十三12】「弟兄要把弟兄，父亲要把儿子，送到死地；儿女要起来与父母为敌，害死他们。」

文意注解 一个家庭会因信仰上的冲突而发生分裂，这种事情历来已很常见，将来会更剧烈。

灵意注解 『弟兄』象徵教会中的弟兄姊妹。

话中之光 (一)许多信徒因为不愿受苦、受死，竟出卖弟兄姊妹，以求自保。

(二)信徒本应彼此相亲相爱，但因道理见解和立场之互异，也会演变到彼此为敌、互相残害的地步。

【可十三13】「并且你们要为我的名，被众人恨恶，惟有忍耐到底的，必然得救。」

文意注解 「你们要为我的名，」『你们』是指主的门徒，因他们一面是犹太人，一面又是信徒，故此处所说的『患难』，与犹太人和新约的信徒都有关系。

「被众人恨恶，」『众人』指不信的外邦人。无论犹太信徒或外邦信徒，都要因着主名的缘故，被不信的人恨恶、逼迫(参太五11)、并杀害。

「惟有忍耐到底的，必然得救，」『得救』不是指得着救赎，而是指被拯救脱离灾难，进入国度(参徒廿七20，44；诗八十3，7，19；耶廿三6；卅7)。在大灾难末期，主耶稣要拯救属 的人脱离灾难。惟一蒙拯救的路，乃是要『忍耐到底』，意即在诸多不法之事的环境中，仍持守主的道和主的名(参启三8~11)。

话中之光 (一)我们要进入神的国，必须经历许多艰难(徒十四22)；但我们既有国度的盼望，就需要在患难中忍耐。

(二)我们信徒都在耶稣的患难、国度、忍耐里一同有分(启一9)。

【可十三14】「你们看见那行毁坏可憎的，站在不当站的地方；(读这经的人，须要会意。)那时在犹太的，应当逃到山上；」

原文字义 「行毁坏」造成荒凉，使之荒废；「可憎的」可憎恶的东西，令人厌恶之物。

文意注解 「那行毁坏可憎的，站在不当站的地方，」『行毁坏』指敌基督(参但九27)；『可憎的』指偶像(参申廿九17)；『站在不当站的地方』指圣殿内的圣所(参诗六十八35；结七24；廿一2)。这话一面豫表主后七十年圣城沦陷时，异教徒在圣殿内妄作胡为的事；一面也豫表末时『离经反教』和敌基督的事(参帖后二3~12)。根据经上的豫言，大灾难的三年半中，那敌基督的像(参启十三14~15)要被立在神的殿里，成为结束世代的一个兆头。

此处引自《但以理书》十一章卅一节，它原指两约之间那段时期侵入巴勒斯坦倾覆耶路撒冷的希腊王安提阿古四世(即伊彼凡尼)，他于主前168年在圣殿中筑了异教的祭坛。主在这里有意转用来豫言：(1)主后七十年时所要发生的事；(2)末日大灾难时所要出现的情形。

「读这经的人，须要会意，」可能当时的情势，不容作者明言『那行毁坏可憎的』指的是谁，因此加上这个括弧内的话，提醒读者们注意，在读这句豫言时，应知道尚有隐含的意思。

「那时在犹太的，应当逃到山上，」遭遇逼迫时，神子民该有的反应不是抵抗，而是『逃』(参太十23；启十二6)；『山上』易于躲藏。据早期教会的传说，耶路撒冷未亡之先，门徒逃到位于约但河东，座落山麓的彼拉城。

灵意注解 『逃到山上』象徵出代价活在属天的境界中。

话中之光 (一)到主再来之前，在教会中也有可憎的事显露，例如淫乱、反教和敌基督等。

(二)神是忌邪的神(出廿5)，那里有拜偶像的事，那里就要惹动神的愤恨，宁可使圣殿(教会)被拆毁，而不任其被玷污。

(三)本节特别注明『读这经的人须要会意』，是要提醒我们信徒，在教会中仍有被撒但设立座位之可能(参启二13)。

(四)当教会中一有拜偶像(包括敬拜属灵伟人)的事发生时，我们信徒该有的反应是『逃』，务要速速的从他们中间出来(参林后六17)。

(五)我们信徒若想免受末世的大灾难，最好的办法乃是出代价追求达到属灵高超的境界(「逃到山上」)，才能被主提接。

【可十三15】「在房上的，不要下来，也不要进去拿家里的东西；」

背景注解 古犹太人的房子系平顶屋，屋外有阶梯可上屋顶。

文意注解 「在房上的，」『房上』指屋顶，乃在屋子外面。

「不要下来，也不要进去拿家里的东西，」意即不要从外梯下来进屋取物。

灵意注解 『在房上的』象徵已达到属天的境界者；『家里的东西』象徵属世和物质的事物。

话中之光 凡已有相当属灵造诣的信徒(「在房上的」)，仍要自己小心，避免被地上的事物拖累了下来(「不要下来，也不要进去拿家里的东西」)。

【可十三16】「在田里的，也不要回去取衣裳。」

原文字义 「衣裳」外袍。

灵意注解 『在田里的』象徵服事主的仆人(参路十七7)；『衣裳』象徵人前的评价。

话中之光 (一)主真实的仆人(「在田里的」)，在任何境遇中，都要以主的旨意为重，而不可只顾到别人对我们的观感如何(「回去取衣裳」)。

(二)清心爱主的(「在田里的」)，不要回到原来的生涯中(「回去取衣裳」)。

【可十三17】「当那些日子，怀孕的和奶孩子的有祸了。」

文意注解 「怀孕的和奶孩子的有祸了，」因为她们行动不便，来不及逃走。

灵意注解 『怀孕的』象徵怀有各样私欲的人；『奶孩子的』象徵有肉体的牵挂的人。

【可十三18】「你们应当祈求，叫这些事不在冬天临到。」

文意注解 「叫这些事不在冬天临到，」『冬天』系雨雪季节，若不是积雪阻道，便是泥泞难行。

灵意注解 『冬天』象徵属灵光景不正常，枯乾死沉；在这种情形下的信徒，不仅无力逃走，甚至根本就不懂得要逃。

【可十三19】「因为在那些日子必有灾难，自从神创造万物直到如今，并没有这样的灾难；后来也必没有。」

文意注解 本节是豫言大灾难的程度，乃空前绝后(参珥二2；但十二1)，人无法凭想像来了解其可怕。

据犹太历史记载，主后七十年的事件中，犹太人约有一百万被杀，大部份被钉十字架，又约有二百万被卖为奴，备尝苦难，甚至因而致死。但这种情形若与末期的大灾难作比较，仍难望其项背。

【可十三20】「若不是主减少那日子，凡有血气的，总没有一个得救的；只是为主的选民， 将那日子减少了。」

文意注解 『选民』指犹太人，他们是神所拣选的百姓。本节是豫言大灾难的时期减至一定的日子，因为若不减少那些日子，就没有一个人能活得了，故神限定灾期总共三年半，即四十二个月，或一千二百六十天(参但九27；启十三 5；十二6)。

话中之光 神在严厉之中，仍旧满有恩慈(参罗十一22)。

【可十三21】「那时若有人对你们说：“看哪，基督在这里。＂或说：“基督在那里。＂你们不要信。」

文意注解 「那时，」指这世界末了的三年半期间，也就是大灾难时期。

「基督在这里...在那里，」『这里』或『那里』均指的是某一处地方，这表示他们所讲的基督都是在地上兴起的(即属地的人物)，而非从天驾云降临(参26节)。

话中之光 (一)今日凡自称是基督投胎降生人间者，必是假基督无疑。

(二)主不要我们随便听信人言，因为主离我们不远，就在我们口里，就在我们心里(参罗十8)。

(三)主基督再来不是只向一小部分人显现，而是要给所有的人看见(参太廿四30)。

(四)基督是超越的，是充满万有的，绝不受任何人为的限制。

【可十三22】「因为假基督、假先知，将要起来，显神迹奇事；倘若能行，就把选民迷惑了。」

文意注解 「因为假基督、假先知，将要起来，」原文『假基督』和『假先知』都是复数词，表示不只一个。

「显神迹奇事，」因为这些不法的人，乃是照邪灵的运行，故能作出各样的异能神迹，和一切虚假的奇事(参帖后二9)。

「倘若能行，就把选民迷惑了，」『选民』指犹太人(参赛六十五9；罗十21；十一28)。

话中之光 (一)假基督和假先知不只要迷惑不信的外邦人，甚至连我们信徒也有被迷惑的可能。

(二)撒但和它的手下也能行大神迹奇事，因此，我们基督徒千万不可因有人能行大神迹奇事，就轻易相信他们是神所差来的。

(三)主一再地说，许多人要被迷惑，可见被迷惑乃是教会历史中很普遍的事实(参提前四1；提后三13；彼后二1)。

(四)假先知的迷惑，是使人误以为他们所说的，就是神的话。我们固然不可藐视先知的讲论，但要紧的是须要凡事察验(参帖前五20~21)。

【可十三23】「你们要谨慎；看哪，凡事我都豫先告诉你们了。」

文意注解 主在此豫先将此事告诉我们，就是要我们遇见这类事情的时候，格外的小心谨慎，不要因为他们会行神迹奇事，就误认为他们必是从神来的。

【可十三24】「在那些日子，那灾难以后，日头要变黑了，月亮也不放光，」

文意注解 从24~26节可知，主的再来是在大灾难期结束之时；并且在 降临时，天象会有极大的变异(参亚十四5~6；珥二31；彼后三10)。

灵意注解 天象的变异有时也象徵世间局势的动荡，朝代与邦国的兴替(参结卅二7~8；摩八9)；惟此处应系指自然界的剧变。

话中之光 日、月、星辰，都是豫表基督；当实体一来到，就不需要那些影儿了(参西二16~17)。当基督一显现，一切光体都要黯然失色了。

【可十三25】「众星要从天上坠落，天势都要震动。」

文意注解 「众星要从天上坠落，」或指有许多流星群出现天际(参启六13)。

话中之光 撒但和它的跟从者都要被从天上摔下去(参启十二9)。

【可十三26】「那时他们(马太廿四章三十节作地上的万族)要看见人子有大能力，大荣耀，驾云降临。」

文意注解 「那时，」乃指『大灾难一过去』(参24节)之时。

「他们要看见人子，有大能力，大荣耀，」『人子』是主道成肉身、受苦的称号；当主降临时要，特别显出『有大能力』和『大荣耀』两种情形，这是因为主耶稣要用口中的气(能力)灭绝那敌基督，并用降临的荣光(大荣耀)废掉它(参帖后二8)。

「驾云降临，」那时， 不再隐藏在空中云里，乃是驾云降临。

【可十三27】「 要差遣天使，把 的选民，从四方(方原文作风)，从地极直到天边，都招聚了来。」

文意注解 「 的选民，」指在外邦(世界各国)的犹太人(参赛四十五4；六十五9；四十九22；申七6)。

当主降临时，有呼叫的声音，和天使长的声音，又有神的号吹响(参帖前四16)，要将地上所有属 的人都聚集在 面前。

话中之光 (一)荣耀的基督一显现，就要吸引万民归向 ；传福音最好的办法，乃在于将基督彰显在人们的面前。

(二)只有属基督的才能归于基督，今天我们的所是和所作，有多少成分是属于 ，而在永世里要归于 的呢？

【可十三28】「你们可以从无花果树学个比方；当树枝发嫩长叶的时候，你们就知道夏天近了。」

文意注解 「当树枝发嫩长叶的时候，」指生命显出生气勃勃的样子的时候；意即已经进入春天，因此离夏天不远了。

灵意注解 『无花果树』豫表以色列国，它因不结果子曾被主咒诅(参十一14，21)，故其枯乾豫表以色列亡国，今树枝发嫩长叶，即豫表以色列复国。

『夏天』乃与冬天相对，冬天象徵灾难期间(参18~19节)；夏天象徵国度复兴的时代(参路廿一30~31)，这时代要开始于主的再来。

话中之光 (一)「你们可以从无花果树学个比方，」基督乃那充满万有者(参弗一23)，万有都在表明基督，因此，我们应当学习从万有中认识基督。

(二)基督乃是在生命中作王(参罗五17)， 的国度必然是满有丰盛的生命；我们信徒得的生命越丰盛(参约十10)，就越有分于神的国度。

【可十三29】「这样，你们几时看见这些事成就，也该知道人子近了(人子或作神的国)，正在门口了。」

文意注解 「你们几时看见这些事成就，」『这些事』指过去两千年来，凡主的豫言所已经应验的事。

「也该知道人子近了，」原文无『人子』一词，所以即将临近的，应是指『夏天』，即国度。

灵意注解 主的话提示我们，只要一看见以色列复国的事发生，便知主的再来和国度的实现已经临近了。

【可十三30】「我实在告诉你们，这世代还没有过去，这些事都要成就。」

文意注解 「这世代还没有过去，」『这世代』此字原文有『好些年代』的含义，并且圣经中的『世代』，往往不是指人生存在世的年数，而是指世人在神面前的道德光景(参申卅二5；太十一16；十二39，41，42，45；廿三36)；换句话说，世人的邪恶淫乱、乖僻弯曲有多长，世代也有多长。因此，『这世代』可以延伸而指直到主再来的整段时代。

「这些事都要成就，」『这些事』则包括主再来之前的事。

主所说的话必要成就，以色列复国的事既已应验在主后一九四八年，因此 再来的脚步声也已隐约可闻。圣徒且切莫将主这话等闲看待。

【可十三31】「天地要废去；我的话却不能废去。」

文意注解 「天地要废去，」『天』字的原文为单数，表明与地相对的天；将来有一天，旧的天与地都要被废去(参彼后三10；来一11~12)。

「我的话却不能废去，」主的话永远安定在天(诗一百十九89)，必要成就。

话中之光 主的话比天地更为坚定、恒久；可惜人常迷信天长地久，却对主的话怀疑。

【可十三32】「但那日子，那时辰，没有人知道，连天上的使者也不知道，子也不知道，惟有父知道。」

文意注解 「那日子，那时辰，」指主再来与末日审判的日子。「没有人知道，」若有人宣称他知道主豫定在某日某时再来，根据这里的话，可以断定他必是假先知无疑。

「子也不知道，」 是站在虚己、顺服父神的地位上(参约十30；十四28)，甘愿不知。

话中之光 (一)虽然种种豫兆，都显示这世代的末日已迫近，主正再来，但究竟在那一天、那一时辰主就降临，除天上的父神之外，谁也不知道。

(二)计算那日子、那时辰，乃是违反圣经、不敬虔的行为，注定必然失败。

(三)主耶稣站在人子的地位上，宁愿有所不知；有时候，神不让我们知道的事(例如：主来的日子是在那一天；启十4七雷所说的是甚么等)，便不可勉强求知，以免中了撒但的诡计，以为自己也『如神能知道』(创三5)，而吃了『善恶知识树的果子』。

【可十三33】「你们要谨慎，儆醒祈祷，因为你们不晓得那日期几时来到。」

原文字义 「儆醒」警戒，不眠，清醒。

文意注解 「你们要谨慎，儆醒祈祷，」主在本段话里头共提到四次『儆醒』(34，35，37节)，『儆醒』的定义是『保持清醒状态，不断地戒备』；『儆醒祈祷』意即一方面在祷告中要保持警戒的状态，另一方面又以祷告来保持儆醒。

「因为你们不晓得那日期几时来到，」若是知道主在那一天来到，就不必天天儆醒，只要等到最后那天儆醒即可；但因为不知道那一天会来，所以才必须天天儆醒。

话中之光 (一)我们对于主的再来，与其花许多功夫去研究字句的时间、兆头、豫言等等问题，倒不如好好注重里面属灵的光景。属灵光景正常的人，基督无论何时再来，在他都是一样；并且早已在属灵的实际中，得尝主再来的真实意义了。

(二)迎接国度首在「儆醒」；凡对主的再来漠不关心的，就是不够儆醒的。

(三)宾路易师母说：『基督徒生活的第一日起就是儆醒。』我们当对于仇敌、世界、自己，常常的儆醒。

(四)信徒应当不粗心大意(儆醒)，天天以等候主的态度生活工作，一举一动、所思所念，都是为着迎见主、讨 喜悦。

(五)撒但常叫我们不觉得有祷告的需要，或者叫我们只有祷告的形式，而没有祷告的心愿和负担，因此我们必须儆醒着祷告。

(六)米吉尔博士说：『正确的祷告需要保持心灵的警戒状态，呆滞消沉的心思会拦阻祷告的果效。』

【可十三34】「这事正如一个人离开本家，寄居外邦，把权柄交给仆人，分派各人当作的工，又吩咐看门的儆醒。」

灵意注解 『一个人』即家主，豫表主耶稣基督；『本家』豫表地上，特指地上的教会；『外邦』豫表天上；『仆人』豫表信徒；『看门的』豫表教会中的守望者。

主耶稣自从被钉死十字架，复活升天以后， 不再在肉身的形态里与我们信徒同在，而把圣灵和属灵的权柄交给我们，叫我们凭以在地上事奉 ，且各人都有当事奉的本分，而最要紧的，就是儆醒等候主的再来。

话中之光 (一)信徒在地上，都是主的「仆人」，也都有「各人当作的工」；事奉主乃是我们的『正业』，世上的职业不过是使我们得以生存的『副业』而已。

(二)我们天天都要「儆醒」看守心灵的门户，一方面防备撒但的攻击和世界、罪恶的侵袭，另一方面豫备好自己，以迎接主的再来。

【可十三35】「所以你们要儆醒，因为你们不知道家主甚么时候来，或晚上，或半夜，或鸡叫或早晨。」

背景注解 根据罗马计时法，夜间共分四更：(1)一更晚间六时至九时；(2)二更晚间九时至半夜；(3)三更半夜至凌晨三时；(4)四更凌晨三时至六时。

文意注解 「或晚上，或半夜，或鸡叫或早晨，」这是罗马的四更天分法，『晚上』即指一更，『半夜』即指二更，『鸡叫』即指三更，『早晨』即指四更。

灵意注解 「不知道家主甚么时候来，」『家主』即指主耶稣；『甚么时候来』即指主再来的日子。没有人能知道主再来的日子(参32节)。

话中之光 现在黑夜已深，白昼将近(罗十三12)，主已经近了(腓四5)，所以现今是我们该趁早睡醒的时候(罗十三11)──「要儆醒」！

【可十三36】「恐怕他忽然来到，看见你们睡着了。」

文意注解 「看见你们睡着了，」意即看见我们并没有儆醒。

【可十三37】「我对你们所说的话，也是对众人说，要儆醒。』」

话中之光 (一)神在圣经上所有的话，也都是对我们每一个信徒说的。

(二)求主赐给我们有属灵的耳朵，能够听见 的话(启二7，11，17，29；三6，13，22)。


马可福音第十四章

【可十四1】「过两天是逾越节，又是除酵节；祭司长和文士，想法子怎么用诡计捉拿耶稣杀 ；」

背景注解 「过两天是逾越节，又是除酵节，」逾越节是犹太人每年三大节期之一，乃为记念他们的祖先蒙神拯救出埃及，在犹太历正月(尼散月)十四日晚上举行，其后的七天都要吃无酵饼，就是除酵节(出十二18~19)。

话中之光 (一)祭司长和民间的长老竟至被撒但所利用，要杀害主耶稣；撒但不但利用一般世俗罪人，它也利用圣品阶级人士，可见全世界都卧在那恶者手下(约壹五19)。

(二)若没有人手的参与，有关逾越节羊羔的豫表，仍不能应验在主身上；反对主的人，终究仍为神所用，帮助神成就 的计划。

【可十四2】「只是说：『当节的日子不可，恐怕百姓生乱。』」

文意注解 「当节的日子，」指从逾越节晚餐开始接下去七天的除酵节期间。

「恐怕百姓生乱，」每逢逾越节期间，各地千千万万的犹太人都上耶路撒冷来过节，人口一时暴涨数倍，不易维持秩序。他们这话也表明，他们承认主耶稣在百姓中间相当得着民心。

话中之光 (一)人虽算计不在逾越节杀主，后来却仍失算(参约十九14~16)；神的话必须应验。

(二)主耶稣乃是神的羔羊，为着除去世人的罪孽(参约一29)，而在逾越节被杀。

(三)人在神旨意之外的一切计谋，都要归于虚空(参诗一百十九118)。

【可十四3】「耶稣在伯大尼长大麻疯的西门家里坐席的时候，有一个女人，拿着一玉瓶至贵的真哪哒香膏来，打破玉瓶，把膏浇在耶稣的头上。」

背景注解 抹膏是当时社会表示欢迎和尊敬的礼仪，通常是将膏抹在脚和头(参约十二3；路七38，46)。

文意注解 「坐席，」指在桌旁斜卧，此乃古时犹太人吃筵席所惯用的姿态。

「有一个女人，」这『一个女人』就是马利亚(参约十二3)。

「真哪哒香膏，」是一种昂贵的芬芳油膏，从产于印度名叫哪哒的植物根茎提炼出来的香油制成。

「打破玉瓶，」装香膏的长颈瓶子是密封的，用时须打破其瓶颈部分，让封存在瓶里的香膏能流出来。瓶颈一经打破，便不能再保存香膏。

灵意注解 『伯大尼』豫表教会；『大麻疯』豫表罪恶；『长大麻疯的』豫表罪人；我们信徒都是罪人蒙主恩。

『玉瓶』象徵信徒『外面的人』；『香膏』象徵信徒『里面的人』，并从内心所表显的一切美德。

马利亚代表一切爱主之人，看见那为我们钉十字架的基督，衷心受感，故在此向主献上一切，将全人倾倒在主身上。

本节也表明奉献的真实意义：

1.「至贵的真哪哒香膏，」所献的都该是最珍贵的。

2.「打破玉瓶，」没有一点点为自己保留。

3.「浇在耶稣的头上，」完全为着主摆上。

话中之光 (一)教会中的信徒原都是罪人，但已蒙宝血洗净，因此主喜欢在他们那里住宿，并与他们一同坐席。

(二)凡真正认识自己是罪人蒙主恩的，总会感激主、爱主，向主打开家，接待主，并献上财物给主。

(三)马利亚所奉献给主的，不但香膏是至贵的，而且盛香膏的玉瓶也是很宝贵的；凡是献给主的，都得是最宝贵的。

(四)玉瓶须要被打破，香膏才能倒出来；我们外面的人若被交于死地，里面的宝贝就要显明出来(参林后四7~16)。

(五)香膏一倾倒出来，全室便充满了馨香之气；凡我们为爱主的缘故，向主所摆上的，对四围的人来说，乃是一种馨香的见证。

(六)玉瓶一经打破，就不能作别的用途了；我们一经奉献给了主，从今以后就再没有别的用处了，我们是为着主而活(罗十四8)。(七)这里只说「有一个女人」，而不提她的名字，这是告诉我们，这一个女人所作的事，一般的信徒也都能作，问题乃在于我们是否也像她那样觉得主的宝贵。

(八)许多人要主的救恩，却不要救主；许多人宝贵主的祝福，却不宝贵主自己。我们是要主以外的一切呢？还是要主自己呢？

【可十四4】「有几个人心中很不喜悦，说：『何用这样枉费香膏呢？」

原文字义 「枉费」全部变成损失，成了毁坏，成了沉沦。

文意注解 「有几个人心中很不喜悦，」这几个人乃是门徒(参太廿六8)，其中包括卖主的犹大(参约十二4~5)。

话中之光 (一)主是在信的人就显为宝贵(彼前二7)；我们把多少献给主，就是表明我们看主值得多少。

(二)凡心中不以主为宝贵的人，都会认为爱主、为主舍弃的举动乃是太过的，用在主身上是「枉费」的。

(三)别人的批评，只不过表明他们爱主的程度而已；我们奉献给主，不是要讨人的喜欢，乃是要讨主的喜欢(加一10)。

(四)爱主、事奉主是不怕太过的；把一切用在主的身上是不会「枉费」的。

(五)在爱主、事奉主的事上，应该彼此都给予充分的自由，切勿论断别人，更不可干涉别人。

【可十四5】「这香膏可以卖三十多两银子 济穷人。』他们就向那女人生气。」

文意注解 「这香膏可以卖三十多两银子，」这香膏约值一般工人一年的工钱，故是『至贵的』(参3节)。

「 济穷人，」这是回耶路撒冷过节的人所当履行的善事(参约十三29)，并且也是真实信徒所乐于去行的(参加二10)。

话中之光 (一)香膏用在主身上就『枉费』，用在穷人身上就不枉费；主在许多信徒心目中的地位，竟然不如「穷人」。

(二)人对于基督若是没有爱，他就要把为主作工来代替他所应当奉献给主的爱；信徒何等容易以一些圣善的、属灵的理由，夺取了主在我们心中该有的地位。

(三)今天在教会里面，有一班人像马利亚那样，把甚么都给基督，认为基督配得一切；另有一班人却顾到『实用主义』，认为凡事都要讲求经济效益，否则便是『枉费』，便是 蹋。

(四)信徒中被主的爱所吸引的人不多，更多的人是以理智为本位，他们对别人凭爱心所作的事相当不以为然。

(五)许多时候，理智一进来，爱心就出去；经济一挂帅，主的旨意就殿后。

(六)凡真正被主的爱摸着的人，是不顾是非、得失和成败，只顾主的喜悦；所以即使是人所以为不划算的事，他们也乐意去作。

(七)我们若能从爱主的观点来看，就没有一件为主作的事是不值得的，也没有一块为主花的钱是枉费的。

(八)我们今天有多少的事奉，不是为着主的喜悦而作(膏抹主)，却是为着工作的需要而作(「 济穷人」)。可见，今天在教会中有许多的工作，表面上好像是为着主，其实是为着环境需要。

(九)那几个门徒起先不过是在『心中很不喜悦』(4节)，现在竟变成「向那女人生气」了；在教会中，气别人太爱主的情形，也屡见不鲜。

【可十四6】「耶稣说：『由她罢；为甚么难为她呢？她在我身上作的是一件美事。」

原文字义 「难为」使受搅扰，给劳苦；「美事」好的行为，善的工作。

话中之光 (一)我们若能像马利亚那样的爱主，那是最好的；若不能，就不要去拦阻别人爱主(「由她罢」)，不可「难为」他们。

(二)主的看法和我们人的看法何等的不同──人说是『枉费』的事，主竟说是「一件美事」！

(三)我们的事奉，不必过分在意别人的看法如何；要紧的是我们对主的估价如何， 是否配得我们如此的事奉呢？

(四)凡我们为着爱主的缘故所作的一切，虽常会受人的误会，但主却能体会我们的心， 也会亲自为我们表白一切。

(五)别人怎么说都不要紧，只要主说是「一件美事」，就无论受到如何的「难为」，都要欢喜快乐。

【可十四7】「因为常有穷人和你们同在，要向他们行善，随时都可以；只是你们不常有我。」

文意注解 「因为常有穷人和你们同在，」这并非表示主耶稣不关心穷人，其实 常常惦念穷人的需要(参太六2~4；路四18；六20十四13，21；十八22；约十三29)。

话中之光 (一)主并不反对我们行善、 济穷人，主所反对的乃是把作在 身上的当作是『枉费』。

(二)一般属主的人常见的毛病，就是为着「穷人」(例如：福音的对象、软弱跌倒的弟兄、社会福利事工、教会事工等)而忙得不可开交，却将主自己给忽略了。

(三)信徒要能分辨甚么是「常有」的，甚么是「不常有」的；否则，会因着那些常有的机会，以致失去那不常有的机会。

(四)我们应当让主在凡事上居首位(西一18)。

【可十四8】「她所作的，是尽她所能的；她是为我安葬的事，把香膏豫先浇在我身上。」

背景注解 古时犹太人殡葬的规矩，是用香膏膏死人的身体，并用细麻布加上香料裹上(参十六1；约十九40)。

文意注解 马利亚必定从主的话得知， 即将被钉受死(参太廿六2)，知道时日不多，所以抓住机会，趁 还活着的时候，对 的死表达她感激的心意。

话中之光 (一)马利亚是因得着主的启示，才将她一切上好的浇在主的身上；我们必须先有主的启示，才能用上好的爱来爱 。

(二)伯大尼的马利亚，在主死之前，抓住机会膏了主；抹大拉的马利亚，在主死之后，想要去膏主，却没得机会(参十六1~6)。我们爱主、事奉主，必须抓住机会。

(三)马利亚是趁主未死之前尽她所能，让我们也趁主未来之前尽我们所能。

(四)主今天要求我们的，也是尽我们所能的； 不要求我们过于所能的，或是不及所能的， 乃是要求我们尽所能的。

【可十四9】「我实在告诉你们，普天之下，无论在甚么地方传这福音，也要述说这女人所作的以为记念。』」

文意注解 「无论在甚么地方传这福音，」即在普天下传扬主耶稣救赎罪人的好信息： 如何爱罪人，甚至将 的命倾倒出来。

「也要述说这女人所作的，」即述说马利亚爱主的好榜样：她如何被主的爱所摸着，因而爱主，并且将她的命倾倒在主身上。

本节意即我们无论在那里传福音，总应当有人受感，对主的爱有所回应，不顾一切地爱主。

话中之光 (一)原来基督的爱激励我们，使我们想到 既替我们众人死，是叫我们活着的人，不再为自己活，乃为替我们死而复活的主活(林后五14~15)。

(二)传福音叫人信主耶稣，是让人有所得着；述说这女人所行的，是让主有所得着。救恩不单是为着人，也是为着基督。

(三)得救必须带进奉献；凡没有带进奉献的得救，还不够完全。

(四)福音乃是主作了人的满足和安息，用膏抹主乃是人作了主的满足和安息；我们需要主，主也需要我们。

(五)传福音所要结的果子，并不只叫罪人上天堂而已，乃是要叫蒙恩者成为基督的情人。

【可十四10】「十二门徒之中有一个加略人犹大，去见祭司长，要把耶稣交给他们。」

文意注解 「去见祭司长，要把耶稣交给他们，」『祭司长』原文是复数词。

圣经将马利亚和犹大所作的事放在一起叙述(3~11节)，表明他们两个人是一个很大的对比，一个爱 ，一个出卖 。

【可十四11】「他们听见就欢喜，又应许给他银子；他就寻思如何得便，把耶稣交给他们。」

文意注解 「他们听见就欢喜，」祭司长等人正苦思如何在不惹百姓生乱的情形下捉拿耶稣(1~2节)，犹大的献议当然令他们欢喜。

「又应许给他银子，」别处圣经明记『三十块钱』(参太廿六15)，按原文是『三十块银子』，每块重一舍客勒，合计三十舍客勒，相当于一个奴隶的估价(参出廿一32)。

「他就寻思如何得便，把耶稣交给他们，」指他想寻找一个群众不在场的机会，通知他们来捉拿耶稣，以免生乱。

话中之光 (一)马利亚因为爱主，就不惜那值三十两银子的香膏；犹大因为爱钱，竟为三十块钱出卖了主。作马利亚或是作犹大，全在于『爱主』或是『爱钱』(参约十二4~6)。

(二)主耶稣在犹大和祭司长的眼中，不过如同一个奴隶，仅值三十块钱而已。我们对主的估价倘若也和他们一样，视同平常，就也有可能在某种情况之下，将 出卖了(例如为保全自己的性命而否认主，或为地位名利而出卖真理见证等)。

(三)从表面上看，犹大是为三十块钱而出卖了主；但实际上，他是为三十块钱出卖了他自己的灵魂(参太廿七3~5；徒一18)。

(四)犹大为三十块钱，把自己出卖给了魔鬼；马利亚乃是在那值三十两银子的香膏里，把自己奉献给了主。

(五)犹大是以基督当作买卖；凡以敬虔为得利的门路(提前六5)，以基督的恩典来换取自己利益的，便是落入犹大的原则了。

(六)马利亚是『抓住机会』，把她自己交给主；犹大是「如何得便」(找机会)，要把主交给黑暗的权势。

(七)『抓住机会』就是爱惜光阴(参弗五16原文)；『找机会』却是浪费光阴。

【可十四12】「除酵节的第一天，就是宰逾越羊羔的那一天，门徒对耶稣说：『你吃逾越节的筵席，要我们往那里去豫备呢？』」

背景注解 除酵节共有七天，从犹太历正月(尼散月)十四日日落时分开始算起，直到二十一日日落时分为止；『除酵节的第一天』原系指正月十四日(礼拜四)傍晚六时至正月十五日(礼拜五)傍晚六时为止，也就是所谓的『逾越节』(参出十二15~20)。但这里却说『就是宰逾越羊羔的那一天』，似乎有矛盾，因为逾越羊羔是在正月十四日下午宰杀的(参出十二6)。据说，犹太人较不严格的算法，是把正月十四日也算入除酵节，因此，整个节期变成了八天，而正月十四日白天也变成了『除酵节的第一天』。

「吃逾越节的筵席，」犹太人在正月十四日下午，就开始宰逾越节的羊羔，到黄昏时分就家家户户一起吃逾越节的筵席。

灵意注解 『除酵节』豫表基督是那诚实真正的无酵饼，使信 的人成为新团，能过圣洁的生活(参林前五7~8)。

『逾越节的筵席』豫表基督是我们生命的享受，使我们有力量走属天的道路(参出十二8~11)。

话中之光 (一)一方面，我们必须洁净自己(「除酵节的第一天」)，才能来到主面前(参来十二14)，享受 作我们生命的供应。

(二)另一方面，我们必须享受主作我们生命的供应(「逾越节的筵席」)，才能在神面前过圣洁的生活(「除酵节」共有七天之久)。

【可十四13】「耶稣就打发两个门徒，对他们说：『你们进城去，必有人拿着一瓶水，迎面而来；你们就跟着他。」

文意注解 「耶稣就打发两个门徒，」这两个门徒是彼得和约翰(参路廿二8)。

「有人拿着一瓶水，迎面而来，」『人』字原文是指男人；按犹太人习俗，只有妇人才拿水瓶(参创廿四14~15)，故此男人拿着水瓶，甚易辨认。

【可十四14】「他进那家去，你们就对那家的主人说：“夫子说，客房在那里，我与门徒好在那里吃逾越节的筵席。＂」

文意注解 「那家的主人，」据圣经学者考证，这家的主人大概就是本书作者马可的父母亲；但圣经既不明指是谁，意思乃是要我们晓得这一切都是出于神的安排，是神亲自豫备了逾越节的筵席。

话中之光 (一)主是万有的主， 能支配一切为 效力(参十一2~6；太十七27)。

(二)主在暗中安排了许多爱 、事奉 的人(参罗十一4)，所以我们不该看事物的外表，而要绝对的信靠主── 必亲自豫备。

(三)那家的主人是为主豫备『逾越节的筵席』，今天各地教会的负责人也是为主豫备『主的筵席』，筵席的主人是主耶稣，不是你我，所以我们没有权利拒绝信主的人参加擘饼聚会(即所谓圣餐)。

【可十四15】「他必指给你们摆设整齐的一间大楼，你们就在那里为我们豫备。』」

文意注解 「摆设整齐的一间大楼，」它大概就是五旬节之前，一百二十名门徒聚集祷告的楼房(参路廿二12；徒一13~15)，后世称那楼房为『马可楼』。

【可十四16】「门徒出去，进了城，所遇见的，正如耶稣所说的；他们就豫备了逾越节的筵席。」

话中之光 (一)「所遇见的，正如耶稣所说的，」主的话信实可靠， 总没有是而又非的(参林后一19~20)。

(二)我们只要听从主的「吩咐」，就能享受 作「逾越节的筵席」──属灵生命的供应。

【可十四17】「到了晚上，耶稣和十二个门徒都来了。」

【可十四18】「他们坐席正吃的时候，耶稣说：『我实在告诉你们，你们中间有一个与我同吃的人要卖我了。』」

文意注解 「你们中间有一个与我同吃的人要卖我了，」主说这话的用意，是盼望犹大能够悬崖勒马，不愿见他灭亡。其实，没有犹大的帮助，公会的人并非不可能捉拿耶稣，只是想找个群众不在场的『机会』而已。

灵意注解 主和门徒「坐席」，象徵主和门徒相交，并将 自己给门徒分享(参林前十16~22)。

【可十四19】「他们就忧愁起来，一个一个的问 说：『是我么？』」

话中之光 出卖主──也就是以敬虔为得利的门路──是最叫属主的人忧愁伤心的。

【可十四20】「耶稣对他们说：『是十二个门徒中同我蘸手在盘子里的那个人。」

背景注解 「同我蘸手在盘子里的，」犹太人的逾越节大餐，是大家团聚，共享羊肉、饼、苦菜等食物；吃时，有一盘用水果、醋等熬成的调味酱，各人拿一小块饼(或夹肉)蘸着盘里的调味酱吃。

又按当时的习俗，与人同席吃饭，也就等于宣告说：『你是我的朋友，我绝不会作任何伤害你的事。』

话中之光 (一)主明知犹大将要出卖 ，却仍与他同「蘸手在盘子里」，显出 是何等的慈爱和包容。

(二)今天在教会中，与我们最亲近、最有交通的人，将来亦可能变成是最反对我们的。

【可十四21】「人子必要去世，正如经上指着 所写的；但卖人子的人有祸了，那人不生在世上倒好。』」

文意注解 「正如经上指着 所写的，」此刻浮现在主耶稣心目中的，大概是诗篇第廿二篇和以赛亚书第五十三章的豫言。

话中之光 (一)神能使用正面的人来成全 的旨意，也能使用反面的人(犹大)来促成 的旨意；然而，我们宁愿是那被柴火烧成的『器皿』，而不愿作那用来烧成器皿的『柴火』。

(二)主所关心的，不是 自己的安危，而是卖 者的灵魂。

(三)人生的意义就是基督，我们若不专一爱基督，甚至为着利益──不论是属世、属地的，或是属灵、属天的，而把基督出卖了，这样的人生实在太没有价值了；结局是既悲惨又虚空，真是「不生在世上倒好」！

【可十四22】「他们吃的时候，耶稣拿起饼来，祝了福，就擘开递给他们说：『你们拿着吃；这是我的身体。』」

背景注解 在逾越节的筵席上，习惯上都是由一家之主负责擘开饼的。擘饼的时候，家主把饼拿在手上，口里说：『这是我们的先祖在埃及地所吃的苦难之饼。』意即『手上的饼』乃系代表『当日的饼』。

文意注解 「这是我的身体」『这是』指这代表或意味着之意。

灵意注解 『饼』象徵主耶稣的身体；『擘开』象徵 的身体在十字架上为我们裂开；『吃』象徵分享基督的所是。

根据别处圣经，此刻，卖主的犹大已经出去了，他并不在场(参约十三26~30)。从这时候开始，主设立了 的桌子(新约)，来取代逾越节的筵席(旧约)，明白指出， 是我们真正的逾越节(参林前五7)。

话中之光 (一)基督为我们被「擘开」，将 神圣的生命释放出来，让我们能藉着分享 的生命(「你们拿着吃」)，得以成为基督奥秘的身体(参林前十二17，27)。

(二)主将 自己给了我们，我们拿甚么给 呢？

(三)我们既都是分受这一个饼，同领基督的身体(参林前十16~17)，因此，也都彼此相关相连，总要彼此相顾(参林前十二12~27)。

【可十四23】「又拿起杯来，祝谢了，递给他们；他们都喝了。」

背景注解 按犹太人吃逾越节晚餐的习俗，在吃无酵饼以前，先吃苦菜，并且也递杯喝酒，这杯象徵『苦杯』；吃无酵饼和羊肉时，又再递杯喝酒，这杯象徵『福杯』。

灵意注解 『杯』象徵我们在神面前所该得的『分』。在亚当里，罪人所该得的分是神『忿怒的杯』(参启十四10)，但因主耶稣在十字架上已经为我们喝了那杯(参约十八11)，所以杯的性质已经改变了──从『苦杯』变成了『福杯』(参林前十16；诗廿三5)。主在十字架上所流出的宝血，使信 之人的罪得蒙赦免，从此，神的一切福分，甚至 的自己，都作了我们杯中的分(参诗十六5)，故称之为『救恩的杯』(参诗一百十六13)。

信徒分享这救恩的杯，表明同领基督的血(参林前十16)，亦即有分于基督之血的交通。

话中之光 (一)『咒诅 受，祝福我享』； 为我们承担罪的刑罚，使我们得享那上好的福分。

(二)「又拿起杯来，祝谢了，」主是以感谢的态度来接受十字架，不像我们一有难处就发怨言。

【可十四24】「耶稣说：『这是我立约的血，为多人流出来的。」

文意注解 「这是我立约的血，」『约』指文约或遗嘱；主的意思是说， 为我们所流的宝血，乃是设立新约的凭据(参来九14~15)。

「为多人流出来，」『多人』一词按犹太人的惯用法也就是指『所有的人』(参十45；赛五十三12)。

话中之光 (一)主的身体为我们裂开，宝血为我们流出，成了立新约的凭据──钉十字架的基督，乃是所有新约福分的根基。

(二)信徒擘饼、喝杯，是表明主的死；我们如此行，为的是记念 (参林前十一24~26)。

【可十四25】「我实在告诉你们，我不再喝这葡萄汁，直到我在神的国里，喝新的那日子。』」

文意注解 「我不再喝这葡萄汁，」『葡萄汁』原文是『葡萄的产品』，包括葡萄汁和葡萄酒等。

「喝新的那日子，」指在千年国度中，得胜者与主一同坐席的日子(参太廿五10)。

话中之光 (一)主虽不再在肉身里与我们同喝，但仍要在永世里与我们同享那无限丰满的祝福，所以我们今日擘饼、喝杯，只不过是「喝新的那日子」的豫尝；我们所享受的福分(杯)，乃是永世不辍的。

(二)我们擘饼、喝杯的指望，乃是要在父神的国里与主一同喝新；信徒今日时常交通于基督十字架的死，乃是进入国度享受永世福分的途径──我们进入神的国，必须经历许多艰难(徒十四22)。

【可十四26】「他们唱了诗，就出来，往橄榄山去。」

背景注解 「他们唱了诗，」犹太人在逾越节聚餐时要唱『哈利尔』(Hallel，意即赞美)的赞美诗篇，包括诗篇一百零四至一百零五篇，和一百十三至一百十八篇。聚餐中，先唱哈利尔的第一部分，即诗篇一百零四至一百零五篇，一百十三至一百十四篇；聚餐之后，则唱哈利尔的第二部分，即诗篇一百十五至一百十八篇。

话中之光 我们每一次擘饼记念主之后，主亲自带领我们唱诗颂扬父神(参来二12)，向父神朝拜。

【可十四27】「耶稣对他们说：『你们都要跌倒了；因为经上记着说：“我要击打牧人，羊就分散了。＂」

文意注解 「都要跌倒，」指门徒们离开主四散逃走(参50节)，和彼得否认主(参66~72节)。

「我要击打牧人，羊就分散了，」这话引自撒迦利亚十三章七节的豫言。本来羊群跟着牧人走，现在牧人不在了，羊群因不认得生人的声音，必要逃跑(参约十4~5)。

话中之光 (一)许多信徒所以会跌倒，只因为主好像是一个平凡的人，没有在他们的眼前显出神奇的作为来救他们脱离危难。但主的『不作』，自有 的美意。

(二)「我要击打牧人，羊就分散了，」基督若被击打，教会必定分裂；我们若要教会有真实的合一，便须高举基督，让 得着所有的地位。

(三)主是信徒合一的因素，教会中若高举人，叫主的地位受亏损，就必引起分裂。

(四)我们的主受过那一次的击打，如今已经升上高天，作了群羊的『大牧人』(参来十三20)， 永远不再受击了；因此，我们得以永远在这牧人的牧养之下，受保护而不分散。

【可十四28】「但我复活以后，要在你们以先往加利利去。』」

文意注解 「要在你们以先往加利利去，」亦可译作『要在你们的前头往加利利去。』

话中之光 (一)主不单启示 的死，也启示 的复活；我们不只要认识基督赎罪的死，也要认识基督复活的生命。

(二)主复活的应许带给我们无限的安慰，死要被得胜吞灭(参林前十五54)，所以我们不必怕死，因为我们有复活的盼望。

(三)主不单启示羊群的分散(参27节)，也启示羊群的聚集；我们不要一直停留在消极黑暗的情况中，而要积极向着光明前进。

(四)主是在我们的前头走，我们都要跟着 (参约十4，27)。

【可十四29】「彼得说：『众人虽然跌倒，我总不能。』」

文意注解 『跌倒』指因失望而离弃之意。

话中之光 (一)不认识自己的人，常会以为自己比别人更刚强、更爱主，结果跌倒得最厉害的，往往是那些自以为刚强的人。

(二)我们各人总要看别人比自己强(腓二3)。

(三)凡自己以为站得稳的，须要谨慎，免得跌倒(林前十12)。

【可十四30】「耶稣对他说：『我实在告诉你，就在今天夜里，鸡叫两遍以先，你要三次不认我。』」

话中之光 (一)环境是神最佳的工具，用来显明我们的『己』；主有时会量给我们一些黑暗的环境(「鸡叫两遍以先」)，容许我们经历一些挫折、跌倒(「三次不认我」)，使我们能认识自己。

(二)失败的经历，对我们未尝没有好处──能叫我们不敢再靠自己，而完全依靠 (参林后一9)。

【可十四31】「彼得却极力的说：『我就是必须和你同死，也总不能不认你。』众门徒都是这样说。」

文意注解 彼得和众门徒确实有与主同死的心愿，只是他们因为不认识自己的软弱，才会说出如此不负责任的话。

话中之光 (一)许多时候，我们心灵固然愿意，肉体却软弱了，所以总要儆醒祷告(参38节)。

(二)『心有余而力不足』──光有心愿而没有能力，仍旧不能成事；信徒作事，千万不可靠血气之勇。

【可十四32】「他们来到一个地方，名叫客西马尼；耶稣对门徒说：『你们坐在这里，等我祷告。』」

原文字义 「客西马尼」榨油之处，榨橄榄油。

文意注解 「名叫客西马尼，」是一橄榄园，位于汲沦溪的另一边，离耶路撒冷城墙约一点二公里，为耶稣和 的门徒常去之处(参约十八1~2)，据说此园也是属于马可家的产业。

灵意注解 主耶稣在客西马尼园里的祷告，豫表 在那里独自被压榨、受煎熬，流出油(豫表圣灵)来，作我们的保惠师(参约七39；十六7)。

【可十四33】「于是带着彼得、雅各、约翰同去，就惊恐起来，极其难过。」

文意注解 「就惊恐起来，极其难过，」主耶稣是神也是人， 在人性里，与我们是一样性情的人(参雅五17)，所以 也会哭，也会忧伤难过(参约十一33，35)。不过，主在此所忧伤难过的，并不是怕死，而是怕因担罪而被父神离弃(参十五34)。

话中之光 主也因曾被试探而受苦，所以 并非不能体恤我们的软弱(参来二18；四15)。

【可十四34】「对他们说：『我心里甚是忧伤，几乎要死；你们在这里，等候儆醒。』」

话中之光 「你们在这里，等候儆醒，」这话说出连主耶稣也需要别人的扶持，更何况我们信徒之间，当然须要彼此相顾(参林前十二25；来十24)。

【可十四35】「 就稍往前走，俯伏在地祷告说：『倘若可行，便叫那时候过去。』」

文意注解 「叫那时候过去，」『那时候』指钉十字架的时候。

【可十四36】「 说：『阿爸，父阿，在你凡事都能；求你将这杯撤去，然而不要从我的意思，只要从你的意思。』」

灵意注解 「求你将这杯撤去，」『杯』含有受难与死之意(参十38)。『这杯』乃是神忿怒的杯(参启十四10)，它原是我们该得的分，但神差遣主耶稣来到地上，就是要 代替我们喝这杯，也就是要 在十字架上担罪受死，故这杯也指十字架的死。

主是在那里藉祷告摸父神的心意，以确定除了『十字架的死』之外，是否还有其他的办法，能够成就神的旨意。

话中之光 (一)「阿爸，父阿，」主如此的呼喊表明，我们一切的环境遭遇，都是父神所量给的， 决不致于无缘无故的恶待我们。

(二)「不要从我的意思，只要从你的意思。」完全顺从父的旨意，这是主耶稣得胜的秘诀。

(三)没有客西马尼园的顺服，就没有各各他十字架的死；顺服是在十字架之先的。

(四)真实十字架的经历，都是为着顺服神的旨意，而使自己的魂感到痛苦难过的(参33~34节)。

(五)神对我们信徒的旨意，就是要我们舍己，背起自己的十字架跟从主(参八34)。

(六)主耶稣是在极其惊恐、难过、忧伤、软弱的情况下(参33~34节)，仍旧顺从父的旨意。这说出十字架的原则，并非在刚强中，凭着血气之勇，毅然赴难；乃是在极其软弱，万分艰难的里面，似乎已经力不能胜了，却仍然拣选父神的旨意。所以我们也不该以『我太软弱了』为藉口，而失去对主的忠贞。

【可十四37】「耶稣回来，见他们睡着了，就对彼得说：『西门，你睡觉么？不能儆醒片时么？」

话中之光 彼得愿意与主同死(参31节)，却不能与主一同儆醒片时；但不能儆醒片时的，就无力赴死。

【可十四38】「总要儆醒祷告，免得入了迷惑；你们心灵固然愿意，肉体却软弱了。』」

原文字义 「心灵」灵，气，风；「愿意」情愿，乐意。

文意注解 『迷惑』或译『试探』，在此指留给敌人趁隙而入的机会。

「心灵固然愿意，肉体却软弱了，」指肉体够不上灵里的意愿，灵所愿意的，肉体却作不来(参罗七18~24)。

话中之光 (一)要想免受撒但的迷惑，惟一的办法乃是「儆醒祷告」。

(二)人的『身体』情况，常常够不上人的『心愿』，所以我们须要把身体操练到『攻克己身，叫身服我』(林前九27)的地步。

【可十四39】「耶稣又去祷告，说的话还是与先前一样。」

话中之光 (一)主耶稣三次祷告神，祷告的话也都是一样，这启示我们一个祷告的原则：就是祷告一定要够，要透，要通，直到得着神的答覆为止。

(二)我们的祷告固然不可用许多空洞重复的话(参太六7)，但为一件事祷告寻求神的旨意，应当再三求问，直到清楚明白神的旨意。

【可十四40】「又来，见他们睡着了，因为他们的眼睛甚是困倦；他们也不知道怎么回答。」

原文字义 「困倦」沉重，累着。

话中之光 我们属灵的眼睛若是迷糊『困倦』，也会导致灵里的沉睡，甚至死沉(参徒廿9)。

【可十四41】「第三次来，对他们说：『现在你们仍然睡觉安歇罢(罢或作么)；彀了，时候到了；看哪，人子被卖在罪人手里了。」

文意注解 「现在你们仍然睡觉安歇罢，」意即事情已经定局，儆醒祷告的时候已经过去了。

话中之光 (一)主三次祷告完了，每次都回到门徒那里。此刻正是 受熬最痛苦的时候，但 仍然记挂着门徒，这是何等的心肠！

(二)主的门徒因为软弱，不能同 儆醒分担苦难，但主并不勉强门徒们和 在一起祷告，而离开他们单独去祷告，这说出团体的祷告固然重要，但有时个人单独的祷告反而更能摸着神。

【可十四42】「起来，我们走罢；看哪，那卖我的人近了。』」

文意注解 「起来，我们走罢，」不是逃避，乃是去面迎那班军兵。

话中之光 (一)当我们经过祷告，清楚知道了神的旨意之后，就应当起来遵从神的旨意而行(「起来，我们走罢」)。

(二)主喜悦我们能起来，与 同走十字架的道路，跟随羔羊的脚踪，交通于 的苦难。

【可十四43】「说话之间，忽然那十二个门徒里的犹大来了，并有许多人带着刀棒，从祭司长和文士并长老那里与他同来。」

文意注解 「那十二个门徒里的犹大来了，」原文作『十二门徒中的一个──犹大来了』；圣经常以『十二门徒中的一个』来称呼犹大(参10节)。

「有许多人带着刀棒，」这些人乃是罗马兵丁和祭司长并法利赛人的差役(参约十八3)。

「祭司长和文士并长老，」他们是组成公会(Sanhedrin)的主要分子(参53节)。

话中之光 (一)世界的办法是「许多人」和「带着刀棒」，但我们并不是与属血气的争战(参弗六12)，所以凡是想靠人多势众和血气兵器的，就已落到属世的原则底下，也许人以为打了胜仗，其实是一败涂地。

(二)羔羊的原则是被骂不还口，受害不说威吓的话(彼前二23)。

(三)正当教会听见主的声音，得到了复兴，愿意与主同工的时候，仇敌就来了，要拦阻教会，不让我们往前。

【可十四44】「卖耶稣的人曾给他们一个暗号，说：『我与谁亲嘴，谁就是 ；你们把 拿住，牢牢靠靠的带去。』」

话中之光 (一)照犹太人的习俗，「亲嘴」乃是亲密和尊敬的表示，它竟被作为出卖主的「暗号」；许多亲密的表示，甜美的话语，都是非常可怕的，甚至会把我们『出卖』了。

(二)有些教会的领袖们，常喜欢被跟从者用好话奉承，但他们迟早必被那些谄媚者害惨。

【可十四45】「犹大来了，随即到耶稣跟前说：『拉比。』便与 亲嘴。」

文意注解 「便与 亲嘴，」『亲嘴』在犹太社会中，乃是一般做门徒的向老师(拉比)请安的方式，故在说一声『请拉比安』(太廿六49)之后亲嘴，原是一项平常的事。不过，本节的『亲嘴』，在原文与前一节的『亲嘴』不同字；本节乃系一强调语，表示非常亲切的举动(参路十五20；徒廿37)，由此更凸显犹大的虚伪做作。

【可十四46】「他们就下手拿住 。」

【可十四47】「旁边站着的人，有一个拔出刀来，将大祭司的仆人砍了一刀，削掉了他一个耳朵。」

文意注解 「有一个拔出刀来，」这个人就是彼得(参约十八10)。

灵意注解 『刀』象徵血气的兵器(参林后十4)。

话中之光 (一)不认识十字架意义的人，常会伸出肉体的「手」，拔出血气的「刀」，来试图保护主和属主的事物，不但于事无补，反而有害。

(二)血气的兵器，顶多只能削掉人的「耳朵」，反而叫人听不见神的话。

【可十四48】「耶稣对他们说：『你们带着刀棒，出来拿我，如同拿强盗么？」

文意注解 「如同拿强盗么？」主这话一面暴露了宗教徒的不义，一面也点明 将与『强盗』同钉(参十五27)，正应验了 要被列在罪犯之中的话(参赛五十三12)。

【可十四49】「我天天教训人，同你们在殿里，你们并没有拿我；但这事成就，为要应验经上的话。』」

文意注解 「为要应验经上的话，」即完全应验了主在本章廿七节所引撒迦利亚第十三章第七节的话：有刀剑兴起，攻击牧人，羊就分散。

话中之光 主为着顾到父神旨意的成全， 宁愿不用任何法子来保护自己。

【可十四50】「门徒都离开 逃走了。」

文意注解 众门徒誓死忠心的话(参31节)，言犹在耳，如今试验临到，便显明人的真相。

话中之光 当试验临到时，门徒都失败了；但信徒一切属灵的美德，都要经过试验，才会显得宝贵(参彼前一7；林前三13)。

【可十四51】「有一个少年人，赤身披着一块麻布，跟随耶稣，众人就捉拿他；」

文意注解 「有一个少年人，」很可能他就是本书的作者马可(请参阅 马可福音提要 作者栏)。当主耶稣向父神祷告的时候，彼得等门徒都睡着了，却因为有马可跟随主到客西马尼园，并在场观看，所以才能让我们后人得知主在客西马尼园时的情景，和主祷告的话。据推测，这一个少年人很可能就是流传这一段事实的重要来源。

「赤身披着一块麻布，」表示他并未穿里衣，当时他可能原已准备上床就寝，因见主耶稣和门徒去客西马尼园，少年人好奇，匆匆忙忙披着一块麻布尾随在后边，想要一窥究竟。

【可十四52】「他却丢了麻布，赤身逃走了。」

话中之光 我们若想靠自己所行的义(麻布)，来跟从钉十字架的基督，必然经不起考验；一遭受压力，这块「麻布」就披不住了，不但露出自己羞耻的原形，还会从十字架的道路中「逃走」。

【可十四53】「他们把耶稣带到大祭司那里；又有众祭司长和长老并文士，都来和大祭司一同聚集。」

灵意注解 这是要应验主就是逾越节的羊羔，在被杀献祭之前，必须先送到祭司那里被察看，验明确无残疾，方可作神祭物(参出十二5；申十七1)。

话中之光 主耶稣原是无罪的，却替我们成为罪，好叫我们在 里面成为神的义(参林后五21)。

【可十四54】「彼得远远的跟着耶稣，一直进入大祭司的院里，和差役一同坐在火光里烤火。」

文意注解 「大祭司的院里，」『院子』指周围建有房子的露天院落。

「和差役一同坐在火光里烤火，」『差役』指大祭司的佣人，可能也包括维持圣殿秩序的警卫。

话中之光 (一)凡凭自己天然的力量跟随主的人，都是「远远的跟着」，最终必要被环境所逼，显出真相。

(二)今天也有很多信徒，表面看好像是在跟随主，但实际却是「远远的跟着耶稣」，保持距离，观看情势，随时准备弃主而逃。

【可十四55】「祭司长和全公会寻找见证控告耶稣，要治死 ，却寻不着。」

背景注解 『全公会』犹太人的议会，为其最高的统治机关，大祭司为主席。在耶稣的时代，公会是由祭司长、长老和文士所组成的七十一人议会，须有二十三位才构成有效的法定人数。

【可十四56】「因为有好些人作假见证告 ，只是他们的见证，各不相合。」

背景注解 「有好些人作假见证告 ，」在犹太司法程序中，证人负责控诉。

「他们的见证，各不相合，」单凭一个人的见证，不能定案；必须两、三个证人作证，且彼此吻合，才能入人于罪(参申十九15)。

话中之光 宗教徒用尽一切的虚谎(「作假见证」)，仍不能定主的罪；主这羔羊实在是无瑕疵、无玷污(参彼前一19；来九14)。

【可十四57】「又有几个人站起来，作假见证告 说：」

【可十四58】「『我们听见 说：“我要拆毁这人手所造的殿，三日内就另造一座不是人手所造的。＂』」

背景注解 圣殿在犹太人的心目中，是最神圣的宗教实体，象徵着整个服事与生活的中心。任何对圣殿不敬的话，虽未直接诽谤神的圣名，也构成了亵渎罪。

文意注解 本节的指控，是故意歪曲主的话(参约二19)。

话中之光 (一)宗教徒将神的殿变成贼窝(参十一17)，并不在意，而他们在这里却又歪曲主的话，以表示他们对殿的关心；宗教徒只要殿的外表，却不要殿的内涵实际。

(二)今日也有许多信徒把罪恶带进教会中，却又为教会的空名大发热心。

【可十四59】「他们就是这么作见证，也是各不相合。」

【可十四60】「大祭司起来，站在中间，问耶稣说：『你甚么都不回答么？这些人作见证告你的是甚么呢？』」

文意注解 主在公会面前不为 自己表白，正应验了『又像羊在剪毛的人手下无声， 也是这样不开口』(赛五十三7)的话。

【可十四61】「耶稣却不言语，一句也不回答。大祭司又问 说：『你是那当称颂者的儿子基督不是？』」

文意注解 「你是那当称颂者的儿子基督不是？」『那当称颂者』是称呼神的一个方式，用意在避免直接呼叫神的名字，免得犯了妄称神名的罪(参出廿7)；『基督』是希腊文，相当于希伯来文的『弥赛亚』。

话中之光 (一)「耶稣却不言语，」我们对于仇敌不实的指控，没有必要加以理睬。

(二)基督是「神的儿子」，这是基督徒最关键性的见证，我们决不可在这个见证上让步；一让步，所有的真理都要变成虚空。

【可十四62】「耶稣说：『我是；你们必看见人子，坐在那权能者的右边，驾着天上的云降临。』」

文意注解 「你们必看见人子，」『人子』是主道成肉身的地位与身分。大祭司问 是『神的儿子』不是，主却回答说『人子』如何如何，因 是在人性里受苦，并且也站在人的身分地位上得胜、死而复活、升天，并要再来。

话中之光 (一)人诬告 任何事， 都一言不答，惟独被问到 『是神的儿子基督不是』这问题时， 就不能不有所表白，因为 来此地上，就是为着作基督的见证。

(二)我们对于一切别的事，都当抱持着宽容迁就的态度；但在耶稣基督的见证上，千万不可让步，反当刚强壮胆，毫不妥协。

(三)我们也当像使徒保罗那样，定意不知道别的，只知道耶稣基督，并 钉十字架(林前二2)。

【可十四63】「大祭司就撕开衣服，说：『我们何必再用见证人呢？」

文意注解 「大祭司就撕开衣服，」『撕开衣服』原系犹太人在哀恸或悲愤时的一种表示，惟大祭司连死了家人也不可撕开衣服(参利十6；廿一10)，仅在听到僭妄的话时可算例外。

【可十四64】「你们已经听见 这僭妄的话了；你们的意见如何？』他们都定 该死的罪。」

文意注解 「僭妄的话，」意即诽谤、亵渎神的话。

「你们的意见如何？」意即『你们如何宣判？』

「他们都定 该死的罪，」犹太人当时在罗马帝国的统治下，并无执行死刑的权利；所以公会宣判耶稣该死，并非真正法律上的判决。

注意：大祭司等人定主耶稣的罪，不是因为 『是』神的儿子，而是因为 『见证』 是神的儿子。他们根本就不想去证明 究竟是不是神的儿子，只不过要找一个定罪的藉口而已。

话中之光 (一)宗教徒斤斤计较于言词、名目(参徒十八15；提后二14)，而忽略了属灵的实际，以致将神的儿子定了死罪。

(二)公会的人定意要除掉耶稣，并不是因为他们关心神的事，而是因为耶稣的言行，严重威胁了公会的权益；今天，若有任何个人或团体将他们的利益置于神的旨意以上，也会扮演杀害主的角色。

(三)最先定主死罪的，不是外邦政权，却是犹太教人士──神的子民；信徒若没有神的启示，即使是最热心事奉主的人，也可能作出最为害主的事！

【可十四65】「就有人吐唾沫在 脸上，又蒙着 的脸，用拳头打 ，对 说：『你说豫言罢。』差役接过 来用手掌打 。」

文意注解 「吐唾沫在 脸上...用拳头打 ，」通常用以表示厌弃和定罪的动作(参民十二14；申廿五9；伯卅10；赛五十6)。

「蒙着 的脸，用拳头打 ，对 说，你说豫言罢，」意即『你说打你的是谁罢』。

话中之光 这些宗教徒的言行，充分暴露了他们的卑鄙、下贱、无理、邪恶的本性，同时也给我们看见，主耶稣为了拯救我们，竟然甘受如此的羞辱，我们的心岂不应当受感，出到营外就了 去，忍受 所受的凌辱(参来十三13)。

【可十四66】「彼得在下边，院子里，来了大祭司的一个使女；」

文意注解 「彼得在下边，院子里，」此时主耶稣是在大祭司的楼上房间里受审被辱，而彼得则在楼下院子里受询问。

「来了大祭司的一个使女，」这个使女是看门的(参约十八17)。

【可十四67】「见彼得烤火，就看着他说：『你素来也是同拿撒勒人耶稣一伙的。』」

灵意注解 「彼得烤火，」象徵彼得因受不了环境和心境两面的黑暗和寒冷，就来寻求属世和属人的温暖；但结果人间的火并未温暖他的心灵，火光也未曾照亮他的良知(参68~71节)。

【可十四68】「彼得却不承认，说：『我不知道，也不明白你说的是甚么。』于是出来，到了前院；鸡就叫了。」

文意注解 「我不知道，也不明白你说的是甚么，」意即『我不懂你这话是甚么意思』。

话中之光 自认刚强、爱主的彼得(参31节)，竟经不起一个弱小使女的一句话。所以自己以为站立得稳的，须要谨慎，免得跌倒(参林前十12)。

【可十四69】「那使女看见他，又对旁边站着的人说：『这也是他们一党的。』」

【可十四70】「彼得又不承认。过了不多的时候，旁边站着的人又对彼得说：『你真是他们一党的；因为你是加利利人。』」

背景注解 「你是加利利人，」加利利人说亚兰话，操独特浓重的加利利口音，和犹太地的人有显着的不同。

话中之光 (一)主是真的事，却毫不争辩；彼得是假的事，却再三申辩。真的事，不辩也必清楚；假的事，越辩越显出加利利的『口音』来。

(二)一个人多年累积的习惯和言行，会很自然地把他里面真实的光景显明出来，难以装假。

(三)神安排我们的环境，叫我们一而再、再而三的受试验，且越过越厉害，直到我们完全认识自己的软弱，而不再信靠自己为止。

【可十四71】「彼得就发咒起誓的说：『我不认得你们说的这个人。』」

原文字义 「发咒」咒诅(curse)；「起誓」极力的发誓(swear)。

文意注解 『发咒起誓』原文是两个字，表明他坚决地起誓为自己申辩，若所言不真，甘愿领受咒诅的后果。

话中之光 (一)人诬告主， 毫不申辩，真相自会显明；彼得却愈辩愈露出马脚来。有时人若误会我们，最好的办法不是分诉，而是祷告。

(二)主耶稣在被问到『 是神的儿子基督不是』时， 坦然回打说『是』(参61~62节)；彼得在被问到『他是与耶稣一伙的』时，却三次为着自己的利害而不承认。这真是一个强烈的对比。我们是否能像主那样肯牺牲自己个人的利益，而刚强为基督作见证呢？

【可十四72】「立时鸡叫了第二遍；彼得想起耶稣对他所说的话，鸡叫两遍以先，你要三次不认我。思想起来，就哭了。」

话中之光 (一)主藉鸡叫，提醒彼得对主的亏欠；我们也当注意，主是否已经藉着我们的遭遇和四围的环境，向我们说话，提醒我们对 的不忠和亏欠。

(二)信徒难免失败跌倒，最要紧的乃是要在失败的环境遭遇(「鸡叫」)中，学习认识主的话(「想起耶稣对他所说的话」)，被主的话摸着，从心里忧伤痛悔(「就哭了」)，如此，才能在主里继续往前。

(三)主的话乃是 洁净和更新我们的工具；我们只要有 的话，而让它作工，虽然我们可能会失败，但我们不致长久活在黑暗中而不自知。


马可福音第十五章

【可十五1】「一到早晨，祭司长和长老文士全公会的人大家商议，就把耶稣捆绑解去，交给彼拉多。」

背景注解 当时犹太人是在罗马帝国的统治下，被付予有限的自治权力，除了对擅闯圣殿内院的外邦人之外，公会并无执行死刑的权柄(参约十八31)。

『彼拉多』是罗马帝国派驻犹太地的第五任巡抚，任期从主后廿六至卅六年。他的行政总部设在该撒利亚，但在耶路撒冷亦有巡抚官邸；在逾越节期间，因各地犹太人聚集耶路撒冷，为防备随时可能发生的骚动或暴乱事件，彼拉多便来耶城坐镇。根据犹太历史家约瑟夫的描绘，彼拉多是一个个性倔强且冷酷无情的人。

文意注解 「一到早晨，」是指礼拜五的早上。公会不能在晚上举行合法的会议，故在早晨特地聚集开会，以正式定耶稣死罪(参十四64)。

「交给巡抚彼拉多，」『巡抚』指总督或省长；公会为了达到『治死耶稣』(参十四55)的目的，只好将 解交给巡抚彼拉多，让他按罗马帝国的律法定罪并处死刑。

【可十五2】「彼拉多问 说：『你是犹太人的王么？』耶稣回答说：『你说的是。』」

文意注解 「你是犹太人的王么？」彼拉多是罗马的巡抚，只要不牵涉到罗马的政权，通常是不过问犹太人的宗教纷争，因此公会并未以宗教的罪名来向彼拉多控告耶稣，而以政治罪名诬陷 。耶稣若自命为犹太人的王，即表示与罗马政权对抗，故彼拉多有此一问。

「耶稣回答说，你说的是，」耶稣虽承认 是王，但说明 的国不属这世界(参约十八33~38)。

【可十五3】「祭司长告 许多的事。」

文意注解 『许多事』指许多捏造的事实以证明 自立为王。

【可十五4】「彼拉多又问 说：『你看，他们告你这么多的事，你甚么都不回答么？』」

背景注解 按当时罗马法律，被告若不为自己辩解，即会被定罪。

【可十五5】「耶稣仍不回答，以致彼拉多觉得希奇。」

文意注解 被骂不还口，受害不说威吓的话，只将自己交托那按公义审判人的神(参彼前二23)，这是主所给我们的榜样。

话中之光 (一)认清神的旨意和带领，而将自己交托给神，在任何为难的境遇中，都可以安息在神里面，不为自己表白。

(二)信徒也当勒住舌头，不说无谓的话，方合圣徒的体统。

【可十五6】「每逢这节期，巡抚照众人所求的，释放一个囚犯给他们。」

文意注解 这是当时所特有的『大赦』惯例，以示统治者的慈仁。

话中之光 (一)我们既从父魔鬼承受了恶性，就作了罪的囚奴(参约八34)，并且必要死在罪中(参约八21，24)，但天父的儿子耶稣来「释放」我们，叫我们得着真自由(参约八36)。

(二)我们得以被「释放」，乃因主为我们被钉十字架。

【可十五7】「有一个人名叫巴拉巴，和作乱的人一同捆绑；他们作乱的时候，曾杀过人。」

原文字义 「巴拉巴」父亲的儿子，拉巴的儿子；「作乱」造反，叛乱。

文意注解 「有一个人名叫巴拉巴，」他大概是犹太革命组织奋锐党首领，曾在一次叛乱事件中杀人，被捕下监(参路廿三18~25)。

灵意注解 『巴拉巴』豫表我们罪人原是出于父魔鬼，它从起初是杀人的，是一切说谎之人的父(约八44)。

【可十五8】「众人上去求巡抚，照常例给他们办。」

【可十五9】「彼拉多说：『你们要我释放犹太人的王给你们么？』」

【可十五10】「他原晓得祭司长是因为嫉妒才把耶稣解了来。」

原文字义 「解了来」交给，交出。

文意注解 「因为嫉妒才把耶稣解了来，」这是宗教上的嫉妒，公会的领袖们深感耶稣的言行威胁到他们的权势。

话中之光 (一)宗教徒最大的特徵乃是『嫉妒』，因着嫉妒，就有了分争(参林前三3)，因此可以说嫉妒乃是分门结党的根源(参林后十二20)。

(二)嫉妒也引起凶杀(参加五21；雅四2)，该隐是宗教的创始者，他是因嫉妒而杀害弟兄的典型宗教徒(参创四3~8)。

【可十五11】「只是祭司长挑唆众人，宁可释放巴拉巴给他们。」

文意注解 众百姓大概是因为耶稣既已被公会定罪，不再符合他们心目中弥赛亚的形像；而巴拉巴则因作乱而遭监禁，反似民族英雄的样子，所以就听从祭司长的摆布了。

话中之光 (一)耶稣若不除灭，巴拉巴就不得释放；感谢神，因着主耶稣为我们被除灭，我们这些罪人(巴拉巴)才得以被释放。

(二)宗教徒宁愿要杀人犯和强盗(参约十八40)，也不要主耶稣，这暴露了宗教黑暗的一面。今日许多为宗教狂热的人(包括偏激的基督徒)，往往不顾道德伦理，毫无生活见证。

【可十五12】「彼拉多又说：『那么样你们所称为犹太人的王，我怎么办 呢？』」

文意注解 彼拉多明知耶稣没有罪(参10节)，还问这样的问题，显明他的不义。

【可十五13】「他们又喊着说：『把 钉十字架。』」

背景注解 『钉十字架』是当时罗马帝国处决重大人犯的酷刑，只对强盗、杀人放火、叛国等罪大恶极的囚犯施此刑罚。再者，罗马的公民不受此刑。

文意注解 「把 钉十字架，」这正应验了主自己早先说的豫言(参太廿19；廿六2)。

【可十五14】「彼拉多说：『为甚么呢？ 作了甚么恶事呢？』他们便极力的喊着说：『把 钉十字架。』」

文意注解 「 作了甚么恶事呢？」巡抚在审讯将近终结时提出这样的问话，等于表明他无法审问出主的罪，承认了 的清白无罪。彼拉多始终认为主耶稣是『无辜之人』(参太廿七24；路廿三4，14~15，22；约十八38；十九4，6，12)。

【可十五15】「彼拉多要叫众人喜悦，就释放巴拉巴给他们，将耶稣鞭打了，交给人钉十字架。」

背景注解 罗马人打罪犯的鞭子，是用皮带作成，上面嵌有小块骨头或金属，能令挨打的人皮开肉绽。

文意注解 「交给人钉十字架，」彼拉多将主耶稣钉十字架，不但应验了主自己所说 要怎样死的话，并且也应验了旧约的豫言(参申廿一23；民廿一8~9；加三13)。

话中之光 (一)彼拉多的作为，乃是世人(特别是政治人物)的典型代表──颠倒是非，罔顾公理，只为讨众人喜欢。

(二)许多基督教领袖，也常为了「要叫众人喜悦」，便宁可牺牲真理原则，而采取权宜之策，却叫我们的主受亏损。

(三)彼拉多为「要叫众人喜悦」，就违背良心，牺牲了主耶稣。这是一个大的鉴戒！我们千万不可为讨世人喜悦，而违背良心，牺牲了我们所信的主耶稣。

(四)我们若要刚强到底，为基督作见证，常常无法顾到众人的喜悦；因为若是一味地讨人的喜欢，就不是基督的仆人了(加一10)。

(五)感谢主，因着 的被「交」，我们这罪的死囚才得以「释放」；因 受的「鞭」伤，我们也得医治(参赛五十三5)。这是何等的救恩！

【可十五16】「兵丁把耶稣带进衙门院里；叫齐了全营的兵。」

文意注解 「把耶稣带进衙门院里，」『衙门』是巡抚在耶路撒冷的官邸。

灵意注解 「叫齐了全营的兵，」这是象徵幽府军兵的集结，要对主耶稣发动致命的攻击。

【可十五17】「他们给 穿上紫袍，又用荆棘编作冠冕给 戴上；」

文意注解 「给 穿上紫袍，」『紫袍』为皇袍颜色，又以带刺的冠冕替代王冠；这是将 打扮成犹太人的王来戏弄凌辱 。

灵意注解 「又用荆棘编作冠冕给 戴上，」『荆棘』是被神咒诅的表记(参创三17~18)；荆冕戴在主的头上，象徵 在十字架上被神咒诅。

话中之光 (一)「又用荆棘编作冠冕给 戴上，」主耶稣在十字架上，为我们成了咒诅(加三13)。

(二)紫袍和冠冕均为王者的表记，但在此却成了十字架羞辱的表号。因主所受的羞辱，我们竟得被高举；哦，『十架于主虽是羞辱，在我却是荣耀！』

(三)主在十字架上戴荆棘的冠冕，是为我们受咒诅，好叫我们免去咒诅；如今在天上也是为我们戴尊贵、荣耀的冠冕，要带领我们进荣耀里去(参来二9~10)。

【可十五18】「就庆贺 说：『恭喜犹太人的王阿。』」

文意注解 这是一种嘲弄式的致敬。

【可匙五19】「又拿一根苇子，打 的头，吐唾沫在 脸上屈膝拜 。」

灵意注解 「又拿一根苇子，打 的头，」『头』象徵人的权能；『拿苇子打 的头』表明欺凌至极。

「吐唾沫在 脸上，」『脸』象徵人的尊严；『吐唾沫在 脸上』表明羞辱至极。

【可十五20】「戏弄完了，就给 脱了紫袍，仍穿上 自己的衣服，带 出去，要钉十字架。」

背景注解 据说古时犹太人在宰杀逾越节的羊羔时，先将它的四肢捆于十字型的木架上，使其流血至枯竭而死，故将主『钉十字架』，正应验了 作逾越节羊羔的豫表(参赛五十三7~8；林前五7；约一29)。钉十字架的酷刑，在罗马帝国历史上，仅采用于主耶稣在世前后一段不很长的时期，似乎是神专为应验旧约的豫言和豫表而安排的(参民廿一8~9；申廿一23；徒十三29；加三13)。

【可十五21】「有一个古利奈人西门，就是亚力山大和鲁孚的父亲，从乡下来，经过那地方；他们就勉强他同去，好背着耶稣的十字架。」

文意注解 「遇见一个古利奈人，名叫西门，」『古利奈』是北非的一个地方名；『西门』乃是犹太人的名字，他大概是居住在古利奈的犹太人(参徒十一20；十三1)，特地来耶路撒冷过逾越节。

「就是亚力山大和鲁孚的父亲，」这话表示亚力山大和鲁孚乃是本书读者(在罗马的信徒)所熟悉的人物(参罗十六13)。

「就勉强他同去，」『勉强』指用威吓的手段强迫人服劳役。

「好背着耶稣的十字架，」通常十字架是由囚犯本人背负；可能因为耶稣此刻已经力不能支。

灵意注解 『背着耶稣的十字架』就是交通于 的苦难，在肉身上补满基督患难的缺欠(参西一24)。

话中之光 (一)古利奈人西门全家人竟因他背主的十字架而蒙恩得救(参罗十六13)。信徒背十字架的经历，乃是在神主宰的安排下被「勉强」的，但这个『勉强』却是蒙福的道路。

(二)被「勉强」是指违反我们的喜好、兴趣和天然的感觉等；但在许多不受我们欢迎的事物里头，往往隐藏着宝贵的属灵功课。

(三)谁有分于基督的十字架，谁也就有分于基督的救恩。

【可十五22】「他们带耶稣到了各各他地方(各各他翻出来，就是髑髅地)，」

原文字义 「各各他」死人的头骨；堆放死人头骨之地。

文意注解 『各各他』是希伯来名称，意即『髑髅地』(参约十九17)；英文名为『加略』(路廿三33钦订本)，它是从拉丁文转来的，其字义和各各他相同。据说这一个山丘的形状极像死人的头颅，故有此名。主耶稣就在此处被钉受死。

话中之光 我们天然的头脑和老旧的观念，乃是『死人的头骨』，应该把它钉在『各各他』山上，不可让它再下来惹事生非。

【可十五23】「拿没药调和的酒给耶稣， 却不受。」

文意注解 「没药调和的酒，」『没药』具麻醉的作用，人喝了没药调和的酒，有如服了麻醉剂，可帮助减轻痛楚的感觉(参箴卅一6~7)。

「 却不受，」意即 愿意承当罪之刑罚的痛苦，一直到死(参诗六十九21)。

话中之光 (一)主耶稣亲身担当十字架的苦难，拒绝接受任何从人来的帮助和安慰。真正背负十字架的人，绝不要求神以外任何的帮助和安慰。

(二)凡是里面有苦的感觉的人，需要别人的安慰的人，就不是背十字架的人。

(三)主亲自为我们尝过了痛苦的滋味，所以 能体恤我们(参来四15)。

【可十五24】「于是将 钉在十字架上，拈阄分 的衣服，看是谁得甚么。」

文意注解 「拈阄分 的衣服，」这应验了诗篇第廿二篇十八节的豫言。

话中之光 (一)世人往往只敬重主耶稣的善行(「分 的衣服」)，却不肯接受基督的生命(「将 钉在十字架上」)。

(二)信徒也常常舍本逐末，热心查考圣经，却不肯到主这里来得生命(参约五39~40)。

【可十五25】「钉 在十字架上，是巳初的时候。」

原文字义 「巳初」第三小时(即上午九点钟)。

【可十五26】「在上面有 的罪状，写的是『犹太人的王』。」

文意注解 「有 的罪状，」依照约翰的记载，这个罪状的牌子，是用希伯来、罗马和希腊三种文字写成的(参约十九20)。

「犹太人的王，」在人看，这个罪状名牌对主、并对犹太人，乃是一种的讥诮嘲弄(参约十九21)，但也说出了 正是为此而被钉十字架。

话中之光 (一)惟有藉着十字架的死，才能显出作王的生命。

(二)世人为王的途径是攻城掠地，但信徒在生命中作王(参罗五17)的道路，乃是藉着十字架的受死。

【可十五27】「他们又把两个强盗，和 同钉十字架；一个在右边，一个在左边。」

文意注解 本节说出：

1.正应验了『 也被列在罪犯之中』(参28节)的豫言。

2. 是以罪犯的身分被挂在木头上，因此亲身担当了我们的罪(参彼前二24)。

话中之光 (一)钉十字架的基督，乃是人类和万有的中心， 要吸引万民来归(参约十二32)。

(二)人类的命运，乃系于钉十字架的基督，接受 就得救，得着永生；拒绝 就灭亡，进入永火。

(三) 在十字架上藉着死，败坏那掌死权的魔鬼，使那些一生因怕死而为奴仆的人(就是强盗)，能得着释放(参来二14~15)。

【可十五28】(「这就应了经上的话说：『 被列在罪犯之中』。」)(有古卷在此有此节)

文意注解 「这就应了经上的话，」指以赛亚书第五十三章第十二节。

【可十五29】「从那里经过的人辱骂 ，摇着头说：『咳，你这拆毁圣殿，三日又建造起来的；」

文意注解 「摇着头，」是犹太人讥笑人的一种姿态。

「你这拆毁圣殿，三日又建造起来的，」这话表明他们因为不明白主的话，转而滥用主的话(参约二19~21)。

【可十五30】「可以救自己从十字架上下来罢。」

文意注解 本节表明他们不明白神作事的原则，以为神的儿子就能随意行事(参约八28)，岂知主耶稣不从十字架上下来，正是神儿子的明证(参罗一4)。

【可十五31】「祭司长和文士也是这样戏弄 ，彼此说：『 救了别人，不能救自己。」

话中之光 (一)神的旨意乃是要藉着十字架的死，达成 救赎的计划。真正被神握在 旨意中的人，常是「救了别人，不能救自己」的；也惟有不救自己的人，才能救别人。 若救自己，就不能救我们。

(二)十字架的死，是引到复活的途径──藉死供应生命──死若在我们身上发动，生才会在别人身上发动(参林后四11~12)。

(三)十字架就是舍己(参八34)，所以十字架的意义就是救别人而不救自己；凡以『己』为中心的人，都须要接受十字架的对付。

【可十五32】「以色列的王基督，现在可以从十字架上下来，叫我们看见，就信了。』那和 同钉的人也是讥诮 。」

文意注解 「以色列的王基督，现在可以从十字架上下来，」这表明人天然的宗教观念，以为神所喜悦的， 就必解救使其免去外面的危害和苦难。

主在十字架上受到从那里经过的人(参29节)，祭司长和文士并长老(参31节)，以及那和 同钉的强盗等三班人的讥诮；他们讥诮的要点乃是， 若真是神的儿子， 应当有能力救 自己，至少神不会坐视 爱子被钉至死。

话中之光 (一)我们信徒虽是神的儿女，但神不一定救我们脱离苦难；使徒保罗深得神的喜悦，但他所受的苦难比我们多得多。

(二)天然的人不认识属灵的原则：属灵的人最大的能力，乃在于节制或自我约束；真正属灵的人，靠着那加给力量的，凡事都能作(参腓四13)，但因着不求自己的益处，而求别人的益处，许多事就不作(参林前十23~24，33)。

(三)能『作』而『不作』，正是神儿子的表显(参约五19，30；八28)。并且，真正信靠神的人，不只相信神会替他作事，而且也相信神也常不替他作事；最大的信心乃是把自己完全交托给神，神作不作事乃在于神，我们只管感谢 的美意(参太十一25~27；帖前五18)。

【可十五33】「从午正到申初遍地都黑暗了。」

原文直译 「从现在第六小时，全地都变成黑暗，直到第九小时。」

原文字义 「午正」第六小时；「申初」第九小时。

文意注解 「从午正到申初，」指从中午十二点到下午三点。

主耶稣是在巳初(上午九点)被钉(参25节)，故到申初(下午三点)一共有六个钟头；前三个钟头是受人逼害、讥诮的苦，后三个钟头是受神审判、离弃的苦。

灵意注解 「遍地都黑暗了，」『黑暗』象徵神转脸不顾；主耶稣因替人担罪，所以被神暂时弃绝，可见 所担当的罪是多么的深重可怕。

话中之光 (一)愿我们信徒都能由此体认罪的可怕，以及神面光之同在的珍贵。

(二)「遍地都黑暗了，」表明我们的罪性、罪行和一切黑暗消极的事物，都与主一同在十字架上受神审判与对付。

【可十五34】「申初的时候，耶稣大声喊着说：『以罗伊，以罗伊，拉马撒巴各大尼。』翻出来，就是『我的神，我的神，为甚么离弃我？』」

文意注解 「以罗伊，以罗伊，拉马撒巴各大尼，」这是亚兰话。

「我的神，我的神，为甚么离弃我？」此刻在十字架上的耶稣，由于是站在罪人的地位上(参彼前三18)，担当我们的罪(参彼前二24；赛五十三6)，并且替我们成为罪(参林后五21)，故公义的神不能不离弃 (参诗廿二19)。主耶稣一生时刻都与神同在，只有那三个钟头被神离弃，这是神儿子极度的痛苦，所以 才如此大声惨叫。

【可十五35】「旁边站着的人，有的听见就说：『看哪， 叫以利亚呢。』」

文意注解 「这个人呼叫以利亚呢，」『以利亚』是犹太人心目中弥赛亚的先锋；在场的人听见耶稣喊叫『以罗伊』，误以为 在呼叫以利亚。

【可十五36】「有一个人跑去，把海绒蘸满了醋，绑在苇子上，送给 喝，说：『且等着，看以利亚来不来把 取下？』」

文意注解 『醋』即当时平民和罗马兵丁用来提神解渴的酸酒。蘸醋给耶稣喝，含有戏弄的意味(参路廿三36)，岂知他们此举，竟也是为着应验旧约的豫言(参诗六十九21；约十九28~29)。就在主耶稣断气之前的最后一刻，仍要如此受到人的戏弄和讥诮。可见人的一言一行，都在神的豫知和豫定之内。

【可十五37】「耶稣大声喊叫，气就断了。」

文意注解 「大声喊叫，」一般人被钉十字架时，是精疲力竭，在昏迷中无声无息而断气；但主耶稣死时仍有力气喊叫，表明 的死和常人有别(参39节)。

「气就断了，」注意，四部福音书都未说主耶稣『死了』，而说『断气了』(参太廿七50；路廿三46)或『将灵魂(原文和气同字)交付神了』(参约十九30)，这表示 的死不是由于自然的原因或由于耗尽力量，乃是 自动的把气息(即灵魂)交付给神。

【可十五38】「殿里的幔子，从上到下裂为两半。」

背景注解 圣殿里的幔子，是用于隔开圣所和至圣所的内层幔子(参出廿六33)。在旧约时代，除了大祭司一年一次带着血可以通过幔子进入至圣所外，任何人都不能进去(参来九7)。

文意注解 殿里的幔子原是用蓝色、紫色、朱红色线和细麻织成的(参代下三14)，很厚很坚固，不容易裂开，难怪当祭司们看见了这事实，深感非同寻常，甚至因此有许多祭司后来也信了主(参徒六7)。

灵意注解 『殿里的幔子』豫表主的身体；『裂为两半』豫表 的身体在十字架上为我们裂开了，因此开辟了一条又新又活的路，使我们得以藉着 坦然进入至圣所，来到神施恩的宝座前，得怜恤、蒙恩惠作随时的帮助(参来十19~20；四16)。

幔子上绣有基路伯(参出廿六31)，它(基路伯)豫表一切受造之物；幔子裂开之时，其上之基路伯亦随同裂开，这是象徵基督包罗万有的死──基督死时，我们的旧造也与 一同钉死在十字架上(参加二20；罗六6)。

「从上到下裂为两半，」表明十字架的死，乃是神从上头所作的；我们与主同死的事实，是神早已为我们作成功的。

话中之光 (一)基督乃是我们的道路(参约十四6)；我们惟有藉着 ，才能够来到神面前。

(二)主在十字架上直到断气的时候(37节)，殿里的幔子才从上到下裂为两半。这是说明：十字架的经历必须达到极点，十字架的能力才能显明出来。我们虽常常被带到十字架的经历里头，却不肯死到完全断气的地步，难怪十字架的伟大能力也难以充分彰显出来。

【可十五39】「对面站着的百夫长，看见耶稣这样喊叫断气(有古卷无喊叫二字)，就说：『这人真是神的儿子。』」

文意注解 百夫长见惯了受十字架刑罚的一般人断气时的情形(参37节注解)，今见主耶稣独一无二的断气，故认定 必不是平常的人，乃是神的儿子。

话中之光 (一)百夫长说主耶稣「真是神的儿子」，并非因为看见 从十字架上下来(参32节)，而是看见 顺服到死的见证；福音的真实能力乃在于此。

(二)百夫长代表不信的外邦人，因着看见主死时的情形，就不能不承认说，「这人真是神的儿子了」。信徒传福音最有效的方法，乃是让人在我们身上能看见主的死──亦即将基督的十字架在我们身上所成功的事实，陈列在众人面前──这样，人看见我们身上所带『耶稣的印记』(参加六17)，自然也就要说「这真是神的儿子了」。

【可十五40】「还有些妇女，远远的观看；内中有抹大拉的马利亚，又有小雅各和约西的母亲马利亚，并有撒罗米；」

文意注解 「抹大拉的马利亚，」主耶稣曾从她身上赶出七个鬼(参十六9；路八2)。

「小雅各和约西的母亲马利亚，」就是耶稣的母亲马利亚(参太十三55；廿七56)。

「并有撒罗米，」她可能就是西庇太两个儿子的母亲(参太廿七56)，据说她是耶稣母亲马利亚的姊妹(参约十九25)。

【可十五41】「就是耶稣在加利利的时候，跟随 ，服事 的那些人，还有同耶稣上耶路撒冷的好些妇女在那里观看。」

话中之光 这些妇女代表平常、软弱、被人轻看的信徒，素日默默地跟随并服事主，当其他的门徒弃主而逃(参十四50)时，她们仍一直跟随主到十字架下，也就是跟随主直到死地，所以她们能作基督死而复活的见证(参徒三15)。我们要作主的见证人，便须跟从主直到死地。

【可十五42】「到了晚上，因为这是豫备日，就是安息日的前一日，」

文意注解 「到了晚上，」『晚上』的原文是指黄昏逐渐接近日落之时(evening)。又犹太人的安息日是当天(礼拜五)下午六点日落之后才开始算起，故此时仍算是『安息日的前一日』。

「这是豫备日，就是安息日的前一日，」安息日是礼拜五下午六点日落之后，到礼拜六下午六点日落为止。犹太人因在安息日不能随意行动和工作，故在前一天须稍作豫备，乃称安息日的前一天为『豫备日』。

【可十五43】「有亚利马太的约瑟前来，他是尊贵的议士，也是等候神国的；他放胆进去见彼拉多，求耶稣的身体。」

文意注解 「有亚利马太的约瑟前来，」『亚利马太』是以法莲山地的一个小镇，位于耶路撒冷西北约二十英哩处。

「他是尊贵的议士，」『尊贵』原文有指定冠词，表明他是个社会上有名望的人；『议士』是指他在公会的身分(参路廿三50~51)。

「也是等候神国的，」约瑟和尼哥底母一样，原是暗暗的作主门徒的(参约十九38~39)，因被主十字架替死的爱所摸着，就有胆量表明自己的身分。

【可十五44】「彼拉多诧异耶稣已经死了；便叫百夫长来，问他耶稣死了久不久。」

文意注解 「彼拉多诧异耶稣已经死了，」人被钉在十字架上，通常要两、三天才断气；主耶稣当日未经打断腿，就已经死了(参约十九33)，事非寻常，因此彼拉多深感诧异。

主耶稣为何死得特别快，其原因如下：

1.主在肉身中特别软弱； 是因软弱而被钉十字架(参林后十三4)。

2.神的审判对 特别沉重，因神将普世众人的罪孽都归在 身上(参赛五十三6)。

3.死亡的权势向 进攻特别猛烈，因为 的死乃是 和那掌死权的魔鬼最后的决战；虽然如此， 仍然胜过了这最后的仇敌，就是死(参来二14林前十五26)。

【可十五45】「既从百夫长得知实情，就把耶稣的尸首赐给约瑟。」

【可十五46】「约瑟买了细麻布，把耶稣取下来，用细麻布裹好，安放在磐石中凿出来的坟墓里；又辊过一块石头来挡住墓门。」

文意注解 「安放在磐石中凿出来的坟墓里，」这坟墓不是往地下掘坑，而是从山壁凿出窟穴。

灵意注解 埋葬主的坟墓，原是约瑟为他自己凿成的(参太廿七60)；这是豫表信徒的旧人已经和主同钉十字架，并且藉着受浸归入 的死，和 一同埋葬(参罗六3~6；西二12)。所以在坟墓里的身体，也可借用来指信徒的旧人和肢体。

用大石头挡在墓门口，意即不让已死的旧人再出来活动(参弗四22；西三9)，并且也不将肢体献给罪作不义的器具(参罗六13)。

话中之光 「用细麻布裹好，」信徒的生活行为应当乾净、圣洁、柔细、均匀，不可容罪在必死的身上作王(参罗六12)。

【可十五47】「抹大拉的马利亚，和约西的母亲马利亚，都看见安放 的地方。」


马可福音第十六章

【可十六1】「过了安息日，抹大拉的马利亚，和雅各的母亲马利亚，并撒罗米，买了香膏，要去膏耶稣的身体。」

背景注解 古时犹太人殡葬的规矩，是用香膏膏死人的身体，并用细麻布加上香料裹上(参十四8；约十九40)。

文意注解 「过了安息日，」安息日是在礼拜六日落时分即已结束。

「买了香膏，」在安息日不作买卖，她们是在礼拜五日落以前就去买的(参路廿三56)。

「要去膏耶稣的身体，」可见她们并未期待主耶稣要复活。

灵意注解 「抹大拉的马利亚，和雅各的母亲马利亚，并撒罗米，」这几位妇女一路跟随主直到十字架下(参十五40)，是最后离开坟墓(参十五47)，也是最早回到坟墓的，所以她们可作一切被主吸引而爱主并追求主之人的代表。

话中之光 (一)虽然主耶稣已经死了，但三位姊妹因着爱 ，就到坟墓那里去膏 。这表明她们爱主的心超越过死亡，比死更坚强(参歌八6)。

(二)她们最后还是没能膏到主耶稣的身体，因为 已经复活了！可见膏主，必须抓住机会(参十四3~4)；一错过了机会，就后悔莫及。我们爱主，也当抓住每一个机会来爱 ，千万不可拖延。

【可十六2】「七日的第一日清早，出太阳的时候，她们来到坟墓那里。」

文意注解 「七日的第一日，」犹太人的历法是一周七天，并以第七天为安息日(参创二2~3)，故安息日是一周的最后一天，次日即另一周新的开始，就是礼拜天，也就是今天基督徒所称的『主日』(参启一10)。犹太人以礼拜天为『七日的第一日』，新约信徒则把礼拜天叫作『主日』，是为了记念主耶稣的复活(参徒廿7；林前十六2)。

灵意注解 「七日的第一日，」象徵新时代的起头；主的死葬结束了一切旧造，主的复活引进了新造。

「清早出太阳的时候，」象徵主复活的生命，冲破了黑暗的权势，为坐在死荫之地的人，带来了清晨的日光(参太四16；路一78~79)。

话中之光 (一)主耶稣是在「七日的第一日」复活，象徵基督的复活，带来一个新的开始；旧事已过，都变成新的了(林后五17)。

(二)「清早出太阳的时候，」信徒甚么时候活在旧造里面，甚么时候就在黑夜的荫影里；甚么时候活在新造里面，甚么时候就有了属灵的天亮。

(三)主是在受害的『第三日』复活(参太十六21；十七23；廿19)。而在神当初复造的工作里，也是在第三日长出生命来(参创一11~13)；因此，主在第三日复活，象徵神生命的彰显。

(四)主说，我是复活，我也是生命(约十一25原文)；复活不只表明 是那生命的主(参徒三15)，并且也显明生命吞灭死亡(林后四10~11；五4)。

【可十六3】「彼此说：『谁给我们把石头从墓门辊开呢？』」

背景注解 当时富贵人的坟墓是一个由巨岩凿出来的石洞，有如一房间，内有石床、石桌、石椅，供亲人庐墓哀思之用；洞后方有一低矮长方形凹槽，供存放用香料薰过的尸身；石洞的入口处，则用饼状的大石挡住，大石底部嵌放在一条岩床所凿的轨槽内，须要身强力壮的人才能把大石辊开。

话中之光 爱主、事奉主，必定会遭遇许多的难处和阻碍(巨大的石头所象徵的)，但我们不必为此忧虑如何解决。

【可十六4】「那石头原来很大，她们抬头一看，却见石头已经辊开了。」

文意注解 「石头已经辊开，」挪开石头的目的，并不是为了让主耶稣能出来(因为 没有这个需要)，乃是为了让妇女们能够进去(参5节)。

灵意注解 「石头已经辊开，」象徵复活的能力除去一切的障碍，使生命得以彰显出来。

话中之光 当我们不避一切艰难困苦而挺身向前时，就会发现许多的难处早已被主挪开了。

【可十六5】「她们进了坟墓，看见一个少年人坐在右边，穿着白袍；就甚惊恐。」

文意注解 「看见一个少年人坐在右边，」这个少年人就是把墓口的大石头辊开的天使(参太廿八2)。主降生时有天使来传报大喜的信息(参路二10)，主复活时也有天使来证实；两者都是惊天动地的大事，故有天上的使者来传报，也被地上的人所听见并看见。

【可十六6】「那少年人对她们说：『不要惊恐；你们寻找那钉十字架的拿撒勒人耶稣； 已经复活了，不在这里。请看安放 的地方。」

原文字义 「复活」起来，醒来。

话中之光 (一)「你们寻找那钉十字架的拿撒勒人耶稣，」若有人爱神，这人乃是神所知道的(林前八3)。

(二)只要我们对主有一点的心愿，必蒙 的悦纳(林后八12)。

(三)「 已经复活了，不在这里，」 虽经过坟墓，但坟墓并非 的终站；照样，我们虽然都要死，但死亡并非我们的终站。

(四)坟墓如何不能扣留 ，死亡如何不能拘禁 (参徒二24)，信主的人也如何不能长久停留在死地；我们既已得着主复活的生命，就应当经常有『生命吞灭死亡』的经历。

(五)基督若没有复活，我们所信和所传的便都是枉然(林前十五14)，因为：

1.主藉着从死里复活，以大能显明是神的儿子(罗一4)。2.神叫耶稣复活，向我们证明 是神的儿子(徒十三33；诗二7)。

3.耶稣被交给人，是为我们的过犯；复活，是为叫我们称义(罗四25)。

4.基督若没有复活，我们便仍旧在罪里(林前十五17)。

5.基督是睡了之人初熟的果子；基督既已复活，照样，在基督里的众人也都要复活(林前十五20~23)。

6.信徒若不复活，就只在今生有指望，因此算是比世人更可怜(林前十五19)。

【可十六7】「你们可以去告诉 的门徒和彼得说：“ 在你们以先往加利利去；在那里你们要见 ，正如 从前所告诉你们的。＂』」

文意注解 「去告诉 的门徒和彼得，」四卷福音书中，惟独马可福音记载了『和彼得』这句话，因为马可福音是由使徒彼得口授、马可笔录的；别人不会特别在意『和彼得』这三个字，但它们在彼得的耳中却是何等的安慰和鼓励。彼得刚在三天前失败跌倒，竟然三次否认主(参十四66~72)，他所犯的错相当严重，恐怕主耶稣也将会不认他了(参太十33)，想不到主在复活以后还特别提到他的名字，表示主完全饶恕并赦免了他。因此，事经多年以后，彼得在口述当时的情景时，仍不忘记『和彼得』这句恩言。

「在你们以先往加利利去，」这是提醒门徒，主在逾越节晚餐后对他们所说的话(参十四28)。

话中之光 (一)像彼得这样严重的过错，都能得着主饶恕，我们的失败跌倒，也必能蒙主赦免；要紧的是跌倒了，要爬起来继续向前，而不可自暴自弃，以为主不要我们了！

(二)许多时候，越是软弱跌倒的信徒，主越是记挂着他们；当我们跌倒、无力亲近主时，要记得「和彼得」这句话──它也就是『和你』并『和我』！

(三)复活的见证，使属主的人得着坚固并刚强(参林前十五58)，并且也要引导我们遇见主自己；所以我们自己不但要竭力追求看见和经历复活的基督，并且还要为 作复活的见证(参徒三15)。

(四)复活的基督，乃是天使和人类共同的信息；天上、地上都当尽力传扬 。

(五)刚强的使徒们，竟也需要软弱的妇女们去给他们传递复活的信息──我们在教会中应该学习谦卑，虚心接受一般弟兄姊妹的属灵供应。

(六)「在你们以先往加利利去，」主乃是像牧人走在羊群的前面； 是我们的先锋，要领许多的儿子进荣耀里去(参来二10)。

(七)「往加利利去，」这位仆人救主在世开始尽职时，不在圣城耶路撒冷，而在外邦人的加利利地开始(参一14)；如今在复活之后不去耶路撒冷，而去加利利，这表明 完全弃绝了属地的犹太教，而将新约的救恩转给我们外邦人。

【可十六8】「她们就出来，从坟墓那里逃跑；又发抖，又惊奇，甚么也不告诉人；因为她们害怕。」

原文直译 「她们既出来，就从坟墓逃跑，因为她们被战栗和惊讶所支配(possessed by trembling and amazement)...」

文意注解 「甚么也不告诉人，」这只是她们短暂的表现，后来还是告诉了十一位使徒(参路廿四9)。

「因为她们害怕，」『害怕』的理由有三：

1.因为天使的面貌荣耀可畏(参太廿八3~4)，使她们发抖。

2.因为所发生的事，非同寻常，使她们惊奇。

3.将此事告诉别人，恐怕会被斥为一派胡言(参路廿四11)。

【可十六9】「在七日的第一日清早，耶稣复活了，就先向抹大拉的马利亚显现；耶稣从她身上曾赶出七个鬼。」

原文字义 「复活」起来，站立(和第六节的『复活』不同字)。

背景注解 在许多古抄本中，并没有第九节至第二十节这一段经文，因此有的解经家认为，马可福音在第八节已经结束，或者其原有的结尾已经散佚，而这一段经文可能是由别人在手抄时添加上去的。惟编者认为，教会初期在确认新约正统经典时，系经过神主宰之手的安排，流传至今，我们信徒仍应视本段经文为神的话，不宜予以批评挑剔。

话中之光 (一)主复活以后，不是先向彼得、雅各、约翰等大门徒显现，而是先向软弱的、曾被七个鬼附着的马利亚显现；许多信徒常以为只有那些老资格、有名望的属灵前辈才有遇见主的经验，殊不知反而是一些看似平凡、不怎么起眼的信徒，他们却常遇见主。

(二)千万不要看不起幼稚和软弱的弟兄姊妹，有时候他们身上常有宝贵的属灵经历，能够帮助我们认识主。

(三)主为甚么先向抹大拉的马利亚显现呢？原因无他，乃是因为她的爱(参约十四21)：

1.她因着爱主，就从加利利一路跟随 ，服事 ，并且一直跟到十字架下观看(参十五40~41)。

2.主死后被安葬了，她是最后一个离开坟墓的人之一(参十五47；太廿七61)。

3.人在安息日不能作甚么，而她是安息日过后第一个到达坟墓的人之一(参1节；太廿八1)。

4.别人看见空的坟墓，就都回去了，只有她一个人却站在坟墓外面哭，就是她这种迫切爱主、思慕主的心，使得主不能不先向她显现(参约廿9~18)。

(四)马利亚虽然因为无知，膏不到复活的基督，但主到底还是向她显现了。这说出真爱主的人，最容易认识主。我们虽然不比别人聪明，但若是专心爱主，主也会使我们认识 。

【可十六10】「她去告诉那向来跟随耶稣的人；那时他们正哀恸哭泣。」

文意注解 「那时他们正哀恸哭泣，」表示他们正为主耶稣的死伤心并感到绝望。

话中之光 (一)「去告诉那向来跟随耶稣的人，」凡我们对复活基督的认识与经历，巴不得让别的圣徒也都能分享。

(二)「那时他们正哀恸哭泣，」只知道基督死讯的人，难免哀恸哭泣，但认识并经历复活的基督，可以给我们带来盼望和喜乐。

【可十六11】「他们听见耶稣活了，被马利亚看见，却是不信。」

原文字义 「看见」注视，仔细观看；「不信」拒绝相信。

【可十六12】「这事以后，门徒中间有两个人，往乡下去；走路的时候，耶稣变了形像向他们显现，」

灵意注解 「门徒中间有两个人，往乡下去，」他们就是离开耶路撒冷往以马忤斯的两个门徒(参路廿四13)，豫表走属灵下坡路的信徒。

【可十六13】「他们就去告诉其余的门徒；其余的门徒，也是不信。」

原文字义 「也是不」也不(neither...nor)；「信」信靠，交托。

【可十六14】「后来十一个门徒坐席的时候，耶稣向他们显现，责备他们不信，心里刚硬；因为他们不信那些在 复活以后看见 的人。」

文意注解 「后来十一个门徒坐席的时候，」十二门徒中的加略人犹大此时已经自缢身亡(参太廿七5；徒一18)。

「他们不信那些在 复活以后看见 的人，」意即他们不信圣徒对主复活的见证。

话中之光 (一)心里刚硬，乃是不信的主要原因。

(二)主耶稣责备那些门徒，不是因为他们没有亲眼看见主，乃是因为他们不信看见主复活者的见证。因此，我们不可轻忽圣徒为基督所作的见证，以免受主责备。

【可十六15】「 又对他们说：『你们往普天下去，传福音给万民听(万民原文作凡受造的)。」

原文字义 「万民」一切受造之物。

文意注解 「传福音给万民听，」『万民』按原文不单是指万国的人，并且还包括万物。万有都因人的堕落败坏，而与神失去了和谐的关系(参创六11~13)，因此一切受造之物都服在虚空之下，一同叹息劳苦(参罗八20~22)。如今，藉着救主耶稣基督从死里复活所成就的救赎，叫万有都得与神和好(参西一20)，所以我们信徒不但要把福音传给『万民』听，并且还要在『万物』(特别指属灵气者)面前，显出与福音相称的生活见证(参林前四9；十一10；腓一27)。

话中之光 (一)显现在先，托付使命在后；主是在复活的显现里，当面向门徒交付传福音的使命，因为完成主使命的能力，全然在于复活基督的显现。

(二)只有看见复活基督显现的人，才是真正受主托付的人，也才是真能完成托付的人。

【可十六16】「信而受洗的必然得救；不信的必被定罪。」

文意注解 「信而受洗的必然得救，」『信』是指人心里面的故事，藉着打开心门，将主耶稣基督接受进来(参约一12)；『受浸』是指人外面的行为，藉着被浸入水里的事实来显明他心里的信心。

注意，这里不是说：『信而得救的，必然受浸』，而是说：『信而受浸的，必然得救』。可见，这里是把『信』和『受浸』当作得救的两个条件。我们要了解这句话的意思，便须先了解此处的『得救』究竟指的是甚么。原来圣经里的『得救』，至少可分为两大类：

1.永远的得救(从罪恶中得救)：就是得着永生，免于永远沉沦；这一类得救的条件，惟独需要信心(参约三16)，并不需要受浸。

2.今世的得救(从世界中得救)：信徒重生以后活在地上，天天面对环境的艰难、世界的引诱、仇敌撒但的试探、肉体的败坏、自己(魂)的软弱等等，因此，仍须指望得着拯救(参林后一10)；这一类得救的条件，不单需要信心，也需要受浸。信心使我们在积极方面得着耶稣基督之灵的帮助(参腓一19)和基督能力的覆庇(参林后十二9)，受浸使我们在消极方面免受旧人的缠累(参罗六3~7)和黑暗权势的攻击(埃及军兵淹死在红海水底所豫表的，参出十四22~30)。

「不信的必被定罪，」注意这里所提『被定罪』的理由，只是因为『不信』，并未包括『不受浸』；因为只需信心，就足以叫人领受永远的得救，免被定罪(参约三18)。

话中之光 (一)得救不只叫我们将来能脱离地狱，也叫我们今天就能脱离世界。

(二)相信主，使我们在神的眼光中得救；受浸，使我们在世人的眼光中得救。

(三)相信主，叫我们有生命的改变；受浸，叫我们有生活的改变。

(四)「信而受浸，」这话表示必须先相信，然后才能受浸；不信就受浸的(例如婴孩受浸)，在神面前一点也没有功效。

(五)信而不肯受浸，这样的信心并没有外表的佐证和确认，所以仍然不够完全，难怪不能充分享受救恩的好处。

【可十六17】「信的人必有神迹随着他们；就是奉我的名赶鬼，说新方言；」

原文字义 「随着」在旁跟随(和『同在』、『保惠师』同一原文字系)；「神迹」记号，表号，兆头；「新」(指性质上的新)。

文意注解 「信的人必有神迹随着他们，」意思是说，在『信』的人身上随时都能显出神迹；『神迹』乃指神的记号，凡是神手所作的或是从神出来的任何现象，都是神迹。

「说新方言，」所谓『新方言』，是指他们从来没有说过的方言，也就是『别国的话』和别地的『乡谈』(参徒二4~11)；这些语言的结构、音色、音调，对他们来说，乃是『新』的。

问题改正 「信的人必...说新方言，」有些灵恩派的人根据本节圣经强调，凡是信徒都必须会说方言，不会说方言的人也就是没有得救。这个说法，乃是曲解圣经，理由如下：

1.相信主乃是得着救恩的惟一条件(参16节注解)，而救恩的喜乐乃是得救的最佳明证，并不需要再加上任何其他现象。

2.这里一共提到五种神迹，说新方言不过是其中的一种，若是信徒都必须会说新方言才算得救的话，那么，也同样必须会行其他四种神迹才对，我们不能单挑其中一种来加以强调。

3.圣经里面的方言，都是指有意义的话语，是懂得的人可以翻出来的(参林前十四27)，绝不是如许多灵恩派的人所说的空洞、单调、无意义的『舌音』，而他们『翻方言』的真实性相当可疑。

4.主既吩咐他们往普天下去传福音给万民听(参15节)，当然也赐给他们神奇的能力，使他们能够说从来没有说过的方言；这个应许在五旬节时就已经应验了(参徒二1~12)。

5.我们相信这个应许对我们后代的信徒也是有效，当遇到必要的时候，我们也有可能突然间会说起从来不会说的方言，但目的是为着传福音荣耀主，绝不是为着自我享受与陶醉，更不是为着炫耀自己的属灵。

灵意注解 「奉我的名赶鬼，」表徵在基督里胜过黑暗的权势。

「说新方言，」表徵人与人之间一切交通上的难处(包括言语的表达和思想观念的传递)，只有在基督里才能解决。

【可十六18】「手能拿蛇，若喝了甚么毒物，也必不受害；手按病人，病人就必好了。』」

文意注解 17~18节所列五种神迹，除了第四种『喝毒物不致受害』之外，在使徒行传里均载有实例，如：(1)赶鬼(徒十六18)；(2)说方言(徒二4)；(3)手拿蛇(徒廿八3~6)；(4)医病(徒三7)。

灵意注解 「手能拿蛇，」『蛇』豫表魔鬼(参启十二9)和属魔鬼的人(参太三7；诗一百四十1~3)；故此处表徵在基督里能支配、管制魔鬼并属魔鬼的人。

「若喝了甚么毒物，也必不受害，」表徵在基督里能不受邪恶毒素的侵害。

「手按病人，病人就必好了，」表徵在基督里能医治灵、魂、体的毛病，维持身体健壮、灵魂兴盛(约参2)。

【可十六19】「主耶稣和他们说完了话，后来被接到天上，坐在神的右边。」

文意注解 「坐在神的右边，」『坐』字表示 在地上的工作已经告一个段落，所以坐下来休息；『右边』乃最尊贵的位置(参十四62；诗一百一十1)。

【可十六20】「门徒出去，到处宣传福音，主和他们同工，用神迹随着，证实所传的道。阿们。」

文意注解 十九节是说主在地上的工作已经告一个段落，所以 『被接到天上，坐在神的右边』；本节是说主在地上另一个阶段的工作，乃是藉着教会，就是 奥秘的身体，来继续作下去，并且这个另一种形式的工作将比以前的工作『更大』(参约十四12)。

话中之光 (一)主不仅和他们同在，也「和他们同工」。

(二)「主和他们同工」，证明他们所作的工正是主的工；我们的工作必须先能确定是主的工，然后才能得着主的同工。

(三)人的手无论怎样作工，都不过是人迹(人的事迹)；但只要主的手一作工(即有主同工)，就必有「神迹随着」，因为 就是神。

(四)神迹的功用，不是在满足人的好奇，也不是在引人惊叹，乃是在「证实所传的道」；神手所作的，是要证实神口所说的。


综合灵训要义

【从马可福音书看如何作神的仆人】

一、对神：

1.讨神的喜悦(一11；九7)

2.一直倚靠神作工──祷告(一35；六46；十四34~40)

3.以遵行神的旨意为重(三35；八33；十四36)

4.出外作工，要完全倚靠神(六8~10)

5.要尽心、尽性、尽意、尽力，爱主你的神(十二30)

二、对撒但：

1.胜过撒但的试探(一13)

2.赶逐污鬼(一27，34)

3.要禁食并祷告，才能赶鬼(九29)

三、对己：

1.将自己交于死地──受浸(一9)

2.不显扬自己──特别吩咐不要告诉人(一44；三12；五43；七36；八30；九30)

3.当舍己，背起他的十字架来跟从主(八34)

4.认识心灵固然愿意，肉体却软弱了──总要儆醒祷告(十四38)

5.不为自己表白(十五4~5)

6.不为自己作甚么──全卷书没有一节圣经记载 为自己作事

四、对人：

1.必须跟从主，才能得人如得鱼一样(一17)

2.对可怜的人满有慈心(一41；六34；八2)

3.和税吏并罪人一同吃喝(二16~17)

4.对心里刚硬的人满了忧愁(三5；八11~12)

5.对饥饿的人要负起喂养的责任──你们给他们吃罢(六37)

6.对宗教和属世的领袖──要防备他们的酵(八15)

7.对同工──要作众人末后的，作众人的用人(九35；十43~44)

8.对不跟从的──不要禁止他；不敌挡的，就是帮助的(九38~40)

9.对信主的一个小子──不可使他跌倒(九42)

10.对众圣徒──你们里头应当有盐，彼此和睦(九50)

11.接待小孩子，为他们按手祝福(十14~16)

12.对门徒以身作则，走在前头(十32)

13.不是要受人服事，乃是要服事人(十45)

14.对得罪自己的人──饶恕他们的过犯(十一25~26)

15.要爱人如己(十二31)

五、对事：

1.要殷勤──忙得连饭也顾不得吃(三20；六31)

2.要凭信心作──在信的人凡事都能(九23；十27；十一23~24)

【主工人的榜样──施洗约翰】

一、他有专一的使命──为主豫备道路(一2~3)

二、他有超俗的生活──穿骆驼毛的衣服，吃的是蝗虫野蜜(一6)

三、他有谦卑的态度──将人的眼目指向基督(一7~8)

四、他有道德的勇气──敢于指责希律王(六17~29)

五、他有像主的表现──令人以为耶稣就是他(六14~16；八28)

六、他有属天的信息──众人都相信他的洗礼是从天上来的(十一29~32)

【如何带领人脱离魔鬼的权势】

一、用权柄吩咐污鬼不要作声，从人身上出来(一25~27，34；五8)

二、必先捆住壮士，才可以抢夺他的家具(三27)

三、斥责那在背后兴风作浪的(四39)

四、宁可使人损失财物，也不可叫人被鬼附着，因为：

1.他常住在坟茔里(五3上)──终日与死亡、黑暗、污秽为伍

2.没有人能捆住他(五3中)──不受任何人的管束

3.铁链和脚镣也不能(五3下~4上)──人一切最好的办法也不能约束

4.没有人能制伏他(五4下)──非人力所能胜过

5.他昼夜喊叫(五5上)──常说一些与人无益的话

6.又用石头砍自己(五5下)──又老是作一些伤害自己的事

7.自认与主毫不相干(五6~7上)──不肯悔改相信主

8.害怕现在就受苦(五7下~8)──只顾眼前的享受，不顾将来的刑罚

9.结党成『群』(五9)──喜欢与人同流合污

10.不想离开那地方(五10)──喜欢流连罪污的场所

11.以猪群为替身(五11~13上)──从事肮脏的事业

12.使群猪闯下山崖(五13中)──自甘堕落

13.投在海里淹死了(五13下)──终至身败名裂，断送一生

五、要藉祷告和禁食赶鬼(九29)

【如何服事罪人】

一、对罪人要有怜悯慈心──主洁净长大麻疯的(一40~42)

二、就近罪人──主和罪人一同吃饭(二15~17)

三、以供应生命来服事罪人(十45)

四、为救罪人，不保全自己(十五31)

【如何服事饥饿的人】

一、要存心怜悯(六34；八2)

二、主命令我们要给他们吃(六37)

三、要把我们所有的奉献给主──耶稣拿着(六38；八5)

四、要安息坐在主的脚前(六39~40)

五、要经过主的祝福(六41上；八6上)

六、要被主十字架破碎──擘开(六41中；八6中)

七、要作主的管道──递、摆、分(六41下；八6下)

八、主的供应能满足人的需要──都吃饱了(六42；八8上)

九、不可糟蹋主的恩典──要收拾零碎(六43上；八8中)

十、主的恩典丰满有余(六43下~44；八8下~9)

【事奉神的难处】

一、被肉身的亲人误会(三20)

二、被自己家乡的人轻视(六4)

三、被名义上同属事奉神的人弃绝和迫害(八31)

四、被一般世人轻慢(九12)

五、被人质疑仗着甚么权柄作事(十一28)

六、被人寻找话柄(十二13)

七、被最亲近的人出卖(十四10)

八、被人讥诮(十五29~32)

【从名称来认识主耶稣】

一、神的儿子(一1；十五39)──是神的彰显

二、耶稣基督(一1)──是先降卑后升高的

三、耶稣(一9)──是神来作人的救主(或救恩)

四、神的爱子(一11；九7)──是神所喜悦的

五、神的圣者(一24)──是分别为圣归于神的

―― 黄迦勒《基督徒文摘解经系列》


马太福音提要

壹、作者

根据早期的教会历史资料，公认本书的作者为马太，其内证：别的福音书论到马太时比较详细，惟独本书只提一名，即『税吏马太』，也未说到他怎样设筵招待主，这是着者自谦、自隐的证明。

马太原名利未，在迦百农城作税吏，替罗马政府向犹太同胞徵收税款。当时的税吏，绝大多数狐假虎威，欺压平民，为一般犹太人所不齿，等同罪人(太九11)。有一天他正坐在税关上，耶稣经过，对他说，你跟从我来，他立即放下旧业，作了主的门徒(可二14)。他得救后改名马太(原文字义是『神的恩赐』)，被主选为十二使徒之一(太十3)。

贰、写作时地

本书完成年代，颇多推测，有谓主后四十年左右，有谓五十年初期，有谓六十年至七十年。多数学者认为马太福音和路加福音是参照马可福音改写并加添其他资料而成的，故其完成年代应不早于马可福音。又因为本书中所讲有关耶路撒冷城被毁的事，是以豫言方式述说的(太廿四1~2)，可见当时这事尚未发生，故不应晚于主后七十年，或甚至是在主后六十六年，犹太革命爆发以先。我们据此推断，马太福音较合理的写作时间，大概是在主后五十五年至六十五年之间。

至于本书的写作地点，亦有不同的说法，多数认为系写于巴勒斯坦地。根据传说，马太生前曾经到过埃及、古实、马其顿、叙利亚、帕提亚等地，为主作见证。因此有些圣经学者认为，马太原系在巴勒斯坦地用亚兰文写成，但后来出外旅行传道时，为了应付不懂亚兰文的犹太人之需要，又亲自改译成希腊文。马太原为罗马税吏，平素以希腊文书写政府文件，故其希腊文非常流畅，根本没有任何翻译的痕迹。

参、写书背景

因本书具有浓厚的犹太色彩，且对犹太习俗未加解释，故当时的用意可能是专为犹太人而写的。不过，本书中也屡次特意提及外邦人，例如：第一章家谱中的几个外邦女子，第二章中的几个东方博士远道前来朝拜，第八章中的外邦人在天国里坐席，第十六和十八章中的『教会』是四福音书里惟一提到的，第廿一章中将神的国赐给外邦百姓，第廿八章中使万民作门徒的吩付等，一面对犹太人有所警告，一面也显示马太并未轻忽外邦信徒。

肆、本书特点

(一)特多记录主所说的话：整本马太福音，一共有一千零六十八节，其中有六百四十四节是主直接所说的话。换句话说，整本马太音书，约有五分之三是主的话。

(二)特多引用旧约的话：在整本马太福音书里面，一共引用了一百廿九次旧约的话，其中有五十三次是直接的引用，七十六次是间接的引用。这表明马太不只记载主的话，他也引用神所已经说过的话。

(三)特多使用「看哪」一词：在全本马太福音书里，按原文一共使用了六十二次『看哪』(中文和合本漏译几处，如：九10等)。一般人常对某些事物视而不见，但马太却能看见并抓住一些有意义的景象，又指引别人去注意它们。

(四)特意介绍主的身份：在一章一节讲明 是『大卫的儿子，亚伯拉罕的儿子』(原文)之后，便用一至廿五章来描绘 是『大卫的儿子』，廿六至廿八章描绘 是『亚伯拉罕的儿子』。

(五)特意表明主的伟大：一至廿五章以主智慧的言行来表明 是那一位『比所罗门更大』的；廿六至廿八章以主的受难与复活来表明 是那一位『比约拿更大』的(太十二41~42)。

(六)特意把主的五段长篇讲论穿插在叙事文中：主的五段长篇讲论，都用类似『耶稣说完了话』作结束：

1.登山宝训(太五1~七28)；「耶稣讲完了这些话」。

2.差遣门徒出去传道的训话(太十1~十一1)；「耶稣吩咐完了」。

3.天国奥秘的比喻(太十三1~53)；「耶稣说完了这些比喻」。

4.训示门徒间如何彼此对待(太十八1~十九1)；「耶稣说完了这些话」。

5.橄榄山上的豫言(太廿四1~廿六1)；「耶稣说完了这一切的话」。

作者马太似乎有意藉此将耶稣基督的行事和教训予以系统化，除了本书前面的序言和后面的结语以外，共分成五段各具特殊意义的叙事部分，紧接着在它们后面插入合宜的教训。

(七)本书的结构相当特别：根据E.W. Bullinger的《Companion Bible》，本书似乎呈特意安排的『对称结构』──即首尾两端互相对称，并且逐步往里呈向心对称，直至达于书的中间部分，颇值读者加以细细玩味。今特摘录于下：

A传道之前(一1~二23)

B先驱之人(三1~4)

C水的洗礼(三5~17)

D旷野的试探(四1~11)

E国度的传扬(四12~七29)

F国王的显明(八1~十六20)

F国王的被厌弃(十六21~廿34)

E国度的被厌弃(廿一1~廿六35)

D花园的苦痛(廿六36~46)

C苦的洗礼(死葬复活)(廿六47廿八15)

B承后之人(廿八16~18)

A传道之后(廿八19~20)

伍、主旨要义

耶稣基督乃是天国的王，为要救 的百姓脱离罪恶，进入 的国度，乃降世为人，以言行传扬国度的福音；最后被钉死十字架上，以救赎那些属 的人；复活，赐给他们权柄和能力，在地上继续推展国度。

陆、与他书的关系

马太福音与其他三本福音书，都是描写耶稣基督，惟所描写的角度各不相同：马太重在说 是君王，马可重在说 是奴仆，路加重在说 是人子，约翰重在说 是神子。

马太福音说到耶稣为王，所以称 是亚伯拉罕(万国之父)的儿子和大卫(以色列第一位王)的儿子(太一1)；又因为王是有王系的，所以有家谱(太一1~17)。马可福音说到耶稣是耶和华神的仆人，仆人无所谓身世，所以不记载耶稣的家谱。路加福音说到耶稣为人子(完全的人)，所以家谱追叙到亚当(路三23~38)，因为亚当是人类的始祖。约翰福音说到耶稣是神的儿子(完全的神)，神是无始无终的，因此在时间上追叙到太初(约一1)，就是无始的永世。

注意：马太福音是结束在主复活；马可福音是结束在主升天；路加福音是结束在主应许圣灵降临；约翰福音是结束在主再来。

柒、钥节

「大卫的儿子，亚伯拉罕的儿子，耶稣基督...」(一1原文)

「那生下来作犹太人之王的...」(二2)

捌、钥字

「天国」原文是「诸天的国度」，全卷共用过卅二次。

「大卫的子孙」原文是「大卫的儿子」，全卷共用过十次(中文和合本多一次)。

玖、内容大纲

(一)君王的身世与降生

1.君王的家谱与降生以前的光景(一章)

2.君王降生以后的遭遇(二章)

(二)君王使命的准备与开始

1.君王受先锋的推介与父神的称赞(三章)

2.君王胜过魔鬼的试探与开始传道(四章)

3.君王讲论天国子民该有的品格与生活(五至七章)

(三)君王建立在地上的工作

1.君王以诸多大能的作为来展开 的工作(八至九章)

2.君王教训并差遣 的门徒去实践受托的使命(十章)

(四)君王的工作遭到反对

1.君王遭受诸多的质疑和敌对(十一至十二章)

2.君王讲论天国的奥秘(十三1~53)

(五)君王被本地人和犹太宗教人士弃绝

1.君王在被世俗和宗教厌弃中启示 自己和教会(十三54~

十七27)

2.君王讲论天国子民彼此的接纳(十八章)

(六)君王在犹太地和耶路撒冷受人联合敌对

1.君王遭受各种人的试探和盘问(十九至廿二章)

2.君王讲论反对者的灾祸和 再来时的审判(廿三至廿五章)

(七)君王的被捕被钉和复活

1.君王被卖、被捕、受审、被否认和被钉死(廿六至廿七章)

2.君王复活和托付门徒大使命(廿八章)


马太福音第一章

【太一1】「亚伯拉罕的后裔，大卫的子孙，耶稣基督的家谱：」

原文直译 「耶稣基督──大卫的儿子，亚伯拉罕的儿子──的家谱。」

原文字义 「亚伯拉罕」多人的父，多国的父；「后裔」儿子，孙子，养子，门徒，心爱者；「大卫」亲爱的；「子孙」(原文与『后裔』同一个字)；「耶稣」耶和华救主，耶和华的救恩；「基督」受膏者；「家谱」由来，来源，起源，来历，历史。

文意注解 「耶稣，」这名表明 就是耶和华自己来作我们的救主，使我们得着神的救恩。

「基督，」这名表明 乃是被神用圣灵所膏(路四18；但九26)，分别出来归于神，作神国度的君王与祭司，来到地上实现神的计划，完成神的旨意。

「耶稣基督，」『耶稣』是 降卑为人的名字，『基督』是 被人尊敬的名字； 是先成为卑微，后得着尊贵(腓二6~11)。

本节暗示下面的家谱是用来证明：耶稣就是神所应许的弥赛亚，叫万国因 得福， 并且是承继大卫的王位直到永远的那一位。

灵意注解 「大卫的儿子」(原文)，说出耶稣基督就是大卫的儿子『所罗门』所豫表的：

1.来接续大卫的王位，承受国度(撒下七12~13；耶廿三5；路一32~33)。

2.为 的子民带来『平安』(『所罗门』原文字义)。

3.讲说智慧的话(王上十23；太十二42)。

4.建造神的殿──教会──作神的居所(王上六2；弗二21~22)。

「亚伯拉罕的儿子」(原文)，说出 就是亚伯拉罕的儿子『以撒』所豫表的：

1. 是来承受神所应许的地土(创十五18)。

2.顺服至死，且从死里复活(创廿二9~10；来十一17~19；腓二8)。

3.使万国因 得福(创廿二18；加三14)。

4.至终迎娶外邦新妇──教会(创廿四67；约三29；启十九7)。

「耶稣基督的家谱，」表明家谱中的每一个人都关乎基督的来历，他们的生活为人和历史，都是引进基督的。

话中之光 (一)按原文，「耶稣基督」乃是全本新约的头一个名字，表示是 开启新约，一切新约的恩典和真理(实际)都是从 而来； 是全本新约圣经的始终与经过。

(二)「耶稣基督」也是新约圣经的末一个名字(启廿二21)。 是初，也是终； 是阿拉法，也是俄梅戛； 是首先的，也是末后的(启廿二13)；从起头到末了，都是 。

(三)这名又是新旧两约之间的头一个名字，说出 是新旧两约的转捩点──旧约在 结束、成全；新约在 开启、带进。

(四)『耶稣』的希伯来文名字是『约书亚』； 是真约书亚(民十三16)，降世为要带领神的百姓进入真安息(来四8~9)。『基督』的希伯来文名字是『弥赛亚』； 是弥赛亚(约一41)，要在地上建立神的国度。

(五)耶稣家谱的开头不从亚当说起，却从亚伯拉罕及大卫说起，这是说明主乃因信蒙恩者(「亚伯拉罕的后裔」)的王(「大卫的子孙」)。

(六)耶稣是『亚伯拉罕的儿子』，表明 来是为我们的罪受死，叫我们因信称义(『以撒』所豫表的)； 又是『大卫的儿子』，表明 是得胜者，将要作王掌权(『所罗门』所豫表的)。

(七)『大卫的儿子』说出基督虽然被人藐视、轻看、厌弃，却是神的受膏者(参撒上十六6~13)； 在十字架上打伤仇敌(歌利亚)的头(参创三15；撒上十七49)。

(八)『亚伯拉罕的儿子，』儿子表明父亲──亚伯拉罕撇下家乡，在异地飘泊，一直仰望得着更美的家乡(来十一8~10)；基督为着我们撇下天乡和宝座，三十三年半在地上飘泊，没有枕头的地方。

(九)除了耶稣基督以外，「大卫」是新约圣经的头一个人名，也是末一个人名(启廿二16)。

(十)『大卫的儿子，』因弥赛亚的应许，是直接给大卫的(撒下七12，16)，必须是从大卫出来的，才是真弥赛亚(参诗一百卅二1011；赛十一1；耶廿三5；比较约七42；徒十三23；罗一3)。

(十一)本节称主耶稣是『亚伯拉罕的儿子』，因神曾亲自应许亚伯拉罕(路一73)，他也欢欢喜喜的仰望 (约八56)。

(十二)本节不说耶稣基督是别人的儿子，而说是『大卫』和『亚伯拉罕』的儿子，表明本书有两条线：一是大卫的儿子(先知)，一是亚伯拉罕的儿子(祭司)；耶稣基督成功了这两种职分。

(十三)『大卫的儿子』说到 是基督，『亚伯拉罕的儿子』说到 是耶稣； 是救主，也是君王， 是一切。

(十四)主耶稣是『大卫的儿子』，是说到 和犹太人的关系；是『亚伯拉罕的儿子』，则是说到 和地上万族的关系。 是『犹太人的王』(太二2)，又是地上『万民的救主』(路二10~11)。

(十五)本书一至廿五章即讲论耶稣基督是『大卫的儿子』；廿六至廿八章即讲论耶稣基督是『亚伯拉罕的儿子』。

(十六)主耶稣作『亚伯拉罕的儿子』，是在 头一次降临时； 作『大卫的儿子』，是在 第二次再来时。

(十七)「耶稣基督」这名表明 先降卑，后被高举；先受苦难，后得荣耀。我们若要与 一同得荣耀，就必须先和 一同受苦难(罗八17)。

(十八)基督是神一切应许的中心；神一切的应许，在基督里都是实在的(林后一20)。我们惟有在基督里，才能得着神的丰盛(西二10)。

(十九)『家谱』是记载生命繁衍的故事；耶稣基督的家谱，乃是记载与基督有生命的关系，而能繁衍基督生命的人们。

(二十)我们每一位基督徒都该是基督的活家谱，是基督所写的活信(林后三3)，把基督介绍给人们。

(廿一)谁的身上能够彰显基督，谁就有份于基督的家谱；所有属乎基督的人，都应当操练敬虔，让基督能从我们身上彰显出来(提前三16)。

【太一2】「亚伯拉罕生以撒；以撒生雅各；雅各生犹大和他的弟兄。」

原文字义 「生」使生产，生育入世；「以撒」喜乐，笑；「雅各」抓住脚跟，排挤者，跟踪；「犹大」赞美。

背景注解 「亚伯拉罕，」是蒙召族类的祖宗；他不只因信称义(创十五6；罗四2~3；加三6)，并且因信而活(来十一8)。

「以撒，」是亚伯拉罕和撒拉年纪老迈，人的天然生育能力断绝之后，凭着神的应许所生的儿子(创廿一1~3)。

「雅各，」为人狡猾诡诈，欺骗父兄(创廿五29~33；廿七18~29)，其品格不如他的兄弟以扫，但神却拣选了他。

「犹大，」因为顾到受苦的弟兄(创四十四18~34)，所以能从他的众弟兄中脱颖而出。

「和他的弟兄，」他们都是蒙神拣选而成为以色列十二支派的祖宗(民一章)。

文意注解 本段家谱(2~16节)里面所用的「生」字，意指某人是『从其父系而面世』，不一定是指亲生的父子关系，所以马太写此家谱时，明显漏掉好几代(参8、11节 背景注解 )，而刻意安排三个十四代，使之具有属灵的意义。

话中之光 (一)基督的家谱是从「亚伯拉罕」开始的，这说出惟有蒙召的族类──信徒──才得有分于基督。

(二)我们必须学习「亚伯拉罕」信心的榜样──否认自己，接受基督作我们的一切，这样，我们才能得着基督并活出基督。

(三)神弃绝以实玛利而拣选「以撒」(创十七18~19)，说出我们得以有分于基督，原不在乎我们的挣扎努力，乃在乎神的应许和拣选(罗九8)。

(四)以实玛利是亚伯拉罕的第一个儿子，以撒是他第二个儿子；神不要第一的，神只要第二的。在神的算法里，一切出于天然的，属肉体的工作，都算不得数；惟独一切出于神的，属灵的工作，才是神所要的。

(五)主耶稣降世，乃是我们大喜(「以撒」的字义)的信息(路二10)。

(六)「以撒」是凭应许生的，是自主妇人的儿子(加四21~31)；神赐下基督耶稣给我们，是要我们凭着应许，作神自由的儿女。

(七)「亚伯拉罕生以撒，」『以撒』见证基督是承受父一切所有的。

(八)神弃绝以扫而拣选「雅各」，说出神拣选人，不在乎人的行为，乃在乎神自己(罗九11~13)。

(九)神要怜悯谁，就怜悯谁；要恩待谁，就恩待谁。不在乎那定意的，也不在乎那奔跑的，只在乎 这发怜悯的神(罗九15~16)。

(十)按行为来说，恐怕雅各不如以扫，可是神拣选了雅各，这说出我们蒙神恩典，并不是因我们比别人有何长处，行为有何高尚，乃是因为神拣选了我们。

(十一)「以撒生雅各，」『雅各』见证基督得着长子的名分。

(十二)按出生先后秩序，「犹大」不是长子；按世上的地位，「犹大」也不如约瑟；我们蒙召，并不是因为我们有智慧、能力、尊贵，所以我们不可自夸(林前二26~29)。

(十三)「雅各生犹大和他的弟兄，」『犹大』见证基督是领头的，是新造的元首。

(十四)「和他的弟兄」这话表明千千万万没有被题名的，他们也照样见证基督，彰显基督，因为基督实在是太丰富了。

(十五)首先的亚当的家谱都是『死』(创五章)，基督(末后的亚当)的家谱都是「生」，这给我们看见，基督乃是生命的王。

(十六)见证基督，彰显基督，乃是一件属于生命的事。

【太一3】「犹大从他玛氏生法勒斯和谢拉；法勒斯生希斯仑；希斯仑生亚兰；」

原文字义 「他玛」棕树，被竖立；「法勒斯」突破；「谢拉」东方的，亮光兴起，芽；「希斯仑」兴盛的，丰盛的；「亚兰」高地。

背景注解 「他玛氏，」原是犹大的长媳，她为着要替丈夫留后，不惜假装妓女与犹大乱伦，而生法勒斯和谢拉(创卅八6~30)。

「法勒斯和谢拉，」他们是孪生兄弟，生时在前的反而在后，在后的反而在前。

「法勒斯生希斯仑，」请参阅创四十六9。

「希斯仑生亚兰，」亚兰(路三33)或指『兰』(代上二9；得四19)。

灵意注解 在圣经里，『男人』豫表客观的真理，『女人』豫表主观的经历。「他玛氏」是长媳，生子可承受长子的名分；得长子的名分，意即得着基督。

话中之光 (一)「他玛氏」的行为虽然污秽，但是她的存心却是义的(创卅八26)；我们应当存心不惜牺牲一切，总要有分于神的祝福。

(二)「他玛氏」不择手段，甚至乱伦来取得长子的名分，说出我们若要得着基督，应该尽一切所能的去追求，而不要瞻前顾后，被规条和办法所拘束；不过，我们不可像她那样不顾道德。

(三)「他玛氏」的故事告诉我们，应当竭力追求得着基督；但她儿子「法勒斯」的故事告诉我们，得着基督不在乎人的挣扎努力，乃在乎神的豫定。

(四)「谢拉」是人所定规的，神却拣选了「法勒斯」(创卅八27~30)；可见人所定规的，并非神所拣选的；神所拣选的，是人所弃绝的(彼前二4)。

【太一4】「亚兰生亚米拿达；亚米拿达生拿顺；拿顺生撒门；」

原文字义 「亚米拿达」我的百姓是丰富的；「拿顺」吸引人的，迷人的；「撒门」荫蔽，高台，上升。

背景注解 本段家谱亦载于路得记第四章和历代志上第二章。当日以色列人在旷野时，「拿顺」是犹大支派的首领，而犹大军队又是全以色列军的第一队(民二3，9)。

话中之光 (一)在属灵的争战中奋勇当先的人，最能见证基督。

(二)我们应该让主在凡事上居首位(西一18)。

【太一5】「撒门从喇合氏生波阿斯；波阿斯从路得氏生俄备得；俄备得生耶西；」

原文字义 「喇合」宽大；「波阿斯」在他那里有能力，迅速，活泼，敏捷；「路得」交通，朋友，友善，满意，玫瑰花，美丽；「俄备得」敬拜，仆人，服事；「耶西」坚定，坚强，富足的。

背景注解 「喇合氏，」原是耶利哥城的一个妓女，因帮助隐藏以色列探子而全家获救(书二1~21；六22~25)。

「路得氏，」是一个摩押妇人，摩押人原是被神咒诅的(申廿三3)，她因跟随婆婆拿俄米回犹大地而改嫁波阿斯(得四9~10)。

话中之光 (一)一个污秽、无耻的妓女「喇合氏」，归正后竟生出一个敬神爱人的儿子波阿斯(参阅《路得记》)；罪人只要肯悔改，就能结出圣善的果子。

(二)「波阿斯」因为顾念体恤贫穷软弱的路得，就得着作王的大卫(得二19；四21~22)。顾念贫穷的弟兄，体恤软弱的姊妹的，是将来在国度里得着王位的人。

(三)主耶稣真是罪人的朋友和救主， 能体恤我们的软弱无助(来四15)；凡是来投身倚靠 的人，都必得着良好的归宿。

(四)信徒不该单顾自己对基督的享受，也该顾到别人对基督的享受(腓二4)。

(五)一个永不可入耶和华会的摩押女子「路得氏」，因为爱慕婆婆的国和神(得一16)，竟作了基督的先祖，可见无论何人，只要肯就近主，必蒙接纳。

(六)圣经一面说基督是从耶西的本发出的枝条，一面又说基督是耶西的根(赛十一1，10)；「耶西」这人一面是出于基督，一面又是生出基督的。基督是信徒的根源，也是信徒的彰显。

【太一6】「耶西生大卫王。大卫从乌利亚的妻子生所罗门；」

原文字义 「大卫」亲爱的；「乌利亚」神的光，主是亮光；「所罗门」平安的，聪明人。

背景注解 「乌利亚的妻子，」即赫人拔示巴，圣经故意不提其名，因她的改嫁，乃大卫犯淫乱和谋杀罪恶后的结果(撒下十一2~27)。大卫犯罪娶乌利亚的妻子，系他一生中惟一的污点(王上十五5)，但他后来恳切悔改并蒙神赦免(诗五十一篇；撒下十二13)。

文意注解 「大卫王，」在下面的家谱里有多名君王，但仅此处称大卫为『王』，这说出王位是由他开始的，君王时代是他开辟的，他带进了国度；并且马太福音强调耶稣为王乃承继大卫。

话中之光 (一)「耶西生大卫王，」大卫是耶西的第八子，『八』是复活的数目；主耶稣是在复活里作王掌权(太廿八18)。照样，只有那些在今天凭基督复活的生命活着的人，才是神所要在将来的国度里与 一同作王的人。

(二)四个不名誉的女人，竟也列在主的家谱中，这说出主的救恩使外邦罪人也能与 有分！(我们在神面前都是犯罪的女人。)

(三)四个污秽的女人得以纳入基督的家谱，这是告诉我们，即使是再污秽堕落的人，只要藉着信心联于基督，仍有可能因基督的生命而成为圣洁，而有分于带进基督并繁衍基督。

(四)四个污秽的女人中，『他玛氏』主动的犯罪，故她代表罪；『喇合氏』代表信(来十一31；雅二25)；『路得氏』代表蒙救赎，得着属灵的恩典和产业；「乌利亚的妻子」一进大卫家就不再出去，故她代表救恩的稳固。

(五)「乌利亚的妻子」说出大卫的罪，「所罗门」说出神的恩；人虽然犯罪，但若肯悔改，就必蒙神的恩典；罪在那里显多，恩典却更显多(罗五20)。

(六)罪人心里没有平安，但只要肯悔改归主，就必得着平安(「所罗门」的字义)，也必蒙神喜爱(撒下十二24~25)。

【太一7】「所罗门生罗波安；罗波安生亚比雅；亚比雅生亚撒；」

原文字义 「罗波安」解放；「亚比雅」耶和华是他的父，主是父；「亚撒」医生，伤害的。

背景注解 「罗波安」在位的时候，分裂成犹大和以色列两国(代下十一2~17)，但神因大卫的缘故，仍叫他的子孙在耶路撒冷接续他作王(王上十五4)。

话中之光 (一)神的话永远安定在天(诗一百十九89)， 的应许绝不落空(书廿三14)。

(二)神拣选「罗波安」和犹大国，而将包括大多数选民的以色列国排除在外，这说出神拣选的恩典乃是『余数』的原则(罗十一5)；神所要的得胜者总是居少数的。

【太一8】「亚撒生约沙法；约沙法生约兰；约兰生乌西亚；」

原文字义 「约沙法」受神的审判；「约兰」神高举的；「乌西亚」神的力量，主是强壮的。

背景注解 「约兰生乌西亚，」乌西亚又名亚撒利雅；约兰和亚撒利雅之间被删除了三代(代上三11~12；王下十五13小字)，或系因为他们离弃神、拜偶像，而被咒诅的结果(代下廿二3；廿四17~18；廿五14)。

话中之光 (一)约兰和乌西亚之间被删除了三代，这表示我们的神是忌邪的神，必追讨跪拜、事奉偶像者的罪，直到三、四代(出廿5)。

(二)如果我们要与基督联结，我们就永远不可敬拜偶像。

【太一9】「乌西亚生约坦；约坦生亚哈斯；亚哈斯生希西家；」

原文字义 「约坦」神是正直的；「亚哈斯」拥有者，他持有；「希西家」神的力量，主是力量。

【太一10】「希西家生玛拿西；玛拿西生亚们；亚们生约西亚；」

原文字义 「玛拿西」忘记；「亚们」掩藏，滋养者，工人；「约西亚」神医治的，神所建立的。

【太一11】「百姓被迁到巴比伦的时候，约西亚生耶哥尼雅和他的弟兄。」

原文字义 「迁」徙置，更换住所；「巴比伦」混乱，巴力的大门；「耶哥尼雅」神命定的，主所立定的。

背景注解 「约西亚生耶哥尼雅，」约西亚和耶哥尼雅之间有一代被删除(代上三15~16)，或系因为他和埃及王法老有关(王下廿三34~35)。

文意注解 耶哥尼雅虽作过王，但圣灵特用「被迁到巴比伦的时候，」且加上「和他的弟兄，」来表明他被列入平民看待。

话中之光 (一)约西亚和耶哥尼雅之间被删除的一代，是因与埃及有关，埃及豫表世界。人若与世俗为友，就是与神为敌了(雅四4)；人若爱世界，爱神的心就不在他里面了(约壹二15)。

(二)从罗波安到约西亚共记载了十二位王，六善六恶，善父生恶子，恶父生善子；他们得列在基督的家谱里面，与他们个人的善恶无关，乃因他们有分于带进基督。

【太一12】「迁到巴比伦以后，耶哥尼雅生撒拉铁；撒拉铁生所罗巴伯；」

原文字义 「撒拉铁」从神求的；「所罗巴伯」在巴比伦生的，分散在巴比伦。

背景注解 「撒拉铁生所罗巴伯，」所罗巴伯并非撒拉铁亲生儿子，可能是撒拉铁早亡无子，其弟 大雅娶其妻而生所罗巴伯，归他名下(代上三17~19；申廿五5~10)。由此可见，所罗巴伯并非耶哥尼雅的直系后裔，这是为了应验神藉耶利米对耶哥尼雅的咒诅，他的后裔不得坐在大卫的宝座上的话(耶廿二28~30)。但神又藉耶利米豫言要给大卫兴起一个公义的苗裔，叫 执掌王权(耶廿三5)，这苗裔就是主耶稣。

话中之光 (一)主耶稣不是耶哥尼雅的后裔，却又是大卫的子孙，故神对耶哥尼雅的咒诅，与 无关，而神对大卫的应许，却成就在 身上。哦，神的作为何其美妙！神的信实何其坚定！

(二)「所罗巴伯」率领被掳的选民从巴比伦回归耶路撒冷，重建神殿(拉五2)；被掳之人的归回，为基督提供了降生在伯利恒的机会(太二4~6)。我们若一直被掳在巴比伦中(『巴比伦』象徵偶像的世界)，就不能向世人彰显基督。

【太一13】「所罗巴伯生亚比玉；亚比玉生以利亚敬；以利亚敬生亚所；」

原文字义 「亚比玉」尊贵之父；「以利亚敬」神设立他；「亚所」帮助的。

【太一14】「亚所生撒督；撒督生亚金；亚金生以律；」

原文字义 「撒督」公正；「亚金」神使之坚固者；「以律」威严的神，我所赞美的神。

【太一15】「以律生以利亚撒；以利亚撒生马但；马但生雅各；」

原文字义 「以利亚撒」神所帮助的；「马但」礼物，恩赐；「雅各」抓住脚跟，排挤者，跟踪。

话中之光 十二节以后的家谱中，几乎都是卑微无名的人物，但基督却从他们而降生；我们虽是世上卑贱的，被人厌恶的，以及那无有的，但神却拣选了我们(林前一28)。

【太一16】「雅各生约瑟，就是马利亚的丈夫。那称为基督的耶稣，是从马利亚生的。」

原文字义 「约瑟」增添；「马利亚」背叛者，苦。

文意注解 「那称为基督的耶稣，」马太如此记载，特要证明耶稣就是基督；这个家谱就是要证实耶稣是旧约所豫言的基督。

全篇家谱都是说『某人生某人』，以男性为中心，但至耶稣时则说「是从马利亚生的」，文法一变，改以女性为中心，这是表明主耶稣是由童贞女而生， 乃是『女人的后裔』(创三15)，而不是男人的后裔，故 没有继承人类所共有的罪性。

本节也表明耶稣不是约瑟亲生的儿子，故 不是耶哥尼雅的后裔(参阅12节 背景注解 )，却是马利亚的儿子，故是大卫的后裔(路三23~31)。

话中之光 (一)太一章中的五个女人，她们的特点是都有信心；任何样的罪人，只要有信，就能与基督联合。

(二)太一章中的五个女人，前四个都是污秽或重婚的，惟独耶稣的母亲马利亚是贞洁的童女(参23节)，这表明基督是无罪的，是在圣洁里生的。

(三)马太家谱中所以有女人的名字，乃因为神在寻找『女人的后裔』；在前面的四个女人中，神并没有发现那『女人』，结果终于找到了第五个女人，就是童女马利亚，由她带进了基督。

【太一17】「这样，从亚伯拉罕到大卫，共有十四代；从大卫到迁至巴比伦的时候，也有十四代；从迁至巴比伦的时候到基督，又有十四代。」

文意注解 「这样，」表示按照上面一段经文的算法；这个算法因特意遗漏数代，故不是历史事实的算法，而是道理灵意的算法。

三个十四代共计四十二代，但实际仅列四十一代，因其中大卫一人身列第一个十四代之终，和第二个十四代之始。有人认为耶哥尼雅可视为第二个十四代之终，和第三个十四代之始，但因耶哥尼雅被神所弃绝(耶廿二24)，故不能列入君王时代(即第二个十四代)。

注意第二个十四代之末，和第三个十四代之初，马太特意不以人名为时代的分界点，而改以被掳之事为界标，表示基督才是君王时代的真正终结人物── 是来承继大卫的王位的。

灵意注解 「十四代，」十四是七乘二，七指完全，二指见证，故『十四』指完全的见证；『三个十四代』，三代表神，表明这个见证是出乎神的；三乘十四共四十二代，『四十二』是受痛苦试炼之数。另意：十四是十加四，十指完全，四指受造之物，故『三个十四代』指他们是在神面前代表一切受造之物。

整个基督的家谱表明：

1.家谱中历代的人物都出于神的安排，合起来为基督作完全的见证。

2.他们历尽苦难与试炼，乃为引进基督；基督是苦难中的荣耀目标。

3.一切受造之物生存的目的，都是为着基督。

4.人若没有基督，就仍在虚空之下，没有安息。

三个十四代，表明基督徒的三层经历：

1.从亚伯拉罕到大卫──初信时得胜、火热、奉献、顺服，让神掌权时期。

2.从大卫到迁至巴比伦──这是我们的肉体、天然被带到尽头死地，被掳、荒凉、受压的时期。

3.从迁至巴比伦到基督──这是我们从荒凉中恢复，而达到基督丰满的阶段。

话中之光 (一)「从亚伯拉罕，」亚伯拉罕是新族类的始祖，是新时代的开辟者，是带进基督的应许的。

(二)「到大卫...从大卫，」大卫结束了第一个时代，也开始了第二个时代；他是承先启后者，他开辟了君王的时代，带进了基督的宝座。

(三)三个十四代正代表了旧约犹太人的三个时期──列祖、君王与败落，最终引到基督。

(四)家谱中代代传续直到基督，数千年来，虽然仇敌不断兴风作浪，人间满了混乱纷扰，但神为 儿子的旨意却稳操在 主宰的手中；到了时候，一切终照 既定的旨意成就。

(五)家谱中有作王的、为平民的、被掳的，以及从被掳之地得释放归回的，这告诉我们，不管人的身份是怎样尊贵或卑贱，也不管人的遭遇是如何不幸与恶劣，只要肯藉着信心联于基督，就都要因 荣耀的生命，得着拔高、释放、自由、变化，并一同有分于 那不能朽坏之荣耀的盼望。

(六)家谱里所有的人物都是引「到基督」──基督是一切的归宿，是人生的最终意义──人活着，乃是为着引到基督，为着彰显基督。

(七)神的子民不怕失败跌倒(百姓被迁至巴比伦)，只怕不肯悔改回到主面前(从巴比伦到基督)。

【太一18】「耶稣基督降生的事，记在下面： 母亲马利亚巳经许配了约瑟，还没有迎娶，马利亚就从圣灵怀了孕。」

原文字义 「记在下面」这样，如此；「许配」给记念品，接受聘约；「迎娶」聚在一起，相亲近；「怀」有；「孕」胎。

背景注解 「许配，」按当时的习俗，经许配后之男女视同『丈夫』和『妻子』(参19~20节；申廿二23~24)，但不可发生性关系，须待新郎于择定的日子把新妇「迎娶」到家中，举行婚筵后，才可同房。

文意注解 「马利亚就从圣灵怀了孕，」这是表明耶稣在马利亚体内的成孕，乃出于神超自然的作为，有别于由男女交合而受孕──世人都是男人的后裔，惟独耶稣是那『女人的后裔』(创三15)。

话中之光 (一)主耶稣是圣灵藉马利亚的身体孕育而生的，所以 兼有神人二性，也就是神在肉身显现。

(二)主耶稣是神又是人，因此才有资格作救主，消极方面可以代替人担罪，积极方面可以将神的生命赐给人。

(三)「马利亚」代表清心爱主的人，绝对不受世界的玷污；基督就是在这样的人里面成孕并长大。

(四)马利亚之怀耶稣，乃是「圣灵」成功的；圣灵满有大能，但必须我们的顺服，圣灵才有机会作工在我们里面。

【太一19】「她丈夫约瑟是个义人，不愿意明明地羞辱她，想要暗暗的把她休了。」

原文字义 「义人」公正的人；「明明地羞辱」给众人观看。

背景注解 古时一个已经许配给人的女子，若被发现对丈夫不忠，可被判处死罪(申廿二23)。

文意注解 「丈夫，」在原文并无已婚的意思。

「义人，」并非指在神面前是义人(罗三10)，而是指遵守律法的人；保罗说他自己就律法上的义说，是无可指摘的(腓三6)。

话中之光 (一)「义人」就是能替别人着想，顾全别人脸面的人。

(二)单靠人的义，若非神的启示与引领，不但不能成就神的旨意，有时反而会拦阻神的旨意(想要把她休了)。

(三)天然的人不认识属灵的事，所以感到困惑。

【太一20】「正思念这事的时候，有主的使者向他梦中显现，说：『大卫的子孙约瑟，不要怕！只管娶过你的妻子马利亚来，因她所怀的孕是从圣灵来的。」

文意注解 「正思念这事的时候，」表明约瑟作事不粗鲁莽撞。

「主的使者，」即天使，受神差遣来向人宣示神的旨意。

「梦中，」在古时还未有圣灵在信徒里面给人引导之前，神常藉此方式来与人交通并给人启示(创廿八10~17；王上三5等)。

「大卫的子孙约瑟，」这个称呼似乎暗示他将与弥赛亚的降生有关。

「不要怕，」约瑟怕娶过马利亚来，因他是义人，他恐怕被马利亚玷污了。义人不愿意害人，但也不愿包庇罪恶、沾染罪恶，而害了自己。

话中之光 (一)我们遇事宜三思而后行；不肯在神面前「思念」的人，是愚昧人。一个人的学习越浅薄，他的断案也越快。

(二)「思念」主的事，是给主作工的机会，使我们得着引导。

(三)谦卑的人最大的表现是「怕」错；一个怕错的人，自然在神面前要多思念、多考虑。

(四)人的怒气不能成就神的义；真正的义人是对人有宽大的心，对己有自制的能力，对神有敬畏的态度。

(五)马利亚有基督的内住(『从圣灵怀孕』)，约瑟有基督的启示(「主的使者向他梦中显现」)，二者相合，就能带进神的旨意。

(六)只有当人的思想停下(睡觉)时，神的心意才能向人显明(「主的使者向他梦中显现」)。

(七)只有关乎基督的启示(天使对约瑟讲论基督)，才能拯救人脱离律法的观念(思念休掉马利亚)，而成就神的旨意。

(八)「因她所怀的孕是从圣灵来的，」『她所怀的』是基督；神启示的中心，乃是关乎基督的。

【太一21】「她将要生一个儿子，你要给他起名叫耶稣，因 要将自己的百姓从罪恶里救出来。」

原文字义 「耶稣」耶和华救主，耶和华的救恩；「救出来」使之痊愈，健全。

文意注解 「自己的百姓，」指属神的子民。

「从罪恶里救出来，」不只是救人于罪恶之中，使其所犯罪恶得着赦免；且是将人从罪恶里面救拔出来，使其脱离罪恶的权势和能力，免再作罪的奴仆。

话中之光 (一)「自己的百姓」表明主是来作王；但主这王不是带领百姓脱离罗马暴政的王，而是拯救百姓脱离罪恶权势的王。

(二)对主耶稣信而顺服，是得蒙救拔的必要条件；谁肯甘心作 「自己的百姓」，让 作王掌权，谁就能从罪恶里被拯救出来。

(三)主耶稣的拯救，不是局部的拯救，乃是完全的拯救；不是救生圈的救法(使人免于沉溺水中，但仍未脱离水的威胁)，乃是救生船的救法(不但使人免于沉溺水中，且将人从水中救到船上)。

【太一22】「这一切的事成就，是要应验主藉先知所说的话，」

原文字义 「成就」变成，成为，实现；「应验」充满，最终完满的成全。

文意注解 马太福音中共有十数次提到旧约圣经的「应验」(一22；二15，17，23；三15 尽 ；四14；五17 成全 ；八17；十二17；十三14，35；廿一4；廿六54，56；廿七9)，意思是说，这些事的发生，早已在神的命定之中，事先藉先知说出豫言，记录在旧约圣经中。

话中之光 (一)若没有圣灵的指点，我们就不知道经上哪些话是指着主耶稣说的；若没有圣灵的引导，我们就不能进入一切的真理(约十六13)。

(二)基督的到来，完满应验了经上的豫言；基督乃是一切豫言的终点。

【太一23】「说：“必有童女怀孕生子；人要称他的名为以马内利。＂』(以马内利翻出来，就是『神与我们同在』。)」

原文字义 「童女」未婚女孩，处女。

文意注解 「必有童女怀孕生子，」『童女』在原文有定冠词，意即这童女是独一无二的，是神所特别豫备的。

「人要称他的名为以马内利，」『耶稣』是神给 起的名字，表明 的使命；『以马内利』则是人给 起的名字，表明 的特性。『以马内利』说出：

1. 不仅是神的儿子， 乃是神自己来成为人。

2. 是神而人，神在人里，人在神里，在 里面神与人同在。

3.我们得着 ，就是得着神，与 同在，也就是与神同在。

4.我们惟有在 里面，才能经历神与人同在。

话中之光 (一)在主耶稣之外，我们无法得着神；我们惟有藉着求告主名，才得以经历神的同在。

(二)「耶稣」这名说出救恩的手续，「以马内利」这名说出救恩的目的；主把我们从罪恶里拯救出来(21节)，为要促成「神与我们同在」。

(三)我们若要进到神面前，或让神来到我们中间，便须解决神与人之间的难处──罪恶；罪恶的问题不解决，便无法达成『神与人同在』。

(四)神与人只能在基督里相遇相安，在基督里面，才有「以马内利」；在基督之外，绝没有「以马内利」。

(五)主的使者向约瑟题说一节旧约圣经的话，帮助他消解心中的难处。当我们被疑虑的黑云遮盖的时候，也需要圣灵提醒我们一、两节圣经的话，使其发出亮光，我们的心中就会立刻苏醒过来。

【太一24】「约瑟醒了，起来，就遵着主使者的吩咐，把妻子娶过来；」

话中之光 (一)义人约瑟在罪上他胆量最小(怕娶过他妻子来)，但在神的旨意上他胆量最大，不惜任何牺牲(「就...把妻子娶过来」)。

(二)为着给神使用，遵行神的旨意，甚么名誉、情面都要为主摆上。

(三)一个人有了神的启示之后，切不可再思念、再疑惑；人若疑惑神的话，就要陷入黑暗中。

(四)遵行神的旨意必须果敢、迅速、即时(「起来，就」)，因循拖延，必致误事。

(五)启示叫人脱离一切天然的难处与困惑，启示也叫人从神得着能力，作人所不能作的事。

【太一25】「只是没有和她同房，等她生了儿子(有古卷：等她生了头胎的儿子)，就给 起名叫耶稣。」

文意注解 「没有和她同房，等...」这话意味着马利亚生了耶稣之后，与约瑟也生了其他的孩子；故罗马天主教所主张『马利亚是圣母，永远保持童贞』的说法，与圣经记载不符。

话中之光 (一)基督教绝不是禁欲的宗教，圣经并不以性欲为不洁的思想；禁止嫁娶乃是鬼魔的道理(提前四1~3)。

(二)能够给神使用的人，是一个能「等」候时间的人；约瑟真是一个『攻克己身』(林前九27)的好榜样。


马太福音第二章

【太二1】「当希律王的时候，耶稣生在犹太的伯利恒。有几个博士从东方来到耶路撒冷，说：」

原文字义 「伯利恒」粮食之家，面包之屋；「博士」有智慧的人，天象观察家，术士。

背景注解 「希律王，」即历史上的以东人『大希律』，约在主前四十年被罗马封为治理犹太的王。他为人暴虐无道，甚至杀害自己的妻儿。

「伯利恒，」是距耶路撒冷约六哩的南方小镇，是大卫王的故乡(撒上十六18)，因此被犹太人视为『大卫的城』(路二11)。

文意注解 「有几个博士从东方来，」东方包括亚拉伯、巴比伦、波斯等地，由于他们是专程来拜『犹太人的王』(参2节)，故较合理的解释，应指古时对犹太人颇为友善的波斯(参拉一1；尼一1)。犹太人曾被掳到波斯，但获历代诸王的赞助，分批回故土重建圣殿、圣城。

灵意注解 「当希律王的时候，」象徵黑暗掌权的时候。『希律王』代表撒但，它是今世的君王，是敌挡基督、反对基督的；『希律』也代表撒但所利用的工具，许多世人和政权被撒但所使用，来抵挡基督、杀害基督徒。

「伯利恒，」豫表神的教会，满有属灵的粮食。

「有几个博士从东方来，」『博士』代表一班真心要主，肯付代价追求基督的人；『东方』指原本不认识主的外邦之地。主的救恩临到外邦人，乃要激动神的选民发愤(罗十一11)。

话中之光 (一)「当希律王的时候，」世界的君王，多是与主为敌的；何处有主耶稣降临，何处就有希律王操权。

(二)现今是黑暗掌权的时候，也正是主快要再来的时候；主第一次降生时的情形如何，主第二次再临时的情形也如何。

(三)当时代最黑暗时，天就亮了。主一来，天就亮了，清晨的日光从高天临到我们(路一78)。

(四)当主再来时，将先来到教会(「伯利恒」)中，因为审判要从神的家起首(彼前四17)；我们故当预备好自己，方能安然见主(彼后三14)。

(五)「耶稣生在犹太的伯利恒，」『伯利恒』乃是一座小城；这世界的特点是喜欢大，作大官，赚大钱...，但基督的特点是微小。

(六)「伯利恒」的字义是『粮食之家』──基督是供应全世界粮食的；只有到主这里来，才能得到生命的饱足。

(七)教会所以会有丰满的粮食供应，乃因教会中有基督为王；甚么时候教会不尊主为大，甚么时候教会就出现属灵的饥荒。

(八)「有几个博士从东方来到耶路撒冷，」东方博士以为犹太人的王必生在京城耶路撒冷，但 却生在小城伯利恒；我们追求基督，千万不可照天然的观念、凭人的头脑推理。

(九)跟从主的人，应当与世人有不同的眼光──在无人注意、无人认识的地方，与 同行。

【太二2】「『那生下来作犹太人之王的在哪里？我们在东方看见 的星，特来拜 。』」

文意注解 「我们在东方看见 的星，」有些学者认为这星可能是土星和木星重叠出现的现象，但第九节描述这星『在他们前头行』，可见它不是一颗普通的星、行星或慧星，而应是一种超自然的特异现象。

灵意注解 「那生下来作犹太人之王，」『犹太人』是神的选民，故可视为一切属神之人的代表；耶稣基督降世，乃要作信 之人的王。

「我们在东方看见 的星，」天上的星象徵属天的启示和亮光，也指着圣灵在我们里面的光照与引导。当大地满了黑暗的时候，有一班清心爱主的人，他们活在主前，过着仰望天的生活，因而得着神属天的启示和亮光。

话中之光 (一)自己看见了星，却又来问别人「在哪里？」这显出他们的错误；看见星的人，应该始终持定那星。

(二)这颗星并未在犹太地显现，而在「东方」异邦之地出现，这说出：

1.神弃绝那些只在外表遵守规条、礼仪，内心却不渴慕主的宗教家。

2.圣地、圣城、圣殿、圣经、圣民、圣祭司等神圣的事物，虽然可以帮助我们认识真神，但我们的心态若是不正确的话，它们反而可能成为我们的拦阻。

3.圣经知识固然重要，但没有『异象和启示』(「星」)的知识，仍然于事无补。

(三)基督来到世上，乃是为着作王； 要在信主的人心中设立宝座，作王掌权。

(四)博士远道来拜，说出基督乃是普天下的王，当得所有世人的敬拜。

(五)东方博士长途跋涉，只是为着来拜 ；可见惟有得着启示、看见异象的人，才能付代价寻找主耶稣，而启示也是人真实敬拜主的根源。

【太二3】「希律王听见了，就心里不安；耶路撒冷合城的人，也都不安。」

文意注解 「希律王听见了，就心里不安，」他的不安想必是怕自己的王位受影响，因为他不是犹太人。

「耶路撒冷合城的人，也都不安，」他们的不安是怕社会动荡生乱，致使他们物质受损、生命或有危险。

灵意注解 「希律王听见了，就心里不安，」这是象徵阴府的不安。

「耶路撒冷合城的人，也都不安，」这是象徵失败信徒的不安。

话中之光 (一)基督和彼列不能相和(林后六15)；属天的王降生，属地的王就不安；属神的一来到，属人的就不安。

(二)基督若能在我们的心中作王掌权，这世界的王就要对我们无能为力了，因此撒但总要竭尽它所能的，想篡夺主在我们心目中的地位。

(三)信徒在世上虽有苦难，但在主里却有平安(约十六33)；我们千万不要为着贪求属世的平安顺利，而不敢追求主、爱主。

(四)「耶路撒冷合城的人，也都不安；」主首次降临时如此，主第二次再来时，恐怕也要如此。许多基督徒口口声声盼望主快再来，但当主真的再来时，也会心感不安。

(五)我们今天若是作个有名无实的基督徒，贪爱世界，恐怕当主再来的时候，也会感到不安了。

(六)天然的人以为基督一来，他就要失去世界的享受，因此对主敬而远之；惟有爱主的人们才会欢迎 。

(七)当主再来时， 所要查问的，不是我们现在的理想和话语，乃是我们灵中的实在光景。如果我们现在与那位要来的主，是生疏的，或者心中尚有隐藏的罪，尚有爱慕的人事物，没有升天的灵，与 没有亲密的交通，恐怕 来时，我们也要心里不安。

【太二4】「他就召齐了祭司长和民间的文士，问他们说：『基督当生在何处？』」

文意注解 「祭司长，」原文是复数，指较高级的祭司，多为撒都该人，大祭司是从祭司长当中选出来的。

「民间的文士，」指对旧约律法有研究的人们，多为法利赛人。

「基督当生在何处？」凡稍微懂得一点犹太知识的人，都知道东方博士所提『那生下来作犹太人的王』(2节)，就是指着基督(亦即弥赛亚)说的。

灵意注解 『耶路撒冷』(1节)，象徵宗教的。

「祭司长，」象徵宗教家，如牧师、传道人等。

「民间的文士，」象徵神学家，讲究律法、字句、规条的。

『有先知记着说』(5节)，象徵传统的宗教知识。

话中之光 (一)我们纵然熟悉圣经，知道很多的道理知识，但仍可能没有启示，也没有遇见主。

(二)祭司长和文士代表在宗教上和基督有关连的人。他们在字面上承认基督，但在心灵里却和基督没有关系。他们空具对基督的知识，并没有摸着基督的实际。宗教把基督完全搞成一门子学问、道理来研究，和基督自己并没有发生灵里的接触和交通。这就是今天许多宗教徒所犯的毛病。

【太二5】「他们回答说：『在犹太的伯利恒。因为有先知记着，说，」

文意注解 「他们，」不是一个人，乃是一个团体；这些人对圣经很熟悉。

「在犹太的伯利恒，」这个答案完全正确。

话中之光 (一)任何人只要对圣经稍有研究，便可读出基督当生「在犹太的伯利恒」；但头脑的读法，只能叫人知道 ，却不能叫人渴慕 。

(二)祭司长和文士们以『脑』背圣经，博士们却以『心』寻基督。与其满脑装满圣经字句的知识，不如全心充满对基督的热爱；与其满口背诵经节如流，不如一心记念救主。

(三)我们最好能作博士，又作文士；若是只能作其中的一方，则宁可作博士，而不作文士。

(四)文士只知以圣经教训别人，却忘记了教训自己。我们应当受这活的道(基督)所吸引，而来查考这写的道(圣经)。

【太二6】「犹大地的伯利恒啊，你在犹大诸城中，并不是最小的；因为将来有一位君王，要从你那里出来，牧养我以色列民。』」

文意注解 所引圣经出自弥迦书五章二节；祭司长和文士熟悉圣经知识，他们对答如流，且答案正确。

「牧养，」包括引导、保护和喂养。

话中之光 (一)东方的博士们有天上的星，却没有先知的话；他们有原则的启示，却没有细则的引导。许多时候我们里面有了神的启示，还必须对照圣经的真理，才能清楚明白神的旨意。

(二)只要存心正确，圣经知识有其合用的时候，因此我们在平时就要把神的话丰丰富富的存在心里(西三16)，以备不时之需。

(三)伯利恒城虽小，却因主降生而名垂千古；许多信徒的身分地位虽然卑微，但是若真能让主在他们身上彰显出来，自必为多人所敬重。

(四)主这位属天的君王不是用权势来辖制神的子民，而是用爱心来牧养、照顾、保护我们的(弗五25，29)。

【太二7】「当下，希律暗暗地召了博士来，细问那星是甚么时候出现的。」

文意注解 「暗暗地召了博士来，」表示他行事不光明磊落，想要利用他们来提供一些他所欲知道的资料。

「细问那星是甚么时候出现的，」事实上，希律是要藉此估计那小孩究有多大。

话中之光 (一)仇敌作事都是暗暗的，不是光明正大。

(二)信徒作事应当光明正大，凡不可告人的事，务要禁戒。

【太二8】「就差他们往伯利恒去，说：『你们去仔细寻访那小孩子，寻到了，就来报信，我也好去拜他。』」

文意注解 本节希律假意要去拜主，目的是要骗取主降生的确切地点。

话中之光 (一)希律口里说是要「拜 」，心里却是想要杀 (参16节)。仁义在口，凶杀在心；用谎言和虚假，来遮盖他恶毒的存心。今日希律党的人，竟是何其的多！藉着敬拜的虚名，而欲行其毁灭教会的实意者，比比皆是。

(二)地上邪恶政权的走狗，以及别有用心的异端邪派首领，常会利用『敬拜神』作为掩护，从事他们敌对基督、破坏教会的工作。

(三)连撒但也装作光明的天使，所以它的差役也会装作基督徒(林后十一13~15)；今天在教会中也有许多口是心非的假信徒。

【太二9】「他们听见王的话，就去了。在东方所看见的那星，忽然在他们前头行，直行到小孩子的地方，就在上头停住了。」

文意注解 「他们...去了，」注意祭司长和文士并没有跟他们前去寻访基督，可见他们对基督的降生漠不关心，无心要弥赛亚。

灵意注解 「那星...在他们前头行，」那星是指神在我们心灵里面的光照与引导(参阅2节 灵意注解 )；当信徒在主的事和主的话语上留意的时候，心灵里面会发出亮光，如同晨星出现(彼后一19)，引导我们。

话中之光 (一)「在东方所看见的那星，」就是第一次所看见的那星(2节)；当人顺服第一次的启示和引导，就必会有后续的启示和引导。亚伯拉罕必须先照神的启示，离开本地、本族、父家，然后才会有进一步的『指示』(创十二1)。

(二)博士们在得到第一次的启示后，犯了一个错误，就是凭头脑理智而去耶路撒冷，结果反而看不见那星；等到他们一离开耶路撒冷，又看见那星在前头行。这告诉我们，人只有在神引导的路，才有亮光；一离开了神指定的路，就会落在黑暗里。

(三)博士们不见了希律，不见了文士，不见了耶路撒冷，就见了神引导的星。在我们的经历上，神也是这样的带领我们。如果我们真是顺服 ， 必定供给我们一切的需用。

(四)本节没有提到任何一个文士或法利赛人跟去伯利恒；我们若没有一颗渴慕主的心，则虽有丰富的圣经知识，却仍与我们无益，因为它们不能帮助我们接触到活的基督。

(五)读经不可专为教导别人，应当为着自己能得引导而读经。

(六)那星直行到小孩子的地方；一切属天的启示，都是引人到基督面前，叫人看见基督的，并不是叫人看见别的道理教训等。

(七)许多传道人不引人到主面前，反倒引人到他们自己面前，这样的人，必然不是主手中的「星」(启一20)。

(八)圣经知识只给我们原则的引导(指出 要生在伯利恒)，而圣灵的运行感动，则给我们细则的引导(「直行到小孩子的地方」)。

(九)切莫单凭头脑相信字句上和历史上的基督，而要运用心灵和诚实来接触并敬拜这位又真又活的基督。

(十)「就在上头停住了，」未达目的，决不停住；神的带领，总是有始有终的。

(十一)我们的心若非找到主自己，也没有安息；能知道『主自己』才是我们该停留的地方，是何等的美好！

【太二10】「他们看见那星，就大大地欢喜；」

原文直译 「他们既看见那星，就都极其庆贺，大大欢喜。」

话中之光 (一)人看见属天的启示和亮光，无不大大地欢喜的。

(二)基督是我们喜乐的源头；凡有助于使我们摸着主的，也必叫我们欢喜快乐。

(三)寻找主的人，都会有喜乐；从前的辛苦跋涉，并非徒劳，终必换来「大大地欢喜」。

(四)一个信主的人，如果他里面的感情总是冷漠，丝毫不受主的影响，恐怕他还不能配称作基督徒；一个正常的基督徒，不只是信主，也应当爱主。

【太二11】「进了房子，看见小孩子和 母亲马利亚，就俯伏拜那小孩子，揭开宝盒，拿黄金、乳香、没药为礼物献给 。」

文意注解 「进了房子，看见小孩子，」博士们是『进了房子』，不是外面的『马槽』；他们所看见的，也不是『婴孩』(参路二16)，而是『小孩子』。可见此时距主降生已有一段不少的时间。

今日基督教界多认为东方博士共有三位，这是从所献的礼物共有三样推测而来，但这种推测并不可靠。

按当时东方人的习俗，「黄金」是献给君王的礼物；「乳香」是献给祭司的礼物；「没药」是献给垂死者的礼物。

灵意注解 在圣经里，「黄金」象徵神性的尊贵荣耀，「乳香」象徵复活的馨香，「没药」象徵受死的苦；这三种礼物说出了基督的三个特点： 是道成肉身，亦即神降世成为人(『黄金』)，为我们罪人舍身受死(『没药』)，最终复活高升(『乳香』)。

话中之光 (一)他们进了房子，才看见小孩子；人要看见基督，必须进到灵里或教会中。

(二)「见...拜...献」这是属灵的次序：我们真实的敬拜，是从看见主而来的；凡真实敬拜主的人，自然要向 有所奉献。

(三)「看见小孩子和 母亲马利亚，」注意先记小孩子，后说母亲，可见这小孩子大过母亲；主应当在凡事上居首位(西一18)。

(四)「就俯伏拜那小孩子，」见到小孩子和母亲，却只拜小孩子，不拜母亲；说出除了基督，不可敬拜任何别的(太四10)。

(五)我们对主的奉献，是根据对主的认识；认识主越深，我们的奉献也就越大；我们若认识主的宝贵，必然乐意把最贵重的礼物献给 。

(六)我们应当将我们的最好，我们的一切，都奉献给这位爱我们、为我们舍己的主。

(七)跪下的膝盖，必须先有降服的心志；奉献的礼物，必须先有奉献的爱心。

(八)「乳香」又象徵生活为人的馨香(参林后二14~15)；耶稣基督在世有三个特点：有作神的荣耀──「黄金」；有在地上完全的生活──「乳香」；又有得胜的死──「没药」。

(九)父神知道约瑟全家逃亡的旅费需要，所以差遣东方博士来献黄金；我们若敢于遵行神的话，那么神必负责供给我们一切的费用。

(十)财物若扣在我们的手中，用途有限；但是一摆在主的手中，就要发挥极大的功用，成就神的旨意。

【太二12】「博士因为在梦中被主指示，不要回去见希律，就从别的路回本地去了。」

文意注解 「不要回去见希律，」因希律不怀好意，恐会被希律利用作向导。

话中之光 (一)凡见过主的人，就不能再回头去见魔鬼所利用的人、事、物(「希律」)了。

(二)顺从神，不顺从人，这是应当的(徒五29)。

(三)我们没有神的指示则已，一有神的指示就当立即顺服。

(四)我们在尚未知道神的旨意之先，最好不要立定主意──要作甚么？要如何作？我们所有的计划，当一知道不是神的旨意时，必须能立刻改变方可。切不可强项，顾到脸面，而悖逆神。

(五)得着了基督的人，应当走「别的路」；人在信主前后，其行事为人，应当有所不同。

(六)人一奉献给主，就不能再走原来的路了；我们每一次在灵里遇见主，必然会叫我们走在新路上。

【太二13】「他们去后，有主的使者向约瑟梦中显现，说：『起来！带着小孩子同 母亲，逃往埃及，住在那里，等我吩咐你；因为希律必寻找小孩子，要除灭 。』」

文意注解 马太一、二章特多提到梦中的指引，这是因为那时还没有圣灵『内住』人的里面，故需此类超自然的梦兆；今天我们信徒有了圣经的话和圣灵的见证，若再回头去寻求超自然的梦兆，恐有误入歧途之险。

话中之光 (一)主从婴孩时就须逃亡，说出 为我们飘泊，好叫我们因 得享安息。

(二)主的逃亡说出基督的羔羊性──退让不争，至终得胜；主的道路是藉退让而得胜。信徒遇到难处和逼迫时，要顺从里面羔羊的灵。

(三)撒但总是尽它所能的，想要除掉基督在我们心里的地位，否则就直接除灭我们，不让我们作基督的见证人。

(四)今天我们信徒很少有梦中得主指示的情形，但我们的里面有圣灵作保惠师， 要将一切的事指教我们(约十四26)。

(五)神不施展大能保护耶稣，叫 免于逃难；今天我们若遭遇到甚么难处或灾祸，并非神不理睬我们，而是有 的美意(太十一26)。

(六)约瑟受神重托，背负重担，别国离乡；我们若要服事主，就不能盼望照常过安舒的日子。

(七)「等我吩咐你，」可见神的引导是一步一步的；我们必须先顺服第一步的引导，然后才会有第二步的引导。

(八)我们凡事应当安静等候神的话语(「住在那里，等我吩咐你」)；神不说话，我们就不动，这是服事神的人所该有的态度。

【太二14】「约瑟就起来，夜间带着小孩子和他母亲往埃及去；」

文意注解 「夜间，」大概就是他作梦的那一夜。

「就起来，」这是立即的顺服。

话中之光 (一)我们一有了主的引导，应当即刻信而顺从，这是我们蒙保守的路。

(二)当四围满了黑暗(「夜间」)，环境满了艰难时，也正是我们顺服主的带领的时候。

(三)有许多的时候，我们陷入危险、艰难、纠缠，都是因为我们不信、不顺服。有主引导的人，多半要在夜里行走，而世人则反有平坦顺利的路途。

【太二15】「住在那里，直到希律死了。这是要应验主藉先知所说的话，说：『我从埃及召出我的儿子来。』」

文意注解 本节的「住在那里」，是约瑟的顺服；第十三节的『住在那里』，是神的命令。

本章共有四次提到「应验主藉先知所说的话」(5，15，18，23节)，表明基督降生后的一切情势和遭遇，都在神预先安排之下。

「我从埃及召出我的儿子来，」这句话原是指神把以色列人从埃及召出来说的(何十一1)；马太把这句话应用在主耶稣身上，表明旧约里有些以色列人的经历，也是豫表基督的。

话中之光 (一)「住在那里，直到...」我们顺服了神第一步的引导之后，还得继续等候仰望神下一步的引导，步步等候仰望与跟随。

(二)顺服神的话，有时须要立刻遵行(14节)，有时则须要忍耐等待神的时候；如果该快的倒慢，该等候的反着急，都会破坏神的计划。

(三)马太福音一再强调「这是要应验主藉先知所说，」这说出主的行径都在神的旨意中；基督就是神旨意的实现。

(四)神指着以色列人所说的豫言，现在应验在主身上，乃表明主在凡事上与 的弟兄相同，好作我们的大祭司(来二17)。

(五)有时我们虽然会遭遇难处，但只要我们有神应许的话语，便可以安然等候神的时间来到，因为 的应许都要成就(林后一20)。

【太二16】「希律见自己被博士愚弄，就大大发怒，差人将伯利恒城里，并四境所有的男孩，照着他向博士仔细查问的时候，凡两岁以里的，都杀尽了。」

灵意注解 『两岁以里的男孩』代表清新爱主的基督徒；希律杀男孩，表面上是表现了人性的残暴与自私，背后真正的原因，乃出于撒但要破坏神的救赎计划。

话中之光 (一)希律杀害男孩子，说出得胜者总是撒但所忌恨、所要杀害的(启十二4~5)。

(二)世人所以恨我们，只因为我们不属世界(约十五19)；凡爱主不爱世界的，必然要遭世人的忌恨。

【太二17】「这就应了先知耶利米的话，说：」

文意注解 本节意思是指这个成就与先知所说的相同，在灵意上相合，但不是那豫言真正的目的。

【太二18】「『在拉玛听见号 大哭的声音，是拉结哭她儿女，不肯受安慰，因为他们都不在了。』」

背景注解 拉结原葬在伯利恒，古时又名以法他(创卅五19)，后可能被她幼子便雅悯的子孙，移葬便雅悯族境内的「拉玛」，又名『泄撒』(撒上十2；书十八25)。先知耶利米作此豫言，用意在藉着描绘以色列民被掳到巴比伦的悲惨遭遇(耶卅一15)，鼓励他们回转仰望神，因神应许必要使他们归回复国而得安慰(耶卅一16~17)。

文意注解 「拉结，」在此代表伯利恒所有被杀男孩的母亲。

本节是一种寓意的写法：先知耶利米以拉结为以色列之母，描述以色列被掳的悲惨情形；如今被使徒马太引用来描述婴孩被希律惨杀的情形。

话中之光 (一)人若弃绝基督，就要因此而遭受大苦；没有基督的地方，不免会有「号 大哭」。

(二)信徒的眼目应当放在将来──今日虽有苦难，但荣耀即将来临；一宿虽然有哭泣，早晨便必欢呼(诗卅5)。

【太二19】「希律死了以后，有主的使者，在埃及向约瑟梦中显现，说：」

话中之光 (一)「希律死了！」黑暗的权势虽尽其所能要除灭从神来的，但最终死亡的乃是撒但自己，基督却永远活着。

(二)所有顶撞神、敌挡神的人，终归会死，因为 是王。

【太二20】「『起来！带着小孩子和 母亲往以色列地去，因为要害小孩子性命的人已经死了。』」

话中之光 (一)人在极短的时间内可能很凶，但时间站在神这一边，人的性命总归太短。

(二)教会的历史，总是胜过那些要害教会之人的性命。

【太二21】「约瑟就起来，把小孩子和 母亲带到以色列地去；」

话中之光 (一)约瑟本来只身一人，自由自在，如今受神托付，携妻带子，不是「起来带」(13节)，就是「夜间带」(14节)；不是「带着」(20节)，就是「带到」(21节)；真是满了负担。

(二)信徒在神面前的价值，就看他是否被神验中，托付责任；喜欢逍遥自在的人，恐怕神也不会把属灵的责任托付给他哩！

(三)「约瑟就起来，」他的顺服，表明他认识神，对神的话有信心；只有认识神，而信靠 的人，才能听从 。

【太二22】「只因听见亚基老接着他父亲希律作了犹太王，就怕往那里去，又在梦中被主指示，便往加利利境内去了。」

背景注解 大希律死后，其国土分成三部分，给他的三个儿子分别统治；「亚基老」作犹太地的王，但因他暴虐无道，不久即被罢黜。

「加利利，」属希律安提帕王的辖区；加利利地素为犹太人所轻视(约七41，52)。

话中之光 (一)约瑟的『怕』，表示他是一个有思想的人；顺服神的旨意，并不是就作一个没有思想的人，相反的，是更要作一个有思想的人。如果神的旨意不加上人理性的思索领会，不但很容易出问题，甚至连是否是神的旨意，也会出问题。

(二)我们不只要有神的引导，也要有常识；神只命令约瑟回以色列地，并未命他住在那里，他此时若回耶路撒冷，就要出事。因他有常识，稍停一停，就被神进一步的引导，往加利利去了。

【太二23】「到了一座城，名叫拿撒勒，就住在那里。这是要应验先知所说， 将称为拿撒勒人的话了。」

文意注解 许多解经家对「 将称为拿撒勒人」有如下两种解释：

1.「拿撒勒人」与希伯来文『拿细耳人』(民六2)一字的发音相近，或指 是真正分别为圣的拿细耳人(约十七19)。

2.与希伯来文『一条』(赛十一1)相似，指 是从耶西残株上抽出的一条嫩芽。

旧约里面从未提及「拿撒勒」，而本节的「先知」在原文是复数词，故最合理的解释应当是指应验众先知所说有关弥赛亚豫言的隐意── 在世时会『被人藐视』(诗廿二6；赛四十九7；五十三3)，而作一个加利利的「拿撒勒人」，乃是被一般犹太人所藐视的(参约一46；七41，52)。

话中之光 信徒千万不可拿人的出身和外貌来待人(雅二1~7)。


马太福音第三章

【太三1】「那时，有施洗的约翰出来，在犹太的旷野传道，说：」

原文字义 「那时」那些日子；「洗」(原文是『浸』，意即全然浸入水中)；「传道」宣讲，公开报信。

背景注解 犹太人的祖先出埃及后，曾在「旷野」飘流四十年，故在犹太人的心目中，『旷野』是神带领与施恩的地方。

文意注解 「那时，」指耶稣即将年满三十岁(路三23)，可以正式出来传道之前不久的那些日子，暗示它们是具有关键性的时刻。

「施洗约翰，」在约翰名字之前冠以『施洗』职衔，以资与使徒约翰识别。

「犹太的旷野，」位于死海的北面和西面，包括约但河谷之广大地区。

「传道，」宣讲天国的信息，为主耶稣作开路先锋(参2~12节)。

灵意注解 「施洗，」是将悔改的人浸在水里，藉以表明受浸者对自己的看法已有所改变，自己只配死，故把他埋葬。

「旷野，」象徵与世俗有分别。施洗约翰是叫人悔改、为主豫备道路的(2~3节)，所以他站在与世界相反的地位上，以『旷野』为家。

话中之光 (一)我们必须与世界分别，才能为主作见证(传道)。

(二)人若爱世界，爱神的心就不在他里面了(约壹二15)，所以服事神的人，首先要从世界「出来」，凭信心过仰望神的生活。

(三)约翰生长在旷野(路一80)，传道也在旷野，这表示他所传讲的信息和他的生活完全一致。

【太三2】「『天国近了，你们应当悔改！』」

原文字义 「天国」诸天的国；「近了」就在眼前(指地方)，即将到来(指时间)；「悔改」心思的转变，思想上的改变。

文意注解 「天国，」是属天的国度，就是神掌权治理的范围。

「天国近了，」神原是『诸天和地的主』(创十四22)，但因地上的人背叛了神，致神的旨意只能通行在天上，不能通行在地上(太六10)，所以神变成了『天上的神』(拉一2；尼二4)，如今，神要藉着耶稣基督的道成肉身，在地上彰显诸天的权柄，所以说天国近了。

「你们要悔改，」指人的心思原来是远离神、背向神，如今为着进入属天的国度，必须从心里归向神。『悔改』在原文并不含行动的意思，而是指在思想、看法上有所改变。

『天国近了』是一个事实，所以『应当悔改』；不是说你们悔改，天国才近了。

话中之光 (一)何地人不顺服属天的权柄，何地就无属天的国。

(二)悔改不是行为的改变，所以不是弃恶从善；悔改乃是心思的改变，是将心思从一切在神之外的人事物转向神自己。

(三)人在神面前最大的罪，乃是心中背逆、不顺服神；这也就是我们在悔改时所要认的『罪』。人一切的罪都是出于背叛神。

(四)我们甚么时候心中回转归向神，甚么时候就是把天国带下来。

(五)我们的心若只顾到宗教、道理、仪文、事奉，而忽略了主自己，那么我们也应当悔改。

(六)我们自己先要让神掌权，然后才能把别人带到神的权下。

【太三3】「这人就是先知以赛亚所说的。他说：『在旷野有人声喊着说：豫备主的道，修直 的路！』」

背景注解 古时君王出巡时，有一批先遣人员在前呼喝开路，遇道路有坑洞或崎岖难行时，必先修补使之平坦。

文意注解 「这人，」即指施洗约翰。

「就是先知以赛亚所说的，」下面的话引自以赛亚四十章三节。

「豫备主的道，修直 的路，」指明施洗约翰的任务就是替主铺路──促使人的心思回转归向主，好让主有平坦的道路能进到人的心中，掌权作王。注意这里是指『主』的道和『 』的路，并不是指我们信主之后所要走的『义路』(诗廿三3)。

话中之光 (一)声音转瞬即逝，无影无踪；约翰只不过作主『出口』而已，并不为自己留下甚么；我们见证主，不是见证我们自己。

(二)一个事奉主的人，应当尽力把人引到主面前，而不计较自己的得失、地位和名利，更不企图叫人跟随自己。

(三)「喊着说，」表明约翰里面真是满了负担，使他不能不喊；我们事奉主，必须是出于负担，并且满心要把里面的负担倾倒出来。

(四)我们原来的心不但高低不平，并且有许多弯曲；真正的『悔改』就是铲平并修直，也就是「豫备主的道，修直 的路」。

(五)我们的心不只要转向主，并且也要让主在我们的心里有通达的道路，好叫 能占有我们心中的每一角落。

(六)主仆的首要任务是为主豫备道路；凡不是让主在人的里面越过越有路的工作，就不是服事主的工作。

(七)主的道路不是一些外面的教训、规条、方法、制度，而是我们这些『人』；『人』对了，主才有路。

【太三4】「这约翰身穿骆驼毛的衣服，腰束皮带，吃的是蝗虫、野蜜。」

背景注解 施洗约翰的父亲是作祭司的(路一8~13)，祭司是在耶路撒冷圣殿中供职，其衣食均需严守规定(利八6~9；十12~15)；犹太人向来是子承父职，但如今约翰身在旷野，他的穿着和吃食，完全违反祭司的规定，所以他在此不是作祭司，而是作先知，故主耶稣说他就是那应当来的以利亚(太十一14)。注意约翰的装束，与先知以利亚极为相似(王下一8)。

灵意注解 『衣服』象徵行事为人(启十九8)；『食物』象徵生活能力的源头，和生命的供应。

话中之光 (一)施洗约翰信息的中心是叫人悔改，所以他站在和世人相反的地位；他的饮食和服饰，都与世人不同。今天我们基督徒不能照字面来学习施洗约翰的饮食和服饰，以免被世人误以为基督徒都是『怪人』；但我们要照灵意来学习。

(二)「骆驼」的特点是跪在主人面前承受和卸下重担，在野地里载重跋涉；我们也该时常跪在主前，从主接受负担，劳苦服事主。

(三)神的工人不但要忍辱负重，并且要常常跪在神面前，与神有亲密的交通；神的工人总要以祈祷为念(徒六4)，不祷告就不要作工。

(四)作主的仆人，生活行为应当受约束(「束腰」)，才能作好服事的工作(路十二35；十七8)；特别是在人面前要以谦卑束腰(彼前五5)。

(五)「腰束皮带」象徵十字架治死我们天然的生命，作了我们的约束。

(六)「蝗虫野蜜」都是天然的产物；我们的生活应当单单仰望神(提前六17)，而不依靠人为的供应。

(七)主的工人生活不宜奢华，衣食越简单，事奉越有能力；今天有些传道人，享受是一流的，事奉却是三流的。

(八)站在超脱的立场(在『旷野』，而非城里)，没有华丽的外表(「穿骆驼毛的衣服」)，行为受约束(「腰束皮带」)，不仰赖人为的供应(「吃的是蝗虫野蜜」)，乃是先锋的生活见证。

【太三5】「那时，耶路撒冷和犹太全地，并约旦河一带地方的人，都出去到约翰那里，」

文意注解 本节是概括性的讲法，指『许多人』，而非『所有的人』，但我们可以确定，约翰的传道，已经引起广大群众的注意，究其原因，想必是因为他有：

1.神的话(路三2)。

2.划时代的信息(2节)。

3.独特的风格和生活见证(4节)。

话中之光 (一)约翰身在罕无人迹的旷野里传道，却能吸引人潮；作主工不在乎地点，而在乎工作是否出于主，出于主的就能吸引人。

(二)约翰所传的信息非常简单，所过的生活非常简陋，却能影响全犹太一带地方的人，这是因为他言行一致──所传的就是他所行、所经历的，所以他的信息是活的，是有能力的。

【太三6】「承认他们的罪，在约旦河里受他的洗。」

文意注解 「承认他们的罪，」就是承认他们心中离弃神的罪，人所有的罪行都是由于离弃了神。

「在约但河里受他的洗，」约翰的浸与基督徒奉主耶稣的名受浸不同，因为基督徒的受浸，是重在与基督的联合，包括消极方面的埋葬，即与基督同死，也包括积极方面的复活，即与基督同活(罗六3~5)。约翰的浸，则是领人相信那在他以后要来的那一位(参11节)，仅重在消极方面的对付，藉浸入水中，将已往离弃神的罪行，作个结束，所以又称作『悔改的浸』(徒十九3~4)。『悔改的浸』不是归入基督，乃是受浸者对自己看法的改变；人来受约翰的浸，是向他承认自己的罪，而罪的工价乃是死(罗六23)，所以是藉着受浸宣告自己只配死。

有些传道人以本节作为劝人要在『公众面前认罪』的根据；但是，本节的受浸在当时既是个人的行为，可见认罪也应是个人的行为，因此我们不能同意上述『公开认罪』的主张。

话中之光 (一)那些悔改的人到约翰那里作两件事：一是『承认自己的罪』，一是『受他的浸』。每一个真正悔改的人，都应该是知道自己是有罪的人，也知道自己必须置于死地。

(二)认罪在受浸之先；人若不承认自己有罪，自己该死，就表示他对自己的看法从来没有改变过，也就从来没有悔改过，而没有悔改的受浸，只是一种仪式，丝毫没有意义。

(三)我们必须恨恶自己，觉得自己在神面前『无地自容』，所以才来要求受浸，好把自己埋在水里。

【太三7】「约翰看见许多法利赛利人和撒都该人，也来受洗，就对他们说：『毒蛇的种类！谁指示你们逃避将来的忿怒呢？」

原文字义 「法利赛」分别的，分开的；「撒都该」正的，对的。

背景注解 「法利赛人，」原属注重遵守律法仪文，并与世俗隔离的团体，但后来逐渐演变成墨守成规，拘泥传统(太十五1~9)，只注重外表形式，而忽略了内心实际(太廿三章)，当时的文士多属法利赛人。

「撒都该人，」犹太人的世袭贵族，多从事祭司职务，他们思想开明，只承认摩西五经，反对法利赛人所遵守的口传规条，他们也不信鬼魂、天使、复活等道理(太廿二23~32)。

文意注解 「法利赛人和撒都该人，」他们是当时宗教界的领袖人物，可见约翰所传的信息业已在犹太教中引起了极大的震撼。

「也来受洗，」他们之中有很多人是假意悔改的，以为只要接受约翰的浸，就能免受神的审判。

「毒蛇的种类，」指里面心性败坏的罪人(太十二34)。

「将来的忿怒，」指神对罪人所积蓄的忿怒，要在审判的日子完全显露出来(罗二5)。

约翰责备法利赛人和撒都该人的话，或系引用先知耶利米的警告，指他们如同栖身树林中的蛇类，当人们砍伐树木，放火焚烧林野之际，蛇类仓惶逃命(耶四十六22)一样，当耶和华的审判将临之际，他们打算藉着接受约翰的浸，逃避神的忿怒。

灵意注解 「法利赛人，」代表注重仪文、规条、字句的保守派基督徒；「撒都该人，」代表注重头脑、理智、推理的不信派(新派)基督徒。

话中之光 (一)新派基督徒甚么都不信，旧派基督徒只相信信条，却不晓得神的大能，所以都是「毒蛇的种类」。

(二)照人原来的本相，我们都是「毒蛇的种类」；我们若没有这样的看见，恐怕作基督徒会作得不像样子，终归要失败。

(三)今天在基督教里面，有很多所谓的传道人，乃是「毒蛇的种类」；他们不只自己有罪，且他们的教训里面有毒素，能以毒害、影响别人。

(四)我们必须在神的大光底下，看见自己并不比别人好，才会俯伏下来，仰望神的恩典。杯子要装水，必须放在水壶下方；受恩者必俯伏在灰尘中，神的恩典才能落在他身上。

(五)对于虚情假意的人，施洗约翰当面抵挡，直言定罪，这乃是主工人该有的态度。

(六)约翰有先知属灵的眼光，能透视人里面的存心；今天事奉主的人缺乏属灵的分辨力，难怪教会里面有太多的闲杂人。

(七)今天只要人肯受浸归主，不问是出于真心或假意，一律欢迎接纳，结果教会的人数是增多了，但教会属灵的份量却减少了。

【太三8】「你们要结出果子来，与悔改的心相称。」

文意注解 约翰的意思是说，人若要逃避神的忿怒，不可只在外表上受浸，而须以实际生活和行为的改变，来证明里面的悔改。

话中之光 (一)神不重看外表的形式，乃重看属灵的实际。

(二)真正的基督徒，要有实际的生活和行为，来证明里面的悔改；所以得救之后行事为人，要与基督的福音相称(腓一27)，不要再像外邦人的样子(弗四17~22)。

【太三9】「不要自己心里说：“有亚伯拉罕为我们的 宗。＂我告诉你们，神能从这些石头中给亚伯拉罕兴起子孙来。」

原文字义 「祖宗」父亲；「兴起」复活，起来，使生出。

背景注解 犹太人非常遵重他们的祖宗亚伯拉罕，认为他们自己才是神应许给亚伯拉罕子孙祝福的合法承受者，其他各族人(包括以实玛利、以扫等人的后裔)都与神的祝福无分无关。

「不要自己心里说：有亚伯拉罕为我们的 宗。」犹太人有俗语传说：『祖宗亚伯拉罕坐在地狱门口，不许他任何一个子孙下入地狱。』这是认为有亚伯拉罕在，神必善待犹太人。

文意注解 「我告诉你们，」这是先知藉着圣灵的运行，运用权柄说话的口吻。

「石头，」指没有生命的东西；亚伯拉罕的肉身如同已死，只因着信心，蒙神祝福，竟得兴起许多子孙来(罗四17~20)。

本节施洗约翰的话，乃在指出：血肉之体和亚伯拉罕根本不发生关系。亚伯拉罕肉身生的，不一定就作亚伯拉罕的子孙；不是亚伯拉罕肉身生的，反而作了亚伯拉罕的子孙。所以这里面暗示『信心』的功效，人惟有藉着信心，才能蒙神悦纳。

话中之光 (一)神所看重的，不是我们的身份，乃是我们里面实际的情况；不是我们属灵的家谱，乃是我们现在属灵的光景。

(二)悔改归主是个人的事，与传统无关；一切属灵的事，必须亲身经历才算得数，别人不能代替我们。

(三)基督徒不要自认为已经得救了，不会灭亡了，就放心去过醉生梦死的生活；要知道神是公义的，我们得救以后的情形仍要受神审判。

(四)不仅犹太人以自己是亚伯拉罕的子孙自诩，以为甚么都没有问题了，今天也有许多基督徒，自以为是属于某某团体，某某属灵伟人的门下，就都是得胜者了。

【太三10】「现在斧子已经放在树根上，凡不结好果子的树，就砍下来，丢在火里。」

文意注解 「现在斧子已经放在树根上，」喻指随时会把树砍下来，藉以警告时日无多，要把握机会悔改。

「凡不结好果子的树，」指假意悔改的人，因为里面没有重生的经历，自然外面也就没有神生命的流露。

「就砍下来丢在火里，」指将来必遭审判，而被神丢弃。

话中之光 (一)甚么样的树(生命)，结出甚么样的果子(行为)；好树不能结坏果子，坏树不能结好果子(太七18)。

(二)凡从天然生命这棵树上长出来的，没有一件事能蒙神的悦纳，都要连根砍掉；外邦人因为『与神所赐的生命隔绝了』，所以才会『贪行种种的污秽』(弗四17~19)。

(三)凡不能把基督(「好果子」)表现出来的，在永世里都要失去价值。

【太三11】「我是用水给你们施洗，叫你们悔改。但那在我以后来的，能力比我更大，我就是给 提鞋，也不配。 要用圣灵与火给你们施洗。」

背景注解 犹太人出外，一般都穿无鞋帮的拖鞋；进入室内则脱鞋。最低微的奴隶，所要作的工作之一，就是替他的主人或来客解鞋带、脱鞋并提鞋，然后拿盆水来替他们洗脚。

文意注解 「那在我以后来的，」指耶稣基督。

「我就是给 提鞋，也不配，」自认为连作 的仆人也不配。

「 要用圣灵与火给你们施洗，」不可把『火』灵然解作『舌头如火焰』(徒二3)或『心里火热』(罗十二11)。根据『与』字在原文是连接词，表示上下两词是同类的，所以『圣灵』既是按字面解释，则『火』也必须按字面解释。这里说出主耶稣两面的工作：

1.对于真实悔改相信 的人， 要用圣灵给他们施浸，就是把他们浸到圣灵里，使他们得着神的生命，成为基督的身体──教会(林前十二13；徒二2~4)。

2.对于不肯悔改信主的人，和挂名的基督徒， 要用火给他们施浸，就是火的审判(启廿15)。

话中之光 (一)施洗约翰是主的先锋，他的任务是领人悔改，指向基督；我们也应当如此把人们引到主面前。

(二)悔改不是目的，而是一条道路，要把人引向基督(「但那在我以后来的」)。悔改是叫人失去自己，信心是叫人得着基督；悔改是消极的，信心是积极的。悔改必须加上信心；光是悔改没有用，那不过叫我们一直注意自己的失败，像以前注意自己的好一样。

(三)基督为天国的君王，乃是带着属天、超越的权能的(「能力比我更大」)。

(四)事奉主者，应该有像施洗约翰那样谦卑、温柔的态度(「我就是给 提鞋，也不配」)。

(五)人若不肯悔改、接受水浸，将来就要受到火浸；凡肯悔改、接受水浸的人，今天也就同时领受灵浸(林前十二13)。

(六)今天不好好活在灵里的，将来就免不了遭受火烧(林前三13)。

【太三12】「 手里拿着簸箕，要扬净 的场，把麦子收在仓里，把糠用不灭的火烧尽了。』」

背景注解 古时犹太人收割麦子后，在打禾场上曝晒、碾压，使谷粒脱离糠皮，然后用簸箕将混有糠秕的麦子迎风抛向空中，较重的谷粒会落在身边近处，而较轻的糠皮则被风吹到远处，藉以分开麦子和糠皮，再把乾净的麦子收在仓里，至于糠皮则作炉火的材料，被火烧掉。

文意注解 当主耶稣再来的时候， 要作分别和审判的工作； 要判定谁是有神生命的麦子，谁是虚有其表的糠；前者会被收在天上的仓里(即进入永生)，后者要被扔到火湖里烧掉(即永远灭亡)。

话中之光 (一)撒但是要筛麦子(路廿二31)，我们的主则是要「扬净」糠；我们若作有份量的「麦子」，只在今世有苦难；作没份量的「糠」，则要永远受苦。

(二)主审判的目的，是「扬净」，是纯洁，是分别；凡在今天肯接受主审判的，也必通得过将来的审判。

(三)挂名的基督徒就是「糠」：外表和「麦子」差不多，但里面没有生命。

(四)主不愿信 的人，一辈子都在原来的世界里，总有一天，信和不信的要永远分开。

(五)从肉身生的，就是肉身，只有从灵生的，才是灵；十字架在我们身上一直要作分开的工作。

(六)十字架要铲除旧造的生命，凡出于天然的，都要被毁灭。

【太三13】「当下，耶稣从加利利来到约旦河，见了约翰，要受他的洗。」

文意注解 「当下，」就是约翰在约但河给人施浸的期间。

「要受他的洗，」这并不是说， 承认自己有罪，须要领受悔改的浸，而是表明 要站在人的地位上，履行神对所有人的定规。

话中之光 (一)约翰福音不记主耶稣受浸，因为约翰表明 是神；其他三本福音书都记，因为表明 是人。凡是人，都须置于死地。

(二)主耶稣在约但河受浸，这是说所有属于人的，无论好坏，都必须经过死，才能为神所用。

(三)主不从犹太的耶路撒冷来，而从外邦人住的「加利利来」，表明这恩典不仅是犹太的，并且要达到全世界。

【太三14】「约翰想要拦住 ，说：『我当受你的洗，你反倒上我这里来吗？』」

文意注解 「约翰想要拦住 ，」不是拒绝，而是自觉不配给耶稣施浸。四本福音书，只有马太福音如此记载，因为表明 是王。

「我当受你的洗，」这是向主归服，承认耶稣就是那位比他能力更大的。

话中之光 学生不能高过先生，仆人不能高过主人(太十24)；我们作主的仆人，必须永远谦卑。

【太三15】「耶稣回答说：『你暂且许我，因为我们理当这样尽诸般的义(或译：礼)。』于是约翰许了 。」

原文字义 「暂且」现在，如今；「尽」成就，成全，履行，达成；「义」公正，合理。

文意注解 「你暂且许我，」主不认为约翰的态度错了，但为着手续上的权宜，主仍要约翰给 施浸。

「理当这样尽诸般的义，」『义』指因顺服神的定规而显出的公正，就是合理合法。主是站在作人的地位上，顺服神对人的定规，尽 作人的本分，这对神、对人都是合理合法的。

话中之光 (一)主原无罪可悔改，毋须受浸，但 情愿站在罪人的地位，向神归顺，并且承认人是该死的；我们岂不更该悔改归向神吗？

(二)主以受浸开始 在地上的工作，这说出 事奉的原则，正是藉死亡供应生命。

(三)主是藉受浸──置自己于死地──来尽诸般的义；这说出主是藉着在十字架上受死，来成全律法的要求。

(四)我们信徒也须置自己于死地──不随从肉体，只随从灵──如此，律法的义，才能成就在我们身上(罗八4)。

【太三16】「耶稣受了洗，随即从水里上来。天忽然为 开了，他就看见神的灵彷佛鸽子降下，落在 身上。」

文意注解 「从水里上来，」表明 受浸时，是全身浸入水里。

「天忽然为 开了，」『天开』意即人眼可以看见天上的景象(徒七56)，『为 开了』并非只有 才能看见天开，而是说天因着 的缘故而开了，使人藉着 能够看见属天奥秘(约一51)。

灵意注解 「鸽子，」圣灵的表记，象徵圣灵的柔和、温顺、单纯。神的灵降在耶稣身上，表明 就是神用圣灵所膏的基督(意即『受膏者』)。

话中之光 (一)教会要受水浸与灵浸之先，主却在此都受了，这说明教会一切属灵的原则和实际，都先积蓄在元首的里面；丰满的基督乃是一切属灵丰富的源头。

(二)天只能向死而复活的人打开；我们信徒若站在与主同死同复活的地位上，天也照样要向我们打开。

(三)因着主服了天的权柄，那从前因着人的背叛而闭塞的天，忽然为 开了，从此带下了一切属天的丰富──神的灵、神的话和神的喜悦。

(四)各样属天的福分莫不由 承受，我们也只有联于 ，才能有分于天和一切属天的。

(五)我们应当求主用圣灵厚厚的浇灌在我们身上(多三6)，好叫我们得着属灵的能力，为主作美好的见证(徒一8；二18~21)。

(六)满有圣灵的人，必会像鸽子一般的对人柔和，对神专一、纯全。

(七)膏油乃是表明神的所有权(利八12，30)；我们若要被神所占有，便须经过死而复活的手续。

【太三17】「从天上有声音说：『这是我的爱子，我所喜悦的。』」

文意注解 「从天上有声音，」是父神的声音(彼后一17)。

「这是我的爱子，」是父神向人们的宣告和介绍，表明耶稣的神性， 到地上来彰显父神(约一18)。

「我所喜悦的，」承认 的所是和所作，在在深蒙父神的喜爱，含意要我们都听从 (太十七5)。

话中之光 (一)耶稣是神的爱子──儿子是父亲的彰显和表明──我们惟有藉着主耶稣，才能看见并认识神。

(二)基督是神所喜悦的──我们若要讨神的欢喜，便须单单听从主，又要住在主里面。

(三)父神对主耶稣的称赞表明：

1.在此之前，三十年来主耶稣的为人，满足神的心意。

2.主耶稣藉受浸所表达顺服神的心意，蒙神悦纳。


马太福音第四章

【太四1】「当时，耶稣被圣灵引到旷野，受魔鬼的试探。」

原文字义 「魔鬼」掠夺者，控告者，毁谤者；「试探」试验。

文意注解 「当时，」就是在主耶稣刚受完浸，被父神称赞之后，离开约但河时(路四1)。

「耶稣被圣灵引到旷野，」圣灵是先降在耶稣身上，充满 ，然后再引导 (路三22；四1)。

「受魔鬼的试探，」主耶稣受魔鬼的试探，乃出于圣灵的引导，所以也可说是神主动要藉魔鬼的试探，来显明耶稣的得胜，配作天国的君王。

灵意注解 以色列人出埃及以后，在旷野四十年之久，受耶和华神的苦炼与试验，藉以显明他们是神的选民，肯遵守神的诫命(申八1~5)。故主耶稣受浸相当于以色列人过红海，禁食四十昼夜(2节)相当于以色列人四十年的旷野生涯，主动地接受魔鬼试探相当于以色列人受神苦炼、试验，目的在显明主耶稣是真以色列人，是神的爱子(太三17)。

话中之光 (一)当我们达到属灵的高峰之时，前面常有试炼的低谷正在等待；要小心，当前的成功，并不能保证我们永不失败。

(二)既是出乎圣灵引导，就说出基督并非被动的受熬炼， 乃是主动的先来耗尽了仇敌一切的能力和作为，然后乘胜追击。

(三)圣灵主动引导耶稣去接受魔鬼的试探，其含意乃是先捆绑壮士，然后夺取他的家财(太十二29)，藉此抢救原先在魔鬼手下的世人。

(四)主是先被圣灵充满(路四1)，然后才去与魔鬼争战；惟有被圣灵充满，接受圣灵的引领，才能打属灵的胜仗。

(五)主受试探乃出于圣灵的引导，所以可说是神对 的试验；神也常让我们落在试探中，以试验我们对神究竟如何。

(六)我们信徒既是靠圣灵得生，就当靠圣灵行事(加五25)。

(七)主耶稣自己既然被试探而受苦，就能搭救被试探的人(来二17~18)； 在受试探时如何反应，乃是所有信徒在受试探时的榜样。

(八)主是在旷野里受魔鬼的试探；当四面荒凉，环境艰难，没有享受时，魔鬼便来试探人，叫人与它妥协一下，便可立刻舒适。

(九)「魔鬼」的作为正如其字义，一面在神面前『控告』我们(启十二9~10)，一面在人面前『毁谤』我们。

【太四2】「 禁食四十昼夜，后来就饿了。」

原文字义 「禁食」不进食物；「后来」以后，随后，之后。

背景注解 摩西和以利亚也曾四十昼夜不吃不喝(出卅四28；王上十九8)；他们豫表主耶稣是神的仆人和先知(来三5；太十六14)。

文意注解 「禁食，」意即放弃肉身上合理合法的享受。

「四十昼夜，」指持续不进食物达四十天之久。

「饿了，」表示肉身正处在有需要的状态下。

注意本节并不是说，主耶稣在禁食的期间饿了，而是说「后来」就饿了，由此我们可以看出「禁食」的正确意义。禁食是因为一个人的心灵满了负担，以致不大感觉到身体的需要，他这时可以有一段时间不必理会饮食，而将心灵专注于属灵的事物，停留于属灵的境界，直到负担卸下为止。通常在禁食期间，总会伴随着祷告(路二37；徒十四23)。

灵意注解 在圣经里面，「四十」这数字代表受苦、受试炼。

话中之光 (一)禁食与祷告有关连；禁食祷告，常能使我们胜过魔鬼的试探(太十七21)。

(二)禁食就是刻苦己心(参赛五十八3)，不以肉身的需要为重；凡是真与主同工的人，也应当时常放下身心的需求，而以主的事为念。

(三)无论多么属灵的人，仍免不了对肉身的需求有所感觉；问题乃在于我们如何对待这些感觉：是感觉为先呢？或是神的旨意为先呢？

【太四3】「那试探人的进前来，对 说：『你若是神的儿子，可以吩咐这些石头变成食物。』」

原文字义 「若是」既然是(显明实情，并非假设的虚拟情况)。

文意注解 「那试探人的，」就是魔鬼的代称(1节)。

「进前来，」暗示魔鬼早就窥伺在旁，等到适当的时机，才出现眼前。

「你若是神的儿子，」魔鬼并不是质疑主耶稣乃神儿子的身份，而是要引诱 站错地位，只作『神子』，不作『人子』。

「可以吩咐这些石头变成食物，」意思是运用神的大能来满足肉身的需要，这样， 就不必亲身经历作为一个人的苦难，魔鬼的居心是要耶稣只顾到自己的需要，而不顾到神的旨意。

话中之光 (一)当主饿了，那试探人的就来了；魔鬼的试探常是在我们有急需或有困难之时，就来叫我们离开神，另谋出路。

(二)天国是要将人带回到神的权下，使人顺服神；黑暗的权势是要叫人背弃神，只顾满足自己，不顾满足神。

(三)魔鬼的试探，就是叫我们基督徒把从神所得的身份(「神的儿子」)和能力，都转化来为自己效劳──以敬虔为得利的门路(提前六5)。

(四)「你若是...」魔鬼常常叫我们对属灵的事，打问号，起疑惑。

(五)魔鬼常会利用我们生活有难处时试探我们，叫我们怀疑神，或怀疑自己的信心和身份，心里以为：若非如此，怎会遭遇这么多的苦难？

(六)魔鬼的诡计就是引诱我们与世界妥协，以消解艰难的环境(「石头」)，使我们的身心得着饱足和舒适(「变成食物」)。

(七)「石头变成食物，」就是改变环境；全地都是石头，环境太艰难了。一改变就有享受。放弃事奉主，回去谋职就业，就有世界的享受。

(八)「石头变成食物，」信徒乃是建造神殿的『活石』(彼前二5)，但若追求世俗，就变成属土的人，成为魔鬼吞吃的食物(参创三14；彼前五8)。

(九)魔鬼常引诱我们，叫我们只顾到肉身物质的需要，而忽略了属灵方面的需要；这是一般信徒失败的原因。

【太四4】「耶稣却回答说：『经上记着说：人活着，不是单靠食物，乃是靠神口里所出的一切话。』」

原文字义 「话」应时的话，即时的话 (原文rhema，与logos有别，后者乃『道』，常时的话。)

文意注解 「人活着，不是单靠食物，」主不是说『不需要靠食物』，乃是说『不是单靠食物』，主承认食物对人生存的重要性。

「乃是靠神口里所出的一切话，」正如以色列人在旷野靠神的话(应许)，得着吗哪作食物(申八3)，同样，人也要靠神的话才能活命。

灵意注解 神的话一面指灵命的粮食(耶十五16)，人活着，不单要顾到肉身的需要，也要顾到灵命的需要；神的话另一面又指神的旨意(提后三16)，人不单是为着生存而生存，而是为神的旨意而活。

话中之光 (一)撒但一直要主耶稣以『神的儿子』(3节)的身份作事，主却一直站在人子的身份(「人活着」)对付它，并且完全胜过了它。

(二)主是用神的话(「经上记着说」)来抵挡魔鬼；神的话乃是属灵争战中的利器(弗六17)，我们若要胜过仇敌，便须取用神的话。

(三)凡单靠食物，而不依靠神口里所出一切话的人，他虽然活着，却没有活在天国的实际里面。

(四)事奉神的人，必须在生活的需要上，信靠神的话而活，才不致于事奉玛门。

(五)印在圣经上的话，是对一般人说的、客观的话(logos)，必须成为我们个人主观的、应时的话(rhema)，才能在我们身上发生效用。

(六)主耶稣不变石头为食物，不是 不能作，而是 不肯作；事奉神的人，问题不在于能作甚么，乃在于若没有神的话，虽能作而不肯作。

(七)首先的亚当失败在吃的上面(创三11~12)，末后的亚当得胜在吃的上面。

(八)信徒得胜和失败的分野乃在于：是灵支配肉体呢？还是肉体支配灵呢？

【太四5】「魔鬼就带 进了圣城，叫 站在殿顶(顶原文是翅)上，」

原文字义 「带」在旁领路；「殿顶」殿的翅翼。

文意注解 「圣城，」就是耶路撒冷。

「殿顶，」指圣殿屋顶向外延伸的一角(按当时圣殿屋顶的东南角，下临汲伦溪谷，其高度约有数百尺)。

灵意注解 「圣城，」是神子民敬拜事奉神的地方(约四20)，故魔鬼带耶稣进了圣城，意即魔鬼要在宗教圈子里面来试探 。

「殿顶，」象徵宗教界中崇高的名声和地位。

话中之光 (一)许多人能胜过肉体的情欲──牺牲生活饮食上的享受，却不能胜过今生的骄傲──想要出人头地的欲望。

(二)圣城和圣殿原是敬拜神的地方，如今魔鬼竟然有了地位；魔鬼也常藏身在教会中(启二13)，在那里左右信徒们，败坏神的见证，羞辱神的名。

(三)许多人能够放弃属世的前途，却不能够牺牲在宗教世界中的地位和荣耀；教会中那些虚浮的荣耀(腓二3)，常会成为热心信徒的陷阱。

【太四6】「对 说：『你若是神的儿子，可以跳下去，因为经上记着说：主要为你吩咐 的使者，用手托着你，免得你的脚碰在石头上。』」

文意注解 「你若是神的儿子，可以跳下去，」魔鬼的用意是要引诱耶稣去试探神的信实(会否保护 )，并炫耀 过人的能力(引人注意)。

「因为经上记着说，」在上一个试探中，因为主耶稣提到依靠神的话的重要性(4节)，所以魔鬼企图引用神的话来对付主，但是它断章取义的曲解圣经(参诗九十一11~12)，并非圣经的原意。

话中之光 (一)今天许多自称基督教的异端邪派，也学会撒但的技俩，把圣经上的话，拿来附和自己的见解，叫无知的人难以分辨。

(二)读圣经应当注意上下文，并且要考量整本圣经的精髓，按着正意分解(提后二15)，否则便容易误入歧途。

(三)神只在我们正常行走的道路上保护我们，当我们故意往下跳(例如故意进到罪恶场所等)时，不要盼望神会保护我们。

(四)魔鬼总是要叫人往下跳，如：跳楼、跳海、跳火车，叫人走下坡的路，灵里下沉，读经、聚会提不起精神。

(五)信徒在教会中，任何想要炫耀自己本领(或口才、或处事能力、或属灵恩赐)，以赢得众人敬佩的念头，就是上了撒但试探的当。

【太四7】「耶稣对它说：『经上又记着说：不可试探主你的神。』」

文意注解 「经上又记着说，」意即单凭一处圣经的话还不能定准，必须与别处经上的话不相冲突。

「不可试探主你的神，」『试探神』意指故意把自己放在一种情况下，为要试看神是否伸手作事，这个举动含有强迫神来保守自己的意味，这是对神的一种挑战。

话中之光 (一)对付那些误用圣经的人，我们应该学习主耶稣的榜样，最好也引用圣经上别处的话来加以平衡；所以，我们当用各样的智慧，把神的话丰丰富富的存在心里(西三16)，以免受骗。

(二)主的不跳，不是因为 不能，而是 存心站在顺服的地位，没有神的吩咐 就不作任何事；主的作是神迹，主的不作更是神迹。

(三)我们对神只应信而顺从，切不可存心试探；试探神，即表示我们对神的爱心和神的能力有所怀疑。

(四)前节撒但引用神的话要主耶稣去作，在它认为这是相信神，但主却说这是试探神。相信神是神先说话了，我们照着去作；试探神是神并未说话，擅自取用圣经上神的话，勉强神来替我们负责。

【太四8】「魔鬼又带 上了一座最高的山，将世上的万国，和万国的荣华，都指给 看，」

文意注解 实际上并没有任何一座高山，能让人从峰顶上看到万国和万国的荣华，故本节有两种可能：一系指魔鬼带 上了当地一座最高的山，从山上远眺四方，可以看到一些山脚下的市镇，由此领略出世上的繁华(创十三10)；另一则指魔鬼运用它超自然的能力，将当时世上万国和万国的荣华，显像给耶稣看。

话中之光 (一)世上的荣华富贵是属地的，是引人从上向下俯视的，也是吸引人走下坡路的。

(二)信徒应当举目仰望神(诗一百廿一1~2)，亦即仰望为我们信心创始成终的耶稣(来十二2)。

【太四9】「对 说：『你若俯伏拜我，我就把这一切都赐给你。』」

文意注解 「俯伏拜我，」像臣民跪拜国王一般，表示臣服。

话中之光 (一)魔鬼试探人的最终心意，就是要篡夺神在人心目中的地位，窃取神所该得的敬拜。

(二)宇宙间惟主和神当得敬拜，此外对任何的敬拜，甚至对天使(西二18)，对神的仆人(徒十四11~18)，都是不法的，都是受了魔鬼的欺骗，最终这些敬拜都是归它得着。

(三)天下的万国和一切权柄荣华都是属乎魔鬼的(路四6)，也都是它用以骗人的利器；我们若是心向着这世界的虚荣，就会在不知不觉中敬拜了魔鬼。

(四)撒但舍得世上的万物和荣华，但它舍不得受人敬拜的野心；今天也有些教会领袖，他们肯与别人分享地位、钱财等，但他们的目的是要得着别人的效忠。

【太四10】「耶稣说：『撒但(撒但就是抵挡的意思，乃魔鬼的别名)，退去吧！因为经上记着说：当拜主你的神，单要事奉 。』」

原文字义 「撒但」抵挡，对头，敌手。

文意注解 「撒但，退去罢！」『退』原文意思是『走吧！』『你走吧！你在这里没有用！』

话中之光 (一)「撒但，退去罢！」撒但的试探只能在欺骗的情形下进行，当我们一明白这是撒但所作的事，而点名斥责它的时候，就是它失去能力的时候。

(二)魔鬼的诡计乃是利用万国的荣华来诱惑人心，引人追求并事奉神之外的事物，藉此来抵挡、对抗神(「撒但」的字义)。

(三)主耶稣三次都用神的话(「经上记着说」)，胜过了魔鬼的试探；神的话是圣灵的宝剑(弗六17)，无坚不摧，无敌不克。

(四)「当拜主你的神，」最惹神嫉恨的，就是在神之外别有敬拜。神是忌邪的神！

(五)撒但和神作对的焦点就在于敬拜的问题；我们敬拜的目标若不专对神，就已落入撒但的原则之中了。可不警惕！

(六)眼目单单注视于神，以神自己为至宝，只拜神，才能使我们胜过物欲的蒙蔽和欺骗。

(七)「单要事奉 ，」一个人不能事奉两个主。要事奉神，就必须有绝对而完全的奉献。当我们在奉献的事上有所保留时，恐怕我们正在事奉两个主──又事奉神，又事奉玛门(太六24)。

【太四11】「于是，魔鬼离了耶稣，有天使来伺候 。」

文意注解 「有天使来伺候 ，」天使是服役的灵，奉差遣为属神的人效力(来一14)。

话中之光 (一)无论魔鬼如何的试探主，最终仍是主得胜； 是得胜的王！我们也惟有活在基督里面，才能胜过魔鬼的试探和引诱。

(二)我们若能胜过属地的诱惑，就要活在属天的领域里，接受属天的眷顾、扶持和供应(「有天使来伺候」)。

(三)每一个圣徒，也都能享受天使的伺候；当我们有难处时，求神开我们的眼睛，看见天使正在我们的四围安营保护我们(诗卅四7；王下六17)。

【太四12】「耶稣听见约翰下了监，就退到加利利去；」

原文字义 「退到」往，回到。

背景注解 施洗约翰是因批评希律王不该娶自己亲兄弟的妻子希罗底，而被下在监里(太十四3~4)。

文意注解 「耶稣听见...就退...」主耶稣原来是在犹太地传道施浸(约三22~24)， 一听见施洗约翰被下监的消息，就从犹太地退到加利利去。

灵意注解 「就退到加利利去，」加利利是外邦人所聚居的地区(参15节)，素为犹太人所藐视，故它象徵外邦世界；主耶稣的工作被逼从加利利开始，含意是：因着犹太人弃绝主的救恩，才逼使主转向而令救恩临到我们外邦罪人。

话中之光 (一)施洗约翰是主耶稣的推荐人；当受荐人一登上舞台之后，推荐人便须功成身退，不可和 分庭抗礼，可惜施洗约翰不懂得这个道理，故神只好兴起环境来将他下监。

(二)「下了监」意即行动受限制、没有自由；作主的见证人，常没有行动的自由，凡事都要以主的旨意为先。

(三)我们要学习主耶稣的榜样，有时遇到事情「就退」一步，仰望神的带领，里面才会知道该到那里去，该怎么办。

(四)我们原本是世上愚拙的、软弱的、卑贱的、被人厌恶的(有如加利利被犹太人藐视)，以及无有的，但神却拣选了我们，因此信徒绝不可自夸(林前一27~29)。

【太四13】「后又离开拿撒勒，往迦百农去，就住在那里。那地方靠海，在西布伦和拿弗他利的边界上。」

文意注解 「往迦百农去，」迦百农位于加利利海的北边，本书作者马太的家就在此城。

「就住在那里，」耶稣曾有一段时期在迦百农居住并传道(太九1；十一23)。

「那地方靠海，」指靠近加利利海，实际是一个淡水小湖，又名革尼撒勒湖(路五1)，也叫提比哩亚海(约廿一1)，古时又叫基尼烈湖(民卅四11)。

「在西布伦和拿弗他利的边界上，」西布伦和拿弗他利位于加利利海的西南面和西北面，与迦百农相毗邻，故称『边界上』。

【太四14】「这是要应验先知以赛亚的话，」

文意注解 下面十五、十六节的话，乃是先知以赛亚有关弥赛亚的豫言(赛九1~7)。

【太四15】「说：『西布伦地，拿弗他利地，就是沿海的路，约旦河外，外邦人的加利利地。」

原文字义 「外邦人」外国人(指犹太人以外的各族人)。

背景注解 「西布伦地，拿弗他利地，」系以列色两个支派所分得之地(书十九10~16，32~39)，但到了耶稣的时候，两地的疆界已经馍糊，仅知在加利利境内；雅各临死前曾豫言西布伦必住海口(创四十九13)，拿弗他利是被释放的母鹿，他出嘉美的言语(创四十九21)，后来果然一一应验，主耶稣在此地开始传道，口出嘉美的言语。

文意注解 「约但河外，」约但河由北向南流入死海，一般称其东面广大地区为约但河外，但按本节经文，却是从亚述人的角度来指约但河西北面的广大地区。

「外邦人的加利利地，」加利利地在加利利海的西北和西南面，包括西布伦和拿弗他利，住有许多外邦人，故称外邦人的加利利地。

【太四16】「那坐在黑暗里的百姓，看见了大光；坐在死荫之地的人，有光发现照着他们。』」

文意注解 「那坐在黑暗里的百姓，」世人的心眼因被撒但蒙蔽(林后四4)，故不认识神，也不认识自己。

「坐在死荫之地的人，」就是活在死亡的荫影底下的人。

「看见了大光...有光发现照着他们，」这光就是基督自己(约一4，9；九5)；主来了，就是光来了，这是黑暗中人的福音。主如同清晨的日光临到我们，要照亮坐在黑暗中死荫里的人，把我们的脚引到平安的路上(路一79)。

话中之光 (一)凡不认识神的心意，也看不见自己光景的人，就证明他的心眼被帕子遮住，须要转向主，帕子才能除去(林后三16)。

(二)撒但不只叫人落在黑暗里，也常叫人感觉死亡、下沉(死荫)。

(三)我们是世上的光；我们的光也当照在人前，好叫人将荣耀归给神(太五14~16)。

(四)光乃是生命的源头，光带来了生命；那里没有光照，那里就是一片死亡的景象。

【太四17】「从那时候，耶稣就传起道来，说：『天国近了，你们应当悔改！』」

文意注解 在此之前，主耶稣在犹太地已经开始传道(参12节注解)。马太编写此书，以道理的编排为着眼点，故可能特意略去耶稣与施洗约翰同时分工的那一段(约三22~26)，而以本节为主耶稣正式开工的起点。因此，「从那时候，」即指主耶稣传道生涯的开始。

话中之光 (一)传天国福音的约翰下了监，主退到加利利仍是传这福音；仇敌可以扣住传信息的人，它却无法阻挡神的信息。

(二)我们所传的若真出乎主，我们这个人可以完了，我们的信息却不会完。

【太四18】「耶稣在加利利海边行走，看见弟兄二人，就是那称呼彼得的西门，和他兄弟安得烈，在海里撒网；他们本是打鱼的。」

原文字义 「彼得」石头；「西门」听者；「安得烈」刚强，有男子气概。

灵意注解 「在海里撒网，」『海』象徵世界；『撒网』象徵教会配搭传福音。

【太四19】「耶稣对他们说：『来跟从我，我要叫你们得人如得鱼一样。』」

文意注解 彼得和安得烈早已跟从了主耶稣(约一40~42)，后来又回去捕鱼为生，现在主第二次呼召他们，要他们放下职业，从事「得人」的传道工作。

「来跟从我，」意即来作我的门徒；古时犹太拉比收门徒，不单是传授道理教训，并且无论拉比走到那里，门徒就跟从到那里，藉着日常生活在一起，使门徒可以学习为师者的行事为人。

话中之光 (一)没有子民就没有国度，『人』乃是天国的组成要素；主耶稣作工的对象就是我们这些人，要把人作成天国的子民。

(二)人是要打鱼──属地的财富，神是要得人──神恩典的对象；跟随主的人，必须舍弃鱼而为主得人，并且该先把自己这个人让主得着。

(三)持定基督，行在 的脚踪里(「跟从我」)的，必定吸引更多的人(「得人如得鱼一样」)来跟随 。

(四)四个打鱼的同伴蒙召之后，并未改行，原来作什么，蒙召之后仍旧作什么；不过网变了，目的物变了；他们是得人渔夫了。人在蒙召之前所学的，并不徒然，蒙召之后只要都带到主前，主都会重新使用。

(五)这是主第二次来呼召他们。主第一次的呼召，使他们得救(约一35~42)；第二次的呼召，使他们得人。得救在先，得人在后。

【太四20】「他们就立刻舍了网，跟从了 。」

话中之光 (一)人跟从的源头乃在于主的吸引(约十二33)，主一呼召，人就会立刻舍弃一切来跟从 。

(二)愿主吸引我，我们就快跑跟随 (歌一4)。

(三)跟从主耶稣，必须先有所舍弃；凡不肯为主舍弃的人，就不配作主的门徒。

【太四21】「从那里往前走，又看见弟兄二人，就是西庇太的儿子雅各，和他兄弟约翰，同他们的父亲西庇太在船上补网；耶稣就招呼他们，」

背景注解 雅各和约翰的母亲撒罗米，乃主耶稣母亲马利亚的亲姊妹(可十五40；约十九25)，故他们弟兄二人是主的表兄弟；又他们的父亲西庇太可能有钱有势，故他雇得起仆人(可一20)，且他儿子约翰与大祭司相熟识(约十八15)。

文意注解 「补网，」包括洗网、修补，并把网挂起晒乾，以备次日捕鱼作业之用。

话中之光 (一)主一直「往前走」，一直有行动； 是何等迫切地要得着人！

(二)约翰蒙召时正在「船上补网」，后来他在教会(「船」)中的主要工作，也是修补破口漏洞(「补网」)，防备异端的入侵(参阅约翰壹、贰、参书)。

【太四22】「他们立刻舍了船，别了父亲，跟从了耶稣。」

话中之光 (一)要作基督徒就要绝对，就要不顾一切；但必须是主亲自向我们发出呼召，才能使我们不顾一切。

(二)主若真向我们呼召了，往日的地位(「船」)和关系(「父亲」)，必定存留不住。

(三)不认识主的人，是拒绝主的；认识主的人，是无法拒绝主的──我们若真认识主的宝贝，这世上的一切就要失去彩色。

【太四23】「耶稣走遍加利利，在各会堂里教训人，传天国的福音，医治百姓各样的病症。」

原文字义 「福音」好消息。

文意注解 「在各会堂里教训人，」『会堂』(Synagogue)是犹太人被掳到巴比伦后才开始有的，因那时在异国已无圣殿，犹太人为着聚集敬拜神并聆听神的话，会堂乃在各地应运而生。主耶稣开始传道时，利用会堂里人多，就在那里教训众人。

灵意注解 从福音书上主耶稣多次对病人所说的话可以看出，有许多的病症乃是因着犯罪引起的(太九2；约五14等)，因此医病象徵赦罪或对付罪。

【太四24】「 的名声就传遍了叙利亚。那里的人把一切害病的，就是害各样疾病、各样疼痛的，和被鬼附的、癫痫的、瘫痪的，都带了来，耶稣就治好了他们。」

文意注解 「叙利亚，」紧邻加利利，位于加利利的北方。

「一切害病的，」这是对下列『各样病症』(23节)的总括：

1.「害各样疾病」的，重在指内科方面的病症。

2.「各样疼痛的，」重在指外科方面的病症。

3.「被鬼附的，」指灵性方面的病症。

4.「癫痫的，」指神经系统失控所引起的病症。

5.「瘫痪的，」指肢体麻痹不能活动的病症。

话中之光 (一)主先胜过了撒但(1~11)，所以才能赶鬼、医病(病也出于鬼)；擒贼先擒王，这是必然的道理。

(二)全世界原来都卧在那恶者手下(约壹五19)，随它作弄，但是感谢主！ 把我们从魔鬼手中拯救了出来，除去我们人生各样的苦痛。

【太四25】「当下，有许多人从加利利、低加波利、耶路撒冷、犹太、约旦河外，来跟着 。」

原文字义 「低加波利」十座城的区域。

文意注解 「低加波利，」是指加利利海东面的广大地区，那里有十座希腊人建的城邑，外邦人集居，庙宇林立。

话中之光 (一)基督一显出 的丰富(教训、传扬、医病、赶鬼)，就必吸引万方的人来跟随 。

(二)跟随主的人虽多，但真认识主的人却不多(约六66)。


马太福音第五章

【太五1】「耶稣看见这许多的人，就上了山，既已坐下，门徒到 跟前来，」

原文字义 「门徒」学徒，门生。

文意注解 「这许多的人，」是指一般群众，他们跟随主，只是为着好奇想看神迹，或为得医治(路六17~19)，或为吃饼得饱(约六24~26)，而来拥挤主耶稣(可五31)。

「就上了山，」爬山很吃力，须付代价，主耶稣或许是藉此以淘汰那些不是存心要听 教训的人。

「坐下，」犹太拉比教训门徒时所采的姿势，表明施教者具有权威。

「门徒，」指一班有心跟从主，乐意接受 严格训练和管教的人。

「到 跟前来，」就是亲近主。

灵意注解 耶稣上山坐下，可表徵基督被高举升天坐宝座；门徒到 跟前，表明跟随主进入属天的境界，并且和主面对面交通。

话中之光 (一)只为着神迹奇事而跟随主的人，主不将 自己交托他们，因 知道人心里所存的(约二24~25)。

(二)我们若要得着主的启示，就必须出代价，脱去容易缠累我们的罪(来十二1)，竭力奔跑，并爬高到属天的境界里。

(三)我们亲近神(「到 跟前来」)，神就必亲近我们(雅四8)。

(四)作主的门徒，不要盼望安逸度日；惟有肯接受主严格调教的人，才能在主手中成为有用的器皿。

【太五2】「 就开口教训他们，说：」

文意注解 「他们，」主耶稣教训的对象，不是一般的群众，而是有心跟从 上山，且到 面前来的人(参1节)。

话中之光 (一)凡不肯出代价的人，就得不着主的话语，他们即使是听了，也听不见，也不明白(太十三10~16)。

(二)与主在属天的境界里有亲密的交通，得着主的话语(「 就开口教训」)，乃是天国子民答应属天要求的原动力。

【太五3】「『虚心的人有福了！因为天国是他们的。」

原文字义 「虚心」灵里贫穷；「有福了」快乐，欢跃，可称颂。

文意注解 「虚心的人，」指心灵深处觉得虚空，今生的一切无何能满足自己，因而转向，追求神和属神事物的人。

「有福了，」指自内心涌出的欢乐，觉得自己多么幸福与快乐。

「天国是他们的，」动词『是』字为现在式，指他们因抛弃俗世的虚空，转而追求属天的事物，所以现在就可以活在天国的领域里，经历天国的实际。

话中之光 (一)不是『自以为有』的可进天国，乃是『自以为无』的才可进去；神赐恩给谦卑的人，阻挡骄傲的人(彼前五5)。

(二)在天国里面，是神作主，不是我们作主；因此，不是我们有甚么可以给神，乃是我们从神接受甚么。

(三)一个最具有天然才干的人，可能是一个最坏的基督徒；有才干的人，他所想的可能是要为主作甚么，而不是让主作甚么。

(四)神是拣选一个知道自己贫穷、一无所有、一无所能的人，神不能用一个自己以为是合神用的人。

(五)事奉神的人是以神为中心，不是以『己』为中心；是我要站在神的一边，而不是要神来站在我的一边。

(六)那些拥有天国的有福之人，乃是把一切身外之物都舍弃，又把心中占有欲的根统统拔掉的人，他们就是『灵里贫穷的人』。

(七)真正『灵里贫穷的人』，再也不受外物的辖制，他们已经折断那个暴君──『物』──所加在他们身上的轭。

(八)一个灵里感到贫穷的人，就会觉得有需要，因此他们必不骄傲、不自义；同时因为觉得有需要，他们就会寻求神、亲近神。

(九)得着天国就是得着了一切，因此他们不再有任何占有的欲望。

(十)我们的属灵成就无论到何种程度，仍应该像保罗那样不自以为已经得着了，乃是竭力的不断向前追求(腓三12~13)。

(十一)惟有肯时时倒空自己的人，才会有灵里虚空的感觉；我们应当将已往所得的观念、知识、意见倒空，只求主自己来充满。

(十二)信徒天天需要与圣灵合作，让圣灵挖去我们心中的石头(罪恶)，使它成为谦卑痛悔的虚心(路十三8)。这样，神的种子种到你心里后，才能给种子充分发展的机会。

【太五4】「哀恸的人有福了！因为他们必得安慰。」

原文字义 「哀恸」极其伤心的哭泣。

文意注解 「哀恸，」指跟神表同情而有的哀伤，包括：对于自己的犯罪失败，对于圣徒的冷淡退后，对于教会的分裂荒凉，对于世界的邪恶败坏，对于世人的刚硬不信，在在都觉得忧伤哀痛。

「他们必得安慰，」神是赐各样安慰的神(林后一3)，所以『得着安慰』就是得着神自己，并经历神的各种安慰。

话中之光 (一)不曾哀恸的人，不知道甚么叫作安慰；神的安慰不单是言语，而且是实际的，惟有经历过的人才能领略。

(二)我们今日虽有忧伤难过，但仍能靠主喜乐(腓三1)，并且将来神还要擦去我们一切的眼泪，那时，就不再有悲哀哭号(启廿一4)。

(三)圣灵在人心里作工时，有光照、审判、责备的作用。信徒为罪忧伤痛悔，就给圣灵一个深入作工的机会，救你脱离神所定罪的事。

【太五5】「温柔的人有福了！因为他们必承受地土。」

原文字义 「温柔」温和，不反抗，不抵挡。

文意注解 「温柔的人，」就是不为自己奋斗，与世无争的人──对于今世的权利和享受，抱持着退让的态度。

「承受地土，」就是在来世得着神永远的产业。

话中之光 (一)温柔的人不但对自己无所求，对别人也无所求，满足于神的安排；这样的人，不只胜过别人，且也胜过自己。

(二)我们在这世上乃是客旅，我们所羡慕的，乃是天上更美的家乡(来十一13)，因此，我们不为这地上的一切与人相争。

(三)一个肯背十字架的人，才是真温柔的人；凡是处处事事不愿意叫自己吃亏的人，在他绝对温柔不来。

(四)温柔的人因为不坚持自己的权利，按表面看，他们是吃亏的人，但实际上，他们是心灵最富有的人(「承受地土」)。

(五)向神温柔不刚硬，神才能支配你的心，你也就能在属灵的路上开始往前，扩展属灵的经历，就是承受属灵的疆界──土地。

【太五6】「饥渴慕义的人有福了！因为他们必得饱足。」

文意注解 「饥渴慕义，」指如饥似渴地羡慕自己的行事为人能合乎神公义的要求。

「得着饱足，」就是满足饥渴的心灵，不觉得遗憾。

严格地说，这世界上并没有人能达到神公义的要求，只有主耶稣才是真正的义者(约壹二1)；所以正确的『饥渴慕义』，乃是追求主自己作我们的义。

话中之光 (一)自义的人是主所定罪的(路十八9~14)，所以不要自以为已经得着了义，而要「饥渴慕义」。

(二)所有属灵的长进，都是在乎我们的「饥渴」；不觉得饥渴的人，不能从神得饱美食(路一53)。

(三)一个「饥渴慕义」的人，凡事害怕自己有一点点的不义，一直羡慕作到完全合乎义。

(四)人对义的认识，越过越深；昨日以为是义的事，今日可能觉得不该再作了。

(五)「饥渴慕义」的人，必然有好的属灵胃口；人若有了这种属灵的胃口，就会因着神的赏赐，一再得到饱足(得二12)。

【太五7】「怜恤人的人有福了！因为他们必蒙怜恤。」

原文字义 「怜恤」慈怜，体恤。

文意注解 「怜恤人，」即同情和体谅别人，乐意给别人所不该得的。

「必蒙怜恤，」即蒙神的同情和体恤，将我们所不该得的给我们。

话中之光 (一)我们对待自己应该严苛，对待别人却要宽大、怜悯。

(二)我们愿意人怎样待我们，我们也要怎样待人(太七12)。

(三)我们与弟兄相处，要以恩慈相待，存怜悯的心，彼此饶恕(弗四32)，这样，就必蒙神怜恤。

(四)我们若能记得自己对神的亏欠有多少，蒙神的怜悯有多大，就不该在意别人对我们的亏欠，也不该那么严苛地斤斤计较了。

(五)今天我们若能超过公义而怜悯别人，到那一天也要蒙神超过公义而怜悯我们。

(六)当我们看见人就觉得人可爱，很想把主的恩典也与他共享，这证明我们里面也有了主的怜悯心肠了，这时我们才可以算是以基督耶稣的心为心(腓二5)。

【太五8】「清心的人有福了！因为他们必得见神。」

文意注解 「清心的人，」指心里清洁的人，他们的心里没有掺杂，除神之外，别无所求所慕(诗七十三25)，单纯要神，专一地渴慕寻求神自己(诗四十二1~2)。

「他们必得见神，」『看见神』就是与神面对面有亲密的交通，也就是得着了神。

话中之光 (一)看见神的路在于「清心」──心单纯、专一，就能看见；心若偏于邪、不纯，就会陷在黑暗里。

(二)我们若为许多的事思虑烦扰，就会失去那上好的福分，就是失去主自己(路十41)。

(三)撒但常利用许多的事物来诱惑我们的心，要叫我们失去那向基督所存纯一清洁的心(林后十一3)。

(四)在与神相交里，圣灵日渐调整你的心，洁净你的心，一直到别的事物在你心里渐渐蒙胧暗淡下去，主的形像却清楚地照进来。这时，你的心就像一泓清水，又像对准主的照相机；你对主的印象，就越来越深、越清楚了，这就是『看见神』(来十一27)。

【太五9】「使人和睦的人有福了！因为他们必称为神的儿子。」

文意注解 「使人和睦，」指在人群中间不但消弭争闹对立的情形，且更进一步产生和谐相爱的关系。

「他们必称为神的儿子，」神是和平的神(林后十三11)，所以，『使人和睦』就是作神自己所作的事，也就是叫人在我们身上遇见神，这样，当然人要称我们为『神的儿子』。

话中之光 (一)信徒应当尽力与众人「和睦」(罗十二18)。

(二)福音的结果是使神与人、并人与人都得着和睦(弗二14~16)，因此，「使人和睦」的最佳办法，便是竭力传扬福音(弗六15)。

(三)凡你的话能叫弟兄和好的，都是好话；凡你的工作能叫弟兄和好的，都是好事。

(四)只有让基督的平安在心里作主的人(西三15)，才能「使人和睦」。

(五)人享受了主耶稣，而 就是和平的君(赛九6)，当然就使你能开始与神和好(西一21~22)。人越与神和好，也就越能与人也和好，并把别人也带进和睦的灵中。这时，你就有分于神儿子和睦的职事，也就是有了神儿子的标记。

【太五10】「为义受逼迫的人有福了！因为天国是他们的。」

文意注解 「为义受逼迫，」『为义』是指为着神的旨意(就是神所看为『对』的事情)，不顾那些在黑暗权势底下之人的反对与威吓，坚决持守真理与公义，因此而遭受他们的逼迫(彼前三14)。

「天国是他们的，」他们在地上的国度里既无处容身，当然他们所得的报偿乃是属天的国度。

话中之光 (一)前节『使人和睦』，是指我们如何对待别人，而本节「为义受逼迫，」是指别人如何对待我们。

(二)世人恨我们，乃因我们不属于世界(约十五19)；我们固然要尽力与众人和睦，但绝对不可与世人同流合污。

(三)凡立志在基督耶稣里敬虔度日的，都要「受逼迫」(提后三12)。

(四)我们若为神公义的缘故，甘心忍受一切的迫害、羞辱和损失，我们就可算配得神的国(帖后一4~5)。

(五)惟有在今天肯「为义」出代价的人，才有资格在将来的国度里，「为义」掌权、审判别人。

(六)彰显神的义，为义作见证，必然会受到恶的迫害，但结果必要与主同得胜，同得荣耀。

(七)不与世人同流合污，不与世俗随波逐流，不和黑暗、不法、不义的世界妥协，就难免不遭受逼迫。这样的人，乃是活在天国的实际里面，所以主说：「天国是他们的」。

【太五11】「人若因我辱骂你们，逼迫你们，捏造各样坏话毁谤你们，你们就有福了！」

文意注解 十一、二节一面可当作第十节的更详细解释，如此马太五章就只有『八福』；另一面也可当作不同类型的逼迫：前节是为『义』受逼迫──为着不肯有分于世人的邪恶而受逼迫；本节则是为『主』受逼迫──为着不肯否认信仰与主名而受逼迫；这样，马太五章就共有『九福』。

话中之光 (一)世人在恨我们以先，已经恨主了；他们既逼迫了主，也要逼迫我们(约十五18~20)。

(二)我们若真信主，就会遭受逼迫；为主受辱乃是天国子民必有的经历；从未因主受过逼迫的，恐怕信主还不够认真。

(三)说谎和毁谤乃是迫害基督徒很普遍的方法，世人无法抓住真信徒的把柄，只好捏造事实；凡过来说，我们若不讲真话，就是变相的迫害别人。

(四)有的时候，被人辱骂、逼迫还好受些，但被人捏造坏话毁谤，就比较难受，然而，无论好受或难受，我们都当超越，泰然处之。

(五)许多人在没有遇见逼迫时，显得很软弱；但是逼迫一来，反而变得刚强起来。这是因为他们里面的生命，显出喜欢为主站住的特性。

【太五12】「应当欢喜快乐，因为你们在天上的赏赐是大的。在你们以前的先知，人也是这样逼迫他们。」

文意注解 「应当欢喜快乐，」原文有『大大地快乐』的意思。

我们『应当欢喜快乐』的原因有二：

1.「在天上的赏赐是大的，」表示将来的赏赐是说不出来的『大』──现在的苦楚，若比起将来要显于我们的荣耀，就不足介意了(罗八18)。

2.「以前的先知，人也是这样逼迫他们，」表示我们被高抬，竟然得与先知同列，也被算是配为主的名受辱(徒五41)。

话中之光 (一)基督徒的道路，若有逼迫，反而是福，因必得属天的赏赐；若一直亨通平顺，反而有问题。

(二)我们若要得先知所得的赏赐，便须付上先知所出的代价，受先知所受的苦(太廿三34，37)。

(三)基督徒遭受别人的逼迫、毁谤时，我们该有的反应，不是叹一口气，也不是闷声不响，乃是「应当欢喜快乐」。

(四)小逼迫，就有小喜乐；大逼迫，就有大喜乐。这一个喜乐，是没有经历过的人所无法领会的。

【太五13】「你们是世上的盐；盐若失了味，怎能叫它再咸呢？以后无用，不过丢在外面，被人践踏了。」

背景注解 古时犹太地方和中东各地吃的盐，多是『矿盐』或『井盐』，那些盐块从矿场或井里挖出来时，就像拳头大的石头一般。在这石块的外层包着一层盐。犹太人在吃饭时，右手拿着菜，左手握着盐块，用舌头舐盐以取味。家中每个人都有一块盐放在厨房中，吃饭时就各用自己的盐块。等到盐块的咸味逐渐减少，至完全失味时，原先的盐块就成为石头了，于是随手弃置，这些盐份用尽的石头就任人践踏了。

在古老的传统中，如果犹太人背叛了信仰，然后再回头时，在蒙接纳回到会堂之前，必须躺在会堂门口，请走进会堂的人用脚踩在他身上。有些基督教团体也继承了这一个传统，凡被教会法规驱逐的基督徒，在他蒙接纳归回以前，也要被迫躺在教堂门口，对走进来的人说：『践踏在我身上，因我是那失了味的盐。』

文意注解 「你们是世上的盐，」『盐』的主要功能是调味并杀菌，我们在这世上具有双重的功用：

1.是制造和睦。

2.是防止并消杀罪恶和败坏的因素。

「盐若失了味，怎能叫它再咸呢？」『盐失去咸味』象徵基督徒失去他们的功用，也就是变成和世人一模一样，毫无分别。

「以后无用，不过丢在外面，被人践踏了，」失去功用的基督徒，在神面前是无用的仆人，也不能受世人的敬重，反要被他们取笑、践踏；当主再来的时候，他们要被丢在外面黑暗里，在那里哀哭切齿(太廿五30)。

话中之光 (一)盐能调味防腐；基督徒具有盐的性质，能使人甜美，防止罪恶。正常的基督徒，可以令周围减少发生不正当的事。

(二)盐能调味，但它必须先溶解，才能发生作用；同样，我们必须溶解自己、牺牲自己、失去自己，才能成为别人的祝福。

(三)基督徒活在世上的目的，不是想从别人身上获取甚么，而是奉献甚么给别人。

(四)盐能防腐，基督徒在世人中间，必须与世界有分别，不同流合污，才能发生一种防阻道德沦丧的作用。

(五)神的儿女有神的生命还不够，必须让这生命变作我们的性情；你是『盐』不够，还必须是『咸的』，才有用。

(六)基督徒就是被『基督化』的人。他身上的味道，不是天然的，乃是出于基督的；像酱菜的味道是出于酱汁的一样。基督徒无论在那里，都应该活出基督，发出基督那义、爱、光、圣的味道来。

(七)纯盐不可能失去咸味，因此基督徒若凭着他们内在神圣生命的素质在世生活为人，自然能发挥『盐』的功用来。

(八)盐若是和土混在一起，就不能显出咸味来；信徒若是爱世界、和世俗混在一起，沾染罪恶，当然也就失了味，不能对世界发挥功效。

(九)信徒乃「是」世上的盐，不是『作』世上的盐；我们在世上的功用，是自然流露出来的，不是勉强作出来的。

【太五14】「你们是世上的光；城造在山上，是不能隐藏的。」

文意注解 「你们是世上的光，」『盐』是重在说到我们的性质如何，而『光』是重在说到我们的行为如何。

「城造在山上，是不能隐藏的，」基督徒的地位如同建造在山上的一座城，是显明在世人眼前的，所以是不能隐藏的。

灵意注解 「城」是由许多建筑物集合而成的，故它象徵教会集体的见证，表明教会惟有建造在一起，才能大大地发挥光的功能。

话中之光 (一)盐是我们的实际──十字架杀死的功效；光是我们的见证──彰显基督。

(二)光能照耀指引；基督徒应有光的功用，能照亮在黑暗中的人，并见证神的荣耀。

(三)我们行事为人当像光明的子女，显明、光照并消除所有暗昧的事(弗五8，13)。

(四)基督徒「是」盐、「是」光，不是『作』盐、『作』光；「是」，就只要任其自然，非常容易；『作』，就有可能是自己装出来的，很难！

(五)我们若真的活在属天的境界里，并且服在属天的权柄底下，自然会显在这世代中，好像明光照耀(腓二15)。

(六)发光必须经过燃烧，没有火的焚烧，就没有光的照耀；我们若要发出光的功用，便须牺牲、舍己、付代价。

(七)我们在众信徒中间，应当不求显露；但在世人中间，则必须显露出基督徒的特性，能叫不信的人在我们身上看见基督。

(八)「光」是没有声音的，但能被人看见；人从你口里所听见的，是否和在你身上所看见的一样呢？

(九)一个被主建造、被主造就的基督徒，他身上的光「是不能隐藏的」，没有一个能力能压得住基督生命的表现。

【太五15】「人点灯，不放在斗底下，是放在灯台上，就照亮一家的人。」

文意注解 「人点灯，不放在斗底下，」十四节是说光『不能隐藏』；这里是说光『不该隐藏』。

「放在灯台上，」意即放在特别显露的地位上，以照亮周围。

灵意注解 「放在斗底下，」斗是木造的量器，用以量取粮食，故它象徵生活的挂虑；灯放在斗底下，意思是信徒被生活的问题所扣住，以致遮蔽了亮光。

「是放在灯台上，」灯台是放置灯的正当器物，它象徵见证主的生活。前节的『城造在山上』，是指基督徒站在属天、高超的地位上；本节的灯『放在灯台上』，是指基督徒站在正常、合乎体统的地位上。

「就照亮一家的人，」前节的『城』是给在城外的人看见的，本节的『灯』是给在家里的人看见的；这表明基督徒的光，不单能照亮人的『外面』，还能照亮人的『里面』。

话中之光 (一)基督徒是盐，又是光；但我们这盐可能失味，我们这光也可能被扣在斗底下，因衣食生活的问题而熄灭。

(二)我们生活的态度──究竟是为主或是为自己而活──对于光的显明或是受遮蔽，有决定性的影响。

(三)我们若要为主发光，好照亮在我们四周的人们，就必须胜过生活的忧虑(太六24~34)。

(四)灯发光，乃是因为油被点燃而发出来的，『油』指内住的圣灵；我们若要发光，便须被圣灵充满(弗五18)。

(五)凡是能遮蔽主从我们身上照出来的事物都是『斗』；在主之外，甚至是最好的事物，都有可能变成『斗』，把光遮蔽了。

(六)基督徒的光照，不只影响世人外面的道路，也影响他们的内心。

(七)「照亮一家的人，」我们对于神的众儿女，也应当供应从主所得的光，叫众人都蒙光照。

(八)你里面基督生命最真实的表现，是在你自己的家中；基督徒最初的见证，乃是让你「一家的人」看出你的改变。

(九)若要知道一个信徒属灵不属灵，不要看他在聚会中的表现如何，而要看他在自己家中的生活表现如何。

(十)我们为主发光，不要志气高大，想照亮全世界，而应只求「照亮一家的人」；不要企求到处显扬，但求照亮主所量给我们的范围(参林后十13)。

【太五16】「你们的光也当这样照在人前，叫他们看见你们的好行为，便将荣耀归给你们在天上的父。」

文意注解 「天上的父，」这词说出神是我们属天生命的源头。我们若遵着这属天的生命而活，就必有生命的光(约一4；八12)照在人前，而人们也会在我们身上看见神的彰显，因此便归荣耀归给神(彼前二12)。

「荣耀归给神，」意指将神应得的称颂归给 。

话中之光 (一)主在这里把「你们的光」和「你们的好行为」当作是同一件事，这说出：

1.光照了，人才能看见你的好行为；光若不照，人们就看不见你的好行为。

2.光的照出，是神的性情在我们身上彰显出来，不是你自己。

3.你若没有光照，而仅是把好行为摆在世人面前，人们就归荣耀给你，而不是归荣耀给神。

4.你的好行为必须是能显出生命的光，也就是让人们看出你原来并不是这样的人，但因着相信主的缘故，里面有一个新生命发出光照，人看见从你好行为上所发的光，就把荣耀归给神。

(二)世人所以不认识神，不肯归信主耶稣，与我们基督徒缺乏好行为的见证，有很大的关系。

(三)基督徒好行为的动机，不是为炫耀自己，沽名钓誉，求人称赞(太六2)；我们好行为的主要目的，乃是显明神的荣耀。

【太五17】「莫想我来要废掉律法和先知。我来不是要废掉，乃是要成全。」

原文字义 「废掉」拆毁，败坏；「成全」实现，应验，填满，使之完全。

文意注解 「我来要，」表明 来到这世界乃是有目的的。

「废掉律法和先知，」指推翻旧约，因旧约系由律法和先知两大部分组成的。

「莫想我来要废掉律法和先知，」律法和先知的话可分为两方面：

1.道德伦理。

2.仪文条例。

主耶稣来到世上为人，一方面丝毫不违背道德伦理；另一方面 自己就是仪文条例所豫表的实体，所以 并不是来废掉律法和先知。

「我来不是要废掉，乃是要成全，」『成全』有两方面的意思：

1.指实现、应验：旧约律法的要求，在主耶稣身上得着完满的实现；旧约先知的豫言，在 身上也得着完满的应验。

2.指填满、使之完全：旧约的律法和先知，只不过是字句和影儿，若没有主耶稣的到来，就仍有缺陷，还不够完全，所以 来填满律法和先知，使之完全。

话中之光 (一)主来成全律法和先知，说出丰满的基督乃是整个旧约的总和与实际(西二17)。

(二)信徒虽不在律法之下，乃在恩典之下(罗六14)，只是不可将我们的自由当作放纵情欲的机会(加五13)，仍须遵守有关道德伦理方面的诫命。

(三)律法乃是将来美事的影儿(来十1)，那形体却是基督(西二17)，所以说主耶稣来到这世上，是使律法得着完满的成全。

(四)今天神已经将那全备使人自由的律法放在我们里面，写在我们心上(来八10)，也就是基督活在我们里面，带着恩膏在凡事上教训我们(约壹二27)；我们遵 而行，就是成全律法和先知。

【太五18】「我实在告诉你们，就是到天地都废去了，律法的一点一画也不能废去，都要成全。」

原文直译 「我实在告诉你们，到天地都过去了，律法的一点一画也不能过去，直到都成功了。」

原文字义 「废去」过去，(与17节的『废掉』不同字)；「成全」成就，成功，变成，(与17节的『成全』不同字)。

文意注解 「就是到天地都废去了，」指旧天旧地都过去了的时候(启廿一1)，意即到永世里。

「一点，」为希腊字母中最小的一个字母(iota)。

「一画，」用来形容附加在字母上的细线或突出部分(tittle)。

「都要成全，」十七节的『成全』和本节的『成全』意义不同；十七节是指补充律法，使其完全；本节是指成就律法，使律法中一切的要求都得着实现。

主的意思并不是说律法不能『过去』，乃是说律法要等到『成全』、『成功』了，才能过去。主耶稣来到地上，既然已经实现并成全了律法(西二14)，所以律法的仪文规条，在基督徒身上就都成为『过去』了，我们若是再回头去遵守安息日、割礼等规条，就表示基督的救赎并不完全。这样，基督就与我们无益了，我们是与基督隔绝，从恩典中坠落了(加五2~4)。

话中之光 (一)律法有其权威，它的效力不会过去，直等到它的一切要求得着了成全。

(二)主在本节的意思是说，直到 来地上之前，旧约的律法还不够完全，需要 来使之完全；可见，律法的总结就是基督(罗十4)。

(三)基督既已成全了律法，我们基督徒便不必再去遵守律法的规条了；我们只要活在基督里，便是遵守律法的精意了。

【太五19】「所以，无论何人，废掉这诫命中最小的一条，又教训人这样做，他在天国要称为最小的。但无论何人，遵行这诫命，又教训人遵行，他在天国要称为大的。」

原文字义 「废掉」解开，释放，取消，(与17节的『废掉』不同字，也与18节的『废去』不同字)。

文意注解 「所以，」这两个字表明本节是由上文引出的结论。

「废掉这诫命，」『这诫命』不是指旧约的诫命，而是指主耶稣所填满、所提高、所成全的诫命，相当于后面经文中的『只是我告诉你们』(参22，28，34，39，44节)，亦即主耶稣对我们所说的每一句话。信徒不可等闲看待主在本章所说的话。

话中之光 (一)人在天国里的大小，取决于我们对主的话遵行的程度；换句话说，我们若要在天国里为大，我们就必须重视主所说的每一句话，不单自己「遵行」，也要「教训」别人去遵行。

(二)主的工人不但要在口头上「教训」别人，同时也要自己「遵行」，这正如保罗所说：『你要谨慎自己和自己的教训』(提前四16)。

(三)凡只顾道理教训，而不顾道德行为的人，不值得我们信徒敬重。

(四)旧约律法的要求是相对的，而天国律法的要求是绝对的。

(五)你顺服天国律法的权柄，遵守天国律法的要求有多少，就表示你身上天国的成分有多少；所以你遵守越多，在天国里就越大。

【太五20】「我告诉你们，你们的义，若不胜于文士和法利赛人的义，断不能进天国。」

文意注解 「你们的义，」指新约信徒的义行。

「文士和法利赛人的义，」『文士』是当时犹太人中的旧约圣经教师，也就是律法专家，大多数是法利赛人(参阅太三7注解)；他们的义是指履行律法规条所得的义，也就是律法上的义(腓三6)。

本节的意思是说，我们即使是严格遵行了旧约律法的每一条例，所得的也不过是『文士和法利赛人的义』，仍然不能进天国。

基督徒的义(启十九8)，乃是我们凭着神的生命，履行主耶稣所填满并提高的律法(这诫命)而有的，所以胜过文士和法利赛人的义。

话中之光 (一)天国的原则绝非不讲义，乃是须要「胜于文士和法利赛人的义」，故是讲求更高的义。

(二)基督徒的义，所以能「胜于文士和法利赛人的义」，并非我们自己所能作得到，乃因我们里面有神的生命使然。

(三)文士和法利赛人在外面遵行律法的规条，但里面内心却往往装满了假善和不法的事(太廿三28)；他们有敬虔的外貌，却背了敬虔的实意(提后三5)。

(四)基督徒所要达成的义，不是在外面遵行律法的字句，乃是在里面遵行基督的律法(加六2)；基督教注重内心的品格，过于外面的形式。

(五)得救只需要相信主耶稣，进天国则需要高水准的义行；得救是靠基督成为我们的义，进天国是靠基督在我们身上所彰显的义。

【太五21】「你们听见有吩咐古人的话，说：不可杀人；又说：凡杀人的，难免受审判。」

文意注解 「有吩咐古人的话，」就是神在古时藉着众先知晓谕列祖的话(来一1)。

「不可杀人，」这是旧约十诫中的第六诫(出廿13；申五17)。

「凡杀人的，难免受审判，」杀人者要被治死(出廿一12；利廿四17；申十七8~13)。

话中之光 基督徒不只不可杀人，也不可自杀，因为自杀也是杀人的一种行为。

【太五22】「只是我告诉你们：凡(有古卷在凡字下加：无缘无故地)向弟兄动怒的，难免受审断；凡骂弟兄是拉加的，难免公会的审断；凡骂弟兄是魔利的，难免地狱的火。」

背景注解 「地狱的火，」『地狱』一词来自希伯来字Gehenna，原为耶路撒冷城外一处深谷的地名，古时又叫『欣嫩子谷』(书十八16)。那里原是外邦异教徒拜摩洛时，用来焚烧自己儿女的地方(耶七31)。后来犹太人改用来焚烧犯罪者的尸首，和一切不洁的垃圾，所以该处的火经常不止息。圣经以此为背景，用来形容将来地狱的刑罚，乃是不灭之火的刑罚。

文意注解 「只是我告诉你们，」这是主耶稣以天国君王的身份，订定天国的律法。

「向弟兄动怒的，」动怒比生气更深一层，因为生气不一定是犯罪(弗四26)，向人动怒含有加害别人的心意。

「难免受审断，」一个人所以会杀人，乃是因为里面有怒气；我们不只不可有杀人的行为，并且须要从根本去消除杀人的可能性。

「拉加，」亚兰语中辱骂人的话(reka)；含有无用、无知的意思。

「公会的审断，」『公会』是犹太教中最高治理机关(Sanhedrin)；在此亦可能指在会堂里的管训法庭。

「魔利，」希伯来文中辱骂人的字(moreh)，指愚蠢、叛逆，其轻蔑的语气比『拉加』更甚。

话中之光 (一)传统的、传说的(『你们听见』)，都是外表的、字句的；只有神儿子直接的启示(「只是我告诉你们」)，才摸着属灵的实际。

(二)主不喜欢有一个属乎 的人无缘无故地发脾气，随便地生气，特别是生弟兄的气，向弟兄动怒，因这乃是一件不好的事。

(三)信徒不可以轻看、藐视弟兄。

(四)神在 儿子里面说的话才是最新的启示，最进步的亮光。

(五)千万不要随便说话，随便骂人，随便责备人；主看所有不是出于爱的，都是另一形式的杀人。

(六)主重视我们说话时里面的动机，凡从我们天然生命、肉体、老亚当出来的话，都要受到审判。

【太五23】「所以，你在祭坛上献礼物的时候，若想起弟兄向你怀怨，」

文意注解 「祭坛，」是献祭之处；犹太人藉向神献祭，蒙神赦罪，得神悦纳。

「献礼物，」指为感恩而献的甘心祭。

「若想起弟兄向你怀怨，」『想起』指圣灵的感动，弟兄向弟兄怀怨，即表示弟兄之间发生了问题，没有和睦。

灵意注解 在祭坛上献礼物象徵靠着主耶稣的宝血，进入至圣所来与神交通(来十19)。

【太五24】「就把礼物留在坛前，先去同弟兄和好，然后来献礼物。」

文意注解 注意，主在这里并没有说谁对谁错，因此，即使是弟兄因为误会而无缘无故的怀怨，也应当尽力去解决。

话中之光 (一)通常会『怀怨』的人，表示他的灵命比较幼稚；灵命较长进的一方，虽然自己没有错，也要主动去同弟兄和好。

(二)我们必须先与人没有间隔，然后才能与神有美好的交通。

(三)先和弟兄交得通(「先去同弟兄和好」)，然后才能和神交得通(向神「献礼物」)；与身体和与元首的关系不可或偏。

(四)弟兄之间的罪，都是在教会中的罪；我们要除掉教会中每一个罪，神才能十倍、百倍的祝福我们。

【太五25】「你同告你的对头还在路上，就赶紧与他和息；恐怕他把你送给审判官，审判官交付衙役，你就下在监里了。」

文意注解 「告你的对头，」指廿三节里向你怀怨的弟兄。

灵意注解 「还在路上，」意即当我们还活在世上奔走天路的时候。

「他把你送给审判官，」『审判官』指主自己，这里意指他向主祷告，求主审判申冤(启六10)。

「审判官交付衙役，你就下在监里了，」『衙役』是指天使，『监』是指信徒将来受惩罚的地方，也就是外边的黑暗里(太廿五30)。

话中之光 (一)『救恩』的门不是永久开的，「和息」的门也不是永久开的；我们必须趁还活着的时候，解消所有的冤仇。

(二)「你同告你的对头还在路上，」表示当事人任何一方若去世，就来不及和解了；因此，我们要及早与人和好，切莫因循拖延。

(三)弟兄之间的认罪、和解，与得救没有关系，但与将来的赏罚却有关系。

【太五26】「我实在告诉你，若有一文钱没有还清，你断不能从那里出来。」

文意注解 「一文钱，」面额极小的一枚小铜币。

本节是说天国子民对别人所有的亏欠，即使是微不足道的小亏欠，也都要对付清楚。

话中之光 (一)亏欠迟早总得还清，我们若不在路上解决，就是到了监里仍须解决，所以越早解决越好。

(二)对别人无论是大亏欠，或是小亏欠，都是亏欠，也都要还清。

【太五27】「你们听见有话说：不可奸淫。」

文意注解 「不可奸淫，」这是旧约十诫中的第七诫(出廿14；申五18)；『奸淫』是指夫妇以外的性关系。

【太五28】「只是我告诉你们，凡看见妇女就动淫念的，这人心里已经与她犯奸淫了。」

原文直译 「...凡是为满足自己的情欲而去看妇女的，在他的心中是已经与她犯奸淫了。」

文意注解 「看见，」指特意去看，为着某种目的去看。

「动淫念，」指心里起了不轨的情欲(原文是『贪恋』)。

在这里主并不是定罪正常的性感觉，因为正常的性感觉和婚姻并不是罪，而是圣洁的(来十三4)，是出于神的创造；主所定罪的，乃是用情欲的眼光特意去定睛注视妇女。

话中之光 (一)淫念乃是奸淫的动机和原因；天国子民不仅不可有奸淫的行为，并且连奸淫的念头和存心也必须铲除。

(二)当我们看到异性，撒但把不正当的性感觉射入我们心中的时候，我们要学习立刻拒绝，而不该为着满足那感觉再去注目观看。

(三)没有人能够完全防止情欲的搅扰，但是当情欲来叩心门时，我们不可准它进入，也不要招待它，更不可让它逗留。

(四)观看色情小说、照片、电影、电视等，都是犯奸淫的行为。

【太五29】「若是你的右眼叫你跌倒，就剜出来丢掉；宁可失去百体中的一体，不叫全身丢在地狱里。」

文意注解 「若是你的右眼叫你跌倒，」人许多的罪恶是从眼目的情欲来的(约壹二16)。

「就剜出来丢掉，」主的意思是要我们竭力对付那能导致犯罪的因素，并非要我们真的去『剜眼』，因为即使剜了眼，仍有可能再犯。千万不要把主在廿九和卅节的话，照字面遵行。

灵意注解 『剜眼』乃是指靠着圣灵治死身体的恶行(罗八13)，也就是治死地上犯罪的肢体(西三5)。

话中之光 (一)我们必须好好对付、消除奸淫的因素，否则将来会受主的惩治。

(二)人若清楚知道奸淫的污秽可怕，就宁可残废，也不愿沾染污秽。

【太五30】「若是右手叫你跌倒，就砍下来丢掉；宁可失去百体中的一体，不叫全身下入地狱。」

文意注解 『手』是人犯罪的主要工具，主不是叫我们真的砍掉右手(有人为了戒赌而砍掉十个手指头，后来赌瘾发作，仍照常去赌)，主的意思是叫我们有对付罪恶的决心，并且不惜出代价去对付犯罪的动机和原因。

灵意注解 『砍手』意即不把肢体献给罪作不义的器具(罗六13)。

【太五31】「又有话说：人若休妻，就当给她休书。」

文意注解 旧约的律法允许人离婚(申廿四1)。

「休妻，」指男方向女方提出离婚的要求。

「休书，」由男方写给女方的离婚证明书，以保障女方日后的社会地位，并可避免再受男方的骚扰。

【太五32】「只是我告诉你们，凡休妻的，若不是为淫乱的缘故，就是叫她作淫妇了；人若娶这被休的妇人，也是犯奸淫了。」

文意注解 「为淫乱的缘故，」暗示不贞洁是惟一准许离婚的理由，因为任何一方不贞洁的行为，是破坏了夫妻一体的事实。

「就是叫她作淫妇了，」既然只有不贞洁才准许离婚，则被离婚的人自然要归咎于不贞洁了。

话中之光 (一)与犯淫乱的人结婚，等于自己也犯了淫乱。

(二)基督徒结婚是一生最重大的事，所以婚前应该睁开眼睛好好观察对方，以免后悔；婚后要尽量闭起眼睛，不要挑剔对方的过错。

【太五33】「你们又听见有吩咐古人的话，说：不可背誓，所起的誓，总要向主谨守。」

原文字义 「背誓」伪誓，发假誓；「起誓」用誓言宣告，设限，筑篱。

文意注解 旧约的律法容许人向神许愿，但要谨守所许的愿(民卅2；申廿三21)。

【太五34】「只是我告诉你们，甚么誓都不可起。不可指着天起誓，因为天是神的座位；」

文意注解 「不可指着天起誓，」『指着』是说依赖某人或受某人的支持，或诉诸一个人或一样东西作见证，证明起誓者所说的话是真实的。

人起誓乃是因为自己的话语不足取信于人，而企图以自己对天、地、神(35节)负责的态度，表明自己的诚实。其实，天是神的座位，地是 的脚凳，耶路撒冷是 的京城，这些都是属于神的，我们并没有资格利用它们来支持我们的誓言。不但如此，连我们自己的头(36节)，也由不得我们作主。我们信徒若是了解自己的身份和地位，知道我们对甚么都负不了责，我们就不会起任何的誓了。

【太五35】「不可指着地起誓，因为地是 的脚凳；也不可指着耶路撒冷起誓，因为耶路撒冷是大君的京城；」

文意注解 「大君，」指神。

【太五36】「又不可指着你的头起誓，因为你不能使一根头发变黑变白了。」

文意注解 「你不能使一根头发变黑变白，」意思是连我们自己的头，也归神管理，由不得我们自己作主。

【太五37】「你们的话，是，就说是；不是，就说不是；若再多说，就是出于那恶者(或译就是从恶里出来的)。」

文意注解 话语的目的乃为表明事实。当话语与事实越相近时，话语就越简单。我们信徒的话语应该简明、坦率、诚恳；如果我们的话语比事实多一点或少一点，就表示我们或多或少具有谎言的成份。撒但是那说谎之人的父(约八44)，因此，那些多余的话，都是出于那恶者。

话中之光 (一)「是」和「不是」，这二者之间不可通融；不然，我们就不能在地上为主作见证人。

(二)基督徒平时说话要诚实可靠，是就说是，不必加进甚么东西；不必请天、地、神来作见证，也不必说我是基督徒所以不说谎(说我是基督徒以争取别人的信任，也含有起誓的意味在内)。

(三)我们平常为人必须诚诚实实，没有是而又非，这样，别人即或不信任我们的话，也不必用发誓来为自己辩护，信不信由他。

(四)我们若要避免说是而又非的话，便须在基督里说话，因为在 只有一是，总没有是而又非的(林前一18~20)。

【太五38】「你们听见有话说：以眼还眼，以牙还牙。」

文意注解 旧约的律法容许人讨回公道(出廿一24；申十九21)，也就是说，对别人所施的恶待，可还以相等程度的报复，其目的乃在制止随意侵犯人。

话中之光 (一)文士和法利赛人的义，「是以眼还眼，以牙还牙」，意即公平的报复就不获罪；别人先敲掉你的牙是罪，你还过来敲掉别人的牙便不是罪。

(二)世人所求的是公平、公道，但基督徒所求的是超过公平、公道。

【太五39】「只是我告诉你们，不要与恶人作对。有人打你的右脸，连左脸也转过来由他打；」

文意注解 「不要与恶人作对，」『恶人』是指恶待我们的人，当我们受到别人的恶待时，不要凭天然的生命有所反应。

「有人打你的右脸，」这是指别人的无理恶待。

「连左脸也转过来由他打，」挨打而心里面没有忌恨，才能转过左脸再给人打；这不是我们人的忍耐、修养所能作得到的，必须是出于神的生命才能作到。

灵意注解 『打脸』象徵羞辱。信徒应当超脱到一个地步，荣耀、羞辱、恶名、美名(林后六8)，都摸不着我们。

问题改正 注意：主这一段话(38~41节)并不是教导我们『不抵抗主义』，也不是叫我们不须要防备恶人的恶行，乃是教导我们要认识在我们里面神的生命，遇事要让神的生命作出反应，而不凭天然的生命行事为人。同时，这段话是对基督徒说的，千万不要随便告诉不信的外邦人，以免招致不必要的羞辱，并且对人、对己均无益处(参太七6)。

话中之光 (一)世人争的是谁先打人，后打人的乃是合法的自卫；但基督徒不但不先下手打人，甚至是不肯还手。

(二)人打我们的右脸，是主藉着人的手，来扩充我们的度量，叫我们长大；所以，最佳反应乃是转过左脸，以加增主藉人手所作的事。

(三)『右脸』是主在对付我，『左脸』是我站在主这一边对付我自己；灵命长进的途径，乃是欢喜着『阿们』主十字架的对付。

(四)我们若看见别人的『手』竟是主所用的『工具』，就不会在挨『打』时心里冒火、不舒服，反要欢喜快乐了。

【太五40】「有人想要告你，要拿你的里衣，连外衣也由他拿去；」

文意注解 「有人想要告你，要拿你的里衣，」『里衣』是指一个人最贴身的财物，也是一个人最合法的享受(连穷人也要穿里衣)，故这是指别人无理的剥削。

「连外衣也由他拿去，」『外衣』比里衣贵重，故这是指我们不跟人计较，更大的财物损失也能心中泰然。

灵意注解 『剥衣』象徵失去隐私。我们为着基督的缘故，成了一台戏，给世人和天使观看(林前四9)，甘心乐意丧失生活行为的隐私权。

话中之光 (一)人要拿我们的里衣，是绝对没有道理的；我们给他外衣，也是绝对没有道理的。基督徒是不讲道理的。

(二)基督徒不是凭对错和人讲理由；讲理由的基督徒，是活在头脑(魂)里，不是活在生命(灵)里。

【太五41】「有人强逼你走一里路，你就同他走二里；」

背景注解 当时罗马帝国政府有权要求人民服务，或徵收财物作为公共用途；如罗马兵丁『勉强』古利奈人西门背耶稣的十字架(太廿七32)，在原文与「强逼」同一个字。

文意注解 「有人强逼你走一里路，」被人强逼走路，这是丧失自主权，身在别人的权下，由不得自己。

「你就同他走二里，」这是指心甘情愿，服在别人的权下。

灵意注解 『强逼走路』象徵意志的折服。我们信徒的心应当柔和谦卑(太十一29)，不为自己坚持甚么。

话中之光 (一)世上没有权柄不是出于神的(罗十三1)，所以顺服人的权柄，也就是顺服神。

(二)除非人的权柄明显抵触神的权柄，我们才不该顺从(徒五29)；在一般情形下，即使是没有道理的强逼，也要欢喜着接受。

(三)刚强的人是刚强到一个地步，能够约束自己，不顾自己的权利。

【太五42】「有求你的，就给他；有向你借贷的，不可推辞。」

文意注解 财物是最能霸占人心的(太六21)。这里的意思不是要我们不分皂白的施舍，而是要我们的心能够超脱，不受钱财的霸占。

话中之光 (一)你的财物并不是属于你的，是神托付你管理的。

(二)凡来向你开口求助的，要把他看成是神差来的使者，要试验出你的存心何在。

【太五43】「你们听见有话说：当爱你的邻舍，恨你的仇敌。」

文意注解 「当爱你的邻舍，」这话引自利十九18；「恨你的仇敌，」这是引自当时拉比的话。『邻舍』泛指与我们有接触往来的人，『仇敌』则指与我们作对的人；爱邻舍、恨仇敌，这是人之常情。

【太五44】「只是我告诉你们，要爱你们的仇敌，为那逼迫你们的祷告。」

原文字义 「爱」神圣的爱(原文agapao)。

文意注解 「要爱你们的仇敌，」我们信徒要超越天然的爱恶感情。一方面，我们固然恶要厌恶、善要亲近(罗十二9)，绝不可与恶人同伙(弗五7)；但另一方面，我们却要爱罪人的灵魂，存心怜悯。

话中之光 (一)人的爱(原文phileo)是相对的爱，受环境的支配，只能爱可爱的对方；神的爱(原文agapao)是绝对的爱，所以能够爱不可爱的人。

(二)基督徒在遭受逼迫时，最有效的对策乃是祷告；祷告能叫神作工，改变环境，使我们可以平安无事的度日(提前二1~2)。

【太五45】「这样，就可以作你们天父的儿子；因为 叫日头照好人，也照歹人；降雨给义人，也给不义的人。」

文意注解 「天父的儿子，」这词表明我们信徒有神的生命和性情，像 在自然界中所表现的一样，对人应当没有差别待遇。

话中之光 (一)神爱那些恨 的，祝福那些咒骂 的，施恩给虚伪与不正的人；神的爱在我们里面，岂能容许我们以恶报恶(罗十二17)呢？

(二)神的儿女该效法恩典的神所作的事；神将人所不该得的给人，我们也将人所不该得的给人，并且多于他们所不该得的，这就是叫作基督徒。

(三)『照』的动力是在日头里面，不是在人里面；爱的力量是在神的里面，不是在我们的里面。神的爱是不受人情况的影响的。

【太五46】「你们若单爱那爱你们的人，有甚么赏赐呢？就是税吏不也是这样行吗？」

文意注解 「税吏，」被罗马政府雇用来向自己同胞徵税的犹太人，他们被视为罗马的走狗，为一般犹太人所唾弃，等同罪人(太十一19)；本节意指即使是罪人，他们也爱那爱他们的人。

【太五47】「你们若单请你弟兄的安，比人有甚么长处呢？就是外邦人不也是这样行吗？」

原文字义 「长处」更长，越发，超出。

文意注解 「外邦人，」指不信主的人。

我们信徒和不信主的罪人的分别，是在于我们有神的生命，可以不凭着天然生命的爱恶对待别人。我们若活在神的生命里，就能爱我们所不能爱的仇敌。

话中之光 (一)爱那爱我们的人，这是罪人的反应；向与我们亲近的人请安，这是外邦人的反应。若是作基督徒，也不过作得这样，就非常低而容易，和不信的人没有分别。

(二)本节的「长处」和廿节的『胜于』相配；有比外邦人『更长』的爱，才有『胜于』文士和法利赛人的义。

【太五48】「所以，你们要完全，像你们的天父完全一样。』」

文意注解 这里的「完全」有二意：

1.是指『全部包括』，意即爱人不可分别好人和坏人，必须都爱。

2.是指爱心的完全(约壹四18)。

在别的方面，我们不能像天父那样的完全，但在爱心方面，我们应当追求像天父一样的完全。

话中之光 (一)「像天父完全一样，」这句话暗示我们只有凭着天父的属天生命，才能达到完全的地步。

(二)主对天国子民该有光景的结论是「要像天父完全一样」，这说出天国的律法无他，乃为完全彰显神的丰满，就是神儿子完满的见证。


马太福音第六章

【太六1】「『你们要小心，不可将善事行在人的面前，故意叫他们看见，若是这样，就不能得你们天父的赏赐了。」

原文直译 「你们要小心，不可将你们的义作在人们的面前，故意被他们看见，若是这样，在你们天上的父那里你们就没有赏赐了。」

原文字义 「小心」留意，谨慎，听从；「善事」善义，义行；「赏赐」工价。

文意注解 「你们要小心，」本节是一个一般性的警告，是第一至第十八节的总题。

「不可将善事行在人的面前，」『善事』泛指施舍、祷告和禁食等义行(好行为)；『行在人的面前』是看得见的。天国子民的义行，有在人前的一面，也有在神前的一面。在人前重在公开的见证，叫人能看见(太五16)；在神面前重在暗中隐藏的行为，只让神看见(4，6，18节)；两面必须平衡而适度。

「故意叫他们看见，」『故意』表明问题乃在行善事者的存心。

「就不能得你们天父的赏赐了，」不是不能得，乃是根本没有了；因为作一件事不能得两份工价，既已经得了人给的工价，就再也没有神给的工价了；并且他根本不是为神作的，所以神不欠他的工钱。主在这里不是责备行善事的行为，而是责备行善事的动机。我们行善事的动机若是为着显扬自己，好得着别人的称赞，这就是假冒为善的人(太廿三5)，故不能得神的赏赐。

话中之光 (一)基督徒行义时，有两个极端的试探：一个是完全行在人的面前，受人的影响；一个是一点都不受人的影响，随自己的意思行，结果遭人反对、批评、不造就人。两个极端都不行。

(二)基督徒要养成一个习惯，就是要在暗中行义；那些只活在人面前的人，绝不能讨神的喜悦。

(三)世人是凭事物本身的好坏而予评价，信徒却是凭事物背后的动机而予评价。信徒不但不能作坏事，连动机不纯正的好事也不能作。

(四)任何一件好事，不可为着让人看见才去作。真正能蒙神悦纳的好事，乃是惟恐被人知道而受人夸奖。

(五)凡作事喜欢显扬的人，乃是属肉体的人；属肉体的人总是喜欢高抬自己，喜欢被人注意，喜欢得着称赞。

【太六2】「所以，你施舍的时候，不可在你面前吹号，像那假冒为善的人，在会堂里和街道上所行的，故意要得人的荣耀。我实在告诉你们，他们已经得了他们的赏赐。」

原文字义 「施舍」行 济，施予怜恤，表同情；「假冒为善」演戏，表演；「得了」收到，收讫，结清(会计学上的字眼)。

背景注解 「假冒为善的人，」这词源于当时在舞台上的演员，常戴着假面具说话，隐藏他们原来的真面目，演活另一个人的角色。

文意注解 「施舍，」是出自怜悯心而给人的一种帮助。

「他们已经得了，」指他们所应当得的已全数得到了。

「他们的赏赐，」指『人的荣耀』，亦即博取人的称赞和名声。

灵意注解 「在会堂里和街道上，」『在会堂里』象徵在教会中，『在街道上』象徵在世人面前。

话中之光 (一)施舍的目的是救助贫苦，不是为了个人的自满和荣耀。以财物帮助人必须作在暗中，不然会叫自己夸耀，也叫别人受败坏。

(二)施舍的目的，原是积攒财宝在天上(参20节)，将来可以到神面前去结账；但若是故意行在人面前，这个账就到此为止了。

(三)「人的荣耀」和天父的「赏赐」不能兼得；要得人的荣耀，就不能得天父的赏赐了；弃绝属人的荣耀，就必蒙父神暗中的眷顾。

(四)信徒应当尽力躲避「人的荣耀」，躲避弟兄姊妹的赞美。

(五)假冒为善的人所行所为与里面完全不一致：里面是一套，外面又是一套；外面是为人(施舍)，里面是为己(贪名)。

(六)凡是作善事故意叫人看见的人，原来他们一心只想得人的荣耀，根本未曾想要得天上父神的赏赐，所以不能怪神不给赏赐。

【太六3】「你施舍的时候，不要叫左手知道右手所做的；」

文意注解 「不要叫左手知道右手所做的，」就是说要尽力作到不引人注目，甚至不让自己心里有正在作善事的意识。这里不是要我们作到完全不被人知道，这是不可能的，而是说不可有那种炫耀的心态。

灵意注解 「右手，」象徵属神的、上好的一面。

「左手，」象徵属人的、平常的一面。

话中之光 (一)一个真正破碎自己的人，他所作的事，不但不故意让别人看见，连他自己也不以为这是一件甚么了不起的事。

(二)凡我们凭着神所作(「右手」)的善事，要作到连自己(「左手」)也没有知觉的地步，不让自己的血气、肉体有参预的机会(罗八8)。

【太六4】「要叫你施舍的事行在暗中。你父在暗中察看，必然报答你(有古卷：必在明处报答你)。」

原文字义 「报答」赏赐。

文意注解 耶和华的眼目遍察全地(代下十六9)，所以「行在暗中」的意思就是单单行在神面前。

话中之光 (一)我们所作的每一件事，神都在留意察看，连我们只给人一杯凉水喝， 都会记念(太十42)。

(二)神不是察看我们在人面前的表现，而是我们在暗中的生活行为。

(三)天然的生命总是喜欢隐藏自己的短处，而显扬自己的长处(『吹号』)；但属天的性情喜欢隐藏自己的长处(「行在暗中」)，并且不故意遮掩自己的短处。

(四)我们所寻求的，是从人来的赏赐呢？或是从神来的报答呢？我们若是没有属灵的眼光，我们就没有办法活在「行在暗中」的原则里。

【太六5】「你们祷告的时候，不可像那假冒为善的人，爱站在会堂里，和十字路口上祷告，故意叫人看见。我实在告诉你们，他们已经得了他们的赏赐。」

原文字义 「爱」喜爱(叫自己有所享受的用字)；「十字路口」宽街的墙角；「看见」显露。

文意注解 主耶稣并非说在公众场所的祷告不对，而是说祷告不可为了让人看见才作。

本节的含意是说，他们的祷告既已得了他们所想望的那一种从人来的回应，就不能再盼望蒙神垂听、得神答应了。

话中之光 (一)信徒固然应当随处都能祷告(提前二8)，但并不是装模作样给人看的。为了被人看见、好得着称赞的祷告，那不过是自言自语，是自己祷告自己而已。

(二)祷告是人和神之间交通来往的事，所以我们所要顾到的，是神对我们祷告的感受如何，而不是人对我们的观感如何。

【太六6】「你祷告的时候，要进你的内屋，关上门，祷告你在暗中的父；你父在暗中察看，必然报答你。」

文意注解 「你的内屋，」『内屋』即卧室，是房子里最清静的地方。

「在暗中，」不是黑暗之中，是隐秘处。

「必然报答你，」这不是指一般所谓祷告的答应，乃是指将来的赏赐；信徒祷告的『内容』是可能在今生得着答应，信徒祷告的『行为』则是可能在来生得着赏赐。

灵意注解 「进你的内屋，」象徵进到自己的灵里深处。

「关上门，」象徵不让外界的事物来分心打扰。

话中之光 (一)祷告乃是信徒最隐密的生活；如果我们只有在人前的祷告，那就表示我们是一个非常浅薄的人。

(二)我们的祷告应当回到深处(「进你的内屋」)，抛弃一切神之外的(「关上门」)，摸着灵里的神(「暗中的父」)。

(三)在灵里祷告(犹20)，是摸着主的要诀。

(四)如果我们祷告的真正动机是与神相交，神必会垂听和回答。

(五)祷告不只是会被神『听见』，而且是会被神「看见」的。许多时候，我们虽然在神面前好像没有甚么话好祷告，但我们的存心与态度，却把我们所说不出来的话(罗八26)表达给神。

(六)我们今天所有在暗中的祷告，即使没有得着神的答应，但是因为这种祷告都被神算为善行(1节)，所以将来还是会得着赏赐的。

(七)祷告是信徒属灵生活的代表。信徒最大的危险，乃是只有在人前公开的属灵生活，而缺少在神前隐藏的属灵生活。

【太六7】「你们祷告，不可像外邦人，用许多重复话；他们以为话多了必蒙垂听。」

原文字义 「重复话」堆砌的话，空洞的话，单调的话(指溪水流过石头所发的声音)；「话多」毫无意义的话(指车辆滚过石子的声音)。

文意注解 「外邦人，」指信其他神只的人，这些人怕他们所信的假神听不见，就把话重重复复，又不断呼喊诸神的名字。

「重复话，」这里的意思不是说我们不可为一件事重复多次的祷告(可十四36，39，41)，而是说我们不可堆砌祷告文章，使用许多空洞无意义的话语，和拘泥仪式的冗长句子。

话中之光 (一)我们的祷告，不应空言(「重复」)，冗长(「话多」)，乃应言简意赅，且言之有物，说出里面的负担即可。

(二)在我们的祷告里面，可能有许多的话是说给人听的，不是说给神听的。

(三)祷告的话固然重要，但祷告的人比祷告的话更重要。祷告不在于话语得体，乃在于心灵诚实，里面有迫切的负担和需要。

(四)我们在聚会中的祷告有一个危机，就是多少会受人的影响；许多祷告的话不是根据负担说的，却是根据别人会如何反应而说的。

【太六8】「你们不可效法他们；因为你们没有祈求以先，你们所需用的，你们的父早已知道了。」

文意注解 神既然早已知道了，为甚么又要我们祷告呢？这是因为我们的祷告乃是在神面前承认我们的需要，并且倚靠神。

话中之光 (一)虽然神早已知道我们的需要，但我们仍须凡事藉着祷告、祈求和感谢，将我们所要的告诉神(腓四6)。

(二)圣徒的祷告不只是为自己求甚么，并且是为了与神交通，向神献心。

【太六9】「所以，你们祷告，要这样说：我们在天上的父，愿人都尊你的名为圣。」

原文直译 「所以，你们要这样祷告...」

文意注解 主并没有意思要我们只字不漏地照章诵念， 乃是给我们一个示范的祷告，教导我们祷告的原则。

「我们在天上的父，」只有神的儿女，也就是那些重生了的人，才能正确地作这个祷告。

「愿人都尊你的名为圣，」对犹太人来说，『名字』代表整个人的独特处；这里指神的品格或本质；本句意即愿神在所有的人心目中得着独尊的地位。

话中之光 (一)我们往往不晓得当怎样祷告(罗八26)，所以应当存着受教的心，求主教导我们祷告(路十一1)。

(二)我们应当以敬拜、赞美、尊荣开始我们的祈祷，因为我们的神是配得的。

(三)今天在地上仍有许多人忽略、藐视、亵慢神的名，甚至在信徒中间，也常有轻率、随便地称呼主名的情形。

【太六10】「愿你的国降临；愿你的旨意行在地上，如同行在天上。」

文意注解 「愿你的国降临，」意即愿神在地上人群中作王掌权。

「愿你的旨意行在地上，如同行在天上，」意即愿地上的人都作神旨意的遵行者。

话中之光 (一)今天不只世人悖逆、顶撞神，连神的百姓也常只用嘴唇尊敬神，心却远离神(太十五8)，没有实际的活在神的国里。

(二)今天神的旨意在天上通行无阻，但在地上却常被人意阻挡，所以需要我们的祷告来为神铺路。

(三)神的旨意像江河一样，但我们的祷告却像细小的管子；神的旨意常受 子民祷告的限制。

(四)今天多少信徒的祷告，是站在自己的地位上，为着自己而祷告；很少人是站在神这一边，为着神的国和神的旨意祷告。

(五)信徒最高的祷告，乃是与神同工的祷告，就是专一为着高举神名，带进神国，并成就神旨而有的祷告。

(六)如果神的国自己会降临，主就不需要教我们这样祷告。主祷文不仅是一个榜样，更启示了神的心意，表明神愿意与人同工。只有当人藉祷告与神同工的时候，才能带进神的国，成就神的旨意。

(七)神作工的原则乃是：神有一个心意，先让属神的人知道，要他们为这个心意向神祷告，然后神就答应他们的祷告，成就 自己的心意。

(八)真实有效的祷告，必须先认识神的心意，使祷告者的心意与神的心意合一，才能牵动神大能的手，成就所祷告的事项。

【太六11】「我们日用的饮食，今日赐给我们。」

文意注解 「我们日用的饮食，」代表生活所需，而非奢侈品。

我们虽然不要为衣食忧虑(参25~31节)，却当为今日的饮食祈求；虽然神必会供应，却仍须经过祷告，这是要我们操练在凡事上都依靠神。

话中之光 (一)我们在这地上活着，若能顾到神的利益，神也必顾到我们生存的需要，因为我们活着，是为主而活(罗十四8)。

(二)从表面看，我们日用的饮食，好像是我们劳苦得来的(创三17)，但实际上，乃是那厚赐百物给我们享受的神(提前六17)赐给的；所以不论是属灵上，还是物质上，我们都需要天天倚靠神的供应。

(三)神天天赐给我们饮食，是因为 要我们天天献上祷告。凡真正靠神过日子的人，不是一周一周的求饮食，乃是一天一天的求饮食。

【太六12】「免我们的债，如同我们免了人的债。」

原文直译 「赦免我们，就是我们的那些亏欠，正如我们也赦免那些亏欠我们的人。」

文意注解 「免我们的债，」『债』指道德上的债，即对神和对人的过犯、亏负。

本节暗示祷告蒙神答应的条件，乃是要先赦免别人，因为我们若不赦免别人，良心就有亏，良心一亏，就会失去信心(提前一19)，信心一漏掉了，当然祷告就得不着答应。

话中之光 (一)我们一活在天然生命里面，就都会犯罪，亏缺神的荣耀(罗三23)，故须天天认罪，求神赦免(约壹一8~10)。

(二)神的心意是乐于赦免人的债(亏欠)； 既饶恕我们的债，当然盼望我们也能像 一样，饶恕别人的债(太十八21~35)。

(三)人与人之间，若是不能相通，人与神之间，也就不能相通。

【太六13】「不叫我们遇见试探；救我们脱离凶恶(或译：脱离恶者)。因为国度、权柄、荣耀，全是你的，直到永远。阿们(有古卷没有因为...等字)！」

原文字义 「试探」试炼；「救」救援，救拔；「凶恶」恶者(是有位格的，有意识的，就是魔鬼)；「阿们」诚信真实，实实在在。

文意注解 「不叫我们遇见试探，」意思是不要让我们遇到无法抵受的试探。这里主教导我们藉着祷告，承认自己的软弱，求神保守。

「因为，」这词说出我们如此祷告的根据，同时也说出这样的祷告必蒙神垂听。

「国度、权柄、荣耀，全是你的，」『国度』是神掌权的范围；『权柄』是神的运用；『荣耀』是神的彰显。

话中之光 (一)当信徒站在神这一边，为着神的名、国和旨意祷告的时候，阴府的权势就要起来攻击我们，所以我们需要求神保守。

(二)魔鬼就是那试探人的(太四3)，正在遍地游行，寻找可吞吃的人(彼前五8)。没有人能凭自己的力量抵挡试探，所以需要倚靠神的保守。

(三)全世界都卧在那恶者手下，但我们是属神的，故它无法加害我们(约壹五18~19)；不过，我们仍然须要藉祷告与神联合，藏身在 里面。

(四)我们的祷告，虽然有时候表面上好像是为自己祷告，但我们的存心动机，若是为要带进神的国度，叫神能以充分掌权，使神的荣耀得以彰显，这样的祷告必然能得着神的答应。

【太六14】「你们饶恕人的过犯，你们的天父也必饶恕你们的过犯；」

话中之光 (一)我们的存心纵然是为着神，但我们的行为配不上神，所以仍需求神的饶恕，才能坦然无惧的来到神面前祷告(来四16)。

(二)我们若要蒙神饶恕我们的过犯，必须先能饶恕别人的过犯；也惟有能饶恕人的，才配为神祷告。

【太六15】「你们不饶恕人的过犯，你们的天父也必不饶恕你们的过犯。」

话中之光 (一)那不怜悯人的，也必受无怜悯的审判(雅二13)。

(二)信徒不要随便批评别人，定别人的定罪；你对人的态度如何，关系到神对你的态度如何。

【太六16】「你们禁食的时候，不可像那假冒为善的人，脸上带着愁容；因为他们把脸弄得难看，故意叫人看出他们是禁食。我实在告诉你们，他们已经得了他们的赏赐。」

文意注解 禁食不该表现出自己的可怜，以获得别人的注意和同情。禁食的意义有三：

1.是在神前降卑自己，寻求神怜悯的表示。

2.是在神前苦待己身的表示。

3.是因着负担沉重，在神前忧伤、迫切，需要神特别恩典的表示。

灵意注解 禁食是为着表明与主同行动，情愿放弃自己合法的享受，所以它象徵舍己背十字架来跟从主(太十六24)。

话中之光 (一)乐意施舍的能力，来自祷告；祷告大有功效的原因，来自禁食。禁食是表明与主同心、同工，是信徒善义的最高峰。

(二)施舍是将我们有权持有的给人，禁食是将我们有权享受的舍弃。

(三)我们了解禁食的意义有多少，决定我们取用属灵的能力有多少。

【太六17】「你禁食的时候，要梳头洗脸，」

原文字义 「梳头洗脸」把油搽在头上，用油抹头。

背景注解 犹太人通常在禁食时把灰洒在头上，只在欢乐的场合才搽油洗脸。

文意注解 「梳头洗脸，」意即外表一如平常。

灵意注解 「梳头，」原文是用油抹头，『油』象徵圣灵。

「洗脸，」人洗脸是用水，『水」象徵主的话(弗五26)。

「梳头洗脸，」象徵全人浸在生命的灵和话中，藉以除去身上的玷污。

话中之光 (一)「要梳头洗脸，」也就是要『故意』叫别人看不出来；每一个真实认识神的人，都是故意的隐藏属灵的长处。

(二)最浅薄的人，乃是将属灵的事暴露在人面前的人；基督徒最大的损失，乃是只知活在人面前，而不知活在神面前。

【太六18】「不叫人看出你禁食来，只叫你暗中的父看见；你父在暗中察看，必然报答你。」

话中之光 (一)我们的 济、祷告以及禁食，如果只是为顾到别人的评价时，在父神的眼中就毫无价值。但是我们若寻求在隐密处为神而作，一定受 的注意与赏赐。

(二)禁食是因为灵里有极沉重的负担，以致吃喝不下，所以需要有神特别恩典的扶持。我们的心若专一向着神，神就会把 丰盛的恩典倾倒在我们身上。

(三)主定罪『故意』叫人看见(16节)；主却赞赏『故意』不叫人看出。

(四)一个真正活在神面前的人，总有多少是人所不知的生活。

【太六19】「不要为自己积攒财宝在地上；地上有虫子咬，能锈坏，也有贼挖窟窿来偷。」

文意注解 「为自己积攒财宝在地上，」这话表明地上的财富是和『自己』相联的，贪财的人必是满了自己。

「虫子咬，」指外面环境的变迁会使财富自然地贬值。

「锈坏，」指财富本身的变质、消耗、磨损。

「贼挖窟窿来偷，」指人为因素使财富在不知不觉中流入别人的口袋里。

以上三种因素，致使地上的财富完全不可靠，财富不能供给人保障。

问题改正 我们不可将本节解释作：主耶稣要信徒每天将钱花光，将米吃尽，不可存钱在银行里。主的意思是不要我们信徒只知为自己积存钱财，而不知为神、为别人使用钱财；只知依靠钱财，而不知依靠神。

话中之光 (一)神所定罪的是那些懒惰的财宝；信徒不应该浪费金钱，但也不应该舍不得正当的花费。

(二)地上的财宝有一样特色，就是它会衰残，会朽坏，会消减，所以不值得我们为它花费太多的心血、精力、时间，更不能全心依赖它。

【太六20】「只要积攒财宝在天上；天上没有虫子咬，不能锈坏，也没有贼挖窟窿来偷。」

话中之光 (一)把财物分给穷乏人，特别是圣徒中的穷人，就是积攒财宝在天上(太十九21；罗十五26；林后九9)。

(二)信徒积财于天，乃是在天上开一个银行户头，当我们有需要时，可以向神支取。地上的银行有倒闭的可能，但天上的银行永远可靠。

(三)今天我们为主所花的每一分钱，都有永存的价值。

【太六21】「因为你的财宝在哪里，你的心也在那里。」

话中之光 (一)我们若要把心运到天上去，就须要先把财宝送到天上；财宝先去，心才能跟着去。

(二)最能吸住人心的，就是钱财。我们的钱财若只积存在地上，我们的心就只会思念地上的事。反之，我们的钱财若是积存到天上，我们的心也会天天受吸引而思念天上的事。

(三)神的国就在人的心里(路十七21)，在我们的心中应当有神的宝座；不可让金钱在我们的心中代替了神的地位。

(四)我们可以从一个人的谈话中，很快地知道他的财宝在那里。如果他的财宝是在天上，不要很久，他就会谈到天上的事。如果他的财宝是在地上，很快地就会和你大谈矿产、投机买卖、股票、银行利率等等。

【太六22】「眼睛就是身上的灯。你的眼睛若了亮，全身就光明；」

原文字义 「了亮」单纯，专一，专注，健全。

文意注解 这里是借用肉眼和身体的关系，来说明心眼和生命的关系；眼睛在此代表利益、欲望、志向、注意力被吸引的方向。

话中之光 (一)肉眼是否健全，决定人的视野是光明抑或黑暗。照样，人对神的存心是否专一，决定人一生有否方向和意义。

(二)人的眼睛看的是甚么，往往说出人心里面所爱的是甚么；眼睛乃是人「身上的灯」，人的眼睛会把全身最隐藏的东西照射、显明出来。

(三)眼睛可以代表一个人，从他眼睛所喜爱看的东西，可以看出他内心的趋向。一个人的眼睛高傲或卑微，也可以显出一个人的品格。

(四)我们的心若专一地只思念天上的事，我们的眼睛就会单一地注视于神自己，我们的全人也就明亮，灵窍就必开启。

(五)你若要有属灵的亮光，就必须将你的心眼转向神(林后三16)；神的儿女所以没有亮光，就是因为没有一颗向着神的心。

(六)你的心向着神有多少，端视你奉献的程度如何；奉献越彻底，心向着神也越完全，属天的亮光也就越明亮。

【太六23】「你的眼睛若昏花，全身就黑暗。你里头的光若黑暗了，那黑暗是何等大呢！」

原文字义 「昏花」败坏，邪恶。

文意注解 两只眼睛在单一时间内只能注视一样东西，若同时要看两样东西，眼光就会馍糊。

话中之光 (一)属灵的看见很重要，人在黑暗中，就是在罪中，也就不是活在神的国度里了(太五8；约壹一5~6)。

(二)一心要积财在地上的人，他们的目光很单纯，就是要钱；今天最有问题的人，乃是那些又要积财在地上、又要积财在天上的人。

(三)犹大既要跟随主，又要钱；既要属天，又要属地；结果吊死在半空中，上构不着天、下构不着地。

(四)我们如果同时积财在天上和地上，我们的心眼就会游移不定而昏花，全人也因此陷在黑暗中。

(五)你若把金钱摆在你的眼睛上，你的眼睛自然看不见神，自然看不见光，你就必定落在黑暗里。你如果能把你的心从钱财上摘下来，也就必定有亮光。

(六)信徒读经没有亮光，对神的话语缺乏属灵的窍，毛病就是出在财物奉献上；我们把钱财看得越大，里面的黑暗也就越大。

(七)我们的心一旦偏离了主，这世界上形形色色的东西都会来吸引我们的眼目，叫我们看得眼花撩乱，不知不觉陷身在黑暗中。

(八)天国子民的眼睛已经得开，从黑暗中归向光明了(徒廿六18)，但若再陷在黑暗中，他们末后的景况，就比先前更不好了(彼后二20)。

【太六24】「一个人不能事奉两个主；不是恶这个，爱那个，就是重这个，轻那个。你们不能又事奉神，又事奉玛门(玛门：财利的意思)。」

原文字义 「恶」恨恶；「玛门」金钱，利益，财富。

文意注解 天国子民是主用重价买来的，我们不再是自己的人了(林前六19~20)，乃是属神的子民(彼前二9)。但我们的心若是向着地上的财富，它就会霸占我们的心，成了我们的主人，叫我们在不知不觉中受它的支配、奴役。

话中之光 (一)地上的财富是神的对头，它会夺去神子民对 该有的事奉。贪爱地上钱财，就无法专一爱神；我们不能又爱神又爱钱财。

(二)贪财是万恶之根；贪恋钱财，就会被引诱离弃真道(提前六10)。

(三)今天信徒有一个最大的试探，就是想事奉两个主──既要事奉神，又要事奉玛门，结果被忽略的，总是神这一方。

(四)只有当人爱神的时候，他的心胸才会被扩大；最能扩大人心的，就是当你脱离钱财的引力，单单爱神，而不爱玛门的时候。

(五)三心两意的态度是不能的；属灵的骑墙派是作不来的。若非全心意全意的事奉神，就简直不是事奉神。

【太六25】「所以我告诉你们，不要为生命忧虑吃甚么，喝甚么；为身体忧虑，穿甚么。生命不胜于饮食吗？身体不胜于衣裳吗？」

原文字义 「生命」魂；「忧虑」分心。

文意注解 「所以，」表示本节与上节(24节)有关──连我们为正当的需用(衣食)忧虑，也会弄到事奉玛门的地步。

神既然为我们创造了身体，就必顾念到我们身体的需要。

话中之光 (一)神既然给了我们生命， 必然会顾到生命的需要，赐给我们吃的和喝的东西。我们的存留，乃在乎 (徒十七28)。

(二)信徒为饮食衣着忧虑乃是罪，因为忧虑即表示不信任神的看顾。

(三)信徒不要让身体作我们生命的主人；身体乃是奴仆，不是主人。

(四)主一面要我们为今日的饮食祈求(11节)，一面却说不要为衣食忧虑；祈求是信的表示，求了就信神必给，忧虑是不信的表示。

【太六26】「你们看那天上的飞鸟，也不种，也不收，也不积蓄在仓里，你们的天父尚且养活它。你们不比飞鸟贵重得多吗？」

问题改正 这里主耶稣并没有意思叫我们不必为生活劳力(参创三17)； 不是告诉我们不必工作以维持生计。若有人不肯作工，就不可吃饭(帖后三10)。主的意思乃是说，我们的生存是在神的手中，所以必须信靠神，而不可只想凭自己的力量来保全生存。

灵意注解 「天上的飞鸟，」象徵属天的信心生活。

话中之光 (一)信心的生活乃超脱如飞鸟，不为自己经营(「也不种」)，不为自己积蓄(「也不收」)。

(二)信心的生活，就是当我甚么都没有时，我还有「天父」── 乃是「养活」我的主。

【太六27】「你们哪一个能用思虑使寿数多加一刻呢(或译：使身量多加一肘呢)？」

原文字义 「思虑」忧虑，挂虑，关心，悬念。

文意注解 我们的寿数和身材是神定规的，人的忧虑并不能改变神的安排。我们的忧虑既然无济于事，何必再枉费心思呢？

话中之光 (一)忧虑是不信任神的心态。神要我们一无挂虑(腓四6)。

(二)有办法的事，是用不着挂虑；没有办法的事，虽然挂虑也是无用。全世界最无用的东西，就是挂虑。

【太六28】「何必为衣裳忧虑呢？你想野地里的百合花，怎么长起来；它也不劳苦，也不纺线。」

灵意注解 「百合花，」象徵在神的看顾下，完全没有人工的信心生活(歌二1~2)。

话中之光 (一)信心的生活乃是清白如野地的百合花，不用人工(「也不劳苦」)，不自我妆饰(「也不纺线」)，只是安息在神的看顾里。

(二)天空的飞鸟，地上的百合花，都在见证神恩典的原则──非以劳苦换取，乃是白白享受。

【太六29】「然而我告诉你们，就是所罗门极荣华的时候，他所穿戴的，还不如这花一朵呢！」

背景注解 「所罗门极荣华的时候，」所罗门王在位时，是以色列历史上，国力最富强，疆土最广阔，享受最奢华的时期(参王上四20~28)。

灵意注解 所罗门「所穿戴的」，象徵人工的极品；「这花一朵，」代表神手所作的。

话中之光 任何人工作出来的成果，远不如从生命中长出来的。

【太六30】「你们这小信的人哪！野地里的草，今天还在，明天就丢在炉里，神还给它这样的妆饰，何况你们呢！」

背景注解 「野地里的草...丢在炉里，」中东一带地方的人通常用草来烧热土窑。

文意注解 野地里的草没有甚么用处，神还给它这样的妆饰；所以就着人在神面前的用处来说，神必定会眷顾我们。

话中之光 (一)信心的生活乃是安息在神所安排的「今天」里──『今日赐给』(食)，「今天还在」(衣)。

(二)人是神造物的中心，万物的存在，乃是为着供养人；信徒若是能了解到自己在神心目中的地位，便不会为生存而挂虑了。

(三)对神有信心，能使我们免去许多无谓的挂虑；对神没有信心(或是小信)的人，他的日子真是难过！

【太六31】「所以，不要忧虑说：吃甚么？喝甚么？穿甚么？」

话中之光 (一)信徒一为衣食忧虑，他的用处马上就失去了；满心忧虑的人，他的手不能为神所用，在神的工作里没有他的份。

(二)信徒必须尽生活的责任，但不要为生活忧虑。

【太六32】「这都是外邦人所求的，你们需用的这一切东西，你们的天父是知道的。」

文意注解 「这都是外邦人所求的，」『外邦人』意为世上一般不信的人；信徒所求的应与一般人不同。

话中之光 (一)世人因为不认识神，所以才会为生活挂虑，但我们可将一切忧虑卸给神(彼前五7)。

(二)天国子民有神作我们的父， 是一切美善事物的源头， 必供给(雅一17)。

(三)神只供给我们的「需用」，神不肯供给我们的『要求』(我们所喜爱、所企盼的)。

【太六33】「你们要先求 的国，和 的义，这些东西都要加给你们了。」

文意注解 这里的「求」，不是祷告的『祈求』，而是生活上的『追求』。我们要以追求神的国和神的义的态度来过生活，意即要在生活中让神在我们身上掌权(「 的国」)，并让神从我们身上活出来(「 的义」)。

「这些东西都要加给你们了，」天国子民只要追求神的国和神的义，所得着的不只是神的国和神的义，连带也额外得着了生活的必需品。

话中之光 (一)这里把『神的国』和『神的义』连在一起讲。得着神国的人，是活在神的义里面的人；反过来说，活在神的义里面的人，是得着神国的人。

(二)『神的国』就是神的权柄，『神的义』就是神的法则。寻求神的国，就是追求顺服神的权柄；寻求神的义，就是追求合于神的法则。

(三)信徒的生活为人，必须让神来管治(神的国)，才能让神来称义(神的义)。这样，就叫人在我们身上看见神的国和神的义。

(四)你不能在『零』上面「加」数目字，你必须先有算得数的数字，然后才能「加」上去；你必须先求神的国和义，然后神才把衣食加给你。

(五)追求神的国和神的义的人，是世上最富有的人。

(六)那些体贴神心意的人，神也体贴他们的需要。

【太六34】「所以，不要为明天忧虑，因为明天自有明天的忧虑；一天的难处一天当就够了。」

原文直译 「...因为明天有它自己的忧虑...」

文意注解 神是要我们好好注意『今天』，不应好高鹜远，为明天忧虑。信心的道路是一步一个带领的，主的带领先是脚前的灯，然后才是路上的光。

话中之光 (一)天国子民要好好地活在『今天』里，不该作「明天」的奴隶。其实，明天如何，我们都不知道(雅四14)。

(二)天国子民在地上免不了有难处(约十六33)，所以须要有信心；而信心是为着今天(来三13~14)，不是为着「明天」的。

(三)神并没有赐给我们多余的力气去挑明天的担子。不要让忧虑捆绑你的灵魂，而要让神恩带领你每次过一日。因为忧虑正像明日的乌云，会遮住今日的阳光。

(四)我们所有为明天的忧虑，都是从想像中产生的。神的恩典从来只供给实际有困难的人，而不供给想像中有困难的人。


马太福音第七章

【太七1】「你们不要论断人，免得你们被论断。」

原文字义 「论断」审判，定罪，辨别，决定。

文意注解 「论断人，」指挑剔别人短处，宣判人家罪状。

「你们不要论断人，」主在这里的意思不是说我们不可按事实慎思明辨、分别是非(腓一9~10)，而是说我们不可将个人主观的情感、偏见等，掺进客观的事实里面，对别人施以恶意的评判。

「免得你们被论断，」『被论断』是『论断人』的反面；在此处，『被神论断』的成份多于『被人论断』(参林前四3~4)。

话中之光 (一)「论断」意即我和我的话站在同一边，凭我主观的意思来说，并不凭客观来说。论断的人定规是没有脱离『己』的人。

(二)神对 儿女管教的原则乃是：你怎样对待别人，别人也会怎样对待你。

(三)天国子民的原则是严以律己，宽以待人。信徒越是长进，就越多审断自己，而越少审断别人。

(四)在恩典时代中，我们所要的不是律法的审判，而是生命的供应；我们见证基督，不是藉着外面行为的改正，乃是藉着里面生命的流露。

(五)信徒若舍本逐末，不追求灵命的长进，而追求属灵知识的增加，那些属灵知识就会叫他成为审判官，用所得的知识去定罪别人。

(六)喜欢论断别人的人，乃是活在律法原则之下，没有活在生命的实际里。我们越活在生命的实际里，我们就越脱离审判的灵。

(七)我们若要不论断别人，便须活在主的光中；惟有里面满了亮光的人，才能够不论断别人。

(八)一般人所以会批评论断别人，是因为不认识自己的败坏；越认识自己的人，就越不敢随便论断别人，对人也越宽大。

【太七2】「因为你们怎样论断人，也必怎样被论断；你们用甚么量器量给人，也必用甚么量器量给你们。」

文意注解 「量器，」原是指量取食物的器具(如斗等)，这里转用来指度量人是非、对错，以及其程度的尺度。

话中之光 (一)待人的原则有二：一是公义，另一是怜悯。凡以公义待人的，就受公义的对待；凡以怜悯待人的，必得怜悯的对待。

(二)那不怜悯人的，也要受无怜悯的审判；怜悯原是向审判夸胜(雅二13)。天国子民应以怜悯为怀，爱人如己(太十九19)。

(三)只知衡量别人，却不知以同样的眼光来衡量自己，这是一般人的通病(罗二1)。凡你不愿用来批评自己的标准，也不可以用来批评别人。

(四)没有一个人是完全无可指摘的，若要避免被人指摘，就先不要指摘别人；并且我们错误的程度也相差无几，故无论我们根据甚么理由批评别人，我们也当预备好，因为别人也要用同样的理由来批评我们。

(五)属天度量越大的人，他越有容人之量；反之，属天度量越小的人，他对别人的宽容度也就越小。破碎自己，是扩大属天度量的秘诀。

(六)「你们用甚么量器量给人，也必用甚么量器量给你们。」多给的多得，少给的少得，这是无可更改的原则。当一个人用大的量器量给人时，必得着大量的回报(路六38)。

(七)当你受到人的批评时，先不要觉得愤恨不平，因为极可能是由于你也同样的批评过别人。

【太七3】「为甚么看见你弟兄眼中有剌，却不想自己眼中有梁木呢？」

原文字义 「刺」从木材上剥离的细小屑片；「梁木」粗大的木料。

文意注解 「刺，」原指从木头上剥落的小片，转用来指较细微的小过错。

「梁木，」原指房屋建筑上所用的梁木，转用来指较明显的大过错。

『刺』只会叫人觉得伤痛，『梁木』却会压死人。

前节是说论断人的后果，本节是说论断人的不合式。一般论断人者，往往只看见别人的小弱点，却看不见自己更大的过失。

话中之光 (一)看不见自己身上缺失的人，就没有资格批评别人身上的缺失。

(二)每逢我们挑剔别人的过错时，必须想到自己可能有更大的过错。

(三)越是污秽的人，越容易从别人的身上看出污秽来；越是圣洁的人，越不容易找出别人的错。

(四)我们对过失大小的看法常不准确；自义的人常会轻重倒置(太十八9~14)。那些越多犯过错的人，反而越会对别人吹毛求疵。

(五)我们与人相交来往，最重大的毛病就是缺乏爱心。凡喜欢批评别人的人，正表现出他里面缺少了那个最需要的爱心。

(六)我们里面若有更多的爱，就不会急于批评别人所有而自己所没有的东西，并且在我们判断别人时，会更有怜悯和恩慈。

【太七4】「你自己眼中有梁木，怎能对你弟兄说：『容我去掉你眼中的剌』呢？」

文意注解 「你自己眼中有梁木，」『梁木』不单指自己的严重错误，也指对别人怀有成见，以致遮蔽了眼光，看不清事实真相。

「怎能对你弟兄说，」表示他根本不可能有公正的论断。

话中之光 (一)信徒在评判别人之前，应先查看自己。

(二)越认识自己的人，越不敢随便定罪别人。

【太七5】「你这假冒为善的人！先去掉自己眼中的梁木，然后才能看得清楚，去掉你弟兄眼中的剌。」

话中之光 (一)我们先去掉爱好批评的恶欲，抛弃那种不敬虔的挑剔恶习，然后才能看清楚事实真相。

(二)我们以甚么样的标准来看待别人，别人也以甚么样的标准加倍看待我们。

(三)我们的眼睛所要看得清楚的，不是别人眼中的「刺」，而是如何「去掉」刺。要去掉别人眼中的刺，要紧的不是把那刺看得真切，而是使我们自己在别人的眼中显得可爱，自然而然就会把那根刺化除了。

(四)自己先受主的对付，然后才能对付别人；我们对人真实的帮助，乃是根据我们亲身的经历。十字架的功课，总是先从自己身上开始的。

【太七6】「不要把圣物给狗，也不要把你们的珍珠丢在猪前，恐怕它践踏了珍珠，转过来咬你们。」

文意注解 「圣物，」指分别为圣归给神之物。

「珍珠，」指贵重的妆饰品。

「狗」和「猪」均指污秽不洁的人(彼后二22)。

本节是教训我们信徒在世人中间必须灵巧(太十16)，不可随便将宝贵的东西推介给别人，免得被他们糟蹋了，自己反而招惹他们的攻击。可见主并不是要我们作个是非不分的基督徒，反而应该识透谁是猪狗般的恶人。

灵意注解 「圣物，」象徵属神的客观真理，例如马太福音五至七章山上的教训，就是圣物。

「狗，」象徵不认识主的人(腓三2)。

「珍珠，」象徵信徒个人对神主观的经历。

「猪，」象徵污秽不洁的人(彼后二22)。信徒不可随便将宝贵的道理和经历向不信主的人述说。

问题改正 主在这里的意思不是说我们不可向世人传福音、作得救的见证，乃是说有些属灵的道理和生命的经历，譬如『有人打你的右脸，连左脸也转过来由他打』(太五39)之类的道理，和被神试炼、管教的经历，不适合向外邦人讲说，因他们不认识其中的宝贝，反会被他们恶用。

话中之光 (一)我们对别人绝不应该抱持挑剔批评的态度，但我们对周围的人事物应该具有察验的能力(帖前五21)。

(二)不要随便把主对我们的教训讲给不信的人听，因为有些话对他们不但没有帮助，反而会被他们利用来嘲笑、戏弄基督徒。

(三)属灵教训的应用须有分寸，不可将高尚的标准糟蹋在不能欣赏又不负责任的人身上。

(四)任何属灵的教导，都必须配合学习者在属灵方面的吸收能力。

(五)我们和人谈论属灵的事，如果不考虑对方领受的度量，而倾囊相授，结果不只宝贝被人践踏，而且反会招来不必要的麻烦。

(六)任何属灵的经历，是为着造就我们成为输送神恩典的器皿；我们必须善用属灵的经历，才能流露神的恩典去造就人，否则反会败坏人。

(七)我们对于罪人(狗)和假弟兄(猪)，必须谨慎，不要随便把我们所认为最好的断案(圣物和珍珠)，陈列在他们面前。

【太七7】「你们祈求，就给你们；寻找，就寻见；叩门，就给你们开门。」

文意注解 「祈求，」是指普通的祷告。

「寻找，」是指专一的求问。

「叩门，」是指进一步迫切的要求。

主在第七至十一节这一段话的意思，乃是要我们为着如何分辨人(6节)，如何和人交往，而向神祈求、寻找并叩门，好得着适当的门路。

话中之光 (一)我们的祷告永远不落空，只不过神不一定照我们所祷告的「给」我们，因 知道甚么才是我们所真正需要的。

(二)我们祷告所发出的『能量』，好像物理学上的物质不灭定律一样，永不消失。某物体可能在原有的形式上消失，但在另外的形式上继续存在。神会按照 的主权和 无限的智慧，来回应我们的祷告。

(三)神的「开门」，受我们人「叩门」的支配；神的『旨意』，受我们人『祷告』的支配。神作事的原则乃是：必须神的子民先有祷告，然后神才兴起作工。

(四)「祈求、寻找、叩门」，说出我们的祷告应该多次、多方(弗六18)，直到得着神的答应为止。

(五)我们若要与人有正常的关系，就要与神有正常的关系──藉着「祈求、寻找、叩门」过着依靠神、与神密切相交的生活。

【太七8】「因为凡祈求的，就得着；寻找的，就寻见；叩门的，就给他开门。」

文意注解 第七节是应许，本节是原则。

话中之光 (一)神喜欢我们凡事向 求问。我们得不着，是因为我们不求(雅四2)。

(二)「祈求」是有专一的目标的；「寻找」是要仔细花工夫的；「叩门」是要有实际的行动的。

(三)在祈求与得着、寻找与寻见、叩门与开门之间，只有一个「就」字，并没有设下任何其他的条件。

【太七9】「你们中间谁有儿子求饼，反给他石头呢？」

灵意注解 「饼」象徵生命的供应；「石头」象徵没有生命的事物。

话中之光 (一)儿女们因为幼稚而容易求错，但父母却不会给错。天父不但给我们对的东西，且是给得超过我们所求所想的(弗三20)。

(二)多少时候，我们好像是在求饼，岂知我们所求的竟是石头；多少时候，我们以为神所给我们的是石头，岂知神是给我们饼。

(三)魔鬼常欺骗人，把石头当饼给我们(太四3)，但主给我们的都是真的。

【太七10】「求鱼，反给他蛇呢？」

灵意注解 「鱼，」在水中遨游自如，它象徵基督和 的生命，使我们能胜过周围的环境。

「蛇，」象徵撒但和一切与它有关的人事物，是会引诱并陷害我们的。

话中之光 (一)多少时候，我们求鱼，岂知我们不是求鱼而是求蛇；多少时候，神所给我们的像蛇，岂知不是蛇而是鱼。

(二)只要我们向父求，父的答应总归是有的，但不一定是照我们所求的，而是照父所认为对我们有益的。

【太七11】「你们虽然不好，尚且知道拿好东西给儿女，何况你们在天上的父，岂不更把好东西给求他的人吗？」

原文直译 「你们虽然败坏，尚且知道给你们的儿女好礼物，何况你们在天上的父，岂不更要把好的东西给求 的人么？」

文意注解 「你们虽然不好，」不单是指我们有罪，而且还包含着我们在天性上与道德上的有限与缺失。

「何况你们在天上的父，」我们的神真是满了为父的心肠，愿意使 的儿女得益处(来十二10)。

「岂不更把好东西给求他的人吗？」这里的『好东西』，广义的说，是指我们遵行山上教训的门路；狭义的说，是指我们对待人上好的门路。

灵意注解 「好东西，」第一个『好东西』指对儿女有益的东西；第二个『好东西』则指圣灵(路十一13)。圣灵在我们里面的引导，就是膏油的涂抹(约壹二27)，使我们知道如何与人相处。

话中之光 (一)天国的丰富──「好东西」──「饼」(陆上的丰富)和「鱼」(海中的丰富)，不可给猪狗(6节)，却是为儿子预备的。所以有儿子名分的人，应放胆向父求索。

(二)许多时候我们会求错了东西，但父神绝不会给错东西， 所分给我们的都是「好东西」。

(三)人只要真正的寻求神， 总是把上好的东西赐给他，因为神是以为父的心肠对待寻求 的人。

(四)多少时候，我们以为神不答应我们的祷告，我们以为神不爱我们，岂知神是要把好的给我们。

(五)有的时候，神让伤心的事、艰难的事临到我们，不是不爱我们，乃是要造就我们，要把更好的给我们。

【太七12】「所以，无论何事，你们愿意人怎样待你们，你们也要怎样待人，因为这就是律法和先知的道理。」

文意注解 「所以，」是承接上文的意思，表示前面几节的话是本节的根基，其含意包括：

1.人与神之间正当的关系，是人与人之间正当关系的基础。

2.神既然用为父的心肠对待我们，给我们好东西，我们也当照样用神的心肠去对待别人。

3.我们怎样有求必应，获得神的恩待，也当照样恩待别人，彼此作神恩典的管道，互相流通恩典。

「你们愿意人怎样待你们，你们也要怎样待人，」设身处地为别人着想，这是天国子民对待人的原则。你对待人的方法，乃是根据要人怎样对待你，不是根据人怎样对待你。

「因为这就是律法和先知的道理，」『律法和先知的道理』指旧约圣经的教训。爱人如己是律法和先知一切道理的总纲(太廿二39~40)。我们若真是爱人如己，就应当待人如己。

话中之光 (一)孔子说：『己所不欲勿施于人。』其他的宗教也有类似教训人『不要作』的消极哲语；但主耶稣的吩咐却是积极的， 要我们主动的去『如此作』。这是基督教与世上一切宗教、哲学不同之处。

(二)基督徒对人的行为，不是根据事实，乃是根据最高的原则。

(三)不是约束自己不加害于人，乃是去使人得益；不单是你不可向人掠夺，你还应当对人赐予；不单是你不可杀人，你还应当爱人。

(四)神藉着律法和先知所要指出的就是基督，因此基督是对待人的最佳良策；信徒对待别人，应当是彰显基督，供应基督。

(五)天国的新律法，和旧约的律法与先知并不抵触，反而是要成全、补充它们。

【太七13】「你们要进窄门。因为引到灭亡，那门是宽的，路是大的，进去的人也多；」

原文字义 「灭亡」毁坏，沉沦，枉费。

背景注解 犹太人的城，周围都有河，入城处，有一窄桥，大门中有一小门。

文意注解 「你们要进窄门，」此处的『门』是指通往某一条道路的关口。进『窄门』，方能找到『正路』。

「因为引到灭亡，那门是宽的，路是大的，进去的人也多，」世人的原则是任意妄为(罗一27)，行事为人丝毫不受拘束，所以他们的门路是『宽大』的。他们不但自己去行，并且喜欢别人也去行(罗一32)，所以走在这条门路上的人也多，但其结果却是引到灭亡。

这节的话也可用来指信徒的工作和行为，多数信徒喜欢不受约束，但结果却引他们到受亏损的地步(参林前三15)。天国子民乃是先入门后走路，而我们所要进的门是『窄门』，表明天国的要求相当严格，人的天然观念、出乎自己的动机、肉体的行为等，都须摒除在窄门以外。

话中之光 (一)宽门、大路、人多的，其结局常是危险的。

(二)信徒是先进门，后走路；进门不过是开始，走路却是一生之久。

(三)光注重进门，而不注重走路，是偏颇的；光注重走路，而不注重进门，也是偏颇的。进门和走路，缺一不可。

(四)没有不进窄门而能走小路的；我们一旦进错了门，随后所走的路也就错了，因此在起头的时候要特别小心。

(五)十字架乃是天国子民入门的考验。它叫我们今后的行动不得随意自由，处处受限制和拘束。

【太七14】「引到永生，那门是窄的，路是小的，找着的人也少。」

文意注解 我们的生活、工作是否有永存的价值，端视我们是以『宽大』或『窄小』为原则。换句话说，我们若甘心受约束，乐意接受十字架的剥夺，除去一切不合于属天性质的东西，我们就得以走在永生的道路上(诗一百卅九24)。可惜，肯花这种代价的人毕竟不多。

灵意注解 『窄门』和『小路』都是豫表基督(参约十9；十四6)。

话中之光 (一)在属灵的境界里，每一件事都必须从基督入门，也都必须行走在基督里面；除 之外，没有第二个门，也没有第二条路。

(二)在我们的生活、事奉、经历中，每一件事都必须是出于基督，藉着基督，归给基督。

(三)凡是不愿进窄门，又憎嫌路太小的人，都不能作真正的基督徒。

(四)窄门小路就是十字架的道路。我们惟有经过十字架，才能找到神，也才能得着永生。这是永远不变的真理。

(五)弃绝一己之兴趣，并从世界的挂虑和娱乐中分别出来，这样的作法就使道路和门都显得狭窄了。

(六)「找着的人也少，」神拣选的恩典总是给『余数』(罗十一5)；得胜者总是少数人。

(七)基督徒的信心，可分作相信和倚靠两方面：进窄门好比一次专一的相信主，走小路好比一生长久的倚靠主。

【太七15】「你们要防备假先知。他们到你们这里来，外面披着羊皮，里面却是残暴的狼。」

文意注解 「先知，」是为神说话的人，他们也就是基督教里面所谓的『神职仆人』。天国子民对于带领我们的人，须有属灵的鉴别能力(帖前五20~21)，因为有许多人是「假先知」，他们的话语动人，道理奥妙，工作大有成效，但他们却不是从神来的先知。

「外面披着羊皮，里面却是残暴的狼，」指『假先知』从外表很难分辨出来，但他们里面却隐藏着邪恶的存心与动机。

话中之光 (一)当我们走小路时，必须防备假先知；这就是说，在我们基督徒一生的路上，所最要防备的，乃是各样的虚假。

(二)假先知「外面披着羊皮」，里面却没有羊的生命；他们有生命的道理，却没有生命的实际。

(三)假先知在嘴唇上高喊真理，在灵里却全然背弃真理；故此假先知的教训可能完全正确，他的讲道可能是属于正统的，但他的为人却是虚伪的(参太廿三3)。这样的人会带领人离弃真理。

(四)大多数假先知，内心不尊主为大，专门断章取义地引用圣经，说些似是而非的异端教训，欺骗一般幼稚无知的基督徒(彼后二1)。

(五)外面作基督徒的，不是真基督徒；惟有里面作的，才是真基督徒(罗二28~29)。新约的事奉，不是凭着字句，乃是凭着灵(林后三6)。

(六)许多人以敬虔为得利的门路(提前六5)，他们有敬虔的外貌，却背了敬虔的实意(提后三5)，专门侵吞信徒(林后十二20；路廿47)。

【太七16】「凭着他们的果子，就可以认出他们来。荆棘上岂能摘葡萄呢？蒺藜里岂能摘无花果呢？」

背景注解 有谓荆棘能结出状似葡萄的黑色果子，蒺藜也能长出彷佛未熟的无花果之类的果子，外表看起来虽像，其实甚么都不是。

文意注解 「凭着他们的果子，就可以认出他们来，」『果子』是指人凭着本性所产生的肉体行为。我们认人，不能单凭人的外貌和言语(约七24)，而须察验他们在人背后的生活为人和事奉工作的果子。

灵意注解 「荆棘上岂能摘葡萄呢？蒺藜里岂能摘无花果呢？」『荆棘』和『蒺 』是人堕落后，地受神咒诅而长出来的东西(创三18)，所以它们象徵人的天然肉体。『葡萄』和『无花果』是迦南地的代表产物(哈三17)，它们象徵属灵生命各方面的表显。所以本节的灵意是说，在我们的天然肉体上，是不可能长出属灵生命的果子的。

话中之光 (一)「果子」是内在生命的流露，故凭果子可认出其生命的本质。属灵的事看外表是不可靠的，看后果才最准确。

(二)主的话给我们看见，本节的果子，是出于上节的教训(先知)的；只有对的教训，才能产生对的果子。

【太七17】「这样，凡好树都结好果子，惟独坏树结坏果子。」

文意注解 甚么样的生命，就结出甚么样的果子(罗六21~22；七4~5)。我们若凭神的生命(「好树」)而生活工作，自然会流露出属灵的「好果子」；否则，人在我们身上所能看见的，必然是败坏的肉体(「坏树」)所产生的「坏果子」。

也有的解经家认为，『树』是指教训，『好树』就是正确的教训，『坏树』则指假先知的教训。教训的正确与否，能影响听的人产生出对或错的性格(果子)。

话中之光 (一)甚么样的生命，就有甚么样的工作表现和成果。

(二)追求属灵的事，须慎选带领的人；我们若跟错了带领的人，跟随了假先知，将来必受亏损。

【太七18】「好树不能结坏果子；坏树不能结好果子。」

文意注解 本节是神对两种不同生命的判定──各从其类(创一11)。神圣生命(「好树」)和天然生命(「坏树」)所结的果子截然不同(加五19~23)。

话中之光 (一)两条门路(13~14节)是指我们外面的生活和事奉；两种树果是指我们里面的生命。

(二)我们的问题不在于外面所作的是好事或坏事，问题乃在于我们凭哪一种生命去作。我们若是凭着基督的生命去作，就结出好果子来；我们若是凭着自己天然的生命去作，即使是作好事，也必结出坏果子来。

(三)外面的现象虽然可以假冒，但是生命却是假冒不来的。神圣的生命必然会领人注意神自己，爱慕天上的事物；天然的生命则叫人注意人自己，并顾念地上的事物。

【太七19】「凡不结好果子的树就砍下来，丢在火里。」

文意注解 我们若不长久在 的恩慈里，结出神圣生命的果子，就会被砍下来，丢在火里(罗十一22；约十五26；太三10)。

话中之光 (一)人所有的工程都要经过火的试验；凡是所作的工程不能耐火的，那人就要受亏损(林前三12~15)。

(二)凡不能把基督的美德活出来的，在永世里都要失去价值。

【太七20】「所以，凭着他们的果子就可以认出他们来。」

话中之光 (一)对于那些引导我们、传神之道给我们的人，我们要留心查看他们为人的结局(来十三7)。

(二)所以我们从今以后，不要再凭着外貌认人了(林后五16)。

【太七21】「凡称呼我『主啊，主啊』的人不能都进天国；惟独遵行我天父旨意的人才能进去。」

文意注解 「不能都进天国，」主不像人看人，人是看外貌， 是看内心(撒上十六7)；主是那察看人肺腑心肠的(启二23)。 知道有许多人只用嘴唇尊敬 ，心却远离 (太十五8)。像这般有口无心的人，当然不能有分于天国。

「惟独遵行我天父旨意的人才能进去，」天国是神掌权的范围，一个不遵行神旨意、却随己意而行的人，他乃是不一个不服神权柄的人，他当然不能进到天国里面。

话中之光 (一)跟随主不能光在口头上(「主阿，主阿」)，须有实际行动(「遵行天父旨意」)方可。

(二)神的国和神的旨意是有密切的关系的(太六10)；惟有遵行神旨意的人，才算真正活在天国的实际里面的人。

(三)人不能以工作来代替顺服；没有一个人可以靠劳苦忙碌来代替顺服神的旨意。

(四)除非遵行 的旨意，否则主必弃绝人一切的事工。

【太七22】「当那日必有许多人对我说：『主啊，主啊，我们不是奉你的名传道，奉你的名赶鬼，奉你的名行许多异能吗？』」

文意注解 「当那日，」指世界末日的审判(玛三17~18)。

「传道，」是作先知传讲神的话。

「赶鬼，」是带进神的国(太十二28)。

「行异能，」是运用来世的权能。

传道、赶鬼和行异能，都是作属灵的工作；而他们这些工作，也都是奉主的名而作的，表明他们都作了对的、正当的属灵工作(可十六17~18)。但是作正当的属灵工作，并不一定就是遵行神的旨意，很可能是随着自己的意思和爱好而作的，甚至可能是出于嫉妒分争(腓一15)。

话中之光 (一)许多人口里称主为主，也奉主的名作事，但是这些并不能用来断定他们的身分和工作是对的。

(二)传道、赶鬼和行异能，都是属灵的恩赐，信徒固然应当切慕属灵的恩赐(林前十四1)，但绝不能拿它来代替遵行神的旨意。

(三)生命重于工作；圣灵所结的果子重于圣灵的恩赐。

(四)许多时候我们错了，主容忍而不说，一直等到「那日」才说出来。但愿我们及早醒悟，以免到了那日，就再也没有补救的机会了。

【太七23】「我就明明地告诉他们说：『我从来不认识你们，你们这些作恶的人，离开我去吧！』」

原文直译 「那时我必公然对他们说：我从来不称许你们，你们这些不按着法则行事的人哪，离开我去罢！」

原文字义 「认识」嘉许，认可；「作恶」不法，越轨，不守规矩。

文意注解 作主工若凭己意，而不遵行神的旨意，就是『不法的人』(「作恶的人」原文)。这种人将来在基督的审判台前，必得不着主的『称许』(「认识」原文)，反要受主的惩治。

话中之光 (一)作工──传道、赶鬼、行异能(22节)，并不等于遵行神的旨意(21节)；单单作工并不能蒙神称许。

(二)神的旨意是我们工作的考验；神不在乎我们的工作有多伟大、多兴盛，神所要问的是，我们的工作究竟是出于神呢？或是出于自己呢？

(三)不是一切的神迹都出于神，也不是所有行奇事的人都得到神的认可，因为邪灵也能利用人作出一些超自然的奇事。

(四)『不法的人』就是不按神的法则行事的人，神的法则不是别的，乃是基督的十字架；凡不按十字架的法则作事的，必得不着主的称许。

(五)未曾受过十字架对付的人，他只在乎工作的成效和别人的称赞，却不在乎主是否称许，当然他所作的工，也就一点都没有属灵的价值。

【太七24】「所以，凡听见我这话就去行的，好比一个聪明人，把房子盖在磐石上；」

文意注解 「我这话，」指主耶稣在马太五至七章里所说的话，也就是启示神旨意的话。主的话是天国子民生活和工作的磐石和根基。我们听了主的话就去遵行，就是把我们的一生建造在主话的根基上。

话中之光 (一)神的话如同磐石，永远安定在天(诗一百十九89)；我们必须以神的话为根基，才能有坚固的建造。

(二)教会(「房子」)必须建造在「磐石上」(太十六18)；惟有基督自己才是建造教会的根基(林前三11)。

(三)基督教的道理教训，不是为着让人说说听听的(徒十七20~21)，乃是为要让听见的人付诸实行的。

【太七25】「雨淋，水冲，风吹，撞着那房子，房子总不倒塌，因为根基立在磐石上。」

灵意注解 「雨淋，」象徵从神来的试炼；「水冲，」象徵从人来的试验；「风吹，」象徵从撒但来的试探。

另有一解：「雨淋，」指邪灵的工作；「水冲，」指邪灵的能力；「风吹，」指异端的教训(弗四14)。

话中之光 (一)天国子民的生活和工作，若是以主的话为根基，就能经得起从各方面来的环境考验，而不至于遭受患难和逼迫就跌倒了(太十三21)。

(二)今天我们若按主的原则行在地上，就任何试炼都不能胜过我们；到那日，审判的试炼也不能胜过我们。

(三)信徒的为人若是建造在主话的根基上，其品格必定能经得起风吹雨打。

【太七26】「凡听见我这话不去行的，好比一个无知的人，把房子盖在沙土上；」

背景注解 犹太地通常是夏日乾旱，冬天则大雨大水，人们盖造房子多是在夏天；但只有无知的人，才会忘记了冬天的大雨大水，而把房子盖在沙土上。

文意注解 「无知的人，」指愚拙的人(太廿五2)，并不是指坏人，也不是指不得救的人。我们若是听道而不行道(雅一23)，就是一个无知的人，随心所欲、任意而行。

灵意注解 人是用尘土造的(创二7)，所以「沙土」象徵人天然的喜好、意见和办法。

话中之光 (一)按人的眼光看，聪明或愚拙是依人作事的本领而分；但从神的眼光看，聪明或愚拙则在于人对主话的反应如何而分。

(二)若是我们把生活建立在主之外任何事物上面，即使是最好的事物，例如神的律法、人的美德，也都是建立在沙土上，都经不起试验。

【太七27】「雨淋，水冲，风吹，撞着那房子，房子就倒塌了，并且倒塌得很大。」

文意注解 我们的生活和工作若是以人意为根基，就经不起各种环境的考验，是要倒塌受亏损的，并且所受的亏损必定很大。不只在今世要受亏损，在来世还要受亏损(林前三15)。

话中之光 (一)听道而不行道，其后果相当严重(「倒塌得很大」)。

(二)我们的人生，若是以主之外的办法和意见为根基，是经不起试验的，并且将来所受的亏损必定很大。

【太七28】「耶稣讲完了这些话，众人都希奇 的教训；」

文意注解 「众人都希奇 的教训，」这是因为从来没有像 这样说话的(约七46)，并且 的教训是出于神，而不是凭着自己说的(约七16~17)。

【太七29】「因为 教训他们，正像有权柄的人，不像他们的文士。」

文意注解 「文士，」是解说旧约圣经的教师，他们的教训是属乎道理和字句的。主所教训的话中带着权柄(路四32)，因为 就是那生下来作王的(太二2)，我们都要听 (太十七5)。

话中之光 (一)我们的话若是出乎主的，自然带着权柄；否则，只不过像文士那样，说些道理、知识而已。

(二)我们读圣经，应当存心信服主的话，尊敬 话中的权柄，如此，圣经才对我们有益(提后三16~17)。


马太福音第八章

【太八1】「耶稣下了山，有许多人跟着 。」

文意注解 「有许多人跟着 ，」跟随主的人当中绝大多数是出于好奇心(参太七28)。

灵意注解 「耶稣下了山，」主下山象徵君王的降卑俯就，从天上来到了地上。

话中之光 (一)属天的王降卑俯就 的百姓(「下了山」)，使我们这不堪不配的人，也得以蒙受 丰满的恩典。

(二)主的话中有权柄(太七29)，因此「有许多人跟着 」。

【太八2】「有一个长大麻疯的来拜 ，说：『主若肯，必能叫我洁净了。』」

文意注解 本节原文在开头有『看哪！』一词，表示这是一个值得注意的事例。

「来拜 ，」这个谦卑俯伏的举动，表示他认识主的权柄。

「主若肯，必能叫我洁净了，」这话说出他一面认识自己的败坏，需要得着医治；另一面他也认识主的能力，可以叫他得着医治。

灵意注解 「有一个长大麻疯的，」跟据旧约圣经的事例，『长大麻疯』与背叛权柄和不听从命令有关(参民十二1~10；王下五19~14)，所以那个长大麻疯的，乃是豫表悖逆的百姓，就是以色列人(罗十21)。

在圣经里面，『大麻疯』豫表人污秽的罪：

1.它是从里面发出来的，表徵罪是出于人的天性。

2.它是不易医治的，表徵罪性难改。

3.它是容易传染的，表徵罪具有传染性。

4.它会使人变作腥臭腐烂至死，表徵罪的污秽可憎，结局悲惨可怕。

话中之光 (一)我们人的肉体和天然本性，满了罪污，时常顶撞神，在神的眼中看，都是「长大麻疯的」。

(二)本节启示给我们罪人得医治的条件：

1.要认识自己的败坏无救。

2.向主俯伏，承认自己的罪。

3.相信主有医治的能力。

4.求主耶稣。

(三)我们必须先从自己的宝座上下来，带着谦卑的心来到主面前(「来拜 」)，才能经历主的权能。

(四)许多时候我们相信主「必能」，但不敢相信主「肯」；信徒不但要相信主的能力，也要相信主的爱心。

(五)主的「能」是能力的问题，主的「肯」是旨意的问题；主的能力是受 旨意所支配的。

【太八3】「耶稣伸手摸他，说：『我肯，你洁净了吧！』他的大麻疯立刻就洁净了。」

文意注解 「耶稣伸手摸他，」通常人不可接触麻疯病者，以免沾染不洁，但主耶稣反其道而行，是要把洁净带给对方。

「我肯，」原文『我是肯』或『我确实肯』，这话表明主不仅是有能力医治人，并且 的心是『十分愿意』的。

灵意注解 「耶稣伸手摸他，」主伸手摸他是身体直接的接触，象徵主道成肉身来到犹太人中间，是犹太信徒所听见、所看见，亲眼看过，亲手摸过的(约壹一1)。

话中之光 (一)主并非不能体恤我们的软弱(来四15)，同情我们的疾苦； 喜欢进到我们的感觉里面(「伸手摸他」)，与我们表同情。

(二)『摸，』在圣经里代表联合；主这位属天的大医生，乃是藉着与我们联合，从我们的里面医治我们。

(三)主说「我肯」；在主的心里有我们罪人的地位， 并且也进到我们罪人的感觉里面，对我们的痛苦，感同身受。

(四)主不仅用口说我肯，并且用手摸他，表示主是完全的肯；人若没有得着主的救恩，原因不是主不肯，乃是人没有信心，不肯到主面前来。

(五)「你洁净了吧！」主的话中有能力， 的话一出口，就必产生功效。

(六)主的工作大部分是用话语命令来成功的；我们若要与主同工，首先必须得着主的话。

【太八4】「耶稣对他说：『你切不可告诉人，只要去把身体给祭司察看，献上摩西所吩咐的礼物，对众人作证据。』」

背景注解 按旧约的律法，麻疯病患得痊愈后，要去给祭司察看，经祭司认定已洁净后，他就可以献祭；既献了祭，就在众人面前有了见证，成了一件推不翻的事实了(利十四2~20)。

文意注解 「你切不可告诉人，」这是因为主知道人心里所存的(约二25)， 不愿意人因着不良的动机而来跟随 。

「去把身体给祭司察看，献上摩西所吩咐的礼物，」这是因为当时还是过渡时期，还未正式进入恩典时代中(因主耶稣尚未钉死十字架、完成救赎大工)，所以犹太信徒仍须按照旧约律法的规条行事。

「对众人作证据，」证明病者已经痊愈，可恢复与人正常交往。

灵意注解 「献上摩西所吩咐的礼物，」这『礼物』乃是豫表基督， 自己是罪人得以被神悦纳的凭据(参来九9，14，24~28)。

话中之光 (一)属天的人不喜欢显扬(「不可告诉人」)，而喜欢隐藏。

(二)主耶稣并非完全不顾律法上的义(太三15)。信徒不可藉口属灵，而不理会在人面前作合理合法的见证(「对众人作证据」)。

(三)我们得救以后，要继续不断的藉着献上基督，彰显基督，来讨神的喜悦。

【太八5】「耶稣进了迦百农，有一个百夫长进前来，求 说：」

文意注解 「百夫长，」是当时罗马军队的一种官衔，辖管一百个兵卒。

灵意注解 这里的「百夫长」豫表外邦人信徒。

话中之光 (一)救恩是先临到犹太人，后临到外邦人(参徒三26；十三46；罗一16；十一11)。

(二)「进前来」和「求 」乃是我们得享主救恩的必要条件。

【太八6】「『主啊，我的仆人害瘫痪病，躺在家里，甚是疼苦。』」

灵意注解 「瘫痪病，」患者在行动上心有余而力不足，故它象徵世人无力行善(罗七18)，不能遵行神的旨意。

话中之光 (一)「主阿，我的仆人，」这是在为别人代求；神的儿女应当顾到别人，常常把人带到神面前来。

(二)同情属下的疾苦，为别人代祷，乃是尊崇主者爱人心肠的流露，也是信主之人的最佳榜样。

(三)在百夫长的祷告里，他只是陈明苦状，并未求主去医治他的仆人，这表明他认识主的权柄──仆人得着医治与否，权柄乃在于主。

【太八7】「耶稣说：『我去医治他。』」

原文字义 「医治」服事，照顾，伺候，料理。

灵意注解 「医治」象徵拯救。

话中之光 (一)求者还未信主是否肯，主就说『我肯』(3节)；求者还未求主去，主就说「我去」；我们的主从不吝惜施恩，总是主动且积极的施恩。

(二)百夫长只提他仆人需要医治，并没有说他配蒙医治的理由，主就立刻应允；我们的祷告，只要把事实需要向主诉说，而不必陈明一大堆理由。

(三)神施给恩典，只根据我们有需要；许多的理由，有时反而成为我们得神恩典的拦阻。

【太八8】「百夫长回答说：『主啊，你到我舍下，我不敢当；只要你说一句话，我的仆人就必好了。」

文意注解 「你到我舍下，我不敢当，」一面觉得他不配，另一面他认识主是超越空间的神。

「只要你说一句话，我的仆人就必好了，」百夫长实在认识主耶稣的权柄和能力，他知道救主医治的权能是在 的话里，所以他只要主的『一句话』就够了。

话中之光 (一)主对我们所说的话，就是灵，就是生命(约六63)。

(二)主的话里有权柄(路四32)； 用权能的话托住万有(来一3)。我们只要得着主的「一句话」，个人或教会一切的难处，就都过去了。

(三)若不是主的一『摸』(3节)，所有的摸都是虚空；若不是主的「一句话」，所有的话语都是枉然。信徒所需要的，乃是主亲手的一『摸』和主亲口的「一句话」！

【太八9】「因为我在人的权下，也有兵在我以下；对这个说“去！＂他就去；对那个说“来！＂他就来；对我的仆人说“你做这事！＂他就去做。』」

文意注解 百夫长知道：他只要服从上级，他就有权吩咐下属。他以这个原则向主祈求。因为他知道主常在天父的权柄之下，故 当然有神的能力。百夫长也从自己对属下说话带着权柄一事，认识到属天君王的权柄更是在 的话里。

话中之光 (一)你若要当权，就要学习顺从。你若完全顺服神，神的能力就要进入你的里面，神的权力就使你可以支配别人。这是得力的条件。

(二)我们自己先顺服主，然后别人才能顺服我们。

(三)本节说出权柄与话语的关系──权柄是话语的后盾，话语是权柄的显彰。

【太八10】「耶稣听见就希奇，对跟从的人说：『我实在告诉你们，这么大的信心，就是在以色列中，我也没有遇见过。」

文意注解 信心是根据我们对主的认识而有的，因为 是我们信心的创始成终者(来十二2)。以色列人因不够认识主耶稣，所以没有那么大的信心。

话中之光 (一)百夫长的信心，是基于他对主权柄的认识；我们若是对主有更深的认识，也就有更大的信心。

(二)信心是享用属天权柄的路。人必须用信心才能接通神的权柄，带下神的能力和祝福。

(三)「这么大的信心，」表示人对『主的话』有信心，比人对『主亲手摸』的信心更大；一般人总是觉得『摸』比『话』更实在，但高层次的信心，乃是只要有主的话即足，根本不必主亲自来摸。

(四)当你认识神的权柄时，你就非常容易相信神的话；对神的话有疑惑的人，乃因对神的权柄认识不够。

【太八11】「我又告诉你们，从东从西，将有许多人来，在天国里与亚伯拉罕、以撒、雅各一同坐席；」

文意注解 「从东从西，将有许多人，」这些人是指外邦人信徒。

「亚伯拉罕、以撒、雅各，」他们是以色列人的祖宗，也是信心的见证人(来十一17~21)。

本节指出将有许多的外邦人，因着信心得有分于属天的国度，也因着肯让基督掌权而得享受救恩的筵席。

话中之光 (一)感谢神，我们从前算不得子民，现在却作了神的子民；从前未曾蒙怜恤，现在却蒙了怜恤(彼前二10)。

(二)古今中外，各地都有人被主兴起来，有分于天国。不要以为爱主的人只有你一个。

【太八12】「惟有本国的子民竟被赶到外边黑暗里去，在那里必要哀哭切齿了。』」

文意注解 「本国的子民，」指缺乏信心的犹太人。

「外边黑暗，」指当人子带着荣耀的光辉降临在 的国里时(太十六27)，凡缺乏信心的人要被赶离 的面光，不得有分于神国的筵席(路十三27~29)而言。

「哀哭，」指心里懊悔。

「切齿，」指深切自责。

话中之光 (一)决定将来后果的，并不是根据我们『从前』的情况，乃是根据我们『现在』的光景。

(二)有许多在前的将要在后(太十九30)；我们不要认为从前曾经爱过主就够了，以免当主再来时懊悔莫及。

【太八13】「耶稣对百夫长说：『你回去吧！照你的信心，给你成全了。』那时，他的仆人就好了。」

原文字义 「成全」成为，变成，发生。

话中之光 (一)我们无论求甚么，只要信，就必得着(太廿一22)。

(二)「照你的信心，给你成全了。」我们认识并相信主到那里，就享受主的恩典到那里。人的信心常是他蒙福的度量；神对人信心的赏赐，是与人信心的大小成正比的。

(三)「那时，」主的话一出口，就立即得着成就；我们只要对主的话有信心，就不必再等待。

(四)主医治『大麻疯』(3节)，是除去罪的污秽；主医治『瘫痪病』，是除去罪的能力。主先医大麻疯，后医瘫痪病；先赦免罪污，后刚强我们。

【太八14】「耶稣到了彼得家里，见彼得的岳母害热病躺着。」

灵意注解 「彼得的岳母，」代表犹太人。

「害热病，」有两方面的象徵：

1.指犹太人在将来大灾难期中被煎熬，陷在水深火热之中。

2.指犹太人为祖宗的遗传和律法大发热心(加一14；徒廿一20)。

话中之光 (一)我们信徒若是热衷于主之外的事物，却忽略了主自己，这在神的眼中看来，也是「害热病」。

(二)「害热病，」人家不觉得热，她一个人觉得热，感觉和别人不一样；凡是不正常的兴奋和热心，很可能就是「害热病」。

【太八15】「耶稣把她的手一摸，热就退了；她就起来服事耶稣。」

灵意注解 本节象徵当主耶稣再来时，以色列人要被 的降临所摸着，因此以色列全家都要得救(罗十一26)；他们将要被复兴起来，并且服事君王基督。

话中之光 (一)主的「一摸」(3，15节)，解决了所有的问题；若不摸着主或让主摸着我们，则一切的摸索都是枉然。

(二)当我们事奉工作的手被主摸着，不正常的热度退了之后，才能对主有真实的服事。

【太八16】「到了晚上，有人带着许多被鬼附的来到耶稣跟前， 只用一句话就把鬼都赶出去，并且治好了一切有病的人。」

灵意注解 「到了晚上，」『晚上』原文是『傍晚』，豫表旧天旧地的末期，就是千年国度时代。那时，基督将要实际地作王掌权(启廿4)，彰显 的权能，特别是在赶鬼和医病这两件事上，达到极致。所以本节是象徵在千年国度时期，一切在地上的人，将要豫尝基督来世的权能。

话中之光 (一)我们身上许多的毛病，都与魔鬼的作弄有关。

(二)主的「一句话」(8，16节)解决了所有的难处；若不是主的一句话说到我们的里面，则所有的话语都是枉然。

【太八17】「这是要应验先知以赛亚的话，说：『 代替我们的软弱，担当我们的疾病。』」

文意注解 这个豫言引自以赛亚五十三章四节。主第一次的显现，亲身担当了我们的罪，并叫我们因 所受的鞭伤得了医治(彼前二24)。将来主还要向那等候 的人第二次显现，但那时将与罪恶无关，乃是单纯为着拯救他们(来九28)。

话中之光 (一)主在十字架上的救赎大功，不只除去我们的罪恶，并且还使我们经历 生命的大能，软弱变刚强，疾病得医治。

(二)主自己就是我们的力量，就是我们的医治；主的生命在我们里面越长大，我们就越能胜过软弱和疾病。

【太八18】「耶稣见许多人围着 ，就吩咐渡到那边去。」

话中之光 (一)我们为主作工，要能拿得起，也能放得下；不要因为工作大有成效，得着很多人，就舍不得「渡到那边」，离开人群。

(二)今天信徒在世上乃是客旅，正在渡到那一边去──天上更美家乡的过程中(来十一13，16)。

(三)我们跟从主往前，不是靠自己的力量『游』过去，乃是在恩典的船上「渡」过去。

【太八19】「有一个文士来，对他说：『夫子，你无论往哪里去，我要跟从你。』」

文意注解 「有一个文士来，」『文士』就是旧约圣经学者；他不是蒙主呼召，而是自发自动的前『来』。

「我要跟从你，」他可能是因见到主耶稣会医病赶鬼，想要从 得些神奇的能力，期在宗教界中出人头地。

【太八20】「耶稣说：『狐狸有洞，天空的飞鸟有窝，人子却没有枕头的地方。』」

文意注解 「人子，」这名源出『弥赛亚篇』(但七13~14)。主耶稣在地上时常用『人子』自称，而不用『弥赛亚』，这是因为当时犹太人心目中的弥赛亚，乃是奉神差遣来地上带领犹太人反抗罗马帝国，重建大卫王朝的政治人物，当然主不愿意犹太人误解 就是那个人。

本节是在表明：连动物在地上都有栖息的地方，但主耶稣为了遵行神的旨意，却要牺牲家庭生活的温暖和安息。

话中之光 (一)主为我们四处漂泊，而我们为 摆上甚么呢？

(二)这地上是弃绝主、叫 无处安身的；而今主所求于我们的，乃是使 因我们的信，能够安家在我们的心里(参弗三17)。

(三)人若自动要求跟从主，主就要他考虑代价的问题，因为若出于天然的热心，终必因代价而却步。

(四)当我们有跟从主的心愿时(19节)，必须抱定决心，为着主的缘故，就是牺牲家庭生活的温馨与享受，亦在所不惜。

【太八21】「又有一个门徒对耶稣说：『主啊，容我先回去埋葬我的父亲。』」

背景注解 犹太人非常重视殓葬亲人，连宗教规例都要押后迁就。

文意注解 「容我先回去埋葬我的父亲，」这是当时的谚语，意即养老送终。那个门徒的意思是说，他想要先对家人尽自己为人子的义务，然后才来跟从主。

话中之光 (一)「主阿，容我先...」他这话自相矛盾，是『主先』？还是『我先』？既然称呼主为主，就须尊重主的意思过于自己的意思。

(二)我们跟从主，往往要面临一个抉择：是『主』重要呢？还是『家人』重要呢？

【太八22】「耶稣说：『任凭死人埋葬他们的死人；你跟从我吧！』」

文意注解 前面一个「死人」是指『灵里』死了的罪人(弗二1，5)；后面一个「死人」则是指『肉身』死了的人。主在这里的意思，不是要我们天国子民一点都不照顾地上家庭的需要。(主在十字架上临死时，还把 母亲托付门徒来照顾，参约十九26~27)。主的意思乃是说，我们不该等到属地的事务都办妥了，然后才来跟从主。

话中之光 (一)主对那自动要求跟从 的文士，要他坐下来计算代价(19~20节)；对这已经蒙召有意退后的门徒，却鼓励他向前。可见跟从主，最重要的乃在于有没有主的呼召，不在于我们有没有意愿。

(二)凡是认识了生命的真谛实意的人，都是把遵循主的命令放在首要的地位，而不让次要的事务妨碍对主的事奉。

(三)我们若爱父母、儿女过于爱主，就不配作主的门徒(太十37)。

(四)君王的权能显在家庭生活中，叫我们能为着主的缘故，甘心舍弃肉身的安逸，并且尊重 过于尊重亲人。

【太八23】「耶稣上了船，门徒跟着 。」

灵意注解 在圣经中「船」象徵教会；「海」象徵世界。船行海中，却与海有所分别；今天教会寄居在世界上，却与世界有分别。船上只有主耶稣和 的门徒，这就是说，主和属 的人组成了所谓的教会。

话中之光 (一)主和门徒是构成教会的要素，二者缺一不可。有主没有门徒，教会无从出现在地上；有门徒没有主，教会没有内容与实际。

(二)我们跟从主，最要紧的是主自己有没有在这条船上；如果主不在这条船上，问题就大了。

【太八24】「海里忽然起了暴风，甚至船被波浪掩盖；耶稣却睡着了。」

原文字义 「暴」大，钜大；「风」动乱，震动，摇摆。

背景注解 加利利海常常因为突然而来的暴风，汹涌翻腾。狂风由北面吹袭约但河谷，经过狭谷时风势加速。当暴风抵达海面，海面 訇不平，使航行的船只十分危险。

话中之光 (一)教会在这世界里，常会无端遭受外界环境的攻击，有时情况会恶劣到一个地步，好像失去了主的同在(「耶稣却睡着了」)。

(二)我们只要有主，不论 是明显的同在(醒着)，或是暗中的同在(「睡着」)，仇敌虽然兴风作浪，都不能动摇我们。

【太八25】「门徒来叫醒了 ，说：『主啊，救我们，我们丧命啦！』」

灵意注解 「门徒来叫醒了 ，」这是象徵祷告。

话中之光 (一)险恶的境遇，常常逼我们到主面前去，向 求告。

(二)人若看外面的狂风大浪，就会觉得没有得救的指望；但若持定主的话，就会放心，相信绝不致于失丧性命(参徒廿七20，22~25)。

【太八26】「耶稣说：『你们这小信的人哪，为甚么胆怯呢？』于是起来，斥责风和海，风和海就大大地平静了。」

文意注解 「你们这小信的人哪，为甚么胆怯呢？」主指责门徒，是因为他们对 话中的权能失去信心，以致胆怯。他们只顾眼前的风浪，忘却了稍早时主曾吩咐他们『渡到那边去』(18节)的话。

「斥责风和海，」风和海是没有位格和知觉的，主乃是斥责风和海背后的空中掌权者(弗二2)，和海里的污鬼(参32节)。

话中之光 (一)主口所出的话，决不徒然返回，却要成就 所喜悦的(赛五十五11)。

(二)「小信的人」和『这么大的信心』(10节)对立。这么大信心的人，只需要主的话，抓住主的话；小信的人，却忘记了主的话。

(三)主所责备的，不是他们的『叫醒』(25节)──祷告，主乃是责备他们的「胆怯」；主喜欢我们以祷告来麻烦 ，但不喜欢我们以惧怕来麻烦我们自己。

(四)胆怯的人，乃是不认识主和忘记主话的人；这种人只看人、看环境，所以就怕人、怕环境。

(五)我们不该让环境来改变主的话，而该让主的话来改变环境。

(六)我们的祷告应当是信心的表示，但是许多时候，我们的祷告却是表示不信；主不喜欢我们因着不信而发出的祷告。

(七)教会内外所遭遇的一切事故，都是撒但和它的使者兴风作浪所使然的。

(八)一个真正认识主、懂得抓牢主话的人，外面的风浪越大，他里面的信心也越发大。外面的风浪不但不能吹走他里面的信心，反而至终风浪被他的信心所平息。

(九)外面的风浪并不可怕，里面的风浪才可怕。外面的风浪尽管多大，只要不让它们打进我们的里面，就不足怕。因此主在斥责外面的风浪之前，先斥责门徒心中的风浪。

【太八27】「众人希奇，说：『这是怎样的人？连风和海也听从 了！』」

话中之光 (一)苦难使我们更深一层的认识 ──「这是怎样的人？」正如约伯从前风闻有神，经过苦难后亲眼看见了神(伯四十二5)一样。

(二)主是君王，自然界和万有都要听从 ，躲在环境背后的鬼也要听从 ，我们这些属 的人更要听从 。

【太八28】「耶稣既渡到那边去，来到加大拉人的地方，就有两个被鬼附的人从坟茔里出来迎着他，极其凶猛，甚至没有人能从那条路上经过。」

原文字义 「加大拉」一个陌生人行近。

灵意注解 「加大拉，」象徵我们在陌生的人群社会中的生活环境。

「两个被鬼附的人，」『二』是见证人的数目字(启十一3)，故两个被鬼附的人就是见证全世界都卧在那恶者手下(约壹五19)。

话中之光 (一)在这人群社会中，到处充满了被鬼附的人，诸如：烟鬼、酒鬼、赌鬼等；又如：小说迷、电影迷、运动迷等。

(二)被鬼附的人，他们所过的是如同在坟茔里的黑暗生活，不但别人管不住他们，连他们本人也是身不由己。

【太八29】「他们喊着说：『神的儿子，我们与你有甚么相干？时候还没有到，你就上这里来叫我们受苦吗？』」

文意注解 「神的儿子，」污鬼认识耶稣的身分。

「我们与你有甚么相干？」污鬼的态度正如许多人承认宇宙中有神，却不愿意让神来干涉他们的人生。

「时候还没有到，」指它们受审判的时候尚未来到。

话中之光 (一)「神的儿子，我们与你有甚么相干？」鬼认识主耶稣是『神的儿子』，却仍与 没有相干，可见道理上的认识，若没有加上信而顺从的心，仍与我们无益。

(二)每逢我们传福音给世人时，一般人的反应总是说：「时候还没有到，」他们不愿意现在就信主「受苦」，盼望趁着自己还年轻时，好好享受人生，等到年老行将就木时，才来信主。

【太八30】「离他们很远，有一大群猪吃食。」

背景注解 「猪，」在神的眼中是肮脏不洁的(利十一7；彼后二22)；一般说来，那时犹太人不养猪，因为既不能用来献祭，也不能作为食物(犹太人不吃猪肉)，故那一大群猪可能是外邦人养的。

灵意注解 『养猪的人』豫表人群社会中的一班人，他们在外表看来似乎显得很正常，正在日夜孜孜不倦地从事各种职业工作，但他们的工作不是为神，也不是为教会。

话中之光 (一)我们的职业工作无论是多么的高尚，若不是为着主和教会，就不过像是放猪的人一般，不讨主的喜悦。

(二)猪的特点就是一直「吃食」，结果却变成了别人的吃食；世人的特点就是一直寻找属地的享受，结果却变成了魔鬼的享受。

【太八31】「鬼就央求耶稣，说：『若把我们赶出去，就打发我们进入猪群吧！』」

话中之光 (一)魔鬼若不能直接在人身上祟弄人，便要藉外面的事物(附身猪群)间接地祟弄人。

(二)猪群离鬼很远(31节)，却仍逃不过鬼的眼目；魔鬼正在到处寻找可吞吃的人(彼前五8)。我们最安全的藏身之处，就是住在基督里。

【太八32】「耶稣说：『去吧！』鬼就出来，进入猪群。全群忽然闯下山崖，投在海里淹死了。」

灵意注解 「鬼就出来，进入猪群，」主耶稣容许污鬼进入猪群，表明了那些肮脏不洁的赚钱生涯，是被允许作为魔鬼活动的范围的。

话中之光 (一)必须主说「去吧！」鬼才能行动；这说出主的权柄，连鬼也在 主宰的掌握中。

(二)魔鬼的作为总是叫人自甘堕落(「闯下山崖」)，投身在罪恶的世界里(「投在海里」)，终至身败名裂、断送了一生(「淹死了」)。

(三)主有时为着拯救两个真实悔改的罪人(两个被鬼附的人)，竟宁可放弃一大群有名无实的基督徒(猪的象徵)。

【太八33】「放猪的就逃跑进城，将这一切事和被鬼附的人所遭遇的都告诉人。」

灵意注解 「城」象徵系统化的社会组织。

话中之光 (一)「放猪的」失去猪群，损失了财物，若能因此得着主，乃是最大的福气，可惜他竟然不要主。

(二)许多人事业遭遇了打击，不但没有因此醒悟过来，反而更深地依赖社会组织(「跑进城」)。

【太八34】「合城的人都出来迎见耶稣，既见了就央求他离开他们的境界。」

话中之光 (一)属地的世界和属天的君王不能两立；人若爱世界，爱神的心就不在他里面了(约壹二15)。

(二)撒但利用财物来控制人心──无论是得着或损失，都有可能使我们不要主。

(三)「合城的人」竟都不要主，可见不认识主的人，在拒绝主的事上是相当盲从且团结一致的。


马太福音第九章

【太九1】「耶稣上了船，渡过海，来到自己的城里。」

文意注解 「自己的城，」即迦百农(可二1)；主耶稣在拿撒勒长大，在迦百农开始作工(太四13)，故马太将迦百农称为自己的城。

灵意注解 就肉身说，耶稣是犹太人，所以 「自己的城」代表犹太教的势力范围。这里圣灵是借用犹太教来作代表，指出一般宗教的光景。

话中之光 (一)主耶稣在加大拉遭人拒绝(太八34)，就默默退回迦百农；我们乃是与世无争，不怀怨也不报复。

(二)主耶稣以 起首作工的地方为「自己的城」，这也表明 的工作即生活，生活即工作，二者融合为一了。

【太九2】「有人用褥子抬着一个瘫子到耶稣跟前来。耶稣见他们的信心，就对瘫子说：『小子，放心吧！你的罪赦了。』」

原文字义 「褥子」卧榻；「放心」放胆；「罪」罪行(复数)。

文意注解 「他们的信心，」是抬瘫子之人的信心，不是瘫子本人的信心；这里表示代祷的信心，也相当有功效。

「你的罪赦了，」瘫子不能行走乃是外面的症状，实际上他的里面有罪乃是他的病因；主在这里点出罪恶的问题，一语道破一般人生病的症结所在。

灵意注解 「瘫子，」知道如何行走，但却无力行走，故象徵在宗教里面的人『心有余而力不足』的光景。

瘫子是躺在褥子上，「褥子」象徵安息；这说出在宗教里面的人只有安息的外表，却没有安息的实际。

话中之光 (一)「耶稣见他们的信心，」信心是可以看见的。

(二)「他们的信心，」抬瘫子之人的信心，一面是『团体的信心』，一面又是『行动的信心』。

(三)我们应当常为软弱的信徒(「瘫子」)代祷，藉着祷告把他们带到主面前(「抬到耶稣跟前」)；凡有信心的代祷， 必垂听。

(四)罪是人基本的难处，凡被罪恶捆绑的人，虽有向善的心，却无行善的力量(参罗七18)，故消除罪恶是人得医治的条件。

(五)任何人如果他的罪没有得到赦免，他就不能「放心」；罪得着赦免，是叫人心里得安息的根基。

(六)宗教教导人为善，它的里面装满了道理，但却缺乏付诸实行的原动力(瘫子所代表的)；在宗教里面，一切都是瘫痪的，是爬不起来的，因为宗教缺少生命和活力。

(七)人所注重的是身体的医治，主耶稣所注重的是灵魂的医治。我们应顾念灵魂过于身体，顾念那永存的过于暂时的(林后四16~18)。

(八)疾病虽不一定是出于人犯罪的结果(约九1~3)，但仍有此可能，故我们生病时应当到主面前求问，是否有甚么事得罪了主。

(九)我们传福音时，也要用各种工具(如计程车、自用轿车等)把福音朋友带来(用褥子抬瘫子)，使他们能享受福音的好处。

【太九3】「有几个文士心里说：『这个人说僭妄的话了。』」

文意注解 「这个人说僭妄的话了，」犹太人认为，除了神自己之外，任何人都没有赦罪的权柄；『僭妄的话』意即说话越过本分，窃夺神所专有的赦罪权柄。

灵意注解 「文士，」代表宗教界里有知识和地位的人士；他们只知定罪别人，却不知自己是在罪恶里。

话中之光 (一)我们听道要存谦虚、温柔的心。人若存抵挡、敌对、寻隙的心态听道，纵使听主耶稣讲道，也不能受益，反而招损。

(二)文士们因为心里有老旧的观念，所以不能接受主耶稣的话；我们每一次来到主面前，应该倒空一切，才能领受主崭新的话语(参路一53)。

【太九4】「耶稣知道他们的心意，就说：『你们为甚么心里怀着恶念呢？」

文意注解 「耶稣知道他们的心意，」主是那察看人肺腑心肠的(启二23)， 知道人心里所存的意念。

「你们为甚么心里怀着恶念呢？」文士是对主耶稣存不信和批判的意念；在主看来，不信的心就是恶心(来三12)。

话中之光 (一)主不轻看我们心里的意念，所以应当求主保守我们的心怀意念，得以在 面前蒙悦纳(诗十九14)。

(二)所有抗拒主的事，都是恶事；所有抵挡主的意念，都是恶念。

(三)人从小时心里就怀着恶念(创八21)，所以我们真须要求神给我们造一个清洁的心，使我们里面重新有正直的灵(诗五十一10)。

【太九5】「或说：“你的罪赦了＂，或说：“你起来行走＂，哪一样容易呢？」

文意注解 主在这里并未说『那一样难呢？』因为在 并没有难成的事(耶卅二17)。『赦罪』是权柄的问题，『行走』是能力的问题。权柄和能力都是 的(启十二10)。

在人看，「你的罪赦了，」只是口里说说而已，谁也看不见其果效，而叫人「起来行走」则立即能辨明其果效，故前者较后者容易。

话中之光 (一)人是看外表的后果──「行走」；主是看属灵的实际──『赦罪』。必须先求属灵的实际，再求外表的后果，才能避免人工、假冒；但也要以外表的后果来证实里面的实际，才不致落于空谈。

(二)「行走」是能力问题，『赦罪』是权柄问题。没有能力，权柄是空洞的；没有权柄，能力是不法的。

(三)人的难处不在于怎样『说』，乃在于凭甚么『说』；没有属灵的权柄，话中就没有属灵的能力。

【太九6】「但要叫你们知道，人子在地上有赦罪的权柄；』就对瘫子说：『起来！拿你的褥子回家去吧。』」

文意注解 「人子，」是指主耶稣。主赦免人的罪，原只是 和当事人(瘫子)之间的事，外人无从「知道」，但主在这里要藉人们所认为比较难的事，即瘫子的得医治，来显明 有赦罪的权柄。

话中之光 (一)人肉身上的病症，往往起因于心灵上有毛病；亦即许多人的生病，是因得罪了神，故须先解决罪的问题，病才能痊愈。

(二)瘫子的得医治，是因为罪得着赦免；而罪的得赦免，是因着信心(2节)，不是因着行为。这说出注重行为的宗教，在神面前一无是处。

(三)先前是褥子『托住』他，现在是他『拿起』褥子；主生命的救恩，能使信的人从里面产生能力，作从前所不能作的事。

(四)主叫瘫子起来行走，可见主所说的，都是靠得住的；看得见的如果是实在的，则看不见的也是实在的。

(五)属灵的事，一面好像是人眼所看不见、人手所摸不着的，但另一面却能在信的人身上显为实际。

【太九7】「那人就起来，回家去了。」

原文直译 「那人就起来，走回家。」

文意注解 「那人就起来，」那人起来行走，证明他已得着医治；而他的得医治，又证明他的罪已蒙赦免。由此可见，主耶稣确实有赦罪的权柄(徒五31)。

话中之光 (一)福音最大的原则是赦罪在先，行走在后；不是罪人走到主那里，乃是从主那里走出来。旧约是行而活，新约是活而行；前者是行为，后是是恩典。

(二)那人先前是由别人抬着来，现在是自己起来走路；我们在教会中服事幼稚的信徒，要服事到使他们能自己走路为止。

(三)所有蒙主拯救的人，都有力量管治自己的欲好(褥子)，不作肉体的奴仆，而有在生命中作王的经验(罗五17)。

(四)家是人安息的所在；说出惟有得着赦罪，我们才有真实的安息。

【太九8】「众人看见都惊奇，就归荣耀与神，因为 将这样的权柄赐给人。」

原文字义 「惊奇」害怕和惊讶。

文意注解 众人对这件神迹的反应，显示他们领会错了主耶稣行神迹的目的：并非表明神将权柄赐给人，乃是表明 就是神道成肉身。

话中之光 (一)权柄的显出，不仅能叫人蒙赦罪得医治，并且能叫人看见荣耀的神，因为神是权柄的源头(太六13)。

(二)主虽不说 自己是谁，但从 所行的，可以看出 是谁。

【太九9】「耶稣从那里往前走，看见一个人名叫马太，坐在税关上，就对他说：『你跟从我来。』他就起来跟从了耶稣。」

文意注解 「一个人名叫马太，」马太即本书作者，他原是替罗马政府征收税款的，当时像他这样的税吏，一面压榨同族的人，一面侵吞税款，所以犹太人对他们极度憎恶，视他们如同罪人。

「坐在税关上，」『税关』即街上的税银徵收所，通常税吏们是坐在里面等候人来缴税。

「你跟从我来，」主不说『相信我』，而说『跟从我』；因为相信主是包括在跟从主里面。基督徒的生活，就是跟从主的生活。

灵意注解 「坐在税关上，」象徵正在犯罪作恶的时候。

话中之光 (一)不是我们寻找主，乃是主来寻找我们；主的呼召，使我们能离弃罪恶跟从 。

(二)人若没有听见主的呼召，就没有法子跟从主；呼召一来，人非听从不可。马太不讲理由，没有说账还没有结清，立刻就跟从了主，这在不信的人看来，实在是一件不可思议的事。

(三)主若吸引，我们就快跑跟随 (歌一4)。

(四)主所要求我们的，不只是相信 ，还要跟从 ；跟从主，就是在十字架的道路上遵行神的旨意。只信主而不跟从主的人，神用不着他。

(五)基督徒的生活，就是『跟从主』；跟从主，就是有分于主的患难、忍耐、国度(启一9)。

(六)马太丢掉了优闲的差事，却找到了依归；丢掉了可观的收入，却找到了尊荣；丢掉了舒适的保障，却找到了梦想不到的经历。

【太九10】「耶稣在屋里坐席的时候，有好些税吏和罪人来，与耶稣和 的门徒一同坐席。」

文意注解 「坐席，」表明吃喝享受。这一个筵席是由马太摆设的，他藉此表示对主耶稣的尊崇(路五29)，但他当时所能找的陪客，除了主的门徒之外，就是和他有来往、被一般犹太人所不齿的税吏们和罪人。

话中之光 (一)主之于我们，亲近到一个地步，可以一同坐席，彼此分享快乐(歌一12)。

(二)我们信了主之后，也应当邀请亲朋好友，把我们从主所领受的喜乐，与他们一同分享。

【太九11】「法利赛人看见，就对耶稣的门徒说：『你们的先生为甚么和税吏并罪人一同吃饭呢？』」

背景注解 「法利赛人，」是犹太教中最严谨的教派，自夸有高度圣洁的生活、对神的敬虔、及圣经知识。

文意注解 『法利赛人』代表传统的宗教徒，他们认为神是以公义对待人，所以凡是属神的人应该洁身自爱，不可和罪人交接来往。但主耶稣却一反人们的宗教观念。

话中之光 (一)法利赛人以传统的宗教观念来衡量主，就跟不上主的行动；我们若执迷于老旧的圣经观念，也会跟不上主崭新的带领。

(二)人虽自己不义，却喜欢见神用公义待人。人因不知神的恩典，就怪神施恩与人，所以恩典的态度是受人非议见怪的。

(三)主虽与罪人来往，但是圣经说， 远离罪(来七26)；也只有远离罪的，才能亲近罪人。

【太九12】「耶稣听见，就说：『康健的人用不着医生，有病的人才用得着。」

文意注解 主启示 是『医生』，表明 是以医生医治病人的态度，而不是以法官审判犯人的态度来对待世人。换一句话说， 对待世人不是根据公义，乃是根据怜悯和恩典(罗九15)。

话中之光 (一)主是我们的医生，是要使我们的生命恢复正常的。

(二)病人必须承认自己有病，才会去接受医生的帮助；罪人必须承认自己有罪，才能接受主的救恩。

(三)世人的基本难处不在认识主，乃在不认识自己──不认识自己的人，对于主觉得可有可无；认识自己的人，则对于主觉得非常宝贵。

(四)要作基督徒，得先以病人的资格进来，然后才能以护士的资格去帮助人。

(五)在神眼中，外表虔诚而内心充满嫉妒、自私的人，与税吏和罪人并无分别。

【太九13】「经上说：“我喜爱怜恤，不喜爱祭祀。＂这句话的意思，你们且去揣摩。我来本不是召义人，乃是召罪人。』」

原文字义 「揣摩」学习。

文意注解 「怜恤，」是神来为人作事，神来供应人的需要。

「祭祀，」是人来为神作事，人来供应神的需要。宗教的观念是人要为神作些甚么事，人要向神献上些甚么东西；这种观念是和神的心意相反的。

「你们且去揣摩，」意即『你去学罢』。

「我来本不是召义人，乃是召罪人，」事实上，这世上没有义人，连一个也没有(罗三10)。所以我们若秉持传统的宗教观念，而自以为义，就要失去得着恩典的机会，因为神阻挡骄傲的人，赐恩给谦卑的人(彼前五5)。

话中之光 (一)「我喜爱怜恤，不喜爱祭祀。」神不是向人要，神是要给人。对人存怜恤的心，比恪遵宗教仪文更蒙神悦纳。

(二)全足全丰全有的神一无所缺， 不需人为 作甚么，给 甚么， 只一心一意要将 的丰富向人洋溢倾倒出来。我们若有甚么值得向 献上的，也都必须是从 得来的。

(三)先接受主耶稣作我们的赎罪祭的人，才能把我们自己当作活祭献给神；先是罗马书第三章，后是罗马书第十二章。

(四)「你们且去揣摩，」谈圣经是一回事，学圣经又是一回事；真正的圣经知识是从生活经历中学来的。

(五)「不是召义人，乃是召罪人。」自义的人绝对不会蒙神呼召，就是召了也无用。

【太九14】「那时，约翰的门徒来见耶稣，说：『我们和法利赛人常常禁食，你的门徒倒不禁食，这是为甚么呢？』」

文意注解 「常常禁食，」表示他们将『禁食』当作一项敬虔的人所应有的表现，并以禁食来向人炫耀(太六16)。

灵意注解 「法利赛人，」代表老宗教徒。

「约翰的门徒，」代表新宗教徒。

宗教意即『有所宗而施教』，原意是要教导人敬畏神，可惜竟流于外表形式，甚至置神和 儿子于不顾。禁食就是宗教徒所奉行的仪文规条之一。

话中之光 (一)要紧的不是在于敬虔的外表和作法，而是在于有没有持定基督；凡是离开了基督(与主之间变成「我们」、「你的」)的，就是所谓的『宗教』。

(二)法利赛人是背后说话，是对耶稣的门徒议论他们的先生(11节)；约翰的门徒是到主面前来说话，是对耶稣当面质问，两者都是对主有异议。宗教徒所持有的宗教观念，成为他们跟从基督的拦阻。

(三)禁食原是真虔诚、真悔改的表露，但若演变成按惯例而禁食，就失去其意义。禁食本身并非目的，禁食只应在适宜的环境下才作。

(四)谨守规条、遵照仪文的(法利赛人)，和不够蒙恩的(约翰的门徒)，都需要禁食；离开基督的人，心灵都得不着满足。

【太九15】「耶稣对他们说：『新郎和陪伴之人同在的时候，陪伴之人岂能哀恸呢？但日子将到，新郎要离开他们，那时候他们就要禁食。」

文意注解 「新郎，」指主自己。

「陪伴之人，」指 的门徒。

「同在的时候，」指主在肉身里与门徒们同在的时候。

「但日子将到，」指 被钉十字架的日子就快来临。

「新郎要离开他们，」指主因被犹太人弃绝，其结局乃是肉身的离开(参约十三1)。

话中之光 (一)惟有与主同行同止的人(新郎的陪伴)，可以常享丰美的筵席；有主同在，就有丰满的享受，一旦失去了主的同在，灵里就要忍饥挨饿了。

(二)主是我们的新郎， 一直是常新不旧的，我们甚么时候遇见 ，甚么时候里面就会满了甜美、新鲜、喜乐的感觉。

(三)跟从主之人的生活、行动，不该由道理知识来推动，只该由主自己和 的同在来规范并指引。

(四)对于等候主这位新郎再来的人们，禁食等候乃是合宜的操练。

【太九16】「没有人把新布补在旧衣服上；因为所补上的反带坏了那衣服，破的就更大了。」

原文字义 「新布」未缩过水的布，尚未制作完成的布。

文意注解 新布因未缩过水，若用来「补在旧衣服上」，当洗衣后晾乾时，因新布会收缩，就会把旧衣撕裂、烂得无法补救。

灵意注解 『衣服』象徵我们在神面前的义行(启十九8)。

「旧衣服，」是指宗教徒靠着老旧的天然生命而有的好行为，它们总是破绽百出，所以宗教徒一直在作修补、改善的工作。

「新布」象徵主耶稣活在地上时的行事为人。

宗教徒的作法是「把新布补在旧衣服上」──他们只想学习主耶稣生活为人的榜样，而没有接受主耶稣在十字架所成功的救恩。

「因为所补上的反带坏了那衣服，破的就更大了，」我们若只模仿主耶稣在地上时的行事为人，反而会更显出我们行为上的缺陷，根本就于事无补。

话中之光 (一)没有人能将神的恩典，拿来补我们旧行为的破绽。

(二)我们不能把恩典和律法混在一起；二者一混杂，恩典就失去了它的甘甜，律法也失去了它的可怕，就要变成非恩典非律法了。

(三)基督教不是用『新约』来补充『旧约』，乃是以『新约』来取代『旧约』。凡是想遵行旧约律法的，反会败坏新约的信仰。

(四)在新约之下，外面的作法并没有成规，乃是完全跟随里面圣灵的引领；我们服事主，要按着心灵的新样，不按着仪文的旧样(罗七6)。

(五)基督徒要讨神的喜悦，不在于效法基督在地上时的为人生活，乃在于以信心接受基督所完成的救赎大工，穿上 作我们的义袍。

(六)主为教会作的衣服是全新的， 的工作乃是『新造』，一切的旧造 都要了结得乾乾净净。所以我们不可把天然的东西、世界的作法，带到教会里面来。

(七)主从不以新的恩典来补救维持破旧的局面；当我们的事工陷进老旧的光景中时，不要去作修补的工作，而应求主另赐新衣。

【太九17】「也没有人把新酒装在旧皮袋里；若是这样，皮袋就裂开，酒漏出来，连皮袋也坏了。惟独把新酒装在新皮袋里，两样就都保全了。』」

原文字义 「新酒」新近酿造的酒；「新皮袋」全新的皮袋，尚未使用的皮袋。

文意注解 「皮袋，」是犹太人用来盛装饮料的羊皮袋。

「旧皮袋，」指因陈旧而缺乏伸张力的皮袋。

「新酒，」它的拨酵力量较大，旧皮袋比较不耐酒发酵膨胀所产生的压力，而容易爆裂。

灵意注解 「也没有人把新酒装在旧皮袋里，」『新酒』象徵基督那复活、新鲜的生命，能使人喜乐、高昂、并有力。『旧皮袋』象徵我们的旧人，也象徵宗教式的作法。『把新酒装在旧皮袋里』，意思就是只把基督接受到我们旧人(魂)的心思、情感和意志里面。宗教徒只凭理智研究基督，用感情对待基督，用意志下决心事奉基督，亦即完全以天然的人来承装基督。

「皮袋就裂开，酒漏出来，连皮袋也坏了，」基督不是我们的头脑所能清楚了解的。许多时候，我们的情感在某些所谓属灵的事上，因为兴奋过度，整个人就崩溃了。此外，凡只用意志来跟随主的，也常因着遭遇患难或逼迫，立刻就跌倒了(太十三21)。

「惟独把新酒装在新皮袋里，两样就都保全了，」『新皮袋』象徵我们的新人，就是我们得着重生的灵和得着更新的魂(多三5；弗四23~24；西三10；罗十二2)。惟独操练运用我们的灵，以及经十字架对付过的心思、情感和意志，来承装基督，才有功效。

话中之光 (一)基督这新的生命(「新酒」)，满有活力，能激动、刚强、加力给我们，但它只可装在更新过的器皿(「新皮袋」)里。

(二)『新布』(16节)指外面的生活，「新酒」指里面的生命；衣服是在外面显露的，酒是在里面发酵的；一是生活，一是生命。新约福音所给人里面的生命是新酒，给人在外面的生活行为是新布。

(三)新派的基督徒只接受基督作『新布』(16节)；基要派基督徒接受基督作『新衣』；真实的基督徒接受基督作「新酒」，但一般多缺少「新皮袋」；惟有正常的基督徒以「新皮袋」来承装「新酒」。

(四)圣灵在我们里面(新酒)，要破除旧的生活、行为、习惯(旧皮袋)；必须有新的生活、行为、习惯(新皮袋)，才能作一个基督徒。

(五)「皮袋」一面指个别的基督徒，一面也指团体的基督徒──就是教会；人意的组织是「旧皮袋」，若用来盛装「新酒」，迟早要破裂，会把酒漏掉，不能保守基督的同在。

【太九18】「耶稣说这话的时候，有一个管会堂的来拜他，说：『我女儿刚才死了，求你去按手在她身上，她就必活了。』」

文意注解 「管会堂的，」是在犹太会堂里主持崇拜秩序的人，在犹太人中间具有相当高的地位。

灵意注解 『会堂』是犹太教徒聚会的地方，故「管会堂的」象徵犹太教。

『女儿』是从父亲身上出来的产物，所以「管会堂的女儿」之死，象徵从犹太教产生出来的光景，乃是死亡。

话中之光 (一)管会堂的女儿死了──在教会里面作带领人的，如果自己缺少生命，所带领的人也缺少生命；一般信徒的生命光景如何，正显出传道人的生命光景如何。

(二)如果我们在教会中所注重的，不过是一些道理、教条、仪式，恐怕我们所造就出来的人，都是一些按名是活的，其实是死的(启三1)。

【太九19】「耶稣便起来跟着他去；门徒也跟了去。」

话中之光 (一)我们的主无论到哪里，我们也当跟 到那里。

(二)我们的主是专门来解决人的难处的，只要我们肯藉着祷告把难处告诉 ， 必乐意帮助我们。

【太九20】「有一个女人，患了十二年的血漏，来到耶稣背后，摸 的衣裳 子；」

背景注解 犹太人视「血漏」为不洁，凡接触患血漏的女人的，也会成为不洁(利十五25~30)，这可能就是这女人不想让人知道，而偷偷来摸 衣裳 子的原因。

「 子，」是犹太人佩在外袍边上的细带子，用意在提醒穿的人应当遵行神的命令(民十五37~39)。

灵意注解 据圣经学者考证，那「一个女人」是外邦女人，所以她象徵外邦的宗教。

「血漏，」象徵漏掉生命，因肉身的生命是在血里(利十七11)。这外邦女人患了十二年的血漏，而前面那个死了的犹太女孩刚好是十二岁(路八42)，所以两者都同指一件事，即全世界所有的宗教，在神的眼中看来，都是漏掉生命的，都是死亡的宗教。它们按名是活的，其实是死的(启三1)。

「十二年，」表徵已经受神够多的对付和管教。

主的『衣裳』象徵主的义行；「摸 的衣裳，」意即藉着信心来接触主，与主联合为一，来取用主所成功的义，作为我们的义。

话中之光 (一)凡不为神活着，给神得着的，都是患了血漏──消耗生命。

(二)「来到耶稣背后，」带着谦卑的灵，自觉不配；神阻挡骄傲的人，赐恩给谦卑的人(雅四6)。

【太九21】「因为她心里说：『我只摸他的衣裳，就必痊愈。』」

灵意注解 「她心里说，」这是指她里面的信心。

「摸 的衣裳，」这是指她外面信心的行动。

【太九22】「耶稣转过来，看见她，就说：『女儿，放心！你的信救了你。』从那时候，女人就痊愈了。」

文意注解 「你的信救了你，」这是说明她用手去摸主衣裳 子的行动，乃是出于她里面的信心；惟有以信心去接触主，才能得着主的医治。

话中之光 (一)人非有信，就不能得神的喜悦(来十一6)。

(二)宗教徒想以善行来讨神的喜悦，结果却落到可怜的死亡光景中。惟有藉着信心接受主耶稣的救恩，才是蒙拯救、得医治的路。

(三)我们若伸出信心的手来摸主，主的能力也必能使我们胜过难处。

(四)患血漏的女人只从『心里』祷告，就蒙了主的垂听，得了主的医治；可见祷告蒙主垂听，在乎存心，不在乎话语。

【太九23】「耶稣到了管会堂的家里，看见有吹手，又有许多人乱嚷，」

文意注解 「吹手，」受雇在葬仪中吹笛致哀的人。

「许多人乱嚷，」受雇在葬仪中为死者哀悼、哭叫的女人。

灵意注解 本节是象徵由于宗教里头一片死沉，所以带头的人就用尽刺激、奋兴的办法，鼓动众人起来有所活动，以维持热闹、有生气的场面。

话中之光 (一)女儿死了，无论众人怎样吹号、乱嚷，仍旧不能起死回生；教会的光景死沉，无论如何用人的办法鼓动、激励，仍然于事无补。

(二)当人活着的时候，一般人的常态是漠不关心；当人死了的时候，人才来表示同情。事后的帮助，常是多余的。

【太九24】「就说：『退去吧！这闺女不是死了，是睡着了。』他们就嗤笑 。」

话中之光 (一)凡是蒙神拣选豫定的人，不像那些没有指望的人死了就完了，我们乃是睡着了(帖前四13~14)。

(二)时候将到，现在就是了，死人要听见神儿子的声音，听见的人就要活了(约五25)。

【太九25】「众人既被撵出，耶稣就进去，拉着闺女的手，闺女便起来了。」

话中之光 (一)「众人既被撵出，」宗教的办法必须从我们的心房里被赶出去，然后主耶稣才能进来。主一进来，死亡就要消除，难处就必解决。

(二)管会堂的要主为他女儿按手(18节)，主却直接拉着闺女的手叫她起来了。无限的基督从不按照人既定的方法行事，我们信主能作就够了，不应限制主一定要怎么作。这也是祷告的一大原则。

(三)「拉着闺女的手，」主一摸我们事奉、工作的手，我们的事奉、工作，就有了转机──「闺女便起来了」。

(四)主所有的工作，不是要叫人赞同，乃是要叫人活；不是要叫人知道，乃是要叫人得生命。

【太九26】「于是这风声传遍了那地方。」

话中之光 (一)每一个真正摸着主或被主摸着的故事，都会引人诧异、惊奇并传颂的。

(二)凡是真正出于主的作为，不需要我们特意去宣扬，人们自然会知道的。

【太九27】「耶稣从那里往前走，有两个瞎子跟着 ，喊叫说：「『卫的子孙，可怜我们吧！』」

文意注解 「大卫的子孙，」这名称在当时是犹太人对那要来的『弥赛亚』常用的称呼(参太廿一9；廿二42)。

灵意注解 这「两个瞎子」代表所有宗教里的人物；带头的是瞎子，跟随的也是瞎子(太十五14；罗二19)。他们被这世界的神弄瞎了心眼(林后四4)，以致逼迫、杀害主和属 的人，还以为是事奉神(约十六2)。

话中之光 (一)瞎子只是听人说主耶稣，他们自己并未看见主；可见他们的信心，是『没有看见就信的信心』(约廿29)。

(二)瞎子只求主耶稣可怜他们，他们既不怨天尤人，也不自我标榜有何善行；这种承认自己可怜的祷告，最容易得着神的答应。

【太九28】「耶稣进了房子，瞎子就来到 跟前。耶稣说：『你们信我能做这事吗？』他们说：『主啊，我们信。』」

话中之光 (一)主耶稣并没有在路上当场就医治他们，乃是等他们也跟 进了房子，才摸他们信心的问题。这说出宗教里的人若要得着救恩，必须离开他们原来的道路，紧紧的跟随基督，相信 是神的儿子，这是我们惟一的拯救。

(二)瞎子紧紧跟随主，且跟着 进了房子，这说出他们有：

1.恒切的态度。

2.有始有终。

3.他们对主的信心是经得起考验的。

(三)瞎子跟主进了房子，也说出：

1.要得主更深的医治，须要更深进到主的面前。

2.主是在教会中(房子里)，所以我们须要活在教会中，才能得主的医治。

【太九29】「耶稣就摸他们的眼睛，说：『照着你们的信给你们成全了吧。』」

文意注解 主耶稣在本章里一再的提到『信心』(2，22，28，29节)，这是因为宗教强调『因行为称义』，但神的救法是『因信称义』(加二16)。

话中之光 (一)人的信心是支取主能力的管道；信心的管道铺设到哪里，主的能力就达到那里。

(二)人若单求而不信，或口里说信而心里并非真正相信，就仍不能得着；惟有真信心才是『兑现』的信心。

【太九30】「他们的眼睛就开了。耶稣切切地嘱咐他们说：『你们要小心，不可叫人知道。』」

文意注解 大力宣扬神迹奇事，藉以招徕好奇的群众，正是宗教界的惯常作法。主在医治代表宗教的人时，特意要他们舍弃宗教的传统作法。

【太九31】「他们出去，竟把 的名声传遍了那地方。」

话中之光 (一)在属灵的工作上，最要紧的就是听命，不然，就反倒坏了主的事。我们的传福音、为主作见证，必须顺从主的引导，否则就会事倍功半。

(二)我们出去，必须做到使万民作主的门徒(太廿八19)，而不是仅仅传扬主的名声而已。

【太九32】「他们出去的时候，有人将鬼所附的一个哑吧带到耶稣跟前来。」

灵意注解 「鬼所附的一哑吧，」『哑吧』乃是宗教徒的一大特徵；宗教徒不能为神说话(赛五十六10)。每一种宗教的背后都有黑暗的权势，撒但乃是宗教的源头，它利用宗教来篡夺人对真神该有的敬拜。

【太九33】「鬼被赶出去，哑吧就说出话来。众人都希奇，说：『在以色列中，从来没有见过这样的事。』」

话中之光 (一)哑吧偶像(林前十二2)一被赶出去，人就能说出话来。

(二)我们得救，乃是脱离黑暗的权势，迁到神爱子的国里(西一13)。

(三)主先叫死人复活(18~25节)，后叫瞎眼得开(27~30节)，最后叫哑吧开口，说出属灵的次序乃是：先是生命，然后明白，才作见证。

【太九34】「法利赛人却说：『他是靠着鬼王赶鬼。』」

话中之光 (一)我们若把不能解释的事实，随便给予解释，就会把事实完全歪曲了。

(二)宗教徒专门曲解别人的工作，凡是他们自己作不来的，就说别人是在被魔鬼利用。

【太九35】「耶稣走遍各城各乡，在会堂里教训人，宣讲天国的福音，又医治各样的病症。」

请参阅太四23各项注解。

【太九36】「他看见许多的人，就怜悯他们；因为他们困苦流离，如同羊没有牧人一般。」

原文字义 「困苦」含有备受威胁之意。

文意注解 主在本节是用牧人和羊来比喻 与人的关系(约十14)。人原是属于 的，一离开了 ，就会落到困苦流离的可怜光景中。

「就怜悯他们，」主不是对罪表同情，主乃是对他们的困苦表同情。

「困苦，」指羊被凶恶的牧人剥皮而遭受痛楚。

「流离，」指羊被不负责任的牧人撇弃而流离失所，无依无助。

【太九37】「于是对门徒说：『要收的庄稼多，作工的人少。」

文意注解 「要收的庄稼多，」意即收成是大的。

「作工，」意是作苦工、劳工。

话中之光 (一)主的庄稼虽多，但受得起劳苦的工人不多。

(二)羊和庄稼都是有生命的东西；羊需要牧养，庄稼需要收割。牧养和收割都是主工。在这地上，主需要人与 同工(赛六8)。

【太九38】「所以，你们当求庄稼的主打发工人出去收 的庄稼。』」

文意注解 主在这里另用庄稼的主和庄稼来比喻 和人的关系(启十四15)。

「收 的庄稼，」原文或作『到 的收割里，』意即有分于 的收割。

话中之光 (一)主虽有意要打发工人，但仍须我们为此祷告， 才差遣。祷告就是为神的旨意铺轨道，叫它可以行驶。

(二)我们应当常为传福音得人而祷告(西四3)；祷告也就是与主同工，祷告能兴起更多的福音精兵。

(三)工人不是自愿出去作工，乃是受差遣才去作工。


马太福音第十章

【太十1】「耶稣叫了十二个门徒来，给他们权柄，能赶逐污鬼，并医治各样的病症。」

文意注解 「门徒，」指那些跟随主、接受主严格训练和管教的人。

话中之光 (一)主的工人是出于主的呼召，不是出于自愿的；也只有受过主严格训练和管教的「门徒」，才配蒙主呼召作 的工人。

(二)「耶稣叫了」就必然会「给他们权柄」。这说出主所呼召的， 必负责赐给足够的能力；主的呼召与托付，从不超过 恩典的备办。

(三)权柄是为着作主工的；只有肯接受主差遣的人，才配得着权柄。

(四)事奉中属灵的权能，乃由于主的托付。主没有托付的，就不会有属灵的权能，自然也不会有真实属灵的果效。

(五)教会中属灵权柄的用处有二：一是用来对付神的仇敌撒但和它的手下；二是用来给人在属灵生命上的帮助，使人的灵命得以健全成长。

(六)主耶稣来到地上，不是要得着一个所谓基督教的工作，乃是要得着一班人，把 自己先作到他们的里面，再由他们彰显在人群中间。

(七)「十二」是永远且完全的数目字；主耶稣要把这十二个门徒作成一个完全的见证和榜样，并以他们为神永世建造的根基(参启廿一14)。

【太十2】「这十二使徒的名：头一个叫西门(又称彼得)，还有他兄弟安得烈，西庇太的儿子雅各和雅各的兄弟约翰，」

原文字义 「使徒」受差遣的人；「西门」听从；「彼得」石头；「安得烈」男子汉，大能者，得胜者，刚强，刚毅的；「西庇太」神的分；「雅各」篡夺者，抓住；「约翰」神的恩赐。

话中之光 (一)十二位使徒，每两个人一组；不要单独作主工，最好两个、两个彼此配搭，互相交通、扶持、见证。

(二)作主的工人，必须『听从』(「西门」字义)主话，摆上自己作主建造的材料──『石头』(「彼得」字义，参彼前二5)，并且『刚强』(「安得烈」字义)作主工。

(三)主的工人乃是一个能够『抓住』(「雅各」字义)『神的永分』(「西庇太」字义)和『神的恩赐』(「约翰」字义)的人。

(四)十二个使徒，除了彼得在使徒行传多有记载之外，圣经中几乎找不到他们的历史。这说出主所注重的不是他们的工作，乃是注重圣灵如何藉着他们工作。

【太十3】「腓力和巴多罗买，多马和税吏马太，亚勒腓的儿子雅各，和达太，」

原文字义 「腓力」深爱，爱马者；「巴多罗买」多罗买的儿子，战争之子；「多马」双生的；「马太」神的恩赐；「亚勒腓」交换；「达太」智慧。

话中之光 (一)巴多罗买又名拿但业(约一45)；主的工人应当『深深地爱』(「腓力」字义)『神的礼物』(「拿但业」字义)。

(二)主的工人既从主得着了『加倍的』(「多马」字义)恩赐，就『转换』成(「亚勒腓」字义)他们所能『掌握』(「雅各」字义)的『智慧才干』(「达太」字义)。

【太十4】「奋锐党的西门，还有卖耶稣的加略人犹大。」

原文字义 「奋锐党的西门」热心地听从；「卖」交，交出；「加略人」(亚兰文『带钱囊的人』，会作买卖的人)；「犹大」敬拜。

文意注解 「奋锐党，」是一个犹太的革命组织，以武力反抗罗马帝国对巴勒斯坦的统治。

「加略，」是以法莲支派的城，距撒玛利亚很近。

话中之光 (一)『敬拜』(「犹大」字义)的行为是表面的，光是外表装作主的工人，仍有出卖主的可能，要紧的是必须从心里『热切地听从』(「奋锐党的西门」字义)主。

(二)卖主的犹大居然也身列十二使徒之一，这表明主和任何人配搭相处，只顾到神的旨意，而不顾自己的利害得失。

【太十5】「耶稣差这十二个人去，吩咐他们说：『外邦人的路，你们不要走；撒玛利亚人的城，你们不要进；」

文意注解 「外邦人的路，」在加利利地有希腊人的城邑，那里的居民所过的是一种和犹太人截然不同的生活。

「撒玛利亚人的城，」当公元前七百余年，北国以色列被亚述灭亡，人民被掳到巴比伦，另把一些东方外邦人迁到撒玛利亚(王下十七24)；那些外邦人与残留的以色列人通婚的混血民族，是为撒玛利亚人。他们的城镇位于巴勒斯坦的中部，北邻加利利，南接犹大。

灵意注解 「外邦人的路，」象徵世界的办法。

「撒玛利亚人的城，」象徵半属基督教半属世界的混杂团体。

话中之光 (一)主的工人不可用世界的办法(「外邦人的路」)来作主工；也不可有分于混杂的团体组织(「撒玛利亚人的城」)。

(二)接受主差遣的人，首先要学习拣选主的道路，而不走自己的道路，因为 的道路高过我们的道路， 的意念高过我们的意念(赛五十五9)。

(三)我们的工作，不但不可完全在属灵的境界之外(「外邦人的路」)，并且也不可一半属天一半属地、一半属灵一办属肉(「撒玛利亚人的城」)。

(四)跟随主第一要紧的事不是恩赐、口才、知识，乃是向着主的绝对和忠诚。

(五)我们走在主的路上必须绝对，『是』就要『是』，『不是』就要『不是』；说话和作事，千万不可以是而又非、模棱两可，也不可以留下余地和退路。

(六)福音先传给犹太人，后传给外邦人，这是一定的次序(罗一16)。

【太十6】「宁可往以色列家迷失的羊那里去。」

文意注解 「以色列家，」他们是神的选民。

「迷失的羊，」羊是有主人的，以色列人原是属神的，却因偏行己路，而如羊走迷(赛五十三6)。

话中之光 (一)我们作工的对象是那些蒙神拣选豫定的人，他们原是属神的，却迷失在罪恶和世界里。

(二)「以色列家，」就是『尊神为君王，让神掌权』(以色列的字义)的人家，也就是要神的人家。

【太十7】「随走随传，说“天国近了！＂」

话中之光 (一)「随走随传，」真实的事奉不应限于一定的规模和形式，而应『无论得时不得时』(提后四2)，随着主所安排的环境而不断供应。

(二)工人的生活行动要与信息相联，他们的「走」带进他们「传」──以生活为人来见证并加强所传的道。

(三)施洗约翰传天国(太三2)，主耶稣自己传天国(四17)，主打发使徒也是传天国；天国乃是神永远一贯的心意。

(四)为主作工的目的，是要把人们带进属天的掌权底下。

【太十8】「医治病人，叫死人复活，叫长大麻疯的洁净，把鬼赶出去。你们白白地得来，也要白白地舍去。」

话中之光 (一)神既将 的力量和权能赐给 的百姓(诗六十八35)，所以我们无论到哪里，都应把神的能力和权柄彰显出来。

(二)主的工人应该带着属天的权柄，使人得以豫尝属天国度的实际，就是：使人罪得赦免(「叫长大麻疯的洁净」)，脱离黑暗的权势(「把鬼赶出去」)，灵命复苏(「叫死人复活」)，并除去所有不正常的光景(「医治病人」)。

(三)因着主出了代价，使我们白白的得着恩典(「白白的得来」)，所以我们也该出代价，好让别人也能白白的得着(「白白的舍去」)。

(四)福音属灵的能力是不卖钱的；事奉主不是为自己得益处的。

(五)主的道路乃是一条「得」与「舍」的道路。得而不舍，就不能指望再得；并且舍得越多，还会越多得着。

【太十9】「腰袋里不要带金银铜钱。」

文意注解 「腰袋，」外袍腰带的褶叠部份，作用有如现代衣服的口袋，可以置放财物。

话中之光 (一)主的工人要对神有信心，不倚靠无定的钱财，只倚靠那厚赐百物给我们享受的神(提前六17)。

(二)事奉主者不要被地上物质的享受所分心，只要有衣有食，就当知足(提前六8)。

【太十10】「行路不要带口袋；不要带两件褂子，也不要带鞋和拐杖；因为工人得饮食是应当的。」

原文字义 「带」(含有特地添置与获取之意)；「口袋」置放食物的袋子；「褂子」里衣；「鞋」凉鞋(原文复数词)。

文意注解 主命定叫传福音的靠着福音养生(林前九14)，因此，主的工人奉差遣到神的子民中间作工，不必为日常生活作多余的豫备。不过，主的工人对不信主的人应当一无所取(约参7)。

问题改正 这种不要随身携带钱(9节)和日常生活必需品的规定，到了主耶稣要被捉拿之前就取消了(参路廿二35~38)，所以今天我们应用这段经文，只能取其精意，不能照字面遵从。一个主工人的生活原则是：不需要为自己豫备甚么、打算甚么或考虑甚么，而要在自己身上证明神能养活我们， 负我们一切的责任。

话中之光 (一)不管我们自己觉得多软弱，但我们是神的儿女，在世人中间我们是代表神的，所以我们的生活绝不能随便。

(二)主工人的生活应该是信心的生活，主没有动，我们就不敢自己动手豫备甚么，为自己找出路。

(三)「工人得饮食是应当的，」我们若真是主的工人， 必负责实现这个应许；我们若是在作自己的工，当然必须自备粮饷。

(四)信徒作主工，不仅得到肉身的饮食，还可得到灵命的饮食。

【太十11】「你们无论进哪一城，哪一村，要打听那里谁是好人，就住在他家，直住到走的时候。」

原文字义 「好人」配的人。

文意注解 「要打听那里谁是好人，」『好人』是指有心要主、敬畏神、追求神国度的人。

话中之光 (一)主的工人应当有灵敏的知觉和透视力，能知道谁是存心羡慕善工的人。

(二)我们与人的关系，应当建立在彼此和主的关系上。

(三)存心敬畏神的人，必然会敬重并接待神所差遣的人。

(四)传福音要能观颜察色，看出谁是庄稼成熟、预备接受福音的人。

【太十12】「进他家里去，要请他的安。」

灵意注解 「请他的安，」即把基督供应给他，因为基督自己就是平安。

话中之光 (一)凡乐意接待主工人的人，就是有分于主工作的人，也可算是主里的『同工』。

(二)基督自己就是平安；有主同在就有平安(帖后三16)，这平安乃是基督的平安(西三15)。

【太十13】「那家若配得平安，你们所求的平安就必临到那家；若不配得，你们所求的平安仍归你们。」

话中之光 (一)被主差遣不是一件小事，因为奉差遣的人乃是主的代表；甚么时候我们奉主差遣，甚么时候我们就有主的权柄、同在和平安。所以奉主差遣的工人，他们无论到哪里，都有主的权柄、同在和平安，如同水流一路随着他们。

(二)接待主所差遣的人，就是接受主的同在和平安；拒绝主所差遣的人，就是拒绝主的同在和平安。

(三)主工人的平安，是任何环境所不能改变的；但他们的平安，却能改变环境。

(四)魔鬼在叫我们失败之先，都是先叫我们失去平安；如果我们坚守心中的平安而不被夺去，撒但对我们也就毫无办法了。

(五)人配不配得主的祝福和平安，乃在于主；只要对方一有积极的表示，我们都当往好处着想，而不可猜疑人的存心和动机。

【太十14】「凡不接待你们、不听你们话的人，你们离开那家，或是那城的时候，就把脚上的尘土跺下去。」

背景注解 「把脚上的尘土跺下去，」当法利赛人离开一个外邦地区时，通常作此象徵性的动作，表示与外邦人的『不洁』无分无关。

灵意注解 「把脚上的尘土跺下去，」意即对拒绝基督的人或地方，表示他们自作自受，将来的结局与自己无分无关(徒十三50~51)。

话中之光 (一)我们与世人的关系，应当建立在要不要主的基础上，对于不要主的人，我们不可与他们维持属地的亲密关系。

(二)不可让变相的社会福利事业，来取代基督的福音；主所在意的是人们接不接受我们所传的福音，主并不太在意我们是否帮助人们改善其生活水准。

【太十15】「我实在告诉你们，当审判的日子，所多玛和蛾摩拉所受的，比那城还容易受呢！」

背景注解 所多玛和蛾摩拉是因罪恶甚重，而被神降火毁灭(创十八20；十九24~25)。

话中之光 (一)在恩典时代，听见救恩的福音却仍顽固拒绝的人，他们将来所要受的刑罚，恐怕会比无知的罪人更严重。

(二)今天人所领受的真理亮光比古时多，如果还拒绝不听，罪就无可推诿，而且也比他们的罪更重了，因为多给谁就向谁多要(路十二48)。

(三)我们为甚么要出去传福音呢？是因为有审判的日子；人若不接受福音，就要在审判的日子受更重的刑罚。

(四)人最大的罪乃是拒绝主、不要主；人一切的罪也都是从拒绝主而来的。

【太十16】「我差你们去，如同羊进入狼群；所以你们要灵巧像蛇，驯良像鸽子。」

原文字义 「灵巧」聪明，明智，有见识；「驯良」诚实无伪，愚拙，纯真无邪，单纯。

文意注解 「如同羊进入狼群，」羊生性温驯，狼则凶暴、残酷；羊在狼群中，其处境既艰难且危险。

「你们要灵巧像蛇，」『灵巧』指蛇在自卫时保持警觉的特性；我们要像蛇一样懂得躲避凶险。

「驯良像鸽子，」指像鸽子一样与人无争。

话中之光 (一)既是主所差遣的，主必会负责我们的『安全』；反之，若非出于主的差遣，千万不要自冒其险。

(二)羊在狼群中，凶险万分；基督徒在不信的世人中间，绝不可能占到一点便宜，反而有被害的可能。

(三)人天然的生命有如豺狼的生命，喜欢弱肉强食；但主所给的生命乃是羔羊的生命──与人无争，只有吃亏、受欺。

(四)信徒在不信的人中间，一面要「灵巧像蛇」，不去惹发他们的凶性；一面要「驯良像鸽子」，绝不伤害别人。

(五)信徒应当在善事上聪明(「灵巧」)，在恶事上愚拙(「驯良」，罗十六19)；聪明到有灵敏的属灵知觉，愚拙到不会为自己争取权益。

(六)信徒与世人相处，应当能识透一切出乎撒但的诡计(林后二11)，糊涂吃亏并无属灵的价值。但若知道这是神的旨意，则虽明知陷阱却仍不退避。

(七)信徒自己不吃无谓之亏，受别人的伤害；但也不给别人亏吃，去伤害别人。

(八)世人是外面装得老实、「驯良」，里面却是心机重重、诡诈；但我们基督徒外面的态度要「灵巧」，里面的实质是「驯良」。

(九)「灵巧」与「驯良」息息相关：粗心大意的人不能保持单纯，凶性大发的人必会失去其灵敏。

【太十17】「你们要防备人；因为他们要把你们交给公会，也要在会堂里鞭打你们，」

文意注解 「公会，」犹太人的最高会议，由七十个议员组成，有权审讯一般民事和宗教案件，被判有罪者可予鞭打，但无权处死刑(约十八31)。

「会堂，」供各地犹太人聚集查读圣经、敬拜神的场所。

灵意注解 「公会，」象徵宗教的权势。

「会堂，」象徵宗教的环境。

话中之光 (一)一个主的真实工人，常会引起宗教人士的忌恨、反对和逼迫，所以对于他们不能不有所防备。

(二)神选民的组织体系(公会)，反成了迫害真正属神之人的机构；今天也有一些基督教团体，甘心助桀为虐，协助邪恶的政权逼迫真基督徒。

【太十18】「并且你们要为我的缘故被送到诸侯君王面前，对他们和外邦人作见证。」

原文字义 「诸侯」统治者(包括巡抚、地方官等)。

灵意注解 「诸侯君王，」象徵政治的权势。

「外邦人，」象徵世界。

话中之光 (一)只因我们不属这世界，所以世界就恨我们。他们既逼迫了主，就也要逼迫我们(约十五19~20)。

(二)教会不缺少讲道的人，却缺少能为主站住、为主作见证的人。

(三)主给我们一切苦难的环境，都是因着爱我们；若不是苦难的压迫，我们就不会学习紧紧的仰望并倚靠主。

【太十19】「你们被交的时侯，不要思虑怎样说话，或说甚么话。到那时候，必赐给你们当说的话；」

文意注解 「怎样说话，」指说话的方式。

「说甚么话，」指说话的内容。

话中之光 (一)当我们遇见逼迫和反对的时候，千万不要凭自己说话。

(二)信徒若遭受逼迫和反对，不要凭我们自己去应付难处，而要凭信心把自己交托给主；信靠主的人必不至于羞愧(罗九33)。

【太十20】「因为不是你们自己说的，乃是你们父的灵在你们里头说的。」

话中之光 (一)我们应该学习不凭自己去面对逼迫，而该学习回到灵里仰望圣灵的引导，因为神的灵住在我们的灵里(罗八9)。

(二)「父的灵」乃是我们因事奉主而遭遇迫害时的扶持和安慰。

(三)人若自己强出头说话，圣灵就没有地位说话；人若肯不说自己的话，圣灵就要显明 的话。

(四)许多时候，人能说自己所不能说的，和自己所想不到的话，因为不是人自己说的，乃是父的灵在他们里面说的。

【太十21】「弟兄要把弟兄，父亲要把儿子，送到死地；儿女要与父母为敌，害死他们；」

文意注解 本节所描述的情形，在历史上确有其事；在没有信仰自由的时代和国家里，有很多类似的情形发生。

话中之光 (一)信徒最深的十字架，乃是受到家里最亲近的人的反对与逼迫，因为这是极度痛苦的事。

(二)世人倚靠肉身生命的关系，信徒则注重属灵生命的关系。

【太十22】「并且你们要为我的名被众人恨恶。惟有忍耐到底的，必然得救。」

原文字义 「忍耐」压不倒，压不跑。

文意注解 「必然得救，」不是指免于沉沦，乃是指得以被拯救、脱离恶人的手；也可指当基督再来时，免于受主惩罚。

话中之光 (一)被人恨恶的很多，但有几人是「为主的名被人恨恶」呢？我们只有在热心传扬主名、为主名坚决站住的情况下被人恨恶，才有属灵的价值。

(二)信徒若真能为主名的缘故，不与周围的人们同流合污，反而挺身揭发罪恶，便难免不被人恨恶，甚至被杀害。

(三)「忍耐」是应付被人恨恶的最佳原则；惟有进入基督的忍耐里，才能叫我们得救，脱离无理之恶人的手(帖后三2~5)。

(四)信徒所领受的生命，是能承受得住一切，胜过一切还能站立得住的生命，没有甚么难处能叫我们受不了的，所以能够忍耐到底。

(五)凭着我们自己，没有一个人能「忍耐到底」；但我们既是为 名的缘故而遭迫害，我们的遭遇就是 的遭遇，有 承当我们就能忍耐。

【太十23】「有人在这城里逼迫你们，就逃到那城里去。我实在告诉你们，以色列的城邑，你们还没有走遍，人子就到了。」

文意注解 「有人在这城里逼迫你们，就逃...」『逃』意即退让、不抵抗。

「你们还没有走遍，人子就到了，」这是主的应许： 必不会置我们于不顾，任令我们用尽逃难的工夫。

灵意注解 本节可应用在灾期中的神子民(参太廿四9，13~14)。

话中之光 (一)「逃」──退让不争──是信徒应付迫害的原则。

(二)基督徒逃难不是羞耻的事，乃是奉命行事。

(三)神是信实的，必不叫我们受试探过于所能受的；在受试探的时候，总要给我们开一条出路，叫我们能忍受得住(林前十13)。

(四)『父的灵』(20节)和『子的脚踪』(「人子就到了」)，乃是我们因事奉主而遭遇逼迫时的扶持和安慰。

【太十24】「学生不能高过先生；仆人不能高过主人。」

原文字义 「仆人」家奴，奴隶。

文意注解 本节是专指受苦说的：我们受迫害的程度，绝不会超过主所受的迫害。

话中之光 (一)我们是主的学生，理当跟 学习；我们是主的奴仆，理当凡事顺服 。

(二)主的脚踪乃是事奉主者追随的榜样；事奉主的人必须走十字架的道路，这是注定不可避免的。

【太十25】「学生和先生一样，仆人和主人一样，也就罢了。人既 家主是别西卜(别西卜：是鬼王的名)，何况他的家人呢？」

文意注解 「别西卜，」是以革伦的苍蝇神巴力西卜(王下一2)，犹太人稍加变音后用于称呼『鬼王』，意思是『粪堆之王』，也指『房子的王』，因鬼附在人身，把人当作房子，霸占人的身子作屋子的王。

话中之光 (一)一个基督徒无论怎样受苦，最多也不过和主一样。这给我们安慰，主知道我们在地上的遭遇。

(二)人既辱骂、亵渎我们的主，我们就不能盼望人对我们有好的待遇。当我们每次被人误会、逼迫、轻看时，我们要想到人如何待我们的主。

(三)我们的主在此得着十字架，我们却要得到冠冕；这是不可能的！我们不能盼望我们和主有不同的命运、不同的前途。任何寻求人的荣耀的人，不能作主的仆人。

(四)如果这个世界对待我们，跟他们对待我们的主不一样，就恐怕是因为我们有了毛病，我们跟主的关系出了问题。

【太十26】「所以，不要怕他们；因为掩盖的事没有不露出来的，隐藏的事没有不被人知道的。」

文意注解 按上下文看，「掩盖的事」相当于『我在暗中告诉你们的』(27节)；「隐藏的事」相当于『你们耳中所听的』(27节)。

本节有几方面的意思：

1.今天使徒们从主所领受的奥秘启示，将来有一天必要让世人们知晓。

2.劝勉我们不要因为害怕逼迫而想作隐藏的基督徒，因为我们不相信主耶稣则已，若是真正的相信了主，迟早是要被别人发现的。

3.凡我们秘密为主所持守的，就是被人误会到以你为鬼王，总有一天神要为你表白。

4.人对基督徒所有暗中的迫害、隐藏的忌恨、陷害、罪恶，总有一天要被显露出来的。

话中之光 (一)人除了犯罪以外，最大的难处就是忧虑和惧怕。

(二)一个常常会惧怕的人，他在神的手里就没有多大的用处。

(三)既然掩盖和隐藏的事迟早要显露出来，倒不如早早鼓起勇气，说当说的话，作当作的事。

【太十27】「我在暗中告诉你们的，你们要在明处说出来；你们耳中所听的，要在房上宣扬出来。」

文意注解 主在此鼓励我们要照着当尽的本分，放胆讲论(弗六20)；并且我们所传讲的，必须根据从主所听见的。

话中之光 (一)仇敌总是威胁我们，要封闭我们的口，主却一直要我们「在明处说出来」，「在房上宣扬出来」。

(二)没有主暗中的「告诉」，就没有我们明处的「说出来」；「耳中」没有听见，就不能「宣扬出来」。人传神的话必须传神说过的话。

(三)为主作话语出口的人，必须根据先听见主的话语，并须不断从主领受新的话语。

(四)没有一个人能在暗中作基督徒；凡是真正的基督徒，不能不为主作见证。

【太十28】「那杀身体，不能杀灵魂的，不要怕他们；惟有能把身体和灵魂都灭在地狱里的，正要怕他。」

文意注解 魔鬼和它的差役(包括世人)，顶多只能杀害身体，却不能杀灵魂。但我们今日若因着怕被人杀害身体的缘故，而不敢为主作见证，恐怕有一天我们的灵魂要被神惩治，我们所该怕的正是这个。

话中之光 (一)信徒所当害怕的，不是那能叫我们外面暂时受亏损的，而是那能叫我们永远受亏损的。

(二)人的难处是该怕的不怕，不该怕的却怕。人所要惧怕是要怕神；怕神是我们得胜的根基。

【太十29】「两个麻雀不是卖一分银子吗？若是你们的父不许，一个也不能掉在地上；」

文意注解 「一分银子，」指价值极微的一个铜币。

本节是说，我们在天父的眼中比麻雀贵重得多，天父尚且不让麻雀随便死亡，更何况我们呢？

话中之光 (一)我们要学习相信神的照顾，相信神的安排。

(二)若是天父不许，人或鬼都不能加害我们。我们一切的遭遇，都是父神许可的， 知道甚么是对我们有益处的(来十二10)。

【太十30】「就是你们的头发也都被数过了。」

原文直译 「就是你们的头发，也都被编号过了。」

文意注解 本节指出：我们的每一根头发，都经过神的编号；连这样微小的事，神都管理，难道我们为 作工而遭致的困境， 会撒手不管吗？

话中之光 (一)信徒所遭遇的每一件事，都是出于神的安排；神对于我们环境的安排，像头发一样，是清楚且仔细的。

(二)神的无限细微，正如 的无限伟大；在我们身上，没有一件事是太细小到神不来管理的。

【太十31】「所以，不要惧怕，你们比许多麻雀还贵重！」

话中之光 (一)「许多」二字顶宝贵，尽管你摆多少进去，你还是比它们贵重。

(二)神宝爱我们，保护我们如同保护 眼中的瞳人(申卅二10；亚二8)。

(三)人所以会惧怕，是因为不相信神安排的手。没有一件事是不经过神的安排。你若相信神的安排，你不只不惧怕，且要赞美。

(四)顺服会产生喜乐，相信会产生安息；当人的心里充满安息和喜乐时，就一点惧怕都没有。

【太十32】「凡在人面前认我的，我在我天上的父面前也必认他；」

原文字义 「认」承认，认同。

话中之光 (一)我们为主作见证，主就为我们作见证。

(二)我们在人面前尊重主，主也必在神面前尊重我们。

【太十33】「凡在人面前不认我的，我在我天上的父面前也必不认他。」

文意注解 我们在人面前认主或不认主，与将来主在天父面前认我们或不认我们，两者息息相关。我们若因为怕人，而不敢在人面前承认主，将来就要得这个『怕』的后果。是人可怕呢？还是神可怕呢？落在永生神的手里，真是可怕的(来十31)。

话中之光 (一)今天信徒的错误，是越有人反对，就越不敢开口作见证；其实，灯要在黑暗中才点亮，人越不要主，我们就越要传讲。

(二)许多信徒以为可以不必用口传福音，而想用行为来表达福音；我们的行为固然要与福音相称(腓一27)，但行为绝对不能完全取代口传。

【太十34】「你们不要想我来是叫地上太平；我来并不是叫地上太平，乃是叫地上动刀兵。」

原文直译 「不要以为我来是把和平送到地上；我来并不是送和平，乃是送一把刀。」

原文字义 「太平」和好，平安，和谐，和平；「刀兵」一把刀。

文意注解 「我来... 乃是叫地上动刀兵，」主来到地上，要叫属 的人受『一把刀』之苦，即我们的心要被刀刺透(路二35)，叫我们天然的情感和喜爱受对付，使我们不靠天然的生命而活。

话中之光 (一)基督的来到，定规使属地和属人的关系不能平安；若能继续苟安，就证明主恩典的工作还不够厉害。

(二)人与人之间所以不能相安无事，是因为人与神不能相安无事；人与神既未和好，当然与人也不和好。

(三)主来到地上的工作，乃是要切断人的天然生命。

【太十35】「因为我来是叫人与父亲生疏，女儿与母亲生疏，媳妇与婆婆生疏。」

文意注解 主在这里的意思不是说，凡信主的人都不爱父母和亲人了，乃是说主插在我们与父母和亲人之间，若有一方和主的关系不正常时，就会导致彼此的关系也发生难处。但若全家都尊主为大，则信徒家庭生活的美满，远胜过世人。

灵意注解 父母是儿女天然生命的根源，故此处叫儿女与父母「生疏」，意即切断人天然生命的根源。

话中之光 (一)我们活在地上，不能和一个反对基督的人平安无事；不然，与主之间必定出事。

(二)坚决跟从主的人，常会得不着家人的谅解；这是因为不信主的家人背后有黑暗的权势，对属天君王的抗拒，才造成属地的人憎恨属天的人。

(三)主来是要夺去人所有最高的地位；人本来将最高的地位给父母和婆婆，但主来了，就要把最高的地位让给 。为着事奉主，我们必须把所有的属人关系都推到次要的地位。

【太十36】「人的仇敌就是自己家里的人。」

文意注解 本节的意思是说，最妨碍信徒全心爱主的，往往是自己家里的人。

话中之光 (一)人不能兼爱；信徒若爱主，会令不信主的家人嫉妒，嫉妒生出仇视。家人先以主为他们的仇敌，继而视我们为仇敌。

(二)真实事奉主者，必被旧有亲密的人──「自己家里的人」所仇视。

【太十37】「爱父母过于爱我的，不配作我的门徒；爱儿女过于爱我的，不配作我的门徒；」

文意注解 主不是说我们不该爱父母、儿女，主乃是说我们所爱的顺位次序应该有所调整──我们必须让主在凡事上居首位(西一18)。譬如：若有不信主的父母以脱离亲子关系来胁迫我们放弃信仰，我们如果为此退让，便是爱父母过于爱主了。

话中之光 (一)能撇下一切，单单爱主的人，才是『配』的人。

(二)把父母或儿女放在第一、主放在第二的人，不配作主的门徒。

(三)惟有爱主比『这些』更深的人，才配为主作工，喂养 的小羊(约廿一15)。

(四)主要求我们一切都给 ，少一点也不行。不是相对的爱，乃是绝对的爱。

(五)爱主到会令自己伤心的地步，才能得着真正的喜乐；爱主而未得着快乐的，是因尚未因爱主而伤心。

(六)人与人太亲近了，所以不觉得主亲近的宝贵；我们从人所得的如太满足，就看不见主给的宝贵。

(七)主有资格得着人绝对、完全、没有限制的爱 并事奉 ；我们若以 为不配， 也必以我们为不配，因为我们本来就不配得着救恩的。

(八)属地的感情必须受对付，然后才可以与主有正常的关系。

【太十38】「不背着他的十字架跟从我的，也不配作我的门徒。」

文意注解 十字架乃是世人所加诸主身上各种不合理的对待，和痛苦的顶点。所以背十字架跟从主，对信徒来说，是代表各种为主所忍受的苦难、羞辱与牺牲。

当信徒按上节的原则调整与家人间的关系时，会叫我们的天然情感难受，我们的魂生命(就是己)伤痛，这就是背十字架。背十字架意即舍己、否认己(太十六24)。作主的门徒，必须背起自己的十字架来跟从主。

话中之光 (一)必须舍己，才能爱主过于爱父母、儿女(37节)；但要舍己，便须背起「他的十字架」。

(二)凡不想背十字架跟从主的人，就是不肯死，而且坚决要救自己性命的人，这样的人不能作主的门徒。

(三)主是在客西马尼园定规只要成全父的意思，就出来背十字架。所以背十字架，就是定规只要神的旨意(太廿六39，42)。

(四)把自己摆在一边，单单遵行神的旨意；不计任何代价，把爱先给 ，这样的人才配作主的门徒。

【太十39】「得着生命的，将要失丧生命；为我失丧生命的，将要得着生命。」

原文直译 「得着魂生命的，将要丧失魂生命；为我丧失魂生命的，将要得着魂生命。」

文意注解 「得着生命的，将要失丧生命，」本句意即在今世顺着自己的意思，叫魂有所享受和欢喜快乐的，将要在来世丧失魂的享受和喜乐。

「为我失丧生命的，将要得着生命，」本句意即在今世为着主的缘故，宁可叫自己的魂有所亏损的，将要在来世得着魂的享受和喜乐。

话中之光 (一)十字架最深的意义，就是叫人的魂──心思、情感、意志受伤；凡不能使魂受伤受痛的，还算不得是十字架的经历。

(二)十字架虽然叫我们在今天失丧魂生命的享受，却使我们在永世里得享生命的喜乐与满足。

(三)没有患难，就没有真实的喜乐；世上没有一件事叫人产生喜乐，能像患难一样。

(四)凡肯接受十字架的对付而不追求满足自己的，必要得着天国的丰富，因为他里面所充满的是主自己。

【太十40】「人接待你们就是接待我；接待我就是接待那差我来的。」

文意注解 当信徒真正背起十字架，舍己、否认己，就会让主在他身上有地位，而与基督有真实的联合。在这样的情况下，主看人接待他就是接待 自己。

灵意注解 人「接待」谁，就是与谁有『联合、交通』的意思。

话中之光 (一)背起十字架在先(38~39节)，然后才有人的接待；许多人本末倒置，自己不背十字架，却要别人接待他们如同接待主。

(二)当我们站在背十字架的地位上，主才看人接待我们如同接待 。

(三)跟从主的人所得的赏赐，也会成了接待跟从主者的赏赐。

【太十41】「人因为先知的名接待先知，必得先知所得的赏赐；人因为义人的名接待义人，必得义人所得的赏赐。」

文意注解 「先知所得的赏赐，」『先知』是为神说话的人，所以他们所得的赏赐就是得着『神的话』，因而满有神的话语。

「义人所得的赏赐，」『义人』是饥渴慕义的人，所以他们所得的赏赐就是得着『神的义』。

本节意即我们若从心里欢喜接纳先知和义人，就必得着神的话和神的义。

灵意注解 「接待先知，」意即接受先知的话，并与之联合。

「接待义人，」意即接受义人的义，并与之联合。

话中之光 (一)不要忘记恩待人，恩待人的常被恩待。

(二)接待主的工人，将来必和他们同得赏赐，我们应当学习尊敬并接待他们。

(三)我们必须从心里渴慕神的话和神的义，才会甘心乐意的接待先知和义人，也才会得着他们所得的赏赐。

【太十42】「无论何人，因为门徒的名，只把一杯凉水给这小子里的一个喝，我实在告诉你们，这人不能不得赏赐。』」

文意注解 人对主的工人一点点的善待，也会得到主的记念。这一面说出工人与主的合一关系，一面也说出凡我们为着主所摆上的一切，都有赏赐。

话中之光 (一)神并非不义，竟忘记我们所作的工；神既是公义的， 就不能不刑罚罪人的恶，也就不能不赏赐圣徒的义。

(二)主的着眼点不在人作的是多或少，是大或小，只要人所作的是因着「门徒的名」(意即与主有关连的人)，他就有分于属天的赏赐。


马太福音第十一章

【太十一1】「耶稣吩咐完了十二个门徒，就离开那里，往各城去传道教训人。」

文意注解 「耶稣吩咐完了十二个门徒，」这是指主耶稣在第十章对十二使徒的教训。

「往各城去传道教训人，」『各城』指在加利利的各城镇；『传道』指传天国的福音，使人悔改相信；『教训』指教导人使之明白神的旨意。

话中之光 (一)主吩咐门徒作的，就是 自己作的；主耶稣言行一致， 怎样说， 也怎样作。

(二)主不光叫别人作， 自己也作，这就是以身作则。

(三)主打发了门徒，自己却不稍歇息，仍旧忠心殷勤往前去，这表明属灵的首领不是辖制人，乃是作群羊的榜样(彼前五3)。

【太十一2】「约翰在监里听见基督所作的事，就打发两个门徒去，」

文意注解 「约翰在监里，」『约翰』是指施洗约翰；他是因为替神说话，定罪希律王不该娶他自己兄弟的妻子，而被下在监里(参太十四3~4)。

「听见基督所作的事，」就是马太第八、九两章所记载的许多神迹奇事。

「就打发两个门徒去，」施洗约翰原认识基督是神的儿子(约一34)， 有能力行神迹奇事，却没有为约翰作任何事，使他免于牢狱之灾，所以就差遣他的门徒去质问主耶稣(参3节)。

话中之光 (一)人在患难中(「在监里」)容易起困惑，因此当我们身陷危难时，要特别注意不可中了魔鬼的诡计，而去怀疑主的心意。

(二)当我们在患难中，要学会眼睛只看主，不看环境。

(三)主若为我们作甚么事，我们当感谢主；主若不为我们作甚么事，我们也当感谢主。主的作与不作，都有 的美意。

【太十一3】「问 说：『那将要来的是你么？还是我们等候别人呢？』」

原文字义 「别人」另外不同类的一个人。

文意注解 「那将要来的是你么？」约翰的意思是说：『你到底是不是弥赛亚(基督)呢？』他这话并不是怀疑主，而是对 表示失望。

「还是我们等候别人呢？」这是对主一种反面激将的话，盼望 能显出弥赛亚的作为来，即率领犹太人反抗罗马帝国，复兴犹太国。

话中之光 (一)人天然的忍耐总是有限度的，「等候」的时间长久了，就会渐渐地不耐，乃至对主生出埋怨来。

(二)约翰在监里觉得他的难处最大，主应该放下一切先来解决他的难处。许多主的仆人，不是在那里事奉主，而是要主来事奉他们。

【太十一4】「耶稣回答说：『你们去把所听见、所看见的事告诉约翰；」

文意注解 主耶稣受到施洗约翰的质疑、顶撞，却丝毫不以为忤，反而在此将 自己更多向他启示。『所听见的事』指主的教训(言语)；『所看见的事』指主所行的神迹(行为)。

话中之光 (一)施洗约翰原是对主有认识的人，但他还是会软弱，而主对他的答话，乃是关乎 自己的认识(参4~5节)，可见对主更多的认识，乃是软弱中之人的拯救。

(二)主作工的果效，不是我们凭眼见所能衡量的；所以我们不要凭外面的情形来跟随主，而要凭里面对主的认识来跟随 。

(三)本节把「听见」列在「看见」之先，可见基督的教训(主的话)比 的行事(神迹)更重要；看见十件神迹，不如听见十句神的话。极端灵恩派的人，重视神迹过于神的话，这是本末颠倒。

(四)一个有启示的人还需要再得着启示，一个看见主显现的人还需要再看见主的显现；新的启示和显现，叫我们能重新得力。没有异象，就没有能力。

【太十一5】「就是瞎子看见，瘸子行走，长大麻疯的洁净，聋子听见，死人复活，穷人有福音传给他们。」

背景注解 在旧约里面，从未有过「瞎子看见」的神迹，但曾藉先知以赛亚豫言，当弥赛亚来时， 必能叫瞎子的眼睁开(赛卅五5)。

文意注解 主耶稣是要藉 所行的这些事作为证据，让施洗约翰明白 就是弥赛亚。

灵意注解 本节各种人象徵我们得救以前的不同光景：

1.「瞎子，」象徵被这世界的神弄瞎了心眼(林后四4)。

2.「瘸子，」象徵不能在神所命定的道路上行走(徒三2~9)。

3.「长大麻疯的，」象徵在神眼中是叛逆不洁的(民十二1~10)。

4.「聋子，」象徵听不见神的声音(赛廿九18)。

5.「死人，」象徵死在罪恶过犯之中(弗二1)。

6.「穷人，」象徵在这世上没有神、没有指望(弗二12)。

话中之光 (一)「瞎子看见」是得救的第一步；主先叫我们的眼睛得开，我们才能从黑暗中归向光明(徒廿六18)。

(二)主耶稣使我们眼睛得开，脚有力量走主道路(来十二12~13)，原来背叛神的心志得以降服(王下五9~14)，能听见主的声音(约十27)，晓得 复活的大能(腓三10)，并享受基督那测不透的丰富(弗三8)。

【太十一6】「凡不因我跌倒的，就有福了。』」

原文字义 「跌倒」见怪，厌弃，绊脚。

文意注解 主这话暗示连施洗约翰也有可能因 而跌倒。

话中之光 (一)主的名是『绊脚的石头，跌人的磐石』(罗九33)；信徒若对主的认识不够，仍有可能会因 跌倒。

(二)求主使我们对 有一直增长的认识，才不致因 跌倒。

(三)施洗约翰是因见主所作的，不如他的意，所以怪主；凡对主所作所为不中意的，就容易跌倒。

(四)我们千万不要以自己的观念来查读圣经，因为圣经里面所记载主耶稣的言行，可能不符我们所想望的，就要因 而跌倒了。

(五)凡自以为站得稳的，须要谨慎，免得跌倒(林前十12)。

(六)凡主所安排给我们的环境、道路，若能甘心领受，而不见怪，这样的人就有福了。

(七)当我们在患难中，若能学会眼睛只看主，不看环境，就能赞美主，而没有怨言，没有不满。

(八)当我们学会不『见怪』主时，悲伤就能变作喜乐，流泪就能变为欢笑。

(九)启示和试炼是相对的，神给施洗约翰的启示大，给他的试炼也大；大的试炼，就带进更大的启示。

(十)主的显现是坚固我们的能力；只有那些在灵里看见主耶稣的人，才不致于跌倒。

【太十一7】「他们走的时候，耶稣就对众人讲论约翰说：『你们从前出到旷野，是要看甚么呢？要看风吹动的芦苇么？」

原文字义 「看」仔细观看。

背景注解 施洗约翰开始出来传道时，是在犹太的「旷野」(太三1)；那时，犹太全地的人都「出」去到约翰那里(太三5)。

文意注解 「他们走的时候，耶稣就对众人讲论约翰说，」主耶稣是在约翰的门徒面前说鼓励他的话(参4~6节)，而在其背后说称赞他的话(参7~15节)。

「你们从前出到旷野，是要看甚么呢？要看风吹动的芦苇么？」意即人们不会特意去观看平凡的事物。

灵意注解 「芦苇，」它容易折断(太十二20)，象徵脆弱的人(王上十四15)。主在本节的意思是说，当施洗约翰在旷野传道，为基督作开路先锋时，并不是一个软弱的人。

话中之光 (一)天然的人喜欢当面称赞人，背后则说人坏话；但主耶稣的榜样却恰好相反。

(二)当面的责备，强如背地的爱情(箴廿七5)；在背后称赞人，免其骄傲。

(三)施洗约翰先前为主作见证(太三11~12)，主耶稣在此也为他作见证；凡在人面前见证基督的，主也在人面前见证他(参太十32)。

(四)施洗约翰此刻的光景，有一点像风吹动的芦苇，但主仍以怜悯为怀，压伤的芦苇， 不折断(太十二20)。

【太十一8】「你们出去，到底是要看甚么？要看穿细软衣服的人么？那穿细软衣服的人，是在王宫里。」

原文字义 「看」觉察，感悟，知晓(与第七节的『看』字不同)。

文意注解 「细软衣服，」指宫廷华服。

灵意注解 「穿细软衣服的人，」象徵为肉体安排的人(罗十三14)。主在这里的意思是说，你们不要以为约翰是一个贪图安逸舒适的人。

话中之光 (一)一般人常喜欢按外貌认人──看人的口才、学问、穿着、打扮等，而不会看人的内心(参撒上十六7)。

(二)作主的仆人，一则要刚强壮胆(参7节)，二则不可养尊处优。

【太十一9】「你们出去，究竟是为甚么？是要看先知么？我告诉你们，是的，他比先知大多了。」

原文字义 「看」觉察，感悟，知晓(与第七节的『看』字不同)。

文意注解 「先知，」是为神说话的人。

施洗约翰不只是为主说话，且是当面推介基督的人，所以他比先知大。并且约翰乃是时代转移的界标──是从先知(律法)时代转为恩典时代的人物──故「他比(众)先知大多了」。

话中之光 (一)一个人的大小，不是根据人的评断，乃是根据主的评断。

(二)亲身经历基督(施洗约翰)，比讲说一位看不见、摸不着的基督(先知)更有用。

【太十一10】「经上记着说：“我要差遣我的使者在你前面，豫备道路。＂所说的就是这个人。」

文意注解 「经上记着说，」此乃引自玛拉基书三章一节。

「我要差遣我的使者在你前面，豫备道路，」这话指明施洗约翰的职事是为君王铺路，豫备人心来接受 。

话中之光 (一)施洗约翰暂时显出软弱，主一面以更多启示勉励他(4~6节)，一面却对众人为他作刚强的见证(7~11节上)，这说出：

1.主从不落井下石；人刚强时奉承，人软弱时定罪，这绝非基督的灵。

2.主体恤人的软弱(来四15)，却不忘记人向 的忠诚。

3.主特地为 的仆人作刚强的见证，以封闭人在他软弱时的过分批评。

(二)我们要学习敬畏，不可论断主的仆人，尤其是在他软弱时。大卫不敢得罪扫罗，就是这个原则。

(三)主工人的首要任务是为主豫备道路；凡不是让主在人的里面越过越有路的事工，就不是服事主的事工。

【太十一11】「我实在告诉你们，凡妇人所生的，没有一个兴起来大过施洗约翰的；然而天国里最小的，比他还大。」

原文字义 「最小的」更小的，较小的(little one)。

文意注解 「凡妇人所生的，没有一个兴起来大过施洗约翰的，」这里所谓的大小，并不是指地位或职事的大小、高低，而是以人和基督的关系远近为根据。凡妇人所生的圣经人物，如亚伯拉罕、摩西、以利亚等伟人，他们不过是『从远处望见』基督(来十一13)，而施洗约翰则是亲眼看见基督，故他比他们都大。

「然而天国里最小的，比他还大，」『天国里最小的』指一般信徒，他们有基督住在他们里面(西一27)，而施洗约翰只在身外认识基督，故不如信徒大。再者，新约里面最小的信徒，乃是教会的一份子，也就是基督新妇的一部分(参弗五25~27，32)，而施洗约翰不过是新郎的朋友而已(约三29)，故由这个角度来看，也是比施洗约翰大。

话中之光 (一)一个人的大小，乃在于他和基督的关系如何；人越与基督亲近，他就越大。

(二)人须从水和圣灵生，才能进神的国(约三5)；本节提示我们，从灵生的生命，比从母腹生的肉身生命(「凡妇人所生的」)贵重得多。

【太十一12】「从施洗约翰的时候到如今，天国是努力进入的，努力的人就得着了。」

原文直译 「...天国是用强暴夺取的，强暴的人就抓住了。」

原文字义 「努力」强暴，猛力伸展，极力地作；「进入」夺取(在原文『努力进入』为一个字，意思是以暴力夺取)；「得着」抓住。

背景注解 当主的先锋施洗约翰，和主自己出来作工，传扬天国的福音的时候，法利赛人处处与他们作对，阻挠人进入天国，所以非得奋不顾身、用力强取便不能进去。

文意注解 本节告诉我们夺取天国的时机和条件：

1.天国是『今天』可以夺取并经历的，不需要等到将来。

2.夺取天国须要用『强暴』的手段。这话的意思是说，我们为着天国的缘故，必须肯付出任何的代价与牺牲，甚至肯将自己的颈项，置之度外(罗十六4)，这样的人才配抓住天国。

话中之光 (一)得救是白白的恩典，进天国却须要努力；我们得救了以后，若不努力追求，就无法得着国度的赏赐。

(二)进天国要努力，所以不是『走』的，乃是『跑』的(参林前九24，26；腓三13~14；提后四7)。求主吸引，叫我们快跑跟随 (歌一4)。

(三)我们进入神的国，必须经历许多艰难(徒十四22)，所以需要属灵的奋斗努力(即指属灵的勇气、活力、毅力和决心，不顾一切迫害)。

(四)主的话暗示，人要进入天国，会遭遇各种的阻挠，包括宗教礼仪的观念、政治的迫害、好逸恶劳的劣根性、自我灰心丧志等，所以必须『强暴』不顾一切的人才能进去。

(五)我们应该不惜一切代价，让基督在我们身上能完全的掌权，这样，我们就是活在天国的实际里面。

(六)进天国是『现在』(「如今」)就要去作的事，不是等到将来主再来时，或是自己离世去见主时，才要努力进去。

(七)「努力」的反面是『一如平常』；我们不必故意去跌倒、犯罪、爱世界，而只要作一个平平凡凡、得过且过的基督徒，就不能进天国了。

【太十一13】「因为众先知和律法说豫言，到约翰为止。」

文意注解 『众先知』是为神说话，豫言那要来的基督；『律法』是豫表基督。约翰并没有说豫言，他是把基督指给人看(参约一29)，所以说豫言『到约翰为止』。

本节说出神在旧约时代，有关基督和天国的启示与豫言，到施洗约翰告一段落，现在实体已经来到(西二17)，新的时代已经开始了。

【太十一14】「你们若肯领受，这人就是那应当来的以利亚。」

文意注解 以利亚是旧约时代最大的先知，圣经曾豫言他还要再来(玛四5)；他实际的来到，需要等到大灾难时才会应验(启十一3~12)。

本节的意思是说，以利亚是那要来带领以色列人悔改归向神的；如果你们肯接受施洗约翰的带领，他现在所作的，和将来以利亚所要作的，乃是一样，故可以把他当作以利亚看待(参太十七10~13；路一17)。

话中之光 (一)神为人所豫备的恩典，在乎人肯不肯领受；凡肯领受的人，客观的道理就会成为他个人主观的经历。

(二)主所看重的是人的『心志』，施洗约翰有以利亚的心志(路一17)，主就看他如同以利亚；我们若有使徒保罗的心志(林后五9)，也可以作一个当代的保罗。

【太十一15】「有耳可听的，就应当听。」

文意注解 本节是说，主在这里论到施洗约翰的一段话，也是对我们众人说的。我们需要有属灵的耳朵，才能将主的话听进去(参启二7，11，17，29；三6，13，22)。

【太十一16】「我可用甚么比这世代呢？好像孩童坐在街市上，招呼同伴，说，」

话中之光 (一)现今的世代邪恶，容易使人糊涂(弗五16~17)，「好像孩童」般无知，对于主和属主的事，感觉麻木且迟钝。

(二)我们在心志上不要作小孩子，总要作大人(林前十四20)。

【太十一17】「我们向你们吹笛，你们不跳舞；我们向你们举哀，你们不捶胸。」

文意注解 「吹笛，」有如在婚礼中所行的；「举哀，」指在丧礼中所行的。主的意思是说，这世代的人正如孩童执拗，既不愿玩婚嫁的游戏(吹笛跳舞)，又不肯扮演殡丧的行列(举哀捶胸)。

主耶稣和罪人同席，满有怜悯(参太九10~13)，有如向人『吹笛』；施洗约翰直言定罪，叫人悔改(参太三7~12)，有如向人『举哀』。

灵意注解 「我们向你们吹笛，你们不跳舞，」喻指向世人传报神恩典的喜信，但人们却无动于衷。

「我们向你们举哀，你们不捶胸，」喻指向世人传讲神公义审判的警讯，但人们却不肯悔改。

话中之光 (一)与喜乐的人要同乐，与哀哭的人要同哭；要彼此同心(罗十二15~16)。

(二)吹笛不跳舞，举哀不捶胸，说出以色列人缺乏属灵的感受和反应。今天在神儿女中，这种现象何等普遍！

(三)信徒应当有柔软的心灵，一面以神和属神的一切为喜乐(路一47)，一面又因神之外的一切而哀恸(太五4)。

【太十一18】「约翰来了，也不吃，也不喝，人就说他是被鬼附着的。」

文意注解 「也不吃，也不喝，」并不是说他完全不吃不喝，而是说他不像常人一般地吃喝(参太三4)。

话中之光 (一)当主耶稣为着服事众人，连饭也顾不得吃的时候，人就说 癫狂了(可三20~21)；当信徒因为灵里有极沉重的负担，以致无法照常吃喝(禁食)时，往往会被别人看成『怪人』一个。

(二)基督徒不是禁欲主义者，不是故意不吃不喝，也不是故意不和世界的人来往；但凡是有可能将我们拖到世俗里面去的活动，应当不介意别人的批评，而有所拣选，有所拒绝。

【太十一19】「人子来了，也吃，也喝，人又说 是贪食好酒的人，是税吏和罪人的朋友。但智慧之子，总以智慧为是(有古卷作但智慧在行为上就显为是)。』」

文意注解 「人子来了，也吃，也喝，」『人子』是指主耶稣(太十六13)；『也吃也喝』是说 的饮食与常人无异。

「但智慧之子，总以智慧为是，」意指施洗约翰和主耶稣两人虽然生活方式各异，但从他们智慧表现的行事结果来看，都是正确无差的。

灵意注解 「但智慧之子，总以智慧为是，」『智慧』是指基督(林前一24，30)；『智慧之子』是指敬畏神的人(参箴九10)。敬畏神的人不凭外表判定是非，而事事仰望基督，以 的带领为依归。

话中之光 (一)约翰『不吃不喝』，主『也吃也喝』，却不因光景相反，而彼此定罪。在生活行动的方式上，应该允许别人有绝对的自由；定罪干涉与自己不同的，最是愚昧。

(二)从犹太人的眼光看，『不吃不喝』是错，『也吃也喝』也是错；当人有自己的看法时，不能接受别人的行为，别人无论怎么作，在他看来都是错的。

(三)基督教不是『不吃不喝』，基督教也不是『也吃也喝』；基督教不是注重人外面的作法，乃是注重人里面的存心。

(四)神的国，不在乎『吃喝』，只在乎公义、和平，并圣灵中的喜乐(罗十四17)。

(五)「智慧之子，总以智慧为是。」懂得持定基督的人，乃是最有智慧的人。

(六)有属灵看见的人，和真心敬畏神的人，才能认识主的行径。

(七)那些要基督、属基督的人，总以基督为是；凡接受主的人，都以神所安排的救法为是。

(八)信徒所要竭力追求的，不是道理、教训、理由、经历，乃是主自己；不是主的恩典，乃是赐恩的主。

【太十一20】「耶稣在诸城中行了许多异能，那些城的人终不悔改，就在那时候责备他们说：」

文意注解 「耶稣在诸城中行了许多异能，」主耶稣不只传讲福音，并且以大能显明是神的儿子(罗一4)。

灵意注解 「那些城的人终不悔改，」『城』代表世界的组织；属于这个世界的人定意不要主、弃绝主。

话中之光 (一)今日基督教中迷信灵恩的人，盼望藉施行异能(诸如神医、说方言等)来征服人心，应当从本节学取教训。

(二)行异能、传福音总有一定的时候，并不能长久；人若不悔改，随之而来的必有责备。

【太十一21】「『哥拉汛哪，你有祸了；伯赛大阿，你有祸了；因为在你们中间所行的异能，若行在推罗、西顿，他们早已披麻蒙灰悔改了。」

原文字义 「哥拉汛」秘密；「伯赛大」网之地，捕鱼之家，粮食之家；「推罗」岩石，使受痛苦；「西顿」打鱼，打猎。

背景注解 「哥拉汛哪，你有祸了；伯赛大阿，你有祸了；」『哥拉汛』、『伯赛大』和『迦百农』(23节)是加利利和低加波利的大城，主耶稣起头的工作就在那一带地方(参太四23~25)。

「若行在推罗、西顿，」『推罗』和『西顿』均为加利利地以北的腓尼基古城，在主前三百多年即已倾毁，故主耶稣从未去过那里。

话中之光 (一)全世界只有我知道那个『秘密』(「哥拉汛」字义)，别人不知道，这样骄傲的人，有祸了。

(二)传福音──『打鱼』(「伯赛大」字义)我也会，造就圣徒──『供应粮食』(「伯赛大」另一字义)我也会，样样都会，无所不备，就是不要主，这样的人有祸了。

(三)「披麻蒙灰悔改」就不会落在审判里；人非悔改，就不能脱离神的审判。

【太十一22】「但我告诉你们，当审判的日子，推罗西顿所受的，比你们还容易受呢。」

文意注解 「审判的日子，」指世界末日面临神的审判之时。

话中之光 (一)由本节可知，将来所受的审判并不是一律的，刑罚有大小、轻重之分。

(二)将来审判的后果，与我们今日从主所领受的有关；这说出了多给谁，就向谁多取；多托谁，就向谁多要(路十二48)。

【太十一23】「迦百农阿，你已经升到天上(或作你将要升到天上么)，将来必坠落阴间；因为在你那里所行的异能，若行在所多玛，它还可以存到今日。」

原文字义 「迦百农」安慰之乡，那鸿的村；「所多玛」焚烧，上脚镣。

文意注解 迦百农是主当初作工施恩的中心，属天的福气临到他们，他们却不要，故必受神审判，变成荒凉之地。

「你已经升到天上，将来必坠落阴间，」『阴间』位于地底(参太十二40)，是人死后灵魂暂时所归之处(参徒二27路十六22~23)；全句表示从至高的尊荣地位，被降到最低的受罚境地(参赛十四13，15)。

话中之光 (一)凡是从前因为悔改得着『安慰』(「迦百农」字义)，但如今自以为了不得的人，虽升到天上，仍要被坠落阴间！

(二)在前的将要在后，在后的将要在前(太十九30；廿16)。

【太十一24】「但我告诉你们，当审判的日子，所多玛所受的，比你还容易受呢。』」

背景注解 「所多玛，」是同性恋的滥觞之地，罪大恶极，被神毁灭(参创十八20；十九5，24)。

话中之光 (一)当审判的日子，人所受的刑罚大小不一，乃视我们对主的反应如何。

(二)人若尝过天恩的滋味，后来又离弃主，其结局将比原不认识主的人更可怕(来六4~8)。

【太十一25】「那时，耶稣说：『父阿，天地的主，我感谢你，因为你将这些事，向聪明通达人，就藏起来；向婴孩，就显出来。」

文意注解 「那时，」就是指主耶稣在那样被人误会、轻忽、毁谤、厌弃的时候；「耶稣说，」原文为『耶稣回答说』，下面廿五至廿七节的话，就是 内心对前面廿至廿四节述说的景况所起的反应。

「父阿，天地的主，我感谢你，」『父』表明神是一切的源头；『天地的主』表明是神主宰、安排一切。主耶稣在那样落魄的境遇中，却能认识凡是临到 身上的，乃都出于父神(罗八28)。『我感谢你』表示主不只接受神手的安排，并且是感谢着领受。

「你将这些事，向聪明通达人，就藏起来；向婴孩，就显出来，」这说出神作事的原则。神虽然乐意将基督启示给人(加一16)，但人若自以为聪明通达，想凭理智来领会属灵的事物时，反而得不着启示；惟有像婴孩般敞开心，单纯向着主，就会得着丰满的启示。

话中之光 (一)认识父是『天地的主』──一切都操在 主宰的手中，就会凡事安息感谢。

(二)许多时候，我们虽然接受神手所安排的环境和事物，却是相当勉强地接受，心里觉得不平，因此得不到像主那样的安息。

(三)我们若能从神作事的法则，来看我们日常所遭遇的人事物，就会有超脱的心境，而在诸多困扰中，仍能得着安息。

(四)基督徒的遭遇、环境、事情、四围的安排，都是神的旨意；我们对于每一件事，若能当作是从神手里接过来的，就不会有埋怨了。

(五)十字架在我们身上工作得最成功之时，乃是神的安排和我们的意见不一样之时；当我们能顺服下来，十字架就真的在作工。

(六)神在我们身上的作为，与我们的存心和态度有密切的关系；我们的存心越像小孩，就会越多得着神的恩待。

(七)谦卑肯受教的人，常得神的启示(参彼前五5)。

(八)凡自以为知道神应该怎样作 的工作的(「聪明通达人」)，反而根本就不知道神的心意；凡自以为甚么都不知道的(「婴孩」)，反而容易明白神的心意。

(九)人读经读不好，并非因他的头脑不好，乃因他的头脑太好，想用自己的「聪明通达」来读经，以致失去「婴孩」的态度，所以神就向他隐藏起来。

(十)主虽然在廿至廿四节说了重话，但 的里面还是满了感谢与平和；我们的里面若没有像主这样的存心，就不配向人说严重的话。

【太十一26】「父阿，是的，因为你的美意本是如此。」

原文直译 「是的，父阿，因为这在你面前本是以为美的。」

原文字义 「美意」喜悦，认为美好，羡慕。

话中之光 (一)「父阿，是的。」这是儿子的灵，是儿子一直该有的态度。凡出于父的，我们都该说『是的』──阿们。

(二)我们凡事不求自己的喜悦，只求神的喜悦。

(三)凡父神所喜悦的，我们就说「是的」，就说『阿们』；这样，即使是在逆境中，我们仍能有安息。

(四)父神的美意乃是要我们：经过苦难才能达到荣耀，经过十架才能达到宝座，经过失败才能达到得胜，经过魂生命的损失，才能达到属灵境界的高峰。

(五)神所要的仆人，不在乎他工作的成果如何，乃在乎他有没有遵行神旨意的存心。

【太十一27】「一切所有的，都是我父交付我的；除了父，没有人知道子；除了子和子所愿意指示的，没有人知道父。」

原文字义 「知道」认识(指主观经历上的认识)；「愿意」想，商量(counsel)；「指示」启示，显明。

文意注解 「一切所有的，都是我父交付我的，」这话有两个意思：

1.我一切的遭遇及『得着』，不是人给我的，乃是神给我的，所以不必怨人。

2.既然一切都是神给的，就必有 的美意，所以我们只管安然接受。

「除了父，没有人知道子，」人不知道主、不认识主，是理所当然的，因为只有父神和父神所启示的人才认识 。这里含有一个意思：人可以不了解我，人可以误会我，但我只要父神知道我，这就够了，这就可以让我安息了。

话中之光 (一)「一切所有的，都是我父交付我的，」这话说出：

1.主服在父的一切安排之下。

2.主最终承受父的一切。

长子如何，众子也如何；凡与主一同服在父一切安排下的，最终也必与主一同承受万有。

(二)「除了子和子所愿意指示的，没有人知道父。」只有父所启示的，才能认识子(参太十六17)；也只有子所启示的，才能认识父。我们对三一神的认识，必须是从启示而来。

(三)惟独能安息于只让神知道的人，才能知道神；也惟独知道神的人，才能带领别人来知道神(约十七25~26)。

【太十一28】「凡劳苦担重担的人，可以到我这里来，我就使你们得安息。」

原文字义 「劳苦」劳累，困乏；「担重担」负重；「安息」安歇，舒畅。

文意注解 「凡劳苦担重担的人，」指所有世人的实际情形：不只有生活上的『劳苦』(创三17)，并且有罪恶的『重担』。

对信徒而言，我们也有跟罪恶挣扎的苦(罗七24)，有为主事工的劳苦(西一28~29)，还有各样的重担(来十二1)。

「我就使你们得安息，」原文作『我就安息(动词)你们』；或作『我就给你们安息』。

话中之光 (一)要得着主的安息，首先必须认识自己是个「劳苦担重担的人」。

(二)惟有「来」到主面前的人，才会得着真正的安息；并且最要紧的是，我们的『心』要来。

(三)「来」是我们的本分，此外我们不必作甚么，都是主作的。

【太十一29】「我心里柔和谦卑，你们当负我的轭，学我的样式，这样，你们心里就必得享安息。」

原文字义 「柔和」温柔，文雅；「谦卑」低下，被压，卑下；「负」举起，拿去；「轭」束缚物，天平；「样式」(原文无此字)；「得享安息」找到安息。

文意注解 「我心里柔和谦卑，」『柔和』的意思是软而不硬，这样也可以，那样也可以，对别人的敌对和滋事并不反抗拒绝；『谦卑』的意思是卑而不傲，不为自己打算甚么，或羡慕甚么，对别人的鄙视和弃绝并不愤恨不平。

「你们当负我的轭，」『负主的轭』就是跟主同负一轭。凡是神所分派给我们的负担，就是主的轭；凡是出于人的负担，就不是主的轭。

「学我的样式，」『主的样式』就是主耶稣对待『轭』的态度。 为着神旨意的缘故，甘愿舍弃自己的权利，乐意接受各种的限制。

「心里就必得享安息，」这个安息是『心里』的安息，不是外面环境的安息；虽然外面的情况可能仍没有甚么改变，但里面的心情却是大不相同。

廿八节重在指从罪恶的劳苦重担下得到安息；廿九节重在指从不顺服神的『己』里面出来而找到安息。

话中之光 (一)「心里柔和谦卑」，这是主能安息的理由，也是我们得安息的条件。

(二)将自己完全降服于神的旨意，不为自己作甚么，也不盼望为自己得甚么，这样的人，心里才会有真正的安息。

(三)「负我的轭」就是顺服并服事主；接受主给我们一切的托付、工作、事奉、甘心顺服，就能「得享安息」。

(四)我们若要与主同负一轭，便须要调整我们的脚步，与主同行，亦步亦趋，不前不后，不离左右。

(五)真安息乃是内心的平静安稳，与客观的环境无关，也不受外界事物的影响。

【太十一30】「因为我的轭是容易的，我的担子是轻省的。』」

原文字义 「容易的」良善的，好的，有用的。

背景注解 中东一带地方的人，常用大小牛同负一轭的方式，来训练小牛服劳役，在这种情况下，重量全在大牛身上，小牛不过是学大牛的样子，而跟着它走走就是了。

文意注解 「因为我的轭是容易的，」这是因为我们若与主同负一轭，就主自己承当了轭的重负，并且 还要赐给我们够用的恩典(林后十二9)，不叫我们觉得负主轭的艰难的缘故。

话中之光 (一)「我的担子是轻省的，」若是我们觉得担子的沉重，就恐怕那个担子不是出乎主的，因为主绝不会把难担的重担，搁在我们的肩上(参太廿三4)。

(二)主的样式是安息的，主的轭是容易的，主的担子是轻省的。如果我们感到不安息、不容易、不轻省，就恐怕不是出乎主的。

(三)与主联合，有交通，就一切都变成容易且轻省。

(四)当我们真能完全顺服神的时候，就会觉得一点都不难；所难的，是我们的里面并没有完全降服。

(五)当你觉得你是在背负十字架时，就会觉得十字架是非常的沉重；当你把自己钉在十字架上，让十字架背负你的时候，你就觉得十字架很轻省。


马太福音第十二章

【太十二1】「那时，耶稣在安息日，从麦地经过； 的门徒饿了，就掐起麦穗来吃。」

背景注解 「安息日，」即一周的第七日，等于现在的星期六，自星期五日落时分开始，至次日日落时分结束。神定此日为圣日(创二3)，不准以色列人作工，以记念神完成创造之工(出廿8~11)。

根据摩西律法，用手摘麦穗吃是可以的(申廿三25)，但在安息日可否摘麦穗，并无明文规定。故有一说，法利赛人所反对的，并不是在安息日摘麦穗吃，而是反对主的门徒用手『搓麦穗』，因这算是作工，触犯安息日的规条。

文意注解 「那时，」是指主耶稣呼召人来得安息之时(太十一28)。

灵意注解 「耶稣在安息日，从麦地经过； 的门徒饿了，就掐起麦穗来吃，」按理，人们在『安息日』，应该有安息才对，但是门徒们的『饿了』，却表明他们在安息日没有安息。这是一幅写意图画，说出在宗教规条下的人们，得不着真安息。主耶稣故意在安息日带领饥饿的门徒经过麦地，并容许他们『掐起麦穗来吃』，用意在指引宗教徒，认识并转向 这位旧约豫表的实际(西二16~17)。

话中之光 (一)人得不着饱足，就没有安息；人要得安息，就须享受基督作我们生命的粮(约六35)。

(二)「麦穗」豫表基督；基督为我们经过苦难和折磨(「掐」)，才成为我们的享受。

(三)饥饿的人才能得饱美食(路一53)；我们需要有属灵的饥渴，才能从主得着饱足。

(四)主耶稣是第一粒麦子，我们蒙恩的人是许多子粒(约十二24)，所以教会乃是「麦地」。如果教会只注重规条、仪式，就恐怕大家都要挨饿；在教会中，最重要的是基督自己， 怎样带领，我们就怎样跟从。

【太十二2】「法利赛人看见，就对耶稣说：『看哪，你的门徒作安息日不可作的事了。』」

背景注解 法利赛人非常注重遵守安息日，甚至到吹毛求疵的地步。他们给安息日加上许多摩西律法所没有的繁文缛节，勉强人遵守。

灵意注解 『法利赛人』代表遵守圣经规条的宗教徒。他们注重那些不可拿、不可尝、不可摸等类的规条(西二21)，却忽略了神颁给他们这些礼仪的实际用意。

话中之光 (一)对于在饥饿中的门徒来说，『安息日不可作工』的规条乃是一个重担；他们即使遵守了安息日的外表形式，却失去了安息日的实际。

(二)法利赛人只注意人是否遵守安息日的规条，却不顾人在安息日有无安息；今天注重外面形式的基督徒，仍多于注重里面实际的基督徒。

(三)法利赛人为着规条而质问主耶稣──人甚么时候落在注重外面的规条里，甚么时候就会站在抵挡主的立场上。

【太十二3】「耶稣对他们说：『经上记着，大卫和跟从他的人饥饿之时所作的事，你们没有念过么？」

灵意注解 『大卫』豫表基督，『跟从他的人』豫表主的门徒。

『大卫』是旧约历史上，从祭司时代转为君王时代的关键人物。主藉此表明 是『真大卫』， 这位真大卫来了，时代也就改变了。

话中之光 (一)我们读圣经，要注意圣经里面所举事物的『时代性』，例如旧约里面的献祭条例和祭司服装，我们新约时代的信徒便毋须遵行(罗马天主教的许多作法，乃是把旧约带到新约里面来)。

(二)新约初期盛行『说方言』和『神医』等灵恩，但到使徒时代末期，便几乎没有记载，可见此类灵恩有其时代性(dispensational)的需要，我们末世的信徒若倒回去追求此类灵恩，就是漠视了属灵事物的『时代』意义。(编者注：这并不是说今日不再有灵恩，乃是说不必强求灵恩，因灵恩是圣灵随己意分给各人的；林前十二11。)

【太十二4】「他怎么进了神的殿，吃了陈设饼，这饼不是他和跟从他的人可以吃得，惟独祭司才可以吃。」

背景注解 根据摩西律法的规定，神殿内的『陈设饼』只有祭司才可以吃(出廿九32~33)。当大卫在逃避扫罗王的追杀时，他和跟从他的人吃了陈设饼(撒上廿一1~6)。

灵意注解 大卫和跟从他的人吃了陈设饼，并没有被神定罪，这是因为大卫改变了时代，现在是从祭司时代改为君王时代了。

本节是说，主这位『真大卫』来了，时代也改变了，从旧约律法时代，改为新约恩典时代。在新约的时代里，可以不必守安息日。

『陈设饼』豫表基督做我们生命的享受。

话中之光 (一)旧约律法上的礼仪规条，具有时代过渡的性质，它们不过是后事的影儿，那实体是基督(西二17)；我们在新约里的信徒，既已得着基督，就没有遵守礼仪规条的必要。

(二)在不犯罪、不违犯道德的前提下，信徒在跟从主、事奉主的事上，遇有需要时，是可以有权宜应变的措施的。

(三)信徒行事为人，要紧的是时刻不离开主(跟从主)，只要有主同在与同行，就没有甚么能束缚我们。

(四)真实的安息，不在遵守死的规条，乃在得着活的基督丰满的供应──吃饱了，自然就安息了。

【太十二5】「再者，律法上所记的，当安息日，祭司在殿里犯了安息日，还是没有罪，你们没有念过么？」

文意注解 祭司在安息日献祭(民廿八9~10)，而献祭虽然也是在作工，但因着是在殿里作的，所以即使因此触犯了安息日的规条，却不算为有罪。由此可见，『殿』比『安息日』的律法更大。

话中之光 (一)祭司们在殿里作工不算犯安息日，我们今天都是祭司，在教会中事奉主，反而满有安息。

(二)祭司在殿里因着事奉的需要，可以容许他们触犯规条，可见我们在事奉主的工作上，是有某些特权的。

(三)主耶稣是高过诸天的大祭司(来七26)，凡 所作的，都蒙神悦纳；我们只要凡事作在 里面，也都蒙神悦纳。

(四)殿是为着神的荣耀，献祭是为着神的公义；我们只要符合神荣耀和公义的原则，就天天都是安息日，都可以有安息了。

(五)安息日是为给人安息，祭司若不献祭，罪就不得解决，也就没有安息，所以献祭重于安息日；内里的实质，比外面的规条更为重要。

(六)人所以不能有安息，是因神没有安息；甚么地方有罪，甚么地方就不能有安息。

(七)神所要的是实际的安息；空有属灵的外表，而没有属灵的实际，就不符神的心意。

【太十二6】「但我告诉你们，在这里有一人比殿更大。」

原文字义 「更大」体积更大，尺寸更大。

灵意注解 『圣殿』豫表基督的丰满和 无限的供应。

话中之光 (一)基督是更大的殿。当我们在基督里，我们便脱离了律法的捆绑，不再靠行律法称义，乃是因信称义(加二16)。

(二)主是更大的殿；主自己是神荣耀所充满的地方，凡 所作的都是为着神的荣耀；信徒在 里面作任何工，便是归荣耀给神。

(三)凡住在主里面的人，都能从 随时得着饱足。

【太十二7】「“我喜爱怜恤，不喜爱祭祀。＂你们若明白这话的意思，就不将无罪的，当作有罪的了；」

文意注解 「我喜爱怜恤，不喜爱祭祀，」『怜恤』是神给人，『祭祀』是人给神(何六6)；所以这话的意思是，神喜欢供给人、为人作事，而不喜欢出于人的供给和作事(真实的事奉是由神发起)。

话中之光 (一)主不是要『得着』，乃是要『舍去』； 不是要『留饼』，乃是要『擘饼』。

(二)人何等容易拘泥于字句、条文，却失去了属灵的实际。

(三)公义的神喜欢以『怜悯』为怀， 如何对待我们， 也愿意我们照样对待别人。

(四)我们应当『体恤』别人的痛苦和需要，而不可藉口任何道理上的理由，忽视人们的需要。

【太十二8】「因为人子是安息日的主。』」

文意注解 主耶稣是『安息日的主』，表明 是有权柄管理安息日的， 也是赐给人安息的。 喜欢赐给人安息，而不喜欢人受安息日规条的束缚。

话中之光 (一) 既然是「安息日的主」， 说可以就可以， 说不可以就不可以；在安息日该作不该作，全都在乎 。

(二)为「安息日的主」工作的人，不在安息日律法之下。

(三)基督是「安息日的主」，我们有了 ，就有真安息，可以说每天都是安息日，所以不需要再去遵守安息日的规条了。

(四)今天的问题是在乎要主不要主，不是安息日不安息日。

【太十二9】「耶稣离开那地方，进了一个会堂；」

灵意注解 「会堂，」象徵犹太教所代表的一切宗教。

【太十二10】「那里有一个人枯乾了一只手。有人问耶稣说，安息日治病，可以不可以；意思是要控告 。」

背景注解 犹太教拉比禁止人在『安息日治病』，因认为治病是触犯在安息日不得作工的规条。

灵意注解 「那里有一个人枯乾了一只手，」『手』代表事奉工作；『枯乾』表示缺乏生命的活力。这是一幅写意图画，象徵人在宗教里面，想要为神作甚么，却甚么也作不来。

「安息日治病，可以不可以，」安息日原是给人享受安息的，但这里人在安息日有病，却又不能治病，表示在宗教里的人，仅有安息日的外表，而无安息日的实际。

话中之光 (一)我们的事奉工作(手)，若是凭着道理教训而作，并非凭着圣灵的引领和感动而作，就都是『枯乾』的事奉。

(二)教会中若缺少生命的供应，也就缺少事奉的能力；你所在的教会若是缺少事奉的肢体(枯乾了手)，就表示生命的供应出了问题，所以应当从问题的根源着手改善──多有积极的供应。

【太十二11】「耶稣说：『你们中间谁有一只羊，当安息日掉在坑里，不把它抓住拉上来呢？」

灵意注解 「你们中间谁有一只羊，当安息日掉在坑里，」『羊』象徵人是属乎主的，『坑』象徵宗教徒因误用律法而面临的难处(参太十五14)。律法原是要引人到基督那里的(加三24)，不料宗教徒却掉在律法的『坑』里，受规条的束缚不能动弹。

【太十二12】「人比羊何等贵重呢？所以在安息日作善事是可以的。』」

文意注解 羊在安息日掉进坑里，虽无生命危险，人还不忍坐视不理，何况更为贵重的人类，岂不更配在安息日获得解救吗？

话中之光 (一)安息日是为人设立的，不是人为安息日而存在的。主看重人过于一切。

(二)我们若是为基督而作工，就是「作善事」，所以不须守安息日的规条。

【太十二13】「于是对那人说：『伸出手来！』他把手一伸，手就复了原，和那只手一样。」

原文字义 「复了原」(原文是由两个字所组成)；恢复，还原，重建(第一个字)；健康的，健全的，痊愈的(第二个字)。

话中之光 (一)主对我们所说的话，就是灵，就是生命(约六63)。我们若接受主的话，信而顺从，就必得着生命的医治。

(二)神的话里没有一句不带能力的(路一37)。主发命令要人行事时，也必赐人以遵从 命令的能力。

(三)枯乾手的人原本不愿把手伸出来给人看──人的短处都不愿给别人知道──但主的话一显明(「伸出手来」)，就好了。

(四)「复了原」，这话表示主的医治是完全的；主在我们身上的工作，能把我们作到完全复原，使符合神心意的地步。

【太十二14】「法利赛人出去，商议怎样可以除灭耶稣。」

话中之光 (一)法利赛人为着维护律法的规条，竟想杀害神的圣者；许多热心教义的基督徒，也往往为了维护教义，不惜大动干戈。

(二)宗教徒只懂为律法的字句热心，而忽略了律法字句的真谛实意，以致杀人还以为是事奉神(约十六2)。

【太十二15】「耶稣知道了，就离开那里，有许多人跟着 ， 把其中有病的人都治好了。」

话中之光 (一)凡只要外表而不要实际的，就得不着主的同在(「离开」)；凡要主、跟随主的，就得着主的眷顾和医治。

(二)主所顾念的，是人的病症需要得着医治；主并不在意人是否遵照规条行事。

【太十二16】「又嘱咐他们，不要给 传名。」

文意注解 这是因为 知道人心里所存的(约二23~25)。凡因闻名为着好奇而来的人，大多靠不住。

话中之光 (一)世人追求名声、地位，但主的工人不应当在意美名恶名；似乎不为人知，却是人所共知(林后六8~9)。

(二)凡是慕名而来的，不一定是靠得住的；喜欢一窝蜂地去听着名传道人讲道的，多半是出于好奇心，并非真正出于慕道。

(三)教会若建立在传道人的名声上，传道人一旦过世或离开，那教会立刻就变成冷冷清清。

【太十二17】「这是要应验先知以赛亚的话，说：」

文意注解 下面十八至廿一节这一段话引自赛四十二章一至四节。以赛亚这里的豫言是指着主耶稣说的(参徒八30~35)，主耶稣是这段豫言的应验和实际。

【太十二18】「『看哪，我的仆人，我所拣选、所亲爱、心里所喜悦的，我要将我的灵赐给 ， 必将公理传给外邦。」

文意注解 「看哪，」指要人特别注意；「拣选，」指神的旨意方面；「亲爱，」指在神面前的地位；「喜悦，」指神的情感方面。

灵意注解 本节乃是豫言主耶稣是神的爱子，是神所喜悦的(太三17)；生于圣灵，且满有圣灵(太三16)；奉神差遣，作神仆人，要藉着圣灵引导原来不认识神的人进入真理(约十六13)。

「 必将公理传给外邦，」豫表神的公义要藉着基督的福音被外邦人领悟知晓。

【太十二19】「 不争竞，不喧嚷；街上也没有人听见 的声音。」

灵意注解 本节豫言主耶稣的温柔── 从不喧嚷发声来引人视听，也从不在辩论中作口角争竞。

话中之光 (一)信徒要用智慧与外人交往，言语常常带着和气，好像用盐调和(西四5~6)。

(二)信徒不要为言语争辩，因为这是没有益处的，只能败坏听见的人(提后二14)。

【太十二20】「压伤的芦苇， 不折断；将残的灯火， 不吹灭；等 施行公理，叫公理得胜；」

原文字义 「将残」冒烟；「灯火」麻制的火把。

背景注解 犹太人常用芦苇作笛子，当芦苇被压伤了，吹不出声音，就把它折断丢弃。他们也用麻作火把，浇上油点火使发出光来，作走路时照明之用，当油烧尽时，就会冒烟，发不出亮光，人们便索性吹熄。

文意注解 「压伤的芦苇，」吹不出声音；『冒烟的灯火』(原文)，发不出亮光。

灵意注解 「压伤的芦苇， 不折断；将残的灯火， 不吹灭，」豫表 对于受伤和软弱的人们，从不用鄙夷不屑或轻蔑践踏的态度相向。

「等 施行公理，叫公理得胜，」豫表主耶稣身负引导人进入真理的使命， 对此相当的执着，不达目的决不甘休，最终必要得胜。

话中之光 (一)主耶稣总是在修补破碎的人生(参15节)。

(二)我们在 手中虽然没有多大的用处，但 仍以怜悯为怀，并不丢弃我们。

(三)在教会中有许多圣徒是「压伤的芦苇」和「将残的灯火」，我们应当以基督耶稣的心为心(腓二5)，不可摧残他们，反要爱惜。

(四)缺少圣灵而『冒烟』的基督徒，不只不会帮助人看见，反而叫人看不见；对于这些容易肇事的信徒，应当用爱心包容，不可除之而后快。

【太十二21】「外邦人都要仰望 的名。』」

文意注解 这一段豫言两次提到「外邦人」(参18节)，指明因为神的子民弃绝主耶稣， 将转向列国，寻找真心要主的人。

【太十二22】「当下有人将一个被鬼附着、又瞎又哑的人，带到耶稣那里；耶稣就医治他，甚至那哑吧又能说话、又能看见。」

灵意注解 「当下有人将一个被鬼附着、又瞎又哑的人，」他代表所有伏在黑暗权势底下的人，既不能看见神和属神的事(又瞎)，也不能为神说话(又哑)。

「耶稣就医治他，甚至那哑吧又能说话、又能看见，」主耶稣的救恩，叫我们从黑暗中归向光明(徒廿六18)，又叫我们脱离哑吧偶像(林前十二2)。

话中之光 (一)主耶稣开了我们的心眼，使我们得以认识神和属神的事； 又开了我们的哑口，使我们能够祷告、赞美神。

(二)基督以 得胜的权柄对付了仇敌魔鬼，就为人类带来真实的安息。凡不让基督绝对掌权的地方──无论是个人还是团体，就无安息。凡尊基督为元首，完全服在 权下的，必得享真安息。

【太十二23】「众人都惊奇，说：『这不是大卫的子孙么？』」

文意注解 意即『这个不是大卫的儿子(原文)是谁呢？』这话含有对主尊崇的意思。

【太十二24】「但法利赛人听见，就说：『这个人赶鬼，无非是靠着鬼王别西卜阿。』」

文意注解 法利赛人拒绝承认主耶稣是从神来的(约九16)，但又不能否认 赶鬼的事实，就只好污蔑 ，说 是靠着鬼王赶鬼。

「别西卜，」是以革伦的苍蝇神巴力西卜(王下一2)，犹太人稍加变音后用于称呼『鬼王』，意思是『粪堆之王』，也指『房子的王』，因鬼附在人身，把人当作房子，霸占人的身子作屋子的王。

话中之光 (一)嫉妒叫人失去理性，偏见叫人失去亮光。

(二)人既辱骂、亵渎我们的主，我们就不能盼望人对我们有好的待遇。当我们每次被人误会、逼迫、轻看时，我们要想到人如何待我们的主。

【太十二25】「耶稣知道他们的意念，就对他们说：『凡一国自相分争，就成为荒场；一城一家自相分争，必站立不住。」

文意注解 「耶稣知道他们的意念，」指主能看透或察明人内心思想上的真意。

『国、城和家』是指分属于大小不同权柄的范围，其所以能存在，乃是因有某种权柄在那里维系着。一旦权柄出了问题，自然就会解体。

话中之光 (一)教会的见证，乃在于信徒们用爱心互相宽容，用和平彼此联络。

(二)哪个教会有分门别类的情形，那个教会就没有建造。

【太十二26】「若撒但赶逐撒但，就是自相分争，它的国怎能站得住呢？」

原文字义 「撒但」对头。

文意注解 『撒但』是神的对头，它有自己的国度──这世界就是它的国，它是这国的王(约十二31)；它绝不能容忍任何的挑衅。

【太十二27】「我若靠着别西卜赶鬼，你们的子弟赶鬼，又靠着谁呢？这样，他们就要断定你们的是非。」

文意注解 法利赛人也赶鬼，他们自以为是靠神赶鬼，却又批评主耶稣是靠鬼王赶鬼，这对他们自己的立场是有负面的作用的。

【太十二28】「我若靠着神的灵赶鬼，这就是神的国临到你们了。」

文意注解 『神的灵』代表神的权柄和能力；『神的国』指神施行 权柄的范围，与撒但的国(26节)对立。主耶稣在地上的工作，就是要把神的国带到地上来(太六10)。主既生于圣灵且满有圣灵，就 也满有圣灵的权柄和能力；无论 到那里，那里就没有鬼的权柄存在的余地，当然也就是神的国临到那里了。

话中之光 (一)哪里有神的权柄，那里就没有魔鬼容身之地；尊主为大，是属灵争战得胜的诀要。

(二)我们不是倚靠势力，不是倚靠才能，乃是倚靠神的灵，方能成事(亚四6)。

(三)主的灵在那里，那里就得以自由(林后三17)。

【太十二29】「人怎能进壮士家里，抢夺他的家具呢？除非先捆住那壮士，才可以抢夺他的家财。」

灵意注解 『壮士』指刚强、有力的人，象徵撒但；『壮士的家』指撒但的国度；『他的家具』和『他的家财』指被撒但所利用的工具和货品，亦即卧在它手下(约壹五19)，被它利用的世人。

主耶稣在十字架上已经打破撒但的头(创三15)，所有信主的人都是已经被 释放了的(加五1)。我们都已经脱离了黑暗的权势，被迁到 的国里了(西一13)。

话中之光 (一)人本是神的产业，竟被撒但偷去，成了它的家产。

(二)我们作工的原则，是先捆后夺；有功效的传福音得人，应当先祷告求主捆绑撒但。

(三)所有属灵的工作都是明抢，不是暗偷；我们基督徒对付撒但，不是虚与委蛇的。

(四)信徒出于信心的祷告，也能捆绑撒但(太十六19；十八18)。

【太十二30】「不与我相合的，就是敌我的；不同我收聚的，就是分散的。」

原文字义 「相合」站在一边的；「收聚」把别的聚拢起来。

文意注解 「不与我相合的，」意即不站在主这边的；「不同我收聚的，」意即不领人归主的。

在这宇宙中，只有神的国和撒但的国，并没有其他的国，也没有中立的地位。所以，凡不站在主这一边的，就是「敌我(主)的」；凡不领人归主的，就是「分散(离)的」；他们就是属于撒但的。

话中之光 (一)我们在主和撒但之间，没有中立的余地。

(二)在对基督的态度上，「不与我相合的，就是敌我的」；但在同属基督之人的工作上，『不敌挡我们的，就是帮助我们的』(可九40)。

(三)没有一个基督徒，可以在地上不站在主这一边的；也没有一个基督徒，可以不收聚──从未领人归主的。

【太十二31】「所以我告诉你们，人一切的罪，和亵渎的话，都可得赦免；惟独亵渎圣灵，总不得赦免。」

原文字义 「亵渎」辱骂，毁谤，对神不敬。

文意注解 「所以我告诉你们，」这是根据上文而有的结论。主耶稣靠着『神的灵』赶鬼(28节)，法利赛人却说是靠着『鬼王』赶鬼(24节)，所以是亵渎圣灵。

人一切行为上和话语上的罪，若是悔改认罪，仍可得赦免。但若明知是圣灵在作事，却故意轻慢、侮辱圣灵，就叫圣灵永远无法作工在他的心里。这样，他就没有悔改认罪的可能，当然他必得不着赦免。

话中之光 (一)人因软弱而没有顺从圣灵的感动，还可得到赦免；惟独明知是出乎圣灵的，却说是出乎鬼魔的，就永远不能得赦免。

(二)人没有一样行为上的罪，是得不着赦免的；但人若存心敌对圣灵，刚硬到底，就没有被赦免的可能。

【太十二32】「凡说话干犯人子的，还可得赦免；惟独说话干犯圣灵的，今世来世总不得赦免。」

原文字义 「干犯」向着，对着，敌对，敌挡。

文意注解 「凡说话干犯人子的，还可得赦免，」『人子』指基督。人如果因为不认识主耶稣是神的儿子，而拒绝了 ，将来还有醒悟回转的可能，故还可得赦免。

「惟独说话干犯圣灵的，今世来世总不得赦免，」人若明知惟有靠着神的灵才能赶鬼，却说是靠着鬼王赶鬼，这是故意羞辱圣灵，使圣灵没有立场来作工在他身上，故无法令他在恩典时代(『今世』)里悔改，也就无法在国度时代(『来世』)里得着赦免。

【太十二33】「你们或以为树好，果子也好；树坏，果子也坏；因为看果子，就可以知道树。」

原文字义 「以为」使，叫，令。

文意注解 『树』指人心里的好坏情形；『果子』指人外面的行为表现(参太七15~20)，本处特指言语。根据一个人的话语，就可以断定他的好坏。

话中之光 (一)一个人的言语和行为败坏，乃是他的心『使然』的。

(二)绝没一个人心里是圣洁的，而专门在那里讲污秽的事；也绝没有一个人心里是爱的，而专门在那里讲恨的事。

【太十二34】「毒蛇的种类，你们既是恶人，怎能说出好话来呢？因为心里所充满的，口里就说出来。」

文意注解 言语表露一个人的存心(言为心声)，当他心里有了故事，口里迟早要说出来。

话中之光 (一)我们若要对付口，就得先对付心(箴廿五28)。

(二)听一个人的言语如何，就能知道他这个人是如何，因为言语最能表明一个人的心。

【太十二35】「善人从他心里所存的善，就发出善来；恶人从他心里所存的恶，就发出恶来。」

文意注解 两个『存』字在原文有如银行保险箱的收存法。我们的心若接纳收存甚么意念，口里就会将它发表出来。

话中之光 求主鉴察我们心里的意念，好叫我们口中的言语，能蒙主悦纳(参诗十九14)。

【太十二36】「我又告诉你们，凡人所说的闲话，当审判的日子，必要句句供出来。」

原文字义 「闲」懒惰，怠工；「供」偿还，交账。

文意注解 『闲话』的原文意思是指多余无用的话。我们今天糊里糊涂随便说的废话，将来还要在审判台前供出来，更何况那些邪恶的话，将要受到怎样的惩治呢！

话中之光 (一)人心中的意念若未说出口，仍有机会将它取消，但话语一出口，即无可更改；因此我们在说话上应当十分小心。

(二)基督徒所说的闲话，不只说一次，还要说第二次；今天糊里糊涂的说了，将来在审判台前还有一次要说。

【太十二37】「因为要凭你的话，定你为义；也要凭你的话，定你有罪。』」

文意注解 话语并非称义或定罪的原由，但却是称义或定罪的证据。我们今天所说的每一句话，要决定我们将来在神国里的地位，这是一件非常严肃的事。

【太十二38】「当时有几个文士和法利赛人，对耶稣说：『夫子，我们愿意你显个神迹给我们看。』」

原文字义 「神迹」异兆，表号。

文意注解 「对耶稣说，」原文是『对耶稣回答说』；文士和法利赛人在此要求主耶稣显神迹，乃是针对主在前面表明 身份的回应，要求 显示证据。

灵意注解 『文士和法利赛人』代表宗教徒；『神迹』乃指具有属灵意义的神奇现象。宗教徒只注意外面的现象，而忽略内里的实际意义。

【太十二39】「耶稣回答说：『一个邪恶淫乱的世代求看神迹；除了先知约拿的神迹以外，再没有神迹给他们看。」

文意注解 「邪恶淫乱的世代，」『邪恶』指里面性质；『淫乱』指外面行为；『世代』广义的说，指全世界的时代，狭义的说，指人的一生一世。主在此是指属灵方面而非肉体的淫乱，意即那个世代的人不忠于自己属灵的丈夫──即不忠于神，而去随从偶像(何四12)。

灵意注解 『约拿的神迹』(拿一17)，豫表主的死而复活。

本节意即只有死而复活的基督，才能应付这一个邪恶淫乱的世代的需要。

话中之光 (一)神迹对于存心不正的人毫无功效，只不过增加他们的好奇心罢了。

(二)信徒身上彰显出基督复活的生命，这是世人所最需要看的神迹。

【太十二40】「约拿三日三夜在大鱼肚腹中；人子也要这样三日三夜在地里头。」

背景注解 按一般犹太人的计算时间方法，只要包括第一日和第三日的部分时间，即可称作「三日三夜」，而无需足足七十二小时。

灵意注解 约拿在大鱼肚腹中是一个表号，豫表主耶稣为我们受死并埋葬，曾经降在地底下(弗四9)，逗留在阴间(徒二27)。

【太十二41】「当审判的时候，尼尼微人，要起来定这世代的罪，因为尼尼微人听了约拿所传的，就悔改了；看哪，在这里有一人比约拿更大。」

原文字义 「更大」质更好、量更多。

文意注解 「当审判的时候，尼尼微人，要起来定这世代的罪，」『尼尼微人』是外邦人，他们一听见约拿所传的信息，立刻就悔改(拿三5~8)。主这话说出，犯罪而悔改的人，胜于自义而不肯接受主的人。

「看哪，在这里有一人比约拿更大，」约拿受神差遣不顺服，欲逃往他施(拿一3)；基督受神的差遣，存心顺服，以至于死(腓二8)，所以 比约拿更大。

基督是比约拿更大的先知， 被神所差遣，以行动为神说话。

话中之光 (一)现今世代独一的需要，就是看见并接受这位死而复活的基督。

(二)当时的尼尼微人，如何因约拿的话而悔改，今天的人，也必须因主的话而悔改。

(三)不死就不生；我们天然的生命必须被置于死地，才能彰显主复活的生命(林后四11)。

(四)基督徒若是向着主三心两意，不好好走主的道路，恐怕将来有一天也有一班人要起来定我们的罪。

【太十二42】「当审判的时候，南方的女王，要起来定这世代的罪，因为他从地极而来，要听所罗门的智慧话；看哪，在这里有一人比所罗门更大。」

原文字义 「更大」质更好、量更多。

文意注解 「当审判的时候，南方的女王，要起来定这世代的罪，」『南方的女王』即示巴女王；她是身在远方的外邦人，不远千里，长途跋涉，只为去听所罗门的智慧话(王上十1~10)；而主的里面蓄藏着一切智慧知识(西二3)，但这世代的人却对主的话毫不思慕，所以不如南方的女王。

「看哪，在这里有一人比所罗门更大，」所罗门求智慧(王上三9)，基督就是智慧本身；所罗门讲论草木(王上四33)，基督是创造万有的主，故 比所罗门更大。基督是更大的君王， 是万王之王(启十七14)。

灵意注解 所罗门讲说智慧的话(王上四34)，建造神的殿(王上六2)，承受国度(撒下七12)；他豫表基督是我们的智慧(林前一30)，建造教会作神的居所(弗二22)，并且要得国(启十一15)，所以我们都要听 (太十七5)。

话中之光 (一)我们若要听见主的智慧话，也须要像南方的女王那样谦卑自己。

(二)有些信徒为着聆听主的话，肯付上重大的代价，甚至牺牲性命，亦在所不惜；但也有些基督徒，在自由安逸的环境中，对主的话没有渴慕，没有兴趣，心里倾向世界的事物。

【太十二43】「污鬼离了人身，就在无水之地，过来过去，寻求安歇之处，却寻不着。」

原文字义 「无水」乾旱。

文意注解 『污鬼』就是邪灵。它们自从被神用水审判(参创一2)之后，原以海为住处，后因人堕落犯罪，就在乾旱之地，以人的身体为安歇之处。『污鬼离了人身』，除非附在别的物体上，在乾地就不得安息，只好回到海里(参太八32)。

【太十二44】「于是说，我要回到我所出来的屋里去；到了，就看见里面空闲，打扫乾净，修饰好了。」

原文字义 「修饰」装饰，妆扮。

文意注解 「打扫乾净，」是消极的，把里面原有的东西弄出去；「修饰好了，」是积极的，把一些东西添加进去。

灵意注解 「看见里面空闲，打扫乾净，修饰好了，」法利赛人所代表的宗教徒，他们虽也赶鬼，但是他们把鬼赶出去之后，并未接受主耶稣来住在他们的里面(弗三17)，他们只注意道德好行为(「打扫乾净」)并用仪文规条来装饰自己(「修饰好了」)，但因没有主的灵住在心里(罗八11)，所以里面是空的(「里面空闲」)。

【太十二45】「便去另带了七个比自己更恶的鬼来，都进去住在那里；那人末后的景况，比先前更不好了。这邪恶的世代，也要如此。』」

背景注解 四十三至四十五节，乃以犹太人过去的历史事实为背景，指斥他们现今的情况比从前更不好：犹太人经过被掳到巴比伦的事件，后来虽然蒙洁净而脱离了偶像，但因为他们对神的悖逆不信和心地刚硬，以致他们目前的景况，已经落到较他们被掳前更坏的地步。

灵意注解 「便去另带了七个比自己更恶的鬼来，都进去住在那里，」『七』在圣经里面象徵暂时的完全；『七个恶鬼』象徵撒但完全的势力。

「那人末后的景况，比先前更不好了，」人若只注意宗教礼仪，而不尊主为大，反会落在撒但的权势底下，在不知不觉中任其祟弄，其景况比先前不注重道德时更恶劣。因为真正的坏人，不但神和人对他没有办法，连鬼对他也没有办法；但是不要主的好人，鬼仍然能够操纵作弄他，所以他的景况比从前为非作歹时更不好。

话中之光 (一)人不能靠自己的力量改造自己。

(二)鬼最喜欢住在不信主的好人里面，因为他们守律法，注重道德，里面却没有主。

【太十二46】「耶稣还对众人说话的时候，不料， 母亲和 弟兄站在外边，要与 说话。」

背景注解 「 母亲和 弟兄站在外边，要与 说话，」根据马可福音的记载，当主耶稣在说这一段话之前， 为着遵行父神的旨意，连饭也顾不得吃， 的肉身亲属就说 癫狂了(可三20~21)，所以大概就请了 的母亲和弟兄来劝告 (可三31)。

文意注解 「不料，」按原文是『看哪』，含有提醒人注意的意思。

【太十二47】「有人告诉 说：『看哪，你母亲和你弟兄站在外边，要与你说话。』」

灵意注解 在房子『外边』，象徵在神的家(就是教会)之外。

话中之光 人在神家之外，就无法亲近主，与主交通。

【太十二48】「 却回答那人说：『谁是我的母亲？谁是我的弟兄？』」

文意注解 主耶稣并不是不要 肉身的亲人(参约十九26~27)； 说这话，乃是要启示一件事：在神家里彼此的关系，并不是建立在肉身的关系上。

【太十二49】「就伸手指着门徒说：『看哪，我的母亲，我的弟兄。」

文意注解 『门徒』在此代表信主、要主的人。在神的家里，已经从肉身的关系与结合，转为灵里的关系与结合。

【太十二50】「凡遵行我天父旨意的人，就是我的弟兄姐妹和母亲了。』」

文意注解 主耶稣是父神旨意的中心。凡遵行神旨意的人，就是帮助 的『弟兄』，同情 的『姊妹』，温柔爱 的『母亲』。

话中之光 (一)神的旨意就是要带我们进入永远的安息(来四1~11)，所以遵行神旨意的，就得以在神的家中享受安息。

(二)凡遵行天父的旨意的人，就是活在天国实际里面的人，当然就能与天国的王发生一种属天的关系，成为 的亲人。

(三)信徒与主之间的属灵关系尤胜骨肉关系。信徒对于自己的家人虽有应尽的责任和义务，但更应把遵行神的旨意放在首位。


马太福音第十三章

【太十三1】「当那一天，耶稣从房子里出来，坐在海边。」

文意注解 「当那一天，」就是被法利赛人污蔑 是靠鬼王赶鬼的那一天(参太十二24)。

灵意注解 「房子，」是有范围的，在此象徵以色列家(太十6)；「海，」是浩翰无垠的，象徵外邦世界(但七3，17)。

本节的意思是说，因着以色列人弃绝主的缘故，主就从他们中间出来，转向外邦人。

话中之光 (一)主耶稣虽然是犹太人，但 却是万人的救主(提前四11)。

(二)世界(海)上有亿万还未得救的人们，正在醉生梦死之中；我们应当从安舒的「房子里出来」，去帮助他们。

【太十三2】「有许多人到 那里聚集， 只得上船坐下；众人都站在岸上。」

灵意注解 「船，」它在海(世界)中，却与海有所分别，象徵教会；「岸上，」是靠近船的地方，却非在船里；「许多人，」他们是以色列人，他们表面上似乎是要主，但实际上还是硬着心(参14~15节；罗十一25)，所以他们代表有名无实的基督徒──只要主的祝福，却无心领受并遵行主的教训。

话中之光 (一)主是在『船上』──教会里，我们若要寻找 ，须要到教会里面来。

(二)我们不要像「许多人」那样只跟随拥挤主耶稣，而要像那伸手摸主的女人(可五24~34)，用信心的手支取主的恩典。

【太十三3】「 用比喻对他们讲许多道理，说：『有一个撒种的出去撒种；」

原文字义 「比喻」旁例，表样。

文意注解 「 用比喻对他们讲许多道理，」『比喻』是用大家熟悉的事物来表达深刻真理的一种方式。比喻若不解开，人们就仍似懂非懂。天国的奥秘，对无心要主的人，似懂非懂，并无助益。

灵意注解 「有一个撒种的出去撒种，」『撒种的』指主自己；『种』是指神的话，特别是指天国之道(参19节)。种子是有生命、能生长的东西，表明天国是属于生命的范畴；而种子需有田地才能生长，这田地就是人的心(参19，21节)。

话中之光 (一)我们蒙了重生，不是由于能坏的种子，乃是由于不能坏的种子，是藉着神活泼常存的道(彼前一23)。

(二)主的话里有生命，是能生长的；只是我们应当用信心与所听见的话调和，主的话才与我们有益(参来四2)。

【太十三4】「撒的时候，有落在路旁的，飞鸟来吃尽了。」

灵意注解 『路』是人交通往来的地方；「路旁，」象徵与属世的人、事、物随意交往接待的心；「飞鸟，」象徵那恶者(参19节)，就是撒但。

话中之光 (一)人的『心』是神和魔鬼的战场；人所以拒绝主，不肯接受主的话，是因为魔鬼把人的心眼弄瞎了(林后四4)。

(二)「路旁」的心，接待了各种各样的观念，那些先入为主的观念，使神的话在他们心里起不了作用。

(三)我们的心若整天忙着与千千万万的人、事、物交往，就没有地方让神的话进到里面来，即使听了也是白听。

【太十三5】「有落在土浅石头地上的；土既不深，发苗最快；」

文意注解 「土浅石头地，」不是铺满小石子的地，而是坚硬石层上有一薄层土壤的地。

灵意注解 「土浅石头地，」是指没有被耕犁过的地，它象徵单凭天然的喜好而活之人的心，其深处未受过对付，故仍刚硬如同石心(参结卅七26)。

话中之光 (一)要往下扎根，才能向上结果(赛卅七31)；我们若要叫主的话在我们身上发生功效，便须让主的话在我们的心里能够生根立基。

(二)我们必须让主来除去里面的刚硬(「石头地」)，才能使主的话在我们心里生根发展。

(三)任何隐藏的罪、肉体的欲望，若不加予对付，就会使一个人的心坚硬如「石头」，无法叫神的话有落脚之处。

(四)「土既不深，发苗最快；」进去不深的人出去顶容易。许多容易表显于外的人，乃因他们并没有真正得着。

【太十三6】「日头出来一晒，因为没有根，就枯乾了。」

文意注解 「没有根，」或指根部不健全，不能吸收足够的水份。

灵意注解 「日头，」象徵患难和逼迫(参21节)。

话中之光 (一)只有那些不怕为神的话付上代价的人，才能有分于天国。

(二)凡是怕背十字架的人，都是根不深(「没有根」)的人；凡是在主里站立得住的人，都是经过几度风霜(被日头晒过)的人。

(三)对有根的人，太阳的晒(艰苦的境遇)会帮助他成长；对没有根的人，太阳一晒，就叫他枯萎了。

(四)许多人用情感来接受主的话，他们一听见主的话，就欢喜领受(参20节)，并没有经过审慎的思考，这样的人靠不住。

(五)凭感情用事的基督徒，他们容易满足，但也容易饥饿；他们容易快乐，但也容易忧愁；他们容易兴奋，但也容易冷淡。

(六)基督徒的生活，不应当是『浮浅』的生活；我们不应当只有在人面前的生活，而没有在神面前隐藏的生活。

【太十三7】「有落在荆棘里的；荆棘长起来，把它挤住了。」

灵意注解 「荆棘，」它是因人堕落，地被神咒诅而长出来的(创三17~18)，象徵出乎天然生命的东西，包括世上的思虑、钱财的迷惑(参22节)，和别样的私欲(可四19)。

话中之光 (一)魔鬼若不能用迫害使一个信徒跌倒，它就要利用迷惑和引诱来挤住他，使他仅仅维持生命，却不能结果。

(二)我们的心，不能又爱神的话，又爱世界；一心两用的信徒，不能达到成熟结果的地步。

(三)「荆棘」地的心，就是从来没有受过对付的心，它一面不利于神道的成长，一面又容易叫别人受伤。

(四)荆棘，没有人撒种却能长；贪财、忧虑、罪欲，不必人来教导，都是天然生下来就有的。

(五)问题乃在于人的心里面，有没有让出够多的地位给神的话。有的人外面顶轻松自在，里面却很挤；有的人外面顶紧张，里面却很宽。

【太十三8】「又有落在好土里的，就结实，有一百倍的，有六十倍的，有三十倍的。」

文意注解 「又有落在好土里的，就结实，」『好土』就是少有(或甚至没有)上述三种的光景(4~7节)，能让神的话在心里头深深地往下扎根，心房有充裕的空间，能让神的话向上生长，并且忍耐着结实。

「有一百倍的，有六十倍的，有三十倍的，」心对了，在度量上仍有差别(参林前十五41)。不过，在我们人这边，有我们该尽的责任；『己』被对付多少，天然的成分就减少多少，结实的倍数也就增加多少。

话中之光 (一)四种心田有三种是不行的，只有四分之一才能让主结出丰满果实。达到丰满的路总是小的，门总是窄的，找着的人也少(太七13~14)。

(二)天国里首要的就是人心；心一有的问题，总难达到丰满。所以求主保守我们的心，胜似保守一切(箴四23)！

(三)你的心是属你自己的，你要作怎样的人，全在乎你自己怎样定规，连神都不能勉强你。

(四)主不只看重我们有没有神的生命，主更看重我们结实的程度如何。

(五)神藉十字架的修理对付，是我们多结果子的条件(约十五2)。

【太十三9】「有耳可听的，就应当听。』」

话中之光 (一)主的话是向众人说的，但属肉体的基督徒，他们听不懂主的话，只有属灵的基督徒能听(参林前二13~14)。

(二)天国起源于神的话，而神一切事工的开端，也在于 的话(创一3；来一1~3)。神既恩待我们，使我们有属灵的耳朵，我们就应当仔细的听(太十一15；启二7等)。

【太十三10】「门徒进前来，问耶稣说：『对众人讲话，为甚么用比喻呢？』」

文意注解 「门徒，」指一班受主训练，俾能进入天国的领域，作 子民的人；「进前来，」就是亲近主的意思(参太五1)。

「为甚么用比喻呢？」『比喻』有两个用处：

1.对无心追求者是一种刑罚，使他们听是听见，却不明白；看是看见，却不晓得(参13~14节)。

2.对有心追求者是一种鼓励，使他们容易记忆，留心听，又随时可以问(参36，51节)。

【太十三11】「耶稣回答说：『因为天国的奥秘，只叫你们知道，不叫他们知道。」

文意注解 天国的奥秘，只向愿意活在其中的人显明，其他的人既与天国无分无关，就没有必要让他们知道。

话中之光 (一)一切属灵、属天的事，都是奥秘，例如：主的同在、引导、说话，只有信 的人知道，别人都不知道。

(二)必须是存心渴慕活在天国里面的人，才能明白天国的奥秘；因为天国的奥秘，让无心的人知道了，并无益处。

(三)惟有对主有生命经历的人，才能明白主所说的。因为主所说的，乃是个『神国』的事。一个要明白『人国』的事，需要凭成熟之人的生命；同样，要明白『神国』的事，也必须凭长大成熟的属神生命(林前二14)。

【太十三12】「凡有的，还要加给他，叫他有余；凡没有的，连他所有的，也要夺去。」

话中之光 (一)本节说出追求一切属灵事物的原则。你越有心要，神就越多给你；否则，连你从前已得的，也要收回去(参太廿五29)。

(二)越在真理上有基础、有领受的，就越发追求；而越追求，就越明白、越多有领受。

【太十三13】「所以我用比喻对他们讲，是因他们看也看不见，听也听不见，也不明白。」

文意注解 此等不信的人，对于属灵的事物，眼瞎、耳聋、心拙，这是因为他们被这世界的神弄瞎了心眼(林后四4)的缘故。

话中之光 (一)没有启示，单凭天然的理解力，就不认识属灵的事，也听不见主的声音。

(二)属灵的真理对于那些无心要主的人，如同无物，即使他们听见了，也无济于事。

【太十三14】「在他们身上，正应了以赛亚的豫言，说：“你们听是要听见，却不明白；看是要看见，却不晓得；」

文意注解 「你们听是要听见，却不明白；看是要看见，却不晓得，」因为属血气的人，不领会属灵的事，并且也不能知道(林前二14)。

【太十三15】「因为这百姓油蒙了心，耳朵发沉，眼睛闭着；恐怕眼睛看见，耳朵听见，心里明白，回转过来，我就医治他们。＂」

文意注解 「耳朵发沉，」故此听不见；「眼睛闭着，」故此看不见；这些情形是因为「油蒙了心」──心出了问题。『油』指人里面上好的东西(参利三16)；心一旦被好东西占住了，反而听不见神的声音。

「恐怕眼睛看见，耳朵听见，心里明白，回转过来，我就医治他们，」神不是怕人悔改转向 ，神乃是怕人从一样好东西转过来，却仍追求另一样更好、更属灵的东西，而把神自己放在一边。

话中之光 (一)我们要保守自己的心，胜过保守一切；因为人一生的果效，是由心发出的(箴四23)。

(二)『油』就是人所拥有的好东西。没有甚么的人，不会骄傲；人一拥有甚么，就会骄傲，而骄傲就叫人看不见所没有的。

(三)人身上的美德、优点、长处、自义、自是等，有时反成了人的难处，拦阻人领受神的恩典。

【太十三16】「但你们的眼睛是有福的，因为看见了；你们的耳朵也是有福的，因为听见了。」

话中之光 (一)一个人所以「有福」，不是因为他比别人好，乃是因为神乐意将天国的奥秘启示给他(参加一16)。

(二)能听的耳，能看的眼，都是耶和华所造的(箴廿12)；只有谦卑仰望神怜悯的人，得以听见并看见。

【太十三17】「我实在告诉你们，从前有许多先知和义人，要看你们所看的，却没有看见；要听你们所听的，却没有听见。」

文意注解 「先知，」是指为神说话的人；「义人，」是指彰显神的人。从前的人想看却没看见，想听却没听见，是因这奥秘在以前的世代(旧约时代)，没有叫人知道(弗三5)。我们生逢其时，得在这末世，照 自己所豫定的美意，叫我们知道 旨意的奥秘(弗一9)，何等有福。

【太十三18】「所以你们当听这撒种的比喻。」

文意注解 天国的实际内容，起源于撒种，故这撒种的比喻，对帮助人了解天国的奥秘，相当紧要。

【太十三19】「凡听见天国道理不明白的，那恶者就来，把所撒在他心里的，夺了去；这就是撒在路旁的了。」

文意注解 我们的心，若是喜欢接纳太多属世的人、事、物(参阅3节注解)，就无法把神的话存在心里反复思想(路二19)，因此也就不能明白，而魔鬼也很容易把我们所听见的道夺了去。

话中之光 (一)『路旁的心』乃是一种滥交的心(林前十五33)；甚么都要，甚么都爱。这样的心，太杂、太乱，神的话反而不容易存留得住。

(二)『路旁的心』根本就无心要接受神的话，他们听是听了，但不以其为宝贵，那恶者只要稍加拨弄，就会把神的话弃置不顾。

【太十三20】「撒在石头地上的，就是人听了道，当下欢喜领受；」

话中之光 (一)天然的人相当肤浅，喜欢感情用事，只要觉得中意，立刻就「欢喜领受」；他们对主的话反应很快，但不能持久。

(二)感情用事的人，只喜欢听好听的道理，但不喜欢为道理付出代价，听道而不行道。

(三)『土浅石头地的心』容易在奋兴会上被主的话所摸着，但他们被烧热得很快，冷淡得也很快。

【太十三21】「只因心里没有根，不过是暂时的；及至为道遭了患难，或是受了逼迫，立刻就跌倒了。」

话中之光 (一)我们进入神的国，必须经历许多艰难(徒十四22)。

(二)往深处扎根的人，苦难会帮助他们的灵命长大且成熟；但浮浅没有根的人，经不起丝毫的打击。

(三)『土浅石头地的心』是想要天福，却又怕世苦；他们是想要得天，却又怕失去了地，结果就像犹大，吊死在半空中(太廿七5)。

【太十三22】「撒在荆棘里的，就是人听了道，后来有世上的思虑，钱财的迷惑，把道挤住了，不能结实。」

文意注解 心里充满各种思虑和迷惑的人，神的话在他的心里虽会成长，但因常须与肉体的私欲相争(加五17；彼前二11)，得不到够多的空间与地位(「挤住了」)，故「不能结实」。『不能结实』意即不能将神话的功效充分表显出来(参来四12)，也就是不能结出生命的果子(参太七16~20)。

话中之光 (一)主所注意的，不是你有没有得着神的生命；主所注意的，乃是你所得着的神生命有没有结出果实来。麦田虽长了苗，若结不出子粒来，麦田的主人就一无所得。

(二)最叫神的生命不能结出果子的，乃是人心里的思虑和迷惑，因为它们会叫我们不能住在主里面，并叫我们与主的话脱节，当然也就没法结果子(参约十五4~8)。

【太十三23】「撒在好地上的，就是人听道明白了，后来结实，有一百倍的，有六十倍的，有三十倍的。』」

原文字义 「明白」掌握，抓住；「后来」那就是，真正，实在。

文意注解 「结实，」意思就是把所听见、所明白的道，照着去行(太七24；雅一22~25)，也就是让神的话从我们身上活出来。

话中之光 (一)一样的种子，结实却不一样。同样是主的话，功效却有一百倍、六十倍、三十倍之分，其原因乃在于人接受主话的程度不同；人的心越向主的话敞开，主的话就越能产生功效。

(二)你要作一个怎样的土，完全在乎你自己的定规，谁也不能勉强你；你的结实与否，甚至结实的程度，都完全在乎你自己，咎由自取，不能怪神不施恩。

(三)属灵的生命，必须有属灵的启示和看见(「听道明白了」)，才能结实；换句话说，我们必须先长大成人，心窍习练得通达，能分辨好歹(来五14)，然后才能结出仁义的果子来(腓一10~11)。

【太十三24】「耶稣又设个比喻对他们说：『天国好像人撒好种在田里；」

文意注解 「天国好像，」注意主耶稣在前面撒种的比喻(3~8，18~23节)中，并没有提到『天国好像』，因那段比喻有如『序言』，指出只有能结实的好土，才有分于天国的实际。神的心意是要在世界上得着一班人，从他们身上彰显出天国来。不料，因着仇敌的破坏，天国在地上有了不正常的发展，所以只能用『好像』来形容其情况。

「人，」原文是单数。

灵意注解 「人，」指人子(参37节)，就是主耶稣自己；「好种，」指天国之子(参38节)，就是信徒；「田，」指世界(参38节)。

话中之光 (一)主的生命是『好』的生命，主所得着的人也都是「好种」。

(二)基督徒只有真假之分，没有好坏之分；凡是真心相信主的基督徒，都是好基督徒(「好种」)。

【太十三25】「及至人睡觉的时候，有仇敌来，将稗子撒在麦子里，就走了。」

背景注解 「稗子，」外表像麦子的野生植物，非到长穗的时候，难以分辨；若将它的子粒和麦子同磨，得出来的面粉就含有毒质，故一般称为『毒麦』。

文意注解 「人，」原文是复数，故所指对象与廿四节的『人』(单数)不同。

灵意注解 「及至人睡觉的时候，」指当主的工人们(多数)不够儆醒的时候；「有仇敌来，」指神的仇敌魔鬼(参39节)；「将稗子撒在麦子里，」『稗子』指那恶者之子(参38节)，就是假信徒，『麦子』就是真信徒；撒但来偷偷地把假信徒掺在真信徒中间。

有的解经家将『稗子』解作在世界上的邪恶不信者，而非假信徒，但此说与天国的比喻本身有矛盾，因为邪恶的不信者不可能混进天国的范围之内，冒充为天国的一部分。

话中之光 (一)在教会中最怕的是『似是而非』的道理，和『似善实恶』的人，因为明显的『非』和『恶』，不能拐骗真正的信徒(参罗十六17~19)。

(二)一切的假冒都是出于魔鬼，因它是说谎之人的父(约八44)。

(三)魔鬼喜欢装作光明的天使，它的差役也装作仁义的差役(林后十一13~15)；所以我们不可凭着外貌认人(林后五16)。

(四)今天在教会中有很多自命为基督徒的人，他们注重行为、社会福利、神学知识等，却不承认耶稣基督的神性，这些人乃是『稗子』。

【太十三26】「到长苗吐穗的时候，稗子也显出来。」

灵意注解 「到长苗吐穗的时候，」意指等到他们在话语和行为上显露出毒害他人的本性之时；「稗子也显出来，」指凭着假信徒的话语和行为，就可以认出他们来(参太七20)。

话中之光 (一)凡徒有其表，而无实际生命内容的人(「稗子」)，终究会显露出本相来。

(二)我们对一个人如何，不要太早作断语，总要经过试验(参提前三10)。

【太十三27】「田主的仆人来告诉他说：“主阿，你不是撒好种在田里么？从那里来的稗子呢？＂」

灵意注解 「田主的仆人，」就是主的仆人。

【太十三28】「主人说：“这是仇敌作的。＂仆人说：“你要我们去薅出来么？＂」

文意注解 「薅出来，」用强暴的力量连根拔除。

灵意注解 「薅出来，」意思是杀除假信徒。

【太十三29】「主人说：“不必，恐怕薅稗子，连麦子也拔出来。」

背景注解 稗子和麦子可能不只外形酷似，连根部也彼此缠绕在一起，难以分解，并且稗子的根比麦子更深入土中。

灵意注解 主不容许基督徒杀害假信徒，以免错杀真信徒。从前的世纪，许多所谓主的『仆人』，没有遵从主在本节的话，他们杀害那些他们认为是异端的人，结果反而杀死了不少真正的信徒。

问题改正 注意，这比喻里的田地是指世界(参38节)，不是指教会。在教会里面，不能容许有假冒为善的人存在，而要把恶人赶出去(林前五9~13)；但在世界里，主不容许我们信徒使用任何藉口去排除异己。

话中之光 (一)主的意思并不是说基督徒应该容让恶事，乃是要我们在有恶人存在的环境中，作世上的光(参43节；太五14)。

(二)主容忍假信徒的存在，是因怕人们真假难分，伤害到真信徒；可见主的心还是为着真信徒着想， 宁可叫 的国度受损，也不愿叫那些真正的信徒被伤害。

【太十三30】「容这两样一齐长，等着收割；当收割的时候，我要对收割的人说，先将稗子薅出来，捆成捆，留着烧；惟有麦子，要收在仓里。＂』」

灵意注解 「收割的时候，」就是世界的末了(参39节)；「收割的人，」就是天使(参39节)；「将稗子薅出来，」指将假信徒挑出来(参41节)；「捆成捆，」指被分别出来聚在一处；「留着烧，」指要被丢在火炉里(参42节)，就是在火湖里被焚烧(启廿15)；「收在仓里，」指得以在父的国里(参42节)。

话中之光 (一)在这个世界里面，真真假假，非常混乱。必须等到世界的末了，主才会差遣 的使者，来收拾这混乱的局面。

(二)主并没有要我们去消极的薅稗子，乃要我们积极的种麦子。我们应当有主的度量──「容这两样一齐长」。但主是心里有数的， 的眼目如同火焰，到了时候，一切假冒混杂都要被审判的烈火烧尽。

(三)『田』里可以有混杂，但『仓』里却是单纯的。今天可以有假冒，但是到了主的日子，一切都必澄清。

【太十三31】「 又设个比喻对他们说：『天国好像一粒芥菜种，有人拿去种在田里。」

文意注解 「天国好像一粒芥菜种，」主的意思不是说天国好像『一粒芥菜种』，而是说天国好像卅一和卅二节整个的比喻。

灵意注解 主在本节的话有如下的含意：

1.天国的本质是生命的，是能生长的。

2.天国在地上像菜蔬一般，是暂时的，长大后就要收成。

3.天国的道是给人作粮食之用的，而不作其他用途。

4.天国像芥菜种一样的小，因此，天国之子在地上不过是『小群』(路十二32)。

「有人拿去种在田里，」天国的起头，乃是主自己(『人』)，把 的道当作种子(『芥菜种』)，种在世界里(『田里』)。

【太十三32】「这原是百种里最小的；等到长起来，却比各样的菜都大，且成了树，天上的飞鸟来宿在它的枝上。』」

背景注解 中东一带地方有一种芥菜树，其种子非常小，但可长成高达三、四公尺的大树，可供雀鸟栖息。

灵意注解 「等到长起来，却比各样的菜都大，且成了树，」『却』字说出大树不是出于主的本意，是被仇敌破坏的结果。这里说出天国意外的发展，其特点如下：

1.天国变得高大广阔，引人注目，受人尊敬，也给人荫庇。

2.深深地扎根在地里，与世界紧密地联结，作长久住留在地上的打算。

3.不再如菜蔬般可作食物，失去其属灵供应的功用。

「天上的飞鸟来宿在它的枝上，」『天上的飞鸟』指撒但(参4，19节)和它的使者(弗六12)；『树枝』指基督教的组织。这是说天国的外表过度发展的结果，就引来魔鬼藏身其中，许多恶人恶事也随着栖息在基督教的组织里面。

有的解经家将『长成大树』解作天国的权势扩张至全世界，『天上的飞鸟』则指外邦万国，『宿在它的枝上』指万国之民都有分于天国，可在其中得安息。但这种理想天国的正面积极解说，与主自己解释『飞鸟』为『那恶者』(参4，19节)相冲突；并且本章头四个比喻是对众人说的，主讲说这四个比喻的一贯宗旨，乃在警戒众人：天国在今世好坏混杂，因此才会有神的子民(犹太人和法利赛人)反对并要杀害天国君王的情形，而主也不对众人解明比喻的意思，只对 的门徒解释头两个比喻，门徒们必然已经由联想而知道第三、四两个比喻，也同样含有负面消极警告的意思，故不再请求 解释。

话中之光 (一)教会在外表上过度的发展，并不是一件好事，因为容易引进仇敌(「飞鸟」)的藏身；教会在地上总该保持『小群』的身份(路十二32)。

(二)得胜的秘诀，是守住主所给我们的地位，自甘卑小；扫罗自以为小，神就用他；他后来自大了，神就另找大卫(撒上九21；十六1)。

(三)我们若自高自大，没有那么大，硬要作那么大；没有那么属灵，硬要说那么属灵，结果就给撒但有了地位。

【太十三33】「 又对他们讲个比喻说：『天国好像面酵，有妇人拿来，藏在三斗面里，直等全团都发起来。』」

文意注解 「天国好像面酵，」主的意思也不是说天国好像『面酵』，而是说天国好像本节全部的比喻。

灵意注解 「面酵，」是指邪恶的教训(太十六12)和邪恶的事物(林前五7~8)；「妇人，」是指背道的教会(启二20)；「三斗面，」原属无酵细面，而无酵细面是豫表基督作神和人纯净的食物(参利二1)；故『三斗面』乃是象徵天国原来的本质，有如三一神在基督里，是纯净且可供人灵里饱足的。

妇人将面酵藏在三斗面里，意即背道的教会，私自引进陷害人的异端(彼后二1)，将其混杂在纯正的道理里面；并且也容纳邪恶的事物，将其混杂在纯洁的属灵事物之中。

「直等全团都发起来，」『全团』指整个基督教。仇敌的腐化工作，会越过越厉害，直到把整个基督教都败坏了。

有的解经家认为『面酵』不一定代表不好的事，因此神才会要人在五旬节献上有酵的饼为素祭(利廿三17)，其实这两个有酵的饼，是豫表在五旬节所产生的犹太和外邦教会，虽然已经得救重生，但仍有旧人肉体(酵)的存在，故『酵』仍非好东西。这些解经家把『面酵』解作圣灵内在的工作能力，能在一个人的生命中并全体人类当中扩展，最终达于全部；但此说与主在大庭广众之前，对众人讲说头四个比喻的一贯宗旨相反(请参阅32节 灵意注解 的最后一段)，因此不可取。

话中之光 (一)仇敌的诡计，若不是叫我们的外表变形(芥菜长成大树)，便是叫我们的里面变质(「全团都发起来」)。

(二)基督徒最要当心的，就是不可受异端教训的欺骗；今天在基督教界，异端教训何其兴旺，因为主早就预知会如此。

(三)面酵可以使面包变得可口；异端教训讨好人的胃口，所以很受一般人的欢迎。

【太十三34】「这都是耶稣用比喻对众人说的话；若不用比喻，就不对他们说甚么；」

文意注解 主在露天下对众人说了头四个比喻；在房子里除了对门徒讲后三个比喻之外，还私下解释了头两个比喻的意思。主对待 的门徒，不同于对待众人。

【太十三35】「这是要应验先知的话，说：『我要开口用比喻，把创世以来所隐藏的事发明出来。』」

文意注解 主一面要让 的门徒明白天国的奥秘，一面又不愿让众人明白，最好的办法就是用比喻(诗七十八2)。

【太十三36】「当下耶稣离开众人，进了房子； 的门徒进前来说：『请把田间稗子的比喻，讲给我们听。』」

话中之光 (一)我们若要明白天国的奥秘，就需要跟随主活在教会中(「进了房子」)，并且与 有亲密的交通(「进前来说」)。

(二)亲近主并求问主，乃是明白 心意的诀要。

【太十三37】「 回答说：『那撒好种的，就是人子；」

文意注解 「人子，」就是主耶稣自己。

【太十三38】「田地，就是世界；好种，就是天国之子；稗子，就是那恶者之子；」

文意注解 「天国之子，」就是真实悔改相信主的基督徒。在前面撒种的比喻里(3~9，18~23节)，主是将『神的话』撒在人的心里；而在此处稗子的比喻里，主是将『信徒』撒在世界里。主的种子既是『话』又是『人』， 要我们信徒活出神的话来，在世界上作神国度的见证。

【太十三39】「撒稗子的仇敌，就是魔鬼；收割的时候，就是世界的末了；收割的人，就是天使。」

【太十三40】「将稗子薅出来，用火焚烧；世界的末了，也要如此。」

灵意注解 请参阅第卅节 灵意注解 。

【太十三41】「人子要差遣使者，把一切叫人跌倒的，和作恶的，从 国里挑出来，」

原文字义 「作恶的」不法的。

文意注解 「叫人跌倒的，」指对人(参太十八6~9)；「作恶的，」指对神(参太七21~23)。

话中之光 我们必须小心谨慎我们的行事为人，务要为造就别人，并为荣耀神而行(林前十23~24，31)。

【太十三42】「丢在火炉里；在那里必要哀哭切齿了。」

灵意注解 请参阅第卅节 灵意注解 。

【太十三43】「那时义人在他们父的国里，要发出光来，像太阳一样。有耳可听的，就应当听。」

话中之光 (一)本节提醒我们：今天活在地上，应当追求神的国和神的义(太六33)，将来才能实际的活在神的国里，给神享受并满足神。

(二)将来得胜的信徒也要如同基督──公义的太阳(玛四2)那般，发光照耀列国(启廿一24；徒十三47)。

【太十三44】「天国好像宝贝藏在地里；人遇见了，就把它藏起来；欢欢喜喜的去变卖一切所有的，买这块地。」

原文字义 「宝贝」财宝；「地」田地。

灵意注解 「天国好像宝贝藏在地里；人遇见了，就把它藏起来，」『宝贝』象徵国度的荣耀(代下卅二27)；『地』象徵神所创造的世界，此处特别指犹太人的世界；『人』指主自己。全句意思是说，天国乃是创世以来所隐藏的奥秘(参35节)，原本是和犹太人有关的。它在主的眼中，是荣耀可喜悦的，但因着犹太人弃绝这位君王， 就把天国向他们隐藏起来(参11节)。

「欢欢喜喜的去变卖一切所有的，买这块地，」意即主为着这个国度的喜乐，甘心乐意的去在十字架上舍去 的一切，买了(启五9)神所创造的世界，好在其中得着国度。

话中之光 (一)天国的价值如同宝贝，值得吾人付上任何代价去取得与进入(太十一12)。

(二)是主先以我们为珍宝，为我们「变卖一切所有的」，我们才能以 为『至宝』(腓三8)，为 变卖一切所有的(参徒二45)。

【太十三45】「天国又好像买卖人，寻找好珠子；」

文意注解 「天国又好像买卖人，」主的意思也不是说，天国好像『买卖人』，而是说天国好像四十五和四十六节全部的比喻。

灵意注解 「买卖人，」指主自己；『珠子』是海中蚌类受伤而产生的，海在圣经中象徵被撒但所败坏的世界，故「好珠子」象徵出自世界，因联合于主耶稣的死伤而产生的教会。

【太十三46】「遇见一颗重价的珠子，就去变卖他一切所有的，买了这颗珠子。」

灵意注解 本节意即主寻见了教会，她是神历代以来隐藏的奥秘(弗三9~10)，是荣耀、美丽又宝贵的，所以 就去在十字架上舍去 的一切，买了她归于自己(弗五25~27)，使教会作 国度的实际。

【太十三47】「天国又好像网撒在海里，聚拢各样水族。」

灵意注解 「海，」象徵被撒但所败坏的世界。这里是说「水族」，而不是说『鱼』，因为『鱼』象徵信主的人(参太四19)，『水族』则象徵一切外邦万民。当世界的末日，天使要出来『撒网』，把万民「聚拢」到主荣耀的宝座面前受审判(太廿五31~32)。

【太十三48】「网既满了，人就拉上岸来；坐下，拣好的收在器具里，将不好的丢弃了。」

灵意注解 「坐下，拣好的收在器具里，将不好的丢弃了，」『坐下』就是坐在 荣耀的宝座上；『好的』指绵羊或义人；『器具里』就是那创世以来为他们所豫备的国里或永生里；『不好的』指山羊或被咒诅的人；『丢弃了』就是离开主的面光，进入那为魔鬼和它的使者所豫备的永火或永刑里去(参太廿五31~46)。

话中之光 教会每一次撒网传福音之后，就聚拢了不少真正信主的人，但也混有口头假意信主的人，因此我们要懂得分辨。

【太十三49】「世界的末了，也要这样；天使要出来，从义人中，把恶人分别出来，」

文意注解 「世界的末了，也要这样，」四十七、八两节的成就，要发生在世界的末了，当主再来的时候。

「从义人中，把恶人分别出来，」『义人』是指敬畏神、善待信徒的人；『恶人』是指不怕神、恶待信徒的人。

【太十三50】「丢在火炉里；在那里必要哀哭切齿了。』」

【太十三51】「耶稣说：『这一切的话，你们都明白了么？』他们说：『我们明白了。』」

文意注解 主的门徒有了解开一部分比喻的提示，再加上圣灵的运行启示，就能够举一反三，全都明白了。

话中之光 信徒凭着主的话和主的灵，就能明白神的旨意(徒廿二14)。

【太十三52】「 说：『凡文士受教作天国的门徒，就像一个家主，从他库里拿出新旧的东西来。』」

文意注解 「凡文士受教作天国的门徒，」『文士』是钻研旧约的圣经学者，他们已经有了神在古时藉众先知晓谕列祖的话作根基，现在再受教作天国的门徒，也就是有了神藉 儿子晓谕我们的话(来一1~2)。换句话说，也就是将新旧约神的话，丰丰富富的存在心里(西三16)。

「就像一个家主，从他库里拿出新旧的东西来，」这样的人，就能像一个家主，受托照管神的家──教会(提前三5，15)，以神的话并他自己里面对神话的新旧经历，来牧养神的教会(徒廿28，32；彼前五2~3)，使天国的实现，能够早日来临。

话中之光 (一)天国的道理，新旧并重；我们在教会中，切莫厌弃听过的旧道理，其实每一项真理都是宝贵的，都是有用的。

(二)信徒往往是以旧有的认识为基础，领悟出新的亮光、教训和信息来。

【太十三53】「耶稣说完了这些比喻，就离开那里，」

【太十三54】「来到自己的家乡，在会堂里教训人，甚至他们都希奇，说：『这人从那里有这等智慧和异能呢？」

文意注解 「来到自己的家乡，」就是来到加利利的拿撒勒(太二22~23)；主自己家乡的人，在此代表不信的犹太人。

「甚至他们都希奇，」原文指他们强烈地感到奇异或吃惊。

「智慧，」指 所说的话；「异能，」指 所作的事。他们希奇 所说和所作的，是因为和他们从前所认识的那个『人』不同。

【太十三55】「这不是木匠的儿子么？ 母亲不是叫马利亚么？ 弟兄们不是叫雅各、约西(有古卷作约瑟)、西门、犹大么？」

【太十三56】「 妹妹们不是都在我们这里么？这人从那里有这一切的事呢？』」

文意注解 五十五、五十六节，他们详述 的家世出身，意即他们是凭着外貌认人(林后五16)，这是犹太人不相信『耶稣就是基督』最大的原因。

【太十三57】「他们就厌弃 (厌弃 原文作因 跌倒)。耶稣对他们说：『大凡先知，除了本地本家之外，没有不被人尊敬的。』」

文意注解 「他们就厌弃 ，」这意思是说，他们因为认得 的肉身，竟因此不能领受神的祝福。

「大凡先知，除了本地本家之外，没有不被人尊敬的，」『先知』是指为神说话的人。

话中之光 (一)凡不因主跌倒的，就有福了(太十一6)。

(二)那劳苦传道教导人的，当以为配受加倍的尊敬(提前五17)。但我们若凭外貌来认识主的仆人，就会拦阻我们更多领受主的话语。

【太十三58】「耶稣因为他们不信，就在那里不多行异能了。」

文意注解 他们因为凭外貌来认主，结果就不信主；又因为不信主，结果就不能得着主恩典的作为。

话中之光 (一)人非有信，就不能得神的喜悦(来十一6)。

(二)许多人因为不信，就阻挡了神的大能；信心是我们经历神大能的先决条件。


马太福音第十四章

【太十四1】「那时，分封的王希律，听见耶稣的名声，」

背景注解 「分封的王，」指管理四分之一地区的统治者；「希律，」是大希律(太二1)的四个儿子之一，又名希律安提帕，从主前四年至主后卅九年，统治加利利和比利亚(约但河东南部)。

文意注解 「那时，」就是主耶稣被自己家乡的人厌弃之时(太十三54，57)。

灵意注解 「分封的王希律，」希律作王是罗马皇帝封他的，所以他是豫表世界在属神的子民中间掌权。

话中之光 (一)当主被 自己家乡的人弃绝时，也就是神的子民不让神掌权之时，世界就取代了神的地位，在神的子民中间掌权。

(二)『希律』是异教徒、政治家(「分封的王」)和罪人的典型人物，他代表不信的外邦人，乃根据别人的传言(「听见耶稣的名声」)来认识主耶稣。

【太十四2】「就对臣仆说：『这是施洗的约翰从死里复活，所以这些异能从 里面发出来。』」

原文字义 「臣仆」男童；「发出来」运行出来，发动显出。

文意注解 「这是施洗的约翰从死里复活，」施洗约翰被关在监里并被杀的经过，就记在下文三至十二节。

话中之光 (一)世人不认识基督，因为他们被这世界的神弄瞎了心眼(林后四4)，而活在黑暗里面。

(二)异教徒迷信灵界的事，以为耶稣不过是许多行异能者之一(「异能从 里面发出来」)，并不认识 是真神独一的儿子。

(三)单单行异能，仍不能叫人认识真神(参太七22~23)。

【太十四3】「起先希律为他兄弟腓力的妻子希罗底的缘故，把约翰拿住锁在监里。」

背景注解 『腓力』是希律的同父异母兄弟，又称希律腓力一世，他没有作王，住在罗马。『希罗底』是大希律的孙女，先嫁给在罗马的叔父腓力，后改嫁另一叔父希律安提帕。

话中之光 (一)异教徒表面上看似敬畏有神奇能力的人(施洗约翰所代表的)，实际上他们的神就是自己的肚腹(腓三19)。所以无论是谁，若不能帮助他们来满足其欲望，反而在那里拦阻的，便要遭受其压制(「拿住锁在监里」)。

(二)希律代表罗马政权──当时在地上最主要的政治体系──满了邪恶、腐败和黑暗；政治家表面上是为民服务，但实际上往往把一己的利益置于人民之上，并利用权柄排除异己。

【太十四4】「因为约翰曾对他说：『你娶这妇人是不合理的。』」

原文字义 「不合理」不合法，不合规矩。

背景注解 根据摩西的律法，若兄弟犹在，与兄弟的妻子结婚是属被禁之列(参利廿21)。

话中之光 (一)新约的信徒虽然不再在律法的规条之下(西二20~21)，但行事仍须循规蹈矩(西二5；林前十四40)。

(二)信徒行事不只讲究在人面前合理不合理，更重要的是要凡事酌量在神面前合理不合理(参徒四19)。

【太十四5】「希律就想要杀他，只是怕百姓；因为他们以约翰为先知。」

话中之光 (一)政治家惯常的作法就是排除异己(「杀他」)，而他们惟一的顾忌乃是民意和民心(「怕百姓」)，他们的眼中并不怕神(罗三18)。

(二)人们作事总有一些顾忌(「怕」)，这些顾忌叫人不能随心所欲(「想要」)的去行；我们受限制总是好的，否则就会任意妄为(参诗十九13)。

【太十四6】「到了希律的生日，希罗底的女儿，在众人面前跳舞，使希律欢喜。」

背景注解 根据犹太历史学家约瑟夫考证，「希罗底的女儿」的名字是撒罗米，她此时正值 蔻年华，舞姿曼妙诱人；她后来嫁给统治北部地区的另一叔祖，就是希律腓力二世(腓力一世的同父异母兄弟)。

话中之光 (一)过「生日」代表记念自己，高举自己；「跳舞」代表放纵肉体的情欲。人在这种光景之下，最容易作出自陷于错误之事──起誓，杀约翰(参7~10节)。

(二)过生日是记念肉身生命的来源和开始，按灵意就是思念肉体；体贴肉体乃是与神为仇，其结果带来死亡(罗八6~7)。

(三)本节是圣经中惟一作生日之处，可见作生日不十分好，易出事情；因人的欢乐，罪最容易进来。

【太十四7】「希律就起誓，应许随她所求的给她。」

原文字义 「起誓」用誓言提出，伴随着誓言(原文是两个字)；「应许」保证，承认，宣告，表白。

话中之光 (一)人「起誓」后就由不得自己。所有犯罪的，就是罪的奴仆，不得自由(约八34)。

(二)俗云：『得意忘形』；当人欢乐至极时，最容易失去自制。

(三)人不能凭自己的力量克制肉体，因为肉体不受约束。

【太十四8】「女儿被母亲所使，就说：『请把施洗约翰的头，放在盘子里，拿来给我。』」

文意注解 「盘子，」一种木制的扁平盘子，用来盛肉款客。

【太十四9】「王便忧愁，但因他所起的誓，又因同席的人，就吩咐给她。」

话中之光 (一)人随肉体的情欲行事，第一个结果乃是「忧愁」──良心不安。

(二)信徒依着神的意思忧愁，就生出没有后悔的懊悔来，以致得救；但世俗的忧愁，是叫人死(林后七10)。

(三)希律因冒失开口而忧愁；说话一不小心，自己可能会成为第一个被自己话语套住的人(「因他所起的誓」)。

(四)希律因爱面子(「因同席的人」)，就不顾天良(「忧愁」)。爱说大话的人，相当在意自己的面子；爱面子的人，常常一误再误。

【太十四10】「于是打发人去，在监里斩了约翰；」

话中之光 (一)思念肉体的就是死(罗八6)。希律杀主的见证人(约翰)，就是与生命的主隔绝，其结果就是带进死亡(永远灭亡)。

(二)希律原先因怕百姓而不敢杀约翰(参5节)，现在因放纵情欲而无所顾忌，可见情欲会使人失去理性。

【太十四11】「把头放在盘子里，拿来给了女子；女子拿去给她母亲。」

话中之光 (一)一个女孩子端着一个血淋淋的人头交给她母亲，母女两人竟然若无其事！可见情欲也会使人胆大包天。

(二)这事说出希律娶希罗底，不单是因希律喜欢她，并且她也喜欢希律，两人一起犯下伤风败俗的事；又因遭施洗约翰责备，希罗底憎恨在心，伺机杀人灭口。希罗底十足显出一个蛇蝎女人的本相。

(三)信徒不要在别人的罪上有分，要保守自己清洁(提前五22)；一旦不小心，在别人的罪上有分，便容易和别人同心敌挡真道。

【太十四12】「约翰的门徒来，把尸首领去，埋葬了；就去告诉耶稣。」

话中之光 (一)约翰的门徒跟随他们的先生已经有相当长的时间，他们和先生之间的情感可想而知。他们的先生被人杀死，他们怎能不伤心悲痛呢？但圣经并没有记载他们整天哭泣，也没有记载他们逢人诉说希律的不是，而只记载他们所作的两件事：(1)来把尸首领去埋葬了；(2)去告诉耶稣。可见这两件事相当重要。

(二)『埋葬尸首』意即掩盖受人亏待的证据；「去告诉耶稣」意即单单向主倾吐自己的苦处。这两项是基督徒处世为人的原则。

(三)最没有用处的是望着尸首整天悲伤；当我们遭遇悲痛的事时，可以到主面前去告诉 ，就必得主的安慰。

(四)无论你把甚么事来告诉主耶稣， 都肯听； 能与每一个人表同情， 看顾每一个人的事， 背负你一切的忧愁。

【太十四13】「耶稣听见了，就上船从那里独自退到野地里去；众人听见，就从各城里步行跟随 。」

文意注解 「退到野地里去，」就是在伯赛大城外的荒野(参路九10)。

话中之光 (一)主「独自退到野地里去」，是为亲近神；我们也应当常有退到隐蔽之地去祷告的经历(参太六6)。

(二)羔羊的脚踪总是「退」的；不过， 越退越有人跟从，甚至「步行」──出代价「跟随 」。

(三)人既属乎肉体，神的灵就不永远与他相争(创六3原文)。主耶稣的「退」，说出了 对不认识 的人的态度。

【太十四14】「耶稣出来，见有许多的人，就怜悯他们，治好了他们的病人。」

话中之光 (一)人虽弃绝主，但主始终对人以怜悯为怀。

(二)主并非不能体恤我们的软弱，所以我们只管坦然无惧的，来到施恩的宝座前，为要得怜恤，蒙恩惠作随时的帮助(来四15~16)。

【太十四15】「天将晚的时候，门徒进前来说：『这是野地，时候已经过了；请叫众人散开，他们好往村子里去，自己买吃的。』」

文意注解 「天将晚的时候，」犹太人有两个傍晚，第一个傍晚是从下午三时开始，第二个则在下午六时日落之后开始：本节指第一个傍晚，第廿三节则指第二个。

话中之光 (一)时间是「天将晚」，地处荒郊「野地」，「众人」的需要又是那般庞大；在我们的生活中，也常会遭遇如此的困境，解决的办法是「进前来」告诉主，但不要自己出主意。

(二)「请叫众人散开，」就是叫众人离开主，我们也常有这种口吻；「自己买吃的，」这是不负责任的态度。

(三)门徒建议「叫众人散开」，「自己买吃的」，乃因不认识丰满的基督， 能应付人所有的需要；不认识主的人，总叫人靠自己。

【太十四16】「耶稣说：『不用他们去，你们给他们吃罢。』」

话中之光 (一)主说：「你们给他们吃罢！」主这话是要逼门徒们转向 ，而认识并经历这位满有怜悯和能力的主。

(二)「你们给他们吃罢！」主这话也表明门徒有东西可以给人吃，只是他们不知道而已；主在供给众人之前，总是先供给亲近 的人。

(三)叫人去『自己买吃的』(15节)，这是律法的原则，必须靠行为才得享受；「你们给他们吃罢！」这是恩典的原则，不须靠行为就得白白的享受。

(四)信徒若爱主，总得照顾并喂养主的小羊(约廿一15~17)。

【太十四17】「门徒说：『我们这里只有五个饼、两条鱼。』」

灵意注解 「五个饼、两条鱼，」象徵我们手中有限的财物、能力、智慧、体力等。

话中之光 (一)我们手中所有的，极其有限，似乎不足以应付眼前庞大的需要。

(二)信徒须认识自己的无有，才能转而信靠那『使无变为有』的神(罗四17)。

【太十四18】「耶稣说：『拿过来给我。』」

话中之光 (一)我们手中所有的东西，在给别人(16节)之前，必须先「拿来给我(主)」──奉献给主，才有属灵的价值。

(二)我们仅有的一点点东西，若保留在自己手中，就甚么也不是；但若奉献到主的手中，就要成为多人的祝福。

【太十四19】「于是吩咐众人坐在草地上；就拿着这五个饼、两条鱼，望着天，祝福，擘开饼，递给门徒；门徒又递给众人。」

原文字义 「坐」斜卧，斜靠。

灵意注解 「坐在草地上，」象徵停止自己的挣扎努力，安息于主的脚前(参路十39)。

「五个饼、两条鱼，」象徵信徒对基督死而复活之生命的经历所得。

「望着天，祝福，」表明神是一切供应的源头。

「擘开饼，」象徵十字架的破碎。

话中之光 (一)『你们给他们吃罢』(16节)，『拿过来给我』(18节)，「递给门徒」，「门徒又递给众人」(本节)，这四个「给」的次序太好了，丰满供应的路就在于此。

(二)要享受主，必须先安静(「坐」)下来。

(三)饼若保守完好，就不能供应别人的需要；饼擘得越碎，就越使多人得着饱足。

(四)信徒若爱惜自己的魂生命，不肯被主擘开，就毫无功用可言。

(五)「递」字说出信徒不过是作主的管道，传递主的供应而已。

(六)门徒们传递出去(「门徒又递给众人」)，是根据从主接受进来(「递给门徒」)；主先让我们经历 的生命，然后我们才能将 的生命供应给别人。

(七)我们每一次从主所得的经历，虽然只有一点点，但我们不可将它埋没，而要学习与众人分享。

【太十四20】「他们都吃，并且吃饱了；把剩下的零碎收拾起来，装满了十二个篮子。」

文意注解 「篮子，」指犹太人随身携带，可挂在臂上用作盛载食物和杂物的器具。

灵意注解 本节表明主丰满的供应：

1.「他们都吃」──人人都可享受 。

2.「吃饱了」──能叫人饱足。

3.「剩下的零碎」──供应绰绰有余。

4.「装满了十二个篮子」──『十二』代表完满， 的供应完满无缺。

话中之光 (一)五饼二鱼何其有限，如果舍不得为主摆上，恐怕连自己都不够用；但一经献在主的手中，经主祝福，就会产生丰盈的后果。

(二)收拾零碎表明我们应当爱惜主的恩典，不可糟蹋，而应保存多余的恩典，以备日后不时之需。

(三)当我们学会将基督测不透的丰富供应给别人时，就要看见，我们自己所收回来的(「装满了十二个篮子」)，要比所摆上的(『五个饼、两条鱼』)多得多。

【太十四21】「吃的人，除了妇女孩子，约有五千。」

背景注解 依照犹太人的规矩，在公共场合，不准妇女和小孩子与男人一同进食，因此妇孺另聚一处领受饼和鱼，人数不详。

灵意注解 吃的人约有五千，『五』在圣经中表徵负责，故本节象徵主负责供应人一切的需要。

话中之光 别处圣经记载二十个饼只饱一百人(王下四42~44)，七个饼几条小鱼饱四千人(太十五32~39)；本处是饼最少，但吃饱的人最多，原因是此处的饼擘得碎。可见不在乎饼的多少，乃在乎擘得碎不碎，越碎就越能供应多人的需要。

【太十四22】「耶稣随即催门徒上船，先渡到那边去，等 叫众人散开。」

灵意注解 「催门徒上船，」象徵主要我们信徒活在教会中。

「渡到那边去，」意指信徒在地上不过是客旅，正在到天上更美家乡的旅途中(来十一13~16)。

【太十四23】「散了众人以后， 就独自上山去祷告；到了晚上，只有 一人在那里。」

灵意注解 「 就独自上山去祷告，」象徵主耶稣是升入高天尊荣的大祭司(来四14)，在神面前为我们代祷(来七25)。

「到了晚上，」指现在是黑夜已深，白昼将近的时候(罗十三12)。

话中之光 (一)无论我们的事工多忙，但总不能因此停止「祷告」；作神的工不能代替祷告，惟有与神亲近才能作好神的工。

(二)我们不但须要和众圣徒一起祷告追求(提后二22)，也要常有「独自」安静祷告的时候。

(三)主的同在有明显的一面(13~21节)，也有隐藏的一面(22~26节)。

【太十四24】「那时船在海中，因风不顺，被浪摇撼。」

灵意注解 『海』象徵我们今天所处的世界；『风浪』象徵黑暗的权势在环境中所兴起的试探和难处。

话中之光 (一)教会在地上，难免会遭受仇敌的攻击与拦阻。

(二)信徒在世上一帆风顺，并非正常，反而叫我们不能经历在主里面的平安(参约十六33)。

【太十四25】「夜里四更天，耶稣在海面上走，往门徒那里去。」

背景注解 根据罗马计时法，夜间共分四更：(1)晚间六时至九时；(2)晚间九时至半夜；(3)半夜至凌晨三时；(4)凌晨三时至六时。故此处「四更天」即指凌晨三时至六时。

话中之光 (一)环境越是黑暗(「夜里四更天」)的时候，也就是我们遇见主(或说主来遇见我们)的时候。

(二)复活升天的基督，超越过罪恶、死亡、世界、撒但，以及一切的难处(「耶稣在海面上走」)。

(三)教会要从今世渡到永世去，而我们的主也正要来迎接我们。这一位为教会祷告、看顾教会的主，是走在风浪之上的主。 远超一切执政的、掌权的，万有都在 的脚下(弗一21~22)。

【太十四26】「门徒看见 在海面上走，就惊慌了，说：『是个鬼怪。』便害怕，喊叫起来。」

话中之光 我们因着不够认识主，看见了主新奇的作为(「 在海面上走」)，就会害怕，甚至以为是出乎魔鬼的(以为「是个鬼怪」)。所以不要因着传统的思想，老旧的观念，对前所未有的事骤下断语；但等主亲自说话表白(27节)，一切就都清楚了。

【太十四27】「耶稣连忙对他们说：『你们放心；是我，不要怕。』」

文意注解 「你们放心；是我，不要怕，」『是我』直译是『我是』，神的名字是『我是那我是』(出三14原文)；主耶稣一说『我就是』，人就退后倒在地上(约十八4~5)，因为 就是神。

话中之光 (一)信徒只要有主(神)同在，就可以放心，不用惧怕。

(二)我们在一切逆境中，只要有主的话，就能够得着安慰。真求主常赐给我们『一句话』(太八8)，就足够应付我们的需要。

【太十四28】「彼得说：『主，如果是你，请叫我从水面上走到你那里去。』」

灵意注解 「请叫我...」彼得在这里的话象徵信徒的祷告。

「从水面上走到你那里去，」表徵渴望被提与主同在。

话中之光 (一)我们跟从主，虽是出于主的呼召，但也须自己有跟从主的心愿与祷告。

(二)「请」字表明彼得顺服的心志：若无主的吩咐，自己决不妄动。

【太十四29】「耶稣说：『你来罢。』彼得就从船上下去，在水面上走，要到耶稣那里去；」

灵意注解 「彼得」在此也代表一班得胜的信徒，因着在祷告中(『请叫我』)得到主的话(「耶稣说」)，就有力量过被提超越的生活，胜过世界、罪恶、死亡、鬼魔等(「在水面上走」)，逐步去迎见主(「要到耶稣那里去」)。

话中之光 (一)主并没有责备彼得的请求，可见凭信心走在海面上，超越环境的艰难险阻，正是我们信徒应该学习的功课。

(二)待在船中，代表教会团体的信心；走在海面上，代表个人的信心。团体的信心容易，个人的信心难；两样的信心都该有。

(三)我们的信心经过试验，就能更显宝贵(彼前一7)。

(四)「你来罢，」这是主话的应许。我们若没有主的应许，千万不可以作冒险的事；但若有了主的话，而仍踌伫不前，就是不信。

(五)只要你敢相信主的话，主就必负责履行 话的信实。

(六)没有一个天然的生命能在海面上行走，必须有天上的生命能力在提着他；我们若真是等候将来被提到空中与主相遇(帖前四17)，今天就须要追求过被提的生活。

【太十四30】「只因见风甚大，就害怕；将要沉下去，便喊着说：『主阿，救我。』」

话中之光 (一)凡对主的信实不够认识的信徒，就会缺乏信心来持定主的话(『你来罢』，29节)，一看环境(「见风甚大」)，里面便动摇起来(「就害怕」)，当然外面的情况也就更恶劣(「将要沉下去」)。但我们在软弱中若呼求：「主阿，救我！」就必蒙主拯救。

(二)在基督徒的实际经历中，信心往往和眼见不一致，互相矛盾；所以我们行事为人总要凭着信心，不可凭着眼见(林后五7)。

(三)真正的信心是持续不断的信靠，不只走第一步，而应凭信心一步步的走下去(参来十一8)。

【太十四31】「耶稣赶紧伸手拉住他，说：『你这小信的人哪，为甚么疑惑呢？』」

话中之光 (一)主先伸手拉住彼得，然后才责备他。主带领我们的原则乃是：先用油，后用酒(路十34)；先供应，后对付。

(二)「小信」是看环境的信心，因为一看环境，就会产生「疑惑」；真正的信心，只仰望神的应许能力，而不看环境。

(三)正常时，主有话带领(『你来罢』)，可凭以往前；软弱时，主会「伸手拉住」，可足以投靠。主的带领和保守，何等全备，何等稳妥！

(四)彼得因相信主的话，就有了一段得胜的经历(行走在水面上)，并且也经历主的拯救；胆敢实验主话的人，比别人更多经历并享受主救恩的大能。

【太十四32】「他们上了船，风就住了。」

话中之光 (一)只要有主在船上(教会中)，一切的风浪就都要过去。

(二)主顾念我们这些奔走天路的旅客，常亲自来引领我们度过难关。

【太十四33】「在船上的人都拜 说：『你真是神的儿子了。』」

话中之光 (一)门徒所经历的一切事故，乃为认识 「真是神的儿子」。神在环境中，以及在我们身上的一切作为，尤其是让我们软弱、失败，都是为叫 儿子基督得着彰显。

(二)每次教会经历苦难，多少总会增加一些对主的认识和经历。

【太十四34】「他们过了海，来到革尼撒勒地方。」

原文字义 「革尼撒勒」王子的花园。

文意注解 加利利海(太四18)，又称革尼撒勒湖(路五1)，故「革尼撒勒地方」或系指加利利海西边近北端的一片平原。

灵意注解 「革尼撒勒地方，」豫表神的乐园。本节象徵当主再来时，要带领我们信徒进入千年国度。

【太十四35】「那里的人，一认出是耶稣，就打发人到周围地方去，把所有的病人，带到 那里；」

灵意注解 当主再来时，认识主的知识要充满遍地，好像水充满洋海一般(赛十一9)；人人都要认识 是『耶和华救主』(「耶稣」的原文字义)。

【太十四36】「只求耶稣准他们摸 的衣裳 子，摸着的人，就都好了。」

灵意注解 当主再来时，凡来到 面前，凭信接触主(「摸 的衣裳 子」)的人，都要经历 医治的权能(参太八16~17)。


马太福音第十五章

【太十五1】「那时，有法利赛人和文士，从耶路撒冷来见耶稣说：」

文意注解 「有法利赛人和文士，」『法利赛人』指犹太教中那些注重遵守律法仪文，自命与其他人有所『分别』(法利赛的字义)的人；『文士』指以抄写律法和教授律法为专职者，一般犹太人称他们为『拉比』。文士大多出自法利赛人，但并非法利赛人都是文士。

「从耶路撒冷来见耶稣，」『耶路撒冷』是犹太人的政教中心。他们远道从耶路撒冷来找耶稣，是因认为耶稣和 门徒的言行，违反了犹太教的道理教训。

灵意注解 「法利赛人和文士，」代表全世界所有的宗教徒，包括形式主义的基督教徒；「耶路撒冷，」代表一切宗教的根源。

【太十五2】「『你的门徒为甚么犯古人的遗传呢？』因为吃饭的时候，他们不洗手。」

背景注解 「古人的遗传，」指历来着名律法教师对摩西律法的诠释和引伸；这些都以口传方式保存下来，且为法利赛人所恪守。按摩西律法的规定，祭司进圣所供职前必须洗手洗脚(参出卅19)。而历代口头相传的补充规定，将旧约对祭司的吩咐扩大范围至一般百姓的生活细节，惟恐人们可能在无意中摸过不洁的东西(如死人、死畜、不洁的动物)，所以规定在吃饭前必须洗手。拉比们常说：『圣民(以色列人)住圣地(迦南)，必说圣言(希伯来话)，食圣食(洗手)。』

文意注解 「吃饭的时候，他们不洗手，」他们所主张的『洗手』，是一种宗教礼仪，而不是为了清洁卫生。

话中之光 (一)今日的基督教，也从过去二千年的历史中，累积了不少的遗传；但我们基督徒并没有遵守那些遗传的义务。

(二)我们若注重一些外表的规矩与作法，也会变成今日的法利赛人和文士。

【太十五3】「耶稣回答说：『你们为甚么因着你们的遗传，犯神的诫命呢？」

文意注解 他们因『把人的吩咐当作道理教导人』(参9节)，人的吩咐就高过了神的诫命，再进一步就以人的遗传废掉神的诫命，也就是因着人的遗传违犯神的诫命。

话中之光 (一)今天也有许多基督教徒和天主教徒，因着遵守他们教会的传统，而置神许多的话于不顾。

(二)在神的话上添加人的话，其结果有可能导致违犯神的话。

(三)在主看来，违犯属灵人或宗教家的教训(古人的遗传)，并不严重；违犯神的话(神的诫命)，才真严重。

(四)基督徒所该遵守的，乃是神的话；任何的道理教训，都不可取代神的话。

【太十五4】「神说：“当孝敬父母。＂又说：“咒骂父母的，必治死他。＂」

原文直译 「因为神命令说：『要尊敬你的父亲和你的母亲。』以及：『诽谤父亲或母亲的，要藉死而让他死(by death, let him die)』。」

原文字义 「孝敬」尊敬；「咒骂」谤 ，诽谤，侮辱。

文意注解 「必治死他，」本句在原文里有两个『死』字，而第二个『死』字有『被结束』的意思；全句意即『使他藉被处死而结束』。

话中之光 (一)「当孝敬父母」是十诫中人际关系的第一条；而父母是子女的来源，表徵神是我们人的来源。神的本意是要我们藉孝敬父母来尊敬神。

(二)咒骂父母的，表明他和神的关系出了问题，其结果乃是属灵的死亡(参罗八6)。

【太十五5】「你们倒说：“无论何人对父母说，我所当奉给你的，已经作了供献；」

原文直译 「你们倒说：『无论何人对父亲或对母亲说，凡你可以从我受益的东西，(我已经把它当作献给神的)一个礼物了。」

背景注解 「供献，」是将财物作一种许愿式的奉献，起源于耶弗他的许愿(参士十一29~40)。这类许愿式的供献，又名『各耳板』；凡经拥有者指定为『各耳板』的，父母亲没有权利动用(参可七11)。

文意注解 「已经作了供献，」意思是『凡名义上已经给了神的物品，就不可容让别人使用』。

【太十五6】「他就可以不孝敬父母。＂这就是你们藉着遗传，废了神的诫命。」

背景注解 一些不肖的犹太教徒，往往假藉合法的遁辞，许愿将家产献给圣殿使用，这样就可逃避供养父母的责任，而自己却以财产监管人自居，仍照旧享用其钱财。

灵意注解 『人意的宗教』就是以『古人的遗传』──伟人的言论、传统的观念、虚空的礼仪、食古不化的守旧等等，而废了『神的诫命』──神的话、应时的启示、真理的灵、永远常新的亮光。

话中之光 (一)神当得的，当归给神；人当得的，当归给人。以奉献来掩饰不孝敬的行为，这是藉着宗教行恶或是掩饰自己的恶。

(二)神的荣耀并不建立在别人的痛苦上；爱神和爱人是一致的，宗教和道德是分不开的。

(三)若只按外面的条例来行事为人，其结果很可能完全违反了神的话(律法)的本意。

【太十五7】「假冒为善的人哪！以赛亚指着你们说的豫言，是不错的；他说：」

原文字义 「假冒为善」演戏，表演。

背景注解 「假冒为善的人，」这词源于当时在舞台上的演员，常戴着假面具说话，隐藏他们原来的真面目，演活另一个人的角色。

文意注解 「以赛亚指着你们说的豫言，」8~9节的话引自赛廿九13。

话中之光 (一)神子民中假冒为善的人自古即有，今日尤甚。

(二)假冒为善不是真坏，乃是假善；但假善比真坏更坏。

【太十五8】「“这百姓用嘴唇尊敬我，心却远离我；」

文意注解 宗教徒的特徵，乃是有敬拜神的外表，却没有敬拜神的实际。这种情形，特别表现在『有口无心』：口里说得头头是道，只用嘴唇敬奉神，心里却不尊敬神。

话中之光 (一)神是灵，所以要用心灵和诚实敬拜 (参约四24)；敬拜神首重存心，不可单靠嘴唇。

(二)主不只坐在高天至大者的右边(来一3)， 并且也住在我们的里面(弗三17)；所以属天百姓所该注意的，不是外面的作法如何，乃是里面的实际情形如何(参罗二28~29)。

【太十五9】「他们将人的吩咐，当作道理教导人，所以拜我也是枉然。＂』」

文意注解 「他们将人的吩咐，当作道理教导人，」这样，人的意见代替了神的旨意，人的看法代替了神的启示；他们所在意的，不是神怎么说，乃是人怎么说。

话中之光 (一)『口是心非』(参8节)的人，特别注意别人怎么讲、怎么想，却不注意神怎么讲、怎么想，难怪拜神也是枉然。

(二)「拜我也是枉然，」这话给我们看见，敬拜神不一定有用，有些对神的敬拜可能是徒然的。

(三)高举属灵伟人，照其吩咐所作的敬拜事奉，并不能满足主的心。

【太十五10】「耶稣就叫了众人来，对他们说：『你们要听，也要明白。」

话中之光 (一)主对别人所说的话，也是对我们「众人」说的。

(二)听道而不明白道，这是白听；求主给我们能听的耳朵，和能明白的心(参十三13~16)。

【太十五11】「入口的不能污秽人，出口的乃能污秽人。』」

文意注解 「入口的不能污秽人，」『入口的』指食物(参17节)；『污秽人』意即『使人成为俗的或不洁的』(参徒十一8)，也就是使人不能『分别为圣』(参约十七19)的意思。

「出口的乃能污秽人，」『出口的』指从人心里发出来的意念、言语和行为(参18~19节)。

法利赛人和文士原来是藉『洗手』来谈论洁净不洁净的问题(参2节)，现在主耶稣把问题提升到藉『食物』来谈论甚么是真正的洁净不洁净。仪文上的不洁无关紧要，重要的是道德上的不洁。

话中之光 (一)宗教徒只有物质和字句的观念，而没有属灵的眼光；有属灵眼光的人知道，真正的污秽是人内心的恶念，而不是对食物与宗教礼仪的失当。

(二)在属天国度的生活里，污秽不是外面的，乃是里面的；不是物质的，乃是心灵的。

【太十五12】「当时，门徒进前来对 说：『法利赛人听见这话，不服，你知道么(不服原文作跌倒)？』」

文意注解 「法利赛人听见这话，不服，」『不服』原文是『跌倒』，表示他们认为主的话『冒犯』了他们。

话中之光 (一)成见在心的人，听不进别人的话。

(二)活在外面有形的物质领域里面的人，不能接受有关灵界事物的讲论。

【太十五13】「耶稣回答说：『凡栽种的物，若不是我天父栽种的，必要拔出来。」

背景注解 法利赛人自以为是神所栽种的(参赛六十21)。

文意注解 「凡栽种的物，」原文是『每一棵树』。

「不是我天父栽种的，」即指『人所栽种的』，它有二意：(1)指法利赛人；(2)指法利赛人的教训和作法。

「必要拔出来，」『古人的遗传』(参2节)和『人的吩咐』(参9节)，都是人所栽种的，终有一天必要被神拔除。

灵意注解 天父所栽种的物，是指神的话(参可四14)，和属神的人(参十三38；林前三9原文)。

话中之光 (一)凡不是神所拣选的人，与属天的国度无分无关。

(二)我们的事奉工作，若不是出于神的，有一天都要失去价值。

(三)人一切的异端教训，总有一天要被神除去。

【太十五14】「任凭他们罢；他们是瞎眼领路的；若是瞎子领瞎子，两个人都要掉在坑里。』」

文意注解 「瞎子领瞎子，」前一个『瞎子』指法利赛人和文士；后一个『瞎子』指无知的百姓(参罗二19)。他们都是被这世界的神蒙蔽了心眼，所以看不见荣耀福音的光(参林后四3~4)。

话中之光 (一)对那些坚持己见、执迷不悟的人，神的对策乃是「任凭他们」(参罗一28)。

(二)基督徒只能帮助那些『受异端教训欺骗的人』，使他们能醒悟过来，而不要想帮助那些『教导异端主义的人』；对于后者，我们要「任凭他们」。

(三)凡分不清甚么是属人的，甚么是属神的，就是属灵的瞎子。

(四)「瞎子领瞎子，」不学无术的人，最喜欢作别人的教师；不明白神旨意的人，最喜欢向人传讲神的旨意。

(五)没有启示的人，作没有启示的工，结果带领人的和受带领的，都要陷入绝境，无路可走(「掉在坑里」)。

【太十五15】「彼得对耶稣说：『请将这比喻讲给我们听。』」

文意注解 『这比喻』是指11节的话，不是指13~14节的话。

【太十五16】「耶稣说：『你们到如今还不明白么？」

话中之光 我们的心太迟钝了，所以须要求主开我们的心窍，使我们能「明白」 的话(参路廿四25，45)。

【太十五17】「岂不知凡入口的，是运到肚子里，又落在茅厕里么？」

文意注解 由本节可知，「入口的」是指食物。

【太十五18】「惟独出口的，是从心里发出来的，这才污秽人。」

文意注解 「这才污秽人，」『这』字在原文是强调的语气。

话中之光 主的眼光不在物质的事上，乃在属灵的事上。卫生与否，关系不大；但人心里的污秽，关系重大。

【太十五19】「因为从心里发出来的，有恶念、凶杀、奸淫、苟合、偷盗、妄证、谤 ；」

文意注解 「恶念，」指邪恶的计谋，是人一切罪行的起头。

「凶杀、奸淫、苟合、偷盗、妄证，」『凶杀』违犯第六诫；『奸淫、苟合』违犯第七诫；『偷盗』违犯第八诫；『妄证』违犯第九诫(参出廿13~16)。

「谤 ，」指以言语中伤他人名誉的行为。

话中之光 人心比万物都诡诈，坏到极处(耶十七9)，故需要用主话中的水，把它洗净(参弗五26)。

【太十五20】「这都是污秽人的；至于不洗手吃饭，那却不污秽人。』」

话中之光 人内心的不洁，乃是一切邪恶和污秽的根源。

【太十五21】「耶稣离开那里，退到推罗、西顿的境内去。」

文意注解 「那里，」应是指革尼撒勒地方(参十四34)。

「推罗、西顿，」位于加利利以北，腓尼基境内(即今黎巴嫩)的地中海港口市镇，乃被神咒诅之地(参赛廿三章；珥三4)。

灵意注解 「推罗、西顿的境内，」是外邦人之地，象徵远离宗教势力范围的环境。

话中之光 主宁可离开假冒为善的法利赛人，而退到被神咒诅之地；主宁愿向公开的罪人施恩，而不愿与秘密的罪人纠缠。

【太十五22】「有一个迦南妇人，从那地方出来，喊着说：『主阿，大卫的子孙，可怜我；我女儿被鬼附得甚苦。』」

文意注解 「有一个迦南妇人，」『迦南妇人』是被犹太人所瞧不起的『外邦人』的代名词；她是希利尼人，属叙利非尼基族(参可七26)。

「大卫的子孙，」『弥赛亚』的代名词，这个称呼只与以色列人有关(参24节)。迦南妇人称呼主为『大卫的子孙』是错误的。

灵意注解 「迦南妇人，」代表有心接受主的外邦人。

「女儿被鬼附，」『女儿』是她生产的，指出于天然肉体生命的生活和行为，乃受魔鬼所捆绑和辖制(参约壹五19)。

【太十五23】「耶稣却一言不答。门徒进前来，求 说：『这妇人在我们后头喊叫；请打发她走罢。』」

文意注解 「耶稣却一言不答，」这是因为那迦南妇人错称 为『大卫的子孙』(参22节)，她站在不对的立场上来求主。

「这妇人在我们后头喊叫；请打发她走罢，」门徒的意思是觉得她烦扰，所以请主早早成全她，免得她不停地罗唆。

话中之光 (一)我们祷告时若说错了话，主也会「一言不答」。

(二)主不答应我们的祷告，有 的用意；我们若能用心学习，也能从失败的祷告中，学会属灵的功课。

【太十五24】「耶稣说：『我奉差遣，不过是到以色列家迷失的羊那里去。』」

文意注解 「以色列家，」就是雅各的后裔，他们是神的选民。

「迷失的羊，」以色列人原是属神的，却因偏行己路，而如羊走迷(参赛五十三6)。

主说这话的意思，乃是向迦南妇人指明，『大卫的子孙』这名称乃是专门为着『以色列家迷失的羊』的。

灵意注解 『羊』豫表以色列人是属于神、又蒙神所 养照顾的；『迷失的羊』象徵以色列人离开了神的心意，迷失在一些外面的仪文、字句和作法上。

话中之光 (一)主的话暗示蒙恩的条件在于承认自己是「迷失的羊」；凡对人生的道路充满自信、自以为是的人，很难得着主的救恩。

(二)主施恩给人，乃是根据人对 和对自己有正确的认识。

【太十五25】「那妇人来拜 ，说：『主阿，帮助我。』」

文意注解 注意她现在只称呼主为『主阿』，表示她听懂了主话中的意思，而向那普天下『万人的救主』(提前四10)求告。

【太十五26】「 回答说：『不好拿儿女的饼，丢给狗吃。』」

背景注解 古时犹太人称外邦人为『狗』，原属一种蔑视的称呼，但后来成为一种口头禅，有如中国人称白种人为『洋鬼子』。

文意注解 「丢给狗吃，」『狗』字原文是指家中饲养的『小狗』，为家人的宠物，和小孩子的玩伴；这表示：(1)它是与主人有关系的；(2)主人负 养它的责任；(3)不过儿女先吃，小狗后吃而已；(4)儿女吃桌上的，小狗吃桌下的。

灵意注解 「儿女的饼，」豫表主是神儿女『生命的粮』(约六35)；「儿女，」豫表犹太人，特指『以色列家迷失的羊』(参24节)；「狗，」豫表外邦人。

主耶稣在此并不是蔑视那迦南妇人，而是藉此表明 事工的轻重与次序── 来原是要使救恩先临到犹太人，然后才轮到外邦人。

话中之光 (一)主耶稣来到地上，乃是那从天上降下来的『饼』，要使人因吃 而得以存活(参约六51原文)。

(二)信徒作事都要规规矩矩的按着次序行(参林前十四40)，不可随兴之所至，喜欢作甚么就作甚么。

【太十五27】「妇人说：『主阿，不错；但是狗也吃它主人桌子上掉下来的碎渣儿。』」

文意注解 她抓住主的话柄──『狗』，谦卑地承认她自己的身分不过是一只狗，然而又勇敢地宣称『家狗』(原文字义)是属于主人的，它有权吃主人儿女所不要了的碎饼。

注意：主耶稣此时因犹太人的弃绝，而退到推罗、西顿的境内(参21节)，所以 有如从桌子上掉下来的『碎渣儿』。

话中之光 (一)迦南妇人不因主以『狗』比喻她而见怪，反倒甘心站在狗的地位向主求恩，终于蒙到主恩(参28节)。神赐恩给谦卑的人，阻挡骄傲的人(参雅四6；彼前五5)。

(二)祷告得着答应的条件是，抓住主先前所说的话，作为『话柄』，来向 求讨──用圣经里主说过的话来祷告，不失为好办法。

(三)信徒学习祷告，不要一开口，就向主求讨重大的事，而要先从「碎渣儿」求起。

【太十五28】「耶稣说：『妇人，你的信心是大的；照你所要的，给你成全了罢。』从那时候，她女儿就好了。」

文意注解 「妇人，你的信心是大的，」从迦南妇人和主的对话，可看出她真是固执地认定主耶稣是她惟一的拯救；她这种态度，乃是信心的表现，因此主称赞她的信心是大的。

灵意注解 迦南妇人的女儿得以脱离鬼附，豫表主耶稣因被犹太人弃绝，故转向外邦人，使外邦信徒得蒙救恩(参罗十一11)。

话中之光 (一)真实的信心，乃是根据对主有正确的认识；我们认识主有多少，对 的信心也就有多少。

(二)只要信是得着的，就必得着(可十一24)；我们对主的信心有多少，就能享受主的能力有多少。

(三)谁肯自己谦卑，站在该站的地位上，就要得着主的称赞。

(四)按本节看，她的女儿是因主的话说『给你成全了罢』而好的；但按本段故事的前后经文看，乃是因她吃了主这饼的『碎渣儿』(参27节)，而使她的女儿好了──吃喝享受主是使生命健全的路。

【太十五29】「耶稣离开那地方，来到靠近加利利的海边，就上山坐下。」

文意注解 「来到靠近加利利的海边，」这里仍是『外邦人的加利利地』(参四15)，群众中可能外邦人占大多数(参31节注解)。

灵意注解 「上山坐下，」豫表主从地上被举起来，吸引万人来归 (参约十二32)。

【太十五30】「有许多人到 那里，带着瘸子、瞎子、哑吧、有残疾的、和好些别的病人，都放在 脚前； 就治好了他们。」

【太十五31】「甚至众人都希奇；因为看见哑吧说话、残疾的痊愈、瘸子行走、瞎子看见，他们就归荣耀给以色列的神。」

文意注解 「他们就归荣耀给以色列的神，」『以色列的神』这词表示他们并不是以色列人(参九8)。当时在加利利海四周，特别是东岸，有许多非犹太人居住的城乡。

话中之光 归荣耀给神，意即神得着了彰显。人得着主而吃主，消极方面能除去我们生命中的软弱(病得医治)；积极方面能让神从我们身上彰显出来(归荣耀给神)。

【太十五32】「耶稣叫门徒来说：『我怜悯这众人，因为他们同我在这里已经三天，也没有吃的了；我不愿意叫他们饿着回去，恐怕在路上困乏。』」

话中之光 (一)主饿了四十天，不为自己变饼(参四1~4)；众人饿了三天，就觉得过意不去。基督耶稣的心，乃是顾别人不顾自己的心(参腓二4~5)。

(二)吃主不是一劳永逸的事，我们必须天天吃喝享受主。

(三)人每一次来到主面前，都必得着主的供应、 养与饱足。

(四)我们现在是在奔跑天路的途中，若不时常吃主，就会困乏疲倦(参来十二1，3)。

【太十五33】「门徒说：『我们在这野地，那里有这么多的饼，叫这许多人吃饱呢？』」

话中之光 (一)我们的眼睛若单看环境(「野地」)，便会觉得缺乏，不足应付实际庞大的需要(「这许多人」)。

(二)我们信心的眼睛不是看自己，也不是看环境，乃是看主。

【太十五34】「耶稣说：『你们有多少饼？』他们说：『有七个，还有几条小鱼。』」

话中之光 (一)「你们有多少饼？」主不是用我们所没有的，乃是用我们所有的来祝福人。

(二)无论我们是多么的幼稚与贫穷，总有些东西可以献给主，供 使用。

【太十五35】「 就吩咐众人坐在地上。」

话中之光 我们得力，在乎平静安息(参赛卅15)。

【太十五36】「拿着这七个饼和几条鱼，祝谢了，擘开，递给门徒；门徒又递给众人。」

话中之光 (一)饼和鱼若保守完好，就不能作众人的食物；我们若不被主「擘开」，就不能成为众人的祝福。

(二)「递给门徒；门徒又递给众人。」我们应当立志作个传递主丰富恩典的管道；然而我们必须先从主有所领受，才有东西可以传递给别人。

【太十五37】「众人都吃，并且吃饱了；收拾剩下的零碎，装满了七个筐子。」

文意注解 『筐子』是用灯芯草和藤条混织而成的贮物器具，较『篮子』为大(参十四20)。

灵意注解 「收拾剩下的零碎，装满了七个筐子，」『零碎』表徵恩典的余裕；『七』是今世完全的数目；『装满了七个筐子』表徵主的供应绰绰有余，享受以后所剩下的，依然丰富且完全。

【太十五38】「吃的人，除了妇女孩子，共有四千。」

灵意注解 「共有四千，」『四』表徵受造之物(参启四7)；这里意指主的供应遍及一切受造之物。

【太十五39】「耶稣叫众人散去，就上船，来到马加丹的境界。」

原文字义 「马加丹」塔，伟大。

文意注解 「来到马加丹的境界，」『马加丹』是加利利海西岸的一个地区，又名『大玛努他』(参可八10)，确实位置不详。


马太福音第十六章

【太十六1】「法利赛人和撒都该人，来试探耶稣，请 从天上显个神迹给他们看。」

原文字义 「神迹」兆头，异兆，记号。

背景注解 「法利赛人，」他们起初是一班热爱祖国、虔诚为神的人，因着大祭司西门为己而不为神，他们就与马克比党分开了，所以他们的敌人叫他们为『法利赛党』(意即『分开』)。他们尽力守律法和遗传，叫自己高过普通的人们，所以法利赛人这名词也就成了他们宗教的宗旨了。他们因着注重守律法，就渐渐趋于注重外面，而忽略了内心；他们在路口上祷告，衣服 子放宽了，行路仰天，免得看见妇女；他们对人严格，外面死守规矩，但内心却依旧败坏，所以『法利赛人』这名词，后人竟把它作『假冒为善』解释了。

「撒都该人，」他们本是所罗门王时代大祭司撒督的名字，后人用此名称呼他们的党。他们反对法利赛党只讲热心而忽略道德的行为；他们注重道德行为，因此又趋于一端，就是着重行为而忽略了信仰。他们只接受五经而不重先知书，也不接受遗传，所以他们不信鬼魂、天使、复活等道，对弥赛亚国也不关心。他们在政治上很有地位，经济方面都是富户，大祭司亚拿、该亚法都是属于这党。这是法利赛的敌党，更是反对教会的最恶的势力。

文意注解 「来试探耶稣，」『试探』是对主不信的表示。

「请 从天上显个神迹给他们看，」指藉行神迹奇事以证明 的确是从神来的。

灵意注解 「法利赛人，」可以用来表徵基督教里守旧的基要派；「撒都该人，」可以用来表徵基督教里新潮的神学派。

话中之光 (一)法利赛人和撒都该人两派，本来是水火不相容，如今竟联合起来试探耶稣，『不认识主』的人，根本没有原则可言。

(二)宗教徒注重外面的现象与记号(「神绩」)，而忽略里面的内涵与实意。

【太十六2】「耶稣回答说：『晚上天发红，你们就说：“天必要晴。＂」

【太十六3】「早晨天发红，又发黑，你们就说：“今日必有风雨。＂你们知道分辨天上的气色，倒不能分辨这时候的神迹。」

文意注解 「天上的气色，」原文是『天的面貌』，指天色。

「这时候的神迹，」指这时代所显出来的迹象显示，它的情形是邪恶淫乱的，并它惟一的需要是死而复活的基督(参4节)。

话中之光 (一)天然的人只知道分辨天然的兆头(「天上的气色」)，却不能分辨属灵的兆头(「这时候的神迹」)，因为他们没有属灵的眼光(参林前二10~15)。

(二)在属灵的道路上，有时是晴天(2节)──满有主的同在与祝福，一切都平安顺利；也有时是「风雨」──撒但兴风作浪，不断遭遇病痛与苦难。但无论如何，务要持定基督。

【太十六4】「一个邪恶淫乱的世代求神迹，除了约拿的神迹以外，再没有神迹给他看。』耶稣就离开他们去了。」

原文字义 「离开」放弃，撇弃，拂袖而去。

背景注解 「约拿的神迹，」指约拿曾经在鱼腹中三日三夜(拿一17)，后又被吐出得以生还(拿二10)。

文意注解 「一个邪恶淫乱的世代，」『邪恶』指里面败坏的性情；『淫乱』指外面败坏的行为；『世代』指显在眼前的时代。

灵意注解 「一个邪恶淫乱的世代，」『淫乱』意即『背道』、『对神不忠贞』(参何四12)。

「约拿的神迹，」豫表主死后被埋葬，三日后又复活。主的意思是，在这一个邪恶淫乱的世代，只有死而复活的基督，才是神向人所显出的最大神迹，也是神给人的最大拯救。

话中之光 (一)主自己就是这时代的兆头；惟有死而复活的基督，才能解决这一个败坏而又混乱的世代的问题。

(二)「耶稣就离开他们去了」；错误的追求、外行的追求(求看神迹)，反而成为看见启示的拦阻。凡不以基督为目标的追求，是徒劳无益的。

(三)宗教徒故意不认识主(参罗一28)，所以主就舍弃他们。

【太十六5】「门徒渡到那边去，忘了带饼。」

【太十六6】「耶稣对他们说：『你们要谨慎，防备法利赛人和撒都该人的酵。』」

文意注解 「防备法利赛人和撒都该人的酵，」『酵』是一种能使面包起发酵作用的单细胞菌体，经发酵后的面包变得更可口。

灵意注解 「防备法利赛人和撒都该人的酵，」『酵』指邪恶的事物(参出十二20；林前五7~8)，和邪恶的教训(参12节；加五8~9)。

话中之光 『酵』藏在面包(『饼』的原文是面包)里，使面包变得好吃。在今天的基督教里面，也有不少属人的教训，以神的话(饼)为掩护，表面上似乎是帮助人，使人容易接受主；实际上却叫人吃了而受其败坏，故须小心防备。

【太十六7】「门徒彼此议论说：『这是因为我们没有带饼罢。』」

话中之光 (一)门徒忘了带饼是一个事实(参5节)；过分注意主观的事实，常叫人误解神的话。

(二)主所讲的是属灵的事物(参6节)，而门徒所想的是物质的事物。人属灵的窍若未被开启(参路廿四45)，就仍活在属地的领域里，而不明白主的话。

(三)物质的观念，属地的挂心，常是属灵认识的遮蔽。

【太十六8】「耶稣看出来，就说：『你们这小信的人，为甚么因为没有饼彼此议论呢？」

话中之光 (一)主有透视的眼光，是知道人心肺腑的神。

(二)「小信的人」行事为人只凭眼见，不凭信心(参林后五7)。

【太十六9】「你们还不明白么？不记得那五个饼，分给五千人，又收拾了多少篮子的零碎么？」

文意注解 详见十四章13~21节。

【太十六10】「也不记得那七个饼，分给四千人，又收拾了多少筐子的零碎么？」

文意注解 详见十五章32~39节。

话中之光 主两次变饼 饱数千人的事，乃是特大的神迹，但门徒们还没过几天，就把它忘记了；可见追求灵恩、注重神迹奇事，对于帮助人认识基督，并无太大的助益。

【太十六11】「我对你们说：“要防备法利赛人和撒都该人的酵。＂这话不是指着饼说的；你们怎么不明白呢？』」

话中之光 在属灵的事上，我们也常和门徒一样，指饼为酵，或指鹿为马，缺乏分辨的能力，以致被背道者欺骗(参罗十六17~18；弗四14)。

【太十六12】「门徒这才晓得 说的，不是叫他们防备饼的酵，乃是防备法利赛人和撒都该人的教训。」

文意注解 「防备法利赛人和撒都该人的教训，」『法利赛人的教训』指注重外表形式，假冒为善，矫柔造作，以博敬虔的虚名；『撒都该人的教训』指研究宗教哲理，却不相信神复活的大能。

话中之光 (一)今日任何误导人只有『敬虔的外貌，却背了敬虔的实意』(提后三5)的教训，也就是法利赛人的教训。

(二)现代的新神学派，只标榜基督的博爱精神，却不相信 是神的儿子，是死而复活的救主；这种教训正是撒都该人的教训。

(三)错误的教训会成为人脸上的帕子，拦阻人认识基督(参林后三13~16)。

【太十六13】「耶稣到了该撒利亚腓立比的境内，就问门徒说：『人说我人子是谁(有古卷无我字)？』」

文意注解 「到了该撒利亚腓立比的境内，」该地位于加利利海以北，近黑门山麓，此地有浓厚的异教色彩。

「人说我人子是谁？」主自称『人子』，这称呼表明：(1) 虽是神，但显在人前却是一个道地的『人』；(2) 被犹太人所弃绝。

话中之光 (一)『该撒利亚腓立比』是远离宗教气氛与范围之地，主特意把门徒带到那里，才问这一个切身重要的问题，是因为传统的宗教知识与观念，常会蒙蔽人，使人不容易接受属天的启示。

(二)认识耶稣基督，乃是进入属天领域的入门；凡不认识耶稣基督的，就不能有分于教会与天国。

【太十六14】「他们说：『有人说是施洗的约翰；有人说是以利亚；又有人说是耶利米，或是先知里的一位。』」

文意注解 「施洗的约翰，」他的特点在于生活的见证(参三4)；「以利亚，」他的特点是为神大发热心(参王上十九14)；「耶利米，」他的特点是为神的子民哀哭(参哀歌)；「先知里的一位，」『先知』的特点是为神说话。

话中之光 (一)施洗约翰、以利亚、耶利米和众先知，都是为神所用、替神说话的仆人，他们顶多在某些方面好像基督，却不是基督。人若没有启示，就不能透澈的认识基督。

(二)门徒成天和主在一起，连他们也似乎对主不大认识；口里说基督的人，不一定对基督有真实的认识。

【太十六15】「耶稣说：『你们说我是谁？』」

话中之光 (一)传闻的、二手货的认识(『有人说』)，不算数；亲身的、头手的认识「你们说」才算数。要紧的是我们自己对主有没有真实的认识。

(二)认识主是人撇弃一切，竭力追求得着基督的起点(参腓三8~12)。

【太十六16】「西门彼得回答说：『你是基督，是永生神的儿子。』」

原文直译 「...你是那基督，那活神的儿子。」

文意注解 「你是基督，」『基督』意即『受膏者』(但九26)，这是指主从神所受的职份；神用圣灵膏 ，差 来地上完成神的使命(参路四18~19)。

「是永生神的儿子，」『儿子』酷肖父亲的形像，故『神的儿子』意即 是神的显出和表明(参约一18)，这是指主的身位。

话中之光 (一)对基督的认识应包括两方面──职份和身位；这两面的认识，缺一不可。

(二)光是心里相信 不够，还得口里承认 (参罗十9~10)；主喜欢我们宣告：「『你是』基督，是永生神的儿子」。

(三)我们所需要的是『活神的儿子』，不是死的字句和道理。

【太十六17】「耶稣对他说：『西门巴约拿，你是有福的；因为这不是属血肉的指示你的，乃是我在天上的父指示的。」

原文字义 「西门」听者；「巴约拿」约拿的儿子，鸽子的儿子。

文意注解 「这不是属血肉的指示你的，」意即『不是从人领受的，也不是人教导的』(加一12)。

灵意注解 『西门巴约拿，你是有福的，」主在此特别称呼彼得的别名『西门巴约拿』，含意是说他能听见圣灵(鸽子)的声音，即有圣灵的启示，故是有福的。

话中之光 (一)认识耶稣是基督并非一件小事，乃是有福的。

(二)若不是被圣灵感动的，没有能说耶稣是主的(林前十二3)。

(三)父藉着圣灵的感动与启示，乃是人真正认识基督的根源(参约十六13)；我们对主的认识，乃是因父神藉着圣灵的传译(参弗一17)，将 儿子启示在我们的心里(参加一16)。

(四)除了基督教是出自神启示的宗教以外，世上所有的宗教都是出于人意的宗教，是血肉的人指示血肉的人，想像出一套如何拜神、讨神喜悦的办法。

【太十六18】「我还告诉你：“你是彼得，我要把我的教会建造在这磐石上；阴间的权柄(权柄原文作门)，不能胜过他。」

原文字义 「彼得」小石子(petros)；「教会」召出来，会众，聚集；「磐石」大石(petra)；「权柄」门(复数词)。

背景注解 「阴间的门(原文)，」古时城门口有宽阔处，是公众聚集的地方，也是行审判的地方，官长都坐在城门口，所以『门』是代表『权柄』。

文意注解 「我要把我的教会建造在这磐石上，」含意如下：

1.「我要...」说出不是任何人，乃是主自己才能建造教会。这也表明教会的建造，乃是在主死而复活之后的事。

2.「我的教会，」说出教会并不属于任何人，乃是属于主自己。注意：在四福音书中，只有马太两次提到『教会』(本节和十八17)；马太十六章是讲宇宙教会，马太十八章是讲地方教会。

3.「这磐石上，」说出教会的根基，不是彼得这块小『石头(stone)』，乃是彼得所承认的基督这块大『磐石(rock)』(参林前十4；三11；彼前二7~8)；或者说，『磐石』是指彼得因神的启示，而作出对基督的信仰告白，故可指『使徒的教训』(参弗二20；徒二42)。

「阴间的权柄不能胜过他，」『阴间』指人死后灵魂的归宿地(参伯廿四19)；此处转用来指掌管死亡的黑暗权势(参启六8；廿14)。

问题改正 罗马天主教误用本节圣经，认为教会是建造在『彼得』这块磐石上，而以彼得为首任教皇，进而倡议『教皇无误论』，教会必须遵守教皇的谕旨，否则即是拆毁教会的建造。凡有良知的基督徒，绝不能同意这种说法。(注：彼得自己也曾犯错，请参阅加二11~16)。

话中之光 (一)主拯救我们，是要我们这些尘土所造的人(创二7)，变化成为活石(彼得的字义)，好作建造教会的材料(参彼前二5)。

(二)教会是建造在『对基督正确的认识』这个根基上的。任何出于人的意见、观念、作法和道理，都不过是属人的会，是人为的组织，而不是教会。

(三)「阴间的权柄，不能胜过他，」信徒重生所得的复活生命，是死亡所关不住的生命；我们惟有靠此生命，才能胜过阴府。

(四)信徒单独个人，仍可能受黑暗权势的危害；所以在属灵的争战中，我们若要得着保护，便须联于基督的身体，不可离开教会。

(五)阴府最害怕的，乃是『建造起来的教会』；我们必须建立基督的身体，使教会满有基督长成的身量(参弗四12~13)，才算是战无不胜，无往不利的属灵战士(参弗六10~17)。

(六)天父启示基督(参16~17节)，基督启示教会。惟有蒙父神怜悯而得到启示的，才能真认识基督；也惟有真认识基督的，才能真认识教会。

(七)没有父的启示而认识基督，必是头脑的，字句的；没有基督的启示而来摸教会的问题，必是危险的，混乱的。

【太十六19】「我要把天国的钥匙给你；凡你在地上所捆绑的，在天上也要捆绑；凡你在地上所释放的，在天上也要释放。＂』」

原文直译 「...凡你在地上所捆绑的，必是已经(having been)在天上所捆绑的；凡你在地上所释放的，必是已经在天上所释放的。」

原文字义 「捆绑」加以制裁，宣告禁止(法律用语)；「释放」解除刑罚，宣告准许(法律用语)。

文意注解 「我要把天国的钥匙给你，」『钥匙』原文是复数词，乃权柄的表徵；『你』指彼得。这天国钥匙的交托，应验在五旬节那天(参徒二38~42)，和在哥尼流家里(参徒十34~48)，彼得曾分别为犹太和外邦信徒，开了进入天国的门。

「凡你在地上所捆绑的，在天上也要捆绑；凡你在地上所释放的，在天上也要释放，」按原文看，主并不是给人定夺有罪或无罪的权柄，而是给人有属天的眼光，能够正确地宣告天上的判决。并且按前后文看，这里是指传福音的权柄和能力说的。

话中之光 (一)必须是真认识基督和教会的人，才握有「天国的钥匙」，能为人开启属天的丰富，带下属天的祝福。

(二)凡真实认识基督和教会的人，他们的行动是和天上的行动一致的，故有捆绑和释放的权柄。

(三)真实属灵的权柄是从启示来的──启示带进认识；认识带进建造；建造带进权柄。

【太十六20】「当下，耶稣嘱咐门徒，不可对人说 是基督。」

文意注解 这是因为犹太人对『基督』(即弥赛亚)有错误的观念，认为那要来的弥赛亚是他们民族的救星，要来率领犹太人反抗异族的统治，建立一个纯犹太人的太平国度。所以若把『 是基督』宣扬出去了，对 的救赎工作不但无益，反而会生乱。

话中之光 属血气的人不领会神属灵的事，反倒以为愚拙(参林前二14)，所以不要随便把神圣的事物和经历告诉人(参七6)。

【太十六21】「从此耶稣才指示门徒， 必须上耶路撒冷去，受长老、祭司长、文士许多的苦，并且被杀，第三日复活。」

文意注解 「从此，」是指神启示基督，基督启示教会(参16~19节)之后。

「 必须上耶路撒冷去，」主耶稣定意前往耶路撒冷受苦、受难，并不是逞匹夫之勇，乃是为遵行神的旨意，完成救赎大工。

「受长老、祭司长、文士许多的苦，」即受犹太公会的逼迫；『长老、祭司长、文士』乃公会的主要成员。

话中之光 (一)主在启示 要建造教会(参18节)之后，紧接着便提到 的十字架；这给我们看见：十字架乃是建造教会的路。

(二)先认识基督与教会，后才认识十字架；十字架的功课，必须以认识基督和教会为根基，才会有功效，也才有积极的意义。

(三)信徒最深的十字架，不是不信的外邦人给的，而是在教会里面有地位、有圣经知识的人(「长老、祭司长、文士」)给的难处，并且这些难处是多方面的(「许多的苦」)。

(四)人认识了有神性的基督(参16节)之后，还必须认识救赎代死的基督。

【太十六22】「彼得就拉着 ，劝 说：『主阿，万不可如此，这事必不临到你身上。』」

文意注解 「彼得就拉着 ，劝 ，」原文的意思是『彼得就向前拉住 ，责备 』。

「万不可如此，」原文意思是『可怜你自己』或『愿神禁止』。

话中之光 (一)彼得凭他天然的心思和情感，来劝阻主耶稣上十字架；可见天然的人不认识十字架，也不肯接受十字架。

(二)彼得显然只听进前半『受许多苦和被杀』的话，而没听进后半『第三日复活』(参21节)的话；他代表了一般人所犯的毛病：只注意消极的话，而忽略了积极的话，其实后者比前者更重要。

【太十六23】「耶稣转过来，对彼得说：『撒但退我后边去罢；你是绊我脚的；因为你不体贴神的意思，只体贴人的意思。』」

原文直译 「...因为你不思念神，只思念人。」

原文字义 「撒但」敌对者，控告者；「绊...脚的」绊跌物，障碍，网罗，陷阱；「体贴」把心思放在。

话中之光 (一)一个得神启示的人(参17节)，还应该作一个体贴神、遵行神旨意的人。

(二)一个体贴神的人，也就是一个思念神的人；思念才会体贴，不思念不能体贴。

(三)彼得一不体贴神的意思，而体贴人的意思，就变成了『撒但』。可见人的意思是和神的旨意作对的(「撒但」的字义)，是拦阻主(「绊我脚」)建造 的教会的。

(四)体贴人的意思，不体贴神的意思，就是只顾到人的得失，而牺牲神的利益。

(五)撒但会利用人性里面『贪享安逸、害怕受苦』的倾向，使人在不知不觉之中成了它的工具。

(六)彼得刚刚说了对的话，一下子就说错话了。可见人无论多么有启示，多么的属灵，若不小心，仍有被撒但利用的可能。

(七)认识基督的人『是有福的』，但一拒绝十字架，就立刻变成是「撒但」，这说出我们不但要认识基督，也要认识十字架(参林前二2)。凡拦阻人背十字架的，就是出自撒但。

(八)不只蛇(引诱人犯罪)是撒但，连不明白神旨意的天然爱心，以及人的意思，也是撒但。

(九)仇敌一要窃取神该得的敬拜，主立刻就说：『撒但，退去罢』(参四8~10)！仇敌一要高举人的意思而委曲神的旨意，主也立刻说：「撒但退我后边去罢！」撒但之所以为撒但，就是因为它在这两件事上和神作对头。

(十)基督降世最大的目的，是要在十字架上成就救恩；任何企图拦阻主成功救法的人，都是和撒但同心，该受主的斥责。

【太十六24】「于是耶稣对门徒说：『若有人要跟从我，就当舍己，背起他的十字架，来跟从我。」

原文直译 「...若有人愿意来随在我的后头，就当否认弃绝他自己，举起他的十字架，来跟从我。」

文意注解 「就当舍己，」『舍』原文是『否认、拒绝、放下』，意思是不但否认了关系，也是断绝了关系。

「背起他的十字架，」『十字架』有两种：(1)基督的十字架──是为着赎罪(彼前二24)；(2)信徒个人的十字架(他的十字架)──是为着将自己与主同钉(罗六6)。十字架包括三方面：受苦、被杀和复活；可惜一般基督徒仅仅认识并经历受苦的一面，而缺乏被杀和复活的经历。

话中之光 (一)我们的『己』乃是拦阻人跟从主的大患，必须拒绝自己，才能无条件的顺服主的带领，走主的道路。

(二)十字架的口号乃是『除掉他』(约十九15)，所以背十字架就是除掉自己，也就是舍己──向着世界，自己是死的(加六14)。(三)我们要跟从主，就必须舍己；要舍己，就必须背起自己的十字架。主为每个人安排的十字架各有不同，各人有各人的十字架。

【太十六25】「因为凡要救自己生命的(生命或作灵魂，下同)，必丧掉生命；凡为我丧掉生命的，必得着生命。」

原文直译 「因为凡要救自己魂生命的，必失丧魂生命；凡为我失丧魂生命的，必得着魂生命。」

原文字义 「丧掉」除灭，失去，毁掉。

文意注解 『生命』原文是『魂』，包括心思、情感、意志。

本节的意思是说，凡在今世追求安逸，让自己的魂满足的，必要在来世叫魂痛苦，失去魂的享受；凡在今世为着主的缘故，使魂受苦的，必要在来世得着魂的满足。

话中之光 (一)救则丧，丧则得；赚则赔，赔则得(参26节)。知所先后，才不致遗恨永年。

(二)本节的『失丧魂』，就是前节的『舍己』和『背十字架』；十字架最终所要治死的，就是己和魂生命。

(三)背十字架、舍弃自己，总是会叫魂感觉痛苦的；凡不能叫魂感觉痛的，还算不得是十字架。

【太十六26】「人若赚得全世界，赔上自己的生命，有甚么益处呢？人还能拿甚么换生命呢？」

文意注解 「赔上自己的生命，」意即死亡。

人赚得全世界，只不过让魂得着短暂的享受；赔上魂生命，却叫魂受到永远的亏损。两相比较，何者有益，各人心中了然。

话中之光 (一)世界只有在人还活着的时候，才有用处；但人不能用世界来换取生命，因此生命比世界更宝贵。

(二)由本节的话可见，『世界』是和『生命』相对的，贪爱世界，就会丧掉生命；所以我们不可爱世界，而应宝贵生命。

【太十六27】「人子要在 父的荣耀里，同着众使者降临；那时候，他要照各人的行为报应各人。」

原文字义 「行为」惯行。

文意注解 原文在本节开头有『因为』一词，表示正因为主耶稣将要在荣耀里降临施行审判，所以不可只顾肉身性命和今生享受。

「照各人的行为报应各人，」『行为』不是忽然的，也不是偶然的，乃是一生经常习惯的行为，所以才遭到永久的报应。

话中之光 (一)千年国度里的赏赐，乃是根据「各人的行为」，并非根据我们得救时所共有的身份。

(二)信徒欲知自己将来是否能得赏赐，只须省察自己的行为(参该一5；林后十三5)。

(三)我们若和 一同受苦，也必和 一同得荣耀(罗八17)；但若贪享罪中之乐，就要受到该受的报应。

(四)本章启示的次序是：(1)基督；(2)教会；(3)十字架；(4)荣耀。基督是启示的中心；教会是彰显基督的器皿；十字架是彰显基督的途径；荣耀是彰显基督的极致。

(五)惟有认识基督，建造教会，走十字架的道路，才能使基督得着完满的彰显，这就是荣耀。

【太十六28】「我实在告诉你们，站在这里的，有人在没尝死味以前，必看见人子降临在 的国里。』」

文意注解 「在没尝死味以前，」即『在离世以前』。

「人子降临在 的国里，」指当 得国降临时(参路廿三42)。

本节就字面而言，是应验在第十七章变化山上的经历(参十七1~8)。

话中之光 (一)十字架使信徒得以有分于国度的荣耀。我们若肯甘心背十字架，舍己以建造主的教会，就能看见国度的荣耀。

(二)得胜的信徒虽然要在来世，才能丰丰富富地体验国度的荣耀，但在今世，也能豫尝得荣的滋味。


马太福音第十七章

【太十七1】「过了六天，耶稣带着彼得、雅各和雅各的兄弟约翰，暗暗的上了高山；」

文意注解 「过了六天，」指从彼得认耶稣是基督之日(参十六16)起算，到登上高山的那一天，中间共过了六天(参可九2)。路加福音则将头尾两天也算在内，所以说『约有八天』(参路九28)。

「上了高山，」当时他们是在该撒利亚腓立比的境内(参十六13)，故那座高山很可能是『黑门山』(参申三8~9；诗一百卅三3)。

灵意注解 「过了六天，」旧造是用六天造成的(参创一章)，所以『过了六天』，象徵在新造里。

「彼得、雅各和雅各的兄弟约翰，」他们在此代表新约信徒中的得胜者。

「暗暗的上了高山，」『暗暗的』表徵只有得胜者才能豫窥国度的荣耀；『高山』表徵属天的境界。

话中之光 (一)我们必须活在新造里(「过了六天」)，并且是在属天的境界里(「上了高山」)，才能看见主荣耀的彰显(2节)。

(二)只有少数清心爱主的人(彼得、雅各和约翰)，进『内屋』活在暗中的父面前(参六6)，而得着 暗中的带领(「带着...暗暗的上了高山」)，才得有分于国度的荣耀。

【太十七2】「就在他们面前变了形像；脸面明亮如日头，衣裳洁白如光。」

文意注解 「就在他们面前变了形像，」指他们是在清醒状态下肉眼看见主改变形像，而非在梦幻中所见(参彼后一16；约壹一1)。

灵意注解 本节是指当主再来时， 那荣耀的形状(参林后三18)，要从 隐藏、卑微的肉身完全彰显出来； 的所是(「脸面」)是神荣耀所发的光辉(参来一3)， 的所作(「衣裳」)光明洁白。

话中之光 (一)有一天，我们众人也要变成主的形状，荣上加荣，如同从主的灵变成的(林后三18)。

(二)当主降临的时候，要在 圣徒身上得荣耀，又在一切信的人身上显为希奇(帖后一10)。

【太十七3】「忽然有摩西、以利亚，向他们显现，同耶稣说话。」

背景注解 以利亚未曾经过死而被提升天(参王下二11)。摩西虽死在摩押地，但无人知其坟墓所在(参申卅四5~6)；又天使长米迦勒曾为摩西的尸首与魔鬼争辩(参犹9)，暗示神保存他的尸身，使他能按原貌复活。故此二人，极可能是千年国度来临之前，被神使用的『那两个见证人』(参启十一3~12)。

文意注解 「同耶稣说话，」他们在谈论关于耶稣将要在耶路撒冷受死的事(参路九31)。

灵意注解 「有摩西、以利亚，」『摩西』在此处豫表律法，就是神写下来的话；『以利亚』在此处豫表先知，就是为神说话的人。律法和先知乃是为基督作见证。

又因『摩西』曾死过，故他可代表死而复活的得胜者；『以利亚』未曾经过死，故他可代表活着被提的得胜者。

【太十七4】「彼得对耶稣说：『主阿，我们在这里真好；你若愿意，我就在这里搭三座棚，一座为你，一座为摩西，一座为以利亚。』」

文意注解 「我们在这里真好，」表示彼得深盼能长久留在国度的异象和情境中。

「一座为你，一座为摩西，一座为以利亚，」彼得这话，是把主耶稣和摩西、以利亚，列在同等的地位上。

话中之光 (一)「搭三座棚」的意思是，他不但要留住『基督』，他也要留住任何与基督有关的『人事物』，而把它们提高到与基督相同的地位上。这是基督徒常犯的毛病。

(二)「搭三座棚」也表示只愿停留在山上荣耀、享福的光景中，而不想下山去面对苦难、背十字架；但我们要进入神的国，必须经历许多艰难(徒十四22)。

(三)律法和先知(摩西和以利亚)都是为引导人认识基督而存在的，他们虽然都非常重要，但不能和基督并列，因为他们不过是影儿，那实体却是基督(参西二17)。

(四)在神的国度里面，任何礼仪、规条(律法)，和属灵伟人(先知)，都不配和基督分享同等的地位。

(五)摩西和以利亚虽是以色列人所最敬重的人物，但他们也不能与主相题并论；任何属灵伟人和宗教领袖，都不配分享基督的尊荣。我们的主是万王之王，万主之主，惟 独尊。

(六)工作和劳苦(摩西所代表的)，信心和能力(以利亚所代表的)，都不能与主自己争辉；我们必须让 在凡事上居首位(西一18)。

【太十七5】「说话之间，忽然有一朵光明的云彩遮盖他们；且有声音从云彩里出来说：『这是我的爱子，我所喜悦的；你们要听 。』」

文意注解 「有声音从云彩里出来，」指神的声音。神亲自出声打断彼得的话，纠正他错误的观念。

「这是我的爱子，我所喜悦的，」表示父神对耶稣的称许。当耶稣受浸时，父神也说过同样的话(参三17)，赞赏 三十年来的『为人』，满足了父神的心意；此处乃赞赏 三年来的『事工』，也满足了父神的心意。

灵意注解 「有一朵光明的云彩，」即神的荣耀(参出廿四16)。

话中之光 (一)我们在地上生活为人，难免有时黑云密布，但将来在属天的国度里，每一朵云彩都是光明的。

(二)父神两次称赞耶稣说：「这是我的爱子，我所喜悦的！」说出神喜悦 爱子的两个模型：一个是卑微顺服至死，一个是高举尊贵荣耀；一面是被杀的羔羊，一面是犹大支派的狮子(参启五5~6)。

(三)只有主是父怀里的独生子(约一18)，惟 深谙父神的心意，所以我们「要听 」。

(四)在新约时代中，不是听从外面的规条和遗传(律法)，也不是听从属灵的伟人(先知)，而是要听从那住在我们里面的主。

(五)信徒常喜欢『讲论』 ，却不常『听』 。

【太十七6】「门徒听见，就俯伏在地，极其害怕。」

文意注解 「极其害怕，」因为神的声音极其可怕(参来十二19~21)。

话中之光 (一)必须是「听见」神声音的人，才会有真实的谦卑(「俯伏在地」)。

(二)惟有属天的启示，才能打倒糊涂的热心，而产生真正的敬畏(「极其害怕」)。

【太十七7】「耶稣进前来，摸他们说：『起来，不要害怕。』」

话中之光 我们从6~7节看见神的严厉和恩慈(参罗十一22)。我们信徒一听见神的话，首先，我们原有的天然观念会被打倒在地，因而有所恐惧战兢，但接着而来的，却有属天的安慰、喜乐和加力。

【太十七8】「他们举目不见一人，只见耶稣在那里。」

话中之光 (一)一切属灵的人事物，只不过帮助我们寻见基督，它们本身并无永存的价值。

(二)真正有属灵眼光的人，乃是「不见一人，只见耶稣」。

(三)属灵的长进，乃在于我们的眼目逐渐从主之外的人事物转向，而单单注目于 ！

【太十七9】「下山的时候，耶稣吩咐他们说：『人子还没有从死里复活，你们不要将所看见的告诉人。』」

灵意注解 山上的异象，在山下(即今世)不要随便告诉人，因为：第一，时候还没有到；第二，必须是得着主那死而复活之生命的人，才能明白、讲说并进入异象的实际(参林前二10~15)。

话中之光 (一)我们在暗中所看见的，不到时候就不要随便向人公开诉说。

(二)信徒说话行事，要学习主耶稣的榜样──时候还没有到，就不说也不作(参约七6)。

【太十七10】「门徒问耶稣说：『文士为甚么说以利亚必须先来？』」

文意注解 「文士为甚么说以利亚必须先来？」『文士』是熟悉旧约圣经的人；他们是根据旧约圣经断定，在将来世界末日，弥赛亚未到之前，以利亚必须先来(参玛四5)。

门徒所以发此问题，可能是因刚见过耶稣改变形像，认定 就是那要来的弥赛亚，然则为何以利亚并未先耶稣而来呢？

【太十七11】「耶稣回答说：『以利亚固然先来，并要复兴万事；」

文意注解 「以利亚固然先来，」『固然』意『就一方面而言』，文士断定以利亚在末日之前要来的话是对的。

「并要复兴万事，」指为弥赛亚的来临豫作铺路(参玛四5~6；启十一3~4)。

【太十七12】「只是我告诉你们，以利亚已经来了，人却不认识他，竟任意待他；人子也将要这样受他们的害。』」

文意注解 「只是我告诉你们，」『只是』意『但就另一方面而言』。

「以利亚已经来了，」主耶稣这话是说，在旧约以利亚要来的豫言尚未完满应验之前，已经先局部应验在施洗约翰身上；所以施洗约翰的心志和使命，跟以利亚将来所要作的一模一样(参十一14；路一17)。

「人子也将要这样受他们的害，」正如犹太人因为不认识施洗约翰──天国君王的先锋和见证人，竟任意待他，故此他们对主耶稣──天国的君王，也因不认识 ，而同样地弃绝 并迫害 。

话中之光 (一)我们越多认识基督，就越会尊敬基督，并以 为至宝(参腓三8)。

(二)凡是在属灵的事上认识不够的人，往往会成为主和主见证人的加害者。

【太十七13】「门徒这才明白耶稣所说的，是指着施洗的约翰。」

话中之光 主并未明说是施洗约翰，而门徒知道是指施洗约翰；有时圣经虽不直接明说，我们仍须领会主的心意。

【太十七14】「耶稣和门徒到了众人那里，有一个人来见耶稣，跪下，说：」

文意注解 「耶稣和门徒到了众人那里，」『众人』指主耶稣其余的门徒。

「跪下，」表示谦卑地求助。

【太十七15】「『主阿，怜悯我的儿子；他害癫痫的病很苦，屡次跌在火里，屡次跌在水里。」

原文字义 「癫痫」发狂；「很苦」病的很厉害。

文意注解 「他害癫痫的病很苦，」『癫痫』指一种会周期性发作的病症；但此处他的病是因鬼附引起的(参18节)。

话中之光 (一)这孩子的癫痫病是出于鬼的(参18节)；鬼的作为总是叫人忽好忽坏，忽冷忽热，并且自己残害自己。

(二)我们所有的自高自大、自负自许(「跌在火里」)，和一切的自贬自馁、自弃自戕(「跌在水里」)的意念和行动，都是出自魔鬼。

【太十七16】「我带他到你门徒那里，他们却不能医治他。』」

文意注解 「他们却不能医治他，」注意：主耶稣曾赐给门徒权柄，能赶逐污鬼，并医治各样的病症(参十1)。

灵意注解 「我带他到你门徒那里，」『门徒』代表我们信徒。

「他们却不能医治他，」信徒原有属天的权柄，可以赶鬼(参可十六17)。但在我们实际的生活中，却常有失败的经历。

话中之光 (一)门徒不能医治，并非主所赐的权柄失效，乃因他们『当时的情形』无法有效地运用权柄；信徒的属灵情况若是跟不上，便会限制属灵权柄的发挥。

(二)许多时候，人遇见难处，不找主，而找属灵的人(「门徒」)，结果难处仍在。

【太十七17】「耶稣说：『嗳，这又不信又悖谬的世代阿，我在你们这里要到几时呢？我忍耐你们要到几时呢？把他带到我这里来罢。』」

原文字义 「不信」没有信心；「悖谬」弯曲，偏离。

文意注解 「这又不信又悖谬的世代阿，」『不信』是指对于主的能力；『悖谬』是指对于主的旨意。

话中之光 (一)最叫主的心伤痛(「忍耐...到几时呢」)的，乃是我们不信的恶心(参来三12)。

(二)从主耶稣感叹的话可见，门徒所以不能医治，是因为当主没有在肉身里与他们同在时，忘了在灵里取用主的同在(参林前五3)，而单凭自己去赶鬼，因此招致失败。

(三)又不信又悖谬，故不能享受主同在的好处。但若仍肯谦卑(『跪下』，参14节)来到主面前(「带到我这里来」)，终必得医。

【太十七18】「耶稣斥责那鬼，鬼就出来；从此孩子就痊愈了。」

原文字义 「斥责」责备，禁戒；「从此」从那时刻起。

话中之光 (一)主耶稣和门徒在山上时，一切都是光明洁白(参2节)，但在山下现实的生活环境中，却有黑暗权势(鬼)的问题。

(二)对付鬼魔千万不要客气，而要运用属天的权柄，「斥责」它，它就会跑掉。

(三)那孩子的病乃因鬼作祟，鬼出去，病就痊愈；我们祷告医病时，须有属灵的眼光，能分辨病源是出于自然或超自然。

【太十七19】「门徒暗暗的到耶稣跟前说：『我们为甚么不能赶出那鬼呢？』」

文意注解 「门徒暗暗的到耶稣跟前，」『暗暗的』表示『私下』的询问。

「我们为甚么不能赶出那鬼，」原文的语气强调『我们』。

【太十七20】「耶稣说：『是因你们的信心小；我实在告诉你们，你们若有信心像一粒芥菜种，就是对这座山说：“你从这边挪到那边。＂它也必挪去；并且你们没有一件不能作的事了。」

原文字义 「信心小」小信(与17节的『不信』不同字)。

文意注解 「是因你们的信心小，」从下文可知，这里的『信心小』，并不是『真实却微弱的信心』，而是指他们的信心『性质』贫乏到相当于『不信』的地步。

「若有信心像一粒芥菜种，」含有二意：(1)信心即使像『芥菜种』那样的小(参十三32)，也不成问题；(2)信心像『芥菜种』一样，它是会长大的。信心的问题不在大小，乃在有无信心。

灵意注解 「这座山，」指梗阻在信徒道路上，且似乎是巨大到无从排除的障碍和难处。

「从这边挪到那边，」『挪移横亘的巨山』表示克服极大且坚顽的难处。

话中之光 (一)在信的人凡事都能(可九23)；信是信靠神，让神去作，在 没有难成的事(创十八14)。

(二)信徒因为不信，故不能与主联合为一，支取 的权柄。

(三)我们的信心虽小，却能调动国度的权能，因此就没有一件事是不能作，没有一个难处是不能胜过的。

【太十七21】「至于这一类的鬼，若不祷告禁食，它就不出来(或作不能赶它出来)。』」

文意注解 「若不祷告禁食，它就不出来，」『祷告』是信靠神；『禁食』是舍弃自己合理合法的权利，付上代价，以表示完全信靠神的决心。『禁食』所以有功效，并不是因为禁食的行为，而是因为『禁食』的存心与态度(参六16~18)。

话中之光 (一)祷告禁食是信心的行为(雅二26)，信徒常藉此取得信心的功效。

(二)对付仇敌的权能，其秘诀乃在于我们的信心(「祷告」)和舍己(「禁食」)。

【太十七22】「他们还住在加利利的时候，耶稣对门徒说：『人子将要被交在人手里；」

文意注解 「他们还住在加利利的时候，」指在他们即将跟随主踏上往耶路撒冷最后一段旅程(参十九1)之前的时候。

话中之光 (一)这位在异象中显出无比荣耀的君王，居然必须『被交在人手里』，这是表明得荣之前必先受苦(参彼前五1)。

(二)如果我们和 一同受苦，也必和 一同得荣耀(罗八17)。

【太十七23】「他们要杀害 ，第三日 要复活。』门徒就大大的忧愁。」

话中之光 (一)在荣耀的异象完满实现之前，必须先经过十字架的道路；惟有经历十字架的人，才能有分于荣耀异象的实际。

(二)十字架就是被交于死地，但并不停留于死地，第三日要复活。有可信的话说，我们若与基督同死，也必与 同活(提后二11；参林后四10~14)。

(三)门徒之所以忧愁，是因为他们只听进主将要受死的话，却没有把主将要复活的话听进去。缺乏复活启示的人，他们只在今生有指望(参林前十五19)，没有属天的盼望，所以贪生怕死。

(四)凡没有复活盼望的人，他们不能欢喜快乐的接受十字架。

【太十七24】「到了迦百农，有收丁税的人来见彼得说：『你们的先生不纳丁税么(丁税约有半块钱)？』」

背景注解 『丁税』是『半舍客勒银子』赋税的专门名词；源于古时犹太人一过二十岁，即须每年奉上半舍客勒银子，作为赎生命的礼物，供维修会幕或圣殿之用(参出卅12~16)，故又称『圣殿税』。

【太十七25】「彼得说：『纳。』他进了屋子，耶稣先向他说：『西门，你的意思如何？世上的君王，向谁徵收关税、丁税？是向自己的儿子呢，是向外人呢？』」

文意注解 「彼得说，纳，」彼得忘了刚刚在山上的异象中所学到的两件事(参5节)：第一，主耶稣是父神的『爱子』，因此 不须为 自己付丁税；第二，父神嘱咐他们『要听 』，彼得竟不去问主，而擅自回答。

「耶稣先向他说，」主抢在彼得开口之前先说话，暗示现在不是你『说』话的时候，而是你『听』话的时候。

「关税，」针对货物所课的税款。

灵意注解 「进了屋子，」象徵回到灵里，主就住在我们的灵里。

话中之光 (一)当人活在外面的魂里时，容易随便说话；但一回到灵里(「进了屋子」)，就会碰见主，也就知道自己错了。

(二)「你的意思如何，」这话表示：(1)主要我们的思想，能进到 的思想里面；(2)主行事为人，并非无理取闹，而是合乎常理的。

【太十七26】「彼得说：『是向外人。』耶稣说：『既然如此，儿子就可以免税了；」

文意注解 「儿子就可以免税了，」主耶稣既是父神的儿子(参5节)，因此可以免向神缴税了。

【太十七27】「但恐怕触犯他们(触犯原文作绊倒)，你且往海边去钓鱼，把先钓上来的鱼拿起来，开了他的口，必得一块钱，可以拿去给他们，作你我的税银。』」

话中之光 (一)主有权利不纳丁税，但 为了不绊倒别人，就宁可舍弃自己的权利(参林前八13；九12)。

(二)信徒在不否认主并不违反道德的原则下，应尽可能顺服属地的权柄，而不要「触犯他们」。

(三)这里表明 真是万有的主，荣耀的君王，连鱼和钱都听 的话；并且 所说的话绝不落空， 实在是活的先知，今日的以利亚。

(四)说不该纳丁税的是 ，说拿去作税银的也是 ；主乃是活的律法，今日的摩西。主说不作，我们就不作；主说作，我们就作。一切都在于『听』 。

(五)「先钓上来的，」这话说出在主的管教中满有怜悯；主管教我们，是要我们得益处(来十二10)，并且 的管教是适可而止的。

(六)每一次当我们听主的话而行时， 总是顾念到我们的需要(『作我和你的税银』)。


马太福音第十八章

【太十八1】「当时，门徒进前来，问耶稣说：『天国里谁是最大的？』」

文意注解 「当时，」指主教训彼得钓鱼得钱纳税的同一时刻(参十七27)。

「天国里谁是最大的？」门徒问这个问题，证明他们喜欢为大，甚至彼此争论为大(参可九33~34)。

话中之光 (一)不只世人彼此争大，信徒在教会中亦有此难处。

(二)喜欢为大的倾向是从旧人老亚当的生命来的，惟有活在新人属灵的生命里面，才能解决此问题。

【太十八2】「耶稣便叫一个小孩子来，使他站在他们当中，」

【太十八3】「说：『我实在告诉你们，你们若不回转，变成小孩子的样式，断不得进天国。」

原文字义 「回转」转过来，改变；「变成」成为，成就；「样式」像，如同。

文意注解 「你们若不回转，」『回转』原文是被动语气，表示这不是自己所能作到的，而需要被出于神的力量来改变其生命和性情。当然，这种回转绝不是出于外表的装作。主的意思不只是指必须悔改重生，并且还要让神的生命来改变我们的性情。

「变成小孩子的样式，」『小孩子』与大人作比较，有其优点和缺点；主的意思不是叫他们像小孩子般的无知(参林前三1~3)、不能分辨好坏(参弗四14)、不能吃乾粮(参来五12~14)等，而是要他们像小孩子那样的『谦卑』(参4节)，这个特徵表现在他们的天真、单纯、自感微小、完全倚靠父母、肯听话、服从等情形。

话中之光 (一)不是『作』小孩子，乃是『变成』小孩子，因此能安息于自己眼前的地位，而不会觉得吃力与吃亏。

(二)主的话指明，我们的旧人旧性，在天国里没有容身之处，因为神阻挡骄傲的人(雅四6；彼前五5)。

【太十八4】「所以凡自己谦卑像这小孩子的，他在天国里就是最大的。」

原文字义 「谦卑」降低，压低，虚怀若谷。

文意注解 「自己谦卑，」原文意思是『自己把自己压低』，也就是不让『己』出头。

话中之光 (一)小孩子并不自觉有甚么可夸的，因此他的谦卑乃是诚实的谦卑；凡承认自己一无所是，一无所有，而只活在倚靠神恩典与怜悯中的人，他在天国里是最大的。

(二)主耶稣自己卑微，所以神将 升为至高(腓二8~9)。在属灵界里的原则乃是，凡自卑的，必升为高(参路十八14)。

(三)人越谦卑就越能让神掌权，而越能让神掌权的人，在天国里也越大。

【太十八5】「凡为我的名，接待一个像这小孩子的，就是接待我。」

文意注解 「为我的名接待，」『为我的名』有三个意思：(1)为着荣耀归主名的缘故；(2)因着主自己；(3)根据对方是属主的事实。『接待』指欢迎、关心、乐意接纳。

「接待一个像这小孩子的，就是接待我，」『小孩子』指灵命幼稚、软弱的信徒。大人往往嫌弃小孩的幼稚、无知、麻烦；惟有将自己改变成小孩子的人，才会乐意接待一个在心志上仍像小孩子的人(参林前十三11；十四20)。这种的接待，是蒙主记念的(参十42；廿五40)。

话中之光 (一)我们不当只爱基督，也当爱众圣徒。

(二)主看我们对人的态度如何，等于对 自己的态度如何(参十40)。

【太十八6】「凡使这信我的一个小子跌倒的，倒不如把大磨石拴在这人的颈项上，沉在深海里。」

文意注解 「凡使这信我的一个小子跌倒的，」『信我的一个小子』指任何一个平凡的信徒；『跌倒』指动摇在主里的信心，以致偏离正路甚或犯罪。

「倒不如把大磨石拴在这人的颈项上，沉在深海里，」『大磨石』原文直译是『驴子推转的磨石』，比一般家用的磨石(参廿四41)大得多，故它必是非常沉重，用它拴紧一个人，不但必会沉到海底，且难再浮出水面。

灵意注解 「倒不如把大磨石拴在这人的颈项上，沉在深海里，」表示这个人由于骄傲、硬着『颈项』，才会使人跌倒。主的意思是说，这种使人跌倒的人，在教会中根本无用，倒不如看待他如同外邦人(「沉在深海里」)，不和他交往(参帖后三14)，免得他继续伤害别人。

话中之光 (一)信徒在教会中，应当作一个能供应灵粮(「大磨石」)的人，但若会使人跌倒，他就是有再大的属灵本事，也无用处。

(二)大磨石能帮助人磨粮，供人生存；也能将人沉压海底，使人失去生存的意义。一物正反两用，端视人自己的属灵光景如何。

【太十八7】「这世界有祸了，因为将人绊倒；绊倒人的事是免不了的，但那绊倒人的有祸了。」

话中之光 (一)主看绊倒人是一件很严重的事；信徒绊倒人虽不至于失去永生，但在国度里必多受亏损。

(二)虽然在教会中，或有心或无意，总免不了有绊倒人的事；但若是可能，总要小心尽量避免。

(三)绊倒人或被人绊倒的主要原因，乃在于骄傲；骄傲的人，不是绊倒别人，就是被人绊倒。

【太十八8】「倘若你一只手，或是一只脚，叫你跌倒，就砍下来丢掉；你缺一只手，或是一只脚，进入永生，强如有两手两脚，被丢在永火里。」

文意注解 「永火，」指地狱里的火是永不熄灭的(参可九44)。

灵意注解 「手，」象徵行为、作法；「脚，」象徵立场、道路。

话中之光 (一)一个会绊倒别人的人，往往先绊倒自己；若要不绊倒别人，必须先作到不绊倒自己。

(二)要出代价，除去任何绊倒的因素，而不可硬着心，坚持自己既有的作法和立场(参罗十四13，21)。

(三)任何足以绊倒人的事物，都须严加对付。宁可让主对付并剥夺今生的、物质的和外表的完美，而不愿受到永远的、属灵的和生命的亏损。

【太十八9】「倘若你一只眼叫你跌倒，就把他剜出来丢掉；你只有一只眼进入永生，强如有两只眼被丢在地狱的火里。」

文意注解 「被丢在地狱的火里，」『地狱』是恶人受永刑的地方。『丢在地狱的火里』指第二次的死(参启廿14)。

灵意注解 「眼，」象徵眼光、看法、眼目的情欲、欲望。

话中之光 (一)人坚持自己的看法，也会绊倒自己和别人；若不对付，就要受到属灵的亏损(参林前三15)。

(二)我们的眼睛若会『轻看人』(参10节)，就须「剜」掉(即加以对付)。人之所以会轻看别人，就是因为看法不合乎中道，而看自己过于所当看的(罗十二3)。我们信徒倒要存心谦卑，各人看别人比自己强(腓二3)。

【太十八10】「你们要小心，不可轻看这小子里的一个；我告诉你们，他们的使者在天上，常见我天父的面。」(有古卷在此有下节)

文意注解 「他们的使者，」『使者』即指天使；每一个信徒，无论多么微不足道，都有天使在为他服役(参来一14；徒十二15)。

「常见我天父的面，」照顾小孩子的天使经常侍立在神面前，表示神随时的施恩和帮助。

话中之光 (一)轻看小子里的一个，乃是这世界的灵；属天国度的灵，乃是接待小孩子，又不使一个小子跌倒(参5~6节)。

(二)骄傲，轻看别人，乃是绊倒别人的主要原因。

(三)神对任何人都一律看待(罗二11)。故轻看任何一个人，是会伤到天父的心的。人所轻看的，神却看重、也看顾。

(四)我们每一个信徒，很可能有一位以上的天使在为我们服役，在天梯上上去下来(参约一51；创廿八12)，传送我们的祷告和神的恩典。

【太十八11】「(人子来为要拯救失丧的人。)」

文意注解 「失丧的人，」『失丧』原文是『迷途者』(the lost)，此字既可指『失丧』的罪人(参路十五3~7)，又可指『失迷』的信徒；这里按上下文看，应系指后者。故这里的『失丧的人』，不是指在灭亡路上的人，而是指沦落在世界和罪恶中的信徒。

话中之光 (一)基督来不是绊倒人，使人犯罪，乃是来拯救。

(二)基督不只是万人的救主， 更是信徒的救主(提前四10)。

【太十八12】「一个人若有一百只羊，一只走迷了路，你们的意思如何？他岂不撇下这九十九只，往山里去找那只迷路的羊么？」

背景注解 「迷路的羊，」羊性愚拙，容易走迷，需牧人的照顾和引导。

灵意注解 「一个人若有一百只羊，」这一个人就是主自己； 是好牧人，我们是 的羊(约十14)。

「走迷了路，」指因为偏行己路(赛五十三6)，以致失去方向、迷途的基督徒。

「往山里去找，」表示主不辞艰辛，竭力寻回迷羊。

话中之光 (一)主不只拯救我们，并且保守我们； 不愿意失去任何一个信徒(参约十28~29)。

(二)凡 所拯救的， 也必保守；问题是，我们能够把自己信而交托给 吗(参提后一12)？

【太十八13】「若是找着了，我实在告诉你们，他为这一只羊欢喜，比为那没有迷路的九十九只欢喜还大呢！」

文意注解 主这话并非表示， 看重这一只迷羊过于其他九十九只正常的羊。主乃是在描述，当 看见自己劳苦的功效，为那死而复活、失而又得的结果(参路十五24，32)，额外觉得心满意足(参赛五十三11)。

话中之光 (一)在属灵的路途上一帆风顺，不一定是好现象；许多真实属灵的功课，乃是在『迷路』又『找着了』中学习的。

(二)我们在教会中，不但要关心照顾那些看似正常的小羊，也要体贴主的心意，尽力寻回迷路的小羊。

【太十八14】「你们在天上的父，也是这样不愿意这小子里失丧一个。」

话中之光 神的眼目看顾 每一个儿女(寻找迷失的羊)；神的心关切 每一个儿女(不愿意失丧一个)。所以我们应当体会神的心肠，关心圣徒(腓一8)，不可任令一个圣徒迷失，更不可绊倒圣徒。

【太十八15】「倘若你的弟兄得罪你，你就去趁着只有他和你在一处的时候，指出他的错来；他若听你，你便得了你的弟兄。」

文意注解 「你的弟兄，」表示同是信主的人。

「得罪你，」有的古卷作『犯了罪』。

「你便得了你的弟兄，」意即将弟兄从罪里挽回过来。

话中之光 (一)你被人得罪事小，得罪你的弟兄不知错事大。

(二)为着让他知错，不再往错谬里直奔(犹11)，好『得』回你的弟兄，所以须要指出他的错来。

(三)指出错误不是责备，不是控告，而是盼望使人归正。

(四)要『当面』指出错误，而不要『背后』诉说错误。凡不敢对弟兄当面说的话，就不要在他背后说。

(五)要设身处地，替对方着想，不到非不得已，不可让别人知道他得罪你的事。

(六)信徒作『对』的事，也要有『对』的态度和作法；态度和作法若是错了，即使是作『对』的事，也无法收到『对』的果效。

【太十八16】「他若不听，你就另外带一两个人同去，要凭两三个人的口作见证，句句都可定准。」

原文字义 「定准」站住，立定，有份量。

文意注解 「要凭两三个人的口作见证，」『两三个人』是作见证的原则(参申十九15)。

话中之光 (一)若单独一个人的力量，不足以挽回犯错的弟兄，就要借重两三个人的『见证』，目的仍是要让他知错。

(二)「句句都可定准，」表示见证人的话必须有份量；可见当你要找人帮助去改正别人时，应当选定属灵生命较有长进的圣徒。

【太十八17】「若是不听他们，就告诉教会；若是不听教会，就看他像外邦人和税吏一样。」

文意注解 「就告诉教会，」表示这『教会』是能听人诉说的，故不是指抽象的宇宙教会，也不是指教堂建筑物，乃是指一个地方上信众的总合，就是地方教会。

「若是不听教会，就看他像外邦人和税吏一样，」『外邦人』即外国人；『税吏』是一般犹太人所看不起的人，将他们与罪人同列(参十一19)。『看他像外邦人和税吏一样』意即不再和他交通来往，但不一定把他赶出教会，须视他所犯的罪是否合乎革除的原则(参林前五11~13)而定；若他只是因意志刚强，不肯服下来而已，便冷漠对待他，而不可将他开革。

话中之光 (一)教会是信徒之间出事时的最后挽回机会，如果教会全体的力量仍不能帮助犯错的弟兄，那么他必定是堕落到完全属肉体的地步。在这种情形之下，就须要断绝和他交往，一面叫他自觉羞愧(帖后三14)，一面免使教会的见证受到亏损。

(二)使人失去在教会中的交通乃是一件大事，所以握有教会治理权柄的人应当慎重其事，尽力作使人和好的工作，非到必要，不轻易行使权柄。

(三)凡在教会中缺少『挽回弟兄的灵』的，不配谈开革弟兄。

【太十八18】「我实在告诉你们，凡你们在地上所捆绑的，在天上也要捆绑；凡你们在地上所释放的，在天上也要释放。」

原文直译 「...凡你在地上所捆绑的，必是已经(having been)在天上所捆绑的；凡你在地上所释放的，必是已经在天上所释放的。」

原文字义 「捆绑」加以制裁，宣告禁止(法律用语)；「释放」解除刑罚，宣告准许(法律用语)。

文意注解 本节的『捆绑』意即『定罪』；『释放』意即『赦免』。这里的『你们』，就是17节的『教会』。

话中之光 当教会的光景正常时，她在地上的一举一动，是与天上和谐一致的；教会在地上所作的，主在天上也作。凡教会所定罪或赦免的，也就是主所定罪或赦免的(约廿23)。

【太十八19】「我又告诉你们，若是你们中间有两个人在地上，同心合意的求甚么事，我在天上的父，必为他们成全。」

原文字义 「同心合意」音调和谐，协奏，交响。

文意注解 「你们中间有两个人，」这里的『两个人』不是指教会，乃是指『你们中间』(即教会中间)的两个人。

「同心合意的求，」按原文的意思，两个人的祷告祈求，要如同和谐的音乐一般。

话中之光 (一)两个人同心合意的祈求，神就成全；可见神看重信徒团体的祷告，过于单独个人的祷告。

(二)两个人的祷告若要像协奏的音乐那样和谐，则参与祷告的人必须像乐队的成员，先调好乐器，集中注意力于乐队指挥，使所奏(或所唱)的乐音快慢、高低，都能协调一致──祷告若要和谐，须放下自己的意思，一同寻求天上父的意思，而凭父的意思来祈求。

(三)两个以上的信徒在一起祷告，须先将心灵向神敞开，让神将 的话启示在我们里面，使神的心意成为我们的心意，这样，凡我们所愿意的，祈求就得着神的成全(参约十五7)。

(四)要同心合意，才能使天上地上和谐一致，神在地掌权如同在天一样(参六10)。

【太十八20】「因为无论在那里，有两三个人奉我的名聚会，那里就有我在他们中间。』」

文意注解 「有两三个人奉我的名聚会，」这里的『两三个人』也不是指教会全体，乃是指教会里面的一部分信徒；『奉我的名聚会』原文是『被聚集在我的名里』，意即他们的聚会不是由自己来发起，乃是被圣灵感动，离开个人的看法和立场，拒绝天然的『己』，单纯地归属并联结于主的名里。

「那里就有我在他们中间，」这里是强调主的『同在』，有 同在，两三个人便足够；没有 同在，一千、一万个人也不够。

15至20节这一段话给我们看见，两三个人的原则，就是教会的原则。只要有两三个人同心合意在主的名里聚集在一起，就能够代表教会执行属天的权柄；他们的见证就是教会的见证，他们的断案就是教会的断案，并且他们所说所作的，神也亲自印证并促成。不过，『同心合意』和『被聚集在主的名里』，必须不是外面的形式，而须有属灵的实际，才能发生功效。

话中之光 (一)两三个人奉主的名聚会，主就同在；可见信徒在聚会中蒙恩，比单独个人蒙恩更明显。

(二)在正常的聚会中，主不能不显明 的自己，以 的同在来引导、光照和启示。

(三)主的同在最宝贵。主的同在，乃是教会有属灵权柄的根据。

【太十八21】「那时彼得进前来，对耶稣说：『主阿，我弟兄得罪我，我当饶恕他几次呢？到七次可以么？』」

背景注解 按犹太拉比的传统说法，饶恕弟兄最高可达四次。

文意注解 「我当饶恕他几次呢？」『饶恕』原文意思是『不留住』、『让它去』，也就是把被得罪的事忘掉的意思。饶恕人而记得饶恕『几次』，这表示他并没有忘记被得罪过多少次，所以不能算是饶恕。

话中之光 (一)神赦免了我们的罪，就不再记念我们从前所犯的罪愆(参来八12；十17)。我们饶恕别人，也不该再记念他们的过错。

(二)我们被弟兄得罪时，一方面要为对方着想，盼望能使他归正；另一方面在我们自己心里，不应当有不平、怀怨、受伤的感觉。

【太十八22】「耶稣说：『我对你说，不是到七次，乃是到七十个七次。」

灵意注解 『七次』是完整的数目，但仍可以计数，意即有限度的；『七十个七次』意即应该饶恕人不计其数，完完全全，没有限度的。

话中之光 (一)真实的饶恕人，根本不记得被弟兄得罪了多少次，因为从前被得罪的事已经都忘了。

(二)人饶恕人是有限的，顶多只能七次；主饶恕人是无限的，达七十个七次。因此我们彼此饶恕，不是用人为的包涵，乃是凭主里的宽容。

【太十八23】「天国好像一个王，要和他仆人算账。」

灵意注解 「一个王，」指主；「他仆人，」指我们信徒；「算账，」指圣灵在信的人心里运行，叫人认识亏欠主有多少。

【太十八24】「才算的时候，有人带了一个欠一千万银子的来。」

原文字义 「一千万银子」一万他连得(talent)。

背景注解 「一千万银子，」按原文是『一万他连得』，他连得乃系当时最高的重量单位；每一他连得银子相当于罗马六千个得拿利乌银币(denarius)，故他所欠总值六千万银币。当时普通工人一天的工资为一个得拿利乌，即一钱银子(参廿2)。

文意注解 「一千万银子，」乃表示所欠的债是个无法偿还的大数目。

话中之光 (一)「欠一千万银子的，」其实就是指你我每一个信徒；我们得罪主、亏欠主，是无法计算的。

(二)凡不认识自己亏欠神有多大的人，他必定缺少感恩的心。

【太十八25】「因为他没有甚么偿还之物，主人吩咐把他和他妻子儿女，并一切所有的都卖了偿还。」

文意注解 主并非真的要把我们的妻子、儿女也卖了来偿债。主这话是要给我们看见，就算是我们倾尽一切所有的，也无法偿还我们对主的亏欠。

话中之光 主在蒙恩者身上要作剥夺的工作，直到我们的天然老旧被对付净尽。

【太十八26】「那仆人就俯伏拜他，说：“主阿，宽容我，将来我都要还清。＂」

灵意注解 注意这里提示了真实信徒该有的四种态度：(1)「俯伏」──悔改；(2)「拜他」──谦卑；(3)「主阿，宽容我」──求主恩；(4)「将来我都要还清」──许愿奉献。

话中之光 虽然我们实际并无『还清』的力量，但只要我们肯谦卑悔改(「俯伏拜他」)，求主赦免(「主阿，宽容我」)，并且有一颗愿作的心(「将来我都要还清」)，就必蒙悦纳(参林后八12)。

【太十八27】「那仆人的主人，就动了慈心，把他释放了，并且免了他的债。」

原文字义 「动了慈心」怜悯；「债」借款，负债。

话中之光 主对待我们，总是以怜悯为怀，主喜欢人向 求恩典。凡求 的，就得着(太七8)，并且是充充足足远超过我们所求所想的(弗三20)。

【太十八28】「那仆人出来，遇见他的一个同伴，欠他十两银子，便揪着他，掐住他的喉咙，说：“你把所欠的还我。＂」

原文字义 「十两银子」一百个得拿利乌(denarius)。

文意注解 「十两银子，」按原文是『一百个得拿利乌』，和他自己欠主人的『六千万得拿利乌』(参24节注解)相比，两者相差约六十万倍，而非国语和合本译文的一百万倍。

「便揪着他，掐住他的喉咙，」『揪着他』就是不放过他的意思；『掐住他的喉咙』就是以凶暴的态度来对待，不容他分诉理由。

灵意注解 「同伴，」指同蒙天恩的信徒；「十两银子，」指信徒之间彼此的亏欠，若和我们所欠主的(一千万银子)相比较，实在是微不足道。

【太十八29】「他的同伴就俯伏央求他，说：“宽容我罢，将来我必还清。＂」

文意注解 注意本节他同伴的请求，和26节他向主的请求一模一样。

【太十八30】「他不肯，竟去把他下在监里，等他还了所欠的债。」

灵意注解 「把他下在监里，」意指以『公义的原则』对付别人的亏欠，而不肯以『恩典的原则』饶恕别人。

话中之光 他对同伴的答覆，和主对他的答覆完全两样。可见我们天然的人行事为人，完全和主不同。我们是以恩典对待自己，而以公义对待别人；主却是要我们以公义对待自己，而以恩典对待别人。

【太十八31】「众同伴看见他所作的事，就甚忧愁，去把这事都告诉了主人。」

灵意注解 这是圣徒的祷告，他们的呼求达于神前。

话中之光 我们若亏待弟兄，是会使同作肢体的圣徒忧愁的，因为一个肢体受苦，所有的肢体就一同受苦(林前十二26)。

【太十八32】「于是主人叫了他来，对他说：“你这恶奴才，你央求我，我就把你所欠的都免了；」

【太十八33】「你不应当怜恤你的同伴，像我怜恤你么？＂」

话中之光 (一)恶仆蒙主人豁免他那不可能偿还的巨债，自然应当宽容欠他区区小数的同伴；同样，蒙天父白白赦免弥天罪债的信徒，也应宽大地饶恕得罪自己的弟兄。

(二)主既以恩典对待我们，我们也当以恩典对待别人。我们若忘却自己在主面前所蒙的恩典，就容易变成一个待人寡恩的人。

【太十八34】「主人就大怒，把他交给掌刑的，等他还清了所欠的债。」

文意注解 本节是依据律法来处罚的意思。

话中之光 我们若以公义的原则对待别人，主也要以公义的原则对待我们，直到我们满足了 公义的要求(「等他怀清了所欠的债」)。其实，我们是永远无法满足 公义的要求的，若不趁着今天还活着的时候，切实悔改，便永不能免去神的惩治(「交给掌刑的」)。

【太十八35】「你们各人，若不从心里饶恕你的弟兄，我天父也要这样待你们了。』」

话中之光 (一)我们若想要得着神的赦免，最好的方法，就是去赦免别人。

(二)不肯赦免人的，从来不懂得自己的亏欠；凡在光中真认识自己亏欠的，才会从心里饶恕弟兄。

(三)「从心里饶恕」意即我们的饶恕不只是口头和外表的，并且该是诚心实意的。一旦从心里饶恕弟兄，就不再记得弟兄从前的亏欠。凡心里还记得弟兄的亏欠的，就还没作到从心里饶恕的地步，也就是还没作到34节所说，『还清了所欠的债』，故难免受到父神的责罚。

(四)谁能从心里饶恕人，谁就是在天国里面『大』的人。


马太福音第十九章

【太十九1】「耶稣说完了这些话，就离开加利利，来到犹太的境界，约但河外。」

文意注解 「来到犹太的境界，」 是上耶路撒冷去(参十六21)，即将在那里被钉死在十字架上(参廿17~19)。所以 此后的行程，乃是十字架的道路。

「约但河外，」指约但河东岸的比利亚地，属希律安提帕的辖境，南至死海。可见 这次并未取道撒玛利亚。

【太十九2】「有许多人跟着 ； 就在那里把他们的病人治好了。」

话中之光 (一)『约但河』(参1节)是耶稣受浸的地方(参三13)──当我们绝对把自己摆在死地，就会吸引许多人跟随主。

(二)马太十八章里面满了骄傲、绊倒人、得罪人、不饶恕人的毛病，但只要跟随主到十字架底下，就都得了医治。

(三)许多人若不是身体有病，便是心灵有病。跟随主行走十字架的道路，乃是人得医治的秘诀。

【太十九3】「有法利赛人来试探耶稣说：『人无论甚么缘故，都可以休妻么？』」

原文字义 「休」释放，遣回，解开。

背景注解 犹太拉比根据申命记廿四章一节准许人休妻，但对于休妻的合法理由，则意见分歧，主要分为『撒买学派』(Shammi)和『希列学派』(Hillel)两派不同的看法，彼此争论。撒买学派认为该段经文中所谓『不合理的事』，是指婚姻上的不忠贞，此即构成休妻的惟一理由。但希列学派则强调那段经文的下面一句：『不喜悦她』，认为只要妻子作了任何让她丈夫不喜悦的事，便可容许丈夫休妻。

文意注解 法利赛人只顾律法的字句，却忽略了律法的精意(参廿三23)，因此与主耶稣的教训格格不入。他们在这里想藉摩西有关休妻的律法来试探主，好抓住 的把柄。

话中之光 法利赛人代表注重仪文规条的宗教徒。我们信徒若单单注意圣经的字句，而忽略了属灵的实际，也就是现代法利赛人。

【太十九4】「耶稣回答说：『那起初造人的，是造男造女，」

主耶稣的答话，是要把人带回到『起初』的光景。神在起初造人的时候，又造男人又造女人(创一27；五2)，神的用意是要男女结合，故婚姻是神亲自设立的。

【太十九5】「并且说：“因此，人要离开父母，与妻子连合，二人成为一体。＂这经你们没有念过么？」

原文字义 「一体」一个肉身。

文意注解 上一节是藉神的创造来体会神的心意，本节是藉神的话(创二24)，来证明婚姻是神所命定的；并且神的命定是一男一女，而不是一男多女，或一女多男。

灵意注解 夫妻二人成为一体，象徵基督与教会(弗五31~32)。

话中之光 (一)夫妻之间的关系，过于父母和儿女之间的关系。

(二)我们惟有藉着十字架，脱离天然生命的根源(「离开父母」)，才能与教会中的众圣徒同心合意(「与妻子连合」)。

【太十九6】「既然如此，夫妻不再是两个人，乃是一体的了；所以神配合的，人不可分开。』」

文意注解 「夫妻不再是两个人，乃是一体的了，」男女二人，一经婚姻的结合，在神看，不再是两个人，乃是一个人，所以圣经记载人数，往往不将妇女计入(参十四21；十五38)。

「神配合的，人不可分开，」每一对夫妻都是神所『配合』的，他们在神面前乃是『一体的人』了，因此倘若离婚，乃是将一个人硬生生劈成两半的行为。

话中之光 (一)基督与教会乃是神所配合的，人不可分开──不可让任何属灵的人事物、道理和规条，插在基督和教会之间。

(二)「神配合的，人不可分开。」神在教会里面也配搭众肢体，所以我们不可分门别类(参林前十二24~25)。

【太十九7】「法利赛人说：『这样，摩西为甚么吩咐给妻子休书，就可以休她呢？』」

文意注解 这是指摩西所订休妻的条例(申廿四1)，但它并非积极性质的『吩咐』，乃是消极性质的『许可』(参8节)。

【太十九8】「耶稣说：『摩西因为你们的心硬，所以许你们休妻；但起初并不是这样。」

文意注解 摩西准许人休妻，乃因人『心硬』，并非神『起初』的心意，故不是表示神喜悦人休妻。

话中之光 (一)当人不听从神的话时，神可能会暂且『容许』或『任凭』我们随自己的意思去作(参罗一28)，但绝非是神心所乐意。

(二)一切事物应从『起初』的观点，而非按既成的事实，来推断是否合乎神旨。

【太十九9】「我告诉你们，凡休妻另娶的，若不是为淫乱的缘故，就是犯奸淫了，有人娶那被休的妇人，也是犯奸淫了。』」

文意注解 正当的离婚，只有一种理由，就是有一方犯了淫乱；因为淫乱在神看，是破坏夫妻合一的行为。夫妻间在神前的合一，既已遭拆毁，故无必要去维持外表的合一。

『淫乱』(fornication)原文指『娼妓行为、卖淫』，似乎不止是偶然的过犯，且已习以为常；『奸淫』(adultery)原文指『已婚男女破坏婚姻关系的性行为』。

话中之光 (一)法利赛人注重律法的字句(参7节)，主却注重律法的精意(灵)；字句是叫人死，灵是叫人活(参林后三6)。

(二)信徒在世为人，不可随从世俗潮流，也不可单以符合国家的法律为满足，而应当事事察验何为神的旨意(参罗十二2)。

【太十九10】「门徒对耶稣说：『人和妻子既是这样，倒不如不娶。』」

文意注解 门徒的意思是说，人一旦结婚就要受到束缚，除非对方犯了淫乱，否则就无法得到释放，这样倒不如不结婚为妙。

话中之光 因为害怕婚姻不美满而不愿结婚，这种心态并不是神所称许的。今日世人盛行男女同居而不结婚，乃出于这种心态。

【太十九11】「耶稣说：『这话不是人都能领受的；惟独赐给谁，谁才能领受。」

原文字义 「领受」接受，接纳，容纳，有足够的空间。

文意注解 结不结婚，并不在乎人的定意，只有那些从神领受特别恩赐的人(参林前七7，37『留下女儿』原文是『守童身』)，才可以不结婚。人若无此恩赐，却勉强不结婚，恐怕会胜不过试探(参林前七2，9)。

话中之光 (一)本节说出神的旨意：对于绝大多数的人，神愿意他们结婚，生养儿女，带领全家服事神(参书廿四15)；对于少数人，神赏赐他们额外恩典，能全心服事神(参林前七33~35)。

(二)在属灵的事上，一切当以有没有从神领受为依据。对所领受的，自己应当忠诚持守；对未曾领受的，不但自己不可用人工去模仿，更不可勉强别人去遵行。

【太十九12】「因为有生来是阉人，也有被人阉的，并有为天国的缘故自阉的；这话谁能领受，就可以领受。』」

文意注解 「生来是阉人，」指有的人天生就有生理上的缺陷，失去性的能力，即属『先天性无能者』；「被人阉的，」指有的人是因环境或刑罚，而被迫失去性的能力，即属『后天性无能者』；「为天国的缘故自阉的，」『自阉』并不是指把自己的生殖器官『割绝』(参加五12)，也不是指所谓的『苦行禁欲主义』(参西二23；提前四3)，而是指有的人从神领受了特别的恩典，他们对异性的感觉较淡泊，因此定意终身不嫁娶，以免受家庭的分心，得以专心为主和国度的事挂虑，殷勤服事主(参林前七32~35)。

「这话谁能领受，就可以领受，」『这话』是指主有关不娶的话，而不是指 有关不可休妻的话。故本句乃是说明若不是从神『领受』(参11节)的，就不能为天国的缘故自阉。

话中之光 (一)为天国的缘故自阉的人乃是特别蒙恩的，他们在天国里有特别的地位(参启十四4)。

(二)信徒若没有从神领受守童身的恩赐，最好仍按照人的常情，届婚龄后选择合适的结婚对象，同过婚姻生活，较为明智。

【太十九13】「那时有人带着小孩子来见耶稣，要耶稣给他们按手祷告；门徒就责备那些人。」

文意注解 「要耶稣给他们按手祷告，」表示求主给他们祝福。

「门徒就责备那些人，」门徒想必是因认为小孩子微小、幼稚、无知，不应为此小事阻延主耶稣上耶路撒冷的行程。

灵意注解 『按手』的属灵意义有二：(1)按手者与被按手者联合为一(参提前五22)；(2)从按手者传递祝福给被按手者(参提后一6)。

话中之光 在人的天然观念里头，常满了分别尊卑、贵贱、大小的思想(参雅二1~7)。信徒也常不知不觉中，有贵重这个，轻看那个的情形(参林前四6)；然而敬畏主的人，不可按外貌待人(参雅二1)。

【太十九14】「耶稣说：『让小孩子到我这里来，不要禁止他们；因为在天国的，正是这样的人。』」

文意注解 像小孩子『这样的人』，是指像小孩子的纯真、谦卑、依赖，这是进天国的要件(参十八3)。

话中之光 (一)在教会中，没有一件事是小到让我们的主不足挂怀的，因此事无大小，都可带到主面前。

(二)在教会中，也没有一个人是太伟大到一个地步，认为某些事对他们来说，是太小的事，而不屑去作。

(三)凡自觉一无所有，谦卑地来求主的人，必为主所喜爱。

【太十九15】「耶稣给他们按手，就离开那地方去了。」

话中之光 (一)主不但不计较我们的卑微，反而乐意与谦卑的人联合，并祝福我们。

(二)「就离开那地方去了，」表示机会不常有；我们应当抓住任何蒙恩的机会，求主施恩；莫等到 『离开』了，就来不及了。

【太十九16】「有一个人来见耶稣说：『夫子(有古卷作良善的夫子)，我该作甚么善事，才能得永生？』」

文意注解 原文在本节开头有『看哪』一词。

「有一个人，」这一个人是一个少年财主(参22节)。

「夫子，」表示他看待耶稣不是救人的『救主』，而是教导人的『师傅』(参约三2)。

「我该作甚么善事，才能得永生？」这问话里包含了四个意思：(1)他认识『得永生』的重要性；(2)他承认在自己里面没有永生；(3)他认为『作善事』可得永生；(4)他不知道作甚么善事可得永生。

『得永生』就是『得救』(参25节)，意即『得着神永远的生命』，得以免去永远的沉沦(参约三16)。

【太十九17】「耶稣对他说：『你为甚么以善事问我呢？只有一位是善的(有古卷作你为甚么称我是良善的？除了神以外，没有一个良善的)，你若要进入永生，就当遵守诫命。』」

文意注解 「你为甚么以善事问我呢？」表示主对他问话里头的『行善能得永生』的看法，深不以为然。

「只有一位是善的，」意即在神之外，并没有善人(参罗三10)。主说这话，并非表示 自觉有罪或与常人无异，而是表明：(1)神乃是真善的源头；(2)人离开了神，便无真善。

「你若要进入永生，」就广义而言，『进入永生』和『得永生』是同义辞；但就狭义而言，两者不同。『得永生』是神永远的生命进到我们的里面，作我们的生命，使我们永远活着，故亦即『得救』(参25节)；『进入永生』是进到永生的领域里面，可免往永刑里去(参廿五46)；不一定须要『得永生』的人才可『进入永生』，因为主耶稣在另一个比喻里面指出，人只要善待 的小弟兄，便够资格往永生里去(参廿五41~46)。

有的解经家将『进入永生』解释作『凭着神的生命而生活行动』，但那少年财主并未接受主的救恩，他尚未得着神的生命，因此，主不可能要求他凭着神的生命来生活行动。

「就当遵守诫命，」意即遵守诫命就可进入永生，因为人若真能遵行律法，就必因此活着(参加三12)；但问题是没有一个人能够凭他自己完全遵行律法，因此主耶稣在这里提说『遵守诫命』的目的，乃在向他启发两件事：(1)诫命表明神爱的心和圣洁、公义的性情；(2)因人不可能完全遵行诫命，使他能从失败中认识自己的败坏，并领会人根本不可能因行善而得永生。

话中之光 (一)坏树不能结好果子(参七18)，世人不可能凭其邪恶的本性，作出甚么善事来。

(二)只有善人才能发出善来(参十二35)；而惟有神是善的，因此我们人无论怎样作善事，在神眼中看来，仍不足称善。

(三)信徒的义，若不胜于文士和法利赛人的义，断不能进天国(参五20)。因此，我们不仅要遵守旧约律法有关道德方面的诫命，也要遵守天国君王所颁布的新诫命(太五至七章)。

【太十九18】「他说：『甚么诫命？』耶稣说：『就是不可杀人，不可奸淫，不可偷盗，不可作假见证，」

文意注解 这些『诫命』是旧约律法中关于人际关系的条例(参出廿12~16；利十九18)。

话中之光 (一)新约信徒虽不必遵守旧约有关礼仪上的诫命，但仍得遵守有关道德上的诫命。

(二)我们在教会中也当遵守属灵的诫命：(1)不可散布死亡的因素──杀人；(2)不可把世界带进来──奸淫；(3)不可窃夺神的荣耀──偷盗；(4)不可见证基督以外的事物──作假见证。

【太十九19】「当孝敬父母；又当爱人如己。』」

原文字义 「孝敬」尊敬。

【太十九20】「那少年人说：『这一切我都遵守了；还缺少甚么呢？』」

文意注解 可惜这少年人并没有看见自己的无能，以为一切都已遵守了。

话中之光 (一)自义的人根本是在黑暗中，看不见自己的过犯。

(二)人只要在一条最小的诫命上跌倒，他就是犯了众条(参雅二10)；并且人顶多只在字句外表上遵守诫命，却在精神内涵上仍免不了违犯诫命。

【太十九21】「耶稣说：『你若愿意作完全人，可去变卖你所有的，分给穷人，就必有财宝在天上，你还要来跟从我。』」

文意注解 主在此提出最严厉的要求，以显明他的不完全。

「你若愿意作完全人，」暗示他现在仍是不『完全』的──即使人遵行一切诫命，在主看仍是不完全的。

「可去变卖你所有的，」表示他的『所有』，乃是他不完全的明证，故要他去『变卖』所有的。

「分给穷人，」表示他若不能把所有的『分给穷人』，就证明他并不『爱人如己』(参20节)。

「就必有财宝在天上，」表示他现在所有的，不过是地上的，他在『天上』仍旧一无所有。

「你还要来跟从我，」表示他即使将所有的分给人，在他的心里仍可能只有穷人而没有主(参廿六11)，故还要来『跟从主』，亦即要爱主过于爱一切(参十37~38)。

按上下文来看，本节的话并不是一条通则性的教训，要每一个基督徒都过穷乏的生活。主叫那少年人如此作，乃是有 的目的，为要让他知道：他实在并没有完全遵守诫命(参20节)，因此而醒悟，人并不能藉作善事以得永生(参16节)。

话中之光 (一)本节的话乃是律法的总纲：「变卖你所有的，分给穷人，」就是『爱人如己』；「来跟从我，」就是『爱主你的神』。

(二)主的要求一层深过一层：(1)「变卖」──把财产换金钱，一般人作得来(参徒五1)；(2)「分给」──相当为难；(3)「跟从」──更加为难，因为分给的是身外物，而跟从的是『整个人』。

(三)先变卖所有的，然后才来跟从主；可见我们的『所有』，往往是『跟从』主的障碍。

(四)信徒不当只看自己的需要，也当注意别人的需要；各人不要单顾自己的事，也要顾别人的事(腓二4)。

【太十九22】「那少年人听见这话，就忧忧愁愁的走了；因为他的产业很多。」

话中之光 (一)凡自己有所保留，而不肯跟从主的人，都是忧忧愁愁痛苦一生的人。

(二)靠恩典，小孩子也能蒙主按手祝福(参13~15节)；靠行为，即使是遵守了一切的诫命(参20节)，结果仍忧忧愁愁的走了。

(三)人越多财，就越贪财。这种情形，也可应用在属灵的事上，人若在主之外注重属灵的产业，例如口才、知识、恩赐，就会引来忧愁的后果。

(四)爱钱财过于爱主的，结果会叫人忧愁；但爱主过于爱其他一切的人，虽然失去家业，却仍有满足的喜乐(参来十34)。

(五)产业多，会拦阻人跟从主；不只是物质的自足会拦阻人蒙恩，属灵的自满更会拦阻人蒙恩。

(六)那少年人虽已来到基督面前，却毫未得着基督；我们若不能撇下所有『先前以为与我有益的』──已往的属灵成就，而竭力追求基督，就恐怕仍不能真的完全得着基督(参腓三7，12)。

(七)属地和属天，属世和属灵并不能两全其美；信徒若舍不得属地和属世的，就不能盼望属天和属灵的也富足。

【太十九23】「耶稣对门徒说：『我实在告诉你们，财主进天国是难的。」

文意注解 「财主进天国是难的，」『进天国』就是『进神的国』(参24节)。就着一方面的意义来说，重生乃是进神国的条件(参约三3，5)，而我们只要相信主就能重生，所以财主进天国并不难；但另一方面，主在前面要求那少年财主『变卖所有，分给穷人，并且跟从 』作为进天国的条件，所以这里的『进天国』并不就等于『得永生』和『得救』。马太福音里『进天国』的意义，含有信徒必须在今世活出天国的实际，作个名副其实的天国子民，当主再来时，才能得着国度的荣耀说的。就这一方面的意义而言，财主进天国确是难的。

灵意注解 『财主』的属灵定义是，在主之外有所拥有，不肯为主的缘故，舍己、失丧魂的享受(参十六24~25)的人。

【太十九24】「我又告诉你们，骆驼穿过针的眼，比财主进神的国还容易呢。』」

背景注解 「骆驼穿过针的眼，」古时犹太人的城门，往往在正常的门上另开一个小门，此小门名叫『针眼门』。白天时大开城门，供人们和货物进出；每到黄昏，便关闭城门，而仅打开那扇小针眼门。那门小到只可容『人』进出，故若遇有驮货物的骆驼时，须先把货物从它身上卸下来，然后叫骆驼屈着身子匍匐，再加上人力的推和拉，才能通过。『骆驼穿过针的眼』遂成了一句俗谚，以形容事情非常困难，但并不是完全不可能之意。

话中之光 (一)财主要进天国虽然难，但并非绝不可能；『骆驼』是载货的牲畜，它代表财物──只要肯奉献财物归主用，即可进去。(二)骆驼顶大，针眼顶小，虽难进去，但若应用十字架的原则，就是舍己、把己烧成灰，化为乌有，如此便能穿过去。

【太十九25】「门徒听见这话，就希奇得很，说：『这样，谁能得救呢？』」

文意注解 广义地说，『得救』和『得永生』(16节)、『进入永生』(17节)、『进天国』(23节)、『进神的国』(24节)等都是同义辞；但狭义地说，它们共分成三类：(1)『得救』和『得永生』相同(参16节注解)；(2)『进入永生』自成一类(参17节注解)；(3)『进天国』和『进神的国』相同(参23节注解)。

【太十九26】「耶稣看着他们说：『在人这是不能的；在神凡事都能。』」

话中之光 (一)人要进入天国，不止那少年财主觉得不能(参22节)，门徒也觉得不能(参25节)，连主耶稣也印证说，「在人这是不能的」。人不能凭着自己的行为进入天国。

(二)「在神凡事都能，」神能将人所不能的，转变为可能；神的方法是将 自己给人，在人里面加力，使人也『凡事都能作』(参腓四13)。

(三)「在人这是不能的，」这是宣告人行为的无用；「在神凡事都能，」这是表明神恩典的备办。我们惟有不靠行为而靠恩典，才能得救(参弗二8~9)。

(四)我们得救了以后，还要依靠神的『凡事都能』去行善(参弗二10)，才能真正活在天国的实际里面(参彼后一10~11)。

【太十九27】「彼得就对 说：『看哪，我们已经撇下所有的跟从你，将来我们要得甚么呢？』」

文意注解 彼得的意思是说，我们在今天既已经『有所撇下』，就应当在将来『有所得着』，这样才算合理。这话虽然不错，但因带有交易的性质，动机不够高尚。

话中之光 (一)彼得的「看哪！」，正说出他的『有』；他正是一个属灵的『财主』，颇有可引以炫耀自夸的。

(二)我们所以能够撇下所有的来跟从主，其实仍是由于神的吸引和运行加力，所以应当归荣耀给神。

【太十九28】「耶稣说：『我实在告诉你们，你们这跟从我的人，到复兴的时候，人子坐在 荣耀的宝座上，你们也要坐在十二个宝座上，审判以色列十二个支派。」

原文字义 「复兴」更新，复原，重生。

文意注解 「到复兴的时候，」指当主再来，带进千年国度，万物复兴的时候(徒三21)；那时，主要坐在宝座上作王(启十一15)，并有复数以上的宝座赐给跟从 的得胜者，其中包括十二使徒，他们要审判以色列民并万民(启廿4)。

话中之光 (一)神既是公义的，决不会漠视我们撇下所有的来跟从主的存心和行为，而必定有所奖赏。

(二)我们能够得救，是在乎神的恩典(弗二8)；而我们能够得着国度的奖赏，是在乎人的行为(启廿二12)。

【太十九29】「凡为我的名撇下房屋，或是弟兄、姐妹、父亲、母亲(有古卷添妻子)、儿女、田地的，必要得着百倍，并且承受永生。」

原文字义 「承受」得着嗣业，得着分配。

文意注解 「必要得着百倍，」这是指在今世就能得着丰满的享受和喜乐(参可十30)；凡在主内的弟兄姊妹，亲似自己的家人，并且还能分享他们的所有。

「并且承受永生，」是指在来世得着永远生命的福乐(参路十八30)。

话中之光 (一)国度的奖赏是包括今生和永世的。

(二)天国的赏赐乃是「百倍」的；这个赏赐乃是基督自己，因为基督是丰满完全的。

【太十九30】「然而有许多在前的将要在后，在后的将要在前。』」

文意注解 「然而有许多在前的将要在后，」本句是警告的话；『然而』一词乃是对彼得自满于目前光景(参27节)的警告。人若将为主摆上的引为炫耀自夸，就必落到『在后』。

「在后的将要在前，」本句是鼓励的话；虽然在起头的时候落在人后，但并不就此决定一切，因此仍有可能变成超前。

话中之光 (一)向来跑得好的(参加五7)，即使你没有骄傲的灵，但若松懈而未竭力奔跑(参腓三13~14；来十二1)，仍将会落后。

(二)为着国度的奖赏，我们都当尽力奔跑(林前九24)，把自己当跑的路都跑尽了(提后四7)，就有可能成为『在前』的。

(三)我们的本分是跑，而判断在前或在后，乃在于主。


马太福音第二十章

【太二十1】「因为天国好像家主，清早出去雇人，进他的葡萄园作工；」

文意注解 「因为，」表明这里的比喻和第十九章国度的奖赏是相关连的。

「清早出去雇人，」古犹太人的工作时间，是从早上六点钟日出开始，到下午六点钟日落时分为止，算作一天，故『清早』应是指早上六点钟。

灵意注解 「家主，」是指神自己。

「清早，」雇工时间的早晚，有下列几种不同的解释：(1)神先雇的是旧约先知，后雇的是新约使徒，再后是二千年来历代神的工人；(2)神先雇犹太人，后雇外邦人；(3)单指恩典时代的初期、早期、中期和晚期；(4)就个人得救的早晚而言，是指一个人的少年、青年、壮年、中年和晚年时期。

「葡萄园，」是种植葡萄的园子，旧约圣经中常以此象徵以色列是神掌权统治的领域(参赛五1；耶十二10)，而葡萄树和枝子在新约圣经中则指基督和属 的人(参约十五5)，故『葡萄园』豫表基督的丰满，就是教会(参弗一23)，也就是天国的实际；教会乃是神在宇宙中工作的范围和对象。

话中之光 (一)神在宇宙中有一个工作，就是栽培那真葡萄树(约十五1~2)，亦即叫人得神的生命，并且得的更丰盛(约十10)。

(二)不只三一神亲自作工(参约五17；十六13)，并且也呼召人一同作工(参赛六8；林前三9)。

【太二十2】「和工人讲定，一天一钱银子，就打发他们进葡萄园去。」

文意注解 「一天一钱银子，」『一钱银子』即指一个得拿利乌(denarius)；由本节可知当时的工价，据说当时罗马士兵一日的薪资也是一个得拿利乌。

话中之光 (一)我们的劳苦，在主里面不是徒然的(林前十五58)。凡我们为主摆上的，都必蒙主记念，将来必得赏赐。

(二)「就打发他们进葡萄园去，」我们所有的事奉工作，必须是在教会里面；在教会之外，都不算是事奉工作。

【太二十3】「约在巳初出去，看见市上还有闲站的人；」

原文字义 「巳初」第三小时。

文意注解 「约在巳初出去，」『巳初』是上午九点钟。

「看见市上还有闲站的人，」『市上』是寻找工作的人通常等候的地方；『闲站』就是无所事事。

灵意注解 『巳初』就时代而言，是指恩典时代初期的后段；就个人得救的早晚而言，是指一个人的青年时期。『市上』就是在世界里面。

话中之光 (一)我们在「市上」(世界)所作的工，若是在基督之外，与基督无关的，无论是多么忙碌，在神看，都不过「闲站」。

(二)凡在神的旨意之外，不是为增加基督度量的工作(栽种葡萄园)，无论你是作甚么事，在主看都是「闲站」的，也都是闲懒不结果子的(彼后一8)。

【太二十4】「就对他们说：『你们也进葡萄园去，所当给的，我必给你们。』他们也进去了。」

原文直译 「他对他们说，你们也进我的葡萄园去，无论甚么是对的(whatever may be just)，我必给你们。他们就进去了。」

话中之光 「所当给的，我必给你们。」主的话是信实的， 所应许给我们的，必定不至落空(参林后一20)。

【太二十5】「约在午正和申初又出去，也是这样行。」

原文字义 「午正」第六小时；「申初」第九小时。

文意注解 「约在午正和申初又出去，」『午正』是中午十二点钟；『申初』是下午三点钟。

灵意注解 『午正』就时代而言，是指恩典时代的中期；就个人得救的早晚而言，是指一个人的壮年时期。

『申初』就时代而言，是指恩典时代的稍晚期；就个人得救早晚而言，是指一个人的中年时期。

主历世历代都在呼召人去作 的工，并且人们答应主呼召时的年岁各有不同。

【太二十6】「约在酉初出去，看见还有人站在那里；就问他们说：『你们为甚么整天在这里闲站呢？』」

原文字义 「酉初」第十一小时。

文意注解 「约在酉初出去，」『酉初』是下午五点钟。

灵意注解 『酉初』就时代而言，是指恩典时代的最晚期，也就是这末世的时候；就个人得救早晚而言，是指一个人的晚年时期。

话中之光 (一)有的人到晚年才蒙恩服事主，虽然他曾闲站了一生(整天)，但仍得着机会有分于主的工作。

(二)我们这班末世的信徒，真是蒙神特别宽容的人，得以在 来临之前，仍有机会得救(参彼后三9)，因此我们必须特别殷勤作工；因为还有一点点时候，那要来的就来，并不迟延(来十37)。

【太二十7】「他们说：『因为没有人雇我们。』他说：『你们也进葡萄园去。』」

话中之光 我们得以蒙神的呼召，并非因为我们比别人有智慧、有能力或强壮，乃完全是由于神的恩典(参林前一26~29)。

【太二十8】「到了晚上，园主对管事的说：『叫工人都来，给他们工钱，从后来的起，到先来的为止。』」

背景注解 古时的工作环境特殊，凡临时雇用的工人，并不能保证翌日仍有工作机会，故一般均于工作完毕时发放工资。依照旧约的条例，工资也是当晚支付的(参利十九13；申廿四15)。

文意注解 「到了晚上，」指过了工作的时间，约在下午六时许。

灵意注解 『晚上』豫表主再来之时，也就是千年国度时期；『园主』即家主(1节)，就是基督；『管事的』指天使；『给他们工钱』，当主再来时，要照各人的服事，给与奖赏。

「从后来的起，到先来的为止，」表明国度的奖赏，与我们人天然和商业的观念不同。

【太二十9】「约在酉初雇的人来了，各人得了一钱银子。」

灵意注解 在酉初雇的人只作了一个小时的工，却得了一天的工资；这是表明国度里的奖赏，不是按照人所作的工，乃是按照主的恩典。

【太二十10】「及至那先雇的来了，他们以为必要多得；谁知也是各得一钱。」

文意注解 「他们以为必要多得，」此表明一般世人的心态：多有付出，相对的也必多有收获；多受劳苦，也必多得工价。

话中之光 (一)「以为必要多得，」说出信徒在事奉中的通病：

(1)事奉的目的不是单纯为着神的荣耀，而是要为自己有所得着。

(2)凡动机是为自己有所得的，常会与别人的『得』作比较，以致里面会觉得不平。

(二)「各得一钱」：对先雇的人而言，这是公义的；对后雇的人而言，这是逾格的恩典。但我们若认识这『一钱』的属灵价值，便会觉得主的奖赏是远超过我们所配得的，乃是在公义之上格外施恩。

【太二十11】「他们得了，就埋怨家主说：」

【太二十12】「『我们整天劳苦受热，那后来的只做了一小时，你竟叫他们和我们一样么？』」

话中之光 (一)「整天劳苦受热，」说出他们在事奉上满了自觉，这种情形也显明他们的存心有问题(参创廿九20；卅一40)。我们事奉的存心若是正确的话，就会为别人也能同得奖赏而欢喜快乐。

(二)神赏赐我们，不是根据我们的劳苦，乃根据 的恩典。我们若靠着主的恩典来服事主，就不会埋怨、不平，反能感谢赞美。

(三)我们事奉的目的若不过是为着工钱的话，就都会『埋怨』；在事奉中，目标不是单纯为着丰满的基督，而是要为自己有所得着的，必定很容易被摸着，以致灵里不平。

【太二十13】「家主回答其中的一人说：『朋友，我不亏负你；你与我讲定的，不是一钱银子么？」

原文字义 「朋友」同伴，伙友(友善的语气)。

话中之光 (一)我们不只因犯罪而亏缺了神的荣耀(罗三23)，我们在事奉上也常「亏负」了主。

(二)虽然我们对主多有亏负，但主从来不曾亏负我们，将来的奖赏更不会亏负，因为主是公义的，公义乃是 宝座的根基(诗八十九14)。 若有丝毫的亏负，便会动摇 的权柄。

【太二十14】「拿你的走罢；我给那后来的和给你一样，这是我愿意的。」

话中之光 主乃是那位随己意行作万事的(弗一11)， 喜欢充充足足的赏赐恩典。

【太二十15】「我的东西难道不可随我的意思用么？因为我作好人，你就红了眼么？』」

原文字义 「红眼」邪恶的眼，坏心术的注目。

背景注解 『善眼』与『恶眼』是犹太人熟悉的俗语(参箴廿二9；廿三6；廿八22)。

文意注解 「你就红了眼么？」『红眼』指因嫉妒而心生怨恨。

话中之光 (一)主「作好人」，是凭 的主权，随 自己的意思向人施恩。主的恩典并不违反 的公义，却超过 的公义。

(二)主向自义的人是公义的──『讲定的』，『不亏负』(13节)，无可指摘；主向亏欠的人是恩典的──「作好人」。

(三)主要怜悯谁，就怜悯谁；要恩待谁，就恩待谁(罗九15)。

(四)我们对 的恩典不可以「红眼」，正如我们对 的公义不可置疑一样。

(五)人们的态度不对，往往是因为他们的心眼坏了，有问题。

【太二十16】「这样，那在后的将要在前，在前的将要在后了(有古卷在此有因为被召的人多，选上的人少)。」

文意注解 「那在后的将要在前，」『在后的』指最后来的工人；『在前』指先得赏赐。

「在前的将要在后，」『在前的』指最早来的工人；『在后』指后得赏赐。

话中之光 (一)晚服事的先得奖赏，早服事的后得奖赏，因此，奖赏不是按照人的推理，乃是按照主的旨意。

(二)那向来跑得好的(加五7)，不一定终局也好，因此，我们必须始终不懈。

(三)得国度的奖赏，不是根据事奉的长短与多寡，乃是根据事奉的存心与态度。

(四)凡参与教会事奉的，无论先后都得一样的益处。

(五)在事奉中自觉劳苦功高(『整天劳苦受热』，12节)，必能多获赏赐(『以为必要多得』，10节)的，终必落到『在后』。

(六)主欣赏存感恩之心事奉 的人，多过那些自恃劳苦功高的人。

【太二十17】「耶稣上耶路撒冷去的时候，在路上把十二个门徒带到一边，对他们说：」

【太二十18】「『看哪，我们上耶路撒冷去，人子要被交给祭司长和文士，他们要定 死罪；」

文意注解 「他们要定 死罪，」这表明耶稣的死，不是被人暗中谋杀，而是经过公开的审问程序，确定罪状后被判处死刑的。

门徒以为主耶稣上耶路撒冷去，是要实现弥赛亚国的豫言(亚九9；徒一6)， 就要在那里作王，因此引起他们之间的地位之争（20~24节)，但是主却说 此去耶路撒冷，乃是要受死，可惜门徒并没有把这话听进去。

【太二十19】「又交给外邦人，将 戏弄、鞭打、钉在十字架上；第三日 要复活。』」

背景注解 「钉在十字架上，」钉十字架并不是犹太人所用的酷刑，而是罗马帝国用以对付重大罪犯(诸如：强盗、杀人犯、叛国者等)的刑罚。他们用熟铁大钉，穿过手腕和踝骨，将受刑人钉在十字木架上，使其筋疲力竭而死。

文意注解 「又交给外邦人，」『外邦人』指罗马人；耶稣是由罗马巡抚彼拉多判死罪而被钉十字架的(参廿七20~26)。

「将 戏弄、鞭打，」耶稣在被钉十字架之前，曾遭罗马巡抚彼拉多的鞭打和罗马兵丁的戏弄鞭打(参廿七26~31)。

灵意注解 前节的『祭司长和文士』代表犹太人，指宗教圈里的人或信徒；本节的『外邦人』指政治圈里的人或世人；两者都会成为我们的苦难和十字架。

话中之光 (一)主一路带领门徒，常向他们题起十字架的事(参十六21；十七23)；这说明主的道路一直是指向十字架的。

(二)我们的眼光若能越过十字架的受苦，而看见复活里的荣耀，就会欣然奔跑前面的道路，毫无畏怯。

(三)荣耀之前，先有苦难(罗八17)；复活之前，先有死亡(林前十五36)。十字架乃是得着高举的路(腓二8~9)；这是主耶稣留给我们的榜样。

(四)谁苦受得越多，就越多得主的安慰(林后一5)；谁越被交于死地，就越多显明主复活的生命(林后四11)。

【太二十20】「那时，西庇太儿子的母亲，同她两个儿子上前来，拜耶稣，求 一件事。」

文意注解 「西庇太儿子的母亲，同她两个儿子，」『西庇太儿子』就是雅各和约翰(参十2)，他们的母亲据说是耶稣的肉身姨母撒罗米(参约十九25；可十五40；太廿七56)。

【太二十21】「耶稣说：『你要甚么呢？』她说：『愿你叫我这两个儿子在你国里，一个坐在你右边，一个坐在你左边。』」

原文字义 「叫」告诉，说。

文意注解 她为两个儿子求主的左右座位，意即在国度里仅次于主的地位。由此请求可见，当时跟随主的人都以为 此次上耶路撒冷，乃要赶逐罗马人，建立弥赛亚国，在荣耀中作王。

【太二十22】「耶稣回答说：『你们不知道所求的是甚么；我将要喝的杯，你们能喝么？』他们说：『我们能。』」

文意注解 「我将要喝的杯，」『杯』是指神所量给我们的分(参诗十六5~6)。神差遣耶稣降世，原是要 背负世人的罪孽，在十字架上担当我们所该受的刑罚(参赛五十三4~6)，因此 所要喝的杯是指神忿怒的杯(参廿六39；赛五十一17)，也就是指十字架的苦难。

「他们说，我们能，」他们如此说，乃因他们不认识自己(参廿六31，56)。

话中之光 (一)许多时候，我们在祷告中也不知道我们所求的是甚么。

(二)若是我们所求的『一件事』也是地位的话，主也要责备我们说：「你们不知道所求的是甚么」。

(三)主接下去所问的问题，表明国度里的地位与喝主的杯大有关系。主所要喝的『杯』是指顺服父神的旨意(参廿六39，42)，而经历十字架的苦难。

【太二十23】「耶稣说：『我所喝的杯，你们必要喝；只是坐在我的左右，不是我可以赐的；乃是我父为谁豫备的，就赐给谁。』」

文意注解 「我所喝的杯，你们必要喝 ，」果然后来他们都为主受了苦(参徒十二1；启一9)。

「只是坐在我的左右，不是我可以赐的，」主在这里是站在人子的地位上，尊重父神的主权，把一切都交在父神的手中，毫无自己的爱好和倾向。

话中之光 (一)主说杯是要喝的，地位却是神所赐的，这说出：

(1)主只要父的旨意──甘心喝十字架的苦杯，而不顾自己的得失。

(2)主绝对尊重父的主权，把一切都交在父手中。

(3)要认识恩典的原则，地位不是苦杯换来的，乃是神的赏赐。

(二)我们进入神的国，必须经历许多艰难(徒十四22)。

【太二十24】「那十个门徒听见，就恼怒他们弟兄二人。」

文意注解 这就证明十二个门徒没有一个例外，彼此争论谁可算为大(路廿二24)，互不相让，竟至嫉妒、恼怒。

话中之光 我们若活在肉体里头，也都要彼此惹气，互相嫉妒(参加五19~21，26)。

【太二十25】「耶稣叫了他们来，说：『你们知道外邦人有君王为主治理他们，有大臣操权管束他们。」

原文直译 「...列国的君王作主治理他们，那些大人物掌权管辖他们。」

话中之光 (一)这世界的灵都是喜欢作头，掌权管理别人，支配别人。

(二)在属地的国度里，所有的地位都是为着辖管别人。

【太二十26】「只是在你们中间不可这样；你们中间谁愿为大，就必作你们的用人；」

原文字义 「用人」执事，管家。

文意注解 「为大，」是指较一般人尊大。

「用人，」是指服事别人的工人。

话中之光 (一)「只是在你们中间不可这样，」世人贪求高位以便能辖管别人，这种灵绝不容许混到教会里来。

(二)在属天的国度里，所有的地位都是为着服事、照顾、成全、牧养别人(彼前五1~3；徒廿28；弗四11)。

(三)认真地说，在国度(教会)里，没有地位的不同，而有恩赐、职事、功用的不同(罗十二4；林前十二4~6)。

(四)在国度里，越大者就越没有自由；反过来说，越是自己卑微、受苦，越是没有自己的自由意志者，就越显出为大。

(五)「用人」的原文与『执事』同字──在教会中作执事，乃是以服事为本的。

【太二十27】「谁愿为首，就必作你们的仆人；」

文意注解 『为首』是指最大；『仆人』是指失去主权的奴隶。

【太二十28】「正如人子来，不是要受人的服事，乃是要服事人；并且要舍命，作多人的赎价。』」

文意注解 「作多人的赎价，」『作』在原文中这个前置词，是用来强调基督之死的代赎性质。『多人』基督舍自己作“万人＂的赎价(提前二6)；救恩是给“万人＂的，但只有“多人＂(即“信徒＂)得着。『赎价』按原文的用途，这个字通常是指买回奴隶的赎价；同样，基督以 自己的生命为赎价，把我们从罪的奴役中释放出来。

话中之光 (一)「正如人子来，」这话说出主并非空谈，只要求别人，却不要求自己；主乃是以身作则，自己率先作榜样。在教会中作属灵领袖的，也必须言行一致。

(二)主耶稣原是最大的，但 来不是要受人的服事，乃是要服事人，甚至将 的性命服事给人(可十45；腓二8)，使多人得着救赎。

(三)主要我们学习 的榜样，不在意地位，却专心致力于服事人；而我们最高、最大的服事，乃是『己』被钉在十字架上的服事。

【太二十29】「他们出耶利哥的时候，有极多的人跟随 ，」

背景注解 「他们出耶利哥的时候，」路加福音记载此事是发生在将近耶利哥的时候(参路十八35)；我们必须了解耶利哥城的背景，才能明白其间有出入的原因。耶利哥在当时有新、旧二城，新城是大希律王所建，两城之间有一条道路相通。马太是记载耶稣出旧城之时，而路加是记载耶稣进新城之时，所以两者并没有矛盾。

『耶利哥』乃是被咒诅之地(参书六26)。

【太二十30】「有两个瞎子坐在路旁，听说是耶稣经过，就喊着说：『主阿，大卫的子孙，可怜我们罢。』」

文意注解 「有两个瞎子坐在路旁，」马可和路加福音均只记载『一个瞎子』，马可福音更提到他的名字是『巴底买』(参可十46；路十八35)，或许是因为巴底买的态度比较积极，所以其他两卷福音书只提到他。马太福音乃在『见证』耶稣是大卫的子孙，是弥赛亚，故提到『两个』瞎子，因为『二』在圣经里含有『见证』的意义。

「大卫的子孙，」这是犹太人对弥赛亚的称呼；他们盼望弥赛亚来临，施行拯救，除去人间困苦(参赛九7；耶廿三5~6)。

灵意注解 紧接着主纠正门徒想要为大的事例之后，就记载主医治两个瞎眼的事，有其属灵的含意。换句话说，这两个瞎子就是代表门徒；门徒因为瞎眼，不认识神国的事，所以彼此争着要为大，主乃在此医治他们。

「瞎子，」意即没有光照和启示，在黑暗中，不认识神，也不认识自己。

「坐在路旁，」意即停滞不前，生命不长进。

话中之光 (一)跟随主才是蒙福之路，但人因眼瞎，不能跟从主走路，只得『坐在路旁』；这是一幅人在黑暗中可怜光景的图画。

(二)感谢主， 使我们听见福音，认识 就是『耶稣』(原文意即『耶和华救主』或『耶和华的救恩』)，是『大卫的子孙』(意即 是那位要来的弥赛亚，因此向 呼求。

(三)瞎子虽未看见主，但是「听说」了，就即刻向主祈求，要『能看见』(参33节)。我们读圣经时，并不是一下子就得着启示，明白主的话；乃是先听见了话，谦卑求主光照，然后才得着启示。

【太二十31】「众人责备他们，不许他们作声；他们却越发喊着说：『主阿，大卫的子孙，可怜我们罢。』」

话中之光 (一)求看见的祷告，常会被人禁止；但越被禁止，越发要迫切求告，这样才能蒙恩。

(二)求启示的祷告，应当不顾一切的艰难和拦阻，迫切肯求，才会有结果。

【太二十32】「耶稣就站住，叫他们来，说：『要我为你们作甚么？』」

话中之光 (一)「要我为你们作甚么？」祷告须有明确的目的。

(二)我们的祷告往往是一般性而无专一目的，或者是妄求(雅四3)，不知道所求的是甚么(参22节)，因此祷告得不着答应。

【太二十33】「他们说：『主阿，要我们的眼睛能看见。』」

话中之光 求眼睛能看见，是我们奔走属天道路的开端(林后四6；弗一18；徒廿六18)。

【太二十34】「耶稣就动了慈心，把他们的眼睛一摸，他们立刻看见，就跟从了耶稣。」

话中之光 (一)两个瞎子原来『坐在路旁』(参30节)，现在眼睛一得开，就在路上跟从主；要奔走道路，首须能看见。

(二)真实的摸，带来真实的看见；真实的看见，产生真实的跟随。

(三)瞎眼的人不认识主的宝贵，故斤斤计较工钱和地位(参12、21节)；但若心眼得开，便会以主为至宝，并为 丢弃万事(腓三8)，甘心跟从主走十字架的道路。


马太福音第廿一章

【太廿一1】「耶稣和门徒将近耶路撒冷，到了伯法其在橄榄山那里；」

原文字义 「伯法其」青(尚未成熟)无花果之家(House of green figs)。

文意注解 「到了伯法其在橄榄山那里，」『伯法其』位于耶路撒冷东面，橄榄山之南，邻近伯大尼(参17节)。

灵意注解 『伯法其』原文字义是『尚未成熟的无花果之家』，无花果树象徵以色列国和以色列民(参耶廿四5)；神盼望在地上得着一班人，像无花果一样能作 的满足。

耶路撒冷是神选民的京城，按理，这位属天的君王来到耶路撒冷，应当受到一切大小臣民的欢迎和尊敬，但根据本章的记载，主到了耶路撒冷，虽然这里有一班群众欢迎并高举这位君王，但他们的欢迎相当的浮浅，而最严重的是， 竟被犹太教的领袖所弃绝。这些情形，正像『伯法其』的原文字义所代表的，无花果尚未成熟──犹太人尚未准备好迎接这位属天的君王。

【太廿一2】「耶稣就打发两个门徒，对他们说：『你们往对面村子里去，必看见一匹驴拴在那里，还有驴驹同在一处；你们解开牵到我这里来。」

背景注解 『驴』是温驯的动物，古犹太人在未普遍使用马之前，曾被用作君王的座骑(参士十4；十二14；撒下十六2)。由于它不像战马那样威风，所以圣经用驴和马作对比，以表明骑驴者的谦和、温雅(参亚九9~10)。

文意注解 「必看见一匹驴拴在那里，」马可和路加福音只提到驴驹，而未提到驴(参可十一2；路十九30)；通常母驴会紧跟着其幼畜，并且马太福音的特点是在『见证』耶稣是大卫的子孙，是弥赛亚，故常提到『二』的数目(参廿30注解)。

「还有驴驹同在一处，」原文作『还有驴驹与它同在一处』；『驴驹』是尚未长成的幼驴。

灵意注解 这里的驴和驴驹具有如下的意义：

1.「驴」代表犹太人，「驴驹」代表外邦人。

2.它们被「拴在那里」，豫表世人被生活、家庭、工作等『拴』住，不得自由。

3.拴住它们的地方是「对面村子里」，豫表『在世界里』。

4.主打发 的门徒去「解开」，豫表主差遣 的仆人(信徒)，将我们从世界和罪恶里释放出来。

5.它们是被「牵到我这里来」，豫表我们得救乃是被带到主的面前。

6.主拯救我们的目的，乃是「主要用它」(参3节)，豫表主盼望我们得救以后，奉献自己归 使用。

话中之光 (一)主的话里带着权柄，只有那些得着主话的人，才能被「解开」，被释放出来。

(二)一个得着释放的人，必须被带到主这里来(「牵到我这里来」)，主才能用他。

【太廿一3】「若有人对你们说甚么，你们就说：“主要用它。＂那人必立时让你们牵来。』」

文意注解 「主要用它，」『主』是指主耶稣自己。

「那人必立时让你们牵来，」『那人』就是驴和驴驹的主人(参路十九33)；『必立时』表示毫不犹豫，显明主的权柄。

灵意注解 我们信徒原来是在这世界的主人手下，被世上的事和罪恶捆绑住了，但有一天，主那权能的话临到我们身上，我们立刻就从黑暗的权势底下得着释放，而归给主用。

话中之光 驴和驴驹的主人一听主要用它们，立时就答应；我们信徒的身体、智力、财物等，当主征用时，也当立时欢喜献上。

【太廿一4】「这事成就，是要应验先知的话，说：」

文意注解 「先知的话，」是指神藉先知撒迦利亚所说的豫言(亚九9)。

【太廿一5】「『要对锡安的居民(原文作女子)说：“看哪，你的王来到你这里，是温柔的，又骑着驴，就是骑着驴驹子。＂』」

文意注解 「锡安的居民，」『居民』原文是『女子』；圣经通常以城中的女子，来代表城的居民(参诗四十五12；歌一5)。

「看哪，你的王来到你这里，是温柔的，」这豫言是说，当主耶稣为人的最后一周，进耶路撒冷接受十字架之死时， 是以君王的身分出现于居住在地上京城的属地子民眼前。虽然如此， 并不是以威严显赫的样式君临，而是和和平平、温温柔柔地来到，这是 骑着驴驹子所给人的印象。

灵意注解 主耶稣骑驴驹的属灵含意乃是说， 是要在顺服 的子民心中作王掌权，但 并不愿勉强人来顺服；人若无心尊主为大， 就『任凭』他们。

【太廿一6】「门徒就照耶稣所吩咐的去行，」

话中之光 (一)我们对主的话，也应当信而顺服，不可怀疑。

(二)主怎样吩咐，我们只要遵行，事情就怎样成就。

【太廿一7】「牵了驴和驴驹来，把自己的衣服搭在上面，耶稣就骑上。」

原文直译 「...把他们的衣服搭在它们上面， 就骑在它们上面。」

文意注解 「把自己的衣服搭在上面，」这是用衣服代替鞍子。

「耶稣就骑上，」按照原文字面，好像耶稣是骑在两匹驴(它们)上面，其实一个人不可能同时骑上两匹驴， 应是骑上驴驹(参可十一7)，而那匹驴驹因从未被人骑过(参可十一2)，须有其母陪伴在旁，亦步亦趋。

灵意注解 『衣服』象徵我们外表的荣美和行事为人。主坐在衣服上面，意即：(1) 被人高举和荣耀；(2)人的降服，才能主观地经历 的作王掌权；(3)我们的生活为人，应该为着彰显 的荣耀。

门徒牵来的是驴和驴驹，而主在进城时骑的是驴驹(参可十一7；路十九30~35)，象徵主先在外邦人(驴驹)中间得着尊大，等到外邦人的数目添满了，以色列全家(驴)都要得救(罗十一25~26)。

【太廿一8】「众人多半把衣服铺在路上；还有人砍下树枝来铺在路上。」

文意注解 「众人多半把衣服铺在路上，」『众人多半』原文是『非常大的群众』，可能因逾越节将临，故有极多的人从各地前来耶路撒冷过节；『把衣服铺在路上』乃是一种向君王表示效忠致敬的举动(参王下九13)。

「还有人砍下树枝来铺在路上，」铺衣服在路上乃是欢迎王的一个表示(参王下九13)。

灵意注解 主骑在驴驹上，人以衣服为坐垫，又以衣服和树枝铺路，这事说出了如下的含意：

1.人类(衣服)、动物(驴驹)和植物(树枝)乃是万有的代表，表明主在凡事上居首位(西一18)，万有都服在 的脚下(弗一22)。

2.衣服代表人外面的义行(启十九8)，树枝乃指棕树枝(参约十二13)，它象徵人里面的喜乐(参利廿三40)和得胜的生命(参启七9)，『铺路』表明使之与属地的有所分别，全句是说信徒在生命和行为上，表现出属主和属地的不同。

3.信徒以所是和所作来尊崇基督，使世人也能认识基督的所是和所作。

【太廿一9】「前行后随的众人，喊着说：『和散那归于大卫的子孙(和散那原有求救的意思在此乃称颂的话)，奉主名来的，是应当称颂的；高高在上和散那。』」

文意注解 「和散那归于大卫的子孙，」『和散那』是『求你立刻拯救』(参诗一百十八15)的意思，但亦可转用作称颂的话，含有『你有大能，惟你是配』之意。『大卫的子孙』意即 就是神所差来拯救全地的那位弥赛亚(参诗一百卅二10~11)。群众如此向 欢呼称颂，乃以为耶稣就是他们民族的救星，来此作王，率领犹太人反抗罗国帝国的统治，建立弥赛亚国。

「奉主名来的，是应当称颂的，」这个颂词原是向朝圣者祝福的话(参诗一百十八26)，群众在此既将这话和称颂弥赛亚的话并提，因此『奉主名来的』就是指那要来的弥赛亚，也就是这位出现在他们眼前的耶稣。

「高高在上和散那，」含意有二：(1)指因弥赛亚的来临，而将荣耀归给那坐在高天之上的神；(2)指愿那些天使天军(参诗一百四十八1~2)，也从天上高唱『和散那』。

话中之光 (一)当主骑上驴驹(7节)，人们也以衣服铺路(8节)时，接下来便是众人的称颂；照样，当我们完全顺服主时，就使主高举在众人之上，而成为赞美的中心。

(二)当荣耀的主向我们显现时，我们都要禁不住欢呼赞美起来。

【太廿一10】「耶稣既进了耶路撒冷，合城都惊动了，说：『这是谁？』」

原文字义 「惊动」震动(用以形容地震)，轰动。

文意注解 「耶稣既进了耶路撒冷，」从本节开始，一直到第廿七章耶稣被钉在十字架上为止，是 在世为人的最后一周，今人称为『受难周』。

「合城都惊动了，」耶稣降生时曾惊动了耶路撒冷城；如今 赴死之前又惊动了全城。

【太廿一11】「众人说：『这是加利利拿撒勒的先知耶稣。』」

文意注解 这里的『众人』大概有许多是上来过节的加利利人，他们因着主在北方传道和治病的工作，早对 有所认识。

【太廿一12】「耶稣进了神的殿，赶出殿里一切作买卖的人，推倒兑换银钱之人的桌子，和卖鸽子之人的凳子；」

背景注解 当时圣殿的祭司允许商人在圣殿的外邦人院作买卖，售卖献祭用的牛羊鸽子及其他祭品；又因圣殿不收希腊和罗马的钱币，犹太人缴纳殿税或奉献，须用指定的希伯来钱币(参出卅13~15)，故有兑换银钱的人，为那些外来朝圣者提供方便。这类买卖商业行为，表面看似乎并无不妥，但实际上有下列严重的弊端：(1)因买卖是在圣殿的范围内进行，神圣之地因而被玷污；(2)占用外邦人的院子，剥夺了外邦人敬拜神的权利；(3)因祭司和商人勾结串通，祭司给予商人各种方便(例如祭牲未严格检验，有瑕疵者也予通融)，而商人高价剥削，然后朋分暴利。

文意注解 「赶出殿里一切作买卖的人，」『殿』原文是『神圣的处所(sacred place)』，指包括圣殿本身，并其四围和院子的全部地区；『殿里』指圣殿开放给外邦人敬拜用的院子。

「卖鸽子之人的凳子，」『鸽子』是供穷人献祭之用(参利十二8；十四22；十五14，29)。

灵意注解 神的殿是供神居住的所在(弗二21~22)，但如今却有一班人在殿里作买卖，以敬虔为得利的门路(提前六5)；主耶稣洁净圣殿之举，说出神无法在这样的殿里得着安息。

话中之光 (一)当我们肯让主在心中作王时，我们里面一切的污秽、掺杂、罪恶，都要被 清理乾净。

(二)主不喜悦我们任何藉属灵的事来赚钱(兑换银钱)，或消灭圣灵的感动(卖鸽子)等情形。

【太廿一13】「对他们说：『经上记着说：“我的殿必称为祷告的殿；你们倒使他成为贼窝了。＂』」

原文字义 「贼窝」强盗的巢穴。

文意注解 本节是把赛五十六7和耶七11两段经文合成一句。

这是主第二次洁净圣殿。主在工作开始之时，曾洁净一次(参约二13~17)；此处是在工作即将结束之时，再作一次。第一次是称殿为『我父的殿』(约二16)，因 是以神儿子的资格来洁净圣殿；此处则称「我的殿」，因 是以大卫的子孙──王的资格来洁净圣殿。

话中之光 (一)神拯救我们，乃是要我们作 的『殿』(参来三6『神的家』原文是『神的殿』)，作 安居之所。

(二)「祷告的殿」是与神交通、和神同工、让神得着荣耀的地方；「贼窝」是窃取神的利益、搞得乌烟瘴气、使神不得安宁之处。(三)教会和我们里面的灵，本应作祷告的殿，但若不让基督安家(参弗三17)，就有可能变成贼窝。

(四)个人的祷告固然紧要，但许多时候，教会的祷告比个人的祷告更有力量；因此，我们应当常与其他信徒一起祷告。

【太廿一14】「在殿里有瞎子、瘸子，到耶稣跟前； 就治好了他们。」

文意注解 「在殿里有瞎子、瘸子，」这些瞎子和瘸子应该是在圣殿的门口或外院，因为不准他们进入殿内(参利廿一16~24)。

灵意注解 「在殿里有瞎子、瘸子，」这是一幅写实的图画，表明在虚有其表的殿里，充满了被这世界的神弄瞎了心眼(林后四4)，和无力行走的光景。我们只有真实的来到主的跟前，才能得着医治。

话中之光 (一)信徒在遵行神旨意的事上，有两个大毛病：(1)「瞎子」──看不清楚神的旨意；(2)「瘸子」──凭自己无力遵行神的旨意。

(二)主一进入圣殿，就发生：(1)买卖人被逐；(2)残疾得愈；(3)孩童赞美(15节)。主一进入我们的灵里，也照样发生：(1)除去罪恶；(2)心灵得医；(3)衷心赞美。

【太廿一15】「祭司长和文士，看见耶稣所行的奇事，又见小孩子在殿里喊着说：『和散那归于大卫的子孙。』就甚恼怒，」

文意注解 「见小孩子在殿里喊着说，」在圣殿里是不许可喊叫的；注意祭司长和文士不是因小孩子的喊叫而不快，乃是因小孩子所喊叫的『话』而恼怒。

灵意注解 『祭司长和文士』代表宗教里面带头的人物；『小孩子』代表属灵年日短暂、单纯要主的人。后者一见主的作为，很容易便从心灵里涌出美辞；而前者因受宗教礼仪的束缚，并被传统观念所蒙蔽，不但不能赞美，反而妒忌、恼怒。

【太廿一16】「对 说：『这些人所说的，你听见了么？』耶稣说：『是的；经上说：“你从婴孩和吃奶的口中，完全了赞美的话。＂你们没有念过么？』」

文意注解 「你从婴孩和吃奶的口中，完全了赞美的话，」本句引自诗篇八篇二节，但该处希伯来文『能力』一词，被译成『赞美』。

灵意注解 主引用诗篇第八篇二节的话，证明 就是诗篇第八篇所豫言的那位道成肉身的救主(参来二6~10)。

话中之光 (一)他们问主没有听见么？主问他们没有念过么？读经(直接听神的声音)比听道(间接听神的声音)更重要。

(二)婴孩和吃奶的，在人看虽微小、软弱，但神却宝贵他们口中所出赞美的话，若不加上他们的赞美，无论其他的话语多么高超、属灵，仍不能叫神得着满足。所以在教会中，应该鼓励蒙恩不久的信徒也开口祷告和赞美，因为这在神耳中相当甜美。

【太廿一17】「于是离开他们，出城到伯大尼去，在那里住宿。」

原文字义 「伯大尼」无花果之家，苦难之家。

文意注解 「出城到伯大尼去，」『伯大尼』是耶路撒冷城外，位于橄榄山东南麓的小村庄，那里有清心爱主的马大、马利亚和拉撒路三姊弟一家人(约十一1~5，18)，还有长大麻疯的西门一家(参廿六6)，马利亚就在他家里作了一件美事(参廿六10；约十二3)。

灵意注解 耶路撒冷城豫表堕落变质的基督教组织或所谓的教会，按名他们是活的，其实是死的(启三1)。主既在其中得不着安息，于是离开他们，出城另寻可供安息之所。

『伯大尼』的字义是『无花果之家』，无花果象徵生命之果，生命乃是属灵的实际；那里有属灵的实际，那里才能让主住宿安息，难怪主耶稣在世最后一星期，每天晚上都出城到伯大尼去住宿(参可十一11，19；路廿一37)。

话中之光 (一)一个正常的教会，应当满有生命(拉撒路)、爱(马利亚)和事奉(马大)，才能让主得着安息。

(二)基督只能因着我们的信心和爱心，而安住在我们的心里(参弗三17)。

【太廿一18】「早晨回城的时候， 饿了；」

文意注解 「早晨回城的时候，」『回城』指从伯大尼回耶路撒冷城。

灵意注解 「 饿了，」象徵主得不到满足。

【太廿一19】「看见路旁有一棵无花果树，就走到跟前，在树上找不着甚么，不过有叶子，就对树说：『从今以后，你永不结果子。』那无花果树就立刻枯乾了。」

背景注解 在一般正常的情形下，无花果树是在现代阳历二月间开始结果，然后发芽长叶，至四、五月间即达绿荫茂密的地步，每一个叶子下面都有一个果子，大多数果子须至六月间才成熟，不过也有些果子会早熟。本章经文所述时间，已经靠近逾越节(参廿六2)，大约介乎阳历三、四月之间。因此，按常理，那棵无花果树是不该光有叶子而没有果子的。

文意注解 「看见路旁有一棵无花果树，」无花果树是以色列国的象徵(参耶廿四5；何九10)，犹太人自义、自傲、自居万民之上，藐视别人，故是路旁孤独的一棵无花果树。

「从今以后，你永不结果子，」这是豫言以色列人要被弃绝。有人说：耶稣一生行的神迹，都是表彰 的慈爱；只有这一次是显明 的忿怒，这一次却又是行在树身上，而不是行在人身上。所以主在 的忿怒中，仍是满了怜悯，向人豫作警告。

主耶稣这话，果然在历史上应验了。主后七十年，耶路撒冷城被毁，其后以色列人被分散于世界各地，一直等到二十世纪，这世界的末日将临时，以色列国才又复国，正如无花果树的树枝发嫩长叶(参廿四22)，惟仍没有果子(今日的犹太人极少基督徒)。

灵意注解 神栽培以色列人如同栽培无花果树，盼望能得着一些果子，来满足 的需要。当主耶稣来到以色列人中间(回城)时， 带着神的需要(饿了)来，就在他们身上寻找生命的果子，不料甚么也找不着，不过徒有敬拜神的仪文外表(「不过有叶子」)而已。

话中之光 (一)今天在我们信徒中间，恐怕也像以色列人一样，不少人只有敬虔的外貌，却没有敬虔的实际(提后三5)──光有叶而没有果──就叫主无法得着满足。

(二)我们信徒若不结果，就要被剪去，丢在外面枯乾(约十五2，6)。

(三)万有生存的价值，乃在让万有的主得着享受和满足，否则就没有生存的必要。

【太廿一20】「门徒看见了，便希奇说：『无花果树怎么立刻枯乾了呢？』」

【太廿一21】「耶稣回答说：『我实在告诉你们，你们若有信心，不疑惑，不但能行无花果树上所行的事，就是对这座山说：“你挪开此地，投在海里。＂也必成就。」

灵意注解 「这座山，」指梗阻在信徒道路上，那似乎是巨大到无从排除的障碍和难处。

「你挪开此地，投在海里，」移山投海表示克服极大且坚顽的难处。

主耶稣这一段有关信心的谈话，紧接在咒诅无花果树之事的后面，含有其深厚的属灵意义。移山投海是一个神迹，非人力所能作得到，乃是神作的；而要搬动神的手指头去为我们移山，首需『满足』神的要求，『信心』就是我们人惟一能让神得着『满足』的东西。犹太人想藉行律法(叶子)来讨神欢喜，结果却被神厌弃；我们是因信得进入现在所站的这恩典中(罗五2)，故可以说，『信心』乃是使神满足的『果子』。

话中之光 (一)信心能搬动神的手指头；我们只要能搬得动神的手指头，便不愁搬不动巨山。

(二)信徒面临再大的难处，只要有信心，就必能克服。

(三)我们有时候应当直接对难处说话，凭信心拒斥难处。

【太廿一22】「你们祷告，无论求甚么，只要信，就必得着。』」

灵意注解 本节乃说明前一节的移山投海是神作的；是人向神献上信心的祷告，就从神得着移山投海的答应。人藉着『信心』满足神，神回报人，使人也有所『得着』。

话中之光 (一)祷告就是人在求神，而信心的祷告，是得着神答应的条件。人乃是凭着信心，来支取神的应许。

(二)信而不疑，神能行大事；祷告而无信，则不能成就；神行事看我们的容量，准备的程度有多少。

【太廿一23】「耶稣进了殿，正教训人的时候，祭司长和民间的长老来问 说：『你仗着甚么权柄作这些事；给你这权柄的是谁呢？』」

文意注解 「祭司长和民间的长老来问 ，」『祭司长』和『长老』，再加上『文士』(参15节)，为构成犹太公会的三种成员。

「你仗着甚么权柄作这些事，」『这些事』指耶稣教训人，并头一天洁净圣殿的事。

灵意注解 祭司长是犹太教的首领，代表宗教圈内的人物；民间的长老是一般平民的首领，代表属世的人物。这两种人质问主仗着甚么权柄，教训人并洁净圣殿，这是表明他们并不认识主耶稣，也不尊重 的权柄，反而要来抵挡 。

【太廿一24】「耶稣回答说：『我也要问你们一句话，你们若告诉我，我就告诉你们我仗着甚么权柄作这些事。」

文意注解 对于这等硬着心故意不认识主的人，主不正面回答他们的问题，而以反问问题来塞住他们的口。

话中之光 当人们问不该问的问题时，我们信徒也可效法主，用反问来解围。

【太廿一25】「约翰的洗礼是从那里来的？是从天上来的，是从人间来的呢？』他们彼此商议说：『我们若说从天上来， 必对我们说：“这样，你们为甚么不信他呢？＂」

文意注解 「约翰的洗礼是从那里来的？」主的意思是，施洗约翰的权柄所在，也就是 的权柄所在；若那些反对 的人能回答施洗约翰的权柄源自何处，也就自然能明白 的权柄来自何处了。耶稣有此反问，因为他们若承认施洗约翰是神差来的，便应接受他对耶稣的见证(参三11~12)，因此自然就明白 的权柄来自神。

「从天上来的，」意指从神来的；犹太人常以天代替神。

灵意注解 『约翰的洗礼』是将悔改认罪的人埋葬(参三6，11)，也就是将旧人置之于死地。主耶稣问此问题，用意是要他们承认这是出于神的，并且也暗示真正属神的权柄是从死而复活来的，否则，只不过是属人的权柄。

【太廿一26】「若说从人间来，我们又怕百姓；因为他们都以约翰为先知。』」

【太廿一27】「于是回答耶稣说：『我们不知道。』耶稣说：『我也不告诉你们我仗着甚么权柄作这些事。』」

文意注解 主并不是说『我也不知道』，乃是说『我也不告诉你们』。祭司长和民间的长老明知答案，却推说『不知道』，这是撒谎；主知道而『不告诉』，这是诚实。

话中之光 (一)我们的心若是不正，主就无法向我们说话。

(二)人今天或许可以将主的问题搪塞过去，将来有一天都要站在神的台前，各人必要将自己的事，在神面前说明(罗十四10~12)。

【太廿一28】「又说：『一个人有两个儿子，他来对大儿子说：“我儿，你今天到葡萄园里去作工。＂」

灵意注解 这『一个人』是指父神， 有两个儿子，一个是代表以色列民，一个是代表新约的教会。以色列民原是神的长子(出四22)，但因他们的不信，长子的名分转移给了教会(来十二23)，故这里的『大儿子』是指教会。

神在这宇宙有一个生命的农场(「葡萄园」)，不只神自己是栽培的人(约十五1)， 并且也呼召人与 同工(林前三9)。

【太廿一29】「他回答说：“我不去。＂以后自己懊悔就去了。」

灵意注解 大儿子先顶撞父亲，不肯去，后却悔改，他象徵：(1)所有的『罪人』；(2)专指当时跟随主的税吏和娼妓等罪人。税吏和娼妓等原先违背神的旨意，犯罪作恶，但后来悔改、认罪，顺服了神。

【太廿一30】「又来对小儿子也是这样说；他回答说：“父阿，我去。＂他却不去。」

灵意注解 这里的小儿子指专和主作对的祭司长、文士、法利赛人和民间的长老等人；他们只用嘴唇尊敬神，心却远离神(参十五8)。

犹太人的宗教领袖，表面顺服神，但事实上不肯接受神所差来的。

【太廿一31】「你们想这两个儿子，是那一个遵行父命呢？』他们说：『大儿子。』耶稣说：『我实在告诉你们，税吏和娼妓，倒比你们先进神的国。」

文意注解 法利赛人像那个装作顺命而没有听话的小儿子，税吏则像那个先抗命而后悔改的大儿子。

「倒比你们先进神的国，」由此可见，犹太人并未完全被摒除于神的国之外，因为到了时候，以色列全家都要得救(参罗十一25~26)。

话中之光 (一)主看重人真实的悔改，而不喜悦有口无心的人。

(二)神的国不是在乎外面的言语，乃是在乎里面的实际。

【太廿一32】「因为约翰遵着义路到你们这里来，你们却不信他；税吏和娼妓倒信他；你们看见了，后来还是不懊悔去信他。」

文意注解 「约翰遵着义路到你们这里来，」『义路』是指合乎神作事法则的道路。

本节的『你们』就是指法利赛人和文士、祭司长等人，他们先听见施洗约翰所传的义道，却不信他，后又看见罪人悔改的奇妙改变，心里仍旧不为所动。主定罪他们，是因他们的心刚硬。

主在本节的话，实质上回答了 自己在25节提出的问题。

灵意注解 施洗约翰是主耶稣的先锋，他的工作是将主推介给人，并领人悔改，使人的心里豫备好让主通行的路(参三1~12)，所以相信他，就是接受主耶稣是那惟一的义路(约十四6；来十20)。义路就是人用信来到神面前，人肯悔改认罪而相信，即可以活在神国里。

【太廿一33】「你们再听一个比喻：有个家主，栽了一个葡萄园，周围圈上篱笆，里面挖了一个压酒池，盖了一座楼，租给园户，就往外国去了。」

文意注解 「周围圈上篱笆，」为保护葡萄园免受野兽或盗贼的侵袭与破坏，也为免受旁人的侵占(参伯一10)。

「里面挖了一个压酒池，」指将坚牢的岩石凿成一个压酒以及存酒的地方。『压酒池』分成上下两层，上层为踩压或挤压葡萄的部分，上层岩石穿有一小孔，可把所挤出的葡萄汁流入下层。

「盖了一座楼，」是用木头搭建的了望台，作为在葡萄成熟时看守之用。

灵意注解 『家主』指神；『葡萄园』指以色列国(赛五7)；『篱笆』表示神一直保护以色列民；『压酒池』酒乃为畅快神的心(歌五1)，表示神培植以色列民，是为满足 自己；『租』字表明主权仍属于神；『园户』指祭司长和法利赛人(参45节)；『往外国去』说出神的宽大，让人有某种程度的自由，随意经营管理 的产业。

话中之光 (一)葡萄园是「租」给园户的，主权仍归园主；主把教会交给 的仆人们管理，但教会的主权仍在主的手中。

(二)事奉工作乃是我们的本分，但我们在事奉工作中，切不可侵夺主的主权，乃要凡事顺从主的引导。

【太廿一34】「收果子的时候近了，就打发仆人，到园户那里去收果子。」

灵意注解 「就打发仆人，」『仆人』指旧约时代的先知。

『收果子』表明我们的事奉工作是要向神交账的；『收果子的时候』表明是要按时交账的。

话中之光 (一)神将 属灵的产业交托(租)给我们，要我们按时结出果子，并且奉献给神，不可以据为己有。

(二)神在我们身上所期望的，就是要我们交果子──把基督活出来，彰显出来。

【太廿一35】「园户拿住仆人，打了一个，杀了一个，用石头打死一个。」

背景注解 「用石头打死，」犹太人对付假先知，通常是用石头打死(参申十三5；十八20；利廿2)。

灵意注解 神历世历代差遣 的众先知(仆人)，到以色列民中间为神说话，要引导他们归荣耀给神，但反遭他们逼迫、杀害。

【太廿一36】「主人又打发别的仆人去，比先前更多；园户还是照样待他们。」

灵意注解 这些别的仆人是十二使徒和那被差的七十人。

【太廿一37】「后来打发他的儿子到他们那里去，意思说：“他们必尊敬我的儿子。＂」

原文字义 「尊敬」转向，听从，敬重。

灵意注解 意指后来神差遣 的独生子耶稣基督，来到犹太人中间。

【太廿一38】「不料，园户看见他儿子，就彼此说：“这是承受产业的；来罢，我们杀他，占他的产业。＂」

灵意注解 这些犹太教的领袖(园户)看见了耶稣基督，却甚妒忌、恼怒(参15节)，起意要杀 (路十九47)。

【太廿一39】「他们就拿住他，推出葡萄园外，杀了。」

灵意注解 「推出葡萄园外，杀了，」『葡萄园外』豫表耶路撒冷城外；耶稣是被钉死在耶路撒冷城外(参约十九17；来十三12)。

话中之光 在教会中最重要的事，乃在于我们对基督的态度如何：究竟是尊重 呢(37节)？或是把 推出去，不要 呢？

【太廿一40】「园主来的时候，要怎样处治这些园户呢？』」

【太廿一41】「他们说：『要下毒手除灭那些恶人，将葡萄园另租给那按着时候交果子的园户。』」

灵意注解 「将葡萄园另租给那按着时候交果子的园户，」这另外的租户不可能是指另一个民族，而是神的新子民──主的教会。

神惩处顽梗悖逆的犹太教首领和百姓，局部应验于主后七十年，罗马太子提多率兵摧毁耶路撒冷城；而全面的应验，则要等到将来的大灾难时期(启十一2)。

话中之光 (一)神现今已把 属灵的产业转交给我们信徒，我们千万不可重蹈覆辙：(1)霸占事奉工作的成果，侵夺神的主权；(2)逼迫、残害神的众仆人；(3)不尊敬神的儿子。

(二)凡是侵夺神的主权，逼迫神的仆人，不尊敬主的，必从神的旨意中被淘汰(「除灭」)，并失去神的托付(「另租给」别人)。

【太廿一42】「耶稣说：『经上写着：“匠人所弃的石头，已作了房角的头块石头；这是主所作的，在我们眼中看为希奇。＂这经你们没有念过么？」

灵意注解 『匠人』指祭司长、文士和法利赛人等；『石头』指主耶稣。主被犹太教的领袖弃绝，甚且钉 在十字架上，神却叫 复活，成了『房角的头块石头』(参诗一百十八22；徒四11)，就是用以建造教会(房)最基本、最重要、连络全体的房角石(赛廿八16；弗二20~21；彼前二4~7)。

【太廿一43】「所以我告诉你们，神的国，必从你们夺去；赐给那能结果子的百姓。」

原文字义 「百姓」国，外邦。

灵意注解 『你们』是指犹太教；『那能结果子的百姓』是指外邦教会。因着犹太教领袖弃绝主耶稣，神国的实际便转赐给外邦教会，所留给犹太教的，只不过是神国的外表空壳罢了。

【太廿一44】「谁掉在这石头上，必要跌碎；这石头掉在谁的身上，就要把谁砸得稀烂。』」

原文字义 「砸得稀烂」削成碎糠，磨成细粉，砸成泥土。

灵意注解 对于不信的犹太人，主是绊跌人的石头(参赛八14~15；罗九32~33；林前一23；彼前二8)；当主再来的时候，对于不信的列国，主乃是砸人的石头(参但二34~35，44~45)。

本节另意：首句可指那些信主的人，他们的旧造跌碎在主这块石头上，被 重生而成为新造；末句则指那些不信的人，至终在审判之日要被 这块石头所毁灭。

【太廿一45】「祭司长和法利赛人，听见 的比喻，就看出 是指着他们说的。」

文意注解 「听见 的比喻，」『比喻』原文是复数词，指上述两个比喻。

【太廿一46】「他们想要捉拿 ，只是怕众人，因为众人以 为先知。」

话中之光 宗教徒明知主的话是指着他们说的，却丝毫没有悔改的意思，反而想要杀 ，可见头脑知识的明白是一回事，里面心眼的看见又是另一回事。我们每一次读主的话时，都要存着正确的态度，才能从主的话中获得益处。


马太福音第廿二章

【太廿二1】「耶稣又用比喻对他们说：」

文意注解 『又』字表明这个比喻是继续前章『凶恶园户的比喻』，两者均属相同性质。

灵意注解 租葡萄园的比喻，和娶亲筵席的比喻，都豫表因犹太人弃绝主，故神亦弃绝他们，而将救恩转赐给外邦人。

话中之光 租葡萄园的比喻说到要呈献工作的成果，娶亲筵席的比喻说到要享受神的备办。奉献工作成果给神的人，也就是享受神备办的人；真实享受神的备办，也就是真实对神的事奉。

【太廿二2】「『天国好比一个王，为他儿子摆设娶亲的筵席。」

背景注解 「为他儿子摆设娶亲的筵席，」按古代中东地方的风俗，娶亲的筵席是在新郎家中举行；关于婚礼本身，是由新郎的父母负责的。

灵意注解 『王』指父神；『他儿子』指神的爱子主耶稣基督；『娶亲』表明在新约时代，神要为基督娶教会作 新妇(参弗五22~32)；『筵席』象徵神与人一同欢乐(参八11；启十九7~9)，这对于人而言，乃是一种恩典的享受。

话中之光 (一)神何等乐意让 儿子与我们合而为一(「娶亲」)，也何等乐意让我们享受 丰富的备办(「摆设...筵席」)。

(二)惟有更深联合于基督的人，才能更多享受基督的丰富。

(三)信徒也应当体会神的心肠，广传福音，好让更多的人能领受救恩的喜乐。

【太廿二3】「就打发仆人去，请那些被召的人来赴席；他们却不肯来。」

文意注解 国王请客故用『召』字。

灵意注解 在新约的时代，神最初召请以色列人来赴席；这里的『仆人』，是指新约时代中头一批被神差遣的仆人，也就主和施洗约翰的门徒。可惜以色列人因为顽梗不化，就不肯接受恩典的选召。

话中之光 有分于筵席与否，全在于被邀的人『肯不肯』来；求主给我们一颗『肯』的心，因为这是享受属灵丰富的先决条件。

【太廿二4】「王又打发别的仆人说：“你们告诉那被召的人，我的筵席已经豫备好了，牛和肥畜已经宰了，各样都齐备；请你们来赴席。＂」

灵意注解 「王又打发别的仆人，」这是指在五旬节并其后所发生的事(参徒一8；二1，12)；『别的仆人』是指新约时代中第二批被神差遣的仆人，也就是包括使徒保罗在内的使徒和信徒们。

「牛和肥畜已经宰了，」象徵耶稣基督是神的羔羊(参约一29，36)，为世人的罪孽，而被钉死在十字架上，成为我们恩典的享受。

「各样都齐备，」指神在基督里所豫备天上各样属灵的福气(参弗一3)。

话中之光 (一)「宰了」和「都齐备」表明神那一面已经作 所该作的，只等我们人这一面的反应；神的救法是两面的，缺一不可。

(二)神『爱心』的手所备办的，必须人伸出『信心』的手去接受(参约三16)；两手相连，才能使救恩显得完全。

【太廿二5】「那些人不理就走了；一个到自己田里去，一个作买卖去；」

文意注解 「一个到自己田里去，」这是从事农耕；「一个作买卖去，」这是从事商业。

灵意注解 本节里的两种人代表一般犹太的百姓，他们重视肉体与魂的需要和享受，过于自己的灵命并他们在神面前的光景。

话中之光 属地的物质(「自己田里」)和钱财(「作买卖」)，常成为人追求属天事物的最大拦阻。

【太廿二6】「其余的拿住仆人，凌辱他们，把他们杀了。」

灵意注解 「其余的，」指那些积极反对主福音的人，他们之中多半是为犹太教的遗传热心，因此逼迫、杀害主的仆人(参徒七57~八3)。

【太廿二7】「王就大怒，发兵除灭那些凶手，烧毁他们的城。」

文意注解 「烧毁他们的城，」这是古代常见的军事行动。

灵意注解 本节豫言日后神审判犹太人与耶路撒冷被毁的情形。这事果然应验于主后七十年，提多率罗马军兵攻破并烧毁了耶路撒冷城，并杀死了不少犹太人，血流成河。

【太廿二8】「于是对仆人说：“喜筵已经齐备，只是所召的人不配。」

灵意注解 「所召的人不配，」『所召的人』指犹太人；『不配』指他们不接受神的救恩。犹太人因弃绝主耶稣的救恩，置他们自己于『不配』的地位上(参徒十三46)。

话中之光 (一)人一面是因『不肯』(3节)和『不理』(5节)，而显出他们「不配」；而另一面也是由于「不配」，所以才会拒绝。

(二)以色列人追求律法的义，就不服神的义(参罗九31；十3)，所以「不配」得着因信称义的恩典。凡在神的备办以外另有追求的，就是在神面前「不配」的人。

(三)「不配」的人对于神所备办『丰满的基督』的态度乃是：

1.『到自己田里去』(5节)──依靠人工，自己养活自己。

2.『作买卖去』(5节)──设法钻营，谋取属世的富裕。

3.『拿住、凌辱、杀了』(6节)──坚决拒绝属灵的信息。

【太廿二9】「所以你们要往岔路口上去，凡遇见的，都召来赴席。＂」

原文字义 「岔路」宽阔的路(highway)，出口(exit)。

文意注解 「往岔路口上去，」『岔路』是指当时宽阔的公路，或是赶集的市场。

灵意注解 由于犹太人拒绝神的恩召，神只好转向外邦人(参徒十三46；罗十一11)。

「凡遇见的，都召来赴席，」表示我们外邦信徒的得救，并不是出于自己主动的追求，乃是出于神恩典的邀请。

话中之光 (一)我们这些外邦信徒，本来都是走在人生的「岔路口上」，旁徨不知何去何从，然而竟蒙了恩典。

(二)人在「岔路口上」犹豫不决时，最容易接受别人的指引；正身陷在困境中的人，最容易接受福音。

【太廿二10】「那些仆人就出去到大路上，凡遇见的，不论善恶都召聚了来；筵席上就坐满了客。」

文意注解 「不论善恶都召聚了来，」即指召请的对象包括所有的人，不分好人或坏人，只要肯来就可。

话中之光 (一)我们本来随众人拥进那引到灭亡的宽门「大路上」(参七13)，但如今竟得成为神的宾客，这是何等的际遇，何等的高抬！

(二)救恩不是出于行为，乃是本乎恩典(参弗二8~9)，因此既往不究，不论我们已往的『善恶』，都可以蒙恩。

(三)「不论善恶」说出救恩的原则，完全越过人的光景──善的和恶的，都能够蒙恩──罪人中的罪魁，也能蒙神怜悯(参提前一15~16)。

【太廿二11】「王进来观看宾客，见那里有一个没有穿礼服的。」

文意注解 「见那里有一个没有穿礼服的，」当时这些宾客都是直接从路上邀请来赴席的(参9~10节)，因此不可能穿着礼服，惟一合理的解释，便是主人也为所有的客人准备了婚宴用的礼服。那个客人既然应邀赴宴，却不肯穿主人所豫备的礼服，这对主人是相当没有礼貌的。

灵意注解 『衣服』在圣经里代表『义行』(参启十九8)，因所召宾客『不论善恶』(参10节)，故这义行必不是他们自己的义行。同时，婚宴的礼服既是主人所豫备的，无疑地，这礼服就是神为我们豫备好的『那上好的袍子』(路十五22)，也就是基督自己作我们的义袍(参赛六十一10)。

「有一个没有穿礼服的，」他既然是宾客当中的一个，所以他也是接受神邀请的人。那个应邀却『没有穿礼服』的人，乃是指挂名的基督徒，他们并没有真正悔改相信得救。对于这种假基督徒，他们不能享受救恩的喜乐。

亦有解经家认为，此处的婚筵，须等到千年国度的起头，羔羊真正婚娶的时候(参启十九7)才举行。所以，婚筵中的礼服必是指新妇所穿的细麻衣，也就是圣徒所行的义(启十九8)。故那个『没有穿礼服』的人，乃是指已经得救，接受基督作他客观的义，使他在神面前得以称义(参林前一30；罗三26)；问题乃在于他得救以后，没有活出基督作他主观的义(参腓三9)，所以他乃是一个失败的基督徒，行事为人没有与蒙召的恩相称(参弗四1)，也就是没有『披戴基督』(罗十三14；加三27)。由于将来国度的喜乐和荣耀，是为得胜的基督徒豫备的，因此失败的基督徒没有资格享受那个婚筵。

话中之光 (一)神向不配的人发出他们不配得的邀请，并且还供应接受这邀请的人所需有的义──一切都是恩典。

(二)自义的人以为自己的衣服好，所以不肯换上神所豫备的衣服，不肯依靠基督的义。

(三)要享受基督，便须披戴基督，藏身在基督里，以基督为夸耀、为彰显；凡不肯完全信靠基督的人，就不能充分享受基督。

【太廿二12】「就对他说：“朋友，你到这里来，怎么不穿礼服呢？＂那人无言可答。」

文意注解 「那人无言可答，」表示他明知故犯，没有申辩的余地。

【太廿二13】「于是王对使唤的人说：“捆起他的手脚来，把他丢在外边的黑暗里。＂在那里必要哀哭切齿了。」

背景注解 古时犹太人的婚宴是在夜间举行，屋里灯火通明，屋外自然也就是在黑暗里。

灵意注解 「使唤的人，」指天使(参十三41，49)。

「把他丢在外边的黑暗里，」『外边的黑暗』有二意：

1.若那未穿礼服的是指未得救的人，就是指永远的沉沦。

2.若是指失败的基督徒，则是指千年国度时的惩治(参廿五30)；他们在千年国度时，要暂时被赶离主的面光，而不得有分于神国的筵席(参八11~12)，但是最终仍要得救(参林前三15)。

话中之光 (一)凡不信靠基督、凭着基督的，其结果乃是沉沦『在外边的黑暗里』，与基督无分无关。

(二)在千年国度时期，得胜的信徒要与基督一同显现在光明的荣耀里(参西三4)，但失败的信徒要在外边的黑暗里受神的惩治。

【太廿二14】「因为被召的人多，选上的人少。』」

灵意注解 本节有三种不同的解释：

1.被召的犹太人很多，但接受邀请的却不多。

2.号称是基督徒的人很多，但真正得救的人则少；在所谓的基督教世界里面，恐怕稗子比麦子多(参十三24~30)，因为挂名的天主教徒和基督教徒不胜其数。

3.信主得救的人很多，但得胜的人则少；『被召』是指接受救恩(参罗一7；林前一2；弗四1)，『选上』是指得赏赐。

话中之光 (一)信徒不应当以蒙召为满足，而应追求被选上。

(二)在场上赛跑的都跑，但得奖赏的只有一人；我们信徒也当这样跑，好叫我们得着奖赏(林前九24)。

【太廿二15】「当时，法利赛人出去商议，怎样就着耶稣的话陷害 。」

背景注解 『法利赛人』是热爱祖先遗传的犹太教徒(参十五1~2)，他们有强烈的民族意识，当然反对罗马帝国的统治。

话中之光 法利赛人在主耶稣的行为上找不到把柄，便在 的话语上寻找；信徒不单要在行为上小心，也要在话语上小心(参西四5~6)。

【太廿二16】「就打发他们的门徒，同希律党的人，去见耶稣说：『夫子，我们知道你是诚实人，并且诚诚实实传神的道，甚么人你都不徇情面，因为你不看人的外貌。」

原文直译 「...先生，我们知道你是诚实的，诚诚实实地教导神的道路，甚么人你都不在意，因为你不看人的脸面。」

原文字义 「传」教训，教导；「道」道路，途径。

背景注解 『希律党』不是宗教团体，而是一个政治党派，支持罗马帝国的傀儡政权──希律王朝在犹太人中的统治，所以深为法利赛人所恨恶。

文意注解 「就打发他们的门徒，」『他们』是指法利赛人(参15节)。

「同希律党的人，」法利赛人和希律党人在平时彼此对立，势如水火，今竟联手起来，要找耶稣的话柄，以便陷害 。

「传神的道，」指教导人使之明白神的旨意，而走在神的道路上。

话中之光 (一)在我们信徒的现实日常生活中，也常会同时遭遇到属神与属人、属灵与属世两相为难的困境，从主耶稣的应对，可以学习到对付此类问题的原则。

(二)我们信徒在为人工作上，也应效法主耶稣的榜样，不可为利混乱神的道(林后二17)，所传的道，并没有是而又非的(林后一18)；同时，也不可偏待人(雅二4)，贵重这个，轻看那个(林前四6)。

(三)我们的仇敌不只来自教外，也来自教内；不只来自身外，也来自身内。

(四)越是要陷害你的人，越是对你说甜蜜的话；撒但也会藏身在美丽的蛇里，也会装作光明的天使(参林后十一3，14)，所以我们切不要被人外表的甜言蜜语所欺骗。

(五)在与人的应对上，我们信徒不可粗心大意；主教导我们要防备人，也要灵巧像蛇(参十16~17)。

【太廿二17】「请告诉我们，你的意见如何：“纳税给该撒，可以不可以？＂』」

背景注解 「纳税给该撒，」『税』在原文指『人头税』，只应用在被罗马帝国直接管辖的省分；凡男人在十四岁以上，女人在十二岁以上，至六十五岁为止，每人均须缴纳这人头税。

文意注解 这一个问题非常的诡诈，是撒但的陷阱，既不能说可以，也不能说不可以。主若说可以，法利赛人就要在犹太人面前说 对犹太祖国不忠，是媚外者、亡国奴、犹太奸；主若说不可以，希律党的人就要去向罗马巡抚控告 叛逆，有可能因此而被处决。

【太廿二18】「耶稣看出他们的恶意，就说：『假冒为善的人哪，为甚么试探我？」

话中之光 在与人交接应对的事上，首须有属灵透视的眼光，能够看出人隐藏的心怀意念。这须要灵命的长大，因为属灵的人才能看透万事(林前二15)。

【太廿二19】「拿一个上税的钱给我看。』他们就拿一个银钱来给 。」

背景注解 「拿一个上税的钱给我看，」当时在巴勒斯坦地方内通行三种币制，一种是罗马铸造的银币(denarion)，缴纳『人头税』(参17节)须用此币；一种是在安提阿与推罗所铸造的省分钱币，是按希腊标准制作的银钱(drachma)；还有一种是犹太人地方的钱币，称舍客勒(shelkel)，可能是在该撒利亚铸造的。

文意注解 注意主耶稣身上没有『上税的钱』；法利赛人身上带着银钱，却又不肯甘心纳税，故主耶稣称他们是『假冒为善的人』(参18节)，定他们的罪就是在此。

话中之光 谁的身上有『上税的钱』，谁就应该纳税(罗十三7)。

【太廿二20】「耶稣说：『这像和这号是谁的？』」

背景注解 当时通用的罗马钱币，一面刻有罗马皇帝该撒的肖像，另一面则用拉丁文刻着该撒的字号。

话中之光 (一)『像和号』代表人的权柄，主也承认神确曾给予人某些权柄(参罗十三1)。

(二)神所量给人的权柄，有其范围和界限，凡在此范围和界限内的人，都当惧怕、恭敬和顺服那些在赏掌权的人(参罗十三1~7)。

【太廿二21】「他们说：『是该撒的。』耶稣说：『这样，该撒的物当归给该撒，神的物当归给神。』」

原文字义 「该撒」切开，割切(今人称剖腹生子为『帝王切开术』Caesarian operation)。

文意注解 「该撒的物当归给该撒，」『该撒』是罗马皇帝的称号，代表整个罗马政权；纳税给当政者是人民应尽的义务，神的子民生活在世界上，纳税给政府并不与作一个神国国民相冲突。

「神的物当归给神，」信徒所得的财物，表面上好像是自己凭才能、体力和时间所赚取的，实际上仍是神的赐予(参提前六17)，所以应当向神有所感恩奉献(参玛三8~10)。

话中之光 (一)政治和属灵这两者不可相提并论。政治上当服在上掌权的(罗十三1~7)；在属灵上当顺服神，专心事奉神。

(二)信徒一面是在神直接的权柄底下，另一面也在人间接的权柄底下，当人的权柄越过界限，侵犯到神的权柄时，信徒便要『顺从神，不顺从人』，这是应当的(参徒五29)。

(三)属神和属人、属灵和属世的物应该分别清楚，不可以彼此混淆。

(四)「该撒的物当归给该撒，」表明凡一切不是神的，神绝不要；凡属世界的人事物，不要用在属灵的事上(比方以摇滚音乐等属世的手段来传福音)。

(五)「该撒」的字义是『切开、切去』；撒但要切去一切属神的，神要切去一切属撒但的。

(六)「神的物当归给神，」表明一切属于神的，神绝不容许侵夺；信徒应该分别为圣归给神，而不可让这世界的王来得着。

【太廿二22】「他们听见就希奇，离开 走了。」

文意注解 这意味着主胜过了难处，仇敌对 无能为力，只好离开 走了。

话中之光 (一)信徒不要靠自己来应付难处，而要仰望圣灵赐给我们当说的话(参十19~20)。

(二)主一说话，反对的人就要知难而退；所以我们遇到诘难，最好的办法是呼求 ，因为凡求告主名的，就必被拯救脱离难处(参罗十13)。

【太廿二23】「撒都该人常说没有复活的事。那天，他们来问耶稣说：」

背景注解 『撒都该人』不信复活，认为人死了完全消灭，故无鬼，亦无天使；他们只接受摩西五经。

话中之光 『撒都该人』是犹太教中的『理性主义者』，可以比拟为基督教的『摩登不信派』──他们注重现实，不顾将来，只在今生有指望(参林前十五19)。

【太廿二24】「『夫子，摩西说：“人若死了，没有孩子，他兄弟当娶他的妻，为哥哥生子立后。＂」

文意注解 这是旧约时代犹太社会制度里的一条律法，是关乎弟为兄立嗣的律例(申廿五5~6)，原是为保护寡妇并保证家世谱系得以延续而设的。这就是人所认识的『利未拉特婚姻条例』。犹太人最早的祖先即有此成例(参创卅八8)。

【太廿二25】「从前在我们这里，有弟兄七人；第一个娶了妻，死了，没有孩子，撇下妻子给兄弟。」

文意注解 「从前在我们这里，」这全属虚构的故事。

【太廿二26】「第二、第三，直到第七个，都是如此。」

【太廿二27】「末后，妇人也死了。」

【太廿二28】「这样，当复活的时候，她是七个人中，那一个的妻子呢？因为他们都娶过她。』」

文意注解 他们虚构此故事，目的是想要藉此问题，使复活的事显得荒唐无稽。他们自己不相信有复活的事，就以为别人所谓的复活，不过就是尸体复生，然后继续过着像今生一样的家庭生活。如果复活真是这样的话，那就要给众人带来难解的问题了。

话中之光 正如撒都该人以今世的眼光来想像将来复活后的光景，我们若是活在天然的里面，行事为人只凭眼见，不凭信心(参林后五7)，也就无法领会属灵的事，当然也就会有许多古怪的看法和问题。

【太廿二29】「耶稣回答说：『你们错了；因为不明白圣经，也不晓得神的大能。」

文意注解 主耶稣指出撒都该人错了，不仅错在他们不相信复活的事实，也错在他们对复活的观念。一则因为他们「不明白圣经」，所以就误解了圣经上的话；二则因为他们「不晓得神的大能」，所以认为神不但不能使死人复活，而且也不能解决诸如他们在这里所提的复杂家庭生活问题。

『神的大能』在复活中是特别明显的(参罗一4；弗一19~20)。

话中之光 (一)不信派也罢，活在天然里面的人也罢，新神学派也罢，他们的观念所以错误，不外乎：第一，不明白圣经，亦即没有属灵的知识；第二，也不晓得神的大能，亦即没有属灵的经历。

(二)我们基督徒若是缺少属灵的知识和经历，也会陷在错误中而不知是错。

(三)圣经能使人有得救的智慧(提后三15)，若要明白圣经，便须有正确的存心和态度，否则虽常常学习，终久不能明白真道(参提后三7)。

(四)使徒保罗所祷告、所追求的，乃是能更多知道神的大能，好叫他也得以更多经历死而复活(参弗一19；腓三10~11)。

【太廿二30】「当复活的时候，人也不娶也不嫁，乃像天上的使者一样。」

文意注解 「乃像天上的使者一样，」要旨在于天使并不具有血肉之体，因此没有所谓男女性的分别，当然更没有藉婚姻以延续子嗣的问题。主耶稣提到『天上的使者』，也藉此驳斥撒都该人不相信天使的错误。

我们现在的形体，是地上的、必朽坏的、羞辱的、软弱的、属魂的、属土的血肉之体，但将来复活之后的形体，是天上的、不朽坏的、荣耀的、强壮的、属灵的、属天的(参林前十五35~50)。人的生前和死后，分别属于两个完全不同的领域，所以我们不能根据今天在这个身体里的所作所为，来推断我们将来所要面临的情形。

【太廿二31】「论到死人复活，神在经上向你们所说的，你们没有念过么？」

话中之光 从主的话可见，熟读并明白圣经，乃是开启那来世奥秘的诀窍。

【太廿二32】「 说：“我是亚伯拉罕的神，以撒的神，雅各的神。＂　神不是死人的神，乃是活人的神。』」

文意注解 主耶稣与撒都该人辩正死人复活的事时，引述摩西五经上的话(参出三6)，因为对不信复活的撒都该人来说，摩西的律法书仍是极具权威的经卷。耶稣的意思是说：

1.神既然自称为亚伯拉罕、以撒、雅各的神，而 自己不是死人的神，乃是活人的神，故亚伯拉罕、以撒、雅各虽然死了，神必定会叫他们复活(参八11)，否则 就要变成死人的神了。

2.亚伯拉罕、以撒和雅各都已死了，可是神在摩西面前提到他们的时候，好像他们仍旧活着，与摩西同时代一般。现在神说 是这三个人的神，可见在神眼中，他们是活着的。

话中之光 (一)「神乃是活人的神，」这句话说出：

1. 是生命的主，死亡不能拘禁 (徒三15)。

2.一切叫人死亡的，一切叫人摸不着生命的，都与神无关。

3. 是『活』的源头，惟有多多亲近 、享受 ，才能活着。

4.我们信徒若不『活』，不能供应生命，就是辱没了我们的神。

(二)我们信徒应当无论是生是死，总叫基督在我们身上照常显大(参腓一20)；这样，我们的肉身虽然死了，我们的灵却要活在神面前。

【太廿二33】「众人听见这话，就希奇 的教训。」

话中之光 的教训，是从明白圣经和晓得神的大能来的。也只有根据这两个原则所给人的教训，才能封住仇敌的口，并使信众得着真实的帮助。

【太廿二34】「法利赛人听见耶稣堵住了撒都该人的口，他们就聚集。」

【太廿二35】「内中有一个人是律法师，要试探耶稣，就问 说：」

文意注解 「内中有一个人是律法师，」『律法师』是熟悉摩西律法的文士，属法利赛教派。

「要试探耶稣，」这一个律法师必定是自认为熟悉律法诫命，想要考问主耶稣，藉此显明主耶稣的圣经知识不过尔尔，让 在群众面前出糗。

【太廿二36】「『夫子，律法上的诫命，那一条是最大的呢？』」

原文直译 「先生，律法上那一类的诫命是最大的呢？」

背景注解 精研旧约律法的律法师所公认的律法共有六百一十三条，即相等于十诫所用的希伯来文总字数，其中有二百四十八条是正面的条例，即相等于人体够造的总数目，以及三百六十五条反面的条例，即相等于一年总日数。

文意注解 律法师这问题的原意，不是在问主耶稣六百一十三条诫命中那一条最大，而是问 甚么是判断诫命大小的原则。

就一方面说，律法上的诫命，每一条都很重要，人只要在一条上跌倒，就是犯了众条(雅二10；太五19)；但另一方面，人若能掌握某些条诫命的精髓，推而及之，也就掌握了全般诫命，故有『最大』的说法。从主耶稣在下面的答话，可看出主也同意此种大小分法。

话中之光 我们信徒在查考圣经时，也应当懂得抓住圣经的重点，才不至于过度看重一些影儿(如饮食、节期、安息日等)，或外面的现象(如说方言、医病等)，而忽略了属灵的形体和实质(参西二16~17；林前十三8)。

【太廿二37】「耶稣对他说：『你要尽心、尽性、尽意、爱主你的神。」

原文直译 「...要用你全部的心、全部的魂、全部的心思，爱主你的神。」

原文字义 「爱」神圣的爱(agapao)。

文意注解 「尽心、尽性、尽意爱主你的神，」意即以整个人，全生命的贯注去爱神(参申六4~5)。在此三重的说法旨在表强调之意。

话中之光 (一)若有人不爱主，这人可诅可咒(林前十六22)；我们爱，因为神先爱我们(约壹四19)。

(二)神所求于我们的爱，乃是『尽心、尽性、尽意、尽力的爱』(可十二30)，我们必须承认凭着自己我们无法办得到，惟有让神的爱更多充满、浸透、激励我们(林后五14)，我们才能自然而然地流露 的爱。

【太廿二38】「这是诫命中的第一，且是最大的。」

文意注解 「第一，且是最大的，」或作『伟大和首要的』。

人即使遵守了一切的诫命，但若不是出于『爱神』的缘故，在神面前便毫无价值；所以说，爱神是诫命中的第一，且是最大的。

【太廿二39】「其次也相仿，就是要爱人如己。」

背景注解 十条诫命可分为『对神』和『对人』两大部分(参出廿3~17)。当时犹太人的祷告文中有一段即用37至39节这段话，一般的犹太人均知道，整个旧约的大道理就是爱神、爱人。

文意注解 「其次也相仿，」原文作『第二的是与它相同』，意谓『仿』那必须要显出的爱。

「就是要爱人如己，」引自《利未记》第十九章十八节。

话中之光 (一)人先爱神才能好好地爱人，才能爱人如己。

(二)我们行事为人，不只要对神尽本分，且要对人也尽本分。对神，既是以爱为枢纽；对人，当然也以爱为关键。

(三)爱神才能爱人，所以爱神也就包括全律法。今日基督徒生活的原则，乃是『爱主你的神』。

(四)『爱人如己』，就是无私的爱，就是牺牲的爱，这只有活在神圣的生命里，方能作到。 是爱我，为我舍己(加二20)。

(五)人怎样以自己为中心、为一切，也当如此爱人(参七12)，这也是以生活为祷告的原则(而不只在言语上)。

【太廿二40】「这两条诫命，是律法和先知一切道理的总纲。』」

原文字义 「总纲」依据，挂住，靠着。

文意注解 「这两条诫命，」这两条包括一切的诫命，前者包括对于神的诫命，后者包括一切对于人的诫命。

「律法和先知，」即全部旧约圣经。

话中之光 (一)律法和先知一切道理都依靠、挂在『爱』上面。我们虽然遵行了律法一切的诫命，也明白先知一切的道理，却没有爱，就仍是虚空的虚空，全都枉然(参林前十三章)。

(二)爱乃律法的总纲，说出律法的原则乃是爱的恩典，而不是义的行为；凡只照律法的字句去遵行的，并没有摸着神的心意。

【太廿二41】「法利赛人聚集的时候，耶稣问他们说：」

【太廿二42】「『论到基督，你们的意见如何？ 是谁的子孙呢？』他们回答说：『是大卫的子孙。』」

原文字义 「基督」受膏者。

话中之光 (一)一般人只注意基督之外的种种问题，但主只关切我们对 的认识，因为这是问中之问，是人生最大的问题。

(二)人所以对许多事物满了疑问，乃起因于我们对基督不够认识。

(三)一般人所注意的是政治、信仰和律法字句的问题，却忽略了基督；没有基督的政治、信仰和律法字句，都是虚空的虚空。

(四)世人最重要的问题，乃是对基督的认识；惟有基督是一切问题的答案。

(五)使徒保罗以认识基督为至宝，情愿丢弃万事，看作粪土(参腓三8)，所以他定意不知道别的，只知道耶稣基督，并 钉十字架(林前二2)。

【太廿二43】「耶稣说：『这样，大卫被圣灵感动，怎么还称 为主；说：」

文意注解 「被圣灵感动，」原文作『在灵里』。

法利赛人仅能根据先知字面上的豫言，知道那要来的『弥赛亚』(基督的希伯来文，意受膏者)，是大卫的子孙，却对大卫被圣灵感动所写下的话(诗一百十1)，不求甚解。

话中之光 我们只有在灵里，藉着神的启示，才能认识基督(参弗三5)。

【太廿二44】「“主对我主说：｀你坐在我的右边，等我把你仇敌，放在你的脚下。＇＂」

文意注解 「主对我主说，」第一个『主』是指耶和华神，第二个『主』是指弥赛亚。引文的要旨在于『我主』这话。

灵意注解 这段经文是豫言基督现在在父右边的景况。

【太廿二45】「大卫既称 为主， 怎么又是大卫的子孙呢？』」

灵意注解 按肉体说，基督是『大卫的子孙』；按圣善的灵说，基督又是『大卫的主』(参罗一3~4)。

基督是『大卫的子孙』，说出 降卑人性的一面；基督是『大卫的主』，说出 荣耀神性的一面。

话中之光 今天我们信徒对于这一位奇妙又全备的基督，是否也有足够的认识呢？愿主也来向你我每一个人发问。

【太廿二46】「他们没有一个人能回答一言；从那日以后，也没有人敢再问 甚么。」

话中之光 (一)在基督之外，我们会有很多的说词和理由，但若真实被带到主面前，一切的说词和理由，都要变成是多余的。没有一个人例外，也没有一句话是有意义的。

(二)人生一切的问题，都在基督里面消失无踪； 是一切问题的答案。 是那位『我就是我是』(约八58『就有了我』原文)；我们需要甚么， 就是甚么。


马太福音第廿三章

【太廿三1】「那时，耶稣对众人和门徒讲论，」

文意注解 在此之前，主耶稣讲道时，一向不将门徒和众人混在一起， 是因人施教(参五1~2；十5；十三10~11；十八1)；现在却「对众人和门徒讲论，」这表示下面的教训，是专对包括门徒在内的犹太人说的(此时门徒也站在犹太人的立场上听训)。因此，本章中有些话，诸如：『凡他们所吩咐你们的，你们都要谨守遵行』(参3节)，『指着...起誓』(参20~22节)等，对我们恩典时代的信徒而言，不宜按字面来接受。

【太廿三2】「说：『文士和法利赛人，坐在摩西的位上；」

背景注解 通常在犹太会堂里面，设有『摩西的位』，是由大块岩石凿成的座位，请文士坐在其上，向会众阐释律法的精义。

文意注解 「文士和法利赛人，」是一班对犹太祖宗的遗传非常热心的人，他们以摩西的律法为主，外加历代祖先所订的条例，教训犹太人遵行。

「坐在摩西的位上，」『摩西的位』是指传授教导摩西律法之人的职务，所以具有代表律法的权威(参拉七6，25~26)。

【太廿三3】「凡他们所吩咐你们的，你们都要谨守、遵行；但不要效法他们的行为；因为他们能说不能行。」

文意注解 「凡他们所吩咐你们的，」是指他们有关律法上的教训；此处『凡』字是一种强调语，并不是指他们所说的『一切话』(参十六6，12)。

「你们都要谨守、遵行，」『你们』是包括门徒在内的犹太人；因当时主尚未被钉十字架，正处于律法时代和恩典时代的交接点，门徒尚未脱离律法，所以仍须谨守、遵行律法。今天我们信徒已经完全进入恩典时代，不须再去遵守礼仪方面的律例(参西二14，20~21)，但仍须遵守有关道德(非仪文)方面的律例和规范。

「他们能说不能行，」这是假冒为善者的特点(参罗二21)。

话中之光 (一)信徒对传道人根据圣经所说的教训，不可藐视；我们在慎思明辨之后，善美的就要持守(参帖前五20~21)。

(二)法利赛人的特点是「能说不能行」；今天有许多传道人，他们也是「能说不能行」。我们受教的人不单要注意『听』，且要注意『看』。

(三)宗教徒最通常的毛病，乃是能说不能行──说的是一套，行的是另一套──『声音是雅各的声音，手却是以扫的手』(创廿七22)。

(四)凡『只能说而不能行』的人，他必定是还没有真正认识到他所说的是甚么，因为真正的认识，必定产生真正的实行。

(五)只有主耶稣『说话行事都有大能』(路廿四19)， 既能说也能行。凡是凭主的生命而活的人，必然能说也能行。

(六)主真实的见证人，必须是属灵的认识与属灵的经历并重的人，也就是能『说』也能『行』的人，我们所该效法的，就是这种人(参林前十一1；帖前一6)。

【太廿三4】「他们把难担的重担，捆起来搁在人的肩上；但自己一个指头也不肯动。」

文意注解 「他们把难担的重担，捆起来搁在人的肩上，」『重担』特别是指律法上的重担；他们将许多严苛的仪文条例加在人们身上，使其难以履行。

「自己一个指头也不肯动，」意指那些严苛的规条，仅用来要求别人，而非用来要求自己。

话中之光 (一)信徒不但不可叫别人担重担，而且还要互相担当各人的重担(参加六2)。

(二)宗教徒不只不『能』行，而且也不『肯』动；凡只会教导别人，自己连一个指头都不肯动的人，不配作教会领袖。

【太廿三5】「他们一切所作的事，都是要叫人看见；所以将佩戴的经文做宽了，衣裳的 子做长了；」

原文字义 「佩戴的经文」护身物(guard keeper)。

背景注解 「佩戴的经文，」古时犹太人把括弧内所列四段经文(出十三1~10，11~16；申六4~9；十一13~21)写在小羊皮卷上，再置于皮制的四方小匣子内，附有皮带；他们通常携带两个这种皮匣子，当祈祷时把它们分别系在手臂上和前额上，原意是要提醒自己，不可忘记神的话(参申六6~8)。

「衣裳的 子，」是一种缝在外袍四角的蓝细带子，用意是在提醒自己，要遵守神的诫命(参民十五38~39)。

文意注解 法利赛人故意把盛放经文的小皮匣作宽，把衣裳 子作长，特别醒目；一般人只在祷告的时候才系上经文皮匣，但法利赛人却把它们时刻佩带，故意叫别人注意到他们的虔诚，好博得人们的称赞。

话中之光 (一)凡作事只为叫别人看见的，就是假冒为善的人，他们故意要得人的荣耀(参六1~2，5，16)。

(二)宗教徒喜欢显扬自己，捐钱、作见证、服事、讲道、着书等众多属灵的善行，恐怕有许多人的动机也是为着贪图虚浮的荣耀(参腓二3)。

【太廿三6】「喜爱筵席上的首座，会堂里的高位；」

灵意注解 「喜爱筵席上的首座，」象徵属世的地位；「会堂里的高位，」象徵属灵的地位。

话中之光 (一)教会领袖最大的试探来自其内心──喜欢被人高举，在人群中凸显自己的重要性。

(二)凡在教会中介意名分地位的人，绝不能作好服事工作。

【太廿三7】「又喜爱人在街市上问他安，称呼他拉比(拉比就是夫子)。」

原文字义 「拉比」我的主人，我的师长，我伟大的那一位。

文意注解 「又喜爱人在街市上问他安，」意即喜欢在公众面前被人奉承、恭敬、尊重。

「称呼他拉比，」『拉比』是犹太教中教师阶级的尊称(参约一38；三26)，一般犹太人以此称呼文士。

【太廿三8】「但你们不要受拉比的称呼；因为只有一位是你们的夫子；你们都是弟兄。」

话中之光 (一)「只有一位」说出神和基督的独尊性，任何人都不可与 相提并论。

(二)信徒在教会中，只有恩赐功用上的不同(参林前十二4~6)，并没有阶级地位的分别，我们都是同作『弟兄』的(参来三1；启一9)。

【太廿三9】「也不要称呼地上的人为父；因为只有一位是你们的父，就是在天上的父。」

文意注解 「不要称呼地上的人为父，」『父』指生命的源头；这里的意思不是说，我们不可叫生身之父为『父』，乃是说不要以地上的人为属灵生命的源头。

「只有一位是你们的父，」意指只有神自己才是我们属灵生命的源头。

话中之光 (一)在主里较成熟的信徒，对待属灵生命较幼稚的，可以有为父的心肠(参帖前二11)，但不可有为父的地位。

(二)最要紧的是，没有任何人可以在众信徒的心目中，取代了天父的地位。

【太廿三10】「也不要受师尊的称呼；因为只有一位是你们的师尊，就是基督。」

原文字义 「师尊」教训者，导演，指挥者，阐释者，引导者。

背景注解 当时犹太人『师尊』手下众生徒的一举一动，皆要遵照其指示。

文意注解 「也不要受师尊的称呼，」拉比、父、师尊都是犹太人对律法教师(文士)的尊称。

话中之光 (一)基督教中的圣品圣职者，有些人因为虚荣心作祟，喜爱被人称作某某『师』 (the Reverend)。

(二)我们信徒不可将人的吩咐，当作道理来遵守，我们都要听『 』(参十七5)。

(三)新约里的教师(林前十二28；弗四11)，是帮助我们明白圣经、认识神的旨意，我们不可藐视他们的讲论，但要凡事察验(参帖前五20~21)。

(四)任何人所给我们的教导，都是在我们的身外，且是客观的；惟有那位住在我们里面的基督，才是我们各人切身、主观的教师。

(五)信徒只有一位父，也只有一位师尊。我们惟一的根源就是天上的父，我们也只受一个带领就是基督；父是源头，基督是道路。

【太廿三11】「你们中间谁为大，谁就要作你们的用人。」

原文字义 「用人」执事，侍者，管家。

话中之光 (一)属灵界中的原则乃是，真正「为大」的，不是在乎外貌、地位、名称，乃是在乎能作、能服事(参廿26~27)。

(二)谁在教会中越能服事人，谁就越是「为大」。

【太廿三12】「凡自高的必降为卑，自卑的必升为高。」

文意注解 「自卑的必升为高，」『自卑』是指自我谦卑的态度，并不是指对自己人格有自卑感。

话中之光 (一)「凡自高的必降为卑，」这是撒但堕落的轨迹(参赛十四12~14)；「自卑的必升为高，」这是基督得荣的途径。

(二)谁被十字架对付得越多，谁就越得着尊荣；反之，谁天然的成分越多，谁就越受鄙视。

【太廿三13】「你们这假冒为善的文士和法利赛人有祸了；因为你们正当人前，把天国的门关了；自己不进去，正要进去的人，你们也不容他们进去。」

背景注解 「假冒为善，」原文指在舞台上表演的演员，挂上面具，演活别人的角色；他们在台上所言所行，并不代表其本身『真我』。

文意注解 「有祸了，」包括『将受恶报』及『可悲可叹』这双重意思。

「正当人前，把天国的门关了，」意指阻碍别人进入天国；『天国』乃是属天掌权的范围，文士和法利赛人专讲属地的事物，叫犹太人不得其门(天国的门)而入。

「你们也不容他们进去，」这话的意思有二：(1)自己不义，绊倒别人；(2)教训错误，误导别人。

灵意注解 宗教徒的外表常与内里的实际不符，刻意叫别人看不出其败坏的性质。天国是指属天掌权的范围，故「把天国的门关了」，意指不让人活在属天权柄的底下，叫人只注重虚仪和字句道理，却没有把心归向主(参林后三6，16)。

话中之光 (一)在属灵的道路上，自己一不长进(「自己不进去」)，即刻成为别人的拦阻(「也不容他们进去」)；走在『前面』的属灵领袖们，千万不可因自己的迟滞不前，固步自封，而关了别人蒙恩的门。

(二)宗教领袖不但自己不尊主为大，并且也拦阻人单纯听从主的话，凡遇不服他们的异端教训者，就藉口背叛所谓的『代表权柄』，把他们逐出教会，此种情形在教会历史上，屡见不鲜。

【太廿三14】「(你们这假冒为善的文士和法利赛人有祸了；因为你们侵吞寡妇的家产，假意作很长的祷告，所以要受更重的刑罚。)(有古卷在此有本节)」

原文字义 「刑罚」审判，定罪。

文意注解 有的手抄本皮卷漏掉这一节经文。

「侵吞寡妇的家产，」指从无助无告者身上强索金钱，并使她们陷身债务和捆锁当中。

「假意作很长的祷告，」指陷别人于困境，但自己却在外表维持一个虔诚的模样。

话中之光 (一)这里的「寡妇」代表无倚无靠、易受欺压(参提前五5；亚七10)的信徒；宗教徒常以敬虔为得利的门路(提前六5)，用花言巧语，诱惑那些老实人的心，以达其服事自己肚腹的目的(罗十六18)。

(二)宗教徒喜欢装作敬虔属灵的模样，牢笼无知妇女(提后三5~6)，叫她们甘心乐意献上钱财。这等贪恋钱财的宗教徒，被引诱离了真道，主判定他们要受更重的刑罚，用许多的愁苦把自己刺透了(提前六10)。

【太廿三15】「你们这假冒为善的文士和法利赛人有祸了；因为你们走遍洋海陆地，勾引一个人入教；既入了教，却使他作地狱之子，比你们还加倍。」

文意注解 「你们走遍洋海陆地，」指远赴海外各国传教。

「勾引一个人入教，」『入教』指外邦人皈依犹太教，成为犹太团体中的一员；其条件包括敬畏神、遵守律法诫命、男性须受割礼、接受入教洗礼和献祭等。

「却使他作地狱之子，」因为跟随这种狂热的仪文主义者入教，只会导致比他们更加热心于仪文字句，陷在错误的信仰中而不能自拔，其结局必要受永远的刑罚。

「比你们还加倍，」盲从者本性的恶，加上学会法利赛人假冒为善的恶，便成了『加倍』的恶。

话中之光 (一)这世上有一个奇怪的现象，那些信仰不纯正的教派人士(例如摩门教和耶和华见证人等)，却比信仰纯正的基督徒更热心传教，他们真的「走遍洋海陆地」，到世界各国去「勾引人入教」。

(二)有的基督徒也热心传福音，可惜若是出于结党(参腓一17)，是为着扩大他们自己的『会』，而不是为着主的见证，这种人便「有祸了」。

(三)宗教徒只会带人「入教」──加入人为的组织，却未指引人走生命的道路，反而注意那些叫人死的道理字句(参林后三6)，结果一同灭亡──「作地狱之子」。

【太廿三16】「你们这瞎眼领路的有祸了；你们说：“凡指着殿起誓的，这算不得甚么；只是凡指着殿中金子起誓的，他就该谨守。＂」

原文字义 「殿」圣所。

文意注解 「你们这瞎眼领路的，」『瞎眼』意指自己在黑暗中，看不见正确的道路，却又自以为是黑暗中人的光，是蠢笨人的师傅，是小孩子的先生(罗二19~20)，所以喜欢给别人『领路』，瞎子领瞎子，结果两个人都掉在坑里(参十五14)。

「凡指着殿起誓的，这算不得甚么，」文士和法利赛人为帮助百姓背弃誓言，便教导说誓言有两个等次，凡指着圣殿起的誓的可以不算数，不必履行。

「凡指着殿中金子起誓的，他就该谨守，」他们认为『殿中的金子』比『殿』重要，故指着金子起的誓就当谨守。『他就该谨守』原文作『他就欠了债』。

话中之光 (一)宗教徒以属人的眼光来教导人，断定甚么样的起誓有效，甚么样的起誓就无效，目的为他们的不遵守誓言找一藉口，好推卸责任。

(二)他们所定下的原则，反映他们颠倒次序及藐视神的情形。

【太廿三17】「你们这无知瞎眼的人哪，甚么是大的，是金子呢，还是叫金子成圣的殿呢？」

文意注解 「甚么是大的，」主的意思是说，他们不知道事物的本末次序。

「是金子呢，还是叫金子成圣的殿呢？」『成圣』意即『分别为圣归与神』；这里的成圣并不是指性质上的成圣(参罗六19)，乃是指地位上的成圣。金子虽然值钱，但它若用在圣殿之外，仍是『凡俗』的，惟因用于圣殿，就被分别为圣，故殿比金子大。换句话说，使成圣的，比被成圣的为大。

话中之光 (一)宗教徒不知分辨大小轻重，故主判定他们是「无知瞎眼的人」。

(二)「金子」又可豫表个人追求属灵，「殿」豫表建造教会成为神居住的所在(弗二21~22)；宗教徒注重个人的追求，而不知神的心意是要在地上得着教会。

(三)一切属灵的人事物，若非归于教会、用于教会，则其价值有限。

【太廿三18】「你们又说：“凡指着坛起誓的，这算不得甚么；只是凡指着坛上礼物起誓的，他就该谨守。＂」

文意注解 『坛』是指献祭用的祭坛；『礼物』是指祭物，如牛、羊、鸽子等。文士和法利赛人认为指着坛起的誓可以不算数，不必履行，但指着坛上的礼物起的誓，就当谨守。『就当谨守』原文是『就欠了债』。

【太廿三19】「你们这瞎眼的人哪，甚么是大的，是礼物呢，还是叫礼物成圣的坛呢？」

文意注解 当一只羊在羊群里，未被分别出来归给神时，它乃是凡俗的；但一旦被分别出来献在坛上时，它就成圣了，故坛比礼物大。 话中之光 (一)宗教徒因为缺少属灵的眼光(「无知瞎眼的人」)，所以不懂得宝贵有属天价值的事物(如坛和殿)，反而只重看有属地价值的事物(如礼物和金子)。

(二)信徒若要在主的手中成为有用，便须将自己摆在坛上，让主的十字架(『坛』的属灵意义)更多对付我们的天然生命。

【太廿三20】「所以人指着坛起誓，就是指着坛和坛上一切所有的起誓。」

文意注解 本节意指人到坛前献祭或起誓，等于来到神前献祭或起誓。

【太廿三21】「人指着殿起誓，就是指着殿和那住在殿里的起誓。」

文意注解 本节意指人来到圣殿敬拜或起誓，等于来到神前敬拜或起誓。

【太廿三22】「人指着天起誓，就是指着神的宝座和那坐在上面的起誓。」

文意注解 主指正他们，无论甚么样的起誓，都是指着那住在殿里的和那坐在宝座上的起誓，所以不可背誓。

主在这里，乃是指点出文士和法利赛人的错误，并不是赞成人『起誓』；归根究底，人所有的誓言既都是指着神而起的，故甚么誓都不可起(参五34~37)。

【太廿三23】「你们这假冒为善的文士和法利赛人有祸了；因为你们将薄荷、茴香、芹菜，献上十分之一；那律法上更重的事，就是公义、怜悯、信实，反倒不行了；这更重的是你们当行的，那也是不可不行的。」

原文直译 「...这些是必须行的，而那些是不可放在一边弃而不顾的。」

原文字义 「公义」公平，正义。

文意注解 「将薄荷、茴香、芹菜，献上十分之一，」文士和法利赛人注重十一奉献的事，甚至及于田地的小出产(参利廿七30；申十四22)。『薄荷、茴香、芹菜』乃是作药用或作调味香料用的植物。

「那律法上更重的事，就是公义、怜悯、信实，」律法的精神可分为三大要项：对自己当有『公义』，对别人当有『怜悯』，对于神当有『信实』(参弥六8)。

「这更重的是你们当行的，那也是不可不行的，」意指『公义、怜悯、信实』乃是必须行的，而『献上十分之一』也不可因此撇开不管。

本节是说法利赛人只遵守律法上最微末的规条，例如献上十分之一(虽然那也是不能不行的)，但那律法上最重要的公义、怜悯、信实，乃是当行的事，却置之不理。

话中之光 (一)主不是叫人轻看奉献，而是要人知所轻重。

(二)今日的信徒若只在嘴唇上讲公义、怜悯、信实，而没有实际的行动，又误认为奉献十分之一乃无关紧要的事，结果就反而连法利赛人也不如了。

【太廿三24】「你们这瞎眼领路的，蠓虫你们就滤出来，骆驼你们倒吞下去。」

背景注解 犹太人在饮酒之先，常用布把酒滤过，以妨接触或吞下任何不洁之物。『蠓虫』和『骆驼』都是不洁净的活物(参利十一4，41)；前者是一种极微小的昆虫，后者则为庞大的动物。

当日在巴勒斯坦地所用亚兰文，『蠓虫』和『骆驼』极相似，所以有『滤出蠓虫，吞下骆驼』的话，以表示人们斤斤计较那些微不足道的事物，却对那些庞然巨物视若无睹。

文意注解 细小的蠓虫掉在酒坛里，他们就用尽办法把它滤出来；而吞食庞然巨物的骆驼，却毫无不洁的感觉。主是在责备他们不晓得分辨轻重。

话中之光 信徒若只会争论一些圣经上的字句道理(例如争论『受浸』的方式)，而忽略了道理所包含的属灵实际(例如受浸所象徵的『与主同死同复活』)，这也就是滤出蠓虫，而吞下骆驼了。

【太廿三25】「你们这假冒为善的文士和法利赛人有祸了；因为你们洗净杯盘的外面，里面却盛满了勒索和放荡。」

背景注解 「你们洗净杯盘的外面，」法利赛人崇拜时所用杯盘等器物，须先经过宗教仪式上的洁净手续。

文意注解 「里面却盛满了勒索和放荡，」正如外面乾净的容器可装有独之物，所以仪式上洁净的人也可能装满了勒索和放荡。

『勒索』与钱财的迷惑(参十三22)有关，『放荡』与肉体的情欲(参约壹二16)有关；『勒索』是指压制别人以满足自己的私欲，『放荡』是指放纵自己以满足内在的私欲。

主耶稣在本节是责备他们只注重仪文上的洁净(参可七4)，却任凭内心污秽不洁。

话中之光 (一)许多人在大庭广众之前约束自己的行为(「洗净杯盘的外面」)，而在别人不注意的时候，才显出侵吞别人并放纵自己的私欲来(「里面却盛满了勒索和放荡」)。

(二)宗教徒有敬虔的外貌，却背了敬虔的实意(提后三5)。

【太廿三26】「你这瞎眼的法利赛人，先洗净杯盘的里面，好叫外面也乾净了。」

话中之光 (一)我们若活在属灵的实际里面，先注意对付自己里面的存心，自然就会从里面发出善良纯洁的言行来(参十二35；十五18~19)。

(二)外面的行为源于里面的生命──里面的基督越长大成形(加四19)，外面的行为就越能彰显基督(腓一20)。

【太廿三27】「你们这假冒为善的文士和法利赛人有祸了；因为你们好像粉饰的坟墓，外面好看，里面却装满了死人的骨头，和一切的污秽。」

背景注解 犹太人若踏在坟墓上，认为会沾染死人的污秽，在宗教礼仪上他就变成不洁净(参利廿一1；民十九16)，因此犹太人把坟墓粉刷成白色，并且在每年的逾越节前，照例刷白郊外的坟墓，用意是让人易于分辨(特别是在晚上)，免得不小心走近，污秽自己(参路十一44)。

话中之光 (一)宗教徒表里不一致；里面没有生命，是死的，却要在外面掩盖(「粉饰」)其死亡的情形(参启三1)。

(二)宗教徒外表的行为因不是出于生命的，故在人前显得好看，但在神前仍是污秽，因为神有透视的眼光(参林前二10)，能鉴察人的肺腑心肠(诗七9；启二23)。

【太廿三28】「你们也是如此，在人前、外面显出公义来，里面却装满了假善和不法的事。」

话中之光 宗教徒怕人不怕神(参罗三18)，他们只顾到人前和外面，却不顾到神前和里面。

【太廿三29】「你们这假冒为善的文士和法利赛人有祸了；因为你们建造先知的坟，修饰义人的墓，说：」

文意注解 「建造先知的坟，修饰义人的墓，」指对先知和义人表示尊敬的行为。『先知』指为神说话的人；『义人』指为神殉难的人。

【太廿三30】「“若是我们在我们祖宗的时候，必不和他们同流先知的血。＂」

文意注解 他们修建被他们祖宗杀害的先知和义人的坟墓，用以表示他们和他们的祖宗并不相同。

话中之光 法利赛人尊重从前的先知，却不能容忍现在的先知；宗教界人士，也往往会高举已死的人物，却鄙视正活着的人物。

【太廿三31】「这就是你们自己证明，是杀害先知者的子孙了。」

文意注解 本节指他们这些人就是『有其父必有其子』的明证。

【太廿三32】「你们去充满你们祖宗的恶贯罢。」

原文字义 「恶贯」身量，度量。

文意注解 本节意即『由你们来成全你们祖宗所开始的恶行罢』。犹太人的祖先作恶多端，现在的领袖继续作恶，使已有的恶达到顶点。

【太廿三33】「你们这些蛇类，毒蛇之种阿，怎能逃脱地狱的刑罚呢？」

原文字义 「种」子孙。

文意注解 「你们这些蛇类，毒蛇之种阿，」指他们的本性来自撒但恶毒的性质(参三7；十二34)；他们的教训含有毒素(参十六12)。

「怎能逃脱地狱的刑罚呢？」他们和他们的祖宗一模一样，只知定罪别人而称义自己，所以他们也不能逃脱将来神所要显于他们祖宗的忿怒，就是地狱的刑罚。

【太廿三34】「所以我差遣先知和智慧人并文士，到你们这里来；有的你们要杀害，要钉十字架；有的你们要在会堂里鞭打，从这城追逼到那城；」

文意注解 这是主豫言犹太教的领袖们，将要怎样逼迫残害主所差遣的新约众使徒、先知、教师(参徒五40；八1~3等)。

【太廿三35】「叫世上所流义人的血，都归到你们身上；从义人亚伯的血起，直到你们在殿和坛中间所杀的巴拉加的儿子撒迦利亚的血为止。」

文意注解 「从义人亚伯的血起，」亚伯是第一个被杀流血的义人(创四8~11)。

「直到你们在殿和坛中间所杀的巴拉加的儿子撒迦利亚，」此处『撒迦利亚』有两种解释：

1.指祭司耶何耶大的儿子撒迦利亚，他在耶和华的殿被人用石头打死(参代下廿四15，20~22)。本说法的矛盾乃在此撒迦利亚的父亲不是巴拉加，或许巴拉加是耶何耶大的别名，也可能耶何耶大是撒迦利亚的祖父，因希伯来文的『儿子』也可指『子孙』。主张此撒迦利亚的人认为：据犹太人希伯来文圣经的编排，是从《创世记》开头，到《历代志》结束。犹太教徒说『从创世记到历代志』，有如我们基督徒说『从创世记到启示录』，意思是包括整个圣经。因此，从《创世记》中的亚伯，直到《历代志》中的撒迦利亚，意即将整个旧约圣经的殉道史作一个总结。

2.指比利家的儿子撒迦利亚(参亚一1)，希伯来文的『比利家』与希腊文的『巴拉加』同义；按年代来说，这撒迦利亚是以色列亡国被掳后，圣经里面明文记载的最后先知之一。惟旧约圣经并未记载他被杀，故无法确定主耶稣所指的就是他。主耶稣若指的是他，那就是说旧约圣经中第一位(约伯)和最后一位(撒迦利亚)殉道者，所以也有包含全部旧约殉道史的意思。

【太廿三36】「我实在告诉你们，这一切的罪，都要归到这世代了。」

原文直译 「...这一切事(指罪责)，都必归给这世代。」

文意注解 这里的意思应是指，凡旧约时候所有流义人和先知之血的罪，都要归到这些犹太教首领的身上，神要叫他们担当他们祖宗应受的刑罚，这事果然在主后七十年应验了。

【太廿三37】「耶路撒冷阿！耶路撒冷阿！你常杀害先知，又用石头打死那奉差遣到你这里来的人；我多次愿意聚集你的儿女，好像母鸡把小鸡聚集在翅膀底下，只是你们不愿意。」

文意注解 「又用石头打死那奉差遣到你这里来的人，」犹太通常用石头打死下列四种人：(1)拜偶像的人(参申十七5，7)；(2)行巫术的人(参利廿27)；(3)犯奸淫的人(参申廿二22；约八5)；(4)假先知(参约八33；十一8)。在此必是指那些奉主差遣的使徒们，被犹太教的人误以为是假先知(参廿一35)，因此才用石头打死他们。

「我多次愿意聚集你的儿女，」『多次』表明耶稣曾多次探访耶路撒冷(参约二13；五1；七10等)；『你的儿女』原文是『你的儿子们』，指耶路撒冷的居民，转指在犹太教里面的信众。

「好像母鸡把小鸡聚集在翅膀底下，」大多数的宗教徒因无知而悖逆神旨，神一再宽容，反而以母鸡 翅覆雏(参赛卅一5)的心情，要召聚他们来投靠在 翅膀的荫下(参诗卅六7)，好让他们得着 的保护。

「只是你们不愿意，」『你们』指犹太教中的领头人物。主是多次『愿意』，可惜他们的领袖们却一直『不愿意』，他们的心真是刚硬。

灵意注解 「耶路撒冷」是犹太教的圣城，代表宗教的组织和其核心集团；凡是有敬拜神的外表，而失去敬拜神的实际者，都属于宗教。世上一切宗教的首领和团体，都因缺少实灵的亮光，而扼杀神的话语(「杀害先知」)，迫害真正属于神的仆人(「打死奉差遣的人」)。

话中之光 (一)缺乏属灵认识和属灵经历的教会领袖，常会成为拦阻神旨意通行的人。

(二)教会领袖对神旨意最大的为害，就在于他们扼杀神的话语，封闭神的启示，并将真实受神托付，传神信息的见证人置之于死地。

(三)主是「多次愿意」，人却一直「不愿意」，天上的心何等不容易得到地上的心的响应。

【太廿三38】「看哪，你们的家成为荒场，留给你们。」

文意注解 「你们的家成为荒场，」这里的『家』原文与『殿』(参廿一13)同一个字；那里原是『我的殿』，这里已成了『你们的家』，乃因犹太教使它变成了『贼窝』的缘故。『成为荒场，』这是豫言神要撇弃耶路撒冷城和圣殿(参廿四2；耶十二7；结十一23)；主在这里再一次豫言主后七十年所要应验的事。

「留给你们，」意指任凭他们处置自己的事(参诗八十一12)。

话中之光 我们个人的身体或信徒团体的身体(教会)原是神的殿(林前六19；弗二21)，但若不让 安家居住，就必成为荒场，一片荒凉旷废，没有用处。

【太廿三39】「我告诉你们，从今以后，你们不得再见我，直等到你们说：“奉主名来的，是应当称颂的。＂』」

文意注解 「你们不得再见我，」这是豫言耶稣要离开世上。

「直等到你们说，奉主名来的，是应当称颂的，」这是豫言基督第二次来时，犹太人要承认 计就是弥赛亚。这里也暗示当主再来时，以色列全家都要悔改得救(参罗十一26；诗一百十八24~26)。

话中之光 (一)无论是信徒个人或是教会，若不高举主名并尊主为大(「奉主名来的，是应当称颂的」)，就必失去主的同在(「不得再见我」)；但若肯悔改归向主，仍要蒙主祝福。

(二)人若弃绝主，也必被主弃绝；人若尊重主，也必被主尊重。


马太福音第廿四章

【太廿四1】「耶稣出了圣殿，正走的时候，门徒进前来，把殿宇指给 看。」

背景注解 「圣殿，」指所罗巴伯所重建的圣殿(参拉三8)被毁之后，约在主前二十年，大希律为讨好犹太人，再次重建圣殿，当主耶稣在世时，已经费了四十六年(参约二20)，惟仍未完工。根据犹太历史家约瑟夫的记述，整个圣殿是在主后六十四年完工的。这殿建筑宏伟，堂皇壮丽，每块大理石长达三公尺以上，另有巨型金饰。

文意注解 「耶稣出了圣殿，」这是在 宣告『你们的家要成为荒场，留给你们』(参廿三38)之后，以行动表明 弃绝了这殿，正如神的荣耀离开了圣殿一样(参结九3；十4；十一23)。『圣殿』指殿的整个范围(sacred place)。

「把殿宇指给 看，」门徒大概是要主和他们一同欣赏圣殿的宏伟美观。

话中之光 (一)「耶稣出了圣殿，」当神的子民弃绝主时，主就离开他们，不与他们同在。

(二)今天有许多所谓的『教会』，只有宏伟、高大、壮丽引人的外表(参可十三1)，但主却不在其中(「耶稣出了圣殿」)。

(三)「门徒把殿宇指给 看，」他们的心所顾念的，是肉眼所能见暂时的事物，而非所不能见的那永远的荣耀(参林后四17~18)。

(四)我们究竟是以我们的『殿』──例如人数众多，事工兴盛，建筑物美丽等为夸耀呢？还是以殿中的『主』为夸耀呢？

【太廿四2】「耶稣对他们说：『你们不是看见这殿宇么？我实在告诉你们，将来在这里，没有一块石头留在石头上不被拆毁了。』」

文意注解 「你们不是看见这殿宇么？」主知道门徒心里所存的是甚么。

「我实在告诉你们，将来...」这里主耶稣再一次豫言主后七十年所要应验的事，当时圣城被攻毁，圣殿被烧毁。主一再的豫言此事(参廿一41；廿二7；廿三38)，乃在表明这事必速速应验。

「没有一块石头留在石头上，」这句话在主后七十年按字义完全应验了，当时罗马人在提多率领下，彻底毁灭了耶路撒冷及圣殿建筑物，甚至石头也被撬开，以取得当圣殿被烧毁时从屋顶上熔流其间的金箔。也有人说，当时尚存留有一些石头未被移动。到了朱理安皇帝的朝代，因他企图重建圣殿，故把那些存留的石头也移去(使主的豫言全部应验)，但他的建殿计划半途而废。

灵意注解 『圣殿』豫表教会；『石头』豫表信徒(参弗二20~22；彼前二5)。

话中之光 (一)今天人看世界多美丽，物质多文明，但以主属灵的眼光看来，一切有形质的都要被烈火熔化(参彼后三12)。

(二)殿的荣耀原不在乎金银、宝石，乃在乎神的同在；教会既为神的殿，故应重视神的同在，过于外表规模的宏大。

(三)凡外表兴盛，却失去主同在的教会，迟早必要四分五裂，成员彼此合不来(「没有一块石头留在石头上」)，因为主容许人为「拆毁」的手，加在这样的教会身上。

(四)天然的人(石头)无法和别人配搭建造在一起，因此若不拆毁我们天然的生命，就无法让主有地位，也就不能有真实的建造。

【太廿四3】「耶稣在橄榄山上坐着，门徒暗暗的来说：『请告诉我们，甚么时候有这些事；你降临和世界的末了，有甚么豫兆呢？』」

原文字义 「降临」临在，同在，接近，来到(parousia，含有继续演进中之意)；「豫兆」记号，兆头，神迹。

文意注解 「耶稣在橄榄山上坐着，」『橄榄山』位于耶路撒冷以东的汲沦溪外，一条约二公里长的山脊，比耶路撒冷地势稍高。

「甚么时候有这些事；你降临和世界的末了，有甚么豫兆呢？」门徒的问题按现代眼光来看，可分为三个问题：(1)甚么时候有这些事？『这些事』即指主对耶路撒冷和圣殿所作的豫言(参廿三32~廿四2)；(2)『你降临』时，即主第二次再来之时，有甚么豫兆；(3)『世界的末了』时，即这世代结束时，有甚么豫兆。

当时在门徒的心目中，显然以为这三件事将同时发生，故合并在一起来发问；而主耶稣的答覆也同时提到这三件事，或许这是因为圣城与圣殿的被毁，以及那些即将发生在圣地的灾难，正是末日主再来时所将发生之事的前奏和豫表。

话中之光 (一)基督的「降临」，要带给我们永远的同在。

(二)信徒若要从主领受关于末日的异象，就须要登上高山，到 跟前来。

(三)每一次我们来到隐密处(「门徒暗暗的来说」)，亲近这位复活升天坐在宝座上的基督(「耶稣在橄榄山上坐着」)，与 有亲密的交通，就必得着主丰满的话语和启示(「请告诉我们」)。

【太廿四4】「耶稣回答说：『你们要谨慎，免得有人迷惑你们。」

原文字义 「迷惑」引入迷途，欺哄。

文意注解 「你们要谨慎，免得有人迷惑你们，」『迷惑』意即用欺骗的手段，使人难于分辨真假，故须要『谨慎』。

话中之光 (一)我们对于别人论到有关基督的种种，采取慎思明辨的态度，总是好的。

(二)圣经中所有的豫言，乃如同灯照在暗处(彼后一19)，为我们提供亮光，使不受迷惑；所以我们若要不受迷惑，便须重视豫言，且谨慎分辨，不以是为非，以非为是。

【太廿四5】「因为将来有好些人冒我的名来，说：“我是基督。＂并且要迷惑许多人。」

文意注解 「有好些人冒我的名来，说，我是基督」即指那些自称是基督的人；主这话表明『假基督』的出现，乃是圣殿将要被毁的豫兆。犹太历史家约瑟夫曾记载：在主死而复活之后，至耶路撒冷被毁以前的四十年内，有好几个假基督出现，并且纠集了一班党羽扈从。注意：假冒基督的现象，二千年来不曾中断，且越演越烈。

话中之光 (一)末世的徵兆之一，就是人们喜欢以基督自我标榜；但基督乃是属灵的实际，并不是一种旗号。

(二)凡自称是基督的，实际上都是假的。有些迷惑人的，并不明言他们就是基督，而是误导别人，使人在不知不觉之中把他们当作基督。

【太廿四6】「你们也要听见打仗和打仗的风声，总不要惊慌；因为这些事是必须有的；只是末期还没有到。」

原文字义 「末期」终了，结局。

背景注解 「打仗的风声，」马太在写本书时，罗马大军要来镇压犹太人的风声甚嚣。

文意注解 「你们也要听见打仗和打仗的风声，」这是圣殿被毁以前的第二个豫兆；在主死以后，即将发生战争的传言，风声鹤唳。

「总不要惊慌，」意即『惊慌』并无济于事，乃要随时准备好面对这些事。

「因为这些事是必须有的，」这是『不要惊慌』的原因，战争既是免不了的事，『惊慌』并无助益。

「只是末期还没有到，」『末期』就是指『世界的末了』(参3节)，也就是为期三年半的大灾难(参启十一2)。

【太廿四7】「民要攻打民，国要攻打国；多处必有饥荒、地震。」

文意注解 「民要攻打民，国要攻打国，」『民攻打民』指大至民族，小至部落村庄之间的战争；『国攻打国』指国际间的战争。从主升天以后直到如今，历世历代烽火连缅不绝。

「多处必有饥荒、地震，」战争总是带来饥荒。历代以来，地震不断在增加，末世时要更加剧烈(参启六12；八5；十一13，19；十六18)。

灵意注解 「民要攻打民，」象徵属地的子民要与属天子民有争执。

「国要攻打国，」象徵撒但的国要与神的国相对抗。

「多处必有饥荒、地震，」『饥荒』象徵到处缺少属灵的粮食，叫神的子民得不着饱足；『地震』象徵凡神之外的一切都要被挪去(参来十二27)。

【太廿四8】「这都是灾难的起头(灾难原文作生产之难)。」

原文字义 「灾难」妇人生产之苦难。

背景注解 妇人生产小孩时，必先有间歇性阵痛；其阵痛之间隔，越过越短；且阵痛之程度，越过越厉害。

文意注解 本节表明，在主死后，以色列人在圣地所遭遇的苦难，犹如妇人经历产难，只不过是『起头』而已，真正厉害的『大灾难』还在后面，而且在大灾难来临以前，他们还会遭受一阵阵的痛苦，越过越厉害。

话中之光 (一)神容让苦难临到我们身上，不是为毁灭，乃是为生产；不是叫我们绝望，乃是带给我们希望。

(二)打仗、饥荒、地震等，都给人们带来肉体上的苦难，但这些苦难都是产难，是为生产孩子，其结局是要给人们带来喜乐(参约十六21)。

(三)神的心意是要产生许多儿子(参加三26；来二10)，作 儿子基督的彰显，因此，所有的苦难都要为神所用，建造 儿子的教会。

【太廿四9】「那时，人要把你们陷在患难里，也要杀害你们；你们又要为我的名，被万民恨恶。」

原文字义 「陷在」交出。

文意注解 「那时，人要把你们陷在患难里，」『那时』是指灾难起头之时；『你们』是指主的门徒，因他们一面是犹太人，一面又是信徒，故此处所说的『患难』，与犹太人和新约的信徒都有关系。

「被万民恨恶，」『万民』指不信的外邦人。无论犹太信徒或外邦信徒，都要因着主名的缘故，被不信的人恨恶(参十22)、逼迫(参五11)、并杀害。

话中之光 我们所要面对的苦难，除了自然界的灾害之外(参7节)，还有『人』所加给我们的苦难；真是苦上加苦，难上加难。

【太廿四10】「那时，必有许多人跌倒，也要彼此陷害，彼此恨恶。」

文意注解 这里的跌倒、陷害、恨恶，乃患难和逼迫必有的结局(参十36；十三21；可十三12~13；路廿一16；约十六1~2)。

话中之光 (一)许多信徒因为不愿受苦、受死，竟情愿变节(「跌倒」)，出卖弟兄姊妹(「彼此陷害，彼此恨恶」)，以求自保。

(二)信徒本应彼此相亲相爱，但因道理见解和立场之互异，也会演变到「彼此陷害，彼此恨恶」。

【太廿四11】「且有好些假先知起来，迷惑多人。」

话中之光 (一)主一再地说，许多人要被迷惑，可见被迷惑乃是教会历史中很普遍的事实(参提前四1；提后三13；彼后二1)。

(二)假先知的迷惑，是使人误以为他们所说的，就是神的话。我们固然不可藐视先知的讲论，但要紧的是须要凡事察验(参帖前五20~21)。

【太廿四12】「只因不法的事增多，许多人的爱心，才渐渐冷淡了。」

文意注解 「只因不法的事增多，」『不法的事』是指不守规矩、违背神旨的事；不单是指发生在世界上，而且也指发生在教会中。这是因为受假先知迷惑所带来的结果。『不法的事』会越过越多。

「许多人的爱心，才渐渐冷淡了」『不法的事』一多，就使许多信徒的『爱心』受到伤害，而渐渐冷淡。

话中之光 (一)「爱心」与「不法」不能共存；要培养爱心，便须远离不法的环境。

(二)教会是见证基督的灯台(启一20)，而教会最重要的见证，乃是『起初的爱心』，一旦失去这爱心，也就失去灯台存在的价值(参启二4~5)。

(三)非拉铁非(原文字义『弟兄相爱』)教会，是弟兄相爱的教会，因此在普天下人受试炼的时候，蒙主保守免去试炼(参启三10)，可见『爱心』乃是对抗灾难的最佳装备。

【太廿四13】「惟有忍耐到底的，必然得救。」

文意注解 『得救』不是指得着救赎，而是指脱离灾难，进入国度(参徒廿七20，44；诗八十3，7，19；耶廿三6；卅7)。在大灾难末期，主耶稣要拯救属 的人脱离灾难。惟一蒙拯救的路，乃是要『忍耐到底』，意即在诸多不法之事的环境中，仍持守主的道和主的名(参启三8~11)。

话中之光 (一)我们要进入神的国，必须经历许多艰难(徒十四22)；但我们既有国度的盼望，就需要在患难中忍耐。

(二)我们信徒都在耶稣的患难、国度、忍耐里一同有分(启一9)。

【太廿四14】「这天国的福音，要传遍天下，对万民作见证，然后末期才来到。」

文意注解 「这天国的福音，」『天国的福音』原文是『国度的福音』，它与『恩惠的福音』(参徒廿24)本质上都一样是『福音』，只是强调的重点不同而已。『恩惠的福音』重在讲人的罪恶和神的救赎，这福音的目的是带领人信主得着赦罪的救恩；『国度的福音』重在讲人的背逆和神的权柄，这福音的目的是带领人悔改、服在神的权柄底下。这两种福音虽在讲法上有分别，实则为一体的两面。叫人得着永生的救恩，实际上也就是叫人进入神的国度里面，接受神属天的管治。

「要传遍天下，对万民作见证，」『天下』是指凡有人居住之地；『万民』是指凡不信主的人(特别重在指不信主外邦人)。『作见证』就是传福音，但不只是口头话语上的传扬，并且也是生活见证上的显露(参腓一27)。

「然后末期才来到，」『末期』是指『世界的末了』(参3，6节)。福音的传遍天下，是结束这世代的先决条件。换句话说，将福音传遍有人的每一个角落，可以加速促成末期的来到。

话中之光 (一)神的儿女如果不与神同工，起来作国度的见证，反对这一个悖逆的世代，神就宁可迟延，不快快结束这个世代。

(二)主要我们信徒与 同工，促进这世代的结束并主的再来，所以主吩咐我们信徒要去，到处宣传福音，直到地极(参廿八19；可十六20；徒一8)。

(三)先传福音，后才有审判；神先给人充分蒙恩的机会，然后才追究人对恩典所持的态度。凡不会同情别人、关怀别人的，不配定罪别人。

【太廿四15】「你们看见先知但以理所说的，那行毁坏可憎的，站在圣地，(读这经的人须要会意；)」

原文字义 「行毁坏」造成荒凉，使之荒废；「可憎的」可憎恶的东西，令人厌恶之物。

文意注解 「先知但以理所说的，」此处引自《但以理书》十一章卅一节，它原指两约之间那段时期侵入巴勒斯坦倾覆耶路撒冷的希腊王安提阿古四世(即伊彼凡尼)，他于主前168年在圣殿中筑了异教的祭坛。主在这里有意转用来豫言：(1)主后七十年时所要发生的事；(2)末日主再来时所要出现的情形。

「那行毁坏可憎的，站在圣地，」『行毁坏』指敌基督(参但九27)；『可憎的』指偶像(参申廿九17)；『圣地』指圣殿内的圣所(参诗六十八35；结七24；廿一2)。这话一面豫表主后七十年圣城沦陷时，异教徒在圣殿内妄作胡为的事；一面也豫表末时『离经反教』和敌基督的事(参帖后二3~12)。根据经上的豫言，大灾难的三年半中，那敌基督的像(参启十三14~15)要被立在神的殿里，成为结束世代的一个兆头。

「读这经的人须要会意，」马太在写本书时已靠近主后七十年，他不能明言『那行毁坏可憎的』指的是谁，因此加上这个括弧内的话，提醒读者们注意，在读这句豫言时，应知道尚有隐含的意思。

话中之光 (一)到主来前，在教会中也有可憎的事显露，例如淫乱、反教和敌基督等。

(二)神是忌邪的神(出廿5)，那里有拜偶像的事，那里就要惹动神的愤恨，宁可使圣殿(教会)被拆毁，而不任其被玷污。

(三)本节特别注明『读这经的人须要会意』，是要提醒我们信徒，在教会中仍有被撒但设立座位之可能(参启二13)。

【太廿四16】「那时，在犹太的，应当逃到山上；」

文意注解 遭遇逼迫时，神子民该有的反应不是抵抗，而是『逃』(参十23；启十二6)；『山上』易于躲藏。据早期教会的传说，耶路撒冷未亡之先，门徒逃到位于约但河东，座落山麓的彼拉城。

灵意注解 『逃到山上』象徵出代价活在属天的境界中。

话中之光 (一)当教会中一有拜偶像(包括敬拜属灵伟人)的事发生时，我们信徒该有的反应是『逃』，务要速速的从他们中间出来(参林后六17)。

(二)我们信徒若想免受末世的大灾难，最好的办法乃是出代价追求达到属灵高超的境界(「逃到山上」)，才能被主提接(参40~41节)。

【太廿四17】「在房上的，不要下来拿家里的东西；」

背景注解 古犹太人的房子系平顶屋，屋外有阶梯可上屋顶。

文意注解 「在房上的，」『房上』指屋顶，乃在屋子外面。

「不要下来拿家里的东西，」意即不要从外梯下来进屋取物。

灵意注解 『在房上的』象徵已达到属天的境界者；『家里的东西』象徵属世和物质的事物。

话中之光 凡已有相当属灵造诣的信徒(「在房上的」)，仍要自己小心，避免被地上的事物拖累了下来(「下来拿家里的东西」)。

【太廿四18】「在田里的，也不要回去取衣裳。」

原文字义 「衣裳」外袍。

灵意注解 『在田里的』象徵服事主的仆人(参路十七7)；『衣裳』象徵人前的评价。

话中之光 (一)主真实的仆人(「在田里的」)，在任何境遇中，都要以主的旨意为重，而不可只顾到别人对我们的观感如何(「回去取衣裳」)。

(二)清心爱主的(「在田里的」)，不要回到原来的生涯中(「回去取衣裳」)。

【太廿四19】「当那些日子，怀孕的和奶孩子的有祸了。」

文意注解 「怀孕的和奶孩子的有祸了，」因为她们行动不便，来不及逃走。

灵意注解 『怀孕的』象徵私欲怀胎的人；『奶孩子的』象徵有肉体的牵挂的人。

【太廿四20】「你们应当祈求，叫你们逃走的时候，不遇见冬天，或是安息日；」

文意注解 「不遇见冬天，或是安息日，」『冬天』系雨雪季节，若不是积雪阻道，便是泥泞难行。『安息日』不准许人出外走远路，行动受限制，妨碍逃亡。本节的安息日，更证明4~31节这段话是对犹太人说的。

灵意注解 『冬天』象徵属灵光景不正常，枯乾死沉；『安息日』象徵死守字句规条。在这种情形下的信徒，不仅无力逃走，甚至根本就不懂得要逃。

【太廿四21】「因为那时，必有大灾难，从世界的起头，直到如今，没有这样的灾难，后来也必没有。」

文意注解 本节是豫言大灾难的程度，因为是空前绝后的缘故(参珥二2；但十二1)，人既无法凭想像来了解，故只能用『大』来形容其可怕。

据犹太历史记载，主后七十年的事件中，犹太人约有一百万被杀，大部份被钉十字架，又约有二百万被卖为奴，备尝苦难，甚至因而致死。但这种情形若与末期的大灾难作比较，仍难望其项背。

【太廿四22】「若不减少那日子，凡有血气的，总没有一个得救的；只是为选民，那日子必减少了。」

文意注解 『选民』指犹太人，他们是神所拣选的百姓。本节是豫言大灾难的时期，因为若不减少那些日子，就没有一个人能活得了的缘故，故神限定灾期总共三年半，即四十二个月，或一千二百六十天(参但九27；启十三 5；十二6)。

话中之光 神在严厉之中，仍旧满有恩慈(参罗十一22)。

【太廿四23】「那时，若有人对你们说：“基督在这里。＂或说：“基督在那里。＂你们不要信。」

文意注解 「那时，」指这世界末了的三年半期间，也就是大灾难时期。

「基督在这里...在那里，」『这里』或『那里』均指的是某一处地方，这表示他们所讲的基督都是在地上兴起的(即属地的人物)，而非从天降临(参30节)。

话中之光 (一)今日凡自称是基督投胎降生人间者，必是假基督无疑。

(二)主不要我们随便听信人言，因为主离我们不远，就在我们口里，就在我们心里(参罗十8)。

(三)主基督再来不是只向一小部分人显现，而是要给所有的人看见(参30节)。

(四)基督是超越的，是充满万有的，绝不受任何人为的限制。

【太廿四24】「因为假基督、假先知，将要起来，显大神迹、大奇事；倘若能行，连选民也就迷惑了。」

文意注解 「因为假基督、假先知，将要起来，」原文『假基督』和『假先知』都是复数词，表示不只一个。

「显大神迹、大奇事，」因为这些不法的人，乃是照邪灵的运行，故能作出各样的异能神迹，和一切虚假的奇事(参帖后二9)。

「连选民也就迷惑了，」『选民』指犹太人(参赛六十五9；罗十21；十一28)。

话中之光 (一)假基督和假先知不只要迷惑不信的外邦人，甚至连我们信徒也有被迷惑的可能。

(二)撒但和它的手下也能行大神迹奇事，因此，我们基督徒千万不可因有人能行大神迹奇事，就轻易相信他们是神所差来的。

【太廿四25】「看哪，我豫先告诉你们了。」

文意注解 主在此豫先将此事告诉我们，就是要我们遇见这类事情的时候，格外的小心谨慎，不要因为他们会行大神迹、大奇事，就误认为他们必是从神来的。

【太廿四26】「若有人对你们说：“看哪，基督在旷野里。＂你们不要出去；或说：“看哪，基督在内屋中。＂你们不要信。」

原文字义 「内屋」储藏室。

文意注解 「基督在旷野里，」指藏匿在人口稀少的乡野地带。「基督在内屋中，」指匿居于人口众多的城市中密室。

灵意注解 『旷野』象徵远离世俗之地；『内屋』象徵不公开的神秘之处。

【太廿四27】「闪电从东边发出，直照到西边；人子降临，也要这样。」

文意注解 「闪电从东边发出，直照到西边，」『闪电』耀眼且疾速，照遍天际，这是形容当主降临时，一面如同迅雷，令人措手不及，另一面是全地的人都能看得见，并不是隐秘的。

备注：主的再来有两个阶段，第一个阶段是降到空中云里，是隐藏的，那时，主将提接得胜者；第二个阶段是从空中驾云而降(参启一7；徒一11)，是公开的，那时，主将审判所有的世人和失败的基督徒。第一个阶段将会持续一段时间，然后才有第二个阶段的突然来临。主在本段经文所描述降临的兆头，是指第二个阶段。关于第一个阶段，请参阅本章36~44节。

【太廿四28】「尸首在那里，鹰也必聚在那里。」

背景注解 当某地有尸首的时候，鹰类猛禽就会从人所不知之地忽尔来临，它们可能是由于有非常敏锐的视觉或嗅觉，而不需要人的通知；所以当人看见鹰群盘旋，那儿必有尸体。

文意注解 原文『尸首』是单数，『鹰』是复数。

灵意注解 本节有三种不同的解释：

1.『尸首』豫表团体的罪人，他们在神眼中形同死尸，是没有生命的(参弗二1)；『鹰』豫表神的审判，指主和同 降临的众天使，要对世人施行审判(参廿五31)。

2.『尸首』豫表敌基督及其邪恶的军兵，它们在神眼中也是腐臭的尸首；『鹰』豫表基督和 的众使者，要把前者消灭殆尽(参启十九17~21)。

3.『尸首』豫表曾被钉死十字架的基督；『鹰』豫表神的子民(参赛四十31；申卅二11)。基督在那里，信 的人也必聚集在那里。主的来临即使突然到像一瞥闪电的地步(参27节)，但一切真正的信徒，都会立刻知晓而被集合到 那里。

【太廿四29】「那些日子的灾难一过去，日头就变黑了，月亮也不放光，众星要从天上坠落，天势都要震动。」

文意注解 从本节可知，主『公开』的降临，是在大灾难期结束之时；并且在 降临时，天象会有极大的变异(参亚十四5~6；珥二31；彼后三10)。

灵意注解 天象的变异有时也象徵世间局势的动荡，朝代与邦国的兴替(参结卅二7~8；摩八9)；惟此处应指自然界的剧变。

话中之光 日、月、星辰，都是豫表基督；当实体一来到，就不需要那些影儿了(参西二16~17)。当基督一显现，一切光体都要黯然失色了。

【太廿四30】「那时，人子的兆头要显在天上，地上的万族都要哀哭；他们要看见人子，有能力，有大荣耀，驾着天上的云降临。」

文意注解 「那时，人子的兆头要显在天上，」『那时』乃指『大灾难一过去』(参29节)之时；『人子的兆头』必然是一种叫人一看就知道是主耶稣亲自来临的记号，因为它是『显在天上』，故是一种神秘且超自然的现象。

有人认为这个『兆头』，可能就是在天空显出『十字架』，因为当文士和法利赛人求看兆头(『神迹』的原文)时，主耶稣曾回答说，一个邪恶淫乱的世代，除了约拿的兆头(就是豫表十字架)以外，再没有兆头给他们看(参十二38~41)。

「地上的万族都要哀哭，」『地上的万族(tribes)』是指在犹太地的以色列各族，他们都要悔改哀哭(参启一7；亚十二10~14)。

「他们要看见人子，有能力，有大荣耀，」『人子』是主道成肉身、受苦的称号；当主降临时要，特别显出『有能力』和『有大荣耀』两种情形，这是因为主耶稣要用口中的气(能力)灭绝那敌基督，并用降临的荣光(大荣耀)废掉它(参帖后二8)。

「驾着天上的云降临，」那时， 不再隐藏在空中云里，乃是驾云降临。

【太廿四31】「 要差遣使者，用号筒的大声，将 的选民，从四方(方原文作风)，从天这边，到天那边，都招聚了来。」

文意注解 「 的选民，」指在外邦(世界各国)的犹太人(参赛四十五4；六十五9；四十九22；申七6)。

当主降临时，有呼叫的声音，和天使长的声音，又有神的号吹响(参帖前四16)，要将地上所有属 的人都聚集在 面前。

话中之光 (一)荣耀的基督一显现，就要吸引万民归向 ；传福音最好的办法，乃在于将基督彰显在人们的面前。

(二)只有属基督的才能归于基督，今天我们的所是和所作，有多少成分是属于 ，而在永世里要归于 的呢？

【太廿四32】「你们可以从无花果树学个比方：当树枝发嫩长叶的时候，你们就知道夏天近了。」

文意注解 「当树枝发嫩长叶的时候，」指生命显出生气勃勃的样子的时候；意即已经进入春天，因此离夏天不远了。

灵意注解 『无花果树』豫表以色列国，它因不结果子曾被主咒诅(参廿一19)，故其枯乾豫表以色列亡国，今树枝发嫩长叶，即豫表以色列复国。

『夏天』乃与冬天相对，冬天象徵灾难期间(参7~21节)；夏天象徵国度复兴的时代(参路廿一30~31)，这时代要开始于主的再来。

话中之光 (一)「你们可以从无花果树学个比方，」基督乃那充满万有者(参弗一23)，万有都在表明基督，因此，我们应当学习从万有中认识基督。

(二)基督乃是在生命中作王(参罗五17)， 的国度必然是满有丰盛的生命；我们信徒得的生命越丰盛(参约十10)，就越有分于神的国度。

【太廿四33】「这样，你们看见这一切的事，也该知道人子近了，正在门口了。」

文意注解 「你们看见这一切的事，」『这一切的事』指过去两千年来，凡主的豫言所已经应验的事。

「也该知道人子近了，」原文无『人子』一词，所以即将临近的，应是指『夏天』，即国度。

灵意注解 主的话提示我们，只要一看见以色列复国的事发生，便知主的再来和国度的实现已经临近了。

【太廿四34】「我实在告诉你们，这世代还没有过去，这些事都要成就。」

文意注解 「这世代还没有过去，」『这世代』此字原文有『好些年代』的含义，并且圣经中的『世代』，往往不是指人生存在世的年数，而是指世人在神面前的道德光景(参申卅二5；太十一16；十二39，41，42，45；廿三36)；换句话说，世人的邪恶淫乱、乖僻弯曲有多长，世代也有多长。因此，『这世代』可以延伸而指直到主再来的整段时代。

「这些事都要成就，」『这些事』则包括主再来之前的事。

主所说的话必要成就，以色列复国的事既已应验在主后一九四八年，因此 再来的脚步声也已隐约可闻。圣徒且切莫将主这话等闲看待。

【太廿四35】「天地要废去，我的话却不能废去。」

文意注解 「天地要废去，」『天』字的原文为单数，表明与地相对的天；将来有一天，旧的天与地都要被废去(参彼后三10；来一11~12)。

「我的话却不能废去，」主的话永远安定在天(诗一百十九89)，必要成就。

【太廿四36】「但那日子，那时辰，没有人知道，连天上的使者也不知道，子也不知道，惟独父知道。」

文意注解 「那日子，那时辰，」指主再来与末日审判的日子。「没有人知道，」若有人宣称他知道主豫定在某日某时再来，根据这里的话，可以断定他必是假先知无疑。

「子也不知道，」 是站在虚己、顺服父神的地位上(参约十30；十四28)，甘愿不知。

话中之光 (一)虽然种种豫兆，都显示这世代的末日已迫近，主正再来，但究竟在那一天、那一时辰主就降临，除天上的父神之外，谁也不知道。

(二)计算那日子、那时辰，乃是不敬虔的行为，注定必然失败。

(三)主耶稣站在人子的地位上，宁愿有所不知；有时候，神不让我们知道的事(例如：主来的日子是在那一天；启十4七雷所说的是甚么等)，便不可勉强求知，以免中了撒但的诡计，以为自己也『如神能知道』(创三5)，而吃了『善恶知识树的果子』。

【太廿四37】「挪亚的日子怎样，人子降临也要怎样。」

文意注解 「挪亚的日子怎样，」『挪亚的日子』有如下的特点：

(1)世人败坏邪恶(参创六5~13)；(2)照常吃喝嫁娶(参38节)；(3)不以为洪水会突然临到(参彼后二5)；(4)不信从方舟的救法(参彼前三20)。

「人子降临也要怎样，」由于本段经文是针对新约信徒的教训，因此主的意思乃在说明，信徒有可能像世人一样，只沉迷于肉身的需要(即照常吃喝嫁娶)，而不知准备好自己去面对主再来时的审判(不知不觉洪水来把他们冲去)。

【太廿四38】「当洪水以前的日子，人照常吃喝嫁娶，直到挪亚进方舟的那日；」

文意注解 「人照常吃喝嫁娶，」『吃喝』指维持肉体的生存和魂的享受；『嫁娶』指延续肉身生命和魂的喜乐。

灵意注解 「挪亚进方舟，」豫表人藉着相信耶稣基督，得以在 里面享受十字架的救赎，免去受神忿怒的审判(洪水)。

话中之光 (一)不信主的世人，只顾为肉体安排(「照常吃喝嫁娶」)，追求属地的享乐，却硬心不肯接受救恩(「进方舟」)。

(二)我们这在末世的信徒，应当时刻活在基督里面，以免被神审判。

【太廿四39】「不知不觉洪水来了，把他们全都冲去；人子降临也要这样。」

文意注解 本节表示主要在人们不知不觉时突然降临，施行审判。

话中之光 凡是与基督无关，基督以外所有的人事物，都要被洪水冲去；我们所要追求的，就是不会被冲去的东西。

【太廿四40】「那时，两个人在田里，取去一个，撇下一个。」

文意注解 「两个人在田里，」『两个人』与下节的『两个女人』相对，故当系指男人。

「取去一个，撇下一个，」『取去』原文的意思是『带着放在身边』；『撇下』就是没有带走的意思。『取去』与『撇下』，何者是好，何者是坏，要看是谁把他们取去或撇下；因前面一节说到人子降临，故可断定被主取去是福，被主撇下是祸。

灵意注解 『两个人』何指，必须根据主耶稣在这段话(参廿四32~廿五30)里的意思来判定。过去大多数解经家认为系指所有的世人(包括得救的和未得救的人)，而被『取去』的一个是指得救的人被提，被『撇下』的一个则指未得救的人被主丢弃。但我们认为这种解法相当不妥，理由如下：

1.在紧接着『取去一个，撇下一个』的比喻之后，主说：『所以你们要儆醒』(参42节)，表示这是对门徒(得救的人)的警告，若不儆醒，就有可能被撇下。

2.得救的人才能儆醒，未得救的人不可能儆醒。

3.『你们的主』(参42节)表示他们和人子有主仆的关系，惟有得救的人才能作 的仆人。

4.『那恶仆心里说，我的主人...』(参48节)，这话表示他从心里承认主人与他的关系，一般人会口是心非，口里承认或许靠不住，但心里承认便应当没有问题。

5.另有第廿五章多处经节，也明显可看出，主指的是得救的人；容待下章里才提说。

总而言之，当主再来的时候， 要先隐秘地来在空中云里，把活着信徒中的得胜者提到云里，与主同在，这就是被『取去』的意思。至于不够儆醒的信徒，仍要被撇在地上经历为期三年半的大灾难，然后才见主面。注意，主在这里是教导人要儆醒，『取去一个，撇下一个』，并不是说被提的人刚好一半。

话中之光 (一)今天，信徒们在外表上好像都一样，也同样为生活而劳苦，但主知道谁是爱 的(参林前八3)。

(二)我们固然应当劳苦作工，但必须是『在主里面』的劳苦，才不是徒然的(参林前十五58)；否则，劳苦作工，仍有被主撇下的可能。

(三)服事主的工人，固然是在建造，但必须谨慎怎样在上面建造；如果建造的工程错了，有一天都要被火烧掉(参林前三10~15)。

(四)作仆人的，在田里作工、回家伺候主，都是我们应作的本分(参路十七7~10)，问题是：我们服事主的动机和态度究竟如何？

【太廿四41】「两个女人推磨，取去一个，撇下一个。」

话中之光 (一)种田和「推磨」，都与粮食有关；信徒在教会中最主要的工作，乃是彼此供应灵粮。

(二)不单弟兄们有责任供应灵粮(在田里作工)，姊妹们也有分于这个事工(「两个女人推磨」)，在教会中不分男女(参加三28)。

【太廿四42】「所以你们要儆醒，因为不知道你们的主是那一天来到。」

文意注解 「所以你们要儆醒，」『所以』是承接上文，表示取去与撇下的分别，不在于是否得救，乃在于是否『儆醒』。如果取去的条件是得救的话，主耶稣就不用在此劝 的门徒要儆醒。儆醒的意思乃是不粗心大意，天天以等候主来的态度生活工作，一举一动、所思所念，都是为着迎见主、讨 喜悦。

「因为不知道你们的主是那一天来到，」若是知道主在那一天来到，就不必天天儆醒，只要等到最后那天儆醒即可；但因为不知道那一天会来，所以才必须天天儆醒。

话中之光 迎接国度首在「儆醒」；凡对主的再来漠不关心的，就是不够儆醒的。

【太廿四43】「家主若知道几更天有贼来，就必儆醒，不容人挖透房屋；这是你们所知道的。」

文意注解 「家主若知道几更天有贼来，」贼的特点有二：(1)在人意想不到的时候突然来到；(2)专找值钱的东西偷去。

灵意注解 『家主』豫表信徒；『家』指我们的灵、魂、体，以即我们的行为和工作；『贼』豫表主耶稣， 的降临乃像贼一样突然来到；『挖透房屋』豫表察验我们得救以后的一切。

主再来的时候，乃是出乎意外地突然临到，并且只取走生命成熟的信徒。

话中之光 (一)宾路易师母说：『基督徒生活的第一日起就是儆醒。』我们当对于仇敌、世界、自己，常常的儆醒。

(二)被提，对于犹太人是末日的豫兆，对于被撇下的信徒是受磨难的日子到了。

【太廿四44】「所以你们也要豫备；因为你们想不到的时候，人子就来了。」

文意注解 「所以你们也要豫备，」『豫备』就是豫备油在器皿里(参廿五4)。

「人子就来了，」『人子』是主在国度中的名字(参十九28；约五27~29)，以人的资格作王。

话中之光 我们须要「豫备」自己，盼早日在主里长大成熟，并要『儆醒』，在主里敬虔度日。

【太廿四45】「谁是忠心有见识的仆人，为主人所派，管理家里的人，按时分粮给他们呢？」

文意注解 「谁是忠心有见识的仆人，」『忠心』是对主，就是不负主的托付；『有见识』是对弟兄，就是懂得别人的需要是甚么。『仆人』原文是『奴隶』，我们并不是属于自己的人，乃是主用重价买回的奴仆(参林前六19~20)。

「为主人所派，」这句话说出事奉的源头，乃是出于主；并非任何『人』或『团体』的差派。

「管理家里的人，」『管理』不是辖管，乃是照顾(参彼前五2~3)；『家里的人』就是信徒(参弗二19)。我们信徒在神面前的身分，一面是神家里的人，一面也是 的仆人；千万不要以为所谓『牧师、传道人』等全时间服事主的工人才是仆人。

「按时分粮给他们呢？」每一个信徒无论大小，在神的家里(教会)都有一份应尽的职责，即按着神的时候向身边的圣徒分享属灵的供应，例如：为软弱的肢体祷告、把读经所得的亮光交通给别人、爱心的探望和关怀等。

话中之光 (一)「忠心」就是对主的话不打折扣，主怎样说，我们就怎样作；「有见识」就是顾到人的需要，人需要甚么，我们就供应甚么。

(二)信徒往往以自己的看法为看法，这就是不忠心；也往往不顾别人的需要，凡自己所有的都要硬塞给人，这就是没有见识。

(三)我们的毛病乃是：有忠心而无见识，或有见识而无忠心，或者既无忠心又无见识，这些情形叫我们不能好好尽职。

(四)「分粮」就是把神的话和神的东西服事给人，叫人得着生命的滋养。

【太廿四46】「主人来到，看见他这样行，那仆人就有福了。」

文意注解 「主人来到，」即指主耶稣再来的时候。

「那仆人就有福了，」『福』不是今世的福，乃是国度的赏赐。

【太廿四47】「我实在告诉你们，主人要派他管理一切所有的。」

文意注解 「派他管理一切所有的，」就是在国度的实现里，得着权柄掌管城池(参路十九17~19)。

话中之光 我们信徒今日若不能妥善『管理家里的人』(参45节)，就不能盼望那日可以「管理一切所有的」；主今天所给我们的托付，不过是实习、操练和豫备，好在将来得着更大的托付。

【太廿四48】「倘若那恶仆心里说：“我的主人必来得迟。＂」

文意注解 『那恶仆』并非指没有得救的人，因为他的『心里』承认主耶稣是『我的主人』。

话中之光 (一)恶仆为恶的主要原因，乃在他以为主「必来得迟」；凡对主的再来没有正确的认识的人，很可能会变成恶仆。

(二)凡不信主快来的；这人就是恶仆；有的恶仆口里虽说主必快来，心里却以为主「必来得迟」。

(三)我们必须有愿主快来的态度和心愿，所以要常常祷告说：『主耶稣阿，我愿你来』(约廿二20)。

【太廿四49】「就动手打他的同伴，又和酒醉的人一同吃喝；」

文意注解 「就动手打他的同伴，」『同伴』是指同作仆人的弟兄，我们信徒乃是在耶稣的患难、国度、忍耐里作同伴的(参启一9)。『动手打』不一定是指实际的打人，凡我们用言语、态度，使圣徒心里难过、受伤、跌倒的，都算是打人。

「又和酒醉的人一同吃喝，」『酒醉的人』是指贪恋现今的世代，放荡不受约束的人(参弗五15~18)，包括堕落失败的信徒和不信的世人。

话中之光 (一)我们千万不可在事奉中，践踏、伤害那与我们一同配搭作工的弟兄姊妹。

(二)我们若没有主再来的事一直活画在我们的眼前，就容易放纵自己，一面亏待信徒，叫他们受到言语或态度的伤害，一面与属世和属肉体的人为伍，追逐罪中之乐。

【太廿四50】「在想不到的日子，不知道的时辰，那仆人的主人要来，」

【太廿四51】「重重的处治他(或作把他腰斩了)，定他和假冒为善的人同罪；在那里必要哀哭切齿了。』」

文意注解 「重重的处治他，」原文字义是『将他切成两半(或作腰斩)』，或『将他分离隔开』。

「定他和假冒为善的人同罪，」『假冒为善的人』是指有名无实的宗教徒；『同罪』意即同得其分。

「在那里必要哀哭切齿了，」『哀哭切齿』是指悔不当初，可惜时不我予。

凡口里虽说主必再来，心里却不把它当作一回事的人，主必出乎他们意料之外，突然降临，把他和其余的信徒隔开，暂时受到该得的惩罚，那时，他们就要懊悔莫及了。


马太福音第廿五章

【太廿五1】「『那时，天国好比十个童女，拿着灯，出去迎接新郎。」

背景注解 古时犹太人的婚礼分为两部分：新郎先往女家迎娶并设宴款待宾客，有时婚筵长达七日，然后和新娘同返夫家举行婚礼。并且照常规，新郎在迎娶新娘那天，先到自己亲友家去和朋友吃喝快乐，直到夜间才到新娘家迎娶。因此，新娘的年青女友(童女们)负有迎接新郎的任务。当新郎来得迟的时候，童女们就暂时躺下歇息，等候陪伴新郎来的人大声呼喊说：『新郎来了！』她们便起来，各拿着灯出去迎接新郎。

文意注解 「那时，天国好比十个童女，」『那时』指主再来的时候；『天国好比』是指当主再来，带进国度的实现时，所将发生的事，包括1~13节所描述的全部情景。

灵意注解 『十个童女』豫表信徒，如同贞洁的童女，许配给基督(参林后十一2)；『灯』豫表人的灵(参箴廿27)；『新郎』豫表主耶稣基督， 将要来迎娶新妇(参九15；约三29)。

我们信徒在这黑暗的世代中，背负着基督的见证(「拿着灯」)，好像明光照耀，将生命的道表明出来(腓二15~16)，一步步走出世界，迎接那要再来的基督(「出去迎接新郎」)。

备注：1.这里不提新妇而提童女，因为『新妇』是豫表教会(参弗五25)──包括所有信徒的总体称呼，而『童女』是豫表个别的信徒，这个比喻所注重的是各人儆醒、豫备、等候主再来的情形如何。

2.『十』加上『二』为『十二』。『十二』这数目字在圣经里是指『永世的完全』，故本章的『十个童女』加上前章提去和撇下的『两个』(参廿四40~41)，乃是古今中外所有基督徒的总合。在主再来以前，绝大多数的基督徒已经过世了，故用『十个』来代表已死的信徒；前章的『两个』则代表主再来时还活着的信徒。

话中之光 (一)信徒是献给基督的「童女」，因此应当向主持守纯一清洁的心，而不可贪爱主以外的人事物(参林后十一2~3)。

(二)信徒是世上的光，我们的「灯」要时时点着，才能归荣耀给父神(参五14~16)。

(三)我们的使命乃是要「出去迎接新郎」；基督是我们活着的意义，这样，我们死了也才有益处(参腓一21)。

(四)基督是我们的「新郎」， 对我们的看顾、爱护、供应与安慰，永远新鲜，永远不衰。

【太廿五2】「其中有五个是愚拙的，五个是聪明的。」

原文字义 「愚拙的」蠢笨，拙口笨舌，魔利(参五22)；「聪明的」精明，细心，有智虑，有见识(参廿四45)。

灵意注解 『五』是人在神面前负责的数目字。因此，『五个』愚拙的和『五个』聪明的，象徵信徒各人在神面前担负自己行为的责任。

话中之光 (一)人在神面前的「聪明」或「愚拙」，并不能归咎于天生如此，乃在于人是否尽到自己该尽的责任(「五个」)。

(二)敬畏神是智慧的开端(参箴一7)，凡对神的话单纯地信而顺从的，就是聪明的人；凡对神的话抱持『但是』、『或者』、『照我看来』等态度的，就是愚拙的人。

【太廿五3】「愚拙的拿着灯，却不豫备油；」

背景注解 『灯』即指火把，是一根长棍，顶端系有浸过油的碎布，点上火，作为夜间出外照明之用。通常另随身携带装油的器皿，以备不时加油之需，免得熄灭。

文意注解 「却不豫备油，」并不是说她们的灯里面没有油，因为她们的灯仍会发光(参8节)，故此处应是指没有另外『豫备油在器皿里』(参4节)。

灵意注解 「愚拙的拿着灯，」『拿着灯』象徵他们的灵已经活过来了(参弗二5)，可以为主发光照耀(参弗五8~14)。

「却不豫备油，」『油』豫表圣灵(参赛六十一1；来一9；约壹二20，27)；『不豫备油』并不是指他们的『灵』(灯)里面没有内住的圣灵(参罗八9；弗一13)，而是指他们没有让圣灵浸透且充满到全人里面(器皿里)。

话中之光 (一)信徒得着重生，有圣灵的内住还不够，仍须让圣灵充满到魂的各部，且扩及全人(参徒六3，5；弗五18)。

(二)『得着圣灵』(灯里的油)是神白白的赏赐(参结卅六26)，『充满圣灵』(豫备油在器皿里)是须要我们付代价追求的。

【太廿五4】「聪明的拿着灯，又豫备油在器皿里。」

文意注解 愚拙的和聪明的都『拿着灯』，惟一不同的点乃在愚拙的『不豫备油』(参3节)，聪明的『又豫备油在器皿里』。

灵意注解 神造人的目的是要人作 的器皿(参罗九21~24；彼前三7小字『软弱的器皿』)，故『器皿』象徵信徒的魂，也就是信徒『外面的人』(参林后四16原文)。

「又豫备油在器皿里，」象徵信徒让圣灵从他们的灵里扩散并充满到魂的各部分。

话中之光 (一)信徒各人都有一份该尽的责任，就是要让圣灵充满并浸透我们的全人。

(二)因为圣灵不愿一直与人的魂相争(参创六3)，所以我们若要让圣灵充满，便需要舍己、背十字架(参十38~39；十六24~25)。

(三)我们是否甘愿失丧魂生命，或宁求安逸以保全魂生命，聪明和愚拙的分别就在于此。

【太廿五5】「新郎迟延的时候，她们都打盹睡着了。」

灵意注解 「新郎迟延的时候，」豫表主的再来迟迟尚未成就(参彼后三9)。

「她们都打盹睡着了，」『打盹』乃因身心疲惫，故象徵信徒肉身衰老或患病(参徒九37；林前十一30)；『睡着』象徵信徒肉身的死(参约十一11~13；林前十五18；帖前四13~14)。

主耶稣曾应许 要再来，但已过二千年，主仍『迟延』未来，因此绝大多数的信徒都在 再来之前，先是『打盹』(患病)，然后『睡着了』(过世)。

话中之光 (一)主若迟延再来，我们无论是聪明的或是愚拙的，都要「打盹睡着了」。

(二)信徒聪明或愚拙的分别，全在于「睡着」以前；我们在世时的光景如何，决定我们将来在主面前的地位。

【太廿五6】「半夜有人喊着说：“新郎来了，你们出来迎接他＂。」

灵意注解 「半夜有人喊着说，」『半夜』指黑夜已深的时候(参罗十三12)，这世界会越过越黑暗，直到主再来；『有人喊着说』指当主再来之时，有呼叫的声音和天使长的声音(参帖前四16)。

话中之光 (一)有时，正当我们身处的环境最恶劣，遭遇最黑暗的时候(「半夜」)，主就来拯救我们。

(二)信徒今天所有的追求和生活见证，都是为着「迎接」基督，也是归给基督的。

【太廿五7】「那些童女就都起来收拾灯。」

文意注解 『收拾灯』指剪去被火烧焦的碎布末端，然后再加上油(参阅3节 背景注解 )。

灵意注解 『起来』象徵从死里复活(参林前十五52；帖前四16)；『收拾灯』象徵信徒在复活以后，被神光照，对付自己一生为基督所作的见证，和属灵生命所达到的程度。

话中之光 (一)信徒活着时的行事和经历，乃是我们将来据以迎见主的豫备(参启十九7~8；彼前一5~7；四13)。

(二)我们若不是在今天活着的时候就学好属灵的功课，将来有一天仍须要补课(「收拾灯」)。

【太廿五8】「愚拙的对聪明的说：“请分点油给我们；因为我们的灯要灭了。＂」

文意注解 「请分点油给我们，」表明那五个愚拙的童女，是等到睡醒之后才猛然发觉，自己并未及早充分豫备油。

「因为我们的灯要灭了，」表示她们的灯是点着的，灯里面有油，但份量不够用，快要用尽，即将熄灭。

灵意注解 『分油』豫表想要跟别的信徒分享他们属灵的成就。

话中之光 (一)信徒迟早须要豫备油(被圣灵充满)──今世若不豫备，将来仍须豫备。

(二)我们的里面越多充满圣灵，外面的光照就越明亮；越少圣灵，就越黯淡(「灯要灭了」)。

【太廿五9】「聪明的回答说：“恐怕不够你我用的；不如你们自己到卖油的那里去买罢。＂」

文意注解 「恐怕不够你我用的，」意即『对不起，爱莫能助，因为只够我自己使用。』

灵意注解 聪明童女的答话表明如下的属灵原则：

1.圣灵的恩赐可以彼此分享(参徒八17；十九6；提后一6)，但圣灵的充满(器皿里的油)却不能分享。

2.别人顶多只能指点：如何才能被圣灵充满(「不如...」)。

3.圣灵的充满一定要自己去追求(「你们自己到...」)。

4.追求圣灵的充满，必须付出代价(「到卖油的那里去买」)。

『卖油的』可能是指站在普天下主旁边的那两个『油的儿子』(参亚四11~14，『受膏者』原文是『油的儿子』)；他们就是『两棵橄榄树』所豫表的，在大灾难期中曾奉差遣作见证人(参启十一3~4)。 话中之光 (一)信徒之间固然应当彼此体恤，彼此相顾(参林前十二25；加六2)，但属灵的经历和成就，是不能分给别人的。

(二)油不是『分』来的，而是「买」来的──我们对膏油的经历，不是『二手』的，而是『头手』的。

(三)我们若要得着圣灵的充满，就必须自己付出代价(参启三18)──诸如：撇下一切、背起十字架、舍己、跟随主等等。

(四)人付出的代价有多少，所得属灵的收获也有多少；被十字架剥夺得越多，就越多得着属灵的成就。

【太廿五10】「她们去买的时候，新郎到了；那豫备好了的，同他进去坐席；门就关了。」

背景注解 犹太人古时的婚筵，有时连续长达七天之久(参创廿九22，28)。

灵意注解 「同他进去坐席」『坐席』象徵有分于羔羊的婚筵(参启十九9)。

「门就关了，」这『门』不是救恩和永生的门(参七14)，乃是进到国度里享受婚筵的门(参八11)。

备注：羔羊的婚筵开始于千年国度之前(参启十九7，9，17)，结束于千年国度之后(参启廿一2)，可见羔羊的婚筵与千年国度同样久长，得胜者要与基督一同作王，同享喜乐，长达一千年(廿4~6)。千年国度时期，仅是羔羊的婚筵，必须等到新天新地永世里面，基督才正式婚娶教会作羔羊的妻(参启廿一1~2，9)。

话中之光 (一)赴羔羊婚筵的资格，是根据信徒生前的光景而决定，而不是根据复活以后的光景。

(二)信徒当趁着还有今日(参来三13)，及时豫备自己，以免将来被关在门外。

(三)油总是要买的，问题是早买或是迟买，早买的就得进去，迟买的就被关在门外；信徒总是须被圣灵充满的，问题是早被充满或是迟被充满，既然如此，还是今天就爱惜光阴，追求被圣灵充满(参弗五16，18)才上算。

【太廿五11】「其余的童女，随后也来了，说：“主阿，主阿，给我们开门。＂」

文意注解 「其余的童女，」指那五个愚拙的童女。

「随后也来了，」她们和聪明童女的分别，仅仅是时间的迟早不同。

灵意注解 本节的话表明两件事：

1.愚拙的童女也豫表得救的信徒；『随后也来』豫表他们随后也被提。

2.他们因未能及早豫备好，故赶不上第一次的被提。

话中之光 (一)当主再来的时候，一切信徒未必都是豫备好了的；我们若要等到主再来时才豫备，就会赶不上。

(二)信徒甚么时候成熟，甚么时候才会被提。

【太廿五12】「他却回答说：“我实在告诉你们，我不认识你们。＂」

文意注解 「我不认识你们，」『认识』在原文(oida)含有『称许、嘉许、喜欢、承认』的意思；所以这句话并非指完全不认识他们，而是指不赞赏他们(参七23)。

话中之光 (一)主再来的盼望，原是让我们信徒欢喜快乐的(因为将与 一同坐席)；但是我们若不趁早儆醒豫备，反要被主责罚。

(二)信徒若须等将来复活后，才出代价以达到生命成熟的地步，就不像那些初熟者(参启十四4)那样与主的关系亲密，蒙主喜悦，同主享受国度的筵席。

【太廿五13】「所以你们要儆醒，因为那日子、那时辰，你们不知道。」

文意注解 「所以你们要儆醒，」『儆醒』在这里的意思是『豫备好』(参10节)；『儆醒』是指对主的态度，『豫备』是指对自己。

本节与廿四章四十二节彼此呼应，表示本章1~13节，乃是补充廿四章40~42节。主在那里豫言活着的信徒，他们在主再来时将会被提或撇下；而主在这里则豫言已死的信徒，他们在主再来时将会同 坐席或被拒门外。

话中之光 (一)主再来的时候既是人所不能知道的，我们就当趁早豫备，时常「儆醒」。

(二)真正「儆醒」的人，就是深怕自己没有豫备好的人；不以为自己已经得着了，已经完全了，乃是竭力追求(参腓三12)。

(三)我们若本着迎接主再来的态度，天天敬虔度日，自然很快就会达到豫备好了的地步。

【太廿五14】「天国又好比一个人要往外国去，就叫了仆人来，把他的家业交给他们；」

文意注解 「天国又好比，」原文并无『天国』，可译作『它好比』或『它正如』。

灵意注解 「一个人要往外国去，」『一个人』指主耶稣；『往外国去』指主离世升天(参来九11；彼前三22)。

「就叫了仆人来，把他的家业交给他们，」『仆人』原文是『奴隶』，指信徒是主用宝血所买的奴仆(参林前七22~23)；『家业』指属灵的产业，也就是神的家(教会)和神家中的儿女(参弗一18)。

话中之光 (一)信徒在生命上是作童女(参1节)，为 而活；在事奉上是作仆人，为 作工。

(二)我们是靠恩典和信心作神的儿女，是靠恩赐和行为作主的仆人；作神儿女需要藉着基督，作主仆人需要藉着圣灵。

【太廿五15】「按着各人的才干，给他们银子；一个给了五千，一个给了二千，一个给了一千；就往外国去了。」

原文直译 「按着各人自己的才能，给他们银子；一个给了五他连得，一个给了二他连得，一个给了一他连得...」

背景注解 『他连得(talent)』是犹太币制单位，一他连得约重三十公斤，值三千舍客勒(shekel)。

文意注解 「按着各人的才干，」『才干』是指各人先天的才智，加上各人后天学习所得的技能。

灵意注解 「给他们银子，」『银子』象徵信徒蒙恩得救后，从主所得到的属灵恩赐(参林前十二4~11)，这些属灵的恩赐原是主的家业(参14节)，今天主把它们变换为银子，使我们据以经营和服事。

「一个给了五千，一个给了二千，一个给了一千，」主乃是根据各人天然度量的大小，分给各人大小不同的恩赐(参罗十二3，6；弗四7)。

「就往外国去了，」象徵主到天上；事实上，属灵的恩赐是在主升天之后才赐下来的(参弗四8)。

话中之光 (一)三个仆人代表古今中外所有的信徒；凡是信徒，都是主的仆人，也都从主得着属灵的恩赐，没有一个信徒可以推辞说，『我没有恩赐，所以我不必交账，不必服事。』

(二)世人看重才干，但才干并非恩赐；各人的才干，必须能为主所用，才会对主、对人均有益处。

(三)才干可以影响所得恩赐的大小，但并不就表示：才干凌驾在恩赐之上；才干是天然的，恩赐是属灵的。

(四)在教会中，才干必须被主转化为恩赐，才不致于生乱；教会中所发生的问题，泰半起因于信徒只会运用天然的才干作事，而不会运用属灵的恩赐。

(五)恩赐(「银子」)是主给的，不是教会中的任何人给的；虽然使徒和长老也藉着按手祷告传递恩赐(参提前四14；提后一6)，但他们不过是赐给恩赐的管道，主权仍在于主自己。

(六)主既然将恩赐赐给每一位信徒， 的意思乃是要教会中每一个人都能运用恩赐，因此，我们应当顾到别人的恩赐，千万不可践踏别人的恩赐。

(七)主恩典的托付，总是照着 所赋与我们各人能力的大小，绝不会超过我们所能担当的。

(八)器皿的度量，也会限制主托付的度量(参王下四5~6)；因此我们应当求主扩充我们的度量，好叫我们能得着更大的托付。

【太廿五16】「那领五千的，随即拿去做买卖，另外赚了五千。」

文意注解 「随即拿去做买卖，」『随即』表示没有耽搁；『作买卖』说出主人供给仆人们银子的目的，不是要让他们把银子储藏起来，而是盼望他们善加运用，藉以加增更多的银子。

灵意注解 『作买卖』象徵运用恩赐；『另外赚』象徵：(1)恩赐越是运用，就越会增加；(2)运用恩赐的程度，例如：领五千另外赚五千，即表示百分之百完全运用，没有任何浪费或损失。

话中之光 (一)主量给我们各人的恩赐，是要我们去加以运用(「拿去作买卖」)，好增加属灵的产业(「另外赚」)。恩赐越运用，就越会增加。

(二)我们的身体、时间、才智、恩赐等等，应当百分之百为主使用，为主活着。

【太廿五17】「那领二千的，也照样另赚了二千。」

文意注解 『照样』表示他的忠心程度与努力情形，与那领五千的，丝毫没有差别。

【太廿五18】「但那领一千的，去掘开地，把主人的银子埋藏了。」

灵意注解 「去掘开地，」『地』象徵世界；『掘开地』象徵在世界里面钻营。

「把主人的银子埋藏了，」『埋藏银子』象徵埋没恩赐；这是一项不负责任的行为。

话中之光 (一)恩赐小的人，往往容易自暴自弃，轻忽并荒废了主所给的恩赐。

(二)信徒在教会中，千万不要因为自己的责任轻省，工作容易，就懈怠下来；因为若是这样，将来更无法在主面前推诿责任。

(三)信徒不在教会里面服事、经营，反而转向世界，把全部的心神和精力用在世界里头，这就是埋藏恩赐的行为。

(四)我们任何与世界的联合、牵连和亲近，甚至一点点留恋世界的念头，都会导致恩赐的埋没。

(五)信徒的言谈、举止、行事为人，若受世俗的影响，自然也会埋没恩赐；例如：我们若在一个人面前说了不合圣徒体统的话，就不能再在他面前作主的见证，因此埋没了恩赐。

(六)任何以属地的理由为藉口，不肯充分运用恩赐(例如：我须要去作工赚钱，没有时间参加传福音聚会)，这也是埋没恩赐。

【太廿五19】「过了许久，那些仆人的主人来了，和他们算账。」

灵意注解 「过了许久，」『许久』象徵整个恩典时代。

「那些仆人的主人来了，」这是象徵主的再来。

「和他们算账，」『算账』象徵基督台前的审判(参林后五10；罗十四10)。这一个审判，与本章31~46节所述基督荣耀宝座前的审判不同；前者是对信徒，后者是对世人。

话中之光 (一)信徒和主之间的账目，迟早有一天总是要「算账」的，所以如何向主交账，应该时常存记在心。

(二)倪柝声作诗说：『我今每日细望审判台前亮光；愿我所有生活、工作，那日都能耐火。』

【太廿五20】「那领五千银子的，又带着那另外的五千来，说：“主阿，你交给我五千银子，请看，我又赚了五千。＂」

灵意注解 注意19节是『主人来』，本节是那仆人『来』。前节是象徵主再来降临空中云里；本节是象徵信徒被提到云里，在空中与主相遇(参帖前四17)。

话中之光 (一)信徒今日在地上所有的事奉，将来都要在主面前一一交账(参林前三10~15)；所以我们今天在地上所作的一切，都会存记到天上(参六20)，也会存记到永世(参路十六9)。

(二)我们今天工作的成果，一切都是属于主的，将来都要向主交账，故千万不可据为己有。

【太廿五21】「主人说：“好，你这又良善又忠心的仆人；你在不多的事上有忠心，我要把许多事派你管理；可以进来享受你主人的快乐。＂」

原文直译 「...我要委派你管理许多事；进到你主人的快乐里。」

原文字义 「良善」美好，好事；「忠心」信实，可靠。

文意注解 「你这又良善又忠心的仆人 ，」『良善』是指好的存心和动机；『忠心』是指好的态度和行为表现。

灵意注解 『不多的事』象徵今世在主里的工作；『许多事』象徵在未来的国度里所要作的工作；『管理』象徵执掌权柄；『享受你主人的快乐』象徵国度的奖赏。

话中之光 (一)主所求于我们的，不是工作的成功与发达，而是「良善」与「忠心」；司提反虽然没有为主作伟大的工作(参徒七章)，在人看是失败的，但在主看却是「又良善又忠心」的。

(二)「又良善又忠心」与26节的『又恶又懒』成对比，故良善是指体贴主的心意，忠心是指殷勤不懒惰。

(三)我们今天为主无论作了多少事，乃是「不多的事」，它们不过是为着将来能管理「许多事」，所必须先经历的豫习；信徒真实的事奉，乃是在永世里的「许多事」。

(四)我们常以为自己所服事的太多太大了，但在主看来却是「不多的事」；我们若能以主的眼光来看一切的事奉，就会欣然以赴。

(五)凡在今世「不多的事」上忠心尽职的人，他们所得的赏赐是在将来膺负更重大的责任(「许多事」)。

(六)今天忠心服事，将来才能得着权柄「管理」，信徒谁愿为大，就必作别人的用人(参廿26)。

(七)主耶稣因那摆在前面的喜乐，就轻看羞辱，忍受了十字架的苦难(参来十二2)，我们也当为着将来能享受「主人的快乐」，忠心到底。

(八)与主同享喜乐，乃是最大的赏赐，远胜于国度的荣耀和地位，因为喜乐乃是内心的满足，非外面的收获所能比拟。

(九)信徒现在虽已经有喜乐(参彼前一8)，但将来却更要大得喜乐(参腓一23；约壹三2)；信徒现在所享受的喜乐，受自己容量(心)的限制(参约十五11~12)，但将来所要享受的喜乐，乃是浸沉在基督的喜乐里(原文『进到你主人的快乐里』)，无限无量。

【太廿五22】「那领二千的也来说：“主阿，你交给我二千银子，请看，我又赚了二千。＂」

话中之光 那领二千银子的，并不因自己的恩赐不如别人，而忌妒别人，反而照样忠心于主的托付，这种气度，使他能与那领五千的相提并论，毫无逊色。

【太廿五23】「主人说：“好，你这又良善又忠心的仆人；你在不多的事上有忠心，我要把许多事派你管理；可以进来享受你主人的快乐。＂」

文意注解 注意：主人对那领二千银子的仆人的奖赏，和对那领五千的完全一样(参21节)。这表示主人所看重的是仆人们的忠心，而不是他们工作成果的多寡。

话中之光 (一)那日的交账，不是看我们工作成果的多少，乃是看我们忠心的程度，是否百分之百充分运用主所给的恩赐。

(二)恩赐大小与得赏赐无关；我们所得的恩赐可以不如别人，但我们的忠心可不能落于人后。

(三)主要我们负责的是忠心的问题，所以不要羡慕别人恩赐多，怨叹自己恩赐少。

【太廿五24】「那领一千的，也来说：“主阿，我知道你是忍心的人，没有种的地方要收割，没有散的地方要聚敛；」

文意注解 「我知道你是忍心的人，」『知道』原文是指外面客观知识上的认识，而不是里面主观经历上的认识；『忍心』意思是心肠坚硬如同铁石。这个仆人认为他的主人是一个严厉又刻薄的人。

「没有种的地方要收割，没有散的地方要聚敛，」这句话是古时农人所用的俗语：在正常情形之下，耕作时必须先有撒种，后才有收成；打禾时先迎风簸散谷物，然后才将子粒聚集起来。故全句意即『没有付出，却想有所得。』正像埃及的法老不给以色列人草，却要他们照常交砖(参出五7~14)。

灵意注解 「那领一千的，也来...」『来』是指来到基督的审判台前。这证明他不仅是得救的人，并且还被提到空中与主相遇。

【太廿五25】「我就害怕，去把你的一千银子埋藏在地里；请看，你的原银子在这里。＂」

文意注解 「我就害怕，」他是『害怕』把所领的银子赔掉了，将来难于交账，因此不敢动用。

话中之光 (一)胆怯的人──怕主，怕人，怕失败，怕成果少，乾脆就让世俗、罪恶、肉体等属地的人事物，将恩赐埋没了，结果一事无成。

(二)我们事奉主不能消极被动，应当积极主动地运用主的恩赐。

【太廿五26】「主人回答说：“你这又恶又懒的仆人，你既知道我没有种的地方要收割，没有散的地方要聚敛；」

文意注解 「你这又恶又懒的仆人，」『又恶又懒』与『又良善又忠心』(参21，23节)的话相对。『恶』指他没有遵从主人的心意，又妄论主人；『懒』指他缺乏工作与行为，未尽主人的托付。

「你既知道我...」并不是主人承认那仆人对他的评论是正确的，主人的意思乃是：『你既认为我是这样的一个人，那么你就应该...』。所以主人是凭他自己的口供来定他的罪(参路十九22)。

话中之光 (一)我们应当更多认识基督，以免因无知而在 眼中成了「恶」的仆人。

(二)我们若浪费了一生，没有为主而活，以致闲懒不结果子(参彼后一8)，就是「懒」仆。

(三)主将来要以我们自己的话，来断定我们的不是。

【太廿五27】「就当把我的银子放给兑换银钱的人，到我来的时候，可以连本带利收回。＂」

文意注解 「兑换银钱的人，」原文是一个字，从『四脚桌子』(four-foot)转变而来，今天在希腊的银行门口仍可见到此字。兑换银钱的人就坐在小桌子旁兑换钱币(参廿一12)。但本处不是指在圣殿里兑换银钱的人，而是指在通商海口帮助生意人兑换银钱的人，他们是当时的小型银行，经营存放和汇兑银钱的业务。

「可以连本带利收回，」『利』字原指子孙，转用来形容资金的子孙，亦即产生利息。

灵意注解 『我的银子』象徵属灵的恩赐；『兑换银钱的人』象徵教会；『生利息』象徵结出恩赐的果子。

『放给兑换银钱的人去生息』的意思乃是说，我们最低限度可以把主所给的恩赐，让教会中别的圣徒也能分享运用，例如：当教会传福音时，我们虽不能作见证或释放信息，但至少能带朋友来听福音，为福音聚会祷告等，从旁帮助别人结出福音的果子。

【太廿五28】「夺过他这一千来，给那有一万的。」

【太廿五29】「因为凡有的，还要加给他，叫他有余；没有的，连他所有的，也要夺过来。」

灵意注解 今天在教会时代里，凡忠心运用恩赐而增加恩赐的(「凡有的」)，将来在国度时代里，还要得着更多的恩赐(「叫他有余」)；但若在今天埋没恩赐，以至于闲懒不结果子的(「没有的」)，连他今天所仅有的一点点恩赐，将来都要被『剥夺』净尽。这个原则也适用于今天的事奉工作：你越有，主越要加给你；甚么时候你一停止进步，连已往所得的，也要被夺回。

话中之光 (一)爱心等属灵的恩赐，越使用就会越增长；越不爱人，爱心就越减少。

(二)「因为凡有的，还要加给他，」这话说出丰满的原则：我们若不扣住丰富的基督，乐意供应给别人，结果却叫自己更加丰富。

(三)主再来时，不单是消极的审判人，刑罚人；更是积极的恩待人，祝福人。

【太廿五30】「把这无用的仆人，丢在外面黑暗里；在那里必要哀哭切齿了。」

原文字义 「无用」没有用处，没有益处，无利可图。

文意注解 「把这无用的仆人，」表明没有尽职的仆人，对主人来说，是没有益处的。

灵意注解 『外面黑暗』不是指地狱(火湖)，乃是指在主荣耀的面光之外的领域；失败的信徒，当主再来时，要被主惩治，暂时要被关在千年国度的门外(参10节)，在那里痛悔思过(「哀哭切齿」)。 话中之光 不肯运用恩赐的信徒，在主看来是无益的，是叫主受亏损的。

【太廿五31】「当人子在 荣耀里，同着众天使降临的时候，要坐在 荣耀的宝座上；」

文意注解 「当人子在 荣耀里，」『人子』乃是主在 的国度中所特有的名称(参十三41)；这国后来将交给父神(参林前十五24)，而成为神的国。

「要坐在 荣耀的宝座上，」本段经文明显记载，主坐『宝座』是为着审判；根据圣经的记载，主再来以后的审判至少有四种：

1.『基督台』前的审判：这是在千年国度之前，为着确定谁有资格进入千年国度属天的部分，所以这一个审判的对象是教会中的信徒(参林后五10；彼前四17)，无论是生是死，都包括在内(参帖前四16~17)。

2.『基督荣耀宝座』前的审判：这也是在千年国度之前，为着确定谁有资格作千年国度属地部分的百姓，所以这个审判的对象是主再来时尚活着的万民(参徒十42；提后四1)，即不信的外邦人(参耶三17)。至于不信的犹太人，也都将受审判(参太十九28)，结局将确定谁能承受地上的弥赛亚国(参赛六十10~12；亚十四16~18)。

3.『白色大宝座』前的审判：这是在千年国度以后，新天新地以前，为着确定谁要遭受永火刑罚的审判，它的对象是所有在头一次复活(参启廿5~6)里没有分的死人，他们都要复活受审后被扔在火湖里，就是第二次的死(参启廿11~15)。

4.在末日对堕落犯罪天使的审判：在这一次的审判里，得胜的基督徒要作审判官(参林前六3；犹6；彼后二4)。

话中之光 今天主的宝座，对我们是『施恩的宝座』，故我们可以随时前来得帮助(参来四16)；但将来是「荣耀的宝座」，是圣洁的，要施行审判。

【太廿五32】「万民都要聚集在 面前； 要把他们分别出来，好像牧羊的分别绵羊、山羊一般；」

背景注解 在巴勒斯坦地，白天通常是把绵羊和山羊合在一起牧放，但到晚上就把它们分开，因为山羊的御寒能力较弱，故须在保暖的地方过夜。

再者，绵羊生性温良，山羊生性凶狠好斗。

文意注解 「万民都要聚集在 面前，」『万民』原文是『外邦人』或『列国的百姓』，有别于犹太人和信徒。当主再来的时候，也要召聚所有不信的外邦人，到 荣耀的宝座跟前接受审判。

「 要把他们分别出来，」主再来时的审判，乃是将人「分别」成好坏两类，对信徒如此(参2，21，23，26节)，对世人也是如此。

「好像牧羊的分别绵羊、山羊一般，」在圣经中，主有三种不同的羊：(1)信徒(参约十11；来十三20)；(2)犹太人(参诗八十1；耶廿三1~4；卅一10)；(3)外邦人(参诗一百1~3)。这里的绵羊和山羊，都指不信的外邦人。

【太廿五33】「把绵羊安置在右边，山羊在左边。」

文意注解 「把绵羊安置在右边，」『右边』是指尊贵和有福的一边(参王上二19；诗四十五9)。

【太廿五34】「于是王要向那右边的说：“你们这蒙我父赐福的，可来承受那创世以来为你们所豫备的国。」

文意注解 「你们这蒙我父赐福的，」『我父』是指主的父，而不是他们的父；『赐福』指地上的福，就是神创造时所豫定给人的福(参创一28)，而不是信徒那属天的福(参弗一3)。神所赐给人创造的福，曾因人类的堕落而失去，现又重新赐给绵羊所豫表的义人。

「可来承受那创世以来为你们所豫备的国，」他们将来在千年国度里，仍得在属地的部分作子民，享受那创世以来为他们所豫备的国(参启十二5；亚八20~23)。

话中之光 (一)温良如绵羊的世人，他们顺着本性行事，他们的是非之心显出功用(参罗二14~15)，他们的一生，大体上还受神的约束、管理(牧养)，故是蒙神赐福的。

(二)我们若有甚么善行，有甚么好处，都是因为蒙神赐福的缘故。

【太廿五35】「因为我饿了，你们给我吃；渴了，你们给我喝；我作客旅，你们留我住；」

灵意注解 这里的『我』和使徒行传九章四节的『我』一样，乃指基督扩大的身体而言，故包括一切神的儿女。就着主耶稣在肉身里也是犹太人的身分而言，这个扩大的『我』，也包括犹太人在内。

话中之光 (一)我们身受的苦难，主都与我们一同忍受， 能感觉到我们的苦痛。

(二)我们作在神儿女身上的每一细节，都蒙主记念。

(三)我们如何对待别人，竟成了分别好人和坏人的根据，所以我们对每天所遭遇的人(有的人也许一生只遇见一次)，不可随意轻忽(参来十三2)。

【太廿五36】「我赤身露体，你们给我穿；我病了，你们看顾我；我在监里，你们来看我。＂」

文意注解 『饿了、渴了、作客旅』(参35节)，和本节的『赤身露体、病了、在监里』都是形容犹太人和信徒在大灾难期间所受的苦难。

【太廿五37】「义人就回答说：“主阿，我们甚么时候见你饿了给你吃，渴了给你喝；」

话中之光 (一)真正的善行，常是不自觉的，是爱心的自然流露，这在主面前才有价值。

(二)凡在事奉中满了自觉，自以为曾为主作了多少的事工，反而要被主责备说：『我从来不认识(称许)你们』(参七22~23)。

【太廿五38】「甚么时候见你作客旅留你住，或是赤身露体给你穿；」

【太廿五39】「又甚么时候见你病了，或是在监里，来看你呢？＂」

话中之光 可见我们所有的推食、施衣、留宿、看病、探监等善行，乃是主所称义的，主称行这些事的人为『义人』。

【太廿五40】「王要回答说：“我实在告诉你们，这些事你们既作在我这弟兄中一个最小的身上，就是作在我身上了。＂」

灵意注解 「我这弟兄中一个最小的，」『弟兄』是指信徒(参十二48~50)，也指犹太人(参诗廿二22~23)。

话中之光 (一)所以我们要小心，不可轻看这小子里的一个(参十八10)。

(二)我们任何善待弟兄的行为，也要存着作在主身上的态度，而不可指望弟兄的感恩回报。

(三)人只有透过爱弟兄的行为表现，才能真正领悟到爱神的意义。天国的赏赐是赐给那些不计较报偿而甘心服事的人。

(四)信徒无论是多么微小，多么软弱，主都能够进到我们的感觉里头， 都会与我们感同身受，这是何等的体恤(参来四15)！

【太廿五41】「王又要向那左边的说：“你们这被咒诅的人，离开我，进入那为魔鬼和它的使者所豫备的永火里去。」

文意注解 「你们这被咒诅的人，」『被咒诅的人』指被定罪的人，与『蒙福』的人(参34节)恰好相反(参民廿四9)。

「进入那为魔鬼和它的使者所豫备的永火里去，」『它的使者』指与撒但一同堕落的天使(参彼后二4；犹6； 启十二7)。不信的恶人，他们的结局乃是永不熄灭的火湖(参启廿10，14~15；廿一8)。

话中之光 (一)神为人豫备的，原是福分，不是咒诅；神向我们所怀的意念，是赐平安的意念，不是降灾祸的意念(参耶廿九11)。人若招致咒诅和灾祸，都是自作自受。

(二)火湖原不是为人豫备的，但若有人执迷不悟，跟随魔鬼和它的使者背逆神，结局就要与它们同受火湖的苦。

【太廿五42】「因为我饿了，你们不给我吃；渴了，你们不给我喝；」

话中之光 他们被主定罪，只不过没有顾念到别人的苦情，可见怜悯人的重要性。因为那不怜悯人的，也要受无怜悯的审判；怜悯原是向审判夸胜(参雅二13)。

【太廿五43】「我作客旅，你们不留我住；我赤身露体，你们不给我穿；我病了，我在监里，你们不来看顾我。＂」

【太廿五44】「他们也要回答说：“主阿，我们甚么时候见你饿了，或渴了，或作客旅，或赤身露体，或病了，或在监里，不伺候你呢？＂」

文意注解 前面的义人是为善而不自觉，这里的恶人是看见别人的苦情而无知觉；一个是没有自己，一个是不顾别人，其差别就在于此。

本章31~46节，特别是指在末期大灾难中，不信的世人如何对待基督徒和犹太人说的。

【太廿五45】「王要回答说：“我实在告诉你们，这些事你们既不作在我这弟兄中一个最小的身上，就是不作在我身上了。＂」

话中之光 (一)世人的原则是多作多错，少作少错，不作不错；但属灵的原则是该作而不作，便是大错特错。

(二)那些自以为属灵，凡事不肯轻举妄动的人，有时因为太过谨慎，主再三感动仍然踌躇不前，要知道这也是得罪主的。

【太廿五46】「这些人要往永刑里去；那些义人要往永生里去。』」

文意注解 「这些人要往永刑里去，」『永刑』就是进入永火里(参41节)，也就是被扔在火湖里(参启廿15)。

「那些义人要往永生里去，」不信的义人也有分于永世里的新天新地，但他们仍与信徒不同，信徒是『得』着永生，而他们是『进』入永生。得着永生，是生命进他们的里面；进入永生，是他们进入永生的领域里面。进入永生的人，他们的里面并没有永远的生命，故仍需生命树的叶子作医治(参启廿二2)。


马太福音第廿六章

【太廿六1】「耶稣说完了这一切的话，就对门徒说：」

文意注解 「这一切的话，」指 在橄榄山上对门徒讲有关 再来和国度赏罚的豫言(参廿四3~廿五51)。

【太廿六2】「『你们知道过两天是逾越节，人子将要被交给人，钉在十字架上。』」

背景注解 『逾越节』是神拯救犹太人脱离埃及奴役的日子，当夜他们杀羊羔，涂血在门楣和门框上，得免被神的使者击杀(参出十二21~23)。

灵意注解 逾越节时，本来是羊羔被交和被杀，现在变成了人子被交和被钉，这是表明钉十字架的基督就是逾越节的羊羔(参林前五7)，为我们被杀献祭，以除去世人的罪孽(参约一29)。

话中之光 (一)主在对门徒讲说国度实现的事之后，接着便说到 将要在逾越节被害，这表明十字架乃是带进国度的必要途径。

(二)逾越节的羊羔如何是基督的豫表，旧约的一切礼仪也照样是基督的影儿(参西二16~17)；基督乃是一切神圣事物的实际和意义。

【太廿六3】「那时，祭司长和民间的长老，聚集在大祭司称为该亚法的院里。」

文意注解 「聚集在大祭司称为该亚法的院里，」『该亚法』是当年在任的大祭司(主后18至36年)，他又是曾任过大祭司亚那的女婿(参约十八13)。

【太廿六4】「大家商议，要用诡计拿住耶稣杀 ；」

话中之光 (一)祭司长和民间的长老竟至被撒但所利用，要杀害主耶稣；撒但不但利用一般世俗罪人，它也利用圣品阶级人士，可见全世界都卧在那恶者手下(约壹五19)。

(二)若没有人手的参与，有关逾越节羊羔的豫表，仍不能应验在主身上；反对主的人，终究仍为神所用，帮助神成就 的计划。

【太廿六5】「只是说，当节的日子不可，恐怕民间生乱。」

文意注解 「当节的日子，」指从逾越节晚餐开始接下去七天的除酵节期间(参出十二17~18)。

「恐怕民间生乱，」每逢逾越节期间，各地千千万万的犹太人都上耶路撒冷来过节，人口一时暴涨数倍，不易维持秩序。他们这话也表明，他们承认主耶稣在百姓中间相当得着民心。

话中之光 (一)人虽算计不在逾越节杀主，后来却仍失算(参约十九14~16)；神的话必须应验。

(二)主耶稣乃是神的羔羊，为着除去世人的罪孽(参约一29)，而在逾越节被杀。

(三)人在神旨意之外的一切计谋，都要归于虚空(参诗一百十九118)。

【太廿六6】「耶稣在伯大尼长大麻疯的西门家里，」

灵意注解 『伯大尼』豫表教会(参廿一17 灵意注解 )；『大麻疯』豫表罪恶；『长大麻疯的』豫表罪人。

话中之光 (一)教会中的信徒原都是罪人，但已蒙宝血洗净，因此主喜欢在他们那里住宿，并与他们一同坐席。

(二)凡真正认识自己是罪人蒙主恩的，总会感激主、爱主，向主打开家，接待主，并献上财物给主。

【太廿六7】「有一个女人，拿着一玉瓶极贵的香膏来，趁耶稣坐席的时候，浇在 的头上。」

背景注解 抹膏是当时社会表示欢迎和尊敬的礼仪，通常是将膏抹在脚和头(参约十二3；路七38，46)。

文意注解 「有一个女人，」这『一个女人』就是马利亚(参约十二3)。

灵意注解 『玉瓶』象徵信徒『外面的人』；『香膏』象徵信徒『里面的人』，并从内心所表显的一切美德。

马利亚代表一切爱主之人，看见那为我们钉十字架的基督，衷心受感，故在此向主献上一切，将全人倾倒在主身上。

话中之光 (一)玉瓶须要被打破，香膏才能倒出来(参可十四3)；我们外面的人若被交于死地，里面的宝贝就要显明出来(参林后四7~16)。

(二)香膏一倾倒出来，全室便充满了馨香之气；凡我们为爱主的缘故，向主所摆上的，对四围的人来说，乃是一种馨香的见证。

(三)这里只说「有一个女人」，而不提她的名字，这是告诉我们，这一个女人所作的事，一般的信徒也都能作，问题乃在于我们是否也像她那样觉得主的宝贵。

(四)许多人要主的救恩，却不要救主；许多人宝贵主的祝福，却不宝贵主自己。我们是要主以外的一切呢？还是要主自己呢？

【太廿六8】「门徒看见，就很不喜悦，说：『何用这样的枉费呢？」

话中之光 (一)真实爱主的人，常会有一些举动，在别人眼中看来，好像是『过份』的(「何用这样...」)，但我们不是要讨人的喜欢，乃是要讨主的喜欢(参加一10)。

(二)人若对救主的认识不够，就会以为奉献给主乃是一种的「枉费」。但我们宁可让人说我们「枉费」，而不可让主说我们『又恶又懒』(参廿五26)。

【太廿六9】「这香膏可以卖许多钱， 济穷人。』」

文意注解 「这香膏可以卖许多钱，」这香膏值三十两银子(参约十二5)，不但极其宝贵(参7节)，且是『至贵』(参可十四3)的。

「 济穷人，」这是回耶路撒冷过节的人所当履行的善事，并且也是真实信徒所乐于去行的(参加二10)。

话中之光 (一)香膏用在主身上就『枉费』，用在穷人身上就不枉费；主在许多信徒心目中的地位，竟然不如「穷人」。

(二)信徒何等容易以一些圣善的、属灵的理由，夺取了主在我们心中该有的地位。

(三)今天在教会里面，有一班人像马利亚那样，把甚么都给基督，认为基督配得一切；另有一班人却顾到『实用主义』，认为凡事都要讲求经济效益，否则便是『枉费』，便是 蹋。

(四)信徒中被主的爱所吸引的人不多，更多的人是以理智为本位，他们对别人凭爱心所作的事相当不以为然。

(五)许多时候，理智一进来，爱心就出去；经济一挂帅，主的心意就殿后。

(六)凡真正被主的爱摸着的人，是不顾是非、得失和成败，只顾主的喜悦；所以即使是人所以为不划算的事，他们也乐意去作。

(七)我们若能从爱主的观点来看，就没有一件为主作的事是不值得的，也没有一块为主花的钱是枉费的。

(八)我们今天有多少的事奉，不是为着主的喜悦而作(膏抹主)，却是为着工作的需要而作(「 济穷人」)。可见，今天在教会中有许多的工作，表面上好像是为着主，其实并不是为着主。

【太廿六10】「耶稣看出他们的意思，就说：『为甚么难为这女人呢？她在我身上作的，是一件美事。」

话中之光 (一)主的看法和我们人的看法何等的不同──人说是『枉费』的事，主竟说是「一件美事」！

(二)我们的事奉，不必过分在意别人的看法如何；要紧的是我们对主的估价如何， 是否配得我们如此的事奉呢？

(三)凡我们为着爱主的缘故所作的一切，虽常会受人的误会，但主却能体会我们的心， 也会亲自为我们表白一切。

(四)别人怎么说都不要紧，只要主说是「一件美事」，就无论受到如何的「为难」，都要欢喜快乐。

【太廿六11】「因为常有穷人和你们同在；只是你们不常有我。」

话中之光 (一)信徒要能分辨甚么是「常有」的，甚么是「不常有」的；否则，会因着那些常有的机会，以致失去那不常有的机会。(二)一般属主的人常见的毛病，就是为着「穷人」(例如：福音的对象、软弱跌倒的弟兄、社会福利事工、教会事工等)而忙得不可开交，却将主自己给忽略了。

【太廿六12】「她将这香膏浇在我身上，是为我安葬作的。」

背景注解 古时犹太人殡葬的规矩，是用香膏膏死人的身体，并用细麻布加上香料裹上(参可十六1；约十九40)。

文意注解 马利亚必定从主的话得知， 即将被钉受死(参2节)，知道时日不多，所以抓住机会，趁 还活着的时候，对 的死表达她感激的心意。

话中之光 (一)马利亚是因得着主的启示，才将她一切上好的浇在主的身上；我们必须先有主的启示，才能用上好的爱来爱 。

(二)伯大尼的马利亚，在主死之前，抓住机会膏了主；抹大拉的马利亚，在主死之后，想要去膏主，却没得机会(参可十六1~6)。我们爱主、事奉主，必须抓住机会。

【太廿六13】「我实在告诉你们，普天之下，无论在甚么地方传这福音，也要述说这女人所行的，作个记念。』」

文意注解 「传这福音，」是传主耶稣如何爱罪人，甚至将 的命倾倒出来；「述说这女人所行的，」是述说她如何爱主，也将她的命倾倒在主身上。

「无论在甚么地方传这福音，也要...」意即我们无论在那里传福音，总应当有人被主的爱所摸着，因而不顾一切的爱主。

话中之光 (一)原来基督的爱激励我们，使我们想到 既替我们众人死，是叫我们活着的人，不再为自己活，乃为替我们死而复活的主活(参林后五14~15)。

(二)传福音叫人信主耶稣，是让人有所得着；述说这女人所行的，是让主有所得着。救恩不单是为着人，也是为着基督。

(三)得救必须带进奉献；凡没有带进奉献的得救，还不够完全。

(四)福音乃是主作了人的满足和安息，用膏抹主乃是人作了主的满足和安息；我们需要主，主也需要我们。

【太廿六14】「当下，十二门徒里，有一个称为加略人犹大的，去见祭司长，」

文意注解 「当下，」即指当马利亚将香膏浇在主身上的时候；表明马利亚和犹大是一个很大的对比，一个爱 ，一个出卖 。

「去见祭司长，」『祭司长』原文是复数词。

【太廿六15】「说：『我把 交给你们，你们愿意给我多少钱？』他们就给了他三十块钱。」

文意注解 「他们就给了他三十块钱，」『三十块钱』原文是『三十块银子』，每块重一舍客勒，合计三十舍客勒，相当于一个奴隶的估价(参出廿一32)。

话中之光 (一)马利亚因为爱主，就不惜那值三十两银子的香膏；犹大因为爱钱，竟为三十块钱出卖了主。作马利亚或是作犹大，全在于爱主或是爱钱(参约十二4~6)。

(二)主耶稣在犹大和祭司长的眼中，不过如同一个奴隶，仅值三十块钱而已。我们对主的估价倘若也和他们一样，视同平常，就也有可能在某种情况之下，将 出卖了(例如为保全自己的性命而否认主，或为地位名利而出卖真理见证等)。

(三)从表面上看，犹大是为三十块钱而出卖了主；但实际上，他是为三十块钱出卖了他自己的灵魂(参廿七3~5；徒一18)。

(四)犹大为三十块钱，把自己出卖给了魔鬼；马利亚乃是在那值三十两银子的香膏里，把自己奉献给了主。

(五)犹大是以基督当作买卖；凡以敬虔为得利的门路(提前六5)，以基督的恩典来换取自己利益的，便是落入犹大的原则了。

【太廿六16】「从那时候，他就找机会，要把耶稣交给他们。」

话中之光 (一)马利亚是『抓住机会』，把她自己交给主；犹大是「找机会」，要把主交给黑暗的权势。

(二)『抓住机会』就是爱惜光阴(参弗五16原文)；「找机会」却是浪费光阴。

【太廿六17】「除酵节的第一天，门徒来问耶稣说：『你吃逾越节的筵席，要我们在那里给你豫备？』」

背景注解 除酵节共有七天，从犹太历正月(尼散月)十四日日落，直到二十一日日落；『除酵节的第一天』指正月十四日(礼拜四)傍晚开始算起至翌日傍晚六时为止，也就是逾越节(参出十二15~20)。

「吃逾越节的筵席，」犹太人在正月十四日下午，就开始宰逾越节的羊羔，到黄昏时分就家家户户一起吃逾越节的筵席。

灵意注解 『除酵节』豫表基督是那诚实真正的无酵饼，使信 的人成为新团，能过圣洁的生活(参林前五7~8)；『逾越节的筵席』豫表基督是我们生命的享受，使我们有力量走属天的道路(参出十二8~11)。

话中之光 (一)一方面，我们必须洁净自己(「除酵节的第一天」)，才能来到主面前(参来十二14)，享受 作我们生命的供应。

(二)另一方面，我们必须享受主作我们生命的供应(「逾越节的筵席」)，才能在神面前过圣洁的生活(「除酵节」共有七天之久)。

【太廿六18】「耶稣说：『你们进城去，到某人那里，对他说：“夫子说，我的时候快到了；我与门徒要在你家里守逾越节。＂』」

文意注解 「到某人那里，」据圣经学者考证，这『某人』大概就是马可(《马可福音》的作者)的父亲或母亲(参可十四12~16)；但圣经既不明指是谁，意思乃是要我们晓得这一切都是出于神的安排，是神亲自豫备了逾越节的筵席。

「我的时候快到了，」指主耶稣被钉死在十字架上的时候即将来临(参约七6，8，30；八20)。

「要在你家里守逾越节，」『你家里』大概就是五旬节之前，一百二十名门徒聚集祷告的楼房(参路廿二12；徒一13~15)，后世称那楼房为『马可楼』。

话中之光 (一)主是万有的主， 能支配一切为 效力(参十七27；廿一2~3)。

(二)主在暗中安排了许多爱 、事奉 的人(参罗十一4)，所以我们不该看事物的外表，而要绝对的信靠主── 必亲自豫备。

【太廿六19】「门徒遵着耶稣所吩咐的，就去豫备了逾越节的筵席。」

话中之光 我们只要听从主的「吩咐」，就能享受 作「逾越节的筵席」──属灵生命的供应。

【太廿六20】「到了晚上，耶稣和十二个门徒坐席。」

灵意注解 主和门徒「坐席」，象徵主和门徒相交，并将 自己给门徒分享(参林前十16~22)。

【太廿六21】「正吃的时候，耶稣说：『我实在告诉你们，你们中间有一个人要卖我了。』」

文意注解 主说这话的用意，是盼望犹大能够悬崖勒马，不愿见他灭亡。其实，没有犹大的帮助，公会的人并非不可能捉拿耶稣，只是想找个群众不在场的『机会』而已。

【太廿六22】「他们就甚忧愁，一个一个的问 说：『主，是我么？』」

话中之光 出卖主──也就是以敬虔为得利的门路──是最叫属主的人忧愁伤心的。

【太廿六23】「耶稣回答说：『同我蘸手在盘子里的，就是他要卖我。」

背景注解 「同我蘸手在盘子里的，」犹太人的逾越节大餐，是大家团聚，共享羊肉、饼、苦菜等食物；吃时，有一盘用水果、醋等熬成的调味酱，各人拿一小块饼(或夹肉)蘸着盘里的调味酱吃。

又按当时的习俗，与人同席吃饭，也就等于宣告说：『你是我的朋友，我绝不会作任何伤害你的事。』

话中之光 (一)主明知犹大将要出卖 ，却仍与他同「蘸手在盘子里」，显出 是何等的慈爱包容。

(二)今天在教会中，与我们最亲近、最有交通的人，将来亦可能变成最反对我们的。

【太廿六24】「人子必要去世，正如经上指着 所写的，但卖人子的人有祸了；那人不生在世上倒好。』」

话中之光 (一)神能使用正面的人来成全 的旨意，也能使用反面的人(犹大)来促成 的旨意；然而，我们宁愿是那被柴火烧成的『器皿』，而不愿作那用来烧成器皿的『柴火』。

(二)主所关心的，不是 自己的安危，而是卖 者的灵魂。

【太廿六25】「卖耶稣的犹大问 说：『拉比，是我么？』耶稣说：『你说的是。』」

文意注解 「拉比，是我么？」『拉比』是学生称呼老师的一般用语；注意：犹大从来不称耶稣为主。

「你说的是，」原文作『你说了』(you have said)，亦即『你说的正是』。

【太廿六26】「他们吃的时候，耶稣拿起饼来，祝福，就擘开，递给门徒，说：『你们拿着吃，这是我的身体。』」

背景注解 在逾越节的筵席上，习惯上都是由一家之主负责擘开饼的。擘饼的时候，家主把饼拿在手上，口里说：『这是我们的先祖在埃及地所吃的苦难之饼。』意即『手上的饼』乃系代表『当日的饼』。

文意注解 「这是我的身体」『这是』指这代表或意味着之意。

灵意注解 『饼』象徵主耶稣的身体；『擘开』象徵 的身体在十字架上为我们裂开；『吃』象徵分享基督的所是。

根据别处圣经，此刻，卖主的犹大已经出去了，他并不在场(参约十三26~30)。从这时候开始，主设立了 的桌子(新约)，来取代逾越节的筵席(旧约)，明白指出， 是我们真正的逾越节(参林前五7)。

话中之光 (一)基督为我们被「擘开」，将 神圣的生命释放出来，让我们能藉着分享 的生命(「你们拿着吃」)，得以成为基督奥秘的身体(参林前十二17，27)。

(二)主将 自己给了我们，我们拿甚么给 呢？

(三)我们既都是分受这一个饼，同领基督的身体(参林前十16~17)，因此，也都彼此相关相连，总要彼此相顾(参林前十二12~27)。

【太廿六27】「又拿起杯来，祝谢了，递给他们，说：『你们都喝这个；」

背景注解 按犹太人吃逾越节晚餐的习俗，在吃无酵饼以前，先吃苦菜，并且也递杯喝酒，这杯象徵『苦杯』；吃无酵饼和羊肉时，又再递杯喝酒，这杯象徵『福杯』。

灵意注解 『杯』象徵我们在神面前所该得的『分』。在亚当里，罪人所该得的分是神『忿怒的杯』(参启十四10)，但因主耶稣在十字架上已经为我们喝了那杯(参约十八11)，所以杯的性质已经改变了──从『苦杯』变成了『福杯』(参林前十16；诗廿三5)。主在十字架上所流出的宝血，使信 之人的罪得蒙赦免，从此，神的一切福分，甚至 的自己，都作了我们杯中的分(参诗十六5)，故称之为『救恩的杯』(参诗一百十六13)。

信徒分享这救恩的杯，表明同领基督的血(参林前十16)，亦即有分于基督之血的交通。

话中之光 (一)『咒诅 受，祝福我享』； 为我们承担罪的刑罚，使我们得享那上好的福分。

(二)「又拿起杯来，祝谢了，」主是以感谢的态度来接受十字架，不像我们一有难处就发怨言。

【太廿六28】「因为这是我立约的血，为多人流出来，使罪得赦。」

文意注解 「这是我立约的血，」『约』指文约或遗嘱。

「为多人流出来，」『多人』一词按犹太人的惯用法也就是指『所有的人』(参廿28；赛五十三12)。

话中之光 (一)主的身体为我们裂开，宝血为我们流出，成了立新约的凭据──钉十字架的基督，乃是所有新约福分的根基。

(二)信徒擘饼、喝杯，是表明主的死；我们如此行，为的是记念 (参林前十一24~26)。

【太廿六29】「但我告诉你们，从今以后，我不再喝这葡萄汁，直到我在我父的国里，同你们喝新的那日子。』」

文意注解 「我不再喝这葡萄汁，」『葡萄汁』原文是『葡萄的产品』，包括葡萄汁和葡萄酒等。

「同你们喝新的那日子，」指在千年国度中，得胜者与主一同坐席的日子(参廿五10)。

话中之光 (一)主虽不再在肉身里与我们同喝，但仍要在永世里与我们同享那无限丰满的祝福，所以我们今日擘饼、喝杯，只不过是「喝新的那日子」的豫尝；我们所享受的福分(杯)，乃是永世不辍的。

(二)我们擘饼、喝杯的指望，乃是要在父神的国里与主一同喝新；信徒今日时常交通于基督十字架的死，乃是进入国度享受永世福分的途径──我们进入神的国，必须经历许多艰难(徒十四22)。

【太廿六30】「他们唱了诗，就出来往橄榄山去。」

背景注解 「他们唱了诗，」犹太人在逾越节聚餐时要唱『哈利尔』(Hallel，意即赞美)的赞美诗篇，包括诗篇一百零四至一百零五篇，和一百十三至一百十八篇。聚餐中，先唱哈利尔的第一部分，即诗篇一百零四至一百零五篇，一百十三至一百十四篇；聚餐之后，则唱哈利尔的第二部分，即诗篇一百十五至一百十八篇。

话中之光 我们每一次擘饼记念主之后，主亲自带领我们唱诗颂扬父神(参来二12)，向父神朝拜。

【太廿六31】「那时，耶稣对他们说：『今夜你们为我的缘故，都要跌倒；因为经上记着说：“我要击打牧人，羊就分散了。＂」

文意注解 「都要跌倒，」指门徒们离开主四散逃走(参56节)，和彼得否认主(参69~75节)。

「我要击打牧人，羊就分散了，」这话引自撒迦利亚十三章七节的豫言。本来羊群跟着牧人走，现在牧人不在了，羊群因不认得生人的声音，必要逃跑(参约十4~5)。

话中之光 (一)许多信徒所以会跌倒，只因为主好像是一个平凡的人，没有在他们的眼前显出神奇的作为来救他们脱离危难。但主的『不作』，自有 的美意。

(二)「我要击打牧人，羊就分散了，」基督若被击打，教会必定分裂；我们若要教会有真实的合一，便须高举基督，让 得着所有的地位。

(三)主是信徒合一的因素，教会中若高举人，叫主的地位受亏损，就必引起分裂。

【太廿六32】「但我复活以后，要在你们以先往加利利去。』」

文意注解 「要在你们以先往加利利去，」亦可译作『我要带领你们往加利利去。』

话中之光 (一)主不单启示 的死，也启示 的复活；我们不只要认识基督赎罪的死，也要认识基督复活的生命。

(二)主复活的应许带给我们无限的安慰，死要被得胜吞灭(参林前十五54)，所以我们不必怕死，因为我们有复活的盼望。

(三)主不单启示羊群的分散(参31节)，也启示羊群的聚集；我们不要一直停留在消极黑暗的情况中，而要积极向着光明前进。

(四)主是在我们的前头走，我们都要跟着 (参约十4，27)。

【太廿六33】「彼得说：『众人虽然为你的缘故跌倒，我却永不跌倒。』」

文意注解 『跌倒』指因失望而离弃之意。

话中之光 (一)不认识自己的人，常会以为自己比别人更刚强、更爱主，结果跌倒得最厉害的，往往是那些自以为刚强的人。

(二)我们各人总要看别人比自己强(腓二3)。

(三)凡自己以为站得稳的，须要谨慎，免得跌倒(林前十12)。

【太廿六34】「耶稣说：『我实在告诉你，今夜鸡叫以先，你要三次不认我。』」

话中之光 (一)环境是神最佳的工具，用来显明我们的『己』；主有时会量给我们一些黑暗的环境(「今夜鸡叫以先」)，容许我们经历一些挫折、跌倒(「三次不认我」)，使我们能认识自己。

(二)失败的经历，对我们未尝没有好处──能叫我们不敢再靠自己，而完全依靠 (参林后一9)。

【太廿六35】「彼得说：『我就是必须和你同死，也总不能不认你。』众门徒都是这样说。」

文意注解 彼得和众门徒确实有与主同死的心愿，只是他们因为不认识自己的软弱，才会说出如此不负责任的话。

话中之光 (一)许多时候，我们心灵固然愿意，肉体却软弱了，所以总要儆醒祷告(参41节)。

(二)『心有余而力不足』──光有心愿而没有能力，仍旧不能成事；信徒作事，千万不可靠血气之勇。

【太廿六36】「耶稣同门徒来到一个地方，名叫客西马尼，就对他们说：『你们坐在这里，等我到那边去祷告。』」

原文字义 「客西马尼」榨油之处，榨橄榄油。

文意注解 「名叫客西马尼，」是一橄榄园，位于汲沦溪的另一边，离耶路撒冷城墙约一点二公里，为耶稣和 的门徒常去之处(参约十八1~2)。

灵意注解 主耶稣在客西马尼园里的祷告，豫表 在那里独自被压榨、受煎熬，流出油(豫表圣灵)来，作我们的保惠师(参约七39；十六7)。

【太廿六37】「于是带着彼得，和西庇太的两个儿子同去，就忧愁起来，极其难过；」

文意注解 「和西庇太的两个儿子同去，」就是雅各和约翰(参十2；廿20)。

「就忧愁起来，极其难过，」主耶稣是神也是人， 在人性里，与我们是一样性情的人(参雅五17)，所以 也会哭，也会忧伤难过(参约十一33，35)。不过，主在此所忧伤难过的，并不是怕死，而是怕因担罪而被父神离弃(参廿七46)。

话中之光 主也因曾被试探而受苦，所以 并非不能体恤我们的软弱(参来二18；四15)。

【太廿六38】「便对他们说：『我心里甚是忧伤，几乎要死；你们在这里等候，和我一同儆醒。』」

话中之光 「和我一同儆醒，」这话说出连主耶稣也需要别人的扶持，何况我们信徒之间，更须彼此相顾(参林前十二25；来十24)。

【太廿六39】「 就稍往前走，俯伏在地，祷告说：『我父阿，倘若可行，求你叫这杯离开我；然而不要照我的意思，只要照你的意思。』」

灵意注解 「求你叫这杯离开我，」『杯』含有受难与死之意(参廿22)。『这杯』乃是神忿怒的杯(参启十四10)，它原是我们该得的分，但神差遣主耶稣来到地上，就是要 代替我们喝这杯，也就是要 在十字架上担罪受死，故这杯也指十字架的死。

主是在那里藉祷告摸父神的心意，以确定除了『十字架的死』之外，是否还有其他的办法，能够成就神的旨意。

话中之光 (一)「我父阿，」主如此的呼喊表明，我们一切的环境遭遇，都是父神所量给的， 决不致于无缘无故的恶待我们。

(二)「不要照我的意思，只要照你的意思。」完全顺从父的旨意，这是主耶稣得胜的秘诀。

(三)没有客西马尼园的顺服，就没有各各他十字架的死；顺服是在十字架之先的。

(四)真实十字架的经历，都是为着顺服神的旨意，而使自己的魂感到痛苦难过的(参37~38节)。

(五)神对我们信徒的旨意，就是要我们舍己，背起自己的十字架跟从主(参十六24)。

【太廿六40】「来到门徒那里，见他们睡着了，就对彼得说：『怎么样，你们不能同我儆醒片时么？」

话中之光 彼得愿意与主同死(参35节)，却不能与主一同儆醒片时；但不能儆醒片时的，就无力赴死。

【太廿六41】「总要儆醒祷告，免得入了迷惑；你们心灵固然愿意，肉体却软弱了。』」

文意注解 『迷惑』或译『试探』，在此指留给敌人趁隙而入的机会。

话中之光 (一)要想免受撒但的迷惑，惟一的办法乃是「儆醒祷告」。

(二)人的『身体』情况，常常够不上人的『心愿』，所以我们须要把身体操练到『攻克己身，叫身服我』(林前九27)的地步。

【太廿六42】「第二次又去祷告说：『我父阿，这杯若不能离开我，必要我喝，就愿你的意旨成全。』」

【太廿六43】「又来见他们睡着了，因为他们的眼睛困倦。」

原文字义 「困倦」沉重，累着。

话中之光 我们属灵的眼睛若是迷糊『困倦』，也会导致灵里的沉睡，甚至死沉(参徒廿9)。

【太廿六44】「耶稣又离开他们去了；第三次祷告，说的话还是与先前一样。」

话中之光 (一)主耶稣三次祷告神，祷告的话也都是一样，这启示我们一个祷告的原则：就是祷告一定要够，要透，要通，直到得着神的答覆为止。

(二)我们的祷告固然不可用许多空洞重复的话(参六7)，但为一件事情祷告寻求神的旨意，应当再三求问，直到清楚明白神的旨意。

【太廿六45】「于是来到门徒那里，对他们说：『现在你们仍然睡觉安歇罢(罢或作么)；时候到了，人子被卖在罪人手里了。」

文意注解 「现在你们仍然睡觉安歇罢，」原文作『现在你们可以睡觉安歇了』，意即事情已经定局，儆醒祷告的时候已经过去了。

话中之光 (一)主三次祷告完了，每次都回到门徒那里。此刻正是 受熬最痛苦的时候，但 仍然记挂着门徒，这是何等的心肠！

(二)主的门徒因为软弱，不能同 儆醒分担苦难，但主并不勉强门徒们和 在一起祷告，而离开他们单独去祷告，这说出团体的祷告固然重要，但有时个人单独的祷告反而更能摸着神。

【太廿六46】「起来，我们走罢；看哪，卖我的人近了。』」

文意注解 「起来，我们走罢，」不是逃避，乃是去面迎那班军兵。

话中之光 (一)当我们经过祷告，清楚知道了神的旨意之后，就应当起来遵从神的旨意而行(「起来，我们走罢」)。

(二)主喜悦我们能起来，与 同走十字架的道路，跟随羔羊的脚踪，交通于 的苦难。

【太廿六47】「说话之间，那十二个门徒里的犹大来了，并有许多人，带着刀棒，从祭司长和民间的长老那里，与他同来。」

文意注解 「那十二个门徒里的犹大来了，」原文作『十二门徒中的一个──犹大来了』；圣经以『十二门徒中的一个』来称呼犹大(参14节)。

「祭司长和民间的长老，」他们是组成公会(Sanhedrin)的主要分子(参59节)。

话中之光 (一)世界的办法是「许多人」和「带着刀棒」，但我们并不是与属血气的争战(参弗六12)，所以凡是想靠人多势众和血气兵器的，就已落到属世的原则底下，也许人以为打了胜仗，其实是一败涂地。

(二)羔羊的原则是被骂不还口，受害不说威吓的话(彼前二23)。

(三)正当教会听见主的声音，得到了复兴，愿意与主同工的时候，仇敌就来了，要拦阻教会，不让我们往前。

【太廿六48】「那卖耶稣的，给了他们一个暗号，说：『我与谁亲嘴，谁就是 ；你们可以拿住 。』」

话中之光 (一)照犹太人的习俗，「亲嘴」乃是亲密和尊敬的表示，它竟被作为出卖主的「暗号」；许多亲密的表示，甜美的话语，都是非常可怕的，甚至会把我们『出卖』了。

(二)有些教会的领袖们，常喜欢被跟从者用好话奉承，但他们迟早必被那些谄媚者害惨。

【太廿六49】「犹大随即到耶稣跟前说：『请拉比安。』就与 亲嘴。」

文意注解 「就与 亲嘴，」『亲嘴』在犹太社会中，乃是一般做门徒的向老师(拉比)请安的方式，故在说一声『请拉比安』之后亲嘴，原是一项平常的事。不过，本节的『亲嘴』，在原文与前一节的『亲嘴』不同字；本节乃系一强调语，表示非常亲切的举动(参路十五20；徒廿37)，由此更凸显犹大的虚伪做作。

【太廿六50】「耶稣对他说：『朋友，你来要作的事，就作罢。』于是那些人上前，下手拿住耶稣。」

原文直译 「...朋友，你来这里作甚么？...」

原文字义 「朋友」同伴。

文意注解 『朋友』通常用以对不知姓名的人之称呼(参廿13；廿二12)。

话中之光 (一)就在这样的情况之下，主仍然称呼犹大为「朋友」，从 的口中真是找不出一句苦毒的话。

(二)一切苦毒、恼恨、忿怒、嚷闹、毁谤、污秽的话，一句不可出口，只要随事说造就人的好话(参弗四29，31)。

【太廿六51】「有跟随耶稣的一个人，伸手拔出刀来，将大祭司的仆人砍了一刀，削掉了他一个耳朵。」

文意注解 「有跟随耶稣的一个人，」这个人就是彼得(参约十八10)。

灵意注解 『刀』象徵血气的兵器(参林后十4)。

话中之光 (一)不认识十字架意义的人，常会伸出肉体的「手」，拔出血气的「刀」，来试图保护主和属主的事物，不但于事无补，反而有害。

(二)血气的兵器，顶多只能削掉人的「耳朵」，反而叫人听不见神的话。

【太廿六52】「耶稣对他说：『收刀入鞘罢；凡动刀的，必死在刀下。」

灵意注解 「收刀入鞘罢，」意即不要凭着血气肉体争战。

「凡动刀的，必死在刀下，」意即凡想靠肉体成全的，结果必落入属灵的死(参罗八6)。

话中之光 (一)良善的目的，必须用良善的手段去达致；我们即使是为着最好的目的，若是使用错误的手段，必不能得着主的称许。

(二)任何属灵的动机和目标，决不能用天然的能力来促成。

【太廿六53】「你想我不能求我父，现在为我差遣十二营多天使来么？」

原文字义 「差遣」旁边站着，在场。

文意注解 「为我差遣十二营多天使，」『营』字为当时罗马的军事用语，按当时罗马军队的编制，一营士兵的人数从三千到六千不等；『十二营天使』意即『很多天使』，也可能用来与 的『十二个门徒』作对比。

灵意注解 主在本节的意思是说， 若是想要避免喝这杯(十字架的苦)的话， 自有属天的方法来保守 ，根本无须人为 作甚么。

话中之光 (一)主不是不『能』救 自己，而是不『肯』违背神旨、勉强神来保守 。

(二)主虽然有很好的方法可以解救 自己，但 为着顾到神旨意的成全，宁愿不用；可见要紧的，并不是事情的平安顺利，乃是事情能否照神的旨意成就。

【太廿六54】「若是这样，经上所说，事情必须如此的话，怎么应验呢？』」

话中之光 主为着顾到父神旨意的成全， 宁愿不用任何法子来保护自己。

【太廿六55】「当时，耶稣对众人说：『你们带着刀棒，出来拿我，如同拿强盗么？我天天坐在殿里教训人，你们并没有拿我。」

文意注解 主这话一面暴露了宗教徒的不义，一面也点明 将与『强盗』同钉(参廿七38)，正应验了 要被列在罪犯之中的话(参赛五十三12)。

【太廿六56】「但这一切的事成就了，为要应验先知书上的话。』当下，门徒都离开 逃走了。」

文意注解 「门徒都离开 逃走了，」众门徒誓死忠心的话(参35节)言犹在耳，如今试验临到，便显明人的真相。

话中之光 当试验临到时，门徒都失败了；但信徒一切属灵的美德，都要经过试验，才会显得宝贵(参彼前一7；林前三13)。

【太廿六57】「拿耶稣的人，把 带到大祭司该亚法那里去；文士和长老，已经在那里聚会。」

灵意注解 这是要应验主就是逾越节的羊羔，在被杀献祭之前，必须先送到祭司那里被察看，验明确无残疾，方可作神祭物(参出十二5；申十七1)。

话中之光 主耶稣原是无罪的，却替我们成为罪，好叫我们在 里面成为神的义(参林后五21)。

【太廿六58】「彼得远远的跟着耶稣，直到大祭司的院子，进到里面，就和差役同坐，要看这事到底怎样。」

文意注解 「大祭司的院子，」『院子』指周围建有房子的露天院落。

「就和差役同坐，」『差役』指大祭司的佣人，可能也包括维持圣殿秩序的警卫。

话中之光 (一)凡凭自己天然的力量跟随主的人，都是「远远的跟着」，最终必要被环境所逼，显出真相。

(二)今天也有很多信徒，表面看好像是在跟随主，但实际却是「远远的跟着耶稣」，保持距离，观看情势，随时准备弃主而逃。

【太廿六59】「祭司长和全公会，寻找假见证，控告耶稣，要治死 。」

背景注解 『全公会』犹太人的议会，为其最高的统治机关，大祭司为主席。在耶稣的时代，公会是由祭司长、长老和文士所组成的七十一人议会，须有二十三位才构成有效的法定人数。

【太廿六60】「虽有好些人来作假见证，总得不着实据。末后有两个人前来说：」

背景注解 摩西的律法规定，至少需有『两个人』的见证，才可定案。

话中之光 宗教徒用尽一切的虚谎(「作假见证」)，仍不能定主的罪；主这羔羊实在是无瑕疵、无玷污(参彼前一19；来九14)。

【太廿六61】「这个人曾说：『我能拆毁神的殿，三日内又建造起来。』」

背景注解 圣殿在犹太人的心目中，是最神圣的宗教实体，象徵着整个服事与生活的中心。任何对圣殿不敬的话，虽未直接诽谤神的圣名，也构成了亵渎罪。

文意注解 本节的指控，是故意歪曲主的话(参约二19)。

话中之光 (一)宗教徒将神的殿变成贼窝(参廿一13)，并不在意，而他们在这里却又歪曲主的话，以表示他们对殿的关心；宗教徒只要殿的外表，却不要殿的内涵实际。

(二)今日也有许多信徒把罪恶带进教会中，却又为教会的空名大发热心。

【太廿六62】「大祭司就站起来，对耶稣说：『你甚么都不回答么？这些人作见证告你的是甚么呢？』」

文意注解 主在公会面前不为 自己表白，正应验了『又像羊在剪毛的人手下无声， 也是这样不开口』(赛五十三7)的话。

【太廿六63】「耶稣却不言语。大祭司对 说：『我指着永生神，叫你起誓告诉我们，你是神的儿子基督不是。』」

话中之光 (一)「耶稣却不言语，」我们对于仇敌不实的指控，没有必要加以理睬。

(二)基督是「神的儿子」，这是基督徒最关键性的见证，我们决不可在这个见证上让步；一让步，所有的真理都要变成虚空。

【太廿六64】「耶稣对他说：『你说的是；然而我告诉你们，后来你们要看见人子，坐在那权能者的右边，驾着天上的云降临。』」

文意注解 「你们要看见人子，」『人子』是主道成肉身的地位与身分。大祭司问 是『神的儿子』不是，主却回答说『人子』如何如何，因 是在人性里受苦，并且也站在人的身分地位上得胜(参四4)、死而复活(参2节；廿18~19)、升天(参徒七56)，并要再来。

话中之光 (一)人诬告 任何事， 都一言不答，惟独被问到 『是神的儿子基督不是』这问题时， 就不能不有所表白，因为 来此地上，就是为着作基督的见证(参十六15~17)。

(二)我们对于一切别的事，都当抱持着宽容迁就的态度；但在耶稣基督的见证上，千万不可让步，反当刚强壮胆，毫不妥协。

(三)我们也当像使徒保罗那样，定意不知道别的，只知道耶稣基督，并 钉十字架(林前二2)。

【太廿六65】「大祭司就撕开衣服说：『 说了僭妄的话，我们何必再用见证人呢？这僭妄的话，现在你们都听见了。」

文意注解 「大祭司就撕开衣服，」『撕开衣服』原系犹太人在哀恸或悲愤时的一种表示，惟大祭司连死了家人也不可撕开衣服(参利十6；廿一10)，仅在听到僭妄的话时可算例外。

「僭妄的话，」意即诽谤、亵渎神的话。

【太廿六66】「你们的意见如何？』他们回答说：『 是该死的。』」

文意注解 「你们的意见如何？」意即『你们如何宣判？』

「 是该死的，」犹太人当时在罗马帝国的统治下，并无执行死刑的权利；所以公会宣判耶稣该死，并非真正法律上的判决。

注意：大祭司等人定主耶稣的罪，不是因为 『是』神的儿子，而是因为 『见证』 是神的儿子。他们根本就不想去证明 究竟是不是神的儿子，只不过要找一个定罪的藉口而已。

话中之光 (一)宗教徒斤斤计较于言词、名目(参徒十八15；提后二14)，而忽略了属灵的实际，以致将神的儿子定了死罪。

(二)公会的人定意要除掉耶稣，并不是因为他们关心神的事，而是因为耶稣的言行，严重威胁了公会的权益；今天，若有任何个人或团体将他们的利益置于神的旨意以上，也会扮演杀害主的角色。

(三)最先定主死罪的，不是外邦政权，却是犹太教人士──神的子民；信徒若没有神的启示，即使是最热心事奉主的人，也可能作出最为害主的事！

【太廿六67】「他们就吐唾沫在 脸上，用拳头打 ；也有用手掌打 的说：」

话中之光 这些宗教徒的言行，充分暴露了他们的卑鄙、下贱、无理、邪恶的本性，同时也给我们看见，主耶稣为了拯救我们，竟然甘受如此的羞辱，我们的心岂不应当受感，出到营外就了 去，忍受 所受的凌辱(参来十三13)。

【太廿六68】「『基督阿，你是先知，告诉我们打你的是谁？』」

原文直译 「基督阿，向我们说豫言：是谁在打你？」

文意注解 本节是讥诮的话。

【太廿六69】「彼得在外面院子里坐着，有一个使女前来说：『你素来也是同那加利利人耶稣一伙的。』」

文意注解 『使女』指大祭司家中的女用人(参可十四66)。

【太廿六70】「彼得在众人面前却不承认，说：『我不知道你说的是甚么。』」

文意注解 「我不知道你说的是甚么，」意即『我不懂你这话是甚么意思』。

话中之光 自认刚强、爱主的彼得(参35节)，竟经不起一个弱小使女的一句话。所以自己以为站立得稳的，须要谨慎，免得跌倒(参林前十12)。

【太廿六71】「既出去，到了门口，又有一个使女看见他，就对那里的人说：『这个人也是同拿撒勒人耶稣一伙的。』」

【太廿六72】「彼得又不承认，并且起誓说：『我不认得那个人。』」

原文字义 「起誓」一般的立誓(oath，程度未及74节的『起誓』严重)。

话中之光 彼得在前面只不过说『我不知道你说的是甚么』(参70节)，他现在却「起誓」着说，「我不认得那个人。」人开头时的堕落，常是微小而不自觉的，但一次小小的失败，会引进更大、更严重的失败，我们能不警惕？

【太廿六73】「过了不多的时候，旁边站着的人前来，对彼得说：『你真是他们一党的；你的口音把你露出来了。』」

背景注解 加利利人说亚兰话，有很浓重的加利利口音，和犹太地的人有显着的不同。

灵意注解 『口音』代表一个信徒在生活经历中，所有组织在他身上的特徵。

话中之光 (一)主是真的事，却毫不争辩；彼得是假的事，却再三申辩。真的事，不辩也必清楚；假的事，越辩越显出加利利的「口音」来。

(二)一个人多年累积的习惯和言行，会很自然地把他里面真实的光景显明出来，难以装假。

(三)神安排我们的环境，叫我们一而再、再而三的受试验，且越过越厉害，直到我们完全认识自己的软弱，而不再信靠自己为止。

【太廿六74】「彼得就发咒起誓的说：『我不认得那个人。』立时鸡就叫了。」

原文字义 「发咒」咒诅(curse)；「起誓」极力的发誓(swear，程度比72节的『起誓』严重)。

文意注解 『发咒起誓』原文是两个字，且与前面72节的『起誓』不同字，性质更严重，表明他在此是用尽了起誓的方法来为自己申辩。

彼得第一次否认主，只是『说话』否认而已(参70节)；第二次否认主，用『起誓』来加强支持他的话(参72节)；第三次否认主，更进一步用『发咒』来加强支持他的『起誓』。一次比一次厉害。

话中之光 人诬告主， 毫不申辩，真相自会显明；彼得却愈辩愈露出马脚来。有时人若误会我们，最好的办法不是分诉，而是祷告。

【太廿六75】「彼得想起耶稣所说的话，鸡叫以先，你要三次不认我。他就出去痛哭。」

话中之光 (一)主藉鸡叫，提醒彼得对主的亏欠；我们也当注意，主是否已经藉着我们的遭遇和四围的环境，向我们说话，提醒我们对 的不忠和亏欠。

(二)信徒难免失败跌倒，最要紧的乃是要在失败的环境遭遇(「鸡叫」)中，学习认识主的话(「想起耶稣所说的话」)，被主的话摸着，从心里忧伤痛悔(「出去痛哭」)，如此，才能在主里继续往前。


马太福音第廿七章

【太廿七1】「到了早晨，众祭司长和民间的长老，大家商议，要治死耶稣。」

背景注解 当时犹太人是在罗马帝国的统治下，被付予有限的自治权力，除了对擅闯圣殿内院的外邦人之外，公会并无执行死刑的权柄(参约十八31)。

文意注解 「到了早晨，」是指礼拜五的早上。公会不能在晚上举行合法的会议，故在早晨特地聚集开会，以正式定耶稣死罪(参廿六66)。

「要治死耶稣，」表明他们定意要置耶稣于死地。

【太廿七2】「就把 捆绑解去交给巡抚彼拉多。」

背景注解 『彼拉多』是罗马帝国派驻犹太地的第五任巡抚，任期从主后廿六至卅六年。他通常驻镇在该撒利亚，但逾越节期间则暂移驻耶路撒冷，防备随时可能发生的骚动或暴乱事件。根据犹太历史家约瑟夫的描绘，彼拉多是一个个性倔强且冷酷无情的人。

文意注解 「交给巡抚彼拉多，」『巡抚』指总督或省长；公会为了达到『治死耶稣』(参1节)的目的，只好将 解交给巡抚彼拉多，让他按罗马帝国的律法定罪并处死刑。

【太廿七3】「这时候，卖耶稣的犹大，看见耶稣已经定了罪，就后悔，把那三十块钱，拿回来给祭司长和长老说：」

文意注解 『后悔』(regret)或译『懊悔』(参廿一29)，是对自己的行为感到悔悟；它与新约所强调的『悔改』(repent)不同。

话中之光 (一)导致人得救的『悔改』，并不单是对已往行为的「后悔」，最重要的，乃是把整个心思回转归向神(参三2)。

(二)世俗的「后悔」，是叫人死；但依着神的意思悔改，会生出没有后悔的懊悔来，以致得救(参林后七10)。

【太廿七4】「『我卖了无辜之人的血，是有罪了。』他们说：『那与我们有甚么相干；你自己承当罢。』」

文意注解 『无辜』意即『无罪』或『不知罪』(参林后五21)。表面看，是主耶稣被定了罪；实际上，是卖主的犹大和犹太人的首领们被神定罪，他们的良心一同见证，主耶稣乃是『无辜之人』，而他们自己是『有罪的』，却又不愿承当罪的后果，所以都不肯接受『那三十块钱』(参3节)，就是那出卖主的代价(参廿六15)。

【太廿七5】「犹大就把那银钱丢在殿里，出去吊死了。」

话中之光 (一)『吊死』是吊在半空中，上构不着天，下构不着地，天和地两头皆空。我们千万不要作一个吊在半空中的基督徒。

(二)凡在主之外另有追求的基督徒，结果不但是属天的落空，连属地的也是得不着。

【太廿七6】「祭司长拾起银钱来说：『这是血价，不可放在库里。』」

文意注解 「这是血价，」『血价』就是出卖耶稣，流『无辜之人的血』的代价。

「不可放在库里，」『库房』指圣殿里存放供献给神的金钱和礼物的箱柜或处所；祭司长心里明白这种钱不能讨神的喜欢，所以不愿收到殿的库房里，供服事敬拜神之用。

【太廿七7】「他们商议，就用那银钱买了窑户的一块田，为要埋葬外乡人。」

话中之光 (一)连主被卖的『血价』，也是为着恩待别人的──买块田地作安葬那些流离孤苦的「外乡人」； 的一切都是为着我们。

(二)窑户的田地原是为着供应陶土以制作有用的器皿，但若偏离正途，只好改作埋葬尸骨之用；犹大本该是主贵重器皿的材料，如今却因贪爱钱财，竟遭致永远的死亡。

(三)我们信徒乃是神所耕种的田地(参林前三9)，应当让神的生命能好好生长，切莫因一念之差，变成荒废而满了死亡。

【太廿七8】「所以那块田，直到今日还叫作血田。」

文意注解 『血田』的得名，因为是用出卖耶稣的『血价』(参6节)买来的；另有人认为是因犹大肚腹崩裂，血溅该处(参徒一18~19)而得名。

灵意注解 『血田』的属灵意义是说，主耶稣原是那无罪的，却为我们罪人成为罪(林后五21)，流血舍命，付出生命的代价，使我们这些外邦人(『外乡人』原文的意思)，得以与 同死、同埋葬，并且一同复活成了那窑匠手中贵重的器皿(参罗九21)。

【太廿七9】「这就应了先知耶利米的话，说：『他们用那三十块钱，就是被估定之人的价钱，是以色列人中所估定的，」

文意注解 九至十节所引先知的话源出《撒迦利亚书》第十一章十三节，为何本书作者马太认定它是出自先知耶利米，其理由有二：

1.古时犹太人将旧约分成三部，第三部系先知书，其编排次序以《耶利米书》为首，故往往以《耶利米书》作为先知书的代表。

2.先知耶利米本人也曾探访过窑匠(参耶十八2~4)，又曾买过一块田地(参耶卅二6~15)；马太或有意要利用撒迦利亚书上的话，来解释先知耶利米行动的属灵意义(请参阅下面的 灵意注解 )。

灵意注解 圣经是神感动人所写的(提后三16)，圣灵感动马太提起先知耶利米，必有 的用意。撒迦利亚所说把众人所估定美好的价值三十块钱，丢给窑户一事，与耶利米的豫言有关：

1.神的子民以色列人原在神的手中，如同泥在窑匠的手中一样(参耶十八6)，但因他们顽梗作恶，神要激动他们的仇敌来灭掉他们，正如人打碎窑匠的瓦器，以致无处葬埋尸首(参耶十九11)。

2.但因着神的怜悯，神将与他们另立新约(参耶卅一31~34)，就吩咐耶利米去赎回他的堂兄弟原已落如仇敌迦勒底人手中的『那块地』，藉此行动豫言被掳之人将要归回，以色列国将要复兴(参耶卅二6~15，36~44)。

3.今天以色列人虽有几分硬心，但将来都要得救(参罗十一25~26)。

【太廿七10】「买了窑户的一块田；这是照着主所吩咐我的。』」

【太廿七11】「耶稣站在巡抚面前，巡抚问 说：『你是犹太人的王么？』耶稣说：『你说的是。』」

文意注解 「你是犹太人的王么？」彼拉多是罗马的巡抚，只要不牵涉到罗马的政权，通常是不过问犹太人的宗教纷争，因此公会并未以宗教的罪名(参廿六59~66)来向彼拉多控告耶稣，而以政治罪名诬陷 。耶稣若自命为犹太人的王，即表示与罗马政权对抗，故彼拉多有此一问。

「耶稣说，你说的是，」耶稣虽承认 是王，但说明 的国不属这世界(参约十八33~38)。

【太廿七12】「 被祭司长和长老控告的时候，甚么都不回答。」

文意注解 请参阅廿六62注解。

【太廿七13】「彼拉多就对 说：『他们作见证，告你这么多的事，你没有听见么？』」

【太廿七14】「耶稣仍不回答，连一句话也不说，以致巡抚甚觉希奇。」

文意注解 被骂不还口，受害不说威吓的话，只将自己交托那按公义审判人的神(参彼前二23)，这是主所给我们的榜样。

话中之光 (一)认清神的旨意和带领，而将自己交托给神，在任何为难的境遇中，都可以安息在神里面，不为自己表白。

(二)信徒也当勒住舌头，不说无谓的话，方合圣徒的体统。

【太廿七15】「巡抚有一个常例，每逢这节期，随众人所要的，释放一个囚犯给他们。」

文意注解 这是当时所特有的『特赦』惯例。

话中之光 (一)我们既从父魔鬼承受了恶性，就作了罪的囚奴(参约八34)，并且必要死在罪中(参约八21，24)，但天父的儿子耶稣来「释放」我们，叫我们得着真自由(参约八36)。

(二)我们得以被「释放」，乃因主为我们被钉十字架。

【太廿七16】「当时，有一个出名的囚犯叫巴拉巴。」

原文字义 「出名」引人注目的，有名望的；「巴拉巴」父亲的儿子，拉巴的儿子。

文意注解 『巴拉巴』是当时作乱的杀人犯(参可十五7)。

灵意注解 『巴拉巴』豫表我们罪人原是出于父魔鬼，它从起初是杀人的，是一切说谎之人的父(约八44)。

【太廿七17】「众人聚集的时候，彼拉多就对他们说：『你们要我释放那一个给你们？是巴拉巴呢，是称为基督的耶稣呢？』」

文意注解 彼拉多明知耶稣没有罪(参18节)，还问这样的问题，显明他的不义。

【太廿七18】「巡抚原知道，他们是因为嫉妒才把 解了来。」

原文字义 「解来」交给，交出。

文意注解 「因为嫉妒才把 解了来，」这是宗教上的嫉妒，公会的领袖们深感耶稣的言行威胁到他们权势。

话中之光 (一)宗教徒最大的特徵乃是『嫉妒』，因着嫉妒，就有了分争(参林前三3)，因此可以说嫉妒乃是分门结党的根源(参林后十二20)。

(二)嫉妒也引起凶杀(参加五21；雅四2)，该隐是宗教的创始者，他是因嫉妒而杀害弟兄的典型宗教徒(参创四3~8)。

【太廿七19】「正坐堂的时候，他的夫人打发人来说：『这义人的事，你一点不可管；因为我今天在梦中，为 受了许多的苦。』」

文意注解 「这义人的事，」『义人』指无辜的人。

灵意注解 「在梦中，为 受了许多的苦，」『在梦中』特与天使有关(参一20；二12，13，19)；当地上的政权在审讯主耶稣时(「正坐堂的时候」)，天上的使者就为 作见证，见证 乃是『义人』， 是义的代替不义的，为要引我们到神面前(参彼前三18)。

【太廿七20】「祭司长和长老，挑唆众人，求释放巴拉巴，除灭耶稣。」

话中之光 (一)「释放巴拉巴，除灭耶稣，」耶稣若不除灭，巴拉巴就不得释放；感谢神，因着主耶稣为我们被除灭，我们这些罪人(巴拉巴)才得以被释放。

(二)宗教徒宁愿要杀人犯和强盗(参可十五7；约十八40)，也不要主耶稣，这暴露了宗教黑暗的一面。今日许多为宗教狂热的人(包括偏激的基督徒)，往往不顾道德伦理，毫无生活见证。

【太廿七21】「巡抚对众人说：『这两个人，你们要我释放那一个给你们呢？』他们说：『巴拉巴。』」

【太廿七22】「彼拉多说：『这样，那称为基督的耶稣，我怎么办 呢？』他们都说：『把 钉十字架。』」

背景注解 『钉十字架』是当时罗马帝国处决重大人犯的酷刑，只对强盗、杀人放火、叛国等罪大恶极的囚犯施此刑罚。又，罗马的公民不受此刑。

文意注解 「那称为基督的耶稣，」彼拉多一再的称呼主是『那称为基督的耶稣』(参17节)，表明 是为此而受死的。

「把 钉十字架，」这正应验了主自己早先说的豫言(参廿19；廿六2)。

【太廿七23】「巡抚说：『为甚么呢？ 作了甚么恶事呢？』他们便极力的喊着说：『把 钉十字架。』」

文意注解 「 作了甚么恶事呢？」巡抚在审讯将近终结时提出这样的问话，等于表明他无法审问出主的罪，承认了 的清白无罪，证明 是『无辜之人』(参4节)。

【太廿七24】「彼拉多见说也无济于事，反要生乱，就拿水在众人面前洗手，说：『流这义人的血，罪不在我，你们承当罢。』」

文意注解 「就拿水在众人面前洗手，」『洗手』乃为表明他与流耶稣的血无关；以洗手表清白原属犹太人的宗教仪式(参申廿一6~7；诗廿六6)，而非罗马人的习俗。

主耶稣受审的结果，不只地上的人说 是『无辜之人』(参4节)，天上的使者也见证 是『义人』(参19节注解)；不只宗教界找不出 的瑕疵(参廿六59~60)，连彼拉多所代表的属世政权也宣判 是『义人』。 是义人，却要被人流血，表明了人的不义；彼拉多『洗手』，只能欺瞒他自己的良心，却不能洗清他不义的事实。主的义和人的不义，主的一言不答(参14节)和人的辩解推诿，在此显出了强烈的对比。

【太廿七25】「众人都回答说：『 的血归到我们，和我们的子孙身上。』」

文意注解 这一个自愿承当咒诅的答话，为犹太人带来世世代代惨痛的悲剧。由于他们自甘承当血债，从那时候起，他们的子子孙孙一直不断的遭受异族的迫害和屠杀。

话中之光 公义的神是轻慢不得的，神的儿子也是触犯不得的！

【太廿七26】「于是彼拉多释放巴拉巴给他们，把耶稣鞭打了，交给人钉十字架。」

背景注解 罗马人打罪犯的鞭子，是用皮带作成，上面嵌有小块骨头或金属，能令挨打的人皮开肉绽。

文意注解 「交给人钉十字架，」彼拉多将主耶稣钉十字架，不但应验了主自己所说 要怎样死的话，并且也应验了旧约的豫言(参申廿一23；民廿一8~9；加三13)。

话中之光 (一)彼拉多的作为，乃是世人(特别是政治人物)的典型代表──颠倒是非，罔顾公理，只求外表不『生乱』(参24节)就行了。

(二)感谢主，因着 的被「交」，我们这罪的死囚才得以「释放」；因 受的「鞭」伤，我们也得医治(参赛五十三5)。这是何等的救恩！

【太廿七27】「巡抚的兵就把耶稣带进衙门，叫全营的兵都聚集在 那里。」

文意注解 「把耶稣带进衙门，」『衙门』是巡抚在耶路撒冷的官邸。

灵意注解 「叫全营的兵都聚集在 那里，」这是象徵幽府军兵的集结，要对主耶稣发动致命的攻击。

【太廿七28】「他们给 脱了衣服，穿上一件朱红色袍子；」

文意注解 「穿上一件朱红色袍子，」『朱红色袍子』本为罗马士兵的外袍，因朱红色接近皇室所穿的紫色，故权充皇袍。这是将 打扮成犹太人的王来戏弄凌辱 。

灵意注解 「穿上一件朱红色袍子，」『朱红色』乃是罪的颜色(参赛一18)，故这里象徵主为我们穿上罪的肉身(参罗八3)。

【太廿七29】「用荆棘编作冠冕，戴在 头上，拿一根苇子放在 右手里；跪在 面前，戏弄 说：『恭喜犹太人的王阿。』」

文意注解 以带刺的冠冕替代王冠，以苇子替代国王的权杖，将耶稣打扮成犹太人的王，目的乃在戏弄 。

灵意注解 「用荆棘编作冠冕，戴在 头上，」『荆棘』是被神咒诅的表记(参创三17~18)；荆冕戴在主的头上，象徵 在十字架上被神咒诅。

「拿一根苇子放在 右手里，」『苇子』是脆弱的表记(参十二20)；苇子作杖，象徵 历尽了脆弱人生的苦难。

话中之光 (一)「用荆棘编作冠冕，戴在 头上，」主耶稣在十字架上，为我们成了咒诅(加三13)。

(二)红袍(参28节)、冠冕和权杖均为王者的表记，但在此却成了十字架羞辱的表号。因主所受的羞辱，我们竟得被高举；哦，『十架于主虽是羞辱，在我却是荣耀！』

【太廿七30】「又吐唾沫在 脸上，拿苇子打 的头。」

灵意注解 「又吐唾沫在 脸上，」『脸』象徵人的尊严；『吐唾沫在 脸上』表明羞辱至极。

「拿苇子打 的头，」『头』象徵人的权能；『拿苇子打 的头』表明欺凌至极。

【太廿七31】「戏弄完了，就给 脱了袍子，仍穿上 自己的衣服，带 出去，要钉十字架。」

背景注解 据说古时犹太人在宰杀逾越节的羊羔时，先将它的四肢捆于十字型的木架上，使其流血至枯竭而死，故将主『钉十字架』，正应验了 作逾越节羊羔的豫表(参赛五十三7~8；林前五7；约一29)。钉十字架的酷刑，在罗马帝国历史上，仅采用于主耶稣在世前后一段不很长的时期，似乎是神专为应验旧约的豫言和豫表而安排的(参民廿一8~9；申廿一23；徒十三29；加三13)。

【太廿七32】「他们出来的时候，遇见一个古利奈人，名叫西门，就勉强他同去，好背着耶稣的十字架。」

文意注解 「遇见一个古利奈人，名叫西门，」『古利奈』是北非的一个地方名；『西门』乃是犹太人的名字，他大概是居住在古利奈的犹太人(参徒十一20；十三1)，特地来耶路撒冷过逾越节。

「就勉强他同去，」『勉强』指用威吓的手段强迫人服劳役。

「好背着耶稣的十字架，」通常十字架是由囚犯本人背负；可能因为耶稣此刻已经力不能支。

灵意注解 『背着耶稣的十字架』就是交通于 的苦难，在肉身上补满基督患难的缺欠(参西一24)。

话中之光 (一)古利奈人西门即鲁孚的父亲(参可十五21)，全家人竟因他背主的十字架而蒙恩得救(参罗十六13)。信徒背十字架的经历，乃是在神主宰的安排下被「勉强」的，但这个『勉强』却是蒙福的道路。

(二)被「勉强」是指违反我们的喜好、兴趣和天然的感觉等；但在许多不受我们欢迎的事物里头，往往隐藏着宝贵的属灵功课。

【太廿七33】「到了一个地方，名叫各各他，意思就是髑髅地；」

原文字义 「各各他」死人的头骨；堆放死人头骨之地。

文意注解 『各各他』是希伯来名称，意即『髑髅地』(参约十九17)；英文名为『加略』(路廿三33钦订本)，它是从拉丁文转来的，其字义和各各他相同。据说这一个山丘的形状极像死人的头颅，故有此名。主耶稣就在此处被钉受死。

话中之光 我们天然的头脑和老旧的观念，乃是『死人的头骨』，应该把它钉在『各各他』山上，不可让它再下来惹事生非。

【太廿七34】「兵丁拿苦胆调和的酒，给耶稣喝。 尝了，就不肯喝。」

文意注解 「苦胆调和的酒，」『酒』原文是『醋』，它类似麻醉剂，可帮助人减轻痛苦的感觉。

「 尝了，就不肯喝，」意即 愿意承当罪之刑罚的痛苦，一直到死(参诗六十九21)。

话中之光 (一)主耶稣亲身担当十字架的苦难，拒绝接受任何从人来的帮助和安慰。真正背负十字架的人，绝不要求神以外任何的帮助和安慰。

(二)凡是里面有苦的感觉的人，需要别人的安慰的人，就不是背十字架的人。

(三)主亲自为我们尝过了痛苦的滋味，所以 能体恤我们(参来四15)。

【太廿七35】「他们既将 钉在十字架上，就拈阄分 的衣服；」

文意注解 「拈阄分 的衣服，」这应验了诗篇第廿二篇十八节的豫言。

话中之光 (一)世人往往只敬重主耶稣的善行(「分 的衣服」)，却不肯接受基督的生命(「将 钉在十字架上」)。

(二)信徒也常常舍本逐末，热心查考圣经，却不肯到主这里来得生命(参约五39~40)。

【太廿七36】「又坐在那里看守 。」

【太廿七37】「在 头以上，安一个牌子，写着 的罪状，说：『这是犹太人的王耶稣。』」

文意注解 「写着 的罪状，」依照约翰的记载，这个罪状的牌子，是用希伯来、罗马和希腊三种文字写成的(参约十九20)。

「这是犹太人的王耶稣，」在人看，这个罪状名牌对主、并对犹太人，乃是一种的讥诮嘲弄(参约十九21)，但也说出了 正是为此而被钉十字架。

话中之光 (一)惟有藉着十字架的死，才能显出作王的生命。

(二)世人为王的途径是攻城掠地，但信徒在生命中作王(参罗五17)的道路，乃是藉着十字架的受死。

【太廿七38】「当时，有两个强盗，和 同钉十字架，一个在右边一个在左边。」

文意注解 本节说出：(1)正应验了『 也被列在罪犯之中』(赛五十三12)的豫言；(2) 是以罪犯的身分被挂在木头上，因此亲身担当了我们的罪(参彼前二24)。

话中之光 (一)钉十字架的基督，乃是人类和万有的中心， 要吸引万民来归(参约十二32)。

(二)人类的命运，乃系于钉十字架的基督，接受 就得救，得着永生；拒绝 就灭亡，进入永火。

(三) 在十字架上藉着死，败坏那掌死权的魔鬼，使那些一生因怕死而为奴仆的人(就是强盗)，能得着释放(参来二14~15)。

【太廿七39】「从那里经过的人，讥诮 ，摇着头说：」

文意注解 「摇着头，」是犹太人讥笑人的一种姿态。

【太廿七40】「『你这拆毁圣殿，三日又建造起来的，可以救自己罢；你如果是神的儿子，就从十字架上下来罢。』」

文意注解 「你这拆毁圣殿，三日又建造起来的，」这话表明他们因为不明白主的话，转而滥用主的话(参约二19~21)。

「你如果是神的儿子，就从十字架上下来罢，」这话表明他们不明白神作事的原则，以为神的儿子就能随意行事(参约八28)，岂知主耶稣不从十字架上下来，正是神儿子的明证(参罗一4)。

【太廿七41】「祭司长和文士并长老，也是这样戏弄 ，说：」

【太廿七42】「『 救了别人，不能救自己。 是以色列的王，现在可以从十字架上下来，我们就信 。」

话中之光 (一)神的旨意乃是要藉着十字架的死，达成 救赎的计划。真正被神握在 旨意中的人，常是「救了别人，不能救自己」的；也惟有不救自己的人，才能救别人。 若救自己，就不能救我们。

(二)十字架的死，是引到复活的途径──藉死供应生命──死若在我们身上发动，生才会在别人身上发动(参林后四11~12)。

(三)十字架就是舍己(参十六24)，所以十字架的意义就是救别人而不救自己；凡以『己』为中心的人，都须要接受十字架的对付。

【太廿七43】「 倚靠神，神若喜悦 ，现在可以救 ；因为 曾说：“我是神的儿子。＂』」

文意注解 「神若喜悦 ，现在可以救 ，」这表明人天然的宗教观念，以为神所喜悦的， 就必解救使其免去外面的危害和苦难。

主在十字架上受到从那里经过的人(参39节)，祭司长和文士并长老(参41节)，以及那和 同钉的强盗(参44节)等三班人的讥诮；他们讥诮的要点乃是， 若真是神的儿子， 应当有能力救 自己，至少神不会坐视 爱子被钉至死。

话中之光 (一)我们信徒虽是神的儿女，但神不一定常时救我们脱离苦难；使徒保罗深得神的喜悦，但他所受的苦难比我们多得多。

(二)天然的人不认识属灵的原则：属灵的人最大的能力，乃在于节制或自我约束；真正属灵的人，靠着那加给力量的，凡事都能作(参腓四13)，但因着不求自己的益处，而求别人的益处，许多事就不作(参林前十23~24，33)。

(三)能『作』而『不作』，正是神儿子的表显(参约五19，30；八28)。并且，真正信靠神的人，不只相信神会替他作事，而且也相信神也常不替他作事；最大的信心乃是把自己完全交托给神，神作不作事乃在于神，我们只管感谢 的美意(参十一25~27；帖前五18)。

【太廿七44】「那和 同钉的强盗，也是这样的讥诮 。」

【太廿七45】「从午正到申初，遍地都黑暗了。」

原文直译 「从现在第六小时，全地都变成黑暗，直到第九小时。」

原文字义 「午正」第六小时；「申初」第九小时。

文意注解 「从午正到申初，」指从中午十二点到下午三点。

主耶稣是在巳初(上午九点)被钉(参可十五25)，故到申初一共有六个钟头；前三个钟头是受人逼害、讥诮的苦，后三个钟头是受神审判、离弃的苦。

灵意注解 「遍地都黑暗了，」『黑暗』象徵神转脸不顾；主耶稣因替人担罪，所以被神暂时弃绝，可见 所担当的罪是多么的深重可怕。

话中之光 (一)愿我们信徒都能由此体认罪的可怕，以及神面光之同在的珍贵。

(二)「遍地都黑暗了，」表明我们的罪性、罪行和一切黑暗消极的事物，都与主一同在十字架上受神审判与对付。

【太廿七46】「约在申初，耶稣大声喊着说：『以利，以利，拉马撒巴各大尼。』就是说：『我的神，我的神，为甚么离弃我？』」

文意注解 「以利，以利，拉马撒巴各大尼，」『以利，以利』是希伯来话；『拉马撒巴各大尼』是亚兰话。

「我的神，我的神，为甚么离弃我？」此刻在十字架上的耶稣，由于是站在罪人的地位上(参彼前三18)，担当我们的罪(参彼前二24；赛五十三6)，并且替我们成为罪(参林后五21)，故公义的神不能不离弃 (参诗廿二19)。主耶稣一生时刻都与神同在，只有那三个钟头被神离弃，这是神儿子极度的痛苦，所以 才如此大声惨叫。

【太廿七47】「站在那里的人，有的听见就说：『这个人呼叫以利亚呢。』」

文意注解 「这个人呼叫以利亚呢，」『以利亚』是犹太人心目中弥赛亚的先锋；在场的人听见耶稣喊叫『以利』，误以为 在呼叫以利亚。

【太廿七48】「内中有一个人，赶紧跑去，拿海绒蘸满了醋，绑在苇子上，送给 喝。」

文意注解 蘸醋给耶稣喝，含有戏弄的意味(参路廿三36)，岂知他们此举，竟也是为着应验旧约的豫言(参诗六十九21；约十九28~29)。就在主耶稣断气之前的最后一刻，仍要如此受到人的戏弄和讥诮。可见人的一言一行，都在神的豫知和豫定之内。

【太廿七49】「其余的人说：『且等着，看以利亚来救 不来。』」

【太廿七50】「耶稣又大声喊叫，气就断了。」

原文直译 「耶稣又大声喊叫，就交出 的气息(或作灵)。」

文意注解 「气就断了，」原文的写法，有意指出耶稣的死不同于被杀或自然的死，乃是一种自愿捐躯的行为(参约十18；十九30)。

【太廿七51】「忽然殿里的幔子，从上到下裂为两半；地也震动；磐石也崩裂；」

背景注解 圣殿里的幔子，是用于隔开圣所和至圣所的内层幔子(参出廿六33)。

灵意注解 『殿里的幔子裂为两半』豫表主的肉身为我们裂开，因此打开了一条又新又活的路，使我们得以藉着 坦然进入至圣所，来到施恩的宝座前，得怜恤、蒙恩惠作随时的帮助(参来十19~20；四16)。

幔子上绣有基路伯(参出廿六31)，它豫表一切受造之物；幔子裂开之时，其上之基路伯亦随同裂开，这是象徵基督包罗万有的死──基督死时，我们的旧造也与 一同钉死在十字架上(参加二20；罗六6)。

「从上到下裂为两半，」表明十字架的死，乃是神从上头所作的；我们与主同死的事实，是神早已为我们作成功的。

「地也震动，磐石也崩裂，」象徵基督十字架的死，震动了撒但属地的国(参来十二26~27)，使它黑暗权势的根基崩溃(参该二21~22)。

『磐石崩裂』也象徵基督这磐石(参林前十4)，在十字架上为我们遭神击打，就裂开而流出生命的活水来(参出十七6；约十九34)，解决我们的乾渴。

话中之光 (一)基督乃是我们的道路(参约十四6)；我们惟有藉着 ，才能够来到神面前。

(二)我们信徒所得的乃是不能震动的国，因此应当感恩，照神所喜悦的，用虔诚敬畏的心事奉神(来十二28)。

【太廿七52】「坟墓也开了；已睡圣徒的身体，多有起来的。」

文意注解 「已睡圣徒，」指死了的圣徒(参林前十一30；十五18~20)。

灵意注解 「坟墓也开了，」象徵基督十字架的死，瓦解了死亡和阴间的权势(参林前十五55；启一18)。

「已睡圣徒的身体，多有起来的，」象徵基督十字架的死，释放出复活的生命。

话中之光 信徒既领受了基督复活的生命，便应当时常将它表显出来。

【太廿七53】「到耶稣复活以后，他们从坟墓里出来，进了圣城，向许多人显现。」

文意注解 注意：坟墓是在主耶稣断气时就已裂开，但须等到 「复活以后」，才有死人复起「从坟墓里出来」并「显现」的事发生。

灵意注解 基督自己是复活『初熟的果子』(参林前十五20)，而旧约里面『初熟的庄稼』并非仅是一根麦穗，而是一捆(参利廿三10~11)；这表示『初熟的庄稼』不仅豫表复活的基督，也豫表本节圣经所代表的在基督里一同复活的圣徒。

话中之光 (一)耶稣基督乃是从死里首先复生的(参西一18；启一5)。基督如何复活了，信 的人也必复活(参约十一25)。

(二)我们光认识主的死，虽然活了，得救了，但仍在坟墓里受捆绑、不自由；但等到我们认识基督的复活，就能从坟墓里出来，脱离死亡、捆绑和辖制，而进到神永远的旨意里面(「圣城」)，向人作荣耀的见证(「向多人显现」)。

【太廿七54】「百夫长和一同看守耶稣的人，看见地震，并所经历的事，就极其害怕，说：『这真是神的儿子了。』」

话中之光 百夫长和一同看守的人，他们代表不信的外邦人，因着看见主死所发生的功效，就不能不承认说，「这真是神的儿子了」。信徒传福音最有效的方法，乃是将基督的十字架在我们身上所成功的事实，陈列在众人面前，人看见我们身上所带『耶稣的印记』(参加六17)，自然也就要说「这真是神的儿子了」。

【太廿七55】「有好些妇女在那里，远远的观看；她们是从加利利跟随耶稣来服事 的；」

话中之光 这些妇女代表平常、软弱、被人轻看的信徒，素日默默地跟随并服事主，当其他的门徒弃主而逃(参廿六56)时，她们仍一直跟随主到十字架下，也就是跟随主直到死地，所以她们能作基督死而复活的见证(参徒三15)。我们要作主的见证人，便须跟从主直到死地。

【太廿七56】「内中有抹大拉的马利亚，又有雅各和约西的母亲马利亚，并有西庇太两个儿子的母亲。」

文意注解 「雅各和约西的母亲马利亚，」就是耶稣的母亲马利亚(参十三55)。

「并有西庇太两个儿子的母亲，」她的名字可能是撒罗米(参可十六1)，据说她是耶稣母亲马利亚的姊妹(参约十九25)。

【太廿七57】「到了晚上，有一个财主，名叫约瑟，是亚利马太来的；他也是耶稣的门徒。」

文意注解 「到了晚上，」『晚上』的原文是指黄昏逐渐接近日落之时(evening)，而安息日是当天(礼拜五)下午六点日落之后，到翌日(礼拜六)下午六点日落为止，故这时仍算是『安息日的前一日』(参可十五42)。

「是亚利马太来的，」『亚利马太』是以法莲山地的一个小镇，位于耶路撒冷西北约二十英哩处。

「他也是耶稣的门徒，」约瑟和尼哥底母一样，原是暗暗的作主门徒的(参约十九38~39)，因被主十字架替死的爱所摸着，就有胆量表明自己的身分。这里特别指明他是个『财主』，藉此证明连主耶稣被埋葬，也应验了旧约『与财主同葬』的豫言(参赛五十三9)。

【太廿七58】「这人去见彼拉多，求耶稣的身体；彼拉多就吩咐给他。」

【太廿七59】「约瑟取了身体，用乾净细麻布裹好，」

话中之光 「用乾净细麻布裹好，」信徒的生活行为应当乾净、圣洁、柔细、均匀，不可容罪在必死的身上作王(参罗六12)。

【太廿七60】「安放在自己的新坟墓里，就是他凿在磐石里的；他又把大石头辊到墓门口，就去了。」

文意注解 「就是他凿在磐石里的，」这坟墓不是往地下掘坑，而是从山壁凿出窟穴。

灵意注解 埋葬主的坟墓，原是约瑟为他自己凿成的；这是豫表信徒的旧人已经和主同钉十字架，并且藉着受浸归入 的死，和 一同埋葬(参罗六3~6；西二12)。所以在坟墓里的身体，也可借用来指信徒的旧人和肢体。

用大理石挡在墓门口，意即不让已死的旧人再出来活动(参弗四22；西三9)，并且也不将肢体献给罪作不义的器具(参罗六13)。

【太廿七61】「有抹大拉的马利亚，和那个马利亚在那里，对着坟墓坐着。」

文意注解 「那个马利亚，」有谓是指『革罗罢的妻子马利亚』(参约十九25)，但因马太在前面并未提及她，故更可能是指耶稣的母亲马利亚(参56节)；『那个』含有特定专属的意思。

【太廿七62】「次日，就是豫备日的第二天，祭司长和法利赛人聚集，来见彼拉多，说：」

文意注解 「次日，」指礼拜六，是安息日。

「就是豫备日的第二天，」『豫备日』是指豫备逾越节的日子(参廿六19；约十九14)，从礼拜四日落到礼拜五日落，故礼拜六白天应算是豫备日的第二天。

【太廿七63】「『大人，我们记得那诱惑人的，还活着的时候，曾说：“三日后我要复活。＂」

灵意注解 撒但黑暗的权势最怕复活生命的见证，所以用尽宗教的办法(祭司长和法利赛人所代表的)，和政治的力量(彼拉多所代表的)，想要把主和属 的人拘禁在死亡里，但 原不能被死拘禁(参徒二24)。

【太廿七64】「因此，请吩咐人将坟墓把守妥当，直到第三日；恐怕 的门徒来把 偷了去，就告诉百姓说：“ 从死里复活了。＂这样，那后来的迷惑，比先前的更利害了。』」

文意注解 「那后来的迷惑，比先前的更利害了，」『先前的迷惑』指耶稣为弥赛亚；『后来的迷惑』指 从死里复活。

仇敌一贯的伎俩是说谎欺骗(参约八44；林后十一13~14)，所以它属下的人也特别防范别人的欺诈。

【太廿七65】「彼拉多说：『你们有看守的兵；去罢，尽你们所能的，把守妥当。』」

文意注解 「你们有看守的兵，」意谓『我把一队看守的兵交给你们』。

【太廿七66】「他们就带着看守的兵同去，封了石头，将坟墓把守妥当。」

文意注解 仇敌采用了大石头、封印、兵丁等三层严密的措施，来看守主耶稣的身体，唯其如此，就更显明了 复活的真实与超绝；如经上所记，主叫有智慧的中了自己的诡计(参林前三19)。


马太福音第廿八章

【太廿八1】「安息日将尽，七日的头一日，天快亮的时候，抹大拉的马利亚，和那个马利亚，来看坟墓。」

文意注解 「安息日将尽，」『将尽』应译『过后』或『已过』，因安息日是在礼拜六日落时分即已结束。

「七日的头一日，」犹太人的历法是一周七天，并以第七天为安息日(参创二2~3)，故安息日是一周的最后一天，次日即另一周新的开始，就是礼拜天，也就是今天基督徒所称的『主日』(参启一10)。犹太人以礼拜天为『七日的头一日』，新约信徒则把礼拜天叫作『主日』，是为了记念主耶稣的复活(参徒廿7；林前十六2)。

「和那个马利亚，」请参阅廿六61 文意注解 。

「来看坟墓，」目的是要膏抹耶稣的身体(参可十六1)。

灵意注解 「七日的头一日，」象徵新时代的起头；主的死葬结束了一切旧造，主的复活引进了新造。

「天快亮的时候，」象徵主复活的生命，冲破了黑暗的权势，为坐在死荫之地的人，带来了清晨的日光(参四16；路一78~79)。

「抹大拉的马利亚，和那个马利亚，」这两位马利亚，一路跟随主直到十字架下(参廿七56~57)，是最后离开坟墓(参廿七61)，也是最早回到坟墓的，所以她们可作一切被主吸引而爱主并追求主之人的代表。

话中之光 (一)主耶稣是在「七日的头一日」复活，象徵基督的复活，带来一个新的开始；旧事已过，都变成新的了(林后五17)。

(二)「天快亮的时候，」信徒甚么时候活在旧造里面，甚么时候就在黑夜的荫影里；甚么时候活在新造里面，甚么时候就有了属灵的天亮。

(三)主是在受害的『第三日』复活(参十六21；十七23；廿19)。而在神当初复造的工作里，也是在第三日长出生命来(参创一11~13)；因此，主在第三日复活，象徵神生命的彰显。

(四)主说，我是复活，我也是生命(约十一25原文)；复活不只表明 是那生命的主(参徒三15)，并且也显明生命吞灭死亡(林后四10~11；五4)。

【太廿八2】「忽然地大震动；因为有主的使者，从天上下来，把石头辊开，坐在上面。」

原文直译 「看哪，一次大地震曾经发生；...」

文意注解 「忽然地大震动，」原文系过去式。根据别处圣经的记载，本章二至四节，应是回述在妇女们即将走近坟墓之前就已发生的事(参可十六2~6；路廿四1~7；约廿1)。因此，当她们到达坟墓时所看见的景象，一面是如同死人般仆倒于地的兵丁，一面是坐在石头上耀眼的天使(参3~4节)。

「有主的使者，从天上下来，」主降生时有天使来传报大喜的信息(参路二10)，主复活时也有天使来证实；两者都是惊天动地的大事，故有天上的使者来传报，也被地上的人所听见并看见。

「把石头辊开，」挪开石头的目的，并不是为了让主耶稣能出来(因为 没有这个需要)，乃是为了让妇女们能够进去(参6节)。

灵意注解 「地大震动，」象徵复活的事实震动属地的权势，旧造被挪除，使那不被震动的常存(参来十二27)。

「把石头辊开，」象徵复活的能力除去一切的障碍，使生命得以彰显出来。

【太廿八3】「他的像貌如同闪电，衣服洁白如雪。」

灵意注解 「他的像貌如同闪电，」象徵在复活的境地里，满了属天的荣耀。

「衣服洁白如雪，」象徵在复活的领域里，一切都是圣洁光明。

【太廿八4】「看守的人，就因他吓得浑身乱战，甚至和死人一样。」

灵意注解 「看守的人，」象徵黑暗阴府的使者。

本节象徵当复活的见证(天使)一彰显出来，就要使黑暗的军兵失去能力。

【太廿八5】「天使对妇女说：『不要害怕，我知道你们是寻找那钉十字架的耶稣。」

灵意注解 『妇女』象徵属于主并且爱主的信徒。

本节象徵复活的信息，给属主的人带来平安(参9节)和安慰。

话中之光 (一)「我知道你们是寻找那钉十字架的耶稣，」若有人爱神，这人乃是神所「知道」的(林前八3)。

(二)只要我们对主有一点点的心愿，必蒙 的悦纳(林后八12)。

【太廿八6】「 不在这里，照 所说的，已经复活了；你们来看安放主的地方。」

文意注解 「照 所说的，已经复活了，」主耶稣在世时曾再三的告诉 的门徒， 将被杀且要复活(参十六21；十七23；廿19)；主的话决不落空， 怎样的说，事情也必怎样的成就。并且旧约圣经(就是神的话)指着主耶稣所说， 必要从死里复活的话，也都必须应验(参路廿四44~46；诗十六10；徒十三34~35)。

话中之光 (一)「 不在这里，」 虽经过坟墓，但坟墓并非 的终站；照样，我们虽然都要死，但死亡并非我们的终站。

(二)坟墓如何不能扣留 ，死亡如何不能拘禁 (参徒二24)，信主的人也如何不能长久停留在死地；我们既已得着主复活的生命，就应当经常有『生命吞灭死亡』的经历。

(三)基督若没有复活，我们所信和所传的便都是枉然(林前十五14)，因为：

1.主藉着从死里复活，以大能显明是神的儿子(罗一4)。2.神叫耶稣复活，向我们证明 是神的儿子(徒十三33；诗二7)。

3.耶稣被交给人，是为我们的过犯；复活，是为叫我们称义(罗四25)。

4.基督若没有复活，我们便仍旧在罪里(林前十五17)。

5.基督是睡了之人初熟的果子；基督既已复活，照样，在基督里的众人也都要复活(林前十五20~23)。

6.信徒若不复活，就只在今生有指望，因此算是比世人更可怜(林前十五19)。

【太廿八7】「快去告诉 的门徒说：“ 从死里复活了；并且在你们以先往加利利去，在那里你们要见 。＂看哪，我已经告诉你们了。』」

文意注解 「在你们以先往加利利去，」这是提醒门徒，主在逾越节晚餐后对他们所说的话(参廿六32)。

「看哪，我已经告诉你们了，」表示郑重其事的吩咐，要妇女们把所交托的事办好。

话中之光 (一)复活的见证，使属主的人得着坚固并刚强(参林前十五58)，并且也要引导我们遇见主自己；所以我们要「快去告诉 的门徒说， 从死里复活了！」

(二)复活的基督，乃是天使和人类共同的信息；天上、地上都当尽力传扬 。

(三)刚强的使徒们，竟也需要软弱的妇女们去给他们传递复活的信息──我们在教会中应该学习谦卑，虚心接受一般弟兄姊妹的属灵供应。

(四)「在你们以先往加利利去，」主乃是像牧人走在羊群的前面； 是我们的先锋，要领许多的儿子进荣耀里去(参来二10)。

(五)「往加利利去，」天国的王在世开始尽职时，不在圣城耶路撒冷，而在外邦人的加利利地开始(参四12~17)；如今在复活之后不去耶路撒冷，而去加利利，这表明 完全弃绝了属地的犹太教，而将新约的救恩转给我们外邦人。

【太廿八8】「妇女们就急忙离开坟墓，又害怕，又大大的欢喜，跑去要报给 的门徒。」

文意注解 「又害怕，又大大的欢喜，」『害怕』是因为天使的面貌荣耀可畏(参3~4节)；『大大的欢喜』是因为天使的信息可喜可乐，她们所爱的主复活了！

话中之光 (一)认识并经历复活的基督，乃是信徒最大的喜乐。

(二)我们应当学习妇女们「就急忙...跑去」的态度；凡我们对复活基督的认识与经历，巴不得快快的让别的圣徒也都能分享。

(三)「要报给 的门徒，」复活的基督是一切信息的中心；报佳音传喜信的人，他们的脚踪何等佳美(罗十15)。

【太廿八9】「忽然耶稣遇见她们，说：『愿你们平安。』她们就上前抱住 的脚拜 。」

原文字义 「愿你们平安」喜乐，欢喜(原文只有一个字)。

背景注解 「她们就上前抱住 的脚，」『抱住脚』是巴勒斯坦地方的妇女们欢迎贵宾的一种礼仪。

话中之光 (一)只要我们像抹大拉的马利亚那样有一颗爱慕主的心，主就不能不向我们显现；爱主是「遇见」主的先决条件。

(二)主的显现必然会给我们带来平安与喜乐，因此，我们若想得着更多的平安喜乐，最佳办法还是要爱慕主的显现。

(三)只有那些真正遇见主的人，才能向 献上由衷的敬拜(「就上前抱住 的脚拜 」)。

【太廿八10】「耶稣对她们说：『不要害怕，你们去告诉我的弟兄，叫他们往加利利去，在那里必见我。』」

话中之光 主耶稣在这里重复天使所说的话(参5，7节)，这告诉我们：

1.真正出于主的见证，乃是与主自己的话一致的，也是主所乐于重述、印证的。

2.虽然门徒因着软弱，曾经否认 ，并弃 而逃(参廿六56，69~75)，但 并不因此弃绝他们，反而更称他们为「弟兄」(参约廿17；来二11~12)，表明与他们在复活生命里的关系。

3.虽然是女人把死亡引进了世界(参创三章)，但也是女人把复活的佳音报给了世界。

4.主在受死之前曾告诉门徒：『我在复活以后，要在你们以先往加利利去』(参廿六32)，主的话必须应验。

【太廿八11】「她们去的时候，看守的兵，有几个进城去，将所经历的事，都报给祭司长。」

文意注解 「都报给祭司长，」可见这些兵是彼拉多暂拨调给公会指挥看守坟墓的(参廿六65~66)。

【太廿八12】「祭司长和长老聚集商议，就拿许多银钱给兵丁说：」

文意注解 「就拿许多银钱给兵丁，」兵丁失职未受罚，反可以收受银钱，这表示祭司长和长老也相信兵丁的报告属实；可惜他们并未因此而产生敬畏的心，反而蓄意掩盖基督复活的事实。

【太廿八13】「『你们要这样说：“夜间我们睡觉的时候， 的门徒来把 偷去了。＂」

文意注解 「你们要这样说，」表示下面的谎话不是兵丁想出来的，而是祭司长等人所教唆的。

「夜间我们睡觉的时候，」看守的兵丁因为『睡觉』而疏忽职责，原是犯了很严重的罪刑，甚至会被处死的。

话中之光 (一)仇敌若不能用权势压制基督复活的见证，就要用似是而非的欺骗手段来淆乱迷惑众人。

(二)夜间正是黑暗军兵大肆活动的时候，他们是不准许、也不可能「睡觉」的；我们信徒也当趁早睡醒，活在复活的生命里(参罗十三11~12；弗五14)，才能作主复活的见证，打败仇敌的谎言。

【太廿八14】「倘若这话被巡抚听见，有我们劝他，保你们无事。』」

文意注解 本节表明堕落的宗教徒和属世的政客，狼狈为奸，彼此互相利用。

【太廿八15】「兵丁受了银钱，就照所嘱咐他们的去行；这话就传说在犹太人中间，直到今日。」

文意注解 「直到今日，」『今日』是指马太福音成书的时候；这话显示一直到几十年后，犹太人仍旧以『尸首被偷』的说法来抗拒『耶稣复活』的信息。

话中之光 (一)人如何以谎言对待主的复活，也照样以谎言对待主的教会和信徒(参徒廿四5~9；廿五7)。

(二)全世界都是虚谎并抵挡真理的，宗教徒(祭司长和长老)制造虚谎，恶徒(兵丁)散布虚谎，政治家(巡抚)纵容虚谎，世人(犹太人)接受并传说虚谎。

(三)仇敌若无法拦阻复活的基督，就要用谎言来淆乱迷惑。撒但历世历代以来，它若不能用强硬的手段来拦阻人听信福音，就要用狡猾的手段来使人对福音产生错误的认识。

(四)玛门是与神对立的(参六24)，它能叫犹大出卖主(参廿六14~16)，也能叫看守的兵丁作反对主的见证。信徒必须完全脱离玛门的权势，才能为主作复活的见证。

【太廿八16】「十一个门徒往加利利去，到了耶稣约定的山上。」

文意注解 「十一个门徒往加利利去，」犹大出卖主后吊死了(参廿七5)，在马提亚尚未被选递补他的职分以前，当时仅剩十一位使徒(参徒一26)。

「到了耶稣约定的山上，」在马太福音书里，当主耶稣向 门徒颁布天国的宪法、豫显天国的荣耀、豫告天国的实现时，都是在『山上』作的(参五1；十七1；廿四3)；如今， 在复活以后对天国子民颁布『大使命』时，当然也是在『山上』为之。

灵意注解 『十一个门徒』代表一切相信 的基督徒；『山』在圣经里象徵高超、属天的境界。

话中之光 我们若要亲眼看见、亲身经历复活的基督，就须信从主的话，并出代价努力上到更高、属天的境界(「山上」)。

【太廿八17】「他们见了耶稣就拜 ；然而还有人疑惑。」

原文字义 「疑惑」犹豫，踌躇，迟疑。

文意注解 他们虽亲眼见了耶稣，但仍有人疑惑，这是说明主耶稣复活后的身体，与 在世时的肉身不尽相同，抹大拉的马利亚面对面看见耶稣，却不知道是耶稣(参约廿14)。

话中之光 (一)我们从今以后，不要凭着外貌来认人(参林后五16)，更不要凭外貌来认识这位死而复活的基督。

(二)求主给我们属灵的眼睛──就是信心(参约廿29；林后五7；彼前一8)，好叫我们真知道 (参弗一17~18)。

【太廿八18】「耶稣进前来，对他们说：『天上、地下所有的权柄，都赐给我了。」

文意注解 主耶稣在『神子』的身分里，原就已经有掌管万有的权柄(参来一3)；但 在『人子』的身分里，是等到 死而复活之后，才获赐『天上、地下所有的权柄』的。

话中之光 (一)人今天所有的『权柄』都是暂时的和有限的，惟有在复活里所得的『权柄』，才是永远且无限的；并且在复活里的权柄，胜过今世一切的权柄(参民十七1~11；以色列十二支派首领的杖豫表权柄，惟亚伦的杖发了芽，豫表他是在复活里掌权的，故胜过其他的权柄)。

(二)权柄是在主里面；人何时离开主，何时就没有权柄。

(三)我们信徒若有了与基督同死的经历，就不止也能有与基督同活的经历，并且也要和 一同在复活生命中作王掌权(参提后二11~12)。

(四)基督不只得着「天上」的权柄， 也得着『地上和地底下』所有的权柄；因此我们没有一个难处，是 所不能解决的。

【太廿八19】「所以你们要去，使万民作我的门徒，奉父子圣灵的名，给他们施洗(或作给他们施洗归于父子圣灵的名)。」

文意注解 「所以，」表明下面主耶稣的吩咐，乃是根据 在十八节所得的权柄。

「使万民作我的门徒，」『作门徒』的含意，不但是使人接受福音、相信基督而已，并且还要加以训练教导，使其内涵(包括生命和认识)能与外表身分相配。

「奉父子圣灵的名，」原文『进入(或归于)父子圣灵的名里』；『父、子、圣灵』三个位格，却只有一个『名』(原文单数)，这句话里面包含了三位一体的真理。

「给他们施洗，」按原文的意思，是将他们『浸』入水中。

灵意注解 「奉父子圣灵的名，给他们施洗，」基督徒的施浸，在意义上与『约翰的浸』不同，约翰的浸只是领人悔改而已(参徒十九3~4)；而基督徒的施浸，除了象徵将人原有的败坏生命埋葬在水里之外，还具有积极方面的意义，那就是『归入父、子、圣灵的名里』(原文)。名字代表一个人的实际，父、子、圣灵的名代表三一神的实际；故『归入父、子、圣灵的名里』，意即将人带进与三一神奥秘的属灵联合里──藉着受浸与 一同埋葬，也就在此与 一同复活(西二12)，而得着基督复活的生命，这生命乃是三一神的实际，因此，信徒是在复活的生命中与三一神发生奥秘的联结。

话中之光 (一)「所以要去，」主既是凭着 所得的权柄(参18节)命令门徒『要去』，这表示凡是遵命而去的人，也是带着 的权柄的。

(二)我们传福音，不单是使人相信主就好了，相信了以后还要照顾 养他们，使他们都能成为主的「门徒」。

(三)给人施浸不可仪式化，应当将人带到基督里面，使他们与三一神发生生命的关系。

【太廿八20】「凡我所吩咐你们的，都教训他们遵守；我就常与你们同在，直到世界的末了。』」

文意注解 「凡我所吩咐你们的，」指主教训门徒的一切话，特别着重在此刻所托付的使命。就着我们后世的信徒而言，乃是指全部圣经上的话。

「都教训他们遵守，」『都』字表示我们的教训不可偏枯、极端，乃要全面且均衡；『遵守』表示重点不在于客观道理上的认识，乃在于主观经历上的实行(参七24~25)。

「我就常与你们同在，」『就』字乃条件式的应许，表示我们得着主同在的先决条件，乃在于我们是否履行前面的三个使命：(1)去使万民作主的门徒；(2)给人施浸，将他们浸入父、子、圣灵里面；(3)教导人遵守主的话。

本句也暗示主的同在，乃是我们完成主所托付使命的要素。

「直到世界的末了，」『世界』原文是『世代』；『末了』是指『终结』(completion)；全句是指『直到这世代的终结』，也就是直到主再来的时候。由此可见，主对门徒的最后嘱咐，也是对我们所有信徒的嘱咐。

话中之光 (一)教会不可单单注重传福音，也要教导信徒遵守主的吩咐。

(二)教会的开始，是在于『恒心遵守使徒的教训』(徒二42)；教会的继续和终结，乃在于彼此教导，互相劝戒(西三16)。

(三)主乃是以马内利──神与我们同在(参一23)。 在地上时是在肉身里与门徒同在，如今是在圣灵里与信徒同在。

(四)主是带着『天上、地下所有的权柄』来托付我们使命；主也是带着『天上、地下所有的权柄』来与我们同在。惟有与主同在，我们才能得着属天的权柄；也惟有与主同在，我们才能达成 所托付的使命。


综合灵训要义

【主耶稣的名称】

一、亚伯拉罕的儿子(一1原文)──是承受应许的

二、大卫的儿子(一1原文；十二23)──是国度的王

三、耶稣基督(一1)──是先降卑后升高的

四、基督(一16)──是圣灵所膏的

五、耶稣(一21)──是神来作人的救主(或救恩)

六、以马内利(一23)──是神与人同在

七、犹太人的王(二2；廿七29，37)──是神子民的王

八、神的爱子(三17；十七5)──是神所喜悦的

九、神的儿子(四3，6；八29；廿七54)──是神的彰显

十、大光(四16)──是神荣耀所发的光辉(来一3)

十一、主(八2，25)──是万有的主人

十二、医生(九12)──是人灵、魂、体的医治者

十三、新郎(九15；廿五1)──是永远常新的倚靠和喜乐

十四、人子(十一19；十二8，40)──是那道成肉身者

十五、神的仆人(十二18)──是在地上服事神者

十六、更大的约拿(十二41)──是死而复活者

十七、更大的所罗门(十二42)──是智慧的话

十八、永生神的儿子(十六16)──是活神的彰显

十九、磐石(十六18)──是建造教会的根基

二十、王(十八23)──是万有的管理者

廿一、家主(廿1，11；廿四45；廿五19)──是神家的主人

廿二、园主(廿8)──是神工作的经营者

廿三、园主的儿子(廿一37~38)──是奉神差遣到地上来的

廿四、匠人所弃的石头(廿一42)──是被犹太人领袖弃绝的

廿五、房角的头块石头(廿一42)──是建造教会的根基

廿六、跌人的磐石(廿一44)──是伪善宗教徒的绊跌者

廿七、王的儿子(廿二2)──是娶亲筵席的中心

廿八、夫子，师尊(廿三8，10)──是属神子民的教导者

廿九、逾越节的羔羊(廿六17~29)──是为人赎罪的

三十、牧人(廿六31)──是神羊群的牧者

【马太福音书中的妇女】

一、四个出身不良的妇女得列在基督的家谱里面(一3~6)──豫表外邦信徒在未得救以前都是在魔鬼的手下的罪人

二、童女马利亚从圣灵怀孕生下主耶稣(一18，23)──童女象徵人向着基督所存纯一清洁的心(参林后十一2~3)

三、彼得的岳母害热病蒙主医治(八14~15)──豫表犹太信徒在未得救以前热心于祖宗的遗传，后蒙主拯救

四、患了十二年血漏的妇女和管会堂的女儿蒙主医治(九18~25)──分别豫表外邦和犹太信徒，在未得救以前都是漏掉生命(死)的

五、南方的女王来听所罗门的智慧话(十二 42)──豫表外邦人被主吸引而寻求主的话。

六、那把面酵藏在三斗面里的妇人(十三 33)──豫表背道的教会私自引进陷害人的异端

七、希罗底和她的女儿杀害施洗约翰(十四 1~11)──豫表被魔鬼利用来抗拒天国福音的人

八、大有信心的迦南妇人(十五21~28)──豫表因信而活的外邦信徒

九、两个推磨的女人，取去一个，撇下一个(廿四41)──豫表主再来时尚存活的信徒，有的被提，有的被撇下

十、五个聪明的童女和五个愚拙的童女(廿五 1~13)──豫表主再来以前便已去世的信徒，有的得胜，有的失败

十一、浇主香膏的女人(廿六6~13)──豫表抓住机会爱主的信徒

十二、那两个逼迫彼得否认主的使女(廿六69~72)──豫表信徒在环境中所遭遇的小试探

十三、彼拉多的夫人(廿七19)──豫表世人的良心感觉

十四、十字架下观看的几位妇女(廿七 55~56，61)──豫表跟从主直到死地的见证人

十五、首先看见主复活的两位马利亚(廿八1~10)──豫表爱主而得以为主作复活见证的信徒

【从主耶稣的榜样看天国的基本经历】

一、从圣灵怀孕(一18)──必须有神的生命

二、到约但河受洗(三13)──埋葬天然的生命

三、天开(三16)──看见属天的亮光

四、神的灵降下(三16)──得着圣灵浇灌

五、胜过撒但的试探(四1~11)──属灵争战中得胜

六、传扬天国的道(四17~25)──吸引人归向神

【基督徒对待人的一般准则】

一、不愿意明明的羞辱别人(一19)

二、听从神不听从人是应该的(二12；参徒四19)

三、与人之间还得尽诸般的礼(三15原文)

四、要怜恤人(五7；九36~37)

五、要使人和睦(五9)

六、不要向人动怒，不要骂人(五22)

七、要与人和好(五24)

八、不要向异性动淫念(五28)

九、不要与恶人作对(五39)

十、要爱你的仇敌，为那逼迫你们的祷告(五44)

十一、要免人的债，饶恕人的过犯(六12，14~15)

十二、不要论断人(七1)

十三、愿意人怎样待你们，也要怎样待人(七12)

十四、要与困苦的人亲近(九11~13)

十五、不要爱父母儿女过于爱主(十37)

十六、要接待人(十40~42)

十七、要鼓励软弱的人(十一4~5)

十八、要在背后称赞人(十一7~11)

十九、救人于危困，不可死守规条(十二10~12)

二十、不要企图从世界里铲除假信徒(十三28~29)

廿一、不要轻视本地本家的先知(十三57)

廿二、要给人属灵的食物吃(十四16)

廿三、不要用属灵的藉口来废弃属人的责任(十五5~6)

廿四、对不听劝戒的人，只好任凭他们(十五12~14)

廿五、不要触犯人(十七27)

廿六、不要绊倒别人(十八6~10)

廿七、对得罪你的人，要尽力挽回(十八15~17)

廿八、要从心里饶恕别人(十八21~35)

廿九、要遵守道德的诫命(十九18~19)

三十、要济助穷人(十九21)

卅一、不要嫉妒(红眼)别人(廿15)

卅二、不要争为大，倒要服事人(廿20~28)

卅三、不徇情面，不看人的外貌(廿二16)

卅四、要爱人如己(廿二39)

卅五、不要欺负弱小的人(廿三14)

卅六、不要动手打同伴──凌辱弟兄姊妹(廿四48~51)

卅七、要顾念有需要的人(廿五31~46)

卅八、不要动血气的兵器(廿六52)

【认识天使】

一、事工：

1.引导神的儿女(一20；二13，19)

2.执行审判(十三39~41；廿五31)

3.分别义人和恶人(十三49)

4.保护神的儿女(十八11)

5.主再来时召聚选民(廿四30~31)

6.见证主的复活(廿八2~7)

二、性质：

1.不娶也不嫁(廿二30)

2.并非全知(廿四36)

3.神圣(廿五31)

三、容貌──如同闪电(廿八3)

【认识罪恶】

一、基督降世，为要将自己的百姓从罪恶里拯救出来(一21)

二、须要悔改认罪(三6)

三、罪恶叫人瘫痪不能行走(九2)

四、惟主有赦罪的权柄(九6)

五、人一切的罪(除了亵渎圣灵)都可得赦免(十二31)

六、必须靠主宝血，才能使罪得赦(廿六28)

【认识救恩】

一、惟主能施拯救(一21)

二、『得救』是指从罪恶中被拯救出来(一21)

三、『得救』也指从环境中被救(八25；参林后一10)

四、信心是人得救的条件(九22)

五、得救也须忍耐(十22；廿四13)

六、在险恶的环境中要呼求主施拯救(十四30)

七、为主丧掉魂生命的，反而救了自己生命(十六25)

八、人子来为要拯救失丧的人(十八11)

九、在人看是不能得救的，但在神却能(十九25~26)

十、神关心我们在灾难环境中的得救(廿四22)

十一、主为要救我们，特意不救自己，而死在十字架上(廿七42~43)

【认识敬拜】

一、东方博士的榜样：

1.远道专诚朝拜(二2)

2.是先看见而后敬拜(二11)──须在灵里有所看见

3.敬拜的对象是小孩子(主耶稣)，而不是马利亚(二11)

4.『俯伏』(二11)──表明降服

5.奉献礼物(二11)──真诚的敬拜须伴随奉献

二、反面的敬拜：

1.希律假意说要拜 (二8)

2.嘴唇尊敬，心却远离的敬拜(十五9)

三、撒但想要篡夺我们对神的敬拜(四9)

四、单要拜主你的神(四10)

五、因着向主有所求告的敬拜(八2；九18；十五25；廿20)

六、因着看见主的作为(十四33)

七、因着看见主的显现(廿八9，17)

【认识宗教徒】

一、虽有圣经知识，却无心寻求主(二4~6)

二、虽然受洗，却没有结出与悔改的心相称的果子(三7~10)

三、毒蛇的种类(三7；十二34；廿三33)

四、虽然遵行诫命字句的义，却没有遵行律法的精意(五19~20)

五、假冒为善，故意把施舍、祷告和禁食等善事行在人的面前(六1~8，16~18)

六、外面披着羊皮，里面却是残暴的狼(七15)

七、不能结好果子的坏树(七16~20；十二33)

八、口里说主阿、主阿，却不遵行天父的旨意(七21)

九、奉主的名传道、赶鬼、行许多异能，却不被主称许(七22~23)

十、听见主的话，却不去遵行的无知的人(七26~27)

十一、原是以色列本国的子民，却没有信心(八10~12)

十二、口说要跟从主，却不肯吃苦耐劳(八19~20)

十三、自义而不知怜恤别人(九10~13)

十四、把新布补在旧衣服上，把新酒装在旧皮袋里(九16~17)

十五、逼迫真信徒的狼群(十16~17，21~22)

十六、在人面前不肯认主(十33)

十七、自以为是聪明通达人(十一25)

十八、遵守安息日的规条，却不尊敬安息日的主(十二1~8)

十九、暗中商议要除灭耶稣(十二14)

二十、亵渎主，说 是靠着鬼王赶鬼(十二22~27)

廿一、不与主相合的，不同主收聚的(十二30)

廿二、注重外面的神迹，却忽视神迹的真谛实意(十二38~42)

廿三、里面打扫乾净，却没有神的生命，故反被恶鬼霸占(十二43~45)

廿四、油蒙了心，耳朵发沉，眼睛闭着(十三13~15)

廿五、路旁、土浅石头地和荆棘地(十三1~7，19~22)

廿六、稗子(十三25~30，38~42)

廿七、天上飞鸟栖宿的大树(十三32)

廿八、被面酵发起来的三斗面(十三33)

廿九、被丢弃的水族(十三48~50)

三十、藉着古人的遗传，废了神的诫命(十五1~6)

卅一、用嘴唇尊敬神，心却远离神(十五7~8)

卅二、将人的吩咐，当作道理教导人(十五9)

卅三、不是天父所栽种的(十五13)

卅四、瞎子领瞎子，两个人都要掉在坑里(十五14)

卅五、懂得看天上的气色，却不能分辨这时代的神迹(十六1~4)

卅六、法利赛人和撒都该人的酵──教训里面有毒素(十六5~12)

卅七、使神的殿成为贼窝(廿一12~13)

卅八、光有叶子没有果子的无花果树(廿一19)

卅九、不敢承认施洗约翰的属天权柄(廿一25~27)

四十、先答应父亲要去葡萄园作工，后来却不去的小儿子(廿一29)

四十一、不肯交果子，杀害园主的仆人和儿子的凶恶园户(廿一33~41)

四十二、跌在耶稣这石头上的人(廿一44~45)

四十三、赴王为他儿子娶亲的筵席，却不穿礼服的宾客(廿二11~13)

四十四、与世俗的政客联合起来反对主(廿二15~17)

四十五、不明白圣经，也不晓得神的大能(廿二29)

四十六、不认识圣经上有关基督的豫言(廿二41~46)

四十七、能说不能行(廿三1~4)

四十八、一切所作的，都是要叫人看见(廿三5)

四十九、自高自大，喜爱虚浮的荣耀(廿三6~12)

五十、自己不进天国，也不容别人进去(廿三13)

五十一、侵吞寡妇的家产，假意作很长的祷告(廿三14)

五十二、勾引人入教，却使他作地狱之子(廿三15)

五十三、瞎眼领路的，不知甚么是大的(廿三16~22)

五十四、实行律法上的枝节，更重大的事反倒不行(廿三23~24)

五十五、洗净杯盘的外面，里面却盛满了勒索和放荡(廿三25~26)

五十六、粉饰坟墓的外面，里面却装满了死人的骨头(廿三27~28)

五十七、尊敬从前被杀的先知，却杀害这时代的先知(廿三29~36)

五十八、假冒主的名(假基督)，迷惑许多人(廿四5，23~26)

五十九、假先知迷惑多人(廿四11，24)

六十、为利寻找机会出卖主(廿六14~16)

六十一、作假见证控告耶稣(廿六59~61)

六十二、把耶稣交给人钉十字架(廿七1~2，11~26)

六十三、讥诮耶稣(廿七41~43)

六十四、捏造谎言，掩盖耶稣复活的事实(廿八11~15)

【认识世界】

一、埃及(二15，19)──豫表生活的世界

二、其上的荣华会吸引人心(四8)

三、因其本质的败坏和黑暗，故需信徒作盐和光(五13~16)

四、其上的事物都要朽坏，不能长存(六19~20)

五、是所有人(包括信徒──好种)生存的田地(十三38)

六、不值得为它赔上自己的魂生命(十六26)

七、它会绊倒信徒(十八7)

八、将来必有大灾难(廿四21)

九、神创造暂时的世界之时，曾豫备了另一个永存的世界──那创世以来所豫备的国(廿五34)

【主工人的榜样和守则】

一、施洗约翰的榜样：

1.作主的出口，为主『声喊』(三3)

2.有专一的信息负担(三3)

3.生活仰赖神的供给(三4)

4.指明人的光景(三7~10)

5.将人引向基督(三11~12)

二、主耶稣受试探时的榜样：

1.胜过生活上的难处(四2~4)

2.胜过宗教地位上(站在殿顶)的诱惑(四5~7)

3.胜过世界的荣华(四8~10)

三、主耶稣开始传道的榜样：

1.如大光发现(四15~16)

2.如磁石吸引(四18~22)

3.满有属灵的能力(四23~25)

四、单单事奉神，不事奉玛门(六24)

五、照主的话去行(七24~25)

六、照主的话装备自己：

1.遵行工人的道路(十5~8)

2.持守工人的体统(十9~15)

3.灵巧像蛇驯良像鸽子(十16~20)

4.被众人恨恶，仍能忍耐到底(十21~23)

5.虽至死地，却不害怕(十24~33)

6.不爱父母、儿女过于爱主(十34~38)

7.背起自己的十字架跟从主(十38~39；十六24)

七、在艰难中仍因神的美意而安息(十一25~30)

八、靠着神的灵赶鬼(十二28)

九、遵行天父的旨意(十二50)

十、受教作天国的门徒，熟悉新旧约圣经(十三52)

十一、作主祝福的管道(十四18~19；十五36)

十二、防备异端教训(十六6~12)

十三、有属天的启示(十六17)

十四、有属天的权柄(十六18~19)

十五、举目不见一人，只见耶稣(十七8)

十六、谦卑像小孩子(十八4)

十七、接待信徒(十八5)

十八、不绊倒信徒(十八6~9)

十九、不轻看信徒(十八10)

二十、寻找迷失的信徒(十八12~14)

廿一、挽回犯错的信徒(十八15~20)

廿二、饶恕亏欠的信徒(十八21~35)

廿三、力前不落后(十九30；廿16)

廿四、对同工不眼红(廿10~15)

廿五、不争地位，甘心作众人的用人和仆人(廿20~28)

廿六、不阻挡别人亲近主(廿30~34)

廿七、遵主差遣，乐意摆上一切来高举基督(廿一2~9)

廿八、管理主家里的人，按时分粮给他们(廿四45~47)

廿九、运用恩赐，尽力经营(廿五14~23)

三十、与主一同儆醒祷告(廿六38~41)

卅一、遵守主的吩咐，完成交付的大使命(廿八18~20)

【马太福音书中的对比】

一、麦子和糠(三12)

二、神和玛门(六24)

三、窄门小路和宽门大路(七13~14)

四、羊和残暴的狼(七15)

五、好树和坏树(七16~20)

六、遵行天父旨意的人和作恶(不法)的人(七21~23)

七、房子盖在磐石上和盖在沙土上(七24~27)

八、主拒文士跟随，却阻门徒回去(八19~22)

九、新布和旧衣(九16)

十、新酒和旧皮袋(九17)

十一、约翰不吃不喝，人子又吃又喝(十一18~19)

十二、向聪明通达人隐藏，向婴孩显明(十一25)

十三、麦子和稗子(十三24~30，36~43)

十四、拣好的收在器具里，将不好的丢弃(十三47~50)

十五、古人的遗传和神的诫命(十五1~9)

十六、入口的和出口的(十五11~20)

十七、彼得(小石)和这磐石(十六18)

十八、神的意思和人的意思(十六23)

十九、救生命反丧掉生命，丧掉生命反得着生命(十六25)

二十、欠主人巨债，不宽容同伴小债(十八23~35)

廿一、在前的将要在后，在后的将要在前(十九30；廿16)

廿二、世界的君王和教会的用人(廿25~28)

廿三、大儿子和小儿子(廿一28~32)

廿四、不交果子的园户和交果子的园户(廿一33~45)

廿五、神的物和该撒的物(廿二21)

廿六、蠓虫滤出，骆驼吞下(廿三24)

廿七、洗净杯盘的外面，里面却盛满了勒索和放荡(廿三25)

廿八、粉饰的坟墓，外面好看，里面却满了死人的骨头(廿三27)

廿九、取去一个，撇下一个(廿四40~41)

三十、忠心有见识的仆人和恶仆(廿四45~51)

卅一、五个聪明的童女和五个愚拙的童女(廿五1~13)

卅二、又忠心又良善的仆人和又恶又懒的仆人(廿五14~30)

卅三、绵羊和山羊(廿五31~46)

卅四、枉费香膏的女人和为三十块钱出卖主的犹大(廿六6~16)

卅五、不要照我的意思，只要照你的意思(廿六39)

四十、心灵固然愿意，肉体却软弱了(廿六41)

四十一、释放巴拉巴，除灭耶稣(廿七16~26)

四十二、 救了别人，不能救自己(廿七42)

四十三、看守坟墓的兵丁，到坟墓看耶稣的妇女(廿七62~廿八8)

【进入天国的条件】

一、应当悔改(三2；四17)

二、虚心──灵里贫穷(五3)

三、为义受逼迫(五10)

四、胜于文士和法利赛人的义(五20)

五、求 的国和 的义(六33)

六、遵行天父的旨意(七21)

七、努力的人──强暴的人(十一12)

八、靠着神的灵赶鬼(十二28)

九、受教作天国的门徒(十三52)

十、回转变成小孩子的样式(十八3)

十一、谦卑自己像小孩子(十八4；十九14)

十二、为天国的缘故自阉(十九12)

十三、胜过钱财的霸占(十九23~24)

十四、能结果子(廿一43)

十五、按时分粮给家里的人(廿四45~47)

十六、拿着灯又豫备油在器皿里(廿五4，10)

十七、在不多的事上有忠心(廿五20~23)

十八、遵行主的吩咐(廿八19~20)

【认识悔改】

一、为着天国必须悔改(三2；四17)

二、悔改的意思是『心思的转向』(三2)

三、必须结出果子，与悔改的心相称(三8，10)

四、因看见神的作为而悔改(十一21)

五、因听见传神的话而悔改(十二41)

六、悔改不是对自己行为的后悔(廿七3)

【认识审判】

一、主在将来要用火施洗(三11~12)

二、今日与弟兄不和好，将来必遭受审判(五22~26)

三、犯奸淫和罪行会被丢在地狱里(五27~30)

四、不饶恕人的过犯，神也必不饶恕我们的过犯(六14~15)

五、今日不遵行天父的旨意，到那日要被主不承认(七21~23)

六、没有信心的人，将来要被赶到外边黑暗里去(八12)

七、在人面前认不认主，将来在父面前也要被主承认或不承认(十32~33)

八、将来审判的日子易不易受，视今日对福音的反应如何(十一20~24)

九、亵渎圣灵，说话干犯圣灵的，总不得赦免(十二31~32)

十、凡人所说的闲话，当审判的日子，必要句句供出来，凭话称义或定罪(十二36~37)

十一、当审判的时候，尼尼微人和南方的女王要起来定这世代的罪(十二41~42)

十二、在世界的末了，主的使者要把一切假信徒挑出来，丢在火里焚烧(十三24~30，37~43)

十三、在世界的末了，天使要把恶人分别出来，丢在火炉里(十三47~50)

十四、主再来的时候，要照各人的行为报应各人(十六27)

十五、绊倒弟兄的要受审判(十八7~10)

十六、不饶恕弟兄的要受天父的刑罚(十八23~35)

十七、撇下所有跟从主的十二使徒，将来要与主同坐宝座(十九27~28)

十八、不穿礼服的宾客，要被捆起来丢在外边的黑暗里(廿二11~13)

十九、忠心有见识的仆人要得奖赏，恶仆要受重重的处治(廿四45~51)

二十、聪明的童女要与主一同坐席，愚拙的童女要被关在门外(廿五1~13)

廿一、又良善又忠心的仆人要得奖赏，又恶又懒的仆人要被丢在外面黑暗里(廿五14~30)

廿二、当主再来的时候，善待主小弟兄的义人要往永生里去，不善待主小弟兄的恶人要往永刑里去(廿五31~46)

【基督徒在生活上应有的认识与态度】

一、人活着，不是单靠食物，乃是靠神口里所出的一切话(四4)

二、当蒙主呼召时，要能舍弃生活上一切的依靠(四18~22)

三、要在自己家人面前要显出好见证(五15~16)

四、要认识是神赐给我们日用的饮食，并信靠 (六11)

五、求主帮助我们不遇见试探──生活上的难处(六13)

六、不要为吃、喝、穿等需用的东西忧虑(六25~32)

七、先求神的国和神的义，神就会把需用的东西加给我们(六33)

八、不要为明天忧虑(六34)

九、千万不可为着财物(猪群)的损失而不要主(八30~34)

十、工人得饮食，是应当的(十10)

十一、赚得全世界，却赔上自己的生命，有甚么益处呢(十六26)

十二、若没有领受守童身的恩赐，仍要嫁娶(十九10~11)

十三、该得税的，就给他上税(廿二21；参罗十三7)

【基督徒的所是】

一、得人的渔夫(四19)──传福音为主得人

二、主的门徒(五1)──跟从主、受主训练

三、世上的盐(五13)──防止世界的腐化

四、世上的光(五14~16)──为神在人前作荣耀的见证

五、弟兄(五22~24)──同作神的儿女

六、天父的儿子(五45)──有天父的生命和性情

七、羊(七15；九36；十16；十八12~14)──受神牧养，有驯良的性情

八、好树(七17)──能结出好果子

九、庄稼(九37)──使神满足的

十、工人(九38；廿2)──为神作工

十一、使徒(十2)──被主差遣的人

十二、是学生(十24~25)──受主教导

十三、仆人(十24~25；十八23；廿五14~30)──服事主

十四、好种(十三24，38)──是主所撒的

十五、天国之子(十三38)──承受属天的国度

十六、义人(十三43)──被神称义

十七、狗(十五27)──神家主人的伴侣

十八、信主的小子(十八6)──单纯信靠主

十九、大儿子(廿一28~29)──先顶撞神，后懊悔

二十、能结果的百姓(廿一43)──有生命的成果

廿一、家主(廿四42~43)──管理自己

廿二、管家(廿四45~51)──照管神的教会

廿三、童女(廿五1~13)──向主存纯一清洁的心(参林后十一2~3)

廿四、主的弟兄(廿八10)──主死而复活所产生的许多神的儿子(参来二10~12)

【认识神的赏赐】

一、是在天上，且是大的(五12)

二、必须不单爱那爱你的人(即也爱仇敌)，才有赏赐(五46)

三、施舍祷告和禁食等善事，必须行在暗中(六1~8，16~18)

四、只把一杯凉水给这小子中的一个喝(十42)

五、进入葡萄园(教会)作工，可得工钱(赏赐)(廿8)

【属天生命的七层表现】

一、绝对的圣洁和公义(五20~37)

二、超越和得胜(五39~48)

三、舍弃一切『己』的利益(六1~4)

四、全心追求神的旨意(六5~18)

五、眼目向主的单纯专一(六22~24)

六、忠诚于神圣的托付和职责(六25~34)

七、属灵的经历和属灵的度量(七1~27)

【基督徒受人对待所该有的反应】

一、若有人向你怀怨，就要彻底对付清楚(五23~26)

二、有求你的，就给他；有向你借贷的，不可推辞(五39~42)

三、为那逼迫你们的祷告(五44)

四、被逼迫时，不要凭自己说话(十19~20)

五、被人恨恶时，要忍耐到底(十22)

六、被人逼迫时，要逃(十23)

七、不要怕那杀身体不能杀灵魂的(十28)

八、被人得罪时，要尽可能挽回他(十八15~17)

九、被人称赞时，要额外小心(廿二16~18)

【基督徒的话语】

一、是，就说是；不是，就说不是(五37)

二、不要论断人，免得被论断(七1~5)

三、不要言行不一致(七21；廿三3)

四、要仰望圣灵赐给当说的话(十19~20)

五、要将主所指教的话，在人前说出来(十27)

六、要在人面前承认主(十32~33)

七、说话绝对不可干犯圣灵(十二31~32)

八、要先对付存心，才能对付口中的话语(十二34~35)

九、不要说闲话，以免被神审判(十二36~37)

十、要小心自己的话语，因为出口的能污秽人(十五11，18~19)

十一、所说的话，句句都要定准(十八16)

十二、要说赞美的话(廿一16)

十三、不要说自夸的话(廿六33~35)

十四、不要说自我表白的话(廿六63；廿七14)

十五、要传讲主的话(廿八20)

【认识祷告】

一、祷告的『不可』(六5~8)：

1.祷告的时候，『不可』故意叫人看见

2.祷告『不可』像外邦人，用许多重复话

3.『不可』效法别人的祷告

二、祷告的榜样(六9~13)：

1.先为神的名、国度和旨意祷告

2.再为自己的生活和难处祷告

3.要归荣耀给神

三、要求神的国和神的义(六33)

四、要相信祈求，就得着；寻找，就寻见；叩门，就开门(七7~8)

五、要相信神必给求 的人好东西(七9~11)

六、要凭信心求(八5~10；九22，29；十五28)

七、主也会答应别人信心的代求(九2)

八、当求庄稼的主打发工人出去(九37~38)

九、祷告的话语要得当(十五22~28)

十、有时要禁食祷告(十七21)

十一、两个人以上的祷告，要同心合意的求(十八19)

十二、要知道自己所求的是甚么(廿22)

十三、祷告不要照自己的意思，乃要照神的意思(廿六39)

十四、总要儆醒祷告(廿六41)

【认识钱财】

一、不要积攒财宝在地上，只要积攒财宝在天上(六19~20；十九21)

二、你的财宝在那里，你的心也在那里(六21)

三、不能又事奉神，又事奉玛门(六24)

四、财宝会拦阻人进天国(十九23~24)

五、不要计较别人所得的有多少(廿10~15)

六、该撒的物当归给该撒，神的物当归给神(廿二21)

七、不要侵吞别人的家产(廿三14)

八、十分之一的奉献，乃是不可不行的(廿三23)

九、要乐于枉费钱财在主身上(廿六6~13)

十、不要为钱财而出卖了主(廿六14~16)

十一、不可拿不义之财(廿七6)

【生命长进的途径】

一、进窄门，走小路(七13~14)

二、新酒装在新皮袋里(九17)

三、为主失丧生命的，将要得着生命(十37~39；十六24~25)

四、用好土(心)来持守主话，让它长大结实(十三8，23)

五、豫备油在器皿里(廿五4)

【权柄的种类】

一、主教训的权柄(七28~29)

二、文士的权柄(七29；廿三2~3)

三、教会的权柄(十六18~20)

四、工作的权柄(十1)

【马太福音书中所特有的『两个』】

一、两个被鬼附的人(八28)

二、两个瞎子(九27)

三、两个瞎子(廿29~34)

【马太福音书中的瞎子】

一、第九章里的两个瞎子(九27~31)：

1.知道自己瞎眼可怜的光景

2.切切呼求主医治其瞎眼

3.相信主医治的能力

4.祷告得着主的答应

5.眼睛得开以后却不遵守主的吩咐

二、第十二章里的瞎子(十二22)：

1.眼瞎乃由于被鬼附着

2.不但眼瞎，而且口哑

3.是被人带到主那里才得医治

三、第十五章里的瞎子(十五14)：

1.领路的和被领路的都是瞎子

2.他们豫表宗教界的领袖和跟随者

3.因看不见神的道路，结果都掉在坑里

四、第二十章里的两个瞎子(廿29~34)：

1.听说耶稣经过，求主可怜

2.被人责备，不许出声，却越发喊叫

3.眼睛得开后，跟从了主

五、第廿三章里的瞎子(廿三16~19，24，26)：

1.豫表不知分辨本末轻重的宗教领袖

2.注重物质的而忽略属灵的

3.注重仪文的细节而忽略律法上更重的事

4.注重外表的行为而忽略内心的实际

【建造教会的途径】

一、主是教会的建造者，也是教会的根基(十六18)

二、宝贵教会中的每一个小子：

1.接待一个像这小孩子的(十八1~5)

2.不绊倒一个小子(十八6~9)

3.不轻看一个小子(十八10)

4.不让小子失丧一个(十八11~14)

5.尽力得回那得罪你的弟兄(十八15~17)

三、同心合意的求(十八19)

四、奉主的名聚会(十八20)

五、要从心里饶恕你的弟兄(十八21~35)

【算账】

一、王与他的仆人算账(十八23~35)

二、家主向他的园户收租(廿一33~46)

三、主人和他的仆人算账(廿五14~30)

―― 黄迦勒《基督徒文摘解经系列》


弥迦书

弥迦书提要

弥迦书――呼民三次听审

先知名意：谁像耶和华

大纲：三次听审会

一、呼吁万民与地上所有的听　第一~二章

二、呼吁以色列的官长二次听　三~五章

三、呼吁以色列人向山岭地听　六~七章

预言基督的经节：

(四1~8) 末后的日子耶稣基督要降世为人，在各各他十字架上被高举，吸引万人来归向 。?(约十二32)

当 第二次来的时候，千年国度的实现， 是万王之王。

(二12~13) 基督是群羊的大牧人， 为羊群舍命。(约十11；来十二20)

(七14) 教会是分别为圣，从世界中召出来的基督徒，是独居的民，与世界有分界线。　(约十五19；民廿三9)

(五2~5) 基督的降生地在伯利恒， 是在万有以上可称颂的神。根源从太初亘古就有，无生之始，无命之终，为了拯救全人类，在地33年，由圣灵藉童女怀孕，是神与人的平安和好者。―― 张向晨《圣经六十六卷》

弥迦书

绪论

{\Section:TopicID=187}弥迦其人和他的书

弥迦生活在旧约一个伟大的预言时代之中。他与以赛亚先知是同年代的人，同属于犹大国；而在北国以色列，当时有阿摩司和何西阿作先知。然而，由于历史的急剧转变，今天弥迦先知与他同时代着名的人相比，已经比较少为人知。也许因为他的书比较简要，或者由于缺乏他的生平资料，使得看起来他较为少被人记念。但是我们必须小心，不要排除弥迦时代于圣经世界之外，以为它太过简短落后；在他那个时代，他是最知名的先知之一。他死后一个世纪，他的工作还一直被其他的先知──耶利米所记念（参见耶廿六18-19）。

他在古代那么出名，但为人所知的却太少了。他被称为『摩利沙人弥迦』，许多人根据这个称呼，假定他生活在一个摩利沙 迦特的村庄里，位置坐落在犹大低地，距耶路撒冷西南方向二十里。但更有可能是他经常居住在耶路撒冷，而称为摩利沙人，是因为他来自那个城镇。希伯来文中，弥迦是个普通名字；如果先知曾一直住在摩利沙 迦特，他大概不会用那地名作称呼，虽然来到耶路撒冷，以他原居地来命名，可以区别他和别的名叫弥迦的人。

虽然弥迦也对北国和它的首都撒玛利亚传讲他的信息──至少最初是如此，但他却是南国犹大的先知。第一章一节指出，他事奉的时期，是在约坦、亚哈斯、希西家作王统治犹大年间。一般来说，这些王在位于主前七四○至六八○年之间；弥迦的事奉当然不可能长达这整个超过半世纪的时期，而是身处在这期间。在希伯来的历史中，那是一段不稳定的时期。乌西雅王的死（主前七四○或七三九年），标志 犹大国一个不寻常的时代的结束，但是位于北方新兴的亚述帝国，却愈发强盛，大大地威胁南方国家的安全。在主前七二二年，亚述国真的打败了北国以色列，攻取它的首都撒玛利亚。弥迦很可能只是在这事发生前数年才开始他的工作。故此，他继续在南国事奉，向那些生活在外敌威胁下的民族，传讲上帝的话。

关于先知本人，除了他留给我们的预言，其余别无所知。本书中也没有像他同时代的先知书，包含明显的个人传记资料。他经常被现代的学者描述为乡下人，不但因为他与摩利沙的关系，也因为他所宣讲的内容，表达了乡下人的需要和城市中富人对他们的剥削。但是这种说法是不能确定的；虽然他的确熟悉乡村生活，他曾住在耶路撒冷的可能性却更大。除了这些未确定的推论以外，我们对先知弥迦的了解，很少超出他的信息内容。

正如大多数先知的着作，弥迦书这卷小书也是不太容易读的，其中收集了他在不同时期的神谕和讲章。要想了解它们，我们必须知道每篇信息发出的时间和地点，但是所有的资料实不足以让人作肯定的判断。有时的确很难知道每篇信息的开始和结束。而且学者对到底本书中的所有神谕，是来自先知弥迦本身，还是有些来自后期的一位不知名的先知还在争论中。虽然很多学者宣称四至七章的内容是来自弥迦死后的某一时期，但对一至三章真确性的怀疑则较少。因为证据不足，而且相当主观，使得这样的判断很难作出。一般而言，采用诠释法的人认为，除少数不大重要的经文外，有理由相信本书全部均为弥迦所写。不少当代学者都是持这个立场的。这个观点当然未获证实，不过，现有证据却不足以使我认为弥迦书的最后四章是迟于先知弥迦生活的那个时期。只有两段是仍有重大疑点：（一）四章一至五节，以赛亚书也有提及，而来源未能确定；（二）七章八至二十节看来是原书上后加的附言。

{\Section:TopicID=188}弥迦的信息

正如其他所有的先知，弥迦也是被一种对永生上帝的觉醒所抓住。他的上帝是实在的，因此必须在人生的所有各方面都被意识到。上帝不但与被称为『宗教』的生活方面有关联，也与商业、和法庭的处境，以及人类关系的每一小节有关。不仅如此，上帝不单是与选民立约的上帝，也是所有民族和国家的上帝； 介入人类的事务不单指以色列，而且也包括其他国家和他们对以色列及犹大的影响。

从弥迦深明上帝的公义和 对人类关系的关心，根据这观点，弥迦向犹大的居民──特别是耶路撒冷的居民──宣讲上帝的信息，而有时也向他们北部的邻族宣讲。他对自己所生活的社会的洞察，具有一种透视力。好象与他同时代在北国工作的阿摩司，弥迦能够看见他的社会光明表面之下所隐藏的，并且揭穿其基本的毛病。他明察有权势的怎样剥削贫困者，当地的法廷怎样腐败，而统治者和宗教领袖，在履行他们的职责方面，都同样失败。他充分认识到，这个国家的宗教，只会令事态变得更坏，而不是更好；因为宗教的活动却混合道德的卑劣，就是最邪恶和最虚假的事情。

弥迦分析出造成他的社会痛苦的道德病症，必然驱使他倾向提出一种预兆：公义的上帝绝不能漠视这种暴虐的不义。因此，一个继续苟行邪恶的社会，必然要面临上帝的审判。而且在弥迦的观念里，这种审判绝不会是抽象的或很久以后的事，他把这个国家内在的衰弱和来自外在的北方亚述帝国的军事威胁联系起来。亚述是可怕的，她不单是一个强大的外国敌人，其实是上帝施行审判的有力工具。他预料到耶路撒冷的毁灭和随后的被掳，也许是因为他眼见他早期曾经前往宣讲的撒玛利亚（主前七二二年），也遭遇相似的命运。对于他许多同时代的人，弥迦的信息要不是邪说，就是大胆妄言；一个真正的先知，怎么能向上帝的百姓和圣城，宣告他们将落入异族势力手中这种即将来临的审判呢？然而他的宣告，丝毫没有甚么邪说的成分。在一方面，他看到这国家的邪恶已经如此严重，以致招来了这样的审判。在另一方面，他感觉到立约的上帝，完全有权对那些完全忘记他们立约的义务的百姓，施行 的审判。

但是弥迦的信息，远超过他的时代和地区，扩展到涉及将来的世代。在第五章，他的宣讲，带有未来的和弥赛亚盼望的语调；越过审判以后，仍然有新希望和上帝的耐心工作，留给 的子民和世界。这个弥赛亚的盼望，一方面已在新约实现（参见下文第五章的注释──伯利恒的以法他{\LinkToBook:TopicID=197,Name=伯利恒的以法他（五1-6）}）；另一方面则仍属对将来的憧憬，盼望有一个不再有现世邪恶的世界。

先知的信息就这样混合 光明和黑暗。他被称为『以色列的良知』，是不会没有理由的；他的话尖锐地刻画出他那个时代急速衰落的道德。然而，还有一线曙光，一点希望为将来的世界存留；不过人们还不能完全看见它，直等到人类的邪恶首先得到审判。无论如何，将有一个时代来临，在属上帝的世界新战争的工具将变成和平的工具。先知的信息在当时听来似是异象；这异象一方面由新约实现，但另一方面却含有对未见之事的希望。如果我们要就自己的世代感受弥迦书，我们必须抓住他的异象；它关系到现在的行为和伦理道德，也是将来的信心之要素。――《每日研经丛书》


弥迦书

弥迦书第一章

危机中的国家（一1）

弥迦书正如其他许多先知着作那样，一开始就简要介绍所指定的先知，他工作的性质、生活和工作的时间。

（一）关键的人物是弥迦。他的名字是『谁能与主相似？』这短句的简称。这词陈明上帝和选民之不可匹比，而这个名字相当普遍，并且对从事先知工作的人是适合的。弥迦之被鉴别为摩利沙──正确来说是摩利沙 迦特，这个位于耶路撒冷西南二十里地的乡镇，它还一直保留在称为帖尔叶犹底（Tell ej-Judeideh）的遗址上。

（二）弥迦的工作是作先知。他在这里的上下文中，不是直接被称为先知，但是『耶和华的话』临到他，而这正是所有真正的预言的精华。上帝要向 的选民说话，但是上帝的话必须先被聆听，并藉弥迦用人类的语言表达。弥迦工作的内容，将会是他得自『耶和华的默示，论撒玛利亚和耶路撒冷』；虽然弥迦经验上帝的信仰，可能带有异象的成分在其中，但是他的事奉将会是口头上的──公开宣讲上帝的话语。

弥迦公开传讲的主题，以两座城市的名称──撒玛利亚和耶路撒冷──概括起来。撒玛利亚是北国以色列的首都，耶路撒冷是南国犹大的首府。虽然他论的是关于两座城和两个国家，但他主要的还是对耶路撒冷城和犹大王国宣讲。

（三）历史时期。弥迦经历三个犹大王：约坦、亚哈斯和希西家。如果我们想适当地了解先知的书，研究这些王的名字背后的历史资料是非常重要的；它们说明了弥迦工作的概约历史时期，因此使我们能够了解他的信息的重点和力量。同样地，如果我们研究二十世纪重要的宗教人物的生活和着作，重要的不仅是知道他们生活在甚么地方，而且要知道他们生活在那个时期。因此，一个人想读潘霍华（Dietrich Bonhoeffer）的着作并从中获益，虽未必一定要知道他在历史上所处的时代和背景；但如果知道他在『希特拉的日子』（正如圣经惯常的说法）工作，阅读他的着作就能有更丰富的收获。潘霍华的公众事工和个人苦恼事，是他的时代所造成的，而弥迦的工作也是如此。第一节中三个王的名字，敞开了一扇门，让我们知道先知的世界处于怎么样的境况。

这三个王一方面简明地说明了先知的时代；他在主前七四○和六八七年间工作，虽然我们不知道他的事奉的准确年限，但很可能是在主前七三五至七○○年之间。这个时间同时也提供了当时的历史背景；这些历史背景可以从圣经其他书卷（特别是列王纪下）和从考古工作所发现的圣经以外的资料，如亚述列王的编年史等获得。

在弥迦的时代，以色列和犹大两个王国，无论与国际间或在国内，都经历严重的危机。弥迦年轻时，一定有人告诉他犹大王乌西雅在位时的光荣年代，这位王死于主前七四○年。但当弥迦开始他的宣道工作时，乌西雅的儿子约坦接替他作王。他的为人还算正派，并在许多方面执行 他父亲所建立的工作。但是约坦王没有他父亲的坚强，而且不幸的是他并非生活在父亲的世界中。主前七四五年，提革拉毗列色三世成为亚述的皇帝，并使他的国家走上帝国扩张的道路；以色列和犹大终于落进亚述帝国扩张的计画中。

各个位于叙利亚巴勒斯坦地区的国家──包括以色列和犹大──预料亚述会企图入侵；其中的两个国家大马色和以色列结成联盟去阻挡亚述的扩张，并企图说明犹大加入他们的联盟，但遭犹大拒绝。北部的联盟防备北方的进攻时，不希望有来自南部的任何威胁，故此入侵犹大；此时犹大已是在亚哈斯的统治下（他在约坦死后接位作王）。亚哈斯逼于无奈向提革拉毗列色求助，尽管这种举动在耶路撒冷不是获得认同的，但是事态现在已经造成一种形势，犹大看来被卷进历史的潮流中，任人鱼肉。以色列和她的首都撒玛利亚，被入侵的亚述军队所打败和毁灭。犹大虽然逃过了北部邻国的劫数，但是却变成愈发强盛的亚述帝国的殖民地。而在犹大国内，在亚哈斯的软弱统治下，精神和经济生活两方面，均陷入衰退期。选民对真神的信心，丧失在整个犹大历史中最黑暗的背道时期里。

当亚哈斯死后（主前七一六年），希西家成为犹大王，犹大的前景曾一度光明起来。希西家开始宗教改革，尝试恢复这个国家古代时的纯粹信心。而且，他逐渐地开始把他的国家，移回到独立而不受亚述支配的情况下。当亚拿基立成为新的亚述皇帝时（主前七○四年），希西家掌握这个机会，再次宣布独立。但是犹大的自由是短暂的。主前七○一年，西拿基立带领一部分军队迅速进入叙利亚巴勒斯坦地区，成功地征服了那些要求自治的背叛国家。犹大遭受了蹂躏，虽然耶路撒冷城逃过毁灭，但是希西家却再次被迫承认亚述为他的宗主国。

简言之，这就是弥迦生活和工作的背景。中东正处于多事之秋，两个希伯来王国之命运岌岌可危。当弥迦还是青年的先知时，以色列王国已经灭亡；犹大虽然生存，但却在破碎和屈从的状况下。弥迦向犹大的百姓工作，宣讲当时的国际危机和他的国家的内部混乱。如果我们要掌握弥迦的信息之迫切和能力，便得在自己的脑海中重绘当时那些令人惊恐的情况。他是一陷在危机中的国家的先知。

二城的罪恶（一2-9）

一个人所说的第一句话，会令我们对他的个性深刻和持久的印象。虽然这几节经文明显是弥迦早期的宣讲（在主前七二二年撒玛利亚未被攻占以前），但是我们不能肯定它们是否为先知事工的第一段话。然而无论如何，本书开头的这几节，很清楚地被放在最前面陈述，清楚地告诉我们弥迦宣讲的内容和要旨的意思。

他拥有语言的恩赐，能清晰地和有效地用言语传讲他信息的内容；他也有演说家的技巧，首先说服他的听众接受他思想的路线，然后有力地把他的挑战摆在他们面前。他首先以先知身分说出他自己的话（2-5节），然后明确地以第一人称的措辞表达上帝的话（6-9节）。正如其他先知书，先知个人的话和指示，搀杂 上帝的晓谕，这样，藉 的仆人，直接和间接地，上帝向 的百姓宣讲。先知在这里宣讲的信息清楚连贯 几个重要的题目：

（一）上帝的神性。论述开始，弥迦描述上帝临到世界，这是关乎令宇宙和各国人民的。虽然他是特别向耶路撒冷城讲的，但是他辞意上邀请所有的『百姓』（即2节的『万民』），全地和其中所有的，都倾听他要说些甚么。他邀请他们聆听，因为上帝是全地的主和审判官， 来临是要施行审判。弥迦借用法庭语言指出正如法官来到法庭，照样上帝也来到 的世界，要对地上的万民施行审判。而且 的降临伴随 所有神性来临的现象：众山在 之下熔化，诸谷在 临在时裂开（4节）。

这开头的几节（2-4节）一方面说明弥迦的上帝观，另一方面显示了他的演说技巧。他认为上帝是无所不在的； 不只是犹大和以色列的耶和华，而是所有国家和全地的上帝。而上帝掌管宇宙，使 有资格如法官对全地施行审判。但是这个关于上帝的观念运用得很好；弥迦的听众听见开头的话，无疑将点头赞同：上帝真是宇宙的主宰，绝对有权审判万民。弥迦赢得了他的听众开始的赞同，接 转过话题：审判万民要从审判犹大和以色列开始。那些承认上帝有权审判万民的听众，现在不能否认上帝有权去审判 的选民。

但是在开头这几节中，弥迦对上帝的观念最突出之处，是其中的宏大远象。听众知道他们生活在一个困难的时代，但他们看不见越过现行的政治和国际危机以外的情形。他们相信上帝，但不能在他们遭遇困难的当时环境中，觉察到上帝的手在移动。弥迦比他同时代的人看见更多。当他听到每天的新闻，并观察到在他和他的邻国发生的事件，他看到那单凭自己能力不能看到的：就是在审判中，上帝的能力正运作 。而弥迦要教导我们的其中一点是，在我们现代的国内和国际危机后面，统管一切的上帝正在作工。

（二）上帝审判的模式\cs8。弥迦的听众将会心绪不宁，因为焦点已由国际的情景，转移至更切身的犹大和以色列。先知批评的内容，将会更使他们感到丧气。道理是：罪恶和犯法达到顶点，便要沦入审判之中（5节），这是很清楚的道理，也是不变的定律。两座首都的罪恶，预示两个国家的罪恶；因此必有审判随后来临。

六至七节以第一人称写出，表示是上帝自己的话，这里特别点名指出撒玛利亚，给概括的审判信息加上迫切性。撒玛利亚是座使人印象深刻的城市，由暗利王建造在一座三百尺高的山上，坐落在以斯德伦平原的中部。这令人印象深刻建在山上的城市，曾经以她的美丽和军事上的坚固着名，然而不久将要变成陈 ，变成一座埋藏死城废墟的山。这座城的墙垣将要被倾覆在山谷下；新的一代将要临到，在荒废的斜坡上种植葡萄。

在一方面，弥迦的话是预言撒玛利亚即将遭受毁灭，这个预言戏剧化地在主前七二二年应验，当时亚述的军队攻占了北国的京城。弥迦的听众应该不难看到这个预言的真切性。撒玛利亚曾经参与背叛亚述；报应是不可避免的。而撒玛利亚位于耶路撒冷以北，直接地挡在亚述军队前进的路上。即使不是先知，也可预见撒玛利亚被入侵的日子是屈指可数的。弥迦看见他的听众所没有看见的，乃是撒玛利亚的沦陷出自上帝的作为；亚述的军队只不过是上帝的工具。而且，弥迦还看见撒玛利亚的命运，最终也将会是耶路撒冷的命运。审判是犯罪的结果；上帝建立的模式必然是：耶路撒冷的日子也是屈指可数的，至少要是她像撒玛利亚一样继续行恶，结果也将是灭亡。

弥迦是看见罪恶必然随 审判这个模式的少数人之一，尽管这是所有人都应该看见的。正如先知的听众一样，我们容易在别的世代、别人的生活中察验到这个模式；要在我们自己的世代、自己的生活中发觉到却较难。但是向撒玛利亚宣告的审判信息，也是向所有听见它的人宣告的，而不单限于它那个时代和它直接所涉及的环境。

（三）上帝的悲痛（8-9节）。弥迦的信息一开始便提出审判的逼近，令读者对上帝产生一种一面倒的印象。审判的主题，只能带出一位严厉的上帝，在人类历史的洪流中实行神圣和愤怒的旨意。但是开首神谕结束的这两节，却给人一种不同的感觉。它们依然以第一人称表达，正好象六至七节那样，表示说话的仍是上帝。然而它们所描绘的上帝的形像和前面几节经文所明确表示的不同。

那位起先被视为全地各民族的严厉审判官的上帝，现在被描绘为一位心绪烦乱的忧伤者。 脱掉庄严的法官袍，进入忧伤和悲哀之中。从他口中发出的哀哭，好象夜间成 到处游行的豺狼或野狗的怪诞咆哮，正在寻找它们的猎物。他的哀鸣好象鸵鸟（或者是猫头鹰，这个希伯来词的意思未能确定）奇特的叫声，表示其痛苦非语言所能述说。正如弥迦所描绘的，上帝的哀伤是因为犹大和耶路撒冷的行为；上帝能够十分清楚地看见， 的百姓的罪恶驱使他们接受不可避免的结局。虽然 是施行审判者，但 并不感到愉快。这样，先知稍为拉起遮掩上帝面貌的细纱。上帝的忧伤是基于 的爱，因为 只希望 的百姓得好处。正如以西结向后来的世代所说的：『主耶和华说，我指 我的永生起誓，我断不喜悦恶人死亡；惟喜悦恶人转离所行的道而活。』（卅三11）如果我们要正确地了解弥迦，我们必须把上帝开头的异象记在心上。 一方面是审判的主，但 同时也在宣布审判将可能变为事实的情况下，带 悲伤而心绪不安。这种内在的张力，也已变为弥迦的特征的一部分；对罪恶严正地宣告审判，但当中带 上帝基于慈爱而产生的悲痛。

审判公布（一10-16）

弥迦的宣讲的第二个例子，延续 第一篇宣讲的语调和主题。先知一直在讲审判，虽然他描写耶路撒冷以南和以西的城市和乡村，但是他仍旧好象对首都的居民宣讲。在这个审判公布中，弥迦的目的不完全是恐吓性的；他希望唤醒他的听众，去意识到他们生活的危机时代，并且因此觉悟而回转，以真诚的信心信靠上帝。这篇神谕的发表日期尚未确定，虽然它明显比第一篇迟得多。如果这几节经文是对所列出的城市和乡村的审判的一种预期，那么这第二篇神谕的日期，大概在主前七二○至七一○年间；或者迟于亚哈斯的统治，或者早于希西家执政时。外来的威胁在那个时期，因亚述帝国撒珥根王而再次出现。在另一方面，由于这里所列出的城市和乡村，在西拿基立于主前七○一年的军事入侵犹大期间曾被蹂躏过，所以也可能（虽然可能性不大）这篇信息来自较晚的时期。

一般来说，英文圣经的读者，虽然不懂圣经的原文，但在了解上并不极端困难；现代的圣经英译本，例如标准修订本，就是极好的译本。但有些圣经的正文，在翻译时就无法保持原文的力量和效果，这里的章节（一10-16）就是显露了这弱点的一个例子。弥迦在列出各国城市和村庄中，使用了双关语和玩了一个文字游戏。有时他注重的是这个地名的声调，有时却是地名的意思。这种双关语和文字游戏是无法翻译出来的； 在英文圣经中，翻译可能是正确的，但文字的效力却失去了。

有一个类似的情形，可以帮助说明弥迦在这几节经文中的讲话的型态。假如他是苏格兰的先知，向苏格兰的听众宣讲临到他们国家内城市和乡村的审判，将会好象以下所说的那样：

克里夫（Ceieff)将知道悲伤（grieff）；佛发（Forfear）将要失丧（forfeit）；克莱尔（craill）将要变得脆弱（frail）；韦克（Wick）将被焚烧（beburned）；斯坦诺威（Stornoway）将被风吹掉（blown away）；爱丁堡（Edinburgh）将不再是伊甸园（Eden）；至于泰安（Tain），那里只有痛苦（pain）。（译者注：请注意着者在这段类似的比喻中，在英文原文文字上的相似，例如Crieff← →grief，Forfar← →forfeit，Crall← →frail等，这是着者特别用来说明弥迦在这段经文原文所说的双关语和文字游戏。）

我不敢说这段比喻跟弥迦所说的一样有技巧，但是可以说明先知所用的语言。对于某些城市，他用双关语；对于其他的，他巧用了地名的读音；再有另外一些，他引出那个地名暗示的意思。而把这些名字逐一列出，将引起他的听众的注意：当熟悉的名字以冲击性的字句传递时，他们就会把这些话牢记在脑中。当然，先知的目的是更深一层的。如果审判的基本信息被表明了，接 也许听众将觉醒到审判的危险，并且转回信靠上帝。

篇幅所限，不允许我们把逐个双关语和文字游戏都详加说明；提出几个说明一下就已足够。（甲）『伯亚弗拉辊于灰尘之中』（10节）。这个地名，意思是『灰尘之屋』，而在这个文字游戏里，辊于灰尘之中，指出当审判来到时的悲哀。（乙）『亚革悉的众族，必用诡诈待以色列诸王』（14节）。亚革悉的希伯来文意思是『说谎、欺诈』。就这样子，弥迦带领他的听众，在示非拉的城市和乡村中，进行一个想象的旅程。从犹大的边界位于诸山的西面，该地的中心区域，和沿海平原的东面。而所指的整个的城市和乡村的数目，必然对听众有一种震慑的效果、预期审判将会是非常广泛的。

先知的信息，在第十六节达到高 。现在弥迦向耶路撒冷城的居民宣讲，他请他们去为其『儿女』哀伤，这儿女就是那些视耶路撒冷为首都的城市和乡村。但这也暗示了他们不只要为别人哀伤，也为他们自己，因为首都的命运很清楚地见于她周围的城镇。没有了周围的城镇，耶路撒冷也不再是首都。弥迦就是这样在他自己的审判公布中，透过对各个地区的描述，向耶路撒冷的居民传达他们迫在眉睫的命运。他这样做，一方面说明各个地区对国家中心的重要性；当地区都消失时，中心就再不存在。

虽然这几节经文表达和一章二至九节相同的总体的审判信息，但是它们至少对整体形势发出两束新的亮光：

（一）审判近在眼前。在先知较早的宣教中（一2-9），他曾经指出撒玛利亚的命运也就是耶路撒冷的命运。撒玛利亚的命运已经充分清楚显明：完全的失败和遭受灾难。现在先知又指出，审判更加近在眼前；撒玛利亚处于邻国之中，但是这里所列出的城乡实际上是在犹大，正在耶路撒冷的门阶上。正如其他城乡一点一点地靠近它们的终结，耶路撒冷不可避免地也要更加靠近其终局。

然而，审判在第一章两篇信息之间的进展，基本上是一种上帝怜悯和忍耐的记号。从先知最先的宣讲到十至十六节所包含的，中间大概经过了十至二十年；上帝在这期间一直警告 的百姓，一直未让审判来临。正如第一个神谕中，上帝的悲伤揭示 对 的百姓的爱；照样在这几节中，上帝的长期受痛苦和忍耐，揭示 坚持 的爱。审判是对犯罪的自然的和不可避免的回应，但是在审判中的延迟，可以是上帝的怜悯和希望审判被解除的讯号。

（二）一章二至九节和十至十六节之间，其实已经过了十至二十年。我们在几分钟内就读完了这一章，但在这些话后面，却叙述了许多年忠诚的服事和宣教工作。我们不能像对其他先知，例如耶利米那样，知道弥迦在这个期间的生活背景。但是我们可以推测那不会是安逸的生活，弥迦一定需要 炼自己的忍耐和坚毅。先知很少论及他自己，但这正是弥迦书令人敬佩之处。他并无打算在人类历史书页上，使自己永受记念，而只是忠心地事奉上帝。这种忠心可以从他十多年来始终不渝的宣讲上帝的话看到。我们作为他的读者，能够感觉到审判的时间愈发逼近，却不容易领略到在文字背后先知长年累月忠诚的服务。――《每日研经丛书》


弥迦书

弥迦书第二章

作恶的有祸了（二1-5）

在第一章中两个神谕所提及先知宣讲的一般主题，现在藉 他一个更明确的宣讲加以补充。弥迦现在针对某一 人──富裕的地主宣讲，特别提出了一项罪行，就是非法地霸占土地。最后，他指出上帝对这些长久犯罪者的惩罚是甚么。这篇神谕的日期不能确定；然而大约可推算它是在约坦或亚哈斯统治期间，而且这个神谕是弥迦所面对的其中一个社会问题的典型例子。

（一）罪孽（1-2节）。这种罪孽以贪图土地开始，至极点时则将农田和庄园据为己有。作者以精采的词句来描写罪犯。夜间，当正直的人家睡觉时，作恶的躺在床上图谋计画，藉以增加他们占据的土地。然后他们天一亮就起来，以权力和影响力，去把他们夜间的计画在白天实行出来。他们渴慕土地、田园和房屋，因为土地代表权势和财富。在他们攫取更多土地的途径上，只有一样阻碍：土地的原有者！原来的小地主可能被欺凌、诈骗和压迫，直到最后他们愿意以最低的价钱交出他们的土地。而占地愈多的地主，便愈容易夺取更多。这是一种自古至今都有的罪行，对此弥迦点 手指加以谴责：所有的世代，从弥迦的时代到我们现代，所有的人都渴慕土地和黄金，好象一占有两者，就能提供最能持久的财富。

先知谴责罪恶，是完全无惧怕的；他毫不迟疑地称它为『奸恶』和『邪恶』（1节）。也许他在摩利沙这个地区的背景，使他能特别精明地洞察犯罪的天性和它的社会后果。在耶路撒冷城，看来只有大笔生意的买卖：有钱的人正在增加 他们所占有的土地。但在摩利沙和乡下，没有大买卖，却有压迫。小地主本来可以供养自己和家庭，却突然贫困起来。一度自供自足的，现在变成依赖别人，他的生计因 寡廉鲜耻的地产商占据了土地而失去了。小地主不仅失去他的生计，而且也失去可由下一代继承的『产业』（2节），那是他可以留传给他的儿女作为他们将来赖以生存的供应。这几节经文一语道破犹大的社会结构瓦解的状况。贪图财富制造出一 『新的穷人』。一个一度有能力自给自足的社会，现在再不能如此运作了；国家的社会经济基础正在崩溃。

（二）惩罚（3-5节）。「耶和华如此说」表示这话是上帝直接说出的，所述的惩罚亦明显针对财阀的罪恶。正如那些梦想扩充土地的财阀夜间所梦见的，照样耶和华也想出一个给他们适当的报应。这个报应的性质，以一种嘲 的文字在第四节中表达。那些藉 从别人夺取土地而致富和具有势力的人，将要像那些土地被夺走的人般迅速衰落。负责审判的神圣使者是上帝自己，但弥迦似乎是指外来的敌人（照推断应是亚述）将会成为直接的工具，将土地从富裕的人手里拿走。这样在审判中存在 一种讽刺：可以意译为，富裕的地主听到判罚，将要抱怨道：『看发生的是甚么事！那些外国人竟然拿走我们的土地，并在他们中间瓜分！上帝为何容忍他们这样做呢？』正像第五节颇含糊的内容暗示，那些富裕的地主，将不但失去他们直接控制的土地，而且要丧失他们将来在以色列的任何土地控制权。

按这种情形，惩罚不单与所犯的罪相应，而且也击中了犯罪者的要害。那些曾经拼命贪图土地和权力的人，把他们个人追求的事物当作神只；而那些夺取土地、甚至崇拜土地的人，同样也要在失败之余寸土全无。

（三）教训。其教训简单来说，就是罪有应得。但是弥迦的话比这更深刻得多；他不但把矛头指向他那个时代的脉搏，而且也指向我们生活的时代。人类被界定为必死的和暂时的，然而他总是深致地渴求永恒、渴求对现世的归属感。这种愿望本身没有错；它是人类生存条件的一部分和不可缺少的，也是圣经中经常提及的。土地的重要性贯穿 整个旧约的故事。族长们渴望 拥有他们自己的土地。在希伯来王国期间，人民曾经一度拥有自己的土地。在被掳时，他们因为与自己的土地隔离而悲伤。

在这个世界上，土地不单提供一种永恒的意义和归属感，它也是生存所必需的：土地提供维持生命所必要的物质。现代社会的错综复杂，是因为容易忘记生命归根结柢是仗赖土地、粮食和畜牧，是它们提供我们基本的食物。在城市的居民中，大部分是那些实际上没有土地的人，渴求土地的愿望可能增长。而开始时只是一种自然要求的愿望，深深扎根在人类错综复杂的心灵中，可能很快地增长为一种贪婪；一旦付诸实践，贪婪可能变成不可控制的力量。虽然一个人拥有土地后并不见得更加健康和快乐，但对土地的愿望却毫无餍足地增长 。在弥迦那个时代，这种情形是显而易见的，而在阅读人类历史时，许多世代和世界上大多数地区也显露这种歪曲了的人性特点。从国家的层面说，要求获得土地的愿望，曾经引致许多战争；从个人的层面说，在北美，可见对土地的要求影响了其发展和居地的分配；从社会的层面说，对土地的贪得无餍，经常引起社会的崩溃和民族的衰退。

所有这一切都包含在弥迦的信息中。虽然他毫无畏惧地反对他那个时代富裕的土地占有者，但他丝毫不是一位社会主义者。他所关心的主要是社会的公平，而他十分清楚地觉察到贪念和压榨已经成为损害社会健康的一种病状。但他在进行社会批判之余也作出神学批判。他不仅指出那些富有的夺地者的行动伤害了社会的结构；他同时也确信这样的行为，必然要招致上帝的审判。而这种审判的形式，正粉碎了以为夺取了土地就可以使世界的公民获取永恒的妄想！

宣讲和宣讲者（二6-13）

先知弥迦宣道时如此直言，是不可能不引起某些反对的。我们猜想富裕的地主会因为有人公开批评他们作生意的手段而不安，因此竭尽所能要迫使弥迦缄默。但是最好的对付宣讲者的方法，是树起其他宣讲者去攻击他。在六至十一节后面，我们必须想象弥迦和假先知之间对抗，他们各自在宣讲中反驳对方。假先知很明显是站在富裕地主那一边的。而后者必然对自己解释说：『如果一个人的宣讲能够引起这样的麻烦，让我们雇用十多个宣讲者，他们能够尽力支持我们！』

因此弥迦面对 双重任务。他不单必须继续反对那些剥削穷人并推崇不公平的有钱人和他们的同伴，这是他的事工；他还必须应付那一 以公开宣讲来支持其赞助人的宣传大军。在六至十一节中，我们可以看见弥迦这种事奉中的双重威胁。首先，他从事与假先知的搏 ，指出他们宣传的肤浅（6-7，11节）；其次，他继续宣讲反对假先知的赞助人，他们的剥削行为必须给予定罪（8-9节），而对他们的判决必须被公开宣布（10节）。这一章以一个简短和独立的神谕作为结束（12-13节），这个神谕与前面几节没有直接的关系，而总结了第一、二章弥迦的传讲。

（一）虚假的宣讲（6-7节）。在阅及六至七节的翻译和标点符号时，出现了一些问题，其准确的意思因此有些未能确定。正如标准修订本所译，看来其意义如下：在第六节中总括了假先知的信息；弥迦的回应则在第七节。最后，在十一节中，弥迦对假先知的价值观，一针见血地作出严厉的批判。

弥迦敌对者的虚假宣讲的本质，可以简化为两要点。首先，他们试图使他沉默不语：『不要讲……』。第二，他们要提供那种似是而非的陈词滥调所带来的安全感，来对抗弥迦的信息：『羞辱必不会追上我们。』假先知清楚地意识到，他们收入的来源，是那些富裕的赞助人；因此，只要有任何人说出使其主人不高兴的话，他们就有责任将这些抑压下来。真正的先知宣讲耶和华的话语；而虚假的宣讲的内容，是宣布假先知之主人的言论。假先知是可信的，因为他们所说的绝大多数都是事实，虽然只是对了一半。他们毫不犹豫地强调古时上帝曾赐给 的百姓有祝福的应许；但是他们不去指出，赐福的应许是有条件的，它必须基于顺服和公义。假先知服事得他们的主人很好；大地主藉 假先知把他们的财富当作上帝祝福的标志而得安慰，他们赏赐这些宣讲者，因为他们很聪明，从不选择『公平』或『公义』为他们讲章的内容。

假先知和他们脆弱的宣讲也存在于我们中间。虽然弥迦不难去把他们识别出来，但是他们常常并不容易被人识破。他们油嘴滑舌地引用圣经，能及得上最好的讲道家；而他们的话给人安抚的慰藉。但是归根结蒂，他们只提供一种宽心丸；并不能对灵魂有医治的功效。正如弥迦所指出的，他们『心存虚假，用谎言说……』（11节）；他们甚至可能提倡酗酒卖醉，但是他们是含蓄的，是用敬虔的话语和引用圣经，来掩饰他们的陈词滥调。然而归根结柢，虚假的宣讲只能在那些愿意听之的人 中得到果效。骗子成功地获得别人信任，往往是基于受骗者的贪婪；同样，假先知之所以得人心，就在于那些喜爱听他们说话的人心中充满了邪恶。

（二）真实的宣讲（8-10节）。弥迦接 转向他的基本讲题，批评土地霸占者和他们对弱者的压迫。因 他们的行动，他们已经变成上帝百姓的仇敌（8节）；从他们贪财的计画中，每个人的安全都受到威胁。和平共处的市民发现他们已经失去外衣，他们白天没有衣服穿，夜间也没有毛毯盖。（这个暗喻无疑是指借钱给穷人，而拿借钱人的外衣作抵押品。但律法上要求抵押的外衣，必须在晚上还给物主，见申命记廿四10-13节；弥迦的批评指出古代的律法被滥用了。）当妇女（也许是寡妇）的财物被卖到买者手里时，则被赶离家室；幼年的孩子，那些完全无辜者，进而将永远失去他们的『荣耀』，就是他们对土地的继承权，以及那些本该属于他们的财富。

再一次记录了这种错误行为之后，弥迦像以前一样，指出了上帝审判的性质（10节）。藉他们所为使别人离乡别井的人，将被迫『起来去吧』。那些贪图土地占有者不仅毁坏了别人──寡妇和孩子，而且在上帝的计画中，最终将转过去毁灭他们自己。

这个弥迦宣讲的例子最突出的地方，是它保留了弥迦一贯有力的词锋，同时不失真理的尖锐警铃的作用。它在遭受富裕的人和假先知两者反对的背景下陈述出来。但是，就在胆小的宣讲者于反对势力面前可能退却，或者在某种程度上软化立场时，弥迦继续勇敢地去宣讲一种不搀杂质的真理。他的话毫不示弱，因为那是上帝的话。当不公平继续蔓延时，他绝不会停止宣讲。当这个社会的弱者继续受剥削时，他不会中止他的工作。因此，从他口中表达的真正宣讲的特征，全部都是带 勇气传送的。真理的宣讲者只寻求上帝的称赞，而且不会因对方因他的话而作出的反应和反对而有所动摇。

（三）宣讲将来的希望（12-13节）。正如前文所述，第二章的最后两节与前面的部分是没有直接关系的。相反，这两节像是这本书头两章中弥迦所宣讲的文集的总结。很有可能，这两节反映弥迦较后期的工作；它们大约应属于主前七○一年，在西拿基立残酷的军事远征队入侵犹大年间（详情请参见一1的注释──危机中的国家{\LinkToBook:TopicID=189,Name=危机中的国家（一1）}）。虽然这两节有一种弥赛亚宣告的意味（有人会这样解释这两节），他们起初的重点是针对时弊的。然而，当审判的灾难来临之时，余留的将蒙赦免；他们将逃往耶路撒冷的堡垒中，瑟缩成一团，而敌人将受到阻止不能前进。最后，当敌人离开时，尚存活的人将要再一次出离城市一起聚集，他们的王将要在他们的前面行（13节）。

这个弥迦的宣讲主题，比较 重牧养的观点，即上帝关心 的百姓，甚至在灾难临到时期，也是如此。当先知谴责整个国家，和批评不公平与压迫时，是鲜有积极的说话的。但上帝反对罪恶的忿怒，继续藉 对受压迫者的关怀得以平衡。富裕地主作恶，结果将被驱逐往国外；然而保持忠心者，将在来临的试炼中，经历上帝的保护并安然度过。谴责的话和安抚的话一起都说出来，但只有那些依然信靠上帝的人才可听到安抚的话。――《每日研经丛书》


弥迦书

弥迦书第三章

以公义为先（三1-2）

公平是使维系人类社会结构的原动力。在弥迦的时代，这个结构已经瓦解，局势日益混乱，隐藏在这整个屠宰场之下的，是不公义的胜利。狄斯累利（Disraeli）在英国下议院（一八五一年）说：『公义就是真理在行动。』（译者注：狄斯累利是英国小说家，十九世纪曾任过英国首相。）而不公平，正如弥迦清楚见到的，乃是虚假在行动，深入社会每一个主要的范畴。这样，公平和不公平这两个极端成了先知宣讲的主题，就并非偶然了。单单谴责个别的罪恶，例如不择手段藉 势力和财富夺取土地，这是不够的；还必须针对根本的社会结构，看看它是否能监察和控制邪恶的行动。

我们在这一章见到弥迦宣讲这个题目的三个简短的例子，每一个都以一个关键的词──公义──联系 （1，8，9节）。首先，他指向在法庭上施行公义的问题（1-4节）；其次，他指出在假先知的事工中缺乏公平（5-8节）；最后，他从犹大政府整体的行动评析它有否遵行公义（9-12节）。这些晓谕的日期应在希西家王统治的早期。它们很可能在某种程度上促进了希西家的各项改革，但不能肯定。

（一）在法庭上缺乏公平（1-4节）。原则上，公平必须是社会运作的准则；当存在不公平的时候，必须能够使诉讼者把他的案件呈送法庭，并且寻求重建公平。这样，在弥迦那个时代，那些土地曾经被人不公平地占有的人，应可以透过犹大的法庭争取领回原本合法地属于他的地方。但是当法庭已经腐败，当不公平成为法律行动的准则时，对于弱者没有保护，公平本身也就自然地死亡了。这就是弥迦那时代耶路撒冷的情况：不公平好象癌症一般，已经从街市扩散到法庭的公厅。富者和权贵可以买到他们所要的『公平』；但贫困和软弱的人则只有不公平的待遇。

弥迦的批评是正中要害的：作官的应当知道公平，并按照它的原则来实施（1节）；但在实际上他们恨那些好的，爱那些恶的（2节）。在这个使人感到颤抖的暗喻中，弥迦讽刺法庭的官员的行为：他们是饥饿的屠夫，剥弱者的皮，吃他们的肉，打碎他们的骨头，并且把他们分成块放进锅中煮汤。法庭的官员毫不关心别人，不给予任何公平；他们心中的大志只是去满足他们自己的饥渴和愿望。故此先知宣告一句审判的话（4节），话中再一次清楚地宣布，刑罚将针对 所犯的罪，公平最终必须贯彻。当审判最后来到时，他们将要呼求上帝的怜悯，但必不会有答应，正如他们自己对待那些在他们无法无天的法庭中呼求公平没有得到回应的人一样。但是在审判中，这里却有点不一样：当法官拒绝去聆听被压迫者的呼求时，他们的行为是不公平的；但当上帝拒绝他们的呼求时， 却是完全公平的。

弥迦对主持法律的官长所说的话，背后贯穿 一种忿怒情绪。他的忿怒部分是基于对贫困和受压迫者的苦境的关心，但其原因比这一层还深。上帝自然是公平的上帝；立约的百姓只有当他们在自己的社会中持守公平时，才能够生存。公平的衰退，在任何人类社会中，都好象是病人的脉搏严重衰退一般；一旦公平的脉搏完全停止跳动，社会就将死亡。弥迦觉察到公平离开他的国家的法庭，是一种灭亡的讯号，就像任何放弃公平的国家那样。

（二）大众的先知中缺乏公平（5-8节）。正当弥迦时代的百姓向法庭求公平的同时，他们也转向先知们，为了得到日常生活的指引。他们必然曾经接近过先知，想藉 他们听见上帝的话语。但是牧者正像法官那样腐败。那些付给先知重酬者，将要听见从上帝来的愉快的话：『平安，万事如意！』但是贫苦的人，不能满足先知获取利益的贪婪欲望，必将遇到愤怒和无礼的话（5节）。

弥迦因此谴责假先知，他的责备说得很清楚，即他并不怀疑他们的职分，也不怀疑他们的先知恩赐。他谴责他们滥用先知的职分，出卖上帝所赐的恩赐，去达到个人和有利的目的。上帝的审判将要解除他们的先知恩赐。不再有夜间的异象，不再有透视黑暗、看见前途的占卜，不再有受尊敬的职务，而最终只有抱愧和蒙羞；当委托人去求问上帝的话时，却得不到上帝的应允（6-7节）。相反地，弥迦肯定他所预言的话，带 上帝的能力和圣灵的标志；按 公平，他向以色列宣讲其不公平。当面对 众多的假预言，他不是自夸，而是肯定他完全正直的事奉。

我们在二十世纪，对向先知求问从上帝而来的话之观念，看来有些陌生；但是不要忘记，在弥迦那个时代的人民是没有圣经的，没有写成的上帝的话可供寻求 的指引。而先知则充当了这个角色。这是一个重要的角色，其本身是无可非议的；弥迦所谴责的现象，是只有那些有钱足以付得起求问上帝话语的费用的人，才可以求问，这种限制是完全不公平的。以这样和一些其他的方法，合法的职业变成不合法的交易。不仅司法的成员容易被腐蚀；牧者也同样易腐败，而且他们的罪恶，都不外乎是一种不公平的行为。

（三）政府当局缺乏公平（9-12节）。现在弥迦指责的范围，扩大到深入犹大政府的各方面。不公平在统治者之间，审判官之间，祭司之间，以及先知之间流行 。法官恨公平；政府的官员 手扩大建设计画，但他们『以人血』来建筑（10节），他们的资金和劳力，都是从贫者和弱者之中搜刮来的。祭司好象是在发出教训，但是他们改变自己的职业为一种待遇很好的专业，只教导那些付得起费用给他们的人。正如我们已经看到的（5-8节），先知向他们有钱的委托人出售他们的服务。然而，他们不顾这些普遍存在的不公平之弊病，所有人都利用那种宗教的假冒为善取利：『耶和华不是在我们中间么？』（11节下半）。所以，弥迦再次宣告审判：耶路撒冷正如在她以前的撒玛利亚（一6），将变成一堆废墟。那座已经变成世界不公平的大本营的城市，是不应当存留的。

如果我们仔细地研读这四节经文，我们可能看不出在耶路撒冷必然引起的反应。那些被这样公开使劲谴责的人们，必然难以欢迎弥迦的信息。我们的确可以推测那种试图迫使先知静默的企图。但是至少希西家王是明智的，并且试图回应先知的宣讲。弥迦的宣讲在耶路撒冷引起的震撼，一个世纪后在耶利米的时代居住在该城里的居民还清楚记得（参见耶廿六17-19）。尽管在弥迦书中缺少历史资料，但在耶利米对这事件的概述中，给我们提供某些线索，可以看出弥迦先知在耶路撒冷工作的困难和影响力。

我在这一段的注释中，以引用狄斯累利的话开始，也将以他的话作为结束。一八七一年，在英国下议院中，他说：『我们使非法充公合法化，尊崇亵渎神圣的事，和原谅高度叛逆。』我们可以猜想他是熟悉弥迦的！不公平不是弥迦的年代特有的；它是一种能够渗透每一年代和人类社会的每一方面的疾病，故此，我们必须尽一切所能把它除掉！――《每日研经丛书》


弥迦书

弥迦书第四章

将刀打成 头（四1-5）

我们浏览人类众多文学作品，不时会读到一些文章，发现它的高瞻远瞩，言简意赅地道出人类之希望，足以震撼人心，这些作品即成为经典着作。弥迦书中这五节经文，就属于此类稀有的文学；它们包含 这一类世界异象，从弥迦那个时代直到我们现代，这些话一直启发人类的想象。因此，当我们不能肯定这些话是否真的是弥迦所写的，初时是会令人感到不快的。同一段经文也记载在以赛亚书二章二至四节，实质上相同，但是以赛亚书没有与弥迦书四章四节相应的部分。在以后的年代中，这几节经文更为出名，从约珥书更明显看到采用第三节（见珥三10）。到底是弥迦写了这些话，被以赛亚引用呢？或是弥迦引用以赛亚写的呢？还是他们两人从更早的资料，也许一篇如诗篇四十六篇八至十节但现已不存在的诗中引得呢？虽然这第三种可能性更大，但是我们不能加以肯定。不过我们从这一段的内容，可以足够清楚地看到，为甚么两位先知都要引用它们。

弥迦的宣教工作处于历史上的一个特别时期，这时期有两方面的特征，一方面是战争的威胁，另一方面是可怕的战争现实。在前面的章节中，他曾讲过耶路撒冷的毁灭，把它当作上帝审判的行动（三12）。弥迦或他的编辑，又并列了另外一段来揭示关于耶路撒冷的前途的另外一面。这个耶路撒冷城，理应受审判，作为她的政府作恶行为的报应；然而在更远的将来，耶路撒冷将成为一座世界新秩序的首城。

这个异象是基于『末后的日子』（1节），在遥远的将来的某个未定的时期。异象以一座有『耶和华的殿』的山为中心，这是一个上帝永久同在的记号。而且从这画面的每一角度，世界各国的代表都要走向这座耶和华的山，到那里去求问 的指教，问及那一条路才是他们应当走的。从这座山上，律法（译者注：中文和合本译作『训诲』）传出来，那就是上帝的道，藉 这道，所有的人类和各民族得到指教如何去生存。而这个律法反过来促进人类社会发生改革：战争的工具将被打成和平的工具，各国之间将不再发生战争。暴力的恐怖和战事，将变成为过去的事：『人人都要坐在自己葡萄树下和无花果树下，无人惊吓。』（4节）在这个新世界中，不同国家将要和谐地一起前进，各自持守自己的信仰，但以色列人则要凭 对唯一真神更新的信心向前奔走。

这一段之所以美丽的一个原因，是因为它完全与真实世界脱节，但却与我们期望的世界完全一致。在弥迦那个时代，在国家内部存在纷争，外部有战事，但对和平与统一的渴望并没有停止。『和平的城市』耶路撒冷已经腐败，而弥迦说预言的目的是给予谴责。然而他仍然能够看见她将要成为和平的焦点！当异象的内容成为事实之时，选民存在的理由（raison d'e^tre）将要实现；全世界各国将要藉 以色列蒙福（创十二3）。这样，我们才开始觉察到弥迦使用这些话的理由。他向他的同胞和盘托出一个异象，特意提醒同胞们蒙召的目的。在一个失望的时刻，他给予他们希望，用一种不动摇的、超越当时暴力的现实之信心坚固他们，告诉他们一个更美好的世界是可能的。

如果我们从表面进到这些话所包含的远象，我们才会领悟这些话，并深深被这些话所吸引。在我们的年代，也有少数人能掌握这异象：如甘地 马丁路德金和一些其他曾经一瞥将来世界样式的人，让这异象融会他们的力量去转变现在的世界。但如果我们只是给它贴上标签：『预言』，肯定有一天它必将实现，或者我们懒惰地推测它将在本世纪或者下一世纪实现，那么我们根本没有把握这异象。异象包含 行动：我们必须再工作，使我们的刀成为 头。

上帝的统治（四6-13）

在悠悠人生的过程中，一个作者或者先知的思想可能起变化。这种改变，部分是由于这个人内心趋向成熟的结果，部分则是于外在的环境转变造成的；这个环境要求先知或作者作不同的回应。

在我们现在考察的这几节中，这种改变很明显是由于前面几章的内容带来的。先知的社会批评是不再存在了；对他们来说，反而有更遥远意义的宣布。的确，这种改变是如此具实质性的，足以使许多解释者主张这几节（和本书后面几章）的来源并非真正是弥迦的话，而被解释为后来的编辑从不同的资料来源加添进来的。我们将会看到，这种见解有其正确之处，但是总体来说它假定弥迦的思想和宣讲是僵硬和一成不变的。他活到很大年龄，可以指望在他思想上有一定程度的改变和发展。但更重要的，是弥迦的世界发生了迅速的变化。在内部，他的国家从一个比较开明的约坦王统治的年代，沦入亚哈斯黑暗的年代；而他的继承者希西家，曾一度使这个国家走上更积极向上的道路。在外部，环境也在不断地转变，战争的威胁随后接 一段时期的和平，但是在主前七○一年，由于亚述军队已经进入犹大，耶路撒冷处于他们的包围之下，许多人必然想到她的终结最后即将来到。这就是我们从所提供的上下文，见到的弥迦当时的思想和宣教的背景；由于环境改变，所以他的信息也改变，以便于切合他的同胞的需要。

在本书的这一段落中，我们有三个简短的上帝的晓谕，或者三部分晓谕，藉 锡安（耶路撒冷）这个共同的主题连结起来。虽然我们不能确定它们原来是谁写的，但是并无有力的理由反对它们原出于弥迦先知。这些晓谕看来反映大约在主前七○一年左右，当时耶路撒冷的居民，包括弥迦在内，必须期待 耶路撒冷结局的来到。在这样黑暗无望的境况中，这些晓谕提供一个对将来的希望和异象，就是期待上帝的统治。这三方面有一个共同的相似主题，但主要的内容稍有不同。

（一）恢复主权（6-8节）。所指的是一个未确定的将来时间：『那日』（6节），上帝将要恢复 的百姓和 的主权。话中所描绘的景象，是一种战后的混乱；战后残存的是一些受伤的和无家可归的人，这些人曾经一度是骄傲的民族所留下来的遗民。上帝将要兴起这些流徙四散的残民，并使他们再次成为强国的人民，由耶和华实行统治。

这是一种超越当时悲惨情景，使人们看到将来的希望的信息。在国家面临毁灭，首都悬于最后一线为生存而 争中时，必然有许多在耶路撒冷的诚实心灵，以为上帝在犹大的统治，已经接近尾声。一度是强大的国家，已被减弱到剩下破烂不堪的残局。但是对这情况灰心失望的人民，弥迦提出一个远景：『从前的权柄』（8节）必将归回耶路撒冷。这是先知的普遍特色，当处于和平满足的日子，他们宣告审判；但是当审判来临时，他们指出超越可怕现状的将来，在那个时候上帝的怜悯必将再次被经历。

（二）毁灭和救赎（9-10节）。这两节有趣的地方是引述被掳到巴比伦的情形（10节）。在弥迦那个时代，犹大的敌人是亚述，而这比巴比伦威胁犹大早一个世纪，到那时许多犹大城市的人民，将要最终被流放到那里。因此有些释经家认为这两节是在被掳的年代，被后来的人加进弥迦书中的。另一些则认为，只有提及巴比伦这一句才是后来加进去的，也就是说，它是一个注解，或是旁注，向读者解释在迟些日子要发生的事。但是这两种解释都是有问题的；我们对后来历史的知识，令我们倾向把这些知识『读进去』这几节。但是，这一节并没有说耶路撒冷将被巴比伦征服，而只指出她的一些居民将要被掳到那里。

事实上，假定有关巴比伦的经文是出自弥迦原着是不合理的。我们从其他的资料来源知道，当亚述征服了撒玛利亚时（当时弥迦还活 ），他们从巴比伦带百姓到北国的首都，去实行殖民统治（王下十七24）。也许弥迦只简单倒转这种情形；如果他们要征服耶路撒冷，他们不也很可能带犹大的居民到巴比伦吗？这是一种保持殖民主义统治有效的军事政策。如果这种注译是正确的话，我们藉 后来历史事实的帮助，即将看见这些话如何含有新意（的确不是弥迦起初原意）；这个历史事实是在主前第六世纪，犹大人的确实际上被掳到巴比伦。也许因这些预言的完全应验，令弥迦在后来的年代中仍被尊敬为犹大最伟大的先知之一。

解释这几节的困难，不应当妨碍我们理解其中心信息。先知肯定说，他的人民必将经历毁灭和绝望，但在灾难之后，却保留 救赎的盼望。当我们处在危机和困苦之中，我们很难看见在危机和困苦之外有救赎的可能性。先知们就在这关节提供帮助，他们提醒我们危机可能是我们自已制造的，但是超越它们之后，将有上帝救赎的行动。先知的救赎应许不是说毁灭不会出现，而是从毁灭中必会有释放和自由。

（三）失败以后的胜利（11-13节）。这个第三晓谕虽然再一次把焦点放在将来，但是它第一句话一定唤起了听众注意他们当前的处境。『有许多国的民聚集攻击你』（11节）；如果这个晓谕的日期是主前七○一年，那么由多种族组成的亚述军队已经兵临耶路撒冷城下。但是先知似乎 眼于未来的事，那时情形将调转过来：聚集在耶路撒冷城外的已经尝过胜利的军队，将要被『锡安』所战胜（13节）；而上帝对全世界的统治，将被建立起来。这几节的语调完全是军事性的，是一种远超过四章一至五节那和谐的国际和平景象而发出来的呼喊。但是在这文义中的神学却是审判的神学。正如耶路撒冷在邻国的手中经历审判之痛，这些国家也照样最后要落在审判的咒诅下。所有这样的审判，不论是对以色列或是对她的邻国，无疑最终必建立起上帝在世界的主权和统治。

这样的预言，读起来不难要精确地知道它们的意思和如何把它们应用到我们现时的世界中就比较困难。尽管在解释其详情上存在 困难，我们能够在此总括弥迦的神学为下列几方面：（甲）尽管人类的国家具有可怕的和实际的权力，上帝的权力最终必在这个世界上掌权。（乙）历史不是意外的或者随便任意发展的过程，时代的危机可以理解为一种审判的形式，也就是说，是一种从前犯罪的结果。（丙）个人或国家所经历的危机，看似大局已定，但不一定是终局；在毁灭进一步之处，很可能是救赎。――《每日研经丛书》


弥迦书

弥迦书第五章

伯利恒的以法他（五1-6）

在圣诞节期间，我们经常读这几节经文；它们唤醒我们去回忆在犹大的这个村镇中，耶稣这位弥赛亚曾经在那里降生。而按基督教的传统，视弥迦的话为弥赛亚预言是恰当的；这个传统可追溯到马太福音，在那里弥迦的话被引用在基督诞生的故事中（太二6）。马太和初期的基督徒采用弥迦关于弥赛亚的解释，在他们当时是很普遍的；他们和同时代的犹太人不同之处，只在于把这些古代的话应用到耶稣的诞生。有人这样猜想：如果弥迦能跨越时空，再进到公元第一世纪，或者甚至进到我们这个世纪，他将因后世对他的话的解释感到惊讶。这不是弥迦的话起了变化，或者甚至是他的原意被曲解；而是由于时间的进展，产生了新的和更深刻的意义，这是弥迦自己不能预期的。因此如果我们要正确地理解这些话，在我们未使用它们去反映耶稣出生当时情形的意义之先，我们必须首先尝试掌握弥迦那个时代它们所暗示的意思。

首先，最重要的是先知在危机中向他本国的人民宣讲。这个危机反映在预言中心部分的几节中（1，5-6节）：耶路撒冷城处于包围之中（日期在主前七○一年），而具威胁的敌人是亚述。代表大 王朝的统治者希西家王在这座城中，但是看起来已经完全不能有效地抵抗外来的威胁；围城的仇敌击打他的脸（1节），这是一种恶劣的侮辱的记号。

在耶路撒冷面对这样的威胁之中，而大 王朝不能有所作为时，弥迦宣布一个神谕，包含 给他的人民提供希望。他宣布新的统治者将要诞生在伯利恒，在以法他这个地区，也即大 王朝传统的家乡（撒上十七12）。第四节牧养的比喻，回忆起大 当初的情形；当这个新的统治者降生以后，也要牧养上帝的百姓。在他的掌管下，以色列百姓，即那些在弥迦宣讲时处于直接灾难威胁下的人们，将要居住在安全的地方直到永远。我们不能知道弥迦的内心，但是我们可以假定他期待 他所说的拯救不久将要来到，也许就在数十年以后。他预期以色列将从他们的敌人手中蒙拯救，这个敌人是亚述（5-6节）；而当孩子诞生并成长起来时，他将会被认为是担当国家的领袖和拯救者这个角色。

现在必须注意到在大 的世家中，没有一个孩子生下来被称为弥赛亚（其实在旧约中这个词是较少使用的）。但是在希伯来的历史进程中，在犹太人的社会里，这几节经文开拓了一个新意义。外来敌人的压迫没有停止，大 血统的新王没有出现，也没有带来拯救和安全。因此弥迦信息带来了一种新的见解。先知所说的将来还要再推后一些，然而即时获得实现的希望没有衰竭，因为压迫和外来的敌人继续在以色列现实的历史中存在 。这个希望持续下去，有一天，弥迦所说的统治者将要来临，那时必从敌人的手中得自由，并在安全之中生活。

马太引用弥迦的预言，令基督徒读旧约时对这预言可有新的洞见。救赎主已经来到世间，就是耶稣；正像大 ，耶稣是上帝 羊的新牧者，向在外来敌人统治下的人们提供安全和平的生活。大 的后裔耶稣，是上帝赐给这个世界的至高礼物。对于那些在各方面感到被压制的人来说，好象当初听见这些话的耶路撒冷居民，耶稣带来了救援和安全的预言。而这就是圣诞节信息的本质：上帝赐给被围困的世界一样礼物，藉 救赎必将来到。

但是正像先知的信息经常出现的情况，在这些话的末尾是一根刺。弥迦讲到从压迫者──亚述手中得来的拯救。基督教的历史上发生的许多悲剧，就是那些得救赎的人们变成压迫者，他们穿上了亚述的制服。所谓的基督徒和基督教国家，竟奉大 王之子孙耶稣基督的名走上争战和压迫之道。而那些在基督徒的暴力下受苦的人当中，正包括将这些古老的希望信息传给我们的犹太人。我们必须以这个和谐世界的异象（四1-5）为基础，记念弥迦留给我们的弥赛亚信息；然后，我们方会明白救赎与和平必须肩并肩地前进。

以色列的前景和惩罚（五7-15）

先知书的编纂方式，有时导致出现奇怪的抵触，或者这段与那段之间的矛盾。我们现在研读的这一段就是由两个十分不同的部分组成的。第一部分（7-9节）讲到以色列将来的角色，用词是光明和正面的。第二部分（10-15节）看来完全是消极的期待 以色列彻底经历审判。但是这种抵触是表面的，而不是真实的。保存给我们的七章简短的弥迦书，只是先知一生数十年工作的片断。我们在这本书中读到简短的几段，彼此并列出来，其实原本是在十分不同的环境和不同的时代宣讲的。我们现在研究的就是这样两段的情形，但是当每一段的意思被掌握时，每一方面都会分别被接纳，而不会感到有抵触。

（一）以色列将来的光辉景象（7-9节）。我们认为这段经文的背景也是主前七○一年，正当亚述的军队侵入犹大，国家的前途几乎无望。在这个时候弥迦讲了这些话，当时只有一些劫后余生的人，希望几乎尽失。选民的国家必须保存亚伯拉罕时代的传统，就是他们有如海边的沙无数，藉 他们，世界各国必将蒙福。但是这种古老的希望，在主前七○一年已经成为空的响铃。北国已在主前七二二年沦亡，南边的犹大也处于崩溃的边缘。所有的都会成为徒然吗？曾经怀抱的梦想，和自从族长时代以来，一代传一代的幻想，都将成为过去吗？在饱受绝望折磨之余，弥迦用两个比喻向耶路撒冷余剩的人带出一个信息。

（甲）尽管眼前的处境恶劣，选民必再次好象上帝的露水和甘霖，带 上帝的仁慈到这干涸的世界各国（7节）。（乙）尽管现在有软弱和失败的阴影，选民的国家在将来必好象狮子，在世界各国中强盛和无所畏惧（8节）。这两个比喻看起来好象在性质上完全相反，但它们清楚地带出一个双重的特性，这个特性已经归纳到以色列存在的目的：『为你祝福的，我必赐福与他；咒诅你的，我必咒诅他。』（创十二3）

先知所讲的，是人类『余民精神』的心态。单从人的观念看，在耶路撒冷存留的破碎社会，有理由相信他们被拣选的目的已经丧失。他们有一个悲惨的过去；留下的人太少，不能改变前途。但是上帝通过 的先知，要革新那种余民心态。存活者的多寡并不重要；如果还有任何未来的希望，只能在上帝的能力中寻找，而不是在于人口增多。虽然眼前的是灾难的处境，弥迦毫不含糊地肯定仍然会有前途的。人性倾向于一种残余心态，而教会也常不自觉地赞许软弱自贬的态度，都是应该纠正的。这种消极的思想是建立在错误的基础上的；这与人数有多少是不相干的，要紧的是上帝的能力，藉 的百姓去工作，把祝福带给全世界。

（二）以色列的刑罚（10-15节）。如果要确定这个简短晓谕的日期，很可能是比在它前面刚提及的那一个为期早些，看来于希西家统治早期；准备 与亚述进行战争，而敌人尚未入侵他们的国土。国家的自信心尚未被主前七○一年的事件所破坏，而军事准备给予这个国家一种盲目的浮夸，认为一切将会没事。但是，根据弥迦所看见的，国家的信心是可悲地植根在错误的观念。所有的准备都基于假设敌人是亚述；只有弥迦看到，由于犹太作恶，所以它真正的敌人不是别人，乃是上帝自己。

先知的信息是为了令全国沸腾的情绪冷静下来而设。建设军队和储备基金去成立新的『装甲部队』是没用的，因为上帝将要毁坏它们（10节）。设防的城市和要塞，那些劝说建立军事力量的预言家，虚假宗教的假想和偶像──所有这些事情在审判的日子将被毁灭。没有任何东西能够拯救犹大脱离正在来临的命运。

正如柏恩斯（Robert Burns，十八世纪苏格兰诗人──译者注）所指出：『鼠与人最周密的计画也常有乖误。』（梁实秋先生译文）田园的老鼠在麦杆中搭窝，却被收割者砍倒。照样，国家若把她的安全建立在军事设施和假信心之上，当审判开始的时候，将看见它全部崩溃。对于弥迦来说，唯一继续存在的力量和安全的来源，只有上帝。然而在真正的根基建立起来之前，所有其他的基础都必须在审判时遭扫掉。――《每日研经丛书》


弥迦书

弥迦书第六章

上帝与以色列争辩（六1-8）

弥迦在这篇突出演辞的开端所用字眼，一定会即时令听众联想起法庭审判室的情景。他应用正规的律法语言：『起立，为你的案情作辩！』（1节）但是他不是在一个普通的法庭讲话。其法官是上帝，而弥迦是律师，作 的代表去宣讲。在被告被召出来站 聆听控诉前，一个令人印象深刻，经提名的见证人被召唤出庭。按比喻来说，法律顾问召唤山岭和冈陵（小山丘），以及『地永久的根基』，来聆听这件呈上法庭的案件。只有当法庭的成员正式集会，才宣召被告出庭：上帝要控告以色列！

在法庭的成员面前，上帝提出有关 选民的案件。实际的控告是暗示的，而不是明显地陈述出来：以色列已经对上帝厌倦，选择去走她自己的路。但是为甚么呢？上帝问道。 是否令他们失望呢？ 建议法院考虑历史的证据。当以色列在埃及为奴的时候， 使他们得自由；当他们没有领袖时， 给他们摩西、亚伦、米利暗和其他人；当他们的生存面临 摩押王巴勒的威胁时， 再次使他们安全；当他们渡过约但河，从什亭到吉甲时， 又一次与他们同在，保护他们、领导他们。很清楚，被提到法庭的证据充分证明，不管以色列的失败出自何种理由，都不能责怪上帝。

接 被告向法庭申诉。以色列不为他们所犯的罪答辩，也不否认控告她的证据；被告只简单地向法庭提出一个问题，简言之：『我必须怎样做，才能把事情弄妥呢？』但是这个问题的措辞显露了被告一直没有真正理解这是怎么一回事。以色列以为要纠正他们所犯的罪，可以在某些仪式的活动中找到方法；但是上帝真正喜欢甚么呢？弥迦在这里讽刺他的国家，而正像大多数的讽刺漫画一样，他的讽刺是基于事实的。上帝果真喜欢他们献燔祭、献一岁的牛犊吗？这些东西确实能使 受伤害的尊严复原吗？或者以色列人能藉 献这些成千上万的公羊，和无数的油脂赎罪吗？这真是孩子一般的天真！以色列还说，如果这些还不够，我可以献上我的长子！不，绝没有甚么东西可以满足上帝的要求。

弥迦觉察到他的国家已经失去了最基本的信心。礼仪本身已成为行动的目的，而不是显示国家与上帝基本关系的外在表征。整个献祭制度和圣殿敬拜的礼仪，已经贬降到变成一种国家的保险政策：我们可以照我们所希望的去犯罪，只要我们直到今天还一直能够在圣殿中缴交保险费。被告可谓大胆至极，竟向法庭提出，这项假冒为善的罪可以用更大范围而更严重的虚伪来补赎！

法庭以上帝的律师的话作结论（8节）。上帝的要求并没有甚么神秘，也与献祭和奉献无关。弥迦肯定地指出，上帝要求以色列三件事，而正如在弥迦那个时代，这三件事对今天也是适切的。

（一）行公义。没有任何狂热的圣殿活动能够填补公义的真空。一旦让不义统治了以色列，所有圣殿里的敬拜，都成了对以色列人信心的讽刺。上帝是公正的，并且时常向 的百姓行公义；反过来， 要求他们也生活和活动在公义之中。而正如弥迦早期宣讲所指出的，公义已经显着地从以色列中消失。然而公义是最主要的德行，没有了它，人类便不能依据上帝指定的样式生活在一起。

（二）好怜悯。怜悯，也常翻成爱心的怜悯，也是旧约所述上帝基本的属性之一。正像上帝经常以爱心的怜悯对待 的百姓，所以 也要求他们以爱心的怜悯对待他人。爱心的怜悯虽然与公义有密切的关系，但比行公义的德行更进一步；它在不要求赐予的地方赐予，在不配得到帮助行动的时候作出行动，而且同时见诸态度与行动。它是使徒保罗在他那独特的爱颂中所赞扬的美德之一部分（林前十三1-13）。

（三）谦卑与上帝同行。信仰的中心在于与上帝保持关系，每天跟 同行；圣殿中的礼仪可以表达这种同行的生命力，但是绝不能用它取代以色列人的信仰中心。而且谦卑地与上帝同行和实行公义与好怜悯齐手并进。这种美德的三角关系形成信仰生活的基础；这是上帝对以色列人的要求。

虽然我们可以从先知信息的这三部分的每一方面深入地学习，但是只有把它们当作一个整体才是最重要的。当我们在反省的时候，要在上帝的法庭中省察自己，并询问 对我们要求甚么，我们就必须回到这三个基础去。我们有一种人性的倾向，当我们像以色列人一般面对 自己的缺点时，很容易转向强烈的宗教狂热。我们将会更频密地参加教会聚会；更多用时间痛悔地祷告；更多奉献我们所有的给上帝；一直等到在我们产生一种盲目的狂热，但心中仍然没有真正的信仰。『耶和华向你们所要求的，是行公义、好怜悯、存谦卑的心与上帝同行。』这话初时听来好象没有甚么了不起，但其实是一生也受用不尽的。

罪孽与刑罚（六9-16）

在古代耶路撒冷，集市的日子是喧闹和繁忙的。居住在城里的商人会作好准备，整天忙于作买卖，而乡下人将要成 结队从他们乡村的居所来到城里。货物将有卖有买，而小农民将出售他们的土产，或用它们交换简单的乡村生活之必需品。城市的街道会十分挤拥，假如那时也有收银机，一定会整天响个不停。这是一个作买卖的日子，一个忙碌的日子。

就在这样的日子里，弥迦宣讲了这篇简短而有力的说话。他熟悉这个城市──他当时的居所，但是他也熟悉他的老家，和在那里诚实的农民及劳动者。弥迦明白耶路撒冷的集市日子对当地的经济和那里人们的生计是重要的，但这也是一个无耻商人可能为他们自己不法谋利的日子。因为集市的日子是有钱的人变得更为富有的好机会，却也是软弱和单纯者受到剥削的时间。

因此，对 在城里作买卖集会的人，弥迦宣讲从上帝那里来的信息。他以他作先知的角色，直接宣讲上帝的行动（『耶和华向这城呼叫』9节）；他的话是向 『支派和聚会』讲的，也就是所有犹大的百姓，耶路撒冷居民以及居住在乡村的，凡聚集在城里作生意的人，他都一样对他们讲说。正像其他这一类的神谕，先知的信息有两个基本部分：首先，他指出在听众中犯了那么多的罪孽；其次，他宣告从上帝来的一句审判的话。

（一）商业上的罪恶（10-12节）。商业就其本身不是一种坏的活动，但是人的本性，使这种人类最基本之一的交往形式很容易被滥用。精明的商人可赚取大量财富，但是弥迦描写这些在耶路撒冷赚得的钱财为『非义之财』（10节）。人们用各种阴谋诡计只为得到不义的利益。称量的秤被改装过，这样，商人可以从农民买到货物而少付钱。在商人袋中的称量石码标明『十六安士』（或者古时的相等重量），可以重于或者轻于实际的重量，视乎商人是买家或者卖家而定。如果顾客埋怨，有钱的商人则威胁采用暴力（12节）。而老实作生意的最基本原则──货真价实！已被抛弃；如果说谎能帮助赚钱，则说谎就成为那天的规则。

这就是弥迦时代在耶路撒冷作生意的本质。商业上时常有陷落在这种腐败状态的倾向，但是正常情况下，它应被其他社会监察机制所监管。如果法律受到维系和法庭不腐败，弥迦所描写的这种买卖是不会盛行的。如果政府履行他们的责任，而神职人员持守他们的职责，国家的社会和道德健康应可维持。但是正如弥迦已经清楚指出的，腐败是广泛的，已经渗透司法部门、神职人员 体、以至国家的政府。所以难怪整个商业社会都已经沦入绝望的腐败之中。

（二）商业罪恶的刑罚（13-16节）。弥迦一开始便将所有正在进行中的勾当，描述为『罪』；这里没有中间地带，『标准商业守则』不能放松半点，也不会顾及被谴责者的感受。罪就是罪，必须照实宣判。而且罪在上帝对世事的计画中有它的后果，先知现在详尽地指出这种后果，听来相当可怖。非法获得的食物，已经不能满足人类的饥饿。从非法交易赚取的利润，也将要放进账户中；但存款却总会遭浪费和失去。播种的种子撒出去，但却没有收成。橄榄虽然在槽中挤压，但劳碌后却没有橄榄油产生出来。葡萄也要在榨中处理，但不会挤出酒来，劳动完毕时却没有一样使心里欢喜。有关暗利和亚哈的暗喻（16节），可能指这两个王一度在撒玛利亚城中兴起繁盛商业；但是撒玛利亚已经因为她的罪恶而遭毁灭了，而耶路撒冷的商人也在引导他们的城走上同一条灭亡的路。

先知的这一篇信息，在某种意义上是前面信息的一种注释，在前一篇信息中，上帝要求以色列人要『行公义，好怜悯，存谦卑的心与上帝同行。』（8节）市场上的活动已经被不义所蔓延。贪婪无餍的商人，对待他们的顾客存 铁石心肠，毫无良善。如果还有甚么人与上帝同行的话，他们的上帝就是玛门。

弥迦的信息在二十世纪不失当初的迫切性。商品交易一直与我们经常接触，而它的活动必须受到法律的规则所管制。但归根结柢，完善的商品交易，必须倚靠从业者的实践而非法律管制。当公义和良善成为买卖活动的美德时，当要求利润和消费获得平衡时，像弥迦这样的人最终会无事可做。假如商业社会以造成这种失业为目标，则将为一大幸事。――《每日研经丛书》


弥迦书

弥迦书第七章

为失丧的社会哀叹（七1-7）

上文各段多是弥迦在公众地方的宣讲，这一段却是他私下对国家堕落所表达的哀伤。那些在街道上聆听先知讲道的市民，也许只见到这位严厉的上帝仆人的苛刻外表，而不知道先知的内心是感情丰富的，因他国家的道德状况而深受困扰。他悲伤的话，以一种为人所熟悉的哀歌形式发表；独自私下地发泄他最深切的失望感受。

弥迦用一个比喻描述他的挫折感受（1节）。他好象一个人进入一座果园中，希望摘到无花果满足他的胃口；但是果园中没有水果，因为已经全部被人摘掉了。他又像一个人进到葡萄园中，希望找到一串清爽解渴的葡萄；但是所有的葡萄都已被摘取，没有剩余。他的不满不是简单只基于没有水果和继续捱饿，而是那个本来应该有水果的地方已经被摘清这个事实。这就是他的耶路撒冷城；那枝干本来应该结满公义和公平的果子，已经很早就被摘光了。

他首先为这个社会的一般性腐败而哀伤（2-4节）。那里看来不再有正直的人。取而代之的是社会充斥 暴戾和不择手段的人，每一个人都剥削他的邻居。他看见的人并不懒惰；他们喜欢并致力于追随邪恶（3节），而那就是他们最接近的高尚情操和美德。统治者和法官任意受贿赂，因为他们长久以来就在买卖营利中放弃公义。假如一个有权势的人希望达到某种犯罪的目标，他并不掩饰他的对象，而是公开谈论它，寻求别人提供意见如何去至终成全这计画。果树中最好的枝子都是无用的，好象蒺藜般多刺，也好象荆棘篱笆般屈曲缠绕（4节）；但是先知的比喻也提醒他，蒺藜和荆棘只适于在火中燃烧！对这种人的审判日子必然近在眼前。

接 弥迦把重点由社会整体转到更为接近他日常生活的个别部分（5-6节）。弥迦的悲哀逐渐提升，他注意到没有一个邻居或者朋友值得信任，甚至直属的家庭成员，也不能在互相信赖和彼此尊敬的情况下生活在一起。父母、儿女、亲戚──所有的人都已经同样被那个腐蚀整个社会的邪恶所感染。

先知哀伤的话带 灰心失望多于带 审判，难过痛心多于报复。他所看到四周围 他的，都是这样一种可怕的耻辱！一个有 如此伟大希望的国家，竟然降格到这种地步；一些曾经获得公义和公平的特别启示的人民，竟然放弃他们与生俱来的权利。而且，最令人悲伤的，是追求罪恶并没有在暂短的人生中带来喜乐，也没有应许犯罪者得幸福。它只带来悲伤难过的回报，现在覆盖 这国家的，是上帝的审判和公义的乌云。

但是，虽然弥迦为了他国家的衰弱而灰心悲伤，这哀文最终却以一种正面和积极的提醒作结。尽管他在各方面都觉察到衰退和道德的堕落，他仍然坚定地相信上帝，并继续向 祈求（7节）。悲伤并不导致个人的绝望。先知以极大的努力从他的沮丧中起来，并且继续事奉曾经呼召他的上帝。

在这些哀告中，我们感觉到在弥迦里面，那种许多以色列先知特有心灵的深刻敏锐感。他们不单对服务的国家充满了献身精神，还深深地投入他们的工作，把感情紧紧地与他们所服事的人之命运相连。先知感情的深度，部分是由于他清楚地察看到他国家的弊病。那些没有看见社会的疾病和可哀之处的人，没有哀伤的同感。而许多人没有事先清楚看见社会上的不公平，是因为他们缺乏对公义全心全意的委身。对于弥迦来说，他认为只有当我们实行公义和好怜悯时，我们才可能看到我们的社会多么缺乏那种美德。然后我们才能够投入先知悲伤的心灵中，但同时也有分于他那基于信心的崭新委身（7节）。

后记：弥迦信息之延续（七8-20）

满载 预言的简短的弥迦书，却十分希奇地以诗歌作为结束。这篇诗歌有一点像旧约的诗篇；它是一篇公众哀诗，表达在灾难临到时的忧伤和对光明前途的盼望。它的内容令大多数学者怀疑这诗不是弥迦的作品，他们的想法可能是对的。诗歌的风格十分不同，弥迦所讲的审判，在这诗中看来已经由威胁变为事实。这作者是谁的问题是经常引起争论，但是目前的这一例，看来有足够的理由去解释这本书的结束几节是好象附笔，无疑是经过以后的世代，由那些把弥迦的信息保存并牢记内容的人加进去的。

那些使用这诗歌的人，好象在他们之前的弥迦一样，都是犹大和耶路撒冷的居民。弥迦预告审判即将来临，而那些使用这诗篇的人则讲述实际所经历的审判。弥迦所预言的已经发生了；他们未能幸免于上帝的愤怒。犹大已经堕落跌倒和坐在黑暗里（8节），他们正在经历上帝的恼怒（9节），城墙已经崩溃，需要重建（11节），犹大的民族不再有土地，只能把希望寄托于将来。但是审判实际的来到，并没有使先知的话废掉，而是证明他的信息正确；不过现在这个信息提供一个将来新的希望。其理由是很清楚的：弥迦的宣讲已经很明白地提出为甚么灾难来到，但是知道灾难产生的理由，也提供了希望：上帝自古时候和 的百姓立的约能够重新恢复。

这样，诗歌主要分成四大段：（甲）在第一段中，说话的人暗指锡安，即耶路撒冷城的化身（8-10节）。锡安从失败的耻辱讲起，但是觉悟到她现有的灾祸是上帝惩罚犯罪的结果。哀歌的文字融会 希望，期待审判之后复有怜悯。（乙）第二段（11-14节）是以一种宣告的形式，由祭司或者上帝的先知在圣殿的崇拜祈祷中讲出来。传达信息者宣布，现在是采取新行动的时候了：倒塌的城墙要重新建造起来，旧的国家边界要更新和扩展，百姓要再一次像羊 在他们继承的土地上被牧养。（丙）第三段（15-17节），百姓（或者作锡安）再一次说，鼓起使者所宣告的信心，并期待他们的国家在其他国家面前得到复兴。（丁）这篇诗以赞美诗作结束，强调耶和华的怜悯和慈爱无可比拟（18-20节）。上帝的怒气是不会长久的，必将由 的怜悯和慈爱所取代。以色列的罪孽使之陷入如此境地，但这罪孽将被抛进深海之中，永远不为上帝所记念。

这篇后记，在几方面向我们讲述先知工作的整体意义：

（一）直到弥迦人生的尽头，他在逝世时可能并没有信心肯定使命能够完成。他忠实地宣讲过，但是他的国家和人民还不能摆脱审判的威胁。他宣讲公义和爱心，但社会却没有甚么彻底革新的 象。他宣告将来的希望和复兴，但是即使它会来到的话，也不在他自己有生之年。从人的角度来看，可以说弥迦忠心地事奉，但是没有看到很大的成就。然而恒久的成就是很少能够在有限的人生中衡量出来。很多最终获得成功的人，他们并没有活得那么长久去足以知道这结果。

后讯的存在正好成为弥迦成功的记念碑。只有那些后世的人才了解他所说的话，并跟从他的教导。他们说明上帝的怜悯，而且也适当地对上帝忠心的仆人倾吐感戴的话。

（二）后记同时也提醒我们圣经对我们和我们时代的价值。先知最先和首要的宣讲对象是他们自己那个世代和人民，但是因为有人有智慧看到先知所讲的不只关系到当时的世代，所以把先知的话保存下来。弥迦的话在主后二十世纪的适切性，并不比主前第八世纪（即这些话被宣讲的时代）或主前第六世纪（即这篇后记书写的时代）为少。每一世代都应知道公义和爱的怜悯的重要性。每一年代的社会良心都应被弥迦透彻的话所刺痛。这样，当我们研读古经和尝试将它们应用于我们的生活和我们现代的世界时，我们正在坚定不移地承继那些留给我们弥迦书后记的人的传统中。

（三）弥迦说话的重点在罪恶和审判；他把上帝那张严肃不能容忍罪恶不义的面孔启示给我们。但是对于那些回应弥迦的话的人，好象那些留下这篇后记给我们的，所启示的却是上帝恩眷的一面：

（上帝）不永远怀怒，喜爱施恩。
必再怜悯我们，将我们的罪孽踏在脚下。（18-19节）――《每日研经丛书》


拿鸿书

那鸿书提要

那鸿书――毁灭神的仇敌

先知名意：安慰与报复

钥节：灭绝净尽神的仇敌，神的儿女不再受灾苦害。　一15

神有三仇敌：世界，撒但，肉体(弗二1~3)，旧约中一切的仇敌指向这三种。

大纲：?一、尼尼微灭亡的宣告

二、尼尼微灭亡的执行

三、尼尼微灭亡的原因

本卷书与约拿书同读。拿鸿在约拿以后200年出现，约拿时代尼尼微曾暂时悔改，神延长灭亡它的日子。

仇敌是神手中的筛子，藉此来洁净管教 的儿女。 (路廿二31)

亚述是神手中的筛子，恼怒的杖，攻击神恼怒的百姓。 (赛十5)

(第一章)神是圣洁的，非圣洁无人能见神 (来十二14)。

神是忌邪施报的神， 的名 的爱是忌嫉的， 不愿意 的儿女三心二意，另有所爱，因为要他们得着永远的福分(弗一3)。

的心是慈爱的， 的作为是公义的， 的性情是圣洁的， 的话语是信实的， 的自己是荣耀的。

不以有罪的为无罪，必要审判 的儿女罪恶，借着 的仇敌来洁净 的儿女，又把仇敌灭绝净尽。

 的权柄统管万有，能调动整个宇宙为 效力， 爱 的儿女到无微不至的地步，连落一根头发都经过 的允许， 保守敬虔的人脱离试探，认识投靠 的人(林后八3)，在患难中保守挪亚，罗得不遭灭命的刑罚(彼后二5~9)。

(二章)尼尼微灭亡的执行，借着巴比伦与玛代波斯，打开水闸护城河的暴涨，使城墙倒塌，王宫烧毁，众人逃跑，尸首成堆，庙妓赤体蒙羞，以残暴出名的亚述受到报应。

(三章)尼尼微灭亡的原因是敌挡神，残暴不仁攻打神的选民，对俘虏挖眼砍肢，暴晒而死，对首领剥皮，对孩童祭在火柱上烫死，庙妓引诱人归向鬼魔。

(三11~19)预言尼尼微的结局比挪亚门更惨，喝神忿怒的杯，逃亡无处藏身，保障倒塌，人民无力抵抗，城门敞开，仇敌涌进，受困被杀，主前612年尼尼微灭亡。―― 张向晨《圣经六十六卷》

那鸿书

绪论

有一些书，虽然在舒适的客厅中阅读，却因为充满激情，令读者读后不能释怀。那鸿书就是这一类书：战争的风声吹遍它的每一页，它的基调是暴力和复仇。这不是一本风趣的书，不是一本在安静的书房中容易理解的书；要想了解它的力量和权威，必须首先进到那鸿的世界。

正如经历大屠杀而残存的犹太人的一提起纳粹德国便心有余悸；同样，在那鸿的世界，亚述也是人类邪恶和恐怖的化身。所有压迫人的帝国势力，从过去到现在都曾在人类历史的记载中留下污点；亚述在邪恶的国家中占据一个卓越的位置。她是一个历史悠久的国家，在公元前头一千年，她踏上了一条向外扩张的帝国主义路线，但却漠视人类应有的庄重和良善。而在许多经历亚述的残酷入侵和无理的军事占领的国家之中，犹大这个小国只是其中之一。

在那鸿那个时代，犹大已经几乎在亚述手中度过一百年的恐怖统治和压迫。但是对于亚述，就像对所有压迫人的国家，其结局终于来到了；当邪恶的国家倒台时，她从前的受害者自然额手称庆。在犹大中，反亚述情绪的焦点是在尼尼微，她在公元前第七世纪成为亚述帝国的首都。整卷那鸿书的焦点是在尼尼微和期望那城完蛋。在那鸿书中，那种发泄出来的激情和感觉，就是那些人或是国家在经受恐怖统治和压迫下所感受到的。如果坐在安舒的书房里研究这本书，我们或会埋怨这卷书所抒发的情感既不高尚也并非振奋人心，但是我们要提醒自己，我们没有在亚述手中受过苦。

{\Section:TopicID=205}着者

这卷小书的作者是那鸿；他的名字带讽刺地含有『安慰』的意思，但是在他的话里是很少有安慰的成分。我们实际上没有任何确实关于那鸿的资料，因为圣经中没有其他书卷提及他。我们只知道他是伊勒歌斯人，但是没有甚么帮助，因为伊勒歌斯是未知之地。从尼尼微的废墟向北约二十里，那里有个村庄称为阿尔库斯（阿拉伯文为Al-Kush）；根据当地的传说，那鸿的墓位于那里，但是这传说的历史可靠性并不高。早期基督教会的第一位希伯来学者耶柔米（Jerome）称伊勒歌斯是在加利利范围的一座村庄，但是这个意见也是不可能的。在所有各种假设之中，最有可能的是伊勒歌斯是在犹大南部的一个小村庄，不过它的准确名称和地点现在已经遗失了。无论如何，虽然那鸿的家乡还一直不甚明确，他很可能是犹大的居民，而表达的感想是那些处于公元前第七世纪后期的犹太人的感情。虽然我们不能确定这些预言准确的日期，但它们很可能在主前六六三至六一二年间宣讲的，而极可能是在主前六一二年以前数年，亦即尼尼微最后崩溃的日子。

{\Section:TopicID=206}本书的性质

短短的那鸿书只包含三章；它们几乎全是以诗体写成的，只有几个简短的片段是散文。它们的希伯来原文诗体的风格具有活力和略带夸张，但有些地方较含糊，颇难翻译。作者是很有才华和创作能力的诗人。因此那鸿书就是一本极好的文学作品，风格独特，但如要作出详细的解释和探究其神学意义，则有若干困难。

困难是，在解释时如何确定这本书的整个架构；各种假设都曾提出过。有些学者支持那鸿书是一种祷告文，或者一篇祷文的一部分，这篇祷文是在尼尼微最后遭劫夺时，在耶路撒冷献上的感恩诗。但是这种观点不符合先知特色的着作。也有人提议这本书是一种『尼尼微清唱剧』之类的作品，但是如果这种假设有任何可取之处的话，那极可能是因为这作品后来曾作此用途，而不是对作者原意的理解而言。最简单的是在表面性质上，把这卷书当为那鸿少数几篇神谕的选集。它们之所以被收集和保存，是基于它们共同的主题──尼尼微，其主导思想也和其他先知书中『对邻国』的晓谕（例如结廿五至卅二章）相似。在这个背景中，开头的一节（一1）是非常重要的，因为没有这一节作为全书内容的指引，我们就不容易确定重点所在，因为其内容是一般性的论述。

我们已经不再可能去确定先知最初宣布这些神谕时的背景。它们很可能是在耶路撒冷圣殿，于周年的崇拜节期中宣讲的，但是内文没有提供甚么证据。有理由假定促使先知宣讲这些神谕的，是耶路撒冷收到关于亚述的敌人正准备入侵的消息。这在亚述的历史上大概早于主前六二六年，当时她的巴比伦殖民地决定独立，并且稍后联合米底亚的军队，反叛旧主人。其结局发生在主前六一二年。以下的话意译了一本保存在英国博物馆中名叫尼布蒲拉莎的巴比伦年史（Babylonian Chronicle of Nabopolassar）的关键部分：

在亚布月中（month of Abu），尼尼微城最后被掠夺了；军队攻陷了该城，守军被杀个片甲不留，使这山丘变成残垣败瓦。

在主前六一二年的失败之后，尼尼微在数百年之间，又间歇性地再被占领，但是再不复当年作为亚述首都之华丽。

{\Section:TopicID=207}那鸿书的信息

一些各先知共有而为人所熟识的主题，重新出现在那鸿书的字里行间。因为这位先知像其他先知一样，认为以色列的上帝不仅是他们民族的上帝，而且也是能力统管世界各国的全宇宙的上帝。上帝对罪恶的审判，将会临到以色列的邻国，正像临到选民一样。然而，撇开这些预言的普世性和国际性主题不谈，这本书在基调上仍然属彻底的民族主义的。亚述将要受的审判，正好是犹大所最感兴趣的，因为犹大的居民已经饱尝亚述帝国的苦头。因此那鸿书不是一卷无趣味的着作；它反映在上帝的命定以内，一个预期将受到审判的国家，亦曾一度被用作审判以色列和犹大的工具。

不少作者均曾指出，这本书看来受到复仇和讽刺意识的负面影响，因这意识经常出现在它的章节中。那鸿书没有甚么有仁慈的话，并不爱护尼尼微的居民，也不关注他们的命运。从这个意义上，它与约拿书成了强烈的对比，在约拿书中所表达对尼尼微的态度十分不同（那本书可以和那鸿书一起读，当作一种平衡）。而若然因在那鸿书中复仇和残酷的阴影而感到不安，可能会导致误解了其目的。着者采纳了一种神义论（theodicy），为上帝命定按人类的邪恶和残酷给予报复的理论辩护。较早的先知，包括弥迦和以赛亚在内，曾经宣布亚述是上帝对 的选民施行审判的工具。在一定意义上，这种神学理论是可以接受的，因为在选民之中对上帝忠心的人看见国家在堕落，因此合理地接受他们该得的审判。但是亚述这个审判的工具不只邪恶，而且实际上比她所判决的国家更坏。他们能不受惩罚吗？那鸿说：不！法官也要受审判，因为邪恶为上帝所厌恨，无论是外邦人或者选民都要为邪恶承担刑罚。这样，那鸿庆幸上帝的公平得以圆满地成全；所有的国家，凡是追随邪恶和残暴，将要收割他们自己所撒的种子。然后，在某一方面来看，那鸿书可以被视为在信心动摇的时候的一次信心的胜利。它仍然不是一本讨人喜欢的书，而是关系到一个可怕的世界；它指出，如果人继续追随邪恶，多行不义，肯定不能永远逃避审判。

不幸的是，几世纪以来，那鸿书一直没有失去它的恰当性。当死海的经卷在第二次世界大战年间在库穆兰（Qumran）附近被发现时，在这古代的文献中找到一些关于那鸿书的注释。这注释就主前第二世纪中叶由安提阿哥 伊皮法尼斯（Antiochus Epiphanes）在耶路撒冷挑 而起的惨剧来阐释那鸿书。看来在每个世代，外邦人的势力都曾经逞凶，而且并未受到惩罚。而且每一世代，这个古老的问题必须一再提出来：如果这种暴行发生而上帝没有反应，上帝这样是否真正公平呢？那鸿书对于神学问题没有提供哲理的分析。它反而以一种信心，相信在上帝的计画中，邪恶至终必要受到惩治。凶恶和残忍将要在曾犯这种罪的国家中作祟。因此这是一本严肃厉和可畏的书，因为它的主题是严肃的。――《每日研经丛书》


拿鸿书

那鸿书第一章

对尼尼微的裁决（一1-15）

大多数人默想上帝本性的时候，都倾向于首先想到 令人得安慰和愉快的一方面。当我们作小孩子时，我们唱 『仁慈耶稣，温柔又良善』。当我们长大一些，我们喜欢思念上帝的慈爱和怜悯。但是，当我们随后默想这个世界的本质看到它的暴力和无休止的邪恶，我们意识到单明白上帝的仁爱是不足够的；因为这观念虽然有真实的一面，但与人类在邪恶的世界所经验到的和生活的真实情况格格不入。那鸿所面对的世界是很邪恶的；他的人民经历数十年残酷敌人的压迫。他虽然知道上帝的爱，但也意识到人类的邪恶必将引来上帝的审判。总之，亚述残害人民的历史实需要上帝矫正其错失，以行动让人们看到 的公正。

因此，那鸿开始他简短的预言时，显示了一种可畏的上帝的形像，他的话绘画出上帝另外一种样貌，就是反映出 痛恨人类的暴力、压迫、和剥削的一面。那些听见那鸿的话和看见他所看见的上帝的人，不管所启示的是多么可畏，必然会深深地发出一声释然的叹息：『公义终必实行！上帝至终必要行动，该受惩罚的必受到惩罚！』

这样，当我们读开头的这几节预言（2-11节），我们瞥见一个可畏的异象，但是当中亦唤起了那鸿的听众的希望。先知用一种强而有力的诗歌语言，描述上帝的愤怒和报复；这种愤怒更为可怕，因为上帝是『不轻易发怒』的（3节），因此，烈怒最终来临，是由于出现了一些严重而可怖的人为因素。作者藉 指出自然世界的混乱来描写上帝愤怒的来到。海和河流干涸掉；巴珊和迦密肥沃的草地枯萎，利巴嫩青翠的斜坡在战士上帝来临前褪色。但是在描绘这种报复的力量时，那鸿加插一些话去提醒他的听众，上帝临到审判的目的：『耶和华本为善』（7节）。上帝的良善在 提供避难所给信靠 的人一事上显明出来，但是避难所倒是藉 不久即将对尼尼微施行的审判而得到巩固。

第一章的预言到最后提出三个和全书涵义有关的具体信息，这三方面的信息也是属于整本书的意义：

（一）上帝是释放者（12-13节）。在这本书的开始几节（2-11节），包含了先知对施报应的上帝的描写，现在那鸿宣告上帝自己对犹大人民所讲的话。这个信息由许多部分组成，每一部分都彼此相关联。（甲）尽管犹大的敌人似乎是所向披靡的，亚述必将最终被打败，并从人类的历史舞台上消失。（乙）虽然过去上帝曾使用亚述，作为 审判选民的工具，那种忧伤不久就将结束。（丙）上帝毁灭亚述将要同时释放犹大。那鸿向他的同胞宣布的信息，是一篇古老的信息，可追溯到希伯来人在埃及当奴隶的时代：上帝将要从人的枷锁中释放 的选民。但是虽然这个信息是古老的，曾被无数的先知在过去数百年中宣告过，那鸿仍向他自己的世代和他自己的人民宣告。在每一时代，当上帝的百姓再次回到被捆绑当奴隶的经历时，释放的信息必须也再次被宣告。

因此那鸿坚定地秉承了圣经信仰其中一个伟大的传统。他宣告从上帝而来的释放之言。上帝永不会停止憎恨残忍、压迫，和人类捆绑同类的锁链。虽然上帝曾经一段时间对被压迫的哀哭保持沉默，但最终 的先知会站出来，并再次宣告释放即将来临，而压迫者必须回答他们所犯的罪恶。可悲的是，包含希望的释放信息，必须从这代到另一代一再地重复。今天甚至比那鸿的时代更需要宣告上帝释放的信息，因为仍有许多的受压迫者存在于世界上。

（二）上帝是审判官（14节）。十四节再一次述说上帝直接对亚述首都尼尼微讲的话；这些话好象死刑的宣判。尼尼微的名字将不再继续下去；她的神，她的能力和权势的记号，必不再被敬拜，因为那座伟大的庙宇将被毁灭。『我必因你鄙陋使你归于坟墓』：那位赐人类生命者，宣布城市的死亡，在那城市里强暴曾灭绝怜悯，邪恶曾战胜善良。上帝的讲话究竟为谁敲起丧钟，这点是毋容置疑的；因预言一开始（一1）指出尼尼微。她必须死亡！

在先知开始的话里，上帝两种互相补足的面貌就这样并列出来。上帝恩眷一面反映出释放者的同情心；另一方面，上帝对压迫者表现强烈的憎恨，他们使上帝必须不断介入人类生活，释放他们。那鸿所持的是一种强韧的神学，绝不是向脆弱者和畏缩者而说的。我们乐于肯定上帝是释放者，但却不太愿意肯定释放也涉及审判。而那审判则表现上帝因公义而生的愤怒，针对那些以为他们的残忍可以不受惩罚的恶人。

（三）上帝是平安的希望（15节）。这一段的结尾令人想起以赛亚（四十9）。一位使者将要来到犹大报好消息：战争之后随 必有和平，因为他们的宿敌不久要被打败。他们可再次庆祝犹太信仰上的节期和节日，因为那些中止了他们庆典的外邦国家，将不再是犹大的统治者。这样，虽然那鸿讲论尼尼微的失败是在事情未发生之前，他的信心已超出他那个时代的实况。一位报好消息的差使，不久有一天必定要来，而他的信息必将是平安。

尽管这篇神谕的内容是灰暗和可怕的，那鸿在此期待 福音。他深情地对那些长久处于专制压迫下的人民讲话；虽然他们在绝望中，他叫他们扬起头来，并且仰望那位带来自由、新生命和重新表扬信心的消息者。同样地，福音的好消息也向那些被压迫和在绝望中的人传讲。这是一个平安的信息，免除外来的压迫而得的平安，就是与上帝──生命的赐与者──同在一起的新平安。――《每日研经丛书》


拿鸿书

那鸿书第二章

尼尼微遭围困（二1-13）

那鸿作诗载述尼尼微遭围困，行文如此生动，使人读起来如同这种围困已经发生，好象这座大城市已经就要遭受毁灭。但是尽管诗句是在描写现况，那鸿这篇诗还是带有期望的；虽然尼尼微遭围困还是要在真实的历史舞台上发生，他的心眼能够清楚看见，好象战 正在他面前进行。这首诗的其中一个悲惨之处就是，虽然战 尚未开始，这位诗人却已经经历他所写的所有恐怖。他描述一直不断的围攻；他细说发生在尼尼微街道上的战 ，这种战 是他早已见过的，正如亚述人过去在犹大乡村的街道上进行的战 。但也可能那鸿知道某些尼尼微的情形；或者他到过这座伟大的城市，或者他仅仅是从某些曾住在那里的人得知，总之他的话显示他对这座城市有所了解，如她的防御系统，她易于受进攻的某些弱点。

公元前第七世纪的尼尼微城是古代最不寻常的城市之一。她的某些遗 现在还能够看到，位于现代的摩苏尔（Mosul）的东面，横过底格里斯（Tigris译者注：圣经译作提格立）河，南距巴格达二百五十里。她的内城建筑在底格里斯河东岸上，被一幅巨大的保 城墙围绕 ，周长约八里。城墙的高度在廿五至六十尺之间，城墙前一段距离有一条护城壕，进一步保护这城。巨型城墙下有若干城门可通往城内，这些城门都备有重型防御事工。从西墙那边有底格里斯河保护；在东面，正墙之外有一系列的防御垒和壕沟，防御敌人进攻。

在城墙里面，在城西线的一座小山上，那里有座着名的皇宫；它的一些残余尚保留 ，而在这个废墟之中，仍然可以看见描述 亚述军事胜利的巨大石头雕像。在靠近皇宫的地方，有一座伊斯他（Ishtar）古庙，伊斯他是这城的保护神之一。再向南走，仍然可以看见曾一度建在这里的庞大军库一些遗 。就是现在，尼尼微的遗迹，还令来此参观者感到该城是坚不可摧的；在它光荣的年代中，必然被看为一座永存的城市，在它巨大的防御工事之中固若金汤。

但是尼尼微并非坚不可摧；从军事观点来看，那里有许多易受攻击的弱点。城墙的东南角，有一条路从柯沙伯特（Khorsabad）通向这座城，从那里有个高地可以遥望市中心。而且柯色（Khosr）河穿过城中心；它经城门流入城墙，从东墙进入，由西墙出，流入底格里斯。从柯色河，可以引导水流去填满护城的壕沟，但是从城外可以控制和改变水流的方向。传说尼尼微失败的部分原因是由于这些水流系统被敌军操纵，而那鸿的叙述部分显示，他预期尼尼微的失败将和它的水利系统有关（6，8节）。

当读者研读那鸿书第二章这篇戏剧化的诗时，应以尼尼微城那种强盛和设备优良的防御体系作为背景。他的诗中有突兀的短句，在感觉上和音调上传递混乱和战 的景况。他开始振臂高呼：『……看守保障，谨防道路，使腰强壮……』（1节），但没有任何防御可能保 上帝即将来临的审判。敌人的战车和步兵迫近城墙；不久他们就要冲过街道，把尼尼微城施给别的城市的可怕咒药，倒过来施给他们。河闸开放（6节），引进泛滥的洪水；一度曾经引以自豪的宫殿，在耻辱中被征服。那座从西亚细亚的城市抢掠大量财富的城市，现在它自己遭受掠夺，它的大量金银财宝被长驱直进的入侵者抢去（9节）。一度能防御敌人、好象狮子洞那样安全的尼尼微城，被猛兽撕碎（11-12节）；那鸿的暗喻中用狮子这个记号嘲笑尼尼微的神只伊斯他，因它传统上用狮子为记号。

那鸿的这首诗唤起了读者的许多回应。即使是译文，它也是一首强而有力的诗歌。但是，战争和围困是否无尽头呢？那鸿预期尼尼微被掠夺的逼真情景，许多世纪以来，在人类历史上许多城市中重演千万次。看来战争将没有结束。但是，在先知的诗还是有一些启发人心的主题。

（一）尼尼微被掠夺象征了邪恶被打败；它不只是一次战争，而是对那些许多世纪以来一直存在 、发臭的帝国主义残暴的惩罚。知道尼尼微的被劫掠是该城罪恶造成的直接结果，而这种认识并没有给人一种愉快的感觉，也没有值得庆祝的余地。那鸿一针见血地指出，这事件是宣告上帝的话：『万军之耶和华说，我与你为敌！』（13节）实行和维持人类的残暴，不可避免地要导致上帝的反对。而且那鸿以突出的方式宣告，暴力和邪恶的果子最终必以其人之道还治其人之身地回到坚持作恶的人身上。

（二）尼尼微未堕落以前的风光，正好提醒我们：所有人类伟大的力量和自信心的标志，都是不能长久的，都是脆弱的。其他城市有本身的弱点，但是尼尼微的国家和市民的自 体系看来安全无比；即使这地方遭入侵，尼尼微必不会失败吧！但它真的会失败；任何要塞城堡，都可能在压力下被攻破，特别是当它的内部力量已经因暴力的腐蚀而衰弱时，就更是如此。而且在它失败前的荣耀愈大，在它崩溃后的陷落看来愈会加深。吉布龄（Rudyard Kipling）写道：

看哪！所有我们昨天的荣华，
都可能如同尼尼微和推罗。

那鸿提醒我们人类的骄傲和力量其实是多么脆弱；他暗示我们必须在这个世界上寻求一座比尼尼微更恒久的城市。――《每日研经丛书》


拿鸿书

那鸿书第三章

尼尼微和提比斯（三1-9）

在第二章戏剧性的战 诗之后，现在接 的是一首歌，将侮辱和嘲笑交织在更大的冲突景象中。那鸿不仅描写尼尼微即将结束；他同时表达他自己和上帝对尼尼微毁灭的感受。这个『流人血的城』（1节）将散布 成堆的尸首，所以许多骑兵在这些被杀的尸体上绊倒。因此在第二章中可怕的重复句子又出现在这里：『万军之耶和华说，我与你为敌！』（5节）上帝鄙视尼尼微，将使它变成世界各国中的耻辱和笑柄。

在八至十节中，那鸿把尼尼微即将来临的命运，与提比斯已经成事实的命运相比较。提比斯已经失败，故此尼尼微也要失败，因为它并不比这座埃及的大城市更好。提比斯（或称挪亚扪No-Amon）是古代埃及最华丽的城市之一；它的伟大建筑，仍可以在它的遗址见到，座落于现代的开罗城以南三百里。好象尼尼微一样，它也是建造在河边上。尼罗河东岸的嘉娜克和卢索耳（Karnak and Luxor）是这座城的一部分，伟大的宫殿和庙宇就建在那里，虽然部分已成废墟，仍然可从中看出人类一些永久的成就。在尼罗河西岸，那里沿 尼罗河谷的悬崖峭壁和斜坡，排列 许多世纪以前法老的宏伟庙宇。更往西去，穿过峭壁和小丘，在列王的山谷（Valley of the Kings）中，那里有受精心保 的新王国的皇冢。

作为南埃及的首都，提比斯的荣耀和实力，仅次于摩弗城。而它座落在尼罗河河谷上，两岸的峭壁靠近尼罗河畔，加上它位于埃及边界与西亚细亚连结处，因而向它的居民带来一种战无不胜的气势。但是那战无不胜的提比斯已被打败，而且正是亚述人战胜了这座古城。亚述的帝王亚萨班尼布（Ashurbanipal），带 他的军队进入南埃及，并在公元前六六三年攻取提比斯。他们夺取了埃及人曾经从他们实行帝国扩张中所获得的大量财富，把它们当作战利品。

那鸿把尼尼微和提比斯作比较，是意义深远的；在一定程度上，这简单地说明了他提出的坚固的城市也可以攻破的主题；与此同时他也带出一个更深的信息，凡是作恶的必将最终受审判。对于这深一层的意义，我们可以从考古学的发现来加以说明。从古代亚述存留下来的文献中，有一种刻上字的圆筒（俗称为拉森圆筒Rassam Cylinder），上面细述了某些亚萨班尼布军队征战的记录。亚述的编年史包含了以下的一页，这里曾将它意译，用亚萨班尼布自己的话表达：

我向南挺进远至提比斯，我完全征服了这座城市。我带走城中的财富，多得无法可数，主要的有：银子、金子、宝石、和类似的东西。

当任何人继续去研读亚萨班尼布的军事出征历史时，并且从亚述的艺术作品得到说明补充，那么他一定对亚述人军事力量的残暴留下印象。他们不但行为凶恶，而且根据描写他们似乎还为此感到喜悦和骄傲。他们不分青红皂白地加以屠杀，用连枷敲打和用大钉刺穿人的身体，战败的王套上一种狗穿戴的项圈，被当作野兽一般处置而毫无怜悯。亚述人不仅以军队而自豪；他们的兵士和军官都乐意成为暴力的奴隶，喜欢残害人类的生命，称赞贬低自己人性的各种行动。这样我们看见尼尼微和提比斯何只是匹对！亚述穷凶极恶地掠夺提比斯和无数的其他城市，不能不受到惩罚；正如他们向别人所行的恶，别人也照样向他们行恶。与其说那鸿为报复而发出呼喊，不如说他为公平而呼喊，因为亚述的猖獗邪恶是对人类的嘲讽。

当我们领悟那些贯穿在那鸿书中的审判和刑罚的主题时，我们就能够理解为甚么他的着作没有以一篇愉快的后记作结；而是以一句反问语作结束：『你所行的恶，谁没有时常遭遇呢？』（19节下半）这个问题是对亚述讲的，但也是对所有实行和滥用他们的权力的国家讲的。那鸿所肯定的道理，在历史上无论古代或者现代来说向来是不明显的。一些国家对其他列国凶残无理的恶行，应该得到某些公义的处分；先知肯定最终的公平必将来到。他不能用使人高兴的话和美好的感觉，去掩饰审判天秤的公正无私。最终公义的执行必带来恐慌，而长时期曾遭受不公平待遇的人亦因而松一口气。

最后，我们必须小心，不要太过简化那鸿的信息。他不是一位政治科学家，而是有远见的神学家（或者说他是一位诗人会更贴切）。他没有介绍太多有关公义的教义，去把它们转化为政治理论或者解放神学；他只是肯定上帝的公义。他说话像一位相信上帝必将行动的人，而不像一个自称为上帝代言人的人，渴望 战争，好让自己也可以从事自己所提及的厮杀。如果我们已真正掌握那鸿的信息，我们就不会自愿加入攻击尼尼微的行列；反之，我们会尝试改变我们的国家内部的邪恶。――《每日研经丛书》


尼希米记提要

尼希米记――恢复神的同在建造城墙圣别

神看中尼希米是因为他在王宫中不被同化，思念神的事，刚强向仇敌不妥协，刻苦昼夜作工，为民放弃省长的厚禄。他是祷告的人，认识神的托付，全心倾向这托付，愿意付全部代价。地上有这样的人，打动天上的神作工。

大纲：一，尼希米首任治理期　一~十二章

二，尼希米第二任治理期　十三章

本卷分段引出恢复的路线：

一、有禁食祈祷四个月的器皿尼希米为神的殿哭泣　一章

二、祈祷结果，神赐机会使波斯王开口，默祷天上的神回答君王，求建城墙　二章

三、神先开路，引导他暗中实地考察，明白敌情，求神施恩的手帮助　二章

四、呼民起来奋勇作工，排除仇敌参工，同一生命的建造，基督之外的人无份无权　二章

五、建造始于羊门，救恩从进入主的门开始，主就是羊的门，十门联络，以主为根基　三章(约十7)

各门的建造以近处为原则，表示地方教会联于宇宙的教会。

六、教会的建造，使仇敌发怒，假基督徒与外邦列国内外攻击，施行诡计，目的要尼希米停工，等墙破裂有机可乘。

生命的建造，一半作工事奉，一半拿兵器对付仇敌的攻击，要戴上救恩的头盔，全付武装，抵挡魔鬼，在大元帅基督率领之下，儆醒谨守，不给仇敌留空间。　四章(弗六10~20，来二10)

七、内部整顿贪财得利的官长，若托管羊群吃羊脂，穿羊毛，辖制羊群，神必惩罚(结卅四章)。

尼希米放弃省长俸禄，减去百姓重担，如同保罗织帐棚为业，不拿奉献，使人不花钱得福音。　五章(林前九12)

八、击退仇敌威胁诱和，不见面，免得被引动失去向神单一纯贞的心。?六章(林后十一3)

九、建造城墙完毕，开始敬拜事奉，守门的是忠心敬畏神过于众人的，又数算家谱，纯清教会　七章

十、宣读，劝勉，教导神的律法，照神的命令去行　八章

十一、祷告，认罪悔改，立定心志遵行神的旨意，强化事奉，奉献守节，除去教会内部与世联婚事，洁净单单为主而用，扔掉俗世的东西。与世俗为友，就是与神为敌，教会兴旺的关键在于除去世界的东西有多少，唯有除去，神才作工(雅四4)。分别为圣，安息日不作工，运用安息于神的能力，圣俗分开，非圣洁无人能见神(来十二14)。―― 张向晨《圣经六十六卷》

【尼希米记总论】尼希米记这一卷书可以说是全部圣经中论及个人为神工作的经典着作。我们在世界中所从事的任何一种职业，或在教会里所参加的任何一种服事，都是为神作工。你若不注意到甚么是神的旨意，也不明白基督徒事奉神的真正原则，这等于说你有主权选择你自己的工作，规定你自己工作的范围，处理你自己的生活，而把最首要的事，就是救主耶稣对你的主权置于不顾。

神的旨意在你身上所能成就的程度，完全是看你全部生活的细节和 的旨意相合到甚么地步，而且只有 的旨意在你身上得以成就的时候，你的一生才算是真正的成功。

求圣灵在我们所有的人心中深深地作工，使我们深知主耶稣基督对于我们每一个人的生命有最高的所有权。也求神引领我们大家得以清楚明白何为神的旨意，并且使我们都能更完全的认识一切基督徒事奉工作的原则。――Alan Redpath《基督徒胜利的工作――尼希米记的讯息》

【尼希米记和以斯拉记、以斯帖记概述】在全部圣经共十七卷的历史书当中，以斯拉记、以斯帖记和尼希米记，算是三卷最末后一段历史的书。以斯拉记和尼希米记两卷书都是分为两部分。以斯拉记的前六章是说到圣殿的重建；而后四章则说到敬拜的恢复。以斯拉记前六章和后四章之间相隔了六十年的时间。在那六十年当中就发生了以斯帖记中所记的事情，即整个犹太民族的生存遭遇了很大的危险。尼希米记的前六章是说到重建耶路撒冷的城墙，而后七章则说到对神子民再一次的教导。――Alan Redpath《基督徒胜利的工作――尼希米记的讯息》

【尼希米记的历史背景】犹太人被掳到巴比伦七十年之久。主前五三零年，波斯王击溃巴比伦帝国而取得政权之后，即鼓励犹太的遗民返回他们的故国。于是立时就有五万犹太人回国，并且开始重建圣殿的艰钜工作，这是因为圣殿对于犹太人敬拜神的生活关系至为重要，但是有一班乘犹太人被掳期中占住犹太国的外邦人起来反对，又因建殿工作过于艰钜之故，犹太人不久只立了重建圣殿的根基，便让工程停顿下来。

大约过了十六年以后，神兴起哈该和撒迦利亚两个人。他们责备百姓只顾自己享受的生活，竟把神的事情忘掉了。百姓们受这两个人的感召，重建圣殿的工作又再开始。这一次重建圣殿终于作竟全功，这是约在第一批犹太人被掳归回的二十年以后的事。

又过了大约六十年以后，于主前四五八年，又有一批犹太人在以斯拉领导之下归回耶路撒冷，要在那可怜的光景中重新建立起他们道德和灵性的生活。以斯拉的工作受到许多人的阻挡，有好多工作都未能做到成功。他们各方面都受到当地居民的为难，从前打发他们回国的波斯国王没有力量再给他们武力的支援，因此之故，自第一批犹太人归国以后不止九十年之久，耶路撒冷的城墙仍然荒废，神的子民在痛苦和羞辱中过日子。

正在此时，即主前四四五年，神兴起了一个人来应付那时代的需要。在以斯拉回国之后十四年，神对尼希米说话，预备了他从事这项工作，并且呼召他服事耶和华，进行重建耶路撒冷的城墙。本书第一章的开头给我们看到关于他所得到的呼召和准备，以及他从事于神召他作的事工的目的。――Alan Redpath《基督徒胜利的工作――尼希米记的讯息》


尼希米记第一章

【重建耶路撒冷城墙的属灵意义】城墙代表与世界的分别，也代表救恩的见证；城门则代表赞美的见证。那时，「耶路撒冷的城墙拆毁，城门被火焚烧」(一3)，意即代表救恩和赞美的见证都失败了，神子民的灵性生活被拆毁与破坏，在世人面前不能为主作见证，与世界没有分别。

亲爱的，你那与世界有分别的城墙如今是怎样的光景呢？你祷告、读经生活的城墙到了甚么光景呢？你与神同行的城墙到底如何呢？你个人奉献生活的城墙到底怎样呢？你常常在别人面前为主作见证的城墙有否倒塌呢？你那活像基督的生活见证究竟如何呢？在神的眼目中，这些城墙是否焚毁了呢？你所处的教会的见证城墙是否无恙呢？你的属灵团契对于你周围社会的影响今天究竟是如何呢？

在你的灵性方面说，你有一个城墙需要建造，你的教会需要建立起见证，需要建造城墙；就整个神的国度来说，在全世界也需要建造一个见证的城墙。这是本书所给我们的一个极大的属灵教训。

【身在深宫，心系耶城】首先我们必须看一看尼希米对他的工作在内心方面的准备。「哈迦利亚的儿子尼希米的言语如下：亚达薛西王二十年，基斯流月，我在书珊城的宫中...我是做王酒政的」(一1，11)。尼希米在王宫中有很高的地位；他是作王的酒政 ─ 在朝廷中这是很重要的位置。然而他所关心的并不是波斯王朝的兴盛发展，他所有的关怀都集中于神对于 在耶路撒冷的子民所预定的目的。弟兄姊妹，你我所关心的，是自己的生活享受和前途呢？还是神对于 百姓的心意与计划呢？

【尼希米为耶城的光景哀哭】有一天，尼希米的兄弟和另外一些犹太人去到耶路撒冷作一次短短的访问，然后他们回来向尼希米报告那边的情况。他们所述说的是个很悲惨的故事：「那些被掳归回剩下的人....遭大难，受凌辱；并且耶路撒冷的城墙焚毁，城门被火焚烧」(一3)。这个报告使他心中有很重的负担。他知道神的心意是怎样；他开始觉到那些犹太人的生活和神所预定的目的相差何等的远。由于这种认识以及摆在他面前的情势向他挑战，使尼希米整个人生改变了。当他听见他们的报告之后，他「就坐下哭泣，悲哀几日，在天上的神面前禁食祈祷」(一4)。

我们大家要向尼希米学习这一个教训：除非你在心灵中觉得有工作的负担，你不会觉得工作的担子是轻省的。神必须先开你的眼睛，叫你看到实际的光景，然后你才可以被神使用把祝福带给别人。这是基督徒事奉神唯一的先决条件。尼希米蒙神选召从事建造城墙，但他在未建造之前，先要为被毁的残垣废墟哀哭。

在你开始为神作任何工作之前，你首先要观察在你周围被焚毁掉的残垣废墟。我劝你先对自己的灵性生活深深省察，并澈底认识它的实际光景，否则是不能得到神的赐福的。你应当为自己和基督徒们的冷淡不关心而哀哭，为周围人心的败坏哀哭一场。只有当我们看到一种工作的实在情景而为它哀哭、悲伤，为它禁食、祷告的时候，我们才算是真正开始了事奉神的一生工作。

尼希米是在他哀哭之后才开始工作。他是在失望之后而产生了决志。如果我们能为现时的教会荒凉而悲伤，我们就会觉得不能不完全依靠我们的神。这就是尼希米成功的秘诀，这也是一切基督徒为神工作的起点。

【尼希米祷告的榜样】(一)根据神的话祷告：请你现在好好注意尼希米的祷告(一5~11)。很明显地，我们可以看出他是一个熟读神的话的人。在这一章中他的祷告是根据神自己所启示的而倾吐出来，这种的祷告必不至于落空。

(二)为认罪而祷告：他为他自己和百姓在神面前的光景向神认罪，承认他们已往没有顺从神，承认这一切的灾难都是因为他们不顺从神的缘故。

(三)根据既往的事实祷告：他祷告说：「这都是你的仆人，你的百姓，就是你用大力和大能的手所救赎的」(一10)。在这段话中尼希米回到一千年前的事实：他敢于向神提到以色列人出埃及，赖羔羊血的保护而免死，以及一路得胜进入蒙福之地；他敢于向神再提到神对以色列人所应许的约，说他们有一天要承受那地。尼希米的祷告是根据神以往的作为，他从其中看到神对于将来的计划。这就是尼希米的祷告得蒙神应允的原因。

不论你我的灵性是多么的失败；不论你我所处的教会失落见证到了如何的地步；也不论今天世界布道事工的需要是多么的大；若是你我回头看看神以往的作为，并且把我们的祷告建立在十字架上，建立在赎罪的宝血之上，建立在复活升天的主耶稣身上，我们就能在这些事上清楚地看到神对于这个世界以及对于我们的一切计划了。真正的祷告是根据神自己的应许以及宝血所立的约。要专心注目于主的十字架和 肋旁流出的宝血，然后你才会知道怎样作有功效的祷告。

(四)在祷告中提到需要：尼希米在祷告中，一方面提到神的名字，另一方面提到一个人，就是波斯的王。因为尼希米的头一件事是，他必须得到王的允准他告假去耶路撒冷作神所召他作的工作。虽然他在宫廷中居那么显要的地位，但是若神不干预促成此事，他的离开必为不可能的事。

(五)无畏的决志：尼希米这个人不单是有工作的异象，和为工作付上了了祷告的代价；请看他对于工作的决志。他说：「求你使你仆人现今亨通」(一11)。你能否想像那一天尼希米经过为一切要来的事情祷告之后，他怎样在神面前站起来，然后战兢走到王那里去？他就开始他的工作。他不顾他自己的地位和享受，他不顾他的似锦前途，他也不顾王如何的反应，他抱着坚定的心志，凭着神的能力开始进行艰钜的工作。

在今天，基督徒为神工作的原则仍然是不变的。我们要服事主，必须决心肯牺牲自己。然后我们才算配得做那工作，然后我们才可以从神得力量，去赴那需要我们做的工作。愿神给我们有破碎的心，有明亮的眼睛，有能够领会神目的的头脑，有顺服的意志，以及一种不畏缩退后的决心，去从事 所要我们为 作的事工。――Alan Redpath《基督徒胜利的工作――尼希米记的讯息》


尼希米记第二章

【尼希米对于工作的负担】「亚达薛西王二十年尼散月，在王面前摆酒，我拿起酒来奉给王。我素来在王面前没有愁容。王对我说，你既没有病，为甚么面带愁容呢？这不是别的，必是你心中愁烦。于是我甚惧怕」(二1~2)。

把第一章头一节和第二章头一节所记的时间比较一下，我们就知道在尼希米听见耶路撒冷的苦况到神为他开路开始行动，二者相差大约有四个月的时间。此种关于时间上的精确记载，不单是有历史上的意义。在那四个月当中有过甚么事情，圣经并没有告诉我们，但是我们可以从前后段的经文中想得出来。当尼希米见到工作的需要的时候，并没有急切开始工作。他深知他若要为神成就任何工作，他必须确实知道神呼召他出来工作。在那四个月当中，尼希米必定常常独自向神祈求，求神要么消灭他心灵中的感动，要么就加强那个感动，使他不能不接受神的呼召。

他必定切切为他在宫廷中的职位而祷告。一个人能够进入波斯的宫廷任职是很不容易的事；而叫一个人离开宫廷的职务是更加的困难。在王的面前面露愁容是一件不可赦免的罪过，甚至可能因此被处死刑。他应不应该冒性命的危险向王吐露真情呢？或则他应当等待神的时候并信靠 呢？若是神呼召他去耶路撒冷工作，那么神必定能行一件神迹使他在王面前蒙恩。于是尼希米不断地哀哭，不断地祷告，一直禁食祈求，直到一天神为他开了门。根本他都不用向王开口，王自己对他说话了。

在他心灵中的负担是越祷告越沉重，直到沉重到使他几乎无法忍受的时候，神的答应来了。对事情的发动，并非操诸尼希米的手中；乃是在神的手中。

从这个例子中我们可取得一个非常实用的教训，此中有一个很基本的原则是我们每一个为主工作的人必须记取的。这教训是说，只有在心灵中对工作有极大负担的人，神才把工作付托他做。如果你对于工作没有绝大的负担，你的工作必不可能有果子。环境的需要绝对不能构成神对你的呼召。有许多人只是一听到远方工作的需要，由于一时同情之故即刻答应去工作，结果是悲惨地失败了。

【尼希米靠神提出工作上的要求】「我对王说，愿王万岁；我列祖坟墓所在的那城荒凉，城门被火焚烧，我岂能面无愁容么？王问我说，你要求甚么？于是我默祷天上的神。我对王说，仆人若在王眼前蒙恩，王若喜欢，求王差遣我往犹大，到我列祖坟墓所在的那城去；我好重新建造。那时王后坐在王的旁边。王问我说，你去要多少日子？几时回来？我就定了日期；于是王喜欢差遣我去。我又对王说，王若喜欢，求王赐诏书通知大河西的省长，准我经过，直到犹大；又赐诏书，通知管理王园林的亚萨，使他给我木料，作属殿营楼之门的横梁和城墙，与我自己房屋使用的；王就允了准，因我神施恩的手帮助我」(二3~8)。

尼希米不单是带着一种工作上的负担，他也要求在工作上能蒙福。尼希米要知道下列三件事：(一)是王派遣他去到那里，(二)他此番去是安全的去；(三)有人供给他工作上的需要。在此对我们又有一个极重要的教训：有差遣，有保障，有供给 ─ 这些因素在神的工作上都是十分重要的。

若是没有确实的知道自己是蒙召和受差遣，贸然从事任何一种属神的工作，实在是一种悲惨的事。今天太多基督徒工作中渗杂着「自我宣教」的成分。似乎在我们脑子里有一种思想，以为我们必须为神做出某些特别的事情，藉此显示我们的勇敢和牺牲精神，并且叫每一个人张开嘴吧说：「这个人真是了不起的人物！」若是要那样，你不需要神的恩惠就能做得到。

尼希米不但是要知道他有神的差遣，他还要有保护。当然这不是指身体的安全而说──我们被召乃是要于必要时为福音冒性命的危险。但是在属灵意义方面说，我们有理由要有保护。没有一个人可以独自地出发到工场服事神，或单独一个人为神做任何的工作。因为一个人答应神的呼召出去工作，会遇到许多失望、苦难、试探的事情，所以他必须有人为他祷告，有人经常在灵里支持他。

还有的就是尼希米要确实得到供应。为神重新建造，不止需要物质方面的供应，它还要属灵的力量。请问你在你现今所做的工作上，有没有得到供应呢？神有没有满足你的需要的一切呢？你有没有得到神供应你属灵的力量呢？在我敢于为主作任何工作之前，我要有主的差遣，有保护，以及有供应。我必须知道我进入这工作，是因为神差遣了我；我必须知道我有保护，因为有人为我祷告；我必须知道我在此地靠神的恩典所做的工作，现在就有神的供应，因为若我不知道现在如何支取属灵的力量，我就永远不能学到如何在完全不同的环境中支取 的力量。

【仇敌反对的原因】「王派了军长和马兵护送我。我到了河西的省长那里，将王的诏书交给他们。和伦人参巴拉，并为奴的亚扪人多比雅，听见有人来为以色列人求好处，就甚恼怒」(二9~10)。

那时候在耶路撒冷的还有很多其他的犹太人，他们已经长久住在那里，但是他们对于倒塌的城墙和拆毁的见证并不在意。他们对于现状十分满意；他们从来没想到神的名是如何的蒙羞；他们对于魔鬼毫无一点威胁。但是尼希米是一个心灵有负担的人，他有神的差遣和供给，他是一个有工作异象和负有使命的人。在此有一个人他的整个态度是对现状宣战。当仇敌一看见他有决心收复失地，他们即刻被激动起来反对。

就属灵的意义来说，除非有基督徒加入战争，世上就没有真正的战争。撒但除非是看见有一个舍己、单求神的荣耀、决心击败撒但在人心中的权势、并且靠主的名而生活，它根本不必为教会担心。请问你为神所做的工作，是否叫撒但很烦恼呢？你的教会到底叫撒但在地狱中作多少加班的工作呢？你所关心的是以色列子民的好处呢？或是别有所求，另有企图呢？

【尼希米为神工作的三要素】(一)了解情况：「我到了耶路撒冷，在那里住了三日。我夜间起来，有几个人也一同起来；但神使我心里要为耶路撒冷作甚么事，我并没有告诉人；除了我骑的牲口以外，也没有别的牲口在我那里。当夜我出了谷门，往野狗井去，到了粪厂门，察看耶路撒冷的城墙，见城墙拆毁，城门被火焚烧。我又往前，到了泉门，和王池；但所骑的牲口没有地方过去。于是夜间沿溪而上，察看城墙；又转身，进入谷门，就回来了。我往那里去，我作甚么事，官长都不知道；我还没有告诉犹大平民、祭司、贵胄、官长和其余作工的人」(二11~16)。

尼希米在他开始工作以前，他决心要知道最险恶的实情。在这一段圣经中，我们可以看到他是对于神的事工胸有成竹的人，他不和属血气的人商量，也没有告诉人他心中要作甚么事。我们有基督徒的朋友是好的，但是事事太随便对人说也是危险的事。在你心中应当有一个密室的地方，只有你和神交通、知道，别的人不能知道。

在此他是一个有决心和有准备的人；他也是一个不匆忙做事的人。尼希米甚至在他开始进行侦察之前，在耶路撒冷等候了三天。他要单独朝见神，并且计算好代价之后，才开始他的工作。

尼希米在夜间骑着马出去作一次视察；当别人熟睡之际，他全然儆醒，满有负担，认识到他所面临的羞辱、破败和无比的需要──他对当前局势加以详细的诊断，测量那些残墙断壁，并且细想神所召他从事的工作是何等的宏大。我们为神作任何事情，都必须认识到最困难的实情，因为每当圣灵要作一种奇妙工作的时候，必定是从一些像尼希米那样的人开始，他敢于面对事实，加以诊断，然后起来工作。

(二)彼此合作：「以后，我对他们说，我们所遭的难，耶路撒冷怎样荒凉，城门被火焚烧，你们都看见了；来罢，我们重建耶路撒冷的城墙，免得再受凌辱。我告诉他们，我神施恩的手怎样帮助我，并王对我所说的话。他们就说，我们起来建造罢。于是他们奋勇作这善工」(二17~18)。

尼希米面临着伟大艰钜的工作，他觉得绝对需要有别人来帮助他。我们要得着别人来参与同样的事工，必须先使人得着相同的异象，抱有同一的目的。

圣经中说到一人能敌一千，二人就能敌一万。这在祷告上是如此，在工作上也是如此。要记住：所有的基督徒都有分于基督的生命，我们也都有分于那一个目的和工作──本着生命以建造神的国。这工作必须基督徒同心合意才行。教会复兴的最大拦阻，是有些基督徒为了他有某些地方对圣经的解释与别人不同，就拒绝与人合作。

(三)决心完成：「但和伦人参巴拉，并为奴的亚扪人多比雅，和亚拉伯人基善，听见就嗤笑我们，藐视我们，说，你们作甚么呢？要背叛王么？我回答他们说，天上的神必使我们亨通；我们作 仆人的，要起来建造；你们却在耶路撒冷无分、无权、无记念」(二19~20)。

尼希米所碰到的麻烦，是三个诡计多端的人，向他发动耻笑的第一攻势，但尼希米勇敢地对付他们。他指出，工作乃是神所开始的，是神施恩的手帮助的；他并且宣告天上的神要帮助他办成这一份事工。他也实实在在说出敌人的光景：这里没有属于你们的东西，这地方的特殊权利与你们没有分。――Alan Redpath《基督徒胜利的工作――尼希米记的讯息》


尼希米记第三章

【尼希米对工作的计划】你若读一下尼希米记第三章，你就会看到尼希米如何有力且有效地计划他的工作。我愿意靠着主的恩典叫你我自问：我们的生活是否不但注意属灵，亦且注意到工作的效果？一个为主工作的人不是胡乱而行；他应当有计划地去做。尼希米把工作分为四十二队；他不要个人英雄主义的作风。是的，领袖仍然是需要的，但神的每一个子民在主的工作上应当也有他的一份。

有一件值得注意的事，就是尼希米叫每一队的人，担任建造靠他们自己住处的那一段城墙。我要郑重地说，我们对基督的责任，首先就是我们的邻居。在此可以看到在神的工作上，应当有组织也应当有生产之苦。很不幸地太多时候，我们只注意到组织而忽略了生产之苦。在人面前的工作太多，而在神面前的等候太少。各样活动越来越多，而圣灵的膏抹越来越少。

【家是为神工作的起点】在这一章中有一个小句出现多次，很引起我们特别的注意：「对着自己的房屋修造。」这是每一种真正为神而作的工作必须开始的地方──在家里，这也是全部圣经所启示的一个原则。基督徒的见证在公开方面，以家庭的见证最为有力。所以，家庭是我们工作的起点。基督徒的家庭如何，教会也必如何；因为一个教会本是由许多信徒家庭组成的。当我们求神复兴教会的时候，我要你想到家庭方面有否复兴。

「家」，是一个多么奇妙的名称。在家中有最神圣、最亲密的生命联合；在家中，我们共忧患，同安乐；在家中，可以经验到神的信实，和享受到神的赐福。然而，可惜得很，家的神圣庄严常是失去不见了！今天我们许多人的家，极需要灵性方面的重建。若是我们对神的事认真，我们必须从家庭开始，在那立好的根基上──基督的根基上开始。

【家庭生活要有祷告】当我们查考那些对着他们自己房屋而修造的人时，我们会因他们名字的意义而受感动。在希伯来文中，一个人的名字常是代表他的品性。现在我们来看这里「对着自己的房屋修造」的四个人的名字。同时求圣灵教导我们，使我们知道神的赐福是如何从我们的家庭开始的。头一个人的名字是「耶大雅」(10节)。「耶大雅」的名字即「神的祈求者」的意思。他是一个晓得祷告的人，他的生活乃是建立在祷告的上面。

我要请问你：在你的家庭中，祷告的墙是否倒塌了呢？你家庭中祷告的生活是否荒废了呢？或是你每天仍有一段宝贵的时间，和你所亲爱的人围坐一起读经，并且跪下祷告呢？也许你在教会中，还是一个很活跃的台柱人物，可是在你的家庭中，再也不是家人所尊敬的父母亲了！因为你委实太忙了！这是何等悲惨的现象！今天就开始吧！作一个神的祈求者，把你家庭中的祭坛再修筑起来，把那倒塌了的祷告墙垣修造起来。

【家庭要交付给神来保全】「便雅悯」(23节)名字的意思是「我右手之子」，即保护我的那一位。你记得便雅悯所得到神赐的福分是：「耶和华所亲爱的，必同耶和华安然居住，耶和华终日遮蔽他，也住在他两肩之中」(申卅三12)。这种福气只能临到有主耶稣和 的能力同在的家庭， 成为一家之主， 的旨意能通行在这家庭中，在这家庭中每一个人都是「先求 的国和 的义」。这样的家庭有绝对的安全保障──未必是没有疾病、贫穷、痛苦和死亡──但常常可以免于忧虑，免于惧怕和摩擦的事。

也许你的家庭濒临破碎，不知还会有多久能保持合一与完整；也许你的家庭早已破碎；你多么迫切需要知道，你家庭为何保护之墙竟告倒塌呢？我要提醒你圣经的话说：「 能保全我所交付 的，直到那日」(提后一12)。 只能保全我所已经交付 的那些部分。也许在你家庭生活中，有某些部分还没交付给主，所以没有得到保全。也许你的家庭并没有「先求 的国和 的义」，所以也没有得到保全。

【家庭成员要彼此信守约言】「撒督」(29节)的名字有「公义」的意思。你是否记得从前结婚之时所立的盟约，要你至死不渝地予以尊重和珍视的事情呢？你对那些约言是否忠实地遵守呢？你是否切慕和你所爱伴侣在一起，胜过和世上其他任何人在一起呢？或是还有别一个人，在你心中占有最重要的地位呢？很可怕的事实就是，今天有成千成万所谓基督徒家庭，只是为着顾全面子而住在一起罢了。从前是那样地相爱，彼此虔诚相待，而如今一切都是冷淡和无爱心。家庭不能同心合意，不但有损于你个人的见证，对于整个教会的见证，也是莫大的拦阻。最宝贵的家庭生活，就是当中没有个人的秘密，其中只有完全的信任和尊重。

请注意撒督的父亲叫做「音麦」，他的名字意思即「多话」。破坏家庭安宁的武器，恐怕没有比舌头更厉害的了。有些秘密的事情，作夫妇的只可以对神说。在一个尊主为大的家庭中，决没有在成员面前批评、中伤信徒的言语，他们宁可换为代祷。

【要把家庭完全奉献给主】「米书兰」(30节)的意思是「奉献」，他的生活表现出一种完全奉献的见证。请你告诉我，在你的家庭中奉献为基督的墙是否倒塌了呢？也许在过去你曾经有过舍己为主的事奉，但是现在你的工作已停下来了。

这个米书兰所住的是单独的一间「自己的房间」(按「房屋」英文圣经译为Chamber即「房间」)。米书兰的家庭只不过是一间小房间而已，但是因为他所过的是完全奉献的生活，所以他有那一间小房间就很满足。也许你会说：「我太无关重要了，所分派给我的工作太微小了，我作不作都无多大关系，我算不得甚么。」你要知道，你是很有关系的人。墙是一直连接着的，若是其中有一处有破裂之处，仇敌就可以从那地方冲进来。如果你家的城墙有破裂之处，教会全部的见证都要受到影响。

米书兰的父亲是「比迦利」，这名字的意思是「神已经赐福于他」。神对于一个家庭的赐福，并不论那家庭的大或小。也许你的家庭早先是神赐福给人的工具，如今却变成一个偶像，你的生活是为着它的舒适和布置。你如今是为着家中那些家具而活着，至于那对于主耶稣的爱心奉献的墙却已倒塌了！现今是你下决心修造的时候，再一次把你的家庭完全奉献给主，求 使你的家庭不成为偶像，而作 赐福给别人的工具。――Alan Redpath《基督徒胜利的工作――尼希米记的讯息》


尼希米记第四章

【仇敌的诡计】「参巴拉听见我们修造城墙，就发怒，大大恼恨，嗤笑犹大人；对他弟兄和撒玛利亚的军兵说，这些软弱的犹大人作甚么呢？要保护自己么？要献祭么？要一日成功么？要从土堆里拿出火烧的石头，再立墙么？亚扪人多比雅站在旁边，说，他们所修造的石墙，就是狐狸上去也必踹倒」(四1~3)。

我们看看仇敌在尼希米那时候所施的诡计，我们就知道它今天对我们所施的正是同样的诡计。当每一件神的事工要兴起的时候，反对的势力常常是先从外面发动，然后从里面应合。在此，起来反对的第一个信号，是从外面发动；它是从外面的环境和里面而来的仇敌，它是藉着讥笑和鄙视的方式而来。

当基督徒胆敢宣告说，世界唯一的希望是神救赎恩典的福音之时，所有现代文明和教育势力要联合起来攻击他，对他说：「你，你靠着你那软弱的祷告会能作甚么？你这弱小的东西有何用处？你怎能和我们相比呀！」

世界上的人衡量事情的标准，是论大小，是看头号标题，是看堂皇的计划，看顶大的广告；他们藐视属神的小群软弱的基督徒。最可悲的是，此种思想亦渗透到教会里面来，以致连作基督徒的也相信，若要为神成就事工，就必须叫世人知道你有大的办法。是的，每当一件神的事工开始之时，不是在心中，就是在家中，撒但用讥笑的方法来攻击。很可惜的就是，撒但常常雇用挂名的基督徒说出这种令人灰心丧胆的话。有时是由和我们最接近的人(父母或妻子等)说出来，有时令人非常伤心难过。

参巴拉的讥笑只是一种对别种事情的掩饰而已。内中究竟是甚么呢？第一节说：「参巴啦...就发怒」。在敌人的讥笑和戏弄底下正掩饰着他的怒气。事实上，是因为他没有正当的理由阻止尼希米修造城墙，他对此事找不出理由可以辩驳，所以他见人起来作此事就忿忿发怒。今天如果有人气忿我们基督徒的见证，那是因为他们驳不倒我们；这世界对于任何暴露罪恶的信息，总是要发怒的。

【仇敌的结合】「参巴拉、多比雅、亚拉伯人、亚扪人、亚实突人，听见修造耶路撒冷城墙，着手进行，堵塞破裂的地方，就甚发怒；大家同谋要来攻击耶路撒冷，使城内扰乱」(四7~8)。

那些反对者不但是带着讥笑，而且也是相当有力量。你看：有参巴拉、多比雅、亚拉伯人、亚扪人和亚实突人。多么可怕的一支联队；那些本来互相敌对的党派，竟化除一切岐见，共同合在一起，要予尼希米猛烈的打击！本来彼此为仇敌的，因为共同决心除灭神的事工，而结为密友。

其实，若是修造城墙的工作拖拖拉拉地进行的话，还不致于引起仇敌那么大的反对。请注意尼希米他们是多么出力修造城墙，他们几乎想要在一天内把它完工。全部工程共费了五十二天(参阅六15)，还是快快地修造才作完，但是他们加紧出力去作，所以看来好像要在一天中完工的样子。因为他们有这种精神，所以激起撒但的反抗。恶者对于半冷半热的基督徒，从来不去麻烦他；但是你只要一下子不顾一切的为神工作，为着人的灵魂有迫切的负担，那么一切地狱的权势都要起来反对你。

【如何胜过仇敌】(一)专心作工：「这样，我们修造城墙，城墙就都连络，高至一半，因为百姓专心作工」(四6)。

尼希米对于仇敌的反对，并不惊惶失措或大起忧虑，他也没有答辩或加以报复；他只是继续的修造，并不去理会他们。「因为百姓专心作工。」神的百姓不因为困难而沮丧，他们也没有挑别人的错，或闲谈说些没有意思的话；他们也不答辩，也不报复；他们只是集中力量，去作神所召他们作的工作。

当仇敌用讥笑、嘲弄和反对，向你的生活猛烈攻击之时，不管是从你的至亲好友或同工，或你所爱的人口中说出来，你会问说，「我如何能得胜呢？以讥笑对付讥笑吗？」不，基督徒根本不可以有任何答辩。尼希米说，「百姓专心作工。」撒但最大的成功，就是藉讥笑使你离开神的工作。很不幸地，它常常只须藉着耻笑、讽刺和嘲弄，就使城墙一直荒凉在那里，建造不起来。我们要从尼希米的身上学到一个功课：我们不必顾到人的讥笑，乃要讨神的喜悦。「这样，我们修造城墙。」

(二)专心祷告：「我们的神阿，求你垂听，因为我们被藐视；求你使他们的毁谤归于他们的头上，使他们在掳到之地作为掠物；不要遮掩他们的罪孽，不要使他们的罪恶从你面前涂抹；因为他们在修造的人眼前惹动你的怒气...然而我们祷告我们的神...」(四4~5，9)。

百姓不但用心作工，他们也用心祷告。在基督徒的生活中，若是我们无心祷告，我们也一定无心工作。你有没有注意到，你若忘记祷告，或是没有时间祷告，你就变得多么易怒和对人苛刻吗？如果你没有心祷告，请你不要工作！

主耶稣用整夜的祷告而取得胜利；在客西马尼园里流汗流血，使 得胜得以遵行神的旨意。你有没有学起初教会在猛烈压迫之下那些门徒的祷告呢？请听他们的祷告，说：「主啊，他们恐吓我们，现在求主鉴察，一面叫你仆人大放胆量，讲你的道...并且使神迹奇事，因你的圣仆耶稣的名行出来」(徒四19，30)。

(三)专心守望：「...又因他们的缘故，就派人看守，昼夜防备」(四9)。

尼希米的事情最感动我心的，就是他是一个极重实际的人；他不是像有一种人，会被人说，他们因为太属灵了，所以无一点实际的用处。他是一个脚踏实地的工作者，他知道如何组织，也知道如何付上祷告的代价。他下决心祷告，并且也作工，同时他又注意到派出守望者，昼夜作看守的工作，使每一段城墙都有一个儆醒不睡的人看守着，以防敌人意外的袭击。

我们可以向主说，「主啊，求你作我生命中的唯一的守望者，昼夜为我看守。」当白天的争战过去之后，你临睡时，对 说，「主啊，现在我要睡觉了，但是你永不打盹不睡觉。今晚求你保守我，保守我的心怀意念(参腓四7)。」

【清除垃圾】「犹大人说，灰土尚多，扛抬的人力气已经衰败，所以我们不能建造城墙」(四10)。

每一次为神工作，我们会遇见两种敌人：一种是外面的，就是前面所提的；另一种是里面的，就是本节所提的。这里是里面的敌人打击尼希米。请注意说话的人是犹大人，他们是精锐的部队，现在连他们也灰心了。

敌人用以攻击我们灵魂的是一种多么厉害的兵器：就是精锐部队以撤退相恐吓，同心祷告的人灰心丧志，一同工作的传教士因为工作太难声言要回国去，那些应当特别和这时代的尼希米共同负担责任的人，竟是一班没有异象、没有负担的男女！他们一年复一年仍是照常地工作下去，但是似乎在心灵中一点忧伤的负担也没有。那些应当同心祷告的人，想到工作实在太难作，他们说：「我们实在无法作得来！」

要重建城墙，首先必须完成掘土的工作，必须使原来的基石露出来，否则重建要归于徒然。如果贸然在废墟垃圾上建造城墙，那么不必等到造完就会再倒下来。所以必须清除根基之处，使重建的工作奠立在磐石上。

在一个没有眼光的人看来，掘泥土的工作不但是太疲乏又不壮观，而且也太浪费时间。但是如果要把城墙建造得坚固，必须把它建造在坚固的基础上，所以每一寸的灰土必须予以清除。在我们向上筑墙以前，必须先向下找出根基。在我们向外结果以前，必须先向内结果；在我们向上工作以前，必须先向下工作。

教会中有许多的东西正拦阻着重建城墙的工作，诸如：异教的思想、人间的遗传、个人的偏见等等，一代又一代地堆积着。历代以来，神不断地兴起人来作掘土的工作；此种战争，今日还在继续着。凡是为神而作的工作，过去如此，将来也必如此。今天许多人在教会中要介绍更多社会化活动 ─ 电影、花样等以吸引群众，但我要清楚地告诉你，要把清理灰土的工作放在第一；垃圾必须除去！教会中任何一种的活动，若不是出于主的，都是灰土，都不能因为它有表面的功效，或因已有历史而让它存在。教会的基础必须显露出来，那基础就是我们的主耶稣基督。

并且在我们基督徒每个人的生命中，现今也有当建造的工程，其中也有许多灰土垃圾，诸如：骄傲、不信、忿怒、脾气、胆怯、自大、恶念──一种不追求的、枯乾的、无果子的生命──这些积成多么污秽的一堆，因此建造圣灵的殿的工程被耽误了。

对于这些藏在教会中和我们心中的垃圾，我们必须予以清除：第一步，你必须有把握使自己立在那无人能立的根基，就是我们的主耶稣基督上面。第二步，请记住你的身体是圣灵的殿；建造这殿乃是主的工作。任何用自己力量要建造这殿的企图都要归于失败。我们固然要全心全意追求圣洁，但这只有藉着在基督里的信心才能获得。第三步，我们也要工作，因为我们原是与神同工的。我们乃是要藉着一切 的感动， 的权柄，以及 的能力，从事建造的工作。切莫灰心，那位永活且与你同在的基督耶稣，要装载你所愿意清除掉的一切垃圾与灰土；靠着神的恩典和圣灵的能力，我们要在永远坚固的根基上建造城墙。

【敌人谋算发动新攻势】「我们的敌人且说，趁他们不知、不见，我们进入他们中间，杀他们，使工作止住」(四11)。

此时，他们修造城墙的工程已完成了一半(四6)。就着属灵的经历来说，任何一种为神而作的工作，当到了一半成就的时候，正是最困难、最艰钜的阶段。有过爬山经验的人都知道，当你才开始爬的时候非常兴奋，但当你爬到了半山腰时，一面你已几乎精疲力竭，一面又看到前面还有许多更陡、更崎岖的路要走，使你起初的热诚消失殆尽。

工作做成一半的时候，你所觉到的，不是工作成就了多少，乃是你未完成的还有那么多。就在这时候，是你工作最艰难的时候，也是敌人实行最猛烈攻击的顶好机会。当城墙刚修完一半，工作才做到一半，并且百姓对于修造城墙并他们所负担的责任觉得疲乏的时候，这正是敌人利用心理上的弱点发动新攻势的好机会。

敌人在此已相离不远，已逐步进逼到要肉搏的地步：「我们进入他们中间...」。他们不顾一切的要制止神的工作，甚至不惜采取流血的下策：「我们要...杀他们」。无论付出甚么代价，他们都要制止修造城墙的工程。他们并且很有自信心，因为他们说：「使工作止住。」这句话照原文是：「确信能(shall)使工作止住。」

【一般人对敌人攻势的反应】「那靠近敌人居住的犹大人，十次从各处来见我们说，你们必要回到我们那里。...我察看了，就起来对贵胄、官长和其余的人说，不要怕他们...」(四12，14)。

由于敌人力量的强大，在尼希米的军营中所起的反应是恐慌。有一部分属尼希米的人，他们显然对神的工作不热心，他们却顶热心散布使人害怕的消息，一直不断(十次)的来报告说，敌人要再来进攻。

也许他们因为心惊胆战，以至报告时语无伦次，有点矛盾：「你们必要回到我们那里。」这话有点含糊，或许可以这样解释：「无论你们转向那一个方向，他们都要攻击，所以你们要在各方面防备他们。」意思乃是说，我们现在已经四面受包围，据我们看实在是没有希望了。这是悲观主义者的论调。自然，此种报导在尼希米的军队中引起惊恐，甚至贵胄和官长也受了影响，故有尼希米劝他们不要怕的话。

武力和恐怖：出于撒但的那种残酷和不留情的压力，就是要使神的百姓起恐慌。是否教会应该慑服于撒但威力之下呢？绝对不然！那么为何这里有人害怕呢？我可以告诉你是为何缘故：因为有一些人是住在靠近敌人的地方。这里我们看出其中的线索，因为他们和属灵的力量连不上了，他们没有在中心点生活，无分于争战的兴奋，也未尝过胜利的喜乐，也没有看见神的作为，他们所感觉到的，是敌对的力量多么厉害。

我不知道有多少基督徒是正住在靠近敌人的危险地带。他们和神的工作没有密切的关系，个人与主耶稣没有亲密的团契，在心灵中没有真正与神有交通。他们太靠近敌人的地方。这种人就在神的军队中散布令人灰心的空气。

以聚会为例：我们若有属灵的眼光，就知道教会的聚会乃是一种属灵的争战──一方面为基督作见证，而另一方面要打败黑暗的权势 ─ 而每一个人的态度，与整个聚会的属灵空气都有关系；一个人在生活上与敌人为友，对神的工作没有热心，在教会中只作一个旁观者，那个人就足以破坏整个聚会的属灵空气。

【尼希米的反应与对策】(一)刚强站住：「所以我使百姓各按宗族，拿刀、拿枪、拿弓，站在城墙后边低洼的空处」(四13)。

尼希米所要对付的是何等艰钜的压力──一种因惧怕攻击而产生的恐怖。但他不只独自一人站住，因他知道有主站在他旁边，加给他力量(提后四17)；他又鼓励大家拿起神所赐的全副军装，站稳了，好抵挡仇敌(参弗六10~17)。

尼希米深切的知道，敌人所以这样的发怒、反对，并不是因为尼希米有对不起他们的地方；撒但攻击的唯一理由，乃是修造城墙使神的权能彰显出来(四7)。一种工作若成为神自己的工作，常常要招惹敌人的反对。一个人的生活若彰显出基督的权能，一定会使那些和他比较之下相形见绌的人起反感，而惹他们仇恨。每当神的恩典在一个人身上彰显，使他更加像主耶稣，他的生活必定引起别人的愤恨与反对。撒但从来不和正统派作对；那些法利赛人是有最正统信仰的人。它也从来不反对宗教或单反对教会的信条，但是它必定反对每一个有圣灵工作的生活见证。请问你的基督徒生活，有没有引起撒但的抗争呢？

(二)向上仰望神：「我察看了，就起来对贵胄、官长和其余的人说，不要怕他们，当记念主是大而可畏的；你们要为弟兄、儿女、妻子、家产争战。仇敌听见我们知道他们的心意，见神也破坏他们的计谋，就不来了」(四14~15)。

这里说：「我...看了...」；处在这种境遇中，他只是看，向上看！基督徒啊，在炽烈的属灵战争中，你有没有仰望呢？尼希米向上看，把他所有的一切挂虑、惧怕、忧愁，统统陈列在神的面前，其结果是重担变成轻省。

我为今日的教会担心的一件事就是：我们向每一方面看而不向上看。我们依赖每一种策略而不仰望神。我们用各样的办法应付环境，总不肯向上看。这就是教会的祷告所以那么少的原因。

处此现代文明的时代，我们很少想到神是大而可畏的神；但是尼希米说：「当记念主是大而可畏的。」我们越认识神是大而可畏的，我们就越知道敌人的卑微不足畏。尼希米也鼓励他们说：「你们要为弟兄、儿女、妻子、家产争战。」一切的人命、财产安危在此一战；战争的胜败与他们所喜爱的一切，有决定性的关系。

今天基督徒的光景岂不正是这样么？我们坚守圣经的教训，坚持信仰的大原则，我们就是为神而争战。我们的家庭和我们的儿女的安危存亡，也正是决定于此一场战争。那些世俗主义、物质主义和不信主义，如洪水般淹没全国乃至全世界，一切人的安危存亡只在瞬息之间。当记念主你的神；要为你的一切而战！

(三)一面修造一面争战：「我们都回到城墙那里，各作各的工。从那日起，我的仆人一半作工，一半拿枪、拿盾牌、拿弓、穿铠甲(穿或作拿)；官长都站在犹大众人的后边。修造城墙的，扛抬材料的，都一手作工，一手拿兵器」(四16~17)。

请注意尼希米是怎样的抵挡敌人。他吩咐一半的人修造城墙，而一半的人手拿兵器。一半的人工作，一半的人看守，彼此互换，可以减少疲劳。并且这里说，他们是一手作工，一手拿兵器。在此有一个极重要的原则：我们要争战，必须穿戴军装，手执兵器。我们每一个人都可以用圣灵的宝剑，就是神的话。固然不错，作基督徒的必须参加作战，但我还要提醒你一句，就是战争不能代替修造。消极的绝对不能代替积极的。城墙必须修造起来，基督徒对于世界的最后答覆，就是把属灵的城墙修造起来，使人看得见圣灵的华美。

教会最后的见证，就是她的工作不可停止，她的城墙必须修造起来，彰显神的荣耀。我相信，撒但若能叫基督徒放下修造城墙的工作，而作无谓的争论，它已经赢得一步重大的胜利。敌人尽管用武力来压迫，我们所给它的唯一答覆，就是把属灵的城墙修造起来！为真理争辩并攻击错谬最好的办法，莫过于把圣灵充满的生命建造起来。尼希米甚至在他与敌人争战的时候，也竭力修造；他抱定的原则是：绝不因为要争战便放下建造的工作。

(四)连结在统帅的领导之下：「修造的人，都腰间佩刀修造；吹角的人在我旁边。我对贵胄、官长和其余的人说，这工程浩大，我们在城墙上相离甚远；你们听见角声在那里，就聚集到我们那里去；我们的神必为我们争战。于是我们作工，一半拿兵器，从天亮直到星宿出现的时候。那时，我又对百姓说，各人和他的仆人当在耶路撒冷住宿，好在夜间保守我们，白昼作工。这样，我和弟兄仆人，并跟从我的护兵，都不脱衣服，出去打水也带兵器」(四18~23)。

在这里，我们看到尼希米有一个方法召集全军在一起。第十八节说，他叫一个吹角的人一直跟在他身边。因为工程甚大，工作地区分布甚广，那些工作人员都散在各处，他们同时在工作。你能想像这一个伟大的司令官，如何沿着城墙到处巡视，不断鼓励那些工作人员，并且吩咐他们一听见角声，就要放下工作齐集到他身边，向敌人作总攻击，那场面是多么的动人吗？全部策略的焦点是集中于他们的司令官身上，当角声一响之时，他们要即刻集合在一起如同一人，去打击敌人，取得胜利。

今天我们的工作虽然散布各处，但仍不可断绝彼此的交通，要互相联络。我们无论分散到甚么地方，我们有一位最有能力的元帅，就是我们的主耶稣基督。 是我们大家集合的焦点。今天虽然战况甚为凶猛，战斗是可怕的，我们当跑的路似乎太远；然而我们是在我们至尊至大的主耶稣基督领导之下，连结在一起。有一天，我们的路程要跑完，号筒要吹响，我们要听见呼叫的声音。到那一天，我们就要放下工作去迎见 ；到那一天，我们的仇敌要最后被征服。――Alan Redpath《基督徒胜利的工作――尼希米记的讯息》


尼希米记第五章

【内部的危机】「百姓和他们的妻大大呼号，埋怨他们的弟兄犹大人。有的说，我们和儿女人口众多；要去得粮食度命。有的说，我们典了田地、葡萄园、房屋；要得粮食充饥。有的说，我们已经指着田地、葡萄园，借了钱，给王纳税。我们的身体，与我们弟兄的身体一样，我们的儿女与他们的儿女一般；现在我们将要使儿女作人的仆婢，我们的女儿已有为婢的；我们并无力拯救；因为我们的田地、葡萄园，已经归了别人」(五1~5)。

那与神的工作相敌对的恶者是个残酷的仇敌，它从不同的角度攻击──从来不让神的儿女空闲着，而尼希米在这里所抗拒的，实际上并不是甚么外来的攻击，乃是百姓中内部的纷争；这件事几乎毁坏了全部的工程，是尼希米在工作中所面对的最困难的问题。

由于下列四种原因，导致那时的耶路撒冷地区，发生了严重的粮食恐慌：(一)许多犹太人相率归回，使那地方人口大为增加。(二)当他们分散的那些年间，无人耕种田地，以致当地所出产的粮食，原本就不够供应许多人的需要。(三)也许那时候大家热心修造城墙，而忽略了耕种的事。(四)百姓仍须向王缴纳重税。

很不幸的，少数有钱有势的犹太人同胞，竟利用这种机会渔利。他们不顾别人的死活，放债索取高利息；以苛刻条件借钱给人，收他们的抵押品；把别人的儿女收进来作奴隶，使他们父母无法赎回。他们这种营私取利的不正当行为，在神的百姓中造成误会、扰乱、摩擦、不信和猜忌。百姓们先前是同心协力共赴事工，如今在感情上形成分裂。

有一件事最足以危害神的工作的，就是属神的人彼此不和睦。你如果要破坏神的工作，只要挑起彼此间的误会、灰心和猜疑就够了。虽然许多人有共同的目标，他们在感情上若不能合一，工作就无法维持下去。

【应付危难】「我听见他们呼号，说这些话，便甚发怒。我心里筹画，就斥责贵胄和官长，说，你们各人向弟兄取利。于是我招聚大会攻击他们。我对他们说，我们尽力赎回我们弟兄，就是卖与外邦的犹大人，你们还要卖弟兄，使我们赎回来么？他们就静默不语，无话可答。我又说，你们所行的不善；你们行事不当敬畏我们的神么？不然，难免我们的仇敌外邦人毁谤我们。我和我的弟兄，与仆人，也将银钱、粮食借与百姓；我们大家都当免去利息。如今我劝你们将他们的田地、葡萄园、橄榄园、房屋，并向他们所取的银钱、粮食、新酒和油，百分之一的利息，都归还他们。众人说，我们必归还，不再向他们索要，必照你的话行。我就召了祭司来，叫众人起誓，必照着所应许的而行。我也抖着胸前的衣襟说，凡不成就这应许的，愿神照样抖他离开家产和他劳碌得来的，直到抖空了。会众都说，阿们，又赞美耶和华。百姓就照着所应许的去行」(五6~13)。

尼希米可以说是一个基督教的领袖人物，领导着一种属神的事工，他面对工作上所遇到的内部危机，他并不躲避面对事实，他立刻招聚大会，纠正错误，使修造城墙的工作得以继续进行。尼希米对付此种局面，表面上看，好像是藉着组织和说服，实际上，他是凭着他自己绝对无可指责的生活，让那些营私取利的贵胄、官长，自觉羞愧，无话可答。

基督的教会从事任何一种荣耀神的工作，她所受的攻击，总是内部纷争比外面进攻更加可怕；而问题的发生，常常是因为大家容忍某种不合理的生活方式存在的缘故。

【基督徒生活工作的原则】「自从我奉派作犹大地的省长，就是从亚达薛西王二十年，直到三十二年，共十二年之久，我与我弟兄都没有吃省长的俸禄。在我以前的省长，加重百姓的担子，每日索要粮食和酒，并银子四十舍客勒，就是他们的仆人也辖制百姓；但我因敬畏神，不这样行。并且我恒心修造城墙，并没有置买田地；我的仆人也都聚集在那里工作。除了从四围外邦中来的犹大人以外，有犹大平民和官长，一百五十人在我席上吃饭。每日预备一只公牛，六只肥羊；又预备些飞禽，每十日一次，多预备各样的酒；虽然如此，我并不要省长的俸禄；因为百姓服役甚重。我的神阿，求你记念我为着百姓所行的一切事，施恩与我」(五14~19)。

从这里所记我们知道他是当地的省长，在他以前的省长，加重百姓的负担，私自取利。不管在他周围的百姓如何贫穷，或沦为奴隶，或其他不公不义的事，作省长的常是只顾自己先不要吃亏，他的需要必须有人供应。所以若是尼希米照样而行，也不足为奇。在此，他面临一个选择。如果他照样向百姓取利，并不是甚么了不得的事，但是他知道过着自我放纵的生活，会破坏整个为神而作的见证。但尼希米说：「我不这样行。」他对此有独特的立场。

从尼希米能面对会众说：「...但我因敬畏神，不这样行」(15节)这一句话中，我注意到有三个重要原则，可以使基督的教会和基督徒们获得生活与工作的胜利。

第一，必须持守另外一种态度。「我不这样行，」除非你我作基督徒能对今日许多虚浮事情常常说出这一句话，我们的生活与见证必归失败无疑。此种不与世俗同流的态度，乃是基督徒正直生活的基础。行事照着别人的样子自然是很容易的事，一半是因为胆怯的缘故，一半是因为天性中有一种欢喜照别人一样的心理。人很容易想因为千千万万人都过那样的生活，我们也可以过那样生活，在甚么样的人中就照甚么样人的样式行事，可以省掉许多麻烦。我相信此种生活态度是今天基督教的致命伤。

这个原则可以应用在基督徒对真理的信仰态度。许多时候，大多数人所说的话是错误的，真理只站在少数人的一边，因此我们必须小心，对我们所信的圣经真理，一点一画都不要马虎让步。圣经是神的道，是圣灵的宝剑，而且教会是根据这本圣经而产生，也只有建立在圣经真理之上，教会才能长进。

第二，不要效法世俗。有一个初信主的人到跳舞厅跳舞，与初识的舞伴在谈话间承认自己是基督徒，对方很讶异地说：「天哪！你在这里作甚么呀？」可见世上的人眼中基督徒的标准比许多基督徒所定的还更高。这世界盼望看到一个与众人有分别的男人或女人。但是今天太多基督徒，一直切望要每个人看出他在道理上与众大不相同，但在实际生活上却是一点分别也没有。

大家都知道，今天有许多不道德的事情，在二十年前在基督教国家中为人所不齿的事，但在今天不但人不以为怪，甚至还有人鼓励去做。男女之间于结婚之前不应有之关系，在今天竟被认为正当的事情。在美国、英国等所谓基督教国家，道德水准的低落，已经到了惊人的地步！在二十年前被认为非常错误的事情，在今天竟被认为「不要紧」。好些事情因大家都如此，而变成了司空见惯；我怕在你的道德生活，你的思想，也不知不觉中降了标准。但尼希米说：「我因敬畏神，不这样行。」

许多男女青年从学校出来，父母为他们祷告，教会对们关心，盼望他们行事正直，成为生活圣洁的基督徒。然而，曾几何时，他们竟被罪恶的潮流所吞没，作了不道德的事情，他们的一生就这样毁坏了。

许多中年人，他们接触一些肮脏污秽的事，头脑中充满着情欲不洁的思想，因此他们不祷告，也不读经，并且失去生活的见证。任何人若不是他的生活可以面对大众无可指摘，绝不敢担任教会事工的领袖。他必须是能说：「我不这样行」的人。

人非圣洁不能见神。我们必须存感谢的心仰望主，因为耶稣基督的血使我们的生活成为清洁。我们把尼希米所说的话，换用新约的话说，就是「我因为爱主耶稣，不这样行。」这是唯一使我们的生活成为圣洁和得胜的基础，也是可以使人和神有正常关系，使他有清白洁净生活的唯一动机。

许多人说「我信圣经」，但你若细察他们的内心，仍会发现有罪恶的渊薮。无论你所信的是那一种教义，若不是你所信的能领你的品德到一个地步，和今天世界上许多人所行的完全相反，那么你的灵性经历仍是没有价值的。

第三，有一种得胜的力量。这得胜的力量是从耶稣基督的十字架来的。在十字架不但有神的爱激励，而且有巨大力量足以驱除罪恶，并在人的生命中注入圣洁。十字架是圣洁生活的基础，也是圣洁生活的中心。人若只到十字架面前得赦免，他绝不能知道甚么是得胜的生活；他必须停留在十字架那里，直到他认识甚么叫作圣灵治死肉体情欲。那个在十字架上受死的生命，那个胜过死亡的无瑕疵生命，如今可以让每一个信徒自由支取。 可以藉着圣灵进入我们心中，并在我们里面活出圣洁的生活。我们不能得胜，但是 却能！把我们自己放在 的权柄之下，我们就能胜过仇敌。

「...但我因敬畏神，不这样行。并且我恒心修造城墙...」得胜的秘诀在于不单是对罪恶说「不」，同时也要对神的旨意和目的说「是」。尼希米在消极方面拒绝那当拒绝的，同时在积极方面进行那当进行的。只有站在无可指责的生活优势上面，我们可以受人的敬重，并且作一个称职的教会领袖。以这个为起点，神可以把我们造成 手中的利器，成为许多人的祝福。――Alan Redpath《基督徒胜利的工作――尼希米记的讯息》


尼希米记第六章

【胜过与世俗为友的诱骗】「参巴拉、多比雅、亚拉伯人基善，和我们其余的仇敌，听见我已经修完了城墙，其中没有破裂之处(那时我还没有安门扇)；参巴拉和基善就打发人来见我，说，请你来，我们在阿挪平原的一个庄村相会。他们却想害我。于是我差遣人去见他们说，我现在办理大工，不能下去；焉能停工，下去见你们呢？他们这样四次打发人来见我，我都如此回答他们」(六1~4)。

此时，城墙就快要修好了，只剩下还没有安门扇，但敌人仍旧不甘心，集中他们一切的力量，要阻挡工作，使它不能完成。尼希米所面对的第一个攻击，就是诱骗他与世俗为友。他们一共四次到尼希米那里，向他提出这样的要求：「请你来，我们在平原相会。」这话的意思是说：「尼希米呀！请你来，和我们过同样的生活。不要太走极端啦！不要太固执，成为狂热份子啦！不要那么狭窄嘛！」

撒但常常会用这一种攻击。它常常对人说：「请下来，你已经作得很好，现在可以放松一些。」它的手中拿着迷惑人的香饵，施展它最诡谲的手段，叫属神的人妥协。撒但最注意的一件事，就是如何可以叫你与它妥协。如果它能在一件事上，劝服你降低基督徒行事的标准，使你相信它的话：「这是不要紧的」，那么它已经赢得一次重要的胜利了。

让我提醒大家：我们所领受的乃是「谨守的心」(提后一7)，而唯一够得上有谨守的心的，就是过着百分之百的奉献为神生活的人。无论是谁要为神工作的时候，只在一件事上放低他的标准，他就陷入了与世俗为友的网罗里。为甚么呢？因为当一个基督徒与恶者妥协的时候，他即时阻塞了圣灵在他生命中的能力。我再说，魔鬼最大的胜利，不是令基督徒道德破产──那样的事不常有──乃是使他只在一件小事上妥协。从那时候起，撒但就把他捉住了，从此他再也不能作神恩典的流通管子了。一个妥协的基督徒，虽然还是属于神的，但是他已不能对人再有任何益处了。

尼希米怎样回答人请他下到平原去 ─ 与世俗为友的圈套呢？他说：「我现在办理大工，不能下去。焉能停工，下去见你们呢？」他看重他手中的工作，一日没有完成，一日就要继续作下去。尼希米是耶稣基督的影儿。主耶稣为了给神作为救赎人类的工具， 必须面对如同尼希米所面对的挑战。甚至当 被钉在十字架上的时候，魔鬼还利用群众向 说：「你如果是神的儿子，就从十字架上下来罢！」(太廿七40)，但 仍旧坚持到底，直到一切都「成了」(约十九30)。 为了完成救赎的大工，「 救了别人，不能救自己」(太廿七42)。今天，我们都是基督的代表。我们是否也坚持到底，甘心愿意与主合作，使我们得见 的工作完成呢？

【胜过世人的毁谤】「参巴拉第五次打发仆人来见我，手里拿着未封的信，信上写着说，外邦人中有风声，迦施慕(就是基善，参见二19)也说，你和犹大人谋反；修造城墙，你要作他们的王。你又派先知在耶路撒冷指着你宣讲，说，在犹大有王；现在这话必传与王知；所以请你来，与我们彼此商议。我就差遣人去见他说，你所说的这事，一概没有，是你心里捏造的。他们都要使我们惧怕，意思说，他们的手必软弱，以致工作不能成就。神阿，求你坚固我的手」(六5~9)。

尼希米所面对的第二种攻击，乃是世人的毁谤。他们说他骄傲和图谋自己的利益；他们说他所作的事都是为自己的好处；他们说他在耶路撒冷自己要作王。

世界的人若不能叫基督徒与他们妥协，他们就要开始散布流言，说他坏话，故意说他行事动机不正。如果有一个基督徒全心全力爱神、爱灵魂，他立刻就会成为众人口舌攻击的目标。我们的口一下子讲爱心的话，一下子又讲恶毒的话。很少人称许一个属神的人，说他是单为了神的荣耀而工作。人总是说，恐怕他是另有企图吧！甚至他的品行也成为别人闲谈的资料。我们当中无论是谁，千万不可作撒但手中的工具，去说别人的坏话。求神保守我们舌头不犯罪。

无论你是一个牧师，或是一主日学教员，或是教会中任何一种领袖，我要告诉你，常有人在你面前十分友善，但在你背后处心积虑要把你推倒。你要当心，那些说谄媚和恭维话的基督徒，他们在你四围嘁嘁喳喳说好听的话，但在你背后，却最先欢喜见你失败跌倒。

尼希米对付世人诽谤的法子，就是否认他们的控告，他说：「你所说的这事，一概没有，是你心里捏造的...神啊！求你坚固我的手。」也许有人正在毁谤破坏你的名誉，并且背后议论你，无缘无故的说你坏话。此时你是要灰心丧志呢？或者你要靠神的恩典，坚持工作下去呢？我们的主也受世人阴险诡诈的毁谤。他们说 是贪食好酒的；他们说 是罪人的朋友。他们一次又一次的误会 的存心。他们捏造罪状控告 。但是 不以辱骂还辱骂， 为着完成救赎大工，坚忍到底。

【胜过属世宗教的侮辱】「我到了米希大别的孙子第来雅的儿子示玛雅家里；那时，他闭门不出；他说，我们不如在神的殿里会面，将殿门关锁；因为他们要来杀你，就是夜里来杀你。我说，像我这样的人，岂要逃跑呢？像我这样的人，岂能进入殿里保全生命呢？我不进去。我看明神没有差遣他，是他自己说这话攻击我；是多比雅和参巴拉贿买了他。贿买他的缘故，是要叫我惧怕，依从他犯罪，他们好传扬恶言毁谤我。我的神阿，多比雅、参巴拉、女先知挪亚底，和其余的先知，要叫我惧怕，求你记念他们所行的这些事」(六10~14)。

尼希米所要面对的，不只是与世俗友的陷阱和属世界的人的毁谤，还有属世宗教的侮辱。这里有一个敌人，无法用伪装的友情和毁谤的攻击胜过他，如今作一只披着羊皮的狼来见他。我们都知道撒但扮作光明的天使，比它以吼叫的狮子姿态出现更加危险，所以我们必须时时刻刻儆醒。你可以看到这个仇敌自称是先知，他劝尼希米逃跑躲藏在殿里，免得敌人杀害他。他设计劝尼希米接受一种容易实行，且与罪恶妥协的宗教，不必忍受逼迫，不必背负十字架，而且是受群众意见所左右、所控制的宗教。

一个人若是让自己受群众的思想所控制，他便不能领导作神的工作。他很可以接受别人的帮助，与人有交通，和人同心祷告，接纳别人的意见，若不这样，他就是愚昧的人。但是如果他的最后决定，是根据大众以为好的意见，他必定失败无疑。

尼希米对属世宗教加于他身上的侮辱，表示坚决的反抗：「像我这样的人，岂要逃跑呢？」我们的主也要应付属世宗教的侮辱。魔鬼竭尽方法，要使 不上十字架。虽然 可以吩咐十二营天使来解救 (太廿六53)，但 却拒绝逃走。今天我们这些与主同工的，是否也不管群众对我们的看法如何，仍要和 同行到底呢？请问你是否如此的作成主的工呢？或是逃跑，半途而废呢？

【胜过肉身的关系】「在那些日子，犹大的贵胄屡次寄信与多比雅，多比雅也来信与他们。在犹大有许多人与多比雅结盟，因他是亚拉的儿子，示迦尼的女婿；并且他的儿子约哈难娶了比利迦儿子米书兰的女儿为妻。他们常在我面前说多比雅的善行，也将我的话传与他。多比雅又常寄信来，要叫我惧怕」(六17~19)。

在此也有最可怕的阴谋，就是在跟从尼希米的人当中，有些人和敌人互通消息，寄信给他们，和他们交换意见，和敌人联合。为甚么他们那样做呢？因为他们与敌人通婚之故。

如今在任何教会中，都有很多人明明知道甚么是对的，但是不敢照着去行，因为害怕裙带的势力。他们心中知道他们该做的事，但是因为他们的终身伴侣劝他们不要做，便不做了。也有许多做妻子的，知道应当为神的缘故，站在甚么立场，在家庭中不可以妥协，但是因害怕她丈夫说话，便不敢照着行。有许多人很知道对于某些问题该如何处置，但是因为害怕有碍于自己一家人，自己的儿女，便拒绝照着去行。请问我们为神作工，是否也顾到自己家人的利害得失呢？

【工作胜利成功的因由】「以禄月二十五日，城墙修完了，共修了五十二天。我们一切仇敌，四围的外邦人，听见了便惧怕，愁眉不展；因为见这工作完成，是出乎我们的神」(六15~16)。

尼希米所以作成功神召他作的工作，有两个原因：一个是由于神，一个是由于人。第一是根据「这工作完成，是出乎我们的神」的事实；第二是因为人全然无保留的与神合作。

六章十五节有一个极重要的字，中文圣经没有翻出来。这个字就是：「所以」。「所以城墙修完了。」因着这工作是出乎神，也因着尼希米这个人胜过敌人一切的诡计，忍受坚苦的斗争，克服了一切敌对的势力，「所以城墙修完了。」

尼希米工作的胜利，是因为他所作的工作乃是由神所创始的。因为神所创始的，神自己加给他力量。若不是神自己开始的工作，那工作是无法成功的。若不是在神的心中先起意有这个工作，在尼希米的心中就不会有这个工作。我要提醒各位：我们在此不是自己为神或为 的教会创办甚么事工，我们甚么也不能创办。并且我们蒙召做神的工，乃是供神使用我们，作为这时代圣灵的出口，作 的流通管子，作成 所计划要作的事。――Alan Redpath《基督徒胜利的工作――尼希米记的讯息》


尼希米记第七章

【工作完成后的儆醒】「城墙修完，我安了门扇，守门的、歌唱的和利未人，都已派定。我就派我的弟兄哈拿尼，和营楼的宰官哈拿尼雅，管理耶路撒冷；因为哈拿尼雅是忠信的，又敬畏神过于众人。我吩咐他们说，等到太阳上升，才可开耶路撒冷的城门；人尚看守的时候，就要关门、上闩；也当派耶路撒冷的居民，各按班次，看守自己房屋对面之处。城是广大，其中的民却稀少，房屋还没有建造。」(七1~4)。

耶路撒冷城墙修造成功，是一项了不起的胜利与伟大的成就，但在建造者方面说，这并不是可以松懈的时候。事实上，这是一个极其危险的时候。在基督徒事功有大成就之时，往往就是工作者一生最危险的时候。约书亚在耶利哥的大得胜之后，因为低估了敌人的力量，就遭到艾城的羞辱失败。

有首一古诗说：「每一次胜利助你更多得胜。」这句话并不十分的对。我们的胜利不论是如何的大，它并不会分给我们以后得胜的力量。若不是靠着神的恩典和主耶稣宝血能力的覆蔽，我们经过胜利之后，仍是和以前一样的贫穷、可怜，一样的缺乏，一无所有。

详读尼希米记第七章，就知道尼希米对这个法则何等留心。他很仔细的对开城门和关城门均详为规定，并定下了看守城门者应遵守的条例。他决心尽力防备任何可能来到的攻击。

信心和自大是完全相反的。这话是真实的。在属灵的事上不小心和轻视撒但的力量，这决不是敬虔或最勇敢的表示，而乃是极愚昧的事。每一个儆醒的基督精兵，总是随时有准备应付从撒但来的可能反攻；在他的生活中，总是保持着儆醒和常常祷告的原则。

尼希米所拣选并派他看守城门的，乃是一个「忠信的」，又是「敬畏神过于众人」──意即信实且忠心的人。无疑的，哈拿尼雅是尼希米心中认为十分靠得住的人。我们基督徒事工就需要像这样的人。我们当中有多少人口口声声忠心为神，而实际上对于 所交托的事工一点也没有忠心！在任何环境当中敬畏神，就是保持向神忠诚的秘诀。――Alan Redpath《基督徒胜利的工作――尼希米记的讯息》


尼希米记第八章

【使百姓明白神的律法】「到了七月，以色列人住在自己的城里。那时，他们如同一人聚集在水门前的宽阔处，请文士以斯拉，将耶和华藉摩西传给以色列人的律法书带来。七月初一日，祭司以斯拉将律法书带到听了能明白的男女会众面前。在水门前的宽阔处，从清早到晌午，在众男女一切听了能明白的人面前，读这律法书，众民侧耳而听。文士以斯拉站在为这事特备的木台上。玛他提雅、示玛、亚奈雅、乌利亚、希勒家和玛西雅，站在他的右边； 大雅、米沙利、玛基雅、哈顺、哈拔大拿、撒迦利亚和米书兰，站在他的左边。以斯拉站在众民以上，在众民眼前展开这书。他一展开，众民就都站起来。以斯拉称颂耶和华至大的神，众民都举手应声说，阿们，阿们。就低头，面伏于地，敬拜耶和华。耶书亚、巴尼、示利比、雅悯、亚谷、沙比太、荷第雅、玛西雅、基利他、亚撒利雅、约撒拔、哈难、 莱雅和利未人，使百姓明白律法。百姓都站在自己的地方。他们清清楚楚的念神的律法书，讲明意思，使百姓明白所念的。省长尼希米，和作祭司的文士以斯拉，并教训百姓的利未人，对众民说，今日是耶和华你们神的圣日，不要悲哀哭泣。这是因为众民听见律法书上讲的话都哭了」(八1~9)。

在此大工告成之际，最需要的一件事，莫过于使神的百姓明白神的律法，并且使他们对于将来得胜的属灵秘诀有一种认识。文士以斯拉比尼希米早十三年先回到耶路撒冷，此时是他领头教导神的百姓。

第八章记载一次极其动人的民众大聚会。全体百姓聚集如同一人，恭听神的训诲。会中不但宣读了神的律法书，同时也清清楚楚的向会众讲明其中的意思。结果，他们便看见自己的失败与亏欠，使这伟大胜利的日子，竟变为他们为罪自责，深深伤痛、悲哀的日子。每一次我们在生活中，更多尝到各各他十字架的恩典滋味，更深体验到主复活的能力的时候，我们就更多看见自己的败坏。神从来不叫我们见 之后，存着我们已变得更好、更圣洁的意念而走开。

【喜乐是得力的秘诀】「又对他们说，你们去吃肥美的，喝甘甜的；有不能预备的，就分给他；因为今日是我们主的圣日，你们不要忧愁，因靠耶和华而得的喜乐是你们的力量。于是利未人使众民静默，说，今日是圣日，不要作声，也不要忧愁。众民都去吃喝，也分给人，大大快乐，因为他们明白所教训他们的话。次日，众民的族长、祭司和利未人，都聚集到文士以斯拉那里，要留心听律法上的话。他们见律法上写着，耶和华藉摩西吩咐以色列人，要在七月节住棚；并要在各城和耶路撒冷宣传报告说，你们当上山，将橄榄树、野橄榄树、番石榴树、棕树和各样茂密树的枝子取来，照着所写的搭棚。于是百姓出去，取了树枝来，各人在自己的房顶上，或院内，或神殿的院内，或水门的宽阔处，或以法莲门的宽阔处搭棚。从掳到之地归回的全会众就搭棚，住在棚里。从嫩的儿子约书亚的时候，直到这日，以色列人没有这样行。于是众人大大喜乐。从头一天，直到末一天，以斯拉每日念神的律法书。众人守节七日，第八日照例有严肃会」(八10~18)。

当一个人被神的话光照，认识自己的失败与罪过，而难过、忧伤、哭泣的时候，小心可能会被撒但利用来达到它的目的。它会向我们耳语说：「我没有用！我是一个没有盼望的罪人，算了吧！」它企图把我们打倒，最好不让我们再起来。但是圣灵感动人的真正用意并非这样。 工作的用意，是叫我们认识自己完全无能力，藉以使我们知道，在我们的主基督里有无限的力量可以支取。「因靠耶和华而得的喜乐是你们的力量。」这是我们得能力的秘诀。

甚么是靠耶和华而得的喜乐呢？第一，这是由于罪蒙赦免而有的喜乐。我们蒙赦免并不是因为我们为罪表示抱歉之故，神的赦免唯一的理由乃是基督的死。赦免乃是我们所接受的神的恩典，并不是我们用甚么换取来的工价。

第二，乃是在苦难中长大而得的喜乐。一个基督徒应该常常喜乐，但不是逢人就喊：「哈利路亚！」属灵的东西并不是常用声音来代表的；毋宁说，一个真正有喜乐的基督徒，他在任何环境中都能保持镇定安详。

那里有喜乐，就一定在那里也有担子。神把担子放在一个人的生活中，乃是要他像葡萄一样被压榨，然后有酒流出来。许多人只看见喜乐的美酒，而没有看见在喜乐的背后，有种种试炼的压榨。

第三，不是由于工作的成功，而是由于遵行神的旨意而得的喜乐。主耶稣喜乐的秘诀，是在于遵行父所差 去行的。若照人的眼光来看，主耶稣的工作结果似乎是失败了；被人拒绝，无人接受，然而 继续往前不退后。「... 因那摆在前面的喜乐，就轻看羞辱，忍受了十字架的苦难」(来十二2)。遵行神的旨意，顺服神的命令 ─ 这些是叫人喜乐的事情。一个为主作工的人，要准备在别人的眼中被看为一个失败的人。在任何主的工作中，成功与否无关紧要；唯一最重要的，就是你遵行神的旨意，并且你是顺服神的命令，靠着 圣灵能力行事。这样，在你心中就常常有一种根深的喜乐。

第四，真实的喜乐是不受环境支配的。基督徒要知道一件事，就是他人生中任何遭遇，若非先经过主的准许决不会临到他。是主自己允许我们经历许多试炼，而且我们所遇见的试炼，决不会超过我们所能忍受的，并且在试炼之时──不是在以前，也不在以后，乃是正当其时── 会为我们开一条出路。所以，在痛苦患难临到之时，我们所要问的最大问题不是：「为甚么呢？」(why)，乃是：「甚么呢？」(what)。我们不是问：「为甚么这事临到我？」乃是问：「在这一切事中我当学习甚么功课？」如此我们所得到的喜乐，可以使我们在黑夜歌唱，正如保罗、西拉在监狱里歌唱一样。虽然我们遭遇到极伤心的事，但在我们心灵深处仍有一种喜乐，是任何人所不能夺去的。

主耶稣的喜乐，就是使我们的眼目不看自己，乃是一直不断的仰望 。正如有人说的一句老话：「喜乐的秘诀就是：J─O─Y，依着英文字母的次序，是把耶稣(Jesus)放在第一，把别人(Others)放在第二，你自己(Yourself)放在最末后。这样，当你似乎被撇在一边，或是你辛勤工作也没有人感谢你，也没有人欣赏你的时候，你仍能喜乐。主耶稣工作从来不受人的称赏。我们若指望的别人的称许，我们就会很快的失去喜乐。当我们「落在百般试炼中，都要以为大喜乐」(雅一2)。只有主耶稣的喜乐，使我们在试练之中仍能歌唱。

喜乐乃是圣灵的果子；在仁爱与和平之间，有喜乐的果子(加五22~23)。喜乐这件事，靠你自己是无法做得到的，这乃是神所赐给 儿女的恩典。你若让主充满你，喜乐就会如同一条溪流那样自然地轻轻出声。同时请记得，这种喜乐也是人人都能看得见的见证。

正如第八章十节所说的：「有不能预备的，就分给他。」没有一件别的事比一个喜乐的基督徒更富有传染性。他的喜乐，对于他周围那些伤心痛苦的人，是无比的祝福；同时，对于他每日生活中的属灵争战，是一种力量的源头。――Alan Redpath《基督徒胜利的工作――尼希米记的讯息》


尼希米记第九章

【灵性复兴的原则】当耶路撒冷城墙修造完成之后，百姓所过的日子实在是在地如天一般。一切都走上正轨。很可惜他们蒙福的日子很短暂，这是因为他们没有守住第九章所述关于灵性复兴的一些重要原则。我们若要躲避他们所跌落的陷坑，就必须从这些原则学到教训。

神在今天仍是不改变的，我相信 是如往昔一样切望赐下丰富的恩典福气。 从来不任意停止施恩给人， 等候那些爱 的人照圣经所显明的原则而行，以便祝福他们。当我们为复兴祷告的时候，神所以没有应允我们，乃是因为我们没有照着那些原则而行。

复兴和布道是完全不同的两件事。布道是关乎那些未得救的人；而复兴乃是与基督徒有关系的事。布道是教会经常不断的工作；而复兴则是神的灵向着人来一次大的倾倒。我们很可能把布道工作做得很成功，而从来没有遇见复兴，可是我相信在教会中凡是真正的复兴，必然会促使布道工作有极伟大的成就。反之，教会若仍留在灵性死沉的光景中，我们的布道工作无论花费多大的人力与财力，所收的果效实在是微乎其微。

【复兴第一原则──回到心灵破碎的地步】「这月二十四日，以色列人聚集禁食，身穿麻衣，头蒙灰尘。以色列人就与一切外邦人离绝，站着承认自己的罪恶，和列祖的罪孽」(九1~2)。

本章与第八章之间，只过了几天之后，吃喝宴乐竟变成禁食，喜乐变成羞辱。事实上，在我们基督徒生活中，岂不是吃喝 ─ 即如团契、守圣餐，在主里的喜乐，常常和禁食 ─ 即如刻苦己身、自卑，混在一起，彼此交互并行吗？认罪和悔改并不是基督徒生活中过时的事，不只是基督徒生活初期的经历 ─ 绝对不然，忧伤痛悔的心神不轻看；骄傲的人神与他远离。如果你现今作基督徒的生活，没有天天谦卑在神面前，不久之后，你会变成硬心、冷淡，而且对属灵的事不再关心。

神从来不把 生命的种子撒在一颗刚硬不肯破碎的心灵中， 只肯撒种于那些被 圣灵所破碎的心灵，那些有悔改之泪与喜乐之泪所浇灌过的心田。在主里大喜乐的日子，常是伴随着自己大降卑的日子。多少次在主耶稣里发现有新的可爱之处，同时也就发现在我们心中有新的败坏。

基督徒往往把认罪悔改的经验停止于初信主的时候。由于生活工作和教会事工种种的压制，我们何等容易使认罪悔改成为过去的一种记忆。但是，我们若要复兴，我们必须向神完全降服，向神的旨意破碎。神只能把 生命的种子撒在因悔改而破碎的心田。复兴的一个原则就是心灵要破碎。

【复兴第二原则──回想神的恩典】实际上，尼希米记第九章全章都是记百姓所献上的祷告。这是一篇何等动听的颂赞，也是一篇何等动人的承认罪过与失败。他们颂赞神的本性，颂赞神藉亚伯拉罕与他们立约，拯救他们脱离埃及人的奴役，颂赞神在过去对他们细心的引导。虽然神如此的恩待他们，可是他们一再的犯罪和失败。而且一次又一次在他们失败中，神向他们施大恩惠。

当百姓一一数算他们的福气的时候，他们觉得真是数算不完。从第五至十五节，你可以看到他们回忆到神所赐的恩典的时候，一直用「又」字(注：and字中文圣经未完全译出)：「...这一切都是你所保存的...你...曾拣选亚伯兰，(又)领他出迦勒底的吾珥，(又)给他改名叫亚伯拉罕...(又)与他立约...(又)看见我们列祖在埃及所受的困苦，(又)垂听他们在红海边的哀求，就(又)施行神迹奇事...又在我们列祖面前把海分开...(又)将追赶他们的人...抛在大水中。并且白昼用云柱引导他们，(又于)黑夜用火柱照亮他们...也...从天上与他们说话...又使他们知道你的安息圣日...(又)从磐石使水流出...又吩咐他们进去得你起誓应许赐给他们的地...」(九5~15)。可见神的信实何等广大，神的慈爱，神的恩典，神的福分何等博大而丰富！

请再注意十六节的那个「但」字。虽然神施下那样多的恩典，他们仍是那么顽梗，那么不顺服，那么样的骄傲。「『但』我们的列祖行事狂傲...但你是乐意饶恕人...他们虽然铸了一只牛犊...你还是大施怜悯，在旷野不丢弃他们...」(九16~19)。

往后几节，再说到虽然他们屡次背逆，神仍是如何恩待他们。「你也赐下你良善的灵教训他们，未尝不赐吗哪使他们糊口...」(九20~25)。

「然而他们不顺从...所以你将他们交在敌人的手中...但他们得平安之后，又在你面前行恶...然而他们转回，哀求你，你仍从天上垂听...又警戒他们，要使他们归服你的律法。他们却行事狂傲...」(九26~29)。

「但你多年宽容他们，又用你的灵藉众先知劝戒他们，他们仍不听从。所以你将他们交在列国之民的手中。然而你大发怜悯，不全然灭绝他们，也不丢弃他们。因为你是有恩典、有怜悯的神。我们的神阿，你是至大、至能、至可畏...的神...我们...直到今日所遭遇的苦难，现在求你不要以为小」(九30~32)。

这里所说神的恩典和慈爱的故事，岂不是针对我们而说的么？这不是我们不断向神背逆和冷淡不爱神的写照么？况且神与他们相离是那么远，今天神与我们相距是这么近！神在古时是在他们的心外，今天 在我们的心内。我们没有甚么更好的理由可以原谅自己。

你有没有用时间回想神的慈爱和恩典呢？在第三节告诉我们说，他们用三小时读神的话，又用三小时认罪、祷告、敬拜耶和华。要使祷告的灵得着百姓，是需要相当的时间的。复兴的一个原则就是用时间回想神的慈爱，回想在过去年间， 如何引领你的路程。请问你最近有否如此回想呢？

【复兴的第三原则──承认我们的罪孽】「在一切临到我们的事上，你却是公义的；因你所行的是诚实，我们所作的是邪恶...看哪，我们在这地上作了奴仆...」(九33~38)。在基督徒的灵程中，有一个重要关键的时期，就是他能以诚实的心仰视神的脸面，对 说：「神啊，是的，你是公义的，我是邪恶的。」此时，他不再与神抗辩，他只是说：「主啊，是的，我现今所遭遇的，是我所该受的。你是对的，我错了。」这件事乃是自从你信主之日开始，神在你生命中所要作成的。

我相信神愿意赦免 百姓的过犯，远过于一个母亲肯把她的小孩从火中抢救出来。但是神无法赦免我们所不肯承认的罪。这就是复兴所以不能来到的原因。

在任何一个属灵的团契中，若不肯付上代价，可以说不可能有复兴来到。若是所犯的罪是公开触犯了神的百姓，那罪必须公开的承认出来；若是得罪了别人，就当向那个人承认；若是得罪了神，就向神认罪；而且一切的罪，都是得罪神。――Alan Redpath《基督徒胜利的工作――尼希米记的讯息》


尼希米记第十章

【复兴的第四原则──重新顺服】在第十章中，你可以看到百姓和神所立的约。可惜他们竟背弃所立的约。虽然如此，不要以为立约等于无用。在旧约中，神的子民乃受律法的驱使而对神服从，而今天我们乃是因主的爱激励而顺服 。

顺服不止是情感方面的一次奋发──它要产生行动。它使人的心中开出爱的花朵；它使久旱的属神的河流有水奔流；它使沙漠之地有花盛开。请注意，神的子民的顺服，是关系到他们生活的各方面：他们的家庭生活，他们的社会生活，以及他们的宗教生活。

「都随从他们贵胄的弟兄，发咒起誓，必遵行神藉 仆人摩西所传的律法，谨守遵行耶和华我们主的一切诫命、典章、律例。」──在此他们重新表示顺服──「并不将我们的女儿，嫁给这地的居民；也不为我们的儿子，娶他们的女儿」(十29~30)。

这就是说，他们重修已经倒塌了的家庭祭坛。今天有多少家庭正急切需要重修祭坛呢？复兴应自家庭开始。当我重修耶和华的祭坛，使家庭生活恢复正轨，使我和妻子及家人重新再有家庭崇拜，我就是荣耀神。

复兴也影响到社会的生活(30节)。它要做到在友谊方面分清界限，凡事以神的旨意为第一，而其他的一切都放在其次。

此外，复兴也影响到宗教生活。第十章结尾一句话是说：「...我们就不离弃我们神的殿」(十39)。这包括两件事，就是：第一，尽心奉献财物。「...将我们地上初熟的土产...都奉到耶和华的殿里...」(十32~38)。第二，忠心的敬拜。所谓「不离弃我们神的殿」，不止是说我们只要来做礼拜，而是说我们不要使敬拜归于徒然。忠心的奉献，必须加上忠心的敬拜。我们的敬拜并不能使神增加甚么，然而若我们不与 的子民一同敬拜 ，我们就是剥夺 应得的荣耀。若是这样，我们自己的灵命会变成枯乾，而不能合乎主用。

奋兴家芬尼(C.G. Finney)说：「复兴的来临，是因着把明显定规的方法好好地实行出来。」而神所明示的方法不外：我们重新破碎心灵(心要化为柔软，使 可把灵的种子撒在其中)；回想神的恩典和慈爱(用功夫默想)；深切认识自己的罪孽(诚实的自我省察关于罪的问题)；再一次完全顺服(这使复兴付诸行动)。愿神的话在你我心中成为祝福，领我们得到真正的复兴。――Alan Redpath《基督徒胜利的工作――尼希米记的讯息》


尼希米记第十一章

【属灵争战中的战略】在尼希米那时候，以色列百姓从被掳之地波斯归回住在耶路撒冷的只有五万人，因此使他们特别容易受敌人的攻击，所以他们需要很快学习属灵战争的功课，就是「万军之耶和华说，不是倚靠势力，不是倚靠才能，乃是倚靠我的灵，方能成事」(亚四6)。

一个贤明的领袖，要使每一个人都能人尽其才，并且派到所指定的工作。仔细研读尼希米记第十一及十二章，就可以看出在此种形势之下，尼希米之所以成功为属灵领袖，乃是因为他运用了三个策略：占领(Occupation)、委派(Delegation)、告成(Dedication)。

【第一个战略──占领】「百姓的首领住在耶路撒冷；其余的百姓掣签，每十人中使一人来住在圣城耶路撒冷，那九人住在别的城邑。凡甘心乐意住在耶路撒冷的，百姓都为他们祝福」(十一1~2)。

很要紧的一件事就是耶路撒冷的堡垒当有精兵把守，因此他就他计划好首领必须住在城内，而百姓中有十分之一由抽签选出来的，也必须住在城里面。

在属灵的争战中，有某些战略地带，我们必须不惜一切代价予以保守的；为要达成此种任务，我们需要真正被神托付，乐意遵行神的旨意，承担起某一事工的人，再加上有一班人愿意守住各自的岗位，来作为他们的支持者。

我们若是在神的旨意中担负一种事工，神必赐给与工作相等的恩赐。这就是保罗对以弗所教会所说的：「我们各人蒙恩，都是照基督所量给各人的恩赐」(弗四7)。我总想在教会事工方面，其所以发生许多不愉快的事，是因为好多基督徒不是甘心乐意的去做主所呼召他们做的工作，而是用许多时间去妒忌别人所有的恩赐及所担负的工作。

每一个基督徒在他为主而作的事工上，都会受到仇敌的攻击。但是，担负事工若是行在神的旨意中，并向 支取够用的恩典，那工作就不再是苦役，乃变成一种快乐的享受。

诚然，守住神所召你的工作范围，甘心乐意遵行 的旨意，这便是教会工作者自己满足的秘诀。这也是一种训练，引人进到更大、更重要的圣工范围。

【第二个战略──委派】「其余的以色列人、祭司、利未人，都住在犹大的一切城邑，各在自己的地业中。尼提宁却住在俄斐勒；西哈和基斯帕管理他们。在耶路撒冷，利未人的长官，管理神殿事务的，是歌唱者亚萨的子孙...王为歌唱的出命令，每日供给他们必有一定之粮」(十一20~23)。

每一个工作人员有他被指定的工作，并且每一个人都有人关心看顾。从这些经节中你可以看到，管理神殿事务的是歌唱的人，并且王出命令，每日供给他们必有一定的粮。这些歌唱的人可能会想到他们自己是无用的人，他们对整个团体生活并无多大贡献，但是事实上他们的工作很重要，他们的工作是鼓励全会众向神颂赞感谢。

你是否有时觉得你的生活太乏味且无用，似乎你没有甚么恩赐，也没有甚么办法使你可以服事主。但是，有一天当我们面对面见主的时候，必定有好多令人十分惊奇的事情。我们当中有好多在主的工作上居显要职位的人，到那时并不见得就是那么显要的人物；同时另有好多平时完全不露面的、孤单的、不被人注意的，他们的工作从来没有人认识，也没有人称赞的，却是最先受主称赞说：「好！」的人。

我们必须认定一个原则，就是在万王之王的工作中，那些最隐藏的工作(比方：躺在病床上仍为众人代祷)，若是行在神的旨意中，是与那些最显露的工作同样的重要。这两种人是同样的需要，同样的有用，彼此相成，没有任何一种是可以不需要的。――Alan Redpath《基督徒胜利的工作――尼希米记的讯息》


尼希米记第十二章

【第三个战略──告成】「耶路撒冷城墙告成的时候，众民就把各处的利未人招到耶路撒冷，要称谢、歌唱、敲钹、鼓瑟、弹琴、欢欢喜喜的行告成之礼。...祭司和利未人就洁净自己，也洁净百姓，和城门并城墙...那日众人献大祭而欢乐；因为神使他们大大欢乐；连妇女带孩童也都欢乐；甚至耶路撒冷中的欢声听到远处」(十二27~30，43)。

在重建城墙的时候，他们经历了许多恐惧战兢；但在告成的那一天，他们充满了胜利的喜乐，正如诗人所说：「流泪撒种的，必欢呼收割。」他们的喜乐就是耶和华的喜乐。这真是一个极其喜乐的日子，甚至他们的欢声听到远处。然而这种喜乐不是肤浅的，他们已经认识到他们生活中最重要的事，就是他们与神的关系。

在此，他们感谢神一切的恩慈怜悯，使他们能完成这工作。就在这一个告成的日子，神使每一个人的心受感动，他们洁净自己和城门并城墙。他们知道：他们若要在神的手中被 使用，便必须洁净自己，并把自己分别出来，存着绝对诚实的心和坚强的决心去完成工作。同时，他们也把整个城市和城墙分别出来献给神，置于神保护之下，因为他们相信若不是耶和华保守，他们所建的城墙必归于徒然。

【战略的配合──奉献】「当日派人管理库房，将举祭、初熟之物，和所取的十分之一，就是按各城田地，照律法所定归给祭司和利未人的分，都收在里头...」(十二44)。

在告成那一天，他们不但心中受感，他们的钱袋也解开了，他们当场收集十分之一及其他供物，并且予以适当处置。是的，作战的策略和生命的奉献必须配合起来，这两样都必须做得澈底。今天许多教会工作所缺少的恐怕就是这一点。我们的作战策略不是神所计划的，我们的奉献也不够完全。我恐怕我们太多人只过着一半奉献的生活，所给神的不过是这里一点，那里一点，从来没有把自己完全给神。

还有，奉献并不是只献上一切 ─ 又是支取一切。有人说，使我们每日有力量而得胜的，并不是因我们给主甚么，乃是因我们向 所支取的一切。我们生活中可悲的事就是我们支取得太少。如果我们在神的工作上显得太贫穷、太痛苦，我们不要怪责别人，只当怪我们自己。在神的工作上，认识到我们的问题不在乎把一切交给神，而是在于向 支取一切，这也就是奉献更深一层的意义。――Alan Redpath《基督徒胜利的工作――尼希米记的讯息》


尼希米记第十三章

【精彩的收场】尼希米在完成修建城墙之后，照着他与波斯王所立的约，又回到波斯宫廷去。过了十二年之后，他再次得到准许，又回到耶路撒冷。圣经中这一段动人历史的最后一章告诉我们尼希米对神的忠心，一直坚持到最后为止。

「我来到耶路撒冷，就知道...」(十三7)，这几个字道破了尼希米这个人所有的热诚与品格的来历。他来到耶路撒冷，就是神在这世界上要实行 计划的地方，也就是圣城，是神行动的中心。他在那里就知道 ─ 他看得很清楚神对 百姓的目的是甚么。他看出神的意思乃是藉着少数的人； 只要一些可以作 流通管子的人，并且这些管子必须很清洁、很乾净。

很可惜，神的百姓被掳以前那种毁坏他们国家生命的罪又来侵袭，并且胜过了他们。这些罪一共有三样：第一样，就是和其他的民族混合杂居──没有与他们分别。第二样，就是干犯安息日──事奉上的失败。第三样，他们和外邦人通婚──没有成圣。

当尼希米回到耶路撒冷的时候，他看见这一切恶事已经行出来。亚扪人多比雅，就是他们最恶的仇敌，过去曾不断的反对建造城墙，他就是尼希米所说过在耶路撒冷无分无权的人，竟然很舒服地住到神殿的院子中。还有，安息日有各样的买卖并进进出出城门的人。更糟的，有一个祭司的儿子竟娶了参巴拉的女儿为妻。

但是尼希米一回到老地方，事情就有了改变！他把多比雅的一切家具全都抛到街上去，也把人赶出去。在安息日的前一日天晚的时候，他把城门关锁起来，那些在城墙外作买卖的人受到警告：若敢再犯将予严重惩罚。「从此以后，他们在安息日不再来了」(十三21)。那些在婚姻上犯不圣洁的罪，娶外邦女子为妻的，尼希米「斥责他们，咒诅他们，打了他们几个人，拔下他们的头发」(十三25)。

请问：在你的生命中有多少地方给圣灵居住呢？如果你要在这绝望的世代认真为神而活，我劝你要在生活中的每一部分都加以检查，看看是否被多比雅和他的家具占住了地方？有的话，你应当立刻而坚决地把它门抛出去！还有，我们的事奉上有否失败呢？在你心中有何东西进进出出以致破坏了你应得的安息与平安呢？有甚么思想侵入了你身体的殿呢？你在主日为 作的工作如何呢？此外，你在成圣方面有失败么？在你的生活中有没有不圣洁的结合，使你的见证又受破坏的危险呢？你有没有培养不合神旨意的友情呢？如果你要在这世界上过敬虔的生活，你必然会叫某一个人伤心；但一个敬畏神的人宁可叫任何人伤心，也不要叫神伤心。

你有否看到在本章中尼希米共有三次祷告求神记念他呢？这乃是由于尼希米是个信靠神的人，他谦卑地祷告求神或者肯记念他所作的工。请记住：尼希米的神就是我们的神。对 不顺服必然会招来管教。犯罪使人作奴仆，但悔改常会使神把怜悯祝福倾倒下来。一个人生命中所有的家具若已抛空而被圣灵充满，他一定常常是得胜的，因为主自己是得胜者。但愿我们都能像尼希米这样，作个忠心到底的人。――Alan Redpath《基督徒胜利的工作――尼希米记的讯息》


民数记

民数记提要

民数记――神的脚步

基督徒跟随神脚步的引导，在行走灵程中认识神，认识自己。

大纲：

  一、西乃山神预备子民的行程　　　　　一章~十章10节

  二、从西乃山到迦底斯巴尼亚的行程 　十章11节~十四章

  三、38年漂流的点滴记载　　　　　　　十五~十九章

  四、从迦底斯巴尼亚重新起程到摩押平原　廿~廿五章

  五、进入应许之地的准备　　　　　　　廿六~三十六章

一、从行程前的准备，看见神的呼召主宰：

1.(一章)计数20岁以上能打仗的人，看见基督精兵的身量。

2.(二章)各营联结，看见宇宙教会的地方性。

3.(三~四章)特选利未支派的事奉，看见神与敬畏 的人亲近。

      特选的起因：击杀拜金牛犊的人，挽回神的怒气(参出卅二26~29)

     摩西的祝福(申卅三8~9)，神称赞利未人敬畏 ，惧怕 的名(玛二4~9)。

4.(五章)从洁净的营，看见摸圣工的原则：

  大麻疯有罪的，漏症新生命不长的，摸死尸与世界、撒但、肉体有份，不活出生命的，都不能事奉面见神。

对付罪，赔偿亏负人的，淫乱的刑罚(林前六18)。

5.(六章)从拿细耳人条例，看见奉献者的原则：

     奉献是甘心自愿的(参歌二7)。离弃世界归向神，远离属地的享受酒；留长发服神权柄，为主受羞辱(林前十一4)。不近死尸，不有份于世界、撒但、肉体。

  在奉献的日子犯罪，神都不记念不算数；在神旨意中才算数(诗九十12)。神使用他时，献燔祭全然奉献；赎罪祭认罪悔改；平安祭与神和好合一；素祭活出基督生命；奠祭为主而死；摇祭接受神的恩赐，分别为圣，单事奉神。

6.(七章)行程前的奉献，看见积财宝在天上(太六20)。

   7.(八~十10)圣殿作工原则，看见事奉的圣洁：

  点灯发光不息，教会见证基督是永恒不断的。

  事奉前除罪水，剃头刀刮全身，不留点滴罪恶才能摸圣工。

  守逾越节，看见记念主的死。

  云彩覆幕，看见受圣灵管治，不能任意妄为。

  银号，看见顺服天上的呼召圣灵的引导而行动。事奉的根基在于基督的救赎，锤出来是基督经过痛苦的死打而产生一个身体教会。

     一切事奉由神发动开始，一切事奉过程依靠神的能力，一切事奉的结果荣耀归于神。

二、从西乃山至迦底斯巴尼亚的行程：

1.(十11~36) 云彩上升，圣灵开路，各按各职事奉，开始行程，约柜领前，仇敌四散。

2.(十一1~3) 众百姓怨言，看见人反叛的本性，神是烈火，中保代求，挽回神的怒火。

   3.(4~35节)从肉体的贪欲，看见人无法追求天上的事。

4.(十二章) 从米利暗，亚伦野心领袖欲，看见人罪性的自高，抵挡神的权柄而犯罪遭罚。

   5.(十四章) 从探子报恶信，看见站在神立场的洞察与站在己立场的短见，关键在于另有一个专心跟从主的灵，藐视神或尊重神的心态是关键，一生果效是由心发出(箴四23)。时时不忘主问：你们的心如何？(路九55)。

     (十四22)试探主十次，原因是为己活，不愿为主而活。

  列出试探主的12次，警戒我们末世的人：

      (1) 胆怯不信任神，怕法老(出十四11~12)。

      (2) 不愿喝苦水，贪享肉体舒服(出十五23~24)

(3) 留恋世界的肉，不喜欢天上的粮食(出十六2)。

(4) 为明天忧虑，不信任神的应许天天供应新鲜的生命之粮(出十六20)。

(5) 贪图肉体的享受，不愿在行程上出代价忍受干渴(十七1)。

(6) 不信任神的应许，弃绝神，回到世界敬拜鬼魔，金牛犊(出卅二7)。

(7)(民十一1~3) 不满意神的作为，发怨言，照私意来衡量神的作为。

(8) 留恋世界的肉贪享肉体的情欲(民十一4~6)。

(9)(十四章) 报恶信，搅动人的心回世界去，为己利益放弃神的道路。

(10)(十六章)可拉叛党领袖欲的野心。

(11)(廿10)因无水喝，留恋世界，惹动摩西重钉主于十字架，不得进迦南。

(12)(廿一4) 路难行，不愿走舍己背十字架的路而攻击神。

三、漂流的开始：

1.(十五1~31)从晓谕在应许地献祭条例，看见事奉的人与事奉的原则。

2.(32~36节) 从安息日的捡柴必死，看见事奉不从神而来的任意妄为的惨局。表示神的挽救的蓝色细带子，时刻记住属天的地位，不随从己的心意、眼目、行邪淫，竭力与主联合，运用向己死、向神活的能力。

3.(十六~十七章) 从可拉叛党，看见擅自专权惹动神的忿怒。铜香炉包坛，神在背道的人中得着供献(诗六十八18)。从亚伦发芽的杖，看见神拣选的印证是复活生命的事奉。生命是事奉的基础，事奉是生命的发表。凡不从生命发出的事奉都是死亡。生命身量大，事奉能力强。

4.(十八章) 事奉的圣洁与赏赐，得父神喜悦(约十二26)。

5. 从红母牛的灰，看见一次永远的救赎，主钉在十字架只有一次。主的血永远有功效，不需要重新得救(来六6) 纯红是流血。无残疾是圣洁无瑕疵 无负轭，是无人工。母性是主观的真理。香柏木，牛膝草等是属人的，都与主同钉死。

     需认罪的事：摸死尸，没有生命交通，腐败的光景。敞口的器皿，向世界开门，不进入基督里的交通。摸坟墓骨头，生命关闭枯死的光景。教会是无瑕疵的，凡污秽的犯罪必赶出教会。

四、经过38年漂流，回到迦底斯巴尼亚向摩押平原

1.(廿1)从米利暗死，半年后亚伦死，第40年摩西死；看见先知，祭司，律法都不能使人进入救恩，唯有约书亚预表的耶稣基督才能赐给人生命进入救恩。

2.(2~13节)摩西第二次击打盘石，藐视神的命令，把主耶稣第二次重钉十字架，不得进入迦南。取神的杖，乱用神的权柄，领袖犯罪，神仍祝福百姓使他们有水喝。

3.(廿一4~9) 从杆子上的铜蛇，看见耶稣钉十字架的意义。无罪的成为罪身的形状(罗八3)，为全人类受审判，人只须仰望 就必得救。看自己的伤口无拯救之路(赛四十五22)。

4.(廿三~廿五章) 从巴兰先知贪爱不义之工价而说出神的话，看见生命跟不上恩赐的事奉，如同神叫驴子开口，生命幼小恩赐很大，本身受亏损。会众仍得听见神的话。

五、进入应许地的准备：

1.(廿六章) 第二次计数，事奉神的人有多少。

   2.(廿七1~11)西罗非哈的女儿看重神的产业，不放弃这权利。

3.(12~23) 设立约书亚率领进入救恩迦南之地，预示救主耶稣的来到，律法的终极是基督。

4.(廿八~廿九章) 又嘱咐事奉的祭和节期。

   5.(三十章) 许愿之例，看见受神管治约 的实行。

6.(卅一章) 杀米甸人，除灭巴兰与神的仇敌世界、撒但、肉体。

7. 二支派半停留在约但河东，不愿向前最终首先被掳，在以色列王比加年间，亚述王先夺河东地(参王下十五29)。

8.(卅三1~49)计42站行程，回忆神的脚步。

9.(50~卅六章) 分产业的地界与人，设立逃城，看见神对每个人量定地界，是座落在佳美之处(诗十六6；徒十七26)。主是我们的逃城， 流血使我们得释放。―― 张向晨《圣经六十六卷》

作者简介

民数记注释的作者里根斯为爱丁堡神学院旧约研究的杰出学者。他曾于以色列工作多年：先是负责提比哩亚的苏格兰中心教会，近年更主理耶路撒冷的圣公会。对于研读民数记的读者，本书将提供得力的帮助。

民数记绪论

{\Section:TopicID=103}名称

『民数记』(Numbers)这个名称，是从希腊文的Arithmoi，再由拉丁文的名称Numeri转变过来的。希伯来文的名称是『在旷野』("In the Wilderness")，根据拉比(The Rabbis)的意见，它是这卷书开始几句中最重要的一个词(在希伯来文中，『在旷野』是一个字)。传统上称呼这卷书为民数记，是从书中出现人数的表格而得名的，虽然这些人民的数字表在书中并非最重要。从书中有关人口(一1-四49，廿六章)及在第七章十至八十三节、廿八章一节至廿九章卅八节、卅一章卅二至五十二节中找到的表格，可见主要的调查方式有两种。

{\Section:TopicID=104}作者和日期

根据正统，认为本书的作者是摩西。然而这样的宣称，并没有成为神圣经文的一部分。某些资料显示作者有多位，我在附录\cs161{\LinkToBook:TopicID=198,Name=附注}提供了一些可能读者感兴趣的资料。但在这里只引用艾勃赖特(W. F. Albright)的几句话就足以说明(这些话是从他所着圣经时期The Biblical Period这本书中摘录的)：

有多少这些记载……追溯到摩西本人，这样的推测，就我们现阶段所得的知识来说，是过于省工夫了，但是其精神和许多细节，则可以视为早于征服迦南的时期──换句话说，就是追溯到摩西的起源。

{\Section:TopicID=105}纲要

本书实际上是关于一个初出茅庐的民族，在上帝的指引下的一次朝圣旅程，而其中所记载的事件和所反映的史实，随 故事的拓展，可以分成三个部分。这里称它们为：(壹)以色列民族和在旷野的试炼；(贰)以色列民族和调整适应的试炼；( )以色列民族和定居迦南的试炼。更进一步，这里有三个一般的地理区域，包括(甲)西乃；(乙)迦南南方；(丙)摩押和以东。所以这本书可以分成两部分重叠的模式：

壹　以色列民族和在旷野的试炼

(甲)西乃，一章一节至十章十节(约二十天，参见一章一节和十章十一节)

(乙)迦南南方，十章十一节至二十章十三节(约三十八年，参见十章十一节和卅三章卅八节)

(丙)摩押和以东，二十章十四节至卅六章十三节(约五个月，参见卅三章卅八节和申命记一章三节)。就是在这个区域，发生了第壹部分最后的事件和所有第贰和第 部分的事件。

贰　以色列民族和调整适应的试炼

  以色列民族和定居的试炼

{\Section:TopicID=106}结构

即使很粗略地翻阅经文，任何民数记的读者都将发现，这卷书中的文学或者神学结构都很差劲。这卷书的基础，是叙述上帝新创立的民族，他们在西乃得到上帝的妥拉( 的指引和各样指示)，和在应许之地对面耶利哥边界安营的时候，受到各种试炼。但是大堆分散的资料变得非常突出──一次又一次户口调查，上帝的训令，崇拜礼仪的规定，给圣所的礼物的目录等等。然后在第廿二至廿四章，出现关于耶和华和巴勒对先见巴兰的愿望循环的故事。摩西的哥哥和姐姐，即亚伦和米利暗二人之死也在故事中，并宣布了摩西的临近死期。也许最突出的主题，是耶和华为照顾以色列的所有需要而赐予的恩典──军事上的，肉体上的，食用方面和灵性方面──尽管百姓，包括领导人和平民经常地背叛，上帝仍然祝福。

{\Section:TopicID=107}教训的摘要

(一)上帝总是亲切而满心关怀的。 介入 的百姓在历史上的行动，藉 云彩的遮盖(九15-23)和更直接地藉 住在他们中间(卅五34)显示出来。我们必须按照以色列人本身那样去了解旧约，也就是说，具体地以真实的历史和地理详情为根基。

(二)上帝经常管教。这表现在两方面：(甲)当百姓背叛，埋怨上帝，或者只是怀疑 的时候；(乙)当耶和华用试炼试验 的百姓时， 要求人顺从 的旨意；当整个民族(十一1-3，廿一6，廿五1-5，6-13)，包括领袖(十四36-37)，利未人(16章)，米利暗(十二10)，和摩西与亚伦也都在内(二十12)，对上帝的旨意不顺从而施行审判。

(三)上帝的旨意总要成就。上帝向族长的应许必将实现(卅二10-12)，尽管百姓不忠诚，其他国家敌对，属灵界的势力反对，上帝的旨意必将实行在地上如同在天上一样。

(四)上帝的爱、管教和目的都是神圣的。整卷书都显示这一点，上帝必须得 专一的和完全的事奉。书中所包含的律法，不可以视如自动的公式，以达到人的成圣，为防止人把上帝的圣洁视为当然，或者因它过分熟悉而产生侮慢之心。任何人必须运用时间并留意准备自己，藉 恳切祷告或者认罪，去接近 。这也是一则值得学习的功课。

在我们的人生旅程之中，天父引领我们向耶稣基督呼求，我们也将经历同样的关怀和指引。在这个属于 的真实世界中， 将照顾我们所有的需要；当我们在 里面成熟时， 将给予我们所需的训练；今天， 将激励国家和个人，去成就 的旨意。而更进一步， 还要求我们完全奉献和顺从(罗十二1-2)。在基督里，我们能够完完全全充满信心地接近天父， 的圣洁必然要反映在我们的社会中，而社会就向 真正的应许之地前进、抓紧 的应许，达成 的目标。

可以正确地说，以色列人在民数记这卷书的朝圣经历中所体验和学习的功课，与世界各地和每个时代所有上帝子民中遵行天父旨意的人，是相同的。

附注

1. 关于旧约圣经，特别是开头五卷书──摩西五经如何达致它们现在的形式，进入理论研究并不是一帆风顺的。早期兴起的传说，认为摩西写了这五卷圣经。但是摩西五经本身从来没有宣称摩西或任何单一的个人为它的作者。有少数的经文宣告摩西为这部分或那部分着作的来源。例如民数记卅三章二节就是例子，但是仅仅如此而已。而不少经文段落看来预先假定一个比摩西晚得多的时间。最明显的是申命记卅四章五至十节『这样，摩西……死在那里』；而且还有许多地方(在本注释书中我们指出了一些)，在那里所说的，看来与以色列定居迦南很久以后所发生或发展的事件或者实际经历有关。

在各段经文上下文中使用不同的短语、名称和兴趣，曾引起学者们争论在摩西五经背后存在 多于一种思想和手笔的问题。在隔离和分析这些来源中，他们的侦察工作的故事，是一种全心的投入和吸引人的；读者被鼓励去阅读任何标准的旧约绪言之报告。当然，某些学者在寻找一些细节方面走得太远了；某些人错误地去寻找准确日期的证据；还有些甚至是怀疑和否认超自然的灵界或者圣经的指导。我们不需要学效他们的榜样。在另一方面，我们若忽略他们研究的广泛结果将是愚不可及。我们甚至从某些早期来源的圣经内文本身得到暗示，例如民数记廿一章十四节以下，廿七节以下。一个类似的见证可以在路加福音一章一至四节中关于拿撒勒耶稣的生活中找到，它被写福音书的作者所使用。

许多不同的小组或不同思想的学派可能都从事于保存以色列人的事迹，使其继续有影响力，保藏 以色列人的记录、解释和重新解释每一事件。把这些小组想象为正如受到圣灵感动而写作的单一作者，是确实可能的。有一学派特别关注于：祭司的事务和与其有关的记录、家谱和礼拜仪式、上帝的神圣和其超越性。民数记这卷书大部分看来是从这样的小组得来的，尽管其他趣事和重点也可能有时会被发现。

因此，我们要把民数记这卷圣经想象为是逐渐地形成的，它兴起在摩西的时代，从它所记载的许多特殊事件之中，反映出上帝对 百姓不断的启示跨越许多世代。

2. 在赎罪中，所有以色列人的敬拜达到了高潮：(甲)大祭司被神圣地膏立和指派，并代表全以色列人；(乙)他自己(编者按：以下的「他」乃指大祭司而言)承接圣职去服事全以色列；(丙)他奉献祭牲，承认以色列的罪并宰杀祭牲；(丁)他进入至圣所，去为以色列人作中保；(戊)然后他回到百姓之中，举起他的手为百姓的平安祝福。

在耶稣身上我们看见这一切得到满足：(甲) 是神圣地被膏立和指派，并代表 全以色列和全世界(约一29，34)；(乙) 自己承接了圣职(约十七章)；(丙) 献上自己为祭(约十八至十九章)；(丁) 升到天父面前(约二十1-18)；(戊) 回到我们中间带 祝福，说『愿你们平安』(约二十19-29)。

3. 『灵』在圣经中是一个非常有能力和动力的东西，本身显露 上帝的灵的特征。在这些日子上帝提醒我们， 要把 的灵倾倒教会中，我们必不可尝试去限制 。 既不是消极被动的，也不是胆怯的。信徒几乎每一次唱圣诗时，当有一节呼求圣灵时便小声地唱，有时又止住，好象那里有鬼魂的成分，这不是很奇怪吗？我们要唱这几节诗，好象查理 斯理那样强有力地和充满感情地唱 ：

来吧，亲爱的圣灵，
我们的心深受鼓舞；
让我们显明 的大能，
古先知火的泉源，
生命与爱的泉源。

4. 在旧约圣经中我们找到关于：
(一)燔祭(burnt offering)；
(二)全牲祭(whole burnt offering)；
(三)素祭(cereal offering)；
(四)奠祭(drink offering)；
(五)平安祭(peace offering)；
(六)感恩祭(thank offering)；
(七)还愿祭(votive offering)；
(八)甘心祭(free-will offering)；
(九)赎罪祭(sin offering)；
(十)赎愆祭(guilt offering)；
(十一)火祭(fire offering)；
(十二)举祭(heave offering)；
(十三)摇祭(wave offering)；
(十四)记载历史的部分(memorial portion)。

5. 在旧约中用于『天使』的词，基本的意思是『信差』或『使者』。最重要可供研究的事件是如下经文：创世记十六章七至十四节，十八章一至廿二节，十九章，廿一章十七至十九节，廿二章九至十八节，卅一章十一至十三节，卅二章廿四至三十节，四十八章十五至十六节，出埃及记三章二至六节，十四章十九至廿二节，约书亚记五章十三至十五节，士师记二章一至五节，六章十一至十四节，十三章二至廿三节，撒迦利亚书一至八章各处。在所有这些的经文中以很多不固定的身分来描述天使：或把天使说成好象是使者或说成是上帝自己；这个代名词从个人到个人，或者从单数到复数，在此不是要把这件事考察详细。在此只要说在真实的意义上，耶和华是『在』天使之中就已足够。一个人的特性和个性是在他们的名字中可看得出，正如我们在本注释中早些时候曾看见，在旧约中最深刻的一段经文是出埃及记廿三章二十节以下，那里耶和华说 的天使是『奉我的名来的』。

6. 比较『雅煞珥的书』(书十13，撒下一18)；『律法的书』(王下廿二8)；『立约的书』(出廿四7)；『以色列诸王的年代记』(王上十四19，译者注：中文和合本译作『以色列诸王纪』)；『犹大诸王的年代记』(王上十四29)；『年代记』(尼十二23)；『以色列和犹大列王纪』(代下廿七7)；『以色列诸王纪』(代上九1)；『犹大和以色列诸王纪』(代下十六11)；『列王的注释』(代下廿四27)；『所罗门传记』(王上十一41)；『上帝的律法书』(书廿四26)；一般地指『一本书』或『这本书』(书十八9，撒上十25，赛三十8，耶廿五13)；『纪念册』(玛三16)；也参看以赛亚书四章三节，但以理书十二章一节。新约继承这种把圣徒的名字铭刻在此暗喻生命的『书』里面的思想，记载在腓立比书四章三节，启示录三章五节，等等。(在这些译文中弥赛亚以一种军事的形像出现，他将毁灭罗马的势力，并且很可能是基于一种好象巴柯巴这样伟大的形像出现。)(译者注：巴柯巴Bar Kochba是犹太人的一位领袖，于公元一三五年抵抗罗马失败，他自称弥赛亚，其名字的意思即『星』。)

他尔根伪约拿单
17节
星
和杖要兴起
至高的王
将被膏为弥赛亚

19节
城
君士坦丁堡和该撒利亚为首的，

20节
诸国之首
发起反对以色列的战争

7. 旧约有三种犹太人这亚兰译本，而它们把民数记廿四章十七至廿四节译作如左：同时也提出希腊七十士译文，和最后从拉丁文武加大译本读到的：

译本
现在的经文
翻译的经文

他尔根盎克罗
17节
星

和杖要兴起
王

受膏的弥赛亚

20节
诸国之首
为首的，要发起反以色列的战争

24节
基提

终必
罗马

最终将与所有东方之众子一起，在弥赛亚王的日子，发起反以色列的战争

23节
当上帝行这事时
当耶和华的米拉(Memra，道)启示自己时(也就是在弥赛亚的时代)

24节
基提

必将毁灭
意大利……罗马……君士坦丁堡

将被弥赛亚王的手所毁灭

(这些译文甚至更加明白地指出与弥赛亚有关的；关于上帝和 的军队在译文中也被提到了)。

残破不全的他尔根
19节
有一位出于雅各的必掌大权
有一位王将从雅各的家兴起

24节
基提
意大利＼罗马

(没有发现特别提到弥赛亚，但是这个译本论到未来时是赞同其他两卷他尔根的)

七十士译本
17节
我看他

我望他

杖

额
我将膏他

我将祝福他

一个男子

请王子

19节
出于雅各的必掌大权
有一位从雅各兴起

24节
船将来
有一位将来临

(很明显地有末世论和弥赛亚论的口吻。)

武加大译本
24节
基提
意大利

从马太(太二2，9)和约翰(启廿二16)的时候起，这些经文也被教会看作是论弥赛亚的经文，指 耶稣而言。在希腊和拉丁教父中有许多这样的解释。――《每日研经丛书》


民数记

民数记第一章

壹　以色列民族和在旷野的试炼

以色列能打仗的人──命令(一1-4)

(一)

在这卷书最开始的第一节中，有两个基本要点对于了解旧约(事实上也包括新约)，很强烈地突现出来：

(甲)上帝在与 的百姓的关系中有一种主动性，并且采取主动。这是信心的中心：『耶和华……晓谕摩西说……』。圣经一开始就断言：『起初上帝创造……。』上帝的话开启了这本书，并立即确立了语气。 不是倚靠我们的信心而为我们采取行动的。

(乙)我们与上帝的关系，基于我们与 相遇，是建立在此时此地。这个关系在历史上得以巩固──不是想象推测，也不是含糊的乐观主义，而是在我们真实的普通的世界上。『以色列人出埃及地后，第二年二月初一日。』值得注意的是，强调知道时间和地点，以及 重祝贺、记念和再体验准确的时间和地点。当疑惑和害怕围绕 我们时，记念这些时间和地点是有好处的。即使是在失落或者孤单时，我们能够知道上帝确实是在某些历史事实中彰显 自己，并且会继续这样做。这一点保守以色列人的信心，在耶稣降生于犹太的伯利恒之前几世纪仍然活 。

(二)

在接下去的一章中，一个激动人心的故事即将开始。以色列的经历变成一次朝圣的旅程，从记录在出埃及记十九章一节以下的阶段继续下去，也就是百姓从埃及逃出来以后，那时他们安置在西乃的旷野地区。在随后的故事中，有好几次，百姓变得沮丧和反叛；但在这卷书中，摩西看来也是领导他们进行一个与永生的上帝意想不到的旅程，这位上帝是他们祖先的上帝，是在荆棘火焰中的拯救主。这位上帝坚持 曾拣选他们(申七6-11)，并在他们的朝圣进程中，教导他们单独倚靠 ，和如何去敬拜 。

经文开始于他们正要出发开始他们朝向应许之地的伟大旅程。为了这个旅程，他们需要为培养个人和民族的士气作好训练及准备。这种训练的一部分，包括选出一位由上帝拣选和膏立的领袖，在上帝面前作为百姓的代表，并作为向百姓传达上帝话语的中保。摩西就是这样的人：『耶和华晓谕摩西』，这个公式在本书中用了多于八十次，可见摩西的重要性。像摩西这般敬虔及能干的人，很少会在上帝子民中出现。但上帝仍然呼召人，拣选他去作为 百姓的牧人、先知及代祷者。

上帝和摩西之间的沟通，发生在『会幕中』(译者注：英文译作"In the tent meeting"，意思是『在帐棚中相会』)。这是会幕(Tabernacle)的不同表达用法之一。它是一个神圣的和易于搬动的帐棚，在那里，上帝向 的百姓启示 的旨意，并和他们同住。这里所用的短语，英文从拉丁文翻译过来，在旧约中出现了一百四十次。在希伯来文中，这个『会』(meeting)字，带有约定会见之意，所以，这个神圣的地方，是当上帝呼召摩西，或者当上帝需要他时，摩西在那里接受耶和华指示和指引的地方。更进一步观察会幕的意义，将在九章十五至廿三节的注释中提出来(参该注释──云彩和法柜{\LinkToBook:TopicID=131,Name=云彩和法柜（九15-23）})。

这种帐棚(tent)中的相会(即会幕)，是朝圣百姓的核心(参见出卅三7以下，在那里当摩西进入会幕时，百姓跟随 他的每一步)，因此在旅行之中要保护它，就像保护百姓本身。这样，他们的训练的第二部分，包括建立一个有效的动力结构。旧约是很清楚地表示，以色列不单单是一些个别的人和支派的集结，她是一个统一的民族，一个真正的国家；即使在她占领迦南地之前，和甚至她被打败至分散到外邦之后，仍是如此。她必须学习在上帝的指引下生活：好象民数记和其他旧约及新约所显示的，经历一个长期的和痛苦的过程。

(三)

所以百姓需要去清点和准备好自己。他们需要去估计他们的资源、人数、家畜，无论物质的和精神上的都包括在内。换句话说，他们被号召去进行一次户口调查。根据古代的记录，进行户口调查通常有两个理由：(甲)为了纳税的目的(好象在出卅八24以下)；(乙)为了军事方面的目的，就像这里的情形。上帝号召进行户口调查，并且要详细。『以色列的全会众』这个短语，是特别用于旧约的这一类书写。同样的，希伯来文专有名词用在普遍名词之后(译者注：即英文"the congregation of the people of Israel"的Israel在此片语之后)，就像会幕中摩西与上帝相会(即英文"in the tent of meeting"的meeting在tent之后──译注)；而这个专有名词共用了七十次。意思是在历史上以色列是一个奉召面对本身命运的民族，也是上帝指定的民族。

然后开始计算：(甲)家室，或者如苏格兰人般把它合适地理解为『部族』；(乙)宗族，(『父家』──英文直译)也就是更小的，较接近的单位；(丙)所有的男丁(『逐个计算的每一男性』──英文直译)。按字意这是『根据他们的头盖骷髅』计算，在新约中『骷髅』这词，译为『各各他』(Golgotha)。男丁是从能打仗的，二十岁和以上的年龄计算。这个公式，和他们必须『能出去打仗』的思想，在本章中用过十四次，所以毫无疑问这种户口调查是特意为了确定以色列人的军事力量。利未人为非军事人员，所以接受另一种户口调查(一47以下；三14-51)。

这卷书的开头几节就显示了行动和策略，并预言会有试炼和成长。它们也谈及分配领导权的某种需要。摩西则得到他的哥哥亚伦和各支派中长老的帮助。这些人在社会上扮演非常重要的角色，就像酋长在游牧民族的社会中一样。亚伦的统治角色，随 这卷书情节的推进而展现了。对于领导权的真正分配，是要好好学习的功课。

以色列能打仗的人──男丁(一5-19)

(一)

本段报导了将成为以色列代表的实际人选。这里同样强调一方面知道历史事实的重要性，而另外一面同等重要的是属灵方面的认识。知道名字是很重要的，表示这些是真实的人。从十二个支派中，都列出了支派族长和他们祖先的名字，去进一步确定他们的身分和作人选的保证。这是一种属灵的家谱。

本段的廿四个名字，有九个带 上帝的神性名字"El"：以利蓿(Elizur)，意思是我的上帝是盘石；示路蔑(Shelumiel)意思是上帝是我的平安；拿但业(Nethanel)，上帝赐予；以利押(Eliab)，我的上帝是父亲；以利沙玛(Elishama)，我的上帝垂听\cs8；迦玛列(Gamaliel)，上帝是我的报答(这个名字成为后来拉比的流行名称，例如大数的扫罗的老师，徒廿二3)；帕结(Pagiel)，上帝是我的命运；以利雅萨(Eliasaph)，我的上帝加添；丢珥(Deuel)，这个名字可能在手抄传统中，很容易从流珥(Reuel)抄错的(好象在二章十四节。译者注：中文和合本二章十四节也是丢珥，但英文标准修订本却是流珥)，流珥的意思是上帝是朋友。

还有三个名字带 上帝的神性称呼，『沙代』("Shaddai")也许它的意思与强有力的保护差不多。这个名字是示丢珥，沙代是光；苏利沙代(Zurishaddai)，沙代是我的盘石；亚米沙代(Ammishaddai)，沙代是我的亲属。

最后，这里还有三个名字带 上帝另外的神性名称。『苏珥』("Zur")。这个词的意思是盘石，指上帝的能力，但是更可指 关怀照顾 的百姓，好象大的盘石，从使人烫得起泡的阳光下，提供可休息的隐密处(参见赛卅二2)。前二个名字前面已经提到，而第三个是比大蓿(Pedahzur)，意思是盘石的拯救。

在这些名字中，六个是以和普通用于与上帝有关的名称合拼而成，例如『亚比』("Abi")，我的父亲；『亚希』("Ahi")，我的兄弟；『亚米』("Ammi")，我的亲属。这些都是古代的名字，反映百姓相信他们与上帝所建立关系的典型。因 这个理由，它们对了解以色列早期生活中，公众的虔敬信仰非常重要。

现代西方人们给孩子选择名字的方法，甚少会认真地查考名字的实际意思。但是在东方的风俗，则是根据有这个孩子时的经历而选择名字；或者是根据希望孩子有怎样的前途；或者根据对他们特点或个性的感觉，而给他们选择名字。因此，知道某人的名字，就得以洞见他们的特性和语系，而这点正可解释圣经为何喜爱记载家谱和家庭联系的原因。所以福音书根据马太的记载，一开始就列出了拿撒勒人耶稣在以色列生活和时代的家谱。有趣的是这里记载的两个名字：亚米拿达和拿顺，据说是耶稣的先祖(太一4)。

(二)

在支派的阶级制度之中，也有附严格规例的草案。雅各合法妻子所出的各支派，按次序地位高于他婢女所出的后人。在这张名单中，居先的是利亚的众支派，随后是拉结的各支派，而辟拉和悉帕的支派排在最后(参见创廿九31-三十24，出生的先后次序)。利未族是利亚的一个支派，它没有包括在里面，因为它有『祭司职务』的功能；但是为保持十二支派的数目，便合并了以法莲和玛拿西这两个代表约瑟族的半支派，成为一个支派。以法莲得以排在前面，是因为创世记四十八章十三节以下所言的祝福。在下一段经文的名单中(20节以下)，除了迦得奇怪地升为第三位之外，次序是相同的。但是这张名单是指向第二章，那里是描写众支派在以色列营房中围绕 『会幕』的位置。在那里迦得占用了利亚众支派之中利未支派所腾出的空地；请参看二章一至卅四节注释──以色列能打仗的人──安营{\LinkToBook:TopicID=114,Name=以色列能打仗的人──安营（二1-34）}的图表。

一瞥主要的英文翻译将显明十六节有很多种不同版本。标准修订本经文说这些领袖是『以色列各宗族』的首领。而钦定本则按字面翻译为『数千』，其后更为小心的译法也许是耶路撒冷译本的『一大 』。希伯来文有一个数目字一千，但从圣经内外资料都证明，这个数字的出现具有技术上的意义。通常这里的背景是一种军事上的，而它原来也许有一种以一千人为单位的意义(特别参见撒上八12)；然而给人的印象是它作为一种军队力量的单位名称。因此新美国标准本的翻译是：『师』。也许译作『营』，『旅』，或者类似的军队单位更好。

因此摩西执行了上帝的命令，并『数点了百姓』。一种更生动的翻译是：他检阅了部队，因为这个动词的词根，传达了一种聚集、寻找、任命的意思。上帝命令甚么，摩西就做甚么。在创世记第一章中有一个反复出现的短语：『上帝说……事就这样成了，』就是说，上帝的话就像 本身那样有保证。如果 说 要做某些事情，那么事情必将成就(比较赛五十五11)。这里我们见到上帝对 的仆人说必须做一些事情，文中只简单说事成了，但这位模范仆人的信心和顺从，就表露无遗。

以色列能打仗的人──数目(一20-46)

(一)

这一段对现代读者来说，可能颇不连贯。但是再次强调不变的事件的史实性。以色列人的上帝并非遥不可及的； 并不只限于在人内里的魂或心灵的最深处动工，以至于 能使人与人之间彼此沟通。 能够做这一切，但除此之外， 也能改变百姓、国家和政府。 在自然界工作。根据以色列人的经验，上帝的存在和表现，是可以证明的。所以这里以一种坚定的公式提出一种平凡无奇的各支派和总人数的名单。但是 命令户口调查的结果，表示了上帝旨意的成就。

适合于行动的支派的总人数如下：

流便：四万六千五百人
西缅：五万九千三百人
迦得：四万五千六百五十人
犹大：七万四千六百人
以萨迦：五万四千四百人
西布伦：五万七千四百人
以法莲：四万零五百人
玛拿西：三万二千二百人
便雅悯：三万五千四百人
但：六万二千七百人
亚设：四万一千五百人
拿弗他利：五万三千四百人

总数：六十万三千五百五十人

这些是二十岁以上能打仗的成年男子。如果与其他古代和现代的社会相比，能够参军的和其余社会人员的百分比，曾经估计整个营的人数在二至三百万之间。这个数字等于六十万三千五百五十人加上利未支派的数字(参见下一段)，妇女，那些少于二十岁的，和年老的，不适合打仗的人数。

注释家曾经指出，记录在民数记中的这个数字太大，人数如此多，走动和生存皆不易。相对于那个小地区，看来也是太大了。在十章一节以下，我们再一次读到，整个民营，只可以包围在只有两支号角的声音所能达到的距离之内。最后，根据出埃及记廿三章廿九至三十节，和申命记七章七节(『耶和华专爱你们，拣选你们，并非因你们的人数多于别民，原来你们的人数，在万民中是最少的』)，以色列人从埃及为奴之地逃出来要去占领迦南地人数是太少了。因此有人相信这个数字是夸张的，为了留给别人留下一个印象，即：以色列的历史是辉煌的，以色列的军力是强大的。问题是：如果以色列有这样的人数，那么对于她能够在战争中神迹般地蒙拯救，有多少荣耀可归给上帝？

(二)

作这样一种臆测是不必要的，也不需要尝试用其他经文，例如撒母耳记上廿四章，比较晚得多的户口调查数字，想来取代这个数字。如果一千这个数字，解释为一个军事名称，以作为军队的人数单位是正确的话(参见最后一段)，那么这个数目是比较清楚的。也就是说，这个名称被译作「营」，这样每个支派包括的人数将要不同了。那时，其人数如下：

流便支派：四十六营有五百人
西缅支派：五十九营有三百人
迦得支派：四十五营有六百五十人
犹大支派：七十四营有六百人
以萨迦支派：五十四营有四百人
西布伦支派：五十一营有四百人
以法莲支派：四十营有五百人
玛拿西支派：三十二营有二百人
便雅悯支派：三十五营有四百人
但支派：六十二营有七百人
亚设支派：四十一营有五百人
拿弗他利支派：五十三营有四百人

总数：五百九十二营有五千五百五十人

像前面那样推算，将算出整个营的人数在二万五千至三万人之间。这样看来比较配合描述在旷野徘徊的人数，而且也使得这样小的一 ，在面对自然的奇特和当它遭遇到强大军队时，显出上帝的奇妙工作『具有意义』。

这是以色列的上帝， 是那位『拣选了世上愚拙的……又拣选了世上 弱的……也拣选了世上卑贱的，被人厌恶的，以及那无有；使一切有血气的，在上帝面前一个也不能自夸。』(林前一26-29)

以色列能打仗的人──余额(一47-54)

(一)

不是所有合格的战士，实际上都能打仗的。『利未支派』并没有包括在户口调查中，因为他们没有时间服兵役(在第三节中记载了利未的后代单独分开作的户口调查)。这是旧约圣经中以色列进行三次的户口调查的第一次：(甲)民数记一章十七至四十六节，利未支派分开来的记录在第三章十四至卅九节；(乙)民数记廿六章二至五十一节，也有利未支派分别记在廿六章六十二节；(丙)撒母耳记下廿四章一至九节，重复出现在历代志上廿一章一至五节(那里说撒但是鼓动者，不是上帝)，而利未支派没有计算在内，参见历代志上廿一章六节。

『计算人头』这个短语在希伯来文中，按字面的意思是向上帝『举起每一个头』，而这一点反映出相信只有上帝有这种特权去计算以色列的种子。人若想要去计算，就是去限制上帝，把 降低到数字的范围。上帝的百姓过去是──现在也是──相信 是按照 视为合适的情况而增加他们的人数。上帝的以色列民的数目大小是 所关心的。至少在以色列人中培养出这样的信仰，而且反映在这个事实中：宁愿宣告说耶和华处罚大 ，因他去计算以色列百姓的人数(撒下廿四章)，编年史的人说，这种意念是撒但放进大 的心中，这是一种罪。

(二)

这里有多少支派呢？在民数记第一章，包括利未在内共有十三个支派。列王纪上十一章卅一至卅二节说有十一个支派。创世记四十六章八至廿七节，包括利未支派也是十三。即使列出的名和支派的数目是一致的，其组成的支派却可能不同。多数的名单传统上有十二支派(创卅二22-26；申廿七12-13；代上二1-2；结四十八1节以下)，但是这可以说是很久以后为以色列国家结构的次序所作的安排，而不是从一开始，以色列的组合就已经包含了十二支派团体。在某个时期可能有支派的合并，或者有支派的分裂。然而，无论组成的形式如何，我们所知的支派可见于早期以色列中的记录。

有一种理论说：在利未支派被指定为专事圣职，像这里所记载的情形之前，所有的支派以轮流的方式分担利未的责任。庆祝新月(New Moon中文和合本译作『月朔』)在早期对以色列人是重要的(参见廿八章十一至十五节的注释──上帝的日历：日，周，月{\LinkToBook:TopicID=183,Name=上帝的日历：日，周，月（廿八1-15）})，而也许每一个新的月份都由不同的支派负起责任。这样，确定下来的支派数目就是十二。当利未支派受任专门看管圣事以后，以色列就维持十二支派这个数目为国家的代表数字，象征一整年度。而这一点在以色列被掳到巴比伦期间得到增强，因为在巴比伦 以色列人曾接触到天象学，由于天文学的黄道带(即日月星辰运行之道，共分十二宫──译注)上十二的记号，曾在以色列古代的几个会堂里，特别在现代以色列着名的伯拉法(Beth Alpha)一地被发现。

这种需要去保持十二的数目的证明，可以在创世记的廿九至三十章中看见，只要雅各的女儿底拿为首，就可以画分十二支派，因为文中没有提及便雅悯。在历代志上二章一至三节中，再一次提及利未这个支派，而十二这个数字藉 用约瑟代替他的儿子玛拿西和以法莲得以保持。在申命记卅三章六节以下，和士师记五章十四节以下，在那里没有提及西缅。就是在新约，也可以看见启示录七章一至八节中利未被包括在内，而但支派被排除，使数目保持为十二。这个数字变成以色列的象征。

这就是为甚么耶稣说十二个门徒要统治以色列十二支派(太十九28)。换句话说，他们是以色列在耶稣里新开始的记号，藉 他们的行为得到更新，一直到整个以色列都被更新。也是因 同样的理由，雅各写信给分散在全世界的十二个支派，即所有上帝的以色列人，那些在弥赛亚(基督)里的，无论是犹太人或外邦人。这个十二支派的象征的确非常重要，所以在加略人犹大死后，耶稣的十一个门徒感到强烈地感动，需要有人取代他，去重组那个准确的数字(徒一15-26)。

利未支派(一47-54)(续)

(三)

当仔细研究利未支派时，我们很清楚知道他们是特别奉献去事奉上帝的。这个名字的准确原意是未知的，但很可能与希伯来文的动词『加入』有关。有人建议说这个支派在一开始时并不是以色列同盟的成员之一，而是后来『加入』的；或者他们是『加入』到上帝的选民之中，作为一种特殊的百姓。但是最合理的理论是：这个名字使人注意到他们是『加入』到圣礼崇拜仪式和圣所中的。这一点将符合圣经所指有关他们的功能。这专称与阿拉伯人对圣所监督的称谓十分相似，又与在穆罕默德之前于南阿拉伯对崇拜中助手的称谓相似。的确，利未支派在这里是被命令去照料会幕和它的装备的。

作者藉 他们是『照料』或者『服事』会幕的这样的短语，恰当地概括了这一点。这项称呼意味 值得去服务某人，而且特别用于敬拜上帝的背景中(出廿八35；申十8)。若我们或其他人认为崇拜是有价值的，就必须小心地去进行我们的崇拜。在这本书中，以色列百姓对上帝的尊敬是很明显的，他们对 的会幕的保管尽了最大的努力。把以色列人的信心描绘成疏远的、律法主义的、冷漠的，这是可悲的陈词滥调，绝不是事实。把以色列人的崇拜也这样描述是不应当的；特别是那些把慈爱天父的同在，描绘成耳熟能详和舒泰随便的一 人，便会采用这种写法，然而上帝也是神圣庄严的。对上帝的神圣和父性，两方面的强调都是需要的，以使人能以心灵和诚实敬拜 。

(四)

第五十节保留了称会幕为『法柜的帐幕』("the tabernacle of the testimony")的传统名称，由于它里面放 第二次制造的两块上帝与以色列人立约的石版，即十诫的石版(出卅一18；卅二19；卅四1；四十20)。不论会幕在那里，只要有这些圣物在里面，它就是神圣的，所以让未经授权、未有预备的人去接近它是太危险了。它被视为上帝与 百姓同住的地方。所以说会幕象征(mediated)上帝的同在，即上帝临到的圣所，并非误传。这是上帝与 百姓在民营中基本的调解处。利未人因此小心保护它，以免有未分别为圣的百姓进入其中，反之也然。会幕位于营中心的空地，各支派在它的周围安置他们的帐棚。现在再没有人会意外地踏足其中，以致把它污染，或者危害他们自己。

在本书中利未人的这种基本的功能多次被强调(例如：八19，十六46)，而相信以色列人不容许未分别为圣的人触摸、或者走进这个上帝的圣物，清楚记载在撒母耳记下六章六节以下，按文中的记述，甚至有人未获授权而伸手想要扶起约柜，都被处死。这一点以本段结束时吩咐利未人『要谨守』会幕一句话，而总括出来。这是一个以护 身分进行保管的专有动词(王下十一5-6)。他们保护和看守它。

以色列人和后来的犹太人，一直活泼地持守 这种相信上帝住在 百姓中间的信仰，但是它距离上帝完全进入到以色列的生命中，或者正式在他们中间设立会幕，还有很长的一段时间。使徒约翰抓住耶稣道成肉身在这方面的意义，在他的福音书一开始就断言说：『道成了肉身，住在我们中间……。』(约一14)，这里的『住在』一词，意思是搭起帐棚，即指上帝的整个会幕在我们中间。上帝不受时间和空间所限制，但是我们庆幸在一段时间中， 完全启示 自己，并临到一个拿撒勒人耶稣身上。而且更重要的，是我们不需要『谨守』这个会幕── 反倒是我们的保护者和好牧人。――《每日研经丛书》


民数记

民数记第二章

以色列能打仗的人──安营(二1-34)

(一)

本段指示当以色列安营时各支派的次序。十二个支派要把营房、围绕 『会幕』的四边安置成四方形，每一边三个支派。各支派因此位于四周的各点上(3，10，18，25节)。在三章廿一至卅九节中，这个图案藉 利未和亚伦的子孙更接近地围 会幕，而进一步充实了。他们因此站在会幕和各支派之间。耶和华的同在，不仅是属灵上的，而且是实质上的，真正成为以色列人的中心。居于东面是最为尊贵的，因为它就在圣所之前，面对 太阳升起。各支派的实质位置也代表了它们相对的地位，自东向北面依次排列 。

也许可以把它绘成下图：

这个模式为以西结所接受，因为他的新时代的圣殿，就计画这样量度它的周围(结四十47)。而且它再次成为约翰在他的新耶路撒冷异象的启示基础(启廿一16)。

他们可能需要提供特殊的目的和状况，但是上帝的原理和计画是不变的。在上帝关于道德方面所启示的范围里，我们看见耶稣肯定这一点， 坚持说：『律法的一点一画也不能废去，都要成全。』(太五18)

(二)

每一个支派都必须围绕 他们的祖先的『旗号』安营。拉比们有一种传统，就是每一支派都有一块布，藉以认出在这个支派的领袖领导下，所有各族的首长是联合的，这块布的颜色，和在大祭司胸牌上的宝石的作用相同(出廿八21)。英文标准修订本还有他们安营『各按他自己的军旗』(译者注：中文和合本译作『各归自己的纛下』)，也就是他的旗帜。希伯来文经常可以这样翻译，但是用『社 』("company")这取代『军旗』("standand")的翻译也是有可能的；有类似『一大 人』的意思。在希腊和叙利亚早期的译文中，也可以看出这种可能性，而且根据它来进行翻译。

在犹太殖民地，埃及的以利法庭(Elephantine in Egypt)发现的纸草古书(元前第五世纪)中，也有使用这个实际的词于『军队的纛』的意义上。在世界大战期间在库穆兰发现的卷轴(元前第二世纪)也有相同的意思。在库穆兰这样的一个『纛』看来大约有一千人，但在殖民地则人数少很多。如果这个词像这里的二、三、十、十七、十八、廿五、卅一、卅四节所翻译的，那么这研究的结果是饶有意义的。

这样，给人的印象是：耶和华正装备好 的百姓去打仗。故需要训练、策略、方法，使耶和华的目标得以实现。教会及属于上帝的以色列有相同的需要。假使没有这些因素，我们怎能遵照基督的命令去『医治病人，叫死人复活……把鬼赶出去』(太十8)呢？若要在属灵的国度里，成为一位上帝的祭司和战士，缺乏上帝的锻炼，是未成熟的，会成为他人的负累。

(三)

这里有四个主要的支派团体，每一个后来都带 一个象征：犹大，在犹太人的传统中以狮子为代表(参见创四十九9)；流便，以人的面孔为代表；以法莲，以公牛为代表；但，以鹰为代表。狮子在古代的东方象征 凶猛的能力，是不可抵挡的；公牛象征 一种力量、可靠性和富庶；鹰象征高贵和敏捷、利落地飞行。

这些传统起源自以西结的『四个活物』(结一4-14，特别是10节)的异象，并在犹太教的范围内贯彻流行。它们也在约翰的『四个活物』围绕在基督宝座前的异象中见到(启四6-8)。到了主后第二世纪中叶，在基督教的传统中，也用这种方式代表福音：马太福音，以人的面为代表；马可福音，以狮子为代表；路加福音，以公牛为代表；约翰福音，以鹰为代表。

这样，各支派被聚集在他们的纛下，围绕 会幕，确定了位置。在这一章的结束，经文再次说明，百姓按照上帝的命令去做了。这一点与余下的朝圣历程形成显着的对比。我们也将看见这些百姓命运的改变，以及他们对上帝和 的引导的易变态度。――《每日研经丛书》


民数记

民数记第三章

亚伦的儿子──祭司(三1-4)

(一)

『……的后代如下：』这里我们看到以色列中典型的祭司家族的措辞。在这一段中，亚伦排在摩西之前，因为这里提到的是祭司的传递，也因为亚伦是大祭司。在摩西五经中，有十次这样措辞：创世记五章一节；六章九节，十章一节；十一章十节，廿七节；廿五章十二节，十九节；卅六章一节；卅七章二节；和本注释民数记三章一节中。对于许多现代的读者，他们把这些表列当作是『愚拙的事实』，但对于建立和追溯在人类历史中上帝的拯救目的，这些资料却是很重要的。它们表明上帝按照 的方法拣选和替 的百姓计画，带领他们遵行 的旨意。

现在提到亚伦四个儿子的名字(参见出六23；利十1以下)和他们的任务，并且特别受膏作这样的工作。直到圣殿被毁，以色列的祭司都是以色列属灵生活的绝对基础。我们以后将发现更多关于祭司的职责，但在这里提纲挈领地注意一下在亚伦后裔中发生的事，是极有帮助的。这里有几个阶段：

(甲)在最早的时期，有由非祭司献祭的例子，例如该隐和亚伯(创四4)、挪亚(创八20)、亚伯拉罕(创十二7-8)。那时提到外国的祭司，例如麦基洗德(创十四18)，叶忒罗(出二16，三1，十八1)。但是也有一段圣经提出一位利未人被选为祭司(士十七5-13)。

(乙)在君主政权的早期，撒督是属于亚伦的后裔，他曾在新的王国(王上二35)中以大祭司身分出现(撒下八17，十五24-29)。而在那个时候，国王有时也能够作祭司，例如大 在撒母耳记下六章十二至十九节，和所罗门在列王纪上八章六十二节的情形。然而值得注意的是扫罗因为作同样的事而受谴责(撒上十三8-14)。

(丙)在约西亚王时期\cs8，发生了大规模的变革(王下廿三1-25)，那时献祭只可以在耶路撒冷，并限定由祭司来实行。然而利末人是被算在祭司之内。这是反映在申命记这卷书中的情形(参见十8，十八1，廿一5，卅三8)。

(丁)在以西结的时代，情形又再次改变。他看到一个将来献祭要如何进行的异象，而那时祭司被限制从亚伦的后裔中选出。利未人被视为背教者(结四十四9-14)，因此只可以做卑贱的工作。只有耶路撒冷保持忠心的撒督祭司的子孙，可以献祭(结四十四15-16)。

(戊)被掳以后，不可能十分准确地按照以西结的异象去安排事情。在回到应许之地的人中，祭司和利未人是被区别开来的(拉二36-42；尼七39-43)，虽然利未人没有献祭，但他们作为唱歌和守门的，地位比殿役为高。这最后一种情形，很明显有点像是『理想』的状况，它回到了我们在民数记所读到的情形。

(二)

亚伦的儿子在这里说成是被『训令』进前来服事。字面上的意思是去承担职分，也就是说，去信任地向某人交托某种职位或责任。这是上帝如何向 的百姓动工的方式，信任他们并要他们信靠 和服事 。亚伦两个较年长的儿子悲惨地死去(见利十1-3的故事)，因此较年轻的两个弟弟提供唯一合法的继承权。虽然其后以利亚撒的分支(撒督属于这一分支)开始占优势，这个家庭的两个分支，一直延续到大 王时代(代上廿四1-4)。

他们也被上帝所『膏立』。在新旧约中，上帝通常为了某种任务和职分膏立某些人。这不是某人有甚么特别要服事，而是学习仆人的样式。如果这些人忽略他们的使命、乱用他们的职分或权柄，上帝便会严励地处置他们(例如何五8-10，九7-9；王上廿一17-19)，要是有人未获上帝膏立而从事那项使命或充当那个职分，上帝也一样严厉对待。上帝的工作不可以没有 的准许，甚至不可以没有 的膏立。这个重要名称的根本意思，是用油、油膏或类似的东西去『涂抹』。习惯上是把油倒在某人的头上，设立他去承担一项特别的职分。我们在扫罗王(撒上十1)、大 王(撒上十六12以下)、耶户王(王上十九16)、先知以利沙(王上十九16)、先知以赛亚(赛六十一1)、亚伦和他的作祭司的儿子(这里，出廿八41)，看见膏立如何进行。

希伯来文弥赛亚这个名称，来自受膏这个名词，意思是『受膏者』。它被用在波斯王古列的身上(赛四十五1)，他也许意料不到，自己会被耶和华选去执行让以色列人回归锡安的伟大使命。然而，过了一段时间，它变成独一无二的名称：『受膏者』是被上帝选作救赎者和以色列的重建者。 将是一位以色列未曾有过的理想君王，是理想的统治者。正统的犹太教还一直在等待 的来临，它的十三款『信条』中的第十二款就表示了这一点：我宣称完全相信弥赛亚即将降临的信仰──虽然他可能迟延，然而我每天都等候他回来(标准犹太教的祈祷书)。

希腊文的弥赛亚称为Christos，它在新约中变成基督(Christ)这个名称。那些认识拿撒勒耶稣是这位受膏者的人从这个称呼取得他们的名字。换句话说，去跟随基督(Christ)是去成为基督徒(Christ-ian)。 是先知、祭司、君王。 甚至不是要受人服事，乃是要服事人，并且献出 的生命为赎价。 藉此完成服事上帝的使命：『我在地上已经荣耀你，你所托付我的事，我已成全了。』『你们所听见的道不是我的，乃是差我来之父的道。』『你们若遵守我的命令，就常在我的爱里；正如我遵守了我父的命令，常在 的爱里。』(约十七4，十四24，十五10)。

只有藉 一种积极的服事生活；只有藉 祈求恩典以看见上帝对于围绕 我们世界的计画，藉 祈求允许去『加入』；只有藉 牺牲的爱去彼此照顾，我们才能够开始了解耶稣。我们因效法 而变得更像 ，像这位祭司，从众人中间分别出来，去服事众人。

利未的儿子──仆人(三5-39)

(一)

这一段的焦点再一次集中在利未人，也就是在圣所和它的职员。利未是一个被上帝分别出来在圣所服事 的支派，而民数记是一本祭司的着作，这一点从整本书都强调对祭司问题的关注和注释可以看出来。利未支派被具体地带到耶和华的面前(6节)，象征 耶和华要求其他支派让利未支派承担这项特别的使命，而不需要他们参军、务农或放牧等工作。他们全身投入他们的工作，而这一点在第九节中解释了，英文标准修订本在这一节中形容他们『完全』被选出来献给上帝(译注：中文和合本没有译出『完全』wholly一词)。希伯来文字面上是『指定指定』(given given)，即动词重复了两次以示强调。因为这种与别不同的服务，他们接受了一种不同于以色列其余支派的户口调查。

必须注意第九节表示利未支派是附属于亚伦的祭司家庭的。在十八章二节，上帝对亚伦说，他必须带领利未支派前来，『他们与你联合』(译注：英文直译为『他们可以参加你』)，即他们与你联合服事你。这个用语的意思从『参加』这个词根获得肯定。由于亚伦的家庭是被上帝膏立和指定的，去服事他们不是偶像崇拜，而是一种对事奉人员的服事──一种虔敬的和十分必要的事工。今天教会的会友和团友多么需要学习这个功课：去经常地为长老、教师、牧师和先知代祷和给予支持！同时，那些蒙召去全时间或者用更多时间服事的人，多么需要意识到他们在服事道路上自己的需要：足以谦卑地去请求代祷和支持！

(二)

以色列被上帝选召去与 建立一种特殊的关系；去敬拜和服从 ，并把 的圣名带到所有其他国家。这种关系不是他们应得的(特别参见申七6-11)，而是藉 上帝的恩典。如果要经历和获保证会得到这种恩典的益处，就必须符合某些条件，服从某些命令，抓住某些应许。『应得的权利』一词并不适用于形容对以色列人的呼召──所有的都是来自那位拣选她的上帝的恩典。所以简言之：是一种契约(Covenant)的关系，不是一种合同(Contract)──由双方引发和互相有权利，这只是一种契约，由耶和华单方面向以色列的生活和命运宣告而达成的。

所以从根本的层次上说，整个民族都要成为上帝向这个世界施予特殊恩典的渠道。以色列和她的所有百姓，是人类历史中上帝临格的表征。从这个意义看，他们都是神圣的，都是祭司。正如上帝藉 摩西说：『如今你们若实在听从我的话，遵守我的约，就要在万民中作属我的子民；因为全地都是我的，你们要归我作祭司的国度，为圣洁的国民。』(出十九5-6)后来当上帝计画以色列第二次出埃及以后，也就是他们从被掳之地巴比伦归回时，这些话又再次出现：『你们倒要称为耶和华的祭司。人必称你们为我们上帝的仆役』(赛六十一6)。

然而从第二个层次上说，这个祭司阶级并非泛指所有以色列人，而是指那些被上帝呼召去服事全以色列的人。这是一种有代表性的职分，并非由上帝授命去私自垄断、控制有关上帝的知识或者得以接近 。利未支派本身并不神圣。他们是被上帝『分别为圣』，也就是说，根据这个极端重要的希伯来名词的字面意思，他们是『分别』或者『区别出来』作为特殊的用途。这正如在领受主的晚餐的仪式中，把饼和酒从所有普遍的用途中区别出来，在那奇妙的神迹中使它们作特殊的用途。除了上帝以外，没有人具有这神圣的天赋美德。以色列对现代的朝圣者之所以是『圣地』，不是因为它有甚么特殊的土壤，或者空气，或者水，而是因为上帝选择它作为应许之地。

服事的和看守的(三5-39)(续)

(三)

在这个祭司的阶层里面，即由上帝授命的祭司阶层中，有三个圣统制度：(甲)利未人，他们是圣所的仆役；(乙)祭司，特别承受圣职去服事百姓的；以及(丙)大祭司，他是分别为圣者和奉献的祭司阶层的组合。他穿戴一种象征性的胸牌，上面有十二块宝石和准宝石代表十二支派，藉以代表所有以色列的祭司阶层(出廿八15以下)。他也代表利未人和祭司，所以惟有他能够进入『至圣所』，也就是圣殿最神圣的地方，那里每年只可以有一次，为 国家的罪，献上赎罪的祭牲(利十六章)。参见附注2{\LinkToBook:TopicID=198,Name=附注}。

然后祭司藉 献百姓的祭牲和领导他们祷告，在上帝面前代表百姓；又藉 持守上帝的启示和传统，以及主持审判(参见例如申十七8-9)，在百姓面前代表上帝。这是一种双重的呼召。

因此我们现在能够理解在新约中，作者写信给『希伯来的信徒』，论及他发现上帝整个计画中耶稣的事奉的深意时，他的心灵是多么激动。耶稣是真正的祭司，是我们信心的伟大祭司。只有 能够在我们面前完全地代表上帝，并向我们解释 的道，因为 是上帝本体的真相，具有上帝的本性(来一3，也参考西一19：『父喜欢叫一切的丰盛在 里面居住』)。而且更无可比拟的是 能够在上帝面前完全代表我们，向 表达我们的需要，因为就人的本性这方面来讲，『 也照样亲自成了血肉之体……所以 凡事该与 的弟兄相同』(来二14-17)。 为我们『只一次进入圣所，成了永远赎罪的事』(来九12)。简言之， 是新约关系中的中保，带领我们在上帝面前有一种完全而簇新的经验(来十19-25)。

有一次，保罗谈及他事奉耶稣就好象一个『祭司的仆役』(罗十五16)，而新约的教导是：我们都是上帝的以色列，上帝的祭司和 恩典下的神圣活祭：『惟有你们是被拣选的族类，是有君尊的祭司，是圣洁的国度，是属上帝的子民』(彼前二9)；也请参看启示录一章六节，五章十节，和二十章六节。我们须一再注意，当我们充耳不闻，甚至一点都不能欣赏耶稣及 早期的追随者的犹太特质时，不知道已经让多少上帝深刻而美妙的话语溜掉。

(四)

在十一至十三节中，利未支派被分别为圣，去代表以色列头生的男性，记念当上帝杀死埃及人的头生的，却越过以色列人的家而保存了他们的命(出十二1-13)港并藉此证明上帝向 百姓的宣认。作为上帝的宣认和表达以色列的感激的一种恒常和忠实的记号，以色列一切头生的儿子和牲畜从那个时候起被特别奉献给耶和华(出廿二29-30；卅四19-20)。关于这一方面，请参见下一段。在这里上帝作了进一步的宣认，在这项实际的奉献中以利未人代表以色列人。那些被上帝所释放的，他必须分别为圣。这是一个永恒的真理！那些为主所释放的必属于主。

所以利未支派的户口调查继续进行下去，而其属灵的潜力被评估出来。第十五节说明他们从一个月大开始计算，而不是像其他支派从二十岁算起。为甚么呢？部分是因为如要知道一个人是否适合和『能够去打仗』(一3)，是需要去看成熟的程度，但要能够在圣所中服事耶和华是不需要身体方面的力量的；另外部分的原因是最好从最年幼的时候，就开始在属灵方面接受服事耶和华的培育和训练。这也是对父母说的话。

在利未支派之内再根据利未的三个儿子再画分：革顺、哥辖、米拉利。革顺族在会幕的西边(见二1-34)，负责罩棚的盖、会幕的帘子及类似的东西。米拉利族在会幕的北边，负责会幕的架构、基地等。而哥辖族在会幕的南边，照管最神圣的器皿(家具)──约柜，桌子，灯台，祭坛，和各种工具，分开至圣所的帘子──只有承受圣职的手，才能触摸的圣物(四15；七9)。可以推测的人数应根据一章二十至四十六节的注释所提供的表格加予修订(参该注释──以色列能打仗的人──数目{\LinkToBook:TopicID=111,Name=以色列能打仗的人──数目（一20-46）})，那样其结果将只按百位数来计算，总数为一千三百人。如果希腊文的翻译是在第廿八节(三百代替六百)之后，总数会变成一千，因为它包括所有男性的婴孩在内，这个数字与其他支派的数字并无太大的分别。

以色列的儿子──头生的(三40-51)

(一)

在耶和华的命令下，摩西对以色列营中的一切头生的进行统计。这是象征式地表示耶和华在埃及实际上所救出孩子的数目；那时 的使者杀死埃及人头生的，却越过 百姓的家。这些肉身上头生的因此与耶和华有一种特殊的关系。『越过』红海是以色列蒙救赎的奇异行动，甚至在这之前，那些头生的已可以说(假定他们能讲话)他们在埃及当天使『越过』时，从必死的情况下被救出来。这一点显示耶和华在 的百姓尚未开始朝圣旅程之前，已经代替他们动工，使他们经历到 是一位救赎主。在我们看见上帝为我们作大事之前， 已经有了行动。当我们看见 在其他人的生活中工作时， 已经工作了一个长时期。

在这里部分显示了以色列预见上帝如何在 百姓中工作的禀赋。父亲被指示去对他们的儿子说，他们庆祝逾越节是因为耶和华曾带他们出埃及，不管他们是否全部亲身经历(参见出十三14节以下)亦然；以同样的方式，当日犹太人头生的，儿子在逾越节的晚上要禁食，藉此表明他们与其他人有区别，因为他们曾经被耶和华救赎，而且仍然一直受嘱咐把主的救赎当作是为了他们本身；所以在这里，头生的被当作是属于耶和华的，尽管他们不曾亲身经历在埃及的处境。但是在属灵和道德方面他们却曾经历过这种处境。黑人的精神宣称一种类似的信仰，他们问道：『当他们钉我主十字架时，你是否在那里？』身体虽然不在那里，但是精神上和道德上却在那里。

(二)

头生男丁的总数与利未人的数目相同，另外再多加二百七十三人。读者在这里发现提及牲畜，可能有点奇怪。但是牲畜意味 财富、兴隆、保障。所以它们是很重要的。在出埃及的叙述中也提及它们：『到了半夜，耶和华把埃及地所有的长子，就是从坐宝座的法老，直到被掳囚在监里之人的长子，以及一切头生的牲畜，尽都杀了』(出十二29；参见十三15)。就是牲畜也要看作是耶和华关怀以色列的整体之一部分。

利未支派取代以色列一切头生的去服事和奉献给耶和华。但是另外多了二百七十三人怎么办呢？这数目不可能再由利未支派赎出，因此要设计一个补偿的方法。既无法由利未人赎出，可以藉支付照圣所需用的金钱数额来赎出。这样算出每五舍客勒一个人，付出一千三百六十五舍客勒。

这些货币的名称根本上的意思是『去称(秤)』，而舍客勒起初是一种重量单位，然后用来量度价值或者财富，到后来才成为我们熟悉的硬币。在它的使用上有各种标准和实用方式。这里它是『圣所的舍客勒』，相对于『商人当中通用的重量』(创廿三16)。舍客勒的样品曾经被考古学家所发现，而它们没有两个是同样重量的。在耶稣的时代，一个银币称为一舍客勒，重量大约半安士。而『季拉(gerah)』值这舍客勒的二十分之一。

这五舍客勒的数额被称作『赎银』，它是从商业律法上借用来的名词，意思是『赎金』，也就是指避免某物落在某人手里。这个名称在五章五至十节有进一步的研究。这意象立即带我们回到新约。我们想到有一位替我们死，使我们可以从对抗上帝和对抗 百姓的势力中得释放。虽然如此，有两件事是倒转了的。第一， 是长子，的确是独生的，上帝的儿子，代替我们所有的人。第二， 不是在我们蒙拯救以后代替我们去显示上帝在我们身上的要求，而是成为我们的救赎，使我们在上帝的要求之中得解放。所以 是我们在上帝面前的公义，而上帝在耶稣里并通过耶稣看待我们，正如我们在耶稣里和藉 看上帝一样(林前一30，林后五21)。这个形像在一段说及我们如何藉 付出代价从敌人控制下得自由的经文中最美妙地表达出来，而我们的自由，是来自那位对我们要求更强烈及完全的上帝：『你们不是自己的人；因为你们是重价买来的』(林前六19-20)。――《每日研经丛书》


民数记

民数记第四章

【民四5~6】约柜豫表主耶稣。把约柜抬出去的时候，就是宣传基督的时候。 子，是指着基督的身体(来十20)。现在 子已经裂开了，我们所传扬的基督是一位可以亲近的主。这约柜又有海狗皮盖着。海狗皮外表是不美观的，这是表明主的卑微，主的被人弃绝。柜上又有纯蓝色的毯子盖着。蓝色是代表属天的，因为天的颜色是蓝的。总括的说，我们所传的基督，所跟随的基督，一面是一位可亲近的主，一面是被人弃绝的主，另一面又是像纯蓝色的毯子，是属天的，是蒙神悦纳的基督。── 倪柝声

利未的人力(四1-49)

(一)

本章叙述把责任委派给利未支派的人力(work-force)。全时间和实行服事的年龄范围被指定为从三十到五十岁，这个年龄是扩展到成熟、健康和体魄强壮的全盛时期。必须记得在旅途当中他们负责拆卸、搬运，和重新组合圣所及它的用具。在民数记八章廿三节以下，谈及的年龄范围是从廿五岁到五十岁，让青年人在较早阶段担当责任。在晚些时代，下限的年龄一直降到二十岁(代上廿三24，27；代下卅一17；拉三8)，这也许显示利未人中能够执行这项工作的人员数目不足。

用作他们实际『任职』的名称是非常有趣的。它在其他经文中用于其他的行业，例如军役(民一3，在现代希伯来文中，这名词也用于军队的服役)；苦力(伯七1，译者注：中文和合本译作『雇工人』)；在外国统治下艰难服务(赛四十2)。简言之，它是艰苦的工作加上沉重的责任。作为一个上帝所选的利未人或祭司，过的并不是一种舒适的生活方式。的确， 对亲自拣选的仆人的要求比其他人更高。阿摩司书，何西阿书和以赛亚书前部，都特别严厉地谴责那些忽略他们神圣呼召的祭司(或者先知)，他们或者只顾寻求自私的利益，或是只走易走的路，只讲那些百姓愿意听的。成为上帝的仆人是一件困难的，且经常是孤单的呼召。

在以西结书三章十六至廿一节和卅三章一至九节中，先知的处境给概括了出来。如果上帝的发言人是忠实的，那么百姓将要负起忽略了上帝向他们启示的旨意的可怕责任；然而如果这发言人证明是忽略上帝旨意的人，他们将要亲自承担那个责任。服务上帝的百姓；奉 的名关心他们；向他们宣告 的应许和命令；这一切都需要上帝的仆人完全向这些百姓委身。这确实是昂贵的介入！所以利未支派被上帝呼召去从事这种『职分』。对于任何的天国旅客，再受训练是不可或缺的。保罗写了类似劝勉和鼓励的话给提摩太，叫他在他的事奉中『可以打美好的仗』(提前一18)。

工作(四1-49)(续)

(二)

最重要的用具由哥辖的子孙照管，正如经文写道，是『至圣之物』。全部用蓝色的布包裹(译者注：『布』中文和合本译作『毯子』)，蓝色也许象征天空(见出廿四10)。也用『山羊皮盖住』而加以保护。这句话的准确意思是甚么呢？这个词在希伯来文中是比较少见的，并且古代的翻译家和释经家用几个方法加以注释。有人把它当作一种颜色，但是那种解释无疑是错误的；传统的拉比学府把它当作一种动物，因此钦定本译作『 的皮』，英文修订本作『海豹皮』，而标准修订本则翻作『山羊皮』(译者注：中文和合本译作『海狗皮』)。在阿拉伯的名称『海豚』与此有些相似，所以它可能是这种稀有的动物皮革。这个词也与阿拉伯语文中制革过程的名称有关，这种过程在埃及是人们知道的，所以它可能指经加工制造的皮革。事实上这个名称只在以西结书十六章十节再出现一次，在该处描写为某种高贵的东西，而标准修订本把它译作『皮革』(译注：中文和合本作『海狗皮鞋』)。

为甚么这是重要的呢？因为无论这种物质是甚么东西，它是稀少和华丽的，而它的珍贵和光彩证明了以色列对上帝居处的爱和尊敬。任何属于上帝的人，都不会不把最好的献给 。有一位『那城里的女人』来到耶稣身后，用一瓶贵重的香膏膏 的脚，她献出了她所有的(路七36-50)。献上我们所有的，意味 把我们每一样东西都交出来。正如以撒 瓦特斯(Isaac Watts)所说：

假如整个自然王国都是我的，
把它全都献上也嫌太少；
爱是如此无可比，如此神圣，
应得我的灵魂，我的生命
和我的一切。

(三)

在圣所里有许多不同的桌子，其中之一是『陈设饼的桌子』。按字面上它指『面前』的饼，也就是在上帝面前，用来象征上帝与以色列人『面对面』的事实， 与以色列人同在。这种饼在钦定本被形容是『作为祭品的无酵饼『("shewbread")，但是在第七节中所用的其他的名称(译注：即陈设饼)，则更为合适。参见利未记廿四章五至九节，那里告诉我们，它是『经常』摆列在桌子上，即耶和华的面前。这里所用的形容词在希伯来文能够有『经常』或者『直到永远』的意思。然而，也许一种更好的希伯来文的翻译将是『有规律』地，因为其实大祭司每个安息日都会更换这些大饼。它们是百姓每日向耶和华祈祷的明证。当它们更换时，『旧的饼』被视为『最神圣』，据犹太人的法典(他勒目)显示，这饼的一半要给交班的祭司吃，另一半给进入圣殿事奉的祭司吃。

其他的桌子是作为献祭和贮藏用的。然后在玛拉基书一章十二节出现把『耶和华的桌子』解释为献燔祭的桌子；燔祭就是把一整只牲畜作为祭献上，同时承认所犯的罪恶和过犯。这里是新约的『主的桌子』的概念的背景，我们可以在哥林多前书十章廿一节见到这种桌子，围绕 这张桌子，进行 主的晚餐的圣礼。但这不是我们的桌子，也不是我们的祭坛。它甚至不是教会的祭坛。它是上帝的祭坛，记念 献上自己的儿子。它是上帝儿子的祭坛，记念 献上自己(约十18)。简言之，它是主的桌子。

另外一样最神秘和最重要的家具是『灯台』，但对它的讨论将在八章一至四节那一段才进行。

当我们危险地把上帝与我们同在当作应得的时候，当我们把亲近天父视为应得的时候，让熟悉的事物受到轻蔑，我们必须记得 不仅是我们的天父，也是神圣的上帝。这一点在二十节向我们讲得非常清楚，那里甚至看见『圣物』也会带来死亡。希伯来文的『甚至一会儿』(译注：中文和合本译作『连片时』)这个短语是非常有声有色的，意思是『一咽』：即使是在畏惧及惊奇中吸一口气的片刻，也没有人能看到圣物。藉 圣所去接近上帝直至心里感到震慑的程度，是令人承受不住的。这一点在希伯来的传统中规定，人不能够进入上帝所在的地方，或者按字面说，人不可以看见 的面而活 (出卅三20)。

上帝在耶稣里与我们同在，是比任何圣所的礼仪更为亲密。正如保罗所说：『那吩咐光从黑暗里照出来的上帝，已经照在我们心里，叫我们得知上帝荣耀的光，显在耶稣基督的面上。』(林后四6)我们不必害怕，因为我们已经在基督里悔改和完全向上帝投降──然而我们还要记住 的神圣。在新约中我们也被劝告『照上帝所喜悦的，用虔诚敬畏的心事奉上帝。因为我们的上帝乃是烈火。』(来十二28-29)

(四)

在廿一至廿八节中，革顺子孙的任职，是没有那么重要的，而廿九至卅三节对米拉利子孙甚至安排了更卑贱的工作和责任。然而上帝仍然坚持他们必须是有能力的和勤勉的(23，30节)，他们的任务也像哥辖的子孙一样是需要的。如果圣所的一部分被弄脏或损坏了，整个圣所就都被弄脏和损坏。因为作为上帝的百姓，他们若要符合这身分，就必须像一家人、并像一支队伍那样工作。每一个人都是必需的，因此也如其他人一样重要。保罗在哥林多前书十二章十二至卅一节把这个信息讲得非常清楚。我们是『基督的身子，并且各自作肢体。』『眼不能对手说：「我用不 你！」』(21，27节) ――《每日研经丛书》

民数记第四章
【民四5~6】约柜豫表主耶稣。把约柜抬出去的时候，就是宣传基督的时候。 子，是指着基督的身体(来十20)。现在 子已经裂开了，我们所传扬的基督是一位可以亲近的主。这约柜又有海狗皮盖着。海狗皮外表是不美观的，这是表明主的卑微，主的被人弃绝。柜上又有纯蓝色的毯子盖着。蓝色是代表属天的，因为天的颜色是蓝的。总括的说，我们所传的基督，所跟随的基督，一面是一位可亲近的主，一面是被人弃绝的主，另一面又是像纯蓝色的毯子，是属天的，是蒙神悦纳的基督。── 倪柝声

利未的人力(四1-49)

(一)

本章叙述把责任委派给利未支派的人力(work-force)。全时间和实行服事的年龄范围被指定为从三十到五十岁，这个年龄是扩展到成熟、健康和体魄强壮的全盛时期。必须记得在旅途当中他们负责拆卸、搬运，和重新组合圣所及它的用具。在民数记八章廿三节以下，谈及的年龄范围是从廿五岁到五十岁，让青年人在较早阶段担当责任。在晚些时代，下限的年龄一直降到二十岁(代上廿三24，27；代下卅一17；拉三8)，这也许显示利未人中能够执行这项工作的人员数目不足。

用作他们实际『任职』的名称是非常有趣的。它在其他经文中用于其他的行业，例如军役(民一3，在现代希伯来文中，这名词也用于军队的服役)；苦力(伯七1，译者注：中文和合本译作『雇工人』)；在外国统治下艰难服务(赛四十2)。简言之，它是艰苦的工作加上沉重的责任。作为一个上帝所选的利未人或祭司，过的并不是一种舒适的生活方式。的确， 对亲自拣选的仆人的要求比其他人更高。阿摩司书，何西阿书和以赛亚书前部，都特别严厉地谴责那些忽略他们神圣呼召的祭司(或者先知)，他们或者只顾寻求自私的利益，或是只走易走的路，只讲那些百姓愿意听的。成为上帝的仆人是一件困难的，且经常是孤单的呼召。

在以西结书三章十六至廿一节和卅三章一至九节中，先知的处境给概括了出来。如果上帝的发言人是忠实的，那么百姓将要负起忽略了上帝向他们启示的旨意的可怕责任；然而如果这发言人证明是忽略上帝旨意的人，他们将要亲自承担那个责任。服务上帝的百姓；奉 的名关心他们；向他们宣告 的应许和命令；这一切都需要上帝的仆人完全向这些百姓委身。这确实是昂贵的介入！所以利未支派被上帝呼召去从事这种『职分』。对于任何的天国旅客，再受训练是不可或缺的。保罗写了类似劝勉和鼓励的话给提摩太，叫他在他的事奉中『可以打美好的仗』(提前一18)。

工作(四1-49)(续)

(二)

最重要的用具由哥辖的子孙照管，正如经文写道，是『至圣之物』。全部用蓝色的布包裹(译者注：『布』中文和合本译作『毯子』)，蓝色也许象征天空(见出廿四10)。也用『山羊皮盖住』而加以保护。这句话的准确意思是甚么呢？这个词在希伯来文中是比较少见的，并且古代的翻译家和释经家用几个方法加以注释。有人把它当作一种颜色，但是那种解释无疑是错误的；传统的拉比学府把它当作一种动物，因此钦定本译作『 的皮』，英文修订本作『海豹皮』，而标准修订本则翻作『山羊皮』(译者注：中文和合本译作『海狗皮』)。在阿拉伯的名称『海豚』与此有些相似，所以它可能是这种稀有的动物皮革。这个词也与阿拉伯语文中制革过程的名称有关，这种过程在埃及是人们知道的，所以它可能指经加工制造的皮革。事实上这个名称只在以西结书十六章十节再出现一次，在该处描写为某种高贵的东西，而标准修订本把它译作『皮革』(译注：中文和合本作『海狗皮鞋』)。

为甚么这是重要的呢？因为无论这种物质是甚么东西，它是稀少和华丽的，而它的珍贵和光彩证明了以色列对上帝居处的爱和尊敬。任何属于上帝的人，都不会不把最好的献给 。有一位『那城里的女人』来到耶稣身后，用一瓶贵重的香膏膏 的脚，她献出了她所有的(路七36-50)。献上我们所有的，意味 把我们每一样东西都交出来。正如以撒 瓦特斯(Isaac Watts)所说：

假如整个自然王国都是我的，
把它全都献上也嫌太少；
爱是如此无可比，如此神圣，
应得我的灵魂，我的生命
和我的一切。

(三)

在圣所里有许多不同的桌子，其中之一是『陈设饼的桌子』。按字面上它指『面前』的饼，也就是在上帝面前，用来象征上帝与以色列人『面对面』的事实， 与以色列人同在。这种饼在钦定本被形容是『作为祭品的无酵饼『("shewbread")，但是在第七节中所用的其他的名称(译注：即陈设饼)，则更为合适。参见利未记廿四章五至九节，那里告诉我们，它是『经常』摆列在桌子上，即耶和华的面前。这里所用的形容词在希伯来文能够有『经常』或者『直到永远』的意思。然而，也许一种更好的希伯来文的翻译将是『有规律』地，因为其实大祭司每个安息日都会更换这些大饼。它们是百姓每日向耶和华祈祷的明证。当它们更换时，『旧的饼』被视为『最神圣』，据犹太人的法典(他勒目)显示，这饼的一半要给交班的祭司吃，另一半给进入圣殿事奉的祭司吃。

其他的桌子是作为献祭和贮藏用的。然后在玛拉基书一章十二节出现把『耶和华的桌子』解释为献燔祭的桌子；燔祭就是把一整只牲畜作为祭献上，同时承认所犯的罪恶和过犯。这里是新约的『主的桌子』的概念的背景，我们可以在哥林多前书十章廿一节见到这种桌子，围绕 这张桌子，进行 主的晚餐的圣礼。但这不是我们的桌子，也不是我们的祭坛。它甚至不是教会的祭坛。它是上帝的祭坛，记念 献上自己的儿子。它是上帝儿子的祭坛，记念 献上自己(约十18)。简言之，它是主的桌子。

另外一样最神秘和最重要的家具是『灯台』，但对它的讨论将在八章一至四节那一段才进行。

当我们危险地把上帝与我们同在当作应得的时候，当我们把亲近天父视为应得的时候，让熟悉的事物受到轻蔑，我们必须记得 不仅是我们的天父，也是神圣的上帝。这一点在二十节向我们讲得非常清楚，那里甚至看见『圣物』也会带来死亡。希伯来文的『甚至一会儿』(译注：中文和合本译作『连片时』)这个短语是非常有声有色的，意思是『一咽』：即使是在畏惧及惊奇中吸一口气的片刻，也没有人能看到圣物。藉 圣所去接近上帝直至心里感到震慑的程度，是令人承受不住的。这一点在希伯来的传统中规定，人不能够进入上帝所在的地方，或者按字面说，人不可以看见 的面而活 (出卅三20)。

上帝在耶稣里与我们同在，是比任何圣所的礼仪更为亲密。正如保罗所说：『那吩咐光从黑暗里照出来的上帝，已经照在我们心里，叫我们得知上帝荣耀的光，显在耶稣基督的面上。』(林后四6)我们不必害怕，因为我们已经在基督里悔改和完全向上帝投降──然而我们还要记住 的神圣。在新约中我们也被劝告『照上帝所喜悦的，用虔诚敬畏的心事奉上帝。因为我们的上帝乃是烈火。』(来十二28-29)

(四)

在廿一至廿八节中，革顺子孙的任职，是没有那么重要的，而廿九至卅三节对米拉利子孙甚至安排了更卑贱的工作和责任。然而上帝仍然坚持他们必须是有能力的和勤勉的(23，30节)，他们的任务也像哥辖的子孙一样是需要的。如果圣所的一部分被弄脏或损坏了，整个圣所就都被弄脏和损坏。因为作为上帝的百姓，他们若要符合这身分，就必须像一家人、并像一支队伍那样工作。每一个人都是必需的，因此也如其他人一样重要。保罗在哥林多前书十二章十二至卅一节把这个信息讲得非常清楚。我们是『基督的身子，并且各自作肢体。』『眼不能对手说：「我用不 你！」』(21，27节) ――《每日研经丛书》


民数记

民数记第五章

分开不洁的(五1-4)

(一)

会幕和约柜放在营中，代表耶和华临在于营中。所以 是在他们中间。这一点使营成为神圣的地方，而不洁的，不纯净的，无价值的人和事，都要把它们当作与圣物势不两立的东西而除掉。这种不洁的人包括『流脓的』(译注：中文和合本译作『漏症』)，那就是以任何形式从性器官流出的血或者漏泄物，包括月经排泄物，也包括曾与死人接触的人。这些『过犯』的细节参见利未记十三，十五章，民数记十九章。月经期的妇女在东方一直是被宗教界人士隔离的。这种禁忌可能产生于活物的生命存于血中的事实(例如利未记十七章十四节说：『一切活物的生命，就在血中。』)，而妇女在月经期是流 血的。作者曾经和一位极端严格的教士同走在耶路撒冷的马路上，而他宁愿横过到街道的另一边，而不去接近一个他们都知道可能是正在行经的少妇。在早些时候，一种特别沐浴仪式曾被创造出来给在月经期的妇女求洁净。一位中世纪的犹太哲学家，迈蒙尼德(Maimonides)告诉我们，在他的时代，妇女因为月经而单独留在房间与家人隔离这是很普通的。但这种禁忌是基于对生命的尊敬，就像避开性器官的排泄物一样。

所有的迷信的花样，都在古时围绕 死亡这个题目而形成，而且对接触死人特别感兴趣。人们的反应，从一般的嫌恶到相信死者的邪灵(而他们经常是邪恶的)潜伏在尸体附近，准备捕捉在这个范围内的人。麻疯病经常被看作最易传染的致死疾病。这段经文所提到的三种不洁净的方式都是传染性的，就是只要与某人接触，他将会变成那个与他接触的物体一样不洁净。参见利未记十三章四十五节以下；十五章四节以下；民数记十九章廿二节。对于一个真实的战营，情况甚至更加严格(申二十1-9；廿三10-15；撒上廿一1以下；撒下十一11以下)。那些制订这些规则的人并不特别苛刻，他们也没有专制用权，只是他们都为 保留百姓在仪式上的洁净而付出一切代价。

以旧约的信仰来看，洁净或不洁净的问题的确是十分重要的。若要洁净，特别是保持圣所和它仪式的洁净，是以色列人在崇拜和事奉中向圣者上帝作回应的主要部分。在利未记十五章卅一节中它被恰当地概括出来：『你们要这样使以色列人与他们的污秽隔绝，免得他们玷污我的帐幕，就因自己的污秽死亡。』当上帝定睛看 以色列，发现如果 看见不洁净的东西， 会转而离开她(结卅九24)。

更广义上来看，可以这样来表明：以色列人相信，作为上帝的选民，她必须在生活和崇拜中，反映出那位她所属的上帝的本性和特征。所以这包括了公义(摩五21-24)，立约的爱(何四1-2，十一1-4)和成圣(出十九6；申十四21；民十五40)。这种成圣看来与礼仪上的洁净是不可分的。拉比有一种说法，藉 约翰 斯理和马太 亨利的传讲，一直流传到今天的西方世界，『洁净是紧接 神圣』，这句话掌握了这种不可分的意义。

(二)

新约中有一种启示：在天堂没有不洁净的(启廿一27)。在耶稣的时代，这信仰获得很大的发挥，就是不洁的人或者情境，如果不是被黑暗的势力所缔造，至少也为他们所利用。这就是福音书中呼叫魔鬼为『污秽的灵』的原因(例如太十1，译者注：中文和合本译作『污鬼』)。希伯来书十章廿一至廿二节表示一种信仰，耶稣被钉十架是为全人类的一种洁净的祭。所以强调在上帝面前的洁净是很重要的。人很容易去批评它并说它是消极的──指从不纯，从污染中得清洁。但是必须积极地理解圣经所强调的。这是一种动向，一种为成圣，为与上帝亲近，为采用 的标准和法则而作的决定。令人惊奇的是，不仅不洁的不可以摸(正如当前这段经文所示)，就是神圣也不可摸(例如民三10，38；撒下六6-9)。圣经时代的百姓生活在两种极端之间。或者更恰当地说，他们生活在两个方向的交互作用下，一个全然是上帝的灵的方向，和人类极端亵渎性的自私和褒奖成就的方向。正如民数记这卷书将要痛苦地显示，人始终是人，但他们被上帝要求去作为 的百姓，在各国中向 作见证和荣耀 。

我们没有人能按上帝的要求而生活。我们不能够全然弃掉我们的自私，而向上帝完全降服。我们都生活在交互作用下，活在上帝的道和世界的道；及在上帝的道和我们的道两者的张力之间。在这方面，耶稣经常领我们看见自己。揭露了怀 错误态度或动机却仍然假装作出正确行动的虚伪。并不是那些外在临到我们的，或者那些我们接近的，使我们清洁或者不洁；而是我们心里的愿望和动机使我们洁净与否(太十五10-20)。正如 用 的话洁净门徒：『你们因我讲给你们的道，已经干净了』(约十五3)，又象征性地以替他们洗脚的方式(约十三10)，洁净了我们全部── 的教会，藉 水和道(弗五25-26)。最重要的，是我们在约翰壹书一章七节读到的：『 儿子耶稣的血也洗净我们一切的罪。』

赔偿和应得的(五5-10)

(一)

当欺骗了某人、污蔑了某人、或对某人起欲念，那个触犯的人面对几项选择：设法掩饰它和继续下去，不悔改；悔改和承认所犯的罪；更进一步，不仅承认罪，而且真的尝试去对所犯的错误或者中伤的人作出赔偿。这种悔改以后的补偿行为被称为赔偿(restitution)。在以色列的律法中，上帝要求 的百姓真诚的悔改，并且也献上复原的祭。事实上那个受害者不仅要得回所损，还要获赠所损失全部的五分之一的价值，作为真正的赔偿。

这样的赔偿本身对犯罪起 一种阻吓作用，使以色列人的社会与其他所有的社会别有不同。而且进一步说，它是那样的重要，如果有任何理由以致不可能赔偿给原来的受害者，就要付给那人的近亲。如果连最近亲都找不 ，犯罪者就要保留他应付的，加上赔偿金，在这种情况下可以由上帝的代表──祭司来接受。

这样，上帝的要求看来是激进和完全的。以色列不像所有其他民族。生于这个民族或国家，就表示他将来已被上帝派定。没有人的诞生能在上帝控制、知识或计画之外(见耶一5)，也没有孩子在他或她的生命中可以躲避上帝的要求。要在摩西、以色列、亚伯拉罕、以撒和雅各的上帝的信心中成长，实践信心，就要去经历上帝在一个人生命中的要求，并且要活在能归荣耀给 的生活中。

(二)

最接近的亲戚，或者如标准修订本所译：『亲属』这个名称，对于理解旧约以色列的团结思想是非常重要的。这个名称原来的意思是血统关系最接近的人，而在以色列中，这种关系带有非常强烈的约束力。它能够引伸至民事和刑事的律法。这近亲要去买处境穷困的亲戚的财产，甚至要在他死后无子嗣时迎娶他的遗妻；而如果需要的话，他要去买或者『赎回』这近亲，使他免于当奴隶，如果他被谋杀，要为他的死报仇。

如此强烈的一个名称被用来说明耶和华和以色列的关系，及 拯救和再拯救以色列人的大能，是不足为怪的。耶和华被深奥地和美妙地指作以色列人的goel，即她的近亲，她的赎回者，在她出埃及的经文中(出六6；诗一○六10)；和从被掳巴比伦归回的背景中(赛四十三1；四十四22-24；四十七4；五十二9)。耶和华也被视为个别人的近亲(例如创四十八16；撒下四9；诗廿六11；四十九15)。提及这名称的最着名的经文见于约伯记一书，文中主角约伯在失望中喊道：『我知道我的救赎主活 。』(伯十九25)

在新约圣经中我们遇到这种形像的用法，具有同样的力量。耶稣自己说 来『要舍命作多人的赎价』(太二十28)，在提多书二章十四节和特别在彼得前书一章十八至十九节中，提及一种解释耶稣的死的方法。保罗在罗马书三章廿四节和哥林多前书一章三十节中采用了这种观念，但是特别在有名的经文哥林多前书六章十九至二十节中，在那里他清楚地说：『你们不再是自己的人；因为你们是重价买来的。』这就是耶稣，我们的近亲，我们的go-el。

在这一段中另一件必须注意的重要事情是，罪和犯罪行为之间的关系。犯罪──得罪上帝而没有得罪人，是有可能的。那就是说，不是所有的罪都是有行为的刑事罪行(Crime)，或者都会破坏社会的习俗。人们可能亵渎(在某些社会中是刑事罪行)、嫉妒、贪婪或仇恨。然而，我们不可能\cs8只犯罪得罪人而没有得罪上帝(参见太五23-24)。在利未记六章一至七节中把罪分类，说所有像欺骗、偷窃、杀害等，所有这些都是得罪主的罪行代称(proxy)。这种彼此得罪的罪被称为『破坏对耶和华的信心』。这一点进一步藉 在认罪的过程中用公羊作为祭牲的事实而显示出来，而这个认罪的过程──赔偿──赦免，被称为『赎罪的祭牲(公羊)』，十分清楚地表明这是包括触犯得罪上帝和 旨意的罪。到了注释八章五至廿六节时，赎罪是有待考察的中心概念(参该注释──承接圣职和退休{\LinkToBook:TopicID=128,Name=承接圣职和退休（八5-26）})；它经常反映一种状况，就是由于犯罪得罪上帝而和 疏远。

约翰把这一点简要地提出来，他对我们说：『人若说：「我爱上帝」却恨他的弟兄，就是说谎话的。不爱他所看见的弟兄，就不能爱没有看见的上帝。』(约壹四20)

试验有疑点的妻子(五11-31)

(一)

以现代的西方观点和感情来看，这一段经文看来有点不是味儿。在第十八节中，谈及一种叫做献『嫉妒的祭』(译注：中文和合本译作『疑恨的素祭』)的规则，那就是说，亦即因为丈夫的嫉妒而需要献上素祭给耶和华。明确地说，这情形是怀疑奸淫之一种──一个人对妻子有怀疑。反过来，如果妻子怀疑丈夫，这规例却不存在。在所用的名称上，进一步反映了这一点：用于『丈夫』的字和用于『耶和华、主人』的词是一样的，而用于『妻子』的字只是『一妇人』。虽然如此，这种情形在东方的背景下并非那样差劣，这经常是西方的想法。但是事实依然是只有丈夫有这样的权利。

如果不能立即得到犯奸淫的证据，因而正常的审判程序无效，那时以下就是常用的测量手段。虽然甚至只是怀疑犯奸淫，也必须作些事情，因为这可能会危及一个人的继承者的合法化。在注释一章五至十九节里，我们看见对以色列的社会，家庭和继承人的信用之可信性和纯净是多么事关重大(参以色列能打仗的人──男丁{\LinkToBook:TopicID=110,Name=以色列能打仗的人──男丁（一5-19）})。因此有疑点本身就足够作为对一位太太的忠贞和纯洁提出试验的原因。然而，当人们成长和成熟起来时，法例变得更加宽松。被犹太人当作有约束权柄的启示和律法的法典主体──米示拿(Mishnah)就有一段关于这个题目的记载。根据这里的记载，一个人首先必须在两名见证人面前，禁止他的妻子与那个被怀疑的情人相见，同时也不能和她有任何性关系，直到知道她是否已经怀孕。只有在妻子拒绝遵行这一切时，才能把她带到这里所描述的严厉考验之下。

在这较早时期，只要有『嫉妒的灵』便可以呈上法庭。这里的『灵』字和用于圣灵的灵是一样的。它也用于形容强有力的情绪。所以这一段是谈到关于一个人被他的怀疑所耗尽，感到强烈的失望，以致不能让这事过去而无结果。它不仅仅是一种瞬时即逝的嫉妒痛苦，参见附注3{\LinkToBook:TopicID=198,Name=附注}。

(二)

所献的祭包括要求不要加上油也不要加上乳香，这样指明它看来好象是为一种罪而献上的，故枯干无味(利五11下半)。油和乳香代表喜乐和丰盛。在第十五节中，这种祭也叫做『纪念的祭』(译注：中文和合本译作『思念的素祭』)。这不可能按字面解作去提醒上帝，而可能是把这种情形公开，也就是说，它是一种把事情公开的祭。它也可能是一句成语，催促上帝去采取审判的行动。当他去行动想起罪时，犯罪的人就受到刑罚(王上十七18)；但当他不想起罪时，罪人就不会受罚(诗廿五7)。

妇人的头发解开了，因此它长长而松散地垂下来。这是藉以除去由发辫而来的尊严，表示羞耻和不洁(对比利十三45对麻疯者的处理)。然后祭司会拿 一些『圣水』(17节)，根据米示拿，这是只可以用神圣的黄铜器皿盛 ，而且和从地上得来的尘土混合。在适当的时间，这个人的妻子就要喝它。这个要喝的混合物希伯来文可以译作『苦水』，或者更好一点，译作『严厉考验的水』。现代犹太人的翻译是『使罪见光的水』，它掌握了这个意思。

在饮了苦水之后，她还要发一个强有力的誓。在发誓的最后，她要说：『阿们，阿们』。这句话今天用作一种结束祷告的方法，但它实际上是对于祷告的委身。这个词根的意思是绝对的可靠。在祷告或声明之后说『阿们』，意思是所收到的信息是完全可靠和合理的，那位说阿们的人是完全同意，并且共同分担所确信的。说『阿们』是一个人委身去做那些可以做的，以确保所表达的感受在上帝百姓的生活中变为现实。在他勒目中有一种说法，『对于尽他所有的力量说阿们者，乐园的门将会是敞开的』。这就是它的力量。在马太福音五章十八、廿六等经节中，钦定本报导耶稣引进 的教训时说：『我实实在在告诉你们……』；而标准修订本把实实在在译作『真实地』。希腊文随 希伯来文，则有『阿们』之意。耶稣在 的教训之前加前缀，说：『我对你们说，「阿们……」』。换句话说， 开始教训时，说这话是极其可靠和真实的。

这种说『阿们，阿们』结合 饮苦水，将会使这个女人产生强烈的心理变化。其压力对无辜的女人已经甚大，但对有罪的女人就更加巨大。这里预测了『大腿』会『消瘦』(21，22，27节)，那就是说，将会有流产或者堕胎。大腿通常是被用作性器官的委婉说法。这样的事情被视作『理想的因果关系』。犹太人判决公义的传统很大程度上是基于一条原理(藉吉柏特和苏利文在根据the Mikado(日本天皇)而作的诗得以广为流传)：『让罪有应得』，也就是说：『以一个人判别的标准，来评估这个人。』所以米示拿记载说：『她开始以她的大腿犯法，然后是肚子──故此，大腿将先受苦，然后是肚子。』对有疑点的人附加的试验，是为了增强这个考验，还附加一个事实，就是咒语和誓言将用墨水写下来，然后用水渗开，这样写下的墨汁和水一起冲走，而咒语的话就象征式地转到水中。

(三)

这种报应式的判决原则(因为这样它就有刑罚与罪恶的平衡)也贯穿了新约：『人种的是甚么，收的也是甚么。』(加六7-9，林后九6)耶稣更加正面地表达这项原则， 说：『你们愿意人怎样待你们，你们也要怎样待人；因为这就是律法和先知的道理。』(太七12)这一点超越了人类在教条、种族、性别、地位等各方面的界限。每一个犹太青年在清晨崇拜中祷告时，都会感谢上帝，因为他生来不是一个外邦人，也不是奴隶，或妇人。当保罗正面地和勇敢地主张：『并不分犹太人、希利尼人、自主的、为奴的，或男或女，因为你们在基督耶稣里都成为一了。』(加三28)，必定在心里记起这种犹太人的负面思想。――《每日研经丛书》


民数记

民数记第六章

奉献作拿细耳人(六1-21)

(一)

上帝呼召所有的以色列人分别为圣归向 (出十九6)；在以色列内部， 呼召祭司去特别为 承受圣职(参见第三章的注释──亚伦的儿子──祭司{\LinkToBook:TopicID=115,Name=亚伦的儿子──祭司（三1-4）})。但是对于普通的人们，也可能为了特定的目的和时间，而许下特殊的愿，把自己奉献给上帝。这样的人被称为『拿细耳人』，这是来自一个动词，意思是『分别为圣』或者『承接圣职』。圣经中最着名的一位拿细耳人是参孙(士十三至十六章)。

对拿细耳人必须行事节制的要求，是颇为惊人的。但是这些节制不是许愿的内容，而许的愿使一个人成为拿细耳人，其他细节即由此衍生。他要禁戒『清酒和浓酒』；也要禁戒『醋』，因为醋是由酒发酸而制造的；甚至葡萄干也必须拒绝。这种节制并非禁戒酒精那么简单，而是禁戒或拒绝迦南城市种植的葡萄，葡萄象征优悠的生活和更甚的堕落行径(何三1；撒上廿五18，36)；而喜爱在旷野体验的典型简朴生活，单单仰望耶和华。施洗的约翰是这方面很好的例子，他的父母要接受这个命令(路一14以下)，而他以后在旷野的生活方式(路三1-20)也显明了这一点。

拿细耳人也不许剪掉他们的头发。然而参孙声名狼藉的力量并非来自他头发发挥的魔力，而是来自背后的奉献。所以当他藐视所许的愿，他就失去了他的力量。只有活人的头发才会愈长愈长，所以它变成拿细耳人活在上帝面前的象征。如果这种生活以任何方式被亵渎，头发就要被剃掉，而蓄发过程会重新开始。使徒保罗许过这种愿(徒十八18)，根据早期的教会历史学家记载，耶稣的弟弟雅各也许过这种愿，这位雅各后来成为耶路撒冷教会的领袖。直到今日，以色列的宗教阶层还一直以等同『拿细耳人』的名字来称呼。

一项必须学习的功课就是，如果我们在耶和华面前许了愿，我们必须忠诚地遵守，否则主的祝福将要离开我们，就像参孙那样。一般来说，对于许愿和发誓，耶稣在马太福音五章卅三至卅七节中给我们很合理的劝告：不要起火誓或许大愿，而要『你们的话是就说是，不是就说不是』。当我们想起经常在二月就把新年立下的决心打破，通常会一笑置之。然而要是我们在主的面前许愿，必须意识到，我们正走在圣地上。

这里进一步提及的禁戒，是不要与死人接触，即使是最接近的亲属，也不例外。在利未记廿一章十一节只记载大祭司不可接触死人。这点使对耶和华许愿更加可贵。我们由此想起耶稣对那些要向 彻底委身，但又要先回去埋葬他们的死人，或者向人告别的人所说的话， 说：『任凭死人埋葬他们的死人，你只管去传扬上帝国的道。』(路九59-60)跟随耶稣是走在圣地上，意味 必须背起十字架跟从 。这种代价是昂贵但美妙的。在第二节中的『许了特别的愿』的动词的基本意思，其实是去做一些美妙非凡的事情。我们天父的奥妙，就是当我们向 付出委身的代价时，结果 会把我们所作的变成最为美妙的事情。

(二)

当一个拿细耳人偶然破坏了这些禁令中的一段，或当他许愿的时间将结束时(13节以下)，要献各种祭，这些对我们今天没有太大的意义。但是第二十节中提到的『摇祭』是特别有趣的。祭司站在祭坛前，拿 祭物，并正如字面的意思所说朝祭坛的方向，向后又向前摇动(参见利七30)。当他这样做时，是在摇晃 身体。这反映一个事实，就是所献的祭是把上帝已经给予他的，送归还给上帝，故此会向祭坛来回移动。贺尔(W. W. How)一诗的字句浮现在我们心中：

我们所献给 的无论是甚么，都是属于 自己的；
哦，亲爱的主，凡属于我们的，
都是 所交托，从 而来。

上帝在任何时候和在生活的任何方面都是创始者。所以无论献给 的是甚么，都是基于 豫先的供应。我们诚实的献祭，是我们为回应上帝赐下 的儿子而作的诚实献祭，是一种赞美和感恩。甚至我们对上帝的爱和彼此相爱，也是一种从上帝而来的恩赐。钦定本在约翰壹书四章十九节中犯了一个严重的翻译错误，它这样说：『我们爱上帝，因为 先爱我们。』这是真实的，但这段经文真正应读作：『我们爱，因为 先爱我们。』这种译法是更为激进的(译注：中文和合本正是这样翻译)。我们所以能够『爱』，这个事实，完全是由于上帝自己是爱(约壹四8)。我们所献的祭都是摇祭。

祝福你和保护你(六22-27)

虽然许多人可能不知道亚伦的祝福是民数记这本书的一部分，但是亚伦的祝福是圣经中最着名和最受爱戴的一段。它特别用作受洗和就职圣礼的有力和美好的祝词。虽然它在希伯来经文中只有十五个字，然而它描绘了对上帝的极大倚靠和信心。在诗篇四篇六节和六十七篇一节中部分地引述它们，而传统上，在圣殿中祭司将有力而欢乐地歌唱这几节，他们甚至使用上帝在 火的荆棘中向摩西启示 本身的名字，这个名字因为 的内在神圣，在其他情况下是避免使用的。这个祝福在宗教改革运动以后的复原派教会(Protestant Church)中变得非常流行。

祝词中提到的耶和华的『脸』，当然是以隐喻的方式，意味深长地表达出来。上帝的脸是光的源头。藉 人类， 的特性和态度是昭着的。因此在希伯来文中出现几个成语。对于 向某人转面或隐藏 的脸，是表示 的不悦(例如结卅九23)；至于 向某人变脸，是表示敌意(例如耶廿一10)。同样地，一个人去面对 一项任务，是定意要去完成它(例如耶四十二17；也参见路九51，在那里提及耶稣在钉十字架之前，安排最后一星期的生活， 定意向耶路撒冷去)。这里的成语指祝福某一个人。耶和华被呼求去『赐福』给以色列，也就是去赐庄稼、家畜、丰饶的季节、儿女、各种的财富，为 的礼物；并且『保护』以色列，也就是避免遭遇坏收成、敌人、无子女等等。某些拉比把这一点解释为：愿耶和华以美好的财富赐给以色列，然而也要保护她免于变成物质的奴隶。

所以在这里的上下文中， 被呼求去用『 的脸光照』以色列。一张发光的脸，在那些蒙光照的同伴是一种喜悦的讯号(诗卅一16；八十3，7，19)。换句话说，耶和华被呼求去直接接纳以色列到 的心中。也许这种表达的起源，与新的一天开始，曙光普照的喜乐有关(撒下二32)；或者在经历干热的夏天之后，看见闪电出现在天空，标志久盼的雨水即将来临的喜乐(诗七十七18，九十七4)。上帝也被呼求去『赐恩』，也就是去显示不应得的慈爱。这里的『仰脸』(26节，译注：英文译作countenance即『面容』或『容貌』)一词与『脸』(face)是同样的，而耶和华被呼求去向以色列人『仰脸』。

最后，又呼求上帝『赐平安』。在现代的希伯来文中，这一短语曾被严重地贬低。在希伯来原文中，它当然是沙龙(shalom，译注：即赐平安的意思，参见士六24)，也许还伴随 阿们和哈利路亚，这是我们最熟知的希伯来语。它是一个所有到以色列的旅客都会学习的词，因为它被印在他们所买的太阳帽上。今天，它被惯用作『哈啰』(Hello)和『再见』(Goodbye)。然而在圣经中，这个词对于经历艰苦和灾难的生命，带有极深奥的意思；在生命的经历中，带有完美和完整的意思；也带有内在的谦卑和平稳。简言之，它是旧约中最基本的词语之一。希望某人沙龙，是要他在生命中达到最理想的地步。因为它是耶和华自己的沙龙。这不是某些像战争或争论停止时出现的情形，而是人们在他们的生活中转向上帝的旨意，并且遵行之。对于以色列，只有当她协调地以立约的价值和应许去生活时，才可能有平安。一位犹太籍的伟大学者，蒙特弗尔(Montefiore)有一次如下解释这种平安：

惟独这种平安使人协调和巩固，给我们安稳并澄清我们的视线，把我们从不安和不满足的欲望中释放出来，给我们有达成目标的意识，就是在我们自己和外界事物的短期存在期中，却有永久的意识(consciousness)。

在约翰的福音书中，耶稣在地上最后一星期中，三次向我们提及平安这个词：

我留下平安给你们，我将我的平安赐给你们；我所赐的，不像世人所赐的(约十四27)

我将这些事告诉你们，是要叫你们在我里面有平安。(约十六33)

耶稣来站在当中，对他们说：『愿你们平安』。(约二十19，21，26)

这是得胜生活的秘诀！保罗在加拉太书五章廿二节中告诉我们，平安是耶稣的跟随者的一个标志；它是『圣灵所结的果子』之一。――《每日研经丛书》


民数记

民数记第七章

介绍以色列的长老(七1-89)

(一)

这也许是旧约中最长的一章(除了诗篇一一九篇以外)，而对于现代的读者，它必然被看作是最长的(甚至包括诗一一九篇)。它的主要内容是十二次重复一种沉闷冗长的格式(其中只有二次，以前的经文曾包括在内)。各个支派的领袖们在摩西完成抹膏油和分别为圣之后，带 供物来到会幕那里，作为它的保养和修饰。当然，所献的供物也是一种表示百姓乐意的奉献，因此上帝的所在地可以得到荣耀。因为『以色列的领袖』这个短语被一些人译作『王子』，它含有这种意思，但在别处它实在是『长老』这个祭司的名称。这个短语被以西结广泛地使用(廿一12；廿二6；四十五9)，但是在摩西五经中单单指这十二个人。他们看来是摩西以下十二位特别的长老(民一44，四46)，他们是百姓的代表，像摩西一样。

所列出的男人和支派，是根据二章一至卅四节中行军的次序。有一点较次要需注意的是这些『篷车』("covered wagons")是他们带来装载会幕和它的家具，可能只是单有直进功能的四轮运货车，或者其实可能是用作军事目的的一类。所以在以色列与仇敌战斗时，会幕可被视为具有首要的价值。所有这一切都按年代顺序地发生在一章一至四节的户口调查之前一个月，当他们出埃及以后第二年的正月初一日(出四十17)。

这些奉献是用于

(甲)搬运会幕

(乙)圣所的器皿

(丙)作献祭的动物

大约可以说，这一套公式全部一再地重复，次数之多，便不能只列出名字，因此在一方面，以色列人能够高兴地回忆起那些日子，当时有那么多可以献上的和因献上而十分喜悦；也因此在另一方面，对于每一继承的世代的首领，能够努力在他们的时代示范这种慷慨的榜样。

(二)

『供物』("offering")这个词是非常有趣的。它的词根意思是『去拉近』某某人或某事；这样，这里把某些东西带到祭坛上，是带有『接近』上帝的意思。以色列人知道上帝并不住在会幕里，然而他们也知道 与百姓会面的地方是在那里。以色列人知道有超过十二种类的供物(参见附注4{\LinkToBook:TopicID=198,Name=附注})，每一种都用其特殊的目的(利一至五章)，但是这里的特别的词各耳板(corban)，在晚些的犹太教中发展为一种声名狼藉的奉献形式。从技术上讲，各耳板可以是指为了任何的原因，或者在某一固定时间内，任何为事奉耶和华而奉献的东西。米示拿反映在耶稣时代的情形，那时任何东西提出来作为各耳板，甚至只是粗率的画分，它都不可以为其他的目的而使用，即使在环境强烈改变时，也不可以改变。在这种意义上，它与在六章一至廿一节中的拿细耳人的奉献相同。这是绝不可以忽略的概念。然而它很容易受到滥用，如果家庭的环境要求帮助，它可以为了『事奉上帝』这冠冕堂皇之理由而给予帮助。这是耶稣在马可福音七章九至十三节所作批评的背景。

在我们看来，这种绝对是不仁厚的。除了上帝本身以外，没有任何东西是神圣的；甚至包括许愿、或者责任、或者律法，都不是绝对的。这些事情之所以是神圣的，只有当它们为了上帝和 的百姓而受到爱的激发，也只有当它们为了传扬爱心而实行时才是神圣的。如果不是这样，它们就不能荣耀上帝，也不能说是反映了 的旨意。许多『正当』的行动，并非基于上帝的爱而进行，这是可悲的。这爱是贵重而充满同情的。按照耶稣的意思，这现象是不为上帝接纳的，即使是最基本和神圣的安息日的设立，若非出自爱，仍然不被接受：『安息日是为人设立的，人不是为安息日设立的』(可二23-27)。当马丁路德 金(Martin Luther King Jnr.)提醒我们从国家律法的观点看这项事实时，很适用于这个世界。它们必须有意识地以上帝启示的旨意来衡量。正如他在伯明罕的监牢里写道：

……有两种典型的律法：正义和不义的……我同意圣奥古斯丁的见解：『不义的法律根本不是法律』……正义的律法……与道德律和上帝的律法是一致的。

然而在这种情况下，供物是蒙上帝悦纳。所以摩西执行『奉献坛之礼』(10，88节)。这个名称同样是有趣的。其基本的意思是『去锻炼成长』。信实的以诺『与上帝同行』(创五21以下)，但他的名字与这个专称也有关。亚伯拉罕最『精练』的壮丁也与它相联系(创十四14)。这个名词在诗篇三十篇标题中，被用作圣殿的『奉献』；在历代志下七章九节用在圣殿中祭坛的『奉献』；而在尼希米记十二章廿七节用于重建耶路撒冷城墙的『奉献』也用了这个名字。最着名的是它用于玛迦比前书四章五十二节玛迦比收复圣殿以后所举行的『奉献』礼。直到如今，犹太人仍然为这伟大的胜利和重新奉献圣殿而庆祝，而这里所用的名称是：Chanukkah。就像现在一样，这奉献在当时总引起奇异的兴奋和喜乐。

(三)

在最后一节中提到『施恩座』。这个词来自动词『覆庇』。一个相关的名词出现在希伯来原文的『赎罪』日这个短语中。赎罪的概念有『覆盖』之意，这将在八章五至廿六节中讨论。在利未记十六章十四至十五节中发表了在那个日子，大祭司必须向『施恩座』洒上祭牲的血。『施恩座』位于约柜顶并与它分开来。所以摩西(在89节中)进到会幕中与上帝说话，而且他听见上帝的声音向他说话。不确知为甚么在这个特别的时刻报告这件事，除非是为了提醒我们，所有指示摩西的都是从上帝而来的。然而，事实是上帝向他说话应验了出埃及记廿五章廿二节。上帝应许来到 的百姓中间，而 真的来到了。出埃及记和这里的经文两处都更进一步强调，上帝『从施恩座以上』讲话，那就是说， 既不是在里面，也没有任何与它相等的意思。上帝在声音中出现。

当上帝要我们与 相会， 向我们说话。基督徒现在相信，上帝的真道──耶稣基督──是上帝与人类沟通所必须的和足够的方法。耶稣是我们与上帝相遇的地方， 把上帝的话(道)带给我们，并把我们的话带给上帝。――《每日研经丛书》


民数记

民数记第八章

【民八15】「此后，」就是完全奉给主之后(13~14节)。神不要我们为 办事，如果我们尚不完全是 的。如果 未得 我们的生命， 不要我们的工作。

「将他们当作摇祭奉上。」注意这里的次序：

1.赎罪，这是我们的得救。
2.当作摇祭奉献耶和华，这是我们的奉献。
3.「归我」，这是主的收纳。
4.辨会幕事，这是我们事奉主的工作。
5.当作摇祭献上，这是第二次作摇祭。

一次不够么？真的，我们应当时常将我们自己奉献给神。在未作工时奉献，正在作工时也奉献。「洁净……摇祭」：奉献与主的非圣洁不可。―― 倪柝声

【民八16】「全然！」愿主得 我们的一切。―― 倪柝声

【民八17】按律法而言，主救赎我们，买了我们回来，所以我们是 的(林前六19~20)。―― 倪柝声

【民八19】我们是神赐给基督的礼物(约十七6~9)。―― 倪柝声

【民八24】五是人在神面前负责的数目。从二十五岁(五乘五)，开始辨事，意即到了足(五个五)以负责时，才开始作工。作工期间也是五五，二十五年(25节)的。―― 倪柝声

金灯台(八1-4)

『金灯台』，或者全称：『发光的灯台』，正如第四章九节和出埃及记卅五章十四节中所记载的(译注：这两处经文中文和合本均未译出这个短词，但英文标准修订本却有『发光的』，"for the light"的意思)，这是最神圣的一样装置。希伯来文的名称已转为英文惯用法为：Menorah(意思是有七至九根扦的蜡烛台，专指耶路撒冷圣殿中所用的灯台)。这是现代犹太教的普遍象征之一，而大不列颠和北爱尔兰的犹太人社 赠送了一座庄严和触目的灯台给以色列的国会，屹立在耶路撒冷国会大厦对面。原来的金灯台，正如出埃及记廿五章卅一至四十节所充分描述的，它位于会幕的南边。金灯台底还有三层分杈结构在中心主竿的每一边。每一分支顶端有一个杯状的东西，好象杏仁树的花 一般。所以那里一共有七个分支。犹太人的历史家约瑟夫说，这七的数目代表太阳、月亮以及五颗古代已知的行星，因此它象征上帝统管所有受造物。我们不知道是否确实如此。

以色列人的典型关注和热爱，从这个由黄金锤打成的灯台，可以见之。把它看作起源于象征古代『生命树』的概念可能是正确的，这种『生命树』在许多东方的文化和旧约(创二9，三22)神圣的文学中可以找到。在东方人的思想中，光和生命是非常接近的。七这个数字也是代表完整和完全的神圣的象征。有七根扦的蜡烛台(menorah)是否表示上帝与 的百姓同在，赐下生命和光，而又从他们传扬到全世界？撒迦利亚(第四章)解释这盏灯好象上帝的七只眼睛，鉴察全世界；再一次，七这个数字暗示耶和华看见每一样东西。

在约翰的异象中(启一12-20)，『在亚细亚』的七个教会，象征性地代表基督的教会，又进一步以七个灯台作代表。我们也是主的创作，去为这个世界带来生命和光，用光把我们主耶稣基督的祭显明给世界，这样世界可以看见 和听闻 的福音。耶稣自己对我们说：『你们是世上的光……你们的光也当这样照在人前，叫他们……将荣耀归给你们在天上的父。』(太五14-16)当然耶稣正行走在启示录的七个灯台中间。 是我们的光和生命的泉源：『我是世界的光，跟从我的，就不在黑暗里走，必要得 生命的光』(约八12)。

承受圣职和退休(八5-26)

(一)

本章利未人被选出来，又行过洁净的礼仪，表明他们奉献给耶和华。他们用水洗净以便从罪中分别出来，并用剃头刀刮他们的全身，保持将来再长出来的毛发清洁和纯净。然后，百姓『按手在他们头上』(10节)。当然这可能是只是指有代表性的数目，不是像字面所指的整个营。有趣的是从动词『按手』转化过来的名词，是一个拉比用为『圣职的任命』这个称呼的专有名称。在旧约中，按手在动物或者人身上，是表示加上或者传送祝福(例如：创四十八14以下；民廿七18，23)；或者标志 罪恶的转移和罪的重担(例如：利一4；十六21-22)。这里的按手是一种祝福。

在新约中，『按手』通常表达一种祝福。它可在如下情况中找到：

(甲)当耶稣只简单地祝福那些到 跟前来的小孩子时(太十九13以下)。这是一种『本质上是一种祷告行动的象征性表达』(兰伯特的说法)。

(乙)当人们被医治的时候(可六5；路四40；徒九12，17；廿八8)。

(丙)当初期的教会为人施洗时(徒九17-18，十九5-6；也参见来六2)。

(丁)当初期教会任命圣职时(徒六6；十三3；提前四14；提后一6)。

再看一看兰伯特(Lanbert)的说明。这些按手的例子通常出现在较重要的祷告和信靠上帝的背景中。换句话说，它一点没有暗示按手者方面的势力或权柄。这里虽然是耶和华使用『以色列百姓』去传送 的祝福，但是仍然是耶和华拣选、膏立并使利未人承受圣职。上帝使用我们；我们不能够使用 。可悲的是今天许多信徒看来已经失去赞同使用按手这方式的心意。它是基于圣经，我们需要相信圣经和实践圣经的真理更胜于依自己的意思行──只要我们还记得只有耶和华给祝福，而当我们把一切都向 奉献时，才成为这祝福的一部分。

(二)

在第十二节中，我们看见另一种意义的按手。这里的动物代替利未人作为献祭。这样做是替他们『赎罪』。这里的英文字是由音节拼成的AT-ONE-MENT(atonement，英文此字即赎罪，译者注)，也就是：在一种状态，调和一致的意思。这正是这个名称的真实意思，即一种调和的过程。在旧约中，这个名称被用于脱离罪恶的障碍，因这使之与上帝重建关系变成可能。换句话说，它表示恢复合一，调和那些分裂的、没有继续合一的。正如这里所记载的，它通常需要献上一只祭牲去达到此目的，祭牲承担 罪恶和有罪的重担。

圣经很清楚的教导我们，一个人由于他的自私背叛上帝和 的道路，因此人需要和上帝复和。必须对罪恶的障碍作些甚么，所以在旧约时代，上帝鼓励一种献祭的制度，去除掉罪和有罪的重担(出廿九36；利四20)。而为了这种调和的行动所用的动词，这里被译成为『赎罪』(atonement)，这个词在希伯来文中照字面的意思是『去掩盖』。

上帝本来有一种可畏的怒气，这种怒气在 未能赦免和接纳之前出现，这有一部分是自然的，一部分是继承得来的想法；但是渐渐地，以色列人学会了甚至是当 发怒时，仍然是出自爱和祝福的渴望。因此说，所除去的是罪的障碍，而非上帝愤怒的障碍，这是恰当的。

在第十九节中进一步说明，利未人保护百姓免去由于在圣所中可能触犯的不圣洁的行动所造成的灾难。在这个意义上，他们自己的行为就好象一种『赎罪』的行动。他们代表上帝而『遮盖』百姓，作用好象一种缓冲器(buffer)。经文说，他们保护百姓免于可能的『灾殃』，同样的话也用在杀死头生埃及人的最后灾殃中(出十一1以下)。然后，藉 一种美妙的诗歌的弹奏，利未人被当作取代以色列人的头生的，并保护他们免于死亡。

在新约中，相应的话在罗马书五章十一节中找到，记述耶稣在十架上为我们死。这种代死，一次而永远有效地除掉我们欠上帝的债，掩盖了罪，并建立了和睦。在新约就像在旧约中一样，赎罪的方法是上帝赐的，它的根源只在上帝自己。

从这种想法继续下去，第十八节的基本要点是，上帝已经『拣选』利未人站在头生的地位；而第十九节的基本要点是， 已经『赏赐』他们回去服事 。 选择去赏赐。这种属灵的拣选和赏赐运动，事实上是反映在祭物对 祭坛的向后和向前动作，即所谓的『摇祭』的动作中(参见六章一至廿一节的注释──奉献作拿细耳人{\LinkToBook:TopicID=124,Name=奉献作拿细耳人（六1-21）})。当上帝从 的百姓中拣选，这绝不是出于自私的动机，也绝不会使 的百姓穷困。所需要的只是要谦和地去等候 ，直到明白了 的计划，而顺服地回到上帝所指定的工作岗位──而这是一个很难学习的功课。然后我们才能够知道 祝福的丰饶。

(三)

那些注意研究经文的人将会注意到第廿四节明显与民数记四章卅五节不一致。这里可以参加服务的利未人多了五岁，是从二十五岁而不是三十岁。这两处的经文可能只不过反映不同的写作时代，而在每个相应的时代，年龄随 男子甚么时候可以工作而有所改变。或者也可能是那里发展了一个五年的训练周期，一种学徒的训练形式。

在第廿六节中，暗示退休的利未人(超过五十岁)可以自愿帮助青年人去学习。我们怎样使用退休后的时间是很重要的。它是一种机会，去投身年青的 体，而免受任何方面的压力感觉；去传授技巧和洞见；去分享从失败和成功中学到的功课。当然，从最真实的意义上说，作为上帝的『祭司』是不会退休的。蒙召去宣传福音和为主生活是一生的。即使是在肉身死后，也不能退而不赞美上帝和宣扬耶稣基督的荣耀(启五章)。――《每日研经丛书》


民数记

民数记第九章

逾越节──标准(九1-5)

(一)

以色列百姓被提醒，他们有义务去庆祝逾越节。根据这些经节，这种庆祝发生在会幕设立以后，在西乃调查户口的一个月以前。原来的逾越节是当百姓从埃及出来时举行庆祝的，而以后有规律地在每年的正月庆祝(出十二章，申十六章)。在东方，每一天是从傍晚到傍晚去计算的，而不是从半夜到半夜；所以宴会在傍晚开始，或者如希伯来文说，『在两个傍晚之间』(3节，译注：中文和合本和英文标准修订本皆未译出此短语)。当然它一直被全世界的犹太人所庆祝，而且它可能是今天在世界上仍然遵守的最古老的一种礼仪。它有『指定的时间』，而且凡是不遵守这种呼召去纪念它的起源的，都是轻视上帝这位救赎主本身。必须记得，虽然旧约以创造主上帝出现而开始，但是以色列首次经历 ，却不是创造主，而是在红海中的拯救主。因此，逾越节守的餐，是庆祝以色列与耶和华第一次和具有决定性的相聚。

从埃及得到释放不久以后，以色列民族在西乃山被创立了，而也是在那个时候，开始有民数记这本书。在上帝指引下的这个自由民族，开始去领用上帝应许给他们的土地。现代的逾越节是一种包括了从古代到中世纪的传统和不同解释的混合物。然而，某些因素是持续 。那里经常有未发酵的饼，即是没有加上酵素或任何其他类似药剂的饼。这一点是记念从埃及逃离时，因为在离开之前没有时间去等候发酵，所以用无酵饼。那里也有羊羔的部分胫骨(shankbone)，经烘烤过的，为记念羊羔有一次曾在圣殿中被杀，或早期在会幕中被杀，它依次记念在埃及时，当灭命的天使来临之前，羊羔被杀。那里还有烧烤的蛋，去象征 新的生命甚至从最恶劣的灾难之火中出生，那个新生命好象是上帝赐给以色列人的礼物。那里还有苦乐，象征 百姓被奴役的苦；而一些甜果混合在里面，以调和苦味，使人回忆起上帝对以色列人的慈爱。

当以色列百姓感觉到他们有一种历史的信心，根源于历史时，他们的信心就成长起来，而这成长实在是自觉的。因此会按情况改变和发展。所以在逾越节的聚餐中，会有一个地方留给以利亚，以便他可以选择那个时候来到，好去准备弥赛亚的来临(玛四5-6)。人们期待弥赛亚能来彻底地使以色列得到释放。

(二)

耶稣本身是一位好的犹太人， 和 的家人庆祝逾越节，后来， 又和门徒一起庆祝(太廿六2，17以下；路二41；约二13)。 知道救恩的传统，并渴望上帝再一次来临做百姓的救赎主，即盼望解救百姓的弥赛亚的降临。逾越节对 是重要的，对我们也必须如此。所以更进一步， 被称为『我们逾越节的羔羊』，也就是被保罗这位好的犹太人称为『我们的逾越节』(林前五7)，这样他就显得更加重要了。一旦我们开始感受到逾越节的有力意象，我们就能够更深入地感受到神圣的 众在举行圣餐礼时的神圣力量。现在无疑地，我们所称谓的『最后晚餐』，就是逾越节的一餐。耶稣是生命的粮； 是上帝的羔羊，为我们献为祭； 的宝血保护和救助我们。当 擘开饼并举起在晚餐上饮的四杯酒之一，那时 表达了一种强有力的象征，并且使它们更为强有力。这不是通常所用的饼和酒，也不只是一种象征 自己而代表生命基本粮食的启示式的比喻。这是慎重地被选为表示上帝百姓被赎回的一个节期，藉此再次去肯定 的救赎行动，而这救赎宏恩不久将惠临全世界。耶稣甚至讲到施洗约翰以以利亚的身分在 之前来到了(太十一11-14；十七12-13)。

逾越节──改期(九6-14)

在某种意义上，节日是没有改期的。而且在节期之内的重点行动是不许更改的。这个问题将证实是相当普遍的。但是从持守逾越节的命令和愿望中，却产生了一个问题，如果有些礼仪上不洁的人，希望参与他们的礼仪，应该怎办呢？而那些礼仪上洁净，灵性上却不洁净的，若果他们不愿守这礼，又怎办呢？以及对那些民营的拜访者(和合本译作：『在远方行路』──译者注)又怎样呢？这真是一个很实际的问题，摩西就去寻求上帝的旨意。

摩西可能进入会幕(出廿五22)去等候上帝的话。迟些在民数记(十五34)中记载，百姓可以在看守所等候(『监内』，中文和合本这样翻译，译者注)，直等到答案从耶和华那里传递给他们。这是真正的等候耶和华，而 说话了。对于礼仪上不洁净的人，有一点是可以通融的，就是他们将不必因为不能在逾越节的『所定的日期』(2节)守礼而受罚。人们获准在一个月以后进行补祝，这将会提供足够的时间去完成洁净的过程。在这种意义上，有了宗教上的任命及指定的时间，就可以定立一个改期的逾越节。这样的一个例子，可以在历代志下三十章一至廿二节中找到，在那里希西家王二月在耶路撒冷安排了一个节日，因为那时所有的百姓，包括祭司都不洁净，忽视了耶和华的命令，忘记 从埃及救赎了他们。

有些人能够守这礼，但选择不宣称这个节期为属于他们的，并且也不参与这礼仪，那么，事情自然更为严重。他们将从上帝百姓的团契中被『剪除』。这表示一种对犯错者的可怕的审判。但是它的真实意思是甚么呢？它是否表示处决或者被开除呢？那是否相同于流放在重重不便的旷野中呢？这个动词在其他例子中被用作表示百姓的死亡，例如在创世记九章十一节在洪水之下的全地；以赛亚书廿九章二十节在以色列中作孽的。更进一步，对这里所用的全句进行的考察，『从民中剪除』(13节)，表示犯罪的性质最严重，不遵守耶和华的命令和否认 的统治(创十七14；利七20，21，25，27；十九8，还有本章)。因此大多数学者接受这句话的意思是，按礼仪的杀毁，以便从地面上将某人除掉(比较在约书亚记七章中的亚干)。

最后，在十四节对于到营中的拜访者(中文和合本作：『外人寄居在你们中间』，译注)有一个规定，即非以色列人选择于指定的时间在营中生活，也许还改变信仰希望接受信靠耶和华。在出埃及记十二章四十八至四十九节中指出，只要这些男人受割礼，他们是受欢迎的。在这里没有陈述合约，但重要的事情是若这些善意的人加入在一位上主领导下的团契，是受欢迎的。参见申命记十章十九节。

在这段中有一种善良和开放的做法，但也有些是冷酷的(尽管它是有很好的原因)。我们应该劝导基督徒善良和开放地集合在主的桌前──我们的逾越节，凡愿意的，都欢迎到主圣桌前来。

云彩和法柜(九15-23)

当百姓将来离开西乃山的时候，他们得到指示何时安营和何时起行──而据我们所知，他们回应了。所以在白天，『云彩』引导他们：当它升起和向前移动，百姓就起行并跟随 ；当它降下，他们就安营。夜间有火焰，或火柱，遮盖会幕。这些云彩在以色列的生活和传统中是非常重要的。它是从上帝而来的引导体系(出十三21-22)，而且是 荣耀同在的记号(出十六10；二十21；四十34以下)。也看利未记十六章二节；列王纪上八章十节。在这个简单的故事中重复强调等候上帝引导的重要性，而这也是今天同样重要的信息。在廿二节中详细说明正确的时间，进一步指出这一段经文『代表希伯来人记念在旷野所遭遇的最深切信念──上帝亲自引导他们』(约翰 马斯的说法)。

必须要记得，我们的主在门徒之前改变形像时，『有一 光明的云彩遮盖他们，且有声音从云彩里出来，说：「这是我的爱子……」』(太十七5)。在圣子得荣耀的时候，圣父的荣耀仍然以云彩为代表。云彩的同在表示圣父的同在，反过来说，它的不透光保护 的荣耀免于玷污，并免于百姓与神圣的上帝接触。它是记载在历代志下六章一节，『耶和华曾说， 必住在幽暗之处。』当得胜的人子降临时，耶稣说， 将要『有大能力、大荣耀、驾云降临』(可十三26；比较启一7)──正如耶和华有能力和荣耀降临到西乃山一样(出十九9)。

这里值得注意的是『法柜』这个词本身来自一个词根，意思是『居住下来』(因此这个词作为『邻居』)或者『扎营』。当然它是一种帐篷的形式。所以出现上帝与 百姓一起安营的画面，这些百姓围绕 并以 为中心扎营。耶稣时代的犹太人传统上根据这一点并创出了一个新名词Shekinah(舍吉拿，意即上帝的荣耀显现)，代表上帝与 的百姓亲密同在。在犹太人的书，先祖的言论(The Sayings of the Fathers)，其中有一段这样记载：『……如果有两个人坐在一起，而律法书上的话在他们之间宣讲 ，舍吉拿就在他们中间。』所以耶稣有最后的话：『无论在那里，有两三个人奉我的名聚会，那里就有我在他们中间』(太十八20)。――《每日研经丛书》


民数记

民数记第十章

【民十33】「以色列人离开耶和华的山，往前行了三天的路程；耶和华的约柜在前头行了三天的路程，为他们寻找安歇的地方。」

『约柜』这意思就是说，柜与约发生关系，柜在甚么地方，约也在甚么地方。约柜豫表主耶稣。会幕里有约柜，就是豫表神与人同在。主耶稣来，乃是代表神与我们同在。 是以马内利(太一23)， 在甚么地方，神也在甚么地方。旧约里的约柜是在至圣所里，今天基督也是在天上的圣所里面(来八1~2)。── 倪柝声

两枝银号(十1-10)

(一)

有关营里的两枝银号的一小段经文，是十分别致的。带 荣耀上帝的任务，它们再一次是经精雕细琢的(2节)。在旧约一共有三种类型的号角，两种作为传递消息的信号和号召悔改，而第三种，就是这里所指的。这是一条细长的管，形式渐向外张直到尾部，估计长度在一和一尺半至三尺之间。它被刻在几种硬币上，并被雕在古罗马公所的提多拱门中(Arch of Titus)。

这两枚号角各有两个用途：

(一)(甲)召集全营，或者它的领袖；
(乙)表示行军的时刻。

(二)(甲)呼求耶和华在战争中提供帮助(参见代下十三12-15)；
(乙)在节日之中呼求耶和华同在(也见诗九十八6)。

在使用方面也有两种技巧：首先，一种是有规律的吹奏这号角；第二，三响短音间断的吹奏。据我们所知，有关这种吹号的技巧，多数来自后期的着作(例如米示拿)。短音很自然地带有事态紧急的意思；比较哥林多前书十四章八节。

它是由祭司来吹奏的，进一步强调上帝统管这整个民营。正如在五章十一至卅一节一样，这里有一种想法，就是百姓可以呼求上帝而蒙记念(9，10节)。这不是怕 可能忘记 的百姓，而是在 面前表示谦卑。 的同在必不被视为理所当然，也不可假定 一定祝福。许多时候在我们中间常有一种感觉，好象上帝已经忘记了 的百姓，那时我们就像诗人那样呼喊道：『主阿，求 睡醒，为何尽睡呢？求 兴起，不要永远丢弃我们。』(诗四十四23)但是谦卑地呼求 ，是去寻找 ，求 临近。诗人经常求上帝去『记念』他们，并『提醒』 所有 至今向他们所行的，期待将来能获得同样的关怀和照顾(例如，诗廿五6，七十四2，18)。以色列人深信，耶和华真是经常临近，也许在以利亚讽刺地批判巴勒时的深信中，表达得最透彻，他说迦南地的主要神只巴勒，有口不能回答。他嘲笑巴勒的祭司，说：『大声求告罢，因为它是神，它或默想，或走到一边(是到洗手间去了)，或行路，或睡觉，你们当叫醒它。』(王上十八27)

(二)

呼求上主的怜悯，是我们或者其他人对付沮丧的最好解毒剂(best antidotes)。保罗致各教会的书信，极大部分是回应各教会中许多不健康的情形。当有需要的时候，他们被差派去管教和纠正。而保罗一次又一次要矫正他自己及教会的观念，就是要谨记：

第一、我靠 耶稣基督，为你们众人感谢我的上帝……(罗一8)

我常为你们感谢我的上帝……(林前一4-8)

我每逢想念你们，就感谢我的上帝……(腓一3-5)

这是一个很值得效法的榜样。在我们准备批评某人，或者惩戒他们时，让我们首先停下来思想那些应当加以称赞的；然后感谢上帝；然后给他们鼓励；然后以恩慈及真实讲出那些需要述说的。

经文到此，记载当以色列人开始旷野的奋斗时，在西乃区域中所发生事件的尾声。当他们移向巴兰的地区时，故事将再次接续下去。

前进的命令(十11-28)

以色列人『在西乃的旷野』所渡过的时间，总计似乎正好不到一年。根据出埃及记十九章一节，百姓来到西乃是在他们得自由的第一年的第三个月开始；而根据这里的十一节，他们离开这个地区是在得自由的第二年二月的第二十天。民数记的头十章记叙了那个周期的最后二十天。在接受 对他们肯定了的承诺和要求他们委身的地方，他们等候耶和华一年；就在摩西接受上帝对他们启示 旨意的地方；就在他们曾经得释放的地方，现在他们建立了一个新的国家。在民数记一书中，显示以色列人经常要等候耶和华启示 的旨意；而他们经常变得没有耐性；所以摩西和亚伦经常要在面对背叛、发怨言和沮丧中，去等候耶和华。它是一项很难学习的功课，但却是维持与上帝同行的生命所必需的。我们也在民数记以外发现它一再重复许多次，但没有那个地方比在使徒行传一章一至五节更加深刻，在那里复活的耶稣告诉 的门徒，在耶路撒冷── 显现的地方等候，一直到 差遣所应许的圣灵降临。在那里正如这里一样，上帝的百姓正在准备 前进，并为领取应许之地。

云彩从『法柜的帐幕』收上去，而他们向前行进。他们拆了营，便按照已经指示的(见二1-34)次序出发，只有利未支派被分开不按指示(二17)；革顺和米拉利带 会幕直接跟 犹大的族人出发，随 的是流便人，然后哥辖人带 『圣物』往前行。这样，当后者来到下一个驻营地，那时会幕将已经被安置好了。

民营的移动『分成阶段』，那就是说，要花费几天的时间，一直到它抵达『巴兰的旷野』。这个名字沿用到今天与贝多因支派(译者注：又译作贝度英，即居无定所的阿拉伯游牧民族)相同。我们不大知道这个地区准确的位置，但是它是在死海＼亚喀巴(Aqaba)海湾裂谷以西和纳吉以南(South of the Negeb)。简言之，它是另一个旷野。这对百姓来说是多么的令人气馁！要在西乃荒芜的顶 经历上帝旨意如此庄严的启示，要这样彻底地准备作战和前进，而后竟然又被引导向旷野！不久以后(见十一1-3)，百姓就抱怨和背叛。这很像是耶和华在准备与他们进行伟大的迁移之前，给他们一种直接的信心和爱心的试验。但是悲惨地，它是多么像我们，总是误解了，内心失望。

在民营的背后是『但的人』，好象『队尾的守 』。在以赛亚书五十二章十二节中，同样的名称被用于耶和华， 正要去引导 的百姓从他们在巴比伦的奴役中出来：『耶和华必在你们前头行，以色列的上帝必作你们的后盾。』(译者注：这里的『后盾』英文是rear-guard，可译作『尾部的守 』或者『后 』。)这是耶和华多方面不断的引导和保护的美妙的图画。它的美妙正像相关的动词意思是去『收集』(gather up)；所以诗篇廿七篇十节向我们呈现了耶和华用膀臂怀抱诗人的美丽图画，诗人以这种方法表示父母搂抱他们的孩子与他们接近，给予温暖和安全：『我父母离弃我，耶和华必收留我。』

最后，在二十八节中使用了一个重要的词，在那里以色列人被说成是按照她的『军队』而前进。以后，在以色列人的生活中出现一个用于耶和华的名称，此名称很快受到 的百姓喜爱──『万军之耶和华』(例如：赛九7；何十二5)。在不同的背景中，这表示上帝正在领导：

(甲)天使天军──对此请参见诗篇一四八篇二节；以赛亚书六章一至三节；特别是约书亚记五章十三至十五节。这些是天上的勇士，他们是为灵界敌对上帝的势力作战的。

(乙)以色列的战士军队──对此请参见这里；出埃及记七章四节，十二章四十一节，五十一节；诗篇六十篇十节；而特别是撒母耳记上十七章四十五节。这些是上帝子民的战士，他们向 在地上的敌人战斗。这种形像没有『后 』的形象那样吸引人和温和，但是它也是我们必须学习的功课。

下一个四十年(几乎是整个)以色列将要经常地在迦南的南方和东方这个地带移动。

何巴的指导(十29-32)

摩西转向一个人寻找帮助。他十分谦逊，又充满智慧地去寻找一位耶和华差派去指引以色列道路的人，而那人熟知当地的背景并能够领导同伴通过旷野的威胁。那样，云彩的引导又意味 甚么呢？那还不足够吗？我们从未得到一幅云彩如何移动的图画；例如，它是否如同一支军队在地面上移动，因此所需要的只是去模仿它的移动？或者比较合理的是，去假定它好象正常的云彩移动，在地面以上高高的升起，这样所有的营都能看见它。因此，它将好象『取直线』的移动，留下以色列人去商议地势和道路。在这种情况下，说有一个跟 云彩移动的向导，也是合理的。再一次，摩西的软弱(需要帮助)和有限的力量(寻求帮助)显示了他的人性。

要确定那位他要求去帮助他们的人的身分存在 某些困难。在这里他是『米甸人流珥的儿子何巴』『摩西的岳父』，但是根据士师记四章十一节，摩西的岳父是何巴本人。出埃及记二章十八节告许我们，摩西的岳父是流珥，他是『米甸人』；然而在出埃及记十八章一节，故事却是『米甸的祭司叶忒罗』，他是摩西的岳父。所有这些都是很混淆的，对于这些不一致，圣经学者有许多相应的理论。但这里不是适合讨论它们的地方。更有趣的是我们不知道何巴最后的决定是甚么。然而，在士师记一章十六节里有一个暗示，它提到摩西岳父的后裔伴同 犹大的百姓，并且摩西劝服了何巴与他们一起去，作他们的向导。经文很美妙地说他将是以色列的『眼目』。我们记得约伯在未遭遇灾难之前怎样描述他自己(廿九15)。

耶和华阿，求 兴起(十33-36)

(一)

为甚么约柜要在以色列人之前头行三天呢？有些学者说，『三天的路程』是一位文士在抄写经文时意外地重复的，因此应该不会在那里出现第二次；换句话说，约柜只是正好在百姓之前。翻译叙利亚经文的译者(Syriac text也译作亚兰文，译注)看不出它有甚么意义，所以他们改变经文，说约柜在他们之前行走只有『一天』，假定说一天的行程足以接近以色列人，去作为他们的引导。那么它可能是不小心的重复。然而约柜的功用是清楚和有用意的。在这里并无含糊。这里所用的动词『寻找』，在民数记十三章中是用于『探子』，他们被选用来肯定上主答应给他们的荣耀承诺，那地事实上是充满应许的。约柜正是引导他们去到那个地方。这是一幅壮丽的图画──在他们后面是『耶和华的山』，在那里他们接受了呼召和启示；而在他们的前面是『耶和华立约的法柜』，在里面象征式地放 耶和华的启示和同在，要带领他们『回到』那应许之地。

『安歇的地方』这个短语同样给出一幅美丽的图画。这是一个主要用于应许之地的名称(例如申十二9；诗九十五11)，以色列人真正的安息之地，舒适和安全之地，安乐和丰饶之地，是以色列几世纪以来梦想要得到的。但是它是一个意义丰富的名称，因此不只限用于单单一个背景。在诗篇一百三十二篇八节以下，它将约柜作为在圣殿中的『安息之地』；在路得记一章九节，拿俄米希望这样的『家』作为路得和俄珥巴的新家；在以赛亚书卅二章十八节，它描写耶和华最后得胜时，上帝的百姓在末后的日子之和平与安全的状况；在以赛亚书六十六章一节它大胆地用于耶和华自己的『安息的地方』。这一个地方是上帝计画赐给我们所有属 的百姓；『凡劳苦担重担的人，可以到我这里来，我就使你们得安息。』(太十一28)也参见希伯来书四章九节。

(二)

第卅五至卅六节看起来奇怪地离了题，竟带有强烈的好战特色。特别是这种呼求约柜『回到』以色列人之中，由于它前行之后是不回头的，倒是以色列人要赶上它，在它四围扎营。看来这是一段从别的地方引来的经文，为进一步界定约柜的功用，是不用置疑的。在希伯来文圣经中，这两节经文其实有被两个大『N』括在里面，而他勒目推测这一点表示这些经节是从其他来源得到的(例如『耶和华的战记』，民廿一14)。它们是胜利者的经文，夸张地讲到有一千万(译者注：中文和合本译作千万人，不像这里这样明确指一千万人)的以色列人，或者(参见一章十六节注释──以色列能打仗的人──男丁{\LinkToBook:TopicID=110,Name=以色列能打仗的人──男丁（一5-19）})他们共有一万个『营』。耶和华是他们的战神。

这几节仍一直谈及『约柜』的开和关，也就是在会堂之中当旧约经卷被拿出来读后再放回去收藏的容器。它们真是非常、非常的古旧，反映了一个约柜是耶和华真力量的焦点的时代，而以色列作为上主军队的目的，是去占领应许之地(参见撒上四1-10；撒下十一11)。某些学者把诗篇廿四篇看作在战斗中取得胜利之后，庆祝约柜归回(回到)以色列当中的诗歌。这种呼求耶和华『兴起』是一种普遍的战曲；参见诗篇六十八篇一节：『愿上帝兴起，使 的仇敌四散……』；以赛亚书廿八章廿一节：『耶和华必兴起，像在昆拉心山……』。在俄巴底亚书一节，耶和华告诉以色列去准备作战：『起来罢……。』

在十章廿八节作者提醒我们耶和华是『万军之主』，天使天军和以色列军队的将领。以前曾注意到，有一本『耶和华的战争』的书。把一个民族的神只或众神视为战士的意念当然不是以色列独有的(迦南人的巴勒也是战士)，但是耶和华证明 自己是不可抵挡的战士。 经常来到以色列之中，作为她的拯救者，并且被奉为征服者。读者应该研究一下几处关键的经文：出埃及记十五章一至十八节：『耶和华是战士， 的名是耶和华』；申命记卅三章一至三节，廿六至廿九节；约书亚记五章十三至十五节；士师记五章一至九节；诗篇廿四篇七至十节；六十八篇一和七节，十一节以下；哈巴谷书三章二至十五节。以色列看她的战争为耶和华的战争，这是清楚的：『……我主为耶和华争战』『不要因这大军恐惧、惊慌，因为胜败不在乎你们，乃在乎上帝』(撒上廿五28；代下二十15)。

不用说，以色列这种想法不经常是正确的。在旧约中到处都有例子说明耶和华不赐福以色列的战役，因为她犯了不肯顺服或者自满的罪恶；例如民数记十四章卅九至四十五节；约书亚记七章。有时候耶和华甚至兴起战争去攻打以色列，作为一种审判；例如耶利米书廿一章五节：『……我要在怒气、忿怒和大恼恨中，用伸出来的手，并大能的膀臂，亲自攻击你们。』又参见以赛亚书十章五至廿七节，在那里耶和华选择使用亚述去达成 对以色列的目的，虽然亚述人相信这行动是出自他们的本意。简言之，耶和华不会忍受邪恶；他恨恶人们无感于 所作的；更不容许人们忽视 的启示；无论这是反对 百姓的人的行径，或者是 自己百姓的作为，都一视同仁。上帝是战士的思想，在我们今天看来好象不太容易接受，但这的确非常接近旧约福音的中心。

新约是更为慎重，但是它一直广泛地使用军事上的暗喻。上主仍然为 的百姓而作战。保罗坚持我们自己要『穿戴上帝的全副军装』，这样才能够随时随地在耶稣对抗『魔鬼』的战争中与 站在一起。藉 耶稣，靠 的大能大力，我们自己受 保护；『我们……是与那些执政的、掌权的、管辖这幽暗世界的，以及天空属灵气的恶魔争战。』(弗六10-17)

我们切不可忘记必须发起反对邪恶的战斗，因此信心有时需要受到激励，正如约翰蒙谢尔(John Monsell)的圣诗所说，要：

尽你的全部能力，
打那美好的仗；
基督是你的力量，
基督又是你的权柄。

有时候我们甚至要和古老的以色列一起祷告说：『耶和华阿，求 兴起，愿 的仇敌四散，愿恨 的人从 面前逃跑。』――《每日研经丛书》


民数记

民数记第十一章

【民十一5~6】有一件事是定规的，就是当我们厌烦吗哪的时候，埃及的食物就在我们的面前了。这些韭菜、葱、蒜，味道都是很浓的。是的，埃及的东西，味道总是浓的。凡味道是浓的东西，都能使你记得，也都是很能叫你回想的。顶希奇，以色列人所记得的，只有埃及这些好吃的东西，而他们在埃及所受的痛苦，他们都忘记了。有许多跌倒的人，把罪中的苦恼、撒但的捆绑、那时的挣扎，一起都忘记了；只记得未信以前，这也能作，那也能作，就以为现在太受束缚，太苦恼了。── 倪柝声

焚烧：他备拉(十一1-3)

(一)

这是百姓开始抱怨和坚持己见数次中的第一次。当每一件事都顺利时，或者至少当他们已经一瞥上主如何在工作或正要工作时，他们表示愿意等候耶和华。但是当他们甚么东西也看不到时，就开始沮丧和跌倒了。这是一种人性的真正特色，这种人性使我们需要确实能够握住某些可触摸的东西，或者某种我们自己作的梦想，或者某一位能令我们感到安全的朋友。处于一种缺乏及想象不出任何帮助及熟悉事物的景况中，很容易会丧失信心而发牢骚。我们对上帝会照顾周全的信心是多么小！耶稣藉 命令，平静风浪(风浪来临时 仍安睡 )说：『住了吧，静了吧！』然后 转向 的门徒，说了伤心的话：『为甚么胆怯，你们还没有信心吗？』(可四35-41)。 经常要向我们说这句话。

这是一种忘恩负义的罪，这罪在上帝看来是十分严重的。当摩西在民数记十章廿九节对何巴说出要有信心的话说：『耶和华指 以色列人已经应许给好处』之后，百姓抱怨他们的『不幸』，这个词在希伯来文其实是作为『好处』的反面词，也就是『邪恶』。正如约伯要学习的，是这位耶和华使我们有各种生活的经历，所有这些都是为他的『好处』而效力(伯二10)。但是甚么是『好处』，可能是我们许多时不愿意听见的，所以它会被理解为『坏』的事情，就像那位有点喜剧性的以色列王，他显然不准备去听上帝藉 先知米该雅所说的话，只因为当时这些话不合他的心意(王上廿二8)。以色列人需要去正确地学习，正如我们一样，『万事都互相 力，叫爱上帝的人得益处，就是按 旨意被召的人。』(罗八28)

我们不知道他们实际上所抱怨的是甚么。拉比的传统有这样的说法，正如在下一次他们抱怨饥饿，有些人建议『饥饿』一词是原来经文所载，而非『邪恶』。这一点在希伯来文中，仅需作少许的改变。然而，十章廿九节的『好处』一词所缔造的思想，看来更为有力和接近原意。着者写作的目的，指出当人们面对实际问题时，很容易生怨言而非赞美上帝；也不肯寻找机会去服事 ，并学习更多关于 的事。

(二)

为表示耶和华的愤怒和惩罚，『耶和华的火』降到营中。这种『火』的形像在旧约中是一贯的。上帝荣耀的同在，经常以火的存在来表达，正如在西乃山的情形(出十三21；廿四17)；这是 的纯净能力的一种显现(例如利九22以下；民十六19以下；诗十八8以下)；它看起来好象表示上帝审判的明显方法(摩一4；哀一12-13；结十1-2)；它是上帝的怒气的一种象征(例如赛三十27以下；耶十五14，十七4)。上帝本身能够被描写为『烈火，是忌邪的上帝』(申四24；比较来十二29)。这个形像说到 的不可抵抗、 的纯洁、 的魅力。更甚的是，它告诉我们，藉 的大能，去精炼 的百姓，帮助他们成熟和清洁无污：『因为 如炼金之人的火，……必洁净利未人，熬炼他们像金银一样……』(玛三2-3)。事实上， 的审判就是 的炼净：『我熬炼你……，你在苦难的炉中，我拣选你』(赛四十八10)。

这里是上帝审判的福音── 的愤怒是针对罪恶，而不是对罪人。每一次 惩罚，在 看来都好象是一种管教，一种教育，一种精炼；它根除了所有在我们中间的不敬虔，消除所有使我们不能成为合上帝心意的人的阻碍，和拿走所有不属于圣灵果子的部分。这是为了我们的好处。只要我们经常转向 ，即使是在管教之中，那时我们都要『变成主的形状，荣上加荣，如同从主的灵变成的』(林后三18)。

(三)

最后必须提到的是摩西好象以色列的一位伟大的调解人(intercessor)。第二节的叙述是非常的简单和低调，真是妙啊！许多次我们读到他为百姓祷告，但是有时，好象这里一样，百姓来到他那里。这点再一次在民数记廿一章七节见到：『百姓到摩西那里说：「……求你祷告耶和华……」』。尽管他们抱怨他，并且有时甚至设计谋反对他，但是百姓知道他是耶和华的人。如果别人也能对我们这样说，岂不是很美妙吗？

吗哪的供应(十一4-9)

旧约是一卷奇妙的『人性』的书，虽然它是上帝的话，但是它中肯地揭露百姓的本来面貌。经文的内容不会隐瞒失败的个案，也不会掩饰有缺陷的例子。没有证据证明圣经中的突出人物只有好的故事，圣经毫不犹豫地说到雅各擅说谎；参孙好女色；扫罗不顺从上帝的明确命令；大 对别示巴有色欲并且设计谋害她的丈夫；押沙龙以一个阴谋家和懦夫的形像出现；亚哈是一个腐败的和软弱的人；以色列是一个经常与她的上帝角力的民族。她从来没有下定决心要在每一件事情上都委身于耶和华，有时她隐藏她的信仰去信奉其他神只；她经常没有体会到先知所坚持，只归顺一位上帝的需要；毫无疑问，她曾经花费了很长时间，才晓得相信并没有其他的神。其实以色列并非一个贯彻回应上帝的实体──她像我们一样是由人类组成的。

在一些比别人更乖劣的人(『暴民』)的影响下，全体的百姓都迷糊了。他们宁愿听从不满的少数分子悲叹苦诉，而不看上帝的应许。而且根据一至三节推测，他们『再一次哭泣』。犹太人最伟大的注释家之一拉西(Rashi)，特别问道；为甚么他们在四周都围绕 他们的羊 和牛 时(出十二38，十七3；和在本章的22节)，喊叫 要肉吃呢？也许这些是留 作祭牲用的。但是即使是他们也不时吃畜牲，显然的，他们想念的是鱼、蔬菜、水果及埃及的野菜。他们现在只有吗哪作为每日主要的食物，代替了这许多美食。而且他们必须努力工作去收集和烹调，当他们在埃及的时候，却能够『不费分毫』地享用那些不同的菜肴。在出埃及记十六章一至廿一节，同样述及这事件的片断，也有一段关于鹌鹑的记载，如十一章卅一至卅五节中所述，有一段关于鹌鹑的记载。在那一段经文中说『全会众』都悲叹和埋怨缺乏食物，直到耶和华赐下每日的『天上的粮食』(4节)，这些食物他们在地上找到，形状好象『白霜的小圆物』。然而在这里，它只说明是一直在那里。在出埃及记吗哪是在没有食物时，作为供应食物的神迹的一部分；而在这里，需要神迹是问题的一部分。在那里，『鹌鹑』是神迹的另一部分；在这里全部都作出神奇的供应。

但是这个『吗哪』是甚么呢？是面包吗？这一段经文没有记载，出埃及记的那一段也没有，在那里『面包』简单地意味 『食物』。大多数的学者同意，它事实上是一种像树胶(gum-like)的物质，是从称为柽柳属的虫瘿的果汁中得来的。在晚上的时候，这种果汁产生出来；白天则落在地上，并在朝阳照射下融化。贝多因人今天仍然把它放进面包中，当作一种果酱。这种物质的名称在阿拉伯文是『吗恩』("mann")，因此在希伯来文称为『吗哪』("manna")。这一点更因 他们是在早晨带 露水时收集它的事实所证实。在出埃及记十六章十五节中，这个名字有一种更加希奇的表达。以色列人在第一次看见它时问道：『这是甚么？』这句话的希伯来文是"man hu"，故联想到类似的声音的名称是"manna"(吗哪)。

标准修订本翻译第六节有一点误导，所埋怨的不是他们由于饥饿而 弱(『我们的力量枯竭了』)，而是『没有一样东西去引起我们的胃口』。(译者注：中文和合本译作『我们的心血枯竭了』，和标准修订本相似。)换句话说，他们过 的旷野生活，并没有所熟悉的奢侈品，而且厌倦于需要不断地吃这种虽有营养但闷人的食物。

这是上帝统治的方式：要成就大事和辉煌奇妙的作为，在大到不可理解的尺度下行至大的神迹；而且也要藉 的创造，为 的子民安排一切有规律和同样奇妙的工作，在他们有需要的时候照顾 的百姓──例如正当我们需要时，在一封信里收到一个信息或者接听到一个电话，或者有人来访；正当我们需要改变走向另一个方向时，恰巧遇到某人；在聆听一篇讲道时，其余的会众还在思想其他事情，我们却听到一句有益的话；甚至是我们想当然所接受的每日粮食和安全。这一切都是上帝向我们显示 供应照顾周全的神迹。所以在这旷野里，在荒芜的土地上，上帝赐给 的百姓食物，也赐下我们经常忽视的每日食水：『夜间露水降在营中，吗哪也随 降下。』(9节)

摩西认罪(Ⅰ)(十一10-15)

(一)

这是关于摩西的生活的重要的一小段落。正如在上一段曾经说过的，旧约从来不忌讳地显露它的英雄充满 人性。在这一段不愉快和以色列人抱怨的经文中，摩西也表露出不满。当经文里说：『摩西就不喜悦』，它意味 正是那样。这不是一段安静、谦虚、凭信心祷告，相信耶和华完全实现 的应许的时间。这里一点都没有因为耶和华委任他，给他有服事 的特权，而使他有心怀感谢的 象。相反，在这段时期摩西自认上帝给他负的责任太重，并抱怨上帝对他的要求过高了。

所以有一个问题必须要问：在这一点上，摩西和以色列百姓之间有甚么区别呢？或者更为尖锐地问：摩西和暴民之间有何不同呢？当然他对上帝的认识，远远超过其他的人；当然他所有异象，其他人只能猜到或者看见一部分；当然上帝自己已经呼召他作为 的人；当然他所承受的压力，远超过其他人所能理解。但是上帝赐的越多， 的期望也越大。摩西得到上帝的恩赐使他能够成为神人。也许在上帝的计画中总是委派 的权柄到某一限度(见本章后一段)。然而，摩西的反应却非顺从和感激。所以在这一点上，他和其他人是没有分别的；摩西总是以色列的子民之一。

(二)

简言之，摩西尝试在耶和华面前为自己辩护。他认为自己在上帝面前软弱不足的洞见是正确的──他不能去为耶和华的百姓肩负责任。他对这个责任有很强的反应，并且同时感到在『耶和华的怒气』之前无助，因为『耶和华的怒气』正对 百姓『发作』，因为他们不知感激，缺乏信靠，没有向他们的呼召委身， 的怒气向 百姓发作。这里我们看见回应责任经常出现的那种典型的人性反应。当摩西感到他不能应付他的家庭和作丈夫的需要时，他忧虑和焦急得像一位父亲──然而他也没有以一种正确的心灵去转向那位真正的父亲，尽管以色列的父亲正在等候 当他们要求时，赐给他们所需要的礼物。忘记了他自己在民数记十章廿九节宣告的伟大的确信，摩西反而责备耶和华要伤害他：『 为何苦待仆人？』请看摩西多么像我们！在出埃及之前，他也怀疑耶和华要苦待整个以色列百姓(出五22)。然后耶和华藉 出埃及，来显示他犯的是多么大的错误；而不久又以另一个神迹来显示错处。

我们有许多人忘记藉 信靠和期待去把情况交托给耶和华，反而拖延到它们变成重担，然后怀疑耶和华不公平，或者不真正体谅我们的情形！ 要在所有情况下都成为我们的天父和救主，甚至包括那些 曾经交托我们照顾的方面。

当然是耶和华而不是摩西孕育以色列，正如有一次摩西自己提醒他自己(出卅三13)，而且也是 而不是摩西支持 以色列。对此在以赛亚书四十章十一节所提供的那幅美丽图画：耶和华行动像一位护士(牧人)或者一位母亲， 能够把以色列抱在 的膀臂中。然后让我们像摩西一样，去学习认识上帝是那位肩负责任者，并且确实保证把每天的每一件事情交托 ，和求 显明 的旨意是甚么。

耶稣是站在人和上帝之间，罪恶和神圣之间，无能和有能之间，被咒诅和蒙祝福之间，死亡和生命之间的那一位。耶稣是唯一接受委任去代表所有人性和代表上帝的一位。 在上帝面前肩负 我们所有的责任，正如先知所看到的：『有一婴孩为我们而生，有一子赐给我们，政权必担在 的肩头上， 名称为奇妙、策士、全能的上帝，永在的父，和平的君。』(赛九6)

摩西认罪(Ⅱ)(十一10-15)(续)

(三)

摩西恳求迅速蒙怜悯地死去，这一点值得注意。在这背景下并没有证实可以无痛苦地死去的经文，所以不可以这样来用。而比较可能是，他认为与其无法完成他认为上帝交给他的使命，他宁愿死去。他认识到不但他的使命，并且他的生命本身是从耶和华而来的，他要求上主藉 宽容他的过失而向他施慈爱。注意他没有要求去取消他的使命，这是他对耶和华的信念，相信 对他的要求是完全而不变的。

作为一个人和作为上帝百姓的领袖，同样是摩西这个人，所以他要求被杀，让别人取代他的位置和完成上帝的使命。对于这一点，在旧约中有甚么经文记载与它相同的呢？在约伯记第三章中，约伯在痛苦的灾难中甚至抱怨他的出生，而且在后悔中求死：『我为何不出母胎而死？……』(约三11)。稍迟一些，他作了一个请求：『愿上帝把我压碎，伸手将我剪除。』(伯六9)为甚么呢？因为他宁愿那样，而不愿世人相信他对上帝不忠，成为一个罪人和假冒为善的，他曾经一度是别人的指导者。

在列王纪上十九章四节，先知以利亚『请求取去他的生命』，因为他曾从亚哈的妻子，王后耶洗别腐败的统治势力下逃命。他在为耶和华站稳立场以后可能预测会受到迫害，然而他并不保持忠诚和继续去为耶和华的能力作见证，反而逃跑了。在悔恨中，正如他所感到的，他不愿意活 看见他的事工如自己所预期的失败，所以他求死。有一个生动的例子可在约拿书四章三节中找到，在那里先知乞求耶和华取去他的生命，『因为我死了比活 好』。为甚么呢？因为上帝已经成功地驱使约拿告诉在尼尼微城里的死敌，传述耶和华的能力和爱的好消息，以及他们需要改变他们的心思和方式。也因为约拿不愿意看见这些人得到宽恕，因为他们恶待以色列人，所以他宁愿死去。他曾信靠上帝，又曾委身于以色列民──上帝特殊的百姓，但一切却是事与愿违。

(四)

摩西在出埃及记卅二章卅二节求死是另一种不同的情形，因为他的求死不是因为不愿活在他的百姓之中，就是那些忘恩负义、从埃及蒙拯救不久就制造金牛犊得罪耶和华该死该消灭的百姓。它也不同于摩西第一次要求上帝赦免他们所有的人，那么如果这祷告失败的话，只有迫使他自己去死，总比长期孤独好。

许多讲章曾经讲到所有这些例子，同样，也有许多文章论到它们。因为在这些事例中，各有不同，但有一件事是特别明显的。在每一个例子中，当事人都误解了他们的责任和在上帝之下的特权，为了除去羞耻或者责备，他们宁愿求死。西门彼得误解上帝对耶稣的计画，导致他受到责备(太十六13-23)。世上再没有比去静心聆听上帝，得到正确的信息，更重要的工作了。

最后，必须注意摩西称呼他自己为耶和华的『仆人』(11节)。我们很容易视摩西为上帝伟大的律法传递者、或者先知、或者审判官、或者代言人，然而当上帝自己向摩西的继承人约书亚讲到摩西时， 说：『我的仆人摩西死了』(书一2)。摩西是上帝的仆人这个事实，在约书亚记开头一章强调了五次(一1，2，7，13，15节)，而新约总结他的一生和他的事奉，说：『摩西为仆人在上帝的全家诚然尽忠』(来三5)。这也是上帝向我们的要求：无论情形怎样，也无论是大事或小事，都要在我们的事奉中忠心。如果摩西是那样与我们相像，这意味 ，我们也很像他。也许不是去领导上帝的百姓，也许不用领导任何东西，但是要作为上帝的仆人，应该忠心地达成 向我们提出的要求。

在耶稣里我们能够成为主的仆人，在 的应许之地安息。甚至是这位伟大的仆人摩西都曾不顺从，因此只能远远观望应许之地。只有当他与耶稣同在时，才能在应许之地服事耶和华(太十七1-3)。

灵感运动(十一16-25)

(一)

对于摩西的恳求，耶和华的回答是指示他去选择百姓中的七十位长老，把他们聚集在会幕里。这些人是谁呢？明显地，他们显然是已经蒙上帝呼召在营中占有权威的地位，而不是首次被召集去作这种服务。也许最好是把他看作为营中的『监督』。或者如某些人所指出的，把他们当作是『秘书』或者『文士』？在这种情况下也许把它译作『较小的官吏』是正确的。无论那一种方式，他们在百姓中间提供了某种权力的架构和系统，去照顾他们每日的需要。同样的也许他们扮演 使徒行传六章一至六节中，『七位有好名声的人』的角色。耶稣差派『七十人』到城市和村庄传道，带有 的权柄去宣讲和服事(路十1-10)，也许内心想到的就是这些事情。

然后这些人曾经被上帝装备来承担这种即将来到的使命。耶和华说 『要降临』，去与摩西谈论关于这种新形势，并且执行那些需要作的工作。这是十节记载上帝说 将『降临』在地上显明 自己的经文之一，而 在地上显明 自己，暗示发生在这里的是社会生活中一个重要的阶段。对于上帝的百姓，长老的任命是极其重要的，并且如果上帝是在后面掌管 ，对任何会众的属灵生命是极具振奋作用的。

一方面摩西要求耶和华解除他的重担，但耶和华却以另一方式动工。 兴起更多人和摩西一起服事。即使当上帝为我们承担去做某些事时， 经常──并非一成不变地──使用其他人去完成。上帝喜爱使用人们，而 的百姓不但要开放和准备好被使用，而且也要开放和准备好看见上帝使用别人，或者听见 藉 别人说话。更进一步，耶和华说 『也要把降于摩西身上的灵』在他们受膏时分赐他们。换句话说，不需要更多地倾注上帝的灵，因为上帝的灵已经足够去做所要求的。所需要的只是重新分配权柄。这个动词的根本意思是『参与，分享』，而这里它的意思是从一个火堆中分出某些东西用于其他地方，这是一种形式的分享。它不是一种竞争，而是共享共有(communion)。这的确是一个专对教会而言的词。我们需要明白各样事工只依靠专职传道或者牧师是错误的。教会只能由牧师和会友共同分担传道的工作和分享恩赐，鼓励个人都在参与事奉的情况下成长。

(二)

我们也要注意这个灵是被上帝『降予』百姓身上。这项行动不是来自有关的百姓之中；它不是主观的，而仅仅说一个人被这个灵充满的主观标准，并不证明它是由百姓作主的。这是旧约的见解，另外一个着名的例子可以在列王纪下二章十五节中找到，在先知与后辈先知进行继承礼仪时，会这样说：『那感动以利亚的灵感动了以利沙。』上帝的灵几乎是有形的和可见的， 是那样真实和有力量。新约最后当然显示圣灵的确是有位格的，不可以被任何人所控制或者属于谁。 以上帝完全的自由而行动(约三8)。

摩西一直怀疑耶和华随意行事的能力。所以他向上帝说话时强调 的代名词称：『而 曾经说……』所有一切都归于耶和华，虽然有点难以置信，但这一切的确全属于 。上帝雄辩道： 是否没有能力去成事？当然含意是耶和华能够办得到。 所说的将要发生， 的话『却要成就』(赛五十五11)。

幕景布置妥当，摩西聚集了长老们。耶和华在云彩中降临，这个云彩成为他们的指导和 与他们同在的保证。注意上帝只对摩西讲话，所以他仍然是 特别拣选的一位(见民十二8)。这是一种摩西分享的灵被分配出来的情形，而并非上帝不愿给予更多；并且也表示摩西在一定意义上仍是上帝的『中间人』。 向摩西说话，而摩西把信息传下去； 也从摩西身上取得 的灵，并且传下去。在这个灵的影响下，这七十个人『说预言』。这个动词暗示类似疯狂、精神恍惚的行为和在他人意志控制下的话语──这包括来自上帝的灵或其他情况。扫罗也曾经历这种情况，例如撒母耳记上十章十一节和十九章廿三节；而如果列王纪下九章四至十一节这一段被适当的理解，这种结束就有点不合常规，因为先知在那里被说成是『疯狂的家伙』。

然而更为积极地，当这个灵降在百姓身上， 将分赐各种恩赐和权威的事奉：(甲)最高才能的工匠(出卅一3)；(乙)军事的技巧(士六34，十一29，十三25)；(丙)先知的宣告(这里，赛六十一1)；(丁)梦的解释(创四十一38)。这个灵的来到，换句话说，就是使一个人有能力去做上帝心目中要他做的事。这样的人有能力去祷告，使上帝的神迹显现出来。

如果我们让上帝在我们身上有这样的机会，并且等候 倾倒 的灵在我们身上，那时我们所接受的恩赐，将使上帝能够用我们去投入 的事奉。

伊利达和米达，约书亚和摩西(十一26-30)

(一)

在所有这些活动和改变当中，也在营的当中，出现了两个人，这一幕是在旧约中最出名的段落之一。这两个人没有按上帝所命与摩西和亚伦出营到帐幕中，原因没有指明。他们是谁呢？『伊利达』，这个名字与上帝所爱的或者上帝所喜欢的；而『米达』，这个名字与『所爱的』或者『抽签』的词根有某些关系。

约书亚被描写为摩西所『拣选的人』之一，这的确是一项殊荣。他又被称为『摩西的帮手』。在约书亚记一章一节中，同样的名称也用于描写他是摩西的『帮手』，并且旧约圣经用心良苦地显示除了约书亚以外，再没有人更有资格作为摩西的继承人。在现代希伯来文中，这个名称，或者与它有联系的动词，在商业、交易等场合中公开被使用；但是在古代的希伯来文中，它们只用于圣所中服事耶和华的百姓。它们普遍地出现于民数记中(一50，三6，31，四12，八26，这里，十八2)。但是要作为一个『被拣选的人』是十分特殊的。约书亚将随时随地陪伴 摩西。

(二)

所以，到了第廿九节，这是旧约经节中突出的一节。摩西希望全以色列人都是『先知』，不单单他自己和被上帝不久前呼召的七十个人。先知是经常激动而夸张地表现自己；但是先知的受命并不须要经常处于苦修僧般的状态。先知要认识时代的信号，并且引领属灵的、道德的以及政治的方向，甚至每每要提出指定的方向。有时候他们预告事情即将发生，虽然他们多数向人们提点有关上帝的特性和计画，而非表示他们只有纯粹预告将来的能力──我们必须记得这类人经常可能是做先知(申十三1-5)。综合来说，先知最好的描写，是他或者她是直接地、迅速地、忠诚地替上帝讲话的人。这可以在典型的先知的呼召中清楚看到，例如以赛亚书六章八至九节；耶利米书一章七节；以西结书二章三至四节；三章十至十一节；阿摩司书七章十四至十五节；哈该书一章十三节。最戏剧性的呼召可见于摩西和之后他的兄弟亚伦作为他在法老面前的发言人的呼召。大胆地说，亚伦要正好复述摩西的话，而摩西事实上正好重复上帝的话：『他将要成为你的口，而你将好象他的上帝』(出四10-16；也参见出七1)。

所以摩西有力地说，他喜欢所有以色列百姓，都公开向 上帝，清洁而清楚地接受任何从 而来的信息，而且当他们接受传给他们的这些信息时，能顺从 (比较林前十一23)。这样他们将真正是『万国之光』(赛四十二6，译注：中文和合本译作『外邦人的光』)。这是耶和华对 百姓的旨意，而所有跟随耶稣基督的人都要去聆听和传递下去。在教会中某些人一直被呼召去作公众的先知的职位，但是所有的信徒都是先知，无论是男的或是女的。远在耶稣来临之前，摩西就这样要求。他因为约书亚的惊慌而申斥他，尽管约书亚可能是尝试去保护摩西的地位和权威。

不完全清楚的是，为甚么约书亚因为『嫉妒』或『热心』而受责备。这是一个令人困扰的词。例如，在民数记廿五章十一节，钦定本是后者，而标准修订本是前者。而其他各种英文译本也与此处不同。希伯来文词根的意思是『去促成』("to get worked up")，所以在上下文中可以传达变成两种英语辞汇所表示的态度之任何一种。可能在这里它的意思是摩西不要约书亚为 保护他的地位，而妄用上帝的自由，去选择和使用 所要的人。太多的社会上的领袖，甚至是在教会这个家庭里，都过分保护他们的地位。没有东西可以制止社会上一种现象的滋长，即一位领袖，把所有的责任、知识和异象都集中于自己身上。领袖必须经常设法协助耶和华把他的社会创造成一个『君尊的祭司，圣洁的国度』，也就是所有的人都彼此服事，并且服事全世界。

好事太多？(十一31-35)

(一)

在旧约中有几样媒体为耶和华执行旨意时所使用。其中之一是『风』， 经常差派暴风去救 的百姓，或者让他们学习一样教训(创八1；出十13，19，十四21；诗一○四4，一四八8；拿一4)。本段描述藉 风带来许多鹌鹑而标志 上帝神迹的开始。这当然是上帝具创意和活跃的标志，有别于所有其他的，使 并且惟有 自己在合适的时间和地点，从无创造出有来。所以真的甚至是风，都是神迹的一部分，它是『从耶和华那里来的风』。上帝如常地使用自然的物体或者事件，去显示 的掌管和照顾。上帝行动的神迹，是它们在正确的时间、正确地点的正确行为。而上帝给予先知恩赐的神迹，是在正确的时间及正确地点说正确的话。它可能是令人惊讶的对遥远将来的预示，或者一种对现行的政治事件的深奥的分析；它可能含有童女生子之意，或者 集一 海鸟进入旷野。

这种鸟是『鹌鹑』，而圣经这个名称还一直用于现代的埃及词汇中。它们在春天大批飞越过东地中海海岸，在早秋向南折回，而在两次飞行中，贝多因人和渔夫很容易就用网捉住它们。对于以色列百姓而言，这个神迹是，上帝说 要赐下肉，就赐下了肉──极大量的。它们以『一日的路程』围绕 营，而这个短词曾被建议为是一个成语，相等于我们的短语『抛一石之距离』。大多数英译本的翻译提出它们向四围覆盖在地面三尺之深，但是这段经文更可能是它们飞离地面约三尺高的意思，所以容易捕捉。

好的肉食，又是新鲜的，上帝的供应充足。在十八至廿三节中记载一个月作为指定的消耗期，而这里说肉还在他们口中吃 ，审判就来到了。『在它被消耗之前』这个短语(译者注：中文和合本译作『尚未嚼烂』)应被翻译成更清楚的意义『在它用尽之前』。百姓立即收集它们，每一个人至少也有『十贺梅珥』，一位评论家说：这真是名副其实的『饱食终日』。可以推测百姓把它们在太阳下『铺平』晒干和漂白(比较耶八2)。

(二)

那么为甚么某些人死呢？注释家以古老的百年圣经(old Century Bible)说，这种事例的理由很简单，它是『吃得太多了』，他们不断地争论说，这是一种暴食的结果。但是经文说，它是『一次非常大的瘟疫』(译者注：中文和合本译作『最重的灾殃』)。很多人推测，这是因为他们贪心、吃了未煮熟的肉而感染一些甚么，还是肉里沾有病菌或寄生虫。但这都是推测。某些人相信这个问题是，在旷野饮食不平衡因而导致身体的亏损，降低了对疾病的抵抗力。对这种疾病他们无论如何都是外行的。不管那一种解释，他们的『渴望』(4节)导致他们的死亡。这个词『渴望』可以用在积极方面(例如诗十17，赛廿六8)或者消极方面(例如诗十3和本处)，意思是对某些东西耗尽感情。在这种情况下，它要去做与在埃及为奴的古旧生活有关的事。诗人的判断是，耶和华使他们短暂欠远见的欲望得以满足，藉此而惩罚他们。

一些属灵国度方面的特质，藉耶稣批判当时的宗教伪善者时表达出来，这些伪善者认为外界对他们敬虔的认同，和他们的宗教热诚同样重要。耶稣说如果要得到上帝的『报偿』，我们必须默然无声地和不被人看见地做每一件事情。除此以外做任何事情将不能得到『报偿』，耶稣还说这样的人『已经得到他们的赏赐』(太六1-8，特别是2，5，16节)。这是甚么意思呢？意思是他们肤浅的欲望得到了满足，就是得到了注意和尊重。然而，虽然他们得到了所想要的，他们的灵命就被扼杀了。没有与上帝沟通，没有寻求上帝，接 的就是死亡。

这件不幸事件发生的地点得了一个适当的名称(『贪欲之人的坟墓』)，而百姓移向那个地方的名字(哈洗录)，带有定居的家或生根的地区等词的意思。给人的印象是已经得 了教训，一个医治的过程已经开始。这是唯一的一次用『旅行』(journeyed)这个动词于民营出发以后(译者注：中文和合本译作『走』)，它与第卅一节耶和华差派风时所用的动词相同(译注：那里中文和合本译作『旅程』)。 运用风和人两者，根据 的旨意，并且用这些去完成 的计画。但不幸的是学习和医治的时间太过长了。――《每日研经丛书》


民数记

民数记第十二章

【民十二3】「（摩西为人极其谦和，胜过世上的众人。）」

甚么是谦和呢？就是不刚硬，就是顶柔软。神要他怎样作，他就怎样作。每一件事都照着神所指示所吩咐的去作，没有一件，没有一点是凭着他自己的心意，这就是摩西的温柔。── 倪柝声

宗教的嫉妒(十二1-16)

(一)

在这一章中，立即列明了引起耶和华介入的原因：『米路暗和亚伦毁谤摩西』。随即更进一步解释为甚么会这样的理由：『因为他娶了古实的女子为妻』。为甚么这种事如此不当呢？因为有一种盛行的说法，指古实人无例外的都是从被称为衣索比亚(Ethiopia，译者注：即阿比西尼亚，为非洲东部之一国家)一地来的。也许可能她并不信奉耶和华，因此他们这样恼怒？有人相信摩西引起愤怒是因为他娶了西坡拉(出二16-21)以后又再婚。然而犹太人传统尝试把这个『古实女子』视为西坡拉，以示摩西持守一夫一妻制。在哈巴谷书三章七节，『古珊』这个地方与『米甸』是相同的，暗示它是同一地区的不同名字，或者是相同的民族。所以西坡拉的父亲，这位『米甸的祭司』，很可能正确地等于古实这个称呼。

如果她就是西坡拉，为甚么大惊小怪呢？是他们意下认为她影响摩西太多吗？从来没有提及她。是她容让她的父亲给予太多影响吗？根据十章廿九至卅二节，他们有可能因这个理由而嫉妒，而读者就会期望在第二节提及这一点，而不会对摩西本身与上帝的关系进行攻击。他们愤怒的原因是一个谜。有些犹太释经家参考出埃及记十八章二节以下，认为该处『打发她回去』一句可能是『离婚』的委婉说法。因此这次离婚触怒了他们。也可以推测他们或许曾反对这件事，而他不肯听。个中的对立是非常激烈的。

与约书亚在十一章廿八节中错误地尽忠庇护摩西的独一地位相比较，此处却是错误地不忠，对摩西的独一地位质询。在挑战提出以后出现这句话：『这话耶和华听见了。摩西为人极其谦和……』。上帝亲自替 的仆人提出诉讼，而在这个插曲中，摩西唯一的一次发言，是他为挑战者求医治而作祷告。在面对麻烦或者反对时，上帝总会使 的仆人得到荣耀，只要我们确实为耶和华工作便是，忠诚的回应是，把审判留给耶和华，并且祝福反对者。耶稣教导说：『爱你们的仇敌，为那逼迫你们的祷告』(太五44)。

(二)

描写摩西为人『非常谦和』对于理解上帝重视人性的那一方面是十分重要的。它不意味 一种哭丧 脸、无骨气、毫无承诺的软弱。摩西从来不是那样。这个特性看来有一段历史，显示了四个阶段：

(甲)贫穷，有需要(例如申十五11)

(乙)无能，没有影响力(例如摩二7)

(丙)被势力压迫(例诗十17)

(丁)因此，那些单一依靠上帝生存的(例如本处，诗卅七11，亚二3，太五5)

这就是摩西，而这样的人将承受地土。如果耶和华没有听到那个挑战，那么摩西将陷入麻烦之中。但是 听到了； 把他们叫到营外处理这种情况； 在云彩中『降临』；而且 讲了话。读者在这里遇到更美妙的讽刺。这里有一处地方与十一章卅一至卅五节所述耶和华的『满足＼审判』相平行，就是耶和华『满足』米利暗和亚伦的愿望，直接向他们说话，好象对摩西说话那样，而不是在梦中或异象中，然而 的信息是对他们的『审判』！

其他的在梦中看见(伯四16，译注：中文和合本译作『在静默中』)，或者藉 异象(诗十七15，中文和合本译作『醒了』)，或者听见上帝在『幽暗中讲话』，这个词有一种『谜语』的含意(士十四12，王上十1)。换句话说，上帝向不圣洁的世界启示时，不完全显露 自己，藉此自护。但是与摩西则不相同。却是『口对口』，因为摩西的『口』在他蒙召时曾经特别地分别为圣(出四12，15以下；比较赛六7，耶一9)。在那里还用了『面对面』这短语(出卅三11，申卅四10)。这是对摩西的一种极大的颂辞。同样奇妙的是，说明他看见了耶和华的『形像』。

在这里，摩西至少被描绘为在耶和华的仆人中独一无二的。日子将到，那时在主的完美之中，我们也将要看见 的形像。保罗对我们这样说到那日子：『我们如今仿佛对 镜子观看，模糊不清，到那时，就要面对面了』(林前十三12)。

(三)

耶和华问米利暗和亚伦的问题，是极具雄辩意味的：在所有这些面前，你们怎么敢挑战摩西呢？上帝仍然在愤怒中， 离开云彩，然后米利暗发现满身长了『麻疯』和『有雪那样白』。只有在以赛亚书一章十八节，后面的这个短句再一次出现。然而这个暗喻在东方经常被使用，并不象征纯洁，而是象征湿的东西，容易弄碎。史乃斯(Snaith)因此建议在这里它用作开口的、生疮的伤口，这一画面配合 『肉已半烂』的描写。

为甚么亚伦没有遭受同样的惩罚呢？很有趣，米利暗在这一章的开始就首先被提到，这种写法并不符合传统记事方式，而且这里所用『讲话』的动词，是用第三身女性的。或者她带头而他随后跟从，文士们不太肯定应否把他包括在内，而更可能的是，因为只有她受到惩罚，这两个不同故事给混淆了，亚伦则实际上一点也不属于这档人。米利暗是一个女先知，她对以色列的成长所起的作用，比圣经中显示的更大(参见出十五20；弥六4)。因为她犯了错误，就从营中被放逐了七天──把她公开地羞辱以抵制她私下的对抗。当一个人的过失不足以受到囚禁的刑罚时，吐唾沫在他脸上是一种羞辱他或她的方式。

她所以没有更进一步受苦，是由于摩西的介入。虽然亚伦以前曾向摩西挑战，但如今他求摩西为米利暗祷告，他就为她祷告。请注意约伯也为他的『朋友们』祷告(伯四十二10)。摩西的代祷是有效的。这个祷告只用七个英文字，用希伯来文只有五个字(包括二次的『请』。译者注，中文和合本也只用八个字：『上帝阿，求 医治他』)。这样的功课也是我们都要学习的──祷告是有效的。――《每日研经丛书》


民数记

民数记第十三章

【民十三23】「他们到了以实各谷，从那里砍了葡萄树的一枝，上头有一挂葡萄，两个人用杠抬着，又带了些石榴和无花果来。」

「以实各谷」是山地，那是豫表基督的超越和得胜，同时也说明基督的降卑和伟大。这是山和谷所豫表的。还有在迦南的平原，拥有大麦、小麦、新酒、五谷；此乃说出迦南的丰富，也表明基督耶稣无穷丰富。总而言之，无论从任何角度看，都是把基督无限的丰富，全有、全足、全丰的光景衬托出来。所以必须仔细一地一地的察看。就着属灵经历说，即我们不仅必须靠着圣灵，细读圣经，常祷告；同时还得从环境上多方多面的来认识基督，经历基督，领受基督。

他们到达以实各谷，便看到迦南地丰硕的果子。属灵意义，即说他们得到基督的启示，这启示是扩大的启示，是丰富的启示。不是羔羊和吗哪所代表，乃是迦南地的葡萄、石榴和无花果所代表的。硕大的葡萄，用两人杠抬，说明基督丰盛的生命(参约十五5)。「石榴」这种果子里面，是由千百子粒所构成的。它象征我们每个基督徒，都是一颗子粒，在基督耶稣里面成为一个身体。所以石榴，即说明基督身体的丰富。「无花果」是一种香甜，叫人吃得饱足的水果。属灵意义，是豫表基督的香甜，给人饱足。―― 郑天福《往下扎根·向上结果》

【民十三23~27】这一挂的葡萄，表明了迦南地的性质──果然是流奶与蜜之地。圣灵住在我们里面，也像这挂葡萄一样。今天我们所豫尝的是如此，将来天上的滋味也必定是如此。── 倪柝声

【民十三30】「迦勒在摩西面前安抚百姓，说：『我们立刻上去得那地吧！我们足能得胜。』」

迦勒是一个专心跟从主的人(书十四14)，他相信神的应许是靠得住的。一个专心跟从主的人，就是相信因为神与我们同在的缘故，『我们足能得胜』的人。许多人相信是相信，但是发抖的相信，他的胆子小得痕。好象唱诗一样，字句是对了，但是音调不对。迦勒补只字句对，音调也对。他说；『我们立刻上去得那地罢』。一个以主为靠得住的人，遵行神的旨意都是立刻的。── 倪柝声

【民十三31~33】那十个探子看那地的居民身量高大，城邑坚固宽大，看自己就如蚱蜢一样。他们的眼睛所看见的就是他们面前的难处和自己的失败。你如果一直看难处，当然你就没有办法。但是神没有要我们的眼睛一直看那挡在前面的高山。神是要我们对山说：你挪开此地投在海里。许多人没有办法，就是因为他一天到晚在看他自己的失败。许多失败的经历就是你自己豫备好了而临到你的。你的眼睛一直看你自己，你就必定失败。── 倪柝声

二、以实各谷――进入基督的丰满(民十三1~2，23~24；申一24~25)

(一)引言：

1.『以实各谷』是迦南地的代表地之一，豫表进入基督的丰满，享受基督丰富之经历。

2.每个基督徒，有否进入基督的丰满之经历，乃根据他有否尝到以实各谷地三种的果子――葡萄、石榴和无花果(在旷野享受吗哪，仅为行走天路)。

(二)神应许将迦南地赐给以色列人――神应许带领基督徒进入基督的丰满：

1.出三8：神不仅救我们脱离魔鬼、罪恶、世界的生活，且要带我们享受主无穷尽的丰富。

2.民十三1~2：神要摩西打发人去窥探迦南地，说出 一直没有忘记 的应许。

3.西二9~10：神一切的丰富，在基督里赐给我们。基督是我们追求终极的目标。

4.我们认识基督越多，就进入享受越多(何六3)。

(三)察看迦南――追求认识基督(民十三17，21~23，25)：

1.『十二探子』豫表所有的基督徒。

2.『四十天窥探』：我们要追求认识基督，就必须经历许多的艰难(四十是受试炼的数目字)。

3.『以实各谷』是山地，豫表基督的超越和得胜。

4.我们不仅要靠圣灵读经、祷告，还得从环境上多方认识、经历、领受基督。

5.看见了流奶与蜜之地――得着基督丰满的启示(民十三21~23)，认识基督的丰富；『流奶与蜜』说明是丰富的地方。

(四)得以实各谷的果子――进入基督的丰满：

1.葡萄――基督丰盛的生命(内住的基督)(民十三23)。

a.葡萄豫表基督丰盛的生命(约十五5)。

b.从我们追求基督而言，主要的一生，是经历基督作我们的生命(加二20)。

c.当一个基督徒，经历到基督丰盛的生命时，他便开始过得胜超脱的生活。

d.戴德生看见『是』枝子，从此进入得胜的生活里。

2.石榴――基督身体的丰富(团体的基督)

a.石榴是由千百子粒所构成的；子粒象征每个基督徒。石榴说明基督身体的丰富。

b.你我彼此不能分开，除非你我不在基督里面。

c.倪柝声弟兄有一次在偏僻地区遇难处，只好找那些乡下肢体交通，经祷告难处就解决了。

d.教会若众圣徒彼此相爱，同心合意，各尽其职，互相配搭，如同千百的子粒在石榴里，基督丰富的身体，亦即藉此完全彰显。

3.无花果――基督的香甜与给人饱足：

a.『无花果』是一种香甜，叫人吃得饱足的水果；它豫表基督的香甜，给人饱足。

b.我们与基督有一关系，就是当我们追求认识 ， 就用香甜吸引我们。每次亲近 ，总叫我们尝到 的香甜，因而心灵得到饱足。

c.一个尝到无花果香甜的人，必有一种光景，就是喜欢祷告，切慕读经，殷勤事奉，叫人以为你是『着迷了』。饱足主的好处，必迷于主的爱。

(五)另有一个灵得以进入基督丰满：

1.十二探子从迦南美地窥探回来，结果十个探子只见那地的人身量高大，而看自己如蚱蜢一样(民十三32~33)，只有迦勒另有一个灵(民十四24)。

2.不看艰难：凡是看教会的难处，不是另有一个灵，也不是专一跟随主的人。

3.不看自己：十个探子不但看难处，并且又看自己，于是他们信心崩溃。一个追求基督的人，要留心学习不看自己，如同迦勒说：『有耶和华与我们同在，不要怕。』因知道我们所遇一切争战，已在加略得胜。

4.专心跟从主：意即望断以及于耶稣，这是迦勒进入基督丰满，得力的秘诀。『专心』说明专一、不转移目标。要『仰望为我们信心创始成终的耶稣』(来十二2)。

―― 郑天福《往下扎根·向上结果》

探子：使者和报告(Ⅰ)(十三1-33)

(一)

这段落十分有趣。上帝差派人为探子，去侦察和估计那块地，并回来报告给全营的百姓。许多读者不明白为甚么上帝要这样做。为甚么这样秘密？为甚么不直接告诉他们呢？这里有一个可悲的误解。希伯来文确实不谈及关于『探子』或者『窥探』，我们在其他译本中也能够看见，例如新英文译本把这个动词译为『发现』，或者耶路撒冷译本翻译作『进行一次勘察』。事实上是上帝邀请十二支派，选出那些负责的代表，亲自看看上帝已经豫备给他们的那地是多么美好。

至于这些探子本身，只有约书亚和迦勒再一次提到，许多这些人名，看来相当普通。其意思总是非常有趣的，而且可以这样翻译：『沙母亚』── 已经听了；『撒刻』──谨慎；『沙法』── 已审判；『何利』──住洞穴；『迦勒』──狗；『耶孚尼』── 已转回；『以迦』── 已救赎；『嫩』──鱼；『帕提』──我的拯救；『拉孚』──治愈了；『迦异』──上帝是我的命运；『梭底』──耶和华的辅导(？)；『迦得』──我的命运；『基玛利』──骆驼的主人；『稣西』──隐藏；『拿比』──胆小的；『缚西』──一个黑暗和未知的名称；『臼利』──上帝的威严(？)；『玛基』──减少；『亚米利』──上帝是我的亲属。在第十六节中，我们得知约书亚在那时得到他的名字。那位第一次遇见耶和华时，得蒙上帝启示 本身新名字(出六3)的摩西，改变何亚阿的名字为约书亚──从拯救者变为耶和华是拯救者。

(二)

他们被差派往『纳吉』("the Negeb"，译者注：中文和合本译作『南地』)，那是犹大南方的一个极干旱的乡村。如今该处已不断增加了灌溉田地，但是这个词的意思是『焦干』。它是经常广泛地用于指南地，导致钦定本错误译为『南方』，虽然他们朝向北方而行。在这个时候可期望的程度必然很低。对信心的额外试炼如今在百姓面前紧急地开展，好象一串葡萄吊在一个干焦的人面前：去信靠上帝的话，即使看起来 是显得不信实也不管(这也是上主一次又一次摆在我们所有人面前的挑战)。近乎讽刺地，这些人被鼓励去放胆和『带一些当地的水哧回来』。当时是七月下旬。在开始的四十天探险中，他们八月在一个大约距离死海西南二十里的地区渡过，不是在『汛的旷野』，而是在『寻』的旷野。

他们访问的最重要的地方是希伯仑，这是古代的一座城，位于耶路撒冷以南二十里。三位女族长：撒拉、利百加和利亚都是出生在这里。后来大 在这里统治了七年(撒下五1-5)。它的名称意思是『联盟』，再早些时候曾被叫做『四之地』("village of four")(创廿三2；书十四15。译者注：这两处经文中文和合本都译作『基列亚巴』，其意思是『四之城』)。在那里他们遇到『亚衲的后裔』。他们是谁呢？这个词的意思是『颈部』。比较卅三节，暗示他们是颈长的巨人；也有人提议他们是颈部带 饰物的，象征 勇士(此处可与美国 印第安支派的面部油画相比较)，或常在前胸和颈部戴 盔甲。根据撒母耳记下廿一章十八节以下，四个生存下来的后裔被大 的战士所杀死。关于这方面以后会进一步说明。

这些人过到『以实各谷』，那里他们摘下一挂葡萄拿回营中。以实各本身的意思是『一串』，很可能是根据这个地方的水果而得名。那时他们带 一种情绪回到加低斯的营中，加低斯大约在别示巴以南三十里。这是各支派最后在迦南定居以前最重要的中心，而这个名字本身的意思是『圣所』。

探子：使者和报告(Ⅱ)(十三1-33)(续)

(三)

这报告有一个好的开始，宣告他们已经到达一处『流奶和蜜』之地。这个短语是希腊人用来表示众神的食物的，而在主前大约二千年前，埃及人的新奴童话(Tale of Sinuhe)中，用它去描述北加利利。但是它绝大多数被以色列人用来指一般的迦南地区。它可以是野蜜蜂的蜜，或者枣蜜，但是不论那一样，这两种东西都是又新鲜又甜的食物，并且产量丰富──象征和平与繁荣。这肯定不是在一个称为『干焦』的地方指望有的！

其后在廿八节出现可怕的第一个字：『然而』。困难和危险随之而来。亚摩利人是从纳吉南面的旷野来的游牧民族。扫罗后来想一次过把他们都消灭掉(撒上十五章)，但是尚有余民留存，直至希西家统治时期，最后才被五百个西缅人所扫除(代上四42-43)。赫人是小亚细亚的一个强国，但是他们有些定居在迦南(见书一4，结十六3)。耶布斯人是耶布斯(即耶路撒冷)的原居者，并且占据该地一直到大 攻取它作为首都(撒下五5-9)。亚玛力人从美索不达米亚来到迦南，他们的律法典章特别是历史上文明的标志。仇敌噩和西宏是亚玛力人的王(民廿一13，21)。的确十分可怕！然而只有迦勒意识到在上帝引导下以色列的潜力，并几乎是出人意外地说：『我们足能得胜』。这是基于认识永生上帝能力的信心。

(四)

存疑者说他们不能和对方匹敌，并且说并不值得为了那地而惹麻烦。它是『吞食居民之地』，意思或者是那地这样丰饶，以致于经常发生战争；或者更有可能的是它没有足够的生产去供应那些居民的需要。他们下结论说，因以上这一切，所以他们不要向尼非林(Nephilim)进发。有人把这个词与希伯来文的动词『失败』连系起来，而暗示他们是非自然结合的子孙之后裔，即创世记六章一至四节『堕落』的结合。它通常用来称呼『巨人』，暗示某些原来不是完全或出于自然的人类。间接也可以暗示以西结书卅二章廿七节，那里『仆倒』的勇士是特别的有能力。这里他们与廿八节的『亚衲的子孙』有关。在申命记三章十一节中，噩被说成是巨人，而进一步参考和前后参考资料可以在申命记二章十节以下，二章二十节以下，创世记十四章五节，约书亚记十一章廿一至廿二节中找到。很可能歌利亚是属于这些人种之一(撒下廿一16-22，代上二十4-8)。对比之下以色列人感到自己好象『蚱蜢』。这种恐惧基于忘记永生上帝的能力。

信心和怀疑在我们的生活中经常是互相角力的。爱和害怕两者都感动我们和影响我们。但是当要下定决心时，每回想起上帝的良善，信心就会起作用，而爱必定会促使我们去信靠耶和华。即使是当形势骇人而压力重大时，我们那畏缩的步伐也必须踏在信心上。我们需要专注于上帝的能力，而不要只看敌对的势力。――《每日研经丛书》


民数记

民数记第十四章

拾珍

【民十四9】「但你们不可背叛耶和华，也不要怕那地的居民；因为他们是我们的食物，并且荫庇他们的已经离开他们。有耶和华与我们同在，不要怕他们！」

『不要怕那地的居民，因为他们是我们的食物。』食物，就是你所吃的东西。食物是叫你吃下去之后，能增加力气的。从迦勒的眼光看来，这些人虽然身量高大，但是我们吃得消。他不只看重神的应许，并且还轻看所有的难处。你在那一件事上，如果靠着基督的能力得胜，让基督得胜的生命显出来，你就多得一次的滋养，你的力量，又加增一次。请你记得，没有一个人是能不吃而长大的。我们的食物，不只是神的话，不只是遵行神的旨意，我们的食物也是亚衲人──我们所遇见的难处。撒但所给我们的每一个难处和试探，都是我们的食物。这就是神所给我们长进的办法。在生活中难处少的人，在他的生活中软弱却不少。── 倪柝声

【民十四23，29~30】在这之前，以色列人犯许多的罪，他们多少次试探神，得罪神，神都赦免他们。都这次，他们一哭号，神就不让他们进入迦南，就是不能进去，完了。为甚么？是因为他们的惧怕、哭号，羞辱了神，影响到神的自己。这里，不是人的软弱的问题，而是对于神的能力，对于神的自己出了问题。到了这一个地步，你就看见神不能宽恕。得罪神的自己，就是得罪神的见证，也就是触犯了神的政治，神不能宽恕，也没有后悔的可能。── 倪柝声

【民十四24】「惟独我的仆人迦勒，因他另有一个心志，专一跟从我，我就把他领进他所去过的那地；他的后裔也必得那地为业。」

「惟独我的仆人迦勒，因他另有一个灵，专一跟从我...」(原文)。

「专心跟从主」是迦勒进入基督丰满，得力的秘诀。「专心跟从主」的属灵意义，即望断以及于耶稣。「专心」说明专一、不转移目标。迦勒「另有一个灵」，才能进入基督的丰满。「另有一个灵」就是：不看艰难、不看自己、专心跟从主。一个要进入基督丰满的人，非但不可看艰难，不看自己，同时更要一直专心跟从主。─ 郑天福《往下扎根·向上结果》

气馁和反叛(十四1-10上)

(一)

当百姓被这些探子的消息弄得心灰志丧时，他们就发出更多抱怨。这就像在巴力洗分(出十四章)，在汛的旷野(出十六章)，和在利非订(出十七章)的悲叹一样。在他们看来，每个阶段的情况比前一个阶段更坏，并希望他们在受苦以前死去，而不愿接受这种挑战。许多时候当试探来临，我们即时的反应就是放弃，而不是去面对生活的挑战或者责任。毫无疑问自由有它的责任，而且要求那个获得自由的人付出代价。百姓慌张并且宁愿不与上帝共同面对将来。注意作者用了三个词来强调这是大部分人的情绪：『所有的会众……所有的百姓……整个的会众』。同时也注意所用的三个动词：『放声大哭……哭泣……呻吟』，显示营里的忧伤、失望和惊慌。恐惧多么容易传播！这在今天上帝的百姓中间也是一样。但是有一天一切将会完全不同，那时我们与主一起在应许之地，那里『爱既完全，就把惧怕除去』(约壹四18)。

『回到埃及去』(3节)是最后的咒诅，就是回到被奴役和不尊敬耶和华的束缚中(何十一5)。耶和华亲自应许使他们完全从这种奴役中得自由(申十七16)。这样，在以赛亚书十九章十六至廿五节中，预言的荣光就是以色列人将不再受埃及人的威胁了。从百姓口中得知他们不愿倚靠耶和华，宁愿回到从前，去过他的奴隶生活，这是多么可怕的事情。他们作得这样过分，甚至尝试要找一个新的『首领』去带他们回去。这绝不是上帝的旨意，惟有 是他们的『头』， 希望他们继续往前走。摩西和亚伦无助地俯伏在地上，除祷告外别无他法。其他探子的悲观主义和失败主义广泛地被传播和接受，约书亚和迦勒对此表示极端的失望，他们甚至撕裂他们的衣服，这是丧失亲人悲伤的记号(撒下一11-12，三31以下)。他们坚持只要百姓藉 寻求耶和华，讨 的喜悦，一切将会好起来。

(二)

然后出现极具鼓舞意义的文字，约书亚和迦勒向百姓保证，敌人的『保护』『已经离开他们』，这里实际用的词是『荫庇』。他们好象已经感到暴露在猛烈的太阳之下，易于受伤。以赛亚书卅二章一至二节替那位将来的王和 的众子提供了一幅可爱的图画，描述他们将像大盘石一般，给那些无经验、耗尽力量的人们遮荫。所以这个暗喻是充满了力量的，他们藉此告诉百姓并没有其他的保护来源，无论是人类的或者神只的，因为耶和华已经暴露了他们(比较申卅二38)的本性变成以色列人的『荫庇』或者保护。敌人将很容易被战胜，像吃面包那样容易。所以不仅以色列人不是适合那地巨人的胃口的蚱蜢，事实上情形恰好相反──对耶和华来说，巨人微小不堪，他们将是很易被以色列吞食的肉。

以色列所恐惧的悲剧之深重，在第十节上半对希望和信心的声音所发出的绝望反应，很清楚地表现出来。要补救这种形势就必须作出一些激烈和有力的行动。下一段经文引导我们去领会耶和华的回应。

摩西代为求情(十四10下-39)

(一)

上帝问百姓，不相信 要到几时。这个动词『相信』意思是『信任 ，倚靠 』，所以上帝不是寻找任何理智上对 存在的认同(『愚顽人心里说：「没有上帝。」』诗十四1)，而是信靠 和 的应许。无论如何，上帝已经充分表现 自己，充分显示 的特性和旨意在许多的『记号』之中，特别是在出埃及记中领以色列人出埃及一事上最为突出。为甚么他们看不出和不肯相信呢？耶和华决定以『瘟疫』和取消他们的继承权来惩罚他们。这些当然是可怕的刑罚：永远不得承受应许之地。正如以色列在世人面前算不得甚么，所以藉摩西而承受地土的新以色列将会是弱小的，却会成长成为耶和华的百姓──真正应许给亚伯拉罕的继承人(创十二1以下)。

正如亚伯拉罕为所多玛的百姓祷告，当以色列人好象所多玛百姓时，摩西也为她祷告。摩西恳求耶和华不要毁灭他们，而且实在令人惊讶的，这竟是为了耶和华的缘故，而不是为了这些百姓。简言之这是一种代求的秘诀。只有在以色列中，才宣称耶和华是『面对面』(字面是『眼对眼』)被认识的，这表示与上帝的关系是亲密的。所以他说，每一个人都可以观看，看看耶和华是否依照 的『名』行事，或者 是否能实现 的应许。妓女喇合是在听见耶和华的大能以后，才帮助 的使者(书二8以下；比较赛六十六18-21，哈三2)。摩西祷告，求耶和华不管如何要显明 的能力去实践 的应许──不是因为仇敌──而是为了那些接受应许的人。我们这些称为耶和华百姓的人，也是何尝不是经常阻碍耶和华彰显 的荣耀和能力！惟有藉 寻求上帝的荣耀， 才会应允我们为世界所作的祷告。

(二)

所以摩西大大称赞上帝的性情(18节)。这是在出埃及记卅四章六至七节中，当制造金牛犊和摔碎两块石板的事件发生以后，耶和华宣告关于 自己的简短几节经文。它在约珥书二章十三节再次被利用，鼓励以色列人在最后的审判来临之前悔改；而在约拿书四章二节，的确曾作为约拿不愿向尼尼微百姓宣称耶和华的好消息的理由。换句话说，这宣告被用于危机之时，去确定上帝本质上的善良。

是『不轻易发怒』，这句话在所有传统中都被强调，充满 『稳定的爱』。这个最后的短语，在旧约中出现二百五十次之多，而它在现代希伯来文中译作为『恩典』。当然，它表达了怜悯和爱的善良，但本质上是关于上帝的忠实和在立约关系中的永恒不变，尽管以色列人缺少回应，它仍然不变。也许单一最好的词，在英文中是挚爱(devotion)。

动词『赦免』意思是『去解除，去抛弃』，而『不法』这个词也能够意味 罪的结果，所以它可以是『拿掉惩罚』或者『把罪咎带走』，以及罪的本身都带走的意思。然后有一个名称『违背』，它的意思是个人的背叛。上帝能够赦免甚至包括这方面，这是 对我们的挚爱。然而，如果有该死的罪，那时 将要惩办，就是说， 不能当它无罪不受惩罚。但是即使这样， 显明 的恩典，将使 忘记人们所犯的罪直到四代以后。 将不会除掉罪人的全族。在内心 是有恩慈的，但是 不能遭受戏弄。摩西恳求耶和华去原谅他们，『正如 从埃及到如今，常赦免他们一样』。这里是一种多么奇异的文字游戏，因为这个『赦免』的词(字面是『去带走』之意)是用在出埃及记十九章四节，在那里上帝讲到 『如鹰将你们背在翅膀上，带来归我』(比较申卅二11)。耶和华是足够有能力去救赎，也足够有能力去赦免。

赦免所有罪，但背叛罪则除外，所以新以色列将要被修剪和被改革，而不是完全新的团体。这个短语『考验……』意味 不是别的，而是中性的『试验』，或者它是指『试探』而言。当以此形容上帝对人时，它指出 如何试验我们信心的忍耐(正如 通过撒但试炼约伯)；而当以此形容人对上帝时，它指出冒昧试验上帝的信实(好象约伯对上帝所做的)。耶稣也曾这样被魔鬼试探(太四1以下)， 教导 的门徒祈求免去这种试探(太六13)。有人相信，『这样十次』这个短语是『重复地』一词的另一写法(比较创卅一41)。某些人相信它指十个探子，他们每人一次不信上帝。拉比们认为有十次实际的机会(出十四11，诗一○六7，出十五23，十七2，十六20，27，十六3，民十一4，出卅二章，民十三25-十四10)。无论如何它是顽固地拒绝向上帝的恩典投降，所有的探子都是那样，除了迦勒例外，他心中有『不同的灵』。他将接受应许之地的继承权。而百姓现在必须改变路线，从东面向迦南进发。

耶和华经常不断地被百姓抱怨，这个事实在廿七节中，藉 重复那个动词而表现出来。耶和华强而有力地讲 话。此处出现了伟大的『耶和华如此说』这个公式，是在先知书以外甚少见到的。它再次在这本书中的巴兰神谕中出现。耶和华以 自己的永生起誓说， 将如 所说的行动，并指出当日 保证把那地赐给百姓的时间。而讽刺的是那手无寸铁和寂寂无名的民族将会壮大，又在那地定居生活。在民数记卅二章十三节的影响下，犹太人传统上解释『牧养』(33节)的意思为『流浪』(译者注：中文和合本译作『飘流』)，正如某些古代的译本所译的那样。这一节当然定下四十年飘泊生涯的惩罚，在旷野居无定所，并非在寻幽探胜。他们将经历耶和华的『不悦』，与迦勒和约书亚所盼望的极端相反(8节)。这是一个格外强烈的词，或许最现代化的版本是『疏离』一词(alienation)。诗篇九十五篇七节下半至十一节，深深地刻画了耶和华因子民缺乏信靠而感到痛苦的强烈程度，为民数记的这整段作了一个好的注解。上帝恨恶罪。百姓学到了一个教训(39节)，但是经常是所付代价太大和知之太晚了。

何珥玛：以色列的失败(十四40-45)

带 错误的热情，百姓决定继续前进，并且在还没有求问耶和华是否 的旨意之前，就要去征服敌人。事实上，在第廿五节 已经告诉他们继续走一条不同的路，但是他们忘记了要讨上帝喜悦的心愿，而现在竟走他们以前想走的路。摩西徒然尝试去警告他们。他们没有主的祝福而出发去打仗。摩西没有和他们一起去，约柜也没有去。

他们的罪从害怕和缺乏信心(提后一7)转移到过分自信和冒昧妄动。他们『擅敢上山顶去』。『擅敢』这个词较少见和难以准确地定义，但是看来它有两种可能的词根。意思其一是『轻率的』，也许这里它是最合适的译法。另外意思其二是『膨胀增大』，由于它的名词意为『土堆』或者『肿胀』(王下五24，申廿八27。译者注：即王下五24的『山冈』和申廿八27的『疮』)。这个动词出现在哈巴谷书二章四节中，那里适宜译为自高自大的意思，所以某些人相信这里的意义是，他们自信地行动，并且自高自大地出发了，根本没有寻求直接来自耶和华的旨意。无论如何他们置耶和华于不顾。不错，耶和华的计画无疑是要他们得到应许之地，但是并非在当时当地。在此我们也有一个教训要学习。在工作中知道主的异象是必须的，但是继续走在 的旨意中也同样重要。我们不能告诉 怎样做。

在廿一章一至三节中，我们得知关于最后攻取了何珥玛的记载。可见耶和华有 的计画和时间，并且按照 的方法去实现。在这种情况下，我们得知当地的居民『追击他们』。这不是最好的翻译，因为这个动词意思是『藉 毒打把他们压碎』，而希腊文的译本的确有『把他们割成碎片』。犹太学者拉希(Rashi)译作『一拳又一拳地捣碎他们』。这个地方的名字本身的意思是『毁灭』，从这个词指出了人性完全的失败。它本来是一个重要的迦南王的城市(书十二14)。在耶和华指定的时间下，它变成一座以色列的城市；但在以色列人心目中的时计，它仍然是一座迦南的城市。这个教训是清楚的。――《每日研经丛书》


民数记

民数记第十五章

【民十五2】主现在厌弃不顺从的民众，把他们放在旁边。主现晓谕摩西，论及进迦南地的以色列民应当如何。这些条例与这几十万民众，丝毫无干！―― 倪柝声

【民十五30~31】希伯来书第十章二十九、二十七节。―― 倪柝声

【民十五32~36】摩西带以色列百姓经过旷野的时候，神吩咐他们安息日不可以作工。当有人报告摩西有一个人在安息日捡柴，摩西没有自作主张立刻要怎样处治这个人，因为神还没有指明当怎样办他。等到神清楚吩咐他说，要用石头打死这犯安息日的人，他们才敢用石头打死这人。摩西是等候神命令他如何作，他才敢作，他不敢自作主张。我们若不肯等一等，神的工作就要大受亏损！我们有一个重大的责任应当负的，就是我们必须清楚明白神的吩咐，然后才来作神的工。神的命令就是表明神的心所愿意的。我们必须有了神的命令，才有动作，才能得神的喜悦。── 倪柝声

【民十五38】「你吩咐以色列人，叫他们世世代代在衣服边上做 子，又在底边的 子上钉一根蓝细带子。」

蓝是代表天的颜色，是叫他们记得天上的事。所以我们信主的人所穿的衣服，应当有属天的味道。不要显露像世界的人一样，不要马马虎虎像世界的人一样，不要穿得太考究像世界的人一样。── 倪柝声

献祭：祭肉和奠酒(十五1-16)

(一)

这里出现一些向耶和华作专门献祭的规则。主要是关于面粉、油和酒的分量，要与动物的祭牲一起献上。在以西结书四十六章五至七，十一和十四节中，有记载了一种不同的数值等级，而在其他的经文(利六14以下，廿三17)也有反映出其他团体和价值的其他等级。正确的数量相信需要根据百姓所处的不同历史时期而有所改变。必须注意的是在每个团体或者时期，传统上这样的一种献祭是神圣的食物。当百姓是游牧民族或半游牧民族时，祭物自然是动物的肉类。稍后，当他们在迦南定居务农的时候，一般的为社 而献上的祭物，将变成 物、油和酒(申七13，耶卅一12)。所以这里耶和华告诉他们，这些规矩是将来他们成为农民时所定下的：『你们到了我所赐给你们居住的地……。』(2，18节)也要注意的是这些随 百姓能够提供的祭物的大小而增加(4-5，6-7，8-9节)。原则上是他们按照他们所能承担的献上，很清楚，根据利未记五章七至十三节和以西结书四十六章十一节的规定，应该『照 那人所能给的数量』。献给上帝少于我们能够献的是羞辱 并且是无用的仆人(参见太廿五14-30)。

这里提供了三种要求向耶和华献祭物的情况：『为要还特许的愿，或者作为甘心祭，或是逢你们节期……』(3节)。但其目的都是相同的：『要奉给耶和华为馨香之祭』。这个名称在旧约中出现超过四十次以上，而大约一半以上是在民数记这卷书中，单单这一章就有六次。术语上是那种称为神人同形或同性论(anthropomorphic)，也就是以生动的拟人法来描绘上帝，为 预备了餐食，食物的味道使 喜悦。这种图画在以色列周围的文化中是很普遍的，而以色列在当时还是一个幼嫩的民族。按现代的想法，当基本的真理是『上帝是个灵』，而拜 的人必须『用心灵和诚实』敬拜 (约四24)时，碰到以上的理论，令人困窘不安；但这些事实是总要面对的。现代的注释家尝试把这些历史的事实，都喻为『属灵的事实』，也要加以避免，因为他们否定在历史中我们信仰的背景。当然，我们可以把任何时期的信仰背后的原理过滤出来，但是这样做的时候，要避免不致损害我们信仰上已经发展的道路。

(二)

在十五至十六节中，用了三个名称来描述以色列人作为上帝子民的基本组成。基本的关系是立约之一种，也就是应许和守约，恩典和承诺，但是也还有一种组成的元素。这三个名称是：(甲)律法；(乙)条例；(丙)法规(译者注：中文和合本相应译作：条例、典章、定例)。第一个名称的希伯来文是『妥拉』，来自一个词根意思是『抛出，投射』，因此是很不准确地被翻译作『律法』，好象是一种冷漠及无动于衷的立法概念。一种好得多的翻译可能是『启示』，也就是上帝对 百姓的教导。但是恰当的翻译该是『指导』，不但转达了权柄和真理之意，而且还朝向认识生命真理的目标前进。第二个名称按词根的意思是建立正义、辩明、制订最后的规则，或者类似的东西。条例是最后的规则，所以也许一个好的翻译是『权威的规则』。第三个名称很接近于我们的『王国的律法』。这样，以色列与她的上帝保持关系，包括遵守命令，此命令就是那些被视为在上帝指引下最后定规，和约束他们的规则，使他们成为 旨意下的百姓。

而且更进一步，这些命令也对那些与以色列『同居的外人』有约束力。这种翻译不是严格的准确，事实上这种类型的人并不是『外人』，在这种意义上令人感觉到一种飘泊者或者旅行者，他们偶然遇见以色列人和互相问候。这个词根的意思是『去定居』，而这个名称是被技术上专用的，意指某人虽然出生是外国人，但来到以色列中间已经成为他们的一分子。恰当的翻译是『改宗者』。标准修订本让我们几乎想到一个旅游者，虽然这些百姓是居住在那里的。这些人几乎都是以色列化了。基本合理的是以色列一度也是在埃及『寄居的』，直到上帝把她拯救出来(出廿二21，申五14-15)，所以他们也要欢迎那些寻求耶和华的人，不论他们是从甚么地方来的。后来，甚至以色列人也看他们自己如同在耶和华的土地上之寄居者：『耶和华阿，求 听我的祷告，留心听我的呼求；我流泪，求 不要静默无声；因为我在 面前是客旅，是寄居的，像我列祖一般』(诗卅九12；比较诗一一九19，利廿五23)。所以她有甚么权利能够拒绝那些与她一起进入耶和华道路的百姓呢？

那样，这是预先对以色列的启示，在生活中指导他们要去与外邦人分享；但是只有当外邦人投入营中和『成为』以色列人时，一切才成为可能的。福音是上帝为所有接受耶稣为上帝完全的启示的人们所作的指引。不管一个人的出身如何，它不能够妨碍我们去认识主，因为『并不分犹太，希利尼人，自主的，为奴的，或男、或女，因为你们在基督耶稣里都成为一了』(加三28)。我们都在 里面，并且在 里面变得肖似 。

在这一段里还有更进一步的原则隐藏 。新约这样形容它：『我们在这里本没有常存的城，乃是寻求那将来的城』(来十三14)。

献祭：面饼(十五17-21)

对于现代的读者，这一小段并非那么没有趣味。这一段经文再一次展示将来必有一个时间，届时百姓将在迦南地定居。这种『献祭』在某些翻译中被称为『举祭』("heave-offering")，这种翻译很难以澄清它的意思。这个词指出从一个比较大的整体中『举起』一小部分。有人建议一个好的翻译是『捐项』，但是一个更佳和清楚的短语是『精选的部分』。然而这是那一部分呢？大家都公认是指我们必须奉献给耶和华的部分，但是要知道献上甚么，这是值得探求的。重要的一点是百姓必须献上生产中『初熟的』。有人曾经争论说这是指每一样所准备食物的第一部分，但是把其他所指的都考虑后，得到总的印象，这是指收获中的初熟之果。然而这是为讨耶和华的喜悦，传统上在他勒目中说，在准备食物时，首要作的事，是去分出属于上帝的部分。

这一点特别象征 所有的收获都应归于上帝，因为这些都是 所赐的。故要准备作『一种糕点』，也就是一块面饼。这是晚些年代通常用于圣殿中的饼，称为『陈设饼』，并且未经烘过即把它们交给祭司吃。在节日期间烘特别的饼是很普遍的。在安息日食用的特殊面饼的希伯来名称，就与此处相同。而在基督徒的习惯中，表达收获的感恩经常是以放在桌上献给上帝的食物来象征。例如一位当地制糕点的人，准备一个特殊面饼时，就把它设计得好象一束麦。

以特殊的风俗习惯和食品等作为庆典的标志，是十分自然的，但是只有在我们的心中为了表扬主的荣耀而守主的道，回应 的呼召，这才是属灵和可以接受的。

藉 当献祭给上帝时，我们事实上只是还给 有权应得的部分。也许现在是最好的时刻，让读者重新估计他的时间、能力、天才和金钱中，献上了多少给上帝。

罪，未预谋和有预谋(十五22-31)

(一)

这一段处理那些『不遵守』命令的人，像刚才提到的一样。它分成三个部分：(甲)被整个社会或牵涉整个社会所犯的非故意的罪(22-26节)；(乙)个人单独不是故意犯的罪(27-29节)；(丙)个人故意犯的罪(30-31节)。故意和不故意犯罪之间的区别是意味深长的。这里没有人类的律法主义，但是真正评估人类的生命，其实是在『是』与『非』的矛盾之间，且对于『是与非』的把握能力是相当弱的。

非故意犯的罪是那些犯了『会众不知道』的罪，或者按照字面是『离开会众的眼目』之意，并且『不经意』地做了，或者照文字『迷糊地』，或者『搞错了』。在这些情况下，有一种相应的献祭，并且由祭司将这种赔偿用的祭牲献给耶和华。其结果对于百姓是很奇妙的：『他们的罪将得到赦免』。但是即使是犯这种罪，献祭和祭牲，都是需要的。上帝的神圣是无论如何妥协不得的。还要弄清楚的是，赦免并非由于祭司言行和赦免这事实之间的因果关系而产生。赦免是基于上帝白白的恩典(见十四18)，而献祭者是上帝指定用以除去阻隔上帝作出恩典行动的障碍。大 逊教授(Professor Davidson)清楚地说明这一点：

没有先知，甚至以西结也没有把献祭视为一种补偿百姓犯罪的意思；上帝只因 的恩典和怜悯而赦免。

(二)

然而，根据这种祭司献祭的见解，对于故意犯罪或下意识地犯罪违背耶和华启示之道的人，将得不到赦免。『以高傲姿态』(译注：中文和合本译作『擅取行事』，30节)这个短语意思是挑衅地或者傲慢地。在出埃及记十四章八节，它是用来描写以色列人从埃及逃出来，他们是胜利地和骄傲地离开；但是在这里它表示其他方面的骄傲，也就正是所列出的七种死罪之一。相反的，希伯来文的『敬拜』上帝，意思是『俯伏』在上帝面前。

那些不敬拜上帝，反而蔑视 的人，被说成是『亵渎』 。这完全不是一个普通的名称，而是非常强烈的，在摩西五经中只在这里见到。它的意思是人在上帝面前纯粹的以自我为中心，并且受到从民中『剪除』的惩罚。另一个非常强烈的字眼，只在摩西五经中创世记廿五章见到，该处描述以扫藐视他的长子名分时，这样的人已经『藐视』了『耶和华的话』。这两个名称显示那个人已经从与上主和 的百姓的任何健康关系中，把自己剪除，因此不能够再用他的自由意志去作任何修正。因此他真正是『从 的百姓中被剪除』。

这是否就是陷入『不得赦免之罪』的灵性光景呢？耶稣说：『……惟独说话干犯圣灵的，今生来世总不得赦免』(太十二32)，这段经文的内容，叙述一些法利赛人看见 行神迹，却说 是魔鬼。他们拒绝上帝神圣的爱到如此程度，以致于当他们遇到这种爱的时候竟然无法辨认。

破坏安息日者(十五32-36)

一个故意犯罪的例子，现在在本段说明这将受到如何处置。在利未记廿四章十至廿三节中有一段类似的经文，那里有一个人被发现犯了亵渎的罪，也就是犯了十诫的第三诫。在此有一个人被描写在安息日工作，因此犯了十诫的第四诫。

请示耶和华的旨意以后，处决的方式是把罪人用石头打死。这种处决避免任何流血，因此免去流血的罪。根据旧约的记载，一共有十一种可以用石头打死的罪：拜偶像(申十七2-7)；煽动拜偶像(申十三6-10)；献子女为祭(利二十2-5)；指 别神的名说豫言(申十三1-5)；交鬼(利二十27)；亵渎(利廿四15-16)；破坏安息日(本段)；用牛进行杀害(出廿一28-29)；犯奸淫(申廿二22以下)；顽梗悖逆之子(申廿一18以下)违背上帝命令，将掠物献给耶和华(书七25)。

在新约中有几次，耶稣指责以色列用石头打死奉差遣来恢复她与上帝关系的先知，一次用比喻(太廿一35)，一次在痛苦地默想的时刻(太廿三37)。这种用石头打死的个案，当然不怎么合法。在约翰福音十章卅一节，我们看见那些民间领袖如何要用石头打耶稣，因为他们相信 亵渎上帝；在使徒行传十四章五节， 众尝试用石头打保罗和巴拿巴，也是因为他们被视为亵渎。但是最为人熟知的例子，记载在一些古卷中，如约翰福音七章五十三节至八章十一节，述说有一个女人正犯奸淫时被人捉住，带到耶稣那里，要 给予判决，到底她应否按民数记此处耶和华指示摩西那样，将她定罪。耶稣作出了着名的和奇妙的回答：只有无罪的可以用石头打死她，而他们都离开了。在尝试探求耶稣对民数记本段的意见时，必须说明两件关于这段经文的事： 并没有否定这项惩罚的执行方式。但 指示我们应注重赦免和改造犯罪者方面，以超越律法来满足『律法』。

因此，作为基督徒，我们不可能同意因为破坏安息日而用死刑；但是我们必须尽量理解隐藏在它后面的理由。按旧约而言，这是辩明上帝对生命的主权的问题。用石头打死是在『营外』进行，使它不会因为死而受到玷污，因此也象征这个犯罪的人从百姓中被除掉。他是应该和真正地『从民中剪除』的(30节)。要使一个以色列人不再为以色列人的唯一方法，就是令他失去属于这个民族的权利。被耶和华用这种方式定罪的人，是在 旨意下被弃绝的。只有一种方法能使耶稣跟随者与 分隔(太十二31-32)，就是以上述的拒绝方式。再没有别的因素能造成这个结果(罗八38-39)。即使我们不喜欢这项律法，我们也要仔细深思它的动机。

衣服 子(十五37-41)

(一)

这一章以命令穿戴某种衣服来增强奉献精神作结。旧约中关于这种『 子』的最古老的经文，是申命记廿二章十二节，那里只有简单的描述。这里则有更多的解释。但是，首先它们是甚么呢？是不是一件衣服布上带 连续的须边，或者衣服有四条 子在四角上呢？不同的英文翻译显示了两种解释。希腊文译本有『边缘』一词，用在马太福音九章二十节译作『衣服边』之后面。然而，以西结书八章三节以『一把』(指发须)这个量词形容希伯来字(译者注：中文和合本译作『一绺』头发)；而申命记廿二章十二节用另一个词形容某种围绕自己的东西，好象在列王纪上七章十七节中柱子上的装饰，也许指四块悬挂 的工艺品。另一方面，这个词若译作『角落』，只意指从主体中突出来的东西，所以它同样可以准确地指连续的衣边。它的意义是不可能确定的。拉比的传统说法赞同有四条分开来的 子。『蓝细带子』被解释为一种海的象征(这种染料是从海里的 体动物得来的)，海是天空的象征，用以表示它的浩瀚和颜色；而天空作为上帝荣耀的象征，用以表示它位于天堂的方向，也是天堂的一部分。

这种 子是提醒耶和华的同在和命令的可见物件。顺从上帝是圣民的标记，而四十节就精简地强调了概括这一切的重点，即是以色列将经常地被提醒要紧记上帝的命令，贯彻实行，藉使『圣洁归于……上帝』。可以推测为甚么这一段经文在区别有意犯罪和无意犯罪之后出现，并立刻写于故意犯罪的个案之末──这显示一种简单而眼目可见的东西能如何有效地使人想起耶和华，并且能防止任何非故意的罪。现代正统派的犹太人当然还一直带 这种 子。

根据犹太人的传统，这种衣服 子将由三股线织成，每一条有五个结。为甚么呢？拉比相信他们可以在妥拉中数出六百一十三条命令。希伯来文『衣服 子』一词的字母数值是六百。然而四十节说，这些都是帮助我们去遵行『所有』耶和华的命令。所以他们从 子上的线和结得到另外的十三条命令。

(二)

卅九节带有一种讽刺，就是罪被界定为『随从自己的心意』的倾向。这个动词的字面意思是『向后转』。这个动词是用来形容受差派去发现应许之地的探子。上帝对百姓说， 要他们前去发现并作为居所的唯一地方，正是那应许之地，而不是他们随心所欲的追求。必须向前进而不是向后退；信靠而非退缩；让上帝来掌管，而不擅作主张。

毫无疑问耶稣遵从这段经文所列出的命令，因为在马太福音九章二十节和十四章卅六节，人们显然曾经只须『摸 的衣裳 子』而获医治，或者有人只用『摸 的衣裳边缘』而得痊愈。这不是指 在灰尘中拖地的长袍之一角(好象许多讲员注释的那样)，在希腊文翻译这段经文时，乃是用一个希腊字眼解释为『衣服 子』。耶稣的衣服 子相信是特别有能力的，不但象征 对上帝的挚爱，同时也是上帝对 的挚爱。 所穿的会是简单的普通外衣，正如我们从 对某些犹太人的谴责中所得到的讯息，这些犹太人穿 非常长的 子，他们证明他们虔诚的高级分量。他们提醒别人要注重的不是上帝，而是他们自己。我们太容易把顺服上帝和敬爱 ，变为人所共知和受人注意的事。要让右手真正不知道左手所做的(太六3)。

(三)

最后来到上帝宣告的主权。『我是耶和华你的上帝』这个短语出现两次。在几种情况下，当耶和华发出命令和要求某种行为时，都在结束时作这个声明(例如利十九36-37，廿二32-33，廿六13)。它是所有律法和其目标的总结──要知道耶和华是上帝，并知道上帝是我们的主。这句式于十诫的开端，是最为人熟知的(出二十2-17)。它是所有的律法的本源，和尝试加以遵行的首要条件，也是持守它们唯一的机会──知道耶和华上帝为救赎主。在上帝临到西乃山会见 的百姓之前，即本书故事开始之处， 在红海边与他们会面。在他们认识耶和华是超然的创造主或丰盛的赋予者之前，他们已认识 是强有力的救赎主。这就是为甚么他们在西乃听从 。用神学上的术语：上帝的指示先于命令。简言之，在上帝告诉 的儿女做甚么之前， 使他们能够去完成，并且显明 对他们是多么关怀。――《每日研经丛书》


民数记

民数记第十六章

【民十六章】本章事就是新约(太十二24~27；注意31~32节)。―― 倪柝声

【民十六1~3，19~21，33】在可拉党背叛的事件中，最大的争论乃是谁是圣洁的？谁能事奉神？他们宣称所有神的选民都是圣洁的，并且足以事奉神。但神在他们中间行审判。从这里我们看见有一班人是被神拣选来事奉 的，但另有一些人，他们并不是神所召却也来服事神，只因为他们想要或是以为如此作是好的，这样的人所得的下场只有灭亡。── 倪柝声

【民十六35】「又有火从耶和华那里出来，烧灭了那献香的二百五十个人。」

神的子民都是祭司，这是千真万确的事实。然而我们若不符合一些特定的条件，以致无法担任祭司的职份，这也是真的。我们不能凭天然的人来尽祭司的职任。当二百五十个首领用自己的香炉献凡火时，他们全都被烧灭了。── 倪柝声

大背叛(Ⅰ)(十六1-35)

(一)

细读这一章，会发觉内容不太连贯，这可能是两种资料来源交织在一起的结果。第一种来自祭司的圈子，关于可拉和一些利未人反对亚伦权柄的叛变。这事件单单只在民数记廿七章三节得知。第二种来自其他的圈子，关于流便的子孙大坍和亚比兰反对摩西领导权柄的叛变。这事件仅仅在申命记十一章六节和诗篇一○六篇十六节以下得知。

两次背叛的原因可能纯粹出于嫉妒和满足己欲。曾经有一段时期(见创四十九3-4)，流便是一个强大的支派，但此时已削弱了。哥辖人(可拉家庭)当然是利未支派，很可能在最初开始时是祭司，但后来他们的职务只限于圣所的音乐方面，就像在诗篇四十二至四十九，八十四，八十五，八十七，八十八篇的开头可以见之。所以也许在这一章后面，我们得悉那种在所有 体中发生的权力斗争，甚至上帝的百姓也不例外。

然而，在本注释中我们将不会详细地提及这两件事，而是安于从它们当中学习。

(二)

可拉聚集的人不是十一章四节所说的『乌合之众』，而是『首领……有名望选入会中的人』。他们的行动是有思想有目的的，而第十五节显示他们给耶和华献了祭。他们的确认为应先在上帝面前表示谦卑，之后才向摩西和亚伦表达有诚意──虽然错误──的谴责。经文之中有一个灵巧的双关语，因为『首领』这个词和他们用来指控(3节)的『自高超过』一词来自同一词根。当然，他们才是自高自大。进一步的讽刺是在称他们为『有名望』的描写包含进一步的讽刺，字面上意思是『有名的人』。被逐的人，或者用现代俗语：『无名氏』，是『没有名的人』(伯三十8)，但是要出名，意味 要在众人之中有名(创六4，代上五24)。他们想得到名声，导致从耶和华那里被逐出，因此到了那个时候他们被称为上帝的敌人。

他们控告摩西和亚伦『擅自专权』。他们说得理直气壮，并且声明：『全会众个个既是圣洁』。当然是真实的(见出十九6)；但是他们看不见上帝拣选摩西和亚伦在会众中的特别身分。无论牧师、先知或传道人都不比任何其他本地的信徒更为圣洁，但是他们在本地会众和广大的教会之中担任的角色是上帝赐予的。两方面的真理都要认识它。在教会历史上的多少异端和背叛，都是因为过分强调一个真理却损毁另一真理而衍生出来的。

(三)

摩西在这一次的反应不是一位代祷人。他反而自己俯伏在耶和华面前，并把事情交托给 。这是一项聪明的决定。惟有耶和华才能『指示谁是属 的』(5节)(比较提后二19：『主认识谁是 的人』)。但是在这个情况下，挑战是来自另外的上帝的受膏者(8节)。这不是一种平信徒对圣职人员的争论，而是圣职人员对圣职人员的争辩，当摩西把他们的话转过来问他们时(比较7节和3节)，就清楚可见。它是一场关于祭司权柄的争辩。

而真正得失攸关的，究竟是否所有的人都愿接受上帝的权柄。正如十一节问道：『亚伦算甚么？』批判亚伦即是批判上帝。出埃及记十六章二至八节是一段雷同的经文，他以一种断然的声明作结：『你们的怨言不是向我们发的，乃是向耶和华发的』。摩西在本章廿八节以下，说了类似的话，而事实证明他是对的。

使徒保罗向基督徒提到这个功课时，这样说：『在上有权柄的，人人当顺服他，因为没有权柄不是出于上帝的。……』(罗十三1-2)。我们也记得当彼拉多迫使耶稣面对十字架的威胁时，问 为甚么竟毫不畏惧他的强权，耶稣说：『若不是从上头赐给你的，你就毫无权柄办我。』(约十九11)这儿的道理实在值得深究。

大背叛(Ⅱ)(十六1-35)(续)

(四)

摩西请大坍和亚比兰来，一起解决这件事，但是他们作了侮辱性的回答，甚至暗示(见15节)摩西和亚伦中饱私囊(比较撒上十二1-3)。他们咒诅摩西和亚伦企图想作主，统管百姓，并且利用他们的无助以达到一己的目的。他们落到现在的地步，的确是摩西和亚伦造成的。不是他们使百姓离开『流奶和蜜之地』(13节)的吗？

这里有例外的一节，『奶和蜜』一句短语，象征大量的肥美畜牲，和长满鲜甜多汁的水果的广阔田园；这句短语形容以色列的土地用了十八次之多。这是在主日学中提及应许之地时学到的名称。然而此处它被用来称呼埃及这个为奴之地。这仅仅是任意歪曲的真理吗？大概不是。当约瑟第一次下到埃及，在法老善待他的日子里，他邀请他的全家到埃及，说：『我要把埃及地的美物赐给你们，你们也要吃这地肥美的出产』(创四十五16-20)。他们定居在歌珊的水果之乡，并且在那里负责畜牧(创四十七6)。即使在干旱之年，这地也依然多产和富庶。这就是他们所指的乐园。然而他们是多么错误！他们看不见耶和华所预备和定意要给他们的应许之地，他们恋慕 这个世界能够提供的美物。

他们继续控诉摩西和亚伦杀害百姓，把他们与啄食死尸的兀鹰相比(14节，比较箴三十17)。摩西的回应是挑战每一个人带 香炉到圣所请示耶和华。他们准时地集会，并且『耶和华的荣光就向全会众显现』(19节)。在圣经中，『耶和华的荣光』常常在施行审判之前显现。这一点在十四章十节和本章稍后于四十二节都有提到。『荣光』("glory")这个名词的原本意思是『重量』("weight")，在现代希伯来文中仍采取这词义。这词可以应用于具体或抽象的事物，例如用于财富(赛六十一6)，军事力量(赛八7)，王权(斯一4)，声誉(伯廿九20)，或者灵性方面(诗八5)。它与耶路撒冷和圣殿的联系特别密切。在形容某些地方或环境『满』有上帝的同在时，这个词刻画出那种可畏而神秘的气氛。在福音书中，它是用来专写耶稣诞生的重要名词，即 在第一次降临(路二29以下)， 的改变形像(路九32)，和 的第二次降临(太廿五31)。对基督徒来说，耶稣是上帝的同在最强烈地出现于世界的表征， 更宣告上帝的审判和拯救。耶稣总是只求天父的荣耀，这正是天父所求之属于 自己的荣耀(约八50以下)。保罗教导说，当教会反映基督的荣耀时，教会就是『基督的荣耀』(林后八23)。

当我们念到这段经文，就可以说，要荣耀上帝，是以上帝为上帝，并且照 的旨意去拣选。但是即使我们不这样做， 还是会在 的荣耀中来到我们这里，那时就不管我们自己愿不愿意都必须照 的方式会见 。

(五)

上帝决定惩罚除摩西和亚伦以外的所有人，而这一次摩西和亚伦替他们的敌对者代求。他们向耶和华祈祷，称呼 为『万人之灵的上帝』(22节)，这个称谓只在民数记廿七章十六节中再出现。上帝被视为所有人的上帝。

代求的结果，上帝决定只惩罚有罪的祸首，并且吩咐会众离开可拉、大坍和亚比兰『居住』的地方。百姓及时在最后一刻跟随摩西并获饶恕。摩西其后宣布眼前的事件将要证明耶和华在每一件事情后面掌管，这并非是出于他一己的愿望和定意。他说，死亡会临到我们所有的人；人人都会『遭』遇到这上帝注定的普遍的命运。但毁灭背叛者的死亡将绝不寻常。

三十节的希伯来文字面意思是上帝将『创造万物』(译注：中文和合本译作『创作一件新事』)。这个动词(bara)在旧约中只用于上帝的神性作为。它是圣经里叙述上帝从混沌中创造宇宙的经文中出现的第二个词。它同时也用来形容 创造 的选民(赛四十三1，7，15)。它也再次用来描绘耶和华神奇地在 的百姓中缔造清洁的心(诗五十一10)。它亦成为上帝创造新世界的词语(赛四十八6)。它常常用以描写一些不寻常或预期不到的事物(例如耶卅一22)。所以摩西说，如果发生一种预想不到的死亡，就可证明耶和华在这件事和整个过程的后面统管。地的表面立刻裂开大口，而背叛者堕进地的内部去，陷到『下界』或者『阴间』里，正如旧约里所提的。上帝以一种报应的方式显明谁是属 的子民，也说明了谁不是(5节)。不但这些家庭被毁灭了，而且他们『活活的』被埋，也就是完全有知觉的进入没有耶和华同在的地方。他们再不能逃避耶和华。

(六)

从来没有证据证明以色列人相信身体死后的永远毁灭。但是他们对死后『生命』的信念，只有含糊和豫兆式的暗示。旧约中没有这方面的清楚教义，但是其中的确没有显示这是一个痛苦受折磨的地方。那意念是后来加以发挥的。死后的确有一个空间存在，圣经中也能寻到关于此处所在的性质。其特点可以列出如下：(甲)湮灭(诗八十八12)；(乙)不能体验上帝的同在(诗八十八5)；(丙)不能赞美上帝(赛卅八18，诗六5，三十9，一一五17)；(丁)地点在地底下(本段所述，伯廿六5，拿二6)；(戊)困乏(伯三17)；(己)衰弱(诗八十八4)；(庚)干渴(赛五13)；(辛)可怕的静默(诗九十四17，一一五17)；(壬)黑暗(伯十21-22)。它被说为是一个『坑』(伯卅三18，诗廿八1)和『无底坑』(伯廿六6)，但是在以色列中，它真实的名称是『阴间』("sheol")。这个可怕的地方是那些背叛的家眷所堕进的。

耶稣也到过同一个可怕的地方。正如使徒信条所说的：『 降到阴间』(比较彼前四6)。我们比旧约时代知道得更充分。没有甚么能使基督徒与基督的爱隔绝──甚至死亡都不能(罗八37以下)。那些信靠主的人，有一种荣耀的生命在前面，因为主已经胜过了死亡和坟墓！大背叛的故事虽然没有向我们充分显示旧约的所有精华，但是在新约的指引下，它让我们学习到一些很有价值的教导。

亚伦祭司地位的辩护(十六36-50)

这段经文的目的显然是去支持和保证亚伦支派祭司地位的特权。

那些曾属于可拉和他同伴的『香炉』或者带 炭火在祭坛前后摇摆的浅铁盘，都被去掉。以利亚撒奉召监察它们被锤成薄片来包盖祭坛，大抵是因为大祭司亚伦不能与死者和他们的东西有任何接触(利廿一10-11)。以利亚撒是亚伦的儿子，以后继承他作大祭司(民二十22-29)。作为大祭司的代理人，他被称为『给以色列人作记号』，并且警告任何『不是作祭司的』不要尝试作祭司和像祭司一般行动。对所有的百姓来说，这整段时期，都是紧张的，并且试验了耶和华的忍耐。然而几乎难以置信地，第二天，所有的百姓又再一次有异议。他们激烈地指责摩西和亚伦，特别强调说：『你们杀了耶和华的百姓』。

然而『耶和华的荣耀』在审判和辩护中再一次显现(42节)。摩西和亚伦走近会幕，并且获知当耶和华毁灭百姓的时候他们要躲避一下。他们无助地俯伏下来，受圣灵感动的摩西有所行动。耶和华向百姓发怒，而 的『怒气』以发生『瘟疫』的形式显露出来。『瘟疫』一共有四个别称，民数记中用了三个，它们可能表示一种疾病的变体或者个别的疾病(十一33，十四37，十六46以下)。但是不管它是甚么，一种可怕而迅速扩散的杀手侵入营中。

摩西委托亚伦为百姓的罪进行『赎罪』。有趣的是赎罪没有要求流血，只须从祭坛上取下的热炭和香！通常的规定是需要流血的(见利十七11)，但并不总是这样，正如在这里所见到的和在出埃及记三十章十五节，半个舍客勒就足够。不知道亚伦实际上做些甚么，只知他跑进营中瘟疫最猖獗的地方，就在那里『为百姓赎罪』。这里就是本章为亚伦和他的后裔辩护之处。他冒险接触死者，经文中戏剧性和很明显地说道：『他站在活人死人中间』(48节)。

耶稣来到我们中间，是至高无上地站在我们和死亡之间的大祭司。回应 和接受 为生命的主，即是进入永生之地。在教义上我们确信耶稣会再来审判『活人和死人』，也就是活 的和死了的(见帖前四15-17)； 将是可畏的『羔羊的忿怒』(启六16)。这不是一种发脾气，也不是自私和失望，而是耶和华坚定、刻意及可预期地坚持抵制、攻击和战胜邪恶。这就是当时在旷野及将要在所有审判之后，耶和华所显示的公义之爱。 的旨意是不愿意人受这样的谴责，所以耶稣站在我们和死亡之间，我们才可以活 ：『我就是道路、真理、生命，若不藉 我，没有人能到父那里去。』(约十四6) ――《每日研经丛书》


民数记

民数记第十八章

【民十八1】「耶和华对亚伦说：『你和你的儿子，并你本族的人，要一同担当干犯圣所的罪孽。你和你的儿子也要一同担当干犯祭司职任的罪孽。』」

『本族』两个字，照原文应当翻作『本家』。── 倪柝声

【民十八1~5】神很清楚地列举出那些是得罪了 ，但还不致于死的罪。而干犯圣所的罪──干犯圣职的罪──是单独列出须判死罪，且绝无逃脱或赦免的可能。这种干犯圣职的罪，是不能原谅的。甚么是干犯圣所的罪呢？就是带着不属于复活生命的事物来事奉主。本着天然为主的热心，凭着他们坚强的意志，以敏锐清晰的思维，等等来服事主，这些都干犯圣所的罪。── 倪柝声

【民十八11】「以色列人所献的举祭并摇祭都是你的；我已赐给你和你的儿女，当作永得的分；凡在你家中的洁净人都可以吃。」

你看见所有的祭物，所有献上的，神都给亚伦一家，而不单是给亚伦一个人。那是因为全家的人都是神所接受的缘故。请记得，继司是一家的人作的，而不是亚伦一个人作的。祭司的职分完全是以家为单位。── 倪柝声

祭司和利未人的职责和报酬(十八1-32)

(一)

本章自然地分为四个段落。第一段是一至七节，关于利未人的职责。圣所被看作所谓『承担』 一种属灵的能力；把这个暗喻继续发挥，祭司就是把这种能力传递给百姓的『传导者』。更进一步，祭司必须『去除』它的危险一面(见5节)。在这种意义上，他们为百姓『承担 不法的罪孽』。他们必须为他们本身的罪过行赎罪祭(利十六6)，并且为不经意弄脏圣所赎罪(利十六16)，这样便可避免所有牵涉其中的危险。

第六节强调了在上帝的计画中，利未人的服事与祭司的事奉同样是必需的。他们成为祭司是一种『赏赐』，但这只表示必定要把这恩赐『归于耶和华』。翻译作『赏赐』("gift")一词，按字面是『用作为赏赐』之意。此处即解释了祭司的职分，并说明如果有人胆敢试图私自取得这种赏赐，就犯了死罪。

(二)

第二部分是八至二十节，记载祭司的征税和报酬。在申命记十八章一至八节，利未记六章十六节以下，以西结书四十四章廿八节以下，有类似的记述支持这种祭司的职分。祭司每日的粮食，是从百姓的奉献『存留』得来的。翻译成『预留』比第九节中的『存留』更好。必须注意的是，只有某些祭物是他们适用的，『作为他们的分』。他们不能随意取得自己想要的。当然，那些被烧在祭坛上的，是属于上帝的部分。其余的某些『圣』品可以由祭司的家眷分享，但有一些是『最神圣的』，这些不可以离开至圣所，除祭司以外，任何人都不可吃(比较利六16，24)。

祭司的分也包括『初熟之果』，是百姓在 物收成时为感恩带来献上的。还有十四节称为『永献』的东西。『永献』一词从日常世俗的用途中『分别出来』，作为特殊或者神圣的用处。与它相同的阿拉伯文名词是『闺房』("hareem")，那是一个分别开来，专门作为丈夫用的地方。任何东西这样『永献』给耶和华的不可能再回去作世俗之用(利廿七28)。就是因为有这种思想背景，导致把迦南的城市『逐出』的可怕做法，正如它号称的，因为他们竟胆敢反对以色列的上帝。参见第廿一章二至三节，那里以色列人冲 何珥玛作出这样的誓言，结果把它所有的居民全都杀灭了。然而在这里提及的初熟果子乃暗喻指头生的，除非它暗喻必须以特定数目的金钱赎回头生长子或不洁净的动物(这些奉献也会交给祭司)。洁净的动物，就是那些可以杀作祭牲的，也不能幸免。

这些对于祭司职分的规定，被称为『永久性的报酬』和一种『盐约』。这显然是一个成语，意为一种不可更改的束缚。盐在中东是无价的，所以在以西结书四十七章一至十二节的异象中，肥沃的土地明指盐水的沼泽地。盐也被用在烧祭中去讨上帝喜悦(利二13，结四十三24)。盐是防腐剂，因此成为永不会衰败的象征。事实上真的有一个『吃一个人的盐』的成语，意思是在人们之间创造一种牢不可破的团契，而阿拉伯词『条约』直接来自动词在某些东西之上『撒盐』。所以这样的约或者协议将牢固地约束双方。按这些背景知识，就可以更深入地理解耶稣在马可福音九章四十九至五十节的含意。

第二段以美妙的第三十节的话作结束。好象利未支派一样(申十9)，祭司与其他以色列人无分，但耶和华是他们的分，而属于 的也就是他们的。他们不像其他人般靠赖农业或畜牧工作的收获维生，而是藉 以色列人献给耶和华的奉献之物而生存。

(三)

第三部分是廿一至廿四节，关于利未人一般的什一奉献。在古代的近东地区，十取一的奉献很是普遍，而且肯定是在以色列实行的。在早期，每三年会拨十分之一给利未人和穷人(申十四28-29)。根据这一段经文，后来的情况是每年的十分之一归给利未人，但并没有提及帮助经济困难的人。这些资料可否成为马太福音廿三章廿三节和路加福音十一章四十二节的背景呢？耶稣在那里谴责法利赛人过分热衷什一奉献的具体内容，而忽视原来隐藏在里面的原则。

最后一部分是廿五至卅二节，关于祭司从利未人特别取得的十分之一。利未人要从所取的什一奉献中选择十分之一的精华交给祭司。他们自己的什一(假定是祭司)是指因『服事』所得的『报酬』。一种较好的翻译将是：『它是你的报酬』。上帝的使者不需要因为接受上帝百姓的供养而羞愧，但他们要记得他们的『报酬』是来自人们给上帝的奉献。――《每日研经丛书》


民数记

民数记第十九章

【民十九1~10】这里是全部旧约里最特别的一处。圣经里所有的献祭，都是用公牛公羊，只有这里用母牛。还有，这一个牛，和旧约里所有的祭都不一样。因为旧约里，所有的祭，都是献上给神的。只有这一个祭，虽然是把牛杀了、烧了，却不是一个献给神的祭。在旧约里，祭都是为着献上给神作当时的用处，而这一个红母牛的被杀，是为着应付将来的需要的。所以，这一段圣经很特别。── 倪柝声

【民十九2】「耶和华命定律法中的一条律例乃是这样说：你要吩咐以色列人，把一只没有残疾、未曾负轭、纯红的母牛牵到你这里来，」

『纯红母牛』，在圣经里，性别是大有意义的。一切为着真理见证的，都是用男性。一切为着经历生命的，都是用女性。例如，亚伯拉罕代表因信称义，这是客观方面的；撒拉代表顺服，这是主观方面的。这里不用公牛，用母牛。因为这是代表主在我们身上主观方面的工作。── 倪柝声

这母牛灰是用以洁净已得救之人的罪。这就是信徒每日受主宝血洁净的方面。―― 倪柝声

【民十九4】「祭司以利亚撒要用指头蘸这牛的血，向会幕前面弹七次。」

这一只红母牛的血，是带到会幕前弹七次。换一句话说，血还是献上给神的，因为血的工作，总是给神的。如果不是给神的，就没有用处。今天我们能够赎罪，乃是神赎我们的罪。── 倪柝声

【民十九5~6】这一只红母牛的皮、肉、血、粪，都要焚烧。红母牛的全部都要烧，有多少就要烧多少。要紧的点，是在这里烧的时候，要把香柏木、牛膝草、朱红色线，也加在火里面，一同烧光。王上四33说所罗门的智慧，是从香柏木，一直讲到牛膝草。意思就是包括整个世界。所以香柏木和牛膝草，是代表整个世界，整个宇宙。赛一18说到朱红色是代表我们的罪。这里给我们看见一张十字架的图。主耶稣将 自己献上给神时， 把我们所有的罪，把全世界所有的罪，都包括在里面，一起烧掉。大罪、小罪，没有一件罪不在里面；过去的、今天的和将来的罪，也都在里面。── 倪柝声

【民十九9】「必有一个洁净的人收起母牛的灰，存在营外洁净的地方，为以色列会众调做除污秽的水。这本是除罪的。」

红母牛的特点，就在它烧完后的灰，要收存起来，用活水把灰调了，『这本是除罪的』，意思是，这一个灰的用处，是为着除去污秽，除去罪恶。红母牛的被烧，不是为着应付我所知道的已往的罪，乃是为着预备我将来所要有的一切的污秽。主耶稣的工作，有一不分就像这一个红母牛的灰一样。所有赎罪的功效都在里面。换一句话说，不需要主替我再作第二次的工作，乃是在 救赎的工作里，已经有预备，是为着我将来一切的污秽、不洁净。在 的救赎里，都已经完全预备了。── 倪柝声

灰在圣经里，就是最末后的东西。全世界任何的东西，最末后的一个形状、样子，就是灰。并且灰是不能改变的，灰是最靠得住的，灰是不朽坏的，灰也不能败坏。红母牛烧成功作灰，就是把主的赎罪摆在那里，到了那一个情形，是永远不更改，永远没有法子把它换一个样子的。主替我作的赎罪工作，是没有法子更改的，是最靠得住的。所以，我们的救赎，是永远有功效的。我今天如果摸着不洁净的东西，有了污秽，我不是再去求主说，你替我死。不是的，我乃是靠着那永远不坏的灰，靠着那生命的活水，洒了我的身体。换一句话说，红母牛的灰，就是表明十字架已往的工作，是为着今天的用处。或者说，十字架的功用，是为着将来一切的需要。这是专门为着对付将来的。主耶稣的救赎，是够我用一辈子的。── 倪柝声

【民十九13】「凡摸了人死尸、不洁净自己的，就玷污了耶和华的帐幕，这人必从以色列中剪除；因为那除污秽的水没有洒在他身上，他就为不洁净，污秽还在他身上。」

「除罪灰」──十字架，「活水」──圣灵。圣灵将十字架的功劳加在犯罪信徒的身上。―― 倪柝声

【民十九20】「但那污秽而不洁净自己的，要将他从会中剪除，因为他玷污了耶和华的圣所。除污秽的水没有洒在他身上，他是不洁净的。」

信徒不可犯罪，不幸犯罪，就当认罪，求主宝血洗洁(约壹一7~9)。否则，要「将他从会中剪除」──这不是永远沉沦，因为在埃及逾越节羔羊血的效力尚在；这不过将他从神之圣民的会中剪除。由恩所得的永生尚在，惟已失与神的交通──圣徒的往来，并神民所得的赏赐。―― 倪柝声

红母牛(十九1-22)

(一)

拉比们看这一章为旧约中最难解的礼仪，有些人甚至到了一个程度说智慧的所罗门放弃尝试去正确理解这些内容。他们的问题是在『它使污秽的得清洁，却使清洁的污秽。』把死的尸体视为污秽之源的思想是古老的，并且流传广远，而且定下了礼仪以除掉这种污秽，但这一种是颇独特的。大多数犹太人和基督徒解经家以讽喻来处理这一段。例如拉比的传统是大祭司带 红母牛到橄榄山去献祭，也就是到圣殿的东边；因为这个缘故，城的东墙被建造得较低矮，这样他通过尼迦挪门(Gate of Nicanor)时正好可以看到圣所，从那个地方洒下红母牛的血。

『红母牛』这个希伯来字是表示一至五岁之间的母牛(比较撒上六7)。也许这个礼仪被建立是为了对照出埃及记卅二章，该段叙述百姓制造的『金牛犊』被焚烧，它的灰与水混合，叫以色列人喝。在那里百姓亵渎了耶和华，本段说 定规了一个洁净百姓的方法。那么这头牛必须形态完美和只有耶和华是它的唯一主人。它是『红』色的，也许象征 它的血的重要，并且把它用火烧，这火进一步用作象征纯净的工具(比较民卅一23)。文中不寻常的短句『命定律法中的一条律例』是一项标志了它的重要性，也就是说，它是从上帝而来的刻意晓谕和特定教义。

当然要杀了这头牛，但是因为大祭司不能与任何不洁净的东西接触，第二阶层的当权者，即以利亚撒便受差派去组织办理这件事。但是更重要的是，必须注意这是唯一的一次，要在『营外』进行宰杀。因此它不可以看作是一种献祭，而是一项神圣的行动。肉有时要拿到营外去焚烧，但是只有在为罪献祭之后才可如此(利四11-12，21，八17，九11，十六27，来十三11)，并且也为了某些这里没有提出的理由。所以，为甚么这样做呢？我们不知道。但是要进一步证明这行动的神圣特质，是以向耶和华弹血七次表示出来(字面意思是『向会幕前面弹七次』)。这项礼仪另一个不明所以的行动是『血』后来被『焚烧』。为甚么呢？这个举动只在此处记载。甚至『牛的皮』也首次例外地被烧(利四11，20)，血则要保留倒向祭坛，或者洒在适当的地方。

(二)

当整只的红母牛被燃烧时，祭司要加上其他的三样物品：(甲)香柏木(cedarwood)，可能象征至高无上和永恒不朽，因为这种木头是那样的坚硬和耐用(见诗廿九5，赛二13)；也可能表示璀灿(见歌一17，耶廿二14)；(乙)牛膝草(hyssop)，这是一种清洁和纯净的用品(见出十二22，利十四4，6，诗五十一7)；和(丙)朱红色线(scarlet stuff)，这是从某种昆虫蒸馏提炼的色料染成的布匹。这颜色表示血和火，两者都是洁净剂。会幕的外罩(出廿六1以下)和祭司的衣服(出廿八5以下)都是紫红色(即紫色朱红──译者注)。在库穆兰(Qumran)战士的牧师穿 紫红色布的衣服，当然，耶稣也有身披含意深远的紫红外袍(太廿七28以下)的形像。约翰在他的福音书中记载『牛膝草』也被送到在十字架上的耶稣面前(约十九29)，令人想起它们救赎的形像，约翰很可能心中记得出埃及记十二章。其他唯一把这三种东西共用的是利未记十四章，然而该章描写它们束在一起作洒器用。这里它们仅被焚烧。那么，这显然是一种极端强有力的仪节，其中蕴涵 无限的属灵力量。

这就是祭司所『禁忌』的潜藏力量，并且在当日其余的时间成为不洁。神圣和不洁的都同样被视为会传染的(参见结四十四19令人惊讶的说明)，因此祭司必须经过彻底洗净。这个描写洗他的衣服的词，也用来形容一个人洗净自己的罪(诗五十一2，耶二22)。在耶稣的时代，这个普通的短语表示与圣洁的接触『弄污了手』，不论是否有意的或者道德方面如何。甚至读了圣经的卷轴，也使那个人不洁净，那个读者要彻底洗净。耶稣也针对这种思想说了些强硬的话：『惟独出口的，是从心里发出来的，这才污秽人』(太十五10-20)，而不是由于吃饭不洗手或者任何外在的行动；但是以色列在当时还未准备好接受这种深奥的见解。

(三)

从这种祭牲仪节收集的『灰』，正如所豫期的，要保存在『清洁的地方』。但是另外需符合一项规定，也就是要把它放在『营外』。为甚么呢？灰容易被风吹散，所以也许这样做对整个营来说，是格外安全的，保证营内不致蒙灰。它们与『除污秽的水』混合，用来除去不洁。甚至这句短语都是罕有的，只另在民数记卅一章廿三节中见到。这些灰是全部用作除掉因与尸体接触而沾染的可怕不洁。任何拒绝如此被洁净的人，要从以色列的整个团契中被除掉。『从会众中』这个短语在二十节中也是独一无二的，并且强调了这个重点。

文中列出导致不洁的一组情况，并且形容了如何作出补救。这是为了避免出现十六节的情况，就是定立把所有坟墓刷成白色的传统，使它们引人注目，并保持一个安全的距离。耶稣提及这种习俗时，指出某些法利赛人刻意的纯洁表现，只令人注意到他们里面充斥 各种不洁(见太廿三27，并比较保罗在徒廿三3所说的话)。

(四)

所以把这一章重新总结，这些象征显然标志 与死亡的对抗。母牛和用品的红色代表血，而生命是在血中(创九4，利十七11)；香柏树以长寿着名；『流动的水』(17节)字面上照希伯来文被称为『活水』。耶稣以 的宝血使我们得 这完全而奇妙的释放，致能脱离死亡(约六52-59)，并且赐给我们美好的『生命之水』(启廿一6)。 是毫无暇疵的，并且是唯一不曾负过罪轭的。 是那位在上帝的城外献上自己为祭的， 并非在被迫的情况下，而是完全信托和自愿顺服，这个事实使整个救赎更加完美。――《每日研经丛书》


民数记

民数记第二十章

【民二十12】「耶和华对摩西、亚伦说：『因为你们不信我，不在以色列人眼前尊我为圣，所以你们必不得领这会众进我所赐给他们的地去。』」

『不…尊我为圣』这句话译得更准一点就是『没有把我分别为圣』，意思是你连累了我。把神『分别为圣』意思就是把神分别出来，显出神的特有的性格。摩西那一次发脾气的坏处是在这里：一方面他在那里发脾气，一方面杖打下去又有水流出来，看见有神的工作在那里，这就叫人分不清到底这是谁作的事。摩西那一次的发脾气影响到神的自己，把神也拖在里面，叫以色列人分不清，以为流出水来给我们喝的是神，发脾气骂我们的也是神。摩西没有把神摆在应有的地位上，反而把神拉在一起没有分别，这个叫作得罪见证。这一个关系太大，所以神不能轻轻放过他，所以结局神不让摩西进入迦南(参申三23~27)。── 倪柝声

摩西犯罪(二十1-13)

(一)

未达到应许之地以前，以色列人在巴兰的旷野徘徊之后，穿过寻的旷野(民十三21)来到加低斯。在这里他们再次发出怨言，而事实上这段插曲跟出埃及记十七章一至七节的记载是相同的。在诗篇九十五篇七至十一节所载更详。在他们的旅途中，加低斯是一个很重要的地方，这点以后我们将会看到。同样重要必须去注意的是，在章首引子中，我们看见摩西的家庭中没有一个成员进入应许之地；事实上，他自己、哥哥亚伦、姐姐米利暗都没有与以色列人一起进入应许之地。在犹太人的传统中，这是一段悲哀的历史。

在第一节最先报告的其实是米利暗的死，既没有告诉我们地方也没有死的方式。这段报告只讲事实，也许是因她挑战摩西的权柄(十二1-15)作出冷漠的反应，尽管她后来(弥六4)因为在出埃及时担任的重要角色(出十五章)而备受尊敬。

那些还活 的人，发现事情不像他们所愿，竟然来到没有『水』的又一个试炼之地，因此宁愿再次求死。他们再一次说话攻击摩西和亚伦，既没有勇气也无信心去面对将来。在我们的人生也经常发生这种情形，当前途看来可怕，或者毫无保障时，我们希望困境消失。这里百姓吵 希望死了比要面对明天的试炼还好(比较十四2，出十六3)。我们必须回应呼召去天天背起十字架跟随主。

他们对情况的估计(5节)并不十分准确。但是他们有的是耶和华，并且可以自由地敬拜和跟随 。那才是真正甘美的食粮(见申八3，那里情况相似，人们求耶和华提供食物，而要学习的功课是『人活 不是单靠食物，乃是靠耶和华口里所出的一切话』)。在出埃及记十九章四节，耶和华没有说 带领他们到旷野，而是带他们归向 自己。这里也是一样，但是他们因以自我为中心而冲昏头脑。摩西和亚伦再一次代求，『耶和华的荣光』也再次出现。

耶和华告诉摩西去拿『杖』，在第九节进一步确定是『从耶和华面前取了杖』，也许因此造成十七章十节的结果。很可能这根杖已变成公众敬虔的重要象征，而从『盘石』流出的水，亦有这一象征。这里启导了两种主要的传统：(甲)这水跟随他们到迦南；(乙)这盘石跟随他们到迦南。为怕读者轻易发笑，保罗深谙这后来的道理，并应用在哥林多前书十章四节，把基督比为盘石。

(二)

在这几节经文中，必然出现摩西和亚伦的罪，但是文中并无证明。按犹太人传统，没有写下来的理由，是为了保护他们的尊长免遭嘲笑。知道他们犯了罪(像其他每一个人一样)已足够了，耶和华也惩罚了他们。犹太教教导说，一个人越伟大，审判的标准越严厉，因为无论发生了甚么，摩西和亚伦显然严重地得罪了耶和华。第十节是决定性的：『背叛者』要不是那些百姓，就是这两位领袖。

这里可以选择的是：(甲)百姓背叛，这或多或少反映出百姓缺乏领导(见申一37)；(乙)摩西和亚伦怀疑神迹的发生；(丙)上帝只告诉摩西拿 杖对盘石说话，摩西却用杖击打盘石，这表示他怀疑，或者愤怒，或者自大地在上帝的命令中加盐加醋；(丁)整体来说，摩西的行动表现出怨怼，并且无法看见上帝行事之道，表示不愿顺从(比较约拿)。后者曾经变成一种被人接受的解释，诗篇一百零六篇卅二至卅三节是对它的支持。

经文中说他们在百姓面前不够『尊敬』耶和华(译注：中文和合本译作『尊我(耶和华)为圣』)。这是很重要的，向上帝宽容的神圣特性奉上荣耀及尊敬，这点在以赛亚书廿九章廿二至廿四节可喜的预言中，已经表明出来。因此，『尊敬』上帝，是为了 是上帝，不是人，而赞美 ，也要让 被视为上帝。这个词表明上帝完全与我们有别，是分别为圣之意，而且准备和愿意向我们作出承诺。

最后一节(13节)解释了为甚么这座城市的名字纪念耶和华被尊为圣的思想(加低斯意思是『神圣』)，加上米利巴或者『争斗』这个名称，参见廿七章十四节。不管他们如何， 『在他们中间显为圣』。如何显为圣呢？藉 神迹引出水来，尽管他们缺乏信心，不认为 能够这样行。让我们赞美上帝，因为 的工作并不依赖我们而成事。

现在让我们过去(二十14-21)

百姓正要走过到以东和摩押这个地区，它们是绪论中提到的第三段地理区域。

我们很难确定以色列人在这个阶段所采取的路线。但是在开始时，以色列人想要唤起以东的同情，那么她就可以越过他们的国界。摩西差派『使者』，这并不算官式的探访，推测会很受欢迎地获准通过。摩西说以色列是以东的『弟兄』，这个关系使人想起记在阿摩司书一章十一节和俄巴底亚书十和十二节以东的羞耻。创世记中雅各和以扫的故事也反映这种近亲血统紧密存在于两个民族之间。所以摩西盼望得到安慰和协助。

在十六节摩西言及耶和华差派来引导百姓出埃及的天使。参见出埃及记廿三章二十节这个应许可爱的用词：『看哪，我差遣使者在你前面，在路上保护你，领你到我所预备的地方去。』也参见附注5{\LinkToBook:TopicID=198,Name=附注}。

摩西发誓将不会掠夺土地，他们仅仅希望『经过』。如果他们不获准，以色列人将要走一条很长的迂回路，所以他强调他们全无恶意，并且应允要为任何他们路上需要的食水而付钱。摩西希望使用的路线是一条已经建造好作为商用的贸易之路，这也是官方旅行所经之途，所以受到皇室保护，因此它名叫王道(King's Highway，或译作『皇道』、『王者之路』──译者注)。这条路在民数记廿一章廿二节再次提及，方向是从大马色通往亚夸巴(Aqaba)的海湾，沿途经过迦南的东部。它与横过它的其他大道相通，并且沿途堡垒密布(创十四章)。这地区经过一段安定与毁灭的典型历史，反映出所经历的战争与和平；其后他雅努皇帝(Emperor Trajan，罗马皇帝，译注)在公元前大约一○六年把它重建，并且改名为他雅努路。在现代的约旦有一条路是以它为基础而建成的。

基于某些理由，以东王拒绝让他们安全快速地通过。更甚的是他竟派人耀武扬威地与他们对抗。以色列人只好撤回去。耶和华没有告诉他们去作战，而这也是头一次他们不采取主动。在生活中基督徒亦需学习甚么时候应去战斗和甚么时候要却步。

亚伦去世(二十22-29)

关于何珥山的地点，或多或少也有些讲得通的说法，但却未能确定。所知道的是亚伦死在那里，而且推测他被摩西和以利亚撒埋葬。按希伯来惯用语说，他是『归到他本民』。最后一个字是众数形式，表明最接近的亲戚。它是一句温和的短语，好象类似的『归到某人的父亲那里』或『与某人的父亲同睡』(例如士二10，王上一21，十四31)等句。然而，亚伦的死仍然有部分是要惩罚他在二十章一至十三节的事件上(特别看12节)，没有完全遵从耶和华的『命令』(字面意思是『口』)。

亚伦的死只记录事实，好象记载米利暗的死(二十1)一般，平板得令人困惑。文中没有述说很多基本的事实，编者(卅三38-39)考据出他的年龄为一百二十三岁，死的时间是以色列人出埃及后第四十年五月的第一天。在这里得知他的祭司袍从他身上除下，象征性地传给他的长子以利亚撒，他接续他的父亲成为大祭司。缝制这种外袍的描写可见于出埃及记卅九章一至三十一节，而亚伦穿袍的庆典记载在利未记八章七至九节。这些外袍象征大祭司的主要使命是成为中保：有色的外袍、黄金、宝石代表上帝同在的荣耀，胸牌上刻有十二支派的名字，代表以色列。只有在赎罪日进入『圣所』的时候，他才可以脱下祭司外袍(利十六4，23)。

亚伦去世是百姓的重大损失，他们为此哀哭了三十天，摩西死时也得到同样的尊敬(申卅四8)。照犹太人的传统，亚伦特别被怀念为一位与人和睦的伟人。拉比希利尔(Rabbi Hillel)是耶稣最伟大的前辈之一，他说，他的跟随者必须成为『亚伦的门徒，热爱和平与追求和平，热爱他的同伴和带领他们接近妥拉』。亚伦作为和平使者的声誉非常高，故拉比们竟辩说他比摩西更赢得人们的怀念。这一点是以甚么为据呢？当摩西死的时候，经文记载说：『以色列人……为摩西哀哭』(申卅四8)；但当亚伦死时，却道：『以色列全家……便都为他哀哭』。

耶稣曾经用令人惊奇的话论及使人和睦：『使人和睦的人有福了，因为他们必称为上帝的儿子』(太五9)。不是那些爱好和平者，无论他们尽了多少力；不是那些维持和平者，无论他们多么忍耐；甚至不是那些为和平祷告者，无论他们可能多么真诚；而是那些好象耶稣一样实行与人和睦，积极地使人复和的这类人真实之行为表现，才真是上帝的儿女，他们了解 那有如慈父般的爱及祝福。而 这些儿女将会得到永远不死的应许。――《每日研经丛书》


民数记

民数记第廿一章

何珥玛：以色列的胜利(廿一1-3)

亚拉得王与以色列人打仗，并且捉走了几个人。这里没有说是否以色列人选择与他们作战，不像前次对待以东那样(二十21)；或者这个王出乎意料地在他们前进时捉走几个俘虏也说不定。然而，事情在『亚他林路上』发生，这是肯定的。解释这句话的理论很多，这可能是条长满着名的棕榈树的道路，也许是早期侦察迦南地的人走过的路，甚或是一条已经建成供骆驼商队通过的路。最后的说法也许是最好的，一遂以色列人的心愿，藉这条最易走的路线(见二十17，廿一22)，迅速通过那些地方。

这些以色列百姓──注意没有提及摩西──转向耶和华去求自辩。他们保证如果 为他们争战，并赐给他们胜过这个王的力量，他们愿把每一样东西都拿出来交给 。标准修订本的『断然毁坏』一词与希伯来词『毁灭』有关，这词后来变成这个地方的名字。耶和华接受他们所许的愿，在 的引导下他们作战取得胜利，事实是他们把每一样东西都毁灭了。

我们可以从几方面去分析以色列的战争。如果耶和华发起一场战争，那么这是 的战争，所以是『圣战』。这就被称为耶和华的战争(例如撒上廿五28)，在这些战斗中，以色列人即被视为耶和华的军队(例如撒上十七45)。其背景通常是要征服迦南。圣战的迸发被归纳为两个理由：(甲)应验对族长们的应许(创十五18-21，出三8，17等)；(乙)审判异族迦南人(创十五16，申九4等)。但是任何人都不可以随口说，以色列之战就是耶和华之战的同义词，因为以色列人的行动经常是胆大妄为和过于自信的(例如民十三至十四章所载)。即使她取得胜利，我们有时也会因她获胜的方式而感到忧愁──这是对的，因为认定耶和华总是在她一边，故她作战时总是缺乏怜悯──本段她向敌人表现的态度就是如此。

这一切对于主耶稣基督的信徒，其重要性是清楚不过的。我们不能假定我们所有属灵的和世俗的战争都出于上帝，因为我们也可能僭越地或自私地行动。然而，如果我们在主一边，并且穿戴 所预备的军装(弗六10-17)，那时就是地狱的势力都无法毁灭我们，因为与它们交战的是我们的主(太十六18)。有一首诗歌这样说：

战斗可能凶猛，
敌人可能强大，
但是王的军队，
没人能够战胜。
围绕 的战场，
得胜必有保证，
因为真理不变，
最终凯歌高奏。

朝圣者的背叛(廿一4-9)

根据犹太人的传统，这是在旷野中以色列人最后和最坏的叛逆。这种蛇灾是来自耶和华的最可怕的咒诅。希伯来文的惯用语说的是百姓的『灵魂缩短』("soul was shortened")。『短的灵』意味人心中烦躁，不能控制自己的脾气，无法保持自律(比较士十六16)。它是『持久忍耐』的相反：『不轻易发怒的，大有聪明；性情暴躁的，大显愚妄』(箴十四29)。上帝同样的恩赐在保罗列出圣灵所结的果子中，也可找到(加五22-23)。的确，有了一个『短的灵魂』，真的不但意味 心中烦燥，而且意味 彻底的沮丧。那些以色列百姓既情绪低落又不快乐。

他们已经被以东王和亚拉得王所拒绝，又失去了他们的大祭司亚伦。所以他们就再一次苦毒地向摩西抱怨，但是经文清楚表明他们那样做是『怨 上帝』。他们埋怨没有日用的食物和水供应，只有『淡薄的食物』(译者注：英文直译应为『无价值的食物』)，他们所指的是吗哪，一份来自上帝的恩物！他们高声对上帝所赐的恩典及旨意表示轻蔑，这引起 极大的愤怒。惩罚的形式是给致命的『火蛇』咬死，此蛇名并非根据它们的形态而定，而是因为当它们的毒液进入人体时，会有火烧般的感觉，由此得名。最有趣的是『蛇』("serpents")的名称是撒拉弗\cs8(seraphim)──正是以赛亚书第六章所载围绕 耶和华宝座的活物。在那段经文中，他们是耶和华的天使仆役，这里他们仍然是仆人；在以赛亚书中，他们满怀倾慕地赞美和荣耀 ，而在本章他们藉 审判为 作辩并荣耀 。在这里的撒拉弗是否可能被看为属天的活物，而不是属地的爬行动物？这样较能配合把他们当作使者的看法，并且切合诗篇一○四篇一至四节的内容。不过这一次他们是死亡的使者，百姓也迅速地觉察他们的错误，并向耶和华和摩西承认罪(比较十二11)，摩西已为他们代求。

上帝指示采用一种意想不到的火蛇解毒法，不是服用以它们毒液制成的血浆，而是把一条人造蛇高挂在『杆』上，中毒者只需看它一眼，便立即康复，并且预测其后可以免疫。

这并不是说以色列人要保留这条蛇随时 带它，据列王纪下十八章四节希西家王的必须进行的部分改革，是去毁掉『摩西所造的铜蛇』，它当时正被用作异教敬拜。因此，大概是以色列人保留了它，并且后来受到各种异端的影响，这些异端支配了以色列，其中许多可能包括拜祭蛇神，以致使它演变成为一种异教的象征。

然而只有耶和华是医治者。这一段经文即表示这一点。蛇带来了死亡，但耶和华带来医治。为甚么 不干脆把蛇除掉呢？因为这个方法显示只有 是医治的上帝，而且实际上也是众蛇的主宰。先知何西阿鼓励百姓归向耶和华，『因为 撕裂我们，也必医治； 打伤我们，也必缠裹』(六1)。上帝在出埃及之后更直接地向百姓肯定：『我耶和华是医治你的』(出十五26)。

新约也载有这段插曲。在哥林多前书十章九节中，保罗提及审判和死亡，而在约翰福音三章十四节，谈到这种解救剂，说 是我们必死之罪恶生命的拯救。

但这是我们把旧约意象表达为上帝福音所得的结论。在这一段经文中，我们接收了一个简单的呼召，即只需仰望 和为主而活，换句话说，呼召我们凭 信心仰望和信靠 ，藉此耶和华能显示 是值得信靠，并且带来生命的主。先知发出一个类似的邀请：

地极的人
都当仰望我，
就必得救。(赛四十五22)

从亚拉巴起行(廿一10-20)

这一段经文节录自古代一本叫做『论耶和华的战争的书』("The Book of the Wars of the Lord")，虽然很奇怪这里没有任何军事上的或者好战的语调(参见附注6{\LinkToBook:TopicID=198,Name=附注})。这本书大概是一部诗歌选集，由民族歌手从定居在迦南的时代背景中搜集而成。『耶和华的战争』是那些在 引导下的战争(比较撒上十八17，廿五\cs1628)，抵抗 的敌人(士五31)。这样的战争是神圣的，并且呼召百姓特别的分别为圣(书三5，赛十三3，耶六4，五十一27，珥三9，弥三5)，希伯来文用一句很特别的成语形容这种战争的准备，是『分别为圣的战争』("to consecrate war")(详见廿一章一至三节的注释──何珥玛：以色列的胜利{\LinkToBook:TopicID=163,Name=何珥玛：以色列的胜利（廿一1-3）})。

这里引述的第二首歌(17-18节)，根据拉比的传统是每逢第三安息日颂唱。在这首歌中，百姓互相劝勉以祷告或祈求的方式向一口井歌唱，请求继续供应他们所需。在第三安息日，他们把这种颂唱作为向耶和华的祷告，恳求 即使当他们在被掳之中，也继续更新 的百姓。耶稣在一个井旁的对话中，曾经清楚地告诉我们：『凡喝这水的还要再渴，人若喝我所赐的水，就永远不渴；我所赐的水，要在他里头成为泉源，直涌到永生』(约四13-14)。

战胜西宏和噩(廿一21-35)

(一)

这一次的胜利和记述在下一段(33节以下)的胜利，成为以色列人珍视及喜爱的故事。相同内容的经文可以在申命记二章廿四至卅七节和士师记十一章十九至廿二节中找到。西宏是这个地区传奇中伟大的君王之一。当以色列人还在旷野的时候，他满怀敌意地攻击他们，拒绝让他们通过他的领域。以色列人赢得这次战斗，并且打开了从亚嫩河到雅博河的通道。后一条河流是亚摩利人和亚扪人之间的天然边界，显示出在当时摩押是在亚摩利人控制之下。

作者从一首古诗中引用了这些题材。这段音乐是古代以色列『自编自唱的游唱诗人』("bards")所咏唱，这个片断为人所记颂，并各代相传，最后记录成文，好象在本章前部提及那本耶和华的战争的书。

摩押民族的神只在廿九节中提及：即『基抹』("Chemosh")。它被名为最强大的神，在旧约的五个不同章节中被提过八次。这个名字看来与『火』有某些关连，并且可能是对应于一个人的名字的标题。这些经节在耶利米书四十八章四十六节中，几乎完全引用了这些经节，不过那里用的是被动词，去除了基抹带领百姓陷入亚摩利人手中这个想法。有趣的是摩押的石头──一种于圣经地理范围中被发现的考古学碑铭，甚为着名。其中竟刻 类似的句子。对此米沙王说：『基抹对它的土地发怒』，并且因此导致以色列王暗利压迫摩押『许多日子』。

当引述的话结束以后，经文重新肯定以色列人控制两河之间的地方，她的地位得到了巩固，并且在该国定居。

(二)

巴珊的王噩是以色列民族史中最强大的敌人之一。打败西宏和噩，使民数记十三章廿八节以下迦勒兄弟所表达的恐惧有了理由，当时他们面临强大的战士和坚固的城堡。同样的事件记载在申命记三章一节以下。

战胜噩的战略结果，是以色列人现在控制了整个以色列外约但的领土。她几乎准备移进迦南。以色列击败了这势不可当的敌人，是如此的自豪，以致她要在圣殿唱歌庆祝(诗一三五11-12，一三六17-22)。

在申命记三章十一节中，记载了有关噩的更详细资料。他被称为可怕的『利乏音』所余剩的。『利乏音』这个词有两种不同解释：首先它是名称，指阴间的鬼魂或幽灵，第二，它是迦南童话故事中的民族的名字，他们在以色列人开始居住在那里之前已经几乎死光。利乏音在申命记二章十至十一节和二十至廿一节中，是对比于亚衲人，在以色列大众的记忆中，他们都是属于巨人的族类。他们巨大的武器在撒母耳记下廿一章十六，十八，二十和廿二节中提及。

以色列人现在已经到达耶利哥对面的摩押平原(廿二1)，从该处将要开始经历令人兴奋的新一章。――《每日研经丛书》


民数记

民数记第廿二章

【民廿二28】「耶和华叫驴开口，对巴兰说：『我向你行了甚么，你竟打我这三次呢？』」

我们必须记得，在教会正常的时候，圣灵不会引导一个人忽然作一件他所没有的事。神要对付巴兰的时候，神才用驴。── 倪柝声

贰　以色列民族和调整适应的试探

巴兰和巴勒：绪论

第廿二至廿四章整段是关于以色列的命运，但那些主角从未与这个民族接触，并且他们全不是以色列人。这一段在人物和来源方面，显然有别于这本书的其余部分。它不是一个短插曲，而是一篇有情节的故事，并且也是一个引人入胜的故事；甚具戏剧性和高潮之效，而且毫无疑问有历史根据。但是它看来(如经常看到的)存 多于一种的说法。这几章反映几个来源，这些来源曾经被合并产生目前的经文，它们有些可能迟于巴兰时代。我们必须考虑这段的混合特征，以便于我们今天去评估它的信息。

巴兰(Balaam)这个名称似乎是从『咽下，吞噬』这词根的意思衍生出来的，有时候仅形容消化的程序，而有时则隐喻民族的毁灭(例如：伯二十15，出十五12，民十六30以下)。它不是一个以色列名称，有人曾经提议说它是比拉(Bela)的别称，也称为比珥的儿子，并在创世记卅六章卅二节被确定为以东的王。另外也有提议他是根据种族的神只来命名，或者因为他专门以给人咒诅为职业，故被冠以『吞咽百姓』的绰号。

在犹太人和基督徒的传统中，巴兰可能受到不公平的对待。叙利亚文有许多不同种类的翻译，称他为『假先知』。在申命记廿三章四至五节中，很清楚地暗示巴兰同意去咒诅以色列人，但是被耶和华阻止(也参见书廿四9-10，尼十三2)。约书亚记十三章廿二节也把他当作为以色列人所杀的『术士』。迟些在民数记(卅一8，16)中，甚至暗示他因为『在巴力毗珥的事件』的骇人背叛(廿五1-15)而遭谴责。后来，在犹太人的先祖的言论(Sayings of the Fathers)中，有一种说法，形容他是『残忍的』和『充满欺诈』，包含『世界上无处可容』的意思。再者，新约只反映主要的传统。我们不知道启示录二章十四至十五节的实际背景，但是内容似乎与巴兰事迹的非圣经来源有关。彼得后书二章十五至十六节告诉我们，巴兰坚持为代表上帝的工作而收取金钱(比较犹11节)。尽管他嘴里说了祝福的话，他被视为上帝百姓的恶敌。许多注释家曾经尽力研究廿二至廿四章的言外之意，并且推断巴兰的 弱或者不忠实的原因。我不以为他们是对的。但是让经文为自己说话好了。当我们读至卅一章十三至廿四节时，要再次考虑这一点。

巴勒雇用巴兰：行动一(廿二1-14)

(一)

受到以色列人的成功和逼近所威胁，摩押王从『恐惧』中采取了行动，并且警告他的邻国，说以色列人在数量上占优，他们暂停行动，只是为了探查他们下一个要征服的领域。他传话给『米甸的长老』，他们都为此而担忧、决定联同征询巴兰的意见。巴勒怕的是以色列人将要『遮满地面』，这个短语在出埃及记十章五节和十五节中曾用来形容蝗灾。

使者前去邀请巴兰来为他们的主人工作，他们旅行到毗夺这个『大河边』(5节)。英文标准修订本替最后这个『河』字把头一个字母加上大写，因为它本身通常是指幼发拉底河(Euphrates，中文和合本译作伯拉大河：译者注)。如果这是正确的话，那么毗夺很可能是亚述年鉴中称为毗特路(Pitru)这座城市，它座落在幼发拉底河上。然而那路程有四百里之远，如果巴兰骑驴行走，是一段非常长的距离(21节)。武加大译本(Uulgate，即圣经的拉丁文译本)也许感觉到这点难以解释，没有把这个词当作毗夺一地，而把它当作动词『解梦』的分词，如此产生了『比珥的儿子巴兰，这个占卜的』一句翻译。关于『在亚帽这个地方』("in the land of Amaw")一句，更无法确定，因为此地在叙利亚、撒玛利亚和武加大三本译本中都称『在米乌尼这个地方』("in the land of the Ammonites")，这里作了最轻微的经文改变而方便解释(译者注：中文和合本没有译出这个地名，而用『巴兰本乡那里』代之，请比较第5节的不同译本)。但是这再一次看起来好象用比较为人熟知的名字取代较不着名的，而且不很令人信服。事实是我们不怎么能确定巴兰住在那里。

有趣的是巴勒索性称呼以色列人为『有一宗民从埃及出来』(5节)。他既没有提到她的上帝，也没有提到是 从埃及拯救以色列出来的。是他对此一无所知，还是他根本清楚知道但不肯说呢？无论如何他认为以色列的威胁具有相当危险性，因此差人到颇远之处寻找着名的先见，并聘请他来咒诅以色列。

咒诅是用来对付任何可能在将来对抗某人的人(例如撒下十八32，但四15-16)，或者用于即时对立地位的双方(例如耶十25，诗卅五4-8，七十九6-12)，而且真的表达了人们渴望上帝(或者众神)分担某人的信念，相信需要毁灭或伤害敌人。巴勒确信咒诅的话将会如他们所讲的那样有效，因为在古代祝福和咒诅一般被视为一旦发出就不能收回；参见创世记廿七章卅三节。所以如果巴兰咒诅以色列人，巴勒将会得到安全。

(二)

在这方面有了保障后，使者带 标准修订本称为『占卜的礼金』出发了(译注：中文和合本作『卦金』，见7节)。这里有两件事需要说明，第一件事是『礼金』的数目在经文中并无提及，也没有钦定本的『酬报』的数量。经文仅仅说他们拿 『卦金』。第二件事则是，正如许多争论曾提及的，我们必须了解这里所谓的『礼金』，对于专业的预言者，是没有意义的，因此带 『礼金』并不一定暗示巴兰贪财或者邪恶，彼得后书和犹大书(见最后一段)背后的传统忽略了这个事实，即专门从事这种职业的人有权去收费。撒母耳记上九章七节以下记载扫罗因为没有可送给撒母耳的而茫然不知所措；在列王纪上十四章一节以下，耶罗波安差遣妻子带 礼物送给先知亚希雅；又列王纪下八章八节以下，巴兰王把相当多的财富拿去赠给以利沙。明显的事实却是：正如故事本身所彰示的，巴兰迟些(18节)拒绝了这笔巨大的财富，全心全意传讲耶和华的信息。

一个更加令人困惑的问题是，为甚么巴兰称呼他的神也用以色列的上帝的名字，也就是耶威(Yahweh)，或者通常翻译作：『耶和华』；要记住他不是以色列人。在对话中，他也经常这样称呼以色列的上帝(例如廿二8，13)。这个发现是奇异的，而从那独特的以色列名称转称为一般的『神』，也很奇怪，后者不会使我们感到那么惊讶。众注释之中可归纳为四种理论：

(甲)这几章背后的资料来源或编者把巴兰当作耶和华的敬拜者，因此他是以色列的朋友。

(乙)巴兰不仅要寻求自己的众神和巴勒的神只，也需要寻求耶和华，试看谁最有能力。因此他发现以色列上帝的力量，并且呼喊 的名字。

(丙)以色列的耶和华也偶然地选择向非以色列人启示 自己(比较出十八章［叶忒罗］；赛四十五1；伯一20等等经文)，因此我们在这里有一个真正启示的示例。

(丁)编者不能接受这样的神谕竟不从耶和华而来，所以他把耶和华的名字放在巴兰口中，尽管原来没有这个意思。

最后的解释是最令人满意。但它实际上却是次要的一点。虽然巴兰可能不知道，然而耶和华感动了他。结果是他拒绝去见巴勒，因为 意识到以色列所领受的祝福，并非一个咒诅能够消弭的。

巴勒雇用巴兰：行动二(廿二15-20)

可以明白，从巴勒的角度看，也许他以为巴兰拒绝前来，只是表示引发他的力量不足够。所以他差派更有威望的使者回到巴兰那里，答应给他『极大的尊荣』。从这种对形势的表达看，也许形容巴勒性格的篇幅，比巴兰更多。巴勒估计，如果巴兰肯来咒诅以色列人，他将来会更着名。的确，这实在是极大的讽刺，因巴兰的名声传开，由于神差遣他祝福以色列人，早被肯定了。

巴兰的第二个回应十分精彩，那是任何一位信徒都梦想能够为耶和华而作的声明『行大事小事』(译注：英文译作"do less or more"，参见18节)这个成语是典型的希伯来式，意思简单说，是他除非首先有『耶和华的命令』，否则他不能作任何事。这样说 ，他就邀请使者当天晚上接受他的款待，待他再一次寻求耶和华的旨意。以前他曾经被禁止前去，现在他获准与邀请者一起，附带的条件是他保持完全忠于上帝的计画。巴兰是要作为耶和华的使者，要在巴勒和他的同盟面前宣告 拣选和祝福以色列。正像耶和华能掌管甚至潜在 危险的形势，并加以使用来彰显 的荣耀。这就是此段插曲的美妙之处：至终得到极大尊荣的，将不是巴兰，而是永生的神，以色列的上帝。

上帝向巴兰说话：天使和驴(廿二21-35)

(一)

巴兰清晨骑 驴出发到摩押去。我们今天对一只驴会说话感到困惑，但是活在旧约时代的人，很快便能意会这段文字也不是关于『驴』的。事实上此处的要点是，传送上帝的信息的媒介并不重要，只有信息才是重要的。使用一只驴或一位天使，并没有关系。

奇怪的是，上帝既已命令巴兰前去，经文却在廿二节说 『因他去』，就发了怒。此处也许应翻译为『当他去』来代替，暗示在路上发生了一些事情，也许是巴兰在态度和欲望方面，使上帝不悦。另一方面，也不难假设这里有别处的资料来源，证明巴兰受到批评，而二十节背后的讯息，则显示了对他较为仁慈的处置。然而，不论事情如何发生，一个『耶和华的使者』被差遣来作为巴兰的『仇敌』(adversary)，这个强烈的用词后来出现在『撒但』这个名字中，它是上帝的仇敌。参看约伯记一至二章，在那里撒但是上帝在天庭里的仇敌，它的任务是要呈案控告人类(只有在旧约时期以后，撒但才逐渐称为另外的名字，即魔鬼)。

(二)

巴兰所骑的驴看见天使并且多次躲避，因此被甚么也没有看见的巴兰打了。这是一出好戏，给读者预备了故事的高潮，可以与此对照的是列王纪下六章十五至十八节中记载以利沙和他仆人的故事，以及保罗在使徒行传九章三至七节的转变。在这些故事中，也有那些不能看见和不愿看见的人。

第二次是天使出现在『窄路上』，而驴因尝试从旁边挤过去再次被打了。然后出现第三次，最后天使的干预发生在一个更窄的地方，驴没有办法躲过去。这只驴猛然卧倒下去，并且第三次被巴兰所责打。当时巴兰二次被邀请去看驴所看见的和所意识到的；驴两次使得他躲过手里握 刀的天使。在这个紧要关头，耶和华『叫驴开口』，这样就讲出话来。以西结书三章廿七节和卅三章廿二节所记载耶和华委派以西结所用的表达方式，与此处相同，这十分有趣。这一点肯定了先前指出的要项，即耶和华拣选谁为使者是不重要的。

天使说他来作巴兰的对头，因为他的行为是『邪恶的』。这个希伯来词(译者注：中文和合本译作『偏僻』，参见22节)再次在约伯记十六章十一节出现，而似乎有『猛然抛去』("to throw precipitately")的意思(译注：中文和合本作『扔到恶人手中』)。叙利亚文的译者解出同一动词的相异形式，作出了极佳的解释：『因为你直向我撞来』(请比较新英文圣经)。然而，某些学者相信另外一个相似的词更接近原意，意思是『成为邪恶』。标准修订本『邪恶的』("perverse")一词采用了这个解释，这也为其他的古代译本所沿用。不管准确的意义是甚么，巴兰从天使那里得知，这只他所要杀掉的驴如何救他免死。

可悲的是我们也经常在所走的道路上犯错，瞎眼，看不见上帝的警告，直等到 使用众『驴』来阻止我们。我们再次记起保罗在哥林多前书一章廿七至廿九节所说的话：

上帝却拣选了世上愚拙的，叫有智慧的羞愧；又拣选了世上 弱的，叫那强壮的羞愧；上帝也拣选了世上卑贱的，被人厌恶的……使一切有血气的，在上帝面前一个也不能自夸。

巴兰懊悔并表示要回家，但是天使代上帝传话并命令他继续前去。上帝在二十节那里已经命令他『去』做 所吩咐的，天使的讯息是他只可以『讲』赐给他的话。也许在命令中，有一重点的改变，暗示了作为先见的巴兰，把自己的话掺在耶和华的话中，是一种危险的倾向。因此耶和华中途拦截他，并且纠正他。

巴兰向巴勒说话(廿二36-40)

巴兰的到来，对巴勒来说，必然是极大的满足，但同时也有些挫败的感觉。无疑他感到自尊心受损，因为他第一次提出的『尊荣』曾被拒绝。无论如何，他在还未等到巴兰抵达城里之前，就走出去在半路上迎接他。

巴勒立即讲话，叱责巴兰当初没有马上回应他的邀请。难道巴兰没有意识到他──巴勒是多么重要吗？但是巴兰的回应十分奇妙，他提醒巴勒世上事物的重要性的真正次序；而在整个插曲中，上帝的旨意是最重要的因素。他根据天使在卅五节中所给的指示回答，并且给先知的预言提供了所能找到的最好解释。廿三章五节清楚地表明：『耶和华将话放在巴兰口里』(英文直译，译者注)，在廿三章十六节再重复一次。先知米该雅有一次也被一个王强迫去说他想听的话，但要假以耶和华的名去讲。他的回答也差不多：『我指 永生的耶和华起誓，耶和华对我说甚么，我就说甚么。』(王上廿二14)

巴勒当然期待 巴兰能说咒诅的话，但这只是一种推测，主要视乎巴兰本身知否将求祝福的真相。值得注意的是巴兰给巴勒的回答如何加强故事的戏剧性。当他申述自己的立场时，使用一般的称呼『神』，而不是『主』这个亲切的名字，因此巴勒还不知道他要毁灭的那国的神，是独一的真神，是在他背后掌管的主宰。

巴勒预备了一些举行仪式的食物，包括了作为献祭用的牲畜和献祭的飨宴。这是向他致敬示意的程序的一部分，表示巴兰是巴勒王授命的使者(比较撒上九22以下)。巴勒甚至希望让巴兰与当地的领袖在祭宴上同吃，把他引进『摩押神只的 体』，使他因此与摩押的神产生关系。然而巴兰如今在耶和华的名下，抵制这种宴乐的用意，并且断然地说他没有自己的权柄，只能说『上帝』向他说的话。

在这整个情景中存在 紧张和讽刺，但也存在 值得注意的信息。当试探的压力和引诱四围环绕时，记住巴兰的话是明智的：『上帝将甚么话传给我，我就说甚么话。』――《每日研经丛书》


民数记

民数记第廿三章

【民廿三4】他以为他自己被财物所动，所以，神能被他的祭物所 ！―― 倪柝声

【民廿三9】「独居……不列在万民中」──这是信徒的地位。我们是出世的人。―― 倪柝声

【民廿三21】这是以色列人的地位。在羔羊血下的地位，与他们的经历是何等的不同！我们应当分别地位，与经历。―― 倪柝声

【民廿三22~23】「出埃及」──这是蒙恩赖血得救。「有野牛之力」──这是得 圣灵的能力。有了十字架和五旬节的经历，就能胜一切撒但的攻击。「法术……占卜……」──这是黑暗权势的兵器，但它们不能害我们。―― 倪柝声

巴兰不能咒诅以色列(廿二41-廿三12)

(一)

两个人走到『巴末──巴力』("Bamoth-baal"，中文和合本译作『巴力的高处』，参见廿二41，译者注)去观看这个引起巴勒深切关注的民族全貌。从英文标准修订本我们可能假定『巴末──巴力』是一个城镇或地区的名称。但是这想法一点不正确。这个词组在希伯来文的意思是『巴力的高地』，并且意指在多山的乡村中，有一个特别预备的天然高出的位置，从许多意义上推断，这种作法的起源是来自在这样的地方，祭司或者先知可以获得最有利的条件去听见声音与上帝沟通；从这高高竖起在清新空气中的地方，最便于观看星宿、云彩或者 鸟的移动，而这一切都被用于解释神明的旨意。巴勒带 巴兰到此地，并且因此寄予一个清楚的意图。

为了广泛地咒诅，当然希望巴兰清楚地能够看见以色列人(比较廿三13和27)，所以他们登上高处去取得所需要的远景，而希伯来经文说巴兰看见『末端』的百姓(中文和合本译作『以色列营的边界』，译注)。英文标准修订本把这点解释为最靠近他的人们，因此翻译作『最靠近的百姓』，而某些译本则指相反的极端，因而有『最远(边界)的百姓』，意思是他们全体。有人争辩说，只有藉 看见他们全体，巴兰能说他在廿三章九至十节中所说的话。无疑他只能单凭 他们的人数而有一个印象，而他看见他们的一部分，并且知道那只是一部分。但是事实上廿三章十三和廿七节的意义使之更清楚，如果这里头被理解为他们所有的意思，那么巴勒在后两个场合(即十三节和廿七节所指的场合)看来得到这样结论：反对的人数众多，吓坏了巴兰，因此带他到不同的地方，在那里只能看见他们的少数，希望这样将鼓励他去坦然地咒诅。这个王就是如此徒然地和悲惨地想要操纵先知。

巴兰安排建造七个祭坛，和要求相同数目的公牛和公羊作献祭用。他把巴勒的祭牲放在每一个祭坛上作为某些『燔祭』。虽然标准修订本说他们两人献祭，但是这说法不符合三，六，十四，十五，十七和三十节，这些经文都暗示只有巴勒一个人，而且希腊译本很肯定在第二节指出只有巴勒自己。巴兰实际上离开巴勒，事先进到山上去寻求上帝的旨意。当时的情况显然是他要去单独接受 的晓谕。这种希望『遇见』耶和华的愿望也在出埃及记三章十八节，五章三节，和阿摩司书四章十二节等经文的语言表达出来，述说耶和华都来和 的百姓说话，所以明显的是，巴兰也希望从上帝得到晓谕。耶和华临到他那里，并把话传给他；所用的短语，正如我们以前见到的，特别是在以西结书中记载的。

(二)

当巴兰开口说话时，他以一种优美的诗体形式『讲论』。他一开始就宣布自己对即将说的话和事件不须负上责任──他是被『引』出他的家和他的居住地。他曾经被召来『咒诅雅各和斥责以色列』，这两个平行的名字是所有四个神谕的明显特征(廿三10，21，23，廿四5，17)。互相平行是这种典型的诗的特色，但是『雅各＼以色列』的平行，只有其他两位先知有此特点：以赛亚书四十至五十五章(出现十七次)，和弥迦书一至三章(出现四次)。在这里有三个名称被用于『咒诅』或者类似的意思，强调巴勒迫切希望除掉以色列。

然而廿二章卅八节的意思是，巴兰不能够满足巴勒的需要。他的措辞是简单的，却是深奥的。以色列人是『独居』的民，正如标准修订本所指出(中文和合本也这样记述──译者注)。她是耶和华特殊的百姓(比较出十九5，摩三2)，也知道自己是。因此在孤单的意义上，她是不孤独的，但在独一无二的意义上，她是独居的民。

巴兰继续说，这些百姓是不可计数的。『谁能数点雅各的尘土呢？』这是用提问的方式回忆上帝给亚伯拉罕的应许：『我要使你这后裔多如地上的尘土。』雅各本身也接受这同样的应许(创廿八14)，而在此巴兰讲到这应许已经应验。然而标准修订本的下一行包含一种接在这种夸张之后未必可信的含意。『四分之一』的以色列人，可能是廿二章四十一节中的『营的边界』的另一特殊的不同形式，倘若翻译是正确的话。藉 稍为重读经文，有人提议用『民众』一词代替『四分之一』，但是标准修订本的注脚『灰尘』("dust clouds")实际上已是最好的提议。在另外的闪族语言中它是基于类似的词汇。

这篇神谕以巴兰方面希望『如义人之死而死』作结尾有些奇怪，很像这些话虽然是从巴兰说出来的，但它们并不是神谕的一部分。在他传讲神谕之后，他希望他自己的命运好象以色列人，他确信以色列将来的安全和幸福。标准修订本正如大多数的翻译，把这些希伯来字解释为『终』("end")，那就是『生命之终』，但是如果不接受这是原来神谕的一部分，那么它能够如希腊译本在这里所翻译的，并且如标准修订本在耶利米书卅一章十七节，用『儿女』("descendants"或译作『后裔』)来代替。巴兰要他的后裔将来能像以色列人在上帝的祝福下享受喜乐和安全。

这是第一个神谕。丝毫没有强烈的措辞，它只是清楚地表达了耶和华在以色列一边的形势。巴兰再次说他所作的回报是如何不能越过耶和华告诉他的。巴勒感到强烈地被挫败，他意识这神谕事实上违背他的愿望，并且是以色列化装的祝福。在结束时有一值得注意的是，『领』巴兰来的巴勒，在这里反而是耶和华『领』他。耶和华和巴勒之间的斗争虽然变得更加强烈，但是最大的祝福仍然会临到以色列民。

巴兰必须祝福以色列(廿三13-24)

(一)

巴勒再作一次努力。他希望这位『上帝』会好象他所相信的神只那样，在第一次晓谕之后将会有不协调和反复无常的情形，但是他认识到以色列的上帝是贯彻始终和信实的(19节)。事情不会有改变，即使巴勒把巴兰带到『别处』去看那边界上的以色列民，也似乎不减其民之威严。这些百姓的上帝是不会说谎或者改变 的心意的。

『说谎』这个词在希伯来文中有一种特别的隐意，它最好从以下两段经文中，藉两位先知所表达的做个比较：在以赛亚书五十八章十一节中，它被比喻为一个不能再出清甜之水的泉源，它将会使以色列『像浇灌的园子，又像水流不绝的泉源。』接 在哈巴谷书二章三节中，它被用于一个看来像要失败，但是并没有失败的神谕中：『快要应验，并不虚谎』。这个词实际上是关于尚未应验的应许，但明显却不是说谎。巴兰说：上帝不像凡人， 不会不坚定 的应许。 也不是『人子』，意思是像新英文圣经在以西结书中对这个词经常出现的翻译，『不免一死的人』("mortal man")。『后悔』这个词实际上的意思是『难过』("to be sorry")。以色列的上帝从来不会无知或者感情冲动地行事，所以 永远不会难过。比较撒母耳记上十五章廿九节。

(二)

在廿一节中，巴兰说到耶和华与以色列同在，『并有欢呼王的声音在他们中间』。这是一个很难解释的短语。它的意思是否以色列人已经听见，并且也许高兴地看见欢呼耶和华为他们的王，正像新英文圣经所翻译的：『在他们中间好象王的欢呼声』(译者注：中文和合本更接近这个意思而译作：『有欢呼王的声音在他们中间』)？中古世纪一位伟大的注释家拉西(Rashi)有另外一个建议，他把『呼喊』("shout")这个词和许多其他的意思为『同伴』或者『朋友』的词联系起来。按照他的意思，巴兰是说他们的王的良善或者慈悲临到他们。假定有这样的意思存在，新英文圣经的注脚可以二者选一地翻译作：『王的关怀赐给他们』。这样也同样得到有吸引力的画面。

英文版廿二节以一种吸引人注意的现在式的用法作开始，在此，上帝被描写为一直带领 以色列人进入自由的上帝。在定居期间，出埃及的经验是一直继续下去，而干扰以色列就是干扰耶和华的救赎工作。以色列被描写为有『野牛』的角(译者注：中文和合本译作『野牛之力』)， 重在强调其不可驯服(伯卅九9以下)和危险(诗廿二21)；但是这里的措辞也许是指在其力量和强壮方面。钦定本有『独角兽』的记述，一种现今所了解的神奇动物，在公元一六一一年相信还存在 。

廿三节的思想接在廿一节之后，意思是因为上帝与 的百姓同在，因此不能够用『施魔法』或者『占卜』去反对他们。这可意味 如新英文圣经所说的，任何一种被禁止的行动，都不被允许存在『于以色列中』。但是与标准修订本比较起来，这种说法是 弱；标准修订本有：巴兰本身是有专业水准的先知，认为不允许有这样的行动去『反对以色列』，因为她被耶和华引导直到如今。

最后以色列被与称霸称王和可怕的『母狮』与『公狮』相比较，母的和公的用于强调她的安全，因此上帝完全掌管 。这形像在廿四章九节被用于上帝本身，但是经常被用于上帝名下的以色列(例如创四十九9的犹大支派，申卅三20的迦得支派)。再没有比试图进攻以色列人更愚蠢的了，因为它将好象使自己去面对野狮子。

这篇神谕被以简洁的字句很好地总结在廿三节下半节之中，新英文圣经明智地把它们译作：『现在是论及雅各和以色列的时候，「看哪，上帝为他们行了何等的大事！」』在申命记卅二章廿三至廿七节中，耶和华启示说， 只有抑制自己，不把犯罪的以色列人驱散。否则会导致人们不相信 曾行神迹救赎他们，并安置他们定居在迦南，简言之，百姓否认 曾经『作成所有这一切』。对于上帝的百姓，这是一种警告，但同时也是极大的盼望。我们今天是否也有信心相信耶和华将向这个世界显明 在掌管 呢？第廿三节同样的词语也用于哈巴谷书一章五节：『你们要向列国中观看，大大惊奇；因为在你们的时候，我行一件事，虽有人告诉你们，你们总是不信。』――《每日研经丛书》


民数记

民数记第廿四章

巴兰预言(廿三25-廿四9)

(一)

本段较为可悲和滑稽地以巴勒在一种恐慌中开始，他要求巴兰如果不能使自己咒诅以色列，至少不要祝福他们。但是巴兰立场坚定地持守他向上帝的承诺：凡他所说的，皆为上帝所托付的。下决心到底，巴勒尝试另外一个有利的地点作最后的咒诅的努力。同样的献祭过程被定了下来，并照 执行。所以背景被设立在为了完全地或者最终破灭巴勒的希望。巴兰现在这样确信耶和华的旨意，所以他拒绝『像前两次』那样去寻求神明。『像前两次』这个短语可能意思是『像前面那样』(撒上三10)，或者『照习惯』(撒上二十25)，而可能后者是这里的意思。耶和华是那样强烈地对待他，使他放弃他一贯的──而且是必须的──寻求讯号的习惯。

一种很有趣的史实是，叙利亚文的民数记手抄本，在第二节之前插入这样的一行字，其上说：『我们的救主耶稣显现(主显节)的一段经文』。其他的传统有这方面的不同形式，表明这一章如何广泛地被早期的教会解释为有关弥赛亚的预言。犹太人的他尔根(Targums，译者注：即旧约的亚兰文，即叙利亚文注释)也采用一种弥赛亚的解释。在会堂和教会两方面看来，以下的两段神谕都是预言弥赛亚的来临。

关于巴兰讲话时的情况有过许多争论。标准修订本有『他的眼睛是睁开的』短词，但是却包括了两个候补的注脚。学者们严肃地提出了共五种不同的希伯来语的解释，其中有三种可以在标准修订本中找到。它们可以概括如下：

(甲)他的眼睛是睁开的──这是通常的解释，也在叙利亚(即巴兰)译本中可找到。这种见解在第四节最后一句平行的意思中找到支持。其意思是：或者他是在一种凝视 的精神恍惚状态下去看见他的『全能者的异象』；或者他有清楚的异象。

(乙)他的眼睛是闭 的──藉 使用一种希伯来词根(这词根的意义见耶利米哀歌三章九节之中)使它与武加大译本一致。这个意思可能是：他在一种像睡 的恍惚状态，或者他是在一种隔绝所有使他分心的祷告的形态，以致他不期待通常围绕 他的预兆，而期待他里面的灵的启示。

(丙)他的眼睛是完美的──藉 把单一的形容词分裂成为两个词去给出这个形容词的另外的词根，来得到与七十士译本和他尔根译本相一致。新英文译本的『清楚』看见，看来是采用这种解释。那样，其意思将是：他的异象是准确和可以信赖的。

(丁)他的眼睛是严厉的──从阿拉伯词根，意思是『严酷的脸』得来的，可以假定它是强调眼前的事情既严肃又沉重。

(戊)他的眼睛是有恶意的──也是从同一个阿拉伯词根的另外一个形式，意思是『被激怒』得来的。换句话说巴兰是不愿意去祝福，但又必须去祝福而别无选择。

也许第一种翻译，好象标准修订本翻译的那样，是最好的。巴兰已经藉上帝第一次睁开了他的眼睛，并且很明智地开始预言。他接 进一步在上帝的能力和同在下，去给出他的『国书』(credential)。他宣布说听见『上帝的言语』，又宣布他看见『全能者的异象』。在这种形势下，影响他承认曾『仆倒』。这个『仆倒』是甚么意思呢？它可能暗示其意思是：(甲)在一种睡 或恍惚状态(比较创十五12，伯四13)；(乙)在俯伏崇敬的状态(比较士十三20)；(丙)在灵的能力之下(比较赛八11，结三14)。也许第一个意思是这里所指的，意思是在一种好象昏迷状态，『但』却是『眼睛睁开的』。这种想法是指在上帝的灵的能力之下，他的所有都被夺去，惟有留下全能上帝的启示。

如果我们在基督的教会中，能够把所有的阻隔都除去，惟独看见 和单单听 的话，这是多么荣耀！

(二)

巴兰展开他的『演讲』，以先知的异象论到以色列好象一 在耶和华指引下美好而令人印象深刻的百姓。在当时的会堂中，第五节被大声在每天清晨崇拜开始时诵读 。那里随 有一种看起来好象暗指伊甸乐园的生活；比较以赛亚书一章三十节，五十八章十一节。我们可以把『山谷』改译作『棕榈树』取代之。事实上，东方的园子大部分由树木和高大的灌木所组成，并用它们来遮荫，而不是有许多花卉。

第七节的经文是令人困扰和复杂的。第一句很明显是简单地想象一个人，他有许多水在他的井中，而且足够使用，也就是一幅丰饶的画面。有趣的是希腊、叙利亚和他尔根译本，把它当作弥赛亚的预言：『有一个人将出自他的种子，而他将统管许多国家……。』不少学者喜欢把第二句的『许多国家』读作『众水』，包括只要少许改变经文即可。格莱(Gray)提出一种技巧的建议，他保留希伯来文作为『他的种子』的辅音，但是读不同的元音使之成为『他的膀臂』。接受读作『国家』词句，他的翻译则成为：『而他的膀臂统管许多国家』，意思是他将统治他的敌人；比较以赛亚书三十章三十节，四十八章十四节。这个『他』字，正如在第八节，当然是指以色列，带有一种军事方面的和政治上成功的语气。译作『射透』这个动词("pierce through")真正的意思是『压成碎片，粉碎』，而且不是配合谈论『箭』。藉 再次改变元音，我们得到希伯来文作为『狮子』的这个词，这样产生了像新英文圣经的翻译：『把他们的手足压得粉碎』。

与廿三章廿四节(以及以前的经节)的战争能力的图画相反，最后那里出现一幅威严、和平的图画。这预言的结尾在最后两行是绝对的和有权威性的。它回应和再一次加强了以撒在创世记廿七章廿九节给雅各(以色列)的祝福中已给的应许，而这个祝福依次回应和使记录在创世记十二章一至三节中，上帝给亚伯拉罕的应许开始起作用。我们可以不关心这一段经文中的好战的弦外之音，但是上帝的百姓将被『祝福』和不被『咒诅』的应许将被确立，在这样的见解下，全世界其余的民，当他们对上帝的百姓作出回应时，也将是『祝福』而不是『咒诅』。

巴兰再次预言(Ⅰ)(廿四10-25)

(一)

巴兰的第二次『揭发的内容』是旧约中最有趣和最具争论的一页，充满了争论的内容。更进一步，传统的观点认为十五至廿四节组成一篇完整的神谕并不真正可信。把这段经文分为四篇分开来的短篇神谕，或者至少分为四个部分的神谕是比较好的做法。就是(甲)十五至十九节；(乙)二十节；(丙)廿一至廿二节；(丁)廿三至廿四节

巴兰对巴勒说『我岂不是对你说』，指 前面廿二章十八节，并且随后准备要离开。巴勒藉 命令他『快回』("flee")老家，暗示他有意惩罚巴兰。巴兰随即冷冷地说，他是准备好要回去，但是只有等再一次给以色列人祝福之后才回去，而这一次是自发的。一点也不害怕，巴兰冒 进一步激怒巴勒的危险。请注意巴兰那种随便的和无忧虑的状态，指 『我的百姓……这些百姓……你的百姓』(14节，译者注，中文和合本的翻译略有不同，英文标准修订本的『我的百姓』，和合本译作『我要回本族去』)。然后像他在第三次神谕中所做的，他开始说预言。巴兰是在上帝委托下说话，因此他所讲的好象一位『明白至高者的旨意』的人所说的。换句话说，他得到了启示，因此他知道上帝关于以色列的旨意；他是在上帝的计画中。先知阿摩司用以下的修辞表达这种相同奇妙的特权：『主耶和华若不将奥秘指示 的仆人众先知，就一无所行。』(摩三7)

(二)

巴兰看见某位在将来要变成伟大的勇士之王。在希伯来文中是没有中性的状态，因为每一个名词或者是男性的，或者是女性的，即使是无生命的物体也是如此。所以像现在这样简洁的象征性的段落，是很难于确定代名词到底是他或者它。在十七节中，标准修订本已经确定最后两句是中性的，但是在那里『它』最好是译作『他』，就像这一节的第一句。但是这个『他』所指的是谁呢？是以色列？将来的一位领袖？或是弥赛亚？所有这些注释都曾被提过，但是首先必须考察整节经文。这里的行动不是为了最近的将来，因为这个人或者视为人的是『不在现时……不在近日』。然而，这里有一条线索，它将藉 一位王来行动，而不是以色列人本身，在这里将包括一颗『星』；而星的出现，在古代东方一般认为是表示君王的出现。

『王权』是另一位君王的隐喻(参见诗四十五6；摩一5，8)。但是这位王，这位勇士，是谁呢？在历史人物中，很明显是指大 王，根据撒母耳记下八章二节记载，他曾决定性地打败摩押人；根据撒母耳记下八章十三至十四节，他又曾打败西珥(以东的另一个名字)。但是巴兰怎能知道他，而对于巴勒这又有甚么相干？也许巴兰预言以色列的王有一天将兴起，他将攻克整个以色列当时穿越的领土，而这个一般的预言后来被修整，使之更适合大 王。

巴兰再次预言(Ⅱ)(廿四10-25)(续)

(三)

在二十节中我们有一种关于『亚玛力』的隐密神谕。在希伯来文中这里完全没有动词，所以英文的时态必须补充进去。亚玛力为『诸国之首』是以甚么意思呢？几乎不可能因为他们是那个地区最强大的国家，或者是最古老的。很可能这句话的意思是，他们最先与以色列人打仗──而这个意思与出埃及记十七章八至十五节相符合。这篇神谕因此是一篇简单的豫言，论到一个凶悍的游牧民族的最后毁灭，而这个民族曾抓住以色列人在旷野 弱的时机，攻击过她。

接 在廿一至廿二节中出现关于『基尼人』的神谕，基尼人是另外一支游牧民族，他们紧密地与亚玛力人相关连(例如撒上十五6)。然而，他们通过摩西的岳父也与以色列紧密相关(参见士四11)。因此，扫罗和大 两人都设法去帮助他们(撒上十五16；三十29)。不过他们也都因为反对以色列而被注定从那个地区的历史上被消除。他们定居在高山地带，高居在盘石上，易于守 且比较安全。这种特性也在以东作为一个较广阔的社 ，记载在俄巴底亚书三至四节中，那里有『你虽如犬鹰高飞，在星宿之间搭窝』的句子，与这里的关于基尼人的『窝巢作在岩穴中』相平行。

(四)

他们的迁移要一直来到『亚述』，这个名称在解释上曾引起很大的困难，因为亚述只有在公元前八、九世纪才出现在巴勒斯坦地区。新英文译本为了免除用亚述，改变经文为：『你们在我面前必须在这里住多久呢？』但是这一种逃避多过翻译。接 第廿三至廿四节出现一个反对这个胜利者『亚述』本身的神谕，以及一个同盟者叫作『希伯』，它将被从『基提』来的舰队和军队所毁灭。这是所有神谕中最难明白的。有人以为廿三节是后来插进廿一至廿四节的原来之整个神谕中，换句话说，亚述将要至高无上地统治，直到上帝赋予她的目的成就，其时也正是她自己被惩罚的时刻。其他人争论廿二节最后一句要从关于基尼的神谕中拿掉，并把它放到最后的神谕中。如此这个神谕的开始将成为：

他继续他的演讲，并说：
『亚述将掳去你们多久呢？
哀哉！当上帝指派他［在特定的时间］行动时，
谁还能存活呢？』

这样，最后的几节预先论到亚述帝国的兴起，那时包括以色列人在内，将会有一段时期在该帝国统治下，并且将视此乃为上帝的允许和 的计画。这样将符合旧约的观点称：是上帝和只有上帝自己支配万国(摩九7)，事实上 在最后惩罚亚述之前，使用她去惩罚以色列(赛十5-11)。这里的含意当然不是此神谕从巴兰说出来的原意，而是后来加入他的豫言中的。

(五)

最后，『基提』是甚么(或者是指谁)？这个字来自希腊文称呼居比路的基伦这个地名，开始时被用于指居比路或者指塞浦路斯。在旧约圣经中，它一般比较多指那些不仅生活在居比路而且居住在沿 北地中海沿岸的人民，以及那些从这些地区来的侵略者，着名的马其顿人(参见玛迦比壹书一章一节)。在死海轴卷那个时代，『基提』是指任何当时的外国势力，通指罗马人。而『希伯』又是甚么呢？根据创世记十章廿一至廿五节，他是所有闪族人的祖先；而根据创世记十一章十四至廿六节，他只是一位希伯来人的祖先。然而在现在经文的上下文中，它很可能不是指不同的民族，而是(正如这个字可能有的意思)指『那一边的地区』，在这种情况下，它可能是指幼发拉底河那边的地方，事实上是亚述的另一名称。这样，就使得单数的『他』在下文中有意义，藉 它预告亚述将反过来落在上帝差派另外的民族手里，作为 的计画继续展开的一部分；这个民族来自这些岛屿和地中海北部沿岸。

这些非常复杂的经文──也许不都是从巴兰口里说出来的(虽然它们都预告了以色列的敌人的命运)──曾给学者们带来无穷尽的困扰。读者希望更多地了解它们，可以参考一部更大的民数记的注释书。我们也已经注意到，它们先被犹太人、后被基督徒多次解释为弥赛亚的预言。现在，我们将不会有许多人把这样的解释看得太严重，但是有兴趣的读者可以参考附注7{\LinkToBook:TopicID=198,Name=附注}，那里我提出某些犹太教和基督教的着作作为例子。――《每日研经丛书》


民数记

民数记第廿五章

向毗珥变节(廿五1-5)

(一)

以色列人已经来到一个地方称为什亭，在这里他们居住了一段时间。根据民数记卅三章四十九节记载，这是他们越过约但河进入迦南以前，百姓最后停留的地方，与这点相一致，约书亚被说成曾差派探子从这里前去侦察耶利哥(书二1)。这个名称意思是『皂荚树』("acacia trees"，译者注，又可译作亚拉毗亚护漠树)或者『皂荚树的草地』("meadow of acacia trees")，而且必定曾经是一个很吸引人去宿营的地方。但是它变得太舒适，导致有不圣洁的倾向，以致和敌对的摩押支派的年轻女子混杂地犯奸淫。这个时期变成不名誉的时期，并且在新约圣经也曾提及(启二14；比较彼后二15)。

这种混杂的结果所发生的──并不像某些人所说的，没有引致──结果是，百姓被邀请去喜欢他们邻邦的文化和宗教生活。这是着名的滚雪球式的罪恶。许多以色列人出席献祭给摩押神的节日，并且专心一意地敬拜这些神只。这是一种公然地破坏十诫第一诫：『除我以外，你不可有别的神』(出二十3)。

一个类似的问题本身也存在早期的教会中，那时保罗面对 基督徒『吃祭偶像的食物』(林前八章)。他也明确地说道：『岂不知与娼妓联合的，便是与她成为一体吗？』(林前六16)为了这个缘故，虽然『上帝爱世人，甚至将 的独生子赐给他们』(约三16)，我们被命令：『不要爱世界和世界上的事。人若爱世界，爱父的心就不在他里面了』(约壹二15)。带 一种享乐和以享乐为目标的观点去爱世界，是与上帝背道而驰；但是带 一种拯救世界的观点，把世人从享乐和以享乐为目的中拯救出来，去爱世界，是与上帝同行。

(二)

惩罚代表──那些『百姓中的族长』，是不寻常的，而所采取的样式看来也是不寻常的残酷。标准修订本译作：『在太阳下悬挂』(译注：中文和合本译作『对 日头悬挂』，4节)，事实上是比较温和的。这里所用的动词，意思不是去『悬挂』。七十士译本翻作『暴露』他们，也许意思是把他们绑在太阳底下，去在无情的阳光酷热中煎熬；另外一种希腊文翻译(亚居拉，Aquila)作『刺穿』他们；武加大译作『挂他们在绞架上』。伟大的犹太注释家拉希(Rashi，一○四○至一一○五年间的犹太学者)把『悬挂』说成是他们首先被石头打，作为拜偶像应得的惩罚，然后示众以便阻止进一步的偶像崇拜。然而，这里有一个平行的阿拉伯字，它的意思是『掉下』，因此我们在这里可以有一个表示原因的形式，意思是这些族长被『抛掷下去』，也即从悬崖上抛下去。请比较历代志下廿五章十二节，路加福音四章廿九节。这样，可能的意思是他们被从一个悬崖上抛下去，并让他们没有埋葬地被太阳曝晒。

当耶稣被拿撒勒会堂的权威拒绝，因为 宣告自己是上主所膏立的弥赛亚时，他们实际上想把 用这种方式从山崖推下去(路四29)。这是一种可怕的讽刺，那位关怀我们，超过我们所能想象，并且能够带领我们完全与真神和好的那一位，竟然要受那些导致以色列去跪拜假神的人该受的惩罚之威胁。

非尼哈大发热心(廿五6-18)

看来这个故事的某些情节曾被省略，因为在第六节那里突然从与摩押妇人普遍的犯罪，变到『以色列中的一个人』与一个米甸的妇人之间的特别违法的结合。一到第九节，它变成很明显，一场『瘟疫』在民营中突然发生，并在那里以可怕的速度扩散开来。第八节提到这个行动发生在觉醒到前面所犯的罪而百姓还一直在羞耻地哭泣中。大祭司以利亚撒没有能力处理这种形势，但他的儿子非尼哈(一个埃及人的名字，很可能其意思是『黑人』)却能够且愿意去处理这形势。他为耶和华所发的热心在这种情况下变成传奇似的，而他被持久地置于那些许多世纪以后的反对外来征服者的英雄们之中(参见传道经四十五章廿三至廿四节；玛迦比壹书二章廿六节)。但他的名字也出现在其他的情况。在这时候摩西差派他出去用武力对付米甸人，而非尼哈看来在那里成为一种勇士祭司(warrior-priest)，因为他拿 『圣所的器皿和吹大声的号筒』(民卅一6)。在约书亚记廿二章九至卅四节中，十个河西的支派(也即住在约但河西边的支派)准备和河东的二个支派打仗，后者被怀疑敬拜偶像。委派去发现事实真相的是由非尼哈领导的代表，这一次他是外交的祭司(diplomat-priest)，但是他没有忘记带 勇士和他在一起。再迟些，有个时期便雅悯支派抵触其他各支派，而非尼哈带领以色列人寻求上主的旨意(士二十27-28)。

他对耶和华之热心在这里藉 他的比较残酷地闯入一个人的帐棚的寝室，用矛刺透那一对犯性行为罪的男女之行动可看得出来。很明显地，这种罪恶停止了，但是瘟疫已经宣告『二万四千人』遭难。估计在精确数字方面必定有所变化，而且可以假定有不同的传统围绕 这些估计，使数目增加，因为哥林多前书十章八节给出的数字是『二万三千人』。

耶和华对摩西高度地赞扬(参见王下十16关于类似的『为耶和华发热心』的案例)。从以上事例我们得知，非尼哈表现出上帝自己的嫉妒或者热心。正如在许多其他的旧约圣经中，以色列人的暴力行为是一点不为我们所喜欢，特别是当上帝宣告准许这样作的时候，更是如此。

作为对他的忠心的肯定，耶和华赐给非尼哈一个『平安的约』(参见赛五十四10，玛二4-5)。这是很吸引人的短词。正如路易斯(C. S. Lewis)所指出的，如果我们自称为主的门徒，我们要好象『小基督』那样。我们必须在我们所处不正义的世界之中祷告，在各种的『贫与富』之间的差距愈来愈大中祷告，在世俗主义和多元论盛行之中祷告，甚至在教会中出现的罪恶之中祷告，上帝将会使我们为 大发热心，但是要像 的儿子从前所指示我们的，而不像非尼哈所作的那样。然后我们可以确实地经历 的『平安之约』在我们的生活中。――《每日研经丛书》


民数记

民数记第廿六章

第二次计算民数(廿六1-65)

(一)

把这一次人口调查和第一章的那一次对比一下，是非常有趣的：

第一次人口调查支派第二次人口调查

四万六千五百人流便四万三千七百三十人
五万九千三百人西缅二万二千二百人
四万五千六百五十人 迦得四万零五百人
七万四千六百人犹大七万六千五百人
五万四千四百人以萨迦 六万四千三百人
五万七千四百人西布伦 六万零五百人
三万二千二百人玛拿西 五万二千七百人
四万零五百人以法莲 三万二千五百人
三万五千四百人便雅悯 四万五千六百人
六万二千七百人但六万四千四百人
四万一千五百人亚设五万三千四百人
五万三千四百人拿佛他利四万五千四百人
六十万三千五百五十人总共六十万一千七百三十人

如果允许我们撇开未解决的问题──到底一千这个名称意思是否是指『一营』或者类此的单位──不谈(参见一章五至十九节的注释──以色列能打仗的人──男丁{\LinkToBook:TopicID=110,Name=以色列能打仗的人──男丁（一5-19）})，大体来说，健康的成年男子的数字是逐渐减少了。尽管犹大支派没有明显地增长，它仍然是最大和最具有影响力的支派。在另一方面，西缅这个支派从数字最大的三个支派降到成为最小的支派，这种崩溃，也反映在创世记卅四章廿五至至卅一节和四十九章五至七节中。增长得最快的支派是玛拿西，急速地增长了超过百分之六十。

也许从这张表中，对我们而言，最重要可学习的事情是，他们被以真实的人类来对待，而不是『半神半人』(demi-gods)──因为他们出现在圣经之中，本质上必定与我们其余的人不同。他们在旅途中死亡和出生；有瘟疫和其他天灾，使人口减少；有些支派是较为上进的，有些较为畏缩，保持他们所拥有的，完全不作改变；某些支派接近耶和华，并以 的指导作为他们日常生活的方向，而某些支派则反叛。新约的教会，即第一代教会的信徒也正是如此。我们为常常把这些个人和他们的会众，当作上帝拟想的在教会中所有正确和美丽的光辉榜样；而他们也仅仅只是人类而已。在新约中，没有一封保罗的书信不是为了说明一个事实──门徒并非超人，因为这些书信是写来鼓励和纠正、警告和斥责、安慰和约束信徒的。

(二)

在五十二至五十六节中，我们发现两种不同的标准作为分配他们一度曾定居其中的土地：(甲)根据声望，也即支派越大，给予他们更多的领土；(乙)根据抽签，即没偏见，对所有的支派一律平等。如果要使两种方法一致，那么或者这个地区的面积要藉 抽签来定位置，而在该地区之内，面积的大小和声望都要加以考虑，以便决定特殊的地带，或者反之也然，总之要一致。这几节出现在计算利未支派的人数(从二万二千至二万三千)之前，强调他们没有继承土地(参见62节)。这几节也使两次户口调查的重要区别显明出来──第二次户口调查不仅是为了事事的目的，也为了定居的目的。

最后，后面的几节乃为作者对这样一种户口调查在当时进行的必要性之见解。应验十四章廿六至三十节所说的，惟有迦勒和约书亚从西乃那个时代的人中被区别来，所以虽然他们一直与原来的百姓在一起，但他们在某种意义上是上帝新的百姓。我们不都是不可或缺的，甚至在耶稣这位王、教会元首之下的教会领袖也是如此，但是上帝的百姓将继续前进，并且地狱的门将不能胜过他们。――《每日研经丛书》


民数记

民数记第廿七章

【民廿七13~14】这就是一个罪的结局。―― 倪柝声

继承产业的律法(廿七1-11)

(一)

这几节包括了在第廿六章卅三节提及的那位妇人的经文是十分突出的。随 上一章定居的计画，他们现在研究那些所有准备定居的人之中，最缺少势力的一个案例：那些一点无权继承土地的。当一位族长的父亲死了没有留下男子继承时该怎么办？他的女儿可否得到土地呢？这是某一位西罗非哈的女儿们面对的情形，这位族长的父亲是玛拿西支派的。他有五个没有兄弟的女儿，她们的名字是玛拉、挪阿、曷拉、密迦和得撒。她们必定是强壮的女性和有荣誉的以色列人所以她们能够以这样勇敢的方式到领袖和会众办公聚集的场所大声讲话(2节)。但是她们的父亲信任她们，正如他恰当地给她们所起的名字，因此她们的投诉获胜。她的名字各自的意思是：『温顺，谄媚，饶舌，顾问，欢乐。』

她们的个案是她们的父亲自然地死于旷野。他不是那些被耶和华判罪的人之一，而只是民营中的一个成员死于旅途之中；他虽也是一个罪人，但没有变节或者反叛。他的女儿们因此提出她们明显而合理的要求，此乃为了这个家庭而不是个人的得失。但是在古代东方的文化背景中，在那里，社会的压力是反对妇女继承产业的，她们的要求当然是不合理的。这个案例是如此之特殊，正像在对待那些不能参加庆祝逾越节和一个人故意地违反安息日的规定之案件(九8，十五34)，摩西必须寻求耶和华的旨意。

耶和华决定恩待这些女儿，使案例具公正性，就指示摩西去草拟一系列优先权，为了进一步确保家庭的财产和土地保留在该家庭之内。

(二)

明白上帝统治下土地和人民的关系，对于了解旧约和犹太民族是具有基本的重要性。支持这决定的理由，是包含在利未记廿五章廿三节中，在那里主耶和华说：『地不可永卖，因为地是我的；你们在我面前是客旅，是寄居的。』换句话说，应许之地是从上帝而来的恩赐，而不是任何人固有的权利，可以根据他们的意愿出卖或者合并。家庭得到他们拥有的土地只给予他们本身。在实际的意义上我们可以说，以色列的信心是与一个家庭的每一成员有关，而不是与一家之主有关。

这段经文值得我们概览上帝的启示临到 百姓的方法，以及明白分布在整卷旧约圣经中的律法和条例是如何草拟出来的。我们面对 圣经启示给我们的这位上帝， 乃是坚立于此时此地的上帝。 从永恒里拣选了我们，但是我们的经历是我们属地生活根深蒂固之一部分。所以我们在这里看见历史上以色列信心的成长过程是，当她看见一种需要，把它带到耶和华面前，接受 的经训(编者按原英译文乃指摩西五经)或者『指示』，信心就更加增长一点，并且继续成长。

当我们认识到我们的需要，而把它们带到主的面前，接受 的指示，并且欢然继续向前时，我们的信心也要成长，我们属灵的生命将更成熟。正如我们的诗歌所唱的：『何等恩友慈仁救主……来到耶稣座前求！』(恩友歌，普颂六一八首)

摩西按立约书亚(廿七12-23)

(一)

这一段经文包含第一次坚定地暗示摩西与在世上同行的以色列人分离的时刻已经临近了。在二十章十至十二节中很清楚地表明，既不是他，也不是亚伦，将成为领导百姓进入应许之地的首领；而在二十章廿二至廿九节中记载他的兄弟亚伦之死。耶和华提醒摩西二件事。第十二至十三节几乎是等同于申命记卅二章四十八至五十节，除了在那里特别提及了尼波山 ，而这里没有外。摩西只能够从他死的这个山 上看见展现在他面前的所有应许之地，但是不能进去。当现今的作家站在现代约但传统上所指的尼巴山(Jebel-en-Neba或译作耶比因尼巴，译者注)之一边的山顶上时，在白天他能够看见太阳光反映在加利利海上，晚上则能看见耶路撒冷的灯光──所有的这一切都可用肉眼看见。其视野是眺望无阻和令人兴奋的。而这里是摩西死的地方。

摩西表现出既无痛苦也无失望，他只寻求耶和华，谁将为耶和华所拣选，来领以色列民的人。再一次(比较十六22)他向这位作为所有生命之主和决定生命安全以及 的百姓的命运的耶和华恳求，他的继承者必须是一位能够『在他们面前出入，……引导，……牧养』。这是一句在每日的工作中要完全占有的成语。在现在的上下文中，它的意思是某一位能够负责以色列民全营的迁徙、定居、战斗等等责任的人选。对此在列王纪上廿二章十三至十七节米该雅的异象，在那里他也看见以色列人『散在山上，如同没有牧人的羊 一般。』。

(二)

被选出来的人是约书亚(或者何西阿，简称之)，嫩的儿子。在圣经中当然也有一卷书是以他的名字命名的，但是上帝的话，那句最能鉴定他的身量的话在这里可找到，它说：『约书亚是心中有圣灵』的人。这里的意思是上帝已经拣选了他，并赐给他恩赐，所以他能够成就上帝对他的计画；并且已经给他使命去运用这些恩赐和在恩赐上更长进，更老练。这事实已经在民数记前面几章谈到关于侦察迦南地时，很清楚地提过，当时只有他和迦勒真正能够以耶和华的远见提出报告(十三8，16；十四6，30，38；廿六55)。深入地去窥察上帝的灵怎样真正地参与其事是一件有趣的事。

根据申命记卅四章九节，摩西去『按手在他头上』，这使他『被智慧的灵充满』。在这里的上下文中不是显着地讲到一种任命圣职的行动，例如长老按手那样。摩西好象是执行一种公开的行动，承认上帝藉 约书亚已经作的，和正要藉 他去作的，这是一种认可和肯定的行动。这种象征性的行动是非常普遍，并可在旧约的几段不同的经文中找到：给以法莲和玛拿西祝福(创四十八14)；咒诅亵渎耶和华名的人(利廿四14)；使祭物成圣(代下廿九23)；在圣所中拣选利未人去服事耶和华(民八10)。然而，本章的话，根据米示拿记载，是被用在拉比的『任命』之中。这种意念在会堂中被继续传递和发展下去，并且从此被使徒所采用。我们在使徒行传六章六节确立七个执事为会众服务中遇到此情形，并且在提摩太前书四章十四节提及指派提摩太从事他的别具特色的事工中见到。广而言之，它标帜 约书亚为一位属于上帝的特殊人物，为了事奉，他被分别出来。

摩西去『委派』他，即是『使他负起责任』并且『授与』他『某些』他自己的『权柄』。在摩西五经中这是唯一的地方存在『权柄』这个名称(译者注，英文标准修订本直译20节为：『你要授与他某些你的权柄，使所有的以色列会众可以遵行。』中文和合本把『权柄』译作『尊荣』)。关于『权柄』，它有甚么特别呢？它被用于君王的主权和尊严方面(例如耶廿二18，诗四十五3)，但特别用于上帝这位万王之王(例如诗一○四1)。因此在这里领会到摩西所持有的尊荣──他具有君王的权柄。再不会有人兴起如他(申卅四9-12)，所以约书亚只能接受这种伟大权柄的一部分。故此，约书亚不可以直接去见耶和华，而要请教大祭司并藉 祭司的组织去求见耶和华。

可幸我们不必去依赖这样的途径，因为有耶稣基督代我们祈求和作我们的中保。 是一位比摩西或约书亚更伟大(他的伟大实在无法测度)， 保证我们永远不会没有牧者。――《每日研经丛书》


民数记

民数记第廿八章

【民廿八至廿九章】无论何节，都脱不了祭；无论神在何事上对待我们，都当有十字架的功劳，辅助我们。―― 倪柝声

上帝的日历：日，周，月(廿八1-15)

(一)

以下的两章民数记包括了一些程序，这些程序是以色列会众一进入应许之地，在每年的公众献祭敬拜中要作的。许多详情也许来自后期，但我们在这里不必关心这个问题(参见附注1{\LinkToBook:TopicID=198,Name=附注})。正如这两章的结尾(廿九39)所表示的，个人的敬拜和献祭也是鼓舞人的，但是在这里主要是强调百姓作为一个整体的一种强制性的敬拜。集体敬拜的价值，起初至少是可观的，但其价值却建基于每日献祭的水准如何。这是一个很好的观念。只有当你意识到每日与上帝同行是正确的时候，你在大事上也会在上帝的引导下正确无误。

请看第二节，耶和华说：『我的……我的……我的……献给我』，上帝是嫉妒的上帝，并且期望我们把每一样属于 的东西献给 。『我的供物』实际上是『所有的都是因我而有』的简捷的说法，百姓在这里被命令去管理、去奉献因 而有的礼物给 。在十五章一至十六节的注释中读者可见到许多有关这个技术性名称的讨论(参该注释──献祭：祭肉和奠酒{\LinkToBook:TopicID=149,Name=献祭：祭肉和奠酒（十五1-16）})。

第三节提供此献祭方式的大纲。这种每日循环进行的献祭，标准修订本称之为『持续的供祭』("a continual offering")，这个名称被用于以西结书卅九章十四节中，在那里的上下文里，这些词语明显的意思是『定期雇用的人』，分派去埋葬死尸。『定期』在这里是比『持续』更准确的翻译。它是指某些每一天要作的事情。

作为这种每天的供祭的地点是『圣地』，也许在后期，供祭是在祭坛所在的内院献燔祭(参见出廿八43，结四十四27)。斯乃丝(Snaith)论到这种内院，说：『无论何物进到这个范围之内永不能再出来；或者把它烧在祭坛上，或者被祭司吃掉。』所有这一切都是定意要产生『使耶和华喜悦的香气』，以富有诗意的口吻说：『讨 喜悦』。

基督徒不再实行献祭。那么我们要作甚么去讨 喜悦呢？约翰告诉我们，他和他的弟兄姊妹『遵守 的命令，(因此)行 所喜悦的事。』(约壹三22)但是在希伯来书十一章六节中提出它的最基本的要求，在那里我们清楚得知：『人非有信，就不能得上帝的喜悦』。这里的信心是甚么呢？它就是『所望之事的实底，是未见之事的确据』(来十一1)。所以如果我们接受从主而来的这种恩赐，并应用在所有我们与 和 的世界之交往中，我们将要讨 喜悦。

(二)

每一星期的结束是休息之日，即『安息日』，这是藉 创世记二章一至三节的故事，上帝所启示的。在某种意义上这一天是犹太教最顶 的一天。它是上帝命令要休息和敬拜 的日子。现代安息日创新的中心思想，正如一小段圣诗的开始所唱的：『来呀，我的朋友，来与新娘相聚；让我们欢迎现在的安息日』。一位聪明人，有一次评论道：『与其说犹太人守安息日，倒不如说是安息日保守了犹太人』，这是人们对安息日的尊敬之评语。

安息日也曾被犹太人的神学家希斯乔(Heschel)称为『上圣殿的时间』("temple in time")。多么堂皇的短语！上主自己在西乃山创设这个日子时，说：『你们要守安息日，因为它对你们而言是神圣的』(译者注：英文直译)。在十诫中安息日乃指，这一天唯一特别要作的事情是敬拜上主，守为圣日：『当纪念安息日，守为圣日』(出二十8)。这一天要用来休息。在申命记五章十四节以下这个命令的译文表示：设立安息日的动机，明显的是为万物包括奴隶和家畜提供一个『更生再造』的时机。

在被掳期间，第二以赛亚规定安息日作为『个人和国家复兴的准备条件』。此记载在以赛亚书五十六章一至八节中。当没有圣殿可供献祭时，安息日的献祭唯有自己举行。因此，在公元七十年圣殿被毁之后，犹太人对他们的非犹太人邻居表现他们对神的信心之主要的见证是出现在守安息日上，这是不足为怪的。一位拉比论到出埃及记卅一章十四节评论道：『况且，无论谁守安息日，见证他是活在那位创造世界，使世界存在者的话里；因为 六日中创造，并在第七日休息』。

对于基督徒来说，尊重『主日』(启一10)也是重要的。在初期的教会中，在那里混杂 犹太人和外邦的信徒，用那一天来举行崇拜，是强烈争论的事情。保罗在罗马书十四章，在其他类似信心和传统的争辩中提到它，且定下这样的原则；无论我们决定怎样作，必须做到『荣耀主』(5-9节)。基督徒选择了另外一天作为他们的『安息日』，但原则依然存在。藉 『安息日』或『主日』让我们有机会向别人宣告我们是属于主的人。

(三)

在十一至十五节中，提到当每月的第一天来到时，有一种特设的献祭。藉 这样大量的献祭，使得新月(译注：中文和合本译作『月朔』)特别突出。这个日历是基于月亮的循环的(犹太人的日历一直是根据月亮)，而不是地球绕 太阳旋转。明显的，从那时候开始新月是公众的重要的庆祝节日(撒上二十4-5，18；王下四23；结廿六1；廿九17；卅二1)，虽然先知们并不总是赞成这样作(赛四十七13，摩八4-5)。

尽管教会似乎从未采取这种犹太人的传统，但是它的意义却是众所周知的，并且关于是否应遵守它的问题，曾激烈辩论过(参见西二16-17)。如果读者读到三处诗篇指出要唱诗和歌颂它，他或她也许最好欣赏这个节日的见证(而且直到现在，在正统的会堂里，虽然没有献祭，它还是非常欢乐地被持守 )。这三处诗篇是：(甲)一○四篇──『我的心哪，你要称颂耶和华。耶和华我的上帝阿， 为至大！……( )将地立在根基上……耶和华使泉源涌在山谷…… 安置月亮为定节令……耶和华阿， 所造的何其多！……愿耶和华喜悦自己所造的……你们要赞美耶和华。』(乙)第八篇──『耶和华我们的主阿， 的名在全地何其美！……我观看 指头所造的天……人算甚么， 竟顾念他？』(丙)一四八篇──『你们要赞美耶和华…… 的众使者…… 的诸军……日头月亮……天上的天……你们要赞美耶和华』。

在古代一般都相信正好在新月之前，世界的恶魔是特别活跃(我们可比较万圣节All Hallows后和万圣节前夕的传统)。也许这一部分放在特殊的『赎罪祭』(15节)之后，也在先知不赞成的节日宴会之后。所献的『羊羔』使人回想起赎罪日的献祭，并且到现在，在这种节日宴会之前还要守禁食，并且被叫作『小赎罪』("Little Day of Atonement")。因此这种庆祝也带有一种从魔鬼王国救赎生命的潜在意义的成分。

逾越节和五旬节(廿八16-31)

(一)

逾越节是这个国家制订的节日，纪念以色列人在耶和华救赎大能之下，在埃及创立起来的，以及纪念在西乃山上耶和华立约的恩典。详情请参见九章一至五节的注释──逾越节──标准{\LinkToBook:TopicID=129,Name=逾越节──标准（九1-5）}。

七日的宴会的第一天晚上没有提到献祭，正像逾越节本质上是一种家庭的宴会，与全家族的人在家中一起庆祝。在这一方面它也是独一的节日。出埃及记十二章廿一至廿二节说得很清楚，在第一个逾越节的原来那个世代的人是留在家中，在家中预备，并且是在急促出发之前，在家中吃逾越节之宴；而出埃及记十二章三至十四节授权给继承的那一世代遵守这种纪念，也是在家中庆祝的。

在随后的日子中(正确地说是指公众的无酵饼节)每一天都有献祭，而这些每日的祭物是十分大量的，包括了两只公牛犊，一只公绵羊和七只一岁的公羊羔，都是没有残疾或者缺陷的，同时还要有适当的素祭。一只公山羊也要每日献作『赎罪祭』去为他们『作赎罪』。在第一和第七天，甚么『劳碌的工作』都不可以作。这个『劳碌的工』的名称也用于任何在安息日(利廿三3，申五13-14)或者特别的集会(这里，民廿九7，利十六29)所禁止作的工作。

作为完全休息的理由是，第一和第七日被称为『神圣召集』"holy convocation"(参见廿八25，26；廿九1，7，12)。这个短语文字上的意思是『神圣的呼召』，也就是呼召在一起，所以也许用『圣会』是更好的翻译。它是呼召所有以色列人去显示他们是上帝的圣民，这不仅是对逾越节，对其他的朝圣节期，如七七节和住棚节，以及对赎罪日和安息日，也都是必要的。同样的名称也用于其他的场合，在尼希米记八章八节用于『念』上帝的律法书，并且变成后来拉比所用的希伯来语之名词『圣书』("Scripture")。

(二)

至于『初熟』节，它变成一种律法，以致所有的犹太人必须旅行到耶路撒冷去一起敬拜(比较使徒行传二十章十六节记载，保罗作为一个犹太人，他要在那个时间到耶路撒冷敬拜)。在第一天，百姓带 新收获和第一批 物作为献给耶和华的祭，象征 感激地回报 已经赐下的，并且象征 他们再重新奉献自己于 的事工上。这个节日也叫做『收割节』(出廿三16)以及『七七节』(出卅四22)。

祭物是大量的，并且等同于在新月和逾越节所献的。它实际上是一种农业的节期，为庆祝大麦收割完毕和开始收割小麦。在现代的犹太教中，它采用『七七』(Shavuot)这个名称，因为它用了七个星期，即紧接在逾越节之后，共四十九天之意。

请注意，这里再一次藉 『一只公山羊作赎罪』，强调悔改和复和的需要。

五旬节这个名词是从希腊文的『第五十』而来的，被用在讲希腊语的犹太人之中，因为这个节期是在逾越节的安息日后的第五十天。它的设立记载在利未记廿三章十五节以下，有这样的话：『……到第七个安息日的次日，共五十天，又要将新素祭献给耶和华。』换句话说，这个节期藉 献从初熟的小麦制成的『两个饼作摇祭』。这是一种预先的收割的感恩，表示在整个的收割之前，感激上帝赐给『每日的粮食』作为他们的依靠。

但是这个节期的意义在被掳期间发生了改变，那时犹太人没有庄稼可收割。犹太人的教师们基于考虑到出埃及记十九章一节(『以色列人出埃及地以后，满了三个月的那一天，就来到西乃的旷野』)，认定这也是耶和华赐妥拉(Torah编者按此乃指经训、律法而言)给以色列的非常的日子。所以这个节期也变成着名的『赐律法的季节』。好象逾越节，原来的这个节期也是带有历史的意义的。出埃及记十九章一节至二十章廿六节这段经文要被诵读。还要读路得记这本书，也许因为书中的事件围绕 收割的时间，或者因为路得是大 王的祖先，她死于这些日子里，正如传统所说的；但是也可能因为路得接受以色列人的信仰，人们认为路得的事迹适合述说以色列人为庆祝上帝赐信心给他们的此节期；或者因为路得对她的婆婆忠诚，被象征 以色列人忠于妥拉。

总之，它可能是说五旬节标志 犹太教作为领受妥拉的百姓的诞生。在耶稣之前许多世纪过去，人们盼望 弥赛亚来到以色列和这个世界。在 复活以后和升天之前， 吩咐他的门徒，在出去为 作见证之前，等候满有上帝大能的圣灵，降临在他们身上。他们在与 分享逾越节的宴席之后等满了四十九天。然后，『五旬节到了，门徒都聚集在一起……他们就被圣灵充满……那一天门徒约添了三千人』(徒二1，4，41)。因此五旬节也标志 教会的诞生，基督教的开始。

正如与摩西在一起的第一代百姓是犹太教『初熟的果子』，照样与彼得在一起的第一代百姓是基督教『初熟的果子』。让我们感谢上帝，因我们是 伟大收获的一部分，这收获是从亚伯拉罕连续到今日的，也让我们决心以欢乐的心情把我们生命中唯一最好的献给 。――《每日研经丛书》


民数记

民数记第廿九章

【民廿九1~6】吹角节预表圣徒迎接上天。我们仍提接，若无主的燔祭(遵行神旨)、素祭(圣洁生命)，私赎罪祭，就要失去！―― 倪柝声

【民廿九6】圣洁和安息是相连的。―― 倪柝声

新年和赎罪日(廿九1-11)

(一)

这一段经文看来好象没有说甚么特别的事情。在『七月』初一，即新月的节日，及为新月接受供物，要献额外的『公牛犊一只，公绵羊一只，……一岁公羊羔七只』。同样，它们必须无残疾，又要与适当的素祭一起献。而同时还要有『公羊』作为『赎罪祭』。也许惟一能吸引读者注意的是它要藉 『吹角』(译者注：英文是『吹号』"blow the trumpets")来举行仪式。在这方面它好象伟大的禧年的庆典一样(利廿五9)。

很奇怪的是，这个节期没有命名，但是在犹太人的传统中它是『新年元旦』。那样，正如需要大量的献祭所提示的，新年元旦变成犹太人严肃的悔改和认罪的时间。他们相信这是一个上帝报偿义人和惩罚恶人的时间。现在犹太教是一个健康的，尚实的宗教，它知道没有一个人是完全的义人或者是完全的恶人，而都是在两者之间。所以在呼召悔改之后接 吹角十天，称为『敬畏的日子』("days of awe")。在这段时间百姓有一个机会『虔诚地为罪忧伤』以致『悔改』而相信上帝。他们承认他们做错的事，赦免那些向他们认错的人，并且使他们能够消除去年的所有争论。

使徒约翰提出同一的真理：『人若说：「我爱上帝」，却恨他的弟兄，就是说谎的；不爱他所看见的弟兄，就不能爱没有看见的上帝。』(约壹四20)耶稣更进一步说：『所以你在祭坛上的献礼物的时候，若想起弟兄向你怀怨，就把礼物留在坛前，先去同弟兄和好，然后来献礼物。』(太五23-24)当 教导 的门徒祈求上帝赦免时，上帝答应与否，有一部分是与我们愿否赦免得罪我们的人相关时(太六12)， 的确可能在心里想到犹太人的新年。

(二)

七月第十天，即是来到最神圣的特别的日子──赎罪日。献祭反映它的严肃，并且把强调悔改，和在这个节期及禁食的日子献的祭所看见的，与上帝复和的需要，带到高潮。在第八至十节中可以找到通常的供物，第十一节包括『一只公山羊为赎罪祭』。但这也是『为赎罪所献的祭』，即用一只公牛为赎罪祭(参见出廿九36；三十10；利十六11)。同时也要献常献的祭。这些祭物对百姓是非常昂贵的。

这些日子是妥拉中清楚命令的唯一的禁食日，而在使徒行传廿七章九节简单地被叫作『禁食』。它紧接在新年以后十天，为叫人悔改和认罪，并订定这十天为『敬畏的日子』。在利未记廿三章廿六至卅二节和廿五章九节中，它也被称赎罪日(希伯来文为Yom Kippur)。在这一天惟有大祭司能够进到圣所的最神圣的内室──『至圣所』，但必须经过特殊的清洁的礼仪和在祭坛献祭之后，才可进去。

他要献一只公牛作为他自己和他家的『赎罪祭』，然后献一般公山羊为那个地方『赎罪』。另外要带一只活的公山羊到大祭司那里，他按手在它身上，藉 适当的祷告，把百姓那年的罪移到它身上。然后把它送到旷野，让它带走他的罪，这样就给了英语相应的名称\cs16"Scapegoat"(即『替罪羊』)。最后一只公羊被献作百姓的『燔祭』。所有这一切都详细说明在利未记十六章，并有一个目的显示在十六章三十节中：『因在这日要为你们赎罪，使你们洁净；你们要在耶和华面前得以清洁，脱尽一切的罪愆。』

希伯来文Kippur这个名词，来自词根的意思是，『掩盖了』百姓的罪。他勒目Talmud清楚地说：『不藉 血便不能赎罪』。新约也同意这种说法。我们在希伯来书九章廿二节找到：『若不流血，罪就不得赦免了』。如果我们希望理解新约中描述耶稣之死，研究旧约是绝对必要的，我们必须去读完第九章全章。对于基督徒来说，赎罪不是一年一度的事情，它也不是藉 动物的血来建立。而是藉 『基督既然一次被献，担当了多人的罪，将来要向那等候 的人第二次显现，并与罪无关，乃是为拯救他们。』(来九28)

住棚节(廿九12-40)

(一)

住棚节是最后的大节期。它的名称在利未记廿三章卅三至卅六节相应的经文中发现，作为『摊棚的节期』，虽然标准修订本的注脚有传统的『住棚节』("tabernacles")。它被描述的远比其他节期更长。利未记廿三章卅九节表示这是在公众欢呼中最伟大的节期，因此它被简单地称为『耶和华的节期』。在约翰的福音书中，它仅仅被称为『节期』(七37)。它是最后的感恩节，是在果实收割结束的那段时间。因此它也被叫作『收藏节』，是在田地里和果园中及丛林的果实安全收藏时的节期。

一张在各种不同节日献祭之简表可一目了然地说明此问题：

公牛犊
山羊
公绵羊
山羊

每日的(早上和晚上)：

2

另加的：

安息日

2

新月(月朔)
2
1
7
1

逾越节
2x7=14
1x7=7
7x7=49
1x7=7

五旬节
2
1
7
1

新年
1
1
7
1

赎罪日
1
1
7
1

住棚节
13+12+11+10+9+8+7+1=71
2x7+1=15
14x7+7=105
1x8=8

在王国时代，当所有的朝圣者带 动物和 物以及酒与油，来到耶路撒冷过宏伟的节日时，在那里必定有个难忘的时刻。当然这些祭还要加上任何个人甘心所献和许愿应验所献的祭(廿九39)。难怪他勒目记明：『不曾看见住棚节期间的耶路撒冷的人，他根本不懂得喜乐是怎么一回事！』

犹太人传统上在头七日献七十只公牛，代表全世界的七十个民族(基于创十章)，藉 为他们献祭，期望他们转向以色列的上帝；而九十八只羊羔在头七日献上，是为了避免申命记廿八章十五至六十八节中记载的九十八个咒诅。在第八日的献祭是只为以色列自己，拉比们解释第卅五节的术语意思是为以色列『受约束的』的日子。同样，王要安排盛大的宴会，并邀请好友参加最庄重的节日以便使他的同伴欢乐、开心，因此耶和华留下最后一天给以色列。在耶稣的时代，这种传统被扩展开来。在约翰福音第七章(2节)我们将隐约地看见，耶稣利用它作为 的伟大的讲论的机会。

(二)

在利未记廿三章卅九至四十三节的经文中，这个节期的名称得到了解释。我们在那里读到：『你们要住在棚里七日；凡以色列家的人都要住在棚里。』它现在变成一个回想和认明上帝在旷野无微不至的照顾和训练 的百姓的时间──这与民数记中的事件相关的时间，这就相当不同于这个节期原来的农业上的目的。在这个时候，他们生活在易于集会、易于拆除帐篷或粗糙的棚中，所以所有犹太人在这个时候必须支搭帐棚并住在其中──而许多人一直这样作，这样来声称有等同于他们的祖先的身分和他们作为朝圣者在地上的本质。然而，这个节期的两个特有的习俗在耶稣时代是用水的仪式和光的仪式来表示的。

在节期的每一天，一个金罐被加满水从西罗亚池传来，并被大祭司倒在祭坛的盆里，并与一罐的酒相混合，这些水与酒的混合物，流经一条管道而进入汲沦溪中。这是一种象征性的做法，为的是祈求在未来的冬天能大量降雨，因为如果没有了大量雨水将不会有好收成。以色列雨季的确非常短，直到现代，在节期期间，还有特殊的求雨的祷告。在节期最后和最大的日子，号角吹响，利未人高唱得胜之歌，而百姓吟唱诗篇一一三至一一八篇，同时把水倒出来，并期待 祝福。

当崇拜进行到这个项目时，耶稣从 众中步向前去，并呼喊道：『人若渴了，可以到我这里来喝。』(约七37-39)耶稣清楚作了弥赛亚的宣告，其宣告大意是说：他们所希望的祝福、更新，在上帝统管下的整个世界都在 里面得到满足。这样必然在圣殿中引起多么大的震荡！我们在四十至五十二节中得知这种情形，但是也有它达到的某些突破；因为约翰简洁地说：『众人因 耶稣起了纷争』。

这个节期另外方面是使耶路撒冷的所有光暗淡下来，直到四支大灯台点燃在圣殿中，这以后所有的火炬和灯火都被点燃，使圣殿变为巨大的『光的中心』，这以后整个的耶路撒冷都光明起来。这些情景一直是在节期的前后出现，并且这样的仪式已深入人心，所以耶稣再一次站出来喊道：『我是世界的光，跟从我的，就不在黑暗里走，必要得 生命的光。』(约八12)耶稣告诉我们所有的人，惟有 是上帝在地上的代表，因上帝住在 里面。

要充分评估耶稣和新约对 所作的见证，如果不知道旧约和犹太人从中引出的习惯，是不可能的。――《每日研经丛书》


民数记

民数记第三十章

妇女的许愿(三十1-16)

这是独立的一章，处理一个其他地方没有处理的题材。它是关于任何的『许愿……起誓……诺言』的确实性，特别涉及这样的问题：即当男人被考虑要对他们自己的决定和起誓负责；妇女只有当她们是寡妇或者离婚，才以个人责任来考虑。否则的话，她们的父亲或丈夫具有最后的权柄。在旧约圣经中教导有关起誓的其他经文，在此提供民数记六章(参见注释──奉献作拿细耳人{\LinkToBook:TopicID=124,Name=奉献作拿细耳人（六1-21）})，利未记五章四至六节，廿七节，申命记廿三章廿一节以下，作为参考。

在本章的开端出现一条律法：人必须无条件被他所起的誓所约束。这是新约报导有关起誓的背景重要的一部分，特别是耶稣在马太福音五章卅三至卅七节的教导。耶稣不是小题大作，而是讲到宗教生活的意义和易受攻击的方面。我们中间若有轻易起誓和承诺的人，应去聆听 所说的话，并要晓得关于这方面犹太人的背景。

犹太人的法律是建基于旧约的。从『孩童』变成一个『成人』的年龄是十三岁加一天。十三岁以后是律法上的一条界线(bar mitzvah，这个词的意思是『诫命之子』)，达到这年龄的青年人能够为自己制订有约束力的合约和誓言。这是惟独路加福音二章四十一至五十二节记载的事件发生的背景，当耶稣达到这个年龄时与 的父母到耶路撒冷圣殿，去被奉献为律法之子。而且一旦 在上帝面前成为一个『成人』， 被发现『在殿里，坐在教师中间，一面听，一面问』。

然而任何的妇女不论甚么年纪，只要未婚，都在她父亲负责的权柄之下(3-5节)。这一章规定了她可以起誓或者订合约，但是她的父亲能够取销它们，只要他在同一天听见它们，他就可以这样做。甚至他既不需要听见它们的制定，也不需要在它们制定的那一天取消它们，而只要有一天某人告诉他即可。可以假定这种密告者经常是某人或者许多人，包括那些想尽可能快些知道所说的话成不成立的人。静默意味 赞同，或者至少是同意。然而如果一个妇女起了誓然后在她父亲听见之前结了婚，或者时间来不及取销它，那样一旦丈夫听见它责任就落在他身上(6-8节)。惟有寡妇和离婚的，要直接对她的誓言负责(9节)。

余下的案例包括妇女在结婚时许了愿，对所许的愿丈夫有最后的决定权(10-15节)。他的沉默将使许的愿成立，而他的废止将使之无效。但这里提出重要的一点(15节)，如果在指定的一天某段时间以后，他要废掉所许的愿，那时他『就要担当妇人的罪孽』，也就是说，他要承担破坏所许的愿的后果，就像所许的愿是他自己的一样。这种刑罚之订定可能是用来确保丈夫不致草率决定，以致许愿的其他部分或各部分能够确实不受阻地实行出来。

这些律法反映在以色列中妇女地位之低，正像在其他古代东方的社会那样，并对我们有些许的教导作用。如果在这一章中有要学习的功课，我们可以在此章中找到：它是非常强调男人的责任──而我们还要加上妇女的责任──他要为自己所说的负责到底！这是对现代社会的斥责，在现代社会中的律法看来更加关心协议书的小节，过于关心缔结此协议书时双方是否诚实，或是否信守协议。――《每日研经丛书》


民数记

民数记第卅一章

【民卅一1】顺服──得胜。―― 倪柝声

【民卅一2】愿我们得胜仇敌而后死。―― 倪柝声

【民卅一3】我们与撒但的争战，乃是「为耶和华报仇」。神虽自己会灭其仇，但 却要 百姓与 同工。―― 倪柝声

【民卅一9】仇敌常要叫我们在得胜中失败。―― 倪柝声

【民卅一19】得胜之后，所最需要的就是自洁。―― 倪柝声

毁灭米甸人(卅一1-24)

(一)

根据第五节，以色列人行军到米甸的只有一万二千人，虽然米甸作战的人数没有记载，但是第卅五节提到童女的数目被掳的有三万二千人，所以男人的数字必定非常大。还有，第七节告诉我们所有仇敌的男人尽都被杀，而根据第四十九节，以色列则未失一个战士。

我们不能照字面来处理这些数字。它们很明显被夸大去指出弱小的以色列战胜强大的敌人荣耀的得胜。我们在士师记七章二至八节得到同样的印象，在那里仅有三百名以色列人足够去打败──值得注意的是它再一次是──米甸人，他们在本章假定要被消灭掉。

无疑这是一场值得记念的胜利。请注意它如何强调全体以色列人都参与此战役，每一个支派派一千人作代表(虽然可能这一千的意思是一『营』，人数更少得多；参见一章五至十九节的注释──以色列能打仗的人──男丁{\LinkToBook:TopicID=110,Name=以色列能打仗的人──男丁（一5-19）})。摩西被吩咐去『武装』这些人参加战斗(3节)，但是更好的翻译是去『征募』或者(照新英文圣经译作)去『选派』。(译者注：中文和合本译作『带兵器』。)意思是从正常的社会生活中抽调一些人去参与特殊的使命。好象基甸的三百人，这十二营人被特别挑选出来为了面对这种以弱对强的战斗。

但是有耶和华在他们一边，前景是不用怀疑的。妇女、儿童、牲畜和财物都被战争所灭，而所有的男人都倒在刀下。米甸的城市和游牧的营地被毁灭，而摩西和以利亚撒出去迎接凯旋归来的英雄们。

(二)

这种带 报仇的『圣战』，远离耶稣命令去爱仇敌的教导(太五44)。我们能够理解早期以色列民他们要一直为生存而战斗。但是它不是那种使人痛苦的战斗，而是有报仇心和值得自豪的战斗。不奇怪一位领袖学者曾描述这个观念为『一种古代闪族宗教遗留下来的影儿，这种影儿保留在象征古代以色列人信心麦粒的稗糠里。』(进一步请看廿一章一至三节──何珥玛：以色列的胜利{\LinkToBook:TopicID=163,Name=何珥玛：以色列的胜利（廿一1-3）}的讨论。)

有一点值得注意的是这里提到巴兰的死(8节)。在处理巴兰和巴勒的那一环节时，我们曾被提醒有一种传说──当它传出时有一种更强有力的影响──把巴兰解释为坏人。我在第八和十六节有这些传说的实例。无论巴兰离开了巴勒以后发生了甚么事，也无论他走到那里，他已经得罪了以色列人并且引致耶和华对他的审判。

这里还有另外值得追 的，也就是廿五章一至十八节的背叛，在本章十六节中被诿过于巴兰的鼓励，虽然所有这些发生在巴勒召唤他以前，圣经却把它们放到巴勒的影响这环节以后。巴兰确实为了米甸人作了反对以色列百姓的事，而它又曾经使得巴勒相信他可以为摩押也照样作(廿二1-6)。请注意巴勒把『米甸的长老』也牵涉入他的计画中(廿二4，7)，那样他相信巴兰将毁灭以色列人。所以在廿二至廿四章的时候，巴兰已经有了坏名誉，而这种坏名誉继续保留下去，尽管根据经文他曾经全心全意的和愉快的祝福以色列人。依循以上的线索，我们至少能够得到关于巴兰的这种相反的传说意念。

但是回到现在的经文，我们是值得停下来对摩西和以利亚撒总结一切，最终下决定，去遵守从营中除掉不洁净之物的仪式感到惊愕。如果我们是如此坚决地抵制罪恶，把它们从我们的生活和家中除掉，我们将会是更好的人。

战争的掳物(卅一25-54)

在这一段经文中记载摩西得到关于分配从米甸人那里掳来的『战利品』之指示。在古代近东的人民中有一种分配战争掳物之习惯，这样使没有参加战斗的人也能分享得胜的光荣和物质利益。在本段中只有一半战利品归给『战士』，而其余的『会众』(即妇女、孩子、那些不适合参军的，等等)也接受一半。从战士们所得的一半之中只取他们的百分之一，归祭司所有，但是从百姓所得的一半中却取五十分之一归利未人所有。利未人的获益从没有参加战斗的人中间取得，而祭司则得自参加战斗者的贡物。

因此利未人接受了十倍于祭司的收入，后者在数量上必定更加少。其数字如下：

羊
牛
驴
人(童女)

总的掳物
675,000
72,000
61,000
32,000

战士的掳物
337,500
36,000
30,500
16,000

祭司的掳物
675
72
61
32

会众的掳物
337,500
36,000
30,500
16,000

利未人的掳物
6,750
720
610
320

金器和其他贵重的物品，价值高达一万六千七百五十舍客勒──就物品的项目来说，这是少量财富。合起来有关总的战利品有多少是不清楚的，因为五十三节在意思上十分不明确。它可以意味 ：(甲)这些战利品是被那些人带回营中的总的战利品的一部分，而无法统计的是他们个人的战利品，即这些人没有交到营里来的数量；(乙)这些战利品不是分配于战士和会众之中的羊、牛、驴和童女的正规总数之部分，而只是由战士提供他们不保留的部分；或者(丙)只是由官员提出官方所要求作为计算人头的赎罪的战利品，然而各人都留下个人所要的。第二种选择也许是正确的。

所有这些昂贵的金子和宝石的供物都献给耶和华作为对 的百姓永久的提醒：『在耶和华面前作为以色列人的记念』。这是一种好的记号，但是基督徒现在能够看见更多。我们知道最昂贵的供物是耶稣的生命， 是从战胜所有反对上帝和 的百姓的战争中获得的，一点也不是我们给的，而是藉 上帝自己。这就是『上帝的恩典』的意思。我们的奉献、我们的牺牲，并不能作为一种有效的赎罪，它也一点不能赢得我们的救恩或使我们成圣。我们的奉献乃是在快乐地接受了上帝赐给我们的恩典以后作出的──我们敬拜主因为我们已经是在 得胜的家庭之中。『所以弟兄们，我以上帝的慈悲劝你们，将身体献上，当作活祭，是圣洁的，是上帝所喜悦的』(罗十二1)。

在简单的这一章中，没有太多属灵的功课，但是至少这是其中的一课。――《每日研经丛书》


民数记

民数记第卅二章

【民卅二5】迦南的安息预表千年国。但是，未过约但河不得进迦南；未与主同死的，不得与主同王。流便和迦得子孙要：

1.不过约但河而安息，
2.在家人未安息之前安息：今世的福乐何尝差于千年国呢？―― 倪柝声

【民卅二23】「倘若你们不这样行，就得罪耶和华，要知道你们的罪必追上你们。」

认罪是必须的。一个罪若不认，这个罪要终身跟着你。罪不是老坐着的，不是离你老远的，罪是追上你的，跟着你的。── 倪柝声

【民卅二32~33】二支派半所得之地，与其余九支派半相埒。但是，这地虽大虽好，究是何等的危险(请读王下十33；代上五26)！在神旨之外，在世界之中，并无安息阿！―― 倪柝声

  以色列民族和定居的试炼

迦得和流便：朋友或敌人(卅二1-32)

各支派经过一条因他们自己不顺从而被迫走的路，和因被某些邻国对抗而走的路，现在从东南方共同的方向来到接近迦南的地方。他们已经巩固地控制许多约但河以东的领土。当他们准备越过约但河进入迦南时，有些人明显地开始感到留在他们现在所在的地方的优越性。所以他们要求允许放弃去占领和定居在河西土地上的满足感。然而摩西清楚指出，那样将对其余的支派不利，没有了他们，将使其余支派的任务明显更加困难。结果达致了一种妥协。这两个有关的支派(流便和迦得)保证参加未来的战斗，确保整个以色列赢得胜利；只是在得胜以后，他们将回到他们喜爱的土地定居。

注意这两个支派有礼貌和表示敬意地来到摩西和其他领袖那里。当他们提出合理的要求被断然否决时，那必然使他们感到惊讶。摩西同情地暗示他们，舍弃了三个伟大的族长的祝福(很奇怪，在整卷书之中惟有这里提到他们，译注见11节)。他责备他们一点都没有比邪恶的时代好些，那个时代曾因罪，被罚在旷野漂流四十年。他称呼他们『罪人的种类』(brood of sinful men)，虽然『种类』这个词只在这里使用，其意思是十分清楚的，因为相关的动词被用在创世记着名的命令人类『要生养众多』里。意思是以前那个邪恶的世代已经生养出同样邪恶的世代。这是一篇严厉的讲词，但是它是有作用的。

这个支派的领袖赞赏摩西所指出的，并且同意留下他们的家和牲畜在安全的地方，而他们则完全投入征服迦南的战斗中。我们想起耶稣对我们说的话，如果我们真实寻求上帝的旨意，并且跟从它，那么我们生活在地上的一切所需天父将赐给我们， 是那位赐各样好东西给 的儿女的上帝(参见太六25-33，雅二17，路十一11-13)。

城市的重建(卅二33-42)

这一小段给我们某些关于迦得和流便以及(在本章以前不曾提到的)玛吉──玛拿西的半支派最后在约但河东(或译作外约但，译者注)定居的小注。

学者们分别以不同的三个语词应用于以色列人移进迦南这个应许给她的土地。这三个语词是定居、征服和占领。

各支派定居的时期，真的是一个经常有非正规的战争的时期，发起去取得和占领居留之地，并有效地保 这些居留地。从经文中给我们的第一个印象，特别是约书亚记一至十二章，是用『征服』这个正确的语词，而且它是全体以色列人在约书亚领导下单一的战略上和军事上的运作方法。但是较接近一些看，特别是当我们比较士师记的开头几章，显示出它远非如此，也绝非如此容易。这里很可能有一个相当长而持续的一连串战役，从郊区移向市区。这些战役有时是藉 一个支派，有时藉 少数几个联合行动而进行的。当这种占领完成时，那或没有完全的平安，但那儿有一个被称为以色列的实体存在，以色列的百姓和土地是归于上帝名下的，这足可安心了。当联合的以色列回顾那个时期，要记载它的时候，像民数记这里，不说这个支派或那个团体作些甚么事，他们说(如果不理会历史的严谨性，而只以神学的洞见去说)以色列作这些事，且是行动迅速地作这些事，这是不足为奇的。

虽然标准修订本翻译的不太清楚，但在第卅四节中有对事件真实内幕的提示。这里说迦得『建造』几座城市。一种更好的翻译将是『再造』。这些城市在以色列人来到并战胜他们之前存在很久了。参见列王纪上十六章卅四节，提到耶利哥城是在亚哈的时代建造的，在此『建造』的意思，明显的是指『重建』而言。

在许多旧约圣经中，同样用『重建』这个动词来描写末后的日子，即当弥赛亚再来时。耶和华应许以色列说，那时『你们古代毁坏的将要重建』。那些以色列中悲哀的人『必修造已久的荒场……重修历代荒凉之城。』耶和华将维护以色列：『我必使我民以色列被掳的归回，他们必重修荒废的城邑居住。』而这一切将要成就，致使其他的国家『知道我耶和华修造那毁坏之处，培植那荒废之地』(赛五十八12，六十一4，摩九14，结卅六36)。对于耶和华而言，建造和重建，培植和再培植，医治和再医治，都是实现 整个创造过程之一部分。我们可以藉 知道这一切而得安息，并且因为上帝的手在所有我们遭遇和围绕 我们的事件中，加以扶持而感谢 。耶稣来了， 使我们毁坏的生命成为过去； 重建我们的生命，使之有一个新的开始，我们能信任地把我们的一切整个地交托给 和我们的天父。愿 尽快地完全『得着』我们！――《每日研经丛书》


民数记

民数记第卅三章

朝圣的简历(卅三1-49)

在这一段中我们见到描述摩西和百姓曾走过的路程：从他们在埃及过 悲惨和为奴生活的地方，到达即将越过约但河进入应许给他们之地的边缘。它记录了在他们的朝圣旅程中各个停留的位置；很可惜只有在纪录开始和结束几个地点现在能够确定其位置。当来到一年的确定时间，那时摩西五经(Torah)这一部分被大声在会堂中诵读，以色列民以极兴奋和喜乐的心情，欣然接受这段经文。以色列人热爱数算这个从被压迫到得解放，从无望到得应许的朝圣历程。以色列人常喜欢纪念和提醒自己和其他人，耶和华在所有 对待以色列民的事件中，无论以色列民怎样回应 ， 都是善待他们的！

也许最能表达这一点的好例子是在诗篇一○六篇中，在那里恰当地围绕 这个主题来撰写。诗人渴望他也能够『见 选民的福……与 的产业一同夸耀。』(5节)然后他们回忆以色列人与上帝同行那段日子的生活，他们不敢忘怀他们的不忠实或 的信实。这样的细述包括以色列人『在旷野大起欲心』，大坍和亚比兰之死，侦察兵可怕的报告，与巴力毗珥连合的背道，非尼哈的教诲，这几乎全包括在民数记的记载中。耶和华的恩典在聚会结束时是被肯定的，所有的会众都受激励地说：『阿们！要赞美耶和华！』

在卅三章一至四十九节里，我们看到的是一篇平淡无奇的概述。然而我们可以想象得到，以色列人细述旅程与各种『阶段』时，他们期望进入应许地的情绪也逐渐高涨。这种好象小孩似的热忱，因 文字上两次使用的地名而得到激励；这两次，一次是当百姓到达某地，而另外一次是当他们离开某地时。『阶段』这个语词严格来说是指『振作起来』，也就是说它是指攻克营垒，准备进行下一个旅程。包括首先在埃及的兰塞，在此一共提到四十二个阶段。这个数字似乎看来反映经过特别选择的判断准则，虽然我们还不明白它，因为在马太福音一章十七节中，从亚伯拉罕到基督的年代也说是四十二。是否马太在暗示，通过从亚伯拉罕到耶稣的这些年代，我们看见一种真正的运动，或称真正的朝圣旅程，此旅程是直达解放、平安和丰饶？

来到第九节，我们发现一节为当时有信仰的犹太人所喜爱的经文。『以琳』是令人心旷神怡的伟大地方，而『十二股水泉、七十棵棕榈树』，是寓意地代表以色列十二支派和被掳之后在犹太三合院(Sanhedrin，译者注：即犹太国的法院和参议院)中的七十位长老，他们是犹太人属灵和立法院的最高权威。

以色列百姓现在准备进入应许之地。所有的这一切都是藉 上帝的恩典。所以在某种意义上这一段是为以色列写成的一种见证类型的经文。凡说主为他或她作了某些事情的人，应该为主作见证。以色列清楚地认为她必须作见证。我们是否也如此呢？

『我的心哪，你要称颂耶和华，
凡在我里面的，也要称颂 的圣名；
我的心哪，你要称颂耶和华，不可忘记 的一切恩惠。』(诗一○三1-2)

朝圣者的任务(卅三50-56)

(一)

摩西告诉百姓不能执行上帝的旨意，虽然不意味 以色列将不能去迦南地居住，但它将意味 他们不能在那里有平安和轻松的生活。后来远不只如此。这些话，是百姓还在约但河东的时候讲的。

摆在前头的任务被浓缩为一种命令，要他们去『赶出』在迦南地的居民。然而这不是在介绍一位武断的上帝。摩西加上了合理的理由，那就是迦南人和他们的宗教信仰、实践，如果这样继续存在在那一块土地上，将会对以色列人的信仰和生活构成危险。这样的一个命令对我们看来是无情的，而且无疑相当自私，并且混合 以色列的骄傲在其中。但是在真实的意义上，它也是来自这样一位上帝的内心， 对 的百姓的爱和忠诚的要求是圣洁和嫉妒的。因 这种圣洁， 既不能容忍曲解对 的信心，也不能容忍背弃 ，去敬拜别的神及信奉别的宗教。

我们在十诫中找到这条摆在其他命令之首：『我是耶和华你的上帝……除了我以外，你不可有别的神。不可为自己雕刻偶像……因为我耶和华你的上帝是忌邪的上帝』(出二十2-5)。赶出迦南人的命令第一次是在十诫以后不久发出的：『……恐怕他们使你得罪我……』(出廿三23-33)，并且不仅在民数记也在申命记中重复过(例如，申七1-6、十二29以下)。

当地居民的『肖像』(也就是雕刻的)、石像和『铸造的偶像』，要与他们的『丘坛』一起毁灭。这些是作为献祭和相关的礼仪而设置的崇拜场所，为了容易认出和占优势而设在高地上。此后，当这些偶像的创造者被逐出时，以色列人就在无人居住的地方安置下来，并在那儿成长。正如第五十三节相当清楚指出的，这地属于耶和华，并且 要照 的旨意行使 的统治权。而 规定它将赐给 的百姓以色列作为『产业』。这块土地要按照已经记载在廿六章五十三至五十六节的方式，即『藉 拈阄』，分配给每一支派的各个『家族』，但是要考虑相应的人数。

如果以色列人不肯执行这项命令，那么迦南人留下在这块土地上，将成为以色列民与耶和华之间的威胁(比较更加严厉的记载在书廿三11以下的话)。第五十六节的威胁后来被用在以色列远离了这块土地，被掳到巴比伦之时。

(二)

这几节不是悦人的经文。但是如果我们从属灵的意义上看，它仍然有三个积极之点值得提出来：

(甲)同化的危险。对于试图把属世界的东西掺进我们基督徒生活中，是招致灾祸的警告，在此被清楚地指了出来。我们必须逐出所有使我们与世界认同的，并开始再次与基督认同，以致容易被世界的人看出我们是认识 的人。我们从事的事业，我们的哲学思想，家庭关怀，崇拜，都必须转变。正如约翰写道：『人若爱世界，爱父的心就不在他里面』(约壹二15)。是的，上帝爱人，而我们要有 的这种爱，那就是：不是寻求去参与，乃是寻求去救赎和转变，根据邪恶而更加基督化。套用现代的属灵术语：『不要受魔鬼驱使；你所作的反倒要驱逐 。』

(乙)形像和样式──在创世记一章廿六节中记载，我们──你与我以及每一个人，不论他相信与否，都是照上帝的形像被造的。此外再没有别的神的形像，也没有其他的主；因为耶和华是独一的上帝，此外再不需要别的神，而 此时此地真的能满足我们，并不需要其他取代物和中间媒介。人是 的形像，或者说如果他们跟随那位有永生上帝的形像的爱子(西一15)，将会有 的形像。耶稣以人的样式降世，因此 具有人的所有条件，同时 是那位使我们在 里面看见上帝的。对于我们这些生活在世界上的人，最好看见主的地方是在彼此之间，而最好去爱上帝的方法是藉 爱 而彼此相爱。

(丙)尽管不顺服仍满了恩典。知道即使我们不能遵行上帝的旨意，并不意味 我们永远与 隔离，是极其鼓舞人心的。虽然我们可能还未经历完全顺从 的喜乐，我们仍然能够在主的里面。 能够容忍我们的不顺服，并且仍然从我们的混沌中创造出次序，从我们的丑恶中创造出美丽，从沮丧中创造出盼望。而且 乐意如此施恩给我们。――《每日研经丛书》


民数记

民数记第卅四章

以色列的边界(卅四1-29)

这一章确立了圣地的理想的边界。好象创世记十五章十八节以下和出埃及记廿三章卅一节的经文，这一章介绍了以色列的领土即所谓由上帝赐给的边界有多大，尽管以色列宣布统治它，实际上只有少部分面积的土地是在她的控制之下。

因为迦得、流便和玛拿西的半支派要回到约但河东定居(参见卅二章一至卅三节的那一段)，所有这些地区只分给九个半支派，并且根据这九个半支派选出了十位代表，每一个支派一位，让他们去管理领土的抽签分配。玛拿西另外的半个支派包括在名单中，因此在后期它的领土跨立在约但河两边。利未支派被省略掉，因为有特别的财产要分给这个祭司的支派(参见卅五章)。所有这些分配工作都在大祭司以利亚撒和摩西的继承人约书亚的领导下进行，约书亚兼任统帅。在早期户口调查时没有提到的首领在这里被发现，并且从那些被摩西派去侦察的十二名探子中只留下约书亚和迦勒的名字。

这十位首领除了迦勒以外，都是默默无闻之人。但是他们的名字的意义是有力和清楚的：『示母利』，意思是上帝的名字；『以利达』，意思是我的上帝之爱；『布基』，意思是证明；『汉聂』，上帝的恩典；『基母利』，被上帝兴起；『以利撒番』，我的上帝保护；『帕铁』，上帝是我的释放者；『亚希忽』，我们兄弟是高贵尊荣的；『比大黑』，上帝拯救。这些名字反映出一个意义，即以色列人在耶和华里面满有确信。并且实际上，在占领迦南地中，他们是 的军队。

上帝有许多恩赐要赐给我们每一个人， 对我们每一个人的生活都有一种计画。在某种意义上，我们所有的人或每一个人都被呼召去占领应许给我们的土地，在生活的各个领域中都能找到它。不过实际上我们很少有人达到耶和华恩惠允许给我们的边界；我们很少真正在所有我们生活的领域中宣告 的主权，并且努力工作，藉 上帝的恩典，去在耶和华的统管下控制这些领域。我们必须这样祷告，求主真正成为我们生活每一方面的主，这样所有的边界，都将随 的中心地带的扩展而扩展。――《每日研经丛书》


民数记

民数记第卅五章

避难的城市(卅五1~34)

(一)

两股分开的绳子，被本书的编辑者编织在这一章中。第一股是一至八节的主题：每一个世俗的支派，根据它的领土，并所得的财产(8节)，要拨出城市(用城镇更为准确)和土地给利未支派，因为后者没有在迦南地分得产业(卅四章)。所有的四十八座城(7节)和周围的郊野都要划归利未支派。这里的思想是这个支派特别奉献从事圣职事奉耶和华，藉 它分布在各支派之间，以便能够服务各支派和耶和华的圣所；并且也藉 利未支派的 体生活，在这些城市中，形成内聚力和整体的感觉，从而保持为一个支派。拉比传说『利未城』的实施一直到所罗门的圣殿被毁才停止。根据约书亚记廿一章记载，那里十三座城市是给予亚伦后裔作祭司的，而卅五座是给予利未支派作祭司的，使他们『住在其中』。

我们必须一直从我们的丰裕中去供给那些全时间在 的事工中服事上帝的人。我们必须坚持我们的教会要积极地和献祭似地为那些被指定为差传的事工提供资料，无论是在本地或在海外。任何教会只顾把钱花在自己本身的，将会为钱而挣扎不休。

(二)

本章中的第二股绳，是六座『逃城』的建立，作为保护在律法下那些某种程度上要对别人的死负有责任的，提供他们一个安全的地方。这两股绳的交接点可以在第六节找到，那里它指出四十八座城其中六座要给予利未人，事实上是六座逃城。这里没有提出它们的名字，但约书亚记二十章七至八节记载，它们是基低斯、示剑、基列亚巴、比悉、拉末、哥兰。

关于这六座城要注意之点(11节)是特别为了合法地保证、保护那些『不是故意』杀人的(比较十五24)。这是最大的制度上的一种改进：(甲)惟有故意杀人的要被杀，支派社会的有家族之累世宿仇的人不要存心怀有杀人的思想；(乙)禁止以金钱来赎命。简言之，其目的在寻找适当和充分的公正，认识并肯定误杀和该受谴责之间的不同，或者考虑其中有预谋和非预谋的谋杀，这是一个历史的里程碑。早期律法反映在创世记九章六节，那里在决定报仇者有否报仇的权利时是不考虑其动机的。

所假定的是『报血仇的』，如果可能的话，有充分权利和权柄去寻求报仇并执行之。这里所用的词语与原文，用于形容耶和华为『救赎者』是同一字(参见五章五至十节的注释──赔偿和应得的{\LinkToBook:TopicID=122,Name=赔偿和应得的（五5-10）})。但是更完美地来说， 是使一切事情平衡的恢复者，而不是建基于任何野蛮的意识上一个报仇的猎人。被这样一位『救赎者』所寻求的平衡，可以采取娶兄弟的寡妇为他们留后代的形式(得三13)，或者从为奴之中把亲戚买回来(利廿五48)，但是有一种以命还命的情况，通常被认为是对的(好象这里)。

在本章中立下了任何人无恶意的或无预谋的杀了另外一个人，可以寻求这六座城之一作为避难所，去逃避『报血仇的』，直等到给予客观公正的审判。『在会众面前』要安排一种审判，去确立有没有故意杀害的成分。如果他被裁定无恶意，那么他可以安全地住在那座城里。那些决定这些事件的，假定是杀人者逃往的城中的长老，而不是他的家族。这些律法保证公正地保护无辜者，并且藉 限制杀人者的自由在那特殊的城中，去严肃地弄清楚杀人的事实。

所以最后两节是重要的(比较五章一至四节)。耶和华以 自己的奥秘和可察觉的方式临在那块土地上，因此它必须保持圣洁。可是血弄脏了那块地，它必须重新被洁净，其行动只有藉 杀人者的『赎罪补偿』才有可能。现在，全世界更加兴奋地知道，上主通过 的儿子拿撒勒耶稣的道成肉身，真正出现在我们的面前，并藉 圣灵的工作，使 活在每一个 的跟随者里面！藉 这样一位『救赎主』无罪的血，所有人类的罪债已经完全充足地偿还了！――《每日研经丛书》


民数记

民数记第卅六章

女继承人的婚姻(卅六1-13)

(一)

在廿七章一至十一节中提出一个指示：如果没有男性继承财产，允许女儿们继承她们父亲的财产以便保存那份财产在那个支派之中。在最后这一章中那些要求作出如上决定的同样情况的一些女儿们再次出现另外的问题。如果她们嫁给外族的男人，财产将会转到丈夫的支派，她们必须遵守律法，付上把财产留在原来支派的代价。任何男性的孩子生在他们家中，也将属于他们的父亲的支派，而不是他们母亲的支派。

在开头的几节中我们再一次看见百姓如何把所发生的问题带到摩西那里，这样摩西便代他们去寻求耶和华的旨意。值得再一次强调的是耶和华没有从西乃山上把一整套计画的指示摆在百姓面前。而是把教导的核心指示出来，当朝圣的旅程进行时， 藉 回答即时的需要而给了更多更多的指引。在我们人生的旅程中也正是这样。上帝没有在开始时把每一样东西都给我们。我们在圣经中和在我们灵性上跟随上帝和 的教会的过程中有一个核心，要使它成为我们自己的，真正学习作门徒，真正经过一个过程而变得像耶稣，只能是和必须是一个成长的过程。同样，我们每天转向上帝，为的是能得到每天的恩典，并看见 将赐给我们所需要的一切指导。

在第四节中有一个本段难以解释的问题。根据利未记廿五章『七个安息年』(译注：即禧年)的循环，是被当作一个『佳节』，作为一个时间去(甲)因上帝过去的信实而欢乐；(乙)因现在上帝的祝福而安息；和(丙)因上帝将来的呼召而释放。在这个时候，被卖掉的财产将要归还给原来的主人，这样，男人和土地，家庭和土地，都在上帝的掌管下重新合一。然而像这里的例子，继承土地是在这个快乐的节日时间范围以外。注释家有一种困扰；他们觉得第四节在这里看来完全是『离题的附加』(诺斯Noth的说法)。它最好翻译作：『当禧年来到……，即使在那时，他们丈夫的产业将仍然因律法而有所增加』。其要点是，将不会有其他办法，甚至在令人振奋的佳节中，能够更改这种通过婚姻而造成的财产丧失。所以一个特别的判决被制定了，它将成为一般的律法，就是继承了财产的女儿必须在她们父亲的支派中找对象。这不是一种正常的恩眷，因为这种姻亲关系太过接近，但在这种情况下不得不如此，以便那个支派可以保存住它的土地。

(二)

所以民数记这卷书，把一个关于上帝所爱的和应许之地的问题摆在我们眼前作为结束。百姓被从西乃山带到了『摩押平原，约但河边，耶利哥对面』。在以色列人与上帝同行的朝圣旅程中，一个长期不可缺少的阶段结束了。接 要发生甚么呢？

我们可以确定两件事，它们是这整卷书所最强调的：(甲)耶和华将一直采取主动，和(乙)耶和华将在此时此地成就 的旨意。

对于今天的我们，这个信息是清楚和强烈的。这本书的结束只是以色列人朝圣旅程中一个阶段的结束。从另外一个观点来看，它的确只是开始──移进取得应许之地的序幕。我们也都在我们的朝圣旅程的不同阶段，并且我们大部分尚未真正进去得 我们的天父藉 耶稣奇妙应许要我们拥有的。但是上帝一直在我们的生命中采取主动，只要我们肯让 引导我们，让 在我们此时此地成就 的旨意，必有一个伟大的将来展现在我们眼前。――《每日研经丛书》


提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章

第廿三章

第廿四章

第廿五章

第廿六章

第廿七章

第廿八章

第廿九章

第三十章

第卅一章

第卅二章

第卅三章

第卅四章

第卅五章

第卅六章

灵训要义


俄巴底亚书

俄巴底亚书提要

俄巴底亚书――毁灭以东，国度归神

先知名意：事奉神的人

以东就是以扫，是雅各的双胞胎长兄，属血气的在先逼迫属灵的，二个生命的争战，旧生命与新生命如同双胞胎在信徒里面争战。(林前十五46；罗七章)

最终旧生命毁灭，新生命基督为主为王。

以扫的后代亚玛力人，逼迫雅各　(参诗137篇；申廿五17~19；玛一2~5)

大纲：以「耶和华」分五段

1~4　狂傲者必拉下

5~7　隐藏宝物被搜寻

8~14　灭亡之因，八个「不当」

15~18　双胞胎的毁灭与复兴

19~21　国度归耶和华

属血气的人反对十字架的道，贪图个人享受，视舍己的门徒为敌人。瞪眼看兄弟遭难，幸灾乐祸兄弟被灭。遭难的日子说狂傲的话，定罪毁谤，趁机进入城门夺权，看他们受苦袖手旁观，伸手抢财得利，趁机剪除眼中钉，向仇敌告密，出卖兄弟。

21节：必有拯救者耶稣基督来到，审判亚当里的人，除灭魔鬼的作为，国度归于神。―― 张向晨《圣经六十六卷》

俄巴底亚书

绪论

{\Section:TopicID=168}作者、时间、和背景

俄巴低亚书的确是旧约中最短的一卷圣经；但是它的简练，并不意味 它容易注释。

问题首先产生于对本书作者的鉴定的困难。他被称为俄巴低亚，意思是『耶和华的仆人』，但是我们对他的生平，则一无所知。在旧约圣经中，名叫俄巴低亚的，一共有十一人，但是没有一个可以确定是这本简短的先知书的作者。他是一个先知，这可以从他有规律地描述他宣告的是耶和华的话（1，4，8和18节）来确定。有些学者尝试从他的信息的内容，来确定某些有关作者的特征，但是这样作在大多数情况下是无根据的。所以他们必须接纳，作者虽被称为俄巴低亚，但其真实身分却是隐秘的；他的信息虽然被保存下来了，但是对产生的背景却是不清楚。

如果可能指出本书的作者生活在那一世纪，也许有助于提供鉴定作者的资料；但是甚至就是这一点也难以办到。很多的先知书，例如何西阿书，开始都有一个准确的日期宣布出来，把先知传道工作和某一个王朝或特别事件联系起来；但是俄巴低亚书，随在一句最简短的引言之后，突然直接进入主题内容。关于这本书的写作日期的建议，从最早的公元前第九世纪，迟至公元前第五世纪，长短不等。这种情况清楚表明本书内在资料提供的线索模棱两可，很难藉以确定日期。

这本书的中心对象是一个小国以东，先知的信息都是直接向它传讲的。如果在以东历史上的某些事件，和先知豫言的背景可以确定，就可能对这本书的日期提出建议，并对作者有更多的了解。但是就现在所知道以东的历史，有几段时期都可以与这本简短的先知书相联系；因此，仍然不能确定本书的日期和对作者有更多的了解。

在现代的地图中，以东座落在属于约旦王国的领土的南部。它的北部疆土侧靠死海的东岸，向南延伸至跨越亚拉巴，大裂谷。虽然在东面和南面都以沙漠作国界，但是以东却是一个可供居住的地方，因为无论在山地，斜谷，和西部内壁的高原边界，都有充足的雨水。这种适度的雨量使得农作物可能正常生长并收成。

在公元前约一千三百年，当希伯来祖先在巴勒斯坦定居不久，以东的领土原是属于一些游牧民族占领的区域。除了农业外，这个小王国藉 它控制的各种古代的贸易之路而繁华。向北去，它的公路直通亚拉巴，最后到达约旦河流域并越过大马色。同一条公路向南延伸到亚拉伯和连接海路直达阿克巴海湾。向西横过亚拉伯有一条公路直通地中海及其港口，最后到达埃及。这样，藉 贸易和农业，以东获得了几世纪适度的财富，并影响到古代的世界。

它的城市在军事危机时，也可以藉 建造在山上的要塞而及时得到保 。现代大多数到约旦王国旅行的人都熟悉古代的皮特拉城（City of Petra），一座『红致瑰城，半古半今的城市』，毕根牧师（Rev. John William Burgon）这样称呼它。虽然皮特拉的建筑物大部分是旧约的末期和以后建造的，或者是它本身，或者就在它的附近，曾经是古代以东的首都所在地。

远在以色列历史最早期，希伯来人和以东人的关系就一直是紧张的。在大 王时代，以东曾变成以色列的殖民地；虽然他们最终挣脱掉殖民国的地位，但是这个王国从此再没有与以色列和平共处过（以后和犹大也是如此）。在公元前第五世纪，以东人最被另外一个敌国，逐出他们的国土。许多以东人向西移至亚拉巴，定居在巴勒斯坦的南部──这块领土在公元前第六世纪初期，在犹大亡国以前，曾经是属于犹大的。

这本书总的来说看，是希伯来的先知，向以东所说的豫言；只有一小部分是指向耶路撒冷和以色列的。这本书的原意，虽然还有些不太清楚之处，但都涉及关于希伯来和以东之间的关系某些重要的时刻。如果我们意识到，任何历史的理论都有一些不肯定的成分；这样，我们可以建议：俄巴低亚书大概产生在公元前五八七至五八六年，在犹大和耶路撒冷被攻破后的十年间。在耶路撒冷和犹大陷落后，似乎以东是乘犹大遭灾难时趁机掠夺土地，并且不怜悯巴比伦战争和犹大沦亡后所残存的人。可能正因为这样，因为以东的这些行为，引来俄巴低亚的悲哀信息──宣告对以东的审判。

{\Section:TopicID=169}俄巴底亚书的信息

这本短书的特别内容，好象是描述一个异象（1节）。但是它不是一种有图可见的异象，而是一种用话表达将要发生之事件的异象。以东将来的毁灭，要发生在它与列国的战争中。它的军事堡垒虽然建筑在山上，似乎有很好的保 作用，但却不能避免他们的众仇敌一起来毁灭之。以东人从假安全感产生出来的狂傲，必将在他们被打败的日子里完全粉碎。带 这样忧郁的心情，俄巴低亚开始说豫言。当先知继续讲下去的时候，读者将愈来愈清楚地看到：以东未来的审判是他们犯罪的直接结果。他们所犯的罪恶，（10-14节）概括而言是『向兄弟雅各行强暴』。他们与希伯来人虽有一点血缘关系，却积极地参与毁坏耶路撒冷。和其他的国家一样，以东将落入上帝未来的审判之中；但以色列人却有不同的前途摆在将来。被掳的最后将要归回自己土地，耶和华将再一次做他们的王。

藉 这本先知书，我们看到先知了解上帝在人类历史上的审判，并且把它表达出来。以东犯了不人道的罪，因此他们不可避免受惩罚。作者陈明他的观点，并不只是这样肤浅，他亲身经历上帝在他们自己国家的审判，也经历他们的首都耶路撒冷的毁灭。通过未来历史大审判的黑影，俄巴低亚觉察到上帝的选民复兴的希望；不但如此，先知看到的比这些更多，他还表明了上帝的国来到时的希望。

妄想俄巴低亚书是一本读起来令人愉快的书是愚不可及的。它不但被审判和灾难的黑暗威胁 ；而且在初读时，还明显地感到它被一种复仇的心灵污秽了。作为一个希伯来人的先知，这样仔细地宣布灾难将临到以东，岂不太过分吗？当回想起以东在犹大遭灾的日子里，没有任何好的行为相待，难免存在 一些比报复更重要的思想。以东是从前的殖民地，它与希伯来人之间长期以来一直发生对抗行为。的确，犹大没有权利去指责和咒诅以东的审判。

然而，正如所有先知式的宣讲一样；这本书的要旨在于它包含耶和华说的话（1节）。而上帝是不偏待人的；已经先审判了 的百姓的罪恶，因此 也必审判其他的国家。这卷书总的神学思想是：上帝是人类历史的主宰，任何国家的罪恶行为，无论是它外来的或者国家本身所行的，都必受上帝审判。这个题目，虽然在俄巴低亚时代传讲，却包含 不受时空限制的真理。在这本书中也有希望存在。它开始表达在耶路撒冷和应许之地，但最后这个异象扩大了：『国度就归耶和华了。』（21节）我们要越过年代表上的历史，去分享先知所看见的异象，这样我们才能抓住这本书所传达永恒的信息。我们要经常像主教导我们祷告时所说的那样：『愿您的国降临』。只有这样，我们才有和俄巴低亚同样的希望：越过历史的危机，上帝的国度必将最终在地上建立起来。

俄巴底亚书

绪论

{\Section:TopicID=168}作者、时间、和背景

俄巴低亚书的确是旧约中最短的一卷圣经；但是它的简练，并不意味 它容易注释。

问题首先产生于对本书作者的鉴定的困难。他被称为俄巴低亚，意思是『耶和华的仆人』，但是我们对他的生平，则一无所知。在旧约圣经中，名叫俄巴低亚的，一共有十一人，但是没有一个可以确定是这本简短的先知书的作者。他是一个先知，这可以从他有规律地描述他宣告的是耶和华的话（1，4，8和18节）来确定。有些学者尝试从他的信息的内容，来确定某些有关作者的特征，但是这样作在大多数情况下是无根据的。所以他们必须接纳，作者虽被称为俄巴低亚，但其真实身分却是隐秘的；他的信息虽然被保存下来了，但是对产生的背景却是不清楚。

如果可能指出本书的作者生活在那一世纪，也许有助于提供鉴定作者的资料；但是甚至就是这一点也难以办到。很多的先知书，例如何西阿书，开始都有一个准确的日期宣布出来，把先知传道工作和某一个王朝或特别事件联系起来；但是俄巴低亚书，随在一句最简短的引言之后，突然直接进入主题内容。关于这本书的写作日期的建议，从最早的公元前第九世纪，迟至公元前第五世纪，长短不等。这种情况清楚表明本书内在资料提供的线索模棱两可，很难藉以确定日期。

这本书的中心对象是一个小国以东，先知的信息都是直接向它传讲的。如果在以东历史上的某些事件，和先知豫言的背景可以确定，就可能对这本书的日期提出建议，并对作者有更多的了解。但是就现在所知道以东的历史，有几段时期都可以与这本简短的先知书相联系；因此，仍然不能确定本书的日期和对作者有更多的了解。

在现代的地图中，以东座落在属于约旦王国的领土的南部。它的北部疆土侧靠死海的东岸，向南延伸至跨越亚拉巴，大裂谷。虽然在东面和南面都以沙漠作国界，但是以东却是一个可供居住的地方，因为无论在山地，斜谷，和西部内壁的高原边界，都有充足的雨水。这种适度的雨量使得农作物可能正常生长并收成。

在公元前约一千三百年，当希伯来祖先在巴勒斯坦定居不久，以东的领土原是属于一些游牧民族占领的区域。除了农业外，这个小王国藉 它控制的各种古代的贸易之路而繁华。向北去，它的公路直通亚拉巴，最后到达约旦河流域并越过大马色。同一条公路向南延伸到亚拉伯和连接海路直达阿克巴海湾。向西横过亚拉伯有一条公路直通地中海及其港口，最后到达埃及。这样，藉 贸易和农业，以东获得了几世纪适度的财富，并影响到古代的世界。

它的城市在军事危机时，也可以藉 建造在山上的要塞而及时得到保 。现代大多数到约旦王国旅行的人都熟悉古代的皮特拉城（City of Petra），一座『红致瑰城，半古半今的城市』，毕根牧师（Rev. John William Burgon）这样称呼它。虽然皮特拉的建筑物大部分是旧约的末期和以后建造的，或者是它本身，或者就在它的附近，曾经是古代以东的首都所在地。

远在以色列历史最早期，希伯来人和以东人的关系就一直是紧张的。在大 王时代，以东曾变成以色列的殖民地；虽然他们最终挣脱掉殖民国的地位，但是这个王国从此再没有与以色列和平共处过（以后和犹大也是如此）。在公元前第五世纪，以东人最被另外一个敌国，逐出他们的国土。许多以东人向西移至亚拉巴，定居在巴勒斯坦的南部──这块领土在公元前第六世纪初期，在犹大亡国以前，曾经是属于犹大的。

这本书总的来说看，是希伯来的先知，向以东所说的豫言；只有一小部分是指向耶路撒冷和以色列的。这本书的原意，虽然还有些不太清楚之处，但都涉及关于希伯来和以东之间的关系某些重要的时刻。如果我们意识到，任何历史的理论都有一些不肯定的成分；这样，我们可以建议：俄巴低亚书大概产生在公元前五八七至五八六年，在犹大和耶路撒冷被攻破后的十年间。在耶路撒冷和犹大陷落后，似乎以东是乘犹大遭灾难时趁机掠夺土地，并且不怜悯巴比伦战争和犹大沦亡后所残存的人。可能正因为这样，因为以东的这些行为，引来俄巴低亚的悲哀信息──宣告对以东的审判。

{\Section:TopicID=169}俄巴底亚书的信息

这本短书的特别内容，好象是描述一个异象（1节）。但是它不是一种有图可见的异象，而是一种用话表达将要发生之事件的异象。以东将来的毁灭，要发生在它与列国的战争中。它的军事堡垒虽然建筑在山上，似乎有很好的保 作用，但却不能避免他们的众仇敌一起来毁灭之。以东人从假安全感产生出来的狂傲，必将在他们被打败的日子里完全粉碎。带 这样忧郁的心情，俄巴低亚开始说豫言。当先知继续讲下去的时候，读者将愈来愈清楚地看到：以东未来的审判是他们犯罪的直接结果。他们所犯的罪恶，（10-14节）概括而言是『向兄弟雅各行强暴』。他们与希伯来人虽有一点血缘关系，却积极地参与毁坏耶路撒冷。和其他的国家一样，以东将落入上帝未来的审判之中；但以色列人却有不同的前途摆在将来。被掳的最后将要归回自己土地，耶和华将再一次做他们的王。

藉 这本先知书，我们看到先知了解上帝在人类历史上的审判，并且把它表达出来。以东犯了不人道的罪，因此他们不可避免受惩罚。作者陈明他的观点，并不只是这样肤浅，他亲身经历上帝在他们自己国家的审判，也经历他们的首都耶路撒冷的毁灭。通过未来历史大审判的黑影，俄巴低亚觉察到上帝的选民复兴的希望；不但如此，先知看到的比这些更多，他还表明了上帝的国来到时的希望。

妄想俄巴低亚书是一本读起来令人愉快的书是愚不可及的。它不但被审判和灾难的黑暗威胁 ；而且在初读时，还明显地感到它被一种复仇的心灵污秽了。作为一个希伯来人的先知，这样仔细地宣布灾难将临到以东，岂不太过分吗？当回想起以东在犹大遭灾的日子里，没有任何好的行为相待，难免存在 一些比报复更重要的思想。以东是从前的殖民地，它与希伯来人之间长期以来一直发生对抗行为。的确，犹大没有权利去指责和咒诅以东的审判。

然而，正如所有先知式的宣讲一样；这本书的要旨在于它包含耶和华说的话（1节）。而上帝是不偏待人的；已经先审判了 的百姓的罪恶，因此 也必审判其他的国家。这卷书总的神学思想是：上帝是人类历史的主宰，任何国家的罪恶行为，无论是它外来的或者国家本身所行的，都必受上帝审判。这个题目，虽然在俄巴低亚时代传讲，却包含 不受时空限制的真理。在这本书中也有希望存在。它开始表达在耶路撒冷和应许之地，但最后这个异象扩大了：『国度就归耶和华了。』（21节）我们要越过年代表上的历史，去分享先知所看见的异象，这样我们才能抓住这本书所传达永恒的信息。我们要经常像主教导我们祷告时所说的那样：『愿您的国降临』。只有这样，我们才有和俄巴低亚同样的希望：越过历史的危机，上帝的国度必将最终在地上建立起来。――《每日研经丛书》


俄巴底亚书

宣告以东的命运（1-9）

第一节可以看作整本书的绪言；第二节引出先知的第一个晓谕，也就是先知所宣布的上帝的话。

这整本书的标题是『俄巴底亚的异象』。虽然在这里，异象这个词，可能暗指上帝的话在梦中临到先知，或者以其他眼睛可见到的方式让先知看见，总之它逐渐发展成为一般所讲的启示或默示。接 的几节的内容告诉我们，上帝的话临到俄巴底亚，然后他把上帝的话当众宣告出去。这些话虽然是论以东的，但是也向先知自己的国民，那些住在耶路撒冷和犹大的人讲的。这本书的最后两句，特别是对耶路撒冷的近邻讲的；这就是说，给耶路撒冷的信息，藉 宣告以东的命运浮现出来。

在标题之后，先知精心制成一个更加有利于宣告上帝话语的环境。先知所传的道，突出了两点：（甲）耶和华说了话；先知『从耶和华那里听见信息，』先知的角色，就是按照传统的方式，把这个信息传递给百姓。至此，上帝的话指出一种正常的情况，藉以使先知的活动能够开始。（乙）同时，在国际关系上发生了某些事情，这些事情激励了先知的传道工作，并表明时候已到。有消息传来，说：许多国家准备好向以东发动战争。第一节最后一句话是古代的一种典型的宣战形式。如果用现代报纸的标题来表示这句话在上下文中的意思，它等于说：『向以东宣战！』这样的国际消息部分地表达了俄巴底亚传道时的状况。

上帝藉 先知晓谕的内容，是论以东──处在死海东南面的一个小国家的命运（详见绪论──俄巴底亚书的信息{\LinkToBook:TopicID=169,Name=俄巴底亚书的信息}）。以前的先知，包括那些和俄巴底亚同时代的人，也都曾向以东说豫言。阿摩司讲过以东即将来临的刑罚（摩一11-12），被掳的伟大先知以西亚，也论到以东（结廿五12-14）；耶利米也宣告了一篇很长的对以东施行审判的晓谕（耶四十九7-27）。如果说俄巴底亚是比耶利米稍迟一些的先知，假设这种说法是正确的，那么我们就看到俄巴底亚是在他前辈的基础上，进一步在犹大说豫言的先知（比较俄1-5与耶四十九9，14-16）。很可能由于联系外面发生的事，使得俄巴底亚产生一种警觉，发现前辈的豫言己接近应验；所以他采用这样的开头，去指出耶利米所说的话，以及其他先知所豫言的，已经到了即将执行的历史阶段。

先知的晓谕以宣告上帝的决定开始：狂傲自大的以东，那个自以为有足够的能力应付外来威胁的，将化为乌有。以东人有很好的理由相信，他们的国土在外来敌人的威胁下，能够确保安全。他们的城堡和防御设施是建造在岩石的山上，能够提供非常强的军事自 力量。史密斯爵士（Sir George Adam Smith）在他所着的圣地的历史地理（The Historical Geography of the Holy Land）一书中论以东时写道：『它的侧翼是一系列的山岭、掩避所，和光秃的村庄，错综的山 、绝崖，和由荒石形成的裂缝，这种景色世界罕见。在亚拉巴之上的沙石地带，在垂直的岩石之间，要不是裂口就是陷凹之地。』在第三节中『山穴』（英文圣经译作『岩石』）事实上是由Sela（照字面是盘石的意思）翻译过来的；而Sela当时是以东的一个要塞，位于靠近后来变成皮特拉（Petra）的这个地方，也即在以东向北去，在波斯拉西北约两里的地方。不管它指的是一个个别的地方，或者暗指所有以东的要塞，下面的话，都是对那些自以为他们国家的防御系统坚固，不可摧毁的狂傲人说的。

肯定了以东一定要被拉下，接 就讲到它即将来临整个的毁灭。如果是盗贼夜间入屋盗窃，他们也要选一些贵重有价值的，意思是他们还可能留下一些没有全偷走。但是以东将没有这样幸运，他们全地都要被掠夺。如果在收割的时候，收拾庄稼的人也要留一些可供穷人拾拣的，以东却甚么也没有剩下！同样，以东的智慧人在上帝施行审判的时候，也将被毁灭（8节）；以利法──那位智慧的劝告约伯的朋友，被称为以东的居民，提幔人以利法。也许提幔在以东是一个『大学城』（University town），以学术闻名。但是这种学问不能使之避免上帝的审判。（提幔，根据传统──创世记卅六章十一节记载，是用以扫孩子的名字命名的城市，曾经被考古学家发掘，证实在以东的领土塔威兰［Tawilan］这个地方，在公元前八至六世纪，明显地是个相当繁荣的地方）。正像以东的学者无法避免面对的审判一样，同样，这个国家的战士也将失去信心并被敌人打败。（第八节的以扫山是一种诗意的表现方法，用来与以东对应；按照传统的说法，这山区是以扫的后代居住的地方。）

从开始这几节经文，俄巴底亚先知简短的豫言中，基本的神学思想清晰可见：

（一）上帝掌管 所有的国家。在第二节中，上帝自称『我』，表明以东的大大被藐视，是上帝在人类历史上直接行动的结果。其目标是藉 人类作器具来实现的；也就是藉 以东的众敌国的军事行动来实现，但是上帝的手却一直在这个历史事件后面主导 。

这样，从一开始我们就清楚看见先知的观点，他认为一个国家的历史，不是简单的由人类的自由意志决定的，而是上帝的作为掌管 世界各个领域。历史不是预先注定的，好象地图已经印好的那样；人类的历史藉 人类的行动而展开，但是人类的这些行动，却奥妙的渗透 上帝的作为，最终导向上帝豫定的目标。具备先知这样的历史观，不是一件容易的事。世俗的历史学者的观点往往更有吸引力，他们有人认为历史要由其『因果』来说明；要用人类的行为和反应来理解，丝毫不必去考虑外来的力量。而另外一种相反的历史观，对少数支持它的人而言是一种安慰，这种历史观认为所有的历史都是命定的，而不被人类行为所影响。但是俄巴底亚既不偏左，也不偏右。他认为：在一定程度上，历史可以用对它有影响的人类行为来了解；在另一方面，它要用上帝的主权公正的判断来解释。其平衡点，产生出一种历史观：它认为人类一方面要对所引起的历史事件负责，但又要藉 信心，相信一切都在上帝掌权之中。

（二）骄傲的影响力。虽然以东的罪还要进一步逐条列出，但这个国家的骄傲，在开始这几节中，已经提了出来。骄傲和自高的思想常常是联在一起的，它们的显着影响也在这几节中表明出来。以东的山地高出海拔五千尺以上，它的驻军和城堡在岩石的高地十分安全。但是这种外表上的安全感导致以东同时产生骄傲的自欺，说：『谁能将我拉下地去呢？』（3节）先知回答说：上帝能！以东的骄傲是万恶之根源！

以东的日子和耶和华的日子（10-16）

当俄巴底亚书继续向以东说话的时候，这个国家犯罪的实质就显明出来了。按照希伯来人的历史传统，以东和以色列人原是亲戚；他们是以扫和他的兄弟雅各的后裔。但是他们一点不像兄弟那样。以东以强暴对待希伯来人；当外邦人蹂 耶路撒冷的时候，他们静静地观看 。藉 行强暴和无情的行为，他们不但犯了罪，而且在两国的关系上行不义。先知在他心里，生动地回忆起耶路撒冷遭掠夺时的情形（12-14节），发出了八点谴责，证实了以东确实犯了各种各样的罪。以东的罪恶必将有它应得的结果。他们所做的将要反过来做在他们身上；他们行不义，必受不义的回报，上帝是完全公平的。以东杀害自己兄弟的行为，将继续在这个国家作崇，直到最后自己消逝为止。

在这一段先知的晓谕中，其信息的中心题目是『日子』这个词；这个题目向 两个明显相反的方向发展 ：

（一）在十一至十四节中，日子这个词一共用了十次。它是指历史上的一个星期；它不是指一日廿四小时的时间；而是指一个时期（近似一个月），在这时期内，耶路撒冷城被巴比伦军队所掠夺和毁灭。『犹大遭灾的日子』如何，将变成以东的模样；他们冷眼相看，夸口，高兴，并且参与掠夺和帮助耶路撒冷之倒塌。对正义的渴慕，对兄弟情谊的一丝顾念，这些基本的人性，都在追求个人利益时被丢弃一边。耶路撒冷的灾难竟然成为以东的也乐。俄巴底亚现在声明：在他们狂欢之后，必有报应等候 。

（二）因此先知又提到另外一个日子，即『耶和华的日子』（15节）。先知约珥和其他的先知，都更仔细地陈述这个题目，耶和华的日子，虽然牵联到救赎，然而它是一个审判世界上作恶的国家的日子。俄巴底亚十分清楚地指出，在这个日子里的审判，将会是公平合理的：『你如何待人，人也必照样待你。』用一种双关的语言，先知说：那些在圣山狂欢作恶的人，至终将要在醉酒中崩溃。

俄巴底亚在这一部分信息中的神学思想，最精采的地方是上帝和人两者对审判的尺度。

（甲）贯穿 整篇信息的是，先知深信上帝一直在人类国家事务中起 作用。他不但观察到以东对犹大的所作所为，他还相信上帝也观察到了；而且从他自己和他的国家的经验中，他懂得了上帝是公义的，因此他相信那位知道以东的愚昧行为的上帝，必要施行审判。故他宣告说：『耶和华降罚的日子临近』（15节）。

（乙）但是深信上帝的公义和审判必将临到这个国家，又和相信犯罪的行为本身是它遭毁灭的根据，这两者互相平衡 。以东所做的，必关系到以东的结局；公义将在犯罪和惩罚必然的因果关系中显明。

假如我们不单要掌握先知的信息，也要明白审判的本质的话，就必须明白这双重的角度。从人的角度来看，我们很难以肯定，作恶必有报应；我们总是没有看到作恶的受到刑罚，把它当作某种必然规律。只有当我们相信上帝掌管正义，我们才能够察觉到作恶和审判之间的关系。在人类历史有限的年月里，我们不能看到每件事都是公义的，俄巴底亚藉 信心宣告了未来的审判，尽管我们不知道他有生之年是否看到它实现，但是他相信审判必将来到；而且当它来到时，不单表明了上帝的愤怒，在某种意义上讲，也都是应该的──作恶者受到恶的回报。

虽然俄巴底亚对一个国家宣讲信息，但其内容对其他国家也是同等恰当的。他抓住机会清楚地给以东画像，其意义足以唤醒其他有同样弱点的。看见别人的失败比看见自己的容易。因此俄巴底亚也像其他的先知，他所讲的不只对他那个世界，而且为历世历代举起一面镜子，使我们藉 反射出以东的罪恶，能看见我们自己的轮廓。当我们在先知的镜子里看清了我们自己，我们也将留意他所说的话：『凡你所作的，必归到你头上。』只有悔改，并求得赦免，才能打破罪恶的循环。

耶和华的国度（17-21）

在俄巴底亚最后的信息中，先知第一次把重点放在他自己的国家和人民将来的命运方面。先知在这里论到锡安和上帝的选民，他们的前途与以东的灭亡是紧密相关的。因为将要决定以东的命运，同样的那个『耶和华的日子』，也正是犹大得救赎的日子。锡安山将再一次被称为圣，圣殿中的敬拜将得到恢复；这个国家将拥有他们被以东和其他邻国占去的国土。这几节经文和前面的连结，是把对以东的审判作为犹大的『工具』。对以东的居民，先知曾说：『你怎样行，他也必照样向你行。』（15节）以东人这样无情地对待犹大和耶路撒冷，将作为对他们施行审判的工具。正像收割以后放火烧碎秸一样，犹大的复兴也将以以东的被火吞灭为明显的标志。这样，俄巴底亚启示我们，以东未来的日子也将是犹大获得释放的日子。就像犹大最近在巴比伦军队的入侵下失败和被毁灭那样，这些情形也要转过来，成为以东被刑罚崩溃时的情形。

藉 以东的毁灭作为犹大复兴的伴奏，先知唤起人们注意一个更广阔的前程，他期望 一个日子的来到，那时所有失去的土地都要重新得回来。十九至二十节这里所列出的地名，从被以东占领的开始，一直到自大 王以来，这个国家曾拥有的一切领土，都要得回来。这两节经文虽然没有标出所有被占领的地名，但是藉 指出这种将来必要发生的变化，先知向他自己的人民传达，在他们被掳归回以后，上帝还有更大的应许给他们。

十九至二十节的地名是很广泛的，（译者按：19-20节中文和合本与英文的标准修订本的翻译有所不同，英文直译这两节经文为：『纳吉的人必得以扫山，和非利士人的高原地示弗拉；他们将要得到以法莲的土地和撒玛利亚的土地。便雅悯将要得基列。被掳到哈拉的以色列人将要得腓尼基人的土地远至撒勒法；耶路撒冷被掳到西法拉的人将要得纳吉的城市。』）纳吉是犹大南部一片相当广阔的领土（也即在现代的以色列国南部──译者按：中文圣经直接把纳吉译成南地。）这一片土地在耶路撒冷沦陷之后（公元前五八七年）被以东人所渗入和部分的占有。现在先知豫见到恢复的时候将到，那时纳吉的人将要向东进入以东人统治的山区。西弗拉位于地中海和犹大高原山丘地带之间，那里的人将要向南扩展，进入被非利士人和他们的后裔占领的地带，并重新拥有它们。曾经一度成为以色列国领土核心的北部山地以法莲，和它的重要城市撒玛利亚，也将夺回来。而生活在耶路撒冷正北的便雅悯人，将要向东扩张，横过基列这个属于现代约旦王国的北部地区。哈拉是一个不能肯定的地方（20节从希伯来原文翻译过来是困难且不很肯定的）；它可能位于米所波大米的西北部，先知指出这里是被掳归回之应许之地，位置在地中海沿岸，那些曾经被腓尼基人占领的疆土。（撒勒法或者沙利塔Sarepta，位于西顿以南几里远的沿岸地区。最近美国地质学家沙利塔发掘发现这座城市存在，日期追溯到旧约时代。）西法拉是一个不确知的地方。在迟些的犹大历史上，这个词是用于指西班牙。但在这里的上下文中，它可能指一个叫撒狄的地方，或其附近（撒狄在现代的地理中是在土耳其西部的一座城市）；根据古代石碑记载，证明早期犹太人曾生活在这里。从这样一些遥远的地方，那些被掳归回的将宣告为他们的应许之地。

俄巴底亚书虽然简单，但却以坚定的信心结束，深信『国度将归于耶和华。』（21节英文直译）这本书的信息可以摘要归纳为下列几点：

（一）对于以东，必有审判等 它。作恶的，无论是世界上那一个国家，不会不受到惩罚，而要受作恶的审判。先知这样强调，不单是指出作恶的结果，而且也是提出公义的原则。不管在人类的历史上是否看见；很可能作恶的暂时没有得报应，正义还未伸张，但是俄巴底亚断定上帝处置世界各国的公义的原则不变。

（二）对于犹大，必有希望的信息留给她。虽然先知和他的同伴，一直生活在上帝可怕的审判，及对其回忆之中；他们的国土丧失，圣城被毁，一片悲惨景象。但是越过这些破碎的现在的经历，有一个重得这些失地的新希望摆在前头。虽然这些希望的内容远越过犹大人经历的现实，但它是一种力量的源泉，藉 它能使人民继续生活下去，并为创造更美好的将来而努力。

（三）上帝在人类历史中掌权。先知对上帝的信心，表现在他不认为历史上发生的事件是偶然的和一种巧合；以某种方式，有时甚至是神迹一般，历史总是朝 实现上帝指定的方向前进。当然俄巴底亚也不是把个人或者国家当作木偶，被上帝的力量催促 。个人或者国家必须对他们的行为负责；是受刑罚或者蒙拯救是他们自己行动的结果。先知觉察到上帝掌管 人类历史并不排斥或取代人的行动和责任；而是共同起 作用，使历史朝 上帝定立的目标前进。

（四）人类历史的最终目标是上帝的国度实现。在上下文直接的记载中，上帝的国度好象是藉 先知讲述上帝应许之地，重新被上帝的选民所占领，以此来实现。但是从广义上来讲，我们可以从圣经中得到一个更大的信息。俄巴底亚的信息以豫见到上帝的国度的降临为结束（21节）；而耶稣开始传道则宣布上帝的国近了（可一14-15）。从新约圣经中我们可以看到，上帝国度是在耶稣基督的死而复活里被建立起来。在上帝的国度里，也就是在耶稣基督里，我们用我们的嘴唇每次应用主祷文：『愿你的国度降临，』来继承 俄巴底亚先知的盼望。――《每日研经丛书》


腓立比书提要

壹、作者

使徒保罗(一1)。

根据圣经的记载，保罗原名扫罗(徒十三9)，系以色列人，属便雅悯支派(罗十一1)；按血统而言，是希伯来人所生的希伯来人(腓三5)。他生在基利家的大数，在名师迦玛列门下，按严紧的犹太律法受教(徒廿二3)。后来成为犹太教中最严紧的法利赛人(徒廿六5)，为祖宗的律法大发热心，逼迫教会(腓三6)；然而这是在他不信不明白的时候所作的(提前一13)。有一天，当他要去大马色捉拿信主的人们时，蒙主耶稣在路上向他显现(徒九1~5)。从此，他便成了基督徒，并奉召成为使徒(罗一1)，主要以外邦人为传扬福音的对象(加二8)。先后至少写了十三封新约书信，是基督教真理的主要诠释者。

贰、受者

在腓立比的圣徒、监督和执事(一1)。

保罗时代的腓立比城，原是爱琴海西岸马其顿省东部的一个小城，因它位于分隔欧、亚两大洲一连串山脉之间的隘口，故为兵家必争之地，曾为罗马帝国的军事驻防地(徒十六12)；又为小亚细亚与罗马帝国通商的要冲，是当时的贸易中心。后来日渐衰败，现在仅存一片废墟。考古家根据庙宇的遗迹，和所刻的碑文，知道当地的居民，是热心崇拜多神的。

【腓立比教会的历史和特点】

(一)她是欧洲的第一个教会，保罗第二次出外布道时，在特罗亚异象中听到马其顿的呼声，就经过尼亚波利到了腓利比(徒六9~12)。

(二)腓立比教会的第一个信徒是一个女人──卖紫色布的吕底亚(徒十六14~15)；并且这教会信道的女人特别多。

(三)她是富有爱心的教会。吕底亚和禁卒全家曾接待保罗(徒十六15，34)；他们也一再的打发人去帖撒罗尼迦馈赠保罗(腓四6)；保罗在哥林多时，也受到他们的馈赠(林后十一9)；他们又差以巴弗提去罗马供给保罗的需要(腓二25；四18~20)；保罗也十分信任他们馈赠的动机，知道他们所作的是出于爱主的心，明白奉献的真正意义。此外，他们也十分踊跃地为耶路撒冷的圣徒捐钱(罗十五26)。

(四)她的犹太人信徒很少，而差不多完全是一个由外邦人所组成的教会。

(五)因着犹太人不多，所以没有明显地受到割礼派的搅扰。

(六)始终与保罗维持友好的关系，从未受过敌人的离间。

(七)同心合意地兴旺福音，在传福音的事上与保罗配搭无间。

(八)组织健全，有监督、有执事；在新约中，明文提到有执事的教会，只有耶路撒冷和腓立比两个教会。

(九)在地方教会是错误最少的教会之一；不过有两个女同工不同心，但保罗并未苛责她们。

参、写作时地

按本书内容多处显示，本书是保罗在主后61至62年间，于罗马监狱所写的。如：

(一)保罗在书中提及坐监的地方，可与「御营全军」接近(一13)；且必然是在狱中时期颇长久，才能使「御营全军」都听闻福音。

(二)他自己知道他的案件行将判决(一19；二23~24)。

(三)他在书中提及「该撒家里的人」(四22)，显然是指罗马教会中的成员。

肆、写书背景

保罗着述本书的原因，有下列四方面：

(一)当保罗坐监时，腓立比教会曾差派以巴弗提携带教会的赠物前往探望，并要他负责照顾保罗在狱中的生活。而这位忠心的以巴弗提，竟因此病倒，几乎至死；消息传至腓立比，使教会十分担忧。后来蒙神的怜悯，才得痊愈。因此，保罗急欲打发以巴弗提回去，以消除双方的忧愁，并顺道托他捎带此信给腓立比教会。

(二)由于腓立比人在获悉保罗下监后，对他的境遇相当挂念，并且误以为保罗的下监受苦，是对他福音工作的重大打击(一12~14)，因此特藉这封信告知他在监狱里的情形，以解他们的悬念；并且指明他的被监禁，反而使福音更加兴旺。

(三)保罗也藉这封信对腓立比教会的馈送表达感激之意。

(四)保罗发觉腓立比教会，在灵性和道理上有点小错误，(例如不和的倾向、异端的危机等)，因而要藉这机会为他们改正。

伍、特点

本书的特点如下：

(一)使徒在本书中特多提及他自己的见证，在劝勉之中，常以他本身的经历和他心中的感受来勉励。在开头的感恩语中，就讲述他自己如何为腓立比人感谢代祷。其后更提及他自己如何在监狱之中为基督的福音作见证。他在驳斥割礼派的异端时，亦以他自己认识基督之经验为辩论的根据。这表示保罗与腓立比信徒之间的关系比较亲密，保罗对他们说话可以更为坦白，无须顾虑他们内心对他有甚么疑惑。所以本书的语气很像对密友交谈。

(二)本书第二章五至十一节论基督降卑与升高之榜样，是全圣经着名之教训之一，对信徒应怎样谦卑而同心地过肢体的生活，保罗提出了这具体积极的榜样，劝勉信徒都要以基督的心为心。

(三)本书常提及「喜乐」，这显然是本书的重要信息之一，全书提及「喜乐」和同义词达十七次以上。故有些圣经学者称本书为「喜乐的书信」；亦有人以为：「这封信的总结就是──我快乐！你快乐吗？」

(四)本书有九次提及「福音」，充分流露保罗对推展福音的关注。

(五)本书中没有引用任何旧约圣经。

陆、主旨要义

基督是我们一切的一切，这是本书的中心启示。 是我的生命(一章)、榜样(二章)、标竿(三章)、力量(四章)。保罗藉本书说出了他属灵生活的得胜，是在于他得着了属灵的秘诀，而这个秘诀就是基督。基督是他里面一切动力之源，也是他外面一切彰显之因。因此，保罗盼望腓立比的信徒也能和他一样，追求那超越的目标，就是基督。

柒、钥节

「无论是生、是死，总叫基督在我身上照常显大。因我活着就是基督，我死了就有益处」(一20~21)

「你们当以基督耶稣的心为心」(二5)

「不但如此，我也将万事当作有损的，因我以认识我主基督耶稣为至宝。我为 已经丢弃万事，看作粪土，为要得着基督」(三8)

「我知道怎样处卑贱，也知道怎样处丰富...随事随在，我都得了秘诀。我靠着那加给我力量的，凡事都能作」(四12~13)

捌、钥字

「喜乐」、「欢欢喜喜」、「欢喜」、「欢欢乐乐」(一4，18，25；二2，17，18，28，29；三1；四1，4，10)

「同心合意」、「同有一个心志」、「齐心」、「意念相同...爱心相同」、「一样的心思...一样的意念」、「同心」(一5，27；二2；四2)

「一同」、「同负一轭」(一7；二17~18，25；三10，17；四3)

玖、内容大纲

(一)引言(一1~2)

(二)活着「为」基督──总叫基督在我身上照常显大：

(1)在捆锁中仍以兴旺福音为念(一3~18)

(2)在肉身活着是为成就福音工夫的果子(一19~26)

(3)行事为人与基督的福音相称(一27~30)

(三)活着「学」基督──以基督耶稣的心为心：

(1)基督耶稣的心，是谦卑、顾到别人的心(二1~11)

(2)顺服神在心里的运行，将生命的话表明出来(二12~18)

(3)基督耶稣的心显在提摩太身上的榜样(二19~24)

(4)基督耶稣的心显在以巴弗提身上的榜样(二25~30)

(四)活着「得」基督──以认识我主基督耶稣为至宝：

(1)丢弃万事，看作粪土，为要得着基督(三1~8)

(2)努力向着标竿直跑，不以所已经得着的为满足(三9~16)

(3)不以地上的事为念，专一等候救主从天降临(三17~21)

(五)活着「靠」基督──靠着那加给力量的，凡事都能作：

(1)靠主站立得稳(四1)

(2)靠主同心作工(四2~3)

(3)靠主常常喜乐(四4~7)

(4)靠主思念并行事(四8~13)

(5)靠主彼此授受(四14~20)

(六)结语(四21~23)

―― 黄迦勒《基督徒文摘解经系列》

腓立比书：经历基督

本卷书大纲：

  一、经历基督是我们的生命　一章

  二、经历基督是我们的心　　二章

  三、经历基督是我们的标竿　三章

  四、经历基督是我们的满足　四章

  本卷书是被囚的使徒保罗一生跟随基督受苦脚踪的经历，顺服内住的基督在他里面的工作，活出神在他里面运行的善工。这是正常基督徒的生活和事奉(彼前四1；腓二12~13；弗三20；来十三21)。

一章*(一5)同心合意的兴旺福音是在同一个灵里，同一个魂里，合乎神心意的事奉。同一个灵里是在基督里有同一个生命，同一个亮光，同一个启示，同一个追求的目标，不再有利己的欲望、目的、计划，都以基督为至高的权柄。同一个魂里是各人都丧失自己的魂(意志、思想、感情)，在更新的生命里拯救了自己的魂，意志决断顺服神的旨意，思想天上的事，感情倾向爱慕神。

* 一切为了基督而活，只要基督得着喜悦，得着满足，得着大彰显。存这样心态的人，就不会计较所受的生死捆锁，人的嫉妒、分争、结党、逼迫。

     活着就是基督，一言一行生活事奉，家庭，亲友，同伴，都从自己身上看见基督，里面与基督合一的程度情愿离开世界，视死如同拆开手铐，得着新生，船起锚航向另一新地，拆军营再冲锋前阵，若是在地也是在天，一生有一个祷告：「父阿，你存留我在地，就是为了遵行你的旨意」(来十7)。

*(一29) 蒙了神的恩典，不但是信入基督，顺服基督，生命长进，并且要为 受苦。这类苦是受管教，受训练，与敌打仗，如同外科医生割除毒瘤。军训时的日晒雨淋，苦练，翻山越岭，争战是受刀伤，血流满地，甚至牺牲生命，积极性的受苦，得释放受苦，征服罪恶，仇敌的受苦。

二章(二1~11) 在基督里的相互劝勉，相互爱的安慰，灵的交通，相互怜悯都是为了同一件事，就是把人引向基督和 的十字架。圣徒的交通不是结党私图荣耀，乃是向自己死，俯就卑微的事，逐渐走上耶稣基督降卑至死的路。若是信徒身上有耶稣基督的特点，甘心放弃自己，顺服神至死，神就看重这个人，使用他。若不顺服就不能高升；降卑而高升，死亡而复活是神命定的道路，也是耶稣基督的路。 是我们的榜样，找到的人少，愿意的人少，人的本性反对这条路，唯有神的工作，颠倒人的本性，人才愿意走这条得胜的路。

(二12~30)人所以能立志遵行神的旨意，顺服神， 慎小心作出得救的工夫(workout)，都是因为先接受神在人心里的工作(workin)(腓二12~13)，藉着不断亲近神，让神有作工的机会。人的道路是由里伸向外，耶稣先整夜在山上祷告神，然后下山拣选门徒，教训人，行神迹，医病赶鬼，忙得顾不得吃饭。

     若是下功夫亲近神，就肯舍己，在众人面前的行为无可指摘，诚实无虚伪，在这世代中如同发光体，返照出神的光明，凡所行的知道是从神而来，神负一切责任，就不会因人的攻击毁谤而发怨言、起争论。使徒为这托付，愿意浇奠生命，愿意效法基督在世孤单凄凉直到死，神成全了他的心愿。

     同工之间联于元首基督，提摩太如同儿子，与使徒同劳苦，同兴旺福音，以巴弗提陪他同坐监同作工，同站在战场上与仇敌争战。凡不联于基督的同工是相互攻击，争权夺利，互相践踏，损人利己，拦阻神的工作，破坏教会比外来破坏更厉害。

三章使徒见证以往可夸的宗教历史如同粪土，唯有在基督耶稣里为神而活，才是可夸的；不在基督耶稣里的历史都是属地的、暂时的、属肉体的。

  按律法第八天受割礼，便雅悯支派的人，与扫罗同族，起名扫罗，名意有欲望的，律法上无可指摘，法利赛人严守律法，精通圣经，却是逼迫基督徒的。

  保罗的历史，可伴读其他经文：徒九1~19，廿二1~22，廿六1~23；加一13~24；林后十一23~33。

  徒九~廿八章是保罗的职事，四次旅行布道。

  为要认识基督，得着基督，若不丢弃万事如粪土，就不能视基督为至宝；若不视基督为至宝，也不会丢弃万事如粪土。追求永远的？还是追求暂时的？

  视基督如至宝，是因为住在基督里，认识 而信托 ，顺服 的启示、光照，经历 死而复活的大能。他在路司得被石头打死又活了，徒十四19~20；林后一8~10。他不以性命为念，甘心为主舍命，徒廿24。经历与主同受苦、下监、地牢、鞭打、石击，旷野深海漂流，假弟兄的苦害，无食无衣，林后十一23~28。

  效法主的死，公元67年六月29日在罗马医治之泉荒地被砍头而殉道。衣衫褴褛，手铐脚镣，众人离弃了他，只有提摩太与路加远远看着他。

  竭力追求基督，以 为标竿，为要得着神的奖赏，提后四7~8。

  若是心向着主完全的人，总是以基督为追求的目标；若存别的心，神也必纠正我们的心，回到这条路上来。

  效法基督是舍己背十字架，喜欢肉体享受，思念地上的事的人是十字架的仇敌。属天与属地是两个敌对的国。

  我们是上的国民，是思念天上的事，在地有限的年日能有永远的价值，天天等候催促主的再来，殷勤作工，渴望被提，改变卑贱必朽坏的身体，与主荣耀的身体相似。主的真体曾在变化山上显现出来。

  身体变化，串读林前十五35~44。

四章无论是顺境逆境、卑贱、丰富、饱足、饥饿、有余或缺乏，基督已经是我们的满足。

满足的原因之一，是一切事都是从宝座上来的，一切的痛苦都会过去，有衣有食就当知足，提前六8 没衣没食也不能与基督的爱隔绝，罗八35。

  原因之二，是我们的名字已经在生命册上，有永生的盼望。

  原因之三，是藉着祷告祈求感谢，将所要的告诉神，神不一定满足

    你的欲望，乃是赐意外的平安，保守你的心怀意念。主以身子裂开的代价赐给我们祷告的权利，若有人不下功夫祷告就是放弃这个权利。

  原因之四，是一同思念主的美好的德行而行出来。

  原因之五，是靠着那加给我们力量的主，凡事都能作，在我们不能，在 凡事都能，信靠 的人有满足。―― 张向晨《圣经六十六卷》


腓立比书第一章

【腓一1】「基督耶稣的仆人保罗，和提摩太，写信给凡住腓立比，在基督耶稣里的众圣徒，和诸位监督、诸位执事；」

［原文字义］「仆人」卖身的奴隶；「保罗」微小；「圣徒」分别为圣的人；「监督」管理者，在上察看者；「执事」服事者，仆役，为人谋福利者。

［文意注解］「基督耶稣的仆人，」这是保罗的谦称，这话表示：

1.他是属于主的人，他或生或死，总是主的人(罗十四8)。

2.他不再随自己的意思而行，凡事奉行主的旨意。

3.他是侍候主的人，听主的调配和差遣。

「和提摩太，」提摩太是比保罗年轻一辈的同工，保罗视他如儿子(提前一2)；今在书信中和他一同具名，想必是保罗正准备打发他到腓立比看望教会(腓二19)，希望腓立比教会给提摩太应有的尊重。

腓立比教会的圣徒，有两种身份：

1.就肉身说，是住在腓立比，有罗马的国籍。

2.就灵命说，是在基督耶稣里，有天国的国籍。

「监督，」是长老的别称(徒廿17，28)。『长老』指其身分；『监督』指其职分。

「执事，」是指在教会中服事各样事务的人。

［话中之光］(一)信徒既是主用重价所买赎的，所以我们的身体、心思、时间、才干、财产，全属于主，并不属于自己。

(二)如同仆人必须遵照主人的指示行事，信徒也必须听命于主，按着主的旨意使用时间、才干和金钱(林前四1；彼前四10)。

(三)作者自得救后即改名为「保罗」，他自甘『微小』(原文字义)；主的仆人不可自高自大，乃要自己卑微的来服事人(太廿26~28)。

(四)每一个服事主的人，应当放下自己的心意，而以主的旨意为重；故其事工应专一讨主的喜悦，而不受自己或别人好恶、喜厌的影响。

(五)我们若不认识主的心意，就不配作主的工人。

(六)像保罗和提摩太的关系一样，同工们必须先彼此尊重，然后才能使教会尊重他们。

(七)每一位信徒都应当有双重的身份：按肉身，我们是住在地上(「住腓立比」)；但按属灵的实际，我们是在天上(「在基督耶稣里」)。

(八)信徒在世为人，必须不跟世人同流合污，而保守自己在基督里，方能作一个名副其实、过圣别生活的「圣徒」。

(九)一个正常的信徒，必须兼顾他『为人』的生活，和『灵性』的生活。

(十)有许多事在世人眼中看为对的，但我们却不能行，因为我们不单是住在世界上，也是住在基督里。

(十一)信徒决不应该轻视他活在这个世界上所负的生活责任；但他也必须是超越这个世界，不受世界的辖制，而活在基督里面。

(十二)凡活在基督耶稣里的人，无论作甚么，都是为主而作的，因此每一样工作，都应该尽心竭力的去作。

(十三)世上的生活和俗世的事物，并不能拦阻信徒亲近基督，与基督联结。

(十四)住在基督里，是信徒在地上过得胜生活的秘诀。

(十五)信徒在地上，不过是一个过路的旅客，是寄居的人，因此我们的盼望不是属地的事物，我们的人生观和价值观，与世人完全不同。

(十六)信徒既然仍旧要「住」在这个世界上，因此我们不能不顾我们应尽的本份，不能不尽我们作人的责任。

(十七)教会里面按各人的功用，虽然有「圣徒」、「监督」、「执事」的分别，但是按各人的生命，在主面前的地位都一律平等，并无尊高、卑下之分。

【腓一2】「愿恩惠平安，从神我们的父，并主耶稣基督，归与你们。」

［文意注解］「恩惠，」即恩典，就是神赐给人、叫人白白享受的好处；人最大的恩典，乃是神自己给人得着并享受。

「平安，」不是指环境的平安顺利，而是指里面心境的平静安稳；换句话说，平安乃是人因着享受神的救恩，神与人、并人与人得以相和，而产生的一种心境。恩典是平安之源，平安是恩典之果。

「从神我们的父，并主耶稣基督，」神是众人的神，却是我们的父；神是恩典和平安的泉源，须藉着主的救赎(在基督里)，才能归我们享受。

［话中之光］(一)「恩惠」的原文字义是『吸引力』；基督徒乃是得享神恩典的人，故其人生必然有它可爱的地方；没有吸引力的基督教，不是真的基督教。

(二)恩典乃是一件礼物，人凭着自己没有方法可以获得，因为人没有甚么功绩配受恩典。

(三)恩典在先，平安在后，这个次序不容变更；人不先求神的恩典而想得到神的平安，这是不可能的。

(四)「平安」的原文字义是『捆在一起』；惟有与神联结为一的信徒，才能享受真正的平安。

(五)基督徒的平安，常与客观环境无关，也不受外界事物的影响。

(六)我们不该在神之外求平安；全世界只有一个平安的渊源，那就是神自己。

(七)一切属灵的好处，都必须藉着耶稣基督才能得着。

【腓一3】「我每逢想念你们，就感谢我的神；」

［原文字义］「想念」回忆，回想；「感谢」赞美施恩。

［文意注解］三至八节是述说保罗在想念腓立比教会时所产生的种种意念。

本节「我的神」是很强的语气，表示保罗与神之间的亲密关系，彼此互属。

［话中之光］(一)以自我为中心的人(就是自私的人)，心中所想念的，不外是自己和亲人的苦乐，从未顾念到别人的事。

(二)保罗每逢想到别人时，就联想到神；神乃是我们人际关系的枢钮，没有神的人生，多半以利害论交，少有牺牲自我的情谊。

(三)离了神，我们就不能给别人真实的益处。

(四)我们的行事为人，若不能叫人为我们感谢神，就没有好的见证。

(五)保罗说「我的神」，表示他与神之间有很美好的关系；不但保罗是被神所占有，并且神也被保罗所占有。

(六)我们与神的关系，究竟是仅止于客观道理上的呢？还是在主观经历上，凡事以神为倚靠、为帮助呢？

(七)服事教会固然有很多的难处，但也有不少的安慰！

【腓一4】「(每逢为你们众人祈求的时候，常是欢欢喜喜的祈求。)」

［文意注解］「祈求，」指为着某种情形或需要而发出的祷告。

［话中之光］(一)保罗先感恩，后祈求；存着感恩的心所献上的祈求，易蒙垂听。

(二)保罗在祷告中记念教会；他的记念与代祷是分不开的。

(三)我们大多数的时间，只为自己有所祈求，却不为别人而祈求。

(四)「众人」一词表明保罗代祷的范围非常广泛，且对圣徒没有差别待遇；我们不可只关心那些与我们较亲近的人。

(五)「祈求」表示尚未得着神的答应；保罗能「欢欢喜喜」的祈求，表明他在信心里看见神已答应他所求的，而感恩满怀。

(六)许多基督徒的祷告，乃是在那里『苦苦的哀求』，而不是「欢欢喜喜的祈求」，这是因为他们不认识神，也不懂得神的心意。

(七)工人为教会的祷告不但是工作的继续，工人的祷告就是工作！

(八)真理如铁，祷告如火；只有祷告才能将真理化成我们的生命。

【腓一5】「因为从头一天直到如今，你们是同心合意的兴旺福音。」

［原文直译］「...你们就交通于福音(的事工)。」

［原文字义］「同心合意」交通，有分，同伙，团契；「兴旺」进入，在内。

［文意注解］「头一天，」即腓立比人接受福音的那一天。

「直到如今，」就是保罗写此书信的时候，据推算，大约有十二年之久。

「同心合意的兴旺福音，」意即一同参与、支持并推展福音的事工。腓立比信徒不但他们自己传扬福音，并且也藉着财物的馈送，和关心、代祷，而参与保罗的福音事工。

［话中之光］(一)保罗为他们欢喜快乐(4节)，并不重在他们的「兴旺福音」，乃是重在他们为着福音「同心合意」；教会最美丽的光景，莫过于信徒们之间彼此能「同心合意」！

(二)信徒们之间，或许有意见不合或彼此误会的时候，但是为着传扬福音，必须及早对付并消除，以免拦阻神的祝福。

(三)兴旺福音，不应只是信徒个人的工作，必须是众信徒，即全教会，同心合意的配搭，才有果效。

(四)教会内部不能同心合意，这是教会没有见证，以及福音不能兴旺的主要原因。

(五)弟兄姊妹都是经营神国度的合伙人，一同经营神所托付的事工。

(六)在财物上有所奉献和支援，也能使我们有分于传福音的事工。

【腓一6】「我深信那在你们心里动了善工的，必成全这工，直到耶稣基督的日子；」

［原文字义］「深信」被劝服；「动了」开始了。

［文意注解］「深信，」原文是完成式，表示保罗早已有这份信心，以后还会继续有。

「动了善工，」信徒所以能蒙恩得救，乃是神在他们里面作工的结果(拿二9)；按表面看，腓立比教会的建立，是由于保罗的传讲福音，但实际上仍是神在他们心里作工的结果。

「耶稣基督的日子，」指主再来提接信徒的那一天(帖前四13~18)。

［话中之光］(一)凡是神所开头的事工， 必负责成全这工。

(二)信徒所有的工作，都应当是神在他里面动，他才在外面动。

(三)凡不让神作工的，就不能为神作工。

(四)信徒应当趁着还有今日，主未再来以前，让神多多作工在他里面；以免到了那日，神不再作工(那时将是审判)，就后悔也来不及了。

(五)信徒若要让神作工，就必须把自己完全交托在神手中，信而顺从。

【腓一7】「我为你们众人有这样的意念，原是应当的；因你们常在我心里，无论我是在捆锁之中，是辩明证实福音的时候，你们都与我一同得恩。」

［原文直译］「我为你们众人有这样的思想，乃是公正合理的...你们都是我分享恩典的伙伴。」

［原文字义］「应当的」正当的，公义的；「辩明」辩护，保卫(是法律用语)；「证实」坚信，保付(是商业用语)。

［文意注解］本节是说明第六节保罗对他们有信心的缘由。

「在捆锁之中，」这是指保罗初到腓立比传道时，曾被监禁在监牢里(徒十六23~24)。

「辩明，」是指在消极方面为福音的真道争辩，以去除别人对福音的偏见和反对。

「证实，」是指在积极方面以我们自己的经历和话语，来为福音作见证。

「一同得恩，」指腓立比人不因保罗被监禁而离弃他，仍乐意与他认同，且支持他的福音事工，故保罗在狱中所得的恩，腓立比人也有分于其中。

［话中之光］(一)腓立比教会与保罗在福音上『同工』，也「一同得恩」；可见，工作乃是得恩的路。

(二)一个工作的教会，乃是一个蒙恩的教会。

(三)保罗在捆锁之中仍能照常享受恩典；信徒在逆境、苦难中，常是享受恩典的良机。

【腓一8】「我体会基督耶稣的心肠，切切的想念你们众人；这是神可以给我作见证的。」

［原文直译］「为我作见证的是神：我在基督耶稣(爱的)心肠里，怎样切切的思念你们众人。」

［原文字义］「心肠」不是肚肠，而是指心、肺、肝等内脏。

［文意注解］「心肠，」指内里较为柔细的情感。

「基督耶稣的心肠，」就是一种付出自己、牺牲自己的心肠。

［话中之光］(一)信徒能放下自己，为别人的益处着想，这是基督耶稣心肠的表现。

(二)婴孩不懂体会父母的心；惟有灵命长大的人，才能体会主的心肠。

(三)人心叵测，但神能鉴察人的肺腑心肠，只有存心正直的人，才配得神的见证。

【腓一9】「我所祷告的，就是要你们的爱心，在知识和各样见识上，多而又多；」

［原文字义］「爱心」神性的爱；「知识」真知道，真认识；「见识」明辨，判断，鉴察；「多而又多」不断长进，十分丰富，绰绰有余，满溢，充盈。

［文意注解］「我所祷告的，」意即我在神面前的心愿。

「爱心，」这里的爱是指神生命的特性。

「知识，」是指从经历而得对神的真认识。

「各样见识，」是指对各样事物的分辨、判断的能力，是一种属灵的敏觉。

「多而又多，」真正的爱须要增长充足(帖前三12)。

光有知识而无爱心，人就冷酷有如月光下的一座冰山；光有爱心而无知识，人就会像在旱季中焚烧山林的大火般可怕。

［话中之光］(一)『爱』是神生命的特性；信徒往往只注意爱的行动，却很少注意培养爱的生命。

(二)保罗的祷告表示：惟一能叫我们的爱心朝正确的方向长进的，乃是神自己；除神以外，别无妙方。

(三)神不但要我们有爱心，而且要我们的爱心多而又多。换句话说，神要我们在爱心中有成长。

(四)我们须有丰盛、满溢的爱，才能应付在我们生命中所发生的每一件事。

(五)神要我们的爱丰富到一个地步，不但是满溢出来，并且整个人标志着爱，而成为一个『爱』的人。

(六)信徒的爱不只是感情作用，而且是扎根于知识和各样见识上的。

(七)爱心必须受知识和见识的平衡；爱心加上知识和各样见识，才能符合神的旨意，也才能给人有真实的益处。

(八)没有知识和各样见识的爱心，乃是教会一切问题的根源；它往往领人离开正道，走向偏激。

(九)信徒对神的认识愈多，属灵的鉴察力也愈敏锐，爱心的运用也就愈适当。

【腓一10】「使你们能分别是非，(或作喜爱那美好的事)，作诚实无过的人，直到基督的日子；」

［原文直译］「使你们能验证那上好的...」

［原文字义］「分别」验证，察验，喜爱，鉴赏；「是非」更美的，上好的，超越的；「诚实」没有涂腊，纯洁没有搀杂；「无过」不绊跌人，不亏欠人，不得罪人，没有过失。

［背景注解］「诚实，」在原文可能是从『阳光』(sun light)与『检定』(judge)两个字演变而来的。据说当时有些卖雕刻石像的人，常用蜡来填补石像的裂缝；买石像的人惟有将石像放在太阳光下曝晒，若有裂缝，蜡一熔掉，就会显露出来。所以『诚实』这个字在原文有『无瑕、纯粹、真实』的意思。

［文意注解］「使，」字表明下面第十、十一两节的话，乃前面第九节的结果。

「直到基督的日子，」当基督再来时，信徒的行事为人要受审判(林后五10)。

［话中之光］(一)正确的爱心(9节)，能帮助我们在日常生活里保持正确的价值观(「能分别是非」)。

(二)一个不断长进中的信徒，是不会以他目前的『好』为满足的，而是不断追求那『更美的』和那『上好的』。

(三)一个人的属灵分辨力与他的生命成熟度有关；我们属灵的生命越成熟，也就越能分辨甚么是上好的。

(四)真实的爱心能叫我们脱离虚伪，臻于上好。

(五)我们对人诚实、纯净、真诚，自然没有叫人绊跌的缘由。

(六)「诚实无过的人，」不是指一个糊涂的老实人，而是在真诚中有智慧，不但要使自己『无过』，并且也要使别人不因自己而有过失。

(七)信徒应当『灵巧像蛇，驯良像鸽子』(太十16)。

(八)信徒在世行事为人，应以主再来时如何向主交代为前提，而不是考虑到世人怎么想、怎么说。

【腓一11】「并靠着耶稣基督结满了仁义的果子，叫荣耀称赞归与神。」

［原文直译］「充满了那藉着耶稣基督而有的各样公义的果子...」

［文意注解］「果子，」指我们的行为(太七16~20)。

「仁义的果子，」就是成就律法之义(罗八4)的行为。

［话中之光］(一)果子是从里面结出来的，不是从外面加上去的。

(二)基督就是那义者(徒三14)， 就是义；「靠着耶稣基督」是我们能结满「仁义的果子」的关键。

(三)枝子若不住在葡萄树上，自己就不能结果子(约十五4)；基督是信徒一切善行的根源。

(四)我们生活和工作的成果，应当用合理、合法的手段并正当的途径来获致，切不可用诡诈、取巧或弯曲的方法来取得。

(五)信徒在地上的职责，不只是偶然结出一些义果而已，乃是要常时「结满」了义果，因此我们不可为少数几件善行而念念不忘。

(六)信徒的好行为，既是出自基督，而非出于自己，故其目的不是要荣耀自己，而是要归荣耀给神。

【腓一12】「弟兄们，我愿意你们知道，我所遭遇的事，更是叫福音兴旺；」

［原文直译］「...临到我的处境，反而促成了福音的进展；」

［原文字义］「兴旺」前进，向前开展，受锤击而伸长。

［背景注解］腓立比的信徒们，为保罗被关在罗马监狱里，非常担心，以为会影响福音事工，为此保罗特将好消息报给他们知道。

［文意注解］「我所遭遇的事，」是指保罗的被囚。

「叫福音兴旺，」保罗的被囚，有如先锋在前面开路，使福音好像后面的军队得以向前推进。

［话中之光］(一)很希奇，福音往往在逼迫中更兴旺；传道人受捆锁，福音却更兴旺。

(二)教会越受逼迫，福音越发兴旺；信徒遭受杀害，信主的人反而更多！

(三)无论得时、不得时，务要传福音(提后四2)。

【腓一13】「以致我受的捆锁，在御营全军，和其余的人中，已经显明是为基督的缘故。」

［文意注解］「捆锁，」狭义指手铐和脚链，广义指被囚与受苦。

「御营，」罗马皇帝直辖的侍卫军。

「其余的人，」指罗马城内与保罗有过接触的人，包括在该撒家里的人(腓四22)。

「显明是为基督的缘故，」在保罗四周的人都已明白，他坐监并非因他在政治、民事或刑事上犯了甚么罪，而是单纯为着基督持守福音真理的缘故。

［话中之光］(一)当一个信徒实在是为主而活的时候，甚至他所面临的困境，也能叫别人看出与基督有关连。

(二)『弱者困于环境，智者利用环境。』保罗能把监牢变成传福音的场所，而我们是否能善用环境与时机呢？

(三)保罗并未等到案件了结，才去好好为主作工；我们事奉主，不可等到悬而未决的世事都解决了，才去作主的工作，这会错过很多机会。

(四)神会看顾 忠心的仆人，到了时候，会为他们显明事情的真相，为他们伸冤。

【腓一14】「并且那在主里的弟兄，多半因我受的捆锁，就笃信不疑，越发放胆传神的道，无所惧怕。」

［原文字义］「多半」大多数；「笃信不疑」被劝服，有自信；「越发」更是丰裕，更加充分。

［文意注解］「多半，」表示另有一小部分的人并未受益。

本节是指保罗的被囚反而产生了预期不到的结果，许多人因他的榜样而得了激励，满怀信心与勇气，竭力传扬福音。

［话中之光］(一)信徒若真是爱主，在逆境中也能成为别人的激励。

(二)我们对处境的反应如何，我们的周围总有许多人在注视着我们，所以我们要小心谨慎，为主作美好的见证。

(三)当大多数的人得着益处时，仍可能有一些少数人并未得着益处；这与他们的存心和动机有关。

(四)信心与胆量大有关系：能够无所惧怕的秘诀，乃在于笃信不疑，信心坚固。

【腓一15】「有的传基督，是出于嫉妒分争；也有的是出于好意；」

［原文字义］「分争」争斗，争竞。

［文意注解］「出于嫉妒分争，」或指有些信徒不同意保罗的工作，认为他被囚是自找苦吃，罪有应得，而不与他寻求交通，另行出去传扬福音，他们这样作，是出于自私的野心和党派的争竞。

「出于好意，」是指动机正确，不顾保罗的被囚，仍与他合作无间地传扬福音。

［话中之光］(一)有些人传基督竟是出于不良的动机！我们信徒千万不可单凭事物的外貌来断定一个人(林后五16)。

(二)本节对主的工人提供一个很好的警告：同工之间常会为着私心，而以工作表现来彼此斗争，将属灵的事沦为属肉欲望的工具。

【腓一16】「这一等是出于爱心，知道我是为辩明福音设立的；」

［原文字义］「辩明」回答审讯(是法律用语)；「设立」指派，委派职位(是军事用语)。

［文意注解］本节是说明十五节的后一种人，指他们深切的体认：保罗的被囚与为福音作见证有关，他的手铐和脚链正是他蒙召作使徒的印记。

［话中之光］(一)嫉妒、怀恨的人，永远不能了解别人在爱心里的作为；惟有爱心与爱心彼此感应，互相共鸣。

(二)保罗的辩护，不是为他自己，而是为着福音；我们的『自己』可以任由别人关锁，但福音总不能被关锁，总要尽力传出去。

【腓一17】「那一等传基督，是出于结党，并不诚实，意思要加增我捆锁的苦楚。」

［原文字义］「结党」营私争胜，争斗图利己方；「诚实」纯洁，在原文特指不搀劣质合金的贵重金属；「苦楚」压力。

［文意解说］本节是说明十五节的前一种人，指他们传福音是为羞辱保罗，使他难过。

「并不诚实，」指其动机并不纯正。

「要加增我捆锁的苦楚，」原文意思是用铁链在囚犯的手脚上摩擦，使囚犯十分痛楚。

［话中之光］(一)许多时候，加给传道人的难处，不是来自教外，而是来自教内，来自同是传道的人。

(二)传基督是一件好事，但若出于「结党」的灵，却会加增别人的苦楚；信徒作事，不可单问事情本身的好坏，也须问存心如何？

【腓一18】「这有何妨呢？或是假意，或是真心，无论怎样，基督究竟被传开了；为此我就欢喜，并且还要欢喜。」

［文意注解］保罗不介意谁去传福音，也不在乎传福音的人动机如何，他所在意的是只要所传的福音是正确的，基督能被传开。

［话中之光］(一)我们若有像保罗那样对主、对福音的委身，就会不在意自己的得失，而以主的得失为得失。

(二)一个真正主的工人，可以容忍灵命未成熟的人或动机不纯正的人所作的主工。

(三)信徒真正的喜乐，并非出于自身的处境，和被人怎样对待，而是出于基督能被高举。

(四)有许多人虽然基于不纯的动机而传福音，但福音本身仍是神的大能(罗一16)，并不因传福音者的情况而受阻。

(五)人虽存心利用基督为自己求荣耀，但他们往往还是被神所利用。

(六)我们在世上的主要使命，不是要去跟别人作对，而是要正面把基督传开。

【腓一19】「因为我知道这事藉着你们的祈祷，和耶稣基督之灵的帮助，终必叫我得救；」

［原文字义］「叫」变为，终使，转成。

［背景注解］「帮助，」一词在原文是用来形容当时富有人家摆设筵席，除了丰富的食物之外，还有乐队助兴，是一个极丰富供应的场合，故它有『全备供应』的意思。

［文意注解］「知道，」是确实、肯定的知道。

「这事，」显然是指前面所提到的遭遇。

「终必叫我得救，」并非指他的灵魂得救，乃是指从他当时的遭遇中被拯救出来。

［话中之光］(一)信徒生死、荣辱，并不操在地上政权的手中，而是操在神的手中。

(二)弟兄姊妹的祷告，乃是工人事奉得力的来源之一；今天传道人缺乏力量、斗志、信心，可能是因为你我没有好好为他们祷告。

(三)信徒遭受患难并非神的本意，因此我们为别人代祷，求神帮助使之脱离患难，乃是应当的。

(四)信徒之间身体虽然相隔，但是祷告能叫灵里彼此联结，互相得供应。

(五)耶稣基督的灵有全备的供应，是信徒受苦时得力、得救之源。

(六)信徒的祷告所以有功效，是因为有圣灵的帮助。

【腓一20】「照着我所切慕、所盼望的，没有一事叫我羞愧，只要凡事放胆；无论是生、是死，总叫基督在我身上照常显大。」

［原文直译］「...无论是藉着生，或是藉着死，总叫基督在我身上，现今仍如素常一样，都得着显大。」

［原文字义］「切慕」引颈企盼，翘足而望，热切的期待；「显大」得荣耀，得尊重，被高举，宣扬为大，放大；「照常」现在。

［文意注解］「没有一事，」是没有一点点，或没有任何一方面。

「基督在我身上照常显大，」就是从我身上活出基督来。

信徒的身体是基督的灵内住的所在(罗八9)；保罗所热切盼望的是，不致于因身体的安危、受苦，而拦阻了基督在他身上的彰显，叫他感到羞愧；相反的，虽面临死亡的威胁，仍有胆量照常展示基督。

［话中之光］(一)我们所切慕、所盼望的，若非神所喜悦的事，就难免常常落空，甚至蒙羞；反之，若是神所喜悦的，必不至于羞愧。

(二)人若不是藐视基督，就是看不见基督，因此信徒有责任将基督放大出来供人看见。

(三)信徒的生活与行为，若非带给基督荣耀，就会带给 羞辱。

(四)保罗的受苦给他机会，来彰显基督那无限量的大；所以任何境遇，都是信徒显大基督的机会。

(五)信徒或生、或死，都是神所赏赐的机会，叫我们能以彰显基督。

【腓一21】「因我活着就是基督，我死了就有益处。」

［原文直译］「对于我，活──基督，死──得着。」

［文意注解］保罗的意思是说：对我来讲，活着是基督，死了是得着。一般人害怕死亡，但保罗认为死亡不是终极的失去，而是永恒的得着。这个『得着』，不但是指死后要得天上的赏赐(腓三14)，更是指与众圣徒在光明中同得基业，就是基督自己(西一12；弗一11，14)，亦即在更高的层次、程度上，得与基督同在。

「活着就是基督，」不是指我们自己靠着主的能力活着，乃是指主在我们里面代替我们活；神把基督给我们作生命，以代替我们活着。

［话中之光］(一)基督不仅是信徒的生命，也是信徒的生活。

(二)信徒凭他里面基督的生命而活，自然就在外面活出基督。

(三)一个以活着彰显基督为职志的信徒，才能将生死置诸度外。

(四)信徒活着的意义乃是基督；不能彰显基督的人生，活着无益，死了恐将受损(彼前四17)。

(五)基督徒的生活，用不着我们自己的力量，因为基督徒的生命是一个律，是自然而然的，不必我们花工夫。

(六)一个「活着就是基督」的人，不只他的人生是为基督而活，并且他的人生完全被基督占有、管理，基督就是他人生的指引、意义和一切！

(七)信徒往往并未活出我们所是的，反而活出我们所不是的。

【腓一22】「但我在肉身活着，若成就我工夫的果子，我就不知道该挑选甚么。」

［原文字义］「工夫」劳力，工作；「知道」公开宣布，告诉。

［文意注解］「工夫，」保罗常用来指他自己或别人为福音所作的工作(罗十五18；林后十11；腓二30)；故这里的「工夫的果子」是指着他所看见的传福音的效果而言。

保罗的意思是说，他自己虽然不怕死，但若是主要他继续存活，以完成他传福音的使命的话，他就无法明白告诉别人，他对生死究该作何抉择。

［话中之光］(一)属灵的工作不在乎作甚么，乃在乎如何活着。

(二)一个真正活着就是基督的人，他的生活就是他的工作。

(三)果子是由生命而来的；更丰满的生命，才能结更多的果子。

(四)一个信徒的生死存亡若都是为着主，也就不必有所挑选了。

(五)我们的生活、动作、存留，都在乎 (徒十七28)。

【腓一23】「我正在两难之间，情愿离世与基督同在；因为这是好得无比的。」

［背景注解］「两难之间，」在原文是形容一个旅行者走在两边是岩壁的窄路上，进退维谷。

「离世，」在原文是军队拔营起程，或船只启碇、解开系缆要离岸航行的意思。

［文意注解］保罗的意思是说，就他自己而言，他觉得能为主殉道，离世与主同在，这是好得无比的；但因为顾到廿二节所说，他活着是为成就福音的事工，所以自己是处在两难之间，不能容他作何挑选。

［话中之光］(一)在保罗，生和死都是好的，都是有意义的；他对生、对死，都没有惧怕，也都一样的积极。

(二)真实信徒的两难是：死是为自己的益处，活着是为别人的益处。

(三)信徒活着常受肉身的束缚、限制；死了就解开捆绑，灵魂得以离开身体而与主同在。

(四)信徒活在世上，虽也有与主同在的感觉，但因受到世事、世物的困扰，难免影响到我们与主之间的亲密关系，故不如离世之后的情况。

【腓一24】「然而我在肉身活着，为你们更是要紧的。」

［原文直译］「...为着你们的缘故更是必需的。」

［文意注解］从廿三节看，死对保罗来说，是「好得无比」的；是他的愿望。但是从本节看，活着对他来说，是「为你们更是要紧」的；是他的责任。前者『死』是他自己的喜乐；后者『生』是他对别人的帮助。

［话中之光］(一)工人应当把所服事之人的需要，置于个人喜好和愿望之上。

(二)凡是在肉身活着时不为别人的，不能奢求在死后与基督同在。

【腓一25】「我既然这样深信，就知道仍要住在世间，且与你们众人同住，使你们在所信的道上，又长进、又喜乐；」

［原文直译］「...就知道仍要停留在世上，且继续与你们众人在一起，使你们得以在信仰里长进并喜乐；」

［文意注解］保罗的责任感使他深信，他将要从狱中获释，继续为教会服事，帮助信徒灵命的长进，并使他们因更多享受基督而增添喜乐。

［话中之光］(一)基督徒的生命，应当是一段喜乐与长进的旅程。

(二)多少信徒没有喜乐，是因为他们停止了长进；有长进就有喜乐。

(三)信仰上的长进和喜乐是有连带关系的：真实的长进必然多有喜乐；真实的喜乐显示更有长进。

(四)我们的信仰是一种使人心里喜乐，脸上发光的信仰；假若我们的信仰不能叫人喜乐，它对人就一无用处。

(五)我们若不能成为别人的喜乐，大部分的责任在我们身上；有些人，所到之处令别人忧伤，反成为教会的累赘。

【腓一26】「叫你们在基督耶稣里的欢乐，因我再到你们那里去，就越发加增。」

［原文字义］「欢乐」夸耀，夸口，炫耀。

［话中之光］(一)基督是信徒喜乐的泉源；我们惟有在基督耶稣里，才能经历真实的欢乐。

(二)主工人的首要责任，在于加增一般信徒在主里的欢乐。

(三)你若要在教会中作别人的欢乐，你就得活着显大基督。

【腓一27】「只要你们行事为人与基督的福音相称；叫我或来见你们，或不在你们那里，可以听见你们的景况，知道你们同有一个心志，站立得稳，为所信的福音齐心努力；」

［原文直译］「...你们站稳在一个灵里，同魂为福音的信仰一齐奋斗。」

［原文字义］「行事为人」作公民，尽国民的职责；「相称」对得起，配得过；「心志」灵，圣灵，气流；「齐心」同一个魂；「努力」合作扑斗，配搭竞赛，并肩作战。

［文意注解］「只要，」表示这是人所该当负责的，其余的事神会负责。

「你们，」注意保罗这话不是对信徒个人说的，而是对教会整体说的。

「行事为人，」原文的意思是要活得像一个好公民。

「与基督的福音相称，」意即合于福音所宣示的生命能力及其表显。

「同有一个心志，」保罗视教会合一为与福音相称的要件。

「站立得稳，」传福音是一项属灵的战斗，在争战中，『站稳』是一件很要紧的事(弗六14)。

「为所信的福音齐心努力，」腓立比信徒面对外敌的搅扰、逼迫，须彼此同心，为主作见证。

［话中之光］(一)信徒口中所『讲』的福音，必须与生活中所『行』的福音相称。

(二)福音事工中最重要的，不是我们传福音的方法、技巧、组织或策略，而是我们的行为。

(三)一个人所作的，比所说的显得更响亮；一个好行为的见证，比一千篇好的福音信息更有果效。

(四)福音的战斗是一种团队工作，决不是单独一个人所能打的仗。

(五)福音是属灵的争战，若不在灵里就不能站稳(弗六12~18)。

(六)在教会传福音的事工中，最要紧的是同心，最怕的是众人的意见不合。

(七)「努力」表明传福音是有困难的，但我们若不灰心，到了时候必要收成。

(八)只要教会能作好本节所述的传福音基本要件，就必能把福音广传出去；像保罗那样的大布道家来或不来，都无关紧要。

【腓一28】「凡事不怕敌人的惊吓；这是证明他们沉沦，你们得救，都是出于神。」

［原文直译］「...这是证明他们灭亡，你们得救，而这(证明)乃是从神来的。」

［原文字义］「证明」记号，证据，显示；「沉沦」灭亡，永死。

［文意注解］「敌人，」指与教会和福音作对的人。

「惊吓，」在原文是形容一匹受惊的马，有自己不能控制的惊恐。

「证明他们沉沦，」因为他们的作风，表明他们拒绝了得救的惟一途径。

［话中之光］(一)历世历代的传福音工作，几乎没有不遭敌人惊吓的。

(二)信徒若为传福音而遭受威吓、逼迫，这证明我们是得救的人；因为我们若仍属世界，这世界必爱属自己的人。

(三)基督徒为着信仰而遭受逼迫，乃是得救的明证。

【腓一29】「因为你们蒙恩，不但得以信服基督，并要为 受苦。」

［原文直译］「因为是为基督的缘故，赐恩给你们，不但得以相信 ，并且得以为 受苦。」

［原文字义］「蒙恩」恩宠的给予。

［文意注解］信徒从神所得的恩典，如同一个赞同的记号，是一个附加上去的特权，使他们能够相信基督，并为 受苦。

「为 受苦，」不一定是受逼迫或殉道，而是指生活中的牺牲。

［话中之光］(一)人的观念是：处于顺境或得着好处是蒙恩，处于逆境或遭受损失是不蒙恩；但这不是圣经的观念。

(二)平安福利的观念，使许多人在困境中失去得胜的能力。

(三)信徒为主受苦，不仅符合神的旨意(徒十四22；帖前三3)，且是出于神的恩典和特权(来十二5~11)。

(四)基督徒的生活形态，不但应当信靠基督，并且也应为 受苦。

(五)为基督的福音作见证，固然需要付出代价，但这代价虽苦亦乐！

【腓一30】「你们的争战，就与你们在我身上从前所看见，现在所听见的一样。」

［原文直译］「(从事于)你们从前在我身上所看见，现今在我身上所听见，同样的争战。」

［原文字义］「争战」比赛，努力，忍苦。

［文意注解］「争战，」一词在原文用于斗技场上的争斗，本节指与逼迫福音的人作的奋战。

［话中之光］(一)『身教重于言教』；保罗在属灵的争战中以身作则，因此他的教训相当有份量。

(二)『信徒的眼睛是雪亮的』；工人对信徒最大的影响力，还不在于他所传的信息，乃在于他所表现的行为。

(三)传福音是一种的争战，所以我们切莫等闲看待，而应全力以赴。


腓立比书第二章

【腓二1】「所以在基督里若有甚么劝勉，爱心有甚么安慰，圣灵有甚么交通，心中有甚么慈悲怜悯，」

［原文直译］「所以在基督里若有甚么鼓励，若有甚么爱的安慰，若有甚么灵里的交通，若有甚么慈心和怜悯，」

［原文字义］「劝勉」在旁安慰，鼓励；「安慰」在旁说话，使之舒畅，支持；「交通」相交，同领；「慈悲」内在情感，同情心；「怜悯」仁慈，怜恤。

［文意注解］「若，」字在原文没有疑惑的意思，乃是既有的事实，是下面行动的条件和根据。

「若有甚么，」亦即『既然有了』。

「在基督里若有甚么劝勉，」信徒之间的劝导与鼓励，一面是因彼此与基督的关系而有，一面也以基督为其范围。

「爱心有甚么安慰，」指出于爱心带着温柔的言语。

「圣灵有甚么交通，」指信徒一同有分于圣灵，或在圣灵里彼此相交。

「慈悲，」指内里的感受。

「怜悯，」指外在的表达。

［话中之光］(一)由于教会传福音事工非常艰钜，并且使命非常重大(腓一27~30)，「所以」信徒之间需要彼此劝勉、互相安慰和同情。

(二)信徒惟有在基督里和在灵里，才能与别的信徒发生正当的关系。

(三)彼此劝勉的生活，是基督徒该有的情形；可惜在今日教会中，肯接受别人劝勉的人实在太少了。

(四)只有在基督里，才能彼此劝勉；在基督之外，劝勉徒生问题。

(五)我们若有甚么从基督而来的话，由圣灵的感动而有的劝勉，便不可积压在心中，而应当在爱中说诚实话(弗四15)。

(六)信徒总要趁着还有今日，天天彼此相劝(来三13)；在主里互相劝勉，是基督徒应尽的责任。

(七)凡是需要别人去安慰的人，必然是失败、灰心、遭遇患难或灵性软弱的人，对于这种人，千言万语往往不如一滴同情的眼泪。

(八)能叫人心得安慰的，并非安慰者的身分、口才或学问，而是他爱心的流露，特别是在爱里用温柔的言语来安慰。

(九)甚么是真正的爱心？爱是用我的心把他的心包围起来。

(十)我们若安慰人不得其法，结果不但不能安慰人，反倒使人愁烦。

(十一)信徒之间缺乏灵里的交通，就是缺乏生命的交流；我们惟有常在灵里有交通，才会供应别人，也才会叫自己得到供应，因而长进。

(十二)许多时候，我们只注意个人与神之间『纵』的交通，却忽略了信徒彼此之间，以及众教会之间『横』的交通。

(十三)魔鬼惯用的技俩，就是在信徒之间制造隔膜，从而引起误会与偏见，然后予以各个击破。

(十四)对于软弱、失败的人，应当有同情和体谅的心；但对于罪恶和情欲本身，千万不可同情、包庇。

【腓二2】「你们就要意念相同，爱心相同，有一样的心思，有一样的意念，使我的喜乐可以满足。」

［原文直译］「你们就要思想相同的事，有相同的爱，在魂里联结，思想同一件事，以满足我的喜乐。」

［原文字义］「意念」心思，思想；「爱心」神圣的爱；「一样的心思」原文无「心思」，同一气息，魂里联结；「满足」完成。

［文意注解］「意念相同，」保罗的意思不是指一致的思想，而是指信徒心思和意念，应当朝向相同的方向和目标。

［话中之光］(一)基督徒的合一，不是以某人的看法为看法，或以某人的喜爱为喜爱，而是以共同的目标──基督──为联结点。

(二)信徒的思念和情感，应以基督为交集点，否则必造成彼此不和。

(三)信徒之间应当爱心相同，不该厚此薄彼，对人有不同程度的爱。

(四)信徒不能合一的难处，并不在于他们的灵，乃在于他们魂里的心思和情感。

(五)信徒应当努力追求，让那在他们灵里的基督，浸透并变化他们的魂，如此才能在魂里达致合一。

(六)不论一个工人的灵性多高，其情绪仍难免受其他信徒们情况的影响。

(七)主工人的喜乐与满足，并非外面事务的兴盛，而是教会真实的合一。

(八)第一节是第二节的根源：劝勉产生意念相同；爱心安慰产生爱心相同；圣灵交通产生一样的心思、一样的意念。

(九)教会的同心，不只叫神喜乐，并且叫神有满足的喜乐。

【腓二3】「凡事不可结党，不可贪图虚浮的荣耀；只要存心谦卑，各人看别人比自己强。」

［原文字义］「结党」营私争胜，争斗图利己方；「贪图」依照；「虚浮的荣耀」虚荣心，空洞的意见，没有根据的骄傲，错误的自负；「存心谦卑」在卑微里，低如地毯；「看」计算；「强」超越，高过，更好。

［文意注解］「凡事不可结党，」原文意指没有一件事是按照自私的野心，偏袒一方的意见。『结党』是属肉体的行为(加五20)，和「贪图虚浮的荣耀」同为破坏教会合一的根源。

「存心谦卑，」指心里卑微，但不是自卑，而是一种正确评估自己的态度，不自负，不自夸，不为自己留地位。

「看别人比自己强，」不是低估自己的才能，而是虚心接纳别人，肯定别人应获的待遇。

［话中之光］(一)人有两只眼睛，故当一面看自己，一面也看别人，且当更清楚地看出别人的长处来。

(二)信徒应当注意看自己：有没有自私的野心，有没有错误地高抬自己？

(三)凡是我们对事务或真理的看法，因人而易，必定是受「结党」的灵所影响。

(四)真正的荣耀是极重无比的，且是人所看不见的(林后四17~18)；凡是显明的，多人能看见的，都是「虚浮的荣耀」。

(五)明知自己的意见是错的，却还要坚持己见，这就是一个「贪图虚浮的荣耀」的人，因为他只顾自己的面子和别人的赞赏，而不顾神的称许。

(六)我们一旦「贪图虚浮的荣耀」，就会使我们失去客观公正的态度，事事讲求虚荣，而不以真理为处事的准则。

(七)「看别人比自己强」，乃是谦卑的标志；只有存心谦卑的人，才会发觉别人的长处，也知道自己有不如别人的地方。

(八)信徒若看别人身上的基督(长处)，而看自己身上的老我(短处)，就能「看别人比自己强」。

(九)有些信徒从表面看来，似乎一无所长，没有用处，但若仔细观察，在他们身上总有甚么地方是别人所不及的。

(十)「存心谦卑」，是针对结党与贪图虚荣的药方，也是达到合一最有效的途径；骄傲的人很难与人相处，是合一最大的障碍。

(十一)信徒不是故作「谦卑」的外貌，乃是从内心里发出来的；口里说谦卑的话的，不一定有谦卑的存心。

(十二)凡是说：『我』有甚么权柄，『我』应当得着甚么的人，他永远不会谦卑。

(十三)「谦卑」的意思是，我们要把自己降卑，像『地毯』(原文)那样，摊在地上，让别人在我们身上行走，觉得柔软而舒服。

(十四)「谦卑」是全部美德中最难的一件；撒但所以成为撒但，乃因它骄傲。

(十五)在信徒中间所发生不幸的争执，若不是因为「结党」，就是因为彼此想为大(「贪图虚浮的荣耀」)，互不相让。

【腓二4】「各人不要单顾自己的事，也要顾别人的事。」

［原文字义］「顾」顾念，留意，思及，慎重。

［文意注解］不是说，信徒不可照顾到自己的益处；乃是说，应当以同样的心态，兼顾到别人的益处。

［话中之光］(一)我们与弟兄姊妹相处，对自己应当「看别人比自己强」(3节)，对别人则应当「也要顾别人的事」。

(二)不是说『不要顾自己的事』，乃是说不要『单顾』自己的事。人若不顾自己的事，就是一个懒惰的人；若不顾别人的事，就是一个骄傲且无情的人。

(三)信徒应当顾念别人的需要，但对待自己的需要，却不可凡事依赖别人的照顾，而要尽力自己照顾，并且仰赖神的帮助。

(四)教会中多少的毛病，都是我们的『自我』在作祟，而『自我』也是我们最不容易摆脱的一个枷锁。

(五)世人是损人利己(诗四十九18)，信徒是舍己利人；「顾别人的事」，乃是一个舍己的生活。

(六)信徒真实『谦卑』的表现，在于顾到别人的益处。

(七)顾别人的事，不但可以使别的肢体免陷于孤独无援，也使自己免于孤独；顾别人的事，其实也是帮助了自己。

(八)神容许我们各人都有或多或少的缺欠，但藉着肢体彼此相顾，使所有的缺欠都能得到补正。

(九)如果主像我们这样的冷淡，这样的不顾别人，那么，就没有你我今天的光景了。

【腓二5】「你们当以基督耶稣的心为心。」

［原文直译］「应当让基督耶稣里面的心思，也存在你们里面。」

［话中之光］(一)信徒以基督的心为心，是教会合一的根源。

(二)信徒必须先有基督的存心和意念，然后才能有一至四节那样的存心和意念。

(三)只有以基督那『倒空自己』的心怀为心怀的人，才能顾念到别人的益处。

(四)在教会中，众人都以基督为中心，大家都注目于基督，以 的心思为心思，以 的观念为观念，以 的灵为灵，以 的行径为行径的时候，才会产生真实甜美的交通与合一。

【腓二6】「 本有神的形像，不以自己与神同等为强夺的；」

［原文字义］「本有」生存着，存在于；「形像」形状，与实质相符的外貌；「强夺」紧抓不舍，坚持不放，可供利用的鸿运。

［背景注解］本章第六节至第十一节，许多人认为是早期教会的一首赞美诗，为保罗采用并润饰，以表达他对基督的信念和颂赞。

［文意注解］「 本有神的形像，」指神本性一切的丰盛，都有形有体的居住在基督里面(西二9)， 具备了神『所以为神』的一切特性的总和。

「与神同等，」指基督在地位上和尊荣上，原与神平等。

「不以自己...为强夺的，」指 并不以自己原有的地位为不能舍去的而想要强行保住。

［话中之光］(一) 甘心舍弃一切合法的权利，这是基督耶稣的心！

(二)世人不肯放弃自己既得的权利，这是罪人的本性，但在教会中，竟也有很多信徒为着权利而勾心斗角，这是何等可羞耻的情形。

(三)我们的主永不为 自己的权利说甚么话；请记得，我们没有一个人可以为自己的权利说甚么话。

(四)基督徒不只是求不亏待别人，乃是当别人亏待我时，我仍然忍受得住。

(五)主的顺服，是顺服与 「同等」的；但我们却常不能顺服比我们大的(譬如顺服神)。

【腓二7】「反倒虚己，取了奴仆的形像，成为人的样式；」

［原文字义］「反倒」但是；「虚己」倒空自己，放弃一切，脱除尊荣；「样式」相似，彷佛，认同。

［文意注解］「虚己，」是一种隐喻的说法，指基督道成肉身； 成为人，一面具有完全的人性，一面也仍具有完全的神性； 所放弃的不是神性，而是荣耀的外表和地位(约十七5)。

「取了奴仆的形像，」指基督来到世上，是为照着神的旨意，以服事人为职志(太廿28)；此片语重在指 的卑微。

「成为人的样式，」指基督不只外表像人， 也具备真实的人性(约一14；罗八3；来二17)；此片语重在指 受到『作人』的限制，例如饿了要吃饭，困了要睡觉。

［话中之光］(一)基督倒空自己，是为要服事我们；凡以服事圣徒为职志的工人，最需要的是倒空自己。

(二)许多时候，我们不能忍受别人的轻看和羞辱，这无非是因为我们还不肯为主倒空自己。

(三)愈倒空自己的人，愈没有要求；倒空到完全没有自己的人，才会没有丝毫的要求。

【腓二8】「既有人的样子，就自己卑微，存心顺服，以至于死，且死在十字架上。」

［原文字义］「样子」体态，姿态；「卑微」压低，降低；「顺服」置自己于下面；「死在十字架上」十字架上的死。

［文意注解］「以至于死，」强调基督耶稣顺服神的彻底和完全。

「死在十字架上，」强调基督耶稣降卑的程度，十字架的刑罚乃是一种咒诅和最羞辱的处死方式(申廿一23；加三13；来十二2)。

［话中之光］(一)自己卑微、存心顺服，正是基督一生最显着的特色(林后八9)； 将命倾倒，以致于死(赛五十三12)。

(二)自己卑微与存心顺服是分不开的；我们自己卑微的程度有多少，就存心顺服的程度也有多少。

(三)一个信徒在神的恩典里爬得愈高，他对自己的评价也就愈低。

(四)主降世时有一个倒空，倒的是自己与神同等的荣耀；主死时也有一个倒空，倒的是主自己的宝血。

(五)主的顺服，是顺服到「以至于死」的地步；但我们却不能顺服圣灵，与罪恶相争到流血的地步(来十二4)。

【腓二9】「所以神将 升为至高，又赐给 那超乎万名之上的名，」

［原文字义］「升为至高」举起使超乎，抬至高过一切。

［文意注解］「所以，」表示前面六至八节乃是原因。

「升为至高，」是升到极高的级位和权能的地步，使 成为极其尊贵者。

「那超乎万名之上的名，」名字代表一个人的所是和身分地位，故指『主耶稣基督』(11节)这名所表徵的所是，和荣耀的职分地位。

［话中之光］(一)神所升高的人，乃是自己卑微的人；先降卑而后升高，这是基督的路。

(二)主不是在变化山上，就升为至高，乃是在最卑微的十字架上，升为至高；十字架的道路，乃是先苦后荣(罗八17)。

(三)十字架是主从降卑变为升高的转捩点；十字架也是我们「自己卑微」的标准，以及能否被神升高的尺度。

(四)因主的降卑，神将 升到至高；因主的顺服，神赐 超乎万名之上的名。

(五)名誉是为一个『不求名誉的人』而设的。

(六)一个人在教会中的地位，不在乎人的抬举，乃在乎神的判定。

(七)当我们被放在一个卑微的地位时，应当欢喜快乐，因为这是神升高我们的机会。

【腓二10】「叫一切在天上的、地上的和地底下的，因耶稣的名，无不屈膝，」

［原文字义］「屈」骆驼。

［文意注解］「天上，」是基督曾降卑的地方。

「地上，」是基督曾受苦的地方。

「地底下，」是基督曾战胜的领域。

「无不，」是指宇宙中的万物，没有一样不包括在内。

「屈膝，」是敬拜的意思。

［话中之光］(一)因着主耶稣不保留的顺服，才使得万有「无不」向 屈膝；可见顺服的程度有多少，屈服别人的程度也有多少。

(二)原先蔑视耶稣、敌视耶稣、杀害耶稣的，如今都要向耶稣屈膝；人的无知，常陷自己所作所为于后悔莫及的地步。

【腓二11】「无不口称耶稣基督为主，使荣耀归与父神。」

［原文字义］「口」每一舌头；「称」承认。

［文意注解］「称耶稣基督为主，」是归顺的意思。

［话中之光］(一)「无不」表示没有人能例外；我们今日若不欢欣着承认耶稣是主，将来仍要在审判台前被迫承认 是主。

(二)基督被高举的结果，就是归荣耀与神；凡是不尊主为大的，就是亏缺了神的荣耀。

(三)『荣耀神』应是信徒生活工作的原则和推动力；我们若被『为着神的荣耀』所激发，就不但甚么都肯作，而且作得更好。

【腓二12】「这样看来，我亲爱的弟兄，你们既是常顺服的，不但我在你们那里，就是我如今不在你们那里，更是顺服的，就当恐惧战兢，作成你们得救的工夫。」

［原文直译］「...作出你们自己的救恩。」

［原文字义］「恐惧」惧怕，敬畏；「战兢」发抖；「作成」作出，继续进行，完成；「得救的工夫」救恩，痊愈，健康。

［文意注解］「这样看来，」承接上文，表示下文十二至十八节告诉我们，在实际生活中，如何才能作到『以基督耶稣的心为心』。

「顺服，」不是指顺服人，而是指以顺服神的心来顺服使徒的教训。

「就当恐惧战兢，」『恐惧』指对神敬畏；『战兢』指对自己没有自信。『恐惧战兢』不是因为怀疑或忧惧，而是指放下自信，以一种积极敬畏之心和专一的心志，更依靠那得力之源。

「作成得救的工夫，」『作成』指努力到底。全句不是指靠行为来赚取救恩，而是指得救以后靠着神的生命，行出信心的实际(雅二14~26)，亦即把神作在我们里面的救恩，用行为表达出来。

［话中之光］(一)神救我们，不是叫我们沾染污秽，乃是叫我们成为圣洁。

(二)我们所信的主耶稣既是顺服的，我们信徒也当同样顺服，活出神的救恩。

(三)「作成」得救的工夫，不是要作甚么工，乃是要我们顺服，并且是恐惧战兢的顺服；顺服的心，是信徒作成得救工夫的起点。

(四)信徒要竭力顺服圣经的教训，不单是在人面前(特别是在传道人面前)才顺服，而是随时都要顺服。

(五)信徒属灵生活所该有的表现，不但在带领我们的人面前应当注意，就是没有人在面前，仍要直接向主负责(参西三22~23)。

(六)人虽不能凭善行来得救，但能用善行来成就神的美意。

(七)信徒在活出神的救恩时，应当「恐惧战兢」，如过于自信、轻忽，就无法达成神在他们身上的美意(弗二10)。

(八)教会竭力保持合一，避免分裂，就是作出我们的救恩。

(九)只有信徒们都好好的对付属灵的疾病──自私、自傲、自利──才能使教会在合一上恢复『健康』(「得救」原文字义)。

【腓二13】「因为你们立志行事，都是神在你们心里运行，为要成就 的美意。」

［原文直译］「因为神照 的美意，在你们里面大能地运作，使你们能够又立志、又有效地作出来。」

［原文字义］「行事」发动，动力，大能大力；「运行」(原文与『行事』同字)。

［文意注解］「立志行事，」『立志』指里面的定意；『行事』指外面的作为。合起来意即照心里所定意的，在外面把它行出来。

「都是神在你们心里运行，」指不但里面的『立志』，而且外面的『行事』，全都根据于神的『运行』。

［话中之光］(一)不要怕作不成得救的工夫，因为关键是在乎神。

(二)先有神的「运行」(work in)，后有我们的「行事」(work out)；我们活出救恩的能力，是在于神在我们心里的运行。

(三)神在我们的里面『用力』，我们顺着在外面『用力』，这是何等的省力；但神若不用力，而光是我们自己用力，这是多么的吃力！

(四)信徒只管顺服神在里面的运行，因为这个运行是大能大力的，并且神必负我们完全的责任。

(五)神要人与 配搭合作，所以一面有神大能的运行，一面也须人的立志行事。

(六)神不愿意我们作一个机械人，自己毫无意愿去作，而完全任凭神来推动。

(七)许多信徒仅仅照神的运行而「立志」，却单凭自己的力量，而未照神的运行来「行事」，结果难免失败。

(八)神的美意就是要我们把所得着的救恩从身上活出来。

【腓二14】「凡所行的，都不要发怨言，起争论，」

［原文字义］「发怨言」嘀咕，鸽子咕咕声；「争论」怀疑，争执。

［文意注解］「凡所行的，」表示所有的行为。『行』现在进行式，是经常、习惯的，不是只一次的行为。

「发怨言，」是对神不服，对人不平；一面不顺服神的安排，一面不接受别人的对待。

「起争论，」指对疑惑不决的事，争辩不休(罗十四1)。

［话中之光］(一)人所以会发怨言，是因为对现况不满，表明他还没有学会顺服，也还未作出得救的工夫。

(二)主在世时，常常受到别人不合理的待遇，但 却甘心忍受；以基督耶稣的心为心的人，也应接受别人不合理的待遇，而不发怨言。

(三)一个不向后看，只向上、向前看的人，永远不会发怨言；一个不发怨言的人，是一个对神最有信心的人。

(四)争论是坚持己见、不肯接纳别人意见的外在表现，是破坏肢体生活的起点，也是最容易叫人跌倒的。

(五)不是只在一件事上，而是在所有的事上，不发怨言，不起争论。

【腓二15】「使你们无可指摘，诚实无伪，在这弯曲悖谬的世代，作神无瑕疵的儿女；你们显在这世代中，好像明光照耀，」

［原文字义］「使」生成，变成，改为；「诚实无伪」纯一不杂，清白纯净，无害，里外如一；「弯曲」弯翘，扭弯，不平；「悖谬」颠倒黑白，乖僻，滥用，脱了节；「无瑕疵」无混乱，无搀杂；「明光」发光体，光辉；「照耀」显现，发出，握紧。

［文意注解］「无可指摘，诚实无伪，」不是指绝对无罪的完全，而是指全心全意、单纯愿意遵行神的旨意。『无可指摘』着重在外面的行为，不给人有毁谤的把柄；『诚实无伪』着重在里面的存心，应当纯洁没有杂质。

「弯曲，」形容这世界的诡诈，使人难以分辨曲直。

「悖谬，」形容这世界的谬解真理，叫人不能分别是非，从而违背神意。

「作神无瑕疵的儿女，」儿女具有父亲的生命，这里表明我们的『无瑕疵』是从神的生命来的。

「好像明光照耀，」是生命的表明(约一4)。

［话中之光］(一)这个世代以『自私的观点来衡量一切真理』，没有正直可言，所以是既弯曲且悖谬的。

(二)这个世代会越过越弯曲，越过越悖谬，所以基督徒活在世上，不但不可随从世俗，同流合污，反该靠着主恩，作中流砥柱，更进而引导世人回归真正的真理，这是我们基督徒的职责。

(三)信徒是世上的光，是要照耀、见证给世人看的；一个属基督的人，他的生活应该是明亮的。

(四)信徒的光不是直接发光，而是返照主的荣光(林后三18)；只有与主没有间隔的人，才能发出生命之光。

(五)信徒的责任是让世人看见，神才是我们生活中的绝对标准， 是宇宙间永恒不变的真理。

【腓二16】「将生命的道表明出来，叫我在基督的日子，好夸我没有空跑，也没有徒劳。」

［原文字义］「生命的道」生命的话；「表明」紧握，持守，发表，呈献，举起持之以示人，端酒给客人喝。

［文意注解］「将生命的道表明出来，」『生命的道』即福音──给人新生命的信息。全句意即『行事为人与基督的福音相称』(腓一27)。

「基督的日子，」指基督再来掌权的日子。

「空跑，」『跑』指为传福音而奔波(罗十15)。

「徒劳，」『劳』指为作主工而劳苦(林前十五58)。

［话中之光］(一)信徒所领受的生命之道，必须藉生活加以表明，使人看见。

(二)「生命的道」在信徒的里面运行作工，信徒只要顺从它的运行而行事为人，便会将它「表明出来」。

(三)传道人最重要的事工，便是在信徒的心里栽种「生命的道」；并且将来要照各人所花的工夫，得自己的赏赐(参林前三6~8)。

【腓二17】「我以你们的信心为供献的祭物；我若被浇奠在其上，也是喜乐，并且与你们众人一同喜乐；」

［原文直译］「我若被浇奠在你们信心的祭物和供奉上...」

［原文字义］「供献」供奉，供职；「浇奠」倾酒以祭神，倾倒。

［文意注解］古人献祭，常在祭物之上奠酒(出廿九38~41；民廿八7)；保罗在此以腓立比信徒为献给神的祭物，以自己的血为浇奠在其上的酒，他这话含有甘心以身殉道的意思。

［话中之光］(一)一个真实主的工人，必然甘心乐意为教会倾倒出(「浇奠」)他的生命，并且以此为一生最高的喜乐。

(二)主真实的工人，只要见到信徒有奉献的心志(罗十二1)，就算赔上自己的性命，也是心甘情愿的。

(三)一个忠心服事主的工人，不是以物质的享受，或别人的夸奖为喜乐，乃是以在别人身上看见自己劳苦所得的功效为喜乐。

【腓二18】「你们也要照样喜乐，并且与我一同喜乐。」

［文意注解］保罗劝勉腓立比人学他的榜样，为着别人的灵性益处与信心坚固，甘心乐意牺牲自己，并以此为喜乐。

［话中之光］(一)基督徒的喜乐应当是能彼此分享的。

(二)我们应当能以别人的喜乐为喜乐。

【腓二19】「我靠主耶稣指望快打发提摩太去见你们，叫我知道你们的事，心里就得着安慰。」

［原文直译］「我在主耶稣里指望...」

［原文字义］「打发」差遣，调遣。

［话中之光］(一)保罗「靠主耶稣指望」，他对于任何事的指望都是以主为中心。

(二)保罗打发同工不是凭自己的心意，而是在主里领会 的意思，而有的行动。

(三)同工之间虽没有阶级地位之分，但在主里却有生命长幼与功用之别。

【腓二20】「因为我没有别人与我同心，实在挂念你们的事。」

［原文直译］「因为我没有一个与我同心，真正对你们的事关心的人。」

［原文字义］「同心」同样的心灵；「实在」因着血缘关系，真情的。

［文意注解］「挂念你们的事，」指关切教会说的；保罗在这里所谓「同心」的人，就是能一同挂念教会之事的人。

［话中之光］(一)同工最要紧的是「同心」；但要遇见一个同心的同工是何等的难！

(二)保罗为众教会的事天天挂心(林后十一28)；一个真正以基督耶稣的心为心的人，必定关心众圣徒的事，也就是关心教会的事。

(三)在主的工场上有不少作工的人，但实在挂念教会的事的人却不多。

(四)工人对教会缺乏关心，所作的一切工作便没有真正的价值。

(五)「挂念」与否，虽是一种内心的情绪，但旁人可以从种种表现(如祷告等)，而可知悉。

【腓二21】「别人都求自己的事，并不求耶稣基督的事。」

［原文字义］「求」寻找，谋求，打算。

［文意注解］「耶稣基督的事，」就是前面所说『你们的事』(19~20节)，也就是教会的事。

［话中之光］(一)许多传道人，一心求自己工作的发展，嘴里说是为着『主』，其实只是为『自己』。

(二)工人若只谋求自己的益处，虽然作了工，但不一定肯卖力去作，所以不一定作得好。

(三)主的工作是需要全人投入、全力去作的；工人缺乏工作的热诚，乃因只求自己的益处，不求耶稣基督的益处。

【腓二22】「但你们知道提摩太的明证，他兴旺福音与我同劳，待我像儿子待父亲一样。」

［原文字义］「同劳」同作奴仆去服事主人。

［文意注解］「明证，」指经过事实考验，证明他就是这样的一个人；提摩太和保罗的关系亲密，情同父子(林前四17；加四19；帖前二11；门10)。

［话中之光］(一)年长的同工应当『提携』年轻的同工；年轻的同工应当『敬重』年长的同工。

(二)同工之间的关系不应建立在利害上，而应建立在生命与互爱上；前者只能有短暂的维持，后者却能长久维持。

【腓二23】「所以我一看出我的事要怎样了结，就盼望立刻打发他去；」

［文意注解］指保罗此时即将被提审讯，需要提摩太在他身边；一俟定案，就可即刻打发他去腓立比。

【腓二24】「但我靠着主自信我也必快去。」

［原文直译］「但我在主里深信，我自己也必快去。」

［文意注解］保罗在此暗示，他相信不久就能获释。

【腓二25】「然而我想必须打发以巴弗提到你们那里去；他是我的兄弟，与我一同作工，一同当兵，是你们所差遣的，也是供给我需用的。」

［原文字义］「想」考虑，衡量，计算；「所差遣的」使徒，信差；「供给」服务与服事的人。

［背景注解］「供给，」原文为名词，是指拿自己的钱为地方做公益事业的人，这在当时社会上乃是一个荣誉的称呼。

［文意注解］这里保罗提到以巴弗提和他有五重的关系：

1.「我的兄弟，」指灵命上的关系。

2.「一同作工，」指事奉上的关系。

3.「一同当兵，」指灵界争战上的关系。

4.「你们所差遣的，」指因奉教会差派而发生的联结关系。

5.「供给我需用的，」指在物质上的支援关系。

［话中之光］(一)腓立比教会差遣以巴弗提仅为供给保罗的需用，但他的服事远超他所应尽的责任，他实在是一位任劳任怨的好工人。

(二)以巴弗提虽然代表腓立比教会供应财物给保罗，但他并没有藉钱作威作福，保罗也没有因钱奴颜婢膝，彼此的关系非常美丽。

【腓二26】「他很想念你们众人，并且极其难过，因为你们听见他病了；」

［原文字义］「极其难过」非常沉重，甚是抑郁，十分愁苦。

［文意注解］腓立比教会差派以巴弗提，不只馈送财物给保罗的需用，并且可能要他长期留在保罗身边照料，但如今因病而不能完成任务，所以深觉难过。

［话中之光］(一)以巴弗提为主劳苦以致病倒，不但没有怪责别人对他不够关心，反而怕别人为他担心；他真是一个忘了自己、没有自己的人。

(二)主的工人所关心的，不是他自己的安危，乃是教会是否因他而受损。

【腓二27】「他实在是病了，几乎要死；然而神怜恤他，不但怜恤他，也怜恤我，免得我忧上加忧。」

［话中之光］(一)一个病得几乎要死的人，竟然完全没有想到他自己的安危，反而一心挂念教会(参26节)，正像基督那样倒空自己！

(二)怜恤人的人，必蒙怜恤(太五7)。

(三)信徒之间，以及同工之间，同乐容易，同忧难，同苦更难。

(四)许多时候神使信徒生重病，是为要使他更深经历神的怜悯。

【腓二28】「所以我越发急速打发他去，叫你们再见他，就可以喜乐，我也可以少些忧愁。」

［文意注解］保罗打发以巴弗提回去，可以免去三层的忧心：

1.腓立比教会的挂心。

2.以巴弗提本人的难过。

3.保罗的担忧。

「忧愁，」指由基督徒生活和事工所生出的正当的挂念和关切。

【腓二29】「故此你们要在主里欢欢乐乐的接待他；而且要尊重这样的人；」

［文意注解］本节的意思是，腓立比教会应当承认以巴弗提做为神仆人的地位，并且他在主里所作的工作，值得教会乐意与热诚的接待。

［话中之光］(一)教会与工人之间，接待与被接待双方都有应尽的本分：教会要好好接待工人，工人也须忠于工作，才配受接待。

(二)只有能忧人之忧的人，才值得别人的尊重与接待。

(三)许多传道人自己不尊重传道人，却教导一般信徒应当尊重传道人；他们是现代的法利赛人，能说不能行(太廿三2~12)。

【腓二30】「因他为作基督的工夫，几乎至死，不顾性命，要补足你们供给我的不及之处。」

［原文直译］「...以弥补你们服事我不足之处。」

［原文字义］「不顾性命」拿他自己的性命孤注一掷。

［文意注解］「为作基督的工夫，」表明他是为作主工而抛弃世事世务的人。

「补足你们供给我的不及之处，」腓立比教会原只能以金钱帮助保罗，如今加上以巴弗提的服事和为基督所摆上的工作，就补足了不及之处，而令保罗十分满意。

［话中之光］(一)教会之中，多有人喜欢挑剔别人的「不及」，少有人愿意「补足」别人的缺欠和漏洞。

(二)只有为「作基督的工夫」──成全基督为教会舍己的心意──而「不顾性命」的人，才能够为教会补满基督患难的缺欠(西一24)。

(三)许多信徒以为，服事主比服事人重要，但他们却不知道，当我们存着服事主的心来服事人时，也就是服事了主。


腓立比书第三章

【腓三1】「弟兄们，我还有话说，你们要靠主喜乐。我把这话再写给你们，于我并不为难，于你们却是妥当。」

［原文字义］「还有话说」其次，剩余的话，末了；「为难」麻烦，厌倦，乏味，犹豫；「妥当」安全，保障。

［文意注解］「你们要靠主喜乐，」原文作『你们要在主里喜乐』。

「于你们却是妥当，」喜乐使基督徒有积极的态度，是个人生活中的良药(箴十七22)，免去身心的病痛；也是教会生活中的安全保障，免去消极与分裂的情形。

［话中之光］(一)信徒应当靠主喜乐，不是靠行律法夸耀。

(二)「在主里」乃是信徒喜乐的根源；我们真正的喜乐是从主来的，所以虽身处不顺利的环境，仍然能够有满足的喜乐。

(三)『我』是一切烦恼的根源；信徒愈亲近主，就愈脱离自己，也就愈有喜乐。

(四)在主里喜乐，乃是基督徒的生活和生命中的重要操练和享受。

(五)保罗在监狱中还能够说：「靠主喜乐...于我并不为难」；可见这是一种超越环境、超越情绪的喜乐。

(六)靠主喜乐是毫不『犹豫』(「为难」的原文)的，绝不是提不起劲的样子；并且也绝非外表的做作，而是生命的流露。

(七)任何环境临到，而我们没有喜乐，就表示我们正落入危险中；撒但把喜乐夺去了，我们也就失去了安全。

(八)喜乐是生命真正的价值所在；一个人没有了喜乐，他的生命就失去了原有宝贵的价值。

【腓三2】「应当防备犬类，防备作恶的，防备妄自行割的；」

［原文字义］「防备」注意地看，谨慎观察，要考虑，要学习；「作恶的」行坏事的工人，恶的工人；「行割」割肉之事，自残身体。

［背景注解］在中东，狗属肮脏的畜类，专吃排泄物(参彼后二22)；犹太人蔑视外邦人，惯称为「狗」，意指他们是不洁的族类。

［文意注解］「防备，」保罗的意思是不单要他们注意，并且也要经由观察与学习来认识那些坏人，以免受到他们的破坏。

「犬类，」保罗转过来用于称呼犹太律法主义者，因他们擅闯教会，不断叫嚣狂吠，又因他们自绝于神的恩典(加五4)，不是真犹太人(罗二28)。

「作恶的，」指宣传违背真理之道的假使徒(林后十一13)，他们只有敬虔的外貌，而无敬虔的实际(提后三5)。

「妄自行割的，」指不认识割礼的属灵意义(西二11)，而以在肉体上割礼的记号为炫耀的人，这种人不过是割切肉身，有如外邦人自伤己身(王上十八28)。

［话中之光］(一)使徒的心原很宽大，可以包容异己，但对传讲异端的人却十分严厉，毫不客气，直呼他们是「狗」，是「作恶的」。

(二)我们对于那些异端邪派的人也不必太客气，因为他们是不洁的，会污染神的教会。

(三)许多人只在乎外面的礼仪，实际上是作恶的；外表谦谦君子，内心却不怕神。

(四)我们的爱心若缺乏真知识，往往会遭受异端邪派的欺骗。

【腓三3】「因为真受割礼的，乃是我们这以神的灵敬拜，在基督耶稣里夸口，不靠着肉体的。」

［原文直译］「...乃是我们这在神的灵里事奉...」

［原文字义］「敬拜」献上服事，事奉，供职；「夸口」夸耀，自夸。

［文意注解］「不靠肉体的，」指不倚靠肉体来遵守律法规条的人。

本节说明真实受割礼者身上的三种光景：

1.在灵里敬拜事奉神。

2.以主为夸耀。

3.不倚靠肉体的行为。

［话中之光］(一)敬拜是人的灵与神的灵交通的最高表现；如果我们的敬拜只有仪文，而不在灵与真里(约四24)，就不是真敬拜。

(二)真正的敬拜必须具有属灵的性质，切不可变为有形无实的仪式主义；真正的敬拜必须出自内心，是属灵的，并非外在的。

(三)神的儿女在神面前最大的难处，就是他的肉体没有受对付，相信肉体，倚靠肉体。

(四)凡是对自己觉得有把握的人，乃是没有真受割礼的人。

【腓三4】「其实我也可以靠肉体；若是别人想他可以靠肉体，我更可以靠着了。」

［文意注解］本章第四至第六节是指保罗在未成为基督徒之前的见证，那时他的信心是建立在他身为犹太人的血统、特权和成就上(林后十一18，22~23)。

「靠肉体，」是信任肉体、安息在肉体上。

「想，」是认为、以为、自己的认定、断定等意思。

［话中之光］(一)基督徒不是一个行为上不如人的人，只是不以好行为来夸耀罢了。

(二)我们天然生命的出身，并不能提高我们在神面前的地位；信徒不怕出身低，只怕得救后不努力追求基督。

【腓三5】「我第八天受割礼，我是以色列族，便雅悯支派的人，是希伯来人所生的希伯来人；就律法说，我是法利赛人；」

［背景注解］凡是纯正的犹太人男孩，依例应在生后第八天受割礼(利十二3)。

「便雅悯支派，」系以色列十二支派中强有力的支派，以色列人的第一个王由该支派产生(撒上十17~24)。

「希伯来人，」系以色列人的别称(出一16，22)，此名称特别与神的选召、语言有关，当时在巴勒斯坦地讲亚兰语的以色列人称『希伯来人』，以与原居外地、操希腊语的『犹太人』有分别(徒六1)。

「法利赛人，」系当时各种犹太教派中，信仰较纯正，严格遵守摩西律法的一派(徒廿六5)。

［话中之光］(一)霸占人最深的，乃是我们生来所承受的宗教、文化、传统、习俗等；我们从小就受它们的控制、占有，并且是不知不觉的。

(二)如果保罗能够舍弃这些背景，还有甚么背景是我们不能舍弃的？

【腓三6】「就热心说，我是逼迫教会的；就律法上的义说，我是无可指摘的。」

［原文字义］「逼迫」追赶得叫人逃跑。

［背景注解］保罗在未信主之前，为着律法大发热心，四出捉拿主耶稣的信徒，逼迫教会(徒廿二3~4；加一14，23)。

［文意注解］「就律法上的义说，我是无可指摘的，」保罗这话是按着律法主义者的标准说的；意即凡是律法规定人须要遵守的，他都遵守了，别人不能指摘他的错处来。但信主之后的保罗知道，若按着神的要求而言，没有人能够凭着行为在神面前称义(加二16)。

［话中之光］(一)神的救恩真是奇妙，能够改变一个最极端的人。

(二)不只是『坏人』需要救恩，『好人』也需要救恩。

(三)我们的义，若不胜于文士和法利赛人的义，断不能进天国(太五20)。

【腓三7】「只是我先前以为与我有益的，我现在因基督都当作有损的。」

［原文字义］「有益」赢得，赚取，财产；「有损」破坏，亏损。

［文意注解］第四节至第六节所述，保罗过去所认为可夸的事物，全部聚集在一起，不但没有价值，反而有害。

「先前，」与「现在，」两个词说明他的生命已因基督而有了改变。

「有益，」与「有损，」两个词显明认知上的差别太大，各处于天平的两端。

［话中之光］(一)一个人在信主之前，和在信主之后，他的爱好、想法和观念，必然有很大的改变。

(二)基督乃是信徒对一切事物评价的根据。

(三)从前可夸的，如今因为基督而变成无可夸的；信徒若在主以外还有所夸口，表示他并没有真正认识主的宝贵。

(四)人对事物的估价若是错误，而把有损的当作有益的，如同把负债当作资产，必然导致人生全盘的崩溃与破产。

【腓三8】「不但如此，我也将万事当作有损的，因我以认识我主基督耶稣为至宝。我为 已经丢弃万事，看作粪土，为要得着基督；」

［原文直译］「...为了对我主基督耶稣那超越的知识，我也将万事当作有损的...」

［原文字义］「万事」一切，全部；「当作」算作，看为(现在进行式)；「至宝」有至高的价值；「丢弃」损失(『有损』的过去式动词)，没收；「粪土」排泄物，垃圾，废物。

［文意注解］本节「万事」与「基督」相对；「粪土」与「至宝」相对；「丢弃」与「得着」相对。

根据前面几节，这里的「万事」还不在于指物质上的享受，而是特别指宗教礼仪、道理规条、祖宗遗传等。

［话中之光］(一)凡是不属基督的事，都是有损的，都是该丢弃的。

(二)凡是拦阻我们对基督有真的认识的事，即使它原本是一件好事，也得看它是有损的。

(三)认识是在行动之先；「有损」的观念带进「丢弃」的行动。

(四)许多时候，我们不能把这世界的一些事物丢下的原因，乃在于我们还没有看它为有损，反倒看为可爱的。

(五)我们若真能看透万事是有损的，是粪土，自然就会丢弃万事。

(六)经历基督不是一件糊里糊涂的事，必须先算一算；若不先算好，所丢弃的东西很可能又会捡回来。

(七)基督是至宝，而万事是粪土，其价值差别，真不可以道里计。

(八)基督与万事不能并存，我们丢弃万事有多少，就得着基督有多少；我们的心房倒空有多少，基督就充满有多少。

(九)若抓住任何最好的东西不放，都可能叫我们失去基督，因为这东西会取代基督，使我们失去对基督的享受。

(十)烛须被燃烧，然后才能发光；信徒须有所损失，才能有益于人。

(十一)一个人灵命的贫富，是在乎他对基督的认识如何；基督在我们信的人是为宝贵，我们对 认识有多少，才会享用 有多少。

(十二)一个人所夸的是甚么，以甚么为宝贵，就可以认出他是一个甚么样的人来。

(十三)保罗在第七节只把『某些事』当作有损的，而在本节却把「万事」当作有损的；信徒对主的认识越深，对事物的抛弃也越多。

(十四)世人是因为对世事世物持有相反的价值观，所以才会拚命去抓、去求；惟有蒙神开启心眼，认识主至高的价值，才会欢然舍弃世事世物。

(十五)若有人诚然丢弃了万事，却并未得着基督(例如看破红尘，财产悉数捐给庙宇)，这是没有价值的丢弃。

【腓三9】「并且得以在 里面，不是有自己因律法而得的义，乃是有信基督的义，就是因信神而来的义；」

［原文直译］「并且得以在 里面被遇见...就是因着信心而有的神的义。」

［文意注解］「得以在 里面，」不单是指已往的经历，也是指现今持续不断的一种关系。

［话中之光］(一)我们也许在聚会的时候，得以被人看出是在基督里面，但在日常的生活中，却常看不出丝毫基督的模样。

(二)因信而得的义，使我们和神有正当关系，并且得以在基督里面。

(三)信基督就是信神；光是信神，而不信基督，仍不能称义，不能与真神发生正当的关系。

【腓三10】「使我认识基督，晓得 复活的大能，并且晓得和 一同受苦，效法 的死；」

［原文直译］「使我认识 ，和 复活的大能，并交通于 的苦难，模成 的死；」

［文意注解］本节的「认识」和「晓得」，不是指客观道理上的认识，而是指从主观经历而得的认识。

「效法 的死，」指在基督死的形状上同形，或在 的死上与 认同，使一切事物合于这死的要求(林后四10~11)。

［话中之光］(一)认识基督是得救的初步经历，也是得救以后更进深的经历；得救只是开始认识基督，然后仍须在凡事追求更深的认识 。

(二)信徒往往对基督先有客观道理上的认识，然后才有主观经历上的认识。

(三)在属灵的路上，启示在前头，经历往往跟在后面；没有启示，也就没有经历可言；并且启示愈高，经历就愈深。

(四)信徒乃是藉着基督的十字架，交通于 的苦难，才能更多模成 的形状；所以我们经历十字架有多少，就模成 的形状有多少。

(五)我们乃是被摆在基督『死』的模型里，直到我们天然的生命完全死了，好使基督的生命完全活出来。

(六)只有成熟的儿女，才懂得与父母分担责任、忧伤与痛苦；也只有成熟的信徒，才愿和基督一同受苦，效法 的死。

【腓三11】「或者我也得以从死里复活。」

［原文直译］「或者我也得以达到那从死人中起来的复活。」

［文意注解］「或者，」并非表示怀疑或不确定，而是表明非常关心与投入。

「从死里复活，」原文是指特殊的复活，是从一般死人中站出来的复活，故可称为超越的、杰出的复活；当主再来时，所有在主里睡了的人都要复活，但只有得胜的基督徒才能有分于超越的复活，在国度里与基督一同作王(启廿4)。

［话中之光］(一)在基督里众人都要复活，但各人是按自己的次序(原文也指『等级』)复活(林前十五22~23)。

(二)死是在复活之先；我们若没有十字架死的经历，就没有复活升天的经历。

【腓三12】「这不是说，我已经得着了，已经完全了；我乃是竭力追求，或者可以得着基督耶稣所以得着我的(或作所要我得的)。」

［原文直译］「...或者我也可以抓住那我被基督耶稣所抓住的。」

［原文字义］「得着」抓住，捉住，认识；「竭力追求」(原文与第六节的『逼迫』同字)，紧追到底，弯身向前，追取猎物。

［文意注解］「完全，」指绝对的完全，有别于地位上的完全(来十14)，或行为上相当程度的完全(西四12；来十三2；雅一4)。

「得着基督耶稣所要我得的，」(原文)意即以基督为他所定的目标为目标。

［话中之光］(一)渴慕是一件事，追求是另一件事；只有渴慕而不追求，仍于事无补；渴慕必须加上追求，才可能成为实际。

(二)一般信徒在略有属灵的经历之后，就渐渐自满，追求长进的心也渐渐减少。

(三)信徒追求基督，不能马马虎虎，而是一点不客气，精神抖擞，尽力排除一切障碍，拚命追求，时刻都不想放过 。

(四)连保罗都认为他自己还有该追求的路，该长进的地步，更何况我们呢！属灵的追求是没有止境的。

【腓三13】「弟兄们，我不是以为自己已经得着了；我只有一件事，就是忘记背后努力面前的，」

［原文字义］「以为」精确计算；「努力面前」奋身向前，向前面伸出去。

［背景注解］「努力，」一词在原文是用来形容罗马圆形竞技场内赛跑的人，弯着身子，向前伸出手，头直向前，眼睛望着终点，那种尽力赛跑的精神。

［文意注解］「忘记背后，」并非因疏忽而忘记，乃是故意地忘记；并且不单是忘记那些罪恶、失败、不好的事，连从前种种的成就、得胜，也置诸脑后，而不再念念不忘。

［话中之光］(一)自满是人类进步的最大阻碍。

(二)信徒所思、所想、所喜、所爱的，应当「只有一件事」，就是全心追求基督。

(三)不忘记已往的成就，就会自高、自满；反之，不忘记自己的失败和软弱，就会灰心、沮丧，而不能前进。

(四)不论我们过去的好或坏，都会在我们身上产生消极的作用，拦阻我们向前，因此必须摆脱过去的一切，方能迈步向前。

(五)人世间没有一样超越的成就不是藉着努力得来的！

(六)属灵上的得着，也当像赛跑的人一样，尽一身的力量去跑，才能得着。

【腓三14】「向着标竿直跑，要得神在基督耶稣里从上面召我来得的奖赏。」

［原文直译］「...直至得着奖赏──就是神在基督耶稣里从上面召我来得的。」

［背景注解］「标竿，」是设在跑道的终点处，供赛跑的人目光专注的标志。

「奖赏，」按古希腊人的风俗，奥林比克运动会的主持人，以花叶编成的桂冠，颁给赛跑的得胜者作为奖赏，并当众宣布其姓名和出身，故得奖赏成为每一位参赛者的推动力。

［文意注解］「直跑，」原文为现在式，有『不断的跑』的意思。

「奖赏，」指基督应许给爱 的人的『生命的冠冕』(雅一12)，有永存的价值。保罗以赛跑得奖赏来比喻他追求基督的心态。

［话中之光］(一)基督徒的人生，乃是一场赛跑；我们必须竭力奔跑那摆在前头的路程(来十二1)。

(二)天路的赛跑必须「直跑」，不能跑岔了路，也不能跑弯曲迂回的路；同时，又不能跑跑停停，停停跑跑，而必须不停的直跑到终点。

(三)要「直跑」，便须不管旁边的事物，也须不理会别人的讥笑或称许，而一心向前。

(四)我们将来所要得的奖赏，不是地上的奖赏，乃是神从上面召我们来得的。

(五)「在基督耶稣里」说明惟有『信入』主里才有参赛的资格，并且赛跑的路程也是在 里面。

(六)神已经召我们了，也乐意给我们得着奖赏，问题是我们赛跑的心态与实情如何。

(七)许多信徒不看重『得奖赏』，但神却看为一件上好的事，所以召我们去得。

【腓三15】「所以我们中间凡是完全人，总要存这样的心；若在甚么事上，存别样的心，神也必以此指示你们；」

［文意注解］「完全人，」指在存心上的完全，乃是相对的完全，而非十二节程度上绝对的完全。

保罗的意思是说，凡是存心完全的人，应当存着前面十二节至十四节所说的态度，努力达到真正完全的地步；若有人在任何事上不认识『一心努力追求』的需要，神仍将以此原则来教导他们。

［话中之光］(一)我们在经历上虽还未完全，却要作一个有完全存心的人。

(二)我们的追求与思想大有关系；若不思想基督，就会去追求基督以外的事物。

(三)今天这世界上有许多的事物，正引诱我们偏离「基督」这一个目标，因此需要神常来指示、提醒我们，把我们带回到正路上来。

(四)保罗追求的态度和目标(参12~14节)正确无误，是一切信徒该有的存心，但愿我们不存别样的心。

【腓三16】「然而我们到了甚么地步，就当照着甚么地步行。」

［原文直译］「然而不论我们到了甚么地步，总要按着一个相同的原则而行。」

［原文字义］「地步」临到，达到；「行」排列成行，肩并肩。

［文意注解］「行，」在原文不是随心所欲、我行我素的随便走走，而是军队的步操，有一定的行列、步武，不可杂乱无章。

本节的意思是说，让我们循着同一途径前行，不要自作主张，随意而为。

［话中之光］(一)神是依信徒各人生命的程度，而有不同的要求。

(二)信徒只对已明白的真理负责；真理明白多少，就实行多少。

(三)神的话是给我们遵行的；凡听见神的话而不去行的，在他生命的建造上毫无根基可言(太七26~27)。

(四)灵性的进步，要按部就班，循序渐进，切不可投机取巧，想要一步登天。

【腓三17】「弟兄们，你们要一同效法我，也当留意看那些照我们榜样行的人。」

［原文直译］「弟兄们，你们要成为一同效法我的人...」

［原文字义］「一同效法」一同跟随，一起模仿；「榜样」身上有钉痕，经锤击过的型貌。

［文意注解］「留意看，」有效法的意思；同时这个词在原文与『标竿』(14节)同一字根，可见这种『看』是看了之后，要以此为标竿向前直跑的意思。

［话中之光］(一)信徒的行事为人，应当成为别人效法的榜样。

(二)我们应当留心察看那些引导我们，传神之道给我们的人，并效法他们的信心(来十三7)。

(三)惟有效法基督十字架的死(参10节)的人，才能让别人效法。

(四)我们所该留意看的，是别人身上的基督，不是他们的『老我』。

【腓三18】「因为有许多人行事，是基督十字架的仇敌；我屡次告诉你们，现在又流泪的告诉你们。」

［文意注解］「基督十字架的仇敌，」指那些鄙视基督十字架救赎的道理，而主张人必须靠善行才能讨神喜悦的律法主义者，也指放纵私欲的智慧派哲学家(参19节)。

「流泪的告诉你们，」以悲痛的心情相告，有『哀哭得连悲伤的声音都听得见』的意思。

［话中之光］(一)基督的十字架是舍己为人的；凡是以自己的肚腹为神的人(19节)，他们行事专门损人利己，所以是十字架的仇敌。

(二)许多人虽也劝告别人，但劝过就算了事，他们彷佛只求自己可以不必负责就好，并未「屡次」的、又「流泪」的相劝。

【腓三19】「他们的结局就是沉沦，他们的神就是自己的肚腹，他们以自己的羞辱为荣耀，专以地上的事为念。」

［文意注解］「他们的神就是自己的肚腹，」一指纵欲主义者，只追求人生的享受、肉欲的满足，或指对饮食条例执着的律法主义者；基督纯正的道理，既不是放纵派，也不是苦修派。

「以自己的羞辱为荣耀，」即炫耀那些本为羞耻的事。

「地上的事，」指今生的、世俗的事。

［话中之光］(一)世上虽然有许多似乎很好的哲学或主义，但都不外乎以地上的人、事、物为念，并不以天上的神和属天的事为念。

(二)世人纵然在今世亨通，尽得世上的荣耀与享受，但结局仍是沉沦。

【腓三20】「我们却是天上的国民；并且等候救主，就是主耶稣基督，从天上降临。」

［原文直译］「我们的国籍却是在天上...」

［原文字义］「国民」国籍身分；「等候」竭力坚忍，热切等待。

［背景注解］当时腓立比是罗马帝国的殖民地，有些腓立比人拥有罗马籍，虽身在腓立比，却是该撒的直辖子民；保罗用这种情形来形容信徒的身分，虽活在地上，却是天国的子民。

［话中之光］(一)信徒既是「天上的国民」，就应当有强烈的天国『国民意识』，凡事以天国的利益为重。

(二)信徒的人生观和价值观与地上的人不同，因我们的盼望不在地上。

(三)我们在地上不过是一个过路客，是寄居的(来十一13~16；彼前二11)，因此我们在此不作永久的打算。

(四)基督徒若真认识这世界并非我们的家，就必不至于因今世的任何损失而烦恼了。

(五)基督徒的生活，应当以准备迎接主的再来为中心和目标。

(六)基督再来乃是信徒脱离叹息劳苦的日子，因此我们怎能不切切等候 呢？

【腓三21】「 要按着那能叫万有归服自己的大能，将我们这卑贱的身体改变形状，和 自己荣耀的身体相似。」

［原文字义］「能」一般性的能力；「大能」巨大的动力在运作；「卑贱」卑微(二8)；「改变形状」重新设计。

［文意注解］「我们这卑贱的身体，」我们的肉身，因为犯罪堕落的缘故，以致服在软弱、败坏与死亡之下(罗八10，20~23；林前十五42~44)。

「改变形状，」信徒在复活时，他们的身体将回得赎，改变成属天的形状(罗八11；林前十五49~53)。

「和 自己荣耀的身体相似，」基督是初熟的果子(林前十五23)，基督复活后的身体怎样，那些属基督的人复活后的身体也怎样。

［话中之光］(一)世人追求肉身的享受，但这一切并不是我们信徒追求的对象。

(二)我们信徒的身体是尊贵的，不是「卑贱的」，不过与未来那荣耀的身体相比较，乃是『卑微的』。

(三)信徒今天活在地上，仍须受肉身种种的限制，如饥饿、病痛、情绪等，但这一切的苦恼，当主再来时，都将因身体的改变而消失了。

(四)主耶稣的再来，乃是信徒最大的盼望，因我们现今所不能完全享用的救恩，届时都可以完全经历并享用了。


腓立比书第四章

【腓四1】「我所亲爱、所想念的弟兄们，你们就是我的喜乐，我的冠冕；我亲爱的弟兄，你们应当靠主站立得稳。」

［文意注解］保罗在本节对腓立比信徒的称呼，显示他们在保罗心目中的地位，与其他教会的信徒不同：

1.两次称呼「我所亲爱的，」此字源出神圣的爱，表明他们是保罗在主里所深爱的对象。

2.「所想念的，」表明爱之深，想念之切。

3.「弟兄们，」表明生命的关系。

4.「我的喜乐，」表明他们在主里的情形令他喜乐。

5.「我的冠冕，」冠冕代表比赛中的胜利、有价值的事物、或节日的欢乐，故指腓立比信徒是保罗劳苦所得的果效，成为他将来在主面前『所夸的冠冕』(帖前二19)。

按原文，本节最前面有『所以』一词，意即保罗在此劝勉他们要「站立得稳」，是基于前面第三章的理由，包括有些异端已经侵入了教会。『站稳』是属灵争战中一个很重要的条件(弗六14)。

［话中之光］(一)为主工作的果效，是工人和信徒喜乐的源头之一；但信徒若不为主作工，便无法尝到这种喜乐。

(二)在灵命生长与事奉上，我们要『跑』、『直跑』(三12~16)；但在信仰上，我们要「站立得稳」！

(三)魔鬼用尽千方百计，想叫神的儿女跌倒，所以我们要站立得稳。

(四)信徒无论怎样刚强，凭着自己决不能站立得稳，必须靠主(或说在主里)才能。

【腓四2】「我劝友阿爹和循都基，要在主里同心；」

［原文字义］「劝」请求，申诉，恳求；「友阿爹」已经达到者，获得者；「循都基」幸运，可喜悦的面孔。

［文意注解］友阿爹和循都基是腓立比教会的两位女同工，她们之间的意见不和，想必已严重到一个程度，须要在这公开的信中提及。

「同心，」这个词不单是彼此的心思、意念相同，并且是彼此达到生命里的和谐，因而产生出相同的感觉与态度。

［话中之光］(一)保罗处理同工之间的不和，并不定罪，而只有劝勉；他也不站在任何一边，这种态度有助于促进同工的和好。

(二)「友阿爹」也许已经得到了她『所愿望的』(字义)，「循都基」也许她的外貌『和蔼可亲』(字义)，但两个人却不同心，这是何等的不完全！

(三)「同心」必须是在主里面，在主外面不但不能同心，就算是有了世人所谓的同心，反而有害无益。

(四)「在主里」是解决一切隔膜的地方，任何亏欠和歧见，都应当带到主里面来。

(五)教会中谁是谁非是小事，不能「同心」──不以基督耶稣的心为心(腓二5)──是大事。

【腓四3】「我也求你这真实同负一轭的，帮助这两个女人，因为她们在福音上曾与我一同劳苦；还有革利免，并其余和我一同作工的；他们的名字都在生命册上。」

［原文字义］「帮助」借一把手，得着，捉拿；「一同劳苦」并肩作战，原文与『齐心努力』(腓一27)同字。

［文意注解］「你这真实同负一轭的，」以二牛同拖一犁的情形，来隐喻共同担负工作责任的人；或有可能『同负一轭』是这个人名字的原文含意(门10~11)，或暗指以巴弗提(参二25)。

「一同劳苦，」表示她们不但曾在福音事工上与保罗一同挣扎过，并且也一同承受了从挣扎而来的痛苦。

「生命册，」是神记录凡有分于神生命之人的名册(出卅二32；诗六十九28；启三5)。

［话中之光］(一)「同负一轭」、「一同劳苦」和「一同作工」显示：保罗视他的同工，无论男女或老少，都与他同等，而非他的下属。

(二)同工、同劳而不同心，这是神工人们的最大毛病。

(三)当同工之间发生问题时，凡是同负教会之轭的人，不是去定罪任何一方，而是去「帮助」双方和睦，这才是他们所该有的表现。

(四)当教会领袖不和睦时，若会众采取同情或偏袒任何一方，便会演变成更严重的后果：小者结党分争，大者造成分裂。

(五)名字记录在天上生命册上的人，却有可能在地上过着没有见证的生活，何等可悲！

(六)神真实的工人，名字都记在生命册上，都是神所知道、所记念的；别人或许不了解他们的工作，但只要神知道就够了。

【腓四4】「你们要靠主常常喜乐；我再说，你们要喜乐。」

［原文字义］「靠主」在主里面；「常常」总是，时常，长远。

［文意注解］「你们要...你们要...」这是一个命令，是从神来的一个命令，而神总是先有供应后有要求， 从未将不可能的事命令我们去作。

「喜乐，」是一种比快乐更深的心情和感觉。

「你们要喜乐，」喜乐既是一种的心情和感觉，怎可命令呢？原来喜乐也是一种的心态。喜乐的感觉并非源于外面环境的顺畅，乃是由里面的心态导引而产生出来的。因此，喜乐是可以用意志来决定的。在任何环境中，我们可以决定有喜乐的态度。

「要在主里常常喜乐」(原文)，表明这个喜乐是一种独特的喜乐，不是触景生情的喜乐，而是在主里面的喜乐。

［话中之光］(一)保罗一再吩咐我们要喜乐，可见喜乐对我们是何等重要的一件事。

(二)「要」字表明我们的顺服，也表明我们的决心；当我们下定决心去顺服神的命令时，喜乐便会油然而生。

(三)『主』是喜乐的根源；「靠主」是能常常喜乐的秘诀；住「在主里面」是在任何环境下都能喜乐的要件。

(四)我们愈接近主，就愈有喜乐；我们与主的关系愈深，我们的喜乐也就愈深。

(五)当你不能感觉喜乐，没有可以喜乐的理由、安慰和鼓励时，仍该喜乐。甚至当你落在百般试炼中的时候，仍要算作喜乐。

【腓四5】「当叫众人知道你们谦让的心。主已经近了。」

［原文字义］「谦让的心」柔和，温文，亲切通情，宽容，镇静，豁达。

［文意注解］「当...」这是一个命令，是本章的第三个命令。

「叫众人知道，」不是指故意作在人前，乃是指将内心的美德流露出来而被人知道(太五16)。

「谦让，」指在不损公义的原则下，宽恕别人的错误，不求自己权利的满足，故除了谦虚、忍让之外，更含有另一种积极的涵意──能忍受低级卑贱的环境，或别人不恭敬的对待。谦让不是示弱，更不是放弃自己的立场；相反的，我们应当为主而站稳真理的立场。

「近了，」在原文既指『时间』的近，也指『空间』的近，前者指主来的日子近了，后者指主距我们不远，就在我们身边，也在我们的里面。

［话中之光］(一)一个常常喜乐的人，一定是懂得谦让的；不懂得谦让的人，抓这抓那，患得患失，必定喜乐不起来。

(二)信徒应处处为他人着想，做领袖的人尤其需要这种「谦让的心」(林后十1)。

(三)里面满有基督的人，他的生活是非常沉静的(「谦让」的原文另意)，无论甚么环境来临，他都不受任何风浪的搅扰。

(四)信徒若要彼此谦让，最好的秘诀就是靠主，并想到主的再来。

【腓四6】「应当一无挂虑，只要凡事藉着祷告、祈求和感谢，将你们所要的告诉神。」

［文意注解］「挂虑，」指自我中心、无建设性的忧虑，它通常是对神的照顾和保护缺乏信心的表示。

「一无挂虑，」并非指对自己的事、家庭的事、教会的事或神的事，都不予正常的关切和挂心(林后十一28)，而是指对上述一切的事，我们都不需要凭自己来负责、来担忧。

「凡事，」包括日常生活中一切大大小小的事情。

「祷告，」指一般性的祷告。

「祈求，」指专一的、恳切的特别请求。

「感谢，」是表明虽然还没有得着祷告的答应，却深信必得着的感恩，这是信心最高的表现。

［话中之光］(一)『喜乐』的原因在于『一无挂虑』；『一无挂虑』的途径在于『祷告交托』。这条定律够我们一生享用不尽，经历不竭。

(二)信徒多少的挂虑不但是没有理由根据，并且根本是没有必要的，因为挂虑于事无补。

(三)信徒既拥有一位看顾我们的神，就不该有丝毫挂虑；无论我们的试炼有多重，痛苦有多深，困难有多大，总不能叫我们有挂虑的理由。

(四)我们没有一个重担是主所不肯担当的；挂虑就是表示我们对主的不信，不肯将重担交托给主。

(五)我们的心中若没有『钩』，就所有的忧虑都『挂』不上去，就会一无挂虑。

(六)烦恼、挂虑、猜疑、不信，乃是基督徒最大的弱点。

(七)信徒不该为任何事挂虑，但该为所有事祷告。

(八)向神祷告乃是我们基督徒的特权；我们无论在顺境或逆境中，「凡事」都可以告诉神。

(九)我们应当将「凡事」带到神面前去！我们没有一件事是神认为琐碎到不应该向 祷告的。

(十)挂虑与祷告，乃是信徒日常生活中的两大相反力量之源。

(十一)祷告、祈求，加上感谢，乃是信徒把忧虑交给神的绝妙方法；一个会凡事祷告的基督徒，正是没有丝毫烦恼挂虑的人。

(十二)我们若能为那些令我们挂虑的事感谢神，就会使得它们减轻了一半的压力。

(十三)为世事挂虑的人，不能喜乐；若要喜乐，便须胜过一切挂虑。

【腓四7】「神所赐出人意外的平安，必在基督耶稣里，保守你们的心怀意念。」

［原文直译］「神的出人意外的平安，必在基督耶稣里，警戒防守你们的心怀意念。」

［原文字义］「保守」防卫，保护，站岗，把守(军事用词)。

［文意注解］「出人意外，」表明远超过人的想像和鉴赏，只有经历过的人才能意会。

「平安，」指一种内在的安宁。

「保守，」是一种军事用语，描写卫兵站岗守卫的情形。

［话中之光］(一)「神...的平安」是在人的最深处，是外面的困难和骚动所不能摸到的，是一种无法解释的、超然的平安。

(二)神的意念非同我们的意念，神的道路非同我们的道路(赛五十五8)；神的慈爱、眷顾和作为，远超过我们所能了解的(弗三18~20)。

(三)当信徒藉着祷告将挂虑卸给神时，就可享受心灵深处的平安。

(四)挂虑是仇敌攻进了我们的意念，在我们的意念里兴风作浪，进而影响了我们的心怀。

(五)神所赐的平安，乃是神的平安，也就是神自己；神的平安能像军兵把守城池那样的保守我们的心，使一切的忧愁挂虑无法越雷池一步。

(六)神不是保守我们的环境，不是叫我们的环境无事，乃是叫我们的心里有平安。

(七)心中平安、平坦的人，心里没有钩，忧虑挂不上去，当然就没有了挂虑。

(八)我们若认主是天天背负我们重担的主(诗六十八19)，心中就会有意外的平安，这平安足能保守我们的心，不再焦虑，不再靠自己，我们即使想要去挂虑也不可能。

【腓四8】「弟兄们，我还有未尽的话；凡是真实的、可敬的、公义的、清洁的、可爱的、有美名的；若有甚么德行，若有甚么称赞，这些事你们都要思念。」

［原文字义］「真实的」不藏虚假的；「可敬的」值得尊重的；「公义的」合理的；「清洁的」纯净的；「可爱的」迷人的，有吸引力的；「有美名的」有名誉声望的；「思念」考虑，逐一计算，精打细算，清点存货。

［文意注解］「真实的，」指道德上里外一致的事。

「可敬的，」指含有尊严，能引人敬重、佩服的事。

「公义的，」指对神、对人都正直合理的事。

「清洁的，」指毫无罪恶的成份和动机的事。

「可爱的，」指令人喜悦、爱慕的事。

「有美名的，」指被众人所传诵的事。

「德行，」专指道德方面超越的事。

「称赞，」指博得人赞赏的事。

［话中之光］(一)人的心思是撒但坚固的营垒，所以若要得着一个人归服神，必须先将他的心思夺回(林后十4~5)。

(二)信徒应该积极、主动的运用自己的心思；如果我们的心思是消极、被动的，便会容易被魔鬼侵入并占用。

(三)撒但若得着我们的『思想生活』，它就得着了我们的『一切生活』，所以信徒必须小心地看守我们的思想。

(四)『行为』孕育于『思想』，人的思想对人的行为有极大的影响力；一个人让甚么事物占据他的心思，那个事物迟早会支配他的言语和行为。

(五)如果我们的心思都思念所该思念的美事，就不致于有分争(四2)了。

(六)一个人的思想如果被不道德的事物所污染，他内在的平安便会消失殆尽。

(七)信徒若常去思想别人身上所显出基督的美德，就会被激发、受影响，使我们得到属灵的造就。

【腓四9】「你们在我身上所学习的、所领受的、所听见的、所看见的，这些事你们都要去行；赐平安的神，就必与你们同在。」

［文意注解］「你们在我身上，」保罗以他自己作为信徒的榜样。

「所学习的，」重在指他的真理认识。

「所领受的，」重在指他的属灵供应。

「所听见的，」重在指他的传讲教导。

「所看见的，」重在指他的行为表现。

「这些事你们都要去行，」上节是要『思念』，本节是要『去行』。

［话中之光］(一)思而不行，仍与我们无益；健全的思想，必须带进健全的行为。

(二)保罗敢于叫人学习他，乃因他先学习了基督；一个有学习的人，才能叫别人从他身上有所学习。

(三)属灵的领袖，不是在后面作指挥的，乃是在前面作先锋的；只在道理教训上带领别人，自己却无实际的表现的，不能给人真实的帮助。

(四)一个成功的传道人，至少应具备下列四个条件：

1.丰富的真理认识──能供人『学习』。

2.丰富的属灵供应──能供人『领受』。

3.丰富的表达能力──能供人『听见』。

4.正常的行为榜样──能供人『看见』。

(五)我们的「行」与神的平安有分不开的关系；信徒若将那些美好的事，又思念又去行，就必有神的平安。

(六)神是「平安的神」(原文)， 是平安的源头；人有神的同在，就有平安。

【腓四10】「我靠主大大的喜乐，因为你们思念我的心，如今又发生；你们向来就思念我，只是没得机会。」

［原文字义］「又发生」再度萌芽，又开花，又茂盛。

［文意注解］本节表明保罗的喜乐，不是因为腓立比人的馈送，而是他们对他的思念。腓立比人向来就思念保罗，只是未得着机会把他们思念的心表露出来，如今藉着以巴弗提带来的馈送和服事，犹如冒出嫩芽般地重现在保罗的眼前，令他欢欣鼓舞。

［话中之光］(一)向所关怀的人表达内心的思念，是最佳的激励。

(二)我们中国人虽拙于言词的表达，但总要以行动来表达爱心。

(三)信徒之间彼此顾念是一件好事，但须抓住机会展现出来。

【腓四11】「我并不是因缺乏说这话，我无论在甚么景况，都可以知足，这是我已经学会了。」

［文意注解］保罗真诚感谢腓立比人的馈赠，但并非一心仰赖这些馈赠之物，因为他「无论在甚么景况，都可以知足，」意即他对所持有的极为满足，无复他求。

保罗的知足，并非来自他对物质需求量的多寡，而是来自他内在的资源──基督──的供应(13节)；他这个「知足」，使他对外在物质环境的丰富与贫乏都不在意，都能安然处之，都不至于影响他的喜乐。

「这是我已经学会了，」表示知足并非出于乐观的天性或本能，而是经由学习得来的。

［话中之光］(一)信徒在缺乏时的依靠，不是富足的人，而是全丰、全足的神。

(二)知足的人才不至于为缺乏而说话，故他所说的话有相当的份量。

(三)信徒对外在物质环境的适应力，乃在于他灵命学习并长进的程度如何。

(四)学会了知足的人，乃是已经长进到了『没有拣选』的地步；当一个人完全不为自己有所拣选的时候，他才能够知足。

【腓四12】「我知道怎样处卑贱，也知道怎样处丰富，或饱足，或饥饿，或有余，或缺乏，随事随在，我都得了秘诀。」

［原文直译］「...我已被介绍加入各种事物的秘密会了。」

［原文字义］「卑贱」卑微(二8)，降下，被压低；「饱足」使牲畜肥胖。

［背景注解］「秘诀，」原文是个专门术语，专门指着古希腊人在加入一个神秘宗教时，必须经一种神秘的入教仪式，而这种仪式是需要付出相当的代价的。

［文意注解］「卑贱，」即在饥饿和缺乏时所遭受的屈辱。

「丰富，」即在饱足和有余时的情况。

「秘诀，」指从学习和经历得来的一种不为人知的方法。

［话中之光］(一)信徒处处、事事与主相联结，乃是知足的秘诀。

(二)遇卑贱、贫穷就发怨言，遇丰富就浪费，这都是尚未得到秘诀的人；得了秘诀的人，遇贫贱会依靠神，遇丰富会善用钱财于神的事工。

(三)「秘诀」得来不易，需要经过相当艰苦的过程而学到的；要找到处理一切事务的窍门，必须是一个学习好了的人。

(四)一般人在面临各种不同境遇时，不知道从容应付的秘诀；但信徒只要全心倚靠基督，久而久之，自然能够学会这个秘诀。

(五)基督徒不刻意拣选贫贱或丰富、饥饿或饱足、缺乏或有余，总是随着神的安排，过『两可』的生活；基督徒既不禁欲，也不放纵。

【腓四13】「我靠着那加给我力量的，凡事都能作。」

［原文直译］「我在那能力(动词)我的里面，凡事都能作。」

［原文字义］「都能作」有力量，健壮。

［文意注解］「加给我力量，」不是从外面加，乃是从里面供应。

「凡事，」指十二节的各种境遇，也指一切能讨神喜悦的事。

［话中之光］(一)只有里面刚强的人，才会凡事都能作。

(二)我们若被主『能力』(「加给...力量」原文)一下，就凡事都能作；我们作不到的，靠着那『能力』我的，就作得到了。

(三)信徒住在主里面，乃是得力并长久刚强的根源。

(四)主若准许有事临到我们的身上，主也必增加力量给我们。

(五)神是作事的神，神也是藉着我们作事的神；神既要藉着我们作事， 自必负责加给我们作事的力量。

(六)神藉我们作事的先决条件，乃是要让 先在我们身上作事；惟有肯让神在身上作事的人，才有力量为神作事。

(七)我们若能运用简单的信心，把自己的一切交托给主，也必在任何的景况中都能知足。

(八)按原文，『在基督里』是保罗知足秘诀中最主要的关键。

【腓四14】「然而你们和我同受患难，原是美事。」

［原文直译］「然而你们在我的患难里与我分担，原是美事。」

［原文字义］「同受」藉着参与成为伴侣，成为合伙人。

［文意注解］「同受患难，」是患难的同伴，患难的分享人。

腓立比信徒不因保罗的患难而轻视他，反而在物质上给他供应，藉此他们在实质上分担并参与了他的患难；这在保罗看来，乃是一件「美事」，因对他们的灵性大有助益。

［话中之光］(一)共享、共乐、共患难，这是在基督里的美事。

(二)保罗自己原可以担当得起一切的困乏，但腓立比信徒能与他一同分受窘困，却是美事。

【腓四15】「腓立比人哪，你们也知道我初传福音，离了马其顿的时候，论到授受的事，除了你们以外，并没有别的教会供给我；」

［原文直译］「...离了马其顿的时候，除了你们以外，并没有别的教会与我在同一个帐目上有分；」

［原文字义］「供给」(和一5『同心合意』同属一个原文字系。)

［文意注解］「授受的事，」指财物上的施与受，如同商业上的『贷方』与『借方』。

保罗并不随便接受任何教会在财务上的帮助，除非他清楚知道那个教会的帮助是出于真诚的。保罗信任腓立比教会奉献财物的动机，所以两者在此事上合作无间，宛若商业上的最佳合伙人。

［话中之光］(一)传道人不宜随便接受任何人或教会的资助。

(二)出于真诚的财物奉献，犹如与收受奉献者合伙从事属灵的事业，对方因奉献所得的益处，也得以算在自己的账上。

【腓四16】「就是我在帖撒罗尼迦，你们也一次、两次的，打发人供给我的需用。」

［背景注解］保罗在帖撒罗尼迦传道时，因当地信徒的属灵情形幼稚，为免任何人受累，保罗昼夜亲手辛劳作工(帖前二9；帖后三8)；可能他的工作收入有限，故腓立比教会一、两次打发人补贴他的需用。

［话中之光］(一)若每个教会都只供给本地工人的需用，则不知有多少工人会挨饿，也不知会令多少主的事工受损。

(二)今天有许多富裕的教会，没有照圣经里所提示的榜样，顾念到在穷乡僻壤服事的工人们的需用。

(三)今天也有许多传道人只愿在大城市、大教会里服事，而不愿到偏远乡下小教会中服事，是因为他们并没有学会随事随在的秘诀。

(四)虽然保罗已经不在腓立比服事他们，但腓立比教会仍然「一次两次的打发人供给」保罗的需用，这表明他们所作的，乃是出于主的负担和爱的关切，丝毫没有利害关系。

【腓四17】「我并不求甚么馈送，所求的就是你们的果子渐渐增多，归在你们的账上。」

［原文字义］「果子」果实，后果，收益；「账上」簿记，收支表(商业术语)。

［文意注解］保罗的话指出，腓立比人在财物上的帮助，乃是一种有价值的投资，可以收取属灵的利润。

［话中之光］(一)保罗对人「不求」，但对神却有所「求」；他为自己「不求甚么」，但为别人却求多而又多。

(二)一个真正的主仆，从不为自己的物质需要，而向别人有所求的。

(三)物质的奉献，会加添属灵事工的果子；而属灵事工果子的增多，又会记在奉献物质者的账上。如此循环作用，生息不绝。

(四)凡是我们为神所摆上的，神都会记在我们的账上。

【腓四18】「但我样样都有，并且有余；我已经充足，因我从以巴弗提受了你们的馈送，当作极美的香气，为神所收纳、所喜悦的祭物。」

［背景注解］旧约时代，神子民向神表示感谢而献的祭，称为『馨香的祭』(创八21；出廿九18，25，41；利一9，13)，献祭的人希望藉此得到神的悦纳。

［文意注解］「我样样都有，」原文意即『我已全部如数收到』。

「为神所收纳、所喜悦的祭物，」换句话说，这些礼物乃是神所定规的，并且神所以悦纳它们，因为是藉着耶稣基督献上的(彼前二5)。

［话中之光］(一)奉献财物如同献祭，存心最为紧要(撒上十五22)。

(二)保罗接受腓立比教会的馈送，并不看在物质的获取，乃是当作属灵的祭物，所以他感受不到财物的势力；惟有不受钱财力量霸占的人，才能闻到其中「极美的香气」。

(三)信徒与工人之间的授受，都应当经由神而为：信徒为工人所摆上的，也就是摆上给神；工人从信徒所收取的，乃是从神而得。

【腓四19】「我的神必照 荣耀的丰富，在基督耶稣里，使你们一切所需用的都充足。」

［文意注解］「我的神，」保罗一再的用这片语(一3)，表明他真正体验过神的信实和能力。

本节的「需用」和「充足」二词，在原文和他自己的『需用』(16节)和『充足』(18节)同字，表明他是根据自己的经历，断定神的供应是决不会失误的。

「丰富，」原文为多数词，表明神不只在某一样丰富里供应我们，乃是在 所有的、无法测度的丰富里供应我们。

「使你们一切所需用的都充足，」意即没有一样需用， 是不供应的。

［话中之光］(一)腓立比人关心保罗的需用，保罗也关心腓立比人的需用；在主里彼此关心，何等美好！

(二)施比受更为有福(徒廿35)。

(三)我们要给人，就必有给我们的(路六38)；凡是我们为神摆上的，神决没有不加倍偿还的！

(四)神知道我们的「需用」，也使我们的一切需用都「充足」， 的照顾极其周全；但我们往往在『需用』之外，另有奢求。

【腓四20】「愿荣耀归给我们的父神，直到永永远远。阿们。」

［文意注解］「荣耀，」原文意思是『那荣耀』，指这荣耀是属神的，是神的荣耀；神自己显出来就是荣耀。

「父，」与生命有关；「神，」与创造有关。

「直到永永远远，」一代接一代，循环不息的意思。

［话中之光］(一)财物授受的最终目的，是要归荣耀给神；信徒在奉献财物时，必须以荣耀神为目标。

(二)凡将荣耀归给神的，都该是永永远远地归给神；许多人作事，只是暂时把荣耀归给神，很快便转归给自己。

【腓四21】「请问在基督耶稣里的各位圣徒安。在我这里的众弟兄都问你们安。」

［文意注解］问安在书信里的最大意义，是叫读信的人体会到自己实在是整个基督身体的一部分，因而尝到生命联系与彼此关怀的甜美，这对他们灵命的滋润，自有说不出的果效。

［话中之光］(一)尝过神的平安滋味的人，深愿别人也能常时享受。

(二)主耶稣也注重问安的事(太十12~13)，可见信徒应该彼此关怀对方的平安。

【腓四22】「众圣徒都问你们安。在该撒家里的人特特的问你们安。」

［文意注解］「在该撒家里的人，」可能指当时在罗马宫廷或政府里面供职的人，因保罗的见证而悔改信主；可见保罗虽身系缧 ，仍照常显大基督，使多人信服基督。

【腓四23】「愿主耶稣基督的恩常在你们心里。」

［原文直译］「愿主耶稣基督的恩典与你们的灵同在。」

［文意注解］本书以神的恩典起头，又以耶稣基督的恩典结束，使人有被恩典包围的感觉。

［话中之光］基督徒的人生，每时每刻都需要神的恩典。


综合灵训要义

【信徒的职责】

一、对基督：或生或死，只求显大基督(一20)

二、对福音：同有一个心志，站立得稳，齐心努力(一27)

三、对弟兄：存心谦卑，也顾别人的事(二1~4)

四、对自己：恐惧战兢，作成得救的工夫(二12)

五、对世人：好像明光照耀，将生命的道表明出来(二15~16)

【在基督里的好处】

一、成为圣徒(一1)

二、彼此劝勉(二1)

三、有指望(二19)

四、行事有信心(二24)

五、欢乐夸耀(三3)

六、蒙召得奖赏(三14)

七、能站立得稳(四1)

八、能同心(四2)

九、能常常喜乐(四4)

十、有神的平安(四7)

十一、能大大的喜乐(四10)

十二、得力、凡事都能作(四13)

十三、一切的需用都充足(四19)

【信徒与基督的关系】

一、他的地位──「在基督耶稣里」(一1；四21)

二、他的心愿──永远「与基督同在」(一23)

三、他的事工──「作基督的工夫」(二30)

四、他的看法──「以认识我主基督耶稣为至宝」(三8)

五、他的目标──「得着基督」(三8)；「得着基督耶稣所以得着我的」(三12)；「得神在基督耶稣里从上面召我来得的奖赏」(三14)

六、他的盼望──等候「主耶稣基督从天上降临」(三20)

七、他的心境──「在主里喜乐」(三1；四4，10原文)

【信徒所该有的交通】

一、要「同心合意」(koinonia)兴旺福音(一5)

二、要在圣灵里有「交通」(koinonia；二1)

三、要和基督「一同」(koinonia)受苦(三10)

四、要「供给」(koinoneo)主事工的需用(四15)

【值得信徒喜乐的原因】

一、因教会同心合意的兴旺福音(一4~5)

二、为着基督被传开(一18)

三、为着自己终必得救(一18~19)

四、因着教会的合一(二1~2)

五、即或为主殉道(二17)

六、为着能见到所挂心的弟兄(二28)

七、为着自己工作的成果(四1)

八、单纯因着在主里面(三1；四4)

九、因想到教会对自己的思念(四10)

【基督的日子与信徒的关系】

一、是神在我们身上成全善工的日子(一6)

二、是我们生活为人交账的日子(一10)

三、是我们工作成果交账的日子(二16)

四、是我们改变身体的日子(三21)

五、是今天就能激励我们的心的日子(四5)

【神在信徒心里的运行】

一、使之有分于福音事工(一5~6)

二、使之在困境中得帮助(一19)

三、使之立志行事以成就 的美意(二13)

四、赐平安以保守心怀意念(四7)

【信徒所当有的共同生活】

一、一同蒙恩(一7)

二、同心(一5；二1~2)

三、一同喜乐(二17~18)

四、一同当兵(二25)

五、一同作工(二25)

六、同受患难(三10；四14)

七、一同效法使徒(三17)

八、一同劳苦(四3；二22)

九、同负主轭(四3)

【在基督里的思想】

一、充满积极的思想：

1.感谢的思想(一3~4)

2.目标的思想(一5，11)

3.坚信的思想(一6~7)

4.仁爱的思想(一8~11)

5.盼望的思想(一12~21)

6.乐观的思想(一22~26)

7.勇敢的思想(一27~30)

二、充满谦和的思想：

1.合一的思想(二1~2)

2.谦卑的思想(二2~4)

3.与主联结的思想(二5~11)

4.顺服的思想(二12~16)

5.喜乐的思想(二17~18)

6.同心同工的思想(二19~30)

三、充满智慧的思想：

1.靠主的思想(三1)

2.防备靠肉体的思想(三2~6)

3.明智的思想(三7~14)

4.分辨的思想(三15~19)

5.等候主的思想(三20~21)

四、充满荣耀的思想：

1.站立得稳的思想(四1~3)

2.喜乐平安的思想(四3~7)

3.美善的思想(四8~9)

4.知足善处的思想(四10~13)

5.供应财物的思想(四14~19)

6.荣耀归神的思想(四20~23)

【活得更喜乐】

一、喜乐人生的基础(一1~2)：

1.肯定信仰是生活的立场

2.肯定基督是生活的动力

3.肯定尽责是生活的态度

二、在「成熟」中的喜乐(一3~8)：

1.对神常存感恩的心

2.懂得欣赏别人的优点

3.对于前途充满希望与信心

4.行事为人有正确的原则

三、在「成长」中的喜乐(一9~11)：

1.爱心在知识和见识上多而又多

2.能分别是非，作诚实无过的人

3.靠着基督结满仁义的果子

四、在「盼望」中的喜乐(一12~20)：

1.身受捆锁，心却笃信不疑，越发放胆

2.只要基督能传开，管他真心或假意

3.终必照所切慕所盼望的，蒙主成全

4.无论生死，总叫基督照常显大

五、在「服事」中的喜乐(一21~30)：

1.在肉身活着，是为别人的益处

2.以生活见证基督的福音

3.同灵同魂为所信的福音努力

4.为主受苦，奋战不懈

六、在「心灵相交」中的喜乐(二1~4)：

1.在基督和灵里用爱心

2.有一样的心思和意念

3.不结党，不贪图虚浮的荣耀

4.存心谦卑，看别人比自己强

5.不单顾自己，也要顾别人的事

七、在「以基督的心为心」中的喜乐(二5~11)：

1.虚己、降卑的心

2.存心顺服，以至于死

3.荣耀归于父神的心

八、在「彰显神」中的喜乐(二12~18)：

1.顺服神在心里的运行

2.作神无瑕疵的儿女

3.表明生命的道

4.因此一同喜乐

九、在「同心同工」中的喜乐(二19~30)：

1.同心求耶稣基督的事

2.同劳兴旺福音

3.同忧教会和彼此的情形

十、在「认识基督」中的喜乐(三1~8上)：

1.认识靠主和靠肉体的不同

2.认识先前和现在地位的不同

3.认识万事和基督价值的不同

十一、在「追求基督」中的喜乐(三8下~16)

1.认定追求的目标

2.不是已经得着了，乃是竭力追求

3.要照着神的指示和自己的程度来实行追求

十二、在「正确跟随」中的喜乐(三17~21)：

1.要效法正确的榜样

2.要避开错误的人物

3.要等候救主降临

十三、在「和睦平安」中的喜乐(四1~7)：

1.与人要同心和睦

2.对事应当一无挂虑

3.向神凡事祷告交托

十四、在「思念美善」中的喜乐(四8~9)：

1.要有「积极」的思念

2.要把所领受的付诸实行

十五、在「满足」中的喜乐(四10~13)：

1.无论在甚么景况，都可以知足

2.随事随在，都得了秘诀──靠那加给力量的，凡事都能作

十六、在「财物交通」中的喜乐(四14~23)：

1.供应主事工的需用

2.果子增多，归入供给者的账上

3.得神丰富的供应，使一切需用的都充足

4.荣耀归神，恩典和平安归人

【基督是基督徒生活的一切】

一、基督是基督徒生活的准则(一12~30)

二、基督是基督徒生活的模型(二5~11)

三、基督是基督徒生活的标竿(三7~16)

四、基督是基督徒生活的力量(四4~13)

―― 黄迦勒《基督徒文摘解经系列》

【从腓立比书看合神心意的教会】在腓立比书中，“Koinonia＂这个希腊字在每一章各出现一次，且各自表达了一个合神心意之教会所必须具有的特色：(一)「“同心合意＂(Koinonia)的兴旺福音」(一5)：教会设立的目的之一，就是要将福音传给未信主之人；若教会失去传福音的热忱，即失去了存在的意义。(二)「圣灵有什么“交通＂(Koinonia)」(二1)：此处原文无「圣」字，故此处一方面可指圣灵与我们的交通，另一方面也可指信徒之间彼此灵里的交通。一个合神心意的教会，是要使圣灵可以自由的在教会中交通和感动；信徒之间也当除去嫌隙，彼此相爱，使灵里的交通不致受阻挡。(三)「和 “一同＂(Koinonia)受苦」(三10)：若有人在地上受苦，主在天上亦受苦；所以与基督一同受苦，即是以主耶稣的眼光来看待人。当弟兄姊妹在受苦时，我们以与基督一同受苦的心志来看待他们，与受苦的人一同受苦，这就是合神心意教会的第三个特色。(四)「论到授受的事，除了你们以外，并没有别的教会“供给＂(Koinonia)我」(四15)。腓立比的信徒在传福音上，用金钱奉献，来与保罗的事奉“Koinonia＂，使保罗无后顾之忧。这乃是生命范围和长度的延伸。─《台福通讯》詹正义


腓利门书

第一段　引言（1-3）

一 寄书人（1上）

1上「为基督耶稣被囚的保罗」，在保罗所写的十三封教会书信中，从未有一封信的开端是用囚犯的身分自称的。最普通的自称是「基督耶稣的使徒」或「仆人」，因为大多数的保罗书信，都是讲论教会圣工方面的真理，或辩论教义上的基本信仰问题，保罗必须站在基督耶稣的使徒或仆人的身分上发言。但本书中保罗故意放弃他使徒的权威，用普通弟兄的身分来为阿尼西母向腓利门求情。腓利门既是热心爱主的信徒，保罗自称「为基督耶稣被囚的」，自然更能激起他的同情、体恤，和敬爱的心，而易于接受他的请求了！

另一方面，「为基督耶稣被囚的」这是保罗最大的荣耀。主耶稣教训门徒说：「人若因我辱骂你们，逼迫你们，捏造各样坏话毁谤你们，你们就有福了。应当欢喜快乐；因为你们在天上的赏赐是大的」（见太5:11-12）。使徒彼得同样劝勉信徒：「你们若为基督的名受辱骂，便是有福的；因为神荣耀的灵，常住在你们身上。你们中间却不可有人，因为杀人，偷窃，作恶，好管闲事而受苦；……」（彼前4:14-16）。而使徒保罗在这里却以他自己为主受苦的经历来证实这教训。

「同兄弟提摩太」，保罗写给各教会的公函中，常用提摩太的名字一同具名（林后1:1 ;腓1:1 ;西1:1 ;帖前1:1 ;帖后1:1 ）。保罗似乎有意使众教会尊重提摩太。但在这封私函也用提摩太的名字一同具名，大概因腓利门和提摩太也很熟悉。保罗在以弗所传道时，提摩太也跟保罗同工，保罗且曾从以弗所打发提摩太去探望马其顿的教会（徒19:21-22）。可能腓利门也从提摩太那里，得着许多属灵的助益，或与提摩太亦有相当深厚的情谊，所以保罗在此也与提摩太一同具名。

二 受书人（1下-2）

1下-2 这两节所记受书者共有四人：

１ 腓利门Philemon

意即友情。保罗在此称他为「我们所亲爱的同工」，可见他是保罗和提摩太所共同「亲爱」的。保罗既称他为「同工」，可见他也是作传道工夫的，虽或不像使徒那样奉召而专心以祈祷传道为事，但也十分热心地在教会中事奉主，以为主作见证为生活的主要目标。据传说他是个监督，且为主殉道。从本书的内容看来，他毫无疑问是一个十分有爱心的信徒，虽然颇为富足，却不贪爱金钱，倒是神的好管家，常按神所赐的力量行善，帮助需要的信徒和主仆。

２ 亚腓亚Apphia

一般解经家都认为是腓利门的妻子。保罗显然和腓利门全家的人都很熟稔。他在本书既是要为一位家奴求情，所以也特别提到主母的名字，一方面表示对她的尊重，一方面也含有促使她同意收纳阿尼西母的作用。

３ 亚基布Archippus

按圣经备典说他是腓利门的儿子，但也可能只是他亲密的朋友。他也就是西4:17的亚基布。保罗称他为「同当兵的亚基布」，与上节称腓利门为「亲爱的同工」略有不同。保罗对腓利门的称呼──同工──似乎只有普遍的一种称谓，指一切在教会中有份于圣工，共同事奉主的人。但「同当兵」是指专门传道的同工，正如保罗对以巴弗提（腓2:25）和提摩太（提后2:3-4）也用了类似的称谓。保罗给歌罗西教会的书信中曾嘱咐「务要谨慎，尽你从主所受的职分」，可见亚基布确是一个专职传道的人，当歌罗西教会正受异端扰乱时，保罗特别提醒他当谨慎尽职。

４ 「以及在你家的教会」

这教会很可能就是歌罗西教会。因歌罗西不是一个大城，按当时教会发展的情形，不可能除了歌罗西教会之外，另有一个腓利门家中的教会。腓利门既是富有而热心的信徒，家中有足够的地方作为教会聚会之用是很合理的。圣经中除了腓利门之外，还有老底嘉的信徒宁法（西4:15），和罗马信徒百基拉和亚居拉的家（罗16:3-5），也都有教会。

保罗这封信的主要目的，虽然只是写给腓利门和他的家人，但也写给在他家的教会。虽然「以及在你家的教会」在全节中不是特别强调的一句话。但保罗加上这一句，似乎暗示尽管他这封信所讨论的只是私人方面的事，却希望腓利门把这件私事，公于教会，作为解决基督徒主仆之间问题的一种好榜样。这样，腓利门更不得不接受保罗的请求了。

三 祝福的话（3）

3多数解经者都认为「恩惠」是希腊人见面时的祝祷语，「平安」是希伯来人见面时的祝祷语。但保罗在书中常将这两句问安语并用，看来保罗要将这两句祝祷的话，另作更富有属灵意义的用法。因为恩惠和平安实际上是分不开的，没有人能拒绝神的恩惠而可以有平安，也没有人领受了神的恩惠却得不着神所赐的平安。神是恩惠平安的源头。但要来到这恩惠和平安的泉源，必须倚靠主耶稣基督；神要赐下恩惠与平安给人，也只能藉曾为人的罪受了公义之刑罚的基督。

第二段　为腓利门感恩（4-7）

一 为他在代祷中感谢神（4）

4保罗是一个十分忠心的代祷人，在他的书信中常见类似的话（罗1:9;林前1:4;弗1:16;腓1:3;西1:3;帖前1:2;提后1:3）。他既能常为那么多的教会和同工代祷，显见代祷在保罗的工作中经常占重要的地位。代祷的范围扩大，关切主内肢体的心也必扩大，从代祷中得蒙神的应允和激发感恩的事也必增多。结果必使我们对神的慈爱和大能，如何遍及远近的教会，如何眷护 的儿女，有更亲切的体验和认识。

二 为他的爱心信心感谢神（5）

5注意，本节的小字作「因听说你向主耶稣和众圣徒有爱心有信心」，按照弗1:15：「因此，我既听见你们信从主耶稣，亲爱众圣徒」，和西1:4：「因听见你们在基督耶稣里的信心，并向众圣徒的爱心」，可见信心是对主耶稣方面的，爱心是对众信徒方面的。但这不是说「信心」绝对的只对神，我们对弟兄就不可以有信心，或「爱心」只可以对人，我们对神就不可以有爱心。使徒只不过借着真理和信徒蒙恩的次序来说，我们得救是因信赖基督救赎的恩典，先信靠了神，才会对众圣徒有信心、有爱心。我们在一切属灵经历上都是以信心为起点，藉信心领受更深的恩典，进入更丰富的生命中；这样自己既因信而经历神的救恩，不断在生命上有改变有长进，则对于别人同样可以有信心，相信神也会施恩给他，把他从各种天性的败坏中改变过来。所以按信心来说，注重在对神方面，自己对神在信心上有经历，然后也能为别人的遭遇有信心。

使徒在此有关信心和爱心的讲论似乎与弗1:15;西1:4的讲法略有不同。他在这里的重点，不是分别叙述信心和爱心各自不同的作用，而是合并讲论信心和爱心对神与对人两方面的作用（按照原文的「向」字是用了两次的，即「向主耶稣和向众圣徒……」）。我们不但向神有信心，向人也要有信心。向神的信心，使我们自己得救并继续蒙恩；向人有信心，使我们对一切信徒存着美好的盼望，喜欢看见神的恩典彰显在他身上，对许多看来难以改变的人也能不灰心地帮助他们。

同样地，我们的爱心也不是只对人而不对神的。反之，我们能够爱弟兄正是因为爱神的缘故，既能真诚地爱那看不见的神，也就能爱看得见的弟兄了。

三 为他的善事感谢神（6）

6本节「所同有的信心」，原文是「信心的交通」，N.A.S.B., R.V.都译作the fellowship of your faith，信心使我们领受同一生命，进入一个生命的大团契里面，彼此相交。基督的救恩使我们恢复了与神的交通，又在 里面彼此有交通，正如身上的任何肢体是自然有交通的。我们一被联合在主的身体上，就不但与主产生交通，也与一切肢体都有了交通。这都是因信心所显的果效，所以称为信心的交通。

虽然信徒彼此在主里有交通的意义包括许多方面，但在这里却特别关系腓利门向众圣徒所行的各样善事。我们跟肢体彼此交通，不只是作某种程度的联络而已，更是彼此在灵性方面，或身体方面，互相帮助，互相切磋。对于一个灵性刚强的人，他与人交通时，应当使别人在真理方面得着供应和亮光。对于一个灰心丧志的人，他与弟兄交通中，应当虚心地从别人身上认识神的恩典与慈爱。但对于一个富有而热心的基督徒──一个在金钱上为神作管家的──来说，他却应当借着与肢体的交通，留心可以为基督行善事的机会。所以保罗在此的意思应当是：腓利门既因信心而跟一切在基督里有生命的人有交通，惟愿他的信心显出功效，与肢体的交通之中显出他确有喜欢为基督行善的心，并发现可为主行善的好机会。

「各样善事都是为基督作的」，这是信徒行善最重要的关键。许多人行善只为沽名钓誉，甚至基督徒之中也有为着得人的称许而行善的，这样的善事没有永久的价值。但那为基督而行的善，是行在暗中（参太6:1 -4），专为求基督的喜悦，而不希望得着人的任何酬报。在此保罗却要腓利门一家的人不但为基督而行善，且要「使人知道」是为基督而行的。这「使人知道」的意思，并非故意使人知道，而是要经常地为主行善，以致被人知道。许多假冒为善的人，终必被人看穿是伪善者；照样，真实为基督而行善的，也必被人知道。

四 保罗的快乐（7）

7注意，保罗在16节也称阿尼西母为弟兄。虽然腓利门是主人，阿尼西母是奴仆，但在保罗心中并无这些阶级的分别，同样看他们是亲爱的弟兄。这种在基督里都是弟兄的关系，实在是今日自由平等思想的重要基础。保罗虽然不是专门改革社会制度的人，但福音被人接受的结果，却使主人和奴仆实际上成了兄弟；并且这种属灵的兄弟情份，比较肉身的兄弟关系更为密切，因为它不只是今世在主内的一种关系，更是在永世中永远继续下去的关系。

保罗为腓利门的爱心大有快乐，他这种快乐本身也是出于爱心。因他如果不关怀腓利门，怎会为他快乐？在基督里所享受的快乐，常是因自己爱主爱弟兄而有的。

腓利门大概没料想到，他在自己家中用爱心对待主内弟兄姊妹，为基督而行善，却能使那远在罗马的保罗「大得安慰」。并且这种安慰，在保罗看来，实在比较说许多安慰话，甚或赠送许多礼物更为可贵。基督徒应当知道，我们现今在地上用爱心待人，也能使天上的基督心中畅快。

「因众圣徒的心从你得了畅快」，「畅快」原文anapepauta，有「安息」的意思，N.A.S.B.译作refreshed（恢复精神、提神）。太11:28;启6:11译作「安息」；太26:45;可6:31;14:41译作「安歇」；林前16:18译作「快活」；林后7:13，译作「畅快」。这句话很明显地是指腓利门所行的善事。在此可见腓利门用爱心助人的结果，不但使众圣徒的心畅快，更使使徒保罗的心大感快慰，显然地他自己的心也必满有喜乐。

第三段　为阿尼西母求情（8-21）

一 保罗不用权柄（8-9）

8-9按保罗是基督的使徒之身分来说，他实在有权吩咐腓利门收纳阿尼西母。古代教会信徒对使徒的吩咐十分尊重，腓利门既是爱主的弟兄，则保罗的吩咐，他自必接受。但保罗却不肯用使徒的身分，凭使徒的权柄，叫腓利门屈服，而要用爱心来请求。可见保罗虽有使徒的权柄，但绝不随便用使徒的权柄叫人屈服；他宁可尽量不用权柄，而凭爱心使人心中受感，自愿顺服。神绝不会把属灵的权柄，交给滥用权柄的人，神只能把权柄交给那些在属灵的事上十分慎重又有爱心的人。

「我这有年纪的保罗」，保罗悔改时还是少年人（徒7:58），但从安提阿受差遣周游传道时已是中年人，这时候的保罗已进入老年的阶段，大约五、六十岁。保罗说他自己已是「有年纪」的人，又是为基督耶稣被囚的，使腓利门对他的请求难以推却。

二 阿尼西母是保罗福音的儿子（10）

10?在此保罗说出他写信的主要目的，是为他在捆锁中所生的福音的儿子阿尼西母求情。阿尼西母本来是犯罪的奴仆，因为偷窃了主人的财物而卷逃，但现今却因保罗所传的福音归信了基督，成为保罗福音的儿子。听信使徒们所传的福音而信主得救的人虽然很多，但圣经中被使徒提名直认是他们用福音所生的儿子的人，却只有几个，如提摩太（林前4:17;腓2:22;提前1:2）、提多（多1:4）、马可（彼前5:13）及本书中的阿尼西母。他得保罗这样的看待，可见他在悔改之后多么敬爱保罗，像儿子待父亲那样，成为保罗患难中的安慰。他既是保罗在捆锁中所生的儿子，跟保罗有这么密切的关系，因此也就跟腓利门在主里有了亲密的关系，这样腓利门怎能不宽恕他、好待他呢？

三 阿尼西母的改变（11）

11阿尼西母先前对腓利门是无益的。他虽然是腓利门的奴仆，却不是忠心的仆人，他偷了主人的财物而逃走，可见他有贪心、不诚实，是不可信托的人；但这是他以往没归信基督之前的情形，现今他已经改变了。使他改变的是基督的救恩，见证他确已大大改变了的是使徒保罗。一个人的以往无论怎样败坏，但若已经悔改信主，重生得救，别人就不该存着成见还把他看作是坏人。既然阿尼西母确已悔改信主，有使徒保罗可以作见证，判定他的信主是真诚的。这样，难道主已经收纳、饶恕了的人，腓利门还不肯收纳、不肯饶恕吗？所以保罗以阿尼西母的改变为理由，实在使腓利门无法拒绝他的代求。

注意本节中的「从前」和「如今」，是一个明显的比较，表现出阿尼西母的改变。未信主之前的阿尼西母，是与人无益的人。每一个活在罪中的人，也都是对别人没有益处的，所到之处都增加人的负累，令人烦恼，因为没有基督生命的人，常常只顾自己，不顾别人，结果总是使人受损。但阿尼西母重生得救之后，保罗称赞他说：「如今与你我都有益处」，不但对他原来的主人有益，必定会忠心尽他作仆人的本分，而且对在监狱中的保罗也有益；这不但是因他敬爱伺候保罗，也因他生命的改变，和信主以后的长进，使保罗在捆锁中大得安慰。有基督在心中作主的人，不论以往怎样败坏，现今却都能成为人的益处。

今日信徒应当自问是否像阿尼西母那样，「从前」与「如今」有明显的改变？是否能使人感觉到你是他所需要的，不是他所避忌的？基督徒应当使周围的人感到我们是他们有益的、有用的。

四 阿尼西母是保罗的心上人（12）

12这是保罗对阿尼西母独用的讲法，对其他的同工，他没有这样称为「心上的人」。可见阿尼西母虽然信主不久，但他灵命长进的情形，十分符合保罗的标准，被保罗认为十分满意，以致保罗深深爱他，有如「心上的人」那样。

「他是我心上的人」，原文是「他是我的心（splagxna）」。中文圣经有时译作「心肠」（如路1:78;林后6:12;7:15;腓1:8），或「肠子」（徒1:18）。此外腓2:1 ;西3:12及腓7,20译作「心」。保罗认为阿尼西母跟他有同一的心肠，是保罗所深爱，像是他的心肝性命的人。

五 保罗对腓利门的尊重（13-14）

13-14 保罗是主耶稣基督的使徒，腓利门是因保罗所传的福音而得救，又从保罗那里得着许多属灵的造就，现在保罗为主的名被囚在监狱中，按爱心的原则说，腓利门也有伺候保罗的本分。当然这只是按道义来说，并非正式的责任，所以保罗在这里说：「我本来有意将他留下……替你伺候我」，意思也含有按爱心来说，腓利门有伺候保罗的义务。但保罗却不想在这件事上，使腓利门有甚么勉强或为难之处；所以不肯在未先得他同意之前，就自己作主地把阿尼西母留下。保罗这样作显得他十分尊重腓利门，凡事照合法的手续而行，不愿意使爱主的信徒，在爱心相待的事上，有任何最轻微的勉强。

保罗既这样尊重腓利门的权利，不用他使徒的身分来取得任何的便利，而要叫腓利门对保罗的一切爱心的行事，都显明是完全自愿的。那么在这种情形下，保罗差遣阿尼西母回去，腓利门若是不用爱心对待阿尼西母，就等于不尊重保罗，蔑视他的好意和爱心了。

在此使徒所给我们的重要教训，就是我们必须完全尊重别人的权益，绝不可以为自己是主的仆人，或是别人的至亲好友、长辈，就擅自占取人的便宜；或只凭揣度别人必然同意，便越俎代庖，自作主张。这种行事不合公义，不够清洁，容易给魔鬼留地步，并引起种种误会。

六 神旨的美妙安排（15-16）

15保罗在此指出阿尼西母在腓利门家中偷窃卷逃，虽然按人看是不件坏事，岂知其中也有神的美妙旨意。阿尼西母逃走后，竟然遇见保罗而认识了基督。由此可见，凡事皆有神的美意。虽然腓利门自己是热心爱主的信徒，但他却不能把阿尼西母引到主跟前，这也可能是神的时候还没到；阿尼西母卷逃之后，将偷来的金钱都花尽了，此刻他的心情跟未卷逃之前自然不同，在这时遇见保罗，正是神所豫备的环境和时候。所以阿尼西母虽然暂时离开腓利门，那只不过使他受了轻微的损失，这种暂时的损失却有神美好的旨意，叫他可以永远得着阿尼西母。阿尼西母既因得救而改变，成为忠诚爱主的信徒，今后自必知道如何站在仆人的地位，忠心尽职了。

不但如此，现今阿尼西母再回去时，已不是奴仆，而是主内亲爱的弟兄了。换言之，他与腓利门，已经有了一种新的关系，不仅是一般主仆的关系，且是基督里的肢体，是属灵的同胞兄弟。

16「在我实在是如此；何况在你呢？」保罗承认他实实在在地看阿尼西母是弟兄。这绝不只是当作普通教会信徒间的一种称呼；而是实际上如此亲爱。保罗跟阿尼西母原本各不相识，却因为福音的缘故，彼此成为亲爱的弟兄，何况腓利门跟阿尼西母，原本已有主仆的关系，现今得知阿尼西母悔改信主，岂不更加喜悦，更加爱他如弟兄么？

但这句话也可能是保罗自谦和称许腓利门的讲法，表示连他也能这样看待阿尼西母，何况腓利门！

「这也不拘是按肉体说，是按主说」，本句加强上句「是亲爱的兄弟」的意义。既然在主内已实际用弟兄之爱相待，则不论肉身方面的关系如何，也无碍于这种相爱了。

总之，这两节经文教训我们，信徒在世虽或遭遇一些损失或不幸，但不可灰心失望，因神可能要借着这些损失，叫我们在灵性上得着造就。正如阿尼西母的卷逃，对腓利门虽然引起若干损失，但岂知这其中竟有神的美意。现今既然已经看见神借着万事互相效力，发生了奇妙的果效，使阿尼西母得救，又爱主又长进，这样腓利门岂可轻忽神的安排，不感谢神的美意而归荣耀给神么？

七 腓利门与保罗之间的情谊（17）

17?这句话用现在人讲话的语气来说，就是「你如果当我是朋友，就请你收纳他罢！」保罗与腓利门虽然不是一同出门传道的，但腓利门既是在教会中负责事奉神的人，他的家中有教会，他儿子也可能是传道人，这样按属灵关系来说，他与保罗实在是很好的同工、同伴。保罗现在既然这么诚恳为阿尼西母求情，腓利门若以他是同伴，实在不该拒绝他这种请求。反之，若腓利门拒绝保罗的请求，不饶恕阿尼西母，就是不该拒绝他这种请求。反之，若腓利门拒绝保罗的请求，不饶恕阿尼西母，就是不将保罗看作同伴，不收纳保罗了！

八 保罗愿意代还欠债（18-19）

18-19 根据这两节可知阿尼西母可能偷窃了腓利门的钱财。古时的奴仆有许多种，有些奴仆并非在田中作苦工，而是为主人管教儿女，或管理钱财，代收账项等。阿尼西母可能是较聪明有才干的奴仆，但却在他的职任之内偷窃主人的钱财逃走。保罗怎么会知道阿尼西母曾这样亏欠他的主人？当然是阿尼西母悔改时曾将这些事告诉保罗。在此保罗向腓利门说，他愿意偿还阿尼西母所亏欠于腓利门的。保罗的一言一行都已基督化，他这种讲法，显然受了基督替他归还罪债的爱心影响。他自己既曾将一切罪债归在基督身上，现在也愿意将阿尼西母欠腓利门钱财的债归在自己身上。在圣经中从未见保罗向人借债，在此他却甘愿为阿尼西母负债，这是基督的爱充满他心里的结果。

注意，他说：「我必偿还；这是我保罗亲笔写的」，这意思是：他必要真正负责地偿还，并非用「情面」来偿还──不是要腓利门看在保罗的面上，就此作罢免去阿尼西母的亏欠。但保罗怎么有这把握可以为阿尼西母偿还欠债？有人推测可能保罗准备出狱以后继续织帐棚，便可以归还腓利门。这种推测实属多余；保罗对神有那么深厚的认识，万有的主是他的丰富，他不一定要织帐棚才可以偿还阿尼西母所欠腓利门的。单凭保罗曾在哥林多制造帐棚（徒18:1 -4），便肯定保罗一生的传道工作都是一边织帐棚维生一边进行传道，这是太武断的。在保罗游行传道工作中，有些地方停留的时间颇短，离开的时候又是在被人逼迫的情形下，匆忙离开的，例如，使徒行传14章所记，保罗在同一年的时间中（约主后四六年）到过以哥念、路司得、吕高尼，特庇等城，所到的每一处，工作都是那么紧张，所受的逼迫是那么激烈，甚至被人用石头打到以为已经死了，拖出城外（徒14:19）。在这种情形下，保罗怎么可能一边制造帐棚，一边传道？纵然是，也必血本无归，那里还能靠着织帐棚养生？又如使徒行传16-18章，保罗在同一年中（约主后五二年）到过腓立比、帖撒罗尼迦、庇哩亚、雅典、哥林多，其中除了在哥林多住了一年半的时间（徒18:11），可以织帐棚之外，其余各城的工作，所受的逼迫相当厉害，生活的流动性也很大，若说保罗一直凭织帐棚维持生活，实在令人难以置信。所以保罗在哥林多织帐棚这件事，只可以作为保罗一生传道工作中的某一阶段、某一部份时间的经济收入方式。但不论神供给保罗的方式如何，保罗所信赖的不是自己的工作或人的爱心，而是天上的神。总之，保罗既能向腓利门开口承担这种责任，自必在他的信心中有这把握，相信主会为他豫备他所需要的，来为阿尼西母偿债。

在这件事上，可见保罗的爱心十分实际。对阿尼西母方面，保罗并非只在口头上为他求情，且准备实际地用钱财替他偿还。另一方面，保罗虽然恳切为阿尼西母向腓利门求情，却并没打算让腓利门忍受损失（虽然或许腓利门是乐意为主舍弃的，但保罗完全不理会腓利门是否不在乎那些财物的损失），而是预备让腓利门可以从自己这方面获得补偿。由此可知保罗的行事，实在十分光明正大，在各方面的关系上毫不含糊，不利用自己的声望和地位使人忍受任何不是出于自愿的损失。所以他为阿尼西母的求情，不但近乎情，也合乎理，使人无法不接受。

「连你自己也是亏欠于我」，这句话所说的亏欠大概不会是指钱财，而是指腓利门从保罗方面所得着灵性上的帮助。纵或腓利门可能在物质方面也曾照顾过保罗的需要（参本书第5-7,22节），但保罗对腓利门的爱顾，在灵性方面对他的苦心培养、引导，两者相较，腓利门对保罗仍显得亏欠；并且这种亏欠是腓利门自己所知道的。所以保罗说：「我并不用对你说，连你自己也是亏欠于我」，意思是：虽然阿尼西母曾在财物方面亏欠于你，但你何尝没有在爱心方面亏欠于我呢？我却从不追究你的亏欠，这样，你岂不也该饶恕阿尼西母的亏欠么？可见各人都有亏欠别人之处，都当互相饶恕，互相赦免（太18:23-35）。

九 保罗对腓利门的愿望（20）

20?本节显示保罗在这件事上对腓利门存有很大的希望，很想腓利门不叫他失望。腓利门既是爱主又爱主仆的信徒，现今保罗为主的缘故下了监，所请求于他的并非关乎他自己的什么好处，而是为一个初信主的阿尼西母求情，腓利门当然愿意接受这个请求，好叫保罗安慰畅快。保罗在这里坦白表示他十分盼望腓利门接受他的求情，这种愿望本身，在腓利门方面是一项很难抗拒的力量。对于一个他素求敬爱的人向自己所作的合理请，求怎能叫他失望呢？保罗的话正具有这种使他觉得无法拒绝的力量。

十 保罗对腓利门的信心（21）

21保罗表示他深信腓利门会接受他的请求，而且相信腓利门所作的会多过他所请求的。这意思就是说，腓利门不但会接纳保罗的请求，而且是十分甘心乐意地接受，不是勉强地接受；他不但因保罗这样为阿尼西母求情，才觉得应当宽恕他，就是按他自己属灵的知觉和爱心来说，他也会饶恕阿尼西母。所以，经过保罗这样求情之后，他当然更乐意宽恕阿尼西母，而且会作得多过宽恕──用爱心待阿尼西母，不像待一般奴仆那样？保罗所请求的不过是按照信徒一般待人的原则，为阿尼西母请求最起码的善待而已，并没为他作超过情理的请求。但他却相信腓利门能作得好过他所求的，不但不追究阿尼西母以往所亏欠他的，且会在以后的日子更器重阿尼西母。

在此可见使徒保罗在调解信徒之间的纠纷时，虽然自己具有最高的属灵权柄，却极力不用那种迫使信徒屈服的方法；乃是尽量用爱心激发信徒体会主的心，因而自动地、甘心乐意地顺服，常较那种慑于威权的顺服更为澈底，而合乎爱心的原则。

保罗在他的书信中，常以他对受书人的信心来勉励他们，例如：他对哥林多教会说：「……我也深信，你们众人都以我的快乐为自己的快乐」（林后2:3）；又说：「我如今欢喜，能在凡事上为你们放心」（林后7:16）；对加拉太教会也曾说过类似的话：「我在主里很信你们必不怀别样的心；但搅扰你们的，无论是谁，必担当他的罪名」（加5:10）。

第四段　结语（22-25）

一 请求（22）

22按本节看来，腓利门与保罗的关系确甚亲切，保罗绝不至吩咐一个跟他没有什么认识的弟兄为自己豫备住处。显然腓利门与保罗已是相当熟悉的知交，保罗知道他会喜欢接待自己，所以才这样嘱咐他。但如果以为保罗这样吩咐腓利门为他豫备住处，是出于忽然的直接灵感，而非由于与腓利门彼此间有相当的认识，这便是完全错用本节经文的原则了。保罗绝不至于不理会对方是否情愿，或完全不近情理地，贸然要求一个不大认识的人这样为他豫备地方。这从本书上文保罗为阿尼西母求情时，所作种种合情合理的请求便可以获得证据了！

「因为我盼望借着你们的祷告，必蒙恩到你们那里去」，保罗不但对自己的祷告常有信心，且对信徒们为他所作的代祷同样大有信心（林后1:11;弗6:19;腓1:19;西4:3;帖前5:25;帖后3:1 ）。

二 问安（23-24）

23-24 按西1:7;4:12可知以巴弗是歌罗西教会的人，到罗马作保罗狱中的同伴。除了以巴弗外还有：

马可

是巴拿巴的表弟（西4:10;徒12:12,25），也是保罗的同工（徒12:25），后保罗曾因他与巴拿巴分争（徒15:36-39），后来又作了彼得的得力同工（彼前5:13）。

亚里达古

也是保罗忠心同工之一（徒19:29;20:4），与保罗同船到罗马（徒27:2）。

底马

（参西4:14），后因贪爱世界离开了保罗（提后4:10）。

路加

是爱主的医生，路加福音和使徒行传的作者，是保罗亲密的同工之一（西4:14）。在保罗游行布道工作中，常随保罗左右，但在使徒行传有关布道工作的记载中，他都隐藏了自己的名字（徒20:5,13;21:1 ,7,18;27:2;28:1 ）。其后保罗第二次下监，行将为主殉道，路加仍随保罗左右（提后4:11）。

三 祝福（25）

25?这祝福的话与加拉太书的祝福完全相似（加6:18）。在写给罗马及腓立比书的祝祷语中，也用了类似的话（罗16:20;腓4:23）。

三 祝福（25）

25?这祝福的话与加拉太书的祝福完全相似（加6:18）。在写给罗马及腓立比书的祝祷语中，也用了类似的话（罗16:20;腓4:23）。―― 陈终道《新约书信读经讲义》


新网页4

此网页使用框架,但是您的浏览器并不支援.


箴言

箴言提要

箴言――属天的智慧成为日常生活的语言

基督就是智慧(林前一30)。神一切的丰盛、智慧、公义、圣洁、慈爱等都有形有体居住在基督里，若想得着属天的智慧，必须求基督在里面不断扩展、占有、充满，如同生命长大，随着能力的加增。智慧就是基督生命的满溢与流露。

     本卷第八章拟人化的写出智慧是一个人，即亘古永有的基督， 是父神创造世界的工程师。用女性表达是基督徒主观的经历。

     雅三13~18讲出二种智慧：一种是属魔鬼的，属地的，属人的情欲的，带有魔鬼性格嫉妒，纷争，自夸，谎话，抵挡真理，扰乱，各样坏事，是出于路西弗的灵。

     另一种是属天的智慧，是有七根柱子(箴九1)，是基督的七性格：清洁无罪，和平使神与人和好，温柔在神手中可塑性，怜悯爱仇敌，多结神的善果，无偏见公义无私，无假冒真实透明。

     本卷有20节是敬畏耶和华的福分，九10是钥节。敬畏耶和华是智慧的原则，认识至圣者便是聪明。属灵人能看透万事，却无人能看透他(林前二15)。

列出20节敬畏神的经节，仔细默想之，实行在生活事奉中。

     本卷共有三十一章，每天读一章，一个月读完。

大纲：

     一、智慧的呼喊　一~九章

     二、智慧的建造　十~廿四章

     三、智慧的坚固　廿五~卅一章

书名「箴言」，取自第一个字Mashal，意为一句决断的话，箴言，相似的类比或比喻。

(本卷书的目的)一1~6

     使人晓得智慧──技巧的，实际的，经验性主观的。

     使人晓得训诲──约 ，管教，修正与警戒。

     分辨通达的这言语──通达从敏锐的观察与深刻的思考而来。

     使愚人灵明──愚人是开放的人，显露心意的人，易接受外来的建议与侵扰。灵明是柔滑灵巧，逃避邪恶苦害的能力，逃避仇敌的陷阱，网罗，灵巧像蛇(太十16)。

     使少年人有知识与谋略──谋略是细心仔细的思考，不冲动，急躁冒进。

  「智慧人」的道路是生命树，敬畏神得更丰盛的生命。

  「愚妄人」的道路是分别善恶树，藐视神，任意妄为。

  「智慧」呼喊我们归向神，寻求神，得着神。

智慧建造与拆毁的对比：

   1. 公义与邪恶2. 殷勤与懒惰

3. 爱与恨4. 谦卑与骄傲

5. 恩典与残忍6. 受管教与愚妄

7. 真实与谎言固守的虚伪

智慧的坚固，预表基督与教会的关系。

20个「敬畏」：

1. (一7) 敬畏耶和华是知识的开端

2. ( 29) 恨恶知识，不喜爱敬畏耶和华

3. (二5) 领受，存记，侧耳听，专心求，呼求，扬声求，寻找搜求神的话，就明白敬畏耶和华，认识神

4. (三7) 敬畏耶和华远离恶事

5. (八13) 敬畏耶和华在乎恨恶邪恶

6. (九10) 敬畏耶和华是智慧的原则

7. (十27) 敬畏耶和华使人日子加多

8. (十三13) 敬畏神的命令，必得善报

9. (十四2) 敬畏耶和华行动正直

10. (26) 敬畏耶和华的大有依靠，儿女有避难所

11. (27) 敬畏耶和华是生命的泉源，使人脱离死亡之网罗

12. (十五16) 少有财宝敬畏耶和华，强如多有财宝烦乱不安

13. (33) 敬畏耶和华是智慧的训诲

14. (十六6) 敬畏耶和华远离恶事

15. (十九23) 敬畏耶和华的得着生命

16. (廿二4) 敬畏耶和华心存谦卑就得着富有，尊荣，生命为赏赐

17. (廿三17) 不要嫉妒罪人，只要终日敬畏耶和华

18. (卅一30) 敬畏耶和华的妇女必得称赞

19. (廿八14) 常存敬畏的，便为有福

20. (廿四21) 要敬畏耶和华与君王，一切权柄从而来。―― 张向晨《圣经六十六卷》

作者简介

箴言注释的作者艾特坎，在亚伯丁和爱丁堡大学受过教育，曾在印度教过几年旧约，现任亚伯丁大学希伯来文和闪族语文讲师。对于研读箴言的读者，本书将提供得力的帮助。

箴言绪论

{\Section:TopicID=103}文学类别

所有传统社会都有智慧人，他们的忠告是那些受教育较少、人生经验较逊的人所寻求和尊重的。他们的箴言浓缩了历代成熟的智慧之言。以色列也不例外。以色列历史各时期中，智慧之言都由智慧人加以培养和精炼，并形成了旧约的思想和文学中重要的要素。箴言这卷书，就是以色列最早贮藏的智慧之言。它有约伯记和传道书为其姊妹篇，而且这几卷书，连同诗篇中的几篇诗篇（例如一；四十九；七十三）被学者们归类为智慧文学。另外两卷见于旁经：即传道经和所罗门智慧书。

{\Section:TopicID=104}结构、作者及着作日期

一系列的标题把箴言这卷书分为八大段：

（1）一章一节至九章十八节──『以色列王大 儿子所罗门的箴言』

（2）十章一节至廿二章十六节──『所罗门的箴言』

（3）廿二章十七节至廿四章廿二节──『智慧人的言语』

（4）廿四章廿三至卅四节──『以下也是智慧人的箴言』

（5）廿五章一节至廿九章廿七节──『以下也是所罗门的箴言，是犹大王希西家的人所誊录的』

（6）三十章一至卅三节──『玛撒人雅基的儿子亚古珥的言语』

（7）卅一章一至九节──『玛撒王利慕伊勒的言语，是他母亲教训他的真言』

（8）卅一章十至卅一节──一首论贤妇的诗（无标题）

我们通常都认为所罗门人是这卷书的作者。这当然是它在一章一节的标题给人留下的印象。然而其他标题清楚表明这卷书出自多人手笔，而且经过很长时间才成卷。这名称来自最后那位编辑。这名称是要指明这卷书为一整体，并非特殊指第一段，所以严格说，它是无名的。这整卷着作用所罗门的名义发表，纵令不免令人易生错觉，倒是极其自然的；因为直接或间接地归于他的那两段（十1-廿二16；廿五1-廿九27）构成了它较多篇幅的部分。一般都承认这两段包含了箴言中一些最古老的资料，但内容追溯至所罗门实际上到甚么程度则是有争论的。在这一卷箴言集的背后有所罗门参预，我们是无须怀疑的，不过最好不要作过分界定。所罗门，已被人视为最卓越的智慧人和以色列智慧的源头。结果，起源很晚的智慧资料都变成与他的名字连结在一起（所罗门智慧书撰写于主前一世纪！）。有充足的理由相信，这卷书中不同的段落是在不同的时候，依赖较早和较晚的资料编纂的，并在它们逐渐结合在一起形成我们今日所熟知的这卷书以前是各自独立的。廿五章一节的标题，显示在希西家的时候（约主前七○○年）尚未变成它最后的形式。大概直到从放逐回来之后过了相当时间，也许在主前第五或第四世纪时，尚未完成。

{\Section:TopicID=105}背景与一般特征

以色列的智慧有许多不同的部分以及许多不同的发言人。例如，它同样精通平民简扼的箴言，父母关于道德与宗教的训诲，长老睿智的忠告，以及王室顾问敏锐的政治判断力。这许多组成部分和更多其他言论，都在箴言这卷书的资料中留痕 。

但在以色列，更加重要的，智慧也是教育的一种训练：是教师教导的研习课程，让学生学习的。智慧教师似乎是这个王国建立之后首先兴起的，为满足能有良好训练的民政工作之需。在这方面以色列宫廷师法埃及那连属于法老宫廷的智慧学校。这种发展大概在所罗门治下开始，那时以色列和埃及之间的关系良好，而且当时他的政府其他方面都以埃及模式为法式。这一点有助于解释这卷书几处引人注意的方面：

（甲）它与所罗门的形像和历时三个多世纪的朝廷有密切关联（一1；十1；廿五1）；

（乙）它的教育目的（见关于一2-6的注释──智慧有许多切面{\LinkToBook:TopicID=108,Name=智慧有许多切面（Ⅰ）（一1-6）（续）}）；

（丙）它的许多关于王及其朝臣的言论（见王的措施{\LinkToBook:TopicID=186,Name=王的措施（Ⅰ）}，智慧的朝臣{\LinkToBook:TopicID=189,Name=智慧的朝臣}那些题目内文）；

（丁）在箴言与埃及智慧文学之间，形式（见关于一8-19，学校功课{\LinkToBook:TopicID=111,Name=学校功课（一8-19）}的注释）内容两方面均类似。最值得注意的，箴言第三段（二十二17-二十四22）实际上是根据一本埃及人的智慧课本，叫阿曼尼摩比之训诲（the Instuction of Amenemopet），属于大约主前一○○○与六○○年之间的作品（见须侧耳听受智慧人的言语{\LinkToBook:TopicID=191,Name=须侧耳听受智慧人的言语（廿二17-21）}这个题目内文）。

但智慧学校首要目的，虽然为训练出身小康之家的个人在服务国家的事业上有成──但最基本的课程与在那些埃及学校中的大致相同──以色列智慧教师比他们的埃及对手承受并发展了更广大的爱好，使他们的教导受到整个社会的注意。至少在耶利米的时代哲人获得与祭司和先知并列的地位，为社会中所承认的领袖与教师（耶十八18）；而且从放逐返回之后，这王国及其官僚政治已经是过去的事，哲人的学校继续兴旺，并影响百姓的生活和思想。在这种发展过程中，哲人教导的目标，与培训良好并成功的事业的教育目的，相离愈来愈远，而变成为培养善良及成功生活的教育了。

是藉 那些教师之手和他们的学校，使箴言这卷书得以形成并成为现在的形式。它是特别为教育青年人而设计的教科书，教他们过美好与智慧生活之道（一2-7）。为了这个目的，哲人吸收过去世代累积的智慧、精炼成的箴规和箴言，把它们 集在一起，然后为未来世代铸成综合教育大纲的模型。

我们无需在这卷书里深入探掘哲人如何从祭司或先知不同的角度去观察人生。最引人注意的，他并不怎样关注众人作为上帝子民的特权、信仰的丰富、或敬拜的完善。所以对旧约那些伟大而又特殊的题目，像拣选、救赎、和圣约，不置一词，而这些在祭司和先知的教训中是再三传诵的。哲人反而关心和自己一起生活在这个世界的一个个普通百姓，留意他们日常生活的态度与行为的智慧与愚昧。我们因此发现他有范围很广关于现世现实的事情要说，像养育儿女、散播闲话、多言多话、与坏人为伍、不道德经营手法、甚至席上良好举止等等。进一步说，虽然先知和祭司为他们的教训不含混的援引神圣的权柄，哲人则满意于让自己所说的去证明或让他那些言论为它们自己辩护，援引已证明的人生经验，老练的判断力和常识。

根据这些原因，智慧人在箴言中的教训都会有我们所谓俗世的性质。它本质上是以『这世界的』为其关系的框架，而且精明（译按：精明一词，中文本分别译作『通达』、『聪明』，『贤慧』，『灵明』等词。『精明』的译法取自吕译，但他有的地方也译作『明达』或『贤慧』。英汉字典译作『小心』，『慎重』，『谨慎』，『远虑』，『智虑』，『明达』，『俭约』等等）往往视为智慧较重要的部分。但这并不是完整的图画。哲人并不怀疑良善而又成功的生活，是上帝为人的利益和福气，命定使人在 的世界中要过与万事常态一致的生活。他也毫不怀疑成功的生活之钥，是敬畏耶和华并且全心倚靠 。在箴言中哲人制成了一幅丰盛而又珍贵的缀锦画，把人生经验里实用、道德、宗教的层面都尽力编织在一起。他们藉此把那严重的问题摆在我们各人面前：你是智慧的，或是愚昧的呢？

参考读物

边京索（J. Blenkinsopp）着旧约中之智慧书与律法（Wisdom and Law in the Old Testament）（牛津大学出版社印行，一九八三年出版）

克连召（J. L. Crenshaw）着旧约智慧书导论（Old Testament Wisdom: An Introduction）（SCM出版社印行，一九八一年出版）

钟斯（E. Jones）着箴言与传道书注释（Proverbs and Ecelesiastes）（火炬［Torch］圣经注释丛书，一九六一年出版）

基迪涅（D. Kidwer）着箴言注释（Proverbs）（丁道尔［Tyndala］旧约注释丛书，一九六四年出版）

麦健（W. McKane）着箴言注释（Proverbs）（旧约文库［The Old Testament Library］，一九七○年出版）

司各脱（R. B. Y. Scott）着箴言与传道书注释（Proverbs and Ecelesiastes）（纽约双日［Doubleday］出版社印行，一九六五年出版）

冯拉德（G. von Rad）着以色列的智慧书（Wisdom in Israel）（SCM出版社印行，一九七二年出版）

怀布雷（R. N. Whybray）着箴言注释（Proverbs）（英文圣经新译本剑桥注释丛书，一九七二年出版）

――《每日研经丛书》


箴言

箴言第一章

第一篇　教师之训诲（一1-九18）

默想箴言（一1-6）

（一）

所罗门王在旧约被表扬为智慧最杰出的代表，而且他的名字列入这卷书的标题中是适当的，即使正如我们所见，本书原作者给人错误的印象。在列王纪上所罗门作王的故事中，他的智慧显露于几样事实的真相中：藉 他的智慧使他能公正地统治（三9，16-28；十9）；与其他国家商订有利的条约（五7，12）；获得自然界广博的知识（四33）；并撰写了数以千计的箴言和诗歌（四32）。这个叙述者十分热忱而且用典型的东方式夸张之词颂扬所罗门的智慧：

所罗门的智慧超过东方人，和埃及人的一切智慧……他的名声传扬在四围的列国……天下的人都来听他的智慧话。（王上四30-34）

为了加强他这论点，他还叙述所罗门怎样以他才华横溢的智慧，使怀疑的示巴女王诧异得神不守舍，使她感叹道，『人所告诉我的，还不到一半』（王上十7）。耶稣怀 这个插曲，斥责当代那些怀疑 的人，拒绝看在 身上的事实，『在这里有一人比所罗门更大』（太十二42）。真奇怪，怎么人的智慧似乎总是那样聪明伶俐，上帝的智慧则不知怎的，似乎总是颇为愚拙（请比较林前一18-30）。

（二）

在箴言一章二至六节，哲人讲述他这卷书目的的概略，以及充分默想它而得到的益处。这段经文，使我们尝到如同在智慧学校开始学习的新生、听开学演讲词那样的滋味。类似的演讲词见于埃及人的智慧文学中。下面是怎样介绍阿曼尼摩比之训诲的话语：

一生教训的开始，亨通的证据，与长者交往的一切告诫，作朝臣的常规，知道怎样回答说那话的人，为的是指示他走生命的道路，使他在世上顺利……指引他离开邪恶，救他脱离贱民的口舌，在众人口中受敬重。

但要注意，我们的哲人并不和阿曼尼摩比一样，向这样杰出的一 人演讲。埃及哲人是向从事专门职业的文士精英、上流社会出身的公仆和朝臣，推荐他的教训。我们的哲人则向普通人，尤其是青年，推荐他的教训；不过他小心加上温和的暗示，甚至使那些已懂事的人也能学到一两件事情！没有人会太老而不能学习，或太智慧而不能变成更加智慧。因此哲人邀请凡是想在智慧学校注册并默想箴言的人。

为甚么默然想箴言呢？为了回答之故，哲人遂迅速地以辞句复辞句，片语复片语，把那些言语与概念一部分相一致的都彼此合并在一起。那简短的答复是不可能被误解的：要人成为智慧，或要人愈加智慧；而且他在这里说到某事时，我们若对他的每一句话都停顿下来问他心目中究竟在想甚么的话，那就误解其真意了。他乃是尝试使智慧许多光辉的整全意识，或许也是他自己对智慧的深切情感，都深印在他学生心中。就像诗歌中的爱情一样，这段经文中的智慧，若过于严密的细察，它抒情的某种特质便丧失了！虽然如此，哲人说，智慧是一样有许多光辉的东西；而且他闪现在我们眼前有各种不同切面闪发的智慧，乃是他希望生他学生培养并实践的。所以我们必须仔细查看这段经文，使这些闪发的切面显露出更加清楚的浮雕。

智慧有许多切面（Ⅰ）（一1-6）（续）

（一）

把『智慧』一词置于高位，可能是适宜的，因为是这个词最适当的把哲人教导的内容和目标都概括了。它是甚么意思呢？希伯来文是chokmah，其意义则不易干净利落地说清楚。它是一个意义非常丰富的词，遂使哲人要用这段章节其余的经文以及这卷书其余的经文，煞费苦心地把它的意义表达出来。所以阅读这卷书，是真正了解它的意义最好的方法。现在能够说的就是这样：它不是一个非常矫揉造作或极费思考的词，而是一个非常实用的词。它在出埃及记卅五章卅五节的用法是有启发的。在这一节里面说到比撒列和亚何利亚伯的心中要充满『chokmah，能作各样的工，无论是雕刻的工，巧匠的工，…… 花的工，并机匠的工。』

钦定本译作『用智慧』，但这种译法是呆板的，甚至使人易生错觉。这里它的意思只是指做好一种工作的技术知识和技巧（标准修订本译作『才能』，新英文译本译作『技艺』）。类似地，水手由于他们航海的技术而被视为『智慧』（结廿七8），正如制造偶像的人在木刻和金工上是专家一样（赛四十20）。这样看来，chokmah──『智慧』──它最简明的意义，是处理在手边的材料，好得到最佳结果的技巧。箴言中手边的材料是生命本身，而且最佳的结果便是善良、和谐、而又成功的生活。因此对众人来说，『要晓得智慧』，就是需要有使他们的生活成功的技巧。这是智慧型的第一个切面，是我们在这段经文中瞥见的：技巧的控制生活。然而要明白这话包含了甚么意思，我们就要继续读下去。

（二）

『训诲』目的在于获得智慧的方法。这个词是musar。它基本上是『纪律』的意思，而且是表示在智慧学校受训练的字眼。不论是在课室中、在智慧教师手下，或在家中、在父母手下。诚然智慧是经验之果，而且藉经验而获得。但哲人毫不怀疑地认为，单是不成熟的个人经验未能能达到人生的要求。它是个严格的教师，它的功课可能来不及学，或者人性的狂妄行为就是这样的，根本就不去学。除了经验、还有musar──就是在智慧人的箴规和箴言中受训练，那是许多世代累积的集体的经验适当地精炼而成的。这里便是箴言中智慧的第二个切面：从那些较年长和较智慧之人的经验和忠告中去学习这是智慧的一个切面，尤其是青年人要切切牢记的。

但这个词还有另一面。它的目的也在于在智慧学校中受教育要有成果，即要过有纪律的生活。这也是智慧的一个重要切面。为善良和成功的生活所要求的技巧，大半是自制（或节制）。人想控制生活，就必须控制自己。我们会发现哲人关于控制脾气、舌头、激情、和欲念，有极多话要说，就是这个缘故。在新约中自制（节制）是圣灵的果子之一（加五23）。

（三）

『了解（understanding，中文本一2作「分辨」，二2作「聪明」）』和『洞察（insight中文本一2作「通达」，二3作「明哲」）』这些字眼，来自希伯来文同一字根。『洞察（明哲）』及其姊妹名词『了解（聪明）』，与『智慧』是可以替换使用的（例如，见箴二2-3，『智慧……了解「聪明」……洞察「明哲」』）；因此智慧人是『聪明人』（一5）。同时这些家族，使智慧添上它们的色彩，有助于使它更加丰富。它们的色彩从列王纪上三章九节就能看见，那里说所罗门求上帝赐给他智慧，使他『能辨别是非』。『辨别』Discern与第二节译作『了解（聪明）』的字是同一个字。智慧的生活需要有达到正确决定的能力并作出正确的选择，因此要有在是非、利害、轻重、智慧之间辨别的能力。人是用智慧审度人生，看看甚么是关系最重要，并认出哪些是琐屑之事物。也是智慧才知道何时应把电视机关掉！

智慧有许多切面（Ⅱ）（一1-6）（续）

（四）

『处事明智』（译按：中文本3节改译）是智慧现在从行为的角度来看，那就是要体谅、慎重，同时又要有效的。在撒母耳记上廿五章三节用一个有关联的词描写亚比该（『伶俐』，新英文译本的译法），说她智慧而又适时的介入，挽救了她愚蠢的丈夫幸免身首异处。但哲人心目中是想到人们日常彼此之间待人接物的行为，并煞费苦心地指明『处事明智』的意思等于要人『仁义，公平，正直』（一3）。在旧约里面这些是品质高贵的行为，是使社区蒙受利益和幸福的：在一个这样的社区中所有的人都要按规矩行事，在那里一个人的权利是与别人的一样重要的，而且在那里惟独诚实与正直是奉行的方针。这样，这里智慧之伦理和道德的切面便惹起人注意，而且哲人也以自己的方式加强了律法和众先知关于上帝子民应当怎样一起生活所要说的话。正如众先知警告人的，信仰宗教的人民若藐视上帝的律法，他们的宗教信仰便是空的（赛一10-17；摩五21-24；弥六6-8），所以哲人要警告人，智慧人若藐视道德的价值，他的智慧就是愚蠢。

（五）

第四节智慧的切面，在旧约里面是从两个方向去看的。『精明（Prudence中文本分别译作「灵明」，「通达」，「聪明」，「贤慧」等词）』与创世记三章一节说到蛇的狡猾，和约书亚记九章四节说到基遍人所行所使的诡计是同一个词。然而在箴言中，它是指按较佳的意义说的『机巧』。新英文译本把它译作『明敏』，可说是捕捉到了它的精意。这是耶稣向 的门徒所推荐的， 告诉他们『要灵巧像蛇，驯良像鸽子』（太十16）。为『谋略』（新英文译本作『精明』）之基础的那个希伯来文字眼，基本的意思是指以先见之明去作事先计画及筹谋行动方针的能力。它也可以有好坏的用法（十二2；廿四8；诗十2）。

智慧在这一节（一4）的切面，连同它灵巧和娴雅的面色，特别望向年轻人的方向。年轻人被描写为『愚』人，不是对他缺乏机智──笨伯或鲁钝者──的注解，而是对他缺乏人生和行走世界道路经验的注解。其中所包含的思想似乎是指他『易接受』，其概念是：没有经验的年轻人『易接受』诱惑，因此容易受欺骗而被引入歧途（参十四15）。另一方面哲人并不认为愚人容易接受劝诱完全是坏事，因为那也意味他也容易接受智慧的劝诱（九4与九16的明显差异）。然而它确实增添教导年轻人行走智慧之道的急迫性，免得陷入歧途而悔之晚矣（一20-22；八1-5）──或者正如哲人会说的，免得愚人变成彻底的愚妄人。

（六）

标准修订本把五、六节连在一起，并使它们与第四节分开。但由于了解到智慧人藉以表达他们智慧的那些言辞形式，是教师训诲的ＡＢＣ，而且不是为更高深者保留的，最好把第五节置于括弧内作为旁白，并把第六节作为第四节的连续（见新国际译本）。

在第六节提到最重要的那种言论是『箴言』。我们请注意那个希伯来文字眼（mashal）并不是相当于英文proverb这个字精确的同义词，因为它也包括各种我们并不称为箴言的言论。例如，它用作巴兰预言的谈话（民廿三7；二十四15），以西结关于大鹰的寓言（结十七3）以及以赛亚对巴比伦王的痛 （赛十四4）。这就是为甚么这个词能适当地被放在这卷书的标题中（一1），藉内容摘要，把一至九章长篇的智慧演讲以及收集在这卷书其他段落明快的言论，都包括在一起。

关于mashal，『箴言』的首要意义，曾有各种不同的建议；其中有的说它（1）是藉比较事物阐释的言论，（2）已经过其试验而颠扑不破的言论（3）是金科玉律、命令人接受的言论，（4）是树立榜样的言论，诸如行为表率，要人效法或避免的态度。从各方面看哲人的言论，可以想象他对这四种说法都会首肯嘉纳的！

『譬喻』（6节）似乎是一种假借或暗指的言论，其意义并不在其表面而是包含在里面，要人仔细考虑并梳理出来的。在旧约里面最着名的『谜语』是参孙的谜语（士十四12-18）。在箴言里面实际上并没有谜语，不过有些学者认为它们可能包含在三十章中那些有数字的言论里面。

在这段经文中，智慧最后的切面是它在言论上以各种文学形式盛载的能力。可以说，它们是职业的工具，是智慧生活的工具。因此『了解』它们的真正测验，不是学生在课室中能多么适当地解释它们的意义，而是他能多么适当地把它们应用在他日常生活上。哲人用典型的毫无表情的幽默说，一句箴言对于一个愚人的用处，就如双足之于瘸子的用处一样多（廿六7）；那就是说，愚人并不知道怎样正确地使用一句箴言。了解与应用彼此相属。对于上帝的道也是同一道理。

智慧的一个根基（一7）

这是箴言中最着名的经文之一。它的话语已被采用为标语，而且被铭刻在许多学校和学院的大门上。如果哲人当时的人有这种做法的话，他无疑会把它挂在他的课室门上，因为他一开始便审慎地把它放在这里，作为在智慧教学上的标语。他同样审慎地在他的训诲末了复述这标语，只稍微用了不同的语法（九10）。这是他整段自始至终强调他要预告的一切话的方式。

『敬畏耶和华』一般说来是旧约里面一个重要的题目。它有两方面，而这两方面必须时常连结在一起。第一方面是存深切尊崇敬畏的心承认上帝的圣洁，承认 与人以及 创造的世界完全不同的『差异性』。上帝以某种特殊方式使 的临在为人所知的故事里，将这差异性最为戏剧化地显示出来。因此当上帝在烧 的荆棘中向摩西显现时，圣经上说摩西『蒙上脸，因为怕看上帝』（出三6；请比较创二十八16-17）。敬畏上帝这一方面概括在以赛亚书八章十三节的经文中：

但要尊万军之耶和华为圣，以他为你们所当怕的，所当畏惧的。

第二方面最清楚地在申命记里面彰显出来。在那里，敬畏上帝，与忠于上帝的约、遵守 的律法、爱 、事奉 、并遵行 的道路连结在一起的（请比较申六2；八6；十12-13；卅一12-13）。因此，『敬畏 的人』（诗卅三18；一一八4）就是那些忠于 、信仰 、以及遵守 的诫命并把这种忠心和信心表现出来的人。在新约时代，原为信奉异教而归信犹太人之信仰的人被称为『敬畏上帝的人』（徒十2）。这一方面适当地概括在传道书十二章十三节里面：

总意就是敬畏上帝，谨守 的诫命；这是人所当尽的本分。

所以箴言这里，『敬畏耶和华』这辞句，触及了以色列宗教信仰脉搏，而且以其全部活力去实践，包括尊崇与热爱上帝，尤其是忠于 并顺服 。

『知识』，是另一个与『智慧』近似的同义词。诚然在九章十节，那标语用『敬畏耶和华是智慧的开端』这片语表达出来。它是开端，不是按起点的意义说的，那是很快便会加以弃置的；而是按根基的意义而言，所有真智慧至终都以它为基础。

但它是那根基，甚至是那『最佳的部分』（那个希伯来字眼可以有这种意义）；而不是那整个大厦。正如我们已经注意到的，在箴言里面智慧的大厦本质上是『属这世界的』。箴言教导人经验上的实用功课，而不是信心上的属灵功课。它的忠告是为『属世的成功』（按其许多意义最佳者而言），而不是为灵性长进的忠告。在箴言中的智慧人是属世的人，他机警，而且知道怎样从生活中获取最佳利益，并活出最具潜能的生活。但一座建筑需要一个稳固的根基。因此哲人在这里强调宗教信仰是为一种善良、幸福和成功的生活不可少的根基。世上真正智慧的人，必会是有信心的人。当然一个根基同样是为其上的建筑的。因此有信心的人，也应当是属世的人。所以藐视智慧的『愚人』，可能是属世而没有时间为上帝的人，或是属上帝而没有时间为世界的人──或者正如我们可能会说的：他们若不是专以属世的事为念，而毫无属天用处的人；就是专以属天的事为念，而毫无属世用处的人。

学校功课（一8-19）

这是一系列父亲训诲儿子智慧之道的章节（见二1及以下；三1及以下；四1及以下等等）第一部分。这些章节构成一至九章的主干。正如我们将要发现的，它们有极多共通的地方，而且极有趣味；因为哲人在这里，作为年轻人的教师最自觉的发言，并让我们看见他一些教导的模式和内容。

哲人在训诲时，他极常保持同样的三段论法：

（甲）他要求他儿子要认真注意他所说的。智慧教师对他的学生讲话，习惯上就如父亲对儿子说话一般。实际上他看自己与作人父亲的是站在同一阵线上，他的教导是作为家庭训诲的延伸（见四1-9的注释──治家智慧{\LinkToBook:TopicID=123,Name=治家智慧（四1-9）}）。因此教师用这种演讲和要求的形式，配合为父的对其子幸福的关注，而向他的学生自命拥有为父的权柄，就像经常都当如此一般。

（乙）他劝告他儿子接受智慧之道，而远避愚昧之道。在这里，他典型地以命令式发言：『要这样行』，『不可那样行』。他清楚地视他所说的，并非只是为父的几句忠告，而是命令，是其子应当遵守的。

（丙）他把遵命获益、违命受损，深印他儿子心中。他既是智慧的『为父者』与良师，并非只是教导其子所当行和不当行的；他也把理由教导其子。他尤其设法说服其子要明智地过生活，要求其子要有良好的见识，一如顺从父为其本分一般。因为到了一日终了要其子保有良好见识，才是最重要的。

在这系列的经文中，几乎所有的章节都能适当套入这三段论法的模式。要求、忠告、激励，构成这位教师训诲的经纬。这种模式在箴言中频频出现，供人联想到它必是古时以色列智慧学校中一堂课业的标准形式。自各方面观之，埃及智慧学校也以同样模式为模式（例如，阿曼尼摩比之训诲）。

哲人利用少量储存的题目以各种方法填入这模式，始终都强调智慧的价值与愚昧的致命后果这个中心主题。他特别要人注意必须远避不良同伴，尤其是那些放荡和可随意谈爱的妇人。作为一位良师，他知道重复和从不同角度探讨同一题目的价值，因为我们会发现，他以各种不同方式再三讲说同样的事情。就现代文学鉴赏尺度，我们若觉得他过于重复的话，就要记得当时教师训诲是口述的，而且是要他的学生熟记，后来才成为成文作品中的一部分。

规避不良同伴（一8-19）（续）

（一）

在第八节，哲人要求他的学生对他的训诲要留意，而且要作出回应。正确而又智慧地『听』，就是照此说的去行（太七24-27；雅一22-25），所以那个希伯来文动词，往往译作『听从』（赛三十9）就更好。虽然他自称拥有为父的权柄，而且期望人听从，却使他的教导具有更安静、更温柔的感染力：这样就会在听从的儿子其生活行为上，加添高贵、可爱、美丽的色彩（第9节）。

（二）

作儿子的在世上要寻求扬名之际会招致的试探，以非常的气势约略记述于十至十四节里面。『罪人』（译按：中文本作『恶人』）一词在这里，正如旧约很常见的情形，并非所指的一般意义，意味所有的人都能说是罪人；而是指那些冷酷无情、毫无悔意的罪犯，他们以引人犯罪为他们的职业。他们毫不顾忌他们所要做的事，和要他加入去做的事：用暴力打劫，甚至杀人；冷酷无情地定下计画，也冷酷无情地实行出来。这些人不是一 年青流氓或小偷，而是一帮邪恶的强盗和杀人者，像那些出现于耶稣所讲好撒玛利亚人故事的人（路十）。在十二节他们把他们自己比作阴间。在旧约的思想中，阴间是死人的居所──座落在地球内部一个黑暗而又凄凉的所在，在那里死人过 一种衰弱的生活（伯十21-22；十七13-16；诗八十八3-12）。它也被描绘为吞吃人的怪物，有一张血盆大嘴，有旺盛而又无餍的食欲吞吃受害的人（箴廿七20；三十15-16；赛五14；哈二5）。这是对比的要点。他们对暴行和谋害人的欲念是无餍的，而且冷酷无情而又彻底地毁灭他们的受害者。

当然他们是否会以完全相同的手段对待这个作儿子的，则是另外的问题。『引诱』（10节）这个动词，与一章四节的『愚人』，都来自希伯来文同一字根。但这个没有经验的青年，虽然可能容易受骗而且在道德上又无责任感，对这种极明显邪恶的建议，几乎不『接受的』。他们的邀请属于吼叫狮子的成分太多而属于灵巧之蛇的成分太少。在十一、十二节，哲人无疑要使他的儿子有更深的印象，与这样的人联合是何等邪恶，而并非令人心动的。可是狡猾就在那里。狡猾诱人的地方是不难发现的：刺激（11-12节），钱得来容易（13节），而且成为帮中成员的同志（Camaraderie）（14节）。这些都是狡猾而又强有力的劝诱者，今时今日与当时完全一样。因为试探所循的途径，是与青年人全然健康的愿望结在一起的，诸如冒险、独立、与刚勇之人为友等。这就给他提供充分的理由并容易的步骤：『你与我们同去』（11节）。

（三）

关于他的儿子应当作的，哲人同样毫不顾忌：要说不！要远远避开他们！（10节，15节）。这忠告是率直而又中肯的。但哲人随后又加上两个理由，表明他的儿子为甚么必须断然的回应不！他们邀请他入伙是错误的（16节）；那不但是错误的，也是愚蠢的（17至19节）。哲人说，过充满暴行和罪行的生活，要人付出残酷的利息。这种生活是自毁的，犯罪者也是它的受害者。加入他们一伙，便是分受他们的命运。一个人的朋友，可能是他最致命的敌人。

十七节引用的箴言，要点有一点令人不解。它的意思是否指在飞鸟眼前装设网罗，（1）既然飞鸟会避开网罗，这对捕鸟人来说，是枉费心机的做法；或是（2）既然它们会不顾一切 然飞下闯进网罗，对飞鸟来说，就是无用的危险记号呢？假如是要指前者，那要点似乎是『事先得到警告便是预先有了准备』──是解释试探者试探人时牢记教训的重要性。如果是要指后者，那要点大概指他们正热衷于暴行和不义之财之际，便不顾对他们自己有危险的所有记号，而满不在乎地投入他们的毁灭中──是解释那些试探者与向试探屈服者的愚昧。两种要点都有理由接受的。

智慧女士的呼吁……（一20-23）

这是一段饶有趣味的章节。教师不再对他的学生论到智慧，而是智慧为了她自己的利益而发言，叫所有的人都要热爱她。也有另外几处地方智慧女士（这个希伯来文字眼是阴性）在发言并正在论到某事，仿佛她是个真正的人一样。在当前这段经文中，她似乎比文学和诗体的拟人法略胜一筹，是设计使哲人教训的感染力更强更富戏剧化。但是在第八章，我们将要发现这位良善的女士有更多关于她的事要对我们说。智慧女士站在上帝的一边多于站在人的一边，是神圣智慧的发言人，并且敬畏耶和华。然而在这个时候注意到这一点就够了；它说明为甚么在这里，我们发现智慧女士实际上极像先知在发言，正如作为智慧教师在发言一样。

（一）

智慧女士似乎曾从众先知那里学到了一种功课。她脱下职业的长袍，放下智慧学校静默的尊严，走到街道上、市场上、城门口，努力推销她的商品，设法勇敢地面对忙于他们日常生活的众人，并向他们挑战──这个功课，是教会学得比较缓慢而总是需要牢记的。

比较不苛刻而又有辨识力的旁观者，环视波涛 涌的人性并领悟其实况，尤其是在城门，即这座城市旋转围绕的中心，对其外貌及混乱是不能不留下深刻印象的。这里可以看见农场的劳动者在田地往返工作，买手卖手在店里为价格讨价还价；工匠表演他们的技艺并寻求新的工作；众人从事各种生意，或者只是谈论最近的消息消磨日子；乞丐与街头卖艺者竞争，无所事事的人闲荡 图谋坏事。但在智慧女士使人感到羞惭的凝视下，那些街道和城门都成了愚人的画廊。

有三种愚人在她眼前经过（22节）──是今天在任何繁忙的街道上或城市中心都会遇到的人物。（1）『愚昧人』，是一章四节或我们已见过的无经验而易受骗的青年。（2）『亵慢人』，是傲慢、固执己见、喜好揭破别人见解和信仰不是的人。在诗篇第一篇一节，他与恶人和罪人同坐。（3）『愚顽人』，（希伯来文kesil）是彻底愚蠢的人。他误认自己的愚昧为智慧，而且对甚么是良善、正确、正当，似乎全无感觉。他最亲密的同伴是愚拙人（awil）和愚钝人（nabal）。这两个字也译作『愚顽人』。这三个词诚然彼此极其适合作同伴，几乎不可能叫它们分开。与愚顽人比较起来，愚拙人就更顽固一点（见廿七22），而愚钝人就更浅薄而又粗野一点（见十七7）。智慧女士，像哲人教师一样，对愚昧人最寄予希望，因为他主要的缺点是缺乏训诲（一4）。对于亵慢人和愚顽人，她比较不乐观，因为他们在愚行中成长，已习以为常（九7-8；十七10），但并非全然无希望。因此在日常生活的喧扰之上，她大声呼喊并召唤众人听受她的责备和忠告。

（二）

译作『当留意』（23节）的那个希伯来文字眼，更精确地应作『回转（译按：中文本同）』。它是用于先知书重大章节中的字眼，在那些章节中，先知呼吁有罪的以色列民『归向上帝』（赛四十四22；耶三22；何六1）。极可能智慧女士的召唤带有叫人悔改的弦外之音。无论如何，愚顽人的愚昧，他们的愚笨，并不是他们生来就有的，而是他们所选择的：愚昧人喜爱愚昧，亵慢人喜欢亵慢，愚顽人恨恶知识（22节）。那已经成了他们所选择的人生道路。

正如我们发现的，智慧女士并不是温和的劝说者。她呼唤、恳请、责备、劝戒、威吓、警告，甚至发笑（见24-33节）。讲台上的重击如地狱之火的传讲，如果曾经有的话，那就在这里了！一切都极不像女士的口吻；在现今这时代也很过时，甚至会使人皱眉蹙额表示不悦。但这位善良的女士被极其紧迫的意识所激动，她知道她的要求对于那些愚顽人来说，是机会的紧要关头，而且无人不更清楚知道，要愚顽人放弃他的金钱比放弃他的愚昧更容易。除非教会的差传工作和基督徒的见证，被视为非常急迫，否则决不会有非常的功效。

……和她所遭受的拒绝（一24-33）

（一）

但智慧女士对那些愚顽人的甘言劝导和严词厉色叱责，所遭遇的并不比对那些背逆者决定性之『耶和华如此说』的遭遇好些（赛六十五1-2，12）。因此呼吁转为谴责（24-25节，29-30节）。用强有力的动词控诉那些愚顽人：『不肯听从……无人理会……轻视……不肯受（按字义是「不愿意受」）……恨恶……不喜爱……藐视』。众人并非只是太忙碌，未注意到智慧女士在那里并听她的呼吁。他们是故意漠不关心，甚至采取敌视的态度。然而，问题要点是他们故意拒绝敬畏耶和华（29节）。他们拒绝智慧女士等于拒绝上帝和 神圣的智慧。有诗篇的作者说，『愚顽人心里说，「没有上帝」』（诗五十三1），他说这话时，心目中想到的那种人便是这些人。这些人在星期日可能向上帝点头，但他们过的生活仿佛上帝是无关紧要的。这几节的控诉恰好与先知们对藐视上帝之以色列民的控告口气一样：『他们……不肯认识我』（耶九6），『他们不听从我的言语』（耶六19），『他们不愿意听从我』（结三7直译），『（他们）恶善』（弥三2），『（他们）拣选我所不喜悦的』（赛六十五12），『他们……藐视以色列的圣者』（赛一4）。

对于智慧女士，那些愚顽人的回应是拒绝。这往往是这世上属上帝之人的路。 那些代言人很少是受欢迎的人物。众先知不是，耶稣也不是。对于那些愚顽人自己来说，意味机会被浪费了──而且还不只如此！

（二）

正如背逆的百姓弃绝上帝而招致了可悲的后果，那些愚顽人弃绝智慧女士的后果也是如此。所以与控诉并行的有审判的威胁（26-28节，31-32节）。智慧女士在廿六节后发出的纵情的哄笑是令人感觉不快的。它其实就是要使人有这样的反应。这是她那「震扰战术」的一部分，然而目的是要劝导愚顽人离弃他们的愚昧。

愚顽人卤莽而又倔强地冲向他们的毁灭！对愚顽人的毁灭，她有五件事要说：

（甲）毁灭在他们最想不到的时候就会来，而且给他们十分恐怖的打击（26节）。那是『惊恐』（那就是『突然之间来临的恐怖』）所表达的思想。在出埃及记十五章十六节用同一个词，形容抓住迦南人令他们动弹不得的『恐惧』，就是当他们得知上帝战胜法老的军队，使他们感到无能为力而且毫无办法时有这种情况。在以赛亚书二章十九节它激起神圣的『惊吓』，使那些傲慢的人在上帝令人畏惧的威严面前畏缩，并躲藏在石洞和土穴中。

（乙）毁灭会带 蹂躏性和压倒性的力量来临：好象『狂风』和『暴风』（27节）。这猛烈狂风把其所经之处的一切尽都扫除的意象，是旧约关于审判比较常见的隐喻之一（见赛十七13；何八7；摩一14）。毁灭，在上帝亲自「来」施行审判的诗体描述中有特别的地位（『 乘旋风和暴风而来……』，鸿一3-5；也见诗十八7-15）。

（丙）毁灭会使他们醒悟──但为时已晚！（28节）。那些愚顽人已经选择要学习艰难的路，而且必定要学习的。但到那时要消除已作过的愚昧事并想逃避其后果就会太迟了。他们会发现形势改变了，智慧不可复得；因为那被藐视的女士会不理睬那些不理睬她的人。与这徒劳的恳求极相似的图画，见于众先知的信息中（赛一15；耶十一14；何五6；弥三4）。据称，『智慧的十分之九都是对时间的智慧』。这几节还加上这严肃的思想，即智慧是对上帝之时间的智慧，而 的时间总是现在。

（丁）他们正把毁灭带给自己（31节）。那在狂风和暴雨中为毁灭开路的，并不是上帝对他们的愚昧的斥责，而是他们自己行为和手段的反作用。他们毁灭完全是他们的行为自然的回流，好象他们是自食其自植、自培、并自摘之果一般。他们在收割他们所撒的（请比较何八7；加六7）。

（戊）他们只有怪责自己（32节）。『背道』来自在廿三节译作『回转』或『要留意』的希伯来文同一字根；而且像它一样，在先知书的章节中发出回响。它是用于指以色列背信和背道离开上帝的那个词（耶二19；八5；何十一7）。那些愚顽人已经得到很充足的警告，并充足的机会，可以使自己聪明起来，并转向智慧女士的忠告。但他们反而选择背道，沾沾自喜地自满，并且以为他们的知识比别人强。然而他们一点也不知道，他们已走上自毁之途。

现在卅三节把那些注意智慧女士的人所享受的安全，与那些愚顽人的毁灭作对比。无疑这位善良的女士把这应许给那些愚顽人作为临离去时的呼吁，要他们离弃他们的愚昧而活（请比较八35-36）。――《每日研经丛书》


箴言

箴言第二章

人的探索……（二1-5）

人类之母夏娃似乎曾误以为智慧生长在树上并在那里等人去采摘（创三6）。哲人则认识得更清楚。在这几节中他警告他的学生，那并不是这样容易得到的。智慧是要人热心探索的对象，是要殷勤去追求的目标，是一种费力课程的结果和奖品。然而他们所作的探索，既不是在黑暗中摸索，也不是如进入未知之境的一种冒险。他们要拥有并为自己证实那经磨炼、试验而可靠的智慧言语（1节），是引导人敬畏并认识上帝的（5节）。藉 哲人的教导，不但给他的儿子在罗盘的方位上定了出发的正确方向，而且也作向导引领他走这条道路，并带他到目的地。所以做他儿子的若要赢得智慧，有两件事是要他做的：

（甲）他一定要愿意学习（1-2节）。哲人决不厌烦劝他的儿子要留心听并接受他的教训。『留心听的耳 』对于学习智慧的希伯来学生来说是加倍重要的。不留心听的，并没有可推荐的课本或课程单页可以依靠。学生所学到的，是他所听到和熟记的。『存记』，是看见功课有地方需要留意熟记。好学生是藉 不断背诵，把他的功课熟记在心的，或者如拉比说的：『把他的功课背诵百次的是不及那背诵一百零一次的』！熟记经文有极多实用的智慧。

但他若要学习得好，有留心听的耳 和好记性是不够的。单有这些并不会使一个学生在智慧上达到目标。他也一定要『专心』。在旧约的思想中，心是理智的座位，而不是情感的。它主要的职务是思考、推理、知道、并且了解──那些我们用心思思索的事情。所以学生对智慧得应用他的心思。如果要获得智慧的话，就必须作相当安静的思考和相当费力的思想。

智慧对一个关闭的心思是一扇关闭的门。哲人说，这就是到处有那么多愚顽人的原因。他们是那样自大，以致他们以为他们全都知道而且无需向任何人学习的了（十二15；十五5）。像与他们同名的拿八（那就是『愚顽人』）一样，『无人敢与他说话』（撒上廿五17，25）。因此他们依然是愚顽人。在别人身上看见愚顽人，总是比在我们自己身上看见较为容易的。

（乙）他一定要愿意工作（3-4节）。寻求舒适随意的学生，最好避开那指向智慧的航道。那是只供那些勤于工作的人航行的。探索智慧需要同样协调的努力，忍耐的应用，与固执的坚忍，像 工在地底下掘隧道，搜求银矿和其他贵重的金属所表现的情形（见伯廿八）。银矿或智慧，都不是用一天工夫就获得的，也不是不劳而获的；但对于 工和学生都是一样，为所获而付出的劳苦是值得的。不过固然要劳苦，要得到智慧的热切盼望必须是最主要的。他的儿子必须『呼求』并『扬声』求智慧，这与智慧女士热切盼望被众人寻见的确是相配的（一20-21）。

我们在这里又再次得知愚顽人发现自己陷于各种困苦之中便不足为奇了。他对于这种探索既不遵守纪律也没有忍耐（十七24）。他以为他能到处都买得到智慧，而且认为它是预先包装好、已整洁地包裹好，随手捡来就行了（十七16）──有点像人以为留心听星期天的讲章，就是所需要的一切了。

……与上帝的赐与（二6-8）

（一）

观察和思考，是智慧的重大来源。智慧的珍珠，是人走到街上用锐利的目光看周围所发生的事而得到的（见二十四30-34）：

30 我经过懒惰人的田地、无知人的葡萄园，

31 荆棘长满了地皮，刺草遮盖了田面，石墙也坍塌了。

32 我看见就留心思想；我看 就领了训诲。

33 再睡片时，打盹片时，抱 手躺卧片时，

34 你的贫穷就必如强盗速来，

你的缺乏仿佛拿兵器的人来到。藉 这样有洞察力的观察：事情怎么发生、演变到甚么地步，智慧人便学到了智慧。他们的智慧是一种从经验而生的智慧；在他们中间的那些教师，把从经验得的教训和见识教导他们的学生，确信殷勤、细心、并有技巧的研习他们的教导，就会在智慧上有成果。

他们从敬畏耶和华是智慧的开端（一7）这原则的亮光中来评估他们这些智慧的珍珠时（一7），智慧人才理解到上帝自己才是所有智慧最终极的源头。

在旧约我们从各种不同的关系上碰见这种思想。上帝赐智慧给所罗门，供他能智慧而又公正地统治（王上三12），把智慧赐给比撒列和亚何利亚伯，使他们有作工艺大师的技能（出卅六1），赐但以理有智慧能解梦和异象（但一17；二23），甚至农夫要感谢上帝，使他知道怎样正确地料理农事（廿八23-29）。有个诗篇作者祷告道，『你在我隐密处，必使我得智慧』（诗五十一6），又说：『你的命令……使我比仇敌有智慧』（诗一一九98）。在传道书中哲人告诉我们，『上帝喜悦谁，就给谁智慧、知识，和喜乐』（传二26）。一个较晚期之犹太籍智慧教师用如下的话给他写的书作序说，『所有智慧都来自耶和华，而且是永远与 同在的』（传道经一章一节）。雅各描述从上头来的智慧『先是清洁，后是和平，温良柔顺，满有怜悯，多结善果，没有偏见，没有假冒』（雅三17）。

（二）

因此在这里，与人所追求的智慧相提并论的，哲人明示智慧是上帝的赐与。想到得智慧的人发现不是他达成的，而是上帝赐给他的。那么对于寻找智慧的人追求的态度有甚么可说的呢？至少有两件事可说：

（甲）他的追求必须存祷告的心。如果拿所罗门作后来世代中智慧人的典型的话，他也作了寻求智慧者祷告态度的典型。既知道有迫切的责任压在他身上，而他又缺乏经验和应付的能力，这位新王便在祷告中转向上帝，求 赐下所需要的智慧（王上三7-9）。后来有一位哲人便借这个智慧之王的口详细说明这一点：

我走来走去尝试怎样为自己得到她［智慧］……

但我发觉到，除非上帝把智慧赐给我，否则我便不会拥有她──而且知道她是谁的赐与就是有了洞察力的一个记号──因此我呼求耶和华，并且恳求 ，我全心全意说……

求你把与你同坐宝座的智慧赐给我。（所罗门智慧书八章十八，廿一节；九章四节）

而且雅各也劝告人（雅一5）：

你们中间若有缺少智慧的，应当求那厚赐与众人，也不斥责人的上帝，主就必赐给他。

诚然箴言中的哲人无一处说到人要存祷告的心去探索，但那并非意味 他对这种做法是陌生的。或许他认为这种做法是当然的。或许他虽然有点害怕，却担心那样可能会予人错误的概念：即智慧纵令不完全可以采摘，至少可以虔诚恳求到的。无论如何，他会是首先提醒他的学生的人，用古时的拉丁名言的话来说：Orare est laborare, laborare est orare──『祷告就是工作，工作就是祷告』。我们的祷告何以往往没有答复，或许理由之一是因为我们工作得不够努力，而使我们的祷告没有答复。

（乙）他的追求有收获。要注意箴言二章六节是怎样与一至五节连结在一起。头四节表明追求为一个条件（『若……』），而第五节则指明那结果（『那么……［译按：中文本这个词未译出］』），然后第六节便说出理由，为甚么这种情形必然随之而来（『因为……』）。因此第六节使学生确信他的追求不会没有成果。寻求真智慧（1-4节）就是寻找上帝（5节），而且上帝赐下引人到 自己那里的智慧（6节）。那些不及格、在智慧学校降级的人，并不是那些缺乏知识技能和理论才能的人；他们是那些对上帝所赐的智慧一点也不尊重的人，因此便不去寻求。

七、八节描述上帝所赐的智慧，就是追求得到的果实。『真智慧』在希伯来文是一个字。它把 重点特别放在智慧的效果上，在这里所得到的结果为正当的行为。那引人认识上帝的智慧，就引人作正当的事（雅三13-18）；因为藉 人作正当的事，上帝就保护正直人的道路，免得陷入邪恶的陷阱和网罗。寻求这种智慧的人都是良善而又高尚的人──不但如此：他们是上帝的『圣徒（译按：中文本作「虔敬人」）』（8节）。这是这个词出现于箴言中仅有的一次。它的意义是指那些忠心献身与上帝和 的约的人，以及经历任何困难都依然忠贞的人（见诗卅一23；卅七28；七十九2；九十七10）。简言之，追求真智慧得到的果实，就得以作一个顺服忠信的上帝子民。

智慧在戒备！（二9-22）

（一）

在以弗所书六章十三至十七节，叫基督徒『兵士』要穿戴上帝的全副军装，尤其是要『拿 信德当作藤牌，可以灭尽那恶者一切的火箭』。威胁基督徒道德和灵性方面的危险，非常真实而致命。因此基督徒必须小心用上帝为他预备的装备武装起来，保护自己。

箴言这一章中，哲人同样关注道德生活的争战与保护的需要，不过在这里上帝自己是那盾牌（7节）， 预备的军装是『智慧』、『知识』和『聪明』（6节，9-11节），而火箭则是恶人乖谬的话和荡妇油嘴滑舌的话（12-19节）。从箴言最初几章对这些人的注意来判断，哲人必定已经感觉到，他们是那要明智生活的人最致命的敌人，他对抗他们尤其需要智慧的保护。

（二）

有一段可怖的描述，形容那些邪恶的人（12-15节）。请注意那些字眼──『乖谬……乖僻……弯曲……偏僻』。用一个字就把它们概括起来：歪曲！这些歪曲事实的人物把一切都颠倒过来，翻转过来。常人称为『是』的，他们称为『非』；常人称为『非』的，他们称为『是』。像密尔顿（Milton）笔下的撒但一样，他们的口号是：『恶，愿你为我的善』。『路（复数）』和『道（复数）』（译按：指『邪僻的路』，『偏僻的路』，『恶道』，『黑暗道』，『弯曲的道』等）意味他们行为的路线。他们在人生道路上 出一条弯曲的 沟，为了那些歪曲、朝向所有方向的『黑暗的道』，而舍弃直而平坦的路。他们究竟坠落有多深是在十四节所强调的。他们对自己的刚愎觉得非常有味道，而且以行恶为乐，如同为谋利一般。哲人心目中想到那些像强盗和杀人犯一样的人，便在一章八至十九节中警告他的儿子要提防。那些向年轻人贩卖毒品、或把种族憎恨和暴力当作可尊敬的政治哲学的人，可能更迅速地出现在我们的脑海中。

但比那些邪恶的人所作的还更加危险的，乃是他们所说的。因为他们用他们说的话（二12，请比较六12-14）设法把别人拖进他们的想法和做法的道德泥沼中，而且他们很聪明地使做一件邪恶的事听起来仿佛是做正当的事一般。他们又仿效密尔顿笔下的撒但：

但一切都是虚假而又是空虚的；然而
他的舌头
滴下吗哪，而且能使那
坏事似乎更加有道理。

荡妇这个题目（16-19节）后来在五章一至十四节，六章廿四至卅五节，和七章一至廿七节详尽地加以扩展。暂时让我们只注意她说的话被称为『油嘴滑舌』，而非歪曲。因为这妇人说话的方式，她使那不提防的人受致命伤，比她那邪恶的男性对手更加有过之而无不及（18-19节）。

（三）

在二十节哲人又再回到智慧的保护积极方面：『智慧必使你行善人的道』（请比较7-9节）。要注意『路』和『道』在本章出现过多少次。自始至终都把（1）善道，就是由那些敬畏上帝的和代表正直的人行走的，与（2）恶道，就是由那些不敬畏上帝的，和代表错误的人行走的两者之间的区别，划分得清清楚楚。两条对比道路这个题目，在箴言中是一个重要的题目，我们在后面关于它还有更多的话要说（请参四10-27的注释──两条道路{\LinkToBook:TopicID=124,Name=两条道路（四10-27）}）。

最后两节圆满结束那两条道路之间的对比，以及『义』人的命运与『恶』人的命运之间更进一步的对比。这些是哲人最爱用来称呼与两等人相符的词语。一种人会拥有的『地』，和另一种人必会从其上被剪除的『地』，就是『应许之地』（创十七8）。在申命记，这同样对比的前景，在上帝子民将要过约但河进入那地以前也曾摆在他们面前，完全有赖于他们是否愿意听从上帝（三十10-15；请也参廿八章）。大概哲人心目中对于这一件事有极深刻的印象。

义人兴旺而恶人则受苦的这种原则，在智慧人的教训中占有中心地位，正如在箴言中表明的。在这卷书中自始至终都再三这样肯定，使人留下深刻印象，它是不变的。因此应当公平说，这原则曾使以色列哲人十分困扰并省察内心。个中原因不难看出来。它包含了真理的要素──人常常会在今生收获他所撒下的──但这是太严厉了。除非考虑到死后在另一个世界中加以平衡──这是生活在信仰尚未发展的时代中以色列哲人不能了解的──那时的情形简直不能与现在的事情比较。在这些情况中，那在理论上听起来好象很好的原则，在实践上可能很容易变成一种肯定的威胁。约伯必定会对这种情形作见证，当时在一卷书尚未写成之时，他那些朋友的结论是：因为他正在受苦，他必定是个罪人，他拒绝接受他们的结论──而且上帝会支持他。约伯友人的结论，是任何阅读箴言的人太容易就能得到的结论。幸而，把这卷书流传给我们的那些智慧人制订智慧的赏赐与愚昧的可悲后果时，并不完全肯定这一种结论。――《每日研经丛书》


箴言

箴言第三章

哲人的妥拉（三1-4）

（一）

这段经文是把其后五至十二节之训诲概括起来的导言。哲人在其中叫他的学生要听从他说的话，而且把听从带来的益处展示出来。

『指教』（译按：见中文本小字）翻译希伯来文那个着名的字眼妥拉（torah）。钦定本用那更熟悉的『律法』翻译这个字。即使如此，我们要牢记，『律法』在旧约决非只指法则和条规那些事情。妥拉一词，其实是指『那引导并指示人的训诲』。因此上帝的律法或妥拉，乃是 所赐引导并指示 子民照 旨意和目的生活的训诲。

现在在第一、二节哲人用一种语态发言，这种语态我们可能更容易把它与上帝的律法、而不是与智慧人的指教连结起来。哲人向他的学生所要求的，正是上帝为 的律法同样要求人那种整装待命、乐意的服从，而且极恰当地由诗篇作者示范出来了：

我急忙遵守你的命令，
并不迟延。
（虽然）恶人的绳索缠绕我；
我却没有忘记你的律法［妥拉］。（诗一一九60-61）

他展示听命的益处，即享有长久而又有丰富报赏的人生（关于这一点，见关于三16-18的注释──这人便为有福{\LinkToBook:TopicID=121,Name=这人便为有福！（三13-20）}），而且也是应许赐给那当遵行上帝律法之人的福气：

耶和华你们上帝所吩咐你们的行的，你们都要去行，使你们可以存活得福，并使你们的日子，在所要承受的地上，得以长久。（申五33）

那么，我们是假定哲人是假托智慧的律法教师么？当然，在申命记中告诉人，遵守律法会是『你们……的智慧、聪明』（四6）。也有些特殊时机，哲人明确地称赞遵守律法的事（箴廿八4，9；廿九18），而且他的伦理教训大都与律法相同。那是可料想到的。然而这几节的措辞和思想，全部都熟习智慧训诲（见一8；二1；四4，10；六20，等等），而且哲人似乎非常小心，决不把他的命令与上帝的认同：他总是讲到他的妥拉，而不是上帝的妥拉。我们如果记得的话，就知道上帝的律法乃是 的训诲，这训诲──像智慧训诲──是要教导、解释、应用、付托给百姓的（尤其是参申命记），智慧与律法常常以同样的语调发言，我们就不应希奇了。

同样似乎使我们感到希奇的是：哲人在他教导过程中简直从未提及律法。毕竟有甚么比用那神圣的『你不可』更好的方法去加强一个教训啊！但这并不是他的风格。他最喜欢引用一句通俗的格言以确定一个教训（见一17；六27-28）。这样做有两个理由：

（甲）哲人关注实用性和道德两方面种种态度和行为，他要把一切并排在『是智慧或是愚昧？』这问题的审察下。但有许多并不能有助于成为法律规定的对象。

（乙）无论如何，哲人是从经验的角度去研究事情，因此是比较喜欢依据那些『老规矩』这种基础去教导，而不是按照上帝的诫命。而老规矩是历世历代以来，藉 促进个人和社会好处、幸福，已证明其价值与智慧──从另一个角度去看时，便的确发现它们部分表现了律法。作为大体上已舍弃上帝旨意为其行为指导的社会，我们慢慢认识到在那些被认为过时而被抛弃的老规矩中，有极多智慧。

（二）

第三节那些老规矩，聚集在『忠诚（译按：中文本作「慈爱」）』和『信实（译按：中文本作「诚实」）』这些字眼上，而由其居首。这些是旧约重大的字眼，而且常常发现它们是连在一起的，因为它们之间表明了真正而又持久的关系的必要条件（sine qua non），不论在上帝与人之间，或人与人之间都是如此。第一个词，（希伯来文为chesed）表示坚定不移的忠贞和不屈不挠；第二个词，表示如盘石之坚的诚实与可信赖。在应用于上帝时，chesed通常译作『坚定的爱』。它是上帝盟约的爱（新约称之为『恩惠』），本 这种恩 决不抛弃 的百姓，甚至和他们的罪与不忠相对时（见出卅四6-7；申七9；诗五十一1；赛五十四10）。应用于百姓时，它有时是指他们对上帝回应的『热爱』（耶二2）或『爱』（何六4。译按：中文本作『良善』）。但更加常见的情形是指忠诚和仁慈，他们应当表现于彼此之间，尤其是对那些没有他们那样幸福的人（诗一○九16；何四1；弥六8──另外见忠诚与信实{\LinkToBook:TopicID=167,Name=忠诚与信实}这个题目的内文）。上帝已向我们显示和正向我们显示的，就是『去照样行』作为最好的回应。第四节的主题，见美名{\LinkToBook:TopicID=163,Name=美名}这个题目的内文。

要倚靠耶和华（三5-8）

这是圣经中非常丰富的经文之一，似乎把一切必须说的话都说出来了。哲人把他的手指放在属于宗教信仰本质的一点上，用明白而又浅显的措辞说：要倚靠上帝。古时一位拉比描述哲人所言为『犹太教所有基本的原则，都可以视之为枢纽的经文。』哲人所言也为基督徒所熟知和珍爱，而且已被题记在许多圣经的衬页上，并悬挂在许多家庭客厅的墙壁上作为所谓信上帝一种经常的提醒。

（一）

『要倚靠耶和华』的呼声在旧约里面已多次听见，值得注意地是在诗篇中（诗四5；卅七3-5；六十二8）。它不是向『教外人』布道的呼声，而是对那些已经知道当信服上帝是甚么意义的人所讲的。在诗篇一一五篇九至十一节，叫整个敬拜的 体，他们的众祭司和所有敬畏耶和华的人要倚靠耶和华为『他们的帮助和他们的盾牌』。这是对『信徒』（the faithful）的召唤，要他们过充满信心（faith-full）的生活。哲人因此想当然地认为他的学生属于信心的 体，并且把他的教导整个重点放在专心和绝对倚靠上帝的需要上，绝不依赖人自己的资源。

（二）

自恃的态度在韩里（William Ernest Henley）所写不能克胜者（Invictus）诗中加以赞美：

我从那笼罩 我的黑夜，
从漆黑如北极至南极的地狱中出来，
我为我那不能被征服的灵魂
感谢不论他们是甚么的那些神明。
在环境凶残的魔掌中
我未畏缩也未大声哭号：
我的头在意外连连的棒打中
披满了鲜血，却没有屈服。
不管审判处的门是多么狭窄，
不论卷轴详列多少刑罚都无关重要，
我是我命运的主人：
我是我灵魂的船长。

这些激动的言词，表露很强的个性，有令人钦佩之处。或许哲人发现，这儿引致我们思想的言辞更令人激动。他极可能发现比 查理（Charles Wesley）的诗歌耶稣爱我灵的主（Jesus Lover of my Saul）表达的情怀更大的困苦：

（除主）别无避难所；
无助灵魂唯靠你……

无论如何全部像在不能克胜者中的韩里一样，哲人坚强而又有勇气，他毫不妥协的面对人生一无畏缩。他也绝对清楚人都是自由而且须负责任的，他们必须自己下决心作出他们自己的决定，然后接受后果。因此他在这段经文中的忠告，不是人应放弃上帝所赐的自由，并把他们对生活和对社区生活的责任推给上帝。有基督徒祷告，说『愿你的旨意行在地上，如同行在天上』，然而在上帝旨意极需实行的不幸世界里，他却宣布放弃政治和社会的一切责任，把上帝的旨意留『在上帝的手中』，哲人对这种基督徒会抱悲观的看法。按真实的意义而言，人是『他自己命运的主人』。他活在自己亲手塑造的那种世界里。他不是那些无表情的神明，或时间、环境的抵押品。可是我们的哲人坚定地相信，那正是人所以不敢只依赖自己去做的原因。那责任太大了，赌注太重了，他自己单独去行的资源太有限了，除了造成失望和不幸，便无其他办法可言了。

（三）

正如我们所见的（见二9-22的注释──智慧在戒备！{\LinkToBook:TopicID=117,Name=智慧在戒备！（二9-22）}），哲人敏锐的意识到会聪明地过日子的人，往往发现自己四面受敌。他友少敌多，那些人已准备一有机会就要把他打倒，把他拖下来。他的情况颇像一个骗子离开监狱，决心诚实过活，但他继续受到他从前伙伴的压力，使他回到从前的犯罪生涯；即使他抗拒，还是十分担忧会失误再被送入监狱，以致不能享受新生活的样式并充分利用。哲人视这种情形为过智慧生活的基本问题，以他看来在『倚靠』这一点上是最重要的议题。

希伯来文『倚靠』这个动词，有两个有关的名词，这两个名词也出现于箴言中。一个出现于智慧女士的应许：『惟有听从我的，必安然（译按：直译作「安全」）居住，得享安静，不怕灾祸』（一33）；而且又出现于三章廿三节：『你就坦然（译按：直译作「安全」）行路，不至碰脚』。另一个出现于如下言论中：『敬畏耶和华的，有坚强的自信（译按：这下半句，中文本作「大有倚靠」）』（十四26）。因此在这里『倚靠』确实而又稳固的根基的问题，关于（1）一条经历人生的安全道路，尤其是和潜伏在每一步中的试探和网罗相对时（请比较6节b），以及（2）安静的自信勇敢地举步并面对人生的难题、困难、和试探，毫无惧怕，相信一切会在脚下粉碎──一种无忧无虑的心情使人无须劳动医生（请比较第8节）。哲人非常确定，人倚靠自己在人生困难的事上，简直不能作为安全和自信的根基。完全倚靠上帝才是秘诀。

（四）

但人对上帝能完全加以倚靠么？把这个问题问得这样不合适，听起来几乎是无礼的；但它是个重要的问题，而且是以色列的哲人们自己提出的。

先祖们的信心作了毫不含混的答复：

我们的祖宗倚靠你；
他们倚靠你，你便解救他们。
他们哀求你，便蒙解救；
他们倚靠你，就不失望。（诗廿二4-5修译）

这些诗句令人忆起往昔日子那些宏伟壮丽的大事，从埃及出来，和那漫长经过旷野危险的日子，征服迦南地以及那些伟大之士师或拯救者的日子──上帝从未让 的百姓失望的日子。

这是犹太智慧教师便西拉赫（Ben Sirach）拿来作为论据的诗句，答复如下的问题：

你们敬畏耶和华的人，要倚靠 ……
想一想古时的世代并且看一看：
曾倚靠耶和华的人，有谁蒙受羞愧？
或坚持敬畏耶和华的人，有谁曾被弃绝呢？（传道经二章八节，十节）

正如我们期望于一位哲人的，他的论据是根据以往世代实际的经验，而不是根据上帝本性某些神学上深奥的理由。这是与他全部的想法一致的。新约对倚靠上帝的典型陈述中也援引经验，不过是一种不同的经验：上帝对天空飞鸟和田野花卉的顾念和预备（太六25-34）。

上帝的完全可倚靠，通过经验可靠的测验。对这一点有认识是美妙的。

……在顺境和逆境中（三9-12）

哲人现在带出专心倚靠上帝有两种明显差异的情况：顺境（9-10节）和逆境（11-12节）所包含的意义。顺适的时光和不顺适的时光是人生经验主要的部分。大多数人都得到他们应得之分；有些人似乎比较幸运，或是比较不幸运。但二者真正倚靠上帝的测验方式不同。因为这一种情况测验似乎是完全不必要的，而另一种情况似乎是完全不可能的。

（一）

第九节是值得注意的，因为它是教师仅有的一次劝告他的学生，要遵守有形式的敬拜行动。在以色列献初熟的果实，是与我们的收成感恩节相等的。大体而论，他较忽视的事情为甚么在这里特别提及呢？答案或许包含在它深长的意义上。

对于以色列人来说，他们大都是农夫，土地是上帝最大的赐与，而丰富的土地出产是 保佑并照顾他们的明证（见申八7-10；十一9-15）。上帝的预备这样丰富，往往成了自满和视为当然的试探，或变成自夸认为是他们自己的聪明，且因他们的富裕而忘记上帝（见申八11-20；十一16-17）。这是耶稣所讲的比喻中那个愚昧财主所犯的错误（路十二16-21），也是我们都会犯的错误。这是献初熟果实的事这样重要的原因。就是承认一切都出于上帝的慈爱和祝福。上帝是他们和他们家属享受的一切美物的赐与者，他们为了感激而把初熟的果实献给上帝（请比较申廿六1-11）。这样做实际上是信仰并倚靠上帝的一种记号──不是在谷仓空了、焦急等候春雨降下来并使五 成熟之时，而是在谷物收成、谷仓堆满的丰足日子。那时堆积的谷仓都料理妥当了。

教会的司库在下次传递奉献袋时，可能希望带引出一个教训。这个教训是我们应当留意的，当然有许多不同的方式我们能藉 我们的奉献尊荣上帝。但这一节里面，比为时机需要我们作出较多奉献更具彻底的挑战。它提醒我们，怎样花费我们的金钱，并怎样使用 赐福给我们的赐产，是对我们对上帝的信靠非常实际而有效的测验。贫乏的信心与计画家庭预算和预备家庭需要无关。

那些用奉献尊荣上帝的人，必定会发现他们已经作了稳当的投资（第10节）。在这里先后的次序是重要的。在奉献甚么给上帝时，心目中已想到第十节仓房的人，或许是要失望的。这些章节在先后固有的次序是与圣经中的教训一致的，即那些尊荣上帝的人，上帝必定会尊荣他们（撒上二30）。我们必须谨防把这经文了解为完全属灵的意义，仿佛它与属物质的东西无关一般（请比较该一3-11；玛三10-12）。另一方面，在关注属物质东西的地方，也不可坚持仿佛它是自动而不变的情况。有时我们可能希望它这样，但我们更加知道并非完全如此。一般原则亦适用于上帝子民一部分经验，但只是一部分而已。同样的思想在新约里，把 重点放在上帝为我们的需要丰盛的预备上（见林后九6-8；腓四14-19）；因为尊荣上帝还有比堆积的仓房与装得满满甚至将要胀裂的大桶要大得多的福气可得。

（二）

假如我们有了错误的概念，以为顺利就是有信心之人全部的故事，哲人便继续把相对的故事较黑暗的另一面：艰难与受苦（11-12节），展示出来。在天际光明时倚靠上帝是一回事；在暴风鸟云满布时要倚靠上帝就更加困难了。那时试探便不是像忘了上帝容许我们与 疏远那样简单；因为「为甚么」这个疑问能把信心拉至破裂。

这段经文关于这故事的这一面有三件事要说：

（甲）受苦是上帝管教我们的方法。受苦是我们在上帝的门徒学校受训必需的部分，是我们属灵教育迈向成熟并成为能结果子的门徒的部分。那些在希伯来书十一章受赞美的伟大的信心英雄都受命要受苦；而且许多人从此发现那是引领他们进入更活泼的信心和更圣洁的生活的道路。希伯来书的作者在引用了这些经文之后，强调这个要点（十二10-11）：

父管教我们，是要我们得益处，使我们在 的圣洁上有份。凡管教的事，当时不觉得快乐，反觉得愁苦；后来却为那经练的人，结出平安的果子，就是义。

（乙）有上帝为父爱的证明。人对受苦极常见的反应，就是因此而憎恨上帝──那是不公平的，上帝为了某种理由使我们必须受苦。无论如何，这正是约伯所感觉到的；他很快就让上帝知道他的感觉（例如，见伯七11-21）。但这里的教训是：当上帝藉 受苦管教我们时，那是 对我们作 儿女之人爱的一种表记，不是 不公平，不是 发怒，或是 漠不关心。希伯来书的作者再次恰当带出这种思想，指出逃避困难和逃避受苦并不是上帝喜欢的记号，而是表明我们不是 儿女的记号（来十二7-8）。

（丙）所以我们应当服从 的管教\cs8，既不可『藐视』管教，也不可因管教而『动怒』（第11节），新英文译本的译法。（译按：中文本分别作『轻看』和『厌烦』）。鲁益师（C. S. Lewis）在所着痛苦的难题（The Problem of Pain）一书中写道：『上帝在我们的欢乐中向我们耳语，在我们的良心中向我们说话，但在我们的痛苦中向我们高呼』。上帝在我们受苦时总是有话要对我们说。总是有教训要学习，总是有福气可以得到。在逆境中信仰和倚靠的胜利，是学会教训并得 福气。这就是秘诀──正如诗篇作者发现的：

我未受苦以先，走迷了路；
现在却遵守你的话……
我受苦是与我有益，
为要使我学习你的律例。（诗一一九67，71）

这人便为有福！（三13-20）

这段经文分成两部分：（1）十三至十八节是智慧的祝福，（2）十九至二十节是智慧的凭证。

（一）

十三至十八节以同样的旋律『有福』作开端（译按：这是指原文，英译也如此）并且作结束。它们的题目，是得 智慧之人的幸福（第13节），既已得 了，便持守它，不让它跑掉了（第18节）。『有福』是作诗篇开端的同一个词（一1。译按：这是指原文，英译同，但中文本在第2节末了），它在山上宝训的八福中也是如此（太五3-12。译按：这是指原文，英译同，中文本在每一福第一句的末了）。

注意这几节都是按赞美智慧的一首诗歌的格式，而不是以父训诲其子的格式写成的。虽然如此，这首诗歌藉 颂扬智慧所赐与的福气，再开始并增加哲人所声言的是听从他训诲的益处（请比较一8；三1-4），因此它很配合。也要注意这里又再介绍智慧为她本人，就是那良善的智慧女士（见一20-23的注释──智慧女士的呼吁……{\LinkToBook:TopicID=113,Name=智慧女士的呼吁……（一20-23）}）。这一点在第十六节就变得特别清楚（译按：中文他、她不分，原文作『她』）。诚然八章十七至廿一节智慧女士关于她自己有极多同样的话要说，正如在这里说的智慧的话。然而在这首诗歌中智慧个人的特性绝不是这样显着，像在一章二十至卅三节和后来在第八章中的情形。它们仅足够暗示智慧的祝福以敬畏耶和华为基础。

智慧的祝福是四重祝福：

（甲）找到智慧简直就是拥有它最大的祝福，因为它是无法比较的无价之宝（14-15节）。在二章四节我们已经接触到这种思想，即寻求智慧的人必须有采矿者的耐心和决心，寻找银矿并把它发掘出来。至于找到的人谁会更加富裕──是采矿者或是寻求智慧的人──那是不成问题的。第十四节用商业用语把智慧卓越的价值表明出来。『（获）得』和『利益』是属于商界和证券经纪人的用语。智慧熟知一宗好的商业交易的价值──而且不会轻视这宗交易；智慧也熟知人生中最佳美的东西是在市场上买卖不到的──也不把这种买卖估计过高。使人真正富足并带来真正喜乐和幸福的东西，它们的价格是智慧，金钱是无用的通货。

第十五节使人想起箴言三十一章十节所说的贤妻无法估计的价值。这大概是标准修订本译本何以现在突然把『它』和『它的』变成『她』和『她的』的原因。寻求智慧的人不但需要采矿者开采矿石的坚忍，他也需要一个恋慕者的热情去向她求爱！（见四6-9的注释──治家智慧{\LinkToBook:TopicID=123,Name=治家智慧（四1-9）}）

（乙）十六节给智慧的描写，或许与埃及真理与公义女神玛特（Maat）的图像有点关系。她被描绘为一手持长寿的象征，而另一手则持财富与尊荣的象征。享受长久而又顺利的人生，在埃及并以色列是为智慧人所珍视的，而且同样被视为智慧的『利益』。

长寿，作为智慧的祝福，不只是指活到七十岁或更久（诗九十10）。如果觉得生活活得没有价值，长寿便不是一种福气。相反地，它意味活出一种丰富、圆满、有意义、而又满足的生活（参见第18节）。与善人兴旺的原则一致（见二20-22的注释──智慧在戒备{\LinkToBook:TopicID=117,Name=智慧在戒备！（二9-22）}；但也参三11-12的注释──……在顺境和逆境中{\LinkToBook:TopicID=120,Name=……在顺境和逆境中（三9-12）}），智慧把一个人所持的财富、所受的尊重、以及他在社区事务上所具有的『份量』（『尊荣』与『有份量』的动词同一字根）计算在它所赐的福气之中。但智慧并不因金子的闪烁而盲目。注意财富是握在左手中。对于希伯来人来说，左手价值较低（创四十八14）甚至是不幸的一边（传十2；太廿五33）。智慧甚至在其最现实主义的情况中，并不鼓励人为赚钱而舍命。只有短视的愚顽人才会这样愚蠢（廿八22──见\cf3 智慧与财富{\LinkToBook:TopicID=172,Name=智慧与财富（Ⅰ）}这个题目的内文）。在这里那法则也是『先求［智慧：最高的奖赏，三13-15］……这些东西都要加给你们了』（三16-18；见太六33）。但事实甚至容许作夸张的叙述，在箴言中智慧坚持财富的应许（请比较八18，21），而且并非只求『日用的饮食』而已。我们当然能同意行事智慧而又公正的人『景况更佳』，和行事不正的人『景况更差』，却不坚持银行存款可资证明。

（丙）智慧带领找到它的人走上安乐而又平安的道路（第17节）。这就使我们易于想到在阳光普照的夏天下午，安静闲步走下乡村小径的情形。其实情形并非如此！智慧的道路引向忙碌的主要街道，穿过摩肩接踵的市中心。而且『平安』（希伯来文为shalom）是一个最好能紧随其脚跟的字眼。它是一个无所不包的字眼。它包含整体和完全，安全和福利，和谐与协调的思想──所有都在人生的多重关系与经验之中。标准修订本在三章二节把它译作『丰盛的福利』，就是想捕捉到一点它这方面的意义。

（丁）智慧的祝福是生命本身在于其一切丰富与丰满之中（第18节）。生命树的隐喻在箴言中另外还出现过三次（十一30；十三12；十五4）。它使我们忆起创世记二、三章伊甸园故事中的那棵树。我们在箴言中也发现有『生命的泉源』的说法（十11；十三14；十四27；十六22），而且它可能仿效（没有那样直接地）滋润那园子的河流。在这里提到它或许是意味深长的，使我们也听到关于那园中『分别善恶的树』的事。可能在箴言与创世记之间这些要点上，彼此微妙的相互影响。然而权衡一下，由箴言所用这些隐喻给人的印象是：它们不过是普通言辞略胜一筹的生动辞藻，用以描写使生命滋养生长结实并增进丰满不可缺少的资源的东西而已。

（二）

这些高贵的要求，是由智慧在人类事务的竞争场上作的。找到智慧，就是得到生命最佳美而又最丰富的报赏。但智慧有甚么凭证蒙授权将这样的祝福赐给那些找到它的人呢？智慧的凭证（部分地）在十九至二十节显示出来。把祝福带给人类的智慧，与上帝创造世界的设计与目的是合一的。创造因智慧而出现；受造因智慧而蒙福。在这里为八章廿二至卅一节那段伟大的经文先给了我们一道开胃的食物。

睦邻之道（三21-35）

智慧现在从它创造世界的大工中停下来，作比较卑微的工作，劝告人怎样做个好邻居。这是这大段经文主要段落的主题。然而哲人首先要人先把一个教训谨记在心中。

（一）

廿一至廿六节，应与二章六至十九节、三章五至八节以及在这里所作注释的见解一同阅读。这几节谈及那些有了安全与无忧虑者的生活。他们虽然遭受『外有争战，内有惧怕』的攻击，却仍公开坚定地保持上帝所赐的『真智慧』（21节；请比较二7），而且全心倚靠 （26节；请比较三5）。在这两段较先的章节中，寻求智慧的人有一个重要的教训要学，就是需要倚靠上帝而不倚靠自己。哲人知道，正如我们所熟知的，教训是容易学会的，可是不知不觉就让它在我们眼前并在我们心中消失（21节）。往往在我们最需要记起它的时候，就最易于把它忘记了。所以这教训涉及提醒。

我们的家庭可能是奸诈的地方，对于未加怀疑的人来说充满了危险：

我怀 安静的尊严离开那个房间，
但我的脚被垫子绊住了。
（见葛乔治和华特［George and Walter Grossmith］合着之庸碌人日记［Diary of a Nobody］）

对于不小心的旅客来说，在人生旅途中遇到的奸诈更是数之不尽，危险更是到处充斥；他要丧失的比丧失面子要多得多（25节；见关于一26-27的注释──……和她所遭受的拒绝{\LinkToBook:TopicID=114,Name=……和她所遭受的拒绝（一24-33）}）。那些自以为智慧靠自己顶天立地够稳当的旅客，都难免极不开心的跌倒。立脚稳固的秘诀，在于抓住上帝那稳定而又有保护能力的手（23节，26节）。要把这功课学习得好，就要学会真正使心神轻松恢复精神的睡眠的秘诀（24节）。诗篇第四篇八节把它美妙地概括起来了：

我必安然躺下睡觉；
因为独有你耶和华使我安然居住。

（二）

『无论何事，你们愿意人怎样待你们，你们也要怎样待人』（太七12），是耶稣教导与他人、包括与邻居相处的「金科玉律」。我们若想有好邻居，哲人给我们一些忠告的话。有三件事显示出作为一个好邻居的标志：

（甲）他是乐于助人的（27-28节）。在廿七节里面哲人心目中究竟想到甚么是不很清楚的。困难在于『向它的主人』这句古怪的希伯来文说法，标准修订本把它意译为『向那应得的人』（译按：中文本同）（27节）。但这话是甚么意思呢？这些『差事的主人』是谁呢？最主要的希腊文古译本七十士译本冒险指它的意思是『穷人』，了解这一节为要人施舍的劝勉。现代英文译本（The Today's English Version）循同一的方向，但译法没有那样明确，而把它译作『向那些有需要的人』。另一方面，新英文译本则认为他们是有恩于我们而望回报的人：『不可拒绝你欠他任何恩情的人』──与施舍给穷人的事大有差别！哲人大概是要他的话及于一般的范围，而且能应用于于各种不同的环境，应用于有邻居需要我们帮助的地方， 重点是放在他得帮助的权利上，而不是放在他需要帮助上。或许这一节最佳的注释是好撒玛利亚人的故事，那个故事确切指明那个有需要的帮助人就是我们的邻居竭尽所能去帮助他，是他需要的，也是我们的义务（路十30-37）。新国际译本把这一节作了不同的曲解：『该得好处的人不可加以拒绝』──仿佛是说，『助人要慷慨，不可作「唯利是图者」！』

有一句古谚语说，『救助在途久久不来，根本无救助可言』。这是包含在廿八节里面的思想。我们的用意大多数都没有甚么错（雅二15-16）；错只错在到末了给得太少（27）太迟（28节）。

（乙）他是可靠的（29节）。我们注意到与三章三节的关系，『慈爱』与『诚实』必须是睦邻之道。如果廿七、廿八节是对慈爱的答案，廿九节便是对诚实的答案。起坏主意密谋害不幸的受害者，就已够构成罪行了；但下手谋害并辜负信任你的受害者，就是终极的奸诈行为：『布鲁斯特，你也是？（Et tu, Brute?）（译按：布氏为刺杀凯撒者之一，原为凯撒之友，此为凯撒遇刺时所言）』那些把推心置腹的话变为津津有味的闲言的人，便落在这种审判之下。

（丙）他是友善的（30节）。这一节警告人要提防那种总是好与人争吵的邻居。这种不友善的人，是彻头彻尾的威胁者，是哲人许多格言中首当其冲要人加以提防的（见十五18；廿六21）。

（三）

可惜并不是所有人都是乐于助人、可靠、而又友善的邻居。实际上，有些人简直适得其反──正如如卅一节注意到的。但强暴和行径卑劣的人似乎总是比善良之辈更擅长利用人生。他们不义之财是他们口里的『尘沙』（二十17）抑或不是，它在市井中人眼里当然是『金粉』。他受到的试探是嫉妒这样的人，而更糟的是：去效法他们。这是哲人现在在卅一至卅五节警告人要提防的，把它照 二章二十至廿二节差不多完全相同的路线加以扩展。诗篇第卅七篇论及相同的题目。

诚实和正直的人享受上帝的友谊（32节的『亲密』就是在伯廿九4和诗廿五14译作『友谊』的那个字，译按：中文分别译作『密友』与『亲密』），但这些『乖僻』的人物（见二12-15）是『耶和华所憎恶的』（32节）。这是一个非常强有力的字眼。它的意思是令人十分憎恶而又嫌恶的东西，就如我们会说，它「令人作呕」。因此恶人是不必羡慕的。上帝那有份量施行审判的话（『咒诅』；见申廿七15-26；廿八全）临到他的家，他必全然蒙羞，并显明他是可鄙的人；然而正直人必定会享受上帝的祝福和恩宠而且会极受尊敬。但以理书十二章二、三节用长远的观点看临到直人和恶人的荣辱──为死后生活中的命运。哲人的看法必须定得低一些。它是一个人在社区中博得他人尊敬或缺乏人尊敬的问题。把约伯记廿九章和三十章作比较，就能看出来所包含的生动对比的例证。很容易看见为甚么约伯友人认为他必定是个无赖汉了！

雅各书四章六节和彼得前书五章五节的引证语──『上帝阻挡骄傲的人，赐恩给谦卑的人』──是根据七十士译本中卅四节的译法。――《每日研经丛书》


箴言

箴言第四章

【箴四23】「你要保守你心，胜过保守一切，因为一生的果效，是由心发出。」

我记得美国第三任总统杰佛逊说过：『宗教是最省钱的国防。』因为神在把守第一道关，这第一道关就是人的心。人的心有神在把守，就不会乱、不会偏了。所谓国防首重心防，心防如果没有守好，国防也就无济于事了。一个有神作生命的人，就能约束其心，行事为人、言语意念，才能规规矩矩地走上正道。―― 寇世远《谨慎之道》

治家智慧（四1-9）

（一）

在这段经文中哲人要求他的学生要密切留意他的教导（1-2节）。这样的要求星散于这几章中，但在这里饶有意味的是，他用自叙的注解来加强这要求。当他年少时，已经留意听他父亲的教导，而且已晓得智慧的价值（3-9节）。他从他父亲那里学到的，现在把它传给他们。在这里我们捕捉到传统对智慧训诲特性的见解，以及从一代传至下一代的方法。

我们已经注意到，智慧教师对他的学生讲话如同父亲对他的众子讲话，乃是习俗。这也是在埃及和美索不达米亚的智慧学校中的习惯。然而这种习俗是由做父亲的负起在家教育自己儿子的责任所支持的。家庭是教育年轻人最重要的所在，而且依然会是。一般以色列年轻人既没有余暇也没有财力在智慧学校攻读，而新约时代以前，以色列是没有小学的。因此儿童在成长时期，家庭便是学校，父母便是教师，而且对于大多数人来说，这是他们接受的唯一教育。在这里做儿子的，学会步其父亲后尘所需要的实用技能，也获得道德和宗教的训诲（见出十二26-27；申六6-7，20-25）。虽然作母亲的能有份于教育她的儿子（第3节；一8；卅一1-9），她主要的责任是教导她的女儿成为好妻子和好母亲。为人父或为母者乃是智慧人优良团契的荣誉会员，智慧教师很审慎地加强并信赖父母的训诲。虽然箴言这卷书，是从哲人流传下来给我们的，而且反映出他们更加进步的教导，然而我们仍然密切与普通以色列家庭作的训诲保持接触。以色列智慧的教师与智慧的父或母讲的都是一致的。

关于生活的智慧，像生命本身一样，应在家中开始。性格与习惯是在那里形成的，所求得的态度和价值──不论好坏──便塑造成怎样的人。新约用美好的智慧言词劝勉基督徒父母『要照 主的教训和警戒』养育他们的儿女（弗六4）；而这种责任，在一个基督徒父亲或母亲的家教与家外孩童教师的教导未能尽同的时代，就更加急迫了。

（二）

六至九节回到必须高度重视并要迫切追求智慧这个题目上来（见二1-4）。第七节分开，我们发现把智慧视为一个人物介绍的同样倾向，正如我们在三章十三至十八节所发现的。新英文译本把第七节置于第六节之前，是由于它截断了六与八节之间的连系。这一节的希伯来文是费解而含糊不清的。这一行这样说，『智慧的开始，「按字义」要得智慧』（标准修订本的译法），这句话并不能表达很适当的意义。新英文译本认为『智慧』在这里无意中重写了，把它译作『最重要的事就是要获得智慧』。我们的首选应当选择得正确。智慧为首选。但这并非只是优先的问题。动词『得』真正的意思是『用代价去获得』。这一节的第二行并不是说我们必须把智慧置于我们所谓采购单的首位，而是指要得到智慧任何代价都不算太高。新英文译本把这个意义表达得更恰当：『要得到聪明，纵令要你付出一切所有』。在智慧学校中的训练，是要付代价的锻炼；我们在天国中也不应期望可以少付代价（见太十三44-45）。

在三章十五节暗示我们，智慧是窈窕淑女，是要向她求爱并娶来作新妇的。在这里所发挥的就是这个意思。寻求智慧的人必须『爱』她并『怀抱』她，仿佛牧师刚才宣布他们正式成为夫妇一般。较晚期的犹大智慧书所罗门智慧书假定这位智慧的王这样说（八2）：

我爱她（智慧），而且从我年青时就追求她，
我切愿娶她作我的新妇，
我被她的美丽迷住了。

『高升』这个词（第8节，见注脚）通常用来指建筑隆起的大道（十五19；赛五十七14）。在这里明显指『极度尊重』（新英文译本作『珍爱』）。十二章四节说，『贤妻（中文本作才德的妇人）是丈夫的冠冕』，而且智慧的冠冕是所有冠冕中最美丽的（9节；一9）。在婚礼习俗中新妇会把一个花环戴在新郎头上，第九节可能在作者心目中有这种思想。

两条道路（四10-27）

人生是旅客自摇篮走到坟墓的一条道路，为哲人最喜爱用的隐喻之一，而且在他的教导中扮演重要的角色。我们已碰见过它好几次了，但在这里则更详尽地加以扩展，作为旅客能行走的两条道路鲜明的对比：（1）『智慧的道』（11节），和（2）『恶人的路』（14节）。我们也发现在诗篇第一篇展示的那两条道路。

（一）

智慧的的道路引至『正直的路』（请比较诗廿三3）。这表明道路有双重意义，就是指在道德上是正直的，与可行走的笔直而又平坦的路（三6）。所以它不但是那可行的善道（二9）；也是那条安全的道路。为甚么它是安全的，这里提出两个理由：

（甲）旅客的脚步不致狭窄（12节）。『狭窄』按字义是「狭小，受限制」。在以赛亚书四十九章十九至二十节这个词，用来表示因人口爆增的结果居住情况受限制，在这地方生存空间不足。所以那时在这条路上有许多空间使脚可以站稳，甚至可以大步行走。诚然旅客大可以举足奔跑，而不怕会跌倒。正如诗篇的作者所说的（十八36，新英文译本）：

你为我的脚步辟出空间，我的脚不曾踉跄。

（乙）旅客的路笼罩在光明中（18节）。钦定译本给这一节作了令人愉快的翻译：

但义人的路径，好象发亮的光，越照越明；直到完美无瑕疵的日子。

这幅图画，是日光的明亮度和强度稳定增长的一幅图画，从黎明最初闪烁不定的闪光，直至午正太阳灿烂的光辉，山川景物都沐浴在它的光中。朝圣者获得智慧的光引导他（六23；请比较诗一一九105）并照亮前面的路，就能看见自己到哪里去？而且知道自己的脚可以往哪里走，和不可以往哪里走。没有松动的石头、坑穴、或滑溜地带，潜伏在阴影下，使他不知不觉绊倒了。所以智慧的道是穿过人生安全而又稳固的路，而且引致丰盛的生命（10节；六23）。哲人已经强调这是那些敬畏并完全倚靠上帝的人所走的路（三5-6，21-26）。

（二）

恶人的路在十六、七节和十九节生动地展示出来。他们的『歪曲的路』还需要用二章十二至十五节加以进一步描述。他们的路在所有要点上都与智慧人的道成了鲜明的对比。

（甲）它是一条邪恶的路。那些行走智慧之道的人，晚上睡得香甜并知道他们的『脚不致跌倒』。然而与此同时，那些恶人，他们若不『使人跌倒』，便辗转反侧，翻来覆去（16节）。这可能意味他们若不是设法使人落入他们邪恶行径的网中，并使他们作伙伴，否则就已经伤害某一无辜的受害者。在一章八至十九节描述他们的活动中这两种意向都有。无论哪一种，他们都发现没有甚么像每日服的一剂邪恶使他们更能入梦。他们无需镇定剂去减轻有罪良心的刺痛（但是请看伯卅三15-18）；因为恶行和暴行对他们来说，就像吃喝那样自然（17节）。

（乙）它是一条黑暗的路（19节；请比较二13）。『幽暗』（Deep darkness）在希伯来文是一个字，而且是一个含意深长有关黑暗的字眼。关于这种黑暗总是有点神秘的。它是那笼罩埃及地的黑暗，是加于埃及人的灾难之一（出十22）；同时众先知在他们描述『耶和华的日子』（珥二2；摩五20；番一15），就是神施行审判的那可怕之日子论到它。这个字暗示他们在道德上盲目，藐视智慧的光照可怕的程度（一23-25，29-30）。但更加特别地，它指出那必定会临到在完全黑暗中行走歪曲道路者的事。

（丙）它是一条危险的路。他们这样专心图谋毁灭别人（16节），却使他们自己成了受害者（19节）。在他们所作所为的这种黑暗中，他们甚至会看不见那使他们陷于毁灭的最后致命的一步，是踏在甚么上面（见诗七十三18）。这幅恶人败亡的图解，在约伯记十八章七至十二节，就最充分最生动的加以扩展。耶利米警告他当日那些败坏的宗教领袖，说明上帝即将来临的审判时，也用了这种说法：

因此，他们的道路
必像黑暗中的滑地，
他们必被追赶，在这路中仆倒。
（耶廿三12；也参耶十三16；赛五十九9-10；何四5）

（三）

这样看来，这些就是那两条道路。没有第三条，就是没有中间道路；远不如那些『迷宫的路』，任何一条旅客感兴趣时都可以冒险走上的。愚顽人只以为有许多路可走（见十二15；十四12）。但那些路是分歧的；因此方向的选择是必须作的（见耶六16）。

这两条路的主题用来作为一种警告，谨防现代人把正误之间的界定缝补起来。把人非常整齐简明的划分为义人恶人两大阵营，我们可能感到有点不安。用童谣中的诗句提醒我们一下是合宜的：『她好的时候非常好，坏起来则很怕人』。但我们应当注意这主题目哲人主要是用来帮助教导，我们让他把问题简化，为的是尽可能使他的教导即清楚而又有效。这个主题在他手中适当地用来使他的学生留下深刻印象，即智慧与愚昧的道路（1）他们所遵循的生活方式实际上有极不相同的果实（请比较太七17-19；加五\cs1619-23），以及（2）引向极不相同的方向，一种引向丰盛的生命、另一种则引向死亡（请比较八35-36；见关于三16，18；五5-6的注释──慎防妖冶妇！{\LinkToBook:TopicID=125,Name=慎防妖冶妇！（五1-14）}）。不论如何是用来使他们留下深刻印象，（3）听从他的话对他们是多么急迫（10节），而且要这样选择那条智慧的道（13节）并远避那条愚昧的路（14节）。申命记也用两条道路这个主题，而且有同样的功效（三十15-20），而耶稣在山上宝训末了则把它更进一步推向前（太七13-14）。在光明中行与在黑暗中走之间有关的对比，在耶稣本人及其话语中，也发现最完整的解释（约一4；八12；十一9-10；也见弗五7-14；彼前二9），而且有效的运用于我们怎样彼此相待中（约壹二8-11）。

（四）

要注意马太福音七章十三、十四节狭窄与生命的道路相连，而宽阔则与灭亡的道路相连。那是与我们在这里所发现的情形相反。生命的路是宽大、广阔、而又宽敞的。但意味旅客可毕生舒适地漫步其上的印象是错误的，要加以纠正，二十至廿五节强调这条路需要经常警戒、自律、专心致志。这是展示身体各种不同部分：心（23节）、口（24节）、眼目（25节）、和脚（26节）衰退的情况。它们健康时全身就健康（22节）。这几节可以与六章十六至十八节作对比。――《每日研经丛书》


箴言

箴言第五章

慎防妖冶妇！（五1-14）

本章把二章十六至十九节引进的妖冶妇主题加以扩大。这个主题在六章廿四至卅五节和七章一至廿七节也加以发展，给予篇幅描绘妖冶妇毁灭力量的气势，使我们毫不怀疑哲人看出她是年轻人道路上最大的危险。埃及哲士也警告他们的学生要提防她。由于他们训练年轻人要有成功的事业，他们的性道德伦理，主要是男人在公众生活中的一种伦理。他们急欲指出：没有甚么比被禁止的性关系能那样迅速毁坏一个有前途的事业。甚至在我们较为宽容的时代来说，仍然余音袅袅。然而箴言哲人对于这个问题采取一种更加深入严肃的见解。他教导学生生活的智慧，在这些经文中急欲警告人，与这种妇人鬼混，是愚昧至极，因为她的吻乃是死亡之吻。

（一）

虽然情况不是时常清楚，而且各段与各段之间情况似乎稍有不同，那个妖冶妇似乎是个已婚妇人，而行为却似公娼，她的行径或是为了金钱，或是为了满足自己的肉欲。她经常被描述为『荡妇』和『女冒险者』（3节，20节；也见二16；六24；七5。译按：中文本分别作『淫妇』和『外女』）。这些字眼实际的意思是『陌生的妇人』和『外来的妇人』，二者无一是淫妇或妓女的正式名称。这意味她不是以色列人么？一个外国妇人，远离家国，不会受她自己社区的限制，也不受以色列人社会所加的限制。如果她想的话，她会自由放纵外种行为的。埃及的哲人在警告他的学生时，就是思想到这种妇人：

你要提防从外国来的妇人，她在她的［本］城是不知名的，……。不可与她有肌肤之亲：她如深水，她的蜿蜒曲折是人不知的，她是远离丈夫的妇人……她诱你陷于网罗是没看见证人的。

用这些词语可能包含了诸如此类的意思在其中，而且在以色列大多数妓女可能都是外国妇人，用它们的用意大概要指明这妇人属于另一个男人的，不必以为她来自另一个国家。新国际译本（NIV）把这些词语译作『淫妇』和『任性难靠的妇人』。

无论如何，她是个非常善于游说的女士，精于勾引术。那是所以使她这样危险的缘故。虽然她知道怎样利用她女性体态的吸引力，引诱她的受害者（六25），她所最依赖的，是她的甜言蜜语和引诱人的话语。七章十四至二十节，有她这种话语的实例。她的话甜如蜜，滑如油（3节；也见二16；六24；七5，21）。

（甲）她是甜言蜜语者。主妇用蜜使食物更加可口，而且蜜的甘甜是天下周知的（十六24；廿四13-14；士十四18；启十9-10）。使人感到愉快的言语，满了使人高兴的诺言，轻易地从她口中溜出来，刺激她的受害者的味蕾有愉快感并增强他的胃口，直到他完全出神并被她迷惑。在雅歌四章十一节同一的象喻用以指新妇的接吻。

（乙）她是油嘴滑舌者。这妇人的受害者无勇气抵挡，最好判断是他对她的诡计不设防。一点点诱哄，一点点奉承，一点点欺骗，尤其是那完全无害的保证，她的猎物就容易被捕获，而且真正被攫住了。

就这样妖冶妇给予很多快乐和享受的诺言，色诱并迷惑卤莽的年轻人。不论如何事实上有些地方是完全不同的。有一句古谚语说，『蜜糖甜，但蜜蜂螫人』；这个妇人背后有刺。

（二）

背后（『至终』，第4节）的刺，在四至六节里面出现了。要注意在三、四节在『蜂螫』与『茵陈』，以及『更滑』与『（锋）利』之间剧烈的对比。茵陈为一种植物，其苦是有名的，正如蜂蜜指甜是天下周知的（见耶九15；哀三15；摩五7；启八10-11）。这里是这个女士的真正色彩：（1）她的甜言蜜语留下苦味，以及（2）她油嘴滑舌的话证实比锋利的剑更快（请比较诗五十五21）。她是个残忍、难抚慰的仇敌。在这里有苦痛的醒觉。经验并非如她承诺的那样令人愉快。他说，『永不再去了！』但她会回去的，期望这一次会令他愉快。在十二至十四节，也有由受害者吐露懊悔的苦痛而又猛烈的剧痛。但这位女士的剑不是单刃的；正如五、六节清楚表明的，一旦在她的道路上被缠住了，所经历的便不仅是口中尝到令人厌恶的味道和有亏的良心而已。妖冶妇在通往死亡的路，就是在通往阴间的道路上旅行（见二18-19；七27，以及关于一12的注释──规避不良同伴{\LinkToBook:TopicID=112,Name=规避不良同伴（一8-19）（续）}）。以酒醉者不稳的脚步跚蹒而行，从一个情人投向另一个情人，对自己所作的恶、所加于自己以及她的情人的损害（请比较三十20），完全一无所知（或毫不介意：『她在乎些甚么呢？』新英文译本的译法，第6节）。她不顾一切跳入她的毁灭中，她带她那些受害者与她一同奔向毁灭。钦定本把阴间译作『地狱』，但在旧约时代并不认为阴间是一个受苦和受刑的地方，而认为是一个没有活动和死亡所在之地。妖冶妇所走的死亡之路，与智慧所行的生命之道，是遥遥相对的。正如智慧之道使生命丰富、完全、真正值得生活，而且带来长寿（见三13-18的注释──这人便为有福！{\LinkToBook:TopicID=121,Name=这人便为有福！（三13-20）}），照样妖冶妇的路使生命贫乏并剥夺生命的意义，引致短命而死的结局。

十至十四节，用坦率而又严肃的辞语，表明了那与她缠结的人，成了生命贫乏的人。它是与三章十三至十八节智慧的祝福正好相反。简言之，他是个被毁坏了的人──在个人方面和社会方面都是如此。他丧失了一切尊严和邻居的尊敬（9节）；浪费了他一切的资源──物质的、身体的、和精神的（10-11节），当他太迟才发现自己一直是多么愚昧时，充满了懊悔（12-13节），并招致公众的耻辱（14节）。或许在这些情景后面的是这妇人的丈夫（请比较六34-35），在公众集会中告发犯罪者（14节），并且强求他能多得补偿（10节）。这一切出乎预料的事是：他的能力和辛苦赚来的资源，只用来使一个忍心的妇人和她家人以及同僚获益，而他和他的家人则丧失了一切可能的出路。

除了四至六节形像化的言辞以外，哲人在十至十四节所说的，对于那些像他的学生一样，生活于密切联结的社区年轻人更带有强有力的呼吁，而且要鼓励他们衡量一下瞬间的逸乐及其招致的可怕后果，并且要问：『那样做值得吗？』这可能并不是最彻底要问的问题，但智慧居于精明（八12。译按：中文本作『灵明』等，见前）而且以敬畏耶和华为基础（一7）。智慧总是会在行事之前衡量事的后果。虽然在这时代这种行为常被宽恕，而且有更大的罪已被发觉，奸淫仍然在被损害了的关系中，破碎的家庭里，受了伤、孤独的人们身上，索取极高的代价。

（三）

这样看来，妖冶妇是个非常善于游说而又非常危险的妇人。唯一安全的行动就是要远离她（第8节；请比较一10，15）。这个忠告在创世记三十九章约瑟的逃脱羁绊的故事就是最好的例证，那时他要尽快地逃离那妖冶妇，把他的衣裳丢下不顾了。但更好是你若办得到，不要站得太近使她能抓住你的衣裳！一如我们往那里去一样，这是对我们眼目所看（见四25；伯卅一1；太五28），所阅读的忠告。

要喜悦你少年所娶的妻（五15-23）

（一）

虽然上一段大都想到未婚的年轻人，这一段却是对已婚的人讲的，并且忠告他对抗妖冶妇毁灭性引诱最佳的解毒剂，便是保持与他妻子的爱情，并使婚姻爱情火焰长燃不息。

圣经往往被认为对性关系采取颇模糊的见解，并容许它作为生育的方法，仅此而已。但这是一种曲解，这种曲解告诉我们更多它过去的解释者性方面的顾忌，多于圣经实际上关于这主题所说的。这里有一段经文热诚地论到夫妻之间性关系的喜乐和愉快。享受，是它的主题，不是生育。这个题目在雅歌中继续下去，美丽地赞美新妇与新郎之间二人的爱情与忠贞。正如那最佳的情歌一样，这段经文的措辞直率而又纯朴，它所叙的性爱却是敏感的。与水相连的意象，美妙地用来表达人藉 与妻子性交应得到的乐趣和满足（15节，18节；请比较歌四12，15），与他不忠于她造成的损毁作对比（16-17节）。与一个热情而又可爱的妻子的韵事比较起来，陪伴一个冷漠而又自私自利的妇人乃是可怜的对比（19-20节）；因为取代两个人之间肉体关系的，是表达并加深爱情，委身，与交往的关系，正如上帝的意愿并且是为他们预备的（创二18-24）。性，败坏为她所给与而由他获取的一件东西。这样便剥夺了性的真正意义和满足。 溺于看性本身为一件东西这种低贬了的性观中，与之鬼混以消磨时间，而且完全与爱情的忠贞和责任分开来去享受，今日正暗中促销为前所未见，我们要加以防备，是决不为过的。

（二）

在这一章到此为止，哲人呼吁人要精明地衡量一下那些后果，以免与荡妇鬼混：与她鬼混根本是不值得的，因为丧失一切而一无所得。然而在廿一节，他转动到较高速的齿轮。虽然愚昧人可能采取步骤，隐瞒他卑污的行径，使别人看不见（七9；请比较伯廿四15），而且可能把对上帝的思想完全从他的心意中排除，而上帝那无所不见的眼目在鉴察他，在注视和观察，在衡量并判断（见十五3；伯卅一4；卅四21；来四13）。

但是并没有霹雳从天上轰下来击打他。倒不如说，他穿过他的路步向愚昧的门户时，他是穿过围绕他自己颈项的绳套，像一只无知的鸟编织会网住它的网（22-23节；见一17-19，在观念上是类似的）。如果我们取法新英文译本廿三节，那就表明这个愚昧人不但编织那诱捕他使他缠结的网；他也编织他葬礼时穿的尸衣：『他因不受训诲，就必死亡，被包裹在他无穷愚昧编织成的尸衣中』。『包裹在……尸衣中』（标准修订本作『丧失』）是与标准修订本在十九和二十节译作『迷恋（译按：中文本作「恋慕」）』的字是同一个字，但新英文译本把它译作『包裹起来』。因此哲人似乎是用这个字作双关语，作为强调和弄清楚要学会的教训的钥字：要好好包裹在你妻子的爱情中（19节），而不可变成与那些荡妇包裹在一起（20节），因为那几乎等于把你自己包裹在葬礼时穿的尸衣中一样（23节）。――《每日研经丛书》


箴言

箴言第六章

惹是生非与祸首（六12-19）

（注意：六1-5的注释，见负责还债{\LinkToBook:TopicID=176,Name=负责还债}这个题目内；六6-11的注释，见懒惰人{\LinkToBook:TopicID=145,Name=懒惰人}这个题目中。）

像一至十一节一样，十二至十九节使人更多联想到十至三十一章中的谚语，而不是一至九章中的谈话。然而十二至十五节描述惹是生非的祸首，的确再开始并扩展二章十二至十五节关于恶人的描述。主题又是他在言语（12节。译按：中文本作『口』）和思想（14节。译按：中文本作『心』）上的『歪曲（译按：中文本作「乖僻」等等，见二12-15）』。在十三节中那些滑稽动作颇有趣的描写，可能暗示他以魔术的符咒以达成他邪恶的目的，或者可能只是暗指他到处破坏社区和谐关系并制造纷争的勾当所用的隐蔽而阴险的方法（14节）。十五节断言他必定会走上所有愚顽人所走的路（见一24-33的注释──……和她所{\LinkToBook:TopicID=114,Name=……和她所遭受的拒绝（一24-33）}）。

在十六至十九节我们有一个有数字等级的言论，这种言论在旧约并且在古代近东一般文学作品中是颇常见的（见三十章，观察大自然和社会{\LinkToBook:TopicID=194,Name=观察大自然和社会}的注释）。因此关于巴力神明的乌加利（Ugarit）神话中，我们发现与这几节相似的引人注意之处：

诚然有两样祭物是巴力恨恶的，
有三样是驾云者所憎恶的──
可耻的祭物和下等的祭物
以及在那里之女仆荒淫的祭物。

这个言论列举惹是生非者恣纵的引起分裂的活动，以补充十二至十五节的话。要注意与四章二十至廿七节对比起来，我们在这里列举不健康的身体：『眼……舌……手……心……脚』。在十至卅一章中许多谚语论及惹是生非之祸首和他惹起的是非，我们在后面将要听到更多关于他和他那些邪恶的活动（尤其是看奸人；说谎者，谄媚者，和传舌人这些题目的内文）。

辩明提防妖冶妇的理由（六20-35）

（一）

哲人详尽讲论这个题目（五至七章）的三大段经文中，这是推理最细心的一段。在这一段中他辩明提防淫妇的理由。他要求他的学生从各种不同的角度去思考这个问题；因为他们只要停下来思想一会儿并用一点常识，他们就会明白向她美色屈服是极其愚蠢的事（32节）。

二十节的呼吁，使人联想到这位教师又再次审慎地把他的学生在家中所受的教训栓闩在教室中，并予以加强（见四1-9的注释──治家智慧{\LinkToBook:TopicID=123,Name=治家智慧（四1-9）}）。对于年轻人来说，他们长大时，总是有一种试探，认为他们已经长大了，幼时在家中所教导的真理，已不适于他们了。但哲人说，他们父母的教导，若存记在心并保持清楚的观念，会证明是可靠的向导，警醒的守 ，和适合的同伴（21-22节──父母在这一方面的工作，见四1-9，以及父母的管教{\LinkToBook:TopicID=154,Name=父母的管教}这个题目中的注释）。诚然父母的教导会作他们的光和生命，因为会保守他们不致与淫妇纠缠，招致可怕的后果（23-24节）。

这几节回忆较早前关于智慧教导的价值，以及必须存记在心的陈述（见一8，三1-4，21-24；四18）。二十至廿二节，连同三章一至三节以及七章一至三节，也回忆申命记六章六至八节以及十一章十八、九节关于上帝诫命类似的陈述：

你们要将我这话存在心内，留在意中，系在手上为记号，戴在额上为经文，也要教训你们的儿女，无论坐在家里，行在路上，躺下，起来，都要谈论。

智慧人的诫命，像上帝的诫命一样，必须成为他们呼吸的空气的一部分，和他们装饰自己的珠宝，从早到晚，在工作和休息时都一样。犹太人按字面意义接受申命记这两段经文，这便引起早祷时候挂佩经盒（tephilim）的习惯。

虽然这样近似，我们应当再次提醒自己，哲人仍然是在那些讲『老规矩』的习语，而不是讲那些神圣的诫命（见三1-2的注释──哲人的妥拉{\LinkToBook:TopicID=118,Name=哲人的妥拉（三1-4）}）。他在这段经文中的教训诚然能被视为第五诫（出二十14）的注释──而不是上帝『（你）不可……』的习语，倒不如说是讲到经验上『不可行奸淫；那样行极少有利可言』（见克勒夫［Anthur Clough］所着最近之十诫［the Latest Decalogue］）。

（二）

哲人在廿五节的忠告是明确而又中肯的。『恋慕』一词与第十诫译作『贪恋』的字（出二十17）是同一个字。这里它可能有更强烈『动淫念』的意义（新国际译本的译法）。关于这个主题耶稣的教训中，这种在思想中的罪等于在行为中犯了这种罪（太五27-28）。这一节第二部分可能指她眼部的化装或她动人心目的一瞥。西拉子（Ben Sirach）说，『妻子的淫行显于好色的眼睛，从其眼睑可以得知』（传道经廿六章九节），他说这话时，心目中可能已想到这两方面。

（三）

哲人现在停下来辩明提防荡妇的理由，以支持他的忠告。他把她与妓女、玩火、盗贼作比较来表达这一点。总而言之，有代价要付，而且要付高的代价。

（甲）妓女（26节）。这种比较要点并不太清晰。这一节的头一部分的意义，被一句依据一个极成问题的介系词非常省略的说法变成不分明了。需要一种颇自由的意译，把它的意义表达出来。现代各种译本都是从其意义之间加以区分为（1）妓女只需嫖客付出她价格的代价（标准修订本，新英文译本，现代英文译本），以及（2）妓女使嫖客倾家荡产（钦定本，新国际译本）。这一节第二部分比较清晰。荡妇猎取男人的性命。荡妇视为女猎人的意象在七章廿二、廿三节加以扩展。因此这种比较要点或在于（1）与妓女比较起来，荡妇索取极重的代价，或（2）妓女与荡妇都要男人付出昂贵代价。前者当然是以更加有力得多的说法强调奸淫的危险。我们可能会因此觉得哲人以太轻率的观点去看卖淫。其实旧约里对公娼从未率直地加以谴责。公娼存在，被人心照不宣地接受为人生舞台布景的一部分，不过决不加以宽恕。旧约保留其对圣事淫乱的谴责（人把当日迦南人敬拜丰收神明的仪节搀入以色列的礼拜仪式中令其彻底败坏；见申廿三17；王下廿三7；何四14）和对奸淫的定罪。它们被认为是最危险的；因为圣事上的淫乱侵害宗教生活结构，而且破坏与上帝的关系，同时奸淫攻击社会生活结构，也破坏家庭成员的关系。新约对各种形式之性罪恶的警告，是清晰而又严肃的（林前六13-20；加五19-21；弗五5；帖前四1-8）。但无论我们从哪一方面去比较，所指出的要点都十分清晰：奸淫是代价极昂贵的事。

（乙）玩火（27-29节）。像在一章十七节一样，哲人又援引通俗的格言以确定他的论据。希伯来文一个双关语强调了这个要点：与别人的妻子（eshet）鬼混以消磨时间的，就是玩『火』（esh）！而且愚顽人受到烧伤，必定不会仅仅是他的指尖而已！

（丙）盗贼（30-35节）。三十节可以译成一个问句（标准修订本，新英文译本）或是译成一句陈述语（钦定本，新国际译本，现代英文译本）。如果它是一个问句，三十至卅三节便是（1）说贼因饥饿而偷窃，仍然是一个可鄙之徒，如果他被抓住，他必须偿付全部（『七倍』，见出廿二1-9，在那里限度实际上是五倍）罚锾；或是（2）说那更加可鄙的岂不是犯奸淫的人，而且岂不更加确定要他完全付清，因为他为自己己的行为是无可原谅的。

另一方面，如果它是一句陈述语的话，对比的要点就完全不同了；（1）人用慈悲为怀的观点去看这种情况的盗贼，他一旦作了完全的补偿，就不会当他是社会上的麻疯对待他；（2）但犯奸淫的人便没有有利于他的缓和情况可说，而且必定会遭受永久的耻辱。虽然盗贼会十分愿意当三十节是一句陈述语，但对犯奸淫的人来说无论哪一种情形都是损失。

但犯奸淫的人不但要考虑到受公众的耻辱。他也要考虑到嫉恨的丈夫的烈怒。卅三至卅五节是否拟想到怒火中烧的丈夫把奸夫拉到法庭或自己私行治罪，则不清楚。无论如何，他必定不受贿赂，而且一定要索取非金钱可买的更高的代价。他要求血偿了！――《每日研经丛书》


箴言

箴言第七章

丈夫不在家……（七1-27）

（一）

关于妖冶妇的危险，人如果老是怀疑的话，哲人正好有一个小故事可以讲述。但他首先复述他的恳求，要他的学生把他的教训存记在心（1-5节），与六章二十至廿四节的措辞差不多完全相同。『眼中的瞳人』（2节）是希伯来文中一种古怪而有趣的说法。它按字义是『你眼中的那个小人』的意思。它指我们注视别人眼中的瞳孔时，我们在其中看到我们自己的映像。这里的观念由六章廿三节加以解释。光透过瞳孔射进来，没有光便只有黑暗了。因此瞳孔必须小心加以保护。要称呼智慧为『姊妹』的劝勉值得注意。这再次反映了把智慧拟人化的倾向。姊妹这个词，有时意义可以指『新妇』（歌四9-10），用意可能暗示智慧女士与妖冶妇假伪而又危险的爱情对比起来，是忠实的妻子和爱侣。正如我们将要看见的，这对比在第八章颇有力地显示出来。

（二）

这个故事描述哲人从他家的窗户所见到的。这是这种故事的部分情节。哲人窗户开向世界，他以前已多次看见这种事情。但为了戏剧性果效，正如所有善于讲述故事的人作的，他讲到『从前曾』看见的事。这个故事透过三个情景发展下去：

（甲）第一景（6-9节）。有个年轻人经过黑暗的街道，一直靠近阴暗的地方而行。从第九节我们几乎能感觉到迫近的黑暗就要围住他的恶兆。每一方面都是黑暗的情景。他朝 『她的家』的方向走。是出于偶然么？大概不是，不过希伯来文在第八节含有毫无目的闲逛的意思。他知道（或以为他知道！）自己往哪里去；但他是在不熟悉的地方，好奇多于蓄意。他并不是彻底不道德的人（对方要设法说服他，21节），但他是彻底愚昧的人（7节）。这是他所有愚钝中最『愚不可及』的地方（见一4，22的注释──智慧女士的呼吁……{\LinkToBook:TopicID=113,Name=智慧女士的呼吁……（一20-23）}）。他毫不察觉智慧人正从自己的窗户外望，定睛注视 他：后者沉默、思索、总是在体察，而且太清楚那将要发生的事。

（乙）第二景（10-20节）。不久这个年轻人便被一个妇人截住，她的衣着表明她至少不是漫无目的在街上闲荡。她在她自己熟悉的地方；一个游戏人间的老手，惯于在街道僻静处穷追年轻之辈。这是她真正的家园（11-12节）。事情几乎等于已决定一般，因为她是个完美的游说者。智慧人从旁听到她展开的甜言和谄媚的话，这些是她的武库中最主要的利器。她殷勤取悦他（15节），告诉他她有一张华丽的床使他们可以纵情享乐（16-17节），郑重其事向他保证，她的丈夫不可能会突然回来捉住他们（19-20节）。有甚么方式比二人的烛光晚餐作这一晚的开始更好啊（14节；见利七16。这祭品的肉是作大家分享之食物的）。

（丙）第三景（21-23节）。这个年轻人像她手中任她摆弄的玩物。他发现她简直是无法抗拒的。不久他的脑中便充满了一个愉快夜晚的幻想。他迟疑──他知道他实在是不应该这样做的──然后突然之间（『立刻』），他拿定了主意。他跟 她。到她的家？是到阴间的通道上（27节）！为了一晚的逸乐么？是为了他自己的葬礼！多了一头往宰杀之地的畜牲；多了一只急入网罗的雀鸟！多了一个交给悲惨生活的愚顽人。她的毒箭已射中了它的目标。

这个教训是不可被误解的（24-27节；见五8的注释──慎防妖冶妇！{\LinkToBook:TopicID=125,Name=慎防妖冶妇！（五1-14）}）。

（三）

这个故事用鲜明的笔触描述。这个妖冶妇比黑色更漆黑，比较起来那个年轻人则是苍白而又暗淡的影子。乍听起来这是够真实的一部电影脚本──并不是所有年轻人都会有约瑟避之则吉的实用智慧和决心（创卅九）。但是饶有意味的是：旧约里面唯一的奸淫故事，却是描写一部完全不同的电影脚本（撒下十一2-4）。谴责率直地归咎于大 （十二1-14）。所以论及色诱之危险，哲人的教训是片面的。那纯粹因为他是对年轻男人讲的。做父母的，无疑要警告他们的女儿，要提防猎艳之徒；同时要警告他们的儿子，要提防那猎男色的女性。――《每日研经丛书》


箴言

箴言第八章

智慧女士的表白（八1-21）

智慧女士再次站在城中街道上和城门旁，并且大声呼喊，叫各处的男人，尤其是愚蒙人和愚顽人要留意并接受她的忠告（1-5节，32-36节；参阅一20-33）。再次特别提及紧急的呼吁，并建议他们要作出关键性的决定。但由于智慧女士最后要在城里街道上大声说话，便给她说的话增添了更加强烈的急迫性。现在已变得很清楚：她不但要与日常生活的活动和狂乱、任性的愚昧竞争，她也要与那荡妇以色诱人的声音竞争，那荡妇『有时在街道上，有时在市场中，或在各巷口』潜伏（七12直译），俟机捕捉她的受害者。因此智慧女士和妖冶妇在拥挤的街道上相遇，争取愚蒙人和愚顽人的注意和接受（请比较九1-6，13-18）。智慧女士看这个妖冶妇，是她争取男人爱情的最大敌手，而整章书从头到尾，她在大声而又动人地自唱自赞之中，这个使人招致不幸的妇人（femme fatale），似乎成为她精神的幕后支持者。要注意她较早的演词中显着的谴责与定罪的语调，在这篇演说中都没有了。

智慧女士在这篇长篇的演词中所最关注的是向男士自荐，为他们最佳的利益服务，而且配得他们专心的信任和听从。但是要鼓励寻求智慧的人更加热切地追求智慧，并更加珍视智慧的价值，而且要说服怀疑的人。在六至廿一节中智慧女士从四点推荐她自己：

（甲）她的话语（6-9节）。关于恶人荒谬的话语与荡妇的甜言蜜语，像毒箭从四面八方射向年轻人的，已经讲了很多。但这话也坦白承认毒是在他们的箭之尾部，而不是在箭之头部；因为他们使他们的话听起来很动人，并给他们的受害者提供一切所想的满足。这就使智慧女士处于不利的地位。当她讲话时，那吸引力是在背后，而不在舌头。因为她有些使人不悦的事要说，有些使人不安的真理要讲，而且她讲到自律，而不是讲放纵自己。在这几节中的 重点，从这对比的事实真相中就最能看出来。诡诈、欺骗、和邪恶，是那些恶人和任性妇人言语的记号；诚实、直率、和正直，是智慧女士言语的标志。她甚至不愿稍微曲解真理以迁就她的论点，更不要说用谄媚以求恩宠了──是所有传道人时常面对的一种试探。她用简明的言语讲话，使愿意明白的人都能明白（9节），而且总是能毫无保留地信靠的。而且她说的引导人走正路（20节），并且引向生命和上帝的嘉许（八35）。

（乙）她的价值（10-11节）。智慧为无价之宝这个题目，尤其是在三章十四至十五节（11节几乎与三15完全相同）我们已经碰见过了。要注意这是由教师插入的注释（智慧是用第三人称提及的），并不是智慧女士讲词的一部分。

（丙）她的治国方策（12-16节）。在这里我们发现有些先前已说过的话和说法（12-14节）在新的关联中（15-16节）。实际上，十二至十四节的话听起来非常像一章二至七节的概略［『精明……知识……谋略』（一4）；『敬畏耶和华』（一7）；『聪明』（一2。译按：中文本在此译作『通达』）］连同二章七节（『真智慧』。译按：中文本在八14作『真知识』）和一章廿五节（『劝戒』。译按：中文本在八14译作『谋略』；其实中文本在八12另一字与一4的同一字已译作『谋略』）为了足量而插进来。只好料想智慧女士应要求拥有并分赐这一切。但这一段经文的新奇在于它们运作的地方；就是在地上帝王和君王能干而又公正的统治之中。在智慧女士周围没有甚么是狭隘的。她统治的普及性是与她呼吁的普及性相称的（4节）。在她周围也没有任何是势利眼的。那统治诸王宫殿的智慧，也自告奋勇为平常人服务。

不但在以色列，而且在古代近东智慧普遍都是与君王统治密切连结在一起的。我们在所罗门王的故事中特别详细地看见这一点（见关于一1的注释──默想箴言{\LinkToBook:TopicID=107,Name=默想箴言（一1-6）}）。关于此点十二至十四节中『智慧』的那些同义字，承担治国和外交精明技巧的特色，就是一个王为了有效率和有效地处理国家事务所需要的，尤其是他必须公正统治所需要的敏锐知觉；因为那是一个智慧的王最重要的表记（见王的措施{\LinkToBook:TopicID=186,Name=王的措施（Ⅰ）}这个题目的内文）。智慧女士在这几节中为自己要求的角色是王之策士的角色，而不是一个王。我们能把她与大 的谋臣亚希多弗作比较，圣经上说，他所出的主意『好象人问上帝的话一样』（撒下十六23）。虽然『敬畏耶和华』（13节）适当地平衡了十二和十四节那属世的精明，有些注释觉得它不很切合上下文，并认为是后来加上去的。新英文译本把第一行删除了。这一节当然就与六至九节配合得更好了（『乖谬的口，都为我所恨恶』），在抄本用手抄写的时候，它可能被移置了。

（丁）她的果实（17-21节）。智慧女士的『果实』（19节）这种描述与三章十三至十八节非常相似。但在这里甚至更加强有力地强调智慧女士最重要的施与并不是很多银行存款，首先是她使人不致失望的信实（17节）和她在正路上的引导（20节）。

在廿二至卅一节智慧女士加上第五个理由。但这是这样重要的一段经文，要自成一段来论述。

智慧女士：上帝造化的起头（八22-36）

三章十九至二十节，对智慧的一瞥颇惹人遐思，智慧女士大开我们眼界，叫人看见她与上帝的关系，以及她在 创造大工中的地位，一个宏大的全景现在便豁然开朗了。是智慧女士决定性的话，关于授权予她给寻得她的人生命和福气的应许，而那些错过她的人便只有死亡的份儿（35-36节）。然而，我们将要看见，这并不是要对这主题下定论；因为这段经文，成了在其中发言的智慧关于其本性与性格几道思想溪流的源头。

（一）

这段上帝创造世界的陈述，仿效了创世记一章熟悉的故事，连同诗篇一○四篇五至十三节和约伯记卅八章四至十八节所发现的，都以上帝为创造主加以礼赞。然而这里在舞台中心的不是创造主上帝，而是智慧女士。在廿二至廿六节，她描述她的起源乃在创世以前极遥远的古代，然后在廿七至卅一节，她继续描述上帝创造世界时她在 身边所扮演的角色。

可惜这位能干的女士开始和结束，都用了含糊不明的语调，正如瞥一下廿二和三十节其他版本立即显示的。

（甲）有三种方式去了解廿二节的第一句片语：（1）『耶和华拥有我』（钦定本，新国际译本），（2）『耶和华创造了我』（标准修订本，新英文译本），或（3）『耶和华生了我』（那就是『生产了』，见新国际译本的注脚）。这个有疑问的字是quanah。基本上它的意义是『得到』，因此便解作『拥有』。它最常用来指藉 购买而得到（创四十七20），但也能用来指藉 创造（创十四19。译按：中文本『创造』二字未译出，应作『创造天地的主』）或藉 生（创四1）而得到。所以这三种译法都是可能的。与quanah并列在一起，有另两个字说到智慧女士的起源：『被立』（23节）和『生出』（24-25节）。第一个字是由不确定引伸而来的罕见字眼。标准修订本把它与意义为『安置，设立』的字根连结起来，这个字在别处只见于诗篇二章六节，言及上帝设立 的王在锡安山上。然而新英文译本译作『做成……的形状』，把它见于约伯记十章十一节和诗篇一三九篇十三节的一个字根连结起来，在那里它的意思是在母腹中做成了（标准修订本作『拼合在一起』）（译按：中文本在伯十11译作『（把我全体）联络』，而在诗一三九13则译作『覆庇』）。第二个字是个较常见的字眼，意思是『（诞）生』。

如果『拥有』是对的话（请比较22节），那么廿三至廿五节就表明上帝是怎样藉 她出现的意思。但这段经文的整个论调，可能引导我们期望这一节也说到一点有关她起源的事。如果是这种情形，智慧女士由上帝创造的或是生的呢？有些学者极其袒护诞生这一方面的说法，而且认为三种说法（『生……［在母腹中］做成……［诞］生』）都是同样的意思。所以智慧女士会介绍自己为上帝的孩子，而不是 的造化工作的起头。虽然这是可能的而且是动人的，但最好不要把这言辞勉强压成单一式的模型。我们若取法标准修订本，智慧女士从不同的立场描述她的起源：作为受创造的，作为被立的（或许含有她的王权之寓意），而且被生的。我们应当注意创造与诞生的概念在旧约思想中并不像我们可能假定的那样绝对相反──就如它们后来变成在初期教会中基督论的争论，正如在尼西亚信经中的片语『是生成，而非造成』所表明的。在旧约，出生可能高兴地被描述为一种创造的作为（诗一三九13；请比较申卅二6），而且一种创造的作为能高兴地被描述为诞生（诗九十2）。这种措辞无论如何是诗体的和比喻的，在受造与被生之间的选择，其重要性并非很大。主要并非智慧女士起源的方式，像她在上帝创造内的远古与先在那样重要。

（乙）在廿七至卅一节智慧女士告诉我们，上帝创造世界时她『在那里』（27节），『在 旁边』（30节。译按：中文本译作『在 那里』）。清楚在创造时她是上帝亲密的同伴，但她在做甚么呢？根据标准修订本（新国际译本也如此），她扮演『工头』（30节。译按：中文本作『工师』）的角色。我们可以想象她卷起衣袖，协助上帝创造世界，作 的代理者和工匠──极像比撒列，奉上帝委派建造会幕以及其中的用具（出卅五30-31）。这一幅图画或许是与三章十九节协调的。后来的哲人当然从这些术语看智慧的角色，而且明确地论到智慧为『万物的造成者』（所罗门智慧书七章廿二节）。这一点困难，在于这段经文中没有别的事情暗示智慧女士曾做过任何这种事情。标准修订本的注脚说，这个字实际上可能是『小孩』的意思（请比较钦定本，新英文译本）。在那种情形，我们便得到一幅完全不同的图画，而且或许是一幅与上下文更加协调的图画。智慧女士已经论到她的出生，三十至卅一节读起来作为一段儿童玩耍的描述，就比工匠在工作要切合得多。『踊跃』一词，其实就是『笑，玩耍』的意思。同一个词在一章廿六节用来表示智慧女士发笑，而且在撒迦利亚书八章五节用来表示儿童在街上一同玩耍。这幅图画现在是描绘智慧女士在孩童时代，首先在她父亲脚前玩耍时（30节）使 喜乐，然后以世界为她的运动场，而且她自己在 亲手所作的事情、以及世人之间（31节）发现了特殊的乐趣。

虽然细节含糊不清，这几节中心点似乎又够清楚的。智慧女士是无拘束的与上帝同在，在 设计宏伟的世界中，但同样确定她与那些生活在 世界中的人类正是一样无拘束的。

（二）

结果这段经文晦暗难解，令人干 急，正如三章十九至二十节简短令人费解一样。智慧女士论到她的起源和创造中的角色这两个最主要的论点上，她成功隐藏的与显示的同样多。整段经文不免予人留下蓄意模棱两可的印象。似乎智慧女士的确不 手回答我们可能最喜欢问的问题，以新约章节替她答复那些问题的试探（见下一段），我们必须抵挡。无论如何这段经文在卅二至卅六节说出的教训，是完全实用的：『现在要听从我：因为谨守我道的，便为有福』（32节）。这里发言的，是年高德劭的女士，具有高尚品性和无瑕疵的凭证。在创世以前她是由上帝生的，在创世时她也在场。正如她的做法（玩耍或技巧）那时使上帝欢乐，照样，这些做法也给那些效法的人带来幸福和生命。让廿二至卅一节的双关语意夺去了卅二至卅六节的雷声，会是一件遗憾的事。

智慧女士是谁？（八22-36）（续）

（一）

一至九章从头到尾，智慧女士的形像描绘，都是引人注目而可赞美的。她穿一件彩色外衣，看起来像诲人谆谆的智慧教师、宣告劫数的先知、宴请客人的女主人（见九1-6）。她是要追求的新妇和忠实的爱人，又是生命树；她引导人走正路与平安的路，引导人敬畏耶和华，随她的脚踪必带来富裕和尊荣。她在未有世界以前在朦胧而又遥远的过去就已出生，而且在创造时是上帝的至亲。她属于上帝，而且在 旁边毫无拘束；她也属于世界，街道上也无拘束。我们从这一切要获得甚么结论呢？智慧女士是谁呢？

最简明的答案是：她是智慧的化身。化身是用来创造气氛的一种文学上和有诗趣的方法，并且使抽象的概念和无生命的物体有生气，把它们描写成好象人一样。这种做法见于旧约一些地方，值得注意的是在诗篇愉快的风格中（八十五10-13；九十六11-12）。同时智慧女士形像是更加用心作成的，而且超越我们在诗篇中能找到的任何东西。明显地以色列的哲人发现化身的智慧是非常有用的人物。并且以各种不同方式依赖各种不同人物──以色列传统人物像智慧教师和先知，以及更远的另外人物（见三16的注释──这人便为有福！{\LinkToBook:TopicID=121,Name=这人便为有福！（三13-20）}）──把它加以发展，越过文学上拟人化的一般界限，以助化身有血有肉并给予更大的活力。既如上述，那描述智慧女士各种不同的色彩，却警告我们，不要期望在她的身分上找寻任何简单的答案。

要注意的是：智慧女士在各方面皆源于教学处境。哲人并不放任于抽象、纯理论的思想，总把智慧寻求者摆在心上，认为有必要指导并鼓励他追求智慧生活。智慧女士甚至在她最普遍（八4，15-16）、最崇高的言论中（八22-31），都加强教师的呼吁，要接受他的教训（八10-11），而且很容易不经意地变成完全像个智慧教师自己在讲话（八32）。所以在智慧女士与哲人教训之间有密切的关联。诚然遵守哲人诫命与接受智慧女士意味同一件事（十1-4），二者价值和报偿也一样（把三1-2与三16-18作一比较）。另一方面，智慧女士作为被追求并迎娶的新妇引人注目的描述，同样加强教师要人提防荡妇的警告，使人看见智慧女士是忠实的新妇和爱人，接受她便意味生命而不是死亡；而且她，用经过构思、更加普通的辞语，使哲人认识到这种追求是困难而又必要的（二1-4），是极具吸引力而又迷人的。但智慧女士的声音不但重复智慧教师的声音，而且反击妖冶妇的声音；智慧女士的声音也隐藏神性。她在创世以前由上帝所生，而且与 同住（八22-31）；她用先知的语调发言，藐视她的等于藐视上帝（一24-30）。

那么智慧女士是谁呢？她大概颇娴静地以哲人教导的化身开始活动，但不久便凌驾了智慧教师的角色，尤其是作为女性特质发展时。她根本上在太古时代便开始她的生命，在上帝旁边长大，并目睹 创造世界。她怎样被描绘这意味深长的发展，表达智慧的确信！即善良与智慧生活的规律，就是他们透过世界上的经验学会的，从起初已大规模在其结构与定则中写下了，所以经验的智慧是为创造世界神圣的智慧所支持的。因此智慧女士是个两可的人物。她带 两个胎记出现：藉 经验学会的人智慧的记号，和上帝的神圣智慧，就是上帝藉 的创造显示的智慧记号。二者在箴言中并摆在一起，有时这一个，有时则另一个，最是清晰可见。后来哲人继续谈这个题目时，是智慧的神圣起源、与上帝接近的记号，予人最深刻的印象。

（二）

智慧的象喻，在次经传道经和所罗门智慧书中都加以扩展。智慧在传道经廿四章描述她自己：

我从至高者的口中出来，
而且像雾遮盖大地。
我居于高处，
我的宝座在云柱之中。
我独自绕行苍穹，
并在深渊处行走。
在海浪中，在全球，
并在每一民族和国家中我都有产业
在所有这些之中我寻求安息之所；
我寻求谁的地方可以住宿。

她终于终止了无休止的寻求永久居住的地方：

于是万有之创造主吩咐我，
那创造我者指定一处给我支搭帐幕。
说，『你要住在雅各家，
并在以色列接受你的嗣产。』
起初， 从永远便创造了我，
而且直至永远我也不会终止存在。
在神圣的帐幕中我在 面前事奉，
因此我被安置在锡安。
在蒙爱的城中 同样给我安息之所，
而且在耶路撒冷有我的领土。
因此我生根在有尊荣的人民中，
在为他们之嗣产的耶和华分给的份中。

神圣的智慧，一旦来到耶路撒冷上帝的选民当中，一卷成文的书便具体的定了形：

这一切便是至高者上帝的约书，
就是摩西吩咐我们遵守的律法，
作为雅各家会众的嗣产。

因此在犹太教中，世界所藉以创造的神圣智慧，便成为被视为同一的妥拉；智慧学校成了妥拉研究院（Beth Midrash）（译按：Beth Midrash，直译作『米大示的屋』），而智慧教师便成了拉比。

所罗门智慧书里发出的音符更富哲学意味，那神圣的智慧成了上帝属性发出来的东西，与上帝的灵完全一样或几乎不能区别（七章廿二至廿六节）：

在她里面有一个灵，那灵是聪明的，
神圣的，独特的，多面的，灵巧的，
易感的，无可指责的，
未被玷污的，高贵的，无懈可击的，热爱那
良善的，锐敏的，不能抗拒的，
慈善的，古道热肠的，
坚定不移的，可靠的，自在无忧的，
全能的，鉴察一切的，而且渗透
一切聪明的和纯洁的与
最灵巧的灵……
她是上帝大能的气息，
而且是全能者荣耀发出的纯洁的东西；
所以些微的污秽都不能进入她里面。
因为她是永恒之光的反映，
上帝工作一尘不染的镜子，
而且是 慈爱的形像。

（三）

虽然犹太哲人认定这神圣的智慧，就是律法或上帝的灵，初期基督徒却认定它是一个人：『基督总为上帝的能力，上帝的智慧……。上帝又使 成为我们的智慧，公义，圣洁，救赎』（林前一24，30）。所以新约作者在智慧这个人物身上，发现一个现成的思想范畴，透过这个思想范畴，他们能表达并加深他们对上帝的儿子基督在创造和救赎中之先存与宇宙性重大意义的了解。因此使徒保罗写道：

是那不能看见之上帝的像，是首生的，在一切被造的以先；因为万有都是靠 造的；无论是天上的，地上的……一概都是藉 造的，又是为 造的。 在万有之先，万有也靠 而立。

（西一15-17；也见约一1-3；来一2-3；启三14）

世界靠 而造并由 支持的那一位，就是世界会由 救赎的那一位：

是教会全体之首； 是元始，是从死里首先复生的，使 可以在凡事上居首位。因为上帝喜欢叫一切的丰盛，在 里面居住。既然藉 在十字架上所流的血成就了和平，便藉 叫万有，无论是地上的，天上的，都与自己和好了。（西一18-20修译）

在新约作者看来，犹太人（和希腊人）在神圣之智慧中寻求的一切，在基督里都找 了。因此忽视上帝藉 基督启示的智慧要不是毫无作用（林前一17；二4），便是彻底愚拙（林前一18-25）。――《每日研经丛书》


箴言

箴言第九章

【箴九10】箴言九章十节说：「敬畏耶和华，是智慧的开端。」反言之，不敬畏耶和华，就连智慧的开端都没有。在神看来，一切引致人们不敬畏神、反叛神的「智慧」，都算不得是智慧。不论今世的甚么科学知识、高深的哲理，或是其它奥妙的学问，若不导人于敬畏神，就都属于「愚昧」，因为真智慧乃是导人敬畏神的智慧。─ 陈终道《十分钟短讲集》

智慧女士与愚昧夫人（九1-18）

（一）

我们可能期待八章廿二至卅一节，会形成这段经文描述这勤奋女士活动最壮丽的高潮。但这里，我们发现她再降临地上，周密而准确地为她自己进行一点建筑工程。她在她的大敌和对手愚昧夫人住的那条马路对面建造了一座房子（1节）。较早期那些注释家对那七根柱子的意义运用了极多智巧，曾把它们与创世的七日、七大行星、圣灵七种恩赐、七种圣礼、七福、启示录那七个教会，甚至七种文理科相联！一种或另一种宇宙性寓意的联想，由现代某些注释家重新点燃，并不很合宜。七根柱子的意思，大概不过指她的房子是颇堂皇的一座，有宽裕的地方，使所有接受她邀请的人在她的筵席上就座。

这段经文本身，几乎与智慧女士的房子设计得那样全备，不过它只有五根而不是七根『柱子』：

Ａ、智慧女士的邀请（1-6节）

Ｂ、智慧人与亵慢人（7-9节）

Ｃ、敬畏耶和华（10-11节）

Ｂ、智慧人与亵慢人（12节）

Ａ、愚昧夫人的邀请（13-18节）

（二）

（甲）邀请。虽然在一章二十至廿一节和八章一至三节智慧女士仿效先知，成了一个户外传道人，在这里她照荡妇的做法，作女主人邀请客人到她家里。她预备了一次豪华的宴会，在桌子上摆好食具，并打发使女出去邀请客人参加宴会（2-3节）。她为她的客人殷勤细心的预备，与愚昧夫人（13节，新英文译本作『愚蠢女士』） 手引诱她的顾客随便无礼的方式成了明显的对比（13-15节）。然而二者都发出同样的邀请：『来，吃……喝』；而且企图获得同样的顾客：愚蒙人和愚顽人，那就是最需要与智慧女士共餐的人，他们可能最容易被引诱去与愚昧夫人共餐。

智慧女士提供可口的肉排（比『饼』更佳的译法；请比较2节），用加了香料的酒扰净的（5节）。用饮食代表智慧训诲的比喻用法，西拉子在传道经中继续使用：

她［智慧］会用悟性的饼喂养他，
并给他智慧的水喝。（十五3）

你们切慕我的人，要到我这里来，
尽量吃我的产品……
那些吃我的人必不再饿，
那些饮我的人必不再渴。（廿四19-21）

同样的意象应用于以赛亚书五十五章一至三节先知的话语之中。

愚昧夫人给她客人提供水而不是酒的事实（17节），含意并非她的款待比较吝惜。她似乎是引用禁果（『水』）醉人能力的流行谚语。古语云，『禁止愚人别做那事，他便立刻去做』。愚昧夫人深知这种事情的真实性，便加以最充分的利用。当前的关联中，那禁果便是法所不许的一夜爱情游戏。所以『水』可能也包含回顾一下五章十五、六节里面的话。

正如菜单上的食物各有不同，它们的食法也各有不同。智慧女士菜单上的都是滋养生命的食物，然而愚昧夫人的食物则带来死亡（6节，18；见八32-35；七24-27）。赐生命之食物这个题目在约翰福音六章有最深入的讲解。

虽然愚昧夫人这人物，清楚代表前几章那有血有肉的荡妇，她拥抱的还不止奸夫而已。作为化身的智慧相对的人物，她自己乃是愚昧的化身。所以她是那些接受各种愚行和每一种愚人的象征人物。因此这两个宴会之间的对比目的，并不是重复要提防荡妇的警告，以加强『两条道路』的教训（见四10-19）。在这里我们再次以最剧烈最戏剧的方式，面对严肃的选择。我们必须在二者之间有所抉择，决定方向：是智慧的道或是愚昧的路，是生命之道或死亡之路。所以两个宴会之间的对比，是箴言头一大段适当的高潮。

（三）

（乙）智慧人与亵慢人。七至九节响起一种颇忧郁的语调。它们似乎是作为智慧女士邀请的注释。她虽然把她的网撒得广阔（八4），可悲的是并不是所有人都能从她的训诲获益。有些人是难教的。只觉得需要训诲，并不够资格吃她的筵席；也必须有愿意接受责备的心。她的客人必须准备听使他们自己心绪不宁的真理，那些真理与他们固有的思想、言行、习性格格不入，而他们愿意改变他们的习惯。正如我们所见，『亵慢人』在定型状态中（见一22的注释──智慧女士的呼吁……{\LinkToBook:TopicID=113,Name=智慧女士的呼吁……（一20-23）}），最是难教。他那样唯我独尊而又藐视别人，实际上是无可救药的。他根本的困难是骄傲（廿一24）。责备他会对他没有好处，可能对你有害处。最好任凭他去学吃苦头。对比起来，智慧人在最成熟时是可教的。知道总是有进步和改良的余地，乃是在智慧上成熟的记号，他能谦卑受责，虽感到痛苦，却能感谢责备的人。十二节加上冷静的思想，指出我们怎样接受责备乃是品性的一种测验，告诉我们是否正开路走向智慧女士的门，或是在叩愚昧夫人的门。学习智慧的谦卑、或使我们愚昧的骄傲，决定我们是哪一种人，或造就我们，或毁坏我们。

（丙）敬畏耶和华。正如上面要点显示的，智慧学校学习的这个口号（10节），正放在这一大段最后一章的中心，使人注目，正如置于开头一章里使人注目一样（见一7的注释──智慧的一个根基{\LinkToBook:TopicID=110,Name=智慧的一个根基（一7）}）。其含意是清楚的。选择与智慧女士或愚昧夫人共餐，吃致生或致死的食物，最后完全有赖于对上帝的回应。这是最基本的决定性的因素。人拒绝敬畏耶和华，在智慧道上便不会走得太远，因为拒绝便是最大最终极的愚昧（见一29-31）。这个真理与时俱进，要人出席智慧的宴请，以便在耶稣邀请人赴上帝国度的筵席上能深入地体验（路十四15-24）。――《每日研经丛书》


箴言

箴言第十二章

附录：未包括在第二篇中之箴言经文简释

十二章九节

被人轻贱，却有仆人，强如自尊，缺少食物。

是对社会上虚饰的嘲弄。在第一行末了希伯来原文作『他有一个仆人』（新英文译本，新国际译本的译法都是这样）。标准修订本则仿照七十士译本。――《每日研经丛书》


箴言

箴言第十三章

【箴十三3】「谨守口的，得保生命；大张嘴的，必致败亡。」

一个追求主的人，一个得着生命同时也要用生命来供应教会的人，必须谨慎言语。言语一不谨慎，生命就要漏掉。盛水的器皿如果有一个洞，它里面的水就要漏掉；这不是有水没有水的问题，乃是漏不漏的问题。除了罪之外，最叫我们的生命消失的，就是我们的闲话。

十三章七节

假作富足，却一无所有；假作穷乏的，却广有财物。

这言论不但确定观察所得外表可能是骗人的，但也表明人行事的方式是无法解释的。新英文译本的注脚译出可供选择的另一种译法，这种译法使人注意到一种更深刻的注解：『有人虽然一无所有，却渐渐变为富有；有人虽然很富有，却可能渐渐变成贫穷』（见路十二15）。――《每日研经丛书》


箴言

箴言第十四章

十四章四节

家里无牛，槽头干净；土产加多乃凭牛力。

这言论准确的意义被希伯来原文第一行末了那句费解的话而变得模糊了，晚近的英文译本从不同方面去理解它的意义。那句希伯来文的意思大概是『那里有一个盛谷物的槽』。虽然如此，那一般要点似乎是够清楚的。智慧的农夫知道投资于牛只的价值。购买它们所花的钱和照顾它们所费的时间都是用得适当的时间和金钱。作为论及生产事的一个教训，其中含有的智慧之言，并非只是为了农夫而已。

十四章廿八节

帝王荣耀在乎民多；君王衰败在乎民少。

这言论说到一个王的威望，是与他管辖臣民的人数有关的。第二行暗示所要引伸的教训──用更加概括的言辞来说──一个领袖必须获得他领导的那些人的 忠，否则后来他就根本不会是领袖了。――《每日研经丛书》


箴言

箴言第十五章

【箴十五4】「温良的舌是生命树；乖谬的嘴使人心碎。」

温良，就是不发热，就是缓和、适度。人说话多了，舌头就发热；舌头热了，就没有生命树。温良的舌头，是不急噪、不糊涂、不多话的舌头。这样的舌头，才能像生命树一样。一个喜欢说闲话的基督徒，从他身上就闻不到基督的味道，是不能有生命供应人的。


箴言

箴言第十六章

【箴十六1】主能管理我们的舌头！―― 倪柝声

【箴十六3】交托是信心的行为。―― 倪柝声

【箴十六6】敬畏主是从远离恶事表明出来。―― 倪柝声

【箴十六30】虽然箴言书多教我们不当多言，然而有时不言之言，其为毒更甚！―― 倪柝声

【箴十六32】「胜过勇士」，因为能胜自己。―― 倪柝声

十六章十九节

心里谦卑与穷乏人来往，强如将掳物与骄傲人同分。

在谦卑与骄傲之间，并在穷乏人与富足人之间引伸出一个对比。富者『同分掳物』。这是指他们分配他们从罪行所获得的东西（请比较一13-14）；而且在字里行间领会言外之意，意味他们掠夺的就是穷人的东西。虽然这言论既非指谦卑便等于贫穷，亦非指骄傲便等于财富，它却暗示骄傲人决不会屈尊帮助穷人；谦卑人则会。――《每日研经丛书》


箴言

箴言第十七章

十七章十一节

恶人只寻背叛，所以必有严厉的使者奉差攻击他。

这箴言的背景大概是宫庭。对朝臣的警告是：他们若阴谋背叛王的话，他们无须期望从王得到怜悯。『严厉的使者』是指王的行刑者，或者也许是指死亡（见十六14）。――《每日研经丛书》


箴言

箴言第十九章

十九章二节

心无知识的，乃为不善；脚步急快的，难免犯罪。

一个人三思而后行，得以完成他 手所做的；另一人则太过仓促，并不停下来想一想，结果欲速则不达。

十九章十节

愚昧人宴乐度日是不合宜的；何况仆人管辖王子呢？

这显示哲人为慧眼所见不相宜的事而发的几个言论之一（请比较十一22；十七7；廿六1），而且他们极其嫌恶社会上那些暴发户（请比较三十21-23）。――《每日研经丛书》


箴言

箴言第二十章

二十章五节

人心怀藏谋略，好象深水，惟明哲人才能汲引出来。

『目的』最好译作『谋略』（译按：本注释所引英译本为『目的』。中文本已作『谋略』）。这言论似乎要表明的要点是：人的谋略无论如何高深，若不付诸行动便毫无价值。――《每日研经丛书》


箴言

箴言第廿一章

廿一章廿六节

有终日贪得无餍的；义人施舍而不吝惜。

在第一行标准修订本仿照七十士译本（见注脚）。新英文译本保留希伯来原文的语意，而且使这节经文为廿五节论懒惰人言论的连续。任何一种情形，这一节都把慷慨置于受尊敬的地位。在后来的犹太教中『公义』这个字眼也成了『施舍』的意思。这并不是要使人联想到施舍在上帝面前已获得了功劳，而是强调施舍是一种神圣本分。――《每日研经丛书》


箴言

箴言第廿二章

【箴廿二9】愿作父母的常行这一节！―― 倪柝声


箴言

箴言第廿三章

拾珍

【人的心思能影响容貌】心中存有圣洁的思想，在人生中能影响一个人的容貌。「因为他怎样思量，他为人就是怎样」(箴廿三7)。杜鲁门教授讲述一个青年女子的故事，她的性格成熟至罕有的美。她的朋友以惊异的目光看着她成长得这般温柔和庄重，不能明白是甚么原因。一日，她的一个好友要求看一看她颈项上悬挂着的小纪念盒子里面装的是甚么东西；待打开一看，才发现了里面的秘密，原来盒子里写着一句话：「我爱那看不见的」。因为她的爱是为了那看不见的主，这就使她的人生面貌有所改变。倘若我们不住的思想基督，默想基督，让 的爱居住在我们里面，我们自然就会长得像 了。

【箴廿三23】「你当买真理；就是智慧、训诲和聪明，也都不可卖。」

真理是要买的，是需要出代价的。如果你要讨主的喜欢，为着真理站住，你就得出代价。如果你看准了甚么是真理，你就得顺服到底。有多少基督徒，因着要讨人的喜欢，因着出不起代价，就是真理上拐弯了。真理是只许买，不许卖的。同时，真理也是不容许改变的。我们对于有的真理，如果出不起代价，顺服不来，我们宁可定自己的罪，承认自己的软弱，我们断不能因为自己作不到的缘故，因为自己有利害得失的缘故，就把真理拉低一点，这在神面前是要负严重的责任的。


箴言

箴言第廿五章

廿五章十六节

你得了蜜吗？只可吃够而已，恐怕你过饱就呕吐出来。

这言论强调适度的美德。甚至健康的东西（见廿四13）因过于耽溺而能迅速成为有害的。――《每日研经丛书》


箴言

箴言第廿六章

廿六章二节

麻雀往来，燕子翻飞；这样，无故的咒诅也必不临到。

在这言论后面包含古时一种思想，即要一个人承担的一种咒诅（或一种祝福），一旦说了出来，其本身便有能力使所表达的发生。律法为宣布咒诅作了规定，尤其是在有罪的关系人可能逃避被人发觉的情形：咒诅会把他找出来（见申廿七15-26）。这言论作了限制：针对无辜受害者之恶毒的咒诅，会无害地飞越其目标而去。――《每日研经丛书》


箴言

箴言第廿七章

【箴廿七17】「铁磨铁，磨出刃来；磨朋友的脸，也是如此。」

这句话，注意一个『磨』字；但磨有两种意义：一是磨擦，擦出火来；二是彼此切磋，因知他山之石，可以攻错。磨铁是比方，磨脸才是主题。在这里给我们看见交友之道：朋友是从常常见面接触而来。但在接触之间，要如何始无磨擦？既然是磨脸，那末定规没有背后的搬弄是非、恶意批评。够得上『朋友』，就必有当面谈谈。可是多少时候，我们的话是对的，但我们的脸却有错误！一个温和、诚恳、赞成、同情、鼓励人的脸，才是帮助人的脸。―― 桑安柱《银网集》

廿七章七节

人吃饱了，厌恶蜂房的蜜；人饥饿了，一切苦物都觉甘甜。

作为关于食物的一种解释，其意义是清楚的。作为关于人生的一种解释，其意义便不是那样清楚了。或许它是把成功与雄心作对比，注意到对这人是要挫其锐气，对那人则要增加锐气，人领悟这哲理，就可享受人生。――《每日研经丛书》


箴言

箴言第廿八章

【箴廿八13】「遮掩自己罪过的，必不亨通；承认离弃罪过的，必蒙怜恤。」

有人问Evan Roberts基督徒灵命长进的事，他就回答说：『你最末了一次的认罪，是在甚么时候？』他的意思是说，一个基督徒的灵性所以有进步，就是因为他认罪。认罪能帮助我们有恨罪的感觉。许多基督徒对罪的感觉太小了。

罪必须承认；罪一承认，主就让它过去，就了了。这样，你的祷告才能蒙神垂听(诗六十六18)。

廿八章二节

邦国因有罪过，君正就多更换；因有聪明知识的人，国必长存。

如标准修订本这一节的译法，它是把政治的不稳定与稳定之间作对比。希伯来原文是非常不分明的，尤其是在这一节的下一半。新英文译本仿照七十士译本，把它译作：『争吵的发生是暴虐之人的错，而由一个有辨识的人使争吵平息了』。

廿八章十七节

背负流人血之罪的，必往坑里奔跑，谁也不可拦阻他。

标准修订本可能已循 正确的路线了解这一节是警告人不可协助在逃的凶手，但希伯来经文几乎是无意义的。新英文译本冒险译作，『一个被控流人血的人会跳井避免被捕』。――《每日研经丛书》


箴言

箴言第廿九章

【箴廿九25】「惧怕人的，陷入网罗。」

许多信主的人，不敢公开承认信主，乃是因为怕人。看见人就怕的，就陷入网罗。那一个怕就是网罗。你把怕人的心放在那里造了一个网罗，你怕，你自己就落到这一个网罗里，岂知这一个网罗，就是你的怕所造出来的。其实，你们所怕的那一个人，也许他很欢喜听也难说；就是他们不欢喜听，也不一定像你所想的那样可怕。

廿九章十八节

没有异象（或作默示），民就放肆；惟遵守律法的，便为有福。

第一行说预言（译按：中文本作『异象』或作『默示』）止息时，结果便产生不法的事，第二行则称赞人遵守上帝的律法。这言论可能想到犹太人的社区从放逐回来之后的情况，那时那些伟大的先知已属于过去了，对要遵守律法的强调则与时俱增。

廿九章廿六节

求王恩的人多；定人事乃在耶和华。

『恩（宠）』按字义是『面』（新英文译本作『觐见』）。这箴言进一步反映王执掌公义这个题目。它用现实主义缓和公义之王的理想主义（见王的措施（Ⅰ）{\LinkToBook:TopicID=186,Name=王的措施（Ⅰ）}这个题目的注释），表明王不过是人，而且鼓励人要信仰上帝。――《每日研经丛书》


箴言

箴言第三十章

【箴卅24~28】「地上有四样小动物，却甚聪明：蚂蚁是无力之类，却在夏天预备粮食；沙番是软弱之类，却在盘石中造房；蝗虫没有君王，却分队而出；守宫用爪抓墙，却住在王宫。」

神的百姓就像蚂蚁，因为他们积攒财宝在天，为将来作预备；而世人却盲目地往前直冲，完全不顾神要我们把不朽的财宝存在天上的命令。神的百姓也像沙番那样的很软弱，但他们虽软弱，却植根于万古盘石之上，这盘石就是基督。神的百姓也像蝗虫一样，没有属地的君王，却分队而出，将福音普及天下，直等我们的大君王再临，统整全军，使合为一群，都归一个牧人之下。神的儿女也应该像守宫一样，抓住神的应许，就是那些用肉眼看不见的事物，而睥睨那些看得见的荣华富贵。─ 慕迪《有福的盼望》

【箴卅28】「守宫用爪抓墙，却住在王宫。」

住在王宫是与王同住，是表示尊荣、名位。守宫能住王宫，是因：(1)它没有自暴自弃，灰心丧志，而肯奋斗，有上进之心；(2)它凭着爷娘所给它的手脚，抓住宫墙，死命不放，意即殷而不惰，抓住机会；(3)它又能利用它的恩赐，一技之长。所以我们若能运用恩赐，殷勤工作，抓住救恩的墙垣，将来也可住在万有王之王的宫内。―― 桑安柱《银网集》

亚古珥的言语（三十1-6）

亚古珥显然不是以色列哲人，他像利慕伊勒一样，来自亚拉伯北部同一部落或地区（卅一1；但请看『玛撒』，利慕伊勒王母后训诫{\LinkToBook:TopicID=188,Name=利慕伊勒王母后训诫（卅一1-9）}之注释的内文）。第一节的第二部分出现了一些难题。如果标准修订本的译法是正确的话，以铁和乌甲大抵是亚古珥的两个学生。但两个名字可以作不同的解释。例如新英文译本译作，『上帝阿，我疲倦，我疲倦而且筋疲力竭』（请比较新国际译本的注脚）。然而依照经文稍微不同的次序，有各种不同的译法，已由注释家们提供出来。事实是我们不知道这一行是甚么意思，我们只能猜测。

（一）

有两种观点表明人对于上帝的认识，一种是表示怀疑的，而另一种是使人恢复信心的。

（甲）上帝的隐藏（2-4节）。在这里，亚古珥对声称知道上帝可知的一切、认为上帝与人的道路都极其明显的人，表示他的愤怒。他以温和讽刺的语气说，与这样有学问的人比较起来他蠢笨得像不能言语的动物一般（2节），因为他们那样自信地宣称认识上帝，已逃避了为得到这种知识要尽的最大努力（3节）。无疑他已从访问他的某人跟前学习关于上帝的事，而且得到对上帝及其作为充分的认识！（4节上）。这样，或许他们会够仁慈把 的名告诉他，好叫他也能在他手下学习并且分享他们的知识么？（4节下）。这些都不是无神论者或不可知论者的论调──至少不是对有没有上帝这个问题虚怀若谷的人意念中的话语。（在第4节对上帝的存在有心照不宣的承认，而且以 为世界的创造者。）它们也不是亵慢人揭穿宗教信仰的论调。更正确地说，它们是发现人的智慧有限、对上帝的隐藏性有沉重感觉的人说的话。他在温和的讽刺后面显示谦卑，承认环绕上帝的奥秘。但那是不能渗透的奥秘，而且是把上帝向人隐藏起来的奥秘。

（乙）上帝的显露（5-6节）。在这几节所示是要使人恢复信心，表明上帝已藉 的『言语』，可靠而又真实的言语，把自己向人显明出来。译作『证明真实』的那个字是用来表示炼净金属的同一个字（请比较诗十二6。译按：第5节，本书所引译文『证明真实』，中文本直译作『炼净』），因此其思想可能指上帝的言语是『纯粹的』（耶路撒冷译本的译法）或是指它已『经得起考验』（新英文译本的译法）。任何一种情形，其要点在于表明上帝的言语是彻底可靠而且可信赖的。在当前的关联中，所言大概指成文的道，指希伯来文圣经。上帝的言语不可加添的警告，是重复申命记四章二节，十二章卅二节的话（请比较启廿二18-19）。

（二）

紧接在二至四节后面，这些话听起来仿佛亚古珥为了他的怀疑，而给结实地轻敲了一下指节，以示呵责；或者他现在已有了较佳的观念，而且得以认识到他属人的智慧所无法开启的，上帝的启示已敞开了。但这两种观点要彼此那样完全敌对么？无论如何它们只是并排在一起。而且二至四节本身会引致绝望，很清楚；五、六节是要完全消除所听见的声音，则一点也不清楚。

由于我们与经文时间距离遥远，讽刺这两种观点并且使它们互相掣肘，以坐收渔利，都会很容易的。我们用两种方法的任何一种，都能做到这一点──视我们的偏好而定：或是（1）用智慧人的完整理性，意识到上帝管理世界的奥秘和人类存在令人困惑的难题，反对正统派的看法，认为它能阅读上帝的心意，像阅读一本书一样，认为它对于一切都有容易的答案和章节；或（2）用虔诚人的信心，按照上帝的话信靠上帝，反对怀疑论者的疑惧，这样的人在人类思考的海洋中迷失了自己，并使信仰丧失了。但那大概是做不到的。

在二至四节中的亚古珥，在约伯身上发现类似的心情。两个人对上帝的能力和权力共有深切的意识；同样知道上帝的隐藏以及 的作为不可测度，同样对那些认为他们能说出上帝心意的万事通感到厌烦。在结局的部分（伯卅八至四十二章），约伯得到的『答复』，有几分是在上帝及其作为的确超乎人的理解这些方面。 凭智慧创造并维持世界，然而 的智慧，人难知其究竟。所以约伯必须学习要更多信靠上帝，并信靠 保佑的智慧。这也意味他要学习与他自己的无知、困惑，甚至疑惑一同生活。因此在约伯记这里，即使就是在显现的时刻，当上帝（初次）从『旋风』中（卅八1）对约伯『说话』的时候， 依然是『隐藏的』，而且 的作为依然是不可测度的。上帝甚至在 把自己显现出来时，把自己隐藏起来（请把赛四十五15和四十五19作一对比）。我们若须要五、六节的话提醒我们，上帝已经讲了可靠的话，而且我们决不须要给『未识之神』建筑一个祭坛，我们也依然须要二至四节的经文提醒我们，我们现在是『对 镜子观看，模糊不清』，而且如今所知道的有限（林前十三12）。因为只有这样，信心会与困惑同在，谦卑也与信心同在。――《每日研经丛书》

观察大自然和社会

三十章十五节

蚂蟥有两个女儿，常说：给呀，给呀！有三样不知足的，连不说「够的」共有四样：

三十章十六节

就是阴间和石胎，浸水不足的地，并火。

三十章十八节

我所测不透的奇妙有三样，连我所不知道的共有四样：

三十章十九节

就是鹰在空中飞的道；蛇在盘石上爬的道；船在海中行的道；男与女交合的道。

三十章廿一节

使地震动的有三样，连地担不起的共有四样：

三十章廿二节

就是仆人作王；愚顽人吃饱；

三十章廿三节

丑恶的女子出嫁；婢女接续主母。

三十章廿四节

地上有四样小物，却甚聪明。

三十章廿五节

蚂蚁是无力之类，却在夏天预备粮食。

三十章廿六节

沙番是软弱之类，却在盘石中造房。

三十章廿七节

蝗虫没有君王，却分队而出。

三十章廿八节

守宫用爪抓墙，却住在王宫。

三十章廿九节

步行威武的有三样，连行走威武的共有四样：

三十章三十节

就是狮子──乃百兽中最为猛烈、无所躲避的，

三十章卅一节

猎狗、公山羊，和无人能敌的君王。

（一）

搜集在这一章中对大自然和社会的观察，是采取以数字表明言论的方式。我们在六章十六节有一个级数模式（『三……四』）的例子（『六……七』），而且它的其他例证能在别处找到（见伯五19；卅三14；摩一3，6，9等）。我们从与六章十六节的联想，便注意到同样的模式也见于乌加列的文学作品中。诚然，它是古时近东各地广泛使用的一种标准文学上的惯例。它对于智慧教师是特别有用的，因为它给他们提供一种现成的形式，把他们观察所得编成目录。用这种形式，有助于他们的学生熟记那些观察所得。

依据这些言论的这种基础，曾有人认为在智慧学校中有对动物学和一般科学的基本教育的讲授。对锐敏观察的自然世界，虽然心中深感惊奇，他们对大自然的关注，远没有对人类社会那样多。哲人对大自然关注，主要是对人类生活和行为能投射的亮光，和它能教导的教训。虽然如此，那些言论决不坚持它们的教训，而是让读者去思考，并且把它梳理出来。

（二）

（甲）四样不知足的东西（15b-16节）。阴间吞吃受害人的食欲（见一12的注释──规避不良同伴{\LinkToBook:TopicID=112,Name=规避不良同伴（一8-19）（续）}），不孕妇人渴求儿女的欲念，干透了的土地对水的渴求，火对燃料的嗜好，都是永不知足的。在廿七章二十节，把人的贪婪和妄图，比作永不满足的阴间。我们或许也有一段关于贪婪的注释──见贪婪人{\LinkToBook:TopicID=147,Name=贪婪人}。虽然那似乎是关于蚂蟥的言论（15节a）的思想，而下一项则明示『石胎』为其关注的要点或大自然与人类生活之间的比较。这样，或许它是关于一个热切渴求儿女而达不到愿望之不孕妇人──阴间、土地、和火，都用来作她的图解的注释。

（乙）四样奇妙的事物（18-19节）。高飞的鹰，在盘石上滑行的蛇，在大海中航行的船『道』所共有的──使它们成了令人感到惊奇的神秘莫测──其本身就有点神秘。其神秘处，是它们怎样使自己向前推进么？其神秘处，在它们所经之处不留下痕 么？其神秘处，在它们容易驾驭困难的环境么？或者其神秘处，在于它们吸引作者注意动作的优雅和美妙么？或许其神秘处，在于它们的道都是人不能达到的。鹰在天空翱翔，蛇在岩石深凹的隐匿处和裂隙上滑入滑出，然而这只船航经公海或大海上，而不是在熟悉的近海岸的水域中航行。要注意，关于第四且为最后奇异的事，又再从自然界转到人类的领域来。男女之『道』，与其他有甚么共通的地方就更加不明显了。可能除了它太不能理解以外，便没有甚么要表明了。在这里『道』，明显是指两性之间神秘互相吸引的磁力，在性的交合中获得满足。

（丙）四样令人受不了的事（21-23节）。在这里我们见有四种人在社会上处于不利情况，但幸运向他们发出仁慈的微笑；仆人作了王；愚妄人吃得饱饱的（那就是有成就）；貌丑而又易怒的未婚女子猎获了一个丈夫；而婢女赢得了女主人丈夫的爱情，而且在家中取代了她的地位。每一个例子都夸张而且幽默地加以描述，作为惊天动地的大事。其意义可能是：这些都是突然发迹推翻了现状的人。这可能指观察到那些经历命运戏剧性变好的人，往往变得很难相处。

（丁）四样小物（24-28节）。这条言论的总题是『小却聪明』──或者如我们会说的，『脑强于筋肉』。每一节第一行都强调那些受造物『微不足道』，而第二行却强调它们的智慧。蚂蚁因有先见之明与勤劳而受称赞（请比较六6-8）， 因艰难的工作和巧妙的工程而受称赞，蝗虫因服从规律和守秩序受称赞（请比较珥二4-9），而守宫则因擅长『取得地方』而受称赞。这言论指明智慧，不是力气，为成功之钥的教训，而且『一种才干（译按：或一千银子──太廿五25）』加以智慧地使用，能使人受用不尽。

（戊）四样威武之物（29-31节）。这几节明显地把在行列前头一个王威严的举止态度，与狮子、谷仓场上的公鸡（译按：中文本作『猎狗』，还有译本作『战马』）、公山羊威武的步态作比较。鉴定第二个动物为公鸡是不确定的。这个鉴定是依据七十士译本（见标准修订本的注脚）。希伯来原文按字义为『腰部以带束紧的』，明显是浑名像『大步行走者』。其他的建议有灰狗（钦定本），或战马（新英文译本的注脚）。这一节最后部分是『无法了解的』（新英文译本的注脚），而且有些注释家曾认为第四个动物不是指一个王。我们若接纳标准修订本对其意义的猜测，这言论是表达一个王合适的庄严举止──除非这话是对他壮丽和华饰之铺张温和的嘲弄，在这种情形他会完全赞成我们现代王室的『平民化的行藏』了。――《每日研经丛书》


目次

提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章

第廿三章

第廿四章

第廿五章

第廿六章

第廿七章

第廿八章

第廿九章

第三十章

第卅一章

灵训要义


诗篇提要

诗篇――赞美的祭

诗篇原名Tehillim，赞美之意，字根有发光，变得光明之意，对于神之意是彰显照射展示神的威严、荣耀、良善。

     若是每天以祷告的心读五篇，一个月可读完。若与内心有共鸣之经节，当停下来默想，化为祷告。

大纲：

根据摩西五经编排，首篇为诗题，结 于赞美诗。

  卷一、1~41篇： 创世记，神的旨意，要人成为 的居所

     卷二、42~72篇：出埃及记，神的救赎工作

     卷三、73~89篇：利未记，幔内的生活，神的道路

     卷四、90~106篇： 民数记，行程中神的脚步引导

     卷五、107~150篇：申命记，神的话语是生命是灵

     本卷有41节敬畏神的人的福分，列出41节仔细默想，神对敬畏神的人的应许。敬畏是因爱而惧怕神的不悦，绝不在神引导的之先任意妄为。敬畏神的人是昼夜思想，爱慕 的话(一2)，这是生命不枯干的秘诀。亲近神不住的祷告，与神分不开的人，神必保守他的心怀意念，且有意外的平安(腓四6)。

     司布真称诗篇是大卫的宝库，先读过撒母耳记大卫的历史，来读诗篇，可见他在神的手下的经历的拆毁和建造，内心对神细嫩的反应。

     在诗篇里旅行，知道那是流奶与蜜之地，如同皇家大宴，天上食粮，忍耐的学校，灵魂的独白，苦难的结晶，夜间的歌唱，良心的明镜，玫瑰花园，珍珠岛，灵修乐园，诗情圣地。

     一一九83 启示出读经的人如同烟熏的皮袋，十字架对付、拆毁的工作，外体毁坏，形容憔悴，烟熏黑灰，里面的酒越来越香 基督内住莫大的能力不断扩展(林后四16)，从破碎的瓦器里冲出来，使字句成为精意，生命；神的话就是生命(约六63)。接受十字架，顺服的人，读经成为实际，灵里细嫩透亮，活出基督的生命。

     新约引用旧约283处，其中116处引自诗篇。

     有16篇是弥赛亚诗篇，预言基督道成肉身， 的升天，再来。

第二篇：千年国度基督为王掌权(徒四25~28；来五5)。

第八篇：基督道成肉身比天使暂时小(来二6~8)。

廿二篇：基督是好牧人，为羊舍命，详述十字架的苦难(约十11)

廿三篇：基督是群羊的大牧人，拯救我们的灵、魂、体，全然成圣。基督徒三个灵程实际的经历(林后一10；帖前五23，一9~10；来十三20)。

廿四篇：基督是牧长，荣耀的王要再来(彼前五4)。

四十篇：基督顺服至死，身体为遵行神的旨意(来十5~7)。

四十一篇：基督被门徒所卖，同桌人脚踢之(约十三18)。

四十五篇：基督荣耀之王的尊贵与权柄。神儿女的二件衣服，客观上金衣，基督为义；主观上锦锈衣，活出基督生命的行为。

六十八篇：基督升天后二大工作，掳掠仇敌，建造 的教会。

六十九篇：基督受苦难，遭厌弃，被出卖，降卑至死(赛五十三章，腓二8)。

七十二篇：基督千年国度公义的掌权，审判的权柄(约五22；启廿一24)。

八十九篇：大卫的约，预指基督是神设立的承受万有者，永远的宝座，教会的长子，最高的君王(路一32~33)。

九十七篇：基督是万王之王，万主之主(启十九16)。

一零二篇：主的受苦至死升为至高(腓二9)。

一一零篇：基督掌权，国度生命的丰盛。

一一八篇：基督十字架的苦难达到荣耀的途径(彼前二6)。

「敬畏」41次：

1. (五7) 凭神丰盛的慈爱进入圣所，存敬畏的心，下拜神

2. (十五4) 与神同住的义人，尊重敬畏耶和华的人

3. (廿二23)敬畏神的人赞美

4. (廿五篇)在敬畏神的人面前还愿

5. (廿五12)神必指示敬畏 的人，当选择的道路(约七17)

6. (14)神把秘密指示敬畏 的人

7. (卅一19)敬畏投靠 的人，神在世人面前施大恩惠

8. (卅三8) 愿全地都敬畏神，惧怕

9. (18) 神看顾敬畏 的人，脱死亡，胜饥荒

10. (卅四7) 神的使者四围安营，搭救敬畏 的人

11. (9) 圣民当敬畏神

12.敬畏 一无所缺，以基督为满足

13. (11) 敬畏神的道是舌头不出恶言，不说诡诈话，离恶行善

14. (五十五19)不改变不敬畏神的人，神必苦待他

15. (六十4) 赐旌旗给敬畏神的人，为真理扬起来

16. (六一5) 产业赐给敬畏神的人，基督为产业

17. (六六16)敬畏神的人听从神的作为

18. (六七7) 神赐福我们，地的四极都敬畏

19. (八五9) 救恩与敬畏神的人相近

20. (八六11)求神使我专心敬畏 的名

21. (九十11)谁按着你该受的敬畏晓得你的忿怒

22. (一零二15) 列国要敬畏神的名

23.　　　　　 世上诸王都敬畏神的荣耀

24. (一零三11) 神向敬畏 的人慈爱如天地之高

25. (13) 神怜悯敬畏 的人如同父母

26. (17) 神怜悯敬畏 的人到永远，就是遵行 命令的人

27. (一一一10) 敬畏耶和华是智慧的原则

28. (一一二1) 敬畏神喜爱 命令的人有福

29. (一一五11) 敬畏神的人依靠 ，作帮助作盾牌

30. (13) 无论谁敬畏神必赐福

31. (一一八4) 敬畏神的人说 的慈爱永远长存

32. (一一九38) 坚定敬畏神的人的应许

33. (63) 与敬畏神守神话的人作伴

34. (74) 敬畏神的人欢喜仰望 话的人

35. (79) 敬畏神的人归向我，就知道你的法度

36. (一二八1) 敬畏神遵行 道的人有福

37. (4) 敬畏神的人必享劳碌，事情顺利，妻儿满堂

38. (一三零4) 神赦免人为叫人敬畏

39. (一三五20) 利未人敬畏神要称颂 (玛二5)

40. (一四五19) 敬畏神的人，神成就他们的心愿，听他们的呼求拯救他们

41. (一四七11) 耶和华喜爱敬畏 ，盼望 慈爱的人

  「尊重我的，我必看重他；藐视我的，他必被轻视。」(撒上二30)藐视我的，一个也不得进迦南(民十四23)。―― 张向晨《圣经六十六卷》

作者简介

诗篇注释（上、下册）作者赖特曾在苏格兰地区牧会，一度至匈牙利的布达佩斯宣教。其后任教于丹尼丁诺斯学院与苏格兰麦考米神学院，继后担任斐济太平洋神学院第一任院长。退休后即住在纽西兰。相信他的作品能对神学生，教牧人员及平信徒提供得力的帮助。

诗篇绪论（上）

『打开诗篇，就好象打开了自主前一千年至今，每一世纪世界各国信徒崇拜的门。』当我们想到，今日的教会在组织与神学的重点都各有不同时，这是何等具挑战性的声明。然而我们有诗篇这本共通的书。一间教会可能以单调的音律颂唱诗篇，另一间教会可能以有节拍的方式来颂唱；一处聚会的人可能与牧者高声启应朗诵，另一处聚会的人可能只是聆听一班有天才的歌咏团有力的演绎。但是无论用何种方式，我们在公众崇拜时，都会使用诗篇，我们同样知道在家中静静地阅读诗篇的价值。

诗篇一词，希伯来原文只是歌曲的意思。它本来并没有任何特别之『宗教』意义，因为对于希伯来人来说，整个生命均属于赐予生命的上帝。然而所有的诗篇都是对上帝讲话，或是说出上帝爱的旨意和目的。有些是直接向上帝倾诉心里的不满；有些是个人对罪恶的忏悔，诗人知道罪恶使他与上帝隔离；有些是当诗人感受到被恩典所覆盖时，在惊奇中所作出的赞美。有些看来是在病榻中所作的，有些甚至在死亡边缘所作的。有些是聚会的诗歌，与我们现代诗歌的形式一样；有些是回顾上帝慈爱引领 的以色列子民的长远故事，这些事经历了多个世纪，所以它们能引领歌唱者，对将来有坚定的信心的宣告。有些是环绕 王的身分，他在以色列人的思想和上帝对 子民的计画中，占一个很特别的位置。有些是因圣城耶路撒冷的美丽与重要而欢呼，而上帝所拣选的君王的统治，亦从这圣城开始，终有一天，他会统治全地。有些是为了上帝所恩赐的律法而欢欣，因为知道它是每个信徒路上的光。有些是惊讶的站在自然的奥秘前：雷暴、地震、雀鸟的移栖、堂皇巨大的黎巴嫩松木；但是这些诗篇都常常承认（自然界的奇异）力量是在上帝的手中。

{\Section:TopicID=103}恩典为先

简单来说，诗篇表达一种对上帝的恩典有深度的醒觉。每一位诗篇的作者均意识到，无论他是怎样，他所思想、感觉和相信的，完全在于那位在他生命中首先行动的上帝。他留意到上帝曾藉 在古时所『作』的，即我们从旧约最初的作品里所阅读到的行动中， 向以色列启示了自己。为人类的原故，上帝创造天地，上帝对亚伯拉罕、以撒与雅各，启示了自己和 挚爱的计画。故此在此时，在后来的世纪，诗人能回顾过去，并且称上帝为『列祖的父』。上帝曾经藉摩西的手，拯救诗人的祖先脱离埃及为奴的境况， 曾带领他们，经过红海的风暴和旷野流亡的危险。上帝也曾给予他们属于自己的土地，就是他们现在居住的地方。此外，藉 摩西，上帝曾给予以色列律法，在诗篇中，即妥拉一词，而基本上是教导之意。但是由于它是指上帝的教导，自然地它亦可解作启示，启示上帝的心思与目的。诗人均深深的感谢一切上帝藉 妥拉呼召他们所作的事情和所要达成的目的。

但是还有，上帝曾从地上万国中拣选以色列，成为 自己特别的子民。随 上帝与亚伯拉罕所立的约（创十七1-8），上帝在西乃山脚下，与以色列全民立约（十九3-6）， 曾宣告说：『你们要作我的子民，我要作你们的上帝。』当上帝向摩西启示自己时，所用的名称是雅巍，这个纯粹希伯来的名称，从没有被谨守旧约的犹太人读出来，原因乃是出于对『名字』的尊敬。他们以『主』代称雅巍。今天，每日研经丛书所采用的标准修订本圣经，在翻译诗篇时也是以主代称雅巍。耶和华这个语形，只是六百多年前，印刷第一批英文本圣经时，对雅巍这个字的拼字而已，现在已知道是不正确，并且不应继续沿用。

{\Section:TopicID=104}立约的上帝

因为主是立约的上帝，在诗篇中一些言语，只有以『立约的语言』才可以明白。立约的观念现今已很清楚，当学者留意到在摩西的时期，胜利的君主都有强加立约的条文在他们所征服的人民身上这种习惯。摩西的『约』就好象古代近东所表明的一样。然而主与以色列所立的约，与那些强加的，例如说一个巴比伦君王加在一位小王子身上的，两者是不同的。它的内容在世界历史中是完全新的。假如我们想象上帝与以色列所立的约，好象是一种和约，我们便能以一个椰子描画出来。果实的梗壳便是立约的条文，正如一对新人在婚礼日子所签署的婚约，但是在里面可吃的部分更为重要，就好象那对新人所说的承诺：『无论是富贵或贫穷，是患病或健康……直至死才将我们分开。』

Hesed这个希伯来字，在旧约中用来描述主所立的约之内容，包括：上帝为以色列所作的，在以色列中和透过以色列为世界所作的。除此以外，在立约中，上帝还期望以色列为 作出回应。当一六一一年古旧的詹姆士王钦定本译者碰到hesed这个字，他们并不太清楚正在处理一个立约的名词，故此他们并不能识透它基本的意思。他们用了四十五个不同的英文字来翻译它。在诗篇中就出现不少，例如怜悯、良善、仁爱、慈爱等等。但是我们亦不需要因我们已掌握到它的正确意思而自夸，因为这个字所要表达的并不是人性方面 眼所想出来的观念，而是上帝与以色列所立的约中， 所显示的慈爱与非笔墨所能形容的忠诚。故此它的丰盛在人智慧之外。当我们在以后从每一篇诗篇中接触到这个字时，我们应特别留意。

还有其他立约的措辞重复的出现，我们会尝试在它们的经文中翻译出来。但是再一次的，我们会发现没有一个英文字是合适的，这些字如公义、救恩、仁爱及其他。有一个问题与首两个字有关，就是在诗篇中，它们均以阳性及阴性的形式出现，翻译者直至晚近也未能穷透两种形式的分别，特别是两种形式均能在一句句子中出现。但是今日我们相信已知道两者的分别，因为我们注意到当以赛亚使用它们作立约的名词时，他清楚作出了两者的分别。但是我们仍然需要谦卑的说，因为它们描述了永生上帝不尽的恩典与仁爱，当我们尝试表达上帝藉 运用它们所作的，向我现今二十世纪的人启示 奇异的恩典时，我们只能摸索一些词语而已。

在旧约时期的世界，物体和概念连于天空的，都是被看作阳性；而连于地的，则属阴性。（只有埃及将这种思想倒转过来。）这是为甚么至尊的神常常是属阳性，而地则常是阴性。因此，我们有希伯来文的erets，希腊文的ge，拉丁文的terra。近东的人常常想象，地就是土地母亲。就是这个原因，为甚么描述上帝从上倾覆在我们身上的公义与救恩的名词，都是用阳性来表达。以赛亚书四十五章八节就很明显，它说：

诸天哪（阳性），自上而滴，穹苍（阳性）降下公义（阳性tsedeq），地面（阴性）开裂，产出救恩（阳性），使公义（阴性，tsedaqah）一同发生，这是我耶和华所造的。

诗篇的作者，好象以赛亚一样，同样使用两种形式。他们运用阳性及阴性的形式来描述救恩与公义。一个阳性的字（yesha）描述上帝为我们要作或已作的事。 『从天上』拯救我们，这即是说，由于全然的恩典，结果我们这 在上帝立约的爱与恩典里的年幼伙伴，现在被呼召结出上帝拯救的爱（仍是阳性）的果子。因此，有一些事情会发生在我们身上。正如创世记一章廿六节所说，创造的上帝按照 的形像造我们，意思即是我们被造，是要作上帝所作的，故此我也是创造者。上帝的救恩（yesha），现在根植在我们心内，给予我们能力向他人彰显yeshu'ah（阴性的字），『救赎的爱』。因为爱不单是情感，爱是一种行动。当『 将我们放在与 有正确的关系』时（动词是tsadaq），上帝所给予我们一种全新的生活方式，是采用第二个阳性名词tsedeq。很不幸地，标准修订本的翻译只是righteous（ness）。既然有这个爱的新生命，我们这 在立约中的人便被予赋能力，向他人传递公义（tsedaqah阴性），故此成为使人与上帝建立正确关系的工具。这并不是靠势力、说服、能力可成，而是靠救恩（yeshu'ah阴性）、慈爱、创造性的爱，这是人类可向他的邻舍彰显的，并且这是上帝的礼物，藉此他能带领他的邻舍脱离罪中混乱的势力，进入上帝的喜乐与和平中。因此，那些去重新改造他们邻舍的人，已获得一种权柄，正如耶稣所说的，成为上帝的儿女。

正如耶稣在马太福音五章九节所说：『创造和平的人有福了。因为藉 他们创造的爱，这爱能重新创造他人的生命，他们表现出自己是上帝的儿女。』（编注：英文直译）

良好（good）这个词，在诗篇中，我们发现这个词用来描述上帝。现代人会立刻联想到它的作用与道德有关。当然在某种情形，它可以有良好道德的意思，但是请留意在创世记第一章，在每一个创造的行动后，我们读到：『上帝看 是好的（good）。』这句句子排除了道德的观念，在这里好的意思是『为了上帝创造的目的，这是好的。』又或者在出埃及记二章二节，我们读到当婴孩摩西出生时，他母亲『见他俊美（good）』。标准修订版本在这里作了不应作的事，因为它在希伯来原文中加上了认为应该有的，而在原文中没有『俊美孩子』一句。不应如此！例如在新约中童女马利亚，这位母亲认识到，她的孩子将会为上帝拯救以色列的计画带来好处（good）。所以，当我们阅诗篇时，我们要让自己发现上帝创造的目的，贯穿在人类生命所有的层面中。

最后，『怜悯』这个名词，是由『子宫』一词而来。它表示一种『存在』的力量与怜爱，只有作母亲才能领悟，因为婴孩由她的子宫而出。再次我们看到它伟大的第二以赛亚的一段经文中被表明出来。在以赛亚书四十九章十四至十五节，我们读到：

锡安说，耶和华离弃了我，主忘记了我。妇人焉能忘记她吃奶的婴孩，不怜恤她所生的儿子？即或有忘记的，我却不忘记你。

在旧约中，上帝的爱被显示出，这位属天的父亲的爱，好象属天母亲的爱一样，而在路加福音一章五十节，马利亚对于上帝的怜悯所作出的声明，好象旧约及诗篇一样。

无论我们被逼使用任何的字来翻译这个希伯来字，我们都会发现恩典的基本和实质上的真理，是上帝首先行动。在他们能呼求上帝的救恩以先， 已拯救了 子民。我们会留意到，没有任何诗人会呼求上帝的救恩。他常作的只是呼求饶恕，因为背叛了（这是另一个我们会遇到的立约的名词）上帝为他和 已拯救的百姓的慈爱目的。所以他呼求信心，或是盼望，或是更多体会上帝的恩典。当他以感谢与爱呼求时，特别在公共崇拜中，他会记起上帝已为他作的事。还有，他乐意使用上帝命定以色列所用的献祭方式，不是为了获取上帝的美意，因为他已有了，而是为了帮助他能持守对上帝的忠诚，和为上帝已作的感谢 。而且当他们在敬拜时，那些非常人性的诗篇作者，发现牛与羊的献祭，仅是上帝给予他们，藉此教导他们献祭的真义，必须是内心和意志的行动，回应人类奇异的生命；而这生命必活在一个充满疾病、地震与战争的世界中。

{\Section:TopicID=105}时间与文化的差距

古代的诗人与今日的我们，在思想上有很大的分别。诗篇已有三千年的历史，故此，翻译他们每一个字成为英文，斯瓦希里文，或是中文，是有困难的。看看这个简单翻译的例子，以两种有密切关连的文化的现代言语来说明，La plume de ma tanye并不只是『我姨母的笔』的意思。言语运用一些意景，这些意景则来自文化，在其中它们形成一幅窗景。当他说『羽毛』（plume），法国人的图画是一只飞鸟的羽毛，但是我想到的则是一支墨水笔！而我的儿子，属于后一代者，则想到一支原子笔！法国人有一种直觉，羽毛笔是属于阴性的，我们惊奇在他的文化里，甚么使他这样想。（参看我们以前说过有关『救恩』两个字，其中一个是属阴性。）他亦有一幅内心的图画，他亲爱的姨妈坐在尼斯的岸边，以青蛙的腿及一樽酒为午餐；然而『姨妈』一字会给予我另一幅图画，一个严肃的老妇在寒冷的天气中，享受麦片粥和茶作为她的早餐。故此就算是看来很简单的字，如君王、祭司、房屋、爱等，希伯来文的意思，未必与我们领受的意思相同。

{\Section:TopicID=106}诗篇的作者

诗篇的言语源于希伯来人古老的诗歌，最好的例子就是在士师记五章底波拉诗歌，或是被称为摩西的诗歌（申卅二章）。迦南人也写诗歌，在很多地方，使我们想起希伯来的诗歌。

最普遍与诗篇有关的名字是大 ，他对希伯来诗歌的兴起，毫无疑问具有影响力。但这并不表示完全是他的个人创作。现在已知道的，诗篇的标题是在后来的世纪加上，并不是原先有的。就算我们给予很高的信任，当作它们反 了圣殿祭司与唱歌者的传统，也只有一半的诗篇有『大 的（of David）』字眼。除此以外，对于这句句字所指的，仍有很多的辩论。介系词属于（希伯来文le）可有多过一个的意思。它可以解释作（一）由大 所写。正如我们所期望的，毫无疑问，一些诗篇是的。但是亦可解释作（二）为大 所写。很清楚的，一些诗篇是由某些人所写，用作颂赞大 。还有（三）le也可与法文a la相等，意思即『仿照大 』，即是说，大 已定下了模式。

在巴勒斯坦的地带，很多陶器已被考古学家的铲发掘出来了，其中有刻有le melek，意思即『属于君王的』，或是『皇家产业』，故此我们可以有第四个可能的解释，『受权』或类似的解释。在随后的几个世纪，曾有多次『诗歌』的收集，被圣殿的诗歌班所采用。其中有被称为大 的诗集，包括所有以『大 的』为标题的诗歌。其他有由亚萨之子或由可拉之子收集的诗集。这些『……儿子』，很明显是在圣殿里负责公共崇拜音乐的职员。我认识一位女歌唱家，她类似的被称为『圣西西里的女儿』。历代志下，是大 以后七百年写成的，保存了诗歌班及其音乐的回忆。由此看来，大 『负责』大部分的收集，便成为了我们所称呼的以色列诗歌的赞助人了。

最后，我们要留意的，『大 』并不一定指那位有这名称的伟大君王，因有这种情况，在他的日子，公共崇拜一定是只有原始的形式；直至他的儿子所罗门，他建造圣殿，并且设立诗歌班和音乐，我们将这些联系于那座建造物。除此以外，我们从撒母耳记下七章学习到，透过先知拿单，上帝不单呼召大 ，而是整个大 的后裔，与 自己建立一个特别的关系，作为 的『儿子』。因此几个世纪后，统治的君主，无论是谁，仍然被称为『大 ，上帝的儿子』。『大 的』这个标题，可能有些时候是作这样的解释。

事实上，今日是没法去肯定诗篇的日期。我们所能肯定的，就是整本书是很迟才形成现在的样子。有些诗篇很明显（当然没有人知道是谁写的）是被掳至巴比伦的时期（主前五八六至五三九年）才有的，例如那首诗告诉我们，他们外邦的主人如何要求可怜的以色列人『为他们的晚餐唱歌』，我们得到他们的回答：『我们怎能在外邦唱耶和华的歌呢？』（诗一三七篇）篇幅很长的诗篇一一九篇可能来自圣殿重建以后的时期（参看斯三5-6），而且崇拜已由归回的 体重新建立？这些诗歌的存在，指出由那时期起，我们所知的诗篇便被编订。现有的一百五十篇诗歌，分载于五本收集的书中──参看诗篇四十一篇、七十二篇、八十六篇、一百零六篇和一百五十篇的末段。可能这五本收集的书获准于公共崇拜中使用，与『摩西五经』平排，即创世记、出埃及记、利未记、民数记和申命记，它们也是这个时期才被编成现在的样子。但直至主前五一五年，第二个圣殿被奉献的时候，精细的祭司次序，各样的献祭，乐队与及诗歌班，才有全面的发展，因而形成了当耶稣十二岁时，由加利利往耶路撒冷，参加其中一个大节日时，所遇到的圣殿崇拜的仪式。

{\Section:TopicID=107}诗篇的神学

在这简短的序言中，要讲论的这类问题实在太多了。当我们读到每一篇诗篇时，我们会留意到作者对于上帝和 对世界的计画所说的，但是我们可以这样说，诗篇实在是旧约的核心，即是说，撮要并且表达了整个旧约的神学。

虽然有些诗篇迟至苏格拉底、柏拉图和亚里士多德时才被修订采纳，但是诗篇的神学并没有受希腊的思想所影响，认识到这点是很重要。那些人对地中海一带的人都有很大的影响，但对于以色列则绝对没有。故此对于今日我们的文化传统有很大部分源于希腊，我们将一些从柏拉图所学到的哲学思想，理解诗篇，很明显这是不容许的。虽然希腊的思想中有很多差异，它们都是二元的，即是它将生命的每一部分都分成为二。它将天和地、世界的观念或理想和世界科学实情、时间与永恒、身体与灵魂、爱与性、今生与来世、城市与郊外、希腊人与其他人（所有都被称为野蛮人），政治与宗教等等二分。

诗篇作者很自然地接受希伯来的生命哲学，刚刚相反，乃是一体的。耶利米说创造是『完全的』（ha-kol）。当然一个人会说天，然后再说地，但是两者则好象一个银币的两面。你可以每面轮流来讲、甚至描述和讨论，也可以如此处理一个人灵魂与身体的问题；但是对诗人来说，一个人并不是灵魂暂时寄居在身体内，好象『希腊人』所持守的，或是今日东方宗教所说的。一个人是一个nephesh（钦定本作『灵魂』），这个字我们没有任何英文的同义词，因为它所形容的，不单是我们所想的一个个体，而是一个人，联于其他人，他的母亲、父亲、老板、雇员等等的关系。这整个的nephesh，是上帝爱的对象。我们不能够将希腊世俗的思想，即所谓『得救的灵魂』，或是『灵魂不灭』，读进诗篇里。

因 对人的nephesh这观念，我们在诗篇中找到的，对以色列来说，很自然发展一种代表性的政府，这与希腊的完全不同。希腊的『民主』是南非的种族隔离哲学的始祖，因为只有在社会的上层作管治，而妇女与工人便被排斥于外。在以色列，每一条乡村选出它的『审判者』或是『长老』，这个人坐在乡村或细小的城镇门前，主持公道，而他要对男人、妇人、外来的居民和奴隶工人一视同仁（请记得一个为奴的人只要工作六年，然后便可得自由，还有一大笔花红）──这与希腊和罗马帝国完全不同。每年三次，在三个重要的节期，这位长老都会上首都耶路撒冷。在这些机会，他与其他长老坐在一起，好象一个议院，向君王提出意见，在转变的时代环境中，对普通乡民来说，这就是公平的意义。假若君王没有听从这些『议员』并不是制度的错误。我们读到有很多这些被掳的长老，从巴比伦归回，故此我们可以假设他们已作为人民的代表，因为那时没有君王。这即是说，当我们在诗篇中读到有关藉 君王主持公平的事，我们可以想象到在这背后，一种『民主』形式的代议政府，负起在社会中每一个层面的责任。

诗人很清楚地留意一条分界线，不是好象物质与灵界的分界线，而是一条线穿过天与地所组成的一个世界。这条分界线存在于好与恶之间。有些现代的『希腊人』，他们否认这种分别的存在，好象对罪的存在一样。他们宣告，这个世界所需要，能使事物正确的，是科学化的教育，政治策划、环境的平衡等。相反地，诗人的思想则被一个事实所充斥 ，就是上帝与恶势力的争议，所以他们甚至描述 为战士。要达成上帝的目标，拯救所有人类，必须流血。在动物的世界中有流血，我们观察到『在牙齿与爪间，红色是自然的事』。故此上帝的子民也必须准备与上帝分担在战争中的危险，并且承认，假若他们不愿意担负起他们在世界的痛苦与忧伤，上帝，作为立约的伙伴， 自己会将那份放在他们的心、思想与身体中，他们应该愿意为自己负起责任了。因为只有出自痛苦与忧伤，藉创造的爱与仁慈而生，『天国降临在地上，如同在天上。』因 这真理，在诗篇中，上帝不单被高举为创造者，也是救赎主。

{\Section:TopicID=108}如何阅读诗篇

在我们的时代，最低限度有三种方式阅读诗篇：

（一）它们可被当作古代的文学来阅读，好象那些有趣的诗，它们来自那个出现了古代人类的铜器时期。研读它们，会帮助我们今日去学习一些有关作者的文化及思想的发展。

（二）它们可供那些来自会堂的人阅读。不过，这并不是要基督徒去抄袭犹太人如何了解诗篇。但是这是一个很好的练习，在他自己欣赏它们时，经常留意犹太人怎样运用它们，和经常问自己，为甚么他自己会有不同的解释。

（三）它可以供基督徒阅读，基督已为他们开了启示的新领域。由于这个结果，他认识到今日的教会必须在诗篇中寻找更多的──多于原者的目的，或任何非基督徒可找到的。他阅读诗篇，意识到耶稣与保罗曾引用它们，当耶稣在十字架上受苦的时候，甚至引用诗篇廿二篇。这是否表示出那特别的诗篇有一些信息与 的受苦有关呢？

这样看来，我们要同时用几种方式阅读诗篇！

（一）我们要记 ，它们是在一个特别的历史时期写出来，且受到那时期的表达方式所限制。因此，我们不能真实地知道它们所说的，直至我们在脑海中得到一幅图画，譬如：古时耶路撒冷、锡安的城墙、大 的后裔登基的庆典、 众喧嚷 进入城门，参加圣殿崇拜、残暴君王如尼布甲尼撒、可怜的以色列民被移置在遥远的巴比伦，盼望回到家园，再次与那位曾拣选耶路撒冷为 居所的上帝建立关系，等等。

（二）我们要记 ，这些诗是由那些已发现上帝奇妙仁慈的人所写， 与他们立约，是爱与忠诚的约。诗篇并不是由我们外邦的英国人、日耳曼人、斯拉夫人或凯尔特人的祖先所写，而是由上帝的子民所写的。

（三）我们要记 ，诗篇是上帝话语的一部分，不只是纯粹的白纸黑字，它们是有生气的，有上帝的灵，领导我们进入真理。因此它们是活的，不单是向前，为我们今日的人。新约的作者相信，基督是上帝的话语，在以往及将来都是，因为 是不变的，昨日，今日和直到永远。『在亚伯拉罕以前，我已存在。』正如我们在上面已留意到的，诗人留意到上帝已拯救了他们，好象我们知道已被基督的十字架拯救了一样。诗人当然不知道上帝如可拯救他们，他们只得到一个圣礼的象征，即 在红海的拯救行动。从这方面来说，我们比当日的作者，对拯救有更多的了解和体会。故此与诗篇作者所知道的相比，基督徒能找到更多有关上帝的恩典和仁爱的计画，这是完全有道理的。事实上，阅读诗篇，真的是一种光荣和兴奋的经验。――《每日研经丛书》

诗篇绪论（下）

诗篇是由五卷书所组成，在每日研经丛书的上册，我们已研读了第一卷和第二卷。那一册是以诗篇第七十二篇作结束的。我们今在下册中研读第三、四、五卷，包括诗篇第七十三至一百五十篇。读者若没有读过上册，请先阅读上册绪论，因为那绪论论及的，是涉及所有一百五十篇的诗篇。

我们现在阅读诗篇后半部分，这时候，我们正在注视 诗篇中最重要的内容。这些诗篇，比单独一节经文带有更多的信息，用不同的方式亲密地向我们说话。正如上册所显示的，在耶稣时代的拿撒勒，诗篇的五卷书可能是在会堂里被高声朗诵，与妥拉（Torah）的五卷书一样。妥拉这个词是律法或五经的希伯来名称，即旧约首五卷书，犹太人也称它为摩西五经。创世记至申命记包括了以色列的全部故事，从创世开始，那时候，以色列只是上帝心中的一个构想（赛五十一16），以色列的成长，发展，和成为上帝的儿子（出四22-23）。那时候，她作为上帝的子民，接受训练和教育，成为 的仆人。这教育的产生，是透过：

（一）上帝的启示──训示。正如妥拉这个词的意思，即是启示 自己、 的本性和目的，亦向作为仆人的子民指明，他们应以和谐及互爱在其中一起生活和工作。

（二）透过在以色列历史中，人们对上帝『大能的作为』的生活体验，正如在妥拉中叙述及解释的；藉此，以色列人发现这些行动所代表的上帝，实在是可怕的。

但是在妥拉之后，这教育仍然继续下去。

（三）透过他们心爱的城耶路撒冷遭毁灭，和他们离乡被掳往外地，这些痛楚及苦难是上帝的子民要经历的。透过这些经历，他们学会了做上帝的仆人，就是要像上帝 自己，成为受苦的仆人。

（四）阿摩司早已宣告过，这经验会成为以色列的『末日』，因为以色列曾倔强地背弃了上帝和上帝用她来拯救世界的计画。以西结也曾描述主前五八七年的事情，指它为以色列的『死亡』。

（五）但是上帝强过罪恶和死亡，以色列是透过以西结领会了上帝的伟大，因为这位先知曾解释过上帝无比的恩典，他述说以色列会从坟墓里『复活』，她复兴后会再次参与服事上帝的计画。

（六）最后，透过崇拜，以色列受到训练和教育，因为在圣殿里，她记忆起上帝『可怕的行动』。藉 宗教的礼仪，每一个人看到都能体会上帝对他和他的亲戚朋友显示 『恒久的爱』所付出的代价，因而促使他内心产生信心和喜乐的回应，这是一种更新的奉献，以敬畏和爱去事奉上帝。整个以色列的历史都在一连串的诗篇中反映出来，因为每一首诗都从她过去所经历的伟大时刻中衍生出来。

普遍来说，诗篇第一至七十二篇看来是集中于王国成立的初期及大 和所罗门的伟大日子；而诗篇第七十三至一百五十篇看来是反映后期以色列体验上帝恒久的爱的经历。那就是第八和第七世纪伟大的先知时期：主前七二二年北国的覆灭，大约主前七○○年西拿基立攻占圣地，到了约西亚的日子，犹大获得信心和顺服的更新，跟 主前五八七年耶路撒冷遭毁灭，以色列人被掳至巴比伦；然后以色列人归回犹大，重建城墙和圣殿，兴起了获救赎的上帝子民，再次在新耶路撒冷成为一个崇拜上帝的 体。这段按时序的年代，我们可粗略地从所研读的下册诗篇背后追溯得到。假若偶有一首诗篇看来不符合这进程，只可说我们不能像编辑们一样清楚窥见上帝作为的完整模式。出错的显然是我们，而不是他们。

诗篇中有两个模式，第一个按 妥拉的五卷书，另一个是上帝与以色列相处的全部故事。因此，当我们阅读到诗篇后半部时，我们会发现这些诗篇显明了妥拉最后数章所告诉我们有关上帝的事情。例如，『摩西的歌』（申卅二章），它比我们的诗篇更早，甚至是大 的日子以前（约于主前一千──即是三千年前！）已经向以色列解释了上帝所有可怕行动的本质，亦即说明 仁爱和创造目的的可怕行动；而整个妥拉是以描写摩西在毗斯迦山上『升天』见上帝为结束，当时耶和华将全地指给他看。同样地，在诗篇的结束，上帝已向以色列显明 救赎目的的最终结果──就是她在承受审判和被掳之后的重生和复原──因此，以色列的回应只能是颂赞和喜乐的感恩。事实上，申命记的结束是一项放在上帝子民面前的选择，就是生命和祝福，或死亡和咒诅的选择。后者被视为贪婪、自私和暴力等混乱生活的一种报应，也是在圣约情谊以外众民族的特性。诗篇也以这讯息为结束，说及两刃的刀。但诗人把这重要的问题抽离了过去的历史，使之适用于任何时代。

在这些诗篇中，以色列对于作为上帝子民所经历的事件模式，逐步地得到了一种神学性的解释。但是在任何时间，以色列都是由个别的男人、女人和儿童所组成，当时他们是整体在敬拜上帝，正如我们现在一样。因为他们都属于盟约的一方，每一个个体实在能够在他自己的经验中经历上帝救赎大爱的相同模式，就是关于成为嗣子、关于从苦难中学习、关于死亡、关于新的创造和与上帝建立一个立约的关系。例如，在哥林多后书五章十七节；六章八至十节，保罗很清楚地向基督徒说明这些道理。现在每一个基督徒都能够体验这种经历，只因为耶稣一开始便已经承认这模式，然后 自己活出来，我们在这些诗篇甚至在整个旧约圣经中，都能找到这种模式。这些诗篇告诉读者要记住上帝大能的作为，即是说，要从过去的历史中回想这些事，以致成为他们自己的经验。这是耶稣所做的事，这也是我们必须做，和我们靠 的帮助就可以做的事。

这些诗篇将上帝大能的作为带进我们自己细小的生命中，这生命就好象耶和华军队中微不足道的小兵卒一样。――《每日研经丛书》


诗篇第一篇

【诗一1】每一次你与人来往的时候，必须是能显出你基督徒的地位，才好。如果不能显出基督徒的地位，总是以离开为妙。你如果走罪人所走的道路，迟早要走到他的地方去。你如果与不敬虔的人坐在一起，迟早你要染上不敬虔。罪恶和不敬虔是传染的，我们要学习逃避这些事，像逃避病菌一样。

「不从恶人的计谋」。最可怜的，就是许多神的儿女碰着事情、遭遇困难的时候，他们反而去问不信的人说，我该怎么作。他们所出的主张，都是你所不能作的。他们所有的思想都是怎样叫你自己上算，并叫别人损失的。

「不站罪人的道路」。有许多地方，是基督徒所不能去的。罪人有罪人的路，罪人有罪人的地方。今天，你和不信的人一交通，最难的事，就是你不到他们中间去，但你是走在他们的路上。神不止要我们不在他的地方，神要我们连他的路也不走。

「不坐亵慢人的座位」。许多不信主的人，喜欢寻基基徒的开心，当着基督徒的面，把主的名字拿来开玩笑，亵渎主的名。你要不听亵慢人的话，就得不坐亵慢人的座位，不和他们来往相交。

第一卷

两条道路（一1-6）

经文中的福字，使我们想起主耶稣登山宝训中的八福（太五3-12）。该段经文的第二节，作为序言，我们看到耶稣坐下并教训众人。耶稣采用旧约中一部分的教导方式，我们称它为『智慧文学』，它包括箴言、传道书、约伯记、一些诗篇，以及先知书中的一些经文。『智慧』的意思，当然是指上帝对生命真谛的教训。『智慧』在希伯来文用阴性名词，被认为是上帝的女儿（参箴九章）。有智慧的学者盼望将这属天的智慧传给『儿子』，这是他喜欢对学生作的称呼，我们可在箴言二至七章开首几节中可见一斑。

大 在耶路撒冷作王时，把耶布斯的城堡定为首都。他的儿子所罗门巩固了他的工作，他建造圣殿、王宫，并为皇室成员建造宫殿，也建造许多公众活动场所。他为要治理非常广大的王国，需要许多受过训练与教育的青年人，担任行政事务。所以，他在耶路撒冷圣殿以外，为这些青年人最少设立了一所学校，他这样做是为 告诉这些青年人，在上帝眼中，智慧与宗教是不可分割的。事实上，真正的宗教，其本质就是上帝的智慧。

最初把诗篇辑成的编者，将这篇重要的诗歌，放在所收集的一百五十篇之首。他如此作，正如马太将八福放在耶稣的教训之首。他好象说：『你们应当按这篇诗的观点，阅读以下的各篇。』在生活中，与上帝相交，并谦卑的顺服 ，是生命的真谛，正如弥迦书六章八节所说：

向你所要的是甚么呢？只要你行公义、好怜悯、存谦卑的心、与你的上帝同行。

又如诗篇廿五篇十二节所说：

谁敬畏耶和华，耶和华必指示他当选择的道路。

这样，那些青年的管理人员，到圣殿敬拜，唱他们在学校里所学到的颂诗。耶利米在他自己的作品中（耶十七5-8）回应这篇诗时，他好象青年官员所做的一样。这些青年人认识到，任自己的道德信念随波逐流而接受贿赂（只是极少的数目），与窃笑所罗门及其承继者所定掌管以色列的道德计画、一起喝酒，这样的从恶如流，是何等容易！各处都充斥 铁石心肠的人，他们见到邻国以众人认同的强硬和残酷的方式治国。当他们嘲笑『摩西』生活方式中对贫穷缺乏者施予爱与怜恤时，青年公仆心中已有答案，那就是持守忠于上帝启示的道，因为他所要实行的，既不是摩西，也不是所罗门的教训，乃是上帝的教训。

律法一词在希伯来文是妥拉（Torah），这个词包括教训与启示的意思，也是旧约圣经首五卷书的统称。在那时，『五经』（学术界的名称）之中自然有许多还未完成，未编成像现在的一样，但是在列王时代，创世记中的故事──包括上帝与挪亚所立的约、上帝与亚伯拉罕立约、上帝如向他的后裔照 的应许守约──已作这间学校的教材。学生继而阅读摩西的伟大故事，上帝拯救以色列人脱离埃及王的权势，然后学习上帝在西乃山与以色列人立的约，十诫以及其他律例，我们说那是摩西所传的。最后，教师会教他得悉上帝奇异的恩典，将这块流奶与蜜之地给予 的百姓。现在，这位青年荣幸地协助管理这地，包括上帝之城耶路撒冷。难怪我们的青年公仆喜爱耶和华的妥拉。他现在以安静而满足的心工作。他默想，或者像这字可能有的意思一样，自己背诵，从学校所学到的妥拉的片段。因为他知道，与迦南的凶残与暴戾相比，上帝藉 妥拉向以色列人所启示的，极其亲切仁爱的 体生活方式，是人类社会前途的唯一希望。

上帝所说的，常常有果效（赛五十五10-11）。顺利含有这个意思。在他顺服上帝所作一切的事上，他会发现自己是上帝的一位能干的工人。培植得好的树必结果实。栽种，可以解释作『移植』，这位青年，好象一位被收养的孩子，在一个快乐的家庭中长成（参约十五16）。而圣经常常用水，作为新生命的象征。

上面所说的是一条道路，但是与上帝立约之人，阿摩司书五章十四、十五节称上帝的子民为『约瑟的余民』，有两个方向可以选择（参申三十15-18）。那些行在另一方向的人，并不像一棵在上帝的旨意中扎根的树，他们不是适当的人。他们和他们的工作，乃像糠秕被风吹散。糠秕不能作充饥之用。所以，在审判的会中，他们无力站立。上帝不用消灭他们，他们的生活方式毁灭了自己──他们被吹散了。

然而那些尝试诚实遵从上帝所启示的生命之道而工作的人，他们认识到耶和华知道他们所行的道路，并且知道上帝爱护和关怀喜爱遵行 旨意的儿女，这是何等的安慰！但是拣选在上帝之约以外的人，是无用、肤浅、空虚的人。

使徒行传十一章廿六节说：『门徒称为基督徒，是从安提阿起首。』这是别人对门徒的称呼。但这并不是他们称呼自己的名字，因他们已经给他们的新运动起名为『信奉这道的人』（徒九2；十九9，23；廿二4）。――《每日研经丛书》


诗篇第二篇

大 作普世之王（二1-12）

上帝给予以色列的另一份礼物是一位君王。我们从撒母耳记下七章读到大 王，从宫廷牧者拿单先知知道上帝特别拣选了他，去引领并牧养与 立约的子民。大 本想为上帝建造一所『房子』，即圣殿，好象周围各国的王，都为他们的神建造庙宇。但是拿单接 把『圣殿』这个词，用另一个意思解释。他要大 明白，上帝毋须住在圣殿中。当所罗门作王时，他确然建造圣殿。在献殿的祷告中，他宣告说：『看哪！天和天上的天，尚且不足你居住的，何况我所建的这殿呢？』（王上八27）以色列人对上帝的认识，与周围一切邻国的神大不相同。上帝要他们明白，上帝永远的居所，不在建筑物里，乃是住在人类之中。所以拿单解释说：『耶和华应许你，必为你建立家室。』（8节）这『家室』就是从大 传下去的王朝。拿单用一字双关的语意，因为『建立』也可以解作『有后裔』的意思。照这种方式，从大 谱系所出的『子孙』，按照特别的意义来说，皆成为上帝的『儿子』（14节）。

所以我们从这里还可以看到上帝的另一个约（参诗八十九3），就是与大 家所立的约。上帝应许对他的后裔永远守约， 说：『我的慈爱仍不离开他，……，你的家和你的国必在我面前永远坚立，你的国位也必坚定，直到永远。』（15，16节）

以上两组蓝色字皆是『立约』的名词。慈爱在希来文是hesed，我们从全部诗篇之中，会不断地见到用来描述上帝忠诚与可靠的爱，实际上是『不容我失丧的爱』。在古旧的钦定本（A.V.）和詹姆士王钦定本（K.J.V.）中，这个字被译成许多不同的英文字，例如mercy（怜悯），kindness（仁慈），lovoing/kindness（慈爱），goodness（良善），这里只是略举一些而己。但标准修订本（R.S.V.）常用steadfastlove（坚定不移的爱）这两个英文字，好显出上帝与以色列人立约的一种爱的意思。这种爱不单是一般的仁爱或怜悯，或者是母亲对婴孩天性的爱，这是双方立约之中一方的忠诚之爱，而此乃上帝给与 的子民的。此外，我们知道『坚定』一词等于英文中的阿们（Amen，译者按：诚信真实的意思），上帝自己就是阿们； 是人类所有怀疑、问题与困难的答案。上帝是『我是』（I AM）（出三14）（译者按：中文是满足人一切需要的意思），因此没有比上帝的爱更坚定。阿们是确定、稳固、不动摇的意思。我们晓得，假使一座石造的圣殿被建在盘石上，就有确定、稳固、不动摇的根基。照样，大 后裔的王朝也有可确定和不变的根基，因为它是建基于上帝，上帝本身就是盘石（诗十八2）。

由大 （主前一千年）作王至耶路撒冷陷落（主前五八七年），大 的每一位子孙登位时，『所有的人』──凡能离开家乡，长途跋涉，登上位于高山的首府耶路撒冷的──都会参加这项伟大的庆典。不过在这多采多姿的庆典之中，重要的时刻乃是宫廷的牧者向新君王欢呼的时候。新君主不独是大 子孙，按照撒母耳记下七章来说，实际上是上帝之子。

这篇诗在每一位以色列王登位时，都会一再使用。并且，在加冕仪式中，极可能会有一些戏剧的的表演。请注意我们在前面所读的每一节诗歌，均可由圣殿的诗班和各班祭司念诵和演出；例如地上的君王举行秘密会议（第2节），挣开捆绑（第3节），上帝在天上发笑（第4节），跟 有一位祭司说：『那时……』，并且指 在锡安圣山宝座上的新君王（第6节），又由另一位祭司诵读撒母耳记下二章七节之经文（第7-9节），上帝说：『我已经立我的君在锡安。』最后，由一些扮演外邦的君王，亲吻新登位的君主的脚（10，11节）。这最后的一幕，由戏剧性的呼喊──『现在……！』开始表演，演出列王纪下十一章十二节所记载的动作。这是上帝全体子民所体验的何等鼓舞的时刻！

你是我的儿子（二1-12）（续）

平常的人可从整个富有色彩的活动中学到甚么呢？

（一）提醒他们，当一位曾征服多国的伟大君王去世时，其他各处的君王便会起来，作好准备，参予战争，企图推翻他的承继人。但是我们现在看见，外邦的君王欲密谋推翻大 的儿子是荒谬可笑的，因为他们所计画的战争，实是反抗上帝！假若我们能对自己唱出韩德尔之弥赛亚中伟大的一句：『为甚么外邦人在一起狂怒呢？』这节经文的力量便能令我们感到亲切了。

（二）外邦人以为上帝的目的是藉 膏立的君王，使他们成为奴仆。他们所要的是自由。但是任何的人都应该认识到──通常很困难的──解放本身不是目的，无论是妇解运动、解除殖民地统治、或是不羁于道德限制。解放即是释放，进入一个新的顺服里。在这种情形中乃是顺服于上帝这位君王所启示，对整个世界仁爱的计画。

（三）崇拜者认识到，上帝从起初知道终末的事， 知道人类的自私和反叛的结果。就是这个原因，上帝在天上发笑。

（四）他们认识到，没有忿怒，便没有真正的爱。上帝对罪人表示忿怒，简单的原因，乃是 知道他们的内心。就是因为 知道一切， 能宽恕一切，并且能视他们为个体，与他们谈话。上帝不是一位居住在高天之上的遥远神灵， 实在关心人类的生命。当达成这目标， 使用 的副手，大 ，为 行事。

（五）他们认识到，上帝已告诉全世界的每一个人有关 奥秘的计画， 的旨意，由万王之王所宣告的是绝对的。全以色列当然是上帝的儿子（出四22）。这即是说，上帝已拣选了以色列，完成 自己救赎世界的伟大计画。上帝的计画，不是要藉印度的薛华、锡兰的释迦、或中国的孔子来完成，而是藉 特别拣选的子民，他们有特别的名称，lsrael（即是『他与上帝较力，并且得胜了。』参创卅二27-32），虽然他们全都是罪人。现在这位被拣选的上帝儿子，在他们集体生活的高 上，只有大 一个人，被上帝所拣选，受膏永远去带领和牧养上帝的子民。附带的说明，一位以色列君王，看来并不是由于战胜敌人而为王，乃是被永生上帝所拣选的。

（六）当然这位被拣选的上帝的儿子，要运用他自己的自由意志，请求容许被上帝所用。只有如此，上帝会使他成为地上万国的统治者。

（七）所有领袖、君王、首相、独裁者和总统的生命都是上帝所赐与，面对这个奇异的事实，上帝命令他们以敬畏的心俯伏，在这历史中这个时刻，他们获悉了有关永生上帝目的与计画的大概。今日我们从一幅浮雕壁画中，可见被打败的以兰王，在亲吻亚述尼尼君王的脚。我们的诗人知道，耶路撒冷的民众会知道这习俗。『现在诸位君王，应当有智慧，应当注意，世上的统治者阿，以敬畏服事上主。』正如旧约希腊文译本，七十士译本所说的：『以战兢在 里面欢欣！』

（八）在参予崇拜的人 中，有些人是慎思而属灵的。当他们望 这位青年人登基时，会产生很大的困惑，他们怀疑这个有罪的人，如何可以成为上帝的儿子，统领他们带罪的以色列子民，即依我们所知，也被称为上帝儿子的整个 体。假若产生问题的登基仪节是一位在大 死后数个世纪执政的君王，有这种忧虑是合理的。我们在列王纪下读到一些自私凶暴的人继位。当然有一些是忠诚的，但其他多是邪恶的。假如是这样的人坐在位上，崇拜者如何了解上帝的应许呢？

然而这些君王犯罪的事实，深切地教导以色列一些有关上帝的本性。我们要记得，圣经并不是像一些读者般『假装敬虔』，它没有替人类的罪恶拉上面纱，甚至上帝所拣选的仆人也是如此。因为圣经并不是有关人的书，而是有关上帝，并 对所创造的人类的爱。

在以色列的崇拜者的心思中，对于这个感到苦闷的问题的钥匙，可在『受膏者』一词找到（第2节），希伯来文是mashiach，我们译作弥赛亚。正如这个词所表达的，当新的君王受膏成为上帝的儿子时，这行动本身便成为对将来的应许，上帝会忠于 与大 的约。故此，对于那些能接受的人，就算看来有罪人拦阻的事情发生，我们可以如此说，那仪节已转为一个圣礼的启示，即上帝的目的， 遵守 的应许。我们有思想的百姓现在可以存 清楚和肯定的信心回家，终有一天，一位真正的儿子会出现， 能真正的对上帝说：『我的父亲。』 能坐在宝座上，这宝座不单是属于以色列，也是属于所有国家的（参诗八十九24-29；徒十三33）。

这个为大 的儿子加冕动人的礼仪，以全体相信上帝的子民所唱的歌为终结：『那些』不在大 的儿子，而『在上帝里找寻避难所的有福了（回应诗篇第一篇）。』――《每日研经丛书》


诗篇第三篇

我们可信任的上帝（三1-8）

这是大 的诗。在诗篇的第一部分还有很多。大 以后七百年，诗篇的编者将标题放在一部分上，而其他不加。他们所根据的传统，可能不十分准确。有时，被怀疑的诗，看来符合大 生平事迹的，多过不符合，但是也有不符合的。因 这个怀疑，新英文圣经与现代英文译文均没有将这些标题放在经文里。

诗篇伟大之处，在于它们能给予一个普世性和适切任何时代的信息。就算这首诗符合大 生平的一个特别经验，它亦与保罗生平吻合，就是当他被鞭打的时候；也相应于马丁路德被囚的时候，也适合马丁路德金被逼迫至死的时候；也与今日的我，在我一生中很多时刻符合。

我们三次遇到细拉这个希伯来字，它正确的意思我们并不知道，但是很明显地，它是当诗歌被 众颂唱时所用的一种音乐指引。它可能指『在这里停顿，以击钹或其他乐器做出响亮的声音』。留意在跟 来的字，欢欣的声音引进一种信任的欢欣表情和一种对信仰新的强调。

被自己的儿子追逼而逃亡，一定是一种可怕和伤心的经验。在撒母耳记下十五章三十节中，我们读到有关大 的忧伤。还有，当他在『苦境中』时，他仍要忍受，并没有反驳示每的咒诅（撒下十六5-14）。大 这个经验，能够帮助我们任何时代的人，在自己独特的环境中寻找新的信心。

因为所有的人都是罪人，所有的男人与女人都是我们的敌人，正如对他们来说，我们也是他们的敌人。认识这个事实是一件可怕的事。因为我们是生活在这种状况中，很容易将这方面的责备放在上帝身上。而且，我们一同喊叫 ，『上帝并不理会。』诗人呼喊：我也如此感觉，然而我仍紧紧握 我仅存的信心。可是其他带罪的人，因我单纯的心，像孩子般倚靠上帝而取笑我。当一个人为他人喊叫：『在上帝里，他没有帮助，他不像我，由圣灵重生，感谢你对我的守信。』这是一个极端的自义记号，可盘旋在人心内，甚至信徒也是如此。

上帝亲自给予诗人信心的答案，以反驳罪人认为上帝并不关心的逻辑。所以为甚么不大声喊叫出来？他说：『答案是上帝自己，并不是我的信心程度如何。』因为我们的生命是一场延续的战争，上帝在我们的构想中，放置了一幅有关 自己的图画， 好象一个人，在战场上带 一块五尺高的盾牌（参创十五1；申卅三29）。但是用希伯来语的人在这里用了一个双重意义的字，因为这字可解释作盾牌和统治的主！

但是上帝超越了这些，因为上帝是有恩典的上帝。正如一位君王仰头向上，而哀求者在王的宝座前俯伏，王给他恩惠，上帝对我也是如此。我对上帝大声呼求，盼望 在天上能垂听。事实上我毋须如此作，因 即时回答我，并且在我所处的地方，就是我在圣殿里崇拜时，与 相遇。

在忧伤哀痛之处， 给予绝对的把握，就是 的爱和关怀。因为现在诗人知道，上帝在明天会出现（从上帝而来的伟大礼物），他可以平安的去睡觉，肯定的当他在清晨醒来时，那平安仍在那里。『我躺下沉睡了。自然地我醒来，因为主紧握 我。』所以他提醒自己，无论如何庞大的军队列队攻击我，就算我是最小的一位，我仍然毋须担忧（再次回到战争的图画）。

『主阿，求你兴起！』这是以色列的祖先在旷野飘流的日子恳切呼求的声音，他们声称有上帝的帮助（参民十35）。但是在后来的世纪中，这些话便成了对上帝的呼求，呼求 从荣耀与庄严中起来，好象太阳每天从东方升起一样。诗人就是如此向上帝叫喊，为他去作他自己不能作的事，就是使他摆脱敌人。我们或许问，这么厚颜的求上帝，是否对呢？耶稣并不这样想。我们还记得有关那位缠扰不休的寡妇故事，她继续烦扰当地的审判官，直至她的请求获允为止（路十八1-8）。

当然，『敌人』不单只是有战争武器的士兵。我们个人的敌人──成千上万的，可能就是邪恶的思想：颓废并且好破坏的；吝啬、嫉妒和贪婪、好色和自义的思想，就是当我们祷告时，仍拥挤在我们思想中。很多由中世纪画家所画的画，描绘信徒祈祷时，他被一大 魔鬼围绕 ，用他们的叉刺向他。事实上，这些邪恶的思想会将我们挤出天国，离开与上帝的相交。我们实在非常急切的需要上帝的能力，拯救我们脱离那些曾被称为魔鬼，而今日也许可能用较为明确的心理名词来描述。无论我们用甚么名称称它们，我们每一个人都知道，这些思想实在是骇人。

就是为了一个很好的目的，诗人以这方法缠扰 上帝，他无望地呼喊：『用牙齿砸我那些邪恶的思想，只有你能做到，我自己做不来。』这是诗人在本诗中所要唱的一切，一首有关惊死和绝望的诗（这里有信心的奥秘）！唱出有关上帝如何消灭那些阻碍我去爱与服事邻舍的势力，真是一些值得歌咏的信息！

最后，全体会众加入，以最深切的信心回应，并且呼求上帝亲自的祝福。――《每日研经丛书》


诗篇第四篇

与上帝的对话（四1-8）

标题的意思很可能是：『属于诗班长的收集，仿效大 的诗篇』（参看绪论──诗篇的作者{\LinkToBook:TopicID=106,Name=诗篇的作者}）。在圣殿外墙，建筑有储藏室，储藏 很多及各种为献祭用的装备。无须怀疑，有一些地方是用作储藏各种诗班及乐队的工具。

诗人说：只有你能使我与你有正确的关系，我已经经历你的恩典。当我四周被围困时，你已给了我立足的地方，使我稳定下来。（在波利尼西亚（译者注：波利尼西亚是中太平洋一些 岛的名称，表示众多的意思。）人对圣经信仰的了解，这是很重要的元素。）所以，上帝阿，求你赐下更多的恩典！

上帝回答说：可怜的人类啊，你为甚么不信靠我呢？你们将倚靠寄托在那些空虚，甚至邪恶的事上，例如（今日我们可否如此说）占星术、巫术、瑜伽、迷信、科学、政治。（击打铙钹！）

诗人说：让我们接受这个事实，主已经使我们成为与 立约的子民（这是『属上帝』的意思），因此当我们寻求 时， 必定回答我们的呼求──最低限度，我发现真的如此！注意，『属上帝』这个字来自hesed，一个我们曾研究过的名词，正如标准修订本通常翻译的，这个字描述上帝坚定不移的爱。属上帝的人是那些经历这爱的人，在新约中，如使徒行传九章卅二节；腓立比书一章一节，这个词的翻译变成『圣徒』。今日我们可以简单翻译它为『教友』！

主回答说：因为你们是与我立约的子民，你们有权利对于令我发怒的事情而忿怒，但是不可得罪你们的同胞。（保罗在以弗所书四26引用这节经文。）当黑夜在床上时，思想这些事，不要如此说：『我想到这些，我想到那些。』该寻求上帝所想的，这才是重要的事情（击打铙！）。从那消极的转向积极的事情。藉 你们的圣礼崇拜与我亲近，并且继续相信。正如古老的诗歌所说的，我们可以加上：『信靠与顺服，没有其他的道路。』

诗人用新约中先贤所用的调子回应，他说：『我信，但我信不足，求主帮助！』（可九24）我们不能完全明白上帝保守的方法。当黑夜我们在床上，已想过很多有关的，例如，上帝作为全能者， 用一只手便能轻易将罪恶扑灭，为何 还继续让罪恶猖獗？倒不如让我们明白亚伦的祝福（民六22-27）的真正意义，因为我们记得从上帝来的祝福是有果效的。

于是上帝采取行动了。诗人得到 的祝福。有一位老妇经常在早晨崇拜结束前五分钟才抵达，当问她为甚么如此时，她回答说：『你知道，只要我得到祝福，便可以了。』这里的祝福是『上帝的面光』，能体会到是何等兴奋……！

这并不稀奇，我们的诗人知道一种不属于世界的喜乐，它来自上帝。一位巴勒斯坦的农夫每年收割两次，就是谷类的收割与葡萄的收割。当一切都安全地收成时，他所感觉到的，是何等的满足，因为他可以安心地迎接冬天了（参赛九3）。但是主所赐的喜乐比这更大。

这种喜乐与世人所用『快乐』一词所描述有所不同。快乐是我们可以享受，然后它升华并且消失，使我们感到空虚的。快乐这个词，已经收入在美国的宪法中。但是喜乐也在上帝恩典的启示中。喜乐永不会消失，因为喜乐属于上帝，而上帝常与我们同在。

第八节是否由于认识上帝的喜乐而写成？或者，好象很多的诗篇般，最后一节是否当全体会众，接受上帝的回答，并且对与他们立约的主奇妙的恩典说『阿们』的回应？上帝的礼物，是在这邪恶的世界中，拥有平安的思想。『主啊，只有你能保守我安全。』（现代中文译本）事实上，是永远的安全，因为睡觉是上帝每天晚上给我们的死亡象征，指示我们完全毋须要有任何的恐惧。――《每日研经丛书》


诗篇第五篇

主，我需要你（五1-6）

这篇诗已有多个世纪被用作早晨的诗歌，特别是在进入圣所的时候（参第七节）。它是按照大 作诗篇的方式写成，来自圣殿班长的诗集，是以长笛伴奏的。代上十五章十六节告诉我们，甚至在他的儿子所罗门建造圣殿前，大 已任命了歌唱者及表演者。参代上六章卅一至卅三节；廿五章一至八节；有关第二个圣殿参看以斯拉记三章十至十一节；尼希米记十二章四十五至四十六节。

很直接地，我们应该注意到，这位诗人视上帝的忿怒为当然的事，好象耶稣一样。但是有些现代人，对这观念很震惊，于是便尝试成立新的派别，从他们的信条中除去任何有关上帝忿怒的资料。当然，在这里上帝的忿怒被视为 爱的表征，因为 运用它来洁净并且保存与 立约的子民，就是那些 已拯救的。但是现在他们已违反了 对他们生命里挚爱的目的。

他说：『主阿，请记念我是一个软弱的受造物，灵魂感到极度悲痛。请记念我们之间的分别。主，我极需要你。你永远是我的王和我的上帝！无论我想你有否听见，我知道你听到我的声音。』在第三节，希伯来文并没有献祭这个字。陈明的意思是将事情安排妥当，甚至连安排一顿晚餐也可以这样说。所以这动词的意思是安排好所有晨祭用的东西（参利一章）。但是在后来，它被用作准备好自己，去作可敬畏的事，向永生上帝祷告！回教徒也与犹太人及基督徒分享这种敬畏的感觉。在晨光破晓时，从城市和乡村每座回教庙宇塔顶，都可以听到祷告的呼声：『奉上帝的名，充满慈爱和怜悯者……我们倚靠 。』

在学校里，我们学过有关古代希腊神灵的古怪行动，他们当中包括男与女的，有很多随便在罪恶中寻乐。恶人不能与你同在，或者我们可以说，将邪恶的观念与以色列的上帝相联是没有可能的。因此，邪恶的人是上帝所憎恶和讨厌的（参看申卅二21-22）。我们必须细心地学习分辨罪的不同字汇，这是我们继续看下去时应注意的。但按照原来的意思，在某些情形下，罪恶显然是一种行动，因此是人所作的某些事情。罪恶并不是物件，不是人可以购买和带进圣所并且放在上帝的祭坛上的。归根究底，没有任何东西是罪恶的，但是实在有罪人存在，而上帝所关怀，和希望救赎的，就是充满邪恶思想的罪人。这就是为甚么，如耶稣所宣告的：上帝继续降雨给罪人。 对被救赎的人所作的也是一样，为的是继续表彰 的忍耐，救赎的爱，就算是如我们所说的：『凡作孽的，都是你所恨恶的』的时候，也是如此。

除非我们察觉到爱的上帝必须恨恶恶人的事实时，我们永不会明白基督的十字架。

主阿，带领我（五7-12）

在第七节中丰盛的慈爱是hesed，他们已注意到这个字，解释作上帝与以色列立约的内容（参看绪论──立约的上帝{\LinkToBook:TopicID=104,Name=立约的上帝}）。所以诗人说，因此我能有完全的把握进入圣所，在那里我会受到欢迎，因为我的存在，并不是在于我，也不是我生命的特质，而乃是在于上帝和 无条件的应许。虽然如此，我仍不敢骄傲地亲近 ，正如保罗在罗马书六章一节所辩论的一样，我必须以敬畏和尊重亲近 。好象他祈祷说：『主阿，在我前面带领我，好象牧羊人带领他的羊一样，因为只有你知道这道路。』

绪论中，我们已注意到一些『立约』的名词，当我们翻译它们为我们现代社会所用的字时，需要小心思想。公义这字（第8节）在希伯来文有两个形式，一个是阳性，一个是阴性。所有诗篇的作者已接受两者的分别（在英文没有显示出来），这两种分别是以赛亚所作出的。

由于上帝拯救、创造的爱，在人的心中发生了作用，结果产生了一种新的公义，正如麦子从泥土中生出来一样──这也是上帝所创造的。创造这词，好象这里一样，永不会用在人的身上，只用在上帝方面。所以人的公义也是上帝所创造的，在 以外不能存在，就好象创造的爱一样，人从上帝那里得来，然后给予他的邻舍，这爱不是人发明的。

这就是第八节的意义。你的公义（阴性）是我能向他人显出的创造性的关怀，因我已从上帝那里领受了它（阳性）。正如我们在诗篇第一篇所发现的，这是上帝给我的道路。所以我们能如此翻译：『因为我现在面对的是敌人，并不是朋友，主，带领我，行在爱人的道路上，这是你所命令我的，并且我已从你处接受了。』（参看太五44）。

就算人仅是想到邪恶的思想，这已足够使他们变成邪恶的人。例如，假若我们怀 好色之心，便会渐渐地发展一种分裂的人格，我们会发现没有可能忠于在婚姻中所爱的那位。邪恶的气息，好象恶臭尸体的气味，立刻升上人喉咙，因为坟墓一字，在希伯来文是双关语，有『心』或『胃』的意思。

现在我们的诗人最低限已学会了部分上帝的方法，他请求上帝以他的敌人的计谋来对付他们。他们有许多的过犯，意即他们很多次背叛（这字的真正意思）上帝爱的约。当然，背叛是一种行动。所以在这里我们看见作为罪人的一种光景，就是拒绝上帝的爱与恩典，并且看轻了拣选。当我们背诵主祷文时，我们应当思想这点，在主祷文中，这个字被翻译为『过犯』。

那些生活在立约的团契与爱中的人，实在能不停地因喜乐欢呼（第11节），因为上帝已使他们与 有正确的关系。除此以外，没有任何事情是上帝不能作的，所以他们能永远为喜乐而歌唱，也表示我们可以宣称，由希伯来文而来的『直至永远』。主张把『加冕』（护 有这个意思）一词，翻译作恩惠，我们可注意到，如此比英文中所表达的有更多的意思，上帝的恩惠是 的旨意， 为所爱的人策画生命，而上帝会以这种恩典给他加冕！一首开始以呼求帮助的诗篇，此时以一种胜利作为结束。在我们的诗人还未祷告完毕前，他已得到上帝永不止息的关怀的完全确据。这是上帝祝福的意思。

在一六四二年十月二十三日，英国内战之爱晓战役（the battle of Edgehill）前，雅各亚士里爵士（Sir Jacob Astley），他一定曾用心读过这篇诗。当他祷告时，显示出他对上帝完全的信赖，他说：『主阿，你知道我今日是何等忙碌的，假若我忘记你，请你不要忘记我。』――《每日研经丛书》


诗篇第六篇

主阿，要到几时呢？（六1-10）

标题指出『调用第八』。我们以八个音度为一个音阶，但是我们并不知道古代的人是否如此作。事实上，我们并不知道它真正的意思。还有，无论谁写这篇诗，他必定是在事情发生以后，当所有的人已回复平静，而不是像第八节所讲的，在经历痛苦时所写。假如作者是大 ，他现在是否在荒芜、丛林满布的约但山谷，而押沙龙正在追赶他呢（撒下十七21-22）？大 的敌人是有血有肉的军兵，但按现在的形式，诗人的敌人看来是在他心内，一如外在的敌人一样。除此以外，他相信灵性的苦恼是上帝的作为，所以他恳求上帝停止这一切。因为灵性的苦恼可由身体的疾病而来，他也求问必须忍受折磨 他的痛苦要到几时呢？他的疾病看来是痛苦、忧愁、消极、厌烦的结合，还有完全的软弱。简单来说，他是一个病重的人。所以他呼喊（或她呼喊）主阿，回转吧，或者更正确的说法，『回转，回来，好象你期望我所作的一样。我向你立约的爱，你的hesed恳求。』

在第三节，他提及我的魂（译者注：和合本用『心』）被扰乱，然后在下一节，他请求说：『拯救我的生命。』（译者注：和合本没有将『生命』这个词译出来。）然而，在希伯来文，灵魂与生命是同一个字，就是nephesh。我们在绪论：诗篇的神学中已看到，没有诗人会像苏格拉底和柏拉图一般，假设灵魂是可与身体分开的。当耶稣医治那个被朋友从屋顶放下来的病人时， 没有将医治身体与赦免罪人画分开来。

这也是为甚么旧约的人很难相信死后的生命。他的逻辑告诉他，当一个人，整个nephesh死了，整个人也死了（第5节）。这是非常奇怪的事，在近东只有以色列一个民族没有灵魂不灭的概念。摩西曾带领他们的祖先离开埃及，而埃及人民的宗教生活，目的是在准备人死后灵魂的旅程。我们仍可看到的宏伟金字塔，在摩西时代已有了，它们证明这种信念。今日所有的印度人，好象古代希腊哲学家一样，都相信灵魂不灭。只有以色列，因 上帝的恩典，并没有此观念，不然的话我们便永不会晓得基督的复活。因为一件事，灵魂不灭的教义倾向于强调后来的生命（好象『天堂』），而忽略了伟大的先知所强调在今生的社会公义。事实上，摩西的律法刚巧采取相反的方向，它教导以色列人，今生是非常重要的，因为上帝创造它，使它成为美好。或者，如保罗在后来所作出相似的强调：『现今正是拯救的日子』，并不是在后来。当我们阅读诗篇时，我们可以真实地看见，在上帝恩典的力量下，对于人类nephesh整全性及一体性，与死后生命的关系，有关这方面的思考，在以色列人来说，是一件正在进行 的事情。

上两代的学术研究，引导今日我们相信委派在圣殿及其崇拜工作的人，除了祭司与利未人之外，还有其他的人，归在『雇工』的类别中。例如拿单，我们称他为皇室牧者，他的工作是向君王解释以色列的君王──主──的心意和教导，由此看来亦有先知附属在圣殿中，为帮助百姓明白上帝的心意。学者称他们为『祭祀的先知』，我们可以更佳地以『牧者』来描述他们，因为，好象伟大的以赛亚一样，他们看来常有讲道，用以配合、阐明和解释大节期的献祭与庆祝。事实上，很多旧约的先知依这个意思来看都是『牧者』。但是在崇拜之间，看来个别的以色列人，都可以去谘询圣殿牧者有关他自己的灵性问题，好象今日信徒也可以作的一样。

请留意本诗的整个语气在第八节转变了。是否诗人曾私自见过他的牧者？而这位圣殿的先知有否使这位可怜的男人或女人，从深渊回转过来，得到信心与勇气的更新呢？看来牧者与这个人现在已在一起祷告了（第9节），因为他或她跳跃起来，完全肯定现在上帝已听他的祷告；完全肯定主──不是他自己──会胜过他的一切敌人，无论他们是血肉之躯，或是他所经历的心思、灵性与身体可怕的压迫，而上帝会为他处理，可能是马上、一会儿后、或忽然间！因此，当这个人在其他参予崇拜的人面前唱诗歌时，作为一个共同的身体，他们会学习去分享永生上帝丰盛的恩典。『忽然』这个词是双关语，它也是死亡的地狱的一个名称。因此诗人说，上帝的能力掩盖了生命与死亡，亦盖过这个世界并死后的世界。

当马丁路德被囚于威伯堡（Wartburg Castle）时，他知道这是沮丧的时刻。该怎么办么呢？有一次，他用墨水瓶掷向魔鬼，突然间他便得胜了。另外有一次，他大声呼喊说：『我已接受洗礼了。』（Baptizatus Sum）──那时，一切沮丧和恐惧的恶魔都无能为力了。诗人高伯（Cowper）用不同的方式表达出来，好象约翰 斯理一样，他知道诗歌的能力，所以他写道：『当基督徒歌唱时，有时会因一点的亮光而感到惊讶。』但是无论任何事情发生在一个人身上，其内心的突然改变，并不是人的作为，乃是上帝的作为。――《每日研经丛书》


诗篇第七篇

向最高法院申诉（七1-17）

流离歌是另一种今日我们感到困惑的音乐名词。这个字根可解作『徘徊』。所以有很多建议，如琶音、激情、狂热的、被暴风雨吹袭的，都被提出来。古实可能是指从苏丹（或称非洲）而来的人，所以，或许是指一个黑人。假如这是正确的话，明显的他很满意地被接纳为便雅悯支派的人。看来希伯来人完全没有任何肤色的歧视。

假若我们今日是生活在一个和平、文明的社会，我们会发现很难与这位诗人认同，所以让历史中一些例子，向我们说明这篇诗如何真实。不过在一个世纪前，很多勇敢的救世军女队员需要逃避『追赶她们的人』，恐怕在『文明』的伦敦街道上，『他们像狮子撕碎我』。每一夜，暴徒被煽动至疯狂，敌对这些年轻的女子，甚至有些个案，是由当地的教牧人员所作的。有时候救世军的建筑物受到破坏，女队员遭到横蛮的袭击，而警察只在旁观望 。另外一个例子，在西班牙，曾有一段骚动的历史，故此产生了这句话：『谁要成为基督，必须期待苦难。』希特拉对欧洲的犹太人，所施恐怖的『最后方案』，永远不能从人类的记忆中被除掉。到马丁路德金的时期，三K党（Ku Klux Klan）在千万人的心中产生我们在这里所读到可怕的惊恐。事实上，好象这些暴力行为，只是隐伏在一切未被救赎的人类内心中，甚至在儿童身上也是如此。在威廉高丁（William Golding）的小说苍蝇王中，将这恐怖情况描绘出来。甚至今日，很多人处身在扼颈抢劫者、高利贷者、政治暗杀者、绑匪等等的恐怖情况下生活。

承认这种暴力行为是人类生活的事实，诗人呼喊说，主，作为你的信徒，为甚么我要在这等人的手中受苦呢？我从没有作如此的事，假若我曾作过，这样我现在应该已成为暴力的受害者。正如达汉（M. J. Dahood），一位迦南言语的专家，曾如此翻译第五节：『让他在阴间践踏我的生命，让他使我的肺腑住在泥土中。』当然，这只是渐进的过程，上帝的子民才发现受苦这个人类基本问题的答案。事实上，如果所有的人类必须受苦，甚至如保罗在罗马书八章廿二节所说，一切自然界也是如此；还有，正如论及耶稣的，假若 也必须受苦，那么信徒呼喊『为甚么这事临到我身上？』是十分不合宜的事。当然因为上帝的国是在苦难中产生的。

但是我们的诗人十分人性化。他挑战上帝设立法院──最高法院，并叫万国，包括诗人本人去到被告席上。他知道他会无罪获释，『因为我心中的纯正』。他大声说：『我是个义人。』

我们再回到公义这个词，它曾在诗篇五篇出现过的。

（一）首先它用作描述上帝。公义的上帝， 使其子民与 回复正确的关系，并且赐给他们与 过相交生活的能力（在 的爱中很重要的元素），即是与上帝有正确的关系。

（二）其次用在上帝的子民的身上。称他们是公义的，这并不表示他们是自以为义，以为他们是多么好的。上帝的义人是 所赦免的人；或者，假若他们离开正轨而迷路了，上帝带领他们回家。

（三）最后，这词的阴性形式（在本节中没有用到）是描述创造的爱，上帝将它放在义人的心中，这爱能给他们力量，去为他人作出上帝曾首先为他们作过的事。

在第十二节，诗人从另外一个角度讨论这个问题。 说：我们永不可忘记，上帝乃是审判的上帝。所以， 评定万事，使恶人毁灭自己。今日我们说：『要知你的罪会使你受到应得的惩罚。』邪恶是自我毁灭性的，并且由于邪恶来自恶人的心，故此审判临到这些人身上。

最后是大合唱，或是会众一同歌唱。他们不只以立约的上帝，还以至高者的名称颂主（耶和华）。至高者（意思是上帝是公义的）一词，是亚伯拉罕在撒冷拜会麦基洗德时学来的。日后，大 从耶布斯人手上夺了撒冷这城堡，并将它兴建为首都──耶路撒冷。这个推论是指上帝乃是万国万族的审判者，包括在印度、中国，苏联的人，所有的人与以色列人同等。所以这篇诗以百姓向上帝感谢为结束。 是自有永有，公正的上帝， 并不是一位反复无常的神灵，好象人所创造的神一样。沙士比亚在李耳王（King Lear）写 ：「我们在诸神的掌心里，好象苍蝇在顽童的手中，他们像作游戏般地杀了我们。」――《每日研经丛书》


诗篇第八篇

你真伟大！（八1-4）

敬畏与惊奇的感觉是真正之宗教的一个记号，惊奇这浩瀚宇宙的神秘。然而当一个人反复思想自己是何等样的受造物时，他也会有一种敬畏的感觉。

我们记得救世军的创办人卜威廉爵士（Sir William Booth），他宣告说，魔鬼将不会有一切好的音调。在这里本篇诗被推荐用『从迦特来的少女』的音调唱出！然而迦特乃敌人的城市，属于非利士人，大 曾多次与他们争战。

它以有力的宣告开始：『主阿！』，而不是『大自然何等美丽阿！』然后它以上帝单独与以色列立约的名称呼创造的上帝：『我们的主阿！』一个坎特伯雷的故事，乔叟的女修道院院长（Chaucer's Prioress）以一个序幕开始，它重复了这几个字：『她引用说：「耶和华，我们的主阿，你的名何等奇异，你伸展于这庞大的世界中。」』

圣经竟如此说，上帝的荣耀是上帝本体的一部分，是信心的眼睛可看见的。就是这样，虽然（如所罗门在列王纪上八27所说） 的荣耀高在天上，然而，这位上帝接纳无知小童的赞美。无怪乎耶稣会如此说：『让小孩子到我这里来，不要禁止他们，因为在天国的，正是这样的人。』明显地，只是单纯的信心，并不是思想复杂的成年人的大炮和致命武器，能阻止报仇者的行踪。

这是启示的似非而是之处。你不能与婴孩辩论，也不能塞住一个讲诚实话的小孩子的口，而成年人则不敢如此作，正如我们记得安徒生（Hans Chirstian Andersen）的皇帝新衣的故事一样。同样地，你不能藉 理性明白恩典的奇迹，你只能像一位小孩子般的接受它。这与俄国诗人的话有何等大的分别，他说：『天空与奇怪的事物已足够了，给我清楚的指示吧！』

幸运地，诗歌并不是从字面去了解的，因为透过它的意象，它能表达深奥的真理。这是散文，特别是科学的散文，不能探讨的。但是诗人也好象孩童一样，他敬畏的站在威严的上帝前。虽然只当他放下他的自我中心，并且有勇气超越他自我中心的欲望而看看环绕他的创造时，他才认识这个道理。

今日，我们倾向于感到比圣经的人物更强，因为我们相信对创造有客观及科学的看法，我们相信圣经的人物接受『三层』的宇宙观念。欧洲中世纪的人肯定也是如此。中世纪的教会因伽利略不接受地球是平坦，并且地球是宇宙的中心，有天堂在上面，地狱在下面的说法而受到谴责，可怜的伽利略便因坚持这点而导致不幸。我们刚引用过所罗门的祷告，现在我们可引用这篇诗的第一节，来说明希伯来人并不以为天堂是『在上面』的。他所想的只是诸天，即是天空实在位于上面。他也不相信地狱是『在下面』的，因为在诗篇中，地狱（sheol）是与坟墓平衡的，而一个坟墓只是六尺深！当然，地狱与坟墓只是用来描述死亡这事实的图画名词。

故此对于诗人和我们来说，人在整个浩瀚宇宙的位置如果只有三层天，便让人觉得奇异。在旧约时代的外邦人，把最上的一层天，放得比中世纪的人所认为的更低一点，即把众神的居所，放在 山之顶。然而说到浩瀚宇宙中，除了地球以外，去建立另一个生存空间这方面，今时今日，我们所投入的太空计画，并没有比诗人更进步，但诗人对奥秘作了进一步评论，就是上帝确实来过这个星球。

第四节论及上帝顾念人。意思是说：在 编排整个宇宙的计画时， 永远不会让人在 的思想溜走。但是这里表示人的字，并不是常用的adam，我们可以肯定，诗人所用的字，是取自创世记四章廿六节，因为在所罗门的时候，创世记四章是以色列可以得到，并且也可以在学校学到的，我们曾在诗篇一篇讨论过此点了。在那章中，我们有一幅以诗歌体裁的神学图画，当每一个世代接续下去时，堕落的人在他自我中心的道路上变得更加复杂。该隐只是杀死一个人，他的后代拉麦，竟然可以为遭受损害去报仇七十七倍而自夸。但是随 这个叙述，作者表达出上帝如何在自夸残忍的人以外，如何同时创造了另一类的人。他的名叫做以挪士；『那时候人才求告耶和华的名。』以挪士是这另外一个表示人或众人的字，这个字是诗人在这里所用的。故此，以挪士是指一些人，男人或女人，他（或她）在生命中知道上帝爱的奥秘。这奥秘，赋予 的世界、脆弱的人、意识到生命奥秘的人。

这个人字，直接地相同于世人ben adam（译者注：英文直译应是人子son of man）一词。从字面来看，这解作亚当的后裔。但是『……之子』这几个字在希伯来文圣经有两个意思。第一个是字面的解释，某某是他父母的儿子。但是在新旧两约中，我们还看见有另外一个用途。一条乡村的匪徒，它的『拉麦』，被称为『彼列之子』，正如钦定本直译的称谓一样，在士师记十九章廿二节、撒母耳记上二章十二节、撒母耳记下二十章一节及其他经文，我们会读到这些字。按照字的原意，彼列是一个神话中的神，一个无用者。因此，他的儿子是旧木材的屑片。好象父亲，好象儿子。所以『……之子』可解释作『一个能代表……之精神者』，在这个情形下，是一个有粗糙本质的神。所以保罗能说：『基督和彼列有甚么相和呢？』（林后六15）在新约，耶稣聪明地称呼 所亲爱的雅各和约翰为雷子。或许他们喜欢参予，或者甚至是组织在喧嚣的街道上示威，作为抗议──谁？罗马警察的粗暴？借货的人的贪婪？好象税吏马太的人的贪欲？我们只能猜测。

世人（八5-9）

三个重要的神学问题，视乎人子（译者注：和合本用『世人』），或亚当之子这个称呼的解释。

（一）在创世记一章廿七节，我们读到上帝按照 的形像创造亚当。所以一位亚当之子，与一位彼列之子相反，他继续不断做上帝所做的事，按照 的形像他被创造，就是活出一种富创造性仁爱的生命。他从混乱的森林创造出秩序，将伊甸园变成一个花园──当然是靠 上帝的帮助；因为上帝提供原始物料，土壤和河水，并且上帝给予成长。但是一位亚当之子如此承认，就算他常是一位罪人，他仍然是上帝之子。

（二）但是我们必须完成创世记一章廿七节的句子：『上帝创造亚当，人，乃是造男造女。』在旧约的希伯来文与新约的希腊文，大家都有两个字代表人。一个解作男性，与女性有别。另外一个解作人，人类，有男有女，这便是亚当原来的意思：人类。创世记二章的故事里，其中说及两个个体，亚当与夏娃，然而两个都是人：人类。经文正是处理 这个事实，上帝创造人，造男造女。新约也是一样。保罗说：在基督里，那里有一个新人，不指男性或女性。

（三）新约提供了人给予耶稣超过五十个不同的称谓惊奇的数目中，但是仅有一个不是人给予的，就是人子。只有 单独以这称谓称自己，没有人如此作。我们在第四节找到的就是这个称谓。所以我们看见，当耶稣选择这个称谓时， 必定表达最少两件事：（甲） 不但代表男性，也代表女性。（乙） 知道自己是人类的本质，作为卓越的儿子，是一个按照 父亲所作而作事的人，就是创造一个新人类，甚至如新约接 说的，一个新天新地。

诗人惊奇的继续呼喊 ：『你叫他比上帝微小一点。』（译者注：上帝，和合本译作天使。）古旧的钦定本在这里用天使，而不是上帝，理由是因为它使用七十士译本──在基督前两个世纪所完成的旧约希腊文译本。希腊的翻译者因发现上帝这个字在这里而惊讶。在一六一一年，英文圣经的翻译者也同样惊讶！这是一个很好的例子，人类以为他们所知道的，比上帝的话更多！

在创世记一章廿七节，我们读到上帝造人，使他『像神』，即是说，上帝给予人能力，去作上帝所作的事。但是现在，我们的诗人附加了：如此，上帝亦授予人能力，去反映 自己的荣耀。上帝已指派人极大的责任，继续 创造的作为。然而，当我们记得人在非洲平原的把戏，与及对数以百万计曾在北美洲草原游荡的野牛所作的事时，是何等羞耻。假若我们明白天空飞鸟移居的奥秘，我们对它们所造成的毁灭是可等大；假若我们明白当鳗鱼和鲑鱼经行海道时（第8节），有甚么事发生在它们身上？

他仍然继续以创世记一章廿七至廿八节所给予我们的启示。在那里我们读到上帝将『一切大小的创造物』放在人的手和人的照顾中。我们加上『和照顾』，因为这是管理一字的意思。假若我们认为人对自然的管理，是指当他认为适合时，便有权将它糟蹋，我们便错了。在创世记一章廿八节所找到的这个字，是与创世记一章十六至十八节的的字相同的。在那处，上帝使太阳、月亮和星星调节（并不是管治。译者注：和合本译作管理、分别）季节，很明显地，不是糟蹋它们。反之，天体是去控制和保持它们每年循环不息。不过，在十四节这里所提及的季节，并不是春、夏、秋、冬，而是在耶路撒冷每年三次的宗教集会，就是当所有以色列人集合赞美和荣耀上帝的期间， 曾呼召他们以爱与仁慈的照顾一切创造物。

他们的耳朵听完了朗诵这篇伟大信心的诗后，在第九节，全体会众同声呼喊这篇诗开头的荣耀颂。它以一种喜悦和满足的感觉呼喊出来，因为诗人刚告诉会众，他们在上帝伟大的计画中的地位！并且他亦告诉他们，他们被呼召所要作的和要成为的，在上帝之下，一位人子，他顺服上帝创造的目的。所以颂赞继续 ，称颂对象，不是希腊所说的『万物之灵』的人，乃是对上帝，世界始终的创造主。――《每日研经丛书》


诗篇第九篇

有关上帝的一课（九1-10）

希伯来文有廿二个字母。诗篇第九篇和第十篇是按照字母排列，即是说，每新的一节都以另一个希伯来字母开始。前半数目的字母出现在诗篇第九篇，后半在诗篇第十篇。因此，很有可能，两首诗歌是来自一首的，在希腊文七十士译本中，现今我们发现它们还是一首。当我们注意到诗篇第十篇没有标题时，这个假设更加得到支持。

两首诗放在一起，组成一首很切实的艺术作品。我们可以将它们的结构，与在英文短歌所看到的复杂结构作比较。我们记得诗篇第一篇很可能为年长的学生而用，所以这篇诗很可能是为教导学童的。或许学生先用心学习，之后在课堂朗诵它，然后由老师使用古老的问答方式讨论和解释。所采用的音乐标题是严肃的。慕拉便的意思是『儿子的死』。一位年轻的学生可能死了，带来班内其他人的忧伤。这便给予老师机会，引起学生问及生与死的意义，并且向他们表明为甚么我们要随时倚靠上帝，后来有人想到这首老师的诗，是值得包括在以色列的『诗歌集』中。

一至二节，Aleph是希伯来文第一个字音。老师说：主已为我作了很多，因此我要以全心，整个生命，常常感谢 。他对学生解释说：上帝为我们的作为是十分奇妙（这字解作奇异、外来的、莫名其妙、在科学分析以外的），只有他可以令人惊讶。顺便一说，在旧约中，这个特别的名词只专用作描述上帝的作为，而永不用在人身上（参看诗篇七十二18）。接 请留意，一位感恩的信徒，甚至在他的学生面前，他开始讲述有关上帝的事情后不久，他便发现自己是对上帝说话。现在的作者必然曾经历这种宗教教育，他宣告说：『他仍然存活，好象一位孩童看世界上简单的事情一样。』

三至四节，Beth是希伯来文第二个字音。这位老师让他的受教者看见，他们都是属于一个团契，在上帝立约的爱中。因此，当他说：『我的仇敌』，他使他的学生随 他同声重复这些字。例如，请参看约书亚在约书亚记七章六节讲话的情形；或者看看，当摩西的使者请求以东王容许以色列人经过他的领土，而以东王回答说：『你不可从我的地经过。』使者回答这个拒绝说：『不求别的，求你容我步行过去。』（民二十14-21；译者注：和合本用我们。）所以学生被引导回顾以色列的历史，看看自从他们从埃及为奴之家逃出来后，上帝如何保守他们的道路，成为合一的子民。

五至六节，Gimel是希伯来文第三个字音。例如，学童们认识到在摩西的日子，上帝曾帮助他们的祖先，在一场极大的战争中战胜亚玛力人。因此，运用闪族夸张语，耶稣也曾使用过的，例如 说：『若是你的右眼叫你跌倒，就剜出来丢掉。』（参太五29），他们学习到，这是上帝对所有 伟大计画中的敌人所作的，不但在这个时代并且直至永远。

七至八节，He是希伯来文第五个字音（Daleth第四个字音没有在这里出现）。因此这位老师强调上帝公义的实在。在这幅他所描画的图画中，他描述上帝坐在『永恒中』（而不是永远，译者注：和合本用永远），不是躺 休息，乃是积极的管治，施行公正，不偏待众人，也就是正直的意思。 已建立为审判的宝座，我们读到『正直』（mispat），这最后一个字的意思，是启示一种完全与异教徒不同的生活方式，一种公正和负责任的方式。 给予以色列这种正直！ 要按公义审判世界，公义（tsedeq），阳性的格式，我们曾见过，解作 拯救并创造的爱。老师在此处给予他的学生的，是何等非凡的异象，就是上帝的仁爱，创造性的目的。他记得在所多玛毁灭前，亚伯拉罕曾对上帝宣告说：『审判全地的主，岂不行公义么？』（创十八25）该一段经文可能启发了何亨利（Henry Scott Holland）写他有力的诗歌：『永恒的审判者，坐在尊荣宝座中。』

九至十节，Waw是希伯来文第六个字音。神圣的审判者走相反之极端，我们可以如此说，他同时成为世上受欺压的人的审判者和辩护者。学童所学到的是何等奇妙的信息。当他们长大后，他们要将这信息传到世界去，正如我们今日所作的一样。我们要告诉在第三世界中众多穷困的人，我们喜欢在祷告中对上帝说：『主阿，因你没有离弃寻求你的人。』这信息与某些基督教派别所讲的有多大的差别呢。他们认为『可怜的异教徒』是必定沉沦，而且肯定会到地狱去！还有，在此处我们可清楚看见，对于诗人来说，信仰的了解，并不是一种信条，相信上帝的存在，而是对主、永生的神信靠。在神圣的法庭中， 负起世界上贫穷人的个案，作他们的辩护律师，而行使权柄时， 理应是他们的审判者。

称颂上主（九11-20）

十一至十二节，Zair是希伯来文第七个字音。按理我们应该鼓励每一个人向上帝歌颂感谢，因 永远关怀 众。但是这个信仰并不是一种泛神论的形式，上帝可以在印度教中、甚至任何人类的思想体系中找到。主居往在锡安！这即是说， 只向一个民族启示 自己，现在轮到他们将所学习到有关 的事，向世上所有的人传扬开去。我们从来没有在圣经中找到上帝曾使用一个巨大的扩音器来说话，使 的声音可以让所有的国家和所有的人同时听到这种观念。我们从没有找到『尊贵的野蛮人』的观念。以色列是 的选民。 只曾对他们说话，并且给他们责任，将 的话传给其他人。他们要告诉万国有关上帝曾在以色列历史中所作过的奇事，就是我们在第一、二节所注意到的事。同样在新约，上帝并没有向保罗时代的希腊人或罗马人启示 自己。但是 曾在以色列：藉 耶稣、在锡安、耶路撒冷城如此作。从此以后，上帝命令耶稣的门徒，成为 的见证人，直到世界的末了。

我们可能因诗人对上帝的描述而对 有一个错误的印象，因为英文圣经只用名词来形容 ，但是在希伯来文，描述是用动词，即是说，用行动的字。英文的救主、救赎主等等，并没有正确地为我们描画出永生的上帝在所有时间中为 的世界实际作些甚么。

十三至十四节，Heth是希伯来文第八个字音。上帝对以色列的命令，在万民中述说 的作为，并没有排除这个事实，他们要对每一个人述说 的爱。所以学生们学习到，他们每一个都应该留意上帝对他们的爱顾，例如当他们可能病重，或如迷羊迷路离 的时候。然后因 关怀的拯救，他们要在公众场合对 说：『多谢你。』一座城的城门是百姓集会的公众地方，在那处，他们可以将对邻舍的诉讼带来，向今日我们的执法者（Justice of the Peace）之类的人陈明。所以在城门，百姓寻求得到公正对待，他们要述说上帝的爱和公正！用锡安的女儿（译者注：参和合本本节的小字）来描述耶路撒冷的居民，这是一种具吸引力的说法。他们是一个 体，『她』是上帝所爱的女儿，好象上帝爱君王如同『儿子』一样（诗二7）。留意说话的人已下到死门，现在他发现锡安城的门已为他打开了，让他进入永生上帝的生命中。

十五至十六节，Teth是希伯来文第九个字音。英联邦的教育官退休的时间到了，他曾强加一套完全世俗化形式的教育在整个世代的儿童身上，将他的哲学建基于柏拉图和亚里士多德的作品，只有在他最后的日子，他改变思想。当问他：『假若你再有机会，在你的教育政策中，会否有不同的重点呢？』他回答说：『会，我会考虑原罪的事实。』这几节经文肯定表达这个信息。在耶路撒冷这所学校的儿童，肯定看到原罪在万国人民生活中的影响。正如伟大的历史学家，汤恩比（A. J. Toynbee），曾清楚表示，何处国家的道德腐败，毁灭它自己的邪恶势力便彰显，而当这情形发生时，容许邪恶的国家的邪恶势力便在它的政治和社会生活中活现出来。在另一方面，并不像其他国家的历史，他们陷落在阴间，在以色列历史中，汤恩比正确地描述，上帝曾启示 自己为世界上的审判者。

这是何等高潮的信仰宣告，难怪管弦乐团在这个时候需要以一种响亮的音调来弹奏，好象在银幕上，当英雄成功地将他的仇敌打跨时制片人员要作的一样，那就是细拉。但是，甚么是希加实（Higgaion，译者注：和合本没有译出来）？我们希望知道。它明显是另一种音乐指导。正如一些人士认为，或许它解释作：『在这里用低声，默想的音乐。』

十七至十八节，Yod和Kaph是希伯来文第十和十一个字音。假如我们认为阴间是上帝不在的地方，那么忘记上帝，此时此地便开始生活在阴间。但是在这里忘记实在是忽视上帝。还有因为这个词（第18节，译者注：和合本没有译出来），希伯来文是Ki，较佳的了解是这，用在没有说出来的誓言或应许。所以我们如此解释：『（在另一方面，我宣告）这事，穷乏人必永不会被遗忘。』还有，当动词在这情况下用作被动式时，那么它的主词便是上帝。因此，总的来说，『永远』这两个字最好的解释便是永恒！

十九至二十节，这两节并没有使用跟 来的希伯来字音。因此，好象大多诗篇的情形一样，它看来是被加上的，作为一种副歌，由全体出席的会众唱出来，因为在这两节中，我们听到总结到现时为止整首诗歌的信息。差不多引用了民数记十章卅五节全节，这节经文将这篇诗的信息，与自从以色列人在旷野飘流的日子时上帝所作的事连在一起。因为，在上帝的智慧中，假若没有任何方法可助他们的思想回转过来，从必朽坏的变为思想永恒上帝的事， 曾使用畏惧，将人带回他们的理智中。――《每日研经丛书》


诗篇第十篇

困难时期（十1-8上）

很有可能，这些儿童乃是在无政府状态的时期中学习。例如，先知何西亚在撒玛利亚说预言，他经历过五位君王的统治，但是他们没有一位是床上离世的。事实上，以色列历史中有很多的时候都会逼使百姓去问：『在这些危机中，主阿，你在那里？』这样的历史常常重复 。当潘霍华在纳粹集中营，成为希特拉特别的囚犯和憎恨的对象，他等待死亡时，如此写下：在将要发生的事情上，他看不见上帝同在的任何迹象。然而凭 信心，他胜过那个阴沉的惊恐。这首诗也是在同样的情况中。

一至二节，L amed是希伯来文第十二个字音。恶人把困苦人追得火急，这节经文随时可以以字面来解释，正如在上一个世纪，苏格兰高地地区的人和爱尔兰的小农户，他们的屋顶被烧通，并且他们的家人被运送到一些殖民地，那里的情况比起家禽所住的更差。

三至四节，没有使用希伯来文第十三个字音Mem。我们之所以有骄傲、压迫和狂傲在世界中蔓延，基本原因乃是人拒绝上帝和 对困苦人的关怀这个事实。毋须明显地说出来，强夺与贪婪事实上是咒诅和拒绝主上帝。有这些情欲在人的心中，便没有空间可容上帝去探访了。这个人已变得非常傲慢，以致不能谦虚地思想上帝。所以在他的一切计画中，他并没有考虑上帝。『傲慢』在这里字面的意思是『自负』──在我们所认识的一些人中，这是一幅何等破坏性的图画。一位大学的哲学讲师，在最近的一个大众讲座宣称：『专业的哲学家确信道德和伦理的准则，是绝对的事。例如：我们虽信上帝并不存在，所以死后并没有生命，……因此生命的意义和目的是尽可能活得有趣。』这是一个学术上傲慢的例子。

五至六节，Nun是希伯来文第十四个字音。恶人和他邪恶的计画看来成功了，尤其是当我们认为上帝的道德律是不合时宜的事，一套含糊和不符合现实规律的时候。这个男人或女人可能得到的是经济上的成功，好象在路和福音十二章十五至廿一节耶稣的比喻中的富农，或者他是在很多现代小说中被 力描述的成功人物──例如他『成功』地诱惑很多妇人。在他的观念中，上帝的石磨移动得很慢，所以毋须理会它们是否在转动。

七至八节上，Pe是希伯来文第十七个字音。保罗在罗马书三章十四节引用这节经文。就算是在他的时代，商业社会乃是我们今日所谓的『激烈竞争的场所』，狗咬狗骨。不幸地，仍有一些国家，农夫实际上不可能得到公平的对待，因为他没有可能支付所需的贿赂。除非我们察觉到爱的上帝必须恨恶恶人的事实时，我们永不会明白基督的十字架。

你已看见了（十8下-18）

八节下至十一节，Ayin是希伯来文第十六个字音。这些说明是从自然世界上取来的，好象今日我们可以从古代埃及纪念碑的墙上看见打猎和捕鱼的图画一样。假若最后一句说话是由一位贫穷的农夫所说的，它是多么令人心碎的呢！这时候他失却对上帝的一切信心， 至终也『不观看，直至永远』，这是希伯来文的原意。

十二至十三节，Qoph是希伯来文第十九个字音。诗人对这位农夫深表同情，因此他再次发出了以往在无情旷野的呼声，万军的耶和华在 的战争中对抗邪恶势力的战争呼声。因为只有上帝能清除 百姓所有的污秽。

十四节，Resh希伯来文第二十个字音。回应第十一节，他不单宣告上帝会看见在所有时间发生的事，他事实上将他的宣告变成向上帝的挑战：『你已经观看，你都看见了！』看见困难和苦况后，还有甚么？为要以手施行报应！他宣告说，用这奇妙的方法，上帝自己特意地分担我们灵里的苦况。结果，这位在讨论中不幸的农夫，学会呼求他的天父上帝了。

十五至十六节，Shin是希伯来文第廿一个字音。但是，诗人不能就此停顿。他的人性使他呼求上帝使用武力，停止恶人横行，差不多好象彼得希望呼求火从天上降下，临到反对耶稣的人身上。他知道上帝是王，直至永远，因此 有权柄，在邪恶的国家中施行审判。

十七至十八节，Tau是希伯来文最后一个字音。不独上帝能帮助 的子民（12）， 也希望如此作。当这首诗能用作公共崇拜，并且保留在诗班长的诗集中（参看诗篇第9篇的标题），最后两节可能是加上的，并且由会众唱出，作为一种回应。『主阿，你已经听见了……。』常常如此，在任何时间，所以这几节经文便成为一种信心的宣言。因此现在跟 来的几句，『宣告』第十、十一节所说的，并不是最后的话。会众现在唱出，神圣的审判者实在同时作了两件同类的事。（一）主以公正照顾软弱和受压迫的农夫。（二）主不会让完全软弱的男与女永远被无情地赶离他们的土地（正如希伯来文所表示的）。当然，有很多人仍然被他们的征服者逼使成为受排斥的人，这个信心的宣告真正的意思是：『我们永不可假设无情的表现不会被神圣的审判者注意到。』――《每日研经丛书》


诗篇第十一篇

停留在你所处的地方（十一1-7）

我们尝试在这篇诗上加上自己的引号，正确地找出谁在说话。

诗人首先宣告：我是投靠耶和华。在希伯来文，主（译者注：和合本译作耶和华）这个字是先行的，表示重点所在；他的意思是，因为有很多误导的理论或宗教我可以去投靠，所以他清楚表明他生命的座右铭。

现在一位朋友质疑他的座右铭，劝导他不如像飞鸟飞往山去。（一）飞鸟是活物，它可以飞到想去的地方。但是飞鸟没有好象你和我所拥有的良知。我一定要负责任地运用我的自由。我不能逃避人类生命的问题，或者，去改变这个暗喻，像驼鸟将头埋在沙里。（二）这里的飞字是众数。一对夫妇携同他们的婴孩，在昆士兰海岸线以外一个小岛上过 简朴的生活。他们被一位电视摄影师追查到。他们告诉这位访问员：『我们正在寻求另一种生活方式，远离贪婪的世界、权力的欲望、和核战的恐怖。』『假如你们的婴孩病了，你们会如何呢？』『啊，我们会张帆驶到陆地，将她送进医院。』『但是假如你们没有付任何税项，而他人付了医院的费用，这是否正与你们想逃避的文明相背呢？』

从生活中的逃避，常常是对信徒的一种试探。他或她响往一所修道院或修女院的平静，或者希望早些退休和离开疯狂的竞争。事实上，这些陈述是可怜的苏格兰玛莉王后将头放在刑台上时所说的话。但是，她并没有选择，可怜的灵魂！一位着名的美国百万富翁，从字面来了解这篇诗，他购买了一间细小的别墅作退休之用，并且养了鸽子帮助他松弛和忘记一切。当然他不能在他的别墅中找到平静，因为他带同心中的紧张和忧愁来到别墅。事实上，黑暗一词（因为在旧约中，有很多不同的字来形容黑暗），并不是指普通的黑夜，而是指绝望的灵魂和阴间幽深的黑暗，这会引致疯狂或自杀。

所以令人心碎的呼喊便由他的朋友发出：『邪恶环绕我们，所以根基若毁坏，信徒还能作甚么呢？』这是当上帝创造天地（参看诗四十六1-3），并把承受地球的柱子低放至阴间底端之时，这就是上帝在起初设置地球的基础。这位朋友很明显地己忘记了信心与勇气之间，有密切的关连。儒弱显示出缺乏对在宝座上上帝的信心。

现在轮到诗人，他事实上作出一个重大的回答：『不要逃避上帝为你安排的处境和经历，你应当在那里作出见证，就是顺服 的旨意。假若地震发生，并且你以为是根基被毁坏，记 好与坏的同时被上帝所试验。永不可忘记，主完全掌管你的生命。』

所以他向朋友保证：（一）上帝是活 的，并且在 的圣殿里作工，就是聆听祷告，赦免罪恶，欢迎归家的罪人，等待逃避或投靠 的人，而不是远离到山上；（二）上帝从高处管理 的世界，留意和试验人类生活的每一个细节。还有， 没有偏爱于任何一方面， 不但试验那些已包括在 约里的人，也一样试验世上作恶的人。将这两种观念放在一起，我们发现这位朋友乃是使用有神论者的言语，而不是自然神论者的。自然神论来自拉丁文『神』（deus）这个字。它是一个神学名词，意思即接受上帝乃是创造和自然的神这种观念，除此并无他意了，这是在十八世纪时流行于英国的神学。反对这种观念的，我们有如约翰 斯理等教会人士的反抗。他宣讲有神论的上帝，来自希腊文的『神』（theos）字。从这一篇诗， 斯理知道上帝不独是原来的创造主， 也与 儿女维持一种个人的关系。

跟 来的有两个奇异的字。（一）主的心。原文是nephesh，在旧约中解释作整个的人，身体、魂与灵。然而诗人大胆地用在上帝的身上，相信人是一个nephesh，按照上帝的形像被造。如此，他提醒我们，上帝也是有位格的（Person）。还有（二）上帝恨恶，只有那些不能认识到人类堕落、反叛和完全自我中心的恐怖的人，他们会因发现这个字被使用而感到惊奇。但是诗人知道，上帝必定恨恶凶手、行恶者和贩毒者、无政府主义者、绑匪、和所有其他堕落的人，就算在今日，他们仍然贪婪地和粗暴地糟塌一般人的生命。如一些传道者所说：『上帝爱你，但恨恶你的罪恶。』虽然这是好听的话，但是这完全不合乎圣经的教导。

第六节使用比喻的言语，故此每一个字都均合任何文化的人。今日我们为他人的健康而饮一杯，在当时，他们给朋友递上一杯，是表示好意。但是那杯可能盛载的是祝福或咒诅。上帝忿怒的杯的生动图画，没有一幅比在耶利米书廿五章十五至廿九节所找到的比喻更为生动。那段经文很清楚的说明第五节所讲的声明，上帝不单恨暴力，也恨恶使用暴力的人。

最后，我们发现自己与以色列的会众一起唱 第七节，作为这篇诗的结束，并且我们是以喜乐的心情作的。因为：（一）它宣告说，我们毋须对宇宙忧虑。对于保护道德秩序，上帝是可以信赖的；有（二）它含有一个值得注意的应许。原来，必得见 的面是解作进到圣殿，以赞美、敬拜与 相遇。钦定本翻译的陈设饼（参出廿五30；撒上廿一6），实际是面上的饼，但是时间过去，这句子便无可置疑地被灵意化了，变成一种应许，甚至在死人身上仍然有效。除此以外，当我们认识到他的这个接尾词加在面这个字上，文法学者称之为『可怜』的格式，用作引起强烈的感情，在这时候，我们看见演变是如何产生，因此，现在我们可以大胆的用『上帝的亲爱面孔』来翻译了。――《每日研经丛书》


诗篇第十二篇

『只剩下我一个人』（十二1-8）

在我们生命中的某些时候，我们发现很容易与这位可怜的诗人认同，他正经过一个低潮的突变，好象以利亚当他逃至何烈山时一样（参考王上十九10）。以利亚向上帝投诉：『以色列的子民已离弃你的约。』并且除他以外，再没有『立约的人』留下来。在这里虔诚一词，希伯来文是hasid，意思是立约的子民中一个成员，他寻求去反映，向上帝回报hasid，就是 曾向 的百姓所显示的。因此，虔诚人与忠信人是相似的。他宣告说：没有一个人留下，对上帝忠诚。

人类对立约不忠诚的基本特征，就是人回应上帝的方法，并不比人对他们的邻舍的态度那么明显。对于持有传统观念，关于甚么是『虔诚』的意思的人来说，这可能是一种惊奇。对上帝不忠诚的意思，乃是以两种面孔对他的邻舍，奉承他但同时伤害他的正直，圣经的宗教是十分人性化的，这个事实在历史中常常成为它的一种控诉！在早期维多利亚时代，一位美国政治家宣告说：『假若宗教进入我们的私人生活，事情便会过得很好了』。在希伯来文，说谎这个字的基础是『虚伪』。艾略特（T. S. ELiot）曾描述没有尊严或爱是『虚空的人』，他是圆滑的、满口恭维的、谄媚的人。

所以一个人呼求上帝，去处置这类虚空的人，是很自然的事，因 到底是全能者。例如查达顿（G. K. Chesterton）写道：『上帝将我们从狡猾的言语拯救出来。』这种狡猾包括说话动听，却欠诚意，正如有位小说家写道：『我们可说得天花乱堕，普通人却哑口无言，没有人能阻止我们。说话真的可令人飘飘然。像头被棒打后，感到眩晕一般。』匈牙利红衣主教明哲士（Cardinal Mind-szenty），当他为争取人类自由被囚困时，他在回忆录中引用我们诗人的说话：我们的嘴唇是我们的，谁能作我们的主呢？他又说：『基本上只有在上位，有权柄的人，会如此说话。』

在第五节中，上帝的回答是一句神圣的声明，是整个圣经启示的基础。明哲士继续说：就是在被压迫的时刻，上帝说『我现在要起来』，因为上帝是常站在困苦人与贫穷人那边的。除生命之外，普通农夫所要求，便是安全──吃得饱，有地方安寝，并且没有人将他赶离他细小的土地。今日我们可以在这名单上加上：脱离秘密警察的恐慌、有言论自由和宗教自由。

上帝的声明反映 庄严的性格：『我现在要起来，把他安置在他所切慕的稳妥之地。』注意：（一）上帝等待百姓在困境深处，在他们盼望的最低点时才行动。否则他们会认为是自己的力量将他们提升起来。（二）上帝注意虚伪的情况（第2节），并在其中创造一个新的境况。

上帝等待，不仅是直至人类的处境在最坏的时候这种情况， 也可以选择等待 的应许（译者注：和合本译作言语）的实现，让它被试炼经过七次。 的应许看来并不可靠，但是它们的实现与 应许的完成一同而来。 以数字七表明这个观念，因为七是完美的数字。上帝的创造并没有全然的完全，直至第七日的来临。上帝的应许（它们好象创造时所说的言语，『上帝说……』）是经过锻炼，好象火中的银和熔炉的试炼。只有这样， 的应许能够纯净，就是清除了因人的邪恶所造成的渣滓，或者好象这里所指，人的谎言。

在一七九九年，法国大革命之后，欧洲差不多在一个混乱的情况下。红衣主教被逼不在法国，也不在罗马，而在维也纳集会，以便选出一位新的教皇。在那集会中，他被视为『最后一位教皇』。他们是何等的错误。上帝永不废弃 的应许，但是 可能看见这个在苦难中锻炼它经过七次的需要。

听完了伟大的信心声明，就是回答在第一节中如沙利亚的诗人呼喊，现在会众认同自己与这篇伟大诗的主题。『主，现在完全在于你了。』这次你一字被放在前头，为的是加强语气。上帝的应许实在是纯净。在历史中， 对贫穷人照顾的应许曾七次在人的战争与暴乱中精炼，但是今日很多国家已尝试为所有的人推行社会公义，并且使社会保障成为文明的一个事实。现在有无数慈善的信托基金，帮助困苦的人。当然还有废除地上的奴隶制度。然而，如诗人结束时说：当下流人在世人中升高的现象仍然存在时，上帝在人类中间怜悯与仁爱的应许仍受压抑。――《每日研经丛书》


诗篇第十三篇

从绝望到喜乐（十三1-6）

『要到几时呢？』这个呼喊在本诗中出现了四次。这当然是人类永恒的呼喊。我们想到年老退休的人单独的生活，没有人来探望他。我们想到在经常发生内战的土地上那些饥饿、可怜而无家园的人。无怪在这些地方，对于基督教福音传播会有两方面的回应：（一）『你说耶稣在二千年前将救恩带到世上，那么为甚么 现在不如此作呢？』但是对于『要到几时呢？』的呼喊，相反的回应可以是这样：（二）『你说耶稣在二千年前来世上回答这呼喊，那么为甚么你们基督徒不早些告诉我们关于 呢？』

我在这里讲的，正如我们曾见过的，这可能是一个人的呼喊，或者它可能是一 集体的人的呼喊。今日，当我们论及英国佬（布约翰John Bull），或者美国佬（森姆叔叔Uncle Sam），或者法国佬（法比利La Belle France）时，我们持 集体的『我』的观念。

我心灵承担的痛苦，对我整个人，很明显的是多过只是身体的痛苦。它可以指有怀疑，或者指罪恶、计谋和计画的冲突，这些事情继续在人的脑海里活动。一日复一日，对于一个人Angst（德国对这种黑暗的情绪的称呼）的感觉，一种新的神学或哲学的答案敲打人思想的门，只用被抛弃一词来描述是不足的。情绪低落能使人窒息，比起只是身体的痛苦更坏。马丁路德如此写下：『盼望本身是失望，但是失望带来希望。』在灵魂与肉体之间，这经验可能是一种真实的冲突。

睡眠并不会常常是我们每晚所盼望的幸福的安慰。Angst，这深沉的绝望，可能会沉睡至死；而在诗篇中，死亡相当于与上帝隔离。马丁路德没有犹疑的说，我的仇敌是魔鬼。当然我的仇敌可以有很多种形式。摇动并不是一个有力的名词来翻译希伯来的原文，这个动词描述失却一个人的根。在其他场合，它被用在地基的摇动。但是我们不能轻视所用的言语的气势，因为在我们每一个人生命中一些时刻，在地狱边缘震荡的经验，曾经成为一个事实，而我们甚至不敢将这事实向任何人讲出来。但是现在这位诗人已为我们作了此事。能够找出其他的人，他们也曾经过那地狱，就是我们曾经历过的，这是何等的安慰！

但是，在第三节，我们的诗人作出一个祷告：『耶和华我的上帝阿，求你看顾我，应允我，使我眼目光明。』这呼喊很简单的意思是：『将我再次带回生命中』。『让一线光亮再次在我眼中。』但是上帝如何作这大事呢？事实来说，上帝的hesed──上帝恒久的爱，就是当他或她在沉睡至死中感到迷失， 那至诚的爱永不会让 所爱的失落。藉 上帝完全的恩典，就是这事实令我们的诗人重新得 了解，像是一切事实中最大的。跟 让我们弄清楚些时间次序。诗人所说的是这样：至于我，我已倚靠你的hesed；因此我的心会在你的爱中狂欢，这爱会使我变成一个爱他人的人（阴性的名词，以前我们曾遇过的）。我已倚靠，并且发现我的倚靠并没有错误。我现在知道，上帝不能让我失望，因为 的本性决定 不会如此作。所以现在藉 上帝，你的恩典，那可怖Angst的经验已完全离开我了！现在我的心歌唱。上帝对我何等的好！现在我知道，在我经历情绪低潮的时候， 不会从我身上取去 立约的爱， 的hesed。――《每日研经丛书》


诗篇第十四篇

愚顽人的话（十四1-4）

箴言有多处讲论有关愚顽人。在那里我们遇到六个不同的字描写愚顽人。我们相信，可以依照愚顽的程度依次序排列。（一）pethi是一只笨驴。（二）kesil是一个蠢人。（三）ewil是一个白痴的人。（四）holel是一个完全傻的人。（五）nabhal事实上是不虔诚的人。（六）lets是爱嘲弄的人，一个狂傲的，思想放纵者。但是我们的诗人感觉到毋须超越第五类，在他的思想中，否定上帝的爱与关怀，是愚蠢的高 。

在古代世界里，就算他只因迷信或是透过研究星座而认识他的一神或众神，事实上没有一个人是无神论者。在这里『没有上帝』的意思是指一位并不亲自关怀人的神。

那位愚蠢的人在心里说这些话，即是说，他表示他所相信的，是他内在生命的一部分，如此在谈话中显示他生命的泉源是『虚空』的。上帝现在对他不适切，因此他的方向在道德上自然是败坏的。在这里善一字并不是抽象的描述。旧约的人会说，没有任何一件事物是善的。他指的善是一个人的行动，一个人善待他周围的人。这就是愚顽人并不知道的。

圣经中的上帝是超然的，除非我们在图画中看见这种观念，否则这个神学名词，便不能进入我们的思想。但是我们在此处有这幅图画。它向我们启示，上帝是完全另外和不同的一位，并且超越在 的创造物之上。但是同时，这节经文对我们描述以下真理，就是上帝并不是某些在外的地主， 也是内蕴的，一个相反的神学名词，上帝关怀 的创造物──人，并且在一切我们所作和所讲的事情上， 与我们同在。世人一词强调一切的人都包括在内，并不单是以色列，上帝自己的选民，然而请注意另外一个重要的神学思想。诗人告诉我们，上帝要找出人在世上正在做甚么事。这是因为上帝造人，使他不受 的控制。人不是上帝的木偶，他们并不是被预定作善或恶，选择是他们自己的。然而，假若他们明智的话，他们会记得上帝是在控制当中！

但是当上帝垂看\cs8的时候， 对所见到的失望。在这节经文中可悲的声明，导出了在创世记六章五至六节中给与我们的基本神学图画，保罗亦曾在罗马书三章十至十二节也跟 如此说。污秽这个字可译作『腐败』。只有怀疑论者或人文主义者会反对这看来极端的声明，和下列两点：

（一）他会如柏拉图所建议的说：人所作的任何错误事，都能够藉 更多的知识而改正，藉 心理辅导帮助他思考正确，并且藉 教育使他寻求『善』。但是自柏拉图的时代至今，多个世纪，上述观念已被证实是错误的。事实上，人被困于罪恶的圈中。耶利米在耶利米书十七章九节中宣告说：『人心比万物都诡诈，坏到极处，谁能识透呢？』正如耶利米所说，重点乃在于人并不能明白自己所处的苦况。他们不明白教育与心理并不足以改变他们整个本性，他们的心。它只能靠外间的帮助，藉 一种能打破罪恶圈子的力量，那力量就是上帝的恩典与赦免。

（二）人类的更新能发生，因为上帝关怀这事的发生。

在第四节中的问题是上帝所发的。上帝说：真正的知识能阻止他们尝试生活在罪恶圈中，并且能引导他们呼求主，去为他们作自己不能作的事。我们在这里得到的是何等明显的见识，看到无情的人，在 众中夺得权力。他们吞吃我的百姓，如同吃饭一样。但是，奇异地，不管他们是如何的愚昧，他们仍是我的百姓！然而现代的人文主义者仍宣告说：人类所需要的是教育和科学的发展，以致人可以和平的生活！但是，我们看见的，那知识并不是科学的研究，它并不是我们以智力可追寻的事物。知识乃是透过上帝与我们，并且我们与他人的团契，对 工作的醒觉。

从罪恶中释放出来（十四5-7）

诗人突然间发出呼喊，在那里！我们想知道，在那里？很明显，在罪恶圈子的中间，在那里人没有可能逃脱──只有藉 恩典。就是在那里，在被恶人所管辖的普通信徒生活中间，上帝的审判就临到。标准修订本说，上帝与义人的族类同在（就是与立约的子民同在），希伯来原文是上帝在他们中间。当然，那是『内蕴』的意思！

接 直接对败坏和邪恶的人说话，他们会支配普通人的生活。当普通人讨论人类生活实在的事，例如教养他们的孩童、照顾他们的老人，赶及收割、持守安息日为休息与敬拜的日子等等，你们会破坏他们的计画。例如小流氓，无论他们是本乡的不良少年或是有权力欲望者，他们突然夺得一个国家的管理权，并且欺压地、无情地和怀恨地管治它──他们会在恐慌中（参看利廿六16）。因为主是一般人的避难所。

当这篇诗被加入在以色列『诗歌集』中，崇拜的人可应用它的应许。在以后的世纪中，他们在任何的灾难情况生活，可从诗中找到力量，相信上帝必定会康复 的百姓；（这是『救回 被掳的子民』一句的最好翻译）。在以色列列王时期有内战，与叙利亚亦有战争；在主前七二二年，北国首都撒玛利亚被毁；在主前五八七年，大部分被掳至巴比伦的立约子民，他们都怀 耶路撒冷陷落的心碎经历。但是直到今日，这篇诗的应许与盼望仍然应用得 ，正如无数的犹太人与基督徒同样能充分地见证一样。――《每日研经丛书》


诗篇第十五篇

另外的十诫（十五1-3）

诗篇的变化是何等多！这次我们有一套新的十诫！它们是以崇拜祷文的形式写下，在圣殿大门外颂唱用的。百姓从平原或高地的乡村来到耶路撒冷，参加每年三个大节期中的一个。一 祭司使他们停步，教导他们诵读或颂唱下列十句声明。作完这事后，朝圣者才准进入圣殿和崇拜上帝。

以色列的百姓常常是朝圣者。就算当他们已在自己的土地上定居，他们也常常朝 上帝的国前进。在旷野时，上帝在摩西为 所搭的会幕中与 的百姓同在。每一个早晨，百姓收起他们自己的营幕，然后作出一日的路程，步向应许之地。但是主的营幕也被收起， 会与百姓同行当日的路程，正如传统记载的，日间用云柱，晚间用火柱。直至黄昏， 与 的百姓一同再次搭起营幕过夜（出四十34-38）。这是何等伟大的记号，帮助以色列明白内蕴的意思！但是现在以色列用一座石造的建筑物为祭坛，他们被提醒，正如希伯来书十三章十四节所写的：『我们在这里本没有常存的城。』因此，崇拜者仍视这座坚固石造的建筑物，只是反映会幕的记号，上帝仍然在他们每日的路程中，在他们中间。

在他们进入圣殿前，他们必能够背诵的是甚么呢？这篇诗提供崇拜者十句声明，提醒他们在旷野所接受的十诫，就是我们在出埃及记廿章见到的。其他的先知也曾列出相类似的项目，帮助百姓明白他们的信仰。参看以亚赛书卅三章十五至十六节，以赛亚提供六个教训。在弥迦书六章八节，弥迦提供三个类似的教训。以赛亚书五十六章一节有两个；而阿摩司则集中在一个上（摩五4）从另外一个角度来看这些声明，在初期基督教的世纪中，拉比们宣告，妥拉中六百一十三条的教训，都在这几行中找到。所以现在当他们接近圣殿的门前，百姓便请这些『祭祀的先知』。或者，我们可以如此说，当值的牧者，教导他们这些信仰的基础（参看亚七3）。这里就是他们受教一个例子。在第一节的问题后，第二节便开始回答了。

（一）他行为正直。如诗篇第一篇所指的，『正直』一词的字根解作『完全』，『完整』。所以它描述一个诚实的人，不是『三心两意』的人，而是好象耶稣所说『清心的人』（太五8）。同样的字可在创世记六章九节中，用来描述挪亚。跟 这节经文之后，便是所有人类败坏的描述，然而在创世记中并没有说，挪亚不是一个罪人。

（二）行事公义。是指一个与上帝有良好关系的人，他作上帝所作的事，他的心转向上帝，而不是自己。

（三）心里说诚实话的人，就是心里想甚么，便说甚么的人，没有掩饰。在马太福音七章廿一节，耶稣说：『凡称呼主阿，主阿的人，不能都进天国。』

（四）狡猾、恶意诽谤是被禁止的，因为你不能同时爱你的邻舍，又说他的坏话。在同样情况下，耶稣警告说：若你说了一些有关于他的坏话，除非你首先请求他饶恕你，否则你不要进入祭坛中去崇拜。玛丽皇后二世曾举行一个宴会，有一些客人杂谈一些所谓的私奔、奸淫、追债等等的事，她问他们有否读过这一篇诗，藉此不觉间改变他们的话题，然后，她向他们诵读这节经文。

（五）诽谤的谈话会引致罪恶的行动，专爱对朋友做出邪恶的事！

还有一些诫命（十五4-5）

（六）公义的人藐视那些被拒绝的人（他们被上帝拒绝，因此此刻在立约之外）。这并不表示他嘲笑他们，或者放弃他们，让他们迷失，因为上帝并没有这样作。正如上帝仍关怀他们，崇拜者也必定如此。但是他必定如此。但是他必须学习对上帝忠诚与不忠诚之间的分别。

（七）我们需要常常记 一点，在旧约中没有任何用来描写宗教或宗教性的字，因为圣经并不是有关宗教的书，而是有关：（甲）上帝，和有关（乙）生命的书，使用那敬畏耶和华的人这些字，我们的诗人所表达的，并不是宗教的观念，而是敬畏与惊讶中承认永生上帝的奥秘观念。

（八）一个人可以作出一个应许，而他不能预见它的结果；但这并不表示他应该背弃他的话。例如，一个人与另一个人结婚，并且宣告说：『我与你结婚……无论疾病或健康……直至死将我们分开。』后来，他（或她……）变成堕落、欺诈，和不忠诚，但是没有任何理由，另一方也要转过来而不忠。

（九）按照摩西的律法，金钱乃是上帝所赐的礼物，因此只用作买卖日用品。金钱本身并没有价值，所以它并不是用来赚取更多的金钱。人比金钱更重要。故此假若一位弟兄或朋友有困难时，人应该借给他足够的金钱，使他能应付难关。后来，当他有能力时，便要偿还所借数目（出廿二25；利廿五35-37；申廿三19）。但是你不能因此收取任何利息，原因乃是你已得到权利，去帮助贫穷的人，特别是假若他因不幸而变成如此时，这样你便是作上帝所作的事了（诗十四6）。还有，当你发现『赚取利息』在希伯来文是『咬痛』时，你就会认识到摩西的律法是如何考虑这整件事了！另一方面，借钱与外邦人作买卖交易则是另外一回事（申廿三20）。

（十）从古至今在东方，各种祸害之一是收取贿赂；更坏的是，无辜的人因此而被判罪。这样的一种行动，是一项严重的罪行，破坏爱与怜悯的一致。

很明显地，这十诫是从摩西诸诫命的律法中撮要出来一些例子。它们事实上不是『命令』，正如在出埃及记廿章列出来的，并非命令，只是『话语』而已。它们是十诫，上帝的『十句话』。但是上述所选择的，已足够向普通人显示，真正的信仰并不只是『遵守诫命』。真正的信仰结出果子来。这些果子来自一个慈爱、温和、慷慨的人。他是一个永远如此、彻底可靠、永不动摇的人。正如耶利米所说的，这个人有律法写在他心版上，他务必同时（甲）『认识上帝』，并且发现（乙）他的罪已被赦免（耶卅一34）。

经过五年的任职，罗斯福总统（President Franklin Roosevelt）在一个感恩崇拜中，引用了这最后一节经文，然后加上：『因为国家仍将她的生命建基于道德原则下，这艘国家的旧船仍在同样的航线上。』――《每日研经丛书》


诗篇第十六篇

一位初信者的忏悔（十六1-6）

标题所见到金诗这名词，长期以来是一个奥秘。在七十士译本这篇诗的标题，希腊文作『石刻』。直至现在，没有人能想出它的意思来。这个字出现于乌加列语言（Ugaritic Language）中（希伯来文的语系，于一九三○年才被辨认出来），它似乎同样解作『在石版上的雕刻』。我只能从这资料作出一个暂时性的建议。差不多经过一个世纪，有这样的建议：本诗是由一位新悔改的迦南人所写的，这还包括所有说乌加列语的人。这样，我们的标题是否有如此的意思：即这位不属立约子民的悔改者，在以色列对雅巍、主的信仰中，找到他长久盼望的真信仰，就是以色列所说的，上帝实在是盘石（诗十八2等）？

这位外邦人体会到作为一位投靠者的经验，好象诗篇十八篇二节的作者所作的一样。直至现在，他已认识上帝乃是神（el），这是乌加列对至高的神的名称，此名称也在本诗的第一节中出现，它被翻译作『上帝』。他说的话使我们想起那些外邦的希腊人，他们对腓力说：『先生，我们愿意见耶稣。』（约十二21）事实上我们可合理地如此解释第二、三节：『我对雅巍说，你是我的主，我整个的好处在于你。』

他继续说，我发现立约的子民很亲切的接受我，因此现在我很喜欢这种新的友谊。他们待我好象亲皇，贵族似的。当然，他是用圣民来指立约的子民，他们现今在自己的国土上，就是上帝在他们还没有到达前已应许给他们的地（出十九6）。

正如在标准修订本的注脚中所表示的，跟 来的那节经文是不大清楚的。但是看来作者要说的，就是通常当人改变信仰时，他们很少发现自己在新的祭祀仪式中会完全感觉亲切。假若他曾参加一个迦南的宗教祭祀，他会如此说：『我不会用他们的神的名称。』例如，假若我们的朋友曾选择迦南的摩洛神，他便需要对那位神献出一个自己的婴孩（利二十2）。假若他曾居住在迦太基，并且接受它的宗教，他便需要参加人的献祭，很明显地，这两种习俗会使他在恐惧中畏缩起来。

他继续说，但是我已审慎地，并且在完全自由的选择中，选择雅巍为我的分，并且发现 是我一切的盼望。分这个字源自以色列十二支派分配土地的时期，那时每一个支派得到他的分。杯也是解释同样的事的另一个方式，很明显地，他不能抑制自己的喜乐，于是他第三次说了！因为一个人所得的，与一个人的分，是同样的事情。还有，他附加说：当他们为我拉准绳时（参看弥二5），即是说，那我在以色列产业中的分。我发现了承受一份绝好的嫁妆。再次，他不能自制，于是又说了第二次，『我的产业实在美好。』

在神学上而言，这个忏悔有重要的意义。有些人认为古代的以色列人视上帝只是他们的。外邦人有他们自己想要的神。因此，这使那些人宣称，以色列很少或甚至没有宣教的思想。但是本篇是众多篇诗的其中之一，证明这观念是谎话。今日有些人大声的告诉教会，他们应该离开异教徒，不应该打扰他们在其传统信仰中的生活，无论这些信仰是甚么，它们比起基督教更适合他们。这篇诗亦对这些人证明，这是谎话。

一位初信者的喜乐（十六7-11）

我们的朋友对他新找到的信仰非热诚。他感谢神（el）（参看第一节）引导他的思想，并且带领他归信上帝，就是他现在寻找到的雅巍。雅巍甚至在夜间仍引领他，并且激发他的肾脏，帮助他思想神学问题。英文的心，希伯来文是肾脏。那些器官是最敏感的，也可能是人体内最重要的部分。我们所有内在的部分都参予我们的思想与感情，并且每一部分都能代替和为其他部分工作，这是古代世界接受的事实。有些人认为肾脏是良心的座位，但是经文的意思是：上帝使用他整个人，感情、幻想、理智、逻辑思想，甚至他的消化系统，来教导他有关新接受的信仰：『我已将主摆在我面前，是始终如一的：（我知道） 也常在我身边，所以我不会动摇。』

当我们的朋友『归信』时，他没有改变他的上帝，那是没有可能的，因为只有一位上帝。El是希伯来文用来描述『上帝』最基本的字根。通常用来描述上帝的字是Elohim。当然，亚拉伯文的Allah也来自同样的字根。无论如何，El在旧约中常常出现。例如，我们看见以马内利（Immanu-el上帝与我们同在）这个名称。另一方面，雅巍是位独一的上帝el的名称， 向摩西启示自己。雅巍这个名称的字根是一个动词h-y-h，将要成就（to become）（并不是一个静止的观念：to be）。但是我们必须在那陈明上加上三点。

（一）h-y-h这个字有动态和行动。它很容易见到的，例如，在何西阿书的第一句话中：『主的话临到（希伯来文是h-y-h）何西阿。』

（二）动态是由上帝至人类，因为上帝是永生的上帝，而人只是受造物。这就是为甚么上帝，藉 恩典，常常作主动。在出埃及记三章十二节，上帝对摩西说：『我必与你同在（ehyeh）。』所以在出埃及记三章十四节，我们看见我是（I AM）一词的意思，比起英文的那几个大写字母所表达的意思更多。原因乃是：上帝的名称『我是自有永有的』，并没有在希伯来原文中，而只有在七十士译本中找到。在那里翻译得更差，译作『我是存在者』。当然，这是希腊哲学的观念，与旧约中永生上帝的观念相差很远。

（三）从字根而来的雅巍这个名称，它看来是从h-y-h这个动词的主动及物形态构造成的。因此，将所有观念放在一起，我们相信那个神圣的名称可以作这样的解释：『 使……发生』。在出六章三至四节， 使……发生在摩西身上，并且藉 摩西，与全以色列同在。在出埃及记三章十五节的附言，这位以色列的上帝，就是古代以色列祖先的上帝， 在很久以前与亚伯拉罕、以撒、雅各立约。我们外邦的朋友现在被接纳进入这古旧的约中，并且发现上帝非常接近他。最后，因为敬意，犹太人所用的主（LORD钦定本用大写字母）这个字被基督教教会用来取代希伯来文雅巍一词。附带的说，耶和华这个名称不应该再使用，它是十五世纪时印刷商的发明。

因为立约的主是一位曾如此启示 自己的上帝，并且我们的外邦人也发现 乃是如此。难怪他欣喜，全面性的，包括身体、魂与灵。『就是我的肉身也幸福地居住在你里面。』并且因为这位立约的上帝现今亲自对他说：『对我敬虔的人（意即忠诚地守我约的人），我永不会抛弃你。』 的应许必定伸展，甚至超越死亡。阴间是死亡的世界，朽坏是最低的坑。但是上帝是永生的上帝，现在并且恒常如此，所以我们的新信徒也会永远生存。

好象其他的诗篇，后来的会众有否在此时加入呢？假若有的话，他们现已从这位外邦人学习到，以完全的确信去宣告：因为生命是来自永生上帝的恩赐，假若上帝对自己是真诚的话， 不会取回 的恩赐。这即是说：与上帝立约的子民会在 的爱中欢欣，直至永远。――《每日研经丛书》


诗篇第十七篇

一个有福的盼望（十七1-15）

好象约伯一样，诗人相信自己是无辜的。这并不是说，他宣称自己无罪，正好象那位来到耶稣面前，求 帮助他信仰的年轻富有的官一样（太十九16-30；可十17-22；路十八18-30），诗人『自从作小孩子时已遵守一切诫命。』从这个新约故事，我们注意到两件事：（一）耶稣，望 他，就爱他。同样在这里，上帝望 我们的诗人，并且爱他。

（二）耶稣告诉他，道德是不足够的，现在上帝也如此作。上帝所期望的是hesed──对上帝的约完全委身，以回应 对我们的委身。诗人简直不敢相信，上帝会如此爱他，所以他也没有足够的准备，对上帝作完全的委身。

然而，在 的仁爱里，晚上当他在床上时，上帝事实上曾探访他。上帝实际曾试验他，并且给他一个特别的个人经验，就是 慈爱的同在。因此，我们的诗人回应说：不管人的行为如何，我谨守你嘴唇的言语，因而逃避了强暴人的道路。他事实上已选择跟随上帝的道路，而不是人的道路。

现在他选择称呼上帝为el。这使我们要问以下问题：他是否那位写上一首诗的外邦朋友呢？是否认识主的道路的『蜜月』期现在已过去了，而他对信仰产生困惑──好象我们都会有的一样呢？无论如何，他宣告说：『我求告你，我肯定你会应允。』奇妙一词在这里意思是『上帝恒久的爱，以奇妙的方式临到我。』『我是投靠你的人之一，并且已从那些起来攻击你作为的人中获得拯救』──因为这右手，当然，它是人常用来作事的手。

在第八节我们所遇到的可爱句子，是从申命记卅二章十节中引用的经文，它是旧约中早期的作品之一。在那时候，这几个字被用来称呼以色列；所以在这里，这位『新』的以色列人，新的悔改者，也希望上帝对他用同样的称呼。在古旧的英文，眼睛的瞳孔被称为mannikin，意思即『细小的人』，在希伯来文中，它的意思也是『细小的人』，或者是指『可爱的小人』。再次，翅膀的荫下在申命记卅二章接 的一节出现，它描述上帝在带领以色列人在出埃及时所作的事，因为正如出十九章四节所说。『你们……看见我，如鹰将你们背在翅膀上，带来归我。』所以现在诗人祈求上帝，将他包括在上帝所带领离开埃及的子民中，亦即是说，上帝所救赎的整个子民中。

生活在上帝翅膀的荫下，并不表示一个人已脱离生活中一切的罪恶，得到安全。这是不可能的，因为上帝本身也没有离开世界。上帝存在于这里，在这个充满人类叛逆的世界中。所以就算在上帝的保守照顾中，邪恶的人，好象野兽一样，仍然环绕 信徒，并且寻找机会伏击他。他说：老虎凶猛、冷酷的眼，『在夜间的森林里闪闪发光』，能接近并且撕碎我。信徒不能堕入乐观主义者的网罗中；他也不应该是一位悲观主义者；他应常常保持那最困难的情况，就是作一位现实主义者。

但是因为他曾如此说：上帝是那位曾拯救投靠他的人（第7节），我们这位新的悔改者，现在认真地要求他的权利，接受上帝的帮助。因为当旷野有呼喊『主阿，求你起来』时，上帝就对以色列人这样行了。然而，正如我们在第一节所说的，当他仍是一个罪人时，他未曾认识到在爱中完全委身的意思是甚么，并且如此的委身必须包括对敌人的爱。顺便提及，在这里世界一词是保罗所用的，当他解释这词的，他的意思并不是指物质的地球，而是人类邪恶的属世生活。

当会众听到这首由一位新的悔改者唱出的歌，见证他虽有怀疑，但是仍然持守信仰时，他们现在所学习到的，是何等的多呢！因此，所有出席的人，此刻加入了跟 而来最后的伟大声明。它的切实意思是甚么呢？

（一）正如我们在绪论中指出的，公义一词，视乎经文本身，可以有不同的翻译方式。在这里，它可能的意思是胜利，即是说，当上帝将事物放回正确的位置时。当那事情发生时，正如在会众中每一个人现在所唱的，我必见你的面，就是，真正的看见上帝好象世界的救赎主一样。

（二）你的形像。在这里将它教条化是愚蠢的事。在民数记十二章八节，看见主的形像的意思，是差不多好象醒觉 同在的轮廓，我们记起上帝对摩西说：『你不能看见我的面，因为人见我的面不能存活。』（出卅三20）因为上帝是个灵，所以人的肉眼不能见到 ，人的智力也不可以领悟到。所以这节经文可以如此解释：『每一个早晨，当我醒来时，我已被你同在的轮廓所渗透（好象一块海棉，我不能再吸收更多了）』。或者，它可以这样解释：『当我醒来，在死亡的另一边，我已被你的形像渗透（一个生动的名词）。』即是说，虽然仅是一位受造物所能领悟的那么少，我在永恒中对上帝的认识，已完全满足了。

这最后一句被刻在那伟大的苏格兰传道者，爱丁堡的伟特博士（Dr. Alexander Whyte）的墓碑上。――《每日研经丛书》


诗篇第十八篇

一篇皇室的感恩诗篇（十八1-5）

标题宣称，大 写这首长诗，是当他取得一切战争最后的胜利，并且成为耶路撒冷唯一的统治者的时候。除了一些动词的分别外，整首诗都可以在撒母耳记下廿二章找到。所以我们现在应该再次读一读大 的故事，并且去发掘为甚么他能写这伟大信心的诗句。当然，我们可以再次看到这篇诗能灵活地配合大 的情况，我们能明白它如何被改编，供以后所有接续作以色列的君王所使用。

一般的人通常会认为在圣经中每一段或每一节的经文只有一个原来的意思，并且我们可以如此说是『正确』的意思。但是我们所发现的并非如此，否则圣经只是死物而已，它会一如我们现在拥有的大量来自巴比伦或埃及的古旧宗教经典。旧约是上帝永活的话。在大 的时代，这篇诗的意思也不是『一成不变』的。直至皇朝于主前五八七年终结，以色列被放逐至巴比伦，仍然有不少亮光从本篇和其他诗篇浮现出来。现在它们被发现是直接向一个新的时代──一个完全新和不同的社会环境说话。

基督降生前一个世纪，死海卷轴里发现了诗篇中新的深意，连大 也不知道。再者，马太福音十一章十四节；马可福音二章廿三至廿八节；约翰福音十章卅四至卅六节；使徒行传二廿五至廿八节，以上的经文都认为旧约的经文，在基督的口中，已取得了新的意思。保罗能在一段原意并不明显的旧约经文中，揭示一些意思（参看加三6-9；四21-31）。然而同时，这篇诗是根植于圣经所启示的基本和永不改变的信息，就是上帝的爱。所以我们应该留意诗篇不只是古旧的文献，它们也是我们现代圣经之部分。

第一节并没有在撒母耳记下廿二章出现。一位希腊的思想家，因为他的神话和哲学背景，当他第一次听到这些话时，他宣称说：『说你爱你的神，那实在是一种幻想！』但是大 爱 的上帝，因为上帝首先爱大 。

因为主在这个常常充满危险的世界，与及不可预测的人类中， 给予诗人安全。在这里，他所用的每一幅图画本身都是一个比喻。

（一）主是我的力量。 帮助我反过来活出一个充满爱的生命。

（二） 是我的盘石。随 时间的过去，这个意象不断增强！当人途经和探访那座接近以东建筑在岩石内的奇异的石城彼得（或称示拿）时，在这意象背后的观念便变得清楚了。我们记得彼得这名称的重要性，基督在上面建立教会的盘石，和其他等等。

（三）山寨是人重新得回他的气力和主动力，再次向前出击的地方，正如士兵应作的一样。

（四） 的救主拯救他脱离众多的敌人，并且给他shalom，平安。

（五）我的上帝：所以这并不只是大 所说的人类救主。

（六）现在我们有另外一个作盘石的字，这是大 能作为避难所的一种石，仿如置身在裂缝中，因为它是『我的裂缝』。

（七）这种盾牌是五尺高，并且能够保护整个身体，直至眼部。

（八）耶路撒冷的祭坛有四个尖角，分布在祭坛的四个角落。假若有人遇上困难，并且逃至这个祭坛并紧捉 其中一个尖角时，他便安全了（王上1-50）。

（九）一个高台好象一个在地中海的堡垒，建筑在悬崖峭壁上。

我们看见，大 现已学习到拥有在上帝爱顾中完全的信靠。

（一）他说，我呼求，只是这样；并且

（二）上帝应允我──我已得到了拯救！

有些时候，我们会面对死亡的恐惧；或许我们的诗人正在讲述那种恶梦，就是在大 时期的历史中，任何一个人都可能受到的痛苦，害怕被绳索拖到下面的世界；因为死亡，被称为Moth，是一种神；所以这是一种人格化了的恐怖经验。这就是此处的图画之一，即第一个恶梦。另一幅图画描述那流经海底深处，而流入混浊的深渊，直至阴间最低处的急流。这种恐怖的异象，离开今日我们所忍受的科学幻想的恶梦不远。可将这急流称作匪类，或者是希伯来文的彼列。那是故意和任意破坏的神的名称。它们的灵魂，你可在那些讨厌的人物中遇到，旧约称他们为『彼列之子』。他们是本地的、强暴的、充满邪恶思想的匪类，他们不是为了剌激就是为金钱的原故，乐意去攻击或谋杀他人，例如耶洗别聘请他们作她卑劣的意欲，施于贫穷的拿伯身上（参王上廿一章）。这些受聘的暴徒表现出那种无秩序的精神或混沌，如创世记一章二节的希伯来文称谓的（不过，上帝的创造计画从它开始）。所以两位美藉学者联合制造了『地狱之人』这个令人感到快慰的名称来描述他们！然而请注意上帝如何使用这些恐怖的受造物，来达成 的荣耀。在创世记一章，上帝从混沌创造光、宇宙和人类，并不是从无至有。从无而创造这观念并不合乎圣经。假若复活不是来自十字架，我们如何能明白基督复活的意义呢？

大自然的主（十八6-24）

在大 的时代，近东的人民认为，自然的力量是他们各种不同宗教的神和女神的玩物。我们在此处理的是一篇引人触目的诗，它实际上来自大 以前的时代，但是他必定喜爱它，并且引用它。然而在这里，他重复它之前，他在第六节作出一个伟大的信心声明。他说：他向上帝呼求，但是好象以利亚在何烈山，他听不到上帝在地震怒吼中和火花爆烈中的声音（王上十九11-12）。然而，事实上他的呼求已达到上帝的耳中，只是上帝不从地震中回答他，而是从 的圣殿中，并且以微小的声音回答他。

这首有力的诗，应该一口气读完接 下来的各节。人不应该逐节的分析它，也不应该问各种不同图画的意思。它是至高者的诗。我们注意到，它被视为对上一首诗（诗十七13）呼求的回答──主阿，求你起来，前去迎敌！它所描述的庄严的打雷声，看来是首先以迦南语言朗诵而来，所以现在我们所有的是从希伯来文的翻译以来。但是以色列的歌唱者从异教的原诗中，在第十三节加上了上帝的名称，并且将一首有关自然的诗，改变成为一首从邪恶势力得拯救的歌。

上帝的拯救行动是同样用这首诗的『神话』图画描述出来。因为上帝把我从大水中拉出来，并且把我放置在广阔的大地。但为甚么 如此作呢？跟 来有令人惊讶的答案，对敬拜巴力的迦南人而言，他们并不知晓：『因为 喜悦我。』就算是在世界的灾难中，看来上帝仍『关怀我』。

那些圣经解释者，说在圣经故事的发展过程中，上帝对个人的关怀和仁爱，不如对整个民族，直至到新约时代，他们的解释是何等错误呢！

但是在完结这篇诗前，我们应注意一点，就是 （第10节）在旧约中并不是一位天使，更不是中世纪画家的婴孩天使。 （像撒拉弗一样）是一个半人半兽的可畏形像，或许当我们望 埃及狮身人像的图画时，这便更清楚了。 是人类思想的创造物。它是人类宗教思想的代表，假若人类能随意制造，便以为神的形像应该如此。在我们的时代，在现今的印度，我们看见很多这样的代表，一切的头、手、脚、好象弯曲的蛇一样。但是在以赛亚书六章一至三节，我们看见撒拉弗事实上正在上帝面前跪拜和赞美上帝！在我们的诗中，纵使 是一种邪恶的观念， 却是上帝使用作彰显 荣耀的工具。于是这告诉我们，今日上帝甚至可使用世界上奇异的宗教观念，达成 的荣耀！因为我们的圣经信仰超越所有人类的宗教。我们应该常常记 ，基督教不只是世界宗教之一，基督教的信仰（不是基督教『宗教』）是关于永生上帝， 创造性的爱、 的仁慈、并且两约所讲的丰盛生命，而丰盛的生命不是『宗教』（摩五4；约五至六章）！基督教既非『诞生于伯利恒』，以致『教会只有二千年的历史』──与印度教及其他宗教不同。在这里，诗篇是关于上帝藉亚伯拉罕给予我们的信仰，所以『基督教有远古的历史，远自当人类开始求告主名的时候』（参创四26）。再次，我们注意到这篇诗使用神显现的言语图画，即是神圣的一位向人类思想显现，正如我们发现在西乃山上，上帝给予摩西律法时（出十九16-24）一样。因此我们可以推远一些，如此说──『上帝临到西乃──为了我』！

在创世记一章一至三节，我们已得到一幅真理的图画，上帝创造光，即是说， 爱的尊贵目的，并不是从无至有，乃是从混沌而来，形成在天空上有风暴，在下有地震的状况。（让人类的想象力可以掌握到）。按照这个道理，我们学习到上帝对世上的人类态度，好象 对自然所作的一样。上帝接纳人的本身情况，有混沌的灵魂。 藉 恩典更新他，正如 更新地面一样（创九章）。随即上帝给予他去作一项创造性的工作。当洪水退去，土地被更新后，挪亚需要耕种土地。所以，按照同样的道理，正如上帝与挪亚立约一样， 也与我们立约，惟独藉 恩典，保守 的子民，成为无瑕疵的和有用的子民。

上帝立约的爱（十八25-30）

在此之前，我们已注意到钦定本以很多不同的英文字来翻译希伯来文hesed，标准修订本尝试减少至几个字。我们也注意到，无论如何翻译这个字，它描述上帝与 挚爱的子民之间关系的本质，他们被约所『粘』 。无论如何，在这里，标准修订本很清楚表达hesed的基本意思，因为它解释作忠诚。在爱中上帝已经将自己给予我们。那是 hesed的首先行动，但是现在 继续支持我们，就是 所爱的，每一天都在约中。那是 hesed持续的表现；换句话说，上帝是始终地对 所拣选的完全忠诚，所以我们对上帝的回应亦只有是hesed，就是我们的绝对忠诚。但是正如诗人所说，对于离开正轨的人，扭转（从字面解释）了上帝那奇妙得难以形容的hesed的人，上帝必相应地行动。

现在随 而来的是一些启发性的句子，显示这一切道理。『我相信』你必拯救困苦的百姓──因为你对他们忠诚；但是那些高傲人的目光，他们不敢以感恩正视上帝，上帝必定会处置他们。

再次，我们看见上帝创造的工作， 永不停止创造。在这里， 被称为上帝，即是说，el， 是人类所有宗教的上帝。这位伟大的上帝实际上为我创造了显示人类生命道路的方法，为我作了我不能为自己所作的事。所以说，我没有火柴，没有自己的方法，成为世界的光；故此 为我燃点我的灯（参看太五\cs1614-16）。类似这比喻的句子，在抽象的意念中，引伸了『光明』的观念，并且刚刚配合我弱小的生命。结果是我感觉到我能作任何 要我所作的事；我能应付一切敌人。我知道能如此，因为上帝的应许是真实的，这个词实际的意思是『经过火中的试炼，成为精金』。 的应许已『经历了时间的考验』。当初期教会在基督的亮光下，表达路加福音一章四十六至五十五节尊主颂的字句时，他们乃是重新颂唱这些真理。

大 的声音（十八31-50）

现在大 将所有经过他脑海的思想放在一起。首先，那位曾为他作这一切事的上帝是盘石，此乃本诗开始的图画名称（第2节）。因此， 已帮助我能作任何 要我作事，甚至应付一切敌人（第29节）。作为盘石，当然 从起初已在那里。诗人在第卅一节表达他的信念，但是他仍然使用另外一个字代表上帝，就是eloah，这个形式出现于古旧的诗歌，例如申命记卅二章。但是当上帝的『古旧性』被强调时，它也在后来的文献中出现，大 从大水中被救起来，他现在发现他的脚站在大地，就是上帝爱的确实，真实、实证的本质（第19，36节）。因此，他以东方庄严的比喻，和使人振奋的诗体语言，宣告上帝的能力（第1节）如何帮助他战胜一切的敌人；我们可以如此说，因上帝能力的奇妙，他感觉到心情轻松，高兴得跳起来。

请注意那具吸引力的句子，就是假若我们按照标准修订本在第卅五节的注脚，我们可从希伯来文重新发现的：『你的温和（译者注：和合本已将原文意思翻译出来，标准修订本译为帮助）使我为大。』因此我们被带领去引用沙士比亚在话剧威尼斯商人中的名句，连贯第卅五节与第廿八节的字：

那细小的烛光能照射多远！
因此用好的行为照耀这顽皮世界。

上帝所有尊贵和神秘的拯救能力，即那在人类生命作工的，现在都集中在大 身上。因此，现在是第三次，我们听到这几个字：主是我的盘石。这次很清楚地，它们来自大 的口；因为列国的元首是其中一个给予那位弥赛亚君王的称号，他坐在大 宝座上的。

最后，我们有一段副歌，由敬拜的 体颂唱出来。因为现在并不是大 自己（或任何他的承继者）述说这段话。全体会众高声承认，所有这些奇事都是上帝自己作的，而并不是人，不是大 ，也不是任何一位继承大 的君王，他们其中一人，可能就是现在于某些大节期中被尊称的对象。假若正是他登位周年纪念的日子，他统治上帝百姓的权柄，得到上帝的权能再次更新，而并不是由任何人类『君王的神圣权力』，所授予的这些权柄主要是来自上帝不动摇的hesed，及 对大 后裔恒久的爱（参看路加福音一54，怜悯仍然是这个有生命力、活力的词另一个翻译，就是以赛亚书五十五3假设稳如盘石，对大 恒久，肯定的爱。也可以参看保罗在罗马书十五9如何引用这段经文表达上帝的美意。）

旧约与新约关连的结果就是如此，假若上帝已以这绝对的方式应许，藉 罪人大 在外邦中称谢 ，藉 那位完全的大 的儿子，所作的岂不会更多！因为就是藉 ，新约得以宣称上帝在这篇诗所作的一切应许──直至永远。――《每日研经丛书》


诗篇第十九篇

【诗十九篇综合】诗篇第十九篇用了六个名称形容神的律法：(一)「律法」：意思就是条例，约束我们的言语、思想、行为。(二)「法度」：意思是见证，就是见证神的本性。 的本性借着 的律法表现出来。(三)「训词」：意思就是人生的本分。(四)「命令」：表示神的旨意不是我们可以自由选择的，乃是必须遵行的。(五)「道理」：原文是「敬畏」，它帮助我们敬畏神。(六)「典章」：原文是「判决」，说明神对事物的判决。─ 滕近辉《爱徒的叮咛》

【诗十九3】「无言无语，也无声音可听。」

本节按达秘译本应译为：「无言无语，却有声音可听。」意即宇宙万物听似无声却有声，它们都在述说神的奇妙，传扬神的作为，见证神的存在，表明神的荣耀。有人说得好：「人所说的声音要用耳朵听，神所说的声音要用眼睛看。」神的声音借着宇宙万物把它表明出来。的确，神的话语是可以看见的；我们看见宇宙万物，就知道神的手在做，神的口在说。所以我们应当操练属灵的耳朵，才能听见神的声音，领受神的启示。─ 寇世远《属灵的耳目》

【诗十九12~14】诗篇第十九篇记载大卫认罪(诗十九12~14)。他所认的罪由大而小。他题到「大罪」、「辖制」人的罪、「任意妄为的罪」。这些都是大罪。然后他题到更细微的罪：他想到言语的罪、心里意念的罪，又想到隐而未现的过错。「隐而未现」包括三个意义：第一，向别人隐藏──他作了有罪的事，别人还不知道。第二，意念中有罪，但在行动上还未显出来。第三，向自己隐而未现──自己尚未知罪。大卫连这样的罪都要承认。他的意思是说：「神啊，求你救我完全脱离一切的罪。」─ 滕近辉《爱徒的叮咛》

【诗十九13】「求你拦阻仆人，不犯任意妄为的罪；不容这罪辖制我；我便完全，免犯大罪。」

神的仆人在神面前的罪有两种：一种是悖逆的罪，一种是妄为的罪。悖逆，是不照着神所命令的去作；任意妄为，是作神所没有命令的。神叫你作的你不作，这是悖逆的罪。这个罪我们都知道它是罪。可是，我们往往以为我们可以随便去作神所没有命令的事，岂知这也是犯罪。如果神没有命令你去作 的工，而你凭着自己的意思去为 作工，即使你认为你所作的是最好的事，但在神面前也是犯罪。

【诗十九14】「愿我口中的言语，心里的意念，在你面前蒙悦纳。」

大卫的祷告是先说到口中的言语，然后说到心里的意念；他不光是求他外面的话能蒙神悦纳，他也是求他里面的意念能蒙神悦纳。口中的言语，乃是心里的意念的发表，心乃是根本的问题。外面的话语对不对，还不是根本的问题；根本的问题乃是心里的意念到底是怎样。大卫的祷告是愿意心里的意念在神面前蒙悦纳的人(徒十三22~23)。怎样的人是合乎神心意的人呢？就是肯让神摸着他的心的人。神所要摸的，所要问的，乃是你的心到底如何。就是为着这个缘故，神就让许多事情好象兴风作浪的发生在 的儿女中，神就借着这些事情来摸着他们的心，来显明他们的心到底是如何。

创造的言语（十九1-6）

第一首诗

如诗篇第八篇一样，本诗以诗人凝视 天空，并且对创造的奥秘感到惊奇作开始。然而人不能因望 天空而看见上帝，他所看见的是上帝的荣耀。『没有人可以看见上帝并且存活。』对于旧约的人而言，荣耀是上帝的外『衣』。它没有隐藏或遮掩 的『本体』，反之，它启示 行动。作为永生的上帝， 常常作工，创造，重新创造，从原来的混沌产生秩序（创一2），在每个早晨自黑夜发出光明，不断创造出动物、雀鸟、昆虫等新的种类来。事实上，我们在创世记一章六节所找到rakia这个字，在那里被翻译作空气（译者注：英文为Firmament，和合本在但以理书十二章三节译作『天』，本诗译作『穹苍』），它只再出现了两次，在这里和在但以理书十二章三节。它的用途使我们怀疑，诗人是否正在写创世记一章的注译。

然而说在本篇中，我们看见上帝的荣耀，这只是充满科学思想的现代人将这解释加进去。这篇诗说听到上帝的荣耀。它宣告在整个伟大的宇宙背后，那里有声音，上帝说话的声音。用希腊文来说，就是我们在约翰福音一章一节所见到道这个字。

在标准修订本第四节的注脚，提醒我们熟识的钦定本中古旧的翻译：『它们的线发出……』但是希伯来文看来运用一个双关语，我们或许可以将它的意思转达如下：『绳索』（cord）可以被拼音成『弦』（chord）。因此我们甚至可以如此解释：『它们的量带发出……』。

但是道比言语有更多的意思。它可以解释作理智、意义。因此这首诗在宣告说：天体不单是物质，只是被解释为科学的现象：它们向一切有耳朵的人呼喊，去听它们所隐藏和它们的运作，是有 宇宙的意义。

约瑟爱迪生的着名诗歌『在高处的空间』，很清楚的表达：

在它们发光的球体中，找不到言语或声音，
用理智的耳朵，他们都欢欣，并发出荣耀的声音，
它们照耀 ，永远歌唱：『你的手使我们变得神圣。』

在第二节知识一词，可以冗长的翻译为『可观察的科学资料』。它与上一节言语一词作平衡的诗歌体裁。因此诗人乃是说，宇宙的意义透过自然现象的媒介表达出来。在第四节的注脚，当它说『它们的线发出』，它正宣告 ，每一个天体必须跟随这位创造主所命定的轨道而行。

然后他强调太阳。他的年代，在埃及太阳乃是至高的神，而每一位法老是它在地上的化身。但是在这里，太阳并不是神，正如查达顿所描述：每一个早晨，上帝告诉它：『快些起来吧』，它便如此作！然而甚至在『基督教国家』，有一些人不能相信这道理，并且作为瑜伽练习的一部分，他们转向把太阳作为一切生命的源头。但是在这里，正如我们的诗人说，上帝为太阳安设帐幕。

从米所波大米的亚喀得时期（主前二三五○至二一五○），我们得到了一些圆形的图章，展示出这样的图画，太阳被装饰起来，即全身穿 华美的衣服恰如一个年轻的英雄，它从两座山中的洞口，强有力的跳进入地球范围。在这里，我们的诗人摆脱开这些神话，并且单纯地用它们的意象，富有诗意的表达出上帝的伟大来。

救赎的言语（十九7-14）

第二首诗

第一首诗处理我们今日所讲的一般启示。上帝藉 创造的奇妙启示 自己，好象 对各族的人说话一样。但是以色列，作为上帝立约的子民，它有权利拥有一个特别的言语，这言语专门给予他们，就是妥拉──摩西的律法，它在诗人的时代是适合和完整的，所以现在诗人在他所承继的诗歌上，加上一首全新的诗，唱出上帝特别启示的赞美。第一首诗是赞美创造的言语，第二首是赞美救赎的言语。

组成诗篇第十九篇的两首诗，是完全平衡的。藉 律法临到以色列的言语是没有意义的，它的声音没有被听到，直至信心开启了我们人类的理智。每一天太阳运行于一个途径；然而诗人说：律法是我的道路，就是上帝给予我的道路。正如哲学家康德所言：『在我们上面的天空和内心的道德律，见证同一位上帝。』看看保罗如何在罗马书十章十七至十八节中引用这首诗，将两者放在一起。

（一）律法是完备的──当然，因为这是上帝的话。

（二）它能苏醒人心，nephesh，整个的人，或者更清楚的说，『给予它生命』。我们在基督里所听到的道也如此宣告：『我来是叫人得生命，并且得的更丰盛。』

（三）法度解释作『相遇的地方』，所以它论及在立约中属天的引领或指导。在 的恩典中，充满智慧的上帝，在普通人的层面说话。

（四）训词或是主的宣告， 吩咐我们所作的事当然是正直的。因此它们是我们欢喜遵守的事。甚至连『你不可』这些训词，我们也喜欢上帝以 的话说出来，因为我们都好象马需要马缰一样。

（五）我们在申命记六章五节见到的一个基本命令是清洁，那就是说，在黄金里没有混含其他杂质：『你当爱主你的上帝……』。耶稣曾在马可福音十二章廿九至三十节为我们肯定这点。能明亮人的眼睛是能苏醒人心的另一个说法。正如给予迷失者些微的食物和水，他的眼睛便会明亮起来。这并不能用来论及属世社会中人类任何的伦理体系。它们没有一种是清洁的，因为没有一种倚赖在可畏的上帝。这并非那些教育学家能明晓的，他们希望将『伦理学』放在学校课程中，以取代『宗教研究』。

（六）正如我们之前所注意到的，旧约没有任何的词来描述『宗教』，于是我们的诗人对真正宗教的定义是这样：它是以一种敬畏、尊重和顺服的正确意识，在上帝面前生活──现在他宣称，那种态度事实上属于永恒。这种诚实敬畏（译者注：和合本译作道理）是洁净的，即是说，它完全没有被我们污秽的人类思想所污染。

（七）在妥拉中有很多典章，并且包括十诫，它们是生活中最值得关注的事──不是追求智慧，不是堆积财富，不是拥有用金钱购买贵重而不实用的东西。

它们为上帝的仆人（他或她）作三件事情：

（甲）它们警戒我们路途的危险，或者，如这个字的意思，它们为我们照明。（乙）一个仆人期望报酬。但是，只有遵行上帝启示的旨意，才是我们所需要的报酬。正如在很久以前上帝对亚伯拉罕所说的：『我是你最大的赏赐。』（丙）成为上帝的仆人，是你和我对这篇诗重复地描述的两种启示的个人回应，也就是对上帝创造时的秩序，和 启示的秩序，两者的回应。

信心的障碍（十九7-14）（续）

这位平凡的人，他深深地思想上帝的宇宙之奥秘，即是说，在第一首诗所提出来的全部问题，这些都是他可以对自己说的──对，但是有关地震、疾病、和死亡本身的问题如何解答呢？这些如何宣告上帝的作为呢？是否 的创造尚不完全呢？我可以在那里配合这一切呢？

当我们藉 恩典，对第二首诗所处理的问题作反复思想时，我们发现对这些问题的探讨，帮助我们去明白上帝的话。直至现在，敬拜者仍没有注意到，作为一个罪人，他已在自己和上帝的话中间建筑了一个障碍，故此他甚至没有拥有一对用来听的耳朵。因此，只有救赎的言语能帮助他建立信心。他自己不能觉察自己的错失，因为过错甚至从他自己的眼前被隐藏起来，正如诗人罗拔本仁所说：

哦，给予我们强有力的才能，
去看我们自己如同他人看我们一样！
──更不必说到上帝如何看我们！

在这里所提及两种罪恶的类别，乃来自摩西的律法。（甲）隐藏的过错是那些『疏忽的罪』，可以藉 利未记所描述的献祭方式去解决。（乙）但是任意妄为的罪，在希伯来文称为专横的罪，它们就不能用上述方式去处理。

你们可以看见侵略者，手执 他的刀，准备出击！你们也可以看见贪欲的好色之徒，追捕他的牺牲者，准备强奸她，或者使他幼少的女儿『暴露身体』（如利未记所说）！谋杀与奸淫是两种特别的罪行，它们排除一个人能藉 献祭得到赦免──正如大 的皇室牧者拿单向他指出的，它们是他所犯的两项罪行。但是在这里，两项罪行都被上帝的怜悯与恩典所掩盖！

因为这是我们的罪，它阻碍我们聆听天上的音乐和上帝发出的甜蜜言语，故此只有上帝本身能帮助我们脱离绝境。 接受我们的真我，并且饶恕我们的罪。诗人说：只有如此，我便完全，并且暗示说，我能听见生命的言语。

一位伟大的传道者年纪老迈了。当他被问及假若能再次有他的时间，他的宣讲会否与以往有所不同呢？他回答说：『我会更多看重罪的赦免。』

副歌。今日我们常常引用第十四节的字句于祷文的一部分，因为它们是每一个我和我的心\cs8，对这首双重诗中深奥的启示所作的回应。肯定地，所有对上帝爱和启示的臆测，都在这里完结！英文诗体与风格的伟大批评者鲁益师（C. S. Lewis），他曾如此写：『这是诗篇中最伟大的诗，而且是世界上伟大的抒情诗之一。』――《每日研经丛书》


诗篇第二十篇

拾珍

【诗廿5】「我们要因你的救恩夸胜。」

『救恩』也可译作『得胜』；『夸胜』也可译作『快乐』。所以，这句话也可译作『我们要因你的救恩快乐』或『我们要因你的得胜夸胜』。得胜与夸胜不同。得胜完全是基督作的，夸胜是我们作的。比方球场队比赛，打胜球的是队员，欢呼快乐夸胜的是啦啦队员和球迷。凡不会说阿利路亚的，我不说他没有得胜，但是，我可以说他得胜的音调不对。一个外省人说北京话，字是对的，但是腔调不对。 倪柝声《得胜的生命》

主与你们同在（二十1-9）

原来这篇诗可能是为大 前赴战场时所用而写的一篇祷文。然而，到了后来，当面对站在圣殿前的会众，恳切望 那一位君主坐在宝座上时，大祭司（虽然这个特别的名称在后来才被使用）作为全以色列的发言人，他会宣读这祷文。当然，他是对上帝宣读这祷文，但他是站在君王面前。注意第一至五节是一篇祷文，不是一首诗歌。但本诗亦适合很多不同的情况。在现代，它用作欢送宣教士前赴『为主争战』的讲词，它甚至作为年轻的士兵，地方教会的成员，当他们出发去保 所爱的人时，所说的祝福语。它的主题是：『当你最需要上帝时，愿 不会沉默。』

祷文。遭难的日子，它的意思是多过一天的时间。当然旧约中日子可能解释为一天。但是在以色列的崇拜中，日子是指在人类经历中那个时刻，即当永恒的世界进入我们人类经验的时间中。我们都可以回顾这些日子，这些经验，其中很多是神圣得难以形容，甚至难以对他人描述出来。但是人也会遇到这一个『时刻』，当罪恶势力在人的内心看来有所作为的时候，假若这种事情发生在我们身上时，那时只有一种抵抗它的方法，就是以雅各上帝之名的力量来应付。

因为在第三节之后有一个细拉，即是随 一股响亮音乐后的一个停顿，可能是由于在仪式进行中的此刻，祭司代表在他面前坐在宝座上的青年人献上燔祭。然后随 的是背诵我们在第四节找到的祷文。诗人说，人类可以作出愚蠢的计画，但是上帝能胜过这一切，达成美好的目的。

雅各的上帝，是以色列的救赎主。多个世纪以来， 拯救以色列脱离一切的仇敌。所以此刻， 值得信赖，如往常一样，会作常常作的事。在古时候，名称是它拥有者的本质的一幅正确图画。所以雅巍这个\cs9名称，正如我们以前看见的，在这时候有重要的意义：『我与你同在』（出三12，14）。参看诗篇十六篇七节的注释──一位初信者的喜乐{\LinkToBook:TopicID=133,Name=一位初信者的喜乐（十六7-11）}。

这位君王的保 和关怀将会来到，但不是从天而来，乃是从祭坛中发出的救赎言语。在前一首诗篇，我们看见它如何同时讲述自然的上帝及救赎的上帝。不单如此，我们，这 会众，现在盼望支持这位君王，因此他不会感觉到孤单的，以一己之力前赴战场。我们盼望以上帝的名设立旗帜，就是存 救赎的爱的上帝。所以我们看见一种早期的以色列『救世军』（！）他们给那位代表会众前往争战的君王祷告支持他。参予他人的喜乐肯定是一件好的事。

很有可能在第五节结束之时有一个停顿。可能是这位青年男子或女子──或君王──第二次遇到『牧者』，祭祀的先知，我们以前遇见过他。这样，他的盼望和信心便得到更新。结果，他现在再回到祭坛那处，并且用高声宣告说：『现在（在我与牧者经过祷告聚会后）我知道上主会帮助他的受膏者。』君王受膏立，祭司受膏立，被拣选作特殊工作的人受膏立。受膏的君主现在重新得回他确实的信心。他说，我知道上帝不会使我跌倒的。有人靠战车──我们可以加上坦克车和核子武器，但是雅巍我们的上帝，这名字是最强的。让我们注意，保罗说这是唯一可以夸口的（弗二8-9）。因为当事情非常差劲时，靠主我们上帝的名，我们却起来，立得正直。此乃伟大信心的宣告！上帝的右手会为他作成。因这缘故，新约使用这神学的图画，说及基督坐在上帝的右边，因为基督现在是上帝拯救的爱和救赎审判的执行者。

会众以欢欣的心情来聆听他们青年君王的信心宣告。所以在第九节，行列结束时，他们一起参加向上帝高声祷告，一方面为他祷告，也为他们自己。希伯来原文的意思可在标准修订本中看到。它是这样，主阿，当我们呼求时，让君王回答我们。但是假若思想我们所看见的这两行，我们便浮现英国国歌第一节所得到的精意。――《每日研经丛书》


诗篇第廿一篇

王者之王（廿一1-13）

在过去的半个世纪中，对诗篇进行过不少学术研究，特别是我们从考古学的发现（发掘）和科学的古抄本研究（辨认和解释古代的抄写，无论这些是写在石头、羊皮纸或芦草纸上），得到大量资料中的启发。这些资料帮助我们更多明白以色列邻国人民的生活、宗教和习惯。有这样一个结论，当然这并不是证实毫无疑问的，部分诗篇是为皇室加冕时颂唱而作的，一些更是为君王在他加冕的周年日子再被加封的场合而作。我们现在将这理论应用在诗篇第廿一篇上。

让我们注意下列由这篇诗所引起的问题：

（一）君王并不是如他所说，像埃及王一般受人敬拜。

（二）君王的喜乐，在于上主的力量，而并非在自己。

（三）上帝曾在过去的一年施恩予君王，并且答允他的祷告。这是所罗门王所发现的（参看列王纪上三11-15）

（四）在过去上帝回应他最深的需要，成就他内心的期望，并从他被罪恶所污染的格中发挥美好来。

（五）上帝曾预先给予他美好的福分。此乃迎接一词的意思。君王好象常人一样，正向一个方向行走他生命的道路，这方向也是我们从出生至死亡，每一个人必须走的。但是现在上帝从永恒中来到，与他相遇，即是说， 从另一个方向而来。就算在这些繁杂的日子，此为我们仍然必须尝试使用的一种图画言语的例子。当耶稣使用比喻时， 使用这种言语。肯定地，以『预尝恩典』的观念方式出现，比起使用神学的专有名词，更能使我们感到亲切。有人指出，伟大的改教运动者马丁路德曾如此宣告，当上帝向人类说话时， 使用婴孩的语言，他补充说， 如此作，只因为简单的理由， 是爱。

（六）君王不能够为自己加冕。每一年他都被提醒──用苏格兰的改革者安德烈麦维尔对詹姆士王所说的话──他只是上帝愚昧的器皿。上主才是君王，而并不是他。另一方面，君王是全以色列的首领，他代表所有的人民于他身上。普通的百姓便认识到主上帝也是以色列的王，并且比这更具深意！对于每一位接任的『大 的子孙』，所需要经过的是可等震惊的庆典呢！虽然知道自己是一位无可救药的罪人（列王纪下毫不讳忌记述大 后裔的罪恶！）然而他再一次获准如此说──想象这事！──『我是上帝以奇妙的方式向我说话的君王。』此时，全以色列被导引重新记起，他们也是被呼召在这君王下成为『祭司的国度，圣洁的国民』（参出十九6），因此，也是万王之王的百姓。

（七）他求问生命，好象我们所作的一样，并且同样得到了爱！他求问人类的生命，并且得到了永不朽坏的生命（参看撒下七15）！

（八）现在上帝以 自己的荣光照射他的生命，正如 向摩西所作的一样（出卅四29，35）。事实上，皇室建筑物和壮丽的圣殿，正是从上帝的光彩中的一种恩赐。

（九）但是除了上述以外，他最大的赏赐是生命中上帝与他同在（第6节）。今日有些人认为，一个人需要出外和寻找信仰──甚至远赴印度，为了灵魂得拯救而坐在宗教导师的跟下。我们的诗人会因这不信而感到疑惑。他知道，上帝曾拣选他，称他为王，并且应允使他有洪福，直到永远，因此君王所需要做的，只是单纯地在欢乐中接受这神迹：『因为王倚靠耶和华』。

（十）由于这点，和由于事实上君王是以色列的君王和领袖，全以色列便被提醒，他们也曾被拣选，并且上帝使他们有洪福直到永远；因为他们也『倚靠耶和华』。这结果是：在上帝的慈爱里（并不是藉 ，正如标准修订本的翻译），君王与以色列两者都会保持完全的安全，直到永远。但是『上帝』在这里不单是『那位上主』，那位立约的上帝的名称。现在 被称为『至高者』，是亚伯拉罕在古时所认识 的名称（创十四19）。意思即是：由于上帝在过去一千年中对以色列仍是信实， 是可以被倚赖，对 的子民继续是信实可靠的，直到永远。

第八至十二节我们记载了在严肃时刻，祭司发言人对君王所说的话。但我们只留意其中两点。（甲）我们无须因诗歌规律和夸张的方式所描述这时期惯常的事而震惊。更重要的（乙）就是只有当君王有行动时，上帝的旨意才会完成。只有这样上帝的公义才得以履行。君王便好象上帝的右手。当然，毫无疑问他仍是一个罪人。所以再一次，我们得以看到一种『弥赛亚的盼望』在这欢乐的时刻散发出来，盼望就是有一天，一位真正和无罪的君王会到来，他会真正地成为上帝的右手。事实上，第十节完全不是描述一种确实的事件，因为它提示在『末期』所有恶人的堕落。

因此会众以一首赞美的诗歌来回应（13节）──但是让我们留意，这并不是对君王，而是对上帝这位君王之王的力量和权能而言。――《每日研经丛书》


诗篇第廿二篇

拾珍

【诗廿二至廿四篇综合要义】表明主耶稣身上，如何将荆棘化为冠冕：(1)苦难 冠冕的代价(廿二篇)：十字架痛苦的预言；(2)功果 冠冕的成功(廿三篇)：主不但供我所需， 自己即我各方面的需要；(3)荣耀 加冠为王(廿四篇)：首戴荣耀的冠冕，而为天地的主宰。

(一) 廿二篇言耶稣为我们舍命受死；廿三篇言耶稣为我们的善牧；廿四篇言耶稣得了 当得的荣耀。

(二) 廿二篇论耶稣为祭司，献上 自己为祭物；廿三篇论耶稣为先知，时时引导我们；廿四篇论耶稣为君王。

(三) 廿二篇是说耶稣为善牧 好牧人为羊舍命(约十11)；廿三篇是说耶稣为大牧 为群羊的牧者；廿四篇是说耶稣为长牧 不但自己戴上荣耀冠冕，将来也要将此冠冕赐给我们(彼前五4)。

贾玉鸣《五十二灵程讲题》

孤单的鹿寻找安息（廿二1-8）

标题建议用朝鹿的音调（当然，我们并不懂得）来唱这诗。为甚么用朝字呢？在古代亚拉伯诗歌，这特别的雌鹿乃指一只孤独的鹿，与其他的 鹿隔离。朝晨站在悬崖上，向远处遥望，盼望最后能发现它的朋友。对我们而言，在这音调背后的观念是否合宜呢！

一至二节，呼求拯救。上帝是否真的离弃我们呢？假如当朝晨破晓，我们发现自己好象一只孤独的鹿时，是否表示上帝已不再与我们同在呢？诗人可能经历『上帝的离弃』，好象我们有时所经历的一样，但是他并没有因像愚顽者所说的：『没有上帝。』相反地，他呼喊说：『我的上帝，我的上帝！』这是真实的，以上帝的智慧和怜悯， 可能不会一如我所期望的，回答我的祷告，但是诗人正在说，我很清楚知道我的上帝， 曾与我立约，毋须怀疑 对我的信实和忠诚。

当然我们记得耶稣在十字架上说过这些话（可十五34）。那是一个重要的时刻，旧约所描述的上帝的信实在这里受到考验。除此以外，就在这个时刻，事实上耶稣发现上帝的确已回答了 的祷告。在客西马尼时， 并没有察觉得到，但是现在回答真真正正的来了，在十字架的战栗下，上帝在那里与耶稣同在，分担 的痛苦和不幸，这只有父亲才能为儿子所作的。因此，这至重要的事实的意识比起耶稣孤独的呼喊达到更深的一步。故此在 死之前， 静静地将灵魂交在父的手里。

现在我们所研究的诗篇，是在旧约时代写成的。虽然它是完整的在我们手里，无论如何，它不是描述基督的生平和工作。然而，就算我们这样作，我们必须留意在所有可能的情况下，耶稣不单在痛苦中重复诗中的第一句，而是整篇诗。因此，当我们继续读下去时，这是值得记在心中，虽然这篇诗是在 之前多世纪时写的， 发现上帝在诗中其他部分仍向 说话。耶稣是一个犹太人，因此，假若 生在我们的世纪，有可能被关进奥斯维兹的煤气室中。这地狱是人为另一些人所造出来的，它完全不是上帝为人类生命所定的旨意。因此再一次在这个世代问同样的古老问题：『上帝如何能出现在那人造的奥斯维兹地狱呢？』

三至五节，真正的祷告。在这里，我们看到祷告应该是怎样的，特别是当我们被任何一种低潮所击倒时。它说明只有上帝是圣洁、公义、仁爱，而不是『我』；只有 是忠诚，而不是我。这是对上帝宣告，当诗人的祖先迈步经过几个世纪，从埃及直至大 的时代， 从未让他们失望。因此，相信上帝必然出现于人类在世上所创造出来的任何地狱中。并且正因为 在那些地方出现， 必定拯救中所有生活在痛苦与忧伤之中的人，而是从这些经历中施行拯救──且因为 出现在那里， 投入在所有的时间之中。

如此的一位上帝被加冕和高举，让全世界看见。这并不是由哲学的臆测、也不是以科学的探索，而是由人民的感谢赞美而成，他们并没有理智地明白痛苦和罪恶所有的意义，然而他们以爱和感谢向 赞美。他们的祖先，亚伯拉罕、以撒、雅各、摩西、约书亚和大 ，他们信靠，并没有失望。他宣告说：难道还不足以成为今日的信心？

六至八节，我是一条虫。这三节经文深入了解人类对罪恶和受苦事实的警觉，赛四十一章八至十三节是其中的一首被称为『仆人』的诗，它描述以色列是上帝所拣选的仆人。它指出上帝曾完成对亚伯拉罕的应许， 拣选以色列，从远方巴比伦，即是，从地极呼召他们，对你说：你是我的仆人，我拣选你并不弃绝你。你不要害怕，因为我与你同在，就是在被掳时灰心失望生活中，即是说，现在再次回到巴比伦，在那里亚伯拉罕的时代开始之时。但是诗人继续说（14节）：『雅各你这虫和你们以色列人（或许这字是寄生虫），不要害怕……你的救赎主，就是以色列的圣者。』

该处经文在这里反映出来。它生动地比对（甲）人实实在在的『虚无』，与（乙）上帝怜爱的伟大，这伟大延伸至人类，不是从『外面』而来，而是从所有仆人要经历的痛苦和苦难中而来。附带一提的，这段经文启发我们明白耶稣受洗的意义。 要求约翰为 施洗，并不是为了赦罪的原故，而是透过圣礼的形式，可以启示 与一 子民完全的认同。他们在上帝的眼中，只是一条虫或是寄生虫，但是，看来矛盾地，他们是上帝所呼召的一 子民，藉 受苦，成为 的仆人。

『将你的投诉告诉上主吧，』诗人的邻居讽刺地叫喊出来：『这是一个证明，上帝并不是 所吹嘘的那样，你想 喜悦你？但是 没有作任何事，拯救你脱离你困境！』

你使我出母腹（廿二9-21）

现在诗人代表全以色列，上帝的仆役子民说话。他宣称在母胎成孕以前，实在已被拣选了，好象年轻的耶利米在后来发现有关他自己的情况一样（耶一5）。保罗将神圣的拣选追溯到更早些。他在弗一章四至五节写下，因为基督在创世以前已存在，上帝在 里面拣选我们，实在是在创世以先。诗人永不需要在以后的生活中『决志』，当他还是一个小孩时，他已非常当然地接受在母亲的膝盖上时，上帝已看顾他这事实。现在他在这醒觉中有把握和信心地生活。虽然事实上他是一条虫，但上帝对他的拣选是富有意义的。他知道，就算当上帝看来没有与他同在（希伯来文是『远离』），这并没有理由焦虑，因为上帝不能不忠于 忠诚的本性。

现在随 而来的有三幅字的图画。

（一）公牛和狮子。一只恼怒的公牛是一个可怕的敌人，它有一只河马的气力。巴珊的公牛（好象一只泽西州或是鸭巴甸盲牛）是当日最上等和最重的品种。

（二）疾病和死亡。这并不只是一个偶然机会。我被倒出来这几个字成为很多神学辩论的主题。在以赛亚书五十三章十二节，一个相似的采用，但是使用了另一个动词，描述仆人如何倒出自己，以至死亡。最后的一个动词应更正确地解释为『倒空自己』。结果，这是当保罗用希腊的翻译述说宇宙的基督的行动（腓二7）时所采用的观念。但是在这篇诗中，应该如此说，上帝阻止了以色列并不愿意接受和并没有寻求过的苦难，转而成为所拣选的仆人中有创造力的苦难。

（三）犬类是希腊人称为『蛮夷』的，引用诗人甘宁所说的：『无法无天的差劲品种』。例如，你能否想象，迦萨地富有的居民，他们乃是藉 一种世界着名的奴隶买卖商业而积累财富；他们向细小『没有文化』的以色列嘲笑？在一次突袭犹大山岭后，他们捉了一条乡村中最优秀的青年男女将其带到非利士。在迦萨的市场，年轻人都要站立，赤裸的被捆锁在一起，被肥胖的东方商人和奴隶贩卖者贪婪地凝视 。真理在人类任何时代都是真理。对于环绕耶稣被钉十字架（约十九24）的事件而言，这幅破坏的图画仍是真实的。在那里，并不是引用希伯来文的诗篇，而是引用约在公元前二五○年所完成的旧约希腊文翻译。因此，可以解释为甚么在第四福音中的字，与在我们面前的原文字是不同的。

所以在第十九节，我们回到原来的主题，就是那在任何时代烦扰人类灵魂的，无论是在古代的犹大，或是在耶稣受难的道路，或在奥斯维兹的地狱，或是今日一位至爱的人因癌症的痛苦以至死亡。在这些事情上，上帝在那里，『救我的生命脱离犬类』，生命事实上是『独一者』，意思是『我这唯一的生命』（参看标准修订本小字）。

在马太福音廿六章五十六节，有一句使沮丧的字句：『当下，门徒都离开他逃走了。』耶稣所要经历的是单独接受苦难。因此当 在十架上引用本诗第一节时， 那哀号中的深切痛楚，就更震慑人心了。

救主上帝的回答（廿二22-31）

在第廿一、廿二节之间，究竟发生了甚么事情，并没有告诉我们。但是现在我们的诗人再回来，以无比的信心和信任，宣告上帝的仁慈。耶稣告诉被鬼附 的人，将主怎样怜悯他告诉别人，是他从上帝所受的责任（可五19）。事实上，这是所有信徒在任何时代的责任。它们的意思并不是要将上帝本性的作神学辩论，乃是要因 所作的而赞美 。因为 的名是救主（赛四十三11，并参看太一21）。 拯救的行动就是 本性的启示。

第廿一节下半节如此说：『你已经应允我，使我脱离牛的角。』看来，有一些事情在关键的时刻发生在他身上。因此我们可以将随 而来的三节经文包括在一组引号之内，因为它们都同属于一首赞美诗。上帝曾有行动；上帝已拯救了他；这位上帝的本性是要拯救， 已拯救了诗人大 和耶利米。正如保罗早在主后卅三年前教导的，在基督里； 今日所作的拯救，正如在许久之前，世界历史中重要时刻的拯救一样。或者，用另一种方式来说，也是保罗所说的，上帝『在创立世界以前』已拯救了我。这真实并不在普遍启示（参看诗19篇）中找到，即所有人类的宗教中都能反映出来的。但是它只在特别的启示中找到，这种启示是在圣经中给予我们的。上帝爱每一个人，诗人相信，上帝不会轻看微小和不重要的一个，即使我只是一个农夫，来到耶路撒冷参加这重要的节期， 也看顾。

另一位敬拜者现在开始朗诵（第25-26节）。他对上帝陈明：『在这重大的集会中，我赞美你。』即是说，在三个伟大的周年节期中一个，能够参予的人都会参加。『但是就赞美本身也是从你而来的礼物。赞美你的心愿也是你所赐予的恩典，你是我此时此地预备在众敬拜者面前要发出誓言的源头。』作为一个普通人，演说者正向他的朋友述说：『贫穷的民众现在会得到丰富食物。那些寻找上帝的人无须发问：「你为甚么离弃我？」因为 正在此，等待 被称颂。』言词中最后一句可以如此解释：『永不灰心』即是说，知道并得 上帝的恩典。但是也可解释为：『贫穷的人能得吃，而且得到饱足，并且发现他们的心属于永恒。』现代的怀疑者是何等愚蠢，他们说人类发明了圣经，甚至发明了上帝！

旧约中的上帝与耶稣何等相似（参看赛五十五1）！因为 常常关怀普通百姓是否有足够的食物。在这里和整篇诗中所显示上帝的爱，它不单施于罪人，也施于受苦者、饥饿的人，和那些可能发现自己跌进了无望无意义深渊的人。

继续有另外一个声音（第27节）邀请那些在场的人，记 雅巍事实上是全地的主，因此他们要告诉各地的人记 这事实。君王从他的宝座上必须谦卑地参与，宣告这事实！邀请四围那些生活在人生的大路与小巷中的人，不应忘记在地极的外邦人，就是那些不是上帝所拣选的民族。

在第廿九节，最后一个声音开始赞美：『对，甚至富裕者也当在 面前下拜。』（这个字真正的意思是肥胖的人！）这实在将会是一个神迹（试想一下那些在迦萨的肥胖奴隶贩卖者！），正如耶稣自己在马可福音十章廿三至廿七节告诉我们的。

学者们同意接下来的两节经文最少有两个解释。（甲）甚至连已在死亡的尘埃中睡 的人（按照当日的思想，即在地底下的人）将会向 屈膝，虽然他们并不能给予自己生命。（乙）所有只相信自己权力的人，他们骄傲而不肯向上帝屈膝，甚至这些人也会被拯救。无论我们接纳那一个解释，在这里有一个普世主义的思想，这思想是第二以赛亚所相信的。当他流放至巴比伦，他住在贫穷、不快乐、迷信的外邦民众之中，他能高声呼喊说：

地极的人都当仰望我，就必得救。
因为我是上帝，再没有别神。
我指 自己起誓，
我口所出的话是凭公义，
并不反回，
万膝必向我跪拜，万口必凭我起誓。（赛四十五22-23）

圣经关注在历史中上帝的旨意的通行。所有的人都被连在这生命溪流中。因此，每个世代必须告诉他们的儿女关于上帝在古时所作的事。这命令是去述说，一个人述说一个故事。圣经是记载有关上帝作事的故事，就是 实行爱的救赎目的，不单是对所有的人，也包括天与地。

『传扬 的拯救（译者注：英文版本译作拯救，中文和合本则将之译为公义）。』这是我们以前注意到的公义的阴性形式。这个形式被有效地使用，只有当上帝使我们与 的关系正常时，那时 带领我们归向 自己，并与 建立正确的关系。当那事情发生时，我们就从以自我中心和在罪的束缚中获得拯救。我们不单自由地去爱我们的邻舍如同自己，我们也藉上帝赋予的力量去实践出来。――《每日研经丛书》


诗篇第廿三篇

【诗篇第廿三篇综合】本篇诗共有十六个「我」字，这说明神与我关系之密切。这六节中可分为二段：前三节是「 」与「我」的关系，后三节是「你」与「我」的关系。从「 」到「你」，系由间接与主的关系，变为直接与主的关系。其中的关键在于祷告；躺在青草地上平顺安逸的日子，总不喜欢祷告，惟有经过死荫幽谷的人，才会开口祷告。

六节圣经中，有两个「不」字：「不至缺乏」，「不怕遭害」。前者说到生命，后者说到生活。而前者说到基督住在我里面，后者说到我住在基督里面。又六节圣经中，有两个「必」字：「我必不至缺乏」，「我一生一世必有恩惠慈爱随着我」。诗人的口气是确定的，是说现在的事实，并不是一件希望或可能的事，这是救恩完全的保证。

这篇诗是以「耶和华」为首，以「耶和华」为内容，又是以「耶和华」为结束的。这就是本诗最大的特点。若是我们的一生也是如此，始终与主保持亲密的关系，所蒙的恩是无限量的。

耶和华全能的神，既是我的牧者， 必为 的小羊负完全的责任。这篇诗说「不至缺乏」甚么呢？(一)食物；(二)滋润；(三)苏醒；(四)带领；(五)平安；(六)安慰；(七)保护；(八)荣耀；(九)福气；(十)恩惠慈爱。可见以神为牧，原是一件好得无比的事情。

本篇诗，第一节说到灵命；第二节灵修；第三节灵程；第四节灵历；第五节灵战；第六节灵恩。―― 张志新《七筐零碎》

【诗二十三篇综合归纳】

(一)与我同在 ─ 耶和华；

(二)在我下面 ─ 青草地；

(三)在我旁边 ─ 溪水；

(四)在我面前 ─ 筵席；

(五)在我四周 ─ 仇敌；

(六)在我后面 ─ 恩惠慈爱；

(七)在我前头 ─ 耶和华的殿。

三种「有福」：

(一)有福的生命(1节)；

(二)有福的死亡(4节)；

(三)有福的永远(6节)。

―― 慕迪《有福的盼望》

【诗廿三1】「耶和华是我的牧者，我必不至缺乏。」

这一篇不是牧人所写的诗，乃是羊所写的诗，把羊对牧人的感觉交通给我们。人都是神的羊，都是属于神的，是神的产业，也是神所爱的。我们曾如羊走迷(赛五十三6)，如今蒙主寻回。羊被寻回后，里面的反应是不再凭自己活着，而把自己交在主的手里，让 来牧养、带领。我们既把自己完全交给 了，从今以后是 的事情。如果我们有这样的信托，主也要同样的将 自己交付给我们，我们就要看见， 是何等的信实， 从来没有叫我们缺乏。没有一样好处 不给我们。─ 江守道《耶和华是我的牧者》

【诗廿三2】「 使我躺卧在青草地上，领我在可安歇的水边。」

这里的「青草地」原文是多数的，有许多块青草地。羊吃了一块地上的青草，再到第二块...，一直到吃饱了，就躺下来仔细反刍、咀嚼。我们的主是无限的青草地场，无论我们怎样享受，都享受不完(约六35)。主是把 自己放在圣经里面。圣经好象青草地一样，有六十六块之多，每一块都充满主自己。我们今天是借着神的话来享受主。读经一面要快快的吃，吃饱了，就一面花时间慢慢的咀嚼，反复默想主的话，这样才能消化成为我们属灵的滋养和供应。

「可安歇的水边」可翻「平静的溪水边」。这水是指着圣灵说的。圣灵住在我们里面， 要解我们所有的干渴， 要带领我们进入平静安稳的境地。「体贴圣灵的，乃是生命和平安」(罗八6)。我们越挣扎，里头越没有平安；随从灵而行，是基督徒进入安息的诀窍。

在原文里面第二节的话的时间性都是现在的，表示 是继续不断的「使我」、「领我」。所以我们要时刻不断的在神的话语里面享受主，并跟随里面的灵。―― 江守道《耶和华是我的牧者》

「躺卧....安歇。」羊能躺卧在青草地上，安歇在水边，就表明它已经吃饱喝足。因它里面十分丰满，就别无他求，甚至连神的恩赐也不贪图了，正如断过奶的婴孩，躺在母亲怀中，只要与母亲同在，他的心就满足了。因此他就进入最高的安息。――《荒漠甘泉》信

【诗廿三3】「 使我的魂苏醒，为自己的名引导我走义路。」(直译)

我们享受主，里面得着力量之后，不是就去睡觉，乃是要起来走义路。我们享受主，不是光为着自己，也是为着 。今天在主面前，不但是道的问题，还有路的问题。羊吃饱睡觉，满身肥肉，很不好看，还需要走路运动，叫所吸收的东西变成最好的营养，长得结实。主不像法老一样，不给我们草，就要我们造砖。主总是先叫我们吃喝享受 ，等我们有了力量，然后就说：「起来，走罢！」这是最好的牧养。极端的基督徒，一是不肯安静到主面前享受主，整天东奔西跑；一是老是坐着吃，吃得肥头肥脑，从来不跑路。

「苏醒」这个字在英文里有两个意义。一个是恢复，有时我们会走偏， 就来恢复我们；还有一个是复兴，过了一段时期之后，我们不像刚得救时那样火热，有一点下沉了， 就来复兴我们。 是「为自己的名」，所以我们在这条路上一切的遭遇， 是负全责的。 「使我、领我、引导我」，一切都是 主动负责，羊不必作何事，只要信而顺服。「义路」在原文里是多数的。圣经里单数的路指原则，多数的路指实行。单数是指主自己是我们的道路，叫我们走在主的里面，越走越接近 ；多数是指主从我们里面走出来，就变成我们在地上一件一件事情上的义路。义路的意思就是正路， 要引导我们一步一步的走在正路上，就是走在能满足神心的路上。―― 江守道《耶和华是我的牧者》

【诗廿三4】「我虽然行过死荫的幽谷，也不怕遭害，因为你与我同在；你的杖，你的竿，都安慰我。」

巴勒斯坦地方有一处名叫死荫的幽谷，是到另一面草场必经之地，两面山峰高耸，谷中阴暗无日光，有的地方中间是空的，需要跳过去，牧人赶羊叫羊一头一头地跳，有时羊掉下去，牧人就用竿来钩它。羊群乃是「行过」幽谷，并不是「进入或住在」幽谷。他带它们经过幽谷的原因，乃是因为在那一边有更丰富的草场。

我们跟从主， 带领我们经过死荫的幽谷，绝没有意思要带我们死在里面，所以我们不必惧怕。就着里面说，义人的道路是越走越明，直到日午；但就着外面说，义路并非尽是平坦大道(参徒十四22)。「你与我同在」，苦难能缩短我们和神中间的距离，故由「 」变作「你」；苦难也能叫我们更觉得神的同在。―― 江守道《耶和华是我的牧者》

「你的杖，你的竿，都安慰我。」幼稚的基督徒怕神的管教，路走得多的基督徒，管教反而是他的安慰。因为他知道管教的杖是爱的凭据，管教的结局是叫他有分于神的圣洁。――《荒漠甘泉》信

「你的杖，你的竿都安慰我。」「杖」和「竿」都是牧羊用的工具；「杖」亦作「棍」，较短，用来数点、拯救羊群，也是赶走野兽、保护羊只的武器。「竿」为长棍，上有弯柄，可作手杖，引导羊群。在此都是指神的带领、扶持和保护。杖是能力的象征；主的杖乃指律法(旧约)，以摩西为代表(出四2)。竿是领导的寓意；主的竿乃指福音(新约)，以保罗为代表(腓三14)。―― 张志新《七筐零碎》

许多人强调「行过幽谷」的「幽」字，使人的背脊直打哆嗦；其实这里并不「幽暗」，「幽暗」是魔鬼特别拿来搅乱信徒的。「行过死荫的幽谷」和「行过幽谷」不一样。如果不是先有光，那里会有「荫」？如果你不相信，你可以到地下室，不要点灯，看看会不会有「荫」。死亡对真正的基督徒而言，只不过是在他们的人生道路上，所投下的一个阴影，阴影不会伤害任何人，你可以直直地走出阴影，就像你可以从雾中走出来一样，丝毫不必害怕。所以我们不要怕死。 ―― 慕迪《有福的盼望》

【诗廿三5】「在我敌人面前，你为我摆设筵席；你用油膏了我的头，使我的福杯满溢。」

「在我敌人面前，你为我摆设筵席」，毒草和野兽是羊的敌人，但牧人走在前面为羊拔除毒草，也在旁边高处守望，防备恶兽的侵袭，故羊吃草时非常坦然，不像野兽吃东西时是慌慌张张的。「你用油膏了我的头」，羊有时愚昧得把头伸到荆棘里受了伤，牧人就用膏油涂抹，叫伤痕得医治。「使我的福杯满溢」，羊很软弱，容易受凉发烧，发烧时它的头就胀了，就糊涂了。牧人在羊圈的门口放了一桶凉水，把发烧羊的头往桶里一浸，羊就清醒了，水也从盆里溢出来。

信徒是受膏的祭司，信徒每日须有圣灵的膏油，若不从主得着新的恩典，就不配为主工作。「福杯满溢」是有多余的意思，表明主的祝福何等丰富。―― 江守道《耶和华是我的牧者》

敌前设筵，不是争战时的光景，乃是胜利后的一种庆祝。从前的「敌人」，现在已成为我们的俘虏了，所以这筵席就是奏凯夸胜中的交通。对于过去，有一种甘甜的回忆；对于今后，有永远的平安和喜乐。

「福杯满溢。」膏油是涂在外面的，福杯满溢是在里面的；他不只浸在圣灵里，并且是被充满万有者的灵所充满。――《荒漠甘泉》信

【诗廿三6】「我一生一世必有恩惠慈爱随着我，我且要住在耶和华的殿中，直到永远。」

这是羊的感触：「有这样一位牧人，我一生的问题都解决了。」所以它在信心里宣告说：「我一生一世必有恩惠慈爱随着我。」恩惠，因为 是满了恩典的主；慈爱，因为 是满了怜悯的主。在此，羊有一个心愿：要到 的家里去，一直住到永远；意即它爱它的牧人，愿意与牧人永远联结、交通。

仆人不能常住在家中，儿子能常住在家中；我要住在耶和华的殿中，就是要住在神的里面。在新约里，耶和华的殿是指着教会说的。我们既在 那里有这么多的享受，我们也愿意把自己献上，与弟兄姊妹合成一个家，让神居住，给 享受。―― 江守道《耶和华是我的牧者》

恩典的筵席（廿三1-6）

前一篇诗以述说救恩的喜乐作为结束，即是说，藉 发现与上帝进入一个正确的关系，再回到在立约中与 交通的意义。本篇差不多肯定来自大 自己，它形容与上帝团聚的感受是怎样的。它是以他那时代民众所认识的言语来表达。大 曾经是一个牧羊人。现在他是百姓的牧者。他需要以甚么方式来关怀他们呢？这问题使他得 一个新的领悟，就是上帝作为真正的牧者， 自己与子民的关系中，究竟是怎样的。

诗篇第廿三篇是普世所喜爱的诗篇。它是犹太人、东正教徒，西方新教教徒，与及多忧多愁的不可知论者所喜爱的。当它被用在婚礼中时，它变得生动有致；当在丧礼被颂读或颂唱时，就更是如此。比起圣经中其他任何部分，它更为生动的表达出个人私下对上帝恩典的经历。

『羊』的意象，比起其他任何能选择的意象，可能是更普世化。虽然这当然要向爱斯基摩人或太平洋 岛的人解释，但是人类的想象力，无须要任何的帮助才能『感受』到青绿草场、宁静的河水，与及其他引喻的可爱和美丽。

死荫的幽谷是全人类，不论种族和风土习惯所面对的。古时一位希腊乡村的女人，有一次带她的婴孩去见一位智者，请问他是否能预言孩子的未来。他回答说：『关于你的婴孩，只有一件事我能肯定告诉你，就是他将要死亡。』这篇诗莫大的教训在于上帝是爱、上帝是忠诚可靠的。上帝不会容让我们走失。它以三个阶段为我们展示上帝忠诚的爱。

（一）当我们在世上生活时，只要我们『与』 『一同』活 ，并且容让 『与』我们『同在』，我们就会经历这深深的喜乐、满足和安全，像羊知道它的好牧人同在一样。

（二）第二阶段是这样的，人生不全是一张满有玫瑰的床。在那些顺境的日子，我们可以深深地和感激地留意到上帝继续不断的与我们同在。正因如此，大 宣告说，当身处逆境，甚至当光明渐渐退去，我们发现自己在黑暗里，仍可对 有确信。他所用的句字，字面是『死荫的幽谷』，这观念就是上帝的安慰和力量与我们同在，即在所有黑暗中、在低潮的时刻、染上严重的疾病，受朋友的排斥、在发现人自我内心不忠诚时的惊恐，等等情况，甚至死亡的经历本身，上帝与我们『同在』，大 并没有辩论这些事实，他告诉我们必是如此！当哈姆雷特沉思自己的死亡将要发生的事实时，他说道『那没有被发现的地域，从那里的边界，没有旅游者可以回来。』但是上帝的同在，大 宣告说，这会是真实，好象现在所有的事情都很顺利一样。我们应记得，在圣经的思想中，虽然上帝是光，但是 住在黑暗中，那处是我们必须走向的地方。

大 与哈姆雷特何等的不同！他告诉我们上帝是以善待人的，是那位在回转的浪子面前摆上一只特别肥胖的牛的父亲。为甚么大 会以这亮光来思想自己呢？因为这句说话：『 使我的灵魂苏醒。』实在的意思是：『 给回我的生命。』上帝渴望去善待人，甚至大 的仇敌，假若他们能回家和分享那筵席的话。在新约圣经中，上帝在永恒中的好客是以这图画来描述，我们被邀请坐在羔羊的筵席中（启十九9）。

但是我们要记得，大 是君王，管治上帝的『王国』。在王国中，所有上帝的子民都分享 的王权。在这句『你用油膏了我的头』中的我字，指每一个和所有上帝国中的一般子民。结果，当被膏立去事奉上帝时，我们感觉全然的振奋，超过我们所能吸收、接受、了解的，这是上帝说不尽的恩典，使我的福杯满溢。

（三）我们到了第三个阶段。因为上帝立约的爱是我生命中第一个阶段时的基础，即是，当所有的事情顺利时；以后当我们到达第二个阶段时，我发现上帝的恩典在死荫的幽谷中，仍然与我们同在；故此必有，即是『我知道』上帝『对我的恩慈』（这是希伯来原文的意思），并且上帝的慈爱， 那不偏移忠诚的爱，会在我一生中追随 我。正如诗人法兰西汤信（Francis Thompson）称呼 一样，上帝是天堂的护 者。事实上， 并不会让我走失。因此我会住在主的殿中，直至永远。大 知道他要继续在耶路撒冷的祭坛中（那时，圣殿还没有建成）是甚么意义，正如另一位诗人所渴望的一样（诗63篇）。因此，他所指的乃是『天上的祭坛』，是上帝永远同在的『地方』，正如耶稣所说上帝的『很多住处』。

这是一个常常被述说的故事。故事是来自上一个世纪，关于两位渡假的牧师，他们在威尔斯的山脉中徒步。在山野间，他们遇见一个牧羊小伙子，并且停留下与他交谈。他们发现小孩子并没有进过学校，他也不知道任何有关基督教的信仰。这两位牧师最后向他读出诗篇第廿三篇，并且帮助他建立个人的信仰，他们使他重复这几个字：『耶和华是我的牧者』。第二年，他们重回这山脉中，这次他们往访一间小屋，请屋主给牛奶来喝。那位女士注意到他们注视 壁炉架上一个小伙子的照片。她说：『对，那是我的儿子，他在去年冬季一次暴风雪中，在照料他的羊时死去。但是有一件奇怪的事情，他的右手紧握 他左手的第四只手指』。其中一个牧师便回答说：『是这样的。我们于去年遇见你的儿子。事实上，当时他还是一个牧羊人，我们教导他重复念诵诗篇第廿三篇的第一句。我们告诉他，当任何时候，他对自己说这句话时，停留在第四个字上，并且思想：「这篇诗是对我而说的」』。――《每日研经丛书》


诗篇第廿四篇

荣耀的君王（廿四1-10）

这首已有三千年史诗，教导历代的人，在他们生活中，崇拜上帝应占绝对优先地位。在每个星期第一日，它是犹太人首项所朗诵的。普世的基督徒在升天日的节期使用它，而很多改革宗教会在圣餐举行前诵唱第七至十节。

很有可能，它开始被用为诗歌颂唱，是当一大队祭司和民众在周年庆典中，抬 约柜进入圣所之时。甚至在没有圣殿以前（撒下六12-15），大 就已经首先如此采用的。按传统而言，约柜是由比撒列为摩西在西乃旷野时所造的（出卅七1-9），象征上帝在 的子民中间，与他们同在。非利士人曾掳获它，因在那时，看来主再没有与他们同在（撒上四11；五1）。后来，它再成为立约的约柜，首先对以色列，后来，对大 和他作君王的后裔（诗一三二8），都是上帝在爱和忠实中与他们有特别关系和象征。因为这样，对上帝深深的感恩，看来这仪式是每年举行，从君王至普通百姓，每一个人都会参予，作为更新对上帝的忠诚。

除此以外，目前所进行的是敬拜万物创造者的行动，我们在创一章读到有关 的作为。 并不是一个地方的神灵，不是耶布斯人在大 占领这城并使它成为『大 之城』前所敬拜的神灵。在那里，现在这城市稳固屹立在它的盘石上，在诸世代开始之前，在地下沸腾无秩序的诸水上（出二十44）。这诸水提醒以色列民有关创世记一章二节所提及的混沌，上帝曾从混沌中开始创造生命和秩序。谁敢登这圣城的山，去敬拜那一位从那里统治世界的上帝？

可能有一位特别的祭司代表，被派去对城墙外聚集的 众宣告第一、二节。随即有另一位祭司高声叫喊。他以高声问这问题：『谁配进入和在这圣所敬拜呢？』跟 又有另一位祭司代表所有在场的人作出回答。

我们留意到这里的资格并不是：（甲）『你有没有遵守律法？』或是（乙）『你有没有完成所要求的献祭？』这些资格是与一个人的意志有关。个人需要：（甲）清洁的手，这是外在的记号，代表 内心的清洁，（乙）小心逃避任何明显邪恶的行径。

这已足够为上帝所接纳和祝福。因此，第三位讲者明确宣称，所有这样的人将会受欢迎进入这行列，和进入这圣所。

当然，所宣布的两项资格并不是对一位相信者而言，它们所指的，是那预备来敬拜的人，他盼望进入圣殿，虽然毫无疑问的，他仍然是一位罪人。就是早于一千年前，雅各的上帝向雅各所要求的，并不是完美的生命，而只是心志的真诚。这已足够让上帝赐福予一个人。人们相信，一个祝福差不多是以物质表现的，一些事物以能力的形式，从一个人转至另一个人，好象当耶稣接触患血病的女人一样。这能力授予（tesdaqah）的恩赐一词［不是标准修订本翻译的『辨明无罪』（vindication）］，是我们以前曾遇过的阴性名词，它常常被译作公义。所以第五节应该如此：那位曾将他（接受祝福的人）放在正确地位（阳性的字）的上帝，在 的爱里，现在已给予他力量，藉 他的爱，使他人进入正确（阴性名词）的地位中（参看绪论──立约的上帝{\LinkToBook:TopicID=104,Name=立约的上帝}）。那些旧约的字是何等深刻和动人，我们研究它们是何等的重要！若非这样，我们会发现要明白新约中圣保罗书信里所讲的意义是很困难的。一个细拉在这时候发出来，是不足为奇的。

行列继续前进（第7节），他们到达城墙的门前，此刻我们可能听到两队诗班轮流的对唱。

第一队诗班向城门说话，告诉它们大开门户，让荣耀的君王进入。然而这位伟大的君王只由一个六尺的小盒子来代表，这盒子名为立约的约柜。但是那细小的约柜已足够完成上帝的目的。因这位荣耀君王的整个恩典计画是以这盒子名为立约的约柜。但是那细小的约柜已足够完成上帝的目的。因为这位荣耀君王的整个恩典计画是以这盒子来代表。就好象在后来，同样恩典的目的，只在一个人身上，便可向整个世界完全地启示出来。

第二队诗班在第八节上半节以一句话回答。他们问：『谁是荣耀的君王？』

第二队诗班在第八节下半节以一种有力的呼喊加入：『 是全能者， 是永远与邪恶的势力战争的上帝。』我们知道这是一种强调，因为十诫刻在石版上，正静静的位于那小盒子约柜之中。

第一队诗班现在高声命令（第9节）大开城门，并且让荣耀的君王进来。

但是第二队诗班（第10节上半节）则再发出同样的问题。敬拜者需要学习对上帝的信心，是得来不易及非自发的。他仍然需要确信和帮助。帮助来了（第十节下半节）。可能整队的祭司和民众，现正欢乐地以同一的声音喊出这最后的两句说话：『万军之耶和华』（意思是同样属于以色列和神圣的军队）和『上帝是荣耀的君王！』

假若我们能在自己的地方教会关闭了的门外，重演这些古诗，这将会对我们明白上帝的恩典是一种好的经验。除此以外，我们如此行可提醒自己，本篇诗也指向当天上耶路撒冷的城门（使用启示录的图画语言）永远打开的时间，全世界的男人、女人和儿童都同样被邀请进去。这种表达方式也会使我们留意到这奇异的事实，当挤拥的 众在约柜后面雀跃地拥进圣殿的庭院时，荣耀的君王并不是从天上而来，而是从下面，从拥挤的 众中来。

在一九三八年格拉斯哥展览场开幕时，英王乔治六世要求颂唱第七和第八节，而马丽皇后要求以圣乔治爱丁堡的音调演奏出来，因为这篇诗已用于一八五一年在伦敦举行的大展览会中。――《每日研经丛书》


诗篇第廿五篇

道路、真理与生命（廿五1-10）

好象诗篇第九篇和第十篇可连起来，这是另一首离合诗或是按字母组成的诗。每一都以一个希伯来字母作为开始。今次我们没有再显示这些字母的名称，在诗篇九篇至十篇那样做已足够了。但是我们承认，当我们是孩童时，假若一首诗是有韵律的，我们发现这会是容易记在心中。然而，其中一句没有韵律，读到这节时，我们会留意它，并且看看应如何处理它。第廿二节，最后的一节，看来是后加在原诗上的，因为它是跟 最后的字母。

我们以我倚靠作为开始。当然，正如我们所看过的，心代表 整个人，身体和灵魂。完全的倚靠，是上帝对我们的期望。其余的段落提醒我们赞美颂这首伟大的基督教诗歌令人心动的结论：「不要让我迷惑」。这观念是非常可怕，因此我们的诗人宁愿从自己转向为他人代祷，他乞求上帝：（甲）不要让任何的祷告得不到回应；（乙）让那些无故行奸恶的人（一个非常强烈的语句！）理智清醒，并且承认他们犯了可耻的邪恶。我们相信，今日我们生活在一个不寻常的暴力世代。我们经常听到贩卖毒品、贪污、抢劫、骑劫飞机、绑架、纵火、房屋爆炸等等恶行。基督徒应如何回应这些事情呢？诗人在这里所作的，也正是耶稣曾教训我们作的──为仇敌祷告。

在第四节，诗人说：将我所知的教导我。或许我们可以如此说：『使我在主日学所学到的，现在能活现出来。』注意知道并不是『知道一些事情』的意思。与一个男人知道他的妻子（不是知道她是他的妻子）一样，我们能知道上主的道路。在这几节经文中，我们发现正在处理三个事实，就是耶稣所讲及并且应用在 自己身上的──道路、真理和生命。很多释经家已注意这点。旧约时代的人寻求和渴望上述上帝自我启示的三方面。他相信，上帝肯定的比任何事更重要。诗人于是说。『无论甚么事情发生，让我知道……。』

所以在第六节，他请求上帝记 两件事！第一件事是积极的，（甲）记 你立约的爱，这从古时已有的。以赛亚书五十一章十六节也作出如此惊人的句子：

我将我的话传给你，用我的手影遮蔽你，
为要栽定诸天，立定地基，
又对锡安说：『你是我的百姓。』

消极的一件事情随 在后，（乙）忘记我幼年的罪恶。上帝事实上知道，所有青年人都想『每一件事尝试作一次。』他们辩称，如何能发现甚么是不能作的呢？当然，这就是在伊甸园中禁果和在『为甚么』此问题上狡猾试探的意思。所以他祈求过去的能在上帝的爱里淹没。他补充说，这对我而言是好的，正如我们以前指出过，上帝的仁爱，并不是抽象的特性。上帝的仁爱，意思即是对我是好的（参看拉八22这个字的用法。）

所以，正因为上帝是这样，而不是我们今日可能联想的，像在天上自满的肥佛陀，他的教训，与我们所接触的远远不同。以东方的三头猴子的形像表达。『非礼勿听，非礼勿视，非礼勿言。』主对我们有积极性的仁爱，因此我们需要积极的对邻舍有仁爱，而不单单逃避邪恶。诗人说，因此，上帝用时间、困扰和力量（以人的常用语）来教导罪人行在道路中，上帝引领谦卑的人知道 的道路（ 的mishpat，在妥拉中可以看到）。假若我们问：『谁的道路？』我们发现他的现在可以指上帝的道路，或是谦卑人的道路──因为目前他们是一致的。上帝的道路包括所有主的道路\cs8，为每个不同的谦卑人都有一条道路──因为目前他们是一致的。上帝的道路包括所有主的道路，为每个不同的谦卑人都有一条道路，但是所有的都连在立约的连系中，在这约中，人可以找到上帝的慈爱和信实。这些人事实上发现，在他们那边，他们实在能遵守契约中自己的一方（他们的hesed），并且完成上帝的旨意，就是他们在 的见证中所学到的，即上帝藉 的命令和审判所启示的旨意。

上帝的友谊（廿五11-22）

这篇诗没有暗示作诗的人感觉自己本性是纯洁的。反之，他视自己是一个已被赦免的罪人。除此之外，现在他以欢欣宣告，上帝对被赦免的罪人赐予 的友谊。这个字的意思是上帝亲密、几乎秘密的友情。接 的是一句圣经信仰最基本的陈述： 向他们启示 的约。这一句反映出第十节中对相信的人所要求的事情，在那处我们看见这是要求他遵守约中他自己的一方，这约是上帝与 的百姓以色列所建立的。事实上，今日太多信徒对上帝这基本的行动的注意不足。因此，在面对生命的问题时，他们转向一种个别和私人的信心。但是在旧约时的诗人和在新约时的保罗都同意，每一种代表立约的上帝的心思，就是（甲）如保罗称为古旧的约，是诗人所知的约；（乙）他称为更新的约，就是基于诗人所知道而给予的约。两者是一致的。假若不是如此，我们便不应在基督徒的崇拜中使用诗篇了。不错，上帝视我们作为个体，但这不同的个体，是被 的慈爱所包围、环绕和支持的，这慈爱是 倾流在那些居住在立约友谊内的人。此约是 最初的恩赐，不是给予个人，而是给予全以色列，上帝的子民。

主将我的脚从网里拉出来。这网是猎人放置野兽所行经的道路上（在野兽常常往它们饮水地方的道路上，用一个网盖 他们所掘的洞）。当我住在约中，与 和我的上帝子民朋友在一起时，假若我尝试摆脱自己，盼望得到自由，我便会被缠 。上帝的友谊并不是一个常用来描述上帝的字，但因它的不经常性，它给予hesed（慈爱）这个字一种新鲜的看法。

我们需留心第十三节的真正意思。它更正确的解释应该是：『他整个人（nephesh）必然居住在对他而言是好的地方，』即是，在为他而生发的上帝的仁爱中，『因此他的后裔会发现整个世界都属于他的。』事实上，耶稣在马太福音五章五节中引用这节，正如我们所翻译的：『温柔的人有福了，因为他们必承受地土。』这是上帝为与 立约的 众所施的仁爱。

发现我的眼目时常仰望耶和华这个字，在后来变成一些 众的名称，是很有意思的。他们列在上帝子民的族谱中。在以斯拉记十章廿二节廿七节我们见到以利约乃这名字，与及在历代志上廿六章二节的以利约乃。我肯定我们都会同意，这需要付出很大代价，才能配受这样的名字。

主阿，我需要你。我们发现这是自己常说的话，除非上帝以恩典转（ 的脸）向我们，不然我们不能保持我们的眼目永远仰望主，因此我们感觉如一只迷失的羊般孤独。除此之外，正如任何一位心理学家都会告诉我们，所有种类的困扰，无论是精神上、社会性、或是婚姻关系的，都能产生自高自大和自我中心的结果。罪恶腐蚀健康、婚姻、社会公义、运作的经济，甚至教会的生活。当然，因为罪恶在上帝与我们之间建立了障碍，可以成为抵抗 给予我们恩典的压力。守 者再回到伊甸园道路，四面转动发火焰的剑这象征（创三24），解释了为甚么只有上帝才能带领我们回到 家中。而当上帝赦免我们一切的罪时， 实在是采取了主动。

第十九节以察看作为开始，像第十八节一样。我们相信这两节经文应该对换位置，以致更有意思。学者曾建议用一个在经文中找不到的字，它是一个合适但是在经文中缺了的字为开始。假如他们在选择字方面是对的话，那样我们便应该如此宣读：『与我的敌人对峙，因为他们人多。』因此，在面对所有他的敌人时，诗人等候 上帝采取主动，并且以行动拯救他。

最后在第廿二节的副歌，出现了个人所作的要求，并且在节日中应用于聚集敬拜上帝的全体上帝子民身上。――《每日研经丛书》


诗篇第廿六篇

我仍然忠心（廿六1-12）

这篇诗的中心思想可以在第六至七节中找到。在我们读到这两节前，必须留心一种危机，就是我们都会面对的，期望在诗篇中找到自己的观点。我们很容易就将今日和这个时代人所思想的，解释这些诗篇。基本上，我们必须在经文前存谦卑的态度，让它向我们说话，而不是尝试向它说话。

我们应该问诗人这样的问题：『当你说：「我行事纯全」是甚么意思呢？』但是我们必须小心，不要存 我们现代人的偏见或是宗派的主张。因此我们问第二个问题：『你是否指你自己的自义呢？』对这问题，他在第六节回答：『耶和华阿，我环绕你的祭坛。』我们将会看看他的意思是甚么。

他环绕 的是耶和华的祭坛，而非一套宗教观念，并且述说你一切奇妙的作为。最后几个字在希伯来文是一个字。它的意思是上帝那些恩典的作为，在我们人类生活中可尝到，然而它们超越人类所能明白的。因此，有些时候，它可以用神迹这名词来描述。但是，现代人不能避免地将错误的意思理解这翻译上，因为他被时代、世俗、科学的教育所影响。

诗人说：其中一个上帝深奥的神迹，它完全超越我理智所能明白的一个行动，就是 接纳一个像我的罪人， 使我称义（使我与 进入一个正确的关系），使我有纯全的人格（看第一节），因而成为一个生活在信任和信仰中的人，经验一个更新成熟的生命。现在我所拥有这新生命，肯定不是由于自己的作为，它在我身上发生，乃是由于经验上帝的慈爱（不变的爱）和信实（参看标准修订本第三节注脚）的结果。没有人是由于他自己对上帝的信实而被称义，他是由于上帝对他的信实（我们在诗篇廿五5看过这个字，在那里它被译为真理或可靠）而被称义。正因如此，一个人敢于使用放在祭坛前为这目的而设的铜盆（第6节，并参看出三十17-21），纵然在这情况下，洗涤的行动可能是象征性的。因此那里有两个行动。（甲）一个是用水洁净，和（乙）另外提及的一个，用献祭来清洁。耶和华阿，当我环绕你的祭坛时，这两个行动便发生。

因为上帝的信实，绝不容让诗人失却 的眷顾，他能有信心地宣告，接 ，他得到了上帝的力量，再不会感到无力抗拒，被逼『坐在』瞒哄人或是假冒为义的党羽中。应该注意这个动词，当祭司以西结最后遇上那些被掳至巴比伦，并且要尝试改变自己去适应一个新世界不同环境的人时，很自然地，他们的思想应该已改变的了。但以西结发现，彼此都以对方为陌生人。因此，不是尝试直接地向他们宣讲，他告诉我们他如何作：『我坐在他们所坐的地方。』（结三15，钦定译本）。诗人发现必须采取相反的立场，他拒绝坐下和学习思想，像那些邪恶的人思想一样。

在旧约中用来描述上帝立约子民的字是qahal，翻译作聚会，集会，或是同伴。当七十士译本在主前二五○年左右出现时，这个字变成了ecclesia，它当然就是新约中所用『教会』的那字。我们在这里所遇到的，是作恶人的集会，就好象这 人组织起来，与主的 众对峙一样。一个人只可以属于那些『教会』中的任何一方，这当然没有中间路线。

诗人继续说出他如何喜爱在主的集会中，因为上帝的荣耀住在其中。他极不愿意被除掉（肯定地，这是一个充满极大侮辱的字）。假若他愚蠢到与敌人的势力为伍，即错误的集会，这便会被除掉。流人血的是那些用暴力达到他们目的人。只要他继续留在主qahal或集会中，上帝的确可能察看他和试验他（第2节），但是上帝自己会在这些试验中扶持他，因为 永远是信实和忠于所爱的人。

上帝的荣耀并不可以如气象的现象描述出来。诗人所说的荣耀，乃是与上帝恩典同在的经历，就是当 的百姓在爱和团契中一起生活与崇拜的时候。在那个时刻，上帝的荣耀得以看见。在另一方面，当另一些集会的成员，他们的右手充满贿赂时，就是今日许多所谓文明地方的咒诅， 的审判必看得见。

由住在一词，两约间的犹太教引出了Shechinah这名词。从这个字，他们寻求一个表达集会中上帝同在的名称。当然，这观念在新约中用作描述基督的：『道成了肉身，住在我们中间……』（约一14）。

最后， 众加入在大合唱中，每一个人都在宣告：『这也是上帝为我曾作的事，我发现我能像一个完全人行走（参看诗篇一篇）。但是，主，继续买赎我（不是救赎我），并且怜恤我。我从现在所站的地方，能看见遥远之地，此刻我能看见很多有关生命的意义。这是为甚么在大节期中，当全以色列聚集在一起时，我要称颂耶和华。』

今日，普遍的认为教会是『教导人为善』。然而，因为没有教会的帮助，人仍可以『为善』，过 一种道德生活，因而教会在今日社会中便不适切。这篇诗所高声告诉我们的，就是『教会』不是要教导人『为善』，而是引领人到那源头和力量，使他们在爱中生活，并且忠于上帝和人。――《每日研经丛书》


诗篇第廿七篇

拾珍

【诗二十七13】「我若不信在活人之地得见耶和华的恩惠，就早已丧胆了。」

写诗的人虽然还没有看见神对他祷告的答应，但是他已经「相信得见」，这就能保守他不丧胆。若是我也有「信得见」的信心，我们就不会灰心了。─《荒漠甘泉·赞美的生命》

毋须惧怕（廿七1-6）

很有可能大 是这篇诗的原着者。在其中很多处与他生活经历吻合。假如真是如此的话，它是写于（或者最低限度在首先被朗诵时）主前一千年至九六○年间，正当他作王至他死的期间。但是后来这伟大和动人的诗篇，在后人称为『第二个圣殿诗集』中占了一席位。这『第二个圣殿』是在主前五二○至五一六年间建成，并在翌年奉献的。

我们现代的诗歌集，是经过修订过程的，每一次新的修订都会在字里行间作出一些轻微的修改，就算是『受欢迎的旧作』也是如此。诗篇也不例外。假如不是如此，圣经便不会是活的书，一本首先对大 时代、然后对以斯拉时代的人，再对耶稣时代、并且对我们说话的书。事实上，我们没有拥有，也没有一个人曾拥有旧约任何一部分原来的『手稿』。

假若上帝成为我们……。亮光和拯救这两个名词是用重言法的方式写成，一种诗歌的普遍格式。这即是说，诗人选择了两个字，从两个角度来述说同一件事情。上帝的亮光创造我的拯救，而拯救临到我，因为上帝是光。既因上帝是创造者，所有的受造物便毋须惧怕了。当牛津大学及后来的牛津出版社，用了这篇诗头几个字，以拉丁文写出作为座右铭：Dominus Illuminatio Mea。它破坏了诗人有深度的远见，因为没有救恩这个字。我们损失了很多有关亮光这个字的意义，好象我们引用经文时，而不注意它的上下文所做成的损害一样。

保障真正的意思是『在我生命中力量的来源』，即是上帝的力量！在第二节，标准修订本的注脚，是原文的意思（避难所），比起任何对这节经文的意译，更能清楚表达其意思。我们刚提醒自己诵读的是诗歌，而不是平铺直叙的散文！

对大 而言，军兵只是人的队伍。对以斯拉而言，这可能是指政治的压力，正如我们在那本以他名为作者的书所发现的一样。今日，毋须牵强的解释，我们的敌人可能是一组具破坏性的病菌。近年来发现病菌能自我繁殖百万倍，好象活物一般，并且它们能藉 本身的生理的独特能力，重新创造自己成为更新更具破坏力的组织。所以虽有军兵安营攻击我，对一位在一所现代医院的病人来说，可能是一项全新事物！我们必须记得在圣经中，邪恶是一样的事，但是能隐藏于不同形式中而表明（那狡猾的老魔鬼！）：政治、军事、心理、社会、宗教认识，这样事实上那只有一队邪恶的军兵。然而大 知道上帝在这里。他不用向上帝呼求帮助，他所需要的是认识上帝。

然则继续有战争。信徒在任何时间都委身于『主的战争』中。他们对上帝的『可靠』有完全的知识，甚至在大 以前，在古老的诗篇中已有论及了（参看出十五1-18，21）。因此之故，诗篇的意义继续发展，使今日我们能用同一种委身的心思，唱出这伟大的诗歌：『信徒如同精兵，争战向前行。』

这是诗人帮助我们，放在我们面前的一个事实。首先『主的军兵』并不是在五旬节被征召的，好象今日常常听到的一样。『耶稣并没有建立一所教会， 建立一个基础』这神学主张有深远的真理。在任何一种情形，都会是对犹太人之信仰的一种不尊重。我们也不敢限制上帝在创世记十二章二至二节中对亚伯拉罕的应许，只是对犹太人而已。在一方面，亚伯拉罕不是一位犹太人，却是犹太人和很多外邦人两者的祖先；另一方面否认基督徒或是现代的犹太人都在应许中有分，这都会使诗篇失却意义。

在第四节的句子可以如此说：『只有一位上帝，所以随 而来的，在我的生命中，只有这样一件基本的事情。』画像的神学被用作宣告这一件事情\cs8是甚么。记 第一诫：『除了我以外，你不可有别的神。』那里有其他的神灵──他们为数不少──健康、财富、游戏、一个人的自我，但是在任何时间、任何地方和任何活动中，敬拜上帝是第一位。住在主的殿中，字面的意思是在里面坐 。在圣经的时代，有四种敬拜的姿态。（甲）好象今日犹太人所作，和耶稣所教训人（太五1-2）一样，你能坐 默想。在那些日子，你毋须像现代的方式跪下来。（乙）在旧约时代，『跪下』即是将双膝屈下，然后将一个人的额放在地上，好象今日回教徒所作的一样，但是当教会扩展至北欧，因为它的建筑物只有潮湿、泥泞的地面，而且没有座位，那种姿势已被摒弃。（丙）第三种姿态，在圣经中被形容为跪下，就是将一个人的面平放在地面上。在埃及法老面前，人需要如此行。这姿态只有在按立罗马天主教神父的情形下保留 。（丁）但是人惯常站 祷告。

这里的图画是一个男人或是女人在敬拜上帝，他坐在圣殿中，经过一段长的时间，寻求明白上帝的道路。当然他不能坐 那里，好象是居住在家乡中。因此，这些字肯定只是生命态度的一幅图画。我们继续读下去：『现在……』因 他的默想，无论遭任何困难攻击，他知道与上帝同行，站稳在 的信仰中的意思是甚么。『因为我的头现在高过我的敌人！』他能比他们更深的看到上帝的爱和应许之意思。所以，他每日的生活都有一首诗歌在他心中。

与上帝交谈（廿七7-14）

此刻我们听到诗人与上帝交谈的部分说话，他继续坐在圣殿中（或在家乡中！）

（一）他说：耶和华阿，我用声音呼吁的时候，求你垂听。

（二）在诗人还未说话时，上帝已经回答：你们当寻求我的面。动词是复数的，所以这时并不是单向大 说的，也是对整个 众说的。

（三）我的心回答，他宣告说：我实在已寻求 的面\cs8，所以现在不要从我面前隐藏起来。肯定地，他会继续的说，事实上知道上帝在那里，聆听、照顾、等候他的话。

困扰。这可怜的人所经历的是甚么呢？我们毋须知道，因为我们都有自己私人和个人的地狱要经过──并且没有其他人知道我们必须受的苦是怎样的。但是在这之前，他曾说：你向来是帮助我的。『这是真实的，我的双亲曾离弃我，他们不明白我，事实上有代沟这回事。但是你同时是我的父亲和母亲，我是你的儿子（或是女儿）。你必然用你的膀臂把我围绕。』

双程交通。在第十一节，他回到曾在第四节中所说那种团契的喜乐，但是要达到那喜乐，他宣告上帝和人两者必须有所行动。而上帝必然首先有行动！诗人说：『教导我』，我并不知道应作甚么和如何面对那些假见证人，那些我以前（第2，3节）说过暴力的对头人。然而，正如我们曾看过的，那些敌人可能我们中间，而其中之一可能只是缺乏信心。苏黎世的杨格教授（Prof. Jung）曾如此写过：『在我的病者中，他们的下半生，即是超过三十五岁的人，没有任何一个人，他问题最后的答案不会是寻求对生命一种宗教观念。』

假若上帝会为我作那两件事，（当 作的时候！）他在十三节继续说，这样……现在跟 这重要的时刻，在经文中有一个奇异的字。看看不同译本：钦定本、新英文圣经、今日英文版本及其他，它们如何处理那个字。将经文翻译成『假若我不相信我会看见……』（这样我便会失却信仰），或类似这样，都有很多优点。我们刚在出埃及记廿二章汁二节发现这一种结构。但是正如这翻译，诗人充满信心地宣告，他相信仍然会看见上帝向他施恩。施恩一词的意思，我们在以前曾注意过。他作出这认信，是基于简单的理由，上帝是信实、可靠、可信的。

但是在活人之地是甚么意思呢？（甲）它可译为『有生命的地方』──无论那是甚么地方。（乙）活人可指人类，只要我们仍住在地上。（丙）它可指那些现在已在永恒中与上帝同活的人。在永恒中上帝是活人的上帝， 是永生的上帝。按照我们在这篇诗开首时申论的亮光，我相信最佳的说法是如此。圣经经文，作为上帝永生的话语，可能在主前一千年开始，所表达一种解释，是那时代的人能接受的层面。但从那些日子以后，上帝曾更多和更完全的向 的立约子民启示 自己──事实上，正如新约所说的，上帝在 的日期，完整、完全地、和一次过（eph hapax）在基督耶稣里启示 自己。

所以，无论以那个层面来接受我们在第十三节所找到的信心宣告，等主是清楚和有价值的！约雅敬利达（Joachim Neander）写 ：

你的心愿如何
在他按立的人身上得到实现？――《每日研经丛书》


诗篇第廿八篇

主阿，审判邪恶的人（廿八1-9）

诗篇的一百五十篇诗都曾是以不同方式收集而成的。有些时候我们可以看到它们次序排列的理由，但并非每每能看出。本篇出现在适合的位置，因为它带 前五篇诗的余音。无论如何，像整卷的诗篇，它处理的不是与人的关系，而是与上帝的关系。所以它这样开始：耶和华阿，我要求告你。

诗篇，像整体的旧约神学一样，指明生活在上帝的同在中，不单单生命而已。如果生活中没有上帝，或特别是反叛 ，简单而言就是死亡，就算我们仍然生活在地上，这情形也是如此。当耶稣说：『任凭死人埋葬他们的死人』（路九60）， 已很生动并清楚地指出那分别。诗人『知道』上帝的同在（诗廿五4），就好象他伸出他的手便接触到上帝似的。在那里，上帝在他面前，稳如盘石。但是失却接触到上帝的危机常常存在，假若这事情发生，生命便很容易变成死亡，因为下到阴间\cs8（译者注：和合本译作『将死的人』）不一定指那等待我们死后要去的地方。在箴言七章廿七节，我们知道一个流人血的年轻人，他并不知道生活在充满淫欲的世界中，就等于下到死亡的阴间。

走这种年轻人的路途，是非常容易。古代罗马诗人说：下到阴间是容易。事实上，在这里所描写心怀二意的人──表面上邻舍看他们有可爱之处，但本质上内心是腐败的──因他们的外貌美好，能容易带领我们走上迷途。诗人说，假若你，上帝，没有继续与我交谈和当我亲近你时没有回答我，这样我便很容易变成那些正走下山坡的人之一。

主阿，责备那些制造困扰者，他们破坏人的信心和腐蚀人的心思。事实上，这是他们生活的主要目的，因此依他们所应得的报应加给他们\cs8（第4节），按他们希望对我和其他像我的人所作的报应他们，因为领人迷途是邪恶的，你从阴间拯救人的行动，即是耶和华所行的（第5节），当然与他们所作的截然不同。

在我们的日子，或许没有任何类别的人，比起那些贩卖毒品的人，能更符合邪恶制造者的描述，他们使成千上万的人沉痛。有了这幅图画存在心里，然后，我们必须问及第五节下半的意思── 就必毁坏他们，不建立他们。

毁坏然后重建，是上帝处理人类处境的方法。这已在大 以前的诗篇，申命记卅二章中有所强调。在该处的第三十节，我们读到：我使人死，我使人活，我损伤，我也医治。耶利米发现上帝呼召他施行拔出、拆毁、毁坏、倾覆、又要建立栽植（耶一10）。这样看来，建立和栽植，只在毁坏和倾覆之后发生。这有关上帝的真理，当然也曾在洪水和挪亚方舟的『比喻』中告诉了我们。

这一段的神学是甚么呢？是否表示若干人必须在上帝手中遇到最后的死亡，因为他们是不可救药的？他们是否无可避免地必须进到阴间？或者是否表示出于纯粹的恩典，上帝甚至会接受那些属人类家庭的成员，对于他们，当然上帝必须惩罚他们，将他们拔出和毁坏，然后再重新创造他们──完全因为 本质的饶恕和再造的爱？上帝这样的行动，可否与我们在基督的十字架和复活上看到的等同呢？我相信圣经的神学家会说两件事都是真实，然后它们都是系在一起，只有藉 上帝的恩典，才能超越那种甚至神学家都不能识破的罪恶心思。我们都留意到，新约圣经再没有明确的指出，无论地狱是永远的，或那些人必须经历的苦难，这是有教育性和救赎性。例如，买卖毒品的人是否真正在一切盼望之外，甚至在全能上帝恩典所能接触之外？

但是在这时刻，看来我们的诗人，作为一个罪人，恳求上帝在毁坏这点上停止，并且不要继续进前到建立\cs8之点，那通常是随 而来的。他相信上帝已在这祷告中听见他了，但是上帝会否如他所愿意的而行，这是另一个问题。

如常一样，会众内心都接纳这篇诗。他们唱出，这是主， 是百姓的力量。这力量会因时间的进程而更多的显明出来。在历史中任何的时间， 盼望饥饿得到饱足的旨意，没有比当今更被认真的看重；在一个世纪之前，藉 基督教国家，和犹太人对其他国家施加压力，要聆听圣经的说话，奴隶制度被废除。 （希伯来原文是加重语）同样是 的『弥赛亚』，或受膏者的拯救避难所，这两个字是一样的，因为每一个信徒都是一位弥赛亚（参看赛六十一1），受膏立去实际执行上帝的旨意。然而，异常地，诗篇认识到，羊仍然是无助的，除非牧羊人给他们力量，即将 的祝福放进他们生命之中（参看赛四十11）。――《每日研经丛书》


诗篇第廿九篇

大自然的主（廿九1-11）

这是一首伟大的大自然诗歌。但是正如每一件事物一样，赞美不是对大自然，而必须是对大自然的主。在诗篇第十九篇，我们看见众人如何全然的赞美那一位神性的上帝，因 在普遍启示中，藉 大自然的奇妙，向人类启示 自己。但是我们也看见这并不足够，因此作者因那特殊的启示所感动而赞美上帝，那启示是 藉摩西的律法给予我们的。

这并不惊奇，因为这篇诗篇讲及第一类启示，其他人也应该拥有类似诗篇廿九篇的诗，用以赞美大自然的主。事实上，这里有几个句子，在我们现在所拥有的迦南诗中也可以找到，这些诗歌也来自摩西和约书亚时代的。

荣耀！在第一节中找到上帝的众子或是天上的众神（今日英文版本）这句子并不奇怪，因为这是迦南人如此表达他们自己的方法。在另一方面，虽然诗篇是绝对的一神论，即它们是写成用作赞美唯一的上帝。希伯来人采取了迦南神话的言语，他们能用图画的方式，表达出创造并不是死物这观念。事实上，他们指出，藉 宇宙形成的过程，它本身已唱出赞美上帝的诗歌。我们毋须是科学专家，今日我们也能留意到，我们曾认为是死物的，实在是活如老虎和老鼠。我们现在知道，要描述生命的微粒子为『生物有机体』。因此如此描述并不是合适的，这些奇异的元素甚至也以圣洁的妆饰敬拜耶和华。

风暴，耶和华的声音当然是风暴的怒吼，是回声响遍山脉的雷声。然而在随后的经文，我们读到声音有七次之多，看来是回应在创世记一章中，上帝创造作为的七句说话，但是像创世记一样，诗篇以大水而不是 山作为开始，上帝的创造是一致的。正如我们在绪论：诗篇的神学中指出，我们不应该说（如古代希腊哲学所说的）身体和灵魂、天和地、科学和宗教。在创世记一章二节，我们看到希伯来人如何描述在开始时已有的混沌，但是藉 上帝的话，上帝从其中创造秩序和光明。秩序其中一方面是我们今日称为『大自然的平衡』的。泛滥和火山爆发、火灾和疾病，对我们而言，看来破坏了大自然的秩序。

但是不久后，耶和华的声音将大自然中所有的元素再次带回到平衡的状态，因为泛滥、火山爆发、疾病、还有其他的，都只是大水混沌的病态，是上帝未曾废除，是 容许继续存在的。它被古代人描述为『地底下的水』（参看出二十4）。除此以外，在大水中，怪兽居住在其中。这些代表了他们对混沌惊怕的来源。他（或她！或他们！）被称为海中怪兽、巨兽、刺骨或歪曲的蛇类、海龙或是大鱼，像当约拿沉到海洋的底处，直至『地底下的水』时所遇到的，那里海草缠绕他的头（拿二5-6）。古代的人用以描述罪恶力量的意象是何等丰富！但这一件事情是肯定的──无论人类如何去描写这些力量，主仍控制这些和所有混乱的力量。

在诗篇廿八篇，我们看见上帝在栽种前先行拔出，也看到 对整个大自然世界的作为也是如此。所以在本诗中，这作为的一项奇异的计画显明在我们人类的眼前，因为我们看见 拔起了利巴嫩巨大的香柏树，和用地震、火灾和雪崩，摇动了西连（这是腓尼基对充满力量的黑门山之称号）。

为甚么那剥蚀树木的森林大火或飓风会被视为宣告『荣耀』，我们理应如此叫喊：『上帝，这是羞耻的事，为甚么你要以这方式破坏大自然？』这是因为上帝坐在洪水之上，因此大自然能呼喊：『荣耀！』 好象君王，管理大自然一切的过程。进化并不纯是大自然的选择和由一点至另一点缓慢的成长。永生的上帝在大自然之上管理 ，因为大自然本身是活的，好象一种牛犊在利巴嫩山上跳跃 。耶稣说：『我的国不属于这世界。』上帝的国，是上帝从痛苦、从忧伤、从洪水和雪崩，甚至更奇异的，从被赦免的罪中创造出来。

所以在第十节，我们看见上帝坐在洪水之上为王，mabbul（创六17及创七17），很明显的，在这一个世界中，没有为占星学、鬼神、迷信、和『晚间撞击的事物』留下余地。事实上，上帝正在拔出、毁坏，然后再创造，每早晨都创造出一些新事物来，正如启示录廿一章五节所宣称：『看哪，我将一切都更新了。』迦南人的诗中的巴力神并不是这样。他们只能说他是至高的一位，但是我们的诗篇称呼 为主，雅巍，立约的上帝， 拯救以色列脱离在埃及卑贱奴役生活的『混沌』，地狱；并且在其中 生出shalom（平安），丰盛的生命──还有， 是行第二哩路的上帝。 给予 立约的子民一些 自己重新创造的能力，藉此重新创造他们邻舍的生命。因此创造的第七日，也是重新创造的第七日，这重新创造的另一个意思为救赎。

学者们指出，本篇诗好象在耶稣降生时，以天使歌颂『荣耀归于上帝！』为开始，现在它以宣告『在地上平安』作为结束。这事实上是以色列上帝的名称（好象在士六24一样）， 是和平之主。――《每日研经丛书》


诗篇第三十篇

从忧愁到欢乐（三十1-12）

这里所指的是那次奉献、那所圣殿，我们不能肯定。究竟是大 选择的一块石头，作为向主献祭的坛（代廿一18-26），或是所罗门奉献他的圣殿（王上八章），或是公元前五一五年第二圣殿的奉献（拉六16），或甚至是在公元前一六四年叙利亚的亚流古王和他的将军路西亚亵渎圣殿后，由犹大马加比将它重新奉献的殿（马加比前书四章卅六至五十九节），不得而知。因此甚至它可应用于在街角上我们自己教堂的奉献礼！但无论是那一次事件，奉献的行动肯定地──或在今日引领──从忧愁引至欢乐。

诗人说，从敬拜中知道上帝为我作了一件大事，因为你曾提拔我，我们人类喜欢用升高和下降的名词来思想。在一个时刻，我们降下至深处；在另一个时刻，我们升至云霄。降下代表忧愁，上升代表欢乐。可能就是这原因，甚至当人们知道地球会转动，他们仍将天堂放在『上面』，而地狱在『下面』。我们的诗人如此说，上帝曾提拔我上升，脱离忧愁进入欢乐，当从字面上来看他是降至地下之地牢。这样说，他并不一定表示他的忧愁好象耶利米一样，因为耶利米也能用暗喻的方式来说：『我的敌人挖坑来捉拿我。』（耶十八22）他亦不是说已从一场重病中康复过来，上帝从病中『提拔他』。但他说，无论他从那里被救出来，上帝的行动是一种医治，明显地，在肉体的疾病和魂或灵的疾病之间，并没有界线（正如耶稣在马可福音二10-11向我们显示的一样）。上帝是一切疾病的伟大医生。现代法国外科之父，柏安布斯（Ambroise Pare）有一次说：『我包裹他的伤处，上帝医治他。』

在第四节，当他说你们是 的圣民，他用了一个我们常遇到从hesed这个名词而来的一个字，这字的意思是『忠诚的爱』，抑有进者，是我们曾研究过的立约名词。上帝的圣民是上帝立约子民的成员，这些子民行在上帝爱顾之中，因这缘故，他们寻求将 的爱传递至其他人身上。

的圣名，甚么是 的名？就是主，用英语来说，那个字包括了雅巍，这名字是上帝向摩西启示 自己的名称（出六2-8），我们记得，『名称』是代表它持有人的一种正确的描述，但是这次，希伯来文并不是shem（名称），而是zecher，『是一个人记得他的意思，是描述一个人藉此种将他放进记忆中』。但这与他的名是同一样的事情（参林前十25使用这方法。）所以在这段经文中，要注意这神性名称的基本意思如何藉 下列的事情被启示出来：

（一）上帝曾应许亚伯拉罕、以撒和雅各。

（二） 与他们立约。

（三） 应许他们土地。

（四） 拯救以色列脱离埃及的奴役。

（五） 是上帝， 永远记念 的约。

（六） 使以色列成为 的子民。

（七） 应许成为以色列的上帝。

（八）这样，『他们会知道我是谁』。

（九）现在 启示自己成为我的医生！

因此主这个名称蕴涵 上述所有的事，还有其他更多意义。当我们， 的圣民，在新奉献的地方教会中感恩时，我们感谢 的圣名，感谢 实在好象我们所作尝试列举的一切。但是还可以加上其他的。我们发现 转眼的怒气，在此我们再加上， （对我们）的接纳有一生之久，乃按照字面的翻译。对于我们是意味给予我们确信，我们的哭泣只有一夜之间，而早晨便欢呼。这不会有所不同，因为上帝自己在早晨中。因此，诗人说，至于的，我在（心里）平静中说话，哭泣的时刻并不重要，因为我所敬拜的上帝是盘石。这位上帝曾与我立约，结果，我永不动摇。除此以外，因接纳了我（我们在前面刚用过这个字）， 事实上已将 自己如盘石的特征输进我里面！

看来主要再次试验我们的诗人（第7节下），就是当诗人发现自己现在要对他人表现他像盘石的时候，他能否站稳呢？他投诉说：在那短短怒气之间，你掩了面，我就惊惶，我并没有准备好，尝试向他人表露我是盘石这新的自我意识。（肯定地，这是公共崇拜帮助我的──正如我们在第一节所看见的。）我胆敢如此率直的向上帝说话──『主阿，假若你容让我下到坑中，对你有何益处呢？假若我死了，我如何唱歌称赞你？因此，主阿，垂听我，帮助我！』

或许，在第十一节前，他已将对整件事情的怀疑告诉圣殿牧者，并向他们描述他在神学上的难题。很明显的，圣殿的牧者已帮助他再次找回他的确信（他盘石的形像），无论任何外貌，他仍是盘石（第7节）！所以现他欣然欢呼，因上帝垂听他的呼求，并且将他的悲哀变为雀跃（字面上是『扭腰』──这看来很现代化！）。一位人类学教授曾说：『太平洋 岛的人是世界上最快乐的人。他们喜爱唱歌，玩耍，跳舞。这是因为他们用祷告开始每一天，也以祷告结束每一天。』

诗人然后说出一条圣经真理，靠 希腊文版本（参看标准修订本注脚），我们看见他正欢呼：『好叫我的荣耀歌颂你，并不住声。』人当然没有他自己的荣耀。我们说：『愿荣耀单单归于上帝』。但是正如上帝自己如盘石般的本性输进微小的人里面（第7节），因此，藉 恩典，也将 自己的荣耀输进人类中。你能从一个人性格的改变中看到。正如诗篇第八篇说：『主我的上帝，我会永远赞美你，因为这是你自己永远的荣耀，藉 我的嘴唇说出来。』最后，诗人已学到这真理。当他呼叫『主阿，帮助我！』（正如在第10节一样）时，事实上主任何时间都与向 呼求的人同在！――《每日研经丛书》


诗篇第卅一篇

主保护信实的人（卅一1-13）

再次，耶和华这个字首先出现，因为上帝当然是一切之首。我一字只在后面。在这里有一个人，他相信，真实地信靠，但是他发现那我们都会发现的事，即我们永不会遇到怀疑和困难这设想，不会是上帝对我们的计画。除非我们遇到这些事情，并且胜过它们，否则我们的信心便永远不会强壮，好象上帝所要计画的一样。

凭你的公义搭救我！注意在这公义是阴性格式。因此公义的意思是上帝在我里面创造的生命的改变，使我成为一个有爱心和创意的人（参看绪论──立约的上帝{\LinkToBook:TopicID=104,Name=立约的上帝}）。否则，正如耶稣所说的，当我不能真正的表现『主』这个字的意思时，我就只会是一个呼叫『主阿，主阿』的人，因为我没有藉 我爱的生命，表明自己是主的仆人。

诗人用了我们以前曾遇过的相同的图画言语，它归回到大 时期的思想──盘石、堡垒、避难所，和其他。但是现在他的双脚事实上是被缠在网中，我们看见它是用作猎取野兽的。然而，因为他的信心，他仍能说出三件事情：

（一）『我全然安心，因为知道你控制一切，故此，我将我的灵魂交在你手里。』当 在人类生命中有行动时，上帝的手或手臂是 所用的。在这里， 的行动，使我得到安全。

（二）你曾（已经──是过去式的）救赎了我。上帝的行动已完毕，这已完成了。

（三）你是信实、真实、可靠的上帝。因此在世上我为何还要担忧呢？这是否是同样的试深，好象当耶稣在十字架上引用这几个字时（路廿三46），在 脑海中的一样呢？但是据称很多人在他们被处死前曾使用过这句字，例如，在玛丽皇后和伊利沙伯皇后的日子，圣公会和罗马天主教的殉道者，还有在苏格兰的『杀戮时期』（一六八三──一六八八年）着名的立约者；和在圣经中，司提反在他死前也曾说出这几个字（徒七59）

在第六节，希伯来文有我恨恶……（参看标准修订本注脚），然而那些早期翻译成希腊文、叙利亚文和拉丁文的译本，它们都好象有一本希伯来版本在它们面前，这版本是你恨恶……，事实上，我们拥有那一本希伯来抄本是如此的，这是为甚么标准修订本使用它。

只有现代的读者，在他阅读圣经前，他认为知道圣经所讲的一切，当他发现上帝恨恶时，他会感到心烦意乱。在同一个时间恨恶和爱同一个人是有可能的。在我们的情况，提及人去寻找完全虚无的神。换句话说，他们是势利的人，表现出阶级意识，他们努力但冷酷的工作致富。诗人说：但是我在尝试过一切空虚后已转回，并且将我的信靠放在主里面，因为 的慈爱（hesed）仍在那里！我现在知道找到真正的安全是如何的。如一些传福音的人说的：『上帝爱你，但是恨恶你的罪。』这样说并不合符圣经之道，圣经的作者，并不是希腊哲学的门徒，如天主教神学家多马亚奎那一样，他们很清楚知道并没有罪这种物品，罪不是如『物质』般存在，与人分离。罪恶是人所作的，它们是行动。这是为甚么上帝的审判必须临到罪人身上，而不是罪恶。

在第九节的我的身心这几个字，可译作『我的喉咙和我的肚腹』。我们知道人体中这两部分如何会因精神压力受到影响。在一种情形下，我们不能吞咽；在另一种情形下，我们会经验一种『扰乱的胃病』，以致腹泻。在圣经中没有任何地方，我们会遇到不愿意提及人体功能的，这些功能描述了今日很多人的情况（参太十五17）。在接 的一节，我们应该如此解释：『我的力量因我的罪孽衰败。』诗人感到忧伤，简单的原因是他有一个歉疚的良心。这是上帝，赐他这歉疚的良心，使他意识到他曾犯罪。

因 人本身邪恶的错失，以致失去了朋友和邻舍的交谊，这是一种可怕的经验。在这里以生动的词句描述，是用古代东方社交习惯描它的冲击。但是从希伯来文的时态，我们看到这痛苦的经验已有一段长的时间；它已树立了，直至这个男人或女人已变成几乎是妄想和精神受干扰。那惩罚将客观地用上帝的话来描述为一些事情，是上帝能医治的，这是何等的美好。

主阿，我信靠你（卅一14-24）

然而，此刻诗人对他忧愁的情况作出了唯一而正确的回应。耶和华阿，我仍旧倚靠你，我说（我们能听到他差不多用挑战的声音喊出这些字句），『你是我的上帝。』跟 是一句常常引用的句子：我终身的事（现代英文译本作我的时间）在你手中。所指的并不是钟表的时间，而是指生命中那些特别的时刻，当一些值得纪念的事发生的时候，如婚姻、婴儿的诞生、生病、康复、突然意识到的美，聆听到『失去的旋律』，或一些永不会再来但一个人永不能忘记的、有深刻意义的时刻。这些都是来自上帝；它们在永恒的时刻进入时间里。而其中最刻骨铭心的时刻，就是当一个人能清楚的意识到上帝的脸光照 的仆人；意识到那种奇妙，将所有因邪恶的人对一个人所造成的惊恐感觉消除。诗人说的字面意思是：『他们能到地狱，我可管不了那么多。』他们能够缄默无声的去，因为据传统的解释，阴间是『寂静之地』。

我们没有权柄说这句说话是次于基督教，或因它代表 一种思想，我们常在旧约中遇到的，旧约便是次基督教的文献。有这样的人，他们进一步的，完全忽略了旧约，并且宣告基督教教会只要使用新约为圣经。然而所谓『次基督教』的话语，我们也在新约中遇到！雅各和约翰都是在这方面最坏的冒犯者。当面对反对旧约的力量，我们读到如诗人在这里所说的话，他们说：『主阿，你要我们吩咐火从天上降下来，烧灭他们吗？』但是耶稣转身责备他们（路九54-55）。甚至在主被钉十字架后，彼得对两个欺骗他的人作出那样的事情（徒五1-11），事实上，本篇常常在新约中被引用。事实是所有在圣经中的人物和说话的人──诗人、先知、门徒都一样──都是罪人。比起大 、耶利米和彼得，今日将我自己视为「更好」的人，如此会是自义的高 。这事实帮助我们认识圣经，包括旧约和新约，并不是有关人类的宗教思想，而事实上是对一切的人有关上帝爱的启示；因为我们在圣经中所遇到的一切人都是罪人，所有的人都继续学习（正如我们必须做的）有关上帝的爱，这爱超越一切人所能明白的。

上帝恩典的一面，就是充满恩典的上帝如何让诗人（包括我！）经历与 同在的欢乐（第19-22节），甚至当他（和我们）仍然是思想狭窄和充满报复心理时亦如此。的确，上帝是仁爱的，但是 的仁爱是为我们的好处； 为我们而计画、完成； 保留其中一些，好象放在储物柜中，然后按时拿出来，倾倒在我们身上。 对我们的仁爱，倾倒在我们身上时，是带有一种宣教的目的，因为在 所作的一切事上，上帝盼望所有人类能看见，假若他们没有拿取 为他们所积存的，他们的损失是甚么？假若他们如此作，他说，他们便会藏在你面前的隐密处；或『在 脸光的隐密处』（参看第16节）。这一切是何等大胆和有力的意象？

虽然如此，诗人仍然有他失望的时刻（好象我们一样）。我曾急促的说：『我从你眼前被隔绝。』但是……我是十分错误的。在希伯来文，但是一词是非常强调的字。看来上帝在任何时间都在聆听 的可怜人类的呼喊！因此此刻他能宣称（21节）上帝向我施展奇妙的慈爱。当那里没有出路时，好象在一座受围困的城里，上帝施行一件奇迹（再次是奇妙这个字）。当我们的朋友遭遇孤单，或者说在寒冷中，甚至达到精神错乱之极点，这便成为进入一大 受安慰苦难者的团契的门。

现在轮到副歌了（23-24节）。诗人已完成他伟大的信心宣言。『仁爱，不忍弃我的爱』这诗歌是由一位瞎眼和孤单的老人所写的。但是有人认为它实在太好，不应隐藏起来，它溜进世界诗歌集中。在这里， 众选取诗篇第卅一篇，并且一同唱出来：『你们与 立约的人哪，你们都要爱主。』主护 那些在 里面找到安全的人，因为 本身是安全，因此，我们必须向世界显示，上帝的子民如何成为『安全』、『诚实』、『不动摇』，得到像 一样的力量， 自己是不动摇的。再次，正如保罗宣告说：『主说，伸冤在我，我必报应。』（罗十二19）。这是 众跟 在诗歌中要提醒自己的。因此，取代重复十七至十八节所宣告的，他们要记得，轮到他们了，他们被呼召参予在前面『主的战争』。达到那目的，他们应记得上帝对约书亚所说的话（书一5-6）：『我怎样与摩西同在，他必照样与你同在。……你当刚强壮胆。』我们还可以加上：『将其余的交给上帝！』――《每日研经丛书》


诗篇第卅二篇

【诗卅二9】「你不可像那无知的骡马，必用嚼环辔头勒住它，不然，就不能驯服。」

许多时候，我们好象那无知的骡马，不懂得神的旨意，逼得神只好用环境把我们圈到顺服的地步。不要轻看环境的安排。许多时候，虽然我们好象是作了无知的骡马，并不光荣，但是能被勒住，也就是最大的光荣。

从罪恶中更新（卅二1-11）

训诲诗。我们不大清楚这个词的意思，它的字根与教导有关。或许，古代的希伯来编辑者，当他们将这诗放入他们的『诗歌集』时，他们看到虔诚的人（第6节）有一些最重要的事情必须学习，这诗有关悔改和赦免之间的关系。

福气。经历赦免是全然的福气，即是说，将一个人反叛上帝的慈爱（hesed）的行为『除掉』，和将一个人普通愚昧的罪恶『遮盖』，这两个动词在本节经文中是压韵的，两个词都给我们一幅有关上帝作为的图画，在撒迦利亚书五章五至十一节，我们看见罪恶被扔在量器中，又有盖压在她（不是她的罪恶！）身上。然后有两个妇人，有如同鹳鸟的翅膀，拿起那量器，带 它飞去示拿地，就是巴别塔的地方（创十一2），这是其中一幅图画。另一幅是有关『遮盖』的，它来自一些献祭所用的方法。献祭者首先将他的手放在祭牲的头上，它将会在烟中上升到上帝那里。他这样作，表示将自己与它认同。他在烟中上升，当时，不单他的罪恶上升，而且上帝将 的手放在罪人和他的作为上，说：『我现在不再见到它们了。』肯定地，这是恩典！

在这里有四个词用来描述我们人类的罪恶：（甲）叛逆──反叛上帝立约的爱，或是如标准修订本的『违背』。（乙）在标准修订本罪恶一词，它真正的意思是『失去生命中真正的目的』。（丙）邪恶（译者注：和合本译作『罪』。）或是不正直的个性。（丁）诡诈，或懒惰、或灵性的堕落。肯定这些描述已足够了！

顽固。但是在第三节，诗人是否即大 自己呢？愿意成为基督教殉道者的潘霍华（Bonhoeffer）所描述的『廉价恩典』。一个有关十八世纪哲学家凯利（Heinrich Heine）的着名故事，当他临死时，一位朋友探访他。那位朋友问他：『你是否相信上帝已赦免你的罪？』对于这问题，凯利作出了有名的回答：『上帝会赦免我，那是 的工作！』但是大 在这里发现上帝并没有赦免他，他在上帝的眼目中仍是有罪的。除此以外，因为身体和灵魂是一体的，甚至他的身体也显出他未受赦免境况的效果，而他所经历体力的耗尽是上帝的作为！因此，可以按字面而言，好象今日我们说的，他现在是有『忧愁病』。在这里细拉是否表示我们要停留，并且去尝试明白这痛苦的情况是甚么意思呢？

认罪。最后，在第五节，大 与自己有一个交谈。有些时候这是一件值得做的事。他最后决定向上帝承认他所经历这烦恼的自我厌恶理由，并不再隐藏（这个字也在第一节中用作上帝的行动，在那里译作遮盖）任何事情而不被上帝洞察。在承认他的罪时，他重复了他曾在第一至二节中所用过全部有关罪的字！他用强调的声音说：你就赦免我的罪恶（或移去惩罚）！

又有另一个细拉。在接 来静止的时刻中默想甚么呢？肯定而言，赦免和移去罪恶是两样不同的事。拿一个极端的例子──我可能谋杀了一个人，然后为这可怕的行为转向上帝，并且求 的赦免，但是可怕的事实，是不能除去那我曾作过的事。大 自己知道这一切可怖事情。他曾命令一位忠实的军官往危险的地方，在那处肯定军官会被杀，而结果他被杀了（撒下十一14-15）！我不能面对死者的妻子，并且说上帝已赦免了我，藉此得到她的饶恕。赦免罪恶的行动是不足够的，在其中还有赔偿，上帝愿意从我的内心移去那些行为的罪疚、可怕、自我厌恶、与被谋害的人的妻子疏离的感觉──事实上，是刷净整个可怖的情形，并且容让我重新再开始，作一个新造的人。但是第一件事，我必须承认它！

因为（第6节）这是移去罪疚、移去邪恶的惩罚的意思，当在他们的心中，所有地狱的力量冲进来，当那在地底下流经和代表 邪恶势力的混沌洪水寻求要淹没他们时，大 呼吁每一个立约的子民（虔诚人）向上帝祈祷。即耶稣用八个字教导我们的祷告，『拯救我们脱离凶恶。』上帝作这样的事情，乃透过（甲）成为我们困难的避难所，（乙） 拯救的手环绕我们，这样说，因为邪恶可能是从我前面或后面来到我们。

现在来到在本诗标题用过的字。我要教导你，指示你当行的路。在这里谁是说话的人？是否仍然是那位诗人，现在上帝已拯救了他和垂听他满有罪疚的忏悔？在这个例子，路并不是指『按 道德的律法』，甚至也不是摩西的律法。这是转向天父，好象浪子所作的一样，他说：『父阿，我得罪了你……。』没有回家去和告诉 一切所作的事，是完全愚蠢的行为。动物不能感受到从罪疚中得到自由的福气，但男人或女人可以。想象一下你的生活，在你心中有一块石头，当那里有一条路可将它移去，人整个生命就可以藉此得到更新的一条途径。

两条道路，它们刚刚相反！诗人说，那里有一条路通往邪恶者的痛苦，另一条路则领人们接受上帝的慈爱（hesed）。

现在圣殿的音乐师用了诗人的主题，并且将前面十节变成一首会众的诗歌。他们唱出：『当靠耶和华欢喜快乐。』并不是由于一个人更新的经验，也不是由于那十分奇妙释放的新感受，而是由于靠主。他们所说的，就是要将你的优先次序对调。――《每日研经丛书》


诗篇第卅三篇

主的言语（卅三1-22）

这首诗没有标题。但是我们注意到，与诗篇第卅八篇和诗篇一○三篇一样，它有廿二节，这是希作来文字母的数目。诗人好似指出，你需要字母来帮助你详加解释主的言语。

我们以一个进入崇拜的邀请作为开始，这邀请可能是要跟 诗篇第卅二篇最后一节的。在这里所描述的崇拜需要一队非常具规模的乐队和诗班的帮助，正如我们在旧约中后期的文献（例如，但三5）所读到的一样。此必定常常是一首新歌，因为上帝常常作一些使人感到惊奇的新事。

第四至五节说，主的言语是爱。爱是慈爱（hesed）这字，是 忠诚的爱，这爱的结果，在男人和女人中创造出仁爱的心。上帝的言语静静地、不断地、和不受注意的在动工，好象人类生命中一连串的思想和能力的运用。它很少会在某些时刻或日子停滞不前，它好象一个小孩子的成长，可能在家庭生活最容易看到。然而（甲）它在每一个早晨都是新的；（乙）它是绝对可信赖的，这当然是因为它是hesed；（丙）在整个世界每一处都可以找到。

主的言语具有创造力。箴言三章十九节说：『耶和华以智慧立地。』诗篇的言语描述这位智慧的上帝，好象从上帝口中出来一种说话，进入空间和时间的世界。我们应记得希伯来文dabhar这个字的意思，它可指说话的言语，和能转变成事件或事实的言语。例如，我们在约书亚记廿三章十四节看到这很清楚的说明，在那处『事物』在希伯来文是『言语』（译者注：中文和合本也译作『话』）。当然，上帝创造行动的奥秘只能用比喻和隐喻表达出来，因为用其他的方法去明白上帝的心意，这已在我们人类的思想以外。故此这诗人说，上帝聚集海水如垒。另一位诗人说，上帝在七天的空间内说出 创造的言语（创一章）。我们所能作的只是对上帝的作为感到敬畏和惊讶，而无须在意今日那些心胸狭隘和无聊的人的思想，他们想当然的认为人类应局限上帝的工作于科学类别所能明白的范围内。

在创世记一章三节，上帝所要做的事只是说：『要有光！』光便存在，同样地，上帝只要说这几个字：『要有光体……』（创一14）太阳，月亮和 星便产生。在一切创造的高潮，上帝只是说：『我们要照我们的形像造人』（创一26）。在第九节有 说（一个非常强调的 ，指那位『永生』上帝）。 说有，就有，命立就立。这意思是上帝用 的智慧，首先创造了自然的世界，也就是今日地理学家要追溯的，然后，再创造历史。但是只有圣经，而不是科学家，能够向我们启示后者。

在人类的历史中，圣经向我们启示，我们怎样能明白人类自己故事的意义，虽然它是遥远，而我们是跟随在一条漫长的道路之后，它向我们启示在人类生活中上帝的指引。布诺斯基教授（Professor Jacob Bronowski）认为在人类历史中，上帝的计画常在两方面指示 是怎样工作，他说：『创造是一只手，直达到经验之中，并且安排它富有新的意义。』

假若上帝能创造， 也能够毁灭。在跟 而来的一节经文所用的字，列国的『筹算』与上帝创造的智慧是同一个字。主的筹算大过人的筹算，因为它永远立定。至于人的筹算，正如诗人罗拔本仁（Robert Burns）充满智慧的宣告说：『老鼠与人定下最好的计画，都会聚集在船而倾斜。』因此，那些以主为他们上帝的人是何等的有福。他们知道，作为 的儿女，他们事实上已承继了 充满能力的计画。虽然我们可能知道这观念是甚么，但是它是我们人类所能支配之外。这是为甚么它只能是一种恩赐。

在第十三节观看可能只是随意望望的意思。但是在第十五节，它再出现，解释作留意。在位的君王， 曾造成他们众人心的，只要看一看便能明白他们。在这里我们记得『明白』的意思是甚么，因为当耶稣看见那位富有的年轻长官，我们得知道 爱他。

跟 而来的两节经文（16-17节），大部分的人类都会完全拒绝去相信。它们显示一位人类的君王事实上是何等无能力，但是与他不同的，天上的君王，那位完全掌管事情发生的王，有一个强烈的对比，我们的诗人说，看，看看你自己，主的眼目停留在那些与 在爱中立约的人身上，因为这是 的筹算， 的智慧， 不会救他们脱离死亡，因为死亡必会临到众人， 亦不会将 所爱的人迁离一处受饥荒打击的地方。 所作的，是保守他们在饥荒的日子中存活，而 用言语作成这事。

再次，全部的人加入一起颂唱上帝奇异的思典，因为，正如副歌说，我们的盼望在 里面。――《每日研经丛书》


诗篇第卅四篇

宁静的药方（卅四1-7）

这是其中一首教导的诗，它们是由『智慧』学校的作者所撰写的。在诗篇第一篇我们曾读过有关他们的事，其余包括：诗篇卅七篇、四十九篇、七十八篇、一○五篇、一○六篇、一一一篇、一一二篇、一二七篇。很有可能它属于一卷经历多过世纪才形成的诗集。你能在诗中『感受』到课室的意味，例如，在第十一节，在那里年轻人用心学习这篇诗，好象当我们大部分人仍是孩童在主日学校一样。今日这篇诗能在课室中用对话的方式适当的表达出来。有人建议作如下的分段；第一至三节，一位孩童在说话，第四至七节，另一位孩童回答他；第八至十节，第三位孩童说话；第十一至十四节，教师插入；在第十五至十八节，和在第十九至廿二节，另外两位讲者加入对话。

为了帮助古时年轻人容易学习，这篇诗是按照他们的母语排列字写成。第一节以Aleph作为开始，第二节是Beth，以此类推。可参考比较诗篇第廿五篇。希伯来字母共有廿二个，但其中一个没有被使用，因此在这里的第廿二节可能是加上去的副歌，让所有的人颂唱。这样便将一首教导的诗改变成一首赞美的诗篇。

据我们所知，在诗篇中诗歌的标题是在第二圣殿时期加上去的。有一个人曾持证据建议，这篇诗较配合大 仍在菲利士城迦得作雇佣兵的时期，但是标题用了一个在大 的时代很少见的字，而在旧约的后期是常用的。但是，当轮到我们读这篇诗时，我们发现它亦适合一个更后的时期──我们的时期！在中世纪改教运动之前的日子，诗篇第卅四篇被用作圣餐中主要的诗篇，在受难周也采用。马丁路德在他改革的崇拜中，也将它放在仪文中。

主是仁爱的。这是我们一切开始。所有人类生出来都是自私和自我为中心的，夸耀自己的成就是非常容易的。我们的作者说，反之，前来并且加入我们，一同因耶和华夸耀。这意思是高举他的名，不是个人，而是与 一起。

跟 在第四节是另一位讲者的个人见证。这人宣称他曾寻求耶和华。上帝曾给予他的，不只是帮助，而是 自己！信心的喜乐和意识到上帝的同在，会使你们的脸有光荣。以前我们的诗人是自我夸耀的，现在他称自己只是困苦人。然而他不完全是孤独的信徒，他属于上帝子民的团契，环绕 上帝，当他们仍在埃及往应许之地的旷野旅途中时，有主的天使安营（参看出廿三20）。这天使仍然如此行。

教导信仰（卅四8-22）

第八至十节，是第二个人的见证。讲者述及有关他曾经历的事情，上帝对他爱是如何的谦逊，以致在他委身于 的照顾之前，让他伸出舌硕实在地尝尝上帝。然后他邀请他的朋友看看，少壮狮子可能饥饿（将这幅图画变成现代的图画，或许今日我们可以说：『青年的男士』）。但是那些圣民（上帝子民的成员），他们寻求主的，必永不再饥饿。

很有趣的，第八节用了一个不常用的字来指人。这个字形容英雄类型、强大的个体，我们可以说，『成功』的人物。因此，在这里所邀请的人，不会是软弱，或是柔弱的人，可能期望的人会是『宗教』人物，他是强壮的青年战士。这强壮的人物不是上文在上帝那里寻找避难所的人。记得爱奥纽的圣哥伦布（Saint Columba of Iona）属于这类型是很有趣的。他以一个战士作为他生命的开始。他强壮，能跋涉于山脉和溪谷间，能管治他手下服务的数以百计的人，能面对君王和普通人。上帝事实上在哥伦布在世最后一个晚上，将他带回家中投靠在 里面，因为他死亡时，好象他正在写本诗的这一节经文。

教导信仰。箴言八章卅二节和这本书中很多的经节，都用过第十一节的字。对，向青年的思想教导信仰是可能的。看来，你开始时，不应该先讲论有关『宗教』，而应该以那青年人在那时发现自己的处境，从他们对生命的兴趣作为开始，但是整体生命的意思是遵守十诫，因而刻意的寻求向人行善。（我们已看过这是希伯来名词仁爱的意思）它的意思是跟随和追求人类关系中的和平与和谐，因为这些关系看来常在水平线上滑走和消失于无形。彼得前书三章十至十二节引用这全段经文。

在西班牙内战期间，敌对双方的成员留意到在第十一节我们所遇到这些字的重要性，他们将这些字刻在一间神学院的门上，这间神学院位于两队军队的中间。那座建筑物留存下来，但其意义多过仅是一个和平地带。

主在这里。当你作所有事时，你毋须感到孤单（第15节）。当你顺服 呼召开始你的工作时，主在这些事上与你同在，这是真实的，特别是对那些感觉自己被世界的邪恶所压碎的人，或者那些差不多完全失去信心的人，这事实确实是好的消息，给予所有贫穷和受打击的 众一个确信。

主从其中拯救。这是在第十九节诗人所说的。不是『高在天空上』，却是在苦难中，就是那些上帝使他们与 建立正确关系的人必须继续接受的苦难中。上帝的行动本身是 的审判，是 处理那种状况的决定。 拯救的行动不会在邪恶的人身上发生，但是主救赎 仆人的生命。他们现在已实在经过了咒诅。（参看保罗在罗马书八1讲及有关这点）主保全他一身的骨头，或者耶稣所说的：『就是你们的头发，也都被数过。』（太十10）上帝也毋须把恶人处死，恶本身会为 行这事。或者，正如我们可用今日的言语来表达这观念，犯罪是自我毁灭。――《每日研经丛书》


诗篇第卅五篇

呼召争战（卅五1-10）

那些过 宁静、和平和或许没有大事发生的生活的人，可能发觉一首像这样的诗相当奇怪，甚至觉得受扰乱。他们可能有倾向认为它表达出一种不十分『像基督』的精神，但是对于这观念，请留意两个可能的回答：

（一）假如这是我们的心情，会否不将这段认为应该在诗篇中的经文拿来阅读？假如我们尝试以耶稣的观点来阅读这篇诗，我们会否能更明白一些 的『严厉的说话』，而这些是我们情愿忽略的？

（二）在世界中大部分的人并不是过 一种宁静、和平和没有大事发生的生活，假如我们没有认识到这情形，正是表达出我们的思想狭窄和自我为中心。因此这篇诗可以帮助我们更真实的认识自己。我们只要想想里约热内卢郊区，孟买、加尔各答和拉各斯的贫民窟，和世界上数百万难民的忧愁。当我们平安地坐在家中的时候，很多平民百姓每日都被地方上左右势力所压榨，像三文治间的肉一般。我们要记 ，圣经是对所有的人类，对在任何生命景况，或是肉体或是灵性死亡的人说话。

这篇诗分三部分：

第一部分，第一至十节，无情的逼害。在这里的呼喊可能是来自集中营，奥斯威斯，一个禁闭营，一个监房、或只是地上无助的贫穷人的声音。我们应该记得，新旧两约中的上帝明显地是被压制的人的上帝，富有和有权势的人会发现他们是极难进入上帝的国中。诗人请求上帝赐他个人的安慰，这安慰是因知道惟有上帝能对他说：『我是你的拯救。』

但是困难的地方是，这位不快乐的人认为他的敌人就是上帝的敌人。他忘记他们也贫穷和不幸的人类。我们知道这种观念如何能在人的思想中形成，例如，在战争时期，或者甚至在一个政治或工业对峙之中。但是这种人真正在一个可怕的情形中。这样，我们究竟是谁，可以论断他呢？宁可这样，容让我们过 和平和安全生活的人，学习存 怜悯的心，明白这些人所经历压倒性的惧怕，并且留给上帝去成为的审判官。

他所选择的字反映出他的恐惧。在第三节，说：『求你对我的灵魂说』（灵魂与下一节的『命』是同一个字──因为他相信他的生命危在旦夕），他正在经历一种灵魂受伤的经历，于是他乞求上帝赶走他的敌人，使他们像风前的糠。但是，上帝的工具，他盼望是主的使者；这真正是神圣的干预！因为这位使者是上帝在 子民流浪在旷野的日子时的代理者。但他是立约的『使者』（或信差，像玛拉基书三1所翻译的），就是当 对受击打的子民实行忠诚的爱时作上帝的使者（参看出廿三20-21）。假若我们落在恶人手里，长久受苦和惊恐，而当我们再次获得自由时，我们会否不以狂欢的心情，发出诗人在第九及十节所说的话呢？耶稣的母亲马利亚属于那些社会称为困苦穷乏的人（第10节），因此她在路加福音一章四十六节，以这篇诗的字句作为开始，然后继续在同一脉胳之中表达。

恶言、闲话和诽谤（卅五11-28）

第二部分，第十一十八节，恶意的法律诉讼。场景改变了。但是在今日有多少假的审判，一个无辜的人不就是被控以捏造的罪名，而他知道根本没有获得反驳的机会？或者，虽然他的控诉者知道他没有犯上控诉他的罪，他们会向他逼供。诗人的拷问者，是思想歪曲的人，而非身体残缺。诗人称他们为『残废的人』。看来，他实在曾为一位受折磨的人哀恸和表示怜悯，当后者为一位去世的朋友流泪的时候，他的感受就好象失去了自己的母亲一样。

很多男人和女人永远不会长大成为成熟的市民。孩童在学校的运动场上因嘲笑一个残废的人可被饶恕，但在这里指的成年人是他们用这方式来对待软弱的人，因此这些折磨的人，就是我们今日称为有虐待狂的人，他们是乐于伤害那些无抵抗能力者的人，他们向这些普通百姓『报复』，用一些我们在很多监狱墙壁上都能找到的潦草字，向上帝呼求，『主阿，要到几时呢？』当然在以色列王国早期的日子，诗人并没有发现在上帝的保守中，他事实上是进入了我们在以赛亚书五十三章所遇到那位仆人的苦难中，他的苦难，上帝自己能改变它成为 自己的荣耀。

第三部分，第十九至廿八节，闲话和诽谤。诗人在这里所描述的，就是今日在一些仍旧受极权统治苦难的国家，即是说，政治的污染、住宅中的害 之马，对当权者说一些下流的话针对至爱的人，等等，他们说：『阿哈，阿哈，我们的眼已经看见了！』

他补充的说，上帝也看见了！那么为甚么上帝没有行动呢？恰如我们读过这样的话：『醒来，醒来，主军队！』此肯定是千百万人的哀求。这是一首着名诗歌的首句歌词，是基于本诗经节而写成的。诗人呼 说：『醒起，伸明我的冤。』我们都会同意，只有他有一个小孩单纯的信心，才会胆敢向天地的上帝作出这样的呼求。然而，当他发现在其他地方的信徒也为他祈祷时，他岂不是已经得到最低限度一部分对他祷告的回答？对那些现在仍然在被拘禁中的人：『上帝阿，不容他们说：「我们要怎样待他，都能从心所欲，」「我们已经把他吞了。」』宁可这样，容让我们，人间地狱的朋友，就是那喜悦我冤屈得伸，喜悦我与上帝回复正确关系的人，他们常说：『当尊主为大，主喜悦 的仆人平安（平安，和平，完成，完全，生命的整全）。』或者，更准确的，『 的旨意是他仆人的平安。』

但是这求助的呼喊在赞美诗中如何分类呢？答案是，在这极度可怕的情况，只是表达对上帝的信靠，事实上已是一种赞美的行动。――《每日研经丛书》


诗篇第卅六篇

主的仆人（卅六1-4）

诗篇卅五篇的结束，受苦者称呼自己是上帝的仆人。我们更指出，不知不觉地，受苦者事实上分享 以赛亚书五十三章所描述主受苦仆人的痛苦、卑微和孤单。现在，在这篇诗的标题，大 被称为主的仆人。因此，假若他，公开的罪人，也能如此被称呼，因为他也同时是一个『圣徒』，即是说，上帝立约子民的一个成员，那么我们读这篇诗的人，也有同样的意识视自己为上帝的仆人。

反叛人的图画。这图画在第一至四节向我们展示。本篇以ne-um希伯来字作为开始，它是一个很奇怪的字，我们甚至不知道究竟是名词或是动词。它在先知着作中常常出现。我们今日将它译成『……的宣示』，或者，没有那么强烈，译作『主如此说』，例如阿摩司书二章十一和十六节。假若主不是说话的人（但差不多常常是说话的人），那么，这个字很明显地必定要求我们去认识，所说的话是一个可畏惧的宣告，当然始终是从上帝自己出来的话，例如民数记廿四章三节和撒母耳记下廿三章一节。因此在这里我们要去明白那些背叛上帝爱的人，上帝对他们的话语和行动的可怕怒气。

这引起一个重要的问题。我们须问，在地上所有的人中，谁会接受上帝的最大审判呢？当然，所有的人都会，因为所有的人都是罪人。今日一般人所接受的观念，就是『地上可怜的异教徒』 众将会到地狱去，只有那些有意识地将他们的信心放在上帝里面的人，或是那些已『重生』的人，会『到天堂』去，但是我们在新旧约中找不到这观念。大概是这篇诗第一次被使用时，先知阿摩司激烈地表达上帝的心思（用ne-um这个字）。在第一和第二章，阿摩司指出了环绕 他诸国的罪行，并且宣告上帝的忿怒临到他们（并不是他的刑罚，那个字，在标准修订本找到的，并不见于希伯来文中，原文只有一个『它』字，钦定译本在这点是正确的）。但是在三章一至二节。阿摩司有其他的话要说，这一次，是对立约的子民说的，而在这一次刑罚的观念出现了。换句话说，就是那些在未晓得爱上帝，或是拒绝 之前，上帝首先主动去爱他们的人，他们背叛了上帝，他们接受了最大的审判，而不是『可怜的异教徒』，这异教徒是上帝永不会呼召或拣选成为 的子民。因此我们在这里正在了解主的仆人有关的观念。

我们看到过犯并不是一个适合的字来翻译希伯来字pesha。这个字是指那个人，他破坏了上帝曾与以色列所立的约，这约包括他在内，视他为一个个体。请参看以赛亚书一章二至三节这个字的使用。在他心里叛逆向恶人耳语（新英文圣经如此解释），因为他再不被立约的上帝所约束。事实上，背叛者现在像古希腊哲学家的话，他说：『人是万物的准绳，』或者将同样的观念用英国公立学校的言语表达出来：『我是我命运的主人，我是我灵魂的船长。』因为他已与这约中断了关系，背叛者再没有一颗明星在自己的灵魂以外来引导他，就是这缘故，他不久便开始服从那从心里听到的细语。换句话说，他已转变了他的阵营，因此他自己创造的观念从心里向他细语，好象一种先知的晓谕一样（ne-um这个字）。另一方面，背叛者不十分注意到，人类有一种极大的自我欺骗能力。事实上，假若一个以色列人将自己放在约之外，他再没有能力认识到他是一个罪人，他也没有能力恨恶他邪恶的行径。没有上帝，他没有可能看见这真理，没有上帝，他不能看见真理。因此他被困于一个邪恶的圈中，他已停止了去默想生命的奥秘，因此没有尝试去为上帝的计画作美好的事。背叛者本来沾沾自喜，确信他拥有一切答案，现在他变得如何令人讨厌呢！

在约中一个成员的画像（卅六5-12）

诗人拥有一个与背叛者完全不同生命的看法，背叛者拒绝所立的约，而诗人在随 的第五和六节却呼喊出上帝奇异的作为。请注意，与背叛者不同的，圣徒并没有说任何有关自己的事。事实上，雅巍，主，是这新的一段的第一个字。使用诗篇第廿三篇差不多相同的言语，诗人宣告上帝给予世人在 翅膀的荫下（肯定地，是指出埃及记十九4，当上帝恩赐 的约时，那鹰的翅膀），上帝在 儿女面前摆设筵席，并且使他们的心充满狂喜和欢乐。希伯来文字面的意思是：『他们因 殿里的肥甘而饱足』，即是说，上帝将献祭品中最好的部分给予 所爱的人，虽然这最好的部分是应该献予上帝的（利三11）。这种观念与诗篇第廿三篇的福杯是相似的，但是在这里的图画有些少不同，随 来的一行可以如此翻译：『让我们得喝你伊甸的河水。』

这一段经文是伟大的诗体，当以热诚和欢乐颂唱时，它的声音非常美妙，因它讲及上帝的慈爱（hesed）， 忠诚的爱，并 的emunah，上帝绝对的可靠。上帝拯救的爱（标准修订本译作公义）达至高山， 的审判到达地下的诸水，这是第二诫命中所提及的地和地底下的。

但是hesed是两方面的名词。最佳表达这个字意思的，是当我们听到一个男子在婚礼时对他的妻子应允永远忠实，即是：『至死才将我们分开』；另一方面，一个女子用同样的字向他作出承诺。上帝在我们的心中创造对 忠诚的爱，然后这爱帮助我们忠于所有其他立约子民的成员。这就是我们曾看过，而且明白，公义的阴性格式，它在第六节中出现。

上帝是一切恩惠的来源，只有在你的光中，我们才得见光。只有我们在上帝的公义和忠诚的爱（标准修订本译作不移的爱）那一边，我们才能爱他人。再者，只有上帝才是完全可靠的， 不会改变。因此我们真正的生命是此时此地与上帝相交，在我们死亡的时候，上帝不能对自己不忠实和简单地『容让我们而去』。我们可以表明此点，当我们向他人提出这问题是不合理的：『你是否相信死后的生命？』我们应该问：『你是否相信一位信实的上帝？』寇克博士（Dr. Harris E. Kirk）曾如此描述：『整本圣经是有关光的故事。』但是光也是生命，永生的上帝，当然是一切生命和光的泉源。

副歌。第十至十二节告诉我们 众对这一切的反应。对于谁去接受这爱这问题，他们用两句话来回答，并且高声颂唱。（甲）那些认识上帝的人。这名词是另一个『立约』的名词，像在阿摩司书三章二节中一样。一位丈夫『认识』他的妻子，包括肉体和思想，事实上是整个人。这是一个信徒思想的描述！（乙）那些心里正直的人──因为只有这样的人能向他人显示上帝的救恩！（再次它是阴性名词。）因此，让一个人跌倒，和再次变成自我为中心，会是任何一个上帝立约的子民的最大悲剧，因为正如我们在第一节所看见的，假若一个人背叛所立的约和离弃它，他便无能力拯救自己，因此我们用第十节的祷告作为结束：『主，愿你常施慈爱（hesed）给我们，因为没有它，我们便没有盼望了。』只有当上帝继续向我们施恩，我们才能盼望成为主的仆人。――《每日研经丛书》


诗篇第卅七篇

【诗卅七5】「当将你的事交托耶和华，并倚靠 ， 就必成全。」

交托，是投降；倚靠，是相信；结果， 就必成全了。基督在我里头，不错，但是，如果我不让 作， 就作不来。我们必须投降神。投降是把我的手离开我的生命。是将我们的善、恶、长、短、已过、未来、问题、生命、自己，交在神手里，专一的让 作工。相信是信神必定能救我脱离我所爱、所不肯、所不能的。

义人必承受地土（卅七1-15）

这是另一首『教导』的诗歌，用原文写出来时，容易学习，因为它是按字母编排，每两节经文（单节除外）都以不同的字母作为开始。但是事实上一首课室的诗能被放在对上帝赞美的『诗歌集』中，实表明希伯来人视圣经的教导是一种必须的工具，帮助建立信仰。本诗讨论恶人和义人两者的命运，这两类人随时都可以见到。很奇怪的，它不是对上帝说的，好象大多数的诗一样，它是对一个课室内的青年人说的，然而它不是整篇连贯起来，而是一些箴言的收集，由字母连贯起来。今日我们很有趣地发现，这篇诗在昆兰社区生活中有很重要的角色，这 族是犹太人的派别，它存在基督前的一个世纪，并且为我们保留了死海卷轴。

倚靠主。第一至四节这段用不要……心怀不平\cs8这几字作为开始，『不要为作恶的人激动起来』，或者，用我们的俗语说：『不要激动起来』，因为这动词事实上的意思是变得激动。箴言廿四十九节也如此说。明显地，这些经文原来是属于学校的教本。同样明显地，青年人已经知道倚靠上帝是甚么意思。因此，他们现在要学习，邪恶是不属于永恒的事情，就是这缘故，它们不能长久。他们得悉我们应该宁静的过活。然而，当有人说邪恶不能长久时，并不是指维多利亚时代，在英国一些反对社会改革者，他们控诉救世军时所说的意思。当有人寻求拯救在伦敦贫民窟中被遗弃者时，他们宣告，上帝没有计画帮助生活混乱的人。但是这些箴言并没有给予一个合理的教义，好象约伯的朋友在可怜的受苦者面前陈述的一样。它们用直接，简单的言语来表达以色列信仰的内容──（甲）倚靠主；（乙）行善；（丙）享受主。假若你们作这些事，（丁）上帝便会赐你们最喜爱的── 自己。

将你的事交托主。我们较正确的应该说是：在极度被遗弃的情况下，『将你生命的道路转向上帝。』即是说，『让 完全的照顾你。』在非洲森林的中心，大 李温斯敦（David Livingstone）受毒虫的疫灾，被饥饿所侵蚀，被野兽和野蛮人所折磨、并且厌倦奴隶买卖，最后他在壮年时死去，李温斯敦每一天都重复念第五节，从其中找到力量支持他工作，知道上帝会有所行动！它说：要记得，这是上帝的世界，不是你的，因此，放松吧！

对 存 盼望。向作恶的人动怒得不到任何好处；事实上，你所感觉的怒气只会引致作恶。正如耶稣， 非常熟悉这诗篇， 说：『温柔的人有福了，因为他们必承受地土』（太五5），我们的老师现在再次重复这句话！

第十节的意思比起字面呈现的更丰富。还有片时可能是指『末世』，好象耶稣在约翰福音十四章十九节使用这词一样；即是说，这节经文的意思是，在死亡之外，恶人便会消灭。现在他们看来可能有福气，不过这种情形不会持久！然而属上帝的人福气，属于今生，也属于将来。因此这里我们事实上遇到耶稣所说另一句『第二种』福气：『你们要先求他的国和他的义，这些东西都要给你们了。』（太六33）假若主能笑恶人，正如我们读到的，因为 知道他们将来如何，我们也可以如此作。

皮士礼（J. B. Priestley）写道：『假若我能得到一种我所没有的德行，我想应该寻求圣经所说的「温柔」。不是阴险虚伪的小人（Uriab Heep，译者注，这源出于英国作家狄更斯小说大 科波菲尔），而是平静谦卑的态度，一种不要求和期望太多的态度。』汤恩比（Arnold Toynbee）在他伟大的作品历史的研究指出：『这节经文（第15节），他们的刀，必刺入自己的心，这结局能在人类历史中看到。』

一些箴言（卅七16-26）

我们的老师选择了这些箴言来表达他的主题。箴言是没有时间限制的东西，英国人说：『骄傲在跌倒之前』，这句话流行于我们的文化中已有多个世纪。所以这里所选择的箴言能适用于古以色列的日子，也适用于我们的时代。

在第十八节，完全人的日子这句解释了我们在第十三节所读到那句与此相反意义的话，即恶人的日子将要来到。它告诉我们，上帝甚至关心我们细微的忧虑。第十九节用了两句话来描述圣经中灾难的大主题，例如饥荒，可能是一项审判，但是从其中，上帝所带来等于一个祝福（参看太六25-34）。请留意在第二十节的却字，是多么强烈的字。这节经文强调上帝的敌人存在的短暂，我们在以赛亚书四十章八节中读到描述这样的话：草必枯干，花必雕残，惟有我们上帝的话，必永远立定。亦请看马太福音六章三十节。

第廿二节再次指本诗篇的主题，一如出现在第九、十一节，以及后面的第廿九节。这是我们在旧约圣经中那些被称为申命记派的文献中所遇到的主题，即是：只有两条路在我们面前。申命记三十章十五至二十节将这主题以终极的形式宣告出来：『我将生死、祸福、陈明在你面前。所以你们要选择生命。』上帝宣告说，这里没有第三条道路。在第廿三至廿四节的话，也在箴言二十章四节找到回响。诗篇七十三篇也讲及这两节经文的主题，但是它问了一个问题，为何人会滑跌？一个人的脚步是上帝为他们所拣选的，无论是木匠、家庭主妇、老师、护士、工程师，或任何职业。虽然他滑跌，因为对一个罪人来说，这是很容易发生的事情。他要记 ，无论他可能跌下多么深，『在下面是永远存在的膀臂。』（参腓四12）

在第廿五节是一位老年人的洞察力。这里是年老的校长站在他的青年学生面前。人可以提出神学的理由，反对他的说话，但是他对神学并没有兴趣，他只是提供个人的见证，见证是基于一种信靠的生活。他能如此作，因为他正在天国里生活，在那里，他的邻舍都是他的弟兄和姊妹，或许也是第廿四节的意思。在一个好的家庭中长大，他成为一个好市民，现在用同样的信心，教养他的儿女。结果，他儿女现在成为他人的祝福。

更多箴言（卅七27-40）

第廿七节带我们回到上帝在 子民面前曾定下的分界线上，然后补充说：因为耶和华喜爱公平。喜爱 的儿女有伦理的行为，好象学校校长期望他的学生一样。这意思即是伦理与宗教有关，你不能够在教授『伦理学』时，只视为一种学校科目而没有上帝，否则，人对伦理范围的观念便会完全依赖于当时的情绪和社会的价值观。假若我们尝试这样作，我们便要放弃犹太教和基督教的传统，兼且回到希腊的思想中，即『人是万物的准绳』，而不是上帝启示的旨意。标准修订本在第廿八节说，恶人的后裔，必被剪除，好象是儿女会因他们父母的罪而受苦，这是误导。这里的『后裔』一词应是种子，而不是儿女，所以它的意思是恶人不会有他们自己的后裔──他们的女人会变成不育。

第三十至卅一节节讲及一些非常重要的事情。在旧约圣经，智慧并不包括有关科学事实的知识，但是它提及『怎样去作』，好象人拿起工具一样。智慧的人是那知道上帝心思的人，因为上帝曾藉妥拉启示 自己，意思是，一个没有受过教育的人能拥有智慧，一如受过教育的人一样。按照希伯来文，妥拉是旧约圣经首五卷书的名称，兼且也包括摩西的律法。但是妥拉所论及比律法为广，因为它包括对出埃及事件的了解（即智慧），即是说，上帝在那时作了些甚么事。故此，它不只是对十诫的认识。事实上，在他心里认识这一切是真正有智慧的人的特征。或许我们的老师知道在耶利米书卅一章卅三节我们所找到的那些字句。

这是很有趣的事，不少有关登山宝训的内容可以在这篇诗里找到。在马太福音五章十一节，耶稣说：『人若因我辱 你们、逼迫你们，……你们就有福了。应当欢喜快乐，因为你们在天上的赏赐是大的。』这是在第卅二至卅三节所说的。第卅四至卅八节用更多的箴言表达出在这篇诗较早前所处理的问题，但是第卅五节令人有非常深刻的印象，我们可以意译如下：『我曾看见一个贩卖毒品的百万富翁的财富王国一夜间倒下』（参约壹二17）。钦定译本这节经文的翻译已成为英语一个通用语句：『……邪恶的人，分散自己如一颗绿色月桂树。』但是标准修订本的翻译较为正确。

副歌。好象其他的诗篇一样，我们在第卅九至四十节用一段副歌，由 众颂唱，作为结束，因此它是重复了主题。但是我们应该注意的，与那些『毒贩百万富翁』邪恶的作为不同的，义人得救这句子，使用阴性的格式，指出那些上帝曾首先使他们与 建立正确关系的人可爱的行动。因为在患难时上帝是『他们力量的源头』（标准修订本是营寨）。因此，轮到他们了，他们现在得到救主上帝爱的保护。――《每日研经丛书》


诗篇第卅八篇

【诗卅八13~14】人在那里说不正当的话的时候，你要像聋子不听。许多时候你要学习作聋子，不听那些话。话语是一个大试探，我们要学习胜过。我们少听许多污秽的话，少听许多不相干的事，就少了许多的罪，就少了许多的难处。我们不能把自己的耳朵当作垃圾桶，让那些不洁净的东西倒进来。许多不正当的话所以那么到处泛滥，乃是因为有许多人要听它。人喜欢听这些话，这些话就找到了出路，也就有了说那些话的人。

一个临死的人的呼喊（Ⅰ）（卅八1-14）

在标题中，我们找到纪念这个字，或者更佳的说法，是『帮助记忆』。圣经信仰中令人惊奇的因素之一，是上帝期望我们提醒 有关我们的需要！这篇诗分成三段，每一段都有求上帝的『帮助！』所有圣经的作者都知道，当上帝记得 应允与 儿女同在， 会因他们的呼求作一些事情。

这提醒和行动的关连，藉 主餐的『行动』，在教会的生活延续下来，正如保罗记录了耶稣说的话：『你们如此行，为的是记念我，』或者，『使我记得』（林前十一24）。

第一至八节第一次『求助』的呼喊。这是一个患重病者说的话。他或她相信：（甲）上帝使这肉体痛苦的因由，用作操练、训练、教育（不是惩罚） 人类的孩子，（乙）上帝作这事，因为孩子犯罪敌对 。好象在创世记四章中原始人该隐一样，他呼喊：『我的刑罚太重，过于我所能当的。』

在我们提出劝告和说『上帝不会使我们有痛苦；看看耶稣如何与痛苦和苦难争战』之前，我们应该自问，第五至七节真正的意义是甚么。很多的释经家找到那里所指的是性行为罪恶的结果，或者甚至是反常的性行为。可以这样说，只是在『昨日』，矿胺基药物和盘尼西林才在世界上采用。在已往日子的文学，我们读到可怖、痛苦的死亡，例如这里所述的──生殖器官的烧痛、整个身体溃烂的痛苦。圣经对人类沉沦的事并没有转弯抹角，它对我们愚昧的结果作完全真实的描述。上帝连最堕落的罪人也能宽恕，假若不是的话，这好信息的意义便不能真正的让一个沉沦的世界所悟。在这里我们听到不情愿的同性恋者、鸡奸者、女同性恋者、吸毒者的呼喊，呼求事实上属于所有那些在生命中自我制造地狱的人，而现在他们仍然生活在其中。第八节反映出很多被自己欲望所围困的人震惊的自我厌恶。事实上，上帝没有创造这些溃烂的痛苦， 所创造的是一个人体，它的拥有者可以自由去运用或是滥用。另一方面，上帝由于 怜悯，可以决定使用溃烂的痛苦在烈怒中惩罚我（第1节），那些极度的痛苦是我在自己的身体上造成的。

我们应该留意梅毒是一种细菌所造成，这细菌经过血液散布到脑、脊髓、心瓣，它带来一种普遍的瘫痪和行动失调。这种病能遗传给未出生的婴孩。还有淋病，透过生殖器官，也会影响还未出生孩婴孩的眼睛。

第九至十四节，第二次『求助！』的呼喊。『上帝子民』中自以为义的成员可能会感到厌恶，转离这些堕落的事情，但是，我们可从一个堕落的放纵者的嘴唇听到这样的祷告：主阿，我的心愿都在你面前。试想想这事情！上帝甚至进入一个受淋病折磨的人的思想中（参看太六8）！受痛苦者感觉到他的心跳停顿，他面对面站在一个事实之前，即他受到一种瘟疫所折磨，这是在那些日子中人们的看法，因为这个字是我们在利未记十三至十四章所找到的，它包括在这些章节中所论及的疾病。我眼中的光也没有了，这句话可能有这意思，他正在自杀的边缘。好象一个患淋疯病的人，他被隔离，完全不能与人类为伴，因此他在世上是全然孤单的。只要能告诉上帝这事情，提醒上帝那自我咒诅者的痛苦，已足够给予受苦者一种释放。

这个可怜的人是否因自己的愚昧成为真正的聋子（第3节），因此他再不能听到人的说话，或者，只是他感觉像一个聋的哑吧？一些学者会用『我的思想受迷惑』来翻译我心跳动，假若是这样的话，发生在他身上的是由一些巫医所造成的，他会否仍然对自己的行动负责呢？无论如何，这位可怜的受造物，现在已与那些仁慈的人，温暖的团契隔离，那是他从前认识的朋友，所以现在他没有提出辩护，因为他不能将他的淋点从他朋友的眼目中隐藏起来。

一个临死的人的呼喊（Ⅱ）（卅八15-22）

第十五至廿二节，第三次『求助！』的呼喊。这部分诗篇所写是在一个高耸的平原上。当人不能带我离开沟渠，诗人看到，『主我的上帝阿，你必应允我』。他发现必须承认自己是无助的。在他祷告中，他指出几点：

（一）正如酒精或淫欲、吸毒都不能帮助他，而他需要寻求一种外在的力量，因此他请求上帝阻止人对他的嘲笑，因为人性的软弱，他承认曾使自己的生命变成一团糟。

（二）他提醒上帝，他正在受 难以忍受的痛苦，他在『崩溃的边缘』（不是几乎跌倒）。他已到达需要的情况。

（三）在最后，他对上帝承认他的罪孽，最后他宣告因自己的罪而忧愁。直至现在，他只有为自己而忧愁，或许因滑进沟渠中这事实曾『咒诅社会』（正如今日的人所说的）。他认识到已成为一个被遗弃的人，发现自己经历一种不能抵抗的压力。

（四）但是，因他是非常人性，他指出试探的力量是非常强壮，然而为甚么这些力量在他身上呢？主阿，为甚么让那些试探、那些人类灵魂（参看标准修订本注脚）的仇敌连系在他身上，而不是在其他人呢？事实上，他对上帝说，当我努力追求一种正常的生活，这些力量好象撒但向我发动。

最后，在会众中的每一个人，在公共崇拜中，唱出上述诗歌，与这堕落和受苦的罪人认同，现在又将『求助！』的呼喊应用在自己和每一个在崇拜中出现的人身上。这样，所有的人同在一起，他们乞求上帝赐予爱的新特质（救恩这个字的阴性格式）（参看绪论──立约的上帝{\LinkToBook:TopicID=104,Name=立约的上帝}）。我们能否说，会众成员正在宣认：『因 上帝的恩典，我可否前进？』本诗的编辑清楚感觉到他的道路是朝向这伟大的事实，即只有经过苦难的爱，人类才能为上帝完成活泼的使命。事实上，那刺人的痛苦来自爱的火焰。――《每日研经丛书》


诗篇第卅九篇

【诗卅九5】「你使我的年日窄如手掌。」

我们两只手共有十个指头，一个指头代表十年，正好是一百岁。照说现在各种有利健康的条件增多，在正常情况下，人应该可以活到一百岁，那就是两个手掌。今天五十岁以上的人，我们一只手掌已经用完了，剩下这只手，还有多少年可以用呢？ 寇世远《谨慎之道》

【诗卅九9】「因我所遭遇的是出于你，我就默然不语。」

这是一个顺服神的态度。因为这事是神作的，是神许可临到我身上的，是为着我的益处的(罗八28)，所以我就自然而然的服下来，默然不语，我不会说，为甚么人家的遭遇是那样，而我的遭遇是这样。我们要学习认识神的手，服在神的手下。

当我冥想时，火便燃烧起来（卅九1-13）

大 委耶杜顿为主要音乐师之一，领导公共崇拜。（参看代上十六41-42；廿五1-3）

这篇诗曾用于不同方面：（甲）会堂用它来解释雅各与法老的谈话，创四十七7-10；（乙）一五四九年的圣公会公祷书建议在丧礼中阅读它；（丙）天主教本立德修会基于第一、二节订立它的安静规矩。在所有这些用途，本诗引起一些有关信心的深入问题，这些问题超越一个理性的回答。

我说（对自己说），我要谨慎言行，即是说，我的行为。当然，我第一个行动就是留意我的舌头、我的口、我的言语，然而诗人说，保持缄默，是没有任何效益。我感觉到心在里面燃烧，因为简单来说，我需要与恶人对峙，他们就在我面前，我长久和认真的思想这事，然后我才使用我的舌头。诗人明显地与耶利米一样，分享那种强烈的经验，有火在他里面燃烧（耶二十9）。

因为，就算我在沉思，我认识到在生命中对恶人的态度，比起只是发热（第3节），有更重要的态度。例如，生命本身，包括他们的生命和我的生命，有甚么意义呢？我还有多久的生命可继续活 呢？在永恒上帝的眼目中，我的生命事实上是如何的短暂和不重要呢（因此也包括我对恶人的忿怒）！事实上，全人类也是如此。［在这时，热烈的叫喊，『击打铙钹』（即细拉）诗篇是何等奇特的啊！）］同样我们的需求和欲望方面，不错，我们追求金钱和金钱能够买的东西，然后我们死去──而我们没有任何的观念谁会享受我们所堆积的财富，然而我们却是为此而勤力工作的。多马斯卡拉（Thomas Carlyle）斥责任何对真理只作业余性追求的人，他指出玩弄真理和轻视真理是最严重的罪，卡拉总括地说，一个这样的人，当上帝已说话，而他继续说『我想……』，他是生活在一个空的影子中，他自己是虚假的。

因此火在燃烧，对于生命的基本问题，我目前拥有唯一的答案。现在我知道，人类的哲学或科学都不能满足我的需要。我的指望在乎你，事实上，正如希伯来文中说，『我唯一的盼望』。因为上帝的同在和持久的爱，只有在立约的团契中才能找到，故此，假若我背叛这联系，任何愚昧人都有权因我这愚昧而嘲笑我。［我们曾看过背叛（标准修订本释作过犯）是一个立约的名词。］我最后认识到自己也是一个影子，必须离开它。当然我知道任何人也必须如此作。但是，主阿，我在约中与你联在一起！与永恒的你联系！现在我看到在这以前，我是哑吧，没法或不能张开我的口，但是你为我将它打开。这不足为奇，我成了无神论者嘲笑的对象（标准修订本作愚顽人──参看诗一篇；诗十四1）。这样的人没有认识到，你必须『以严酷来表示仁慈』。结果他认为我的信心没有使我比他更好。另一方面，我应该得到你给我的一切刑罚。但是请你将责罚从我身上移去，（这是我们发现在以赛亚书五十三章四节用于受苦仆人的字。）因为它是过于我所能承受的。我因你手的责打（第10节）而耗尽（标准修订本消灭）。主阿，请记得我的生命是非常短暂的。

我承认这神圣的刑罚是非常应得的，而且只是显出上帝如何爱我们。 可以忽视我们，但是 不会如此。 相信我们因 名的缘故配受刑罚。如衣被虫所咬这几个字（或者是像虫的幼体）描述那对人最宝贵之处的缓慢侵蚀的行动，即是说，他所喜爱的（译者注，和合本细字），他灵魂的美丽，他的吸引力，他所羡慕的（像赛五十三2）。

最后的呼喊表达出一个可怜的迷惑者，他不能明白上帝对他，对他的仆人和儿子的意向。虽然他已得到上述的结论。他不能深入了解以赛亚所说『上帝奇异的事』的意思（赛廿八21）。当标准修订本说：「不要停止你的平安」，这会误导我们，因为这动词并没有涉及平安。他所说的是：『（我宣告）虽然我是一个外人，即是说，我不相信真正是你国度的子民，不要掩耳不听我的流泪！（译者注，和合本译作不要静默无声）。与我的祖先一起，我只是一个不合法的住客，就算在你给予我们作为永远产业的土地上，我也是这样的人！』很明显诗人受到试探，认为出埃及记十九章五节中上帝对以色列的应许不是真实的，但是他忘记了在利未记廿五章廿三节中，上帝伟大的宣告：因为地是我的，你们在我面前是客旅，是寄居的。而这令人注目的异常事情常常出现在历史中，特别是在犹太人的历史中。

所以这位可怜人呼喊：求你宽容我，使我可以尝受喜乐（译者注，和合本译作力量复原），因为当你看 我时，你只有使我忧愁和痛苦──在我去而不返之先。这篇诗的结局是可等悲惨！――《每日研经丛书》

拾珍

【幸福就在眼前】经文：『世人行动实系幻影，他们忙乱真是枉然，积蓄财宝，不知将来有谁收取』(诗卅九６)。
     据说，美国宪法公布后，富兰克林就宪法的意义发表演讲多次。有一次，有一个听讲者匆匆走到讲台前面，大声问道：「这些都是空话，你保证的幸福究竟在那里？」富兰克林对他笑一笑，恳切地回答说：「朋友，宪法只保证美国人有追求幸福的权利，不过，你仍得自己去追求幸福！」由富兰克林的这段轶事可以知道，光有良好的制度是不够的，光懂得金玉良言也是不够的；要追求幸福，惟有起而行，并付诸实践，才能获得。若饱食终日，无所事事，将陷于胡思乱想、空思妄想，无济于事。我们不只要有所求，同时还要有所为；只是等待幸福的来临，不作积极的努，幸福仍是遥不可及！
     极一时荣华的拿破仑，当他被放逐到圣赫拿之后，曾说过这样的话：「我的一生，连六天的幸福日子都未曾有过。」
     但是既聋又哑，在肉体上是世界上最不幸的人海伦凯勒却说：「我已感觉出人生是何等的美。」
     其实，我们的世界所需要的，不是天才或聪明过人的人，而是实践家：行动的人。因为，使文明往前进进步的不是梦想家，而是身体力行的实践家。自古以来，有成就的人不仅是个坐而构思筹划的人，他必须也是一个奋起坐而起行的人。


诗篇第四十篇

我等待，复等待（Ⅰ）（四十1-5）

诗篇的编者故意将诗篇四十篇放在诗篇卅九篇之后，后者以几乎绝望的情景作结束，而这篇诗则从这一点开始。作者说，我等候，等候耶和华。这是希伯来谚语，而不是像标准修订本所说的：『我耐性等候……』事实上，假若他仍有诗篇卅九篇的情绪，他必然耐性等候。

本诗中最少有两位对话者，『我』和『牧者』──祭祀的先知。

第一至三节，我说。上帝在 认为合适的时间和智慧中行事。正如 为耶利米所作的（参诗卅九3）， 从祸坑里把我拉上来。当耶利米被人从一个在石中凿成的槽底的淤泥中拉上来时，他经历过这种肉体生命的停顿（耶卅八6-13）。但是，在另一个场合，耶利米宣告，他们要挖坑害我的性命（耶十八20，22），这清楚是指向一种灵性的经验。在这里，诗人使用强烈的画像言语去描写大 ，言语是以前曾用过的（例如，诗18篇）。用这种方式，他描写如诗篇卅九篇所说的被人从地狱中拯救出来的意思。上帝的赦免将人的纪录擦干净，因此罪人能重新开始他的生活，好象过去的事情没有发生似的。这样，不足为奇，诗人能宣告，他使我口唱新歌，就是赞美我们上帝的话。请留意，（甲）甚至这歌也是从上帝而来的恩赐，而不是他自己说的话；（乙） 是我们的上帝；我们都分享这新生的喜乐；（丙）他现在拥有的喜乐成为了对他人的见证。它将他们引导，使他们决定倚靠耶和华。

在但丁的天堂一书有一段描述天堂中被拯救的人。它指出，当他们回想在地上的罪时，他们再没有看它们为罪，而只是上帝对罪人彰显 的恩典的机会。

这可怜的罪人（他是否诗篇卅九篇的作者？）看来曾参予公共崇拜，在那里他作出这重大的宣告。但是从神学观点来说，他说的比他所知的更多。祸坑，或是混乱的坑（参看标准修订本注脚）这一词组，是用来描述阴间的低处，死人的住所。在上帝将他从淤泥中『拉出来』前， 必须下到这深处。换句话说，我们在信经中所找到的：『 下到阴间』，这是一幅解释的图画。基于此，亚西济的圣法兰西斯（St. Francis of Assisi）认为这是圣经中他最喜爱的经节，并且按此规范过他自己爱和怜悯的生活。

第四至五节，牧者说话。在他公开作出伟大宣告后，接 申论主题并且继续发挥，描写上帝一切的荣耀。看来他是圣殿祭祀的先知，或者好象我们对他称作『牧者』。那倚靠耶和华的，这人（希伯来文是社会中有地位的人）便为有福，他不会偏向虚假之神（和合本译作虚假之辈），例如，物质主义的迷惑。你所行的奇事，不可胜数，这可解释作『你常常加增奇事』。平静风浪是一件奇异的事，但是在事发之后，人可用自然的现象来解释它。圣经所真正关注的神迹是与救赎有关，例如，上帝应该下到深坑，拯救罪人，然后彻底改变他的生命，变成充满喜乐和怜悯的生命。这是一个神迹，因为罪人不能为自己做到上述所说的。上帝首先为我们\cs8而设想，然后这意念变成行动──并不是一次，而是无数次。

我等待，复等待（Ⅱ）（四十6-8）

我说话。我来到这里准备献上感谢祭，回报上帝为我所作的事。祭物这个字是zebah，在利未记四章、七章中有描述，它包括宰杀动物。祭物是minhah，一种对上帝自由乐意额外的奉献，方式是对上帝说『感谢』（参看利十12-15）。但是现在我发现上帝不想我献上这两种祭， 期望我过 一种顺服的生活，即跟随 其中一句伟大的圣经宣告而行，这宣告是解释作为一个信徒（或者，我们可否说，一个基督徒？）的意思。

我们应该认识到上帝对每一个人的生命都有一个计画。正如耶稣说， 曾创造我们有耳可听。这句话可有两个解释：（甲）一只开通的耳朵的意思，是知道和认识上帝向我们耳语甚么的能力，藉此，在每个时刻，我们能正确知道我们的责任是在甚么地方。（乙）正如我们从标准修订本的注脚所看见的，这句字可以解释作你为我开通耳朵。但是『开通』并不是最佳的图画言语。当一个奴隶已满他的工作期限并且被释放，根据摩西的律法，他可以选择继续服事他的主人，作为一个自由的人，他作如此选择，因为他爱和信赖他的主人，并且因 为主人工作而欢喜和感到骄傲。在那种情况下，他的主人会带他到屋的门前，将那被释放奴隶的耳朵贴在门框上，用锥子在他的耳朵上穿出一个洞（这动词可以作如此解释）。从此以后，留下的洞，常常提醒他，他是以自由意志，决定忠心和顺服去服事主人（参看出廿一5-6；申十五12-17）。这就是被拯救的罪人乐意事奉的图画，现在他已找到赦免和自由。保罗在罗马书十二章一节曾说及这点。

我现在对上帝说：看哪，我来了，带 自己，而不是任何献祭的礼物，因为我这生命的计画，是记载在上帝经卷上的。在那经卷上，事实上有一整章是论及我的！我受激励的去行你的旨意，我的上帝阿；我明确的知道我所作的甚么，因为你的律法（更佳的是『启示』）在我里面存在──不只在我的心里（标准修订本）而是在我身体中所有不同的器官中。

一个有很高资格的青年人，被教会中一 人请去，他们告诉他，相信他是明显的和适合去负责一项特殊事奉工作的人。他的回答是：『对这事的回答需要一段长时间的祷告和禁食。』那答案与这诗人的眼光距离多么远呢！诗人宣告他会立刻知道，在他的『肠子』（这里的心字实在是此意思）里，那些上帝的旨意是关于他的。附带说，被邀请的年轻人，经过数周的祷告，接受使命，但是工作被证明是失败。在一些祷告中可会有多么强烈的自我中心！

在希伯来书十章五至七节，这段经文在基督的口中曾引用过。但是希伯来书是用希腊文写成，引用的经文并不是从希伯来版本，而是从七十士译本而来的。那里经文是：『你给我预备了身体。』七十士译本的翻译从何而来却很难说，不过经文的结果都是一样的。上帝给予耶稣一个身体，藉此用肉体完成 的旨意。换句话说，藉此可以完全的顺服（参看约四34）。

我等待，复等待（Ⅲ）（四十9-17）

我继续说。面对在节日期间庞大的会众，我喊出『拯救！』这个欢喜的词。耶和华阿，这是你所知道的，我不会停止。拯救是阳性的字，乃指上帝『从奴隶的境况中』拯救我的行动。跟 的字眼拯救的帮助（和合本译作公义的佳音），是阴性的字。当上帝赐予我渴望和力量，去拯救其他的人脱离『埃及的奴役』时，上帝在我生命中的改变，我没有将它收藏在我里面，就是说，『我自己在爱中关心他人』。我在会众面前讲述你的信实和救恩（这些现在是透过我而以他人为目标）。并你立约的爱和对我的诚实，视我为一个个体。

至于你，主阿，求你不要从我面前收回你的母爱（不是怜悯，参看绪论──立约的上帝{\LinkToBook:TopicID=104,Name=立约的上帝}），用你立约的爱和信实继续关怀我。（你清楚知道）无数的邪恶环绕我，甚至那些我以前没有注意的，并且我的罪疚感觉继续随 我。

正如马丁路德一样，诗人留意到被拯救的罪人仍然是一个罪人，他着名的句字是Justus ac peccator。因此，他需要上帝继续的信实，当然他更加留意到上帝饶恕的爱，他会更多认识到在他心里的罪，实在需要被赦免。

求你开恩的意思是『继续拯救我，使它成为你永恒计画的一部分，写在你经卷之上』（第7节）。这里，像其他诗篇一样，他的敌很可能是那些继续在他里面试探他，使他有罪疚感，并企图攫取我的命。真正的生命是与上帝的相交。任何夺去我领取上帝恩赐的丰盛生命之事，都是不应该存在而羞耻的。圣奥古斯丁知道这句说话的真谛，有一次他说：『感谢上帝，我不需要为我的梦负责任。』

第十六至十七节，副歌。如是我们到达一个快乐的总结。诗班员将（甲）那些说『阿哈，阿哈！』的人歪曲的欢笑，和（乙）那些喜爱『缔造』，『创造』上帝平安（Shalom）的人热诚的喜乐作比较，后者的喜乐就好象耶稣在马太福音五章九、十二节所说的，因为这是在 体中所活现的事情。他们如此行，『要将更大的荣耀归与上帝』。

正如我们在以前所注意的，在旧约中没有『宗教』这一个字。雅各书一章廿七节提醒初期的基督徒，真正的『宗教』是甚么──没有献祭，正如诗人所发现的，没有信条，甚至没有祷告和禁食，它基本上是顺服，表现在对人爱的服务，和对给与我们爱的服务的上帝的爱心事奉中，表现出来。

甚么是上帝的荣耀呢？就是 对困苦穷乏的、无权势的、被剥夺公民权利的，地上可怜的人（参看箴言廿三10-11）的关怀。这样的人并不单是工厂里的『人手』，或是联合国调查的数字。每一个人是一个我，一个灵魂、一位上帝的孩子，正如动词所表达的，主仍顾念我，是不停的。当然，我被包裹在生命中，这生命在永生上帝里面，也与 同在（撒上廿五29）。除此以外，这里主这个字，并不是普通所用雅巍这个字，而是主人，仆人每日必须为他工作的主人。

在这种情况下，我们回复到在第六节所发现的观念。但是在这一切中， 是我的帮助和拯救。所以『上帝啊继续罢！』（或不要延迟）诗班以一种近乎厚颜的态度唱出，因知道上帝爱他们，并不计较他们以甚么言词向 说话。――《每日研经丛书》


诗篇第四十一篇

怜恤人的人有福了（四十一1-13）

诗篇第一卷以这篇诗作为结束。第一卷以『……这人便为有福』（参诗一1）这句子作为开始：现在以一首用相同方式为开始的诗作为结束，但是它最后的一句是『耶和华是有福的……』（译者注：和合本作应当称颂的）。明显地，我们已学到很多有关上帝的事情，因为我们开始透过温习前面诗篇四十一篇，洞见有关 的事情。

诗篇第一篇是一首『教导』的诗，诗篇卅二篇曾使用maskil这个字，它与教导和学习有关。现在我们再次发现maskil这个字，隐藏在眷顾一词背后。因此我们在这里学习到有福的生命是甚么意思。

有这样的人，他们想当然接纳了成为『宗教』徒的意思，就是享受一种个人的救恩。因此，他们寻找出那些每星期聚集在一起的小组，一起拍手和『在主里感受快乐』。他们相信这样做会使他们『有福』。但是诗人有不同的信念。这里是一 我们以前曾遇见过的年轻人，他们将会成为以色列的官僚，现在是受教承担责任。最意想不到的，就是他们被教授要用心学习的第一句说话是：『渴望认识贫穷（或是如同标准修订本注脚所说的，软弱）的人有福了』。教师说：这样一位行政官，耶和华必保全他，普通人称他有福（译者注，和合本译作他必在地上享福）。甚至他病倒，需要暂停工作，耶和华必扶持他。然后，一个可爱的接触（参看标准修订本注脚），你必给他铺床；即是说，上帝坐在他旁边，在他床边，并且好象一位有能力和亲切的护士，甚至更换肮脏的床垫。上帝经常被称伟大的医生，这里 是探访的护士。

第四节，至于我。然而常常有人不会欣赏这亲切和慈爱的公仆。他们怀疑他有最终的目的。因此当那个人病倒，事实上这些人盼望他会很快的死去。他属下一些雇员，假心假意的，将鲜花和葡萄带到他面前（我们可否如此说！）。他说：『但是我清楚知道他们完全是假冒为善的人，因为他们离开时只会说些有关我的肮脏话。』就是这个原因，我只能呼喊说：耶和华阿，求你怜恤我，医治我，因为我曾『对你作了错误的事』。他在这里所发问的是『主阿，当我诚实地寻求在公众生活中作你顺服的仆人，并且尝试服事贫穷的人时，我是否真的误解你呢？』

这是一个非常重要和折磨人的问题，是今日很多人要面对的问题，特别是那些受薪的政府公仆，政府期望他们用铁腕政策管治贫穷和软弱的 众的时候。

因此这个人，他的良心驱使他顺服上帝而不是凯撒，他需要承担仁慈见证的代价。在一个国土上，行政人员和警察被逼作事苛刻，没有人敢离开这被接纳的规矩。假若他胆敢如此作时，他『容让旁边的倒下去』，因为由于他的行动，他很容易的将困扰带给他的同伴。这个人的其中一个『同伴』，一个我所倚靠的知己朋友，向有权势的人控诉他。因此他再没有人可以倚靠，惟有主。那些单『在主里快乐』的人，很容易将十字架摒诸于他们对上帝仁爱的认识之外。

然而可怜的人，他因这些事情变得完全的心酸和觉得幻想破灭。结果，他希望上帝为他所作的事，就是容让他可以转背对 那些控诉者！他相信，假若上帝如此行，这会表示 满意他生活的方式，和他对贫穷人的关怀。上帝实在『仍然控制 我』（标准修订本译为扶持），和永不容让我失去，因为正如我相信的， 将自己对贫穷和有需要的人的关怀放在我心里。

现在诗人所说的，正如耶稣在最后审判的比喻中所表示的（太廿五章），只有那些眷顾贫穷和软弱的人，他们才能进入永生，上帝赦免他人性的报复念头。事实上，这可怜的人被激怒怀有报复心。但是他对上帝的妄自呼求，并不能使他脱离服事上帝『最小的人』方面的完全委身。事实上，正如副歌所宣告的，上帝是应当称颂的，作为饶恕和慈爱的上帝， 能处理我们所有邪恶和愚蠢的念头，并且使用它们，使 得到更大的荣耀。――《每日研经丛书》


诗篇第四十二篇

【诗四十二7】『深渊与深渊响应。』这句话也可译作『深处与深处响应』，意思就是，所有的深处，只能因着深处的呼喊才能有所响应。浅的东西，永远摸不着深的；在外面的，也永远摸不着里面的。深处只能与深处响应。不从你的深处出来的，就不能摸着别人的深处。我如果要在属灵的事上帮助人，就必须从深处有东西出来；浮浅的发表，只能使人一时兴奋、感动，却永远摸不着人的深处。

第二卷

遭遗弃（四十二1-11）

诗篇第二卷是以一位忠心的敬拜者的呼喊作为开始，他肯定的是远离耶路撒冷的圣殿；阿，这被放逐的人现在如何渴慕在那里，成为敬拜会众之一！

有这样的说法，在每一个人的心中都有一个洞──古代的以色列人，现代的基督徒，中国的佛教徒，加利福尼亚的俗世主义者，都是一样，而那个洞是上帝形状的洞。他们说，只有上帝自己能填满它。当我们认识到这一卷诗篇中，雅巍这个以色列立约上帝的名字，很少出现时，这篇诗的『普世』本质就很清楚的表露出来。在第二卷诗篇的集本中，差不多都以Elohim称呼上帝，它是所有的人都能用的一个常用代表神的字。所以在这里我们听见任何人类灵魂的呼求，假若生命没有永生的上帝，他知道生命是空虚和没有意义。此处所指不是所谓的『神』，因为有『很多的神』充满在世界中，它们是死的，好象一块木一样。

我们从自然界，从巴勒斯坦东面广大多沙的倾斜土地开始说明。在那里我们看到一只孤单的母鹿，漫无目的打圈游荡，急切的寻找『溪涧』或泉水。这说明是否表示诗人，最低限度本诗的作者是一位女人？为甚么不是呢？

我几时得朝见上帝呢？最后一句的『朝见……』，是一个专有名词，述及上耶路撒冷，参予崇拜节期，与上帝相遇。这是旧约的词句，与亚拉伯字hajj相若，而hajj是用于任何好的回教徒到麦加的朝圣。但是当诗人作出呼喊时，她在那里？她会否是一位商人的妻子，这位商人因为经营香料生意，如乳香和没药，要长途拔涉到东方去？她是否正当搜捕奴隶时而成为一个俘虏？当时整条村被人袭击，男人被杀掉，而女人和孩童被卖作奴隶，这种可怕的事情是经常发生的。在阿摩司书一章六节，先知宣布上帝对迦萨城的审判，那城距离耶路撒冷只有五十哩，多个世纪以来它藉 买卖人口贸易而致富。或者，这位讲者是当时政治上的放逐者，住在今日我们称为约但的哈辛王国的平原，或住在利巴嫩的 山中（第6节）？

她说，我追想，正如我们也回忆过往，我记起如何经常（动词的文法有『常常』的意思）与崇拜的 众一起，甚至在队伍的前头，由城门口开始，然后列队经过街道，进入圣殿的园庭。这是一个何等快乐的时间；我们一起呼喊和唱出感谢的歌曲。（现在应该轮到我们问自己；『他们是为了甚么而说感谢的话呢？』）她补充说，所以我为甚么该在低潮中，那时刻肯定的会来到，我将要再作一次朝圣，去朝见我的上帝，我的帮助。最后的一个字是非常普通的字，希伯来版本可能有错误，但是它看来是用一个非常浓缩的格式，指出『每一次敬拜者看到 的面时是上帝一项拯救的行动』。

然而事实上我的心仍是忧闷，隐藏事实是没有用处的。但是正因此，我呼求你！因为你，上帝，是我唯一的盼望，即使我在遥远的地方。

随 的一节并不是以自然景象来说明。深渊是一个专有名词，指地底下沸腾混沌的水，我们在第二诫（Second Commandment）中听到的。再者，所提及的波浪和洪涛肯定不是指地中海，而这位女诗人所说的，乃是她正在危险中，被邪恶的力量完全倾覆，好象我们在迦萨奴隶市场所看见的情况一样。然而，白昼，即是每新的一天，主命令（一种生动的语调！）（译者注：和合本只译作必） 的慈爱（hesed），是 立约的爱的名称，这爱永远不会让她离去。她补充说，黑夜他的歌声会随 我，意即她心里正直，发出声音，好象对赐我生命的上帝祷告。当然，有这种可能，她的敌人可能只是自己感到的坏情绪，也是时常复盖所有人的低潮，而不是迦萨的奴隶主人。

但是，这里看来有一处惊人的矛盾。一方面，我要对上帝说，你是我的盘石，不动摇、不改变的爱。但是另一方面，你为何忘记我呢？下面的图画很可能是在奴隶贩卖市场，敌人是迦萨的非利士人。她站在那里，我们这位可怜、被抛弃、被遗忘、被鄙视，年轻的以色列女人，赤裸 ，预备被贩卖，在她肉体上有被鞭打的伤痕，字面来说，『我骨头中有屠杀之事』， 众围绕 她，『用嘲笑来鞭打我』，说：『你们住在耶路撒冷 殿中的上帝，为甚么 现在不拯救你？』

但是，就在这时刻，在她口中，充满了信心和有把握的呼喊（重复了第5节），这呼喊曾由无数的殉道者轮流的重复 ，直到今日也是如此。这位令人惊讶的女人可以用沉默来回应她主人们的嘲笑，简单的原因是她彻底的肯定，永生的上帝已在她的将来，与她同在。――《每日研经丛书》

诗篇第四十二篇
【诗四十二7】『深渊与深渊响应。』这句话也可译作『深处与深处响应』，意思就是，所有的深处，只能因着深处的呼喊才能有所响应。浅的东西，永远摸不着深的；在外面的，也永远摸不着里面的。深处只能与深处响应。不从你的深处出来的，就不能摸着别人的深处。我如果要在属灵的事上帮助人，就必须从深处有东西出来；浮浅的发表，只能使人一时兴奋、感动，却永远摸不着人的深处。

第二卷

遭遗弃（四十二1-11）

诗篇第二卷是以一位忠心的敬拜者的呼喊作为开始，他肯定的是远离耶路撒冷的圣殿；阿，这被放逐的人现在如何渴慕在那里，成为敬拜会众之一！

有这样的说法，在每一个人的心中都有一个洞──古代的以色列人，现代的基督徒，中国的佛教徒，加利福尼亚的俗世主义者，都是一样，而那个洞是上帝形状的洞。他们说，只有上帝自己能填满它。当我们认识到这一卷诗篇中，雅巍这个以色列立约上帝的名字，很少出现时，这篇诗的『普世』本质就很清楚的表露出来。在第二卷诗篇的集本中，差不多都以Elohim称呼上帝，它是所有的人都能用的一个常用代表神的字。所以在这里我们听见任何人类灵魂的呼求，假若生命没有永生的上帝，他知道生命是空虚和没有意义。此处所指不是所谓的『神』，因为有『很多的神』充满在世界中，它们是死的，好象一块木一样。

我们从自然界，从巴勒斯坦东面广大多沙的倾斜土地开始说明。在那里我们看到一只孤单的母鹿，漫无目的打圈游荡，急切的寻找『溪涧』或泉水。这说明是否表示诗人，最低限度本诗的作者是一位女人？为甚么不是呢？

我几时得朝见上帝呢？最后一句的『朝见……』，是一个专有名词，述及上耶路撒冷，参予崇拜节期，与上帝相遇。这是旧约的词句，与亚拉伯字hajj相若，而hajj是用于任何好的回教徒到麦加的朝圣。但是当诗人作出呼喊时，她在那里？她会否是一位商人的妻子，这位商人因为经营香料生意，如乳香和没药，要长途拔涉到东方去？她是否正当搜捕奴隶时而成为一个俘虏？当时整条村被人袭击，男人被杀掉，而女人和孩童被卖作奴隶，这种可怕的事情是经常发生的。在阿摩司书一章六节，先知宣布上帝对迦萨城的审判，那城距离耶路撒冷只有五十哩，多个世纪以来它藉 买卖人口贸易而致富。或者，这位讲者是当时政治上的放逐者，住在今日我们称为约但的哈辛王国的平原，或住在利巴嫩的 山中（第6节）？

她说，我追想，正如我们也回忆过往，我记起如何经常（动词的文法有『常常』的意思）与崇拜的 众一起，甚至在队伍的前头，由城门口开始，然后列队经过街道，进入圣殿的园庭。这是一个何等快乐的时间；我们一起呼喊和唱出感谢的歌曲。（现在应该轮到我们问自己；『他们是为了甚么而说感谢的话呢？』）她补充说，所以我为甚么该在低潮中，那时刻肯定的会来到，我将要再作一次朝圣，去朝见我的上帝，我的帮助。最后的一个字是非常普通的字，希伯来版本可能有错误，但是它看来是用一个非常浓缩的格式，指出『每一次敬拜者看到 的面时是上帝一项拯救的行动』。

然而事实上我的心仍是忧闷，隐藏事实是没有用处的。但是正因此，我呼求你！因为你，上帝，是我唯一的盼望，即使我在遥远的地方。

随 的一节并不是以自然景象来说明。深渊是一个专有名词，指地底下沸腾混沌的水，我们在第二诫（Second Commandment）中听到的。再者，所提及的波浪和洪涛肯定不是指地中海，而这位女诗人所说的，乃是她正在危险中，被邪恶的力量完全倾覆，好象我们在迦萨奴隶市场所看见的情况一样。然而，白昼，即是每新的一天，主命令（一种生动的语调！）（译者注：和合本只译作必） 的慈爱（hesed），是 立约的爱的名称，这爱永远不会让她离去。她补充说，黑夜他的歌声会随 我，意即她心里正直，发出声音，好象对赐我生命的上帝祷告。当然，有这种可能，她的敌人可能只是自己感到的坏情绪，也是时常复盖所有人的低潮，而不是迦萨的奴隶主人。

但是，这里看来有一处惊人的矛盾。一方面，我要对上帝说，你是我的盘石，不动摇、不改变的爱。但是另一方面，你为何忘记我呢？下面的图画很可能是在奴隶贩卖市场，敌人是迦萨的非利士人。她站在那里，我们这位可怜、被抛弃、被遗忘、被鄙视，年轻的以色列女人，赤裸 ，预备被贩卖，在她肉体上有被鞭打的伤痕，字面来说，『我骨头中有屠杀之事』， 众围绕 她，『用嘲笑来鞭打我』，说：『你们住在耶路撒冷 殿中的上帝，为甚么 现在不拯救你？』

但是，就在这时刻，在她口中，充满了信心和有把握的呼喊（重复了第5节），这呼喊曾由无数的殉道者轮流的重复 ，直到今日也是如此。这位令人惊讶的女人可以用沉默来回应她主人们的嘲笑，简单的原因是她彻底的肯定，永生的上帝已在她的将来，与她同在。――《每日研经丛书》


诗篇第四十三篇

【诗四十三3】『求你发出你的亮光和真实。』神是用光来照 的真理的。我们乃是借着光照认识神的真理。真理不是借着讲道而来，真理是借着神的光照而来。我们要看见真理，必须有神的光照。反过来说，谁若看见了实际，谁就是得着了光照。每一个基督徒都是得着过光的人，最少在得救的时候曾得着过一次。此后所有属灵的经历，也都是因为看见光照亮在真理上。

带领我回家罢！（四十三1-5）

有些学者相信这篇短短的诗曾经与诗篇四十二篇相连。可能有这种情况，诗篇42篇可被看作两次求助的呼喊，是由一个孤单的人所发出。第一段是四十二篇一至五节；第二段是四十二篇六至十节；第十一节是副歌。这样，或许四十三篇一至二节是这首诗的第三部分。假若是这样，它可以用这继续的呼喊作为结束：『主阿，为甚么你不带领我回家？』

我可以请一个辩护人为我辨屈。当审判官要聆听双方的辩论时，他会站在我旁边和代我辩护。但是在旧约，我们遇到一种特殊之处，与我们想象中法庭应有的组织不同，因为在旧约中，上帝同时是审判官和辩护人！当然这是一种方式，说明 在同一时间中是审判官和救主。

这里（甲）上帝作为辩护人，替我申辩，但是（乙）但是上帝作为审判官，仍然未作任何的回应， 保持沉默。在约伯记十九章廿五节，约伯以完全的确信宣告这位救赎主，或者如标准修订本注脚所翻译的『伸冤者』，因此是辩护者，是活 的。结果我必在肉体之外得见上帝，我将要看见 在我身边（译者注，和合本将最后一句译作我自己要见 ）。这段经文的希伯来版本是残缺的，但是最低限度我们可以从中看到上帝爱的两方面目的。因此，诗人说：主阿，向不属于你立约成员的国民，就是不知道十诫或公义意思的国，为我辨屈。当我起来，反抗以自己为律法的未信者，你为何丢弃我呢？

最后的答案。从第三节开始，我们看到这样一段可爱的经文，它在众多世纪中被重复或诵唱。当人类被赶出伊甸园后，他们发现不可能回转和再次进入（创三24）。只有上帝能带领我们回家，回到 那里。除此之外，上帝在 的圣山和 的居所（希伯来文是众数）可以寻见。（正如今日我们说的， 在任何信徒的团契中都可以寻见。）诗人宣告：这样，当我回到家中，我会随 感受一个快乐和兴奋的体验。但比这意思更多的是，上帝不只给我们喜乐， 自己是我们的喜乐！ 是我们的狂欢！无怪乎我们最后听到兴奋和激动的突然叫喊：『上帝阿，我的上帝！』

当撒母耳詹逊博士（Dr. Samuel Johnson）作他历史性的访问，由他忠心的秘书，苏格兰人波士维（Boswell）陪同往苏格兰时，在一个主日，后者带领詹逊去听一个地方教会用韵律唱出这篇诗：『为甚么你用使人恼怒的思想使我不平静？』对于此，詹逊博士说：『一些人没有这恼怒的思想。』波士维对此回答说：『至于我，自从我在孩童时唱这篇诗时起，它们实在是非常真实的。』

肯定地我们会同意波士维。生命不会常常是一张玫瑰的床。正如潘霍华（Bonhoeffer）在柏林的监牢中所发现的，在生命中有这样的时刻，我们明显的在生活，但是感觉不到上帝的同在，另一方面，最后诗人将他的疑虑除去。在古代米所波大米──我们从一个亚卡得圆柱形印鉴上得到这资料──有两个较小的神灵，他们在向伟大的神恳求。诗人使用这古代的图画，但是用其他两样东西取代两个异教神灵，他称这两样为光明和真理。他祈上帝差遣这两者，它们会带他回到上帝处。但上帝是光明，上帝是真理。因此，用另一个神学的图画，我们看见上帝， 以辩护者和审判者两个身分，看顾 所爱的人。

我们曾描述一个情形，它很可能是在很久以前发生在迦萨的奴隶市场中，或是在远离耶路撒冷的外族土地上。但是诗篇的精粹就是它们的信息也能适合每一个人，甚至适合于今日我们每天的生活。有很多不快乐的环境会使我们感到疏离和失落。有些人受到家庭遗弃的痛苦，他们发觉生活在孤单和痛苦中。有些人会惊奇，怀疑在他们骨中的癌病是否因上帝审判他们的罪而来。有些人经年都带 深深的罪疚感，好象在心里有一块大石，一切的原因只是对一些信任他们的人作了一次不忠诚或可怕的行动。有些在信仰中长大的人，他们将生命的年日放在积极寻找财富、成功、名誉、或有权力的位置上──因而失却寻找到唯一能给予生命的，就是天父亲切的同在。后来，或许在他们年老的时候，一位知心朋友问他们：『你的上帝在那里？就是当你在孩童时学习认识的上帝。』（四十二3），那样，你要厚颜无耻的藉 向上帝求问来回答：『你为甚么忘记我？』（诗四十二9）事实上，在任何时间你都忘记上帝。这样，只有上帝的恩典（因为你不能为自己作甚么），才能带领你说像浪子所说的话，『我要起来，回到父家。』我知道，当我走上帝的祭坛\cs8，我会找到 ，最后我会说：『上帝阿，我的上帝』（第4节）。

盼望是知道上帝在那里，所以盼望的意思是『等候上帝』。但是当我们看来失却 的踪影时，盼望引发我们赞美那位我们等待的上帝。除此以外，只这样作的意思，是将我们的手放在黑暗中，并且发现它被另一位所紧握 。诗篇四十二至四十三篇的呼喊（看看四十二5在四十三5如何重复 ）就是肯定上帝会回答，因为这一个祷告者，不是要从上帝那里收取甚么，而是表达一种期望，再回到上帝那里，好象一个孩童回到父亲的家里。――《每日研经丛书》

拾珍

【正常的信徒没有理由忧闷】只有两个理由，能叫我们忧闷：第一，如果我们还没有得救，我们就有理由忧闷；第二，如果我们已经得救了，而仍活在罪中，那么我们也一定会忧闷。除了这两种情形以外，我们就没有理由可以忧闷。难怪作诗的人说：「我的心哪，你为何忧闷？...应当仰望神」(诗四十三5)。一个正常的信徒，如果忧闷，是一件可怪的事，因为一切的事我们都可以借着祷告、祈求和感谢来告诉我们的神。我们一切的需要和试炼，只要相信神的大能和神的爱，样样都可以过去的。─《荒漠甘泉》莫勒


诗篇第四十四篇

上帝使我们失望（四十四1-12）

这篇诗又有不同之处。它是一首 众的哀歌。我们在诗歌中说话。列王纪下向我们显示出，犹大和撒玛利亚的民众经常出外争战，他们经常被打败，因此这哀歌可以适合很多的场合。我们联想到成 的人民，其中一些人可能是在京城的围墙内逃难的乡下人，他们集结在圣殿的园庭中，哀悼他们在战场上失败的军队。有些人为他们预备好这祷告文应用，当然它也可以用在后来的场合中。按照标题，这是一首训诲诗（maskil）。我们曾看过这个字可能的意思是『教导』，从这篇诗中，可以得知对于上帝作为的认识，那世代仍然有很多需要学习的地方。祷告文分成为五部分。

第一至三节，过去的事。一对有孩童的以色列人夫妇的家庭就是『一所主日学』。父亲和母亲将他们在公共崇拜中所学到的，特别是从『祭祀先知』或牧者的口所学到的，教导他们的青年人（看诗一○六篇）。他们曾学到『你，上帝，如何呼召摩西带领我们的祖先离开埃及，引导他们进入所应许之地；也学习到约书亚如何为他们赢得土地居住。但是这些都只是为你而作的。你给予我们列祖这块美好的土地，在其中你栽植他们如葡萄树。这不是人手带给他们胜利，是主的手所作的，因为你喜悦他们，意即「你喜欢亲自在那里」（用脸或脸上的亮光），在他们中间。』

第四至八节，现在的事。祷告文转向雅各的上帝发出荣耀，即是，那位从很早的日子已属于以色列的上帝（或雅各的上帝──同一个人，两个名字）。 是我的王和我的上帝──整个会众同声的宣告，这是上帝，而不是人， 曾『命定』这些古时的胜利。

然而此刻祷告文进入一个危险的范围，这危险曾困扰所有的国家，直至今日，就是它宣告『上帝在我们这边』，因此我们发现自己真诚地感谢 ，因 为我们打胜仗。我们留意到第七节再回应第三节的历史宣告，那里指出上帝将以色列栽培在他们新的土地上，诗篇八十篇八节称这植物为葡萄树，以赛亚书五章使用这画像，耶稣在约翰福音十五一节也曾如此作。在那里，耶稣推论指出这以色列葡萄树有错误之处，诗篇四十四篇告诉我们在甚么地方实在是走错了。当敬拜者呼喊说：『你是我的王和我的上帝』他们是向人类的君王说的，好象他荣耀地坐在祭坛之前的宝座上，他们视他为『上帝的儿子』（撒下七14）。所以他们期望他成为上帝的工具，帮助以色列得到胜利。

第九至十六节，将来的事。那么在上帝到达他们的历史时刻中，为甚么 停止帮助他们呢？为甚么 容许他们在近期的战争中打败仗呢？以西结书卅四章描述以色列如羊，在战败（和放逐）中散居山脉之间。这与上帝从前为 子民所作的事刚刚相反。在古时， 曾拯救 的子民脱离奴隶的境况，并且『集中』他们在自己的山脉国家中，不是分散他们在列国之中，现在， 实在的卖了他们，使他们变成奴隶，视他们为没有价值的。或许这里所指的情况是在主前七二一年，当时撒玛利亚被亚述军队侵战灭亡。

我们现在被耻笑（四十四13-26）

因此上帝自己的子民现在成为了列邦中的笑谈。他们常常向异教的邻舍宣告，他们的上帝是：（甲）全能；（乙） 曾与他们的列祖立约，永远对他们忠诚。然而现在奇怪的事情，就是当以色列肯定的认为她已遵守立约中她的责任，但是上帝破坏了 的一方。结果是可怕的幻灭。上帝在野狗之处压伤他们，这是一幅以色列人用来描述地上的地狱的图画，完全荒废之地， 以灵性死寂的黑荫遮蔽他们，同样的字在诗篇廿三篇四节用来描述幽谷。

第二十至廿二节，一幅人类傲慢的图画。诗人呼喊说，我们没有忘记上帝，没有追随假神，我们不敢作这样的事！因为上帝晓得人心里的隐秘。跟 ，虽然没有明白所说的话有很深的含意，祷告文中引用了一句在以赛亚书五十三章可以找到用来描述受苦仆人的感情句子（参看罗八36）。在那里上帝的服事子民也被称为一棵年幼的树，上帝亲自栽种它，并且愿意让它在 的同在中成长。

好象我们一样，可怜弱小的以色列对上帝的事情，仍需要有很多学习的地方。

（一）以色列必须学习的，并非单单因为上帝曾与她立了爱的约，他们就是唯一上帝所爱的国家。因为他们是上帝『特殊的子民』，这并不表示他们已经拿到上帝的保险单，可以免除战争中任何的败仗。

（二）以色列必须学习他们被拣选的目的。他们并不是为拯救而被拣选，他们被拣选为的是要去服事；他们被拣选，是要将上帝爱人的好信息传给世人。正如以赛亚书四十九章六节所说：『我还要使你作外邦人的光，叫你施行我的救恩，直到地极。』

（三）以色列要学习的是：直至现在上帝仍使用战争，简单的原因就是直至现在以色列仍是一个政治的单位。在这充满军事力量的世界，谁使用刀剑的，只能用刀剑保护自己，但是以色列也需要学习的，透过上帝自我启示的过程，藉 立约彰显上帝对世人爱的目的。她现在需要进入信仰的第二步。因为被掳放逐的事，就是当以色列的政治体系瓦解，并且只有她成为一个『服事的子民』时，她才认识到上帝盼望她成为上帝家里的人，事实上亦即『教会』，因而是超越一个政治力量的团体。

（四）这意思是，上帝在 的智慧中，立意要以色列在战败中成为 的仆人，而不是在胜利里。以色列要学习成为上帝受苦的仆人，而不是他们曾作过的胜利战士。

第廿三至廿六节，最后，对上帝呼求：

（五）当以色列呼喊说：『求你起来帮助我们！』（第26节），现在他们发现到上帝是一位战士， 已准备流出自己的血，为要使 的子民得到拯救（赛六十三章）。但是这胜利是整个新世界的经历，在上帝的爱里，现在以色列只是受教去明白而已。

从第廿六节，我们认识到以色列并不是如此傲慢，告诉上帝要 怎样作，她所祈求的是上帝应做一些事情──任何事，即不只是保持沉默，而是让 教导（maskil） 的子民， 正在为他们所作的是甚么事。我们是在幸福的境况，有足够的指引，认识到上帝实在透过让 的子民经历失败而教导他们！因为，藉 指引，现在我们知道那位从世界开始已是将宰的羊，事实上是为 立约子民被宰，就是当他们正受战败之苦，向上帝投诉的时刻。――《每日研经丛书》


诗篇第四十五篇

【诗四十五10~11】「你不要记念你的父家，王就羡慕你的美貌。」

基督人在顺服的路上，真像女子出嫁，必须先离开父家，为主的缘故，肯一样一样的丢下，才能得着主的喜悦。

上帝拯救了君王！（四十五1-8）

这首诗是关于一次皇室的婚姻。我们在旧约圣经中最低限度会读到两次这样的喜事。一次在撒母耳记上十八章廿七节，另一次在列王纪上十六章卅一节。为这个快乐场合，调用百合花肯定是一个很有吸引力的乐曲名称。因此，这篇诗是一首爱的歌曲，正如每一次婚礼的圣诗都是如此。

旧约的雅歌，完全表达了性爱的圣洁。当然这性爱是由一种爱所管辖和引发，而这爱是我们嫉妒的上帝在约中灌溉于以色列身上的，因为这约是婚姻之约。 的嫉妒是要求新娘对 忠诚，排斥其他的人。那本书是献给所罗门的，就是这篇诗要向他说话的对象，他是王的『父亲』。我们发现它用了多个『立约』的字句，这些字都是描述慈爱（hesed），它是用来描述上帝对以色列『忠诚不移的爱』。因此，爱情如死之强烈，众水（我们以前曾遇见过混沌的水）永不能冷却，大水也不能淹没（歌八6-7），而这皇室的婚姻应该被视为一个行动的比喻，表达出神圣的丈夫对 的新娘，以色列的情爱（何一2）。正如我们曾看过的，在耶路撒冷的君王，是上帝的『儿子』（撒下七14-15）他是上帝向 子民说话的代言人，他也是子民向上帝说话的代言人。但他不独是一位君王，他也是一位丈夫。意思是他婚姻的关系是一种方法，上帝用来启示 自己对以色列的爱的意思，因此这不足为奇，子民视这皇室的婚姻，对于他们的信仰解释，看为非常重要。

第一至八节，君王。旁述员可能是圣殿中主要的祭祀先知，就在耶路撒冷，或在撒玛利亚的祭坛。后者是北国的首都，它有自己系列的君王，旁述员以下列的说话开始：『我论到……』。他在第十七节再次用第一身单数来说话，他以『我必叫你的名……』结束他的诗。我们在以前称呼担任这职分的人为『牧者』。或者他可能是一种皇室牧者，好象拿单是大 的牧者。无论他是谁，这位有特权的人可能为这场合写了这篇诗，然后，同样的字可在以后皇室的婚姻中再次使用。

他的措辞，像大国法庭所用一般的华丽。但是当他使这皇室的言语适用于上帝所拣选的王朝时，他作了很重要的修改。他在事情发生的当时是非常兴奋的，他甚至这样说来开始他的宣告：『我的心沸腾！』『我继续思想──我的工作是关于一位君王！』『我需要一位练达的作者的舌头！』

他继续说：『你是人 中间最英俊的一位；（上帝的）恩惠从你嘴里而出；因为上帝赐福给你（即是将 的手放在你的头上）直至永远！』这样，虽然他仍然采用奢华的言语，这些言语是古时当百姓奉承他们的王时十分适用的。但是他实在是说及一些保罗在罗马书十三章一至七节所坚持的事。就是当百姓必须尊敬君王时，君王自己乃是被高举的一位，因为上帝首先赐福给他。正如今日一些突出的人物，当他们仍处高位──假若他们是聪明的话──他们必须明白，除非他们的职位是来自上帝，否则他们在人的眼中是没有地位的，因此只要他们变成过去的君王，退休的主教，被弃的独裁者，前些时的足球冠军，他们便回到无名氏之中，因为重要的是人，不是职位。引用一位十分有圣经观念的诗人罗拔本仁（Robert Burns）的说话：

王子可以册武士；
侯爵、公爵、还有其他显贵，
但是一个诚实的人超越他的能力。

只有上帝能使这君王喜爱公义，恨恶罪恶，因此他的权杖──他牧羊职位的杖──可以对富有和贫穷的人，强壮和软弱的人同样施行公义。这君王可以遵行上帝的旨意， 正如耶稣所说的，降雨给在世上的好人和坏人，不分彼此。但只因为上帝，你的上帝，君王和人民的上帝，曾膏立他如此行。

……和王后！（四十五9-17）

第九至十五节，王后。但在我们注视她和她在典礼中的地位前，必须记 她要用爱和忠心（hesed）与一位受膏的君王结合！在片刻间，她将要与上帝的受膏者结合成为一体！留意这几点：（甲）你的神圣宝座要从历代志上廿八章五节来了解：『 拣选了我儿子所罗门坐耶和华的国位，治理以色列人』。（乙）膏立的行动使王有荣耀的喜乐去作上帝的旨意。这在他皇室衣服的华美和他宫中辉煌的陈设中反映出来。（丙）在动词『膏立』的背后是弥赛亚这个名词的基础，而它简单的意思就是『受膏者』。在旧约时代，君王受膏立；大 仍是一个青年人时就受拥戴为『主的受膏者』（撒上十六6；另看诗二2）。祭司也是受膏立去执行他们的职务的（利四5）。在以赛亚书四十五章一节，异教国王波斯的古列被称为 的受膏者（或者是弥赛亚！）因为上帝拣选他去解放 百姓以色列民，他们曾放逐在巴比伦并且事奉外邦的君王，所以在那里，我们读到我就题名召你，你虽不认识我，我也加给你名号。

君王以他令人惊诧的行事为记号（第4节），这个形容词是用来描述只有上帝能作的奇事。他在你的荣耀和威严中前进，再一次这些字只是留作描述上帝和 创造的荣美而用的。为公义这几个字，或者更佳的如标准修订本注脚告诉我们的，谦卑公义，是用来描述上帝拯救的行动， 带领以色列民经过红海！这就是为真理的意思！最后（第6节）牧者转向这位在他面前的『弥赛亚』君王，而他的新娘在他旁边，牧者说：『你的宝座是上帝的宝座（在地上），永永远远。』当这君王管治他的国时，现在他已成为上帝实在同在的圣礼象征。换句话说，上帝的国现在『已来到了』。

当然，也会有另一个可能性，着名的博学的历史家艾顿爵士（Lord Action）曾如此说，『权力会趋向腐化，极权肯定会腐化。』但是，这君王所拥有的权力是上帝所授予的，并不是他自己的。艾顿写下：『危险的是并非某一个阶级的人不适合作管治的工作，乃是每一个阶级的人都是不适合。』所以本诗正要指出除非任何管治的团体接纳上帝为王，否则不能想象它可以执行真正的公正。

现在王后被引荐到这位『弥赛亚』的人物前，她以高贵的步履走上『长廊』，好象我们今日所说的，由她的宫廷侍女陪伴，但诗人首先转向君王，用响亮的声音宣告：王后佩戴俄斐金饰（能得到的最好金饰），站在你右边，然后他才转向新娘，给她一些有关本国习惯的指导，因为她明显的是外国的公主。他告诫她要与她以前的家庭和国家有一个清楚的分离。记 耶洗别因拒绝如此作，因此毁坏了能使她高贵的宝座。当然他能解释这事情，因为他是在耶洗别丑陋的死亡已成为历史后，才说这些话的。（他可能如此说）你宁可像路得（得一16），她与收容她的国认同，这行动是上帝所祝福的，因为这位外国少女，事实上已成为大 王的曾祖母，路得可能不是一位非常重要的人物，但是由于她的顺服，完全无意地，她带给了世界一位伟大人物。牧者继续说，因此，将你整个人奉献给他，就是这位君王，将他视为丈夫（不是像英文所有的主一字），他会羡慕你的身量，假若你们能成为完美快乐的一对，外国的皇室也会欢喜致送结婚礼物给你们。

然而，我们不能忽视这事实，这里主或丈夫一词是众数的，看来是一种速记方式的写作，如此说乃因以色列的『上帝，神性的丈夫』的名字在希伯来文是众数的（好象在何二23一样），上帝在某方面而言是藉 人类的婚姻启示 的荣耀。上帝用谦卑的方式（第4节），多次向 行错的新娘以色列求爱（何二14），好象在旷野的日子一样。

标准修订本第十三节的注脚，提供我们更有趣和更具神学吸引力的翻译，它指公主穿 金线绣成的婚衣，并且宣称这衣服会反 出她的真我，因为藉上帝的恩典，她内在充满了荣耀。直至今日，年轻的新娘是穿 白色衣裳，代表 她的纯洁，即是说，她是一位童女，由她的陪伴童女（像这里一样）带到将要成为她丈夫的人面前（在教堂里）。因为她是一位纯洁的女孩，她的侍女欢喜快乐的引她前行。

第十六至十七节，证道。最后，我们有一篇牧者简短的讲章撮要。这一对皇室配偶的子孙，或是后裔，将会执掌管理世界；我必叫你的名被万代记念。即是说，这位弥赛亚君王将会在以后的年日里被记念，甚至如最后一节所说的，直至永远。怪不得新约圣经可以在这篇美丽的诗看到深入的弥赛亚意义。――《每日研经丛书》


诗篇第四十六篇

【诗四十六5】「..神在其中，城必不动摇；到天一亮，神必帮助这城。」

当神在一个城中， 就使那城像锡安山一般坚固，不能移动分毫。当 在我们里面，虽然四周有骇浪怒涛、狂风暴雨，可是在我们里面仍有恒久的平安；这种平安，是世界所不能给的，也是世界所不能夺去的。在我们里面是神，这就是为甚么我们能有平安，当风浪来的时候，不会像叶子那样飘摇不定。─《荒漠甘泉》雷登

上帝是我们的避难所和力量（四十六1-11）

有六首诗篇称为锡安的歌。在这些诗篇中，百姓歌颂耶路撒冷城中圣殿山，并且称它为至高者居住的圣所。那细小的城堡，和在里面同样细小的圣所，明显地是值得赞颂的，因为这些诗篇告诉我们，在整个世界中的这一点，人可以找到上帝。

马丁路德的伟大诗歌Ein' Feste Burg『上帝是我们坚固保障』［多马士加尔（Thomas Carlyle）翻译的］，是基于诗篇四十六篇。有这样的说法，他写这首歌的时候，是在一五二九年。那时，土耳其的军队在围攻维也纳城墙失败后，转而攻击巴尔干半岛。诗歌现在已翻译成一百八十三种言语。诗篇四十六篇也是加尔文（John Calvin）想到他要翻译成法文的第一首诗篇。

第一至三节，上帝是我们个人的避难所。会众会活泼地唱出这些字，他们知道上帝是患难中被证实为最好的帮助（看标准修订本第一节注脚）。自从摩西带领他们脱离埃及法老王的控制以来，上帝时常是他们的力量。所以 现在仍然被信赖，也会继续如此，虽然海洋下的山，那奇异稳固的象征，因那不为人知的地震而震动，而引致了空前的泛滥。因为上帝是以马内利，意即『上帝与我们同在』。故此，假若上帝不移动，这样，当我们以 为避难所，我们也不须要移动。

我们可能会以为深沉的男低音会很适合唱出这些有力的字句，但是，在这篇诗的标题，我们找到女音一词。这个词的意思是『少女』，但它也可以解作『男童声』。无论如何，有这样的建议，青年人轻松愉快的高音调最适合唱出永生上帝巨大的力量。我们也注意到这篇诗属于『可拉的后裔』一类诗集，可能是其他的诗班收集他们所喜爱的乐曲而成。

第四至七节，喷泉。上一个世纪一位德国教授和他一 学生，在一个封密的地方掘出一条通道，透过这通道，水流入耶路撒冷城的西罗亚池。当他们清理长长的沙泥道后，在通道的中间，他们发现墙上有雕刻的字，是用美丽古典的希伯来文写成。它告诉人们通道的建造情形。它是S型弯曲的，以符合石层的叠势。开始的时候由两端一同挖掘，最后在一处地方，工作人员听到另一边的人挖掘的声音，该处就是学生们现在站 的地方。在很久以前，古代的工人必然知道很多关于数学和工程学的知识，以致能完成这巧妙的工程。很有可能它就是列王纪下十八章十七节；二十章二十节；历代志下卅二章三十节所提及的那条水道。先知以赛亚曾在旁边走过（赛七3）和沉思（赛八5-8）。耶路撒冷位于一座坚固石山的顶上，没有河流可以带来水，但在东城墙的外面，在高处有一条自然的溪水，他们称它为汲伦，意即『喷泉』。但是假若这城被围困，从溪涧来的水，城里居民便无法得到，因这缘故希西家建筑（或可能是重修）他的通道，以致汲伦溪水可引入西罗亚池中。

但是这溪涧是从那处发源呢？人们看不见河流，汲伦是一个奇迹，从上帝而来的恩典。看来，水必然是来自地下的水，在第二诫命中所提及的（出二十4）。或者，水是否来自伊甸园中强大的水源（创二10）？因此，看来天上和地下众水之王是河流的真正管治者，它的支流使上帝的城欢喜。这条『活』水，希伯来文是流动的水，只能来自永生的上帝，生命的赐予者。因此，甚至列国的忿怒不能移去这拥有活水的城。耶利米，生于以赛亚以后一个世纪，他在一个比喻中引用这『活』的泉水（耶二13），这比喻指上帝乃活水的泉源。

第八至十节， 使战争停止。看看永生上帝如何作一位真正君王要作的事，这也是坐在耶路撒冷宝座上君王应该做的。不是制造战争，而是止息刀兵。然而，要达成这目标，在最后上帝肯定必须使大震动发生──因为必须将邪恶看作是一种严重的力量，故此， 折弓，断枪，把战车焚烧在火中。

现在，用一个沉静的调子，好象女高音的歌曲，诗歌邀请我们（甲）来看，这个字的意思是『用你的洞察力去找出其意思……』。然后，（乙）停下来，即是要休息，放松，思想，学习，当你望 水经过通道流入西罗亚池时，学习这些上帝所作成的大事的意思，（丙）得出最后的发现，即是，知道我是上帝！

在一八一二年，威廉卡利（William Carey）在印度撒安波开创的宣教印刷工厂被焚烧了。初时，他发呆 ，但是在跟 来的主日，他就用诗篇四十六篇十节来证道，一位在场的新闻从业员写下：『在烈焰的火中，人看见这事业的伟大。』事实传开去，结果整个印刷厂损失在两个月内得偿还。

使地荒凉。不错，但是在荒凉的情况下，带来 对人类救恩那种爱的目的。

第十一节，副歌。然后，它宣告，（甲）万军之耶和华，天上的主人，与我们同在──那是多奇特呢！（乙）我们祖先的上帝仍然是今日我们的上帝， 仍然是我们的避难所，我们的堡垒──这更是奇特！――《每日研经丛书》


诗篇第四十七篇

上帝上升（四十七1-9）

这篇诗是那些给予我们机会，应用学术批判学的结果来明白上帝作为的诗篇之一。比较希伯来和邻近国家的诗歌，可以看到──虽然这理论不能被证实是毫无疑问的──每一年耶路撒冷君王都作出一次戏剧化的行动，登上他的宝座。这必然是一项充满色彩和戏剧化庆典的一部分，因为在每年这场合，他再一次被加冕为王，在再加冕之时，他被提醒人君只是『上帝的愚拙器皿』，正如安德鲁麦维尔（Andrew Melville）面对面所告诉英王詹姆士的。另一方面，世人的君王也同时是主的受膏者！因此，他登上宝座的行动，是将上帝作为全地君王的本质和目的，在地上用戏剧化的方式表现出来。与戏剧中兴奋的时刻一样，百姓高叫：『主是君王』，或是『主已成为君王』。当然，这呼喊提醒以色列民，上帝才是列国的君王，也是管理自然力量的君王！

事实上，当君王在耶路撒冷圣殿园庭中再次登上他的宝座时，他的行动只是一项具吸引力的祭祀戏剧的一部分。他们相信人类救恩故事的基本事件，在这一项伟大和充满戏剧化的行动中，和在聚集的 众眼前，再次重演。上帝大能的作为给百姓看见是一件新事，一件不只是为过去，而对现在和对现在一切上帝子民也充满意义的事。

百姓聚集在一起。明显地，朝圣者从遥远的地方到来。一位祭祀的先知（或牧者）开始礼仪时，会邀请所有出席者拍掌，用夸胜的声音向上帝呼喊。然后，所有的人都会唱这些诗歌，或许是由诗班领导 众一行一行的唱。我们不知道他们怎样进行，但是他们为甚么要向上帝歌唱呢？因为耶和华至高者是可畏的。 不只是一位地区的神， 是世界的创造者，一切历史的主宰。

现在，另外一个声音重述上帝拯救行动的故事。他重述摩西的故事，他逃离埃及，在旷野的吗哪，律法的颁布，和上帝给予以色列应许之地礼物，雅各的荣耀。然后他说及帝系由主所喜爱的儿子大 开始，他们在众人面前坐在宝座上，这一切的事是上帝从前所作的。此乃宣道的主题。然而上帝是永远一样的，昨日，今日，直到永远。所以明显地，正如从前上帝曾使迦南人服在约书亚的脚下， 肯定会持续 的计画。因此，那日子必会来到，上帝会使列邦服在我们脚下。请注意『我们』一词，因为上帝在 认为合适的时间， 会战胜各人的心，事情的发生是透过『我们』的合作，『我们』的见证。

登位。现在皇室成员开始列队，可能是从圣殿的门进入宝座的阶级。队伍由君王带领。当他步上台上，登上宝座，君王战士戴上自大 以来所得到的徽章时，兴奋的时刻便到来了。

列队中最突出的是约柜，每年百姓以欢欣，和跳 舞将它带进城中，然后带进圣殿，以纪念大 的时候，他第一次将约柜带进『大 的城』（撒下六12-15）。当然，约柜内是两块石版，上面刻上十诫。这样，所有的敬拜者便到上帝的话实在与他们同在，用一种字面的意思来说，是在列队中。

当这位人君最后坐在他的宝座上时，发言人便宣告，很明显的是用高声喊出，上帝随 喊声上升。是用『羊角』发出声音。羊角常用于新年节期的庆典中，好象直至今日在会堂的的一样。因此，当他们凝望这位人君时，百姓发现他们正在向万王之神圣君主冒唱赞美的声音，因为当然是 ，而不是这『大 之子』，将他们带往应许之地。

这里标准修订本有误导之处，它译作牧者宣告，用诗来歌颂，因为正如第七节的注脚所显示，这字不是tehillah，一首诗篇，而是maskil。正如我们在前面留意过的，这个字与教导有关，所以在此它可能是指学者为我们所发现的，一种刻意计画的表演（比较今日我们的民族话剧），用来教导以色列民明白上帝升天的意义。在这周年节日到达终结后，普通、目不识丁、没有受过教育的农夫肯定回到家后，会感到激动，这不单是由于观看这『动的讲章』，乃是由于他自己实在曾参与演出一幕宇宙性的事件。

最后一幕。最后一幕的戏剧现在开始了，会众见证上帝从前与亚伯拉罕的约（参创十二1-3；十七1-14）。正如我们记得的，这约是应许之约。意思是在某些日子，在上帝认为合适的日子， 会使以色列民成为地上万国的祝福。就因这缘故，我们可以大胆宣告，教会甚至是在基督降生前一千八百年由于应许而诞生的。以色列实在是上帝在万国中『自己的产业』（出十九5）。然而，作为全地的上帝，世界的盾牌，其他带 战争装备的万国小君王，也同样是属于 的。

这篇诗最后的几个字， 为至高，致使教会在多个世纪中，在升天节应用这篇诗和用于祷告文中。教会使用诗篇四十七篇，并用信心来庆祝新约圣经对基督升上上帝右边的见证， 坐在宇宙的宝座上。教会能如此行，因为她常常看见，在那位真正的以色列人身上，上帝的应许在肉身上显明出来。因此教会比现代批评学者，更早用这奇妙的方式，揭示了本诗的意思。或许这对我们有帮助，在任何主日重复信经中这几个字，『 升天，坐在上帝的右边（宝座上）』，我们便会回想到这感人的诗篇，兼且在我们寻求明白基督的工作时，它给我们的帮助。――《每日研经丛书》


诗篇第四十八篇

上帝的城（四十八1-14）

在诗篇四十七篇，我们遇到将神学戏剧化的情形，它用作教导会众有关上帝的本质。诗篇四十八篇也是寻求教导百姓，使他们唱出有关上帝的城锡安的『神学』意义。

耶路撒冷的神学。要达到这目的，作者用他的时代思想方法来开始，这是明智的方法。环绕耶路撒冷的国家，都相信有一座威严的山坐落在北方的远处。它是一座神圣的山，高度深入云层直到诸天，直至神灵的居处，他们住在深蓝天空的上面。然而诗人将这普遍为人所接受的图画，应用在那细小的山顶上，它只有二千六百二十尺高。耶路撒冷便是座在它之上。诗人所作的，正好是将这细小的山神学化。他称耶路撒冷为我们上帝的城，因此，它是圣城，特别是从东面来看，在它的峭壁顶上居高华美。然而，在诗篇中，这城本身不但美丽，而且以色列民视为与北面\cs8那山同等的，在世上最高的山（赛二2）。那是神学，不是地理科学！人们在地极之处可以看到它（再次是神学！）但是它本身并没有价值。它美丽和高耸，只因它是大君王的城，这城的神学意义很清楚在第三节显明出来。正如教宗约翰保禄在探访了耶路撒冷时说：『这城不是属于任何一个国家，而是属于上帝。』（比较诗四十六4-5）

在城的东北角，那处较为突出，事实上是最高之处，称为锡安山。锡安的意义曾经过几个世纪的衍增和发展。（甲）锡安是圣殿和皇宫所在地，即是说，在其上，可找到政府和神圣崇拜两者的座位。（乙）后来，锡安成为以色列百姓一种诗体的名字。（丙）更后期，他们被巴比伦侵略者在主前五八七年赶离耶路撒冷后，锡安甚至成为了以色列全地的神学名称。（丁）在基督徒中间，锡安这个名字被用作指上帝的全部子民。（戊）有些时候，这个名字被用作指那细小地方教会的建筑物，是人每个主日前往的地方。（已）然而在教会的礼仪中，锡安甚至被用作指天堂上的城市。

更多的神学──一个理想的盼望。第四至八节是一首描述主将要来临的日子的诗。像诗篇二篇二节一样，这里众王乃代表那些在世界中的罪恶势力，他们敌挡上帝救赎的宇宙计画， 的居所是在锡安山上。然后，在这幅图画中，我们得悉那些君王，当靠近这城时，有极度痛苦的发现，上帝不只是一位地域的神灵。 是主，可畏、全能，控制风和浪。东风事实上是上帝的呼吸，它来自异教徒仰望敬拜太阳上升的方向。人在海洋中的商业，上帝可以将它动摇，甚至是那些巨大的他施的船只，或是百年前人称为『大西洋巨航』；然而， 甚至对那些继续在永恒的城进行商业交易所作的也是一样！（比较可十一15）

加上音乐名词细拉，提醒我们在开始新的一幕戏剧前，停顿一下。

第九至十一节，将锡安神学化。我们的旁白员说，那便好了，现在当我们在圣殿中一同敬拜时，你们有否想及美丽的锡安山代表 甚么意思呢？事实上，主阿，它的永恒乃是你永恒立约的爱，你的hesed的象征。我们曾看过它对现在（1-3节），和它对将来的意义（4-8节），现在我们必须想及它永恒的重要性。无论你用甚么名字将它显明，人都能听到你的赞美，直至地极，你的右手，就是为你作事的手，充满了拯救的爱（而不是标准修订本的胜利）。无怪乎锡安山，与它的『女子』（译者注：看中文和合本第十一节注脚），耶路撒冷的市郊和犹大的村落，应当快乐，因为上帝胜利的爱从锡安发出，直至永远。

望 她！围绕她而行！惊奇的凝望 她的城塔和城墙！进去和望 她内中的城堡！为甚么呢？只为看一座美丽的城？不是！乃是帮助你们能告诉你们的儿女，这城是上帝的！它是世界上唯一的地方，宇宙的创造者拣选作『蕴藏』 的目的于砖瓦间。但是，当然我们看到『锡安』也可以解释作『上帝的子民』。这神学思想引领新约圣经的认信，『道成肉身……我们也见过 的荣光』，正如那些朝圣者看见它一样，就是当他们一同步过那些古旧的城墙时，上帝定意在历史中那时期给他们看见的。

最后的一节有两项认信：

（一）上帝是完全谦卑的倒空自己的上帝，因而只能在一个地方，透过一个民族，才能找到 。

（二） 倒空自己，因而 可以下来与 的百姓在一起，引导他们，直至永远。这两点是以这几个字作为结束：『 必作我们引路的，经过死亡。』标准修订本翻译时，删去『直到死时』这几个字，因为七十士译本翻译它们时是重复用了『直至永恒』。一些学者假设al muth（经过死亡）应该是ad muth（直到死亡）。但为甚么我们要改变原文呢？让它如此吧！――《每日研经丛书》


诗篇第四十九篇

死亡的奥秘（四十九1-20）

本诗看来不是在圣殿聚集的地方颂唱的，它是在圣殿旁边学校用作教导的。然而，全心和真诚的研读上帝的话能使人兴奋，带领人用欢乐和爱唱出对上帝的赞美。在这里，我们有默想生命的知暂，和倚赖金钱能买到的东西的空虚，这篇诗也提供我们研读路加福音十二章十三至廿一节中耶稣的比喻的一个好背景。请注意第三节的言语乃属于旧约宗教思想中的『智慧』学校。

（请记得我们是在一间细小的教室！）诗开始时，是向全世界说话的，甚至像教宗在罗马圣彼得大教堂的露台，向罗马城和世界说话一样。当然，因为死亡是普世性的，在马德里的人和在曼彻斯特的人同样会死亡。富有的人，贫穷的人也是如此。没有人可以贿赂死亡的天使来逃避死亡，更难贿赂上帝。

请注意第六节用作倚仗和自夸的动词，在其他地方只用作论及上帝。所以在这里，它们必然是作讽刺之用，表示百姓敬拜他们的产业，好象它们是神灵似的。经文继续指出，因为富有的人不能贿赂上帝，百姓好象我们一样，没有任何理由要惧怕他们。他们不是永恒，只有上帝才是永恒。他又说，教授也不能令你免却死亡，智慧人（在那里站立的人！）也像室外的愚昧人那样短寿。在各地也有一些人，他们的地以他们命名，按照常理，与他们的称号一起，那里有奢华的环境。但是，甚至这些人，轮到他们死的时候，他们如灭亡的畜类一样被埋葬。

但是，在这点（第13节），我们开始看到作者在两方面用『死亡』这个词。他将曾提及所有不同的人归纳为一类，称他们为那些满足于自己所拥有的人（译者注：中文和合本译作他们以后的人，还佩服他们的话语）。藉此，他是要指出世俗对生命的看法，这看法认为在世享受你们的日子，已是很满足了，生命是没有意义的。当这学术性分析写成一首诗时，编者在这点加上细拉。他加上这音调是要提醒我们『停下来，思想一下！这是多么可怕的话！』

现在他倒转上帝的形像为好牧人，把倚靠 的羊聚集在一起。现在死亡是享乐主义者、死亡者、平均主义者的牧人，他会打理他所有的羊归入他们真正的家乡──阴间！但是──希伯来文是一个强烈的相反词──有上帝同在，甚么也是有可能的（比较路十八24-27）。上帝必救赎我的灵魂，脱离阴间的权柄（这事是没有任何人，无论是世俗主义者或信徒，能为他自己作的，第七节）， 必收纳我。无怪乎我们在这充满想象力的字句遇上另一个细拉。

『死亡』的第二个意思现在较为清楚了。正如我们曾看见过一些诗歌作者所坚持的，与上帝相交事实上就是生命的本身。因此，过 一种自我满足的生命，将上帝遗忘，事实上是灵性的死亡，这就是耶稣所说：『让死人埋葬他们的死人，你来跟从我吧。』的意思。正如耶稣说及睚鲁的女儿一样，对于上帝的『小宝贝』而言，物质的死亡只是睡 而已，我们发现单纯的小孩子毋须要从阴间的权柄中被拯救出来。

除此以外，在『他必收纳我』这句子中的动词，是用在创世记五章廿四节来描述以诺的，在该处我们读到：『以诺与上帝同行，上帝将他取去』，即是说，将他带回自己的家乡。换句话说，与上帝同行的意思，就是在此时此地接受丰盛的生命，这真实的生命不会被阴间的权柄所消灭。

十六至二十节强调我们曾在第五至九节所发现的信息，它们且将信息表达得更明显。富有的世俗主义者的荣耀，（这里的意思可能是他的财富，看标准修订本在第十七节的注脚）存留在这世界；当他下到阴间时，荣耀没有跟下去！接 第十八节再次描述自满的人文主义者，格外强调出世俗的称赞会使人远离上帝。只有上帝能使人离开死亡和地狱的控制。

这篇诗有一种宣教的目的，它不只是对相信上帝的以色列民而说。在第一节我们所找到的是：万民哪，你们都当听这话！所以我们要世上所有的人听上帝挚爱的说话，特别是那些甚至不知道有福音的人。除非他们像这篇诗中富有的人，他们转背不听他们曾得到对上帝的认识，并且敬拜他们自私欲望，否则他们没有理由下到阴间去。

我们必须注意，这篇诗没有提及（甲）灵魂的不灭，或（乙）如印度宗教所教导的，灵魂的轮回。而是与旧约其他部分一样，（丙）这篇诗所关心是现今的生命，上帝切望现在赐给 儿女丰盛的生命，那丰盛的生命属于永恒。――《每日研经丛书》


诗篇第五十篇

【诗五十23】「凡以感谢献上为祭的，便是荣耀我。」

没有一件事能够荣耀神，像赞美一样。我们知道有一天所有的祷告、工作、劳碌，都要过去，但是，有一天，赞美比今天还要增加。这一个，是永远继续的。赞美，是永远不停止的。『荣耀我』原文是阿利路亚。

不要低估我（五十1-6）

严正的传递上帝的旨意，是在大节期教导的一个特色。当时严正的警告是用一首诗歌唱出来！按照历代志上廿三章二至五节的记载，大 将利未的祭司分成四班，音乐是第四班的责任。这班由二百八十八位歌唱者组成，他们再被分成廿四班次，由三位音乐师领导，他们名叫希慢、亚萨和耶杜顿。这三位音乐师领导他们的诗班用钹来歌唱（代上十五16）。当然，在大 的日子，耶路撒冷并没有足够的居民可组成这庞大的诗班。但是，在历代志的日子，即第二圣殿的时期，情况就已经如此了。因为在那时期，祭司、利未人、歌唱者、管弦乐队和其他人的数目大大增加和发展，所以这篇诗属于诗班音乐的收集，以亚萨命名。他肯定是一个历史人物，因为希西家王知道他的名字（代下廿九30）。然而我们没有任何概念，为甚么这亚萨诗会与诗篇七十三至八十三篇的『亚萨的收集』分开，我们甚至发现在其中，诗篇五十一至七十篇，那里有『大 的收集』。

在诗篇中，所有十二首亚萨的诗篇惯常用Elohim这个字来描述上帝，只是间中用雅巍，『主』这个字；它们也喜欢用较古老的字来描述『上帝』，有些时候同时采取两至三个名字在一起。在我们的诗篇中，大多数的诗都是人说及有关上帝的事，或是对上帝说话，好象伟大先知的方式一样。

第一至三节，神的显现。这是一个专有的名词，我们用来描述上帝向人的显现。本诗头三个字是上帝的几个名字『叠在一起』，描述全人类的审判者、全能者、世界的创造者。然而，上帝在 为自己所选择的地方锡安，向人类说话（申十二11，14，26等）。太阳从东方升起来，它的一切荣美照耀全人类；上帝也如此从锡安发光，照耀一切的人。正如太阳有可怕的热力，上帝的『高升』也是如此。有烈火在 面前吞灭，有暴风在 四围大刮。上帝的爱是暴风雨的、吞灭的爱（比较路三16）。在 面前，一切虚假和罪恶的事都被焚烧，好象被森林大火烧灭一样。这两个隐喻，乃代表创造者上帝全然公义和说不尽爱的审判， 是轻慢不得的。

但是，正如我们以前在诗篇十九篇所看到的，上帝已计画，自然的启示不应该是 用来向人类启示自己的唯一方法，所以 继续透过在西乃山所采用那特别的关系来启示自己，现在是从耶路撒冷发出，上帝在地上选择休息的地方。

第四至六节，法院。像以赛亚和其他伟大的先知，诗人如此安排审判的景象，邀请上帝所创造的一切，无论天上和地下的，都来作陪审员（赛一2；申三十19）。以色列民是在被告席之中，是反叛的百姓（一2-4）。现在有甚么事情发生？正如我们曾看过的，首先，上帝打破 的沉默， 进入法庭，准备作出一个暴风雨的审判。因此这全能的审判者作出宣告：『招聚我立约的子民（不是标准修订本所译的诚实的人，因为这个字是基于立约的名词hesed）到这法庭来，那约是我与他们所立的。聚集所有遵守与要履行立约的责任的人，他们用献祭的方式来履行他们的责任，就是在摩西的日子我自己给他们的约。』在那时，诸天坐在陪审团席位上，回答说：『上帝已拯救 立约的子民，已使他们与 自己建立正确的关系。试想一下，他们的审判官也是他们的辩护人！』

这惊人的图画描述上帝自己如何提醒以色列民， 一直忠于 的约，并且这只有藉 的恩典才可以拯救他们。从埃及被拯救出来，是那不可见的外在可见的象征，就是上帝『预先的恩典』，最后的句子描述那首先临到的恩典，在他们悔改以先，恩典倾流在百姓身上，好象急流，好象森林大火一样。当他们得到上帝的恩典，便成为他们悔改能力的源头。圣经的次序是：

（一）第一是上帝的恩典；

（二）第二是赦免；

（三）第三是悔改；

（四）第四是内心和生活方式的改变；

（五）在上帝的仁爱中欢欣快乐。

因此我们看到，为甚么以色列民尽了人类之所能去回报，去表达她对上帝的hesed，是使用 给予她献祭的方式。但是，这里的要点，献上一只公牛或山羊，只是内心外表可见的象征，此内心寻求靠上帝在约中的恩典和引导而生活。这些献祭是上帝为以色列民作为一个被救赎的子民的旨意（利一1-9）；但是，它们必须以完全的真诚来完成，发自内心（利五至六章）。所以现在我们要停下来（用细拉这个字），接受启示中所有这些字句，并且思想它们的意思。

审判官的宣判（五十7-23）

第一项宣判。现在审判官转向 立约的子民，即以色列民， 告诉他们要听，即是说，真正的聆听，正如耶稣常常说的一样：『有耳听的，应当听。』上帝说：『这一次，我向你们施行审判，你们是我的子民，我是你们的上帝。』（看出十九5-6立约的字句，和何二23更新的约。）『你们肯定在宗教责任上小心谨慎；你们每日献祭给我。但是我不会从你们身上拿去任何这些野兽──事实上，所有的野兽，和林中的鸟都是我的！你们认为我需要靠你们供养吗？你们是否真的以为我会喝山羊的血吗？』

以赛亚书一章告诉我们，上帝如何厌弃烧公牛的气味，厌恶拘泥的遵守安息日，厌恶周年循环的节期，（记 ，所有的都是上帝自己所命令的！）上帝真正希望的，是在 子民的内心，找到对无助的人、在贪婪和受压迫下的牺牲者、孤儿和寡妇的爱心和怜悯（赛一17）。因为这是上帝对以色列民立约的爱所表露的，因此，以色列民对上帝立约的爱，必须在对邻舍的怜爱中表达出来。上帝宣告说，因此，你不应嘲笑至高者！上帝所寻求的是感谢的祭，不是屠杀公牛，或者，如标准修订本十四节注脚很清楚的指出，以感谢为祭献与上帝。假若你如此行，就算你在患难之日求告我，我必搭救你。因为这是你衷心的悔改，和真诚的爱，表明你如何荣耀我。

第十六至廿三节，第二项宣判。很奇怪的，审判官并没有转向法庭中另一 人，这里称为\cs9恶人，他们与立约子民分开。因为恶人都是立约的子民！他们曾学习背诵十诫，使用上帝曾教导他们立约的言语。在约中上帝的一项命令包括在这条文里：『假若你听我的话』（出十九5），当然意思是：『假若你遵守摩西的律法』。但是，现在审判官宣告说：『你恨恶管教』（希伯来文的意思是透过管教来学习），『将我的言语丢在后面。』『你与盗贼和娼妓连合起来，……你甚至按你自己的形像创造上帝』──这与创世记一廿七节刚相反。『你认为我是一位容忍的上帝，容许你在一个我所容忍的社会中享乐。然而现在我再给你一次机会；不要使我来撕碎你。因为，假若我不拯救你，没有人能如此作。』

第廿三节，副歌。这些字撮要了两项我们刚在十六节经文所听到的审判。――《每日研经丛书》


诗篇第五十一篇

【诗五十一4】「我向你(神)犯罪，惟独得罪了你(神)。」

大卫并没有说，他得罪了乌利亚，或者拔示巴。当知道人每一次犯罪，第一个被得罪的是神，不是人；被得罪最多的是神，不是人(例如人将你家里的东西打烂了，第一个被得罪的是你，不是你的东西。)卖耶稣的犹大，罪也认了，钱也还了，在人一方面都作清楚了，可是他还是灭亡之子。并非说不该彼此认罪，彼此认罪(雅五16)是该的，但是在神面前的对付，该是更重于人和人的对付。千万不要让我们倒置。

【诗五十一17】「忧伤的灵」，英文圣经译作「破碎的灵」。一件贵重的磁器，买来作礼物送人，颇值得人的鉴赏。倘若碰破或跌碎了，断不能把它拚起来送人，就是送，人也不要。但是神却特别喜悦我们破碎的灵。大卫有这经验，所以他说：「神所要的祭，就是忧伤的灵。」─ 杨浚哲《新陈果子》

【诗五十一18】神善待的锡安，建造的是耶路撒冷。耶路撒冷预表全体的教会，锡安山预表教会中的得胜者。耶路撒冷的保障是在锡安。论合乎神的心意的，就称为锡安。论犹太人的失败和罪恶，就称为耶路撒冷。神从来都是让耶路撒冷被践踏，却保守锡安。耶路撒冷有新的，锡安却没有新的。因为锡安从来不会旧。耶路撒冷的特色、生命、祝福、建立，都是从锡安得着(王上八1；诗一零二21；一二八5；一三五21；赛四十一27；启十四1)。

我有罪了（五十一1）

在这篇惊人的诗中，差不多每一个字都会使我们留心。它所说的是没有时间限制的、也是普世性的；它是一首 体的诗歌，然而是由一个人所写成的。诗的标题提供我们明白它的必要钥匙。

靠 旧约时期献祭制度的帮助，除了两项罪外，所有罪都可以补赎。这两项罪是：（一）谋杀，和（二）强奸和乱伦。此两项罪的凶残性是同等的，谋杀引至身体的死亡，强奸引至灵魂的死亡。有这样的估计，现今我们大部分的青年吸毒者在他们孩童时曾受过性袭击，这心理失常的现象，可能来自母亲与儿子，父亲与儿子，虽然如一位专家所宣称，父亲与女儿性的暴行可能性最大。在摩西律法中，乱伦也可以包括姊妹间、兄弟间、兄妹间，和人兽间的性关系。我们刚引述过的专家补充说：『乱伦撕掉了一个青年人自我尊严的素质。』正如强暴引至谋杀，犯罪者在青年时也常常只是被喝醉或性发狂的父母所侵犯。

现在，拿单用小羊羔的比喻来引发大 良心发现的就是这两项罪（参撒下十一2-十二15）。这位伟大但又邪恶的人，这位上帝的『儿子』，『以色列中的好歌手』，将自己放在上帝曾选择赐予赦免和更新的范围以外。当我们明白伟大的先知，如何将上帝与 子民以色列的特别关系，描述为立约的婚姻时，我们便明白上帝行动的意思。上帝是神圣的丈夫，以色列只是属人类的新娘。但是假若新娘实在『与其他的神灵（或丈夫）行淫』，正如她常常作的一样，以至造成她与她可爱的丈夫离婚，这样很简单，上帝便不能作甚么使她回转。因为她已破坏了与 所有的关系，再没有任何接触点可以留下了。

大 已使自己与上帝『离婚』，拒绝接受上帝立约的爱，他相信能比上帝更佳的管理自己的生命。但是现在拿单的比喻使他重新发现自己，他看见没有甚么是自己能作的，只有将自己投进上帝的慈爱里。这首感人的诗告诉我们，当大 如此行时，他的心情是怎样的。这是可等宝贵的事，他的忏悔后来成为以色列祷告文的一部分，也成为今日宣讲福音的一部分，就是上帝伟大的爱的好信息。

诗人开始时，与今日的心理治疗员或社会工作者，何等的不同。他们通常从我们内心经历作开始，引导我们尝试面对我们的道德问题，承认我们错误的行为事实上会影响社会，使它变坏，我们甚至会触犯社会的法律。但是诗人超越所有这些人类和道德的考虑，他使我们的心思直接转向上帝。有一些地区的权威禁止他们的社会工作者，在危急情况下给人指导时，介绍『上帝』这名词。但是拿单没有这样保留。他帮助大 直接向上帝申诉，他破坏了 的约。因此大 将自己投进上帝的慈爱里。 在律法中没有制定规项，处理那些摩西的律法称为『用高压手段的罪行』。那是一幅引人注目的图画，这些字给予一种意图刻意的去陷害他人！

因此，大 （甲）向上帝的hesed申诉， 那不动摇立约的爱，申诉基于人虽然破坏了立约的一方，上帝永不会破坏 的一方这事实上。（注意希伯来文『过犯』的意思是破坏立约的关系。）然后，（乙）他向上帝的『母爱』申诉──因为一位真正的母亲永不会失却她对孩子的爱，那孩子曾是她身体的一部分？慈爱一词是来自『胎』这个字。因这缘故，我们用这方法来翻译它。（看绪论中讨论hesed和母爱这些字──立约的上帝{\LinkToBook:TopicID=104,Name=立约的上帝}）

洗净我（五十一2-5）

虽然他知道他是有罪，虽然他因自己的思想吃惊，他将自己置于界限之外，在上帝的约之外，然而大 仍记得上帝，或者，最低限度，他宫廷的牧者拿单提醒他有关上帝的事。这是教会的使命与社会工作者的不同之处。我们注意到大 所用的言语，是人在界限之外时普世的经验。他感到污秽，道德上而言是淋疯人。看来利未记描述所有皮肤病的洁净方法只是为他而设的（利十三章；耶二22）。伟大的布道家葛培理告诉我们，他相信他那超过百分之九十的悔改者，他们在青年时已接受过洗礼。这即是说，他们已开始他们的生命，享受在约中所有的好处。因此，当他们『在界限之外』，在失丧之时，一位『拿单』跟他们谈话，他们基本上知道现在应向那方转回。

当大 如此呼喊时，上帝突然变得对他非常真实。现在他面对上帝和他的罪，他的淋疯感觉，因而他感到能告诉上帝关于这一切事。他承认（甲）实在破坏了约──噢，多么可怕！因为（乙）他迷糊的留意到他曾失去与上帝真实的相交（正如第三节名词的意思）。因此，他认识到，（丙）因为他现在是在立约的界限以外，他基本的罪是轻蔑上帝的慈爱，和简单的说，转背不顺从上帝给他生命引导。

我们注意到，大 毋须承认他侵犯邻舍的罪，他曾侵犯乌利亚这位诚实的军人，一位从异教悔改，敬拜慈爱的上帝的人，而大 并没有向他表示这爱。他也毋须承认侵犯拔示巴的罪，她是上帝子民中一位无助的妇女。他只是侵犯了上帝，因为上帝曾计画给这两人丰盛的生命，事实上，上帝在创世以前已如此为他们计画。这是第四节的意思。

只有上帝知道罪恶直正的邪恶特性，也知道罪恶的行动所带来的后果。一个人因一时忿怒杀了另一个人，他没有想到他行动的后果，影响日后那寡妇的心理和她孩子不平衡的情绪。或者，醉酒的父亲，他『使他幼小的女儿露体』（如利十八章所写的），事实上他要负起下一代以后儿女的玷污的责任，甚至祸及『第三及第四代』，正如第二诫所宣告的；按照历史的事实，像我们在撒母耳记下读到的，大 感染了他所有儿女，使他们染有暴力和贪欲的罪。但是，在这篇诗中，他学习到两件事；（甲）上帝在 无限的慈爱里，能够并且会赦免那些甚至会使罪人脱离与 团契和毁坏他人生命的罪恶；然而，（乙）那些罪恶的影响力仍会在以后的世代中感觉得到。这是罪的可怕，但在 的智慧中，上帝预定 的约，不单包括我们，也包括我们的儿女。

在第四节，大 承认他曾破坏了上帝的约，这约意指包括他的儿子，他也宣告上帝的审判是清正的。跟 ，他认识到原罪的真实性。性行动并不是罪恶，绝不是。性是上帝的好意。因为藉此，并且上帝参与在其中，男人与女人在一起，能够作上帝所作的事，就是创造（参看创四1）。现在，在第一节描述上帝的慈爱的字，是由『母胎』这名词而来，因此，在生产孩子时，夏娃能经历我们所声称的『母爱』。这是一种特别的爱，只有女人才能知道，并向她体内的孩子显示出来。夏娃，一个女性，她知道母爱，上帝也知道母爱。所以性和人类的出生，怎么能认为是罪恶呢？反之，大 所说的是，他是从有罪恶的父亲和母亲而生，他们也是从罪恶的父母而生。因为所有的男和女都是罪人。因此，上帝在大 和他父母身上的审判是完全公义和清正的。

洁净我（五十一6-12）

事实上，上帝喜爱内里『诚实』，即是说，真实和完全。大 知道以前那种童真的个人化的认罪是表面的。他继续说，因此你在我隐密处，必使我得智慧。换句话说，他实在如此求：『给予我一个新的人格，一个能醒觉在立约中我与你和他人关系的人格。』

在自我厌恶中，他再一次用律法的言语，请看利未记十四章，有关清洁皮肤病的规矩；出埃及记十二章廿二节，在逾越节作为保护用的洒与血；和以赛亚书一章十六节，另一种需要清洁的道德意义。他在说：『我感觉污秽，求你洁净我，因为我不能为自己如此作。求你使我再次得听百姓的敬拜欢喜快乐的声音』。即是说：『再次带我回到被救赎立约的百姓的团契中，让我肉体得以更新』（并不单是『灵魂』）『涂抹我一切的罪孽』（或者，更清楚的，我的叛逆）。

因此他在祷告祈求三件事情。（甲）他祈求，为我造一个新的人格。他敢如此求，因为上帝常使万物更新。动词『造』只用在上帝身上，永远不会用在人的工作上；这是我们在创世记一章一节所找到的动词。神迹就是这样：赦免事实上是再创造！（乙）他继续说，使我里面重新有坚定的灵（第10节，标准修订本的注脚）。即是说，他祈求上帝给回他曾经拥有过，但是后来摒弃了的灵，这灵是他在接受割礼，成为上帝新娘的身体一个肢体时，从上帝所得到的。

在这里，灵这个字出现了三次。（甲）我们在第十节找到，那里用作与『人格』同义。（乙）在第十一节，我们读到这句子：『不要从我收回你的圣灵。』一位如大 般愿意悔改的罪人，他十分清楚知道他的上帝，且醒觉到上帝不会真正的离开他，虽然毫无怀疑他曾离开了上帝。所以他仍然可以有权，像所有以色列民所拥有的。他宣告：『主的灵在我身上……。』（赛六十一1）大 得到上帝恩典的经验，与今日一些人距离何等远，他们认为人必须重新接受洗礼，才能接受圣灵，但是大 知道hesed是甚么意思。所以他能宣告：『不要从我拿去你给我的礼物，就是你的圣灵。』（丙）这样，让我的灵可自由的回应你恩典的带领。

一位被赦免的罪人不敢倚仗他的荣誉，他必须让自己成为上帝的仆人，服侍世人。基于此，（丁）大 祈求上帝给他一个灵，因而可以像上帝的灵一样，能给他力量、能力，去过一种爱和服侍的生活，虽然他没有忘记见证上帝曾为他所作的，赦免他和更新他的生命。这篇诗，本身是上帝的话，帮助我们明白另一个非常重要有关圣灵降临的事件，就是我们在使徒行传二章一至卅六节所遇到的。我们必须常常查询参考旧约，帮助我们解释新约。

让我表达我的感谢（五十一13-19）

这就是大 如此宣告的原因：『我会将带领人归回的道（新英文圣经）指教那些像我一样破坏了立约的人，因此罪人必归顺你。』悔改的行动有两个步骤：（甲）第一步是懊悔，悔改和接受饶恕。（乙）第二步是向人表达爱，顺服上帝，并且带领他们归回。

在第十四节有三个词，我们不应略过，以为已知道它们的意思。

（一）第一个是流人血的罪。虽然它可以指谋杀，如大 所作的，但是它不单只作这样的解释。第十四节的注脚（死亡）表示有更多的意思，好象以赛亚书一章十五节一样，那里指我们的社会良心的死亡。流人血的罪是那些我们理应感受到的罪疚感，即如当我们正在吃一顿丰富的晚餐，但是我们知道所处身的社会，它容让数以百万计面对饥荒而死亡的儿童的悲哀继续存在，而我们没有想及他们时；或者更接近的意思，是当幼小的儿童被醉酒的父亲虐待时，视若无睹。

（二）第二个词是在你是拯救我的上帝一句中。它是我们以前曾遇过的一个阴性名词（看绪论──立约的上帝{\LinkToBook:TopicID=104,Name=立约的上帝}）。所以它的意思是『上帝给我力量去为饥饿的 众和那些受虐待的婴儿作些事情』。它不是指我个人的救恩。

（三）第三个词是公义，它的意思是，我的舌头会高唱现在所拥有的能力，现在我已从服侍自我中被拯救出来，去爱和服侍上帝的孤儿和在各处 贫穷的百姓（赛一17）。

很有可能，我们现已到达大 诗篇的结尾。在那种情况下，最后的五节是后来加上的，使他个人向上帝的申诉，成为信徒的 体的敬拜。这些字提醒我们，我们需要上帝的恩典，才能赞美上帝！

上帝阿，我献的祭，就是忧伤的灵（看第17节注脚）。我们两次遇到『忧伤』这个词。一个『完全』的心，蕴含 自我的因素，一种自信的感觉，和亲近上帝时自义的态度。但是一位悔改的罪人必须首先献出他的自我，必须受『责罚、击打、苦待』（这三个词都在赛五十三4找到），好象受苦的仆人一样；因为这样，主阿你必不轻看。赛五十三章的仆人实在被人所藐视和厌弃，但上帝不会如此待他。在耶稣的时代，『税吏』是将自己放在『立约范围以外』的人，然而甚至这种丢弃的人也被接纳，因为他捶 他的胸，又说：『上帝，可怜我这个罪人』（路十八13）。

最后（18-19节），通过忏悔、宽恕和接受上帝的能力，去做上帝所做的事。即使一个个体的再造，却包含在整个创造的目的里，比如大 王的再造，就与历史中以色列的再造有密切关系。我认为最后两节是在主前五三八和五二○年间，从巴比伦归回后至开始重建圣殿期间写的。圣殿的重建是在主前五一六年完成。在当时，有一庞大的逾越节庆祝举行，欢欢喜喜的行奉献上帝殿的礼（拉六16）。在那时刻，约再次被更新，上帝再次在圣所之中住在 百姓中间。这正是在七十年之后，就是耶利米预言被掳将持续的期间，虽然在肉体上他们已在较早的时期回到耶路撒冷，即被掳后五十年，只有此刻圣殿奉献的时候，他们与上帝在属灵意义上的分开，才告终结。因此，整个为救赎以色列民罪恶的献祭制度，现在才被再次建立，以色列民才能再次过 作为神圣子民的生活，不断地与神圣的上帝有更新的团契。因此，从这点至与上帝设立圣餐所建立和完成新的约，我们有一个延续，这新的约是 藉 一个 所喜爱公义的祭，赐给我们的。――《每日研经丛书》


诗篇第五十二篇

你为甚么那样愚蠢？（五十二1-9）

诗篇中各首诗是何等不同呢！诗篇五十二篇与诗篇五十一篇是多么不同呢？所以我们看出为甚么有需要用一百五十篇诗来列举百感交集的人类感情、盼望和恐惧，也用来表达对上帝继续施予恩典的一种真正『普世性』的回应。虽然全部的诗篇对所有世代全人类都是有效的，编者非常有智慧地应用每一首大 的诗，最低限度，应用在这个独特的人──同时是圣人和罪人──经验中某一个时刻。标题告诉我们有关这独特的时刻──看撒母耳记上二十章七节至廿二章廿三节──诗篇能适合大 的经验。这样，正如一位着名学者所说的：『藉 大 的口，在每一个个别情况来说，它们成为从上帝而来一种个人的说话』因此，题目并不是将本诗困于过去，而是解放它适用于我们的时代。因此，作为一首训诲诗（maskil），甚至现在它仍有一些事情要教导我们的。这篇诗分成为三部分。

第一部分，讽刺的话。你是何等的愚蠢，你『这个强壮的人』，面对上帝忠诚的爱，仍夸耀你自己充满破坏性的观念（看标准修订本注脚）。你是否真的这样想，你的邪恶计画能胜过上帝充满创意的计画吗？表达你对上帝轻视的一种方式，就是你的舌头邪恶诡诈。这个人看来是邪恶的暴徒，有关他可怕的描述可在弥迦书三章二至三节找到。

第二部分，恶毒的笑声。我们的暴徒是愚蠢的，因为他认识不到他是不能胜过上帝。神（el）会毁灭你──直到永远！上帝会将你从帐棚中抽出（用以色列民步向应许之地的言语）， 会从活人之地将你拔出（反映出 体的生活现已安定在他们的土地上）。这样，对那些已与上帝建立了正确关系的人说话，那位充满人性的大 ──这里更像罪人多于圣人！──他宣告，基于下列三个理由，上帝的子民会笑『这个雄壮的人』，这个暴徒类型的人：

（一）他的自我非常大，大至不承认他需要上帝。

（二）他反为信任他银行结余的力量。

（三）正如希伯来文所描述的，他寻求避难所，不是在上帝处，而在他自己的欲望中。

我们也是像大 一样的罪人。所以我们能明白他对这自我的可怜愚蠢人不善意的笑声。

第三部分，内心的满足。第八节与第五节的语调刚刚相反，不是毁坏和抽出，此处是一幅安静成长的图画。因为我（大 ）（甲）在上帝的家中敬拜，（乙）信靠上帝的hesed， 不改变、稳固、和忠诚立约的爱。像圣保罗一样，他因上帝的不变而夸耀。因为上帝行了这事，他从愚蠢诡诈人的队伍中拯救他，因为，他所能作的，只是称谢 ，直到永远，他补充说：『我倚靠你不变的爱。』因此，现在我们可以深深赞成最后的两句话：

（一）上帝对这位极高兴，满足的诗人，无论他是大 或我，虽然他思想狭窄，但仍然满有恩典，正如 对信徒中最有慈善心肠的人一样。

（二）在这奇妙事实的亮光下，他能说：『我会期望地等 ，上帝向 立约的子民启示 自己，直到永永远远（如希伯来文所说的）──因为对我们而言，那实在是美好！』――《每日研经丛书》


诗篇第五十三篇

上帝不适切于今日（五十三1-6）

调用玛哈拉的意思可能是『调较至一个悲哀的调』，因为这篇诗是描述人类生命非常悲哀的事实，就是很多人想当然认为毋须理会上帝。他们说：『对阿，我认为有上帝的存在，但这有何分别呢？』

古时和现在也有这错误的思想。在旧约时代，事实上没有人是无神论者。生命是那么奥秘，以至他们犯了这愚蠢的错误。因此，『没有上帝』这几个字应从圣经来解释，而不是从现代世俗主义的观点来看。在旧约圣经中，没有一处我们可以找到上帝只是『是』，或『存在』。 常常『工作』。创世记一章一节（标准修订本注脚）说：『起初上帝创造』所以我们透过 的行动知道 ，因为爱，拯救，救赎和其他的，全都是创造的行动。这里所说的愚蠢人只是不能看见上帝的行动， 是世界上『不出席的主人』。因此，『当猫走开后，老鼠便作怪了』。因为上帝好象走开了，人便行可憎恶的罪孽。

但是诗人强调，这种关于上帝的观念是胡说八道的。上帝关怀 的世界。上帝从天上垂看世人（这本身已是一种行动），他们都是上帝按 自己形像（创一27）所造的（另一种神圣的活动）。因为世人背叛神圣的形像（比较赛一2-3），即是，背叛上帝创造他们的拯救行动，上帝必须成为他们的审判官。并没有行善的，连一个也没有（看创六5；耶五1；十七9；罗三9-12）。

第六节告诉我们，上帝的子民以色列被掳至巴比伦。他们的罪使他们得到这悲哀的命运。因此只有上帝能有行动，拯救他们和带他们回家，因为只有上帝才能拯救一 罪恶的子民。

但是，在这处，我们必须问自己──『这篇诗看来有点熟悉？』当然熟悉，因为它与诗篇十四篇差不多完全相同。所以我们应该回头，看看那里的解释。诗篇十四篇是一首雅巍（主）的诗。诗篇五十三篇属于以罗欣（Elohim）（上帝）的诗集，列在由诗篇四十二篇开始的卷二之内。为甚么我们不应问自己，诗篇十四篇与我们在这里所找到有轻微改变的意义呢？为甚么有头脑的人会将这诗包括在卷二之内，而它已在卷一中出现过呢？明显的理由是要强调上帝不只是哲学的观念，而是永生和仁爱的上帝。创造的上帝，但只有很少人真正的相信 。

最后，因为我们正在阅读一本『研经』书籍，可以用有关最后一节的另一种翻译（节译的）来挑战我们自己。这新的翻译尽量使用我们常见的基本名词，在它们出现之处，分开阴性和阳性的格式：『从锡安之处（即是说，从上帝在以色列人中间同在之处），上帝曾在耶路撒冷重建 的子民，以色列民可以重新得 力量，去寻求世界的救恩！这样，雅各会欢欣和以色列会快乐。』这是上帝子民祖先的两个名称，也是在诗人时代百姓的名字，也适用于希伯来诗体的规则，虽然它们是指同一个人，它们被用作平排句子。――《每日研经丛书》


诗篇第五十四篇

上帝绝对的信实（五十四1-7）

假若我们惊奇为甚么这篇诗中，我们听到的这类呼求常常出现在诗篇中，我们必须看看自己，因为每当新的一天来临时，我们会再次面对生命，旧的怀疑再回来，旧的罪恶再困扰 我们，急切需要恩典的再临到我们身上。编者们知道，满有人性的大 必会常常感到向上帝呼求的需要，简单的原因是他们自己也有这感觉。要了解标题，我们可以参看撒母耳记上廿三章十九节。西弗是在希伯伦东南三哩之外。

按照希伯来原文，起先的两节，每一节都以『上帝阿』作为开始。此乃一个人祷告方式。然后诗人将内容放进『上帝』这名字中。 不是距离遥远的灵， 是『我们的救主上帝』，因为这是 名字的意思（比较太一21）。除此之外， 有大能施行拯救。虽然上帝是伟大，但是诗人有勇气再次以『上帝阿！』来开始他第二句说话，然后加上一句简短的祷告：『上帝阿，求你听我的祷告』。他的祈求是甚么？外人（看标准修订本第三节注脚），即是在约以外的人，起来攻击我。当然，皆因他们不知道上帝的赦免、怜悯和充满救赎的爱。我们所知道和敬拜的上帝，自然是在我们生活的中心。我们应该注意，事实上这是以赛亚可怕的控诉，并非针对普通外人，而是对上帝自己的子民。他宣告因 他们背叛的生活，他们已将自己变成外人，生活在约之外（赛一4）！

这里诗人所面对的问题，与今日我们所面对的一样。在我们城市中的暴乱，间或是由在新的约中无份的人所造成。他们无知地敬拜巴力──圣经中暴力的神，和敬拜亚舍拉──圣经中与性有关的女神。他们的心思是由他们所信仰的对象所支配和控制。正如以利亚在迦密山上向兴奋的 众所指出的（王上十八章），人会变得像他们所敬拜的神，无论他们的神是雅巍或巴力。或许，像约书亚向进入迦南的以色列民所说的：『今日就可以选择所要事奉的，是雅巍还是外人的神。』（书廿四14-18）。我们与城市中粗暴的青年人的问题，是我们无法与他们的思想沟通，因为我们敬拜不同的神。

这个人以上帝为主，他承认在面对那些敬拜假神的跟随者，他是无能为力。当然，他并不知道将要得到的答案，是在被掳时期才知道的，这答案就是受苦的爱，或如通常所说的，钉十字架，只有这才能突破存在于『神灵』和他们不同的跟从者间的隔膜。但是以色列民的上帝仍然对属自己的绝对的信实，正如诗人所说的，我能让 去处理其他『神灵』的问题。

副歌由第六节开始。当聚集的 众接受上帝绝对信实的意义时，他们加上欢乐的声音。甘心的祭在利未记七章十一至十八节；廿二章十八至三十节；民数记十五章一至十节有所描述。它是一种额外的，不是例行的献祭。它只有当敬拜者盼望对上帝恩典和拯救的爱，多说一些感谢的话时所献的祭。请注意必须是『全心』对上帝的献祭，即是以完全诚实的目的。献祭的动物本身必是完全、没有瑕疵、没有疾病，是能提供的最好动物。

会众说，主阿，我要称赞你的名，因为如第一节我们看见的，上帝的名字， 本体的本质，是救主。作为一位救主，你从一切的急难中，把我救（拯救）出来，包括扰乱我的敌人。你的名本为美。事实上，『对』我来说是美的，正如我们看见这个『美』字真正的意思。救主的名字意亦如此。

在这篇诗中，我们找不到对邪恶的人任何幸灾乐祸的言语，正如我们以前所看过的。本诗将邪恶的人放在上帝的手里。因为上帝是帮助的力量， 也必是处理邪恶的力量。所强调的是以色列上帝奇妙的本质，因为 是救主上帝。会众说：这是我们盼望赞美 的原因，不单在言语上，也在行为上。――《每日研经丛书》


诗篇第五十五篇

【诗五十五22】「你要把你的重担卸给耶和华， 必抚养你...」

把注意力集中在自己身上的人，就是把重担往自己身上背。他们成天挂虑着「将来或许会发生的事」、期待着「将来应该会发生的事」、渴望着「将来不会发生的事」，可是却无力摆平这一切，结果致使他们陷入长期的煎熬之中。─ 霍尔

『不要搅乱』（五十五1-14）

这篇诗有很多地方需要解释，因为它是由不安的心深处所引发的。虽然只有少数人继续活在这种情绪下，我们任何人在某些时刻都曾经历一种可怕的空虚。这经验被称为『灵魂的黑夜』。德文有一个字描述此情况，就是Angst，它比英文字忧虑有更多的意思。本诗教导我们（标题是训诲诗maskil，一首教导的诗），假若我们想逃避地狱，我们只有转向上帝，诗人补充说，只有上帝会垂听和回答！这篇诗告诉我们，为甚么有些时候上帝看来没有回答。当然，罪恶不是一种纯粹的哲学观念；罪恶成为实质的行动，它可以在那些将自己变成与上帝子民为敌的人身上找到，简单的原因是上帝的子民寻求向人表达上帝的恩典和爱慈。罪恶是人的行动。新英文圣经将这意思很清楚的表达出来；它的第三节翻译是：『我因我敌人的呼喊，恶人的尖声吵闹而惊惶失措。』

所有的人都惧怕死亡（第4节）。那不能避免的命运，可能突然袭击我，尤其是假若是『敌人』──在不知不觉中倾覆在我们身上。有人说，在今日我们的医院，很多精神病，通常是没有十分详细研究和面对过，它们的基本原因是基于Angst的经历。任何一类人也可能会受这种苦难。它最后甚至可能引致自杀。约伯知道它（伯廿一6）；以赛亚也知道它（赛廿一3-4）；当犹大的百姓最后知道他们挚爱的首都将要陷落的事实时，以西结看见它环绕 他（结七18）。

人类逃避困难的本性是自然的事（第6节）。当人大声地如此宣告时就显示出来：『为甚么上帝容许这些事情发生呢？』他们如此说，因为他们并不接受这事实，就是他们住在一个好的和邪恶的一同并存的世界，而如耶稣说，上帝的国『不属于这世界』。因为上帝的国在两者创造性的张力间发展和生长。从这张力中逃避出来，和从那张力的生活中寻找安息，诗人甚至会乐意落在旷野中。最低限度，那里没有张力，只有消极的事情，没有狂风暴雨。事实上，诗人表达了我们， 的儿女，对 在世上创造的目的和计画的一种可怕的误解。一位愚蠢的青年人曾对伟大哲学家多马斯卡理尔（Thomas Carlyle）说：『我接纳这宇宙。』卡理尔回答说：『好，先生，你最好是这样。』

一首美丽的诗，其中『一只白鸽的双翼……』等句子，在多个世纪中吸引 男与女，但是我们得注意，只有那些信心小的人会重复这些句子，例如，诗人拜伦爵士（Lord Byron），他常受到低潮的侵扰。不幸的，今日这一代的青年人正在寻求『停止这个世界──我盼望得到解脱』，或者选择离开他们称为徒劳无功的事，和寻求过简单的生活。他们没有留意，除非他们对社会的医疗服务，污水处理，交通和其他事情的费用作出贡献，否则他们没有权柄在他们需要时使用它们；他们也没有认识到，信实的人的故意停留在无功的竞赛，目的是要贡献他们一分力量，达成 体的好处。

真的，一个人可以用失望的态度来看社会的疾病（第9节）。『上帝造乡村，人造城市』，内中充满由于无知、贪婪和自私所引起深刻的社会问题，正如诗人所说的，特别是在街市中。假若我们乞求上帝破坏庞大的城市，如耶加达，加尔各答，东京，拉各斯和洛杉矶，这是我们内心处于低潮的一种情况。诗人说：『主，求你变乱他们的舌头』。正好象今日自义的人的呼喊：『用马鞭抽打他们！』他说，贪婪和流汗的劳工永远不会从城市的商业生活中消失。

作者甚至提及有关人格的问题。不单是街市（假若你喜欢的话，如华尔街），或我们生活在其中的社会制度，被罪恶所迷惑；他宣告说，社会制度是由人所支撑的，他们是『我个人的朋友和敬拜的同伴』，所以这是"Et tu, Brute"的情况（凯撒大帝第三场，第一幕，第七十七行）。这些被称为朋友的，现在因我对制度产生疑问，或因今日我们所说的『搅乱』了，认为我是愚蠢的人。悲哀地，他叹息说；『没有人再爱我了。』结果，跟 来的是完全和可怕地违背上帝的旨意。

将你的重担交给主（五十五15-23）

自我为中心和具有影响力的人，他们被社会改革者，环境保护者，有思想的经济家所反对，因为他们对社会有破坏性。现在诗人乞求上帝，不是要与他们对峙，而是要毁灭他们！同样，今日有些人也只会作诗人所作的事──『射击他们』；『带来严厉的审判』事实上，诗人表露出灵魂的双重悲剧：

（一）他盼望自己有双翼，能逃避世界上的问题。但是，

（二）假若他有能力，他会希望排除这些困扰的制造者，赶他们进入地狱。

至于我！在自义的情绪下，作者宣告说：『至于我，不像那些恶人，我要求告上帝。所以我知道耶和华必拯救我。』因此他继续以自义的祷告敲打上帝的门，早晨，午间和晚上，有信心上帝会带他脱离攻击我的人，我生活中的张力，事实上，人必须生活在这些张力中。他提醒我们那似是而非的婴儿歌曲『自吹自擂的细小积克』（Little Jack Horner）。那个令人反感的小孩，『将手指放进去，拿出糖果来』，并且说：『我是一位好孩子』。诗人继续说：上帝必听我的祷告，并且苦待他们，因为他们永不改变（看标准修订本第十九节注脚），他们也不敬畏上帝，因为邪恶已成为他们第二个本质。

现在他指出他一个特别不忠的朋友，虽然在希伯文原文中没出现朋友这个词。旧约中『立约』有两种用途。（甲）当永生上帝与罪恶的以色列民建立一个特别的关系时，这是西乃的约，它是由恩典而来的。（乙）还有一种平等的约，好象大 和约拿单；或今日夫妻所立的约。这里所指的立约是第二种意思。那位曾许誓的朋友，已改变成为虚假的人。

第廿二至廿三节，副歌。

（一）这篇诗的第一部分描述作者不安的情绪。

（二）第二部分描述城市的罪恶。

（三）第三部分指向诗人的朋友。

（四）第四部分以『至于我，我要求告上帝……』这伟大自义作为开始。

（五）第五部分再次描述那个不忠于与诗人所立之约的人。在那处，诗突然停下来。

（六）但是现在编者准备了一个答案，回答上述痛苦的情形，让会众来唱。最后，我们遇到了一个有价值的信心宣告。

把你的『命运』（标准修订本第廿二节注脚）卸给耶和华， 必抚养你。那是（甲）在引号内的字第一个可能的意思。上帝永远不会准许与 建立正确关系的人忧愁。上帝视你为你自己，满有报仇心理和一切。我们的命运是要世界上其中一处生活，那是上帝决定安置我们的地方。但是无论在何处，那里必有狂风暴雨所带来的张力，它是在上帝的地上生命的部分和片段。

但是（乙）这少有和特别的字有第二个可能的意思。它可指那些你拥有的才干，你可运用它们服务世界。假若你能这样作，则『他必喂养你』，这是我们解释下面的动词的意思。但是（丙）但是这句子可以非常简单的解释如下：『 爱你， 会照顾你。』

假若我们要明白这句子，必须告诉上帝一切有关我们生命中的事，一切的问题，张力、痛苦和忧愁。让 为你们背负重担， 能如此行（看彼前五7）。然后，请记 （保罗在罗十二19所说的），报应是上帝的权利，不是你的。让 来处理恶人。

最后，在最后一节，我们回到第十六节的『至于我』。但是，这次我们发现它直接指向相反的方向。但我要倚靠你。这篇诗可贵的结束，一个能真正回答在信心的生命中一个最大障碍的答案。――《每日研经丛书》


诗篇第五十六篇

在远方香树上的鸽子（五十六1-13）

标题是帮助我们明白诗篇是怎样富有弹性，即是说，它们能适合很多的场合和很多的人，正如人需要上帝的爱和赦免一样。

（一）这篇诗是一首miktam，即本诗会教导我们一些有关上帝的事情。miktam可能的意思是指『有重要性，表达性的说话』。但是，在诗篇十六篇一节，我们见到对这个词解释的另一种学术建议。

（二）这篇诗能适合撒母耳记上廿一章十至十五节所记载的场合。

（三）明显地，其中一部合本是保留在圣殿的柜内，而诗班长管理锁匙。一些考古学家相信柜是建筑在圣殿的外墙，那里储存了为献祭和敬拜用的设备。用来颂唱的音调名称，意思不是（甲）在远方香树（一种橡树）的鸽子，（乙）在远方神灵的鸽子。希伯来文用来指『白鸽』的是约拿。我们记得，正如鱼是初期教会用作基督信徒的象征，在第二圣殿后期，鸽子象征以色列民众。在圣经约拿书中，约拿单独逃避住在锡安的上帝，并且发现自己身处的船上，水手是信奉异教神灵，船是开往远遥的城市他施。这城市在西班牙西岸，直布罗陀海峡之外，因此也在『文明』之外。但是，在上帝的审判下，最后约拿在海底，海草在他的头发中（拿二5）。但是，那海并不是地中海，而是混沌的海洋，是『远方』和破坏的女神娣亚玛（Tiamat），深海的怪物，运行在其中的海。在创造的时候，上帝将『她放在她的位置中』。但是，像新约圣经中的魔鬼，她并没有被毁灭。上帝使用她去操练 所爱的人；她仍要遵行上帝的旨意。上帝的旨意是，深海怪物会再次吐出约拿，使他再归回上帝的土地。上帝在爱中计画，给约拿这愚蠢的人，作全以色列民的代表。这鸽子，第二次机会，作列国人类的传道者。

当我们看见有关以色列──约拿──鸽子这迷人的比喻，我们认识到，当上帝的赦免出自以色列民的失败，并且『进到地狱』，他们仍旧被召成为照明外邦人的光，这是上帝的目的和计画。约拿，以色列，被召去向尼尼微传讲上帝的话，那庞大的城市象征近东庞大的居民。以色列要（如赛四十九6希伯来文所示的）去结合、去体验，上帝对那遥远地方的人拯救的爱，那里已有很多的神灵，现在被掳的人已从空虚海洋中，怪物的『肚腹』中被拯救出来（耶五十一34）。

当百姓颂唱这篇诗，音调使他们记起所立的约是甚么，为甚么上帝选他们，他们被提醒，上帝的赦免和更新本身不是目的，而只是开端。

上帝是我们的倚靠（五十六1-13）（续）

正如约拿一样，当他下沉，似乎消失在海中，他向上帝呼喊，我惧怕的时候，我倚靠你，诗人也是如此。美国人将他们所强调的放在他们的银币上，然而我们必须问，这一句话够了吗？在约拿身上我们所看到狭小的气量，我们注意到诗人乞求上帝向所有的人报仇（看约拿书最后一章）。正义如何被扭曲！他说，『他们』等候要害我的命，因此，让全世界灭亡吧！所以我们注意到，约拿比喻的作者如何将他的指头指向约拿的（和以色列民的，诗人的）问题上（拿四1-3）。约拿表现出他像一个心胸狭窄的人，正如诗人所表现一样。只说『上帝帮助我，这是我所知道的』是不足够的。当然 会如此，因为我属于那个约。诚然，我不须惧怕，人能把我怎么样呢？但这是否即上帝给我生命的全部意思呢？是否为此我赞美 ，毫不必惧怕呢？这是否就是『服侍上帝的子民』全部的意思呢？

但是在我们寻找答案前，请注意上帝对『心胸狭窄的我』个人的照顾，保存我的眼泪在 皮袋里，甚至将我午夜的时刻写在 册上。然而这幅图画甚至用双关语来表达这篇诗的目的，因为流离和皮袋是一个字不同的串法，我们在创世记四章十六节可以找到。那里该隐流离至挪得之地，也即是，远离上帝的流离之地。

约拿书描述上帝如何藉 的恩典，给以色列民第二次机会，成为 列国的仆人。上帝将 仁慈的爱和关怀，给予以色列民，并不是叫她将之拥抱在自己的怀中，上帝帮助我们，此实在是一个欢欣的事实；但这是使我成为 的『传道者』，而不是成为 的自私追求者，寻求我私人的救恩。这样，在第十一节，我们发现只是重复第四节我们所听到的，如此是否足够呢？

第十二至十三节，副歌。会众用的音调已提醒敬拜者他们与上帝的正确关系。所以这里每一个人都如此宣告：

（一）上帝阿，我会偿还我向你所许的愿。信仰异教的水手当然会对他们的神灵作很多的事，但约拿拒绝如此（拿一16）。

（二）我要将感恩祭献给你，好象约拿一样，最后当他回复清醒时，他如此行（拿二9）。

（三）因为你救我的命脱离死亡。这是上帝为约拿所作的事，那时他正在阴间，死亡的居所。上帝从那里将他救出来（拿二2），因为离开永生上帝，即是迈向死亡，灵魂的死亡。

（四）上帝作这些事，只为了一个目的──使我在生命之光中行在上帝面前。『行走』的意思，像我们在诗篇一篇一节所看到的，是『每日的生活』。

所以，现在会众承认上帝曾赦免 的子民，因此他们是全心感谢的去生活。所以当他们在这世界上，在众多异教徒面前，活出他们的生命和每日的呼召时，他们会让『尼尼微』从他们的面容上看见生命的光，异教徒便可因此看见这光是属于上帝的（参看伯卅三30；赛九2；五十八8；玛四2；约八12）。――《每日研经丛书》


诗篇第五十七篇

『有时轻微惊喜……』（五十七1-11）

与诗篇五十六篇不同，这篇诗是向上帝求助的呼喊，是由一个知道上帝会回答的人所作的，因为上帝已如此行。至于标题请看撒上廿二章和廿四章。很多基督教教会在复活节清晨时诵念这篇诗。

第一至四节，呼求。这几节是呼求的话。它来自一位知道上帝为我完成 目的，即给我生命意义的人之口。 为我的目的是基于 的hesed， 必向我发出慈爱和诚实。请注意，没有一样事物是慈爱，没有一样事物是诚实，它们都是抽象的观念。只有活 的人能『发出慈爱』。换句话说，上帝发出 自己，满有慈爱和对 自己的诚实忠诚，即是说，在立约中 永不改变的特性。灾害一词（第1节）可能是指『贪婪的风暴』。至高的上帝是那位与亚伯拉罕谈话的神之名字，在经文中，在圣经中第一次被提及耶路撒冷（创十四18，该处称为撒冷）。诗人记得雅巍（主），是立约和创造的上帝。

第四节的言语是有意如此怪异的。在布拉格城，查理士桥是一道最古老的桥，它横跨伏达华河。桥有多个优美的拱形结构。每一条支柱都是通心的，直至栏杆上。在眼所接触的平面，有奇异的景物，行人禁不住要观望。其中一个怪异的画像是有关地狱的火，被咒诅的人受魔鬼所持的叉刺 。这就是本节经文的意义。字面上，它的意思是：『我的灵魂，我整个人，躺在狮子中间。』第二个动词的意思是『当他们烧伤』或『当他们吞食』人类。当然，任何一个的解释都看来可怕，正如它要表达的意思。

第五节，副歌。此刻，会众加入齐唱这荣耀颂。

第六节，这幅图画延伸。『他们在我面前设下网罗；但是他们自己掉进去。』在当时的习惯是在野兽经常行走的路径上挖洞，其上放下一网，用树枝和树叶盖 。这样，野兽便会跌进去，被困在网中，不能再爬出来。但是现在这个陷阱变成一个困人的陷阱！诗人宣告说，他的敌人已跌进他们自己的陷阱，正如今日一个怨布分子可能不留心的被自己手上的榴弹所炸伤。跟 是细拉，突发的音乐使人停顿下来思想。

第七至十节，信心的凯旋。诗人的信心是完全的，古代希伯来人不知道脑子是藏在头颅中；他们认为人用心来思想。所以在诗篇中，『心』的意思是『脑子』或是『心思』。他跟 说：我的肝脏阿（不是灵！）你当醒起。他可能是邀请他的肾脏来赞美上帝。好象其他作者一样，例如，耶利米书十一章二十节。当然，他的意思必须以整个人来敬拜上帝。这与希腊和印度的观念有何等大的分别，他们认为『灵魂』是人体中不灭的部分，而身体是不重要的。正如一位古代希腊哲学家所说，身体是邪恶的──soma sema，『身体是坟墓』。保罗说，身体是上帝的殿，因此是圣洁的，不是邪恶的（林前三16-17）。

我要极早的醒起。诗人可爱的句子，它提醒我们希特拉特别的囚犯潘霍华，在柏林监狱所作的事，他在黎明时等待枪队的来临，因为他绝对相信上帝的hesed， 的慈爱，上帝的emeth， 的信实，能下达至监狱，也上达天上。

第十一节，副歌。在伟大信心的宣告后，所有在场的人都盼望用第五节的字来喊出他们的信心，难道此不是不可思议吗？因为他们信心的对象并不是『宗教』，而是上帝的信实，或如今日我们可以说的，是最终生活的实在，在我们所看到和接触到事物的背后。――《每日研经丛书》


诗篇第五十八篇

邪恶势力的命运（五十八1-11）

这篇诗推荐用的调子是『休要毁坏』。当第一次看时，看来有点奇怪，它所表现的是诗人正在祈求上帝作相反的事。但是本诗给我们一种深致的亮光，看到上帝保守的意思。

第一至五节，对神灵的说话。在那时代神灵是何等多！埃及人敬拜超过八十位神和女神，有些是动物的形像，有些是半人半兽，神灵有迦南的，阿拉伯的，巴比伦的，革哩底的，希腊的，阿摩利的，以东的，还有其他的神灵。诗人并没有否定他们的存在，正如今日，除了我们自己所有之外，我们没有否认还有很多宗教和哲学一样。但是，这些神灵和以色列民之上帝是有分别的，所有神灵的行为都像人类一样，他们争战、争吵、谋杀、交配，他们喜欢听奉承话，因为他们每一个都是人类的翻版。因为在很早以前，人按照他们自己的形像创造了他们的神灵。男人与女人都是罪人，甚至自出生时已开始（第3节）。因此，假若他们按照他们自己的形像创造他们的神灵，此神灵必然是邪恶的。这点是十九世纪的世俗人文主义者完全看不出来之处，当他宣告人常常按 自己的形像造上帝。但是，当然对圣经中的上帝而言，相反的道理是真确的。在创世记一章廿七节，我们认识到上帝按 的形像创造了男人和女人，男与女在一起。在整个世界的思潮中，只有犹太教和基督教视这为真理。

在旧约中，有关这些神学概念，其中一幅受欢迎的图画是这样，列国的神灵在天上聚集或在一起商议。他们为人类在地上所作的事立法，因为人创造他们，目的是要他们作人类盼望要作的事。我们的诗人以这幅图画开始，但是随 他继续用讽刺的方式来问，这些神灵如何能假设他们能订定任何好的事呢？他们是反映人的思想！情形有两方面，因为在上面的神灵是现在地上动乱的原因，人在其中受苦。一幅神话图画，讲出邪恶势力的事实，那里不是抽象的观念，而是生动和邪恶的实体，记载在创世记六章一至四节中。随 我们看见这些字，上帝见人在地上罪恶很大。但当上帝准许邪恶势力存在（新约圣经同样的讲及上帝准许魔鬼在人类中间活跃）时，上帝──继续我们的图画神学──在那些集会中仍是主席（看诗八十二1），因此 仍能控制神灵的活动。

这一切的意思是，上帝给邪恶自由去行动。 创造人类，给他们自由去顺从 ，或是听从神灵。但是他们欺骗方法的精密使可怜的人类让自己成为奴隶而不知情。在经济的范围和庞大的交易上，在吸毒或性放纵的事上是明显的。没有面孔、野兽似的势力现在有这些人在他们的掌握中。

这是为甚么在第六节中诗人呼求上帝──小组的主席──敲碎这些作恶者的牙，敲掉少壮狮子的大牙。他呼求：『主阿，烧灭他们。』像水一般倾倒他们，在炎热、干燥的夏天，像草一般践踏他们。让他们像蜗牛一样在它自己的粘液中溶解，让他们像堕胎的，永远不能成为小孩子。并且是快快完成这事！比起在火上烧开水的时候更快，无论是使用干的树枝或是用潮湿清绿的树枝来烧。

当诚实的政治或宗教的异己者被送到一个不依法律审判的法庭前，就是一个没有公义的法庭，这样的祷告常常在他们心中，因为审判官早已决定异己者是有罪的（再看第一节）。诗人的意思是，不公义法庭的裁定，仅是神灵的定意，但其实是人事前加诸于神灵里的意念。或者，如保罗所表达的，天上执政的，掌权的（弗三10）。在这里我们所发现的是一种深刻的神学问题，用图画神学表达出来。

第十至十一节，副歌。义人见仇敌遭报，就欢喜。报仇只有神圣法庭的主席才能执行，胜过神灵的会议；因为直至现在只有 准许罪恶『在天上』存在。但是，在地上则不同。在人类中间，上帝审判与咒诅不是同一样事情。当上帝维护正直人的信仰时，那日子他们必然会欢喜，因为除非上帝在末后得到胜利，上帝自己便不是公义和真实的。义人在恶人的血中洗脚，这幅图画是激烈的。但是上帝正在处理罪恶激烈的势力。按理，就像新约的一句激烈的话般厉害，这句话是『在羔羊的血中清洗』。

会众很少认识到，上帝对邪恶势力报仇的最后行动是实在容许这些势力胜过它自己，而这看来的胜利事实上是上帝毁坏那些势力的审判。在这里我们所有的，是保罗在歌罗西书十章十三至二十节奇妙言语背后的事实，事实后来包含在教会所用的标题『胜利的基督』中──因为基督在十字架上！――《每日研经丛书》


诗篇第五十九篇

我在困难中（五十九1-9）

大 ，或无论诗人是谁，他看来是常在困难之中。在标题中所提及的事上（看撒上十九11-19），大 肯定是在困难之中。那事情提供了一个罗曼蒂克的故事，但是在这里诗人所说及的是有关国家的敌人，正如第五节所显示的。然而在第六节，我们是身处野蛮的流氓场所，这些流氓使今日大城市中在黑夜后，人不敢停留在街上。诗人的精萃是包括所有这些危险的处境，甚至那些我们必须面对的处境。

保护我（译者注：和合本译作救我脱离）真正的意思是『将我置在高处，使他们接触不到我』。这是一幅有趣的图画，好象父亲将他的孩童放在他肩上，避开了咬人的狗。在第三节，强调点是放在一 流氓如何计画袭击一位无辜的行人。今日喜爱流人血的人（第2节）可能是西方苛刻的贫民窟地主或放高利货的人，也可能是东方无情的放货者。所以诗人祈求上帝自己来看。当这些人行为像似一 野狗时，他们可是非常可怕的。

嘴里有刀。一幅闪族人生动的图画！正如狗没有考虑到人都能看见或听到它们，这些暴徒和捣乱分子也是一样。跟 诗人补充说，万军之上帝耶和华。他提醒自己，上帝是万有的主，所以星宿的主，即是说，天上力量的主，也是以色列民的主， 帮助他们攻占迦南的 众或军队（两个名词都是同一个字），是红海的上帝，也是在西乃山启示的上帝。

诗人宣告说：主看见这些粗暴的人。因此他再次确定他的信仰，上帝只是取笑他们。这取笑并不是嗤笑\cs8，而是以和平的心思和无恙的感觉。因为上帝知道 将要得胜。在诗人的时代，上帝将会战胜任何能起来蔑视 的邪恶的个人、 众或国家。结果，在这地上，此刻轮到我了，我能称呼上帝为我的力量，并且加上，我必仰望你；因为我知道我能完全信靠这位将要得胜的上帝。很奇怪的，『仰望』通常是用作指上帝观望我们！它被用作指 看顾我们，使我们得到安全。在监狱中有多少人能这样保留他的信仰呢？同时，好象我父亲所作的（看第一节），上帝将我抱起，使我在 堡垒中得到安全。

我要歌唱（五十九10-17）

诗人在此所使用的言语，是我们以前常常遇到的，即并不是我的信心可值些甚么，乃是上帝的信实是一切，后者常常在我前面（并不是迎接我，看出廿三20立约的天使之工作）。但不只是在『我』面前。在我们的圣经信仰中，没有空间可容纳对于自己的拯救采取一种自私的满足，他为全以色列民寻求上帝的帮助。在古老的公祷书中，本诗的版本用了阻止来翻译『行在前面』。它是这个动词拉丁文的意思。因此，在着名的祷文中，我们有这一句话：『主阿，用你的恩典阻止我们一切的作为……。』

但是，诗人也是一个人。他乞求上帝不要杀他们：『不要立刻杀他们──让他们在死前先受尽苦楚』。当你处置他们时，让我的子民首先看见你的公义。只是在此之后，求你消灭他们，以至无有。

现在让我们将第十三节下半节放在正确的视线上：叫他们知道上帝在雅各中间掌权，直到地极。按照今日我们所用的说法，公义必须被看见实践出来，因为正如耶稣宣告的：『人撒种，必会收割』（看太七2）。在第十三节，我们发现一条冷酷的真理，（甲）每一个人所作的，都会受到审判，（乙）终有一天，所有的骄傲和自大都会降为卑。骄傲是这里特别强调的（第12节）。箴言十六章十八节说：『骄傲在败坏以先，狂心在跌倒之前。』骄傲是七项致死的罪中最致命的一项。甚至异教的希腊人也视他们所称的hybris是跌倒的原因，不单人类如此，连神灵也如此！这样让我们用今日的名词来说：假若你骄傲地选择运用，如毒品般的物质，自己贪婪作乐，最后，它会消灭你。

第十六至十七节，副歌。用这篇诗的主要词语直至这点，现在会众用呼喊来回应：但我……然后它承认上帝的力量事实上是上帝『拯救的力量』。

或许我们一生都过 受保护的生活，没有经历到逼迫。但是东正教徒在过去一千五百年无止境的经历逼迫。在东方教会，『宣教』的观念完全与『殉道』的观念相平衡，即是殉道、见证。当然，东方基督教教徒也像我们一样读这篇诗。

诗人比起你和我在细小的角落中所能明白的人类历史更多，他对人类受苦的世界有更多的话要说。思想狭窄、无知、和自我中心，是研读篇诗时我们胜过的情绪。这些诗篇给我们一种充满关怀、有思想和祷告的生活观念，在在都是我们人类受咒诅要去面对的。

虽然这样，我们也必须注意，当我们可以生活在和平和安全中，我们的祖先并不是这样。我们应当记得，在中世纪任何欧洲国家里一般人的情况都是充满恐惧感──惧怕（甲）瘟疫，（乙）疾病，（丙）侵略，（丁）税收人员，（戊）巫术和魔术，（己）不知道的事情，（庚）早死。――《每日研经丛书》


诗篇第六十篇

求助于上帝（六十1-5）

两河间的亚兰（Aram-naharaim），希伯来文是指米所波大米的地方和人民。琐巴的亚兰（Aram-Zobah）是指近巴勒斯坦一个亚兰人的国家。盐谷是哥亚（Ghor），死海南面较低平原的地方。一万二千人被杀的数字一定是来自一份历史资料，这是撒母耳记下二章八节的编者没有采用的。在那处，我们得到有关这标题的资料。在十三节和代上十八章十二节，我们得到的数目是一万八千人。有这样的想法，关于谁被杀了，在资料中可能有些混乱之处。在希伯来文以东与亚兰（希伯来文用方型大写字体，好象英文的大写字母）的差别只是一个小点，这是字母的一角的名称。所以有些文士抄写一份手抄本时，是非常容易的将有关的人错误的名字抄下来。调子名为『为证的百合花』，无论它的意思甚么，很有可能，它是一首常用歌曲的名称。

在第一至三节，上帝要打破甚么的攻击呢？是否指一场真正的战争呢？是否敌军的沉重脚步，好象地球震动，那上帝给予以色列民的恩典圣地，仍然持续 呢？耶路撒冷是否已被侵占了？它的人民是否已被强迫喝了受污染的酒？或者所有的句子被视为象征性的意义？

在第三节，最后的一句看来持 我们所需要的钥匙。第一我们得悉所有这些可怖的事都是上帝的作为，而不是出于人。第二，那使人东倒西歪的酒是先知常用的句子。例如耶利米书廿五章十五至廿九节，在那里我们看见一幅生动的图画，显示出上帝如何容许罪人带来他们自己的审判。保罗在哥林多前书十一章廿七至廿九节也指出同样的事实。所以，在前面所描述的当然可能是一场敌人实在的侵略，但是这敌人也可能是一个人自己『惊人的』，『令人晕眩的』自我欺哄和愚昧。

第四至五节但是，正如在一场战争中，你为忠心的跟随者竖立了旌旗。这幅图画好象着名的太平洋战争的照片中，美国士兵在硫黄岛（Iwojima）上激烈的战争中，竖立起旗杆，上面有星和间条的旗，作为他战争中同伴的集合点。因为这里所指的是主的锦旗，那是胜利，得胜和欢欣的记号。正如一至三节所描述的，虽然他们面对见到的失败，但是敬畏上帝的人仍须继续存有信心，就因他们是立约的子民而论，他们仍属于那位能完全信赖，绝对信实的上帝。上帝在最后必定得到胜利。此观念是用你的右手这几个字来表达的，因为这句子常用作指上帝在人类处境中将要看到的胜利。好象从硫黄岛那个例子中，这里的军队集中环绕 上帝的旗杆，他们也找到保护，免受箭手射来的箭所伤。假若你因真理常与鞠躬往往出现在一起（标准修订本第四节注脚）而觉得奇怪，乃因这两个字希伯来文的音很相似。那些敬畏你的人，敬畏的意思是惊讶和尊敬，而不是可怕，他们是以色列上帝的子民，因为在第五节，他们也被称为你所亲爱的人。因此，我们用欢乐的心情注视，上帝事实上没有放弃他们，将他们交给敌人。

上帝以 的圣洁来说话（六十6-12）

我们的标题是来自第六节的注脚。在利未记每一次神圣的晓谕后，我们都会看到上帝的签署，即看见『我是耶和华』这句子，或是『你们必须圣洁，因为我是圣洁的』。这就是此处标题的意思。上帝只能以 自己，或 自己的圣洁来起誓。 不能『靠天』或『靠地』来起誓，因为 创造它们（创廿二16）。所以现在 誓言关心自己的子民以色列。当上帝首先带领支派进入迦南时， 分配他们各支派一处地方来定居。现在 继续这工作。虽然看来上帝的子民已从恩典中堕落，因而上帝允许他们受失败之苦，但是这并没有使 慈受的事实造成有任何的不同。按照申命记卅一章十至十三节，每七年期间之后，人民会集在一起，再次聆听向他们读出律法的字句。他们聆听到律法中的一句：『主如此说，这地是我的』；所以当然是 去拣选和分配。 已分配地给十二个支派，故此他们只是使用它，并且只要他们遵守买卖双方中一方的责任（申八11-20）。但是甚至这样，上帝的慈爱（hesed）， 立约的爱，比以色列民所没有遵守的任何协议更大。

示剑是在撒玛利亚的邻近，疏割是在它的东面。两处地方都是列祖所定居的地方（创卅三17-20），也是约书亚带领支派进入迦南的途径。基列并以法莲和玛拿西两支派的一半在约但河东。但是虽然所有这些地方离圣殿甚远，上帝说，他们不会被忘记。以法莲西部的一半后来成为了北部支派的常用名称，在所罗门死后，这些地方由北国国王所管治。然而以法莲仍然是护 我头的，用作遮盖上帝的头（！）。另一方面，犹大成为南国的常用名称，耶路撒冷是它的首都；后者是大 （和他的后裔）掌管我（！）管治的杖的地方（看创四十九10）。

但是上帝拥有地上各国的地方和各地的人民（出十九5）！ 使用摩押成为 洗净不洁的以色列民的工具（利十一章）。（摩押是在死海的东面）在上帝『将脚放在』 充满罪恶的子民，以色列中后， 能呼召以东来清洁 的鞋子。（以东是在东南方）然后 补充说：『你们非利士人，喊出胜利的呼声，因为我是你们的君王，』无论你们是否知道。

第九至十一节看来是属于大 的，因为这里的另个声音，可能是出自大 军队中一位将军，或甚至可能是王自己，这声音对聚集的人民宣告说：『我盼望我们学习到我们的功课，没有上帝我们不能得胜。彼得拉，岩石的城市，以东的首都，是没有上帝不能达到之地。所以在下一次我们向前出击，上帝阿，求你帮助我们攻击敌人！』

第十二节，副歌。因此人民作出他们信心的盼望和祷告，这样的呼喊。我们能从希伯来文中最后的一句得知，他们事实上是呼唤永生的上帝。因为只有上帝能践踏敌人。这是否本篇所要教导我们明白的呢？是否这样：虽然上帝的子民因对 的计画不忠心而应受刑罚，然而上帝永不会放弃他们。因为 管理列国的人， 可以使用外人和陌生人作为审判 自己的子民以色列的工具。――《每日研经丛书》


诗篇第六十一篇

万古盘石（六十一1-8）

当我们的诗人说从地极时，是否在那里呼求呢？今日或许我们会想到新西兰或中国；或许他会认为巴比伦是一切的『极限』。在那里，他感觉自己是在阴间，死人之地。在这里，他是一个孤单的以色列人，从他的同族团契中被抽离，并且被单独的放在亵渎的外人之中。在巴比伦，生命是没有意义的。此时他在立约之外，只有约能给予存在的意义。然而，无论这可怜的人在那里，他只能呼喊说：『上帝，请你听，聆听！』

按照他的时代意识形态的言语，盘石是混乱无底的世界另一极端。这神秘的言语，在近东一带是很普通的，但是对以色列民而言，它事实上有一个基础，因为大 曾向一位自雇的农夫亚劳拿购买他产业上的盘石，在其中，他训练他的小公牛从大麦和小麦中踏出谷物来。事情记载在撒母耳记下廿四章十八至廿五节。后来，大 的儿子所罗门，在这盘石上建造他的圣殿。这盘石直至今日仍可以看见，它在庞大的奥马回教寺（Mosque of Omar）中，这寺现在名为盘石的顶（Dome of the Rock）。圣殿尚存时，在这盘石上，祭牲被宰杀，预备在祭坛上焚烧。再者，按照当时的神话思想（相当于我们时代的科学思想），一道轴从盘石下直插进阴间（或后来基督教思想的地狱），这盘石在轴的出口处造成一种阻力，使罪恶的势力不能冲进人类社会的世界。

但是，诗人清除这种话的思想（虽然它继续存留至中世纪），并且用挑战的方式指出盘石就是上帝！他发展寓言的言语，就是我们在诗篇十八篇及其他地方所见过的。所罗门圣殿的目的当然是继续作献祭的地方，以前在旷野的世代，以色列民的朝圣者是用帐幕作为献祭的地方。然而，因为以色列民仍然是在朝圣的路上，仍然保留 营幕的言语。所以我们有我要永远住在你的帐幕里这句子，在那里，盘石者上帝仍然控制 罪恶的势力，这势力常常寻找机会冲进人类的灵魂。

但是你如何能在前进中，然而又停留在固定的盘石上呢？当你被掳至巴比伦，如能在盘石上找到避难所？非常有趣的事情，保罗运用这古代的神话，寻找此矛盾的答案；他所作是给它一个神学的解释，而不是神话的解释。他将他的寓言从大 追溯至摩西所击打的盘石上（参出十七1-17），然后进到基督身上（林前十4）。依此方法，他使用了本诗和其他相似的诗篇之意义，因为诗篇是在摩西和基督两者间的时间所写成的。无论如何，诗人用永远这个词语的众数来带出盘石的永恒意义。因此，他的意思是『真至永恒』。我们注意到在那伟大的宣告后，跟 是一个礼仪的命令。细拉：提起你们的声音，你们的音调，你们的心！自然我们必须停止，并且在这时思想一下，然后用赞美来呼喊。

在你翅膀下的隐密处是撒拉弗的翅膀，在约柜的中间，翅膀与翅膀连在一起，约柜是放在圣殿的至圣所。因此诗人在结束他的呼求时，同样用耶稣期望我们的确信， 说：『敲门，我必给你们开门。』因为你将我的产业赐给我──我不需要其他了，这是我所盼望和需要的。

我们在以前曾看过，君王要在地上彰显他所代表天上君王的美德（例如诗45篇）。因此，一个新的声音，可能是宫廷内的人，现在为王祷告。君王应该向他的百姓显出上帝究竟是怎样的。当然，这位可怜的人需要我们的祷告，因他极需要永生上帝赐予他的爱和信实。

副歌。在『圣徒』的聚集中，每一个『我』最后都回应说：『我愿忠心地持守这祷告，每天向上帝赞美和敬拜。』因为整个仪式都是由君王自己，以色列这个『身体』的『头』作主席，全部会众此时都被溶在一个活泼和敬拜的 体中。我们不要忘记，每日赞美上帝，不只是每一个『我』的工作，而是在地上和天上的全教会之工作。――《每日研经丛书》


诗篇第六十二篇

患难中的平安（六十二1-12）

在这篇诗中，有六次不同的地方，都以细小的字akh作开始，一个非常重的喉音字，它像似德文doch那个字。在英文方面则没有相类似的字。它的意思好象：『对阿，那可能是这样，但是……』或『我不理会你所说的是甚么，但我肯定……』。然后，是一句强烈积极的肯定语。因此作者这样开始写：『你可以说你喜欢的话，但我整个人──向上帝──是默默的』。在句子中没有动词，我们没有这需要。任何的动词都会破坏诗人向上帝完全委身的神圣奥秘。

然后他继续第二个akh：『无论你提出任何反对的意见』，惟独 （非常强调的）是我的盘石，从 身上，我得力量去爱；不是『我灵魂的救恩』（用我们以前留意过的阳性名词），因为那是很久以前发生的事。他与上帝有惊人的亲密关系，充满爱的上帝已经给他因他个人的拯救所得的结果，这新的事物或可用保罗的一个词『成圣』来解释。它是一个拉丁字，意思是『成为圣徒』，即是说，成为被上帝救赎子民中一位真正有爱心的成员（看帖前五23；帖后二13）。因为这事现在发生在他身上，诗人正经历一种内心的平安，虽然事情或许不如意。当然他仍是一个人，当困难临到，他仍会忧伤，或是动摇，正如这个字──然而不是很厉害，即是说，没有超出他能力以外。

在第三节，他给我们一个侵扰他的那类困难例子。他画了一幅建造得很差的砖墙的图画，一 流氓推来推去，直至最后它在他头上倒下来──只有一个可怜人在场。他再用另一个akh来宣告：『你相信我吗？对啊，但事实上，像大 王，我已在社 中达到显赫的地位，所以这纯粹是由于妒忌，「他们」，盼望使这位可怜的矮胖子倒下来。』

在第五节，第四个akh重复了我们在第一节所听到的：『我不理会他们对我作甚么事』，因为只有向上帝──我整个人──是默默的；因为我的盼望在 里面。一个人不能对一位连存在与否也被怀疑的神灵存 盼望，但是他可以向永生上帝存 盼望，他绝对知道 在那里。然后他重复了他的第二节：『无论你说甚么……』，惟独 是我的盘石……。我们注意到我必不动摇这句子，用了第二节『必不动摇』同一个动词。

诗人继续下去，在第七节作了一个改变。现在他宣告，我的拯救（这次是他在另一节用拯救一词的阳性格式）在乎上帝。他说：上帝首先拯救我，救赎我。我们也应该用同样的方式来了解我的荣耀这几个字，而不是像标准修订本所说的，我的名声。运用这个词，首先，他所指的，在最低的层次而言，是一个人作为好人的声誉；但是这名词可能有更深的意义。当摩西在沉默中──诗人现在与摩西所分享的沉默──与上帝相遇后从山上下来时，我们读到的是『摩西不知道自己的面皮，因耶和华和他说话就发了光』（出卅四29）。摩西带回来的，事实上是在他面上表现出可见的光芒，是一种上帝非常的荣耀。

全能的爱（六十二1-12）（续）

看来我们已在第七节达到原诗的尾声──一种伟大的结束。因此，跟 来的几节将诗转为公共崇拜用的诗歌。首先，第八节邀请『我们』倚靠上帝，好象原来的诗人所作的一样。即是说『无论怎样……』，再次用akh这句子。跟 它教导我们那些劳动阶级，或今日我们所说的无产阶级，真是虚空。然后他补充说，上流人，老板，政府，也是虚假。

伟大的先知曾多次指出，上帝的审判会临到那些『将贫穷人的脸放在地上磨擦』的人。但是，从另一角度来看，诗人鼓励那些非常可怜的民众持守他们的信心，提醒他们富有者和有权势者的活动，因为与上帝的旨意不协调，富有者将不会在审判中有优势，只有正面的事物才能如此，而不是负面的（比较比空气还轻一句）。所以假若一个人将他的倚靠放在完全负面的事物上，他耗费他的生命。财富只生产财富。仗势欺人，或用暴力抢夺，也是同一类。『肯定地，勒索使智慧人变为愚妄』（今日有多少人会相信呢？）『贿赂能败坏人的慧心』（传道书七7）。然而，我们不敢在这事上站在针对富有人的那边。在以西结书廿二章廿九节，那处居民因亏负他们贫穷的邻居而变得更富有，以西结宣告他们不听上帝的话，正是诗人所宣的。

附加在这篇诗上的，看来都像智慧的言语，最后两节也是一样。我们记得以赛亚书四十章六至八节那段经文；『凡有血气的，尽都如草，……草必枯干，花必雕残，因为耶和华的气吹在其上。……惟有我们上帝的话，必永远立定。』所以，正如在课室里，老师使她的学生跟她重复一次，两次，现在会众必须作出这强调的宣告，不只一次，而是两次，宣告是上帝述说自己的事情，就是能力都属乎上帝。然而，一如学生在课室内向老师发问一样，我们可以跟 问，那无限力量的本质是怎样的呢？对于这个问题，我们得到这奇妙的答案，一个在圣经中，也独在圣经中，可以找到的答案，就是，『上帝无限的力量就是上帝无限的爱。你，上帝，无限地去爱，你事实上完成那些人的行动未能作成的（不是如标准修订本的报复）』──因为只有一口气，他不能为自己作甚么。

在这里我们所遇到的是怎样的一位上帝呢？一切有关这位奇妙上帝的知识都能用两句小句子来描述！一位贫穷人的心思永远不需要问这问题：『假若上帝是全能的，为甚么 不作这些事或那些事呢？』他亦毋须发问：『上帝能否作 盼望作的事呢？ 能否使人到地狱去呢？』基于本诗的结论，现在我们能够得的答案是：『有全能的爱作为公义的行动，上帝只能差 自己到地狱去──以一个人的身分而去。』――《每日研经丛书》


诗篇第六十三篇

渴想上帝（六十三1-11）

这是一个何等特别的观念！你能否想象一位古代希腊哲学会渴想那个可怕的神灵宙斯（Zeus）吗？或者，一位与诗人同时代的迦南人会渴想那个尝血的神灵巴力吗？或者一位现代的新畿内亚土人会渴想其中一个他的神灵，此等神灵使得他一生活在恐惧中？虽然我们自年轻时已唱颂这些诗歌，但是我们不应看成已得它们的应许。让它们再次向我们说话，使我们得到一种欢欣的惊喜！

有人认为肉体的饥渴会引致心灵的饥渴，这有可能的。但是在沙漠旅行的人死于饥渴，他们咒诅上帝，然后死去，较适合这节经文的背景是视诗人是远离耶路撒冷，并在不信的人中间，他们因他们能看见的、听见的和感觉到的而灵魂得到满足──事实上，好象今日西方的世俗社会一样。假若是这样，此诗也可能是耶稣所讲八福的背景：『饥渴……的人有福了』（太五6）。

正如我们刚看过的，此处我的心\cs8是nephesh这个字，意思是整个人，包括肝脏和肾脏。就是这个缘故，我的肉体也因你昏倒（译者注：中文和合本译作切慕你）。但是『昏倒』并不是一个准确的翻译。它的意思看来是『瞎了』，或『变得黑暗』。希伯来的诗体是何等生动呢？寻求是一个最有启示性的动词。基本上，它的意思是盼望晨曦的曙光。所以这里，我们的朋友可能经过了不能入睡的一夜后，在第一道晨光时就起来，渴望『看见』他的主。

在以前，他在圣所中瞻仰上帝，有一种看见的经验，看见你的能力，和你的荣耀。好象年轻的以赛亚一样（赛六1-8）。动词瞻仰就是这个意思；它并不是描述人用肉眼所看到的。所以现在他作出了他伟大的信心宣告：（我宣告）你的慈爱比生命更好。让信心的宣告重重的击打我们，因为我们岂不是说生命重要吗？我们岂不是认为每一件事都视乎首先有生命吗？我们的朋友回答说，不，上帝的爱比 给我们生命的恩赐更好！我们所有的，与希腊、印度、新矶内亚、马克斯主义和其他的宗教是何等不同啊！

嘴唇是人体的一部分。我用它来赞美和称颂上帝，因为我是人，不是一部机器，不是在工厂内的一只手，一项政府的统计，或是在电脑中一个密码。我有一个属人的嘴唇，按照上帝的形像被造， 用 的嘴唇（旧约大胆地说）向我说话。再者，当人向他人祝福时，他不但用他的嘴唇说话，他也将手放在他人的头上。这里是一幅大胆的图画，人实在将他的手放在上帝的头上！然而，除此以外，他能用甚么方式来表达这位慈爱上帝的谦卑呢？最后，上帝的\cs9名是 的本体。透过在立约子民中间作为成员的经历，诗人发现了那名字就是爱。

祭牲的骨髓肥油是肉中最好的一部分。这些都以爱和感谢的心来献予上帝（利三16）。但是诗人认为他经历上帝的友谊，好象上帝享受人的献祭那么深！就是这缘故，他（甲）赞美上帝，（乙）思想，想透事物的意思，假若你喜欢的话，是神学化，（丙）承认每一件他所想，所知道和经历的事，是从上帝而来的恩赐。他有的是一种完全的经历，是他在日间和夜间所经历的。所以他能作的一切回应，是欢欣的呼喊。请记 ，在他的时代，夜间的黑暗是非常可怕的，因为（一）在凌晨三时，一个人的生命力是最低的──他正尝试睡在一间泥泞的茅屋中，屋内有家畜环绕他的脚喘气和吹气；（二）在黑夜的笼罩下，所有种类的魔鬼都会从他在第一节所提及的旷野爬进来。（很有可能，我们要从本诗的亮光来看耶稣在旷野所受的试探──马可福音一12-13。）然而，我们的朋友用一个最大胆的比喻来总结他的信心宣告：我的nephesh，也即是我的身体，紧紧的跟随你，你右手扶持我。请注意最后的一句用了青年女子所用的同样字句，当她的爱人用他的右手环抱她时，她紧紧抱 他（歌二6；八3）。这实在是立约意思的一幅迷人图画，因为上帝是以色列民的丈夫，以色列民是 的新娘（何二16-20）。

第八节的伟大字句看来已是本诗歌的结束。后来有人加了两个附录，改变原本只是个人的独白而成为公共崇拜的诗歌。（甲）加了两节经文，显示出不知道上帝喜乐的可怕。一切破坏性的种类都会下到阴间，这是他们本来的家乡。（乙）加上第三节经文，使君王成为聚集的 众代表。作为『身体』，即以色列民的『头』，他能代表那些曾与上帝立爱之约的人说话。――《每日研经丛书》


诗篇第六十四篇

秘密警察（六十四1-10）

标题告诉我们本诗是属于大 的类别，所以它能适用于主前一千年左右大 的处境。但是圣经并不是死板的印刷，或者我们也不应该假设是『原来的版本』（事实上，我们并没有也永远不会拥有它），视之为默示的说话。上帝的话是：（甲）活泼的，只因为上帝是永生的。（乙）所以我们毋须要担心所有不同的版本和在希伯来版本中一些残缺不存的地方，它有部分在标准修订本的注脚提供出来。（丙）诗篇六十四篇事实上反映出在众多世纪中无数男女的呼喊，他们恐惧地住在世上的警察国家里。（丁）因此，只因为诗篇是活的，那些阅读它的人，得到新的盼望和新的力量。

此诗的希伯来版本有各处残缺不存的地方。现代各种不同的译本显明这点来，他们的翻译出入很大。例如，新英文圣经与标准修订本有何等大的不同。然而这些不同之处并不是重要的内容，诗人所说的整个内容才是重要的。无论如何，这是保罗对旧约的了解。他很少准确地引用它，有些时候，甚至看来他是从记忆中引述的。因为，当然在他那个时代你不能随身带备一本袖珍圣经，因为旧约是载于多卷的大书卷上，不便携带。除此以外，保罗经常采用七十士希腊译本，多于希伯来版本，当然，希伯来版本是原着。

诗人成功地向我们表达出恐惧的真正意思，因此我们能与他认同，认同他对秘密警察、政敌，或无论粗暴者是谁等人的惊恐和惧怕。他们明显地在秘密的覆盖下工作，以为没有人知道他们的策画。他们暗设网罗。我们可以说他们安装偷听器在猎物的家中。然后，好象在任何时代的游击队员或革命家，行动迅速，忽然射杀无辜者，并不惧怕。诗人以深度眼光补充说，因为各人的意念心思是深的！耶利米在他的前部分作品中强烈思索这奇异的事实。

诗人立刻将他所用的言语改变作另一用途。他宣称，上帝会突然将他们的箭射在这些人身上。上帝会让他们自己跌倒，他们所宣告的计画会显示出来，或者使他们被人看见，甚至是住在远方的人。结果会是他们想象不到的，众人都要害怕，要传扬上帝的工作。即是说：（甲）当我不能为自己作甚么时，上帝会为我而作；（乙）上帝实在会在邪恶的人身上工作，让他们践踏自己的权威；（丙）结果是意想不到的，不但不会消灭无辜者，反而会带领后者进入信心的新领域！（丁）这样，人不会对人恐惧，而只会发现对上帝一种新的敬畏。（戊）这些人便会明白，或是想通了，从神学观点来说，上帝的作为。因为人不单是透过思维或理性来认识上帝，你不能纯粹用神学家所称对上帝的『明证』的帮助寻到对上帝的信心。你只能透过你『看见』上帝在历史和你个人的生活中的作为认识 。邪恶之人的作为是秘密的，但是上帝的作为是公开的，使人可以明白。

在第十节的副歌使诗人的思想回到敬拜的会众中。他们是正直的人，即是说，那些上帝曾使他们与 自己建立正确关系的人。――《每日研经丛书》


诗篇第六十五篇

愿神以恩典为年岁的冠冕

一、还你的愿(1节)──不能只有赞美而忽略还愿(诗五十14)

二、来就近主(2节)──神与亲近 的人亲近(雅四8)

三、藉主夸胜(3节)──神常帅领我们在基督里夸胜(林后四14)

四、住在主里(4节)──归回到主里和活在教会中

五、默然倚靠(5~7节)──要休息要知道 是神(诗四十六10)

【诗六十五篇分段】这一篇诗可以分作三个段落。

(一)第一段一至四节，神的百姓赞美神的恩典。这一段说明神喜欢听取我们的祷告，和喜欢赦免我们的罪孽。 拣选了我们，使我们因为亲近 ，和常到 的圣殿，而得享诸般美福。罪孽将神与人隔绝，只有神能使我们认罪和离罪，因而进入 的圣地。「你们要尊崇耶和华我们的神，在 的圣山下拜，因为耶和华我们的神本为圣」(诗九十九9)。所以耶和华本为圣，乃是这一段的重心。

(二)本篇第二段五至八节，所谈论的人，范围放大了。地极和海上远处的人，即是万邦万族的居民，以及日出日落之地的群众，全都概括在内。世人称扬神的大能。这一段说明神的威严。 以能力束腰，足以拯救世人到底。在自然界方面，诸山众海，巨浪洪涛， 都能安定。创造万物的神，能从混沌中理出秩序的神，借着 的拯救之恩，也能使全地的人得到和平。「耶和华本为大，该受大赞美，其大无法测度」(诗一四五3)。所以耶和华本为大，成为本段的重点。

(三)本篇第三段九至十三节，从神的百姓到世人，再普及万物，谈论的范围更加扩大，连天地、雨水、江河、路径、旷野、草场、小山、幽谷、羊群、五谷，许多动物、植物，和许多大自然界的东西，都一同歌颂神的慈爱。这一段说明耶和华本为善，即是 有最高和最大的仁爱。「 叫日头照好人，也照歹人；降雨给义人，也给不义的人」(太五45)。「你们要赞美耶和华，要称谢耶和华，因 本为善， 的慈爱永远长存」(诗一零六1)。所以耶和华本为善，是这一段的重点。―― 张志新《七筐零碎》

【诗六十五1】「神阿，锡安的人，都等候赞美你，所许的愿，也要向你偿还。」

诗篇第六十五篇，是大卫为着禾稼丰收而作的一首感恩的歌。在那一次丰收之前，可能是久旱不雨，后来因为神听了百姓的祷告，在饥荒快要来临之时，神从天上普降甘霖，不但解除了饥荒的威胁，而且得庆丰收。以色列人因为知道这次丰收是神特别的赐福，因此锡安百姓都聚集在神的面前，他们在那里等候，要赞美神对他们所施的恩典，并且他们要还所许的愿。这里所说的「等候」，就是迫不及待，大家一齐赞美神。―― 张志新《七筐零碎》

【诗六十五2】「听祷告的主阿，凡有血气的，都要来就你。」

神的名称是最多的，都是代表 的本性。信徒从自己的经验中可以证实 是「听祷告的主」。 不会叫倚靠 的人失望。终久世人必知道惟独我们的神是可靠的活神，所以结果「凡有血气的，都要来就你。」―― 张志新《七筐零碎》

【诗六十五3】「罪孽胜了我；至于我们的过犯，你都要赦免。」

甚么事情阻挡我们的祷告不得神的垂听呢？就是罪孽。大卫不是完全人，他有许多软弱失败，但他有一个长处，就是勇于认罪悔改。请注意：祭司献祭的时候，必须先洗自己；照样，大卫先提到赦罪，然后称颂耶和华。先得赦免，然后赞美。未曾蒙恩的人，不会唱救恩之歌。―― 张志新《七筐零碎》

【诗六十五4】「你所拣选，使他亲近你，住在你院中的，这人便为有福；我们必因你居所，你圣殿的美福知足了。」

基督徒要具备三点：(一)神所拣选；(二)亲近神；(三)住在神院中。谁有这三点，谁就是有福的人。「你圣殿的美福就知足了」，就如浪子回到丰富的父家中一样，那里是一无所缺，满心知足了。―― 张志新《七筐零碎》

【诗六十五5】「拯救我们的神阿，你必以威严、秉公义应允我们；你本是一切地极和海上远处的人所倚靠的。」

神的本性虽是爱，同时 也是公义的。 必向世人实行公义。 的威严是可怕的。就是信徒也要「恐惧战兢，作成你们得救的工夫」(腓二12)。神怎样拯救大卫，神怎样拯救地极海上远处的人呢？简言之，呼求神，神就应允。―― 张志新《七筐零碎》

【诗六十五6~7】「 既以大能束腰，就用力量安定诸山；使诸海的响声，和其中波浪的响声，并万民的喧哗，都平静了。」

万物都属于耶和华，都在 的手中。神不但用 权能的手托住万有， 也是在万王中作王，治理万民。圣经中常用海代表民众。神的力量不但能安定诸山，甚至诸海的响声，万民的喧哗，都平静了。我们的主在世的时候，也曾平静风和海：「 斥责那狂风大浪，风浪就止住平静了」(路八24)。―― 张志新《七筐零碎》

【诗六十五8】「住在地极的人，因你的神迹惧怕；你使日出日落之地都欢呼。」

当主耶稣作王的时候，全地都必享平安。「日出日落」换一句话说，就是「从东到西」。世界有南极、北极，但是没有东极、西极。因此主耶稣的国是无界限的，全地宇宙都属于 。我们应当积极传扬福音，拯救更多的灵魂，使从东到西都欢呼赞美神。―― 张志新《七筐零碎》

【诗六十五9】「你眷顾地，降下透雨，使地大得肥美；神的河满了水；你这样浇灌了地，好为人豫备五谷。」

「透雨」是指着圣灵说的；这里的「地」，就是指着我们这些蒙恩的人来说的。马太福音十三章，主耶稣所讲撒种的比喻， 就明说：种子就是神的道，而这土就是我们这些人。保罗在哥林多前书第三章也说：我们就是神所耕种的田地。但我们的心地若是干硬，没有神所降下的透雨，使土地湿透，就不肥美，五谷就生长不起来。―― 张志新《七筐零碎》

【诗六十五10】「你浇透地的犁沟，润平犁脊；降甘霖，使地软和；其中发长的，蒙你赐福。」

我们的心地若是像一块没有被犁过的硬土一样，圣灵没有办法在我们身上活出丰盛的生命佳果来。并且地土若没有被犁成深沟，雨水就流掉了；沟若是浅浅的，水留下的也是浅浅的。所以这里说不只犁出沟来，且是犁出深沟。主的生命河，就盛满了水。不只这样，要灌满了犁沟，润平了犁脊。这样高高的犁脊，站在那里都被水淹没了，看不见了。这里的犁就是说到十字架深刻的工作。十字架的工作，就是为着除去魂生命。没有苦难，就没有生命，也没有荣耀。因为我们原是主的工作。―― 张志新《七筐零碎》

【诗六十五11】「你以恩典为年岁的冠冕；你的路径都淌下脂油；」

本节上面一句是表明神的恩典终年不断，下面一句是表明无往不利、处处蒙恩。甚么是恩典？主耶稣基督就是恩典(约一14)。 外面虽没有佳形美容，但 里面所充满的是丰满的恩典；凡接受 的人，就得着恩典，并且还恩上加恩。年岁就是年日。人对年岁的看法，是丰年与荒年，是表示国泰民安与纷争灾难。神对年岁的看法，神看千年如已过的昨日，又如夜间的一更；神统管年岁，神有慈爱，亦有公义。神对罪恶绝不容情，神会赦免人的罪恶，亦会刑罚人的罪恶。所以年岁之丰歉，世界之安乱，皆操在神的手中。冠冕就是荣耀；要得那不朽坏的冠冕，必须付出代价。

神的恩典在我们身上，终年不断，正如神「以恩典为年岁的冠冕」。「恩典」英译「好处」。神的恩典，神的好处，如同冠冕戴在头上，有如甘霖下降一样，而降下甘霖也就是恩典好处，太奇妙了！神从天上滴下脂油，从约伯有过这样的见证：用牛羊的奶洗脚，表明他的丰富。―― 张志新《七筐零碎》

【诗六十五12~13】「滴在旷野的草场上；小山以欢乐束腰。草场以羊群为衣；谷中也长满了五谷；这一切都欢呼歌唱。」

本来是旷野之地，不毛之地，现在到处都长满了青草。本来是山谷之地，是不能种东西的，是日光照不到的，现在因着透雨，因着深耕，在山谷中都满了五谷。草场上不仅有羊，且是羊群把草场都盖满了，像穿上衣服一样 ─ 「草场以羊群为衣。」在十字架的经历中，属灵生命的丰盛是自然的事。你羡慕吗？―― 张志新《七筐零碎》

唯一的恩典（六十五1-13）

在圣殿的时期，收割感恩崇拜和新年的庆祝，都是连在八日长的节期中。这节期包括记念上帝如何更生以色列民， 带领他们脱离在埃及的奴役。此项长的仪式约于我们的八月后旬时举行。乃因葡萄收成（最后的一次）是最后的农收，农夫必须开始准备另一个新的耕种年周期。本诗将上帝恩典的两方面放在一起：

（一）上帝是一切的恩典，从埃及拯救 的子民和赦免他们的罪。赦免是重新创造一个人和使他成为一个『新人』。

（二）上帝是一切的恩典， 控制了自然的力量，兼给 的子民丰富的农收。在新的一年，上帝再次准备创造自然的另一个新循环。换句话说，本诗表达出人民的感恩，因上帝曾喂养他们属灵的生命，也喂养他们肉体的生命，基于此，这是一首收割的歌，而且述说上帝是创造者。它注意到所有的受造物都是一个整体这个事实，并且上帝要常常重新创造它的每一方面，包括人性上和物质上的。

在这篇诗的中心，我们发现上帝这个词，而不是人。人『亏欠』赞美上帝，简单来说，人必须向上帝缴付他所欠的，就是他答允，当他发现上帝赦免他和重新创造他整个人的仁爱时，他要偿还他的愿。凡有血气的意思是全人类，因此不单是以色列民。

跟 我们读到（希伯来文字面的意思）『罪行过于我能承担的，然而，我们的过犯──你会为它们买赎』，或像一些学者的翻译，『你除掉了它们』。在这两行间，我们读到一种对上帝的恩典和仁爱的惊讶。然而只有这位被赦免的罪人，上帝所拣选的，进入敬拜的地方，住在你的院中！更令人惊讶的！上帝这种宽容使我们完全的满足，即单单在圣殿中，与充满恩典的上帝同在。然而，正如耶稣宣告说，蒙召的人多，选上的人少。于此，本诗帮助我们明白，我们为何被拣选。

这诗歌的第二部分，由第五节开始，正要讨论这事情。透过威严的行动，即救赎的伟大行动，正如 带领以色列民离开埃及一样，上帝『使我们与 自己回复正确的关系』。你必以公义应允我们（译者注：标准修订本译作拯救）──我们是罪人！自然我们高喊上帝是拯救我们的上帝。但不只是我们，也包括一切地极，和海上远处的人！很明显，盼望显示出为甚么普通的信徒会被拣选的理由；这就是 也许邀请外邦人直接来到至圣所，好象以赛亚书五十六章六至八节中盼望看到将会发生的事情一样。

人类的拯救，和在生生不息的耕种年日中的自然运作，二者有何关连呢？它在于（甲）上帝就是上帝， 必是所有人的上帝。（乙）因此， 也是所有自然界的上帝。

标准修订本的注脚正确的翻译创世记一章一节：『当上帝开始创造天和地的时候……』。上帝永不会停止创造。今日我们比以前更清楚这事情。在几个世纪前，教会有倾向视上帝是一位『缺席的地主』， 开始时创造，后来走了。但是今日我们生活在一个开展的宇宙和膨胀的人类中间。

如此，甚至新一代和远方的异教徒，在海格拉斯柱子（the Pillars of Hercules），被认为是阿特拉斯（the Land of Atlantis）所在地，这些地上不知名的居民，他们也会看见那独一上帝创造的力量。他们也看见天上的神迹，例如太阳，月亮，星星；正如彩虹一样，上帝在很久以前藉 它（创一14-九17）应许去管理四季和在适当的时间给人类食物。因此之故，上帝成为『倚靠的对象』（标准修订本译作盼望），甚至异教徒也会这样，当他们学习到将倚靠放在 里面，他们再不是异教徒了！

在第九节，跟 的是一种抒情式的描述，上帝如何遵守 与挪亚所立的约。 所作的，是眷顾 的受造物。每一次的眷顾都是重新创造的行动──谷物的叶从种子生出，雀儿从蛋而出，幼虫变成蝴蝶，羔羊成长为羊，鱼进化成雀儿，狼变成狗，等等。自然界的一切因周年的重新被创造而一同以欢乐喊叫。

重新创造的行动，最后用上帝的河满了水的比喻来作总结。在旧约圣经中，从伊甸园的故事开始，这河被视为上帝行动的象征， 用创造的恩典使世界的生命结果实。（请特别看结四十七1-12）。但是在 所作的事上， 眷顾男人，女人或儿童，饶恕他们，按 自己的形像重新创造他们像上帝的孩童，这事更是令人惊讶。――《每日研经丛书》




诗篇第六十六篇

拾珍

【诗六十六18】「我若心里注重罪孽，主必不听。」

甚么叫作心里注重罪孽？就是说有一个罪，是你心里舍不得的，是在你心里留下的(要注意这一个『心』字)。罗七章的那个人就不同，他虽然有失败，但是他所作的，是他所恨的。这里的这个人，不止在行为、外表上有这一个软弱，那一个罪，不止在行为上放不掉，并且在心里面放不掉。这样的人的祷告，主必不听。神原谅我们的软弱，但是神不能任凭我们心里注重罪孽。

来看──来听（六十六1-7）

本诗有何等强烈的『福音性』意义呢！圣殿的牧者首先说话。他不但邀请已相信的以色列民，也邀请全地向上帝发出欢欣的声音。明显地，人，受造之物，不应将他对上帝的赞美锁在心内。他的赞美有宣教的意义。呼喊可以成为对邪恶势力一种攻击的形式。好象一队榄球队能用才智，在比赛开始前，用高大的毛利人吓怕对方队伍。我们发现它用在约书亚攻占耶利哥（书六20）的事件上。歌颂（或更有好效果的，用乐器伴奏） 名的荣耀。正如诗人继续说：我们会看见，上帝的荣耀与 的能力相同。这是保罗在他致罗马人的信中所用的等式。我们曾看过，上帝的名是 本体的实质。

当然，我们不会和不可能知道上帝的本质。『没有人可以看见上帝，而可以活下去。』但是我们能知道和能够看见上帝所作的是甚么。 作的事是可畏的，因为它们是由 所完成的，一切的权能都是属于 的。敌对 的人会发现 敌对他们。所以他们假装顺服，或投降你。不过愿意向 顺服的人则欢喜在 面前『用他们的脸伏地跪拜』。我们应该注意最后的一个动词，因为希伯来文有几个字解作敬拜。此处所描述的是直至今天回教徒祷告时所用的身体方式。他张开祷告的席在地上，跪在上面，然后用他的前额接触面前的地。但是，无论是犹太人或基督徒，都不是用这种方式，可能由于在寒冷和潮湿的欧洲，有更容易的方式来跪拜！当时间过去，情况便会如此，人（甲）站 祷告，或（乙）在地上──但不是在跪垫上或一个软度适中的坐垫上，像今日普遍人会作的，或是（丙）继续坐在椅上或长凳上。以上三种情形持续至今。当然，对上帝来说，身体的方式并不是重要。庞大的邀请最后用敲打钹乐为结束，方式用细拉这一词表示出来。

你们来看上帝所行的，并不是『你们来并且让我们辩论上帝的存在』。我们记得新约圣经中那生下来便瞎眼的人一句简单的呼喊。『有一件事我知道，从前我是瞎眼的，如今能看见了』（约九25）。上帝所做的事是引发敬畏的，可畏的。 将海变成干地。以色列民记得逃离埃及的事，众民徒步过河。他们记得渡过约但河的事（书四23）。但是，在神学上而言，这里河的意思也可以是混沌的水，好象疾病和死亡所显示的权势。直至今日，我们在诗歌中仍持守 这观念：『还有一条河，那就是约但河，还要渡过一条河』，意思当然是死亡的河。

在那些有危机的历史时刻中，我们因 欢喜──请记 ，还没有看见 ，没有辩论 的存在，因为我们都看见上帝所作的事。所以现在我们能有下列三个阶段的信心：（甲）我们能宣告，上帝用权能治理；（乙）上帝永远治理；我们能宣告（丙）上帝治理万民。因此，诗人警告说，你这背叛 治权的人──小心！

训练仆人（六十六8-12）

这好信息是为全人类的。诗人邀请异教徒称颂或将他们的手放在我们（以色列民）上帝的头上（我们看过这行动字面的意思，看诗六十三4）。那是对异教徒奇异的邀请！他继续说：上帝使我们（以色列）的性命存活──为甚么？ 不叫我们的脚动摇──为甚么？然而以色列民知道为甚么，他们已知道答案了。诗人在这里只需要作少许的提示，因为他已在门面提出了答案。

接续的三节经文描述了经过河流的意思，就是受上帝的试验和熬炼。在此处我们必须记得伟大先知所说的熟悉言语，即我们在本诗中看过两次的，上帝是可畏的。因此先知们敢一再的宣告，『我们的上帝是烈火』（例如申四24；赛十17；卅三14等）基于此，上帝从火之中向人说话，因为 自己就是火（出三2；廿四17；申四12等）。无怪后来的世代用火焰来描述地狱，因为『落在永生上帝的手里，真是可怕的（来十31所说的）』，这位上帝， 的作为是可怕的。

然而火有另一面的意思。一块金属必须经过火炉，熔解了，才能提炼得更好，然后再被做成新的形状。在它未经过火炼之前，虽然它仍然混有杂质，但是它乃是一块珍贵的矿产品，而在其中的杂质必须被烧去（看伯廿三10；赛一25；亚十三9；玛三2-3）。在这一切之中，『福音』的内容是宣告上帝也经历火燃和与 的子民一同经过洪水（如赛四十三2），一个容易记忆的比喻（但三章）向我们显明这事实。有可能这比喻是在被掳至巴比伦后几个世纪时写成的，目的是用来解释本段经文，和其他如以赛亚书四十三章一至二节的经文。假若这个比喻不能给我们『好消息』，还有那样能够呢？然后，这段经文以你却使我们到（不是『差遣我们出去』，而是你自己『引领我们出去』）丰富满足之境况（参看标准修订本第十二节注脚）。最后的一句包括了我们在诗篇廿三篇所找到的观念，在该处里我们见到『我的福杯满溢』一句，因为这杯已载满了，不能容纳更多了，就好象一块海绵已经涨满了，它已『满足』了（这是希伯来文的意思）；因此，一个人完全的满足了，并且已准备好事奉上帝。

得救的两个步骤（六十六13-20）

这里我们必须注意本诗表达了有深度的圣经神学。因此，开始时让我们回想以前遇过的yesha（阳性格式）和yeshuah（阴性格式）这两个字，不幸地，标准修订本都以『救恩』来翻译这两个字（看绪论──立约的上帝{\LinkToBook:TopicID=104,Name=立约的上帝}）。yesha说明上帝为拯救我们所作的事，正如我们发现诗人在前面所考虑的。上帝曾释放他们，拯救他们，救赎他们，带领他们离开奴隶的境况，进入丰富的生活（第12节），即是，进到流奶与蜜之地。同样地，今日我们能『知道』上帝为我们所作的是甚么事， 拯救我们脱离邪恶的力量，无论这些是贪婪，或是欲念，或是酒精或毒品，或只是生命的空虚； 又赐给我们在 的宽阔国度中一个位置。因此我们『知道』yesha的意思。然而，在我们上面所引用的经文，赛四十三章一至四节，先知更清楚说明救恩的事情，因为在那里上帝拯救以色列民和宣告她成为 的子民后， 仍继续向她说话，用的是亲爱的说话：『你们是我的……我爱你们』。这因为上帝救赎的活动，在 yesha的行动，尚未完成。例如，我们没有一个人敢胆宣告『我已被拯救』，然后再与此事无关。我们必须进到『拯救』他人的行动，必须进到上帝救赎计画的第二步，直至我们能如此行，我们才能拯救自己。在圣经中，一个已被『救赎』的人，是只有当他或她已接纳整个爱和仁慈的新生活，而生活是上帝自己基本本质的反映。我们记得，在耶稣对彼得说『你是我们的门徒』后， 继续用这些话向他挑战：『背起你的十字架来跟从我』（看太十38-39；十六24-25）。

保罗在罗马书中解释这篇诗所指的事。在最初十一章，他解释yesha的意思，上帝救恩的意思是，它从 白白的恩典中临到我们。直至那点，他已说明了上帝计画的第一步。然而他开始十二章时，用所以这个词，然后带领我们，他的读者，去发现第二步的基本本质。第二步是用旧约的字yeshuah来描述，说明上帝赐给一个人能力，他现在已被『拯救』去背起自己的十字架，然后可以奉献他的身体当作活祭。因为献祭是上帝所拣选的方式来改变这个世界，诗人和基督徒也必须分担这行动。在利未记中，写下献祭的神学并不是没有意义的。

因此，保罗把将身体献上当作活祭对普通人的意思详细说出来，它的意义是需要怎样付出，需要照顾他人，带 敌人的唾 而没有复仇的行动等等。『新造的人』要学习生活在上帝的国，在那里，重点不在于从一件事件进到另一事件，而是在于从邪恶生出良善，憎恨生出慈爱这事实，也惟靠那常在上帝心中的十字架的帮助（何十一8-9）。当我们跟从上帝的命令，我们发现 常常与 的仆人同在，这仆人被装备去服侍世界；因此，当我们必须背起十字架，便发现上帝与我们分担背负这十字架。本诗中讲及的纯金属与『上帝国』相似，只有当上帝使我们进入网罗\cs8（第11节），并且使人坐车轧我们的头，这国才会出现。

因为上帝与『我』一同经过火炼，『我』认为对 所作感恩的回应，没有一样奉献是极重代价的。我们的上帝是不平凡的， 实在邀请了这个『我』与 自己分担救赎这世界的代价。但是同时， 也带领我们进入丰富之地，在那地方我的福杯满溢。

第16至二十节。在这篇诗较前之处，我们听到『来看上帝所行的』（第5节）。现在我们遇到这两个字：『来听……』。教会常常需要牧养。有些人受了训练，常常用口里的言语来解释上帝所行的。然而这里的讲者是他自己的解释者──我要述说 为我所行的事，事实上，是述及 如何与我一同经过火炼。

约翰本仁（John Bunyan）在狱中，写了他着名的书丰盛的恩典，他将这几个字传讲给我们后世的人。肯定地属于全人类的他知道一切有关苦难的火。我的舌头，也称 为高，即是说，我预备 我的故事，准备告诉任何要聆听我的人。当我心里注重罪孽，主必不听；但是， 侧耳听了我祷告的声音。

上帝是应当称颂的，虽然我自己留意到罪恶在我心中（虽然我被救赎，我仍是一个罪人）， 选择了不推却我的祷告，也不叫 的慈爱离开我。――《每日研经丛书》


 诗篇第六十七篇
上帝祝福的能力（六十七1-7）

明显地，这篇诗是为公共崇拜所写成的。或许它特别是属于秋收节期的（看第六节）。除此以外，它使用对唱的方式，第一组人唱他们的经节，然后第二组回答他们。

第一班诗班，第一至二节。本诗开始时，先将民数记六章廿四至廿五节亚伦的祝福，放在两队诗歌班其中之一班的歌词中。或许当我们明白怜悯的观念，就是在一个人的性格中可以出现的可爱内涵，于此我们得到了帮助，完全明白怜悯这个字的意思。在这里，我们看到上帝的脸光，发出爱的光辉，但不是在我们身上（好象标准修订本），而是与我们同在──分享我们的生命，给我们光亮，与其他曾遭我们沾污或甚至破坏的人，回复关系。这是 祝福的力量。

上帝的计画是要人可以知道 为他们安排的道路；此点在平衡的诗体中用救恩（saving power）得到解释。这两个英文字，在希伯来文是yeshuah，我们在诗篇六十六篇研究过它的意思。上帝的祝福交付我们被拯救的，有力量去『拯救生命』。因为，假若我们『背起我们的十字架』，那行动释放上帝救赎他人的拯救能力。新兴初期教会自己没有任何名称，这不足为奇，她多年来都称自己只是道路（看徒九2；十八25）。基督教当然不会是在那时期在众多宗教中的一个新宗教；它是『主的道路』，透过被钉十字架和复活的基督启示出来。

第二班诗班，第三节。上帝祝福 的子民──为甚么？好叫世界得知你的道路。换句话说，上帝祝福他们，并带 一种宣教的目的。假如不是这样，万民如何会称赞你呢？

第一班诗班，第四节。以色列民被拣选去事奉，我的救恩，可达到地极（赛四十九6）。上帝必按公正审判万民，即是说，用同等的公平，因为所有人在 的眼中都是一样， 不像古代神灵，也不像现代的独裁者。 降雨给义人，也给不义的人，公元第二世纪，拉比约书亚哈那雅（Rabbi Joshua b. Hananya）问这个问题：『在甚么时间，所有的人是相同的？』然后他回答说：『当雨降下，所有人欢欣和赞美上帝的时候。』 用同样的方式引引导世上的万国，好象牧养人引导他所有的羊一样，不分彼此。我们记得耶稣所说的话：『我另外有羊，我必须带他们进来』（约十16）。

第二班诗班，第五节。这组诗班用我们在第三节所找到的同样的字来回应。赞美是人类向上帝所作出的第一个回应行动；倚靠 是我们的第二个行动（徒十七28）。

所有的人一同颂唱，第六至七节。现在全体会众成就这赞美的行动，当他们来到感谢上帝收成的时刻，这行动提醒他们，作为上帝子民的责任。生长的奥秘是没有人能忘记的事。为甚么橡树种籽会长出橡树，而不是一颗榆木？为甚么大麦种子会长成大麦而不是小麦？当然是主，也只有 ，有权能的上帝之作为，但 也是爱的上帝！而且这位上帝曾祝福我们。但是为甚么是我们呢？因为 有工作给我们为 而完成。主是自然力量和人类拯救力量的上帝。因此，地的四极都要敬畏 。――《每日研经丛书》


诗篇第六十八篇

万军之主（六十八1-4）

本诗与前面那几篇是何等的不同呢！事实上，它看来不是一篇诗，而是『诗篇资料』的集成，由早期，甚至从大 的时代起收集。一部分与我们在出埃及记十五章一至十八节；十五章廿一节；民数记廿一章廿七至三十节；士师记五章的风格相类似。在民数记廿一章廿七节的诗的开始，正如他们在撒母耳记上四章一节至十一章所记载的战争中可能『说』的。

这不是一首『文雅』的诗歌，而是大 的战士，像我们在撒母耳记上所读的，是有教育的绅士？肯定地，差不多他们都有粗野的性格──然而他们都已接受了割礼。因此，他们都是上帝的儿女。他们属于 立约的子民，因此也是被呼召成为 的仆人。他们的景况是怎样，上帝就如此拣选他们，使用他们， 甚至使用今日年少的儿童，他们在理智上仍未明白信仰，或是仍未作出公开的信仰回应。在圣经中有这样一篇诗歌是非常有用的。它提醒我们教会并不单是由属灵的精英人士所组成的。

在后来的日子，最后的编者将这篇诗不同部分收集，串连起来，于其中一个节期在圣殿崇拜时使用。事实上，我们留意到一些线索，本诗可能由列队的人表演出来，而由一位祭司用高声朗诵其中部分。他用这个方式教导那些文盲，上帝的伟大和 的治权。

第一至三节，主阿，兴起。这是引用在旷野中所用的呼喊（民十35）。那时，在每一个早晨，约柜带领一日的前进行程。约柜乃是万军之主同在的祭祀象征。在旷野的日子，敌人通常是亚玛力人；但是现在到处都有上帝的敌人。我们注意到在最初的时候，只有两类人──『好人』和『坏人』；或者，最低限度，大 的战士会接纳这分别，视之为当然的事。今日数以百万的普通人，在他们的心中，会想到『我们』和『他们』。但是上帝的子民经过多年后会信心增长，发现更多有关上帝目的的奥秘。我们可以说，大 的战士仍在学童的阶段，是那些说『我的学校比你的学校更好』的人。

第四节，在连串的珍珠中。有一些人，或可能是全会众，用这简短的副歌来回应。在其中，他们用了很古老的字句。（甲）高歌（译者注：中文和合本译作修平大路），这句话用了一个像以赛亚书四十三章三节的字，在那处，从同样的字根所得来的名词译作『大路』。我们有的是一个非常美丽的观念；我们描述以色列民赞美的歌声升起，好象一条大路直达上帝那处。（乙）那骑过云的（译者注：中文和合译本译作那坐车行过旷野的），本来是用来描述巴力神的，我们在乌加列所发现的诗中读到，他就是这样行的（看诗十八10）。这些诗已是很古老的，甚至是在大 的时代。一位我们不知名的人将这句子改变来描述以色列万军之主，而不是巴力。（丙）我们必须明白最后的一句是： 的名是雅（Yah）显示出 的真体， 的本质。雅是雅巍这名称的古老简写，它在古时喊叫『哈利路亚』的赞美中找到，也可在我们已注意到古代的诗，例如在出埃及记十五章十二节找到。

但是作者盼望会众在主面前欢乐，而不是在巴力面前。主从创造的开始已在那里， 带领以色列使之生存。这几行字用原始的方式，说出在几个世纪后，以赛亚书五十一章十六节用老练的言语所宣告的：『为要栽定诸天，立定地基，又对锡安说，你是我的百姓。』

贫穷人的上帝（六十八5-14）

大的对比。然而雅巍，这位全能的战士，万物的源头和以色列的创造者， 也是孤儿的父，寡妇的伸冤者；事实上， 是世上可怜 众的上帝。我们记得那着名的句子：『上帝必然会非常爱那些可怜人，因为 造了很多这样的人。』此处对上帝的了解，甚至早于伟大先知之前。然而今日有些自以为义的基督徒，他们相信自己在『得救的人』中间，而 众将永远沉沦。但是在这里的审判则不是如此。惟有悖逆的人，那些不盼望爱，那些住在干燥之地的人，当然与那些我们在诗篇廿三篇所看过的坐在青草地上、喜爱主的人相反的。

第七至十节，战士上帝。这些是我们曾留意过在大 以前的诗体的一个片段，因为第七和第八节差不多与我们在士师记五章四至五节所找到的字相同。这段经文讲及有关『神显』的古老概念，即是上帝透过自然的力量，将自己显现于 子民的眼前，好象 对摩西所作的一样，在雷电风暴的时刻， 从西乃山上打雷（出廿四15-17）。

西乃山（Yon Sinai）可能是使用古典前希伯来的名词，这名词也可在乌加列的诗中找到。假若是这样的话，这句子的意思是『西乃的那一位』，就是上帝的称号（看新英文圣经）。或许，我们的诗人记得有一年，秋雨来临，以色列民祈祷，雨的来临好象天漏，并且使基顺古河泛滥，冲走敌人的马和战车（士五4-21）。

雨水多是上帝祝福的记号。诗歌看来指出，迦南地本来不是那样丰富，直至上帝拣选它（你的产业），让以色列民来居住的时候。 降下大雨，它变成流奶与蜜之地。但是，这是诗体，所以我们不应从字面来了解这幅图画。重点乃是在上帝将地赐给贫穷和困苦的人这事实上（参看诗卅四2）。

第十一至十四节，另一首关于战士的主之诗。在创世记一章，我们读到，上帝藉 言语创造万物。这神学的句子在诗篇卅三章六节反映了出来。与这观念相似的，我们得知上帝也藉 话语的能力创造胜利。但是在这里介绍了一个新的道理，然而在英文版本是不容易看出。传好信息的大 是妇女！一方面，男兵在战场上攻打敌人。另一方面妇女留在家中，她们为他们默默的工作，分配所得的胜利品，好象上帝作的一样，即是说，平均分配，没有偏私（诗六十七4）。在此之后，这支庞大的传上帝信息的女姓军队，在家人中讲述好信息（与『传信息』同一个字），或是在羊圈工作。第十三节的希伯来文并不清楚。记 ，它是古旧的诗，可能在写成以前，经过几个世纪，用口头传递下来的。但是这节经文看来是描述妇女华丽的服装或是她们一起作的挂墙装饰。事实上，它描述她们一同创造，而男人在外『破坏』他人，那时雪正下在圣地的中间，在以法莲的撒们山上（参士九48）。

以色列民信仰中，古老的本质再次因使用全能者这名字被强调出来，因为全能者（shaddai）可追溯到在历史的启蒙期已是上帝的名字。但是要留心的重要地方，有关这古老一页的全部意见，用一位近代解经家的话来说，就是『全能者只须说出一句命令的话，一队女传道者的军队便成立了』。从本诗的描述中，看来是马大和马利亚混杂在一起（看出十五20）！

锡安的诗（六十八15-20）

称为巴珊的山脉，可能是今日我们所知道的哥兰高地，它有多 多岭，比细小的锡安山更高。诗人说，然而，因为这上帝『热切愿望居住』的山令别的山嫉妒，雅巍\cs8（立约上帝的名称）在小山上居住，直到永远。（译者注：标准修订本并没有如中文和合译本将巴珊山指为上帝的山）他用诗体所说的，就是自然的启示，事实上应该嫉妒特别的启示，特别因为藉 后者，上帝拣选向世人彰显 自己。

第十七至十八节，另一首关于锡安的诗。用奇妙诗歌的方式，古代的作者描述由不完美的以色列民：男人，女人和孩童所组成的衣衫褴褛的军队，他们进入迦南好象一队有能力的战车队伍，由主自己领导。然后诗歌将一百五十年的历史拉近来看，并且继续去描述大 所作的，他攻取耶布斯，并使它成为他的首都；他也描述所罗门所作的，他在那处建造圣殿。最后，它描述上帝进入圣地。顺便一说，一万是古代言语能处理的大数字。那些国家没有任何字来指一百万。因此之故。这个一万的数字出现在圣经中，直至启示录也是如此。

然而标准修订本第十七节的注脚保留了诗原来的意思。主在其中，西乃是在圣地。在以赛亚书四十五章十四节，外邦人望 以色列民，清楚的宣告『上帝只在你们中间』（不是标准修订本的与……同在）；救主上帝将自己隐藏在以色列民中。当节期时民众的行列抵达锡安的城门，那些准备冲过城门的民众喊叫说：『永久的门户，你们要被举起，那荣耀的主将要进来』（诗廿四7）。明显地，上帝在混杂的 众中，穿 他们的鞋，进入城门，好象我们在诗篇廿四篇所讲解的一样。西乃就是上帝向摩西说话的山。因此，我们的诗人，用强烈的言语，实实在在的宣告西乃已『进入』锡安，即是说，因此从那里，现在上帝说话和启示 自己（看诗五十2等等）。

但是，没有发出警告，诗人停止讲及关于上帝的事，他转而向 说话。他说，你已经升上高天。在标准修订本中的高山，本来是没有的，因为升上是『末世性』，而不是按字面的意思。上升的行动不单是到达锡安的顶，而是登到上帝至高的地方，保罗清楚知道这意思，他将这诗歌『现代化』，用来指基督的复活（看弗四8；西二15），因为 也将被掳掠的人（译者注：中文和合译本作掳掠仇敌）带到上帝永远居住的地方（弗四8）。然而在那时刻上帝只是带领这 被掳掠的人（即是说，列国中悔改者）进入锡安，并且受了供献。 这样作，作为人的『价值』，『代赎』（不是在人中间），甚至包括了悖逆的以色列民，即是雅（这个字于此再用上）的人民，他们背叛 ，而 这样行，为的是要住在那里，在他们中间。

诗班唱 ，实在的，主是应当称颂的（第19-20节），因为『 天天为我们背负重担』。 用两种方式作这事：（甲） 赐给我们能力进入和分享 救赎的目的（这个字是众数，诸般救恩）；（乙） 自己提供了『脱离死亡的途径』（再次是众数的）。

肯定地，这两个平衡众数名词，所指的都是同样的事，因为对于旧约的人来说，死亡的意思就是与上帝和 仁爱的目的分离，而生命的意思刚刚相反；它的意思是与上帝一起作 自己喜悦作的事， 是救恩的上帝。

胜利的诗歌（六十八21-35）

假若这首冗长的诗，这部分真正的在敬拜者的眼前重演的话，它必然会产生一场血腥的表演。但是我们已说过，这不是一首『文雅』的诗。当然，藉 基督十字架的救赎，也不是一种『文雅』的演出。幸好地，圣经 重事实，而不是文雅的问题。

这幕用akh一字开始。事实上，上帝要打破他仇敌的头；他们是那些从小至大常犯罪的人。他们应该穷一生的时间来悔改，但是他们经常拒绝如此行。当然仍然可以找到很多老恶棍，不是所有的老人都是好人和圣人。

要明白接 来的意思，我们要追忆起整个近东地方在那时候的思想，并回想埃及和亚述的基本信仰，上述思想绘画成我们在这里所遇到的思想。在起初，那一位神圣的与混沌的女神争战，并且降伏她，将她放在下面的世界。巴珊看来是误读一个十分相似的字，意思是『肚腹』，即『地狱的』、或是『阴间的肚腹』（看拿二2）。这个字成为圣经中蛇，或海兽的名称，是地狱的象征。该地狱也被描绘为海洋的深处（海洋本来是一位神）。现在，这些白头发的男人和女人明显地故意选择『下到地狱去』！但是上帝甚至能从那深处拉他们出来，站在 面前接受审判。第廿三节画出一幅宇宙的图画，好象在诗篇五十八章十节一样，在那处我们有一幅最后审判的图画。只有藉 血的代价，邪恶的人才能从地狱中被救赎出来。那处是用他们自己血的代价。但是诗人，肯定没有认识这点，将后来以赛亚书六十三章，到最后在新约中表达的真理，或者只是原则表明出来，因为背叛上帝是一件可怕的事，救赎的代价也是可怕的，程度是只有上帝自己流出宝血，才能偿还。但是，在这点上，君王，上帝在地上的代表，他需要将脚踹在血中。

第廿四至廿七节，庄严的行列。这是一个片段，描述一部分我们在前几首诗所遇到的伟大行列，现在现可以看到情况了。君王带领 众，但是，作为受膏者大 的后裔，他代表 万王之王。再次，女性在仪式中有她们完全的地位；比较她们在 体中的数目，事实上，她们看来是一队庞大的军队。因为这里出现的大会，是一个不寻常的众数格式，因此它的意思必然是一些像『所有可能的集会』──（每一处？任何时间？）

以色列的源头是一条名叫汲伦的河流，除了从天降下在屋顶上的雨水外，它提供了耶路撒冷城唯一所拥有的食水。所以这句子乃说及在一个充满危难的世界中生命的水。诗人所绘画有关上帝与人同在，赐给人生命的图画是何等有趣呢！

便雅悯是雅各最年轻的儿子，属于这名称的支派所占据的土地最小。在它旁边的是犹大，地方较大；在行列中，它由一些尊贵的人代表。西布伦和拿弗他利在巴勒斯坦北部。特别提及它们的意思，即表示所有支派也都出现在行列中。

第廿八至卅一节，有能力的上帝。从这一段的希伯来版本的观点来看，它是整本圣经中最着名的。你可以尝试，将你能找到的所有圣经版本放在一起作比较，钦定译本（或者雅各王译本）、一个世纪前的修订本、摩法特（Moffatt）、洛斯（Knox）、新英文译本、今日英文译本和其他等等，你会注意到每一译本彼此间有何不同。然而在我们面前的这卷标准修订本可能是当中最好的译本。我们毋须在此重整这段经文。整段经文是向上帝的呼求，展示 的能力于\cs8：（甲）野兽，即异教国家，特别提及的是埃及，（乙）牛犊的敬拜者（巴力被视为牛犊的形态，在邻邦迦南人之中，性能力的象征）；（丙）那些纯因为要夺取掠物而毁坏他们邻居的异教军队；（丁）所有其他人。更恰当的，他祈求上帝（戊）使大国和平及乐意地带他们献祭而来。顺便一说的，古代的古实或亚比西民亚教会［已故的希利王（Emperor Haile Selassie）是它的首领］以这节经文自夸，因为他们视它为他们国家热烈附于东正教信仰的一种经文证据和象征。

第卅二至卅五节，结语。会众在总结时唱出这篇冗长诗的一段结语，也邀请全世界一同加入。它以呼召以色列民赞美上帝为开始；现在它结束时，用一种粗野的升调，邀请全世界来加入。有铙钹的敲声（细拉）是不足为奇的。异教徒要注意（甲）上帝的威荣在以色列民之上，好象荣耀的冠冕，（乙）上帝的能力在自然界的力量中可以看到。然后，诗人看来将他的句子反过来？他说：（丙）当他转向上帝说话时，上帝可畏的行动从圣所发出。然后他补充说，（丁）以色列的上帝， 将力量和权能的作为（众数）赐给（ 的）百姓──在这情形，不是给予自然界的力量！无怪乎欢呼以上帝是应当称颂的作结束！

整首诗是编辑下来的，它是一首惊人的荣耀颂，让人呼叫颂唱。它介绍（甲）旷野日子祖先的信仰；（乙）大 敬拜上帝的重要地点；（丙）圣殿崇拜的重要性。（丁）它给我们看看有关以色列节日崇拜的生命力，有时是用（戊）朗诵的方式，（己）有时是用祷告的行动。（庚）有些内容是历史性的；（辛）其他是末世性的。最后的颂赞是供任何时间用的！有甚么理由我们今日不应该有这种兴奋和完全的信心，好象我们三千前的列祖一样呢？再次，苏联东正教会在拿破仑的军队开始撤离和逃回原来的地方那日，在莫斯科大教堂中他们胜利地读出这篇诗，有甚么奇怪呢？――《每日研经丛书》


诗篇第六十九篇

到了我的颈部（六十九1-15）

我们最低限度看见诗篇六十八篇有部分是来自很早的时期，甚至有些部分是士师的时代。将诗篇六十九篇放在这后面可能作为一种比对，因为它看来是在公元前五八七年耶路撒冷陷落后完成的，与耶利米哀歌同时期。它包含了流露一个因被掳的恐惧导致破碎的心。耶路撒冷被尼布甲尼撒的军队所毁灭，以色列民中有知识的和技工都被带去巴比伦，与其他被征服的人民一同受劳役，他们都说不同的言语。无怪乎它是一首非常感性的诗篇。它的一部分提醒我们耶利米的呼喊，他经历了可怕的侵略时期。有趣的是，注意到（甲）除了诗篇廿二篇外，新约引用或参照诗篇六十九篇比其他经文都多；（乙）传统上，它在受难日时被读出。我们可能问自己，为甚么会如此呢？

第一至三节，直至我的颈。这不是现代俗语一个例子，因为颈在其他地方被译作『灵魂』，但是标准修订本常作『我』，『我自己』或类似的意思。但是在久以前的言语，生命的宝座被视为在喉咙的地方，可能由于生命很容易因喉咙被握 而致死。但是，关于讲者，有两个重点是要注意的。

（一）他是在极度的绝望中。假若我们发现自己在一个劳役营中，在一处没有人知道我们所事奉的上帝是一位仁爱、关怀和怜悯的上帝的地方，我们肯定也会如此，因为在异地，人对待其他的人好象凶猛的豺狼，这是普遍的事，简单的原因是他们的神对其他神灵也是如此。

（二）这是非常难决定的事，究竟他是个人，或我字的意思是指所有被掳的人，或至少是被视为一个团体中部分的人。当然，现在说话的不是君王。最后一位大 王裔被囚困在一个肮脏的地牢中，他在那里渡过了难以致信的卅七年（看王下廿五27-30；耶五十二28-34），直至巴比伦的君王以未米罗最后可怜他为止。他被释放和宽恕的消息，成为被掳的人盼望的伟大象征。他们受到鼓励，相信上帝会拯救他们所有的人。有这可能的盼望在本诗最后的一段反映了出来。

众水，我们在以前曾讨论它的重要性，它们的邪恶力量能成为个人的困扰或是国家的不幸；然而这首诗看来是两者交织在一起。我们看见诗人永不会停止相信上帝实在听 他。

第四至八节，这是否公平？他说，我是一个罪人。我承认，我的罪愆不能隐瞒你。但是这临到我们的大灾害，远胜过任何人应受的刑罚。主让我给你两个例子：（甲）当我甚至没有偷过任何东西，是否期望我不只补回所偷东西的价值，还得再加百分之二十（看民五7）？主，这并不公平。（乙）你是否愿意毁坏那些将盼望放在你那处之人的信心，让他们看见你没有回答他们的祷告？看来个别的巴比伦管工在野蛮的对待投诉人，结果是他们的行为真正加强了整个民族可怕的大灾难。然而，受苦的以色列人，藉 上帝的恩典，现在更接近明白（7-8节）上帝对人的方法的大奥秘，另一次未知的被掳记在我们称为以赛亚书五十三章的经文中。

第九至十二节，我实在尝试过。无论怎样，这几节经文是属于个人的说话，好象在伯十九章十三节；耶十二章六节的一样。他焦急的意思是完全的委身，而表现在圣殿中的敬拜，和他将之带至被放逐的地方。他宣告说，但是人这样的嘲笑我，酒徒也以我为歌曲。区区几个字，他们却画出了一幅何等生动的图画！

第十三至十五节，但是他们不会使我跌倒。『雅巍，立约主，我继续向你祷告。甚至，看来所立的约已可能是死了和被埋葬了，我继续向你祷告。』所以就在这种『不可能』的情况下，诗人与其他的人一起，在信心上作了一个真正的『突破』。他发现（甲）上帝不会答应无礼而献的祷告。 等待直至一个人真正的谦卑自己和到了智慧尽头的时候。耶利米在耶利米书十四章十九至廿二节清楚的指出这点。（乙）上帝回答祷告的时候，不是在我们想 应该的时刻，而是在我们今日称为心理上发生效果最恰当的时刻，但诗人宁愿视为末世的时刻，即上帝悦纳的时候。（丙）适当的时刻会发生，只有在当上帝伟大慈爱、坚定不移、诚实的爱和搭救相合的时候。那悦纳的时候可以在任何时候，甚至直至死亡的时刻。

上帝坚定不移的慈爱（六十九16-36）

我们以前曾看过美好的意思是『好！以致能……』。当我们认识到此点时，这节经文便显得生动活泼。当然，上帝的慈爱，对我来说，实在美好！上帝丰盛的慈爱，文字上来说，是称『屡次对我作出怜悯的行动』。最后的名词是从『肚腹』一词而来。所以它根本强调的，是母亲对腹内孩子的母爱，这爱只有女人才会经历和体验。旧约圣经非常小心去描述用男性爱和女性爱的类别来描述上帝。当然， 是父，但 也是母亲。这是上帝的孩童，他呼喊说：救赎『我』（这个字在第一节译作颈。译者注：中文和合译本仍作我），从我现在所在完全邪恶的处境『赎回』我（或如标准修订本使我得自由）。

第廿一节应否从文字的表面来了解？他是否受了波机亚（Borgia）的诡计？无怪乎他祈求上帝保护他，好象今日，在一个腐朽的社会中，人在他们无助的情况下，他们被逼去祈求上帝作为最后的凭借。

第廿二至廿九节，复仇！他祈求神圣的帮助；去为他作他喜欢而自己不能作的事。他没有认识到他没有权这样使用上帝，就是因为这缘故，上帝还没有回答他的祷告。一种非常肮脏的愿望，当他的敌人向上帝献上一种平安祭，字面的意思，为他们的过犯「化装」，它会变成一个网罗，这样上帝可以捉拿他们，而不是赦免他们。

跟 的一句同样的肮脏。在第廿六节，我们遇到一个新的情况，诗人明白他在巴比伦所受的苦难是上帝带给他的，作为他应得的刑罚和刑罚所产生的教育。他的敌人尝试在上帝公义惩罚之外，向他施行邪恶的惩罚！因为他受罚两次，他祈求上帝刑罚他们两次。他盼望，假若上帝如此行，会使他们完全的消灭，使他们被涂抹，不得记录在义人之中（就是那些属于立约子民的人）。我们同样可以在出埃及记卅二章卅二节；尼希米记十三章十四节；诗篇一○九篇十三节见到被涂抹的观念，并且亦抄录在新约的启示录三章五节；十三章八节中。他说（用一句相关语），与他们不同，我是困苦忧伤的。然而我认识到这是上帝对我的作为，因为 盼望使用我作为 的仆人。『因此，主阿，让创造的爱，你藉 苦难在我身上育成，安置我在一个新的高处。』当然，高处是天上的地方。他所说的，就是上帝藉 苦难授予我拯救他人的爱，使他与住在高处的上帝连合起来，因而帮助他成为上帝真正的仆人。虽然他呼求复仇，上帝仍答允他所有的要求。千真万确，上帝是恩典的上帝。

第三十至卅六节，感谢上帝。因为 是恩典的上帝。因此，他选择感谢和仁爱的心，而不是大量金钱的捐输──与今日一种贵重的种牛相同！明显地，他们已不像从前能够在圣殿中献上感恩的祭（利一章）。此时他们被捆绑，即是被视作战俘。

所有的生命都是一体，人和自然在一起，都是上帝的创造，所以当上帝最后释放 被囚的子民，将他们带回锡安，建造犹太的城邑； 的仆人得到这地为业， 儿女的儿女将再次住在其中；那时，自然的世界也会欢欣。

这盼望蕴含 两件事：（甲）上帝是信实的。在 悦纳的时候（第13节）会有行动，从巴比伦拯救 的子民。（这是以赛亚书四十至五十五章的主题）（乙）在 的智慧中，上帝决定用地上一处特别的地方， 可以完成 救赎宇宙的计画（看可十32-34；路十八31），那就是耶路撒冷圣城。――《每日研经丛书》


诗篇第七十篇

上帝，我需要你（七十1-5）

这是一首奇异简短的诗歌。除了一节经文中的一半外，它与诗篇四十篇十三至十七节相同。诗篇四十篇是第一卷末倒算第二首诗歌。诗篇七十篇是第二卷末倒数第三首诗歌。诗篇四十篇属于那些喜欢用雅巍，『主』，作为神圣称号的诗集。诗篇七十篇属于那些喜欢用上帝来称呼的诗集。

为甚么它要在第二卷中重复呢？它的标题加了一句，是在诗篇四十篇找不到的，就是记念诗。我们曾看过，这个字的希伯来文的意思较近似『作为提醒』。此乃本诗实在要为我们作的事。它再次提醒我们，我们都是困苦穷乏的受造物（第5节），所以我们的盼望在上帝那处。――《每日研经丛书》


诗篇第七十一篇

与上帝同在直至年老（七十一1-8）

诗篇七十一篇也是重复的，因为第一至三节与诗篇卅一篇一至三上半节是相同的。但是这里作者用另一种方式继续发展他对上帝的呼喊。他告诉我们他是一位老人，有老人悠长岁月的记忆。

但是他的记忆事实是一个长久有恩典的生命。他经历过我们在诗六十六篇讨论过『救恩两个步骤』的经验，然而他留意到第二阶段是永远没有终止的。所以我们找到第二节是对他说的，『搭救我，救拔我，侧耳听我，拯救我，继续赐我你的力量去爱他人』。当然，他已经历了『第一步』。事实上，他在第五至八节已告诉我们了。但是他仍然需要从他持续的自私和自我中被拯救出来：『当你再次来到我生命之中时，你已说出神圣的方向，命定将你的关怀、谅解和拯救的爱充满了我』（看标准修订本第三节注脚）。『除此以外，你继续如此行，因为你是我的岩石，我的山寨。』

这位老人在山寨中安全渡过他的日子，他的脚稳定地建立在那岩石上。但是只满足于救恩的第一步实在是一种自私的记号。所以他非常高兴接受从上帝而来的力量去接纳第二个阶段。同样地，当耶稣称呼彼得为盘石，他在说第二个阶段。当然，假若彼得藉 信心，首先发现他的脚是牢牢的站在岩石上，就是上帝，也发现第一阶段的经验是实在的话，他能成为盘石，教会在其上建立起来，福音能传遍全世界。所以现在耶稣正呼召彼得作上帝所作同样的事，即是，他要成为他人的盘石。

但是我们的老朋友有一段不快乐的时间，是否不义和残暴之人计画争夺他的产业呢？我们在这里所读到的一切都是人性之事，然而，他告诉我们，上帝仍然是他的盼望。（ha-tikvah这个字，现代以色列国家的名称。）一位非常着名的心脏专家有一次宣告说：『盼望是我所用的一种药物，比其他药物我用得更多。』我们的老朋友打从小孩时已倚靠上帝。他在这里的言语是多么人性化和真诚！跟 的一节实在的意思是：『当你带我离开母胎，你剪断我的脐带。』从那时开始，他从没有停止赞美上帝，好象只有一位小孩子能做到的，然后像一个年轻人能做到的，最后像一个满有上帝恩典的回忆之人所能做的。

然后，他造了一句非常有趣的句子。他宣告说：（甲）许多人以我为怪。（乙）mopheth这个字是经常与oth（记号）在一起的。它的意思是一件发生的事，事情是异于寻常，差不多『不属于这世界』的，所以一个人会『深觉有一个神圣的目的』。当然，这是任何信徒都会像这样。他的意思是要去见证上帝像岩石一样的本质，他要透过他的信心和生命向环绕他的人，显出一种相似盘石的样式。人便可以看到你的赞美、你的荣耀（或许这里是『美丽』的意思），终日必满了我的口。

成为上帝计画的一部分（七十一9-24）

尽管他仍然受苦，他继续作见证。保罗也是如此；保罗永远没有解脱了肉体中的刺。所以当他已是老弱的时候，我们的老人家便向上帝祈求，让他的敌人看见，上帝并没有使老人从 的计画中失去。他说：『除非你紧握 我，否则怨恨将会进入我的灵魂。』

在非常人性化的呼喊后，他乞求上帝去处理他的控诉者。这些人是否已因他的产业带他上到法庭呢？但是他立刻在上帝那里再得到他的勇气，因为他认识到他的勇气并不是来自任何『高超的存有物』，只有在主里面，那位有行动的上帝，在每日的生活中，在人生活中创造了爱，他的口不能尽说 一切的作为，因为这作为多么丰盛和经常的；事实上，它们甚至是在他能了解之外。当上帝将人从奴隶（现在不是在埃及，而是成为他们情欲的奴隶）变成充满爱的人时，在人生活中如此的改变──它们是上帝大能的事。他补充说，这些是我所盼望述说的事，而不是任何人仁爱的作为。兼且因为他自己实在是上帝大能作为之一。因此，结果是他知道已被上帝放在 伟大救赎的宇宙计画中。在那伟大的运动中，他有一席位！现在他渺小的生命实在拥有永恒的意义！他已成为永生上帝一个工具！

甚至在年老时，他仍在学习之中（第17-18节）。或者，他仍在接受教训。在这里，他不是将事情告诉我们，他告诉上帝关于这事。因为在他的例子中，祷告的一面是与上帝交谈，所以他告诉上帝，在这计画的力量下，『现在我能作一切的事』。迦南的神灵也是有力量的，但是他们『满有力量』，这力量是一些细小官员也能有的。另一方面，主的力量不只在自然界中令人惊讶的事中看到，也更肯定在满有罪恶的人心中， 创造了爱的行动中看到。

他说，所以我所述说有关上帝的事，现在会影响后世人的生命，不单是在地上，也会达到高天。这是用简单的英文来描述神学解释，在人类生命中显明关于上帝的爱有『末世的意义』。假若我们能按照希伯来文，而不是标准修订本来看这节经文，意思会更清楚，因为前者直接解释。简单而言，伟大的事没有人能作，只有上帝能作。

正因为他争战而得到有能力的信心，我们的老人家现在能作出伟大的圣经认信，这认信已在他以前几个世纪出现了，在申命记卅二章廿九节中可以找到。当上帝将苦难加在我们身上时，我们不要失却信心，因为虽然我们已下到地狱之深处，上帝肯定会再次『使我们得到生命』。当然，有需要时，上帝能『下到地狱』──使徒信经字句，因为上帝能选择使用苦难作为 救赎计画中基本的要素。

他宣告：求你使我越发昌大。事实上这个词只有用来描述上帝自己和 大能的作为。但是老人是上帝大能作为之一！事情的发生，不是靠 他自己的力量，而是藉 上帝对一位年老和衰弱老人无数的安慰行动。安慰一词意思包括有：加添力量、紧握，有时是责备的观念，但常常包括母亲精细的直觉主义。

第廿四至廿四节，上帝的信实。它再次是一切事情的钥匙。 是『以色列的圣者』，圣洁的上帝，寻求使以色列也能成为圣洁，藉此以色列能使全世界成为圣洁。对上帝的子民来说，是一个何等高的呼召！无怪我们亲爱的老朋友盼望在一切事上讲论你的公义（tsedaqah）。这里是使用阴性名词另一个好的例子，我们没有英文字可以替代使用。老人知道关于他自己的奥秘，比任何古代希腊哲学家所知更多。他们将人的『身体』和『灵魂』分开，只有后者才是不朽的。我们『立约』的老人并不是如此相信。他会用他的嘴唇，他的\cs9舌头，他的灵魂，不分彼此的赞美上帝。他所用灵魂一词是甚么意思呢？喉胧（看诗六十九3）？他的意思更可能是『我整个人』，我们对『身体、灵和魂』的观念。我们要记得，当悦纳的时候最后来临时（看诗六十九13），道实在的成为肉身，并且住在我们中间。耶稣不是幽灵，亦不只是不朽的灵魂。 是人子，这是 给自己的名称，意思是『一个真正的人』； 是大 的儿子，非常人性的，他被拣选在各处地方和任何时代领导上帝子民。假若旧约没有如诗人从上帝所学到的同样的思想，人便不能认识到道成肉身的道理，也不能认识到复活代表 与灵魂的存在不同的道理。

那些对旧约只有表面知识的人，常常无可救药的误解基督教的信仰。很多这样的人宣称耶稣给予世界一种生命不能超越的道德方式，而保罗发现了关于耶稣的宗教的人。事实上，正如我们甚至单从阅读诗篇所发现的，保罗在他书信中给予我们将基督放在中心的神学，他是完全从旧约中取材的；福音书的作者一致的宣称，他们所报告的，是上帝在旧约立约子民中和透过他们完成所作的事，我们在诗篇中读到他们的诗歌和祷告。――《每日研经丛书》


诗篇第七十二篇

上帝拯救君王！（七十二1-14）

诗篇之中有何等大的相异！它所包括的人类经验是何等广阔！第二卷的最后一首诗，正确地将上帝的子民透过他们的君王，终有一天全国能伸展上帝国的盼望带到高潮。这篇诗有所罗门的名字，而不是大 ，因为所罗门大大的扩展和稳固他父亲的治权。有关他的统治，可看列王纪上及下的记载。

此诗最重要强调的是上帝关怀社会的公义，救济贫乏的，压碎逼迫者。计画由上帝的『儿子』代表上帝执行（撒下七章）。但由于君王是全以色列的头块石头，全体上帝的子民要将爱的神圣计画愿望达成。

使用公义一词，标准修订本隐藏了这个词是众数的事实。当然，公义只是一种抽象的观念。在以色列的君王加冕的节日，一位旁白者祈求上帝赐给君王实行公义的能力。如此，这些行动将会在他子民互相关系中创造出公义来。

跟 的祈求是君王可作审判，即是，按公平（tsedoq）管理上帝的子民。这意思是君王要以组织的恩赐，使以色列民成为一个有秩序和公平的社会。

第三节引用了利未记廿六章三至六节。在该处我们读到有关上帝的应许，假若 的子民能在上帝的管治下愉快的一同生活，大自然的祝福便会随之而来。这整个的平安情况，或更合适的说法；『健全』，是shalom一字的意思，而不是现代『平安』的意思。所以本节经文表达出一个奇妙的圣经真理。上帝的目的，是自然和人类之间应该有团契的关系，甚至诸山都会帮助人尝试去爱他的邻舍。当然，他的邻舍可能是个穷人。正如耶稣说：『你们常有贫穷人与你们同在』。他可不一定是经济上的贫穷，却可能是能力、肉体健康，性格的强弱等的贫穷。这些以色列社会中『落选的人』实在是上帝特别关怀的人。按理地，上帝所膏立的君王（看诗2篇）要保证他们得到特别的机会，过 丰盛的生活，没有说及他们是缺乏的。明显地，只有当我们与有需要的人分享我们的爱心和关怀，平安才能成为事实。

今日有多少英国人，当他们唱英国国歌第二段第四行时，自觉到那行字是来自这处呢？我们可以这样问──今日，人是否真的明白该节经文中的祷告，在那处，管治的人应该为我们伸冤，即是各处地方的渣滓案件，因为『我们』都是世界上的普通人。我们是否认识到这祷告并不是为扩展商业或军事力量，或在诸国中产生影响力？『上帝拯救君王』的意思，是我们祈求上帝赐给管治者特别的力量和能力，而『使欺诈的计谋变成愚惑』这句子，是以一种诗体的方式来说『压碎欺压贫穷和需要者的人』（第4节）。

再次，当我们仍讨论国歌时，我们应该注意到在『他要执掌权柄，从这海直到那海』一句（第8节）中，『治权』这个名词（希伯来文是一个动词），首先由加拿大从钦定译本中取用，作为描述该国是战略的国家。

第五至十四节可爱的诗体反映出古代世界很多国家所用的宫廷方式。但是当以色列从其他国家借来用的时候，她习惯在她所采用的字句上加上自己独特的意义，正如我们在诗篇八十九36看到的，以色列民应用这些观念在立约的君王身上，并且是一个特别的方式。经文说及一种临到以色列君王的特别和神性的祝福，是超越我们能应用到任何地方一般的君王。

从前，世界被认为是一个海岛，地由『海洋』所环绕，『海洋』原是一位神灵的名字。因此在这里的祷告是，弥赛亚君王可以管治列国，从远自东方至西方的地上『海岛』。在现代学者使我们明白『海洋』的意义之前，对于诗人来说，他认为那海是幼法拉底河。但今天我们却发现它是指上帝的河，先从伊甸流出来，再流往全地（创二10）。因此，在上帝的帮助下，以色列的君王会成为万王之王，万主之主。

非常难以致信的，以这些话向君王致辞的旁白者会期望他们以字面来解释。那就是为甚么在后来的世代认为他是在圣灵的压力下，他才能这样说，所以我们可以说，他在说一些超过他所能知道的事。可以说，他有历史背后和这加冕行动情景背后的异象。然而我们不是有一幅世界独裁者的图画，好象耶利米时代的尼布甲尼撒。当然尼布甲尼撒使用万王之王，万主之主这特别的称号加在身上，奇怪地，我们有的是一幅仁慈和公义者的图画，他对贫穷和软弱的人，与及那些受压制和饱受暴力的人，充满怜爱和关怀。第十二节的希伯来文用这句话开始，（我宣告）因为穷乏人呼求的时候， 要搭救；即是说，上帝告诉我们，君王实在对贫穷的人有责任！这位君王事实上可作为沙士比亚在威尼斯的商人（The Merchart of Venice）（第四幕，第一节，第一八四行）所描述的模范：『仁慈的素质不会受损的，它好象天上降下微微的雨（看第6节，那处我们有『甘霖』），降在下面的地上……』。这是一幅『我们有恩典的君王（或王后）』的图画。也就是为甚么英国人用这几节经文作为理想皇室的描述。

一个宣教的展望（七十二15-20）

此处有更多关于将来的异象。这篇诗实在描述一种宣教的盼望。示巴的君王，和示巴带来礼物。示巴女王是第一位如此行的，她大概于主前九五○年访问所罗门王。但是现在地上的列国已成为自主国，不是属于在耶路撒冷的君王，而是属于神性的君王， 儿子是耶路撒冷的君王。这种盼望在主前第十世纪时只能用当时的言语和思想方法表达出来。假若这盼望在主后一九三○年，在欧洲中部被表达出来时，我们可以假设那位旁白者会指向希特拉所梦想的生命空间（Lebensraum）这空间是为他的纳粹青年在他施（这城是你能到达最西面的地方，因为它是在西班牙的西岸）昂首阔步，或是在亚拉伯沙漠，正是将标准修订本第九节注脚所显示可能的意思，或是撒巴，即是，远在西面经往印度的航海路线中。但这都不是，我们在这里有的是后来世代学到称为『上帝国』的描述。耶稣说：『它不是属于这世界』。撮要来说，三位君王来向这位温柔和充满怜悯的耶路撒冷君王朝贡。我们记得教会如何看这盼望的完成，三位君王来向一位温柔的婴孩君王下拜，他正睡在伯利恒的马槽中。

的血在 眼中看为宝贵（第14节）。我们要记得，对旧约的民众来说，血不只是生命的宝座，它实在是生命本身。当你留意到一个人的血从他的伤口流到泥土上时，你能看见他的生命渐渐的衰败。当在祭坛上献祭时，血首先从尸体中流出，然后肉才献给上帝（利一5，11等）。这显示血对上帝来说是非常重要的。那些受到暴力苦待而流的血更是宝贵。（看启六9-10所表达的观念。）我们记得旧约中没有任何字代表『灵魂』，像东方宗教所表示的意义。但是，或许有关它的观念能从『血』这个字得到明白。对保罗而言，这一切观念都是那么重要，他将基督的死神学化。

第十五至十七节。我们不能在自然和人之间画一条线。两者都属于上帝的创造；两者都在 的管治下生产后代；两者都是在 的治权下结出果实。山应该在其顶上长出果子。人类要从城市结出果实！因为上帝祝福这君王，人民便可以在 所创造的 体中找到上帝的祝福，不是一个孤单的个人，而是被救赎团体的成员，就是以色列。

荣归与上帝！无怪乎这篇诗和卷二的诗篇以一首伟大的荣耀颂作为结束。然而我们必须记得：（甲）奇妙作为的意思是指那些只有上帝才能作的行动，神迹的事，证明这位人类的君王实在是弥赛亚的象征；（乙）上帝的荣耀是对人眼睛的彰显，透过信心，知道上帝是如何；这个词讲及 本体的伟大，所以 的荣耀也是奇妙的事；（丙）阿们的意思，简单来说是：『肯定的！我们全心认同』。（看诗二篇）

诗篇的编者在第廿节用『耶西的儿子，大 的祈祷完毕』这几个字结束他的第二卷。――《每日研经丛书》


诗篇第七十三篇

拾珍

【诗七十三篇综合】在这一篇诗里，诗人看到义人受苦，恶人享福，神的子民受尽凌辱，似乎是非不明，公理显然颠倒。他说：「我思索怎能明白这事？眼看实系为难！」(16节)。他几乎因此灰心跌倒，连神都不要信了！可是站得愈高，看得愈远；全部历史是神公义的记录。若把时间表拉长来，再看看万事的结局，甚么疑问就都没有了。所以眼看实系为难，最好是效法诗人的榜样：「等我进了神的圣所里，思想他们的结局」(17节)再说。─ 桑安柱《这时候》

【诗七十三1】「神实在恩待以色列那些清心的人。」

这是一个题目。下面就说，他(写诗的人)有一个时期，看看那些人的亨通、发达，他险些滑跌，但是没有跌下来，因为他的心还是有一点儿清的，等他进了神的圣所，他就明白了。他说，在他没有看见光之前，他自己好象畜类一般，是愚昧无知的。他进了圣所就看见了，就说，『除你以外，在天我有谁呢！除你以外，在地我也没有所爱慕的。』这是一个在极其次黑暗里的人得见了光之后的经历。他在极其黑暗里没有跌倒，是因为他的心还有一点清，因此还有机会蒙神恩待，因此得见了光。心清，就不致滑跌，而能更认识神。

第三卷

永生（七十三1-20）

任何时代都会有人比大众更喜欢探索智能上的问题，被称为『智慧』之诗的作者，正是那些渴望明白上帝如何在世界之中和他们自己的生活中工作的人。随 的三首诗篇被放在一起，可能是因为它们都处理同一个深入的神学问题；但是它们不以抽象的方法表达，而是从作者自己的人性经验 手。这位诗人难以明白为甚么恶人可以『不受处罚』，即是说，上帝看来没有注意他们所犯的罪恶和他们生活方式。因此，他对上帝的良善和公义产生怀疑。但是他从上帝之处得到了一个奇妙的答案，并非一个理性的答案，而是『神学性』的。上帝显然不会只希望有学识的人来相信 ，即使是小孩、单纯无学问的人、甚至弱智人士，一样能对 的大爱有信心。

第一至三节，失却信心。第一节告诉我们很多人对上帝抱持理所当然的态度。这好比是一次辩论中的答案。他们喊叫说：『不对啊，上帝恩待义人。』今日一些父母也错误地教导孩童：『假若你是一个好孩子，上帝便会爱你。』但是我们的诗人说，我不能真正接纳这观点。实在的情况并非如此，当人类犯罪，看来上帝并没有注意。因此我险些失去了在上帝里面固有的信心，甚至认为那些无耻之徒得到最好的东西。

除非我们得到提点，否则我们可能不会知道在圣经中有多少伟大的心灵曾对上帝的良善抱持过深切的怀疑。因此，假若我们有诗人同样的怀疑，我们便参与在这一大 人之中了。

第四至九节，罪恶似乎很聪明。这一连串描绘骄傲和无耻之徒的图画是何种的生动！往下看时，让我们记得：骄傲是一切其他恶行后面的基本罪恶。诗人说，他们在肚腹里没有痛苦，在自夸的人面前亦没有生气，他们像戴上项链一般披 自满，任何人都可以看得到。因此，他们强暴的本性，好象把一件艳俗和逗人的外套穿在身上，成为身分的象征。为甚么要说『因此』呢？因为虽然他们不知道自己在做甚么，却很自然地向他人显出他们的骄傲，好象黑暗不能欣赏光明和不能接纳光明（约壹一5）一样。罪恶从他们的灵魂中冒出来，正如戴华氏（G. R. Driver）在翻译第七节时说：『他们明亮而细小的猪眼，在肥胖的脸颊上恶毒地闪耀 。』这世代的流行歌手、今日电影中的占士邦和煽动社会的政治人士，他们的跟随者会认为这些异常的人是新时代的先知。『他们从未试过张口而不说亵渎上帝的话，一出言就傲慢地向那些与他们办事的人发出命令。他们高傲地说话，以为自己是天上的神灵。』

第十至十四节，『他们不是很聪明吗？』因此，上帝的子民以羡慕的眼光围 他们，并且尽量吸取这 傲慢者的经验。他们如此行，因为他们留意到上帝并没有责备邪恶的人。结果，他们认为他们的生活方式必定是最好的。这样的人成功了，因为他们的权力和骄傲使他们得享富贵。

我因信实和仁爱可以得到甚么呢？明显地，好人并没有好报，所得的结果只是痛楚和苦难。

第十五至二十节，寻求答案。假若我将这方面的感觉告诉人，会使青年人更难接受信仰。事实上，我逐渐认识到世界上的暴力是毫无意义的。对于我的问题，这理性的答复并不是答案──这并不是上帝的真理！我们还记得在后来的历史中，耶稣说：『你的眼睛若不明亮，你的全身也会充满黑暗。』

只是当我开始重视上帝，和以永恒的眼睛（sub specie aeternitatis）来看事物，我就看到他们的结局。忽然间，这位怀疑的诗人说：『你』。你实在把他们安在滑地。忽然间，他看到他们的活动，不单只是从人的观点，而是像从上帝的观点一样。他看见他们自我中心的结局。可能不是忽然间，而是慢慢地，使他发现我们与上帝的种种关系中，有两条道路两种方式。邪恶的人过 『脱离上帝』的生活，即是说，他们的行动使他们飞离上帝的轨道，进入外太空，进到上帝不在的地方，正如旧约所说，那就是地狱。但是上帝实在呼召我们过『以上帝为中心』的生活，我们的生活环绕 ， 是万物的中心。在第十八节中的沉沦（Shau）一词，是用来描述邪恶的人生命的终局，这个词的意思是一无所有，不存在，空虚和无意义。事实上，骄傲的人并不是真实的人。用艾略特（T. S. Eliot）的语说，他们是『空心的人』。我们的诗人发现，当你自己苏醒过来，停止为自己悲哀，你会发觉邪恶的人并不比做一场梦更加真实。当然这是因为只有上帝是实体（或真理，正如我们可以解释的──参看约十四6），因此，他们的脚滑下斜坡，离开上帝，他们在自己里面便停止了拥有任何的真实的存在。

答案就是恩典（七十三21-28）

第廿一至廿六节，寻找答案。『我经历过极度痛苦的可怖时刻；（按字面的意思来说）好象牙齿在咬我的肾脏。因为我曾经让怀疑支配 我，这只是显出我已容许「畜类」来控制我。』在这里，畜类的概念可能是指海中怪兽（Leviathan），就是邪恶和黑暗的势力。当上帝从太初创造了光的时候（创一2-3），它便与光对抗。换句话说，这位信徒现在才刚刚发现，他曾容许自己像那些他曾妒忌的骄傲人一样有罪。

然而，就是在这自我厌恶和自己轻视到达最低点时，上帝又将信心交回给这诗人。这即是说，当这位充满人性的人进到上帝圣所的时候，就是当他以懊悔归回上帝，以敬畏和惊奇的态度接近 ，不再偷偷地想 要成为他所知道的那些骄傲的人一样，上帝便回答他的呼求。上帝对他的回答，并不是一个有关神性的引导或邪恶存在等问题的理性答案，而是帮助他在他自己的心灵中，为 那幸存的个人信仰而打胜仗。这里说及的骄傲的人，当然可能真有其人，他是诗人所认识和每天所遇到的。但是在希伯来文字，也是描述他自己内在的自我中心的人生观。但是现在上帝所给予他的，并不是一个辩论的内容，而是 自己和 实在的存在。为此， 向诗人启示了 说不尽的爱和恩典。所以，现在诗人说：『我有了 ！』

既然这说不尽的爱不属于这世界，它必定是属于永恒的。骄傲的相反词是谦虚。只有谦虚的人，才能从他个人自我中心的暴政中得到释放。现在他拥有自由，他渴望上帝，多于渴望这世界能给予的任何东西。这诗人承认，有一天他脆弱的身体会走到道路的终点，但是死亡并不能阻挠那属于永恒的爱，因为永恒封闭了死亡。所以他有信心宣告，上帝和上帝的爱将是他的福分，这是他本人和存在的整个意义，从现在直至永远都是如此。

在中世纪时，西班牙在她的钱币上压印了直布罗陀海峡的图画和以下文字：『再没有了』（Ne plus ultra）。我们知道，这是一些人对死亡的看法。但是西班牙国家继续出现一些大胆的人们，他们相信海的对面，有另一个世界。当我们阅读诗篇时，让我们保持一个观念就是新、旧两约的分别并不在于内容，只是新约是旧约的变像而已。

我们经常因在诗篇中找到信心的深度而感到惊讶。因为信心乃是上帝的礼物，我们发现新约的上帝也是旧约中的上帝。信心的意思乃是将自己完全放在上帝的安排中，邀请 现在便透过自己继续 创造的工作，直到永恒。因此，只有这位在天上的父亲， 能够接纳人的奉献， 拖 人的手，带领他走向未知的将来。

第廿七至廿八节，这是一个不能否认的事实，那些刻意选择不要上帝作为他们生活中心的人，也同时将自己与永恒的生命分隔了。但是诗人继续说，我已找到与上帝一起生活是与我有益，正如希伯来文的意思， 现在正好是我心中的盘石（在第26节中『力量』这个词语的字面意思）。即是说，他已找到了大 在很久以前所发现的真理，他曾为此而大大欢乐歌颂。

是甚么使我们的诗人得以这样解脱呢？这当然不纯粹因为发现『犯罪不须付代价』。因为有如在新约的保罗，他知道他不是在讨论道德的问题，不是『做好人』的问题，更不是因他的好行为而得到祝福的问题。假若是这样，他便不需要问：『为甚么这事会临到我？』或『我做了甚么以致得到这些呢？』他已经发现要亲近上帝，以上帝为中心，以上帝为他存在的基石，就是容让上帝透过他，去作成 为他生命的计画。事实上，在第廿四节训言这词语的意思就是上帝对于宇宙的计画和目的。上帝正预备使用这诗人来作成 对宇宙的计画， 也打算在我们身上如此行！

所以与上帝亲近，成为我避难的盘石，实在驱使我去述说 一切的作为。作为这词语的意思有两方面：（一）它可指上帝实际创造的行动，因 是全能的工匠。但（二）它也可以指上帝之服役的使者。或者将两者放在一起，因而说是上帝在我身上创造的行动。上帝告诉 所爱的人生命的意义和目的，乃藉 向他显示这对他来说有甚么意义和目的。――《每日研经丛书》


诗篇第七十四篇

永恒的战争（Ⅰ）（七十四1-23）

这诗篇是一首 体的哀歌，有如亚七章一至六节及八章十八至十九节谈及的事。在被掳归回后，以色列民常常有禁食的日子。在这些日子，他们在上帝的同在中，一同回想耶路撒冷和圣殿被尼布革尼撒王所毁时可怖的情形，就是在主前五八七年三月十六日所发生的事。这是在历史中正确的日期，好象主后三十年的受难日一样。那事件之特别可怖，就是所毁灭的，不是大马士革或尼尼微城，而是上帝自己所拣选的城，上帝曾应许按照 为全世界所定的救赎计画，万国一同聚集在这城（参看赛二2-4）。

第一至三节，向上帝大发雷霆。为甚么？为甚么？为甚么大能的上帝容许 自己的城被异教的军队所毁灭？为甚么上帝破坏了 对 自己所拣选的子民的忠信？当 与他们立约， 岂不是应许永远爱顾和关怀他们吗？『上帝啊，跨一大步，请来看一看这废堆，就是你自己的圣所、圣殿、祭坛、铜盆、约柜、园亭、诗班用具的储物室、祭司宿舍等地方吧！』

上帝当然是『从古时便得了以色列』，那就是说， 已从世界的根基开始生了以色列。正如赛五十一章十六节所说的：『（我──上帝）为要栽定诸天，立定地基，又对锡安说：「你是我的百姓。」』那神圣之地成了废堆，永恒的上帝曾应许要与永恒的罪恶相遇，并正视它──但是现在邪恶已打胜了仗！事实上，那『令人憎恶的荒凉』已成为历史的事实。那名称就是耶稣用来指那『成为肉身』的永恒战事；邪恶占据历史上的一刻，并且得 胜利；标准修订本将这名称翻译为『那行毁坏可憎的』（可十三14）。

耶稣所指的是邪恶盖过上帝的另一场胜利，那是发生于主前一六七年十二月六日。当时，外邦的君王安提阿古（Antiochus）在重建的第二座圣殿献上令人讨厌的异教祭物。然而耶稣知道这战争是永恒的。因此， 同时也是指将要发生圣城的第三次毁灭，就是在主后七十年，罗马人使耶路撒冷荒废，使圣殿永远消亡。当然， 也是指最后显明的永恒战事，那时候恶人的势力在各各他打胜了仗，将上帝的『圣者』钉死，『圣者』就是保罗用来称呼耶稣的名号。在客西马尼园，在事情发生的第一夜，耶稣对前来捉拿 的圣殿警察说：『现在却是你们的时候，黑暗掌权了』（路廿二53）。除此以外，对门徒而言更是可怕，虽然如耶稣所说，上帝可以吩咐『差遣十二营多天使』来帮助 （太廿六53），上帝仍容许事情的发生。

永恒的战争（Ⅱ）（七十四1-23）（续）

第四至十一节，发生了甚么事？这几节经文似是第一手看见的纪录，好象福音书中耶稣受难的记载一样。这里所描述兽性的破坏，是发生在你神圣的会中（和合本只作『在你会中』）。神圣的会这几个字，希伯来文义为『在神圣之中』，因此，它们不单可以应用于圣殿中的至圣所，也可以应用于上帝自己，或一个人的身上。因为（一）上帝是至圣的一位（诗九十九5）；（二）在诗十六篇十节，大 是上帝的嗣子，也被形容为圣者。后来，（三）徒二章廿七节引用这段经文来指基督。然而新约圣经肯定地指出：（四）所有藉基督被呼召成为上帝儿子的人都被称为『圣徒』。因此，在这里，我们遇到一个永恒的问题──为甚么上帝会容让 自己一次又一次地在战争中失败，甚至在最后、最紧急的关头，就是基督死亡的时刻，也是如此？是否邪恶有最后的发言权，使我们听到这呼喊而感觉可怕：上帝啊，你为何永远丢弃我们呢？（1节）或者，正如这几个字的意思，『直至永远』吗？这个呼喊不是在耶稣的说话中重复 吗？ 说：『我的上帝，我的上帝，为甚么离弃我？』（太廿七46；诗廿二1）。

第七节所宣告的，这些破坏公安的人的活动，不单企图破坏一所地上的建筑物，事实上，这是破坏了你名的居所。参看列王纪下廿五章九节至十节。为使雅巍（Yahweh上帝的名称）的敬拜完全被根除，这些破坏者甚至烧毁犹大乡村中的祭坛。在那些地方，祭司和利未人是向他们的 众解释上帝心意的人。先知的谱系是从撒母耳开始，现在到了终点。人民这样说：我们不见我们的标帜。标帜是指约柜、圣殿、祭司等。代替这些的，是巴比伦人实在已竖立起来的、他们自己的异教记号（4节）。这样看来，上帝的敌人已成功地在地上建立了地狱，一个没有终止、永无止境的地狱国度，它会存留直至永恒。他们亵渎的行动，并不是由上帝所做的，而是敌对 的旨意者所做，因此，这并不是在 永恒的旨意之中，而是属于 永远憎恶的事。这事应该如此，但是否真的如此呢？诗人说，因为现在没有人留下来看，没有人留下向上帝的子民做见证，也没有人留下来解释他们所经历的历史时刻。因此这基本的问题仍然没有得到解答──怎会有这样的事，我们良善的上帝也是全能的上帝，然而 却让这失败发生？

第十二至十七节，历史是怎样的呢？但是现在，会众中的一位成员匆忙地以信心宣告说：『但上帝是我的君王！看看过往的事，看看 一直不断地在最后的战争中获得胜利，胜过邪恶的势力。』随后，这个人继续指出，无论在地上和在天上，上帝已经如此行。上帝曾带领以色列人平安经过红海， 曾为埃及的军队规画路线。上帝仍然在地上施行拯救（或如这个词的意思：『赢得胜利』）。自从创世开始， 已如此行了！因为在那时刻， 战胜海中的怪兽（Leviathan，和合本译作鳄鱼）。这是在创一章二节所指，那位拟人化的混沌之怪兽（与其他怪兽）的名称。诗人留意到，上帝使善良战胜邪恶，在那时刻如是，永远亦如是！因为 使光生出，并与黑暗分别开来。因此， 已『定了黑夜的位置』。然后， 使海中怪兽（它也被称为龙）的尸体（它有七个头）作为旷野中受造物的食物。这即是说， 让邪恶作它们的食物。起初那水中的深渊，不是 所创造出来的混沌，而是为人的好处而造的长流的江河。再进一步， 从原来的混沌中创造出四季的秩序（16节），正如创一章十四节所说的一样。在主前五八七年，尼布革尼撒王所做的一切，只是打碎和制造更多的混乱，却完全没有胜过上帝的创造目的。

上帝是永恒的创造者， 创造出良善，胜过邪恶，或许也是从邪恶中创造出良善来。（参看启示录中之画像所描述的基本事实，特别是第十三章和第二十章。）所以诗人在这里实在要说的，就是上帝常常在各处施行恩典。纵然人在埋怨的时刻之中，未能察觉上帝正在工作。但是在上帝自己的安排中， 会使用世界上众多的尼布革尼撒王，以他们所做的亵渎行动，创造出比过去更大的善良。

第十八至十九节。上帝啊，因为你真的如此，这也是你常常做的事，为甚么你现在不如此行呢？或许，历史的这个时刻，事实上就是你创造的最终目的和计画吧？你拣选我们成为你特别的子民，成为你的器皿；藉 你所安排的人，你在他们当中创造一个充满仁爱的社会。我们是你的困苦人，是你谦卑的仆人，你甚至称我们为你的斑鸠（希伯来文是约拿），因为你想要我们去向尼尼微，就是东方野兽的首都传讲好信息。但是这些禽兽一样的人，正在辱 你的名。即使不为其他缘故，你会否为你自己的名作出行动呢？

第二十至廿三节。主，你曾应许。你曾在西乃山上与我们的列祖立约，内容如下：『我要作你们的上帝，你们要作我的子民。』但是那在创造时的原始黑暗，看来已经再次出现，落在这块被拣选的土地上，和落在你子民的心中。所以，上帝，你的名誉正受严重的威胁。简单地说，上帝啊，只要你记得尼布革尼撒王，他曾称自己为『万王之王，万主之主』，这实在是任何人类可以说的最骄傲的说话。

那位超凡、热烈、完全投入的改革者马丁路德，他也因看见在他时代中出现的永恒邪恶的胜利而陷入低潮，他写及他生命经历中一个特别的时刻，『假若我当时再次信靠 ，我会将我的懊悔倾倒在 的门前，我用 所有的应许擦 的耳朵，以致 垂听我的呼求。』

任何一位在纳粹死亡集中营中的囚犯，或是在苏维埃心理医院中的囚犯，必定对马丁路德的激烈反应有同样的共鸣，他也会发出那可怕的呼喊：上帝啊，你为何永远丢弃我们呢？

诗篇是给犹太人和基督徒的圣经。今日，可能曾在奥斯威辛（纳粹）大屠杀中失去他所有家庭成员的犹太人，他会问那些会思想的基督徒：『你说，上帝在基督里已拯救世界离开罪恶，基督的十字架对人的救赎是有功效的；那么，为甚么世界明显地并没有被救赎，邪恶却仍然掌管人的心呢？』这诗篇应能促使犹太人和基督徒作出更深入的探索，回答这基本的神学和信仰中非常实际的问题。

没有一位古代的诗人会写一些『幼稚』的话，这些东西今日在一些地方却伪装为『宗教的提升』。诗人执 于上帝、生命和邪恶的问题。在一个世纪前，诗人罗拔布朗宁（Robert Browning）写道：『上帝在 的天堂上，世界一切都很好。』我很想知道我们的诗人会对这句话有何看法。――《每日研经丛书》


诗篇第七十五篇

上帝常常掌管（七十五1-10）

这是一首赞美的歌。在第二圣殿期间的民众，为这首歌的调子所起的标题是『休要毁灭』──这可能是当时的民间小调，与葡萄收成有关（参看赛六十五8）。在诗篇第七十四篇，我们看到上帝向以色列民启示自己的名字是以马内利，意思就是上帝与我们同在。现在，作为我们的诗篇第七十五篇的注脚的第一节表示：『你的名是近的』（参看赛三十26-27）。因此，在这个骚乱的世界中，虽然圣殿只是像一个欢乐的小岛，然而，上帝啊，我们要用欢欣和快乐称谢你。这诗篇的作者，看来是要回答诗篇第七十四篇作者的疑问。

第二至五节，上帝说：『在我认为合适的时间』。当我决定采取行动时，把握住时机的是我，不是你。我决定要等到生命的根基动摇的时候，除非我如此行，否则你会以为你有能力拯救自己。所以（甲）我对那些有如此思想的人说：『不要过分确信和假定你在一个有痛苦、癌症和地震的世界中能处理你自己的生命』。然后，（乙）我对狂傲人（我们曾在诗七十三篇读到的）说：『不要目空一切，不要假定我会容许你骑在其他人的头上，靠折磨人致富。』

第六至八节，一位圣殿的牧者讲解上帝的话。这位牧者宣告说，在整个广阔的世界中，没有任何事物能给予你所需的帮助，你的运气不能，你的传媒不能，你的魔术或是迷信皆不能。旷野（wilderness中文译作『南方』）也不能帮助你。这里指的是犹大的旷野，位于耶路撒冷的东南方，只有几个小时的路程，它是野兽、蛇、恶魔和精灵经常出没的地方。事实上，它代表 诗七十四篇所说的混沌。假若有人一定要经过这地，他会看到人类存在的可怖的一面。因此我们注意到施洗约翰和耶稣也用了一些时间在这里退省。

升高所指的是一位君王的行动。当一位哀求者惧怕震抖地俯伏在他面前，他要等待这位君王的决定，是否要将他处死，或是特许他回复原位。当这位君王表示后者时，他会将他的手放在哀求者的下巴，抬起他的头。同样，上帝作为你生命的神圣审判官，只有 能作出相类似的决定，当 抬起你的下巴，就表示 已宽恕了你，使你得到更新。

但是，那些被 抬起下巴的人和 没有向他们如此行的人，他们都必须接受在主手上的审判的杯，因为 是君王， 从 的宝座上弯身，将它交给所有 的哀求者。这幅图画可在伯廿一章二十节；赛五十一章十七节和耶廿五章十五节中找到。与现代西方人喝纯酒不同，在圣经时代，人们喝的好酒是起沫的搀杂了水的酒，通常是三、四份水，一份酒。顺便一提，在加利利迦拿婚筵中提供的酒，可能也是这样的。这样做，人很少会因这一杯欢迎和冷却的酒而喝醉。现在没有人再提及那曾被神圣审判官抬起过下巴的人。明显地，他们快乐地喝酒，喝完再斟；欢欣地起来，并且离开。但是地上的恶人，充满骄傲和自信，看来是贪婪地喝，直至喝完酒的渣滓。因此，喝醉了，便带给他们自我毁灭。当圣保罗在林前十一章廿七至廿九节作出他严肃的判决时，看来他有我们所引用的这段经文和其他相类似的经文在他的脑海中。

第九至十节。但是诗人是一个坚持立场、得饶恕、被更新、精力恢复和欢欣的人。因此，第九节可以解释为：『我要宣扬，要作见证，直到永远，因为那位在伯特利审判和饶恕雅各的上帝，也是现在已饶恕我的上帝。』但是他看来更进一步，因为他宣告，从他所拥有的欢乐，上帝已使他看透诗七十三篇的作者在七十三篇十七节所得的答案，和深入了解诗七十四篇的主题。因此，这可以成为他见证的一部分，正如上帝会把恶人的权力（角）砍断，藉此阻碍他们继续他们的狂傲行为；至于上帝已使他们与 建立正确关系的人， 现在肯定会加增他们的力量（角）。――《每日研经丛书》


诗篇第七十六篇

人的怒气也能赞美上帝（七十六1-12）

在犹大，上帝为人所认识──那是为了甚么？是为了表示圣城的安全！或许这诗篇是在主前七○一年，先知以赛亚的时代，为庆祝打败西拿基拿而写成的。七十士译本看来有此想法，因为它在这诗篇的标题上加上了这几个字：『关于亚述人』。我们都知道拜伦（Lord Byron）关于这个主题的一首诗：

亚述人像狼 般下来。
他的步兵团闪耀 紫色和金色的微光；
当夜间蓝色的海浪在深深的加利利海上翻滚，
他们的矛枪发出的光辉好象海上的星 。

如何呢？

死亡的天使展开他的翅膀突然袭来，
外邦人的力量，并不是被刀剑所击败，
在主的眼中，他们已像雪般溶化！

这是上帝的胜利，不是人的胜利；这充满罗曼蒂克的故事已在王下十八章十三节至十九章卅七节和赛卅六至卅七章详细叙述了。

当英国清教徒从欧洲启程离开他们的家园时，他们的口边唱 这些诗。他们抵达现在的科德角（Cape Cod）时，他们称这第一个定居地为撒冷城（即是耶路撒冷的意思）。当时他们一起用欢欣和感谢的心来唱出我们正在研读的这首诗篇。

藉 的胜利，上帝在撒冷城稳固 的居所，这城在远古的时候，当亚伯拉罕的日子已经被建立了。撒冷是Shalom这个字的另一个写法，这字的意思是『平安』，是与锡安城的神学称号常用在一起。就是这缘故，我们现在能用第四节来颂唱，你有光华（不是『荣耀』glorious）。因为这城要继续拥有平安、救恩、和爱的新生命，这些都是上帝盼望给全人类的。这是否表示整个宇宙就都会充满仁爱、喜乐和平安之光华？我们在稍后会看到。因为第四节提及野食之山，是指西拿基立的军队，当他们滑倒昏迷时所留下的战利品，因为睡了这个词在这里有这含义，那即是说，他们受到一些麻痹症的侵害或是四肢麻痹，因而进入不自然昏迷的状态中。除此之外，用作箭的这个字在这里也可以解作『瘟疫』的意思。

上帝实在是可畏的。罪人常常把上帝的审判看为十分独特的。正如我们在诗七十四篇看过，上帝可从邪恶的势力中引发出平安来， 可以使用它们，征用他们，达成 自己的光荣！这是 常做的事情。第六节引自出十五章一首伟大的诗，这首诗是在五百多年前庆祝上帝的创造工作。因此，上帝肯定地会继续在前面的年日中仍然『乳养』那邪恶的势力。第八节宣告说：上帝已计画好要打败西拿基立，那么，我们既有历史发生后的知识，我们会否说，上帝也已计画好打败本丢彼拉多呢？透过那些胜利， 能拯救地上一切谦卑的人？

在第十节，诗人用一种活泼的画像，继续用其他的词语来描述他刚才所说的事情。按 圣经的启示， 没有给予我们一种神学的辩论，而是给予我们一幅神学图画。这是创世记的作者所做的，他们解释上帝救赎的作为， 与『泛滥』全地的邪恶势力争战。所以按字面的解释，我们可以这样读：当你，胜利的战士，戴上盔甲与邪恶争战时，『在你忿怒之下的生还者，要成为你的腰带。』这样看来，上帝的子民与上帝接近，好象腰带围绕身体一样（吕振中译本：『你必用人的余怒束腰。』10节下）。因此，上帝的子民要分享上帝的痛楚和苦难，那是战士在战场上必须经历的。然而这思想必须记在心中，这战士是永生的上帝，最后必然胜利。

约瑟经过被他兄弟出卖为奴的可怕经历后，在这故事的结尾，当他们聚集在一起时，约瑟对他们说：『从前你们的意思是要害我，但上帝的意思原是好的』（创五十20）。我们也要引证上帝如何处置法老王，那位可怜、愚蠢、上帝的工具，他一切粗鲁的行为是怎样的呢？法老王做了 要做的事，因此，藉 要发生的出埃及事情，『我的名传遍天下』（出九16）。最后，在徒二章廿三节，我们从彼得的口中听到，上帝如何实在地使用人来敌对基督的忿怒，使它成为世人的救恩。那么当我们阅读诗人的劝告时，我们会否这样问他，当今日核战的恐惧像黑云遮盖我们时，这可能是上帝用一种新的方法，向世界传报福音的时机吗？

第十一至十二节，我们对此要做甚么呢。我们也要思想西拿基立的失败。在这里的命令是对我们发出的，因为我们也是立约子民的一分子。我们是在 四面的人（11节），我们是 怒气的『产品』， 将我们索在 身上，如同腰带一样。我们的上帝是可畏而有力的，因此，我们要拿贡物献给那可畏的主──请记住洪水的故事！正如亚十二章一节说：上帝首先将人的灵放在他里面，因此， 能很容易将人的灵除去（Cut off译者注：和合本译作挫折骄气），即使是王子或君王。我们有的这个生命，不是永远随心所欲地属于我们自己，它仍然是上帝的产业，或者更清楚地说，它仍然是上帝所创造的爱和行动所管理的『地方』。正如诗七十三篇所宣称，独裁者、首相、总统和所有国家的领袖，都会很容易被『这一切都在乎我』这思想所诱惑；因此，在他们里面便生出一种傲气来，这傲气没让上帝的灵藉 他们有工作的地方。这样的领袖，他们会发现自己是特别在这位可畏的上帝的审判之下。（参看赛十八4-5；启十四18-19）。――《每日研经丛书》


诗篇第七十七篇

人类一次极大的危机（七十七1-20）

诗篇教导我们如何祷告，当我们应该祷告时，诗篇也帮助我们祷告。它们看来与圣经其他部分不同，因它们是男人和女人的说话，他们向上帝讲话；而旧约其他部分则是向男人和女人所讲的上帝的话。但是，留心阅读诗篇会使我们发现，上帝也是授意（inspired）这些着作，好象圣经其他部分得到授意一样。这是因为当诗人向上帝呼求时，他得到了『启示性』的发现：上帝原来是一位关怀的上帝。

这是一首非常自我中心的诗篇，其中充满了我、我、我……。换句话说，它给予我们的是一篇常人的祷文。他是一位罪人，他正在一种非常严重的困难中。或许，这位诗人作这祷告的时候，是在主前五八七年，他被掳至巴比伦，是被掳之人中的一个成员。因此，他感觉到不单已经失去了他的家园，那家园是他维生的途径和崇拜的地方；他也失去了上帝。无论如何，他坚持要将他的现况归咎于上帝的掌管。当他想起上帝，他就烦躁不安。当他沉吟悲伤（meditate），他的心便发昏；他不能入睡──他甚至因此责怪上帝。

他想起很久以前在耶路撒冷快乐的日子，与现在被掳的日子相比，有何等大的分别！因为这位诗人看他的被掳，不单是离开他的城市，事实上，是离开上帝，或更严重地说，上帝离他而去！上帝是否已完全忘记了 曾向摩西所作的应许？ 曾说：『我会与你同在。』（参看诗七十三）上帝是否已背弃了 在摩西的日子曾与 自己的子民以色列人所立的约？ 是否已撤去了 的圣爱（hesed）， 那忠诚的、约定的慈爱（steadfast love）──原意要维持到永远的爱呢？难道 已止住 的慈悲， 的『母爱』吗？这是一件对上帝而言不可思议的事（赛四十九14-16）。最后，当他将这些所有的事在祷告中反复思想后（参1节），我们听到他真诚的宣告：『没有上帝的思典，我将会疯了。』他这样想，这是我的懦弱，至高者的右手（这是上帝向世界启示 自己的方法）会改变（changed，编按：和合本没译此语。可参吕振中译本）──即是说，上帝能对自己不忠诚！

第十一至十五节，是谁改变了？在这时刻，我们开始看到上帝几乎是一步一步地回答 这位诗人的祷告。甚至当诗人向上帝发出可怖的控诉时，他发现在他脑海中所生起的思想，不是他自己的思想，而是由上帝所授意和放在他脑海之中的。一步一步地，他发现到如果认为祷告只是一种自我对话，纯粹是一种思想过程，完全毋须假设上帝参与在其中，这种说法是谬误的。

所发生的事是他在改变，因为在默想上帝所做的事时──不是用哲理去推测上帝的存在──他开始看到，不是上帝已经改变了 原来的本质，而是他自己改变了，从一位有信心的人变成为一位怀疑的人。所以现在他要提说耶和华所行的事。那显然是开始祷告的一种好方法！事实上，读经和祷告是一个银元的两面。

他思想的次序是怎样呢？他宣告（一）上帝是圣洁的（holy），即是说， 与有罪恶和必朽坏的人完全不同；（二）上帝用行动和人类生活的实际启示 自己──没有其他的神会这样做。（三）他认识到上帝是永恒的。这是他重新发现的事，因他用了奇事这个名词，它的意思是『属于其他世界的』。

（四）接 他『总结』 的经营，就是这里思想（meditate）这个词的意思。请也留意这里他的思想在转移。不自觉地，他已从（甲）谈论上帝跳至（乙）向上帝谈话。跟 他发现自己已在祷告中（丙）承认上帝的伟大。最后（丁）他找到这个事实，就是他必然是上帝所救赎的民中的一位成员。（他竟忘记了，这是何等糊涂！）

这些一切在他脑海中发生，只是因为他使自己去记念往事。我们会问，这是偶然的事吗？不，肯定这是万恩的上帝曾帮助他的思想，使他采取这些步骤，一个跟 一个地依循一个奇妙的次序。

第十六至二十节，我在宇宙之中。这几节经文看似一篇独立的诗篇，当然它们不是。在他祷告中所发生的事情，上帝使他最后发现，不管他是多么的微小、疑虑、毫不重要和有罪恶的受造物，但是对上帝而言，他是至重要的。上帝对他的照顾，像雷光照亮一样，将 对伟大的宇宙整体的照顾，集中在这一个细小的灵魂身上，虽然现在是在被掳之中的外邦之地。

这几节经文是用传统的方法描写，像我们在其他诗篇中看到的，上帝全能的作为在（甲）创造之中和（乙）在救赎之中。第十六至第十八节这小段经文，描述上帝在创造世界时与『非存在』（non-being）的力量作痛苦的争战； 从混沌中创造出秩序， 发出 全能的言语，事便成就了。在十六节深渊这个名词是一种最高级的众数，我们可以用这一短句来翻译：『那非存在的原始海洋中总体的混沌』（创一2，7；出二十4）。十九至二十节述说在出埃及记中上帝的子民离开埃及，渡过红海的景况。『红海』，希伯来文的意思是『芦苇海』，现在用作代表混沌的海，事实上，它是用来对付逃跑的乱民的。上帝曾亲自对摩西说，没有人能看见上帝并且存活，当以色列人走进旷野， 只是比他们先走了一步，使他们没有看见。第十九节描述上帝的声音，像是一种寓意的方式『先走了一步』似的，他们并没有听到。摩西和阿伦只是将他们的脚放在上帝曾踏过之地。所以，诗歌是以一种田园牧歌的和平与宁静作为结束，因为它的作者现在已重新发现上帝曾带领 的羊 ，从混沌的形势进入流奶与蜜之地的平安（shalom），进入 仁爱和喜乐的羊栏。

这最后的五行经文可能是从一首更古远的诗歌中抄下来的，当时这位诗人最个人化的祷告已被接纳，并且在公共崇拜中被采用。但是这效果是有力的。即是说，这对于我们所有的人，包括那些古代圣殿的敬拜者，和现今时代礼拜堂中的崇拜者，都会有所发现。当我们需要面对类似从上帝那里『被驱逐』的情况时，就如信心的失落、被癌症所缠扰、孩童的夭折、战争的爆发等，但透过真诚的祷告，上帝会以爱心带领我们回转。首先是重新发现 是一位怎样的上帝，继续是显示 为全宇宙而有的那全能救赎的目的，事实上是集中在我的身上！――《每日研经丛书》


诗篇第七十八篇

拾珍

【诗七十八60~61】我们必须记得，不是约柜被掳了，神才离弃示罗的帐幕，乃是神先离弃了示罗的帐幕，然后约柜才被掳。我们若失去了神的同在，光说『我们有神』或『我们奉主的名』这样的话，是没有功效的。如果神的荣耀已离开了我们，结果神会让 的约柜被掳的。属灵的东西，是永远不能被肉体利用的。

画像神学（Ⅰ）（七十八1-8）

第一至八节，经文中的讲章。这讲章可能是在民族节期中向大 的 众宣讲的。假若是如此的话，它必定经过非常细心的预备，正如一般讲章需要准备一样。大部分参加敬拜的人可能都是文盲（就好象今日很多参与崇拜的人都是『圣经文盲』）。虽然都是文盲，好象一般瞎子，但他们常常有良好的记忆力。这位传道人将他的讲章转为诗歌体，为了使很多人回家后仍记得他所说的，而且几乎是一字不漏地记住了。在后来的世纪，当他的讲章被收进『第二圣殿的诗歌集』时，无数的其他人士──和现在我们自己──都会感谢他，因他曾写下一篇容易记忆和颂唱的讲章。

我们已注意到，如伟大的先知以赛亚这类有影响力的人，在这些庆典中差不多肯定会出现。我们今日称他们为『祭祀的先知』，但是假若用我们熟悉的词语──『牧者』来称呼他们，可能会更容易明白。他们的责任是宣道、教导、和帮助那些来自乡村的人，他们希望知道他们列祖的信仰。祭司有他们自己的工作要完成，他们要安排祭牲，照顾、喂养和清洗在他们栏 中的动物；在献祭完毕后，他们要打扫祭牲曾居住的栏 ，他们也可能需要安排仪仗队，就是我们在较早前所看过的诗篇所提及的。他们甚至要留意诗班和乐队，顾及他们的乐章和乐器。牧者有的工作是向平庸无学问的人，解释上帝在以色列历史中所说过的话和所做过的事情。在中世纪也是一样，文盲的人从观看在大教堂中的颜色玻璃窗来学习他们的信仰。

我们的牧者现在向他的会众，用一种我们容易模仿的方式来讲话，他告诉他们，他将要说比喻，好象耶稣在后来的世纪所做的一样。但是训诲（mashal）这个词的意思更多于此。例如，我们圣经中的箴言，希伯来文名为『训诲的书』。事实上，训诲就是任何使听者可以用他的心眼『看见』的教导。正如马丁路德在这点上解释说：『这节经文，比起亚里士多德所写千条的形上学（Metaphysics），更有哲理和智慧。』

我们的宣道者和教师，用了谜语这词语，与训诲相对应。hidoth这个字，可以译作『秘密』。但是这话是不可能按字面的意思解作秘密的，因为他时代的人听了这话之后，他们知道有足够能力将它们传给后来的世代。当然，他的意思是上帝的美德只能用信心的眼睛来看时，才能明白。故此，应当开启我们儿童的眼睛，超越故事性的文字记载，发现它们在上帝的旨意中永恒的价值。再者，我们没有一个人是独立的个体，我们的儿童也是一样。只有当儿童成为一个有信仰的家庭中的成员，他们才会知道信仰的真实。用比喻的方式来说，信仰是在一个家庭的环境中，你『看见』和『感觉』到的一些事情。当父母和儿童一同在恩典和体谅的情况下成长时，更是如此。这是上帝极大的『秘密』，只有在恩典之约中成长的人才能知道。

我们的宣道者说，在那最后的时刻，上帝已采取主动。 首先在雅各中立法度，在以色列中设律法。雅各和以色列是同一个人，是上帝全体子民中的祖先。法度用来帮助记忆，又代表 从上帝而来的一种警告（出十六34）。在出卅一章十八节，刻有十诫的两块版便是用这名字来称呼的。而律法这个词，与第一节中被译作训诲的词是相同的，当我们明白这点时，我们的眼睛便被打开，看到『摩西五经』的意义。因为在妥拉（Torah）中，上帝启示了 的旨意，因而使后世的人，可以从过往的经验中学习到它的意义。例如，上帝的子民，不应像古时列祖一样以自我为中心，他们应该如弥六章八节所说的，谦卑地与上帝同行。因此，我们的宣道者说，上帝首先有行动，然后 教导，（我们应该注意到，这是路加在徒一中讲说有关耶稣的事情。）

画像神学（Ⅱ）（七十八9-31）

第九至十六节，告诉他们古远的故事。每一世代的儿童都会学习古远的故事，但是他们不是将这故事当作一连串纯粹事件来聆听。在九至十一节，我们甚至不知道有关以法莲所做的一切事实。他们是上帝子民中北国的一部分，在所罗门死后，他们自己组织起来，成为另一个国家。他们所做的，明显地与上帝在立约中的旨意相违背。我们的牧者宣告说，他们忘记了上帝显给他们奇妙的作为，他们只是倚赖他们自己的资源。他又跟 说，那就是父母要告诉他们的儿童关于这些事情的『秘密』了。那『秘密』就是上帝在一切发生的事情上，都参与在其中。在整个出埃及和在旷野流荡的故事也是如此，上帝的作为都是奇事。在他们中间所发生的，不只是一连串自然的事件，乃是上帝在 现存的计画中，向以色列启示 自己的比喻的图画。

第十七至卅一节。宣道者现在宣告， 子民的列祖曾经瞎眼不明白他们所经历之事件的意义。例如，对于 曾给予他们的约，他们没有抓紧其意义（而非那事实！）我们可以藉此明白，容许一些善心的、年方十六的女信徒，在主日学里教导儿童，而她们在福音的事情上并没有得到非常小心的教导，这样是危险的。事实上，她们可能『知道她们的圣经』，知道她们所讲说的故事的字面事实，但是正如我们的宣道者所强调的，她们能够解答这些事实的谜语和秘密吗？字面上了解上帝全能的作为，可能（事实上会发生，以色列便是一个例子）只是引领人受苦和不相信。古时的以色列人曾发问：『上帝如何在旷野中摆设筵席呢？』今日的学童也会带 轻视的态度来问：『耶稣如何能在水面上行走呢？』我们年方十六的主日学老师是否能够向她的学生解释这两故事的寓意性质？她是否能解释这秘密（如2节所说的，古时的谜语），就是上帝如何用 全能的作为在爱中启示 自己？

例如，在第十三节，我们听到（请我们记 ，我们正在读诗）上帝使红海（或称为芦苇海）的水立起如垒。那是训诲的言语，是用图画语言来表达的神学，那实在是比喻，正如我们今日用的诗歌也是比喻一样。『基督生在海的那边，美丽如百合花。』字面上来说，这句说话是胡说八道。但是在这诗歌的背后，肯定藏有『奥秘』。

当出埃及记这本书，在这诗篇写成后，最后被编辑完成时，这一行诗（13节），被采用来描述经过红海的事情，正如出埃及记告诉我们的，为了解释所包含的训诲。原本的故事是这样：『耶和华使用大东风，使海水退出，海就成了干地，……』（出十四21），就像历史中一件事件被报导出来。但是编辑在这里加上了：『水在他们的左右作了墙垣。』他用了图画的语言，这当然是因为上帝常常是 子民的墙垣，在他们左右。这与大 发现上帝常常是他的盘石，是同样的情形。塞西尔（Cecil B. de Mille）接受了现代科学教育后，他不能够明上帝如何能成为盘石或是墙垣，这真是可怜！他有这样的假设，因为圣经是默示而成的，它只能够有一个字面的意思。因此，伟大的『荷理活大电影』，向世界展出了两幅垂直的玻璃墙垣，将红海的水挡住。那幅人手控制的图片所产生不幸的结果，就是它增强而不是减少今日很多人把圣经看作『只是一些神仙故事』。

牧者继续说，后来在旷野中，上帝给予以色列人有清水可喝，那水是从『地下水泉』涌出来的。这言语是他训诲的一部分，因为他正在告诉我们，当上帝给予 子民生命的水，就显示了 的良善来；这水是由地下邪恶的混沌转变而成的（出二十4）。但是，虽然如此，他们仍然求食物，而不是倚靠上帝。因此，上帝给他们天使的食物（译者注：和合本译作大能者的食物）（肯定的，更有训诲的意思），降肉像雨在他们当中，多如尘土，又降飞鸟，多如海沙。虽然这些现象明明显示了上帝的仁爱和关怀，但是以色列仍然不愿注视。

因此，随后的当然是这样，上帝有烈火向雅各烧起。（这节经文在太三11被引用，而且用了更强的训诲的言语。）他们触犯了不可容忍的罪，就是没有认真地接纳上帝（22节）。他们没有看见那火的『秘密』，是上帝对 自己所爱的子民的慈爱和关怀的燃烧的力量。

传统的启示（Ⅰ）（七十八32-55）

这篇讲章宣告说，有些时候，以色列民的子孙会悔改，也会回来躲藏在他们的盘石上帝（大 的古老训诲！）那里，就是至高的上帝之处。让我们注意，不只是躲藏在与他们立约的主雅巍（Yahweh）那里，而且在全能的耶和华上帝那里。他们认为，给予 这个称号会讨 喜欢。但是，至高的上帝使他们的日子像一阵风似的终结，使他们的年岁以惊恐收场（希伯来文的一种双关语）。因此，在旷野流荡的那一代全都死了，他们曾对那位立约的上帝不忠。第二代出现后，由于 『母性的爱』（38节），上帝赦免他们，屡次收回 公义的怒气， 想到他们不过是血气。有一次，当一位老牧者将要退休时，他被问及：假若他能再拥有他过去宣道的机会，他会讲甚么重要的题目呢。他简单地回答：『上帝的赦免。』

事实上，诗人现正重复他在第十二节开始所讲的讲章，目的是使他的会众能接纳全部的信息：上帝的赦免！现在当然是新的一代正在聆听 的说话。轮到他们去听那古远的故事。所以他告诉他们在埃及的灾害，上帝为他们列祖所显的神迹，和 在红海所做的奇事。但是，他说了一件新的事情。他告诉我们，上帝差遣一 降灾的天使来攻击埃及人，将他们交给瘟疫（49-50节）。在标准修订本圣经尚未出版之前，古老的钦定本错误地引导我们的先贤，将经文译作『 差遣邪恶的天使』。天使并没有良善或邪恶之分，他们只是差役，是上帝的使者，传递上帝对人类的仁爱和细致的关怀。对埃及人来说，这种关怀是将上帝炽热的爱和有建设性的目的转过来，降临在他们身上。至此，这首诗继续这个以色列历史的故事，直至他们进入应许之地的日子。

传统的启示（Ⅱ）（七十八56-72）

第五十六至六十六节。虽然他们从上帝的手中得到了流奶与蜜之地，他们仍旧悖逆至高的上帝。正如他们的列祖以前所做的一样。我们跟 要听到的是在士师的时期，这些新的来客如何接纳了迦南人对神灵的敬拜。上帝听见（59节）了他们的敬拜，并且作出抵抗。用一个现代的训诲（mashal）来说， 发怒，好象一个正在喷发的火山一样。他发怒，极其憎恶以色列人── 的选民， 的长子（出四22）── 真会如此吗？请注意何西亚在何十一章八至九节对这事情所说的语。何西亚认识到在这情况下存在 另一个因素，就是在上帝心里的十字架。所以我们的诗人也认识到，当撒玛利亚在主前七二一年（我们的诗篇可能就在这个时间第一次编集）陷落于仇敌手中，很多居民被杀害或是被掳至遥远的地方（62-64节）的时候，上帝内心是极其难过的。全以色列都哀悼，正如珍妮艾乐特（Jane Elliott）描述佛洛顿之战（The Battle of Flodden）的诗歌所说：『林中的花朵全都消失了。』

但是还有比此更多的内容，上帝现在已将 的荣耀，就是 那看得见的慈爱和拯救的计画，从以色列中挪走，使她变成空虚无有， 的荣耀已交在敌人手中！换句话说，上帝给自己做了这可怖的事情！为了 的荣耀，最后一 是 对 的这有罪的孩子，有罪的新娘存在 独特关系。因为何西亚曾画出两个训诲的图画，就是上帝的儿子和上帝的妻子，是人可以知道的两种最深刻的关系。现在，上帝竟将 的自我交在以色列的敌人手中！这是一位何等奇异的上帝！有罪的人类怎能创造出圣经中所描述的上帝？从他自己有罪的思想中，上帝将会是怎样的呢？

这 被救赎的子民，从埃及被救赎出来，却犯了最基本的罪，就是破坏了第一条诫命（58节）。请注意，当我们研究其余的九条诫命，它们都与遵守第一条有关，与忠于上帝──那独一的上帝有关。就是这个缘故，先是何西亚，后是耶利米描绘了以色列『随从其他的神灵』，有如通奸一样（何一，二，十一1-4；耶卅一20，32）。愤恨（译者注：英文是嫉妒jealousy，和合本译作愤恨）这个词语，描述丈夫发现妻子在他背后，与另一些爱人在一起时，那种激昂的情绪反应（58节）。那后果是，上帝离弃示罗的帐幕（60节），就是所罗门在耶路撒冷建造圣殿前，人敬拜上帝的地方（撒上一-三；耶七12-14；廿六6），那是上帝在人间所搭的帐棚， 的名居住的地方，它已被非利士人毁灭了。那即是说，上帝容让示罗被毁灭。上帝为了爱全人类所定下的神圣计画，看来已到了一句号。

那时主像世人睡醒（65节）。这里用了一个何等大胆的训诲比喻！在第二行还更厉害呢！明显地，上帝并没有极其憎恶以色列人。这是一位何等奇妙的上帝， 向 所拣选的子民启示 自己，首先让 自己交在以色列的敌人的手中，然后，使他们以为 睡 了，或是 在沉醉当中！但是 等到最后一刻便睡醒了，向他们显示，为了使以色列人看见他确实应得的最后审判──死亡。所以，上帝在那个时刻，再一次启示 对 的约是最忠诚中。就是当人类在极端的情况下，上帝仍然看顾人类，因为 一切所做事情，和看来 没有做的事情背后，都满有 的恩典。

第六十七至七十二节。主前七二一年，在撒玛利亚的北国，即以法莲（约瑟的儿子）支派，被亚述毁灭了。所以上帝弃掉约瑟的帐棚，其中帐棚这个名词提醒我们上帝的子民在历史中常像行旅一样。但是『弃掉』并不等于『断绝关系』。它的意思是， 看见约瑟支派不能被 所用，完成 的目的， 便拣选在南方的犹大支派，就是耶路撒冷和锡安山的所在。他告诉我们，在锡安山上，上帝（不是所罗门）建造 的圣殿，并且『建造它直至天空』（和合本译作『高 』）。这里又是一个训诲的比喻，意思是：终有一天，所有的人都会转向它，承认它是 荣耀之所在（赛二2-3）。在那里，上帝拣选和膏立了大 ，从一个牧羊人的身分，改变为上帝 羊的牧者。最后，最末的一行宣告说：大 用完全的信心完成上帝的旨意。

这当然是一个理想的情况，因为大 也是一个大罪人。但是，虽然他有个人的罪，他仍常常忠于上帝的圣约。所以上帝称他为圣人，正如当上帝的子民忠于 的约时， 也称他们为圣人一样。

这诗篇是历史的诗篇。一位荷兰籍的神学家曾如此写下：『当我们不能再在历史中寻得意义的时候，就意味 我们不明白自己。』这是一个极伟大的思想，整个上帝子民的历史，自从亚伯拉罕和大 的日子，现在临到我身上。上帝在历史中的进程，就好象一根烤肉叉叉 并贯穿一块块的肉，以致整件串烧烤肉就连结在金属烤叉上了。上帝行动的历史也是一样，从出埃及时开始，现在叉 和贯穿在我身上，然后在我的孩子和我孩子的孩子身上。我因此有责任使我的孩子肯定地紧紧地系在那恩典的约中！――《每日研经丛书》


诗篇第七十九篇

可怖的事情！（七十九1-13）

第一至四节。在这首诗篇中，我们跨越时间，来到最后的结局；不单是以色列历史的结局，也是上帝的子民以色列整体的结局。阿摩司已预先看到了它的来临。他用『结局』这个词语（摩八2-3），也是这里所用的。但是，因为上帝的恩典和忍耐，结局延迟了。阿摩司之后两个世纪，以西结在结七章二节，三节，六节用了同一个词语，他宣告结局已经来临了！因为在主前五八七年，尼布革尼撒带 破坏文化的外邦人，在耶路撒冷所做的事，就好象一至四节所描述的一样，非常痛苦。那年所引发的可怖的呼喊，却一次又一次地在历史中回响 。请阅读列王纪下廿五章八至廿一节和耶利米哀歌，看看这首诗篇中所指有关耶路撒冷被毁灭的事情。然后再阅读马加比一书第一章和第三章四十五节，看看在基督降生前只有一个半世纪，再次由安提阿古伊皮法尼（Antiochus Epiphanes）所造成的可怖事情。还有在主后七十年罗马人消灭耶路撒冷；在主后四一○年匈奴人洗劫了罗马的『永恒之城』；在这个世纪，马克思的跟从者夺去了俄国的教堂，将它们变成博物院，……。

在这里所描述可怖的情况，不单是恐怖的事件，它也是不敬的亵渎的行动。请注意在『你的圣殿』这一句中的代名词，这几个字指出那不敬的行动是敌对上帝的。把你仆人的尸首……把你圣民（那些曾被上帝救赎，并且被 『改正』的人）的肉交与地上的野兽。那是对人的不敬，因为人常常给予死的人适合的葬礼，甚至对他的仇敌也是如此（参看耶廿二18-19）。当日本广岛这个名词在言谈中突然出现时，人便会听到这种控诉的回音。

第五至七节，耶和华，怜悯我们！为甚么要祈求上帝的怜悯？因为在圣城所发生的事，不单是人的行动，也是上帝所选择的行动。正如耶利米一样，经历了这城市的劫难后，他代表上帝宣告说：『这是我的仆人尼布革尼撒所做的。』（耶廿五9）为甚么上帝老是这样挑剔以色列呢？为甚么 不将 的怒气转向那些异教的破坏者呢？因为就是他们亵渎了 的圣城和 的圣殿。更有甚者，他们也吞了雅各。这句说话的意思，就是我们今日所描述的『全面战争』。异教徒破坏了耶路撒冷城内的建筑物，抢夺了城内的财富，将果树砍下，堵塞了附近郊区和农村的井（参看耶十25）。

第八至十三节，我们是否罪有应得呢？上帝如此行，是否由于我们以前的祖先曾犯罪呢？十字军曾于一二○三至一二○四年像蜜蜂一样挤满了基督教的城市君士坦丁堡，而土耳其人于一四五三年将它洗劫；列宁时代，基督教的信仰于苏维埃王国之内被禁止；当盟军的轰炸机将德累斯顿市中很多美丽的教堂和画廊都毁坏时，那些受了如此可怖事件的人，岂不发出同样的问题，好象我们的诗人如今所做的吗？诗人必定会为自己的问题寻找答案。他改换了方针。（一）他说：上帝，你对自己不诚实。你称自己为救赎的上帝（赛四十三3，11）。那么，为甚么你不拯救我们呢？起码，为你名的缘故，你也须如此行，因为你的名字是『救赎主』。然后，（二）他提醒上帝，正如约珥也曾指出（珥二17）， 正在打乱自己的计画，这计画是关于如何容许异教徒得悉 拯救的爱！因此之故，（三）上帝应该让列邦看见， 实在是一位报仇的上帝！一位公义的上帝不单是只有公义的本性， 必须让世界看见， 的公义是如何得以成就。最后，（四）他辩论说，上帝是一位永远顾念贫穷人的上帝， 也垂听囚犯的呼喊。但是明显地，现在 并没有听到。

在埃及有这样的一个浮雕，它表现出战俘被带到法老的面前将要斩首。那就是以色列人现在所感觉的。从巴比伦的文献中，我们得悉囚犯被困在带有恶臭味的牢狱中。将要死的人，即『在死囚的行列中』。在中世纪期，战俘通常都是被囚在污秽和潮湿的牢笼中，又被刻意维持在一种饥饿的状态下，四周围差不多都是完全黑暗的，而他们则被锁炼系在墙上。历史学家古顿（G. G. Coulton）也如此描述中世纪异端裁判所时代，在法国卡尔卡松（Carcassone）的牢狱。在苏格兰圣安得烈镇也有被称为瓮瓶牢狱的；在英伦海峡法国那边的圣米高山的牢狱，外面是美丽的建筑物，但在内里却是地狱。这会否是上帝的计画，使以色列留在这境况之中？

诗人结束他的呼喊时，仍向上帝提出其他两项的建议。第一项建议是上帝应该向 的敌人报复七倍，因为上帝比起人类而言，更有力量，甚至超过七倍。另外一项建议是我们，你的民，要称谢你，直到永远，要述说赞美你的话，直到万代。

虽然我们的诗人明显地误解了上帝对待以色列的方法，但是我们今日没有权柄去审判他。他曾如此祷告，愿你使外邦人知道你仆人流血的冤（参看10节）。比起他所知道的， 知得更为真实。因为唯有如此，世界才能发现受苦的爱，创造和救赎的能力；唯有如此，圣保罗才可以补充说：愿上帝的子民有能力在基督的苦难中有分，『在 的死上，与 相似』（林后一5；腓三10；参看彼前四13）。或许采用这首诗篇的思想，『在 的结局，与 相似』，因而得到后来的荣耀（彼前一11）。

在完全不知不觉的情况下，诗人已在他的诗篇中向我们表达了基督工作的神学。――《每日研经丛书》


诗篇第八十篇

以色列的牧者（八十1-7）

读这首诗篇，使我们返回一个世纪之前，在主前七二一年之后，当时被称为约瑟的地方，包括了以法莲、便雅悯、玛拿西和其他在这里没有提及的地方，即所有在北部的支派，都被亚述人迁徙到外地（比较诗七十八67）。所以是我们（请注意这个词语）这一 人，被流放在北方，写了这首令人怜悯的诗篇。被掳的人不会甘心忍受上帝以这方法（参看赛五24-30）来使用亚述人。他们发出一个容易引起争斗的、恳切的回应。我们听到像诗廿二章这些话：『我的上帝，为甚么……？要到几时呢……？』上帝的子民以色列人的被掳，曾发生过三次，就是在主前七二一年、五九七年和五八七年。因此，形成了一个历史的处境，这处境具有可怕的性质，它迫使人要求一个答案，好象在新约时期耶稣之死的情形一样。

有一个问题，就是人际关系中极复杂的事情，用人的常话来说，就是那含糊不清的历史的相对性。旧约圣经的作者表明上帝很容易处理这些事情， 将这些一切都编在 的计画之中。例如，铸铁大概是在主前一四○○年在小亚细亚某处开始。住在那处的赫人首先使用铁作为武器。因为使用这些武器，他们便容易打败那些仍然使用青铜作为武器的敌对力量，因为铁能斩断青铜。后来亚述人承继了赫人。主前八百年，他们已经拥有一支完全以铁为武器的军队。因为有这支军队，他们控制了邻国近两个半世纪；他们又用这支军队横行整个近东的国家，其中包括细小的以色列和犹大。

第一至三节，第一篇祷告。这 敏感的人，这 被放逐的人，向上帝祷告。这位上帝，就是在诗篇第廿三篇中大 所认识的，永生的牧者。在创四十八章十五节和四十九章廿四节，他们的祖先约瑟在流荡的日子里，曾如此宣告：上帝一生牧养他。但是在所罗门死后，九二一年南北分裂。虽然以事实而言，以色列在神学名称上仍然是指上帝整个子民（包括南和北），但在政治上而言，只有南国被称为犹大，虽然他们亦容许北部的众支派使用以色列的名称。但是上帝是他们超越的牧者，正如以赛亚（第六章）所发现的， 被人崇拜，升为至高。以赛亚在他的异象中看见撒拉弗侍奉上帝，这首诗篇却提到 看守约柜（出廿五18-22；参看诗九十九1），这约柜是上帝在摩西的日子赐给 子民的。

然而，正如一位东方的牧羊人一般会做的，以色列的牧者必须走在 羊 之前，看顾 被弃的子民，他们现在是分散在米所波大米的平原上（参看结卅四11）。现在，耶稣赞赏地告诉我们，祷告时要竭力仿效那位缠扰不休的寡妇（路十八1-8）。正在行使那位贫穷妇人精神的这 『我们』，向上帝抛出这个挑战：『你震动吧！上帝啊；打起精神来！只要你向我们发出微笑，我们便可以得救了。』当然，他们在引用民六章廿四至廿六节中亚伦祝福的词句。

第四至七节，第二篇祷告。然后，他们告诉上帝，他们的心破碎了，因此， 向他们的祷告发怒。他们宣称，他们的情况产生了相反的效果，令他们敌对的邻邦彼此戏笑。他们的戏笑，当然不是纯粹的欢乐，而是因以法莲的困境而高兴。现在，这两篇祷文已被编辑起来，在公共崇拜中使用。第二篇祷文与第一篇一样，以同样的 众回应作为结束。这回应也用在整首诗篇的结尾。

葡萄园的比喻（八十8-19）

第八至十三节。对于被掳这件事情，我们不单要得悉事情的真相，也要得到一个神学的解释。这解释可从文中（希伯来文）的未完成时态动词显示出来。意思是所描述的都会在历史中经常发生。

这一段经文的开始便坚决地认为在出埃及这件事情上，上帝救赎的行动是一切随后而来的事情的基础。以赛亚曾经写过一个比喻，描述上帝是修理葡萄园的人，以色列是 喜爱的葡萄园（赛五1-7）。事实上，以色列是种植在上帝的葡萄园中的葡萄。在以赛亚的日子以前，何西亚已称呼以色列为上帝的葡萄树（何十1）。后来，耶利米（二21）重复这个比喻：然而，我栽你是上等的葡萄树。在七十士译本，这句说话被翻译作『真葡萄树』。然而，正如上帝在同一节经文中所说，你向我变为外邦葡萄树的坏枝子，一株不是忠于它的根的枝子。以赛亚在他的比喻中更进一步宣告，以色列已变成了『发恶臭』的葡萄树。上帝的目的，是要使以色列成为 的工具，给予世界喜乐的酒。但是事实上，以色列已变成了失败的葡萄树。毫无疑问，耶稣在约翰福音用了七十士译本的文字：『我是真葡萄树，我父是栽培的人』（约十五1）这是建基于旧约的比喻。这样看来，耶稣不只是葡萄树的树干， 与『你』都是枝子； 是整株葡萄树，枝子包含在 里面，就好象以色列曾经是全株葡萄树，连同它所有的枝子和卷须一样。

随 而来的，我们听到了葡萄树的故事。就如以色列扎根于迦南的土地上，在约书亚至士师的时期，它生长和发展。随后在大 和所罗门的统治下，经历了在这里所提及的帝国的扩展，当时它从大海（地中海）延伸至大河（幼发拉底河）。但是，十二至十三节说，外国的军队现在已抢夺了那应许之地。

第十四至十九节，第三篇祷告。事实上，回转这一个词语在其他地方常是指人类的悔改。真是大胆！向上帝发出这样的挑战，同时也是何等大的要求！告诉上帝要悔改，是何等无稽呢！按照希伯来诗歌经常采用的诗体平衡结构，我们注意到枝子是有意被用作葡萄树的另一个词语。所以，我们可以如此解释：首先，上帝被挑战，离开 独居的天，下来，为自己而垂看，眷顾这葡萄园。换一句话说，要记 是无所不在的（或以马内利，上帝与我们同在），同时也是超越一切的上帝。希伯来原文（参看标准修订本第15节注释）在这里有另外一节经文，我们应该保留：和眷顾你为自己所培养的儿子。（参吕振中译本；和合本译文不同）。当然，这是直接参考出四章廿二节和何十一章一节。旧约圣经喜欢用这幻想性的形容词句，藉 一个训诲的比喻（mashal）（参看诗七十八2），显示一些不能从字面意思来理解的神学解释。

接 ，就是很普遍的希伯来风格，我们有与你为自己所培养的儿子平衡的一句：你为自己所坚固的人子。这里最后的动词乃指喂养、教育和看顾，使年轻人成长，强壮起来，成为一个善良的人。除此以外，在这里人子这称号与你右边的人这几个字平衡。我们在诗八篇也同样找到，人和人子实际所指是相同的。我们也曾在皇室诗篇中看过，当君王在锡安山上被加冕时，他是上帝的儿子（如诗二）和坐在上帝右边的人（如诗一一○）。那即是说，他被膏立成为上帝的使者，在世界中完成上帝的旨意。

在这里，我们发现全以色列都预定要具备这『弥赛亚』的意义。（一）上帝曾抚养 的儿子以色列，喂养他和使他强健（比较赛五十4-9）。（二）上帝曾如此行，目的是要他成为 右边的人，将拯救带给世界。从其他的诗篇来看，大 成为以色列全体的『头』，乃是为上帝而做事（如诗一一○），但是在这里却没有讨论。因此，上帝的儿子这一个称号，不单对大 适用（撒下七14；诗二7），对上帝整个子民也适用。『上帝，假若这是真的话，』在被掳期间，我们这 孤单的人说：『只要你将手放在我们身上，我们就是你的「右边人」，将永不离开你。只要你将我们真正的生活目标给回我们（和合本译作：「救活我们」），我们便会求告你的名。』即是说，我们会忠心和顺从地敬拜你。

但是在上帝的智慧里，这种悔改是不能接纳的。上帝知道，以法莲不是真诚的。以法莲没有打算要在被掳时成为上帝受苦的仆人。明显地，以法莲惟独充满 自怜。这诗却道出了葡萄树失败的故事，北方的十个支派，事实上都没有从被掳之地归回。然而我们必须注意到以西结盼望有一些人会回转，在他们的后裔中有一些人会与被掳的犹太人后裔在一起。这 余民接纳他们的选举，顺服上帝的计画（参看结卅七15-17）。但是以法莲是不明白 呼召之意义的人子。当然，我们的作者不会知道，在诗八十篇所找到的一切语言，上帝最终使用在另一位人子身上，就是那位真的葡萄树。 的来临，还需一大段时间。

会否有这样的情形：上帝食言，并且背弃一些曾与 立约的人？肯定地，上帝的约是直到永远的。因此，这并不是圣经所说的。我们在新约和旧约圣经所找到的，是一些男人和女人背弃上帝给予他们的约，并不是上帝背弃他们。无论如何，上帝会使那些对 继续效忠的人，因他们的顺服产生正面的效用；同时，他也会使那些背弃 的人，产生正面的效用。隐藏在这首诗篇内的信息，也可以在约六章七十至七十一节中找到。假若加略人犹大没有出卖耶稣，使 钉在十字架上，上帝怎能将救恩带给世界呢？这救恩只能藉 十字架而来，但是出卖 的人有祸了！――《每日研经丛书》


诗篇第八十一篇

新年讲章的诗歌（八十一1-16）

这篇『讲章』可能是特别为住棚节而准备的。这可从第三节中看到。因 时间的过去，现有三个不同的理由，使人们一致认为要庆祝这个节期。（一）它是三个收割节的最后的一个，是收割葡萄的日子，大概在九月的尽头。（二）它包含了感恩。在第六节指出，上帝曾带领他们离开埃及，从为奴的情况下进入自由。为了表明这事情，人民住在『帐棚』中，或是住在用树枝所造成的帐篷里，藉此提醒他们，在经过红海之后，他们在西乃旷野的生活，因为他们仍然是『在路上的朝圣者』。（三）炎热的夏天现在已经过去了，雨季将要开始。只待这些事情发生，整个农业新年度的循环，才可以开始。按照规矩，新年是加在其他两个庆典之上，这附加的一日就是约七章卅七节所指的：节期的末日，就是最大之日，耶稣站 高声说：『人若渴了，可以到我这里来喝。』意思就是说，在诗人的日子，以色列人向上帝祈求雨水降下，没有雨水，他们不能工作。他们同时也祈求上帝会将圣灵浇灌在 的子民身上。

你不能单靠自己而举行一个节期。我们应该举行节期，因为这是上帝的旨意。这些动词，例如大声欢呼，发声欢乐，和其他的，都是众数的。这些活动是 众性的，并不是个人性的。十五天是一段很长的日子。这些节期从月朔开始，在月望结束，号角吹响（希伯来文是shophar），声音响亮，先是开始集会，然后结束（3节）。请阅读每日研经丛书的利未记第廿三章，有更多这些节期的细节。在那里，我们可以得知赎罪日是如何在后来被加进这每年一度的大节期中。

第一至五节上半节，这段是一项邀请，邀请所有上帝的子民『来敬拜』。Ki是第四节的第一个字。我们曾经看过，这个小小的希伯来词语的意思是『那样』，而不是因为，所以这位宣道者说：『（我们所相信的）是那样，上帝已立此为证，我们必须这样做。』这些楷书体的词语是希伯来文hoq，这个词原是用来指那些被凿进石头上的不朽的东西。上帝『要求』我们有固定的敬拜生活。在 的智慧里， 知道我们能固定地参与公共的敬拜，便能保持我们与 有正常的关系。公众的敬拜是上帝美好的意思，这并不是我们的意思。

第五下半至七节，我听见言语。当然，我们的宣道者曾阅读出埃及记的故事，知道上帝如何使你的肩得脱重担，让 的子民获得自由。但是上帝也曾在他的心中低声对他说出这一切的意思，好象他和他的会众曾在埃及那里经历这事似的──他们也像以色列人一样，在旷野中埋怨和投诉。上帝的雷响曾经在西乃山上被人听见，现在又在他们的耳中响起。一声击钹──细拉──强调了这时刻的戏剧性。

第八至十节，那声音的劝戒。人民曾祈求上帝垂听他们，但是现在上帝说：『现在我要你来聆听我的话。』宣道者可能在这点上扩阔了第一条诫命的意思。我们应该记得，这一整篇讲章曾被浓缩成为一首短诗，在后来的崇拜中使用。因此，他用一种使人激动的要求来结束他讲章的第一部分，让它听来好象是上帝所发出的声音：你要大大张口，我就给你充满。今天我们可称这是伟大的福音请帖，它提醒我们在赛五十五章一至二节上帝自己再一次说的话：『你们一切干渴的……。』它也提醒我们耶稣后来在『大节期』那日所说的话。

第十一至十六，那声音的要求。好象诗九十五篇七节下半至九节一样，是用上帝直接的说话写成（由于它被收纳在圣公会公祷书中，是非常着名的），宣道者继续成为上帝的口：以色列全不理我。那是何等悲哀、何等荒谬、何等亵渎的事！上帝说：『因此，我要赶走他们，「使他们自食其果」』（参看罗一24）。虽然上帝曾如此行， 仍然呼召说：『甚愿我的民肯听从我！』因为我仍然要做他们的指导者和朋友。

我们在这篇诗篇里看见，甚么是每一个宣道者都会祈求上帝使他能做到的，虽然在他漫长的牧养工作中，这可能只发生一次而已；那就是他不应只谈论上帝，却要实在地藉 人性的说话，使他的 众面对上帝永生之道。当这事情发生时，便会有两个结果。有些在场的人会惧怕福音的要求而离开，但是其他的人会得到支持，得蒙引导进入永生。

第十五节他们的命运（和合本译作他的百姓）这几个字非常严肃。这是一篇没有任何希腊观念的以色列人诗篇。希伯来文eth，意思是『时机』（time），并不是时钟的时间。它所指的是末世的时刻，人的灵魂永恒的归宿，其整个『命运』，全都有赖此时刻。请聆听这一篇特别的讲章，在这里出现的人与上帝相遇，好象 面对他们的命运。这是他们转右或是转左的时刻。这篇讲章对它的第一批听众所讲的话，也是现在对我们所说的话，就是申三十章十九节用其他的言词所说的话：『我今日呼天唤地向你作见证，我将生死祸福陈明在你面前，所以你要拣选生命……』。――《每日研经丛书》


诗篇第八十二篇

诸神的没落（八十二1-8）

观看米高安哲奴（Michelangelo）在梵蒂岗西斯廷教堂天花板上所画的伟大名画的最佳方法，就是躺卧在地板上向上望。在这里，诗人躺卧在地上，也即是说，他直观在他上面的天空。在众多可表现的主题之中，米高安哲奴选择了上帝创造亚当的故事。为了达成这事，他使用一幅人类的思想也可以明白的图画。他画了天父用 的指头刚刚接触到 的孩子──人──的指头。以同一种方式，我们的诗人也给予我们一幅他用信心的眼睛，看到在诸天上面的图画。他看见至高者上帝（6节）行使 对整个宇宙的管治权。在宇宙中，没有一样是死物，一切都是活的。

在赛六章一至七节，先知用图画的语言来描述他所看见的异象，就是主坐在高高之上。他所看见的，就是上帝被撒拉弗围绕 。另一方面，在我们这诗篇中，以罗欣（ELOHIM，即上帝）被诸位以罗欣（诸神elohim）围绕 。这幅图画是『宇宙议会』的一个会议，至高者是主持人。虽然这幅图画对我们来说是奇怪的，但是对当日的人来说，他们能够完全明白；因为他们知道，在东方的伟大君主，无论是以赛亚时代的亚述王，或是在耶利米时代的新巴比伦王，他们皆称自己为万王之王、万主之主。其他细小国家的小君王就必须坐在议会中（用想象力！），听命于大君王（赛卅六4），领受他们作为附庸国君王的责任。但是在这里，是全地的审判者、全能的主、至高的上帝， 担任主持。这个议会，在这位主席领导下，已经确立了一个唯一的目的，就是向所有在地上的国度施行公义。

那些小君王，虽然他们被子民视为神灵，但是他们未能施行同等的公义。他们继续偏袒恶人。所以，那位神圣的主席劝戒他们，命令他们要对贫寒的人、孤儿、困苦和穷乏的人彰显同等的公义。这不是任何一位东方的君王、管治者或专政者想到要做的事，所以这由上帝而来的审判，指出了圣经启示的独特性。这位主席非常积极地在议会中进行审判：神性的君王统治者不会停留在不公义的地步，他们要采取积极的行动，解救（中文和合本译作「保护」）贫寒和穷乏的人。也许会从官僚的人、借贷的人、或是恼恨的三Ｋ党人的势力中，救他们脱离恶人的手，有如那成功的农夫，强迫贫穷的邻居放弃他的祖业来偿还债项（比较赛三13-15，五8）。

按照圣经的思想，这个世界和『另一个的世界』，在天上的神灵和在地上的君王之间，是不能画开界线。假若这一个是邪恶的，另外的一个也会如此。在这伟大的议会场中，至高的上帝做了世界上任何宗教也没有建议他们的神要做的事。我们的诗人所回答的问题，并不是『谁是上帝？』，乃是『上帝要做甚么事？』他显示了 是站在被迫害的和受苦的 众一边的上帝。事实上， 是社会公义（以今日的话说）的上帝。

我们要记得『诸神』只是人类的思想创造出来的虚构的事或创作。在这议会会议中，它们代表了人手所造的偶像、人思想上的形像或意识形态。它们包括了我们人类所创造的权力机制，要成为统治世界的统治者的国族主义，种族歧视，那些没有人能负责的跨国基金的发展、没有人能控制的放任自流的战争倾向，和其他类似的事。虽然我们已将我们个别的生命委身于上帝，向 顺服，但是上述的势力事实上今日仍管治 我们的生活。好象诸神一样，这些运动、势力或意识形态，看来是在我们的控制之外，我们的世界好象朝向毁灭。

但是旧约和新约圣经都宣告这意义深长的好信息，就是上帝是主， 掌管天上和地上所有的神。赛廿四章廿一节说：那日子将到，主将会探望（不是惩罚）在高处的众军和在地上的列王。在上帝的眼中，天上和地上都是一样的，而邪恶就是邪恶，不管在这里还是在那里。正如宇宙的最高法院已准备就绪，至高者前来主持、检查，并且对在上的神灵和在下的万国作出裁决。保罗怎样称呼他们呢？『执政的、掌权的、管辖这幽暗世界的，以及天空属灵气的恶魔』（弗六12）。

虽然他们是至高者的儿子，这些神灵都要死（这是他们得到的裁决！），好象世人一样，要仆倒，像王子中的一位。（耶稣在约十34-36也曾引用这节经文）请参阅赛十四章十二节（在那处，有一位神也得到同样的惩罚）；结廿八章十六至十七节（是对一位神所委派的君王的裁决）；路十章十八节（我们读到耶稣所看见关于神灵堕落的异象）；路十章十九至二十节（我们学习到有关邪恶堕落地上的结果）；启十二章九节（我们得到一幅关于最后永恒结果的图昼）；太廿五章四十一节（我们看到临在地上的结局，是与在天上的一样）。

在我们的日子，很多人，甚至基督徒，都被一种观念所迷住，认为这世界是不受控制的，并且冲向灭亡。为了支持他们的论据，他们指出了他们每日在报章上所读到的暴力、贪婪、蓄意的凶杀等事件；又有一些细小无助的国家，无力克服他们所经历的财政问题和贪权的势力；又有失业、经济衰退和将要临到的世界经济崩溃。我们的诗人对他们宣讲好信息，这是新旧两约圣经所宣讲的。事实上，他正谈及耶稣在约十六章卅三节时全部有耳当听的人所说的话：你们可以放心，我已经胜了世界。

就是这个缘故，一位着名的神学家曾描述我们所生活的时代是『诸神没落』的时代，因为我们有耳听的人已经知道，他们的末日近了。――《每日研经丛书》


诗篇第八十三篇

破坏上帝的约（八十三1-18）

第一至八节，上帝啊，请不要作哑；请你不要缄默。这些字撮要地道出了生活在以赛亚时代一些贫穷人所感觉的怨恨。在那些日子，亚述人不断地骚扰在北方的以色列和在南方的犹大。事实上，他们的军队甚至计画了灭绝种族的行动，使他们不再成国。诗人宣告说：上帝一直没有说过甚么，没有做过甚么。诗人指 一个很严重的问题，上帝无谬论正在处于危险的边缘。在一九四○年代的情况也是一样，当时仇敌所做的不单是骚扰，事实上，这是灭绝一整个民族的计画。他们在这个民族身上，强行希特拉所称的『最后方案』。那些人是犹太人。在奥斯威辛及其他第三帝国（纳粹德国）的灭种集中营中，他差不多成功了。在第三节，以色列被称为你的百姓（上帝的am）；但是在第四节，『他们』说以色列只是一个goi，一个异教国家，一个外邦的国。

已在不久前去世的神学家保罗田立克（Paul Tillich），他自己曾逃避了大屠杀，并且在美国得到庇护。他对有关上帝的可信性的这重要问题作了深入的思索。他提出了这个意见：『在谈及上帝的时候，我们在各处所经历的，上帝在世俗事情上的沉默，会否是上帝的方法，逼使 的教会，回到一个神圣的窘境中？』然而，人仍然胆敢无礼地用这些说话来描述上帝，例如：『在楼梯上的大人物』，『正常的好伙子』，『永生的玩具』，和类似无意义的说话。当然，理由是我们不敢与至高的上帝过于『亲密』，虽然 是『我们的天父』。 确实是我们的天父，但是 也是『在天上』的。因此， 是超越的，被神秘的气氛笼罩 的。『云层和漆黑包围 』。耶稣的情况也是如此。 不是『我的好友耶稣』，『耶稣，你是否与我一同奔跑？』正如徒一章九节提醒我们的，『有一朵云彩把 接去。』

或许正如田立克所提议的，当我们在错误的地方寻找上帝时， 有意将自己隐藏起来。诗人期望上帝启示 自己，作为以色列的拯救者，用棍棒对付 子民的仇敌。正如他引申说：『上帝在我们的一边。』但是情形并不一定如此。我们从整本圣经学习到一个道理，当我们不期望 挥舞大棍子时， 就出现在每一处人类失败的地方，在丑陋之处，在伤心的时候，甚至在十字架上，我们就更有可能寻找到上帝。诗人继续说：但是在以色列历史开始的时候，上帝已与 的子民立约，要成为他们的上帝；现在周围的列国共同密谋推翻上帝的计画，他们已结盟，要消灭那被拣选的民族！事实上，亚述现在已加入这联盟，并且成为强大的帮手（the strong arm，和合本没有译『强大的』），要求罗得的子孙，就是摩押人和亚扪人（夏甲人是在沙漠的阿拉伯人）往约但河的东边，消灭以色列。这些都是地中海沿岸的其他所有的国家！

第九至十二节。不幸地，诗人认为他知道上帝应做甚么事情，甚至比上帝知道得更多。他相信自己是一位良好的神学家，因此他诉诸历史，提醒上帝， 曾在士师的时代帮助 的子民。但是，他忘记了，在那些『野蛮的日子』中，可以说以色列仍是一个年轻人。现在，她已经成长了，在伟大的众先知的帮助下，变得成熟。如阿摩司、何西阿、弥迦和以赛亚，他们都曾热情地将上帝对待 立约之民的方式，更深入地表达出来，这都是参孙或基甸所不知道的。

第十三至十八节，咒诅他们！诗人野蛮的反应变得越来越坏。他明显地没有聆听我们刚才列举的众先知所说的话。他喊叫说：『我的上帝啊，使他们成为随风滚转的草』──这是一个恰当的描述，表示一株曾经是活泼和青绿的植物，现在已变成完全无助和无用，在郊野旁边，漫无目的地在风中旋转。他对上帝的要求，差不多是回响 莎士比亚在凯撒大帝一剧中所说的话：『响起警号吧，战争爆发了。』

突然地，我们遇到一句非常不同的句子。事实上，可能由于他这个难以理解之情的爆发，使它成为了一首会众的诗篇。基于对火和风暴的惊恐，我们的作者现在盼望他国家的敌人最终会寻求你──耶和华的名。最终，他已从以赛亚的宣道中学会了一些事情！然而，在他的祷告中，他仍然抱有矛盾的心理。在第十七节，他寻求以色列的敌人的结局，但是在第\cs1618节，他祈求他们最终也能知道惟独你──是全地以上的至高者。

以色列的上帝， 的名是耶和华，意思是『除了我以外，再没有救主』。甚至那些破坏上帝之约的人，也能知道上帝是救主，这是我们的诗人的期望。对，大门是常常打开的。甚至是上帝最坏的敌人，也可以进来，认识上帝是救主和主宰。――《每日研经丛书》


诗篇第八十四篇

拾珍

【诗八十四10】「在你的院宇住一日，胜似在别处住千日。」

人在世上十年，也许在神看来只能算一天，换一面讲，可是一天也有能算为一千日的。所以，我们的事奉，是不落空的。天上的日子，不是以二十四点钟来算的。神的算法是另一种的算法。我们的事奉，如果是合乎神的心意的话，也可以一日顶得上一千日的。

五、流泪谷――经过十字架达到丰满(诗八十四1~7；珥二24)

(一)引言：

1.前面基拉耳谷、以实各谷、亚割谷、以拉谷的经历，都是属于身外的拦阻；至于人身内的血气、肉体、邪情私欲，都要经过十字架彻底的对付。

2.我们要走生命的道路，最大的关键是在于十字架。因为十字架乃是对付这个『旧人』的工具；也是『己』减少的秘诀。是神从人流露出来的道路，是神透过人显出来的凭借，是神透过人掌权的法则。

(二)羡慕渴想――属灵的饥渴：

1.你的居所何等可爱(1节)：『神的居所』就是神同在的地方。凡是摸着主的人，必有一种光景，就是懂得宝贵主的同在。

2.羡慕渴想耶和华的院宇(2，10节)：『羡慕』说出没有得到的，却盼望得着，这是指属灵的饥渴。甚么时候属灵饥渴一失去，属灵长进即刻停顿。『院宇』即指主的同在。在主里面，胜似别处。『别处』即指外面的荣华、富贵。我们若没有属灵饥渴，就容易满足于今天所以为是的，就不会往下扎根，更谈不上向上结果了。

3.有属灵饥渴才能长进(太五6；路一53)：

a.要得属灵宝足的秘诀，就是灵里饥饿要得着主。

b.彼前二2说明如果我们追求、渴慕基督，如同才生的婴孩，爱慕母奶，属灵生命就一定会长进，直到成熟丰满。

c.一个人要经过流泪谷之先，要达到基督丰盛之前，必先羡慕渴想耶和华的院宇；意思就是对于『主的同在』，是又饥又渴。

d.『你要大大张口，我就给你充满』(诗八十一10)。在属灵上胃口越好，长进就越快速。

(三)祭坛――奉献(3节)：

1.『祭坛』是摆上祭物的地方，属灵意即我们的奉献。要往下扎根，必经过奉献的关；『奉献』是走生命道路的出发点。

2.麻雀找着房屋――信心增长――麻雀的生活，象征信心的生活。麻雀在祭坛找着房屋，信心要增长往前，必需在祭坛。凡不把自己奉献给主的，就没有办法走信心的道路。亚伯拉罕一生走信心的道路，其特点就是为耶和华筑坛。

3.燕子找着 雏之窝――生命增长――燕子在祭坛那里抚养小燕子，意指生命增长。那里有祭坛，那里生命必定增长。一个基督徒，只要站在奉献的地位上，就必蒙主保守，得主牧养，信心增加，生命长进。

(四)锡安大道――走属天的道路(5节)：

1.我们是得到天上呼召的子民(来三1)，一同行走属天道路的弟兄。

2.以色列百姓是属天的子民，衣 上钉一根蓝细带子，说明神子民应有属天的特性。我们是『天上的国民』(腓三20)，所以『要思念上面的事』(西三2)，意即要走锡安大道。

3.走锡安大道的人要记得，我们乃是在世界作客旅，因此不要在世上扎根。

(五)流泪谷――十字架的压榨(6节)：

1.『流泪谷』英文『巴迦』，字义是压榨，指着十字架的经历说的。一粒麦子落在地里死了(约十二24)，就是指着经过十字架的压榨。主在十字架上受熬炼，末了 说，我渴了。

2.十字架初步的经历是『受压』。年轻人要在年长人的手下，学习受压。

3.『 』就是打击。葡萄不入 ，它就不能成酒。

(六)泉源之地――流出活水江河(6节)：

1.如果我们接受十字架的压榨，经过流泪谷，有一个荣耀的后果，就是我们这个人，就成为泉源之地，这是属灵不变的定律。

2.盘石受击打，就流出活水(出十七5~6)；击打盘石，表明基督钉十字架。谁受击打越多，活水流出也越多。

(七)秋雨之福盖满全谷――达到基督丰满(6节)：

1.『秋雨之福』是指丰满的圣灵。珥二24是丰满圣灵临到我们的结果：

a.『禾场满了麦子』，指丰富的属灵粮食。谁经历流泪谷，谁就有属灵粮食的供应。

b.『酒 新酒满溢』，葡萄是指基督丰盛的生命；酒指供应丰盛的生命，叫人充满喜乐。

c.『油 油盈溢』，油豫表圣灵。一个经过流泪谷的人，在他身上不仅有丰满的粮食供应，还能供应喜乐，和丰盛的生命，同时丰富的圣灵在他身上一直流通出去。

2.谁苦受得最深，最有可以给人。

(八)锡安――得胜荣耀的教会(7节)：

1.『锡安』是基督登宝座的地方(诗二6)。锡安也表明荣耀、没有瑕疵的教会(来十二22~23)。

2.我们如果经过流泪谷，其结果是到达锡安，基督登宝座，个人成为得胜者，属灵生命臻于高峰丰盛，我们成为得胜荣耀的教会。

―― 郑天福《往下扎根，向上结果》

为欢乐而歌唱（八十四1-12）

对我们来说，新年接 圣诞节而来。我们使圣诞节成为一个宗教节日，然后轻松一下，并且认为新年只是一个世俗的节日。我们甚至将这节日变成异教的节日，视它为一个民族的节日，以唱歌、跳舞、和醉酒来庆祝；或视它为立志的时刻，这样，便使它更异教化了。

但是，在旧约的时代，新年是在九月底，也是一个非常宗教化的时刻，因为这个时刻使人想起上帝是一位创造的上帝。正如在创一章一节，我们读到起初上帝创造（参看修订本附注），在每一个新年，以色列人都会想起上帝正在开始重新创造一切。在九月至十月期间，新年代表 农作年度循环的开始，上帝创造的爱再次得以看见。除此以外，对人类来说，因为上帝的爱是一种宽恕的爱， 的爱亦使人们得到重新的建造。以色列人庆祝上帝创造的这个真理，与庆祝 重新创造自然连在一起，藉 的『赦免』，彰显了 在 子民的生活历史中充满了宽恕、更新和重新创造的爱。在这节日， 『宽恕』大自然，使七月至九月期间的巴勒斯坦十分干燥的气候离去，并带来了更新。但是，宽恕和更新，无论在上帝或在人，都不应单单是思想上的情绪，它们必须是可以看见的，在行动上『成为肉身』的。所以，在新年的节日里，以色列祈求（一）天雨的来临，使那干旱的土壤得到更新改造；和（二）上帝圣灵的浇灌，使 子民以色列刚硬的心得到更新改造。

上帝从在锡安的居所，这个只是地上一个细小的地点，发出 的言语； 为天和地，为大自然和人类做了这一切的事！这是一个何等大的奥秘，我们可以在新约圣经中找到相类似的事情！在那里，上帝只是藉 一个人，便使一切获得重新创造（就是万物复兴的时候，徒三21；新英译本）。

在这首诗篇中，我们有一幅以色列家庭的图画，父亲、母亲和孩子离开他们散居的乡村，一同登上那山，到达耶路撒冷城最高之处。他们的心充满 喜乐。他们盼望到达圣殿的前院，耶和华的院宇，因为在那处，他们会与上帝相遇，与永生上帝相遇。（一）只有永生的上帝， 能够从炎夏的『死寂』创造出大自然的循环。（二）只有永生的上帝， 能够在人类心中的『死寂』创造新的生命，虽然人类的心曾敌对 立约的爱。

麻雀是其（一）的记号。她发现，她能够在永生的创造主创造性的爱护中产卵，创造新的一代。（我们毋须拘泥于字面的解释，询问筑雀巢的小洞在圣殿的石墙外，还是在祭坛上？因为幼小的雀儿会很容易被灼热所伤！还是在其中一个院子的墙上。因为我们正在阅读诗歌！）

所以其（二），那些住在你殿中的人（再次，我们毋须以字面的意义来解释），那些每日与上帝同行的人（创五24，六9；弥六8），他们都有强烈的理由要赞美你，因为一年的新意正在他们的心中出现。

整个人生是一个旅程。全家和全村迁往锡安，这字面的意思本身成为一个记号。流泪谷（Baca）的意思是『流泪』。Baca是一个干旱无水的山谷，差不多整年也是如此。约翰本仁必定对这篇诗篇有很清楚的认识，他看到Baca象征 流泪的山谷，很能代表很多被贫穷打击的巴勒斯坦农夫的生活经验，他们几乎天天受到疾病、饥饿、和自然灾害所侵袭。但是，正如雨水为那山谷带来生命，在主里面的喜乐也为忧愁的朝圣者带来新的力量。他们彼此持续地重复这奇异的呼喊：『众神之上帝在锡安显明了自己！』（7节，新英译本）。

我们毋须过分强调力这个词语的意义，我们应记得，在很多地方，它是上帝圣灵的『能力』的同义词。这样看来，他们行走，是以他们自己的力量，再加上上帝的力量。在赛四十章卅一节，先知对那些从巴比伦被掳归回耶路撒冷的人，作了相类似的应许。当我们注意到盖满了全谷这句短语也可以解释作『被福气所包裹』时，代表信徒生命历程的每年朝圣的象征性意义便被强化了。

他们得到第八节的结论。他们的祷告，首先不是为了自己，而是为他们的君王（我们的盾牌），你的受膏者，因为上帝已指定使用这一个人，在 的子民中间行使 创造的目的。所以新约圣经的首几个字是『耶稣基督，大 的儿子』（译者注：中文版圣经的次序有所不同）。

第十至十二节，相信的喜乐。直至今日，这几行诗句已满足了千百万个心灵。使用帐棚这个词语，乃是要维持一个观念：整个人生皆是一个朝圣旅程，好象以色列过去在摩西的日子一样。虽然如此，上帝爱顾 的子民，有如他们的日头和盾牌。因此，这诗篇的最后一句，并不是告诉我们一些有关上帝的事情，乃是以惊奇和欢乐的心情向上帝欢呼。只要人（adam这一个字的意思是指任何人，即所有的人类，男和女，而不是单指以色列）倚靠你，他们便真会成为快乐的人，这是值得惊奇的。

所以，即使一个人在横过一个真正的沙漠，或经过人生经验的沙漠，他仍然可以处于我上帝的殿的『门槛前』（不是看门）。因为一个朝圣者，可以在他的整个生命中，带 耶路撒冷在一起。威廉布莱克（William Blake）在他一首鼓舞人心的诗中瞥见了这个真理；『直至我们在英国青绿的草原上建筑了耶路撒冷。』

最后，这里所颂唱的伟大福气，上帝只赐给那些决定一同敬拜 的人。因为只有在那处，在公共的地方，在那一个地点，在与其他的人一同享受的团契生活中，那位个别的人才能找到这福气，才能呼叫说：『万军之耶和华啊，倚靠你的人，便为有福。』――《每日研经丛书》


诗篇第八十五篇

另一种回转（八十五1-13）

第一至三节。从巴比伦到锡安，那漫长而跋涉的归途，是以色列（和我们）毕生回家朝圣的一个非常重要的部分。我们在诗八十四篇注意到，上帝宽恕的施予和接受，是作为新年的一种『节期祝福』。现在，我们从诗八十五篇，学习到有关上帝创造性的爱，上帝已救回被掳的雅各，复兴了以色列，安慰了 的子民，并且带领他们从被掳之地归回家中；上帝所做的，就是伟大的先知以赛亚在第四十至五十五章中所宣告的。上帝这一项行动，我们可以称它为『神圣的记号和印证』，因为 赦免了 百姓一切的过犯，所以，我们在这里学习到，上帝已收转了 猛烈的怒气。

第四至七节。在第一次世界大战结束的时候，很多归回的士兵经常说的一句话，就是他们的争战，是为了他们的家园成为『一处适合英雄居住的土地』。但是历史的事实使很多男人和女人非常失望，因为后来他们渐渐知道，他们的国家不会兴旺。『千禧年』（太平盛世）在这一切的事情过后，看来还没有来到；所以那些被掳的人，在主前五三八年波斯王古列发出着名的命令后（参看拉一1-4），他们便打算归回犹大家乡。这个回归的命令是给『犹太人』的，『犹太人』这个名称，是古列按照以色列人的家园『犹大』而给他们的称呼。以赛亚书最后的一部分，第五十六至第六十六章（有时它被称为『第三以赛亚』），给予我们很多例子，谈及归回的人企图重建他们被毁坏的城和圣殿的时候，他们经历了痛苦和失望，然而仍有喜乐和确信。

为甚么上帝仍然对他们发怒呢？他们感到奇怪。是否因为又出现同以往一样的争论，一样的失败，一样的自私，正如从前曾经发生的呢？为甚么你不向我们显示你恒久的爱，再次回复我们与你的关系？

第八至九节。一位圣殿的牧者大声说：你们找错了方向，你们听了错误的声音，当你们张开愚蠢的嘴巴之前，请先聆听上帝的说话。我要听上帝──耶和华所说的话。（我宣告说）（ki，不是因为） 必应许将平安赐给 的百姓── 的圣民，就是 赦免、立约的子民；既给那些被掳归回的人，也给那些心里转向 的人（译者注：和合本译作他们却不可再转去妄行）。这位牧者好象解释：你们认为上帝的国可以理解为完备的经济和社会状况；不是的，上帝的国不属于这个世界。它的特征是平安（shalom）、生命的完整、家庭和国家生活的健康，是超越一切经济状况的。所以，他继续说（9节）：不单如此，但是（akh，希伯来文的一个强烈的助语词） 拯救的爱现在确实在我们中间，就是给那些敬畏 ，以敬畏和爱敬拜 的人。不错， 的荣耀事实上已在我们的地上『找到它的住处』。当然，只有藉 信心的眼睛才能够看见。以色列用人的眼光只能够看见他们古老的城和圣殿毁坏的情形。所以他们现在必须认真对待这些重建的工作（参看该一1-11；亚二1-5，八12）。

所以上帝对这些心思混乱而可怜的 众有两句说话要说。现在他们已完成了一项表面上的回归，从巴比伦返回耶路撒冷，但是（一）他们仍然没有完成他们的回归，除非（二）他们肯在灵性上实行回归。

第十至十三节。我们的讲员真是一位宣讲上帝的道的牧者。他继续宣讲：（甲）上帝的慈爱（hesed）和（乙）上帝的诚实（emet）彼此相遇。请注意，在这段经文中，动词不像标准修订本的翻译，它并不是将来式的。我们的牧者是用信心而不是用肉眼来讲话。他说，（甲）上帝恒久、立约的爱，和（乙）上帝对 的约绝对的真诚，现在已经连接起来，在历史中的这时刻相遇。被掳归回证明了这约的可靠性。然后，他附加说，（丙）上帝的公义， 拯救的爱，和（丁） 的平安，彼此相亲；这显明了 的救恩和 的平安，为了 国的来临而连结在一起。换句话说，『上帝的国近了！』一位年老的犹太籍神秘学者曾如此说：『祷告，就是使天和地彼相亲的时刻。』

这个非凡的联合会引起甚么结果呢？上帝对立约的真诚，当然会影响立约的另一方，即以色列，上帝的子民。所以 宣告，（戊）事实上，忠诚会从人的心发出；在此即是从地而生\cs8。这只是『从生活在地上的人类』的另一种说法。上帝藉 （己） 从天而现的创造性和拯救性的爱，使以色列的心产生诚实来；那即是说，完全的恩典将要出现。

我们在赛四十五章八节看到恩典和爱的双轨运动用图画的方式来描述出来。诗人和先知都尝试去表达圣保罗在基督的亮光下所说明的话，就是上帝先有恩典的行动， 使我们与 有正确的关系（这里用公义）。保罗称上帝的这行动为『称义』。结果，就是我们那些被称义的人得 力量，对上帝作出回应。那就是爱心和诚实在我们中间生出来，使我们能够为地上的同伴做上帝曾为我们做的事。那即是说，我们得到能力，在爱中重新创造其他的人，不是个别的，而是在一起的，在主的身体内作为肢体。这第二步就是保罗所说的『成圣』。这是上帝给我们的礼物，不是我们自己的。这『从天而来』的爱、怜悯和无私的行为，是 藉 圣灵给予我们的恩赐。相比『有能力去爱』这极大的恩赐（林前十二15，十三13），其他所有圣灵的恩赐都是次要的。

耶和华必将（庚）好处赐给我们。（参看上册绪论──立约的上帝{\LinkToBook:TopicID=104,Name=立约的上帝}，『良好good』这词语的讨论。） 的仁爱，从某一方面甚至会影响及无生命的自然界。就如『我们的地』（在约书亚的日子，上帝赐给我们作为礼物的圣地）也要多出土产，虽然一切看来都与事实相反。它曾被尼布革尼撒的军队所蹂躏，果树被砍下，井被封闭，那些用好土筑在山上斜坡的防护栏和大堤，是经过几代才建造成的（正如今日东南亚地方一样），却都被压平了（参看王下三25）。

这篇伟大而富有异象的讲章，结束时用了与赛四十章三节相似的言语，预言从被掳之地归回。上帝创造性和救赎的目的（标准修订本、和合本译作公义）行在 面前（自从摩西的日子， 将这给予以色列以后， 经常如此行）； 会使 的脚踪成为道路，我们可以在其上行走。因此，我们要踏足在 那先行的脚踪之上，在泥泞肮脏的人生公路上向前行走， 一直带领我们到达第一节所称的你的地。这是何等奇妙的恩典！――《每日研经丛书》


诗篇第八十六篇

任何人的诗篇（八十六1-17）

这一篇诗，差不多每一行都是从我们这诗集的其他诗篇中抽出来，或是引自妥拉（Torah）的，妥拉是旧约首五卷书的名称。我们可以在其中发现引用了不下于四十次。然而当作者将这些分散的句子结合成为一首诗，用作赞美上帝时，他的天才就在其中显明出来。或许我们也会在工作的时候唱出诗歌的片断，但不会有很多人能够将这些分开的诗句配对成一个和谐的整体；但是我们这并合起来的作品，竟会成为圣经的一部分，还在教会中被人颂唱！这首诗篇分为四部分。

第一部分，第一至七节，我寻找上帝。讲者是一位平凡的、属于工人阶级（我们可否如此说呢？）的市民，教会中的一个成员（指其虔诚）。正如安妮侯克思（Annie S. Hawks）着名的诗歌中所说：『我时刻需要主。』我知道你是一位宽恕人的上帝，你立约的爱永远不会容让你忘记求告你的人。但是，他在归向神以前，看来曾尝试过每一样事物，就是他时代的各种『主义』。相反地，他在这首诗篇中曾七次宣称，他现今晓得上帝是最高的主宰。开始的时候，他重复用哀怨的语言说，我……我……我，但是他很快便记起要转过来，并且说，我的上帝（2节）。所以，（5节）他引用出卅四章六至七节，就是主要描写上帝向我们启示 自己本性的那段伟大的文字。

在第七节，日这个字是一种有趣的用法。正如我们曾看过的，它不是指时钟上的时间，也不是『小时』的意思。它在这里是指一个可怖的『时刻』，一次毁灭性的经验，当永恒闯进了人的自觉之中，他被患难的恐怖所覆盖的时候。这并不是一种掠过的忧虑，而是对永生上帝之永恒审判的一种经验。因此，他在逼不得已的情况下要求告上帝，他发现（ki）你必应允我。所以，正当他惊恐的时刻，他找到上帝奇妙的安慰。

第二部分，第八至十节，我找到了 。我知道我已找到了 ，因为在那里再没有别的上帝。你神性的伟大使我感到自己的一无所有。你所做的事情，没有其他的神能做。因此，他宣告说，不单以色列我的国家，而是地上万国，就是你所造的，终有一天，他们都要来敬拜你，也要荣耀你的名。

第三部分，第十一至十三节，主啊，将你的道指教我。他如此的祈祷，好使他马上能照你的真理行，或是『以忠诚回应你对我的忠诚』（参看诗八十五10-13）。在结束的时候，他继续说，『求你使我专心』，即是说，使我的人格完整，以致成为一个不复杂的人（比较太五8）。这样，我要用『一完整』的心称赞你。我会如此行，因为你救了我『整个』人（标准修订本与和合本译作灵魂），免入极深的阴间。当然，上帝没有使他从死里复活过来。阴间代表一些『整全』的事物。事实上，它是深入在地下，在大自然的创造之下的『空洞的地方』。但是，它也是上帝所创造的人类的『潜』意识。深藏在人的潜意识中（或是如圣经的作者所了解的，从人的『心』中），正如耶稣所说的，在那里涌现起恶念、凶杀、奸淫、苟合、偷盗、妄证、谤 ；这些都是污秽人的（太十五19-20）。明显地，上帝要拯救我们的诗人脱离这些东西。

第四部分，第十四至十七节，我的信条。但这并不是说，我对邪恶的思想有免疫的能力。上帝啊，骄傲的『倾向和习惯』（希伯来原文并没有提及人）起来（从我潜意识的深度），再一次攻击我；一大堆强横的『本能』（再一次，在这里并没有一个字是指人的）寻索我的命（或是『灵魂』，或只是『我』）。我如何处置它们呢？我用挑战的语气宣告说：『主啊，你是……』所以我要覆述我在出卅四章六至七节所得到的信条。在这几节经文中的字，也可以在民十四章十八节；代下三十章九节；尼九章十七节；诗一百零三篇八节，一百一十一篇四节，一百一十二篇四节，一百一十六篇五节，一百四十五篇八节；珥二章十三节；拿四章二节中找到。因为这种对上帝的描述可以经常在旧约圣经中找到，我相信很多敬拜者已知道它和使用它，好象今日在公共崇拜中，我们经常诵念使徒信经一样。这位充满恩典的上帝，会将我从经常爆发的低劣本性中拯救出来。

在第十六节，诗人称呼自己为你婢女的儿子。假如这是希伯来原文的正确解释，它的意思就是『你的嗣子』。但是这些文字也可以加上响音字母，这样，它们的意思是『你曾对他说阿们的儿子』。后者是一个具吸引力和可能的解释。他可能是说，上帝所接纳的，就是这样子的他，并已将 慈爱的祝福赐给他。但是，一位细心的希伯来诗人，会用一组字母而同时可以指出两个意思。类似双关语，在任何的翻译本中也不能将它们表示出来，只能从注释经文时说明。在第十七节，诗人求问一个凭据，就是一切都会改善的凭据。他不是要求：『帮助我去相信』，乃是要叫恨我的人（他们是真正的人，还是指他低劣的本性？）看见便羞愧，因为在最后的时候，他们会认识到你耶和华，从前曾帮助我，现在又安慰我。――《每日研经丛书》


诗篇第八十七篇

锡安，我们众人的母亲（八十七1-7）

第一至三节。当敬拜的人登上往耶路撒冷的长陡坡，他会看见甚么呢？当然不只是墙壁、屋宇、商店和广场，他看见的是一座充满喜乐和激情的城市。这是因为它的根基是上帝所立的，而不是人所立的。它座落在圣山上。圣洁的事物是属于圣洁的上帝。现在，诗人说，这是上帝， 建立了锡安。当然，他所指的，并不是那些铁造的栏杆，而是那些在所有社交场合都聚集在城门口的人。当城中的长老审判案子时，他们聚集在城门听取公义的判词。我们欢欣地唱出牛顿约翰（John Newton）一首美丽的诗歌『千般荣耀受颂称』（Glorious things of Thee are spoken），但是我们会否停下来问问自己，这个被动语句的动词包含了甚么意思呢？谁在说话呢？当然，它的意思不是指人，而是指上帝在 自己所喜爱的城中欢欣。上帝已拣选了以色列成为 的子民（申七6-8）， 爱他们。上帝也拣选了耶路撒冷成为 自己的城，并且宣告了她千般的荣耀。 曾经说了甚么呢？ 曾在赛十四章卅二节如此说：耶和华建立了锡安， 百姓中的困苦人，必投奔在其中。这是上帝所说『荣耀』的意思。耶路撒冷要成为充满怜悯和慈爱的城。上帝所关心的，不只是锡安的城楼和雉堞。

第四节。忽然，上帝自己在说话。当我们聆听的时候，我们听到了上帝亲口说的，就是我们称为普世救恩的黎明。 说：『我记得拉哈伯和巴比伦的人，他们是在认识我的人之中的。』正如我们以前看过的，认识是彼此间在思想和生活相近的意思，好象丈夫和妻子彼此『认识』一样。拉哈伯是邪恶怪魔的名称，它在混沌的原始海洋中乱动，好象一条有病的鲸鱼。但是这名字正正适用于埃及的情况。埃及的文化是一种『邪恶的混沌』，发生在以色列人在法老的鞭下受苦的时候，也就是在上帝拯救 的子民和使他们自由之前。因此以赛亚形容埃及是一只肥胖得浑身是油的海怪，搁浅在尼罗河出口的岸边，在上帝对世界的目的中，它是完全没有用的（赛三十7）。巴比伦也是一样，主前五八七年，耶路撒冷这个名城陷落于尼布革尼撒手上之后，巴比伦曾俘掳了流亡的以色列人。然而现在，当上帝描述这城如何扩大她的人口，接纳所有的人的时候，这两个邪恶和敌对的势力是 首先想到的。她会继续接纳非利士人和推罗人，他们可说是她的邻居；她甚至接纳古实人，就是在当时已知世界中最遥远的人。以赛亚相信上帝会使用以色列（在这里，他们被称为锡安！）成为 宣教的器皿，向那个时代的两个庞大、敌对和争强的势力宣教。以色列要带领他们加入这圣约的团契，这约是上帝单单赐给她的──当然，他须要与人分享这团契（参看赛四十九6）。关于这两个势力的经文可以在赛十九章廿三至廿五节找到。这些人民现在都要成为这圣城的市民，有些人甚至说他们是在城中出生的。

第五节。上帝是否仍在这里讲话呢？抑或是诗人在讲话呢？然而，问题很清楚，恩典首先来临。现在在这个充满荣耀、被扩展的立约 体出生的婴孩，将会被看为『其中』的人，因为上帝首先采取行动，在这些人民还未进入世界之前， 已竖立这城。我们在这里所得的『图画神学』乃是为了描述预定恩典的意义。

我们还记得，保罗在加四章廿六节宣告人人有权进入耶路撒冷。他宣告说，那城一直等候要领养我们这所有的人，成为她的孩子。因为在上帝的计画之中，她是我们众人的母亲。除此之外，我们还记得，保罗视教会为上帝对旧约以色列的延续，用另外一些话来说，就是指诗篇中这个以色列。虽然犹太人仍然是上帝所应许的后裔（罗九4-5，十一1），现在教会也是应许的后裔，是立约的 体，上帝曾在 恩典中赐给她的一切。犹太人和基督徒一同在其中互相分享。然而， 说，基督徒生活在新约的时代，就是耶利米曾经预见，上帝所赐予的新约，也就是上帝要与以色列家和犹大家所立的约\cs8（耶卅一31-34）。 不会与一些不认识的外邦人立约，只对唯一的以色列立约，因为所有其他的人将会被移植到他里面。在圣经中，以色列这个名字是没有众数的。

在这里，我们跟 读到至高者必亲自坚立这城。当然，它的意思是锡安绝对不会不被坚立！在这节经文的亮光下，我们可以认同一位神学家所宣告的话，他说：『耶稣并没有建立一间教会， 建立的是一个教会』（Jesus did not found a church; he found one）。

第六节。路二章一至五节告诉我们，约瑟和他的未婚妻马利亚，要从拿撒勒来到伯利恒办理户口登记注册，因为他是大 的血统，属于大 的家族。在上帝的带领下，大 是上帝之城耶路撒冷的奠基人。所以，万民来到锡安，描述为在那处耶和华亲自记录数点他们。甚至说， 将一张证书交给新的悔改者。在这张证书上面写上这几个字：『这一个，（在巴比伦人、古实人的出生证书上所写的是「在巴比伦出生」，「在古实出生」）生在那里』，那即是说，他生在耶路撒冷，现在是上帝子民中一个成员。

第七节。副歌告诉我们，锡安是喜乐之城，因为在其中可以找到生命的水。假若我们将第七节放在第一节之前，并且把它当作整篇诗篇的序言，我们会更明白这篇诗篇。但是我们也应该率直地问问自己：我们本地的锡安是一座『喜乐之城』吗？在其中真有『生命的水』流动吗？（赛十二3；启廿二1-2）在每一个主的日子，藉 上帝的恩典，这个神迹是可以重复又重复地发生的（诗三十11）。――《每日研经丛书》


诗篇第八十八篇

一位存在主义者不快乐的呼喊（八十八1-18）

要明白这篇诗篇，关键在第五节中，在那处，我们读到：我被丢在死人中。在这篇诗篇，我们看到的思想和认信，今天我们可称之为一位基督徒的存在主义。

标准修订本并没有正确翻译这个词，只将这个词译作丢弃。古老的钦定本正确地将它译作『毫无拘束』。除此以外，要理解死人这个名词，也不单是指肉体的死亡，正如耶稣依据旧约圣经的用法使用它时宣告说：『让死人去埋葬死人。』

有人这样说，诗人乃是一位迦南的信道者。他加入了立约的子民中，但是他并没有完全明白成为立约的子民须承担的是甚么，因为在上帝的约中，人是与上帝和他的邻居连结在一起的，他个人主义的基本自由却会失去。

现代的存在主义者，他相信自己是一个完全自由的人，他能自主，且是自己生命和活动的能力库。他可能仍然相信上帝，但是他拒绝行走旧约圣经所定下通向上帝的道路，拒绝成为立约 体中的成员。他所面对的危险，就是运用他人性的自由，将自己从他相信可能存在的上帝那处释放出来；但当他如此做的时候，他会产生一种骄傲的态度，轻视普通的 众，并且感觉到对他们毫无责任。然而，这些 众也是上帝所爱的。因此，他渐渐成为他自己的上帝，并且使他自由的身分，变成服事自我的奴仆。

在这篇诗篇中，作者宣告两件事情，他是一位信徒，他需要上帝在他生命中的拯救。但是，他大胆地规定上帝必须接纳他是一位存在主义者，并且容让他继续作为一个自由的人。但是事情并不按他开列的条件出现，因为这并不是上帝的条件。他告诉我们，他并没有期望上帝用 的方法来对待他。现在，他被一种受到上帝所丢弃的感觉所覆盖，这种感觉，是从肉体的死亡和地狱中来的。因此对基督徒历史中无数受苦的灵魂而言，这篇诗篇是何等有意思呢！因为它教导他们在与上帝的关系上，甚么地方出错了。

一切有宗教信仰或无宗教信仰而有思想的人，他们都知道自由的意思。『石墙不可以成为监狱，铁柱不可以成为牢笼』。在西班牙的内战中，不少左翼人士虽然没有宗教信仰，但是为了一个更高尚的目标，便欣然牺牲了自己的生命。从这意义上说，他是一个自由的人。在古时，希腊人和罗马人也出现了很多这样的英魂。在希伯来人中，力士参孙看来也是一个这样的人。正如荷兰籍神学家布克夫（Hendrikus Berkhof）称呼他们的，这些男人和女人是『超越』的。因为他们能够跟随他们的理想，以内心的正直克服逆境，以至于死。我们的诗人说，他们是自由的人，正如我是一个自由的人一样。但是他补充说，我的悲哀，就是现在我发现我只是在死人中间做自由的人。

可怜的人，虽然他是自由的，但是他看不见他处境的答案：我心里满了患难；在那些不知道生命意义的人中，我是被算在内的（虽然我是自由的）。因为上帝是永生的上帝，只有当人们谦虚地接纳他们在上帝之约中的位置，和已经放弃了他们的自主性和超越性之自由、并不再厌恶一个立约关系所要求的各种生活方式（正如亨利（W. E. Henley）所写的：『我是我命运的主人，我是我灵魂的队长。』），这样的人才能够找到生命的意义。我将生死、祸福、陈明在你面前，所以你要拣选生命。（申三十19）。正如耶稣论及那些跟随 他们友人的灵柩的哀恸者所说的一样（路九60；约五24），假若你们不拣选生命，你们就是已拣选了死亡。

拒绝了立约的结果，诗人发现他自己与之为伍的这些人，是灵性生命已死的人。他可能随他所愿的，经常呼喊，他会发问，你的奇事岂能在幽暗里被知道么？你的公义岂能在忘记之地被知道么？但是上帝不能回答他的呼喊，因为他现在已将自己包围在自我中心的围墙内，上帝的爱不能打动他的灵魂。所以，这并不是上帝丢弃我（14节），而是他自己是无助的（15节，译者注：和合本译作慌张）。他的呼喊，是一个不存谦虚、不接纳立约之轭的人的呼喊。假若他能听到耶稣的呼召，你们当负我的轭，他会鄙视它，视为对他的『存在主义者的自由』的一种侮辱。

然而，这篇诗篇最后的一行，显示出他开始注意到，他生活在死亡的生命中。他最后承认，我的良朋是黑暗的（原文没有进入这动词）。这是否表示，他开始承认，只有上帝──那位立约的上帝，有轭的上帝──是光，在 毫无黑暗（约壹一5）？

在这篇诗篇的标题中所提及的以斯拉人希幔，他或许是在觉悟的时候写这篇诗篇。他在历代志中被视为一位伟大的歌唱者（代上六33和其他各处）。在代下五章十二至十三节，我们遇到一个与他同名的人，他穿 细麻布衣服，同 他吹号的有一百二十个祭司，另有一些人敲钹、鼓瑟和弹琴。是否这一切的『荣耀』都归到这位独奏者身上？他是否从来没有听懂每个星期所宣讲的好信息，却以为自己在公共崇拜中是超越一切事情的『表演者』？他现在是否已成为令人讨厌的个人主义者，不知道人们对他的感觉，即是你使我为他们所憎恶（8节）？他是否藐视会众中那些谦卑和欣然接纳立约的轭的成员，这轭要求人藉 爱他的邻舍来表明他爱上帝？对于这些问题，我们只是作出推测。

但是假若我们的解释是正确的话，这篇黑色的诗篇就是对我们所有人的一个警告。――《每日研经丛书》


诗篇第八十九篇

不寻常的信心与认信（八十九1-18）

这篇诗篇的语调与诗八十八篇的语调何等不同呢？它的词句表达了历代以来伟大的心灵对上帝的信心和爱。圣德勒撒以第一节作为她所喜爱的座右铭。整篇诗篇形成一首荣耀颂，即是一个崇拜赞美的形式。因这缘故，它也成为了诗篇第三卷的一篇很合适的总结。这篇长诗有很多词语，我们需要细心研究。这些词语尝试表达上帝对 立约子民的爱的奇迹。

这篇诗篇被视为以斯拉人以探的作品。他属于犹大支派，是以色列中间的一个智者（王上四31；代上二6）。他的名字与我们在诗八十八篇所看到希幔平列在一起。或许诗篇第三卷的编辑正在这样辩论：一个人毋须因为他自己接受教育和成为一位哲学家而放弃他的信仰。我们注意到这篇诗篇是一首训诲诗，因此它可能有教导的功能（参看卅二1）。

第一至四节，序言。在第一节，我们听到领导歌唱的宣告他对上帝的行动（希伯来原文是众数）有信心，因为上帝在约中显明了 不变的慈爱。他发现他必须将他曾发现的道理教导他所带领的青年人，也要求他们告诉他们的后代。请注意他是对上帝说出这些话来，他并不是对儿童说话！那即是说，他在这里正在作出一项信仰的认信。不变的慈爱，hesed，是上帝立约的核心，因为约只是椰子的外壳，它将那些一同立约的人联合在一起。因此，他引用上帝曾对大 所立的约，就是透过大 宫廷牧师拿单所立的，我们可以在撒下七章读到有关的事情。他使用那章圣经所用的双关语，建立宝座的意思是生了子孙使他们坐在其上，而且是永远的。肯定地，这是一个很适合的地方加上细拉──『响起钹来！』

第五至十八节，一首宣告耶和华是王的歌。『耶和华啊，让诸天承认你的奇事。』上帝自主地选择了大 的家族，意思并不是限于以色列在地上所发生的历史。它是属于天上和地上的，或用我们现代的术语来说，大 的家族有末世的象征意义。

有关天上议会的事，请参看诗八十二篇一节。那是万军的耶和华， 被在上的军队和在地的人类军队（由大 所领导，或是他的后代的以色列军队）包围 ， 是真正的主和上帝，并不是人类中的君王。正如第七节注脚所说的（译者注：和合本已放在经文中）， 是大有威严的。人生活在上帝的怒气之下，生活在惊恐之中，惧怕耶和华会永远丢弃人类。然而这位上帝在环绕 的立约子民的生活之中，显出绝对的信实（参看上册绪论{\LinkToBook:TopicID=102,Name=绪论（上册）}）。然而，这信实是怎样的呢？

我们可以看见他管理大自然的方法，让我们也这样做。 与挪亚立约，述及 管理大自然的事（创九12-17）。 是天和地、动物和 山的创造主（这个名词用在创一1）。这一切都因 管理大自然的方法而称赞你的名，连海上的波浪，甚至成 的蝗虫也会这样做。你有大能的膀臂（13节）。这是上帝的『膀臂』，在时间和空间之内为 工作，虽然 自己仍然隐藏在幽暗之中（出二十21）。所以，打碎了拉哈伯的是上帝，不是摩西；先知们晓得大能的埃及正是拉哈伯邪恶力量的『化身』（比较诗七十四12-17）。在出埃及记那处，当上帝战胜法老王的时候（出十五6），我们看到你高举的右手。上帝也管理他泊山和黑门山。黑门这个名字是非常神圣、不能接近、不可触摸的意思，它指出在环绕 『圣』地的山头上可怖的异教习俗。

在第十五节中所提及的欢呼，是呼喊 『耶和华为王』（诗九十三1，九十七1，九十九1），那时候，出席的人得到了亚伦的祝福（民六24-26）。他们高声呼喊，因为──经文用了一句非常有力的句子来表达！──他们在你脸上的光里行走（他们毋须奔跑），那即是说，他们行走在你『拯救的爱』中（新旧约圣经都以『光』来形容；你脸上的光，就是你的同在。自然地，他们会因你的名欢乐，即是说在这启示中，上帝向他们显明了自己，而且他们每天都如此行！与这伟大的一节相平衡的，我们有这一句，他们被高举（16节注脚），升高，被激动起来，要拥有那怜恤的爱，那是上帝给予 救赎的人的礼物， 将这礼物放在他们的心中，叫他们用在贫穷和有需要的人身上。（参看上册绪论──立约的上帝{\LinkToBook:TopicID=104,Name=立约的上帝}，有关公义这个阴性名词的解释。）上帝是贫穷人的上帝，那些现在已拥有那神性的爱的，他们是有福的，因为你是他们力量的荣耀。请注意：（一）这爱是属于上帝的，这是 的荣耀，不是人的荣耀；（二）正如我们在整本诗篇所发现的，力量这个名词，就是立约的人从上帝那处得到的，是圣灵的能力。在五旬节的时候，第一批基督徒重新发现了这真理，当时，信这『道』的人已能够爱护贫穷的人，供应饥饿的人，开瞎眼的人的眼睛。当上帝高举大 我们的角（力量）的时候，上帝已开始了这一切的工作，因为我们的王属以色列的圣者。

上帝对大 的应许（Ⅰ）（八十九19-37）

那位属以色列的圣者的君王，他将会如何呢？答案是一首抒情诗歌，谈及大 （也包括承继他的君王）在救赎这世界的神圣计画中的地位。诗歌从当时（of old）开始；那即是说，从立约历史的黎明开始，当时，你在异象中晓谕你立约的圣民（众数，不是标准修订本译的单数）。所指的可能是撒母耳和拿单，他们曾论及大 的说话（撒上十三14，十六1-13；撒下七4-17）。然后，上帝宣告说：『我已将冠冕（和合本作：救助之力）加在……。』虽然这是后来的世代所用的说话，但是希伯来原文并不是如此说的（参看标准修订本注脚）。希伯来原文是『帮助』。当帮助的来源是上帝 自己时，这个名词常用来描绘圣灵在一个人的生命中的工作（申卅三26，29）。现在，这幅图画是在上帝的感悟中描述大 或他的承继人。

随 而来的是一句令人兴奋的句子，我寻得大 。（在这时刻，我们应该阅读撒下七4-17；代上十七3-15）。正如洗礼是一个记号，在我们寻找他以先， 已寻得我们；膏立也是一个记号，表明上帝已寻得大 。因此，他的力量便是上帝的力量；所以，凶恶之子（22节），就是那些行不义强暴的人，他们所做的与上帝所做的相反。却永远不会使大 跌倒。因为上帝是完全不同的， 有『强烈』的创造性。在莎士比亚的戏剧以牙还牙（Measure for Measure）中，他说：

啊！得到巨人的力量，这是伟大的事情，
但是像巨人一样使用这力量，就是暴行。

这是上帝以大 的名义所采取的暴力。他成功的秘密是甚么？──我的慈爱与他『同』在（比较出三12；撒下七15）。

第廿五节的意思是大 要承担普世的治权，从已知的世界的一方到另一方，那就是说，从西面的地中海，直至东面的两河流域米所波大米（今称米索不达米亚）。然后他要用下列的说话来称呼我，其意思是：他会发现发生在他身上的事情，皆出自上帝恩典的引导，『你是我的父』（参看撒下七14），我的盘石，你是将拯救（那就是藉 爱将其他人带到救恩里面的力量）放在我心中的那一位。

我们要记住，君王乃是『身体的头』。现在，上帝也称以色列的『身体』为 的儿子（出四22；耶卅一20；何十一1）。这样说来，当上帝立大 为长子的时候，从整体来看， 只是做了对 的子民以色列所应做的事情（出十九5）。当上帝誓言要永远保存与大 所立的约，并且以慈爱信守这约， 只是做了 曾在西乃山为以色列所做的事。当我们在新约时代面对『新』的约时，情形也是一样。正如保罗所说的，上帝在那处所做的，只是做 在『古旧』的约中已经做过的事。但是以色列也必须忠于上帝，作为回应。她不应『亵渎』（31节，不是标准修订本的背弃）上帝的律例。亵渎，便是宣告它们只是神话而已。现代西方人经常漫不经心地做这事情。例如，面对第七诫中有关婚姻的神圣的态度，他们就是这样。现在，不忠诚的意思就是背叛（不是标准修订本在32节所说的过犯），背叛不配受的恩典是一件令人震惊的事情。不能避免的，责罚临到这些背叛的人身上。然而，虽然上帝明白需要管教以色列，但 宣告说：『我必不亵渎（轻慢地处理）我（这边）的约。』

在第廿七节，『神圣』一词，用得非常突出。在妥拉（Torah）中，上帝有时被称为『以拥』（elyon），我们将之翻译为『最高的上帝』（创十四18；民廿四16）。但是在这里，上帝高举大 为地上君王中『最高的一位』。因此，这用法要求我们有一个深入的神学思想。我们不应假设这首诗篇『预言』基督，因为在其中的细节（例如22，23节）完全不适用于 。另一方面，我们可以有信心地作出结论，在基督里，这段经文的本质已经应验了；或是说，常常『得到更新』。不是大 ，不是他的继承人，不是以色列，只有基督才与这异象的气概相配合。

上帝对大 的应许（Ⅱ）（八十九38-52）

第卅八至四十五节，但是现在。然而，历史的现实看来与上帝立约的许诺恰巧相反。我们的诗人说： 曾『轻视』（不是厌恶，否则，会使上帝变成一位说谎者）与仆人所立的约，并且践踏他的冠冕（参看19节），拆毁『上帝之城』的篱笆（！）他说，你，上帝，曾经使邻邦（一）轻视和幸灾乐祸地盯 你这位『儿子』，（二）你又高举他们的右手，那即是说，你容让他们抢掠和焚烧这圣城。在主前五九七年，约雅斤王向巴比伦投降的时候，他仍是一位青年（45节）；事实上，当他登位的时候，他只有十八岁，然而不久，他便已列入被掳的行列之中（王下廿四15）。他被困在巴比伦的一个囚笼中，难以想象竟达三十七年之久（王下廿五27）。是谁向大 的后裔行这些可怖的事情呢？耶利米曾经历耶路撒冷陷落的年代，借用他的话，就是说，主如此说，是『我的仆人，尼布革尼撒』行这些事。（耶廿五9）

那些经历这可怖事情的人，对于上帝藉这事情所做的，他们究竟能够明白多少呢？那自称为世界的光的那一位，当上帝将 的光熄灭的时候， 的门徒能够找到其中的意义又有多少呢？前者与后者比较，我们不能期望前者会多于后者。但是我们的诗人开始找到了上帝对这事情奇异的答案。在历史中最深奥的问题，我们可以从他自己所用的言语中找到答案，在第卅二节，他用了鞭这个词语。这个词语与我们在赛五十三章四节中所找到击打是相同的，在那里，这个词语是用在那位受苦的仆人身上。然后是背叛，与过犯一样，这词语也用在第卅二节。此外，它在赛五十三章十二节中也被强调使用。在第卅九节，如赛五十三章一样，重点是仆人这名词，而不是儿子。除此之外，在第五十节（参看标准修订本注脚），好象赛五十三章十一节，十二节，人们这个名词是指地上的罪人。这是否解答了关于以色列和她的君王『大 』『被钉十字架』这『难以想象』的问题？上帝已藉 『 仆人尼布革尼撒』，将以色列变成为世界的众罪孽而牺牲的受苦仆人。

第四十六至第四十八节。异邦，即世人，现在加入了。他们在这里所做的，好象一队希腊的合唱团。他们代表了诗人宣告他自己想说但又不敢说出来的话，『全世界都需要被拯救。世人的生命短暂，而且活得空虚，直至死亡。除此之外，世界上没有任何宗教可以救他们脱离死亡。因此，以色列的主上帝，假若那真的是你的计画，为甚么你需要用那么长的时间来完成对这世界的拯救？』

诗人不知道那位被我们称为『第二』以赛亚的说话，他是被掳时期伟大的先知，他在巴比伦说出有力的话。诗人也不能知晓被掳的日子会有结束的一天，那时，上帝的子民能返回家园耶路撒冷。在赛五十四章十节，我们读到这些文字，虽然各样事情看来都刚刚相反：大山可以挪开，小山可以迁移。但我的慈爱必不离开你，我平安的约（平安（shalom）在这里的意思可能是『完全』）也不迁移。再者，在赛四十九章八节（请记 ，是在被掳的时期中说的）：在悦纳的时候\cs8（那就是说，上帝拣选的时候），我应允了你……我要保护你（在被掳的时期），使你作众民的中保（意思是为了地上万族的救恩，成为上帝立约的工具。译者：『中保』，原文作『约』，参和合本小字注译）。在赛四十五章十四至十五节，我们听到列国宣告说：上帝真在你们中间（不是标准修订本所译的，我与你们同在）；救主，以色列的上帝啊，你实在是自隐的上帝。他们是说，诸神的上帝将 自己隐藏，隐藏在以色列中间，这是何等的有趣呢！当以色列被呼召成为受苦的仆人时，情形也是一样！

第四十九至五十二节，会众的祷告，『主，就上面所讲的情况看来，我们还可以说些甚么呢？』且让我们记 ，旧约时代的人没有任何形式的神秘主义。他不喜欢看见扫罗王说方言（撒上十11），像未开化的先知一样；在后来的日子，耶利米也极力反对这种人。除了合理的事实外，他拒绝尝试用任何方式来聆听上帝的说话。假若上帝将 自己隐藏起来， 就是将自己隐藏了，为此，我们不能做甚么。

在另一方面，正如一个着名的现代小说家如此说：『我相信上帝不会说预言，只是人说预言；上帝应许，无论外面的情形怎样，上帝必使用 所立的约。』诗人说，同样的道理，我不能接受这一种论点，就是上帝的约已经到完结的时刻。假若这是真的话，生命便没有意义了。对于现代的人来说，在上帝严肃的应许下，最后的受苦仆人已被钉在十字架上了（28，34节），他可否宣称上帝在旧约时代所立的约已结束了？

所以在第五十二节，会众肯定地说，虽然他们不能看见，但仍然相信：耶和华是应当称颂的，直到永远，阿们，阿们。事实上，这样结束第三卷诗篇，从信心的角度来看，它也可以用作整本旧约的结束。――《每日研经丛书》


诗篇第九十篇

拾珍

【诗九十12】「求你指教我们怎样数算自己的日子，好叫我们得着智慧的心。」

我们所过的年日，如果按着日历来计算的话，那么一天就是一天，一年就是一年，很容易记算，可是如果照着神的眼光来计算的话，那就有些年日算得数，有些年日却算不得数。我们属灵的年日，是按着我们在神面前的情形来计算的。

第四卷

千古保障（Ⅰ）（九十1-17）

华滋（Issac Watts）有一首诗，人们称誉它可能是在英语中最好的诗，就是用了今日研读之经文的头几句作开始。它是基于诗篇中最好的部分写成的。诗九十篇是我们所拥有的诗篇中唯一的一篇被指为摩西所写的。我们应该记得，一切的神学都是从出三章一至十四节这段经文开始的，因为在那里，旧约和新约的上帝，就是全本圣经所描述的上帝，启示了自己：（一） 是『圣洁』的上帝；（二） 是创造的上帝。这位上帝也（三）透过了 的言语启示 自己， 在火中说话，这即是说， 在痛楚和苦难中说话， 在这个世界独有的混沌中说话。（四） 『下来』拯救 的子民，正如在摩西的日子 所做的一样。 常如此行，在二千年前， 藉 基督而行；在我们的日子， 透过圣灵的力量做在我们身上。（五）藉 摩西， 将慈爱的立约关系赐予以色列；透过这关系，在 的言语和教导（妥拉Torah）中， 将自己给予我们。上帝也期望 的子民向 显出顺服、爱和忠诚，以回报 爱里饶恕的本质。最奇妙的，这位上帝（六）答允以一种亲密的态度与我们『同在』，并且（七）告诉我们 『个人』的名字，作为 承诺的保证。

我们可以这样说，这篇诗篇有两个极端。一方面，是人生可怜的短暂；另一方面是上帝永恒的神迹，但我们的诗人在开始的时候就立即将这两极拉在一起了！他一开始就称呼主。他用了上帝个人的名字雅巍（Yahweh），这个希伯来字是主这个字背后的意思。他用了这个名字作为他所说的第一个字。他告诉雅巍，虽然有可怕的鸿沟将上帝与人分开，但是有上帝与我们── 可怜的受造物──『同在』，这是何等奇妙的事。除此以外，他继续说，这个『见证』可以在世世代代中找到。所以没有任何理由我们今天不能重复在这里起首的奇妙惊叹语，并且将这应用在基督和教会的生活中（参看申卅三27），这是我们的『家』，我们的居所，我们知道它是属于上帝的。因为上帝永不改变。 是同一位上帝， 造成了（『艰苦的劳动』）地和世界，从时间的胎胞中，将它生出来（参看伯卅八8）。

千古保障（Ⅱ）（九十1-17）（续）

人又如何呢（3节）？我们的诗人宣告说，你使以挪士（enosh）归于尘土──请注意，不是亚当。在上帝为他生命而设的慈爱计画中，『亚当』失败了。创世记第四章向我们显示出亚当（人类）怎样在该隐和拉麦、亚大和洗拉（有男有女）身上，变成了未被救赎的人，直至今日。他们是自我中心和自私的，没有顾及他们邻居的需要。但是创四章廿六节继续讲及以挪士的出生。以挪士是另一个表示人或人类的意思的名字，是一个新品种的人，谦卑和诚恳、『敬畏上帝的人』，『求告主名的人』。当然以挪士先生夫人必定不会忘记，他们也与我们普通人一样，需要从罪恶的束缚中被拯救出来。上帝向所有的人类呼喊说：『亚当的后裔，要归回家。』以挪士当然已经知道回家是何等奇妙的事情。在诗八篇四节，诗人敬畏地凝望 天空，他呼喊说：『以挪士算甚么，你竟顾念他？』『亚当』太过自我中心，他不会如此呼喊。但是这篇诗篇是为立约的众子而写的，这约是上帝藉 摩西与以色列人所立的。

古时的列国，包括充满哲学头脑的希腊人（保罗在林前一章如此说），他们都视天空为分隔上帝与人的东西。在世界上只有以色列宣称，将上帝与人隔开的是罪。对他们来说，上帝并不是『高高在上』的。假若与上帝相交能用一幅在伊甸园中共同生活的图画描述的话，那么，就是罪将人类从这一种奇妙的生活中驱逐出来（创三22-24）。因此，现在人生活在伊甸园外，在上帝的忿怒之下。人想到那位甚至知道我们隐恶的上帝（8节）， 可能会将人类全都抛弃，因此人感到惊惶（7节）、挫败、沮丧。同一节经文指出，上帝甚至展示这些罪恶，要它们在 自己面前列队，好象在逐一检阅警察队伍一样，依次将它们指出来。因此我们的罪再不是隐藏的了，它们在你面光之中被探射灯照 ，而且被照明了。

所以，我们的生命是给罪败坏了，并不是自然腐烂的。意思就是说，因为我们是罪人，当我们到达所划定的时间，那实在是终结了。我们度尽的年岁好象一声叹息，这是何等悲哀的事呢！

第九至十二节提出了一条有意思的问题。大多数人会以科学的观点来解释人不可能逃避的死亡。他们视死亡是人身体自然功能的衰退，直至到达一个终点站。但是诗人所祈求智慧的心（这也是保罗在林前一章所讲的），是人明白他将要面对的死亡，是上帝对他的罪恶和反叛的本性忿怒的结果。他反叛的本质使他在敬畏和惊奇的情形下不能安然站稳，也使他对上帝厌恶罪恶的思想不禁震惊，这思想完全是希伯来的思想，绝对不是希腊的思想。

第十三至十七节，诗人用了一种古时或现代的『希腊』人都不会想到的方式，来结束他所写的诗，因为现代西方人士已经从上帝存在，和宗教是不同于迷信等的所有这类观念中，将自己释放出来了。请注意，诗人没有乞求上帝赐予长寿，更没有祈求生命不灭。在第三节，我们看见上帝对人说：『回家吧（回到你原来的地方），因为罪将你与我隔开。』但是现在，诗人用同样的说话回答上帝：『主啊，回到我们这里。要等多久，你才会改变你对你仆人的计画呢？明天早上吧（不要再等了），请用你的慈爱满足（！）我们，好叫我们一生一世欢呼喜乐。假若这事情发生的话，我们便毋须恐惧死亡了。因为你的慈爱（hesed）比死更坚强。』（歌八6）

最后，他为四件事情祈祷：（一）使我们心中的喜乐的总和与我们遭难的总和相等；（二）现在就使你的爱向我们──你的仆人显明；（三）也不要忘记我们的子孙──肯定地，要让幼小的子孙也能经历你的约。让你的作为向你的仆人显现（被你仆人『看见』）。耶稣说：『我父做事直到如今，我也做事。』（约五17）上帝的作为，首先是创造天地和其中所有的，包括人类。其次是重新创造，造出新天和新地来，也再创造出新的男女来（赛六十六22）。你曾应许我们如此行，拯救我们脱离罪恶和死亡的权势。现在就向我们和跟随我们的人如此行吧！诗人接 祈求：（四）让你的喜悦（译者注：和合本译作荣美）、你的恩慈、你的荣美，促使我们达成你的旨意。在钦定本中译作『荣美』，比标准修订本的喜悦更好！因为恩慈是美的。有人偶然听到金查理（Charles Kingsley）在病危时不断低声地自言自语：『上帝是何等荣美，上帝是何等荣美！』

这样，我们毋须对不能够避免的死亡再说惧怕了。这位永生、充满 怜爱、仁慈、恩典和荣美的上帝，藉 饶恕的爱，在我们身上创造了 丰盛的生命。这种荣耀的力量甚至战胜死亡。

我看见了周围的变迁和腐化，
但是永不改变的你，常与我同在。（莱特H. F. Lyte）

诗篇的编辑将诗九十篇放在诗八十九篇之后。后者以一项信心的宣告来完结，就是上帝恒久的爱必会超越以色列被掳时期的『结束』。第三卷以此作为结束。但是，从历史事实中得知，上帝现在已将 子民的生命恢复过来了，第四卷便用这一篇诗篇开始，它宣告上帝荣耀的能力不但胜过『被掳』，而且胜过了死亡。――《每日研经丛书》


诗篇第九十一篇

上帝是我的家（九十一1-16）

第一至八节。钦定本在第一节的翻译是最吸引的：『住在至高者「隐密处」的人』。我们在诗九十篇中看到，至高者上帝的可畏、伟大和永恒，超越人生命的渺小和短暂。然而诗人说，这位全能的上帝依然邀请如我们一样渺小的人，一同分享 爱的秘密。

犹太人的公祷书建议这篇诗篇要在『退休前』阅读，但是它不像一篇祷文，而是一篇诗句式的讲章。它看来好象是一位圣殿的牧者的声音，向一位私下来求问的人作出保证，上帝能够、并且会保护他或她，脱离一切邪恶的威胁，甚至是来自最大的恶者，这邪恶会引导人的心灵迈向死亡。在他与这位平凡人的谈话中，他解释恐惧的相反并不是勇气，而是信心。

在第一节中住这个词是『过一晚夜』的意思，好象住在酒店的一间房间内一样。正如耶稣如此说：『在我父的家里，有许多住处（rooms英文亦可指「房间」）。』（约十四2）『每一个晚上，持续不断地回到全能者的照顾中，』这位牧者正在向来询问他的人这样介绍，然后你便会发现，你自己正在向主如此说：『 是我的避难所、我的山寨、我的上帝，是我的倚靠。』因为你会发现，上帝已从那危害你生命的事情中，将你拯救出来了。 的诚实， 不动摇的本性，是坚不可破的，是大小的盾牌。

随 而来诗体的描述，是关于从外面而来的邪恶对我们的攻击。这些描述，比起任何有关野狗、恶棍、或是『在晚间突然撞进来的事情』，或是今日有关炸弹、飞碟、细菌、甚至秘密警察的描述更生动。东方人虽然将自己的门关上，防御邪恶的势力，但是他们实在生活在他们外面的这些邪恶权势的恐惧中。这个事实可以从现在存放于巴黎罗浮宫内一个亚述的小铜像上得到证明。它表现了一个有翅膀的、赤裸 和有一副恶毒的面孔的魔鬼。与之相对的，上主也有翅膀。（4节，诗意地说！）旧约圣经希腊文七十士译本，将第六节下半节翻译成『午间的魔鬼』，它可能是指中暑。换句话说，我们这位圣殿的牧者所说的话是这样：『那是一个充满危险的世界，你很有可能会被邪恶势力的其中一枝箭所伤（信心并不是一张可以防止疾病和死亡的保险单），但是当这些东西出现的时候，不要怕它们。』正如在赤身露体、危险和其他一切的事情之中，保罗在罗八章廿八节说：『我们晓得万事都互相效力，叫爱上帝的人得益处。』结果，这篇诗篇的语言，与一个人从遇险的船中被救出来时，愚蠢和自私的呼喊声完全不同，当其他的人沉没的时候，他说：『现在我已得到有关上帝存在的证明了，因为当我在水中挣扎的时候， 听了我的祷告。』

今日，这些一切与我们有何关系？伟大的心理学家容格（Jung）曾如此写下：『所有人的邻居，都被一种不能被控制和不能予以控制的恐惧所辖管，正如他自己一样。在精神病院中，一个很明显的事实，就是病人受到恐惧的痛苦，远比他们因忿怒和憎恨而生的刺激更加危险。』或者，正如普里斯特利（J. B. Priestley）所写的：『政府首领知道，要管治一个受了惊吓的人民是较容易的，他们会同意花费无数的金钱在「防 」上』上帝完全知道我们人类受惊的本性。假若我们翻开一本圣经汇编，查考与『天使』这个词语有关的经文，我们会有这样的发现，当永恒的世界扰乱我们人类的良知时，人用他的心思所听到的第一句说话，就是『不要害怕』。

我们在这里所看到的一幅图画，是一位小孩子信任地仰望 他父亲的面，知道在他的翅膀底下，『一切都会妥当』。有关上帝照顾的翅膀这个观念，早已在旧约圣经的最古老的经文中看到──出十九章四节，廿五章二十节；申卅二章十一节。事实上，这幅图画所表现上帝母性的爱，与 父性的爱，都是一样的丰富。

第九至十三节，因为。那么，你为甚么惧怕呢？有两个原因：（一）耶和华是我的避难所（参看标准修订本9节注脚）。换句说话，上帝首先有行动，因为 已经邀请我回家，回到 为我预备的地方。（二）你已将至高者当你的居所（比较申廿六15）。换句话说，你已用信心回应上帝慈爱的邀请。你可能仍然住在『帐棚』之中（这是历代以来朝圣者的『家』），但是上帝实实在在是你真正的家。 也是永远如此的！在这里，我们看见诗人刻意用了古代特用的形容词来描述上帝。这提醒我们两件事：（一）诗九十篇所说有关上帝的『亘古』特性，（二）今日的教会不只是两千年的岁数，而是以千万年计算。但是（三）他补充说：『不要认为你已被「拯救」了，这只是为了「被拯救」而已。』我们可以这样说，上帝今天已将你变为一个圣乔治（St. George）， 已给予你能力与一切缠绕人生命的龙（13节）作战，不管它们是阴险的试探，还是有力量的集体罪行。

第十四至十六节，再一次，因为。这一次是上帝 亲自的说话：因为他坚持爱我，这个动词甚至可解作『拥抱』 我。因此，我会给他应许，好象在这位诗人时代以前的一千年，曾应许给亚伯拉罕的。『亚伯拉罕，不要惧怕，我是你的盾牌，必大大赏赐你。』（创十五1）请亦参看诗卅四篇七节；创廿四章七节，四十节；出廿三章二十节；太四章六节。

后来上帝补充说：他在急难中，我要与他同在。正如我们在赛四十三章一至三节听到上帝所说的话，在那里，上帝宣告说：『我曾提你的名召你，你是属我的。』但是在这里，上帝说：『因为他知道我的名。』所以，这位渺小的人事实上与全能的上帝有一种亲密的团契！（1节）我们有信心如此说，因为在古时，知道一个人的名字的意思，就是知道这个人的个性。所以，在这篇诗篇中所讲的信心，并不是一种理智的活动；否则很多人都会被排斥在外了，包括在我们社会中所有心智迟钝的人。信心是一种热情的爱的关系，连小孩也能知道这关系。

这一段经文用了强而有力的语言。上帝应许了八种福气。我们可以自行数算。其中之一是：我要使他足享长寿。长寿这个的观念，被认为是指有关永生的一个神圣的应许。上帝确实会用生命来『满足』他！耶稣说：『我来了，是要叫人得生命，并且得的更丰盛。』（约十10）那就是说，用生命来满足一个人。另一种福气记在这篇诗篇最后的一句中，我们甚至可以从信心转移到启示：我会将我的救恩，我拯救的爱，显明给他。或者可以这样说：『让他看透』我的救恩。那常是信徒一种兴奋的盼望，超越了死亡，看见上帝拯救的爱，明白其中的意义；乃是从上帝所赐，给他作永远的家之中看见这事情的意义。――《每日研经丛书》


诗篇第九十二篇

享受上帝（九十二1-15）

这篇诗篇成为诗九十一篇很好的延续。它的作者曾按 诗九十一篇的劝告而行，他以上帝为他的家。现在，在安息日，就是大众礼拜至高者的日子，他透露了他的思想。安息日是一个『圣礼』的日子，它每星期提醒我们有关安息日的快乐，这是上帝在永恒中所知道的（创二3）， 盼望在这时刻与我们一同分享这满足的快乐。

第一至四节，召集一同来崇拜。我们今日有些时候会用这些文字来开始公众的礼拜。这是可以明白的。因为上帝的满足是永恒的，所以我们对崇拜的观念也毋须改变，无论这崇拜是在主前一千年或是主后二千年进行的。崇拜是以一个承认上帝的爱的行动，和为此而向 称谢的行动开始。诗九十一篇已向我们显明，为甚么我们应该有这样的渴望。在那里，我们看见这个道理，这是上帝的工作，将我带回『家』去，归到 那处（诗九十一1，9）。所以，我要因你手的工作欢呼。我们注意到，这篇诗篇以上帝来开始。我们将会看到，它也是以上帝来结束。

第五至九节， 工作的奇妙，粗鲁的人（标准修订本作『呆笨的人』；和合本译作『畜类人』）不能看见生命中有任何意义。愚顽的 子（标准修订本只译作愚顽人）不能从人类错综复杂的社会生活中看见上帝的工作，这些工作是从主极其深的心思发出来的。因此，他不能在围绕 他的人类 体生活和交往中，获得追寻上帝之工作的『享受』。他不甘仅仅看见恶人的兴旺，只得永远灭亡的结果。惟你耶和华是至高，直至永远。那即是说， 是超越的和永恒的。

第十至十五节。我怎知这真是这样？这是出乎我个人经验的！我感到欢喜若狂，我能够抬起我的头，有一种力量和充满 上帝的灵的感觉。这是因为你，上帝，为此拣选了我（！）你膏立我，好象你膏立一位君王一样。我也曾作这样的见证，那些攻击我的人得到相反的结果，因为我为你的爱而作见证。

第十二节提及两种树。（甲）棕树长得很高，它是『直立的』。它是有用的，因为它能供应人食物。它也能供应所需要的物料，使人类能制造绳索、席和屋顶。它有特别的能力，能在飓风吹袭下弯身，在最恶劣的风暴中仍能生存。（乙）利巴嫩的香柏树是近东一带众多树木中最壮丽的。它能生长高达一百二十尺，周粗四十尺。今日在那里，有些香柏树有二千年那么古老。香柏树有这样的特权，它提供所罗门圣殿的内墙和装饰的材料。我们的诗人说，这样，义人就好象这些树的感觉一样，当神学家巴特（Karl Barth）八十岁的时候，他给另一位年老的神学家写了一句说话：『甚至是一棵老树也能感到欢喜若狂，这是奇妙的事情！』巴特是引用林后九章七节中乐意这一个词语，它应该译作『狂欢』，他正是这样翻译的。巴特知道，虽然在年老的时候，他仍然能够毫不吝啬和令人震惊地给予世上的人读到他最好的作品，就是他为这个时代的人阐释上帝奇妙的作为。

现在我们跳到在第十三节所用的众数动词。棕树和香柏树已经栽种了，周围长出很多幼嫩的新树。甚至在树最成熟，以至年老的时候，仍然要结出果子（比较约十五16），显明爱的恩典和活力。但是，这种显明，并不是它的终结。甚至是一棵老树也必须告诉人，上帝是何等仁爱，生命是何等美好。当他引用简明要理问答中第一个问题的答案时，他能肯定地宣告说：『人类主要的目标是荣耀上帝和永远地享受 。』――《每日研经丛书》


诗篇第九十三篇

上帝胜过邪恶（九十三1-5）

我们以前也曾看过与这篇诗篇相类似的诗篇（例如诗四十七），我们在不久的将来（诗九十五-九十九），也会看到更多类似的诗篇。这些诗篇都一同宣告那位统治者的好信息，那位统治者并不是在耶路撒冷他子民面前登上王位的地上君王，而是上帝。事实上，耶和华作王也可以译作『耶和华是君王』。在那里， 穿上皇袍，好象人类的君王一样，但是这件皇袍不是紫色的，而是以威严为衣和以能力束腰，那就是说， 以圣灵的力量为皇袍。

有些学者认为大 王在每年都重新加冕一次，这一项仪式乃是要保持他谦逊的态度，也要提醒他两件事情：（一）除非他有好的行为，否则他的子民可能不会盼望他永远作王；（二）上帝才是以色列真正的君王，他不是。这场表演的戏剧何等令人兴奋，它有列队的仪式，诗词的朗诵（正如美国总统约翰甘乃迪就任的时候）、打鼓、军乐和喇叭的吹奏。

耶和华是王， 的王权从太初开始，直至永远。大水曾尝试用它最大的力量来淹没这个世界，但是主的能力胜过洋海的浪， 有超越的威严。

然后，我们的诗人宣告说，上帝已经显示 自己是王：（一）在古时，当 建立世界的时候；（二）在现在的时刻，在这个圣礼的行动中，当皇冠被戴在人类君王头上的时候；（三）直到永远，因为世界不得动摇。事实上，上帝是任何时候的主！

大水有这几个意思：（甲）在创一章二节所看到邪恶的权势；（乙）在挪亚的日子，那淹盖全世界的罪恶权势；（丙）在我自己灵性中罪恶的权势。但是上帝是一切的主！在创一章三节，当上帝『说话』的时候， 胜过大水。在创八章一节，当上帝『记念』挪亚，注意 他的时候， 胜过洪水。所以在这时刻，在这公众崇拜上帝的行动中，我发现 饶恕我，复苏我的灵（诗廿三3）。藉此， 已胜过我生命中邪恶的洪水。

因此，你的法度是不能违背的。这些法度就是上帝启示的话语、十诫、 的应许和 的约。在出三章十四节，上帝说出了『绝对』的道：我是自有永有的。你的殿永称为圣，这是不足为怪的。（甲）上帝在摩西的日子已存在（I AM）；（乙）上帝在这篇诗篇写作的时候也存在；（丙）上帝将会存在直到永远。正如一位古代圣贤曾如此说：『上帝是事实的本身，其余的事情都是周遭的环境。』――《每日研经丛书》


诗篇第九十四篇

我们都在审判之下（九十四1-23）

第一至七节。伸冤这个词语，对我们来说，并不合适。这个名词应该解作『回报』、『酬报』、『赏赐』，甚至是『奖赏』。当然上帝的审判不会有偏私， 对每一个人的审判都是绝对客观的。当 发出判语的时候， 不会被喜好与否所摇动，即使一位正直的法官也不会。可惜诗人盼望上帝『显出 的怒气』，或者，如现代英文译本所翻译的，『求你发出光来』（译者注：和合本也如此翻译）。但是上帝不是这样的。

在这里，诗人所做的是告诉上帝有关他的事情，他当然十分注重这些事情。他向上帝描述，那些骄傲、自满的人如何对待在他们权力控制下的人。再进一步，他告诉上帝，那些人做了坏事而不被处罚；他投诉上帝没有采取行动拯救受害者。

然而，无论在任何时代，任何地方，真实的世界就是如此的。在今日，我们可以想到那些低级公务员，我们称他们为『香蕉共和国』（Banana Republics），他们有虐待狂似的，拒不受理那些没有影响力和没有金钱来贿赂的平民的投诉。我想到那些像吃人鲨的高利贷者、在义大利或美国的黑手党、在日本的赤军、还有『歪曲事实』的警察等等。不善待寡妇和孤儿\cs8的，当然会引发我们的忿怒（6节），但是我们也很容易用类似的方法来对待寄居的人（同一节经文）。他们就是今日的难民、如离开祖国的人、在欧洲的外籍劳工、在大城市中住在贫民窟的有色青年、得不到工作报酬的女佣、无国籍的偷渡客等。诗人表示他有上帝的怜悯在他心中，他关怀这样的人。或许今日我们会忽略这些有困难的人，视他们为我们良心的刺。事实上，诗人注意到，公众并不认同他对人的同情，这是因为上帝并没有谴责世上猖獗的自我中心主义和残忍的天性。有思想的商人甚至会这样说，在今日的商业世界是一个『森林』；但是上帝则有不同的看法。

第八至十一节，上帝的回答。在以马忤斯的路上，复活的主直接向门徒这样说：『无知的人哪，先知所说的一切话，你们的心信得大迟钝了。基督这样受害，又进入 的荣耀，岂不是应当的吗？』（路廿四25-26）。同样在这里，上帝为这些事情受苦，岂不是应当的吗？上帝回答说：你们民间的畜类人当思想（复活的基督是否用了这篇诗篇的文字呢？），到几时才有智慧呢？当然，上帝察看和垂听世界上进行的事情，因为 创造了我们和创造了人类。 知道人的意念（当惩罚邪恶人的时候）是虚妄的。在另一方面，上帝的意念是十分不同的。

现在，我们可以用从新约所用的语言发出这个问题：『上帝自己必须受这些苦难，岂不是应当的吗？』上帝曾创造耳朵，上帝也创造眼睛；上帝知道所有发生的事情，上帝也知道 正在做甚么事。上帝『管教』（新英译本，译者注：和合本也如此翻译），而不是责罚列邦。是 教导他们不同的文化和科学技巧（参看创四17-22）。所以，是 而不是我们能『改正』他们（新英译本），使 仁爱的心不再为他们感到伤痛。在旧约圣经中，有一篇早期的诗篇论及上帝时说：『伸冤报应在我。』（申卅二35），因为你对于报应的真正意义没有任何概念，所以保罗在罗十二章十九节中引用了申命记中这节经文，这是一件很有趣的事情。

第十二至十五节，这是何等奇妙的事情！耶和华啊，你所『管教』的人是有福的。我们发现，这里所指的，不是世界上的畜类人。它所指的是上帝的子民，就是我们，因为可能我们曾经轻视有色的移民或贫困潦倒的人。所以在爱中与我们联合的上帝，就是与我们立约的伙伴， 忍受我们所做的，虽然 感到痛苦，但我们可能完全没注意到我们对 造成的损害。 说：愚顽人到几时才有智慧呢？因 的怜悯，上帝寻找方法，使我们得 智慧，因为耶和华必不丢弃 的百姓。 不会容让我们带 愚昧而离去。 决心使公道要重归义人（译者注：和合本译作『审判要转向公义』），就是归于上帝所拣选的子民， 已经使他们『改正了』与 的关系。然后，无论在古时或是现在，一切负责任的人都会实行公义（弥六8），让上帝处理恶人，因为这是唯有 才拥有的特权。

公道会回来。潘霍华曾如此说：『旧约圣经强调现在实行公道，好象死后便不能实行似的。』唯有这样，生命才有它的意义。因为唯有在现有生命的每一刻中，把公道实在实行出来，才会为后来的生命创造出公道。这是耶稣所说最后审判的比喻的主题（太廿五31-46）

第十六至廿三节。诗人回到他起初所发的问题（1-3节）。谁肯为我起来攻击作恶的人？像很多人一样，他不愿意上帝用指头指 他，向他控诉说『你就是那人』（参看撒下十二7）。但是现在，他知道答案了。当我还像一个愚顽人，和假设上帝的审判只会临到作恶的人身上的时候，上帝便用 无限的hesed── 的慈爱扶助我。但审判不会发生在我身上！假若由于 全然的恩典，而没有惩治我这个罪人，我便会失脚，并且现在就住在寂静之中，不单是指在坟墓中，事实上，更是在我不能再听到上帝声音的地方。除此以外，我发现，当我因这些问题而感到忧愁不安时，你安慰我，就使我欢乐。

现在我们的诗人提出了一个问题（20节）。主已透过律例（hoq）启示 永世的目的。我们在以前也曾见过这个词语，它的意思是不可改变的律法，刻在石上（正如这动词的意思），好象上帝 自己一样，是不可改变的（出十八16；申十二1；诗八十一4）。有没有这个可能，邪恶的人与上帝相交，因这缘故，他们能因律例来宣布他们邪恶的计画？这是一个何等荒谬的观念！这些人不是上帝。但是现在，耶和华已作了我的高台（我承认在起初的时候，我不能接受 仁爱的照顾）。但是现在我已有这确信。所以，我用一个安静的心，将有关恶人将来如何的问题，整个交给 。――《每日研经丛书》


诗篇第九十五篇

来啊！（九十五1-11）

这篇诗篇是很着名的。它是圣公会早祷崇拜的一部分。开首的几节经文，组成了崇拜时的宣召。Venite（来啊）是拉丁文，意思是『请来』。

在旧约时期结束的时候，圣殿包括很广的范围。人要踏过一段很长的梯阶才抵达它的第一道门。经过了在山顶上的几道门后（诗廿四），来敬拜的人才进到外邦人的庭院。这真是一处宽阔的广场，周围有设有柱廊的墙。任何人都可以进入这地方，不论是犹太人或是外邦人。经过这庭院后，人进入了另一个庭院，犹太女人与他们家中的男成员一起，可以进入这地方。但是只有犹太籍的男人才可以进入另一个庭院。这三个庭院的分隔，就是圣保罗所说基督要打破的，因为在基督里，是不分犹太人或是外邦人，男人或女人了（加三28）。

普通来敬拜的人不能再进一步了。进入最后的庭院只是祭司的特权。但是，甚至在这障碍背后的观念，最终也被打破了。在欧洲的改革运动中，阻止平信徒接近圣坛的栏杆最后也被移走了。这并不是因为祭司现在都变成平信徒，而是因为按 上帝的律例（hoq，参看诗九十四），所有的平信徒已经完全得到了 『祭司的国度』（出十九6）的地位，就是当上帝呼召以色列并与他们立约的时候，已给予他们的。

第一至二节。一 乡下人来到耶路撒冷，或许他们需要数天时间来朝圣。现在他们兴奋地望 在梯阶上的几道门。他们都在那里，儿童也在他们当中，穿 他们『最佳的服装』。他们受到一位圣殿的工作人员的招待，他可能是一位祭司、或是一位『祭祀的先知』，我们可以称他们为牧者。他用欢喜的态度欢迎他们，邀请他们进来。他如此说：来啊，我们要来感谢 ，用诗歌向 欢呼。于是，他们就这样唱 诗歌，进入圣殿的范围。

第三至五节。在诗篇中，当一节经文用ki（因为）来开始的时候，我们通常最好将它译作『如此』。在这连词前面，有一个严肃的宣告，所以我们可以加上这几个字：『我们如此宣告……』，或是『我们如此相信……』。在第三节，另一位牧者接任，他向那些仍然站在门外的人讲了一篇简短的讲章。他激昂的演说，几乎可以肯定能使这 来敬拜的人重复他所说的话。这些话实在是一段简短的信经：『我们相信主是一位大神，……一切都在 手中，山的高 、海洋和旱地都属 。』

第六节。这 人经过了第一道门。他们在第二道门前停下来。在外面，第一节经文的说话者邀请他们再进入一点。这样，他们便更接近圣洁的上帝。他说：来啊，让我们敬拜……造我们的。

第七节（不包括最后一行）。我们再次遇到ki这个字。当第二位牧者邀请他们进入第二道门的时候，全体 众作出了回应，他们大声宣告另一段简短的信经：『我们相信 是我们的上帝。』这些文字，比起第三至六节所记载的信经，他们又进了一步。在那里，上帝是大自然的主。现在在这里， 是 子民的好牧人，是照顾 羊中每一成员的上帝。因为这位牧羊人知道每一只羊， 用手触摸他们。

第七节（最后一行）。那位牧者跟 说：『好了，现在你们将要参加一项严肃的献祭仪式，请听 的话。』我们得到这样一项告诫，这是何等好的事情！这篇诗篇是在犹太人的婚礼中当新娘来到教堂长廊时颂唱的。我们要记 ，无论是犹太人或是基督徒，两个信徒的婚姻，反映了上帝自己真实的本性。在犹太人的会堂内，他们会颂唱一篇祷文提醒在场的敬拜者，当上帝宣布以色列成为 的新娘和与她立约（在我们的婚姻礼仪中，我们也用『立约』这个名词）的时候， 带 欢欣的心情对她说：『我永远不会让你离去。』明显地，耶稣在马可福音第十章十一至十二节所指的，就是这种完全的忠诚。

第八至十一节。上帝在圣经中对我们所说的话，其中一项最严肃的警告，就是要记起过去所发生的事情。跟 的几节经文实在是从历史中给予我们的一个教训，出自上帝的口。因为这位牧者好象摩西一样，当他说话的时候，有如是上帝的代表。有关玛撒和米利巴两个名字的意思，请参看出十七章一至七节。在那处的经文告诉我们，以色列如何卤莽地试探耶和华。那即是说，他们虽然曾经经历从埃及被救赎的奇迹，曾观看我的作为，但仍说：『耶和华是在我们中间不是？』

上帝继续说，四十年之久，就是整个在旷野漂流的时期（参看民十四34），我厌烦那世代（或者说，因他们使我厌恶）。因为这百姓的心『游荡离开』我，并不是与我一起游荡，他们不『留意』我的作为。这篇上帝的讲章的主旨，就是你如何能够进入这庭院内去敬拜上帝。除非你有一个『整全的心』，就是正直的心灵。或者，如耶稣所说的，除非你首先饶恕你的弟兄，并且学习用你的全心来爱他（太五22-24），你如何有这胆量进入 的庭院（或者，以我们的情况，在主日来到礼拜堂）？

正如我们在诗九十一篇所看到的，在上帝的爱中寻找到一个家，就是进入 的平安和喜乐之中。但是那些拒绝 慈爱引导的人，他们将自己从安息中排除出来。这就是我在怒中起誓所指的意思。

因此，为了呼召人来敬拜永生的上帝，这篇诗篇是很适合的。因为它警告我们，我们不应轻看上帝的威严，或者卤莽和漫不经心地，用一种表面化的迷信的心灵进入 的庭院。

这篇诗篇说：（一）上帝是伟大的上帝；（二）上帝是慈爱的上帝；（三）虽然你们的烈祖背叛了上帝， 仍然持守 立约的应许；（四）因此，要用敬畏、惊讶和感恩的心，进入 的居处，因为你们现在将要在一项献祭的行动中分享上帝所启示真实的心境。――《每日研经丛书》


诗篇第九十六篇

一首新歌（九十六1-13）

上帝是使一切更新的上帝。就是这个缘故，以色列觉得逼切需要呼吁全地唱一首新歌（比较启五\cs169，十四3，廿一1，5）。因为上帝不单是创造者， 继续再创造。所以每一个新的日子都要唱一首新歌。七十士译本（旧约圣经希腊文译本）认为这篇诗篇是以色列人被强迫在巴比伦作劳役五十年之后，给予他们的新开始，当时上帝带领被掳的人从那地归回。为了庆祝这件事情，诗人命令全地（一）向耶和华唱歌；（二）在列邦中述说 的救恩， 创造的爱，就是上帝给予 所拯救的人的。以色列已经知道这爱，但是世界仍然要认识这爱。（我们应该再看看上册绪论中有关『创造的爱』的讨论。）（三）要将耶和华的名所当得的荣耀归给 ，即是说：『感谢上帝，因为你是自有永有。』（四）当他们来敬拜的时候，拿供物来献祭。在诗人的时代，『拿供物来献祭』仍是基督徒崇拜的必不可少的部分，这一切都『在圣洁的荣美中』完成，这是钦定本所翻译的（可能是我们所有的译本中最好的翻译，在9节，标准修订本译作圣洁的妆饰）。

这整篇诗篇可以在代上十六章廿三至卅三节中看到。在那里，这篇诗篇之前，有一段很长的经文，引自诗一百零五篇；之后又有几节经文引自诗一百零六篇。除此之外，第六至九节用了与诗廿九篇一至二节所找到相类似的文字。在历代志中，这篇诗篇是在圣殿的公共崇拜时使用的。在那里，我们可以得到清楚的认识，所有人都得到好的信息，这好信息的目的，是最后使所有人都可以加入赞美上帝的行列。换句话说，这篇诗篇有一个宣教的目的，为了这目的，它甚至告诉我们要说甚么话。

在第五节，我们注意到外邦的神灵被称为elilim，是对以罗欣（Elohim）这名词一个特别的双关语和一种拙劣的模仿，意思是『神』。他为诸神所用的这个名词，实在的意思是『没有用处』。他正在说，这些神灵不能带领你到任何地方去，他们能够有的作为，并不比今日人们所信靠的各种不同『主义』更多，最终，这些一切都只是人的观念。我们又注意到，不是个别的人抱有自私的救恩观念，认为救恩只是从一个邪恶的世界中被拯救出来；而是很多的人一起赞美上帝。

在圣洁的华美中，这是一句可爱的句子。它可以有很多意思，看来作者是有意如此表达，因为这些古代的希伯来人喜爱用双关语来编写他们的诗歌。（一）我们注意到，这整篇诗篇是引自旧约圣经中二十五处地方，结束的时候是引自以赛亚书第六十六章，那大概是在主前五一六年写成的，目的是要创造（事实上是再创造）一套『引证经文』的圣洁妆饰，用来敬拜上帝。（二）这句子可以这样解释；将天上上帝神圣天使的『妆饰』抄录在地上。（三）它又可以解释为在我们人类的敬拜中，建立对上帝神秘的、圣洁华美的经验，当我们如此行的时候，我们也可以在此时此地发现一些在天上无比的快乐。（四）这句子也可以解释为：要尽我们的能力来荣耀上帝，包括用最好的袍子，用最伟大的音乐，用最美丽的礼仪，用我们所能做到的最有秩序的敬拜；这时，所有来到耶和华面前的敬拜者，都摆上了他们『最好的』（Sunday best）。（五）圣洁的妆饰（比较赛五十二7）可指一队有能力的布道家，将上帝的好信息，带给地上的列国。最后一点所强调的是列邦都要欢欣。大自然服事的是这人类的世界（希伯来文是tevel，10节），而不是地球（ha-arets），它将不得动摇。他们是上帝所创造的，并且当他们进入 慈爱的照顾时， 盼望再创造（recreate）他们。

这个好信息，包括了宣告这位与细小的以色列立约的上帝雅巍， 实在是万有的君王，所以说耶和华作王。一方面， 管理大自然的一切；另一方面， 是绝对公正的众民的审判者。大自然一定是快乐的，因为它在上帝的控制底下，否则它可能会混乱和破坏了宇宙的规律。总之，光常常按 同一个速度行走，大自然看来是找到它自己的平衡点。另一方面，大自然的主常常使一切的事物更新──新的日子、新的星期、新的季节、新的鸡蛋、新的羊羔、新的果子在树上。一位前往新畿内亚的旅行者如此说：『没有任何景像及得上早晨的巴布亚丛林，明亮的鹦鹉因新一天的盼望而发出它们欢欣尖叫的声音。』

大自然在这里，然而它不是为存在而存在。正如创一章向我们所描述的，它是为人类的缘故而在这里。还有，大自然会因为它有这角色而欢喜，因为它提供了给人居住的土地，使人有食物和衣服，然后人又能从野生丛林中创造出田地，种植他的粮食。这样，人显示了上帝的恩赐，就是他能生产新的事物来。他从混乱中生产秩序，从野生丛林里开发出田园。请看书十七章十五节和十七节，十八节，在那里，约书亚吩咐约瑟的支派做这非常的事情，所用的动词是创造（bara）。这个动词可以在创一章一节中找到，它在旧约圣经中差不多每一处都是以上帝作为主词的。因此，将自然界从蛮荒的状态，重新创造变成一个平安（shalom）、和平、有秩序、完美的地方，是一项神圣的工作，是一项上帝邀请 的子民去参与的工作。

重复出现因为 来。 来这句句子的意思，就是上帝继续会来，每一次都会创造出新的事物。假如这样，当 以公义tsedeq审判这个人类居住的世界（我们在前面看过tevel这个词）的时候， 会不断做出新的判决。而公义这个词语有『公平正确』的意思，是上帝从 恩典中给予 子民的。因此，这个词语便成为了在妥拉中为以色列（也是为全世界的人）所绘画出新生活的方式。妥拉就是在『摩西五经』中我们看到的律法、启示和教导。当上帝审判的时候， 正是献出这伟大的东西作为一项公义的行动。但是这样行公义吗？肯定的，它不是一项恩典的行动。 的信实的意思，就是 的忠信，是人可以凭信心倚赖的。但是在这里所出现的词语是阴性的格式，所以它所指的是上帝永不失误的忠信，在仁爱、怜悯和创造性的心灵中，在那些 曾首先付出 『公义』的人身上，这公义正是 充满恩典和再创造的爱。

德国的哲学家洛采（Lotze）曾如此写下：『对于当时的希伯来人来说，他们看来似一个疯癫的民族；但是，当我们今日回头看的时候，他们看来是在一个醉酒的世界中一 清醒的民众。因为他们对上帝的审判没有惧怕，他们可以为这审判的来临而唱出欢乐的歌曲。』我们在赛卅五章看到相同的观念。

还有一点关于这篇诗篇的，在最初几个基督教世纪所译成的古拉丁译本中，我们在第十节看到这句翻译：『主作王在一棵树上』，被解释为十字架。虽然教会中有些拉丁籍的教父按字面来看这节经文，我们必须同意，这是基督徒的一个注解。今日一些教会的支派里，当会众读完一篇诗篇后，他们附加了背诵或歌唱三一荣耀颂。我们值得去问，作为一个注解，它有没有推演得这么深远？――《每日研经丛书》


诗篇第九十七篇

上帝被尊为至高（九十七1-12）

第一至四节。耶和华作王。上帝的子民应当发现，生命是令人激动的，只因为上帝作王。我们回忆起，每一年在那个时刻，人民便叫喊 这些语句来，那时『大 的儿子』重登宝座，成为那位神性君王在地上的代表，或是圣礼的象征。但是在我们这位诗人的日子，那时候没有君王，以色列的人民刚从遥远的巴比伦归回。在他们当中，有很多人必定听过在被掳期间那位伟大的先知（赛四十-五十五）安慰的说话。他们从这伟大的『声音』（赛四十6），学到一件重要的事情，就是凭 信心，他们仍然可以宣告『耶和华作王』，虽然大 最后的儿子现在也死了（参看诗八十九）。因为凭 信心，他们发现，虽然大 的后裔死了，雅魏 自己仍然活 ！ 仍然与他们同在；因 是爱他们的上帝。

按照诗九十六篇的基调，从地中海上的小岛，到西面近岸的土地，以至东面的巴比伦，他们都会唱起以色列的歌曲，与她一同欢欣。他们欢欣，是否表示现在上帝毋须使用一位大 来代表 ？是的，密云和幽暗，在 的四围──或许是怀疑的密云，是失望的幽暗。虽然在巴比伦的牢笼中（赛四十二22），我们的诗人已得这样的信心：公义和公平，是 宝座的根基。用其他的文字来表达诗人相信在妥拉中所启示的律法和秩序，正义和生活的正途，都是一切事实的基础。

在圣经中的上帝是一位隐藏的上帝。第二诫绝对禁止以色列尝试用任何形式的东西来代表上帝。到第二以赛亚的时候，就是当以色列被掳的期间，有极大的发现（他使外邦人说出这些说话），上帝将自己隐藏于以色列之中！『上帝真在你们中间（不是标准修订本所译的与你们同在），此外再没有别神。你实在是以色列的上帝和救主，是自隐的上帝。』（赛四十五14-15）上帝作为审判者，如何可以将自己隐藏在以色列之中？在这里，我们有几幅伟大的神学图画。

（一）上帝将自己隐藏在火中（比较诗五十3）。因火有毁灭性，它能将上帝的敌人烧灭。（二）但是火也可以清洁、净化和拯救，正如可以将银从它的渣滓中净化出来一样。这就是在以色列所发生的事情，好象大自然已在留意，它看见便震动。因为那位先知曾说上帝将自己隐藏在以色列中的，他也这样向以色列宣告：『当你从火中行过，你不会被烧，因为我与你同在。』（赛四十三2）所以上帝不只是与以色列同在， 一直在以色列当中，在他们『地狱似的』被掳经历中， 一直在那里，作为以色列的君王！

第六至九节。现在要解释上帝审判的火。它是上帝燃烧的、灼热的、有怜悯和救赎的爱──上帝那燃烧的爱就是 的荣耀！所以甚至这个天空（不是诸天）也宣讲上帝的爱！在另一方面，正如我们在第二节中所看到的一样，那位被掳的先知，挖苦地讽刺虚无的偶像（参看赛四十四9-20，四十六1-2）。但是耶和华的天空看来有时可以打开，向我们喊出上帝的好信息！（路二8-15）

我们记得，锡安这个名词本来是耶路撒冷上部最古旧的部分，但是后来发展成为了神圣的上帝在地上居住的地方的意思。事实上，它成为了耶路撒冷的一个神学名称。在遥远的巴比伦，这位诗人，凭 爱心和信心，首先想起耶路撒冷。他没有忘记在被掳前那些忠诚的信徒，他们也是住在围绕 耶路撒冷的郊外和乡村中。这些乡村被称为犹大的女子。虽然这些地方现在已是荒凉和成为废墟，凭 信心，他可以宣告，它们必然要快乐。它们怎可以做这样的事呢？上帝啊，因为你的判断。因为上帝在历史中这样行事。上帝曾对 的子民施行审判， 将他们流放至外邦，但是现在我们的诗人看到这是一件好事。

第十至十二节，属于耶和华的人有福了，你们爱耶和华的，都当恨恶罪恶（10节，标准修订本注脚）。这无可怀疑是正确的版本，韦瑟（Artur Weiser）在他的注释书中这样强调。所以，我们爱耶和华的，不只是接受应恨恶罪恶的劝谕，事实上，我们是被命令要如此行，因为我们要像那恨恶罪恶的耶和华（诗五5及其他经文）。今日有一些人回避诗人所讲有关上帝恨恶的事情，在他们心中有关上帝的图画是何等贫乏的呢！诗人继续说：耶和华保护（或者说『牧养』）众生灵，以及保护 立约 体的性命，就是 『教会』的性命， 搭救他们脱离恶人的手。 这样行，只因为他们不能为自己做这样的事情。最后，跟 来的几个困难的词语最好能像新英译本所翻译的：『收割的亮光为公义的人而散播，喜乐是为一切正直的人而散播。』虽然在被掳的时期，或是自『被掳』以来的全部生活都像『地狱』一样，但是那位掌权的上帝， 的来临对于信徒（the tsaddiq）而言，好象明天的曙光一样。换句话说， 是降临的上帝，是那位要用拯救的爱来审判心里正直的人的上帝（诗九十六13）。虽然耶路撒冷是一个废墟， 就是那位继续创造新事物的上帝。

这一次轮到『耶路撒冷圣经』将这篇诗篇最后一节巧妙地译出来：『当纪念 的圣洁，并且赞美 ！』因为有 的同在，便有喜乐，喜乐，喜乐。结束这篇释义时，让我们再一次回顾西敏寺简单要理问答中的一句说话：『人最重要的目的是要荣耀上帝，和永远享受 。』――《每日研经丛书》


诗篇第九十八篇

向耶和华唱歌！（九十八1-9）

有几个世纪，教会按 这些拉丁文字行事：向耶和华唱歌（Cantate Domino）。所唱的当然是一首新歌，在每一个时代都是新的。当以色列被掳至巴比伦的时候，上帝将要做一件新事（参看赛四十-五十五，特别是四十一25，四十二10-13，四十八20，五十二13以下，五十四1-3）。那位伟大的先知启迪了诗人作这篇诗篇。诗人宣告说： 行过奇妙的事。这些文字是专用来描述上帝的作为，是科学不能解释的事。在这里也是如此。赛四十五章一至七节宣称，上帝搀扶古列王的右手，就是那位有能力波斯的国王。 要领他走上一条胜利的征途，占领整个近东地带，直至巴比伦的城门。上帝的作为何等奇妙！ 令那被世人公认为最强而有力的国王，也得让这一小 可怜的以色列人脱离他们被劳役的境况（赛四十2，标准修订本注脚），并且得以自由，回到自己的家乡耶路撒冷。那实在是一件奇事。还有，这事情实在发生在主前五三九年；且在主前五一六年，圣殿被重建起来。几个月之后，它便可以作为敬拜之用。这是一个全新的境况，差不多可以肯定地说，这篇诗篇是为这新的境况而写的新歌。在那座新圣殿的建筑物内，被上帝更新的子民，唱出这首诗，作为新宗教礼仪的一部分。

上帝的右手和圣臂，就是 『插手』在这个时间和空间之中，使 胜过（译者注：和合本译作施行救恩）巴比伦帝国的能力。这行动使列国的世界凡知道的都为之震惊，因为他们看见我们上帝的胜利（译者注：和合译本译作 的救恩）。然而这些文字并不单指古列的手在战争中所得的胜利。 所指的是一种行新事的胜利，就是在以色列家每日的生活中，重新创造了他们的忠诚，回答了上帝的慈爱和信实。在被掳的艰苦年日中，上帝的慈爱和信实都没有停止。

我们的诗人注意到，上帝常常更新一切事物，所以他在这里所指的，不只是发生于主前五三九年的事情；他正在宣告：『真不可思议』，上帝的胜利毋须人的帮助和参与，却继续『不断』地真实地发生了。并且，每一次胜利只是一连串无尽的事情中其中一项。就是这个缘故，诗篇对我们今日来说，实在是神圣的经卷，就好象在路加福音第一、二章所出现的一些诗篇一样（并不是所有加插的都与这一篇有区别）。

真正的『胜利』，就是以色列现在成了一个已改变的子民，这种胜利也同样可以在今天发生。所以多么奇妙，全地都被邀请来为这胜利而赞美上帝，他们会集合各式各样的乐器来赞美 。还有，『全地』必然包括了打败的巴比伦人！因为全地即是全球的人类。而大自然的世界也因上帝恩典的神迹而欢呼。请想象一下，海因上帝的胜利而『奏出』欢欣的调子，大水拍手，好象我们所做的一样！

旧约圣经是一本向前望的书，它在将临节期间有特别的意义。正如我们在诗九十六篇十三节所看到的，因为耶和华来了。正如我们在那里所注意的，以色列不会因将要来的审判而惧怕，因这是『奇妙』的事，因这将会是一次得到公义和慈爱的胜利。――《每日研经丛书》


诗篇第九十九篇

圣哉！圣哉！圣哉！（九十九1-9）

本为圣是这篇诗篇的要旨。特别当我们发现我们自己是那么不圣洁的时候，我们会极想知道圣洁这个词语的内容。然而我们可以明白这个词语的方法，就是因为上帝与我们不同呢！ 与我们有罪的本性完全不同。就是这个缘故，当诗人想及上帝圣洁的奥秘时，他要呼唤全世界的罪人当战抖，甚至无生命的大自然在 面前动摇。换句话说，人类和大自然两者，都要回想他们是『堕落的』（参看罗八20-23）。在圣洁上帝的面前，他们不应期望可以靠自己而站立得住。

第一至三节，第一段圣咏，我们记得 不是天使。天使乃是上帝的使者。 代表那个时代的异教神灵。假若我们要想象他们的形像，我们可以看看埃及的狮身人面像。现在，假若上帝坐在 上作王，这字面的意思就是 坐在他们上面（参看撒上四4，六2；王下十九15）。 已将列邦的神灵放在『它们的位置上』，也就是在 的脚下成为 的脚凳。我们曾看见这几件事情：（一）人类要宣告上帝的圣洁；（二）大自然也要如此行；现在（三）列邦的神灵也做同样的事情！

有关神灵放置『在它们的位置上』的观念，在列王纪上第六章廿九节已很清楚了，在那处，我们看到所罗门在圣殿的墙上刻上代表 （一）大自然和（二）神灵的图案。第二诫禁止一切愚昧的人类尝试为绝对圣洁的那一位创造出任何形像，因为有罪的人怎可以想象得出无罪的上帝可以有的形像呢？同样的道理，甚至最敬虔的图画或是电影，当它们要表达基督的外表时，都是注定失败的。事实上，任何描写基督的荷理活电影都失去其可信性，虽然它可能是真诚的，但是它事实上要证明基督的无罪性。所罗门只能创造一些奇形怪状的雕刻像，并且称呼它们为 ，或是一些他能想象的神灵。他就是这样做了。然而这是何等吊诡的道理，在这个圣殿中，人们可以找到绝对圣洁的那一位： 本为圣，耶和华在锡安为大！

第四至五节，第二段圣咏。上帝为王本身就是一种能力，但是这能力喜爱公平。在中世纪的时候，神学家喜欢辩论这个问题：一位全能的上帝能否是全能而同时会容许邪恶泛滥？但是在这里，我们的诗人看不出任何问题来，因为从历史的事实看，全能的上帝已在历史中采取行动，在雅各中，即是在以色列 子民的生活中间， 创造了 在世上所启示生命的法则（即是 的mishpat，公平）。在立约子民的生活中，上帝已启示了Shalom（平安）的意思。上帝的计画是要他们现实地面对世上的邪恶，并且用那创造性和再创造的爱（tsedaqah，公义）来克服邪恶。这爱显明了，当上帝将这爱给予 救赎的子民的时候，这行动本身就是上帝的能力或是力量。所以，圣洁的意思就是那仁爱和创造性的爱（赛五16）。以色列要敬拜这样的一位上帝，在 脚凳前下拜（赛六十13），在这地方，那圣洁者向我们启示 自己， 是我们的上帝。

在丰恩（Berkeley Vaughan）所写巴布亚的医生（一九七四）一书中，他描述了他与康尼加人（Kunikas）的接触，他们是在欧文斯坦利山脉（Owen Stanley）中一支山地居民。在这些居民中，没有一个女孩子会下嫁向她求婚的男士，除非他曾有谋杀的行为。他要杀一个男人，才算是成熟的男士。结果这些村落的男士会潜近他从未见过的陌生人身边，并且将他杀死。人怎样可以改革在这山地上偷偷摸摸和破坏生命的行径呢？明显地，这不能靠用观念、教义或道德教训、或是写下若干规条可以做得到。只有一种方法，就是将这些野蛮人与那伟大的心灵连在一起，这伟大的心灵就是被他们称为上帝的观念。这是丰恩提出的挑战。在他们的言语中，没有任何词语表达爱或真诚或无私。但是宣教士能讲及友谊和合一，因为他们懂得这些词语，并且在他们自己的生活中活出这些词语的意义来。日子慢慢地经过，一种新的生活方式出现在这些村落中，因为无论男士或是女士，他们都不再鞭打他们的孩子，并且开始将食物给予他们世袭的敌人，甚至为他们从前恶毒、激烈和狂暴的行为而恳求他人饶恕。丰恩所用的短语『一种全新的生活方式』，正好译作misphat（标准修订本译作公平），而乞求饶恕和将食物给予敌人，正好表达了tsedaqah（标准修订本译作公义）这个词语的意思。诗人在这里宣告，这些都是为圣的上帝的行动。

第六至九节，第三段圣咏。很久以前，当以色列的祖先求告耶和华的时候，上帝已听见了，因为 曾应允他们。他们的崇拜是用一种代求的方式来进行的，他们不是为自己代求，乃是为他人祈求。（在民十四13-19，摩西祈求；20节，上帝应允。）撒母耳的例子也是一样（撒上十二16-25）。这些人热切地呼求，上帝也热切地应允他们。 在云柱中对他们说话（出十三21；民十二5，十四14；申卅一15），表达了 对这 朝圣的子民仁爱的关怀。为了回报 的关怀，这些人谦虚地寻求实践上帝的旨意。

他们发现了（一）圣洁这个词语另一值得注意的层面，就是上帝作为一位饶恕的上帝，已经『适合他们』了（希伯来文的原意），虽然（二） 仍然继续因他们的恶行（译者注：和合本译作所行的）审判他们。面对这个奥秘，诗人邀请我们去赞美上帝，不单是因为我们的上帝本为圣，与有罪的人全然不同，也是因为 的圣洁，具有 的爱和赦免的意思。

世人都知道波利尼西亚的一个词语『禁忌』（taboo）。它藉 这个或那个的不同拼字形式来到西方。我们知道这词语的意思是『圣洁』。用斐济 岛的语言，圣经被称为Ai vola Tabu，『禁忌』的书！『不要触摸，它太神圣了！』我们可以看到，要向那些人解释基督教的信仰是何等困难的事情，他们没有想到要有新的生活方式（上帝的misphat），和 的公平有任何接触。人类的语言不能完全表达福音的内容，首先和最重要的，必须让他人在传道者的生活方式中看见丰盛的生活意义。正如赛四十九章六节所说的，上帝向 仆人以色列说：『我还要使你（有如从 来的礼物）作（属于，为了）外邦人的光，以致「在人类生活中我那分创造性的爱」可以在你身上，甚至直到地极，被人看见。』上帝的圣洁，可以藉 我们传给全人类，因此（再回到1节）发生在锡安上帝脚凳前的事，也会使新畿内亚和斐济 岛的人战抖，他们会以惊讶和感恩的心向上帝俯伏跪拜。――《每日研经丛书》


诗篇第一百篇

【诗一百1】「普天下当向耶和华欢呼。」

一百是一个最好的、最可爱的数目。得一百分，有一百万元，活一百岁，是人生得意的事。但若一个人多愁善感，纵得一百分未必保证将来做大事，有一百万元未必心满意足，活一百岁未必一定幸福。人生更要紧的是心灵充满快乐。「欢呼」是因为心中充满快乐、盼望而发出来的。「欢呼」包含满足、知足、喜乐、盼望，时时觉得前途充满光明。

我们信主的人都当学习这门功课：懂得「欢呼」。向谁欢呼呢？诗人说：「向耶和华欢呼。」谁当欢呼呢？诗人清楚告诉我们：「普天下」；全世界的人都当向神欢呼。――《五十灵筵》林治生

【诗一百2】「你们当乐意事奉耶和华；当来向 歌唱。」

这「乐意」二字表示心甘情愿，不是勉强。神既是普天下人的真神，事奉 的人便当甘心乐意。每主日，你是否甘心乐意献上你的时间，去做礼拜呢？为着主的事工，你是否甘心乐意献上你的金钱呢？――《五十灵筵》林治生

【诗一百3】「你们当晓得耶和华是神；我们是 造的，也是属 的；我们是 的民，也是 草场的羊。」

「晓得」二字十分重要。晓得甚么？晓得耶和华是神。法老不晓得耶和华，说：「耶和华是谁？」结果，惹来埃及大灾祸。写诗的人在这里要我们晓得耶和华是神，是天地间独一的神，是掌管生命的主宰，也是人类的救主。信徒必须晓得他所信的是谁，否则人云亦云，糊里糊涂，信与不信并没有分别。「耶和华是神；我们是 造的。」英文还有一句："But Not We Ourselves"；今日有些人目中无神，以为自己的膀臂便是神，自己的拳头便是天下，却不知人能造飞机，不能造蚊子；人能造坦克，不能造木虱；人能放火箭，不能造箭猪...人能造许多伟大的东西，不能造出一个小生命来！除了神以外，谁能造出人来？

「我们是 的民，也是 草场的羊」，表示神对我们的保护和照顾、供给。试看自己这些年来的日子，扪心自问：神是你的牧者，有错吗？――《五十灵筵》林治生

【诗一百4】「当称谢进入 的门，当赞美进入 的院；当感谢 ，称颂 名。」

「进入」表示勇往直前，如以色列人渡红海，过约但河。信徒走天路要勇敢，虽遇困难也决不回头。许多人便因为没有这股勇气，结果变成「底马」，失败退后，灵性坠落。我们「当称谢进入 的门」，带着感恩的心走进此门，因我们已得救了。神的儿子耶稣基督已为我们钉在十字架上，已为我们复活，已为我们坐在父的右边作中保，我们还怕甚么？

诗人不单要我们称谢进入 的门，而且要赞美进入 的院。「院」是Court，可以解作审判的地方。我们要赞美进入 的院，因我们的罪已得赦免，即使是「白色大宝座」也不用怕。因此我们当放下一切缠累，赞美着进入神的荣耀中。――《五十灵筵》林治生

【诗一百5】「因为耶和华本为善； 的慈爱，存到永远， 的信实，直到万代。」

为甚么要「欢呼」、「喜乐」、「晓得」、「称谢」和「赞美」呢？诗人在最后一节说出了原因：主本为善； 既爱世上属自己的人，便爱他们到底。我们有这样一位神作我们的主，我们怎能不欢呼、喜乐、晓得、称谢和赞美呢！――《五十灵筵》林治生

古旧的一百（一○○1-5）

『古旧的一百』：『居住在地上的万民啊！』这是一首在世界各处都有人颂唱的有韵乐曲的调子名称，这乐曲是改编自这首可爱的诗篇的。这首乐曲是由苏格兰的威廉卡夫（William Kethe）于一五六○年所写的，他是改革者约翰诺克斯（John Knox）的朋友。上一个世纪伟大的作曲家阿瑟沙利文（Arthur S. Sullivan）宣称，这『古老的一百』是有史以来最宏伟的调子。这调子是由路易布尔茹瓦（Louis Bourgeois）所作的，它首先出现在一五五一年在法属日内瓦人的诗歌集之中。经过四个半世纪，虽然思想和潮流都改变了，但是这乐曲的文字和调子仍然继续存留。

原因当然是由于这篇诗篇是为全世界的人而写的。在其中，所有的人都得到一项邀请。它邀请普天下的当向雅巍Yahweh（这是那细小，毫无重要的以色列的上帝的名称）欢呼，乐意事奉 ，当来向 歌唱。这情形怎会发生呢？答案当然在于这篇诗篇有一个宣教的目的。再者，来到 所在的地方是甚么意思呢？（译者注：和合本只译成当来向 ）

首先，这句子的意思是经过圣殿几个不同的庭院，直接进入至圣所，上帝就在那处。所在的地方这几个字是来自希伯来文一个词语『面颊』。一个人能认出他的同伴，他所需要的是望见这个人的面颊。耶稣曾就这个意思说：『看见了我，就看见了父。』所以，它的第二层意思，就是敬拜者现正被邀请前来敬拜一位与人有密切关系的上帝，而不是一位遥远的神灵。

看来这篇诗篇起初是在一种非常有趣的方式下被人使用的。我们看到一 朝圣者来到圣殿的门外，可能正如在耶稣的日子，他们来自遥远的地方，西自埃及，东至米所波大米。他们在门外受到一位官员的迎接，他的工作是『用宗教礼仪的方式』来欢迎他们。

第一至二节。首先，这位官员要求朝圣者背 圣殿，面向列国，就是他们从地的各处而来的地方。重复念 他所要求的，或说是他所命令的（！）。向所有住在地上的人，甚至是曾使他们作奴隶的埃及人，在东方的异教徒（正如约拿书第三章所说的）米所波大米人，在南方残暴的以东人和在东北方好战的叙利亚人，都是如此念 。这篇诗篇的信息，就是连在遥远的国家也要来『敬拜』（标准修订本作事奉）以色列的上帝雅巍。他们要来耶路撒冷朝圣，要歌唱进入圣殿的园子！当我们看见事奉（serve）这个词如何用在教会『崇拜』中，我们能更明白这个动词的意思。（有关环绕 以色列的列国，请参看阿摩司书第一至二章。）

然后，他们象征性地向列国呼喊（或当他们回家的时候，将这些说话带回去）：你们当晓得耶和华（希伯来文有『只有』的意思）是上帝\cs8。这时候，朝圣者转过来，互相对望，并且向对方宣告：我们是 造的，也是属 的（参看赛五十一16）。他们用这些话提醒自己，在万民中，他们是上帝自己的产业（出十九5），事实上，这些话是上帝在西乃山与以色列立约的时候，透过摩西说的。但是上帝没有在那里停止，虽然一些现代的基督徒希望 这样做。上帝继续宣告， 的子民要成为 祭司的国度，即是要成为向其他所有的人传递上帝之爱的祭司，甚至向那些使他们受苦和死亡的人。最后，来敬拜的 众彼此重复地说：我们是属 的，意思是我们不再是自己的产业；或者他们可能这样说（参看标准修订本注脚和古老的钦定本）， 造我们，并不是我们自己创造自己。因为只有耶和华， 使众多独立的信徒合成一个 体，并不是我们能说：『来，让我们创造一间教会。』所以那些期望来敬拜的人，好象我们在主日时抵达教堂的门前一样，当记得『我们是属于谁的，我们要来事奉谁』，甚至建筑物本身也不是我们的，而是 的。

第四节。现在祭司或是圣殿的官员向 众呼召说：当称谢进入 的门（这些门是属于 的，不是我们的！）我们的教堂大楼通常都会有一块石嵌在墙上，或是在门廊边有一块铜牌，上面刻 这几个字：『Ad majorem Dei gloriam』──更大的荣耀归与上帝。所以当我们进入教堂时，我们就是要感谢 和赞美 。

这篇诗篇的标题是：称谢诗。我们翻看利七章十一节以下的经文，会发现用这个名称进行的特别献祭，它的内容和目的是甚么。这类似我们今日圣餐的祝谢礼。那个词语的意思是『感谢』。所以，这篇诗篇所要教导古代的以色列和我们的，就是我们不要无动于衷地闯进去参加上帝所赐的圣餐礼，因那里连天使也不敢践踏。

第五节。ki这个词通常的意思是『这……』，而不是这里所翻译的因为，正如希腊文的hoti，它引出下文一段直接的说话。或许这 人现在已经过了外面的门，并且一同站在外邦人的庭院中。假如是这样的话，现时祭司正在那处帮助这些人来表明他们的信仰。他要求他们重复他的话：『（我们相信）耶和华本为善』。随 两句最后的话也是如此，他们宣告 们相信上帝对他们绝对信实的爱，相信 曾拣选他们成为 立约子民的成员。

不但如此，上帝也拣选了他们成为 立约的同工，以致世界可以知道 的爱。为此， 会继续保持 对 子民的信实，直到万代。――《每日研经丛书》


诗篇第一百零一篇

皇室的誓约（一○一1-8）

这篇诗篇读起来，好象是由一位君王所作的信仰宣告，他可能是大 本人，或是后来几个世纪『大 的后裔』（撒下七12-16）。或许在公开的典礼上，或许在君王加冕或后来再加冕的节日中，宫廷的牧者邀请这位君王重复念 他的说话。正如我们在这里所看到的，这一位君王宣布了有关他自己和他子民的事，但是他所用的文字现在已变成一篇诗篇，并由全体会众颂唱出来！这表明了以色列意识到她的君王是以色列『全体的头』，所以他所表白的信仰，亦是全以色列与他一同表白的信仰。

第一至四节。这首歌用以色列之约的神学术语来开始。在这里，忠诚（和合本作『慈爱』）就是希伯来文hesed，我们在以前的诗篇中经常遇到这个词语。诗人尝试用这个词语来描述自从撒下第七章那伟大的日子以来，上帝不变和诚实的爱。在诗歌中，他强调这是上帝的hesed和上帝『全新的生活方式』（misphat，标准修订本译作公平）， 将之赐给以色列人。他宣告说：它的源头不在于人，也不在于作为君王的他；因此他说：我要用智慧（即是学习它的意思）行完全的道，就是上帝曾藉 摩西向以色列人和向我所启示的道路。但是这位君王是一个谦逊的人，他好象新约圣经中那位来到耶稣面前说『我信，但我信不足，求主帮助』的人。所以在他的应许上，他加上了这恳求的誓言：『主啊，请你不要停止帮助我。』

跟 是四项应许：

（一）他应许他会成为一位好丈夫和他孩子的好父亲。我们怀疑有多少站在高位的人能意识到很多选民期望候选人有他完美的家庭生活，作为任何公共职务的当选条件呢？因为这样，他就会与上帝同行，好象古时以诺和挪亚一样（创五22-24，六9；弥六8）。

（二）保罗告诉我们，要将任何可爱的、清洁的、可敬的、真实的事情填满我们的心思（腓四8），因此我们的心思便没有空间容纳邪僻的事。换句话说，这位君王的第二项应许，有一种『要求高尚品格』（noblesse oblige）的意思。

（三）他宣告说：『我恨恶那些偏离（道路）的行为』，『我会将它除掉，好象除掉蝎子一样。』这与第二项应许相似，因为与上帝同行，会防止各种试探对我们的攻击，使我们不致行恶。

（四）他说：『我不会与弯曲的心思有任何关系。』对他而言，这是可能的，因为他说：『我不会容让自己与邪恶勾结。』

第五至八节。现在这位君王作了七项与他的百姓有关的承诺：

（一）正如我向上帝誓言，要忠于上帝的道路，我也要求我的子民如此行。

（二）我会阻止我的子民在人背后说人坏话。

（三）在宫廷中，必定有很多谄媚的人行这种谄媚的事。正如有人在背后说人坏话，那里肯定有人『奉承』君王，同时又轻视在社会等级比他们低的人。在莎士比亚一些宫廷历史剧中，他刻画了这类可恶的行为。但是我们发现在一些现代的社交俱乐部里、工厂里，甚至在国会中，也有同样的事情。这位君王决定在他的宫廷中必定要有shalom，这是一种温暖、仁爱的团契生活，没有背后说人坏话、谄媚上级、欺负下属、或是分成社会等级的事情。

（四）他跟 说：我必会留意在这 体中那些稳重和可信赖的成员，以致他们与我可以共同合作。

（五）上帝藉 摩西赐给我们一条道路，那些走在这道路上的人，其实在服事我（就好象我，作为一位君王，也在尝试去服事上帝）。他的意思就是那些忠于上帝的人是最好的市民。

（六）我不会容让任何在我宫廷中的雇员，用欺骗的手法行事（否则在他们以下的人会永远得不到公正的待遇）。

（七）这位君王最后的承诺，就是『在每日早晨，我会首先召集宫廷的人。凡被我发现是行恶的，我都禁止他们在耶路撒冷，在耶和华的城中出现。』

这篇诗篇清楚指出，道德并不是由社会习惯而来，今日的社会学家却经常讲授这样的道理。道德之由来，其实是由于对hesed，上帝的爱和诚实作出的回应。

这篇诗篇，是用一种怀缅大 的『日子』的心情来写的，它教导后世的以色列人，在上帝的带领下，怎样在重建的耶路撒冷中，重新树立他们的社会组织。――《每日研经丛书》


诗篇第一百零二篇

拾珍

【诗一百零二6~7】「我如同旷野的 鹕，我好象荒场的鸮鸟；我儆醒不睡，我像房顶上孤单的麻雀。」

你无法明白这节经文，除非你体会到 鹕带着它的食物，鸮鸟在夜里睁眼不睡，麻雀兀自儆醒；同样地，基督徒也当带着他的食物──圣经，睁眼不睡，兀自儆醒。─ 慕迪《有福的盼望》

被掳时期将要结束（一○二1-17）

第一至十一节，我的呼求。这篇诗篇的第一节是我们今日的礼拜仪式中常用的一句话。假若我们要求上帝容我们的呼求达到你面前，我们不应该将这节经文独立来使用，而要继续读下去，看看这呼求的全部内容。我们将会发现这位诗人所讲的说话是非常熟悉的，因为呼求的大部分内容是从其他诗篇中摘录组成的。这当然是一种祷告的好方式，使诗篇尽量用在我们身上，并且将这些文字和观念切合我们自己的处境。

在诗八十六篇七节，我们注意到日这个字的意思，像这处一样，它不是指未来的二十四小时。它所指的是一个人经验中的一刻，这一刻有永恒的意义，并且在我们生命中是非常重要的，正如我们都会清楚记得我们结婚的那一天一样。而这位可怜的以色列人，当他想起流浪在数百哩之外的巴比伦，被逼作劳役的时候，就好象落在一个完全和彻底的痛苦之中。更坏的，就是他相信他的忧伤是来自上帝的，所以痛苦也是永恒的。当他的骨头因发热而在燃烧的时候，他被逼去工作。这个时候，他的『思想』（心）受到感染，他记不起今天或昨天所发生的事情，就好象草在没有雨水的时候便会死去。他没有胃口，身体消瘦。秃鹫（6节）的古老翻译是鹈鹕，而『如同旷野的鹈鹕』这句句子也成为了英文的一句谚语。中世纪时的教会甚至用鹈鹕来作为基督的一个象征。但是这个词语是指一种人们不愿接近的不洁的雀鸟。在第七节雀鸟这个词语实在是指麻雀（译者注：和合本已将它译成麻雀）。麻雀是 居的动物。它们飞进我们的花园时，永远不会单独而来，总是联 结队的。但是我们这位可怜的被掳者，他在晚上仍然醒 ，感到自己在一种难以想象的孤独情况下，好象一只孤单的麻雀被遗弃在房顶上一样。他继续用一种东方的比喻来说话，他描述他的情况好象被人诅咒，被上帝拾起来，又被摔下去一样。

跟 ，我们发现他已成为一个低下和可怜的人，他甚至要说，这全是上帝的错误。他说，由于你的恼恨，使这些事发生在我身上。他想及上帝本是光，但却相反地将他带进傍晚时来临的黑暗之中。正如草没有阳光便不能生长，现在，他宣告说，我也如草枯干。

请注意，我们并不知道这首悲哀的诗的背景。只是我们将这位可怜的人摆放在被掳往巴比伦的人中。但是对于今日世界上数百万这一类人来说，这幅图画与他们的情况非常相似。从那些在很多贫穷地区做难民救援工作的人员所拍摄的影片中，我们看见那些骨瘦如柴的躯体和他们腹大便便的婴孩。我们会十分惊愕，当我们想到众多受苦的人 中，很多是信徒，并且是教会中的同工；我们又想到他们也有可能曾阅读这篇诗篇！他们在拍摄这些影片的当儿，真实地说出这些说话，使我们触目惊心：因你的恼恨和忿怒，你把我拾起来，又把我摔下去。我们这些可怜的弟兄，不单是身体方面，而且是心志方面和灵性方面，都处于这种无法忍受的情况下，他们仍能有盼望吗？顷刻间，我们的诗人好象跌进那些相信假神的人为他而设的网罗中。正如莎士比亚在他的剧作李尔王（King Lear）所说的一句话：『正如苍蝇喜欢走到爱玩的孩童处，我们则喜爱假神。』

第十二至十三节，但你必起来。当我们的诗人在极度失望的时刻，他勇敢地呼叫：惟你耶和华必存到永远。耶和华仍然为王。无论是对摩西或是大 ， 的名都是一样，存到万代。耶利米哀歌第五章第十九节是在被掳的时期写的，它的作者勇敢地说同样的说话。在古时，你曾起来，你会再作一次。我在急难的日子（2节），即在我力量范围的尽头，正是你的『时候』。耶和华，请你彰显你母性的爱（这是希伯来文『怜恤』的意思）怜恤锡安，上帝的子民。正好在历史中的这一个时刻，上帝的子民痛哭地说：『主耶和华离弃了我，主忘记了我。』上帝兴起波斯的君王古列大帝，从巴比伦的捆锁中释放子民（参看赛四十五1-7）。对于他们的痛苦，耶和华回答说：『妇人焉能忘记她吃奶的婴孩？不怜恤她所生的儿子？即或有忘记的，我却不忘记你。』（赛四十九14-15）

现在，日期已经到了。按 字面的意思，『相遇的时刻来到了』。就是上帝与锡安相遇的时刻，也是说将会在以色列人能经验到的时间与空间中出现。现在我们看到，为甚么这篇诗篇被放在这里──在上帝采取行动，使以色列得自由之后？因为它也要告诉我们，上帝已同样使我们得到自由。

第十四至十七节，上帝将临的前奏。第十四节因为这个连接词并不是与第十三节相连的（译者注：和合本没有译出）。在这里，我们开始了一句新的信仰宣言。我们知道日期已经到了，现在我们可以将余下的事情交给上帝。就是这个缘故，我们的诗人感到心里得到自由，他能安静地追忆往事。

他承认，这些可怜的被掳者都是你的仆人，他们喜悦她的石头，并且『想念』（而不是可怜）锡安倒下来砖瓦的尘土。康纳（Ralph Connor）于一八八三年毕业于多伦多大学。他完成了考试后，躺在草地上，思想这节经文。他如此写下：『直到那时刻，我从没有梦想到这些石头和尘土是多么可贵的。』锡安是雅巍（Yahweh）的城，我们的诗人相信，为了 自己名的缘故，上帝必会在世人眼前重建锡安，并且将 的荣耀显现在这重建的圣殿中。 的荣耀包括了 确实垂听穷人的祷告。穷人这个词语实在是一个很少出现但是非常有力的词语，它的意思是指『那些被剥去衣服，赤身露体的人』。

上帝不会改变（一○二18-28）

我们先停留一会儿，看看我们刚才所读这段经文中的两点。（一）我们已注意到，我们毋须将那幅贫乏和绝望的可怖的景象视为天意，将它与被掳至巴比伦的恐怖事情扯在一起。这点与全本圣经所启示的方法是一致的。那位从耶路撒冷到耶利哥的人，他被贼人伤害；但是这些事情也可能发生在任何地方任何危险的路上；而那位良善的撒玛利亚人也可以是一位良善的祖鲁人，或是一位良善的瑞典人。所以我们可以大胆地将这位诗人的经验应用在任何个人身上，无论是古代的人或是现代的人，任何的国家，古代的或是现代的也都可以。（二）这位诗人最后怎样得到回归呢？在他极痛苦的时候，甚么事情能给予他盼望呢？就是这个事实──上帝不会改变。上帝在古时曾拯救 所爱的人，毋须置疑， 会再次如此行。因此，我们注意到，喂饱难民营中饥饿的人，虽然也是善行和必要去做的事情，但这并不是上帝对这些人的需要所作出的回答。『行善』而没有同时传扬『好的信息』（这是世俗的人不能容易明白的），这并不符合上帝所启示的旨意。

第十八至廿二节。记下这事情，并不是要褒扬那些相信最后能看见锡安城的幸运儿，乃是为后代的人，将来受造的民，要赞美耶和华。任何经济的政策，要使后代的人为这世代的人付上债务，这基本上是错误的。诗人说，宁可让这世代的人告诉他们的后裔，上帝实在已使他们得享自由，没有一项的抵押需要他们的子孙清还，不管是恐惧、惊恐还是痛苦。这句说话的意思，就是在将来的日子，我们的子子孙孙将会是自由的人，他们自由地聚集在耶路撒冷，一同敬拜耶和华。所以他说，要记下这一个日子；耶和华从天向地观察……要释放将要死的人（参看拉一1-4）。除此以外，因为还有其他的人也将会相信这事情！世人都犯了罪，因此，所有人都将要死亡。所以，诗人认识到上帝的饶恕和更新的具体行动，其初步成果乃是 聚集了所有的人（22节）。

第廿三至廿八节。上帝并不是轻轻挥舞 大能的手，便使 的国来到。无论我们的诗人或我们自己，在前面的路上都公正地竖立了一个十字架──竖立在中道中。在第廿四节，诗人大胆地使用这样的说话：『当我看见这十字架的时候，我便哭泣起来了。「当我只有三十三岁的年龄，为甚么要我面对死亡呢？上帝啊，你有永生，为甚么我不能达到你所定一般人能达到的寿数呢？」』『你的国度只能透过背负十字架而来，这是不错的，但是为甚么需要我呢？为甚么我也要背负我的十字架呢？为甚么我不能够多活一点时间，以致我能平安回到耶路撒冷去，而要在中道中遇见十字架呢？』

我们的诗人所做的，是将 众的经验个人化。索忍尼辛（Alexander Solzhenitsin）在他所写古拉格 岛（The Gulag Archipelago）也作了同样的事情，在这本书中，他描述了在这 岛上千万人逐渐衰残的经验。因此，我们自己个人在这世界的邪恶势力里的经验，也由这样一篇诗篇向我阐明出来了。

但是我们的诗人很快便重获信心，并不是由于想起他那可怜和渺少的自我，乃是想起上帝的伟大。他引用一些被掳前的人所作的诗篇。无可置疑，这些都是他心中熟悉的诗篇（正如耶稣在十字架上的时候引用诗廿二篇一样），他曾向那些在贫乏中与他一同受苦的同胞诵读。他记起这基本的道理──上帝永不改变。上帝对摩西说了甚么话呢？『耶和华，耶和华，是有怜悯、有恩典（这词语描述上帝的母爱）的上帝，不轻易发怒，并有丰盛的慈爱（hesed）和信实（emet）。』你就是 了。因此，我们可以绝对肯定，我们的子子孙孙要长存。这地是短暂的，被掳的忧愁也是短暂的。但是上帝是永恒的，因此，我们的子孙『在你的同在下』（标准修订本译作在你面前）必定会长存。我们记得希伯来书第一章十至十二节曾引用这段有关信心的伟大经文。在那处，它被用来阐释基督永恒的工作。――《每日研经丛书》


诗篇第一百零三篇

拾珍

【诗一百零三篇中的恩惠】我们可以从这一首诗体会到「恩惠」的一些含意：(一)它的性质是「慈爱」的(4节)；(二)它的数量是「丰盛」的(8节)；(三)它的规模是「高」「大」的(11节)；(四)它的长度是「从亘古到永远」(17节)。─ 慕迪《有福的盼望》

【诗一百零三2~5】第二节告诉我们「不可忘记 的一切恩惠」，就在接下来的三节经文中告诉我们其中的五样：(一)「 赦免你的一切罪孽」；(二) 「医治你的一切疾病」；(三)「 救赎你的命脱离死亡」；(四) 「以仁爱和慈悲为你冠冕」；(五)「 用美物，使你所愿的得以知足」。─ 慕迪《有福的盼望》

【诗一百零三3】「 赦免你的一切罪孽，医治你的一切疾病。」

疾病有两个配偶：一个是死亡，一个是罪。犯罪的结果是死，因着要死，所以有病。我们在这里看见疾病和罪是一对：因我的灵魂有罪，所以我的身体有病。主对付我灵魂的罪，把我灵魂的罪赦免了，所以身体的疾病也得了医治。身体上的难处，一面是罪在里面，一面是病在外面。今天主把这两个都替我们除去了。

上帝有何等的慈爱！（一○三1-12）

由莱特（Henry Francis Lyte）所写这首受人喜爱的诗歌赞美天上君王歌，是用这篇诗篇的文字组成的。但是这篇诗篇在几个世纪前的改革教会中已很重要，在圣餐典礼的结束时常常出现。这篇诗篇刚刚写成的时候，它是一篇节日的诗篇。它带有亚兰人辩证的影响，而这种影响明显地是在被掳期间得到的。很奇怪，它以作者自己说话来开始，而不是面向聚集的 众；直到稍后，才对 众说话。

第一至五节，全心全意的感谢。开始时，诗人向他的灵魂（译者注：和合本译作『心』，下同）说话，他所用的是阴性名词，因为灵魂在他的希伯来语中是阴性的。他的灵魂即是他的nephesh，他的自我，他的性格，包括了凡在我里面的，他所指的是他的心、肾脏、思想、胃，因为当『我』被呼召要赞美耶和华的时候，所有这些身体的部分，都在这篇诗篇中被提及。它们要称颂上帝，特别提到要称颂 的圣名。因为透过呼唤 的名，上帝让我们看到 是一位怎样的上帝，正如 在西乃山向摩西所做的（参看出三13-15，卅三19，卅四6-7）。这样，诗人指示他『自己』要做甚么事呢？

首先，他指示他『自己』『一一数算你的恩典』，正如一首古老的诗歌所说。第二，他称颂上帝，因为 赦免你的一切罪孽。在这里，罪孽的意思是邪恶的事、不正当的方法、一种歪曲的本质。我们应当好好问问自己，当我们使用这篇诗篇的时候，有没有真的想到这些文字是在描述我们自己在上帝面前的境况？还有第三点，他称颂上帝，因为 医治你的一切疾病。

上帝在创造人的时候，不是将灵魂放在身体之内，好象古时希腊哲学家所相信的，或是今日东方宗教所相信的。我们所看到的，人是一个整体，一个nephesh。因此，当我们的身体犯罪的时候，我们的心思和身体并不能独立于其外，这种情况是可能的。正如我们在马可福音第二章九节至十二节，和约翰福音第五章六节和十四节所看到的，耶稣并没有将医治一个人的身体和饶恕他那歪曲的本性分开。当然，耶稣是『律法之子』，这律法来自旧约圣经。 从它的纪录中找到 的思想、启示和有关上帝的知识。本世纪一位伟大的传道者退休的时候被问及：『假若你能重新再开始你的传道事业，甚么是你传道的中心信息呢？』他回答说：『罪得赦免。』他当然也知道，一个人是整全的一个，因此爱吵架的坏脾气，也可能是由胃痛所引起的。

现在，诗人继续告诉他的『灵魂』要称颂上帝，因为，第四个原因， 救赎你的命脱离死亡的陷阱（和合本没有译『陷阱』）。明显地，我们不应将陷阱这个词语局限于阴间的陷阱，只解释为死亡的世界中最低下的地方。因为这个词语给我们这样一幅图画，在我们现代的思想中，我们可以称它为『地狱』。这样看来，那些编辑诗篇的人，将诗一百零三篇放在这处，紧跟 诗一百零二篇之后，因为他们看到上帝创造性的赦免，是诗一百零二篇十三节所表达的盼望的答案。在那处，提及生命的可怖──事实是指『死亡』──上帝的子民被掳至巴比伦，在那里受苦。

他第五句伟大的宣言是为你的冠冕。在 的眼中，你好象是一位君王。 以仁爱（hesed）为你加冕，使你进入了 那忠信、恒久的爱中，成为了『律法之子』。无论你是一位女孩或是男孩， 的慈悲，就是 那富怜恤的母爱，透过 与以色列所立的约，在你还未出生的时候，透过 对你父母立约的爱，达到你那处。最后，他的第六句宣言，就是上帝是慈爱的， 用美物使你知足（这是一个很强的动词）。不单在你敬拜的时刻，也在将要出现的任何时刻， 都会用慈爱填满你。 满足你对永生最深的追求，所以你可以经历『重生』，得到一个新的生命。古老的传说认为鹰可以活得长寿，它继续不断地更新，像青年时一样。正如我们在赛四十章卅一节所看见的，向那承受被掳之痛苦的以色列人宣告好信息，那『声音』也利用了这个传说作为比喻的言语。

第六至十二节，奇异恩典。说话者跟 转向会众，并且向他们讲道。在这篇讲章中，他邀请他的听众，要认识在古时上帝为一切受屈的人所做的事情。他引用了出卅四章六节中上帝向摩西所说有关 自己的话。正如我们在诗八十六篇十五节所看见的，这节经文继续描述上帝永远饶恕的爱。他接 说，上帝不按公平所要求的标准对待我们， 要用奇异的恩典待我们，这恩典是远超过我们这 可怜的人类可以想象的。（参看赛五十五8-9，当以色列仍在被掳的时候，上帝所说的话。）丰盛的慈爱的意思，是指那绝对忠实的爱，这爱永远不会使我们离开。而 使我们离开的那些过犯，事实上就是指我们背叛那奇异的爱的行动（比较弥七19）。

上帝的父爱（一○三13-22）

诗人曾（甲）说过上帝圣约的爱，他也（乙）暗示过上帝的母爱（在8节的怜悯，与希伯来文『腹胎』有关）。现在（丙）他要描述上帝的父爱。这爱指出了神与人（在15节，『世人』这个名词是enosh，意思是脆弱、必死的人，参看诗九十3）之间有浩瀚的距离。然而这爱也能接通上帝与人之间那巨大的鸿沟，不过，这是从上帝伸向人的，而不是从人伸向上帝。每一片草在世界上都有它自己细小的原处。这是一个明显的事实：我们知道没有两片草会是一样的。人也是如此。每一个人的原处（maqom）都是在世界上的一角；在那处，他能表达他独特的身分，因为每一片草和每一个个别的人，都有他或是她自己『可以站立的地方』（这是这个名词的意思）。那即是说，他和她都有足够的空间，他和她可以站立起来和被点算。然而，甚至它的原处也不再认识它！斐律斯（J. B. Phillips）曾写了一本有趣的书，名为你的上帝实在太小了。或许他曾默想这篇诗篇。

但是立约的人须要回应上帝预付的爱，他要（甲）遵守 的约\cs8，（乙）记念以致顺服 的『训词』。

第十九至廿二节，让一切受造物都称颂耶和华。上帝时常在那里， 在天上立定宝座。 从那处统治万有。所以，我们对上帝创造的回应，必定像面对父和君王的权威时作出的回答一样。然而，谁会赞美和称颂耶和华呢？

（一） 的天使。无论我们用甚么图画来描画他们，我们不应忘记这个词语的意思。它的意思是『信差』、『宣教士』。

（二）成全 旨意、有大能的。上帝是与邪恶势力争战的伟大战士。在神灵的世界里，这些大能者就是 的副官。我们在以前曾看过，上帝的能力是讲说圣灵能力的一种方式。他们不会主动地采取行动，因为他们不是由于自己而存在。（我们将会在下一篇诗篇看到他们究竟是甚么。）只有当他们成全 的旨意和完全顺服地听从 的命令时，他们才存在。在创世记第一章，我们得知上帝用 的说话来创造天和地（参看诗卅三6），所以 也继续用 的说话来维持它们。保罗给这些大能者的名称是执政的和『掌权的』（弗一21，三10，六12，西一16，二15）。

（三） 的诸军（All his hosts）。首先，上帝的诸军可能是指晚空之中的众星。对于以色列来说，这些『耶和华的诸军』不是死物，它们因耶和华的话而存活。这是其中一个原因，上帝被称为『万军的耶和华』。我们今日也用同样的语气来祷告：『天上的众星与我们一同敬拜你荣耀的名』。但是军（host）也通常指『军队』，所以也可以指上帝的子民以色列，他们是上帝在地上的军队。在出十二章四十一节，我们读到这句说话：『正满了四百三十年的那一天，耶和华的军队都从埃及地出来了。』总结这思路，今日的教会可以唱出这首伟大的诗歌：『信徒如同精兵，争战向前行。』

（四） 的仆役。无疑地，这是指天使，但是，再一次，我们能在何处画出界线，将天和地分开呢？凡听从 的话，行 所喜悦的，都是上帝的仆役。

（五）一切被 造的，甚至包括无生命的大自然，包括天上的『黑洞』，和海里的鱼！

（六）甚至也包括我。

最后的一行与这篇诗篇的第一行是相同的，诗人使用这种方法来结束这篇诗篇。上帝的赦免是意想不到的（3节）。但是，在古时候，藉 摩西，以色列认识到 奇异的恩典。在耶稣的日子，人们曾认为这种教导会使人懒惰和不道德，因为上帝甚至在他们还未悔改前已经爱他们和赦免他们了。因此，有一些人如此批评耶稣：『 使人民走迷了路。』甚至今日也有人如此说。对于这些嘲笑的言词，诗人实际的答案是这样：『请翻阅你的圣经，你可以在其中看到上帝实在是怎样的。』

按照第二以赛亚（赛四十-五十五）的言语，救赎ga-al这个词语是指上帝从埃及法老的权势下，将 的子民『拯救』出来的行动。然而，我们的诗人在这里要称颂上帝，因为 『赦免 子民的罪』。现在，我们看到另一条公式，可加在灵魂与身体、天和地的公式之上。似乎，在古时，离开埃及的拯救（诗人也可以加上这句，不久前所发生，离开被掳之地的拯救），就是我们今日所说的神圣的行动。上帝救赎的爱，拯救了以色列人脱离法老的奴役，是外在可见的象征，也保证了 对 子民饶恕的爱，和拯救他们脱离被罪恶的奴役（出三12）。――《每日研经丛书》


诗篇第一百零四篇

我们都要倚赖上帝（Ⅰ）（一○四1-23）

第一至四节。诗篇一百零三篇用了下列的命令来结束：（甲）一切被 造的，都要称颂耶和华。（乙）我的心哪，你要称颂耶和华！在诗一百零四篇，我们认识到其中一个原因，为甚么我的心要称颂耶和华。这是因为一切被 造的，都做了这非常伟大的事情！然而，这首诗的真正英雄是上帝，并不是大自然，更不是我。诗人白朗宁（Browning）曾如此写下：『上帝是一位完美的诗人，谁能亲自扮演 自己的创造物呢？』我认为圣公会公祷书对于这篇诗篇的翻译，比现代最新的翻译更传神。第一节下半节简单的意译如下：『（透过创造宇宙的工程），你变得更有荣耀！』

人只能想象那神圣的一位好象一个有位格的人一样，因为纯粹的灵是超越人的理解力之外的。就像一个有位格的人，上帝穿上了衣服。在这里，那些因 而存在的受造物被描绘为 的外衣。当然我们不能看见上帝自己，我们所看见的是有关 的伟大的启示，就是创造万有的君王所『穿 』光明的长袍。

当我们继续读下去的时候，我们会怀疑，我们的诗人有否将创世记第一章、约伯记第卅八至四十一章，甚至可能将有关洪水的故事一道放在他面前。他肯定将这些伟大的经文结合在这首伟大的诗歌之中。

在诗一百零三篇二十节，我们提出诗一百零四篇能帮助我们明白那些天体是指甚么，亦即是在钦定本第四节『天使』这个名称。他们的存在只是为了成为上帝创造工程中的使者和仆役。他们本身是没有存在的目的，他们的存在有赖他们的顺服。我们可以在一堆垃圾上点起火来，然后观察火焰怎样完成我们的心意。它们会跳跃 ，将垃圾烧掉，然后便消失了。同一样道理，风暴也会在顷刻间停止。因为天和地之间没有分界线，在上面的天使，和在下面的福音使者，即是在地上上帝立约的全体子民，两者之间也没有分界线。他们只有透过他们的顺服而成为他们，因为唯有上帝是一切的一切。只要我们这样读，我们更能明白这节经文的要领：『假若我们能顺服，我们便找到我们存在的意义』。

第五至十三节，这地是好的。第五至第九节用了富有色彩的语言，将在创一章所看到有关创造的奥秘，和在创六至八章所看到有关大灾难的奥秘，两者结合在一起。然后，第十至十三节则讲及大地的秩序，这秩序是根据创九章上帝与挪亚所立的约而定的。诗人说：四季按时来临，有很多食物和饮料供给上帝细小的创造物，因为上帝已控制了混沌（9节），正如那些在赛五十四章九节被描述为『挪亚的洪水』的水，混沌已变成了宇宙。

第十四至廿三节，这一切都是为了人类。上帝管理和控制那些水，所以它们现在『适合人使用』。因这缘故，我们可以『看见』上帝创造的爱中永不改变的道路。上帝将混沌的水变成祝福的水， 使它们对于人类的文化和创造都有『益处』。再引用白朗宁（Browning）的说话：第十六至廿二节使我们明白，『上帝必定会因一个如此热爱 世界的人而喜悦』。我们的诗人热爱大自然，从他细心留意大自然的运行便可知道了。他认识到树木、野生的山羊、幼小的狮子，一切都是上帝所爱的。例如，我们今日所知道的，鹤在冬季的时候迁移到南非，在每年春天的时候便飞回巴勒斯坦和南欧等地方。它们会返回它们从前曾筑巢的同一个烟 上。这是一个例子，说明上帝永不失败的慈爱（hesed），和对 所创造的世界， 有可靠的控制。事实上，鹤（hasidah）这个字，也代表了上帝对人类的hesed的一种圣礼的象征，因为在这大自然的背景下，有雨、风、日和夜、生长和腐朽，人找到他的位置。在上帝对万物的计画中，他的『位置』就是他的『服役』和『顺服』（4节），与上帝一切的创造物和谐合作，共同管理伊甸园（创二15）。因为这一切都是在上帝所建立的秩序之上（创一14-18）。人类也要与大自然同一节拍而工作；晚上随 日间来到，这个时间，人亦要从工作中休息。

我们都要倚赖上帝（Ⅱ）（一○四24-35）

第廿四至廿六节，他凝望 大海。可能诗人思考怎样去写这一段诗的时候，是站在迦密山顶上。这个山顶是很容易到达的。以利亚的仆人就是站立在这处，向海凝望，并将天气有否改变的消息带回去（王上十八42-44）。就是这样，我们的诗人在他的想象力之中，惊叹上帝在极深之处工作的奥秘。他说：遍地满了你的丰富（译者注：英文本是满了你所创造的一切），或者正如一首儿童诗歌所说的：『一切活泼生灵，……都是天父造成。』

就是在这一时刻，诗人对上帝突然发出赞美的颂歌。假若我们能与这个人的心情连在一起，我们也会像他一样发出这样的赞美，这是不足为奇的。因为他惊讶地面对 上帝的智慧，或者用我们今日喜欢用的话来说，他面对 奇妙和复杂的自然科学的世界。在这一切之中，你会看到神秘的海怪在地中海中玩耍。在旧约圣经中，它有不同的名称：利维亚坦（Leviathan）、拉哈伯（Rahab）和其他更多的名称。在创一章廿一节，我们看到上帝创造了一切深海中的大海怪，而 『看 是好的』。但是利维亚坦并不是鳄鱼、或是鲸鱼、或是人类所知道的任何巨兽。它是深海怪物（就是创一2所说在起初的混沌）的『动物化身』。这样，唯一的解释就是上帝看海怪有益于 的计画。因为上帝爱自由， 也给予利维亚坦自由和自由意念，正如 给予我们的一样。事实上，上帝喜悦观看这只怪物在海中游泳──与上帝一同游玩。

第廿七至三十节，创造。在诗一百零三篇，我们得知人好象田间的草，好象只活一天的东西。现在，我们知道大自然本身也同样没有存在的基础。正如耶稣提醒我们的：是上帝为百合花戴上装饰，百合花本身没有为自己穿上甚么。因此，我们有现代科学精神的人，所要接受任何有关进化的理论，它自己本身是有不足够之处，除非它能经过数世纪不断地观察地上的鸟类、野兽和鱼类代代延续的事。这一切的存在只是因为上帝首先创造了它们。你发出你的灵，它们便受造。这一个动词，我们曾在创一章一节见过，这个动词在运用的时候，只能以上帝作为它的主词。因此，我们在惊讶之中述说创造的事情，用图画的语言来描述它。除此之外，你使地面更换为新，那即是地上的植物和动物的生命，藉 创造的新行为，进化的过程中不断更新。上帝要这样做，因为每一个新的一代都会死亡，归于尘土。因此在这里，大自然的死亡并没有被视为一种悲剧，因为甚至最细小的受造物的一次死亡，都是在上帝的眷顾之下。

第卅一至卅五节。愿耶和华的荣耀存到永远，然后，我们便有权利用我们的眼看见这荣耀。不单如此，甚至当众山之顶因火山爆发而被吹去（摩九5），愿耶和华继续喜悦自己所造的！假若死亡是它们的终结，上帝如何能在其中喜悦呢？约伯说：就是像『起初』的时候一样，星辰一同歌唱，上帝的众子也都欢呼（伯卅八7）。但愿这会持续到永远！

他继续说：因此，纵然我的方法有限，我感到我能以欢乐作出回应──我要一生向耶和华唱诗。这样，我盼望我的『作品』（不是标准修订本的\cs16meditation，译者注：和合本译作默念）能使上帝喜悦，因为它能反映我因耶和华的欢喜。我知道，正如大自然完全地倚赖上帝，我也如此，这何等有意义呢！

上帝的创造显出了完整的秩序，只有一处例外，就是在人类生活的范围内，不是如此。当上帝的子民被掳至巴比伦的可悲日子中，秩序和shalom、平安和和谐在何处呢？他宣告说：所有的人都是罪人，连我在内，也是如此。因此，他继续说：愿罪人从世上消灭，因为他们腐蚀了它完美的和谐。今日已不流行『从格林兰的冰 』这一首圣诗，它是一首宣教的圣诗，但是它认为只有其他地方的人需要从『错误的锁炼』中得到释放，他们自己则没有这样的需要。但是我们的诗人却公开地将自己算为被捆于锁炼的人中。无论如何，他用了赞美耶和华这几个词语来结束他这首诗。他的诗是接 诗一百零三篇的内容而写的，他知道上帝是一位怎样的上帝， 自己便是人类罪恶的答案。赞美耶和华这几个字，是希伯来文Hallelujah的翻译。这句话现在已在全世界和各种语言中被使用了。或许，当人类的子孙用各种的言语齐唱哈利路亚的时候，写这篇诗篇的伟大心灵，正与我们的精神同在一起。

诗篇一百零三篇和一百零四篇形成了一对美丽和平衡的组合。第一篇的主题是上帝在人生活中的眷顾（特别在 宽恕人类的罪恶这主题上显示出来），第二篇的主题是上帝对大自然之世界的眷顾（特别在大自然的秩序和和谐的描述中显示出来）。只有赞美的诗篇才能有效地达到这两个主题的目的。不知道在文学的诗歌之中，有没有产生如此突出的效果？――《每日研经丛书》


诗篇第一百零五篇

拾珍

【诗一百零五17】「在他们以先打发一个人去；约瑟被卖为奴仆。」

神需要人来作 的喉舌、手足、代表，但神更需要人来作 的先遣部队， 的先锋， 的拓荒者。─ 桑安柱《这时候》

上帝与以色列立约（一○五1-22）

第一至六节，来寻求耶和华。与很多诗篇一样，这篇诗篇也以召唤作开始。诗人呼召自己的同胞， 所拣选雅各的子孙，要时常定期地来敬拜上帝（4节）。他们这样行，是要寻求耶和华，并要使他们的生活得 能力，或 圣灵的力量。在徒六章八节，我们看到司提反充满 信心和能力（或力量）。在五旬节，那位『冲』进聚集在一起的教会的圣灵（徒二1-4），当然也是这篇诗篇所说的同一种能力（不可能是其他能力）。但是上帝的能力并不是一种赤裸的力量，这是爱的能力，是 本性的特质。

所以，人要（甲）来，（乙）寻求，和（丙）记念。他们行这些事，并不单是为他们灵魂的好处。 所拣选的之所以被拣选，是为了要接受一项宣教的目的。他们要做他们应该做的事情，就是要在万民中传扬 的作为， 一切奇妙的作为。

写下这些经文，是要在历史中某一个时期使用。有可能那时刻与代上十六章一至廿二节有关，这段经文描述约柜如何在这篇诗篇被颂唱时放在耶路撒冷的会幕中。或许历代志的记录，反映了第二圣殿时期，当人回忆起大 的日子那伟大的意义时，这篇诗篇便会在宗教礼仪中被使用了。正如韩伯（W. Herberg）所说：『将圣经的信仰非历史化，就好象解释诗歌一样，因为圣经的历史是一场戏剧的叙述，和要求参与行动的呼召。这是对我们的呼召和邀请其他人士加入我们行列的呼召。我们不敢只做谨慎小心的观察员；我们不敢说：「不想参与。」我们要跳上舞台，进入戏剧之中。』很奇怪的，一些初期的基督徒对我们现在所看 的这几节经文的理解，与『不想参与』的现代人完全不同。他们使用这几节经文高声叫喊，挑战罗马皇帝的命令，不愿意向该撒献祭。

第七至十五节，成为上帝奇妙的作为是甚么意思呢？（一）诗人说，藉 的审判， 爱和更正的行动， 将生命的道理启示出来，这些一切都可以在全地上被看见。请注意，不只是在圣地才可以看到！（二） 记念 的约，直到永远（参看创九15-16）。这是奇怪的事情，在今天，多少基督徒在信仰里看不见与上帝有立约的需要，他们实际上是忽视了这约的意义。他们认为圣经的信仰，只是为了他们自己个人的得救，和他们私下的宗教经验有关。因此，他们的信仰便越来越变得狭窄和没有爱心。（三） 所吩咐的话，这一句将立约的意义变得生动起来。上帝差遣 的话好象差遣天使一样，好象一种宣教的工作，正如我们在诗一百零三篇和一百零四篇所看到的。 又吩咐 的话，要在世上的生命中继续不断成为面酵，且要直到千代！

但是现在，尤其是（四）我们遇见这句话：就是与亚伯拉罕所立的约（参看创十五18，十七1-8，廿六1-5，廿八10-15）。在路加福音一章七十二至七十三节，我们看到撒迦利亚宣扬这一个约，在他的日子，这个约已经历了二千年，而且它仍然有效！跟 ，在古老的约中其中一点是很突出的──（五）上帝起誓，向以撒应许，后来再向雅各、以色列进一步证实，迦南地是属于以色列的，它要作你产业的分。『你』这个字是众数的，所以它是指每一个以色列人。这是很有趣的事：分这个字也可以解释作『绳索』，所以，按照闪族诗体爽快的风格，两者的意思都可以包括在内。作为上帝的礼物，迦南是上帝『用绳索捆起来』给予以色列为产业的『分』（参看书二9，在那处，这事实是向一位迦南妇人透露的）。因此，即使这地因敌人占据而承受任何的挫败，或是被外族军队所掠劫和蹂躏，这样的危机也不会长久的（参看这套研经丛书有关利廿六31-35的注释），因为上帝拯救的爱，大过任何看来是最终的失败（15节）。

这篇诗篇在开始的地方，表达了上帝对以色列宣教的期望。上帝给予以色列属于她的地，目的是使她有歇脚的地方。这样，她可以集中她的力量（圣灵所给予的能力），从这地方出去，成为列国的光。

为了解释这个道理，这位诗人首先列举他同胞的一些传统。在第十二至十五节，他述说亚伯拉罕和列祖游荡的日子；在第十六至廿二节，他告诉人有关一个奴隶的事情，他怎样藉 上帝的恩典，变成为一位教师，向信奉异教的外族人解释上帝的作为；然后在第廿三节及以后的经文，这首诗继续表明上帝如何带领以色列进入应许之地。

在旧约圣经中，只有在这处，列祖被称为受膏的人（15节），可能的原因是在创二十章七节，亚伯拉罕被称为一位先知。奇妙的地方是这个约只是与『一小撮』人（12节；参看创卅四30）立的。诗人要强调的，是上帝的约不可批评和那永恒的本质，因为列祖生活在他很久以前的日子。但是，申四章廿七节可能是第十二节的背景，在这里，他们人丁有限，『他们』包括了全以色列和她后来的历史。假若是这样的话，所有上帝的子民都是我受膏的人。这句说话也表示所有上帝的子民也都被称为我的先知了。

第十六至廿二节，约瑟的故事。我们在不久前曾指出，『被拣选的地方』并不是不会受到伤害所侵扰，这与『被拣选的子民』一样，饥荒不单只在那处出现。所发生的事情是这样的，上帝命它成为 预定使用的工具，为要达成 对世界永恒的目的。但是随 类似审判的行动，上帝常常打发人出去──在这里， 打发一个人被卖为奴！上帝是何等的古怪呢！

在第十八节的文字，不单是指一个人被丢在古时的监狱中，在肉身上承受痛苦，也是指他『灵魂』的痛苦，因为第十八节下半节被公祷书中古老的翻译更贴切地译出来（现在这句话已成为英国的谚语）："the ironentered into his soul"『他心如刀割』。除此以外，上帝都在这一切发生的事情背后！约瑟的故事明显地不纯粹是古代民间的故事，它是历史，这历史变成了传递上帝眷顾的启示的媒介。

但是上帝继续发出 的话语，试炼约瑟，直等到 所说的实在应验了（参看创四十五5，7，五十20）。最后，上帝命令一位王释放一个奴仆（好象后来 『命令』法老释放 那些被奴役的子民一样）！情况改变了，报应来临。我们知道，作奴仆的约瑟变成了伟大的大臣。

上帝应许那地（一○五23-45）

第廿三至卅六节，被压迫的故事。埃及被称为含的地方（创十6）。出一章十九至二十节指出了以色列的百姓生养众多的事实。在那处，我们也读到有关埃及人民的反应，这反应是上帝促使的；当约瑟下在监狱的时候，上帝也使约瑟有所反应，两者情况一样！因为上帝透过灾难创造出美好来。 的仆人摩西这个称谓是来自出十四章卅一节；而上帝拣选亚伦则来自出七章一节。但是在这里，我们没有看到对摩西或是亚伦的褒扬，经文中所强调的是上帝对他们的拣选，和他们只是行 告诉他们要行的事。

随后的经文是基于出四至十一章写成的。我们在这时刻研读这几章经文，因为在那处我们看到这两个人怎样在敌人（埃及人）中间显 （上帝）的神迹，就是瘟疫和其他的灾害。那是诗人要强调的。他宣称这些神迹是神秘的，因为它们不是科学家所能分析的一些征象。一位现代的读者可能会吹毛求疵地认为这里并没有将瘟疫完全列出来，此外，所提及的瘟疫也没有按照它们应有的次序。他应该记得，这是一首诗。

最后，第卅六节指出所有瘟疫中最重要的一种，因为它的发生，与上帝对摩西在出四章廿二节所作的伟大宣告有关， 说：『以色列是我的长子。』

第卅七至四十二节，出埃及。这一段经文以一句理想化的句子来开始，这句子把出埃及记形容为『抢掠埃及人』的事件（出三22，十二36）。在这里，这事件被视为一件光荣的事情。在第卅八节，我们甚至可以听到诗人抿 嘴轻声地笑。出埃及并不是一 奴隶的逃亡，而是一项有秩序的运动，『耶和华的军队』离开为奴的处境，得到自由。跟 ，诗人简单叙述了旷野的时期和在旷野的神迹，这都因上帝记念 的圣言，和 的仆人亚伯拉罕。

第四十三至四十五节。他们到达了──这与创十二章五节中亚伯拉罕所做的一样，钦定本的翻译如下：『他们都往迦南地去，他们就到了迦南地。』这么容易！是的，因为这是耶和华的作为。虽然我们在出埃及记和民数记中看到很多阻碍，但是上帝的子民到达应许之地，满有欢乐和欢呼。上帝为他们所做的一切事情有一个目的，就是它们可以让世界看见一个顺服上帝的律法而生活的民族。

在这里，我们应该留意一些问题：

一、解放必定不能成为本身的目的。无论我们从那一种压迫的痛苦中释放出来，并不单是为了得到自由，而是为了事奉上帝，正如 所吩咐的。事实上，『服事 的时候，是完全自由的』。这是我们的诗人在最后一节经文中所强调的。

二、邻近以色列的人全都接纳一种循环的历史观。他们相信，正如一年四季循环不息，到达一年结束时，又开始另一个年头，人的事情也是如此。希腊人创造出一种新的方法来记录历史。他们的历史学家尝试审慎地、客观地记载事情的发生，要像旁人一般，与我们所了解差不多每一个东方王国那种自夸的记录完全不同。例如，假若他们报告一场战争，读者不容易知道历史学家是站在那一方。但是对于历史的意义，就是关于他们所记载的战争历史的意义，希腊人只有很少的头绪。普遍来说，他们只看过去的事情，看过去伟大英雄的时代，他们很少尝试前瞻将来。因此，对他们来说，时间只是一段浮光掠影，在其中没有任何巨大的意义。

但是，与当代的希腊历史学家不同的，诗人们能『对上帝有盼望』，他们喜欢在这个圣约中彼此谈论。我们在旧约圣经的撒母耳记下有关『大 宫廷的历史』中，看到这一种历史的写法。按照这种写作精神，诗人在这里刻意指出，上帝的手带领 的子民经历他们的历史，直至终局。这终局只有上帝才知道，他们是不知道的。

三、为了要帮助他指出历史记载里的『意义』，不是重复一系列的事实，诗人提醒自己是一位作诗的人。那些不能用普通的散文体描述的『末世意义』，他在这诗中公然地用诗体的意象将它表达出来。

四、在历史的亮光下，我们继续研究一个更深入的问题，就是上帝无条件地应许以色列，给予她迦南地。在这个问题上，犹太人和基督徒很难互相协调。在旧约被掳的时期，以色列失去了她的土地约五十年之久。正如这篇诗篇所解释的，暂时失去土地是为了医治和教育的目的。但是以色列在主后七十年再失去了她的土地。那时，罗马人第一次毁灭耶路撒冷。六十年之后，罗马人甚至禁止他们居住在圣地的范围之内。而且，这种情况一直持续至主后一九四八年；虽然在上一个世纪，近东地区的土耳其裔君主曾容许一些犹太人偷偷返回，并在那里死去。今天，犹太人基于记载在圣经中上帝的应许，宣称拥有整个『应许之地』，正如这篇诗篇所说的。

但是，基督徒对这问题则存有不同的意见，他们可能对犹太人表示同情。基督徒看圣地是养育耶稣的土壤。耶稣吃这里所出产的食物， 的肉体也是从这里出来的。 的身体是属于『圣』地而不是属于其他土地的。基督徒可以这样宣称：正如耶稣将从亚伯拉罕以来上帝所作的应许，都归在 自己身上，因此 的身体也可总结和演绎为这里所记录的特别的应许。我或许需要解释这点，因为这点可能使一些读者感到奇怪。在基督复活的『整个』过程中，上帝将在基督体内属应许之地的土壤升到 的右边。（请参阅妥兰斯（D. W. Torrance）于一九八二年编的犹太人对上帝的见证（The Witness of the Jews to God）一书中我所写的一篇文章。）基督的复活，是所有『在基督里』复活的应许的初熟果子，也是上帝要创造一个新天和新地的应许的初熟果子。这是我们基督徒在现今旅程中的应许之地。――《每日研经丛书》


诗篇第一百零六篇

【诗一百零六12】「那时他们才信了他的话，歌唱赞美 。」

他们信，他们就唱歌，就赞美。赞美有一个基本的内容，就是信。你不能空口的赞美，必有一个内容，你能够信，你就能够赞美。祷告到一个地步，你心里能够信，你马上就开口赞美。人在他里面有了信，如果不赞美，迟早那个信要失去。

【诗一百零六15】「 将他们所求的赐给他们，却使他们的心灵软弱。」

这是甚么意思呢？就是，以色列人在旷野为着满足他们的欲望，向神祷告，神垂听了他们，神给了他们，但他们在神面前却软弱了。有一种祷告完全是从我们的需要出发的，那种祷告，有时候神垂听，但那是为着满足你自己的需要，并不能满足神的心意，那种祷告并不能叫神得着甚么，那种祷告没有多大的价值。

上帝的大能（Ⅰ）（一○六1-15）

这篇诗篇与诗一百零五篇是相连的，它述说有关『福音』的事情。这个名词原来是『上帝说话』、或是『好的信息』的意思，好是因为这是上帝的信息。对于希伯来人来说，『历史』（History）是述说和重述以色列人『故事』（story）的一个过程。诗人认识到上帝启示 自己，是透过人用心智去欣赏 在历史中所做的事情，好象透过事情的本身一样。吉结（L. Gilkey）如此说：『（在旧约圣经中）大部分神性的事情，我们都倾向于称之为\cs9象征，而不是纯粹历史的事实。』所以诗一百零六篇可以冠以Magnalia Dei『上帝的大能』这个标题。这是我们在第二节上半节所看见的那几个拉丁文。它成为了诗篇第四卷的一篇合适的荣耀颂。

吉结在他所说的那句话中要表达甚么意思呢？他说，假若上帝要完全投入在历史中， 将会像一位印度教的神，有很多的手、脚和性的象征。假若 完全不理会历史， 将会是古兰经中的安拉神，神圣不可言喻、没有感情和不可知的。但是诗人的上帝并非住在没有时间观念的世界里， 居住在『世世代代』中。 也不是科学研究的对象，就如在今日一些缺乏自信的人所宣告说的：『我只相信那些我能触摸的事物。』借用韩伯（W. Herberg）一个动听的比喻： 从舞台上跳下来， 向我们启示自己， 向观众招手，并且说：『不要只做观众而不投入，没有反应。来到我的身边，与我一起表演这场有活力的戏剧吧！我要透过这戏剧来完成我对这个世界救赎的目的。』

这篇诗篇有所罗门在列王纪上第八章中祷告的精神。在那处，『以色列的历史』用祷告的说话被重述一遍。在崇拜的行动中，这历史事实上便成为了『上帝的历史』。在学校，好几代的孩童都觉得『玫瑰之战』的历史是沉闷的，但是在这处的历史却是非常精采的，因为它与祷告的力量有关。然而我们可以立刻察觉得到，在其中有一个不和谐的音符，就是上帝的子民以色列不忠信的事实。每当形容这些百姓时，就经常与形容上帝的伟大相提并论\cs8；这是十分奇特的。但因此，上帝的伟大，就是向不忠诚的以色列显示了 永不失落的爱。

第一至三节。这首诗用哈利路亚来开始，因为上帝的良善和永恒的hesed（爱）都集中在我们身上了！那些能在生活中反映出上帝这两项伟大的特性的人是快乐的：（甲）他们做上帝所做的事情，那就是说，他们不单是良善，也做良善的事；（乙）他们实践tsedaqah『公义』（我们在上册绪论──立约的上帝{\LinkToBook:TopicID=104,Name=立约的上帝}中所讨论的阴性名词），那就是向他们的邻舍表彰创造性的爱的行动，他们并且常常如此行！

第四至五节。诗人加插了一小段私人的祷告。他好象正在这样说：『主啊，这也包括我呢！』在尼五章十九节，六章十四节，十三章十四节，我们也找到这些例子。因此，诗人告诉我们：一篇本来是为公共崇拜而设计的民族的诗篇，它也可以被个人使用，藉此亲近上帝。

第六至十五节，认罪。请注意，我们与我们的祖宗一同犯罪。那即是说，我们与他们并没有分别。他们最大的罪，就是没有在他们生活所遇到的事情中察觉你全能的手。他们对此瞎眼便『创造了邪恶』（不是标准修订本所说行了恶，译者注：和合本同）。耶稣说：『不与我在一起的，就是敌对我了。』忘记了你hesed（爱）的丰盛的，不仅仅是中立的行为，他实在是创造了邪恶！

然而 拯救他们，因为 的本性是要拯救，纵然他们创造了邪恶。 带领他们经过深处，如同经过旷野。这一句句子将神学与地理连系起来，因为上帝在这特殊的历史事件中启示了自己。芦苇海（不是红海，因为suph的意思是『芦苇』）成为了混沌深渊的象征（创一2），它永远与上帝对敌。旷野也是如此，它也是与上帝对敌的象征。因此，耶和华的军队，就是所谓在这四十年间对抗邪恶的势力的，在仇敌手中『打』通了出路，进入应许之地。然而，他们对最高统领的忠诚常常出现问题，他们经常试探上帝（14节）。他们没有注意到，上帝不是从天空上带领他们，而是在他们的前头带领他们（9节）。当 显示了 对他们敌人完全的报应时（11节），那时他们才信，并且歌唱赞美 ──但是等不多时，他们就忘了 的作为，这是多么难以想象的事。他们竟忘了上帝在他们的生活和历史中有一个计画，上帝比他们知道得更多。这是何等悲伤的事！无论如何， 将他们所求的赐给他们──但所给予他们的，却使他们不舒服。正如第四和第六节一样，诗人再一次在这处说：『我也包括在内。』

上帝的大能（Ⅱ）（一○六16-18）

第十六至廿三节。嫉妒是一种病态，是一种非常丑陋的病态，它应受到上帝的惩罚（参看民十六，廿六9-11；申十一6）。以色列要成为一个党，一个团契（18节），但是现在嫉妒已破坏了这个团契。

故事继续讲及以色列人在何烈山（即西乃山）上的背叛。我们在出卅二章读到有关的事情。在那处，他们好象愚蠢的学童，用上帝的荣耀『换为』牛的像！但是上帝不是他们的『暴君』，或他们神性的老板，而是他们的救主。只有摩西知道这个道理，所以他为这些反叛的子民的代祷得到了胜利。上帝所说的审判，就是 会灭绝（23节），事实上是『根除』（！） 所拣选的子民（出卅二10-14）。但是摩西踏足于破口（译者注：和合本23节细字），他向上帝提出有关 自己的本性（民十四18），上帝的圣洁和对罪恶的憎恶，宁可临到他的身上，如果他真可能代替以色列的话（出卅二32）。耶稣就作出评论：『人的爱心没有比这个大的……』（约十五13）。他的评论肯定是以摩西为例子，当然在 脑海之中也有 自己的例子。在民十六章四十八节，我们读到这一句说话：摩西站在活人和死人中间。

第廿四至卅九节。在诗一百零五篇，我们看到上帝无限的恩惠， 将应许之地赐给 所拣选的子民。现在我们认识到，当以色列看见这地，他们藐视那美地！他们不信上帝的话，因此 举起 的手（当你要发出一个可怖的誓言时，你会这样作。译者注：和合本直接译作『起誓』）（参看民十四1-35；申四27）。他们破坏了第一条诫命，敬拜当地的农业神。在每一个炎热的夏季，巴力神死了，并且下到地下的阴间，但是在秋天雨季的时候，他会复活过来。永生上帝的子民，去敬拜一位有半年死亡期的神灵，并与他相交，这是何等奇异的事情！这一次是非尼哈为他们代求（民廿五1-13），并且产生果效来。因为那就算为他的义，就是拯救的爱和创造的爱的行动，世世代代都承认这事，和为这事作见证。因为这是直到永远的，这行动乃属于永生上帝之永恒作为的范围。

在诗九十五篇，在会众尚未踏进圣所之前，他们受到警告，要回想在玛撒和米利巴所发生的事情（民二十2-13）。这警告是针对当时来参加崇拜的每一个人，直到现在仍然有效。因此，第卅二至卅三节也有同样的目的。可怜的摩西！诗人引证了三个理由，为甚么摩西也受了亏损。（一）正如在这里和在申一章卅七节，三章廿六节，四章廿一节所说的，是因为人民的不信。（二）明显地，摩西有时也会愚蠢地、不负责任地、甚至不严肃地向他的子民讲述有关上帝的旨意。（三）正如我们在诗一百零五篇廿六节所看见的，摩西并不是一位『石膏圣人』。他在米利巴发脾气，在上帝的带领下，傲慢和没有忍耐，因他与上帝有特别的关系，是上帝的仆人而产生『骄傲』。

故事继续的发展，述说在约书亚带领之下进入迦南的时期。诗人控诉上帝的子民没有敌对邪恶，反而与邪恶连结起来。迦南的鬼魔和偶像要求将婴孩献与他们（申十二31），他们竟残忍地参与这些活动。他们又在高处『敬拜』这些偶像，与祭祀的妓女行淫（参看何二）。因此敬拜偶像，atsab，便成了自己的网罗；如果用不同的母音来读这个字，他们的行为便成了etseb，痛苦和困扰。

第四十至四十六节，审判。随 的是六百年离开主的历史！奇妙的是，在这漫长的时间里，上帝仍然称呼以色列为『我的子民』！但是不能避免的危机最后出现了。这一段诗篇是述说有关主前五八七年耶路撒冷被尼布革尼撒所灭和以后被掳至巴比伦的事情。这样看来，以自己的意思为依归，是上帝的子民基本的罪行，而这也是今日人们很少会认为是罪的事情。所以可以这样说，这段经文是我们的当头棒喝，因为我们认识到它是对我们说话的。然而，正如我们在何十一章九节所看到的，上帝施行 的审判，不是在怒气中，而是在怜爱中，在 倾倒出来的hesed中；那即是说， 刑罚，只是为了表达 恒久的爱！上帝这种创造性的爱，竟使俘掳以色列的亚述和巴比伦人，心中产生了爱（46节）！这是上帝的大能其中一件最奇特的事情。

第四十七节。诗人可能是引用所罗门在列王纪上第八章五十节的祷告。在那处，我们看到所罗门如何使上帝履行 向他的忠信。现在，我们的诗人亦敢将他的宣告应用在同一位信实的上帝之上。或许他自己是在第二圣殿重建后的其中一位崇拜者，这事发生在主前五一六年。但是在那时，仍然有很多以色列人散居在其他地方，他们没有回到『家』中。在以斯帖记，我们看到一些这样的人。诗人祈求要让他们也可能聚集一起，感谢赞美他们的上帝。

第四十八节。这篇诗篇的结尾是崇拜的其中一项活动，就是对上帝的歌颂。它对这篇诗篇和第四卷诗篇来说，是一节很合宜的总结。――《每日研经丛书》


诗篇第一百零七篇

第五卷

六篇短文（Ⅰ）（一○七1-22）

这篇诗篇综合了诗篇一百零五篇和一百零六篇的主题，它要提醒来参加崇拜的人，诗篇第四卷的结论是何等的奇妙！它所布置的这个环境，可以被称为启示的新一页。诗一百零六篇廿六节有这几个词语：在旷野。这是民数记希伯来文的名称，也是妥拉（Torah）的第四本书。假若我们来到古时的会堂，我们会听到人们朗诵诗篇的同时，有人公开地宣读妥拉的第五本书──申命记。申命记是他们在迦南定居以后才完成的。同样，与申命记平衡的诗篇第五卷，描述以色列人经历了被掳之后，再一次回到『迦南』，并在此定居之后的生活。关于诗一百零七篇八节，请参阅耶卅三章十一节。

第一至三节。被掳的日子已经过去了。诗一百零六篇四十七节曾为迷失的羊代祷，现在已返回羊 ，从四方聚集而来。回家的路程是否容易呢？诗人用了一连串的短文来回答这个问题，每一篇短文都是一幅文字的图画。在这些短文中，我们看到了不同的羊 ，他们都是在极大的困扰中。然而我们要记得，这些短文描述了在上帝的眷顾下，我们寻找天上耶路撒冷的家园时，我们共同面对的旅程。因此，当我们读这篇诗篇的时候，就好象读天路历程一样。类似的情况，也会出现在任何地方的所有人身上。

第四至九节，第一篇短文。第一幅图画是描写忧愁的回归者，正在横过叙利亚北面的沙漠，他们在挣扎，又饥又渴，为要到达他们古老的家乡。我们看到他们在极度缺乏的情况之中。我们得悉他们在苦难中哀求耶和华， 从他们的祸患中搭救他们。那是上帝行动的第一步。 从他们困苦的情况中搭救他们。但是， 的第二步有积极的一面。 领他们行走直路──因此他们不会在沙丘中迷失！──使他们往可居住的城邑（参看耶卅一23-25）。虽然可居住的希伯来文是moshav，它可以指任何一处舒适的地方，但耶路撒冷当然是这里所指的城邑。这幅特别的历史性图画于是被普及化，可用来指在挣扎中，要经过生命中的旷野到达上帝之城的任何人。这幅图画不单被普及化，而且也被灵意化，特别是论及饥渴的时候。所以第八节恰巧合适用来描绘这幅图画的结尾：但愿因耶和华的hesed（慈爱）称赞 。当 的子民又饥又渴和迷失的时候， 的慈爱不会停止。

第十至十六节，第二篇短文。在这副画架上，画了一幅被掳至巴比伦的图画。赛四十二章廿二节只用了一节的诗歌来描述他们的困苦。但是我们的诗人宣称，他们所受的苦楚，是他们应得的报应，因为他们违背了上帝的话语（或者可能是『应许』），轻视至高者上帝的旨意和计画。 曾为他们的生命，透过摩西将这旨意和计画启示出来。（请注意，这段经文有很多内容可以在申命记中找到，通常申命记是与这篇诗篇放在一起来读的。）正如我们在申命记所发现的一样，在上帝的『计画』中有一个事实，新约圣经将它概括为一个『十字架』。虽然有这个历史的事实，但是今日仍有很多人完全不能在事情背后找到任何意义，他们宁愿引用亨利福特（Henry Ford）的话说：『历史只是一件该受咒诅的事，重复地出现。』于是他们在苦难中哀求耶和华， 从他们的祸患中拯救他们──与第六节所用的文字相同。在这一次，上帝积极的行动就是折断他们的绑索（无论这些绑索是由铁造成，还是一些捆绑人理智的东西，事情都是一样的）。第十五节重复了第八节，而第十六节指出上帝拯救 子民的时候所做的事情。

事实上，我们曾按这篇短文的主题创作诗歌，这证明了圣经中任何一个特殊的历史情况，可以成为后世所有人的帮助。例如，华滋（Issac Watts）的一首诗『爱主的人齐来，放开喜乐心怀』，是基于这篇诗篇的第八、十五、廿一和卅一节所写成的。而蒙哥马利（James Montgomery）所写的『抬起头来，铜门打开，铁闩已被砍断』，受了第十六节的启迪（还有诗廿四）。

第十七至廿二节，第三篇短文。这一次，我们看见一幅描绘足不出户之人的图画，特别是那些因为患病而需要留在家中的人。当然，这幅图画可以应用在任何地方任何一个人身上。我们注意到，这段文字所描绘的图画将疾病和罪连在一起。一些人因自己的过犯成为愚妄人，他们可能曾经服用药物、或是醉酒、或只是暴饮暴食、或者患有性病。然而，就算这样的愚妄人，他们都不会在上帝的爱和眷顾之外。这一次， 发命医治他们（比较诗一○五\cs1619）。诗卅三篇六节（如创一）已告诉我们，上帝的话控制了大自然。在这处，上帝的话医治人。它救他们脱离死亡，就是他们将要跌进阴间的深处。他们无论如何会感恩，但是我们感到快慰，因为我们知道了诗人所认识的：感恩应该是高贵的行为！

六篇短文（Ⅱ）（一○七23-43）

第廿三至卅二节，第四篇短文。一些被掳的人显然已成了成功的商人。他们可能现正前往红海，或在希腊的岛屿之间经商。但在这处，他们正返回家乡耶路撒冷。他们渡过大海时，所遇到的危险，与回归者横越沙漠所遇到的危险是不同的。在最初的四篇短文中，我们看到的图画是：上帝用苦难和损失来达到试炼的目的。在这处，我们看见的是一幅描写海上风暴极生动的图画。这个次序如下：（一）他们的智慧无法可施。上帝等待，直至他们最终发现他们不能拯救自己。（二）正如第六、十三和十九节一样，于是，他们在苦难中哀求耶和华。（三）上帝首先采取的消极行动， 从他们的祸患中领出他们来。（四）当 拯救他们离开以后，随 而来的是上帝积极的行动， 使狂风止息。（五） 就引他们到所愿的海口（比较7、14、20节）。这幅图画最后的部分，向我们指出，这些商人抵达了耶路撒冷，他们登上圣殿去敬拜，他们在民的会中尊崇上帝。

让我们再一次留意：（甲）正如我们在创一章二节和可四章卅七节所看到的，必有风浪在前，然后才会平静。（乙）因此，上帝有能力的作为，用『风浪』来惩罚以色列，只是为了达到目的的一种手段── 就引他们到所愿去的海口。（丙）旧约圣经没有在『教会』和『国家』中间划分界线。在第卅二节所提及的长老，是在人民中『民主』选举出来的代表。他们经常坐在公会中，可能也经常坐在圣殿的外院里。其中一些长老看来是代表一些乡村的 体，他们和他们的朝拜者每年三次来到耶路撒冷过大节。在乡村里，长老好象是『地方执政官』。因此，他可以将他乡村里人民的思想和观点带到首都来。在被掳之前，这些长老的公会聚在一起，是要给予君王意见──假若他乐意接纳他们的意见的话！他们也一同决定有关圣殿的事宜。在被掳之后，这些长老的公会成为了国家的管理体制，从属于省内波斯总督的权力之下。从一个真实的意义来说，我们有的是一个『神治的公会』，而不是一个『民主的公会』。然而，我们西方政治体系的先祖，是从这个以色列人的政体而来，远超过那所谓希腊古代的民主体系。在雅典，只有自由的男人（非女人或是劳工或是外人）有投票权，只有自由的男人才能成为那城市的市民，而不是那国家的公民。雅典式的民主，是南非种族隔离政体的先祖，而不是其他西方模式的先祖。

在创一章，我们看到上帝创造每一件事物， 看 是好的；然而，在海上的风浪怎可能是『好』的呢？它是好的，只因为上帝看它是好的。因 可以在这种情况下对一 受惊的海员显出 的爱顾。这个场合有丰富的意义， 看它不是惊恐的时刻，而是一个机会，让一 受惊的子民经历 爱的保护。

第卅三至卅八节，第五篇短文。直至现在，我们已看过四个比喻性的图像，谈及有关上帝为 立约的子民所做的事情。第五幅图画很不同，在其中，我们看到大自然的一切都在受苦，而且是在上帝的命令下受苦。我们发现这可怕的事实，这苦难是由人的罪恶所引起的结果，而不是由于大自然本身的邪恶。举例来说，人要到几时才知道侵蚀并不是一种不幸，而是一种罪恶？在很多个世纪中，人实在创造了世界的沙漠。但是上帝能胜过人类基本的『邪恶』本质（这是34节罪恶这词语的意思），并将人类误用自由所带来的过程倒转过来。上帝能使沙漠再一次变成沃土，可以生产食物，可以使人再次定居下来，再次在 赐福之下生活，这是他们曾失去的土地。上帝的创造是不能想象为死的物件，直到近年，科学家才向我们显示出，物质的最小的单位不是静止的，它继续与其他单位接合起来，用新的形式和在新的位置上繁殖和创造出新生命来。诗人说： 又赐福给他们，叫他们生养众多。然而，人不只是大自然的一部分，他不只是『光滑的猿猴』。上帝把人安排在大自然之上和在 之下（创一），因此，人的管理与上帝的管理必定是相类似的。所以很明显，当中必定有爱的动力。

上帝爱我们人类，好象 的儿女一样。蚊子能够繁殖，然后死亡。但是上帝所关心的，是另一种创造物──人类，是否在饥饿之中？布洛诺夫斯基教授（Professor J. Bronowski）如此写下：『人类必定有独特之处，假若不是这样，鸭肯定会教人怎样生活，而老鼠也能写有关教授怎样用它做实验的文章。』

第卅九至四十二节，第六篇短文。上帝面对大自然，能从沙漠地生产出新生命来（我们记得，沙漠是『起初』之时那邪恶的混沌的象征）。以同样的方法， 也这样面对人类的本性。假若人，甚至是那些在高位的重要人物，选择要行走错误的道路（把它与耕地变成沙漠的观念作一比较）， 使他们在荒废无路之地漂流；那即是说， 让他们走上他们自己选择的错误道路，因此他们会下到世界中『地狱般』的沙漠里。 却将穷乏人安置在高处，可与 在死亡之地喂养饥饿者互相对照（36节）。所以第四十一节出现了整本旧约圣经所作的伟大的认信：上帝不单照顾这么多的个体『灵魂』， 也照顾以家庭为单位的『灵魂』。事实上，在这亮光下，我们明白基督来临的意义，就是要组成第一个神圣的家庭。

这篇短文的结语，向我们显明正直人的欢喜，而罪孽之辈，好象在扮演魔鬼的角色，在惊讶和羞 之中，塞口无言。

第四十三节。最后，诗人说：假若你有智慧，请思想这些文字图画的意义，也请注意，它们如何显出耶和华的慈爱。――《每日研经丛书》


诗篇第一百零八篇

重写古老的诗篇（一○八1-13）

这篇诗篇是由其他诗篇拼嵌而成的，特别是诗五十七篇和六十篇，标题是：大 的诗篇。这首诗歌的作者活跃于第二圣殿期间，他可能是诗篇第五卷的其中一位编辑。他盼望与他同来敬拜上帝的人，能够利用一些远自大 时代的诗篇，好象他们当时的赞美诗一样被人颂唱。当然现在也是这个原因，现代的诗歌集也包括了古代很多个世纪的诗歌。

第一至四节。请与诗五十七篇七至十节作一比较。诗歌的作者邀请他的朋友，与他一起用坚定的心来唱诗赞美上帝。这是他早上第一件要做的事情，他坚定的心不会受到环境所动摇。他这样做，使他记起诗一百零七篇所强调两件有关上帝的事情──上帝的慈爱和上帝的诚实。这两个伟大的事实，不单存在于这个地上，我们需要在这里度过我们的人生；它们也存在于永恒（大过诸天，达到穹苍）。诗人也没有自私地只是将信仰据为己有，他盼望列邦都知道上帝的爱。假若他今天还生存的话，当他听见有人一面唱诗赞美上帝，但另一面却宣告『我不相信对外传道的使命』，他会感到惊讶。这第一段经文是用简短的希伯来文字写成的，跳跃的乐句staccatolines的音乐节奏──原文是何等美丽的诗体。

第五至六节。与诗五十七章十一节和六十章五节作一比较。这篇简短、清晰的祷文非常特别，它的目的是要告诉上帝，要做 自己应做的事！虽然上帝崇高过于诸天， 要记得 也是『我』的救赎主！『俯首看看你所亲爱的人，帮助我们和回答我们，』诗人这样祈求。他知道他可以如此大胆地向上帝说话，因为上帝以慈爱和绝对的诚实来爱他。

第七至十三节。比较诗六十篇六至十二节，参看这篇诗的注释──上帝以 的圣洁来说话{\LinkToBook:TopicID=206,Name=上帝以 的圣洁来说话（六十6-12）}。『这是上帝在古时的作为，』我们的诗人盼望会众如此颂唱。然后，他继续从历史中列举一些例子。他提醒我们，摩押和以东应该行上帝告诉他们的事情；在大 时代，非利士人几乎破坏了这个王国的开始──但是上帝『按照 的计画将他们放在应有的位置上』。

他说，现在我们再一次因以东的缘故而困惑，上帝会否帮助我们攻击敌人？（有趣的是，我们认识到在这篇诗篇写成后很久的时候，那位下令将施洗约翰斩首的希律，他本来是以东人。）以东的首都是佩特拉（Petra）（又名西拉），是一个岩石的城市，在这里被称为坚固城，但是明显地，它不能抵御上帝的力量。

这样的一篇诗篇，邀请我们使用整本诗篇，使它与现代生活息息相关。我们要在我们的日子和我们的处境中使用它，这时，我们会发现人的帮助是枉然的；然而，我们倚靠上帝，才得施展大能，因为践踏我们敌人的，不是我们，而是 。――《每日研经丛书》


诗篇第一百零九篇

复仇（一○九1-31）

在以色列历史很早的初期，人们已常常使用咒诅的诗篇（模仿他们异教的邻族所做的事情），因为他们盼望透过这些诗篇，上帝会代他们向仇敌施行报复。这种诗篇使用了古老的一成不变的格式，它们代表了他们深切地期望上帝会把『事情归正』。他们祈求上帝，特别希望报应临到无理的恶人。请参看『律法书』中的例子（利廿四19）；『先知书』中的例子（耶十一20），和『智慧文学』中的例子箴十七章十三节。投诉的人说：『我是无罪的，他是有罪的。所以，他想向我做的事，请发生在他身上。』

但是并不是纯粹恶意那么简单。诗人是耶和华的仆人（28节）。因此，他是为上帝和上帝公义和正直的事情而生出嫉妒。他知道上帝是爱，他盼望他也能充满爱心，好象上帝一样。但是他应该做甚么呢──爱还是公义呢？

我们会对这篇诗篇所表达的愤怒和复仇的心理有强烈的反应。对于古时的人来说，咒诅不单只是言语的事情，而是一项行动，这行动是巨大的、有能力的和有效的。当我们想到这些，我们的反应会更强烈。但是，我们要记得，这篇诗篇是由一位像我们一样的罪人所写的，他也是一位非常渴望能够忠于上帝的人。然而，圣经是关于上帝的，而不是人对上帝的思想。因此，这篇诗篇最终是上帝的爱胜利的启示。在民数记廿二至廿四章，我们看到历史上一个很好的例子，对敌人在宗教上发出公式化的咒诅。但是当我们读下去的时候，我们会发现，上帝如何将要伤害敌人的人性的愿望，转变成为祝福。当然，祝福也是多于文字所说的。它与咒诅一样，是一项巨大的、有能力的和有效的行动。这是一个活泼和有创意之爱的例子（参看这套书有关利十九17-18的注释──公义{\LinkToBook:BookID=134,TopicID=156,Name=公义（十九15-18）}）。按照民数记那个吸引人的故事的指引，我们能更了解这篇诗篇。

第一至十五节。正如我们已经说过的，这位作者不是一位坏人。他一开始便说：『上帝啊，求你帮助我去赞美你。』这是第一行的意思。跟 在第四节，他告诉上帝，他经常为他的敌人祷告。他的意思就是上帝实在一直使他有正确的祷告。可惜的是在这之后，他开始不能控制他的脾气了。

谁是他的敌人呢？他们是否真有其人？还是他内心所涌起邪恶的念头呢？一些人认为是后者，另一些人认为是前者。派一个对头，即是一个撒但（希伯来原文），站在他右边（6节，译者注：英文译为在法庭上控诉他）。这是在旧约圣经中经常看到有关『撒但』的工作。愿他的祈祷反成为罪！（7节）这样向慈爱的上帝说话，是何等富有复仇意味的事情呢！他而且要将他敌人的子孙也包括在他的咒诅中，以致要上帝除灭他的后代！亚当史密夫爵士（Sir George Adam Smith）在一个世纪前解释这段经文时说：『这是由于缺乏公义而导致神智的迷糊不清。』我们了解这种解释，但是我们不能认同。

第十六至十九节。我们注意到，这位敌人的邪恶是由于他忘记上帝就是爱。事实上，他尝试背叛上帝的道路。上帝要祝福，他喜欢咒诅。他拿咒 当衣服穿上。这个意象是来自对上帝荣耀的一般描绘。 穿上『荣耀』如同外衣，使人的眼睛可以看见 。但是罪人将它反转来用。他实在将完全的善，转为完全的恶。他可能充满仇恨，但是诗人在这处要指出福音中一个可怕的真理。申廿七章十四至廿六节给予我们列举了一些非常古老的宗教律法中的咒诅，是对那些将上帝启示的真理或妥拉倒转过来的人所说的。他们将创造性的爱变为破坏性的邪恶。耶稣也曾坦言将会发生在这些人身上的事情。参看太十八章六节。

第二十至卅一节。第二十节的结束是：『这就是此咒诅对我的影响』。然而他在第廿一至廿二节继续说：『但上帝不喜欢这样。』上帝不一定按 你盼望 要去行的方法行事，正如你所说的，『我困苦穷乏』。诗人好象正在忏悔说：『我的思想已陷入混乱的困境中。』上帝啊，以你的慈爱搭救我，不要容让我咒诅我的敌人。任凭他们咒 ，但──惟愿你赐福！攻击我的人（28节，和合本译作『他们几时起来』）必然会受到惩罚，必披戴羞辱（和合本作「蒙羞」）。然后，我要极力称谢耶和华，因为上帝（甲）会公正行事，（乙）反对一切复仇的行为，（丙）让人看见我是对的，（丁）将咒诅变成祝福，正如在巴兰的日子。诗人是否开始明白那位说『伸冤在我，我必报应』的上帝， 会用爱来回报仇恨？我们想事情正是如此。

今日有些人宣告他们『不相信有罪』。我们应该注意，在这篇诗篇中，罪就是不想施恩（16节）。这位『敌人』的邪恶行动，就是源于『不想』。上帝的本性刚与此相反，上帝常常想起 的诚实（诗一○八4），常常按照 的慈爱行事。

我们从亚三章一节知道，对头人就是撒但，在法庭上站在被控诉者的右边，这是第六节希伯来原文的意思（参标准修订本注脚）。但是在第卅一节，我们发现上帝站在穷乏人的右边！明显地，上帝的工作与撒但完全不同。 的工作是要拯救，不是咒诅。

在这篇诗篇中，那位邪恶的人没有意识到生命是一项延续。他要夺取他能够夺取的，包括金钱、财富、名誉、荣耀。他说：『我要紧握这些，直至死的日子。』但是事情的发生，与他所想的不同。正如保罗在林前七章卅一节所说的：『这世界的样子将要过去了。』事物是会改变的。希腊的哲学家赫拉克利特（Heraclitus）的名句说：『你不能涉足于同一条河两次。』我们所拥有这些『事物』，能在地震、旋风、火灾或战事中失去。假若事情是这样的话，上帝的公义便显明了。那公义就是爱！我们在此感觉这位诗人的不幸，他作为一个人，不能与上帝的爱相一致。――《每日研经丛书》


诗篇第一百一十篇

在我右边（一一○1-3）

这篇诗篇与我们曾经看过的大部分诗篇，在本质上完全不同。我们曾看过一些诗篇，将古时所发生的事情带到作者的时期中来。这篇诗篇将古时的大 ，用来讲述还未出现的将来。换句话说，诗一百一十篇全篇所强调的是『弥赛亚』的信息。让我们注意下列数点：

（一）它的希伯来文是非常艰深的，所以将它的内容教条化是错误的。（二）在另一方面，特别是第一节和第四节，早期基督教教会曾经教条化地使用它们。（三）在耶和华说这一句句子中的动词，在诗篇中只在另一处出现过一次，就是在诗卅六篇一节。这是一个奇特的字，伟大的先知经常使用这个字，如在我们很熟悉的句子之中：『耶和华如此说』。现代的翻译者为要表达这个字奇特之处，他们将它译成『耶和华的圣谕』。在创廿二章十六节有这一个字，在那处所强调的是上帝誓言的庄严性。明显地，这篇诗篇的作者相信他已经得到了从上帝而来的启示，因此，他说话的时候将自己当作是先知，与阿摩司相似。

这篇诗篇分成三个段落。

第一至三节，第一道圣谕。在加冕的大节期中，上帝透过祭祀先知的口向君王说话。他说：『雅巍（Yahweh）将 的话向我的主晓谕。』我的主就是这位君王。坐在我的右边这一句句子，是古时埃及的用语，执政的法老以此表示尊重他的儿子。这儿子位于法老的右边，表示他是他父亲命令的执行人员。所以，在这里，上帝呼召大 （一）坐在受尊崇的位置上，（二）成为 在地上的总督。（参看代上廿九23；在王上二19，很有趣的，所罗门王将他的母亲放在这受尊崇的位置上。）

上帝继续补充说：等我『消灭一切邪恶』，就是等我使你的仇敌作你的脚凳的意思。但这事情是怎样发生的呢？耶和华（雅巍）会从锡安（上帝已使这城成为 自己的脚凳──诗九十九5）伸出能力的杖来。这样，大 便可以用右手举起他的杖，就是他在位的象征；当然这是由于上帝使他的手能够举起（撒上二10）。上帝发出这个命令：要在你仇敌中掌权，但是，请我们注意，不是要在他们之『上』掌权，虽然事实上你的仇敌在你周围。你要暗中掌权，因为我是你手的力量。

第三节的希伯来文是很难解释的，但是随 第二节的命令，它的意思可能是：『开赴战场吧，你的子民会自愿归附在你的领导下，成为神圣的军队（参看标准修订本注脚）。这是一次弥赛亚的战役，对抗邪恶的势力。「神圣的军队」本来是大 从平民百姓中招聚而来的军队，但是他们现在有上帝超越的目的在他们身上，他们要完成上帝神圣的旨意。（假若好象标准修订本所译的：在圣山之上，所指的便是环绕圣城的山脉，军队将在那里集合起来。）所以，我们有一幅美丽和充满诗意的图画，当清晨的露水还留在他们的箭弓上，犹大的青年人离开他们的家园，成 结队地涌来跟随他们的君王。我们记得，在十三世纪时，欧洲有儿童十字军，他们也是由有理想的少年人所组成的。明显地，这篇诗篇不是为一个已变成软弱的大 而写的。它是为强壮的青年人而写的，他们要追随他们有力量的青年领袖，参与他伟大和神圣的战役。

可十二章卅六节引用这篇诗篇的第一节，表示耶稣明白它是用作描述 自己的生命和使命。我们毋须太过执 耶稣所用的典型『拉比』式辩论法；既然大 是这篇诗篇的作者，他说『我的主』当然是另有其人（当然是耶稣他自己！）。听了这话的人，当然会好象一些良善的犹太人一样，他们明白 的意思；耶稣， 是以色列人弥赛亚式的新『君王』。假若他们清楚明白这篇诗篇的意思，他们会意识到，他们要回应耶稣的呼召，叫他们『慷慨地奉献自己』，成为 军队中的成员。

永远的祭司（一一○4-7）

第四节，第二道圣谕。在被掳之前，君王有时候也会担任『大祭司』。所以，这篇诗篇将祭司这个称号给予执政的君王（参看撒下六14），这历史是正确的。但是上帝称他为永远的祭司。要明白这个称号，我们必须返回出十九章六节所描写他们得到圣约的时候，上帝的子民整体被上帝称为祭司的国度。因此，我们现在可以将这两道圣谕放在一起，我们会发现这位拥有大队勇士的君王，他是上帝与世上列邦的中保。我们回想但七章廿七节的说话：『（祭司）的国度……必赐给至高者的圣民，他们的国度是永远的。』所以，我们也要注意，第二道圣谕与第一道圣谕一样，都是绝对神圣的圣谕。耶和华起了誓，决不后悔，说：『你是永远的祭司。』当然，假若我们以为所讲的那人会不断地不断地担当祭司的工作，那是很愚蠢的。这句话的意思是：因为上帝 自己是永远的，所以这位君王的祭司和他的承继者，将会成为永恒上帝的祭司，只有他们能传讲上帝永恒的计画。

照 麦基洗德的等次，或许更正确地说：『正如我们在麦基洗德的例子中看到的』。这位奇异的人物只在创十四章十七至二十节出现过一次。在那处，我们看到（甲）他是至高上帝的祭司，至高上帝这个名号后来成为了以色列上帝的名号（例如诗四十六4）。（乙）他是撒冷的王，后来成为耶路撒冷的名字。（丙）虽然他自己不是上帝的子民，这位独特的祭司王祝福了这些子民的『父亲』，就是亚伯拉罕。因此，他成为了上帝和从亚伯拉罕而出的全以色列民族的中保。（丁）他的名字，麦基洗德，按字面的意思是『公义者是我的王』，即是后来的『公义的王』的意思。

正如这篇诗篇所说的，有这些名号的一个人，将他与管治耶路撒冷的大 式的君王结合在一起；或者初期的基督徒后来看他就是耶稣基督的『预表』或是预象，这并不是值得奇怪的事。在希伯来书第七章，他也被称为『和平（salem／shalom）之君』。那一章圣经强调他先于约利未族的祭司；甚至选民的第一位祖先亚伯拉罕，也曾俯伏在他面前，向他献上十分之一，并且接受他的祝福。那章圣经继续描述耶稣是唯一的理想和永恒的大祭司，愿意为全人类献上完全的祭。

第五至七节，圣战。耶和华的日子是旧约时代一个被普遍接纳的观念。我们回想，『日子』代表了上帝特别的『时刻』， 会采取行动拯救他们──这是普通人所盼望的。这好象在第二次世界大战时，盟军等待大规模进攻的日子。但是阿摩司说：『不是这样。』耶和华的日子黑暗没有光明（摩五18）。事实上，它是指审判的日子。只有透过审判，救恩才能临到这个世界。我们可以用黑暗来形容审判的事情。这种思想一直延至新约之中。例如，在救恩来到世界之前，上帝宣告要审判世界；同样，当主复活之前，在十字架旁的人发现他们被神秘的黑暗所包围（可十五33）。在阿摩司书中，我们又注意到大 的帐幕『重新出现』的事，只发生在将要来临的审判之后（摩九11）。再者，以色列人从巴比伦的『坟墓』中『复活』过来的事（结卅七1-14），只有在审判临到上帝的子民身上之后，即是在尼布革尼撒毁灭了那城和那城的人民之后才会发生。

这篇诗篇提及的审判日子是一个战争的日子，在这一日，作为战士的上帝，万军之耶和华将会胜过邪恶的势力。惟有这样， 才会从灾难中带来全新的生命和普世的救恩。在徒四章廿四至廿八节，彼得和约翰一同宣告在基督里上帝对犹太权贵施行审判的意思，他们使用了一些来自类似『皇室诗篇』（诗二）的文字。但是，因为施洗约翰活跃于主耶稣被钉十架之前，他只知道假若旧约圣经要应验的话，这一切事情将要发生在耶稣身上（太三10）。

在你右边的主。这与第一节那位祭司的君王坐在耶和华的右边形成一个美妙的对比。很明显，我们明白弥赛亚君王的任何行动都是上帝的行动。这行动是要应付面前邪恶敌对的力量，使这些力量服从 的计画。在启六章，上帝将力量给予敌人。无论在旧约圣经或是新约圣经，没有一处指出点燃战争的事情不是从上帝（和羔羊）而来的；因此，在启示录中，甚至混沌也可被理解为羔羊忿怒的结果。毫无疑问，我们的诗篇所处理的事情，和启示录所显示出相类似的『画像神学』，都应该伴以天上赞美的歌声。所以说，诗一百一十篇是第二圣殿的赞美诗歌的一部分。

第七节可能是指基甸至高的信心，因他相信在他要面对的战争中获胜的是上帝，而不是他三百人的细小军队（士七19-22）。这事的发生，不是由于他信靠自己，而是由于他信靠上帝，所以上帝抬起他的头来。在那些日子，俯伏在一位东方的君王面前哀求的人是满有恐惧和战兢的。但是假若君王认为可以接纳哀求者的请求，他会弯下身来，将他的手放在这可怜人的脸下，并将他的头抬起来。这篇诗篇说：上帝也会如此，证明 祭司的君王的信心是完全正确的（最终的意义参看林前十五25-27）。――《每日研经丛书》


诗篇第一百十一篇

哈利路亚！（一一一1-10）

这是一篇离合体诗篇。希伯来文有二十二个字母。这二十二行诗句的每一行都是用一个相应的字母来开始，第一行是aleph（对我们来说是Ａ），第二行是beth（即Ｂ），如此类推。所以，这首在公共崇拜中使用的诗，是经过细心创作的。

一个人可以单独地赞美上帝，但是他能一心赞美上帝吗？在正直人的大会中，在公会中赞美 是更好的。抑有进者，当我们研读上帝伟大的作品的时候（请注意，这是这套释经书的名称！），我们会更激动地赞美上帝。作家佩力斯特里（J. B. Priestley）有一次凝望 大峡谷，他如此写下：『我感觉上帝将它放置在那处，是要使它成为一个记号；我感到奇妙和惊讶，在内心深处，有一种满足的快乐。我看见了 的工程，因此我欢喜快乐。』除此以外，我们赞美上帝，因为 的公义存到永远。在这里，公义是阴性的名词，它的意思是有力量去爱，和重新创造他人的生命，这生命是上帝赐给那些被 救赎的人。

因此， 奇妙的作为（4节），不只是像大峡谷的奇伟，而且在与 立约的子民的生命中活现出来，而这结果是由于 的恩典和怜悯。上帝将 大能的作为的证据赐给 的百姓──事实上，证据就在这里！这就是圣地！它出现在众山之上，因为这地本来是外邦的产业（迦南人的）。这块土地本身证明了上帝的作为是诚实的；上帝遵守 的应许，而这些应许是公平的（mishpat），它们都明确地启示了上帝为 的子民的计画，要他们过一种全新的生活方式。我们应该在这处停下来，并且要认识到这是一件何等奇妙的事情，看见自私、吝啬丑恶的生活，改变成为谦虚、有爱心和愿意怜悯他人的生活。

这样的一段经文，向我们显示出圣经主要不是为了讨论宗教或是讨论我们所想的宗教。它与启示有关，而启示只在上帝立约的子民的团契中才有意义。或者用我们今日所说的，是在上帝面前受洗的人的 体中才有意义。局外人如果读这篇诗篇，他们会找不到其中的意义。哲学家歌德（Goethe）说：『信心并不是开始，而是一切知识的终结』──这知识是上帝藉 的约赐给我们的有关 的知识。

救赎（9节）最好被译作『买赎』，正如一首受欢迎的诗所说的：『我被赎、得医治、已复原、蒙赦免，有谁像我，必会唱出赞美 的歌？』除此之外，请注意：上帝施行救赎，这个动词在新约中是指上帝透过基督而做的行动。但是这一节经文又提醒我们诗一百一十篇的主题； 的名圣而可畏。上帝买赎我们的行动，是由 设立的弥赛亚式的君王所执行的，是经过可怖的审判而发生的（诗一一○6）。赎价当然是要付出的。所以，上帝最伟大的『作为』就是饶恕和更新 的子民，对于 来说， 付出很大的代价来『作』这事！

最后的一节也在智慧文学中出现，例如，在伯廿八章廿八节；箴一章七节，九章十节。敬畏的意思是尊重和畏惧。智慧的意思是用感恩和愿意的态度，来接纳那位充满智慧的上帝所给予我们的引导──然后是要遵行，而不是讲论这事情！圣经的智慧是实用的，它指导人如何生活，就是要寻找上帝的mishpat公平的意义（参上文），并将它实践出来。它的意思是要使现在的世界成为上帝的慈爱和怜悯可以表达出来的真实世界。简单地说，是要学习如何藉 上帝圣灵的恩赐，成为一个生命的工匠（比较出卅五30-31）。――《每日研经丛书》


诗篇第一百十二篇

以上帝的诫命为乐（一一二1-10）

这是另一篇离合体诗篇，与诗一百一十一篇一样，它是用二十二行诗句所写成的。这可能是一个很好的念头；我们问问自己，在基督和新约圣经的亮光下阅读这篇诗篇的时候，我们会把它改成怎样？或会在这篇诗篇上加上多少东西？我们觉得需要改动，显示出这篇诗篇是为仍然『在旅途上』的男女而写的，我们中有很多人也是如此，虽然基督已经来了，他们仍未达到此认识。

敬畏耶和华，甚喜爱 命令的，这人便为有福。这是对的，但是对于那些仍『在旅途上』的人来说，这两行诗的意思是甚么呢？这福气的意思是否『叫人每逢主日享受救恩的感觉』，正如有些人认为这就是旅程的『目的地』呢？抑或是要实行上帝恩赐的『公义』（tsedaqah）（诗一一一3）呢？『敬畏』这一个词语的希腊文phobia，可以在英文辞汇中找到超过七十五个合成词，其中大多数是由心理学家和道德哲学家所创造，用来描述现代人面对多方面生活问题的基本恐惧。事实上，恐惧是今日精神健康的巨大威胁。一位儿童教育家曾这样说：『我们的孩子现正活在炸弹的风俗之中。』但是敬畏（fearing）耶和华的意思，是否像其中一种恐惧症一样呢？它是否像在主后几个世纪之时，经常告诉孩童要恐惧地狱之火的情况一样呢？

希伯来的诗体经常使用两句平行的句子，其中一句在某程度上用来解释或补充另一句的思想。所以，在这处，假若这个人喜爱 的命令，他对耶和华的敬畏必然是一种欢欣的认知，知道上帝神圣的爱有令人畏惧的奥秘。

很可惜：我们的诗人的欢欣有点儿自私。他在第三节中使用了tsedaqah，这一个词语在诗一百一十一篇三节也有提及。他知道爱邻舍的动力是上帝从天上给予他的恩赐，因为上帝首先爱他；但是他对周围的贫穷人的态度，却有点像『妇人的慷慨』。他是那被（非常错误地）称为『新教伦理』的一个例子。对于很多人来说，命令是这样的：『要良善，这会使你的事业成功。』所以，他相信正直人在黑暗中，有光向他发现，这光会向他照耀。他知道他要将这爱分给他人，但是对于他来说，这只是一张慷慨的支票，以表现他有良好的动机。因 这行动，他可以肯定地说，施恩与人的，这人事情顺利（5节）。

然而，这一句话的希伯来文可以有完全不同的意思。它是说：『一个人是良善的，因他满有恩慈地施予他人』，好象上帝 自己有恩惠、有怜悯、有公义（4节）一样。肯定的，这是一种新的施舍行为，是直接从上帝自己的内心发出的。在上帝还没有将命令（1节）给予摩西以前，谁会想到有这样的事在世上一切文化和文明之中呢？今日，在回教的信仰中仍然有『施舍』Alms-giving，阿拉伯文的意思与tsedaqah相同。

直到这一点，诗人已从他所表达的思想中学到一些功课。在第九节，他说：他随意施舍，不单是将赒济给予贫穷的人。这个动词真正的意思是『散发』，好象将银钱抛进一 小孩子之中，并没有看 谁拾得银钱而得利。这行动给恶人看见，便使他们激怒。但是上帝尊崇这位公义人的行为。上帝将他的角高举，大有荣耀。我们会怀疑诗人是否明白，为甚么上帝向这一个人行了这样的事情，因为他刚说（8节）：他心确定，直到他看见敌人遭报。这些人大概是指『恶人』。上帝做了这事，因为上帝是（我们再看4节）有恩惠、有怜悯、有公义的。虽然一个好象我们的诗人一样的人，仍然不明白这是甚么意思。正如这首诗的结语所说的，最终的结果是恶人的心愿要归灭绝。他已软化了，因为在这种奇妙的恩典之前，他已再无面目了。于是这篇诗篇结束时这样说：不要在恶人身上浪费你的怜悯，因为对恶人最终仍是无济于事的。――《每日研经丛书》


诗篇第一百十三篇

谁像耶和华呢？（一一三1-9）

诗一百一十三篇至一百一十八篇成为了第五卷中的一组，在犹太的传统中被称为哈利（Hallel），因为它们其中有多处都有哈利路亚这个词语。哈利的意思是『赞美』。在新约时代，直至今日，犹太会堂在大节日都会唱出这些诗篇。逾越节当然是其中一个节期。在吃过最后晚餐后，耶稣带领 的门徒离开守逾越节的地方，下山来到客西马尼园， 对他们说：『让我们一同来唱诗。』（可十四26）很可能现在这篇诗篇是他们当时唱的。要注意这是一篇有普世异象的诗篇。

第一至四节，耶和华的仆人。仆人应当顺服他的主人。作为上帝的臣民，称颂 是我们的本分（有关臣民这个名词，请参看路二章廿九节的希腊文，和路一章四十八节它阴性的形式）。上帝的名告诉我们上帝是怎样的，正如 藉 仁爱而大能的作为启示了自己。所以，要赞美 ，在任何时候，任何地方。

第五至八节，上帝是超越的，旧约圣经常用图画形式表达真理（我们却用抽象的词句来表达），上帝坐在至高之处，超过一切的受造物，因此， 要自己谦卑，观看天上的事！但是这个事实不会使 远离一切。我们会想到一些描述太空的词语，但这个观念是不合乎圣经的。当耶稣『望 』瞎子巴底买的时候， 从与父合而为一的高处向下望，直至一个失丧的灵魂的深处。『望 』是行动前的第一步。可惜的是我们很多的人在观看他人，却没有看见他们和他们的需要。以色列人常常感到惊奇，上帝不但俯首望见人类的苦难， 甚至『下来』，进到 子民受击打的生活中。因此，诗人向我们显示了『升高』这词语使用在上帝身上时的意义。当人被升高的时候，他会很骄傲，不会存 谦卑的心。但是上帝『看见深处』，看到我们思想表面之下的事情。 倒空自己那高过诸王的荣耀，而且成为贫寒人和穷乏人的兄弟，和不能生育妇人的医生，使她可以成为男婴和女婴快乐的母亲。我们得知：只因为 被『提升』，所以 能够成为至高和至低之间的『桥梁』。

顺便一提，因为上帝似升实降和似降实升的吊诡性，诗篇中常常把家庭『升高』。哈拿唱出了一首诗（撒上二1）：我的心因耶和华快乐，我的角因耶和华高举──因为上帝刚给她一位婴孩。

为甚么上帝要做这一切事情？是为荣耀 自己吗？不是，只是因为 爱我们。上帝为了拯救我们， 愿意与我们认同，成为我们中一个人，学习『说我们的言语』。上帝要做普世性的事情，而不是宗教性的事情。假若我们用宗教的语言来讲论上帝的事情，我们便是对 做了假的见证。因为在永恒的这一边，就是在这个时间和空间之内，上帝与我们在一起（比较出三12，和赛七14，八8以马内利的意思）。我们也要注意到，从这篇诗篇中，我们可以更了解新约圣经的尊主颂，因为它引用了这首诗。因此，我们谈论上帝，绝不应该单单用哲学的言语，或是用『属灵』的言语，而要常常用人性和负责任的说话。

勃洛姆汤姆斯（Sir Thomas Browne）曾如此写下：『「博爱要从家中开始」是世界的声音，而不是圣经的声音。』不少报章的文人作家，引用了他整个命题的最初的几个字，并且认为他们已说出了爱的真谛。但是在这里，我们看到上帝并没有『留在家中』， 『从天降下』，从粪堆中提拔穷乏人。

我们要称颂耶和华的名（2节），这名就是 所启示的本性。谁真正像耶和华呢？肯定地，我们不单用嘴唇，还要藉 我们的生活来称颂 ，就是藉 爱我们的兄弟，正如仁爱的上帝向我们所行的。――《每日研经丛书》


诗篇第一百十四篇

世界吃惊了！（一一四1-8）

我们可以将这篇诗篇分成四章。

第一章：第一至二节。上帝在地上的历史从以色列的诞生开始，因为他们离开埃及的时候，上帝『下来』（出三8；比较诗一一三6），并且使犹大为主的圣所，以色列为 所治理的国度。意思是从这地方，上帝管理世人的事务。

第二章：第三至四节。在这巧妙的一小章中，旷野漂荡的整个四十年都间接提及了。它所说的，就是上帝的行动，远超过纯粹的以色列历史；这实在是一个神迹，因为它是上帝的历史，上帝愿意住在以色列人中间！所以我们得知：（甲）沧海（芦苇海）看见就奔跑。在诗七十八篇十三节，我们已注意到，横过红海（希伯来原文是芦苇海）是上帝所做的事情，不能用科学的词句来解释（参看该段经文的注释──画像神学（Ⅱ）{\LinkToBook:TopicID=238,Name=画像神学（Ⅱ）（七十八9-31）}）。（乙）当约书亚带领他的子民进入应许之地的时候，约但河也倒流。在他们的经验中，这是一个感情奔放的时刻，所以它只能用感情奔放的言语来表达。（丙）根据人类历史的记录，西乃山曾在火山爆发和地震中动摇（出十九18），但是在上帝的历史中，大山踊跃如公羊。

第三章：第五至六节。诗人用同一种迷人的诗体言语来问芦苇海、约但河和西乃山，为甚么要做这一切的事情呢。

第四章：第七至八节。它们没有回答，他们也毋须回答。反之，诗人凭自己的想象，从远古的时代跳到他自己的时代。他说：大地啊，要震动，不单说约但河和西乃山了，现在是说整个的自然界。事实上，所用的动词比起震动还要强一点。它实在的意思是『旋转』，『辗转不安』。好象是说：大自然因见主的面，必须以敬畏和惊奇的态度，蜿蜒向后退下，离开那位与 子民雅各立约的上帝。

诗人提出的论点如下──这一切的事件都发生在上帝的历史之中，而不只是以色列历史中的片断，因为所发生的一切都被上帝看见！在出埃及的日子， 看见在以色列发生的一切事情。对于现在的我们， 看见在我们所经历过的一切事情。我们知道这是诗人的意思，因为在这些经文中，他用的动词全是现在式的。由此推论：发生在我们身上的事情，也必然在上帝身上！

上帝使盘石变为水池（出十七6；民二十11），坚石变成泉源── 在古时和现在都是一样的。即是说， 是使死的石头变成水池，和赐给人喝生命之水的上帝。

我们说：『我们只需要知道上帝是这样的！』这篇诗篇实在使世界吃惊了。诗人回答说：是的，我们都有这种感觉，全世界也是如此。所以，在我们的地方现在所能做的，就是在主的面前敬拜 。耶稣曾这样解释这诗篇， 肯定在此时此地也与我们同在。 说：『我所赐的水，要在他里头成为泉源，直涌到永生』，那就是从现在进到永恒（约四14）。由于这篇诗篇和其他相类似的诗篇（例如，诗一一三），保罗能够说上帝是绝对超越的， 甚至会『在基督里』，从远方俯视在 以下的诸天。

按照犹太人会堂的传统，他们会在逾越节中诵读这篇诗篇，教会的传统则在复活节中读它。我们现在明白其中的道理了。――《每日研经丛书》


诗篇第一百十五篇

倚靠上帝（一一五1-11）

一直以来，很多人认为这篇诗篇的第一至十一节是在第二圣殿建成后，献祭之时唱出的，因为在第十二节，祭司实在是说：『耶和华接纳了它。』所以这篇诗篇其余的部分便是献祭后的祝福。

第一至十一节。一位祭司首先说：Non nobis, Domine（荣耀不要归与人）。这篇诗篇第一句这几个拉丁文字，许多世纪以来，是何等经常地在感恩的场合中被读出来。莎士比亚让亨利五世在阿占阁（Agincourt）战役之后呼喊说：『让我们来颂唱，「Non nobis（不要归与人类）」，「Te Deum（要归与上帝）」。』诗人说：『荣耀怎能归与我们？』在我们要作出任何回应之前，你的慈爱和诚实使我们的心转向你。因此，我们只应将荣耀归与上帝的名下，就是归与 藉 爱给予我们的启示，就是在 立约的联结中向我们彰显的慈爱。所以，我们毋须理会外邦人说：『他们的上帝在那里呢？』他们的神灵你们是能看见的，它们是用金和银所造成的。它们是人手所造的。或者我们今天可以加上一句说，它们是人的心思、意识形态、推理哲学、宗教观念等等的产品。但是，可怕的事情是人不能控制制成后的产品和他的意识形态，只因是他不能控制他自己。他以为所制造出来的是没有生命的形像，结果却是一只杀害主人的怪物。例如，人类制造了战争，但它立即不受控制，并且越演越烈，以致超越了争战双方所想的。结果是我们畏惧（这个动词只应用在我们对上帝的态度上）我们自己的手和脑所创造出来的（比较罗一25），而且变成了它们的奴仆。

但我们的上帝不是这样的。 所做的都是 所计画要做的事情。人可能也会变得好象他们的偶像；假若他们的偶像名为『成功』，他们会变得贪婪；假若他们的偶像名为『性』，他们会变得淫荡。那就是说，凡靠他们的也要如此──神灵和敬拜他们的人是一样的。

在另一方面，我们的上帝在天上，那即是说， 超越一切邪恶的势力， 不是由人类的思想所造的。因此，我们的上帝是自由的。

（一） 在命定以外，命运甚至会控制丢斯的计画，虽然他是古代希腊诸神的王。

（二） 超越了佛教中一种相类似命运的观念──羯磨（Karma）──『因果报应』。

（三） 不是回教的神安拉，因为安拉实在是命运本身。

那位被掳的伟大先知曾在赛四十四章九至二十节说过这一切的事情。诗人说：现在我们可以看见 是正确的。我们从被掳之处归回的人，我们知道事实正是这样！

因此，这里的教训是：以色列啊，你要倚靠耶和华，这样，你便会变得像 ，成为一位可靠的人！这样，叫谁去寻找 ，要 成为他们的帮助和他们的盾牌？（一）上帝的子民，全以色列；（二）亚伦家，就是所有在公共崇拜中担任工作的祭司。祭司或牧者没有倚靠上帝，因而没有向会众指示这条寻找上帝的道路，这常常是一件可悲的事。（三）敬畏上帝的人，就是皈依宗教的人、问询者，以色列以外的人，他们正在学习与以色列一起来说这句话，正如诗一百一十八篇二至四节所记载的：『我们已发现， 的慈爱永远长存』。同样的道理，教会必须将答案告诉那些前来叩教会之门的人。

随 而来的祝福（一一五12-18）

祭司刚刚献祭完毕，他转身向人民祝福。这样看来，上帝已接纳了献祭。我们要记得，在献祭的时候，家庭中为父亲的要将手放在祭牲的头上，他这样行不单是代表自己，也包括了他的妻子和孩子。因为整个家庭都是在上帝的恩典之约中，整个家庭都要得到上帝的赐福。

这情形与保罗在哥林多所面对的希腊思想方法不同，那种方法是来自东方个人主义化的宗教。我们知道在今日的印度，一个『圣人』会离开他的家庭，让他们自己照顾自己，然后走上山上，寻求救恩之路。希腊人相信，（一）无论那一位神灵， 只与人类个别的知识分子有关系，只与那些有能力回应神灵呼召的成年人有关系。他们会感到惊奇，基督徒相信上帝顾念婴孩和缺乏智慧的人。（二）对他们来说，现在的世界不是实在的存在，意思是说真实的世界是在死亡以后的。

在这诗篇写成的时代，这些观念散布在整个的巴勒斯坦，所以诗人知道有些人会有这样宣告：（甲）无论他们是甚么神灵，他们肯定不会与地上的人同在；（乙）只有在人死后，人才能与上帝相遇。但是，在这里，诗人在最后两节（16-17节）的小讲章中，我们得悉 却将地赐给世人。这意思当然是上帝也必在地上， 与人们的孩子同在，而且照顾他们。在一八○七年，威伯福士（William Wilberforce）提出废除奴隶买卖法案。他用一个开放和有深广的思想来读这诗篇，因而受到感动要这样做。是犹太人和基督徒废除了奴隶买卖制度；不是印度教徒、佛教徒和回教徒。也是犹太人和基督徒（马克思信徒也阅读他们的圣经）寻求将一定程度的社会公义带进这个世界。

祭司补充说：愿你们蒙了耶和华的福。『赐福』这个动词要求蒙福的人在你的旁边，因为当你说出祝福的说话时，你要将你的手放在他的头上。上帝向我们所行的，也要求我们向其他人如此行！我们甚至要祝福上帝！我们能够这样行，因为 在我们身边，在每日生活中与我们同在。他继续说：死人不能赞美耶和华，因为我们很清楚知道，在我们祝福上帝的时候，我们不是在阴间之中，不是在我们自己所创造的一些地狱里。上帝在这里， 与我们同在，直到永远。因为 在这里与我们同在，直到永远，我们也当然在那里与 同在，直到永远。无论是『这里』或是『那里』，我们在耶和华里面都是一样的。所以，会众现在在第十八节作出了回应：『我们要向耶和华归还 按手在我们头上所赐下的福气，我们要从今时起作这事情，「直到永恒」。』现在，我们在上面所解释的亮光下，阅读有关保罗在哥林多城向希腊人传道时的话，对我们更有启发性。有关这些事情，我们在林前第一章中找到。

这篇诗篇将一些有关上帝的伟大真理非常精炼地记录下来。（一）上帝是在一切之中。（二）上帝掌管一切。 的管治必然包括耶稣的十字架，就是在『他们唱了一首诗』的那一天晚上， 所面对的。当然，也包括了随 而来的死亡。（三）人类不能制造一些经得起考验的思想。（四）在这里，上帝欣然接纳了所献的祭（12节）。圣保罗宣告说，上帝同样接纳了基督的献祭（参看这辑释经书有关利未记{\LinkToBook:BookID=134,TopicID=102,Name=绪论}的注释）。（五）虽然我们此时此地是住在这个沉沦的世界中，只因 的恩典，上帝容许我们这些可怜的受造物去祝福 ，祝福这位永恒的上帝。（六）因为上帝祝福的力量，我们有一个复活的盼望。那是不会被人的寿命所限制的力量。――《每日研经丛书》


诗篇第一百十六篇

上帝，多谢你（一一六1-11）

有些人认为这篇诗篇开始的时候是一封情信：『亲爱的上帝，我爱你，因为你……向我侧耳。你这样行，因为你听了我的声音和我的恳求。』这不是没有可能的，尽管如此，这希伯来人如今是说：『我爱，因为雅巍（Yahweh）听见了……。』

这篇诗篇可分为几节或是几段，它是由一些患有严重疾病或忍受精神崩溃的人细心写成。无论哪一个情形，他或是她都因得到康复而满有感恩的心。虽然我们没有疾病，但是这篇也适用在我们身上，因为我们都生活在『死囚的行列』中，等待明早接受死刑。我们可能会集中注意一种普遍、无可避免和预期的死亡；我们都害怕在某一处地方，一位极度不安的下属打算按下那个使人致命的控制核子怪物的开关，我们憎恶和担心这事情的发生。简单地说，无论我们怎样解释这篇诗篇，它所强调的是人类在没有盼望之中（11节）。请注意，死亡（阴间）实在表现得很活跃。诗人指出，它已伸出那像八爪鱼似的触角，要将我拉下去。无疑，他『发现』了（钦定本）患难愁苦。

第一至四节。就是当人意识到没有盼望的时刻，我便求告耶和华的名。那即是说，我恳求 真实的同在，因为我知道透过 在圣约中给我的一切良善， 是与我同在。我的呼求是：耶和华啊，求你救我的灵魂！

第五至七节。请注意：（一）诗人真的打算祷告；（二）他期望得到一个答案；（三）他相信上帝的力量比起那紧紧地捉住他的阴间的触角更强；（四）他盼望得到整个人的医治。在第四节生命这一个名词，只是希伯来文nephesh其中一个翻译，在古老的钦定本译作『灵魂』（和合本同），它的意思是『我整个人、我的身体、灵魂、思想和精神』。最后，（五）他发现上帝答允他的，远超过他所求的。

所以他继续说：耶和华保护愚人。保护是保存、牧养的意思。『愚人』包括那些低智商的人、智力迟钝的人、思想简单的人、非常普通和没有受教育的人。七十士译本甚至用『婴孩』来翻译这个词语。耶稣在太十一章廿五节好象将这两个观念合在一起。因此，诗人在这里宣告一个我们必须经常紧握的事实：我们并不是因宣誓承认自己的信仰而得救。保罗说：这是由于我们自己的『工程』。例如，一个智力迟钝的孩童怎能知道『得救』这个词语的意思呢？诗人告诉我们：我们得救只在乎恩。

假若我们能借用一首着名的诗歌中的词语，我们可以这样说：诗人有这样一种确信在他心中，他邀请他自己的nephesh，他的『灵魂』『回家』，在耶和华的怀中安息（译者注：和合本译作安乐）。但我们应该注意，『安息』这一个词语（众数）同时也可以解作『家庭』！这是希伯来人表达『在我父家里有很多住处』这观念的情况，耶稣也曾如此说过。

第八至十一节。因耶和华用厚恩待你，他对他的『灵魂』，他的『自己』这样说。这句话的字面意思是：『耶和华将 的好处倾倒在我身上』。阴间，死亡之地，被认为是在地底下的，或是，正如我们在其他诗篇所看到的，在人类罪恶潜意识的深处。他欢欣地宣告：但是现在我已再归回这良善的地步，我要在耶和华面前，行活人之路。他引用诗五十六篇十三节，好象我们引用其他着名的诗歌一样──但是他在引文中加上了一行非常个人化的句子，谈及他的眼泪！

我们知道保罗深受这位诗人信心的影响，在大困苦中，他仍持守这信心，因为他在林后四章十三节引用了第十节经文。他所说的，可能是按照他在忧伤之中留下的最细小的信心而说的。然而，他这最细小的信心不会使上帝感到困扰，因为我们知道，上帝仍然重视他的呼喊（1节）。

信靠就是顺服（一一六12-19）

我们不会称谢人，因为人有的只是徒然的盼望。但是我们怎样称谢 呢？很可能在这个时刻，祭司会向诗人进行一些仪式，这些仪式可以将他口中的说话表达出来，那就是『上帝啊，感谢你』（参看利七11下；申十二17-18）。这位诗人可能是一个普通家庭中一位平凡的父亲。今日在我们的宗教礼仪中，也会覆述第十二至十四节的文字，在参与圣餐前的邀请文中，我们会使用这些字句。

我能够给予 甚么呢？我拿甚么报答（字面的意思是『交还』）上帝呢？甚么都没有！所以祭司来帮助我宣告。他说：这完全不是交还甚么的问题，这是举起救恩的杯的问题。救恩是众数的，所以它表示『完全的救恩』，满载 上帝的恩典；在我还未有行动之前，上帝已在恩典中将这杯交给我，让我来喝。（有关这个行动的来源，参看民廿八7）。我们还记得，在最后的晚餐，耶稣也首先有行动， 将杯递给门徒，然后他们拿来喝。在妥拉（Torah）中，杯中的祭物只准许祭司饮用。在这篇诗篇，和在最后晚餐，上帝将救恩的杯赐给所有的信徒。

在这里的行动，与耶廿五章十五至廿九节所看到的刚刚相反。在我们现代的世界中，我们今日碰杯的习俗，是要祝贺大家的健康。但是在那段经文，上帝告诉耶利米要使地上的列国喝了他们自己的咒诅。但是，在这篇诗篇，我要喝的是我自己的救恩。所以我们注意到：（甲）抗拒上帝恩典的意思是咒诅；（乙）接纳上帝的恩典就是生命和喜乐；但是（丙）对于很多信心英雄来说，喝这杯的意思包括两者，因为它是殉道的杯。这位诗人看见自己差不多已是在这个类别当中（15节）。他对上帝的呼喊因此不是『单方面』的。更确切地说：他只能在压力和痛苦中赞美上帝，他忍受 ，直至他呼喊的时刻。

他继续说：我要称扬耶和华的名。我会向环绕我的人作见证说：是耶和华救了我，我不能救自己。我会公开地说，在崇拜的时刻说，在 众民面前说。

在第十五至十九节，诗人『一边想一边向上帝说』。他记得他已在死亡的门前，他甚至被藐视，差不多成为殉道士（10-11节）。但是现在他知道上帝爱他， 不会让他离开。但是第十五节的句子还有比这更多的意思，正如耶路撒冷译本所翻译的：『敬虔人的死，使雅巍付出极重的代价』。那即是说，耶和华感受到 立约 体中死亡的事情。 与那些哀伤的人一同哀伤，因为如今藉 立约的关系， 与他们同在。所以，当他们受苦的时候， 也受苦。我们可以看见这位老诗人指出一个思想，『十字架是宇宙的中心』──这一句句子在很后才出现。

接 的一些词语，耶和华啊，反映出一种深沉和内在的呼喊。『啊』是希伯来文中一个很强烈的表达方式，因为它是用在因痛苦而来的呼喊。耶和华啊，我现在明白这就是作为一个圣人的意思了。（因为hasid这一个词描述一个完全忠于雅巍的hesed的人。）Ki（我誓言）我是你忠实的仆人，直至死的日子。我是你婢女的儿子，意思是『你的嗣子，因 恩典，而不是因出生的缘故，被带进立约的 体中』（看创十六1-11）。诗人深深感到他必须发出他的呼喊，并且诚恳地承认 的爱和对 的信仰！现在他能做甚么呢？完全是出自恩典，上帝将救恩之杯给予他，他将这杯喝尽，一点也没有剩下，因此，杯中的酒可以流遍他体内的血脉和他的思想和灵魂。随 那伟大的思想，他可以再呼喊说：你已经解开我的绑索。

我们曾看过，阴间、死亡和地狱的权势，已紧握 他，好象八爪鱼用它可怖的触角将人缠 ，不能松脱（3，11节）。但上帝也为人做了同样的事情，耶和华已胜过死亡和罪恶的权势。

诗人再没有其他的事情可以做，他只有以感谢为祭献给你。他要在公开的场合行这事情。因此，他所说和行的，便成为了向这城市宣讲的见证。『感恩』（todah）这个词语有两个意思，它是指：（甲）用说话来感恩，和（乙）用行动来感恩。这两件事情是不能分开的──事实上，在希伯来文中，只用一个词语来包括这两个意义！在撒下廿四章廿四节，大 说：『我不肯用白得之物献给耶和华。』在大 的例子中，燔祭是贵重的。同样，对我们来说，我们应当知道，没有一次当基督徒聚集举行圣餐时，不为上帝的工作而作出一点奉献。捐献对我们来说，可用这几个字表达它的意义：我要向耶和华『还』我的愿。――《每日研经丛书》


诗篇第一百十七篇

上帝也爱异教徒（一一七1-2）

这篇诗篇是圣经中最短的一章，但是它是一块细小的宝石。耶稣和 的门徒前往客西马尼园的时候，他们有否将它包括在他们所唱的『诗歌』之中呢（可十四26）？虽然它简短，它所讲的是圣经中最基本的内容，因为它强调上帝与我们立约的关系， 爱 的子民，因此，异教徒能有机会赞美 。

宗教改革者马丁路德曾为这两节经文写下了一篇很长的注释，因为这两节经文让我们对上帝的爱有基本的了解。他强调我们需要明白罗十章十四节保罗的几个问题，才能明白以色列被呼召成为上帝向异教徒传道的使者，正如我们在赛四十九章六节所看到的。他又说：因为这篇诗篇是『与一切的宗教处于争战状态』，上帝的话语必然是大能的力量，上帝的国超越世上一切异教的王国（1节的万国，希伯来原文是goyim，是指异教徒）路德宣告说：『我认为整本使徒行传是为这篇诗篇而写的。』

第二节应该作如下的翻译：（我宣告ki） 的慈爱（ 的hesed）在我们身上是有功效的，它得胜地、丰丰富富地、凯旋地覆盖 我，包围 我。所以现在我住在一个新的国度中，是上帝恩典的国度，得 的人要在各处与罪人分享。所以，我们必须活出我们的生命来，与世上的异教国家分享上帝倾注在我们身上的hesed。这工作是永远不会完结的，因为上帝对我们的hesed，耶和华的诚实或是忠信，存到永远。所以，无论是异教徒或是我们自己，让我们一同呼喊，哈利路亚！上帝的爱是在战争的路径上， 邀请我们与 一同分享这爱，在这场激烈的战争之中分享这爱！――《每日研经丛书》


诗篇第一百十八篇

【诗一百十八22~24】从使徒行传四章十、十一节我们知道，『匠人所弃的石头』，是指拿撒勒人耶稣说的， 被犹太人弃绝了。按徒四10，他们的弃绝，就是把 钉在十字架上。四11的『成了房角的头块石头』，即指四10的『神叫 从死里复活』。所以这里所说『这是耶和华所定的日子』，就是主耶稣复活的日子，也就是主日。这一个复活，是耶和华所作的，在我们眼中看为希奇。人所弃绝的，神叫 复活，这不是人所定规的日子，是耶和华所定规的日子。

上帝接纳一位异教徒（Ⅰ）（一一八1-14）

这是其中一篇伟大的宣教诗篇。它紧接 诗一百一十七篇，清楚指出要爱异教徒的命令。

它包括一项崇拜的行动。在其中，有一位异教徒被接纳进入上帝子民的团契中。他受到当日主持的祭司所欢迎。这位祭司用第一节的文字邀请会众跟 他读出这句伟大的宗教礼仪的经文，而我们可以经常在诗篇中看到这句子（例如一○七，一三六篇）。

在第二至四节，有三组人站在圣殿的门外，他们要重复这基本的信经：『上帝不会动摇的立约之爱，是延续至永远的。』这三组人分别是；第一，以色列，整个上帝的子民；第二，『亚伦的家』，就是祭司等级的人；第二，皈依犹太教的人，悔改者，他们已被邀请出席这特别的崇拜。我们在新约圣经中得知很多皈依犹太教的人，他们是外邦人，但是被会堂的信仰大大吸引，就是上帝藉摩西启示的misphat，上帝给予人生活的方式，要在团契和对邻舍的爱中活出来的生活。这种生活方式与当时很多异教神灵混乱的宗教完全不同，也与罗马帝国异教徒中流行的不道德行为不同。在保罗的时代，这些人被称为『敬畏上帝的人』，有男有女，就是在第四节所见的。但是我们应当注意，假若上帝不是将以色列（上帝的教会）首先放在那里，不是首先呼召他们进入这地步，皈依犹太教的人能去哪里归向永生的上帝呢？

第五至九节。这位归信者可能在来到耶路撒冷之前，已接受了他乡村里的利未人的教导，晓得应有的回应。我们不要以为以色列人是生活在一起，成为一个完全一致的民族。在一千年前，亚伯拉罕所说的事情，在诗人的时代仍然存在：『那时迦南人住在那地』（创十二6；王下十七24-40）。在巴勒斯坦信奉异教的居民一直住在那里，直至耶稣的时代，所以在基督教的第一个世纪，加利利被称为『外邦人的加利利』。换句话说，这位皈依犹太教的人并不是来自外国，他一直是上帝子民中一位成员的邻居。

现在他来到耶路撒冷，这位独特的寻求者被邀请分享他怎样经历以色列上帝的慈爱。我们看见他接受了诗一百零七篇中几篇短文所讲述有关上帝的事情，上帝的爱将那些在急难中的人释放（译者注：和合本译作安置在宽阔之地）。但是现在他有以色列的上帝，雅巍（Yahweh）在他那边，所以他可以大胆宣告：『人能把我怎么样呢？』（比较罗八31；来十三6）。他现在有足够的空间来呼吸，他已从困扰世界各地异教徒的恐惧中得到释放。一位抱不可知论的心理学家或是社会工作者，都不可能将他释放。这位寻求者没有寻求世俗的帮助，他所做的是求告耶和华， 就应允我，把我安置在宽阔之地。他补充说：现在，有耶和华帮助我（7节）。在这节经文中所用的动词，常与圣灵有权能的来临有关。因此，这位皈信者宣告耶和华现正帮助他抗衡那些邪恶非常的势力，而他曾看见这些势力在他已放弃的异教国家中彰显。

第十至十四节，以色列回应他的呼喊。全会众被当作一个『我』在说话，或许他们觉得自己是站在他们的第一位君王大 的相同处境中，大 是战士之王。他们能够如此说，因为剿灭他们（cut them off）可以有『割去他们的阳皮』的意思，正如大 向非利士人所做的（撒上十八25-27），耶和华与大 同在（28节）。诗人说话的形像是粗糙的，但是所蕴含的思想是胜利的。那古旧故事的象征意义是这样：大 要迎娶扫罗王的女儿为妻之前，必先消灭（或夺取别人的首级，如果他是北美洲的印第安人的话）二百名敌人的战士。以色列也是一样，当她参与在耶和华的战役中争战的时候，她要设法剿灭敌人，即使敌人四面环绕如蜂拥一般（申一44）。

第十四节好象是一段副歌，每一个人都一同来颂唱。它比起上述的经文更有价值。在这节经文中，他们宣告：上帝是（甲）我的力量，那就是说， 的灵成为了我的灵；（乙）我的诗歌，就是上帝在芦苇海（希伯来文永远不会称它为红海，但称它为yam uph，意思即芦苇海）给与我列祖的诗歌。这首诗歌现在被引用，好象是摩西和以色列民唱的一样（出十五2），因为它容许敬拜者来宣告：（丙）我的拯救就是上帝自己， 曾拯救我们脱离奴役和死亡。

上帝接纳一位异教徒（Ⅱ）（一一八15-25）

第十五至二十节，皈依犹太教的人来到圣殿的门前。听啊！胜利的欢呼声在帐棚里（其实是人民在城市中的家园，使用这个词语，是要提醒他们，生命仍然是一项朝圣的旅程，正如在摩西的时代，他们在旷野住帐棚的日子一样）。这些是义人的欢呼声。对于我们来说，那好象是『自以为义』的人的声音。但是在圣经中，它的意思是信仰的 体，上帝曾使他们与 自己『回复正确的关系』。请注意：在我们的主所说的话中，天使也为『一个罪人悔改』而欢呼（路十五7），我们发现用在『上面』的，与在这里用在『下面』的，都是同样的言语。所以，在上面的与在下面的『战争』发生在同一时间。因此，当祭司们高声重复说 的时候，聚集的 众中所有的人都听见了：

耶和华的右手施展大能，
耶和华的右手高举，
耶和华的右手施展大能！

他们所用的言语，与描述上帝胜过法老和带领以色列离开奴役得到自由的言语是一样的。在这里，这言语只是用在一位可怜的异教的寻道者身上！

但是他曾被拯救，脱离死亡和破坏。他知道这事情，因为他现在欢呼地宣告：『我必不致死！』（我相信这事情，ki）『我仍要存活，以致我能告诉别人有关耶和华大能的作为。耶和华十分严厉地「教育」我（透过苦难），但是很奇妙， 却未曾将我交于死亡。』

第十九至二十节。明显地，有一位祭司曾教导他应该怎样说下去。他转身望向圣殿外面几道庞大的门，并且高声叫喊：『给我敞开义门（就是救恩和新生命的领域），我要进去称谢耶和华。这时候，祭司打开大门，指 他，邀请他进去，说：这门是属于雅巍（Yahweh）的，「得救的人」（就那些雅巍已使他们「归正」的人）要从此门进去（这里所强调的是「只有从此门」进去）。这样，这篇诗篇所给予我们的有关上帝的爱的神学，是蕴含在一个行动的比喻中，后来这个比喻变成了一首诗，给人颂唱。

第廿一节，他进入了！现在，他与所有被上帝救赎的子民合为一体了。在进入圣殿的过程中，他已进入了生命。没有人会问他，他是否曾有仁慈的生活，他能进入圣地，纯粹因为他对恩典作出回应。

他的心满足了。他必须表示一点谢意。所以，他感谢上帝，让他经历抵达圣殿众门之前的旅程，上帝曾『训练』他，使他『谦卑』，『使他能除去他的自义』（这比应允这个词语有更多的意义）。跟 ，很奇怪的，他补充说：『你为我成就了胜利。』，他看来一直在作见证，说明他没有将自己从自以为义的情况下拯救出来，而是上帝使他得到拯救──他只是一位异教的外国人！但是现在，真是奇妙，他是新造的人了！

第廿二至廿五节。现在，有不同的声音在背后支持我们这位新的『成员』。或许，当第二圣殿在筹画建筑的时候，有关支持整座圣殿重量的那块房角石，是非常富争议的话题。最初，有人认为一块大而重的石块是没有用处的，但最后它被用来支持外墙的西南角，防止整座建筑物泻下欣嫩子谷（Valley of Hinnom）。最后这个词语变成了七十士译本的Gehenna，后来也用在新约圣经的希腊版本中。它是垃圾堆的意思，所以它常常在焚烧，因而它逐渐地变成了另一个词语，意思就是地狱的火。所以，房角石的作用是要防止上帝的子民跌下地狱去！

使用这一块匠人所弃的石头，是上帝所启迪的，这并不是人智慧的象征。在赛廿八章十六节，以赛亚讲论上帝在锡安放置一块石头，是试验过的石头，是稳固的根基、宝贵的房角石，他已更早地使用一个相似的比喻。无可置疑，当诗人创作这几节经文的时候，他脑海中有这一个比喻的思想。这比喻曾在福音书和使徒行传中被引用不少于三次之多；在以弗所书和彼得前书也曾使用过。它是一个非常适合的预言，描述耶稣在十字架上成就的事。甚至有这个可能，古时所罗门圣殿的那一块主要石头，已经在主前五八七年被毁时在废堆中失去了，但它在所罗巴伯的时代被找回来，人们都非常快乐（参看该一12-15）。无论怎样，这块房角石的贵重本质；就是要启示上帝继续不断的奇妙作为。每一天，当人经过圣殿的围墙时，他们得到了一种新的启示，就是自摩西的日子以来一连串启示的神迹。

会众心中想 这位新的悔改者，随即欢呼说：这是耶和华行动（不是所定）的日子，我们要高兴喜欢。一位异教徒返回上帝的家的日子，是上帝恩典的奇迹，正如保罗简洁清楚地指出：『现在（今天）正是拯救的日子』（林后六2）。亦请参看路十九章九节。当一位罪人返回上帝的家，他们都看见一个恩典的奇迹。所以他们补充说：耶和华啊，求你拯救！保守我们与你有正确的关系。使我们的生活亨通，以致能面对仍在我们前头的争战。在第二圣殿建成后的一个世纪，尼希米使用这一节经文，并且将它应用在自己身上（尼一11）。当轮到我们的时候，让我们在这特别的一日也能如此行。

上帝接纳一位异教徒（Ⅲ）（一一八26-29）

我们知道为甚么多个世纪以来，教会喜欢颂唱这篇诗篇，特别是在复活节的时刻。在第十七节，我们听到上帝赐下生命的应许。所以，教会后来将第廿四节和第十七节连合起来，在复活节那天宣告说：『这是耶和华行动的日子』， 将生命带给人类，是脱离死亡的生命，即使是死在十字架上，也能脱离。教会继续宣告说：因为上帝在这一天的作为，我们可以唱出赞美 的歌声，直到永远。第廿五节，耶和华啊，求你，合起来便成为一个希伯来词语和撒那（Hosanna）。我们记得，当耶稣在棕枝主日进入耶路撒冷的时候， 众叫喊 这个特别的词语。

第廿六至廿七节。跟 是节期的队伍，这个队伍由大门开始，一直延伸至外院。现在他们要经过内门，进入至圣所。一位祭司用第廿六节上半节的文字（很有趣的，今天，这些欢迎词语用希伯来文写在耶路撒冷火车站的月台上）来欢迎这队伍，而人们便用第廿六节下半节的文字来回答：『我们在其中！』祭司又宣告：耶和华是上帝， 光照了我们──当然，上帝是光，在 里面没有黑暗。

后来，这位祭司发出一个命令，使来崇拜的人感到兴奋。他邀请『平信徒』经过在他们与圣坛之间的障碍。（这是马丁路德在改教运动时所做的事情，他劝谕会众不要理会圣坛前的『栏杆』，因为所有信徒都是上帝的祭司。）他们要带同树枝进去，这些树枝是用来布置在圣坛上的四只角的。这些角是从圣坛的每个边角位置上伸出来，一个角位有一只角。它们是为那些逃避审判的人而设的。他们可以紧握 其中一只角，直接祈求上帝的公义，这公义常常带有怜悯。因此，这些角实在传讲 那不能用口述说的上帝的爱。在住棚节（按照犹太人的米示 Mishnah，就是在主后二百年所写成有关圣经的注释）每一年祭司献祭之后，便列队进入圣所，他们带 柳树木枝，一面环绕圣坛，一面唱 ：现在请你拯救，现在就赐下亨通（比较25节）。但是这幅图画有些不同。这里，上帝准许普通的人，当然包括那些皈依这信仰的人，一同聚集在地上这个可敬畏的地方，就是称为 的名的居所！

在耶稣的日子，当人们将棕枝铺成一条道路，并且唱 廿五节的句子时，他们怎样明白耶稣进入耶路撒冷的意义呢？在他们的眼中，耶稣是否他们所拣选的祭司？ 要进入至圣所，不单会为他们求，也会为世上所有异教徒祈求吗？

第廿八至廿九节。皈依者最后欢呼鼓舞地宣告：你是我的上帝………。在这时候，所有与他一起进来的良善的民众，都用祭祀的呼喊声喊出这诗篇开首的句子，这个回应充分表达了上帝子民的欢欣，他们相信永生和永恒的上帝。

整体而言，这篇诗篇并没有忽视这一个事实：所有的以色列人是合为一体的。在主前九三二年，当所罗门离开世界的时候，以色列分为两个国家，但是他们仍是一个以色列。三百七十年后，以西结看见那『以色列家迷失的羊 』，就是在主前七二二年被灭的北国，他们与犹大的羊 仍是合为一体的。当时，犹大的羊 仍在羊圈之中，后来他们也被掳『失散』了（结卅七15-23）。再者，六百年后，以色列再一次分为两大阵营，犹太人和基督徒。在那时，保罗向我们保证，上帝（用我们所读这些诗篇的言语）不会违背 的约和 爱的应许。因此，在基督里，犹太人和基督徒两者仍然要连在一起，成为上帝的一个以色列（罗九4-5，十一29；加三28-29；弗二14-22）。我们在这篇诗篇中看到，虽然异教的外邦人进入以色列，在其中找到安息和家园，他们仍然保持合一的精神。保罗在西三章十一节也说过同样的话。有一件事情是肯定的，教会不是『新的以色列』，好象一些粗心大意的人所宣告的。新约圣经没有一处有这种说法的。教会是新约的子民，这新约是上帝与以色列立的（耶卅一31），所以，这约也是上帝与所有子民立的。我们应当记得『以色列』这个名词是没有众数的。

在以前，我们已看过马丁路德何等喜爱哈利（Hallel）诗篇。他注意到在诗一百一十八篇中所有的行动都具有圣礼意义的，因它向我们显出上帝是怎样的一位。路德提醒我们，只有基督是我们的大祭司， 已经进入至圣所，所以，我们可以大胆地紧握 圣坛的角，这都是因为 已首先有了被钉十字架的行动。他又提醒我们，基督曾说：『我是世界的光』（比较17节），只有基督， 为所有信徒开启了天国的门。他提醒我们在赛五十六章所说的，当圣殿的房角石再次被安放的时候，准许皈依犹太教的人进入圣殿敬拜的问题，会被热烈地讨论。那章圣经所讲述的时代，和这篇诗篇一样。最后，路德列举出从这篇诗篇所引发出来的所有论点，使基督的工作更为显着。在那天晚上，基督与 的门徒一起『唱了一首诗』， 知道 的死是为了救赎全世界，包括异教徒在内。――《每日研经丛书》


诗篇第一百十九篇

【诗一百十九2】『法度』在原文是『见证』。『遵守神的见证』这句话好象很生疏，好象不大能领会，但是，在神的话语中，在神的心目中，神的见证是和神的话语、律例、律法、典章、命令一样的，是同样性质的东西。见证，就是律法(例：那两块刻律法的石版叫见证版，藏石版的柜叫见证柜)。换句话说，见证就是神的心意，就是神的要求，也可以说就是神的标准。神的标准就是表明神自己，表明神是怎样的一位神，见证是神为着 自己作的，见证就是表明神的那一个绝对的标准到底是如何。这一个见证到人中间来，就成为律法。在神那一边是见证，在人这一边就是律法。

【诗一百十九11】「我将你的话藏在心里，免得我得罪你。」

我们如果要作一个不得罪主的人，我们只有一个方法，就是把主的话丰丰富富的藏在心里。神的儿女如果肯花工夫好好的读圣经，把圣经当作他惟一的指路牌，同时对于神的话有一颗敬畏的心，他就不至于落到一种极端错误的情形里面去。

【诗一百十九105】我们走在属灵的道路上，要避免失去方向，要避免失脚，我们就必须有光。我们要走属灵的道路，我们就必须跟从圣经，才不致于错误。

【诗一百十九125】「求你赐我悟性，使我得知你的法度(见证)。」

神的见证就是见证神是怎样的神。严格说来，没有人能替神作见证，神的见证是神自己作的，是神自己说到 是如何。所以神不说话就没有见证。所以，为神作见证，乃是有人摸着神的自己，能够说出神所要说的话。神的自己被人认识，看见，神的自己已经有了启示在人身上，人才能够说话。教会最大的难处就是有太多的道理都是从人出来的。真实的见证是摸着那一个最终的实际，摸着神的自己才是见证。

【诗一百十九130】「你的言语一进来，就发出亮光。」(另译)

神的话一进到你里头去，就发出光来，你的里面就清楚，就有把握。神的话不只是圣经，神的话不只需要你去读，神的话并且需要神的灵在你里面把它变作活的。活的话才有用处。

伟大的诗篇（Ⅰ）（一一九1）

每一个学童都知道，这是圣经中最长的诗篇。就是这个原因，或许我们会以为它必定有很多重复的地方，因而也会使人感到沉闷。但是假若我们能细心阅读它的时候，我们会发现情况并不是如此。反而会觉得我们的标题伟大的诗篇，是一个很合适的标题。

首先，它的『伟大』当然是由于它的长度。我们从前曾看过一些离合体诗篇（例如，诗九、十、卅四、卅七、一一一、一一二）。但是这些例子都是用希伯来文的二十二个字每写成一首二十二行，或二十二节的诗，每一行或是每一节的开始都是依 字母的次序。但是诗一百一十九篇共有二十二小段，每段有八节经文，英文通常出现十六行，而每一小段中的每一节都是以同一个字母来开始的。很明显，一首这样小心创作的诗，使人可以容易学习；每一小段中的这几行诗能产生使人容易记忆的效果。

阿拉伯的世界仍然继续这种方法的写作，直至中世纪的时候。这篇诗篇的形式并不是一种把戏，而是古代世界中最佳文学作品的一个例子。阿拉伯人常常创作一些比这篇更长的诗，但是全篇只有一个主题。他们称他们的作品为diwan（迪万）。这个特别的希伯来字diwan描写一个故事，这个故事与本仁约翰在狱中所写的故事有相似的地方。它的作者明显地也是在极度的困难之中，但是他仍然能够以本仁约翰所表现的，在深度的信心和盼望之中写出他的diwan。

这首长篇诗篇最开头的一节，奏出了这篇诗篇的主题，就是因为律法而赞美上帝。明显地，律法被视为以色列信仰的基础。但是，正如第一节所说的，这最重要的词语是耶和华的律法！所以，我们已看到称这篇诗篇为『伟大』的第二个理由，因为它谈论一个伟大的主题。

但是我们必须清楚认识律法在希伯来原文的意义。我们曾在前面一些诗篇中看到这个名词，我们知道它的原文是妥拉（Torah）。我们发现这个词语并不是古罗马的『法律』（lex）的意思，虽然lex成为了西方法律的基础。妥拉实在的意思是『教训』，所以它的意思是来自永生上帝口中的教训。当门徒听到他老师教训的说话时，在这些教训中，他得到了他老师思想中的启示。所以，在这里，他也是得到上帝思想中的启示。因此，妥拉的意思包括教训和启示。事实上，两者都是从上帝而来！

在第二圣殿的时代（主前五一六年之后），妥拉已成为旧约圣经中首五卷书的名称。『五经』（Pentateuch）是学者给予它的名称。pente，希腊文的意思是五。在『五经』中，我们有十分不同的内容。在创世记中，有上帝是创造者的故事，有伊甸园和人类堕落的故事。跟 有上帝审判罪恶的故事，随后有 立约的故事；首先与挪亚立约，后来与列祖立约。第二卷书出埃及记给予我们上帝作为救赎主的故事，就是上帝如何拯救 头生的儿子（出四22）脱离为奴的处境，并且在西乃山下将 的『律法』给予他。五经其余的几卷描述上帝如何带领以色列进入应许之地。在路途之中，上帝向他们『启示』 自己。在这『指示』中， 为他们定下一种生活方式， 盼望他们作为上帝的子民，一起生活在 与他们立约的关系上， 曾说：『我是你们的上帝，你们是我的子民。』

诗一百一十九篇是一位以色列人喜乐的表述；当时他在研究这奇异的妥拉，研读这有关上帝拯救的爱和创造之目的。很明显这位诗人是一位受过很好教育的人，他不但认识他同胞的经验，也认识希腊的人生思想。这种思想现在正开始侵入他的家园（大约在主前三百年开始），而且与上帝透过妥拉给予以色列的『启示』完全不同。

希腊哲学家柏拉图，对苏格拉底的教训的解释，至今仍然是世人所看到的最伟大的贡献之一，因他指出生命的意义和要求活出这意义。苏格拉底的思想环绕 两个深刻的问题：（一）『甚么是善？』（二）『人应当怎样生活？』直至今天，有思想的人都曾反复思想他对这些问题的答案。这诗人是一位受过教育的人，他可能是政府官员，住在首都耶路撒冷。在这里，他很容易接触到地上万国的思想，因此，他可能认识很多有关柏拉图的着作。对于苏格拉底所提出的这两个问题，柏拉图曾给予世人合乎理性和富有智慧的理论。当然，他的答案只是用人类思想的力量得到的。在另一方面，这位诗人藉 教义来宣告：在他以前一千年（比柏拉图还早的日子，甚至早于荷马的两篇伟大的史诗，奥德赛（Odyssey）和伊利亚特（Iliad），这些史诗透露了一个英雄生活的哲学），上帝已用 的话教导人类，已向人类实在地启示了人应当怎样在社会中一同生活，彼此相交。简单来说，就是甚么是善（或是，如柏拉图所说的，甚么是公义），和甚么是人类生命的基本意义。当诗人开始写他的诗的时候，他可能想到弥迦先知。弥迦先知活在诗人和摩西的日子之间，他曾宣告说（弥六8）：

世人哪， 已指示（告诉）你何为善， 向你所要的是甚么。
只要你行公义，好怜悯，（每一个人都）存谦卑的心，与你的上帝同行。

伟大的诗篇（Ⅱ）（一一九2）

在这里，摆在我们面前的问题，是一个延至今天在西方文化中仍然争辩的问题。这个文化曾受两股互相竞争又互相补充的思想所推动和继续建立。其中一股是希腊思想，另一股是希伯来的思想。希腊的思想以『人为万物的中心』，透过天生在人生命中的理性，人可以创造美好的生活和完美的社会。相反地，我们希伯来的传统宣称是上帝启示美好生活的本质，和完美社会的结构。人类所要做的事是欣然接纳它，和祈求上帝给他谦卑和力量，将它付诸行动之中。

亚历山大大帝曾将整个所知的世界联合起来，从希腊直至现在的巴基斯坦（大约于主前三四○年）。他创造了一个机会，让观念、哲学和宗教，在那大地自由交流。因为成千上万的犹太人在那时期散居于这个庞大的帝国，他们必定接触到各处不同的『神秘』宗教，这些宗教使每一个人的灵魂得到拯救，和承诺他们可以从邪恶的世界得到释放。诗人是知道这些道理的，他也曾接触过对『法律』这个名词的多种解释。对于希腊人来说，这个名词的意思是『习俗』；对于罗马人来说，它的意思是永不改变的条例。但是，他极度渴望告诉他同时代的犹太人，『律法』或是妥拉（Torah）启示了一位帝， 是每一个人的盾牌和牧者，直至永远； 已对整个世界有一个伟大的计画。透过妥拉，上帝寻求机会与 立约的子民合作，上帝与人共同为救恩而工作，这救恩不是要使每一个人的灵魂脱离这个痛苦和忧愁的世界，而是要在这个世界中，直至最终使所有的人前来认识和信靠这位万物的主宰。事实上，它启示了上帝的目的，整个宇宙（约三16，译者注：和合本译作世界）都要得到拯救。

我们从诗一百一十九篇所听到的福音，今天必须被宣告，纵然很多个别带有基督教意义的运动，它们的主要兴趣是自私地寻求个人灵魂的『得救』。很悲哀地，我们知道一些青年人曾在教会或会堂的影响下成长，但是他们前往印度，坐在一位应允带领他们得到个人救恩的印度教宗师（guru）的脚前。

妥拉常常使世人震惊，因为它对人有很多要求。它虽然提供了很多仔细的生活道德规则给被救赎 体中的人，但是它没有产出一种人本的方案来改善社会（这是今天一些人所寻求的），也没有产生一个道德重整的计画（正如一些人认为这是圣经启示的全部内容），或是一种方法，个人可以找到心灵的满足（正如不少人认为这是读圣经唯一的原因）。所有这一切都是妥拉所给的，而且比这些更多。但它正确地使他们面对上帝与 的计画和目的之中奇异的爱和预期的恩典，就是 使天上的地上的一切事物都更新了。因为这个缘故，妥拉或是上帝之道的真正门徒，不能被冠以『保守派』、『福音派』、『新派』或其他名称。上帝比这世界还大，因此， 的道，妥拉也是大的。

在诗人的日子，由于与世界的文化融会在一起，在犹太人中，渐渐兴起了一种将今世和来世分割的思想。这种思想可能是受波斯或是伊朗的教义所影响。来世已被人称为『上帝的时代』，而另一方面，今世是由撒但所统治。这篇伟大的诗篇显示，它绝对没有受到这方面的思想所影响。它仍然忠于妥拉，忠于我们的作者所拥有唯一的『圣经』，因为当时旧约的先知书仍不能有律法书同等的地位。妥拉宣告：虽然今世无可否认是堕落的，但它不是落在永生的圣臂不能接触到的地方，上帝仍是主宰。

诗一百一十九篇的信仰直接引领我们进入耶稣的说话里。耶稣宣告说：『我的国不属于这个世界。』 指出今世或是将要来的世代都不是属于 的国度。耶稣所讲『 的国』的意思是建基于创世记最先的三节经文。 国度的发展并不是由于自然的进程，或是由于进化，或是科技的发展和 众的教育。它却是在危机中发展，从黑暗中引发光明（创一3），在疾病中带来健康，在邪恶中引发良善，在十字架上带来复活。我们已在基督里得到有关上帝计画的启示，这启示已在『这伟大的诗篇』中开始酝酿，也是上帝给予全心寻求 的人（2节）的礼物。

顺服的福气（一一九3-8）

因为上帝已向人启示甚么是良善，也已向人显明如何遵行 的道（3节），现在人类毋须与邻舍争战才能得到良善的东西，他亦毋须以为良善的东西只可用金钱购买才能得到。假若人遵行耶和华的律法，他便可以生活得有福气。在这里，我们看见耶稣所说八福中的同一个字， 说：『……的人有福了。』（太五3以下）

曾有人有这样说：这位诗人是一位青年人，可能非常富有，在耶路撒冷最好的学校里接受教育，与首都的高官有交往，并熟识投资金银的力量。他可以一开始便宣告说，与有哲学头脑、富有和有权势的政治家和官员生活在一起，便能得到福气；人在这样一个动荡的社会中，便能无可指摘。然而，他肯定地表明，这种可能性只存在于我们不将我们的脚踏在任何一个阵营时。只有遵行耶和华的律法，这可能才会临到。正如我们从弥迦书所看到的，与上帝同行的意思，就是透过 所说的道，得知上帝临在的奇迹，从而产生你个人的回应，盼望遵行这律法。

他坐在耶路撒冷的高位上，他曾接触过很多享乐主义者。这是另一种生活的哲学。不独很多希腊人屈服在这种哲学之下，连在这『上帝之城』的整个国际化的外交 体里，也有不少代表人物屈服在这种哲学之下。今日我们可以称这种哲学为『花花公子』的生活态度。诗人勃恩斯（Robert Burns）曾尝过这种哲学的荒谬，他曾如此写道：

快乐好象罂粟的散播，
你抓 这朵花，花已雕残。

好象勃恩斯一样，这位诗人知道快乐与福气之间的分别。

他使用了好几个专有的术语，我们现在要 手研究它们，这些术语都是来自妥拉（Torah）的。

（甲）在第二节，他提及法度。现代最适合的英文翻译是injunctions（指令）。它的基本意思是『作见证』。假若你为上帝的道作见证，你就是向你的朋友反映 上帝的形像。假若你遵守 的法度，你会因顺服而得到快乐。你现在正为一个事实作见证：上帝对你的生命有一个计画；因此你毋须担忧，因为这是一位为你担负一切忧愁的上帝。因此，你可以没有任何挂虑，一心寻求 ──不是去寻找一本书，而是寻求 ，就是永生上帝的同在。

（乙）『他们不作扭曲的事情』（3节，标准修订本译作错误的事情）。反之，他们的行为『正直』。他们毋须从惊恐或是从贪婪中逃跑。他们生活在顺服之中，因此，他们的生活是平静和自然的。他们只是需要遵行。

（丙）他们毋须像一些良善的人，如柏拉图一样，建造一种哲学的体系或道德的条例，然后依此生活。你曾将你的训词吩咐我们\cs8。这这训词已经存在，永生的上帝已准备妥当。 不是提议人将这些训词作为一种可行方案的尝试；而是 吩咐我们遵行这些训词，并要殷勤地遵守。

（丁）律例（5节）（希伯来文hoq）这个名词是从石匠的贸易衍生而成的。石匠将他的说话刻在一块永久的石头上。上帝的律例就是这样，正如十诫刻在石板上，它们是永恒的上帝永不改变的说话。

（戊）因此，假若我看重你一切命令（例如十诫），这便没有空间容许我感到羞愧。

（己）上帝的判语（7节）是神圣审判者的决定。这些决定与我欢喜去做的每一天的工作有关。正如我们在以前的诗篇所看到的，『公义』这个词语也可以解释作『得胜』。假若人能在他生活中顺服上帝的判语，并在与人的关系上应用这些判语，这就是得胜的生活。人要过有道德的生活，不只是为了要成为一个有道德的人，而是要使他人与上帝建立友谊，才这样生活。他向上帝祈求：『耶和华啊，请紧握 我（8节），直至我学会如何在这充满试探的世界中顺服你。』

像妥拉中的摩西一样，乔治华盛顿（George Washington）知道如何勇敢地把握黄金的机会，释放他的国家脱离奴隶制度的恶梦，然后创造一个忠于法治的信念，即是认真和有节制地运用权力。他显出一种突出的个人性格，谦虚、诚实和纯洁；最后，还有一种微妙和难以确定的吸引力，他带领了不同类型的人追随他迈向胜利──这是给予四百万人类自由的礼物。乔治华盛顿是其中一位阅读诗一百一十九篇并将它的信息应用在自己身上的人。

请多指教！（一一九9-16）

第九节，作为第二小段的开始，事实上他是重复在第八节那青年人的祈求。他所述说的清洁，耶稣也曾在太五章八节提及过。此外，我们会发现行为（译者注：英文是道路（way）这个词语在这篇冗长的诗篇中常常被使用。耶稣也使用这个名词，当时， 宣告说：『我是道路。』

另一个解释上帝的妥拉（Torah）的词语是话语（9节）；事实上，这个名词包括了所有其他我们现在要研究的措词，这是因为在旧约的时代，话语被视为有生命的，它被描写为从一个有生命的人的心（思想、脑袋或是口）中发出来，跳到它所指向的目标上去。当它出现的时候，它为发出它的讲者工作，因为它传达讲者的力量，要改变听这说话的人的心思。今日我们非常清楚知道，假若为人父母的曾对他的孩子说『我恨你』，他的心灵中一生都会留下这精神的疤痕。那是说话的力量。在另一方面，当一位青年人对他的女朋友真诚地说『我爱你』，他的说话便带有力量，可以改变她的心，她都会保存这个说话『至死不渝』，上帝的说话也是如此。参看创一章三节；诗卅三篇六节；赛五十五章十至十一节；约一章一至四节，十四节。

在诗一百一十九篇九节，妥拉与话语相同！话语的活泼本质，是由于上帝是活的和常常采取主动的。在我们的作者时代的希腊文化中，说话（logos）被普遍认为是从神性的根源发出的『放射物』（emanation，是一个专有名词）。因此，假若上帝的说话真是活泼的，上帝确实地用 的话和在 的话中继续不断地创造，这样，外太空类似黑洞的东西便不会是空洞的了。上帝的说话曾创造它，所以，上帝 自己在黑洞中！现代的科学一直在告诉我们：宇宙是一个封闭的系统，是简单的，基本上没有神秘性的，一副严格按 程序进行的机器。但是我们现在在后现代的时代，我们发现宇宙并不是这样的，宇宙是无限的、尚未完成的和富有神秘性的。因此，现代的科学家谦逊地让出空间，接纳永生上帝继续创造的话语（或活动）。这话语不是独立于上帝之外的。反之，那是上帝实践 的意旨的话语。请记住，在希伯来文来说，『话语』（davar）也可以解释作『事物』或『行动』。历代志上这个书名，按照希伯来文来说是『那时代的话语（或行动）』；换句话说，是『历史』。我们将会看到，在这篇诗篇中，那话语实际是指生命和爱，是在上帝的子民以色列的『历史』中活现出来的。

耶稣说过一个比喻，污鬼离开了一个人，使这个人的内心变成空虚。正如我们今日所说的：『大自然憎恶抽空的情况（Nature abhors a vacuum）』。因此，其他七个污鬼来，进占了他空虚的心灵（太十二43-45）。同样的道理，我们在这里的青年人宣告说：我将你的话在藏在心里。他这样行，目的是不要留有空间，让罪进入（11节）。

现在让我们继续研究他所用的一些词语。在希伯来文中，『说话』可以用几个不同的词语表达。在第十一节所用的这一个也可以解释作『应许』──这是此处最好的解释。此外『罪』──在希伯来文中曾出现很多次的词语，它并不能很好地表达我们每一次想说的『罪』。因为在现代的世界中，我们知道『罪』这个字对很多人来说已是起不了甚么作用了。

在第十一节的希伯来文所表达的意思，出现在认罪文中，这是我们十分熟悉的：『应当做的，我们没有做；不该做的，我们反去做。』这并不是指故意的邪恶（希伯来文有很多不同的词语描写这意思！），乃是指生命的目标错误了。但是诗人在这里说：这样行，实在是得罪你！这是因为上帝为我们每一个人的生命都有一个计画，因此，用我们的时间、精力、思想和金钱去做其他的事情，便是得罪上帝。

由第十二节至十六节，他再一次使用了那些特别的词语，它们都是描述上帝的妥拉（Torah），即是上帝向我们启示的旨意。他对上帝说：我知道这一切，但是请继续教导我。或者，正如在新约圣经中那人对耶稣说：『主啊，我相信，但我信不足。』所以，他说：我『一而再地逐一地』（新英译本）重复你的典章。我喜悦读圣经，你的法度，胜过任何金钱能买到的东西！所以，当我单独的时候，我静静地默想。我们可以这样补充说，这是西方人可以从东方人学到的事情（我们的诗人是一位东方人，不是欧洲人）。西方人是行动主义分子，很少时间和愿望默想你的训词。我们经常认为基督教是一个欧洲的宗教，而不是『东方的宗教』。但是耶路撒冷和加利利都是位于亚洲，不是在欧洲。因此，这位年轻的智者这样总结第二小段：『我会以欢欣的心情专注你的律例，就是你所启示永不改变的说话；我不会忘记你所发出的话，因为它已成了「肉身」，变成我生命的一部分。』

我们注意到，诗一百一十九篇实在没有提及献祭的事，在诗人的日子，献祭是圣殿中一早一晚固定要做的事。这里提到两个原因：（一）上帝的子民中数以万计的人散居于整个近东的地区，他们中大多数人没有见过圣殿，他们也没有机会看见。对于他们来说，上帝的话已取替了圣殿的地位，成为他们信仰的中心。因此，这篇诗篇是向这些良善的信徒解释，他们必须将焦点转移。（二）希腊哲学家的哲学着作已流传于巴勒斯坦的地方。这些着作讨论宗教和社会生活的问题，却没有寻求圣殿或献祭的帮助。这位年轻的学者可能觉得要用他们自己的立场，来回答这些伟大思想家的挑战。

请开启我的眼睛（一一九17-24）

现在我们面对 这篇冗长诗篇的重要词语，就是存活。我们的寿命是上帝的恩赐，我们自己不能创造它。但是，妥拉（Torah）使用这个词，与柏拉图和希腊人所用的不同。对于妥拉来说，上帝是永生的上帝。这位永生的上帝将 的生命（不单是人的寿命）赐给 的儿女。那在圣灵里的生命，是不能与肉体的死亡相比的。五经的高潮在申三十章十五节，十九节，在那处有上帝的『说话』：『看哪，我今日将生与福、死与祸，陈明在你面前。』这段经文继续宣告：『生命』是爱慕和顺服上帝所启示的命令、律例和典章。希腊人的世界观是从生物的角度将生与死看作是彼此分开的。但是，在柏拉图出生前一千年，妥拉已这样说：不是的，生与死的分别是道德性的，不是生物性的。在申命记和摩五章四节，六节，十四节，所有的经文都这样说：『我将完全的生命给予你，是有福的生命，是永恒的生命。只有罪是敌对我神圣的爱，将你与我分开，不是物质的死亡。所以，要选择生命！』

有一位新闻从业员曾被囚于一个隔离营中；他有一本圣经可借阅读。从前他永不会打开它，但是现在他读了三次。在释放的时候，有人问他，他从这本圣经得到了甚么？他回答说：『甚么也没有。』只是当上帝开我的眼睛，使我看出 律法中的奇妙时，我发现它谈及生命的事情！这是诗人不同的经验。他继续说：我的寿命在世短少，但我若能活得更长，我会更经常地阅读妥拉，以致我能得到更多。所以，上帝啊，请你不要向我隐瞒你的命令。『我整个生命』时常切慕从妥拉中寻找指引，甚至心碎。因为我知道我可以从中得到它所宣告那真实的、完全的和永恒的生命。有一件有趣的事情：十九世纪伟大的苏格兰教士查麦士博士（Dr. Thomas Chalmers）曾有一段极消沉的日子，但是他能因常常重复读这篇诗篇第二十节的经文而恢复原来的喜乐。

有可能这位诗人的一些同僚嘲笑我们这位青年的官。一些首领──就是部门的首长──要求他只能服从世俗政府的统治，并且不能继续宣告说上帝已向 的子民启示了生命的真道（mishpat）。但在他们一切的层面上都『结合』了爱。他回答说：『我宁愿遵守上帝的法度胜于人的，因为它们是我真正的谋士（24节）。』

假如有人说：『我甚么都知道』，他就是犯了在伊甸园中人类所犯最基本的罪。亚当和夏娃并没有杀人，或是偷窃，他们只是偏离你的命令（21节）。然而，这就是我们西方被称为基督教的社会中无数人对生命的基本态度。但是，对于一个遵守你法度的人来说，他们的羞辱和藐视都算不得甚么。我们看见这位青年的福气持续不断，虽然遭受轻视和嘲笑。事实上，上帝的说话因那些人的羞辱临到他；羞辱他的人好象迷失的羊，已经偏离了正路。在另一方面，他肯定知道希伯来的民主制度是基于上帝在妥拉中所启示的旨意。代表这制度的政府是由人民选出来的长老执持。这制度与雅典的制度完全不同。后者只有自由人才有投票权，而劳工阶级对政府是没有发言权的。

让我们实在地活过来（一一九25-32）

甚至一位健康、虔诚的青年人也会有沮丧的时刻。正如约伯记所说，有一位熟悉上帝甚至可以直接向 说话的东方人，他这样陈明自己的境况：我的性命几乎归于尘土。他然后补充说：然而在妥拉中，你应允给予我生命。接 ，他说他学会了如何向上帝讲说他自己的生命和生命的问题；并补充说：『你是仁慈的，会回答我的问题。』现在，请你再进一步，教导我有关你对我们国家命运的计画。

情绪是会来会去的。很自然，他的信心和顺服也会有起有落。正如一位学者这样翻译第廿八节：『我因忧虑而睡不 ，求你帮助我再次站稳。』或许在一段时间内，他继续用不同的说话向上帝提出同样的要求。其中一次是说『开恩将你的启示赐给我』（29节）。后来，谈话继续下去：『我已服从你，我已拣选了你所指示的道路──忠信的道。』他又对上帝说：『有一个良善的心是好的。主啊，当我的意思与你的旨意认同时，这情形便会发生了。』最后，在总结的时候，他向上帝挑战，盼望上帝能注意这件事情：只要上帝能首先开广我的心，他便能够往你命令的道上直奔。所以，他真是将他的生命和工作的一切责任都交给上帝！

在他与上帝的交谈之中，他用了道这个词语四次（译者注：和合本在26节译作行）。他这样做，是要显明他对上帝的顺服是在进展中，正在向前迈进，好象以色列正在迈向应许之地的『路途』上一样。妥拉所启示的都是关于这类行动，因为甚至研读也是一种行动，开广心思也是运动。按照圣经的意思，生命不是一种静止的经验。生命是力求进取的，经过冲突和战争，迈向一个目标。生命给予人一种强烈的满足感，当他在这道路上的时候，他知道由于上帝的信实，最终『他会得胜』。

学习妥拉也会使他更多明白上帝的心思。出二十章一节至廿三章十九节记载，当摩西对上帝的伟大感到敬畏和惊讶时，首先接受了『律法』。这种『立约的规定』，是从威严的十诫开始的。继续下去的时候，有人以为这段经文继续的发展会达到一个有力的高潮。然而，它用一个简单的命令来结束：『不可用山羊羔母的奶煮山羊羔。』回落得多么出乎意料之外！因此，律法在这里所要说的是：假若你选择要住在立约的 体中，你不但是爱上帝，你也必须要爱你的邻舍，特别是那些软弱和贫穷的，你也要关心上帝将你放置在那地方的环境。所以，我们发现了在这里所表达的观念；『遵守律法』实际上是上帝盼望我们把生命活出来。

有一些超宗派的『类似堂会』的运动，他们的影响力非常广阔，他们教导他们的追随者要相信这样的道理：假若你要全心爱上帝，你必须与那些不爱上帝的人脱离关系，不管他们是父母或朋友。这是不接纳妥拉作为上帝话语的『基督教』运动所发生的事情。

我们这位青年人从妥拉所得的经验，是上帝参与了整体的生命。由于人的生命有了上帝的生命，它会成长，并且它的力量会发展，以致管理人类的整体生活，包括人的关系与动物世界的关系。上帝活的说话继续发展。事实上，无论犹太人或是基督徒都承认这命令的重要性，虽然他们对这命令的解释各有不同。然而，奇怪的事实是他们两者都可能同时是对的！因为妥拉是经过多个世纪的影响而不断成长，从主前一三○○年『摩西的律法』起，直到面对新的处境，例如在旷野的世代所遇到的问题，和在大 统治下人们所遇到的问题。『摩西的律法』不断在它的主体上加上了新的材料，以致能对准随 而来的年代的需要。我们知道在主前五八七年，耶路撒冷陷落之前，曾经有增加内容的事情。后来。忠心的祭司看来又将原来的『上帝的话语』发展了，以配合被掳时期那种新的而且荒凉的生活。整本五经是在第二圣殿建成后才达成它最后的样式，好象我们现在所研读诗篇一样。我们可以这样说，这篇诗篇的作者刚刚拥有这五卷完整的书，这五卷书也是耶稣时代在会堂里阅读的，也是我们现在所拥有的。

在主后一六二○年，英国的清教徒从普利茅斯港前赴美洲。他们是有伟大信心的男士女士，他们很顽强地相信他们和只有他们是对的。因此，在向他们道别的演讲中，约翰罗宾逊牧师（Rev. John Robinson）注意到他们狭窄的观念，他用这句现在已非常着名的句子来鼓励他们：『从耶和华的话语中， 可以释放更多的亮光和真理。』

道路（一一九33-40）

这一段是关于道路，这是诗人曾经多次提及的。新英译本这样翻译：『主啊，求你将在你律例中所指出的道路指教我，我遵守这些律例，就会得到赏赐。』所以，那条道路与上帝刻在石板上永恒的律例不同。因为那条道路是活泼的，它是现在仍然有效的道路，因为上帝是永生的上帝。它也是上帝在妥拉（Torah）中教导人的生活之道路。因此，说『看见我的就是看见了父』的人，也说『我是道路』，这是相称的。上帝在对亚伯拉罕说『往我所指示你的地方去，我必赐福给你』后， 岂不曾对他说『我必成为你最大的赏赐』吗？（创十五1，钦定本）上帝的同在就是他的赏赐。对『道路』这样的了解，与一堆记载在律法书上墨守成规的命令有多大的差别呢！

在这一小段中，我们的诗人向上帝提出一连串要求，好象门徒多马向耶稣提问一样：『主啊，我们不知道你往哪里去，怎么知道那条路呢？』（约十四5）。很明显地，他是说：『这样看来，在我明白以前，必须首先相信』"Credo ut intelligam"这是圣安瑟伦（St. Anselm）总结他所了解的信心与知识的关系的话。『我喜爱研究不同的学科，如经济、物理……同时我更喜欢研究生命本身的意义，和怎样将它活出来。』明显地，人喜欢活 ，所以学习怎样生活。

与这个外表的、向前瞻望的欢乐相反，就是自私地寻求利益（36节）。这个词语的意思是『非义之财』（译者注：这已是和合本的翻译），用敲诈、抢劫、欺骗、恃势凌人等伤害邻居的方法来赚得利益；概括来说，就是贪婪。这是轻看爱的人的基本人生观。所以，这也可以视为虚假的、空虚的、无意义的事业，全属消极的、错误的、不真实的、甚至是轻浮的。保罗曾面对这种负面的情况说：『只是真实的、可敬的、公义的、清洁的、可爱的、有美名的……这些事你们都要思念。』（腓四8）

生命的道路是完全倚赖上帝的同在， 与我们同走这路。我们有时发现很难把握这事实，因为就算是我们中间最敬虔的人，也会有自我中心的余孽。只有上帝是坚定的，不是我们（38节）。坚信礼并不意味 『我（有意识）确定我所接受（无意识）的洗礼』，这个礼仪的意义是：『上帝定了教会为我所做的和所承担的正确行动』。上帝要我知道，教会是正确的，因为教会的这一行动已将我带进立约的团契中，耶和华恒久的爱运行在其中。所以，我们可以引伸诗人最后的祈求：求你使我所怕的羞辱远离我，因为有人说我的父母错误地将我带进立约的关系中，让我遵行了割礼，遵行你这美善的典章（利十二3）。正如我们刚才提醒自己的，一个在立约的团契中的人，是可以找到生命的道路。因为他知道这个道理，这位青年人用这伟大的宣告来结束这一小段：『我渴望实践你的训词，因为当我活出爱邻舍的生命，你就给予我丰盛的生命作为回报。』（有关公义这个词语的意思，请参阅上册绪论──立约的上帝{\LinkToBook:TopicID=104,Name=立约的上帝}。）

我喜爱你的命令（一一九41-56）

第四十一至四十八节。在我们生活背后所发生的一切事情，都有恩典。在我能够做或是说的任何事情背后，是上帝对我的慈爱， 的hesed， 立约的爱（比较38节）。甚至我现在能给予我邻舍那有启发性的爱（在这里救恩这个名词是属阴性的，所以它与40节公义，那个阴性名词相对称），也不是我自己所给予的，反之，它是照你的话临到我身上。主啊，在那些羞辱我的同伴（参看22节）的面前，我向他们显示一张爱的脸孔，这便成为了回答，就是从你的话语涌流出来的答案。我信赖这说话，我倚赖它。所以，永远不要容让我不说出正确的答案，因为一切的回答都在你的典章之中。

标准修订本可能没有正确翻译第四十四节，这节经文可能有这样的意思：『永永远远的主啊，我要常常遵守你的妥拉』；当然照此而言，妥拉也必定是永永远远的。知道这个道理，我便是一个自由的人。正如一篇古代的祷文这样宣告：『服事你是完全的自由。』『自由』常常带有两重意义，不是单一的。它的意思是从……得到释放；和可以自由做……。一个国家可能从殖民主义者手中得到释放，但是，除非她能在列国的关系中承担自己的责任，否则她的自由是没有意义的。这位青年人感到他自己已从他同伴的暗讽和凌辱里得到释放，去服从上帝的话语。因此，他感到自由，因他可以自由地向他那时代的国家统治者讲说上帝的法度。这种自由当然是由爱所产生的。他说：我实在爱你的命令。尼希米是『自由』的，这是说他敢向亚达薛西王申辩：上帝的旨意要在耶路撒冷成就（尼二1-8）。所以这位青年人总结这一小段时说：『我向你的命令举手』。他所指的，不单是十诫，也是指出埃及记中圣约典章的全部，这是超过在妥拉之中的。他全心敬重（和合本作『遵行』）这些命令，他准备将自己完全委身在其中。

第四十九至五十六节。我要在政府中我的同僚和上司面前见证上帝的话语，就是我要做的一件伟大的事工。所以，主啊，求你记念向你仆人所应许的话，叫我有盼望──是你使我有盼望，不是我！主啊，一切都是你的作为，你已拣选了我，我并没有拣选你。所以，不要让我跌倒。当我被嘲笑的时候，请安慰我，让我经验你应许给我的真实的生命。我还记得妥拉是古旧的，但它仍在安慰我。当我看见不虔诚的（和合本作『骄傲的』）人离弃你的律法，离弃你话语的启示、和你为人类所定的计画和目的时，我感到非常忿怒。自私的人类粗暴对待上帝所创造的世界，这是难以容忍的事。当然，我不是向异教徒发怒，他们还没有机会听到上帝的说话，所以他们不会因为他们的行为受到谴责。我发怒的对象，是『立约 体』中我的同伴，他们现在嘲笑我所爱的一切（参看摩三2）。然而，正如雅各书第一章第二十节所说：『人的怒气，并不成就上帝的义。』

再一次地，诗人继续描述顺服上帝，好象是向 上帝所定的目标迈步前进，这是一种朝圣的运动，而不是一种状态，甚至也不只是『已得救的状态』。这是一种带来上帝国度的努力，与上帝同工，藉 遵守 为人类所启示的旨意。『这事在我身上发生』（56节，这是希伯来原文的意思，不是标准修订本的翻译），因我守你的训词。

耶和华是我的福分（一一九57-64）

他刚才说：『这事在我身上发生。』究竟发生了甚么事？那发生在亚伯拉罕身上的事情，是他发现上帝是 的赏赐（创十五1）。现在这位青年人拥有『天堂上一席位』。福分这个名词指出，他现在已具备了迈向生命所需的一切。有人以金钱当作是他们的福分，有人以为名誉是福分──但是他宣称：我有耶和华为我的福分。

所以，我做了一项双轨的祈求：（一）我要遵守你的言语。（二）所以，愿你照你的话怜悯我。当我想起我的道路时，我便失望了。但是当我思想你的道路时，我便懊悔，并且转步归回你的法度，我甚至急忙地遵行。即使我发现自己的灵魂在黑夜之中，我起来称谢你。密尔顿（Milton）在着名的诗参孙的争辩（Samson Agonistes）中这样说：

在正午烈焰下，仍是那么黑暗、黑暗、黑暗，
不可改变的黑暗，完全的日蚀，
日子已没有一点的盼望。

然而，我会因你的典章而醒来，你的典章能胜过邪恶。我不是一个孤单的信徒，我是快乐和乐队中的一个成员，在黑夜中手拉 手前进。但是黑暗也不能遮蔽我使你不见（诗一三九12）。无论是黑暗或是光明，你的慈爱遍满整个大地。所以，假若我要明白那伟大事实的意义，耶和华啊，求你将你的律例教训我，让我知道如何与人分享，因你与我同行，我要使所有的人得知你慈爱的计画。

这是一件非常失望的事情：在基督教会中，有很多人永不会发现圣经（在这例子中的妥拉）所给予人们的这个信息。今日有很多基督徒着迷于他们自己个人得救的事情。我们记得耶稣曾发出这样的警告，凡寻求拯救自己灵魂（或是生命──所用的文字相同）的，将会失去它。同样这位耶稣， 为人类『倒空 的灵魂』，与妥拉所论及有关上帝的道路相符。

让我们留意这位年轻诗人非常欣赏妥拉的几点原因：

一、上帝的妥拉， 的话语，给予我们自由，使我们有力量保持自由的状态，不听从人自己的律法。这是因为上帝的律法超越一切律法。『顺从上帝，不顺从人，是更好的。』

二、上帝的妥拉不是静止的，它也不是独裁的，好象『玛代和波斯的律法』一样。在但以理书中，我们看到那位伟大的君王也不能找到律法的漏洞，以致他可以不须将但以理置诸死地（参看但六5；比较六14-15）。反之，妥拉给予我们一种策略，藉 这种策略，人与人之间真正美好的关系终有一天可以实现。

三、因为它是『律法』，同时也是『启示』，因此它不单是律法，它也是福音。

四、运用妥拉，可以使人得到释放，从列国的律法和他自己人性自私的要求下受奴役，变成属于上帝自由新领域的子民。在 那里，我们可以用极大的喜乐说：『服事你是最大的自由。』

上帝的管教是合宜的（一一九65-80）

第六十五至七十二节。这位青年作家继续说：我已将『耶和华现在是我的福分』这经验用说话讲出来了（57节）。但是，情况并不是常常如此。 现在是我的一切，由于 持守了 曾在妥拉中立下的应许。所以，现在我盼望 能为我做第二件事情，就是先将精明赐给我，使我能分辨善恶；其次将知识给我，当我行走这条道路时，这知识能使我与上帝有紧密的关系。

庄逊博士（Dr. Johnson）有一次在旅途之中对他忠诚的朋友包斯威尔（Boswell）说：『当一个人在生命中成长，他得到比受人羡慕更好的东西，就是他的判断力，那种冲量事物和它们真正价值的能力。』但是庄逊博士忽略了一件事情，就是这种能力首先是来自认识上帝，正如一个人面对面『认识』他的妻子或朋友一样。

诗人继续说：但是在这以前，我误入歧途，好象浪子一样，我宣布脱离立约的关系。因此，在你的恩慈之中，你为我的好处而强硬地惩罚我；你看折磨我的事是合宜的。你本为善，你所做的这一切是为我的善（益处）。

当我在远方的时候，我的同工看见这事情的发生，他用谎言来诽谤我，嘲笑说：『你的信心对你并没有甚么好处。』事实上，他们的心思像脂油般并不敏感，他们甚至不明白怎样开始享受上帝的妥拉。

即使在远方受到所谓朋友的折磨，这一切对我都是有益的。否则，我便不会知道上帝饶恕的奇妙和高深的爱；我也不会知道 一直忍耐地等候我回家。

因此，对于我来说，从你口中所出的启示（标准修订本作律法），比起金钱能够购买闪耀夺目的东西更好──更不用说猪所吃的没有价值的东西了，我们可以这样补充说。

有一类基督徒会感到奇怪，在基督来临前的旧约时代，上帝怎可能是这样的呢？但是，当耶稣讲说浪子的比喻（或更确切地说，是慈爱天父的故事）的时候， 所描述的上帝，不只是在主后三十年才是这样，而是从创世开始一直是这样。上帝是昨日，今日，直至永远都是一样的。妥拉肯定地告诉我们。

第七十三至八十节。这位青年人用一句伟大的信心宣言来开始这一小段。这是一句充满信心和把握的宣言，适用于任何时间任何的人，而不只是适用于他或当我们回到天父家中的时候。他说：你的手制造我，是为了一个目的。所以，求你赐我悟性，使我能知道你的命令对我有甚么意思，因我仰望你的话。我知道耶和华使我受苦是对的，因 要管教我。但是在管教我以后， 安慰我。我需要安慰，因为我是一位可怜的罪人回到家中。再者，你实在已应许你会安慰我！

愿你的『母爱』（标准修订本译作慈悲，这个词语与『母胎』有关）临到我身上，使我存活。我们记得浪子比喻中最后的几句说话（路十五32）：『你这个兄弟，是死而复活，失而又得的。』出自这个比喻中父亲的『母爱』，他不是说：『你的兄弟过 一种不道德的生活』。道德不是圣经中福音的标记。这标记是生命，就是耶稣所说更丰盛的生命。失丧、迷路（67节）就是面临『死亡』。因此，找到了即是『活过来』。

他现在补充说，我那些所谓的朋友尝试诱惑我，他们坚持为错误的事情辩护，但是我思想你的训词，抵抗他们狡诈的辩论。所以，凡敬畏耶和华的人，请来，我会将我的故事告诉你们。我能够这样做，因为我从前已在上帝那里学习了，现在我必须教导他人。当然，我只能在上帝的帮助下才能教导人。冠斯曼（Ernst Ka/semann）如此说：『信心是将道活出来，这道不增不减地见证上帝的主权。』后来冠斯曼为罗四章三节写了一些参考的话，提及亚伯拉罕怎样拥有这信心──就是在妥拉中，我们发现的这个故事。

为甚么上帝会这样迟延呢？（一一九81-96）

第八十一至八十八节。我们按 时间的节拍和诗人的经验向前迈进。请记 ，这是一种史诗，好象阿拉伯的迪万（diwan）一样。生命就是如此的──从他因接触到上帝得以活过来所经验的喜乐，产生一种不能避免的反应。我从妥拉（Torah）中读到，『我整个人渴望得到你拯救的力量在我身上动工』。你已应许将这力量给我。所以，现在请你藉 我完成你的计画，让我能爱我的邻舍。我们注意到naham『安慰』正如在路二章廿五节一样，有『完成一项计画』的意思。他继续说：但是我的眼睛因仰望 你应许的实现而『耗尽了』、『损坏了』，就好象因烟熏而不断流泪一样（这烟可能是充斥在一所没有窗户的草屋中的）。

诗一百一十九篇开始的时候有这句说话：『行为完全的，这人便为有福』。但是现在，这位青年人经历 极为不幸的时刻。这经验是否上帝的旨意呢？我们看见，他知道因为他是被救赎的立约 体的成员，他不需要有勉强的笑容挂在他的面上，并且告诉世人，『我能接受一切命运的打击，仍可以微笑。我是一位信徒，我必须向世界显示出一位信徒在主里面是常常喜乐的。』肯定不是这样。耶稣对立约的子民阐明另一种『福气』：『哀恸的人有福了』，而这种哀恸远超过对死亡的哀恸。『他们必得 安慰』，这句说话的意思并不是说我们要有不快乐的欢笑。不是的，正如保罗解释八福时说，我们要与哀哭的人同哭（罗十二15）。这是这位青年诗人所认识的上帝，上帝也实在这样向他行了。他发现上帝现在与他一同哭泣，上帝用仁爱和安慰与他同在。

他需要学习的──也是我们要学习的──就是上帝按 认为合宜的速度在我们身上工作。这速度也是 认为我们可以行的。因此，他虽然努力持守他的信仰，并且确信上帝的慈爱，上帝仍要他（85-87节）继续忍受逼迫他的人的嘲笑，原因就在这里。他正在学习的功课，我们仍要继续学习，即使我们已经『悔改』了，仍要继续学习。我们在一段很长的时候内，仍不能达到保罗用『成圣』这个名词所描述的地步。例如，上帝曾用了一段多么长的时间，才使那人看见为以色列预备的安慰者（路二25）！这就是这篇诗篇所说上帝的teshuah『救恩』的意思。

在宣教的工场中，你不会匆忙按立一个初信者为牧师，这是一个最基本的规矩。在我们的教会中，有很多青年人曾经历一种真实的宗教经验，他们向一位老信徒说：『我是基督徒，你不是。』但是，老信徒知道teshuah是不容易达到的。龚汉斯教授（Professor Hans Ku/ng）曾寻求一些文字来表达这个词语的意思：『全新造的眼光；对他人积极的意图和倾向；对人们的委身；认同贫穷的人和伤残的人；宽宏大量、不自私、喜乐、仁慈、宽恕、服务；有完全自我牺牲的准备。』这位诗人正开始认识到这点，他这样做，便是开始解答他的问题『为甚么上帝会这样迟延？』

第八十九至九十六节。这位诗人现在告诉我们，他再接受教育的其中一个收获，就是要发现在妥拉中完全的把握。『在永恒中的公义』，耶和华啊，你的话安定在天。所以，这也是你说的诚实，即是你绝对的可信性，你是可倚赖的，你是忠信的。现在他已返回家中，他发现上帝对他仍是诚实的，好象以前一样。他总结说，我能述说有关我自己的事，连大自然都这样宣告（而我是大自然的一部分），因为宇宙遵从上帝所定的规条。我发现我生活在一个有规律的宇宙中。

同样，你用这训词将我救活了。所以，我要过一个有规律的生活，一个服从规矩的生活。然而这些『规矩』是活的，不是死规定，因为它们是来自永生上帝的口。

从第九十四节这一观点开始，他的争辩只出现在每一节经文的上半节，而下半节成了一段副歌，好象诗一百卅六篇一样。

我是属你的，求你救我。虽然在这庞大的宇宙中我是微小的，但我却很特别地是属于你。所以，从恶人的势力范围中拯救我。邪恶的人相信，可以藉 科学的魔力和为人类提供更好教育，创造一个完美的世界，理想的人类，完全和谐的社会。我不能够接纳这观点，因为你的命令（单数形式，意义为『你的话』──见申十一章廿二节，那里将上帝基本的诫命总结为一个『爱』字）是无限的，非科学所能探究的。这位诗人对他的妥拉忠诚，以致对上帝的爱有完全的确信，所以，他能够肯定地说，他在这篇长诗第一节中所宣讲的内容是真实的，因为这是他经过一段丰富和多姿多采的经验后说出来的。

我多么喜爱这律法呢！（一一九97-104）

难怪我爱慕上帝的妥拉（Torah），并且盼望常常不住地思想这妥拉，因为正如我所说的，我已在其中发现了完全的确据，上帝正在进行一个宇宙计画， 需要我分享这工作。事实上，这计画对于我是常存的\cs8。在希伯来文中，这一句短语使妥拉更像一个人，多于是一本书。这与『律法』实在有很大的差别，这是我已逐渐看见的。因为有哪一个国家的市民会这样说：『我何等爱慕律法！』当保罗写信给在希腊哥林多的信徒时（林前一18-31），他曾讨论比仇敌（他们是否柏拉图和亚里士多德的跟随者？）有智慧的问题。明显地，保罗认同这位年轻的政府官员所说的，一位单纯的信徒，比有智慧的老哲学家一样的老年人明白更多，因为他能够思想永生上帝所启示的意向。

今日大部分的普通人都不甚知道历史，所以，当这位诗人显示爱是一切事物的中心和生命的基本意义的时候，他们会惊奇，这是可以原谅的。在诗人生活的公元前的年代，有很多其他观念和在不同的文化中谈及人的本性，爱在其中是不重要的，甚至完全没有地位。商人来来往往，外交家要往很远的地方去。在那些日子，耶路撒冷是东西思想交流的舞台。当时印度教已存在了很多个世纪了，耶路撒冷上层的社会也可能在讨论 它呢！它所关心的是灵性的自我实现，而不是爱。佛教在当时也存在了多个世纪，他们认为人的目的不是要爱他的邻舍，而是要在涅盘之中看破自己。在阿拉伯沙漠中游荡的泛灵论者认为，人只是建成部族、人民和国家等社 的『建筑材料』（这是今日的神学家用的名词）。这一切都与妥拉不一样。在其中，我们看到（一）人受造时是自由的，他可以自由去吃园中的果子，他也有自由不吃；（二）人受造，有自由去爱；（三）人受造，有自由去享受，或是拒绝享受团契的福气，这种与上帝交往和与其他人交往的团契也是由他自由选择的。

很明显，（甲）律法不是一套放在天上完整的规范，正如柏拉图所说，在地上的人可以逐字照搬，仔细地抄录使用。无可否认，律法中有一部分是（乙）学者所称的『绝对』的宣告。十诫便是属于这一类了。这些都是『写在天上』绝对的命令，是上帝为人而设不变的思想。但是还有（丙）很多其他的条例在妥拉中，我们称它们为法律的一部分，它们是由神性的审判者所制定，适用于特殊情况的法律。这些很明显都是为美好的生活而订定的神性的指引，这位年轻的管理者非常渴望在犹大将这些指引实践出来。

所以，当我们读到，立约的子民要特别照顾寡妇和孤儿，意思并不是要他们忽略鳏夫或是弱智的孩童。上帝好象这样说：『例如……，但当一个新的处境出现时，你们便须发展……。』当律法说：『你可以摘取邻舍站 的禾稼，解决你的饥饿（申廿三25），但不可用镰刀去割取』，这并不只是一条为农村社会而设的条例。你们应该将它的『精神』付诸实践，在繁杂化了的耶路撒冷之各种情况，是古时简单的农村生活没法知道的。所要付诸实践的基本问题，就是爱你的邻舍，在你所处身的任何情况下，都要如此行。就是这个缘故，这位诗人知道他能够爱慕律法。在此，他从上帝那里接受的挑战，是在上帝的思想基础上建立他的社会思想，然后为此工作，直至它成了实际生活的一部分。他这样做，实在是要知道顺服的福气，也是我们在一百一十九篇三至八节标题所用的几个字。

他继续说，我十分清楚，当我将脚走在邪路上，并将外邦的观念付诸实践时，上帝话语的异象便消失了。但是我并没有这样做，因为你教训了我，要做的是甚么，你已教导了我！像以西结（三1-3）一样，我发现你的言语比蜜更甜。所以，很自然地，我恨一切的假道，因为一切外来的社会制度，都只是人的观念。

这一小段向我们启示了我们在约翰福音的序言中所找到的重要宣言。约一章十七节这样说：『律法本是藉 摩西传的；恩典和真理，都是由耶稣基督来的。』希腊文nomos的意思是法律，是从古旧的习俗编纂而成的，好象在古时希腊的法律一样。但是上帝的妥拉是藉 摩西给了人类的。正如在福音书中所用的，『（被）给了』这个被动词，通常的意思是『上帝赐给』。但是上帝的启示仍需要恩典和真理来补足。这两个词语的希腊文，常常在七十士译本中被使用，用来翻译两个我们常常接触到的希伯来字，hesed和emeth。上帝的慈爱和 的信实，并不是上帝的属性，因 可以随时放弃这些。上帝没有拥有属性。这些词语代表 上帝经常的表现，和 经常做的事情。 常常以爱和信实『来』到 子民中间。因为妥拉启示了上帝在摩西的日子，用hesed和emeth『来』到 立约的子民中；现在，它的意思是说那位在耶稣基督里变成肉身而来的上帝，就是那位曾藉 妥拉来到的上帝。第四卷福音继续用一句简短的句子来表达这个观念：『还没有亚伯拉罕就有了我。』（约八58）

你的话是明灯（一一九105-112）

在这篇诗篇中，上帝藉 恩典和真理，hesed和emeth，为我们人类所启示的旨意，一次又一次地被称为道路──一条途径、一条路，而不是一处可以让人坐下检察他的灵魂的地方。一个徒步旅行的人是没有时间这样做的，他在路途上的工作只是顺从。道路是人向前行的地方，是给人快步行走的地方，是与『残暴命运的吊索和飞箭』搏斗的地方。人总是向 前面的目标前进，人总是会意识到生命是一个旅程，那些行走在这道路上的人都是朝圣者。

你的话是我脚前的灯。我们并不是在描写一支现代人所用的电筒，它能发出一道光，在黑暗之中照亮前路。在旧约时代的灯看似一个平的茶壶，它有一条细小的灯芯，即使在微风中它也会晃荡不定；而它的光在黑暗中只能照耀面前一步的地方。这位朝圣者每行前一步时，这光便会跟 再向前移一步。此外，光的象征也提醒我们上帝 自己是一切光明的源头。事实上，在我们所行的道路上， 自己与我们同在。上帝的光不会毁坏黑暗。我们不能看见黑暗里的事物，所以我们不能够找到邪恶问题的最终答案。但是这里所提供的资料，对信仰来说已是足够的。上帝与这位朝圣者同行（参看出三12）， 也不会向前比他多走一步。

妥拉给予这位诗人的就是这样的光，他曾起誓遵守。然而，这并不表示再没有惧怕。就如对神秘的死亡的惧怕，仍然潜伏在摇曳的灯光所照耀的范围以外，所以，他向上帝呼求，求上帝给予他一样基本的礼物。这礼物不是金钱可以买到的，也不是科学知识、道德的观念等，而是按照 妥拉而有的生命（活）！

人们怎能将这篇诗篇错误地解释为只是一首赞美律法主义的歌呢？因为，当我继续将我的生命放在自己的手中（译者注：和合本译作我的性命常在危险之中），我认识到假若我忘记你的妥拉，这是何等危险的呢，它告诉我有关你的慈爱和信实，hesed和emeth。在撒上十九章五节，廿八章廿一节和伯十三章十四节中，我们会发现以上这些文字所表达的观念，意思就是将生命（或是灵魂，希伯来文是同一个词）当作一种冒险。这也是我们从妥拉所学到的。但是这位诗人继续说：因为缺乏信心，我会失掉我的『生命』，这是多么容易的事；然而你使我藉 思想你的启示，可以仍然紧握 我的生命。恶人为我设下网罗，在我生命受威吓的情况下，我对他们的行动唯一的答案便是说：我却没有偏离你的训词，因这是我心中所喜爱的。不但如此，这些是我的产业，即是说它们是我的父母『按 他们的意思』留下给我的，因为他们已给我在立约的关系中行了割礼。因此，我以你的法度为永远的产业。因为他们让我承继这一切，我的心专向你的律例，永远遵行，一直到底。

你应许将生命给我（一一九113-128）

第一百一十三至一百二十节。妥拉（Torah）的知识基本上是很简单的。这是因为妥拉经常地和有力地说 一个道理，那就是『清心的人有福了』。这句话描述一个专心的人，一个正直的人。口是心非是一个敬拜心怀二意之神的人的特征。甚至在这诗人的日子，那伟大的希腊哲学家也是心怀二意的，因为他们将事实的意思『二意化』。他们相信身体和灵魂、思想和精神、天和地、理想的世界和物质的世界。当以利亚向巴力的祭司挑战的时候，他是『清心』者的战士。他说：『你们心持两意要到几时呢？』（王上十八21）。巴力是迦南管理天气的神，它的敬拜者被一个信仰大自然的宗教和这种宗教的混乱状态所束缚。但是我爱你的法度，因为在你的话语中，你是我唯一藏身之处，我只有在那里找到真正的平安。

再一次，这位诗人区别了那些藐视『专心』和『清心』的人，他们有自己的人生哲学，这种哲学是他们自己构想出来的。有一份报章曾报导了一位大学讲师的说话。他说：『专业的哲学家现在以众多道德和伦理的原则，作为绝对的事实。例如，我们知道上帝并不存在，死后没有生命，所以一切发生在成年人身上双方同意的性行为都是在道德上容许的，生命的意义和目的就是尽量去寻求欢乐。』莎士比亚曾论及一个人『常常微笑，却可以是一个坏蛋』。用我们现代的言语来演绎这诗人的话：『我不会跌进他的微笑中，因为我知道他是口是心非的。』他并不参与宗教，而宗教这个名词并没有出现在旧约圣经中。这是因为心怀二意的人可以常常非常敬虔，但他却没有爱心和是自私的。反之，这位诗人是参与了生命，那丰盛的生命，就是合一和完整的生命。而这正是上帝所应许的（和合本译作『话』，正如我们在第116节所学习到的。心怀二意是那些偏离你律例的人的标记，他们的诡诈必归虚空（那即是说，他们是自欺欺人）。它只是带领人归于虚空，或者更清楚地说，是『口是心非』，是两副面孔的另一种描述，上帝看这些人好象『渣滓』（新英译本）。

假若上帝这样看两副面孔的人，那么 是一位可畏的上帝了。『因对你的敬畏，使我战战兢兢』（新英译本）。人怎敢对永生的上帝说『我不相信你的话，我仍然坚持我自己对生命的观点呢？』

第一百廿一至一百廿八节。因此，求你为仆人作保，使我得好处。为另一个人作保，就是站在另一个人的位置上，用自己的人格来保证他的好行为。换句话说，这位大胆的年轻诗人求上帝为他作人质（比较伯十七3）。他已经尽了所能，在他管辖的范围内，将妥拉实践出来。假若这仍不奏效，他胆敢求上帝对这事负责。上帝不是简单地为他付『保释金』，付了钱后便让他离去， 因骄傲人控诉他的案件而为他受审。欺压的人和骄傲的人都是强烈的词语，前者是指勒索无辜者金钱的剥削者，后者是指骄傲的无神论者。无论如何，他称为你的仆人，已有三次之多。他以这个词语宣告，他已谦卑地尝试实行上帝的旨意，藉 服从他在妥拉中所发现的上帝的话。这是耶和华以行动帮助他离开险境的时候，因人废了你的律法。

他在这里所用的，我们可称之为立约的言语。任何立有盟约之 体的一个成员，都可以随时向他的主人寻求伸冤。但是希伯来原文所表达的，比从标准修订本所显示的更多。这位诗人乞求上帝『使他脱离险境』，因为他正在盼望你的救恩（123节），盼望上帝这样实行。这是我们经常在诗篇中看见阴性的词语。它带有一种感情，他盼望有机会向那些正在敌对他的人彰显爱和关怀。换句话说，他已学会了有关上帝的伟大真理，只有当他与上帝建立正确的关系后，他才能做上帝所做的事情，使其他人与上帝建立正确的关系。他要做的事情，就是接纳罪人、饶恕他、爱他，并且带领他归回上帝那处。

他说，现在是立约的耶和华行动的时候，因为实际上人民已『废了』上帝的律法。人是否可以废除上帝的慈爱呢？这样的事情是不可以容忍的。在这里有两个所以（译者注：和合本在127节译了一次，却在128节中省略了），用惊奇的方法显示出上帝的hesed，这是『另一个世界』的逻辑──（一）所以我爱……（二）所以妥拉的训词『包括了生命的每一部分』（我们应该这样翻译这节含糊的经文）。相反地，错误的道路只能引向死亡。

『爱是永不止息的』（一一九129-144）

第一百廿九至一百卅六节。奇妙是一个很特别的词语。它的意思是奇迹性的，吊诡性的，来自上帝、不是来自人的。就是这个缘故，我谨守你的法度，并且使用这些法度。但是我怎能常常解释（解开）它们呢？我们人类要做他人的谋士是危险的事情。最好的方法，不如让人自己做最后的决定。所以『解开』圣经也是一样。然而，我们发现，当我们寻求要解释它们时，你的言语就发出亮光。一位着名的艺术家曾如此说：『解开上帝的说话，比起现代科学、文学、艺术、音乐、和一切世俗的欢乐所得到的一切都多。』我们可以用『释经』来翻译解开这一个动词，而前者是学者所用，指将圣经经文的意思找出来。但是在这里，『解开』使『简单』（译者注：和合本译作『愚人』）带有双关的意思。假若是这样的话，解释圣经不就是指将一段经文简单和直接地告诉那普通的读者，使他能明白其中的意思吗？

鲁宾逊（Robinson Crusoe）曾将破船拖上岸，并且在其中取回一本圣经。但是他没有打开它，直至他生病的时候。他阅读它，突然从其中找到意思来。我们可否这样说，圣灵向他『解开』其中的意思？于是，从他踏上小岛以来，这是他第一次跪下和祷告。

释经其中一种方式是使用图画的言语。我们所说的神学宣言，就是只有上帝的灵才能够解释上帝的话语。现在，神学的研究成为了用思想去爱上帝的方式。因为这个缘故，它不再是一样神秘的事情，更不是那些住在象牙塔的人所拥有的，而是必须常常与普通 众分享的东西。在这篇诗篇中，圣灵为了释经而用的图画是非常具吸引力的。它叫人张开口，让上帝填满它！然后，它的作者再一次用我们都能明白的语言补充说：『我爱你，你爱我，不叫我遇见试探，救我脱离一切的邪恶』（他差不多重复了主祷文）。最后，他引用了部分亚伦的祝福（民六24-26）来接引他奇妙的呼喊。

在第一百卅六节这最后一句话中，他邀请我们检讨自己，我们是否像他一样，对于不守你律法的人有那么强烈的感觉。当然，假若我们能明白为甚么耶稣为耶路撒冷城哀哭，我们应该也有这种反应。

第一百卅七至一百四十四节。因为上帝是良善的，所以 的审判也是如此。这位诗人继续说：因为我发现这个道理，我的心焦急，如同火烧，因我的敌人忘记你的言语。这显示他的敌人不会是住在巴勒斯坦的外邦人或是异教徒。他们是立约的子民，他们在上帝的言语中成长，但是现在，他们已忘记了。

我们在第二诫命中找到焦急如火烧这个词语，是译作『忌邪的』（出二十5，英文是jealous『嫉妒』）。它是一个『立约』的词语。先知何西亚用神性的丈夫和犯错误的妻子之间的关系来描述上帝与以色列的盟约关系。耶和华对她的爱（ 的hesed）是那么热烈的，以致不会让其他的神灵与她通奸。按照这个意思， 会因婚姻的完整性而产生嫉妒。这种嫉妒使 焦急如火烧，为要争取 的新娘回家，使她能在婚姻的爱中与 一同生活。当耶稣洁净那充满兑换银钱的人的圣殿时，我们看到『 的门徒想起经上（诗六十九9）记 说：「我为你的殿，心里焦急，如同火烧。」』（约二17）。在上帝控诉 那 善忘的立约子民时，这位诗人认识到一点有关上帝的激情。

你的话极其精炼，这句句子的意思，就是它曾经过苦难的火炉，出来的时候是纯正无杂质的金属。例如，它被镕化、被提炼、被试验，并且在被掳之中经历过苦难的『火』， 的子民知道（赛四十三2）上帝在火中和水中与他们同在。因此，上帝的话在很多信徒生活中间受到试验，结果它仍是纯正的，也是可行的。这种应许肯定是『可喜爱』的。我只是你的仆人，微少被人藐视，一个小人物，一个非常平凡的人。有很多作者，说出这一句话：『上帝必定非常爱平凡的人，因为 造了很多这样的人！』所以，甚至是一位平凡的人，他仍能明白你的妥拉尽都真实，就好象聪明和受过良好教育的人一样容易（如不说更加容易）明白。

第一百四十二节的英文非常浓缩，但是一个平凡的希伯来人却很容易明白它的重点。它所说的就是『我从上帝那处得来，对其他人的爱顾是永不止息的。现在，上帝已拯救我，并且使我与 建立正确的关系』（比较林前十三8），『因为 的妥拉是可靠的』。这是一句伟大的信心宣言，说话者承认他与上帝奇妙的关系，并不计较患难和愁苦（143节）。他仍然可以宣称，你的命令却是我所喜爱的。在患难或万事顺意的情况下，它们都是那么真实的。你的法度（例如：十诫）会继续成为我生活中的准则和规范；在我一切的日子中，无论是患难或是平安，都是一样，直到永远。所以，请你帮助我明白你的法度，使它们成为我生命的一部分，以致我也可以活到永远。

但是，我们从第一百四十二节得知，这位诗人的伟大信心，在一个世纪或以后的日子里，何等容易变成律法主义，在耶稣的时代支配 诗人的后代。在那时，tsedaqah这一个词已变成指一些纯粹『公义的行动』、『善事』，甚至『救济活动』等。例如，在主前一八○年的时候，便西拉（Ben Sira）这样写下：『水可以灭火，赒济可以赎人的罪』（传道经三章三十节）。在回教的信仰中，『公义』这个伟大的词语，阿拉伯文与希伯来文是一样的，它的意思甚至可以指给贫穷人所收的税项，是执政者有权向信徒收取的。但是，在罗马书中，保罗针对这些观点，给了基督徒一个答案──也是这位诗人的答案。一件有趣的事，一位现代的神学家，马革列（Daniel Maguire），非常大胆地宣称：Tsedaqah也可以解释作『创造性的思想』──但是，我会这样补充：这是以爱心的形式对待他人的创造性的思想。

你话语的总结是真理（一一九145-160）

第一百四十五至一百五十二节。这位诗人继续乞求上帝，给予他那丰盛的生命，使他有力量遵守上帝的命令，这也是他这篇长诗的主题。我们要留意有关他思想的次序。我们在这里并没有找到这样的句子：『请帮助我遵守命令，使我可以得救』；相反地，经文说：『请给我丰盛的生命，使我有力量遵守你的命令』。他何等热切盼望要遵守你的命令！然而这只是因为他绝对相信上帝的hesed，上帝的慈爱永远是首先出现的。给予他生命的，是上帝的公义和慈爱，而不是他自己遵守上帝律法的努力。

请注意第一百五十节：追求奸恶的人临近了，但你已与我相近，那即是说，上帝首先到达那里！你一切的命令尽都真实，那即是说，永远不变，完全可靠，和有功效的。上帝确实的同在，比那些奸恶的人更接近他。从我自己的经验看，我很久之前已知道，你已立定你的法度，直至永远。

圣保罗写信给罗马教会的时候，是在这位不知名的青年写诗篇一百一十九篇这长诗的数百年后。罗马人是西欧人。在另一方面，诗一百一十九篇是写给东方人的，如闪族人、犹太人。他们在多个世纪前已经知道要生活在上帝与他们立约的团契之中。罗马人甚至连『立约』这个名词也不知道。所以，他们要学习这古老的约的要旨，就是恩典和真理（参看105-112节）。但是在巴勒斯坦，诗歌是为公共崇拜时颂唱某一个主题而写成的。在罗马教会中新加入的信徒不知道信心的根基可追溯至亚伯拉罕，直至保罗向他们讲述（参看罗九-十一）。在那处，他要向一 无根的子民解释这个信仰。为此，他要用很长的篇幅帮助他们看见犹太人数百年来所认识的上帝的恩典和真理。再者，那些罗马人是西方的个人主义者。所以他们认为一个人皈信一个新的宗教，只是将他自己个人摆上了。保罗要向他的信众表示，尝试以服从律法或是以某种个人的委身来赚取救恩是荒谬的。他要说，上帝的爱和恩典早已存在，并已首先来到。再者，他要教导他们知道成为基督徒，并不是他们拣选了上帝，而是上帝拣选了他们；事实上， 从创世的时候已拣选了他们。就是这个缘故，保罗必须继续阐释约十四章十五节所说的：『你们若爱我，就必遵守我的命令。』

第一百五十三至一百六十节。这一小段的最后一节是这首诗其中一个高潮。这高潮是由于诗人指出，一个人能够这样描述上帝的说话，只因为那实在是真理！它是真理，不只是一个脱离现实的哲学命题，好象彼拉多盼望要从耶稣口中要听到的（约十八38）。一个人在他生活所遇到的患难是真实的；或者用另一个方式来说，上帝的说话是真实的，不单由于它本身是真理，也因为这个世界充满危险、问题和邪恶，这是我们知道的。

所以，他是在这个真实的世界说这句话：求你为我辨屈，救赎我。耶和华啊，你必须如此行，因为你曾应许（照你的话）如此行！当以色列被掳到巴比伦遇到很多困难的时期，那位伟大的先知向他的子民宣告：『惟有我是耶和华，除我以外没有救主。我曾指示，我曾拯救，我曾说明（相等于「应许」）──你们是我的见证』（赛四十三11-12）。救恩能够发生，只有藉 与上帝建立一个个人的关系，这关系是他人可以看出来的，好象在红海所发生的事情一样。邪恶的人逃避这种关系，他们不寻求你的律例。然而，耶和华啊，『你公义和母爱的明证』（156节，希伯来文直译）何其多！所以请将我救活，虽然在面前有各种的罪恶。我看见奸恶的人，就甚憎恶。我为这事实而悲哀，他们嘲笑上帝的慈爱，而我却要以爱逐渐回报这爱。

所以，把一切命令、法度和律例，或说你的训词加在一起──它们的总和，它们的精髓──便是那最终的真实，我们生命的基础，就是我们称为真理的。因此，那些你曾使他们与你建立正确关系和已找到真理的人，他们整个生活方式都在永恒之中。

迷失者的呼喊（一一九161-176）

第一百六十一至一百六十八节。这位诗人曾称自己为平凡的人（141节）。在这一小段中，他正在为无数平凡的人说话，他们生活在压迫人的社会政权或不露面的官僚主义之下。当时他说：『我的心畏惧你的言语──那扎根于永恒终极的真理──胜于那些无故逼迫我的「当权者」。』在这里，他只是用了几个词语便绘画了一幅生动的图画（比较赛九3）。这是一幅简朴农民的图画。他们通常生活在田野间，可能要努力工作才得以糊口。他们田野中的农作物曾被溃退的军队夺走了。这些农民欢喜快乐，因为军队留下了更多不能带走的掳掠物。对于这位诗人来说，妥拉（Torah）就是如此！上帝所赐的快乐与人对上帝的敬畏明显是一致的。

虚假、诡诈、欺骗──这些事情不会是无中生有的，它们都是由人所做的。所以，我恨恶和厌恶这样做的人。同样，妥拉并不是一件事物，它是有位格的上帝的说话。这就是我爱它的缘故。所以，我要一天七次（参看利廿六18；箴廿四16）赞美你。明显『七』是个整全和完美的数目，所以，当我工作，在街上行走，吃东西和游戏的时候，我要赞美你。我的心思有大平安。这是因为我知道，上帝知道最好的事情。当然 会这样行，因为上帝是真理！ 的同在是给我的赏赐（参看3-8节）。我一切所行的（我作为一个朝圣者所走过的路），都在你面前（再次参看3-8节）。假若我在所行的路上绊脚跌倒，我便是不忠的了。耶和华啊，我不会做任何的事，或说任何的话，使你愤怒，因为在你的慈爱里，你已知道一切的事，你仍是爱我的。这一小段的结束是何等伟大呢！

第一百六十九至一百七十六节。我们到了最后一个小节了。它开始的时候有一个愿字，在公祷的时候，我们常用这一字。他用了另一些文字重复前一个小段中所说的话后，我们最后看到这位可爱的青年人，盼望 更深入明白上帝的说话。他求上帝赐他另外的恩赐，就是更加认识 ，更加知道如何爱其他的人，以致他的信心不是自私的（174节）。所以，我们看见他是用一种真正谦卑的调子来总结这篇长诗。

因此，他最后的思想是他自己算不得甚么，没有上帝的爱顾，他不能存活。他说：我如亡羊走迷了路。他较早前在diwan中提及他的敌人所堕进的罪恶，现都计在自己的账上。因此，他非常清楚，他同时在上帝的审判和恩慈之下。这也是保罗讲述有关他自己的事情。因此，他最后的一行，因为不忘记你的命令，清楚指出他这样说并不是表现任何的自义，反之，他是在显示了他完全的真诚。他说：上帝的手已拣选了我，饶恕我，拯救我，所以，我应当拣选 的训词作为回报。他的意思就是一定要成为 完全顺服的仆人，因为上帝救赎我的缘故，我要将自己完全献上，不单要服事我的同胞，也要服事上帝所爱的整个伟大的宇宙（比较约三16）。

当我们总结诗一百一十九篇的研究，或许我们更加明白约翰斯健（John Ruskin）这位文学评论者和社会改革家（一八一九至一九○○年）所宣告的说话：『对我来说，诗一百一十九篇现在已成为所有诗篇中最宝贵的一篇，因它对上帝的律法充满灿烂的热爱。』――《每日研经丛书》


诗篇第一百二十篇

【上行之诗总论】诗篇一共有一百五十篇，都是历世历代神的儿女在神面前的经历。在这些诗里面，从一百二十篇到一百三十四篇，这十五篇诗特别称为「上行之诗」。上行的意思就是往上走。所以在小字里注说，或作「登阶之诗」。这里有一段路，好象楼梯台阶一样，需要一步一步的走上去。所以这十五篇诗，就称为「上行之诗」。换句话说，这十五篇诗乃是一步一步，一级一级往上去的。

这十五篇诗乃是告诉我们，一个属神的人，本来是离开神很远的，现在一步一步的走，直走到耶路撒冷神的殿中，并且住在神的殿里称颂神的名。所以从属灵的意义来说，这十五篇诗是教导我们，一个属于神的人，怎样在经历中一步一步、一级一级的往上爬，直等到他与神有一个完全的联合。

【上行之诗的三个段落】这十五篇的诗，可以分作三个段落：头五篇是一个段落，讲到洁净；次五篇是另一个段落，讲到亮光；末五篇又是一段落，讲到与神联合。第一个段落讲到一个属于神的人，怎样有洁净的工作，叫他脱离世界；不但外面脱离，里面也脱离，以致作一个分别的人，为神活着。换句话说，叫他常住在基督的里面。第二个段落讲到这一个属神的人，在神面前多蒙了光照，一面认识自己，看见肉体的活动是何等的无效，何等的虚空；另外一面也看见神的旨意是何等的完全，叫他羡慕神的旨意。第三个段落讲到这一个人在神面前成了一个破碎的人，所以从他身上就流露出基督的灵来。从他的身上有谦卑、相爱、属灵的事奉、见证出来。

【上行之诗的用法】关于上行之诗的用法，历史告诉我们，乃是当以色列的百姓照着旧约的规定，一年三次来到耶路撒冷，在那里朝见神的时候，他们就唱这些诗。你知道以色列百姓分散在迦南全地，有的甚至住在约但河的东边，但是每年三次他们从各地各方来到耶路撒冷。耶路撒冷是在山上，所以当他们来的时候，他们就在那里爬山，一步一步的往上行，直等到他们进了神的殿。当他们这样上行的时候，他们就唱这些诗，所以这些称为「上行之诗」。

也有人说，上行之诗有另外一个用法。根据以西结四十章，先知看见圣殿的异象，从外面进到外院，有七个台阶，从外院进到内院，有八个台阶；一共有十五个台阶。所以有人说，当以色列人进到圣殿里去，要走这十五个台阶的时候，祭司就在那里唱诗，一个台阶一首诗，一个台阶一首诗，直到把大家带到神的面前。─ 江守道《上行之诗》

【诗一二零篇的作者与背景】一般说来，这首诗很可能是大卫写的；大概在大卫作王之后，把神的约柜从俄别以东家里抬到大卫城里的时候写的。

背景是当大卫逃避扫罗的时候，在挪伯的城里被以东人多益看见，他去报告扫罗，结果叫挪伯城里所有的人都被杀了，所以大卫想起这段苦难而写的。

这首诗不是写一个还没得救之人的经历，而是写一个爱神的人，当他要往上去时，他就感觉这一个世界所给他的难处与痛苦。苦难带人遇见光，认识自己离开神而落在虚谎中的真实光景。

【诗一二零篇诗题】「上行(或作登阶，下同)之诗。」

心灵里对神有一种渴慕，渴慕上行，乃是属灵生命的开始。

【诗一二零1】「我在急难中求告耶和华， 就应允我。」

许多时候，一个人要主，不一定是因着爱的激励，乃是因为他碰到了难处。

人是最会适应环境的。基督徒起初对世界的感觉很敏锐，但如果没有马上对付，感觉就会逐渐迟钝了。如果我们落在世界里面，与主远离，还没有感觉，这乃是一种非常危险的光景；这就是许多时候，神把我们放在苦难里面的原因。路加十五章浪子回头的动机，是因他受苦而醒悟过来。许多时候我们安于远方的生活，神就借着环境来搅动我们，使我们里面醒悟过来。

在急难的时候，我们就祷告神；这时我们的祷告最多、最真、最迫切。难处会逼你真实的呼吁神。

要有属灵的进步，第一件事就是里面要儆醒，要激动起来。在你的灵里要兴起一个愿望，你的心转向神，你向神有所要求，你要你的神。如果在我们里面，有这一个要神的心，我们的心转向神，渴慕神，这就是我们上行的开始。

【诗一二零2】「耶和华阿，求你救我脱离说谎的嘴唇，和诡诈的舌头。」

你与世界接触的时候，世界在你身上最叫你感觉的，就是「说谎话的嘴唇和诡诈的舌头」。这一个是世界的特征，世界的代表。当以赛亚进到圣殿里看见了神的荣耀，他第一个感觉就是说：「祸哉，我灭亡了，因为我是嘴唇不洁的人，又住在嘴唇不洁的民中」(赛六5)。一个蒙神光照的人，首先所感觉的，就是嘴唇的问题，因为「心里所存的，口里就说出来」(太十二34)；你的嘴唇把你心里的光景显明出来。如果今天我们的口喜欢说不准确的话、挑拨是非的话，就表明我们不在主的里面。求主厉害的光照我们，叫我们由自己的话语看见里面的光景，而有所对付。

【诗一二零3-4】「诡诈的舌头阿，要给你甚么呢？要拿甚么加给你呢？就是勇士的利箭，和罗腾木的炭火。」

人的话语一说出去，就收不回来，所以对付嘴唇，要用「勇士的利箭」。刀、箭都可以伤人，但刀还可以收刀入鞘，箭一射出去就收不回。也许我们的话射出去不太有力气，但神的报应是勇士的利箭，又快又准，并且把人穿透。一个喜欢说话，专门用话语害人的人，这人迟早要在话语上受更大的亏，这是一个属灵的原则。

罗腾木是在沙漠里的树，这木容易着火，且可烧很久，所剩灰烬挑一挑，火又起来。我们的话一下就能把火点起来，但神的审判是「罗腾木的炭火」。话怎样长久，神的审判也是怎样长久。

【诗一二零5】「我寄居在米设，住在基达帐棚之中，有祸了！」

当我们被急难惊醒的时候，就会忽然发觉自己居住的地方有问题。「米设」是雅弗的子孙(创十2)，住在黑海一带地方，是在迦南地的北面；「基达」是以实玛利的子孙，住在亚拉伯旷野里，是在迦南地的南边。一个属于神的人，应当住在迦南美地(基督)，在 里面可以享受神的一切丰富；里面饱足，外面有保护。但我们常像亚伯拉罕慢慢的迁到南地去了，不知不觉的从基督里出来，落到世界里去了。一个人不被逼回到神面前，总不会感觉自己究竟是在甚么地方。――摘自江守道《上行之诗》

朝圣诗歌集（一二○1-7）

诗一百一十九篇告诉我们有关朝圣之路的意义。诗篇一百二十至一百卅四篇（共十五篇）被称为上行之诗，那即是说往耶路撒冷『攀登的诗歌』。这些诗歌是由立约子民的成员所唱的。在他们中间，有些人盼望『登上』位于海拔二千三百尺的耶路撒冷，参加一个立约子民的节期。有些人是朝圣者，他们或已在登山的路上，或者已抵达圣殿前那道大门（参看赛三十29）。

因此，这小小的诗歌集是为那些如拉二章一节所称是『回归（aliyah）』的人的灵修书。这一个名词今天也用在犹太人身上，他们聚集在一起，『归回』现代的以色列国。而诗一百卅十四篇便成为敬拜者『登上』朝见上帝的高潮，因为这些诗篇的每一篇都可以有个人化和灵意化的解释，作为虔诚的朝圣者在每一天向天上的城前进时的指引。

战争与和平。在他走往目的地的途中，这位朝圣者在第一首诗歌中感觉到他必须求告耶和华，寻求 的帮助，抗拒下流的和诡诈的人。他是一个缺乏自信的人，这位男士或女士，是那种对于任何讨厌的行为都有强烈反应的人。他常常意识到他是不配来到上帝面前。他的思想混乱，混合 兴奋、感到不配和悲痛。『你究竟发生了甚么事？』他是否在向他的舌头发问？抑或是向那些在路途中取笑他的人的舌头说话呢？雅各书提醒我们，舌头是何等难以控制的肢体。这位害羞的人有否转变了，他是否给予了一个嘲讽的回复，然后他为他所做的事感到羞 呢？他曾否想到自己是上帝的战士，由他的口中向折磨他的人射出利箭，或是将他燃烧的怒火泼向他们所嘲笑的说话上呢？（罗腾木是用来制造炭，燃烧的时候会产生烈焰。）或许，更有可能的，这不是他的那些外邦邻居曾向他所做的事吗？

米设是在那处呢？传统来说，它实在在很遥远的地方，因为这是给予在黑海以外，今日被称为格鲁吉亚（Georgia）的地方。或者，这会否是用来代替巴比伦的一个名称，正如在启示录中，巴比伦被用作代替罗马一样呢？此外，基达位于耶路撒冷东南面遥远的地方，与米设的方向相反。在那处，住在帐棚里的人过 盗贼和抢掠的生活，向一些定居的地方抢劫，然后很快返回沙漠的安全地带。有这一个可能，我们须要这样了解这首诗浓缩的言语：『无论我流浪……或是定居』，我与那恨恶和睦的人，许久同住。

假若我们曾读过一些关于在西伯利亚监狱内生活的描述，我们会何等真诚地同情这位朝圣者。他说：我愿和睦。虽然我常常被憎恨所环绕。耶路撒冷是和睦之城，是我的目标。即使在『巴比伦』，我也会这样说，我会尝试解释『和睦』这个词语的意思。但是，他们轻视我和干扰我，因为他们要争战！他所说的，就是异教徒憎恶shalom（和平）。他们甚至不知道shalom的意思，正如赛四十八章廿二节所说的。他们的生活方式是满有暴力、自私和贪婪。我如何能够向他们解释和睦的意思呢？然而，我们要注意这一点，在希伯来原文完全没有说我愿和睦。和睦并不会无缘无故存有：和睦须要由人活出来，在他的生活方式中显示出来。诗人要说的是我就是和睦。当所有和平运动的追随者强烈地宣讲他们的观点时，他们会否说同样的话呢？这是新约圣经论及基督所说的。在那处，我们知道 并不是和睦的教师或是例子；反之，正如保罗所说：『 是我们的和睦。』（弗二14）――《每日研经丛书》


诗篇第一百廿一篇

拾珍

【诗一二一诗题】「上行之诗。」

诗篇一百二十篇是说，神兴起环境，藉难处来唤醒我们，叫我们看见我们并不是在神所命定的地方。当一个人醒悟的时候，他不是留在米设，也不是留在基达的帐棚里，对自己说，我等主来救我吧！不，他的脚乃是开始往耶路撒冷去了。诗篇一百二十一篇就是描写回耶路撒冷，在路上的感觉和光景。如果你还没有起来，恐怕这篇诗对你就一点用处也没有。但如果你已开始走路，对你就非常宝贝。许多时候，神用 的爱来吸引我们，但如果我们不跑的话，爱也是没有办法。今天的问题是在于我们这一边，我们有没有快跑的来跟随 ？

希伯来书是一本走天路的书，「希伯来」原文字意就是越过大河。我们是蒙主呼召，从迦勒底的吾珥出来，越过伯拉大河，进入迦南地的希伯来人。信主的人不是坐着花轿等人抬进天堂。来十二章指出跑天路的两个先决条件：(一)要放下各样的重担；(二)要脱去容易缠累我们的罪。我们在神面前有一个共同的罪最易缠累我们的，就是不信的恶心，我们常怀疑神的爱心、恩典、能力等等。另一方面，今天我们要奔跑天路，在我们身上有许多的重量，都得除去。你有许多的爱好、喜欢、兴趣，这些东西不一定是罪，也许是合理的，但是这些东西霸占了你的心，像重担一样，把你压得那么重，叫你不能走路。

【诗一二一1-2】「我要向山举目，我的帮助从何而来？我的帮助从造天地的耶和华而来。」

离开基达往迦南地就必须爬山，这条上行的路实在不容易走，它满了荆棘、陷阱、山谷...；一个走天路的人，必定感觉他需要帮助。走天路与走世界的路不同，我们走世界的路，眼睛一定往地上看，才不致跌倒；但走天路，眼睛是往上看的。走天路如果往下看，就叫你一直看人、看事情、看环境，结果寸步难行。只有举目仰望那一位为我们信心创始成终的耶稣，才能往前去。人总是看甚么就像甚么。如果你一直看难处，到有一天你也会变成难处。如果我们看主的话，我们就要像 (林后三18)。

「向山举目」，我们是越过山一直往上看。如果创造天地的耶和华亲自帮助我们，还有甚么是我们不能作的呢？神的手并不缩短。

【诗一二一3-4】「 必不叫你的脚摇动，保护你的必不打盹。保护以色列的，也不打盹，也不睡觉。」

爬山的人头一件危险是容易失脚。这条路虽滑、窄、崎岖、危险，但 必不叫我们的脚摇动，要像鹿的脚步那样稳固。一个小孩子走路容易失脚，但如果他把他的手放在妈妈的手里，他就不会失脚。如果今天我们能把自己完全交托在主的手里，主能保守我们(犹24)。把你自己交托给主，是最聪明的一件事。

我们走路会疲倦，要打盹、睡觉，有野兽、强盗的危险。但保护我们的是耶和华，并不是人， 不疲倦，不打盹， 是无时不帮助的， 的保护是日夜不间断的。

第四节意即主的一切子民，都必一样的蒙主不间断的保护。

【诗一二一5】「保护你的是耶和华，耶和华在你右边荫庇你。」

这是全然保护不受害的意思。无论在何地， 都在我们「右边」。

【诗一二一6】「白日太阳必不伤你，夜间月亮必不害你。」

无论何事要害我们，或明或暗，主都保护到底。

【诗一二一7】「耶和华要保护你，免受一切的灾害， 要保护你的性命。」

主的保护是无所不包的。

【诗一二一8】「你出你入，耶和华要保护你，从今时直到永远。」

主的保护是一直到永远的。五至八节描述主完备的保护。

十字架的道路要领我们到基督那里去，虽然这条路有许多危险、试探、难处，但我们若把自己交在主手里， 要负我们完全的责任。――摘自江守道《上行之诗》

耶和华是你的看顾者（一二一1-8）

假若你每年只有三次机会上耶路撒冷参加大节期的话，你不会期望这次崇拜一个钟头便结束。事实上，古代的以色列人不会称这些场合为『崇拜』，他们会说，这是敬拜的『节令』──而一个节令会持续数天。在上帝创造人类以先， 将太阳和月亮放在天空， 这样做，第一个目的是要作『记号和节令』，第二才是为了『日子和年岁』（创一14）。同样在 创造人类以先， 所创造最重要的『记号』，就是安息日（出卅一13）；而『节令』就是那些节期，记录了上帝对 子民拯救的爱，例如在出埃及时上帝拯救的行动，还有其他的例子。因此，在希伯来的信仰中，上帝就是这些节期的『宇宙性』的记号，因 在创造地和人类以先，创造了这些节期。全年冬夏交替的循环，其重要性反在这些节期之后。

因此，这 朝圣者，当他们登上『上帝之城』的时候，他们异常兴奋地唱 这篇诗篇，这并不是一件奇怪的事。直至近期，改革宗教会仿效旧约的子民，并不举行『圣餐主日』，而有『圣餐节』，有多次预备性的崇拜，又有长老探访教友的家庭等等。那些古代的以色列人登上耶路撒冷，他们不单唱诗歌，还要上去献祭，接受教导，共同参与了把祭物献在上帝心中的行动。这也是我们对基督至高的祭牲应有的理解。

这 朝圣者在圣殿的门外受到长老奉耶和华的名接待他们。他们把祭牲带来，交与祭司看管，但他们肯定不是直接参与宰献祭牲。那些古代的敬拜者很清楚知道这一句话：『愚蠢的人撞进连天使也惧怕踏足的地方』。所以，好象前奏一样，这 人中的一位接受邀请说出这一句说话：我要向山举目，向耶路撒冷地的其中一个山举目而看。然后他补充说：我的帮助是从这里而来吗？因为其中一些山曾是向巴力和女神亚舍拉等偶像献祭的『高处』。就在这时候，有一位长老鼓励这 人如此回答：不在这些地方，我的帮助从耶和华而来，因为是 创造这些山。所以，这些单纯的乡民在十分清楚的指导底下，知道他们一会儿要做的是甚么事情。

跟 是一篇短小的讲章。或许这长老是其中一位我们曾遇过的『祭祀的先知』，今日我们称他们为牧者。他说：耶和华看顾你，好象牧羊人看顾他的羊 一样。因为诗篇第廿三篇存在到当时已有多个世纪了，每一个人都懂得，所以，可能他们在一起背诵它。他说：巴力在每年的炎夏便会睡觉，下到地底（参看王上十八27）。但是耶和华不会睡觉，他永远不会放弃你，也永远不会让你的脚滑跌。我们可以想象这一 人，特别是老年人，他们攀登那通往城中的细小的路径，他们听到这些说话时会很高兴。

现在另一位牧者走过圣殿的门出来迎接这班朝拜者。他说：是的，保护你的实在是耶和华。 永不会休息， 永不会离开 的岗位， 永不会失职，正如 永不会睡 一样。如此简单的言语是这些单纯的民众可以明白的。当他们使劲地往山上爬的时候，他们必定会觉得很炎热。但是这位宣道者说：上帝是一位真正的绅士。今天，在我们西方文化里，绅士会行在靠近车路的一边，保护女士不会受到伤害。这位宣道者说：上帝是一位真正的绅士； 与所有的朝圣者同行， 行在烈日照耀的那一边，使他们在 的荫下得到凉快。这也是简单的言语。一位现代的作者说：『残缺、弯曲的月亮可能是原始人类视为第一种邪恶的象征。』因为古人相信它的光能使人疯狂。所以，我们有『疯狂的』（lunatic）这一个形容词，是来自一个拉丁名词，意思是指月亮。或许，这些朝圣者也有同样的迷信，但是他们要完全忘记它。

第三位讲者吸纳了这个故事。他宣告：耶和华要保护你，免受一切的灾害，包括那所谓未满之月的力量。因为正如他们刚刚听到的，耶和华是整个宇宙的创造主（参看2节，比较徒二20）。 要保护你的性命（或者，你整个人，身体、魂和灵），看守你免受一切能杀害灵魂的侵害。这就是这位牧者所说的：所以，你们能够忘记那些由迷信引起的忧虑和恐慌。那位在你走来的路上给予你『旅途上怜悯』的，和保护你灵魂的，在你未来的日子中，不让任何的伤害临到你。

这 人已抵达大门，他们或许受到另一位牧者的欢迎，由于所说的话是由一位祭司说的祝福。他说：你出你入（教会），耶和华要保护你， 愿意这样做，从现在起，经常如此，直到永远。进入圣所、圣殿，象征 进入了上帝永恒的同在之中。

事实上，我们今日仍然能够继续生存在火山的边缘，在世界的世俗主义和虚无主义之中，这本身实在是一个极大的奇迹，我们应为此而感谢上帝。甚至在今日，犹太人将经匣（mezuzah）放在他家的入口处，每次出入都摸它一次（对于犹太人来说，他的家就是他的圣殿，比我们更加 重）。这经匣是一个细小的金属筒，内中有一块羊皮纸，写有申六章四至九节和十一章十三至廿一节的文字。当他触摸这经匣时，他会重复念 这篇诗篇的第八节。

在苏格兰，这篇按照韵律翻译的诗篇，常常是一首受欢迎的诗歌。它配上了『法国调』，这样，便藉 胡格诺派（译者注：这是十六至十七世纪时法国加尔文派教徒的称呼）将苏格兰教会和欧洲大陆改革运动连上关系。所以这对于苏格兰人来说是宝贵的。当他们唱出这诗时，他们是否想到苏格兰的山脉，『家乡的山』呢？假若他们这样做，他们是否正确呢？帮助并不是从山上来，无论是巴勒斯坦的或是苏格兰的山，帮助乃是从耶和华而来。――《每日研经丛书》


诗篇第一百廿二篇

【诗一二二1】「人对我说：『我们往耶和华的殿去。』我就欢喜。」

许多时候，你会觉得走这条属灵的道路实在孤单，好象爱主的人只剩下你一个人。但感谢神， 为着自己留下七千人，是没有向巴力屈膝的(罗十一4)； 为我们豫备属灵的同伴。当我们看别人也在那里爱神，听见他们在鼓励我们一起追求神时，我们的里面不知有多少的欢喜、激励、扶持并安慰。我们不能作一个单独的基督徒。在这个世界上，没有一件事能叫我们的喜乐满足，像神的儿女在主里面彼此有交通；也没有一件事给我们帮助，胜过圣徒的交通。在跟从主的道路上，要宝贝彼此灵里的交通(不是外面的交际)。

【诗一二二2】「耶路撒冷阿，我们的脚站在你的门内。」

当我们与众圣徒灵里有交通，我们就跟随羊群的脚踪而去(歌一8)，不知不觉我们的脚已经在耶路撒冷的门口了。圣经头一次题到耶路撒冷，是在不认识神的迦南七族中，有一个撒冷王竟是至高神的祭司麦基洗德(创十四18)。根据历史，撒冷就是耶路撒冷，故知耶路撒冷当时是代表神自己在列国中间。耶路撒冷是神拣选的地方，让神能住在 的百姓中，向外邦传扬 的荣耀。

【诗一二二3】「耶路撒冷被建造，如同连络整齐的一座城。」

耶路撒冷是安置神名字的地方，是神宝座的所在，是代表神在地上的见证。今天教会在地上就是安置 名的地方，有神的宝座在那里掌权管理一切，将 见证出去。一座城不是自然有的，需要建造；我们是 的活石， 要把我们建造成一座城。神用亚当身上的肋骨造出夏娃(创二22)。「造」的原文就是「建造」。夏娃豫表教会，教会是用你我身上的基督作材料建造起来的。

在建造上有一个难处，这难处不在我们里面的基督的生命，因这生命自然是合一的。难处乃在我们的肉体上。只有合的才能建造，分的总是拆毁。所以在建造上我们第一个态度，就是要竭力保守圣灵所赐的合一，这需要不跟着外面跑，而回到里面来。第二，必须接受十字架来对付我们的肉体。

「一座」乃是一个单位，又是许多的部份。城建造时如果没有计划，就显得杂乱无章。我们各人都往基督里面长， 是我们的元首，自然就使全身连络得整齐(弗四15~16)。百体一连络得整齐，功用就显出来了。这样就叫身体增长，得着建立。

【诗一二二4】「众支派，就是耶和华的支派，上那里去，按以色列的常例称赞耶和华的名。」

「常例」小字或作「证据」。作「以色列的证据」就是作以色列的见证。以色列的见证就是说，我们虽多，仍是一个(林前十二12)；十二支派虽分散各地，但在耶路撒冷是合一的。在教会里面，我们要向世界作见证：我们是合一的，并要在合一里称赞我们的神。

【诗一二二5】「因为在那里设立审判的宝座，就是大卫家的宝座。」

在耶路撒冷有神的殿和大卫的王宫。殿是指敬拜说的，这是祭司的职分；王宫是指宝座、指掌权说的，这是君王的职分。今天我们在教会里，一面作祭司事奉，一面与主一同掌权(启五10)。这不需要等到将来在永世里才开始，今天就可以开始豫尝(虽然今天的一切都是有限的)。

【诗一二二6~9】「你们要为耶路撒冷求平安。耶路撒冷阿，爱你的人必然兴旺。愿你城中平安，愿你宫内兴旺。因我弟兄和同伴的缘故，我要说：『愿平安在你中间。』因耶和华我们神殿的缘故，我要为你求福。」

撒冷就是平安的意思。教会是耶路撒冷，是平安的居所，在教会里面不能相咬相吞，不能彼此争战。愿在你的城中，众祭司在那里事奉；愿在你的宫中，基督的权柄在每一个人身上显得完全，显得兴旺。我宝贵我的弟兄和同伴，没有他们，我就找不到耶路撒冷。我更爱我的神，愿我的神快乐；当神快乐时，我也满足了。――摘自江守道《上行之诗》

耶路撒冷的平安（一二二1-9）

诗篇一百二十篇讲述一个人，他正在盼望 耶路撒冷的『平安』，Jeru-shalom。在这里，我们看见一些已来到这座城的朝圣者，他们十分了解这城名字的意思。

希伯来原文这样说：『在那些说话的人中，我就欢喜。』英文译本令我们以为这位诗人表现出一种自私的快乐。但是这一 人正符合耶稣所讲的：『那里有两三个人奉我的名聚会，那里就有我在他们中间。』他们有一个共同的决定，他们要作aliyah（回归者）。他们彼此说：我们往耶和华的殿去。现在，他们已到达了。他们以惊讶的心情周围察看。他们说：耶路撒冷啊，我们的脚已实在站在你的门内！他们将要带回家的，是何等美好的回忆！他们有何等大的权利，能够将他们一切的罪恶和忧愁带到献祭的地方，就是永生上帝创造天地的主宰的脚凳那里。当他们加入节期的行列，在献祭之前追随在祭司和利未人的后面，一同在『耶和华面前』叫喊、跳舞，登上祭坛，他们全部的生命现在已找到意义和目的。

圣殿崇拜的礼仪，是根据我们称为利未记的这本『教会秩序的书』，这些礼仪已不适用于今日。然而，它向我们启示，我们的信心必须不单是一件『灵性』的事情。我们人类的心灵需要某些形式的运动或行动，好象步操、音乐、诗歌等形式，使我们对上帝的『灵性』进路得以表达，这是我们所期望的。虽然现在献祭事实上已不再用牛羊，这完全不是灵性的事情，而是一种有形的事情。基督在十字架上的牺牲，实在是在历史中发生的事情。所以，当耶稣说：『你们这样行，以记念我』，他正在吩咐我们做一些有形的事情。

但是在他参加崇拜前，我们的发言人回头望他。这是一个何等美丽的城，『城中的屋宇靠拢在一起』。但是还有更多的，对他来说，它的合一象征 『教会』的合一。以色列是由十二支派所组成，但是所有十二支派的代表，按 以色列的常例，一同来到这里敬拜上帝，好象一个整体一样。新约的教会也是一样，她由十二支派延伸出来的『后裔』所组成，由十二个使徒为代表。耶稣对他们说：『你们要合而为一』，但是这种合一是来自我留下给你们的平安（shalom）（约十四27）。这就是我们这一 人感到惊讶的事：一种人不能建造的平安，它来自上帝那处。

神圣，也是完全的公义，是完备shalom的一部分。它可以在耶路撒冷Jeru-shalom那处找到！所以，我们看到整个家族在耶路撒冷中找到它的需要。这些节期的『节令』包括了这些项目：（一）一次法庭的会期；（二）在街市上售卖家乡的出产，和买入耕种用的新物资；（三）儿童在那处有『游艺会』，和（四）有献祭的敬拜。这四方面所表现的『平安』，它的源头和力量是来自上帝的平安。

这些朝圣者现在被一位祭司的宣召吸引 ，他请他们为耶路撒冷求平安。耶路撒冷怎可以有这四方的平安，使它从其他充满 争闹、不和、贪婪和欲望的东方城市中分别出来呢？所以他们所有的人，用一致的说话互相祝贺：『爱你的人必然兴旺（一个与shalom的音相似的希伯来双关词）』；或者，我们可以简单地说：『我的朋友，爱这城的人啊，幸福临到你身上！』然后，他们再回望它美丽的建筑，说：『愿城中得平安（shalom），和你宫内兴旺（shalwah，与shalom成为另一个双关词）。』

我们从这项古老的礼仪所得到的教训，就是在私祷中我们不应该自私。我们要记 ，只是耶路撒冷兴旺，我们所做的才是为我弟兄和同伴长久的好处，惟有这样，我们的朋友才会经历上帝所计画的丰盛生命，这可以在城中找到。圣保罗曾说过，一 由普通人组成的本地信众，仍然有奇妙的市民身分，因为一 当地的信众，一个当地的『锡安』，在上帝眼中就是『天堂的殖民地』（腓三20；摩法特本（Moffatt）的翻译）。

最后，正如我们从前看过的，『福』的意思可以是『求福』。所以，我们的诗人补充了这一句说话，让这些朝圣者一同来说：和平的城啊，因耶和华──我们上帝殿的缘故，我要为你求福。这殿是上帝的教会，有下列的特点：（一）它是在地上一个特别的地方；（二）它是人的团契；（三）它是遵行上帝所定之命令的团契；（四）它是藉 爱和忠诚表达公义的居所；（五）它是一个地方众多家庭的结合；（六）它在任何时间都代表 全体上帝的子民；（七）它是上帝与人同在的地方。因此，我们要祈求的平安，必须是创造性的（和平是我们创造出来的──参看太五9），是为人类生命有四方面的好处，这四方面是（一）我们的教会生活；（二）我们的政治生活；（三）我们的社交生活；（四）我们的家庭生活；因为惟有透过这些生活和在这些生活之中，我们才会发现自己秘密的和个人的生命和信仰。

苏格兰教会年会结束时，会颂唱这篇配了音乐的伟大诗篇。唱毕后，『神父和修士』便准备离开爱丁堡，前往他们遍布各地的牧区。再没有更适合的音乐，可以表达这种离别的印象。――《每日研经丛书》


诗篇第一百廿三篇

【诗一二三1】「坐在天上的主阿，我向你举目。」

环境实在艰难，自己实在败坏，我们越看环境越就丧胆，越看自己就越软弱。这样的观看无益有害。诗一百二十一篇是举目望山，本篇是举目看坐在天上的主；前者用「 」客观的说法，这里是用「你」主观的说法。当我们摆脱地的吸力，站在属天的地位上，我们就能说：「坐在天上的主阿，我向你举目。」

【诗一二三2】「看哪，仆人的眼睛怎样望主人的手，使女的眼睛怎样望主母的手，我们的眼睛也照样望耶和华我们的神，直到 怜悯我们。」

你越远离神，你越是属地，你这个人里面就越高傲。反之，你越亲近主，越与主联合，你就越觉得自己实在小，小到不过是仆人、是使女。仆人和使女在当时是指着奴隶说的，完全没有自由。一个真实遇见神的人，就觉得是主用重价把我买来的，我在主面前只有一个地位，就是奴仆的地位；只有一个责任，就是服事我的主人。

在东方的习惯，当家里有客人时，仆人是不准讲话的，他们的眼睛要注目主人的手，照着手势而行动。今天我们这班属于主的人，因着没有好好接受主的训练，所以对于神在环境中所指示我们的旨意就不明白了。许多时候，不是神的手不引导我们，乃是我们不留心，不专心，没有一个顺服的心，才没有马上照神的旨意遵行。我们要多学习仰望主的手。「手」也代表作为，表示我们在谦卑、等候的灵里(仆人和使女所代表的)，仰望主的作为与怜悯。

圣经里神的手有几方面的意思：(一)供应的手：主的手供给我们一切的需要(诗一零四；一四五15~16)。奴仆在主人家里，不必自己耽心生活的需要，主必负完全的责任。基督徒的生活是个依靠的生活。我们依靠主，不在主之外寻求甚么好处。(二)引导的手：基督徒不是凭着自己，在黑暗里摸索走前面的路。我们若活在主里常有交通，我们就要看见，在环境里面 的手在安排， 的手在引导我们该走的路(诗一三九10)。(三)扶持的手：我们没有力量走路，用不着自己挣扎，因 的手要扶持我们。 (四)管教的手：神所爱的， 定规要管教，受管教虽然痛苦，但管教是为着造就我们。所以我们要服在神的手下(彼前五6)，经过管教是何等的有福！盖恩夫人曾说，当神的杖来责打我时，我要抱着这根杖连连的亲它，因为这根杖乃是神变相的爱。我们这一个人，生来就是一匹野驴，喜欢随自己的意思乱跑，甚至于我们服事主，也要照自己的意思来服事，神不得不常常伸手来管教我们。愿我们的眼睛，能看见 管教的手，不是看人或事情，乃是看神的手。许多时候，神的手临到我们身上，我们还没有感觉。

【诗一二三3~4】「耶和华阿，求你怜悯我们，怜悯我们，因为我们被藐视，已到极处。我们被那些安逸人的讥诮，和骄傲人的藐视，已到极处。」

安逸的人和骄傲的人，不是指属世的人说的，他们不认识神，不在神的手里，所以他们很安逸、骄傲，但他们讥诮我们的话，我们还能受得了。在神的儿女中有不肯受主的管教的，神只好随他们去，他们也很安逸、骄傲，他们看到那些爱主的人受苦，就说大概你不是神所爱的，我才是神所爱的，这样的讥诮、轻看，怎能受得了？这是被藐视到了极处！主被挂在十字架上时，就有人讥诮 说，你若是神所爱的，你可以下来。一个真认识神的人，宁可死在十字架上，也不要安逸。我们要谦卑俯伏仰望 ，直等到 怜悯我们。作诗的人在被人藐视和讥诮之下，他单单求神开恩怜悯，正如那个税吏不求别的，只恳求父神开恩怜悯，神就称他为义人(路十八13~14)。――摘自江守道《上行之诗》

主啊，求你矜怜（一二三1-4）

当这位朝圣者走上圣殿外的梯级时，他一直朝上观望。他的眼睛超越圣殿的大门，看到天上的宝座，他有信心和超凡的想象力，穿过变幻的云层，一直望向耶和华。因此，他经验到以赛亚所经历的事，他『见主坐在高高的宝座上』（赛六1）。

旧约圣经不是一本秘传的书，只限圣民的小圈子人明白，它透过普通人的生活，启示了真实的事情。这位诗人描述家中的女主人安排她的仆人去田里、花园、农庄的工场、厨房中工作，这些地方都是她的产业。在这些范围工作的人都敬畏她和她的丈夫。所以，在圣殿中，在他将要参加的崇拜里（崇拜的意思是事奉、工作）也是如此。敬拜进行时，人需要有敬畏的态度。家中的主人当然可以找到他仆人的错处，所以仆人会常常留意他们的主人。但是仆人以为会受到责罚，而他的主人却没有这样做，反而对他和善地、体谅地、和充满饶恕地说话，他会感到这是仆人的最大安慰。

就是在这处，主啊，求你矜怜这类的说话适合使用。在第三节，我们听到这句说话，是名副其实地放在音乐的渐强声调的末尾，以高昂的感情说出来，耶和华啊，求你怜悯。被藐视是人类行为中最差劲的事，因为你所受到的，不是一个人，或一个仆人或工人所应受的，而是一只在城市的垃圾堆中穿过的狗的待遇。我们留意到，这些朝圣者将他们心中一切辛酸的事，和他们在巴比伦被贬斥的事，都带上耶路撒冷。战俘在释放后多年，在感情上仍有激动和怨恨。这种待遇带来更加恶化和残暴的影响。敬拜的其中一方面，就是上帝将我们从这些影响中释放出来。按 这个道理，我们的朝圣者在他将要参与的崇拜中所盼望和寻求的，也就是耶路撒冷Jeru-shalom的上帝应许给他的，他现在希望得到过于其他一切的──就是心灵的和平。――《每日研经丛书》


诗篇第一百廿四篇

【诗一二四1~3】「以色列人要说：『若不是耶和华帮助我们，若不是耶和华帮助我们，当人起来攻击我们，向我们发怒的时候，就把我们活活的吞了。』」

诗一百二十三篇记述到这一个天城的旅客已经是在圣殿里了。这时，他在回顾已往的日子，想到在那一段路程中，他的神怎样的看顾他，所以本篇诗是一种回忆的感觉。当我们回头看已往的日子，想到我们能有今天这样的地位，并不是因为我们比别人好，神才带领我们，这时我们的里面就要充满了感激的心。

基督徒应当夸口，但不是指着自己夸口，乃是指着主来夸口。若不是神帮助我们，我们无法达到今天的地步。「若不是耶和华帮助我们」这话好象是一种假定的说法，实在乃是着重的意思。甚么时候在你的感觉里面，仿佛神不帮助你，好象神站在你的对面，这是因为你没有站在 的一面。所以神用各种的苦难，要把你带到 的一边。在那边你就要看见， 实在是帮助你的。如果神帮助我们，谁能敌挡我们呢？一个信主的人，在他里面是有把握的，但他对于自己没有把握，他的把握完全在于神。

一个有心向着神的人，在他的经历里常会感觉，这世界上的人是在那里起来攻击他，这就是我们需要神帮助的原因。「世界」原文Cosmos，意即一个有组织的东西，那恶者藉这组织抓住我们每一个人，不肯放松。因着主的救赎，我们得以不属于这个世界，但我们还在地上，所以世界要起来逼迫我们，难怪主的话说，我们在世上有苦难。比方：地心吸力很大，你怎样跳也无法脱离地，需要借助于强力火箭，才能到太空里。主的爱在我们里面比任何的火箭还有能力，是主爱的激励、推动我们，叫我们能脱离世界的捆绑，作一个与世界分别的人。

【诗一二四4~5】「那时，波涛必漫过我们，河水必淹没我们，狂傲的水必淹没我们。」

许多时候，我们所以不能脱离这个世界，是因为我们不认识这个世界。所以我们需要有属灵的眼光，来认清这个世界。这里说这世界像洪涛波浪要淹没我们。赛五十九19原文意思是当洪水泛滥时，神的灵要举一面大旗，来抵挡这洪水。我们自己不能抵挡这世界的洪水，但是神的灵要举起基督的爱替我们抵挡，叫我们得着保存。

【诗一二四6】「耶和华是应当称颂的， 没有把我们当野食交给它们吞吃(原文作牙齿)。」

这世界又像凶猛的恶兽，张牙舞爪，要把我们活活的吞下去。比方：人平常斯文，但生气时就像野兽。这世界不是文明的君子，乃是个无情的恶兽(但七；启十三)。【诗一二四7~8】「我们好象雀鸟，从捕鸟人的网罗里逃脱；网罗破裂，我们逃脱了。我们得帮助，是在乎倚靠造天地之耶和华的名。」

这个世界又像网罗，撒但远远的躲在后面牵着一根线，而在网底下放一些甜美的东西，要网住无知愚昧的人。当我们被网住，毫无办法时，主拿了一把刀把这网割破了，我们就能飞出来。这时，我们要赶快往上飞，如罗得一家人赶快离开所多玛一样。你一留恋，就要像罗得的妻子变成一根盐柱。――摘自江守道《上行之诗》

我永远不会离弃你（一二四1-8）

在这篇诗篇中，我们看到一些赞美上帝的说话，这些说话与我们所想象的不同，它们是一连串的呼喊。无论如何，这里没有任何序言。我们处身于一 朝圣者之中，他们刚从被迫劳役的巴比伦回到家中（参看标准修订本赛四十2注解中所说的回归）。当他们接近圣城的时候，他们的心情十分激动。他们兴奋地呼喊，是对自有永有的上帝的感恩， 是爱他们的救主。正如在这里的谚语所说的：『若不是耶和华为我们。』他们就是用这些说话来回答那位出来迎接他们的长老的问题。他必须问他们：『你们为甚么会在这处呢？』他们的回答是：『因为耶和华的缘故，我们在这里。』因为人起来攻击我们，他们把我们活活地吞了。请注意，这 良善的民众并没有因为战争和人类的邪恶、残暴和受奴役而埋怨上帝，反之，他们现在欢欣呼喊，上帝就是那位保护他们的， 来到世界，处于软弱、贫穷和世上受苦的位置上，体谅那些生活在危险和经常受歧视的人。

耶五十一章卅四节述说巴比伦王尼布革尼撒好象一只怪兽一样，将『我』（以色列吞了，然后又如何将『我』活活地（参看3节）吐出来。这段经文最低限度给予我们一个指引，让我们明白约拿的故事。赛四十三章二节是另一段经文，它是在被掳时期说的。『当你经过大水（波涛，参看4节）的时候，我会与你同在。』『大水』当然是可怕的，它较这些人在刚被掳时受到的苦楚更可怕。在创一章二节，『大水』代表 一切宇宙邪恶的力量（参看创世记一1-2注释──混乱{\LinkToBook:BookID=132,TopicID=125,Name=混乱……（一1-2）（续）}）。所以，上帝也在波涛之中，上帝在怪兽的肚腹中，上帝在被掳的恐怖之中， \cs9与 的子民同在。除此之外， 在那里是救主和救赎主，是拯救他们的。但 不是『从高高之上』拯救人，而是在那处境之中， 甚至与我们一起共同承担这痛苦和 辱。

这一切都是耶和华的作为，朝圣者发出另一句信心的呼喊。网罗破裂，我们怎样？对了，我们逃脱了！（希伯来原文的意思。）这是一句何等兴奋的呼喊！所以，用了一种粗犷和混杂的措辞，这些朝圣者直接地喊出他们的欢欣和向上帝的感谢，因为他们已从当野食交给牙齿\cs8和（如苏格兰的音调所加上的）在血腥的暴行中被 拯救出来。

上帝已做了这一切的事情。因为上帝是这样的一位， 会继续如此行，一次又一次地这样行。

在苏格兰，每当上帝除去一些国家的和当地的历史性危机，他们就会用音乐来唱这篇诗篇，这种做法已有很久的传统。因为上帝已经如此行，正如人民所指出的一样，所以，创造者上帝也必定是那重新创造者， 一次又一次地重新创造、更新、使万物复活。正如改革家加尔文如此说：『教会的故事是很多复活的故事。』当这篇诗篇结束的时候，诗人用了下列一句伟大的宣言，这并不奇怪：

我们得帮助，是在乎造天地之耶和华的名。

有这可能，我们发现不知如何开始我们个人的灵修。这篇诗篇向我们显示，我们可以常常感谢上帝为我们所做的，作为灵修的开始。就如在我们个人的情况里，上帝怎样使我们从邪恶的控制中复活过来？ 又怎样重新创造我们，使我们有基督的形像？两位十九世纪圣公会的圣品人，摩里斯（F. D. Maurice）和魏斯科（B. F. Westcott），都肯定神学不应从人的堕落和他的罪恶开始，却应该从上帝按 的形像创造来开始。李察胡克（Richard Hooker）也强调创造的教义。所以，当我们在私祷中，我们肯定地宣告说：『我的帮助是……那位创造……和再造我的……』，这是合宜的。――《每日研经丛书》


诗篇第一百廿五篇

【诗一二五篇总论】这首诗的感觉，乃是写在人里面的仇敌，而不是写在人外面的仇敌；他的难处不是在他外面的世界、罪恶，乃是在他里面的恶人，就是肉体。

当一个人的里面被神的爱摸着时，他就有一种自然的反应，要把自己完全交托给主。这一段的经历乃是开始于奉献。我们不可再把我们的一生紧紧的抓住在自己手里，而要放手，把自己放在神的手里，作一个倚靠耶和华的人。

【诗一二五1~2】「倚靠耶和华的人，好象锡安山，永不动摇。众山怎样围绕耶路撒冷，耶和华也照样围绕 的百姓，从今时直到永远。」

山给我们一个稳固、安定、不改变的感觉。锡安山是大卫的宝座设立的地方。我们原来像沙土一样，但主在我们里面一登宝座，我们这个人就成了锡安山了。

有些基督徒像芦苇一样，看着很高、很长，但微风一吹，他就摇动了。但有属灵的背脊骨的人是稳固的，不怕大风。

有时，一点点小事，就像地震一样把我们摇得天翻地覆，这是因为我们奉献不够彻底，没有把自己完全交在神的手里。如果今天我们不把自己完全交付给主，就不能蒙主保守直到那日(提后一2)。

耶路撒冷是建造在几座小山上，四周有高山围绕，它是隐藏在里面的，所以仇敌不能看见，它得着众山的保护。一个倚靠神，把自己交托给神的人，神要保护他，叫他永远得着安全。我们若投靠在主的怀中，就恶者、世界、罪恶，都没有办法攻击我们。

【诗一二五3】「恶人的杖不常落在义人的分上，免得义人伸手作恶。」

基督徒外面一切都蒙主保守，但里面仍有争战。一个爱世界的基督徒，他的难处统统是外面的；但你若把自己献给主，里面的故事就开始了。

「义人」是属于神的，是指基督的生命；「恶人」是不服神的，是指老亚当的生命，肉体的生命。这老亚当在我们里面根深蒂固，不肯放下他的杖，他还要在那里管理我们。当我们起首要爱神时，里面圣灵与肉体就有相争。神容让我们有这样的争战，没有别的原因，就是要让我们认识自己的肉体，使我们不靠自己，只得仰望神的灵。等到我们看清在我们肉体之中没有良善，而不再凭自己挣扎，这个「恶人」就要被除去，「义人」要在生命中起来掌权作王。

【诗一二五4~5】「耶和华阿，求你善待那些为善和心里正直的人。至于那偏行弯曲道路的人，耶和华必使他和作恶的人一同出去受刑。愿平安归于以色列！」

一个祷告：求主叫我们里面的人刚强起来；叫我们外面的人一天过一天被拆毁；主的平安在我们里面管理我们，叫我们里面得着平安。――摘自江守道《上行之诗》

永不动摇（一二五1-5）

对于正在登山的朝圣者来说，锡安山是何等稳固呢，因为它是基层岩石突出地面的一部分。古时的大 一看见它，便称上帝为『我的岩石』和『我的堡垒』（诗十八2；撒下廿二2）。他的意思是那些倚靠耶和华的人，他们拥有一种坚固不动摇的信心（参看诗四十六5）。永不这句短语的意思，并不是指『直至世界的终结』。这是一种『希腊』的哲学思想。它的意思是锡安山冥冥中有一个属于永恒的锚。

跟 ，我们有两个象征，可以强化我们人类的信心。

（一）希伯来文是如此写的：耶路撒冷？众山围绕 她。耶和华？ 环绕 的子民。或者，好象亚二章五节（一段同时间的经文）所表达的同样象征：『耶和华说：我要作耶路撒冷四围的火城，并要作其中的荣耀。』我们要记 ，在撒迦利亚的日子，人没有看见甚么，没有重建的圣殿，也没有城墙的保障，除了颓垣败瓦和光滑的大石，甚么也没有。

（二）这位诗人继续说出他第二个象征；我不相信上帝会容许恶人的杖，就是邪恶的权势，落在上帝在以前分给义人的地上。但是，上帝的『义人』并不知道甚么才是应当做的正确的行动。

这位诗人所认识的，就是在人类生命中，有些时候前面的路并不完美。这是哈姆雷特Hamlet，莎士比亚悲剧）着名独白的论点：『生存抑或死去，这是问题。』我们这 可怜的凡人尝试做的任何事情，必然都是错误的，或最低限度只是次好，因为我们生活在一个邪恶的处境中。我们不知道首先要做甚么事情。例如，要处理通货膨胀，或是首先解决核子战争的威胁。这种情形就是耶稣所说的『不义的玛门』（路十六9）。即使信徒也知道他受困于这种生活的逻辑中，然而他要保持他的信心。对于一个未信的人，他所遭遇的是何等可怜呢！他只能用失望和完全悲观的态度来面对。但是这位诗人向我们保证，假若我们承认我们正在一个没有出路的网罗中，我们就可以确实地相信上帝，并且继续行走我们看不见的前路，在地上建立 的国度，『如同在天上』。因此，他能这样总结他的诗篇：愿平安『临到』以色列。因为他正在向上帝祈求平安，所以平安不是来自人类的，而是从上降下『临到』上帝子民身上，那即是说，平安从上帝那处而来。（参看加六16）。――《每日研经丛书》


诗篇第一百廿六篇

【诗一二六篇总论】本篇诗是讲被掳归回的经历。在属灵的经历上，我们是多次的被掳，而主是多次的把我们带回来，叫我们回到该站的地位上，享受神儿子的自由。

【诗一二六1】「当耶和华将那些被掳的带回锡安的时候，我们好象做梦的人。」

本节原文的意思是，当耶和华转回被掳，转回锡安的时候，我们就像作梦的人。我们有一个转回，神也有一个转回；当耶和华转向我们的回转的时候，我们像在那里做梦。

一面，我们要在神面前自动的说，主阿，我要转向你，我不愿意活在肉体里面；另一面，当我们转向主时，主就要转向我们。(我们亲近神，神就必亲近我们。)这样一转回，主在我们里面就得着了释放：活着不再是我，乃是主在我里面活。

基督徒该有一个梦，就是盼望我们到那一天完全像主。这个梦是继续不断的在那里「实现」。人在梦中是最高兴的，因为你心里所盼望的都应验了。许多基督徒脸长长的，就是因为他不作这个梦。

【诗一二六2~3】「我们满口喜笑、满舌欢呼的时候，外邦中就有人说：『耶和华为他们行了大事！』耶和华果然为我们行了大事，我们就欢喜。」

神创造天地虽然是大事，但是还比不上神把我们这个卑贱的人改变到满有基督的身量这件事大。这件事我们不能作，但是神能作，我们只要顺服 ，与 合作，神的工作就要成就在我们身上，我们的梦也就得着实现。这个时候，我们的生活就满有见证，外邦人看见，就要归荣耀给神。

【诗一二六4】「耶和华阿，求你使我们被掳的人归回，好象南地的河水复流。」

一个属于神的人被掳到巴比伦去，代表我们这属神的人常常被肉体掳去，主的生命在里面受捆绑、失去自由。主在我们里面作释放的工作，叫我们从自己里出来，重新回到基督里面，得着自由。但愿我们都能像一个归回锡安的人一样，也像南地的河水复流一样，从肉体里面被释放出来，叫我们能享受神儿女的自由。

【诗一二六5~6】「流泪撒种的，必欢呼收割！那带种流泪出去的，必要欢欢乐乐地带禾捆回来！」

我们如何归回锡安(即重新回到基督里面，享受神儿子的自由)呢？请注意，就在于我们将自己像种子一样撒出去，如同农夫撒种。我们不但是种子，我们也是农夫。一个农夫出去撒种的时候，乃是出于他的甘心，虽然是痛苦，但是他知道这是必须作的；虽然是带着眼泪，但他是自动的把种子带出去，并且把种子撒在泥土里。没有人强迫他，乃是出于他的自动。就着属灵的经历来讲，我们也是如此。

我们这一班属主的人，在世界上就好象麦子一样，里面有麦子的生命，外面有一层外壳包着。一粒麦子如果要增加，就必须把它撒下去，被泥土掩盖，落在黑暗里，经过腐烂，经过死亡，才能生长结实。我们外面的人常把基督的生命拘留在里头，叫基督不能得着释放，所以我们要借着十字架叫外面的人能破碎，好叫里面的人天天更新，天天增长，这是撒种的经历。要像农夫忍饥忍痛，把只能充一天粮食的种子拿出去撒，才有丰富的收成。

主耶稣在十字架上不但为我们的罪死，也为着我们死，因为我们是该死的人，在肉体之中，毫无良善。我们的旧人也已与主同钉十字架，但这个死人老是要爬出来。(死人爬出坟墓多可怕！)我们的态度应该一面不与他合作，一面把他交给主，让耶稣的死来治死一切肉体的行为。――摘自江守道《上行之诗》

笑口常开（一二六1-6）

今天我们会在重要事情的周年举行纪念崇拜。在这里，这 信众也正在用欢欣和感谢的心，纪念上帝曾在主前五三八年（那年古列王征服巴比伦，并将被掳的人释放）藉 古列的胜利，将锡安的福乐带回来，或者更清楚地说，『重建』 的子民（译者注：和合本直译为将那些被掳的带回锡安）。这事情到现在已发生多年了。

但是，对他们来说，他们所经历极度的兴奋，想起来并不是一件久远的事情。这实在是一个神迹。即使在巴比伦陷落前的一个星期，谁会知道这有力量的国家会在一夜间败亡呢，或者，有谁会想到波斯帝国的古列，可以『不废一兵一卒』便将它的首都侵占呢？事实正是如此。（同样的道理，为甚么上帝不能够『不废一兵一卒』，将这个世界从核子战争的恐惧中拯救出来呢？）所以，一切都好象梦一样；我们为欢乐而呼喊。我们满口喜笑，这一句有感染力的话，是这个世界永不会忘记的。我们应该认识到，曾看过耶路撒冷从前光荣的，只有很少人仍然存活，因为事情已经过五十年以上了。但是耶路撒冷不只是一座城──它是一个观念，它是一个应许，它是上帝同在的象征。因为这个缘故，虽然被掳的人中年轻一代远在巴比伦，但自始至终他们也接受了这样的教导，上帝曾带领 的子民，自亚伯拉罕的日子起，直到古列来到的时候。 这样行，乃是要实践 在申六章七节，十一章十九节中自己的命令。因此今天当父母将他们的孩童带来接受洗礼，我们便将教导孩童明白信仰的责任交给父母。

异教徒看到了！可能他们没有看见真实的情况。但是以色列人确信他们确曾看见过上帝所做的事；在这里，他们甚至将赞美以色列上帝的说话放在他们的口中！这个信仰与第二以赛亚的信仰是有同等价值的。古列王可以被称为上帝的弥赛亚，虽然他并不知道弥赛亚是甚么（赛四十五4）。这里的重点是：伟大的神学家的预言现在已在他们眼前应验了，他们已真实地回到他们的家乡，可爱的耶路撒冷城。很可惜的一件事情，标准修订本翻译这句外邦人的说话时漏了这点，只说：耶和华为他们行了大事，但是希伯来原文不是说\cs9为，而是说『与他们一同』。正如我们在诗一百廿四篇看到的，当上帝的子民被巴比伦的怪兽吞吃的时候，上帝与他们在一起。上帝就是在这个处境之中，将 的子民释放出来。诗人用了一整行的诗句来描述他们的欢乐，这一句很简单，我们就欢喜。

在第四节，我们可以这样说，我们来到周年崇拜之中。上帝的子民仍在困难之中。他们仍在尝试在这古城的废墟中重建他们的生活。所以，在纪念主前五三八年的日子中，我们听到他们呼喊：『耶和华啊，带领我们被掳的人回去吧！』这是很清楚的事，不是所有的以色列人都想设法从巴比伦归回故乡。那些人可能由于已失却了异象；在那大城市中，他们已有丰裕的经济能力，现在，他们宁可选择在巴比伦生活，不愿与那些在锡安过 『艰苦生活』的人，分享重建的喜乐。

我们在这里的一 人祈求丰收将会出现。明显地，在他们 体生活中，必定曾出现一些不幸的事情，以致令他们感到挫败。或许他们需要雨水，正如我们从该一章十一节中看到的，这事情发生在主前五二○年左右。或许他们现正盼望迎接那些落伍的人返回『家』中，因他们改变了留在巴比伦的思想，现正回来耶路撒冷。但是无论情形如何，这位诗人坚持相信上帝会从邪恶中生出美好来，因此，在事情过后，美好的会变成双倍的美好。上帝是有盼望的上帝，将来的一切都在 手上，在任何时间， 都能使过去的复活过来，使 忠信的子民得到恢复和新生命（比较约十二24-25，十六20；林前十五36-38）。

我们可以用一句今天很熟悉的说话来说出这篇诗篇的论点：『耶和华和我们行了大事，我们就欢喜。』我们记得在圣经中在最后的部分，我们看见这肯定的呼喊：『看啊，我将一切都更新了。』（启廿一5）――《每日研经丛书》


诗篇第一百廿七篇

【诗一二七诗题】「所罗门上行之诗」

在圣经里，所罗门是与建造发生特别关系的，因为主的圣殿就是借着所罗门建造的。

【诗一二七1】「若不是耶和华建造房屋，建造的人就枉然劳力；若不是耶和华看守城池，看守的人就枉然儆醒。」

神在地上的心意，就是要建造一所属灵的房屋，建造一座属灵的城池；我们一面是神所要建造的房屋，一面也是在建造上有分的工人。

【诗一二七2】「你们清晨早起，夜晚安歇，吃劳碌得来的饭，本是枉然；惟有耶和华所亲爱的，必叫他安然睡觉。」

在属灵的事上，一面神呼召我们来事奉 ，要我们把时间、精神、力量，放在这个工程上；但另一面，如果我们光凭着自己在那里作，而不是仰望主、倚靠主而作，我们所有的努力定规是完全的虚空(「枉然」意即「虚空」)，因为究竟建造的还是神自己。

「惟有耶和华所亲爱的」：所罗门还有一个名字是神替他取的，叫作「耶底底亚」，意即「耶和华所亲爱的」。

「必在睡觉的时候给他」：所罗门一登王位，就到基遍去献祭，以表示他对于神的爱。结果当他晚上睡觉时，神就来对他说话，给他许多应许，神应许给他智慧和广大的心。亚当在睡觉中，神就来用他身上的一根肋骨「建造」一个女人。神使主耶稣沉睡(在十字架上死了)，就造成了教会。睡觉在属灵的原则上，就是代表进入死。神所亲爱的人， 必带他进入死里面。在建造的工作上，绝不能凭着我们的天然来作，我们必须要睡觉。今天我们如果要被神使用，我们就必须欢欢喜喜的接受十字架在我们身上作治死的工作。

【诗一二七3】「儿女是耶和华所赐的产业；所怀的胎是 所给的赏赐。」

前节在讲房屋，本节突然转到儿女。在英文里，「房屋」一指房子，一指家。建造房屋就是增加这家里的人口，也就是生命上的增加，就是生命身量的长大。

「产业」意即那是传给你的，是你自己一点都不必花力气的。「儿女是耶和华所赐的产业」，意即属灵生命的增长，是神白白赐给我们的，不在乎我们的定意和奔跑，乃在乎那发怜悯的神。

「赏赐」是因为人作得好，所以才赐给他。「所怀的胎是 所给的赏赐」：我们今天生命能长大，虽然完全是神的恩典，但另一面我们身上的光景还有相当的讲究。神的恩典乃是临到那一班真正要 、单纯爱主、渴慕主的人身上。

【诗一二七4】「少年时所生的儿女，好象勇士手中的箭。」

箭需要砍枝子，弄直、削尖，加箭头、箭羽等，经过加工才能成为一枝箭。作父母的人要在主里养育儿女，教训儿女，这样才能把儿女作成一枝箭，才能有用处。属灵的生命若要长进，便需要接受圣灵的管治。我们若要在建造上有分，就要在主面前多多接受管教。圣灵是教师， 要在环境中、在生活上把我们的弯曲弄直，把我们的自己砍掉，磨炼我们，直等我们在主的手中成了一枝箭，那时，我们才能在主手里有真实的用处。

【诗一二七5】「箭袋充满的人便为有福；他们在城门口和仇敌说话的时候，必不至于羞愧。」

「箭袋充满的人便为有福」：这一个带箭袋的人，就是我们的主。今天主的箭袋里不知有几枝箭？

「他们在城门口和仇敌说话的时候，必不至于羞愧」：当教会被建造成功的时候，阴府的门就要完全被打开。当阴府的众门开启的时候，如果我们主的箭袋里充满了箭的话， 在城门口说话就满有力量。――摘自江守道《上行之诗》

建造家园（一二七1-5）

虽然这篇诗篇写成的时候，是在这 回归者 手重建他们的城和圣殿之后，大概在主前五二○年（我们从该一得到这个日子），但是这诗篇有一个标题，所罗门的，他活跃在主前九五○年！不过，我们在上册的绪论──诗篇的作者{\LinkToBook:TopicID=106,Name=诗篇的作者}中看到，『属于』（of）的意思也可以是『a*la』，法文的意思是『按照……的方式』。但是，为甚么说所罗门呢？（一）其中一个理由是在第二节，我们找到『 所亲爱的』这几个字。按照希伯来文，这几个字与所罗门的名字Jedidiah很相似（撒下十二25）。（二）再者，第三节述说一个人，他有很多儿女。所罗门肯定有很多儿女，因为他有很多妻子！（三）但是最大的可能，这篇诗篇是按照智慧文学的方式写成，而所罗门是这类文学的『最高典范』（参看箴言的标题）。

这位作者写作的目的，是要给予朝圣者一些聪明的指导，让他们可以带 智慧上耶路撒冷。一开始，第一节被译成拉丁文后，Nisi Dominus frustra在多个世纪以来已被引用成为一句谚语。这是爱丁堡城的格言（有没有其他更美丽的城呢？），我们在很多教堂建筑物的基石上，都发现刻有这些字。

首先，这里有『房屋』这个词语。在这里，它所指的当然是耶和华的殿，圣殿现正在重建中。第二，这里有一座城，上帝的城，耶路撒冷。但是它只是第二位。哈该也曾尝试使沮丧的市民有正确的优先次序（参看第一章第二节以下的经文）。否则，他们会枉然建造。

但是，在这时刻，我们必须留意作者故意所用的一个非常重要的双关语。不过，这个双关语很难翻译。这个双关语就是『建造的人』，它与『儿子』这个词语一样的写法。这位作者使用这个双关语，他所要表达的，是基于撒下七章五节，十一至十二节，廿九节，上帝藉先知拿单向大 所说的话。在那处，上帝应许，为大 建造房屋，但是我们会立刻发现，它的意思不是一所用砖和泥所造的房子，而是儿女。

在第二节，我们注意到这位作者提醒建造的人不必担心，无须『过分卖力以荣耀上帝！』上帝只要人在日间工作，晚间安歇。既然安歇乃是上帝给予所有人类仁慈的礼物，那么 向 所亲爱的、 自己立约的子民所显的慈爱， 的hesed岂不更多吗？我们想起那句古老的德国谚语：『上帝在晚间赐下 的礼物。』

然后，在第三节，我们突然看见『儿女』这个词语。在这之前是一个强烈的『Lo』（译者注：和合本没有将它译出来），意思是看啊，听啊，思想一下吧──你会否问过自己，你的儿女从何而来？答案当然是耶和华所赐的。我们不能创造我们的儿女，甚至他们母亲的腹胎也没有创造他们，正如亚当和夏娃在他们第一个儿子出生的时候也感到惊奇一样（创四1）。我们以这种思想再回头看看第一节。

若不是耶和华建造房屋──包括儿女在内，便没有任何房屋了。没有耶和华，我们便不能产生一个家庭来，我们只是生孩子，他们是一 独立的人，互相争闹，爱发牢骚和反叛。但让我们看见，儿女是耶和华所赐的产业，他们实在是我们从耶和华那处继承而来的！当一个在立约 体中的成员生了许多孩子，他们好象勇士手中的箭。与他的妻子和儿女在一起，他能够与伟大的战士──上帝一同承担他对邪恶的争战。

有福的人……（5节）。创造快乐的家庭，是上帝对人类的旨意。所罗门建造了第一座圣殿，又将耶路撒冷城的范围扩大，使它更宏伟。现在，第二座圣殿很快在被掳归回的人面前出现了，一些『仇敌』出来与『在城门口』良善的 众辩论，那里是『和平之公义』的所在，是每日执行公平审讯的地方。我们今日也有这些仇敌。他们就是抗拒基督徒婚姻意义的人，他们视性只是个人快乐的来源，而儿女是一些讨厌的事情，要尽快解决，最好是将他们交给日间托儿所或是幼儿园。但是，在亚八章五节，我们读到一段经文，这段经文是在这篇诗篇完成的时候同时写成的。它说：『城中街上必满有男孩女孩玩耍。』──这个异象要成为更新的 体的一个方面，大家生活在shalom（平安）之中。这样的一个 体必永不至于羞愧。

再看第一节，我们有这句话，枉然建造。这个词语与shalom所表达的意思刚刚相反，它（shau）的发音与shalom差不多一样；所以，文字表面的意思是要我们注意相反的事。一个家庭，假若只有张力、恐惧、嫉妒、贪婪和自私，它是枉然建造。但是那些靠耶和华建造家庭的，他们的儿女也深信不疑，所以所有的人都能在晚上安然睡觉，不需吃劳碌得来的饭。这个家庭是真正晓得『平安』的意思的。

这篇短小满有智慧的诗篇，它真正的教训，最终是解释教会和 体的健康成长，有赖他们对家庭生活的实践。――《每日研经丛书》


诗篇第一百廿八篇

【诗一二八1】「凡敬畏耶和华、遵行 道的人便为有福！」

「福」字应译「快乐」。就着我们的肉体来说，事奉主乃是一件苦事，处处受捆，处处有难处。但认识神的人，在他的经历中告诉我们，如果今天我们在这里学习事奉主，而我们有一个敬畏耶和华的心，愿意走在 的路上，我们是最快乐的人。

「敬畏」原文是「怕」。人放肆而有的快乐都是虚假的，结果带进痛苦。一面说来，「爱里是没有惧怕」的，对于一个真认识神的人，约翰壹书所题那种带着刑罚的惧怕，在爱里是没有的。同时，在爱里也没有一种奴仆的惧怕。但另一面，一个真正的爱，里面还是有怕的成分，这一种是儿子的惧怕，怕父亲不喜欢。今天特别那一些好象明白救恩的人，他们受过一点恩典的教训，在他们的身上最缺少的就是这种怕神的心。怕神的人，凡事定规不敢随便，不敢放纵。

「道」最好翻作「路」。你如果要走在主的路上，必须先有一个惧怕的灵。不怕主的人，定规走自己的路，因为这路常是方便的。一个人如果要得着真正的快乐，他必须里面爱主、怕主，外面走在主的路上。

【诗一二八2】「你要吃劳碌得来的；你要享福，事情顺利。」

前篇诗告诉我们，「人」如果不对，所有的劳碌就都是枉然的。但一个敬畏主、走在主路上的人，他不是凭着自己的力量去劳碌，所以他要享受，凡事顺利。

要在教会中有事奉，要在建造上有分，有一个先决的条件，就是要住在主的里面，也让主住在你的里面。这样人一对了，再去摸事奉就有果效。

神没有意思要我们作一个闲站的人，主最不喜欢的就是人「闲站」(太二十章)。外面是我们在劳碌，里面却是主的灵在劳碌，这样就有享受、有安息。

【诗一二八3~4】「你妻子在你的内室，好象多结果子的葡萄树；你儿女围绕你的桌子，好象橄榄栽子。看哪，敬畏耶和华的人必要这样蒙福！」

事奉建造的结果，你看见生命加增了，从一个人变成一个家了。凡是自己所产生的美德，都是单独的、不完全的。一个人若真是活在圣灵的里面，圣灵所结的果子不是一粒一粒的，乃是一挂一挂的(加五章)。

「内室」应译「内院」。犹太风俗在内院种花果，供家人享乐饱足，对外是隐藏的。儿女的意思是生命的繁生。「橄榄栽子」是老橄榄树周围长出的许多小橄榄树。我们今天如果真在圣灵里头事奉，我们的周围定规就有一班人起来。

葡萄所作的酒是代表主的爱，橄榄所压的油是代表主的名，也就是代表圣灵。如果在你身上有基督的爱和圣灵的膏油，你事奉的结果就要多么的荣耀，能使人饱足与苏醒。

【诗一二八5~6】「愿耶和华从锡安赐福给你愿！你一生一世看见耶路撒冷的好处！愿你看见你儿女的儿女！愿平安归于以色列！」

锡安是神权柄所在的地方，一个怕神的人，他身上才有属灵的权柄，这权柄不是为毁坏人的，乃是为造就人的。耶路撒冷就是代表教会，如果你要看见教会得着建造，你就不能站在旁边袖手旁观，凡是袖手旁观的人，都是批评的人，都是拆毁的人。

只要我们怕神，走在主的路上，凭着圣灵殷勤事奉，末了自然能「看见耶路撒冷的好处」。「看见儿女的儿女」，就是看见神的见证一直继续下去。「愿平安归于以色列」，当一个人是在这一种情形中事奉主的时候，他要带进平安，归到神家儿女的身上。――摘自江守道《上行之诗》

快乐家庭（一二八1-6）

这篇诗篇的信息与诗一百廿七篇是相连的。它在开始时的言语，就是伟大的智慧诗篇第一百一十九篇和耶稣论八福的言语：有福。凡敬畏耶和华的，就是完全顺服上帝和忠于 的约的人。他是有福的，因为他没有其他要效忠的事、担忧的事和欲望的事，这些都会使他分心，以致得不到平安的心境。他已得到释放，离开一切竞争的压力，现在可以顺从和遵行 的道。正如约翰但恩（John Donne）所说，没有一个人是孤岛，可以完全独立。特别在旧约圣经的思想里，他是家庭的父亲，不纯粹是一个个人，而是一个对其他人负责任的人，他必须遵行 的道。

他所得之福气的其中一方面，是他寻找到工作中的满足──当然，他必须真正去工作，而不是懒惰！另一方面，快乐是从他供养妻子和维持家庭而得到的。但是我们注意到这篇诗篇在第二节时再不用『他』，而采用『你』，单数的『你』，因为这篇诗篇正在向每一个家庭每一处的单独的父亲说话！

你的妻子。整本圣经葡萄树是用来象征果实丰富。一棵葡萄树能生产出无数的分枝，每一枝都能生出很多葡萄来。有些葡萄树靠 围墙生长，蔓延至数百码之远。上帝的理想是要这个人的妻子在养育儿女的时候非常快乐。中世纪一位着名的拉比如此写下：『我永不称我的妻子为「我的妻」，我称她为「我的家」，因她为我的儿女建造了一个家。』

你的儿女。橄榄栽子被视为柔弱的植物，需要小心栽培。它们美丽好看，而且生产丰富。所以，我们有一幅仁爱和关顾的家庭的图画。

围绕你的桌子不单是仁爱和关顾的象征，也是家庭团契的象征。我们看见每一个儿女在晚膳的时候快乐地召唤其他人下来，每一个人都细说他当日所发生的事情。快乐的家庭是有福的家庭，神圣的家庭。我们记得，新约圣经开始的时候，是描述那个神圣的家庭。我们应当注意，旧约圣经也是如此。在创一章，我们看到上帝按 的形像和 的样式创造了亚当，人类，但是他没有『遇上帮助他的人』（helpmeet，配偶）。在创二章，上帝创造了夏娃。上帝将人类放在家庭之中。我们甚至可以大胆地说（正如我们讲说三位一体的教义一样），上帝本身就是一个家庭。甚至在旧约圣经，在伯卅八章七节，我们听到上帝这样问约伯：『我立大地根基的时候，你在哪里？……那时晨星一同歌唱，上帝的众子也都欢呼。肯定地说，『欢呼』的声音与不信家庭中自私、脾气乖戾、贪婪和闷闷不乐的声音刚刚相反。然而，它是任何『属于上帝的家庭』的标记，即是任何神圣家庭的标记，这样的福乐就是敬畏耶和华的重要组成部分。

文学家格林（Graham Greene），在一次伦敦受到突袭的时刻，他强烈地感到家庭的神圣。他如此写下：

一个人的家有一种纯洁。当屋前受到炸弹袭击，铁床、椅子、丑陋的图画和便壶都给人看见了，你有一种受强暴的感觉；闯进一个陌生人的家是一种贪欲的行动。

然而，第四节所说的，比起标准修订本所翻译出来的还多。后者并没有将一个好奇细小的词语ken译出来。这一行的意思可以这样翻译：『那信实的 会赐福给他，使他成为一个可信的人，因为他敬畏耶和华。』除此以外，『人』这一个字是指有力量的人，无论是指身体的力量，还是他在世上所占的位置所代表的力量。

第三节上半节的结束是『内室』这个词语（和合本将此置于句首），然后第三节下半节中有『儿女』这个词语。我们在诗一百廿七篇看见，有儿女的意思就是建立一所房屋。他说：这样，属于你的这一所房屋，便是上帝子民中立约的家庭的一部分。祭司应该对你说：愿耶和华从锡安赐福给你！当然，今天我们为婴孩洗礼，使他加入上帝家庭时会使用这些文字，这些文字原是在亚伦的祝福（民六24-26之中的。这位作者然后补充说：『愿你看见为甚么在你一生一世的日子，耶路撒冷适合（和合本作「好处」）上帝的目的！』这明显是将希伯来原文意译出来。但是它的意思是说，家庭不是它的终点。我们不应只为我们的家庭而生活。所有信徒的家庭都应欢喜快乐地分担上帝救赎世界的计画。好处并不是指物质的丰盛。在我们今天来说，它的意思是『分担教会对世界宣教的使命，永远不要气馁！』这样描述一个家庭，与我们这个混乱和迷失的社会所持的观念，是何等不同的呢！

最后，这位诗人说：愿你看见你儿女的儿女。当然，它的意思可以是这样：『愿你长寿，成为祖父』，但是它有更多的意思。艾略特（T. S. Eliot）曾如此写下：『当我说及一个家庭的时候，我会想起一个将活人连在一起的关系，一种对已死的人的敬意、和一份为未出生的人的担忧，无论他们离我多远。』所以，对于我们来说，它的意思可以是：『要记得约翰但恩所说的，他邀请我成为一个大洲整体的半岛，它有连于天上的根基，我们不要仅仅成为孤岛。』或者，我们可以这样说：『当你望 你这世代的婴孩，请记住在他受洗时所颂唱亚伦的祝福有「末世的意义」，因为它对第三代、第四代（和所有世代），都是有效的。』

这篇诗篇被包括在上行诗篇之中。我们可以因此得出这个结论，全体家庭成员都一同上去，敬拜在锡安的上帝。但这位父亲将他的手放在祭牲头上的时候，他的家人站在他背后，他们知道他正在代表他们所有的人。他参与了这只动物的死，与这股再次『升起』（或译作『复活』）归向上帝的烟。对于我们今日来说，这种家庭的团结有很多意义：（一）它告诉我们有关上帝的福气临到敬拜 的家庭中。（二）它告诉我们父亲在家庭中扮演一个重要的角色（我们常常将教养孩子的责任交与母亲），他要服从上帝，教导他的儿女生命的意义。（三）它告诉我们这个事实，围绕你的桌子，一同吃饭，是完美的爱情和欢乐的团契的表示和象征，这也是上帝的旨意，它实在反映了三位一体的上帝那种家庭的本性。――《每日研经丛书》


诗篇第一百廿九篇

【诗一二九诗题】「上行之诗」

本篇是上行诗第二组的最末一篇。写诗的人，一面回头去看在已过的时间里，神在他身上作了些甚么事；一面也展望前面的日子，他里面是满了盼望。

【诗一二九1~2】「以色列当说：『从我幼年以来，敌人屡次苦害我；从我幼年以来，敌人屡次苦害我，却没有胜了我。」

以色列在这里可以代表一个人(雅各)，也可以代表一个国。以色列个人的经历如何，以色列全国的经历也如何。雅各是因着神在他的身上工作，才把他带到一个地步，叫他成为以色列。

雅各一生经历苦难，仍然满了自己。他从母腹里就开始摔跤，他与以扫摔跤，与拉班摔跤，...甚至与神也摔跤；直到他的大腿窝被神摸了一把，他全身的力量就都失掉了。

他一生的摔跤都是失败，但他最失败的时候，神却说，你与神与人摔跤都得了胜。这是一个属灵的原则 ─ 藉失败而得胜 ─ 我们的肉体和肉体的邪情私欲被置于死地，屈服于十字架的底下，让神、甚至让人胜过我们，这时我们才是真得胜了。

神训练我们，对付我们，要把我们里面的雅各除掉，把一切出于神的都组织在我们里面，叫我们成为一个以色列。

【诗一二九3】「如同扶犁的在我背上扶犁而耕，耕的犁沟甚长。」

当人对付你的时候，你所感觉的就是那个快利的犁头，从你的背上耕过去，使你皮破血淋，你的里面都显露出来了，这个滋味实在不好受。

农夫用犁头耕田的目的，是为的要撒种；而沟耕得越深、越长，种子就撒得越深、越多，结果是丰收。我们里面有许多大石头，需要被犁，显露在神前。神不是苦待我们，乃是要成全我们，不然， 生命的种子，在我们里面就不能发芽生长。

【诗一二九4】「耶和华是公义的； 砍断了恶人的绳索。」

绳索连着牛，拉动牛往前犁耕，绳一断就不再犁耕了。我们的神是公义的， 不会叫我们所受的，过的于我们所能担当的， 要为我们开一条出路，叫我们能忍受得住。等到我们暂时经过苦难，学了功课，这个恶人的绳索就要割断了， 亲自来坚固、成全我们。这个恶人就是肉体，我们最大的仇敌就是自己。我们所经历一切的痛苦，都是由于我们的肉体败坏。

【诗一二九5】「愿恨恶锡安的都蒙羞退后！」

锡安是代表神的权柄，恨恶神权柄的就是肉体。属肉体的人，不服神的律法，也不能服(罗八7)。到时候，肉体要蒙羞退后，因为神已在我们身上作了工作，叫我们成了属灵的人。

【诗一二九6~7】「愿他们像房顶上的草，未长成而枯干；收割的不够一把，捆禾的也不满怀。」

犹太房子是平顶的，用泥土打实就是房顶；房顶上长的草，长得快，但因土浅，故还未长大就枯干了。草应当长在地上，才会长得高又好看；我们的肉体应当放在低处，放在灵的管治之下，这样才有用处。肉体的地位只该摆在十字架底下。当人凭着肉体在那里骄傲、得意，就像房顶上的草，他正夸口的时候就枯干了。

「收割的不够一把，捆禾的也不满怀」，就是虚空、不满足的意思。一个活在肉体里头的人，永远不能得着满足，同时，他的一生也是虚空的虚空。

【诗一二九8】「过路的也不说：“愿耶何华所赐的福归与你们！我们奉耶和华的名给你们祝福！＂』」

在旧约的时候，有这样的风俗：等到收割的时候，人走过你的田地，看见你在收割，他们就这样祝福你，与你一同快乐。一个属肉体的人，得不着神的祝福，惟有一个活在圣灵里头的人，他在神的面前，因为耕得深，种子就生长，结实百倍，走过的人都要说，愿神赐福给你，愿平安归你。――摘自江守道《上行之诗》

人生的遭遇（一二九1-8）

在这篇诗篇，全以色列，上帝的子民，异口同声地说话，好象是上帝的一位儿子（出四22）。我们可以将之比较现代人的做法，即用约翰布勒（John Bull─英国佬）、法国美女（La Belle France）、山姆叔叔（Uncle Sam─美国佬）来代表一个国家。所以，以色列宣告说：

我生在巴比伦，是在被掳的人中的第二代，我在那处受到很大的痛苦。但是他们没有使我气馁。他们逼使我当劳工。我必须在他们的土地上工作，在那处，他们剥削我直至我筋疲力尽。如同扶 的在我背上扶 而耕，耕的 沟甚长。或许，只有一位东方的人才能用这有力的言语来描写他痛楚的肌肉！

但耶和华是公义的， 砍断了恶人的绳索，就是那些残暴的巴比伦人的绳索。因此，我以色列必不致断绝。我回忆起在数个世纪前，在摩西的日子，上帝将我从埃及为奴之地领出来。现在 再做同样的事情。 使埃及王法老蒙羞；现在 使巴比伦君王的力量退后。但愿情形会常常如此：压迫人的人将不会享受长寿，好象芦苇生在平滑的屋顶上，没有收割的人会想到将它们割下，制成 粉。

当我们阅读这篇诗篇，我们得问自己，当以色列从前的主人站在旁边，看见以色列得到古列王的准许，男男女女和孩童一同开步前进，以色列会有甚么感觉呢？在那时刻，那些巴比伦人又有甚么感觉呢──他们会否感到自己实在是恨恶锡安的人呢？

以色列说：当我开步前进的时候，我没有得到友善的问候或是告别的话，如愿耶和华赐福与你（Gru/ss Gott）。但是一切的苦难和羞辱，现在都成过去了，那只是一种可怕的回忆。现在，我终于回到家了。在这里，我正在登上耶和华的山。我等待 在耶路撒冷的祭司用上帝的欢迎词来欢欣我：我们奉耶和华的名，给你们祝福。――《每日研经丛书》


诗篇第一百三十篇

【诗一三零篇总论】本篇诗的感觉是破碎。破碎的经历，乃是与神联合的一个基本条件，人的心如果在神面前没有经过破碎，人就难能与神联合。

【诗一三零1】「耶和华阿，我从深处向你求告！」

这里的「深处」不是单数的，乃是多数的。就我们的肉体说，我们巴不得作基督徒作得非常平坦顺利，但我们若是真爱神的话，深处的经历却是我们所必需的。

「深处」的意义就是说，我们自己爬不出来，在那里四围黑暗，好象连神都远离了，叫我们根本摸不着神。这段经历有人称它为「属灵的黑夜」。

有时候是因为自己的罪孽，有时候是为着别人的缘故，但目的总归叫我们经过一个深处的经历。大卫一生多次落在深处里面(例如诗卅四篇)，他深处的经历实在是丰富。当大卫落在深处的时候，神就作工在他身上，使他认识神，也认识他自己。

【诗一三零2】「主阿，求你听我的声音！愿你侧耳听我肯求的声音！」

一个认识神不够的人，当他落到这样的环境遭遇时，他里面会感觉不平、反抗；有时环境越压，里面自义的心就越强，越想保持自己的完整，就像约伯起先的自义一样。但一个认识神的人，当他落在深处时，他只是在神面前服下来，不说一句话，让环境压到他里外都破碎了。

神许可我们遭受许多的难处、打击，就是要把我们带到尽头，使我们看见自己，而痛悔在神面前。一个没有经过破碎的人，在神面前没有用处。

【诗一三零3】「主耶和华阿，你若究察罪孽，谁能站得住呢？」

这里的罪不是一般的罪，而是说你这个人就是罪，凡从你里面出来的，没有一件不是可怕的，连你的最好，在神面前都是可厌恶的。

深处的经历就是要给我们看见，已往所有的属灵经历、知识、启示、成就，这一切在神面前都是站立不住的，算不得数的。一个真正有学习的人，你碰到他时，你觉得他这个人没有自己，在他身上只能碰到神。

【诗一三零4】「但在你有赦免之恩，要叫人敬畏你。」

当人第一步看见自己败坏的光景时，接下去就要看见神有赦罪的权柄，经历神有赦罪的恩典。

神赦免我，不是叫我自由、放纵，乃是要我敬畏 。一个真正在神面前蒙光照、得神赦罪的人，那个结果乃是使他一生一世怕神，使他不敢再得罪神，不敢再叫神伤心。

【诗一三零5】「我等候耶和华，我的心等候；我也仰望 的话。」

落在深处时一般人的反应就是要爬出来，自己爬不出来就祷告求神把他救拔出来。但一个认识神的人，却停下自己的挣扎，完全把自己交在神的手中，他惟一的态度就是等候神。一个等候的态度，乃是从破碎的灵出来的，等候不是听凭命运，等候乃是因为他看见了神，知道只要神自己出来，甚么都解决了。

当他经过这些经历时，神就把 的话赐给他，他所以能等候，是因为他里面有神的话，安息在神话语上(赛三十15)。

【诗一三零6】「我的心等候主，胜于守夜的，等候天亮；胜于守夜的，等候天亮。」

耶路撒冷的圣殿，晚上有一班人看守，防止不法的人有不法的事，他们守夜的人就是盼望天亮。如果你是无所谓的人，对于主甚么时候来并不关心，你就不会落在深处，也不会等候主，而在睡觉。

守夜的人等到天将亮时，就派人爬到锡安最高处，向东守望摩利亚山顶的日出，当他看见头一线亮光时，就喊：「天亮了！」于是人们就起来开始圣殿的事奉。一个与神联合的人，也是被神所派，好象爬在高处，等候天亮，那日才开始真正的事奉。

【诗一三零7~8】「以色列阿，你当仰望耶和华！因 有慈爱，有丰盛的救恩。 必救赎以色列脱离一切的罪孽。」

一切属灵的经历，似乎是个人的，但最终总是带进团体的。教会中最能带进祝福的，乃是一个在神面前经过破碎的人。――摘自江守道《上行之诗》

从我深处（Ⅰ）（一三○1-8）

我们给予这篇诗篇的标题是着名的拉丁文，引自第一节的几个字──从我深处（De Profundis）。但是，诗人在这里所指的有多深呢？幸好他没有给予答案。正因为问题没有作结，马丁路德可以这样说，这篇诗篇可能是由保罗写的。事实上，由中世纪开始，它已被用作教会崇拜中的忏悔诗篇。

真正的敌人当然是自己，而这个『深处』是自我中心的潜意识的深处。通常来说，人往往用上面和下面来思想，天堂是在『上面』，地狱是在『下面』。因为我们人类的个性是整个宇宙一份细小的影印本，是大宇宙中的小宇宙，我们常常喜欢用相类似的言语来描述我们自己的感情。因此，我们有一天会『上到云中』，第二天则『下到深处』。在这篇诗篇，我们与这位诗人一起，在那一个深处，他从那里向上帝呼求，但是看来，上帝没有听我恳求的声音。他感到他是深深陷入自己的忧伤之中，他感到他的声音很难『上达』至于上帝。

值得强调的，这篇诗篇是一首为了『上行』的诗歌，一首为了朝圣用的诗歌。这位朝圣者要在地势上攀上耶路撒冷，正好用来帮助我们解释这位朝圣者的灵性，正如他的身体要接近上帝。这样看来，这种接近上帝的行动会变成一次登山的壮举。因为他正在『地狱』之中，他正在深处，『在地底下的水』（第二条诫命）的原始混沌之中；在这不正常的世界中，他正经历 人类生命中所有最可怕的本性。因此，他所期望的任何拯救，都在乎上帝所赐而人类不应得的恩典。没有这恩典，在上帝面前的存在，与世界成为这样的存在，都是没有可能的。这并不是一种表面的呼喊，好象一些小信的人，突然遇到死亡的事实时，他们经常会发出这样的呼喊：『上帝啊，假若你帮助我离开这一团糟的景况，在我余下的一生我会尊重你。』不是的，这是从最可怕的情况下发出的呼喊，它能攻击人的思想，甚至是最明智的人，曾勇于面对人生的终极奥秘的人。

这是他的呼喊：『我犯了罪。这是我自己的错误，这真是我自己的错误。我是我自己最大的仇敌。』当我们阅读这个呼喊的时候，我们今天的反应是：『真的，我也在那里。我知道这是说我在自己特设的地狱中打滚。我知道这位诗人所说的意思。』简单来说，他正在描述那可畏的意识，我不能，不能做甚么事情使钟倒行，使我避开现正缠绕 我，并且破坏我整个生命的不可饶恕的罪行。

没有人描述这种地狱比莎士比亚更好的了。他的麦克佩斯夫人（Lady Macbeth）惊恐地望 她杀人的手，说：『该受咒诅的污点，离开我，我吩咐你，离开我吧！……地狱是黑暗的。……这里仍然有血腥气味：即使用了所有阿拉伯的香水，也不能使这只细小的手变得香一点。』当这位诗人问道：主耶和华啊，你若究察罪孽，谁能站得住呢？他所表达的意识是何等的深！他须要学习──他实在知道了──上帝完全没有『究察』罪孽当为罪孽， 之『究察』只为了一个可以彰显 恩典和饶恕的机会！

我从深处（Ⅱ）（一三○1-8）（续）

跟 来的，是圣经伟大和主要的认信：但你有赦免之恩。无论是巴力、佛陀、马克思、丢斯、丘比特（爱神），还是我出生的那个星座──这句呼喊都不是向他们任何一位神灵发出的。因为我们的上帝不是一位究察罪孽的上帝。一位究察罪孽的上帝会极度快乐地等待有人犯错，然后用行动攻击这些罪人，好象奥林巴斯山上的神灵所喜欢做的一样（编按：见希腊神话）。

圣奥古斯丁将第四节的文字写在他躺 死去的房间的墙上。约翰 斯理是在主日下午获得重生的经验。在那日的傍晚，他听到圣保罗大教堂中诗班所唱出De Profundis颂歌的这些文字。他说：『我的心奇妙地获得温暖。』当然，圣奥古斯丁和约翰 斯理知道『从地狱上升』的意思，比起这位诗人所知道的更多。这是因为他们知道基督徒的信经：『 下到阴间』。没有一个人可以凭 自己的决心从地狱中爬出来。他们知道，上帝在基督里曾下来，将罪人带上来，领回家中，使他得到生命的丰盛。几乎难以致信的事，在美国有一些教会，竟将这句说话从信经中删除。他们这便将福音的意义削减了。肯定地说，自制的地狱是存在的。除非耶和华是救主， 下到我私下的地狱中，将我带上来，否则 并不是那凡事都能助我的主。

但是这位诗人呼喊说：这是我所盼望的，我等候耶和华，我的心（我整个人）等候，我也盼望 的话，对于 的话诗一百一十九篇说出了很多伟大的事情。当某人在早上四点钟在心爱的人临终前，一小时又一小时地等候，或是一个人在自我厌恶和极度低沉的精神中整夜翻来覆去，他的整个人是在最低潮的时刻。在旧约圣经中，最早用来称呼先知的名字是『看见者』（seer），当然一位看见者是一位等候的人（watchman），那就是一个专心等候、仰望、聆听的人。有这一个可能，这位诗人已收拾起他的忧愁和自我厌恶，他也曾向其中一位圣殿的先知承认，他正『在深处』。肯定那位牧者也曾带领他回来，再次发现在上帝那里真正的盼望。他能够做到，因为他可以向这位诗人显示上帝在妥拉（Torah）中所启示的一项伟大的『奇事』。这『奇事』是上帝不会简单地视邪恶为邪恶， 不会单单地对邪恶表示忿怒。上帝忿怒的意识与我们不同。在我们来说，我们只看到一个处境中的邪恶。上帝也看到这些，但是 看到这是一个流露更多恩典、饶恕，并从正在发生问题的邪恶中生发出良善的机会。上帝不会单单阻止邪恶，因为邪恶不是一样要阻止的『东西』。邪恶是一种错误的行为。所以，上帝要将这种行为改变为一种创造性的行为。为此， 爱罪人、饶恕他、给予他与 建立团契的关系。

再者，这位诗人现在已经找到，在耶和华那处，有（一）慈爱，无论你在天堂或是在地狱，这爱对你永不改变；（二）丰盛的救恩，字面的意思是『多倍的救恩』，即是比地狱中人数多了很多倍。因此他问自己，他怎敢将这种奇妙的知识留给自己？所以，他告诉海外人士：以色列啊，你当仰望耶和华，…… （希伯来文是加重了语气的）必『赎回』（不是标准修订本的救赎）以色列脱离一切的罪孽。我们必须记得，上帝已『拯救』了以色列， 拯救她脱离埃及为奴的境况，这就是拯救的象征。但是以色列已经背叛了，因此而滑下『地狱』之中（比较民十六31-33）。要带领她离开将会是一项昂贵的事情。一笔赎金常常是昂贵的。但是上帝必定觉得这是值得的。

圣经从没有告诉我们上帝是谁──这是明智之举！但是它告诉我们上帝要做甚么──多么奇妙！在这里，这位诗人指出了答案。他说：上帝做事乃为了我们， 常常准备和渴望听到我们的呼求。因我们的愚昧，我们会沉迷于很多不同的地狱中，在其中，我们在那里绝望地打滚，但 从这些地狱中赎回我们。

仰望上帝的意思，是信任 带领我们将来的路，而不是以我们认为生活应该怎样的观念来限制 。它的意思是容让上帝来计画将来，不像那些相信千禧年派的人，他们认为他们已准确地知道了上帝要做的是甚么，而且上帝马上就有行动。这种肯定并不是出于圣经的盼望。再次引用格林（Graham Greene）所说的话：

假若我们生活在一个可以保证有快乐结局的世界，我们会否像用长时间去发掘它的人呢？或许这是一些圣人所做的事，他们经历 不能完全明白的快乐──当他们来到这个世界的时候，他们已看到这个故事的结局，但是，他们不能严肃地面对痛苦。

但他在仰望中呼喊又如何呢？他已进入了为上帝儿女而设的自由中，这种自由是上帝用恩典给予 立约的子民的。所以，他现在能够开始用交谈的方式来反映出上帝的荣耀。他已发现古时的人所说的话的真理。这句话是：『认识上帝就是与上帝一同受苦』，这是因为上帝与我们同在，比 向我们说话还要多！这位诗人拒绝当时流行的神秘主义，这种神秘主义也是今日的世界中多种宗教的特点。假若他接纳这种神秘主义，人会期望他向外伸展，最后达到与爱他灵魂的上帝联合起来。反之，他学会了藉 祷告，将『自我』的思想关掉，用饶恕和爱的眼睛望向他人。正如一些神学家所指出，这里没有一幅希腊人那样看重骄傲人性的图画；反之，这是真正存 谦卑的人性。因此，在上帝庞大的目的之中，甚至『地狱』也包括在内。按照这目的， 将男人和女人引领至『成人』的阶段，透过上帝全面的立约的爱，成为一个新人类。这个新人类好象上帝一样，虽然生活在快乐中，仍然倒空自己，成为我们人类中一个成员，披上了肉体的忧虑。

韩马绍（Dag Hammarskjo/ld）在他的日记中写 ：

给我一个清洁的心──使我可以看见你
给我一个谦卑的心──使我可以听见你
给我一个爱心──使我可以服事你
给我一个信心──使我可以藏身于你――《每日研经丛书》


诗篇第一百卅一篇

【诗一三一篇总论】本篇诗的重点是「谦卑的心」。这首诗很短，一个谦卑的人，话定规不多，只要够发表他的意思就好了。

谦卑是从破碎产生出来的，凡在神面前没有经过破碎的，在他的身上就不懂得甚么叫作谦卑。人天然的谦卑是不能长久的，扫罗在开始时很谦卑，等到他王位稳固以后，他的骄傲就显出来了。在人群中虽有骄傲、谦卑的比较，但严格说来，在人天然的生命里，根本没有谦卑这个美德。我们发脾气就是因为骄傲。我们的骄傲受伤了，结果就是发脾气。我们没有一个人不会发脾气。

谦卑是从主那里来的，因为主的心肠就是谦卑(腓二章)。谦卑就是倒空自己，谦卑就是没有自己。一个里面满了基督的人，用不着尽力去谦卑；他谦卑的时候，也没有感觉，因为他没有自己的感觉。谦卑乃是被神击打，借着伤痕，借着破碎，基督的灵就组织在我们身上的。――摘自江守道《上行之诗》

【诗一三一1】「耶和华阿，我的心不狂傲，我的眼不高大；重大和测不透的事，我也不敢行。」

人是看我们的外表，惟有神看我们的内心。人在神面前，最重要的一件事就是心不狂傲。一个活在神面前的人，定规多在神面前对付他的心(箴四23；十六18)。神赐恩给谦卑的人，阻挡骄傲的人。我们要多蒙神悦纳，就得在神面前察看自己的存心。

眼睛是全身的窗户，把你心里的情形统统透露出来。一个心里骄傲的人，定规目中无人。

「重大」原文意思只有「重」，是指很有份量的事。「测不透的事」是指非常奇妙的事，是一般人所不能明白的。大卫是在神面前多有启示、多有经历的人，但他却谦卑说他不敢行这些事。

我们常认为那些平常的事不值得我们去追求，我们追求那些重大和测不透的事是可以的，但我们的动机往往有骄傲。我们该有的态度是不敢轻看小的、平凡的事。罗马书十二章十六节说：「要彼此尊敬，不要思想高的事，倒要俯就卑微的人」(原文)。凡神所安排的都领受。不要为自己强求甚么，争甚么，只愿意作一个平凡的人，作一个在主手里的人。――摘自江守道《上行之诗》

【诗一百卅一1】「重大和测不透的事，我也不敢行。」

重大和测不透的事，就是越过了自己分量的事，就是我们受身体的约束。奉献叫我们顺服基督，谦卑叫我们顺服身体。每一个人在身体里，各按各职，显出各个肢体的功用，免得教会中有人退缩，有人包办，结果就要使教会受亏损。―― 倪柝声《初信造就》

【诗一三一2】「我的心平稳安静，好象断过奶的孩子在他母亲的怀中；我的心在我里面真像断过奶的孩子。」

本节是谦卑的秘诀。「我的心平稳安静」可译做：「我约束镇定我的魂」。为甚么我不骄傲呢？因为我已约束镇定我的魂，好象断过奶的孩子在他母亲的怀里。

孩子断奶的时候总会大哭大闹，是一段很难过的经历，但等到断过奶，再躺在母亲的怀里，他就不再盼望这个奶了。我们的魂是最活动的，一直在那里盼望神用恩典来满足我们，但有一天十字架要在我们的魂里作破碎的工作，这个就是断奶。不但世界的奶要断，连属灵的奶(恩典)也要断。当人起来否认自己，拒绝自己的情感、心思、意志，不为自己求恩典的时候，这一个人的光景就是谦卑的。所以谦卑的秘诀乃是接受十字架的破碎，没有了自己。――摘自江守道《上行之诗》

【诗一三一3】「以色列阿，你当仰望耶和华，从今时直到永远！」

一个对自己绝望的人，才会仰望神。我们如果对于自己还有盼望，就不能把我们的盼望寄托在神的身上。一个人在神面前学了谦卑的功课，没有了自己，他就能帮助神的百姓来仰望神，把教会带到神面前去。――摘自江守道《上行之诗》

安息在上帝的怀中（一三一1-3）

在这篇小诗中，我们有一段优美而简短的反思祷文，使我们进入了一个倚赖仁爱之上帝的人的心中。它是那么短，因此很容易不为人所注意。明显地，一些『登上』耶路撒冷去敬拜的人重复朗诵 这篇诗。这位作者相信，他向上帝边想边说的情形，与大 一样。大 虽然犯了大罪，但他仍得到赦免。当然，我们今日的大罪也一样得到赦免。

经过他脑海的思想是这样的：耶和华啊，我一次又一次地背叛了生命的奥秘。那些时候，我在妥拉（Torah）中所找到的有关你是爱的信仰，看来与世界上在每一处存在 的痛苦和忧愁不符合。我不能明白，你受苦的爱如何胜过邪恶的暴行，如何使它的力量成为有创造性的能力。我不是一个好的神学家，所以重大和测不透的事，我也不敢行。（在这时刻，我们回忆起测不透这个词语的意思，是指超过人能够明白的事，因为它启示了神性的爱的奥秘。）这里有一个故事，可能是假的，有一个人向约翰加尔文发问，在上帝创造天地之前， 在做甚么。对于这个问题，据说加尔文这样回答：『 正在为那些问这些问题的人，增加地狱的热度』！

明显地，我们的朝圣者有他的挣扎，无论是灵性的、道德的、理智的，都像我们有的一样。但是现在，他对上帝说，我的心平稳（字面的意思是『平坦』，好象是准备了一块平地，让上帝撒种在其上）、安静；将我那情绪的、怀疑的和不安的风暴，静静地压止下来。结果是这样：我已得到了三岁的小孩子在他母亲怀中所得到的安全和平安。（在古时的世界，只有当一个小孩长大至三岁的时候，他才断奶。）最后，那位准备这首信心之歌给公众使用──也给我们所用！──的编辑，他在结束的时候加上一节。藉 这一节经文，他表达了个人的委身，也使它适用于一 有信仰的人。

我们在这篇短小的诗中看到甚么特别之处呢？苏格兰的政府和苏格兰的军队以这些文字作为座右铭：Nemo me impunelacessit，『没有人会干扰我而不受惩罚』。但是在这里有一个人，他发现另一方的人不是一个侵略者，而是一个按 上帝形像被造的人。假若后者也是在这个世界中有困难的人，他是上帝『细小的人』中的一个成员，他所要的，不但是上帝的爱和照顾，当然也是我们的爱和照顾，而不是我们的敌意。用这种方式，藉 他对上帝的信靠，他已学会了如何在这个充满冲突和痛苦的世界中，彰显上帝的本性，和对那些需要安慰和照顾的人，显示『母爱』。――《每日研经丛书》


诗篇第一百卅二篇

【诗一三二篇总论】这首诗的感觉乃是说到，一个人被神破碎之后，他的心愿如何。骄傲的人只知道自己，但谦卑的人所想的是神。当人关心神的心，愿意成全神的心意时，神也关心他，要成全他。――摘自江守道《上行之诗》

【诗一三二1】「耶和华阿，求你记念大卫所受的一切苦难。」

神会忘记我们的罪孽，但从来不会忘记我们的苦难，特别是为要成全神心意而受的苦难。 要把我们所有的眼泪，都装在 的口袋里。但有的苦难是我们自己找来的，这在神面前没甚么价值。我们要为神的心意而忍受麻烦、搅扰，并花费心力。在大卫的感觉里，神的满足远比他自己的满足重要。――摘自江守道《上行之诗》

【诗一三二2~8】「他怎样向耶和华起誓，向雅各的大能者许愿，说：『我必不进我的帐幕，也不上我的床榻；我不容我的眼睛睡觉，也不容我的眼目打盹；直等我为耶和华寻得所在，为雅各的大能者寻得居所。我们听说约柜在以法他，我们在基列·耶琳就寻见了。我们要进 的居所，在 脚凳前下拜。耶和华阿，求你兴起，和你有能力的约柜同入安息之所！』」

约柜在当时就是代表神的自己，神在 的百姓中，就是借着约柜来显现，所以人对约柜有渴慕的心，就是表明对神有渴慕的心。

六节另译：「我们在以法他就听见了约柜」，以法他即伯利恒(弥五2)。大卫幼年在伯利恒牧羊时，就向往着约柜。扫罗作王时约柜一直停留在基列·耶琳，那里是森林地区，约柜隐藏埋没在山地里，只有有心的人才能找到。大卫的惟一心愿就是要成全神的心愿，为神在 的百姓中建造安息之所。

神有一个心愿，要住在 的百姓中间，但是 需要 的百姓为 豫备居所。大卫得到了神的启示，就在神面前有许愿，但他并不像雅各那种买卖式的许愿，他宁可吃苦，也要全心全意为神寻得居所。因此大卫作王，第一件事就是攻打耶路撒冷，要为神的约柜豫备地方。――摘自江守道《上行之诗》

【诗一三二9~10】「愿你的祭司披上公义！愿你的圣民欢呼！求你因你仆人大卫的缘故，不要厌弃你的受膏者。」

这里是说大卫渴望神能得着适当的事奉和敬拜，为此，大卫求神成全他的心愿。――摘自江守道《上行之诗》

【诗一三二11~12】「耶和华向大卫凭诚实起了誓，必不反复，说：『我要使你所生的，坐在你的宝座上。你的众子若守我的约，和我所教训他们的法度，他们的子孙必永远坐在你的宝座上。』」

这是神对于大卫心愿的反应。大卫要成全神的心愿，神却先为大卫成全。我们在神面前只要有一点点的心愿为着 ， 马上就向我们有万分的心愿。

哦，神和大卫正如两个好朋友，这一个要成全那一个，但那一个却说：我要先为你成全。

大卫要为神建立一个家，神就先要为大卫建立一个家；大卫要坚立神的宝座，神就先为大卫坚立他的宝座。

要知道，神在地上的家，是借着大卫的家；神在地上的宝座，是经过大卫的宝座。如果大卫的家不建立起来，神在地上不能有家；如果大卫的宝座不先坚定，神在地上的权柄也无从彰显。大卫的家就是神的家，大卫的宝座就是神的宝座。所以我们要看见，神在我们身上所作的一切，似乎是成全我们，实在也是为 自己。这两个确是合而为一的。――摘自江守道《上行之诗》

【诗一三二13~14】「因为耶和华拣选了锡安，愿意当作自己的居所；说：『这是我永远安息之所；我要住在这里，因为是我所愿意的。』

大卫在本篇诗前段说：我要为神豫备一个地方。神在这里回答说：这个地方正是我所愿意的，我愿意把这里当作我自己的居所。大卫摸着了神的心，他所愿意的就是神所愿意的，大卫愿意了神的愿意，神人如此联合，何等美丽！――摘自江守道《上行之诗》

【诗一三二15】「我要使其中的粮食丰满，使其中的穷人饱足。」

凡是愿意满足自己的人，都要变成饥饿缺乏的人。凡是愿意满足神的人，都要变成饱足丰满的人。这是属灵追求的「铁」律。

教会若让神得着安息，神定规把祝福倾倒在他们中间，连最穷的人也可以饱足。――摘自江守道《上行之诗》

【诗一三二16】「我要使祭司披上救恩，圣民大声欢呼！」

神的答应总是超过我们所求所想的。大卫所求的是祭司披上「公义」(九节)，他不过是要事奉神的人，都是蒙恩得救公义的人，神的答应是祭司要披上「救恩」，我的祭司都要披上完全的救恩；大卫所求的是圣民「欢呼」，神的答应是圣民必「大声欢呼」。完全的救恩要显在 百姓中，叫我们在 面前显出一种快乐的光景，叫我们欢喜跳跃，大声欢呼。――摘自江守道《上行之诗》

【诗一三二17~18】「我要叫大卫的角在那里发生；我为我的受膏者预备明灯。我要使 的仇敌披上羞耻；但 的冠冕要在头上发光。』」

「角」是权柄，也是能力；「大卫的角」是代表权柄和能力。这里意即神的权能要完全彰显出来，羞辱众仇敌。而大卫的冠冕，却要在头上发光；神所膏的人要为 发光。――摘自江守道《上行之诗》

为耶和华寻找住处（一三二1-7）

第一至五节。在大 之后几个世纪，一些不知名的人士宣称大 曾真正地『上行朝拜耶和华』，他曾说：直等我在国民生活的中心为耶和华寻得所在。现在，大约在主前五○○年左右，当第二圣殿被建成后，很多立约子民中的善良成员非常关心这座新的建筑物，它应该成为耶和华的住所，好象从前所罗门的圣殿一样。在新圣殿的建筑物里举行的一次公开聚会中，有人藉 邀请会众回忆大 在五百多年前所做的事情，也邀请上帝记得这事情。在我们继续下去之前，我们应当阅读撒下六章，提醒我们所发生的事情。当时，大 将约柜带上耶路撒冷，这约柜是从以色列长期的敌人非利士人那处取回来的。我们也应该阅读所罗门在为第一圣殿举行奉献礼时所说的伟大祷文，这篇祷文可以在王上八章和代下六章找到。这篇诗篇与两个重要的传统有关，一个是上帝与大 立约， 要永远成为他的父亲；另一个是上帝保证要使锡安成为 在地上的居所。在阅读这些经文之后，我们应该记 ，在这篇诗篇写成的时候，大 的王位已无法继承，而上帝所选择的居所已被尼布革尼撒毁灭，只有刚被清理的碎石和指望。

莎士比亚曾如此说：『头戴皇冠的人前路殊不容易。』撒下六章描述一位上帝的儿子，这段经文并没有将大 理想化。他是一个很容易跌倒和非常普通的人。因为他自知是这样的人，他也知道他的子民也不能比他更好，他认识到，除非他将耶和华上帝放在国民生活的中心，他不能使他的国家走上正轨。这是他要做的事情。在第八节所提及的约柜，是一个细小的盒子，与一个孩子的棺木的大小差不多。传统来说，它是由摩西的日子传流下来的（出廿五10-22），以色列在旷野四十年中，它一直陪 他们。但是关于这个约柜，有两件重要的事：（一）它是地上的一处，上帝用一种特别的方法与 的子民相遇。（二）这个约柜藏有全以色列生活的道德律法──十诫。（三）在它之上，那撒拉弗翅膀的尖端，就是我们称为『施恩座』的地方。在那处，上帝审判 的子民，而审判的结果将会是怜悯。现在，大 盼望要为这个约柜找一处永久的居所。

在第三节，我们看到，当这位平凡和有罪的人将这个约柜放置在锡安的时候，他发出了一个誓言。他所许的愿看来曾被小心地保存下来。人民因这事情而尊敬他。『耶和华啊，请你记念大 所承受的困难』，当时他争取要从非利士那处夺回这个约柜。他曾用了多年的时间才能完成这项任务。但是，这是值得的，因为这个约柜象征 上帝的同在，这位上帝不单是大 的上帝，也是他的祖先雅各的上帝。这是大能者的作为，不是大 的作为。

耶和华的所在地，大能者的居所。对于一位今日的印度教徒或是佛教徒来说，这句说话会使他感到惊奇！在地上找一处地方，让永生的上帝居住？上帝不是无处不在的吗？事实上， 不是藏于万物之中，和每一个人之中吗？无论是新约或是旧约圣经的作者，他们在回答这两个问题的时候，与世界上其他宗教都不同，他们的回答是『肯定』的。但是我们现在所关心的是第一个问题。这个问题的观念就是神学家称旧约圣经所启示的『独特主义』。这不单只在旧约圣经中，也都在新约圣经中出现，正如约一章十四节所称的，道成为肉身，住在我们中间（比较这篇诗篇5节的居所），那即是说，住在一个独特的地方，一个独特的时刻在一个独特的人里面。

第六至七节。正如今日不少的学者相信，这篇诗篇不单是宣读出来，而是行出来，好象我们今日表演圣诞故事一样，这两节经文将会很适合成为副歌的歌词，由其中一队代表 所有出席敬拜的圣殿诗班唱出来。Lo（意思是『看』我们的表演）！我们听说约柜在以法他。那是伯利恒的古名，是驴和襁褓的\cs9所在，它也是大 的出生地──但是在这个时候，已没有大 的子孙活在那里。路得也曾住在这里，她是大 的外籍祖先，上帝曾将她带回家中，使她成为大 的曾祖母。我们在基列耶林寻见──甚么？是约柜吗？因为耶林的意思是『森林』，这里可能是指满有树木的山，其中亚比拿达的屋便是建在其中（撒下六3），从这地方，大 与他的随从者胜利地将这约柜带出来（撒上七1-2；代下一4）。我们是否在见证一种每年重复一次的宗教戏剧呢？在其中，有一样代表 耶和华的约柜的东西被带上来，交与祭司，众祭司欢欣和快乐地将它放置在上帝为它所拣选的居所之中（5节）。然而，正如我们曾说的，当尼布革尼撒在主前五八七年毁灭耶路撒冷的时候，这个约柜已失掉了。

上帝安息的地方（一三二8-18）

第八至十节。这几节经文可能是当祭司以胜利的喜悦将『约柜』带进来的时候，在崇拜礼仪中采用的部分『文稿』。文稿中的字提醒在场的上帝的子民，他们庆祝的是他们双重的被选：上帝拣选了一个人（在这里，他们是凭信心行事，他们只看 将来）和一处地方。这地方就是在这里，锡安山上。但是他们要思想这样做的神学意义，为甚么上帝只是拣选了一点来启示 自己？明显地，祭司和人民都穿起了最华美的衣裳来参加这项礼仪，甚至穿上了他们结婚的礼服，好象是上帝的『新娘』（参看何一-三）。这是上帝拯救的爱的象征，这爱现在使 子民的得以自由生活，上帝用公义或拯救的爱作为 祭司子民的衣服。但是，在整个礼仪中最受注目的，就是这些人民呼喊的说话：『雅巍啊，求你兴起，与你有能力的约柜一同进入安息之所。』在这个呼喊中，他们认识到在某方面意义来说，上帝在约柜之中，好象是雅各的全能者在当地出现一样。但是约柜已经不存在了。

第十一至十二节，回复。这位主礼牧师现在有一项宣告。他引用撒下七章，特别强调上帝与大 所立的约。正如我们从前看过的，立约是那合法的『外壳』，它包含了对宗教世界的一项独特贡献，就是上帝的hesed，标准修订本译作上帝的『慈爱』。而且，在那种爱中的信仰是不止息的。正如这位牧者所宣告的，上帝会将 的爱教导每一个新一代的人，甚至比上一代人所能够明白的更多。一年复一年，藉 的法度\cs8，上帝将新的启示给予以色列。（参看徒八26-38）。这启示当然包括了有关 对大 的应许的意义，虽然现在大 的后代已经消失了！

第十三至十八节，上帝的选择。第十三节用了ki来开始。或许我们可以这样翻译这一节经文：『（我们相信）耶和华已经拣选了锡安，使它成为 的「家」』（参看8节）。我要住在这里，因为是我所愿意的，那即是说，在创造世界之时已计画好了。

上帝继续述说这项选择的最终目的，就是我要使其中的穷人饱足。正如主祷文同时讲及物质和属灵的粮食，在这里上帝的应许也是如此。因为在第十六节『文稿』的这一段，我们再次看见第九节的字句，在那处，上帝的同在正是我们所需要真正的食粮。虽然约柜已失去了，但是锡安和她的圣殿、它的礼仪和祭司仍然在那里。

最后，我们再一次学习上帝对大 的拣选。这看来是何等重要的呢？在新约圣经中的撒迦利亚颂（路一68-79），我们看到引用了这诗篇的第十七节。第六十九节说：『在 仆人大 家中，为我兴起了胜利力量的拯救者。』因为所讲及的角是一头牛的角。牛是以色列人所知道最强而有力的动物（因为在这个时代，农村中实在没有狮子和熊）。明灯（参看撒下廿一17）就是大 本人，因为他将光赐给他的士兵（比较路一79），这与全以色列要成为世上万国的光一样（赛四十九6，五十五3-4）。受膏者这个词语的第一个意思是有油倾流在头上；其次，它表示献身担任一个职位，这个职位或许是君王、先知或是祭司。当然，这是希伯来弥赛亚的名称，是给予一位将要来取代大 之位的拯救者。希腊文是基督。所以，新约时代的教会发现在这诗篇中有上帝向他们的应许，这应许是源自撒下七章，上帝在那处宣告大 将『永远』是 的儿子。

他的冠冕，要在他头上发光。这是以诗的方式描述大 的皇权将会茂盛和生长，从花蕊发展为花朵。冠冕这个名词，希伯来文是nezer。这个名词很容易使一些基督徒从中看到拿撒勒镇的名字来。然而，nezer也是大祭司所带皇冠的名称（出廿九6）；而发光（yatsits）的意思可以是指发火光或是闪烁，好象大祭司戴在他头巾上所带的金牌一样，在这块金牌上刻有『归耶和华为圣』等文字（出廿八36）。假若我们强调后者的意思，我们可以看见，新约圣经中希伯来书所重视的，基督就是那位大祭司， 也是君王。

总括来说，这篇诗篇正在说，以色列的盼望并不在于大 王这罪人某些特别敬虔的行动，而是在于在上帝双重的应许。 在约中拣选了大 这个人作为上帝的『儿子』（在诗人的日子，『儿子』成为将要来的弥赛亚）， 又拣选了锡安这地方为 的『脚凳』。当祭司和人民一同按这诗篇的内容表演和祷告的时候，他们是将这些应许『像用圣餐礼一样』活出来。

最后，我们得承认这位诗人为上帝宣告了你的众子（首先是大 的儿子，但也包括全以色列的意思）若守我的约（12节），一切这些事情都会发生。这是因为只有这个约向我们解释上帝是怎样的，它向人类启示上帝的hesed，要求人顺服所启示的圣言，这启示是在妥拉中赐给我们的。这个约又画出了上帝与以色列的关系，这个关系会不断更新（比较申五2以后），最后有永恒的结局。因此，我们有理据宣称，我们不是拥有一个『新』约，而是一个『更新』的约。基督徒阅读这篇诗篇时，需要严肃地记 这一节经文。――《每日研经丛书》


诗篇第一百卅三篇

【诗一三三篇总论】前篇是说到爱神，本篇是说到爱弟兄。一个人如果爱神的话，这个人也定规爱神的儿女，这是一个很自然的结果。

前篇大卫要为他所爱的神豫备一个安息之所，叫神能得着安息；本篇我们看见在神的家里面，弟兄和睦同居。如果神在人的中间没有安息，我们也没有平安。爱神是中心，爱弟兄是圆周。

弟兄和睦同居的秘诀乃是爱神。爱弟兄乃是那个秘诀公开出来了。所以本篇比前篇又往上走一步。

本篇诗也是一个豫言，说到有一天，主要来到地上拯救一班的人，叫他们变成一个身体，活出身体的生活来，这个不是外面制造的合一，乃是在主生命里的合一。

但光有生命上的合一，而没有外面的表现，就没有见证。

合而为一是灵里的东西，和睦同居是外面的表现。本篇诗所注重的不是道理，乃是经历，要我们在外面的生活上有合一的见证(一如当初耶路撒冷的教会)。

【诗一三三诗题】「大卫上行之诗」

本篇是大卫所写的，大卫的哥哥们心里对他不服，儿女们甚至互相残杀，在骨肉兄弟之间没有和睦。但另一方面，大卫看见以色列十二支派，每年三次聚集在耶路撒冷过节，那光景实在是和睦融洽，所以他里面是十分的有感触，才写下了本篇诗。――摘自江守道《上行之诗》

【诗一三三1】「看哪，弟兄和睦同居，是何等的善！何等的美！」

「看哪！」表明在底下有一件事是值得我们注意的，是我们不可以忽略的。

「何等的善」的善字原文的意思就是好。我们所认为好的，神不一定认为好。凡是从神出来，是神的工作，又能回到神那里，叫神得着称赞、荣耀的，这样的事是好的事。

神在创造的工作后，神说：「好」，这还不过是「盼望」的好，唯在我们这新造出现时，才是「成全」的好。

「何等的美」的美字在希伯来文的字根是一个音乐的字根，美好象和谐的交响音乐，听了实在舒服，不和谐的自由调就是不美。

「和睦同居」不是每礼拜来聚会，也不是英国开西那种在大帐棚里的「合一」，到马路上就分家。

「同居」就是大家在一个屋顶下，常住在一起。用属灵意义说就是有主生命的人彼此相和，常常交通，常常彼此劝勉，同心合意打成一片，像身体上的肢体一样。

人一接近，关系一深，就会发生摩擦和难处(如吃饭不小心，牙齿会咬到唇舌)。己的生命叫人分争，但主的生命是胜过一切分裂的，若要和睦同居，就需要破碎己，必须接受十字架的对付。――摘自江守道《上行之诗》

【诗一三三2】「这好比那贵重的油浇在亚伦的头上，流到胡须，又流到他的衣襟；」

帐棚里样样都齐备了，祭司也拣选出来了，但如果没有膏油，一切还都是死的，所以需要浇上大量贵重的油。

亚伦豫表基督。我们的主耶稣基督乃是大祭司，当 升天时，神把圣灵浇在 身上。然后主又把圣灵浇下来，五旬节的那个经验，就是膏油流到胡须，今天还要一直流到衣襟。

身体与元首合一，在合一的里面就得着膏油的涂抹；你要得着圣灵的浇灌，就要你联络在身体里。――摘自江守道《上行之诗》

【诗一百卅三2】膏油不只是个人的，不只是我一个人在那里经历的，并且是为着身体的。膏油是倒在亚伦的头上，流到胡须，又流到他的衣襟。所以，我们不只寻求在我们里头的膏油的教训，我们也寻求住在基督的身体里的膏油的教训。我们不只受住在我们里头的膏油的引导，我们也受住在基督身体里的膏油的引导。

神在地上得着一个人，是完全顺服神，完全代表神，完全活出神的生命的，这一个人，就是拿撒勒人耶稣。今天，『神已经设立 为主、为基督』(徒二36)了。基督，这名字的意思是受膏者。神将膏油 神自己的灵 倒在 的头上。膏油乃是神权柄的代表，膏油就是神的权柄。神的权柄是借着膏油，倾倒在主的身上，表示 有神的权柄，并且 这一个人是满足神的心的。

当主耶稣得着圣灵的时候，神不是将圣灵倒在 个人身上，神乃是将 的圣灵倒在 身体的身上，像是倒在我们的头上一样。神的膏油是倾倒在元首的身上。主耶稣不是以 个人的资格，得着神把膏油倒在 头上。主耶稣得着神将圣灵倒在 头上，乃是站在作头的地位上。换一句话说， 乃是为着身体，而被神涂膏的。

今天，我们的名字也叫受膏者。主的名字是Christos，我们的名字是christoi，基督徒，基督者，基督人。教会如果凭着自己，教会没有法子维持神的见证，教会没有神的能力。所以为着这个缘故，神必须将膏油倾倒在教会身上。因为她有了膏油，才能满足神的要求。但，膏油不是涂在一个或所有的肢体上的，膏油乃是倾倒在元首身上的。元首受膏，所以全身都有了膏油。

膏油是倾倒在亚伦的头上，然后才流到胡须，流到衣襟。亚伦的衣襟，是遮过他的脚的，是非常长的，是把全身都遮盖过了。换一句话说，膏油倾倒在元首身上，膏油就流到身体最低的地方。所以，今天人享受膏油，不是个人在神面前怎样，不是个人向神求膏油，膏油不给你个人。乃是人如果站在他在身体所当站的地位上，膏油就有自然而然来到他的地方。你如果站在元首下面的地位上，膏油就从你身上经过；否则，就不。接受膏油，不是个人的事，也不是身体的事；接受膏油，是在身体上元首下面的事。乃是身体俯伏在元首下面，站住他的地位上的时候，就有膏油。―― 倪柝声《初信造就》

【诗一三三3】「又好比黑门的甘露降在锡安山；因为在那里有耶和华所命定的福，就是永远的生命。」

「黑门」代表属天的地位，「锡安」代表神在地上掌权，就是 的教会。弟兄如果和睦同居，天上丰富的生命就如同甘露降临，使每一个人都满了生命，新鲜、活泼、有力量！

我相信，在这末后的日子，神在地上切切要得着的，就是我们能和睦同居，活出身体的生活来；这样就能叫人看见我们的元首基督，也要认出我们是属于神的！――摘自江守道《上行之诗》

家庭之爱（一三三1-3）

这篇诗篇赞颂弟兄之爱。我们曾看过，上帝立约之爱是『排他性的』，那即是说，上帝将 的爱固定在某一个子民身上，在某一个地方某一个时间，用一个特别的方法和为一个特别的目的。在此以后，他们的责任是用那特别的方法爱其他的人，而不是宣告爱的说话，例如『我爱人类』，或是『我爱爱斯基摩人』，因为那些说话只是愚昧的说话。马克思主义者就是这样的人，无论他喜欢与否，他都称呼对方为『同志』。那并不是一种爱的表达，这是令人伤感的。在另一方面，上帝所使用，要我们摹仿的模范是那快乐的家庭，正如我们在诗一百廿七篇和一百廿八篇所看到的一样。

弟兄是指在一个大家庭中全部有内在关系的人，正如今日我们在第三世界中所看到的一样，我们也这样了解创十三章八节和申廿五章五节。但是弟兄也是『兄弟』，正如我们今日所用的一样，那即是任何一个『独特』 体中的成员，例如在公司中工作的同事，或是在办公室一同工作的人，或是我们参加比赛的同一队人。只有当这一 人和睦合作，这才会使上帝喜悦。和睦的意思，一方面是没有人爱说闲话或背后说人坏话，也没有恶毒的g人的话；另一方面是对 体中其他的人有积极的兴趣、照顾和关怀。一个外来的人走到那间公司，或是那个办事处，他会立刻感到友善的气氛，大家彼此关怀和照顾。

这好比那贵重的油浇在头上！今日，我们会完全抗拒让人将油倒在我们头上，让油流到我们的胡子和颈项，然后流到我们的内衣之中！当然，我们的社会环境与古时以色列的生活方式非常不同，但在这里的重点在于贵重这一个形容词，就好象有一个女人，为了表达她的爱，将一玉瓶『极贵的香膏』倾倒在耶稣的头上（太廿六7）。假若一个板球会，或是一个邻舍互助会的所有成员都不付出时间、忍耐、爱心，甚至是金钱，他们永远不会真知道快乐的『家庭』是怎样的。因为他们没有真正的团契。诗人再一次用一种『独特』的方式来描述人努力创造出这样团契生活的结果。这对于一眼就望到美丽的黑门山的居民来说，是明显的事。这些独特的 众，在漫长炎热和干旱的夏季中，站在巴勒斯坦一处独特的地方，经历了黑门早晨的\cs9甘露所带来有生命力的特质。这位诗人说，这种特质要把我们的思想转到锡安山上去！

在这篇诗篇中，我们三次看到落到这个词语（在3节的降在，希伯来文与2节的流到是相同的）。这种描述是要我们想到上帝赐福给那快乐的家庭的情景。所以，我们看到几个重点：（一）合一的精神是有代价的。（二）好象露水一样，合一的精神是清新的，有生命力的、温柔的。（三）合一给予我们真正的生命，因为这是与人一起生活，并不是鲁宾逊那样过 孤独的生活。（四）惟有和谐的地方，才有这种真正的生命，因为在其中我们看到上帝爱的祝福。我们记得耶稣所讲的话：『凡两三个人奉我的名（那即是奉我爱的精神）一起聚会，我就在其中。』（五）耶和华实在已将所命定的福降在锡安，那即是说，降在教会的生活和团契之中；因为在那处，上帝『安息的地方』，上帝已命令我们一起生活，如同上帝真正的家庭一般。（六）除非这个信徒的 体实在是这样的家庭，否则，可以这样说，向上帝的赞美并不会得到共鸣。没有真正的赞美，结果就是这个 体不能建立秩序和整体的中心点。最后便像普通的人类社 一样，我们看到 体受到破坏、解体和陷入混乱与无秩序的情况之中。

在很多个世纪前，俄罗斯的圣巴西尔（St. Basil）曾如此宣告：『左手需要右手，同样，教会需要与她的神学家有和谐的生活。』当我们也『上耶路撒冷』敬拜这位永生上帝的时候，我们要记得耶稣在太五章廿三至廿四节所说的警告，在我们胆敢进入耶和华的殿之前，要先与我们的弟兄和好。――《每日研经丛书》


诗篇第一百卅四篇

【诗一三四篇总论】马丁路德说，这一篇诗是结束了前面十四篇的上行之诗。

本篇作诗的人要交通给我们的，就是在身体里面属灵的事奉。神的百姓到耶路撒冷过完节期之后，不得不要回到原来的地方，他们依依不舍的直留到天黑，圣殿的门关了，灯也点亮了，守望的人都站在他们的岗位上了，这时他们才从山上慢慢的下来，他们一路回头往上望，看到守望的人站在那里，就从山下喊一、二节的话上去，意即我们要走了，我们不能留在神的殿里，所以我们把事奉神的事交托给你们，你们要好好的事奉神。而守望的人就从山上把三节的话喊下去，愿神的祝福与你们同在。

【诗一三四1】「耶和华的仆人，夜间站在耶和华殿中的，你们当称颂耶和华！」

「称颂」在原文里面就是快乐的意思。本节意即叫神的仆人们不光是在表面上守夜，尽他们的本份，并且也要从里面爱神，里面有感谢和赞美，叫神快乐，叫神心满意足。

以色列人不能一直住在神的殿中，他们来过节是偶然的，但我们今天每一个信主的人都是祭司，我们的主就是我们的家，神的教会就是我们的家，所以我们用不着离开神的所在。

别人没有主可以回家，但抹大拉的马利亚没有主不能回家，因为主就是她的家，除了主之外，她无家可归。

虽然按着世界来说，我们聚会时间短暂，各人有各人的事；但就着属灵方面来说，主在我们的里面，我们也在主的里面，没有甚么能叫我们与主分开，同时我们在教会中彼此作肢体，在一个家里永不分离。不管我们地上的职业是甚么，我们所有的职业不过是为养生，叫我们活在世界上，目的乃是服事我们的神，我们都是神的仆人，都在神的殿中。

【诗一三四2】「你们当向圣所举手，称颂耶和华！」

主是公义的日头， 今天不在这里，所以现在是夜间的时候。但黑夜已深，白昼将近，主快回来！我们在这一点点的时间里，要在神的家中守夜，儆醒祷告，殷勤服事主。

我们在教会中要举我们的手来祷告，从心里爱神，敬拜神，学习在教会中开口祷告、赞美，这样，我们才能满足神的心。

【诗一三四3】「愿造天地的耶和华，从锡安赐福给你们！」

当我们在教会中祷告神、爱神、服事神，神就要从锡安，就是从 的宝座，把 的福倾倒在我们身上。――摘自江守道《上行之诗》

等待黎明（一三四1-3）

我们正在等待太阳『升起』，等待耶和华的出现。在这种情况下，这篇简短的诗篇成为了上行之诗，是由那些『上去』锡安敬拜的人唱出来──或者，我们可以这样宣称，是由我们今日本地的教会敬拜中唱出来。这是最后一首朝圣的诗歌。

我们可以尝试『找出』这篇诗篇的用途。来自乡村的人已上到耶路撒冷。这是在那伟大的秋季节期结束前的一晚，空气中充满 欢乐，灯光闪耀，男士、女士和儿童，所有出席的人都热切地在等待 。不过，他们不是等待太阳升起，好象是等待那给予世界光明和生命的神一样。反之，他们正在等待称颂上帝，因为 赐人阳光，这是 医治和创造力量的象征。

第一节，召唤来敬拜。希伯来文并没有来啊这样的词语（英文有，而和合本没有）。我们有的是hinneh这个词语，通常而言，它被译作『看哪』。在这里，它邀请在场的人使用他们的想象力，在脑海中构想一幅将要发生的事情的图画。就是称颂耶和华的奇妙和奥秘的观念。这位诗人说，试想想这是甚么意思，必会朽坏的人被邀请将他的手放在永恒上帝的头上！这实在是称颂这个动词的意思。

站立是经常用来描述祭司和利未人的事奉。他们已准备好了，可以立刻回应耶和华的旨意。所以，不单是人民受到召唤来敬拜，祭司也受到这项召唤。祭司不会认为自己纯粹只是担任职务，而是像服事人的人一样，因为他们都是罪人，蒙呼召分享这个等待上帝的时刻。

在第二圣殿的日子，看守城门的长官在午夜拿 内殿门户的大串锁匙，陪同他的还有一些祭司，他们低下身穿过大门旁细小的窄门。在门外，他们分成两队在院中巡逻，使所有的人都准备好了，一当太阳升起来，他们就可以敬拜上帝。他们的工作是要收拾屠房混乱的杂物，准备好破晓的第一个祭牲之后，他们要将足够数目的羊赶进羊栏之中。然后，这些祭司继续收拾好烘饼的房子，『大祭司的饼』便是在这里烘出来的。那些接班工作的人从睡梦中被人唤醒了。这些人现在需要洗濯自洁，并且穿上『教士的』外袍，预备迎接第一道曙光。他们一同走进了石室，祭司们便是在这里掣签，决定祭司当日的工作分配（参看路一8-9）。

第二节，『讲章』。在上面所有祭司的班次和进入圣殿的人现在都要述说一篇祷文（即是举起你们的手）称颂耶和华。这是因为他们不能担任他们不同的工作，除非他们记得『若不是耶和华看守城池，看守的人就枉然警醒。』（诗一二七1）。所以，假若我们在开始一天的工作前，有称颂上帝的话， 会将倍计的福气回报给我们。

第三节，祝福。这是说：（一）因为上帝的福是在全宇宙的广阔之中。但是（二） 从锡安赐福给你们，即是从教会的团契中赐福给你们，你们在这里学习到认识和信赖上帝。所以，在每天开始工作之前，你能够很自然地向 祷告。

今天我们会感到奇怪，在第二圣殿期间要遵守的规例是那么繁复、嘈吵和有气味。但是为甚么需要这一切？这问题的答案是上帝看这些为重要。我们应当用祷告来开始每一天的生活，应当考虑周全地和认真地准备参与公共的崇拜。我们要学习，视崇拜为生命中基本的要素。――《每日研经丛书》


诗篇第一百卅五篇

耶和华行 所喜悦的事（Ⅰ）（一三五1-21）

诗篇第一百卅四篇讲述敬拜的人等候崇拜的时刻来到。这篇诗篇告诉我们，当那时刻来到，我们应该说些甚么！

第一至二节。假若我们认识到这三句重复赞美的呼召，在开始的时候这样说：『米利暗和众妇女在渡过红海以后所做的事，你们跟 做吧！』（参看出十五20-21）我们便会发现在这里所讲的敬拜并不只是局限于圣殿节期的循环之中。这些妇女看见上帝所做的事情。这种看见并不是我们解释诗一百卅四篇一节的意思，在那处所用的是hinneh，邀请来敬拜的人在脑海中构想一幅图画。这里所指的看见，也不单指他们只看见高速的风，海浪和堆起的尸首等景像的混合体。他们实在看见上帝在行动！

今日的历史学家将上帝排除在历史的文字之外，他们认为这是理所当然的事。正如很多科学家同样认为上帝与大自然的工作毫无关系。结果，很多普通人现在只有透过他们个人的宗教经验来寻找上帝。正如我们所说的，这是非常『投机性』的，因为我们个人的经验受到我们的肠胃或肝脏功能的影响，对于一个平常人而言，所余下给他决定的并不会很多。但是这位诗人并不是如此。他对神迹保持一种惊奇的感觉，和相信这是事实。这是教会传统的基础，它能领导人去敬拜上帝和赞美 的名。犹太籍神学家马丁布伯（Martin Buber）指出，旧约圣经视历史中发生的事件是透明的，能给予我们亮光，用他的话来说，是属于『那独一力量的范围』。就是这样，米利暗看见那些伟大的事件。

『现在让我们赞美那些伟人吧！』如在崇拜的时候听到有人这样说，怎会不觉得奇怪呢？当然，这些话并不是来自旧约圣经，而是来自一本次经（传道经）。你在诗篇中不会找到这样的文字。在这里，这位诗人正在呼唤我们去赞美上帝，不是去赞美人，因为只有 本为善，只有 是美好的（3节）。

耶和华行 所喜悦的事（Ⅱ）（一三五1-21）（续）

第三至四节。因为上帝所做的，使 成为良善和美好，特别是因为 拣选雅各。我们记得，雅各本是上帝最不可能的选择，因为他是一位卑鄙、自私和诡诈的人。但是上帝要『改变』他，所以，雅各成为一个『新人』。他需要一个新的名字来形容他，就是以色列（以色列（创卅二22-28）。那一次拣选的行动将上帝有目的、饶恕和创造的爱显明出来。

归自己乃直接引自出十九章五节，也在申七章六节和十四章二节出现过。亦请参看玛三章七节。在那处，上帝拣选的爱是用古代米所波大米（美索不达米亚）伟大的帝王所用的言语来描述。他们每一个人都视自己为万王之王，万主之主。他拥有在广阔的管治范围中的一切，包括每一座房屋，每一条街道，每一只公牛和每一幅耕地。但是那种拥有并没有给予他任何真正的满足感。因此，在这位伟大君王的宫廷中，他会保存一个盒子，他将他的许多『宝石，他所有贵重的石，他所爱的，和他自己的宝石』都放在其中（引自古老的儿歌，这些文字是来自钦定本玛三17）。这位伟大的君王会不时打开这个盒子，然后戴上他的宝石，用一种满足声音说：『噢，这些真是属于我的』。这一盒宝石，希伯来字是segullah，在这里被译为『归自己』。因为立约的上帝曾在西乃山宣告：『全地都是我的，在众民之中，你们是我的segullah，我的宝石。』

所以，当这位诗人叫喊出：你们要赞美耶和华的『名』（1节），他是说：『要赞美 ， 曾启示 自己， 是那位爱雅各的上帝， 所做的，正如 在芦苇海中所做的一样。』 的仆人是在天上万王之王盒中的宝石，而不是在米所波大米君王盒中的东西。

第五至十二节。在敬拜的召唤之后，便是惯常的讲道时刻，讲章的开端是一个个人的见证，我知道耶和华为大。这并不是由于上帝能在地上做任何事情，而是因为 是万物的主， 是天上、地下、海洋，以至混沌深处的主。我们注意到宣道者很快从大自然转到历史方面去，他接 讲述有关出十八章十一节所表达的观念。只是因为 都随自己的意旨而行，而不是『全能者必须能做任何的事情。』因此，由于这是 所喜欢（pleased，和合本译作意旨）的，要拯救以色列脱离埃及为奴的境况，并且带领 的子民胜过一切障碍，进入迦南。因此，我们明白意旨的意思，就是『上帝看为适合 仁爱的目的』，基本上而言，这是 拯救所有人类的『计画』。

根据很多不同的文化，当一个女人出嫁的时候，她会带同一些嫁妆。但是，上帝的行动刚刚相反，因为 的行动满有恩典。当上帝将 的新娘带进迦南的时候（这是在众先知之中的何西亚和他的承继者的主题），上帝自己提供了嫁妆， 将地赐给 的新娘以色列，作为结婚的礼物，成为她的产业！

第十三至十四节。无疑，诗班突然的加入，中止了讲道的进行，因为儿童诗班员自然地喜欢用诗句来颂唱，在这里，他们采用了一些古诗的文字，是人人皆会背诵的文字，是引自申卅二章卅六节的。

第十五至廿一节。讲道继续进行。在这里，特别是第十八节，一些轻视敬拜偶像的字句看来是引用自先知的说话，可能是引自赛四十四章。为甚么我们要赞美永活的上帝，这是宣道者要辩论的话题。所以，他总结的时候，呼召说：（一）人民（以色列家啊），（二）祭司（亚伦家啊），（三）利未人（利未家啊），（四）来自外邦的悔改者，好象与他们一同敬拜上帝的寻道者或改信宗教的人（敬畏耶和华的），他们一同来称颂耶和华， 已将 的本性和目的向我们启示，这些都是奇妙无比的事。藉 这次宣道，我们可以感觉得到以色列的拣选已经生效了，因为以色列一直在寻问，她为甚么会被选上。他的回答是这样，她并不是注定要得到拯救，当然，她已注定被爱，好象上帝的segullah。作为上帝的宝石， 所爱的人，她注定要从 身上学习，以致能成为照亮外邦人的光（赛四十九6），也要成为上帝直至地极的拯救。这种事情已在这位宣道者的日子发生了，有很多从世上列国而来的悔改者，正在出席参加公共的崇拜。――《每日研经丛书》


诗篇第一百卅六篇

一篇伟大的启应祷文（一三六1-26）

正如我们所预期的，这篇为公共崇拜所用的启应祷文，在其中收编了很多其他经文，和其他诗篇的片断。很多会众都会喜欢唱他们熟悉的诗歌。可能的情况是这样，一位祭司或是牧者唱第一行，然后会众每一次都用三个相同的词语来回应──ki le-olam hasdo（参看拉三11）。这样的回应，不下二十六次之多！从这篇启应祷文，约翰米顿（John Milton）写出了一首极受喜爱的诗歌：『大家欢然颂扬主，因 大爱实宏深。』

这篇启应祷文是用对话的方式写成。对于旧约时代的人来说，假若上帝没有在历史中有行动，『事实』是不能理解的，因为上帝的说话与行动是一致的。所以，在这里，实际上是上帝与 的子民交谈。用这种方式， 从他们中间引发出对信仰的回应。

慈爱就是我们常常遇到的词语hesed，而我们现在所常遇的这两个字（steadfast love，慈爱），尝试勇敢地将上帝立约的爱表达出来， 用这爱将 自己与 的子民连在一起。此外，ki在这里被译作因，但是实际上的意思是『这样……』。我们应该记得，它是用在这样的一句句子中，每一次开始的时候，他们说：『我们相信……。』这是表示会众视他们的回应是一项信心的宣言。

最初的三节，每一节开始的时候都用了你们要称谢，所以这三节经文在一起，形成一次敬拜的召唤。然后，第四至九节讲述有关创造的事，我们在创一章读到有关的事情。然而，这段经文的言语也有来自智慧文学的。在箴三章十九节，八章廿二节以下；耶十章十二节和其他经文，上帝在大自然中的工作是由智慧── 的『女儿』所做成，在这里，经文使用了一个平衡的名词明白（5节，understanding译者注：和合本已直译为智慧）。在第十节以后，因上帝在出埃及的日子，以至在旷野流荡的时候为他们所做的事情，会众应当要来称谢上帝。这样看来，无论他们遇到甚么挫折，上帝的慈爱永远不会离开他们。

然后，第廿三至廿五节看来是包括了在巴比伦被掳时的经历（我们在卑微的地方），归回耶路撒冷时的经历（救拔我们脱离敌人），直至诗人自己的日子（他赐粮食给凡有血气的人）。但是在最后一节，我们可以这样说，我们从特别的经验转到普遍性的经验，因为这节经文所讲的，不单是上帝照顾以色列， 也关怀一切 所创造的，甚至包括了动物的世界。最后，这诗重复第一节作为结束。

我们很容易不再作任何评论。但是，这些会众很清楚知道，上帝为甚么给他们这一个约。上帝 这样表达 的hesed的目的。 将 的仆人， 的子民隐藏在 手荫之下， 又使他们像磨亮的箭，隐藏在 的箭袋之中（赛四十九2-3）。为甚么呢？『因为你是我的仆人以色列，我会从你得到荣耀。……我要使你作外邦人的光，叫你施行我的拯救，直到地极。』（赛四十九6）。

就是这个原因，现在以色列用狂欢快乐的声音歌唱，因为对他而言，上帝的爱的深度和包含一切的目的，都有一种无限的惊奇。――《每日研经丛书》


诗篇第一百卅七篇

在巴比伦的河边（一三七1-7）

虽然当我们读到第九节的时候，我们会感到震惊，但是这篇诗篇奇异之处，就是基督教教会的每一个支派都会喜爱它。在这方面，我们不敢掩饰这个事实，耶稣 自己也用过降祸或咒诅的诗篇。 不是那种以为爱纯粹是感性之事的人。 能接纳有一种毁灭性之热情的爱，正如那描述旧约之上帝的爱。这样，没有任何一篇诗篇比这篇诗篇需要更小心地研读。事实上，作为一个敬拜的 体，我们期望听到上帝透过这篇诗篇向我们说的话。所以，由一班诗班向我们唱出这篇诗时，会对我们做成损害。没有任何一篇诗篇比起这一篇诗篇更需要用『慢慢来』的态度来阅读。

巴比伦的河是人造的运河，横跨底格里斯河和幼发拉底河。底格里斯河沿 米所波大米平原北部的山脚流动，比幼发拉底河的水位高一点。所以，在连接的运河之中会产生一条自然的瀑布。在结一章三节，我们遇到其中一条运河，在那处，它被称为迦巴鲁河。我们可以这样描绘那个情景──慢慢流动的河水沿 柳树（或许是白杨树，参看标准修订本注脚）流动，一个热得令人窒息的日子，在田间经过一日的辛劳，就是强迫以色列人接受的劳役（参看赛四十2；标准修订本注脚），他们忧虑地和疲乏地，在临休息前大家一起谈话。但是他们报告说：我们能够做到的，就是把琴挂在那里的柳树上，坐下，一追想锡安就哭了。

但是，巴比伦 众的首领甚至不容许他们有私下的哀伤。他们『命令』要欢笑！这种情形使生活在今日的我们想起了甚么呢？纳粹灭绝人的集中营？还是在西伯利亚中部受大批蚊虫侵扰的劳改营中的劳工？我们拥有两首锡安的诗篇，就是诗四十六章和四十八章。当我们现在阅读这两篇诗篇的时候，我们会因它们所用的语言，与被掳的情况不一致而感到激动。在这里，在这篇诗篇中，我们看见一队勇敢、有思想、和虔诚的人民，他们回想所热爱的耶路撒冷，现在已成了废墟。他们被残暴的护 嘲笑和折磨，被逼唱出这样的诗歌：『上帝在其中，城必不动摇』（诗四十六5），或是『大君王的城，在北面居高华美，为全地所喜悦。上帝在其宫中，自显为避难所』（诗四十八2-3）。或是，要他们强调大 的诗歌：『我已经立我的君在锡安我的圣山上了』（诗二6）。所以，他们互相发问：我们怎能在外邦唱耶和华的歌呢？

令人触目的是这些被掳的人仍然能够保持他们的信仰，因为对于所发生的事情明显的结论，就是上帝已破坏了 一切的应许， 与巴比伦的神灵无异。现在，耶路撒冷已成为了废墟，圣殿成为一堆石头，大 的后裔实在已消失了。因此，耶路撒冷啊，我若忘记你……这一句确是超凡的宣告。它的意思，就是不管所出现的一切事情，这 被掳的人完全明白立约应许的深度。基本上，它是这样说：『我爱你，我永远不会丢弃你。』在他们经验中的『复活节前夕』，这 勇敢的人仍然绝对肯定『复活主日』必定跟 来到。他们牢牢坚守这个信仰：假若永生的上帝曾宣告『我会在锡安与你们相遇』，即使锡安现已变成废墟，这也无关重要。我们从上一篇诗篇中看到，他们的信心是合理的，那篇诗篇是在归回锡安后写成的： 『顾念』我们在卑微的地步（诗一三六23）。

明显地，这 被掳的人对家乡所发生的事情有若干了解。耶路撒冷在主前五八七年被巴比伦所灭。自此以后，战斗的流浪者不断从东面越过约但河进入巴勒斯坦，掠夺这个废墟城市。他们对那些被准许留下亦只能勉强糊口的人（主要是农夫），造成极大的破坏。这些流浪者就是以东人。他们的来临就是这里所称『耶路撒冷的日子』。阿摩司和其他的人早已说过这日子是审判的日子、战争的日子、耶路撒冷『终结』的日子。

以东人是以色列的表亲。传统说他们是来自以扫，以色列当然是来自以扫的兄弟雅各。以扫是粗野和毛发长的人。还有，以扫是长兄，他轻视上帝对他的拣选，要他成为 在世界的代表，他将这福分出卖了，为的是『一碗红豆汤』（参看创廿五30-34）。因 他是长子的关系，他本应可以得到父亲的祝福。以扫连这福分也失去了。取而代之，以撒将另一个更有意义的祝福给了雅各。因此，以扫怨恨雅各为他父亲将本应给他的祝福给了别人（创廿七41）。『以扫对自己说……我必定要杀死我的兄弟雅各。』

以色列不会忘记这个传统。以扫犯了大罪，轻视上帝对这个世界慈爱的计画，加上他声称要阻止这个计画的完成，藉 杀害雅各使他没有后裔可以继承。他差不多成功了。所以，以东的袭击所带来的滔天罪行，目标并不在于人，而是敌对上帝 自己。就是这个缘故，这 被掳者可以呼求上帝『记念』耶路撒冷对抗以东人的日子。我们可以这样描述他们的行动，他们那日『在他倒下的时候用脚踢他』。他们说：拆毁、拆毁，直拆到根基！但是，它的根基就是上帝的根基。以色列因她所经历的，因而知道人类一切的辛酸。

可怖的呼求（一三七8-9）

对于巴比伦人来说，他们已有周详的考虑，准备消灭周围的国家。以赛亚早已预言，因为这缘故，『他们的婴孩必在他们眼前摔碎』（赛十三16-18，十四21）。这样做的原因，是要阻止巴比伦新一代的兴起，他们的目标是要消灭全地。巴比伦的女子是一种拟人化的描写，指将要来的审判是一个事实。『她』是指他们的人民，并不像『国家』那样抽象，她要得回她曾向其他人所做的一切报应。我们必须记得，世界上没有残暴这一种事物，只有残暴的人，他们的行为是残暴的。因此，要排除『残暴』远离这世界，必定要将残暴的人消除。我们应该认识到，以赛亚的预言是用咒诅的形式说出来。一项祝福和一项咒诅并不是单单由闲谈所组合而成的。他们忧郁的文字实在是向接受的人表达出咒诅或是祝福的内容。在咒诅发出与咒诅发生之间，可能有一段时间的距离，好象一支箭一样，发出的箭要在空中快速飞过，最后到达目标。上帝的祝福透过以撒的口，最后必定射中它的目标。上帝的咒诅透过以赛亚的口，最后也必定与它的目标相遇。（我们必须留意，耶稣对无花果树所发出的咒诅也有同样效果，参看太廿一18-22）。

拿你的婴孩摔在盘石上（不幸）是当日战时常有的做法（参看王下八12；何十三16；鸿三10）。它比起现代战争所做的还要可怖吗？试看在现代战争中，有人将汽油弹抛在越南的孩童赤裸的身体中，在建筑物林立的现代城市中进行全面的轰炸，在广阔的范围内采取化学战事，为广岛的儿童创造人间的地狱。这最后的历史事件并不是有目的的残暴行动，故意侵犯婴孩，它只是『誓言』对抗日本国民整个行动的一部分。在另一个场合，以赛亚指责耶路撒冷中生活安定的市民，他们的手满布 血 （赛一15）。他可能也会向我们说同样的话，我们从电视看见幼小儿童瘦弱的身体，他们忍受 战争和饥饿之苦，但是我们没有行动。当我们研读这几节可怖的经文时，让我们记得这点。

我们在这里遇到的被掳者，当他们将琴挂在柳树上的时候，他们并没有显示出有意识地憎恨巴比伦，当然更没有憎恨他们的婴孩。他们正在祈求，他们应该受到全面的战争，因为他们经常发动战争。这篇祈祷是残暴的，但是他们正是按 一种道德定律而行事，在那个日子，这条定律并不是不文明的，这定律就是『以眼还眼』（出廿一24）。我们可否向一整条乡村的人投掷汽油弹的说同样的话呢？这岂不是重演拉麦严重的罪行（创四23-24）──『若杀该隐，遭报七倍，杀拉麦必遭报七十七倍。』创四用它图画的神学言语向我们显示这个事实：当人被赶出伊甸园后，人寻求权力的自私欲望不断扩大，好象雪球一样，直至它得到像拉麦的例子一样的最终之言。当摩西将这种欲望限制于『以眼还眼』为止的时候，他给予世界一个伟大的理想，这个理想实在仍未达到，甚至没有人尝试去实行出来。彼得问耶稣，他应该吩咐火从天降下，焚烧他传统上的敌人。但是耶稣的精神完全不同。 代表 一种新的本性，一种新的亚当。 直接引用了拉麦的例子，并且转变了对于异教徒的傲气，指出要饶恕敌人七十个七次（太十八21-22）。我们与诗一百卅十七篇中的以色列完全一样，被他的标准所谴责。

最后，我们注意到，上帝看来在处理个人的事之前，先处理列国的事、人民的事和城市的事。这与那些现代的基督徒的看法不同，他们认为在基督里救恩的意思，是使个人免除于对一整个城市或国家的刑罚，他们期望『我的』个人灵魂可以从邪恶的世界中得到拯救，让大批的婴孩沉沦或是浸在这里。耶稣为全个耶路撒冷城而哀哭，审判将要临到这城，临到婴孩和所有的人。以赛亚曾说出上帝咒诅的审判要临到巴比伦──上帝的敌对者──包括婴孩和所有的人，而这篇诗篇重复 这咒诅。以东曾呼喊，拆毁、拆毁，直拆到根基，包括婴孩和所有的人。在另一方面，上帝 自己是这座圣城的根基， 将 的救恩给予这城，给予这个国家和全世界──包括婴孩和所有的人。――《每日研经丛书》


诗篇第一百卅八篇

耶和华在我身上工作（一三八1-8）
第一至三节。在巴比伦城，有一条宽阔的大道，贯穿城的中央。在这条大道的一端，屹立 一座供奉彼勒神（旧约圣经通常称他为巴力神）的殿，而另一端则有尼波神的殿。在每年一次盛大的仪式中，巴比伦人会将这些神灵的位置转换。他们将庞大的像载在马车上，然后颠簸不停地在那砌上圆石的大街上运送它们，直到放在新的位置上。那位我们称他为第二以赛亚的，他在被掳的人中，在那天，他也会得到一天的假期。他必定是站在路旁，看 这个行列，听 与他一同被掳的人说一些肮脏的议论。

『彼勒的膝盖坍塌了！』『看，尼波倒下了！』『他们实在已将雕刻的偶像载上由公牛拉的木头车了！』『你的货物多重啊！』『他们只是载运笨重疲乏的野兽！』『看，那些人跌倒了；它们的膝盖坍塌了。』『他们不能挽救他们的货物！』『这些神灵自己也被掳去！』（赛四十六1-2的意译）。

但是，现在这些被掳者已归回耶路撒冷，新的圣殿已建成和使用了。自然地，这位诗人要一心（那即是用我的思想和智慧）称谢上帝，因 是那位自有永有的上帝， 并不像那些镀了金的巴比伦神灵。他们甚至不能拯救自己，免至从马车上跌下来！所以，他称谢上帝，因 启示了 自己（名称），就是慈爱和信实的上帝。他说：事实上，你显示你自己的慈爱，比我们所知道的还多（参看标准修订本，2节下半节注脚，和比较弗三20）。与彼勒和尼波不同，他们只能从运货车上跌下来，上帝却用行动启示自己，带领 的子民（赛四十六3-4），拯救他们；而彼勒则不能拯救巴比伦人。 已经用说话来启示 自己。（这位诗人对上帝说）我单独地向你这样说，我现在正经历 你对我的hesed，这样的结果是因你在我心中赐下新的力量，使我能爱其他的人。

第四至六节。他继续说：这个日子将要来临，在那时，耶和华啊，地上的君王都要称谢你，他们会放弃敬拜彼勒和尼波、丢斯和密 瓦（智慧女神）、丘比特和他们的幸运星，他们会视这些只是迷信无意思的事情，因他们将会听见了你口中的言语。发生这种情况，当然只是因为上帝的子民记得他们被拣选的原因。上帝没有拯救他们离开这个邪恶的世界。 拣选了他们，使他们成为上帝向世界的宣道者，成为照亮外邦人的光，向外邦人显明上帝放在他们心中的爱。他们将要告诉列国，上帝是怎样的上帝：耶和华虽高，因 是那位创造万有的超越的上帝，然而 仍看顾低微的人，就是世上简单的民众， 下来，与他们分享他们的生活。上帝拣选以色列，靠 的力量，以色列要做的事情，就是与无权势的人认同。同时， 看出骄傲的人，那即是说， 直接看到他们的内心和思想，那些人轻视『社会中最低层的人』，并且尝试用贫穷人的生命来『捉弄上帝』。

第七至八节，我的宣言。第七节是一句真实的圣经信仰的宣言。它回应了赛四十三章一至四节的内容，可能这位诗人在被掳的时候听过第二以赛亚讲道。然而，在第八节，他作出另一句非常基本的认信：耶和华必成全关乎我的事。他的意思是这样：虽然他是立约 体中一位贫穷和简单的成员──我们知道他强调这点，因为他继续用hesed这个立约的用语──然而，上帝对他个人有一个计画。这个计画现已确实在进行当中。由于他谦卑地接纳上帝的说话指引他的生活（正如诗一一九详细解释的），他发现他的生命有了意义和目的。这目的的意识将会继续下去，从现在『直至』永恒（不只是标准修订本所说的永远长存）。所以，他用这句个人对上帝的伟大的呼喊来总结：『你已在我身上开始了你伟大的工作──所以，求你不要离弃你手所造的。我知道，毫无疑问，我将会遇到死亡的事情，但这对我并没有任何分别。请继续用你的慈爱加在我身上，也透过我彰显你的慈爱，直到永恒。』――《每日研经丛书》


诗篇第一百卅九篇

非说话可以形容的上帝（一三九1-6）

随 这篇诗篇，我们正进入人类经验中最深入的层面。无论它是出自一位男士或女士的手笔，他知道上帝是拯救的上帝，因为 刚从被掳的地方带领 的子民回家，并且在锡安重建家园。事实上，这篇诗篇的希伯来文满有亚兰文的特色，这种特色是来自巴比伦的语言的。这样，对于他或是她作为一个个人来说，上帝拯救的爱是甚么意思呢？

首先，上帝是一位常有行动的上帝。这位诗人说：你已经鉴察我；或者更清楚地说，『你已深入我里面』。今日我们称我们的『深处』为潜意识。我们的诗人也认识到，人类的里面是何等的深！假若我们认为生活在主前五百年的人并不知道任何有关心理学的事，我们真是幼稚了。当然他们不会知道心理学的术语！他继续说： 认识我。当然，上帝知道他是谁。但是这个动词所指的并不是这点。它常被用在非常个人化的事情上。它指一种类似丈夫与妻子之间彼此完全认识的那种情况。这种知识使我们在上帝的眼中完全赤 ，因此我们不再属于我们自己，我们不再盼望和不能再说：『我是我命运的主人，我灵魂的指挥』。这种认知提醒我们，假若有一个人说『我不相信上帝』，我们尝试向他谈论有关上帝的事情，我们可以这样说（这是帮助他寻找信仰）：『这并不是首要的问题，首要的问题是上帝相信你。』因为上帝是这样的上帝， 有真实的『位格』，人可以认识 。

在维多利亚的时代，在一些儿童的睡房墙壁上，有一幅用相架镶好的图画，画了一个大眼睛，大得足以吓死敏感的小孩，因为在这幅相架的下面有这些文字：『你的上主看见你』（来自创十六13钦定译本）。今天，一位无情的父亲或是母亲可能会在墙壁上挂上一幅『全能』的资料库，取代这只大眼睛。但是当我们继续阅读这篇有力的诗篇，我们发现那对全能的眼睛不会在人类中产生恐惧，更不会在幼小的儿童中制造恐惧。反之，它创造了爱的泉源，是超越人类思想所能想象的。

这位诗人继续说：早上我起床的时候，晚上我睡觉的时候──一切都是亲密、私人的事情──你都『知道』。我所思想的，在未进入我脑海的许多个世纪前，你已知道了。你使我所有的行动，好象放在筛里筛过一样，为要找出这些行动的每一个细节，就如：甚么原因驱使我有这些行动呢？它们在我和他人身上产生甚么效果呢？事实上，每一项可以想象得到的，你都知道（3节）。换句话说，上帝在 寻找真实的『我』的行动中，就好象筛一箩小麦，为要寻找一口钉子一样。

对于我来说，直至我说话的时候，我仍不知道我要说甚么。但是在我开口以前，你知道我要说甚么。你知道我说话的每一个细节：它们表面的声音，它们真实的意思，它们对我的生活态度、信仰、甚或没有信仰的关系。耶和华啊，在空间上，你在我的前面，也在我的后面；正如在时间上，你也在我的前面和后面。我经过这个时刻，我能够回顾过去。我不能叫时间倒流来逃避你，我也不能超越时间去到不可思议的未来。但是你除了在我的『前』和『后』外，在这时候，你的手按在我头上祝福我（5节）。我发现我被你所围住，被你的爱所围住。然后，第六节给我们一句呼喊，它不是由于恐惧和可怕，而是因为看见了这位奇异的上帝的奥秘，因而发出敬畏的呼喊。诗人在这里用了一个新词语来描述知识。明显地，这是从巴比伦的语言中取来的一个词语，因为这位可怜的人极度渴望用一些常人的语言来指出被称为奇迹的事。正如一位现代的解经家所说：『这是一个曾包括了理智探索和超越了理智探索的事实，因为它要用整个的人性来投入上帝的同在之中』。他每一天在学习他为了他和他的同胞而对上帝完全的委身，到底有甚么更多的意义？

上帝是无所不在的（一三九7-12）

我们不应宣讲圣经没有宣讲的事情。人类大多数的宗教都假设上帝是无所不在和同时是全知的。这是古代希腊人和印度的吠陀经的思想。但是这种信仰只是接近泛神论的思想，泛神论认为上帝与 自己的创造物差不多是完全相同的。因为上帝所创造的我，是 创造的一部分，因此，明显地也可以在我里面找得到上帝。或者，正如一位东方的印度教师向我所说的，我们每一个人实在就是上帝自己。

但是，在我们这位诗人的信仰宣言中有一个事实，是不能在世界其他宗教中找到的。就是上帝保持 的位格，与受造物有所不同；我们可以从 能够选择在任何地方出现中看到，所以 可以在任何一处地方与我同在，虽然我的选择是愚昧的。跟 ，这个事实在我里面生出我个人对上帝的意识，因此，我能向 说『你』，而不曾想到会向 说『它』。好象汤甫逊（Francis Thompson）的诗天堂猎犬一样，诗人这样说：『我日以继夜地逃跑，年复一年地逃跑。』我们可以补充说，又好象奋锐党的犹大所说：『我逃到地狱的路上。』旧约圣经中有少数的经文说到上帝的力量延伸到阴间，第八节是其中的一节。无论如何，基督教教会常常意识到上帝就是这样的上帝，虽然教会与东方的宗教曾有接触，但是她并没有忘记在她的信经中说：『 降在阴间』。

假若我尝试去躲避你的灵，我便是一个以自我为中心、盼望逃避圣灵的带领的人。假若我躲避你的同在，我就是转背不对上帝的面（这是『同在』的意思）。因此，我绝对没有任何地方可以躲避 。我若升到天上（或许，它的意思是攀登哲学的高 ，寻找个人的满足感，好象『上达云霄』一样。或者，好象希腊人，相信命运是一种超越众神之上的力量）……，我若在阴间下榻，（或许它的意思是『假若我容让自己沉迷于饮酒、吸毒和性等使人消沉的深渊，或是假若我选择一种虚无主义的世俗哲学，这种哲学使任何较高等的意识形态都不能在我脑海中找到空间）……事实上，我们可以继续下去。但是为甚么我要躲避这位慈爱和光明的上帝呢？我现在已向自己证明，假若上帝愿意的话， 可以降至阴间，因为我所经历的被掳的生活，无疑就是世上的地狱，但是我在那处找到上帝。

甚至在海极，在当时无人知道的地方，远至中国、日本和太平洋 岛，在那处，你的右手『仍会紧抱 我』。甚至在黑暗的地方（在圣经中，黑暗可以用作邪恶的象征），在那处，黑夜却如白昼发亮，黑暗与光明，在你看都是一样。这样的事怎能发生呢？答案当然是这样：上帝就是光，在 里面毫无黑暗（参看约壹一5）。那即是说，上帝可以使邪恶成为 的工具，甚至在混沌中生出良善来。因此，曾在巴比伦尝过生命中所有地狱之苦的我，现在完全地相信，上帝可以在任何时间使用我自己个人的地狱，并将我引领出来，带我进入 奇异的光明\cs8中。

何等奇妙的我！（一三九13-18）

一位有思想的科学家，当他发现一粒新星的时候，他会发出赞美的声音。一位医学研究员，当他发现一种新的方法，可以控制或治疗癌症时，他也会如此赞美。当我阅读这篇诗篇时，我认识到我脑中神秘和繁杂的组织，正在为我所需要的思想来工作，我也会这样赞美。这位诗人同样因 他身体内的肝脏、肾脏、血的流动和其余的事物而感到惊讶。当他仍在他母亲的胎腹中的时候，上帝已将这一切造出来了，这一切已被上帝看见，而不被人看见。单独是这个事实已足够使人类，古时的和现代的人类，发出这样的话，你的作为奇妙！

在地的深处被联络这句句子，可能使今日的读者感到困惑。但是，它指出了全部圣经都接纳的事实，人是属于地的，是从地而来的，即是说我们属于尘土，我们也会归回尘土。当上帝创造亚当（人），男人和女人的时候，按照创二章七节所找到的古代神学图画， 用泥土，好象一位陶匠转动他的机器一样，建造出一个人体，只是将气吹入这个人的体内，他便成为『活的人』了。但是那位活人是属于地的，是来自地母的胎腹之中，而她自己则是在时间的胎腹中长出来的。我们要常常记得，诗词的意象，比起科学盼望能达到的真理，更加接近真理。所以，我们的诗人所用的句子是用动听的图画方式来宣告的，它要指出人不是上帝，他只是受造物的一部分。然而！每一片肌肉、每一个组织、每一条在他体内的血管、在他头骨内千亿个神经细胞、和它那些只须百万分之一秒便会有所行动的化学反应，这些一切奇妙的事情都已列在上帝面前的日程表、或是图表、或是绘图版上面，在其上，上帝已设计了创造我所需的不同部件。

在创一章一至三节，我发现上帝并没有从无（ex nihilo）创造任何事物来，包括我在内。那种特别的观念并不在圣经上找到的。上帝从混沌，或是混沌表面创造万物。所以在这里， 是从未成形的体质中创造了我。用同一种说法，古兰经称胎儿生长的地方为『三重黑暗地』。所以，甚至是无关重要的『我』，也是全体受造物的一部分或一小 ，但是上帝看 是好的，上帝永远不会停止工作，直至最后 创造了新天新地──再一次，不是从无生有，而是从我们所知道这个不完全的世界创造出新天新地来。不完全是由于我们使它变得如此的。所以，这位诗人因上帝隐藏的活动而赞美 ，特别因他自己在胎腹中的被造而赞美 。上帝创造的意念是非常众多的（17节）。今日的科学家也会谦卑地宣告，当我们更多知道这个神秘的宇宙和我们的人体，我们意识到有更多的事情是我们所不知道的。事实上，当我们谈论一个扩展的宇宙时，我们真是只能这样说，上帝的创造是无止境的，会继续扩展，最低限度是按 人的智慧所能跟随的速度向前迈进。

当我们用这些观念来谈论一个个人的时候，一位现代的哲学家这样说：『明显地，在我头骨内这电子的奇才远比我聪明。很多时候，是它教导我，而我不能教导它。但是，我仍然说，这是我的脑袋，其实它不是属于我的。因为我要用一小时来做的事，我的脑袋只用百万分之一秒。』

这位诗人回应这伟大的奥秘，是要得一种理智的满足，只是出于一种感激和信心──我睡醒的时候，那即是当我反复思想这些庞大的奥秘时，我仍和你同在（比较诗七十三23）。约雅敬尼安德（Joachim Neander）阅读了这篇诗篇，并且将这奥秘用我们现代的语言写成了他的一首伟大的诗歌：

上帝的仁爱永存，
的智慧不可测度。

罪恶的事实（一三九19-24）

但是现在这位诗人感到震惊。当他从梦想中醒过来的时候，他发现自己在此时此地正面对 现实。而那个现实就是罪恶的事实，它破坏了上帝所创造的每一件事情。他呼喊说：『上帝啊！除掉它吧。』事实上，他这样说：『除掉那些将罪恶带来世界的人。』那即是说：『除掉世上所有的罪人』。『我恨恶他们，因为他们在你奇妙的创造物中从事破坏捣乱。』

他这样相信，罪人就是这样的人：（一）他们否认上帝创造行动的奥妙，说：『这只是一个自然的进程，这只是进化的结果』；（二）他们破坏上帝的创造和阻碍 创造的活动；（三）尤其是他们破坏人类社会生活的和谐，因为上帝对人类的计画，是要他们在和谐与和平之中生活在一起。所以，因为上帝的缘故，这位诗人恨恶他们，切切地恨恶他们。当然，这是因为他一直在默想上帝为这宇宙所定的完美的计画，这计画可以在上帝为每一个仍未出生的婴孩所定的完美计画中看得到。请注意，他并不是说：『耶和华啊，让我来消灭他们。』反之，他将审判他们的事情完全交给公义的上帝。

然而，对于这个问题，我们尚有很多事情需要了解的。第二十节结束时所用『邪恶』（和合本译作『仇敌』）的意思，比起罪恶这个观念还重。希伯来文是shau，它所指的，并不是触犯了道德规定，而是要人在生活的背后产生完全的空虚失落、孤单、无意义、麻木、无目的、无果效、贫瘠。中世纪的教会称这个事实为『麻痹』。敌对上帝创造性和牺牲的爱，无可避免就是战争。一些人实在将自己出卖了，那虚无的光景是非常邪恶的。所以，一个有信仰的人必定会与我们的诗人一同说出这句说话：耶和华啊，恨恶你的，我岂不恨恶他们吗？

但是，突然他记起，因为所有的人都是罪人，他也是其中一个。他一直在说有关他人的事，他在震惊和可怕中记起了他也在上帝的审判之下。然而，这是因为他对上帝的热心，使他发出这些激烈的说话。因此，他现在谦卑地求上帝鉴察我。我们在第一节曾经看过，那正是上帝曾做的事情，『深入我里面』，那即是深入我的污秽、自我的潜意识之中。但是这里与第一节在进路上有一点不同。现在，他不是称上帝为雅巍（Yahweh），立约的上帝；他称 为El，全能的上帝，万物的王和创造的主。可以说，他没有浪费时间，向上帝重复申诉现在上帝已向他启示的有关他的罪性和他的自我中心；反之，他直接进入正题，向上帝祈求赦免。所以，在结束他所写的诗的时候，好象他开始时一样，总结了那奇妙的充满感情的神学思想。当我们所有的人向上帝寻求一些积极的事情时，他都可以得此回应：引导我走永生的道路。或许，在现在的上下文来说，标准修订本的注脚的翻译给予我们另一个请求；引导我走那古旧的道路，那条道路是上帝在古时藉 摩西向以色列所启示的，是记载在古老的妥拉（Torah）中，为『我』而叙述和保留的道路（比较耶六16）。

这条古老的道路当然仍然是唯一的道路，因为上帝没有改变。这是基督在后来的世代向人所指出的道路：『我是道路』。当然，基督现在是道路，在摩西的日子， 也是那道路。――《每日研经丛书》


诗篇第一百四十篇

面对强暴，上帝仍照顾我（一四○1-13）

第一至五节。这篇诗篇说出了诗一百卅九篇十至廿二节的作者勇敢地抑制要说的话。经过了一段长的时间，我们再一次有一篇诗篇，是按 大 的诗歌而写的，因这里所记载的与大 所经历的相同。甚至今日，我们的世代亦受到凶恶的人所折磨。在每一处，大多数的人都盼望和平的生活。我们都恨恶在黑夜中强暴的行为潜进我们的街道，或是绑架公众人物索取赎金的强暴行为。赫细黎（Aldous Huxley）曾这样写下：『强暴使人变坏，和平使人变好。暴力常是为了怒恼、恨恶和恐惧而出现，或是与疯狂的恶意和故意的残暴在一起。』强暴的人，正如这位诗人在这里所指的一样，他们要与社会作战，不只是坦克车和枪炮的战争，而是与家庭为敌，甚至与老人弱者为敌，或者，在强奸的例子中，是与无助的女性为敌。第三节暗指伊甸园中蛇的狡猾，它称和平和慈爱的上帝为说谎者。然而，夏娃并不留意到它用这方式所说的话的重要意义。蛇有一条分叉的舌头，它是『两舌的』，如在人类中这样态度被称为『双面』人。蛇可以用它的舌头向它的猎物注射毒液。举例来说，那就是强奸的行为基本可怖之处。它毒害人的心灵和身体。然而，好象夏娃一样，今日有无数的人看来并没有留意到强暴行为是十分可恨的。

骄傲是自我主义的罪外在的横行表现，所以它也是一种自我的敬拜。因此，它是违反了第一诫。我们的诗人说，结果是强暴的人不把我当一个人看待，他们只是将我当作一只野生羚羊，无情地将我猎取（5节）。

第六至十一节。他宣告说，耶和华啊，让邪恶猎取他们，好象他们猎取我一样。因此，我们的诗人求上帝为他设立选举投票箱，而不是武力，好象在一个民主的社会中所有的。你是我的上帝，『所以，请为我完成我想你做的事情！』在这个向上帝的命令中，可以发现到一种颇为现代的语调，因为今日有不少人认为上帝是天空上的能力，人只有在危急的时候才转向 。

第八至九节的希伯来文在传递的过程中受到损害，但是这并不重要，因为我们很容易掌握到讨论的基本中心。这是向上帝的一项申诉，祈求上帝粉碎一切发生在诗人身上的强暴事情。除此以外，他认为诽谤的罪是一项十分流行的强暴行为。诽谤是一种强暴的方式，好象现代人热切地要『揭穿』公众人物的秘密一样。这是一项用舌头或是笔所做成的强暴，而不是由拳头所做的，所以，即使身体孱弱的人，事实上，甚至卧病在床的人，也可以做这样的事。

祸患必猎取强暴的人，将他打倒，这句子非常有趣，因为这位诗人表示，他相信他毋须祈求上帝为他的缘故攻击强暴。上帝所要做的一切事情，就是容让邪恶发展下去，临到强暴的人身上。

第十二至十三节，然而上帝看顾。我知道……。正如我们在其他诗篇看到的一样，在这里是一种说话的形式，用作对信仰的宣告。所以，他是说：我知道耶和华看顾受强暴和诽谤所害的人。我们应该记得这篇诗篇是为所有世代的人而写的，所以，现在它也包括『我』在内了！跟 是一句强烈的呼喊：义人是上帝立约子民的成员，必会常常称赞上帝的属性（ 并不像以色列人现在所知道的希腊神灵，他们常常打雷！），因此，正直的人会继续住在你面前。无论甚么事情临到，诽谤也好，受强暴侵害也好，在世界上发生的任何事情，对于住在你面前的人都是没有分别的。――《每日研经丛书》


诗篇第一百四十一篇

【诗一百四十一2】这里把祷告当作香献在神面前。旧约里的香，都是把树的胶汁拿来作的。是把树的那一个皮挖掉，树就流出胶，流出汁来，献上给神。所以，祷告不是把一个普通的东西拿来就是，乃是我们从全人挖到最中心的地方送出来的东西。好象是经过了伤，挖出来的东西，那才是祷告。

晚祷（一四一1-10）

第一至二节。当我们记得，在这么多的世纪中，有无数的男女，在晚间、在教堂内、在修道院、在学校和私底下背诵这篇诗篇的时候，或许在古时常常用拉丁语来背的，我们可以正确地看我们自己微少和毫不重要的信仰生活。

香是用在耶路撒冷的祭坛上，作为一个祷告的行动。来敬拜的人可以看见烟柱向上升，好象往上帝那处似的。他们相信，它馨香的气味，是上帝用 的鼻孔可以欣赏到的东西。但是，这位诗人看来是在家中作这篇祷告的。他祈求上帝使这篇祷告能上达到 所在之处，因为在这个时刻，他不能在圣殿中出现。他也盼望上帝能接纳我举手（这是旧约时代一种祷告的方式），等同于他献上一只羔羊（参看出廿九38-39）。晚祭是需要时间和小心预备的。它是极昂贵的，献祭的每一项行动都是非常清楚想过和按 次序进行的。因此，我们这位朋友的晚祷并不是两分钟的事情，表面地说出一句短祷文或是主祷文，好象我们今日会做的事情那样。他也不只是把第一次出现在脑海中的一些思想说出来。

第三至四节。他知道，我们能够正确地祷告，因为我们人类的灵需要上帝的灵的指引。唯有这样，我们才能有『清洁的手和纯洁的心』。没有上帝的帮助，人不能敬拜上帝。在他的祷告中，我们看到一句（4节）可以在主祷文中找到的，就是『不叫我们遇见试探』。我们不但不应该错误地祷告，我们也不应该错误地行事。其中一种错误的行动就是与那些以肚腹为重的人在一起；或更普遍地说，与享乐主义的人妥协，他们将个人的快乐放在属灵的事之前。

第五至七节。跟 是三个不寻常的要求：（一）他继续说：『让我们温顺地接纳一个良善的人发出的指责』（比较箴廿七6）。『这好比那浇在我头上的油，我的头不会拒绝它的』（参看诗一三三2）。（二）『让我的祷告继续是反对恶人作为的祷告。』很有趣，那即是说他继续为他的敌人祷告，正如耶稣要求我们做的一样。我们必须承认，这处的希伯来文是不大清楚的。但是，最低限度，他祷告中的第二句可能是说，祷告是一个有信仰的人唯一应该使用的武器。肯定他永远不应该使用强暴。（三）这样（希伯来文再一次是不清楚的），邪恶的人要学到（从我对爱的回应？）耶和华的话是真实的。假若我小心查看钦定本有关这节经文的翻译，了解这节经文的问题，会更加打动我们：『他们的审判官被扔在岩下，众人要听我的话，因为这话甘甜』（译者注：这也是和合本的翻译）。第七节也是不清楚的。戴学教授（Professor Dahood）在他的诗篇释经书中，充分运用了圣经的希伯来文和迦南的语言之间的关系，翻译第六节为：『他们的审判官，被扔在岩石的手中，这样，他们便会听到我的话是何等的甘甜。』他对第七节的翻译很接近标准修订本。这节经文的第一部分可以指在撒种之前的开垦土地。因此，第七节可能指上帝用破坏性和满有创造性的方式，来处理邪恶人的骨头或是身体。 又宣告 会继续如此做，直至他们到达生命终结的时刻，他们要下到阴间（Sheol），那就是死亡。上帝这样对待他们刚硬的心，是盼望最低限度有一些种子可以在这种没有回应的土壤中生长起来。

第八至十节。这位诗人继续说：『但是，请不要用这方法来破坏和弄垮我的生命。主耶和华啊，与那些邪恶的人不同，我的眼目仰望你；求你保护我脱离那为我而设的网罗。』

对于最后这几节经文，我们应该注意两点：（一）正如其他诗人在他以前说过的一样，敬拜的人知道邪恶会自行毁灭的，因此上帝毋须刑罚作恶的人。他们自己做了抉择，结果是他们冲向灭亡。（二）他与上帝经过了这次颇为含糊的辩论和讨论后，他发出了一项生动和勇敢的个人挑战，结束他的晚祷；他实在是向全能的上帝发出这项挑战！――《每日研经丛书》


诗篇第一百四十二篇

困在洞中（一四二1-7）

第一至四节。假若我们能够发现某篇诗篇曾经对其他人有甚么意义时，会帮助我们对它的了解。所以，当我们知道，在历史中一位伟大的圣人阿西西的圣法兰西斯在一二二六年十月三日临终之时仍然念 诗一百四十二篇的时候，我们要看看，这诗篇是否也同样有力地向我们说话呢？圣法兰西斯好象古时的大 ，他不会害羞而不向上帝大声呼求，或是猛烈击打上帝的门，所以他详细说了，告诉上帝请听他的苦情。二百年前的哲学家海涅（Heinrich Heine）在临近死亡的时候，他说：『知道在天上有一位，我可以向 投诉的，这是一个大的祝福。我可以将所有的苦情向 哀诉，这是一个很奇妙的释放。』这样看来，上帝并不介意， 甚至期望我们有这种行动，正如耶稣在路十八章一至八节所引申的一样。

假若这诗篇原来是大 所写的，他的压迫者便是真有其人的（参看诗五十七篇的标题）。大 曾有两次在洞中躲避他的敌人，一次是在亚杜兰（撒上廿二），另一次在隐基底（撒上廿四）。但是，大 的训诲诗\cs8，这个标题邀请我们视这篇诗篇是基于大 在洞中的经验而写成的『宗教指导』，在这里的格式是一篇祷告。在这种情形下，这篇诗篇可以出自圣法兰西斯之口，或在狱中的一位约翰本仁的口，或是任何一个灵性受到捆锁之苦的人的口。

我恳求耶和华（1节）的意思是『我祈求恩惠』。我的苦情的意思是『我的忧虑』。再者，我的灵在我里面发昏（3节）字面的意思是『当事情临到我头上』。然而，这位作者能够立刻补充说：『然而你知道我的道路──而我并不知道，因为我已被网罗所困。还有，你知道一切有关这个网罗的事。』当我们知道上帝关心细微的事，包括好象我们一样的小人物会跌进的网罗，这是一件何等释放的事情！

现在（4节），这位作者告诉上帝向右边观看（参看标准修订本注脚），因为站在一个人右边的，是一位赞助者、或是一位战士、或是一位为他辩护的人。他祈求上帝察看，没有人认识我，在那里没有人站在我这边。因此，这位可怜的人代表 很多同类的人，他们会发出这个典型的呼喊：『没有人爱我』。

第五至七节，第二次呼喊。耶和华啊，当没有人为我效劳的时候，你是我的战士和我的避难所。我们要注意，在第二次呼喊中，这位说话的人并没有使用第四节所用的词语。因此，他正让我们知道有关一位辩护者的另一面是怎样的，以及人对他有甚么期望。他继续说：还有更多的，你是我的福分，这是我生命中最重要的意义。虽然如此，我们这位诗人仍然是沮丧的。正如我们在前面所注意的，这篇诗篇可以被任何一个人所用，而他正在经历 差不多每一个人在他生命中迟早要面对的事情，就是『灵魂的黑夜』，在这篇诗篇为我们描绘的，是『亚杜兰的洞穴』。

当我们阅读妥拉（Torah）的时候，我们发现被囚之地永远不会被用来刑罚犯法的人，好象现代社会一样的。被囚困这个观念对于旧约的人而言，是对个人的自由和尊严的一种攻击。牢狱只是用作留住一个做错事的人，直至审判的时候（利廿四12；民十五34）。另一方面，刑罚通常是用一种赔偿的方式进行，偿还一个人曾造成的损失。做错事的人要勤力工作，赚钱来赔偿。但是，除了要赔偿总数以外，他还要多偿还百分之二十的数目。

他在想，假若上帝将他从狱中带出来接受审判，而他被判有罪，究竟会怎样呢？──他是否有能力赔偿损失，并且加上百分之二十呢？但是上帝并不是这样，因为 是我的审判官， 也是我的辩护者，站在我的右手边！ 会宣告我是『无罪』的！这样，（一）我会称赞你的名。然后，（二）当我有信仰的同伴看见你对我这么好的时候，他们会以爱心来环绕我，向我祝贺。或许，正如这个动词可以有这解释一样，『他们会头戴冠冕出现（在大堂中）』，那即是说，他们会与我一同欢呼，他们会用他们的喜乐加在我的头上；他们会与我一同欢欣快乐，因为我被宣判『无罪』！――《每日研经丛书》


诗篇第一百四十三篇

真诚的忏悔（一四三1-12）

第一至二节。我们在诗一百四十二篇七节看到，这位诗人正在狱中等候审判。或许他是在拘留中向上帝祈祷，求你不要审问仆人。他祈求上帝，『不要带我去接受审判，因为我害怕你会发现我是有罪的。』很明显，这个监狱现在不只限于用木或石所建造的建筑物了。

他祷告说：凭你的信实应允我，他的意思是：『用你绝对的可靠和完善来应允我』。他祈求上帝在他受审的时候要对他完全的公平；他又补充说：凭你的公义。最后的这个词语是一个阴性名词，我们在上册的绪论中已讨论过了。所以，在这里，它的意思是『上帝给我的礼物，就是能帮助我去爱我的邻舍的那种爱』。我已被说服，无论我的罪是何等的重，上帝现在永远不会使我失去这种力量，或违背 赐的恩赐。所以，这位诗人正在指出有关上帝之爱的整个伟大福音的一个方面。当然这福音出现在新约圣经中，但是，若没有这篇诗篇和旧约圣经中类似经文的帮助，这福音的道理是很难突出和显明的。

简言之，他承认活 的人，没有一个与上帝有正确的关系。圣保罗在罗三章二十节和加二章十六节灵活地引用这节经文，这是并不为奇的事。分别只是所用的文字，这是由于他用的是旧约圣经的希腊文版本，而不是希伯来版本，我们在这里所阅读的标准修订本是按照后者翻译的。藉 这篇诗篇的帮助，我们看到保罗的意思是没有一个人可以大胆地向上帝或向人宣告：『我得救了』，然后继续过 非常自满的生活。由于上帝已经爱他，使他脱离反叛的境况，这爱只有藉 十字架才能接触到他。保罗的意思，就是我们心里现在拥有上帝自己牺牲的爱（1节的『公义』tsedaqah），跟 的结果就是我们被呼召，现在轮到我们要背起十字架和跟随基督。新的基督徒要做基督所做的事， 倒空自己，对世上失落的羊满有怜爱和关怀。只有当他这样做的时候，他才是『得救了』！（参看诗八十五）。

今日，有一些学者会用『上帝拯救和创造的爱』来翻译罗三章廿一节和十章三节中『上帝的公义』这句句子。保罗知道，在旧约圣经中，『公义』这个词语可以有阳性和阴性的格式。但是，除非我们都认识这道理，否则，我们很难抓到在罗马书中他的一些论点。假若我们在以前并不知道有关旧约圣经对『公义』的解释，我们现在应当知道我们永远不应尝试去『掌握』圣经的意思，在其中找到我们想要找到的道理。反之，我们应该与圣经『为友』，与它有足够的密切关系，以致可以聆听到它要向我们所说的话。

第三至四节。死了许久用来代表上帝所给予的丰盛生命的相反意思。事实上，在这里仇敌可以是因一种不可治愈的病而引起的死亡；并且，因为罪的工价好象那种病一样，乃是死，将来的结果只会是上帝的审判。所以，这位可怜的人讲话的时候，好象是他已被活埋似的。

第五至六节。但是，他很聪明，他将自己的思想转向上帝所做的事情，不去思考上帝是否在那里，而是思考他所看见的事情。因为当他这样做的时候，他毋须怀疑上帝是否存在！所以，他重新温习了在他思想中的若干事实，而不是思想有关上帝的哲学观念。这些事实就是上帝曾带领他的子民离开埃及，给予他们伟大的君王大 ，又为他们选择了这座山，上帝给它起名叫锡安。在锡安山上圣殿的中央，是上帝的施恩座。所以，他可以有信心地呼喊：『耶和华啊，你曾拯救我，因此，我向你举手，如干旱之地极度盼雨一样。』

第七至八节。耶和华啊，请你回答我！否则，我甚至会在这有生命的年日经历地狱（下坑）。你的慈爱是我所到达的绝境中唯一可以得到的答案。我知道假若我要接受审判，我必须坦白承认『有罪』的指责。

第九至十二节。他现在所得到的是一个何等奇异的发现呢！他能够去的唯一道路，就是从上帝逃到上帝那处，在最后的时刻，他发现上帝本为善的灵会一直带领他。

多马肯培（Thomas a Kempis）这样解释这节经文：『请教导我遵行你的旨意，因为你是我的智慧。在世界尚未造成以前，在我尚未生在世上以前，你已知道我了。』

这是很多诗人都常用的祈祷，祈求上帝采取行动对待邪恶，在这祷告之后，诗人最后肯定地宣称，因我是你的仆人。在这里我们要注意两点。在事后，我们认识到（一）上帝在最后所采取对待邪恶的行动，是超越了我们的诗人最粗野的思想──竟是基督的十字架。（二）每一个立约 体的成员都须学习，所要求他的就是完全顺服上帝启示的旨意，好象一个仆人一样。因此，在今天，当我们参加洗礼礼仪的时候，主持的牧者会宣告，这位孩童或是成人，他现在已『成为基督忠实的士兵和仆人，直至他生命结束为止。』――《每日研经丛书》


诗篇第一百四十四篇

修订大 的诗篇（一四四1-15）

第一至十一节。诗篇是一本诗歌、歌曲和祷文的总集，它包括了大概八百年间的作品。这篇诗篇最后的一段，即是第十二至十五节，是用『后期』的希伯来文所写成的，所以，它的写作日期大概是旧约时期的末期。但是，第一至十一节引用很多旧的诗篇，例如第八、十八、卅三、卅九和六十九篇，不过，在形式上有所修订。七十士译本甚至在『大 的诗』这个标题的后面，加上一句『敌对哥利亚』。现在，因为这篇诗篇的编着者很清楚知道，它是他为崇拜编着的一首诗歌，是从圣殿总集中找出的一些古老诗篇，将它们连贯在一起，并且加上一个标题『大 的诗』，所以明显地，他正在这样说：『在这里所用的观念，可能是大 打倒哥利亚时曾出现的思想；所以，我们在很多个世纪后，在我们的日子和时代中，一样可以使用它们。』

第二节给我们有关他『修订』技巧一个很好的例子。在标准修订本有一个注脚，告诉我们希伯来文有我的慈爱这几个字，而标准修订本赞成将这几个字改为我的盘石（译者注：和合本作我的慈爱）。它是引自诗十八篇二节和撒下廿二章二节，两段经文都有大 原来所用的文字，其中包括『我的盘石』。但是，诗人并不知道他写错了吗？他会否用间接的方法指出上帝的慈爱是不变的，好象盘石一样呢？

在第三至四节，他将诗八篇四节和卅九篇五至六节（比较诗九十篇）而来的观念放在一起。我们要在这时候注意这两篇诗篇和再次阅读它们。他正在指出，人的地位并不是那么高，并不像我们错误地了解诗八篇时所以为的。反之，当人与上帝的尊贵作比较时，他像一口气，像一阵风。

在第五节，他看来像是这样说的（基于诗十八9和卅三13）：『耶和华啊，求你使天打开，并且下来！击打这些山岭，好使它们发出烟来！』再次使用摩西之时在西乃山上的方式，将上帝的话『降』下来。但是他知道，上帝没有叫时间倒流，以利亚必须学习这功课，当他逃往何烈山，走到摩西从前站过的地方，期望 上帝再一次在地震、风和火中说话（王上十九8-13）。但是， 微声向他说话。这位诗人已修订了古老的诗篇，但是当他这样做的时候，他认识到在新的处境来临的时候，上帝继续用新的方式启示 的旨意。

同样地，在第七节的大水和外邦人的手，使我们想起出埃及的事情，也想起最近从巴比伦被掳的情况下得到拯救的事情。除此以外，还可想到上帝的能力拯救我们脱离藐视和无神论者的势力，或是阴间和死亡，甚至是我们自己强烈的潜意识。比较诗六十九篇一至四节，十二篇二节，十八篇十六节，一百一十六篇三至四节等。

就是在这种期望那些不可能的事情的意识之中，这位诗人邀请我们与他一同唱出新歌（比较诗卅三2-3，九十六1，九十八1），这是一种基于大 和古代上帝子民的经验的诗歌，但是这种经验也适用于我们的时代和不同的情况。他实在从诗篇中给我们上了一课，让我们知道如何解释诗篇。

第十二至十五节。在这几节经文中，我们有一小段这位诗人自己所写的诗。这几节经文与前面的经文的关系不大明显，只是这诗和他已修订的这篇诗篇，可以用最后一行来作撮要：有耶和华为他们的上帝，这百姓便为有福！

再一次，这全是一幅图画的语言，描写当上帝的子民认真地以上帝为他们的盘石，他们的国家和城镇都得到昌盛的境况。考古学家曾经从上米所波大米中的哈雷夫山丘（Tell Halaf）的废墟中，发掘到一个装饰神殿而用的女孩的雕像，如同殿角石布置 圣坛（12节）。这是一个事实：无论新旧两约圣经，天使常常被描绘为年轻的人。但是以色列的宗教思想也有一些情况可以让女性的天使出现（因为『天使』与『宣教者』是同一意思），来表述上帝对人的意旨。在这城市中，再没有强暴的事情，也没有号哭的声音（14节），因为这应许之地现在是和平之地，城中所有的人现在都知道了上帝的shalom。――《每日研经丛书》


诗篇第一百四十五篇

上帝令人震惊的爱（Ⅰ）（一四五1-7）

这是一篇很小心创作的诗篇，为了在公共崇拜中使用。它是按希伯来字母写成的离合诗，但是，很奇怪的，诗中没有了nun这个字母（我们的n）开始的那几行。但是，正如我们在标准修订本第十三节的注脚看到的，它的编辑们可以从一份简单的希伯来文手稿中为我们提供失去的这几行──这几行肯定是有价值的，值得找出来！

英国籍的犹太学者卢威（H. M. Loewe）曾如此写下：『诗一百四十五篇是非常重要的。它的意义非常深远，它可以成为仿效上帝（imitatio dei）的模范。』事实上，希伯来的圣经日课中，每天三次使用它。

再者，我们可以引用加尔文这位宗教改革家的话说：『一切的痛苦、忧伤、恐惧、疑虑、盼望、关怀、焦虑，简单来说，人们思想中一切不安的情绪，都惯常地被激动起来了，圣灵在这里已经这样描述了。』

最后，因为这篇诗篇好象很多其他诗篇一样，都指出上帝对世上沮丧的和缺乏基本权利的人的怜悯，因此我们可以引用一位现代的神学家所说的话，他宣告说：『福音派的信息只处理人作为有罪的人，而没有处理被罪恶所压制的人，这与圣经作为上帝的话是相违背的。』

由于我们用我要天天称颂你这几个词语来开始（2节），我们正在学习要每天提醒自己，事实上是一次再一次地提醒自己，上帝是何等的伟大，其大无法测度。 的伟大超越我们一切的神学思想和不同的教义，即使我们将它们转变为教理，也是如此。 的伟大也超越科学研究所盼望得到的，也肯定超越透过我们个人的宗教经验所冀望得到的有关上帝的知识。在我们每日的敬拜中，我们要记得，我们对上帝的赞美已延续了三千年，作父母的，这样将上帝的大能告诉他们的孩童（4节）。所以，这位个别的敬拜者， 体的一员，现在轮到他停下来，默念你奇妙的作为，就是『你奇妙的言语』。因为上帝的行动首先是 向时间空间说话。奇妙这一个形容词是我们曾经遇见过的，它的意思是『超自然的』。例如，它描述以色列平安地经过红（芦苇）海的情况；那时，上帝『说』出话来，将法老的军队阻止。又或者，当一个不可救药的罪人，被改造成为一个满有慈心的人时，它再一次是由于你可畏之事的能力。我们知道，他所指的就是这种神迹，因为在这里你的公义是阴性的格式，我们以前曾遇见过这个词语，它的意思就是这样。上帝拯救一个罪人，这是一件可畏之事。可畏的对象并不是这位罪人，而是上帝自己。

这一切是甚么意思呢？我们要记得，在基督里，这些可畏的行动，最终都在一个历史的时刻得以显明。旧约圣经所做的，是在事情发生之前向我们提供有关保罗所基本主张的神学，『上帝在基督里，叫世人与自己和好』（林后五19）。最低限度有两次启示的『机会』，能帮助使徒时代的以色列人思想和明白基督十字架的意义。一次是在出四章廿二节，『以色列是我的儿子』，另一次是在赛四十五章十四至十五节，『上帝在你里面』（并不是标准修订本所译『同在』的意思），『一位将 自己隐藏』在以色列之中『的上帝』（参看路廿四27）。因此，没有这篇诗篇和其他好象这篇诗篇的经文，我们不能发现这个道理，当上帝的儿子基督在十字架上和下到阴间，与 最后的敌人相遇，就是与死亡相遇， 经历被上帝遗弃的时候，父上帝也在基督里经历这最后和完全的被弃。基督做了以色列在 以前所做的事，并且做得更多， 做了以色列所不能做的事。因此，当新约『成全』了旧约的时候，乃是藉 基督的人格和工作成全旧约的神学，这个神学已藉 一连串可畏之事启示出来，而这个神学也常常由上帝自己用图画的语言和历史的事件清楚显明出来。这些历史事件，是从摩西的日子，上帝彰显 的\cs9能力开始，然后经过耶路撒冷的毁灭和『死亡』，正如以西结所说的，又经过被掳，和从这境况中『复活』的过程，直至这位诗人着写他这伟大的诗篇的日子。

因为他们已看到了这一切的一小部分，以色列盼望将你大恩的名声（译者注：和合本译作记念你的大恩）、或是『故事』（新英译本）、或是『记忆』倾倒出来（这个动词描绘出一项行动，好象人扭开水龙头，让水滚滚而出，不能停止一样）（译者注：和合本只译作传出来）──给他们，我们要补充说。大恩tov带有这种强烈的意思。它并不只是用来描述有关大恩的抽象观念，乃是指上帝的仁慈和爱， 永远不会停止将它倾倒在 所爱的人身上的。所以最终是说，上帝可畏的爱，就是我们在基督的十字架上看见的。

上帝令人震惊的爱（Ⅱ）（一四五8-21）

第八至九节。这两节经文表达了整个旧约圣经谈及上帝是怎样的基本信仰。它们出自出卅四章六节，而且在旧约圣经中一次又一次地重复出现。它表达了多个世纪以来人类相信上帝是爱这个奇妙的事实的信心，还有哪些文字比这些更伟大呢？我们更应该注意到，第九节可以译成『 的母爱（怜爱）覆庇 一切所造的』，好象一切的事物都是上帝自己所爱的后裔──不只是人类，也包括动物在内。

第十至十三节上半节。就是这个缘故，一切所造的都要称颂 ，以回应上帝的爱──我们想到在晨曦的时候，鸟儿唱歌，欢欣地享受上帝所给予的美好生命；蜜蜂嗡嗡作响，少壮的牛或是小狮子，当它发现自己是强壮和美丽而发出的欢欣叫声。但是对于人类来说，只有 的圣民称颂上帝，这与大自然的范围不同，因其中的一切都会敬拜它的上帝。然而，他们怎样称颂 的名呢？（一）他们传说你国的荣耀。（二）他们告诉世人，就是其他不会正常地称颂耶和华的人类：在世上有两种国度，有人的国度，也有上帝的国度。（三）他们宣告，上帝的国是由 的大能和 那再造之爱的大能作为所创造成的。因此，这个国度不会消失，它属于永恒的爱。大约在主后四○○年，圣奥古斯丁住在北非洲的地方，当时这里盛行放纵的生活，而罗马帝国正失去它的权力，他说：『这些伟大的国家是甚么呢？不是大盗吗？』

但四章三节和四章卅四节非常恰当地引用了第十三节上半节的经文。但以理书继续启示出上帝的国并不属于这个世界。另一方面，所有世界的国度都在他们自己能控制的力量之外，因此，他们不能拯救自己。

第十三节下半节至第二十节。但是，上帝的大能是这位温柔的伟大者的力量。事实上， 的伟大就是 的恩慈！（甲） 俯身，捉 凡跌倒的人的手，将他们扶 。（乙） 抬起那些被世事烦扰的人的面颊，向他们的眼睛微笑。（丙）全部动物的世界，雀鸟、野兽和鱼类，皆向上帝仰望，相信 会给予它们食物，就好象牛叫 回到家中接受挤奶和喂养，又好象母鸡寻找谷物的食粮，鸟儿在寒冷冬天的早上在花园中寻找食物的碎屑一样──这些都是从我们人类而来的，我们为上帝看顾这地。我们这样做，因为上帝首先向我们显示这条道路。 做事满有公义（tsedeq）和慈爱（hesed）。因此，我们也应如此。甚至我们的狗和猫也会跑来我们处寻找食物，上帝也是这样与那些诚心求告 的人接近，就是那些有完全真诚的人。

在旧约圣经中有几个不同的词语描述爱。用在第二十节的是父母与孩子间的爱；但是这位诗人说，邪恶的人不接受相交的生活，这种相交是以快乐的家庭为标志的，上帝会消灭他们，容让他们『自作自受』。那即是说，容让他们陷入自己的计谋中，同时不让他们在意旨的自由上有所越轨。除了好象浪子的比喻中上帝等待他们回家之外， 还可以为他们做些甚么呢？真正爱人的人是永远不会强迫他所爱的人回报他的爱，因上帝的可畏和上帝的爱是不可分开的。可畏使爱不致于变成放肆的亲昵；而爱使可畏不致变成对上帝的恐惧，好象 只是一位审判者和耶和华。

第廿一节。副歌明白这点。它欢喜地宣告他对上帝的赞美，因为 不会强迫反叛者实行 的旨意，反而称颂 ，因为 常常将自己， 的名，启示给他们，这名字会存留直到永远。这名字就是爱。――《每日研经丛书》


诗篇第一百四十六篇

用爱来称颂上帝（一四六1-10）

在这篇为公共崇拜所用的诗篇中，我们听到很多人鼓励其他的人，要做各自的『我』现正鼓励我去做的事情，就是在我还活的时候，要赞美耶和华。但是，我们要注意，我们要赞美上帝，并不是指每一个星期一个小时的歌声，而是在任何的时间，任何的地方，用我们整个人投入地赞美上帝。这位诗人并没有显明这个意思，直至我们来到他的诗的最后一节的时候。

圣经曾在每一个角度经受严格的查验、衡量和研究。那些曾计算它的每一经节和每一字母的人告诉我们，第三节是整本（英文）圣经的中间点。那节经文肯定地向我们提供智慧的意见；但是它所做的，不是要贬低人，认为人完全没有作用，它乃是要高举上帝， 在万有之上。这个真理在第五至七节再被强调。这位诗人说；例如，一个男人或是女人可能会答应给你一些金钱作为礼物，甚至答应以文字将这大方的施予写下来。但是在他提笔写字以前，他不幸死去了。因为这个缘故，这笔钱永远都不是你的，但是上帝不会死。 守诚实，直到永远\cs8，因为 是永生上帝。上帝在 应许的爱中甚至行了第二里路。 不但公正地为人伸冤， 『拼命』（正如我们今日所说的）给予人类正义的面孔，不但给『公义』的人，也给予受屈的人；当 为所有人类提供食物的时候， 首先给予饥饿的人。

第二个例子，是要想象有一位君王生活在我们的诗人所活的时代和文化中。这位君王是一位有能力的主，管治很广阔的国度，他正从他那雕梁画栋的王宫中寻找在首都监狱中失去活力的可怜人，与在街道上的瞎子和乞丐，在集中营中耗尽力量的人和被奴役的老人，在简陋屋宇中居住的寡妇，偷取食物来吃的孤儿──但你能否想到有这样的一位君王呢？但是我们的君王，我们的上帝， 实在是这样的一位！这位诗人宣告：因此，上帝值得我们信靠。他在这篇诗篇中引伸：因此，我们要学像 ，并且要做同样的事情。他补充说（8节）：耶和华喜爱义人，就是 曾『使……归正』的人。因此，他们能够过 这样的生活， 永远不会放弃他们。但是，假若有人就是不接纳这种从 而来的仁爱的新生活，反而去压迫他们的工人和社会中低下阶层的人士，这样，上帝会使恶人的道路荒废，字面的意思是『弯曲』（译者注：和合本已直接译出这意思）！

这样，这一切的意思就是我们要做上帝所做的事，活出仁爱的生命。我们要每天整天赞美 ，但不是用我们的嘴唇，而是用我们的生活。只有当我们好象上帝一样，扶持孤儿和寡妇，照顾被囚的和瞎子（当然也包括其他人类不幸的受害者），我们才能明白耶稣在太廿五章卅一至四十六节所告诉我们的比喻。它的意思是：爱我们的邻舍就是赞美耶和华！

最后一节给予我们有关这一切的保证。耶和华要作王，直到永远。那即是说， 用 的爱，用这种方式来管治。所以，锡安哪，不要忘记， 是你的上帝──我们可以永远像 。――《每日研经丛书》


诗篇第一百四十七篇

上帝的爱顾（Ⅰ）（一四七1-11）

第一至六节。我们已经注意到，我们这本诗篇的集结成书，是粗略地按 年代先后排列的（参看上册的绪论──诗篇的作者{\LinkToBook:TopicID=106,Name=诗篇的作者}）。在最初的诗篇中，有些是来自大 的（约于主前一千年）。跟 的是以色列和犹大列王时期的作品（那即是说，直到主前五八七年，当耶路撒冷被毁的时候）。然后是被掳时期的作品，诗人用这些诗篇向上帝呼求，表达他们的失望和绝望。但是，还有一些诗篇是有信心的男女显明他们已为他们的困扰找到一个答案，就是记念上帝的约，因 的hesed好象『水泥』一样与 的约胶合 。跟 的是归回的诗歌，重建耶路撒冷的诗歌，重新奉献圣殿的诗歌，最后是立约 体中赞美和感恩的生活的诗歌。这篇诗篇便属于最后这一类。以斯拉和尼希米两人都是在波斯帝国在遥远的地方出生和长大的以色列人，他们在古列准许第一批『归回者』从巴比伦返回家乡的一个多世纪后，才第一次看到耶路撒冷。在尼希米重建耶路撒冷的城墙后（尼四），在那几个世纪中，我们很少知道城中的生活。但是，在城中看来有一段颇长时间的相对和平。诗一百四十七篇可能是来自这个时期，那些曾经留在巴比伦的后代，或是远离家园住在波斯的人，他们逐渐归回，并且受到热烈的欢迎，欢迎他们回到家乡锡安。在那处，他们实在欢喜快乐，唱出赞美救赎他们的上帝的歌声。

好象那位父亲欢迎浪子回家一样，上帝聚集以色列中被赶散的人。这些新来的人除了在锡安找到了他们真正的家乡外，他们在灵性方面也找到他们的家乡。这个历史事实提醒我们，在我们的时代，当上帝迷失的羊返回家中，回到在当地街角的『锡安』，他们应该发现有一位年长的弟兄，已准备好并且乐意医好伤心的人，裹好他们的伤处。

这位给予 所救赎的子民力量去爱失丧的人的上帝，也就是数点星宿的数目的上帝。 这样行，因为 盼望知道 的羊中有多少仍是迷失的。今天，我们可从一些有关天文的书籍内，认识到着名的星宿的名称。但是，天文物理学家也不能给予他所知道的千万颗仍存在的星的名字，因为它们都在人类的统计之外。然而，上帝已应许亚伯拉罕：『我要使你的后裔多如天上的星』（创廿二17）。在这句表达了上帝无比大爱的伟大句子的亮光之下，每日报章上星相家的专栏只是转移注意力的骗局而已，他们可以讲出一些可见的『星』的名称，狮子座、人马座、和其他。他们会宣告这些星能够影响我们的生活。但是这位头脑贫乏的星相家没有认识到他不能看见的其他千万的星星，正如他没有认识到永生上帝无限的爱。但是这位诗人高兴地呼吁：我们的主为大，最有能力， 的智慧，无法测度\cs8。

这位伟大的上帝怎样显示 的能力呢？跟 而来的是圣经中恒常令人感到惊奇的一点。 扶持谦卑的人来显明 力量！这位无法测度的上帝，实在与在这地上的、 一切受造物有一种爱的个人关系，在人类的贪婪和自私之中可怜的受害者，也有这种关系── 与所有造成这些不幸的人为敌！

这有关上帝的事实， 的力量和 的智慧，就是 无法测度的爱。有一天，当宗教改革者马丁路德已筋疲力尽和在健康很差的情况下，这爱有力地深深打动了他。一位宫廷的元帅照常邀请他来在他的宫廷中休息。他安排一次打猎的活动让路德可以呼吸新鲜空气，以为他会跟随一辆私家的马车前往打猎。但是当路德安全地进入车厢后，他打开他的圣经，看到这篇诗篇。他竟忘记了他所处之处，就在那里，他写下了这篇诗篇的注释，他进入它的深处，得知这是有关上帝之爱的一个伟大的启示。

第七至十一节。这篇诗篇分成三段，每一段都以呼召人前来赞美为开始，然后是解释为甚么要这样做。在第一至三节，第一次的呼召，是由于上帝照顾锡安的缘故。在这里的第二次呼召是因为 看顾了大自然。第三次呼召将会是因为上帝恩赐 子民shalom，我们可以在第十四节看到。

雨云，没有了它，任何生物便都不能生长，所以雨云是上帝仁爱的供应。他关怀所有受造的动物，甚至是在巢中为它们的食物沙哑呼叫的小乌鸦（它们是东方人所憎恶的，因它们是食腐肉的动物）。或者，正如在后来的世纪耶稣所说的，上帝会因一只麻雀的跌下而『被感动』──在这地上有亿万只这样细小的受造物。

在圣经的时代，马不是在农庄中常被使用的动物。用来耕种的是牛。马是在皇室军营中饲养的，因为马是战争的工具。但是上帝不喜欢战争。上帝也不喜爱步兵强壮的腿。在另一方面， 喜爱与那些敬畏 的人（『尊敬』 ，那是那些不会傲慢地与 『要好』的人）建立一个个人的关系。因此，他们的盼望不是在于他们自己面对最凶残的形势的力量，而是在于上帝的hesed， 的慈爱。

上帝的爱顾（Ⅱ）（一四七12-20）

我们现在到了第三次赞美的呼召。这次的原因是甚么呢？因为 坚固了你的门闩。这些话首先是指尼希米的工作，他建立起耶路撒冷的围墙。请注意，不是尼希米坚固门闩，而是上帝（比较诗一二七1）。结果，这历史的事件变成了上帝行动的启示，同时也是 爱顾这座城的启示。所以，没有理由说我们不可将这节经文解释为上帝看顾我们自己的堂会建筑物，因为上帝的看顾永远不会改变或是停止。但是我们的诗人盼望我们仍然可以在这节经文中看到更多的道理。上帝所看顾的，不但是石墙和铁门，也是住在城中的人民。 使这 会众增加，祝福其中的青年人。明显地，这与今日一些教会的会众主要是由老人家组成的情况非常不同！在第十三节的你字是阴性单身格式的，因此，它所指的是锡安，上帝的子民。上帝祝福他们，给予他们一个真正温暖的团契。

第十四节， 使你境内平安。正如我们以前曾看过的一样，shalom包括了思想的平安、心境的宁静、社会福利，甚至是物质的丰富。这是上帝为 子民的旨意和计画，他们再次迁进这里，他们变成了理想的锡安，世上的万国都要以此为蓝本。为要达成这目标，上帝创造了适合的条件，让大自然参与 的计画。这些条件使雅各（上帝的子民）知道 已藉 妥拉（Torah）启示 的道，因此他们（这一次，以色列的意思是『被赦免的子民』；参看创卅二章廿四至卅一节）可以得到自由，全心留意 的律例典章。

但是，我们不应将 使风刮起，水便流动这句句子局限于大自然的过程，因为这节经文直接与第十九节相连的。我们已经常看到，上帝的灵工作，并且藉 大自然为人类预备了救恩。在旧约圣经的希伯来文和新约圣经的希腊文，『风』和『灵』都是一个字，而『流水』在希伯来文是『活水』。使风刮起的是上帝，而且是『大自然』的风。有这个可能，当耶稣在节期的末日，就是最大之日在众人之中高声说的时候， 脑海中想起这两节经文， 也将灵和水这两个词语（约七37-39）应用在 自己身上。

我们不要轻视在被掳之后在犹大的耶路撒冷这个小城邦，看它与外面的大世界是隔绝的。在他们周围，在被掳以前，以东人、摩押人、非利士人和其他人，已与耶路撒冷的人民有接触。同时，我们可以这样说，迦南人与以色列人甚至居住在『同一条街上』。除此以外，在尼希米的日子，波斯、阿拉伯、腓尼基和希腊的宗教，透过到访的外国商人、外交官和哲学家，都在耶路撒冷的广场上被人讲论。但是，以色列完全肯定，她拥有从上帝而来一个独特的启示──请注意，不是一个独特的『宗教』，而是一个独特的启示。因为人类的其他宗教没有拥有神性授予的指引，没有典章。他们所有的，只是法律和道德行为的法规，这些都是他们自己写的。

在今日，世界的人民已比前更多的混杂居住在一起。基督徒可能有回教徒、祆教徒、印度教徒、锡克教徒、玫瑰十字会、占卜家、星相家、科学论派教会和其他人士住在附近成为他们的邻舍。因此，我们比我们的祖先更能了解以色列的情形。虽然如此，这位诗人在第二十节仍然能够大声说：别国 都没有这样待过，至于 的典章，他们向来没有知道。上帝怎样对待以色列呢？ 当将她分别出来，与她立约； 又给予她一项包括整个人生的启示。 曾藉 妥拉教导他们。还有，比这更多的， 藉 给予她被掳至巴比伦的苦难教导他们。在这些一切事情中， 有一个目标，就是我还要使你作外邦人的光，叫你施行我的救恩，直到地极（赛四十九6）。因为『救恩』是阴性的格式出现，『所以你可以成为我拯救的爱，直到地极』！人类的宗教都会用某种形式或其他方法给予它们的跟随者救恩。只有以色列拥有一种『宗教』，它并不是单为她而有的，而是为所有世上的男、女和儿童而有的。

一位年老的阿拉斯加女人，她因沉迷于酒而成为伤心的人（参看3节），她拥有一个在很多北美洲人都认为是『最好』的宗教，她有一次宣告说：『在教会来到之前，没有人给我们一句指责的话。』就是这个缘故，这篇诗篇最后的几个字，是简单的要赞美耶和华！――《每日研经丛书》


诗篇第一百四十八篇

宇宙的赞美（Ⅰ）（一四八1-14）

我们用要赞美耶和华来开始，在第十四节也用要赞美耶和华来结束。在这中间，我们看见整个上帝的创造。上帝不单是万物的创造者， 也是万物的救赎者， 不单救赎人类。否则，我们怎可以盼望『新天新地』的来临呢？就是这个缘故，再一次不单是人类，连万物都要赞美 。

亚西西的圣法兰西斯（St. Francis of Assisi）（主后一一八二至一二二六年）用这篇诗篇为基础，写了他的太阳颂。我们也可以比较在但三章廿三节之后所加插的万物颂，就是次经的『三童歌』，这首诗歌也在公祷书中可以找到。『上主所造寰宇 生，高声赞美，同心同声：哈利路亚！哈利路亚！』这首诗歌，是根据诗一百四十八篇的内容而写成的现代诗歌中的一首。

与很多其他诗篇一样，它没有『寻找上帝』的内容。反之，它是人与上帝的交谈，这个人肯定上帝爱顾 所造的宇宙。当然，他可以唱出他所行的，因为他知道他已被上帝所救赎。被掳归回的后代认识到他们经历从巴比伦被掳得到释放，只是事情的一方面，另一面则是圣礼的象征，上帝将 所爱的，从所有邪恶势力中完全拯救出来。甚至包括这个宇宙。正如后来约三章十六节用基督徒的术语这样说：『上帝爱这个世界……』（不只是人类）。所以，现在，在这篇诗篇中，这个世界用荣耀的赞美来回应。

这篇诗是从灵界的世界与所有的天使开始。他们应该是第一批唱出『哈利路亚』的。然后是在天上，日间的太阳、晚上的月亮和星星，它们也要加入，用希伯来话唱哈利路亚，『赞美耶和华』。它们能够这样行，因为它们超越我们今天的物质概念，它们是『活』的，可以回应上帝的仁爱。我们的心听到这声音，中世纪的神秘主义称之为天体的音乐。

在第二次世界大战的时候，英国广播公司赞助了一连串的电台节目，节目名称为『人的重要』（People Matter）。这个节目公开反对战争武器，因它吞没了当兵的和在兵工厂之中的男女。当这连串的节目结束的时候，那伟大的人物汤朴大主教请求加多一次的节目，名称为『事物的重要』（Things Matter）。

但是在上面的天并不是没有邪恶的。对于希伯来人来说，天上的水，或是『天空』（创一6-7），不只是一样物质或是科学的现象。这种言语就是我们所说的『神学图画』。因为它与『地下的水』（出二十4）一同存在的，这是混沌的水、邪恶力量的水，或者正如初期教会称它们为原生诸灵的水。但是，在起初的时候，当上帝说『要有光』的时候， 已战胜这些力量。然而， 仍然容许它们以它们被征服的情况而存在。否则，人不可能成为一个有道德的受造物，有自由去选择善恶。

在以后的世纪，这两面的邪恶在人类的上面和下面出现，即以魔鬼在天上的天使的形像，和居住在地上邪恶的人心中的执政掌权者的形像出现。事实上，它甚至在良善的事物中，在上帝所启示的旨意中出现。因为人对上帝旨意的解释不能完全清楚无误。就是这个缘故，保罗有些时候能视摩西的律法为敌人；然而，虽然是敌人，它能指向基督。这些势力；无论在上面和在下面的，都要赞美耶和华！因为 \cs9一吩咐，便都造成，包括大自然的力量、混沌的势力和命运。上帝都给予它们自由，在它们已定的界限内追求它们不同的方向。然而， 定了命，不能废去。

宇宙的赞美（Ⅱ）（一四八1-14）（续）

第七节以下。这首伟大的赞美诗继续从所有的时代中和所有的地方里，进入人的意识中，藉 火与冰雹、雪和雾气，透过狂风成就 的命，而不是成就它自己的意愿！透过众山──因为没有山便没有雨，如果没有那些对人有益的结果的树木和香柏树，也是一样。也是透过了在创世记第一章中所列的全部的动物。再一次令人想起邪恶，因为在这份名单上，和在创一章所找到的大鱼和一切深洋，这些都是 的『使者』（比较诗一○三21），代表 隐藏在宇宙中邪恶的势力，这也包括了上帝自己所造的蛇，它与人一起生活在伊甸园中（创三1）。他们都被命令要唱出『哈利路亚』。但是，那深渊，创一章二节所说的tehom，和与它一起的怪物，称为海怪（Leviathan）、查马特神（Tiamat）、古龙，无论你怎样称它的名字，它们怎会唱出赞美上帝的歌呢？再看，正如我们以前注意到的，我们需要解释的旧约圣经给予我们的神学（图画），就是当上帝在基督里被钉死在加略山上的时候，究竟发生了甚么事情？因为邪恶的力量，就是上帝容许它们存在于它们的范围之中的，实在是允准它们战胜上帝自己的力量。它们这样做，实在是赞美上帝，因为它们正在彰显上帝可怕和不能说出来的爱，这是旧约和新约圣经不停地见证的事。

藉 整个受造的世界，和从中发出的道，就是赞美，这就是福音。在每个时间，它都会穿破遮盖的幕。它就是在伯利恒听到的天使歌声（路二10-14）。在太初的时候，这言语已存在了，『那时晨星一同歌唱，上帝的众子也都欢呼』（伯卅八7）。

这福音同样到达君王和普通百姓的耳朵（11-12节），少年人和老年人也都听到。旧约圣经永远不会忘记上帝给予人类最基本的单位是家庭、 体。小说家普里斯特利（J. B. Priestley）如此写下：『有些事情在我早年是永远不知道的，就如受到祝福的感觉，它有时好象从天上传来诗歌的片断。这就是被有意识的爱所祝福的感受。对于一个拙手笨脚和糊涂的老年人来说，这是何等的奖赏！』

大自然有巨大的力量藏在原子和光体之中，我们可以想象它能管治和命令宇宙的生命。人类有思想和发明的力量，所以相信会有更大的能力。但是，不──因为独有 的名被尊崇， 的荣耀在天地之上，在大自然、在人类、甚至在灵的世界之上。

但是这篇诗篇的结束是自相矛盾的。 将 百姓的角──牛的角，高举。在圣经的时代，人看牛是野蛮力量的最终代表。迦南人是以色列的邻舍，多个世纪以来都敬拜他们的神巴力，他们假借牛在战争中的力量和强壮的性能力，能在天空的云中行走。但是，以色列的上帝将 百姓的角高举。现在他们已被拯救，上帝已给予他们生命的力量，是与大自然的力量和人类理智的能力不同的，这是在世上遵行上帝旨意的力量，藉 爱所有的人，进入上帝国的团契中。

这句句子被另一句同样奇妙的句子所遮盖： 使（译者注：参看和合本注脚）一切圣民都赞美 。透过 那不能完全明白的全然的恩典（参看一四七5），上帝不但接纳赞美，因 的名被尊崇（一四八13）， 实在尊崇 的子民以色列，而且转过来给他们赞美的话！当然， 的圣民的意思是 救赎的子民，就是在立约的联系中与 相近的百姓。在出十九章五节，上帝称以色列为我的产业。这项宣告随即有这几个词语跟 ，祭司的国度。他们这 子民，是被召、被拣选、被培养、受教育，并且被命定要为世上万国担任祭司之职的。这种功能在被掳的事上好象受到干扰，甚至受到破坏。但是，现在以色列已归回耶路撒冷，有关『救赎』、『救恩』、『复活』、『再创造』的完整的意义，不能在此停止。以色列需要再一次得到装备，去应付她要承担有关yeshuah（救恩）的工作。她要发挥、活出拯救的爱，正如我们在诗一百四十七篇一至六节所描述的一样。当然，那首先是上帝的工作，但这也是以色列的工作。所以，这并不是值得奇怪的事，这位诗人邀请会众回应那伟大的特权，欢呼一句『哈利路亚！』――《每日研经丛书》


诗篇第一百四十九篇

赞美是两刃的刀（一四九1-9）

我们的文化生活，与在旧约后期耶路撒冷人民的文化生活是很不相同的。所以，我们一定会用一首新歌来赞美耶和华，这首新歌是对二十世纪要唱『哈利路亚』的人来说是有意义的。在我们这位诗人的日子，一些大 的旧歌已再不能切合第二圣殿的人的需要了，因为以色列在被掳的可怖情况中经历了她的『死亡』，然而她从死亡中『复活』过来，跟 是她的『升上』，升上上帝的圣山。因此，在这篇诗篇中，没有提及大 是以色列的王的事。以『上行诗』（诗一二○-一三四）的神学意义来说，以色列现在已『升上高处』，在那处只有上帝是王。但是这位诗人还说，只有上帝是造以色列的主。

但是赞美是一把两刃的刀（6节），一把两边都能切的刀。首先，它代表一种用歌声和灵的狂欢形式，直接的欢欣和向上帝的感谢，有时甚至用跳舞的方式表达，这与在基督以前几个世纪的时代的文化是相合的。然而，每一个新的时代都要有一首新歌，配合在新的社会情况中上帝永不止息的启示。在今日，那些西方化、都市化和满脑子科学的会众，他们所用的『歌』或宗教礼仪，可能与从古代以色列遗留下来的完全不同。然而，它必定是欢欣地感谢耶和华仍然喜爱 的百姓，仍然妆饰谦卑的人（使他们更荣耀），不是授予胜利（标准修订本，参现代中文译文），乃是授予能力（诗一四八14用『角』），去爱其他进入上帝救恩的人，可惜的是：标准修订本在这里因直译的关系错误地引导了我们。

在这里所描述的能力是多么使人感到温暖的呢！在新约圣经，它可以被称为圣灵，有力量去爱，是一切上帝的恩赐中最大的，胜过其他所有的恩赐（林前十二31，十三13）。上帝的圣民，希伯来文是hasidim（是从我们常常遇到的hesed而来），就是那些属于上帝立约子民的人，他们因荣耀而高兴。然而，荣耀只属于上帝！他们晚上在床上想起了这事，就会很自然地高声唱歌（5节，参现代中文译本）。

但是，我们来到这把刀的另一面。第一面是从被救赎之人的口滔滔不绝地说出直接的赞美，另一方面，第二面有一个这样的意思，是从上帝放在 圣民手中之『角的力量』而引伸而来的。这力量现在被描述为刀的力量。

因为他们从被掳的怒气中得到重生的经验，得到赦免和更新的经验，上帝的子民现在已装备好为耶和华而争战。上帝攻击在世上的邪恶，在这里是用战争的词语来描述，在旧约常常是这样的，因为以色列被称为 的军队。引用茱莉亚豪（Julia ward Howe）一首伟大的诗歌来说，上帝就是这位『踹踏那贮满忿怒葡萄的地方，使它流出美酒的』上帝，她是从赛六十三章一至六节找到灵感的。那里指出，只有藉 上帝流出 自己的血，才能拯救列国。

但是现在，按 逻辑次序，这篇诗篇采取了第二个步骤。首先，上帝已宣告，众民的有生命的血溅在 的衣服上，好象那些踹踏『忿怒的葡萄』的人一样（赛六十三3）。这些说话是向大约在主前五二○年的人说的，他们刚从巴比伦被掳的情况中得到救赎。换句话说， 已用 自己的血作为代价拯救了他们。因为我们可以这样说，在报仇的日子，巴比伦人所带来的残暴的行为，『已使上帝的心碎了』。然而，那一『天』是必需的，因为它成就了以色列得救赎的『年日』。只有藉 他人的痛楚和苦难，就是上帝和人的痛楚和苦难，以色列才得到救赎。

第二，正如我们在诗二篇，一百一十篇及其他诗篇所看到的一样，上帝所行的，是放在弥赛亚君王身上伟大的工作。后者会在某一天成为上帝的工具，挥动这把两刃的刀，带来 的国度。

但是第三方面，正如我们在研读弥赛亚诗篇时所看到的，这君王是他子民的头一块房角石。意思是上帝呼召要他去行的，也要君王的子民与他和靠 他一起去行，好象一把『刀』与上帝的手在一起一样。我们今天或许不会留意这种战争的比喻，但是让我们细心考虑下列这些例子所说明的道理：

上帝的道是活泼的，是有功效的，比一切两刃的剑更快，甚至魂与灵……都能刺入，剖开……。（来四12）

我来并不是叫地上太平，乃是叫地上动刀兵。（太十34）

请给我一把火炼金子的弓！
给我欲望的箭！
给我矛吧！云啊，请不要遮住！
给我火的战车！
我不会停止思想的战争，
我的刀也不会在我手上睡 ，
直等到我们在英伦的绿草地上
建立了耶路撒冷。
（威廉布莱克William Blake）

生活的绳索捆绑
王子、祭司和奴隶
将我们的生命连在一起
击打我们，又一同拯救我们；
怒火和狂欢
信心和自由的烈焰，
将一个活泼的国家兴起，
成为你的一把刀。
（蔡斯透顿Gilbert Keith Chesterton）

这是一项有记录的审判，写在圣经启示的中心（参看申三十15-19）。这个绝对和不会改变的审判会临到万国，甚至包括以色列，上帝自己特选的子民身上（摩三1-2，八2）！上帝审判的说话不可以收回，否则 便对自己不诚实。但是上帝的认识是不能测度的（诗一四七5）。因此，只有上帝能够行人所不能行的事情，就是将那必需的审判变成救赎的途径。因为这个目的，以色列成为 的仆人！

这就成为了以色列新歌的内容，它不但在圣殿中被人颂唱，也要人们在街市上活出来。不单在耶路撒冷城活出来，也要在雅典、罗马、伦敦、纽约、加尔各答的城市活出来。――《每日研经丛书》


诗篇第一百五十篇

【进入安息的方法】进入安息的方法就是赞美。有些东方宗教要人享安息；他们的方法是叫人重复地念一个无意义的字，或喊一些口号，直到头脑空白。这是一种心理状态，没有甚么神秘。通常这种方法的背后是一种泛神论。泛神论的宗教经历与空白的头脑很相配。可是基督徒享受安息应该不一样。我们承认头脑空白一段时间，是可以带给人某种安息，使一个忙碌的人生活有调剂，使他工作时增加效率，心情愉快。可是基督教的信仰对象不是「宇宙整体」，不是「零」，也不是「？」，乃是「耶和华」。耶和华藉创造和救赎的作为彰显 的美德，所以诗人说：「要因 大能的作为赞美 ，按着 极美的大德赞美 」(诗一百五十2)。享受安息的方法是思想神的作为与美德(即属性)，并且按 的作为与美德赞美 。很多基督徒只会为神工作，不会享受神自己。很多基督徒花很多时间祷告，但都是在祈求，不是在赞美，这样的基督徒会感觉心灵疲乏。─《扎根与结果》周功和

万物的颂赞（一五○1-6）

整本诗篇的最后一篇诗是一首荣耀颂，合适地放在这里，在看见上帝完全拯救的行动之后，这行动就是上帝在地上的众仆人手里的行动，那把公义的两刃的刀的另一面。或许我们可以这样说，新约圣经最后的几章，给我们略略看见上帝一切可怖的行动的最后结果。这些行动以亚伯拉罕和摩西开始，一直继续，直至基督升上上帝的圣城为止。在这几章结束整本圣经的经文中，我们听到这首伟大颂赞的诗歌：『 要作王直到永永远远。』如果没有众人的嗓子一齐发出庄严的声音，如果没有一切我们今日所用的乐器相应和，韩德尔的『哈利路亚合唱曲』便永远不会激动我们。小提琴的弦线发出声音，大鼓使心震动的低音深深地回荡 ，他们热情地唱出了更有价值的赞美的诗句。这篇最后的诗篇也是一样，在天上和地上每一种声音，和人类的智慧所造出来的每一件乐器，都一同联合在一起，赞美永生上帝。

当我们按 他们那种具吸引力的思想次序，和跟随以色列的历史经验来研读这些诗篇，我们会得到更多的亮光，看到圣灵怎样带领诗篇的编辑，让他们得到启示模式。我们也会看到诗篇更多的神学的高潮。我们已经知道，诗篇的作者解释他们的历史是上帝启示 自己的『地方』，也是对世界展示 慈爱计画的『地方』。因此，所发生在以色列历史的事情，实在是上帝『大能的作为』，但它们也同时是上帝『可怖』的行动，来自 内心的痛苦。

所以，这篇诗篇并不是一种空洞和表面的赞美。它是出自世人的内心，他知道上帝为了救赎这个世界所付的代价，也曾略略看到，在永生上帝的心中有一个十字架。因此，它呼召我们去赞美上帝，不是用我们的嘴唇，而是用我们的生活。我们藉 上帝在我们心中的圣灵，就是那个『角』的力量，以牺牲的服事倾流出这些赞美。因此，我们要在每一处地方与一切上帝的创造物一同赞美上帝，无论现在还是直至永恒。整个有关上帝救赎计画活动的模式，已经可以略略看到，因为这模式已进入了以色列的宗教礼仪之中。所剩下来要做的，就是要喊出这句涵义丰富的话『哈利路亚！』不单是以色列，而是凡有血气的都要这样赞美。――《每日研经丛书》


启示录提要

得胜者─启示录的启示

本卷有七个七：

  (一) 七个教会 得胜者的呼召与应许 　二~三章

  (二) 七个印羔羊胜过罪恶的权势 　六章

  (三) 七个号羔羊胜过魔鬼的权势 　八~九章

  (四) 七个异象 羔羊与其同伴同得胜 　十二~十四章

  (五) 七个碗羔羊胜过魔鬼的权势 　十六章

  (六) 七个沦亡 羔羊胜过政治宗教世界 十七~十九1~5

  (七) 七个终景 羔羊与其同伴最终联结 十九11~廿二章

本卷大纲：

  一、得胜者的呼召与应许　一~三章

  二、得胜者的秘诀与结局　四~廿二章

一、在大体教会堕落的光景下，神藉着七个教会呼召得胜者，有七个恢复：

1. 恢复最强的爱，一切生活事奉从爱主出来。爱就是牺牲， 为我死，我为 死， 为我复活，我为 而活；我的事奉单单为求 的喜悦满足，单单为 的需要。在千年国度中与基督同作王，生命合一，达到成熟。(吃─联合，果子─成熟)

2. 恢复为主受苦，有殉道者的灵，考验的时刻到了，承认耶稣是救主被杀，或否认耶稣是救主苟且贪生？放弃信仰得着名利地位，舒适生活或者坚守宗教信仰而家破人亡，贫穷漂流？至死忠心的人是每天与神同行，下功夫读经祷告，奉献自己的人。这样的人或殉道或首先被提，必不受千年国度黑暗中哀哭切齿，关在门外的害，逃避地狱之火的苦害(参林前三15)。

3. 恢复分别为圣，与世界断绝，是独居的民(参约十五19，从世界中召出来，政教不能合一)，独居的民向世界关闭，一切世界的方法与风俗不能进入教会(民廿三9；弥七14)。地上君王窃取教会元首地位时，反潮流的安提帕殉道而死，烤死在铜牛犊中。主特意在此记念他的忠心至死。现今教会元首是谁？在其中不离开该组织的人当如何忠心反对一切，尊主为大？作光作盐照亮周围的人，渗入人心除去腐败的东西，催促神拔去不是 栽种的东西。

     与神有隐密处的灵交(隐藏的吗哪)，灵里明亮，知道应当作什么，使神在这个人身上有通达的道路。在山洞中神能建造 的房屋，在政治权柄控制教会，欢迎教会，教会与之妥协同化之时，神藉着其中忠心至死爱 的人，能作星星之火燎原的工作。你服从教会领袖巴兰的教训，为金钱生活引羊群走入岐路吗？或服从居间阶级牧师制度尼哥拉一党人的教训，不与神直接交通，听从人的教训，服从人的权柄吗？

  反对一切神以外的潮流，神必赐予得胜的标记一块白石，写着他的新名字 若有人爱神，这人乃是神知道的(林前八3)，他也清楚他与主之间爱的经历 主的爱如何征服了他，使他一生活着为主，天天爱慕主的再来，隐藏的吗哪藏在金罐中，藏在约柜中，与主天天隐秘灵交的人有福了。

4. 恢复纯一的贞洁，单顺服丈夫元首基督，不顺服任何不顺服神的人。耶洗别权柄大于亚哈王的权柄，象徵教会的权柄大于基督的权柄，教会的教训大于基督的教训。教会的规条章程，层层领导权辖制信徒，百万富翁，社会名人，影视艺人，教皇窃取基督元首的地位。在其中至死忠心的人如同明光照耀，如同一把利剑刺透人的良心，成为众人的眼中钉，受羞辱，受攻击毁谤，在千年国度中与基督同作王，掌王权，制伏列国。

5. 恢复生命的活力与新鲜，在改革不彻底不完全的时代，名义上是教会，实际上有居间阶级牧师与他的家属掌权，控制信徒，向主忠心至死的人当以见证活出神的生命。活出基督就是舍己，在众人跟随牧师走向肥己的路上时，舍己是得胜的炸弹。在千年国度中他们不关在门外，生命册上没有涂上失落的记号。

   6. 恢复弟兄相爱，身体的事奉，拆毁居间阶级牧师制度，每个基督徒都联于元首基督，承担使命各尽其职，如同大陆教会没有任何形式组织。有基督徒就有教会，每个基督徒传福音，造就讲道，星星之火燎原，得救的人数如同雨后春笋不断增加。受逼迫忍耐到底，与神独行，走孤单的路，一根柱子旁无依靠，惟依靠天上的元首，他们是维持教会见证的柱子。

7. 恢复属灵的实际，在赶出基督元首的教会中，灵里昏盲，真理空洞，徒有外表，内无属灵实际，如同社交组织。其中至死忠心的人出代价，信心经过火炼，相信神的旨意必能达到，彰显神的生命，行见证出基督的舍己背十字架，不断亲近主灵里明亮，敞开心门让主进来占有，得胜的与主同作王一千年。

二、得胜者的秘诀是直接联合于羔羊已经得胜的事实。自从羔羊，死而复活升天， 就揭开书卷。这书卷是地契，地被魔鬼占据，神藉着 的独生子耶稣基督的十字架工作，吸引一群跟随 的人，夺回撒但占据的地与俘虏。

1. 藉着七印，羔羊胜过罪的权势。骑在白马上的万主之主，万王之王，福音的箭已经射出去，神藉着天灾人祸，迫使人接受福音。

在教会漫长的历史中，逼迫，苦难，刀剑，殉道，产生一群殉道者，魔鬼的爪牙，敌基督，假先知一再攻击教会，却不能胜过教会，因为根基是在基督磐石上，一群靠主的血，不爱惜自己魂生命的得胜者维持基督教会的见证，陪伴主的磨炼与撒但摔跤，这群得胜者被提至宝座。

  一群一生跟随羔羊，别无所爱，贞洁的童女，对付罪恶，单单属于主的初熟果子，被提至天上的锡安山。一群不拜敌基督而被杀，被提至玻璃海，他们是蒙召了，被选上了，忠心到底，跟随羔羊与敌基督争战，夺回魔鬼的占地，使基督为全宇宙的元首。

2. 藉着七支号，打击一切的假神，使拜魔鬼的人回转归向神。

3. 藉着七碗，打击魔鬼的权势，毁灭政治世界宗教世界。羔羊与其同伴最终的联合，一千年的得胜者婚筵。不得胜者在门外黑暗中哀哭切齿。千年国结 之时，撒但最后的反叛，被扔在火湖中，新耶路撒冷，羔羊的新妇，全教会的合一直到永永远远。

启示录：基督承受万有

24个异象

  本卷书是耶稣基督的见证，囊括旧约290 处，因为预言的灵是耶稣基督的见证(十九10)。

     本卷书24个异象，是使徒所看见的事，现在的事与将来必成的事；读本卷之前先读马太廿四章，可知主再来的次序。

一、主再来之前的预兆：战争，饥荒，地震，强暴(挪亚的日子)，同性恋(罗得的日子)，如同妇女生产之阵痛，间歇期越来越短。

二、敌基督控制教会，自称是神(帖后二4)。

三、第六印灾难开始，得胜者被提，撇下不得胜者。

四、第七支号吹响，大批信徒被提空中审判台(帖前五16~17；林前十五15~22)。

五、七碗灾攻击全地的人。

六、主脚踏橄榄山，哈米吉多顿大战，审判外邦活人，分开绵羊国与山羊国。敌基督，假先知与山羊国进入火湖。

七、千年国度开始，得胜者与基督一同作王，撒但被捆绑一千年。

八、千年国度结 ，部分绵羊国跟从撒但与基督争战，玛各歌革大战，撒但与跟从它的人进入火湖。

九、新天新地，新耶路撒冷。

第一个异象：荣耀的人子　第一章 使徒首先看见基督，才能接受托付。

  5节： 耶稣基督是诚实作见证者，从死里复活者，血赎众人的罪，赐予人复活的生命， 是万王之王，教会的元首。

  7节： 主驾云第二次来到半空中审判教会；然后脚踏橄榄山，来到地上审判全人类，众目看见 ，如同第一次 驾云升天，众人看见 回到父神的宝座(徒一9~11)。

  13~16节：行走在教会中的基督，身穿大祭司的长衣， 是父神右边天天为我们代祷的大祭司，把人带给神。金带不再 腰，救赎已经完成，头发皆白充满智慧，亘古永远常存者，白如羊毛使人温暖，白如雪威严的自有永有者，眼目如火焰洞察一切，察验人的肺腑心脏。铜脚随走随审判，声音威严，口出二刃利剑分开人的灵与魂(来四12)。

神荣耀的光显在 的脸上(林后四6)。教会的使者是基督的荣耀(林后八23)，是神手中合乎 心意的器皿，如同天上的星多结果子，影射出基督的光照亮黑暗中的人(但十二3)。

  18节：荣耀基督的异象，就是 是在万有之上永远可称颂的神(罗九5)。为了全人类曾来到地上33年，死而复活，又回到 原来的宝座之处。

图表：(从缺)

     掌管死亡与阴间，因着 的死败坏了那掌死权的魔鬼，教会建造在 这个磐石上，阴间的门不能摇动 的教会。

第二个异象：七个教会　二~三章

  七个教会是典型的七种光景，每个教会特点显明教会需要的七个恢复。主针对各个教会的弱点有各种的显现，加强教会属灵的分量。教会光景越败坏，其中的得胜者所付的代价越大，得的奖赏也越大。

  本异象可以串解马太十三章：七种的生命成长光景。

  以弗所教会(二1~7)恢复强烈的爱：以弗所名意「放松」

  同读太十三3~9，17~23，撒种的比喻，教会的雏形，历史上第一世纪的教会。

  这教会需要主的运行，需要从神来的使者(二1)。由于工作忙碌忽略与主隐密处的灵交，失去当初对主强烈的爱，这个爱是从生命出来的，由于生命合一程度减退，削弱爱的活力，见证软弱，人来到这个教会看见的是工作的人多，没有居间阶级，但是没有摸到基督的爱吸引人归向主。灯台挪去不再发光，不能照亮人内心的黑暗，悔改认罪，灯台缺少油的燃烧，这个油是橄榄榨成的油，是对主强烈牺牲的爱里面的得胜者，是化功夫亲近神爱神的人，在千年国度中有生命树果子的奖赏。

  士每拿教会(二8~11)恢复忠心受苦：，士每拿名意「没药，苦而香」

  为主忠心受苦使主的心满足，同读马太十三24~30，36~43，麦稗的比喻，由于十字架的工作分开麦子和稗子，在苦难中显明真假基督徒。 历史上主后64~305年，十次大逼迫有二千万殉道者，尼罗王杀了14万，魔鬼逼迫基督徒，成就神的试炼。

  这教会需要加强盼望，主是首先末后的，一切的逼迫是经过 的手，在将要殉道之时，惟有那永远的盼望，死了要再复活得生命冠冕，与基督一同作王扶持殉道者面对死刑，地上的患难贫穷如洗如同过眼烟云，基督已经成为我们永远的满足。一生为主而活的人具有殉道者的灵，至死忠心的人经过火炼不被烧毁，他们的生命事奉是金银宝石。第二次死的害是在千年国度黑暗中哀哭切齿，如同从火中经过一样。

  别迦摩教会(二12~17)恢复分别为圣：别迦摩名意「联婚」

  同读太十三31~32，芥菜种的比喻，世俗化的教会。历史上康士坦丁大帝与教会联合，至第六世纪形成教皇制度。

  这教会需要二刃的利剑，刺入他们的灵里分开属于神与属于人的东西。教会已经住在撒但为王的世界中，有教皇制度居间阶级(尼哥拉)，为贪财而更改真理(巴兰)。反潮流的安提帕坚守基督为元首，传扬真理火烤而死，效法他榜样的得胜者得着神隐藏的吗哪，是约柜中金罐吗哪存到永远(出十六33)。得胜者的白石有神赐的新名，在教皇制度中的得胜者与主隐密处的灵交，使他们经历生命合一的奥秘。旁人不知道，惟有主与自己知道──这个合一是何等明亮、敏锐；敬畏主的人，神把秘密告诉他(诗廿五14)。

  推雅推喇教会(二18~29)恢复纯一的贞洁：推雅推喇名意「香祭祀」

  同读太十三33~35，面酵的比喻，淫乱的教会，历史上第六世纪天主教至今。

  这教会需要主如火焰的眼目洞察他们肺腑心脏，烧掉他们内心可憎的淫乱，教皇夺取基督为元首的权柄，又与政治世界联合，世界教训进入三一神的教会，如同面酵使面团发起来，外表庞大，里面都是空洞，香烟弥漫，多种深奥之理与魔鬼有份。耶洗别如何主宰亚哈与魔鬼联合，教皇也如何主宰信徒服从他的权柄。

  在这教会中的得胜者，面对异端裁判所耶洗别的淫威，不求改革，只求保守到底；主再来时与基督同作王一千年，得着明亮的晨星基督为赏赐。

  撒狄教会(三1~6)恢复内住生命的新鲜：撒狄名意「余数」

  在庞大宗教世界中尚有余数七千人未曾与世界联合，同读马太十三44，藏宝的比喻。

教会是创世之前神隐藏在世界中的宝贝，历史上十六世纪的更正教，马丁路德改革欲恢复神心目中的教会，但改革不完全，设立了牧师制度，生命不强，需要神的七灵运行作工，神的使者(七星)影响教会，使挂名的教会有活的实际，其中的得胜者在生活事奉上与主同行，越过牧师制度单单属于神。在千年国度中生命册上他们的名字不打上失败的记号。

  非拉铁非教会(三7~13)：恢复众弟兄的事奉： 非拉铁非名意「弟兄相爱」

  同读马太十三45~46，买珠的比喻。

  珍珠形成是蚌受伤流出生命的液体，层层裹大成为珠子，比喻教会的形成是基督受死流出生命合成教会。历史上十九世纪的弟兄会。

  主的显现，鼓励这教会忍耐持守真道到底，掌管一切的是主， 开了复兴的门，使少数人看见众圣徒的事奉(太廿三8)，弃绝居间阶级，基督为元首与众肢体联合，使多人得着从上头来的生命供应。略有一点力量，是竭力追求真理的主，回到生命的源头，圣经真理与身体的事奉。这些人在大灾 中首先被提，千年国度有冠冕，在教会中是柱子，见证基督作光作盐(加二9；提前三15)，身上有神的名字，神城的名字，主的新名字，证明他是完全属于神。

  老底嘉教会(三14~22)恢复属灵的实际：老底嘉名意「常人风俗」

  同读马太十三47~50，撒网的比喻。

  末世的教会混乱的情况，财富知识增多，对神不冷不热，内心虚空，忧虑增加，属灵生命贫穷，不认识神，无见证。

  主的显现，使他们认识惟有主是真实的，人都是虚谎的。主是教会的元首，劝他们出代价经历信心的试炼，增加生命的份量，行为上见证基督，接受十字架对付罪恶，灵里明亮认识神，听见神的声音，接受 的内住合一，得胜者与基督同作王一千年。

第三个异象：宝座　四~五章

  使徒看见坐在宝座上的神，如同碧玉曾来到人间，如同红宝石曾流血，牺牲为全人类死，虹围绕宝座，神与人和好的约(创九15)，七色彩虹如同主耶稣在十字架上的七句话，如同绿宝石主在地上经过试验。廿四位长老是最先受造管理宇宙的天使长，唱创造之歌，宝座前有神的七灵是差遣去普天下为基督作见证，宝座前的玻璃海明亮如水晶。察验大灾难中的得胜者(十五2)，四活物是受造物中完美的形像，影射出主基督道成肉身的四个职分，狮子为君王，牛犊是神的奴仆，人子成为人的样式，飞鹰本是神子。六个翅膀执行任务迅速，二个翅膀遮脸，二个翅膀遮脚不显露自己(赛六2)。

  使徒与宝座共鸣之心，为封住的书卷大哭，被杀的神的羔羊藉着地上众圣徒的祈祷在天使天军敬拜声中揭开书卷。这书卷是启示录的内容，主要是大灾难七印，七号，七碗审判地的内容。印是政治方面，号是军事方面，碗是司法方面，是基督承受万有的地契。

七印

    1 2 3 4 5 6 7

七号

1 2 3 4 5 6 7

七碗

1 2 3 4 5 6 7

第四个异象：七印　六，八1~5

  (第一印)基督的福音：基督藉着死败坏那掌死权的魔鬼，福音的箭从此射出去， 是万王之王，得胜的主(十九11~16)。

  (第二印)战争不断加剧，带来大灾难主的再来审判。

  (第三印)战争带来饥荒，因饥饿人脸发黑(哀四8)，是主再来前的预兆。

  (第四印)战争，饥荒，瘟疫带来死亡，大灾难时期大批人被杀。

  (第五印)历代以来殉道者在祭坛下求神伸冤，白衣赐给他们见证他们的得胜，殉道者的人数要添满，复活起来跟从基督打败敌基督，千年国度与基督一同作王。

  (第六印)天象改变，地震山摇，一七之半敌基督毁约，魔鬼从半空打倒地，无底坑的鬼放上来，大灾难开始，得胜者首先被提(参十二5，十四4；路十七34~36；出廿三19)。敌挡基督的众人恐惧躲避神的忿怒。

  (第七印)寂静半小时后七支号出现，藉着地上众圣徒的祈祷，通过耶稣基督达到神面前，天上作出反应。

第五个异象：七支号　八6~九章，十一14~19，十五5~8

  打击外邦之神(出十二12)。

  (第一号)冰雹，火血打击土地神。

  (第二号)天上火山打击海神，海中活物神，来往之船。

  (第三号)火星打击江河神，如同埃及人敬拜尼罗河。

  (第四号)打击天象，日月星神。

  (第五号)第一祸：空中掌权的魔鬼被打击落地(十二4；弗二2)，开无底坑放出鬼，随着新式武器折磨外邦人五个月。

  (第六号)第二祸：从伯拉大河来的二万万军队，使用新武器，在十三个月一天一小时杀三分之一的人。

  (第七号)第三祸：空前绝后的七碗。第七号吹响时所有死的活的信徒被提到空中审判台，接受神的赏罚(帖前四16~17；林前十五52)，宣告基督作王，神的忿怒七碗将倾倒，败坏恶人。死人要复活，接受白色大宝座的审判。

  天上出现约柜，律法公义的审判来到了(十一19接连十五5~8)，七碗开始出现。

第六异象：七碗　十五1，5~十六章

  (第一碗)拜敌基督的人生毒疮，如同埃及第六灾。

  (第二碗)海水变血，如同埃及第一灾。

  (第三碗)江河变血，如同埃及第一灾，为殉道者伸冤。　　　　　　　　　　

  (第四碗)太阳烤人，打击太阳神。

  (第五碗)敌基督的国变黑暗，人生疮，如同埃及第九灾。

  (第六碗)预备哈米吉多顿大战。

哈米吉多顿名意是「屠杀山」，是主耶稣脚踏橄榄山，山分为二半，神的选民有逃跑之路(亚十四4)。基督率领忠心的得胜者与敌基督东方大军作战，邪灵游说煽动人集合作战。凡忠心于神托付的信徒不至受罚，不忠心事奉的信徒如同失职的士兵脱去军装赤身而行，这是神踹酒榨的日子。从东方波斯拉到米吉多平原共600 里血流战场(十四17~20；赛六十三1~6；珥三9~13)。

  (第七碗)宣告神的审判成了，恩典时代结 进入国度时代，敌基督的城裂为三段。海岛众山有形质的都烧为灰烬(彼后三10)，90斤重的冰雹打击人，人还是不悔改亵渎神。

第七异象：犹太人的余数(守神诫命的人) 七1~8

  在大灾难中，四方的风是神使用的审判工具，律法时代以色列人没有内住神的生命，主耶稣还没有死而复活，他们守神的诫命蒙神保守，十二支派各有一万二千人受永生神的印，是属于神的人，其中约瑟的儿子玛拿西代替但(参创四十九17)。

第八异象：得胜者总体在新天新地　七9~17

  得胜者必是经过大灾难，有基督的见证行为(白衣)，接受神十字架的对付，经历与撒但摔跤，配得神国的标记是在一切逼迫患难中，仍有忍耐与信心，棕树枝是得胜的象徵(帖后一4；彼前五9；约十二13) 。

第九异象：小书卷　十章

  另有一位大力天使指示主耶稣，右脚踏海占有海，左脚踏地占有地，那小书卷指五1 的书卷剩下的部分，大部分已经展开应验，剩下的是七碗。

  使徒吃小书卷，口中明白神的话非常甘甜，在肚中消化经历时需要 出代价觉得苦。以西结吃书卷口中甜如蜜，去传讲时遭逼迫(结三1~15) 。

第十异象：二个见证人　十一1~13

三年半大灾难中，神以基督为标准测量 的教会，外邦人践踏通向基督的路，不许基督徒传道，在黑暗之极时兴起二个见证人，为福音殉道，死而复活，神伸手地震，死亡七千名人。

  二个明显的见证，以利亚迦密山上降火烧灭巴力权势，祈祷推动神降雨的手。摩西打击一切假神的见证，神以大灾败坏世界。

  他们是二棵橄榄树，经历十字架压榨的工作，流出圣灵之生命，又是二个灯台与主生命不断流通，发出生命之光，照亮黑暗的世界。

第十一异象：教会的整体　十二章

  这个大异象表示在神心目中占有重要的地位。圣经中共有四个大异象(出三3；但十8；启十五1)。这个宇宙教会披戴基督(罗十三14；加三27)。脚踏月亮代表新约时代的教会，月亮本身不发光，需要太阳光的反照。教会返照出基督，蛇伤女人的脚跟，撒但逼迫教会不能胜过教会。头戴十二星冠冕代表旧约时代，以色列十二支派所代表的教会小影。教会在生产之痛苦中生出得胜者男孩子，即或殉道，即或一生跟随羔羊，首先被提至宝座，忠心跟随基督作战，在千年国度与基督一同作王。基督成形在信徒里面，需要受生产之苦(加四19)。

  撒但与敌基督带领三分之一背叛的天使，要吞吃得胜者，它并不注意不得胜者，撒但被打到地上时，大灾难开始，不得胜者经历战争逼迫1260天，蒙神维持生命，直到第七支号吹响被提半空审判台前。

  得胜者的特徵是昼夜受撒但控告攻击(彼前五9)，一生依靠主的宝血，把自己交于死地，丧失魂拯救了魂，向自己死，向神活，见证基督的道，胜过撒但。

第十二异象：海中上来的兽，政治世界的领袖敌基督　十三1~10，18

  将有政治世界的领袖出现在大灾难中，他的灵是从阴间上来，集中历代以来最残酷逼迫基督徒的君王(但二32~25，七3~10，十一36~39)。从巴比伦直到罗马帝国，似乎是尼罗王的复活(尼罗名数666；尼罗306，该撒360)，罗马历代逼迫基督徒的六位王中复活一位的灵附在敌基督身上，成为第八位(启十七7~13)。大灾难中有十王联盟与敌基督，杀害不拜敌基督的基督徒，他们是最后一批殉道者，被提至玻璃海上。

第十三异象：地中上来的兽，宗教世界领袖假先知　十三11~17

  大灾难中宗教世界出现一位假先知，能行大奇事，从天降火，假冒圣灵实是邪灵，与敌基督联合，迷惑人拜敌基督，神的工作根基不在神迹奇事上，而在于生命与十字架。

第十四异象：初熟果子，活着被提的得胜者　十四1~5

  大灾难开始时，活着的得胜者十四万四千人与复活的殉道者，一同被提至天上锡安宝座前，参战打下撒但，他们一生为主而活，与主有秘密的关系是无人能知道的，有丰盛的生命，如同贞洁的童女(林后十一2)，如同麦田中首先成熟的果子，不留在田里经过大灾难，首先割下送入神的殿中(出廿三19，卅四26)。

第十五异象：三位天使的宣告　十四6~13

  当地上没有人能传福音时，神差遣天使传永远的福音，宣告审判时刻来临，人当敬畏神。

  第二位天使宣告，神的忿怒临到，巴比伦世界倾倒了。

  第三位天使宣告，神的忿怒临到拜敌基督的人，永远灭亡不得安宁。这三个宣告鼓励圣徒刚强站住。



第十六异象：全体信徒被提至空中审判台　十四14~17

  第七支号吹响时，不得胜的活的死的信徒都被提至空中审判台接受神的赏罚(林前十五52；帖前五13~17)，如同麦田全被收割。

第十七异象：哈米吉多顿大战踹酒酢　十四17~20，十九11~21

  从波斯拉到米吉多平原共600里(赛六十三16)，血流成河，基督大军践踏敌基督大军，把敌基督，假先知，山羊国丢入火湖(太廿五31~46)。基督是大元帅，血溅白衣， 是神的道，万王之王，万主之主，跟从 的是蒙召的，也被选上了，忠心到底的人。

第十八异象：玻璃海，大灾难中的殉道者　十五2~4

  宝座前的玻璃海本是透明(四6)，审判时刻内有火，察验人的肺腑心肠，大灾难中不拜敌基督的殉道者被提至玻璃海上，唱出得胜法老的摩西之歌与羔羊十字架的得胜之歌。

第十九异象：大淫妇，毁灭历代逼迫基督徒的宗教世界　十七章

  历代与政治世界联合的宗教世界杀害基督徒，喝圣徒的血，以罗马天主教为首的与罗马七王联合，教皇控制该撒，那七位王有五位已死：犹流，提庇流，加利古拉，革老丢，尼罗。第六位豆米仙还在，第七位与五位中一位的灵联合，就是第八位敌基督。

  当哈米吉多顿大战时，神使用敌基督毁灭宗教世界大淫妇，什么神他都不顾，他自称为神(但十一37；帖后二4)。

第二十异象：毁灭物质的世界　十八章

  凡有形质的世界都要被神烧毁，审判不再用洪水，乃用火(彼后三10；创九15)，肉体与魂享受之物都被消灭，爱宴乐的人有祸了(路十六25)。

第廿一异象：千年国度　十九1~10，廿1~10

  对教会的得胜者婚宴一千年，穿的细麻衣如同摩西时代的会幕有代表性，永恒的实体是圣殿如同新耶路撒冷。一千年以后所有的信徒生命成熟，成为羔羊的妻新耶路撒冷。

  对撒但捆绑一千年，以后放出来最后一个神手中的筛子试验人，山羊国中的人跟从它，歌革玛各大战，直到被扔进火湖(结卅八~卅九章)。

  对历代殉道者，与基督一同作王一千年，作祭司把人带给神。

第廿二异象：白色大宝座　廿11~15

  审判历代以来不信主耶稣的死人，照案卷上记载的行为审判他们。生命册上没有他们的名字，扔在火湖里永远的灭亡。

第廿三异象：新天新地　廿一1~8

  新天新地的中心是新耶路撒冷，教会满有基督长成的身量，神与人永远同住，城外是火湖。

第廿四异象：新耶路撒冷　廿一9~廿二章

  新耶路撒冷是基督充满教会的异象，城的光 是极贵的宝石，众圣徒经过火的熬炼，除去矿石中的渣滓，得着五光十彩的宝石。各人射出基督十字架工作的光辉，如同碧玉人的色彩，明如水晶里面透明，墙是碧玉众圣徒的合一。城是精金基督生命的合一，教会是盛装基督的器皿，是神生命的发表。

  十二个门是完全的组织数，门上天使守护城，是服役圣徒的灵(来一14)。十二支派为门的名字，救恩是从犹太人出来的(约四22)，四面各三个门，如同在民数记中的营(民二章)。城墙十二根基是十二使徒的名字，犹大由保罗代替。

  教会产生是由使徒开始传扬基督(弗二20)，他们是十二颗宝石，各放光彩，是神的杰作。城墙的尺寸是天使的尺寸，表示圣徒复活如天使一样(路廿36)。

  门是珍珠，主是救恩的门， 救赎之工如同珍珠的形成，蚌经过受伤产生生命液体层层裹大形成珍珠，主的肋旁被枪扎流出水与血。血为赎罪，水为得生命(约十7，十九34)。

  神与基督是城的光，内住在众圣徒里面，发射于外，绵羊国在城的光中行走。城中有生命水的河，基督的生命从宝座流出来，为医治绵羊国的万民。

  主耶稣宣告 是大卫的根，是 创造了大卫，又是他的后裔，曾成为人的样式，从大卫的后裔马利亚得着人的身体，是明亮的晨星新鲜的永远生命，呼召人去白白得着 的救恩。

 说了最后一句话：「我必快来。」

―― 张向晨《圣经六十六卷》

序言

《启示录》和《但以理书》都是说到将来必成的事；但是《但以理书》是一本半开启半封闭的书。它只是略略地拉开遮掩的幔幕，让人稍微窥视里面部分的情形，却又很快地加以封闭、隐藏起来，叫人不能清楚看见大部分的奥秘；这就足够使瞥它一眼的人一生难忘，但仍难免因未能赌其全貌而有一种失落感。

当然，在但以理的时代，那救恩的真体，神的儿子耶稣基督尚未显现出来，救恩大功尚未告成，真理的圣灵尚未赐下之前，人们即便看到了，只知其然，而不知所以然，因此觉得『担当不了』(约十六12)。

感谢神，就在这末世，神差遣 儿子来世，成功了救恩，赐下保惠师，藉着 ，我们有能力认识神深奥的计划；所以神就藉着 的使徒约翰，赐给我们完全揭开，透亮而清楚的《启示录》。

藉着《启示录》，我们能够明白神那永古隐藏不言的奥秘――这历代以来隐藏在创造万物之神里的奥秘――是如何安排的。教会的演变、得胜者的被提、世界的末日、撒但及它使者的结局、犹太遗民的结局、主的再来、来世及千年国度、信者与不信者之不同的结局，以及救恩的总成，在永世里的新天新地和圣城新耶路撒冷等等，无一遗漏，完完全全呈现出来。

神要我们知道 的恩召有何等指望(弗一18)；惟有认识神要为我们成就极重无比永远的荣耀者，才甘心忍受世上这至暂至轻的苦楚；连主耶稣尚且知道因那摆在前面的喜乐，就轻看羞辱，忍受了十字架的苦难；何况我们，更需要蒙启示认识那荣耀的盼望和至终的结局。

保罗曾经说，我们若靠基督，只在今生有指望，就算比众人更可怜。若死人不复活，我们就吃吃喝喝罢；因为明天要死了(林前十五19，32)。但是他看见，主再来时为他存留的公义冠冕，就打过了美好的仗；跑完了该跑的路程；守住了所信的道(提后四7~8)；忠心到底，至死没有违背那从天上来的异象(徒廿六19)。

这荣耀的异像，不但使徒们看见了，且藉着《启示录》，神也让我们看见，他们所看见的。凡念这书上豫言的，和那些听见又遵守其中所记载的，都是有福的；因为日期近了(启一3)。

我们所处的这个时代，实在是末世，该出现的兆头，差不多都应验了。主再来之前，该应验的豫言，也差不多都应验了。很可能，在不知不觉之中，这个时代要进入世界末期最后的七年之内。

那就是普天下的人要受试炼的开始。神把《启示录》赐给我们的目的，不是让我们作好心里准备，怎样去身临试炼境地；而是要我们趁着现在，好好爱主享受魂的救恩，作得胜者，盼望有分于灾前荣耀的被提，蒙 保守免去我们的试炼。这是我的祷告，也是我写这本《启示录要义》的首要负担。

但愿我们都是有福的；因为日期近了。── 黄共明《启示录要义》

主后二千零一年七月五日 黄共明 谨序

【导言】启示录是全部圣经中最末的一卷，是神启示的总结，是神话语的枢纽。设使圣经没有启示录这一卷，则圣经是一本无结束，末终了的书，则圣经中其他各卷的难题，将无从解答。然而何等的可惜！神的儿女们的圣书里，虽有启示录，然而他们的心目中，却无此书！他们对于启示录，完全不读不识。这是许多人灵性软弱的缘故。

启示录是一切应许和预言的应验录。它承律法、先知、诗篇、福音、书信之后，完成其中的预表和教训。它是主耶稣最后赐给 教会的信息，表明 自己与 的教会、 的以色列、 的仇敌的关系。这是一本争战的书──基督与敌基督的争战，神与撒但的争战。这书表明圣徒们如何与主同心，如何与主同立，以抵挡撒但和它的军兵。将来如此，现今更当如此。愿主施恩给我们，叫我们现在在世对魔鬼就取征伐的态度，在我们的生命上、行为上、事实上抵挡他；愿主叫我们与撒但的仇恨更深。

启示录是最合宜放在新约──圣经──的末了一卷。当我们读福音书的时候，我们就想到将来的神国，和它的荣耀。当我们读书信的时候，我们盼望将来的心，更为殷切。全部圣经，好像都是指 一个将来而言，叫我们的心，都向将来而想。启示录结束一切的预言，把将来的程序，摆在我们的面前，叫我们知道，有一日子将到，万物不再有叹息，信徒不再有苦难，这是何等的合式！就是圣徒们在世所经历的，也是仰望这一日来到。罪恶是何等的多！强暴是何等的遍！水益深，火益热，世界一天坏过一天！圣徒们，何等仰望公义和真理的得胜！启示录说出将来神的审判罪恶，而表明爱主者最终的胜利。你看，主是何等的慈爱！ 将它赐给我们，叫我们得 满足和安慰。 时常顾念我们！

主耶稣基督是神的话的中心(比较路廿四27；约五39)。所以 是神的话的妙钥。全部圣经都是间接直接的讲论 ，说到 。圣经是指 ，绕 而说，离了 就没有人能领悟圣经。「我的事在经卷上已经记载了。」(来十7)世上「只有一本书──圣经；只有一个人──耶稣基督」(路德的话)。 是圣经的大纲，又是圣经的详论。若使我们存 寻求基督的心来读启示录，则我们将在每一页，看见 的面容，听见 的声音。启示录这一本书并非一个例外；在这里，像全部的圣书一样，以基督的人位为主人，以基督的荣耀为题目。如果我们在启示录里，看不见基督，则我们所见的都是虚空。亲近这书，就要亲近基督，这是何等的佳美！愿我们多多蒙恩，以致我们多见看基督在这书的各页中。何等的可惜，解经的人，和读经的人，只顾这书的审判、表号、奥秘、结局，而忘记了基督就是我们所爱的主！愿主叫我们专心寻求 ，尊 为大，叫我们多学习如何爱 、顺服 。

启示录记载主耶稣的人位和工作。第一章里记 许多的名，说出 的人位──神格。它说到 的在世生活是「诚实作见证的」(一5)。也说到 在十字架上的代死，「用自己的血使我们脱离罪恶」(一5)。「我曾死过」(一18)。「羔羊……像是被杀过的」(五6)。「曾被杀的羔羊是配……的」(五12)。这书二十八次说 是羔羊，每一次都是叫我们记起， 是因 我们的罪，为我们死的。 是何等的爱我们(一5)。 的复活，也记在这一本书上。 是「从死里首先复活」(一5)。 「是那存活的；我曾死过，现在又活了，直活到永永远远」(一18)。 是「那首先的，末后的，死过又活的」(二8)。因为 死而复活，父神就赐给 以至大无比的荣耀。「自己卑微，存心顺服，以至于死，且死在十字架上。所以神将 升为至高，又赐给 那超乎万名之上的名，叫一切在天上的、地上的，和地底下的，因耶稣的名，无不屈膝，无不口称耶稣基督为主，使荣耀归与父神」(腓二8~11)。我们看见这几节的话应验在启示录里。 在荣耀里受蒙恩者的赞美，天军的颂扬，受造者的敬拜。爱主的人的心，应当高举起来；因为我们欢喜看见我们的主得尊荣。这书一大部分，都是说到 的审判。「父不审判甚么人，乃将审判的事全交与子」(约五22)。羔羊的怒气，谁能当得起呢？我们的主所作的事，没有一件不合式。无论 施恩，无论 发怒，里面都满 的佳美，叫我们的心羡慕不已。从前 是何等的卑微！何等的受人欺悔藐视！但是，如今 是何等的威严荣耀！愿主叫我们在那可怕的审判中，看出主的可敬来！十九章后，我们看见 如何与 的新妇联合，如何败坏反对 的人，得胜的信徒如何与 同王一千年，在新天新地里， 如何照 的子民。主耶稣是启示录的独一大题。如果神的话是以基督为中心，则我们的话语，应当如何以 为中心；如果神将一切归于 ，则我们应当如何行事为人，将一切都归于 呢！除了基督的人位和荣耀之外，这书所次注重的，就是教会和国度；然而，并不是单说教会和国度，乃是说教会与国度，如何与主耶稣相关。世界在这一本书，是处在审判之下。所以属世国度，在这书里，除了受审之外，并无其他的记载。至于在世的教会，这书并不说及其特别权利，乃是说到她的责任。虽然如此，而属天方面的教会与国度的荣耀，旧约所不曾提到的，这书却把它发明出来。

神在这书，是作永世的审判者。基督是作一个执法的人，施行审判，先从神的家始，而后推及世界。圣灵并不是像在别书的「一灵」，乃是「七灵」，照 在神行政中的工作而言。

启示录从前译作默示录；其实，这书不是一本默示录，而是一本启示录。如果，这书是一本默示录，则我们断无会意它的盼望；它既是一本启示录，则我们祈求神的灵把其中的道理教我们，就可以明白它了。「启示录」的意思，就是「开起」；圣灵在这书里，开起主耶稣的荣耀和人位。愿 更开我们的眼睛，叫我们能够看出里面的宝贝教训。

【启示录为人所忽】创世记是圣经的首一卷，论撒但受神的咒诅。启示录是圣经的末一卷，论撒但将来如何失败，神如何对它施行审判。撒但的本来面目，和它的永远结局，都记在这二本书内。所以它对这二本书，就特别的忌恨。它攻击创世记，说它与科学所说的不对，其中所记的创世故事，不过是一种神话小说吧了。在表面上，它所攻击的是创世的记载，那知就在此它暗暗的将它自己受诅的来历混过了！它对于预言它自己结局的启示录，又是用一个法子。它对于启示录不是明白的攻击，乃是将它改为一本默示录。它对信徒说：这一本书是非常之难，非常之深的，不容易会意，你就是去读，去研究，也是空费工夫。因此许多的信徒，别卷圣经还念一点，对于启示录则竟不敢问津了！这样它就轻轻的把它将来的羞辱盖过了！

启示录这一本书，在古时就被那时的基督徒轻看，不特轻看，而且厌弃了；这是我们读历史可以知道的。到了如今二十世纪的时代，虽然有少数──顶少数──的基督徒，肯读这一本书；但是普通的圣徒，对于这一本书的态度，甚为冷淡。把它「置诸高阁」，实在大有其人。他们不读它的缘故，大概是因有的人，别卷的圣书都不念，自然启示录也在被丢弃之列了！有的人，因为不依靠圣灵，并且没有忍耐的心去读，所以他们常常说：「这一本书太深太奥秘，我读不来。」

其实启示录所以不被人家欢迎，常作绊脚石者，有顶大顶多的原因在。简略来说，除了撒但的拦阻之外，这一本书的内容，很不容易使属世的信徒，生出美感。它所说的是将来千年国度的荣耀，和永远国度的快乐(廿1~9；廿一至廿二5)。荣耀是有的，快乐是真的；但是，那些要享受这荣耀和快乐的人，应当「忠心到死」，「持守等到我(主)来」，当「儆醒」、「悔改」、「热心」；要得 将来世界的人，就应当舍弃这一个世界；现在是苦难，将来是荣耀；不然，就现在虽有世界的荣耀，将来却要受羞辱。许多属世的信徒，因为舍不了这个世界，与世界附和已久，忽然决绝，心中实难割爱。多读启示录，多生烦恼，就不读了。

还有：这书大半都是说到神的怒气，和 的审判(四至十九章)。人爱听神的慈爱！人们所理想的神，是一位永不动怒，永不审判的。这书竟把神的公义说出来； 的忿怒和 的审判，是人们所不欢迎的。心既不欢迎，他们那里肯读这书呢？

启示录全书，从头到尾，所说都是超乎天然之上的事情。神不愿人们只顾天然以内的事物，神要我们与 面对面相见── 要在超凡的境地里，对待我们。超凡的故事，在过去的日子中，人们或者尚可忍受；因为事已过，境已迁，在人们身上并无甚么效力。若使在将来尚有这些超凡的事情要发生，则他们物质的理想，和以异迹奇事为无稽的论调，岂不大受打击？并且，将来如果真有许多的事情要发生，则他们在世，应当如何敬虔度日，以神为荣呢？可怜！有许多的人，因为忍受不了启示录里的简单教训，所以就打算将这书灵然解了！他们就以为这书是一种寓言故事，并不是真的在将来有历史的价值。噫！肉身在神两刃的利剑跟前，是何等的难以为情！人心比万物更诡诈；诚然！

有许多的人以为世界是一日比一日更好。诸般的文明，都是天天进步。他们以为世界是向上，向前而进，并无堕落的事实。世界按 这样的速率变好，不久的时候，基督的理想社会，就要降临在地上。启示录所说的，与人所说的，是何等的相反！它没有一刻以为世界是进化的！它的见证是：世人罪恶加增，厌弃神和 的救恩，直至无可救药的地步；神除了审判他们之外，并无其他方法；就是用了极严重的审判，人们尚是不悔改！不特世界如此，就是教会亦莫不若是！教会离了当初的爱心，而终至被主所吐弃。今世人们的思想，与神所说的，是毫不相同！启示录是为神作见证，不敢附和于人，所以就得不 世人的欢迎；所惜者，就是许多人已经没有启示录证世是罪的精神，与见证了！

真教会所当达到的地位，也是人们不爱启示录的一个原因。二章三章里所说教会所应当达到的地位，真是叫爱慕世界的信徒难过。现今人所最重看的，就是工作；若是在外面已经有了许多的活动，这就是最上上的基督徒了。启示录以为：若是已经离了当初的爱心，则虽有许多的工作，究亦无用。真为主的人，应当忠心到死，应当儆醒；属世的信徒，见此自然担当不起。

现今人们的理想，是将来全世界的人，都要得救。启示录反对这个。它以为将来有不可胜计的人，要永远沉沦在硫磺的火湖里。以自己比神更仁慈的人们，对此焉能恝置！人们以为罪人受刑，不过一时，他日都必灭尽。启示录反对这个。它以为人在火湖里是永远受苦，无止息之一日。这书充满祸患、灾难、咒诅、苦恼、警告的记载；宜乎，其不为人所领受！总之，启示录在在与人意见违反，所以直至今日尚是少人查读。

但是，爱主的圣徒们，他们对待这一本书的态度，是何等的与众不同！他们缺乏的时候，得 这书的供给；他们灰心的时候，得 这书的扶持；他们忧伤的时候，得 这书的安慰；他们软弱的时候，得 这书的帮助。这书拭乾了他们的眼泪，加增了他们的信心，复兴了他们的心志。肯为主受苦的圣徒们，是何等的爱读这本书！他们为主的缘故，变作贫穷、孤单，走这一条十字架的窄路，按 人事看来，是何等苦楚；但是，他们在这一本书里寻 他们的安慰。真的，信徒在这一本的书里，有何等的盼望！主耶稣的再来，岂不叫爱慕 显现的人快乐么？地上虽苦，然而被提上天，岂非比一切都好么？新耶路撒冷──黄金的城，岂不叫我们羡慕么？今日所舍弃的虽多，然而，他日同主为王，所得的岂不更多么？今日的苦楚是至暂至轻的，他日千年国中，永远国中的荣耀，岂非至大无比么？启示录，真是基督徒的福分！

【如何方能明白启示录】要明白启示录的人，必定应当读启示录。不读不能明白。不读而望能明白，是一桩何等没意思的事！然而不少的信徒都是如此！人若问他，你为甚么不读启示录？他说，因为我不明白。奇哉！先明白而后读么？愿神叫我们多有忍耐的心，读 的话，不要因为稍遇难处，就放弃神的话，以致自己失了许多福乐。读启示录的人，不要专用自己的心思脑力；应当祈祷的，谦卑的，甘心领受的，求圣灵光照。 的亮光一来，多年所不明白的，就要立刻领会。不过，读启示录人的存心，应当清洁；不要因为好奇要知将来的事，所以才去读；应当因为要多明白神的话，好遵行 的旨意，要从 的话里，得 神所要赐给你的，才去读。若要以明白启示录，作好奇心思的粮食，则神不能祝福，对于我们灵命无丝毫的利益。据我看来，人若要明白启示录，第一桩的事，就是熟读它，起先应当一章一章的读。读至把书合起来，能够熟说一章一章的记载。然后再逐节细读。你自己所看为要紧的经节，都把它背记了。应当用诸般的方法，在本书里用功，直至反覆上下，对它烂熟深识。你如果已经熟悉启示录的内容，则圣灵就能因 你的熟悉教导你。当你把本书熟读时，则本书天然的段落，必定现在你的眼前，你就能注意知道本书的脉线何在，何者是正史，何者是插入；你就能把正史的次序，贯作一线，而注意插入的与正史的相关处。你若逐节细读，则你将看见，何者本书已经明解，何者本书只有暗示。其已明了的，自无疑难；其未明解的，就把它记下，以待与别处圣经相比。启示录是圣经全书的总结，所以它荟萃以前各书所未结束的而结束之。知此，我们就当兼查在它以前的各卷圣经，而察出其与本书相连的地方。如此，以经解经，我们就有正确的解释和会悟。然而读经并非只为知识，乃是为要培养灵命；所以在所明白的地方，都当求圣灵指示以属灵的意思，以便得 其中的帮助。

【启示录的时候】启示录这一本书，是在甚么时候写的，是一个很大、很有关系的问题。因为有一班理论的教师，赞成启示录是很早写的，大概是在尼罗操权的时候。他们要定下这个时候，使他们的理想能够成立。他们的意见，是启示录里的威严布告，从罗马大火以后，就完全应验了。它所预言的，不过是指古时基督徒，怎样受逼迫，并耶路撒冷的倾覆，和那时所发生别的事情。兽或敌基督的预言，不过是指尼罗王的残暴，和他一切的恶行。启示录全书，已完全应验于尼罗前后所发生的事情。照他们的解释，启示录一书，在现今不过是一本应验的预言吧了。对于我们作基督徒的人，是毫无灵性上的益处。这书就成为一部特别的罗马史，或是古教会史。这样，启示录岂不是一本无意思的书么？因此，我们应当研究看，启示录实在是甚么时候写的；然后才有根据，说他们的理想对不对。

我自己相信，启示录是在公元九十五年，到九十六年间写的。这就是在十二个该撒的末一个──多米田(Domitian)──操权的下一半。

近代的稳妥解经家，都是同我一样的相信。我今把几个见证，写在下面以供研究。

对于启示录是在多米田在位的时候写的，有二个大见证，就是：一，外面的见证；二，里面的见证。今先论外面的见证。

从第一世纪，到第三世纪中，所有的 作家，都承认使徒约翰被流放到拔摩海岛和他写启示录的时候，是在多米田作王将终的时候。这就是公元公元九十五年，至九十六年中。

使徒约翰有个门徒，名作坡旅甲(Polycarp)；他有一个门徒，名作爱任纽(Irenaeus)；他是约翰嫡派的门徒；所以他对于约翰暮年的事情，必定晓得比别人更多，更靠得住。彭伯先生说：「当他说到敌基督的名，或是太丹的时候；他专一的作见证如下：『我们对于这事，不敢确实的说，他必有这名，以冒说错的险。因为我们知道，如果他的名现在就要发表出来；见启示的(约翰)就当说出来；因为他所见的，并未过去甚久，大概乃是在我们这一代，就是在多米田操权的末尾。』」

特土良(Tertullian)与爱任纽是同时的人，说：「使徒将所有的道理和血，所浇灌的教会，快乐了！在那里，彼得受像他主所受的苦；在那里，保罗与(施洗的)约翰一样死而得 冠冕；在那里，使徒约翰被投入沸油中，而无受害，就被贬到一个海岛上。」这几句的话，告诉我们两个事实。一，约翰曾被贬；二，他被贬的地方，是在一个海岛上。当特土良论到尼罗的逼迫之后，他说：「多米田照残暴来说，大概也是一个尼罗，因他所作的，也是一样。但是他是人类中之一，所以他不再试作，他就召回他所贬的人。」

多米田逼迫基督徒的法子，是用问流；尼罗的法子，是用杀死。这是历史告诉我们的。

亚力山大的革利免(Clement)以为多米田死后，约翰从他徙放的地方回来；那时是在公元九十六年。优西比岛(Eusebius)在他的书上，曾三次说到约翰的问流，是在多米田操权的时候；并以为他得 启示时是在多米田为王第十四年，就是公元九十五年。

维多利纳斯(Victorinus)在公元三○三年殉道；他所写的启示录注解，是最古存留至今的一书。他解第十章十一节所说的「你必指 多民、多国、多方、多王，再说预言」道：「约翰这样说，因为他是在拔摩海岛上，看见这个异象，就是被该撒多米田流到那里，去作开矿的苦工。就在那里，他得 启示。因他已经年老，他想就从他的苦难里，他要被接去享安息。因为多米田已经被弑，他所有的定案，一概取消；所以约翰自矿里释放之后，就发表他从主所受来的启示。」在他的书里，他解说第十七章八王中的第六个是多米田，启示录就是在多米田在位的时候写的。

第四世纪有约兰(Jerome)的见证，他说：「约翰写启示录的时候，是在拔摩海岛上，就是多米田皇帝第十四年时(公元九十五年)；多米田是罗马逼迫基督徒的第二个皇帝，尼罗是第一个。」

直到第四世纪下半的时候，才有异众的以皮房尼亚斯出来，他说：约翰九十岁时，就是在古罗底亚斯(Claudius)在位的时候，他回来。按古罗底亚斯是被人杀死的。他死的年，是在公元五十四年。如果约翰在公元五十四年左右就有九十岁了；那么，约翰比我们的主，约大有三十三岁了。因为到公元二十七年，我们的主已经三十岁了；所以到了公元五十四年，主耶稣(如果尚在世)大概五十七岁了。在这个时候，约翰已经九十岁；那么，他岂不是比我们的主大三十三岁么？如果是真，主出来召门徒的时候，圣经记 已经三十岁了；这样，约翰作门徒时，已经有六十多岁了！每一个圣经的学者，都能说，他没有这么的老。所以赞成古罗底亚斯时候的理想，是无理由的。彭伯先生说：「以皮房尼亚斯是古代着作家中，最不谨慎，最不确实的一个。」

这些外面的见证，已够证明，启示录是在多米田时候写的；何况我们还有许多，不胜举例的古代着作家，赞成这个时候呢！

外面的见证，是有力的；里面的见证，也是不弱的。我所说「里面的见证」，意是经文中的见证；就是说，启示录本书证明，它是在多米田时候写的。

若说启示录是在尼罗的时候写的；那时离保罗的时候，不过只有五六年。启示录二章三章中的七封书信，表明写启示录时的教会光景。其中的光景，最少是在保罗后二十年，或三十年的光景；并非保罗后五六年的光景；所以赞成尼罗的时候的理想，是不对的。第二章十四节所说的，「有人服从了巴兰的教训」，是在多米田时，才成立的；以前的时候，没有事实来符合二章十四节。

约翰说：「我约翰就是你们的弟兄，和你们在耶稣的患难、国度、忍耐里一同有分，为神的道，并为给耶稣作的见证，曾在那名叫拔摩的海岛上」(一9)。这一句的话，与教会里的光景，是特别有关的。因为那时在别迦摩的教会，已有一个安提帕作了殉道的人；士每拿的信徒，快有信心的大试炼，或且将至于死。三章十节所述的这些光景，是表明亚细亚已有逼迫。这必不是尼罗的逼迫，乃是多米田的。因为尼罗所有逼迫的法子，都是用斩杀；多米田多用问流的法子。尼罗的逼迫，不过是在罗马城附近的地方；多米田的逼迫，才有达到亚细亚。

耶洗别虽然从前就在推雅推喇有了许多势力，但是照二章二十、二十一节所记，在写启示录的时候，已是主赐她机会悔改之时以后了。

从外、里二个见证来证明，启示录必定不是在尼罗王在位的时候写的；必定是在多米田操权的时候。这就是公元九十五年，或是九十六年。

因为启示录是一本预言书(一3)，所以那一班的理想家，要把它着作的时候，安排在尼罗的时候；他们才能够把书中的预言，应验在尼罗王身上，和当时基督徒所遇见的光景。但是我们知道，这书是在尼罗王之后写的，因它是本预言，所以他们的理想，不能成为事实了。这一本书，到了现今，还是预言；不是一本寓言的历史，也不是一本应验的预言。

我们已经证明，这书是在多米田的时候写的；所以理想家所有的计谋，打算将此可畏的书，就是圣灵最利的剑之一夺去；已经失败了。

【启示录的解释】启示录的解释，是解经家所争执的。解释启示录者，分为三大派：一，过去派；二，历史派；三，将来派。过去派以为：全书差不多都已经应验了。它的一大部分，都是应验在过去的奋斗中，就是教会与罗马的奋斗；而教会的得胜，是最终的结果。这一派人所说的，太为理想，为纯正的解经家们所不取。

历史派以为：这书是教会的一部历史，说出世界罪恶的权势，如何与教会争战。在改教的时候，这种解说是最流行的，直到十九世纪，尚是不衰(现今尚有)，特别在拿破仑崛兴的时候，人以为这是最终公认的解释。复元教中，人以为教皇与罗马教会，就是敌基督与兽。路德的见解，也是如此。然而对方罗马教的解经家，则以复元教为敌基督，并且说，他们寻 六六六的数目，乃是指 路德马丁，因为他们发现他的名字里包含这个数目！在十八世纪末，十九世纪初的时候，许多神的子民，就以拿破仑是应验启示录十三章的人。书中许多的数目，经人加以许多设想，以为是许多定期的预言。他们以三年半等数目，当作他们当日历史上的苦难。

将来派以为：本书的大部分尚未应验，若是应验，则俟之将来。从第四章起，尚未有一字已经应验。二章三章是说教会，须俟教会时期完满后，四章以后，才有应验的可能。从六章到十九章，就是在但以理第七十个七里，所要发生的事。但以理的末个七，须等到教会历史完毕之后，方能开始的。这个解释，是最满意的，与圣经别处的预言，是最相吻合的。我们并不是要争甚么意见；愿主保守我们离开这个。我们所要的，乃是 的真理。愿 的灵引导我们进入一切的真理，好叫我们明白神的话。

这三派的人对于启示录的解释，不免有许多的辩论；我们的目的，已经说过，乃是领悟神所要我们知道的，并不是要争甚么派见；所以，不愿意在这里有很长说理；如此，虽叫人欢迎，然而并不造就人。不过，有几句话是可以说的；就是：过去派都是一般理想家的见解，最初几世纪教会中人，没有那样相信的；他们限制约翰的见地，以为这不过是他看见罗马人逼迫基督徒，所说的寓言，并预言罗马人的失败。历史派不免将圣书对末世人最严重的警告取消，使人不知甚么是神的忿怒。我们应当看清楚，到底圣经是如何教训。

在哥林多前书十章三十二节，保罗将人类分作三大部分：犹太人、外邦人，与神的教会。旧约的时候，没有教会，新约时主才设立教会。启示录一书既是圣经的末一卷，又是归纳结束全部的圣书；则当然在启示录里，我们必定看见这三大部分，如何一一归结。这是顶自然的。过去派以为：启示录讲论在过去的时候，教会如何奋斗；历史派人说的，亦不过教会自约翰以后，如何经历。二者只抱定教会，而不顾，或抹煞犹太人及外邦人。如此解说，未免太偏；使神在圣经里的启示不完全。因为照他们的说法，则我们将不知犹太人和外邦人，将如何下落。我们在这书里要看见教会在世所经历的程途，并他们将来所得的荣耀；犹太的遗民(余数)，如何受主的保护，经过大灾难，而得 神藉诸先知所应许的福；外邦人如何不信、犯罪而受刑；有的如何归主而得 他们的快乐。

我不欲辩论，到底谁是谁非。然而总有一个真实的解释，能够符合旧新约所有的预言，而俾益我们的灵性。这真实的解释，在那里可以得 呢？我答说，就是在本书。启示录所告诉我们的是最可靠的。我们不必费时去查考各派的解释和理想，不必管过去、历史、将来等名词；最好的法子，就是直接查考圣经。我相信在启示录里，我们的主耶稣基督，已经赐给我们以一个解释的妙钥了。

【解释启示录的妙钥】圣经的每一卷，都有一节钥节；意即用这一节的经言，能够开通本卷的意义。我们也希望在启示录书里，能够找出一节的钥节，叫我们得 本书的纲领。这一节在甚么地方呢？主耶稣亲自命令约翰写启示录；我们现在可以看他到底如何受命着书，希望在这里明白本书的内容。主耶稣命约翰说：「所以你要把所看见的，和现在的事，并将来必成的事，都写出来」(一19)。主命约翰写三件事：第一，约翰所看见的事；第二，现在的事；第三，将来必成的事。约翰写启示录时，就是照 主所命的，写这三件的事。当主命约翰写的时候，约翰已经看见了一个异象。主命他，第一，将他所看见的异象写出。再后，主又命他记「现在的事」，并记继续在现在的事后面的「将来的事」。所以，这一节的圣经，包含 过去、现在、将来的事。

【启示录的三大段】由此看来，启示录必定是分作三大段。然而启示录有二十二章，这三大段如何分法呢？未说第一段第二段之先，让我们先看第三段。在第四章，有一节经言，明证第三段是从第四章开始。约翰说：「这些事以后，我观看，见天上有门开了，我初次听见好像吹号的声音，对我说：『你上到这里来，我要将这些事以后，将来必成的事指示你』」(四1，原文)。「这些事以后」，就是首三章以后的事。启示录一章十九节说，启示录第三段是论「将来必成的事」。约翰从第四章起，所看见的是「将来必成的事」(四1，原文)。所以，启示录第三段是从第四章起(因为它只有三段，所以第三段是从第四章起，至二十二章止)。所以自第四章起，都是论将来的事。第三段既是从第四章起，则第一第二两段，必定是在启示录头三章里面了。

启示录第一章就是约翰所看见的。十一节告诉约翰，将所看见的写之于书；十九节又命他写他所看见的。十一节和十九节中间，约翰见了异象；这就是他所看见的。所以，启示录第一段就是第一章。全书本来分为三段。第一段是第一章，第三段是从第四章到末；则第二段必定是第二第三两章了。启示录第二章第三章，就是「现在的事」，里面说教会的事。约翰是教会时代中人，所以称教会为「现在的事」。二章三章是全教会自始至终的预言历史。从以弗所离弃当初的爱心(二4)起，到老底嘉被主吐弃(三16)为止，全教会的历史，都从这七个教会里表演出来。「将来必成的事」是在「这些事」(一至三章的事)之后。(因为它只有三段，所以第三段是从四章起，到二十二章止。)故第四章以后所有的事，必须等至教会历史完了，方才开始应验。现时虽然已近末期，然而教会尚见存在，她的时期尚未完满；所以，第四章至二十二章，启示录第三段的事，尚一字未尝应验。「现在的事」(教会)未过之前，「将来的事」(四章后的事)断无应验的可能；这是圣经的教训。启示录一章十九节真是一个钥匙，可以开通本书的奥秘。所以藉 这一节，我们已经得 一个真正的解释了。

【启示录的信息、体裁与性质】基督虽是启示录的题旨，然而启示录是记载世末的事情；其中所发生的各事，都是注意在引进神所立约的国度。所以，它是一本预言。在本书的开始和结束，都说明本书的预言性质(一3；廿二7，18~19)。本书的信息，是预言将来，把将来的事，从许多的异象里说出来。

初学者每被本书许多的表号所乱，如坠五里雾中，以为其中寓意太多，不易明白。但是，究竟，本书并不如其所设想者之难；本书虽多表号，然而其已解明的，亦不为少。读者切不可茫然昏乱，应当多赖主的能力，多有忍耐，用功读主的话。若使寻求世上的学问，应当忍耐，则何况属灵的呢！已经解明的表号，最少有十四个；其未解的，大约亦不多过此数。

(一)灯台表明教会(一20)。

(二)星表明教会的使者(一20)。

(三)火灯表明圣灵(四5)。
(四)角与眼表明圣灵(五6)。
(五)香表明圣徒的祈祷(八3-4)。
(六)龙表明撒但(十二9)。
(七)青蛙表明秽灵(十六13)。
(八)兽表明王(十七12)。
(九)兽的头表明山(十七9)。
(十)兽的角表明附庸的王(十七12)。
(十一)水表明人民(十七5)。
(十二)妇人表明大城(十七18)。
(十三)细麻衣表明义(十九8)。
(十四)羔羊的妻新妇表明神的城(廿一9-10)。

所以，我们不要太以为这书是「一本表号的书」。本书约有三十余个表号，其中已有一半已经解明；全书二十二章，平均每章尚不及一个表号；怎能说，这书是「一本表号的书」呢？本书的预言，是分作两种的，直接与间接。因为，人们以为启示录只说表号，所以才有许多不明白的地方。虽然它有间接的表号，但是其表号，并不是全在黑暗里，未解明的。所以，读者不可因其表号多，而茫然无措，应当分别其中之未解和已解的，而寻求其意义。

虽然本书的体裁曾用过表号，然而，我们切不可因此而把它完全灵然解了。一件事应当记得的，就是启示录是一本「开」的书(廿二10)，不像但以理书是一本「封」的书(十二4)。并且这书称为「启示录」，所以所有的记载，都是开启出来的，给人知道的。所以，它都是据事直书；我们可以按 字面会意。并且这书的末了，所记载的是实在的神迹──复活、被提、降临、等等；则这书的前部，也必定是记载实在的刑罚。因为这书是一本前后相同的书。并且这书是一本预言，上面已经说过；据云：旧约论主耶稣的预言，有百十九之多；这些预言，如何应验呢？都是按 字面，如童女生子、伯利恒、出埃及、三十块银等，都是按字面应验的。

所以神在本书，除了一些表号之外，其余都是明明说的。我们承认其中有属灵的意思和教训，但是在事实方面，还是按 字面解释。譬如第七印开后，就有七天使吹号。七号里的雹子、火、血、山、海、星、日、月等等，都应当按 字面直讲；然而，我们也可从其中得 许多属灵的意思和教训。我们切不可单说启示录的属灵意义，而取消其字面刑罚的可畏。在这里我们看见神的智慧。 将灵意藏在字面里头，叫多受神教训的人，能从字面之外，更看出其中的更深教训；一方面叫一班平常的信徒，能从其中直接学得，将来灾难的实在光景。主的话是对婴孩显明的(太十一25)。如果，它是深若一班人所说的，则婴孩又安能明白？我们赞美主，因为启示录虽然有一些难解的地方，然而，在主里面作婴孩的也能明白，因为其中有许多都是按 字面说的，凡能读的人都能知之。我们再赞美主，因它虽是甚浅，普通的信徒可明白，然而世界最好的脑力，在它里面也能找出许多研究的资料。我们的神真是神！

启示录的性质是公义的，自始至终都是表明神的公义；我们在它里面，很不容易寻 神的恩典；就是对于教会，也是极乎严格的。它真是一本审判的书。在这书里我们看见主审判教会、犹太，及外邦。本书是启示主耶稣，而说 的审判。就是因为本书的性质，不像别卷的新约，所以叫多人觉得太难。然而这并不是难知的。教会已经失败了，所以主惟有审判她之一法。所以二三两章里所记载的，就是主审判台前(林后五10)的先声。除四五两章记载过渡之事外，六章至十九章所载的，都是但以理书第七十个七，就是末了的一个七之事(看下文但以理书七十个七)。但以理书的七十个七，都是律法的时代。恩典的时代，乃是夹插在第六十九个七和第七十个七的中间；所以，恩典时代一终，第七十个七就开始；这仍是律法的时代。所以，六章至十九章所说的事，乃是在律法时代之内的；自然难怪其性质甚为公义。

因 启示录是公义的、律法的，所以它就也带 许多犹太的性质。教会在本书里，并不像保罗书信中的教会。虽然，它是用希腊文写的，然而其字句多是用希伯来的成语，如亚巴顿等等。至于我们主的名称，在本书中也有许多犹太的性质在里面。如耶和华神等等。马太福音里引旧约之言，约有九十二次。希伯来书引旧约之言，约有百零二次。启示录引旧约之言则约有二百八十五次之多。这证明：本书是记载神将回到旧约的境地去，而对待犹太人与外邦人的事实。救恩是从犹太人出来的。主的圣徒们，应当多学习如何爱犹太人，不要对他们有不怿的意思。对于主的选民，我们应当爱他们。

【救恩与赏赐】我们已经看过，启示录是一本公义的书；我们若要明白它公义性质的作用，就不可不分别救恩与赏赐。圣经──神的话──将此二者分得顶明白，并不丝毫相混。神所分开的，人不可强为作合。我们现在把它们分别一下：

救恩是白赐的，不是由人作工得来的。乃是神施恩给我们，并不是因为我们有甚么功劳。这可以看几节的圣经：

「你们一切乾渴的(指罪人)都当就近水来(指神的救恩)；没有银钱的(指功劳义行等)也可以来；你们都来，买了吃(意，凡是罪人都可以相信得救)；不用银钱，不用价值(指不必有善行，不是因 自己好)，也来买酒和奶(也可以得 救恩的快乐)。」(赛五五1)

「神的恩赐。」(约四10)

「神的恩赐……乃是永生。」(罗六23)

「你们得救是本乎恩，也因 信，这并不是出于自己，乃是神所赐的；也不是出于行为，免得有人自夸。」(弗二8~9)

「 便救了我们，并不是因为我们自己所行的义，乃是照 的怜悯。」(多三5)

「愿意的都可以白白取生命的水喝。」(启廿二17)

我们应当再三注意以上的经节。这几节圣经，和许多尚未引出的圣经，证明我们的得救，乃是白白的，不是因 我们的行为，不是因 我们的义行。我们得救，是因 神的恩典、神的恩赐(意即白赐)；我们相信就完了。这一点我们应当十分的注重。得救的工夫，完全是主耶稣替我们成全的； 死在十字架上，完成了我们的救恩；现在我们若要得救，若要得 永生，并不用再作出甚么工夫，再加上甚么功劳；相信接受就够了。我们所有的善行，在神的面前，都是不蒙悦纳的。全部新约书里，说到信就得救，信有永生，信得称义等等的话，约有百五十次之多。神是不欺骗我们的； 说信，只要信就得救，就有永生，就得称义；当然我们一信就得救──有永生，称义了。这是白白得 的。「神赐给我们永生，这永生也是在 儿子里面。人有了神的儿子，就有生命；没有神的儿子，就没有生命。」(约壹五11-12)。凡人用信心接受主耶稣作救主，照 神的话是已经有生命了。真的，「信子的人有永生」(约三36)。一信就有！

赏赐(与恩赐别，有的译作奖赏)则不然。赏赐不是白白得 的，乃是因 善行得 的。赏赐是按 圣徒的工夫而施给的。我们可以看以下的经节：

「赏罚在我，要照各人所行的报应他」(启廿二12)。(这话是对教会说的。16节)

「各人要照自己的工夫，得自己的赏赐。」(林前三8)

「无论作甚么，都要从心里作，像是给主作的，不是给人作的；因你们知道从主那里，必得 其业为赏赐；……行不义的，必受不义的报应。」(西三23-25)

「作工的得工价(原文赏赐)，不算恩典。」(罗四4)

尚有许多的经节是可以引的，但是，这几节已够证明，赏赐不是白得的了。照圣经的教训来看，我们能够看见，赏赐乃是因 信徒的善行而加给他们的。或微至杯水(太十42)，或隐至思念(林前四5)，或因谦卑服事(可十43)，或因为主受苦(路六22)，都有得奖的机会。

所以照 圣经来看，摆在一个人面前的目标是二件。当我们作罪人的时候，我们的目标就是得救。当我们得救之后，作了信徒的时候，我们的目标就是赏赐。救恩是为罪人预备的；赏赐是为信徒预备的。人们应当先得 救恩，然后追求赏赐。沉沦的人，应当得救；得救的人，应当得赏。读了哥林多前书九章二十四至二十七节，和腓立比书三章十二至十四节，我们就要见到，有的信徒得不 奖赏。保罗在这两处圣经，是说赏赐的问题，并不涉及得救的事情。保罗深知他自己是得救的人，因他在他的书信里，常常表明他是已经蒙恩的了。但是，在这两处圣经，他说出他已经得救之后，所追求的是甚么，就是赏赐。那时他尚不敢说定，他已经得赏，他正在寻求之中。罪人应当求得救；信徒应当求得赏。

罪人虽然坏到极点，他若肯接受(信)主耶稣作救主，他就立刻得救了。他一得救之后，因为神已经重生了他，他就应当发展这个新生命，为主作工，忠心服事主，来得赏赐。人的得救，乃是因 基督的功劳；人的得赏，乃是因 自己的功绩。人的得救，乃是因 信心；人的得赏，乃是因 行为。神肯拯救无功劳的罪人；神不肯赏赐无功绩的信徒。人们未信主之前，若肯承认自己是一个罪人，来就耶稣，相信 在十字架上的死，乃是替他死的，他就得救了，永远的福乐就保险是他的了。他一得救之后，照圣经所说，神就放他在运动之中，叫他赛跑；他若得胜，就有赏赐；他若失败，就无赏赐；然而，并不因其失败而失去永生──救恩。得救是永远的。在这里我们有最均衡的教训，最合式的真理。可惜，许多人只知道得救，以为若能得救，就十分足意了，并不顾及赏赐。可惜，许多人将得救与得赏混了，以致以为得救是十分之难的，须藉自己若何克苦，方能得 。但是，这并不是圣经的教训。圣经以为得救是非常之易的，乃是主耶稣替我们成就一切的工夫。得赏是有些艰难的，乃是我们靠主所应当作成的功绩。

这里可以用一个比喻：某富翁设立一义务学校，来学者不收膳学费，一切费用都由这富翁代出。校中学生，果有成绩突出的，就特别有奖赏。得救可比进义务学校，肯来主耶稣那里的人，主都救他，所有得救的代价，都是主代付。作义务学校学生是顶容易的，不必花甚么，来就够了。得救也是顶容易的，不必作甚么，信就够了。但是，学生要得奖赏是很不容易的，应当下一番工夫。信徒要得赏赐也是不容易的，应当有许多善行。

读者在此，切不要误会，以为得救就够了，不必再寻求甚么赏赐；应当知道：每一个真重生的人，主都是叫他更进前追求赏赐，并且他也是自然而然的要追求。这并不是为 自己的私利。得赏，换一句话说，就是得 主的心，就是得 主的喜悦；因为主所赏赐的人，就是 心所喜悦的人。罪人应当如何得 救恩，信徒也当如何得 赏赐。救恩在罪人身上，是怎样要紧，赏赐在圣徒身上，也是怎样要紧。每一个罪人，最要紧不过的事，就是应当得救；每一个圣徒，最要紧不过的事，就是得赏。圣徒若不得赏，这并不是说，他牺牲了他的利益；乃是说，他的生命不圣洁，工作不忠心，在世没有表显，或没有完全表显主耶稣基督。

晚近的教训有两极端，变成两错误。有的人以为得救是非常之难的，人应当这样作，那样作，后来才能得救。这样就将主耶稣基督代死、赎罪的功劳取消了；因为这种的教训，是叫人负完全的责任，而忘记圣经是说，由恩得救，因信称义。有的人以为无论甚么都是由恩(这固然是有理的)，凡相信主耶稣的人，不只得救，并且他将来要得赏赐、荣耀，并与主耶稣一同操权；他们完全以所有责任归于神，而忘记圣经是说，有人要受亏损，虽然得救，乃如经过火一般(林前三)。但是，我们有最中庸均衡的教训。人未信之前，主为之负责；既信之后，当自负责。得救的事是完全主为之代作，人相信就够了；得奖的事是完全信徒自作，单相信是不够的。罪人不能行善以得救，圣徒不能相信以得赏。得救在乎信心；得赏只视行为。无信不得救；无行不得赏。如果我们谨慎读过新约，我们就要看见得救和得赏，如何为神所分开。得救是为罪人；得赏是为圣徒。此二者都是神的命令──罪人当得救，圣徒当得赏。不顾此二者之一，都不能不无重大的损失。我们不可将救恩与赏赐，混在一起。

得救是甚么呢？就是有永生，免沉沦。这是我们所知道的。但是，这并不规定我们在荣耀里地位的高下。这件事是由赏赐来定规的。赏赐是甚么呢？从圣经里，我们能够看见，赏赐就是在千年国度时，与主耶稣一同作王。每一个信徒，都有永生，但不一定每一个信徒，都有与主耶稣一同作王的赏赐。马太福音里所说的天国，就是指 千年国的属天部分说的，意思就是与主耶稣一同作王。每一个谨慎读福音的人，都要看见，永生与天国的分别。得永生只用信心就够了；得天国则须努力才可。得救就是得永生；得赏就是进天国。弟兄们，我们努力向标杆跑去吧！愿神叫我们愿意为 舍弃一切，以得 的赏赐。得救是在现在，是立刻就有的，因为经上记 说，信的人有永生(约翰福音)，这是现今就有的。得赏是在将来，是后来才有的。因为经上记 说，须等到主降临，才有称赞(林前四5)。我们都要受报(林后五10)。「要」是将来才有的。得救是现在；得赏是将来，所以不可相混。在救恩和赏赐里面，是有极大原则上的分别的。救恩表明神的恩惠，因为神不按 世人的罪恶报应人，他若相信了主耶稣，就可以得救。赏赐表明神的公义，因为神按 圣徒的善行报答他，他若忠心服事主，就可以得赏。我们应当记得，神不单是恩慈的，也不单是公义的； 有恩典，又有公义。拯救罪人，这是 的恩典；奖赏圣徒，这是 的公义。我们已经说过，启示录是表明神的公义的。所以明白救恩和赏赐的分别，是明白启示录的要件。若不明白救恩与赏赐的分别，读到启示录神对待圣徒的公义，就不易解说了。

神藉 约翰说出永生的道。在福音里，他说到得永生的方法。在书信里，他说到永生的表显。到了启示录，他就说到得 永生(得救)之人的审判。所以，启示录这本书对于信徒少有涉及他们的得救问题，乃是涉及他们的得赏问题。这书说公义；赏赐是神公义的行为，所以这书说赏赐。所以我们读二章三章，看到那里并不提及得救问题，而是说到基督徒的生命、工作和得胜。知道这个，不特容易明白二章三章，就是后来各章的道理，也能明白。

【四个审判】说了救恩和赏赐的分别之后，我们又到了一个连带相关的问题，就是审判的问题。不审判，何以知谁得救，谁不得救呢？不审判，何以知谁得赏，谁不得赏呢？圣经里有四个审判：一，主耶稣在十字架上代替罪人受审；二，信徒在基督台前受工作的审判；三，外邦人在地上受审(太廿五31~46)；四，死人的审判(启廿11~15)。这四个审判，一个已过，三个未来。凡人肯相信主耶稣作他的救主，主耶稣在十字架上为罪受审的效力，就临到他，他罪的问题就永远解决了，他就得救了，他就有永生了，他就不再受定罪了。原文的不定罪(约三18；罗八1)，就是不至受审。意思就是凡相信主耶稣作救主的人，他就不再受罪的审判了；因为主耶稣已经替他在十字架上代受了。

虽然信徒不必再受罪的审判，然而，圣经说信徒还应当受审(林后五10；罗十四12；太廿五14-30；林前三11~15)。这是甚么审判呢？不是得救和沉沦的审判；因为这已经在十字架上解决了。并且哥林多前书三章十五节说，在这审判中，无论如何，总不至沉沦。这是甚么审判呢？这是圣徒行为的审判。十字架的审判，结束我们作罪人的生活。基督台前的审判，结束我们作信徒的生活。在基督台前的审判，就是审问从我们相信主耶稣起，所有的行为如何。已经认过的罪，都不提起。有的人为主尽忠作工，受苦受难，丢弃万物，凡事为主而作，并无其它的目的，不求人的喜悦，单行主的旨意，这样的人要受赏赐，与主耶稣一同作王，得 说不出来的荣耀。这是何等的好呢？主心得 快乐，自己得 荣耀。我们追求这个吧！有的人虽然有时失败，但他已认罪，宝血已把他洗乾净，他就重新追求，再在十字架的窄路上跟从主，就也要得 的赏赐。有的人，虽然无罪，然而他的工夫，好像草木禾秸，求人的喜悦，务外，怀 两个目的去作工，他就要受亏损，并无赏赐。有的人虽然得救，然而他得救之后，尚犯许多的罪，未曾主前认罪，未曾悔改，这样的人不特无赏赐，且有刑罚；虽然他的永远得救不至摇动，然而主不能不重重的责打他。启示录一到三章，都是表明主耶稣基督采取审判圣徒的态度，其中的情形都是基督台前的先导。

外邦人的审判，就是看他们如何对待在灾难中的犹太人而定。时候是在灾难的末了，和千年国快起始的时候。启示录十六章十二至十六节；又十九章十一至二十一节的审判，就是这个。

白色宝座的审判，就是第四个的审判。

启示录说审判。明白这四个审判，我们就能知道这书所说的审判。

【数目的意义】「圣经都是神所默示的，于教训、督责、使人归正、教导入学义，都是有益的」(提后三16)。神在圣经中用了许多的数目；在爱慕主话语的人看来，数目也是深有意义的。神的目的并不是要人用它们当作奇谈，乃是为要祝福 的儿女们。如果父神以为圣经中应当有数目的意义蕴蓄在其间，则 的儿女们若不理会这个，自然难免灵性上的损失。在许多人看来，圣经数目的意义，不过是一种牵强附会的解说；但是，在敬虔深信的人看来，没有一件事是凑巧，神的手是在一切事的后面。神既喜悦在圣经中用许多的数目，我们就不可自甘愚昧，不知其意。并且，启示录这一本的书，是比别卷的圣书，更多说数目。若是我们要按 正意分解它，则我们不可不先明白圣经对于数目的意义。

圣经的数目，是以一到七诸数的根本。所有其它的数目，都是从这七个里，得 它的意思和解释。七是全数；这是多人所熟知的。八并不是独立的数目。七是一周，八是周而复始的数目。所有比七更大的数目，都是从这七数之中，相加相乘而来。例如：十是从二、五而来；十二是从三、四而来；四十是从五、二、四而来；余类推。它们的意义，就是看七数之内，如何相加相乘而定。我们现在看几个数目：

一

一是神的数目，就如申命记六章四节所记：「耶和华我们神是独一的主。」又如提摩太前书二章五节所记：「只有一位神。」一，是独立的，单独的，不必依赖第二人；这是表明神的能力。一，是满足的，不必需用第二人；这是表明神的丰富。一为诸数之首，是一个创始的数目；这表明神的伟大， 是万有的根源， 是一切的首领。神是独一的。我们看圣经对于一的用法，也能得 许多的帮助。出埃及记十二章二节说，逾越节是在第一月，这是指 神的救赎说的。各各他的救赎，是诸事之首。创世第一日所造的是光；这是神的大能。圣经的第一卷是创世记，说到神的能力与荣耀。出埃及记二十二章二十九节说，以色列人的长子是归于耶和华的，因为他是归 为圣的。出埃及记二十三章十九节说，初熟的果子应当献给主，因为主应当最先得 我们服事的。可惜，许多神的儿女们尚不知神是一，尚不以神为一。我们应当万事让 居首位。原文圣经里所有只说一次的字，都是注重的，要紧的。一，也有符合的意思，就像创世记四十一章二十五节所说：「梦乃是一个」；这就是表明相同。一，也有和平的意思，就像约翰福音十七章十一节所说：「合而为一」；这就是表明联络。综上以观，我们可以见到：一，是诸数之母；所以它是神的数目。诸数肇端于一，神是一切的始端。一是单位，为诸数的团结；神在 自己里面托住万有。无数足以超过一，而在一之先，所以一是代表天上绝对的神。虽然，这数最初是指 神说的，然而，若指 人说，也许有恶解(所有的数都有恶意)。若以一指人，就是说人的孤立无助、成为独夫、强项、不肯服人、赖人。

二

神是三而一的，是一而三的。在这三一之中，圣子是第二位。所以二是主耶稣的数目，但有未完全，未终结的意思。 是第二个从天上来的人。 有两个天性：神与人。 的工作是分作受苦与得荣二大段落。我们读利未记时，看见人犯罪，应当取两个鸽子，或两个斑鸠，来到神的面前；一个用以作赎罪祭，一个用以作燔祭。赎罪祭是为罪的，燔祭是为人的；神赦免罪，悦纳入；这也是两方面。利未记中许多次记载两个斑鸠，两个鸽子；这是表明主耶稣的救恩。二也是救恩的数目。神的第二位主耶稣，是作人类的救主。

二也有加增、互助、交通的意思，就加传道书四章九至十二节的话：「两个人总比一个人好，因为二人劳碌同得美好的果效。若是跌倒，这人可以扶起他的同伴；若是孤身跌倒，没有别人扶起他来，这人就有祸了。再者，二人同睡，就都暖和；一人独睡，怎能暖和呢？有人攻胜孤身一人，若有二人便能敌挡他。」

二是见证的数目。有两个不同的人作见证，这见证就真的。请读申命记十七章六节，又十九章十五节；马太福音十八章十六节；哥林多后书十三章一节；提摩太前书五章十九节。神对人的见证有旧新二约。门徒的名是两个两个的记载(太十2-4)。门徒出去作见证，是一双一双的出去；见证的法版是两块的；在大灾难中作见证的有二人(启十一3)。神的第二位，是神的道，是诚实作见证的(启一5)。

二尚有一个意思：就是分开、相反、互异。好像：神造地第二日的工作，就是分开上下的水。不洁的兽，进入方舟是一双一双的(创六19-20)。妇人生女孩，则生后二周以内是不洁的，比生男子多一倍(利十二5)。

二尚有一个意思。二是生产的数目；二是从一加上的第一个数目，所以二并不是一个完全的数目，须有其它数目相加，方能成为完全。圣父与圣子并非一个完全的神；须有圣灵加上合成三而一，方是一位完全的神。夫妇成为一体，从神看来尚非完全，当生育子女，方是美满的家庭。

三

三是个人完全的数目；三是神的数目：代表三一的神；三是一加一再加一而成的。此三个一相加为三，相乘为一。好像神是三而一，一而三的。在几何学上两线不能成形；所以上文说过，二不是完全的数。三线方能成形；所以三是最初的完全，而代表神。一个完全的人，是灵、魂、体合成的。一个完全的家庭，是父、母、子女合成的。一个完全的信仰，是知识、行为与经验合成的。

三亦是复活的数目，主耶稣在第三天复活。大地是第三日从水里出来的。人的重生是藉 福音的宣传，不只在言辞，并且在能力和圣灵；这是三合一的工夫。约拿是在第三天出鱼的肚腹。将来以色列的复国，也是与三的数目有关(何六1~2)。

三的数目常常与神相关。好像受浸时所奉的圣父、圣子、圣灵(太廿八19)。使徒的祝福也是三而一的(林后十三14)。主耶稣三次受试探；主耶稣三次在客西马尼园内祷告；彼得三次不认主；主三次间彼得「你爱我么？」又三次命他说：「 我的羊。」神为 儿子所作的见证，也是「原来有三」(约壹五8)。撒拉弗赞美神，是三次读：「圣哉，圣哉，圣哉。」(赛六3)四活物赞美主神，也是三次说：「圣哉，圣哉，圣哉。」(启四8)会幕中最大的器皿，就是祭坛，所有会幕中的器皿，都能装置在里面。祭坛代表十字架：满足神的公义。祭坛是三肘高的，表明十字架的义，已经达到神的程度。神审判人罪在耶稣基督里面时，天地黑暗三个时辰。主耶稣的显现也是三次(来九22~28)：第一次在世显现赎罪(26节)，第二次在神右边显现代祷(24节)，第三次向等候 的人显现，救赎他们的身子(28节)。

四

四是世界的数目。神将世界分为四国：巴比伦、玛代波斯、希腊、罗马。代表世界强权之人像(但二)的原料，也是分为四种：金、银、铜、铁。在神眼光中所看世界的列国，乃如四个大兽一般(但七)。四是世界的数目，也能从四字如何与世界相关看出来。世界有四季：春、夏、秋、冬。世界有四方：东、西、南、北(民二)。世界有四原料：土、气、水、火。世界有四风(启七1)，有四大部分。世界的乐土伊甸园所流出的水，是分为四河(创二10~14)。代表世界所有受造之物的活物，也是四个(启四6)。与活物相同的，就是 ，以西结看见 有四个脸面：狮、牛、人、鹰；都是世界的受造物；他们又有四个翼。世界的人类是分为四部：多民、多人、多国、多方(启十七15)。世界的人心是分为四种：在主耶稣所说撒种的比喻里，地分四种。 说：田地就是世界。审判刑罚世界的灾难，也是分为四种：争战、饥荒、瘟疫、地震(太廿四6~7)。为主耶稣对世界作见证的，有四本福音，表明主耶稣的四个关系。世人犯罪绝顶时，四个兵丁分主耶稣的衣服(约十九23)。为世人所设立的祭坛，是四方的，有四个角(出廿七1)。十诫中的第四条，是论世界的事。主祷文中的第四句，也是说到世界。神在第四日所造的，乃是世界的事，「日下的事」。圣经第四卷，民数记说到旷野的经历，旷野就是指世界。四是从三而来，三是四的根基。三代表神。所以四代表受造者，如何倚赖那个创造者。四是第一个可以分开的数(四可以用二除)，所以它是一个软弱的数目。受造者无一可夸，它所有的，不过如是！

五

五有几个意思，这几个意思是相连相关的。五是不完全的数，也是人在神前负责的数。因为不完全，所以应当负责。五是四加一。四代表世界受造的人；一代表独一的神。五是人在神前的数。照此看来，有了两个意思：一是神加恩给人；一是人在神前负责。人得了神恩之后，自然当负责神前。

五的不完全，可从下文见之。人手的五指，人足的五趾，不过是人手足的半。第五日神创造海中的活物，然而地上尚无生命。开第五即时，殉道的人，是何等的急切；他们尚未得 华冠(启六7-11)。第五碗的怒气，是倾在兽的座位上，然而兽的权势，尚未全毁(启十六10-11)。童女是五愚五智(太廿五2)，所以当主耶稣基督再来时，不是得救的人完全都预备好的。五表明人在神前得恩负责。亚伦和他儿子的成圣(利八)，和大麻疯人的洁净(利十四)，都有极深的意思。血是抹在他们右耳垂上，和右手大拇指上，并右脚的大拇趾上。这三个──耳、指、趾，都与五相关。耳是五官之一，指是五指之一，趾是五趾之一。此三者代表一个完全的人──他当用耳领受神的话语；用手工作神的工夫；用足行走神的道路。这表明人在神前负责。他先受恩，得 宝血的抹涂。既得宝血洗净之后，他的全人就当负责神前，行事为人当与他蒙召的恩相称。

四本来是很软弱的，若非再加上一，成为五，则不能负责。这可用一只手来表明。四个手指是很活泼的，但是若非有大拇指加上，则无能力，不足负责。主耶稣用五块饼食饱五千人(太十四17)，表明主的恩典；大 拣选五块光滑石子胜过歌利亚(撒上十七40)，表明人的责任。圣经的第五卷申命记，都是说到神如同施恩，此后人当如何负责。世上第五个国度，就是主耶稣基督的国(但二35、44；启十一15)。要进入这国与主耶稣一同作王的，他的责任是何等的大！马太福音五到七章就是条件。申命记，圣经的第五卷，就是讲论进入应许美地──预表主耶稣的国──应当如何？

五旬节是逾越节后五十日，预表圣灵降临，犹太人、外邦人如何蒙恩合为教会(请读利廿三15-21，两块饼就是代表犹太、外邦的教会)。人得 圣灵原是由恩；然而欺哄 的，就要受何等的刑罚，这是责任。利未记用五祭代表主耶稣的一次牺牲；人在此也是要负责任的。会幕的幔子是五幅，幔子的柱子是五根。五在会幕的尺量中，是常用的。

六

六是魔鬼的数目，也是人的数目。因为人犯罪，听从魔鬼的话，所以就与魔鬼相连起来。天将亮时，黑暗倍甚于前；照样，在完全的七之前的六，也是最坏的。六是二乘三，表明罪恶的发露。六是可用数除的，所以是软弱的数；人和魔鬼无论如何，都是软弱的。六无论如何，都是短于七；所以人与魔鬼，无论如何终不能胜过神。愿人多知道他自己是六。

人是在第六日造的(创一)。人应当在六日间作工(出廿三)。以色列人作奴仆的，只作六年(申十五12)。迦南地只可耕种六年(利廿五3)。人类历史只有六千年。摩西在山上等候六日，神方显现(出廿四15-18)。所罗门的宝座是六级升上的(王上十19)。人每日的点钟，是可以用六除的。亚他利雅篡位六年(王下十一3)。在创世记四章十六至二十四节该隐的后裔只述至第六代而止。寄教会第六封书，说到世上人的受难。第六印说到世人的死亡。第六号说到人死三分之一。第六碗说到邪灵使世人与基督争战。歌革的军兵是留下六分之一(结卅九2)，全营是六分之六。主耶稣为人成为罪形；在旧约里就用六幅的山羊毛幕幔为预表(出廿六9)。基督降世为人的名字是「耶稣」；「耶稣」在原文有六个字母。世人六次说主耶稣是鬼附的；属肉身的人，常是预备攻击我们至圣的主。

人在撒但的手下，反对神时，他的数目是与六相关的。歌利亚是第一个。他的身量是六肘高；他的枪头是六百舍客勒重(撒上十七4、7)。尼布甲尼撒的金像是第二个；它高六十肘，宽六肘(但三1-3)。将来的敌基督是第三个；他的数目是六百六十六(启十三18)。有一件事可以安慰我们的心的，就是人无论如何，不过是六吧了！我们神的数目是七，世人始终赶不上 。

七

七是完全的数目。七是四加三而成的；四代表世人，三代表神。人和神连起来，就是完全(不过七是一个暂时的完全数目，并不是永远完全的；这点到说十二时再说)。所以七常是说到神和人如何接近，造物者与受造者如何连接。七表明完全，在圣经中有许多的例。圣经中第一个七，就是神在第七日安息，立为圣日(创二1-3)；完全的安息。以诺是亚当的七世孙(犹14)；完全的人生。挪亚入方舟后，神尚留七日恩典的时候(创七4)；完全的等待。雅各服事拉班七年，得 拉结(创廿九20)；完全的服事。埃及有七年的丰年，和七年的荒年(创四一)；完全的恩惠与刑罚。圣所里的金灯台是七支(出廿五37)；完全的联属。亚伦及他的儿子应当穿圣衣七日(出廿九30)，并洁净七日(35节)；完全的圣洁。人若犯罪，祭司应当七次为他蘸血，七次洒血在圣所的幔前(利四6)；完全的洗净。亚伦和他的儿子应当七天住在会幕里(利八35)；完全的同住。赎罪节的血要七次洒在施恩座前(利十六14)；完全的救赎。无酵节要七日献火祭(利廿三8)；完全的奉献。住棚节要七日守节(利廿三42)；完全的荣耀。地在第七年不可耕种(利廿五4)；完全的安息。攻打耶利哥城时，七个祭司吹七枝号，围城七日，而城崩陷(书六)；完全的顺服，完全的得胜。所罗门建殿七年，守节七日(王上六38，八66)；完全的工作，完全的敬拜。乃缦七次洗于约但河(王下五14)；完全的信赖。约伯有七个儿子(伯一2)；完全的福气。约伯的朋友七天七夜，为约伯悲伤静坐(伯二13)；完全的悲哀。他们后来当用七只公牛、七只公羊，献为燔祭(伯四二8)；完全的悔罪。主耶稣基督在十字架上，说七句的话；完全恩慈的表显。七个执事治理供给的事(徒六3)；完全的服劳。旧约预表神如何(暂时)对待世人，就用以色列人七个节期(利廿三)。新约表明天国隐秘时代的光景，就用七个比喻(太十三)。启示录预言教会各代的情形，就用七封书信(启二至三)。这些都是一时的，会过去的。

至于启示录，则我们看见有许多的七。有的弟兄说，启示录是一本「七」的书。它里面有七个异象；七件赞美主神和羔羊的话；神的座前有七灵；七个金灯台；七星；七个火灯；羔羊有七角，七眼；七印；七天使吹七号；七雷；兽的七头，并头上的七冠；七碗泄尽神最终的七灾；七座山所代表的七个王。全书用七字，约有五十六次之多。它是论神如何在最终的时代中对待人，所以这数是时代的完全数，意即暂时的完全数。

八

八是复活的数目。主耶稣是在七日的首日复活，就是第八日。挪亚是第八的人(彼后二5)，他全家计八人(彼前三20)；他们从方舟(死)出来，生育遍满洪水后的新地。神命亚伯拉罕为他所有的婴孩割体，这是在生后的第八日(创十七11-14)；割体的意思就是「脱去肉体的情欲」(西二11)，这与我们是神的工作，在基督耶稣里造成的相同(弗二10)。大 是耶西的第八个儿子(撒上十六10-11)；他建立新的以色列国。患大麻疯的人是在第八日受洁净(利十四10、23)，宣告他从今之后，是一个新人了。初熟果子的禾捆，是在第八日，就是「安息日的次日」，摇于主前(利廿三11)，再五十日后，就守五旬节(16节)，预表圣灵降临，新的世代开始。住棚节计有七日之久，到了第八日就有圣会(36节)；住棚节预表千年国度，所以圣会预表千年国度后，神的重新安息。祭司也是七日洁净，到了第八日，就进入他的新职任(利九1)。到了第八年，以色列人应当重新再耕种土地(利廿五22)。诗篇第八篇，说明主的国度(比较来二5-9)。主耶稣上山变化，也是在第八日(路九28)；这是预表 的大能，和 降临的事(彼后一16-18)。「耶稣」二字，在原文是六个字母。希腊文的每个字母都有数目上的价值；「耶稣」合计成八百八十八。门徒是在七日的第一日，就是第八日，聚集擘饼(徒廿7)；这是新的聚会日子。门徒在七日的第一日，就是第八日，应当捐钱(林前十六1-2)；这不是旧约的法子。兽头的第八个，是第七个复活的(启十七11)。原始的邪灵，加上七个比它更恶的鬼，共计八个，重新进入一个不接受主耶稣之人的心中(太十二43、45)。但以理第四个兽的十个角，灭了三个，剩下七个，又生一个小角，就是第八角；他重新亵渎神(但七)。

十

十是世界完全的数目；乃是二乘五，表明人在神前的完全责任。一个完全的人有十手十足，可以作工，可以行走。世人悖逆，神降十灾罚埃及人。外邦人权势到最高点时，就有十国；圣经用十趾、十角来预表(但二，七7；启十七12)。诫命是十条，要使以色列负责在神的面前。以法莲代表以色列国十支派的人，是应当自负责任在神面前；并不合在犹太里面。基督复活后，在世的显现是十次的；知道 复活的人，所负的责任是何等的大呢！士每拿教会在地上受苦难是十日(启二10)。门徒祈祷十日，方受圣灵的浸(徒一)。基督徒当末后的时候，是用十童女作比喻(太廿五1-2)；其中有五愚五智，人当负责；这是到新郎的回来。妇人有十块钱(路十五8)，代表全世人(当初只表以色列人)，都是神的。十个仆人领受十锭银子，拿去作生意，直等到主回来(路十九13)；他们对于所领受的不可随便。第一个仆人因为赚了十锭，就得 十座城为赏赐。神对于以色列人所要求的，是十分之一。所以神是将以色列人的所有分为十分；神取其一，表明 的尊大。在住在世界的会幕中，十是最常用的数目；所罗门的殿，和将来以西结所说的殿，都是如此。这是因为它们是在世界。请读出埃及记二十六章、二十七章；列王纪上六旱；以西结书四十章。

十二

十二是永远的数目。七是时期的完全，或作暂时的完全；惟十二则是永远的完全。七是四加三，受造者(人)连于造物者(神)。十二是四乘三，受造者(人)化于造物者(神)。七不过是代表人神连在一起而已，十二则表明神施恩于人，收纳人，使受造者溶化在造物者里面；所以七代表时期的完全，十二代表永远的完全。前者表明受造者与造物者接触，所以，虽然完全，未免暂时；后者表明受造者与造物者化合，所以，不特完全，且是永远。我们所应当知道的，就是七与十二，都是由四和三两数来的；不过，七是这两数相加而成；十二是这两数相乘而成。相加意即并行的，放在一处的。相乘意即调和的，化成一块的。相乘的意思比相加深，所以，一是永远，一是暂时。受造者与造物者归纳一起，自是完全，然究不能不无久暂之分。在这里我们看见，与神化合一的要紧。

一年有十二月。以色列有十二支派。大祭司的胸牌有十二个宝石(出廿八21)。精金桌子上有十二个陈设饼(利廿四5-6)。以琳有十二股水泉(出十五27)。上去探地的人，计有十二人(民十三)。约书亚放十二块石头在约但河里(书四9)。以利亚用十二块石头建立一坛(王上十八31)。所罗门用十二只铜牛驮铜海(王上七25)。主耶稣十二岁时上耶路撒冷(路二42)。 拣选十二使徒，应许他们坐十二座位，审判以色列十二支派(太十九28)。 医治十二年血漏的妇人(路八43~44)。 叫睚鲁十二岁的女儿复活(路八42)。 用五饼二鱼饱五千人，剩下零碎十二篮(太十四20)。 能祈祷父差遣十二营的天使来救 (太廿六53)。

读到启示录，我们看见十二的数目，比何处都多。妇人头上有十二星的冠冕(十二1)。新耶路撒冷有十二个门，是十二颗珍珠作的(廿一21)，门上有十二位天使(12节)，门上写以色列十二支派的名(12节)。城墙有十二个根基，上有羔羊十二使徒的名字(14节)。生命树结十二样的果子(廿二2)。这里有一件事应当注意：在新天新地的永远国度里，所有的数目都是十二，并没有七的数目。在启示录的前半，说暂时世代的情形时，就用许多的七。到了永远国度里，就用十二。所以，这更证明七是暂时的完全；十二是永远的完全。

圣经中尚有许多的数目，都是满有意义的；但是，照 我们现在的需要，这几个已经够了。我们回看这几个的数目相连的意思，则我们就要看到不少的美妙。从一到七，是圣经数目的一周。我们谨慎一看，就要看到，它们的次序也是有意思的。圣经其它的数目，不过是从这七数相加相乘而来，这七数是圣经诸数的母。我们未说下面之先，应当先注意一事，就是各数虽然都有它自己的意思，然而这意思是可善可恶的；以一指神，则善；以之指人，则恶。

一、二、三，三数，表明神的满足──父、子、圣灵。神应当在一切数目之先；神应当在诸事上居首位；不然，我们就要看见失败。

四是受造者的记号。在圣经中，四都是分为三与一。四是三之后的第一个数目。三表明神，四表明从神而出的；从神而出的，就是一切受造的人物。所以，四是受造者的数目。这里表明受造者，与造物者的关系：受造物是出于造物者；可惜，世人竟不知此。除了造物者与受造者之外，宇宙间已无其它的事物，所以三加四是完全的数目；其它的数目，不过以此为根基。

五、六、七，三数是以四为根本的。一、二、三，是七数中的首三数，表明造物者的伟大。四是七数中的居中数，表明受造者。五、六、七，是七数中的末三数，表明受造者的情形。五是四加一的，六是四加二的，七是四加三的。神的数目只有三，人的数目只有四。神的数目与人的数目的关系，只能至七(四加三)而止；所以七是完全的数目。

五是四加一的，表明受造者(四)，如何与造物者(一)相反；然而五是四加一的，表明受造者，如何在造物者的面前；所以有负责的意思。虽然造物者有恩惠，然而世人的负责终不因之而止。所以，凡数目中有五者，都含 负责的意思，就如：十、四十等。

六是四加二的，表明受造者(四)如何缺欠、纷争(二)；又表明他们(四)如何得 帮助拯救(二)。所以六表明堕落世人的实情。

七是四加三，表明受造者(四)蒙造物者(三)的悦纳。七是完全的数目。我们读过神在圣经中所表明的数目，不能不赞美 的智慧，而叹羡 的教训和思想，是何等的奇妙！我们知道了数目大略的意义，我们读启示录的时候，就觉得有新意思与启示录中的数目相连带了。

【以日为年的理想】近来查考预言，因为以日为年的理想，致在信徒中有不良的名誉。因为这理想，常将圣经中许多的数目，加以算术，以日为年，甚至预算预定主耶稣基督的日期，以致明明违反主的宣言： 再来之日无人知道。解说启示录的人，常有以日为年的理想，致有许多牵强的地方。我们现在在此不要有这么辩论，不过将圣经对于日子的教训，述说一下。

以日为年的理想是根据于民数记十四章三十四节，和以西结书四章六节。我们现在先看民数记：「按你们窥采那地的四十日，一年顶一日，你们要担当罪孽四十年。」这里是说以色列人探地四十日，因为他们不信的缘故，所以神刑罚他们四十年；并不兼指别处的日子，更何论乎启示录。至于以西结：「你满了这些日子，还要向右侧卧，担当犹大家的罪孽，我给你定规侧卧四十日，一日顶一年。」这里神命以西结侧卧代犹大家担罪，并不是说到别的事情，自然不能将别处圣经所说的日子，一概当年计算。我们现在再看几处的圣经。

(一)创世记七章四节说：「因为再过七天，我要降雨在地上四十昼夜。」后来呢？是否等七年，降雨四十年？不。「过了那七天，洪水泛滥在地上……四十昼夜降大雨在地上。」(10，12节)一日并非一年。

(二)创世记四十章十二至十三节说：「约瑟对他说，你所作的梦是这样解，三根枝子，就是三天；三天之内法老必提你出监。」是否三年之后，酒政方才出监呢？不。「到了第三天……酒政官复原职」(20~21节)。

(三)出埃及记十六章四至五节说：「耶和华对摩西说，我要将粮食从天降给你们，百姓可以出去，每天收每天的分，……到第六天，……比每天所收的多一倍。」以色列人是每日出去收吗哪，并非一年一次。

(四)民数记十一章十九节、二十节记，神要叫以色列食肉一个月；他们后来食肉三十年么？不。

(五)约书亚记一章十一节说：「三日之内，你们要过这约但河。」后来呢？是否三年后，以色列人才过约但河？不。只过三日。

(六)马太十二章四十节说：「约拿三日三夜在大鱼肚腹中，人子也要这样三日三夜在地里头。」主耶稣是否三年在地里面？不。只三日三夜。

这样看来，以日为年的理想是错误的。并且，如果启示录书里有的日子，应当当年，则其他岂不也应当以日为年么？这样，则三年半的大灾难，应当有一千二百六十年方可。千年国度，应改为三十六万年国度方可。我们知道，这是错的。愿神叫我们读经时，倚赖 的灵，不要作种种好奇的讲解。虽然圣经是顶奇妙的，然而我们不要加以怪解。我们应当在思想上更顺从神，不要曲解 的话。

【保罗、彼得及约翰的着作】启示录的着者是使徒约翰；这有许多的证据，我们在此不必多言。但是，有一件事，是我们所应当知道的，就是：神藉 约翰所着作的，到底是甚么性质；他的作品，和保罗及彼得的作品，有甚么分别。我们知道彼得和保罗，是主所拣选的二人，以建立教会。约翰在他的福音和书信里，少有提到教会的大道；但是，在启示录的第一、第二两段里，主所命他写的，乃是论教会的事。所以我们若要明白启示录头三章的教会，到底是处在甚么地方、光景，与性质；我们就当谨慎的查考他的着作，与保罗彼得二使徒的着作有何不同，及相关的地方。

我们从圣经里，能够证明：彼得和保罗，一个是作受割礼者的执事，一个是作未受割礼者的执事。彼得与其他的十一使徒，同住耶路撒冷，作主的工夫，招集以色列家的亡羊，成为教会。保罗蒙主选召，所发明教会的原理，乃是藉 福音，呼召天下万民(西一)；他乃是建立这个根基。彼得的工作，多限于犹太人；他引我们开始作天程旅客，去得天上的基业。保罗的工作，专注于外邦人；他指明我们的地位是在天上，凡属基督的基业，都是我们的。这些是新约的时期要道，意即神是按 时期对待人。神在各时期中，有各种待人的方法、要道。

约翰的工作，则大不相同。他并不讲论时期的道理。在他的福音书里，他并不说及主耶稣的升天；在他的书信里，他也不指明，主的信徒在天的地位。他只论主耶稣的道成肉身，从天上降到地下来。他看主耶稣就是永生。在福音书里，他说明永生的降生。在书信里，他说明永生的性质。

主后七十年，耶路撒冷的被毁，乃是时期道理转换的时候。五旬节时所成立的犹太教会，至此停止了(其实早已停止，惟在此才正式的宣布)。基督之道与犹太教，至此完全分离。基督徒现在应当到犹太教的营外。彼得在犹太人中所设立的教会，已失败了；基督不能再在其中，施行职权。犹太方面如此，外邦方面，亦莫不然。主藉保罗在外邦人中，所建立的各教会，亦堕落不堪，不能承受以色列人所遗弃的基业！保罗说，众人都寻求自己的事，不顾主耶稣的事(腓二21)。凡在亚西亚的人(以弗所教会在内)，都离弃我(提后一15)。最明白教会道理的人，却不能在信中站住！真的，背道的事，从那时就开始了，不法的隐意已经发动了。彼得和保罗的工作，都有时期的变迁。约翰的工作，却不涉及时期问题。他只表明主耶稣是永生；这永生是不改变的。时期虽然更换了，人事虽已改变了，但是，永生无论是在主耶稣里，或在信徒里，都是永不更换的。虽然教会被主所吐弃，然而主仍是不更改的。约翰的工作就是承继在彼得和保罗之后，而补其不足。约翰的时期，是联络基督首次降临，与二次再来；而在此二者之间作工。他传扬基督的人位和永生；虽然外面的时期改变了，败坏了，而永生总是始终如一。这个我们可以从他福音书的末了二章看出来。约翰福音二十章，乃是表明从基督复活起，到末日犹太遗民接受 的经过。多马观看被扎的救主，乃是一个预表。二十一章预表千禧年国的聚会。到了二十一章末了，就说出约翰和彼得二人的特别工作，(保罗的教会道理，完全属于天，故不及之)。基督的群羊以色列人，是交与彼得照 ；然而，彼得要死在约翰的前面──他的工作，不能永久，终有穷期。真的，后来彼得的工作结束了，受割礼的教会，如羊无牧；不久耶路撒冷被毁，这工作就完全停止了。彼得就问到约翰的工作。奇妙得很，我们的主却不说约翰的死，只叫彼得跟从他(死而结束其工)；在暗中以为约翰的工作，或将继续到 的再临。约翰虽死了，然而约翰的工作，究竟不死，他的着作言论，尚是继续作工，直至主再临为止。此三使徒的工作，非常要紧，主若愿意，他日当有专着。约翰的工作，乃是在主两次降临的中间。我们现在可以看教会的道理。彼得说犹太教会的失败；保罗说外邦教会的失败。约翰，他既不是受割礼者的执事，又非末受割礼者的执事，主并不将时期要道交给他，所以他并不说及犹太或外邦教会的更变；他在启示录，只照 教会在那时的实在光景而说。他并不说，教会如何沿革，而到那地步；他只直说各教会失败之后的光景如何，并主如何审判他们。彼得保罗的工作停止后，他就承继他们的工作，将他们工作时候的教会，在他那时的失败状况指出来。

他所说的教会，除二十二章十七节之外，都与保罗的不同。约翰的见证，只从地上一会一会的眼光而说；所以，有的教会的灯台，总有移去的可能。他所见的教会，是已经失败退后，而受基督审判的。教会已经失败了！由信接上的外邦人，已不长久住在神的恩慈里。保罗的教会道理，多是告诉以弗所的教会。但是，她已经离了她当初的爱心，不久灯台就要被移了！从前以色列人如何被神砍下，现今教会也要如何被砍下。然而神当日既向以色列人忍耐， 现在也要向教会忍耐；然而，教会也像以色列人一样，不能在世为神作见证。

教会已经朽腐失败了；无论恩典的时期如何迟延，然而启示录的时候，最少也是神在地上厌弃教会的起点。主要另用一法。所以圣灵一方面表明神厌弃教会，一方面又表明基督如何得国。国度是此后的目标。主用当日存在的七个教会，以代表教会，使人知主已厌弃教会，末期已到了；若主迟延，则此七个教会，又足为(外面的)教会在世的历史。主如此作，就是表明末期已到， 自己无论何时，都可再来。这是圣灵的智慧！主果迟延，所以启示录二三两章，是全教会自约翰时到主来前的光景。

我们应当知道，在彼得和保罗的时候，教会已经失败了。知道这个，好叫我们明白启示录首三章里的教会教训。因为教会失败，所以我们看见，基督在那里不是作代祷的祭司，乃是作审判的祭司了。知道这个，好叫我们明白，如何现今总没有一个完全的教会。好叫我们没有一个空望，好叫我们知道我们对于教会，应当取何种态度。人都是虚假的，惟有神是真实的。

【启示录第三段与圣经其他的预言】启示录头三章多说教会的事，其与别的教会道理的相关，已如上述。启示录第三段是从第四章到末。这一段在上文已经表明，是在教会事完之后，所以是一个预言。在这一段里，有许多的话语，单读本书是看不出甚么意思的。彼得说：「经上所有的预言，没有可随私意解说的；因为预言从来没有出于人意的，乃是人被圣灵感动说出神的话来。」(彼后一20-21)「随私意解说」，原文作：「照它自己的意思解说。」「它」字指预言。这意思就是：一段的预言，不能只照本段的预言而解。预言不是可以单就原处而解的。若如此，则不能无错。因为所有的预言，并非各人随 己意而写。如果预言只是各人各随己意写的，则可以独解，不理其它。但是，经上预言，并非如此，乃是圣灵感动各人写的；所以写的人虽多，而其意思则一──圣灵是各处预言的原着者，所以所有预言都是一以贯之。这样，则人若领悟预言，断不可单看一处，应当互相比较，以经解经方可。这个原理──以经解经──是最要紧的。解经家的失败，多是在此。彼得说，这个原理是「第一要紧的」(彼后一20)。犯了这个规则，自难免纷乱。如果我们断章取义地得 一个讲解，这是何其易！解经难的地方，就是叫某段与全部圣经的见证相符合。所以我们对于摆在我们面前的经句，应当与别的经句相比较，好叫我们所得 的，不是一个理想，乃是一个证实的正确解释。我们要查几处的圣经。

【但以理书的人像】我们可以先读但以理书二章。我们看见一个人像，预表四个外邦大国，后来它被一块石头打碎，此石头长大，充满全地。这一块石头就是主耶稣，和 的国度，除灭一切世上的国，而代兴于世。世上的国，并不是被神的国所渐渐发酵，而变为神的国；而是它们按 次序，先兴于世，然后忽然被神的国所灭。这块石头的击打，自然是在于将来；我们要看它与启示录的关系。

【但以理书的兽像】但以理书第七章说，先知看见一个异象，又是讲论这四个外邦大国，不过在第二章所见的是人，在此所见的是兽而已，后来神国降临，由于人子降临。在这里更明白的告诉我们，实现神国的开始，是当世上各国被灭之后。有一小角亵渎神，而逼迫神的选民。他的时候就是三年半。此时一到，他就被除，人子就来设立 的国度。人的国度，和神的国度，并不同时存在于世上，乃是前者亡，后者方兴。

【但以理书的七十个七】我们既看了以上两章，现在可以看第九章。但以理为其百姓认罪之后，神遣加百列对他说：「为你本国之民，和你圣城，已经定了七十个七，要止住罪过，除净罪恶，赚尽罪孽，引进永义，封住异象和预言，并膏至圣者」(但九24)。但以理是为他的百姓，和他的圣城祈祷，所以神答应他的时候，也只提起「你本国之民」，和「你圣城」；这个我们不要误会，「你本国之民」是指以色列人；「你圣城」是指耶路撒冷；并不兼指到其他的百姓和圣城。神的意思是：七十个七一过，则以色列人和耶路撒冷的罪过要止住，以色列人和耶路撒冷的罪恶要除净，以色列人和耶路撒冷的罪孽要赎尽，以色列人和耶路撒冷的永义要引进。这个已经应验了么？尚未。以色列人现在尚是「罗阿米」──不是我的百姓(何一9)，所以她的恢复与中兴尚在于将来。这些事未曾成就之先，这七十个七的预言，总未完全应验。等到主耶稣再来时，这个预言，就要成全了。

加百列继续说道：「你当知道，当明白，从出令重新建造耶路撒冷，直到有受膏君的时候，必有七个七，和六十二个七；正在艰难的时候，耶路撒冷城连街带濠，都必重新建造。过了六十二个七，那受膏者必被剪除，一无所有」(25~26节。「艰难的时候」，在原文或作「简短的时候」。这大概是指七个七，因为它比六十二个七是更短的。耶路撒冷的重建，乃是在七个七的时候，就是四十九年。原文只说七，并不说是日是年；惟解经家都相信，是指 年说的。城建好之后，再过六十二个七，受膏者就来了。在这里我们可不必查考，到底这七十个七是始于何时。有一件事是已经够的，就是我们知道，受膏者是在六十九个七(七个七加六十二个七)之后来的。从出令建城起，到受膏者来时，计有四百八十三年之久。现在六十九个七已经过去了，受膏者(基督)已经来了，只剩下一个七的时候了，此时一过，以色列人就要得 完全福气了。但是，从基督死了七年之内，有否一日，可称为以色列人和耶路撒冷「除净罪恶」之时？没有，完全没有。基督(受膏者)到今，岂非又有一千九百多年么？所以，第七十个七，并不继续在第六十九个七之后，是顶明白的。为甚么这一七没有应验，以色列人没有得福呢？因为「过了(上述所云的)六十二个七(加上七个七，合成六十九个七)，那受膏者必被剪除，一无所有」。基督死了，所以他们没有得 福气。他们不以甘愿之心接待 ，乃以十字架对待 ，所以，刑罚来了：「必有一王的民来毁灭这城和圣所。」(26节)犹太人要杀主耶稣时，明愿以其血归他们，和他们的子孙；自然，神照他们的话刑罚他们，暂时厌弃他们，施恩给外邦人；等外邦人的数目满了，再施恩给以色列人。那时，末了那一个七，就要实现；那一七一完，神就要照 所应许的，拯救以色列人(24节)。

「必有一王的民来毁灭这城，和圣所。」众人都知道，这是指 罗马人说的。基督死后，犹太人大受神的刑罚；罗马人来毁灭耶路撒冷，并它的圣所。这民既是指罗马人，所以，人就以为这「王」是指带领罗马人的罗马太子提多。但是，有很多的理由反对这个理想。为甚么缘故，在这里不说王来毁灭，而说王的民呢？虽然王所作的工，必须藉 他的民，然而为何说其民，而不直说其王呢？圣灵既双管齐下，同时说王，又说其民，而又注重其民，则 的意思岂不是要指明，这些民是将来的王的民么？这王并不是指提多，不过当日来攻耶路撒冷的民，在道德上是那将来的王的民。这个王，乃是但以理所预言，将来兴起在世上的大人物。这就是敌基督。我们若照 原文翻译，就要看见这王是指敌基督说的：「那将来必来的王的民，要毁灭这城和圣所。」这王是将来必来的，他是敌基督。

「至终必如洪水冲没，必有争战；一直到底，荒凉的事已经定了」(26节)。「至终」，这不是城的终局，因为原文的代名词是不合的。不是圣所的终局，因为不能单说圣所，而遗了城。通希腊文的弟兄说，这句应当当作是附属于「将来必来」的；所以这不是应验在提多的时候，乃是在乎将来，那将来必来的王的民，要毁灭这城和圣所，他至终必如洪水冲没。我们知道这超凡的人，快要来了，世界必定无太平。但是，感谢主，因为在敌基督未来之先，我们就要先去了。

「一七之内，他必与许多人坚定一(原文)约，一七之半，他必使祭祀与供献止息」(27节)。上文是说敌基督如何作乱，这里就继续下去说他的行为。末了一七是分作两半的。在这一七之始，他必与许多人坚定一约，这不是旧约，并不是神与百姓所定独一无二的约，这是原文的指件词可以表明的。在「许多人」之前，原文有个指件词，指定一班特别的人──就是犹太人。所以这个约是犹太人与敌基督所立的政治盟约；期间是七年，但是他在一七之半就背约，这就是七章二十五节改时变法的意思。在这里我们能够看出，这王与七章小角相同的地方。一七之半，他背了约；尚有一七之半(三年半)的时候，在他手中。小角折磨圣民的时候，也是三年半的时候(七25)。在这三年半里，小角改时变法，祭祀与供献止息，也是在这期间。况近犹太人已无祭祀与供献了；但是，在将来的时候，必定恢复。我们现在看犹太人回国，已听说他们要恢复这些事了。末期真是近了。

他为甚么停止祭祀与供献呢？因为，敌基督在这时候亵渎神(七章)；祭祀和供献是献给神的，所以他禁止。「因为那可憎的翼，必有一个毁灭者，直到那终局」(九27，另译)。可憎的翼就是偶像。神的殿中有 的翼掩盖约柜。敌基督入神殿，自称为神(帖后二)，有这可憎的翼。因为这拜偶像的事，所以神允许这毁灭的事，到三年半之久──七十个七的末了。「并且有所预定者，倾在毁坏的身上」(九27，另译)。毁坏的身上就是耶路撒冷。七十个七快完，列国就要来攻耶路撒冷，而后主为她争战(亚十四1-6)；然后但以理书九章二十四节的话，就要应验了。

从这里我们可以看出撒但如何使用人。敌基督是一个人；因为他顺服撒但，所以就得 魔力，驾御列国。敌基督之来，虽然尚在将来，然而公元七十年时，已经有罗马的人，作他的民了！他们得 他的灵。现在我们看见列国的纷乱，都是撒但在后面操纵，时而加力给这个，时而加力给那个，叫许多在政治舞台上的人，作它的傀儡，以扰乱世界。它最后所使用的人，就是敌基督。现在我们能够看见敌基督的灵在各处发动。敌基督性质中最显着的，就是不法(帖后二)。肯开起眼睛看世事的人，都能知道这不法的事，是何等的多。上上下下几乎都是不法的人，各界都有，且占多数。现在好像众人与不法只隔一线，一次放纵，就不可收。我们信主，为主血所买回来的人，应当在这时候同心合意，在灵中，在祷告中，在意志里抵挡撒但和它的作为。祈求神使 的教会明白十字架的得胜，以致他们能有升天的经历。世界罪恶，应当受审。基督的教会应当成熟，以受提接！

【一千二百六十日】我们若再看但以理末了(十至十二章)的预言，就要看见，他这末了的预言，与前此的预言，也是相吻合的。我们现在不能详细的看，只能略为一查。

「他必兴兵，这兵必亵渎圣地，就是保障，除掉常献的燔祭，设立那行毁坏可憎的」(但十一31)。这与第九章是何等的相合！「我听见那站在河水以上，穿细麻衣的，向天举起左右手，指 活到永远的主起誓，说：要到一载、二载、半载，打破圣民权力的时候，这一切事就都应收了。……从除掉常献的燔祭，并设立那行毁坏可憎之物的时候，必有一千二百九十日。等到一千三百三十五日的，那人便为有福。你且去等候结局，因为你必安歇；到了末期，你必起来，享受你的福分」(十二7，11~13)。这里我们又看见三年半的时代。一千二百九十日比三年半先多三十日，一千三百三十五日比一千二百九十日又多四十五日；三年半(一千二百六十日)一完，主耶稣就降临在地上；所多的三十日，大概就是用以审判外邦人(太廿五31~46)，或以洁净圣所；惟再四十五日后，以色列人得荣耀的时候就到了。

我们在上文所查考的，叫我们知道几件事：一，外邦人的时候，就是外邦人作王的时候，是忽然停止的；有一像人子的，驾 天云而来，设立一国。二，外邦人权力的末了一个，就是罗马国，其王亵渎神，和 的信徒，终至于受刑。三，敌基督如何与犹太人立约；犹太人如何在不信里，恢复圣殿和其中的祭祀；至三年半敌基督如何背约，停止祭祀，而介绍拜偶像的事，因之而有毁灭的事，直至所定三年半的时候；后来神如何拯救 的圣民；外邦人的时期如何因 主忽然从天再来，就止息了。我们说上面的圣经时，并不用苦工讲解，不过引经互证而已。我们看见小角发达的三年半(七章)时期，与第七十个七(九章)的下三年半，如何若合符节；而十二章的三年半，又若何不约而同。圣经前后的预言，都是相合，不过，后者有时发明前者所已说的，有时增加前者所未说的而已。

【主耶稣的预言】在旧约的预言里我们看见，圣灵的意思如何一贯地表明出来。我们现在可以看，新约的预言如何与旧约相合，然后再看我们所要查考的启示录，如何与以前的预言相合。我们可先看我们主耶稣在橄榄山上的预言。不过，照 我们现在的用处，我们不必说到山上所有的预言，我们只道及山上预言之与犹太人有关的吧了。山上的预言，前部福音多有记载，我们现在以马太福音二十四章为主，而参看别本福音书的记载。二十四章从四节起，到三十一节止，都是说犹太人的事。我们把这一段圣经，和所读但以理的预言合看，我们就顶明白了。

门徒问主耶稣两个问题：一论圣殿，一论主的再临和世代末了有何预兆(3节)。第一个论圣殿的问题，自然与我们没有甚么相关。这个问题路加(廿一章)所记主的答应，较为详细，马太则更注重第二个答案。在第二个问题里，门徒将主的再临和世代的末了混在一起。实在此二者是有分别的。然而，在这里我们不必说及，只要知道到三十一节止，都是对犹太人说的就够了。

我们要知道，在第六十九个七和第七十个七中间，隔开一个恩典的时期。到了第七十个七时，殿里的供献和祭祀，必再恢复，直至受敌基督的制止为止。我们的主所讲解的，就是指到此时。 说：「你们看见先知但以理所说的，那行毁坏可憎的，站在圣地(读这经的人须要会意)；那时，在犹太的，应当逃到山上；在房上的，不要下来拿家里的东西；在田里的，也不要回去取衣裳」(15~18节)。因为仇敌就在他们中间，故他们的逃避，是非常急切的；并且圣民是敌基督忿怒的目标，这毁坏的军兵快要来到，所以他们宁可舍弃一点东西，以保存生命。「当那些日子，怀孕的和奶孩子的有祸了」(19节)。因为他们不能跑。「你们应当祈求，叫你们逃走的时候，不遇见冬天，或是安息日」(20节)。这明是犹太人的。主耶稣继续说道：「因为那时，必有大灾难，从世界的起头，直到如今，没有这样的灾难，后来也必没有」(21节)。这一句的话，又是引到但以理的：「那时保佑你本国之民的天使长米迦勒，必站起来；并且有大艰难，从有国以来直到此时，没有这样的；你本国的民中，凡名录在册上的，必得拯救」(但十二1)。这日子是大患难的日子，然而也是神拯救的日子，所以主说：「只是为选民(的缘故)，那日子必减少了。」因为「若不减少那日子，凡有血气的，总没有一个得救的」(22节)。我们从但以理书看出来，这日子是三年半。以后主就说到假基督、假先知的预兆。这是旧约所无的：「那时，若有人对你们说，基督在这里；或说，基督在那里；你们不要信。因为假基督、假先知，将要起来，显大神迹，大奇事；倘若能行，连选民也就迷惑了。看哪，我预先告诉你们了。若有人对你们说，『看哪，基督在旷野里！』你们不要出去；或说，『看哪，基督在内屋中！』你们不要信。闪电从东边发出，直照到西边；人子降临，也要这样。尸首在那里，鹰也必聚在那里」(23~28节)。但以理的见证是主耶稣一再来，所有的苦难就终止了。马太也是这样说：「那些日子的灾难一过去，日头就变黑了，月亮也不放光，众星要从天上坠落，天势都要震动。那时，人子的兆头要显在天上，地上的万族都要哀哭；他们要看见人子，有能力，有大荣耀，驾 天上的云降临。 要差遣使者，用号筒的大声，将 的选民，从四方，从天这边，到天那边，都招聚了来」(26~31节)。到这里已经够了。我们看见新约的预言，如何与旧约相合。

【保罗的预言(帖后二7-12)】我们现在可以再看一处，就是保罗的预言。我们要看见这一段的话，如何与以前的话相合。「弟兄们，论到我们主耶稣基督降临，和我们到 那里聚集，我劝你们，无论有灵，有言语，有冒我名的书信，说主的日子现在到了，不要轻易动心，也不要惊慌。人不拘用甚么法子，你们总不要被他诱惑；因为那日子以前，必有离道反教的事；并有那大罪人，就是沉沦之子，显露出来；他是抵挡主，高抬自己，超过一切称为神的，和一切受人敬拜的；甚至坐在神的殿里，自称是神」(帖后二1~4)。这就是但以理所说的可憎之物(在旧约里，可憎之物，意即偶像)。主耶稣的预言，也说到这点。至于敌基督(大罪人，沉沦之子)如何高抬自己、抵挡主，我们在但以理书都已见过。「我还在你们那里的时候，曾把这些事告诉你们，你们不记得么？现在你们也知道那拦阻他的是甚么，是叫他到了的时候，才可以显露；因为那不法的隐意已经发动；只是现在有一个拦阻的，等到那拦阻的被除去；那时这不法的人，必显露出来；主耶稣要用口中的气灭绝他，用降临的荣光废掉他」(5~8节)。这是说到敌基督的结局。主耶稣一再临，他就要受刑罚，灭亡。但以理的预言，常说到主再来败坏外邦人的权力；他所论「小角」如何被除灭，与这里所说的，互相发明。小角也是因 主的降临而灭亡。「这不法的人来，是照撒但的运动，行各样的异能神迹，和一切虚假的奇事，并且在那沉沦的人身上，行各样出于不义的诡诈；因他们不领受爱真理的心，使他们得救。故此，神就给他们一个生发错误的心，叫他们信从虚谎；使一切不信真理，倒喜爱不义的人，都被定罪」(9~12节)。这虚谎是甚么呢？「谁是说谎话的呢？不是那不认耶稣为基督的么」(约壹二22)？

我们这个简短的查考，叫我们看见新旧约的预言，如何一以贯之，互相发明，互相解释。所以彼得的警告是应当注意的：「经上所有的预言，没有可随私意解说的」(彼后一20)。预言必定不可以单就原处而解，应当看全部圣经，如何互相引证，方得看一个正确的会悟，否则我们就要受大损失。

我们已经看见了，旧新约的预言如何相符相合了。现在我们要回到启示录，看它如何与以上的预言相符合。读了彼得的话，有一件事是我们所知道的，就是启示录这一本书的预言，必定是与以前所有的预言符合。我们断不能把启示录从圣经的预言里，断章取义的截出来，而加以一特别的解释。我们上文已经见过新旧约预言的大纲了，启示录一书，除了一二两段(一至三章)是对教会说的之外，第三段(四章至末)必定是与前所查考的相配合。自然，启示录是圣经末了一卷的书，里面有许多的记载是前此各卷所无的；然而，在大纲上，启示录必定不可「随私意解说」，当与其他的经言互相参证方可。随 圣灵所赐给我们解说预言的法子，我们就要看见，启示录第三段的话，真是都是指 将来说的。

【启示录第三段与圣经其他的预言】现在我们可以回到我们的题目来，看这一段的启示录，如何与先前的预言互相表证。但以理的人像预言，表明外邦人掌权的时候。我们知道金头、银胸、铜腹、铁腿的巴比伦、玛代波斯、希腊、罗马，都已成过去，惟泥铁搀杂的十趾，尚未显露。此十趾是将来复兴的罗马十个联邦；时候一到，从天来的大石(指主耶稣)就要把他们打碎，而充满天下。照样，我们在启示录里，看见十个角(十三1)，就是十个王(十七12)，代表外邦人最后的权力；然而，「他们(十角)与羔羊(石)争战，羔羊必胜过(打碎)他们，因为羔羊是万主之主，万王之王(充满天下)」(十七14)。这是何等的相合。

但以理书第七章说兽的异象。说十角之中，如何长一「小角」，他如何夸大，如何逼迫圣民，就是犹太人，他如何向至高者说夸大的话，他如何改变节期和律法，他的时候有三年半。读到启示录，我们就见一兽(但以理书之小角)如何大过十角(十七12-13)，他如何说夸大亵渎的话(十三5)，他如何逼迫犹太人(7节)，他如何向神说亵渎的话(6节)，他如何任意而行，他的时候有四十二个月(5节)。这又是何等的相合。

但以理书九章的七十个七告诉我们，六十九个七是已过的，第七十个七尚未来。第七十个七一来，敌基督就要与以色列人立约；但是，到了三年半的时候，他就背约，设立偶像，就是可憎之物。不特但以理书九章如此记载，十一章也说到他要设立这可憎之物；不特十一章，就是十二章也提到。不特但以理如此说，主耶稣也如此引。不特主耶稣如此说，保罗也说，他要自称为神。到了启示录，我们就看见它与先前的经言相合。它记载假灵如何迷惑人，为兽作像，而拜他(十三14-5、4、8)。

但以理书九章说，他在一七之半背约，所以尚有一七之半，就是三年半。这与七章十二章所说的都是相同。这三年半是他操权的时候。

我们回到启示录，就要看见，那里说敌基督的时候是四十二个月(十三5)，也是三年半。就是在这三年半的时候，兽的凶恶和偶像盛行；就是这时候，耶路撒冷受践踏；就是这时候，两个穿毛衣的人作见证；就是这时候，受逼迫的圣民逃往旷野受神的眷顾；就是这时候，外邦人掌权。这些事都是在这三年半内发生。此后，在极简短的时候，弥赛亚操权的时候就到了。

这样，我们已经见过启示录的预言，如何与旧约的但以理书相符合。现在我们可以看启示录如何与主耶稣的预言相合。在马太福音说出末期的预兆，第一是假基督(太廿四5)；第二是战争(6~7节)；第三是饥荒(7节)；第四是瘟疫(7节，施约瑟本，英文本)；第五是殉道者(9节)；第六是日月星辰的兆头(29节)。我们把马太福音所说的，与启示录六章所记的六印去比较，就要看到，启示录所说的，和马太福音所说的丝毫不差！这六印的次序，一如马太福音所记的。不只如此，马太福音说有偶像要站在圣地；启示录也这样说。马太福音记主警告犹太人，一见偶像立起，就当逃跑；启示录记他们真是跑(十二6)。马太福音记为选民，故减少那日子；启示录记「魔鬼知道自己的时候不多」(十二12)。马太福音记假基督假先知们显大神迹大奇事，倘若能行，连选民也就迷惑了；启示录记它「行奇事，就迷惑住在地上的人」(十三14)。马太福音记人寻求一个地上的基督(廿四26)；启示录记人跟从一个世上的兽(十三3)。末了，马太福音记主由天再来；启示录记主与 众军，在荣耀权能中，从天而来(十九11-16)。

启示录与保罗预言相同之处，也当注意一下。保罗说大罪人，就是沉沦之子的显露；所示录说敌基督的出现(十三1)。保罗说他抵挡主；启示录记他亵渎神(十三6)。保罗说他自以为神，受人敬拜；启示录记他作像，受人崇拜(十三14~15)。保罗说他是受撒但的运动；启示录记他得 龙(十二9)的权柄(十三4)。保罗说他行各样的异能奇迹；启示录记他死的伤医好了(十三3)。保罗说主耶稣用降临的荣光废掉他；启示录记主再来时擒拿他，投在烧 硫磺的火湖里(十九20)。我们现在看见启示录的预言，如何与旧新约所有的预言相符合。主的话真是一以贯之！我们知道，上文所引旧新约预言的应验，尚待来日；所以与它们相合的启示录的话，也是等待将来才应验的。

【启示录其他的启示】我们所说的，都是论到启示录如何与旧新约的预言相符合。这是说启示录如何与圣经所已有的预言相表证。然而启示录并非专讲说从前所已说的，并非重复宣传前此先知所已述说的。启示录里有许多的新境地，是从前先知所未涉过的。虽然，有的信息是前此先知所已传扬的，启示录不过推绎它们而光明之。上文多就于敌基督而言，证明其与先前的预言相合。现在可以看神在启示录神迹的审判。圣经常说，神(不是假的)迹是末日的特徵。那日「地要大大震动，多处必有饥荒瘟疫；又有可怕的异象，和大神迹，从天上显现」(路廿一11)。「在天上我(神)要显出奇事，在地下我(神)要显出神迹，有血，有火，有烟雾；日头要变为黑暗，月亮要变为血，这都在主大而明显的日子未到以前」(徒二19~20)。启示录就是说神如何行这些神迹。神曾与雅各家立奇事的约，此约就是应验在启示录第三段的时候。「耶和华说：『我要立约，要在百姓面前行奇妙的事，是在遍地万国中所未曾行的；(所以是比当日行在埃及的神迹更大)。在你四围的外邦人，就要看见耶和华的作为，因我向你所行的是可畏惧的事。(犹太人是散在各外邦中的，所以这神迹是普遍世界的)』」(出卅四10)。启示录就是讲论神如何行此神迹，并救犹太人。

世人罪恶日甚一日，直至非神施恩刑罚世人不可。此时神最恩惠的法子，就是刑罚世人。「你们要哀号，因为耶和华的日子临近了；这日来到，好像毁灭从全能者来到。所以人手都必软弱，人心都必消化。……耶和华的日子临到，必有残忍、忿恨、烈怒；使这地荒凉，从其中除灭罪人」(赛十三6~9)。不特如此除灭罪人，并且我们已见敌基督如何大行奇事；所以，神就行出 的神迹，抵制魔鬼，以表明 自己的神格。是神作神，并非撒但。所以启示录记有撒但不能医的疮，撒但不能止的地震，撒但不能制的复活与被提，撒但不能断的自己手中的链。撒但不能与神竞走到终点。天上的神迹比地狱的奇事，更为有力得多！知道这个，是何等慰人！

所以，启示录所记载的许多事，乃是神手的直接行为──神迹。这些事是超乎天然之外的，乃是神所作的，乃是神迹(既是神迹，就是实事，所以，我们不可灵然解，应当按 字面领受)。要明白此时的事，我们应当将启示录与旧约先知所预言「耶和华的日子」，或「主的日子」的情形相比较。先知所说「主的日子」的事，与这里都是相同的。这我要请读者自查。

第三段所说的，除了神行神迹审判世人的大部分外，尚有论到将来的事的一小部分；这就是在千年国之后的事。这，我们现在不必提及。

【将来的事的大略】最先的事，就是得胜信徒的被提。凡得 十字架在他生命里，深深作工的人，都要被提。至于一般已经得救，却与世界调和、罪恶疏通的人，必留在地上经过大灾难。惟有得胜、儆醒的圣徒，方能见接(其余得救信徒多是经过大灾，至吹第七号时方见接)。这是基督徒的事。那时罗马国将复兴，有一强有力者作她的皇帝。撒但将赐他以各样的能力，叫他能行异迹奇事。他要自称为基督，得 犹太人的心。那时犹太人已回本地，多是不信的，他们要重建圣殿，恢复旧日的敬拜与祭祀。他们因为怕外来的权力，就与敌基督立盟，以七年为约期，叫他保护；那时，自然尚有一些的人(遗数)相信神的话，反对这假弥赛亚的名号。在七年的一半，天上就有异象发生，红龙撒但从天摔到地来，充满忿恨神圣民的心，就是那些为神作见证的犹太人；他激动敌基督，就是罗马的皇帝，来反对他们。撒但逼迫属神的人，神刑罚属撒但的人。启示录的「号」、「碗」，都是神对敌基督，和世人忿怒的发表。神刑罚世人，尚是盼望世人悔改，可惜世人竟怙恶不作。敌基督藉 撒但的权力，就背约，停止一切的供献与祭祀，而设立偶像，就是可憎之翼，命人去拜。假先知就出来助他，劝人去拜这像。这像一立，那些遗民就立刻逃走到旷野；虽然撒但用尽百般计划要除灭他们，然而神却在这三年半的时候，照顾他们。撒但无处泄忿，就去逼迫那些未被提上天的信徒。那时，殉道的人很不少。至吹七号时，留在地上的圣徒，因 苦难，学了顺从，得以完全，就也被提。敌基督又召集列国的人，前来攻击犹太人(这就是哈米吉多顿之战)，他们就离城而逃(亚十四)；时正但以理书末个七满期的时候，主耶稣基督和 的圣徒，就从天降临，脚站橄榄山上，救了以色列人；并且除灭了这些外邦人，再后千年国度就来了。这是启示录的大概。但是，我们信主，忠心、儆醒、预备，得胜、祈祷的人，在这些事还没有临到世界之前，就已被提上天了，用不 经过大灾难。所以我们现在先有被提的灵，在灵中先有被提的经历，然后才实现在肉身上。我们的灵应当先在天上，我们的体就要随来。愿我们不被世事纠缠，好叫我们时候到时就去。来世的权能，今世就当在圣徒的生命里表显出来。但是，可惜！许多人已赶不上这一点。主阿！愿你施恩。愿主指引我们，保守我们的心，叫我们寻求真理；叫我们得 将来的亮光，照耀我们现今的路途；知道将来的审判，指引我们现今的自审；尝 将来的天喜，以为现今与主的灵交。愿我们不以查考这本最有福祉的书，当作一种思想上的研究；愿我们因 查读这书，改变我们的生活与工作；阿们！

【启示录分段】

一、荣耀基督的异象(一1~20)

一、引言(一1~3)
    (一)这启示的意义(一1)
    (二)这启示经过的手续(一1)
    (三)这启示的紧要(一1~3上)
二、问安与祝福(一4~5上)
三、欢呼(一5下~7)
四、神的见证(一8)
五、约翰自述那时自身的光景(一9~10上)
    (一)约翰的自身(一9)
    (二)约翰的环境(一9)
    (三)看异象的时日(一10上)
    (四)看异象者的心灵(一10)
六、荣耀基督的异象(一10下~16)
    (一)所闻的(一10下~11)
    (二)所见的(一12~16)
七、主的委任(一17~20)

二、七个教会(二1至三22)

一、在以弗所的教会(二1~7)
二、在士每拿的教会(二8~11)
三、在别迦摩的教会(二12~17)
四、在推雅推喇的教会(二18~29)
五、在撒狄的教会(三1~6)
六、在非拉铁非的教会(三7~13)
七、在老底嘉的教会(三14~22)

三、宝座的异象(四1至五14)

一、以后必成的事(四1)
二、宝座(四2~3)
三、二十四位长老(四4)
四、宝座的情景(四5~6)
五、四活物(四7~8)
六、赞美(四9~11)
七、谁配开书卷(五1~4)
八、狮子──羔羊(五5~7)
九、四活物和二十四长老的颂赞(五8~10)
十、天使和受造物的颂赞(五11~13)

四、开七印(六1至八5)

一、七印中的第一印──白马(六1~2)
二、第二印──红马(六3~4)
三、第三印──黑马(六5~6)
四、第四印──灰马(六7~8)
五、第五印──坛下呼声(六9~11)
六、第六印──天地震动(六12~17)
［插入第六印和第七印的异象］(七1~18)
七、以色列的遗民(七1~8)
八、教会被提后天上的光景(七9~18)
［插入的异象终了］
九、第七印──天上寂静(八1~2)
十、七印揭开后天上的景况(八3~5)

五、吹七号(八6至十一19)

一、第一号(八6~7)
二、第二号(八8~9)
三、第三号(八10~11)
四、第四号(八12)
五、第五号──第一祸(九1~12)
六、第六号──第二祸(九13~21；十一14上)
［插入第六号和第七号中间的异象］(十1至十一14)
七、大力的天使(十1~7)
八、神吩咐约翰吃小书卷(十8~11)
九、殿和祭坛(十一1~2)
十、两个见证人(十一3~12)
十一、大地震(十一13~14)
［插入的异象终了］
十二、第七号(十一15~18)
十三、七号后天上的光景(十一19)

六、三而一的撒但(十二1至十三18)

一、大异象(十二1~6)
二、天上的争战(十二7~9)
三、大声音(十二10~12)
四、龙逼迫妇人(十二13~17)
五、从海中上来的兽(十三1~10)
六、从地中上来的兽(十三11~18)

七、初熟的果子、庄稼和葡萄的收割(十四1~20)

一、初熟的果子(十四1~5)
二、第一位天使(十四6~7)
三、第二位天使(十四8)
四、第三位天使(十四9~12)
五、死的人有福了(十四13)
六、庄稼收割(十四14~16)
七、地上葡萄的收取(十四17~20)

八、倾倒七碗(十五1至十六21)

一、末了七灾(十五1)
二、颂赞(十五2~4)
三、帐幕的殿(十五5~8)
四、七碗(十六1~21)
    (一)第一碗(十六2)
    (二)第二碗(十六3)
    (三)第三碗(十六4~7)
    (四)第四碗(十六8~9)
    (五)第五碗(十六10~11)
    (六)第六碗(十六12~16)
    (七)第七碗(十六17~21)

九、巴比伦和其灭亡(十七1至二十6)

一、大妓女和所骑之兽(十七1~18)
二、物质的巴比伦(十八1~24)
三、天上的赞美(十九1~6)
四、羔羊的婚娶和婚筵(十九7~10)
五、哈米吉多顿战争(十九11~21)
六、撒但受缚(二十1~3)
七、千年国度(二十4~6)

十、千年国度之后(二十7至廿二5)

一、末次的背叛(二十7~9)
二、撒但永远的灭亡(二十10)
三、白色大宝座审判(二十11~15)
四、新天新地(廿一1~8)
    (一)新天新地的总题(廿一1)
    (二)新耶路撒冷和神子民的关系(廿一2~4)
    (三)得救与沉沦之人的分别(廿一5~8)
五、新耶路撒冷(廿一9~27)
    (一)城的门(廿一12~13，21)
    (二)城的高(廿一14~17)
    (三)城和墙(廿一18~20)
六、生命水和河(廿二1~2)
七、被赎者的七种荣耀(廿二3~5)

十一、最后的警告(廿二6~21)

一、天使的信息(廿二6~11)
二、主的信息(廿二12~13)
三、两等人(廿二14~15)
四、基督的自证(廿二16)
五、圣灵与新妇的响应(廿二17)
六、至终的警告(廿二18~19)
七、结束的信息、祷告和祝福(廿二20~21)

―― 倪柝声《启示录释义》


启示录第一章

第一章 耶稣基督的启示

壹 耶稣基督的启示

使徒约翰在《约翰福音》、《约翰壹书》、《贰书》及《参书》中强调，那一位道成肉身，成为人子的耶稣，是基督，是神的儿子。凡不认耶稣基督是成了肉身的，就不是出于神，而是出于敌基督的灵。

但是在《启示录》中，呈现给我们看到的，是那位将要再来的基督，大而可畏，审判教会，世界万民，审判撒但及众仇敌的基督。

在此之前，约翰所认识的基督，是满了怜悯、慈爱、宽恕的基督，是恩典的基督，可亲可爱的主。尤其在他这位耶稣所爱的门徒看来， 乃是可以让他靠着胸膛说话的主。

但是现在，神揭开幔幕，叫他看见的，是大而可畏的基督，满了尊严，威武，令人恐惧战竞的审判主。因此当他一看见，就仆倒在 脚前像死了一样。信徒必须像约翰一样，认识基督的两面；看到 可亲可爱的一面，吸引我们亲近 ，住在 的爱中，与 交通，享受 生命的供应， 养与引导。另一面，也该认识 是大而可畏，轻慢不得的主；这样会叫我们受约束，不敢放肆，随己意行事，以免得罪 ，在世敬虔度日，等候 的再来。

贰 一本人人必须看的书

「念这书上豫言的，和那些听见又遵守其中所记载的，都是有福的；因为日期近了」(启一3)。

启示录是一本彻底揭穿撒但的诡计曝露他真面目，并且也是判决他死刑的书。撒但不怕糊里糊涂的信徒，因为他可以用世界上的情欲去笼络他们；他只怕教会中的男孩子――得胜者的产生，因为他们的产生，导致撒但和他的使者从天上被摔下。所以他就尽他所能的欺骗信徒，防止他们读启示录。

一 要念

撒但给人种下一个错误的先入观念，就是启示录太深奥，平信徒就是看一百遍也无法领会；但事实是看一百遍的人是少而又少，都被骗了。还有一种观念，就是信徒统统上天堂；神的审判只向撒但和不信者；所以看与不看都是一样的结果。但经上说：「念这书上豫言的…是有福的」(启一3)。反过来说，没有念这书的人，就不会有福。

二 要听见

凡是念的人，就给保惠师有说话，指教的机会，就是有听见的机会。我们该有信心，真理的圣灵藉着向我们说话， 要引导我们明白一切的真理(约十四26，十六13)。那些听见的，都是有福的。

三 要遵守

经上说，没有异象，民就放肆；惟有遵守律法(就是神的话，神的命令)的，便为有福(箴二十九18)。凡是念，有听见的人，都是看见属天异象的人。惟有看见异象的人，才不会放肆，他们会受异象的约束和激励，动了敬畏的心，立志在基督耶稣里敬虔度日(提后三12)，豫备迎见神(摩四12)。就是迎见主的再来，盼望有分于荣耀的被提。公义的冠冕，不但赐给使徒保罗，也赐给凡爱慕 显现的人(提后四8)。爱慕 显现的人，就会遵守其中所记载的，都是有福的。

参 使徒约翰的职事

主耶稣曾对彼得说，我若要他(约翰)等到我来的时候，与你何干(约二十一22~23)；那意思不是说，约翰不会死，而是不会像其余的使徒殉道，会比他们留在地上较久一些。因为主所托付他的职事，是补网的职事。当其余十一个使徒个个殉道之后，他蒙主保守免于殉难。主后七十年，耶路撒冷的圣殿被罗马提多太子所率领的罗马军烧成废墟。大约有二百万的犹太人被屠杀。在耶路撒冷教会的信徒们，殉道的殉道，幸免于难的信徒们，都被逼迫四散在世界各地。有人起来说悖谬的话，异端、邪说模糊了救恩真理；所以他就写了《约翰福音》及《约翰壹书》、《贰书》、《参书》，补了福音真理的网。当多米田作该撒的时候，极力逼迫了信徒，约翰被捕，据那时代的人特土林(Tertullian)的记载：『使徒约翰被投入油锅中，而无受害，就被贬到一个海岛上。』这样，使徒约翰虽有殉道之志，却像但以理的三个朋友蒙神的保守，虽被扔在烈火的火窑中，也不受其害(但三章)一样，免于沸油的伤害。大约主后九十五、九十六年时，他在拔摩的海岛上，主日(七日的第一日)在灵里看到天上异像，写了《启示录》。《启示录》这本书不但是圣经的总结，让我们得以看到，神计划的终极出现情形，同时也藉此，赐给我们忍耐到底的信心(太二十四13)。因为惟知道不只有今世，还有来世、永世；知道那摆在前面的喜乐，极重无比永远的荣耀，才能忍受这至暂至轻的苦楚，忍耐到底略有一点力量，也遵守主的道，不弃绝 的名(参启三8；林后四17；来十二1~2)。所以《启示录》就是补信徒信心之网的漏洞之书。

肆 审判众教会的基督

《启示录》是约翰把所看见的、和现在的事、并将来必成的事，都写出来(启一19)的一本书。而他首先看到的，是在众教会中行走，施行审判的基督。我在前面已略略地题过，这位施行审判的基督是极其尊严、威武、大而可畏，令人恐惧战竞，以致约翰一看见 就立即仆倒在 脚前，像死了一样； 是人不敢冒犯的主。在 道成肉身里的基督，是罪人的朋友，乐意赦免人、关心人、照顾人、服事人，甚至替门徒洗脚，陪伤心人哭， 真是一位是可亲可爱的主。

在复活里的基督，是信徒的生命，又是供应生命、保养顾惜的主。在升天里的基督，就是在书信中所描绘的基督，是教会的头，是为教会作万有的元首， 乃是赐下恩赐、保护身体的主。

但当 再来之时，这位基督却是要求信徒交账(太二十五14~30)，察看是否穿着活出基督因主观经历而有义的礼服(太二十二11~13)，按着公义审判的主(提后四8；林前三13)。

一七个教会，七个金灯台(启一11，12，20)

『七』是一个完整的数目；亚细亚的七个地方的教会，乃是代表全球各地方的教会。虽然那时亚细亚还有歌罗西(西一2)，希拉波立(西四13)等地方都有教会，但圣灵只指定以弗所、士每拿、别迦摩、推雅推喇、撒狄、非拉铁非、老底嘉；那七个地方的教会作代表，实在是太奥妙，太不可思议。不但如此，连所题地方的秩序，也是恰到好处，一点紊乱，差错都没有(详情在第二、三章说明)。光是这一点，就足以证明，《启示录》确确实实是出于神的主宰和启示，绝对不是任何人所能捏造的。因为那七个地方教会的名称及属灵情况，刚好说出七个时代的教会演变历史。

金灯台说明教会正常的彰显，在神看来，教会应该都是精金，如同神自己圣洁没有瑕疵。教会该是满了油，充满圣灵，能作灯台，发光，作世上的光，如同主自己是世上的光(约九5，八12)一样。

二 七灵(启一4)

宝座前的『七灵』，并非指神有七个灵，也不是指神的灵在来世成为七倍加强的灵。『七灵』表明圣灵是全丰、全足、全备的灵。七灵如同七盏火灯(启四5)，能光照每一个角落。黑夜越深，光的显明越显大，不容任何的恶者、不法、不义，藉着黑暗遁形隐匿。七灵也是如同七眼(启五6；亚四10)，耶和华的眼睛遍察全地，凡被造的没有一样在 面前是不显明的；原来万物在那与我们有关系主眼前，都是赤露敞开的(来四13)。七灵也是七角(启五6)，无论对付撒但、敌基督、假先知和众仇敌，或保护神的选民、审判世界、审判教会等等，不管工作有多繁重，圣灵的能力是绰绰有余的。

三 审判教会的主

彼得曾说，因为时候到了，审判要从神的家起首(彼前四17)。约翰所看到的人子(基督)，不像十九章里的基督，头上戴着许多冠冕(启十九12)。因为那是公开再来要作国度之王的基督。他所看到的，是行走在教会中的基督，是审判教会的主。但这个审判，也不是保罗所说的基督台前的审判(林后五10)；那一次的审判是在云里，在空中的审判(启十四14；帖前四17)，是决定谁够资格，得奖赏，与基督一同作王的审判。他所看到的是行走在众教会中，修剪灯芯的审判。如果教会不接受这个审判，灯光仍然黯淡，没有正常的教会彰显，很可能被挪去灯台，失去见证。 身穿白衣，直垂到脚，表明主的荣耀(参赛六1)。胸间束着金带，表明 是以圣洁和公义来审判教会，作信徒们的护心镜遮胸(弗六14)，也表明 是信实、公义的主(赛十一5)。 的头与发皆白，如羊毛，表明这位人子，原是太初的神，亘古常在者(但七9)，满有荣耀，圣洁的那一位。眼目如火焰，表明 是鉴察人心，试验人肺腑的(耶十七10)， 眼目如炼金之人的火(玛三2)，能显露各人的工程，这火要试验各人的工程怎样，若存得住，就要得赏赐(参林前三12~14)。脚好像在炉中锻炼光明的铜，表明审判的主行走在教会中，按各人所行的，或善或恶受报(林后五10)。

声音如同众水的声音，表明大而可畏，满带着威严(参照诗二十九4)。从 口中出来一把两刃的利剑，表明主的话是活泼的，是有功效的，比一切两刃的剑更快，甚至魂与灵，骨节与骨髓都能刺入剖开，连心中的思念和主意，都能辨明(来四12)。在教会中审判是切除有碍于身体健康的毒细胞，是去掉肮脏污秽，使教会成为圣洁没有瑕疵(参弗五27)。这是解剖的剑，不像启示录第十九章15节的利剑；那是对付仇敌的剑，是一剑穿心，致于死地的剑。虽然同样出于神的口中，但是由于对像不同，功用就不同。对不法的人，主耶稣要用口中的气灭绝他(帖后二8)，而不是洁净医治他。至于面貌如同烈日放光，至表明审判时，主所站的地位，是在神格、神性里，不是站在 的人性里。正如往日，在变化山上，向彼得、雅各和约翰显出 的荣耀时，就在他们面前变了形像；脸面明亮如日头，衣裳洁白如光(太十七2)。神儿子本来就是公义的日头(玛四2)，是大而可畏的神。

四 右手拿着七星

那七星就是七个教会的使者(启一20)。当教会的光景正常，个个尽功用，个个是光明之子，金灯台就放光，如同无云满月时的月亮一样，返照主的荣光(林后三18)，显在这世代中，好像明光照耀，将生命的道表明出来(腓二15~16)。这时，主会直接向教会说话，也垂听教会的祈求，(太十八19~20)，因为信徒个个都是有耳可听的人，可是教会的光景不正常时，主只好向教会的使者――教会中少数忠心的人，略有一点力量，也遵守主话，没有弃绝主的名(启三8)，因爱主遵守 命令的人(约十四21)――说话，叫他们把主的话传达给教会中其余的儿女们。 右手拿着七星，表明这些忠心的使者是蒙主的大能保守赐恩力的人。

五 主的托付

我们知道使徒约翰是蒙爱的门徒；他是那曾经侧身挨近耶稣的怀里，靠着 的胸膛说话的人(约十三23~25，二十一20)；他也是爱主，绝对为着主，愿意为主殉道，以致被该撒多米田流放到拔摩海岛的人。按常理说，他不必惧怕主的审判。但当他一看见荣耀圣洁的主，就仆倒在 脚前，像死了一样。但以理也是一个爱神，完善的古圣，可是当他一见这位荣耀圣洁的主，便浑身无力，面貌失色，毫无气力，面伏地(但十5~9)。神向那跌倒的人，是严厉的(罗十一22)。若是连但以理和约翰都在 面前那样恐惧战兢，何况我们呢？我们岂不更该恐惧战兢地操练敬虔，经历魂的救恩，好叫我们在主耶稣再来的时候，在 面前站立得住么？

另一面，神向那些对 忠心的人是有恩慈的(罗十一22)。所以 就用右手按着他说，不要惧怕； 安慰 的仆人，加添力量给他，托付他写信给众教会，要信徒们都知道他所看见的启示。可见《启示录》非常重要，是一本人人都必须看，必须明白，必须遵守的书。

伍 审判万民万族的基督

「看哪， 驾云降临；众目要看见 ，连刺 的人也要看见 ；地上的万族都要因 哀哭。这话是真实的。阿们」(启一7)。

约翰在这里所说的，就是启示录第十九章11~21节的情形。照着我个人读经的领会， 的公开降临，大概是在第七号筒吹响之后，接着就是七碗的审判。当第六碗倒在伯拉大河上，河水就乾了，要给那从日出之地所来的众王豫备道路；那二万万的马军通过了伯拉大河以后，从波斯拉到哈米吉多顿之地，就被这些军马团团围住，水泄不通。以色列民会逃进橄榄山谷；谷口被封锁了，他们成为瓮中鳖，走头无路，奄奄待毙，就在那千钧一发之际， 驾云降临，他们要仰望曾经被他们所扎的主(太二十四30；亚十二10)。 的脚必站在耶路撒冷前面朝东的橄榄山上；这山必从中间分裂，自东至西，成为极大的谷；山的一半向北挪移，一半向南挪移。以色列民要从这山谷中逃跑(亚十四4~5)。《启示录》第十六章17~19节所说的那使耶路撒冷大城裂为三段的大地震，大概是这时发生的。哈米吉多顿的大战，以及基督荣耀宝座前的审判，都是发生在基督公开降临之时(参启十四19~20，十九11~21；赛三十四1~10，六十三1~6；珥三1~2；亚十四12~15；太二十五31~46)。── 黄共明《启示录要义》

荣耀基督的异象

{\Section:TopicID=104}引言(一1-3)

这段有几件事要注意：(一)这启示的意义，(二)这启示经过的手续，(三)这启示的紧要。

{\Section:TopicID=105}这启示的意义：

「耶稣基督的启示」(一1)。启示和默示有分别，启示是将幕掀开给人看，默示乃是在人里面引导。「耶稣基督的启示」这话有两方面的意思：

1.是耶稣基督亲自掀开关于将来必成的事给我们看，就是这本书所记载的。

2.这本书也是启示耶稣基督的自己，就是启示 将来要如何得胜、得荣并作王。

{\Section:TopicID=106}这启示经过的手续：

1.「神赐给 (基督)」(一1)。这里给我们看见在宇宙中的次序，神是最高的，「一切都是出于神」(林后五18)。由此我们也看见主虽高升到天上，还是守住奴仆的地位， 在地上如何(参约五19-20，十二49-50；可十三32)， 在天上仍如何。 没有因得 了荣耀就不肯守住卑微的地位，这与撒但──天使长之一──有何等的不同呢(结廿八11-19)！

2.「 就差遣使者」(一1)。使者就是天使，圣经的着作多半是经过天使的手的(徒七53；来二2)，因天使是服役的灵(来一14)。

3.由使者「晓谕 的仆人约翰」(一1)。「晓谕」意即指明，又是表演之意。

4.「约翰便将神的道，和耶稣基督的见证，凡自己所看见的，都证明出来」(一2)。约翰就将所得的启示记录下来并传给我们，他所得的乃是神的道和耶稣的见证。

{\Section:TopicID=107}这启示的紧要：

1.所启示的是「必要快成的事」(一1)。「必要」是不可改变的，「快成」是不可延迟的；可是我们太忽略，太耽延这事了。

2.「指示 的众仆人」(一1)。可见这启示不只关乎几个人，乃是众仆人。「仆人」原文是奴隶，我们都是主的奴隶，因为主已用 的宝血买赎了我们(林前六20)。

3.应许──「念这书上预言的，和那听见又遵守其中所记载的，都是有福的」(一3)。本卷二十二章七节亦有相同的应许，但那里没有念和听两字，因到二十二章每个人都已听见也已念过了，所以最需要的乃是遵守。

「因为日期近了」(一3)。「日期」就是主再来的日子，这日期关系到好几方面(启十一15~18)，而这里只是指信徒蒙福的一面。既然「日期近了」，为何至今还未来到呢？乃是因主仍在宽容世人(彼后三8~9)；同时也因信徒还未准备好，以致日期尚未来到。然而，现今教会与世界的情形都一再向我们证实主再来的日期近了。

{\Section:TopicID=108}问安与祝福(一4~5上)

一章四节：「约翰写信给亚西亚的七个教会。」

对亚西亚的七个教会虽各有其书信，但约翰也同时将全书完整地寄给这七处的教会。「七」是个完整的数目，七教会就是众教会，所以与我们也息息相关。

这里所用问安的话与保罗常用的问安是相同的：「恩惠平安归与你们」(一5；林前一3)，不过，这里所用三一神的名与其他书信不同：

1.「但愿从那昔在今在以后永在的」。这是论到神的名， 是昨日、今日、直到永远都不改变的，世界时有变迁，但神永不改变，所以恩惠平安也永不改变。

2.「和 宝座前的七灵」(一4)。「七灵」并非指圣灵有七位(弗四)，乃指圣灵有各样的工作而言(启四5，五6)。

3.「并那诚实作见证的，从死里首先复活，为世上君王元首的耶稣基督」(一5)。这是说到主的工作，得胜并将来所要得的荣耀，我们有这样一位三而一的神，惟有 能赐给我们恩惠平安。

{\Section:TopicID=109}欢呼(一5下~7)

约翰写到这里就不禁赞美起来，他赞美的原因乃是「 爱我们」。基督的爱有两方面：1.过去的──用自己的血使我们脱离罪恶；2.现在所经历及将来才完全应验的──「又使我们成为国民(应译作君王)，作 父神的祭司」。我们思念及此，真要和约翰同喊：「但愿荣耀权能归给 ，直到永永远远。阿们」(一6)。

约翰想到所得的爱，不禁就赞美起来，但同时想到基督再来时世人的光景，就发出警告的话，如第七节所说：「看哪」是叫我们注意的意思：「 驾云降临」，主如何驾云升天，也要驾云再临，这与使徒行传一章九至十一节所言正相合，「众目要看见 ，连剌 的人也要看见 ，地上的万族都要因 哀哭。这话是真实的。阿们。」这话又与马太福音二十四章三十节相合。

{\Section:TopicID=110}神的见证(一8)

神在这里见证自己：1.是永不改变的，2.是全能的。其目的是要我们在苦难中完全依靠 。

{\Section:TopicID=111}约翰自述那时自身的光景(一9~10上)

{\Section:TopicID=112}约翰的自身

「我约翰就是你们的弟兄，和你们在耶稣的患难、国度、忍耐里一同有分」(一9)。约翰虽然看见这么大的异象，仍称他自己是我们的弟兄，这是何等谦卑呢！那时他是在患难之中，但他不只说患难，也说国度，因为要进国度就必须经过患难。我们既有国度的盼望就需要忍耐，因此，这忍耐也是忍耐等候国度的意思。「一同有分」乃指这国度是大家均有分，而既有分于国度，也就当有分于患难与忍耐。

{\Section:TopicID=113}约翰的环境

「为神的道，并为给耶稣作的见证，曾在那名叫拔摩的海岛上」(一9)。那时他是因为神的道受逼迫而到此的，当时他虽孤单，四面无路可通，然而主却与他同在，天上的门因此为他大开，并且他得了新启示，所以患难是我们的大福分。

{\Section:TopicID=114}看异象的时日

「主日」(一10)。就是七日的第一日，也有人说是主的日子，即耶和华的大日。

{\Section:TopicID=115}看异象者的心灵

「我被圣灵感动」(一10)，应译作「我在灵中」，此时约翰身虽受苦，灵却是顶刚强和活泼。

{\Section:TopicID=116}荣耀基督的异象(一10下~16)

{\Section:TopicID=117}所闻的：

「有大声音如吹号」(一10)。吹号的目的是召集人来，此时主特别呼召约翰，要他写信给七个教会。这七个教会是当时实在有的，主特选这七个教会为历代教会的预表，从使徒后到主再来时的教会之情形，都由这七个教会代表了。

{\Section:TopicID=118}所见的

1.「七个金灯台」(一12)。即七教会(一20)，金灯台是神眼中正常教会的标记，也是属灵方面应有的实际，能为主发光照亮这黑暗的世界。但灯台本身不能发光，须有油才可，故教会要充满圣灵。

七个灯台并不是联合成为一个，乃是分开的七个灯台，各负发光的责任于它所在的地方。教会在生命上，乃是合而为一的，如同一个身体；然而教会在地上，在外表上，乃是各自就地为政，各自向主负责，如同七个灯台。我们读启示录第二至第三章，就要看见，当日这七教会的情形，她们的工作、环境、责任、失败和赏罚，都是各自不同的。如果否认这事实，就要发生错误。这七个教会并没有一个公共的名称，她们乃是称为「在以弗所」、「在士每拿」、「在别迦摩」、「在推雅推喇」、「在撒狄」、「在非拉铁非」、「在老底嘉」的教会。一个地方有一个教会，不能一个地方有几个教会，也不能几个地方的教会合成一个教会。

神定规一个地方只有一个教会，所以只有在以弗所的教会，在士每拿的教会，而没有在以弗所的众教会，在士每拿的众教会。神也定规一个地方的教会不能和其他地方的教会联合成为一个教会，所以圣经说「在亚西亚的七个教会」(一4)，而不说在亚西亚的教会(亚西亚是一个省，一个省里面有好些个地方)。神对教会的定规，在属灵方面是必须顺服圣灵的权柄，在外表方面是只能以地方为范围。我们如果明白圣经，我们如果认识圣灵，就不能不承认教会在地上是一地只有一个教会。数地一会，和一地数会，都是不合乎圣经的。数地一会，乃是要求圣经所没有要求的合一；一地数会，乃是分裂圣经所要求的合一。我们若没有忘记七个灯台就是七个教会，我们也就不应该忘记教会在神面前该有的情形。

2.「一位好像人子」(一13)。人子在灯台中鉴察教会(二1)，这位人子的形状如何呢？「好像人子」，可见与 在世时是有不同的，是好像而已。这一位「好像人子」的，就是我们的主耶稣。但以理也说他看见一位「像人子」的(但七13)。在福音书中，我们的主常自称为「人子」，为甚么在这里又说 「像人子」呢？说 像「人子」，这是表明主耶稣的神格。 虽然是人子，然而也是神子。 在世时为人子，现在 已经从死里复话， 不止是人子而已，所以说 像人子。我们知道，神造人，原是要人管理地(创一28)。可惜，第一个人失败了，没有达到这个目的。所以神的儿子就降世为人来成功神的目的。神穿上了人的身体，成为人子，这就是主为人子的开始。换句话说，人子就是神成为人的称呼。主在世的三十几年，就是 为人子的一段时期。主未降生之前，是「像人子」，这就是但以理所说的那一位。主耶稣从死里复活之后，虽然 仍有骨有肉(路廿四39)，但 已不止是人子，而是一位「像人子」的主了。兹录 的形状如下：

(1)「身穿长衣、直垂到脚」(一13)：是表明主的荣耀，即主未降生前的荣耀(赛六1)，主如今已恢复 本来有的荣耀。这衣服不但表明主自己原有的荣耀，也是表明 为祭司。主现今是我们的大祭司(来八1)， 在众教会中间行走，看谁的灯亮，谁的灯不亮。不亮的就要修理它。修理就是审判。不过现在的审判还是祭司的审判，还是修理，到了那一天，就是主的审判，就要施行赏罚了。教会在此应当敬畏主，常常接受主的修理，免得灯光黯淡，甚至被挪去灯台，失去见证。

(2)「胸问束 金带」(一13)：表明 是公义信实的(赛十一5)。同时，旧约的大祭司因为有死阻隔，所以不能长久(来七23)，他们所束的腰带，不过是用金线织成的(出廿八4-5)，不是长久永存的。我们的主是永远活 ， 作祭司是长久不更换的(来七24)， 胸间所束的金带，是精金的，是永远有光泽、永远长存的。束带的地位，平常是在腰间，以便于工作，可是这时候，主是把带束在胸间，这说出 的爱和力量──「带」说出行动的力量，「胸」说到爱情。这一位行走在灯台中间的大祭司，是满了力量和爱情的。我们在此不能不俯伏在 面前，一面恐惧战兢，一面感激欣慰。

(3)「 的头与发皆白，如白羊毛、如雪」(一14)：就是满有荣耀和圣洁的意思。但以理在异象中看见那「亘古常在者， 的衣服洁白如雪，头发如纯净的羊毛」(但七9)。这亘古常在者就是神。在这里，约翰所看见的主耶稣的形像，正如但以理所看见的那一位神一样，所以主耶稣也就是神。我们的主「头与发」皆白，这说出 是超越时间，而又包括时间的， 是完全圣洁，绝对圣洁的。圣经说到人的衰败、改变时，就说他的头发斑白(何七9)。可是我们的主没有一根斑白的头发。箴言说：「白发是荣耀的冠冕」(箴十六31)。又说：「白发为老年人的尊荣」(箴廿29)。所以白发的意思就是经历、荣耀和长久。白发的意思也是说到圣洁。以赛亚书说到神应许洗净人的罪，是洗的如白羊毛，如雪(赛一18)。我们一想到我们的罪已经洗净，洗得像主的头与发一样白，我们就要希奇主的恩典是何等大的恩典！

(4)「眼目如火焰」(一14)：火是试验用的(彼前一7)，能使好坏显露出来，主目如火意即无论甚么经主的眼一看，好坏立即显明。玛拉基书三章二节说到 显现的时候，「如炼金之人的火」。当以色列人复兴的时候，主要以「公义的灵和焚烧的灵」洁净他们的污秽(赛四3-4)。哥林多前书三章十三节的火就是主眼目的火焰，当我们站在基督的审判台前，主是用火试验各人的工程怎样，「所以时候未到，甚么都不要论断，只等主来， 要照出暗中的隐情，显明人心的意念」(林前四5)。「我们众人，必要在基督台前头露出来，叫各人按 本身所行的，或善或恶受报」(林后五10)。我们必须记得，「被造的，没有一样在 面前不显然的，原来万物在那与我们有关系的主眼前都是赤露敞开的」(来四13)。哦，有谁能逃避主的火焰般的眼目呢？有甚么在主的火焰般的眼目之前能隐藏呢？所以，弟兄姊妹，我们今天就要唱说：

我今每日举目细望，
审判台前亮光；
愿我所有生活工作，
那日都能耐火。

(5)「脚好像在炉中锻链光明的铜」(一15)：铜在圣经中是预表审判。放在会幕和坛中间的洗濯盆，在旷野挂在杆子上的那条火蛇，都是用铜作的(出卅18；民廿一8~9)。脚是用来行走的，这里不只说出 的行动有力量，并且说出 的行动、 的道路、 的步伐，都是公义，绝对公义的。 的脚不止像光明的铜，并且像「在炉中锻链光明的铜」。铜在炉中锻链的时候，就发出一种令人生畏的白色。主的脚就是这样坚强纯洁。铜脚走到何处，审判也到何处，主的脚现今是在教会中，所以主现在要先审判教会(彼前四17)。

(6)「声音如同众水的声音」(一15)：意即 的声音满有威严和能力(诗廿九4)，是人所抵挡不住的。 的「声音如同众水的声音」。这声音是可畏的，是人所抵挡不住的。这声音乃是威严可畏，令人怕听而又不能不听的。诗篇九十三篇三至四节说：「耶和华何，大水扬起，大水发声，波浪澎湃。耶和华在高处大有能力，胜过诸水的响声，洋海的大浪。」可见这声音是何等地大！以西结书四十三章二节说：「以色列神的荣光从东而来， 的声音如同多水的声音，地就因 的荣耀发光。」这是形容神的声音是多么威严，多有能力。现在这威严而有能力的声音，乃是从这一位像人子的基督发出来的。说到 声音的权能，主曾说：「我实实在在地告诉你们，时候将到，现在就是了，死人要听见神儿子的声音，听见的人就要活了」(约五25)。就如主所爱的拉撒路死了，在坟墓里已经四天了，但当主大声呼叫说，「拉撒路出来」，「那死人就出来了」(约十一17，43~44)。哦，主的声音是有何等大的权能！说到 的怒气，耶利米书二十五章三十节说：「耶和华必从高天吼寸…… 要向地上一切的居民呐喊。」真的，「耶和华的声音大有能力，耶和华的声音满有威严」(诗廿九4)。当 审判的时候，就是这声音已足使人胆战心惊了！这样，教会在今天就应当敬畏主，不违背主在她里面的声音，到了与主面对面的时候，就可以坦然无惧了。

(7)「 右手拿 七星」(一16)：这七星就是七个教会的使者(一20)。使者在主手中乃说明他们被主使用、管理并保护。基督的右手拿 他们，就是表明基督在他们身上的权柄。因为在圣经中，「右手」有权柄与高举的意思(诗十七7，十八35；徒二33)。这些使者是在主的手中。他们是忠诚的，他们的职分乃是发光如星一样。他们在主的手中是最稳妥的，然而责任也是最重大的。还有，这些使者是在主的手中，并非在主的头上作主的冠冕，因为他们得荣耀的时候还未来到。他们应当忠心向前，才能长久发光照耀；不然的话，就要像那「流荡的星」了(犹13)。

(8)「从 口中出来一把两刃的利剑」(一16)：这剑将用以对付教会(二16)与世人(十九15-21)。以赛亚书四十九章二节说：「 使我的口如快刀。」这是指主耶稣的话语有能力说的。主的话语，不止在今天叫人的良心感觉有罪，并且在审判的时候也是锐利的。主说：「弃绝我不领受我话的人，有审判他的，就是我所讲的道，在末日要审判他」(约十二48)。在这里，我们要敬畏主，因为审判是从神的家起首！启示录第二至第三章给我们看见，主是在七个金灯台中间行走，主要用 的话审判 的教会。主命令约翰写信给别迦摩教会的使者说：「那有两刃利剑的说。……所以你……若不悔改，我就快临到你那里，用我口中的剑攻击他们」(二12~16)。这口中的剑不是别的，就是神的话。希伯来书四章十二节说：「神的道是活泼的，是有功效的，比一切两刃的剑更快，甚至魂与灵，骨节与骨髓都能刺入剖开，连心中的思念和主意都能辨明。」路加福音一章三十七节说：「出于神的话没有一句不带能力的。」神的话是又锐利、又有能力的。所以我们平日必须将神的话丰丰富富地藏在心里，使 的话在我们身上得 地位，也使我们在抵挡魔鬼的时候，能用它作武器。主耶稣在旷野受魔鬼试探的时候， 就是用经上的话得胜了。

(9)「面貌如同烈日放光」(一16)：基督是公义的太阳(玛四2)。当 在变化山上也曾如此显现(太十七2)，彼得说，这是表明「主耶稣基督的大能，和 降临的事」(彼后一16)。变化山是预表国度，主在千年国度里真是荣耀无比。

圣经说到主耶稣的显现，是用晨星和日头为代表。晨星的显现是对于圣徒，日头的显现是对于世界。晨星是在天快亮的时候出现的，惟有儆醒的人才能看见，所以基督徒务要儆醒。日头是在白昼的时候出现，是世人都能看得见的。晨星先出，日头后出。我们的主，当 显现与世人之前，要先向爱慕 的人显现。这是何等有福的盼望！

{\Section:TopicID=119}主的委任(一17~20)

主每次向人显现都有 的委任，这次的显现也是如此。「我一看见，就仆倒在 脚前，像死了一样」(一17)。因基督的荣耀，约翰见到便如死了一样。不但约翰如此，以赛亚(赛六1~5)、约伯(伯四二5~6)、但以理(但十8)和保罗(徒九1~4)，也都是如此。

约翰不但是个得救的人，也是一位与主顶亲密的人，当他眼见荣耀的主尚且仆倒像死了一样，如果让一个尚未重生的人或得救仍属肉体的人看见了主，真是不知要如何了，所以圣经上说属肉体的人不能承受神的国(加五19~21)，未重生的人不能看见神的国(约三3)，真是有意思啊！因为一个属肉体或污秽的人实在不配看见荣耀的主，将来基督再来，那时荣耀比现今更大，难怪有许多人要怕到魂不附体，向山呼求遮藏了。

一章十七节：「 用右手按 我说：不要惧怕，……」

哦！这是何等慈爱！ 虽在荣耀中，然而而 的爱并没有减少，如果将来的荣耀没有用爱调和就于我们也不见得有多大好处，哦！ 在世上曾用 的手按过许多病人，曾用 的话安慰许多伤心的人， 现在仍如此作， 的手与 的话不只是为了安慰，也是为了增加约翰的能力。参看但以理书八章十七至十八节、十章九至十节、十八节至十九节便知道这个意思，手是使他有力量，话是使他觉得有力量，因为当约翰知道主的爱仍是与从前一样时，惧怕就自然除去，力量就油然而生了。

一章十七下半至十八节：「我是首先的，我是末后的，又是那存活的。我曾死过，现在又活了，直活到永永远远。并且拿 死亡和阴间的钥匙。」

在这里我们看见主用两个方法显示 自己：

(一)用 的荣耀──这个是约翰一看便知的。

(二)用 的话──这是灵里面的，是约翰的眼所不能见的，所以要用话来启示 自己。由 的话，我们可以看见主启示 自己的三方面：

1. 的地位：「我是首先的，我是末后的。」这是耶和华在旧约中的宣告(赛四1~4；四四6；四八12)，表明 是终始如一的神， 「是首先的」，说明 是万有的根源； 「是末后的」，则表明 也是万有的总结。

2. 的生命：「又是那存活的。我曾死过，现在又活了，直活到永永远远。」表明基督是生命的源头(约一4；十一25)， 的生命是非受造的， 是自有永有者，是那绝对存活者， 虽曾为人的罪受死过，但现今已复活，且活到永永远远，是绝不会再死的。

3. 的权柄：「并且拿 死亡和阴间的钥匙。」关于这一点，我们要更详细来看，「死亡」是对身体说的，「阴间」是对灵魂说的；人一死，灵魂便进入阴间，「阴间」原文作为「哈底」(Hades)，意即以下的世界，就是地球的中心(太十二40；民十六30-33)，阴间分两部分，一是未得救者所去，是极痛苦的地方，另一是得救者所去，满了安息的地方(路十六19-31)。但这是暂时的，永远的去处则分别是在新天新地及火湖。「钥匙」是用以开门的，可见死亡和阴间是有门可以关锁的(太十六18；徒二24)，钥匙在谁手里表明权柄属乎谁，这死亡和阴间的权柄本是在撒但手里(来二14；太十六18)，但自从主由死里复活后，死亡就失去权势，并且这死亡和阴间的钥匙也同时交在主手里了，哦！这是何等大的得胜！因此千年国度时，主就可以随意释放属 的人了。

一章十九节：「所以你要把所看见的、和现在的事，并将来必成的事，都写出来。」

「所以」是继续上文说的，因主已经得胜了，所以我们应当写出来。

这段经节把本书的段落顶清楚地排在我们面前：(一)看见的事(过去)，(二)现在的事，(三)快成的事(将来)。「看见」这字在原文是完全或意即已经看见过，乃指记在第一章约翰所见的异象。「现在的事」意即现在尚存的事，就是第二章和第三章所记教会时代的事。「将来必成的事」是继续在教会时代之后，第四章至第十九章都是记将来的事。

一章二十节：「论到你所看见在我右手中的七星，和七个金灯台的奥秘，那七星就是七个教会的使者，七灯台就是七个教会。」

启示录虽有顶多奥秘，然奥秘一经解释就成为了明显的启示。「灯台」就是教会，是我们都承认的，然而「使者」究竟是指谁呢？有人说使者是指牧师或监督，如果这样的话，使者既是另有所指，则教会是指甚么呢？既然教会就是教会，使者也应当就是使者了。还有一点，使者既是解释星的奥秘，如果使者还需我们解释的话，岂不就是以奥秘来解释奥秘了么？我们知道主是不会如此的。那么，使者究竟当如何解释呢？最准确的答覆是：使者就是使者，正如教会就是教会一样。

这使者究竟是那一种使者呢？按圣经看，使者有两种：天上的使者(太廿二30)和人的使者(该一13)。在这里使者决不是指天上的使者，因为：天上的使者虽有服事教会的功用，然却不能负教会的责任；2.天上的使者是属灵的，不能接受属属物质的书；3.这卷书是主藉使者晓喻约翰的，那有使者藉约翰写信给自己的事？4.主叫士每拿的使者应忠心至死(二10)，如果是天上的使者，如何能配呢？

使者既不是天上的，那么就是人的使者了。圣经对此是有例子的，如哥林多后书八章廿三节和腓立比书二章廿五节。使者在原文均是单数的，信乃是写给一个单数的使者，不过这个单数是团体性的，所以在每一封信未得胜者的呼召又是多数的。这使者是个团体的使者，是能够代表整个教会的少数人，他们在教会中是有属灵的分量，足以影响教会的人。当外表的教会在主面前出了问题时，主看见有一班人──使者──是可以作教会代表的。从前教会的代表是有地位，有职务的长老，现今是将代表教会的责任交给属灵的使者了，这使者不一定是长老或执事。他们在主面前既是用星来代表，星能发光，就说明他们能以表明教会的属灵光景，而星又是在主手中，说明他们是为主所用，并有属灵的能力。―― 倪柝声《启示录释义》

第一部看见的事（启一）

第一章　引语（一1-3）

一节：「耶稣基督的启示，就是神赐给 ，叫 将必要快成的事指示 的众仆人。 就差遣使者，晓谕 的仆人约翰。」

「启示」与封闭是相反的意思，就是将幕掀开。启示录是神把将来的幕掀开，将里面的真理显现给人看。这真是责备许多的人！神把题目说出来，就是要勉励读者与听者。然而，人何等轻看本书！启示的意思就是显露。「启示」到底是显露或是封闭呢？神所启示，以引导我们日常生活，叫我们遵守的（3节），里面能否藏 许多疑点，以致我们不知何所适从？不读启示录的，真没有理由可以推辞！

许多人有一个错误，就是以「耶稣基督的启示」指我们爱主的再来。不错，在圣经里曾有多次以 的启示（显现）为 的再来。然而这里明是指本书说的。因为这「启示就是神赐给 ，叫 ……指示 的众仆人」。这本启示录不只是神所默示的（提后三16），乃是神所启示的。启示与默示有一个分别。启示是神所直接给世人的，否则其中真理无人能知；默示乃是神保守人不至于错误，叫他所写的完全真实、可靠，叫人得 利益与福祉。这里的启示与哥林多前书十四章二十六节的「启示」相同──神所启示的，并不是说主耶稣的再来。

「耶稣基督的启示！」这启示是属乎我们的主的。当我们听见 的名字时，我们的心岂不如火焚烧么？这书将我们主的特别价值说出来──启示我们的主；否则我们无从知 。这「启示就是神赐给 」。有属灵知识的基督徒，都要看出这一句话的特别处。虽然这启示是 的，但是，乃是「神赐给 」的； 自己没有！这书是从为神的神来；并非天父在 的家里启示 的儿子。我们的主在这个地方，并不是作父怀里的独生子，与父有父子的亲情；乃是神在宇宙政权的位上，教训 的仆人耶稣基督。这里的性质与马可福音十三章三十二节所说的相同。「但那日子、那时辰，没有人知道，连天上的使者也不知道，子也不知道，惟有父知道。」 在马可福音里是神的儿子而作了仆人。仆人不知主人所要作的；只知主人所告诉的。在这一本书里，神的地位不是主耶稣的父，也不是基督徒的父。主耶稣在本书里是作人，作神的仆人，而为神所升高。 没有升高 的自己，这真是 众仆人的榜样！ 命他们走 所走的路；就是在那里，他们才能与 交通。更奇妙的，就是没有一个新约受默示的着者，像约翰那样在他的福音里，高举主耶稣至大无比的属神荣耀；然而，也就是约翰在启示录里，详说 为人的荣耀──自然并不埋没 的神格。

照样，启示录乃是主耶稣赐给「 的众仆人」的，这书是一本仆人的书。 对于 的门徒，并不是指示 是身体的头，或是他们的朋友，对他们剖心； 乃是他们的主，指示「 的众仆人」以将来「必要快成的事」。这与约翰福音十五章十五节是何等的不同：「以后我不再称你们为仆人！」在约翰福音里，圣灵的专一目的就是指明信主耶稣的人，乃是神的儿女。一章十二节说：「凡接待 的，就是信 名的人， 就赐他们权柄，作神的儿女。」主死而复活后就说：「你往我弟兄那里去告诉他们说，我要升上去，见我的父，也是你们的父；见我的神，也是你们的神。」（廿17）但是，在这里我们是站在异地上。这里所说的，并不是个人与神家族上的关系，乃是个人在神政治上的职务。虽然，这书也会说到神奇妙的救赎，然而，圣灵并不称神为人的父──除了五处称 为羔羊的父。

儿子与仆人是大有分别的，圣徒并不是先作仆人，然后转为儿子。我们并不是因 服事神，得为 的儿子，乃是因 相信 的独生子。然而，这并不取消我们服事神的责任。我们作了 儿子之后，就应当看 是我们的主人，在一切事上应当顺服 。这是神的次序。这里「仆人」的意思，就是承认主的合法权利。原文这字应当译作「奴隶」。保罗（罗一1）、彼得（彼前一1）、雅各（雅一1）、犹大（犹1），都是以此自称！我们若不是主的奴隶，我们就不是自由的人「我们是卖给主的；因 用 的宝血把我们买回来。所以，照 律法上的权利，我们是永远属 ，作 的奴隶。我们应当注意一点：我们的救恩完全是主耶稣替我们成就的，我们一相信 ，就永远得救了。但是，事并不止于此，并非一得救作神的儿子就了了，这反是我们生命的开端。我们得救那日始，我们在地位上是作神的儿子，这是永不更变的；同时，我们在事工上是作 的仆人事奉 的。真心顺服神之神的儿女，就是 的仆人。除了顺服之外，事工的众多并不感动神的心，顺服乃是审判台前的试验。

让我在这里再说几句话，作工服事神，真是每一个神儿女的责任；但是，就是在工作里面，岂不是有许多的自是和不顺服么！恐怕许多的工作，在神的亮光里要消灭无存！许多人能说：「我服事你这多年，从来没有违背过你的命。」（路十五12）但是，对他父亲家里的欢乐声音，却是门外汉！许多人能祷告说：「我一个礼拜禁食两次，凡我所得的都捐上十分之一。」（路十八12）然而，我们的主却说，捶胸的罪人只说了「开恩可怜我这个罪人」一句话，却更蒙神的称义。愿我们服事主，不是因 本分，也不是因 人赞，乃是因为爱 。仆人的事工，应当安基在儿子的地位上。「 替众人死，是叫那些活 的人，不再为自己活，乃为替他们死而复活的主活。」（林后五15）因为惧怕将来的斥责而作工，与因为爱慕现今的救主而受劳是何等的相异。因爱心所受的劳苦，虽然有许多的地方应当舍己，应当自卑，但是，并没有怨言，并没有怨叹，除了喜乐之外，并无别的。启示录这本书乃是对这样的人说的，「指示 的众仆人」。我们应当站立在仆人的地位，才有明白这书的可能。所以，如果我们不是配受这种称呼，我们不能望神「指示」我们。

「众仆人」就是所有的仆人。有的是很卑微的；有的是最高贵的。有的是很显露的；有的是顶隐藏的，除了主眼目之外，没有人看见。然而，感谢主，因为如果我们忠心事奉 ，无论在何处， 都是悦纳的。 不是看我们所在的地位，乃是看我们如何在那地位。卑下与隐藏，并不能拦阻我们与神并 的儿子交通。高贵与显露，若非在主前有同样实在的经历，也是非常危险的。徒有外面的荣耀，而无里面与主的同死，真是叫灵性破产。无论我们何在，作何工，我们都当有启示录的勉励、启示录的提醒。主既然这样的慈爱，肯将这书指示 的众仆人，愿主叫我们不要轻忽主的恩赐。

我们读了「必要快成的事」这句话之后，切不要以为当日既说「必要快成」，则现在必定已经成了。这里明有神的智慧，因为神如果告诉 的仆人，以为尚有二十个世纪，基督方会再来，则必定催迫人睡觉。在当日的时候，也有基督再来的可能。从忍耐的神看来，千年原如一日；这里的预言，也有如此精神。并且，罗马书十六章二十节那里的「快要」，与这里的「必要快成」是相同的，那里的应许像启示录一样，也尚未应验。但是，当我们读下去时，我们要看见，真的，有的地方已经应验了（指启二、三章）。当时，教会的时期尚是未定，所以，主耶稣自己也说：「看哪！我必快来。」所以， 的圣徒们「腰里要束上带，灯也要点 ：自己好像仆人等候主人」（路十二35-36）。愿我们预备主今天来！

照 本书的精神和性质，我们看见这书不是主直接指示 的众仆人，也不是主亲自指示约翰，乃是「 ……差遣使者晓谕 的仆人约翰」。这里并不是以约翰「是耶稣所爱的，侧身挨近耶稣的怀里」的门徒，他乃是「 的仆人」。这是何等的责任！司提反说：以色列人所受的律法是天使传的（徒七53）；希伯来书将「藉 天使所传的话」（二2），与「藉 儿子（主耶稣）晓谕我们」（一2）的话互相比较；这里主耶稣也是藉 的使者晓谕约翰。所以，我们知道这书是回到旧约以色列人的境地去。这书表明主要如何对待世人，而顾念 的以色列民；这书不说教会的特殊权利，只说她对基督所负的责任，她是接在真橄榄树上的一枝，若非结果，就是砍下。不明白这个性质，就难于明白启示录。

指示约翰的天使，在二十二章里尚明记他一次：「我既听见看见了，就在指示我的天使脚前俯伏要拜他。他对我说：千万不可；我与你，和你的弟兄众先知，并那些守这书上言语的人，同是作仆人的；你要敬拜神。」（8-9节）他并不贪人的敬拜！「同是作仆人的！」真能作神仆人的人，必定像这个仆人。贪求人称赞的，就是夺神的荣耀。若能叫人敬拜神，而隐藏自己，是何等的美好！还有一点，我们应当注意。这使者所晓谕约翰的，乃是「必要快成的事」。「快成」意即「在简短的期间内成就」。所以，本书内凡是使者所晓谕的，是要在一个简短的期间内成就，其他则否。一到三章是主所亲示的；所以，不是在短促时间内可以应验完的。四章以后，乃是天使所晓谕的。

「晓谕」的意思就是指明（比较约廿一18-19；徒十一28，廿五27）。「晓谕」也有「表演」的意思。神用许多的异象表演将来的事于约翰面前。

所以，这书既是神所赐给的，基督所送出的，天使所晓谕的，约翰所记载的，就是我们所应当接受的。主是何等的聪明！ 预先说出这书的重要──郑重传来，好叫我们留心接受。可惜上虽是这样的郑重，而轻看这书的人还多呢！他们的思想与神的是何等的不同！

二节：「约翰便将神的道和耶稣基督的见证，凡自己所看见的，都证明出来。」

约翰「所看见的」，就是「神的道和耶稣基督的见证」。这里只有神的道和耶稣基督的见证；约翰所看见的，并不是第三件事。他并不是在神的道和耶稣基督见证之外，再见证甚么，乃是记载他所

看见的而已。「凡」字就是包括神的道和耶稣基督的见证，在约翰所看见的事物里面。「神的道」就是神所给耶稣基督的启示，就是使者所晓谕约翰的许多异象。「耶稣基督的见证」就是 （基督）为「神的道」对各教会所作的见证，这里我们看见了全部的启示录。这里（并不是说「为耶稣基督作的见证」）乃是 自己作见证，为神的道作见证。神赐这启示（录）； 为这启示作见证。所以，二十二章十六节说：「我耶稣……将这些事向你们（众教会）证明。」十八节说：「我向一切听见这书上预言的作见证。」这是神对这书的意见！这是主耶稣对这书的思想！

本书神的启示和主耶稣的见证，与约翰福音所记的，是何等的不同！在那里，主耶稣乃是神的道，充满了恩典； 的见证乃是为父作的。在这里，「神的道」就是「耶稣基督的启示」，当 名称为「神的道」时，是不讲恩典的。「 穿 溅了血的衣服， 的名称为神之道。」（十九13）在这里， 所作的见证，并不是为父作的；因为父的名称非常少见（一6，二27，三5、21，十四1所说的父，都是指主耶稣的父说的）； 乃是为审判的神和 国度的能力作见证。

约翰将他所听见的和所看见的，就都证明出来。这里并不是神的圣灵将 的意思告诉教会，乃是将这预言的启示交给约翰，论到在世界的教会和世界自己。

三节：「念这书上预言的，和那些听见又遵守其中所记载的，都是有福的；因为日期近了。」

读了这几句话，谁能说这书是无益的呢？因难于明白而不读者，和明白而以为与灵性无关者，都不能不无损失。主好像早已预知 的仆人们要忘记这书，所以在它的开始，特别的称扬它。可惜！许多人连这称扬的话都没有看见。不特在书的开始如此，就是在书的终局，主也是如是说：「这些话是真实可信的；主就是众先知被感之灵的神，差遣 的使者，将那必要快成的事，指示 仆人。看哪，我必快来。凡遵守这书上预言的有福了！」（廿二6-7）主在这里尽力勉励与这书接触的一切人等。不特念的人有福；就是听而遵守的人，也是有福的。念的人是单数的；听的人是双数的。这是勉励一切不识字的信徒，听的也可得福，因为也有一个机会遵守这预言。我们应当注意书末（廿二7）的赐福，与书首的有分别。书末将「读的」和「听的」删去，因为至书末时，读的也读了，听的也听了，现在的问题就是遵守。有机会遵守这书上的预言，而得 遵守的福，就是读者和听者的福。圣灵知道这书必特别被人忽略，所以就赐特别的福与少数肯读肯听的人。二十二章十九节，主耶稣禁止人自本书删去甚么；但是，有人竟把全书都删去！

这书是实行的，不是徒供人揣摩思想的。这可从「遵守」二字看出来。「遵守」的人是有福的。预言是可以遵守的。许多人以为查考预言是无关紧要的。自然，预言无关于我们的得救；但是，我们得救之后，岂不要叫神喜悦么！岂能终于得救，止于得救么？愿神救我们离开这样的自私！并且，主耶稣基督再来的审判，常叫未信者的心惧怕而来归向主。在我们固是有福的指望；在他们却是难免的定罪。查读预言，并不是叫未得救者生奇，乃是叫他们战兢的在主面前。不特如此，查读预言，能叫我们想慕基督的荣耀和将来的福乐。轻看预言，就是轻看 的荣耀和恩典，也失去我们行善的动力。这「遵守」就是听从这书，直至日常的行为受这书的管束。我们应当「买」它，应当出代价；世人却要看作无用的牺牲。如果我们真要得 它，我们就应当「计算花费」。所有的真理，都是这样的向我们要求。顺从是第一件要事。我们不要委屈主的话语，限定甚么地方我们要顺从它。这样的心是何等的深藏在我们里面！我们不要因 不肯顺从真理而发明一种邪说，以遮盖我们的赤 。我们如果要真确的明白这书，我们在主面前的灵性情形必定无误方可。专心顺从真理，无条件的顺从，要叫我们完全预备，以待来日。

启示录真要要求我们遵守它的话。然而，并不是空守，乃是有福气的。它的要求大，它所赐的福也大。虽然有时在肉身上看，是很难遵守的；然而，主的轭不是容易的么？ 的担子不是轻省的么（太十一30）？知主的人，必定不以主为「忍心的人」（太廿五24），更不以 为「埃及的督工」（出一11）。我们现在的奉献，是我们永远的利益；眼前的损失，是实在的得 。我们所失去的越多，我们的喜乐也越大。 配受我们的顺服；因为要叫 的心喜悦，叫我们自己得福；我们现在应当查察我们心的深隐处，看我们的爱好和我们的目的，是否专为基督？或者尚有许多的「怜惜」和「爱惜」（撒上十五9）？能与诗人一同说：「你一切的训词，在万事上，我都以为正直；我却恨恶一切假道」（诗一一九128）的人，有福了！我们现在可以略看，何以读听这书特别的有福气。如果我们以读神的话的心去读神的话；则读神的话，都是有福的。然而，在圣经中，只有这一本，神特别、明白应许赐福与读者。何故？我们说一点，当我们看见羔羊如何在世受苦受难，我们的心就何等的爱 。这书却将 的荣耀指明给我们看；叫我们知道羔羊因 自卑所得 的荣耀是何等的大。不只羔羊，它也说出我们跟随羔羊的人的荣耀。这叫我们阴翳的云天，发出阳光。真爱主的人，现在所受的是何等的苦难！他们事事掣肘，为主的缘故，不特忍气吞声，并且无气无声。但是，这书告诉我们，主要拭乾他们一切的眼泪，叫他们的心在主里面得 满足。这是何等的福！知道这个，真要加增我们忍受苦难的力量。并且，这书把将来的事清清楚楚的告诉我们。人们都欲知将来的光景，好叫他们知道如何预防，对于行事为人知取何种方针。然而，世人总不知晓。但我们的神并不把将来留在黑暗里。 在启示录里，把将来的事预告我们，好叫我们现在行走于将来的光中，不致错作，不致空作。 告诉我们以将来世界一切的结局，好叫我们知道「这世界和其上的情欲，都要过去；惟独遵行神旨意的，是永远常存」（约壹二17），而不把我们的希望建立在这暂时的世界上。再者，这书告诉我们以基督再来的盼望，叫我们「凡向 有这指望的，就洁净自己，像 洁净一样」（约壹三3）。主的再来，是叫信徒成圣的最大动力。再来的道理，应当在我们的行为上管理我们。不知神的话的能力的人，就以为知主快来，要叫人懒惰。但是，没有真正明白一件道理，能引人作神所不喜悦的事的。约翰一书三章三、四节就是塞世人空想的口。感谢主！因为读启示录有这样的福！

许多人承认寄予七个教会的书信，是大有用处的，却轻看预言的部分；然而，主特别祝福人所轻看的──「这预言」。虽然，主没有在预言部分里直接对教会说话，然而，主的命意是叫教会从全书里得 益处。主的意思，是要在这书尚是预言，未成为历史之前，藉 它开我们的心窍，激发我们的爱心。就是当日期「近」而未到的时候，我们应当特别听读思想这书。启示录是现在时宜的书！然而，就是因启示录是施福给它的读者和听者，就使人生一种自私的心，以为其中所有的印、号、碗等等，都是指 教会说的！然而，圣灵的话是何等的明白！我们应当注意这书，不是因为我们是在这预言的环境里，也不是因为这些事已过了，乃是因为那「日期近了」──尚未来，惟已近。我们应当记得：教会是站在恩典上；而我们不要将基督教会的根基移挪，把她放在这书可怕的环境中。神把这书赐给我们，就是要叫我们能够逃避这些事；乃是因我们不受它的警告，才有陷入灾难的可能。受灾不是福气，逃灾方是真福。我们不要以这书的预言全是教会的历史。如果在使徒时候的圣徒们，没有在灾难之中，能从这书得益，则自然这书对于我们也是有益的。在此，圣经并不是教训我们，以为预言俾益我们，是在它应验之后，是等到预言方面已过之时。反是：「有福的！因为日期近了！」

甚么日期近了呢？我们若将二十二章六节、七节与我们现在所读的三节相比较，就要看见，这两处几乎是相同的。那里的「我必快来」，与这里的「日期近了」，好像是同一意思的。因为主快来了，所以，读、听、守这预言的有福了。因为主快来，所以与主来有关的事，也都快来了。不读的人，有者无以得 ，有者无以逃避。「试炼」的日期（三10）到了，所以，我们应当「儆醒祈求」，免得也在其中。「收成」的日期（可四29）到了，熟者入仓，生者留世。「审判」的日期（彼前四17）到了，我们是得赏赐，或是受亏损呢？「复兴」的日期（徒三21）到了，神藉众先知所应许的，快要应验了；我们能进去与主一同作王么？愿我们只有一个目的，就是叫主的心欢喜，好叫我们在那日期，不至受亏。

「日期近了！」二十世纪前，就说日期近了么？神对 基督的再来，好像并没有定期。 所以直到今日，尚未再来，并不是 的迟延，乃是 的宽容（彼后三8-9）。无论何时，这「日期」都是「近了」的。 要古今一切的圣徒儆醒，预备 的儿子在他们（圣徒）还活在世时就来。保罗当日就是这样。怪异得很，撒但竟叫人想，主既未来，所以 必不来，或等至千万年后方来！这与主所说的「我必快来」，岂非完全相反么？看现在的光景、教会和世界的光景，我们不能不重新再说：「日期近了。」有一点我们应当知道，主耶稣在约翰时，就可再来；并不等这二十世纪的过去，和其它预言的应验。我们已经说过，这是圣灵的智慧，拣选同时存在的七个教会，叫他们知道不必再等甚么，主尽可在那时就来；然而，主迟延了。这七个教会，又足以作历代教会的史记观。主对彼得所说论约翰的话，「我若要他等到我来的时候」（约廿一22），也与此相合。哦！我何等的盼望，我能像西面一样：「得了圣灵的启示，知道自己未死之前，必看见主所立的基督！」（路二26）我真渴慕见 的面！

第二章　问安并祝福（一4-5）

四至五节：「约翰写信给在亚西亚的七个教会；但愿从那今在昔在以后永在的神和 宝座前的七灵；并那诚实作见证的，从死里首先复活，为世上君王元首的耶稣基督；有恩惠平安归与你们。」（原文直译）

我们读了前三节之后，就已知道本书的特别性质了。我们现在读到本书的自身。它的文体乃是这亲爱的使徒「写信给在亚西亚的七个教会」。这亚西亚并不是亚洲，乃是小亚西亚中的一个罗马省分。我们在这里应当分别一下：此处所说「约翰写信给在亚西亚的七个教会」，与二、三章的七封书信是有分别的。二、三章是主命约翰写七封信给在七个地方的七个教会。各教会所收的，不过是寄与她自己的信而已。此处的「写信给在西亚的七个教会」，并不只二、三章而已，此处的信，就是本书全书。约翰将本书全部当作书信寄给这七个教会。二、三两章是主自己寄给七个单个教会的，她们彼此所得的不同。这里是约翰写给七个教会，包括全书，就是二、三两章也包在里面。

这七个教会是「在」（原文）亚西亚省。约翰并不称她们为「亚西亚教会」。全亚西亚不是一个教会。全国的人，断无都合为一个教会的事。教会乃是居在一个罪世里面，她并不是属乎世界的。亚西亚并没有教会；然而，有教会在亚西亚。再者，这里并不说，「在亚西亚的教会」；乃是说，「在亚西亚的七个教会」。圣经里面并没有甚么「协进会」、「联合会」。在亚西亚的各个教会，并不联合成为一个在亚西亚的大教会。她们仍是单个的，她们乃是就地为政，各自为政，直接向主负自己的责任。虽然她们都是在亚西亚，然而，圣经分别她们，称她们为「在（原文）以弗所」、「在士每拿」……等教会。虽然，或者当日她们愿意彼此同工，彼此商量；然而，约翰并不管这个，他只知道教会是单个的。在这里我们就要看见，以「中华基督教会」称许多联合的教会之非了。再者，当我们读十一节时，看见这七个教会都是没有名称的。以所弗、士每拿……等都是地名。圣灵只说在某地方的教会，并不说在某地方的某某教会。从主的眼光看来， 的儿女并不能因 会名而分。主是以一个地方──像以弗所、士每拿……为教会的单位。现今一个地方有几个教会（？），实在不是主的意思。弟兄们，知道真理而不影响良心的，必叫我们的灵命枯乾。任何真理都是要我们遵行的。许多人要有的真理，却怕所有的真理。我们在凡事上顺服主，而一事悖逆 ， 的心并不喜悦。犯一的就是犯十。对于教会，神的儿女们都知道宗派之非；然而，究有几个因此离开宗派呢？真的，在口头上接受真是何等的容易！我们真是梦想，如果我们要等到全教会都顺服主，都改变。一个罪人若要等到全世界都信主后，他才也信，恐怕没有时候信了！我们为何也这样呢？处今末世的时候，教会和世界离弃主，日甚一日；我们不要希望他们改变，因为圣经告诉我们，他们不会改变，今后是日坏一日的。现在人们对教会有种种的问题；究竟，若肯简单的顺服主，那里有难处呢？最可怜的，就是人不肯听从主，打算组织许多的会团，以代替主在圣经里所设立简单的方法。我们深知道今后的纷乱必定加增，但是，愿主加力给真属 的人，有勇气顺服主，不至于受迷惑。如果我们肯顺服主，而用谦卑的心来寻求 ，主必定指示我们所当作的。愿主的话不落在石地上！

我们现在回到正文。这些在亚西亚的众教会，已经失去基督徒的信心和属灵能力了。这点我们以后还会再说。保罗在提摩太后书说：「凡在亚西亚的人都离弃我，这是你知道的。」（一15）观此，我们明白亚西亚各处的教会已经离弃「使徒的教训」，离五旬节的情形已远了！教会的光景既是如此，所以，这书并非以建立教会为目的，更少说到神用怜悯待人。我们现在是看见神审判罪恶，不论是在教会里，或者是在世界里。「因为……审判要从神的家起首」（彼前四17），所以，现在主先论教会，然后才说到世界的审判。

我们的神在这里的名称，也是与此相合的。「但愿从那今在昔在以后永在的神；和 宝座前的七灵；并那诚实作见证的，从死里首先复活，为世上君王元首的耶稣基督；有恩惠平安归与你们。」在这里，我们看见恩惠平安从三而一的神而出。这与书信所说的是何等的不同！这里仍是「恩惠平安归与你们」；然而，并不再是「恩惠平安从神我们的父，归与你们」；也不再是「恩惠平安从神我们的父，和主耶稣基督，归与你们」（请比较各书信的第一章）。现在恩惠和平安，是从那今在昔在以后永在的耶和华，和宝座前的七灵，并耶稣基督，归与你们。不只在音调上（我们注意，这与其它书信不同），就是名字的说法，也有很大的变更。我们现在细看一下。

神的名字是「那今在昔在以后永在的」。这就是旧约的「耶和华」──自有永有的。「今在」就是耶和华的名称，所以先说。「昔在」宣告 从前如何与地、与人、与亚伯拉罕、与摩西来往。「以后永在」表明在将来无穷的世代中，仍是 为政。 将以前的永世，和快来的永世，都联合在 的名字里。这是以色列的神的立约名。在福音里，在书信里， 是我们主耶稣基督的父。 现在不用那名了， 现在又回到 旧约与以色列人立约的名字。这岂不叫自以为比神更仁爱的人羞愧么？他们以为旧约所说神的观念并不完全，因为旧约说神是公义的神，是以色列的神；他们在此要受神的话的责备了。神现在在新约里，又用旧约的名！这位神是永不更改的， 合两个永世在 里面。原来新约并不为我们另造一神，或修造从前以色列的神！新约所宣告的，就是那永不改变者。感谢神，因为 从始至终都是存在； 在一切的改变中并不改变： 的国度是永远的。这是我们安置信心的所在！ 现在要回去施恩给以色列人；所以，就是对教会讲说，也是用旧约的名字。当 未回到以色列之先， 应当先审判那些自称为 教会的人。 既厌弃有名无实的教会，之后就要以恩典──不是律法──施给以色列族。因神儿子的代死，神的恩典就流到以色列人身上。神用这名字就是证明这事实。虽然如此，现在仍是 忍耐的时候，恩惠平安还是从 归与我们。愿我们忠心！

恩惠与平安不特来自那永有者，也是来自「 宝座前的七灵」。我门知道这是指 圣灵各样的工作说的。再下，四章五节就用宝座前七盏点 的火灯以代表 ，因为「这七灯就是神的七灵」。再下，五章六节就用羔羊的七眼来代表 ，因为这「七眼就是神的七灵」。这里说「七灵」的意思，并不是以为圣灵有七个。保罗在以弗所书明说：「圣灵只有一个。」在那里，教会在主面前也是像「身体，只有一个」（四4）。但是在这里，我们看见主用七个教会来代表整个的教会。照样，主说七灵，以指明一位圣灵。在以弗所书是表明 的人位在天上的合一。在启示录是表明 的工作在地上的不同。「神的七灵奉差遣往普天下去的。」（五6）并且，我们读以赛亚书十一章时，我们明见 如何与基督相连于将来的国度中，在那里也是说出 的七种能力。这七灵乃是在「神的宝座前的」。宝座是神施行政治的地方。我们在此看见圣灵如何与神的政治相连，而非建立教会。在宝座前意即为宝座作工。恩惠与平安也是从 而来！神在地上一切的行政，都是要施恩惠与平安给我们。我们若相信这个，就有何等的安息！何等的勇敢！

按 平常，恩惠平安是从父神和主耶稣基督归与教会。在这里不特体裁不同，就是次序也是有异。恩惠平安先从耶和华，后从七灵，再后才从耶稣基督而来。所以这样的缘故，我想是因基督在这书里，并不是彰显 自己神格的荣耀，和 自己与教会的关系；基督在这书里乃是神而人，被神所高举。所以，后于圣灵。至于书信说恩惠平安，只说父神和基督，而不提及圣灵的缘故，乃是因为在恩典的世代，圣灵乃是从圣父而出，为圣子作证；而不凭 自己说甚么（约十六13）。

我们现在来看我们的主耶稣基督。这里说 作（一）忠心的见证，（二）从死里复活，并（三）作君王元首。这些乃是论 如何为人子，并非说 为子神──最少也没有说到。这里并没有说到 的道成肉身，表明 是神而人；也没有说到 的升天和为教会的元首，表明 的神能。这里只提到 从前在世的工作，并 将来在世的荣耀。

我们的主是「诚实作见证的」。以赛亚书五十五章四节说，神「立 作万民的见证」。我们的主，当 受审的时候， 自己也说：「我……来到世间，特为给真理作见证。」（约十八37）保罗后来指 这事对提摩太说：「我在……向本丢彼拉多作过那美好见证的基督耶稣面前嘱咐你：要守这命令……。」（提前六13-14）因为主作了美好的见证，所以我们应当照 的榜样去行。许多为神作见证的人已经失败了──多少不一，但是我们的主， 是诚实的。「 为那设立 的尽忠。」（来三2）圣灵在这里，特特提起这「诚实」（忠心）二字，好叫不诚实不忠心的教会，有所怵惊。神并不说 的成功，只说 的忠诚。阿！教会与主是何等的不同！我们现在多注意在外面的成功，而轻看或竟忘记内心的忠诚！神说主耶稣是个见证，因为 诚实作证；心里若非忠于主事，虽然有许多的成功，主却不顾。我们应当查察内心，更好过于空然劳碌。这对于以自己为失败的，真有大帮助。许多人因为失败的缘故，常有放弃主的法则的试探。一方面，我们应当记得，我们不是主人，乃是仆人，不能随 己意作事；另一方面，我们所服事的主是诚实的， 所要的是：我们的心是否纯一，是否忠诚， 不是看成功。我们的主忠心作证，直到于死。从世人看来，各各他是 的失败；那知，失败的不是 ，乃是世界的王。究竟我们外面的死尚是容易；里面的死真是艰难。没有里面的死，所作的见证，必非从心──不诚实。我们应当死而作证，作证而死。主很愿意在表面上失败，而得 实际上的胜利。得胜中的得胜──十字架──既是如此，则何况我们的工作呢？

我们的主到底是得胜的。 未尝失败，也永不失败。 虽然死了，然而， 竟「从死里首先复活」了。 是第一个死而不许朽坏摸 的人。没有人像 这样。所以， 不特「成为睡了之人初熟的果子」（林前十五20），并且，「使 可以在凡事上居首位」（西一18）。因为 诚实作见证，所以， 首先复活了；因为 首先复活了， 就得 万有为基业，作死人并活人的主。这是 的得胜。

时候一到， 就要作「世上君王的元首」。这真像腓立比书二章的话。主耶稣降卑成人，直到于死，所以神将 升为至高。这都是关乎主耶稣为人方面的事。因 为人是这样的完全，所以 就得 神所有赐给人的应许和恩赐。不特我们的主这样，此三者也是主所希望于我们的。我们乃是 的见证，我们的指望就是得 那第一次的复活（腓三11），也盼望后来能和 一同作王。未来的事尚未来；将来的全视现在。没有忠心作证（虽然我们不失去救恩），必定失去将来与主为王的荣耀。愿将来的喜乐，现在吸引我们，以致我们无论处在何地，均忠心以话语、以行为为主作证──在目的上诚实，在方法上也诚实。

「恩惠平安归与你们！」从诚实作证、死里得胜的将来元首，归与我们！愿我们勿轻看这个。旧约里有一处圣经说出我们的王这三个名称。「 的宝座……，如天上确实的见证，……我也要立 为长子，为世上最高的君王。」（诗八九36-37、27）我们看见这大 儿子的预言，应验在我们的主身上。荣耀归于 ！

「恩惠与平安！」我们不要忘记这些到底是甚么。恩惠在先，平安在后。平安是根据于恩惠。没有得 神的恩惠，而想与神有和平的人，真是无知！世人与神不和，没有平安，神施恩给他们，叫 的儿子代替世人死于十字架上，流了宝血，成就了和平。现今凡愿意接受神恩的人，他就得恩，与神和平。恩惠与平安，并不是当我们初信时，一次施给我们的。这是一个不断的供给。三而一神的恩惠与平安常归与我们的。这里的恩惠，就是与快来的律法相对，平安就是与将来的争战相反。当神在实事上──现在不过在计划上──丢弃教会之后，恩惠与平安就要停止， 要再施行 的律法，而与世界宣战。这是使徒约翰问安与祝福之词。何等的慈爱！从人看来， 虽然是最高的，然而， 并不忘温柔的慈语。粗鄙在敬虔中，原是没有立足地的。

第三章　欢呼（一5-7）

五至六节：「 爱我们，用自己的血洗去我们的罪恶；又使我们成为一国，作 父神的祭司；但愿荣耀权能归给 ，直到永永远远！阿们！」（原文直译）

我们乃是这样的蒙神的恩惠，享神的平安，预备以作摆在我们面前的工作！我们是安置在此永活永在神的面前；蒙圣灵赐给我们以所需用的能力；受救主的勉励，以为得胜是安稳的！至此，我们不能不觉得 为我们所成就者之多！至此，我们的心不能不生感应！我们的心若非与主同调合拍，则我们在战场上的结果，就是蒙羞。昔日，约沙法阵前若何当有歌唱的人，现在主的营中也当有此；这样，我们必定得胜（参代下廿21-22）。与主有亲密关系的人，听到主的荣耀时，自然想到自己与主的关系。当圣徒们听见主耶稣的见证、复活和作王时，他们不能再哑口无言，不然，石头也要发声了。他们不禁失声（？）插入，歌唱说：

「 爱我们，
用自己的血洗去我们的罪恶；
又使我们成为一国，
作 父神的祭司；
但愿荣耀、权能归给 ，
直到永永远远！阿们！」

这一首忠心圣徒赞美的诗歌，藉 约翰忽然的唱出。这是我们承认 的名，承认我们因 的救赎所负的债。我们这样的认 ，就叫我们与厌弃 的世界隔绝，而与 联合，作 的门徒和见证。「我们应当靠 耶稣，常常以颂赞为祭献给神，这就是那承认主名之人嘴唇的果子。」（来十三15）承认主，赞美主，是圣徒最美好的工作。虽然，在这里并不是说出主耶稣与教会的特别关系，乃是说到 为审判者的荣耀；然而，真实爱主的人，却不能不发出赞美 的声音。因为我们不怕审判；因为我们知道「 爱我们，用自己的血洗去我们的罪恶」。

「 爱我们！」是， 爱我们。「爱」在原文是现在式，意即 现在爱我们。「洗去」在原文是过去式，意即 已经洗去我们的罪恶。 现在爱我们！何以知呢？因为 已经用自己的血洗去我们的罪恶。要量测 现今的爱心，是用 以前的工作──流血洗罪。我们都应当如此量。别的量法，都靠不住。不要用我们时翻而刻变的感觉和经历去量测主的爱心！我们知道 现在爱我们，不是因 别的，乃是因 从前流自己的宝血，洗我们的罪恶。谁能尽知主宝血的价值呢？我们应当常常记念这个。我们所以「闲懒不结果子，……（就是因为）忘了他旧日的罪已经得了洁净」（彼后一8-9）。记念当日得救时所得 的恩，要叫我们在认识主耶稣基督上长进。愿主叫我们知道，我们所有的就是罪恶；但是 却爱我们，洁净了我们。感谢神，因为有以前的洗净，并现今永不止息的爱心！感谢主，因为 爱，因为 流血，因为 爱以至流血！

的爱不只从 的流血洗罪看出； 爱我们，因为 「又使我们成为一国，作 父神的祭司」。从前神也应许以色列人说：「你们要归我作祭司的国度。」（出十九6）然而，这应许是有条件的。他们应当顺服，才能如此。但是他们失败了，所以，后来惟有利未支派的人，才能作祭司。虽然如此，他们的祭司职分也是不能通过幔子的。神的恩惠现在叫我们合成一国──祭司的国，叫我们能够进入至圣所与神交通。彰显神的主耶稣，已经把我们放在 的面前，就是喜乐、赞美、代祷的地方。这是我们现在的地位。我们每一个都是神的祭司；向神赞美，为人代祷，自己喜乐。但是可惜，虽然我们的地位是如此，许多的圣徒却没有现在作神祭司的经历；叫我们办点事还会，若叫我们事奉神，则断不能。究竟，不会在会幕内事主的，必不会在营外受苦。

为何「使我们成为一国……的祭司」呢？这是指 将来。主在将来的国度中，要叫我们合成一国的祭司，因为那时，我们不特个人作祭司，并且是联合作祭司──合成一国；因为是完全的。我们「是有君尊的祭司，……藉 耶稣基督奉献神所悦纳的灵祭」（彼前二9、5）。「君拿──当国度的时候，我们不特要作祭司，并且是君王而祭司。我们要作王。但是，这是在乎将来，不是现在。将来我们要与主一同作王，得 至大无比的荣耀：这是在于国度时候。现在呢？我们是联同神的大祭司在至圣所里作祭司。我们应当专心事奉主，不管人世的得失。暂时的世界，我们不要寻求；我们的指望在乎将来。愿主管束我们，叫我们管束自己，好叫我们不贪求，也不恋慕日下的虚空。让人轻看我们，讥笑我们，恨恶我们，苦待我们！我们有个极光明的将来！现在我们虽然隐藏在幕内，微小不显露，然而，有一日子快到，我们要操权，以世间为界，以永世为期！愿我们多得恩，作祭司以服事神；作王以施行神的旨意于天下──完全为神。

这里，我们应当注意一事。我们的作王、作祭司，乃是根据主耶稣的宝血。因为 流血，所以我们罪得赦免；因为 流血，所以我们能作王。 为何流血呢？因为 爱我们。我们得以作王，完全是根据主的怜爱和恩典。这样，所有的信徒都能在千年国中作王么？有许多的经言要答应说：不。作王既是由恩，为甚么信徒不都作王呢？现在我们注意：神的恩典已经为普世人预备了救恩；普世人都得救了么？不。何故？因为他们不信，没有用信心来接受神的恩典。照样，神的恩典已经为全教会预备了荣耀（指作王）；但是，因为圣徒没有用信心的行来接受神的恩典；所以，他们不能都作王。世人不都得救，圣徒不都得赏作王。所以，我们应当谨慎，不要偏倚。信徒作王，完全是主的恩典，我们一点儿的功劳都没有；然而，却不因是主恩典的缘故，就废去圣徒的责任。我们的责任就是用信心的行为来接受这恩典。我们若相信将来要得荣耀，我们能否再贪求现今的荣耀？我们若相信要在千年国作王，我们能否再爱慕这世界的伟人？所以，我们作王是藉 恩，也是因 行为。没有受若，不得作王。我们的受苦是我们接受荣耀的工具。愿我们因 所将要显现的荣耀，而不让世界再吸引我们的心！

「但愿荣耀、权能归给 ，直到永永远远！」圣徒们，因 听主耶稣的名字而想到 自己的工作。因为想到 如何爱我们，如何因 爱而为我们流血，而叫我们得荣耀，就不自禁的发出歌声说：「愿荣耀归给 ，直到永永远远！」赞美主，并不是因为心中有甚么感觉，或者有甚么特别的经历，乃是因为 永不改变的爱。我们赞美主的声音，绝不可按 我们摇移的感觉、贫穷的经历而发；应当因为主自己而赞美主，应当看 从前曾如何救我，将来要如何荣我，现在是如何爱我；应当想到 ，想到 的工作、 的人位、 的自己，就叫我们不管自己如何，都能也都要赞美 。这样，我们自然会以一切荣耀和权能归给 。就是后来到了永世的时候，我们还要如此赞美 。

这里加上一个「阿们」，叫我们个人的声音，可以同 教会的声音相和。我们能在数不过来的会众中占一席，而同有一题目，同有一种欢乐，这是何等的有福呢！我们能自己发出个人的声音，发表个人的喜乐，也是同样有福的。使徒说：「 是爱我，为我舍已；」这与「 是爱我们，为我们舍己」，岂无分别？我们个人的声音，必定不要在大众中消灭。我们应当逐一都有所以感谢主的：特别的经历，自然生出特别的诗歌。愿我们各人都有自己的「阿们」，以和群众的欢声。

因为这心感应主的爱心，所以配为主作见证了。自己蒙恩，所以发出这首诗歌；赞美之后，又当将所有的告诉世人。与基督同在的人，自然在世界中为 作见证。有以诺生命的人，自然有以诺的见证。他「与神同行，神将他取去，他就不在世了；」（创五22）就是他作见证说，「看哪！主带 的千万圣者降临。」（犹14）神的圣徒在世也像以诺一样，一面与神同行，一面为神作证。我们读以下的话，就看见忠心的圣徒如何为主登高一呼！

七节：「看哪！ 驾云降临，众日要看见 ，连刺 的人也要看见 ；地上的万族，都要因 哀哭。这话是真实的。阿们。」

虽然五至七节都是圣徒的欢呼；但是，第五、六两节是他们的赞美诗：这里的第七节是他们赞美主后，向世人所作的见证。这里我们看见二件事：第一，圣徒与主的交通；第二，圣徒对人的见证。基督徒生活中最喜乐的一样事，就是与主交通。就是因为看见基督，并知道我们在 里面的福分，叫我们生交通的意，而发敬拜的心。但是，圣徒因与神联合，就知道世界的将来；这是我们见证中的一部，而非我们朝夕所萦念的。人若查预言，自然会看见许多奇妙有趣的事物；然而，却少有与主心中的交通。预言自有其地位，不平均的注意，就养了心思，饿了灵。无论人如何会解说，如何会分析；然而，惟有神的恩惠能引导我们与 交通。惟有想念主的十字架，如何表彰 的爱，如何洗我们的罪，如何把我们放在高位，叫我们因感恩而生敬拜，在敬拜中与主交通。轻看预言的人自然错误，并且难免陷入网罗。但是，信徒若徒顾预言的钥节，而无主爱的感动，自无能力以敬拜主，并且也不能引人不效法世界。真实的敬虔，乃是从敬拜主而生。应当在天上先有交通，才能在地上作有效的见证。但是交通、敬拜、赞美，好像是现今基督徒中失传的技艺！如果我们的心安息在基督里，在预言里看见我们所敬爱的主，则预言要成为一种背景，配衬我们的敬拜。

「看哪！ 驾云降临！」你我有没有这个见证呢？知道主要降临审判地上的人，必定不能叫与世界同流的人舒服。然而，圣徒却要欢乐，因为我们得看荣耀的时候到了。圣徒一方面因 他自己的快乐，一方面因 世人的苦恼，就呼喊说：「看哪！ 驾云降临！」因为想慕我们的主耶稣基督得荣之切，约翰好像看见了主再来，所以他呼喊说：「看哪！」愿主的再临在我们心中也有这样的确实。

「 要降临」，这「 」字是注重的。不是别人，乃是 ── 自己。「这……耶稣」升天去，后来\cs9「 还要……来」（徒一11），是圣经的见证。主耶稣基督的降临，并不是圣灵的降临，也不是耶路撒冷的被毁，也不是基督徒的死，更不是主耶稣现在与他们的同在。「 要降临」， 自己要来。人子要来，他们所爱的主要来，别的都算不得 来。

「 要降临」，这不是 在七年灾前的迎接得胜圣徒，也不是 在七年灾末的来到空中，迎接经过灾难的圣徒和从死里复活的人；这乃是七年灾后，千年国前，主同 的圣徒一同降临到世界来。我们知道，七年灾难未开始的时候，得胜的信徒就要被提到天上。到了七年灾难快完的时候，主要亲自由天降临，来到空中，迎接一切死而复活的，以及尚活在世的圣徒。后来， 就带同所有的圣徒降临到地上来。我们若要明白预言，就当分别这三个次序，不要把它们混了。

主提接得胜圣徒上天，是一件特别的事；乃是主照 在路加福音二十一章三十六节、启示录三章十节所应许的。所有重生得救的圣徒，若非时时儆醒，常常祈求──虽然身体还是在地，然而，心灵已经在天──则必不能免去地上的灾难。圣徒不只当有生命──得救；并且当有成圣的生命──得胜。在许多圣徒的身上，被提是一件太奇妙的事──与他们现在的生活改变太多！这不可。主的目的是要我们现在就有升天的生命，要我们现就有「我们的生命与基督一同藏在神里面」（西三3）的实在经历。灵先上天，后来体被提，也不见有甚么大异（实在也有许多的异处）。我们生命的升天，乃是根基于主耶稣在十字架上所成功的： 把我们联合在 的死里面，在 的复活里面，在 的升天里面；这都是在属灵方面说的； 的提接圣徒，乃是在他们灵性之外提接他们的身体。 对付我们灵性的问题，乃是在于十字架；提接上天不过是圣徒的肉体得救赎，并不是圣徒的灵命得成全。所以，没有与主在经历上联合于主的死、复活和升天的圣徒，就要留在地上受苦难，不能被提。（注：这点后来我们还要说。）

主为甚么叫他们进入大灾难受苦呢？因为要用苦难管教他们：主这样责备鞭打他们，就是要叫他们「在 的圣洁上有分」（来十二20）。如果神在恩惠中，用慈爱招呼 的儿女，不能得 他们的答应，则神不得已要在恩惠中，用责备锻炼 的儿女。未熟的麦子，不得收入仓；末熟的圣徒，也不得接上天上主的慈爱既不能吸引他们的灵上天；所以，主因 他们的好处起见，就用苦难催迫他们的灵升天。这就是许多──甚多──圣徒要进入大灾难的缘故。等他们也预备好了，主就要亲自降临到半空，迎接他们；那时，帖撒罗尼迦前书四章、哥林多前书十五章就要应验了。所以，愿主施恩给我们，叫我们在现今的时候，就因 基督爱的策励，愿意让 的圣灵将十字架深深作工在我们里面，以致我们真有与主同死、同复活、同升天的经历，而得 的心悦和提接。

圣徒既都已被提上天，之后，到了千年国快开始时，主就带 的圣徒驾云从天降临，一同显现。这里我们要看见基督与基督徒的完全联合：同死，同复活，同升天，同显现。「基督是我们的生命， 显现的时候，你们也要与 一同显现在荣耀里。」（西三4）这一次的显现，就是来到地上，审判尚活在世的外邦列国。

我们查读预言，应当谨慎分别此三者：（一）得胜圣徒的特别被提；（二）主降临空中迎接所有的圣徒；（三）主与圣徒降临地上。在我们面前，这一节圣经，并不是教会述说她自己的指望，乃是圣徒报告世人的审判──对世人所作的见证。所以，这一节是指 主耶稣降临到地上说的。这与以下所有的光景，全是相合的。

主耶稣要「驾云」降临。这与先知但以理所说的相合。他说，他「在夜间的异中观看，见有一位像人子的，驾 天云而来」（七13）。这与使徒行传的见证，也是相同：主耶稣「就被取上升，有一朵云彩把 接去，便看不见 了。……忽然有两个人，身穿白衣……说，……这离开你们被接升天的耶稣…… 怎样往天上去， 还要怎样来」（一9-11） 怎样驾云上天， 还要怎样驾云降临。这与主耶稣对该亚法等所说的，也是相合：「我告诉你们，后来你们要看见人子，坐在那权能者的右边，驾 天上的云降临。」（太廿六64）「众目要看见 」，这与 的升天，何等的不同！现今是 得 权能的时候。无论生的、死的；外邦人、犹太人，总有一日应当看见 的面！这不是主来提接 的圣徒上因为那时除了圣徒之外，就无人能见 。这次的再来，乃是有形有体，所以「众目要看见 」。不特如此，「连刺 的人也要看见 」。刺主耶稣的原是罗马兵丁（约十九34）；然而，从灵意看来，却是犹太人刺的（约十九37；亚十二10）。所以，这里「刺 的人」，虽说是犹太人，然而却不只犹太人，外邦人也在里面。「众目」的「众」字，是代表犹太和外邦。

「地上的万族，都要因 哀哭。」这个「地上」，在原文可以特别指巴勒斯坦地；「万族」就是诸支派。若然，则痛哭的人，就是以色列人。因为撒迦利亚书，当以色列人看见被刺的主之后，他们要大大哀哭。请读十二章十至十四节，那里只提犹大（大 和拿单）支派，和利未（示每，民三18）支派；大概那时只有此二支派在耶路撒冷；或者因为这二支派是君王和祭司的支派，所以特别记载他们。不过，这「地上」的意思也可指全地；「万族」也可以指诸族；所以这里并不只说以色列人的哀哭，也说全世界人的哀哭。撒迦利亚的哀哭，乃是专指悔罪而言；这里的哀哭，在以色列的遗民是悔改，而在其他的人则是为失望和惧怕。「那时，人子的兆头要显在天上，地上的万族都要哀哭；他们要看见人子有能力，有大荣耀，驾 天上的云降临。」（太廿四30）此时，恩典时代已完全过去，神要照 的公义施恩给以色列人；也要按 公义审判列国。等到那日哀哭，何不在今日即哭！世上的罪人哪！为何不今天来到主的十字架下哀哭你的罪，接受主耶稣作你的救主，求神赦免你的罪呢？不要等到来日；那日你──外邦人──哭，太晚了！我请你速来！

现在让我说几句，论主再来并这里的次序。我们应当读撒迦利亚书。七年的末了，万国必聚集与耶路撒冷争战（亚十四2），那时犹太人必定向橄榄山逃跑（5节）；主耶稣就驾 天云，在荣耀中，和 的圣徒一同降临；主的脚就要站在橄榄山上（4节），应验两个白衣人的预言（徒一11）；山就要从中分裂，成为大谷，以色列人就从谷中逃走（4-5节）；后来他们要仰望主耶稣，就是他们所扎的（十二10）；必有人问主两臂中间是甚么伤，主就要回答说，这是 在亲友家中所受的（十三6），后来以色列人就知道他们所厌弃的耶稣，原来就是基督，所以，他们就哀哭认罪（十二10）；后来，他们就接受主耶稣在十字架上所替他们成就的救恩（十三1）。另一方面，主耶稣就审判地上的外邦列国；那时，在灾难中待犹太人好的就是绵羊，要在千年国作百姓进入永生；那些虐待犹太人的就是山羊，要进入水火。这些事以后，千年国就开始了。

我们现回到正文：「这话是真实的；阿们。」按 原文，「这话是真实的」只有一字。这一字的思是与「阿们」完全相同的。其中的分别，不过那一字是希腊文，「阿们」是希伯来文而已。使徒在这里只有一个意思，却用两国文字复说一次。何故？这节所说的是圣徒对世界的见证。使徒用这两字结束，就是表明教会（一）教会对于主再来的意思，是「诚心所愿」的；（二）教会此举就是对外邦人──希腊；（三）和犹太人──希伯来作见证。这两字就是爱主显现的圣徒，对于主再临的应词。主的使徒们在各书信中，表明主耶稣的再来是圣徒的有福指望。真心爱主的人莫不爱慕主的显现。所以，当对世界作证，证明主要再来之后，就说两个「诚心所愿」在后面，以表明爱慕主来之切。虽然主来是审判罪人，是叫世人哀哭，叫世人受祸；然而，教会却是说「阿们」，并不因爱惜世人的缘故，而欲推延主的降临。这并不是坏的，这是圣灵允准的，这是神所喜悦的；所以记在这里，好叫我们读到这里的时候，也一说「阿们」，再说「阿们」。我们爱世人，应当因主的缘故爱他们才可。不要爱我们的工作，过于慕救主的显现。我们的心必须被主所吸引，以致无论甚么都不能站在我们和我们的主中间。真的！我们应当爱人的灵魂，应当忠于我们的工作；但是，我们应当安息在神里面。因为 也爱罪人──比我们更爱； 重看 自己的工作──比我们更重。如果 以为 的基督应当再来，则我们对于 的智慧和恩慈，不应当发一点的疑问。 的打算是最好。另一方面，我们所爱的究竟不只是人，乃是神；我们所恋的，不是我们的工作，乃是赐给我们工作的主。 来了，我们的心岂不喜乐么？愿我们和主中间，有更深的爱情和恋慕。这里六、七节有两个阿们。圣徒如何愿意主耶稣得 荣耀，如何欢喜自己因为 有美好的将来；也如何愿意主再来，审判一切不服从 的人。

教会已经对世界作见证了。基督快要再来；恩典的时期日促一日，神怒气的审判日近一日。有人听这见证的话语么？不。这反叫好讥诮的人，随从自己的私欲出来说：「主要降临的应许在那里呢？因为从列祖睡了以来，万物与起初创造的时候仍是一样！」（彼后三4）所以，神就出来作见证。

第四章　神的见证（一8）

八节：「主神说，我是阿拉法，我是俄梅戛，是昔在今在以后永在的全能者。」

照一位圣经学者格兰特（F. W. Grant）的话，上文的「这话是真实的，阿们」，也可属在这一节里面；意思就是：「这话是真实的，阿们，这一句话是『主神』说的。」因为人不相信，所以， 与人辩论 ，指诘人的不信。 证明主耶稣快要再来。 现今也是这样的证明。晚近 在政治上、宗教上、道德上、灵性上，岂非表明基督快要再来了么？谁能否认这些不是预兆呢？究竟人无论如何不信，这些总是神半夜的呼声。

这里我们看见约翰将基督与神联合起来。二十二章十三节，主耶稣也用本节所说的以自称。这里我们看见基督如何与神若可分，若不可分。

「主神」是神在伊甸园里所用的名字。这一本书是说神如何再造一个新伊甸园，在这里的人永不再堕落。所以，当说到新伊甸园时， 又是称作「主神」（廿二5-6）。这里将 的两个名字联合起来，「主」（就是耶和华）是 与以色列人主约的名字。「我是耶和华……与他们坚定所立的约。」（出六2-4）「神」是 普通的名称，表明 比任何人类都更高大。「主神」这个名称是非常合式的，因为这名字联合神在前代所有的名称，表明神是一切的神。说话的乃是这位神， 所有的应许和警告都是诚实的。

有一件事应当记得：人的名称是因地、因时、因人而变的。人在家中为弟兄，在政治机关上，就不能再互称为弟兄了。所以神在圣经中所用各种的名称，都有其独立的意思。神是因人、因时而启示 自己的名称。可怜！不信的人不知这个，反而因此对于圣经的来源生出许多疑问。

「我是阿拉法，我是俄梅戛。」阿拉法是希腊文的首字母，俄梅戛是末字母。这表明 是始之始，终之终；无始无终；万有之始，万有之终。字是用以说话的。 的话是一切言谕的始终。 说，所有当说的就说了。起初， 一说，万物就都有了。后来， 又说，万有就按 的命令定规了。现在说话作见证的，乃是这一位。 是永远的神， 所作的见证都是真的。 不特证实一切旧代的真理，并且证明所有末后的警告。

「昔在今在以后永在的全能者。」「全能者」意即「万军之主」，表明 是宇宙之主。「全能者」是神与亚伯拉罕立约的名。「神晓谕摩西说：我是耶和华：我从前向亚伯拉罕、以撒、雅各，显现为全能的神，至于我名耶和华，他们未曾知道。」（出六2-3）这里我们看见神的名称，都是 在从前各代所用的名字；恩典时代中的「父」，是不曾提及的。作见证的乃是这位全能者， 有能力成全 的计划；乃是 ，为那从前曾在软弱里被人钉死，将来要在权能里受人敬拜的主耶稣作见证；所以 的见证是真的。

第五章　约翰在拔摩岛（一9）

九节：「我约翰就是你们的弟兄，你们在耶稣的患难、国度、忍耐里的伴侣。」（原文直译）

约翰不说他自己是基督的肢体，也不说他自己是使徒，他自称为他们的「弟兄」和「伴侣」。这是何等的柔细！虽然他此时孤处拔摩岛上，然而，他的灵却是和他的弟兄们一同受苦，一同忍耐，一同等候天国降临。这是圣灵的妙工，能叫我们与各处圣徒一同受苦。这是因为有与他们极深的表同情，与他们在生命上有极深的联合；所以，好像他们受苦就是他受苦，当他们受苦时，他尚在旁边作伴侣。愿主赐给我们以更大的心，好叫我们接纳一切信主的弟兄，知道在一切事上，我们都是与他们为伴侣的。真有主十字架在他里面作工的人，就真知道如何与主所有的儿女联合。十字架把罪人联合于父神，却也将一切倚赖它的基督人联合为一。十字架将我们从罪恶的生活里分别出来；却叫我们与有神生命的人联合。

「患难、国度、忍耐」；此三者说出圣徒现在和将来的路程。这个国度就是二十章的千年国；然而，并不是在千年国里作百姓，乃是与主耶稣基督一同作王一千年。在将来，圣徒除了与主一同为王之外，并没有别的国度。同主为王就是将来天国的意义。这国度是信徒共同的盼望和赏赐。这国度是信徒将来的荣耀和尊贵。神召所有的信徒进 的国，得 的荣耀（帖前二12）。但是，所有的信徒都曾听见这个呼召么？他们都能履行神的条件么？我不敢判断，但我怕许多人要失去神的赏赐！

国度是极荣耀的。但在国度之先是甚么？「患难。」到国度的路径就是患难。患难铺筑荣耀的程途！「为义受逼迫的人有福了，因为天国是他们的。」（太五10）如果我们与世界附和，则那里有逼迫呢？我们「若属世界，世界必爱属自己的」（约十五\cs1619）。你若离开世界，不只「世界的世界」，就是「基督徒的世界」，也要逼迫你。然而，就是从这条路，我们走到荣耀的境界。

「如果我们和 一同受苦，也必和 一同得荣耀。」（罗八17）现今的受苦就是日后荣耀的质定。我们越受苦，就越预备好以得荣耀；因为「你们若为基督的名受辱 ，便是有福的；因为神荣耀的灵常住在你们身上。」（彼前四14）圣灵藉 患难预备我们，以得国度的荣耀。凡事未到之先， 并非不预告我们； 并不叫我们未受警告，就受患难。 要我们自己愿意； 要我们坐下计算花费。 早已告诉我们了：「在世上你们有苦难；」（约十六\cs1633）然而 并非不以赏赐安慰我们的心； 告诉我们说：「得胜的，我要赐他在我宝座上与我同坐」（启三21）──一同作王于国度里。哦！愿将来的荣耀多摆在我们的面前！愿主叫我们知道我们「蒙恩，不但得以信服基督，并要为 受苦」（腓一29）；然而，这苦并非空受的，因为受苦是有赏赐的。

虽然「进入神的国，必须经历许多艰难」（徒十四22），然而我们若肯效法「我们信心创始成终的耶稣，……因那摆在前面的喜乐，就轻看羞辱，忍受了十字架的苦难」（来十二2），将来就能与 一同坐在宝座上。我们越多想到将来国度的喜乐，就越轻看今日微小的十字架。「我想现在的苦楚，若比起将要显于我们的荣耀，就不足介意了。」（罗八18）神立定了荣耀作我们受苦的力量。愿主赐给我们属灵的眼力，叫我们能看明将来的荣耀。

「学生不能高过先生，仆人不能高过主人。」（太十24）我们的主耶稣基督， 得 荣耀是因患难。宝座是从十字架升上的。主盼望我们也走 所走的路途。可叹！今日背负十字架的人真是不多。就是我们自己，有时看见了十字架，也是绕道而行。欢迎接受十字架的人真少阿！主现在是预备我们作王，所以要叫我们经过许多的火炼；我们若不愿意，我们就要失去国度。主现在就是藉 十字架训练我们，叫我们因 苦难，学了顺从，以致王的性情组成在我们里面。十字架就是苦难；然而，我们不要误会，以为所有的苦难，都是十字架。你若以主耶稣十字架的灵接受一个苦难，叫主达到 的目的，叫你自己的意思败亡；这个苦难才是个十字架。唉！世上为王的人真是不多！千年国中为王的不知有几人。不过，在今日背十字架的，将来必定为王；因为惟有当一个王，才能背十字架。

「患难、国度、忍耐」；我们已经看见了神的话如何见证，应当受患难得 国度。使徒在这里又提起「忍耐」，知道将来的荣耀，愿意因 它而忍受患难的人，最要紧的就是忍耐。我们知道了进入神的国必须经历许多艰难，所以，我们若非持之以忍耐，恐怕就要扶 犁向后看，被主算为不配进入神国的人。如果我们藉 神的圣灵忍受苦难：让旧的去，让新的来；每一次都忠心的让患难苛待我们，伤我们，叫我们难过，叫我们伤心，让神成就 的美意，则下次我们必定更有能力忍耐，以经过患难。因为「患难生忍耐」（罗五3）。

因受苦而焦急，则这受苦就徒然了。圣徒们应当像神的羔羊在剪毛者手下不作一声。我们现在的分乃是患难；你不要希望比这个更轻的。基督徒在患难中的美德就是忍耐。我们若忍耐，就必得 国度。「我们若能忍耐，也必和 一同作王。」（提后二12）所以，我们要持守（忍耐）我们所有的，免得人夺去我们的冠冕（神的国度）。「弟兄们哪，你们要忍耐，直到主来。看哪，农夫忍耐等候地里宝贵的出产，直到得了秋雨春雨。你们也当忍耐，坚固你们的心；因为主来的日子近了。」（雅五7-8）嗳哟，许多人已经失去这个了！在天国程途启轫的时候，岂非有多人么？现在呢？恐怕已经有许多人回到世界里去了！在十字架道路的开端，因为有了将来荣耀的热望，就有多人奋勇前进。但是，主迟延了，时迁境换，撒但攻击，世界迷惑，十字架又沉又重，旧肉身时兴时倒，最终就与人世调和，就离开这条窄路了。真的，主若早来，则十个童女岂不都是灯光明亮么？但新郎迟延了；因 这一迟延，就将愚智分别出来。「时候」要发表出来，谁是忠心服事主的；谁的生命里，真让十字架深深的作过工。所以，弟兄们哪，要忍耐，直到主来。就一方面说，看现在的预兆，主真是快要再来了；但就另一方面说，也许主这十年内、百年内不来；主若迟延，你能否持久忍耐为 受苦，等候 国度的显现呢？愿我们守主忍耐的道（启三10）。

真的，国度是有的，患难也是厉害的，没有忍耐就得不 。使徒把这两个连在一起，是何等的有意思！神所喜悦的，就是圣徒因 国度受苦，而有忍耐的心；就如保罗所说：「我们……为你们夸口，都因你们在所受的一切逼迫患难中，仍旧存忍耐和信心；这正是神公义判断的明证，叫你们可算配得神的国，你们就是为这国受苦。」（帖后一4-5）忍耐受苦，必定得国。然而，我们还要记得，这「患难、国度、忍耐」乃是「在耶稣……里」的。受苦并不是为自己的赏赐，乃是为主耶稣基督。凡比这个程度更低下的，都得不 神的喜悦；也不是自己拣选要如何受苦，要受何苦。一切都是为主耶稣！在 以外，我们并没有别的趣味。当圣灵作工在我们的心里，叫我们充满了主的意思和爱慕，我们才能欢欢喜喜地为 忍受患难。

现今的时候乃是「国度忍耐」的时候，将来才是「国度权能」的时候。我们的主未在权能中得国之先，我们就需要忍耐经过患难。主一在荣耀里显现，我们的患难和忍耐就终止了。有福的指望！现在基督是等候 国度的显现──等神使 的仇敌作 的脚凳。我们就是与主一同忍耐，等候这个盼望的成就。基督和基督徒一同被世界丢弃，一同忍耐盼望，一同作工！

但是教会已经离开了她忍受患难的地位，要在世界里、社会里，寻得片席。她爱慕今生的荣耀和权能，却厌弃了十字架的窄路。世界的福分原是犹太人的，和（因 他们犯罪，就变为）外邦人的；但教会也来寻求这肉身的伟大。处在现今众人失败的时候，忠心服事主的人更不要自骄。我们若离开罪恶，我们就当更谦卑。为主受苦的人若不仰望主，恐怕就要以为「我曾如此服事主，别人没有」！如此，则何如说，都是主特别施恩呢？我们的危险就是：得了神恩离开一切属世、属人的，而没得 同样的恩典，以叫自己俯首；以致就以自己的分别为夸口的张本。我们现在眼见神的儿女们到处失败，让我们一方面离开罪恶，一方面却以为这是我们的过失，认罪在主面前（但九）。处今撒但攻击神儿女们的时代，并非我们自夸自足的时候阿。

使徒当他自称时，他说：「我约翰就是你们的弟兄，和你们在耶稣的患难、国度、忍耐里一同有分。」他的意思岂非也要我们在此三者有分么？我们如果不是在这些里面，恐怕我们不能明白这书的灵意。我们若是与世界为友，则我们那能与拔摩岛上的约翰表同情呢？我们是同为弟兄的，所以应当同受苦难，同望荣耀，一同忍耐等候。我们的弟兄，还有许多还在战场为神作猛烈的交战，我们岂可退后独自享受安舒呢？「难道你们的弟兄去打仗，你们竟坐在这里么？」（民卅二6）现今的得利乃是我们将来的损失。反之，现今的损失乃是将来的得利。有受苦，有荣耀；无受苦，无荣耀。多受苦，多荣耀；少受苦，少荣耀。神愿意荣耀我们，但是我们肯否受 的荣耀呢？我们肯否按 患难的正路，走到荣耀的国度里呢？岂惟基督应当负架，世人尽都逍遥？岂惟弟兄应当负架，我反若无事然？

我们应当分别一下。永生是由信得 ，是白得的：「信子的人有永生」（约三36）。我们的永生已是定规了的。我们已经相信了主耶稣十字架上的功劳，已经接受了 作我们的救主，神照 的话已将永生赐给我们了；所以，我们不会再永远沉沦了。我们的得救是十分保险的，因为主的宝血有能力拯救我们。但是，国度呢？「天国是努力进入的，努力的人就得 了。」（太十一12）这与得 永生的条件，大有分别。这并不是白白的相信；这在得 者方面应当有行为方可──然而，并不是律法下旧己的死行，乃是恩典下新人的义行。我们的永生问题已经解决了；但是，国度问题全视乎我们如何用主的恩典、如何作圣徒、为主受苦而定。我们应当赞美主，因为我们已经有永生了；但是，我们还当进前得 所应许的国度。不要想这里有甚么自己的行为，这行为都是从支取主的恩典而来的。

「为神的道，并为给耶稣作的见证，曾在那名叫拔摩的海岛上。」（一9）这神的道并耶稣的见证，就是指 约翰所有的见证。因为他忠于神的真理，所以，他被徙至拔摩岛上。他相信另有一王就是主耶稣；他仰望另有一个国就是天国──比罗马更好；所以，他就到这个地步。拔摩海岛是非常荒凉的。举目东望就是七个教会，再过就是巴比伦、伯拉大河与米太巴西；西望就是希腊与罗马；北有歌革；南有巴勒斯坦与埃及。这岛是在汪洋大海之中。硗确的岩石遍满全岛，并无耕种之地。里面无江河，无树木，环境萧然。在此，除了风声飒飒，水声潺潺之外，并无其他生命的气象。约翰因为忠于主道的缘故，所以，他就到了这个地方来。如果我们不与世界附和，为真道打美好的仗，则我们也要到拔摩岛上。这是忠心的今生奖赏。世界从约翰时到今，并没有变好，且是日坏一日；我们若果严正不阿，像约翰那样为主耶稣和 的救恩作见证，则我们岂能盼望受比拔摩岛更轻的逼迫么？恐怕更有甚者！但撒但却叫人巧避患难──有的因阿附世人而幸免，有的因倚赖官厅而得保。我们知道主能保守我们；许多时候，主不叫我们受难：但是，因 附和与倚靠世人而得的平安，与父神所赐的，岂非大不相同？虽然我们现在未能达到贪求患难的地步；但是，最少我们也不应当因 逼迫而降格，以讨好于人。无论如何，一件事总是实在的：我们一与人世的罪恶和组织脱离，我们的拔摩生活，就要立时开始。但是，感谢赞美神，因为「谁能使我们与基督的爱隔绝呢？难道是患难么？是困苦么？是逼迫么？是饥饿么？是赤身露体么？是危险么？是刀剑么？」（罗八35）感谢赞美神，因为「靠 爱我们的主，在这一切的事上，已经得胜有余了。」（罗八37）

这「为神的道，并为给耶稣作的见证，曾在那名叫拔摩的海岛上」的意思，也许是神重新将神的道和耶稣的见证交给约翰；有的就更加给他。断无人有拔摩的经历，而无拔摩的启示的。监狱里的约瑟，旷野中的摩西，患难里的大 ，锁链中的保罗，岂非都有新鲜的启示么？约翰就是顺 他们的道路而前；虽然现今神的话已经完全了，用不 有新启示；然而跟从这些神仆人去行的人，岂无神话语的讲解，和主耶稣的亲近么？这是苦难的酬报。苦难的酬报就是主慈容的显现。寻求世上安舒、福乐和荣耀的人，虽无拔摩的苦难，然也无拔摩的启示。属肉身的人视主的十字架为畏途；但爱主的人却以十字架为荣耀呢！

第六章　荣耀基督的异象（一10-16）

十节：「当主日，我在灵中，听见在我后面有大声音如吹号说。」（原文直译）

这个「主日」乃是七日的第一日，就是现今俗称的「礼拜日」；因为古教会都是称七日的第一日为主日。这与旧约或新约「主的日子」完全不同。「主日」和「主的日子」在原文的形状上，是不相同的。并且主的日子在圣经中是指 ：基督在荣耀中降临起，到天地被火更新为止的长时期说的；而主日则只指七日第一日的礼拜日而已。再者，如果主日指 主的日子说的，则启示录中所记载的，当全是主的日子中的事方可；但是，事却不然；二、三两章所记七教会的事，完全是主的日子以前的事；所以，若以主日为主的日子，真有不当之处。（主日完全是属乎新约的，与旧约的安息日丝毫没有关系。主日并不是「基督徒的安息日」，基督徒守主日也并不受旧约守安息日律例的拘束。我们切不要混了主日与安息日；混了这个，徒自负轭而已！）

使徒在某主日里，在他的灵中，听见神启示的声音。这里不应当翻作「我被圣灵感动」，因为在希腊文里，这个「灵」字的前面，没有一个肯定指件词，这表明这个「灵」字不是圣灵，乃是人的灵。

人是三合一的──灵、魂、体（帖前五23）。灵是我们敬拜神的机关──有神觉的：魂是我们全人的人格──有自觉的；体是我们外面的躯壳──有物觉的。当信徒才重生时，他虽然有了新生命，然而，他仍难免于属肉体，受礼欲的影响。当他更进前服事主，而在恩典中长进时，他就渐渐入于属魂的层次。当信徒属魂时，他的一切行为多受他自己心思、情感、刺激、感觉的支配。他的生活不是平稳的，不是安定的，不是冷静的。他们若非心中有热火烧 ，好像叫他们有说不出的快乐时，他们不能服事主，不能作工。他们当有一种「觉得」之主的同在，才能祈祷、赞美、读经，若是他们心中觉得枯燥，就不能照常度日。在经历上，信徒最要紧的就是让圣灵用神的话分开他的灵与魂，使他不再受魂的影响，能完全属灵，不因感觉、情感、心思、刺激而更变其日常生活。

在这里我们看见约翰的灵，如何自由，不受任何事物的拘束。他有升天（弗二6）的生命，他的灵离开魂的包围，而逍遥于天上。虽然他此时独处孤岛，受罗马人许多的虐待与苦楚，但他并不因此而受魂的刺激，而生纷乱或难过的心。圣徒应当在主里面求主施恩，叫我们在经历上，灵魂分开，好叫我们无论处在何种光景中──虽是拔摩孤岛，鼎 余生──亦不因之而围困其灵，致不能与神交通，而受其启示。哦！世人虽然能桎梏我们，锁链我们，叫我们与人世的亲友相隔离，叫我们得不 身体上的需要，叫我们天然的生活不能按 正路而走，然而，他们却没有法子囚禁我们的灵，叫我们不到天上；反叫我们在诸般的试炼中，日日高升，直到神的宝座面前。环围我们者，虽似已穷绝，然而，世界却不能遮盖我们头上的天。拔摩岛是引导我们心灵升天的好境地！可惜，神的儿女们却常错用了，误会了神的拔摩岛！

约翰在此，并非一如平常者然；他有特别的经历。他好像对于世上的知觉完全失去，被圣灵吸引离开他自己的感觉，把世界遗弃背后，而入于灵的境界，去听神的话语。他本来向前观望将来的荣耀，但神要他先注意教会的现在光景，所以，叫他回头来看（12节）。他听见在他「后面有大声音如吹号」。这声音在四章一节尚听一次。吹号的意思就是召集人，而彰显神的圣洁（帖前四16-17；林前十五52；出十九16、19）。

十一节：「你所看见的，当写在书上，达与以弗所、士每拿，别迦摩，推雅推喇，撒狄，非拉铁非、老底嘉，那七个教会。」

这是响如吹号的大声音对使徒所说的话。约翰在此受命寄书与在亚西亚的七个教会。或许人要问说：「为何不写信给在犹太耶路撒冷的教会呢？」此时（约西历九十五到九十六年）耶路撒冷已经被毁灭，或者其中教会也已经消散了；这或是一个原因。但是，何故只写给七个教会呢？当时除了这七个之外，在亚西亚的还有：在歌罗西、希拉波立等处的教会。七是时期完全的数目。神拣择这七个教会，以代表使徒后到世末的教会。七字并非代表教会的内容，因为里面离完全尚远。七是代表一个整个的教会。只说七个教会，因为神试炼教会，而她像犹太人一样，却失败了。教会在世不过是神暂时的计划。七平常都是分为四与三，四在先，三在后。然而，在这七封信里，却是先三后四。这七封信都有神的应许和呼召。在前三封信里，先说呼召，后说应许；后四封则反之。这样的安排，我相信有神的意思。这表明教会的堕落：起初尚有神的恩典和荣耀；后来则充满地上的事物了。

这七个教会都是当日实在的教会。如果主耶稣那时就来了，那七封信所说的，就是应验在那些教会身上。但是，主迟延了，圣灵就将这七个教会，代表自使徒后所有的教会。有一点堪受我们注意的，就是二、三章的七封信乃是主耶稣自己（藉 约翰）寄给他们的，并不是 「使者」所晓谕约翰的。使者所晓谕的事，乃是在简短时期内，即行应验的。这七封书信，不是使者所晓谕，乃是主自己所发出的；所以，并不在短促期间即行应验；其应验是需用时日的。所以七封书信代表使徒后一切的教会。这些教会一一代兴于世。我们应当注意一下，这七个教会的光景，从我们现在的眼光看来，是双关的：一、当时各教会的实在光景；二、代表形式教会在世各代中的情形。因为我们是处在教会时期中最末了的一代，所以，我们就常偏重这七封书信所代表的形式教会在世各代中的情形，而轻忽他们所说出当日教会的实在光景。就是因为有了这个偏倚，就叫我们不明白神对教会态度的时期上变迁。我们若要明白教会现时（或自启示录着后）的地位，我们就当注意这七封书信所说出当日教会的实在情形。

这七封书信（记在二、三章）与新约书中其他的书信，真是大不相同。好像它们没有主藉保罗、约翰等所写书信中一种的亲密和接近。在这七封书信中，我们看见主耶稣基督乃是站在审判的地位，说出审判的话语，作出审判的事工。 并不是像保罗、约翰等所写书信的救主和元首； 在这里乃是教会的法官──审判者。我们如果见得这个，就要知道，启示录所表示的教会和保罗书信所表明的教会，已经经过一番改变了──神时期上的计划变更了。就是因为不明白（或因忽略）教会时期上的变更，所以有了许多宗派的设立，都自命为独一的教会。

让我们现在一看圣经中的教会历史。当初的时候，神将神的国赐给犹太人，但犹太人一再压弃，甚至杀死神的爱子（太廿一38-39）；所以，神就将 的国从他们夺去，赐给那能结果子的百姓──外邦人。五旬节后，神就兴起保罗，叫他传扬神的国给外邦人。几根橄榄枝子（罗十一）所以被折下来，乃是因为他们不信；他们被折下来，叫我们（外邦人）野橄榄得接在其中，一同得橄榄根的肥汁。外邦人所以立得住，乃是因为信。神既然要施恩给外邦人，就将「在以前的世代没有叫人知道」的奥秘，启示保罗：「这奥秘就是外邦人在基督耶稣里，藉 福音，得以同为后嗣，同为一体，同蒙应许。」（弗三1-10）但是外邦人像犹太人一样，也失败了（这些相信的外邦人，就是教会）。我们可以看使徒们的见证。

约翰说：「小子们哪，如今是末时了。」（约壹二18）在人看来，这是何等的奇异上这岂不是教会史的首几页么？这岂不是圣教的少年时代么？想使徒约翰写此时，他尚记得五旬节的荣耀光景；并且他前后左右的布道工夫好像是有进无退；但是，神的灵却藉他说，「如今是末时」，因为「已经有好些敌基督的出来了」。彼得也说到这事；他说：「将来在你们中间，也必有假师傅，私自引进陷害人的异端，连买他们的主，他们也不承认，自取速速的灭亡。将有许多人随从他们邪淫的行为，便叫真道因他们的缘故被毁谤。」（彼后二1-2）这个警告不久使成为事实了。犹大也说：「因为有些人偷 进来，就是自古被定受刑罚的，是不虔诚的，将我们神的恩变作放纵情欲的机会，并且不认独一的主宰我主耶稣基督，」所以，「要为从前一次交付圣徒的真道，竭力的争辩。」（犹2、4）保罗的见证更明白。他对以弗所的长老说：「我知道我去之后，必有凶暴的豺狼，进入你们中间，不爱惜羊群。就是你们中间，也必有人起来，说悖谬的话，要引诱门徒跟从他们。」（徒廿四29-30）这话不久也成为事实。当保罗快离世时，他寄信与提摩太说：「凡在亚西亚的人都离弃我，这是你知道的。」（提后一15）亚西亚如此，欧罗巴呢？也是异途同归。他自罗马寄信与腓立比人说：「许多人行事，是基督十字架的仇敌；我屡次告诉你们，现在又流泪的告诉你们。」（腓三18）「别人都求自己的事，并不求耶稣基督的事。」（二21）保罗对于当日教会的光景，并不姑作慰人之语，他说：「作恶的，和迷惑人的，必越久越恶，他欺哄人，也被人欺哄；」「末世必有危险的日子来到，因为那时人要要顾自己，贪爱钱财，……爱宴乐不爱神；有敬虔的外貌，却背了敬虔的实意；」「时候要到，人必厌烦纯正的道理，耳朵发痒，就随从自己的情欲，增添好些师傅；并且掩耳不听真道，偏向荒渺的言语。」（提后三13、1、5，四3-4）我们已经看见了使徒们的见证，说到他们当日教会的光景。我们读了他们所说的，就要见得东、西的外邦人如何失败了，缺欠了神的荣耀。神藉 保罗曾警告外邦人说：「神既不爱惜原来的枝子，也必不爱惜你。可见神的恩慈和严厉；向那跌倒的人，是严厉的，……只要你长久在 的恩慈里；不然，你也要被砍下来。」（罗十一21-22）外邦人当使徒的时候，就已不长久在神的恩慈里了！

神曾否把他们砍下来呢？这点是最要紧的。启示录二、三章的七封书信就是发表神对不长久在 恩慈里的外邦人教会的意见。这七封书信，虽然带 警告、应许和勉励，然而，其中最显露的，就是审判的性质。这是神对教会最后的警告。这是基督审判台前的先声。读了这七封书信，就要看见主在 的计划上，已经丢弃 的教会了。在老底嘉教会里，主已经被关在门外了。

神已经厌弃教会的组织，在神的恩赐中可以看出来。「神在教会所设立的，第一是使徒……」「 所赐的有使徒……」（林前十二28；弗四11）教会中最要紧的职分和恩赐就是使徒，现在使徒何在呢？罗马教以她的教皇乃是使徒的承继人。但是，我们知道「承继使徒」是罗马教的一个异端；我们承认现在已经没有使徒了。神为何没有以使徒赐给教会呢？对于这个，我要回答说，因为神已经厌弃教会和她的组织了。

这样，自启示录教会到现今的时候，到底是甚么时候呢？从前的时候，神因 犹太人的罪，早已定规播散他们于天下了；但神却容忍他们至再至三。所以，虽然神在当时已经厌弃教会了；然而，神在恩慈中，却以忍耐对待外邦人。神愿意万人得救，所以， 忍耐至今。但我们应当知道，现在（自神厌弃教会至今）是一个特别的时候。神在现今时候的目的，不是要建立有组织的教会；不然， 就当以使徒赐给教会了。 没有以使徒赐给教会的事实，就是表明神的目的已非在于组织教会了。神的意思，就是要在外邦人中多取些人归于 自己的名下。

「你所看见的，当写在书上。」如果启示录是从人口的遗传而来，则今日所余存者，不知究有几成？神看作重要，所以， 看应当写在书上。神看作配写的，我们应当看作配读。

十二节：「我特过身来，要看是谁发声与我说讦；吒转过来，就看见七个金灯台。」

使徒未见将来的审判和荣耀之前，他应当先注意教会的光景。约翰所看见的七个金灯台，就是七个教会的代表（20节）。神无穷的恩典，现在尚是对教会说话，然而，不久，他们就要被弃绝了。

希伯来书八章二节、五节说：「在圣所，就是真帐幕里，作执事；这帐幕是主所支的，不是人所支的。……（祭司）供奉的事，本是天上事的形状和影像，正如摩西将要造帐幕的时候，神警戒他，说：『你要谨慎，作各样的物件，都要照 在山上指示你的样式。』」以色列人帐幕里的金灯台，不过是天上实体的影像而已。启示录的学者常欲查考约翰在此所见的灯台，到底是否天上的实体。我们细查之后，就知其非。这与帐幕中金灯台类似之处，我们应当承认；然而，其中分别之处，我们亦不可不知。旧约帐幕中的金灯台，是一个灯台而分为七枝：中央一枝为干，两旁分出六枝。约翰在此所见的金灯台，与旧约的有别。旧约的是一个金灯台分为七枝；约翰所看见的是七个单个的金灯台；所以，主耶稣能站在它们中间。帐幕里的金灯台，乃是表明基督；约翰所看见的，乃是表明教会。帐幕里的金灯台，乃是表明以色列人与基督联合，所以，能在圣所里发光；约翰所见的，乃是代表神的单个教会在世界的情形。每个灯都有它自己的台；每一个教会都负她自己的责任。主耶稣站在七个灯台中间，并不是联合他们，乃是审判。「这并非没有教训的。从此我们学得，以色列人──神所拣选属肉身的百姓，因为是属地的，所以他们有外面的联合，这是一个灯台（不分为七个），合七枝而成的意思。但教会──神所拣选属灵的百姓──是属天的；他们的联合不是在地上形式上的统一，乃是就地为政，各自负责于主前；所以，灯台的形体，并不合而为一，乃是分开为七个灯台，各负发光的责任于她所在的地方。教会在生命上、联络上，乃是合而为一的，一如一个身体然。然而，教会在地上的负责和外表，乃是各自为政的，一如七个灯台然。当我们读二、三章时，我们看见当日七个教会的情形、工作、环境、失败、赏罚和责任，如何各自不同；否认个事实，就要生出纷乱。

这是神对 在世各个教会的思想，这七个教会并没有一个普通或公共的名称；她们并不合称为某某公会。在原文里，她们只称为「在以弗所，在士每拿，……的教会」。一个地方只有一个教会；这教会又是没有名称的。这与晚近的宗派是何等不同！她们在形式上乃是七个教会，不是一个联合的教会。这与现今的公会，又是何等的相异！人不肯顺服圣经，以为他自己的组织比圣经更好，所以，就常有：「现在的教会不比使徒的时候，现在的规模已百十倍大于当时的了！圣经的组织安可用？」这样的推诿。岂知，圣经里面并没联合各地教会而成一个公会之习！他们若记得「七个灯台，七个教会」的经言，想或不至于此。愿神叫我们在现在背道的时候忠心，不分门别户，把基督的身体弄得四分五裂。一件事叫我难过的，就是神的儿女从前不照 神旨而合一，而分出许多的名目来；现在虽然联合已有动机，然而仍然难免违反神旨，因为这种联合不过谋形式上、名称上的统一，并非「用爱心互相宽容，用和平彼此联络」。如此的联合，又不免为启示录十七章的大巴比伦开路！言之可叹！

神所以用金灯台来代表教会，也有许多的意思在。金是最宝贵、最荣耀、最尊尚、最圣洁的金属。教会在神的眼光看来，乃是世界上最希罕的宝物。神在 公义中设立教会，命她在世发光。教会的责任，乃是彰显神的荣耀（这是金的意思）；然而，在实际上，她们或者没有如此彰显；神虽将这个权利和责任交与教会，然而，可怜！教会竟辜负 的信托。

灯台计有「七个」，这不是说这七个教会合成作一个完全的教会。「七」的意思，在此并不是指道德上的完全；因为这七个教会离完全尚远。这「七」字是表明件数上的完全，意即这七个教会代表一整个的教会。

灯是晚上才用的。旧约会幕里的灯是「从晚上到早晨」（出廿七20-21），点 在耶和华面前的。「黄昏点灯的时候」（出卅8），「金灯台和灯盏，每晚点起」（代下十三11）。「神的灯在神耶和华殿内约柜那里，还没有熄灭，撒母耳已经睡了。」（撒上三3）黑夜的时候，乃是灯光照亮的时候。从灵意方面看过来，现在的世代是一个极长的黑夜。主耶稣乃是公义的太阳，自从 被人厌弃、钉死、升天之后，这个世界的日已落，陷于极深黑暗里。我们的主现在尚是居在天上， 设立我们作世界的灯，要我们发光。所以，神的灯哪，你们现在必须发光。但是，我们的推诿是何其多：「我的环境太坏，所以，我支持不住。」「外面的反对太多，所以我不得不隐藏。」「人心太黑暗；我还是不枉费工夫才好。」这些推辞有理么？艰难？黑暗？这正是我们照光的时候。世界若已光明，则何用乎我们（灯）？黑暗正是我们照光之时阿！

自然，照光有许多的难处；也许有时有逼迫。如果世界的真光在世时，曾说：「光来到世间，世人因自己的行为是恶的，不爱光……便恨光。」（约三19-20）则我们为学生者，岂望能更高于先生么？但是，时候将到──不久了！我们若要再为主受苦发光，恐怕要无机会了。「黑夜已深，白昼将近。」（罗十三12）让我们在这最后的五分钟，忠心为主在生活上和话语上发光。他日晨星一出，我们就要去了。

然而，灯台自己是没有光的。灯的发光全赖乎油，也藉 火。记得这个是最要紧的。如果我们要为主发光，就当继续不断地倚靠神的圣灵，支取神的圣洁方可。我们若一刻没有圣灵的油（亚四1-14）和圣洁的火，我们就一刻不能发光。圣灵和圣洁好像是我们所常听的，但是，我们到底有没有充满的得 呢？我们可慢点说发光；我们应当先省察自己到底有神的油火否。嗳！环我们者是何等的黑暗！我们何等的盼望能「显在这世代中，好像明光照耀，将生命的道表明出来」（腓二15-16）。我们何等的仰慕能作「世上的光」（太五14），反照「世界的光」（约八12）呢？我们岂不是常觉得作不到，修不来么？我们应当得 神的油和火阿。主阿，以此赐给我们吧！

十三节：「灯台中间，有一位好像人子，身穿长衣，直垂到脚，胸间束 金带。」

「灯台中间，有一位好像人子。」主耶稣与 的教会同在，这就是应验马太福音二十八章二十节的应许。知道主的同在，是何等宝贵的思想！然而， 的同在，不是专为祝福，也是为 鉴察。我们若是忠心，有 在我们中间，我们又有何怕；若不忠心， 在我们中间，又何所逃罪！

「一位好像人子！」这位就是我们的主耶稣基督。以西结说 是「彷佛人的形状」（一26），但以理也说 「像人子」（七13）。在福音书中，我们的主常自称为人子，为何在此又说 是「好像（是）人子」呢！这表明主耶稣的神格。 虽然是人子，然而 也是神子。 在世时为人子，现在已经复活了； 虽是人子，究不只人子而已：所以说 是「好像人子」。

主耶稣这个「人子」的名称，和这里的「好像人子」是大有意思的。我们在「默想创世记」里（编注：《倪柝声着述全集》卷十一──第一部　默想创世记{\LinkToBook:BookID=311,TopicID=100,Name=第一部　默想创世记}）已经看见了，神在太初的时候，如何创造原始的天地和天上的使者，以及地上的居民；后来天使长如何犯罪了（结廿八），而地上的居民如何跟从了它；以致神审判了他们和他们所住的地。因此，地就变作混沌空虚，一如创世记一章二节所说的。后来神如何在六日中恢复了大地。神因为要 的旨意行在地上，如同那旨意行在天上（太六10）一样；所以，就造人于地，使他管理。可惜，世人犯罪，以致又失去他管理的主权，受犯罪天使（撒但）的管辖。神因为人已失败了，无可救药，就降世成为人，成功人所失败的。这是主耶稣为人子的开始。当神未造人时， 就已知道人必失败了；所以， 就为圣子预备一个灵体（创一27），后来 显现于人，就是用此身体（创十八1；结一26；但七13）。到了时期满足的时候， 就为童女所生，取得血肉的身体（来二14）。神穿上人体，成为「人子」。「人子」就是神为人的称呼。 既有了这「血肉之体」， 就在诸事上，一如其他的人一样。 既为人（人子），就替人赎罪，结束了头一个人犯罪所应得的报应，而得 人因 亚当所失去的。因为 是人而得胜，履行神所要人履行的条件──在地上遵行 的旨意，以败坏魔鬼的旨意──神就将人本来所当得的，都赐与 。神原来是叫头一个人管理世界（创一）；但他顺魔意，而不行神旨，所以，就失去这个权柄。这末了的亚当既然成为完人，所以，神将 升为至高，又赐给 那超乎万名之上的名，叫一切在天上的、地上的，和地底下的，因耶稣的名，无不屈膝（腓二9-10）。主耶稣是一个完人， 是末了的亚当， 作新种族的元首，一如亚当作旧种族的元首然。因 是个人，所以神将审判的事交给 ，并且叫 在千年国中作万王之王。主耶稣在启示录中所得的荣耀，并不是 自己为神的荣耀，乃是 为人的荣耀。到了千年国后，子就将国交与父神，叫三一的神在万物之上，为万物之主（林前十五24-28）。这是我们在天地以前和天地以后，两个永世中间的历史。

我们的主耶稣基督， 本来是神（在天地以前的永世里，本无父、子、灵的名称，因显于人，故有此称呼），因为要拯救人类，并使神旨在地如天之故，所以就降世成为人子。 在世的三十余年，就是 为人子的实在时期。当 未降生前，虽已有了灵体，然而，这不过是「像人子」（但七13）而已。 复活后，虽然仍有骨有肉，然而 已不只是人子，所以 是「一位好像人子」的主。感谢赞美神，因 成为人子，救了我们；并且永为人子，拯救我们到底。

我们应当明白神的救赎法。 因为要消灭撒但的权力，所以要在地上有一个旨意，与 在天上的旨意相联合。我们知道 有权能，可以在一霎时间，把撒但和它的军兵，一概毁除了。但神不喜悦这样作， 喜欢人与 同工，所以 造人。人失败了，所以 就自己成为人──分位降生。 自己得胜后，还要招集一班蒙选的人，经验 的得胜。 的目的仍如创世前一样。现在元首已经升天了；我们为 肢体的人，应当在经历上，与 联为一灵。 自己虽已遵行了神旨，胜过了魔力，然而 愿意我们在地上为 的代表，有一个立定的意志，要行神旨，抵挡撒但所有的计划和作为，用祷告与魔鬼作属灵的争战，是主召我们去作的工夫。这本启示录就是说到神与撒但的争战，基督如何胜过它，基督的圣徒如何胜过它。明白了属灵的争战者，才能为神作有效力的工。我们的一举一动都当叫撒但受亏，叫神受益方可。

我们现在回到正文来。这里我们看见这位像人子的基督如何在各教会中间。这是新约的殿中间的光景。旧约殿里代表基督代祷的金香坛，代表以色列十二支派的陈设饼，和他们藉 圣灵能力作见证的金灯台，皆都迁换。现在只有七个金灯台与一位像人子的──教会与主耶稣。在此，并无别人站在主与 的教会之中；主与她面对面。这位人子不久将要审判世界，在 未审判世界之前， 要先审判 的教会，因为审判必先从神的家起首（彼前四14）。

我们应当注意这一点， 在教会中间并非代祷，乃是审判。 在她们中间，不是坐 受她们的敬拜，乃是在她们「中间行走」（二1），察看她们的行为。

主耶稣在此「身穿长衣，直垂到脚，胸间束 金带」。这是祭司的服装。然而，却不是祭司作工时的装束，乃是他退息时所穿 的，因为这衣是非常宽大，「直垂到脚」的，并且腰间并不束带，带子乃是束在胸间。这里的长衣是祭司平常所穿的（利六10），与「溅了血的衣服」（启十九13）有别，因为 出来审判时，才穿那衣；这时虽然宣告审判，然而，却未实行。这与大祭司所穿荣耀美丽的衣服（利十六4）也有分别，因为此时 乃是在殿里察看灯台，并非出来除罪，显明 千年国的荣耀。这衣服乃是祭司出营外察看麻疯时所穿的。

「束 金带。」旧约大祭司所束的不过是用金线织成的（出廿八2、4-5）；所以，他们的职分虽然是神所立的，但仍不免于终止，因为他们不过是人，是会死的。我主所束的是精金的，所以永远不失光泽，永远长存（来七23-24）。 束带的地位是我们所当注意的：「胸间束 金带。」平常带是束在腰间（太三4；约十二4），以便使衣服贴身，易于作工。以带束于胸间，就是表明工作已经完毕，不必再束腰了。旧约大祭司亚伦当他工作完毕之后，他就入圣所更换他荣耀的衣裳；照样，我们的主耶稣，当 在空中审判 的教会完了之后，就要在荣耀中显现。金带尚有一个意思，就是神公义的代表；因为当 来审判时，「公义必当 的腰带」（赛十一5）。

十四至十五节：「 的头与发皆白，如白羊毛，如雪；眼目如同火焰；脚好像在炉中？锻？炼光明的铜；声音如同众水的声音。」

不特主的服饰表明审判的性质，就是 的自己所表明者亦不少。「 的头与发皆白，如白羊毛，如雪。」但以理在异象中看见那亘古常存者的「衣服洁白如雪，头发如纯净的羊毛」（但七9）；我们知道这亘古常存者就是神；在这里，约翰述说主耶稣的形容，一如但以理讲论神然：主耶稣就是神。

「 的头与发皆白」，表明主的完全智慧。箴言说：「白发是荣耀的冠冕；」（十六31）又说，「白发为老年人的尊荣。」（廿29）所以白发的意思，就是经历、荣耀和长久。保罗说：「神是基督的头。」（林前十一3）所以，这里头的意思，就是表明主耶稣的神格。我们的主耶稣乃是「永世的父」（赛九6原文）。「 的头与发皆白，如白羊毛，如雪。」我们在以赛亚书一章十八节，看见神应许我们，要洗我们的罪，白如羊毛，如雪。我们想到我们的罪已经洁净，一如主的头与发一样，我们岂不惊奇主的恩典么？

但 的头上并没有冠冕！ 作王的时候还没有到。

「眼目如同火焰。」所以，能鉴察人的肺腑与心肠。这表明主在 的审判中，永远不至错误。火叫善者清洁，叫恶者灭亡。在玛拉基书中以基督为「炼金之人的火」（三2）；当以色列人复兴时，主要以「公义的灵和焚烧的灵」（赛四4），洁净他们的污秽。后日基督徒站在审判台前时，主也是以火试验人的工作，「因为那日子要将他表明出来，有火发现；这火要试验各人的工程怎样」（林前三13）；「所以时候未到，甚么都不要论断，只等主来， 要照出暗中的隐情，显明人心的意念」（林前四5）；「因为我们众人，必要在基督台前显露出来，叫各人按 本身所行的，或善或恶受报」（林后五10）。现在我们虽然能在暗中犯罪，作人不见、人不知的事，然而，「隐藏的事，没有不被人知道的」！

主的「慧眼察看世人」（诗十一4），「并且被造的，没有一样在 面前不显然的；原来万物，在那与我们有关系的主跟前，都是赤露敞开的」（来四13）；不特如此，在今日「耶和华的眼目遍察全地，要显大能帮助向 心存诚实的人」（代下十六9）。真的， 的眼目如同火焰！我们眼目的里面是黑暗的，当有外面的亮光，我们才能见物；但主的眼目不是如此。 的眼目如同火焰一样，没有甚么能从 面前隐藏起的。所以，圣徒们，不要忘记这个。你今日向人所隐藏的，他日要在众人前显露出来阿！

的「脚好像在炉中 炼光明的铜」。铜是金属中最刚硬的；在圣经中，铜有审判的意思；所以，院中的洗濯盆，野外举起的蛇，都是用铜作的。铜在炉中？锻？炼就生出一种令人生畏的白色。主的脚是这样的！ 锐利眼目所定罪的， 的脚就把它践踏了。 要审判 目中所看为有罪的。 的脚如「 炼光明的铜」， 的行为是何等的纯洁！ 这一种可怕的圣洁，行走在各教会中间， 所定罪的岂不甚多么？不久我们就要看见， 这脚要践踏撒但，以及一切可憎恶的都在 的脚下！

的「声音如同众水的声音」，没有人能抵挡 ！众水的声音是人所管不住的。此时， 的声音并非如前的微小柔和，以吸引罪人前来就 ，而是威严审判，无论何人都要听 。这正如诗人所说的：「耶和华阿，大水扬起，大水发声，波浪澎湃。耶和华在高处大有能力，胜过诸水的响声，洋海的大浪。」（诗九三3-4）以西结说：「以色列神的荣光从东而来； 的声音如同多水的声音。」（四三2）众水的声音，照 圣经的意思，就是神的威严和能力；现在这威严和能力乃是从那为人的基督而出！

圣经里面还说到我们主耶稣基督声音的权能。 自己说：「死人要听见神儿子的声音，听见的人就要活了。」（约五25）说到 的怒气，耶利米说：「耶和华必从高天吼叫，从圣所发声，向自己的羊群大声吼叫， 要向地上一切的居民呐喊。」（廿五30）真的，「耶和华的声音大有能力！耶和华的音满有威严」（诗廿九4）！

十六节：「 右手拿 七星；从 口中出来一把两刃的利剑；面貌如同烈日放光。」

以上是那在恩中自降为人子者位格的表示。 的慈爱与 的圣洁，都是永远不更改的。我们爱想到 的慈爱，我们也当知道 是圣洁的。神将所有的审判都交与这位人子。我们现在看 的地位：「 右手拿 七星。」这七星就是七教会的使者（20节）。无论这些使者是指 谁说的，基督的右手

拿 他们，就是表明基督的全权， 在神的工作上、政治上、教会上都有全权；因为右手在圣经中有权柄与高举之意（请读诗十六11，十七7，十八35；徒七55-56）。

这些使者乃是在主的手中，他们是忠诚爱主的，他们的职分乃是发光如星一样。他们在主的手中是最安稳的，然而责任也是最重大的。我们忠心爱主的人，切不要以为我们所作的工是非常伟大的，应当记得，无论我们纵横奔走，总不外在主掌握之中。

另有一点，这些使者乃是在主的手中，并非在主的头上，作主的冠冕；因为他们得荣耀的时候还未到，他们尚在试炼之中。他们应当忠心，才能永远照耀，否则将为「流荡的星」（犹13）。

「从 口中出来一把两刃的利剑。」主耶稣是神所立定的报仇者。以赛亚书十一章四节说，主耶稣要「以口中的杖击打世界，以嘴里的气杀戮恶人」；四十九章二节主耶稣自说，神「使我的口如快刀」。这就是表明主耶稣话语的能力，不特在良心上叫人知罪，并且在审判里也是锐利的。「弃绝我，不领受我话的人，有审判他的；就是我所讲的话，在末日要审判他。」（约十二48直译） 所审判的，不只世界而已，教会也要受审；因为审判要从神的家起首（彼前四17）。启示录首三章，就是证明教会比世界（四至十九章）更先受审。这口中的利剑共有两个用处：一用以刑罚背叛的教会，就是不忠心的枝子。启示录二章十二、十六节就是说到此点：「你要写信给别迦摩教会的使者，说，那有两刃利剑的说，……你……若不悔改，我就快临到你那里，用我口中的剑，攻击他们。」一用以刑罚强项的世人，就是不顺从 福音者。启示录十九章十五、二十一节就是说到此点：「有利剑从 口中出来，可以击杀列国；……其余的被骑白马者口中出来的剑杀了。」

我们应当明白，主的争战并不是用手中的剑，乃是用口中的剑，就是 的话（约十二48）。主的话没有一句是不带 能力的（路一37）；不特在创造上、保守上，就是在争战上， 都是一说使成。将来的争战就是如此，则今日我们与我们属灵的仇敌争战，亦何莫不然──用主的话。所以，我们平日需将神的话丰丰富富的藏在心里，好使在危难的时候，圣灵叫我们记起，以便运用，抵挡仇敌。可惜许多人不明白甚么叫作灵战，有的以为与社会上的罪恶和人物奋斗，就是灵战；有的以为与自己心里的私欲争抗，就是灵战；但是，神的话并不这么说。保罗说：「我们并不是与属血气的争战，乃是与那些执政的、掌权的、管辖这幽暗世界的，以及天空属灵气的恶魔争战。」（弗六12）灵战就是神的子民与撒但和它手下的邪灵争战。这种争战，就是不愿撒但在我里面、外面得胜。无论是对我，或是对世，凡足使仇敌得志的，我都反对。如此的争战，必定当有神的话方可。在急难时，圣灵要赐我们以一节或两节的经言，叫我们藉 这一两句神的话，胜过撒但的试探和攻击。主耶稣在旷野受试的得胜，就是倚赖神的话的榜样。

的「面貌如同烈日放光」。基督是公义的太阳（玛四2）。当 在变化山上时，曾一度现出 的荣耀，那时 的「脸面明亮如日头」（太十七2）；彼得说到此事时，他以为是表明「主耶稣基督的大能和 降临」（彼后一16）得国的事。变化山上的事就是将来千年国的预表（太十六28）。所以，这里的意思，就是主耶稣快要再临到 的国中，为王于地上，叫世界的夏天（太廿四32）来到。（在此，我们看见圣灵的意思已经不在乎教会了， 的意思乃是在乎基督得国。）

日头是神造物中之最高者，神称它为「大光」，叫它「管昼」。这里「烈日放光」的意思，就是午日当天，无云雾、无险翳的意思。这是一个合式的借喻，以表明主耶稣千年国的荣耀和权能。

主耶稣的显现，根据圣经计有两次，用晨星和日头为代表。 为日头的显现，乃是对于世界； 为晨星的显现，乃是对于圣徒。晨星是在天快亮时显出的，只有在夜里儆醒的人，才能看见；这是基督徒的地位。日头是在白昼时出现的，世上众人都得见 。先出晨星，后出日头。我们的主耶稣当 未显现与世人看之先，要先向爱慕 显现的人显现。这是何等的盼望！我们应当分别这两次的显现。

第七章　主的委任（一17-20）

十七节：「我一看见，就仆倒在 脚前，像死了一样。」

不过转身一看这位荣耀的主耶稣，就生出这样的效力。这荣耀是非常的，那一个人的眼与身能当得起呢？约翰从前倚靠在主胸前，因 这荣耀、威严、能力和圣洁，竟然仆倒在 脚前，像死了一样。无奇，看见基督要来审判教会和世界，这样的异象谁能当得起呢？如果约翰如此，则别人呢？不忠心的信徒？主的仇敌？愿圣徒和罪人都知道将来审判的威严！

其实，就是现在看见基督的人，都要像约翰一样的仆倒。我们多是自看或看人，所以尚觉得自己的长处；我们如果看见了基督，就要见得我们自己的卑微下贱。当以赛亚未看见主耶稣之先，他宣传神的信息，在第五章里六次说人有有祸。「当乌西雅王崩的那年，我见主坐在高高的宝座上； 的衣裳垂下，遮满圣殿。」（六l）之后，他就在六章五节说：「祸哉！我灭亡了！因为我是嘴唇不洁的人，又住在嘴唇不洁的民中；又因我眼见大君王万军之耶和华。」

当约伯遭难的时候，他对他的三友，辩证他自己的公义，以为他自己是完全的。后来，他看见了主，他就说：「我从前风闻有 ，现在亲眼看见 。因此，我厌恶自己，在尘土和炉灰中懊悔。」（伯四二5-6）

但以理是圣经未曾提过他过失的一人；当他看见主之后，「便浑身无力，面貌失色，毫无气力，……面伏在地沉睡了」（但十8-9）。先知哈巴谷说：「我听见耶和华的声音，身体战兢，嘴唇发颤，骨中朽烂；我在所立之处战兢。」（哈三16）

我们若真看见了主的荣耀、主的圣洁──主的自己，我们就要像古昔的圣徒一样──深深厌恶自己，以为自己是最可恶的，是最大的仇敌。无论明显或隐藏骄傲的发生，都是因为没有见过基督。我们无论如何，总不会自知。自省虽然有益，然而，自省究非完全的指引者。人心比万物更诡诈，谁能知之？除主之外，就是自己也不知！我们若非在主的光中，安能见看自己的光。乃是当我们在主的面前察看自己的时候，才能看见我们自己的真相。自以为有者，自以为比人更强者，都是因 不自知阿！主在我们生命中所有的指引和安排，都是要我们看出我们自己的完全败坏。我们何等难学得这功课！当我们失败时，我们尚会谦卑一些；当我们充满神的恩赐，作工成功时，好像很难承认自己是无用的！如果我们时常看见主耶稣，不间断地仆倒在主的脚前像死一样，则是何等的美好？愿主的荣耀和圣洁，足以叫我们恨恶我们的自己，自甘仆倒在地，将自己交与死，好叫主显现在我们的生命里。

十七至十八节：「 用右手按 我说，不要惧怕；我是首先的，我是末后的，又是那存活的；我曾死过，现在又活了，直活到永永远远；并且拿 死亡和阴间的钥匙。」

主权能的右手（但八17-18，十9-10、18），和 的话语，一同作工：「 用右手按 我说，不要惧怕。」虽然 是在荣耀里，然而， 的爱情尚在！福音里的基督，在这一句话说出来！「不要惧怕」，何等的表明主的性质！

这一本书所说的，乃是「耶和华大而可畏之日」里面的事；当那日，神要照 人的行为报应人，无论教会或世界，都要受审！然而，有一班的人，知道主耶稣是爱他们的，知道 为他们流血，叫他们为祭司、为君王，他们灵性的光景一如约翰然，他们就要不怕。从一方面看，我们知道主耶稣的血，已经洗净我们， 的恩是够我们用的，我们现在已经得救，有永生了。从另一方面看。我们虽然已经保险得永生，然而在基督台前显现时，我们若不忠心，就要惭愧，受亏损。所以无论如何，忠心事奉主总是稳妥的。我们与主中间，若没有甚么隔开，则当你软弱时， 要加力给你；当你惧怕时， 要安慰你。「爱既完全，就把惧怕除去。」（约壹四18）主耶稣原是要显现给我们看。然而，人像约翰一样，觉得 的威严，更甚于 的恩慈，好像主越显现，人越不敢亲近一样。所以 在完全的爱里，对这些人说：「不要惧怕。」这里的问题，并不是我们是甚么，乃是 是甚么；知道了 ，就要知道了自己。十字架已经估价了我们，但是，我们很难领受十字架所定规的。十字架也已经表明了主耶稣的性质，然而我们却未能领略主的甘美。主在荣耀中一现，叫我们明白我们自己的软弱，更看见主位格的伟大，这是就效力方面说的。但是，主的目的是要表明 自己是甚么，所以 说：「我是首先的，我是末后的，又是那存活的；我曾死过，现在又活了，直活到永永远远；并且拿 死亡和阴间的钥匙。」

这是何等慰人的话！虽然基督是作审判者，显出 的威严；虽然圣徒对 所负的责任，是非常重大的；然而约翰听见有话说：「不要惧怕。」何故？因为那首先、末后、存活的主耶稣，曾因 我们的缘故成人，死而复活了。 「被交给人，是为我们的过犯；复活，是为叫我们称义」（罗四25）。「这样，……我们就可以在审判的日子，坦然无惧；因为 如何，我们在这世上也如何。」（约壹四17） 已经胜过了撒但；死亡的毒钩，阴间的权势，都被 消除了； 现在「拿 死亡和阴间的钥匙」。因为 死而复活了，所以我们不要惧怕。

惟独主耶稣的死和复活，能叫我们坦然无惧站在 的台前。我们藉 的代死和复活，得免永远火湖的定罪；我们藉 的死和复活，得免审判台前的惭愧。我们要看，到底我们所恃的，是否主的死和复活；别的都要失败。灵性强健的，预备完好的人，并非说他自己比人更进步，乃是他多倚赖，多支取主的死和复活。在这里，我们又看见与主在 的死和复活上联合的必要。主得 权能的地位，是因 的死和复活，所以我们不能另抄别路。「我们若在 死的形状上与 联合，也要在 复活的形状上与 联合。」（罗六5）我们向罪算自己是死的，向神在基督耶稣里，算自己是活的（罗六11）。用相信的心把自己联合在主耶稣的死和复活里，就成功了。我们死是向罪、向自己、向凡属亚当和魔鬼的死。我们活是向神和 一切的美德活。主耶稣已经成功了所有的救恩──对罪人或对圣徒，我们用信心接受就得 了。

「是首先的」：万有的根源； 「是末后的」：万有的总结。神在以赛亚书四十一章四节说：「我是首先的，也与末后的同在。」又在四十四章六节说：「我是首先的，我是末后的。」又在四十八章十二节说：「我是首先的，也是末后的。」首先与末后是神的名称；这表明主耶稣的神位。 在永世之前，也在永世之后。

「又是那存活的」；主耶稣就是生命（约一4）， 是那绝对存活的。主耶稣在约翰福音所说「生命也在我」（十一25），也是此意。 的生命不是受造的， 是自有永有者。 是生命的源头。

「我曾死过」：不是为自己的罪（因为想 有罪的思念，已经是罪了），乃是代替世人的罪死。主耶稣的死乃是「义的代替不义的」（彼前三18）；藉 的死， 把生命赐给我们。圣徒阿，应当多想念这奇妙的死！

「现在又活了」： 从死里复活了。许多人遇见死，就是死了，他们并不回转──没有复活。神允许 死，赐 以胜死的机会。没有交战，就没有得胜；没有死，就没有胜死的事。 死了，与死亡战，胜了它，所以， 复活了。死亡不能叫 永死。这证明 是那绝对存活者。这是在经历上（我们若可如此说）实验过 是那存活的。因为「复活在我」，所以，「生命也在我」（约十一25）； 是复活，所以 是生命。

是为人而复活，所以，因 的复活，叫人也得 复活。

「直活到永永远远」：主的死只有一次，主的复活也只有一次； 是活到永永远远， 不再死了，也不再从死里复活了。主耶稣是神， 在一个时期里，特别虚己为人，叫自己死而复活。 现在要永远活 。 现在得 创世以前神的荣耀了，然而，却加上人的荣耀。 这样活 ，并不单为 的自己，因为我们（圣徒）乃是「因 的生得救」（罗五10）；因为「 是长远活 ，替他们祈求」（来七25）。 自己应许说：「因为我活 ，你们也要活 。」（约十四19）

「并且拿 死亡和阴间的钥匙」：身后的事，都在主的手中。

本书有好几处联说死亡和阴间。六章八节好像以为死亡和阴间是相随的。二十章十四节说到它们的结局。这两处好像都是以死亡和阴间为有人位者然；这我们在新约里，都可见得。魔鬼是掌死权的（来二14），马太福音十六章十八节说到「阴间的权柄」；在死亡和阴间后面的乃是魔鬼；所以圣经记载它们时，就有人位的意思藏在里面。

这里将死亡和阴间连起来说，也是大有意思。死亡是对身体说的；阴间是对灵魂说的。六章八节就是表明人身体死后，阴间收藏了他们的灵魂。二十章十三节的意思是：死亡交出人的身，阴间交出人的灵魂。

死亡的意思，对于我们还很明白，但对于阴间，我们好像有许多不知道的地方。阴间在原文作为「哈底」，意即以下的世界。这阴间是在我们地球的中心（太十二40；民十六30-33），里面分为两部：沉沦人的部分和得救人的部分（路十六19-31）。沉沦人所住的部分，已经有了火烧，就是阴间本部；得救人所住的部分，乃是安乐的所在，圣经称之为乐园，或亚伯拉罕的胸怀。这阴间不是坟墓，因为人的坟墓不是在地心（太十二40；摩九2）。这阴间也不是地狱或火湖，因为火湖（或地狱）里面不特有火，且有虫（可九48）、硫磺（启廿10），而阴间则只有火而已。圣经中的无底坑、他他拉，大概若不是与阴间同地异名，即是一地分为数堵或数段，有的称为阴间，有的称为无底坑等。

主耶稣有死亡和阴间的钥匙，所以， 能叫在里面的人复活，到 面前受审。感谢主，因为不久「经上所记，死被得胜吞灭的话就应验了」。我们要欢呼说：「死阿！你得胜的权势在那里？死阿！你的毒钩在那里？」（林前十五54-55）

我们仰望的并不是死，因为死是我们的仇敌（林前十五26）；我们仰望主耶稣基督再来。现在的时候，主并不是从死亡和阴间的手里，将太初的造物夺回来， 乃是在死亡和阴间里面为我们开门，领我们到更大福祉的地方。「吃的从吃者出来，甜的从强者出来。」（士十四14）这位自贫以富人之主的救法，是何等的奇妙呢！

主继续说道：

十九节：「所以你要把所看见的，和现在的事，并将来必成的事，都写出来。」

「所以」──因为主耶稣是「……首先的，……末后的，又是那存活的；我（ ）曾死过，现在又活了，直活到永永远远；并且拿 死亡和阴间的钥匙；」「所以要写出来。」因为 是十七节、十八节所说的，所以当写出来，以表明 的荣耀。因为 是十七节、十八节所说的，所以当写出来，以表明圣徒的责任，和魔鬼的失败。 既死而复活了，并且作了万有之主， 命令约翰写出来，这命令必定是不会错的。

「要写出来！」主要有一个文字的见证。 下要口传，因为口传就要增减 的话语。启示录是 默示圣经中最末了的一卷， 不愿意 的新约没有预言的书。 命约翰写出来，以完成 在地上所有的记载。

这节圣经说出本书的三个分段。约翰所写的就是启示录；书中所写的，就是他所看见的和现在的事，并将来快成的事。

看见的事（已过）；
现在的事（现在）；
快成的事（将来）；

这是启示录的三个分段。

（一）「看见」，这字在原文是完成式，意即已经看见过。下一节（20节）主告诉约翰说，「你所看见……的七星，和七个金灯台。」「看见的事」就是约翰所看见的七星和七灯台的异象。约翰在此已看见过这七星和七灯台了。他就是在前几节说他如何看见了它们。所以第一段他已经记了（就是第一章），现在所剩的，只有两段。

（二）现在的事，意即现在尚存的事，这就是教会的时代。因为二十节直译就是：「那七星现在就是七个教会的使者；七灯台现在就是七个教会。」现在的事就是教会的事。

自第四章后，都是讲论「耶和华日子」里面的事。我们现在乃是在教会时代里面，这是没有甚么可以疑惑的。所以，自第四章之后的事，还是没有应验。所以，二、三章就是现在的事。

（三）快成的事。第四章一节：「我要把将来快成的事指示你。」（直译）读了这节，我们就知道快成的事是从第四章起首的。这是顶明白的。第三段快成的事，既然是从第四章起首，而第一章又是第一段，则第二段必定是第二章、第三章了。

这「快」字也是有意思的。这表明第三段是在一段、二段完毕了之后才开始的；并与第一段或第二段同时发生的。三章十六节告诉我们，基督要从 的口中吐弃教会。基督厌弃 的教会作 的见证。

所以，人若要将四章到十九章列为教会的历史，是没有意思的。神未弃绝教会之先，第三段并不起首。第四章头一句的「此后」，或译作「此事之后」，证明第三段快成的事，是在此事（二、三章的事）之后。二、三章教会的事未成为过去之前，第四章以后快成的事，必定尚末开始。如果现在不是教会时代，则我们方有处在第三段时候的可能；如果这一千九百年是教会的时代，则第三段断不能在第二段尚未终止之前就开始了。

自第四章以后，教会的时代已经完毕了。约翰前此所看见的星和灯台已经没有了。从前关闭的圣所，现在则大开其门，而神审判的宝座就现出来。主耶稣从前作祭司，现在则为祭物，并为一切的君王。恩典已过，报仇之日到了。福音书与使徒行传，表明犹太和外邦过渡的时期；启示录表明外邦和犹太过渡的光景，并提及国度以及永世的事。

二十节：「论到你所看见在我右手中的七星，和七个金灯冬的奥秘；那七星就是七个教会的使者；七灯台就是七个教会。」

「奥秘！」星和灯乃是奥秘。一个奥秘，不特是一个物质上的实形，并且是有灵性上的精意。一个奥秘就是一件事物，里面含有属灵的意思；一个奥秘，若非神为人解说，就不能明白。一个奥秘并非一件绝对不可知的事，乃是可知的事，不过需有神的启示而已。本书是神的启示录，所以，所有的奥秘，并非绝对的奥秘，乃是显露的。本书的表号本不甚多，且经过解明者，已过半数；我们不可以此书为一本奥秘的书。

我们本来不明白主手中七星的意思是指 甚么；但是，我们的恩主已替我们解明说：「那七星就是七个教会的使者。」人多不明白这些使者到底是甚么人。人的意见是分歧的；让我们用安静的灵，不用辩驳的意味来查考我们主所说的话语。

这使者不是七教会所差遣到约翰那里取信的人。虽然有人这样设想，然而，圣经和历史都没有这样的记载。看二、三章主对他们责望之殷，就知他们不是外出的使者，乃是常驻在该处的人。

有的弟兄以为这使者是指 各教会的牧师或监督说的，他们相信一人料理教会的行政。我并不欲在此和众人发生甚么辩论，叫我们彼此生意见；因为我们中国各处的教会，几乎都是取这一种「一人的制度」──一个牧师或监督管治一个教会。然而，为 神真理的缘故，让我本乎爱心，说出几个圣经的教训，以表明这个见解的缺点。愿一切不与我同一思想者包容我！

按 圣经，使徒、先知、传福音者、牧师和教师，乃是神赐给全教会的恩赐。我们在圣经里，不能寻 这教会或那教会的使徒。照样，我们也没有看见这教会的牧师，或那教会的牧师。不错，我们在圣经里，看见一个教会有监督，有执事；然而，这些监督乃是众数的，不只一个。圣经里所记教会的监督都是众数的；这监督与「长老」乃是相同的（徒廿17-18；多一5、7）。「二人在每一教会中选立众长老。」（徒十四23直译）我们若说，一个使者管治一个教会，这使者是指 牧师或监督说的，所以，一个牧师或一个监督管治一个教会是合乎圣经的，则我们要遇 许多的难题。我们不能用这一节人所争辩的经言，以建立教会最紧要的制度。何况，牧师乃是属乎全教会的，督又不只一个呢？我看启示录一章二十节并无如此的意思。就我自己而言，我不敢增加神所未说的。

并且前此以弗所已经有了众监督、长老了（徒廿17-18）。若照 遗传而言，则以弗所当日的监督乃是约翰自己。岂有主命约翰写信给约翰的理呢？再者，我们在圣经里，看见有寄书与个人的事，如提多与提摩太。然而，我们并不看见有藉 个人寄书与教会的事。我们也看见有寄书凡住腓立比的圣徒和诸位监督、诸位执事；然而，并没有寄书与诸位监督、诸位执事，就当作是寄与全教会的事。三十余年前，保罗寄书与以弗所时，乃是寄与该地的众圣徒；而今约翰则寄与他们的牧师，这以弗所前后二书岂不差得甚远？再者，「使者」这字，乃是「星」字奥秘的释义。所以，「使者」这字必定是主看作最明白的话语了；若说使者是指 牧师或监督，则「使者」这字又是一个奥秘了！主用一个奥秘来解释一个奥秘；用一个人所不知的言词来注解一个人所不知的词；如此，将使本书变成一本默示录。我们相信我们的主， 不会错误， 知道星是指 甚么说的。 说，星是使者，所以星就是使者，并不是人所说的这个或那个。

我们应当知道，教会制度的问题，乃是神儿女最不和合的一点。我极不欲在此发生甚么纠缠。不过，有一点是我们所应当留心的：我们无论在甚么事上，都不要违反圣经。如果我们肯舍弃我们宗派的观念，而以「耶稣如此说」作一切行动的标准，则我们将不至于误。温柔的人，主要引导他的道路。我们应当有受教的精神，柔软的心志，好让主将 的意思指示给我们看。处今本色教会高唱入云之际（也许教会不久将有大变更），让我们明白神对教会的旨意是甚么；庶几不致一误再误。但是我知道，真要跟从主的人真是不多！愿意离开晚近的宗派，出到营外，忍受羞辱的人真是甚少！然而，无论如何，主总有 的遗民。赞美主！忠心于 的人总不至绝无仅有！

教会的问题原不可建造在一节孤单的经言上，何况此节经言是很奥秘的呢？何况这种理想是别处圣经所不许的呢？晚近神的儿女们，在各处都有，多有以现今基督身体四分五裂为不可的；然而，徒在表面上换了一个名目，称为「中华基督教会」，其中的制度并不合乎圣经，究有何益？若我们真是爱慕基督身体的合一，让我们不必开甚么议事会、讨论会，我们应当因 神儿女们分开的惨状，在神面前认罪呼求；不要用口评议，当用眼泪遮盖脸面，求告于神。但是，我们查考神话语的人，知道从今之后，教会和世界必定日坏一日，我们不能盼望教会全体都改变。让我们先爱神所有的儿女，我们自己应当先无宗派上的隔膜，我们自己应当先在实际上、心境上、名称上，没有宗派。愿神引导我们！我的心为神各地的儿女倾出来，我盼望我的话语不落在石耳里。愿你们饶恕我！

这使者既然是实在的使者，就这使者到底是何种的使者呢？我们知道在圣经中有两种使者：一、天上的使者（太廿二30等）；二、人的使者（玛二7，三1；哈一12）。这里的使者到底是天使，还是人使呢？

照 新约普通的用法而言，「使者」多是指 天上的灵，时常受神的命令来辅助人者。希伯来书一章十四节说：「天使岂不都是服役的灵，奉差遣为那将要承受救恩的人效力么？」这里的「救恩」，不是指我们从前免沉沦得永生的救恩，乃是指我们所要得 迦南安息（预表千年国）的救恩。所以，从这一节，我们知道天使是神所差遣以服事我们的灵。撒但的邪灵如何运用它们的能力以摧残我们，神的善灵也如何用他们的能力以保护我们。我们的神是何等的顾念我们！如果我们知道这个，就要叫我们在各种的试炼和危险中有何等的安心！但是，可怜我们不是愚昧，就是疑惑神的备办！

从马太福音十八章十节：「他们的诸使者在天上，常见我天父的面。」（原文）我们知道神所遣派服事我们的天使，不只一个；他们不只和我们同在，并且常为 我们的缘故，升到天父的面前，或为带领我们的祈祷上升，或为我们收取恩典下来。

在旧约里面，我们看见神差派天使作列国的王。虽然，人在地上作王，然而神却遣派天使在天上作王，治理这一国灵性的事。但以理书十章二十一节说：「除了你们（以色列）的君王（直译）米迦勒之外，没有帮助我抵挡这两魔君的。」这里说天使米迦勒作以色列的君王。十二章一节也有同样的话。不特圣善的天使如此，就是堕落的天使，也是作外邦各国的君王。所以除了地上君王之外，天上还有甚么「波斯的魔君」，「希腊的魔君」（但十20）。这个问题是非常重要的，也是很有属灵趣味的；但是，我们只能在此略过。

我们的问题就是：如果在旧约的时候，神特别派天使长米迦勒作选民以色列国的君王（其它诸国都有属撒但的堕落天使作王），则在新约的时候，神岂不也派天使治理保护 各地的教会么？我们知道主已经差遣天使服事个人了；但是，主不派天使服事全教会么？我们看神的救赎法，我们就要回答说，神必定有！这是我们所无可疑的。但是，这个地方（启一20）的使者是指 那些管理、保护的天使么？虽然我们不敢说非，然而，我们相信他们是指 人的使者说的；因为有以下的理由：

如果这里的使者是天使，则约翰安能致书给他们呢？世人不能致书给天上的灵。如果他们是天使，则他们安能接物质的书信呢？无质的灵不能接有质的书。还有一点是很确定的，我们的主告诉士每拿的使者说，他应当至死忠心（二10）；如果他是天使，则他怎能死呢？天使是没有死的，也是不会死的。有了这几个思想，好像不能说这些使者是天使（虽然不敢绝对如此说）。

这样他们是人使了。这人使到底在教会中是站在甚么地位？要回答这个问题，第一，我们当看到底教会有没有这「使者」的名目；第二，我们看二、三章的内容，就知道他们在教会中是处在甚么地位。

第一，我们已经说过，这使者必定就是使者方可，因为我们的主是用这个名词以解释「星」的奥秘；如果奥秘已经解释了，就不再是一个奥秘了；既不再是奥秘，就是人所共知的：使者就是使者。我们不必再用一个解释，去解释我们主所解释的。我们知道了他们就是使者之后，我们就要问说：到底教会中谁叫作使者呢？圣经对此，并非静默的。哥林多后书说到「那两位兄弟，他们是众教会的使者」（八23）。保罗在腓立比书又说到「以巴弗提是他们的使者」（二15另译）。所以，我们在圣经里，看见教会里有这「使者」的名称。

第二，但是他们在教会中到底是那一种的人呢？按 「使者」这字来看，他们代表教会的意思；因为「使者」的意思，原是代表。我们读到二、三章时，看见主是算这些「使者」负全教会的责任的。主警告他，要移去他的灯台；主责备他，因为他收存巴兰的教训；主责备他，因为他容让耶洗别；主警告他， 要再临如贼一样。看主这样对待他们，就知主是叫他们负他们教会的责任。他们乃是代表他们的教会负责。我们都知「使者」这字的意思就是「奉差遣者」。奉差遣者在事实上总有几成代表那差他来者的。「人接待你们，就是接待我；接待我，就是接待那差我来的。」（太十40）所以，这些使者就是教会中有恩赐和影响力，足以转移教会的人；至于他们的工作和地位如何，就非我们所及知了。他们乃是教会中真实的分子，所以，主命他们负全教会的责任。因为惟独他们能听圣灵的话。基督将他们和他们所负责的教会合起来说。

我们的主在这七封书信里，表明这些使者与他们所在的教会，是若可分、若不可分的。我们看见我们的主如何写信给他们，就当作是写信给他们的教会。二章和三章七封书信的首句，都是「写信给……教会的使者」；然而，这就是写信给「七个教会」（一11）。使者与教会明是相合。并且，达与这七个使者的书信，并不像是达私函与提多、提摩太（以为他们个人的指引）一样；这七封书信虽然是达与七个使者，然而，里面却是说，「圣灵向众教会所说的话。」我们的主将使者当作教会，命他们负教会的责任。

然而，使者与教会并非完全相同的。所以，我们的主说：「魔鬼要把你们中间几个人下在监里；」（二10）「我忠心的见证人……在你们中间……被杀；」（二13）「你那里，有人服从了巴兰的教训；」（二14）「你们……其余的人；」（二24）「你还有几名是未曾污秽自己衣服的。」（三4）主把他们中间有的人分别出来。

还有，使者与教会是有分别的。「我就临到你那里，把你的灯台从原处挪去；」（二5）「你容让那自称是先知的妇人……教导。」（二20）虽然这七封书信都是达与使者的，但是，在首四封书信里方有如此的分别，在末了的三封里，使者与教会是完全相同的，再没有像前四封书信，将使者和教会分开的话语了。

这些人乃是用星作代表，他们是忠心爱主的人，有属天的地位与经历，如同天上的星一样。他们为主发光，如同夜里的星光然。他们的家乡是在天上，他们的仰望和福乐都是在于天上。他们与基督是有亲密的交通的，他们也得 主的能力和权柄；因为他们是在主耶稣的右手里。他们代表教会，因为他们是教会中间最忠心的分子。他们以教会的事为念，他们看教会的失败和成功，好像是他们自己的失败和成功。他们在心灵上负教会的责任。我们每一个都能作教会的使者！在主里忠心服事主的人，主是向他责问他们教会的兴衰！这思想是何等的庄严呢！让我们看明白了我们的责任。我们应当在主的面前，欢心乐意担当教会的责任；为教会在灵中抵挡一切魔鬼的攻击和计划；用膝盖，用眼泪，用倾出的魂，为基督的教会代祷。虽然我们知道他们的失败，不是我们的失败；然而，我们若不顾他们的失败，就是我们的失败了。我们应当有个宽大的心量，包容神一切的儿女，把他们的事当作我们的事。但是，我们自己若已非忠心，则我们不特陷自己于危境，并且，反叫主的心忧愁。我们若肯将自己完全交在主的手里，欢喜为 的缘故负责任，则不特我们自己要得 说不出来的福气，并且，主要用我们成就极大无比的工夫。

然而，我们应当知道主是公平的， 不会亏负我们。主所完全喜悦的，只有两个教会：士每拿与非拉铁非。主鉴察她们，看见她们忠心，就称赞她们。其他五个教会，主都有责言。撒狄与老底嘉二教会，主没有一句的称赞。以弗所的普遍情形，就是离弃了当初的爱心，所以主要挪去她的灯台。主特别审判在别迦摩里面犯罪的人；主也照样对待推雅推喇里面的耶洗别和跟从她的人。虽然使者是代表各教会；然而，使者不过是在心灵上代表她们而已。在实际上，使者自使者，教会自教会；因为星与灯台是有分别的。虽然，在责任上，主要他们负责（每一个关心基督教会的人都有这经历）；然而，在审判上，主仍是刑罚那些犯罪的人。主知道谁是属 自己的。

我们对于使者只说这么多。我们现在看教会。

「七灯台就是七个教会。」教会乃是灯台，不是灯；因为教会不过是一个台，把神的灯（彼后一19）光照耀出来而已。教会乃是一个灯台，不是一根烛；因为教会的亮光乃是藉 圣灵而有的，乃是完全倚靠圣灵的，并非像烛焚烧自己，藉 自己的力量发光。记得这个是非常要紧的。我们应当知道，我们的自己乃是完全在神的审判之下，凡是从自己出来的，没有一件能叫神喜悦，因为在我们里面没有好的。我们切不要有丝毫的自恃；就是在工作之中，也切不要使用我们天然生命的能力。灯台如何不能不用油而发光，我们也照样不能使用我们的天然能力，而为神作有结果的工作。

在地上看来，我们不过是无奇无闻的人；但从神看来，我们乃是天上圣殿的器皿！我们现时就在天上有了我们的代表。灯台已经在主耶稣面前了！我们现时的灵先到天上，不久，我们的体就要随后来了。虽然我们现在尚在地上，然而，在心灵上，我们已是天上圣所的器具了。我们不久就要在那里作祭司服事神。

论到这七个灯台所预表的七个教会，我们应当明白三件事：

一、这七个教会，是当日实在的教会。
二、这七个教会，预表教会的七层历史。
三、这七个教会的光景，在教会七层历史中，是同时都有的。

我们读了第一章四节、十一节，就知道这七封的书信，主原意是寄与当日实在存在的七个教会。虽然我们知道这七个教会是代表古今的教会（这个，我们就要说了），然而我们切不要想基督的意思，乃是需等到这二千年过去，这七个教会的光景都变成为教会七个时期的历史之后， 才会再来；这是催迫人去盹睡！反之，我们的主常对这些教会说， 要再来，他们要儆醒：「你要儆醒，……若不儆醒，我必临到你那里如同贼一样。」（三2-3）这样的话证明我们的主，在那时就有再来的可能了。并且，我们的主称这七教会为「现在的事」； 说现在，意思就是现在； 所注意的就是现在，不是将来。所以，我们的主所说这七个教会的事，乃是当日实在的事。 在当日就有再来的可能了！我们切不要以为主必不来，需等到某某预言应验之后，才能再临；这是圣经所不允许的思想，这是恶仆所持的态度。恶仆的话语乃是说：「我的主人必来得迟。」（太廿四48）

这是真实的。但是，我们的主所以单对这七个教会发言，照我看来，乃是有更深远的存心。当时的教会原不只七个，就是亚西亚一省，就还有好几个教会了。并且，需要教训、警告与勉励的，不只此七教会而已；着名的教会如安提阿等，岂不也应有这样的书信么？但是，我们永不错误的主，从许多的教会里，在各样的环境中，只拣出这七个，以接受 特别的训诲。 的行为岂不是都有意思么？我们的主知道应当如何行。虽然，这七个教会在当时是实在有的，也是实在处在她们所在的光景中；然而，我们的主所以拣选她们，岂非因为 有更大更阔的意思么？ 岂非要拣选合乎将来教会光景的教会，以表明 对于她们（将来的教会）的旨意么？

我们谨慎读过二、三章，就看见主的意思，真是要用这七个教会，以表明自使徒后，以至世末为止，教会的普通情形。对于这个，我们有许多的理由。我们已经说过了，在第一节里，表明天使所指示的，乃是在极短的时间内成就的；这岂不是暗指凡非天使所指示的，要在很长的期间内完成么？二、三两章的信息，并非天使所指示的，所以，要在很长的时期内成全。

再者，这七个教会在原文里，前面并无限定的指件词，这指明主所说的并不是指定这七个教会。她们不过是一班的教会，代表所有的教会而已。并且，这里的「七」字，在本书原是一个最有意思的数目。七的意思乃是完整；七个教会表明一个整个的教会。我们若不看地上实形的七个教会，而看她们天上的代表，则我们要更明白。主耶稣是行走在七个金灯台的中间。如果这七个灯台只指当日的七个教会而言，则在当日七个教会之外，和这七个教会之后的教会，都不算为教会了！天上只有七个金灯台！这七个教会之外的教会，都非教会么？所以，这七个金灯台所代表的七个教会，乃是代表世上所有的教会。

还有，这七封书信的末尾都是说：「圣灵对众教会所说的话，凡有耳的，就应当听。」圣经里没有别处像这里这样的注重。这指明不只对当日的人说的，这话乃是为古今凡有耳听主话的人发的。

并且，本书一章三节（请读文理、和合本）明以本书为一本预言的书。如果四章到末是预言，则二、三章岂不也是预言么？所以，我们好像有主的赞成，以这七封书信当为一种间接的预言，指明教会各时代的光景。约翰当日如何作一个代表的仆人，七个教会亦莫不然。

当我们查读这两章时，我们就要惊奇，这与教会的历史如何相合！头一个以弗所教会，因为离弃当初的爱心而受主的责备，自使徒后的教会岂非如此么？不特当末个使徒未死之先，就已如此，就是再后，亦莫不然。士每拿的逼迫，也是教会历史中的一个写照。教会后来如何与世界联合；逼迫者如何变为朋友；雇工的巴兰如何提倡这种和合；历史与第三封书信真是若合符节。后来，耶洗别的操权，她的淫乱、她的污秽，岂非罗马教会时代的真相么？虽生犹死的改正教，忠心守道的兄弟，不冷不热的中立派，岂非一一表明教会的经历么？我们虽然很快的把二、三两章略为一看，然而，我们所看的，已是表明这七封书信，与教会在世的历史如何相合了。

现在从我们的眼光看过去，我们所见的岂不比前百余年人所看的更清楚么？主施恩给我们，叫我们生在此时，叫我们回头一看，知道我们的路程已过若干，叫我们加增我们的仰望。虽然主迟延已久，然而，我们已在世代的末了，乃是确实的；到底我们前途尚有多少道路，我们不敢断言。恐怕我们已在路之尽头了！

但是，我们的主并不明说，这七个教会乃是代表一代一代的教会，这七封书信乃是教会顺序的历史；若此，就要叫 的教会失去等候 自天来的希望。主耶稣并没有一次告诉我们， 的教会应当在世再历二千年，然后 才再来。自然，我们的主知道将来的事；但 并不告诉我们以 来的时日，免使我们失去「有福的指望」。主耶稣在福音书里的话语，也是如此表明。 所说的，有迟延的余地，也有快来的盼望。这是灰心的最大帮助；不叫我们安居在世，而忘记天上的事。 虽未来，我们也不失望，因为 明白告诉我们：「要儆醒，因为你们不知道家主甚么时候来。」（可十三35）如果主明说这七封书信是教会的历史，则我们就要失去我们旅客的性质和童女的油灯，叫我们没有「天」在我们在世的生命中。「这七个教会的情形，虽足以表明教会在世的历史；然而，这并不是谓：以弗所的时代过了，然后士每拿继之；士每拿过去了，别迦摩继之；……诸如此类。读过二、三章和历史，就要晓得，虽然，就普通而言，教会历史第一个时代乃是像以弗所的情景，第二个时代乃是像士每拿的情景；其实在以弗所的时代，就也有士每拿，及其他五个教会的情形了；不过以弗所的情形是较为普通而已；在士每拿的时代，也有以弗所和其他各教会的光景，不过士每拿是当时主要的光景而已。每一时代的教会，都有其他各教会的情景；像七个教会情景当日同时存在一样。这在于末世更为明显。主耶稣对推雅推喇的教会说：「但你们已经有的，总要持守，直等到我来。」（二25）对撒狄说：「我必临到你那里如同贼一样。」（三3）对非拉铁非说：「我必快来。」（三11）老底嘉是最末了的一个教会。我们看主耶稣对这三个教会说到 的再临，所以，她们必定存留到 来为止；她们和老底嘉四个教会，必定同时存在以至于世末。这个完全由历史表明，我们不久就要查考。让我在这里再指明：主对推雅推喇只说「等到我来」，这（从我们来看）好像尚是不近的； 对撒狄说，「我必临到」，这就更定规； 对非拉铁非说，「我必快来」，这就更紧急了。我们现在已在这世代的末了！所以，应当儆醒预备。

所以，这七个教会中的末了四个，是一直存留到主来为止的。这并不是说，她们同时兴起于世，后来一同继续到主降临；乃是说她们的起首乃是推雅推喇先兴，后来撒狄继兴，再后则非拉铁非、老底嘉，一一继兴；前者并不因后者的继起而归于尽，乃是四者同时继续到主来。换一句话说，她们有不同时的起首，却有同时的结局。七教会中之前三个，并没有主降临的话；所以，她们不过是代兴于世，互相衔接而已。

再者，我们看见主在前四个教会里，将使者和教会分别出来。除了士每拿没有可责之外，主所审判的、警告的，并不涉及使者的己身──以弗所乃是灯台挪去，别迦摩和推雅推喇乃是不忠心的分子受审判。后三个则反是──使者与教会完全相合。除了非拉铁非没有可责之外，主所审判的、警告的，就是使者的自己。撒狄的几名穿白衣的，并非使者，反是与使者有别的人。老底嘉的使者和教会是相混的。这个理由，大概是因前四个教会尚有教会的地位，神尚以使者为足以代表他们的教会，所以，只判罚其中不道德的分子。后三个教会已经失去地位了，全体都变成腐败；所以，全体都和世界一同受审判。因为如此，所以，在后三个教会中如果有忠心的分子，就当与教会分别，好在主前成为非拉铁非。士每拿和非拉铁非是完全的，所以，她们的使者和教会没有分别──二者相同。撒狄（在地位上）和老底嘉是完全失败的，所以，使者和教会也没有分别──二者相合。他们除被主吐弃之外，并无其他希望！爱主的圣徒在此当受何种的教训呢？―― 倪柝声《圣灵所说的话》


启示录第二章

第二章 教会的演变及主的呼召(一)

壹 在以弗所的教会(启二1~7)

一 时期

使徒时代的末期，就是耶路撒冷城被罗马攻陷，使徒约翰以外的使徒们殉道之后，到使徒约翰逝世为止，这一段期间，算作教会演变的第一段。

二 以弗所原文字义

1、可羡慕的。

2、放松。

三 教会的实际情形

(一)可羡慕的优点

在以弗所的教会曾经受过保罗、亚波罗、亚居拉、百居拉、提摩太和推基古等人的服事、牧养和教导，打下了很好的教会生活基础。所以主称赞他们有好行为，肯对付罪，不能容恶人。他们在知识和各样的见识上，多而又多；能分别是非，能识别假使徒。他们在事奉上劳碌、殷勤、能忍耐，为主的名劳苦不乏倦。他们恨恶尼哥拉(在平民之上)一党人的行为，在教会生活上大家尽功用，没有特殊的中间阶级取代平信徒的服事。他们有这些众多的优点。

(二) 放松的缺点

把起初的爱心离弃了。从表面上看来，这只是众多优点之外的唯一缺点；应该可以说，虽不完美，但从整体上看来，好像还算不错，可以打及格分数。那知，主严责这一点而说，你若不悔改，我就临到你那里，把你的灯台(教会的见证)从原处挪去。把起初的爱心离弃了，既然会造成这么严重的后果，我们就不能忽视这个问题。

「起初的爱(first love)」，有时间上的『第一』和性质上的『上好』两面的意思。并且这里所说的「爱(agapao)」是神圣的至爱，是专属于神的爱。神就是爱(约壹四8，16)，当初信徒相信耶稣，接受 作救主时，这位爱的神就进入信者里面作生命(约二十22；西三4)所赐给我们的圣灵，将神的爱浇灌在我们的心里(罗五5)；从那一刹那开始，信徒和爱的神就有了生命的关系，生机的联结。主也要求信徒遵守 的命令住在 的爱里，正如主遵守了父的命令，住在 的爱里一样(约十五10)。正常的基督徒教会生活与彰显，就是住在基督里，不再为自己活，乃为替他们死而复活的主活(林后五15)，因 爱我们，为我们舍己(加二20)。使徒时代，教会生活开始的初期，信徒的生活、事奉与彰显都连于起初的爱，接受爱的生命供应，在生活行动撼服事中，活出爱的见证。

但慢慢的，被宗教、传统、刻苦修行等取代了生命的联结。保罗曾经说过，我若能说万人的方言，并天使的话语，却没有爱，我就成了鸣的锣，响的钹一样。我若有先知讲道之能，也明白各样的奥秘，各样的知识；而且有全备的信，叫我能彀移山倒海，却没有爱，我就算不得甚么。我若将所有的 济穷人，又舍己身叫人焚烧，却没有爱，仍然与我无益(林前十三1~3)。这就是以弗所教会的写照。他们样样都好，却把起初的爱心离弃了。他们落在外面的事工上，而从爱他们的主，生命的联结上放松了。

他们在这一点上没有悔改，所以照着主所警告的，后来灯台就从原处挪去了。在以弗所教会的见证就如此消失了。

四 呼召得胜者

「圣灵向众教会所说的话，凡有耳的就应当听。得胜的，我必将神乐园中生命树的果子赐给他吃」(启二7)。

这封信虽然是写给当时以弗所的教会；但从语气我们可以看出，也是写给历代以来所有众教会的信徒说的。当初以弗所教会的失败，所坠落的，也可能发生在任何时代中任何地方的教会。并且无论何时何地，信徒与生命的主一脱节，立刻就会失败，因为枝子若不住在葡萄树上，自己就不能结果子。离了主信徒就不能作甚么(约十五4~9)。离弃了起初的爱，就是不住在基督里，信徒的坠落是开始于不住在基督里。一发觉有这种情形，立刻悔改，住在基督里，在爱中建立自己，就是得胜者。神乐园中生命树的果子，不但今生，来生，直到永生都要吃的。惟独敬虔，凡事都有益处；因有今生和来生的应许(提前四8)。惟独今生作得胜者住在基督里，享受 生命供应得着魂救恩的人，在来生，要来的国度里，主应许给他们与 一同作王，享受神乐园中生命树的果子。

贰 在士每拿的教会

一 时期

大约主后一百多年至主后三百十三年，教会曾经遭受罗马帝国十次大逼迫，直到康士坦丁大帝谕旨允诺基督徒有宗教信仰上的自由才停止。

二 士每拿原文字义

苦，没药(殡葬死人时净身用)。

三 教会的遭遇

基督徒受逼迫最大的原因是不拜偶像，不拜该撒。而那些逼迫信徒，杀害他们的该撒都甚狂傲、自高自大，自以为拥有至高无上的权力，甚至自以为是神。很多信徒遭受逼迫、被下监、被杀害，但他们至死忠心。他们虽至于死，也不爱惜自己的生命(启十二11)。很多人因爱主殉道。他们用自己的血所作的见证，感动了许多人，甚至该撒皇宫里的眷属、元老院的人、军官等也有人信了主。信主的人数多到一个程度，乃至有人劝该撒不要再杀害基督徒，否则就要杀害全国的军民了。

主对士每拿的教会，没有任何的责备。

四 呼召得胜者

「务要至死忠心，我就赐给你那生命的冠冕。圣灵向众教会所说的话，凡有耳的，就应当听。得胜的，必不受第二次死的害」(启二10~11)。

主耶稣曾对门徒说，若有人要跟从我，就当舍己，背起他的十字架，来跟从我。因为凡要救自己生命(原文魂生命)的，必丧掉生命；凡为我丧掉生命的，必得着生命(太十六24~25)。凡立志在基督耶稣里敬虔度日的，也都要受逼迫(提后三12)。无论真正的殉道，或是像使徒约翰一样，有殉道之志，却蒙主保守，没有实际殉道；凡以魂生命的代价为主摆上的人，在主再来之时，无论从死里复活，或是活着被提，主都应许他们赐给生命的冠冕。他们是得胜者，在来生，千年国度时，一定有分与基督一同作王(启二十4)。得胜的，必不受第二次死的害。所以反过来说，凡是贪生怕死，不肯殉道而变节的信徒，他们在千年国度的时期，有可能会受第二次死的害。信徒不会被扔在火湖里；这火湖就是第二次的死(启二十14)。信徒不会沉沦，不会有第二次的死，但主再来时，有人不能进入千年国度，他们有可能被丢在外面黑暗里；在那里必要哀哭切齿了(参照太二十五30，二十四51，五13)。他们要受管教，虽然还可以得救，乃像从火里经过一样(林前三15)。我不知道那里是外面黑暗里，只知道外面就是千年国度永生领域之外，失去主同在的荣耀就是黑暗。甚么是第二次死的害，届时会知道。但切莫存尝试之妄想。

参 在别迦摩的教会(启二12~17)

一 时期

从主后三百十三年至第六世纪罗马教皇形成为止。

二 别迦摩原文字义

1、联合，结婚。

2、高楼。

三 教会的变质

撒但知道用逼迫的方式不但不能摧毁教会，反而促成福音的广传普及，所以就改变了方式，利用康士坦丁大帝想要藉信徒巩固政权之野心，使罗马政权介入信仰。基督教成为国教，教徒受优待和保护，于是为了现实的利益，许多未曾重生而贪图利益的人，纷纷加入教会。政权和教会的极大联合，有如结了婚，使教会成了高楼。教会本来是满了生命子粒的芥菜，一夕之间长大，且成了树，天上的飞鸟(参太十三4，19就知道是那恶者，也就是弗二2所说的空中掌权者、邪灵)来宿在它的枝上(太十三31~32)。教会本来是神的居所，现在却成了有撒但座位之处(启二13)。

(一) 安提帕的被杀(启二13)

整本新旧约圣经中，只有这一节的记载题到安提帕；可见他是一个名不经传的平信徒。虽然不为人所知，但是神知道，并且称赞他是「我忠心的见证人」。很多人想要出名，有好名声，连事奉神的神圣事工上，都满了「某某神学博士」，「某某名布道家」，「某某大使徒」，「这个时代的领袖」，「独一的执事」等等的宣传和头衔。自高自大是来自撒但，成为高楼也是出于它。这些所谓的属灵大汉能否成为得胜者，是否有分于千年国度的荣耀，恐怕很有疑问。但是个名不经传的「安提帕」，他铁定是一个与基督一同作王的得胜者，因为神自己肯定了他。而因着他的忠心见证，使好些人受到激励。所以主对别迦摩教会说，「当我忠心的见证人安提帕…被杀时，你还坚守我的名，没有弃绝我的道」(启二13)。

(二) 巴兰的教训

彼得说，「巴兰就是那贪爱不义之工价的先知」(彼后二15)。巴兰为着钱财，曾经企图使神的选民和外邦世界联合，把外邦偶像和女子带进以色列中，叫他们吃祭偶像之物，行奸淫的事。政权的介入，使教会与世界联合，又把各种宗教，偶像带进教会中。拜偶像就是犯了属灵的淫乱。今天很多政治家，为了金钱，为了选票，明目张胆地在各庙宇进出，一手圣经，一手佛经，美其名证道，却大谈政治，要把佛诞日列入国定记念日，使政教大联合。往日别迦摩教会的混乱，今日重演在世界各地的基督教中。

(三) 尼哥拉一党人的教训

「尼哥」之义乃是征服、在他人之上；「拉」是普通百姓、平信徒。所以「尼哥拉」就是爬在平信徒之上。尼哥拉一党人的教训，就是制造阶级制度，取代平信徒那种直接读圣经、祷告、事奉，尽各肢体的功用。

教会生活中，需要有一些生命比较长进的人，作牧养、教导、帮助，成全那些生命程度比较幼稚的人。但千万不要形成包办、取代，甚至是辖制人的制度。因此彼得劝那些与他同作长老的人，要认识他们牧养的职责，不可辖制所托付他们的，而要作群羊的榜样(彼前五3)。

(四) 口中的剑

在第一章中曾经说过，主口中的剑在教会中，不是一剑穿心歼灭众敌人的剑，而是显明，弃除污秽，解剖医治，洁净，审判的剑。将来我们站在基督审判台前所要面临的，也是这一把口中的剑。

四 呼召得胜者

「圣灵向众教会所说的话，凡有耳的，就应当听，得胜的，我必将那隐藏的吗哪赐给他；并赐他一块白石，石上写着新名；除了那领受的以外，没有人能认识」(启二17)。

虽然「吗哪」――基督的话――是所有信徒共同的生命粮(约六35~51)，但因着信徒生命程度不同，对主渴慕的程度也不同，忠心程度不同，有的人只能吃奶，不能吃乾粮，就是还不能领受仁义的话(来五12~14)。有的话是信徒还担当不了(约十六12)，有的话是主不愿意对那些不忠心的人说(撒上三1)，有些话是只对忠心的人说，对于其他的人是隐藏封闭(但十二4)。有些话，主特意保留到千年国度时，只对能进入国度的得胜者说，那就是这里所说的隐藏的吗哪，只赐给主所爱的得胜者。

至于写在白石上的新名，是主赐给得胜者，与 一同作王者的爱称，封号。今天有很多人追求在人面前的好名声，但很可能因他们的吹号扬名，得人的荣耀，已经得了人的赏赐(太六2)，等到主再来的时候，就明明的告诉他们说，我从来不认识你们(太七23)。凡是清心爱主的得胜者，并不需要扬名被人称赞，只要像「安提帕」蒙主按名认识，就心满意足了。

肆 在推雅推喇的教会

一 时期

从第六世纪罗马教皇的产生，罗马天主教的形成直到主的再来。

二 推雅推喇原文字义

烧香祭祀。

三 教会的情形

(一) 教会演变为全世界统一支配

经上告诉我们，从宇宙整体而言；基督是教会的头(西一18)，教会是 的身体，是那充满万有者的丰满(弗一23)。从地方的出现而言，一个城市一个教会，各自为政，没有总会，没有隶属。没有教皇，没有辖制，也不是政府有政权。主说，外邦人有君王为主治理他们，有大臣操权管理他们。只是在你们中间不可这样，你们中间谁愿为大，就必作你们的用人，谁愿为首就必作你们的仆人(太二十25~27)。所以在使徒时代，各地方的教会，从未隶属过任何地方的教会，也没有教皇统一支配，统一管理。一个时代，一个领袖是旧约的时代，基督尚未成就救恩，圣灵尚不能内住，作每一个重生信徒的生命之前的权宜措施。但在新约的时代，主不要尼哥拉一党的人，不要阶级制度，更不要有教皇统一支配，辖制人的制度。头号使徒彼得说，不是辖制所托付你们的，乃是作群羊的榜样(彼前五3)。现在的教会竟然堕落到人的组织，政治化。

(二) 主的反应

「那眼目如火焰，脚像光明铜的神之子」(启二18)。

主是察验人肺腑心肝，能知道人的隐情，而用 的话语，圣洁，公义的火焰来审判教会的神子。罗马天主教高抬马利亚，但主的身位，身分是神子，不是人子。马利亚只是一个信徒，并没有特殊的地位。

(三) 个别的信徒

从个别的一面来看，天主教里面也有真正重生，爱主的信徒。这些人虽然在天主教里，却是不太同意天主教变质真理教训的人。就是属于24节的推雅推喇其余的人，就是一切不从那教训，不晓得他们素常所说撒但深奥之理的人。他们虽然受了组织的逼迫，加害，却仍然持守真理。所以他们的行为、爱心、信心、勤劳、忍耐，都是蒙主称赞。他们在所受的一切逼迫患难中，仍旧存忍耐和信心，行了许多善事。历史告诉我们，死于来自天主教组织逼害的信徒，远比往日罗马帝国政权的加害而殉道的更多。

(四) 耶洗别

耶洗别就是以色列亚哈王所娶的外邦女子，她引诱百姓去拜巴力(王上十六30~32)，把神的百姓陷在敬拜偶像的罪里混乱神的话，混乱信仰。教会甚么时候越过神教导人，就是落在耶洗别的原则里，是妇人说话，天主教的教皇、大主教、主教、神父，越过圣经的教训去教导人，这就是妇人说话。妇人把面酵拿来，藏在三斗面里，直等全团发起来(太十三33)。天主教在圣经之外，加上教皇的规条，许多信条，许多信经，混乱了纯正的真理。在改教之前的天主教，禁止信徒读圣经。他们只能听神父的教训，加面酵的教导。天主教也把玛利亚的偶像，以及许多使徒，古圣的偶像带进来，以致偶像林立，一如耶洗别巴力庙的偶像一样。

(五) 香的祭祀

天主教也充满了许多的祭祀、弥撒、敬拜的仪文形式，把信徒从灵里的敬拜带开，落在外面宗教的仪式里面。

(六) 行奸淫

拜偶像，吃祭偶像之物，就是行属灵的奸淫。不只是耶洗别(代表天主教的带头人物)行奸淫，也带他的党类(儿女)，就是教会里的信徒与他行淫。这些人若不悔改，都要遭受审判，遭受痛苦、患难。23节的「我要杀死他的儿女」，很可能就是指第十七章敌基督的军队来毁灭大淫妇(天主教)说的。

(七) 撒但深奥之理

神的话，并没有是而又非的(林后一18)；信徒只要肯自己读圣经，神是说，他们从最小的到至大的，都必认识我(来八11)。因为真理的圣灵， 要引导我们明白一切的真理(约十六13)。但是天主教的信条，信经，把这里加一点，那里加一点，使他复杂化，奥秘化，变成撒但深奥之理。例如，当初神对亚当说，只是分别善恶树上的果子，你不可吃，因为你吃的日子必定死(创二17)。但是撒但说，神岂是真说，不许你们吃园子中所有树上的果子么(创三1)，又说，你们不一定死，因为神知道，你们吃的日子眼睛就明亮了，你们便如神能知道善恶(创三4~5)。可见，经过命上加命，令上加令，律上加律，例上加例，这里一点，那里一点，便成了撒但深奥之理，以致信徒们仰面跌倒，而且跌碎，并陷入网罗，被缠住(参照赛二十八10~13)。

四 呼召得胜者

「但你们已经有的，总要持守，直等到我来。那得胜又遵守我命令到底的，我要赐给他们权柄制伏列国；他必用铁杖辖管他们，将他们如同窑户的瓦器打得粉碎；像我从我父领受的权柄一样；我又要把晨星赐给他。圣灵向众教会所说的话，凡有耳的，就应当听」(启二25~29)。

(一) 应许和呼召的顺序改变了

前三个教会都是先说，「圣灵向众教会所说的话，凡有耳的就应当听」，然后才应许要怎样对待得胜者，但从推雅推喇教会起，这个顺序改了。很显然，前三个教会，是在教会中呼召得胜者，以后是只对得胜者说话，而对教会其余的，已经不太存甚么期望。

(二) 持守已有的

主认同那些得胜者已经有的，他们只要能持守已经有的直等到 再来，就是得胜者。

(三) 铁杖辖管

这里的辖管原文的字义是牧养。铁杖在整本圣经一共出现过四次；诗篇二9；启二27，十二5 ，十九15。启示录十九章15节，很显然是指着再来的基督说的。但是本章的应许是给教会中的得胜者。所以铁杖牧养是指得胜者在千年国度里与基督一同作王(启二十4)，用神所赋与他们的权柄，把原来的天下万国，就是撒但统治下产生的组织、制度，人天然的性情、看法等等，如同窑户的瓦器打得粉碎，使万国的百姓，在基督里面同归于一(弗一10)牧养照管他们。

(四) 把晨星赐给他们

主说，我是明亮的晨星(启二十二16)；所以把晨星赐给得胜者，就是在基督公开降临之前，先被提到天上，享受 作奖赏。

至于基督公开降临的时候， 是公义的日头，一方面烧尽所有狂傲的，和行恶的，另一面医治敬畏 名的子民(玛四1~2)。

注：以弗所、士每拿、别迦摩前三个教会的时期已经过去了，但推雅推喇、撒狄、非拉铁非和老底嘉四个教会的情形会继续存在到主再来。── 黄共明《启示录要义》

七个教会(一)

{\Section:TopicID=121}七个教会的总论

一、{\Section:TopicID=122}七种教会

这两章所论的七个教会，乃是当时实在有的教会，其情形也是当时各教会实际的情形。但同时，这七个教会也是代表教会的七个时代，其情形也是各时代教会的普遍情形。然而这并非是绝对性的，不过是说使徒后的教会更像以弗所，第二代的教会情形更像士每拿而已。同时，使徒后教会情形也是兼有其余六教会的情形。

二、{\Section:TopicID=123}七个使者

每封信都是写给使者，我们已查考过使者是何人，但愿主兴起我们能作一使者。虽然每封信都是写给使者，然而也是对教会说的，所以与每个信徒均有关。

三、{\Section:TopicID=124}七种自称

我们的主在每封信里都有论到 自己的话，并且所说的是与各教会的情形相配合。例如，以弗所是失去起初爱心的教会，所以主显明 自己为那位在金灯台中行走的；士每拿是受苦的教会，主表明 自己是死而复活者，使他们愿意殉道；别迦摩是属性的教会，所以主对他们显为有两刃利剑者，可以将世界剖开；推雅推喇是个腐败淫乱的教会，所以主显为目如火焰，脚像光明铜的，执行鉴察和审判；撒狄是一个死的教会，所以主显为有生命的灵和亮光的星；非拉铁非是忠心持守真道的教会，故主显为圣洁真实者，为他们开了宽大工作的门；老底嘉是充满人意的教会，故主显为万有之上的元首。

四、{\Section:TopicID=125}七教会地名的意义

以弗所的字义就是「放松」，或「可羡慕的」，这是他们爱心的光景；士每拿的字义就是「没药」，所以是「苦」的意思，这是罗马帝国逼迫教会的时代；别迦摩的字义就是「高楼」、「结婚」或「联结」，此时罗马皇帝康士坦丁入教，教会在世界有了地位；推雅推喇的字义是「献祭不倦」，这是罗马天主教时代，祭司或神甫兴起，拜偶像的事发生，可谓是教会最黑暗、最腐败的时代；撒狄的字义就是「恢复」或「余数」，这是教会复原的时候，然而灵性光景仍不免柔弱知死；非拉铁非就是「弟兄相爱」的意思，在一百多年前在教会复兴时，就有少数基督徒脱离宗派，以爱心互相联络，专心遵守圣经中的真道；老底嘉的字义就是「众人的意见」，这是现今教会人意充满的光景。

五、{\Section:TopicID=126}七个知道

每封信都有「我知道」三字，我们的行为无论善恶，主都知道。对于善的，主就尽力赞美，对于坏的，主就严正责备，这都是主凭公义审判的先声。

六、{\Section:TopicID=127}七种劝告

各教会既各有特别情形，主就按各等的情形劝告他们。主对各教会劝告的话记在第二、三章；对以弗所(二4-5)，对士每拿(二10)，对别迦摩(二14-16)，对推雅推喇(二20-25)，对撒狄(三2-3)，对非拉铁非(三11)，对老底嘉(三17-20)。

七、{\Section:TopicID=128}七个应许

主在各教会中都要兴起得胜者，以维持 的见证，因此 就赐给他们特别的应许，其应许分别列于下：二章七节二章十至十一节，二章十七节，二章廿六至廿八节，三章五节，三章十二节，三章廿一节。

八、{\Section:TopicID=129}七次呼召

每封信都有「圣灵向众教会所说的话，凡有耳的就应当听」的话(二7、11、17、29，三6、13、22)，这七封信是主亲自说的，何以竟说是圣灵向众教会说的呢？因主是直接对约翰说，而众教会则只能读约翰所写的信而已，故读时应有圣灵的感动才能明白；还有一点就是，主在世时并没有凭自己说话，都是藉圣灵而说的，如今主仍是藉圣灵说话，故说是圣灵向众教会说的。这七封信都是以主为起头，而结束都是得胜者的呼召。

现在我们要详细地来看每封信的内容。

{\Section:TopicID=130}在以弗所的教会(二1~7)

二章一节：「你要写信。」

约翰是主的书记，把主的话记录下来。

「以弗所教会」，或译作「在以弗所的教会」，教会分两方面：一是奥秘的教会，另一是地方的教会。一是基督的身体，另一则是神的家。这两章所说的教会就是属于地方性的教会，「在以弗所的教会」与「以弗所的教会」是有分别的，因教会不过是寄居在以弗所而并不是属于以弗所，所以「罗马天主教会」、「希腊正统教会」、「中华基督教会」这些名称都不合圣经。

以弗所教会是预言使徒以后第一段教会的情形。在主后九十六年之前是使徒的时代。九十六年以后，起首不像使徒的时代了。有许多不对的东西，慢慢开始爬进来了。「以弗所」在希腊文里原是「可羡慕」的意思。因这个教会继续在使徒的教会之后，仍是可羡慕的。

「使者」──这封信是给使者的，与保罗所写的以弗所书比较是有顶多差别的，因保罗所写的是给所有信徒，然而到了使徒时代末期，因 当日的信徒多已离世或退后，现在只剩使者能接受这封信了。再将两封信内容比较，就更可知教会情形已前后大不相同，以弗所真是「放松」，已经退后和荒凉了。

主对这教会自表为「那右手拿 七星，在七个金灯台中间行走的」，要叫在以弗所的教会和使者知道，主有全权并且是鉴察全教会的。

二章二至三节：「我知道你的行为、劳碌、忍耐，也知道你不能容忍恶人，你也曾试验那自称为使徒却不是使徒的，看出他们是假的来。你也能忍耐，曾为我的名劳苦，并不乏倦。」

这段是主称赞的话，这段称赞分三方面：

(一)对他们的本身：1.行为，可见他们的行为必定是顶好的。2.劳碌，即竭力工作。3.忍耐，在教会中真有父母的心，担当别人的软弱。

(二)对管理教会：1.不容忍恶人(林前五)，2.不随便接纳人作工，就是使徒还当试验，可见他们是顶有属灵眼光的。

(三)对外面工作：即为主名忍耐不倦。由上看来，以弗所教会好像是顶完全的。

二章四节：「然而有一件事我要责备你(原文应作：然而我反对你)：就是你把起初的爱心离弃了。」

以弗所教会虽然这样好，然而主还有责备，就是起初爱心的失去。我们或者要希奇，一个劳碌作工的教会，岂不是里面也顶爱主吗？但许多经历告诉我们：外面可以劳碌而里面却已离弃起初的爱。一件事叫我自己最惧怕的，就是常常在我们的工作上忘记了主。

「起初」这字的希腊文不只是指 时间上的第一，也是性质上的第一，路加福音十五章里，父亲把上好的袍子给浪子穿，那「上好」就是同一个字。并且，在圣经别处经常译作「最」、「第一」。「起初的爱」就是最上好、最完全的爱。是圣徒因 爱所献给主童贞的情爱。

「一件事」是在原文里所没有的，「责备」还是译作「反对」好。我们若以为主不过就是在这一件事上反对他们，就好像以为主所反对他们的并不甚重大；其实不然，主是大大忧伤。一个新妇在诸事上尽职，若其爱情冷淡，新郎能满意吗？一个饥渴求爱的人能否因善行、勤敏而心足呢？爱心如基督的，能否因冷淡的活动、枯乾的行为──没有火热的爱心──而满足呢？主是妒忌我们的爱情的！

你或者要问：如何会离弃这起初的爱呢？1.或者是因注重工作过于爱主，2.或者是因不顺服主(约十五10)。

这里也给我们看见，主所要求的就是我们全贞地爱 ，有劳碌的工作，甚至属灵的智慧，如果没有爱，就毫无用处(帖前一2-3，林前十三2)。鸣锣响钹(林前十三1)岂足以事主？徒存外表，究难欺主。主就是在我们失败的那一点上要求我们。我们所缺乏的并不是我们没有爱主的心──这个，我们当初就有了──乃是我们不能保守那个爱心。知道十字架爱心的基督徒，应当在主前，让常新的十字架常新在他们心目中，吸引他们。

二章五节：「所以应当回想你是从那里坠落的，并要悔改，行起初所行的事。你若不悔改，我就临到你那里，把你的灯台从原处挪去。」

主在这里告诉他们一个复兴的办法：

(一)「应当回想你是从那里坠落的」──这就是查考原因。每次退后都有原因，没有查出原因就没有办法复兴。按主的眼光看，以弗所教会外面是完全的，里面却已坠落，所以先是里面坠落，后为外面失败。

(二)「并要悔改」──悔改不但是罪人要作的，就是信徒也该悔改，何时有坠落，何时就要悔改。

(三)「行起初所行的事」──悔改是消极的，行起初所行的是积极的。

由这句话，我们知道以弗所教会已经没有行起初所行的了，甚么是他们起初所行的事呢？这里虽无明文(我们知道决非如劳碌、忍耐、殷勤、拒绝恶人等事)，然细读以弗所书就能看出，有两点是他们起初所行的：「忠心(弗一1)，2.让基督作主(弗三17)。在这段经节里，主一面说出复兴的办法，另一面说出主的审判，先用爱心后用公义──「你若不悔改，我就临到你那里，把你的灯台从原处挪去」，灯台是代表教会，其责任就是发光，作见证。

「灯台从原处被挪去」，这里的原处是指那里呢？这原处就是主的面前(一12-13，二1)，所以从原处挪开意即在主面前失去地位，被主弃绝。灯台既失去地位，就得不 主的加油(圣灵充满)，结果就再不能为主发光了。所以，这里并非是得救的问题，乃是工作与见证的问题。

顶希奇的，就是历史告诉我们，以弗所在这一千多年来，已经没有教会了。现在哥林多、罗马等地都有教会，惟独以弗所没有。因为她不悔改，所以灯台挪去了。现在有许多教会在主看来，不过是被挪开的灯台而已。这叫我们何等的自省！教会如果失去了当初的爱心，和灯台的见证，则从主看来，这个已经不再是一个教会了，不过是一个世人组织的团体，为人立章程所管辖的社团而已。从前主耶稣离开耶路撒冷的殿时，不再称之为我父的家，而说「你们的家成为荒场，留给你们」(太廿三38)。

二章六节：「然而你还有一件可取的事，就是你恨恶尼哥拉一党人的行为，这也是我所恨恶的。」

「尼哥拉」在希腊文是两个字合成的。「尼哥」就是「征服」或者「在他之上」的意思。「拉」就是「普通百姓」或是「俗人」、「平信徒」的意思。所以「尼哥拉」就是「征服平民」或「爬在平信徒之上」，所以这个党就是一批贪权，以领袖地位自居的人，这一种居间阶级的行为，乃是主所恨恶的。不过在那时才有行为，还没有成为教训，以弗所教会能恨主所恨因而与主表同情，所以为主所称赞。在新约里有一个基本原则，就是所有神的儿女都是神的祭司(彼前二9)。启示录一章五至六节说，血洗了多少人，祭司也就有多少。所以每一个信徒都应料理神的事，教会中不应当有居间阶级。

二章七节：「圣灵向众教会所说的话，凡有耳的就应当听。得胜的，我必将神乐园中生命树的果子赐给他吃。」

可见这封信不是只给在以弗所的教会，乃给所有与以弗所教会有相同情形的教会。话虽是对众教会说的，然而能听主话的究有几人呢？只有那些「凡有耳的」人；可见教会中无耳可听主话的人太多了。

为何没有耳可听主的话呢？这耳不是肉身的耳朵，乃是属灵的耳朵，参看马太福音十三章十三至十五节，便明白有些人为甚么没有属灵的耳朵的原因了：1.缺乏属灵的启示，2.怕听主的话。

信的结尾提到应许：「得胜的」是单数的，教会全体虽失败，然而个人仍可以追求得胜。实在，得胜者多是孤单的。主若愿意，我们或可有同志；但我们切不要等到有同志才来得胜。主在七封信所注重的，就是要人得胜。得胜者所得的赏赐，乃是吃神乐园中的果子，这里的乐园大概是在天国里，因为天国是恢复到创世记二章的光景，那时地上如何有伊甸园，此时天国里也如何有乐园，得胜者能与主在乐园里，这是何等喜乐的事！不但能在乐园中，并且能吃生命果。

{\Section:TopicID=131}在士每拿的教会(二8~11)

神见了 的教会失去当初的地位， 就允许撒旦(因为它都是随时寻机会)逼迫她，好叫她在苦难中，重新学习神是她的避难所。神鞭打的意思，原是要 的子民转回归 ，恢复从前所失丧的新鲜。

士每拿教会是预表主后百余年至三百一十三年间，即从使徒之后一直到康士坦丁大帝接受基督为止，教会受到罗马帝国十次大逼迫的情形。以弗所教会是爱心冷淡，士每拿教会是受苦，这有顶大的意思，因为一个冷淡、放松的信徒，主常使他受苦而得复兴。

二章八节：「你要写信给士每拿教会的使者说：那首先的，末后的，死过又活的说。」

「士每拿」是「苦」的意思，也可用以称「没药」，就是用以薰尸的药品(约十九39)。按没药是贵重的，所以这苦是贵重的苦，凡为主所受的苦都是贵重的。

「那首先的，末后的」表明主是永远不变的神，这个名赐给士每拿教会是何等的安慰啊！

「死过又活的说」──死而又活，当然是指主在世时的经历，这句话可带给士每拿信徒顶大的安慰、勉励和帮助：

(一)主留下一个榜样给我们效法；主在此世所得尚且是一死，何况我们？

(二) 既受苦到死，就能体恤我们(来四15)。

(三)主为了胜过仇敌成就神旨，就必须经过死，则我们若要同样得胜，不也应该受苦？

(四)主虽死过却得以复活，所以我们为主受苦，甚至舍命，复活的盼望必不致于落空的。

死不能拘禁 (徒二24)，死过又活，就证明那个生命是耐死的。教会从神的眼睛看也是耐死的，阴间的门是不能胜过她的，所以教会的性质就是复活。

二章九节：「我知道你的患难，你的贫穷(你却是富足的)，也知道那自称是犹大人所说的毁谤话，其实他们不是犹太人，乃是撒但一会的人。」

「我知道」──(一)我们所受的苦，主都知道！主既知道我们的苦，我们的心就知足了。

(二)主既知道我们的苦，却不除去它，则这苦必是于我们有益了。

(三)主既知道我们的苦，也必知道将来如何赏赐我们，

士每拿教会当时所受的苦有三：(一)患难，(二)贫穷，和(三)毁谤。

(一)患难：甚么是患难呢？患难是由外在环境来的一种压迫，如反对、攻击、驱逐、欺压、鞭打或抢夺等等皆是。

(二)贫穷：患难中若经济充足尚不觉得苦，因为有钱就比较容易过日子，惟独在患难中又贫穷，真可谓面临绝境了。虽然情形是如此，主却加了一句顶宝贵的话：「你却是富足的。」此时，她的信心真是富足的(雅二5)，爱心真是充满的(帖前一3)，不然在这种情形中，谁不跌倒？

士每拿教会与老底嘉教会是完全相反的上她自夸说：「我是富足，已经发了财，一样都不缺；」而其实呢？则「却不知道你(自己)是那困苦、可怜、贫穷、瞎眼、赤身的。」(三17)在世界贫穷的士每拿，主却以之为富足；在世界富足的老底嘉，主却以之为贫穷。知道这个的有福了(太廿三12)。

(三)毁谤的话：这是破坏我们的名誉，有些人尚能忍受身处患难和贫穷，却少有人能忍受名誉受损伤。

「犹太人所说的毁谤话」，因为毁谤是从犹太人起的，我们的主在世时就已被他们毁谤，何况我们？他们所毁谤的话究竟是甚么呢？就是毁谤救恩之道(徒十三45，十八6，十九9，廿八22；罗三8)，犹太人是在士每拿教会的仇敌。在初世纪的时候，犹太人常是与逼迫教会者联成一气的，然而主说我们为 被毁谤是有福的(太五11)。

还有一点要注意的是「那自称是犹太人……其实他们不是犹太人，乃是撒但一会的人」，究竟这是何人呢？未说这等人之先，我们应先来看何人为真犹太人，由罗马书二章二十八至二十九节、约翰福音八章三十九至四十七节、罗马书四章十一至十二节可知，凡一个诚心信主耶稣的，就是真犹太人。那么那些既不是犹太人而又自称是犹太人的，当然就是指基督教中一班肉身为犹太人或以前皈依犹太教的人了。

主在这里说起犹太人害他们，这也是他们苦中最苦的一件事。在七封书信里，有一条反对的路线；尼哥拉党提过两次，一次在以弗所教会，一次在别迦摩教会。犹太人也提起两次，一次在这里，另一次在非拉铁非教会。在别迦摩又提起巴兰的教训。在推雅推喇又提到耶洗别。这些都是站在反对地位上的路线。

这些犹太人组织了可说是犹太化的教会，他们的道理也是犹太化的道理，半律法、半恩典、半信靠、半行为。他们的制度是仿效律法，所以有祭司阶级。这样的人在保罗时代就已顶多，不过此时更为发达、更具组织，因此这些人就成了「撒但一会的人」(一会在原文系会堂，非教会)，被撒但利用，传似是而非的福音。今天犹太教的四样东西──物质的圣殿，外面的规条，居间的祭司和属世祝福的应许，是不是也在教会里头呢？愿意神施恩给我们，我们必须完全脱离犹太教的东西。

二章十节：「你将要受的苦你不用怕，魔鬼要把你们中间几个人下在监里，叫你们被试炼，你们必受患难十日。你务要至死忠心，我就赐给你那生命的冠冕。」

「你将要受的苦」──这是他们还未受的苦，是前三件之外还要再加上的，真可谓苦上加苦了！但主在这里预先告诉我们：

「你不用怕」。1.惧怕是失败的源头，不怕就不失败；2.主已得胜，我们虽受苦，终要得胜。 的得胜是我们得胜的根据(约十六33；罗八37)。

「魔鬼要把你们中间几个人下在监里，叫你们被试炼」。起初只不过是反对和毁谤，如今更变本加厉予以拘禁。拘禁的目的是：1.使信徒不能在外面作见证，因而主的真道被捆绑。2.把信徒彼此分离而减弱他们的力量。3.折磨被囚者直至灰心背道。哦！魔鬼的诡计真是毒啊！

「魔鬼要把你们……」。这里不提到人，而特别说到魔鬼，是要叫我们：1.不怨恨人，只痛恨魔鬼，2.认准仇敌极力抵挡它。

「你们必受患难十日」。「十日」虽然或者可以说是指罗马帝国的十次大逼迫，然而「十日」的意思更为告诉我们：为 所受的苦是有时间限制的。在圣经里有多次提到十日。创世纪二十四章有一个「十天」。仆人要把利百加带走的时候，利百加的哥哥和她母亲说，至少十天要留在这里。但以理和他的朋友不让王的膳玷污自己，求委办说：试试我们十天。所以「十日」在圣经中有一个意思，就是很短的时间。主在这里说的话有同样的意思。一面是说，受苦是有日子的，我们受苦的日子是被主数过的。过了那天，就要被释放像约伯一样。另一面是说，十天是很短的日期。不管我们在神面前受如何的试炼，总没有很长的。等到那日子一满，魔鬼就没有法子了。你所受的试炼很快的就要过去。

「你务要至死忠心」。「至死」指出是有杀害的事；魔鬼见囚禁无效，就再进一步杀害。「务要」两字是命令式的。主虽然严紧限制魔鬼的作为，然而主却不应许有立时的拯救。主不愿意拯救他们脱离暂时的苦难，主喜欢扶持他们经过死亡。主能干涉撒但，而停止它一切的攻击，然而 却显其更大的能力保守他们受逼迫要殉道的圣徒。我们知道旧日的圣徒，在受逼迫时，若被政府赦免不加杀害，他们是何等的失望！有许多存留至今的动人书信，乃是关在监里的圣徒，当其同伴解往刑场时所写的。这些书信都是表明他们忧愁难过的心，因他们没有权利尊荣，为他们的主受死。许多的时候，他们后来竟然得 所盼望的，他们是何等的欢喜呢！这个指明给我们看，主的能力是何等的大；在仇敌的极端反对中，主能带领安慰 的子民。

「至死忠心」就是虽死也不爱惜生命之意(十二11)。这句话有两个意思：「至死忠心是一个时期的问题，意思就是应当忠心直到死期。一息尚存，都当忠心。「至死」意即死而后已。2.是一个代价的问题，意思就是应当忠心，即使忠心而至丧命者，亦当忠心不懈。「至死」意即「虽死不辞」。因欲忠心，奋不顾身。

忠心在原文意即「有恒不改」，这与「以弗所」的「放松」相对。「忠心」就是童贞为主的心。主要我们「忠心」；并且要我们「忠心至死」。现今就是我们预备作殉道者的时候。岂不知不能活 为主作殉道者，即不能为主作殉道者而死。

「我就赐给你那生命的冠冕」。这是何等美好的应许，何等有福的盼望(雅一12)，在这里不是说赐给生命，乃是说赐给生命的冠冕，生命是由相信而得，生命的冠冕就要忠心的人才能得 了。

「冠冕」是表明得荣耀，与主一同作王、掌权于天国。

二章十一节：「圣灵向众教会所说的话，凡有耳的，就应当听。得胜的，必不受第二次死的害。」

「得胜的必不受第二次死的害」。这里把得胜者的应许说得顶清楚：「积极方面──得生命的冠冕；2.消极方面──免去第二次死的害。

「得胜的，必不受第二次死的害」，反过来说，失败的就要受第二次死的害，在未谈「第二次死的害」之前，先来看甚么是这里的得胜与失败。这里的得胜既是为道至死忠心的得胜，那么，这里的失败当然就是不肯为主殉道的失败；所以，一个贪生怕死、不肯殉道的人，是要受第二次死的害的。

现在，先问甚么是第二次的死？请看启示录二十章十四至十五节，就是身体死后复活时，灵、魂和身体要被扔在火湖里，即是永远的灭亡，这是信徒绝不会遭遇的(约十28)。

第二次死的害与第二次的死是有分别的，生命如何是与第二次的死相对，则生命的冠冕是与第二次死的害相对。生命与生命的冠冕如何有分别，第二次死与第二次死的害也如何有分别。还有一点，生命的冠冕既属乎国度，那么第二次死的害也是属乎天国，所以第二次死的害决不是指永远沉沦。

现在我们就直接来定义：甚么是第二次的死？甚么又是第二次死的害呢？「第二次的死」是一个不信者在肉身死后，灵魂则到险间受苦，但到将来复活，历经白色大宝座的审判后，他的灵、魂、体还要再受永苦。至于「第二次死的害」是圣徒复活后，跌倒、不忠心的信徒在千年国度里还要受苦，但不是永远沉沦。在这里我真要赞美神的公义，因为得胜者在世虽受殉道的苦，但在国度时就免去第二次死的害，反得生命的冠冕。一个失败、不肯殉道者在世虽避开苦害，然而在天国时就要受害，也得不 生命的冠冕，哦！谁不愿拣选今世受苦，而将来得荣耀呢(太十六25)？

旧约有一预表或可作这个分别的说明：所多玛人在城里被火烧死，可比作第二次的死，罗得的妻子在城外变作盐柱，可比作第二次死的害。

{\Section:TopicID=132}在别迦摩的教会(二12~17)

别迦摩教会预表主后第四世纪至第七世纪间教会的光景。由于全世界最大的逼迫还是不能把教会消灭，撒但就改变了攻击教会的方法。现今世界不但不反对教会，世界上最大的帝国──罗马，反而接受基督教作国教了。据说康士坦丁作了一个梦，看见一个十字架，并且有字写在上面说，靠 这记号可以得胜。他打听得知十字架是基督教的记号，所以他就接受基督教作国教。他鼓励人受洗，甚至凡受洗的人可以得 两件白衣和几两银子。教会和世界联合起来了，你就看见教会堕落了。

二章十二节：「你要写信给别迦摩教会的使者，说：那有两刃利剑的说：」

「别迦摩」一辞在原文里有两个意思：1.「联合、结婚」，指教会与世界的关系，2.「高楼」，指教会在世界的地位。在这里，别迦摩和世界联合，变成最大的国教。按 人说，是发达了，但是主却不喜悦。因为教会和世界联合，教会的见证就破坏了。

「那有两刃利剑的说」。利剑有两样用处：一是割断教会与世界的联合，二是审判与世界联合的教会。

二章十三节：「我知道你的居所，就是有撒但座位之处。当我忠心的见证人安提帕在你们中间，撒但所住的地方被杀之时，你还坚守我的名，没有弃绝我的道。」

「我知道你的居所」。教会是寄居在世界上的，是旅居的性质，好像我们的主在世是作客旅的一样，可惜现在教会已失去客旅的性质，在世上已有一个「居所」，占有一分地位了。船在水上，可以；水在船里，就不行。这就是教会的属性化，而且她的居所是在别迦摩──「高楼」──有顶大的地位、势力和荣耀。

在表面上看来，教会很有发展，有地位、势力和荣耀了，但在实际上看，教会是腐化、失败了。因为教会在世上的责任，就是与敌作战，如今教会虽得地位──就是有「居所」，然而这个居所竟有撒但的座位，撒但竟在教会中有地位了。这是何等可怜！

「当我忠心的见证人安提帕在你们中间，撒但所住的地方被杀之时」。在这七封信中，除了安提帕的名字外，没有其余的信徒名字被提起，可见安提帕是非常重要了。「安提」是反对的意思，「帕」是所有的意思。他站在神的一边来反对一切。安提帕为何被杀呢？是为 坚守主的名，不肯弃绝主的道，也就是因为为了忠心见证而被杀。

「你还坚守我的名，没有弃绝我的道」。当安提帕在时，因他一人忠心站住，全体也站住，但从他被杀后，全体就动摇了。「道」在原文应作「信仰」，神的儿女在地上要维持这个信仰。我们对于主耶稣的信是一点不能改变的。

二章十四节：「然而有几件事我要责备你，因为在你那里，有人服从了巴兰的教训。这巴蔺曾教导巴勒将绊脚石放在以色列人面前，叫他们吃祭偶像之物，行奸淫的事。」

巴兰是一个贪财的先知，是头一个把恩赐卖钱的人，在新约里有好几处提起巴兰。彼得后书二章提起巴兰是那贪爱不义之工价的，犹太书又提起巴兰是为利奔跑的，如同现在有很多人是为 钱出来事奉。同时，巴兰是巴勒王雇来的，自康士坦丁皇帝入教后，就有很多神职人员是被王雇来的。所有事奉神的人，都从国库支领薪金。巴兰的办法，在神的定规中是从来没有的。但是今天这种情形，却变成了普遍的情形。我们若能信靠神，就去作工，不能信靠神，就不要去作工。我们在神面前要特别注意这件事。

巴兰的教训是叫以色列人与外邦人联合，今天也有许多人主张教会与世界联合。巴兰教训的结果是：「吃祭偶像之物，即与别的宗教调和；2.行奸淫，换句话说是与世界为友。顶特别的，奸淫和拜偶像这两件事是放在一起说的，哥林多前书也是把这两件事摆在一起。因为在肉体中，神所恨恶的，就是这两件事，在属灵的事上，神所恨恶的，也是这两件事。雅各书四章四节：「你们这些淫乱的人啊！岂不知与世俗为友，就是与神为敌吗？」和世俗联合是神所恨恶的。玛门也是和神对峙的(太六24)。你们看见一件最重要的事，玛门是和神对立的。许多的偶像，都是因 玛门才能存在。玛门就是偶像的原则。你看见奸淫连 就是偶像，和世界的联合连 就是贪爱钱财。

二章十五节：「你那里也有人照样服从了尼哥拉一党人的教训。」

这段时期既预表罗马举国入教的时代，一般人民对于基督真义既不晓得，那么，就必须有少数的人来包办属灵的事，阶级制度既属必须，这制度也就成为一种教训了。

二章十六节：「所以你当悔改。若不悔改，我就快临到你那里，用我口中的剑攻击他们。」

十二节的剑是主的话要割开我们与世界的关系，如果听了主的话，仍不悔改而与世界断绝，则主的话要像剑般来审判我们。

二章十七节：「圣灵向众教会所说的话，凡有耳的，就应当听。得胜的，我必将那隐藏的吗哪赐给他，并赐他一块白石。石上写 新名，除了那领受的以外，没有人能认识。」

这里对 得胜者的应许有二：

(一)隐藏的吗哪：吗哪是预表基督(约六49-51)；明显的吗哪是全以色列所共有，隐藏的吗哪则是留到迦南的。普通的信徒都得 基督救恩，却只有得胜者能有分于基督那隐藏的部分，这是普通信徒所不能享受到的。

(二)一块白石：当时选举是用一块白石，写上被提名者的名字，放在瓮里，虽然得胜者显然不会在世上被选举，但主要赐给他一块白石；石上写 新名，是人所不认识的，这表明主对我们的满意。

{\Section:TopicID=133}在推雅推喇的教会(二18~29)

「推雅推喇」是「香的祭祀」的意思，就是充满了许多的祭祀。在这里，主所说的话越过越重，这推雅推喇的教会，所有读圣经的人都说，是指 罗马天主教说的。不是起初与世界结婚时的混乱。这已经过去了，现在变成高大，充满异端祭祀了。有一件事顶希奇，罗马教的基本就是注意行为，注重祭祀。弥撒就是他们的祭祀。

二章十八节：「你要写信给推雅推喇教会的使者，说：那眼目如火焰，脚像光明铜的神之子说：」

主在这里自表为：1.眼目如火焰，能看透并辨别一切的。2.是神之子，要使罗马天主教知道高抬马利亚的错。3.并且 的脚如铜，能行审判，眼目所定罪的，脚就要行践踏。

在这一封的书信里，主第一次提到 自己的名字是甚么。约翰所看见者乃是人子，但是 现在却宣告 自己是神子。 现在必须表明 自己的身位；因为那自称为 新妇的，已经很自恃的降低 的身位了。教会已经利用主的谦卑和恩典，利用 的道成肉身，叫 服在 为人的母亲之下。 以为 的名号如果是神，则马利亚就是「神的母亲」。罗马教的教训，大大的降低主耶稣，把 算为许多中保和代祷的众圣中之一。而在这众圣中为首领者，就是那一位的天后。罗马教说， 的心是比主耶稣的心更慈爱！推雅推喇(代表罗马)说主耶稣是马利亚的儿子，但是，主耶稣说 自己是神的儿子。

就是因为人把教会的权柄和 的权柄混乱了，所以 就表明 自己的地位，乃是神的儿子。所有教会的权柄，若非因 顺服神的话而得的，都是背叛基督。应当「听教会」，这是不错；但是，只当教会顺服神的话语时，圣徒才有顺服她的责任。否则，顺服教会就是背叛神。凡要引导人听从教会，而不听从圣经的，都是推雅推喇的教训，都应当听主对他说， 是「神的儿子」，惟有 有火焰的眼目。

二章十九节：「我知道你的行为、爱心、信心、勤劳、忍耐，又知道你末后所行的善事，比起初所行的更多。」

我们顶希奇，腐败的罗马教为何有这么多的好行为呢？当知这是对少数的使者说的。我们应当记得，主称赞推雅推喇的话，并不是说推雅推喇全体有这样的好行为，乃是在他们中间的忠心者有这样的行为而已。这就是第二十四节所说的：「至于你们推雅推喇其余的人，就是一切不从那教训……的人。」，虽然大部分的人都失败了，但还有少数的人是顶好的。

我们可以说一句话，中世纪信徒的故事，真是再有趣味也没有了。他们的忍耐，真会叫人受感。他们忠心爱主，忠心为道，以反对一个异端的教会的心，也真是再真切没有了。虽然他们受苦、勤劳，虽然受人的追赶、逼迫，虽然他们所受的苦，比从前教会从罗马帝王手里所受的更为厉害得多，虽然他们没有看见甚么异迹奇事，虽然他们没有甚么组织和团体作他们的后盾，虽然当日的人民和神甫，发明许多的罪名加在他们身上；然而他们都忠勇进前，维持神的见证，愿意牺牲世界所有的安息、家庭、生命与一切，来为神的儿子证明，阴间的权势不能胜过 的教会。基督对这些，都早已知道了。他们虽然有时软弱，虽然在他们的思想里有许多错误的地方，虽然撒但用尽诡计，从错误调在他们的善行里，有时也竟然成功了；然而他们的行为记载是在于天上，为基督所称羡的。

如果我们读当日的历史，我们就不能不看见，这些忍耐的见证人，乃是与日俱加他们的热心的；他们所得的亮光也愈多；他们的胆量也愈大。后来的改教，并非一霎时间的事，乃是在改教之前就有许多的先锋了。虽然一个死了，但是又有一个兴起。真理的火炬，从一个手传到另一个手，再传到另一个手，并且愈点愈 。

主承认罗马教里面有实际。除了前述的殉道士外，盖恩夫人(Madame Guyon)、叨勒尔(John Tauler)、芬乃伦(Francois Fenelon)，都是罗马教的人，罗马教中是有许多人认识神的。千万不要误会，以为罗马教里面一个得救的人也没有。请你记得，神在罗马教里有 的人。

二章二十节：「然而有一件事我要责备你，就是你容让那自称是先知的妇人耶洗利教导我的仆人，引诱他们行奸淫，吃祭偶像之物。」

甚么叫做耶洗别呢？耶洗别是亚哈的妻子，是从西顿外邦人之地娶来的。耶洗别引诱百姓去拜巴力(王上十六30-32)。巴力是外邦的神，不是以色列的神。她叫人去拜巴力的像。现在的问题不只是偶像，乃是把神换了，把巴力变作自己的神来拜。犹太(以色列)国的历史一直到列王纪上十六章，从来没有人引导犹太(以色列)人犯罪像亚哈的，亚哈是头一个大规模引导百姓去拜外邦的神的。他所犯的罪，连耶罗波安都赶不上。耶洗别是一个妇人。启示录十七章的妇人是指 罗马教说的。马太福音十三章的妇人拿面酵来藏在三斗面里，又是罗马教。顶自然的，这里的妇人也是代表罗马教。

这里有一个妇人是混乱神的话，混乱神的子民的。这妇人带进来的是异邦的神。她自称先知，她要讲道，她要教训。教会在主的面前原是站在女人的地位上。甚么时候教会有权柄教训，那个就是耶洗别。教会没有话好讲。换一句话说，教会没有道。神的儿子是道，所以只有 有道。基督是教会的元首，只有 能讲。甚么时候教会说话，那个就是妇人讲道。罗马教就是妇人讲道。罗马教就是教会这样说，不是圣经说，也不是主说，罗马教的人不读圣经，因为怕把神的意思弄错了。只有神甫能明白，只有神甫能说，所以也只有他们定规一切。所以她所注意的，不是人听主，乃是人听教会和教皇。

我们应当知道，在更正教的壳子里，有许多都是教皇化的东西。有许多的公会和许多的主张，虽然没有教皇，却有教皇的性质。自以为所教训的，乃是永不会谬误的！这样的自高自大，真是那自称为先知的妇人的声音。此外，有许多团体，他们并非有意增加神的话语，并且也愿意接受神话语的引导；然而只因他们以为他们团体所定规的信条，或者从前所规定现在遗传下来的，也是圣徒们所应当遵守敬重的，这就是没有罗马之名，而有罗马之实的团体。总之，照 圣经而看，教会总不应当有所教训，除了神所默示的话语之外，没有人、团体、或信条可以作有权威的教训。

耶洗别犯了奸淫，她与世界联合，罗马教在这一千多年来的现象，照 雅各书所说，是最大的奸淫。在这里我们看见教会的贞洁失去了。奸淫的结果是拜偶像。事实摆在我们眼前，没有一个教会像罗马教那么多偶像的。在这里你看见耶洗别教导主的仆人行奸淫吃祭偶像之物。所以提到耶洗别，乃是因为教会将外邦的神带进来了。最明显的就是马利亚的像。希腊有女神，印度有女神，埃及有女神，中国有女神，全世界的宗教都有一个女神。惟独基督教没有。为 无论如何还得有一个女神的缘故，他们就把马利亚拿了出来。这是奸淫加上偶像。神说推雅推喇的失败，乃是容让耶洗别的教训在他们中间。

再者，「妇人」在许多古卷里作「你的妻子」，意思就是：她是顺服你的，服在你权柄底下的。亚哈王是在神面前负他国家的责任。然而他却允准耶洗别操权并教训。这个耶洗别，在推雅推喇的教会里，好像就是使者的妻子，她是代表当日教会情形的，而那些为基督在那个教会里负责的人，应当负这个情形的责任。

二章二十一节：「我曾给他悔改的机会，他却不肯悔改他的淫行。」

他们还是与世界结合，充满世界的行为。主现在的呼召，并不是要他们悔改。也不是要他们再去行那当初所行的，也不是要他们恢复当初的爱心。这些对于推雅推喇教会并不合适。悔改的机会已被拒绝。现在剩下的，就是审判。因为长久的迟延，积蓄她所当得的怒气。

二章二十二节：「看哪！我要叫她卧病在床，那些与她行淫的人，若不悔改所行的，我也要叫他们同受大患难。」

不是在棺里，乃是在床上。在棺里就了了，在床上就不了。意思说一辈子都不改，病人好不了了，不能改了。一直继续这样，不肯好，这是罗马教的情形。

在这里，我们应当注意三种的人：一、就是耶洗别；二、就是那些与她行淫的人；三、她的儿女。神对于这三等人的审判各有不同。耶洗别拒绝神的恩典，不肯悔改。虽然神总愿意施恩，愿意人悔改。但是神的忍耐对于耶洗别竟然不生出效力来，所以除了审判之外，并无其他办法。以致一个犯罪的床换为一个痛苦的床。她是犯那到死的罪。所以再没有盼望了。

那些与她行淫的人，他们尚有一点悔改的机会。但是若失去这个机会不肯悔改，他们就要受「大患难」。这个患难，自然不只是今生的，因罗马书二章九及十六节说：「将患难困苦，加给一切作恶的人，……就在神藉耶稣基督审判人隐秘事的日子，照 我的福音所言。」所以这个患难是在将来还有的。照 我们的看法，这些行淫的人大概尚是得救的，然而他们尚要受刑，所以基督徒应当小心，因为他们虽然得救，这并不是说他们所不悔改的罪，神就也不提起了。凡罪不是在主耶稣宝血底下的，都要受审判。

二章二十三节：「我人要杀死她的儿女；」

这句话，也许是指 神要藉敌基督和他的党类毁灭罗马教说的。她的「儿女」是谁呢？就是她的教训所产生、所制造的人，就是愿意献身宣传她的道的人。可怜！现今这样的人是何等多呢！主对于耶洗别的儿女，又另有一种刑罚。「杀死」这两字，在原文里就是出埃及记五章三节、九章十五节；利未记廿六章廿五节等处的「瘟疫」。与摩押女子犯奸淫的人，也是遭瘟疫而死(民廿五8-9)。所以在这里，我们若先按字面而言，则看见这些人是要遭瘟疫而死的。若按灵意而言，则他们在将来的时候，尚要受主类似的刑罚。

主这样作，有甚么目的呢？「叫众教会知道，我是那察看人肺腑心肠的，并要照你们的行为报应你们各人。」主承认在这七个教会之外，还有别的教会。主对于一个教会所施行刑罚的目的，乃是要帮助所有的教会，如同使徒行传五章十一节的话。这里「你们」两字就是表明主要这样对待教会(林后五10；罗十四12)。那些犯罪而又没有悔改、没有认罪的人，虽然不至于永远沉沦，却要在千年的时候收成他所种的(加五19-21，六7-8；启廿4-6)。

二章二十四至二十五节：「至于你们推雅推喇其余的人，就是一切不从那教训，不晓得他们素常所说撒但深奥之理的人，我告诉你们，我不将别的担子放在你们身上，但你们已经有的，总要持守，直等到我来。」

「推雅推喇其余的人」：耶洗别虽在，但是还有其余的人。耶洗别要杀以利亚，以利亚听了灰心。他怎么作呢？他躲起来了。神对他说：「你在这里作甚么呢？」当他发怨言的时候，神说：「我为自己曾留下七千人。」(王上十九9-18)。这是「推雅推喇其余的人」。在耶洗别活在地上的时候有以利亚，在罗马教里也有许多属主的人。不只在西班牙；在法国、英国，都有许多人被焚烧，有许多人的血流在罗马教里，这是事实。今天罗马教还是尽所能的在逼迫。感谢神，还有「不从那教训，不晓得他们素常所说撒但深奥之理的人」。「深奥」这字在希腊文是Bathea，意即奥秘，罗马教顶喜欢用这个字，他们里面有许多的奥秘，或说深奥的道理。这些道理不是出乎主的，乃是耶洗别的话。主对于一班不跟从这个教训的人，并不将别的担子放在他们身上，只是已经有的要持守。你们所认识的「我的道理」守 就够了。有了的，不要让它再失去，「直等到我来。」

二章二十六至二十七节：「那得胜又遵守我命令到底的，我要赐给他权柄制伏列国；他必用铁杖辖管他们，将他们如同 户的瓦器打得粉碎；像我从我父领受的权柄一样。」

这是头一个应许。马太福音十三章说天使要来在国度里将那绊倒人的全部除去，乃是藉火炉将一切不对的都除去。但这并不是说，在千年国里，这些列国就没有存在的了，我们知道还有。这些东西，神要藉 铁杖一一打碎。神所产生的是石头，而人所产生的是砖头。巴别塔是用砖头造的。从巴别塔到提摩太后书，凡在那里仿效神的，神看这些是「瓦器」。主说得胜者要牧养列国，把他们的瓦器敲破了。「辖管」在原文是「牧养」，这字表明不是立刻的，乃是看见一个打一个，这样的事也许要一直作，直到把新天新地带进来。在新天新地里，只有义居在其中。所以这里要有铁杖牧养他们，把他们从人出来的东西都打得粉碎。

二章二十八节：「我又要把晨星赐给他。」

这是第二个应许。「晨星」就是中国人所谓的启明星，天最黑暗而又快亮的时候，它出现一时，过后太阳就出来了。有一天主要被世界的人看见，如同玛拉基书四章所说的「必有公义的日头出现」。主应许得胜者要在黑暗极大的时候得 晨星，意思就是看见主，就是被提。但是看得见晨星的人。乃是在众人都睡觉的时候，他特别起来看见，这就是得胜者的应许。

二章二十九节：「圣灵向众教会所说的话，凡有耳的，就应当听。」

在过去的三封书信里，得胜者的呼召都是在「凡有耳的，就应当听」之后，但是从推雅推喇起，这个次序就颠倒了。我们看见主对头三个教会乃是呼召他们全体来听(他们能听不能听，那是另一个问题。不过主总是向他们呼召)。但在末了的四个教会里，因为境况改变的缘故，主却将这呼召的话，放在应许得胜者之后，这好像说，除了得胜者之外，主并没有盼望别人能够听。罪恶已经在负名的团体里长大，自此之后，我们就看见得胜者和普通信徒的分别，愈过愈分明。

同时，这也表明前三个教会是一类，后四个教会又是一类。使徒的教会过去了，以弗所的时代过去了，受苦的时代也过去了，别迦摩这个时期也过去了，接下去的是推雅推喇。可是推雅推喇教会是要一直继续到主耶稣再来的。不只推雅推喇，撒狄、非拉铁非和老底嘉，都要继续到主耶稣再来。在先三个教会，都没有提起主耶稣再来；但是在后面四个教会，都提到主耶稣再来。老底嘉虽然在字面上没有提到主再来，那是她另有讲究，以后我们要解说的。所以后四个教会，都是一直继续到主耶稣再来的。―― 倪柝声《启示录释义》

第二部现在的事（启二至三）

第一章　前言

我已经说过，这七个教会是当日历史上实在的教会，同时，她们也是代表在世各地各时教会的性质和行传。实在说来，这七封书信是寄给当日七个指定的教会，叫她们坚持她们的善行，悔改她们的恶心。然而，这七个教会是代表所有的教会，所以，这七封书信是基督对于 教会的意见，所以它们是一部预言。这意思就是说：这七封书信是预言全教会在世的历史。

有人说，启示录二、三两章是「一束情书」。虽然这四个字不足以完全代表这两章所说的，但是，这些已足表明主对 的教会是如何关心了。这七封书信是主和 教会最后的通讯。这是何等的要紧！但是，留心细读这七封书信者，究有几人？基督所以亲自直接寄这七封书信与 的教会，就是要表明它们是有特别价值，应当受 仆人的特别注意。但是，体会主心者，究有几人呢？

这七封书信是分作两段的。我们知道在每封书信的末了，都有一句应许得胜者的话语，和劝勉有耳者的警言。在圣经里，七常是分作四与三。但是，在这七封书信里，七是分作三与四两段：前三封信是一段，后四封信是另一段。如此分法是因为在前三封信里，都是先叫有耳者听圣灵的话，然后，才应许得胜者以特奖；而在后四封信里，则反是。七字如此──三与四──分法，是很有意思的。三是神的数目，四是人的数目。这表明教会将从她的地位堕落下来。教会在起初的时候，有神的荣耀和恩典；但是，到了末后，却充满了人的遗传和组织了。在我们还未详细单独看七封书信的预言和灵训之先，让我们先看这七封书信普通的要点：

{\Section:TopicID=110}这七封书信的收信人，是七教会的使者

我已经说过，这些使者并不是教会的牧师，或是其他的任职人，他们乃是各教会中藉主宝血得救，乐意为主负责，忠心事主的人。他们有神的恩赐，足以影响、造就他们所在的教会。主看他们是 的亮光，如同星一样。他们教会的兴衰，是他们所应当负责的。愿主兴起我们作 教会的使者！愿我们忠心事奉主！

{\Section:TopicID=111}每一封书信里都有不同的祭司称呼

以弗所是将次衰弱的教会，所以，主显明 自己是在他们中间行走的； 鉴察 的教会， 不改变，所以，以弗所的教会也不应当衰弱。士每拿是受苦的教会，所以，主表明 自己是死而复活的主，叫他们愿意殉道。别迦摩是异端的教会，所以，主用两刃的剑，对他们说话，表明 的审判。撒狄是一个死的教会，所以，主表明 自己有生命的灵，和亮光的星。非拉铁非是无瑕疵的，所以，主替他们大开传道之门，叫他们有广大的工作。老底嘉是属世的教会，所以，主显明 自己是被关在门外；虽然， 的教会失败了，但是， 自己还是诚实作见证，还是居于万有之上的。虽然，我们的主对于每一个教会，特别显明 自己的一部，以劝勉警告她们；然而， 的显明并不因此而限定于受信的教会而已，也是表明 在各教会中的普通性质。

{\Section:TopicID=112}七教会的意义

我们已经知道，这七个教会乃是代表古今所有的教会。现在我们要看她们如何代表。

以弗所的字义是「放松」。教会当初对于主耶稣有极深挚的爱情，但过了时日，这种爱心却渐渐地冷下来。这就是使徒后教会的光景。

士每拿的字义是「苦」。这就是教会受逼迫、殉道的时代。基督徒在罗马帝王手中受了无数的灾害。教会里面有人顺从了犹太教，离弃了福音。

别迦摩的字义是「高楼」。此时罗马君主康士坦丁人教，教会受苦的期间已过。真实的信仰丧失了！教会与世界联合了！

推雅推喇的字义是「她献祭不倦」。这是罗马教的时代。神甫的腐败，真理的黑暗，俱在此时发生。基督的地位被篡；教会行奸淫。

撒狄的字义是「光复」。经过多年的黑暗，教会开始有她的光复。这就是复原教的时代。他们已经回到主耶稣了，然仍不免于衰弱如死。

非拉铁非的字义是「兄弟相爱」。这是百余年前教会复兴的光景。基督徒不以宗派自分，乃以兄弗的爱心相联络。他们专心遵守圣经的话，就是神忍耐的道。

老底嘉的字义是「众人的意见」。这是现今的教会。在物质上发达，在灵性上堕落；不冷不热。听从人言，过于遵守主命。这就是教会社会化的时代。

在预言上，这七个教会的光景恰好成了一部教会史。但在实情上，在教会历史的任何一段中，都有这七个教会纷杂的光景。不过有的时候，七个中之一个教会的光景，比别个的更为普通，更为显露而已。

{\Section:TopicID=113}她们的行为

每一封的书信，几乎都有「我知道你的行为」一句话（二2、19，三1、15）。无论行为是善是恶，主无不知。每一个教会都当负她自己的责任──我知道你的行为。虽然以弗所有了行为，却没有爱心；然而，推雅推喇则有了行为，也有爱心。虽然老底嘉是完全属世的，然而，非拉铁非却是完全属神的。老底嘉的罪，神并不向非拉铁非去罚。各教会当负自己教会的责任。没有人能为别人负责，也没有人能因别人免责。众人都当为自己的行为受审；审判是按 个人的行为。这个审判并不是关乎得救和沉沦，因为这里是说到行为的问题；行为和我们的救恩是毫无相关的（弗二8-9；多三5）。士每拿、别迦摩二教会，主并没有说到她们的行为，好像她们并没有行为一般；但是，主如何「知道」别的教会的行为，主也如何「知道」这两个教会的光景。她们虽然没有别的行为，然而士每拿的受苦，别迦摩的殉道，在主的眼光中，已是最好的行为了（二9、13）。主在这七封书信中，说出她们的行为、她们的患难，和 自己对她们一切作为和境遇的意见；这就是他日基督审判台前的先声。当日主对 的教会如何审判，他日主对 的教会也是如何审判。

{\Section:TopicID=114}每封书信都有主的检查和命令

我们的主，虽然在审判之中，还是表明 的善良来。虽然 的教会有许多的错误和恶行；但是， 却不埋没她们的善行。 一面公正，举发她们的罪恶；一面慈爱，表明她们的善良。并且， 不是开口即责她们的罪恶，乃是先尽 所能的赞许她们，褒扬她们；然后，方施责备。所以，没有得主赞美的有祸了！

主的审判是至公的：无美不赞，无恶不责。 说到教会的忠心、患难、贫穷、守道、行为、爱心、信心、勤劳、忍耐、善事、清洁、恒忍（二6、9、13、19、24，三8、10）。 也说到教会的冷淡、异端、奸淫、自高、属世、衰微、缺欠、名生实死、不冷不热、困苦、可怜、贫穷、瞎眼、赤身（二4、14-15、20，三1-2、15-17）。

有两个教会是完全的，主并不责备她们，就是士每拿和非拉铁非。有两个教会是完全失败的，主并不称赞她们，就是撒狄和老底嘉。

还有别的教会，虽然她们有许多的善工，但是，她们却也有不少的恶行。我们看见主在起初的时候，都是称赞她们的长处，到了末了，主就不得不责备她们了！从称赞过渡到责备，主常用「然而」二字。这是何等的可惜！「你虽然……然而你……」──美中不足！主在二章二、三节里说以弗所教会许多的长处，第四节却说：「然而有一件事我要责备你……」主在二章十三节里称羡别迦摩教会的忠心，第十四节却说：「然而有几件事我要责备你……」主在二章十九节里表明推雅推喇教会的善事，第二十节却说：「然而有一件事我要责备你……」我们所有的众善，不能遮盖我们的微过。最可惜的，就是在我们所有的良善中，终不免有一个「然而」在里面！愿主叫我们完全在 里面；愿我们的香膏中，没有一只死苍蝇。

主的教会无论在那一点堕落，主都是命令她们「悔改」（二5、16，三3、19）。教会还当悔改！圣徒还当悔改！我们都是想，悔改是罪人信福音的手续，我们信徒不必悔改了。但圣徒当悔改是主亲口说的。我们盼望主能用更好听、更好看的名词以规正我们；但是，主说「悔改」。圣徒很容易说奉献、作工、热心、信心、爱心；但是，主耶稣说，这些不够，你们应当「悔改」。这两字是何等的谦卑！何等的丢脸！但是，有罪的人，不管你是罪人，或是圣徒，都当悔改。你虽有许多善行长处，若对于主所责备的众恶，尚未悔改，则我们要受主的刑罚（虽然不是永远沉沦，但总有相当的刑罚）。圣徒不要思念他自己的善行，应当多为自己的失败悔改，好叫他们达到完全的地位。

我们应当悔改，这原是主的命令和劝勉；我们若不听从，有负主意，就难免于受审判了。「你若不悔改，我就临到你那里，把你的灯台从原处挪去。」（二5）「若不悔改，我就快临到你那里，用我口中的剑，攻击他们。」（二16）「若不儆醒，我必临到你那里如同贼一样。」（三3）主呼召我们悔改，原是因为我们有了瑕疵；我们悔改，就与我们有益；不然， 就要审判了。所以，堕落的基督徒，应当赶快起来！主在这七封书信里，以特别属灵的福气赐给七教会，她们如果愿意，都可以得看：以弗所可以回到当初的爱心，士每拿可以得 殉道者的冠冕，别迦摩可以恢复纯正的真道，推雅推喇可以革除耶洗别，撒狄可以重新等候主的再临，非拉铁非可以进入宽大的门，老底嘉可以得 所有的需要。主有恩典，谁愿意得 呢？

{\Section:TopicID=115}主对个人得胜者的应许

对普通的教会，主已经警告了，劝勉了，呼召了，责备了，称赞了；但是，谁肯听主的声音呢？主虽然盼望全教会都听从，但主深知，得胜顺服者，不过个人而已，绝无全体俱都幡然悔改之事。所以， 就以极大的赏赐应许给得胜的个人（请看二7、10-11、17、26-28，三5、12、21）。

我们读了这七封书信以后，就知道当日教会的纷杂情形。现在的教会岂非如此？恐怕晚近教会的腐败，比当日尚有过之而无不及！所以，现在正是我们得胜之日。我们如果得胜，则我们要得 主的应许的奇妙荣耀；若不忠心，则我们也要承当极威严的关系。愿我们这些蒙主特恩的人，不要以为我们得救，就已足意了；愿我们天天体贴父神的心，在罪恶的环境中──或在世界，或在教会──和众人分别出来，得胜像我们的主得胜一样，好叫神喜悦我们，好叫我们得 的赏赐。

这些应许是神特别的赏赐，我们若不得胜，就得不 。得胜乃是得 这些赏赐的条件。我们不要误会，不要将得救和得胜混起来。得救是因为我们信主耶稣在十字架上所成就的救恩。得胜乃是我们得救以后，天天支取主的救恩，让 的十字架，和圣灵作工在我们的生命里面，叫我们胜过罪恶、世界、肉身和撒但。徒有得救而不得胜的人，断不能得 主在这里的特别赏赐，特别荣耀。每一个圣徒都有失去神应许之虞！你看神对撒狄和老底嘉所说的话是何等严厉！就是非拉铁非，主尚是叫她持守她所有的咧！我们应当小心，不然，我们就要失去我们所能得的福。愿来世的荣耀吸引我们的心，叫我们愿意舍去今生的福乐，愿意忍受人世的讥笑！

这些应许，对于每一教会的情景，都有特殊的吻合。例如：忠心至死的士每拿，主就应许她不受第二次死的害。你看，我们的主是何等的慈仁！ 不特备赐能力，叫我们忠心；并且应许赏赐，引我们得胜。在最离得胜的老底嘉教会中，主就赐我们以最大的应许，叫我们想慕将来的荣耀。愿我们现在因 将来的荣耀而活 ！

{\Section:TopicID=116}每一封书信都有主的呼召

每一封书信都有主的呼召，叫有耳者听圣灵对众教会所说的话。有耳者都应当听，能听者都不可不听。神的圣灵呼召我们作忠心的仆人，来得 荣耀；所以，我们应当听；不然，我们就要失去得赏的机会。凡愿意听的人，不只当听圣灵对这个教会所说的话，也当听圣灵对众教会所说的。我们有耳的，应当听圣灵所说的一切话。失去一句不听的，他的灵性都不能无损失。你有耳么？

以上七点是七封书信中，每封所共有的。我们明白了其大概，就能较为详细地一读其内容。

第一章　前言

我已经说过，这七个教会是当日历史上实在的教会，同时，她们也是代表在世各地各时教会的性质和行传。实在说来，这七封书信是寄给当日七个指定的教会，叫她们坚持她们的善行，悔改她们的恶心。然而，这七个教会是代表所有的教会，所以，这七封书信是基督对于 教会的意见，所以它们是一部预言。这意思就是说：这七封书信是预言全教会在世的历史。

有人说，启示录二、三两章是「一束情书」。虽然这四个字不足以完全代表这两章所说的，但是，这些已足表明主对 的教会是如何关心了。这七封书信是主和 教会最后的通讯。这是何等的要紧！但是，留心细读这七封书信者，究有几人？基督所以亲自直接寄这七封书信与 的教会，就是要表明它们是有特别价值，应当受 仆人的特别注意。但是，体会主心者，究有几人呢？

这七封书信是分作两段的。我们知道在每封书信的末了，都有一句应许得胜者的话语，和劝勉有耳者的警言。在圣经里，七常是分作四与三。但是，在这七封书信里，七是分作三与四两段：前三封信是一段，后四封信是另一段。如此分法是因为在前三封信里，都是先叫有耳者听圣灵的话，然后，才应许得胜者以特奖；而在后四封信里，则反是。七字如此──三与四──分法，是很有意思的。三是神的数目，四是人的数目。这表明教会将从她的地位堕落下来。教会在起初的时候，有神的荣耀和恩典；但是，到了末后，却充满了人的遗传和组织了。在我们还未详细单独看七封书信的预言和灵训之先，让我们先看这七封书信普通的要点：

{\Section:TopicID=110}这七封书信的收信人，是七教会的使者

我已经说过，这些使者并不是教会的牧师，或是其他的任职人，他们乃是各教会中藉主宝血得救，乐意为主负责，忠心事主的人。他们有神的恩赐，足以影响、造就他们所在的教会。主看他们是 的亮光，如同星一样。他们教会的兴衰，是他们所应当负责的。愿主兴起我们作 教会的使者！愿我们忠心事奉主！

{\Section:TopicID=111}每一封书信里都有不同的祭司称呼

以弗所是将次衰弱的教会，所以，主显明 自己是在他们中间行走的； 鉴察 的教会， 不改变，所以，以弗所的教会也不应当衰弱。士每拿是受苦的教会，所以，主表明 自己是死而复活的主，叫他们愿意殉道。别迦摩是异端的教会，所以，主用两刃的剑，对他们说话，表明 的审判。撒狄是一个死的教会，所以，主表明 自己有生命的灵，和亮光的星。非拉铁非是无瑕疵的，所以，主替他们大开传道之门，叫他们有广大的工作。老底嘉是属世的教会，所以，主显明 自己是被关在门外；虽然， 的教会失败了，但是， 自己还是诚实作见证，还是居于万有之上的。虽然，我们的主对于每一个教会，特别显明 自己的一部，以劝勉警告她们；然而， 的显明并不因此而限定于受信的教会而已，也是表明 在各教会中的普通性质。

{\Section:TopicID=112}七教会的意义

我们已经知道，这七个教会乃是代表古今所有的教会。现在我们要看她们如何代表。

以弗所的字义是「放松」。教会当初对于主耶稣有极深挚的爱情，但过了时日，这种爱心却渐渐地冷下来。这就是使徒后教会的光景。

士每拿的字义是「苦」。这就是教会受逼迫、殉道的时代。基督徒在罗马帝王手中受了无数的灾害。教会里面有人顺从了犹太教，离弃了福音。

别迦摩的字义是「高楼」。此时罗马君主康士坦丁人教，教会受苦的期间已过。真实的信仰丧失了！教会与世界联合了！

推雅推喇的字义是「她献祭不倦」。这是罗马教的时代。神甫的腐败，真理的黑暗，俱在此时发生。基督的地位被篡；教会行奸淫。

撒狄的字义是「光复」。经过多年的黑暗，教会开始有她的光复。这就是复原教的时代。他们已经回到主耶稣了，然仍不免于衰弱如死。

非拉铁非的字义是「兄弟相爱」。这是百余年前教会复兴的光景。基督徒不以宗派自分，乃以兄弗的爱心相联络。他们专心遵守圣经的话，就是神忍耐的道。

老底嘉的字义是「众人的意见」。这是现今的教会。在物质上发达，在灵性上堕落；不冷不热。听从人言，过于遵守主命。这就是教会社会化的时代。

在预言上，这七个教会的光景恰好成了一部教会史。但在实情上，在教会历史的任何一段中，都有这七个教会纷杂的光景。不过有的时候，七个中之一个教会的光景，比别个的更为普通，更为显露而已。

{\Section:TopicID=113}她们的行为

每一封的书信，几乎都有「我知道你的行为」一句话（二2、19，三1、15）。无论行为是善是恶，主无不知。每一个教会都当负她自己的责任──我知道你的行为。虽然以弗所有了行为，却没有爱心；然而，推雅推喇则有了行为，也有爱心。虽然老底嘉是完全属世的，然而，非拉铁非却是完全属神的。老底嘉的罪，神并不向非拉铁非去罚。各教会当负自己教会的责任。没有人能为别人负责，也没有人能因别人免责。众人都当为自己的行为受审；审判是按 个人的行为。这个审判并不是关乎得救和沉沦，因为这里是说到行为的问题；行为和我们的救恩是毫无相关的（弗二8-9；多三5）。士每拿、别迦摩二教会，主并没有说到她们的行为，好像她们并没有行为一般；但是，主如何「知道」别的教会的行为，主也如何「知道」这两个教会的光景。她们虽然没有别的行为，然而士每拿的受苦，别迦摩的殉道，在主的眼光中，已是最好的行为了（二9、13）。主在这七封书信中，说出她们的行为、她们的患难，和 自己对她们一切作为和境遇的意见；这就是他日基督审判台前的先声。当日主对 的教会如何审判，他日主对 的教会也是如何审判。

{\Section:TopicID=114}每封书信都有主的检查和命令

我们的主，虽然在审判之中，还是表明 的善良来。虽然 的教会有许多的错误和恶行；但是， 却不埋没她们的善行。 一面公正，举发她们的罪恶；一面慈爱，表明她们的善良。并且， 不是开口即责她们的罪恶，乃是先尽 所能的赞许她们，褒扬她们；然后，方施责备。所以，没有得主赞美的有祸了！

主的审判是至公的：无美不赞，无恶不责。 说到教会的忠心、患难、贫穷、守道、行为、爱心、信心、勤劳、忍耐、善事、清洁、恒忍（二6、9、13、19、24，三8、10）。 也说到教会的冷淡、异端、奸淫、自高、属世、衰微、缺欠、名生实死、不冷不热、困苦、可怜、贫穷、瞎眼、赤身（二4、14-15、20，三1-2、15-17）。

有两个教会是完全的，主并不责备她们，就是士每拿和非拉铁非。有两个教会是完全失败的，主并不称赞她们，就是撒狄和老底嘉。

还有别的教会，虽然她们有许多的善工，但是，她们却也有不少的恶行。我们看见主在起初的时候，都是称赞她们的长处，到了末了，主就不得不责备她们了！从称赞过渡到责备，主常用「然而」二字。这是何等的可惜！「你虽然……然而你……」──美中不足！主在二章二、三节里说以弗所教会许多的长处，第四节却说：「然而有一件事我要责备你……」主在二章十三节里称羡别迦摩教会的忠心，第十四节却说：「然而有几件事我要责备你……」主在二章十九节里表明推雅推喇教会的善事，第二十节却说：「然而有一件事我要责备你……」我们所有的众善，不能遮盖我们的微过。最可惜的，就是在我们所有的良善中，终不免有一个「然而」在里面！愿主叫我们完全在 里面；愿我们的香膏中，没有一只死苍蝇。

主的教会无论在那一点堕落，主都是命令她们「悔改」（二5、16，三3、19）。教会还当悔改！圣徒还当悔改！我们都是想，悔改是罪人信福音的手续，我们信徒不必悔改了。但圣徒当悔改是主亲口说的。我们盼望主能用更好听、更好看的名词以规正我们；但是，主说「悔改」。圣徒很容易说奉献、作工、热心、信心、爱心；但是，主耶稣说，这些不够，你们应当「悔改」。这两字是何等的谦卑！何等的丢脸！但是，有罪的人，不管你是罪人，或是圣徒，都当悔改。你虽有许多善行长处，若对于主所责备的众恶，尚未悔改，则我们要受主的刑罚（虽然不是永远沉沦，但总有相当的刑罚）。圣徒不要思念他自己的善行，应当多为自己的失败悔改，好叫他们达到完全的地位。

我们应当悔改，这原是主的命令和劝勉；我们若不听从，有负主意，就难免于受审判了。「你若不悔改，我就临到你那里，把你的灯台从原处挪去。」（二5）「若不悔改，我就快临到你那里，用我口中的剑，攻击他们。」（二16）「若不儆醒，我必临到你那里如同贼一样。」（三3）主呼召我们悔改，原是因为我们有了瑕疵；我们悔改，就与我们有益；不然， 就要审判了。所以，堕落的基督徒，应当赶快起来！主在这七封书信里，以特别属灵的福气赐给七教会，她们如果愿意，都可以得看：以弗所可以回到当初的爱心，士每拿可以得 殉道者的冠冕，别迦摩可以恢复纯正的真道，推雅推喇可以革除耶洗别，撒狄可以重新等候主的再临，非拉铁非可以进入宽大的门，老底嘉可以得 所有的需要。主有恩典，谁愿意得 呢？

{\Section:TopicID=115}主对个人得胜者的应许

对普通的教会，主已经警告了，劝勉了，呼召了，责备了，称赞了；但是，谁肯听主的声音呢？主虽然盼望全教会都听从，但主深知，得胜顺服者，不过个人而已，绝无全体俱都幡然悔改之事。所以， 就以极大的赏赐应许给得胜的个人（请看二7、10-11、17、26-28，三5、12、21）。

我们读了这七封书信以后，就知道当日教会的纷杂情形。现在的教会岂非如此？恐怕晚近教会的腐败，比当日尚有过之而无不及！所以，现在正是我们得胜之日。我们如果得胜，则我们要得 主的应许的奇妙荣耀；若不忠心，则我们也要承当极威严的关系。愿我们这些蒙主特恩的人，不要以为我们得救，就已足意了；愿我们天天体贴父神的心，在罪恶的环境中──或在世界，或在教会──和众人分别出来，得胜像我们的主得胜一样，好叫神喜悦我们，好叫我们得 的赏赐。

这些应许是神特别的赏赐，我们若不得胜，就得不 。得胜乃是得 这些赏赐的条件。我们不要误会，不要将得救和得胜混起来。得救是因为我们信主耶稣在十字架上所成就的救恩。得胜乃是我们得救以后，天天支取主的救恩，让 的十字架，和圣灵作工在我们的生命里面，叫我们胜过罪恶、世界、肉身和撒但。徒有得救而不得胜的人，断不能得 主在这里的特别赏赐，特别荣耀。每一个圣徒都有失去神应许之虞！你看神对撒狄和老底嘉所说的话是何等严厉！就是非拉铁非，主尚是叫她持守她所有的咧！我们应当小心，不然，我们就要失去我们所能得的福。愿来世的荣耀吸引我们的心，叫我们愿意舍去今生的福乐，愿意忍受人世的讥笑！

这些应许，对于每一教会的情景，都有特殊的吻合。例如：忠心至死的士每拿，主就应许她不受第二次死的害。你看，我们的主是何等的慈仁！ 不特备赐能力，叫我们忠心；并且应许赏赐，引我们得胜。在最离得胜的老底嘉教会中，主就赐我们以最大的应许，叫我们想慕将来的荣耀。愿我们现在因 将来的荣耀而活 ！

{\Section:TopicID=116}每一封书信都有主的呼召

每一封书信都有主的呼召，叫有耳者听圣灵对众教会所说的话。有耳者都应当听，能听者都不可不听。神的圣灵呼召我们作忠心的仆人，来得 荣耀；所以，我们应当听；不然，我们就要失去得赏的机会。凡愿意听的人，不只当听圣灵对这个教会所说的话，也当听圣灵对众教会所说的。我们有耳的，应当听圣灵所说的一切话。失去一句不听的，他的灵性都不能无损失。你有耳么？

以上七点是七封书信中，每封所共有的。我们明白了其大概，就能较为详细地一读其内容。

第二章　以弗所──使徒后的教会（二1-7）

一节：「你要写信给以弗所教会的使者，说，那右手拿 七星，在七个金灯台中间行走的，说。」

「你要写……」，约翰是主的书记；他所写的话，都是主的话。虽然我们现在没有主直接的默示，然而让我们小心我们所写的。我们作文字布道工夫的时候，应当先听见主对我们说「你要写」才可；其中的话语、篇幅，都应当合乎主的旨意，方不落空。

「以弗所教会。」我们常说「安立甘会」、「罗马教会」、「希腊教会」、「中华基督教会」；但是，圣经并不效法我们，而说「以弗所教会」。在原文里是说「在以弗所的教会」。教会中人不过是以弗所人中的一部分而已。以弗所人仍是外邦人；「在以弗所的教会」，不过是以弗所人中信主耶稣那一部分的人而已。教会不过是在以弗所而已，教会并不是以弗所的。今人欲立中国化的教会，都是因为他们不认识圣经。教会不过寄居在此地而已，教会并非此地的出产品。教会永当如此。教会一与世界联合，就失了她的资格！

许多人以为主先寄书与以弗所，因为以弗所的教会，乃是亚西亚的总会。但是，这是圣经中没有的！我们在圣经中从来没有看见过甚么「总会」、「母会」等人造的名词。神的教会，就是基督的身体，乃是以个人为肢体合成的，并非以多数的小教会联成的。基督身体的单位，乃是单个信徒，并非教会。信徒乃是基督的肢体，被圣灵联络于他们的元首基督。圣经中的众教会并无大规模的联合，一如今日然；所以，「总会」、「母会」的名目就没有了！有人以为圣经里面教会的组织，没有今日的完全。但是，我总不敢加减圣经所说的、所启示的。

这样，「众教会」就是因 神的安排，而聚集在一处的基督徒。这些基督徒就是神在那地方的教会；如「在以弗所的教会」。再者，教会在圣经中不只是基督的身体而已，也是「神的家」──神的住所。耶稣基督只有一个，并无许多的身体。照样，神只有一家，并无许多的家。所以，一个地方的教会不过是代表神的全教会在那一个地方而已。虽然各地方教会的人数、灵性，以及别的，都因地而异；然而，她们不过都是代表那一个身体而已。

忠心事奉神的人，常为 现今教会的组织、宗派为忧。可惜！我们忘记了：一个地方的教会，不过是代表神的全教会在那一个地方而已；我们却在一个地方设立了许多不同宗派的教会！从神看来，只有一个「在以弗所的教会」，却没有「在以弗所的诸教会」。

尚有一点，我们不能不说。神在这里，表明 在各地的教会是无名称的。那些在以弗所的基督徒，不过是称为在以弗所的教会而已。圣经对每个教会，就是称她们为她们所在地方的教会而已，并无别的名称。教会所以分为宗派，就是因为名称；「宗派」在拉丁文的字义，就是「名称」。有了名称，就有宗派。所以，我们切不可有「某地某教会」，只可有「在某地的教会」。对于教会的组织和名称，我们只说这么多。要顺从圣经的人，就要在此得 指引；不然，则我们还有甚么可说呢？

「在以弗所的教会」是最有福气的，他们得 保罗、亚波罗、亚居拉、百基拉、提摩太、推基古等在他们中间作工。他们在主耶稣基督的圣洁和知识上是非常进步的，所以，保罗在他的书信里大大的称赞他们。主先寄书给在以弗所的教会，并非因为她是亚西亚的总会，乃是另有缘故。以弗所先得 书信，并非因她在世有甚么过人处，乃是因为她的属天性质。从前保罗寄书给以弗所人，里面说出基督徒的最高地位：他们从前如何行事为人随从今世的风俗，顺服撒但的运行，如何死在过犯罪恶之中，后来如何得与基督一同活过来，一同复活，一同生在天上，而得 天上一切属灵的福气──这是对个人说的，信徒个人都是如此在神面前蒙恩。但是神所作的，还不只此。 藉 的圣灵，把我们联合于基督里面，作 的身体。以弗所书表明给我们看，教会的道理和地位。最末了引证亚当、夏娃的故事，以表明基督与教会联合的奥秘。这书说出：「基督受教会，为教会舍己；要用水藉 道，把教会洗净，成为圣洁，可以献给自己，作个荣耀的教会，毫无玷污皱纹等类的病，乃是圣洁没有瑕疵的。」（弗五25-27）这样的道理是何等的荣耀！何等的重要！自然这道是赐给众圣徒的。但是，神却以以弗所的门徒为优先的承受人。如果当日的教会，在生命、工作和见证上没有圣灵的能力，她就不能接受如此高贵的信息。哥林多、加拉太、希伯来的灵性光景，叫保罗不能将这要道传给他们（林前三1-2；加三1-3；来五11-14）。以弗所人因为多得神的特恩，所以，能接受这样的教训。

当保罗写书给以弗所人时，他们的灵性长进是当日其他教会所赶不上的。但是，我们现在所要读的书信，是主耶稣在再后三十年寄给他们的。此时，衰败的徵兆已经来了！圣徒已经换一代了，虽然他们仍旧遵守前人热心事主的遗传，然而，他们已失去前代热心的动力了。这个教会所在的地方，名为以弗所，也足以表明他们爱心后来是要「放松」，不如以前的。如果哥林多被列为众教会之首，放弃当初的爱心，则我们尚不希奇；但是，最属灵的教会竟弄到这个光景，真是叫人不解。

就是这信的首句也是表明一种的隔膜。现在不再是「写信给在以弗所的圣徒，就是在基督耶稣里有忠心的人」（弗一1）了，乃是「写信给在以弗所教会的使者」（原文）了。以弗所的前后二书是何等的不同！主为甚么不再寄书与全体的圣徒呢？ 为甚么只寄信与使者呢？我们主的作为都是充满了恩典，然而， 也是公义的。教会已经堕落，是一个堕落者，所以， 写信不能再像从前恩爱的口吻了。因为教会已经远离了 ，所以， 不能不命约翰写信给教会的使者，就是代表。主是写信给他，不是给他的教会；他们和主好像是隔得很远一般。教会已经进入何等黑暗的地位了！主不能再直接对他们说话了！主能直接写信给哥林多人，因为他们虽然有罪，究未如此爱 ，而复离弃。离开当初的爱心，是主所最不喜悦的。可怜，教会自那日起，直到于今，尚未复原咧！现在神的家是完全荒凉在世；对此，我们最初的本分，就是应当承认！但是， 的爱心，并没有改变；改变的，乃是 的子民。这种生疏的称呼，是从教会所生疏的主所发出的。就是人与神间隔，所以，神不得与人亲近。圣徒天天的经历，都是证实这个。

有人要问说：主就是如此弃绝 的教会么？主就是如此远离 的圣徒么？这些使者到底是谁呢？他们为何能与神面对面相谈呢？他是不是教会中任职的人，主叫他转达 的心意给教会呢？或者他是特有才干的人，主藉 他宣传 的判断呢？不是，不是。凡认识主的人都要回答说，不是。使者并非有才干的人，更非教会的职员。主既非对全教会，也非对有才干者，更非对任职者说话。我们若将「给……使者」，和「圣灵向众教会所说的话，凡有耳的，就应当听」合起来读，就要看见使者就是亲近主耶稣基督的人，就是有耳听主，有目望主，有心爱主的人。主尚是照旧向听主的人说话， 并没有改变上现在有心爱主的得胜者，不只当在世界里得救，并且，也当在教会中得胜，因为教会里的黑暗，和世界里的几乎是一样的；所以，神的星应当发光。但是，有耳听主者，究有几人呢？

主所说的话，都是对有耳的人说的，因为惟独有耳的才会听。但是，他们「应当听」。凡听见主说话的，都有极大的责任。我们常常希奇，以为使者不过是听闻基督声音的人，为甚么主叫他们负他们教会的责任呢？他们所联属的教会有罪过，主竟责备他们；这是为甚么缘故呢？主怎能以多数人的罪，加在少数听从 说话的人身上呢？知道这个，要叫我们有更明白的路径。我们平常都是承认任职者是有责任的；爱主的信徒，无论他们属灵到甚么地步，总不能叫他们的环境改变。无论如何，我们总不会改换普通的情形。教会的荒凉，并非我们的手所能阻止。我们的软弱好像能叫我们卸责。但是，圣经并不如是教训。我们的伴侣如何，就足以表明我们自己的灵性光景如何。我们本当离开罪恶，不与不信者同负一轭，自洁，脱离卑贱的事，同那清心祷告主的人追求公义、信德、仁爱、和平。我们若与污秽悖逆者同班，就要负责！有的人以为我们若真照此向前，则我们的道路岂不甚窄，我们的工作岂不甚小？但是，如此与否，我们原无自选前途的权利。主应当命定我们的道路。我们不只应当在心灵上离开宗派和其中的罪恶，并且，在外名上我们也应当与人有别。「听命胜于献祭，顺从胜于公羊的脂油。悖逆的罪与行邪术的罪相等；顽梗的罪，与拜虚神和偶像的罪相同。」（撒上十五22-23）

「悖逆」，这两字说来是何等的骇人！我们虽然悖逆，常要神用更轻的话语，以讲论我们的罪恶！然而，只在一件事上，扫罗的真我都显出来了！就是因为一罪，他失去他的国度，直至永远！扫罗的门徒，真是多哩！他听从神的地方已经多了，他所未顺服者不过百分一而已。就是留下牛羊，还是为 献祭给神哩！人悖逆主时，都有所托辞。就是悖逆主，还是打算献祭咧！真的，在顺适我们的事上，我们能多顺服主，因为这些并不叫我们付出甚么重大代价；但是，当我们与我们的牛羊、亚甲面对面时，我们就要宣告不敌了。究竟，真实的顺从乃是舍弃我们的意见、智慧、爱情，专心实行神圣经的命令；就是因之而受亲友的轻看，同人的厌弃，也应当因神的缘故孤单进前，等候永世时，让他们再来称羡我们今日所为的不错；现时，惟有以宝座上的笑容为己足。

这里我们的主显出 自己是「那右手拿 七星，在七个金灯台中间行走的」（启二1）。每一封书信的首部，都有主耶稣自论的话语； 自表的法子，都与那一个教会的光景有特别的关系。这里 说出 自己和教会的代表，并教会的全体有甚么关系。 说出 自己如何有全权管治天上亮光的代表，和 如何在见证 的器皿中间省察。离弃当初爱心的教会，何等容易忘记这个事实！虽然主是寄书信给「星」，然而，「灯台」也有同等的责任，也受同等的审判。主现在快要审判世界了，所以， 先在神的家──教会──起首。这些「星」就是教会的使者，或是足以代表教会的人；他们在主的面前是负教会属灵的责任，好像天上的星照耀、定时一样。忠心爱主者是世界道德上黑夜的光体。这些恩赐和能力都是属乎基督的。人虽能组织教会，为教会制宪立法，按立教师、牧师；然而，在实际上，这些都是僭越基督的地位和权力！七星乃是在 的手中，并非在人的袖里。星被拿在 的右手里，才能负担其教会的责任。欲负教会责任的人，应当先倒在主的脚前，如死一样，然后亲身经历 「右手」的大权能，被这权能的手所拿住、所保守。如果神忠心的仆人们（在公会里没有职任的），都有约翰在第一章里的经历，则教会当不至如此衰败。要在圣徒中为基督的缘故，照父神的安排而负责的，都当得 基督右手的保守能力方可。主写信给撒狄的使者时，自称为「那有神……七星的」（三1）；他们已经不在主的右手，不过为主所有而已。主要他们负责，但是，他们已经离开使他们有负责可能的地位了。然而，在此（以弗所），他们尚是处在正当（主右手）的所在；惟独主右手能叫星按 的意思发光。多少人从前也是主右手里的星，但因 他们与属世的组织和罪恶调和起来，并无界限清白的分开，以致失了在主右手的地位。一方主要责问；一方已经失去为主负责的权能！这真是两难的光景阿！但是，你为何竟到此田地？愿主可怜我们！

如何鉴察使者， 也照样鉴察教会。 不只是在「灯台中间」（一13）， 现在是在「灯台中间行走」。 不特管理所有的灯台， 并且检查他们的行为。离弃当初爱心的信徒，多常忘记了，主不特知道我们的话语、行为，并且知道我们的思想。 鉴察我们外面的失败，更审判我们里面的缺欠。

有耳的能听主的声音，有目的能看见主在他们教会中行走的道路。但是，有目的人是何等的少！虽然世界里面的事都在主的手里，但是，主并不在世界中行走。如果我们知道主在教会中行走的道路，则我们何等的爱跟随 呢！但是，这条路并非肉眼所可得见的。因为要用信心跟随，所以，与主同行的人就不多了。不过，处在晚近老底嘉教会中的圣徒们，若知道主真是被关在门外，则在门内与不冷不热者为伙的，必不如是之多！愿主引领我们！

二至三节：「我知道你的行为、劳碌、忍耐，也知道你不能容忍恶人，你也曾试验那自称为使徒却不是使徒的，看出他们是假的来。你也能忍耐，曾为我的名劳苦，并不乏倦。」

主虽然要责备圣徒的缺欠，但是， 却先尽力赞美他们。 是何等的柔细！ 的行为是何等的恩慈！主知道如何尊重他们的善行。他们在同人中间如何行为、劳碌、忍耐，并不逃出主注意之外。主也看见他们如何恨恶罪恶，如何试验假使徒。主也留心他们如何劳苦救人，忍耐作工，行善不倦。这些长处，主都称羡； 知道如何重看一人的善行。我们的主是何等的可爱！我们的主真爱称赞 子民的好处。（所惜的，我们没有甚么善行给 称赞阿！）使徒如何对信徒说：「凡是真实的、可敬的、公义的、清洁的、可爱的、有美名的；若有甚么德行，若有甚么称赞，这些事你们都要思念。」（腓四8）主自己也如何爱先赞美 眼中所看为善的。

「我知道。」这三个字何等刺扎我们的心，但又是何等的安慰！ 子民所有的行为、情形，都在 洞鉴之中，因为 行走在金灯台中间。所以，我们切不要遮盖罪恶，因为「万物在那与我们有关系的主眼前，都是赤露敞开的」（来四13）。

「我知道你的行为！」主已经预先知道了，所以， 能审判。因为主已经悦纳其人了，所以，主才悦纳其行为。未得救人的行为，无论他多好，总不会叫主满意，叫他得救。得以进入教会的人，必定应当都是得救的才可以。人已先蒙主收留，他的行为才蒙主眷顾。他们有行为；这是何等的佳美！我们到底有多少的行为，堪在主前称为行为呢？他们不特徒有信心，并且兼有行为。

「劳碌！」主称赞以弗所的是何其多！他们不只有行为而已，他们并且「劳碌」。「劳碌」意即竭力作工，苦力作工。谁曾为主劳碌作苦工呢？我们是否不以我们的性命为念？拚命为主作工的究有几人呢？看了晚近为神工作的冷淡，我们不能不同主赞美以弗所人的「劳碌」。

「忍耐！」他们的行为、劳碌、忍耐，多是指 他们在教会中间的美行。在圣徒会中最紧要的一件美德，就是忍耐。圣徒如果都个人独住，忍耐尚且可少用一点。众人一合拢来，就是只有二、三人，其中不可缺少的就是忍耐了。有的愚昧，有的失检，有的退后，有的多言，有的急进，在一个教会中，有千百个机会叫我们表明我们的忍耐。但是，这原非容易的。他们有忍耐，难怪主称羡他们。就是保罗为使徒的表证，还是忍耐哩！再者，这里的忍耐，还有持久的意思。许多人起首很好，如同加拉太人一般，但是，一经危难，他们就随流失去真道了。能持久者真是神工；人力不久总要消灭。神才能坚持到底。并且，虽然试炼中所最需要的是忍耐，但几经试炼之后，最容易失去的也就是忍耐。他们的中间有恶人，有假使徒（2节），外面又有逼迫（3节），他们的试炼不可谓不多；然而，他们竟能持久。这真是有可取的地方！

尤其难的，忍耐常有不期然地容忍罪恶之事──连罪恶也都容忍了。最少，对于恶人，也施宽恕。这是何等的危险！环围我们的，少有全完全的，与之稍一接触，就足以昏迷我们的灵觉。世人的行为，原非我们审判分内的事；但是，弟兄中有犯罪的，我们就不能不革除。「你们应当把那恶人从你们中间赶出去。」（林前五）这是圣经的教训。可惜我们的忍耐和仁爱，好像竟超越神的规章之上！神命我们，应当将宝贵的从下贱的分别出来（耶十五19），然而，我们竟宽恕下贱，因为里面也有宝贵！我们竟违反圣经而宽恕、仁爱、忍耐！主赞美以弗所人，因为他们不只一方面有忍耐，并且在另一方面，他们是「不能容忍恶人」，保守他们的团体清洁。就是有人自称为使徒的，他们也是试验不怕。这诚非易！

「你也曾试验那自称为使徒却不是使徒的，看出他们是假的来。」（二2）这些假使徒，就是保罗在哥林多后书十一章所说的：「那等人是假使徒，行事诡诈，装作基督使徒的模样。」（13节）当保罗未离以弗所的时候，他就告诉他们提防这些人了：「我知道我去之后，必有凶暴的豺狼，进入你们中间，不爱惜羊群。就是你们中间，也必有人起来，说悖谬的话，要引诱门徒跟从他们。」（徒廿29-30）

我们读了这节圣经以后，就知道我们的主和 的教会，都是以使徒为教会首要之职。保罗自己对哥林多教会也曾证明他的使徒要职，是从主领受的。他如何到处设立教会，如何亲自见主，如何行异迹奇事，都是他为使徒的证据（请看林前九2；林后十一至十二）。因为这个职分的紧要，所以，就有不法之徒来假冒。这些假使徒，当使徒们未死之先就已经有了；既死之后，就更多了。但是，起初教会并不接受他们。（这些假使徒在第一世纪的下半是很多数的。）现在除了罗马教会自称教皇，为使徒的承继人之外，基督的教会都已普遍承认，使徒的职分现在已经没有了。（郇会现在也立有使徒，这正像教皇一样，是没人承认的。）我们看了使徒职分的停止，就不能以不以为主对于 的教会，已经停止其组织了。

「你也能忍耐，曾为我的名劳苦，并不乏倦！」这一节是说他们在世界里的工作。主从前已经说过他们的忍耐了，现在主为甚么又说呢？从前所说的忍耐，是指 他们在教会中的容忍；这里是说他们对于世界所存的忍耐。他们不只在教会中显出主的美德，并且在世界里为主受苦：「曾为我的名劳苦。」他们看见世人许多尚未得救，主已经替他们死了，他们体贴主要万人得救的心，出力为主拯救的名劳苦。因为「除 以外，别无拯救；因为在天下人间，没有赐下别的名。我们可以靠 得救」（徒四12）。他们真是为主的缘故，作工救人。虽然内外都有试炼，但是他们仍是行善不倦，并不因 受苦而乏倦。

我们看了以弗所人的美德之后，我们不可说，以弗所人所作的，都是为 表面，而里面一点爱主的心都没有。他们所有的美德，乃是主所称羡的，所以，其性质是很靠得住的。保罗对帖撒罗尼迦人说到工夫、劳苦、忍耐。他说：「因信心所作的工夫，因爱心所受的劳苦，因盼望我们主耶稣基督所存的忍耐。」（帖前一3）真实的行为、劳碌、忍耐，必定不能与信、爱、望相分离。主既然称赞他们，则他们在主面前所有的美德，断非中虚者可比。不过其中或有所缺而已。

若我们只读到此处，圣经也没有继续的记载了；我们就要说，这真是一个完全的教会。现在有那一个教会，足以与此比较呢？我们若真以神的话语作我们的灵镜，恐怕我们就要以为以弗所人比我们好得多呢！神的子民无论何在，若有两三个奉 名聚集在一处，成为教会的，愿我们都以此对照，好叫我们看出我们的实情。但是，最要紧的一点就是：这些美德虽足叫人满意；然而，基督满意了么？基督对于他们的工夫和道理，并没有甚么可以谴责的。他们的热诚，他们的 道，他们与罪恶的分别，都是无瑕疵的。但这些并不能叫主满意。主虽然称赞他们许多的话，却又对他们说：

四节：「然而，我反对你，就是你把起初的爱心离弃了。」（原文）

官话和合本以为：「然而有一件事我要责备你。」「一件事」是原文里所没有的，加上这三字，就叫主的语意软下来；好像以为主责备他们的意思是很轻的。「责备」还是译作「反对」好。我们若以为主不过就是在这一件事上反对他们，就好像以为主所反对他们的并不甚重大；其实，主是大大忧伤。忘记了主的爱心，虚受了主的爱情，并非一个小失败；何况曾尝过此爱的滋味呢？如果现在已经离弃了当初的爱心，则将来岂不要离弃现在的工作么？一个圣徒（教会亦然）最大的堕落，就是离弃当初的爱心。一个圣徒（教会亦然）堕落的第一步就是离弃当初的爱心。我们的主所称赞的固多，然而， 的程度也高。虽然 那样多的称赞他们，但这并不是说，他们就没有可谴责的了。我们的主要责备 所最称赞的人。 的目的是在乎完全。开始不错，尚是不够；我们往前的时候，尚需按照起初的光景；并且，还要进步。

他们遗传的行为和判断俱在，然而，其主动力已不如前。人能照常工作，而失其原始工作的动机。一个教会能在外表上热心、活动、信仰纯正、判断严正，而生命根源的爱心已渐 伤了。从世人看过来，就是从他们自己看，他们都是很佳美的，没有甚么衰败；但从鉴察人肺腑心肠的主看来， 看见了人自己所看不见的罪恶枢纽。一个新妇在诸事上尽职，若其爱情冷淡，新郎能满意么？一个饥渴求爱的人，能否因善行、勤敏而心足呢？爱心如基督的，能否因冷淡的活动、枯乾的行为（没有火热的爱心）而满足呢？主是妒忌我们的爱情的！爱情徵求爱情，缺了这个，就非别的外面殷勤所能弥补的。

主耶稣已经尽 的力量赞美以弗所人，以表 的爱心；但是， 不能因 赞美的缘故，而不申其斥责。他们继续工作，这真是可取的；但是，恩典的初熟果子──如忘记自己，思念基督──已经不见了！所以，主反对他们。因为在圣徒的灵性中，没有一件东西能代替一个完全的心为 基督。心若失了，甚么能叫主心喜悦呢？鸣锣响钹（林前十三1）岂足以事主？他们离弃了当初的爱心，所以能照旧工作者，或者是因如此工作，早成习惯，或者是因仍常工作，好保名誉。但是，徒存外表，究难欺主。主就是在我们失败的那一点要求我们。

到底甚么是「当初的爱心」呢？人们才得 一件新东西，他的心是何等的喜乐呢！好像这种新东西有一种特别的能力紧抓住了他，叫他有一种不可言宣的感情。一个才得 主耶稣基督的人，他的心对主是何等的热切呢！当人回想到从前作罪恶和撒但奴仆的光景、苦恼和主的救恩，他就要何等的感激主呢！这就是当初的爱心。人都是喜新厌旧，主却要我们看 是常新的。许多的人当他才知道十字架的救恩时，他在主前也不知流了多少感激的热泪。一方面自怨自艾，一方面希奇主的慈爱。此时，就是为主赴汤蹈火，亦所不辞。「当初的爱心」是何等的热切！可怜！如此情形并不长久！时过境迁，虽然没有完全对主冷淡；然而，当初童贞为主的心，因 世界的引诱，和情欲的激动，竟玷染污秽了。从前心里为主发火焚烧，因恩爱成病，而今则竟如灰炭了。失去当初的爱心！

当初的爱心就是心中完全以主为满意。充满当初爱心的圣徒，都有一个特徵，就是好像为主所「迷」一般。「我们若果颠狂是为神。」（林后五13）主常常对我们说， 会叫我们的心满足。「人若喝我所赐的水，就永远不渴。」（约四14）「到我这里来的，必定不饿；信我的，永远不渴。」（约六35）「人若渴了，可以到我这里来喝。信我的人，就如经上所说，从他腹中要流出活水的江河来。」（约七37-38）被主爱所充满的，就要在人的眼中显为特别，因为他不像世人一样；他不理得失，不管笑 。如果我已经得 宝座上之主的笑容了，谁能皱 脸叫我忧愁呢？人们可以得 世界，可以得 名誉，可以得 人情，可以得 荣耀，然而，我所要的乃是主耶稣；这就是使徒在腓立比书三章所说的话的意思：「我先前以为与我有益的，我现在因基督都当作有损的。不但如此，我也将万事当作有损的，因我以认识我主基督耶稣为至宝。我为 已经丢弃万事，看作粪土，为要得 基督。」（7-8节）因为有这样爱慕基督的心，所以，他能只顾「一件事，就是忘记背后，努力面前的，向 标竿直跑，要得神在基督耶稣里从上面召我来得的奖赏」（13-14节）。这一种工作，与奉行故事的，是何等的不同！这是喜乐的秘诀！保罗肯因 基督的缘故，看万物为粪土，则基督必定会以绝顶超凡之喜乐给他的。能不因世界而喜乐，就能胜过世界。现在，世界已在背后，奖赏即在前头；脚步紧跑天光辉煌的道路。世上的人、物、事，那能吸引我们？

但是，按 教会来说，「当初」的爱心还不只是一个圣徒起初信主的爱心。「当初」还不只是一个时候的问题。这字在路加福音十五章二十二节译作「上好」，并且，在圣经别处很常译作「最」、「第一」。当初的爱心，就是上好的爱心。「当初」不只是属乎时候，并且是属乎性质。当初的爱心，不只是一个才信主者的热诚和殷勤；并且是圣徒因 主爱所献给主童贞的情爱。一个教会的当初爱心，就是他们与元首有爱情上的联络，他们自己因 主爱，为主感动，而作工服事主。这就是以弗所书三章十四节到十九节代祷的结果。「使基督因你们的信，住在你们心里，叫你们的爱心，有根有基，能以和 圣徒一同明白基督的爱，是何等长阔高深，并知道这爱是过于人所能测度的，便叫神一切所充满的，充满了你们。」当初的爱心就是信徒因 铭感救赎的慈爱和恩典而专心归向基督的爱心。十字架乃是当初爱心的发源地。忘记了主对我们的爱心，就亏缺了我们对主的爱情。能叫我们爱主的，就是我们主的爱。 的爱心生出我们的爱心； 的爱情引出我们的爱情。因为「基督的爱激励我们，…… 替众人死，是叫那些活 的人，不再为自己活，乃为替他们死而复活的主活」（林后五14-15）。追想我们当初得救的本源，就叫我们保守当初爱心的热度。我们所缺乏的，不是我们没有爱主的心（这个，我们当初就有了），乃是我们不能保守那个爱心。我们经过这个恶世的时候，难免都有尘土附在我们的脚上。如果我们时常与主同在，则主的水盆和手巾就要作工，叫 的旅客不沾染世俗。惟有在主面前的，能保守他爱主的心。如果我们天天受主的服事，天天与主亲近，我们那能对 生冷呢？否则，就是因为我们对主并无个人的认识。何等可惜，许多信徒自己与主从来没有个人直接的感情；他们的主不过是传道先生口中的主，不过是属灵朋友心中的主；他们自己与主从来没有交通。知道十字架爱心的基督徒，应当在主前，让常新的十字架常新在他们心目中，吸引他们。

有个事实叫我们希奇，而其实是无足希奇的，就是处在这一种离弃当初爱心的光景中，以弗所人尚会有许多的活动、热心、殷勤、受苦。虽然树上尚有充足的果子；然而，已不如前之合主胃口──并非在日中成熟！姿态、美丽和色彩尚是仍旧，然而，这些并非如前之寻求基督眷恋！外面的劳苦虽仍一贯；然而，目的已不如前！圣徒的危险就是外面不改从前爱主之习，而里面已失当初爱主的心。宁可在既离弃当初的爱心之后，也停止当初的工作；这样，尚会看见自己的失败，怵目惊心，知道堕落，而悔改恢复。最危险的，就是圣徒不在主的光中，不得以见光，却以为诸事尽都照常，灵性里必无与主隔膜之虞；那知在心的极深处，已失了与主那热爱的交通了。

一件事叫我自己最惧怕的，就是常常在我们的工作上忘记了主。我们不知道，到底为甚么缘故，我们如此作工、劳苦、忍耐。虽然许多的工作都是属乎主的，但是，我们作这些工时，心意到底是为 谁呢？恐怕许多时候，我们就是随便作去，并未曾记起主来。主要我们自问说：我作这工到底为谁呢？可怜！我们作工的时候，我们并非因 主爱的感动而作！不过因 习惯而已！不过因 保守名誉而已！他日站在基督审判台前时，主必不因 我们工作多、大、要，而赞美我们； 火焰的眼睛并不是观看这个； 所查问的，就是有几分是因 爱 的缘故作的。惟独受主爱激励的工作，才是金、银、宝石；其他的工作，无论是如何重大、众多，无论是如何热心，殷勤，都是草、木、禾秸；除了焚烧以外，并无其它的用处。愿我们所有的工，都好像是站在审判台前作的；愿主审判我们的工程，天天发光照耀我们的存心。

那些已经尝过主爱的人，是更为危险的。圣徒充满主当初的爱心时，所有的行动举止，都是因 爱主而生，除了这个存心以外，并无其它私意。此时此景，他们好像能摸 主一样，莫说为主挖出眼睛，就是挖出心肝来，也是愿意的。那知，时境一变，因 世界佳丽的引诱，内心嗜好的催促，不自觉的，就将从前爱心、火热的心降冷下来！我们昨日所作的今日还能作；然而，存心已今非昔比了。许多工作我们虽能继续，而我们内里已无主爱的策励鼓动了。在多人的经历上，并不是全完全离弃了基督的爱：他们仍然知道基督是爱他们的，他们是爱基督的；然而，这好像是很迷糊的，好像是隔帘相看的，此时主爱已非如前之新鲜、之富有感动力。他们不过在心思里记忆主从前的爱情而已，主爱已不成为一种现在的吸引力。青天白日里，忽然布满阴翳的黑云！自然，我们的意思不是以为我们应当天天有情感上的爱主，那是不能的；但是，不以主爱、爱主为念的，乃是另一件事。主所要求的不离弃当初的爱心，乃是以 的爱为常新的。一次爱 ，尝 的爱，虽然叫 欢喜，但不能叫 满意。新婚夫妇如何相爱于始，主要我们天天都是如此爱 。主要我们与 有永远的「蜜月」（这是用人的话语来表明的）。众多的工作、劳苦、忍耐，都不能叫 满足。完全的工作、劳苦、忍耐，若非在 的爱里作的，也不能叫 嘉纳。

五节：「所以应当回想你是从那里坠落的，并要悔改，行起初所行的事；你若不悔改，我就临到你那里，把你的灯台从原处挪去。」

主并不就如此弃绝他们，任其荒凉。主要他们「回想他们是从那里坠落的」，好叫他们记得他们从前的光景，而哀哭他们现在的情形；好叫他们哀号说：「我愿我能像从前一样！」「我愿我能像前数月一样！」记得从前的光景，就要叫人生起悔恨和羡慕的心。这是复兴的头一步工夫。因为想念当初的经历，就要恢复当初的地位。跌倒的圣徒，免不了「回想」这一层工夫。

「应当回想你是从那里坠落的。」从人眼光看来的完全教会，照 主的估价，不过是一个「坠落」的教会而已！虽然，主赞羡他们许多的活动；然主仍不免称他们为堕落者！我们在主面前的地位，并不是看我们的劳苦多少，乃是看我们的爱心如何──自然的，有了爱心，就有劳苦。无论我们的工作如何，失了爱主的心，就是一个堕落者。亚当已经坠落了，以色列也已经坠落了；但是，可怜！得 神恩典和 福气的教会也坠落了！但是，神尚赐有机会，你「应当回想你是从那里坠落的」。

坠落的基督徒，最要紧的一件事，就是藉 神的光，察看自己是在甚么地方坠落的。我们从前失败的阵地，若末恢复，则我们外面的工作，虽然照常，而灵性里已大受损伤了。一个失败，如果未在主前认罪过，求主宝血洗净过，而重新进前，则我们虽在外表上很有进步，但其实这些年日都是空度的。我们在那里坠落，就当回到那里，重新再赶进前程。坠落以后的生活，若不回到从前坠落的那一点，重新再行，则其中所有的路程都是空走的，为神所完全不算的。从甚么地方坠落的，就当从甚么地方起来。最可惜的，就是圣徒坠落之后，仍然照常活动，以致爱主的根基摇动，尚不自知！回想我们跌倒的性质，或是我们背道的界限，我们应当回到我们开始的所在。这是神的圣经里最要紧的一个教训。不特个人如是，就是教会亦然。我们如果要知道现时教会的实在情形，我们就当将她和五旬节使徒时的教会相比较、对照，我们就要看出现在的教会到底是坠落，或是兴起。以弗所如何应当回想她从那里坠落；现在的教会和其中的圣徒，也都少不了这一步工夫。

「并要悔改！」奇异的话语！教会尚当悔改么？世人的悔改，和教会的悔改，是大不相同的。后者已经得宝血的洗净，圣灵的重生；他们并不必懊悔他们的死行，一如世人然，他们的生命有了玷污，对主的爱心有了缺乏，他们就当回到他们从前的地位。七个教会中，主命五个教会悔改！悔改是圣徒的一个普通需要。忙碌的作工，容忍的受苦，还是很容易的；悔改是我们所最难作，也是所最不爱作的。打空气的工作，虽然花工花力；然而，究不必叫自己谦卑，尚是肉身所能忍受的；并且，还可在灵界中得个美名。自承错误，自认罪恶的悔改，则不特叫肉身无用武之地，没有光荣；并且，连自己的脸面、人家的称许，都当放在死地；这是何其难呢！我们并非不愿意服事主，不过，最好服事主不要叫我们作太谦卑的事，以致失了我们所自诩的功绩。这种悔改的行为，未免叫人太难堪！罪人如此，那尚可以；圣徒也如此，未免太难安顿我们自义的心！究竟，十字架不是我们所可拣选的，我们的本分是作顺命的儿女，服从的奴仆。空洞的工作虽然叫我们可以稍得人世的褒赞，但若不能叫主喜悦，究有何益？爱我们之主的心若未满足，则我们虽有十二分的自足，也当因之而解除。圣徒若肯与主有同样的眼光，则他们的悔改必不如今之少！圣所里的主之心未悦，则地上虽有自悦悦人的工作，究是为谁而作？如果我们藉 神恩，明白了主的看法，从永世倒看过我们在世的工作来，则我们就要自估我们工作的虚空，而要以叫主喜悦为有价值。这样──我们看出我们的亏 来──那能不有悲伤的心与痛悔的灵呢？自然有。但是，其代价──自卑、矢荣──是不小的！

「行起初所行的事；」这是悔改的结局。不悔改，就没有自罪的心；没有自罪的心，就必仍旧，而不更新。若悔改，就不只有当初的感觉而已，乃是行当初所行的事。甚么是行起初所行的事呢？不是「行为」──外面的工作，因为这个以弗所已经有了；也不是「劳碌」，因为这个他们也有了；也不是「忍耐」，因为这个他们也有了。不是热心反对罪恶；也不是大瞻试验假冒；也不是为基督的名受苦不倦。这些是神所看作佳美，可以蒙悦纳的；以弗所人已经都有了。但是主耶稣还说：「我反对你，因为你离弃当初的爱心。」这样，甚么是「行起初所行的事」呢？主为甚么叫他去行起初所行的事呢？他们的行为岂不是已蒙悦纳，已蒙称赞么？若这不是主所称赞的行为，则「起初的行为」是甚么呢？起初的行为，在外表看来，与以弗所人所已经行过的，没有甚么分别；不过里面有不同的原动力和目的而已。行为还是如前，不过发出此行为的力量并非依旧。相同的行为，不相同的存心，就是「当初的爱心」。「起初的行为」，乃是因 「当初的爱心」所发出的行为。一个圣徒前后所作的工作，虽是完全相同的，但是，里面不同的存心，就会叫神发出 的褒贬。一个心里充满了爱主的热情所作的工作，是主所看为非常宝贝的。对此， 就无所责备。奉行故事的行为，虽然在外表上没有分别，但是鉴察人心的主并不喜悦。神的眼睛是看 我们的存心而施行审判。他日审判台前，有许多圣徒，要惊奇他们草木禾秸之多，因为在他们看来，这些工作都是非常重要、有价值的。你的存心如何？这是神审判的标准。凡工作非因 爱主而为的，虽然众多、完全、重大，如以弗所人所作的，仍不免于受责。其余更不必说了。

我们读过以弗所书，我们看见「当初爱心」与「起初行为」的关系。「用爱心说诚实话，凡事长进，连于元首基督；全身都靠 联络得合式，百节各按各职，照 各体的功用，彼此相助，便叫身体渐渐增长，在爱中建立自己。」（四15-16）这是与「当初爱心」并行的「起初行为」。「起初的行为」并非人所赞美的，也非人所常看得见的，乃是一个暗中的工作，像「百节」所作的一样。神所看作宝贝的行为，并非外面的伟大、重要，乃是实在于 的「爱中」，建立基督的身体。这是真有效力的行为。没有爱主的心意，就没有爱主的工作。因为有了主耶稣的爱，就所作的工都是建造教会，彼此相助，联络得合式，并无意见分歧的事。虽然教会已经离弃当初的爱心，而不行起初所行的了；然而，我们尚能连于元首，凡事向 长进，以得 供给和能力。凡得 元首爱心的能力者，都能行「起初的行为」。当今的时候，我们眼见神的教会荒凉纷乱，当初的爱心和工作，二者都没有；所以，现在正是我们俯伏在神面前，自卑认罪的时候。主召我们悔改（恩门仍然大开），我们应当快来。感谢主， 叫我们看见许多圣徒，愿意离开一切的组织，不特持定当初的爱心，并且复兴当初的行为。教会──圣徒在内──离弃当初的爱心，卒至应当悔改，这是一个何等可怜的事呢！（更可怜的，就是堕落后，尚不悔改！）教会何以竟到此地步呢？保罗在起初的时候，就见到以弗所人这个危险了；所以，他有以弗所书三章十四到十九节的祷告。基督徒一时爱主是很容易的；教会（真实的）里强半的人都有当初的爱心。但是，继续不断，天天如火挑旺者，究有几人？我恐怕几年前热心爱主的，许多今日已渐冷淡了。这是何故？保罗的祷词，说出这个堕落的原因。「基督……住在你们心里，叫你们的爱心有根有基。」（17节）凡没有根基的，都不能永久。我们的爱心如果像树木、房屋之有根有基，则我们的爱心天天都是「当初」的。这从甚么地方来呢？「基督……住在你们心里」，这是爱心有根有基的源头。我们最大的危险就是：虽然有了许多属灵的知识，而没有基督住在我们心里的经历。保罗替以弗所的圣徒如此祈祷，就可知他们没有这样的经历。他们已经得了神的爱了（一5-8），但是，他们还没有得 这爱有根有基地在他们心里；所以，保罗替他们祈求。基督真的住在我们心里么？我们切不要随便回答这个问题；切不可假定臆想为已有。这个问题应当差遣我们到密室里去祈求。基督如何住在我们心里呢？圣经对此，并不默然。「基督因你们的信，住在你们心里。」（17节）用专一的信心接受主耶稣基督，住在我们心里，就要叫我们的爱心有根有基，而「和众圣徒一同明白基督的爱，是何等长阔高深」（18节）；因为爱的主住在心里，就不能不知爱的分量；「并知道这爱是过于人所能测度的」（19节）；所以时日的经过，不过彰显主永远不匮的爱心而已。基督住在我们心里，并非一件暂时的事，所以，爱心就不会离弃了。我想我们都已经尝过主爱的滋味，也觉得摸触过主爱了；但是，我们的心岂非盼望更有灵性上的平稳和恒久么？住在主圣殿里的生命岂非甚好么？愿基督作我们的满足和保守者。

感谢赞美主，这种属灵的福气，并不需等到基督徒路程的远处或尽头，才能有的，乃是在开始的时候。这爱心是「当初」的爱心；这行为是「起初」的行为。少年的信徒尽可得 此恩。除了基督住在我心之外，应当没有甚么可以满足我心。「凡喝这水的，还要再渴；人若喝我所赐的水，就永远不渴。」（约四13-14）肉体的情欲，眼目的情欲，今生的骄傲，都是属乎今世的；凡喝这水的，都要再渴。然而，正因其再渴，而复再喝者岂不甚多！世界都是用它的苦恼维系人阿！但是，神应当受颂赞，因为我们一用信心喝主所赐的水， 是何等满足我们的心！

如果我们从始至今，未尝离弃主爱，那是何等的好呢！否则，就「应当回想你是从那里坠落的，并要悔改，行起初所行的事」。我们若看基督是深爱我们的，则我们必定俯伏在灰尘中，承认我们自己的失败。然而一面尚可快乐，因为 是恩慈的。我们想到自己的失败，自然难过；我们为 所作的见证不过是软弱的、动摇的；然而，我们尚能因 欢乐，因为 没有失败。我们如果信靠 的慈爱，来到 的面前，悲痛的认罪， 必定不叫我们没有得 的力量和福气，而空手回去。空空追想我们的失败，并不会叫我们有能力再行起初所行的事；如果我们呼求那能搭救我们的主，则我们的得胜是必定的。谦卑是我们所当有的；然后主才会复兴我们。

随后就有主的警告。因为教会已经离弃她当初的爱心，不行她起初所行的事，所以主不得已对她说：「若不悔改，我就临到你那里，把你的灯台从原处挪去。」这是何等的威严！如果主亲口的劝勉和责备，不能叫你悔改，则你的失败和堕落是求也不可移易的了！除了审判以外，并无其它更慈爱的办法了。

我们应当知道，教会在这个世界是要受审判的，是会失去一切发光的能力和地位的。属灵的能力一失，神的审判就来。主将教会留在世上，就是要她为主耶稣作见证；所以，才用灯台为代表──在世界道德上的黑夜里照光。教会应当见证主耶稣从前的工作、现在的地位，和将来的荣耀。她是金灯台，所以，应当有金的性质。如果她不见证这个，自己也不配作这个见证，则她是假见证，最终的结局就是被神弃绝。神可以忍耐，（感谢 ，因为 曾忍耐；）神可以劝她回头，（赞美 ，因为 曾劝勉；）然而，无论神的忍耐有多大，她若不悔改，结局总是定规了。如果神的劝勉落在聋者的耳中，则灯台就要移去，教会不能再作神的亮光于世界里。无论如何，当初的境地是不可丢弃的；不然，神的荣耀和真理就要受亏损，而教会的见证职分也要解除。圣徒的安稳地位就是亲近基督。一个教会起初忠心作工，而后失其爱心；虽然一时拒绝罪恶与腐败，然而，她已陷入危境了。独一无二的救法，就是悔改，再行起初所行的事。不然，则虽荒凉未必即到，其实已经不可逭了。主挪去她的灯台，并不是说，教会从今之后，就无外面的进行和活动了；不过她不能再作神忠诚的见证而已。虽然外面的工作仍然继续进行，然而，这并非主所最重看的（自然、真实、纯正、忠心的见证，也是 所喜欢的）； 所要的，乃是 教会的心。

不特教会如此，圣徒个人亦莫不然。神在这里原是要造就我们。属性不忠心的信徒，应当让这几句话深深的刺扎他们的心方可。因为他们的行为完全属性，所以他们不能对人说到他们的救主。他们也可以讲说，但是，他们并没有力量，圣灵不与之同工。因为他们的贪婪、私心，因为他们爱慕世界，因为他们追求时尚，他们已经失去使用他们恩赐的资格了。机会已经失了，天上并没有赏赐为他们留 。这样的人当审判的时候，必定不能坦然无愧的站在主的面前；当他站在基督台前，陈述他在身内所作的工夫时，他要受亏损；虽然得救，乃像从火里经过一样。神呼召我们不只是去得救恩，并且，是为 的儿子作见证──这固然是最要紧的，但是，神选召最大目的，还是要我们和各世代里得救的人，合成作 儿子的新妇。这个应当成为我们思想的中心──最甘美的思想。 的旨意就是要我们能和诗人一同说：「除你以外，在天上我有谁呢？除你以外，在地上我也没有所爱慕的。」（诗七三25） 所最喜悦的，就是 的子民因感应 个人那牺牲、完全的爱心，而专心爱 。 盼望 的子民在世除 以外，并不以别的为目的物，保守童贞的心为 ，远离世界和它的风俗。 对于我们有满溢的爱情（最少，在已过的年日中， 已证明 爱我们的心是何等的深挚诚恳）；但是，我们如何？

「灯台从原处挪去」的意思，不过是失去地位，不能再为主作见证，并不是说永远的沉沦。凡信主耶稣为救主的，就不会永远沉沦了。一次得救，就是永远得救。然而，何等的可怜！许多人就是光得救而已，他不特在主手里没有用处，并且反因他的冷淡，叫主的心忧愁。咳！现在失去灯台性质和资格的教会，真是多阿！没有恢复当初爱心的教会，就不能为神作真实的见证。我们切不要忘记我们自己切身的问题。我们现在所在的教会到底是甚么光景呢？她像以弗所么？神有许多可以称赞以弗所的地方； 能这样称赞我们的教会么？这叫我们有何等的自省！教会如果失了当初的爱心和灯台的见证，则从主看来，这个已经不再是一个教会了，不过是一个世人组织的团体，为人立章程所管辖的社会而已。人虽以之为一种伟大的社会，但是，神要如何估价呢？灯台的移挪是世人眼睛所看不见的，因为这是主在天上圣所的作为。按 属世的眼光来看，灯台既移与未移的时候，诸事都无改变；然而，其在神前的地位，已经失去了。从前主耶稣离开耶路撒冷的殿时，不再称之为我父的家，而说，「你们的家成为荒场，留给你们」（太廿三38）；然而，此时里面的白石和黄金正仍旧照耀辉煌哩！惟有属灵的眼光，才能看透发达后面的荒凉。虽然主耶稣不说 要吹灭此灯，然而灯台既移之后，灯也要暗了。教会若无神恩的保守，就要失去她见证的存在。「这一封──头一封──书信赐给我们以七封书信的口气。它们并非为神的恩典作见证，而说到神的慈爱如何体恤、保护、安慰 的圣徒。反之，这七封书信是检查圣徒的行为如何与他们蒙召的恩相称。神从前已经表明 的恩典和慈爱了，所有圣徒生命和工作的要需，都已经预备好了；神现在不是再发表 所已经发表的； 乃是假定 的子民已经都接受 的恩爱了；所以， 要求 子民应当有与蒙恩相当的生活和行为。凡亏缺这个程度的，都要受责备。主鉴察他们过去的行为， 他们或受称赞，或受责备。这也说到他们将来的地位，高卑也是照 他们此后的行为。这七封书信的目的，并非在乎传说救主的恩典，乃是审判圣徒的行为。我们得救固是保险，已无问题了，但我们在国度中的地位，完全是看我们现在受主爱激劢所作忠心的工。

我们读了这个以后，我们的心岂不希奇？使徒约翰尚未去世之先，教会岂非尚在少年时代，最为发达的么？然而，主竟审判她们，断定她们为已坠落，而弃绝了她们！其实，这个在新约书信里，我们已经看见过了，启示录不过发表主的审判而已。保罗最初的一封书信就是帖撒罗尼迦书；然而，当时，他就说：「不法的隐意已经发动；因为那日子以前，必有离道反教的事。」（帖后二7、3）再次，就是哥林多前后书；然而，此时教会中已经有那「连外邦人中也没有」的罪了（林前五1），始则分门别户，自立宗派（林前一11-12，三3-4）；后竟否认复活（林前十五12）。再后，则有「离开那藉 基督之恩召你们的，去从别的福音」（加一6）的加拉太人：离弃基督所赐的自由，而被律法奴仆的轭挟制。再后就是罗马人书，使徒对他们说：「弟兄们，那些离间你们，叫你们跌倒，背乎所学之道的人，我劝你们要留意躲避他们；因为这样的人不服事我们的主基督，只服事自己的肚腹，用花言巧语诱惑那些去实人的心。」（十六17-18）。再次，我们看见保罗在罗马的监狱中，寄信给腓立比人说：「别人都求自己的事，并不求耶稣基督的事，」（二21）而为「基督十字架的仇敌」（三18）。最后，他寄书与提摩太说：「我初次申诉，没有人前来帮助，竟都离弃我；」（提后四16）不特罗马如此，就是全亚西亚亦莫不然：「凡在亚西亚的人都离弃我。」（提后一15）所以，现在凡要作贵重的器皿，成为圣洁，合乎主用者，都应当自洁，脱离卑贱的事（原文指人，意即教会──大户人家──中的罪人）。末世必有危险的日子来到，人不过将基督的外衣来盖过他们的罪恶，有敬虔的外貌，却背了敬虔的实意。这等人必进到更不敬虔的地步；所以，要躲开他们。现在罪酵已发全团，神的圣徒并非奉命改良全体，乃是「躲开」（提后三5），「躲避」（罗十六17），「分别」（林后六17），「脱离」（提后二21），「出来」（林后六17；启十八4）。

我们若再读彼得、约翰、犹大的书信，我们不过多看出教会坠落的恶况而已，我们看见名义上的教会已经荒凉；她的定罪，已不可逃了。凡真心事奉主，不沾染不洁，也不赞成人世组织的，都成为主的遗民。启示录以前的书信，就已告诉我们，使徒尚在时教会就已失败了。所以，现在启示录的书信所告诉我们的并非新鲜；不过，它所增加的启示，就是如何审判这失败──叫她们失去地位，不配作主见证的教会而已。我们读到本书信的末了时，就要看见，教会全体悔改之必无其事。所以，「把你的灯台从原处挪去」的话，现在尚在！如果使徒当日的时候，就已是末世（约壹二18），则现今呢？不过是一个延长的末世！

虽然这个教会是这样的，然而，主却忍不住 的爱心；所以， 在严肃警告之后，复称赞他们。我们的主对于 子民的长处，总是逗留，不忍略过。所以， 又说：

六节：「然而你还有一件可取的事，就是你恨恶尼哥拉一党人的行为，这也是我所恨恶的。」

尼哥拉一党人的道理，要等到我们默想至别迦摩时才详细的说；现在，不过略为一说他们的行为而已。这一党到底在历史上是那一种的人，没有人知道。先前的作者，对于这党派的存在，不过随便推想，亦近牵强。无论他们在以弗所中是那一种的人，然而，他们在神的全教会里必定是代表一派强有力的人；所以，主才两次特别提到他们。只说他们是一不可知的党派，是没有意思的。按 这七封书信的预言上解释，尼哥拉像耶洗别一样，也是预表教会里的一等异端道理。这字在原文里，是两字合成的；第一字意即「征服」，第二字意即「人民」。所以，按 字义来说，尼哥拉意即「征服人民者」。我们看见这一等人的作为，就知道使徒组织教会的方法，已经渐渐被人推翻了；已经有人不以基督徒都是弟兄；已经有人设立一班比平信徒更高的有「圣职」的人。这个，我们在新约中，是看不见神曾有如此计划的。凡被神的圣灵和话语所引导的人，都要看出这种行为的危险。因为，如果这种「圣职」人得有立足地，而且成功，则他们要转移教会的视线，叫他们跟从人类的领袖，而轻忽天上的基督；要叫教会分门别户，叫那完全属灵的成为世界化；要取消教会与世界的界限，而叫教会效法世界的阴谋和手段。

使徒们对于这等人的兴起，早有所言论了。保罗对以弗所人所说「凶暴的豺狼」（徒廿29-30），就是指 这些人说的。彼得也见到这等人在各教会里渐渐得势，所以，他告诉受书人中作长老的说：「务要牧养在你们中间神的群羊，……不是辖制所托付你们的，乃是作群羊的榜样。」（彼前五2-3）约翰也说到一件类似的事，就是「在教会中好为首的丢特腓」如何将不服从他的人「赶出教会」（约 9-10）。我们若读了我们主耶稣基督的话，就知道 对于这事有何意见：「你们知道外邦人有君王为主治理他们；有大臣操权管束他们。只是在你们中间不可这样；你们中间谁愿为大，就必作你们的用人；谁愿为首，就必作你们的仆人。」（太廿25-27）「但你们不要受拉比的称呼；因为只有一位是你们的夫子；你们都是弟兄。」（太廿三8）虽然，神有 的仆人，为神照 羊群；然而，在地位上，他们都是弟兄（太廿三8）。虽然主曾分派人料理 的教会；然而，这乃是服事的性质，是作众人的仆人，并非如外邦人官长之有权柄（太廿25-27）。基督并不承认在教会中有一等特殊地位的人，有某种权柄可以作某件事情，是平常信徒所无、所不可作的。但是，这个我们现在不能多说，等写到第三个教会时再谈。

以弗所的教会「恨恶尼哥拉一党人的行为」；此举叫主喜悦，因为主说：「这也是我所恨恶的。」他们与主表同情。然而，主特将此点留在 警告他们以后，方才发表，就是有意告诉他们：应当谨慎，因为他们既已经离弃了当初的爱心，则虽他们对于此事尚能勉强支持，而他们的地位已经不稳了。他们应当小心，不然，他们就要跌倒。一个教会如果失去爱主的心，则她能离一个人类的组织者几希！虽然，一时尚可敷衍，然而，其地位已经不稳妥了！

我们在此看见我们的主何等的注意，希望 的教会达到完全的地位。虽有微疵，都为 所责备、所恨恶。然而，我们岂不常听人说，「世上断无完全的教会」么？我们可很和平的反问说，「完全的教会」到底是甚么意思呢？我们作基督徒的，岂不应当在每件事上寻求完全，与神的圣洁相符合么？如果我们个人的目标是完全，则教会亦当如是。我们承认──谦卑承认──我个人有许多的过失；我们也承认，教会的历程也是和我们同样的。虽然如此，我们总不能卸去追求圣洁的责任。自怨是一切坠落者的狱卒，锁禁我们，不能再悔改。我们不能因一时的失败，就以为应当继续坠落。不满意于近今的经历，才叫我们更去追求那高上的。我们不应当以为，没有人能不犯罪；所以，我们就可容忍污秽在我们的灵里。当主来时，每一个信徒的责任，就是完全预备清楚。凡等主来时，才起首结鞋束腰的，都难免有见遗之患。主对个人如何盼望，对于教会亦莫不然。因为 的圣灵如何住在个人里面，也如何住在教会里面。圣徒里面如何得 十字架的能力以抵挡罪恶，教会亦然。所以，个人应当如何，全体也当如何。所惜的，教会已经失败了，就是个人得胜的，也是无多！

在这里我们看见一个最要紧的原则：如果教会不忠，如果她全体已经不配在世上为主作见证，神就放弃全体，叫个人前来顺从神的话语。

七节：「圣灵向众教会所说的话，凡有耳的，就应当听。」

教会已经受审判了，个人应当听圣灵所说的话。主知道教会的全体，不堪为神所用；所以， 就徵求个人。全体已经坠落了，个人中或者尚有愿意顺服神的。所以，主才呼召个人。我们应当知道，组织的教会在本时代里已经受审判了；神已经弃绝她们了。但是，个人行为的审判则在乎将来。他日审判台前，主不必再审判教会的团体了；因为这个主已经定罪过了；个人的工作则将受主如火之目的鉴察，而得赏罚。主在这里明以为教会若不悔改，则主在今世就要移挪她的灯台──这是全体的审判，这个已经过了；因为我们知道教会未尝悔改。照主以后的应许看来，个人的赏赐乃是在乎复活的时候──这是将来的。

如果教会──按一个团体来说──里面有了基督的同在，则我们应当「听教会」（太十八17）的教训。教会如果已经离弃了当初的爱心，并且（或有意或无心的）侵占了基督和圣灵的地位，违反圣经所说的，增加圣经所无的，而大声呼喊叫人听她；则我们应当怎样呢？「圣灵向众教会所说的话，凡有耳的，就应当听。」教会有权威的学说，是罗马教的理想。处今背道之时，圣徒所当听的并非教会，乃是圣灵的话──圣经。主在此所直接教训我们的，就是罗马制度，以及教皇原则，无论是在天主教会里，或在复原教会里，凡其遗毒所及的地方，我们都应完全否认，只听神的话语。主召个别的圣徒来听圣灵对众教会所说的话，好叫他们因为明白基督的心意，能以神的话语测量他们教会的情形。换一句话说，每一个信徒都当知道，环围他们所谓的教会，到底其中情形如何。然而，可惜！有耳的固少，而有耳肯听的更少！

圣徒所应当听的，乃是「圣灵向众教会所说的话」。不是教会，乃是众教会。所以，凡有耳的，不只应当听主对他本教会所说的话；并且应当听主对其余的教会所说的话。所以，这个命令并不只是当日的圣徒所应当听的，乃是万代忠心爱主者所不可不注意的。

「圣灵向众教会所说的话，凡有耳的，就应当听。」话是对众教会说的，但不一定众教会都会听；因为里面没有耳的人甚多。所以，话虽然是对众教会说的；却是只叫少数有耳的去听，去遵行。所以，现在基督徒的原则，乃是个人负责的。从前主如何在马太福音第十二章厌弃以色列人之后，就在第十三章里，说出被审判的人所不会听的道（13-15节），使其有耳的门徒能听（9节）；照样，现在主也审判教会了， 也如何说出，普通全体「听是要听见，却不明白」（14节）的话语来，叫有耳的个人可以单独跟从 。这是何等的严肃！主的话是对属灵的圣徒说的，不是对属肉体的基督徒说的，因为他们不会听（林前二10-11）。所以，能听的人，就应当听。

七节：「得胜的，我必将我神乐园中生命树的果子赐给他吃。」（原文直译）

「这个应许得胜者的话语，真是摇响喜乐的声音。无论十字架道路中如何崎岖难走，但我们总不要退后。苦难虽然加增；然而，这并不是叫我们降服，乃是催我们得胜。神的星，日夜都是照常照耀。黑暗不过使之照得格外光亮而已。艰难与困苦原非目下的事；黑暗自古以来就有了。信心的道路，从起初就是如此了。将来的赏赐何等的吸引我们！以致我们归途的苦恼，徒叫我们赶进前程，加增我们思乡之心而已。甚么会叫神的乐园失去快乐呢！有福的指望！

「得胜的」，在原文是单数的；这是指 圣徒个人说的。「有耳」忠心的个人，都可得胜。一个罪人如何不必等到世人全都信主，他才来得救；照样，一个圣徒也不必等到全教会都悔改，他才来得胜。要得胜的人不必等人作伴，个人都可得胜。实在，得胜者多是孤单的。主若愿意，我们或可有同志；但我们切不要等到有同志，才来得胜。亚伯兰不肯个人往迦南；所以，被他的父亲滞留在哈兰。要有同伴的就要空费光阴，究竟我们的道路并非未有前人足迹的；最少，有钉痕的脚已经走过此路，给我们留下显然可见的足迹了。虽然教会中普通的情形足以叫人灰心；然而，主的呼召乃是赐给个人的。在属灵的事上，断没有因人多，而能滥芋得胜的。得胜者虽然有他的难关，然而也有他的赏赐。我们都愿意得保罗的冠冕，我们却不愿意接受司提反的石头。愿圣灵感动所有读者，都愿意行走在这条道路上，而得 所应当得的奖赏。愿我们知道，神没有以应许赐给离弃当初爱心的教会。受责备、受审判的教会，并不能因应许而动心；这个已经过时了；她所怕的和所等的就是审判。我们能得 神的应许，还是福气。

神的应许乃是赐给个人的。在这几封书信中，神没有一次，以一个应许赐给教会全体的。神在启示录里从来没有以教会全体为单位，而叫他们得 同样的赏赐。就是这七教会所得赏赐的条件，也不是相同的。例如在撒狄只有「几名」能得主的赏赐，其余都是不配的。七个教会并非都负同样的责任。在不同的情形中，她们负不同的责任。主的赏赐并非赐给全教会所有的信徒，乃是给那些得胜的。信徒中要有得胜者与得救者之分！我们应当把救恩和赏赐分得清楚。凡相信主耶稣的都要得救；凡得胜的都要得奖。世人如何不都得救；圣徒也如何不都得胜而得奖。属世的基督徒，就要以「得站在天堂门后」为己足；但知主心而爱主的，就要在生命和工作上，叫主喜悦：今世得 主的笑容，来世得 主的嘉奖。虽然全教会都已失败了；然而，如果只有一个得胜的，主的应许就是要叫这个人欢乐，得 安慰。虽然这是一个应许；然而，并非赐给胆怯的、爱世的、犯罪的，乃是赐给得胜的。他们体会主的心，所以主安慰他们。

得胜者所得的赏赐，是在救恩之外所加得的奖品。我们在受特别的试炼中所发出的特别行为，要得 主特别的赏赐。谨慎读过圣书，叫我们决断，得救者和得胜者的分别，不过在来世──千年国──里而已；永世时，就无此分别。然而，一千年的时候岂不甚长么？我们的恶心常叫我们轻看主的奖赏。但是，主若以为配赏给我们的，我们岂不应当以为当得么？我们有许多机会可以得胜，所以，我们也有许多机会可以得奖。爱慕世界的信徒，私欲缠绵的信徒，虽信主得救，然仍难免于受愧受责。这个事实应当叫我们醒起来才可以！

我们的生命是一个与撒但、世界、肉身争战的生命。莫说知道如何以祈祷攻击撒但的作为者甚少；就是胜过肉身的罪恶和世界的迷惑者已经不多了。不是每一个战士都得胜，所以，也不是每一个战士都得奖。不过，作战士的，都有机会可以得胜。争战就是凯旋的来源。不是立志专心遵行神的旨意，抵挡撒但所有的攻击，就没有得胜的可能。有一件事为我们所当特别注意的，就是：这里的得胜还不只是对撒但、世界、肉身说的（自然这些也在里面），这里是特别说到教会里面的事。胜过这些的，还当胜过教会！教会已经离弃当初的爱心了；所以，得胜者应当保守这个火热爱主的心。这样，这人就是以弗所的得胜者，可以得 主在这里所应许的。再者，这里将听从圣灵的话和得胜连起来说，也是顶有意思的。听从圣灵的话，而不听从人世或离弃当初爱心的教会，就是得胜！

「得胜的，我必将我神乐园中生命树的果子赐给他吃。」（原文）这个应许和以弗所的光景是何等的相合！人类的先祖原是无罪的；神命他们不要吃分别善恶树的果子，他们应当吃生命树的果子方可。撒但来了，迷惑他们悖逆神，去食禁果。因此，他们就被超出伊甸园，永远离开那赐给永生的生命树；失去当初的地位。照样，当初教会原是何等的圣洁；她们因为受了么鬼的迷惑，竟离弃她们当初的爱心，使教会成为一种组织的社会，而失去见证的资格。但是现在的应许，不比从前。现在不再见人的伊甸园了，乃是神的乐园。不特是神的乐园，并且是「我神的乐园」（原文）──主耶稣的神，主耶稣所认识的神。现在园中并无分别善恶树果作圣徒的试验，叫他负责；园中只有一树──生命的树，叫得胜者永远享受。得胜圣徒所得的，比亚当所失的，更多更美。然而，得 此生命树者的条件也是更难。亚当不过保守他当初的地位而已，而圣徒现今则当得胜；因为他们惟有得胜才能回复至当初的爱心，他们应当回复当初的爱心行为才能得胜。

再者，世人已经失去他的乐园，他已被放逐离开生命树，因为恐怕他吃而永活（创三22）。但是，可怜！人忘记了这个世界乃是神所定罪的，而竟要在这里设立一个乐园，永远安居！就是因 爱慕世界，所以，以弗所的教会对于基督的爱心就冷淡了。主要用甚么法子医治他们呢？主要叫他们记得他们天上的地位。世界并非他们安居的所在；他们不应失去他们旅客的性质。乐园是他们的天家。因为我们的生命和基督一同藏在那里；所以，我们应当以那里为我们所应当思念的地方。

虽然我们知道将来必有一个实形的乐园，圣经中所论到里面的光景也都是实形的；然而，实体之外，也是尚有灵意的。「城内一道生命水的河，明亮如水晶，从神和羔羊的宝座流出来。在街道和河的当中，并河的这边与那边，有生命树，结十二样果子，每月都结果子。」（启廿二1-2原文）这一张永世圣城的图画是何等的美好！读此，应当叫人思家！（这些光景都是实形的，我们现在要略看灵意。）街道表明行动和工作；河表明圣灵，作赐人生命的水流；而生命树则在街道和河的中央。基督是圣城里一切事物的集中点。万事的动作都是以 为中心， 是诸事的脉息。 也在河中！圣灵在世如何以主耶稣为 的题目，在天亦然！ 不只在中央，并且，也在这边和那边。你无论如何观看，总看得见生命树和它的果子！每月的过去，并非虚度单调无聊的生活，乃是重新尝试基督的佳美和满足。在属灵的岁月中，我们要体会基督各种果子的滋味。得胜者的赏赐，就是得吃这生命树的果子。忘记以基督为中心的以弗所人之中，如果有能独自矫亢，则要得 此奖。不特将来如此，就是今日，得胜者已经能以此为经历，为喜乐了。这里都无一个有耳的么？有者愿听而得胜！

再者，园中的生命树还有一个意思，就是一个倚赖的生命。亚当应当得 这个。虽然，他自己是无罪的，然而，若不得 生命树的滋补，究也不能长久。所以，神要 的受造者记得，他们的生命乃是倚赖附属于神的，不会独立。就是我们蒙宝血救赎，得 永生之人的生命，也是依附于神的。因其倚赖，所以才能长久。我们的生命乃是在基督里的生命，就是在生命里的生命；因为神的儿子就是生命，我们要永远享受 的果子。以弗所的圣徒，最要紧的就是领受这个信息。凡处在同等地位的圣徒，他们的心岂不因 这个应许，而心发火热么？人的心思、心情、心志若独立，就是人的失败。不倚靠神的，就不能与主息息相通，接受 的丰富，作日常生活的能力。凡已知倚靠的福气者，岂不更仰望将来，在更美的环境中，得 更大的结果么？他日在永世里，我们就要更知道倚赖的快乐；因为藉 倚赖，我们要尝 永远的慈爱。愿主得 我们的心，受我们的祝赞。阿们！

{\Section:TopicID=118}附：历史上的应验

这个教会有三个错误：一、忘记了主的能力和同在，所以，主叫他们记起 右手里拿 七星，行走在七灯台中间；二、他们离弃当初的爱心；三、他们仰望人类的领袖，虽然一时得免尼哥拉党，然终失败。

这教会是代表使徒后的教会。我们读了历史，看见当时的光景，真是一如我主所说的。数十年前，人们找 一本古书，名为《十二使徒的教训》。此书大概是在启示录写后一、二十年之间着作的。里面有一处，说到当时主的晚餐的祷词，兹译之如下：

「愿恩惠降临，愿世界过去！大 的神和散那！凡圣洁者当来，凡不洁者当悔改。主快再临！阿们！」

我们看见当日教会对于主设立的二礼，并无违背。长老执事两种的工人，尚仍旧贯。他们仰望主的再临，对于大灾难、敌基督等道，都有极纯正的信仰。但是，他们并不提到宝血！并且其中有一段话：

「你如果富有资财，就当亲手施舍，为你灵魂的赎价。」

这是一个异端。他们的坠落是何等的厉害！这是完全离开当初的爱心。

约翰写启示录后十二年，有当时的「教父」伊尼提亚司也写信给以弗所的教会。从那封信里，我们看出当时的教会已经离弃基督和使徒的制度了。教会里的监督和长老原是相同的；教会里原无一人治一会或教会的规定，这些我们已经说过了。但是尼哥拉党兴起，他们改变主的制度，叫作工者有特殊的权柄，创立宗派。伊尼提亚司不特不禁，而且从旁怂恿其成。其书之第六章有一处说：「……所以，这是很明白的，我们如何尊敬主自己，我们也应当如何尊视监督。」（注意！这里是单数的。这是「一人治会」制之始。）并且，不特以弗所的教会为然，凡是当日同时的教会，也都陷入这个网罗。所以，伊氏寄书给马尼其人就说：「主如何不离父而作甚么，照样，（无论你们是长老、执事或会友，）你们也不能离监督而作甚么。」

所以，我们看见当日的教会如何离弃当初的爱心，后来竟效法以色列人的样子，设立一个人作王管理他们，以致他们仰望世人的领袖过于元首基督。因为世人领袖意见的不同，所以，后来就生出许多的宗派。他们忘记了，教会彼此的联络是藉 主在他们中间。这个没有形式上的合一，和人类中的领袖，叫他们的肉身不奈，所以，他们设立公会，选举监督，以效法世人其他的组织。就是因此，主才显明 自己是拿七星在右手里，行走在七灯台中的主。可惜！主的话落在石耳里！

第三章　士每拿──受苦的教会（二8-11）

八节：「你要写信给士每拿教会的使者说，那首先的、末后的，死过又活的，说。」

我们已经看见了教会在以弗所时代中，如何失去向主耶稣的当初爱心。现在，在士每拿的时代中，我们就能看见神如何判罚这个堕落，如何重责他们的失败。堕落而不悔改，除了鞭责以外，并无其他法子。在神鞭杖之下，比被神放弃不理，较为上算得多。并且，神的鞭打并非「暂随己意」；「万灵的父管教我们，是要我们得益处，使我们在 的圣洁上有分。」（来十二10）神的杖责都是有目的的，要把我们引到一个地位。教会已经离开当初的爱心了，这是一个太大的丧失， 鞭打的意思，原是要 的子民转向归 ，恢复从前所丧失的新鲜。许多时候，慈爱声音所作不来的工，责备的鞭打却作得到。许多离弃活水泉源的人，非等到自己凿出的池子破裂不能存水（耶二13）时，不肯掉首回来。许多浪子未遇饥荒放猪，尚难记忆慈父的爱心。不是属神者，一见神的杖责，就离神飞跑而去；属神者，在神管教之后，反要与责打他的鞭杖接吻。在发达顺利之日，常有失去火热爱心之虞。许多圣徒爱主的心，多是在苦难里挑旺起来的。一个离弃当初爱心的教会，若非经过深水热火，恐怕很难保守他们真道的新鲜了。

我们知道：这七个教会是互相继续，代兴于世的。神见了 的教会失去当初的地位， 就允许撒但（因为它都是时常寻机会）逼迫她，好叫她在苦难中，重新学习神是她的避难所。

我们已经看见了以弗所的圣徒如何已经离弃当初的爱心，而倾向世界。哦！世界常是圣徒的罗网！多少人的爱心、见证、热心和灵性，已经埋没在这个坟墓里（世界）了！然而，神知道如何医治。堕落的圣徒，是以世界为乐，他们与世界附和，他们以为世界的人、事、物，足以满足他们的心。所以，神将世界改变了，叫基督徒知道世界究非安居之所。圣徒既不愿意离开世界，神就不得已将圣徒所爱慕的世界弄苦了，好叫他们知道世界究竟不是他们的乐园；世界现在逼迫他们了，他们安能与世界附和呢？他们所爱慕的世界，现在翻过来反对他们，他们安能再恋世人、世事、世物呢？一个堕落的教会，应当居在逼迫的世界中；一个属性的信徒，应当住在苦难的环境中。

这就是大灾离的意思。现在多少的信徒爱慕世界呢？虽然形式或有不同，私心恋世的人岂不甚多？所以，神不得已就要将他们交在大灾难里。神的原意是要藉 儿子的十字架，叫徒因这十字架钉世界于其上，追求思念上面的事，而离弃地上的事。但圣徒却因世界佳丽和荣耀的吸引，就不顾十字架合法的要求，而与世界组织起来。所以，神在最终的时候，就不得不叫他们经过大灾难，假手他们所爱的来逼迫他们，叫他们知道人面人心多有虚假，惟有救主是我们的真友和靠山。因为这灾难是「从世界的起头，直到如今」所没有的，「后来也必没有」（太廿四21），所以，这灾难是非常的重大。从前主的爱心，不能吸引他们，叫他们弃绝世界，现在世界已经变成苦恼了，他们在里面欲罢不能，最好就是能离开世界，越快越好。他们现在恨恶他们从前所爱慕的。他们现在才知道「全世界都卧在那恶者手下」（约壹五19），所以，世界并非他们的安息。他们现在才知道「这世界和其上的情欲都要过去；惟独遵行神旨意的，是永远常存」（约壹二17）。亲爱的阿，不要爱慕世界任何的人、事、物；不然，一日你就要看见你所爱慕的，是你所挣扎不脱的。

教会的失败是仇敌作工的动机。教会的堕落，就是教会开门予撒但以攻击之柄。教会一离弃了当初的爱心，神拦阻魔鬼的手就放松了，教会就受撒但的逼迫。仇敌的攻击常是双方面的，内外同时夹攻。然而，结果则竟不同。它外面的攻击常是失败，因为神必不让撒但的强权胜过 的子民。它里面的诡计，则常非圣徒所能鉴别胜过的。他们惟有穿戴神全副的军装，才能在邪恶的日子站立得住。狮子的咆哮，原是要叫圣徒惧怕，坠入它谨慎筹划的陷阱中。仇敌进攻的法子，虽然不同，然而，其目的则一。而神则利用仇敌的恐吓，使 的子民进入正当的逃避所。在诚实重生信徒的身上，常有如此的效力。

士每拿是个受苦的教会，当他们受苦时，他们或者以火炼为希奇，也未可知。究竟火炼并非凶兆。信徒离此而不为主或为义受苦的，乃是主所最忧愁的。主要我们无罪而受试炼。主每次杖责 的子民时，都是因为有以下两原因中之一： 若不是因为我们错了而杖责我们，就是因为我们快要错了，而尚不自知。大 受苦时，就作（自然是圣灵所默示的）出许多甘美的诗歌，今日尚是在人心里，在人舌上。大 一得顺通的时候，他就跌在罪恶里。欲免试验，欲谋安乐，乃是灵性危险的徵兆。在火炼中会失败的，在安舒时虽未失败，究非不失败。我们以为在安逸中较易过日；没有艰难的火炼，就没有艰难的争战，则得胜较易。岂知试炼原是要将人的实形表彰出来呢！其实，试炼乃是要叫我们知道神对我们怎样，神是怎样为我们作工；有时试炼乃是要保守我们不犯罪。神看见许多我们所看不见的危险， 就用好像是艰难其实不是艰难的事，来引导我们避免将来的失败。允准试炼临到人身，原是神历来对人待人的法子。但是可怜！失败好像是人的分额。然而，神总不能失去 的荣耀。

虽然我们以为士每拿的苦难，是带有杖责的性质；然而，我们不能专以此性质看士每拿的苦难。同基督受苦的，并非都是为基督受苦。有时神却叫我们在同基督受苦中，而为基督受苦。士每拿的圣徒到底是因其归服基督而受苦，他们忠心事奉基督，所以，他们陷入死地。他们受苦是为 基督，也是同 基督。然而，此苦究非白受的，时候一到，他们就要得 他们的赏赐。

「士每拿」的字根，原是希伯来文，意即是「苦」。这字是当作没药用的，就是用以薰尸的药品（约十九39），与死亡相关的。这教会的特点，像她的字义一样，是受苦的。这是一个为基督受苦的教会。主极仁爱的限制仇敌的怒气，叫 的子民恢复他们在安舒中所失去新鲜为主的心。虽然主允许 的儿女受苦， 却在东风的日子停止了狂风，应许他们，鼓励他们，赞美他们，抚恤他们，叫他们进前。 并无谴责他们受苦的话语，乃是慈爱的表明 自己的能力和经历，以为他们困苦的安慰。

主自己显明 是「那首先的，末后的，死过又活的」（启二8）。首句话指明 的神格。 是神，在 自己里面有能力。 是反对撒但的神。圣灵在这里所称呼主耶稣的，就是以赛亚从前为耶和华所争战的（赛四一4）。究竟有甚么伟大的名号，我们的主不配称呢？受苦，受压迫者听见这名称是何等的安慰呢！许多时候，希望一丧失，摇动的信心，好像神何在也不知道，以为我们是孤单在世，独与仇敌凶残的势力奋斗。然而，这并不是事实；无论甚么事情发生，我们的主总是「那首先的」，以宝贵的应许赐给我们。同时， 也是那「末后的」，满有权柄和能力执行 所应许的，就是一点一画，也不落空。 是那首先的，又是那末后的，所以， 能从始至终带领 的子民。 既是首先末后，则 子民的诸事，都有 承当，还有甚么可怕的呢？所以，软弱的信徒哪，还有甚么能叫我们忧愁呢？

也是那「死过又活的」。 是神，然而 降下，直到死地，而又从其中出来。 已经走过 子民所正走的路，所以 有同情的心。对他们说话的，到底是谁呢？乃是曾历世界最大的苦楚，并且亲身经过死亡的神而人。 「放出自己的羊来，就在前头走」（约十4）。 只叫 的子民喝 自己所喝的杯，受 自己所受的洗。他们所有的苦难， 都已经受过了，所以， 知道如何安慰他们。「 自己既然被试探而受苦，就能搭救被试探的人。」（来二18） 死亡道路的终点就是永生， 忠心的门徒，也必如此。主耶稣是神，然而， 也是人。 是受苦的人，也是得胜的人；因此， 能慰藉在患难里的人。 有甚么未曾尝过呢？我们受试炼时，乃是来到这样的主的面前。受苦、受试炼的人在此有何等的福音呢？士每拿的教会，士每拿的信徒，在此所看见主的性质，是何等的合式呢？

虽是审判者，而 却怀念其子民的需要，在艰苦危险的日子， 尚是与他们同在。 现在并不像旧约那样的拯救 的子民；因为那时人尚不知 是死亡的得胜者。 当时的救法是：拯救他们离开火炉和狮洞，叫他们免死。撒但虽可试炼、困苦约伯，但不能致其死命。「耶和华对撒但说，他在你手中；只要存留他的性命。」（伯二6）这里并没有这样的限制，他们应当忠心至死。主并不应许拯救他们离开坟墓。他们应当死，荣耀神。基督不特能拯救我们离死， 并且能拯救我们胜死。 要我们认识 后者的能力。身体的死不过是带领信徒进入基督的同在而已。

「死过又活的」，注重主的复活。主死究非永死，乃是要复活。复活的盼望常是殉道者的能力。哥林多后书一章到五章，特别将死者的复活，和受难者的安慰合起来说。仇敌所有的能力就是死，然而主是超死者，又是经死者。身死以后，仇敌就再没有权柄了。死并非为 死，乃是为要引到更丰盛的生命──复活；所以，虽死何妨？基督是首先的、末后的，是在死亡之前，又在死亡之后的；尚不只此， 已经历过死亡的能力。所以，圣徒不要惧怕。救主已经走过它的坚垒了。 是全能， 要开路拯救 的子民。死后就是他们的赏赐。

主耶稣在此表明 的死和复活，这些是信徒得胜的根基。主的死和复活是主胜过罪恶、死亡和魔鬼的不二法子。 的圣徒也不能在这些以外得胜。在主的死和复活上与主联合，是主教会的得胜。罪恶的独一失败地就是在各各他──主的死地。魔鬼和它一切的权势，也是在十字架上遇见它的致命伤。这里是特别指 死亡说的。主的死在我们身上发动，就叫我们身上时常带 主的死（林后四）。殉道的精神，是从主的死里得 默示的。主虽然没有叫每一个信徒都要殉道，然而，主却叫我们活 为殉道者，在诸事上表明殉道的精神。能勇往直前，至死不变者，真非易事。惟有想念十字架上的主，想念 的苦难，和 最终的生命得胜，会叫我们充满主的胆量，不畏肉身的死，而真在凡事上为殉道者。主的复活不只给我们以一个盼望，叫我们敢作殉道者；我们若与主的复活联合， 就要给我们生命以活出殉道者的精神。主的死和复活，究非两件已过的事迹而已；这些是灵性上的事实，我们若与之联合，就要看见主的生命成功在我们的生命里。主所走过的道路， 也呼召 的教会来行。因为身体应当经历元首所经历的方可。知道主的死和复活，对于我们身上，并不生出何种效力；惟有在死和复活上与主联合的，才能在经历上行主所行的。

九节：「我知道你的患难，你的贫穷，（你却是富足的，）也知道那自称是犹太人所说的毁谤话，其实他们不是犹太人，乃是撒但一会的人。」

「我知道。」教会的情形和试炼都在主洞鉴之中。 知道教会如何为 受患难， 知道教会如何为 变作贫穷； 也知道教会的患难和贫穷是甚么意思，因为 已经熟受这些了。 以往的经历，叫 能极明了的安慰他们说：「我知道你的患难。」并且，叫 能极甘美的赞美他们说：「我知道你的贫穷。」「人若因我辱骂你们，逼迫你们，捏造各样坏话毁谤你们，你们就有福了；应当欢喜快乐。」（太五11-12）主注意他们如何为 受苦，容忍无声。从我们看来，患难的停止，才是我们脱苫欢乐之日；然而，主却命令我们在患难中欢喜快乐，这是救恩的满溢。 记念我们到底是用何种精神忍受逼迫， 并不忘记我们的诚实可靠；如果我们曾信靠 ，像信靠造物的主一样，则我们必要看 安慰的手。

在别的教会里，主几乎对每一个教会都是说：「我知道你的行为。」但是，主并不如是对在士每拿的教会说。主耶稣看为 受苦，此为 作工更要紧。受苦乃是最好的工作。信徒为主作工，可有许多的行为，但若不为主受苦，则这种作为究无多大的价值在主面前。在逼迫的时候，教会不能多有重大的建设（？）。然而，忠心爱主是主所最喜爱的。受苦生命的见证，真是最好的见证──无声胜有声。

「患难……贫穷」，此二者是每一个忠心爱主者的特徵。真在此邪恶的世代中活出主圣洁程度者，则他虽欲不离弃世界也不可能，因为世界必定离弃他。患难、灾苦、逼迫，原是圣徒在世所必有的分额（帖前三3）。为 主，为 听从主话，为 遵行神的旨意，自然就要受人世不少的误会，也常有竟至受逼迫的。苦难虽深，然而在苦难中所显明的主爱，岂不比苦难更深么？圣灵多是在苦难当中，将主的爱浇灌在我们心里。除了受苦之外，我们没有别的法子，叫我们尝 主爱更为甘美。每次因 主所感心魂上的痛苦，身体的创伤；都是叫我们更亲近主。一次在主面前泣诉苦情，岂不叫我们的心如火焚烧的想慕 么？

患难多是贫穷的先驱。受苦多是领到贫穷──失去今世合法的福乐。富人欲入天国，难于骆驼穿针孔。因为入了天国，虽富亦贫──为 主变作贫穷。生活程度要是安舒过日的，最好推辞；然以之比诸神儿子如何从天降临，和 如何生活，则生活程度果有何种可靠的理由？主或者没有召我们到为 的缘故变作贫无主锥之地；但是，我们为 的缘故，已曾减食多少，减穿多少呢？「贫穷」二字最少应当在我们的日常生活中实行出来。为主变贫穷受患难的，必定要在将来受赏赐。今日已能从心所欲的人，还盼望在审判台前得 主的特别称赞么？

「你却是富足的。」士每拿的信徒深受压制，变作贫穷；然而他们竟欢欢喜喜的忍受一切。主告诉他们说：同时他们在天上的产业增加不已，他们现在乃是富足不过的。真的，「施散的，却更增加」（箴十一24原文）。他们的贫穷乃是患难的结局，所以说，在患难之后，毁谤之前。然而偌大逼迫的目的，不过为要叫他们得 灵性的富足。教会的苦难停止教会的堕落，叫他们更显信靠神的心。

「贫穷……却是富足的。」这与老底嘉是何等的相反！她自夸说：「我是富足，已经发了财，一样都不缺。」而其实呢？则「却不知道你（自己）是那困苦、可怜、贫穷、瞎眼、赤身的」（三17）。「贫穷……富足！」「富足……贫穷！」在世界贫穷的士每拿，主却以之为富足；在世界富足的老底嘉，主却以之为贫穷。知道这个的有福了。「凡自高的必降为卑，自卑的必升为高」（太廿三12），是不易的定理。在现今衰败荒凉的景况中，尚夸谈胜利和发达的，就是毫无自知之明，被世界的愚昧所支配了。惟独一个属灵的眼光才能参透万事，知道在贫穷里有富足，在富足里有贫穷。事业发达，工作顺利，凡事都有蓬勃的气象，在主面前不一定都有同样的估价。反之，忠心为主，热心爱主，愿意为 主和主的真理，受世人以及教会的反对和逼迫者，虽然在世无伟大的建设，而在主看来，则是非常宝贵的。惟有真正属灵的，才能逃避属性发达的盼望；惟有真正死己的，才能自甘卑微，专心寻求父神的旨意。十字架原是世界最大，实在是第一的得胜。然而，照世人的眼光看来，十字架乃是一个完全的失败！我们的主若当从失败里得胜，则我们还能盼望别的么？为 主贫穷的人要看见他自己，比在世界里富足的更为得 主的心。

「也知道那自称是犹太人所说的毁谤话。」（启二9）主不只知道 子民的苦难，将他们的眼泪放在 自己的袋中； 也知道苦害他们者的残忍和毁谤。他们并不因他们的患难，而容忍邪恶。他们拒绝那假冒为犹太人者的道理。

忠心的人真是不少，然而我们切不要以为因此该时是教会的黄金时代，充满荣耀，没有失败。主虽然与 受苦的子民极表同情，然而，主却指出众人所看不见的毛病。「那自称是犹太人所说的毁谤话。」

「自称是犹太人……其实他们不是犹太人」，这一句话有几个意思：

（一）自称是犹太人，而其实不是犹太人者，就是肉身的犹太人。肉身的犹太人虽然自称为犹太人，而其实他们不是。他们不过是外面的犹太人，在里面他们并不是犹太人。这无疑与使徒在罗马书二章所说的话相合。「因为外面作犹太人的，不是真犹太人；……惟有里面作的，才是真犹太人。」（28-29节）他们不过是外面的犹太人而已，如果真是犹太人，则他们也已相信主耶稣，成为教会的一部分了。

犹太人是在士每拿教会的仇敌。在初世纪时候，犹太人常是与逼迫教会者联成一气的。照 当日的情形看来，亚伯拉罕子孙和外邦不信的人联合起来逼迫信徒，乃是信徒所特别难当的。神的圣言原是交与他们的，撒但最容易叫他们生疑；数百年来为神见证的选民，弥赛亚所出来的国度；他们说我们错了，则我们所站立的地位安能无疑？

（二）然而，在这里有个更要紧的意思。这些人只是肉身的犹太人。不然，他们既是犹太人了，他们何必再自称为犹太人呢？主何必如此注重的证明他们不是犹太人呢？他们若是犹太人，则他们自称为犹太人原是合义的，主又何必加以斥责呢？如果他们即是肉身的犹太人，则神因之而审判教会，好像是没有甚么意义的。所以，这里必定有更深的意思。

这些人是教会中的假冒犹太人者。他们就是教会中「犹太化」的分子。主以为他们不过是自称为犹太人，而其实则不是。他们是教会里面一部分的人，要将基督教和犹太教调和起来；换言之，他们就是要将旧约和新约混合了，将恩典和律法搀杂了的人。因为这事与教会全体及信徒个人有极重大之关系，所以，我们要在这里详细讲论其始末。

最初的时候，教会中就有这「犹太化」的一派人。他们以为信基督的外邦人，应当叫他们守摩西的律法，以及割礼等等方可。实在说起来，这些犹太化的人，就是作了基督的信徒，同时又要作摩西门徒的人。

这些人在圣经中的历史也是显而可查的。当彼得未往哥尼流家中，未见那块大布的异象时，当日的基督徒尚以为传道给外邦人乃是一椿不合法的事。他们虽然是基督的信徒，他们仍然遵守律法上俗物不可吃的命令（徒十）。不错，旧约的教训固是如此，然而，他们尚不知道时代已经改了。读了这章圣经之后，我们知道律法若未放在一边，外邦人就没有信主得救之可能。外邦人已经信主得救了的事实，就是证明律法在这一时代中，已经没有它束缚人的效力了。再后，在使徒行传里（十五章），我们看见圣灵和教会（28节）如何定规不叫外邦的信徒守摩西的律法。这一次的会议，可为万古外邦信徒行为的规定。只一下子，就定规了，外邦的基督徒不必受割礼，守摩西的律法，一如几个信主的法利赛人所要求的（5节）。然而，当日的潮流尚是盛行旧约的律制的；其影响力之大诚有出人意想之外的。深明神恩典大道如彼得者（徒十五7-11），竟因 人的缘故，致有遗行，而受保罗之责（加二11-14）。就是外邦的使徒保罗，在最初的时候，在这些事上，也有许多不分明的地方；或者他是为 和平的缘故，然而，他并未成功。他为提摩太行割礼（徒十六3），他自己也许愿（徒十八18），他自己也行洁净的礼（徒廿一24），这些事是保罗所不必作的，然而，因为当日反对者的力量甚大，他竟因欲省事而调和。保罗一生最大的试炼，就是一面受他国人（肉身犹太人）的逼迫，而一面又受信主犹太人的反对。这些不过是当日教会中犹太化分子作工的起首。至于他们的遗毒，则延至今日，尚变本加厉而未少杀其势。

对于犹太化的危险，圣经并非没有警告。加拉太书、希伯来书，都是专门辩正这个谬误的。犹太化的道理乃是叫人从恩典中堕落，小觑了基督完成的工作；所以，使徒将那妄自行割的犹太化信徒列与犬类、行恶者同类（腓三2）。此道（？）若非十分危险，则圣灵决不默示保罗如此严重的对待他们。

犹太化的道理（换一句话说，就是叫信徒回到旧约去守律法的命令），不能解决人的生死、得救、沉沦的问题。律法时代里从来不能以得救的确据与人，也不能称谁为义。它虽然一方面说：「人若遵行，就必因此活 。」（利十八5）然而，另一方面它说：「没有行善的，连一个也没有。」（诗十四3）律法的结果不过如此。其实，这原是预定的结果：「我们晓得律法上的话，都是对律法以下之人说的，好塞住各人的口，叫普世的人都伏在神审判之下。」（罗三19）神要将恩典施给世人，然而，在恩典未传扬之前，人应当先被圈在罪里，无所夸口、自恃，除接受神的恩典之外，别无其它办法方可。所以，律法的功用就是试验人，呈显人的罪过，叫人服罪（加三19；罗三19；加三23），为恩典备路而已（加三24-25）。律法本身不能救人，徒为救恩开路，这就足表明其无能了。新约的设立就是表明旧约的不胜任了。

律法管人原是在人活 的时候（罗七1），人活 多久，他就有服从律法命令的责任多久。在人还未死以前，偶然一犯律法，就立刻受律法的定罪。「只在一条上跌倒，他就是犯了众条。」（雅二10）小有不慎，就要犯全律法而灭之。在律法下的人都是坐卧不安。他不知道他自己何时死，所以，也不知道何时可以免罪。未死之先都有机会可以犯罪，所以，未死之先都有机会可受定罪──沉沦。得永生与受定罪需俟至死后方可准确的定案。这是何种苦恼的生命！天天都是战战兢兢，永火好像就在其侧；得救并非一个实在的事实，不过乃是万一的希冀。这是律法所赐人最好的福分！

律法不能叫人亲新神，律法叫人惧怕神。在律法的时代里，幔子是透不过的；在恩典的时代里，幔子是裂开的。律法是说，「你不能看见我的面，因为人见我的面不能存活。」（出卅三20）恩典是说，「人看见了我，就是看见了父。」（约十四9）旧约时代，并没有人能自己直接来到神面前的。祭司是一班特殊的人，居在神和以色列人中间，以色列人要亲近神，要藉 祭司代达方可。神是在幔子后面，神人中间有所间隔。惟有特殊的人等可以亲近神，其他随便进来的人，都要受死刑。这与新约的根基是何等的不同！我们能因主耶稣的血经过幔子，进入至圣所。我们圣徒和神是直接的，我们都是祭司（启一6）；新约的特点，就是我们乃是「在光明中行，如同神在光明中，就彼此相交， 儿子耶稣的血也洗净我们一切的罪」（约壹一7）。

以色列人是神属地的子民。神对待以色列人都是按 肉身、割礼、安息日、祭祀、节期等等，都是肉身上的事。以色列人之所以为以色列人，就是因其生而为以色列人。他们在肉身上有许多可以夸口的地方。外邦人不过如狗一般。这个与新约原是完全相反的。十字架以后，神已经定规肉身已经受定罪了。神现在所看的不是生，乃是重生。世人肉身上的分别，已经停止了：「犹太人和希利尼人都在罪恶之下，……并没有分别。」（罗三9、22）在旧约时，生而为以色列人者，并非若今日重生者之有永生，得称义。神的子民或将永远沉沦，而非神的百姓，或反将永远得救。这就是肉身法子的结果。

实在说起来，律法和恩典是不能调和起来的。旧约和新约的混合原是一件永不可能的事。犹太化的基督徒因为有世人的成见和理想，就以为人们应当将律法和恩典两原则调和起来。其结果就是引人到黑暗里去。

犹太化的道理，就是将从前律法的条件和摇移不定的将来，以代替十字架上所成就的和平。在这犹太化的福音中，得救的确据不过是一种臆断。「人未死之前怎么能知道自己是得救的呢？人就是成为神的子民了，若再犯罪，失败了，岂非再沉沦么？信主耶稣是不错；然而，也当有行为，不然就不得救。行为固然不能救人，但是，信心应当加上行为才能拯救罪人。甚么时候没有行为，甚么时候其人又是沉沦的。」在这一种犹太化的教训之下，人那能有平安呢？到处都是可怕的漂流不定。「信主耶稣是信了，但是，得救与否，则不敢说定；」「我们不过尽力作善，盼望神施恩给我们；」这一种的谬道，叫人猜疑神的应许。福音中所有确定的将来，以及今世的喜乐，从这种教训看过去，不过是或有或无，不能定准的。

基督自己岂非说过：「莫想找来要废掉律法和先知，我来不是要废掉，乃是要成全（应验）」（太五17）么？所以，基督徒虽然倚靠神的恩典，也应当遵守律法。我们应当尽力遵守律法，其作不到的地方，则愿神怜恤我们。信主耶稣得救，固是不错；然而，我们若失败不守律法，又是一个沉沦的人了。安息日等等乃是基督徒所当奉行的。守是当守的，若守不来，主将施恩给我们。这一种半律法半恩典的道理，也不知要引人到甚么所在。行为和恩典原是两个永合不起来的原则（罗十一6）。新酒贮在旧皮袋里，不过使之两败俱伤；受损失最大的，却是需要新酒的人。我们外邦人原来没有律法：「没有律法的外邦人，……他们……没有律法。」（罗二14）到了我们信主以后，我们并不迁入律法管辖之下：「你们不在律法之下，……律法上的话，都是对律法以下之人说的。」（罗六14，三19）所以，律法始终与我们外邦的信徒未尝生过关系，若要叫我们归服律法，就是叫我们从恩典坠落，小觑十字架的救功了。

犹太化的道理弊端百出：有的叫人疑惑自己得救的确实；有的叫人失去自由，再去负律法的苦轭（加五1）。其他的影响，尚有许多。

神已经从黑暗中出来了；黑暗已经从神面前退去了，真光已经照耀了。犹太化的道理却将神重新再放在黑暗中。基督徒的团体可以仍旧存在；浸礼与晚餐代替犹太人其它的礼节；教会的圣职代替利未人的祭司职分；教会与旧约的圣徒联合起来，资格变为更老！教会得 神赐给亚伯拉罕后裔所有的应许，产业变为更富！人不能亲近神，信徒所共有的祭司职分，变成一班有「圣职」人的所有品。他们变成神人中的媒介，变成基督的代表，到他们前者就是到基督前。可怜！就是复原教中，尚见此种流毒。「上教会」的人自然更受其毒，然而，「下教会」的人亦难免其害。看今日教会的制度，不禁叫人生叹；因为其中十九已非新约的本来面目，乃是经过犹太化的。圣经中虽有特别恩赐的人，然而，何曾有特等「圣职」的人，站在平信徒和神的中间，作许多平信徒所不可作的事。施浸的事原是交与一切门徒，不是使徒（太廿八19）的；晚餐原是信徒共同聚集擘饼的（徒二41-42，廿7）；而今则竟为有圣职的人所统办。「牧师制」、「一人治会制」、「教会联合制」等，都是犹太化的结晶品，为新约圣经所未有、所反对的。这些的效力，都是叫信徒在许多（不是一切）事上，与神失了直接的往来，好像在神人中间有一班居间的人。这都是犹太化道理的结果。

犹太化的道理是属乎肉身的人的宗教；因此，它置人于律法之下，而有许多肉身上的礼仪和职分。我们是在心灵中、诚实中敬拜神的；然而，犹太化的道理却拉 我们，叫我们失去我们本来的地位。教会中许多的事物，岂非以基督徒为名，而实行肉身之事么？十字架已经在神圣洁审判里结束肉身之人了；圣灵已经赐下以继续审判肉身于圣徒的心中。恢复神所定罪的事物，在神面前是非常可憎恶的。在世人眼光看来，所以为有秩序、有礼让的，在神看来，不过是「撒但一会的人」而已。这一班人，在非拉铁非书信里，重新提起：在那里，他们乃是充满肉身宗教的假冒，反对那些遵守主话，承认主名于教会在世见证将终时的人。就是这犹太化的道理，叫基督徒不能享受神所赐给他们的地位；就是这道理，叫他们又与世界无分别（恩典已经召他们出来了）；就是这道理，建立一班祭司阶级作搀杂的人和遥远的神的中保。虽然神永远操全权，然而，这却是仇敌的大得胜。所以，没有名字能如「撒但一会」的恰好，以称这些犹太化的教师。他们侮辱主的教会，叫她降级，成为撒但的会；所以，主以为他们现在已经不是 的子民了，不过是属乎撒但的一会而已；好像主从前当面对他们说：「你们是出于你们的父魔鬼。」（约八44）

这个名词就是表明教会的变更。神的教会原来和「撒但一会」是处处不同的。原文「教会」如果在我们的圣经里译作「选召的会众」，就要免去许多的误会和错误。例如：教会虽是神属灵的殿，然而，今人竟有以物质的建筑物为教会的。在圣经中，神的教会就是基督的身体，神的教会就是基督肢体彼此的交通，此外并无别人得以参加。虽然在外表上教会有许多的错误，与神所立的程度不对；然而，神的意思总不因之而改；在主的桌前，我们就是表明这一个大道：「我们虽多，仍是一个饼，一个身体；因为我们都是分受这一个饼。」（林前十17）

原文「教会」这字是「以古利西亚」，意即蒙召的会众，这就是基督身体的肢体，蒙神的恩召，从世界里选召出来。撒但一会的「会」字，在原文是「沈拿各格」，这字与「以古利西亚」是完全不同的；其意思不过是「聚集一起」而已。「沈拿各格」这字就是福音书中所常用「会堂」的原文；这是一个犹太的字。教会是基督徒的字。这两字代表这两群会众的不同点。基督的身体是联合一切世界里召出来的肢体而成的。撒但一会的人并非从甚么地方召出来的，不过是乌合之众，「聚集在一处」而已。神的教会，若是一个教会，一个「以古利西亚」，则其中除了重生，从世界中蒙召出来的人外，并不可有其他闲杂人等搀和在其间。否则，不过成为一个「沈拿各格」而已。这里就是表明，教会要如何从「以古利西亚」的地位堕落到「沈拿各格」的地位。

主在这里并不是对他们说话；他们好像是受信者之外的人，主也不叫使者负他们存在的责任。然而，别迦摩的尼哥拉党，和巴兰的门徒，并推雅推喇的耶洗别，主并没有直接与他们说话；无人否认其乃该两教会中之一分子。这些犹太化的教师，也是当日教会中的一分子。嗳！教会几乎自起初就完全失败荒凉了！知道这个是何等的严肃！究竟各时代都是如此。人类的始祖住在伊甸园里，究有多久呢？洪水前的人类？挪亚的子孙？旷野中的以色列人？进入迦南后？祭司职分一设立，当日就污秽。第一个王死在战场里。建造圣殿者，就是建造神庙者。仰望弥赛亚者，就是钉神儿子于十字架者。神所赐给教会的特恩，徒使教会堕落，益为彰显其可怜而已。对于堕落者，神曾一度弥补其失败么？ 转创造新的。教会岂是一个例外么？照 教会的组织而言，神已厌弃教会了； 现在的眼光是注目在国度上；这是每封书信所充足表明的。知道这个的，就要知道应当如何忠心。

我们应当谨慎，「撒但一会」原是一个严厉的责辞，并非谓我们必须以此名加诸从前陷于犹太化异端里的人；至于近今的人，更不应当如此。照 圣经看来，此名乃是用以称呼竭力鼓吹异端者，并非受惑随从他们的人。神的话指教我们以诸事的实况，也教我们以异端的究竟。至于对人，爱心常存最好的盼望。然而，我们究不当因为爱心而盲昧，以致以恶为善，以苦作甘。爱心对于罪恶的道理原不能有些微的包涵：容忍毒物在人的食物中，得谓之爱心么？然而对人，我们则不能不有爱心，盼望他们也能得 真理。今日环 我们的，都是犹太化道理的效果。神退处幔后、人远离神、黑暗、无确定的希望、教会与世界调和、信徒失去福乐、教会退化；这些都是这道理所赐的。它完全的发展，则记载于将来的书信中。

这样，我们看见犹太化的道理，乃是教会形式失败的根源，一如失去当初爱心，乃是教会内容坠落的原因。这里记载犹太化的道理，乃是叫我们更明白当日荒凉的光景，是如何厉害。神先责备爱心的离弃，而后说出道理的错谬。前者乃是引到后者：离弃当初的爱心，失去与神亲密的交通，自然很难保守清洁的道理。神人中间一有间隔，就很自然的向肉身的道理退却。以弗所和士每拿的失败，乃是互相因果的。要保守清洁的道理，就当保守清洁的爱心。

十节：「你将要受的苦，你不用怕；魔鬼要把你们中间几个人下在监里，叫你们被试炼；你们必受患难十日。你务要至死忠心，我就赐给你那生命的冠冕。」

「你将要受的苦」，主耶稣现在预先警告 的子民以他们所要受的苦难。主耶稣是 教会的先知； 预知一切要来的事。没有一件事是 所不知的。 是我们的守望人， 在一切祸患未来之先，就预先通知我们，叫我们知道我们的地位。我们若要忠心事奉主，我们就必定遇见患难和苦害。行走十字架道路的结局，就是终止于十字架。我们所相信的十字架，要把我们钉在其上。要作主的门徒，就当撇下一切所有的。不爱主胜过爱自己的父母、妻子、儿女、弟兄、姊妹，和自己的性命，就不能作主的门徒。要跟从主耶稣的，要敬虔度日的，都难免受逼迫。主并没有欺骗我们。 并非在我们未作 门徒之先，静默无声，而后使我们受不意的苦难。 乃是早已告诉我们：「你将要受苦。」 并非叫我们猝然无备的与世界的逼迫相对， 乃是告诉我们说：「在世上你们有苦难。」（约十六33）这样，好叫我们造楼出师的人知道如何「坐下算计」，「坐下酌量」（路十四28、31）。

主不特预先警告我们以我们前程的苦难， 并且预先勉励我们：「你不用怕。」惧怕是软弱受造物的特性；肉身在将来快到的患难前，不能没有战栗。主的话语并非通知我们苦难，而引导我们惧怕。 的预告，乃是要叫我们免去惧怕。主知道我们的软弱，主也知道我们软弱的枢纽。免去惧怕，就是免去失败。惧怕是失败的首一步。惧怕患难的人，多为仇敌所压制，使之不能自由：凡事转向容易而去。真的，人所爱慕的，常能维系人；人所惧怕的，多能叫人避免。撒但的法子原是欲人因惧怕而逃避，因欲逃避而放下程度。许多时候，只要暗中私通仇敌，就足闪避我们所惧怕的。但是，忠心爱主，乐意服主的人肯如此么？主耶稣的意思，并非我们因为不怕苦难和逼迫，就可以随便大意、放松、不儆醒。在未受试炼之前，有许多人很自信，夸口不怕；逼迫一来时，却就失败了。然而，一班小心翼翼，惟恐有失的人，反多是完全得胜，大荣主名的人。惧怕固是不当，谨慎却是至要。不自信的人力能不怕；否则失败是定规的。不怕与忽略和自恃，是有分别的。

「不要怕」，为甚么呢？不是祸患不大，因为实在说起来，当日的患难是肉身的人所不能当的。不是主要保护我们不受患难，反之，我们乃是要完全经过。不是因为你自己有能力能抵挡得过，也不是你自己会忠心于苦难里；若然，则这些是何等的靠不住呢？主在别的地方告诉我们说：「在世上你们有苦难，但你们可以放心，（不要惧怕，）我已经胜了世界。」（约十六33） 的得胜是我们得胜的根据。不是 得胜，所以，我们凭自己也可以得胜；乃是 得胜了，我们在 里面也可以得胜。 虽是世上最好的榜样；但离 我们总是无能为力。他们要受苦，然而，却不要因受苦而惧怕，因为基督的能力比撒但更大。我们应当同使徒说：「靠 爱我们的主，在这一切的事上，已经得胜有余了。」（罗八37）因为有了 ，所以不怕，并非因别的缘故。这个「 」是何等的宝贵呢！

「魔鬼要把你们中间几个人下在监里，叫你们被试炼。」（启二10）主火焰的眼睛不特在人们的组织里，看见将来的苦难； 并且鉴察空中的恶魔对于这苦难如何活动，在士每拿的教会，不特要从人的手里，得 毁谤和苦难；他们还要受 更大的逼迫：魔鬼要监禁他们中间的几个人。在这里我们看见，主如何指示我们以一切事情的真相。主要我们知道：逼迫我们的，苦害我们的，杀伤我们的，不是罗马的皇帝、官府、兵丁，乃是魔鬼。主耶稣要我们看准了，到底谁是我们的真仇敌，谁是真祸害我们的，谁是我们一切苦难的真来源。我们最容易看人，因而恨人，主要我们认识一切苦恼的创造者。在人看来，阻挠主耶稣行走到十字架的，乃是彼得；然而，主耶稣却认得不是彼得，乃是撒但。弯腰的妇人，照人看来，乃是天然的疾病；然而，主却以为是撒但的压制。许多事在人看来，都不过是人的作为，属乎天然而已。然而主耶稣却在人的后面，天然景象的后面，看出了撒但和它的作为来。主耶稣的眼光，是看透了人和一切天然的事。人以为在士每拿的教会是受罗马的逼迫，然而，主耶稣却以为逼迫她的，不是罗马，不是人，乃是撒但。魔鬼是一切敌对基督和基督徒的主动者。

这是我们所应当学习的一个功课：认准了我们的仇敌。在许多的事上，我们却忘记了撒但的存在！我们因为没有升天生命的经历，所以，我们就常对于魔鬼和它的作为，没有明晰的眼光来观察。我们时常以为所有的事发生，都不过是自然的，岂知在每件事情的后面，都有超乎天然之外的力量，正在那里干涉呢！撒但作工的首步法子，都是把它自己隐藏起来；它叫人只看见了伊甸园里的蛇，而不验明正身。我们常想逼迫我们的是世人，误会我们的是弟兄，厌弃我们的是朋友，苦待我们的是家人；我们却看不见在他们后面主动的撒但。如果真认识了魔鬼的作为，我们就要不误会人，而更恨撒但。这样，则我们赦免人过是何等的容易呢！信徒们如果彼此儆醒，看明白了仇敌的挑拨和播弄，彼此同心抵挡，无有芥蒂，则信徒中当不至有许多的纷争。对于这个，我们只说这么多；我们回到正文去。

神允许撒但筛簸 的圣徒，好叫他们的亮光发显，叫神的名字得 荣耀。他们并非不诚实，不过逼迫和火炼要叫他们的真性发显一如精金一样。这真是神以恩典对待堕落的教会。世界现在已经变苦了；他们现在知道了世界是在撒但的手中，并非他们安息的所在。仇敌的目的，固是要残害他们，但是，神却用之以裨益 的儿女：叫他们的信心和忍耐既经试炼之后，能以完全，一无所缺。人虽欲杀害他们的性命，然而主却叫死亡的幽暗，变成早晨的荣耀。代价便宜，易与易行，两脚踏两船，一半一半的生活，是撒但最有力的试探。神宁可叫 的子女受撒但的攻击，过于受撒但的引诱。神愿意允许撒但逼迫圣徒，好叫他们不在世俗人中为世俗中人，而在圣徒会中变为敬虔。

撒但的权力虽然甚大，患难的来临虽然甚苦，然而，每件事都在主的手里。主虽然允许撒但和它高压的手加在教会身上，然而，主仍然限制仇敌的作为，如同 当日对待约伯一样。「你们必受患难十日。」无论甚么都在神的手里。凡临到我们身上的事，都是经过神审定的。主不叫我们担当我们所不能忍受的试探。每个圣徒都可以接受患难，好像是从主手中接受来一样。一切仇敌的能力，都是服在神大能的手下。它虽然能苦害圣徒十日，却叫他们洁净，为神作证；然而，它压制、逼迫的时间，是按 神所定规的。 说了十日，就没有人或灵能说十一日！主在高天限制 仇敌的压迫，叫我们知道咆哮的狮子，已经有链子把它锁住了。圣徒在苦难中记得这个，要得 何等的安慰呢！相信神的能力，就是人的帮助。

「十日」到底是甚么意思呢？照 人们的理想，一日就是一年。然而，这以日为年的理想，是最不合圣经的，我们已经在别的地方（《启示录要义》──倪柝声着述全集卷十三），证明这个理想的错误了；所以，这里不赘述。「千日」在圣经中意即非常短促的时间。当亚伯拉罕的仆人要带利百加走时，「利百加的哥哥和她母亲说，让女子同我们再住几天，至少十天，然后她可以去」（创廿四55）。以色列人在旷野要求肉食，摩西答应他们说：「 必给你们肉吃，你们不只吃一天、两天、五天、十天……」（民十一18-19）玛云的拿八因为恶待大 ，所以，「过了十天，耶和华击打拿八，他就死了」（撒上廿五38）。要审判保罗的非斯都因为神要保护保罗，免得他从该撒利亚到耶路撒冷，在路上被杀，所以，「非斯都在（耶路撒冷）他们那里，住了不过十天八天，就下该撒利亚去」（徒廿五6）。「十日」虽然、或者可以说是指罗马的十个大逼迫，然而，「十日」的意思不过就是指他们所受的苦是有限制的，乃是非常短促的。感谢主，因为 允许， 也限制苦难。甚么都在 的手里。

「你务要至死忠心」，这是主的命令。主虽然严紧限制魔鬼的作为，然而主却不应许有立时的拯救。主不愿意拯救他们脱离暂时的苦难，主喜欢扶持他们经过死亡。主能干涉撒但，而停止它一切的攻击；主有能力，主能如此作。然而， 却显其更大的能力保守他们这受逼迫、要殉道的圣徒。我们知道旧日的圣徒，在逼迫的时候，若被政府赦免，不加杀害，他们是何等的失望！有许多存留至今的动人书信，乃是关在监里的圣徒，当其同伴解往刑场时所写的。这些书信都是表明他们忧愁难过的心，因为他们没有得 权利、尊荣，为他们的主受死。许多时候，他们后来竟然得 所盼望的；他们是何等的欢喜呢！这个指明给我们看，主的能力是何等的大；在仇敌的极端反对中，主能带领安慰 的子民。

这样，在受苦的时候──主既然把我们放在里面，主既然允许仇敌试炼我们──我们就不要盼望、祈求主，可怜我们的软弱，带领我们离开苦难，停止火炼，叫我们能以安逸、平安过日子；我们还是安心将自己交在造物神的手中，等候苦难在我们身上作完它雕琢的工夫，神自然知道带领我们从里面出来；我们不要祈求神用 的大能大力干涉、停止苦害我们的环境，而要祈求神用 的能力保守我们，叫我们能当得起苦难的试炼，在逼迫中忠心，虽死不辞。「谁能使我们与基督的爱隔绝呢？难道是患难么？是困苦么？是逼迫么？是饥饿么？是赤身露体么？是危险么？是刀剑么？……然而，靠 爱我们的主，在这一切的事里面（原文）已经得胜有余了。」（罗八35-37）

「你务要至死忠心」，这一句话有两个意思：一、至死忠心是一个时期的问题，意思就是应当忠心直到死期。「至死」意即「死而后已」。一息尚存，都当忠心。二、至死忠心是一个代价的问题，意思就是应当忠心，就是因忠心而至丧命者，亦当忠心不懈。「至死」意即「虽死不辞」。因欲忠心，奋不顾身。

「忠心」在原文是「皮斯都斯」，意即「有恒不改」。这与「以弗所」的「放松」相对。忠心乃是一个时期的问题。一时受刺激而奋兴，并非难事；能持之以久，数十年如一日的则非易事。在风平浪静的日中，持守爱主的心和主道的程度，尚是可能；当非基督徒者以刀剑、逼迫、锁链相见时，仍然不改常态，能如但以理之「与素常一样」者，真属难能而可贵。开始好固堪称羡，继续好乃真足赞。主是忠诚的，因为主是有恒的。 既应许了， 就不改变。 的应许与 自己同其存亡。如果 没有灭亡的可能，则 的应许也必永远有效，不会更改。如果神对我们的应许是无移易的，则我们当日在神前献身的应许，岂可食言呢？神如何忠诚，我们也当如何忠心。 若没有改变，则我们怎能改变呢？青年爱主真为主所喜悦，白首而不为「老先知」（王上十三）者，在主的眼中更为可爱。

「忠心」，就是童贞的心。「忠心」意即童贞为主的心。忠心为主，意思就是专心为主。我们可以作工，我们可以劳苦，我们可以受苦，我们可以舍弃，我们可以爱人，我们可以服事，然而，最要紧的问题就是：我们这样作到底是为谁？为甚么？主所看的不特是工作，主所看的乃是我们工作的动机──为何而作。主不管外面工作的伟大，主只问内心动机的清洁。如果我们工作的存心除了为主之外，尚有其他搀杂的目的，则不得谓为忠心。无论是贪求名利，负求人的称赞，或者不知所谓而为，就是因为怜人的缘故而为，都不能得 主的欢心。忠心作工，乃是一个心的问题，并非别的。忠心作工并不是谓出力作工，乃是谓作工的动机乃是因为爱主。这是一切问题中之最要紧的。他日审判台前工作的审判，强半（若非完全）是以此为标准。凡不是因为主缘故所作的工，都要被焚烧。得奖者乃是因为他有纯全清洁的存心。主要我们「忠心」，并且要我们「忠心至死」。这忠心至死的意思，就是直到死的时候，都要忠心。死，意即一生最末的时候。虽然我们不一定都要死，有的还要存留到主再临的时候，然而主的劝勉都是如此，忠心至死──到底。主来的日子现在已日近一日了，我们所行走的道路或者就是最末后的几里了。「还有一点点时候，那要来的就来，并不迟延。只是义人必因信得生；他若退后，我心里就不喜欢他。」（来十37-38）所以，「你要持守你所有的，免得人夺去你的冠冕」（启三11）。你已经「有」了，你的冠冕也已经有了；但是持守不变，乃是免人夺冕的条件。「我们行善，不可丧志；若不灰心，到了时候，就要收成。」（加六9）

但是，「至死」尚不只有时期的意思而已。「至死」也有虽死也是忠心的意思。死是最厉害的试探，也是最末后的试炼。如果我们愿意接受撒但罪恶的条件，它愿将生命应许我们；忠心服事主，就要丧失生命。忠心就要死。附和、退后、服从人意、降低神的程度就要生。如果忠心为主，不顾一切，死就是其结果。在暗中和撒但私相授受的，在无人见的高山上，若肯一拜，则立刻免死，且有世界的福乐。要忠心服事主的人哪，你要坐下计算花费。现今非教风潮到处澎湃，我们不知道他日要弄到甚么地步；不过，时至我们应当用我们的血浇在我们所相信、所见证的道上时，我们已经预备完楚否呢？如果我们生命受恐吓时，我们能否保守我们的忠心呢？我们听见主说「凡要救自己生命的，必丧掉生命；凡为我丧掉生命的，必得 生命」（太十六25）时，我们心中如何感想呢？现今就是我们预备作殉道者的时候。多少时候我们以为：来日方长，战事方殷，我何如留此有用的身，以待后来发展！如果我们逃避这关键时期的见证，而欲留此身以待主之大用，恐怕将来的工作在主前不过只等于零而已。殉道就是最大的工作；忠心至死就是无上的见证。血所说的比口所说的更美；血的声音比甚么声音都大，血的感力比甚么感力都强。主要我们都作 的殉道者；若非都在肉体上，最少也都在精神上。如果我们已经预备好，虽因信主和遵守 的话而至流血丧命，我们亦不因之而闪避，失去忠心，则比死较轻的临到我们时，我们岂非都已预备好了么？虽然或者主没有安排我们每一个都作肉体上的殉道者，然而主却盼望我们存 虽死不肯否认主，不肯悖逆 的话的精神。若因 忠心事主，而招人的误会、厌弃、反对、逼迫，或竟至杀害，而在所不计者，就是忠心至死。若因为忠心事主而失世界的朋友、父母、妻子、财产、名誉、荣耀、快乐、生命，而竟宴如也者，就是忠心至死。这是何等的难呢！肉身对此岂不发生战栗么？然而，主的能力是够以维持 的圣徒的。

虽然如此，有的人或者还要以为一刀两断，为主受死，尚是易事，天天为主受苦：因欲顺服主，遵行主的话，叫主的心欢喜，而受人的误会、反对，殊为难堪。岂知不能活 为主作殉道者，即不能为主作殉道者而死。人们若知殉道者临死时难过的心裂、苦痛；则断不以为主受死为易事。如果在人性方面完全如主耶稣者，尚当有客西马尼园的祷告，则平常的世人呢？殉道者的生命就是死的生命。如果在平日没有死的生命，则在临时（若非主的特恩），很难望其为殉道者而不退缩。主要我们活 为殉道者，活 为死人。我们天天为活 的殉道者，则时候到了，要我们用血见证我们所信的道时，我们就能藉 主恩，从容就死。我们天天对于自己肉体的生命，当常有虽生犹死的态度，好叫它不支配我们。「活的死人」是主召我们生活出来的生命。真有十字架在我们里面作工的，就要以这死的生命为宝贵，因为，就是这生命叫主喜悦。

撒但的诡计原是要用死的恐怖来威吓，叫信徒因 要失丧生命而气馁，叫他们计算服事魔鬼与顺从父神的得失，而生此甘彼苦之心。肉身的人对于荣耀、地位、名誉、人情、金钱的损失，原已不易挈置，这些已足叫其心痛而有余了；若云，以生命为信从主的代价，则未有不畏缩而退避的。贪生恶死，人之常情：在每一个天然的人的心里，都有一种蝼蚁委曲求生的性情。撒但知道我们，比我们知道自己更清楚。它知道贪生是我们的软弱，所以，在必需时，它就以保全生命为我们舍弃真理的代价。不畏死的心志是与撒但争战操胜的必须条件。「弟兄胜过它（撒但），是因……不爱惜性命。」（启十二11）在祷告中与撒但争战的圣徒，常有一种经历，就是撒但威吓他们以性命的不保，如果他们仍然反对它。所以，不爱惜自己性命，是与仇敌争战的首先预备。它乃是咆哮的狮子，要叫我们因 它的威声而战栗。它最大的就是要圣徒放下祷告的兵器而停止争战。其实，撒但和圣徒乃是永远不能构和的。如果我们存 不畏死的心，烹杀任之，则撒但就不得逞了。它都是叫我们自爱自怜，叫我们不要出太大的代价以顺服主，叫我们因 艰难、苦难、危险，而在暗中挥泪，自诉自惜，越想越怜。如果我们不爱惜性命，则人世的得失那足动怀？撒但在世上，在我们里面，没有一点足以试探我们，则它将安所施其技？这样，则我们必定得胜。

「我就赐给你那生命的冠冕。」我们处在现今平安的时候，回顾当日的苦难，真要叫我们不寒而栗。然而，我们却能看见神荣耀的灵，如何降临在这些受苦的弟兄身上。虽然他们多为基督受苦，他们也多因基督得 安慰。宁可因受苦而得主的安慰，胜于没有主的安慰也没有受苦。谁能尽知主安慰的甘美处呢？士每拿的圣徒已经听见了主的声音对他们说：「你们务要至死忠心，我就赐给你那生命的冠冕。」（启二10）这个冠冕是一个得胜的冠冕。因为得 冠冕的条件，都是有得胜的经历者方可。「凡较力争胜的，诸事都有节制；他们不过是要得能坏的冠冕，我们却是要得不能坏的冠冕。」（林前九25）世人奖赏他们较力争胜的运动家，我们的主奖赏与撒但和它军兵争战的得胜者。然而，「节制」或守神的「规矩」，方能叫一人得胜；否则不特不能得胜，就是在表面上胜利也是归于无效的。因为「人若在场上比武，非按规矩，就不能得冠冕」（提后二5）。遵守神的话语，乃是得胜的首一步，也是得冠冕的条件。其实，得冠冕的主要条件，还是在于受苦；为主受苦的方有得 冠冕的可能。这事我们可以看主耶稣的历史。「惟独见那成为比天使小一点的耶稣，因为受死的苦，就得了尊贵、荣耀为冠冕。」「你叫 比天使微小一点，赐 荣耀、尊贵为冠冕。并将你手所造的都派 管理。」（来二9、7）

雅各也讲到「生命的冠冕」赐给凡在试炼中忠心的。「忍受试探的人是有福的，因为他经过试验以后，必得生命的冠冕，这是主应许给那些爱 之人的。」（雅一12）忍受试炼，为 爱主，生命的冠冕就是最终的赏赐。撒但以死亡相恐吓；基督以生命相应许。撒但投人入监牢；基督赐人戴冠冕。复活乃是怕死的驱灭者。为基督失丧的生命，要在复活里得 。凡为主受死的，都要在千年国里与主同操权（启廿4）。主赐特别的冠冕与特别工作的人们。在圣经中所记载的，有三种冠冕；这里所记的生命冠冕就是其中的一种。帖撒罗尼迦前书二章十九节的冠冕乃是一种名词；哥林多前书九章二十五节的冠冕乃是说冠冕的性质；此二者并非两种的冠冕。彼得告诉忠心照管羊群的长老说：「到了牧长显现的时候，你们必得那永不衰残的荣耀冠冕。」（彼前五4）保罗又说到别的冠冕：「从此以后，有公义的冠冕为我存留，就是按 公义审判的主到了那日要赐给我的；不但赐给我，也赐给凡爱慕 显现的人。」（提后四8）生命的冠冕是赐给为主受苦，胜过仇敌一切攻击的人；公义的冠冕是赐给那爱慕主再临的人；荣耀的冠冕是赐给那些忠心为主作工（而常受人的轻看，隐藏不露）的人。

然而，冠冕到底有甚么意思呢？在一方面，我相信冠冕乃是实在的冠冕，是有这件东西的。凡履行得 冠冕条件的人都要得 。较力争胜者的头上如何有冠冕，圣徒血汗的头上也必定有实在的冠冕。我们现在毫无遮蔽的头，他日将要发出灿烂的光辉。在另一方面，我相信我们所戴的冠冕是有意思隐含在里面的。冠冕包藏作王的意思在里面。太子加冠了，就是说他从今作王了。若说圣徒得 冠冕，而无作王或操权的意思隐含在里面，则一顶的冠冕到底有甚么价值呢？主就是用一顶物质的冠冕来吸引 的圣徒，叫他们为之舍命么？虽然圣徒的心原是因 爱主，要叫主喜悦，目的并非在乎赏赐；然而，主的奖品总无平常之理；主若肯以为奖赏的，则必定是大有价值的。照 圣经看来，这必定就是与主一同作王。

加冠和作王原是分不开的。若云得 冠冕，而无作王的意思包含在里面，好像是说不过去的事。我们可以看圣经的见证：「亚扪人之王所戴的金冠冕。」（撒下十二30）「你以美福迎接他，把精金的冠冕戴在他──王（1节）──头上。」（诗廿一3）「所罗门王头戴冠冕。」（歌三11）「你这受死伤行恶的以色列王阿，罪孽的尽头到了，受报的日子已到；主耶和华如此说：当除掉冠，摘下冕。」（结廿一25-26）主耶稣如何作受苦的王而戴荆棘的冠冕，照样， 作荣耀的王而戴荣耀的冠冕。就是希伯来书也是将 的戴 冠冕，和管理万物连起来说（二9）。照 圣经的明证，和冠冕的意义看起来，我们知道冠冕是作王的表记。这样，我们就看见一个极重要的原则来；不是每一个信徒可以都得 冠冕，照样，也不是每一个信徒都可以和基督一同作王。不是每一个配得冠冕的信徒都可以得同样的冠冕，照样，也不是每一个信徒能在荣耀里得 同等的地位。有不得冠冕的信徒，也有不作王的信徒。丧失作王的赏赐，和在荣耀里的分别，乃是圣经中的要道。受苦的要得 生命的冠冕，受死的要复活作王（启廿4）。得救都是一样的，千年国中的地位并非一样的。就是没有赏赐，自己受亏损的信徒，尚是得救的（林前三15）。拯救十字架上强盗的恩典，和拯救大数保罗的恩典，原是没有分别的。然而，我们绝不能说，此二者在荣耀里的赏赐是一样的。虽然器皿的大小有别，然而小者也像大者一样的充满喜乐和祝福。现今自然有灵性上程度的高低；然而，他日那里只有千年国度里地位的分别。到荣耀里的时候，自无试验的事。今日的忠心受苦，解决后日的地位。虽然如此，我们却不要抹煞了神的至尊主权。

十一节：「圣灵向众教会所说的话，凡有耳的，就应当听。得胜的，必不受第二次死的害。」

照旧，圣灵的话语，乃是向众教会说的，「应当听」的命令只是对少数有耳的人（太十三9）说。圣灵的话语虽然仍旧说，然而会听的人竟然不多。

这里有一个很好的属灵教训。这七封书信乃是主耶稣寄与七教会的，每封书信的首句都是说：主「说」（二1、8、12、18，三1、7、14末字），都是表明七封书信的话都是主耶稣说的。但是，在每封书信的末了，总是以为这七封书信，乃是「圣灵……所说的话」。这是甚么意思？这里有个最大的教训：主耶稣所说的话，就是这七封书信的记载。 命约翰寄书信给每一个教会时， 的首一句话都是对约翰说：「你要写。」（二1、8、12、18，三1、7、14）所以，主耶稣对各教会所说的话，就是约翰所写的话。换一句话说，就是圣经的记载，就是我们启示录二、三章的经文。主耶稣的话已经说了，已经记载了，写在圣经上了；圣灵尚需再藉 这些话，对教会说话。圣灵尚需从「记载的话」里，对教会说出话来。圣灵并不自己随便说话，乃是将「写的话」在人心里重新说出来。我们读经时，应当注重这一点。不错，我们在圣经里已经有耶稣的话了，已经有神的话了；然而，我们尚需求圣灵从里面对我们说话。读经原是盼望圣灵对我们说话；如果光读经，而无听见圣灵的声音，则读经是无益的。我们应当让圣灵从记载的经文里，说出 的话语来方可。神已经在圣经里说过话了，然而，我们尚需让圣灵从神所已说的话里，重新对我们说话。每一个忠心等候神的人，都有圣灵藉 圣经向他们说话的经历。神的话（圣经）是普通的，必须有圣灵照 我们的需要，将神的话语指定给我们用。读过圣经，我们知道其中的普通美好，然而，圣灵一从里面对我们说话时，我们就受了不可言宣的教训、责备、安慰、勉励。当圣灵在一、二节圣经里对我们说话时，我们就要得 特别的启示，从前所以为明白的，现在要以为尚是属乎皮毛，此时好像明彻了经文的心髓。所以，读经不是求多，也不是求熟，更不是求知识；读经乃是求圣灵从圣经向我们说话。复活的救主如何为以马忤斯二门徒解说圣经，叫他们心如火热，照样，差来的圣灵也如何为所有信徒解开圣经，叫它发出亮光，使他们心中受刺扎。知道了这个，我们就当用祈祷和默想的态度，预备自己，好叫圣灵能对我们说出圣经的话来。

「得胜的，必不受第二次死的害」；这是一个应许。凡得胜的，他的地位是安稳的，第二次的死，审判的死，必定不能害他。第二次的死就是硫磺火湖（启廿一8）。除了第一次肉身的死之外，并没有别的能害他们。所以，不必怕第一次的死，它不过是引导你到神面前的仆人。主乃是旧日的木头，可以投入玛拉的苦水： 自己经过死亡的痛苦，叫它变为甘美。

不受第二次死的害，意思就是不受火湖（启廿14）的害，火湖就是我们平常所谓的地狱。不受火湖的害的人，就是说他要在头一次的复活里有分，得以亨受千年国的福乐。这是启示录所证明的：「在头一次复活有分的，有福了，圣洁了；第二次的死在他们身上没有权柄；他们必作神和基督的祭司，并要与基督一同作王一千年。」（廿6）所以，在此我们看见得胜者得 两个有福的结局：在消极方面，他逃避神一切的怒气，没有毫厘及身；在积极方面，他得 冠冕，与基督一同作王一千年。

这一个应许，像每封书信里所有的应许一样，乃是将教会里的信徒分为得胜者与被胜者。这应许又是特别的；并非每一个得胜者都要得 所有的应许，乃是在某种试验中得胜的，方能得 某种试验的特别应许。这里的应许乃是赐给那些为 基督的缘故下监受死的人。得胜者和被胜者的分别，也是教会的经历所充足证明的。我们知道有许多诚心相信基督得永生的人，在临难时，因 肉身软弱的缘故，竟退缩而不承认主。重生的信徒否认基督，乃是一件可能（不是应该）的事。得胜者和被胜者的分别是一件不能取消的事。彼得若从前尚未重生，则最少当他承认基督为神儿子的时候（太十六16），他重生了（约壹五1）；然而，再后他竟发誓否认基督。信徒当生死关头时，得胜者固大有其人，感谢主；然而，被胜而退后者亦为不少。逼迫者常是说：不弃绝你所信的就要死！坚持信心，从容就死的，他得胜了，荣耀神，且坚固他弟兄的心。他若在仇敌前否认至圣主的名，则自己失败了，被胜了；神和 教会的前途好像都因之而蒙羞。照这里的经言，就是说那些得胜、没有否认主的人，才能不受第二次死──地狱──的害；那些失败否认主的人，就要受第二次死的害。这是圣经所说的，是很明白的。然则得救的人因为否认主就要永远沉沦么？不！这不是圣经的道理，也不是我们的教训。在一方面，圣经教训我们以基督徒一次得救，就是永远得救。凡相信主耶稣作个人救主的人，乃是永远得救，无论如何，再不会永远沉沦了。若说圣徒尚会永远沉沦，就是减少基督在十字架上的功劳，而将神的应许抹煞无存。然而，反一方面，我们不能说犯罪的基督徒，除了没有得奖之外（林前三15），并无其他的刑罚。据我看来，圣经虽然教训我们以圣徒的永远得救，然而，圣经也教训我们以失败犯罪基督徒的刑罚。我们应当相信圣经所有的话。在我们解经的方法中，我们应当为圣经真理留地位，切不可割削圣经以合乎我们解经的理想。人们思想偏近于公义的，就要将教训永远得救的经文解去，以表明基督徒若犯罪，尚要永远沉沦。人们思想偏近于恩典的，就要将神刑罚犯罪基督徒的经文解去，以表明无论如何基督徒总是得救的。前者多轻看神宝贵的应许，而注重神对于信徒失败的警告。后者多是用解释以改换经文的本意，以为神所警告的并非得救的信徒，乃是负名的人们而已。前者因为不明重生的理和救赎的恩；后者因为先有成见，致在无意中，将解经误为改经。二者都不能无失。我们在此不能详细的看，只能提纲的一说。

一、照 圣经的教训，我们知道；罪人一接受主耶稣作个人的救主──相信主耶稣在十字架上乃是代替他死的──他就永远得救了，有以下的证据：（一）「信的人有永生」（约六47）；一信就有，而所有的乃是永生；既是永生，则断无中途沉沦之理。（二）主耶稣十字架上所成就的乃是「永远赎罪的事」（来九12）；所以，凡罪人信靠 的，就有永远赎罪的效力；如此，则主耶稣宝血的效力，在信 的人身上是到永远的。（三）主耶稣大祭司的祷告乃是信徒得救到底的保守能力。「凡靠 进到神面前的人， 都能拯救到底；因为 是长远活 ，替他们祈求。」（来七25）信徒沉沦了，就是说主耶稣的祷告没有效力了；凡有如此思想的，就是亵渎 ！（四）罪人一信主耶稣时，他就得 圣灵，与主有生命上的联合，成为主身体的肢体。若说信徒尚会永远沉沦，则主耶稣的身体要残缺不全了。「如今那些在基督耶稣里的，就不定罪了。」（罗八1）（五）信徒乃是神赐给主耶稣的恩赐（约十29），若谓信徒会永远沉沦，则父赐与子者究非永久。这是我们所不能想的事。如果神对世人的恩典是没有后悔的，则 对 的爱子岂能中途收回呢？（六）救恩既非由行为而得（弗二1、8-9），则救恩决不因行为而失。（七）信徒若会永远沉沦，则新约圣经所常言主的保守能力，都成无稽。（八）罪人信主耶稣为救主时，乃是被神所生而为神的儿女（约一12-13）；既生则不能不生，一次为儿女，无论如何──虽是犯罪──终是儿女。所得的又是永生，此关系永无解除的可能。（九）神今世所救的人，乃是神在创世以前所预定的人。我们若将得救这事交在神的主权之下，就要见到断无神预定得救的人，终为沉沦之理。「预先所定下的人，又召他们来；所召来的人，又称他们为义；所称为义的人，又叫他们得荣耀。」（罗八30）神在过去的时候预定，在将来的时候荣耀，在现今的时候召而称之为义。信徒是保险被救人永远荣耀的。（十）再看主耶稣的应许，这个问题是解决了。「我的羊……永不灭亡。」（约十27-28）一次为主的羊就永远不灭亡，这是主自己亲口说的。何故？因为1.「谁也不能从我手里把他们夺去」（约十28）；2.「谁也不能从我父手里把他们夺去」（约十29）。这样看来，每一个信徒的得救问题是稳妥的，万全的。赞美主！

二、信徒得救了之后，他若犯罪，偶然有了过失，他就应当立即来到神的面前认罪，神就要根据十字架的功劳赦免他的罪过。我们应当分别罪人和信徒赦罪的条件：罪人是因为信，圣徒是因为认。约翰一书一章九节说：「我们（基督徒）若认──独一的条件──自己的罪，神是信实的，是公义的，必要赦免我们的罪，洗净我们一切的不义。」罪人不能因认而遇赦；圣徒不能因信而蒙赦。圣徒若犯罪，一来到神的面前认罪，倚靠主耶稣的功劳，就立蒙赦免。至他日审判台前时，就再没有以此罪审判他了。但是，这里有个问题。信徒中承认己过，求神赦免的，固大有其人；而抱罪以殁，终身未尝认罪悔改的，亦不为少数。如此的人亦将永远得救，不受神的刑罚么？罪是罪，神要审判罪如罪，刑罚罪如罪。信徒若未认罪，则他在该特别罪上，得不 主耶稣十字架的功效，他要自己担罪。神要审判刑罚罪，不管此罪是在罪人身上，或在信徒心里。

得救的基督徒是要受刑罚的，有以下的证据：（一）「论到那些已经蒙了光照，常过天恩的滋味，又于圣灵有分，并尝过神善道的滋味，觉悟来世权能的人，若是离弃道理，就不能叫他们从新懊悔了；……必被废弃，近于咒诅，结局就是焚烧。」（来六4-8）这样的人自然是已经信主得救的了，然而尚有焚烧的刑罚。（二）「因为我们得知真道以后，若故意犯罪，赎罪的祭就再没有了；惟有战惧等候审判和那烧灭众敌人的烈火。」（来十26-27）「再没有赎罪祭」是表明从前已经有赎罪祭了；所以，这人已得救了。然而，因 他故意犯罪，就要受那焚烧众敌人的烈火。信徒与罪人一同犯罪，就同 罪人受刑罚。（三）「人若不常在我里面，就像枝子去在外面枯乾，人拾起来，扔在火里烧了。」（约十五6）已经作枝子的人尚有被丢在外面枯乾，投在火里焚烧之虞。（四）「凡 弟兄是魔利的，难危地狱的火。」（太五22）彼此既都是弟兄，则都是得救的人了；然而， 人犯罪的弟兄，却难免地狱的火。（五）「凡在人面前认我的，我在我天上的父面前，也必认他。凡在人面前不认我的，我在我天上的父面前，也必不认他。」（太十32-33）这里的「凡」，就是上文的「你们」，就是门徒。作主门徒的，尚有被主否认的可能。（六）「我的朋友，我对你们说，那杀身体以后，不能再作甚么的，不要怕他们。我要指示你们当怕的是谁；当怕那杀了以后，又有权柄丢在地狱里的；我实在告诉你们，正要怕他。」（路十二4-5）主的朋友乃是得救的信徒，然而，尚有人会把他丢在地狱里。（七）「当那日──审判台前──必有许多人对我说，主阿，主阿，我们不是奉你的名传道，奉你的名赶鬼，奉你的名行许多异能么？我就明明的告诉他们说：我从来不认识你们（原文有「不以你们为是」的意思），你们这些作恶（原文「不守规矩」）的人，离开我去吧。」（太七22-23）听见主话而不遵行，随 己意作工的人们，虽然没有沉沦，却要听见主对他说严重的话。（八）「把这无用的仆人，去在外面黑暗里；在那里必要哀哭切齿了。」（太廿五30）接受圣灵恩赐的仆人，已是主身体中的一肢了，然而，因其掘地埋金，误会了主，竟被丢在半空外面的黑暗里。（九）「那仆人若心里说，我的主人必来得迟；就动手打仆人和使女，并且吃喝醉酒；……那仆人的主人要来，重重的处治他，定他和不忠心的人同罪。仆人知道主人的意思，却不预备，又不顺他的意思行，那仆人必多受责打；惟有那不知道的，作了当受责打的事，必少受责打；因为多给谁，就向谁多取，多托谁，就向谁多要。」（路十二45-48）得主「给」，受主「托」的仆人，乃是已蒙主恩得救的人；然而，因其不服从神旨，却要受主重重的处治。（十）「得胜的，必不受第二次死的害。」（启二11）不得胜的人，就要受第二次的死，就是地狱的害。这样看起来，得救的基督徒，他若犯罪，没有承认，他就得不 十字架的效力，就要受极重的刑罚。神是慈爱的，然而， 也是公义的。

总括说来，圣经教训我们以信徒的永远得救，圣经也教训我们以信徒犯罪的刑罚。我们相信，也知道，圣经是不相反的，神的作为也是不相反的。信徒的永远得救和刑罚，乃是两个同时存在的要道。

读了以上第二段的圣经，我们看见，除了「外面的黑暗」是在半空荣耀云彩外面的之外，其余有三次明说到地狱，多次说到焚烧。这些圣经引导我们相信：信徒有下地狱的可能──地狱乃是圣徒犯罪的刑罚。将来信徒要（最少）（大略）分作三等：得奖的、无奖的、受刑的；犯罪者要受刑。基督徒也要永远沉沦么？不，这不是圣经所教训的。我们若将第一、第二两段圣经合起来看，我们就要知道：圣徒的得救既是永远的，则其刑罚，虽有地狱字样，究与罪人有别，却不是永远的。这样，我们就自然断定：犯罪信徒在审判台前受审后，要下地狱暂时受刑，然后终归得救。这并非罗马教的炼狱，因为地狱乃是为 刑罚，并非若炼狱之为预备信徒灵性的。这也不是神学上的「复原」理想，那是一个异端，以为罪人受刑后，都要得救；这里所说的，不过是一部分已经得救的信徒。

约翰福音十一章二十八节的「永不灭亡」四字，足以解决一切不信信徒永远得救者的难题。然而，也是这四字足以证明我们所说的为不错。原文的秩序，并非如英汉圣经的秩序。原文此四字并非作「永不灭亡」，乃是「不永灭亡」；这清清楚楚的证明我们所立的地位。

照 圣经来看，千年国乃是一个特别的时代，这时代要引进神永远的国度，乃是一个公义操权的时代。所以，凡与千年国有关的，都是按 公义的原则。犯罪的信徒，就是在这千年中受刑。这个可从路加福音十八章看出来。约翰福音从始至终的告诉我们，永生乃是由信而得，这是极要紧的。但是，主耶稣却在路加福音告诉我们说：人若撇下一切，则没有「在来世不得永生的」。此与主在约翰福音所说的，是何等的不同。这里不是说一信即得，乃是说，撇下一切，不爱慕世界的话，能在来世得 永生；否则不能。所以，我们应当注意一下：「来世」与「将来」有别。「来世」原文即「快来的世代」；我们现今的世代，乃是恩典的世代，将来的世代就是千年国的世代。将来乃是无一定的。这样，约翰所说的和路加所说的，并无反对。约翰是说普通得永生的条件──信。路加乃是说，在千年国中公义的世代里的永生。爱慕世界的信徒不能得 此时的永生，他们要受罚。

看这样严肃的道理，要叫我们谨慎。神的恩典是够我们用的。神的原意并非要叫我们受刑；但我们的罪──犯了而又不认──自然叫主的恩典不能因 十字架而临到我们。所以，我们受罚。地狱是何等的可怕！犯罪真是可恶的。信徒难免地狱的火是何等的可畏上我们应当倚靠十字架。我们所说的，乃是神叫圣徒儆醒谨慎的最好警戒。如果神的道因为藉人发表而受亏损的，就愿神赦免我们！

我们回到启示录来。因为爱惜生命，而使仇敌得胜的信徒，是何等的可怜！忠心事奉主的，虽然丧生，然而，除了第一次的死之外，第二次的死并不能害他。何等的应许！

{\Section:TopicID=120}附：历史上的应验

以弗所是教会在世的首段历史；所以，士每拿是教会在世的第二段历史。虽然我们不敢确定的说，「受苦十日」是指 罗马皇帝的十次大逼迫，然而，最少也是隐指到当日的苦难。我们不敢说，大逼迫真是合乎十的数目；然而，罗马皇帝逼迫教会的时代，甚合乎士每拿的时代──自多米田操权始，到大阿古力田止，计有二百余年。士每拿的时代约终于主后三百一十三年。这是教会的殉道时期。虽然，在别的时代，教会亦曾受更大的逼迫；然而，这不过限于一地一处，究不普遍。罗马帝国的伟大，适足以更加其逼迫基督徒的能力，叫信徒无处逃避。

当我们读过福克司的《殉道者》后，真足叫我们二十世纪的人咋舌。当日信徒所受的苦，真有非肉身的人所能受的。至于当日刑罚的残酷，吾国的炮烙，尚不及其十一。当日逼迫的刑法，以及犯者受刑的程序，真是当日的一大发明！人的思想里所没有的残忍法子，在当日都已次第行之，加之圣徒的身了。这个叫我们想到大灾难中，敌基督逼迫基督徒的手段要有何等的厉害！自然较诸旧日更甚，更为难堪。现在不愿撇舍世界的，他日受苦时，欲撇舍而不可得，岂不可怜！现今是我们得胜的时代。最可怜的，就是非经过神严重的责打，信徒尚不肯舍弃世界呢！

我们再看当日殉道者的忠心，真叫我们羡慕。许多信徒都是羡慕，贪求为主舍生，有的信徒竟有受异刑至数月之久而后死的；在这一种极端苦痛中，不特毫无怨言，竟然欢喜忍受，为主作美好的见证。虽然，一言弃主，即可得生，亦不肯为。有的其试炼的艰难，真令读其事迹的，不敢自信在同种的试炼中，能如他们一样忠心。有的妇女，虽有父母的敦请，情人的哭求，亲友的苦劝，子女的娇啼；虽然猛兽在前，饿鼎在后；总不稍移其心，稍一让步。宁可粉身碎骨，苦痛糜烂，终不肯否认其所爱之主的名。世界可失，情人可失，子女可失，生命可失；而主耶稣不可失。约翰门徒波利割为以弗所长老之一，八十六岁（？）时，被罗马政府曳出，劝其渎主耶稣，即赦之。他的答话，乃是千古不朽的至言：「我事 八十六年， 未尝负我；我又何忍欲吝一死，而负 呢？」

然而，圣徒的血乃是真道的种子。多少时候我们看见罗马的兵丁，站在旁边含讥带嘲的行刑，因见圣徒受苦的忍耐、喜乐、慈仁态度，毫无仇恨的心，从容就义，始终不稍变其节；因希奇的心，而生出研究的心，因而受圣灵莫大的感动；致常有圣徒被焚的火焰正炽，余灰未烬时，行刑者有同样的信仰，因而继之受同样的刑罚。主的十字架会吸引人（约十二）。圣徒的十字架也会吸引人到主的十字架来。这种的感力并非局部，也非偶然的；某名历史家说，当日罗马的基督徒若都从罗马的大国度迁移出去，则罗马国的居民要大大稀少。可知当日逼迫虽大，然而，圣徒的救人力量亦不为小，许多刚硬的人心，甚么都打不进去，惟独血会流进去。救主已经流血了，传扬流血的，也当用流血。

虽然当日苦难叫圣徒向主生起想慕恋爱的心，然而，苦难却未曾叫教会的法则和教训变为纯正。虽然如此，当日的教会已很忠心的抵挡许多的异端邪道，这是很为可取的。至于犹太化的道理，其起首甚早，以致我们不能详知其进行的方法，及提倡者的姓名。我们打开没有受神默示的世界历史，就要见当日的改变，早已成就了，至于如何改变则无记载。并且犹太化的习惯和行为，已是那样的普遍，以致我们很难将这封书信的时代，列与罗马逼迫教会同时。我们好像信不过，如此忠心为主受苦的教会，竟有服从犹太化道理之事。实在的问题就是：教会的历史书，当初既甚稀少，而其中的记载又曾经过许多反对真理的世纪；我们能否希望它对我们说出那些犹太化教师当日奋斗的情形？当时（各世纪中）的作者既是惯将名人的姓名注在假冒的作品上，则他们不将初教会历史中，与犹太化教师奋斗的事迹黜改的几希；因为犹太化道理在当日是非常盛行的。然而，教会历史无此奋斗一段的记载是不可的。加之，主在此处所说的话（二9），更叫我们相信，当日是有奋斗的。一件事是我们所信的，教会真实历史的着作，尚需待乎将来；或者只记在神面前而已。无论如何，我们知道教会中拿撒勒派和以比恩纳派，都是犹太化的宗派。他们的来源、存在和结局，在吉邦的《罗马帝国的兴衰史》中说得非常清楚。至于当日教会组织上的改变，不守圣经法则，也是受这道理的影响。尚有一个表明，就是耶路撒冷首十五位的监督，都是受割礼的犹太人，而其会众则合守摩西的律法与基督的教训。

如果我们以那些自称为犹太人的，乃是肉身的犹太人；我们看见他们逼迫基督徒也是一个事实。就是当波利割被焚时，犹太人也是很忙碌的帮忙预备薪木。

我们已经看见了犹太化的道理如何升涨；我们应当高举恩惠的福音，拒绝那些调和混合律法和恩典的。我们不要负律法的重轭，而失去在基督里的自由。我们遵守律法，不特不能叫我们得救，并且不能加增我们在神面的地位一分，反叫我们从恩典中坠落。我们是顺服基督，不是遵守律法。

我们也已经看见了圣徒如何为主受苦，他们因为离弃当初的爱心，所以受神的责打。我们切不要等至神在大灾难中责打我们时，力愿意舍弃来跟从主。神已经在十字架上预备了一切，叫我们靠主能以得胜；我们现今若不接受神的恩典，将来就要受神的鞭打。若神愿意叫我们为之受苦，则我们当因主爱的缘故，愿意忠心到死以荣主名。别的圣徒已经受苦了，我们岂可偷安？苦难是铺到荣耀的路途。愿我们在前途中，彼此一同忠心儆醒。

第四章　别迦摩──腐败的教会（二12-17）

十二节：「你要写信给别迦摩教会的使者，说：那有两刃利剑的说。」

在士每拿的教会里，我们看见撒但虽然攻击他们，他们的爱心却因 逼迫而加增。现今逼迫停止了，而诡计却大成功。它若在外面不能逼迫，它就要在里面迷惑，叫神的儿女腐败。强权与引诱，乃是仇敌反对神的两种工具。此二者都在撒但的手中，它能运用自如。如果有一失败，它就更用其一。它就是这样对待我们的主，先是引诱 于旷野，因计不得逞，就迫杀 于十字架。但是，它失败了，却叫它的仇敌──我们的主，大大得胜了。它也是这样对待保罗，它要保罗同工，以败坏主的圣工，因计不行，就把他丢在监狱里（徒十六）。它对于教会，也是这样。它以逼迫待士每拿，反叫士每拿更加热心；所以，它就改弦更张，用属世的罗网来牢笼别迦摩。可怜！别迦摩竟坠在它的陷阱中，失去她与世界的分别。

在别迦摩的教会，乃是启示士每拿以后的情形。神因为顾念 的儿女，所以，当 看见他们离弃当初的爱心时，就允许逼迫临到他们的身上，叫他们不再退后。这个目的也算达到了一时，但不久之后，教会复兴的能力，依然又失了！他们就再堕落，堕落得比从前更为厉害──教会世界化！旧约士师记的光景与现今教会的情形，真有许多相同的地方。士师记实在是一本复兴史。以色列人在迦南地失败了，他们就被他们的仇敌所征服，神却在 的恩典中，时常拯救他们。然而，最奇异不过的，就是神每次拯救 的百姓（这可称为：每次的大复兴）之后，他们再失败了。他们现在的光景，比他们没有复兴以前更坏！教会的历史，何独不然？神在 的恩慈和怜悯中，不时用 的圣灵复兴 的儿女，叫他们再得 生命，叫他们的灵性更为进步，叫他们更顺服神的话语；但是，可怜！曾几何时，这些复兴的潮流一过，负名的教会依旧向后退。所以，神虽然在士每拿的教会里停止以弗所的退后，然而，这并不长久，现在别迦摩已经摆在我们面前了。在这里，我要连带提及（虽然这不关乎我们的正文），以色列人的预表，是适合于近今公会的情形。士师时代混乱的情形，可从「各人任意而行」（末章末节）一语看出来。过此任意而行的时代，他们就接受扫罗为王，再后方有大 、所罗门相继为王。现今的公会，正是「各人任意而行」，人的遗传，人的心理，人的倾向，人的神学，人的信条，人的规则，人的爱好，是一切公会组织的目标，神的话语已被丢在背后，或以之与凡属乎人者相等。多少人不肯顺服「主如此说」，而以为「公会保守秩序的规矩，也是人所当守的」。我们并不希奇，这是背道时代中所必有的光景。到了末后，他们以全体论，就要接受敌基督为王，这是旧约的扫罗。但是，我们的大 ，就是争战的基督， 必定要来， 要争战， 要得胜。再后 要像所罗门一样，作和平的王到一千年之久。现在是我们忠心的时候。

没有离弃当初的爱心，则任何的试探，总不能叫教会退后。当初的爱心既然离弃了，则任何的堕落，有甚么是教会所不能达到的呢？

「别迦摩」三字，在原文里有两个意思：一个是「完全结婚」；意即教会现在放下她作旅客的性质，而与世界结婚。教会原是与基督订婚的童贞女，若在基督未来以前，教会就已结婚了；这是怎么一回事呢？这是教会与世界的结婚。这无足奇，因为这不过是长期恋爱的结果而已。按 主的话语来看，基督徒与世是不两立的。我们被留在世上，就是证明一个厌弃、钉死基督之世界的不对，所以，「主说，在世上你们有苦难」（约十六33）。如果信徒保守他们出世反世的地位，则我们必定有一个永远的士每拿。世界若不以苦难如在圣徒身上，必定有以下二个缘故中之一：世界变成教会，或教会变成世界。现今世界的物质，或者是很发达的，但是，他们对于基督的态度，到底与前二十世纪有所不同否？如果世界没有变好成为教会，则我们不得已就要说教会与世界携手联婚，乃是因教会变成世界！

这字尚有一个意思，就是「高楼」。教会出嫁世界的结果，就是得崇高的地位。她的目的原是在此，而今竟如愿以偿了。背苦架跟一位卑微的拿撒勒人，那有今日的好处。「我们变成一个高楼，叫举世之人钦仰，岂非与主的道理大有利益么？」岂知高楼的地位，乃是学生比先生高，仆人比主人大的地位；世人既说我们的主是被鬼附的，则我们要受 何等的讥笑呢？如果我们的主所得的，不过是荆棘的冠冕，和木头的十字架，则我们要得 甚么呢？如果马槽是 的降生地，则高楼应否为我们的住处呢？爱主的人应当知道如何回答。究竟「高楼」并不像被人厌弃的十字架的精神。高楼与十字架，二者能并行相处而不悖么？其实，与世界结婚的，难得有十字架卑微、苦痛、平常、穷困的精神。高楼不过是许多伟大之一个代表而已。教会可以顺 世界的大路而奔跑快乐；然而，主必审判。

我们从前已经说过，主对于每一个教会的名称，乃是与那一个教会的情形有特别关系的。因为在别迦摩的教会属性，所以主就表明自己是：

「那有两刃利剑的。」人用他的剑来反对士每拿，主却用 的剑来反对别迦摩。从前是尼罗用剑，现在是基督用剑。主耶稣要叫他们知道，如果世人的剑是可怕的，则 的利剑更是可怕的。人若可惧，则神岂不可畏？ 的使者如何对待巴兰， 的自己也要如何对待这跟从巴兰的教会。这是 对待背道教会的工具。这与前封书信是何等的不同呢！那里，信徒是要死的，主却表明 自己是复活的。这里 是作一个审判官，带 两刃的利剑。在士每拿， 有生命的权柄；在此， 有死亡的权柄。 对于那些不爱惜自己生命的，就表明 柔细、慈悲的同情；但对于爱惜自己生命，而与世界联合的，则有 的利剑。人若闪避仇敌的逼迫，就要遇见基督的刑罚。

第一个教会告诉我们以当初爱心的离弃；第二个教会告诉我们以仇敌的逼迫。现在的问题，并不是逼迫，乃是仇敌的欢迎。撒但的笑容，真是比它的怒目更为可怕。可怜！多少的参孙，不怕战场上凶猛的非利士人，却因睡在一个大利拉的膝上，而剃除他能力的发绺，叫他与常人无异。神肯鞭责，尚是事有可为。神若放弃，虽然肉身安逸，良心无扰，然而危险了！「以法莲亲近偶像，任凭他吧！」（何四17）这是最可悲的！现在乃是基督更慎密的审判。他们利用邪说，以便与世界同路而行，以为圣遮掩恶行。挪移灯台的道，在此并不相合。神并没有叫他们回到当初的爱心，这已不可能；因为全教会都已迷路。除了个人恋主，而得主为自己的喜悦之外，别无其他的应许。

这个教会已经无力分别那应当分别的：所以，主告诉他们， 是那有两刃利剑的。两刃利剑的意思，可看希伯来书四章十二、十三节：「神的话是活泼的，是有功效的，比一切两刃的剑更快，甚至魂与灵，骨节与骨髓，都能刺入剖开，连心中的思念和主意，都能辨明。并且被造的，没有一样在 面前不显然的；原来万物，在那与我们有关系的主眼前，都是赤露敞开的。」主这样的对别迦摩的使者说，就是告诉他们，他们的属灵光景在 面前是敞露的， 的话语要把我们的原形显露出来。

不只如此，这利剑也是审判的代表。主的话是刺开一切隐密的，但是，主的话也是审判、定罪，而执行刑罚的。主后来就是用这利剑来攻击列国（启十九）；所以， 的意思是很明白的了。这是主耶稣审判和执行审判的器具。人手中的剑如何割除，神的话语也如何赶杀一切反对 的。自然，主不是用此以杀戮属乎 自己的人，然而，主却叫与尼哥拉人同处者悔改，否则 要攻击（16节）。

十三节：「我知道你的居所，就是有撒但座位之处；当我忠心的见证人安提帕在你们中间，撒但所住的地方被杀之时，你还坚守我的名，没有弃绝我的道。」

「座位」在原文是「土暖诺司」，意即「宝座」。宝座是操权的记号。撒但的宝座并非在地狱里面，因为地狱乃是撒但的监牢，并非它操权的所在。撒但的领土，乃现今的世界，世界是它作王的所在。圣经说：「全世界都卧在那恶者手下。」（约壹五19）圣经明称它作「世界的王」（约十四30）。保罗也说，它是「世界的神」（林后四4）。所以，「有撒但宝座之处」，就是现今的世界。

教会住在世界里！这是何等的奇异呢！仇敌的世界，已经不再把教会赶出去，叫教会觉得她与世界是有分别的。教会现在已经在世界怀抱之中。现在不是渣滓了！更不是瘟疫了！现在已经有一个地位，可以受人家的恭敬。教会就是住在撒但作王的世界中。「居」意思就是「搬家到」。现在不再是世界上的客人，乃是世界上的重要分子。教会迁居于世界，这与她的主是何等的不同呢！她的主头一夜在地上，就是住在客店的马槽里。 在地上的末了一夜，也是住在客店里（路廿二11的「客房」，和路二7的「客店」，在原文里都是一样的字）。主耶稣始终在世上作旅客。就是 死了，还是埋葬在别人的坟墓里。 是一个真客人。 盼望 的教会在世上，也不过是作客。所以， 把 所救的人，交在一个客店里（路十34）。 盼望 再来的时候，要遇见 所拯救的人在那客店里。但是，可怜！教会已经失去她作寄居、作旅客的性质了！「在世界」与「居在世界」是不同的。前者不过是寄居的，后者真是世界的公民。这是一个道德的问题。因为她们与世界联合，所以才有领受异端的可能。肉体寄在世界，自无危险；心灵居在世界，那就可哀了。

然而救主也承认环境的艰难。 知道 教会所住的地方的危险。罪恶和偶像，是到处都有的。 知道 教会的难关；所以， 说，「我知道你的居所，就是有撒但座位之处。」主耶稣以 的殉道者为荣耀。所以， 说：「我忠心的见证人安提帕。」（二13）安提帕的名字，是别处圣经和历史所没有提到的。但是，这是一个真为主受苦的人的名字。人虽然不知道，主却特别提到他的名，说到他的忠心，这是何等的赞许！圣徒的死，在主的眼前是何等宝贝呢！主认识凡属乎自己的人，主知道谁为 经过艰难、苦楚。虽然人不认识谁是安提帕，但是善牧认识 羊的名字。这是何等慰人的一个思想呢！虽然孤单，虽然人的眼睛不看见，虽然受逼迫一直到死，虽然在世界上没有所遗留，虽然历史家不肯在他的历史上为他留 三个空格，但是主的眼睛看见，主的心也记得，主也赞美，主也夸奖，这真是一个「关销的园，禁闭的井，封闭的泉源」（歌四12）。世界的人不能摸他，因为他是主眼中的瞳人。他也是不容易把甚么给世界的人。他单认识主，也单求主的喜悦。一个孤单的殉道者，是主所夸奖的殉道者。我们感谢赞美主， 从来没有忘记一个无名的、不露名的仆人。无论谁在暗中为 受苦， 总是知道，并且也放在心上。主阿！你向我们的意念，是何其多呢！在将来国度的时候，凡为主受苦的，都要得 荣耀。现在所失去的生命，将来都要得 。不只一个安提帕，所有无名的英雄，在生命和死亡中，为主作殉道者的，都要发光像太阳一样。

「在撒但所住的地方被杀。」主看见别迦摩特别的情形。撒但不只有一个座位在那里，并且它是亲自住在那里。在狮子的洞口，我们难免要看见殷红的血渍和残碎的骨头。在撒但所住的地方，难免就有逼迫的事。撒但原是作杀人的凶手，从起初一直到现在还是这样。

「当我忠心的见证人安提帕，在你们中间，撒但所住的地方被杀。」作见证，一个真的见证，一个引起撒但怒气的真见证，一个叫撒但国度受亏损的真见证，都要叫仇敌发出逼迫来。一个见证不会叫撒但受亏损，就不是一个真见证。一个真见证，就必定激动仇敌的怒气。但是，有的时候，就是作见证，也不至被杀。安提帕不只作见证，他是一个忠心的见证人。忠心作见证的，都要受逼迫。撒但不怕我们空洞的话语，但是，忠心的见证，撒但就受不住了。光作见证，好像不必出甚么代价。但是忠心作见证的，就是冒自己的生命于危险。代价在此，谁愿意出呢？

「当……安提帕……被杀之时，你还坚守我的名，没有弃绝我的道。」主允许他们的难处，所以主还没有怎样的质问他们。 是一个慈悲的主， 在审判中记念怜悯。 尽 的力量赞美教会。凡 儿女所有的长处， 无不知道，无不鉴赏。 承认他们环境的艰难。 赞美他们坚守 的名，没有弃绝 的道。

「坚守我的名，没有弃绝我的道。」他们并没有弃绝一次交给圣徒的真道，他们还是守住主的名所包括一切的意思。这个名就是表明主身位的荣耀。他们并不因 主血肉的身体，忘记了主的身位。他们虽然眼睛没有看见过主，但是他们还相信主的神格。他们坚守主的名，也不弃绝主的道。这些事，从一个住在世界的教会发出来，原是何等的不完全呢！但主是不抹煞人的好处的。所以 赞美他们。主前半的赞美，是比后半更有力量。因为「坚守」是比「没有弃绝」好得多。然而「坚守」和「没有弃绝」，究竟也是不容易的事。就是这样，已经够叫主的心感激。所以 喜欢这样的提起，赞美他们。主能这样对今天的教会说这样的话么？我们所看见的是甚么呢？岂不是基督的身位到处被人家弃绝么？人家称赞他们二十世纪的文化，但是二十世纪的世界，岂不仍是撒但的座位么？但是，有一个安提帕（他名字的意思，就是「反对众人」），他用他自己的血，盖印在他所作的见证上，像司提反一样。他是一个不甘缄默的人。地狱的权势、世人的逼迫、生命的危险，都不能叫他不发出反对众人的声音。为主作忠心的见证，不爱惜性命到死的见证人，今天在甚么地方呢？

十四节：「然而有几件事，我要责备你：因为在你那里，有人服从了巴兰的教训；这巴兰曾教导巴勒将绊脚石放在以色列人面前，叫他们吃祭偶像之物，行奸淫的事。」

「然而有几件事，我要责备你。」赞美的话语已经过去了，责备的话语，现在来了！

巴兰的教训，到底是甚么呢？巴兰到底有甚么特点呢？他因为贪婪的原故，就打算要事奉摩押的王，去咒诅神的以色列人。神已经禁止他了，然而他又来神前求问，因为他的心已经被高位多金所动；末后，他到底去了。虽然他所说的有许多是真的，但是他是勉强 说，并非从心而出。他这样作，就一步一步的往下走，一直到明明与世人联络，为世人设计，绊倒神的子民。现在的教会，岂不是这样么？把神的真理拿来作买卖，就是巴兰的法子。

到底巴兰的教训是甚么呢？神藉 巴兰的口对以色列人说，他们应当独居，不列在万民中。但巴兰自己的教训，却是要以色列人除去他们与万民中间隔断的墙，叫以色列人与米甸人联合，共同拜偶像，共同犯罪。所以，巴兰的教训，就是与世界联合。这个教训的结果，就是叫教会失去他们拿细耳人的资格，和热切爱主的心。

世界与教会中间，本来是有深渊隔开。巴兰的教训，叫巴勒盖一座浮桥，让教会和世界能够联合、亲爱。巴兰的法子，就是叫巴勒利用摩押的妇女，引诱以色列人去拜偶像，去犯奸淫。因为教会与世界联合，现在甚么事都是安乐顺利的。安乐和顺利就叫她随便起来。所以巴兰的教训才有盛行之一日。吃祭偶像的东西和犯奸淫，是巴兰教训所结的罪恶。圣灵藉 保罗，早已警告 的教会，离开这两个特别的罪了（请看林前六，八，十章）。这两个罪恶，从前叫以色列人变为荒凉，现在又破坏了教会的贞洁。

巴兰在表面上，是神的先知，是亲近主的人。但是他要利用他的能力，来得 钱财。他自己和以色列人没有仇恨，不过他的肚腹就是他自己的神。他肚腹的神既然生了要求，他就不自主的愿意咒诅以色列人。他利用罪恶宴乐，叫以色列人降格与米甸人同等。友情在先，引诱在后，犯罪就是最终的结局。人若站在罪恶的坑边，邪灵是永不睡觉的，一有机会，它就把人推进坑里。吃祭偶像的东西是为 肚腹，犯奸淫是得罪自己的身子，两个都是叫肉体快乐。世界的社交聚会，和世界的情欲，已经领导以色列人和别迦摩人，进入罪恶的深坑。但是，跟从在以色列人和别迦摩人后面的人，尚是源源不绝呢！巴兰这样败坏了以色列人的分别，叫他们与列国和列国的偶像调和，他的预表是很容易明白的。教会一与世界联盟，教会一得 世界的好处，并用之以吸引血气的人，雇工的先知自然就应当为 本身的利益，竭力来破坏所有敬虔的分别。这步的堕落，是一个团体的堕落，从来未经悔改，更不必说收回失去的阵地。虽然历来有很多的个人，离开这样的教训；但是团体的恢复，直到如今，尚未见过！每一步向下走，脚步的速率都是逐步加增。「以色列家阿，你们在旷野四十年，岂是将祭物和供物献给我呢？你们抬 为自己所造之摩洛的帐幕，和偶像的龛，并你们的神星。所以我要把你们掳到大马色以外。」（摩五\cs1625-27）虽然从那时以后有许多的复兴和改造，但是这不过都是局部的，并没有新鲜的起首。教会何独不然？人说现在有个新五旬节，但是这新的五旬节在甚么地方呢？就是头一个的五旬节，岂非也是历时不久么？「向你是有恩慈的，只要你长久在 的恩慈里；不然，你也要被砍下来！」（罗十一22）外邦人到底长久住在主的恩慈里么？岂非从当时起，巴兰教训的势力日加一日，巴兰的信徒日多一日，直等到全教会都被这罪恶的教训所模范么？不错，以色列人后来（结九4）也有叹息痛苦，要除去他们中间可憎之物；但是让我们说一句温柔的话，教会今天岂非尚是坚守主在这里所定罪的么？虽然也有小部分的人反对这样的牵动，但是到底有几个能够避免这种势力的影响呢？

我们现在应当藉 主的亮光，察看我们自己，到底站立在甚么地位上。我们是在「巴比伦」里面，或者是在「营外」呢？我们个人，到底曾用过甚么工夫叫教会与世界分别呢？哥林多后书六章严格的禁止信的和不信的同负一轭。对于这个，我们到底已经从他们中间分别出来了没有？在神的面前，我们的伴侣，像我们别的行为一样，要受同等的审判。神虽然要在经历上作我们的父亲，但是 说，我们若不从他们中间出来， 就不能实行 的父职，也不能表明 的父情。现在的集合，现在的公会，现在的团体，数目真是多！但是有几个神的儿女，在这样的团体中，记得哥林多后书六章庄严的教训呢？

神所禁止的轭，自然有许多的意思。但是这轭意思的总结，不过就是与人联合来得 一个共同的目的。在社会上的联络，婚姻的关系，生意的股东，都是轭的代表。但是我们不要忘记：负轭最要紧的地方，还是在乎教会本身的问题。现在有许多的组织法，不过就是尽量地把教会和世界调和起来。除了仪式以外，毫无生气。人可以因 受洗礼，便作基督的肢体，和神的儿女。得救的与不得救的，可以一同来到主的桌子前，领受晚餐。在这一种的组织之下，与世界分别，是绝对不可能的。信徒在教会里，世界也在教会里，到底要用甚么法子分别呢？慈善的事业、神学的教训，和教会一切的仪式，总不会叫许多混进教会的人（有时是混收进来），变作神的儿女。但是许多的人，还不能看见他们现在在教会里所负的，到底是甚么轭！

有的国家竟然有一种国家的教会。因 议会的定案，竟叫全国国民都变作基督徒。还有因为父母是基督徒，叫凡他们所生的，也都变作基督徒。全家成为一个基督徒的家。你能够给他一个合作的名，但是他是死的。你叫他们不过变作奉行故事的、假冒为善的，这是因为你勉强要他负一个基督徒的名。你尽可以不将他的实在情形告诉他，叫他受你的笼络，受你的欺骗，但是他到了永世以后，或者要清醒过来。但是那个清醒是何等的可怜呢！看见自己在无边的黑暗中！这是因为你和他同负一个轭，所以他受了欺骗，被你带领到那个哀哭切齿的地方。你若早为分别，或者可以激动他的良心，或者可以叫他不至如此。

犹太化的教会，自然免不了有许多的搀杂（见士每拿教会{\LinkToBook:TopicID=119,Name=第三章　士每拿──受苦的教会（二8-11）}）。大家都未得 稳当的证实，大家都是受试验、盼望得救的人。如果教会不是一班已经得救的人，不过是一个得救的法子，那就难免同负一轭。照 现今时尚的意见，人们加入教会，乃是盼望得救；教会里面，自然难免成为圣徒和罪人所共成立的机关。人们不相信得救证实的道理，所以，这样的情形是必有的。

巴兰是一个雇工的先知。他是因为钱的缘故才预言。今天在教会中间，巴兰的学生是何其多呢？因为当有钱才能够盖礼拜堂，才能够买圣经，才能够供给传道先生！但是，五旬节是钱买不到的！千年国也不是因 钱才建在地上的！当日巴勒雇巴兰来作工，现在教会则求世界的人，出钱雇传道先生。有的世人，还没有戴上基督教的面具，教会却向他募捐。教会对那些还没有把自己奉献给主的人说，他们能奉献他们的钱财！因为我们的用法是不错的，我们就不必管用甚么法子得 这个钱财。有钱就可以办慈善事业，就可以开学堂和医院，有钱就可以印圣经，有钱就可以派出传道先生去边荒布道，有钱就可以作千万的善事；我们何必管如何得 这些钱呢？目的若是好的，我们何必管法子呢？现今二十世纪的时候，还能盼望神再行神迹么！

这样的请求，使人来帮助教会，这样的要求撒但的儿女，用物质来破坏撒但的工作，到底有甚么结局呢？我们能不能手里拿 世人捐钱所印行的圣经，去告诉他们以他们的本相呢？我们能不能证明世人在神的面前，都是罪人，都应当沉沦呢？我们能不能告诉他们说，他们是魔鬼的儿女呢？我们能不能对他们说，凡属乎肉身的人，不能叫神喜悦呢？我们若向世人要钱，我们就要更改我们的福音！拍卖我们的真道！世人并不一定给钱的。他们断不肯出他们的金钱，来攻击他们的自己。巴兰一作我们的先知，我们就不要太「方」了，最少的话，总应当调和一点，应当和世界联合，让世界和你搀杂，你才能帮助它！应当有好看的建筑物，应当有舒服的座椅，应当有好听的音乐，和悦耳的道理（？）！我们既然不能盼望他们升高，来达到我们的程度，我们就当降格相就。没有交际会，没有俱乐会，没有百十其它有滋味的会，怎能引起世人的注意，得 世人的欢心呢？说句实话，如果我们一方面要受世人的帮助，一方面又要传真道，他们就要回转过来对我们说：「你劝我们捐钱，你劝我们积财于天，但是你又说，我们是不能到天上的人！这是甚么话呢？」读者诸君，我是不是说的太重呢？神的忠心儿女，岂不是随在都有这样的感觉吗？实在说来，没有合式的话语，足以形容负名为基督徒的所有行为的失败。我愿意我们像耶利米一样，愿意我们的眼泪像泉源一样，能以为名称为神子民的人昼夜痛哭！可怜！教会一天过一天，堕落到世界的水平线以下，还在那里自诩以为世界升高到他们的程度来！

如果我们再说到现在的传道工夫，我们就不能不承认，巴兰的教训真是得 不少的信徒。钱是传道工夫的势力，薪金是作工的条件。一月多少薪金，是作工的头一个问题。如果没有钱了，作工的人就也去了。款项出得多的，就能盼望得 一位领袖。贫穷的乡村，不能拿出大数目的，就永远得不 一位先生。富足的教会，宽大的钱囊，就最有盼望能得 他们所羡慕的人。贫穷的教会，无论她的敬虔和信心，怎样在神的面前富足，总要觉得自己的不如人，不敢要求他们所钦佩的人。有了钱，就有拣选的能力。钱少一点，就不能不接受所分派给她的人。人所要求的，就是要有一位成功的传道先生。自然这个成功是指 世界方面说的。但是，有时神在 的怜悯中，叫一个教会得不 一位巴兰来执行巴兰的教训。就是有时，有了敬虔的传道士，但他在巴兰教训盛行的教会中，也不能有所发展。不然，就要被人家撵走了。敬虔原来是人所不喜欢的，所以敬虔永远不会受人欢迎。世界若也羡慕敬虔，它就不再是世界了。所以在今时记得传福音给贫穷的人，真是不多阿！

我们就是说这么多。我们若再说，心也不快乐，于事也无益。但是，对于诚心爱慕基督，忠心尊敬基督的人，让我把这个最严肃的事摆在他们面前。巴兰的教训到处都有，这是何等不荣耀主的名呢！如果除了这些法子以外，我们就不能维持教会，就不能供给传道士，那么为甚么不让这样的工作倒塌呢？如果基督徒没有了世界，就不能进前，不久他们就要看见，世界没有他们，是能进前的！从前的法利赛人，比现在的基督徒，是更有智慧的，他们说，这些钱「是血价，不可放在库里」（太廿七6）。因为人不相信神的能力和爱心，所以就发明许多法子来补满这个缺欠。如果神真是没有能力和爱心，那么，何必我们用心机，叫神冒这个名呢？如果神是会失败的，为甚么不让 失败呢？如果神会失败，则我们何必这样筹划呢？如果 不会失败，则我们的筹划，岂不是表明我们绝对的没有信心么？圣经在甚么地方用过组织的法子来筹款呢？捐钱的人应当「出于乐意，不是出于勉强；各人要随本心所酌定的，不要作难，不要勉强；因为捐得乐意的人，是神所喜爱的」（林后九5-7）。神不要罪人的祭，神所要的是 儿女乐意的奉献。

圣经在甚么地方，有这雇工的制度呢？不错，「作工的得工价」（罗四4），「传福音的靠 福音养生」（林前九14）。但是，传道士到底是谁所雇的呢？到底是谁的仆人昵？基督徒是出钱雇传道士么，或者他们是奉献给神呢？传道士到底是神的工人呢，或者是教友的工人呢？神可以藉 的子民，送钱给作工的人。但是在送钱的人这一方面，他们并不是付薪金给传道士，乃是奉献给神。至于受钱的人这一方面，他并不以为作了多少工，应当得 多少的薪金，乃是从神手里受 供给。如果主的信徒，不能因 不用法子而奉献，则神岂缺少他的钱吗？我们何必要他的钱呢？如果神的仆人不能完全信靠主，则请他改图别业，吃一碗诚实的饭更好。圣经中没有一个仰望人的神的仆人。停付工价，就斩断雇工。这样就叫神的工作，不受金钱的影响。免叫基督的仆人中，也有滥竽的人。我已经说过，我现在再说，我们若不能照神的法子而行，我们宁可甚么都不行，让现今的工作倒塌，不要用世人的发明来代替神圣的制度。要捐钱就是乐意；要作工就是靠主。除此以外，是主所不喜悦的，也是忠心爱主的人所不愿有的。

巴兰的教训有甚么结果呢？（一）拜偶像；（二）犯奸淫。此时的信徒除了实际上如此犯罪之外，在灵性上还有许多类似的事。信徒因为不要作太特别的人，就吸收许多外邦的节期和风俗，而加以基督教化。他们利用许多外教的节期为信徒的肉体留地位。最终就成为一种合参的宗教，基督教出名，拜偶像者出教训、仪式和实际！现今的教会，真能脱离偶像的势力么？甚么是偶像呢？偶像就是把人手所作的当为神来拜。以人工为神者，都是拜偶像。现在的教会中，到底有多少能脱离以人工为神的范围？现在的信徒，到底在何处能与世人──不是中国人──表明其分别？现今教会中，有几人对于节期、风俗，以及其它属乎偶像的事物，是完全拒绝呢？还是姑为调和，加以美名，以为利用呢？不错，在许多事上，教会中人真和平常的中国人不同。但是我们真能说，他们与世人有分别么？恐怕他们与人不同的地方，并非因其为基督徒，乃因其洋化而已！这世界的神乃是撒但，随从今世的风俗者，都不能无拜偶像之嫌与事实。但是，小子们──已经信主者，你们应当逃避拜偶像的事。

教会在犯奸淫的事上，岂独后于以色列人么？圣经里明以接受异道，为灵性上的奸淫。与世界为友，也是奸淫之一种。「基督教」虽然在那里夸口它有本事，能调和世界的学说、主义和哲学（即圣经所称之「小学」），使之化为欧洲的「基督教文化」（？），但主却斥责其为犯奸淫呢！他们不顾自己如何失去地位，因为要迎合世人胃口的缘故，却根本推翻了自己的信仰。未重生世人的思想，原是最无定准的，并且是满了黑暗和错误。这就是世人所谓的文化！现今所谓的基督教，并不是要传扬基督的死和复活，乃是要集世人思想的大成！潮流变迁，所以，就不知不觉的顺流而下，时时重整，以期合乎时代；那知，基督教把思想弄得时髦时，却离它的本源远了！不错，他们真是热心。但为甚么热心呢？要保守基督教的会名！如果基督教可以有名誉上的存在，又何顾乎基要道理之余剩与否！但是，如果基督教是退化的，为何不让其消灭，另立新教？何必劳吾人之力，旦旦办货，以维持门面呢？现今教会在道理上所犯的奸淫，真是吓人；但是人又何尝以之为非？

明明是属性、恋世、与世为友，而又美其名为服务，为改造。神在现今的时候，乃是把 的教会留在地上，以证明世人钉死 儿子的罪，以证明世人之不堪改造。神所要作的工，不过就是拯救世人中之一部分，叫他们归于 儿子的名下。教会受了巴兰的教训，所以，就殖民在世界里！因为现今的世界不只是一条路了，所以，就应当尽量发展，使之成为教会的永远家乡。天国就因 教会的工作，实现在地上，叫教会可以亿万斯年，长住此间。因此，教育问题、劳工问题、经济问题、政治问题、国际问题，以及其它千百的问题，都当研究进行。这个忙尚未了时，教会自己的贞洁已经丧失无余了！教会与世界因 巴兰教训的介绍就彼此联婚。外面何尝没有智者发明的名词；但是主说，这是拜偶像、犯奸淫！

十五节：「你那里也有人照样服从了尼哥拉一党人的教训。」

当我们读过主给以弗所人书信的时候，我们就看见尼哥拉一党人的行为了。我们现在要详细的再说到这三个字的意思。当初的时候，他们所有的，不过就是「行为」而已。在以弗所的教会里，仍是反对这种行为的。但是，现在不只是一种的「行为」，现在已经变成功一个「教训」了。罪恶的行为，本来只可私下去行，若非等到一种新教训发明来称许这种行为的时候，人们总不能明目张胆的去犯那罪。别迦摩的教会不只不像以弗所人恨恶这个「行为」，并且反来服从这样的「教训」。

「尼哥拉一党的人」，到底是甚么意思呢？虽然人们有很多的理想，以为当时有尼哥拉其人在：他是罪恶教训的创造者。但是，这不过是一个理想。古今的着作家，都是疑惑这件事。人们不能在历史上，实在证明尼哥拉这人的存在，和他所教训道理的罪恶。有一件事是我们所知道的：圣经从来没有叫我们去读教会历史，或用别的历史来解释圣经的话语。神的话语都是自解自释的，并不要外来的帮助。不然，除了聪明、有知识的人以外，谁能领悟神的话语呢？圣经原是向婴孩就显明出来的。不然，就应当有少数人去查考，去解释，要大多数人来跟从他们的断案。所以，我们不要管历史。主耶稣既然两次说到这一等的人，我们也知道主的话必定不落空，那么，这一党的人，是必定很有意思的。按 启示录二、三章其他的人名、地名来论，没有一个是没有意思的；所以主的目的，就是把 的意思放在这三个字里面。

「尼哥拉」这三个字，在原文里头是两字合成的。第一字「尼哥」，意思就是「征服」、「叫……服（他）」。第二字「拉」，意思就是「人民」、「平常的人」。这两字合起来，成功作「尼哥拉」，意思就是「征服人民者」、「叫平常的人服他者」。所以，尼哥拉一党的人，并不是别的，就是在教会中间──因为他们是在教会里──压制、管束、征服许多弟兄的人。尼哥拉的教训，就是教会里头应当有阶级，有平教友与任职人阶级的分别。在字意上，还有一点是很明白的。主耶稣将「巴兰的教训」和「尼哥拉的教训」同题并论。「巴兰」是一个希伯来字，「尼哥拉」是一个希腊字。「尼哥拉」在希腊文中，意思是「征服人民者」；这个我们已经看见了。但「巴兰」在希伯来文中，也有类似的意思。「巴兰」意即「吞噬人民者」。巴兰怎样教训巴勒，诱导以色列人与世人联合。照样，尼哥拉叫教会的组织法，变成一个世界的社会。

我们已经说过巴兰的教训，我们现在要专门说到尼哥拉的教训。当初的时候，他们只有征服人民的行为。这尚不是经过注册，认为合法的。现在他们这种行为，已经造化成为一个教训。「教训」和「行为」是有分别的。「教训」也可翻为「道理」。所以他们已经把他们这种分别阶级的「行为」算作基督教中的一种道理了。现在他们因为有了这种教训，就看他们所得 的地位，是完全合法的。现在已经有这个道理，教训阶级的分别，来保护他们的行为。我们现在要问：到底在「行为」和「教训」中间，有了甚么事发生呢？换一句话说，这个行为，为甚么缘故，经过甚么变化，成功作一个教训呢？为甚么在以弗所，不过单有他们的行为，到了别迦摩，就成为一种合法、为人所领受的道理呢？对于这个，我们已经说过，就是拦在以弗所和别迦摩中间，有了士每拿的时代。在士每拿的教会中，我们已经看见犹太化的道理怎样发生。我们也已经指明，犹太化的道理的是怎么一回事，要怎样叫教会变作一个有阶级的组织。所以，以弗所的尼哥拉行为，因 士每拿犹太化道理的栽培，就发生出别迦摩尼哥拉的教训。

我们已经看见过，犹太化的道理，不过是一种的试验，要试 人到底有没有义。因为神是试验人，所以人就不能亲近神。犹太化的道理将所有的人混在一起，所以没有一人能与世界分别。凡从肉身生的，都可以成为犹太教中人。

我们现在要看，到底这个犹太化的道理，怎样帮助尼哥拉的教训。教会若变成犹太教的「会堂」，自然基督徒就变成「犹太人」。犹太人原是不能亲近神的。就是预表基督的大祭司，一年中也不过只能一次进入至圣所。就是进入了，还是应当有香烟盖过施恩座，才能免灭亡。平常的祭司，更不必说了，他们不过只能进入圣所，连一次都不能进入至圣所。至于平民，则连圣所都不能到。这是因为以色列人的失败，所以他们才不能亲近神。神原来是要他们全国的人，都成为祭司（出十九6）。但是他们堕落了，他们背约，所以，神主了一家的人，代替全国为祭司。照此而看，犹太教的特点，就是一个单独的、居间的祭司职分：神是在幽暗里头；人不能直接亲近神；神是藉一班特等的人来晓谕人们；人也是藉 一班特等的人来亲近神，彼此没有直接的交通。这是犹太教。

但是基督教与这个是何等的不同呢！基督已经死了，幔子已经裂开了，每人都可直接到神的面前来。居间的祭司职分，已经永远取消。因为每一个信徒，在神前都是祭司。基督的功绩，已经无条件的叫每一个基督徒都成为祭司（启一6；彼前二5）。现在的祭是属灵的；我们的赞美感谢，我们的生命身体，都是属灵的祭（来十三15-16；罗十二1）。我们祭司的工作，就是献上这些祭。所以，我们每一个都能直接亲近神。让我再说，在犹太教里，人们总不能亲近神，就是祭司们，也没有真的亲近。平民比祭司隔的更远。无论祭司的等级，在甚么地方发现，那里就有同样远离的景况，全体的人民总没有亲近的机会。祭司等级的意思，就是远离神，把神关闭在幽暗里。尼哥拉一党的人，就是那些有圣职的人。这些有圣职，或者有圣品的人，就是与平信徒有分别的特等人。他们专办那些神圣的事；对于这些神圣的事，他们是有特别的利益和权柄的。他们是一个属灵的阶级，就是有特别权利可以在属灵的事上，领导别人的特等人。他们好像比别人更亲近神！这个并不是因 他们有特别属灵的能力，乃是因为他们的地位，比平信徒特别一点。在他们之下，就有许多的平信徒。他们的地位，赶不上这些有圣品的人。他们不过是世俗的人，他们也像从前的以色列人一样，在地位上，和神远隔。十字架虽然叫他们亲近神，但是尼哥拉的制度，竟然取消了十字架的功用，又把神的儿女隔在远方。从前罗马教的「神甫制」，和现今更正教的「牧师制」（牧师制原是神甫制的脱胎变相），不过都是尼哥拉教训不同的表现而已。我们若承认有圣职圣品的人，可以远比平信徒有特别的权柄和利益，而圣经并没有这样的应许和定规，那么这简直就是尼哥拉的教训了！叫平信徒服在一种特等人的手下，就是尼哥拉道理的中心；因为尼哥拉就是「征服人民者」。圣经在甚么地方，叫基督徒应当顺服一种特别有职分的人呢？自然是没有。若照新约束说，这不过是后人所发明，借用从前犹太教的名词而已！凡以圣经为我们最高法庭的人，都要在此得 亮光。

但是，今世尼哥拉的教训在甚么地方呢？罗马教的神甫，自然以为自己是神的祭司。他们是居在神和人中间，执行类似旧约祭司的职分。有许多更正教的人，恐怕就要以为：他们现在的牧师，并不像罗马教的神甫那样有祭司的权柄。他们所说的，自然是不错。我们也不愿意在此有所辩论。但是，为 神在中国教会的利益的缘故，我们可以更进一步的观察，叫我们明白：现在的牧师制，是不是有居间神人为祭司的性质？

甚么是祭司呢？祭司就是为 人的缘故，来到神面前的人。祭司是人在神面前的代表。祭司就是居在神人中间，把人所奉献给神的，带到神前的人。

「赞美与感谢」是我们基督徒作祭司，奉献给神的「灵祭」。如果我们设立一班特等的人，叫他们正式的、时常的，为其余的基督徒献上赞美和感谢的祭，这就是居间的祭司职分了！这就是神人中间的中保！因为这班特等的人，是比其余的平信徒，在地位上更为亲近神。

主的晚餐，是基督徒感谢敬拜神的最高表示。现在更正教的牧师们，岂不是以施行晚餐，为他们所独有的正式权利么？平信徒──就是未受按手的传道士也是这样，岂不是不敢施行晚餐，以为这是亵圣么？这就是人的遗传和组织所发生的错误。除了牧师以外，平常的基督徒，不过都是属性的人，不配施行属神的事。平信徒的职业，都是在世界里头的。他们自然不能像有圣职的人那样的属灵。所以他们就不应当摸属灵的事。所以他们就可以解除属灵的责任，把属灵的事情，交给那些专办这工的人去作。但是，事并不停于此。「祭司的嘴里，当存知识。」（玛二7）平信徒既然放弃他们的祭司职分，自然他们就不能保守他们的祭司知识。他们以为自己是不配料理属灵事情的，所以，不久他们就要失去他们属灵的知识。至此，这些特等的人，就变作独有权柄能以解释圣经的人。因为，属世的人怎能熟悉圣经，像有圣品的人呢？这样，有圣品圣职的人，就变作平信徒的耳、眼和嘴；不久他们就更进前，变作平信徒的全体！

这些有圣职的人，不只以为他们在属灵的事上，特别有权利，不只以为惟独他们可以施行晚餐；他们也以为惟独他们有资格可以施洗。但是圣经里头总没有这样的教训。这个，我们从前已经说过了。

但是，为甚么缘故，尼哥拉的教训在现在──不只现在，从前亦然──的教会里，能够这样的普遍、发展呢！为何职品中人，敢这样的高抬自己呢？为何平常信徒，以为自己与职品中人有分别呢？最大的原因，就是因 按立的礼。职品中人，以为我是经过按立的，所以有权利，可以作一些平信徒所不能作的事。平常的信徒就以为：我是没有经过按立的，所以有许多的事是太属灵的、太神圣的，我不配参与其间。

所以，我们现在要特别查考圣经中──不是教会中──按立的意思。我们若读过新约，我们不能找出一个地方，以为人是应当经过按立，才可以教训、传道、给人施行晚餐、浸礼的。最初的时候，我们看见耶路撒冷的教会四散，除了使徒以外，都在外头，到处传道。他们这样作工，并没有受过按立。最少的话，逼迫不能按立他们！亚波罗和腓利，就是两个例子。提摩太因 保罗和长老的按手，就得 一个先知讲道的恩赐，他受按手，是为 得恩赐，不是为 得权柄以运用他的恩赐。保罗叫他把他的知识转交忠心的人，叫他们去教导别人。但是，这里并没有一句话提到按立。许多人总是爱引扫罗和巴拿巴在安提阿的事，以为按立得权柄是十分合乎圣经的。我们若谨慎一点，读过那段圣经（徒十三1-4），我们就要看见，这段圣经，不只不能作证据，反而拆毁信徒受按立是有特别权利的道理。第一，让我们问一句话，巴拿巴和扫罗是经过这一次按立之后，才作传道工夫么？或者是在从前就早已作过的呢？一个公平的答覆，就要看见按立的真价值。第二，是谁按立扫罗和巴拿巴呢？安提阿教会的先知和教师，可以按立一个使徒么？神赐给教会的，「第一是使徒，第二是先知，第三是教师」（林前十二28）。第二和第三的，可以按立第一的么？相信按立有权柄的人，应当在此憬然觉悟。所以，在此并没有别的，就是圣灵特别的分派巴拿巴和扫罗，去作圣灵召他们所作的工──出去游行布道。安提阿教会的按手在他们头上，不过是表明他们的同心和同情而已。

到底按立有甚么意思呢？如果按立是无关轻重的，那么相信按立有权柄的人，就必定不这样的争执。按立，实在说起来，是有两方面的说法。这两方面的说法，是现在最普通、最流行的说法。第一，罗马教和迷信仪式的人就以为：按立不只给以权柄，并且给人以属灵的能力。他们自称有使徒的能力，可以因 按手，就以圣灵给人。他们的祭司（或称神甫），因为经过这按立的手续，所以就成功作与一般平信徒不同的人。因此，神的子民就不能执行他们的祭司职分。这一班特等的人，就夹插在神人中间为祭司，为他们代祷。因此，就看作教会一切恩惠的出口。基督在十字架上的功绩，就自然的退到后面去。

第二，在更正教这一方面，好像并没有这些罪恶，好像不必我们多说；但是，更正教也有他们对于按立的见解。他们并不承认罗马教不合理的要求。他们也不假说，在按立的时候，受按立者可以因之得 恩赐。但是他们以为：按立的意思，不过是「承认」那受按立者，是有神的恩赐的。没有经过「这样的承认之先，那人是不能，也是不配给人施浸，给人分饼的。这里可以问一句话说，施行浸礼和晚餐，到底是用甚么恩赐呢？若说到传道，既然有了神的恩赐，为何要得 人的「承认」呢？并且，那些承认人的人，他们以为他们自己是有分别才干的，其余的平信徒，是没有这样分别才干的；所以，他们代替全体运用他们的才干，替他们承认这位有恩赐的人！

这样的作法，在神的面前是最不忠心的。因为 给我一个恩赐，就是要我为 运用。如果 给我一个恩赐，我要先跑到人的面前，或者团体的面前，请他们承认，得他们的许可，才敢运用；这不是得罪主，这是甚么呢？主就是看我们是配用某个恩赐的，所以 才把那个恩赐给我们。这样，为甚么我们还要人的承认呢？但是，有人说，人是会错误的。他以为自己得 恩赐，或者他错了，他实在没有得 ，所以必须得 人的承认。不错，人是会错的。但是，承认别人的人，他们总不会错吗？这个谁能相信呢？如果一个人错了，那个关系固然是大；但是承认别人的团体，若也错了，那关系岂不是更大么？神没有差遣的个人若错了，还可以回头；但是，你把他按立了，叫他永远分别为圣，那样的失败，岂不是更大么？如果他不能作牧师，但是他受按立了，他总是一个牧师。现在要怎么办呢？无论按立他的人错了没有，他受了按立，总是职品中人，他总应当有个工场。他若不中用，最少的话，也应当给他一个小地方。但是小地方的信徒，也是神亲爱的儿女；为甚么他们应当在他的手下饥饿呢？按立他的人，应当负这个责任。

这样经过按立的牧师，在一个教会中，最少要他负三个责任：一、教师：二、传福音；三、牧者。但是，我们知道，人不一定都有这三个恩赐。最下乘的，甚至这三个恩赐中，连一个都没有。就是有一个恩赐的话，这已经是好的了，我们不能盼望他有所有的恩赐。因为从古至今，很少的人全备得 这三个恩赐。如果他是一个传福音的，他就要领导许多人悔改信主；但是，因他不是一个教师，他们就得不 造就。或者他是一个教师，但他不是一个传福音的，所以他不会领人归主，就叫他所管理的礼拜堂，有许多空的座位。或者在他的会堂中，有许多有名无实的信徒。他是一个牧师，他会照顾羊，他照顾他所有的「教友」，但是他不是一个传福音的，也不是一位教师，就叫许多有名无实的信徒，永久有名无实，不知道救恩，不得 造就，而无法在灵道上进步。这样的作为：接立一人来管理一会，把全会的人，不管是三十人，或者是三百人，都交在他的手里，名称为「他的羊群」，别人不能干涉，不能置喙，这都是尼哥拉教训的结果。

请你们不要误会圣经的教训。圣经虽然没有教训我们，人必须经过接立，才可以传道说经，才可以施浸分饼；但是圣经并没有将基督徒专门为主作工的工作废去。传道的工作，是神所设立的；这是教会中的一个特点。并不是说，圣经里头没有按立人，叫他成为职品中人，高过他的弟兄，所以圣经里头就没有传道的职分了。实在说来，圣经一方面反对人在主的教会里分阶级，将有接立的和没有接立的分开；然而圣经另一方面也是极端维持传道工作的重要。不错，所有的基督徒都应当作见证，但是圣经里头也明告诉我们，有一班的人，是专门作这工的。神把传道的恩赐赐给一些人，不是给众人，不过是为众人而已。没有一个真明白神话语的人能够说，所有的基督徒都是传福音的，都是牧者或者教师。在全体的基督徒中，会作这工夫的不过少数而已。圣经里头看这传道的工夫，是比时人看得更重要。圣经教训我们，每一个为主作传道工夫的，都是从教会的元首基督得 恩赐，受 的支配，来照顾 的子民。这样的工人，乃是从神那里领受他的职分，乃是向神负责，并且也只单向神负责。现在实行的组织法，不过叫他成为人所制造的仆人而已。神尊贵的仆人，已经太受 子民的轻看了！虽然把他放在一个最高的地位，叫他管理一会、一堂；但是，在另一方面，却桎梏他，叫他不能按 圣经而行，不过遵守人的遗传和组织，叫他有个「人造」的良心以对待人，叫他对于神的良心，则大有亏缺！在这种光景中间，好像神的仆人，忠心于人的遗传、组织和定义，就是忠心于主一样！

圣经里头所说的传道工作（我所说的传道工作，意思就是指那些完全为主作工的人，或是传福音，或是教导人，或是牧养人），是很平常的。神的教会就是基督的身体，身体中所有的肢体，都是基督的肢体。除此以外，圣经并不知道有甚么教友。基督的身体只有一个，并不是几个；照样，教会也只有一个，并不是几个。大家都属于这一个独一无二的教会。不是宗派里的一个教友，也不是公会里的一个会员，除了作这身体的肢体以外，并没有教友和会员的名称。作了肢体，就是属乎基督；不属乎基督的，就不是肢体。教会乃是所有的单个肢体所合成功的；所以不是主肢体的，都不乎属乎教会。教友和会员的名称，是虚空的、没有价值的，是人所发明的；圣经只管是肢体不是肢体的问题。就是因为个人都是彼此为肢体，而肢体不是有他自己单独的工作，所以个人的工作，就因此不能相同。不都是耳朵，也不都是眼睛，乃是彼此服事，彼此帮助。每一个肢体，除了自己的工作以外，除了帮助与他有连带关系的肢体以外，这还是作工，为 全体的利益。

使徒明教训我们，每一个肢体都有他的恩赐。「正如我们一个身子上有好些肢体，肢体不都是一样的用处。我们这许多人，在基督里成为一身，互相联络作肢体，也是如此。按我们所得的恩赐，各有不同。」（罗十二4-6，保罗就继续说出许多恩赐的功用。）在哥林多前书十二章，保罗又说到这些恩赐。他说，这些恩赐，就是「圣灵显在各人身上」（7节）。所以有恩赐的人，不过就是圣灵显在他的身上，叫别人得 益处而已。他若有恩赐，他就应当运用（显），对主负责。因为主是不空把恩赐给人的。有了恩赐，就可以作传道工夫，也有权柄可以作 道工夫。因为我所有的，我应当用它，来帮助服事人。如果人得 帮助，他就不必问，我是不是受派作这件事。

这就是圣经里头所教训传道工夫的性质。这是很简单的，也是很明白的。单个的肢体，就是照 神所赐给他的能力，因 爱心，彼此事奉，叫各个得 益处，也叫全体得 建造，不排挤谁，也不隔绝谁。所有的恩赐都放在一个共同的府库里，叫大家彼此都变作更富足。圣灵的显明和主的祝福，就是神的鉴定。除此以外，并用不 徵求血气的人的意见。虽然大家不都是教师，不都能在众人面前用神的话语教导人；但是作教师的，也不过是全体中的一个肢体，他的工夫是教导圣经，用神的话语造就人；然而，在千百其他的事上，他是受别的肢体的帮助和造就。大家都有用处，大家都是肢体。如果我们把作教师的恩赐，或者传福音的恩赐，或者牧者的恩赐，特别的抬高，好像这一部分的工作，就是全部的工作；高举在公众面前作工的，过于在暗中事奉人的；我们就是不明白基督身体就是神的教会的作用。工作和恩赐，可以有轻重的分别，但是我们应当知道：各有各的范围，虽然有轻有重，但是不能彼此占越，也不能说轻的就是没有的。

除此以外，并没有别的了么？并没有别种受按立的人么？就是这样了么？或者应当有按立的人呢？这是一个完全不同的问题，是个另外、单独的问题。不错，在古教会里，有两种职员，受分派（你如果要把它翻作按立也可以）作他们的特工。第一种，就是执事。执事就是管理 济贫穷款项的人。他们是圣徒们所拣选的，经过使徒权柄的按立（或者分派）。第二种，就是长老。既然说长老，自然是年德俱高的人。他们乃是在各处单个的教会里，作「监督」的人，察看他们的光景。我们若读提多书一章五节、七节；使徒行传二十章十七节、二十八节，就知道长老就是监督。长老是说到他这个人，监督是说到他的工夫。

他们所作的工夫，乃是监督。但是因 当日已经有了许多的异端和邪说盛行于世，所以他们的资格，是应当「善于教导」才可以（提前三2）。但是我们不要误会，以为长老应当善于教导人，所以教导人的都是长老；长老是受按立的，所以教导人的，都应当受按立。我们若这样想，我们就是大错而特错。因为第一，一个长老并不是因 他作长老才教导，乃是因为他未作长老以先，就已经「善于教导」，所以，才按立他作长老。这样，他岂不是还未受按立前，就可以教导人么？第二，就是在提摩太书里，使徒明把长老和教导人的分开：「那善于管理教会的长老，当以为配受加倍的敬奉；那劳苦传道教导人的，更当如此。」（提前五17）所以，一个长老是为 治理教会。他可以不必教导人，就能把教会管理得好。

照此而看，教会按立人，叫他作传道教导的工作，是圣经里所没有的，不过是罗马教神甫的变像而已。这样人的发明和遗传，乃是圣经所没有的。但是，也有热心爱护宗派的人，以为我们信徒也当尊重教会的制度。虽然圣经没有这样教训，但是教会既然这样定规，我们就应当遵守。这是甚么意思呢？这岂不是罗马教的口气么？罗马教的大原则，就是教会是有权柄的，就是圣经的意思，也应当照 教会所定规的去解释。他们不许信徒读经。他们要人顺服教会过于圣经。我们自命为更正教中人，岂不就是反对这样的原则么？更正教的原则，岂不是除了圣经以外，教会是没有权柄的么？我们的原则，岂不是要人完全顺服圣经，不顺服教会么？如果我们承认教会权威的存在，我们岂非又回到罗马教的境地去么？神的儿子亲自对我们说：人的遗传是不必遵守的。 对于专心遵守古人遗传的人说：「这百姓用嘴唇尊敬我，心却远离我；他们将人的吩咐当作道理教导人，所以拜我也是枉然。」（太十五8-9）因为我们若要遵守人的遗传，我们就要干犯神的诫命（3节）。

我们既然不能在圣经里找 按立传福音的、牧师和教师的教训，我们就知道，公会的制度不过是人的遗传，对于忠心爱主的基督徒身上，是不生效力的。但是，有的人常常说，教会中的长老和执事，岂不是有受按立的么？这样我们按立牧师，不可照 从前按立长老的规矩而行么？对于这个，让我们说一句很直的话，就是他们到底知道不知道，圣经中的长老，是有甚么资格的呢？在这里有一个人，他尚未成家，年方弱冠，新从道学堂得 一张文凭，或者才作几年的工作，就按立他为牧师，说这是照 圣经按立长老的规矩而行；这岂不叫明白圣经的人诧异么？这样的人，就是一个长老么？

我们已经说过，长老是为 管理教会，牧师乃是一个恩赐（弗四11）。我们也已经说过，运用恩赐，是用不 人的承认和按立的。所以，这样的理由，到底是算不得理由的。并且圣经的学者早已指明：圣经里头所有的单个教会，从来没有只有一个长老的事。圣经每提到一个单个教会（即今人所谓的堂会）的长老时，都是多数的。我们若把现在的牧师算为长老，则我们不特有纷乱职员和恩赐之虞，并且也把圣经中教会的长老，从多数减为单数！因为圣经中的教会，是有多数长老的；但是，现在的教会，却只有一个牧师。如果我们要承认尼哥拉的教训所发明的按立，我们就要作事实上所作不来的事。圣经的学者已经告诉我们，圣经的长老和执事，乃是使徒自己或者受使徒命令，奉使徒权柄的人所按立（本来当说分派）的。现在我们如果要按立长老和执事，我们要先问：现在的使徒在甚么地方？直接受使徒命令，有使徒权柄，像提多和提摩太这样的人，到底在甚么地方？所以要按立别人的人，应当把自己的资格彰显出来才可以。你如果不是使徒，也没有受使徒的命令和权柄，你就没有资格按立别人。要受人按立的人，你应当问看：按立你的人，到底他是不是使徒，不然你就是空受按立！相信圣经的人，都承认现在没有使徒。那么，现在岂不也是没有按立么？我们承认，现在在主的教会里（不是公会里），有负责作从前长老和执事工夫的人，但是我们不承认，有正式受按立作长老和执事的人。这个，我们从前已经说过，所以在此就不再多说了。

但是，我们应当知道：尼哥拉的教训，并不只是一班的人特别高抬自己，得 特殊的地位；这究竟也是平信徒所喜欢的。如果平信徒有了反对，以为自己失去地位，降下资格，这一种反经害会的职品中人，和平常信徒的阶级分别，必不如此的盛行。就是因为平信徒爱这样，所以尼哥拉的教训，才有发达的可能。他们（平信徒）很感激那些职品中人，因为他们（有职的）肯代替他们（无职的）担负一切属灵的责任。因为信徒已经失去当初的爱心，对于属灵的事早已没有味道，所以他们巴不得有人肯出来包办。挂上平信徒的名号，说我自己不过是一个平信徒，意思就是说，我若属世是难怪的！世人不应当盼望我属灵到甚么地步！从前神所预定的话，不只应验在以色列人的身上：「先知说假预言，祭司藉他们把持权柄，我的百姓也喜爱这些事。」（耶五31）今天的教会岂非如此么？

我们何等的盼望，我们不必说出我们所已经说的！我们何等的盼望，神散居在各处的儿女，都照 的话语而行，没有遗传，没有己见，光照 神所指示的去行，叫我们不必说出上头所说的许多话。我们现在既然是处在背道和遗传的时代中，我们作神仆人的人，就不敢缄默，不敢不作见证以反对罪恶──不管这罪恶是在世界里，或在教会里。

主耶稣基督在启示录二章六节说：「你恨恶尼哥拉一党人的行为，这事（原文里有这一个字）也是我所恨恶的。」弟兄们阿，请你知道：我们现在所说的，并不是指 谁说的，也不是说到某某人。如果是这样，断乎不可！就愿意神拯救我们，离开这批评 儿女的罪恶！我们所说的，像主一样，不过只说到这件事而已。 说：「这事也是我所恨恶的。」 并没有说：「这些人是我所恨恶的。」我们不敢说话，不敢作事，也不敢存心，过于圣经所记载的。我们最不愿意的，心里觉得最难过的，就是因为我们是处在背道时期的末了，所以我们是居在将人的吩咐当作道理教导人的环境中，以致我们没有考察，就接受了许多「古人的遗传」。而那些遗传，又是与我们所爱慕、所尊敬的从前属灵伟人发生关系的。我们承认：在许多宗派中有许多真属乎神的仆人，他们的名字常常引起我们敬爱的心。愿神施恩给我们，如果我们有心说到他们！

但是，我们的危险，就是在此。因为我们所敬爱的人──无论是已经过去的，或者是还在的──是在公会里面，并且他们竟然接受了尼哥拉的教训。我们因为古人的遗传，是经过他们的手传给我们的，我们就以为他们是不会错的；就没有在神的亮光中，与神的话语比较，慎思明辨，察看到底他们所接受、所宣传的，是不是和神的教训没有相反。我们虽然敬爱许多神在各公会里的仆人，但是我们应当小心！不应当因 敬爱的缘故，就忘记了圣经的权威。我们敬爱路德，敬爱 斯理，敬爱加尔文，敬爱其余神千百的仆人；但是我们应当知道：我们信心和行为的标准，乃是「耶和华如此说」，并不是「路德、 斯理、加尔文如此说」。何况还有许多的名字，赶不上这些人呢！佩服敬爱他们，固是应当的，但是不要太过。不然，我们就冒了危险。

有的人或者要以为：教会的问题，是无关紧要的；这样的制度，那样的制度，究无大分别，都是可以的。对于这个，我们实在没有话说。不过有一件事是我们所知道的，就是我们的主是永不会错误的。 对于一切事物的态度，乃是每一个基督徒所应当有的。 说：「这事也是我所恨恶的。」 有理由， 不会错。凡与主交通的，知道主心的，愿意顺服主的，都应当与主表同情，也恨恶主所恨恶的。无论人──不管他多好多属灵──怎么说，我们若站立在主的地位上，我们是很稳当的。我们不要怕事，也不要害羞，应当与主取同一的态度。我们若不是与主同情，我们就不能与主有同样的表示。 说 恨恶尼哥拉的行为；和 同恨恶的到底有几人呢？

我们现在回到本文来。主说：「你那里也有人照样服从了尼哥拉一党人的教训。」「照样」这两字是应当受特别注意的。上一节是说到「巴兰的教训」，本节是说到「尼哥拉的教训」。主的意思就是在别迦摩的教会中，如何有人信从巴兰的教训，也照样有人信从了尼哥拉的教训。巴兰的教训和尼哥拉的教训，是孪生的姊妹：有了这个，一定有那个。巴兰教训的结晶，就是因 金钱作工，领导神的子民去与世人联合，拜偶像犯奸淫。尼哥拉教训的结晶，就是包办属灵的事，在教会中分阶级。我们看见现在的教会里，如何完全被这两个教训所发酵。教会里头分阶级，所有属灵的事和敬拜神的事，被有职品的人所包办。另一方面，雇工的人满了教会，在他们的工作底下，他们就是要打破教会和社会的界限，叫他们彼此联合：在世界上有共同的样子，对于世事有共同的表示。收取世人的节期、其他的礼仪和规矩；在神的面前犯了拜偶像的罪。又联络了世人的哲学、学说和主义，出一个圣经的名字，来宣传世人的智慧，在神的面前犯了奸淫。所以，主就有底下警告的话语。

十六节：「所以你当悔改；若不悔改，我就快临到你那里，用我口中的剑，攻击他们。」

主要 的使者悔改，要他们把这些犯罪的人，从他们中间赶出去。主看使者，是教会中在 面前负责的人。人服从了巴兰的教训和尼哥拉的教训，主就以为使者是应当负责的。所以，主责备他们，因为使者就是教会的代表。主是看他们应当负责，把服从巴兰和尼哥拉教训的人，从教会中间革除。革除信从异端的人，意思并不是把非基督徒从基督徒中间赶出，意思乃是把在行为上和道理上有错误的基督徒赶出去。主要保守 的教会清洁。如果教会不执行刑罚，就要叫教会全体都受错误的害。主是要 的儿女们在行为上、在道理上都稳固、清洁；如果不然，为 其余儿女的缘故，就应当把那些犯罪的革除。一个异端、一个罪恶的行为，虽然是从已经得救的基督徒中发出来的，也是应当受审判。不然的话，这异端和恶行，就要成为酵母，叫全体都发起来。所以，为 教会清洁的缘故，为 防避其余信徒也受迷惑的缘故，教会刑罚犯罪的基督徒，是一件不可少的事。不但如此，这个对于被革除的信徒，也是有益的，因为教会如果用公义、用爱心，照 圣经的教训和圣灵的引导，把犯罪的人从教会中间赶出去，就要叫他们因 受惩戒，恢复真正的信仰，悔改罪恶的行为。不然，就要越趋越下，没有回头的机会。所以，革除他们，不是带领他们回头，就是保守全体清洁，两下都是有益的。不只在人这一方面是有益的，就是在神的方面，也是需要这个革除。因为除非这样，就不能维持主的尊贵和圣洁。主是在教会中间， 的身位和 的品格，是应当受教会恭敬的。如果在教会中，有人服从罪恶和异端，就是轻看、伤害主的身位和品格。在别迦摩的教会，没有照 主的意思来执行刑罚，所以主要他们悔改。信徒们多因 人情，因 畏事，因 顾忌，因 冷淡，因 两可，所以不把犯罪的人从他们中间赶出去。主的法子就是等候，忍耐等候，用 看为合式的法子，来激动信徒的良心，叫他们为 自己和 的家，发起热心。如果他们仍然照旧冷淡， 就要来审判那教会所不能审判的罪。信徒如果记得神的家是应当清洁的，神自己乃是烈火，他们就知道应当如何保守神家的秩序，免得与神的圣洁相违。

到底革除信徒，是有甚么限制呢？这个在圣经里头说得很清楚。第一，是因 明显的罪恶。自然，信徒都难免软弱，难免失败，有时也难免犯罪。这些都不是革除的根据。一个信徒被教会革除，乃是因 明显的不道德。这个，我们在哥林多前书五章看得很清楚。

第二，因 异端。我们知道，就是最好的信徒，在解经上、在道理的主张上，都有许多不同的地方。这样，就甚么是异端呢？圣经里头允许信徒有自由的见解。有许多的事情，人可以自由蒙主领导而行，有许多特别的见解，是基督徒应当用宽容和爱心来对待的。这个我们在罗马书十四、十五两章里，看见得很清楚。但是，对于那些不信主耶稣是从肉身来的，以及别的关乎主耶稣身位的要道的人，都应当受革除。约翰一书四章和约翰二书六节、七节，以及别的地方，已经把这个问题说得很清楚。所以教会要革除人，必定应当有明显的不道德，和不相信根本道理的，才可以。

主不是以为教会全体都是失败的。主只以为这个罪恶是局部的，不是全体的。全教会当然都是负责的。但是，受审判的，不过是那些犯罪的人而已。「我就快临到你那里，用我口中的剑攻击他们。」不是攻击你。虽然罪恶可以长大，叫全教会腐败；但是主看 忠心的子民，是一个余数。主来， 的子民不是欢喜，就是忧愁；因为他们的信心和行为，是有许多不同的地方。主耶稣是有权柄的，凡犯罪的都要受审判。

「用我口中的剑攻击。」主的剑不是空有的。 在这里就是表明 的自己是用神审判人话语的能力，来审判 自己的仆人。我们已经说过，剑的灵意就是神的话。信徒现在轻看神教导、警戒和更正的话，岂知道就是这话，他日因 基督的能力，就变作审判信徒，刑罚信徒的。

十七节：「圣灵向众教会所说的话，凡有耳的，就应当听。」

主耶稣在这里又是呼召有灵耳的人，叫他们学习圣灵所教训的功课。

「得胜的，我必将那隐藏的吗哪赐给他；并赐他一块白石，石上写 新名；除了那领受的以外，没有人能认识。」

我们应当特别注意，主应许别迦摩得胜者的话。我们已经看见，当日别迦摩的光景，并不是一件过去的陈迹，乃是现在的情形。不只这书信中的教训和 戒是与我们有关，就是本书信的应许，对于我们也是有直接效力的。实在说来，这效力应当比当时更多，因为我们现在是处在当日罪恶教训的结果、成熟和加增的时代中。

虽然在这一封书信中所说教会的情形，是最腐败不过，暮色沉沉的；但是，其中的应许，却是满有生气，非常光明的。因为环境艰难的缘故，所以得胜者就有特别的赏赐。我们若要得 我们的产业，照 所命定的道路，我们必须经过苦难、试炼和交战。主在这里所说的，就是安慰、勉励那些还在路上的人。但是 这话语的远景，好像是已经不在战场上，乃是已经得 我们所盼望的样子！这个应许，分作两半：第一是吗哪；这是代表基督，表明信徒怎样爱慕基督。第二是白石；这代表基督徒，表明主怎样爱慕基督徒。这样的交换爱情，是何等的动人呢！凡信靠主的人，尊敬主名字而不肯弃绝的人，就要照 他们的忠心得 赏赐。

当我们还未继续来说灵意之先，我们要先提起一个要点。我们应当知道，这应许原是按 字面说的。因为主的应许虽然有灵意；但是我们不应当先看灵意，而抹煞字面的事实。在解释神的话语上，我们应当知道：除了比喻、预兆、记号等等以外，我们都应当按 字面解说。但是，这并不取消灵意。不过，不应当因 有灵意，就抹煞了字面。先照 字面解说，后来加上灵意，就要叫神的话语更显为丰富。对于这应许的首半，我们知道从前有人曾吃过吗哪。所以，后来吃吗哪，并不是一件不可能的事。我们将来要有复活的身体；我们要像主耶稣基督一样，可以仍旧吃喝。吗哪是百姓在旷野中的粮食。但主所应许隐藏的吗哪，不是给每一个信徒，乃是众信徒中得胜的分子，才能得 。我们看这应许的第二半。这白石到底是甚么呢？我们知道，吗哪和白石，都是从亚伦作祭司职分里的东西，借用来的。从前法老如何给约瑟一个新的名字和一个戒指；照样，基督也必将一个新名和一块白石给 的得胜者。这个名字是秘密的。这个天上秘密的名字，惟独得胜者才可以得 。安提帕的名字，如何不为人所知道；得胜者名字，也照样为世人所不认识。

我们相信在将来的时候，必定有真吗哪养活我们的复活身体；我们也相信，我们将来要得 一块实在宝贝的白石。这些是按 字面说的。但是在字面以外，尚有许多深奥的灵意。我们现在要照 灵意方面来说。

我们先看隐藏的吗哪。吗哪是旷野的粮食。在埃及时没有，到迦南时就停止，只在旷野中才降下。吗哪并不是一件平常的东西，乃是神赐给那些专心依靠 ，没有别的依靠，只依靠神供给，神若不供给，就有饿死之患的人的粮食。就是因为人有这样的依靠和这样的需要，所以神就彰显 的能力和爱心，负责供给他们的需用。

当教会中有人爱慕世界，想到埃及时，就要以为在埃及的地方，是非常富足的，有许多好味道的食物。他们以为世界所给他们的，是比主所给他们的更好。「我们记得在埃及的时候，不花钱就吃鱼，也记得有黄瓜、西瓜、韭菜、葱，蒜；现在我们的心血枯竭了，除这吗哪以外，在我们眼前并没有别的东西！」（民十一5-6）吗哪是赏给在旷野的人吃的。身在旷野，心在埃及的人，就不以吗哪为宝贵，反羡慕埃及的美味。身在别迦摩的教会里，而心在世界里的信徒，自然要以为巴兰的教训和巴兰的供献，是最合于胃口的。但是身心都在教会里的别迦摩得胜者，他们知道他们所经过的，不过是一个旷野；所以他们只愿意吃旷野的粮食，就是吗哪。别迦摩的信徒，吃祭偶像的东西，但是主把吗哪赐给其中的得胜者。这真是一个遥对的比较！

自然这个吗哪，是指 主耶稣基督说的。因为主耶稣在约翰福音里，明把自己算作吗哪所表明的人。但是，在这里所说的，并不光是「吗哪」而已，乃是「隐藏的吗哪」。这隐藏的吗哪，就是神在旷野里，叫摩西存在约柜里，叫以色列人进入迦南以后，能够记得他们在旷野所吃的粮食的。自然这个隐藏的吗哪，是以色列人所不得吃的。但是，主却应许把这个吗哪赐给我们。以色列人所不得吃的，得胜的信徒却有尝食的可能。凡拒绝今世的赏赐者，都要吃将来的吗哪。今世的珍馐我们虽然失去，但是我们要吃鹰鸟的粮食，要坐在羔羊婚配筵上享受主所赐给我们的。我们虽然失去今世君王的贡献，但是，我们的麦基洗德要养活我们，叫我们从 那里得 能力。

吗哪预表主耶稣自己从天上降下来，与所有旷野的生命相接触，取一个最卑微的地位。神叫在世界上失败的信徒记得，基督在这里所站的地位。「隐藏的吗哪」是说到吗哪怎样藏在约柜里。这一部分的吗哪，是放在至圣所里，在神的面前作记念。这个是预表基督从前怎样来到世界，而今又如何变作神为 子民所存留的分。这是记念一次在旷野里，永久在天上的基督。这隐藏的吗哪，就是讲论从前在这里，现在在荣耀里的基督，怎样作天上的粮食。隐藏的吗哪，并不是天天的吗哪，乃是在迦南地里作见证的吗哪。天上的恩典与旷野生活的环境互相接触，是何等奇妙的一回事呢！现在在约柜的金罐里，就是记念一位离开天上，来与世人表同情的生命。所以这隐藏的吗哪，就是预表升天的基督，但是 还是那来过、住过世界的基督。 今天虽然在神的右边，我们仍是记得 怎样在世上受试探，受顶撞。我们现在也是在旷野里，受了许多特别的试探。我们若记得那从前与我们同在一个旷野里的基督， 怎样在诸事上受试炼，像我们一样；我们若以这样的基督为粮食，我们就要得 能力进前。虽然现在 是人眼睛所不能看见的， 却是忠心子民的粮食。我们不只要与基督一同享受 在天上的荣耀，我们也要与基督在这世界上有交通。因为 虽然被隐藏，但是 还是吗哪。我们将来要进入天上享受一切的平安和喜乐，与主耶稣一同得 荣耀。给我们荣耀的是 ；但是在世上受苦受厌弃的也是 。想到这里，我们的心岂不喜乐吗？我们与 同在这里，同受一样的待遇，但是我们有 作我们的分。最可惜的，就是我们在这里是何等软弱的受 从前所受的千万分之一呢！

在现在背道、遗传的时候，神却把那隐藏在 面前的，赐给 的得胜者。这样的应许，要叫每一个忠心于神的人，离开现在显露的、公众的作为，来到至圣所里隐密的地方。教会已经与世界联合了：她已经站在高位，在世界上已是众人观瞻所在！在教会里头，已经有罪恶的行为和错误的道理了！要显露的人自然舍不得与教会和世界分别。但是，那些愿意忠心事奉神的人，就要得 隐藏的吗哪。天下真有荣耀的吗哪？既然是隐藏的，则这吗哪断非显露的人、爱在教会和世界里作人所景仰的人所能得 的。如果我们要在灵性上长大，要与神交通，要得 儿子的心，我们就不能与犯罪的世界，和背道的教会联合。随流合污自然用不 属灵的气力。教会和世界都要让你浮在水面，让众人看见。但是，可怜！他们要把你送到你所不应当到的地方。隐藏的吗哪，在人的眼中自然是隐藏的。显露的人，他的心质和隐藏的吗哪，是不能投合的。我们真知道甚么是隐藏的吗哪么？我们真羡慕这个么？我们真是爱慕、称羡基督当日在世上的样子么？神宝贵 ，神把 珍藏起来。我们怎样呢？我们如果不知道基督在世上的可宝贵，我们如果不是与神表同情，重看 儿子在世的生命，我们的灵命就必定有了毛病。因为隐藏的生命，是明白「隐藏吗哪」的条件。但是，可怜！虽然隐藏的生命是最重要的， 却受人最厉害的忽略。

惟独与神表同情的，不只在心意上，并且在行为上与神表同情，才能明白隐藏吗哪的意思。我不能爱慕我心意和行为所反对的。悖逆与顺服，骄傲与谦卑，粗鲁与温柔，原是不相合的。我若要羡慕基督在世上为吗哪的样子，我自己就不能不有基督那样的生活。我们所羡慕的是甚么，就是说我们自己是甚么。看人所爱慕的，就知道其人。因为我们在世上真是有旷野的生活；所以，我们才以吗哪为宝贵。我们的心是何等冷淡呢！如果我们就是这样的冷淡，虽然有隐藏的吗哪赐给我们，我们也是不会享受的。愿意我们真与当日的主站立在同样的地位上，好叫我们真知 被厌弃的可爱。

隐藏的吗哪，叫我们想起迦南的光景；因为它是隐藏在迦南。旷野已经过去，但是我们还能享受旷野的粮食。吗哪是从前所常吃的。隐秽的吗哪，叫我们记起我们从前所吃的。在旷野所吃的吗哪，不过是一天一次，不能长久：新的经历一来，旧的就要过去。但是，隐藏的吗哪，乃是从旷野收存起来的，也是从旷野得 的，它并不会变坏，是要在迦南作永远的记念。一次吃过吗哪，要永远藉 隐藏的吗哪，记得从前在旷野里的吗哪，是怎样有好味道，怎样加增心力。这是很明白的。隐藏的吗哪，就是代表我们一次所尝过的，怎样留为记念。换一句话说，我们怎样在信心里、在今世中享受基督；在永世里，我们要重新尝过这个美味。

这样看来，今生与来世，是有何等密切的关系呢！我们常常把它们太分开了。当我们进入永世时，所有的福气都是一样的，这是我们的理想。不错，我们每一个都要变完全。现在隔 玻璃观看的光景，要永远过去。罪恶的问题，自然是永远隔绝了。从前的受伤和失败，自然也不会再以苦恼的感觉给我们。我们福乐的杯，自然都是满的。但是，今世的灵历和历程，在于将来，都没有一点影响么？这里隐藏的吗哪，要为我们解决这个问题。

自然，在圣经里头，还有许多章节有同样的表示。那是我们篇幅以外的讲论，我们姑且不说。现在只说那摆在我们面前的。承受从前降在旷野的吗哪，必定应当是从前曾在旷野里，承受过吗哪的人才可以。现在所承受的，不过是从前所已经承受的。这并不是一个新的经历，这不过是一个旧经历，重新再温习而已。基督已经不再是吗哪所预表的被厌弃者。吗哪并不是迦南的所有物，不过是带入迦南而已。所以，它不过是绝对的记念已过的事而已。所以它的意思是特别的深。我们在这里所得的灵历，所走的灵程，乃是要永远保 。喜乐并非一时，因为这喜乐在永世里，还是可以随时享受的。为主所受的苦，为主所作的工，以及一切在里面的经历，无论是实践主的得胜，充满主的生命，或是尝过主的爱心，都要在永世里，有一个复习的经历。赞美神，因为我们今生所得 的，并不在来生里失去。

因此，隐藏的吗哪对于我们，是有最庄严的要求；并且，是最勉励我们的。我们现在的生命，并不像人所说，和后来永远的生命有不可以道理计的分别。自然，我们承认，今生和来生中间，是有许多分别的。但我们不说是完全分别的。在灵性的经历上，将来还要有许多令人满意的回想。现在所得的喜乐，在永世里，还要永远觉得，好像投石池中，震动的水环，要漾到池边，继续不止。人所负的责任，只在今生而已；乃是照 他们活在世上的时候所作的受审判；就是因 这些行为，得 奖赏或是刑罚。今生的行为，关系、影响于来生，是我们所未曾想到的。说到这里，我们应当小心，不要减少了神恩典的伟大。恩典已经把我们放在同样的地位上，这是不错。我们感谢神，因为每一个得救的人，都得 同样的地位──不是因 行为，乃是因 恩典。但是，我们不应当停在这里，不然，我们就错了。地位虽然是相同的；但是，因为从前在旷野里，对于享受基督有不同的经历；所以回想到地上的光景，也必定有不同的记念；因为所记念的不同（因为所经过的经历不同），所以重新享受从前在旷野享受基督的喜乐也不同；隐藏的吗哪和白石，都是永世的赏赐，为 今生的经历才发出的。现在属灵的经历，在永世里，要变为喜乐的记念。但是，在那记念中，没有现在经历时候连带所有的苦难。经历少的人，就少有所记念。多的人就多有所记念。但都是纯净的喜乐，没有丝毫今世的苦楚搀杂在其间。这是甚么光景呢！

我们现今所在的世界，实在是一个旷野。在其中，我们遇 试炼和反对。所以旷野是一个依靠神的地方。虽然环 我们的都是黑暗，但是信心看见永远的手臂为我们作工。就是在这里，我们明白那降临到我们中间的，是有何等的恩典。「弟兄为患难而生。」（箴十七17）就是在患难中间，我们才能觉得一个弟兄的可爱。惟独患难，才能够叫你真正明白，甚么是一位弟兄。「但有一朋友，比弟兄更亲密。」（箴十八24）我们觉得：荣耀的主，是比谁都更亲近我们；这思想是何等的慰人呢！ 并不只是我们的主，保护我们的， 并且在我们中间，和我们同走一条路，手拉 我们，心与我们表同情，口里说安慰的话。 知道一切的苦难，所以 知道怎样安慰在苦难中的人。

这样的降下，是何等的奇妙呢！是何等的宝贵呢！人如果不是真有作旅客的经历，真在属世的事务上贫穷，不过因得 为我们贫穷的恩典而变为富足的，就不能领悟主降下来世界的最深意思。就是因此，惟独在旷野里尝过吗哪的人，才能享受隐藏的吗哪。吗哪除了旷野以外，并没有降在别处。要享受吗哪，除非到旷野不可。失去作寄居人性质的信徒，已经不把这个世界算为旷野，反倒以为是个安乐家，怎能盼望得 吗哪为粮食呢？后辈的以色列人，他们能观看从前的以色列人在旷野所吃的粮食。他们也在迦南，这是不错；但是除了观看吗哪以外，他们没有别的经历。惟独经过旷野的人，才能够说我吃过吗哪，我知道吗哪的滋味。主把吗哪的味道告诉我们，说：它的「滋味好像新油」（民十一8）。这是说到圣灵的工作。但是在别的地方又告诉我们说：它的「滋味如同搀蜜的薄饼」（出十六31）。这是说到我们的主耶稣。 是薄饼，又是像蜜搀杂的薄饼。不是蜜，因为吃蜜太多，就会吐。这是天天的粮食，有蜜的味道，又没有蜜的作恶。是新油的味道：因为是永远滋润的，又是永远新鲜的。

但是，要知道滋味，总要自己吃。人只能够用一个比较来告诉我们，说到物的味道是像甚么。听过的人只能知道人口中所说的比较；到底不知其真味。不吃的人，无论人怎样会讲，都不能明白其滋味。所以，我们要尝主的滋味，看 是不是良善的。在旷野里的人，都有一个尝吗哪的机会；没有经过的人，可以看见，也可以听说，到底没有个人的经历。我们今天所损失的，就是到永世里，也不能恢复。在主里头多一分的经历，就要在永世里多一分喜乐的回想。

在旷野里的吗哪，并不是隐藏的。对于经过旷野的人，吗哪也不真是隐藏的。在天上的荣耀里，我们要认识为人的耶稣基督。我们要看见 ，认识 好像一个被杀的羔羊。诸天和其中所有的，都要敬拜 。天上用不 吗哪，因为迦南地里吃不 旷野的粮食。在迦南地所亨受的吗哪，必是从一个与迦南情形不同的旷野里得 。在天上享受陪藏的吗哪，但是这个经历乃是从世上来的。我们现在最佳美的感觉，也不过是最迷糊的。圣灵的能力，我们所知道的也不过尔尔。谦卑基督的美丽，我们也没有羡慕享受过多少。你说，在将来面对面看见 的荣耀时，能完全知道 怎样从高天降下地底吗？现在是我们应当察验自己的时候。我们现在到底预备了多少材料，叫我们在天上享受呢？我们到底天天怎样羡慕、恋爱基督呢？我们有了永生，这是不错，我们应当感谢神，因为我们已经得 这个。但是，这不过是一个起首。我们已经起程走那世界以外的路么？或者我们在实际上，还是像别人住在里面生活呢？究竟不是这个，就是那个。不是在世界外面，而与世界反对；就是在里面，随 它行事为人。

我们已经看见过「隐藏吗哪」的意思，这是每一个信徒对主个人的经历，个人仰望主，希奇主，爱慕主，称羡主，宝贵主的经历；这都是说到信徒这一方面怎样享受主的价值，觉得主的特别；这都是个人对主的经历。我们现在要转过来看，主所应许的另一部分：

「并赐他一块白石，石上写 新名，除了那领受的以外，没有人能认识。」（二17）隐藏的吗哪和白石，都是说到个人秘密的经历。不过，前者是说到信徒怎样喜悦主；后者是说到主怎样喜悦信徒。当日的时候，人民所赞成、所要选举的人，就把他的名字，写在白石上，投在瓮里。这是当日的选举法。照样，主所喜悦的信徒，主也把他的名字写在白石上。所以，这个白石是说到主怎样心爱、特爱 单个的信徒。此二者有连带关系，不能分开的。信徒怎样喜悦基督，乃是基督喜悦信徒的根据。我们已经看见隐藏的吗哪是有秘密的性质，但是，这白石也照样有秘密的性质。因为在石上所写的名字，是一个新名；并且「除了那领受的以外，没有人能认识」。所以，这个秘密，是有最严格的限制。只有二人可以知道──主和 的信徒，除了赐绐者和领受者以外，没有别人能以夹插其间。这是主自己和 忠心信徒中的一个个人秘密，为外人所不能过问的。这一种圣洁的私情，是爱慕主的人所独自领受的，外人不能染指，也不能明白。像安提帕这样的人，他为主忠心作见证，一直到死。他真是一位得胜者，他毫无疑惑的是得 这个白石的人。我们时常软弱，因为我们没有确实自信，必定得 主的称赞。亲近主的人，尝过隐藏吗哪滋味的人，就要多明白主的心意，来得 的白石。这样的应许，真叫每一个诚心爱主的人，在无论遇见甚么反对，或者引诱的时候，能以为主作忠心的见证。

我们爱不爱得 主这样的与我们秘密来往呢？我们要得 甚么秘密的名字呢？名字是有意思的。圣经常用一个名字来讲论那称为这名字的人的特点。认识神的名，就是认识神自己和 的性情。一个名字就是代表一个人。主必定赐给每一个得胜者，一个新的名字。人无论怎样绰号我们，这是无关紧要的；但是我们应当关心，应当注意，到底主要把甚么新的名给我们。 把西门名为彼得， 把雅各和约翰名为半尼其；使徒们也照 主的样子，把约瑟名作巴拿巴，因为他是最会安慰人的。我们对于世界，都有我们个人的姓名；但我们对于基督，也有我们所独有的名字。这名字并不是我们自号的，乃是主所赐给我们的。这意思就是说，在主的眼光中，我们是有甚么特点、甚么长处，为 所注意、所喜悦的。我们怎样在世上为主受苦，怎样在旷野里事奉 ，都是 所特别注意的。 若有所喜悦，就必定给我们以一个新名。这里所说的新名，就是表明基督怎样赞羡、称许那受这名字的人的性情和行为。这是主和 所称许者中间的一个特别结合。这结合就是说出主怎样估价我们，主爱把 所羡慕我们的地方告诉我们。 给我们甚么名字，就是说我们在甚么事上得 的心。这个我们在雅歌书里，可以看得很清楚。新郎常常对新妇说，他怎样羡慕他所看见在她身上的美丽。照样，使徒们得 圣灵的默示，也说到他们在信徒中所看见的美德。但是白石上所得的字名，不是在公众面前说出来的。这是主与得胜者中间的一个绝对秘密。永世虽久，总不会叫这个秘密泄露风声！虽然大家有许多共同的美德，也得 许多共同的福乐；但是，这白石上的新名是一个秘密。这个秘密说出主怎样特别注意我们。阿！想到在永世里，我们有一个特点，为主所单独羡慕，念念不忘，我们的心岂不高兴么？这样的秘密，岂不叫我们在今世的时候，更努力进前，挑旺火热的心来爱主么？

这个新的名字，是说到在世界上发生的事；是说到信徒在世界里，怎样为主受苦，和用甚么精神和态度来受这苦。这新名就是表明：主怎样重看我们为 所经过的，也表明主怎样私下赞许我们，在经过苦难时所存的态度，所发的意念。我们为 所私自留下的，不愿意吹号叫人看见的，主也要在私下报答我们。大众能知道我们受报答；但是大众不知道我们受甚么报答，怎样受报答。人知道我们得 白石，但是人不能看见白石上的名字。就是看见，就是用功查考，也是不能「认识」里头所写的是甚么。因为这是一个秘密。一千个的得胜者有一千样的经历，主所注意的也有一千样不同的特点。因为人与我所经历的不同，人为主所鉴赏的也不同；所以他们就是看见，也是「不能认识」。认识这名字意思的人，必定是有这名字所表明的经历的人。我们为主所受的是特别的，主就是按 我们的特点给我们一个特别的名。这样，没有与我们同样经历的人，怎能领会呢？我们要得 公众所知道的赏赐；但是，这新名是有更深意思的。在永世里，在千万的圣徒中，我们要保守一个与主单独认识的秘密。这是怎么一回事呢？

在人的亲爱中间，人所最怕的，就是「普通」。人所最要的，就是单独。爱心都是要求完全，爱心不愿意众人公开得 。他所爱的，爱心要有特别的待遇。无论对待谁，都是普通的，这样的人，就必定没有亲爱的朋友。主爱我们，主是要求完全。 不愿意我们分心爱人，用一个普通的心待 。 有爱心，所以 要单独。但是，信徒对 ，若有热切的爱心，就也不能不要求特别。不过， 怎能舍弃一切，单爱一个呢？这就是主的伟大！ 有一个心，爱所有的信徒；但是， 对于每一个，又能有单独特别的鉴赏和称许。这种的联络，完全是彼此秘密的，不可为外人道的。我们若想到我们在主的心中，是有特殊的地位，与 是有特别的关系，是其他千千万万信徒所没有的，所完全不知道的；我们的心，岂不像火烧，好像主是完全为 我个人么？

我们应当不应当追求主的喜悦呢？世界上有甚么事，能够与这个比较呢？我们舍弃永远无价的喜乐，就是为 现在微小、不能叫人满意的世界么？这样的颠倒，岂不叫我们希奇么？为甚么我们作神拿细耳的人，得 神无量恩典的人，竟然这样与世界为友，为 一些猪的豆荚，舍去永世特别的亲情呢？为甚么我们不舍去一切属乎世界的，来得 基督爱心的记号呢？为甚么我们这样的冷淡，不愿意得 与基督所独有的秘密呢？阿！要作得胜者，才能得 这个；但是，甚么是得胜呢？愿我们亲自问神。

{\Section:TopicID=122}附：历史上的应验

这个时代的教会，就是经过罗马帝国大逼迫之后，被罗马皇帝接受为国教时候的教会。起初康士坦丁是在阿尔卑斯山的西边，在他手下的不列颠和高卢人，大概都是基督徒。而他的军兵又是从这两族人中间出来的。所以，当他打胜罗马，登基为皇帝的时候，就接受基督教作国家所承认的宗教。他的动机是为 政治的问题，并不是因 宗教。他的目的是要把基督教和外邦的宗教调和起来，叫他的国家不因 宗教的问题而生纷乱。他要利用教会作国家的婢女。他自己也应许要作基督徒，不过，是等到他快死的时候，才受洗礼。

教会经过许多的患难，就难免生出委曲求全的意思。既来之，则安之，是那个时候基督徒的政策。所以，教会就俯首领受政府的盛情。所以，现在教会就失去她的贞洁，和世界联合起来。她忘记主的名字，和她自己的见证，就接受了皇帝和世界所供献给她的。就是已经得救的信徒，也忘记了到底教会是甚么，她怎样属乎天，而不属乎世界。教会本来是为两件事作见证：一、世界的败坏；二、神的爱心。教会既与世界携手，教会的见证就失去，和世界就没有甚么分别。如果世界在几方面上，能够得 教会的允许让步，教会就是失去所有的地位。「如果世界不再逼迫我们，如果它肯与我们亲近，我们为甚么不可以把窄门放大，小路放宽呢？这为甚么不可呢？」如果我们愿意牺牲基督的真理和荣耀，我们有甚么事不可以作的呢？

撒但改变的政策，现在已经得胜了！从前逼迫，现在欢迎。怒目不能叫你怕，笑脸就要得 你的心。如果火热的刑罚，不能改变你们的信仰；火热的人情，就要摇动你们的贞洁。在这个时候，教会已经在世界怀抱之中！

主说，他们没有弃绝 的名，因为这个时候，他们还是所谓的「正派」。这个时候，就是罗马教第一次在尼西亚会议的时候。他们还是承认三而一的道；他们反对哀利安的异端。他们对于基督，真是正派。但是他们对于福音，恐怕已经起首糊涂了。在使徒的信经中，虽然说到相信赦罪，但并不提如何和何时赦罪。尼西亚的信经，承认有悔改的洗礼；但并不提另外还有一个。既有主为我们受苦；我们怎样得救，又是缄默！就是在阿他那修的信条里，说到基督受苦救我们；但是，我们怎样得 这个救恩，又是一字没有！所以，此时的信仰是正派的。但是，对于得救的福音是已经很糊涂的。

对于巴兰的教训，此时真是发达。教会接受了许多外教的礼仪和节期，叫这些成为基督徒敬拜中的一部分，成为基督徒的记念月。十二月二十五日的圣诞节，即其一例。一千多年以来，教会是越趋越下，完全与世界联合，失去她旅客的性质和有福的指望，把世界算作殖民地，以为教会有能力能够改变全世界，叫它成为天国；神给犹太人的应许，现在完全应验在教会身上，主不必再来， 再来的时候，就是基督徒死的时候。可怜！教会埋葬在世界里！

对于尼哥拉的教训，教会里就有辖制平信徒的阶级。有智力、才力和势力的，就作领袖。叫教会的组织，像社会的组织一样。

第五章　推雅推喇──罗马的教会（二18-29）

十八节：「你要写信给推雅推喇教会的使者，说，那眼目如火焰，脚像光明铜的神之子，说。」

现在推雅推喇的光景，完全与前不同。以弗所、士每拿和别迦摩，在预言的方面，乃是全教会历史三方面的代表。推雅推喇也是一个教会时期的代表。但是推雅推喇，并不像先前那三个教会，那样的彼此互相代替，代兴于世。她是继续在别迦摩之后；然而她却存留至世末。以弗所、士每拿与别迦摩，在实际上都已经次第过去，成为历史上的教会。但是，继续在别迦摩之后的推雅推喇，却不像她以前那三个教会那样的过去；她乃是要继续存在到主再来的时候（25节）。虽然在推雅推喇之后，有在撒狄的教会；但在撒狄的教会，并不完全代替她而兴在世上。一方面，虽然有在撒狄的教会，然而另一方面，在推雅推喇的教会仍然存在。

我们已经看见过，在以弗所的教会如何代表使徒后的教会；士每拿如何代表再后受苦的教会；别迦摩如何代表被罗马帝王所欢迎的腐败教会。现在推雅推喇，在历史上就是中世纪的罗马教会，一直到复原教的时代。主耶稣在这里乃是表明 自己如何为神的儿子。 是说出 自己的身位，并表明 鉴察的能力，和 如何在教会中行走，试炼人的肺腑与心肠。我们看见主这样的表明自己，就知道这个教会的情形如何。在以弗所里，虽然尚没有在人面前的失败，但是从主的眼光看过来，当初的爱心与起初的工作已经离弃了。再后，在士每拿里，主就察出那些犹太化的教训。再后，在别迦摩里，教会就明目张胆的与世界调和。教会住在世界里，在她的里面就有许多的异端。现今在推雅推喇里，我们就看见耶洗别的儿女，如何允准她在里面。教会这样的逐渐背道，罪恶这样的逐渐增加，没有一件不是在主鉴察之中！

在从前所有的书信里，主耶稣未曾提起 的名字。在这一封书信里，主第一次提到 自己的名字是甚么。约翰所看见者乃是人子；但是 现在却宣告 自己是神子。 在这里，又是藉 在第一章里所显现给约翰看的，说出 自己的性质来。 提起 的眼目，是如火焰的；所以 能鉴察罪恶，叫罪人恐惧。 的脚如明铜一般，来为 自己报仇。凡 眼睛所定罪者， 的脚都要践踏。这里说到主的脚是如铜的，因为铜是最坚固、最刚硬的金属。弥迦书四章十三节就是如此表明：「锡安的民哪，起来踹谷吧！我必使你的角成为铁，使你的蹄成为铜；你必打碎多国的民。」

在这里，并不是像在别迦摩一样， 并不是像「那有两刃利剑的」。我们知道，那剑乃是神审判人的话。主自己说：「弃绝我不领受我话的人，有审判他的；就是我所讲的道，在末日要审判他。」（约十二48）所以，在第十九章里，我们就看见 口中所发出的利剑，将许多人杀死。但在现时，这个话说出来，不过是预言审判而已。在别迦摩的时候， 尚提到这话，警告人以将来的审判，将人的骨节与骨髓，魂与灵，都刺入剖开；叫人来到与他们有关系的主面前，觉得自己是赤露敞开、不能遮掩的。虽然在别迦摩，有许多人背叛神的话，但这话却在别迦摩里，作见证反对他们；但在推雅推喇里已经没有这话了。我们所听见的，乃是耶洗别的教训。她的门徒以为这些话是先知所说的，比圣经的教训更明了、更确定。人相信教会的话，以为比相信神的话更稳当。所以在这里，我们才看见主耶稣不是说 自己是那有两刃利剑的。 乃是告诉他们说， 是「神之子」，现在要施行 的权柄，以对待高抬自己到一个不应当有的地位的教会。 现在表明 自己是神。惟有 有眼目如同火焰；除 以外，没有人真有圣洁、明了的眼光。并且，惟有 有如同光明铜的脚，能够施行不可抵抗的审判。

现在必须表明 自己的身位；因为那自称为 新妇的，已经很自恃的降低 的身位了。教会已经利用主的谦卑和恩典，利用 的道成肉身，叫 服在 为人的母亲之下。她以为 的名号如果是神，则马利亚就是「神的母亲」。罗马教的教训，大大的降低主耶稣，把 算为许多中保和代祷的众圣中之一。而在这众圣中为首领者，就是那一位天后。罗马教说，她的心是比主耶稣的心更慈爱！推雅推喇（代表罗马）说主耶稣是马利亚的儿子，但是，主耶稣说 自己是神的儿子。

就是因为人把教会的权柄和 的权柄混乱了，所以， 就表明 自己的地位，乃是神的儿子。 有眼睛如同火焰，教会有没有呢？ 有脚如同光明的铜，教会有没有呢？如果她在地上所捆绑者，在天上也捆绑（这是罗马教的要求）；但她能不能用她的命令，把神的宝座也捆绑了呢？难道神的全智，不过就是像教会的雅语么？难道神的圣洁，也像教会的罪恶和软弱么？虽然这里是特别对 罗马教会说的；但是，我们知道，主的话语也是对所有以教会为有权柄者说的。主现在是对那些高抬教会的人，表明 自己的资格。 这样表明 自己的资格，就是表明教会没有资格。惟有 是神的儿子。 有一个地位，是 子民所不能达到的。 有一个荣耀，是别人所永远不能有分的。惟有 是教会的元首，她是 的身体。 应当有全权管理一切。她虽然与 有极亲密的关系，然而无论如何，她总不过是顺服 的。她是在她之下。身体如何应当顺服头，教会也照样应当顺服神的儿子。

主耶稣是神的儿子；所以 坐在 父的宝座上。这就是表明 的神格。世上没有一个受造者，能在这里和 有分。 后来对老底嘉所说的话，就是表明出这个意思。「得胜的，我要赐他在我宝座上与我同坐，就如我得了胜，在我父的宝座上与 同坐一般。」（三21）将来得胜的圣徒要和主耶稣一同坐在 的宝座上，但他们不能坐在 父的宝座上。在本书的起首时候，约翰看见主耶稣是像人子一样。不久， 就要以 人子的资格得 一个宝座。这个宝座是 与 所救赎的人，可以一同坐在上面的。这还是在于将来。这日子没有来到之先，他们应当为主争战，在战场上出力作工得胜，像 得胜一样才可以。这个教训，要破推雅推喇的梦！照 这节圣经的教训而看，教会怎能在今世就操权呢？罗马不是盼望在基督没有操权之先就操权，就是盼望与主同坐在父神的宝座上，一同操权。这真是一个误谬！所以主耶稣特意在此表明， 自己是神的儿子。

我们应当知道，马太福音十八章十八节：「凡你们在地上所捆绑的，在天上也要捆绑；凡你们在地上所释放的，在天上也要释放」的话，并非指 教会在世界里的权力说的。这一节圣经，是对于革除圣徒说的。这个我们可以从马太福音十八章的上下文里看出来。这革除的举动，原是神的子民为 神圣洁所发出的热心。神的目的对于 的子民，原是要他们显出一定的圣洁。他们中间，如果有人失败，则其余的人，应当对神负责，执行神革除犯罪圣徒的命令。如果神的儿女，照 的吩咐而行，神就必定与他们同在。凡他们所捆绑者，神就捆绑；凡他们所释放者，神就释放。除了根据神的话以外，没有人能捆绑甚么，也没有人是神所特别委任，以为专门解说 的话者。他们若顺服神的话而行，神就与他们同工。有权力者，乃是神的话；并不是他们。如果神的话没有引导他们，基督就不能捆绑，让他们不顺服神的话。那样，就是羞辱 的自己。

所有教会的权柄，若非因 顺服神的话而得的，都是反叛基督。没有人能够服事两个主。我们的良心只向神单独负责。所有的圣洁和道德，都是以此为起点。与神的话若有丝毫之差，所有的是就非是，非也就非非，是非的分别，就不能分明。神的目的，是要人听 自己的话。应当「听教会」，这是不错；但是，只当教会顺服神的话语时，圣徒才有顺服她的责任。否则，顺服教会就是背叛神。凡要引导人听从教会，而不听从圣经的，都是推雅推喇的教训，都应当听主对他说， 是「神的儿子」，惟有 有火焰的眼目。

就是到了现在，尚只是神的儿子，有火焰的眼目。我们应当小心，到底我们怎样听，听甚么。除 的话语以外，没有一件应当有权柄，可以压制我们的。就是因为推雅推喇忘记了主是有两刃利剑的，所以主告诉她， 是有火焰的眼目，并且有如光明铜的脚，可以践踏 眼目所看为不合意的。

但是推雅推喇中忠心的圣徒，也能从这称呼得 帮助。如果我们在圣经里，查看主耶稣为神子的地位，我们就要特别看出， 在这里的意思。在约翰福音第五章里，我们看见 如何为神的儿子而为生命的源头，和赐生命给人者。因为我们藉 信心，从主耶稣基督所得的生命，是这样的有能力，以致有这生命的身体，虽然死了，还要复活得永生；而那些没有这生命的身体，虽然复活，却要受定罪（五29）。我们不只要在将来的时候得 永生，并且现在就已经有永生了（24节）。虽然我们后来要站立在审判台前，但是基督的审判台，并非要审判我们到底有无生命；就是因为我们有了生命，所以我们才站立在基督的审判台前受审。那里的审判，并非定规我们要得 生命与否，不过要指明我们在荣耀里的地位而已。虽然有的人，他的工作要完全被主焚烧，然而生命乃是所有站立在审判台前者所共有的。这是最低的限度。如果我们以为我们虽然信了主耶稣，仍需等到死后，才能知道有否生命，这是羞辱主的恩典。 说，我们信 就有生命，则我们信 ，必定是有生命的。

主耶稣不只以神儿子的资格赐生命给我们，并且也以自由赐给我们。所以在第八章三十六节就说：「所以，儿子若叫你们自由，你们就真自由了。」（另译）自由与生命，乃是耶稣为神的儿子所赐给我们的。然而这并不是说，每一个有生命者都有自由。因为在许多的时候，我们看见，有的人已经得 生命了，然而他尚是受许多事物的束缚。这就是罗马第七章那个人的经历。他自然已经是有生命的人，然他在经历上，却是一个奴隶。所以他叹息说：「我是属乎肉体的，是已经卖给罪了。……我真是苦阿，谁能救我脱离这取死的身体呢？」（14、24节）但是他在基督耶稣里得 了释放，所以，他就说：「赐生命圣灵的律，在基督耶稣里释放了我，使我脱离罪和死的律了。」（罗八2）

主耶稣为神的儿子，就是叫我们得 生命与自由。 代替我们死，担当我们一切的罪，叫我们得 生命。但 将我们与 一同钉死，叫我们和 一同向罪死，就叫我们得 自由。每一个有生命的人，都有资格可以得 自由。因为这是主藉 为神儿子的资格所赐给我们的。我们因为相信神的独生子，就得为神子。既为神子，就在父的家里，有完全的自由。

看了这个，我们知道主耶稣为神子，这个名称是何等的宝贵呢。 这样的称呼 自己，叫那些在背道的推雅推喇教会里的圣徒知道， 有 何等丰富的恩典为他们留 。跟从耶洗别的教训所得的，不过是死亡与束缚而已。跟从神的儿子，就有生命和自由。这个称呼，虽然是警告背道的教会，然而 忠心的儿女也能因之而记念到 的权力。

但是我们应当知道，虽然主耶稣在这里是表明 自己为神的儿子；然而， 的原意并不表明 自己是赐生命与自由的神的儿子，而是表明 是神的儿子来施行审判。现在的情形与从前已大不相同，除了审判之外，并无其他的办法。教会已经堕落太深，所以只有审判而已。 的眼目鉴察一切， 的脚践踏一切。这都是说到神儿子的审判。 这样表明 自己，是何等的尊严呢！

是神的儿子，所以 有权柄管理 自己的家。这是希伯来书三章六节所表明的。 是以为子的资格来管理 的全家。所以，虽然说 是神的儿子，却连带提起 的眼目是如火焰的。因为 是鉴察一切、测透一切的，所以 能运用 的权柄无阻。 的脚像光明的铜，也是表明 的权柄。因为铜原是审判的预表。所以，这是说到 对待罪恶坚决的态度，并 如何按 神的公义对待罪恶。我们若看旧约里的铜祭坛，和旷野里的铜蛇，我们就要知道铜的意思，是神如何叫人按 的公义，在神面前负责。所以以色列中，要得救的，若非藉 祭物，就不能来到神的面前，满足神公义的要求。

所以，在这里所说到基督的性质，是应当得 我们最尊严的注意的。这并不是说， 取消从前和 教会所有在恩典里的关系；也并不是说， 对于 子民的爱心减少一点。在这里所注重的，乃是 显明 的自己，如何来到一个背道的教会里，对付那教会的情形。她是 在世上的亮光和见证。 来对付他们，就是要问看，到底他们如何为 发光，如何为 作见证？因为 的教会已经忘记了 的权柄，所以在一方面，就没有为 发甚么光，作甚么见证；在另一方面，就自高自大，忘记了他们的地位，不过只是仆人。所以，他们就自处若他们就是主人然。为 这个缘故，所以主告诉他们说， 是神的儿子，有全权管理 自己的家。他们所有的行为，要在 面前受审判。所以，主要她们记得 无所不察、无所不审的能力，和 怎样不轻轻放过罪恶。教会在世上为主作负责的见证人多久，主这样的性质也存留多久；无论她如何失败，她如何失去见证，但是她在神面前所负的责任，仍不稍改。这个，不只教会的全体如此，就是好些的个人也是如此。我们若是忘记了这个，我们就要得 主的审判。我们看了主耶稣对推雅推喇的称呼，我们就知道她如何失败了。我们所看见的几个教会，都是每况愈下；推雅推喇也并非一个例外。甚至可以说，推雅推喇是愈下中的最下者。教会离弃她当初的爱心、犹太化、在世界里得 尊贵，自然就难免失去属天圣洁分别的特徵。世界从来没有得胜，像它现在的得胜一样。挂了一个十字架，受了水礼，就叫全罗马的世人变为神的儿女！在名称上，自然基督教是完全得胜的。但是，其实不过就是用基督教的名称来遮掩外邦道理的实在。我们试想看，教会这样得 世人的怜爱，将他们在世受苦中所盼望的将来荣耀，改为今世的伟大。她自己的损失，和主所受的羞辱，是有何等的大呢！他们就是在这个时候，还在那里夸口，以为他们现在得 权柄，可以叫世界基督化了。这是何等的可怜呢！但是，这不过是别迦摩时代的光景。到了推雅推喇，则黑暗更甚。因为要暂时享受罪恶的快乐，自然就难免有这样的结果。当帝王肯佩带十字架，将受苦的十字架改为金银的十字架时，当神的儿女得 国家的特别权利，不必再穿骆驼毛、羊皮的衣服到处流荡，不必再隐藏在山洞崖穴之中；并且，叫他们的仇敌，现在也称羡他们的地位时，怎么不是一个堕落呢？巴兰的教训一发达，自然就难怪人要因为财物的缘故来牺牲真道。到了这个地位，自然耶洗别就有机会作一切的主人，杀害、逼迫那些真属乎神的。自然这个流人血、拜偶像的先知，在黑暗的时代里，作了世界的女皇。因为有那样的起点，就必定有这样的结局。这个时候，历史称之为黑暗时代。照 主的眼光看过去，也真是黑暗阿！

主的眼目虽然是如火焰那样的威严，但是， 仍是人子，仍然充满无穷的怜悯与无尽的恩慈。我们和这样的主来往，是何等的好呢？我们站立在 的面前，是何等的喜乐呢？虽然我们在推雅推喇这样的环境中，在败坏和罪恶的境况中，我们仍然看见主尽 的力量，说出属乎 自己的人的长处。 喜悦怜悯，不喜悦审判。 尽 的力量赞美那最微少的良善。虽然在这样败坏的教会中，主却看见有许多是 可以赞美的。虽然普通的情形逐渐黑暗，然而真实的圣徒却逐渐热心。

十九节：「我知道你的行为、爱心、信、勤劳、忍耐；又知道你末后所行的善事，比起初所行的更多。」

神的儿子现在注意到 教会的工作。 先说到爱心，因为爱心是所有善行的首要者。他们没有失去爱心，所以主赞美他们。他们也没有弃绝主所启示的事实和道理，所以主称赞他们的信心。他们也是很勤劳的供给别人身体和灵性上的需要。他们并且在忍耐这件事上，也是特长的。所以，在原文里面，在「忍耐」这二字的上面，尚有「你的」二字。主的目的，就是要在这里特别称赞他们的忍耐。所以特别的说，「你的忍耐」；好像要叫人特别注意他们的忍耐一样。不只如此，他们不但没有减少他们的善事，并且反有进步。这个与在以弗所的教会，真是相反不同。

这些，自然不是耶洗别和她儿女的行为。当时全教会行为的性质，都是以耶洗别为转移。当我们再读下去时，我们就知道这些工作，乃是当日教会中的遗传所行的，与耶洗别无丝毫之干。当 还没有责备他们之先， 先收集这些光明方面的行为，表白出来。因为当日的背景非常黑暗，所以，这些行为就愈显得光明。

我们知道，在推雅推喇的教会，就是中世纪罗马教会的时代。我们千万不要忘记这个，不然的话，我们读了这封书信，就有许多不明白的地方。推雅推喇既是中世纪黑暗时代的教会，为甚么主还能对他们说这样称赞的话呢？我们应当时时记得，在圣经里面，有一个原则，就是当团体失败的时候，神就算那些忠心的遗数是代替全体在神面前的地位。例如：当犹太全国背道的时候，神就算犹太的遗民为犹太国。所以，在神的教会里亦然。就是按 这个原则，我们的主以推雅推喇中忠心信徒所有的行为，算是推雅推喇全体的行为。

我们若想到在当日那样黑暗的时代里，竟然有这样的爱心、信心与行为，真是叫人欢喜。有许多当日的着作传流到我们的手里，我们看见他们是何等的爱主，何等的肯为主受苦。我们所看见的遗传着作，固然不算甚多，然而已足代表当时教会中少数圣徒的行为了。并且我们知道，还有许多信徒，他们是这样爱主，为主受苦，然而他们不会着作，所以我们不知道他们。我们也知道，还有许多的着作已经散失无存了。总而言之，在那样黑暗的时候，他们有这样的行为，真是叫人赞赏不已。因为环境越黑暗，忠心为主的行为，就越见得其宝贝。

我们可以说一句话，中世纪信徒的故事，真是再有趣味也没有了。他们的忍耐，真会叫人受感。他们忠心爱主，忠心为道，以反对一个异端的教会的心，也真是再真切没有了。虽然他们受苦、勤劳，虽然受人的追赶、逼迫，虽然他们所受的苦，比从前教会从罗马帝王手里所受的更为厉害得多，虽然他们没有看见甚么异迹奇事，虽然他们没有甚么组织和团体作他们的后盾，虽然当日的人民和神甫，发明许多的罪名加在他们身上；然而他们都忠勇进前，维持神的见证，愿意牺牲世界所有的安息、家庭、生命与一切，来为神的儿子证明阴间的权势不能胜过 的教会。基督对这些，都早已知道了。他们虽然有时软弱，虽然在他们的思想里有许多错误的地方，虽然撒但用尽诡计，使错误调在他们的善行里，有时也竟然成功了；然而他们的行为记载是在于天上，为基督所称羡的。当许多爱慕世界、贪求舒服的人的着作，都已经消灭无存、化为尘土时，他们所有行为的记载，都要在天上发光照耀。主就是这样称说推雅推喇的圣徒。他们并不是当日教会中人，他们现在也不是在智慧人中间，他们乃是完全为基督的。我们应当记得，主称赞推雅推喇的话，并不是说，推雅推喇全体有这样的好行为，乃是在他们中间的忠心者，有这样的行为而已。这就是第二十四节所说的：「至于你们推雅推喇其余的人，就是一切不从那教训……的人。」主明将推雅推喇的全体，和推雅推喇的余数分别出来。并且我们若看主耶稣在这里所说的话的次序，更要表明这样的教训。推雅推喇全体的行为，就是当日教皇的行为。然而他的行为在神的面前，是没有功绩的。然而主耶稣竟然在此赞美有一种的行为，则这一种的行为不是教皇的，也是很明白的。

主耶稣先说爱心，因为爱心是神的性情，所以爱心是一切属灵工作的动机。主再后就说到信心，就是藉 爱心所发表的信心。再后就说到勤劳、忍耐和善事。信徒这样在他们所遇见的火焰中间，加增他们的爱心和善行，所以得 主的称赞。推雅推喇全体听从教皇的教训，以为藉 行为能够在神面前得 功绩，叫他们得救，这与这里的秩序是完全不同的。应当先有爱心，先有信心，然后才能有勤劳和善行。

所以我们读到主这里的赞语，我们应当从耶洗别和耶洗别的儿女，从这一班的人分别出来。虽然我们少知道在当日罗马教会专制的时代，在教皇自骄自大的把自己安放在一个不当有的地位的时代，他们是如何谦卑的秘密与神同行；然而无论如何，最令人得 安慰的，就是基督竟完全承认他们的善行，并且在人前明白宣告出来。虽然当日有许多信徒，被证为信仰、传说异端者；虽然当日有许多信徒，被罗马的教会加以最污秽、最吓人的罪名；然而当那日审判的主显现的时候，他们要得 他们所应当得的冠冕。耶洗别时常作见证反对神的拿伯，以为他们「谤渎仲和王了」（王上廿一10）。然而，究竟为 甚么缘故呢？不过是因为他不肯因 一点的代价，卖去他的产业而已。凡不会因他世上微小的代价，便售卖他的产业者，都要受诬为亵渎神与王，都要被石头打死。所以在这样的光景中，这些无名，或者是臭名的推雅推喇信徒所有的行为、爱心、信心，所受的到底是何种试炼呢？他们在这样令人灰心的环境中尚是勤劳，是怎么的一回事呢？在这样光景中的忍耐真是忍耐阿！

他们的最高点尚未达到。神大能的工作，并不像人的勉强支持而已。他们「末后所行的善事，比起初所行的更多」。不只与起初一样而已。在这样反对的环境中，在这样世上有权力者都兴起与之为仇中，若能一样，就已经有足多了。但是，他们所作的，竟然比从前更多。这真是一个长大。感谢赞美神，因为 所赐给我们的是永生，这生命又是有 神圣的能力；所以不能不长大。虽然束缚严紧，然而 却能割断一切。虽然把 监禁严紧，然而 都破围而出。圣灵在我们的生命里，真是有能力的，世上有甚么拦阻，足以阻挡我们的进前为主呢？凡经过别迦（流泪谷）的旅客（诗八四6），都要看见 真是力上加力；因为基督的能力，是在软弱的人身上得以完全。

如果我们读当日的历史，我们就不能不看见，这些忍耐的见证人，乃是与日俱加他们的热心的；他们所得的亮光也愈多；他们的胆量也愈大。后来的改教，并非一霎时间的事；乃是在改教之前，就有许多先锋了。虽然一个死了，但是又有一个兴起。真理的火炬，从一只手传到另一只手，并且愈点愈 。不只如此，分别的道理，好像越久也越显明。这是一个最大的点，并且也是最要紧的点。因为再下，我们就看见主耶稣责备圣徒的缘故，乃是因为他们容让耶洗别的教训。虽然罪恶增多，虽然迫力加大，然而反对这样行为的见证声音也更多、更大。就是这样的逐渐加多，所以改教终有成功的可能。虽然他们满有能力，与热心的工作；然而在他们中间，却有最大的罪恶正在那里作工。虽然他们有许多的良善，为主所喜欢、承认；然而在他们中间，却有 最令主羞辱的事。主虽然称赞，然而主却不能不责备。

二十节：「然而有一件事我要责备你，就是你容让那自称是先知的妇人耶洗别教导我的仆人，引诱他们行奸淫，吃祭偶像之物。」

耶洗别是一个异邦的王后，她引诱她的丈夫拜偶像，擅自更改以色列人拜神的规矩，逼迫敬拜耶和华的人，带领以色列人去敬拜巴力。巴力乃是在教会外面的诱惑者，它代表世界如何迷惑教会。耶洗别乃是教会里面的诱惑者，她代表教会如何无耻的与世界和偶像联合。虽然巴力与耶洗别所犯之罪，究无大别；然而，他们的地位，却是丝毫不同。耶洗别是在教会里面，所以她的罪恶，犯得比巴力在教会外面更大得多。在别迦摩里，不过只有「个人」犯罪，虽然，或者这「个人」数目很多，然而教会「全体」尚是自由的。在推雅推喇里，不过只有「个人」没有犯罪，虽然这「个人」的数目很多，然而教会「全体」都是污秽的。

在推雅推喇的教会，到底有甚么特别的性质呢？她与别人不同的地方，就是容让一个女人自称为女先知，自负以为有神的默示者，在她里面教训。这个耶洗别，叫我们记起以色列当日如何的拜偶像，并神仆人与子民如何受逼迫。她是外人，然而她却在神的子民中间执掌主权。所以，主说：「耶洗别教导我的仆人，引诱他们行奸淫，吃祭偶像之物。」

神的仆人们，常常将马太福音十三章七个比喻，与启示录二、三章的七封书信，互相比较。他们查考的结局，就是那七个比喻，和这七封书信是并行的，是互相发表的。我们因为没有工夫，所以在过去的三封书信里，没有把它们与马太福音十三章的首三个比喻相比较；但是，我们知道，马太福音十三章的七个比喻，乃是预言主耶稣第一次降临和第二次降临中间天国的事情。启示录这七封书信，也是说到自教会设立起，至主耶稣第二次降临止，教会所要经过的程途。这两个地方的比喻和书信，既然都是说到今世的事，我们就不能不在里面看见它们相同的点。我们现在没有工夫去看其它的比喻如何与这二、三章书信相比；我们不过要特别看那第四个面酵的比喻，和这里第四封寄与推雅推喇人的书信，如何互相发明。

在第四个的比喻里，最主要的人物，就是一个妇人。在我们现在所查考的第四封书信里，最主要的人物，也是一个妇人。我们若稍微谨慎一读，我们就要看见，在事实上，这两个妇人实在就是一个。虽然现在许多人对于那个比喻有许多不同的解释，然而我们若肯用以经解经的法子，我们就不难看见那个比喻的真意。所以，我们现在要先查考这个比喻，然后再将它与我们的书信相比较。我们应当记得，此二者都是主耶稣亲口说的。

「 又对他们讲个比喻说，天国好像面酵，有妇人拿来，藏在三斗面里，直等全团都发起来。」（太十三33）我们知道，有许多人怎样解说这个比喻，以为福音好像面酵一样，它的性质是有潜势力的，叫一切与它接触的，都要受它的影响。世界好像全团的面，福音既然传开，在最终的时候，就要全完全得胜，叫全世界都被福音所感化。这样的解说，自然是最会受人欢迎的。但是容我们没有辩驳的，用圣经别处的话语来查看，到底这样的解释，是否圣经所应许的。当我们还未说下去之先，容我们先提起一个问题，到底主耶稣在这里说，天国好像面酵的意思是甚么？如果主耶稣将天国比作面酵，那么我们就能决定，面酵的意思是好的。如果这样，则无疑的，这个天国要逐渐推广布满全地，像面酵发起全团一般。但我们若谨慎查读一下，我们就要看见，这一个问题并不是这样解决的。

我们如果单读这一句话：「天国好像面酵。」我们就要以为，这个面酵是代表天国。但是，我们若把本章圣经里其它的比喻比较而读，我们就不敢以为主的目的是以面酵来代表天国。例如：我们若读第二个比喻，到底里面是说天国好像那个撒好种的人呢，还是天国是像那里所说的整个故事──其中不同的种和不同的结局呢？再举一例：如果按 以面酵代表天国的原则而言，则第五个的比喻里，天国乃是宝贝藏在地里，并不是看见了它的人；而在第六个比喻里，天国又是那遇见的人，并非那好的珠子。这岂非最没有理么？所以，实在说来，天国乃是好像那整个比喻里的故事，并非那比喻中的一点而已。然而，这并不是说其中的意思，必定是好的。因为在真实的天国里，固然是没有歹的，然而在现今的时候，却有许多假冒的事，也就难免有坏的了。所以当人睡觉的时候，仇敌能将稗子撒在麦子中间。并且在首三个比喻里，罪恶乃是一个大过一个。第一个比喻说明好种的局部失败，第二个说明仇敌撒恶种的事实，第三个说明最小的种子，如何在世界里变作最大的，以致空中的邪灵都栖集于其间。如果现在这第四个比喻，是说到福音的得胜，则它与前三个并不联络，并且是完全相反的！

如果我们愿意让圣经的话来指明这一个比喻的意思，则我们要看见这个比喻里面的各点，都是满有意思的。我们在利未记第三章里，能够得 解说这个比喻的帮助。素祭里面的细面，就是这里的三斗面，是不应当将面酵放在里面的（11节）。所以在这里，有一最要紧的点，就是这个妇人乃是作神所禁止、不应当作的事！这样，我们就要看见，这个比喻与前三个是一气相连的。前三个比喻里的罪恶，到这个比喻里，是更深了，也是更隐藏了。因为素祭是表明基督如何为生命的饼，如何为属神祭司的粮食，所以将面酵调在里面，就是改变基督的性质。这个妇人所作的，就是代表负名的教会所作的。

这一点是很要紧的，所以我们不妨多看。旧约里有一个节期，就是除酵节。在除酵节的时候，犹太人应当吃无酵饼七日。头一日要把酵从他们各家中除去，因为从头一日起，到第七日为止，凡吃有酵之饼的，必从以色列中剪除。就是在我们的主在世的时候，犹太人尚是按 字面遵守这个除酵节。所以，当主耶稣说这个比喻时， 的犹太门徒，是很容易明白这酵的意思的。因为除酵的工作和惯例，在他们中间尚是非常普通，为人人所知晓的。照 除酵节的除酵而看，这酵的意思必定不是好的。并且，当日听主耶稣说这比喻的犹太人，也是明知道在素祭里是不可用酵的。并且不只如此，神明明禁止：所有用火献给 的祭里面，都不许搀杂有酵。当日的听众，对于酵的意思，是不难明白的。

我们若从头至末，看过圣经里所有用酵的地方，就看见没有一处是用它以指好的。就是在现在所读的比喻里，也并非例外。我们若将这个比喻，和前三个比喻连起来看，就看见这酵的意思，并不是好意。并且我们再看我们的主自己对酵的定义，就更不能不以这酵的意思为歹的。酵乃是法利赛人和撒都该人的教训（太十六12）。

基督为我们灵魂的粮食，乃是藉 教训或者道理赐给我们的。圣经里常常以道算为可食的粮食，我们能用信心支取它，而补满我们的需要。基督乃是真理，我们乃是藉 真理享受基督。法利赛人的教训，就是注重外面仪式，和自以为义的教训。撒都该人的教训，就是现今不信派的教训。这两种酵，都是反对神所启示，和信心所明白的基督。我们在马可福音八章十五节里，还看见有所谓「希律的酵」者。这就是名利场中的教训。所以按 主耶稣自己所说的话来看，酵的意思就是情欲、魔鬼和世界。它们合起来，败坏基督的真理。

我们读过这个比喻里的体裁，就不能不记起保罗也有这样的话语。主耶稣是说，妇人拿面酵藏在面里，直等全团都发起来。保罗就说，一点面酵能使全团发起来（林前五6）。我们读过这两个比方之后，我们不能不说出，这两个的地方是并行的，是相辅的。但是，在哥林多前书第五章里，使徒曾将这面酵的意思明说出来，并不像主耶稣在马太福音十三章的缄默一般。这两个地方，既是有并行的意思，则我们可从哥林多前书寻出这面酵的意思。在第八节里，使徒就为我们解释说，酵的意思，就是「恶毒邪恶」；无酵的意思，就是「诚实真正」。这样，我们所查考的比喻里酵的意思，也可算是定规了。

但是，为甚么说三斗的面呢？面在圣经里，除了指基督以外，并无其它的指法。我们如果读过旧约，我们就知道，三斗面乃是他们粮食的一料。他们好像是以三斗面，表明他们粮食量度的起点。所以，当亚伯拉罕款待天来的住客时，也是用这个数目的面来作无酵饼。如果我们在那里，并在这里，看出其中所指的基督，就我们不难明白其中的意思。主耶稣是以人子的资格，以存到永生的食物赐给我们（约六27）。因为 是人，所以 能作我们所需要的粮食。然而这个「为人的基督耶稣」， 到底有甚么数目呢？三是神的数目，表明三而一的神，表明神的满足。「神本性一切的丰盛，都有形有体的居住在基督里面。」（西二9）比三这个数目更少的，对于这里所表明的真理，并不相合。

这个妇人，就是将面酵放在这三斗的面里面。但是，这个妇人是谁呢？无疑的，她是教会。因为圣经里，都是以妇人为教会的预表（不论这个教会是真实的，或者是灵意的）。但是在此二者之中，这个妇人到底是代表甚么呢？是真实的呢，或者是有名无实的呢？我们读过这个比喻，我们就不难知道，这个妇人所代表的教会，到底是好是歹。前一个比喻是有巴比伦性质的，因为那个小种，也像尼布甲尼撒一样，高大成树（但四20-22）。她就是掌权在世界的教会的代表。她既要掌权，就难免要受帝王的影响。他们应当为她改订规矩，更换教训；所以就是在这个时候，面酵放在三斗面里头了。

基督的教训，乃是在这个妇人的手里。她有权柄，她能够任意捣搅，也任意捣搏。她可以将她的遗传、她的规矩加在里面，叫它们与神的话有一样的权威。她能任意解释、规定神话语的意思。面酵就是在这里。教会的教训就是面酵。无论这种教训是在甚么地方，是有甚么外壳，它总是扑灭圣灵的感动，干犯神话语的教训，叫人除主耶稣基督以外，另有一个主人。然而它却是假藉主的名和主的权柄，以致主的子民，不敢抵挡这种虚假的命令。

我们现在回来看耶洗别这个妇人。她的名字是满有意思的。我们知道圣经常常将许多的意思，藏蓄在一个小字里面。许多时候，只有一个人的名字，已足说出不少的故事来。耶洗别这个名字，和她连带的历史，叫人想到主在这里所说的，不只是指当日在亚细亚的一个教会，乃是特别说到一个背道的妇人。

她是西顿王的女儿。亚哈就是受她的影响而去敬拜服事巴力，以致「他所行的，惹耶和华以色列神的怒气，比他以前的以色列诸王更甚」（王上十六33）。他在以色列人中，极力的提倡拜偶像的事。在他的桌子上，有八百五十个巴力和亚舍拉的先知一同饮食。他定规要杀耶和华的先知以利亚。他杀害拿伯，只因他不肯放弃神所赐给他列祖的产业。他真是当日以色列人中罪恶的元首和主动者。所以在列王纪上二十一章二十五、二十六节就说：「从来没有像亚哈的，因他自卖，行耶和华眼中看为恶的事，受了王后耶洗别的耸动；就照耶和华在以色列人面前所赶出的亚摩利人，行了最可憎恶的事，信从偶像。」

当我们还未说下去之先，我们要先提起一件事。就是在启示录第十七章里，也提起一个妇人。她的名字是「奥秘哉，大巴比伦作世上的淫妇和一切可憎之物的母」。这个妇人，现在不过就是推雅推喇里的耶洗别。需等到将来大灾难的时候，她才要发展成功为所示录十七章所讲论的妇人。对于这个妇人，需等到我们说到十七章时，方能详细的说，现在不过就是提起，以为她是与推雅推喇的妇人相同而已。

我们回到我们的本文来。这里论到耶洗别的话，是很简单的。只说她是一个「自称为女先知的」人。她这样自称的结局，就是引诱人犯奸淫、拜偶像。但当我们读历史时，历史并没有告知诉我们说，耶洗别是一个先知。她是一个王后，一个拜偶像的王后。推雅推喇的这个耶洗别，她并不是一个王后。然而，我们若看主对得胜者的应许，以为他们将来将要管理世界，我们就知道，在耶洗别的名字里面，真也有她是王后的意思。因为我们知道主在这七封书信里面，所有应许这得胜者的话语，都是与那些得胜者所在教会的情形，十分相合的。所以在这里，基督既然应许得胜者将来要操权，就是说这些得胜者，乃是不肯和当日的教会一同操权的人，所以主应许他们以将来的操权。所以在这里，虽然只说出耶洗别的名字，就是表明当日虚伪的教会，已经如何像从前的耶洗别，在世上掌权了。不只这样，将来的大巴比伦，也是要操权的。所以这两处的圣经，实是彼此相连的。

巴比伦的手中，也是染有圣徒的血的。但是，在推雅推喇这里，我们并没有看见这个妇人有这样的行为。然而，她「耶洗别」的名字，叫我们记起，从前逼迫神忠心子民者，就是她。我们应当记得这个，我们才能完全明白这封书信的意义。在另一方面，马太福音的第四个比喻，虽然没有提起她如何为王后，如何为逼迫人者，却很明白的说出她自称为先知的性质。这样，这一封推雅推喇的书信，将其它两个的预言组织在一起。这三个地方──所示录十七章、马太福音十三章和本书信──连合起来，叫我们得 完全的知识，论到这个妇人的行为。

这些自然都是说到罗马教。这是主自己对于罗马教的意见。人虽然，或者以为她是无大过的，然而我们应当用主的眼光和主的估价才可以。神的判断乃是定规的。在将来所要发现的事中，我们要看见，神从前所已定规的，总不会改变。这是何等的严肃呢。从预言中──启示录十七章，我们知道，将来这个妇人还要掌权。徒冒虚名的更正教，还要在她权力之下。所以我们愿意神的儿女，知道神对于她的意见如何，好叫我们小心。耶洗别这样的行为，比贪爱不义的工价更为不好。她的罪，比巴比伦更重。现在，推雅推喇竟然这样允准这个妇人教训、传说黑暗、残忍、拜偶像的道；并且还自以为有神的命令和神的权柄。她这样自称为先知，意思就是她乃是代替神说话的；在她话语的后面，是有神为后盾的。然而，这样的罪恶，总不能从主的眼目里遮盖过去；她不只传说奸淫，并且也实行奸淫。这样奸淫的罪，就是代表与世界的联络。以色列人与迦南人通婚，在主的面前如何是犯奸淫；教会和基督徒与世界为友，也如何是犯奸淫。

吃祭偶像之物，是她教训的第二个结果。这是代表他们如何直接与撒但交通。因为外邦人所献的祭，是「祭鬼，不是祭神」（林前十20）。这两件罪，是神所最反对的。在别迦摩的时候，不过只有少数的人，听从巴兰的教训，吃祭偶像之物，行奸淫的事。然而，到现在推雅推喇的时候，教会的全体，竟然容让耶洗别教导众人，引诱他们行奸淫，吃祭偶像之物。这样的犯罪，真是一步深过一步！

耶洗别的教训，就是当日教会的教训。主就是在这几封书信里，大书特书的警告 自己的子民，以为现在在地上负名的教会所教训的是不可靠的。她虽然是主在地上的发光者，然而主却在这几封书信里警告 的儿女，以为她的教训，并不一定对于灵魂、对于真理和对于圣洁，都是稳当的。然而，在现今的时候，多少人还是以为教会的教训、教会的礼仪、教会的遗传，乃是有神的权威，以神的祝福给人的！多少人以为教会既然敢行，教会既然敢传，则其所行所传的，必定是不错的！这样的人应当记得，主说，以弗所是坠落的，别迦摩是住在撒但地方的，推雅推喇是听从耶洗别的教训的，撒狄是名为活其实是死的，老底嘉是主要从 口中吐弃出去的。人以为听从教会的教训，就是听从神。然而，主却以此为责备他们的根据！人以为听从耶洗别的教训，岂非顺服神么？岂知耶洗别并非神的先知，不过自称为先知而已。圣徒应当知道，在现今的教会中──就是主在这七封书信里所告诉我们的──已经有许多背逆主，离弃主，任意加减主的话语的事。所以，我们现在应当小心，我们所听从的，到底是谁的教训。

耶洗别的罪有三：她自称为先知，这是第一。神的教训，是女人不应当教训男人；就是所教训的是真理，也不可以（提前二12）。神既以她为一妇人，就是表明她没有教训真理的权利。虽然这里所说的耶洗别，并不是真在肉体上为女人的；然而神既在灵意里算她是一个妇人，就是表明她不应当教训神的仆人，这是第二。她竟然教训异端，这是第三。所以神的子民，你们应当小心，切不要以为你们是十分稳妥的。就是最坚固的，也有坠落的可能！听从人的遗传的，都难免于受引诱。她不只在理想上教训并奸淫，且真引诱人来实行。有了教训，自然就生出行为。多少人遗传的教训，都是因为有人提倡实行，所以才得存留至今！

「妇人」二字，在许多的古卷里，都作「你的妻子」。如果这个翻译是更好的，则我们要另外看出一层的意思。这「你的妻子」，意思就是：她是顺服你的，服在你权柄底下的。亚哈是以色列人的代表，他是负以色列人道德上责任的。推雅推喇的使者，乃是在推雅推喇教会的代表，也是负那个教会道德上责任的。亚哈的罪，第一，是娶了耶洗别，以致他有分于拜巴力的事。第二，是他允准她以一个外邦人，一个拜偶像者，来管理他国中宗教的事；并在神治理的国内，让她自称为先知。这就是教会在历史上，在别迦摩之后，在罗马教兴盛的时候所行的。那个时候，教会与世界联合。罗马教自称有神的权威，介绍许多拜偶像的习惯人教会。实在说来，在历史上的罗马教会，比当日的推雅推喇更像耶洗别。因为罗马教像耶洗别一样，不只介绍异邦的罪恶给神的子民，并且也流许多不肯接受她所介绍者的血。我们知道，在圣经里有一个最大的原则，就是圣经若以一个女人为预表，就是表明一种的情形。圣经若以一个男人为预表，就是表明那一种情形中的行为。所以在这里，无论是翻作「妇人」也好，翻作「你的妻子」也好，那个解释总是一样的。因为无论如何，神总是要使者负耶洗别教训的责任。亚哈是在神面前负他国家的责任，然而他却允准耶洗别操权并教训，所以当日以色列的背道，乃是历史上所罕有的。这个耶洗别的名字，在推雅推喇的教会里，好像就是使者的妻子，她是代表当日教会的情形的。那些为基督在那个教会里负责的人，应当负这个情形的责任。主所责备的，并不只是在教会里面有属世和败坏的教训，乃是以为这样的教训，竟然是有权柄的，冒 主的名和全教会的信仰，传扬出来！

二十一节：「我曾给她悔改的机会，她却不肯悔改她的淫行。」

二十二节：「看哪，我要叫她病卧在床，那些与她行淫的人，若不悔改所行的，我也要叫他们同受大患难。」

二十三节：「我又要杀死她的党类（原文作儿女），叫众教会知道，我是那察看人肺腑心肠的；并要照你们的行为报应你们各人。」

就是这样，那些逼迫神子民的人，要从神的手里，受 他们所应得的刑罚。当这样的刑罚降临时，诸天都要表同情，欢呼说：「阿利路亚！救恩、荣耀、权能，都属乎我们的神； 的判断是真实公义的；因 判断了那用淫行败坏世界的大淫妇，并且向淫妇讨流仆人血的罪，给他们伸冤。又说，阿利路亚！烧淫妇的烟往上冒，直到永永远远。」（启十九1-3）神在这里的审判，没有真仁慈的人能够说，是太重的。并且反要在现在的时候，同心劝神的儿女说，「我的民哪，你们要从那城出来，免得与她一同有罪，受她所受的灾殃！」（十八4）

我们知道，如何审判罗马教的行为；然而我们却常常行罗马教所行的！我们应当记得，圣经是以罗马教为「世上的淫妇，和一切可憎之物的母」（启十七5）。虽然我们拒绝整个罗马的教训，然而我们尚可能接受罗马的原则！我们应当知道，在更正教的壳子里，有许多都是教皇化的东西。并且在现在的时候，尚有人要完全恢复到罗马的地位。有许多的公会，和许多的主张，虽然没有教皇，却有教皇的性质，自以为所教训的，乃是永不会误谬的！这样的自高自大，真是那自称为先知的妇人的声音；虽然她的名字不一定都是叫作耶洗别！

虽然现在也有许多的团体和个人，并不像罗马教那样自以为她的教训，都是永不会误谬的，也没有以为教会是在世界里，是应当掌大权的；然而，就是在此中，我们也能看见罗马的形像。无论那一团体的基督徒，虽然不自以为是世上独一的公教会，虽然不自以为他们是罗马的嫡派，但他们如果以为他们的教训是教会所教训的，是有权威的；在这里，我们就听见那个妇人的声音！虽然那妇人的名字，并不是耶洗别。虽然有许多团体，他们并非有意增加神的话语，并且也愿意接受神话语的引导；然而，只因他们以为他们团体所规定的，或者他们的团体从前所规定，现在遗传下来的，也是圣徒们所应当遵守，所应当敬重的；这就是没有罗马之名，而有罗马之实的团体。就是在这里，几乎更正教的教会，都是站立在一处！并且，有人反以为教会若不是有这样人为的信条和规则，则他们信仰的稳健，就有许多可疑的地方。自然我们知道，现在有许多不信派，他们正在出力要求，要除去人为的信条。不信圣经的默示者，有这样的要求。不信永远刑罚者，也有这样的要求。相信基督教不信基督者，也有这样的要求。就是因为有这些人反对信条和遗传的缘故，那些 道热心的人，就更以为这些信条和遗传是不可少的。我在这里，自然没有工夫主讲论这些问题，然而有一件事我可说的，就是照 圣经而看，教会总不应当有所教训。除了神所默示的话语以外，没有人或团体，可以作有权威的教训。圣灵教训圣经，乃是真的教训。因为圣经里除了真理，并没有别的。耶洗别虚伪的要求，就是说她有权威教训。你如果相信耶洗别的原则，你就不能禁止人去跟从耶洗别的教训。一个领袖或一个团体，若有权柄──在圣经之外──教训，则谁能保他们不会错误？他们若错误了，则跟从他们的人，怎能不错误呢？如果瞎眼的带领瞎眼的，两个怎能不都跌在坑里呢？

然而有的人就要说，现在的信条，是可从圣经里，用许多的证据，证明都是圣经自己的教训的。好，如果圣经会教训信条所教训的，圣经是像信条那样的有权威，则何必在圣经之外，又有信条呢？人或若要以为：我们知道圣经的教训，真是专一的、满足的；然而，圣经若真有专一的教训，又何必你们出来用信条叫它成为专一的呢？如果圣经是有权威的，则何必用信条来证明圣经的权威呢？信条的权威，足以证明圣经的权威么？这样的作法，乃是羞辱圣经，并非尊重圣经！圣经自己的见证是说，「圣经都是神所默示的，于教训、督责、使人归正、教导人学义，都是有益的，叫属神的人得以完全，预备行各样的善事。」（提后三16-17）人以信条所记载的，是有权威的，就是取消圣经的权威！叫人不以圣经为程度，而以信条为程度！如果不幸，在信条里有了错误；则人们也应当维持这个错误，像维持其中其它的真理一般。如果不幸，在信条中有了缺点，则圣经也没有机会可以补满它。简言之，这样的作法，就是取消圣经的高位，叫人的良心不能直接在神面前负责。所以，现在敬畏神的人，应当起来，反对一切人所用以代替神的话的规则。无论如何，耶洗别好像是很有智慧的。她以为她自己是可以教导人的，她就连接 管理人。她的错处，就是她不肯让她假冒为神话语的教训，给神的话语来审判，看到底是真是假。她也知道，神所默示的，是有权威的；所以她才假冒她是受神默示的。然而，她忘记了，她这样的受神默示，是否神所默示的话语所允许的。她的权威，不许人疑问，只许人接受。圣经也是如此。它是绝对应当被人接受的。就是为 这个缘故，所以它在过去的时代中，曾受过许多的试验。人的试验越厉害，圣经的权威越显明。真的并不怕人试验。并且一受试验，反将假的显明出来！相信罗马的，乃是愚昧与迷信。相信圣经的，乃是聪明，并满有理由。

照 圣经看来，教会并不能教训。先知虽然讲道，然而其余的人，应当在那里「明辨」（林前十四29）。每一个人，都是按 神的话语来明辨。每一个的良心，都是直接在神面前负责。凡所说出的，每一个人都觉得关心。他们不只应当注意，他们是怎样听；并且他们应当注意，他们到底是听甚么。这一种的存心，要叫人多多的倚赖神。我们常欲听从人世的学说和遗传的教训；但是神的目的，乃是要破除这些，好叫我们重新来到 话语的面前，听 圣经的教训。这样，我们所信的，就不是人的智慧，乃是神的大能。

教会有权威的教训，自然是以罗马教为最高点。然而这一种的种子，现在已经散在各处，几乎到处都有。除了这个教训之外，罗马教的另一个行为，也几乎到处都有。自然罗马教是最高点，然而罗马教的雏形，却散在各地。这就是教会在世界上的地位问题。在罗马教里，自然这是最伟大的。耶洗别为王后，并非寡妇，也看不见忧伤的事。她掌权；在她的脚下，乃是列王的颈项。她以圣经中讲论主耶稣将来作王的话，以为是她在今世的业分。「你要踹在狮子和虺蛇的身上，践踏少壮狮子和大蛇。」（诗九一13）许多基督徒，虽然他们不相信他们应当像罗马教那样的管理世界；然而他们却受罗马教的余毒，以为基督徒应当在世界的舞台上有分。这有分的意思就是说，在里面当职任。世界所盼望的人物，谁能比基督徒更为合格呢？他们始终没有想到，在主耶稣未来之先，撒但乃是今世之君王，今世所有的作为，都是反对神和 的儿子基督的；除非等到主耶稣用强权再来时，才能赶出撒但，叫世界归顺 。实在说来，圣徒若在世界里得权，他就要被世界所改造；他并不会洁净世界。并且神的命令，乃是信与不信不能负一样的轭。这样得 政治上的位置，自然不能不使与世人共事的，失去神儿女的地位。

我们知道耶洗别所教训的奸淫和拜偶像，乃是与第十七章里大淫妇的奸淫和可憎之物是一样的。在那里，我们看见地上的君王与她犯奸淫的罪。她利用腐败的道理以在世界里得 势力和权柄，而她的主在同个世界里所得的，不过一个十字架的坟墓而已。教会要在厌弃基督的世界里得权位，乃是一件不可思议的恶事；然而，这事岂不普遍么？许多反对罗马教的人，却在许多世界的事上有分，以为这已经比罗马教好得多了，岂知这尚是五十步呢？

在耶洗别里，我们看见她不只以为教会有道理上的权威，并且有政治上的权柯。这就大大的改变了教会所原有性质。她现在并不是一个真实的教会，是虚伪的，不过继续在真实的之后而已！世界的原则，已经叫她全团发酵起来，失去她所有的见证。

「我曾给她悔改的机会，她却不肯悔改她的淫行。」主现在的呼召，并不是要他们悔改，也不是要他们再去行那当初所行的，也不是要他们恢复当初的爱心。这些对于推雅推喇教会并不合适。悔改的机会，前已赐给，但是悔改的机会，已被拒绝。所以，悔改的机会就永远过去，再没有了。现在剩下的，就是审判。这个审判，是最令人恐怖的。因为长久的迟延，积蓄她所当得的怒气。「我要叫她病卧在床。」主有恩典，主也有忍耐，然而永远拒绝这恩典和忍耐，就要得 主的审判。推雅推喇的失败，乃是最终的，最厉害的。教会逐渐失败，到了推雅推喇就达到最高点。

在这里，我们应当注意三种人。一，就是耶洗别；二，就是那些与她行淫的人；三，就是她的儿女。神对于这三等人的审判，各有不同。主知道到底他们所犯的罪是甚么，主也分别他们与她关系的深浅。凡犯罪的，没有一个能得 自由。审判是定规的，惟独不同而已。主是要按 人的行为赏罚人的。

耶洗别拒绝神的恩典，不肯悔改；所以她的刑罚，已是无可改移的。现在是神施恩的日子，所以 是慢慢的发怒。 并非任凭人犯罪。虽然罪人可以误会 的恩典，可以为自己积蓄怒气，然而神总愿意施恩，愿意人悔改。但是神的忍耐，对于耶洗别，竟然不生出效力来，神长久的恩慈，为她所拒绝。所以除了审判之外，并无其他的办法。「我要叫她病卧在床」；一个犯罪的床，换为一个痛苦的床。在她受刑的日子中，好叫她知道至高的神，如何不喜悦她的罪。她是犯那到死的罪，所以再没有盼望了。

那些与她行淫的人，他们尚有一点的机会，尚有一点悔改的机会。但是，若失去这个机会，不肯悔改，他们就要受「大患难」。这个患难，自然不只是在今生的，因为罗马书二章说，「将患难、困苦加给一切作恶的人，……就在神藉耶稣基督审判人隐秘事的日子，照 我的福音所言。」（罗二9、16）所以，这个患难，是在将来还有的。这些人所犯的罪，究竟不能指定其为道德上的奸淫，或是身体上的奸淫。然而我们知道，无论是道德的也好，身体的也好，受大患难的刑罚，总是定规的。照 我们的看法，这些行淫的人，大概尚是得救的。他们乃是使徒教会中的人，然而他们尚要受刑。所以，基督徒应当小心，因为他们虽然得救，但并不是说他们所不悔改的罪，神就也不提起了。凡罪不是在主耶稣宝血底下的，都要受审判。

耶洗别的活动，可从她有她的「儿女」这件事看出来。他们是谁呢？就是她的教训所产生、所制造的人，就是愿意献身宣传她的道的人。可怜！现今这样的人是何等的多呢！不只在罗马教里面，就是在完全反对罗马教的更正教里，这样的人也在在都能看见。其实有罗马教的心，而冒更正教的名，究有何用呢？

主对于耶洗别的儿女，又另有一种的刑罚。「杀死」这两字，在原文里就是出埃及记五章三节、九章十五节，利未记二十六章二十五节等处的「瘟疫」。与摩押妇人犯奸淫的人，也是遭瘟疫而死（民廿五8-9）。所以在这里，我们若先按 字面而言，则看见这些人是要遭遇瘟疫而死的。若按 灵意而言，则他们在将来的时候，尚要受主类似的刑罚。

主这样作，有甚么目的呢？「叫众教会知道，我是那察看人肺腑心肠的，并要照你们的行为报应你们各人。」主承认在这七个教会之外，还有别的教会。主对于一个教会所施行刑罚的目的，乃是要帮助所有的教会。当主刑罚亚拿尼亚、撒非喇时，圣经就记 说，「全教会和听见这事的人，都甚惧怕。」（徒五11）神所施行的刑罚，是要警戒那尚未受刑的，叫他们惧怕，停止犯罪。

主说 这样作，是叫「众教会知道，我是那察看人肺腑心肠的」。照此而看，耶洗别和那些同她犯罪的人，所犯的罪，一定是很隐密的，是为常人所不知道的。然而主察看人的肺腑心肠，没有一个隐密的罪，在 的面前不是显露的。当主来审判的时候， 要照出暗中的隐情，显明人心的意念。虽然隐密的罪，像奸淫一样，主也要表显出来。

主这样的审判，还有一个目的，就是要「叫众教会知道，……并要照你们的行为报应你们各人」。这里「你们」两字，就是表明主要这样的对待教会。主这一种原则，是 对信徒和非信徒所共用的原则。诗篇六十二篇十二节，马太福音十六章二十七节，罗马书二章六节都是这样的表明。我们应当知道，世上没有一个人能因 行为得永生；也没有一个有永生的基督徒，因 罪恶行为的缘故，至终永远沉沦。主耶稣的义和神的爱，要叫每一个得救的人，不至永远沉沦。然而，这并不是说，此后圣徒再没有刑罚了。这也并不是说，信徒就不再站立在基督审判台前了。虽然我不至于永远沉沦，是一件已经定规的事实，是永远不会改变的。然而，圣经也告诉我们，作基督徒的，已经有永生的，「我们众人必要在基督台前显露出来，叫各人按 本身所行的，或善或恶受报」（林后五10）。因为「我们各人必要将自己的事，在神面前说明」（罗十四12）。许多为主受苦作工的人，主就要在那个时候报应他们。那些工作被焚烧的人，虽然自己得救，却要受亏损。然而，那些犯罪而又没有悔改、没有认罪的人，虽不至于永远沉沦，却要在千年国的时候，收成他所种的（加五19-21，六7-8；启廿4-6）。

二十四节：「至于你们推雅推喇其余的人，就是一切不从那教训，不晓得他们素常所说撒但深奥之理的人，我告诉你们，我不将别的担子放在你们身上。」

二十五节：「但你们已经有的，总要持守，直等到我来。」

在这样黑暗的光景中，我们看见主对那些忠心的人所说的话，真叫我们心中得 安慰。主是鉴察一切的主。 知道推雅推喇全体的光景，但 也知道在推雅推喇教会里，那些少数忠心的人，他们的光景如何。虽然全体有罪，然而少数却能清洁。我们应当知道，在主的面前，并非教会全体是 的教会，主乃是算这些遗数为 的教会。这些遗数有甚么性质呢？他们推辞当日时尚的道理。他们不随从那种道理所允许的属世与败坏。自然，这些人因为这样的反对当日教会所承认的教训，要被人看如疯癫（赛五九15）。因为那些犯罪的人说，他们是「晓得撒但深奥之理的人」（原文），意即他们是受撒但的迷惑，坠入撒但的罗网。为甚么缘故，人这样的诬说他们呢？没有别的，就是因为他们不肯与他们同流，与罪恶──不论是在世界里，或在教会里──有极明显的分别。他们愿意遵 圣洁和真理的道路而行。就是因为这个，耶洗别和她的同帮，并她的儿女，就以为这些少数的人，乃是暗与撒但交通的人！乃是受撒但的迷惑，破坏他们教会合一的精神的人！历史常常是重复不已的！因为每一次神的儿女愿意跟从神的话语，离开负名的教会，洁净自己，作脱离卑贱的器皿，就常受人的误会和诬蔑，以为他们是受迷惑的。然而所有神的儿女，像推雅推喇其余的人，都应当安心、欢乐，因为他们有主的申明： 说，「你们不晓得撒但深奥之理的人，像他们素常所说的。」（原文）每一个有心尊重基督的人，都应当因 主的赞成而满意。

主这样的说到遗数，就是表明主已经离弃那个团体了。这是非常严肃的。因为这好像就是说，主挪移那里的灯台。然而主却承认他们在 的眼光中是非常宝贵的。

在这里，我们要特别的注意到一点，就是推雅推喇教会在这个时候，不过是罗马教会的雏形，尚未达到启示录十七章完全发展，完全腐败，为主所厌弃的地位。所以主在这里，尚没有叫 的忠心儿女，离开这个教会。推雅推喇所预表的，虽然是罗马的教会；然而推雅推喇自己乃是在亚西亚省的一个实在教会。所以，主在这里对那实形推雅推喇教会里面的忠心信徒说话的时候，并没有警告他们，叫他们应当离开他们的教会。至于推雅推喇所预表的罗马教会，在启示录十八章四节里则是劝他们应当离开。这无他，因为一个实形的教会，与那个实形教会所预表的教会，是不能相混的。主只要求推雅推喇的遗数，持守他们所有的，并没有劝他们离开。但是，主对于那些在推雅推喇教会所预表的罗马教里的人，就对他们说，他们应当离开。

这是甚么缘故呢？因为当日推雅推喇实形的教会，虽然腐败，然而她尚是奉主的名聚会，乃是主在推雅推喇唯一的灯台。所以离开这个腐败的教会，就是离开教会。他们的全体，虽然允许耶洗别在里面教训，虽然在他们中间有异端，然而这个教会乃是推雅推喇独一的教会，尚未改变名称成为人的教会。乃是当到一个教会改变名称，叫主失去地位，像罗马的教会一样；主才叫忠心的人离开。我们以上都是说到推雅推喇所代表的罗马教会。但我们千万不要忘记了，虽然在一方面，推雅推喇是代表罗马教，然而，另一方面推雅推喇乃是一个实在的教会。就是在解经的时候，我们也应当分别甚么是对预表说的，甚么是对实形说的。

所以我们在这里应当分别一下：在现在叫主失去地位的宗派里，受实形罗马教的原则支配的公会里，乃是我们所应当脱离的。至于一个地方，如有一个教会，是完全奉主的名聚集的教会里，如果那个教会是那地方的唯一教会（不是公会）；如果那个教会，是那个地方神的教会；如果那个教会，在组织原则上，并没有违反神圣经的教训，并且承认圣灵在他们中间，可以有完全自由作工的，则那个教会虽然腐败，我们也不应当离开。因 腐败的缘故，离开一个教会，乃是不可以的。神是要我们离开宗派，不是要我们离开教会。在一个没有宗派的教会里，虽然腐败，神并不要我们离开。不过，我们自己在一方面应当自洁，与腐败无干。在另一方面，则当将教训这些腐败道理的人，从中间赶出去，或者禁止他们的教训。

我们知道，教训是与行为有很大的关系的。就是因为人相信错误的道理，所以就有错误的行为。我们应当负我们所信道理的责任。因为我们所信的道理，要支配我们的人生。所以主赞美这些其余的人，就是根据他们不从那教训。

我们前面将「不晓得他们素常所说撒但深奥之理的人」译为：「……晓得撒但深奥之理的人，像他们素常所说的。」我们已经说过，这意思就是他们诬说信徒。但在这里还有一个意思，就是照 官话圣经里所翻译的：「这些余数的人，乃是不晓得他们素常所说撒但深奥之理的人。」听从耶洗别教训的人，以为他们的行为是根据于一种深奥之理。这些神的遗民，太为肤浅，不知道这深奥之理，所以才反对他们。但是主说，他们所说的深奥之理，乃是撒但的深奥之理。

主在这里承认这些基督徒，乃是站立在一个正当的地位上。虽然外面的教会已经失败，然而主却看见这些忠心于 的人，是完全不错的。所以 说，「我不将别的担子放在你们身上。」你们所有的，真是好，真是我所喜悦的，所以，我并不叫你们再学习甚么，再作甚么，只要你们持守你们已经有的就是了。主说，「但你们已经有的，总要持守。」持守到甚么时候？不是等到耶洗别悔改，因为这个已经太迟了；也不是等到死，因为你们所等候的不是死，你们乃是有活泼希望的人──「直等到我来」。

主现在所注意的，不是已过的事，乃是在乎将来。从推雅推喇这个教会起，主就提到 再来的事。我们要看见，在推雅推喇里、撒狄里和非拉铁非里，主都明提到 的再来，虽然对于老底嘉最末后的教会，主说到她的完全被弃绝。这是告诉我们，这四个教会，都要存留到主耶稣再来的时候。虽然继续在推雅推喇之后，乃是撒狄，然而并不是有了撒狄，就没有了推雅推喇，而是这两个继续并存，直到主耶稣的再来。继续在撒狄后面的非拉铁非，和继续在非拉铁非后面的老底嘉，都是如此。

主现在将 再来的事高举起来，作 忠心子民的指望。主常常都是叫 的子民注意这件事。当人弃绝 ，当教会转移爱 的心去爱世界时， 就对那些忠心于 的人说到 的再来，叫他们忍耐等候 。

将来是有盼望的。现在所应当作的是甚么呢？现在他们应当持守他们所有的。这虽然是一件小事，但是在环围都是腐败的光景中，当人反对忠心爱主，当人用尽权力逼迫、反对、引诱那些顺从真理之人的时候，站立得稳，不稍移动，持守他们所得的真理，也并非一件小事。多少的人，他们从前所有的，到了现在，竟然随流失去。多少的人，在当初的时候，并非没有为主的真理、主的地位和荣耀，发过热心；但是因 主迟延的缘故，他们已经失去他们的见证了。所以现在最要紧的，就是应当持守我们所有的，并且持守到主再来。在甚么环境中持守呢？并不只是在世界的逼迫里持守，乃是在教会的纷乱中持守。感谢主，因为这个持守，并不是长久的，因为那日子已经快到了。

二十六节：「那得胜又遵守我命令到底的，我要赐给他权柄制伏列国。」

二十七节：「他必用铁杖辖管他们，将他们如同 户的瓦器打得粉碎；像我从我父领受的权柄一样。」

二十八节：「我又要把晨星赐给他。」

「这个教会中的得胜者，是有三种要素的：第一，虽然有许多的逼迫、反对和腐败的环境，但他们应当持守他们所有的，行走与世界分别的道路。第二，他们应当遵守主的命令到底。耶洗别有她的命令，跟从她命令的人，就不能遵守主的命令。要遵守主的命令，就当推翻耶洗别的教训。所以这些得胜者，他们若真要得胜，就应当脱离耶洗别一切的教训，和耶洗别教训的一切遗传，而单独遵守主的命令。当教会里面有耶洗别的教训时，听从教会，并不是听从主。所以主在这里召 的儿女，直接遵守 自己的话语。第三，这一句「遵守我命令到底的」，也可以翻为「保守我的行为到底」。这些是甚么行为呢？就是第十九节所说的行为，就是爱心、信心、勤劳、忍耐和善事。这些是主所喜悦的行为，也是主自己在世时所已经行过的。他们在起初时，有了这样的行为；并且在后来的时候，所行的比以前更多；他们就应当保守到底，不要因环境黑暗加增的缘故，便失去主的行为。

这一个「我的行为」的词句，乃是一个特别的名词，这就是保罗所说，「你们当以基督耶稣的心为心」（腓二5）的意思。基督徒在今世，应当作一个「复式」的基督方可。我们乃是与基督一同活过来的，所以，应当在行事为人上把基督表明出来。当 在世的时候， 在苦难和试验的中间，毫无瑕疵，完全忠心，事事顺服神；所以，基督徒在现今罪恶、腐败、不忠的教会里，也应当在他们的行为和话语上表明基督的生命。有分于耶洗别的行为的，要受刑罚；保守基督的行为的，要得赏赐。

如果信徒肯这样行在主所命定的路上，单单跟从主的脚步，遵守主的话语，行出主的行为，天天因 主要再来的缘故受勉励，并持守他们所已经有的，他们就要得 主在这里所应许的。这些应许，有两种的性质：第一就是与基督一同掌权；第二就是得 晨星。

主在这七封书信里所发出应许得胜者的话，乃是将每一个不完全的教会，分为两等的基督徒。当信徒相信主耶稣的代死，接受 在十字架上所成功完全工作的时候，他们就都在爱子里蒙悦纳，都是一样的。在这里，每一个基督徒都是彼此联合，没有分别。因为在这里蒙悦纳的根据，乃是按 基督的工作，并不理会罪人自己的工作怎样。既都是藉 基督的工作，自然在神面前都是一样的。但是我们常常说过，得救是一件事；得 神的奖赏，又是另外一件事。当主耶稣再来的时候， 要按 信徒的行为报应他们；有的要受赏，有的要受亏损、受责备和刑罚。因为将来的奖赏，乃是按 信徒行为的缘故，所以教会中的信徒，虽然都是已经得救，然而却要分开等级。在这七封书信里，我们看见在得救的信徒中，如何有不同、相异和分别。得胜者就要得 奖赏。失败者自然得不 主在这里所应许给得胜者的。

「我要赐给他权柄制伏列国。」主在这里乃是将忠心信徒的态度，和耶洗别的行为相比较。掌权制伏列国，这是不错。然而，乃是等到主再来时才掌权，并非在那时以前。圣徒是要和基督一同掌权的，单独掌权，就是表明基督徒的背叛基督。不错，主在现在的时候，就已经掌权了，然而 现在乃是在父的宝座上掌权，这个乃是 子民所不能有分的。所以，现在基督徒不能操权、执政。照 主的眼光而看，撒但是今世的君王，所有今世执政的人，都是在它的手下；所以基督徒不应当在基督的敌国里执政。看基督今日在世界的地位，就知道基督徒现在不应当掌权。乃是当到 以人子的资格在千年国的时候，升上 自己的宝座时，他们才能与 一同有分。这就是 对老底嘉得胜者的应许。「得胜的，我要赐他在我宝座上与我同坐，就如我得了胜，在我父的宝座上与 同坐一般。」（启三21）

「这个到底是甚么赏赐呢？我们若与 一同受苦，我们就要与 一同作王。现在的时候，耶洗别和他的门徒就 他们心中所喜爱的，在世界里掌权、为大。现在要与她罪恶有分别的基督徒，就必须舍弃世界上的地位和权利。他们与基督一同在这里受厌弃。但是他们得 应许，他们将来要和基督一同得 荣耀。他们现在尽可以舍弃耶洗别所得的，因为他们将来所得的，比他们现在所失的，实在是不能相比的。教会的地位，乃是应当忠心事奉基督，并为神在 儿子的恩典里所发出的亮光作见证。这样的见证，惟独有一个属天，不过旅居在世界的客人，不寻求世界组织里的势力，而又拯救人离开世界的才能作。一个为被弃的基督，作受苦的见证人，怎能在一个仍旧厌弃基督的世界里得 高大的位置呢？世界现在仍然是背叛神，基督徒怎能在一个这样的世界里为掌权的人？信徒现在的盼望，并不在于世界的改造，也不在于教会的复兴，主现在所赐给我们的应许，乃是现今世代里所没有的，就是主耶稣的再临，和 的国度。

这是一个新的时代。保罗从前曾警告圣徒，以为现在的作王，乃是不合时的高升（林前四8-13）。我们现在乃是应当俯伏在掌权者之下（罗十三1），一直等候到主赐给我们权柄，叫我们掌权的时候（罗十四17）。我们所等候的，是这个新的时代。

主所说的有权柄制伏列国，自然就是与二十章四节所说的时候相同。哥林多前书六章二、三节，也是说到这个时候。不过主在这里所表明的，并不只是殉道者要得 操权的地位，就是那些保守基督的行为到底者，也要在国度里有分，得看王位。我们看过主在这里所应许的话，我们就很明白，不是每一个基督徒，都能得 这个掌权的地位。因为得 权柄制伏列国的，并不是推雅推喇里所有得救的基督徒，也并不是起初有基督行为的基督徒，也并不是有基督在起初所称赞者的基督徒，乃是那些得胜的，持守到底的，遵守主的命令到主再临的，要得 这个权柄。现在圣徒应当知道，他们不都能进入国度。就是进入了，也不一定有一样的地位。我们不应当只因 得了永生，就满意了。应当进前，追求将来的荣耀。哦！我们若能在千年国里发光，像太阳一样，岂不是好么？

「他必用铁杖辖管他们，将他们如同 户的瓦器打得粉碎，像我从我父领受的权柄一样。」当那日的时候，主耶稣的手里要拿 铁杖，辖管列国。这个本来是主耶稣的地位。但在这里，我们看见 应许 的子民，叫他们与 一同有分。在这里，我们明明看见，主是引到诗篇第二篇的话。我们若将这篇的诗篇，和第一百一十篇比较，我们就看见，因 基督自己请求的缘故，神就将列国赐与 为产业，地极要变成 的田产。所以 就要用铁杖打破他们，将他们如同 匠的瓦器摔碎。现今人的营垒，虽然坚固；所有抵挡神和 儿子基督的态度，虽然刚硬，然而到了那日，都必被基督打碎，如同瓦器在铁杖之下那样的无力抵挡。这是在乎将来，这是基督的地位。然而 应许说， 要叫 的得胜者，和 一同得 这样的地位。

我们在这里应当注意一件事，就是世界并不是逐渐被主的福音所感化而一日好过一日的。若是这样的话，主就何必用铁杖来管理他们呢？有的人光读诗篇第二篇七至八节，以为基督的福音将要有最终的得胜。然而我们应当记得，得胜是有的，但并不是用福音，乃是用权柄。第九节所说的铁杖，主耶稣在启示录这个地方说，就是 的权柄。在第十九章里，我们看见基督从天上出来的时候，「有利剑从 口中出来，可以击杀列国； 必用铁杖辖管他们；并要踹全能神烈怒的酒 」（15节）。这并不是福音！这乃是基督的武力！将来列国变作主的基业，地极变作主的田产，并不是因为人受福音感化，乃是因基督再来，用 的权柄，用 的能力而建设、管辖 的国度在这世上。福音有它的工作。神对于福音的目的，不过是要藉 它选召拯救世人中的一部分而已。福音感化全世界的人，叫全世界变成天国，这是圣经里所没有的教训。

一根木杖，就足以制伏羊群了；但是列国并非像羊这样的驯良，所以大牧者和 的同人，应当有铁的杖，才能辖管他们。如果我们再读第十九章十五到二十一节，我们就看见，当基督再来的时候，列国到底是取甚么态度。他们乃是召集军兵，要与神的儿子争战。所以没有铁杖辖管他们，是不行的。并且就是在千年国中，除了以色列人全国都是属义的之外，那些进入千年国的外邦人所生的儿女，不一定都是顺服基督的。当他们进入千年国时，虽然都是称作义人，称作绵羊国；然而重生者的儿女，不一定都是重生的。所以，在撒迦利亚书十四章里，我们看见神警告那些不上耶路撒冷守住棚节的人所要受的刑罚。这地方的圣经证明给我们看，千年国里的人心，不一定都是圣洁的。并且我们若再看千年国末了，撒但被放出来时，如何又迷惑了歌革和玛各的人，叫他们背叛神，我们就知道，人的天性如果没有重生，无论如何都是没有改变的。所以，在千年国的时候，主和 的仆人们，就不能不用铁杖牧养他们。

我们知道，在肉身里面的人，有他们的力量与刚硬。主把他们这种性情比作瓦器。因为他们虽然刚硬，究竟当不起神能力的铁杖。当铁杖打下时，他们就要粉碎。如果他们是泥土，那还可以重新再造。但他们是瓦器，所以一次破了，就永远不能再变完全。这样的摔破，乃是主最仁慈的行为。因为若不是这样，世界的治安就要受影响。我们的忍耐，并不是要到永远的。基督的公义，也并非要永远放在一边。日子到时， 就要施行 公义的管治。到那日， 的态度一改变，我们就也跟 改变。

这一半的应许，都是说到主国度的事。但是在主国度还没有降临以先，圣徒必须先被主接去方可，所以主就说：

「我又要把晨星赐给他。」这个晨星的意思，主在本书的末了，就为我们解释。当全卷的预言快要说完的时候， 就回来替我们解释这个晨星的意思。「我耶稣差遣我的使者，为众教会将这些事向你们证明。我是大 的根，又是他的后裔，我是明亮的晨星。」（廿二16）这样，启示录这一本书（也可以说新约这一部书），就是以这一个宣言为结束。我们若看旧约末了，在玛拉基书里的宣言，我们就要惊奇，新旧约的圣经，如何合一的为基督作见证。启示录的宣言乃是说到主耶稣，玛拉基的宣言也是说到主耶稣。启示录说 是明亮的晨星。玛拉基说 是公义的日头（四2）。好像旧约所说的，是比新约所说的更完全。晨星先见，日头后来。得 日头，好像是比得 晨星更完满。因为得 白昼，好像是比得 白昼的应许更好。但是在这里的意思，并不在乎白昼，或白昼的应许，乃是在乎时间先后的问题。主耶稣为大 的根，就是说到 要为国度的王。这就是旧约所表明的太阳。在千年国时，主耶稣是显现出来，如同太阳一样。但是 为 的子民，在黑暗的世界里，要先作明亮的晨星。就是因为这样的应许是这样的宝贝，所以 真实的教会听见这个应许时，就不禁发出她的爱心和热心，爱慕 的回来，而同圣灵一同呼说：「来。」（廿二16-17）

主耶稣作公义的太阳，就是说 要带 异常的能力，显现在世界里。但是 也作晨星，在 子民的心中，显出 属天的美丽，作他们的盼望。晨星的出现，就是白昼将到的证据。那些在暗中仰望 的人，就要看见 ，得 的安慰。晨星并不是基督的显现，并不是基督在人面前表明 的荣耀；那是 为日头的工作。 说， 自己作晨星，意思就是 是睡觉的世界和打盹的教会所不能看见的。因为他们都是在世上自荣，忘记了现在是黑夜的时候，也忘记了基督的十字架。一个得胜者，乃是在黑夜中儆醒的人。他们不能和罪恶的世界，并腐败的教会，一同睡觉、打盹。他们在黑夜中仰望主，所以主将夜里的诗歌赐给他们，叫他们得 晨星。他们所注意的，乃是将来的事，因为晨星已经在他们心里显现。

即使教会从古到今都是忠心的，世界也已经是在黑夜中了；何况再加上教会的腐败呢？太阳升时，乃是呼召人去殷勤作工；而晨星只是为那些不与别人同睡的人而照耀的。有的人，他们要在太阳出时看见亮光。然而当太阳未来时，我们就先看见晨星的光，那是何等的好呢！在暗中享受基督，就是这里的意思。基督不是对我们说，「我是晨星；」 乃是说，「我又要把晨星赐给他。」这里的意思最少有两件：（一）基督将自己特别显现给那些仰望 的人，叫他们在现在就得享受 。（二）当 还未与圣徒一同再临，显现在世界里像日头一般时， 就要先提接那些得胜者，归于 自己。推雅推喇的时候，可以算作教会最黑暗的时候。然而，就是在最黑暗的时候，晨星才发现。所以要得 晨星的人，反要因 环境的黑暗，而知他们看见晨星的时候不远了。

但是晨星对于我们尚有一个表明。晨星虽然从天照常发光，然而它并不照耀这地。但它在它的境界里，总是辉煌朗耀的。基督将来要叫世界得 白日，但是对于我们， 就作晨星，因为我们乃是天上的人。 在天上照耀。惟独居在天上的人，才能看见 所有的光辉。虽然我们将来要和 一同作王，管理全地，然而我们的家，并不是在地上，乃是在我们父的家中。那个地方，是我们永远的居所。这个晨星，就是我们的居所。因为我们现在的生命和思念，都是在于上面，所以我们能够享受晨星完满的光辉。离开大地越远，与晨星境界愈接近者，得 晨星的光辉也愈多。

然而，这个晨星并不只是我们的居所，叫我们在里面享受神所给我们的；我们所最要享受的，乃是主耶稣基督自己。「我耶稣，……是明亮的晨星。」我们要享受 。这是美妙的思想！

晨星说到主耶稣要在暗中向我们显现，迎接我们到 那里。晨星说到我们永远的家乡。晨星也说到我们要永远和主同在，享受、羡慕我们的主。这三样的思想，在约翰福音十四章里为我们连了起来。主耶稣说：「在我父的家里有许多住处，若是没有，我就早已告诉你们了。我去原是为你们预备地方去。我若去为你们预备了地方，就必再来接你们到我那里去，我在那里，叫你们也在那里。」（2-3节）主要再来，主要给我们以一个住处，主也要叫我们永远和 同在。

晨星预言白昼快到。当主耶稣尚未降下灾难审判世界之前， 就要迎接我们回去。那时我们就要和 一同掌权。那时杖所变的，并不是一条蛇。杖在 的手里，要变成为公义的代表，叫世上反对 的，没有一个能挡得住 的能力。当那个时候，我们要与我们的主一同有分于 的政治。这是何等的有福呢！所以，主在这里对圣徒说到他们将来的被接与掌权，好叫他们的心不以现今的世代为目的物，只以将来的荣耀为中心点。能这样被将来的事所吸引的，就要在推雅推喇里作一个得胜者。我们必须这样的知道主，和将来的事情，免得我们受现在环境中背道和腐败的影响。因为我们的心按 天然而论，乃是最会倾向虚荣，盼望在世界里出类拔萃的。若非有将来的盼望，我们的心就不能蒙保守，以离开现今的恶世。

实在说来，在现在世界和教会里的罪恶，没有一件在我们心中是没有的。真的，我们若未在主面前审判我们心中所存的恶根，我们就不能拒绝现在世界和教会里腐败的果子。这些罪恶，都是因为人容让肉体存在的缘故；所以，才生出来。撒但若要作工，必须有它的工场才可以。就是因为人不肯除灭在他里面一切属乎肉体的，所以他们有这样的失败。我们现在最要紧的，就是求神藉 十字架，在我们里面作更深的工夫，好叫我们能够专心被将来的提接和国度所吸引。如果我们的心，愿蒙 保守，以离开现在环境中千百的危险，则我们不能不有这样的盼望。主现在将这两样的事，摆在疲倦的圣徒面前，叫他们仰起头来，盼望将来的事，在腐败的环境中得胜。

二十九节：「圣灵向众教会所说的话，凡有耳的，就应当听。」

这一句呼召的话语，本来都是在应许得胜者之前。但是，自推雅推喇起，这一句话是在应许之后。本来在前三个教会里，都是先呼召有耳听圣灵的话的人，然后才以应许赐给得胜者。然而，自推雅推喇起，直到老底嘉，乃是先应许得胜者以福乐和荣耀，然后才呼召那有耳者来听圣灵对众教会所说的话。这末了的四个教会，乃是要存留到主耶稣再来之时。

在前三封书信里，那有耳听的人，乃是对教会所作的普通见证有关。再后，才将得胜者从他们中间分别出来。但在后四封的书信里，乃是先说到得胜，后来才呼召人来听。这就是表明那些忠心的人，是与全体有别的。神特别将那些遗数的得胜者分别出来，以表示他们与教会的全体无关。这样作法，就是表明圣灵现在呼召的声音，不是教会全体可以听见的，乃是那些得胜的遗民而已。因为从今以后，能听圣灵呼召的声音的，不过就是那些得胜者而已。

我们知道，圣灵这样默示圣经，乃是深有意思的。 在前三封书信里，就一律的将呼召的话语，放在应许之前；而在后四封书信里，则一律的将应许的话语放在呼召之前。我们如果能明白神的思想和感觉，就要叫我们的心得洁净，被保守，蒙引导。不知道神法度的人，就要失败，就要错误。但是认识神的心的人，就要在诸事上认定主的道路。

就是这样，我们看见主对头三个教会乃是呼召他们全体来听。（他们能听不能听，那是另一问题。不过主总是向他们呼召。）但在末了的四个教会里，因为境况改变的缘故，所以主不将呼召的话语，连在 对教会全体所说的话语之后。主却将这呼召的话，放在应许得胜者之后，这好像是说，除了得胜者之外，主并没有盼望别人能够听。罪恶已经在负名的团体里长大。所以主的应许和呼召，不能再像从前那样的普通。自此之后，我们就看见神的遗民和普通人的分别，越过越分明。从前的时候，得胜者和普通人的分别，大概不过只在道德上而已；但是，到了现在，这样的分别，竟然显明出来。

{\Section:TopicID=124}附：历史上的应验

当别迦摩的时候，教会就已经达到罗马教开端的时代。但这在推雅推喇的教会，却是代表从基督教被罗马帝国接受为国教起，至改教的时候止的教会。然而这并不是说，至改教的时候，她不再存留在地上了。因为她还是要存留，直到主耶稣再来的时候。在这一时代的教会里，罗马的教皇自高自大，以为他是基督正式的代表，有牧羊的杖以牧养万民。他是使徒的承继人，所以他有使徒的权柄。并且惟有他有权柄，可以解说圣经，平常的信徒不能读经（这就是说，不必听主的话），因为他们就是读，也是不能领悟的。教会有权柄，可以解释圣经，可以教训圣经。教会得 主所赐给她的权柄，所以她在地上所捆绑的，在天上也要捆绑；在地上所释放的，在天上也要释放。所以得救的权柄，好像是在教会手里的。

教会在这个时候，以为地上的君王所管理的，不过是人的肉身；但她的教皇和神甫等所管理的，乃是人的灵魂；就是君王的灵魂，也是在她的手下！所以教会比属世的君王更伟大崇高。所以教会就在世上掌权，盼望藉 她的工作，叫世界变作天国。不特如此，并且她真管理政治的事，叫世界的君王服在她的手下。这样行为的结局，除了变为完全属世之外，并无其他的利益。神儿子所有的地位，她也忘记了。她自己的地位，她也不知到底是甚么了。

推雅推喇四字的意思，乃是「他献祭不止」。在这个时候，教会介绍许多异邦宗教的风俗进入教会里面，以致在教会中，有许多迷信的事。

就是在这个时候，有许多神忠心的儿女出来，见证他们的不是。但是他们所得 的结果，就是受逼迫、流血而已。在这个时候，也不知道有多少神的儿女，为耶洗别所杀害。

但是在这个时候，神却有 的遗民。他们是敬虔的圣徒，热心的传道士，他们忠心事奉神，愿意受苦，受厌弃，行走世界最狭窄的路。―― 倪柝声《圣灵所说的话》


启示录第三章

第三章 教会的演变及主的呼召(二)

壹 在撒狄的教会(启三1~6)

一 时期

十六世纪初，就是主后一五一七年，马丁·路德公布「九十五条质疑书」，发起宗教改革算起到主的再来。

二 撒狄原文字义

恢复，更正。

三 教会的情形

(一) 按名是活的，其实是死的

虽然宗教的改革得到部分的成功，脱离了教皇专一的辖制，废除了赎罪券，恢复了因信称义的真理，恢复了平信徒自己读经的自由；但在许多方面仍未脱离罗马天主教的恶习影响。所以光有恢复的名却失去了实际。

(二) 坚固那剩下将要衰微的

那剩下的，是曾经恢复过又一点一点快要流失掉的。虽然脱离了天主教的宗教仪文，又建立了宗派的敬拜规条仪文，恢复了公开的圣经，却因一人讲道，众人听道的长期习惯，实行自己读经亲近主的信徒渐渐减少。虽然恢复了因信称义的真理，但因缺少操练敬虔，容让世界和罪恶，失去了主观的称义，所以恢复的实际都快要死了。

(三) 没有一样是完全的

我们应该认识，启示录是说到进天国的书，不是讲恩典的福音。对于尚未信主，尚未重生得着生命之灵的人，主体谅他们没有胜过罪的能力，所以 是罪人的朋友(路七34)，召罪人(太九13；可二17)，不定罪的主(约八11)。但是主对一个相信 ，重生，从神生，已经有不犯罪(约壹三9)，胜过世界(约壹五4~5)能力的信徒，主要求他们的义要胜过文士和法利赛人的义(太五20)，要完全，像天父完全一样(太五48)，非圣洁没有人能见主(来十二14)。

(四) 还有几名是未曾污秽自己衣服的

虽然撒狄教会整体的信徒是不完全的，然而还有少数人是洁身自爱的，是自洁，脱离卑贱的事(提后二21)，保守自己不沾染世俗(雅一27)，连那被情欲沾染的衣服也厌恶(犹23)的人。这样的信徒是穿白衣与主同行，主认定他们是配得过的。

四 呼召得胜者

「凡得胜的，必这样穿白衣；我也必不从生命册上涂抹他的名，且要在我父面前，和我父众使者面前，认他的名。圣灵向众教会所说的话，凡有耳的，就应当听」(启三5~6)。

(一) 白衣

白是天上的颜色，无论是神自己所穿的衣服，是洁白如雪(但七9)，二十四位长老，也是身穿白衣(启四4)，天使也是穿着洁白光明的细麻衣(启十五6)，凡被提有分的得胜者，都要有白衣穿(启六11，七9，十九8)。每一位信徒，在重生时都已经得到一件白衣，那就是因信称义，用羔羊的血，把衣裳洗白净了(启七14)。但为要被提，作羔羊的新妇，我们必须有主观的称义，蒙恩得以穿上光明的细麻衣，这细麻衣就是圣徒所行的义(启十九8)。

(二) 生命册上要有名

主耶稣告诉门徒说，要因你们的名记录在天上欢喜(路十20)，信徒相信耶稣重生时，生命册(腓四3)上就会记录他们的名字。但失败的信徒，他们的名字可能从生命册上被涂抹(启三5；诗六十九28)。但他们既然是重生了，有永生，所以不会沉沦，不会下火湖。这个涂抹是时间性的，可能会因此，千年国度期间，丧失了进入国度的资格，被丢在外面的黑里(太二十五30)。但是千年国度之后，新天新地之前白色大宝座的审判时，不但有记载行为的案卷，还另有一卷展开，就是生命册(启二十12)，表示那些千年国度之前，从生命册上被涂抹过的名字，在那时会重新出现，而得以进入新天新地，圣城新耶路撒冷。所谓的涂抹，和不承认他的名，是同一件事的两面说法。主说，凡在人面前认我的，我在天上的父面前，也必认他。凡在人面前不认我的，我在天上的父面前也必不认他(太十32~33)。

贰 在非拉铁非的教会(启三7~13)

一 时期

从第十九世纪初在英国开始脱离宗派，站在弟兄相爱教会合一的复兴后，逐渐普及世界各地。这个教会的见证会继续到主的再来。

二 非拉铁非的原文字义

弟兄相爱。

三 教会的光景

(一) 拿着大卫的钥匙

大卫是建造圣殿的发起人，筹备人。所以大卫的钥匙所表徵的，乃是教会的钥匙。这个钥匙所代表的是教会的权柄，也是属天的权柄。凡教会在地上所捆绑的，在天上也要捆绑；凡教会在地上所释放的，在天上也要释放(太十六19)。主把这样一把天国的钥匙给了在非拉铁非的教会，可见这样的教会光景是完全正常，属灵，合乎主的心意。

(二) 遵守主的道

「你略有一点力量，也曾遵守我的道」(启三8)，在非拉铁非教会的弟兄们，因爱主遵守主的命令(约十四21)，弟兄彼此相爱(约十三34；约壹三23)，竭力保守圣灵所赐合而为一的心(弗四3)。略有一点力量，表示他们是尽心，尽性，尽意，尽力(可十二30；太二十二37)，完全的，毫无保留的遵守。其他的各教会，也是遵守了主的话(因为不遵守主的话，就不是主的教会)，但是他们的遵守是酌量的，有选择性的遵守，不是尽了力，完全的遵守。所以才会被主责备。主的原则是先供应生命，然后叫信徒靠着那加给他们力量的，凡事都能作(腓四13)。虽然我们所能作的不多，但主要我们在不多的事上有忠心(太二十五21，23)，主不要我们像少年的官，虽然作了，还缺少一件(路十八18~25；太十九16~26；可十17~27)。不是作了多少的问题，乃是尽了力没有的问题。

(三) 没有弃绝我的名

很多信徒，他们是活在宗教信仰自由的国家，他们不会面临因承认主名而殉道的事，也许很多人会说，我没有否认过主的名，弃绝主的名。那知，许多信徒，口里没有弃绝主的名，却用他们的生活，行为弃绝主的名。主使我们的魂苏醒，为自己的名引导我们走义路(诗二十三3)。主要因信徒们得了荣耀(约十七10)，要叫世人看见信徒的好行为，便将荣耀归给他们在天上的父(太五16)。往日以色列民到了所去的列国，使神的名被亵渎(结三十六20)；今日教会林立的分门别类，上千上万的宗派，使主的名被质疑，被亵渎。很多人用进出庙宇亵渎神，进出酒吧，赌场，风化场所亵渎神；用贪爱钱财，贪官污吏，授受贿赂亵渎神；用离婚纳妾亵渎神；用停止聚会，不彼此相爱亵渎神。凡因信徒的生活行动，叫世人对于神的救恩质疑的，就是弃绝主的名。

(四) 犹太人，其实不是犹太人，乃是说谎话的

经上说，外面作犹太人的，不是真犹太人…惟有里面作的，才是真犹太人(罗二28~29)。又说，从以色列生的，不都是以色列人…这就是说，肉身所生的儿女，不是神的儿女；惟独那应许的儿女，才算是后裔(罗九6~8)。神不喜欢有名无实的情形(启三1)。

犹太教完全失败了，空有祭司的制度，宗教的仪文规条，物质的殿，和属地的应许报酬，都是影儿，没有属灵的实际。但是天主教，更正教，也都落在同样的情形，讥笑，轻视清心爱主的弟兄们，但是主看重非拉铁非的弟兄们，爱他们。

四 主对非拉铁非教会的应许

主对非拉铁非教会的应许和呼召，和前面各教会完全不同。主对士每拿的教会有安慰和鼓励，但没有称赞，也没有责备。对其余的四个教会则有称赞也有责备。惟独对非拉铁非的教会，只有称赞没有责备。对于前面五个教会，是在教会中呼召少数的得胜者。但对非拉铁非教会的应许和语气是称赞整体的信徒，已经是得胜者，已经个个有冠冕了，鼓励他们持守已经所有的，免得人夺去。主对他们的应许是：

(一) 灾前被提

世界末期的七年，可以分成两个三年半。前三年半叫作普天下的人受试炼的时候。后三年半是大灾难，而且是集中在中东地区。前三年半的内容是第六印，及第七印的第一到第四号筒。在第六及第八章中可以看到这些的详细内容。这些所告诉我们的是，普天下每一个角落的事。只要那时还留在地上的人，没有人能避免受试炼。除非那时你已经被提到天上神宝座前之外，无人能幸免受试炼。所以，我必在普天下的人受试炼的时候，保守你免去你的试炼(启三10)；就是被提的应许。

(二) 在神殿中作柱子

当然不是指着物质的柱子，而是指着成为荣耀且主要的成员。被建造的教会是神的殿，神的居所，神的家。而得胜者是在这殿中的要员，柱子。他们是与基督一同作王的。

(三) 神的名，神城的名，主的新名

信徒重生所得的生命是神儿子的生命，是长子的生命。这个生命在信徒的里面，叫作圣灵的印记，是将来得基业的凭据(弗一13~14)。我们所要得的基业，不是个别的基业，是与 儿子，我们的主耶稣基督，一同得分(林前一9)。圣城新耶路撒冷是我们共有，共得，共享的基业。而为要承受这基业，仅有圣灵在我们的灵里作印记还不够。必须长大，使基督成形在我们里面(加四19)，活出基督，使基督在我们身上显大(腓一20~21)，身上带着耶稣的印记(加六17)才可以。得胜者的印记，必须是显明在额上(启九4)才可以。这样的信徒是有长子的名分(加四5)，有名录在天上诸长子之会所共聚的总会(来十二22~23，就是这里所说的神城的名，是我们继承基业的所有权状)。神的名，主的新名写在上面，就是在国度里与基督一同作王的冠冕，是神敕封的名，也是表明信徒与国度的王关系之新名，也是得胜者在国度里的身分。

五 主的呼召

「圣灵向众教会所说的话，凡有耳的，就应当听」(启三13)。我个人相信，这里呼召，更多注重的是，其余的众教会要受非拉铁非教会好榜样的激励，从错误中出来，过正常的教会生活。

参 在老底嘉的教会

一 时期

从非拉铁非的教会光景中堕落的教会，这种情形也是会持续到主的再来。

二 老底嘉原文字义

民众的风俗，习惯，权利，要求。

三 教会的光景

在非拉铁非的教会中，圣经和圣灵是最高的权柄，他们效法圣经(林前四6)，随从圣灵的引导(罗八4，6，14；加五25；西二13)生活行动，真理的亮光是空前的。

但一不小心就会落在属灵的骄傲里面，知识，道理，取代了灵的实际。众人的看法，意见，作法，与要求，取代了圣灵的引导，圣灵的权柄。从非拉铁非堕落的信徒，不会再落到撒狄和推雅推喇的里面；教皇的信经规条，和牧师制度的有名无实是他们向来所不屑一顾的。所以从非拉铁非出来的，就落到老底嘉，自高自大却失去了属灵实际的光景中。这种光景，很像犹太教中的文士和法利赛人。他们比那些不长进的祭司更懂律法，因此坐在摩西的位上，教导人，吩咐人；但是他们能说，不能行(太二十三2~3)。

(一) 主的表明

针对老底嘉教会只会说说谈谈不实在的光景，主表明 自己是「那为阿们的，为诚信真实见证的」；神是信实的，没有是而又非的，在 只有一是；神的应许不论有多少都是是的，都是阿们的(林后一18~20)。又因他们自作主张，取代圣灵的权柄，主也表明 的身分是「在神创造万物之上为元首」的；提醒他们自作主张是错误的， 是教会全体之首(西一18)，教会应该服在圣灵权柄之下，定规行事。

(二) 责备他们的不冷不热如同温水

明白神的心意，随从灵的引导而行是热。不明白神的心意，不知道如何行，心灰意冷，是冷。虽然明白神的心意，却不把神的话当作生命的粮，生活行动的动力和指引，像外邦人(雅典人)，不顾别的，把神的道理，当作新闻说说听听(徒十七21)是温水。主恨恶这样的态度，不合 的胃口，所以说「把你吐出去」。「吐出去」不是永远沉沦，而是不允许他们进入国度的荣耀里。他们是失了味的盐，被丢在外面(太五13)，被丢在外面黑暗里(太二十五30)。

(三) 困苦，可怜，贫穷

老底嘉教会的信徒们，在道理上，知识上，自以为是富足的，发了财，一样都不缺；但他们在生命经历上，实际上却是困苦，可怜，贫穷的。基督那测不透的丰富(弗三8)，是在生命的经历中去领会，消化，储存的，不是去研究，谈谈说说的。正如保罗在未遇见主之前，曾在迦玛列门下，按着他们祖宗严禁的律法受教(徒二十二3)，所以他在犹太教中，比他本国许多同岁的人更有长进(加一14)，但那只是外面的知识和道理上，不是生命上，属灵的经历和实际上。自从遇见主以后，他的态度就完全改变了。他越追求主，越发觉对于基督那测不透的丰富，认识的不够多。虽然在道理上，他也许已经知道很多；因为新约圣经书信中大部分是他写的。这样的一位保罗，在他快要殉道之前(大约二年前)，写达于腓立比人书中，说，他把万事当着有损的，他已丢弃万事，看作粪土，为要得着基督；他盼望认识基督，晓得 复活的大能，并且晓得和 一同受苦，效法 的死；或者他也得以从死里复活。他说，不是已经得着了，已经完全了(腓三7~12)。这些认识，得着，都不是指着在知识和道理；而是指着生命的经历和实际上。若是连使徒保罗都这样说，当然就没有人能说，「我是富足，已经发财了，一样都不缺」(启三17)。

老底嘉人须要「向主买火炼的金子」才能叫他们真正的富足。主劝他们用信心，向主取用，经历，主的丰富，有分于神的性情(彼前一7；彼后一4)。

(四) 赤身

谈谈说说没有行为，没有生命的活出，就是赤身。主要求他们买白衣穿上，叫他们的赤身羞耻不露出来。「买」表示要付代价，「白衣」是圣徒所行的义(启十九8)。老底嘉人所缺少的，就是不肯付代价，操练敬虔，行出，因与基督同活所得的义。他们需要靠着耶稣基督结满了仁义的果子(腓一11)才有白衣可穿。

(五) 瞎眼

这里的瞎眼是指心中的眼睛(弗一18)，是属灵的瞎眼(彼后一9)，需要蒙光照，眼睛得开，从黑暗中归向光明(徒二十六18)。心中的眼睛，须要圣灵的恩膏(约壹二27)作眼药，只有圣灵参透万事(林前二10)，能教导我们明白神的心意。老底嘉人已经失落了属灵的实际，还看不见自己困苦，可怜，贫穷的光景，尚陶醉于自满，自足，自高自大。我们都应该以此作借镜。甚么时候，自以为看见了空前的亮光，异象的高峰时，很可能就是从非拉铁非，堕落到老底嘉的时候。需要快快的回到灵里，接受恩膏的教训，才能看见自己的贫穷。

(六) 站在门外叩门

老底嘉的教会把主隔离在门外；主在那里一点地位也没有。这里叩门，不是指叩信徒个人的心门，而是叩教会全体的门，老底嘉的教会，以众人的意见，主张，决定行事。不是奉主的名聚会(太十八20)，没有主的同在，也没有圣灵的权柄。但是主不愿意 的圣名，因着教会可怜的光景被亵渎(结三十六19)；所以就站在门外叩教会的门。若有少数儆醒的人，听见叩门的声音， 要进到他(个人，不是他们，不是团体)那里去，与他一同坐席(表示有分于国度的筵席)。

四 主的呼召

「得胜的，我要赐他在我宝座上与我同坐，就如我得了胜，在我父的宝座上与 同坐一般。圣灵向众教会所说的话，凡有耳的，就应当听」(启三21~22)。

主耶稣在十字架上胜过了罪，死，魔，世界(约壹三8；提后一10；来二14；约十六33)， 升上高天的时候，掳掠了仇敌(弗四8)，既将一切执政的，掌权的掳来，明显给众人看，就仗着十字架夸胜(西二15)。 已得了天上地下所有的权柄(太二十八18；腓二9~11)，坐在神的右边(西三1)。这样的一位主是信徒的生命(西三4)。虽然在老底嘉这样逆境艰难中，要站住，要作得胜者，远比在非拉铁非的教会中艰难，但主呼召老底嘉教会中的少数忠心的人，要靠着从神生的，胜过罪和世界的生命(约壹三9，五4，18)，作得胜者，应许他们与 同坐宝座上(启三21)，与 一同作王(启二十4)。── 黄共明《启示录要义》

七个教会(二)

{\Section:TopicID=134}撒狄教会(三1~6)

当教会从使徒时代之尼哥拉一党的行为，一直堕落到罗马天主教时期，自称为女先知的耶洗别掌了权，神就不能再容让了，所以撒狄来了。「撒狄」的原意乃是「恢复」。撒狄这教会乃是神对推雅推喇的反应。全世界教会的复兴历史都是神的反应。甚么时候神开始作复兴的工作，就是神在那里起反应。神的反应就是人的恢复。撒狄的教会不单指改教时候的教会，乃是改教以后的教会历史。

三章一节：「你要写信给撒狄教会的使者，说，那有神的七灵，和七星的，说，我知道你的行为，按名你是活的，其实是死的。」

主在撒狄说 自己的名字，是「那有神的七灵和七星的」。乃是说出 自己的能力，也说明教会中一切负责发光者都是属 的。所以惟独 有权柄，可以支配他们，叫他们顺服。以弗所说右手拿 七星，撒狄说有七星。以弗所是从使徒时代堕落下去，撒狄是推雅推喇恢复起来，有行为没有爱心，是以弗所；按名是活，其实是死的，是撒狄，所以这两个是配对的。

圣灵在启示录中都是表显 自己工作的各方面，所以称为神的七灵。 乃是与神的宝座发生关系的。在第一章我们看见 是在宝座的面前。在第四章， 是「七盏火灯在宝座前点 」(5节)。宝座是神无限权柄的代表，也是表明神在将来所要得 的荣耀和尊贵。宝座面前的七盏灯，乃是说到圣灵的能力能够发出亮光，审判罪恶，成就宝座所要成功的。但是这事的成功，乃是根据主的救赎。因为在第五章我们看见耶稣基督乃是像羔羊一样。而七灵是羔羊的「七眼」，奉差遣往普天下去(五6)。这并不是说到圣灵在教会中的工作，而是表明圣灵各种作工的方法和各种不同的性德来执行神的行政。神的七灵是神差遣到世界去作生命的工作，成全神的旨意在地上。

这里所说的，分明是引自撒迦利亚书第三章九节和四章十节的话。我们如果注意撒迦利亚说预言之时的事，就要看见在这里所引到撒迦利亚的话，是何等的有意思。那时，神已伸出 的手，拯救以色列人从巴比伦被掳的地方回来。撒狄教会和当日的光景真是相同！我们在撒狄的教会中，并没有看见推雅推喇所犯的许多罪恶，这已经够表明撒狄是已经蒙神干涉，由被掳中归回得 了拯救。神在此要以色列遗民所 重的，也就是神要以色列的遗民所注意的，并不是神在外面所作的事，像古列、大利乌，和所罗巴伯的拯救；就是他们所建造的圣殿，也是应当站立在次要的地位；他们所应当注意的，乃是神在将来要怎样藉 基督，和圣灵的能力，建造 所喜悦的。 将一块有七眼的石头，立在约书亚面前。这就是告诉这位大祭司说，他应当注意这位作根基的基督，如何是一切的根本，也如何充满了神的智慧、和能力。这七眼是特别表明基督怎样有聪明、智慧，在圣殿和礼拜的事上，得 神完全的喜悦。神对所罗巴伯所说的，就是「不是倚靠势力，不是倚靠才能，乃是倚靠我的灵」(亚四6)。神当日所要以色列民注意的，乃是那有七眼的石头；神现在要 的教会注意的，就是那有七灵的基督。

主在这里表明 自己有神的七灵，所以有无量的能力和无限的智慧，得以成功神一切所喜欢的。如果当日的改教家记得这个，他们就不至于仰望世界权势的光顾和维持。因为这样作，就难免使世界的权势在教会中占一席之地。

主又表明 自己是有那「七星的」。七星在以弗所是指 使者说的，在这里也同时指 光照说的。复兴的工作，既在灵里又在光中。七星表明一切的权柄，就是教会在主眼前所显出的能力。在这里，并不像在以弗所，主手拿 七星，主不过「有」七星而已。 并不是用能力把使者高举起来，但是他们尚是属乎 的。 要他们承认 的权柄，而信靠 供给能力以作成 的工。并不在 的右手里，因人已经侵占 的地位了。如果教会记得主是有七星的，教会就能知道惟独主有权柄，管理支配各教会中一切负责和发光的分子。如果教会明白这个，就不至于承认世上的君王和官长，有能力支配教会的职分；也不至于容让各地的堂会，选举聘请自己所喜爱的教师和牧师。七星应当在主右手才可以。教会中一切恩赐的支配，应当随 主所命令的才可以。但是可怜，教会已经忘记了这个，所以就随 人意设立了许多的组织和规章。无论在甚么地方，一有了人意的秩序，就没有运用神恩赐的可能。

同时，主在这里所表明的两种性质，乃是相连的： 有七灵，又有七星，然而在更正教的各公会里，真有不少属灵的人，他们很注重灵性生命的问题──这自然是最要紧不过的，却认为教会的政治问题是无关紧要的，许多罗唆的问题──宗派的问题──就可以不管了。可见他们注重主的灵力，而轻忽主的权柄。但是，主始终没有一刻附和他们。主所要求的，乃是信徒在生命上承认主是有神的七灵的，在教会的地位上承认主是有七星的。

「我知道你的行为，按名你的活的，其实是死的。」我们看新约各处对死字的用法，比方提摩太前书五章六节，就知主在这里并不是说，撒狄的使者尚未重生得救，只是缺乏生气而已，不够儆醒事奉主。他们自己是活的，然而并没有能力叫群众同活。这些就是改教后更正教的情形：「名活实亡」。我想没有人会疑惑路德马丁不是神的仆人，也没有人疑惑这改教不是神的工作。改教是伟大的工作，是神的反应。神的确藉 路德作出口，路德是神特别拣选的人，路德起首的时候，完全是撒狄，他的目的完全是为 恢复。但是改教并没有把教会改到当初的情形去，不过是叫世界的教会变作「国家的教会」而已。「按名你是活的，其实是死的」；改教是活的，但是还有许多是死的。到了后来又产生了许多「异议派」，如长老会等。于是更正教就有了两种教会：一种是国立的，一种是私立的。不论是国立的或私立的，主说她们都没有回到当初的旨意里去。

三章二节：「你要儆醒，坚固那剩下将要衰微(或作死)的；因我见你的行为在我神面前，没有一样是完全的。」

「你要儆醒，坚固那剩下将要衰微的」，这是指 因信称义和公开的圣经并从这些所得的生命说的。在撒狄整个历史当中，这些是将要衰微了，他们从主领受的真是多，但是他们并没有保守他们所得的。主叫他们恢复到原初的。「你要儆醒」，撒狄的信徒已经逐渐忘记主的再临了。他们虽然没有败坏和迷信，然而冷淡和睡觉乃是他们的情形。儆醒是独一的补救。今天在更正教里，虽然圣经已经公开，但是人的章程还是有能力，所以主说：「因我见你的行为，在我神面前，没有一样是完全的。」主并不是说路德的工作不好，乃是说不完全。好，但是不够好，很多都是有头没有尾。主是完全的主，所以 要求完全。

「没有一样是完全的」是更正教的遁词。就是利用这一句话，我们看见更正教的宗派，一方面容让罪恶，而一方面不完全听从圣经。他们好像是以为「完全」是不可能的，因此，连「完全」就都不必追求。教会和个人无论如何，总是不会完全的，打算脱离一切的罪恶，遵行所有的经训，又是何苦呢？因为有了这一个推辞，所以，许多神眼目所定罪的，都在更正教的各公会中寄生──其实这些就是宗派的生命，这个就是降低神的程度。然而，神注视完全， 也要以完全来审判 的儿女。 愿意施恩给失败的人，但是 恨恶降低程度，而坐 自满自足的人。我们宁可将神的程度摆在面前，而达不到，胜于降低 的程度，以为我们已经完全成功了。这是教会、个人的危险，凡不是进前到完全的，都要退后到衰微的地位。

三章三节：「所以要回想你是怎样领受，怎样听见的，又要遵守，并要悔改。若不儆醒，我必临到你那里如同贼一样，我几时临到，你也决不能知道。」

更正教的历史是一本复兴的历史。感谢神，撒狄常蒙神的赐福。可是一有神的赐福，人就组织一个东西来盛神所赐的福。神的赐福虽然还有，那个范围却就只有那么大了。更正教好像一个杯。在复兴起头的时候，甚么地方有活水，人们就往甚么地方去。甚么时候神的灵在那里运行，人们就往那里去。结果人们就用一个杯，要想保守活水不流去。头一代这个杯是满的，第二代只剩下半杯，到了三代五代，水没有了，只是一个空杯。结果呢，神又有一个反应，又是一个撒狄，人总是想活水宝贝，要用一个机构来保守，但总是一代不如一代，直到乾了为止。等它乾了之后，神另外在旷野又给了活水。全部更正教的历史，就是用撒狄来代表，复兴之后还得复兴，整个的历史就是复兴的历史。

一面有复兴，感谢神；另一方面在神面前要受责备，因为总没有回头到当初去。问题不是「目前」怎样领受，怎样听见。问题是「当初」怎样领受，怎样听见，在使徒行传二章里，有一些人得了救，神说他们都恒心遵守使徒的教训和交通、擘饼，祈祷。基督的交通就是使徒的交通；基督的道理就是使徒的道理。我们不能发明一个交通，不能发明一个道理。推雅推喇的错误，就是她自己造教训，有了耶洗别。神不是叫我们去发明，神乃是叫我们去领受。在二十世纪，甚么东西都能发明，但是道理不能发明。我们可以在灵里讲发现，但是在道理上却没有发明。

「我必临到你那里如同贼一样；我几时临到，你也决不能知道」。「临」字是降临的「临」。「到」字在希腊文是Epi，应当译作「于」。乃是说：我要临于你的身边，不是临于你的身上，是在你之外。贼的来就是一个Epi的来。我们在这里，他从旁边溜过了。主用字顶巧妙，你可以把它翻作：「我要临过你，但是你还不知道。」贼来不会把贱物偷了，总是偷上好的。主也要把地上最好的偷去。圣经里从来没有「教会被提」这一句话。按 哥林多后书五章十节来说，自然每个信徒，无论他的灵性情形如何，都要被提。但是圣经所表明的。被提决非只有一次。被提原是以麦子收入仓为预表，因此成熟的先后，定规收割的前后。因 成熟期间之不同，所以才有初熟、收成和拾遗(利廿三)的分别。每一个信徒都要被提，但不都在同时。

信徒若被主临过，他就要留在地上，经过大灾难，因被烤熟而陆续被提(参阅启十四章注释{\LinkToBook:TopicID=181,Name=第七章　初熟的果子，庄稼和葡萄的收割（十四1-20）})。许多神的儿女都觉得主耶稣快再来了，那个日子现在更近了，盼望我们够宝贝被主「偷」去(参帖前五2、4；太廿四43)。

三章四节：「然而在撒狄你还有几名是未曾污秽自己衣服的；他们要穿白衣与我同行，因为他们是配得近的。」

「几名」就是几个人，主认识他们每一个的名字，也注意他们每一个。「几名」也是表明数目的微小。这几名的荣耀，就是他们「未曾污秽自己的衣服」。「不沾染世俗」(雅一27)，「连那被情欲沾染的衣服也当厌恶」(犹23)，原是基督徒生活的原则。撒狄的教会已经堕入世界的平面之下，这个世界是已经被基督徒所收留，所以「这几名」乃是得胜过「教会化的世界」者，这自然是比胜过世界本身更艰难。然而信徒总不能因甚艰难而退后。

「因为他们是配得过的」。当神按公义审判信徒时，「配得过」否的问题，完全只看信徒自己得救后的行为而定。罪人不能因不配而沉沦，信徒也不能因不配而得赏。我们站在神前面的时候，是穿上基督，因为基督就是我们的白衣。但是当我们站在基督审判台前，我们是穿上「光明洁白的细麻衣，这细麻衣就是圣徒所行的义」(十九8)。这「义」字在希腊文是多数的。

三章五节：「凡得胜的，必这样穿白衣；我也必不从生命册上涂抹他的名；且要在我父面前，和我父众使者面前，认他的名。」

主对撒狄得胜者的应许有三：

(一)穿白衣。本书中另有四次讲说穿白衣：七章十三节是说到从大患难中出来三人的洁净；六章十一节是说到殉道者们得蒙主悦纳；四章四节则是说到二十四位长老的无罪；十九章九节告诉我们，羔羊的新妇也是穿白衣的。白衣乃是天上的衣服(太廿八3；徒一10；可九3；但七9)。因为信徒在地上而有天上的行为，因忠心而与不洁分别，所以他才能得 这个。

(二)必不从生命册上涂抹他的名。生命册乃是一本古书，因为许多人的名字，从创世以来，就记在羔羊的生命册上了(十三8)。出埃及记三十二章三十二至三十三节说：「倘或你肯赦免他们的罪，……不然，求你从所写的册上涂抹我的名。耶和华对摩西说，谁得罪我，我就从我的册上涂抹谁的名。」诗篇六十九篇二十八节也说：「愿他们从生命册上被涂抹，不得记录在义人之中。」这样看起来，从生命册上涂名，是一件可能的事。就是本处圣经也有这样的意思。因为，惟有得胜的圣徒才不被除名；这样，则失败的基督徒，当然是要除名的。但是所示录二十章又告诉我们说：当白色大宝座审判时，凡生命册上没有名的，就被扔在火湖里。这样说来，不是得救的人尚要沉沦么？这真是一个难以解释的所在。相信信徒可以永远沉沦的，就要以这一节圣经为把柄。相信信徒永远不会沉沦的，就要用许多理想的话语来解释这一节。但是按 圣经的教训来看，这里的难题和二章十一节是一样的。我们相信：我们在二章十一节的讲解，乃是完全合乎圣经的。神在千年国时，就是得胜者特别受赏赐的时候，将那些失败信徒的名字，从生命册上暂行涂抹，到千年国后，又恢复了他们；所以当末次审判时(廿25)，他们尚是得救的。

更浅显的说，这里不是记名没有记名的问题，乃是承认不承认的问题。主所承认的人有分，主所不承认的人没有分。名字都记在生命册上，但是主所不承认的人，好像把他圈一圈，这个人就没有分。这里不是永世的永生的问题，乃是能不能同主掌权的问题。记上了而没有分，是件可惜的事。

并且这样的应许，是何等的宝贝呢！在现今的时候，信徒因为要跟从主，教会就要弃掉他们的名，以为是恶(路六22)。虽然在人的会友名册上，他们的名字要被人涂抹；然而主却应许 的小群说，无论如何，他们的名总不会从生命册上被涂抹。人可以厌弃他们，但是主要收留他们。这是何等的安慰人呢！

(三)要在父和众使者面前认他的名。虽然在现在的时候，好像与更正教的罪恶分别，不过是一件小事，也许是一件被人轻看的事；然而在那日，主却要在天父前，在天军前，承认称赞这样信徒的名字。这是甚么应许呢？主要认他的名！我们如果忠心，就有一天，我们的主要在千万的使者面前，和 父的面前，说出我们的贱名！我们被人轻看，没有人知的名，能够在主的口中，在父和使者的耳中，在生命册上，这是何等的奇妙！

愿意我们每一个都有耳听主对撒狄所说的话，也没有一个人缺失了撒狄得胜者的特点。

{\Section:TopicID=135}非拉铁非教会(三7~13)

下页画了一个系统表，也许会使我们明白一点。头一段代表使徒时代的教会。以弗所虽然已经是一个放松的教会，但还是一条直线，因为主承认以弗所教会是接在使徒教会之下的。士每拿来了，又接上去。士每拿的的确确是一个受苦的教会，没有赞美，也没有责备。别迦摩来了，她不继续在使徒的正统之下，她和世界联合起来，转弯下去了。她接在士每拿教会之下，但不是继续在使徒教会正统之下的。自从别迦摩转了大弯之后，推雅推喇就接在别迦摩之下，和别迦摩成一条直线的。撒狄是从推雅推喇出来，她也转了弯──回头的转弯。推雅推喇要一直继续到主耶稣再来，撒狄也要继续到主耶稣再来。然而，非拉铁非是回到使徒正统的教会。非拉铁非也有一个转弯，乃是回到圣经中当初地位的转弯。恢复的转弯始于撒狄，完成于非拉铁非。以后还有老底嘉，却因骄傲而堕落。又滑离了恢复的直线。

在七个教会中，五个受责备，两个没有受责备。那未受责备的两个：士每拿和非拉铁非。士每拿的困难是犹太教；非拉铁非也有犹太教。在士每拿教会里，主说：「叫你们被试炼」；在非拉铁非教会里，主说：「我必在普天下人受试炼的时候，保守你免去你的试炼。」主也只对两个教会说到冠冕，对士每拿说：「我就赐给你那生命的冠冕」；对非拉铁非说：「你要持守你所有的，免得人夺去你的冠冕。」这两个教会有这几个相同点，显明她们是在一条线上，就是在使徒教会正统的线上。撒狄教会是一个恢复，但是不完全，而非拉铁非恢复到了合乎主的心意。「非拉铁非」在希腊文是两个字合成的；「非拉」(Philo)的意义是「相爱」，「铁非」(adelpyhos)意思是「弟兄」；「非拉铁非」就是「弟兄相爱」的意思。「弟兄相爱」乃是神的预言。在撒狄之后来了一个大恢复，就是「弟兄们」见证的兴起(注：有关弟兄们运动，《教会的正统》第六章{\LinkToBook:BookID=306,TopicID=131,Name=弟兄相爱}有更详尽的介绍，请参阅。)，一八二五年在英国杜百龄有几位信徒脱离了宗派，站合一的立场。教会中弟兄彼此相爱，把居间阶级取消了，这个就是非拉铁非。弟兄运动，比改教的运动还要大。非拉铁非所给我们的东西，是改教所没有给我们的。我们感谢神，教会问题到了弟兄运动就得了解决，神的儿女的地位差不多都恢复了。

如果要仔细述说弟兄中间的人，至少有千名以上，都是主所重用的人。所以怪不得潘汤(D.　M.　Panton)说：「弟兄的运动，其重要性乃是远超过改教运动。」格里斐多马(Griffith Thomas)说：「他们乃是神儿女中最会按 正意，分解真理的人。爱昂赛(H. A. Ironside)说：「不管是认识或不认识弟兄们的人，都直接或间接地受了弟兄们的帮助。」所以，在量上，在丰富上，你看见她比改教更大，弟兄运动远赶不上改教出名，乃因改教是刀和枪打出来的，且与政治发生关系，但弟兄运动是传道传出来的。

三章七节：「你要写信给非拉铁非教会的使者，说：」

神对非拉铁非教会赞美甚么呢？ 说是弟兄相爱，居间的地位完全被除去了。教会里面不分犹太人或希利尼人，自主或为奴的，或男或女，教会里都是弟兄。当我们的眼睛被神开启了，就要看见：比别人高，在世界是荣耀，在教会里却没有这个分别。

「那圣洁、真实，拿 大 的钥匙，开了就没有人能关，关了就没有人能开的」。圣洁是 的生命， 自己就是圣洁。 在神面前就是真实， 就是神的实际，神的实际就是基督。 手里拿 钥匙，主说 拿 大 的钥匙，意思就是权柄。不是武力的问题，不是广告的问题，是开门的问题。

三章八节：「我知道你的行为，你略有一点力量，也曾遵守我的道，没有弃绝我的名。看哪，我在你面前给你一个敞开的门，是无人能关的。」

我们读到这里，自然联想到所罗巴伯回来以后，有位先知说：「谁藐视这小事的日子？」(亚四10达秘译本)我们不要轻视小事的日子，就是从巴比伦回到耶路撒冷的以色列余民重建圣殿的日子。他们一批一批的回来，他们建造了圣殿，他们很像是一个弟兄运动的预表。有许多人，就是见过旧殿的老年人，现在亲眼看见立这殿的根基，便大声哭号，因为这殿比起所罗门时的荣耀差得太多了。但是神却藉 撒迦利亚说：「你们不要轻看小事的日子，因为这是恢复的日子。」主在这里也说同样的话：「你略有一点力量。」教会今天在世界的见证，如果拿来和当初五旬节比较的话，这真不过是小事的日子。

「也曾守我的道，没有弃绝我的名」。道所包括的何其大呢！道包括主命令的大纲和细则，非拉铁非的信徒并非守到代价太大时便放弃，乃是无论「荣耀羞辱，美名恶名」都是一样的遵守。教会历史中没有一个时代里，有人认识神的话语像弟兄们一样。亮光之多，可说如同洪水巨流倾倒而下，你就是遇见他们中间一个顶简单的信徒，也比许多教士还认识神的话。

主说：「你没有弃绝我的名。」从一八二五年后，弟兄们说，我们只能称为基督徒(Christians)。许多信徒根本的思想是主的名字还不够，需要宗派的名字才行。所以自称是「 斯理人」、「路德人」、或「浸信人」。但是主说：你们「不弃绝我的名」。一切别的名都是羞辱 。感谢神，弟兄们除了基督徒外，再没有其他分别的名字，他们是弟兄，不是「弟兄会」。他们看见爱分门别类乃是爱弟兄最大的拦阻。人若不除去爱门户的心，他就不能爱弟兄。

「看哪，我在你面前给你一个敞开的门，是无人能关的」。主对非拉铁非教会说到「敞开的门」。人常说：你如果照圣经而行，不久门都要关了。顺服主最大的难关，就是关门，但是这个非常的应许是何等的安慰人呢！「门」是指 我们为主作证、作工的机会说的(林前十六9；林后二12；西四13)。但是照 本书去看，则有更深的意思。若我们取以经解经的态度就要看见这里门的敞开，自然是和四章一节的门相连的：「此后，我观看，见天上有门开了，我初次听见好像吹号的声音，对我说你上到这里来。」所以，开门的意思就是被提上天。这门不只是在地上为主作工时赐给我们的，并且也在工作完成之后作为赏赐，就是进入天上特别荣耀的门。

三章九节：「那撒但一会的，自称是犹太人，其实不是犹太人，乃是说谎的，我要使他们来在你脚前下拜，也使他们知道我是已经爱你了。」

以往我们已经看见最少有四件东西叫基督教变成犹太教：居间的祭司，字句的规条，物质的圣殿，和属地的应许。从前基督门徒在犹太教大组织的面前，是如何被轻看讥笑，现在非拉铁非的信徒在犹太化的更正教各大公会面前，也是如何被人瞧不起。这一节的话将非拉铁非和士每拿联合起来(二9)。「也使他们知道，我是已经爱你了！」在基督审判教会的中间，竟然说到 的爱来！原文的「我」和「你」都是特别注重的。「你」──这些特别的你，作真实非拉铁非人的你，遵守我道，高举我名的你──乃是「我」所爱的。感谢主！全世界各地都有这么一个运动，弟兄们所在的地方，犹太教就失败了。在真认识神的人当中，犹太教主要的力量现今已经成为过去了。

三章十节：「你既遵守我的忍耐的道，我必在普天下人受试炼的时候，保守你免去你的试炼。」

「你既遵守我的忍耐的道」，这是和第一章的「在耶稣的患难、国度，忍耐里一同有分」相连。你不可以把「忍耐」两字当作形容词用，因为这里是名词，不是形容词。今天是「基督的忍耐」的时候， 今天的道是忍耐的道。 在这里没有名誉，作一个卑微的人，还是一个拿撒勒人，还是一个木匠的儿子。因我们是基督蒙尘的伴侣，所以我们只盼望在这里受辱。

「我必在普天下人受试炼的时候，保守你免去你的试炼」。「时候」两个字在原文是「钟点」，所以这句话的意思是：「我要保守你免去普天下人受试炼的那个钟点」。全世界受试炼的时候，大家都知道是指大灾难。你碰不 那个灾难，因为在那个钟点没有到之先，我们已经被提了。然而那些失败的信徒还是在地上受撒但和它臣仆的亏(十二17，十三7)。全部圣经里面只有两个地方讲到被提的应许：一个是路加福音二十一章三十六节，一个就是启示录三章十节。今天要跟从主不随便的过日子，学习非拉铁非所走的路，并且求主拯救我们脱离这一切要来的试炼。

三章十一节：「我必快来，你要持守你所有的，免得人夺去你的冠冕。」

主说「我必快来」，所以这个教会要一直继续到主来。「你要持守你所有的」，就是「我的道」「我的名」。「免得人夺去你的冠冕」，整个非拉铁非全都有冠冕了。别的教会是如何去得的问题，这里是如何不失去的问题。主说你们冠冕都有了。全部新约只有一个人知道他自己有冠冕，就是保罗(提后四8)，所有的教会中也只有非拉铁非知道自己有冠冕。「持守……免得人夺去」的意思是，不要从非拉铁非出来，放弃你的地位(约贰8)。主如此严重的吩咐，是说明非拉铁非也有她的危险。祸哉！事实上真有这样的事发生。二十多年后，弟兄们也分裂了。他们分裂为「闭关」和「开放」两派，而两派中又有好些的分派。所以在非拉铁非也有得胜者的呼召。

三章十二节：「得胜的，我要叫他在我神殿中作柱子，他也必不再从那里出去；我又要将我神的名，和我神城的名(这城就是从天上从我神那里降下来的新耶路撒冷)，并我的新名，都写在他上面。」

弟兄们彼此革除的事，在非拉铁非很多，但是在这里不再会被革除了。在神的殿中作柱子，柱子除去就不成。非拉铁非叫神的殿站住。当所罗门造殿时有两根柱子，一名雅斤，一名波阿斯(王上七15、21)，作当日圣殿最奇妙、最有力的装饰。但将来当比所罗门更大者建造一更美好的殿时，得胜者要在那里作荣美的柱子。雅斤(意即 要建造)和波阿斯(意即里面有能力)，在复活时都要应验在得胜者的身上。有三个名字写在上面：神的名，新耶路撒冷的名，和主的新名。神永远的计划完成了。非拉铁非的人归于主，也满足了主。

三章十三节：「圣灵向众教会所说的话，凡有耳的，就应当听。」

请你记得，神并没有把 的心意隐藏起来，神已经把道路很清楚地摆在我们面前。

{\Section:TopicID=136}老底嘉教会(三14~22)

你如果问，到底老底嘉是指 那个教会呢？好多人都答不出来。许多神的儿女对老底嘉弄不清楚，有人打算从她学习个人的功课，有人把她当作普通教会荒凉的情形来看。但是主却是在这里说预言。

老底嘉，这名字非常特别，是两个字合起来的：「老」(Laos)是常人，民众的意思：「底嘉」(dicea)有三个意思：一、风俗、习惯，二、权利，三、要求，判决。所以老底嘉的意思就是常人的风俗，或是众人的意见。简单的说就是民俗、民权、和民决。在这里，我们就很明显的看见教会已经是失败了。当非拉铁非堕落的时候，弟兄(adelphos)就变作众人(Laos)，爱心(philo)就变作意见(dicea)。如果神的儿女不站在非拉铁非的地位上，他跌倒了，他失败了，他回不去撒狄。一个人看见了弟兄相爱的真理，就是想回更正教也回不去了。他既不能站稳在非拉铁非里，结果他就从非拉铁非退化变成了老底嘉。从罗马教出来的，叫更正教；从更正教出来的，叫弟兄们；从非拉铁非出来的，就叫老底嘉。

在撒狄中，权柄操在牧师制度的手里。到了非拉铁非，权柄操在圣灵的手里。现在在老底嘉既不是圣灵掌权，又不是牧师制度掌权，就变成常人掌权了。多数人赞成就行了，这个就是老底嘉。虽然老底嘉的民意、民权，是合乎今日的潮流；但是基督却是关在老底嘉的外面，问题并不在于权柄是在多数人或少数人的手里，或是由这一等人移到另一等人身上，在实际上却无补于事。基督必须得 合法正当的地位。非拉铁非和老底嘉在外表上，在教会的地位上，差不多很像；所不同的，非拉铁非有爱，老底嘉有骄傲。老底嘉就是骄傲的非拉铁非。只有堕落的非拉铁非，才能变成老底嘉。老底嘉的致命伤乃是骄傲。受过非拉铁非教训的人，知道教皇和圣品都不是我们当顺服的，我们所当顺服的就是基督和 的话。这样的人如果再堕落了，他就不仅不遵守主的话，就是耶洗别，和圣品阶级的话也是他所厌弃的。这个结局是随 己意、情欲来行事为人，人如果不肯接受基督的轭，自己的意思就要比从前更背叛，这就是老底嘉。神的一切 都要应验，没有一样落空；主耶稣在世上就是为 神的工作作见证。神所创造这么多的人物，主是元首。

三章十四节：「你要写信给老底嘉教会的使者，说，那为阿们的，为诚信真实见证的，在神创造万物之上为元首的，说，」

主用三方面来表明自己到底是如何：

(一) 是「那为阿们的」。基督是成功和证实神一切的思想和目的者(林后一19-20)。教会在地上的本职，原是为 证实神的应许。阿们的意思就是「真理，绝对的的确」。我们若不赞成主的应许，就不能得 的称赞(赛七9)。凡是要在阿们之后、之外，再加上甚么者，都要失去阿们。

(二) 也是「为诚信、真实见证的」。教会本当继续基督的工作在地上作神的见证，但因教会不忠不贞的缘故，主要厌弃她作见证的地位。然而 自己依然忠心，基督的见证要带领人心再亲近 ，和一切神所宝贵的。

(三) 也是「在神创造万物之上为元首的」，更好是译作「神创造的起始」。这称呼与箴言八章二十二至二十三节相连：「在耶和华得 我为造化的起头，在太初创造万物之先。从亘古，从太初，未有世界以前，我已被立。」(原文)歌罗西书一章十五至十八节也有像这样的话：「爱子是那不能看见之神的像，是一切造物中首生的。因为万有都是靠 造的，一概都是 造的，又是为 造的。 在万有之先，…… 也是教会全体之首， 是元始，……」(原文)在这里我们不只明白主耶稣不是受造者，更看见 为神造物的起始，和 作教会元首的关系。老底嘉没有地位给 ，但是圣经说：主耶稣是应当「在凡事上居首位」。尤其叫我们觉得主耶稣在此有意这样相连的，就是在歌罗西书里共有四次提到老底嘉，而圣灵又命老底嘉人来读这封书信(西四16)。

当一位信徒知道主耶稣是「神创造的起始」时，他的生命和眼光都要改变。神完全厌弃旧造， 以为主耶稣才是起始，亚当那里算得一回事！老底嘉却在基督之外堆积许多属乎旧造的，所以主将这名称告诉他们。

三章十五至十六节：「我知道你的行为，你也不冷也不热；我巴不得你或冷或热。你既如温水，也不冷也不热，所以我必从我口中把你吐出去。」

撒狄按名是活的，其实是死的；老底嘉也不冷也不热。对以弗所是「把你的灯台从原处挪去」；对老底嘉是「把你吐出去」，主不再用他们。

不冷也不热就是人的中庸之道，这种依违两可的态度，都是那些已经听见真理而心里惧怕十字架者才如此。主最不喜欢有口无心的服事 。 恨恶脑府里充满了各种深奥的道理，但是心却是不冷不热地对 自己。在我们看来，恐怕罗马教的污秽，更正教的腐败，更为可恶；我们曾否想过「温」乃是最坏的么？然而主最恨恶的就是这个。

这里的「吐出去」并不是说要永远沉沦，乃是表明主对他们信 以后的见证是何等的不喜悦。因此要弃绝他们，不让他们再作为见证。信徒原是在主的「口中」，信徒怎样渴慕主，主也是怎样渴慕信徒。 盼望他们的情爱和圣洁，来凉 焦渴的舌尖。 盼望「看见自己劳苦的功效，便心满意足」(赛五三11)。但是信徒却如温水不冷不热，不合主的胃口，所以，主只得把他们吐出去。这正应验马太福音第五章十三节的话，失味的基督徒要同耶路撒冷在大患难的时候，被外邦人践踏。

三章十七节：「你说：我是富足，已经发了财，一样都不缺，却不知道你是那困苦、可怜、贫穷、瞎眼、赤身的。」

丰富是非拉铁非的情况，而夸口丰富，属灵的骄傲是老底嘉的标记。老底嘉的原则是徒有知识，缺乏生命，以自己为中心，自满自足，自高自大。但是主说：「灵里贫穷的人有福了。」(太五3)前面我曾提起弟兄运动比改教还要重大。然而，由于弟兄们在行为方面，在真理方面，比甚么人都强，结果有的就骄傲起来了。但是属灵的事，一夸口就逃跑了。

跟从主的人没有骄傲，我们得在主面前学习谦卑，有的时候，我听见有的弟兄说：「神的祝福在我们中间。」说这话的时候，特别要小心，一不小心，那就是老底嘉的味道。我警告你们，要不说骄傲的话；只有一直活在神面前的，才不会看见自己富足，才能不骄傲！「困苦」这个字和罗马书七章二十四节保罗所说的那个「苦」，是同样的字。主在这里是说：你像保罗在罗马书七章一样；在属灵方面，你是苦的，你是尴尬的，从主眼光看是可怜的。底下就指出他们是困苦可怜的三个缘故：一个是贫穷，一个是瞎眼，一个是赤身。

三章十八节：「我劝你向我买火炼的金子，叫你富足，又真白衣穿上，叫你赤身的羞耻不露出来，又买眼药擦你的眼睛，使你能看见。」

「我劝你」──团体的情形虽然这样的坏，但是基督以为个人还是有挽救的可能。主是为 他们的好处起见来劝他们，真是叫人希奇 的忍耐和柔细。「向我买」──救恩是白给的(赛五五1)，可见主并非对尚未得救者说话，乃是劝勉那些有名无实的信徒应当出代价来买。千万不要想，你能依然保守你老底嘉的富足，而主肯将 在此所许的白给你。

关于贫穷方面，主对他们说：「我劝你向我买火炼的金子，叫你富足。」他们虽然道理富足，但是，主看他们仍旧是贫穷的。必须有活的信心，不然神的话语对他们就没有用处。他们的失败，他们的不好，就是因信心没有了。彼得说，火炼的金子就是经过试验的信心(彼前一7)，雅各也说惟有在世上真贫穷的人，才会在信上富足(雅二5)。主喜欢看见 的子民在苦难的火炉中炼尽他的渣滓，而在 显现的日子发光闪耀。主就要让他再得回他已失去的提接(就是彼得所说的)和国度(雅各所说的)。

关乎赤身方面，「白衣」是指 行为说的，圣徒信主称义后所实行的义行，乃是他显现在人前和基督审判台前的白衣。神的目的是要他们没有玷污，像衣裳是洁白的一样。神要他们一直行走在 面前，赤身在神面前是不可能的。主耶稣说：「无论何人，因为门徒的名，只把一杯凉水给这小子里的一个喝，我守在告诉你们，这人不能不得赏赐。」(太十42)。这个是白衣。主要人有一个够清洁的目的，有一个够清洁的存心，来为主工作。有许多的存心，你一摸就觉得里面有许多的污秽，不是白的。

第三件事是买药膏来擦你的眼睛，这是圣灵的启示(约壹二20、27)。要有圣灵的启示，你才能算看见。道理太明白了。圣灵的启示反减少了。许多人是行走在别人的光中。所以我们要在神面前学习一件事──买药膏。

三章十九节：「凡我所疼爱的，我就责备管教他，所以你要发热心，也要悔改。」

主耶稣是因为爱，所以才如此责备管教(来十二6、8)。他们虽然使 忧伤、弃绝 、羞辱 ，使 作呕，关 在门外，但 仍然「疼爱」、「锺爱」他们。最奇妙的就是在这七封信里，主只对两个教会说 爱她们：一是最好的非拉铁非，一是最坏的老底嘉。对非拉铁非说，好叫他们不退落，对老底嘉说，好叫他们不灰心。然而主并不叫他们再去作甚么新的，只叫他们「悔改」，自知自承从前的骄傲与失败。

三章二十节：「看哪，我站在门外叩门，若有听见我声音就开门的，我要进到他那里去，我与他他与我一同坐席。」

这个门是甚么门呢？许多人拿这一节圣经去传福音。传福音是可以借用的，这句话借给罪人用是可以的，但不能久借不还。这节圣经是对神的儿女说的，所以这句话不是指 主叩罪人的心门。这个门在原文是单数的，所以是指教会的心门。主是教会的元首和起头，但是 反而站在教会门外！

我们应当知道，主现在是在教会的组织(或组织的教会)的外面。主与个人的同在，除了得救没有别的条件；但主与团体同在的条件，乃是在乎归于主的名下(太十八20)。老底嘉太充满了己见、己意、已经变为人的家了。所以主就永远退在负名教会的外面。就是那些在组织教会之外者，如果也陷入人意的地位，主的同在就没有了，在那里聚集的圣徒们也不能说是归于主名聚集了。

主叩门， 却不破门， 要门内主人的心。「 敲门说：我的妹子，我的佳偶，我的鸽子，我的完全人，求你给我开门，因我的头满了露水，我的头发被夜露滴湿。」(歌五2)这是站在门外的苦况！我们切不要像这懒惰的新妇，等到太迟时才去开。

「若有听见我声音就开门的」，这「若有」两字给我们看见，开门是个人的问题。教会的门虽然开不起，个人的门也许开得来。我们不要虚望老底嘉全体复兴，这是不可能的事。但是个人尚有肯悔改的。

并且，真理有两条线：一个是主观的，一个是客观的；一是经历，一是信仰。弟兄们最大的失败，就是太注重客观的真理──对基督的信仰，而忽略主观的真理──圣灵在里面的工作。「我要进到他那里去」，就是客观变成主观。主也在此将有心为 的人从一个被定罪的教会里分别出来。这样看来，我们怎能盼望教会全体都复兴呢？这不过是一个无根据的虚望。主以为只有个人要听从主。不要悲观，也不要乐观。「我与他，他与我一同坐席」，凡肯开门接纳主的，在今生，就能与主有亲密的交通，和从交通而来的喜乐；在来世，就要在国度里与主一同坐席(十九7)。

三章二十一节：「得胜的，我要赐他在我宝座上与我同坐，就如我得了胜，在我父的宝座上与 同坐一般。」

在七个教会的得胜者的应许中，许多人说这个最好。所有的得胜都当像主耶稣的得胜(约壹五4，二13、14，四4；约十二31)。今日的环境、试炼和引诱，不过都是训练来世的君王而已。得胜者在此有一个很高的应许，为甚么呢？教会时代到了这里就结束了。那么，得胜者就在这里等候主耶稣再来，因此宝座就在这里。―― 倪柝声《启示录释义》

第六章　撒狄──更正的教会（三1-6）

一节：「你要写信给撒狄教会的使者，说：那有神的七灵和七星的，说，我知道你的行为，按名你是活的，其实是死的。」

我们应当记得：这末了的四个教会是特别的，虽然她们在历史上是后者跟 前者之后而生，但是她们却都继续到主的再临。她们并不像起初那三个教会，彼此互相代替而兴于世：士每拿代替以弗所，别迦摩代替士每拿。现在撒狄并不代替推雅推喇。她不过是继续在推雅推喇之后而生，然而她却是与推雅推喇一同存留到主再临。这是我们所必须记得的。我们如果知道撒狄不过是在推雅推喇之后，而又是与推雅推喇一同存留的，我们就不难知道撒狄的教会，是指 那一个时代教会说的。

如果推雅推喇是代表中世纪的罗马教，则撒狄必定是代表复原教，或者称为更正教。「撒狄」这两字，在原文里有「恢复」的意思，但是我们要小心，不要把撒狄算作路德改教时候的教会。我们虽然知道撒狄是指 更正教说的，然而我们必须分别撒狄到底是更正教长久历史中的那一段。因为照 这封书信来看，好像里面所讲教会的光景，并不是改教时候的事，乃是改教以后的情形。路德和他的同工们，在他的本地方和外国所作的见证，乃是圣灵直接的工夫。我们可以说是圣灵改教，并不是路德改教。主在这一封信里所说的，并不是改教的光景。改教乃是神自己的工作，神所审判的并不是改教的事，因为 不能审判 自己的工作。主在这里所要 的教会负责的，乃是她在改教以后所有的情形。

当路德的时候，耶洗别的教会甚为猖狂，除了一些人私下为 现行的罪恶悲叹之外，几乎没有一处不接受耶洗别的教训。神的儿女与世人完全联合。不吃祭偶像之物，已经变为一件希奇的事。除了神的遗民以外，真的没有别人知道如何离开罪恶。就是在这一种的环境中，神拣选预备了路德作 的器皿。神尊重路德，叫他得 权利能够呼召神的儿女归回到圣经来，知道他们是因信称义的，他们所应当听的乃是神自己的话，不是人的话。在这样的光景中，好像在阴翳的夜里，看见了曙光一样。神现在从高天降下活水来，养活许多枯乾的生命，叫他们有能力脱离罗马的捆绑。千万人在这个时候加入这个改教的大运动。然而这样的光景并不长久！

自然，谁也不能疑惑改教是圣灵的工作。但是在改教之后，我们所看见的，不过就是热心为道，以及神奇妙的祝福逐一冷淡下来。就是当初是神的工作者，现在也变成冷淡的具文。更正教已经变成一种大势力，因为人要利用这种势力，所以就失去圣灵的能力。到了末后，更正教的意思，不过就是反对罗马教而已，并没有别的甚么。至于他所得的亮光和真理，不过都变成她与罗马教争战的兵器而已。这个就是撒狄。撒狄所代表的并不是满有圣灵能力的改教，而是失去能力和生命的更正教。这就是撒狄。她要逐渐腐败，一直到末了。

我们应当知道，主寄给撒狄教会的这一封信，是最严肃不过的。这一封信是寄给一个负名的教会，论到这负名的教会所当有的责任。照 主的眼光来看，照 负名教会的名称、性质和责任来看，这一封书信真的应当令每一个圣徒生起尊严的心。我们现在所对付的，自然有许多是推雅推喇（罗马教）的遗传，但究竟我们和推雅推喇的教会，还没有甚么直接的关系。我们现在眼睛所看见的，耳朵所听见的，几乎都是撒狄（更正教）和撒狄的事。如果我们知道撒狄所负的责任是何等的大，和她所在的地位是何等的危险，那么我们就要受教训。虽然主寄给撒狄教会的书信是这样的严肃，但就是在这书信的起头，我们得 最大的安慰。责任越大，我们所得 的安慰也越多。虽然一切都要失败，但是主基督却是丰富的，能够补满 教会的需要。就是在这一种的光景中，主把 自己永不改变的丰富表明出来，叫 的教会知道，在 的名字里充满了我们所缺乏的。 说 自己是「那有神的七灵和七星的」。主在这里说到 自己的能力，也说到教会中一切负责发光者都是属 的。所以惟独 有权柄，可以支配他们，叫他们顺服 。

圣灵在这一本书中，都是表显 自己工作的各方面，所以称为神的七灵。 乃是与神的宝座发生关系的。这里并不像 与基督的身体发生关系时那样的合一。在第一章里，七灵和基督是有分别的：我们看见 是在宝座的面前。在第四章里，我们看见 是「七盏火灯在宝座前点 」（5节）。宝座是神无限权柄的代表，宝座也是代表神在将来所要得 的荣耀和尊贵。宝座面前的七盏灯，乃是说到圣灵的能力能够发出亮光，审判罪恶，成就宝座所要成功的。但是这件事的成功，乃是根据于主的救赎。这是第五章告诉我们的。因为在那里，我们看见主耶稣基督乃是像羔羊一样，而七灵是羔羊的「七眼」，奉差遣往普天下去的。这并不是说到圣灵在教会中的工作，而是表明圣灵各种作工的法子和各种不同的性德，来执行神的政治。圣灵在这里乃是彰显 自己的能力和充满、成全神的旨意在地上。

这里所说的，明是引到撒迦利亚书三章九节和四章十节的话。我们如果注意撒迦利亚说预言之时的事，我们就要看见这里所引到撒迦利亚的话，是何等的有意思。当先知预言的时候，神已经伸出 的手，拯救以色列人从巴比伦被掳的地方回来。这是神用恩典干涉以色列人的事。撒狄的教会和当日的光景真是相同！因为撒狄也是蒙神用恩典干涉过的。我们在撒狄的教会中，并没有看见推雅推喇所犯的许多罪恶，这个已经够表明撒狄是已经蒙神干涉，得 拯救了的。我们如果读被掳后的先知书，像哈该书、撒迦利亚书和玛拉基书，我们就能看见那些以色列的遗民所领受的和所听见的，到底是甚么。我们看见：虽然耶和华叫他们注意 的殿，但是他们应当在将要来的基督里，在住在他们中间的圣灵里和将来的荣耀里，为 神的殿发热心。神所要他们注意的，并不是神在外面所作的事，像古列、大利乌和所罗巴伯的拯救；就是他们所建造的圣殿，也是应当站立在次要的地位；他们所应当注意的，乃是神在将来要怎样藉 基督和圣灵的能力，建造 所喜悦的。 将一块有七眼的石头，立在约书亚面前。这就是告诉这位大祭司说，他应当注意这位作根基的基督，如何是一切的根本，也如何充满了神的智慧和能力。这七眼是特别表明基督怎样有聪明、智慧，在圣殿和礼拜的事上，得 神完全的喜悦。神对所罗巴伯所说的，就是「不是倚靠势力，不是倚靠才能，乃是倚靠我的灵」（亚四6）。神当日所要以色列民注意的，乃是那有七眼的石头；神现在要 的教会注意的，就是那有七灵的基督。

神知道以色列人所要经过的。 知道他们的危险和难处。他们已经归国了，他们并没有犯他们祖宗从前在圣地上所犯的一切罪。他们的列祖所犯拜偶像的罪，和许许多多随从迦南人风俗的罪，他们都已经拒绝，他们洗手宣告自己清洁。他们目前的工作，就是建造主的圣殿。如果人单看外表，就要以为这真是一个复兴的气象（自然这真是复兴的气象，谁也不能疑惑这个），但是神看出这里的危险；所以 要 的子民记得圣灵的能力。如果以色列人没有忘记神在撒迦利亚书里所教训的，他们就不至于坠落，变成「法利赛化」。因为他们忘记他们所领受的和所听见的，他们就徒在外表上维持在归回之时所得 的，而失去里面的生气。就是因此，他们丝毫没有预备好，以欢迎基督的降临（首次）。所以，当东方博士来的时候，我们看见不只希律心里不安，就是「耶路撒冷合城的人」，也都不安。他们口里都是说等候基督，但是他们心里并没有羡慕基督。所以 来了，真是像贼一样。他们竟得不 来的利益，反叫他们的殿成为荒场，反受最大的刑罚。

这个就是撒狄的光景。虽然在改教的时候，主已经从「大巴比伦」释放 的儿女们归回到圣经来，而且明白恩典的福音；虽然他们已经脱离了罗马教的腐败和偶像；然而更正教的教会，并没有注意到主在这里所说的七灵。所以他们就逐渐衰微，失去许多属神的要道。到了最终，更正教虽然在道理上和行为上，没有罗马教许多的罪恶和异端，然而他所拥有的，不过是一个虚名，已经失去她生命的活泼。这样的结局无他，就是当主再临时，不足以见主而已。

主在这里，对撒狄教会表明 自己是有神的七灵的，就是表明 自己是有满足的能力，能够结许多属灵的果子。当千年国时，神的圣灵如何要在地上成功神的旨意，基督现时就要为 的教会成就。将来 在世界里所要成功的希奇工作的能力，现在已经就是 的了。 现在就是用这能力，来为 的圣徒作工。这能力自然是隐藏的，所以惟独有信心的眼睛才能够看见。教会虽然可以失败，但是基督永远不会失败。所以无论 的教会处在甚么光景， 还是支配圣灵的能力。主说出这个，就是要安慰扶持 的信徒。环境也许是腐败、衰颓、冷淡，但是 尚是一切能力的根源，能够在诸般的时候，作 子民随时的帮助。

我们如果看五旬节，我们就知道圣灵是怎样作工的。没有人利用，也没有人拦阻圣灵作工，所以使徒们所作的见证是有力量的，所以信徒能彼此同心合意交通。我们若非知道基督在现时尚有神的七灵，信心在现时尚有能力的根源，一似当初一样，就当我们将使徒时代的情形，和现今的光景一比较时，不能不生出灰心。

主在这里表明 自己有神的七灵，所以有无量的能力和无限的聪明，以成功神一切所喜欢的。如果当日的改教家记得这个，他们就不至于仰望世界权势的光顾和维持。因为这样作，就难免使世界的权势在教会中占一席之地。教会去管理世界，和世界来管理教会，在神的面前都是一样错误的。

主又表明 自己是有那「七星的」。七星的意思，就是一切的权柄，就是教会在主眼前所显出的能力，就是教会奉主名在七个金灯台中所行为的。在这里，并不像在以弗所，主右手拿 七星。主不过说 自己「有」这七星而已。 并不是用能力把他们高举起来，但是他们尚是属乎 的。 要他们承认 的权柄，而信靠 供给能力，以作成 的工。他们是属 的，但是他们并不是在 的右手里，因为人已经侵占 的地位了。这里是表明 的权柄，并非表明他们的责任。如果教会记得主是有七星的，教会就能知道惟独主有权柄，管理支配各教会中一切负责和发光的分子。如果教会明白这个，也就不至于承认世上的君王和官长，有能力支配教会的职分；就不至于容让各地的堂会，选举、聘请自己所喜爱的教师和牧师。

以弗所书四章所论到的恩赐，乃是升天的元首所赐给 的身体的。哥林多前书十二章的恩赐，乃是神赐给一个单个的教会的。造就教会的能力，必须是神所赏赐的才可以。教会的本分和利益，就是承认领受这恩赐。信徒如果要明白神对于 的教会所定规的秩序，他就应当分别以弗所四章和哥林多前书十二章的恩赐。前者是为基督的身体，这意思就是古、今、中、外全体的教会。后者是为一个单个的教会，这意思就是一个地方的教会。神所设立的牧师、教师和传福音的，乃是为 建立基督的身体（就是普世的教会）；虽然单个的教会可以得 这些恩赐的利益，然而神赐这些恩赐的目的，是在于为教会全体，并非为一个单个的教会；所以我们在圣经里，并没有看见何人称某某地的牧师，或传福音的，或教师。哥林多前书十二章所说的恩赐，乃是限定于某地的。按 神的定规，所有 赐给一个单个教会的恩赐（如林前十二章所记的），应当随 圣灵的意思来支配，应当顺 元首的旨意来实用，如哥林多前书十四章所记的方可。

七星乃是属于主的。七星应当在主右手才可以。教会中一切恩赐的支配，应当随 主所命令的才可以。但是可怜，教会已经忘记了这个，所以就随 人意，设立了许多的组织和规章。无论在甚么地方，一有了人意的秩序，就没有使用神恩赐的可能。因为在公会聚会的秩序里，并未尝为圣经使用恩赐留余地。在神的眼光看过来，人所说是秩序的，不过都是纷乱。因为人的秩序，并不承认主无限的权柄，也不承认「圣灵随己意将一切恩赐分给各人」，也不承认神在圣经中所表明 教会的秩序。

撒狄的教会，和撒狄教会所代表的更正教会，忘记了七星是属乎主的。所以在现今的公会里，才有许多照人意而按立、派立、选举为主作工的人的事。人这样支配主的工作所生的结果，是显然可见的。此风既长，变成气息奄奄，乃是不可避免的事。即使从前是属乎神的，也难免逐渐衰微，而到死的地位。

自然在更正教里面，真理和自由已经比从前好得多。但是，神的目的并非只要人们离弃大罪恶，也非只要人们没有小错误，乃是要人的心对得起 ，让 在教会中照 自己的意思行； 所要的就是 能够行 的法度，得 的荣耀。如果 得 所要求的，则自由乃是必有的结果。这自由并非随 己意而有的，乃是圣灵里的自由。信徒如果让人世的权势在教会中得 重要的地位，这就是他们的罪了。主如此对撒狄的教会表明 的自己，就是要破除一切人意的自由和权柄。无论是属灵的能力，或是外面的权柄，主说，都是属乎 的。

在许多的更正教会中（如英国之安立甘会，德国之路德会等），都是将支配星的权柄交给国家的元首。在另一方面，反对这种政教不分的人（即现今普通的宗派），自己却也陷入类似的罪恶：将星放在教会的手中。中国的教会现在虽尚无由国家「敕封」教会任职者的事情，然而，却已有教会自己拣选、支配、命令传道者的罪恶。圣经中从来没有教训我们：以为世人和教会有这样的权柄在他们的手中。一切尚是在主耶稣手里， 尚未捐弃甚么。教会如果肯承认这个，主就必定作工。如果信心肯仰望 ， 自然知道如何补满她的需要。如果没有信心，也不承认主的地位，自然就不得不用人维持秩序的法子，来代替神儿子的元首工作。

是教会的元首， 也作教会的元首。 使用 的权柄， 管治那些为 在地上工作的人。神教会中所以仍有政治和恩赐的存在者，就是因为主是元首；虽然教会已经荒凉了。主就是知道，有一日自称为教会的团体要反叛 ，独揽大权，而终至于诸事纷乱，所以就在这里表明 自己是比一切更高大。无论事情如何，权能总是属乎基督；我们如果仰望教会的光景，则我们断得不 权能。仰望基督是独一的需要。

在改教时，人因为要逃避教皇的轭，就将教会的权柄交与人世的长官。在国立教会之外的人，虽然没有犯同样的罪，却以为真实的教会乃是执掌这样权柄的人。岂知乃是基督自己，藉 圣灵而为教会的主。这是书信所明白教训的。譬如有人作了教师和牧师，他到底是受甚么权柄委任的呢？虽然使徒和他的代表们曾在各地设立那些治理该地事情的人，然而，从起初就没有设立一个传扬神的道之人的事。就是拣选代替犹大职分的人，使徒自己尚不敢作主，也是照主安排的（徒一24-25）。后来当主拣选保罗时，虽然有了亚拿尼亚来为他施洗，然而，并不是说，这一位门徒有了甚么权柄能够设立甚么使徒。就是后来有人按手在保罗和巴拿巴两位的头上，然而，这不过是因这两位弟兄（使徒也不过是弟兄）要往外邦布道，这些人和他们表同情，将他们交托给主，所以才如此；这里并不是甚么按立，或是遣送，因为若按属灵的恩赐和能力来说，这些人原是比使徒们更卑下的。教会的权柄乃是在主的手里，主未曾一刻捐弃。不错，人如果要传道，他应当知道，他是从谁的手得 权柄来作这件事。但是他如果要有权柄，他最少应当得 有效力的权柄的委任方可！人能给人甚么呢？自然，在世人面前如果有人的按立和承认，乃是更体面的；但是，我们应当知道：主曾否以为传福音是应当有权柄的呢？使徒曾「按立」长老和执事，这是我们所承认的。但是他们不一定都是作牧师、教师的。腓力是一位传福音者，然而，并不是因为他是「那七人」中间的一位，所以才如此，乃是因为他从元首那里得 这个恩赐。长老和执事所治理的，不过是本地的事，这个在圣经中是有「按立」的。但对于作教师、牧师和传福音者，我们没有看见一个地方记说是应当按立，是曾按立过的。有了这样传道的恩赐，就是证明主已经赐给权柄作这样的事了。因为按立是现今公会中最时尚的风俗，所以，就以为这是教会中的秩序。人离开神的原则，已经习惯了！离开真实原则的人，怎能不会错误呢？主所以如此表明 自己的地位，就是因为 要 的儿女们顺服 。人的良心应当受主权柄的支配。如果人知道他的道路是错的，自然他的良心是不安的。许多时候，信徒们不知道那一条道路是正当的；但是，如果离弃了罪恶，他就要看出来。这是不可少的。

主在这里所表明的两种性质，乃是相连的： 有七灵，又有七星； 有七星，又有七灵。然而这个乃是撒狄所代表的更正教所否认的（自然这是说实际）。在更正教的各公会里，真有不少属灵的人，他们很注重灵性生命的问题（这自然是最要紧不过的）。照 他们看来，教会的政治问题，乃是无关紧要的；到底主在教会（原文是特别注重聚会）中能否行使职权，能否支配一切，乃是他们所不暇顾，也许是不顾的。照 他们看来，灵命已足包括一切：如果信徒的灵命能够长大成熟，能够在与主交通、遵行神在信徒个人生命所定的旨意上没有缺欠，那教会中许多罗唆的问题──宗派的问题──就可以不管了。「就是最好的圣徒，对于教会政治的问题，也是不能意见划一的，我们还是放弃这样分争的问题好。」

我们原谅这等信徒的心，虽然他们有一点错误。他们在这样的行为上，表明他们承认主是有神的圣灵，而否认主是有七星的。他们注重主的灵力，而轻忽主的权柄。但是，主始终没有一刻附和他们。主以为更正教会中所应当有的，乃是 的灵命，和 的权柄。如果主以为教会的政治乃是无关紧要的，像他们一般，主就不必以为自己是有那七星的。我们的问题，并非到底应当跟从那一种的政制，应当从「监理」改为「公理」，或是「公理」改为「长老」，我们和我们的主在此所要求的，就是主耶稣应当在教会里为实际上的元首，世人不应当侵占 的地位。政制是那一种，都无问题；只问这一种政制中是否不以一人、或是多数人的意思为依归，而主耶稣在行政上、在聚会上有完全的权柄以支配一切，能随意使用 所赐的恩赐； 的圣灵是否作一切的「主席」， 的话语是否受敬重过于人的规章和信条。自然各更正教的宗派公会，不能以正面回答这问题。

虽然，偏重灵性的信徒们以为灵命是最重要的，教会的政治是可以随心所安而行；但是，主却以为灵命的根源如何是在于 ，教会的政权也如何是出于 。自然我们承认灵命是首要的，因为没有灵命，纵然有最完全的教政，也不过是个具文。这也许就是主先说 有神的七灵的意思。然而，有了灵命，若不顺服主，遵行主的话，让主在诸事上有全权，则灵命要从那里发表呢？若不在聚会里让主有正当的主权，若尚处在不合圣经的地位上，则灵命从那里长大成熟呢？我们知道，有的圣徒是在组织里面，然而，他却有很长成的生命。但是，这并无奇，因为灵命的性质，原是可以偏面长大──如果在另一方面受制。在教会地位上不清楚的信徒，他们可以在灵命上长进，但是，这是偏面的！对于主的心思、主的旨意、主的荣耀、主的话语，他必定受大亏损！也许他尚不自知！信徒将自己的生命，和耶洗别，和老底嘉去比较，乃是没有用处的。比他们高深，并不是深得主心的凭据。信徒如果未在生命上承认主是有神的七灵的，在教会的地位上承认主是有七星的，他就尚应当听主对撒狄教会的责问。

圣徒必须记得，七星是属乎主的。不只一星，乃是七星。惟有以基督为主，承认 的权柄和政治，为主作工的，才能照 主的意思负责。为主发光的人，才能彼此同心合意作一个联合的工作。「职事也有分别，主却是一位。」（林前十二5）属肉体的人，就要分保罗与亚波罗为二，而在保罗与亚波罗中，拣选其所欲跟从者。「有说，我是属保罗的；有说，我是属亚波罗的。」（林前三4）但是栽种的保罗，和浇灌的亚波罗，都算不得甚么，因为「栽种的和浇灌的都是合一」（林前三8另译）。所有的工作，不过都是照 主所赐的而作，也是照 主的分配。凡为主发光的，都是从一位主接受命令，也是为要达到一个共同的目的。各人都有他自己的恩赐和工作，并他对主所直接负的责。然而各人都是被召，彼此和合的作工，和合的成就各人在一位主手下的工作。个人负责，并不取消彼此的相倚相赖。

自然每一个教会都有她自己的星。这是说到七星在他们本地的责任。然而他们并非独立的，因为有七星的，乃是一位主。如果一个原则不能到处施行，则那一个原则就不能在一处施行。本地所负责任的原则，就是举世所当共同负担的。神的教会无论是散处在甚么地方，都应当有共同的行径。虽然现今神各地的儿女不能联合，然而无论如何，我们总承认在神的旨意里和思想里，总有教会这一件东西。哥林多神的教会所应当遵守的，就是「在各处求告我主耶稣基督之名的人」（林前一2）所应当遵守的。我们应当知道，神在普世的教会，不过是一个本地教会的放大而已；一个本地的教会，不过是神在普世教会的缩小而已。如果神的儿女对于神的教会有准确的意见，他就应当不单以本地为念，而有世界的眼光。

如果信徒承认主是有七星的，就叫为主在教会中负责的分子，与主能有正当的关系和服从，也会保守他们离弃人意的安排和秩序。这样就每一件的工作，不至与主在各地所作的相抵触。这样，则信徒不至于单顾一地、一国、一派的事。

然而，无论教会的光景如何，主耶稣总是有神圣灵完全的能力，同时也有完全属灵的权柄。主在这里，这样的表明 自己有能力和权柄，就是因为在撒狄的教会，有了这样的缺乏。当改教的时候，我们看见没有两件的东西，比圣灵的能力和属灵的权柄分得更远。当时有一个团体自称为教会，自称为基督的新妇，自以为有能力能够解决一切的问题，自以为教会是永远不会错误的，自以为教会是基督的代表，有不可思议的权柄，以办理教会事业，而解决道理上的信仰。虽然这一个团体曾经历过不少的年岁，然而最终竟被人看出不过是世上反对神和 儿子的最大团体。虽然在里面也许有最敬虔的圣徒，然而他们却帮助罗马的教皇来得权柄。我们读历史时，能够看见这些人如何帮助罗马。

这自然都是要作为我们的教训。我们若以为我们可以在一个错误的地方，因为那里也有神真实的圣徒，我们就要大错而特错了。撒但的目的，就是要叫善人行恶事，而它坐收其成！

当改教时，神在各处兴起人来反对这种罪恶。那时人才将教会的权柄和属灵的能力分开，而看现在教会不能再这样以为自己是兼有此二者。所有一切属罗马的，在此时都次第变成混乱。人就请求世界的能力，来释放他们离开教皇的管辖。这样看来，更正教在教政这方面，从起初就是错误的。因为他以为世界的长官有教会的权柄。在罗马教之下，教会是为世界的长官。在更正教之下，世界却变成教会的掌权者。更正教因为有许多人为的规章和遗传，所以就忘记了主是有神七灵的。因为容让国家的长官来支配教会的职分，就忘记了基督是有七星的。虽然在某种的限度里，教会也承认主有圣灵的能力和属灵的权柄；但是主在这里所表明的，并不是以为 自己是有一点圣灵的能力，是有几颗星的主， 乃是有神的七灵和七星的。自然不必说，七字的意思，乃是完全。真的，无论教会如何失败，如何附和世界，圣灵诸般的能力，各种的善德，照 教会元首的意思，都是为 教会存留的。 照 教会，环顾教会，也爱惜教会。在一方面，教会无所推诿其不忠心；在另一方面，忠实的圣徒也有了供给的根源。教会总算是处在失败的地位，所以，不只信徒被巴兰的异端所迷惑，不只耶洗别在教会里已经建立了一个家庭，生有儿女，并且教会是快达到死的地位。虽然如此，基督尚有属灵的能力和权柄。这个事实，是永远不会更改的。就是主有能力和权柄的这个事实，要定负名教会的罪。然而主说出这一句话，目的是为要安慰、祝福 忠心的子民。虽然负名的教会已经有死亡的徵兆，然而主却是说，「我有神的七灵」，没有甚么能够伤害 的子民。虽然甚么都要坏了，但是一切使教会得福者尚在。撒但虽恶，教会虽衰，然而主的丰富并未减少一点。凡能产生、保守良善的，都是在主的手里。与撒狄有同样环境的圣徒们，应当在此得 安慰。

对于在推雅推喇的教会，主教训他们应当仰望 的再来，作为他们在罪恶中独一无二的逃避所。主叫他们想到晨星，好叫他们在黑暗的环境中，得有亮光照耀魂间。对于在撒狄的教会，他们名虽是活的，其实却是死的，主就安慰那些忠心的，以为一切能力的根源，尚是不会枯乾。如果外面的源头已塞，但 却是仍旧。 愿意 的教会知道这个。 愿意扶持保守 忠心的子民。然而 并不行神迹，以拯救他们。就是旧约的时候，也是这样。当以色列人拜金牛犊时，神并没有施行神迹以救此失败。然而当摩西移帐幕出营外时，属灵的能力是在摩西那里。神行为的原则，并不是施行神迹以弥补人的失败，乃是输给属灵能力，以保守 的儿女在失败的环境中（这个并没有改变）忠心不染。

除了一个例外（日退十度）之外，犹大所有的先知不过就是预言，并没有行神迹。这些先知作见证，不过要人承认他们已经离弃神的法则，要他们领受神所定规的真理，并安慰忠心遗民的心。乃是当以色列全国随 耶罗波安明目张胆的离弃神而拜巴力时，神才藉 以利亚和以利沙行神迹。虽然神曾在恩典和怜悯中，时常差遣 的先知向犹大作见证，当他们未明显失败时，并没有神迹。虽然神的能力必须显明，以证明 是耶和华，远超巴力之上。然而，在外面尚是拥护真理之罪人，如果得 能力，适足以长其罪；以能力来见证弃绝真理之人的不是，乃是有利益的，也是神工作的原则。当人未明显失败之先，神并不愿意发出 的能力；乃是当人已失败至无可避讳的地位，神才伸出 的手臂。当人尚是隐藏自己的失败，当人的坠落尚是如坟墓中的骨，神的能力不过帮助他在失败中遮掩装假而已。神的慈爱愿意当人失败时，以能力扶持、安慰他。这是神行为的原则，也许是一个最大的原则。这个原则如果被信徒所领受，就无论失败到甚么地位的时候，信徒都可以计日而待神为之作工。自然，我们不能不感觉我们失败之深（其实这一种的感觉，也是应当有的）。然而失败的感觉，不应当叫信心的眼睛看不见基督的能力，反之，应当知道此时正是神作工的时候。这样就要叫我们冷眼（不是心）看教会，而相信主有 的作为，主会安排一切。

我们如果看使徒保罗的榜样，我们就知道他如何不顾目前的失败，而专心仰望主。当我们读哥林多书和加拉太书的时候，我们看见他的眼光，是如何远超过失败的哥林多人和坠落的加拉太人。哥林多人所犯的罪，真是吓人，竟然犯奸淫，到了连外邦人都没有的地位（林前五1）。保罗必须警戒他们，然而当保罗还未提起他们罪恶的时候，却先说：「 （主）也必坚固你们到底，叫你们在我们主耶稣基督的日子，无可青备。神是信实的，你们原是被 所召，好与 儿子，我们的主耶稣基督，一同得分。」（林前一8-9）这是因为保罗看到他们的根源，所以保罗才能在黑暗中见到亮光。

加拉太人何独不然？当保罗寄书给他们的时候，保罗就责备他们，因为他们靠 圣灵入门，而又欲靠 肉体成全（加三3）。他们离弃恩典的地位，重新再受奴仆的轭的挟制。所以使徒不得不严厉的警告他们。然而当使徒想到信心的根源时，他的言语不禁充满了希望：「我在主里很信你们必不怀别样的心。」（五10）不能相信他们，但是能相信他们能到某种的地位。

我们的心必须宝贵、羡慕一切属乎基督的，和教会应当怎样为基督的。这样好叫我们更觉得教会失败之深，更知道基督能怎样保守我们在凡事失败中不失败。这样，则失败的感觉并不会减少，且会加增我们相信基督的心。这样，则我们基督徒的生活，是何等的平稳呢！因为我们所相信的，并非教会应当怎样为基督，乃是基督怎样为教会。主是何等的仁慈呢！主对撒狄使者的头一句话是何等的美好！当 尚未说到他们可怕的光景之前， 先表明 自己如何尚是掌有圣灵诸般的能力，以作信徒信心的根源。所以，无论失败与罪恶如何猛进，然而圣灵的满足和能力，尚是仍旧。因为这并不是看信徒在地上的行为而定，乃是因主耶稣在天上工作的价值而有。主当日如同藉 先知哈该对失败的以色列人说：「照 你们出埃及我与你们立约的话，那时，我的灵仍要在你们中间，你们不要惧怕。」（二5另译）现在照样，主也对 失败的教会说，「那有神的七灵和七星的，说。」

现在主就说到这个教会的情形：「我知道你的行为，按名你是活的，其实是死的。」主在这里并不是说，撒狄的使者尚未重生得救，尚是没有生命的人。因为我们知道，撒狄也是在天上的一个灯台。主并不是说她没有生命，乃是说她缺乏生气。主并不是以为她连生机都没有，乃是说她在行为上是名活而实死的。我们看新约各处对于「死」字的用法，我们就知道在这里并不是说连灵命都没有，不过是不活泼而已。提摩太前书五章六节说：「那好宴乐的寡妇，正活 的时候，也是死的。」上下文证明给我们看，这位寡妇并非没有灵命，尚未得救的人。也是这样，主责备彼得为「撒但」；使徒称一位得救的基督徒为「恶人」（林前五13）。所以主在这里，并不是说这些使者和这个教会，到底有无生命的问题，乃是说到他们的行为是死的。一个基督徒可以在重生时得 生命，而在行为上好像是没有生气的。我们若看主在以下的劝勉和警告，就知道他们所缺乏的，并不是救恩，乃是儆醒事奉主。

自然，我们相信主在这一句话里，也是指 许多没有得救的教友说的。在更正教会里面，在名义上都是属主的人，但是实在说来，其中有名无实的真是不少。然而，主在这里所说的，乃是直接指 撒狄教会中的使者而言，他们是得救的，然而他们缺乏生气。

现在他们已经和罗马分开了，神的话语也已经得 正当的地位了，一部分的真理也已经恢复了，然而在他们的组织里，却缺乏最重要的圣灵能力。在他们的教会（应当称为公会）里，尚有许多所谓的教友，是已得救的。神的圣徒散处在许多未得救的人中，他们自己是活的，然而并没有能力叫群众同活。这些就是改教后更正教的情形──「名活实死」。

更正教有了一部分是活的，因此就使他比罗马教更为张大假冒。因为他现在已经得 一个活的名，岂知在事实上不过是死的。改教所赐给我们的，共有两件：一、一本公开的圣经；二、恩典的福音。此二者真是信徒最大的产业。我们感谢神，因为 这样的恩待我们。至于那些为主所使用，出来改教，将真理传给我们的人，我们对他们，真不会敬爱太过。神尊重他们，叫他们能在 教会历史上，作最重要的工。

但是，在另一方面，我们切不要像许多的人，把改教时候所得的真理，作为一切真理的程度。如果这样，就是一个错误。神尊重改教的人，神也看重 自己在改教时所作的工。然而神在这封对撒狄人的书信中，并没有审判改教的人。也许神故意将改教的事，在这七封书信里隐藏起来，就是要叫圣徒们不以改教的程度为程度。实在说来，忠心于改教的人，断不能接受圣经所没有的。甚么人如果真明白了改教的意思，他就不至于信靠改教过于信靠改教所尊重的圣经。改教的目的原是要叫人归回到圣经。圣徒如果以为改教是引人归于圣经，则他们归于改教，就是归于圣经，就会免了错误。改教最大的目的，就是要表明除了圣经之外，没有别的是可靠的。照 我的意思，若有人以为改教是有权威的，是足以为程度的，主所使用的改教家，必定是最末了的一个来承认这样的教训。我们知道改教时的教会，真是得 一部分的亮光，得 一部分的拯救，得 一部分的自由，然而对于基督、对于圣灵、对于教会的真理，却没有恢复。

自改教之后，我们在更正教的教会里所听见争辩的声音，并不是对于福音有甚么不同意，却是对于教会和教会政治有了许多的话说。如果在这里，也让圣经来说话，不让更正教的教会来说话，则教会政治这个问题，也要像福音一样的确定。不管我们愿意不愿意，我们总应当让圣经来解决一切的问题。如果我们这样作，我们就看见，无论是路德的教义、加尔文的教义，无论是安立甘的教会，或是日内瓦的教会，都没有带领我们归回到教会当初的地位。基督的身体，和活石的灵宫，乃是他们所未知道的真理。我们知道当日的教会，都是所谓的「国立教会」，意即教会是以国分界的教会，是国立的。在罗马教的时候，欧洲的各国早已变成所谓的基督教国了。这些脱离耶洗别的人，自然仍是以基督教为国教。改教所赐给他们的，不过是一个新的信条，并不是一个新的组织。所有更正教的教会，几乎都是国立的教会，这自然是仿照罗马的行为。我们如果要在圣经里看见这一种教会组织法，真是找不 。信徒如果把政教当作神真理的标准，则最少对于教会的组织，要完全错误。当路德个人起来反对教皇时，我们看他如何不畏权势，以与所有的列强相抗；我们不能不承认这是神的工作，在软弱的人身上显明出来。政教可说真是信心的工作。但是在另一方面，我们不能不承认，政教里面有政治的作用。起来帮助改教的人，恐怕因 抵挡罗马专制的原因，比为 神的道发热心者更多。所以到了末后，军人、政治家、政府，和信的人，一同站立在水平线上而奋斗。经过这样的历史之后，我们自然不能盼望政教后的更正教会，能够像初世纪的教会一样。

自然，在这些复杂分子中，神圣灵的能力，就不足以和合他们。在这种光景中，组织法是必须讲究的。然而应当如何组织呢？如果要把真实的教会传扬出来，就要将帮助他们的军人、政客，和列强一起都劈开。这样就难免要得 一个更大的逼迫和羞辱，叫罗马的权势得胜，而无铲除的可能。当日的改教家，对于这样的问题，真是难以解决。如果将帮助他们的人革除了，则他们怎能够与兵力、财力、势力俱大的罗马相对抗呢？但是他们若要成立一个真实的教会，他们就难免要失去这些以政治为目的的助手。我们不敢说，他们始终没有想到甚么是真实的教会；然而我们敢说，他们这样与肉体的手臂联合，最少会拦阻他们看不见甚么是真实的教会。我们欢喜，因为有了改革；我们难过，因为改革不彻底。这样，自然就难免有国立的教会，自然就难免应当有某种的信条，而以政治的能力为教会的后盾。

我们看这是很明白的。如果信条是必须的，就神的智慧自然会为 的教会算就一个永不会错误的。神的爱心一定也不会忘记这件事，不为教会作。神没有赐下这样的信条，就是表明这样的信条是无用的。反之，神却赐一本圣经给人，我们就应当知道神的意思是甚么。如果人的信条是没有错误的，我们总不相信人的信条是不会有所缺少的。如果更正教的教会，没有按 人立的信条而行，而以全部的圣经作为信仰和行为的指引者，则他们不特不会错误到这个地位，并且会有更完全的工作和行为。人到底为甚么缘故要有信条呢？因为要有比圣经更明白、更浅显的道理大纲！圣经是无限的，信条是专一的；圣经是人言人殊的，信条是意义统一的。无论教会与世人，一读信条，都不能有异解。然而我们总以为圣经的话语，是比人的话语为更浅显、更容易明白的，并且圣经所包含的，乃是最完全不过，能以补满各时代的需要的。更正教会所有的信条，和他们所有的纲例、宪章、组织法，无论是笔之于书，或传之于口，总不免引人离开圣经。不必说那些不合圣经的，就是说其中有合圣经的，也难免叫人把人的话语作为真理的程度。所有教会的信条和宪章，不过都是按 那些设立这宪章和信条者所相信的而定规。这样的作为，就叫圣经许多的真理不能彰显出来。并且在许多的时候，人竟然可以违反圣经，而去遵守信条。但是使徒说，「圣经都是神所默示的，于教训、督责、使人归正、教导人学义，都是有益的，叫属神的人得以完全，预备行各样的善事。」（提后三16-17）明白圣经的条件并不是大学问、大聪明、大研究，乃是专心为主作一个属神的人。无论最贫穷、最愚昧的，他也能这样。所以他也有明白神话语的可能。如果信徒在地位和行为上，真作一个属神的人，就不难明白圣经。

人所要的并不是圣经，乃是信条。因为信条不过是述说人所相信的道理而已。圣经并不结晶成为几条或是几十条的信仰，乃是在有灵命的人身上要显为十分真实的生活。哥林多前书二章十四节的话，乃是十分实在的。这样，无怪人要以信条代替圣经。无怪在国立的教会中，圣经是远不如信条之受人顺服。圣经与信条既是根本上不同，则神的心意中，断没有要有信条的意思。以国家为单位的教会，始终不是神的旨意。主是以灵性为明白 旨意的首要，人却以更浅显的信条来代替 奇妙的话语，盼望叫没有灵性的心也能以明白（？）真理，也能作「教友」。这是神人意见的不相同。

这些都是说到更正教会如何像撒狄一般，名是活的，而其实是死的。主说他们这样的名活实死，就是讲论他们到底在道德上如何，同时也是定他们国家主义的罪。主所责备的也许不只于此，然而，最少总是指此。他们眼目中所看见的，并不是神的教会，乃是一个基督化的世界，基督徒不过散处在其中而已。他们已经得 一部分的真理──这个自然比罗马教强，然而他们的组织法，却叫他们所传扬的真理蒙羞。他们的目标，并不是圣徒与世人的分别，乃是世人与圣徒的联合。这样的作法，不过造出末日的时势而已。人可以披上一件基督教的大衣，而「专顾自己，贪爱钱财、……忘恩负义、心不圣洁」。这真是「有敬虔的外貌，却背了敬虔的实意」。神对于对付这等人的命令，乃是「这等人你要躲开」（提后三1-5）；但是实行的人不多。

更正教的组织，和世人会社的组织也不差多少（现在逐渐「改良」（？），将来也许会丝毫不差），并且乃是世人所喜欢的。如果有了政治的机械在它后面，就已够了。神的话语是无用的（除了用之以作一本寓言的教科书之外；因为更正教公会信仰和行为的程度，乃是信条和教会纲例），有权威的，乃是信条和规则，并不是圣经。就是有人能证明：教会纲例里，或是信条里有与圣经不合的地方，然而也不能更改信条和纲例所已经定规的。若有这样的事发生，除了曲折解（实在是改）释圣经，使之仍旧称义信条和规则里所记载的之外，别无他举。要作一个公会的职员或是教友，总应当遵守该公会创始人所立定的信条和规章。人所立的有权威，圣经应当受亏，这是更正教各公会的办事原则。

圣灵也是无用的。因为大学和神学已经会制造传道和牧师了；因为公会的监督和牧长已经会接立传道和牧师了；因为教友们已经会雇用传道和牧师了。不必有圣灵的恩赐，只要其人有志（有时是因无金），就可以资送入学，预备作传道的工夫。只要投票得通过，或者委员审查得不错，虽然没有圣灵的呼召，也可接立为牧师。只要会堂的教友有了多金，便可以雇用一位有才干、会讲经的人为教师，圣灵到底分派往甚么地方是不必顾的。或者有的人要说，「我们人来办理教会的事业，自然难免有许多的错误，不过我们尽力而已。」但是，朋友，这个苦是我们自取的！圣经在哪里命我们来办教会的事业呢？按立、分派、供给，都是教会的元首──基督──藉 圣灵作的工夫。这是 权限内的事，别人不能（实是不许）越俎代庖。你们打算侵占基督的地位，执行基督的事工，自然难免于完全失败。

就是基督徒在这一种的组织里也是无（不必）用的！凡是该会所在这国的国民，几乎有生下来就是基督徒之概。登名、学习、受过圣礼，便是一个基督徒了。除此以外，谁是基督徒，谁不是，也无一定的标准。并且除了手续上的进教之外，也不喜欢有别的试验，因为不特手续麻烦，并且需要属灵的眼光。

然而，在许多时候，他们仍然来求告这位被侵占担忧的圣灵，要 吹生气给这些死亡的群众。然而， （圣灵）如果作工，却只可在议事会、执行会、纲例、规则、仪式的限制之内，不然，人就要以圣灵是分门别类、结党分争的！最奇妙不过的，就是在更正教各公会的历史中，所有的「分门别类」的事，都是在一次大复兴之后发生的。灵魂若亲近神，就要觉得 的话的宝贵，这个就不会叫人作一个公会的忠仆。新酒怎能藏在旧皮袋里呢？虽然，人们的意思是要利用复兴以张大他自己的公会，但是，复兴分开比联合更多。自然，圣灵并非叫人纷乱，乃是叫人和平、合一。人们现在都是以为离开公会乃是「分门别类」，但是，说这样话的人，应当知道「分门别类」这字到底是甚么意思。圣经里面所说的，乃是「身上分别门类」（林前十二25）；然而基督的身体那里是某某某某的公会。当人们以信条代替圣经，将活的和死的联合，归于教会的领袖，而不归于神的名下时，圣灵就将人的和神的；死的和生的；人的权威和神的权威，逐一划得分明。 时常从 话语的宝库里，将许多新鲜的和为人所忘记的真理拿出来，试验看 的子民到底尚是敬重 的话语，承认 的地位否。旧的、熟的真理，自然不会如何激动良心。新鲜的真理，乃是敬虔的试验。新鲜的真理，要人有新鲜的承认；新鲜的代价，也许是很大的；要叫授受它的人与当日的潮流相反，使他们和与世浮沉者分开。

有时，这一种的分开，竟然是在最真实的基督徒中间。这自然是一个罪恶，因为信徒原是不应当分开的。然而，那些不肯背负十字架，惧怕代价太大，未能听见神的呼召，心不够专以知道主如何引导 子民的人，应当负这分开的责任。我们应当负责告诉人，主断不能引导 自己的儿女走相反的道路。道路不同，也许有的；道路相反，就是说其中必定不是从主来的。我们总不能相信，因为信徒简单、愚昧的缘故，所以，他就不必有神的亮光来照耀他的道路。人如果错误、跌倒，并不是因为神不肯以亮光给他。全身的亮光乃是在于眼睛，因为它乃是亮光的入口。人的毛病多是在此。所以，如果真实的基督徒中有了分开的事；并不是那些离弃神所指示以为罪恶的事者负分开之责，乃是那些与罪恶的事联合、往来，将真心为主者挤出去的人所负之责。不然，大家一同离开不合圣经者，还有甚么彼此分开的事。离开恶事，如果诚心行之，就不特不是作分门别类的原因，并且是信徒和好、联合的大助力；因为圣灵在这样的地位上，并不担忧而受侵占，能确实联合，加力绐 的子民。圣灵不能与恶事联合。要与恶事（即一切反圣经者）联合的，自然难免生出分开。

我们并不是赞成，也不是轻看分门别类的罪恶。更正教中的派别，乃是更正教的羞耻，人们若以之为荣，就是不知耻。人多以为：现在宗派之多，正足以投合众人不同的宗教气味。这自然是一个事实；但是，这个事实告诉我们以这样宗派是何等的属人，何等的不属灵！错误自然是多方的、相反的、分门别类的。真理虽然也是多方的，然而真理不过只有一条。自然神的教会能够包容一切属神的人，无论他是父老、少年，或是婴孩。智慧、学识虽然不同，见解虽然不一，然而圣灵的合一能保守。如果基督的名字不受羞辱的话，神的教会是要我们包容那些与我们见解不同的人，不只包容，并且也当敬爱。这是与信条大不相同的。因为人如果严格遵守信条里面所记载的，就在许多的细点上若有一点的不同，就不能包容。在一个信条里，人应当相信其中最微末的，和最紧要的一样。他应当相信，当一个婴孩受洗时乃是重生的，像他相信神的儿子一样。自然我们也知道在许多的时候，人们对于信徒并不这样严格的相信。但是一位公义的基督徒是不能如此的。他如果不信，他就应当离开那信条的组织。如果他不离开，则他的本分：最少应当严格遵守他所看为不当的信条。认识神的人，眼睛开的人，怎能够在属神的事上听属人的信条、纲例和宪章的支配呢？自然他不能，也不敢。

所以无论如何，「身上的分门别类」都是一个罪恶。无论出甚么代价来与罪恶分别，都是美好的，也是一个需要。就是因为这个缘故，我们看见神的儿女一醒过来，就不能与他从前所在的公会合作。自审和热心乃最初的情形，到了末后，就看见公会（或者别的组织）的罪恶；心中自然就要难过。如果蒙 神的恩典，自然就要弃绝这罪恶。但是在这样复兴之后的失败，多是从不明白神在教会失败中为 儿女所定规的特别道路。许多人在没有使徒的现在时代里，却要组织使徒时代的教会，所以就难免于失败。并且，真心要回到原始的教会者，恐怕也没有甚么人。（难怪没有，因为这原是不可能的！）所以在这时多是废去旧的组织，而另立新的组织。人们在大复兴中所得的真理，既变为组织化，就渐渐失去他当初的能力。能力的丧失，是和组织互相消长的。如果我们看神在教会历史中，所用以复兴 儿女的生命者，我们真觉得他们都是有信心、有能力、能爱慕、能忍受的人。跟从他们者也多是洁净、简单和清明的人。但是当跟从之人一多，组织就在不知不觉中跑进来了。此时，能力的新鲜就逐渐失丧了。当创始的人离世之后，过了三四代以后，这样的组织就也变得像当日他们所离弃的旧组织一般！现在应当有新的宗派，或是公会再起来代替它了！就是如此，所以现在世界中，才有一千五百多的大小宗派。夸口个人宗派已过光荣的历史，就是证明在这宗派中必定有了毛病，所以才失去所已得的能力！

人说，组织和信条乃是为 保存真理。但是组织和信条曾否与人所欲保存的真理呢？这是我们所欲问的。忠实的人必定承认没有。神所赐给人的乃是人所不能保守的。人若相信神能以恩典给他们，就也当相信神能够为他们保守这恩典。神藉 自己的话，将真理赐人，人却回转过来，利用神的话来制造一个信条，以保守神的真理！这个结局，就是后代的人所跟从的，乃是他们先祖的信条，而非神自己的话语。灵和生命既然没有了，神不得已就在他们之外，再去作工，再兴起一班的人来。

这些就是复原教的情形。这些不过都是表明主对「名是活的，其实是死的」之定案。我们应当注意，主在此是说到更正教整个组织中的光景，而非特别指那一个公会说的。我们就是最不会观察的话，也应当承认，更正教的光景真是有如这里所说的。各地所有的光景，都是证明主自己的话语。现今各处所有为主传福音，以及造就圣徒的真实工作，几乎都是为更正教所承认的宗派之外的信徒，在更正教所承认的公会之外作的。更正教不过是一种虚空的名称，充满人为的仪式而已。这些真是可悲，耶洗别的败坏还不会叫人如此悲叹。罪恶的权势激人的恨恶；起初是神的工作，而复流入于死冷，最易令人伤心。

二节：「你要儆醒，坚固那剩下将要衰微的；因我见你的行为，在我神面前，没有一样是完全的。」

主能够对他们这样说，就是表明他们原来是属神的。虽然「将要衰微」，但是，却有所「剩下」。然而，他们自己的行为却是无一完全的。撒狄的教会，并不像以弗所的教会那样的离弃当初的爱心；也不像士每拿那样的在撒但手下受逼迫，也不像别迦摩那样的住在世界而拥护巴兰和尼哥拉的教训；也不像推雅推喇的容让耶洗别来引诱神的仆人们行奸淫、吃祭偶像之物；她尚未至老底嘉的光景，到了要被神吐弃的地位。恩典尚能有一点的工作，所以恩典尚在这里作工。我们已经看见撒狄的教会，如何已经离弃败坏的行为和教训了；然而撒狄的失败乃是在于消极方面──没有完全的行为。他们的工作并非坏的，不过有所亏缺而已。他们的目标是完全的，但是他们的行为并没有达到这目标。

在这里并不是耶洗别，也不是吃祭偶像之物，更不是从基督的口吐出去。他们已经得 外面的真理，不过缺乏生命的能力而已。他们已经有基督教的外观、名称和教训，然而基督并没有在他们的组织里（我们并不是说主不在他们的心里）；已经从耶洗别里救出来了，然而又陷入死的仪式里。神在这里所审判的，并不是圣灵自己的工作，乃是人如何使用圣灵的恩典和恩赐。

我们看见神在改教时，已经把 的灯点起来了。神的目的并不是要把灯放在斗底下，乃是要它在灯台上发光，照耀全家。神所要审判的，并非 自己的工作，乃是要看这灯到底能否发出 所赐的亮光。所以我们看见：这七个教会，有时候主说她的情形是好的，有时候说她是坏的；主乃是按 教会自己的情形而审判教会。所以就是一个教会的情形是非常好的，主也不以为这是 圣灵工作的结果。

主所建立的，乃是完全的。 的工作原是像 自己一样。所以主盼望撒狄的教会有完全的行为，以符合主当初所设立的。主有 的程度，就是照 这个程度，主要审判 的教会。教会要按 她所有和她所能有的受审。主必定不在这个程度之下审判教会。这真是我们众人的功课。我们曾否为 主显出公义和圣洁呢？称我们为义的乃是神，盼望我们在实际上公义的也是神；分别我们为圣的乃是主，盼望我们在实际上圣洁的也是主。承认基督的自然有人，然而生活基督的岂非甚少？主现在所责问的，并不是巴兰或是耶洗别，主现在所要求的，乃是完全。 所交给教会的境界是多大， 就盼望教会的行为充满了那个境界。这里的问题，并不是我们曾否结果，乃是我们曾否结果合乎主用，并称主心。这里的问题，乃是我们曾否结果合到足以清偿 的代价，叫 觉得 从前的劳苦是值得的。这自然不是论人得救的问题，不过是说一个已经得救的人所要受主的审判。

自然我们知道，当基督得 权柄时，当永世起首的时候，神要叫 自己的恩典在圣徒的身上显为完全。但是在此以前，神乃是将这责任交与人。虽然在将来，神要将 的律法写在以色列人的心里，但是在西乃山时，神总是将律法交给以色列人。不特神对以色列人是如此，就是对于外邦人亦莫不然。神将世界的政治交给尼布甲尼撒；巴比伦和继巴比伦而起的诸国，没有一个是没有失败的。然而，当世界的国变成主基督的国时，世界的政治就要臻完境。教会也是这样。神叫教会在基督里完全，叫她得 能力在地上彰显天上元首的荣耀；然而教会也失败了。她虽然已经接受恩典，然而她不能结恩典的果，以证明她是蒙恩的。但是在将来的时候，神就要「在教会中……得 荣耀，直到世世代代，永永远远」（弗三21）。然而，现在是负责的时候，如果教会全体已经失败了，圣徒个人就当负这责任。自然后日必至如此，因为负名的教会将来要被主所吐弃。这些并不是得救的问题，乃是责任的问题。

当五旬节时，神赐下圣灵要叫 的教会结果，当日真有果子发生。然而现今就大不然。教会并没有结出她所负责当结的果。这是以团体而论。所以现在的责任，在于个人身上。「圣灵向众教会所说的话，凡有耳的，就应当听。」这样的话语叫我们自问说，到底我们个人曾为神的恩典作甚么见证呢？自然我们所作的见证，不能像当初教会在世界面前所显明的能力；但是我们应当补满我们个人所接受的分量。照 基督现今所赐的能力，而行出与我们蒙召的恩相称的事。如果我们在神的面前回答这个问题，我们就要见得我们并没有达到我们个人得恩的分量。我们所争执、追求、渴慕的乃是一个「名」；然而，这里的问题，乃是按 得恩的多少以结果，如果信徒没有达到这个，而他的工作在神的面前乃是不完全的，则外面属灵的名，要作他缺欠的摇篮。主应当保守我们，不要以属灵的名为足意。信徒信靠一个属灵的名，乃是最危险的事。为主作传道工夫的，更应当对此小心！

在许多时候，我们专心工作，殷勤不倦，引导人归于基督，因此就得 不少人跟从我们。「己」就从此进来了！以致我们得 一个活的名，而以我们所号召的人为满足，而休息在这样的果子里，以致忘记了那位有生命能力的主。这样，自然叫主不能再用我们，最终就有许多的缺欠。当我们的主在世时， 与这个是何等的不同呢。 每一步的路程，都是叫人忘记 。这是因为 与 的父同行，越远越光明，直到跟从 的人受不住 这一种的光明，就是 自己的门徒也受不住：「看哪，时候将到，且是已经到了，你们要分散，各归自己的地方去，留下我独自一人；其实我不是独自一人，因为有父与我同在。」（约十六32）我们的主一生未尝一次用了些微的法子，以吸引人归于 自己。 以 的父为已足， 也相信凡父所赐给 的人，必到 这里来（约六37）。 就是这样一步一步的往下走，直到死于十字架上。

保罗也是这样。他真是充满了信心和能力；他自己与神同行，然而与他同行的，不能达到他的程度。所以他一前进，就不能不留他们在背后。他的道路也是越走越孤单，到了快尽头时，他自己说：「凡在亚西亚的人都离弃我。」（提后一15）「没有人前来帮助，竟都离弃我。」（四16）虽然主曾用保罗得 不少的人，然而当他在监狱里受苦时，只有一人去看望他（提后一17）！

我们如何与神交通，则我们要如何变成孤单。我们所应当负责的，就是我们的工作，应当在神前完全。我们一切的行为，应当都是在神面上的亮光中而作的方可。这样的态度，自然难免要叫我们变成孤单。忠心的结局，就是不顾别人的估价。在神面前不完全的行为，多是「按名是活的，其实是死的」行为。因为这样的行为，乃是为人作的，并不是为神作的。

自然，同时我们应当与别的圣徒同行，而得 他们的喜爱，虽然我们越忠心，就要越孤单。因为我们若越与基督亲近，我们对于众信徒就越有爱心；因为看见基督温柔的人，断不能以强硬待人。与神亲近，自然觉得神的喜欢；然而越要觉得神的喜欢，就越要孤单。基督的道路如何永远是孤独的，我们的也一样。虽然 那样满有恩爱，那样谦卑，那样服事人，肯听人说话，甚至为人洗脚，然而最终 不过剩下一人而已。

「你要儆醒」，撒狄的信徒已经逐渐忘记主的再临了。这是不应当的，因为他们当初的时候，并不是如此，他们应当再有这样的信心和仰望。这一句儆醒的呼召证明给我们看，撒狄的教会乃是已经得救的基督徒。主不能叫世人儆醒，乃是已有生命的人才能儆醒。如果对世人说话，主就应当叫他们悔改信 以得生命。儆醒的呼召，惟有已经得救者才会听。主要他们对于 的再来儆醒起来。他们已经拣选了世界上的路，并且活在世上好像万事要永远如此一般。虽然没有败坏和迷信，然而，冷淡和睡觉乃是他们的情形。儆醒是独一的补救。

「坚固那剩下将要死的。」（另译）他们从主所领受的真是多，但是，他们并没有保守他们所得的。虽然有所剩下，然而，所剩下的乃是将要死的。因为光景冷淡的缘故，停顿和弃绝乃是一个试探。主叫他们负责的，乃是恢复原始的情形，乃是坚固那将死而未死的，叫它不死──因为这剩下的，乃是神自己的工作。

第一节的「死」字，在这里的「将要死」里得 解释。主并不是以为撒狄的教会乃是一个充满沉沦的人的教会。主这里所说的话，乃是对 一个得救的教会说的。虽然，在撒狄所代表的更正教中，真有许多灭亡的人在里面混杂；然而，我们必须记得撒狄乃是当日一个实在的教会。这个实在的教会，乃是已经得 救恩了的。我们对于这七封书信，都当作如此观：实在的教会，和她所表明某时代的教会。这七个教会乃是表明给我们看：教会对于她们所负责的，要如何受主的审判。这是审判台前的先声。这里并非恩典的问题，乃是审判的原则。这里并非得救的地位，乃是负责的情形。在她们所代表各时代的教会中，自然难免有许多负名而未得救者在里面；但是，在这七个实在的教会里，虽然有了许多罪恶，然而她们尚是已经得救的。就是腐败如推雅推喇，衰弱的撒狄，冷淡的老底嘉，也尚是得救的。如果我们明白了这里所说的，乃是关乎责任的问题，并非救恩的问题，就第一节所说的死，并非说他们没有灵命，乃是说他们的行为死冷，以致那剩下的将要死。

在这一种情形里，除了殷勤复兴来坚固他们之外，并没有别的法子。

「因我见你的行为，在我神面前，没有一样是完全的。」有一双眼睛，是时常鉴察 教会的行为的。主在这里所责备的，并非他们所作的，乃是他们所没有作的。并非主所看见的，乃是主所没有看见的。主叫他们坚固那将要衰微的，就是证明他们乃是得救的，因为那里有个完全死了的人，能够坚固那将要死的？如果撒狄的教会乃是死的，则神怎能够悦纳一个死人的行为呢？主既在这里只责撒狄的信徒有许多工作尚没有作，就足以证明他们所行的并非死行（来六1）。

在人看来，他们的行为乃是活的，有名的；但是在神看来，却没有一样是完全的。如果信徒行为的程度，不过就是以人的善恶、赞美为转移，则他的程度是何等的卑下呢？照 世人的眼光，殷勤、热心、工作、奔走，乃是信徒行为的程度，但是，神的眼光却大不同。审判我们的乃是神，并不是世人，则世人的爱憎究有甚么大关系呢！如果我们的工作像撒狄一般，在神面前不完全──动机、能力、舍己、殷勤、纯一都不完全，就虽然世人都以我们为活的，究有何益呢？反之，就是全世人都以我们的工作为死的、为无用的、为不足重的，我们若能在神面前完全，则 的欢容，岂不足以叫阴翳的天空显出太阳么？以世人的称赞为已足的，在神前都是死的工作。我们的心应当远离世人的好恶，而以神的估价为关系。父神的喜悦，乃是我们的目标；世人的话语，到底算得甚么呢？

更正教在世人的眼光中，因为它是秉承改教之后，乃是最伟大光荣的。就是更正教为 自己所估的价，也是功大莫名！然而，神所注意的，并不是它如何在 教时离弃耶洗别和她的教训，乃是它如何对待基督的权柄和能力。离弃罗马是不错，但是，为甚么不完全听从基督呢？自夸以为我并没有像耶洗别那样的话，乃是笑话，并非道德。如果耶洗别是信徒行为的目标，以为与她不同的，都足以自傲，则耶洗别的儿女（二23）也足以称义了。虽然现今的宗派，并没有像罗马那样的僭越，但是，神的问题是：我的儿子是否教会的元首？

「没有一样是完全的」，是更正教的遁词。就是利用这一句话，我们看见更正教的宗派，一方面容让罪恶，而一方面不完全听从圣经。他们好像以为「完全」是不可能的，因此，连「完全」就都不必追求。教会和个人无论如何，总是不会完全的，打算脱离一切的罪恶，遵行所有的经训，又是何苦呢？因为有了这一个推辞，所以，许多神眼目所定罪的，都在更正教的各公会中寄生──其实这些就是宗派的生命，这个就是降低神的程度。然而，神并不以「因为没有一样是能完全的，所以，教会就可以不完全」为然。 注视完全， 也要以完全来审判 的儿女。 愿意施恩给失败的人，但是， 恨恶降低程度，而坐 自满自足的人。我们宁可将神的程度摆在面前而达不到，胜于降低 的程度，以为我们已经完全成功了。

改教原是一个大复兴。撒狄就是大复兴后的光景。得了复兴，若不肯顺服神的旨意，而让基督得 正当的地位，就不能继续复兴。无论我们曾一次如何蒙恩，然而，我们必须谨慎，不要让我们所已得 的成为具文，而逐渐衰微。自足是缺欠的原因。不儆醒是衰微的原因。除了完全之外，没有甚么能够叫主满意，也没有甚么能够叫爱主者满意。许多时候，我们有了好的起首，但我们并没有灵性上负责的继续，以致我们达不到完全的地位。这是教会，也是个人的危险。凡不是进前到完全的，都要退后到衰微的地位。

三节：「所以要回想你是怎样领受，怎样听见的；又要遵守，并要悔改。若不儆醒，我必临到你那里如同贼一样；我几时临到，你也决不能知道。」

信徒若忘记基督所记得的，这是何等的虚空呢。在这里说出两件事：领受和听见。第一，就是他们所领受的恩典，和他们在恩典里所站立的地位。第二，他们所听见神的道，就是他们信行的规章和指引者。他们已经接受恩典，也已经得 神的道。主所召我们去回想的，并非我们所未领受的，乃是我们所已领受的。主乃是叫 的教会为她所领受的恩典，和所听见的道负责。神将 的道赐给我们，叫我们有所遵从；神也赐恩典给我们，叫我们有能力遵从。

这与更正教和更正教的各公会是非常适合的，改教原是一个大复兴，也是一次归回到起初的地位（自然是局部的）。他们当初所听见和所领受的，就是一本公开的圣经，为一切信仰和行为的准则。因为更正教忘记了他们所已经听见和领受的，所以主呼召他们再来亲近圣灵的工作，挑旺圣灵在他们中间所已作的工夫。改教的运动已经释放了圣经，也已经得 不少从前所丧失的真理；虽然这些尚未完全，但是更正教连这些都要忘记了，所以主呼召他们来记忆他们从前所已听见领受的。他们自满自足，让所已得的真理逐渐死亡，而不再用力恢复改教时所未恢复的。所以虽然他们没有像罗马那样的充满罪恶，然而对于善事上，竟比最腐败的罗马教更为缺乏。他们已经得 圣经了。这样的利益，就是加增他们的责任。使徒所命令的，和圣经所记载的，乃是教会所当时常谨记遵守的；并非教会的权柄和遗传。

在这几个世纪里，更正教的各公会从圣灵的手里已经得 不少的复兴了。能力、新鲜、热心、交通、亲近主、顺服圣经，这些都是圣灵在复兴时所作的工夫。但是可怜！这些并不长久。主在这里的呼召，就是要那些已经得 复兴，而又复退后的人，回想他们怎样从圣灵的手里接受恩典，听见教训。复兴效力的不长久，并不是因为圣灵的能力不大，乃是因为没有完全的心以对主和 的话。如果有更完全的顺服，就必定有更美好的结果。

我们应当将本节首句的话，和前节末句的话相连起来看：「因我见你的行为，在我神面前，没有一样是完全的。所以要回想你是怎样领受，怎样听见的。」主乃是呼召他们归回到他们从前从神那里所接受的。主并不以为：现在教会的情形不古，所以每一个教会就可以自由订立章程了。主并不是呼召他们来改造自己，主乃是要教会记起他们如何已经从神所设立独一无二的程度坠落了。这里主并不是将自由赐给教会。主的话语像主自己一般，乃是永远长存，永远有能力的。教会可以不按 圣经而行，然而圣经并不因此而失去其权威。离弃神的法则者，自然要受审判。这审判的原则，就是在于圣经。要跟从主的人，就当归回到主的法则来。人们断不能以为环境已经改变了，使徒也没有了，教会也腐败了，所以他们可以不理基督的话，可以随 己意而行。圣经如何告诉我们：从前怎样为罪人，如何藉圣灵蒙洗净、分别、称义；圣经也如何告诉我们：圣灵是按照己意，在教会中运行的。在有的地方，也许我们没有看见方言、神迹和医病；然而难道圣灵就不在那里么？虽然圣灵的显现，也许有时是不同；但是 在教会中作主，乃是一个不可更改的事实。神不是呼召我们去发明更好于 在圣经里所启示的教会组织， 的命令乃是要我们按 一次交给圣徒的真道而行（犹3）。

这里所说的，乃是恢复的第一步。他们应当回想从前所领受的特恩，和所听见的真理。这两个就是他们在改教时所得的「称义」和「圣经」。他们受审的根据，乃是按 他们所得 的亮光（比较太十一21-24）。更正教是要按 他们在改教时所得 的而受审。然而，因信称义和圣经权威，岂非在信仰上和行为上受更正教的轻看了么？这样，他怎能在审判中站立得住呢？主要他们回想，就是要他们将从前的景况，和现在的情形来比较，好叫他们知道自己的缺欠，而来遵守神的命令。

「并要悔改。」主将悔改的呼召，放在这个地方说，就是证明他们乃是已经得救的。悔改的命令，并不是在于书首。如果这里主是对一个罪人说话， 就应当先将悔改的话语大声说出，然后才说别的，像 从前传福音时所作的。这里的悔改，乃是主呼召 信徒的悔改。他们已经退后，所以他们应当悔改。他们将从前的光景和现今的去比较，他们就应当知道他们自己是应当悔改的。他们的行为应当改变，他们对于属神的事应当更活泼。

「若不儆醒。」儆醒乃是一件最累赘、最令人疲倦的事。因为要儆醒就应当保守自己，不然就会睡觉。人的心最会疲倦，最不愿意时常留意世上所有发生的事。如果我们不是亲近基督，不觉得 在鉴察我们、注意我们，则我们难得儆醒。就是在我们的工作里面，我们也是需要儆醒的。我们如果亲近基督，则我们对于诸事都有明了的眼光。但是平常的趋向，都是失去这眼光。如果我们在基督前察看我们的试炼，我们就觉得脱离的方法是非常容易的。但是许多时候，当我们进入试炼时，我们却失去这种眼光。我们最容易在试炼的环境中，因为有了悲痛和疲倦的缘故，就失去我们在基督前的明了眼光。我们的眼睛必须专一，要行神的旨意。我们若更谦卑，则我们必定更简单。我们若够简单，神就要用 的智慧引导我们。儆醒的态度，叫我们能以知道神的旨意，也得 神藉 的灵和话引导我们。聪明的人，不能藉 搜求和研究而认识神。然而婴孩可以用相信的心，得 神的智慧。我们必须儆醒，必须在神的光中，知道我们自己到底是站立在甚么地位。糊涂从来不是神的旨意。在睡梦中作事，更是神所不喜悦的。我们必须知道我们每次举足时，那坐在天上者是否赞成方可。

「若不儆醒，我必临到你那里如同贼一样。我几时临到，你也决不能知道。」信徒若不儆醒，结局是何等的庄严呢！「我来要像贼一样。」这原是主对待世人的法子。对于世人，「主的日子来到，好像夜间的贼一样」（帖前五2）。主对信徒的话，本来是说：「你们却不在黑暗里，叫那日子临到你们像贼一样。」（4节）

信徒如果不儆醒，他就要被待像世人一般！在地位上，他们是神的儿女；但是在行为上，他们像世人一般；所以他们要在基督降临这件事上，与世人受同等的待遇。他们的行为，在神前没有一件是完全的，因为没有一件是与神所施的恩相符合的。神在这里的意思，就是你若不按 我所赐给你的而行，你若不儆醒而睡觉，像世人一般，我就要叫你受世人所要受的。他们岂非已经随从世人的样子么？他们现在应当小心，防备世人所要受的刑罚。如果你得 世人的安乐，你就应当受世人的审判。

圣灵在帖撒罗尼前迦前书五章里，将真实的圣徒和世人比较。主在这里是将预备好的信徒，和未预备者相比较。主以为得救的信徒（我们已经说过，撒狄的信徒乃是得救的），若不儆醒，要如何受亏损。不儆醒的基督徒，要受世界所受的。主并不责备他们，像 责备耶洗别一般。不过因为他们除了得救之外，和世人在灵性上并无显大的分别；所以就要受世人所得的审判。这与信徒得救的问题，并没有关系；不过是说，他不能免去那将要临到世界的大试炼（三10）。

这是何等的严肃呢！现今环围我们的，有多少的信徒，都是已经得 了救恩，但是在他们的地位上，他们是与羞辱主的组织相联合；在行为上，是忘记他们所听见、所领受的；在生命上，是和世人一般的睡觉呢！我们现在是常与这一帮的人接触。我们若想到将来神的家的审判，我们的心岂不要战兢么？日子快到，但是我们不知到底要怎样的快。真的，在圣经里，我们不能看见一件比这个更严肃的事，就是得救的信徒，和世界受同等的待遇。

「我必临到你那里如同贼一样；我几时临到，你也决不能知道。」这里的「临」字乃是特别的。这字的意思乃是主已经来到，已经停止 的行动了，因为 已经达到 的目的地了。这就是说到主已经来了，已经到了半空， 的行动已经停止在那里了；那些儆醒有了预备的人，也已经被提上升了；但是，主这样的「临到」了，那些在灵性上像撒狄的信徒者，必定不知道。主甚么时候临到，他们并不知道，虽然后来因为看见有的圣徒已经被提，也可以知道主是来过了。在原文里，这「临」字底下的「到」字，有「过了」的意思。主降临迎接儆醒信徒的事已经「过了」，这些没有预备的信徒才能知道。主已经来了，但是，他们却当面错过了。

我们已经说过，这些撒狄的信徒乃是已经得救了的。这一点我们必须时刻不忘，因为它告诉我们以得救的信徒是会被主留在地上的。圣经里从来没有「教会被提」这一句话。一句错误的话，就要生出一种错误的道。圣经并没有告诉我们，以为每一个得救的罪人，无论他的生命是怎样，都要同时被提上天。按 哥林多后书五章十节来说，自然每一个信徒，无论他灵性的情形如何，都要被提。然而，圣经并没有告诉我们，圣徒的被提乃是同时的。反之，圣经所表明的，最少被提不只一次。就是在启示录本书里，也已经七次说到被提了。

被提原是以麦子收成入仓为预表。然而，麦子尚未收入天仓之前，成熟是独一的必须。乃是因为成熟期间之不同，所以，才有初熟、收成和拾遗（利廿三）的分别。不儆醒、不预备的信徒，自然不能尚生 就被收割。成熟的先后，定规收割的前后。多留在田里一时的麦子，并不是不要，乃是要等待其成熟而已。每一个信徒都要被提，但不都在一时。

主耶稣在橄榄山上预言时，曾警告信徒说：「家主若知道几更天有贼来，就必儆醒，不容人挖透房屋。」（太廿四43）主将 自己比作贼，将信徒比作家主。 的意思是：家主应当儆醒，才不至被贼挖透房屋，偷去财物，自己还不知道；信徒应当照样儆醒，才不至主耶稣「临过了」，把教会中儆醒的圣徒提去，而信徒远不知道。贼如何是会来到了，而家主尚不知道；主也是会临过了，而基督徒尚不知道。这样的教训，都是给基督徒的，叫他们不要以为自己是个基督徒，有永生了，所以就满足，乃是应当儆醒预备，好叫他们被提。作基督徒并非履行被提的条件，作个儆醒的基督徒，才是履行被提的条件。生活而不是生命，乃是被提的根据。

信徒若被主临过，他就要留在地上，经过大灾难。大灾难原是为世人预备的（三10），但是，因为信徒生活像世人，所以，就受世人所受的；好像地狱乃是为魔鬼预备的，只因罪人要归服魔鬼，所以，就受魔鬼所受的（太廿五41）。这些信徒因 苦难，学了顺从，到了后来，主也要提接他们。这个道理是现今所最需要的。因为许多基督徒，已经明白了得救的证实，他们以为得 永生就是一个人最末了的一件事了。岂知这不过是生命道路上的首一步呢！他们以为当世人在地上受灾难时，他们就要被提到他们平日所不爱的天上去！这怎么可能呢？一个升天的灵，乃是预言一个升天的体。如果信徒的心灵并没有天在里面，就是提接他们，他们也是不知提接的宝贵和快乐。

我们现在说主再来，和圣徒并和世人的分别。将来所要临到世人的乃是「主的日子」，那是大灾难的别名；临到信徒的乃是主的降临。当神向活在世上的罪人报仇的时候，「主的日子」要「忽然临到他们，……绝不能逃脱」（帖前五2-3）。圣徒的盼望却是救主要在「主的日子」之前再临。这个「日子」就是本书六章末以后所记的（启六17，十六14）。信徒的盼望，乃是主的降临（帖后二1），并非主的日子（3节）。但如果他不儆醒预备，就要失去主降临的喜乐，而受主的日子的灾害。

四节：「然而在撒狄，你还有几名是未曾污秽自己衣服的；他们要穿白衣与我同行；因为他们是配得过的。」

「几名」就是几个人，主认识他们每一个的名字，也注意他们每一个。「几名」也是表明这样人数目的微小。在伟大的更正教里，只有几名是未曾污秽自己衣服的。在从前的教会里，错者都是小数；在撒狄，不错的只有几名。对于撒狄，主只有这么多可以赞美的。在罪恶众多的环境中，主能察出星点的良善。更正教会中洁净的既只有这么多，则人要以更正教会的教训作为真理的程度者，岂非无知。

这几名的荣耀，就是他们「未曾污秽自己衣服」。「不沾染世俗」（雅一27），「连那被情欲沾染的衣服，也当厌恶」（犹23），原是基督徒生活的原则。他们并没有与世界同行，虽然别的信徒已经失节了。撒狄的教会已经堕入世界的平面之下，所以，她才要和世界一同受罚。他们要保守自己清洁，他们就当脱离世界。然而，这里的世界，并非纯净的世界，却是已经被基督徒所收留的世界。这些乃是得胜过「教会化的世界」者。这自然是比胜过世界本身更艰难，然而，信徒总不能因其艰难而退后。撒但常是吸引信徒与属性者相调和。与世人混杂的圣徒，并不会叫世人成圣，反污秽自己的衣服。与世人调和的结果，就是捐弃承认基督的见证，因为世人不能容让这个。承认基督者，必须是一个分别者。他既相信一位已经被世界厌弃的，仰望一位要来审判世界的，而为 作见证，怎能不受人的反对呢？分别是顶要紧的。

当信徒一知道他的地位是与圣经不合的，他就应当觉得这个事实是何等的严肃，他所负欠主的恩何其多。但是，何等的可怜！许多明知道自己公会地位的错误者──有人却是作引导别人的人，不特不离弃他自己所知道的罪恶，而且要在亚撒、约沙法没有除去邱坛的事上，得 一个逃避所。何等的可怜！神的话语被人委曲，以成全撒但的目的。神的警告被人化装，以称义人的罪恶。虽然在思想上已经得 讲解了，然而，主尚是要求信徒的行为应当和 的命令相合。撒但自然要以主的道路为黑暗，要以世界的道路为更有爱心、谦卑、联合和秩序。但是，神的话语现今已经否认这个了，不久神的能力也要在世人面前否认。

「他们要穿白衣与我同行。」因为他们在地上保守清洁，他们要在神前完全蒙 喜悦。他们在负责的时候，坚持行为上的圣洁，所以他们将来得赏时，要得 与他们现在分别同样性质的洁白。也许他们现今要受羞辱和误会，以得 主在暗中的夸奖为已足。然而，不久他们的「白衣」要在众人前表明出来。凡叫神喜悦的，无论是为人所知与否，将来总不至略过。凡是属神的终不至丧失，因为属神的，都是永久的。「遵行神旨意的，是永远长存！」（约壹二17）

「因为他们是配得过的。」这并不是说到永生，因为永生乃是神的恩赐（罗六23），凡肯接受的人都能得 ，并无配不配的问题。乃是已经站立在恩典根基上，已经蒙神称义的人，才能在此得 奖赏。自从信徒得 重生之后，一直到他道路的末了，他自己的行为要解决他到底是否配得 首次的复活（路廿35）、或者神的国（帖后一5）。一切的根本都是在乎恩典，因为没有恩典，人就没有在神前蒙悦纳的可能。但当神按 公义，照 人的行为，将赏赐分给各人时，就「配得过」否的问题，完全只看信徒自己得救后的行为而定。在将来信徒工作的审判中，赏赐的分给，乃是完全看信徒的工作配得过否而定。罪人不能不配而沉沦，信徒不能不配而得奖。

因为他们的行为乃是美好的，所以，主按 他们所当得的赐给他们。他们既然保守他们属灵的衣服，不沾染污秽，所以，当基督操权时，他们要穿白衣和主一同行走，以表明他们的圣洁。

五至六节：「凡得胜的，必这样穿白衣；我也必不从生命册上涂抹他的名；且要在我父面前，和我父众使者面前，认他的名。圣灵向众教会所说的话，凡有耳的，就应当听。」

虽然教会的情形这样，虽然自洁者不过有几人，然而，主在这里仍然有应许得胜者的话语，这样的应许叫我们的心欢喜。如果我们有耳听的话，我们就要和各教会中之得胜者相联合。现今的得胜也许是要在新的境地里，也许是要与在大体上信仰是相同的弟兄分开，也许是要弃绝信心记录上的大名，而单归于主基督。惟有得胜者才是得胜的。建造先知坟墓的人并非得胜者，蒙主遣派来受这些好古者的轻看、误会与逼迫者才真是。神必须教训我们独立──这种独立乃是从切实和卑下的倚赖主而来。就是主最大的门徒，在主的面前到底算得甚么呢？如果在顺服主的事上，盼望得 伴侣才肯作的话，恐怕这种伴侣是很难寻的。这一条道路原是不会热闹，更难望有被人称为「先生」的行走在其中。如果倚赖主是已经够了，就为甚么不即脱离污秽与主同行呢？如果应当有同伴，恐怕后来你的同伴还会引导你去行走别的道路。得胜需要独立。这样分别的道路并不是分门别类，因为并不是我自己的意思引导我，乃是神的灵和话。如果基督是更可爱，则爱弟兄的心必定充满。

信心的得胜，并不是在群众的鼓掌喝彩中得 ，乃是在乎跟从一位离开 弟兄的真约瑟。虽然神并没有造出现今的纷乱，然而神却容让这些罪恶存在，叫我们行走在 道路中时，能有更像基督的生命。 并不是要我们顺服罪恶，乃是要我们得胜。在这几封书信里，失败的信徒好像都退到背后，所有劝勉、应许、赏赐都是为 鼓舞得胜者的。主现在是拣选与 同王的，惟有得胜者才能胜任。罪恶和试炼不过是为 证明：谁是得胜者，谁是失败者──虽然都是得救者。无所得胜，自然用不 得胜，自然就无得胜者。得胜者原是时势造来的。慕作得胜者，而又要得 平坦路途的，就是不明白争战的意思和得胜的价值。现今时候不多，结局快到，神的恩典能够供给 信徒一切的需用，凡不肯利用这恩典的，都要失败。

主对撒狄得胜者的应许是分作三部分：（一）「穿白衣。」在本书里曾有四次说到白衣。第七章里曾记载没有人能数过来的群众，曾用羔羊的血把衣裳洗白净了。这是说到他们的洁净。第六章里记 主将白衣赐给在祭坛底下的人，这是说到他们得蒙主悦纳。在第四章里，我们看见长老是穿白衣的，这是说到他们的无罪。在第十九章里，我们看见羔羊的新妇也是穿白衣的。圣灵就在那里为我们解说：「这细麻衣就是圣徒所行的义。」（8节）这个末处的圣经，叫我们知道这里白衣的应许，是指 将来天上的景况说的。主所应许的，就是得胜的结局，要在天上彰显出来，也要在天上享受。所有在地上为 忠心的缘故而与不洁分别者，都要在主的面前得 奖赏。

白乃是清洁的颜色。天使的衣裳乃是白色的（太廿八3；可十六5；约廿12；徒一10）。主在变化山上所穿的衣服，也是白的（可九3）。亘古常存者的衣服，也是白的（但七9）。白衣乃是天上的衣服。因为信徒在地上而有天上的行为，所以他才能得 这个。他们不只要这样的装饰，并且也要与基督同行。这是说到他们在国度的地位。不儆醒者的景况，和这个是何等的不同。他们要裸体，任世人见他们的羞耻。二章十七节的白石，乃是个人的、私下的；这里的白衣，乃是公众的，有目共睹的。哦！愿我们得 私下的称许，愿我们得 公众前的荣耀。

（二）「我也必不从生命册上涂抹他的名。」生命册乃是一本古书，因为许多人的名字，从创世以来，就记在羔羊的生命册上了（十三8）。出埃及记三十二章三十二至三十三节说：「倘或你肯赦免他们的罪，……不然，求你从你所写的册上涂抹我的名。耶和华对摩西说，谁得罪我，我就从我的册上涂抹谁的名。」诗篇六十九篇二十八节也说：「愿他们从生命册上被涂抹，不得记录在义人之中。」这样看起来，从生命册上涂名，是一件可能的事。当我们未说下文之先，让我们先记得三件事：一、在启示录这本书内，只有一本生命册。所以这一本生命册，按 十八章八节所记的，乃是在神的手里和计划里；没有人能将人的名字记在里面。二、名字若要涂抹，则那名字必定应当先记在那里才可以。这个生命册既是「羔羊的生命册」，就除了羔羊以外，没有人能将名字写在里面。三、这册的名字，既然是「生命册」，则在这册上有名字的人，必定都是有生命的才可以。我们此时不必管后来涂去与否，我们只说每一个名字，能写在生命册里的，必定都是曾有一次得 生命的。

按 刚才所引的两节圣经，从生命册上涂名是一件可能的事。就是本处圣经也有这样的意思。因为，惟有得胜的圣徒才不被除名；这样，则失败的基督徒，当然是要除名的。但是启示录二十章又告诉我们说：当白色大宝座审判时，凡生命册上没有名的，就被扔在火湖里。这样说来，不是得救的人尚要沉沦么？这真是一个难以解释的所在。相信信徒可以永远沉沦的，就要以这一节圣经为把柄。相信信徒永远不会沉沦的，就要用许多理想的话语来解释这一节。但是按 圣经的教训来看，这里的难题和二章十一节是一样的。我们相信我们在二章十一节的讲解，乃是完全合乎圣经的。每一个谨慎读圣经的人，在一方面不能说主的羊会永远灭亡，在另一方面不能说犯罪的信徒是始终没有刑罚的。所以在这里也像别的地方一样，乃是神在千年国时，就是得胜者特别受赏赐的时候，将那些失败信徒的名字，从生命册上暂行涂抹，到千年国后，又恢复了他们；所以当未次审判时（廿15），他们尚是得救的。当神将名字记在生命册上时，原是因 恩典；虽然 的恩召和赏赐是没有后悔的，但难道神能容让信徒的罪恶，以违反自己的性情么？相信主耶稣的人，是要永远得救的；但他们要在神以公义管治世界的时候，受他们得救后犯罪的刑罚。

这样的应许，是何等的宝贝呢！在现今的时候，信徒因为要跟从主，教会就要弃掉他们的名，以为是恶（路六22）。虽然在人的注册簿子上，他们的名字要被人涂抹；然而主却应许 的小群说，无论如何，他们的名总不会从生命册上被涂抹。人可以厌弃他们，但是主要收留他们。这是何等的慰人呢！

（三）「且要在我父面前，和我父众使者面前认他的名。」主并非说要在世人面前认得胜者的名。因为也许世人并不认识他们。 要在父的面前认他们，因为父在暗中鉴察一切（太六6）。也要在父的使者面前认他们，因为使者在在都是注意他们的行为，就是一位女信徒在祷告时曾否蒙头，也是他们所注意的（林前十一10）。虽然在现在的时候，好像与更正教的罪恶分别，不过是一件小事，也许是一件被人轻看的事；然而在那日，主却要在天父前，在天军前，承认称赞这样信徒的名字。这是甚么应许呢？主要认他的名！我们如果忠心，就有一天，我们的主要在千万的使者面前，和 父的面前，说出我们的贱名！我们被人轻看，没有人知的名，能够在主的口中，在父和使者的耳中，在生命册上，这是何等的奇妙！愿意我们每一个都有耳听主对撒狄所说的话，也没有一个缺乏撒狄得胜者的特点。

{\Section:TopicID=126}附：历史上的应验

这个时代的教会，就是路德改教后更正的教会。主对这个教会的责备、警告、表显和应许，都与我们有密切的关系。因为我们现在所日与接触、朝夕相处的，就是更正教的各公会。如果我们明白了主对更正教各公会的意思，像 在这封书信里所表明的，我们就知道如何行为了。

名是活的，实是死的，是各更正教会的特点。他们在各种的组织上、慈善事业上、解放社会上、教育医药事业上，真是蓬蓬勃勃，叫人家看得生。但他们在主面前灵性的光景，乃是死的。就是他们对于传道的工作，也是这样。更正的教会分为两种：一种是国立的教会，就像英国的安立甘等等；一种是人民自由设立的，就像美以美等等。在这两种的教会里，大概都是生死互相调和的。

第七章　非拉铁非──忠心小群（三7-13）

七节：「你要写信给非拉铁非教会的使者，说，那圣洁、真实，拿 大 的钥匙，开了就没有人能关，关了就没有人能开的，说。」

这一段教会历史，乃是最有趣味的，也是最紧要的。我们若想到在这个光景中，主竟然称赞，并且只有称赞，是何等的奇妙呢！因为在这一封书信里，主没有一句责备的话。警告是有的，也是我们所当特别注意的，但责备却始终没有。这一位圣洁的、真实的能向 我们发出笑容，这是何等的好呢！这自然本是基督徒所当常有的情形。但是我们赞美神，因为虽然在教会的历史中，非拉铁非那一方面的情形，前此尚未曾有，然而，非拉铁非人却早已就有了。因为当约翰写这封书信时，就有这样的人了。世上的环境越不顺利，主称赞他们越为热切。究竟无论环境如何反对，总不会叫他们不作非拉铁非人。环境不特不足以拦阻，并且是促进他们作非拉铁非人──这是他们作非拉铁非人的条件。如果我们有了非拉铁非人的灵，就所有罪恶，不管是在教会里也好，在世界里也好，不过使我们更变为非拉铁非人而已。

当我们还未详细查读这一封书信之先，让我们先明白非拉铁非的性质；但是要明白非拉铁非，我们还要重新记忆撒狄所代表的是甚么。撒狄毫无疑议的是指 改教后许多国立的教会。在里面，圣灵在改教时所显现的能力已经失去了；许多人民都受了基督教化，然而，他们的名是活的，其实是死的。虽然在他们中间也有活而且忠心的人，他们未曾污秽自己的衣服，乃是配穿白衣与主同行的人；然而他们在撒狄中间并不会叫撒狄变成他们。其实撒狄就是世界，就是「基督教化」却可以依然为世界的世界，不过有一些基督徒散处其中罢了。

在原则上，非拉铁非与这个是完全相反的。「弟兄相爱」（这是「非拉铁非」这字的意思）的原则，乃是一个生命上的结合。这是表明圣灵恢复真实教会的工作。虽然真实的教会已经在撒狄的纷乱中失去，然而，圣灵却在一切的名称之外，联合基督的身体，以弟兄相爱为根基。我们时常听见复兴的名词，然而，许多的复兴不过是圣灵重新在神的话语里显出能力，以拯救罪人，造就圣徒而已，并没有归回到当初的地位，像我们从前所说的一样。但是这里非拉铁非的光景，乃是一个「教会的复兴」。在撒狄里面，我们虽然看见改教时和改教后的复兴；但在非拉铁非里面，我们看见更进一步的复兴。不只改正极端的罪恶，并且归回当初教会的情形。因为不厌弃主的名，而遵守其忍耐的道，乃是最初教会的情形。

主在这一封书信里的声调，叫我们知道这一段圣经（启三）所论的，并非初世纪或中世纪的教会，不过是初、中而后所演成的今世教会的情形罢了。撒狄就是今世教会的开端，没有污秽的罪恶，然而却缺乏生气。稍有属灵眼光的人，断不会以更正教为成功的。今日更正教的情形，更是一般自称为更正教徒者蒙羞的理由。人现在夸口以为他们已经脱离教皇掌权、教会权威、敬拜童女、诸圣和天使等罪恶，弥撒、炼狱等异端。这些就是一切的要道了么？那知人可以脱离这些罪恶，在外面作个最正派的更正教徒，而在里面可以丝毫不顾基督的爱心和荣耀，犯了其他千百的罪。多少的分争，在外面都是意见的问题，而其实在里面其所争的，不过都是为 要遮盖自己的过失和缺欠而已。

有一句话可以说的，就是圣经里没有别的地方，比这一封书信更可以安慰、激励一切诚心爱主耶稣基督和 在地上权益的人。这封书信告诉我们以教会在世历史的末了几页中，主的眼睛所注意而又鉴赏的是甚么？不是公教会的败坏，不是更正教的仪式，不是老底嘉的不冷不热和自骄。推雅推喇里可以有遣民，撒狄里可以有几名忠心的，也许老底嘉里有人肯开门接受主；但是，这些并不足以满足主的心。主所要求的，就是有一小群，整个的、完全的尊重 的名，遵守 的话。我们应当记得，推雅推喇和撒狄是甚为「教会的」。他们显现在世界里是一个有组织、有「秩序」的团体。但是，非拉铁非和老底嘉是一种道德上的情形，过于组织。记得这个，往下读时，就容易得多了。在非拉铁非，我们所看见的都不相同。最初叫我们注意的，并不是主作甚么，主有甚么，乃是主自己是甚么。

「那圣洁、真实……的。」主耶稣在此所表明的，并不像 对别的使者所表明的一样。「那圣洁的、那真实的」，并不是 在第一章里所已有的荣耀。不过是 道德上的品格，为 忠心的圣徒在这个时期里所认识的而已。撒狄太注重信条了，非拉铁非却爱慕所相信的主。使徒所说的，并不是「我知道我所信的是甚么」，乃是「我知道我所信的是谁」，这是信心和爱心的根源。真的，在这一封书信里，主耶稣的身位是比别的书信更为显露。主耶稣在此启示 的自己，比 在任何书信里所启示的更多。当 还未说到别的之先， 先说 自己是圣洁的、是真实的。在别的书信里，主并没有这样的表明 自己的德行。从前 都是将 自己审判的性质启示给各教会看，这里并不是这样。这里的问题并不是教会如何满足一位审判官的要求，乃是教会如何与主的心和性情相符合。

因为惟有圣洁和真实能与主的心无悖，所以，主才自表为圣洁、真实者。这里所说的，就是主在 自己里面是甚么。 告诉我们， 个人是甚么，和 为 的教会要作甚么。 自己怎样， 也要照样在 的教会身上作出工夫来。这里是说到神的道所表明和所要求的，说到神的道自己是如何充满了道德和忠诚。 按 神所启示的，向神内外都是忠诚的。 都是按 自己所宣说的，忠诚作工以至于成。我们不要忘记，主这样的启示是永久的，是告诉 今日的圣徒说，若非与 的圣洁和真实相配合的，就不会得 的喜悦。必须与 的性情相合，必须与 所宣示，而又要成全的道相称。如果我们将「圣洁、真实的」基督摆在我们的面前，我们就不能不在心灵上脱离一切属乎败坏和仪式的，因为我们是与一位完全和这些反对者相亲近。 是神的圣者，连污秽的痕迹都没有。

本不知罪，但却为 我们成为罪（林后五21），好叫神在 的圣洁里得 荣耀； 现在已经从死里复活、升天，称为「那圣洁的」了（徒十三34）。 始终都是没有罪的。不过 为 人的罪，在十字架的死里为人除罪而已。神是圣洁的，所以，当 站立在罪人的地位时，神就厌弃 。但是当 死时，罪人在神面前就再没有历史了。人在肉体里是已经受审判了的，凡为肉体留地位的，就是违反神的圣洁。信徒中所有真实欲追求圣洁的愿望，都是圣灵的工作。但是这种追求，近今多有亏缺神的思想之处。多少人以「由信成圣」、「在基督里成圣」为口实，而一面容留许多违反真理的事物。这样的容留，就是为肉体留地位。但是神却要我们在经历上看见，我们的旧人在基督的死里受了审判，而被除灭；也要我们看见， 是复活、荣耀的「圣洁的」人。我们已经在 里面复活了，现在我们有了 的圣灵，而作一个属天的新人。这个要叫我们脱离己，不以之为中心，而完全以思想和情爱与在天的基督相联。

基督也是「那真实的」。教会已经不真实了，她们已经丧失她们金灯台作见证的本意了；她们的实已经不能称其名了。然而，基督是真实的。无论 作甚么工作、任甚么职分、有甚么名称，无论 向神向人是甚么、作甚么、说甚么， 都是完全真实的确的。 是真神、真光、真饼、真葡萄树、真见证者。无论 是为人也好，为神也好， 包藏而又表明一切真实者。无论我们想到 的甚么， 真的都是甚么。神已经在基督里赐福给世人了。人不必到基督之外去得 甚么。 成为我们的智慧：公义、圣洁和救赎。 所抱负的，和 的实际，并没有丝毫之差。我们现今在世的生命，不过就是经历一切在 里面已经成为真实了的。

这里的圣徒是遵守主的道的圣徒。当神的道如此受人尊重时，基督自己的性格就要管理人的心。 的命令作我们的标竿， 自己就掌管我们的情爱；眼睛既这样的有亮光，就全身都光明了。神的道（话）将我们连于基督，这样就给我们以一个「写出来的基督」。自然最要紧的是先要接受活的基督以得 救恩，然后藉 写的道明白这位基督是如何。当我们得 圣灵为基督所作的见证之后，我们的心就要紧贴 这位「圣洁」而又「真实」的。这样就叫我们在神的话中所看见的基督得 我们的情爱，叫我们不愿离开这位写出来的基督。惟有与活的基督有活的关系，才会保守我们不受迷惑。一位圣洁的基督──就是在 里面有真理（真实）──乃是我们灵性的最好保护者；一个没有生气的基督教，是没有能力以遏止迷惑的。当教会不能分别她简单的道路时，当她没有信心以断绝世人的帮助，而到处都是混杂时，惟有一位圣洁、真实的基督会领导人。

使徒对提摩太说：「你是从小明白圣经；这圣经能使你因信基督耶稣有得救的智慧。」（提后三15）自然没有别的知识比明白基督更好。这就是约翰书信的要点（惟有这一封书信说出主耶稣是圣洁和真实者）。在基督里的父老「认识那从起初原有的」（约壹二13-14），他们能告诉人以真实的基督到底是如何，他们知道 是「那圣洁、真实的」。我们所需要的并不是奇异新鲜的发明，乃是归回到那起初原有者──最初所启示的基督。归回到在基督里的纯一，认识 在圣经里是如何的基督，乃是现代的需要。我们所缺乏的并不是教会历史，和现今世代所发明的基督，乃是起初原有的。如果我们的心与圣经里写的基督相联合，那么我们现在所爱的基督，就是我们所等候要来提接我们的基督。真的，除了写的基督之外，并没有活的基督。主将自己的圣洁和真实（或作真理）表明出来了。没有人能不从 所恨恶的罪恶分别出来，顺服 所启示的真理而能亲近 。神的道是分别的，也是造就的。离弃一切的罪恶，乃是接受神的道的记号。按 道而行，不是按 多数人的良心而行，才是真接受道。这是进人至圣所的标记，因为惟有在 的光中者，才得见光。

绝对真实是何等的少呢！严格的道路常是孤单没人表同情的。看这道路的冷清，就知这道路是何等没有伟大的工作。试探就是稍微委曲、稍微宽放，多少人就是在此失败，因为失败并不必出代价、花工夫。多少时候，我们不是自欺呢？辩论、说理、研究、查考，要有甚么结局呢？难道经过这些辩论之后，不遵行真理就可以了么？良心固然可以暂时受贿，但是，真理尚是依然见证这人行为的不对。我们有否胆量以发表我们所见为是的呢？我们有否胆量「受人影响」以得 的确的见解呢？心思并不成问题。良心是一切问题的根本。理智的难关，大多数都是不愿意、不诚实的心所建造的。心如果愿意，基督的启示就是可靠的（约七17）；如果不愿意，就还有甚么理由可说？但是，真实总是要紧的。

「圣洁」是在「真实」之前。多少时候，真实是有了，但是，圣洁却忘记了。人要以为某种的权柄是从神来的，信徒应当顺服它；在这样的光景中，就叫信徒连近视一下，以察知事之真相都不敢。良心也许是活动的，但却是昏昧的。所以，就听从了人过于主。但主以为圣洁是真理的保证。

主在撒狄之后，这样对非拉铁非表明 的自己，是非常美好的。 把 的自己彰显出来。当教会属世而又荒凉时，甚么能叫她重新得 生命，叫她改变她的态度呢？除了主启示 的自己之外，没有别的了。这就是约翰福音的性质。主耶稣的身位在这本书内是特别显明的。约翰在书之首半里，将主的自己启示给我们看；在下半，将离世的主所赐的安慰师告诉我们。这书在神的话里的地位，也是特别的。着作的期间乃是很迟的──在别的福音之后，所以，它在背道的日子中是特别适宜的。它一开始就告诉我们，一切都是黑暗的──虽有真光照耀，人也不认识。这光就是人的生命。无论人世的荒凉达到甚么地步，主的自己尚是亮光、尚是生命。

虽然在撒狄里面也有行为清洁的人，但是，并不是绝对的在诸事上都顺服主。这个自然不能满足 的心。主必须为 自己兴起一个见证来。兴起的法子就是将自己交给信徒的情爱。没有一个完全为 基督的心，基督是不满意的。罪恶将 隔开，但是， 现在却亲自启示自己。凡看见 的，都要欢欢喜喜的服事 。

非拉铁非信徒的特点，就是他们虽然没有大力量，然而，与主自己却是非常亲密的。约翰书信里父老的特点，就是「因为他们认识从起初原有的」。现在在非拉铁非里，虽然所有的不过就是一点的力量，然而，却没有厌弃 的名。在这封书信里，所显现的是基督──基督的「自己」，并不是能力的问题。虽然现在的时候像约翰书信的时候一样，教会已经荒凉了，敌基督者到处都有；然而，亲近基督却是一切危险的保障。自然我们觉得（也知道），恢复教会当初的能力和恩赐是一件没有盼望的事。但是亲近主和遵守主的道，乃是非拉铁非的性质。基督在此所显明的，并不是 的能力，像 在撒狄所显明的一样。这里是表显主的品格（「那圣洁的」），和主的话语（「那真实的」）。有此二者，我们已能判断一切了。环 他们的，虽然都失败了，然而，他们应当向基督存纯一清洁的心。这与约翰的书信是一样的：「我们认识那位真实的，我们也在那位真实的里面。」「这是真神，也是永生。」（约壹五20）「你们从那圣者受了恩膏。」（二20）那圣者、真者，在教会失败的日子中，是他们一切的根源。

「拿 大 的钥匙，开了就没有人能关，关了就没有人能开。」这个自然和 在第一章所表明 「拿 死亡和阴间的钥匙」有关系。所以，一部分的意思，就是主有权柄叫死人复活。但是，按 二十章四到六节的教训，阴间的开启，原是为 引进国度的。主因为有了复活的权柄，所以， 能接受或拒绝人进入天国。（首次复活，和义人复活等圣经名词，和国度原有同样的意思。）

主这个名称，是主在这里所说的第三个了。然而，以这个为最奇妙、最特别。在圣经中，惟独在另一个地方，曾用过「大 的钥匙」这一句话。在以赛亚书二十二章，最初先知就说到耶路撒冷城在「烦扰的日子」（5节，指将来大灾难）中，如何要遇见毁灭的事。但是，城中居民并不因 这事而禁食祈祷，反「倒欢喜快乐，……说，我们吃喝吧，因为明天要死了。」（13节）这明是在不信中否认复活的事（比较林前十五32）。因为这罪来得重要，所以，主就发怒说：「这罪孽直到你们死，断不得赦免。」（14节）

不只百姓如此，就是当日的官长亦然。所以先知就对当日政府一位最要的人员说：「主万军之耶和华这样说，你去见掌银库的，就是家宰舍伯那，对他说，你在这里作甚么呢？有甚么人竟在这里凿坟墓，就是在高处为自己凿坟墓，在磐石中为自己凿出安身之所。看哪，耶和华必像大有力的人，将你紧紧缠裹，竭力抛去。 必将你辊成一团，抛在宽阔之地，好像抛球一样；你这主人家的羞辱，必在那里坐你荣耀的车，也必在那里死亡。我必赶逐你离开官职；你必从你的原位撤下。到那日我必召我仆人希勒家的儿子以利亚敬来；将你的外袍给他穿上，将你的腰带给他系紧，将你的政权交在他手中；他必作耶路撒冷居民和犹大家的父。我必将大 家的钥匙放在他肩头上；他开，无人能关；他关，无人能开。」（赛廿二15-22）

这位家宰，他本来盼望长久光荣，得以安然善终，所以才用很多的时间和金钱来为自己在磐石里凿出一个坟墓来。这个指明给我们看，他已经忘记复活了。大 是相信复活的，所以，他并没有为自己建造伟大的坟墓，因为他知道这并不是他永久的居所。圣经学者知道，神给大 的应许，惟有在复活里才得 成全。所以，这位家宰既然已经失去大 家希望的钥匙──复活的盼望，他就不配在大 家里掌管职分的钥匙。神对大 的应许：「你的家和你的国，必在你面前永远坚立。」（撒下七16原文）惟有在复活时，才得应验，此外，并无别的可能。这个应许并未曾继续 应验，因为大 家后来已经离开了宝座。所以，神给大 的应许和盼望，像 给亚伯拉罕一般，必须在复活里应验。

主现在要按 舍伯那的不信来对待他。他要死，要被人掳掠；他的坟墓要留给别人。他也要失去他的地位，别人要得 他的职分，要名实相称的掌管大 的钥匙。神拣选了以利亚敬。舍伯那的意思是「现在当悔改」，但是，这个呼召并没有生出效力来。神现在所按立的是以利亚敬，意是「神要兴起」，他是希勒家的儿子，希勒家的意思是「耶和华的福分」。复活乃是耶和华为 仆人所存留的福分，凡不肯相信的，都不能在「大 ……可靠的恩典」上有分。

主耶稣在这里（启三），以为以赛亚的话是指 说的。 是大 家的主， 管理一切应许的钥匙。 是从死里复活的， 「拿 死亡和阴间的钥匙」。坟墓并不是信徒的荣耀，复活才是。因为阴间的门不能再胜过 。请听使徒的话：「我们也报好信息给你们，就是那应许祖宗的话，神已经向我们这作儿女的应检，叫耶稣复活了；正如诗篇第二篇上记 说，『你是我的儿子，我今日生你。』论到神叫 从死里复活，不再归于朽坏，就这样说，『我必将所应许大 那圣洁可靠的恩典赐给你们。』……大 在世的时候，遵行了神的旨意，就睡了，归到他祖宗那里，已见朽坏；惟独神所复活的， 并未见朽坏。」（徒十三32-37）

这样看起来，大 的钥匙就是开启坟墓的钥匙。当主耶稣开阴间的门时，没有人能把 的信徒关在里面；当 关闭不信者在里面时，也没有人能开。 开无底坑时，就有无数害人的蝗虫从里面飞出来（启九）。当 关无底坑时，撒但就一千年不能出来（启廿）。这两样的能力都是紧要的。主耶稣绝对的都有。这样， 才能「对那被捆绑的人说，出来吧！对那在黑暗的人说，显露吧」（赛四九9）！这样， 才会叫罪人「被聚集，像囚犯被聚在牢狱中，并要囚在监牢里，多日之后便被讨罪」（赛廿四22）。主耶稣有完全的权柄掌管阴间，和胜过掌死权的撒但。

主耶稣这样掌握大 的钥匙，就是为 信徒作复活的主，而又作国度的王。阴间的门是随 的意思和权柄而启闭的。虽然现在 尚未用这权柄以管治世界，然而 已经被神立「为主为基督了」（徒二36）。 这样说出 自己的权柄来，就是要安慰那些睡了的得胜信徒，叫他们知道；时候到时， 要叫他们在首次复活里有分，那是许多平常的人所得不 的（腓三11）。再等一下， 就要对那些活 的得胜信徒说， 要为他们也开一个门。我们不久，就可以看见。虽然这里所说的，乃是阴间的事，但是，对于我们也是有教训的。在外面， 好像并没有干预甚么。对于不信， 也绝对的冷静，不理一切现行的纷乱和艰难，像 当日睡在船上，一任风浪之奔腾澎湃。然而， 始终未捐弃 的权柄。 掌管政治的钥匙； ，也惟有 ，能开能关。这是何等的慰人呢！多少时候，好像都是血肉的人来关我们的门；虽然眼睛是这样看法，虽然关门者是随 己意而行，然而，他们不过都是主旨意的工具而已。我们不必去开已经关闭的门，因为这是出乎主；另一方面，主若已经开门了，我们就可以安息，知道没有人能关闭 所开的。主自己有大 的钥匙。所以，信徒就不必去仰望世人，和别的信徒了。试探是何等的大呢！但是， 有钥匙， 所有的，就是他们所缺乏的。人可以到处作工（耶洗别、假先知、有名无实的死者），然而，那位圣洁真实者却是一切的主宰。他们软弱；这叫他们更需要 。他们无力，连门都不能开，但是，主却为他们开门，带领他们进入宽阔没有限制的地方。这里所注重的就是主。如果与 不错，甚么就都不错了。

八节：「我知道你的行为，你略有一点力量，也曾遵守我的道，没有弃绝我的名；看哪，我在你面前给你一个敞开的门，是无人能关的。」

「我知道你的行为。」这一句话是特别的，与主从前对别的教会所说的不同。主并不是在此一直稽察他们的行为， 乃是要叫这些困苦软弱的信徒，因 已经知道他们的行为而满足。对于别的教会，主就不是这样； 注意他们工作的性质如何。 对撒狄说：「你的行为在我神面前，没有一样是完全的。」但是， 在此并没有如此的深究。 知道了我们的行为，就已足了。如果 也要向我们要求完全，像 向撒狄一般，我们的行为就岂非难以应付么？搀杂的存心、微小的信心、感惰和自爱，都要叫我们在 面前不敢抬头。实在说来，我们所有的工作，没有一件是与我们所受的恩相称的。天然活动是很多的，人的称许也是不少的，然而，照 一般而言，神所喜悦的，能有多少呢？我们应当赞美主！真的，我们如果注意世界的光景和教会的情形，我们的心就要沉溺，我们就要忘记基督已经知道这一切的事。然而，主也并不是说，他们一无所有。主说，他们尚是遵守 的话，没有弃绝 的名。

「你略有一点力量。」主在这里，像 在别的地方一样，先说出 所看为可称赞的。 注意到他们的「一点力量」，也因之而赞美他们。力量不多，只有一点。在这里我们并不是看见五旬节的力量和恩赐；这里并没有移山的大信。这「小事的日子」乃是在教会历史的末了一页，像在犹太的一般。大 的日子，和以斯拉的日子，原是不可同日而语的。末后的时候，要有当初的景况，原是不可能的。有了当初的爱心，也就罢了。虽然永生和圣灵的能力是不会衰微的，然而，我们不能不有时代的关系。我们固然不应当受其影响，然而，我们在这时代中，并非没有瑕疵的。主在这里将忠心小群在教会时代末了的情形告诉我们。主所能看见的，不过就是一点的力量。复兴使徒时代的兴盛，是这里所未曾应许的。力量虽只有一点，然而，主已经称许了。

主知道甚么是堪以称许的。虽然没有五旬节的神迹奇事，然而，主已经称赞了。充满圣灵力量的外表的时候，已经过去了。圣经没有应许，在末后的日子要恢复当初的光景。现今非拉铁非圣徒所有的，不过是一点的力量。软弱是他们的记号。这自然是这样，因为他们是与推雅推喇和撒狄并存于世，他们必须有遗民的性质才可以。属血气的，和未受圣经的深刻造就者，自然就要羡慕彰显旧日的能力；但是认识主在今日行为的道路者，就知道主所称许的不过就是一点的力量而已。我们现在的责任，乃是遵守主的道，和高举 的名，并不是带进一个新的五旬节。非拉铁非并没有甚么可以在世人、和别的信徒前炫耀的。我们的行为应当和非拉铁非的性质不悖。我们应当不寻求显露的作为，应当以主的自己为满足。

虽然今日并没有──自然有许多撒但的假冒──非常能力的彰显，然而，圣灵尚是和我们同在的。赞美神，因为总没有一天教会会没有圣灵。就是在罗马黑暗的时代中，圣灵尚是和教会同在。自然 在那里并不是要称罪恶为义，也不是要以悖逆为是； 的同在乃是证明主话的实在：「父就另外赐给你们一位保惠师，叫 永远与你们同在。」（约十四16）仰望圣灵降临在我们的身上，乃是错误的。这是犹太人的希望。教会如果这样的祷告，就是证明自己不是教会。自然，我们应当承认我们太常使 担忧。自然，我们应当在神前认罪，因为我们的行为好像并没有接受过 一般。但是，让我们称颂神，因为 不只住在我们里面，并且将我们联合起来，作神的住所。这个外表已经破坏了，我们承认，但这事实依然存在；好像人因 环境的缘故，可以坠落，但是他依然是一个人。教会有圣灵了，尚且堕落！这个叫我们更谦卑。有人说，如果我们再得一个五旬节，圣灵再从天降临，我们就不会错了。但是，人已经有过五旬节了。这个盼望是错误的。神所呼召我们作的，并不是去等候得 新的恩赐，乃是要我们谦卑在 的面前，承认我们虽然作基督徒了，依然是悖逆 的。虽然圣灵住在这里，然而，金牛犊一一继兴，叫教会里面的罪恶和以色列人一样的众多。这是主要我们感觉的。

主也许不喜欢将表面的荣耀交给已经失败的教会；然而， 却赐下所需要的恩典和能力，以维持个人的灵性。从元首所流下的生命，以滋补 在地上的身体，是不会短少的。例如：教会中异迹的恩赐（如说方言、医病等）也许已经减少了，但是，那些从元首得来以造就肢体的恩赐永远不会缺少。因为「从来没有人恨恶自己的身子，总是保养顾惜，正像基督待教会一样」（弗五29）。

以弗所这一卷书是特别论教会如何为基督的身体，我们看见它以为恩赐的功用，是「为要成全圣徒，各尽其职，建立基督的身体」（四12），然而，以弗所这卷书并没有提起异迹的恩赐。但在哥林多书里，我们看见有「医病的恩赐」、「说方言」、「翻方言」等恩赐（林前十二9-10）。这样，我们看见圣经将恩赐分为两种：一是异迹的恩赐，像哥林多书所记的，乃是教会在群众前所显的异能，用以辅助教会在不信的世界里作见证的；一是从元首周流下来以滋养 全体的恩赐。恩赐有这样的分别，也是圣经所明告诉我们的。哥林多前书十四章二十二节就是最明白的一节。异迹的恩赐可以过去──自然还有少数的个人得 ，但是，滋养的恩赐永远存留。有时是从外面的作证而来，有时是因 主自己直接施恩而得；但无论如何，元首的供养总不能停止。这就是我们在非拉铁非的教会里所看见的。她的性质原是软弱的、缺乏能力的，然而，却比别的教会更亲近那有能力的主，更爱主，与主交通更亲密，主所赐给她的应许，也是与主自己更和合。

虽然非拉铁非是绝对软弱的，然而，他们却是忠心的。多少时候，外面可以有大能力，而里面实是软弱的。圣灵在哥林多前书十三章所说的，就是这意。信徒可以说天使的话语和万人的方言，明白各样的奥秘、各样的知识，而同时尚是极乎软弱，没有能力的。外面能力的表现，过于里面与神的同工和同心，乃是最危险不过的。里面的生命，必须和外面的能力相符合。

我们必须记得，神伟大的恩赐和启示，并不是我们力量的根源。因为异迹和奇事并不会以里面的力量给人。它们会在困苦时安慰我们，在试炼时向我们证实神的话语，但不会以里面的力量给我们。保罗的经历就是一个例。升上三层天，提到乐园里，听见人不可说的隐秘，自然是最希奇的，叫保罗在受试炼时得 一部分的安慰。但是，这个并不会以里面的力量给他。如果不是神特别工作的话，他就要自高自大，这自然不是力量。但当他得 甚么叫他觉得自己的软弱时，神的力量就临到。我们的心真是比万物更诡诈，若不儆醒，就要利用神的恩赐以自荣。我们的危险原不一样，所以我们需要不一样的「刺」来保守我们。就是在这样受「刺」的光景中，保罗才知道自己的软弱。保罗必须有这个软弱的感觉，才能知道力量是在甚么地方。

所以，无论神给我们异迹的恩赐与否，软弱的感觉若和信心调和起来，就是最大的力量。自知软弱而没有不信的心乃是可能的。主耶稣受苦时也有这样的感觉：「我现在心里忧愁，我说甚么才好呢；父阿，救我脱离这时候。」（约十二27）苦难叫主与父更亲近。我们呢？一见苦难，便与苦难更亲近，而疑惑神的能力。我们的心思都是想到解救的方法，停留在环境里或自己里，而把神完全关在外面。但是，主耶稣并不如此。一有忧愁， 就说，「父阿，救我脱离这时候。」思念自己的软弱，若不叫我们倚靠神，就是不信。仰望神常是有力量的。艰难可以来，神也可以允许许多事物来表明我们的软弱；但是简单的信心却是一直进前，并非预先打算如何办法，乃是相信神的扶助必不落空。真实的力量，就是一直跟随主。「耶和华救我脱离狮子和熊的爪，也必救我脱离这非利士人的手。」（撒上十七37）在大 眼中，狮子、熊和歌利亚是没有分别的。他是一样的软弱，他们是一样的厉害。但是，他不怕他们的心也是一样的，相信神会拯救他的心也是一样的。神从前既然救了我，我「算」 也必定再救我。这是信心。摩西所派探地的人，自视为蚱蜢的态度，就完全与这个不同了。他们忘记了将神和亚纳人去对抗，却将自己和亚纳人来比较，自然要失败。「我靠 那加给我力量的，凡事都能作」（腓四13），是一切得胜的秘诀。仰望自己是无用的，因为自己除了软弱以外无他，仰望主就要得 拯救。

「你略有一点的力量。」在大局荒凉腐败的时候，赏赐伟大的力量，并不是神是规矩。当以色列人从巴比伦回来时，他们看见神赏赐丰盛的恩典。这并不是外面的能力。并且，此时的外面真是无一足观，所以，他们的仇敌讥笑说，就是狐狸也会把他们的墙 倒（尼四3）！非拉铁非也是这样。以色列人并没有坚强的防御工作，以抵制撒玛利亚人；主是他们的火墙，他们所最先建造的，就是献给主的一个祭坛。主居在他们心中最首先的地位。主既是他们的墙，他们就能等候别的建筑先兴工。这里并没有天使杀死长子的事，也没有甚么特别的灾害在仇敌中发生，神并没有为他们行特别的神迹。他们所有的应许，不过就是「我的灵住在你们中间，你们不要惧怕」（哈二5）。惧怕仇敌，就没有力量；仰望主，就忘记了仇敌。

「也曾遵守我的道，没有弃绝我的名。」难道力量只有一点，他们就甚么都没有了么？不，主说：「也曾遵守我的道，没有弃绝我的名。」主怎么知道他们有一点力量呢？自然是因为他们「曾遵守主的道，没有弃绝主的名」；他们并不是得 教会所丧失的恩赐，并不是得 在教会里的地位、数目，或在世人前的位置，乃是在神面前的力量。惟有顺服和敬拜才是真的力量。就是因为主的道已经受人的轻视了，所以，才应当遵守；就是因为主的名被人厌弃了，所以，才应当不厌弃。真的，在教会中，主的话已经流通了，但是，人有没有接受呢？主的名已经知道了，但是，有没有尊敬呢？信徒曾否爱慕寻求一若追求财宝一般呢？信徒是否要更明白主的话，要更亲近主的名，所以，才聚集来祷告宣读呢？有多少信徒是敬爱主，而以 的话算为真有权威的呢？我们需要力量──里面属灵的力量，才能顺服敬拜主于这样的光景中。这里并不是传福音，也不是大复兴，乃是小小团体爱慕、服事、称颂基督。

基督的特点应当是教会的特点才可以。基督说，「我将你的话藏在心里」（诗一一九11）；这个就是末日忠心者的性质。保罗对提摩太说：「末世必有危险的日子来到。因为那时……有敬虔的外貌，却背了敬虔的实意；」这样，「作恶的和迷惑人的，必越久越恶，」虽然如此，神的遗民却有正当的道路可走。「但你所学习的，所确信的，要存在心里；因为你知道是跟谁学的；并且知道你是从小明白圣经。」（提后三1-2、5、13、14-15）在世境变迁的时候，惟有圣经，就是神的道，或神的话，能保守我们。亲近遵守神所写的道，要叫我们在危险中稳妥。提摩太在少年时，在圣经中所读的旧约，加上他从使徒「所学习的」，就是现今的新约，乃是我们的指引者。不是显现大能力，或者行神迹，要保守我们；神所写下的话语，是最要紧的。主并不是说，你有能力，乃是说，你「曾遵守我的道」。

「我的道，」神是召我们来遵守基督自己的道，来亲近基督的自己──并不是教会的道。我们如果接受教会的话（我们应当记得，话与道在原文常是一样的），就是承认教会是有权威的；我们如果接受基督的话，我们就有基督自己的权威。我们应当以基督的话来判断一切的事物，就是教会也应当受这话的判断。在教会失败的时候，主并没有命令我们去听教会。我们已经看见在推雅推喇里，耶洗别的话自称是受默示，有权威的；我们也看见在撒狄里，这样的自称自负，已经被人所唾弃了。然而，教会虽然没有受默示，却依然施教。人说，我们现在已经有一本公开的圣经了（感谢主，这是实在的）。随 这个，自然也有许多的亮光照耀。但是信条到底是甚么意思呢？更正教的信条很注重福音根本的道理，但就是这个也是人的教训，因为「能贱能贵」都在于人。自然起初的时候，这些信条乃是草创的人所相信的。再后，就因 意见的缘故，不得已又创别的信条。再后，信条的分争就逐日加增，直到现今竟至在分门别类中再分门别类，在宗派中又分宗派，贻更正教以莫大之羞。

自然，今日的更正教已不若罗马教那样自称为「公教会」，为独一的教会；但是，更正教的各种信条，就是表明更正教是主张宗派的。在圣经外，再设立一种信条，无论其如何合乎圣经，都是自建藩篱，将意见不同的人拒在外面。你如果不同心，就请你他往，就是再立一个宗派也可以。神的教会如果不肯接受一切重生的人，而在圣经之外，再加上甚么信条，就是一个宗派。感谢神，因为 呼召我们来遵守基督的道。不然，简单的儿女们对于现今纷乱的信条、组织和名称，真是不知何所适从。我们所当遵从的，是 的道，不是教会的话。

凡要遵守基督的道的，必定不当受谁的缚束。他的良心必定只可向一位主人负责。他应当跟从主，好像地上只有他一个是基督徒一般。认识神和 的话，并与神的话同行，应当逐步加增。在现今背道的世代中，时常留心遵行神的话，乃是最重大的事。

基督的话带领我们亲近基督；这个要保守我们，叫我们与末世的迷惑有分别而且相反的行为。现时的特性就是迷惑：「作恶的，和迷惑人的必越久越恶。」（提后三13）「我将这些话写给你们，是指 那引诱你们的人说的。」（约壹二26）在现今的时候，我们所看见的，就是迷惑引诱的事。不久自然要有那个独一的敌基督出现，然而「现在已经有好些敌基督的出来了」（约壹二18），所以，我们必定「不要信」（太廿四23）他们。「不领受爱真理的心」的人，就要被他的「各样异能神迹」（帖后二9-11）所迷惑。所以，我们应当坚持圣经的真理，好叫我们免被假作光明天使者所迷惑。唯一的保险就是遵守基督的话。这是一件个人的事，因为迷惑是在暗中偷 进来的，稍一不儆醒，就要跌倒。这迷惑的能力就好像蛇用诡诈引诱夏娃一般，所以，我们常有失去向基督所存纯一的心的危险。甚么能叫我们免去这危险呢？并不是外面能力的表显，像神迹奇事一般；反之，这些事多是迷惑的工具。我们不能以神迹奇事来对付撒但，（我们原是最软弱的；）我们的稳妥是在乎个人坚持基督的圣经，而不厌弃其名。

「遵守我的道。」道，所包括的是何其大呢！道包括主命令的大纲和细则。非拉铁非的信徒并非在这里守一句，在那里守一句；并非守到代价太大时便放弃；乃是无论「荣耀羞辱，美名恶名」，都是一样的遵守。如果我们的存心不是到处顺服，就没处是我们顺服的。主不肯和我们调停，允许我们有的听从 ，有的不听从。 若非一切的主， 就没有一件作得主。我们应当明白甚么叫作遵守主的话。如果「遵守」这字是有意思的，那么「遵守」的意思最少是完全顺服。完全顺服我们所未能看为要紧的，一若我们已经看出其要紧然；不以主所命令者为微小，顺服最「微小」者一若顺服最重要者然；这是遵守主的道。这常是我们存心的试验。我们肯否在黑暗（不是猜疑）中听从主，随 的引导出去，而不知道要到那里去呢？

我们应当记得，我们的不愿意常是拦阻我们遵守基督的道的。多少的事，我们与别的圣徒不同，我们以为这些乃是意见、见解的问题；岂知不屑为、不愿为的成见，乃是埋藏在底下的原因。惟有在原则上「立志遵 神的旨意行」的人，才会在实际上「晓得这教训是否出乎神」（约七17）。人们的分争必定是人的，断没有圣灵引导人进入这么多分争里的事。虽然我们在许多最敬虔的人身上，曾看见许多与神的话完全相反的事；但是，这并不是我们也可以悖逆的「准单」；这不过告诉我们说，人在他最好的时候，也不过如此而已，肉体是不堪效法的。如果我们曾全心跟随主，就谁能说， 没有引导我们正路（只有一条）呢？然而，完全跟随主的究有多少呢？

多少信徒──我们很容易看见──到了某种的限度，就竟然不前了！谁能计算这样的损失呢？多少信徒竟然要藉 为主劳碌来恢复这损失，或者来代替其所损失的，好像圣经是说，「听命并不胜于献祭，顺从并不胜于公羊的脂油」一般。活动依然是有的，但认识神者总知道其人与神的交通有了阻挡。可怜！就是这样彼此已经不能再为伴侣了，虽然脚仍然是同行的。失去与基督的交通，有甚么可以代替呢？

「人若爱我，就必遵守我的道。」（约十四23）守道的意思，就是让神的话语来支配、管理、维系我们，就是我们将神的话语存积在心而顺服它。非拉铁非的信徒就是宝贵主的话，绝对的服从、绝对的俯伏，所以，主得了 所当得的地位。这是何等的美好呢！全个的教会都是遵守主的道！他们因 爱心而遵守主道，因 遵守主道而与主交通。这是与以弗所教会大有分别的。在一切外面的事情上，以弗所教会是站在优先的地位；她缺乏爱心，却充满了工作。在一切外面的事情上，非拉铁非是缺欠的；她缺乏工作，却充满了爱心。这是主喜悦的缘故。主喜欢看见 儿女的爱心，过于他们的行为工作。自然，有了爱心就不能不有「因爱心所受的劳苦」，像在帖撒罗尼迦一般；然而，主所注重的，乃是 子民的存心，并不是他们的行为。所以，一方面以弗所伟大的工作，因 爱心缺乏的缘故而贬价，他方面非拉铁非的微小工作，却因 爱心的缘故而得赞。主惟独在他们中间，表明自己是与他们同工的，所以敞开的门是赐给他们的。

「没有弃绝我的名。」主的道是表明主的自己，父神也是藉 这道得以显明。 到世上来启示神。除了在父怀里的独生子之外，没有别人能作这事。主的名暗示我们以 个人不在这里， 已经升天得 荣耀了。想念这位的主，想念 如何启示神，想念 是如何完全、宝贵、圣洁，真是再无别的事情比这个更好的了。虽然 自己已经不在这里了，但是，当圣徒承认 的名字时， 却在这里。无论我们的言行如何，最要紧的问题就是说：这些是否发表基督呢？凡不是如此的，就是弃绝 的名。我们以自己为中心的生命，袒护宗派的成见，却是弃绝这名。我们如果不是弃绝自己（舍己），我们就要弃绝主名。

我们如果要承认主的名，舍己乃是不可少的条件。如果我们像彼得那样的自信，以为自己虽死不辞，总愿跟从主，以为众人都有跌倒的可能，他总不至和他们一样的软弱。就是因为有了这样自信自恃的心，所以，在客西马尼园里头，就不儆醒祈祷，以备将来的试探。他这样的大意，就是他自信的结果。但是，到底彼得陷到甚么地步呢？他弃绝主的名。我们千万不要太大意、太自恃，以为我们「能」、我们「会」。我们必须知道自己的绝对靠不住，必须因 自知软弱的缘故，所以就战战兢兢，无依无靠的来到主的面前，儆醒祷告，寻求 的面，倚靠 的力，我们才会不弃绝主的名。不论我们如何自信──其实自信就是失败的原因──如何以为自己已经站立得稳了，自己是比别人强的，总是要失败的。我们应当除去一切相信肉体的心，因为肉体和主的名是不两立的。

基督的名字表明基督是甚么。这名字就是表明 自己的身位、工作和权柄是怎样。「人要称 的名为以马内利。以马内利翻出来，就是神与我们同在。」（太一23）因为 要叫神与我们同在的缘故，所以， 就来作「耶稣」──「耶和华拯救」，因为我们的得救在神与我们同在之先。因此， 又为我们作了「基督」，作受膏者，来履行中保的职分──带领我们到神面前去，带领神到我们这里来。

在教会荒凉背道的时候，不厌弃主的名字，实是一件有所足多的事。我们看见主在消极方面说这一句话（是「不弃绝我的名」，并不是「高举我的名」），就知道这时背道的厉害了。只要在消极方面不弃绝主的名，已经是难能而可贵的了。他们在积极方面的作为并没有甚么，但是主称许他们。在主的眼光中，并不是像以利亚那样召火从天降下来才算得伟大；在不忠心的环境中忠心，就是最伟大不过的了。神并没有说，那七千的遗民到底有甚么作为，圣经不过记 说，他们不向巴力屈膝。在时代险恶的时候，神所看的，并不是 儿女为 所作的有多少，乃是他们为 所不作的有多少。因为他们当日的环境都是敬拜巴力者，所以，说他们不拜，就是说他们甚么都有了。现今田里的稗子太多了。如果信徒不是肯为主单独站立不动，他就要随伙失败。不受迷惑，不随流行动，就是今日忠心小群的性质。彰显外面的能力，并非紧要；在罪恶中忠心与神同行，乃是不可少的。里面的能力是比外面的能力更需要的。

非拉铁非的信徒是以不弃绝主名为特点。一个罪人如果弃绝主的名，他自然就要沉沦，因为罪人惟有信 的名，才得为神的儿女（约一12）；惟有藉 的名，罪才得 赦免（约壹二12）；惟有信奉 的名，才得 永生（约壹五13）。「因为在天下人间，没有赐下别的名，我们可以靠 得救。」（徒四12）然而，这几封书信所说的，并不是罪人得救的问题，这里是说到那些已经得救的人，他们要高举或弃绝主的名的问题。这里所说的是教会里面的事。他们在救恩的问题上是已经接受主的名了。然而，他们在别的事情上，并不一定如此。

在教会裹，主的名字最要紧的用处，就是作 信徒聚会的中心（太十八20）。圣灵以主耶稣为唯一的中心点。 带领人来到 那里聚集。这样归于主名下的聚集，意思就是以主为首领、为敬拜的目的、为吸引的中心，来到 的面前敬拜 、高举 、传扬 、赞美 、祈祷于 、奉献一切给 。归于（这是原文）主名的聚集，就是说神的儿女们直接到主面前来敬拜，并没甚么居间作缓冲的人，像一位人立的牧师或主席来包办一切。这样的「一人主席制」，就是说，惟独他是可以直接和神有交通，其余的人都当以他为介绍人──中保，经过他来到神面前。这是奉这位人的名来聚集，因为人来是为 听他讲道、跟他祷告、随他的指挥而行动。但是，神的方法并不是这样。 愿意 的儿女们都亲自来到 的儿子面前敬拜 ，不受人的支配，不以长久立定的一人的敬拜为全体的敬拜。 所喜欢的，就是每一个人都亲近 儿子的身位，与 有个人的交通。那一种犹太化的敬拜，是 所不悦纳的。所以，在一个真正合乎圣经，以主名为中心的聚会里，我们断没有一位人预定的主席，或人默认的主席，或习惯的主席。也没有甚么人规定的秩序──书面的没有，口传的没有，习惯的也没有。乃是主自己藉 圣灵在会中作主。 安排一切的秩序， 拣选 所乐用的人（多数）， 在其中受 儿女们的敬拜。开口的人并不支配别人，不过为主所拣选以发表大众的心意而已。众人都有同等的机会，都可以直接到主的面前来。

在圣经中，我们还看见主的名的另一个重要用法。主的名字分别信徒归于 自己。因此，主的门徒就称为「基督徒」，意思就是属基督的人。基督把 的名给我们，原是要将我们从世界里分别出来。但是到了现今，好像基督的名已经不够以分别我们了。人爱跟从当日的哥林多人，说，「我是属保罗的，我是属亚波罗的，我是属矶法的。」（林前一12），宗派的分别就是轻看、弃绝主的名。因为「宗派」二字的原意就是「名」。加入一个宗派，就是加上一个名。人现在的错误，就是要在「基督徒」的名字上，再加以公会宗派的名字。我是一个信义宗的信徒，我是一个长老宗的信徒。为甚么这样呢？难道基督的名还不足以分别我们么？还应当有公会的名字才足以分别我们么？我们如果以为，我们在心里并没有甚么宗派名称的分别，那么，为甚么我们在实际上又是宗派中的人呢？现在的信徒好像是以为，如果不属一个宗派，不在基督之外再接受一个名称，是一件不可能的事。但是，这样作的结果，就是弃绝主的名。一个宗派的名称既然不能普及于所有的信徒，并且是为 分别信徒的，则宗派名称的存留，就是为 分开基督的身体。无论人如以何种解释，然而，事实怎会被人解释开呢？自然，圣灵在这里不过是将一个被人所轻看的小群摆在我们的面前。我们应当知道，主的名字绝对不会叫我们在两个罪恶中间去拣选一个。「凡称呼主名的人，总要离开不义。」（提后二19）有一条道路是没有不义的。总不能完全，总不会无错，乃是不信的口吻。不义的道路不是我们所必须走的。这并非说，圣徒以主的名为聚会的中心之后，罪恶就不会进来了。人的肉体是常要把罪恶带进来的。然而，我们仰望主和 的圣灵来保守我们，叫我们不稍容让罪恶。道德上的罪恶原是已经不好了，教会的罪恶──捣乱教会的秩序──已经是更不好了，得罪主自己的罪恶乃是最不好的了。这是最大的罪恶（约贰7），这是我们灵性的试验品。我们的心对于基督如果不正，就还有甚么可以说呢？但凡诚心高举 名字的人，都要看见他们与主自己是特别亲近的。罪恶会侵入聚会来试验我们的忍耐；然而，自居在软弱倚赖的地位，要保守我们在主里面清洁。

读圣经的人常常注意，非拉铁非信徒的特点，乃是他们眼光中所看见的，就是基督自己。他们虽是「非拉铁非」（弟兄相爱），然而，他们所爱慕的乃是基督；并且，他们和基督的关系，又是最有个人性的。就是因为他们这样的亲爱基督，而且是这样的个人亲爱基督，所以，他们才能成功为「非拉铁非」。

这无他，因为凡真爱基督的，就有一个够大的心以接受包容基督整个的教会；因为个人与基督联合，就叫一切都这样联合的，得以彼此联合。我们的责任是先与元首有不间隔的交通，而后藉 与各肢体交通。如果我们要先谋肢体的疏通，而不顾元首的交通，我们就是颠倒轻重。

许多为 调和起见，而彼此捐弃其不同的见解者，都不是圣经的联合。信徒在主里面的联合，并非一种「联合」、「协进会」的联合。神所指示我们的，只有一个方法；除此之外，要另行设法，以条件为联会的张本的，都是失败。「同那清心祷告主的人追求公义、信德、仁爱、和平。」（提后二22）这是圣经的教训。因为彼此同走一路，就自然而然的联合一起。这一条路最少有这里所说的四个标记。我们不能因 要调和意见，而取消其中的任何一个。这一条路是绝对个人的，然而，却能包括「一切清心祷告主的人」。公义是第一个特点──遵守神的命令和清洁的言行是最要紧的。没有公义，我们就不能说到信心。一个在主面前的良心、倚靠主的心，乃是信徒生活中所不可缺少的。因为惟独如此才会遵行 的旨意。现在才是爱心发现的时候。在这种的空气中，爱心不会有了迷失。最终，和平在不同的意见和纷乱中，才是有地位的，和平才是可能的。信徒们不寻求公义，而欲彼此和平，岂非很没有意思么？

这是神所定规信徒联合的方法。这里并没有条件、章程、约法、互认的规矩，这里是绝对的个人主义，同时又是神对信徒联合的规定。惟独有一位主定规各人的地位。凡肯接受这地位的，就会彼此联合。大家都为身上的肢体，大家都服元首的支配。这里并没有地位留给我们去说，我们愿意联合，或我们要另有组织。顺服主就彼此不谋而自合。但是，现在大多数为少数解决问题，个性因之丧失。因为要和平，或要得利益的缘故，我们所不赞成的事也必须忍让。起初良心尚有难过，至终也变为宽大。因为这样情形太甚的缘故，责备的声音也几乎没有了。违反基督的话，厌弃基督的名，就是结局。起初对罪的感觉，现在已经丧失了。如果人不肯接受十字架，而徒谋圣灵的合一，失败是不可避免的结果。

然而，主的名字在这里好像有比 平常名字意思更深的地方。主耶稣对这个教会所表明的有三： 自己是（一）圣洁的，（二）真实的，（三）拿 大 钥匙的。 称羡他们也有三。谨慎读过这段圣经，叫我们不能不承认，主自己所表明的，和主所称许的有极深的联合。这教会所有的一点力量，是与主的圣洁有关的；遵守 的道，是与主的真实有关的；不弃绝主的名，是与主拿 大 的钥匙有关的。如果这样，我们就要看见，这里所说主的名字，必定与主为大 儿子的名字特别相关。

这是说到主耶稣在世为王。 作大 的儿子， 要登 祖大 的宝座，在地上为王一千年。 要完全胜过魔鬼的权势，将它关在无底坑里。 的国度是实形的， 的国界是举世的。这就是千年国的荣耀。我们说到主的名，意思就是表明 在地上如何为人子，为大 之子，一若 是神的儿子一般。主名所包括的，不只是讲论主的道而已。但是，今日认识主耶稣要为世界的王，完全打倒撒但者究有几人呢？有千年国盼望的信徒究有几个呢？主好像就是预先看到这样的情形，知道 的教会、 的圣徒中，有人要忘记 为王的荣耀，所以 在这里特意将 自己为大 儿子的称呼表明出来，以作 忠心儿女的试验。虽然所有的基督徒都肯承认主耶稣作大 的儿子，但是，真知道这个名字的意义，而相信 要在世上掌权者实在没有多少。这个就是地上君王对于基督教最过不去的一点──如果他们真知道。这个就是主耶稣在本丢彼拉多面前所作的美好见证。

这个叫我们知道，将来世界所受的大试探是甚么：人要在基督之外、之上，再立一个王。最强暴的逼迫要临到信徒的身上，如果他不肯在基督之外、之上，再接受一个王。在本书别的地方，我们看见人怎样要在基督的名字之外，再立一个受人敬拜，有君尊的名字──兽的名字（启十三17）。一个忠心事主的人，断不能在主之外，再接受甚么宗教和政治的名字。

「看哪，我在你前面前给你一个敞开的门，是无人能关的。」（启三8）这是主的第一个应许。这是他们忠心所得的赏赐。许多人说，人如果不肯接受人世、公会、宗派的名字，他们就要没处作工。不特如此，人们还要特意向他们关门哩！照 肉体的眼光，这自然是一个问题。但是，主却以为 自己的名字是最宝贵的。那些不因 世界和宗派而弃绝主名的人，主要给他们一个敞开的门，是无人能关的。这是何等的合式呢！这是何等的慰人呢！拥护宗派的人尽可以关门，但是，主却开门，开人所不能关的门。

主所引导我们走的道路，并非一条「无用」的道路。这里所说的「门」，照 圣经的用法来看，就是指 我们为主作证、作工的机会说的。使徒保罗已经有三次这样说了（林前十六9；林后二12；西四3）。凡与基督同行的，都要看见，在一方面他是被人厌弃，在另一方面，人要从心里认识他的主。这并不是相反，福音的历史到处要为我们证明这个。

实在说来，信心是需要的，藉 结果来判断的，多半是错误。我们如果要等候成功来保证我们工作的正当，我们就要藉 疑心而行，不会藉 信心而活。就是因为人在感觉上要疑惑到自己的前程，所以，主说这句话来证实他们的准确。他们只要问自己是有了非拉铁非的性质，他们就可以安心，因为门已经开了。我们所注目的不是开启的门，乃是我们的领袖和我们所走的道路。成功如果作为我们工作的量表，我们就要受欺。最伟大的成功，总是以将来为定准过于今日，以永世为标准过于暂时。信徒如果要以成功为标准，恐怕主在这里的声音就听不见了。「成功」的试探，恐怕是仇敌为 基督仆人所设的最大陷阱。多少时候，成功定规一人工作的趋向过于神的话──直到与神的话相反。就是在实在顺服中所得来的成功，岂不是也有因过度自诩而推翻灵性的安静么？如果是反对的话，反要叫信徒学习得忍耐呢！这样看来，神现在叫 的仆人们少有成功，正是 的美意阿！

我们如果不看主开的门，只看开门的主，那是何等的好呢？如果地方纷乱，风潮澎湃，不能传福音，这是主的事。如果我们所羡慕要传扬福音的地方，竟然关闭了，我们知道这是主所作的。仰望 就不至于疲倦灰心。如果我们看见主在我们面前开了一个门，就不管外面的环境如何，我们可以大胆，可以安慰，一直作工。不然的话，我们虽然有国家的保护，人民的好感，我们总不见得是会前进一步的。

自然我们应当等候主来开门。主起初禁止保罗传道于亚西亚，然而三年后，我们看见保罗在那里召集一个教会，并且叫全亚西亚的人都得听见主的道。我们应当用信心倚赖主。忍耐是主工作中所不可缺少的。我们的信心必须经过试验，主也常允许逆境临到我们身上，为要叫我们知道，离开 ，我们就不能有所为。乃是当我们自知软弱时， 才给我们能力。 先给信心，后给力量来应验 从前所给的信心。「没有人能关」，是何等的慰人呢！基督所开的门，没有人──世人、魔鬼、邪灵──能关。虽然我们自己连把门推开的力量都没有，但是，门却为我们开了。全教会都是软弱的，但是，微小的信心会成功伟大的力量所不会成功的。

基督有一切的能力，甚么都在 手里：「看门的」惟独肯「给 开门」（约十3）。主耶稣一表明 的自己，就没有甚么能关闭 的见证。地上所有的势力──法利赛人、教法师、祭司、长老、君王、彼拉多、希律──都不能禁止一只基督的羊听见基督的声音。从前如此，现今也必如此。我们到底怕谁关门呢？主的话是：没有人能关的。

非拉铁非教会和基督在世时的光景，是何等的相同呢！所有的人都是打算关门反对基督。基督像非拉铁非教会一样，乃是居住在神一次所曾设立，而今已完全失败的制度中。因为在基督的时候，约柜已经没有了，乌陵、土明，和圣殿里示迦拿的荣耀也已经没有了。所有表显神的能力和见证的，都已经失去了；神不只在耶路撒冷没有座位，并且乃是一个外邦的势力在那里掌权。以色列人因 他们罪恶的缘故，所以受神这样的责打。虽然如此，哈该却告诉我们说，主的灵仍是在他们中间。所以，我们看见还有亚拿、西面，和许多在耶路撒冷仰望以色列得救赎的人。这些是当日的遗民──忠心小群。主耶稣来了，世人都厌弃 。门就如此都向 关了么？不，看门的反给 开门。

那一个人曾像基督那样的被人厌弃呢？那一个人曾像基督受到这样厉害的反对，而那样的谦卑、忠心、努力进前呢？基督愿意在这世界里一无所有； 愿被人看为万物的尘埃。然而，以色列家没有一只亡羊不得听见 ──善牧──的声音。无论他是税吏、罪人、妓女；尼哥底母或是一个撒玛利亚的女人， 的眼睛都会寻出来。 现在就是把那些不过有一点力量的，放在 自己从前卑微的地位，看门的也要向他们开门，像向 开门一样。

我们已经将门的意思说很多了。但是，照 本书而看，门的意思好像尚不只此──还别有所指。我们现在要用心一看。

我们如果谨慎读过这封书信，我们就不能不看见，预言性质在这封书信里是非常重要的。从来对于得胜者的应许，都是预言的。保守离开试炼，和犹太人的下拜，乃是说到被提和国度。七节钥匙的最初意思，乃是复活。所以，照 自然的趋向来说，好像这里八节，也是有预言的性质。我们谨慎一读，确见果然。我们并不推翻先前所说的，不过在这里看见更深的意思而已。我们从本书之外，已经看见「门」的意思到底是甚么了，我们现在要从本书再查考这「门」更深的意思。

如果我们取以经解经的态度──特别以本书的经文，解本书经文的态度，我们就要看见这里门的敞开，自然是和四章一节的门相连的：「此后，我观看，见天上有门开了，我初次德见好像吹号的声音，对我说，你上到这里来。」所以，开门的意思，在本书没有别的，就是被提上天而已。

这两个门（三7-8），叫活 和睡了的信徒，都得以得 完全的荣耀。主先开阴间的门，叫死的信徒能够回到地上来。主又开天上的门，叫活──和死──的信徒得以离地上升。虽然更多的机会为主作工，常是忠心工作的赏赐；但是，这里的门不只是在工作时赐给我们的，并且是在工作之后──工作已经完全之后──赐给我们作赏赐的。这没有别的，就是进入天上特别荣耀的门。非拉铁非的圣徒为主耶稣显出一点的力量，所以，主现在为 他们显出极大的能力──开天上的门。

这个门是没有人能关的。谁会关天上的门呢？基督已经开了，谁会关呢？我们知道本书十二章里记载，男孩子将要被提上天的时候，古蛇、红龙、撒但是如何的愤恨，打算吞灭他，使他不得升上宝座。但撒但的计划是完全失败的。基督为了他们开门，撒但虽然打算要关这门，但这是它所作不来的。感谢神，因为世人虽然会限制我们、阻挡我们、反对我们、逼迫我们，但是，他们并不能断我们上天之路！

现在我们达到一个最紧要的点，就是在圣经中，应当有甚么资格，应当履行甚么条件，才能被提。被提是全体的信徒呢，还是信徒中的一部分呢？我们从这封书信里可得一个准确的答应。

我们已经一再说过，二章、三章的末了四个教会，乃是一直共同存留到主再来的教会。这四个教会不过表明在主再来之先，教会所有的四种情形而已。我们也已经一再说过，这两章的七个教会是有两种看法：一、这七个教会乃是当日实在的教会，使徒约翰明受主命寄书信给她们（一11）；二、她们是预表全教会时代里古时期教会的情形。我们必须分别她们自己，和她们所预表那时期的教会。例如：推雅推喇的教会，就她自己而说，乃是当日一个实在住在推雅推喇的信徒所合成的。所以他们乃是得救的、有生命的。但是，他们所预表的罗马教会就不一定如此，因为我们知道罗马教里沉沦的人正多呢！老底嘉也是这样。许多人以为老底嘉的「教友」是不得救的，岂知这是大错。因为老底嘉并不是一个地上有名无实的教会；因为约翰所看见天上的灯台一共有七个，老底嘉的也在那里；主明明承认老底嘉是一个教会──得救蒙召的人的聚会。老底嘉使者的星在主手里，一如别的使者一样。主并没有传福音给他们，因为他们都是已经得救的了。主也是命令他们来听圣灵对众教会所说的话，因为他们真是一个教会。这是说到老底嘉在使徒时的教会实在是这样。但是，老底嘉所表明教会时代末后各教会的情形，就并不如此。因为现今老底嘉式的教会，真有许多闲杂尚未得救的人咧！分别这七教会的自己，和这七教会所预表的，是要明白这七封书信者所不可少的。

照 我们所说的，这七个教会的信徒都是得救的、重生的、有生命的。奇妙的就是：主提接圣徒离开世界灾难的应许，惟独赐给非拉铁非而已。推雅推喇、撒狄、老底嘉（照所预表的一面）中间虽然有信徒和非拉铁非是一样的得救，但是，他们却没有得 这应许。到了这一点，我们知道：信徒惟独有了非拉铁非的程度，才有被提的可能。首次的被提，免去地上灾难的被提，不是普通的，乃是特别的──不是普通信徒都可得 的，乃是一班特别蒙恩者所要享受的。自然，所有的信徒都要被提，但是，圣经所告诉我们的，是他们被提的时候并不一样。

信徒如果不是有非拉铁非信徒的性质和资格，是不能在首次特别的提接里上升的。他们是非拉铁非──弟兄相爱，这是他们彼此在基督身体里为肢体的态度。当彼得在他后书说出许多的美德、信徒需要有的时候，他以为在一切之上应加上「非拉铁非」，再加上爱。他继续就告诉我们说，这样就可以丰丰富富的进入主的国（彼后一5-11）。所以，照 他们的名字看来，他们已经在经历上进入基督的完全里了。这是主向 所要收割的五 所要求的。

他们的行为，我们已经看见过了。主给他们这个伟大──被提──的应许，并非自给的，没有条件的。主的应许乃是根据他们从前的忠心。「你略有一点力量，也曾遵守我的道，没有弃绝我的名，看哪！我在你面前给你一个敝开的门。」为主彰显属灵的力量、遵守主的道、高举主的名，乃是被提的条件。我们如果终日随 己意而行，没有遵守主的话，而又盼望得 被提的权利，就是梦话。高举主的名，亲近主的自己，也是要紧的。我们需要一个更深向己的死，好叫我们捐除自己纷纭的意思，来遵守反对我们天然爱好的主的话。我们应当有向世界更深的死，好叫我们愿意舍弃一切，而来与主自己有不间断的交通。主不能迎接我们到我们所不喜好的天上去， 也不能强拉我们到我们所不爱亲近的 跟前来。这些必须在地上有了根基，在天上才会完成。我们天天空口说主耶稣的再临是没有用处的，相当的预备是必须的。

九节：「那撒但一会的，自称是犹太人，其实不是犹太人，乃是说谎话的，我要使他们来在你脚前下拜，也使他们知道我是已经爱你了。」

这是第二个赏赐。犹太人弃绝大 的儿子，他们的弥赛亚，列祖的盼望，已经完全失去他们为犹太人的态度了。真肯接受卑微的耶稣的，才是犹太人；不然，在肉体上虽然可以自称为亚伯拉罕的子孙，其实不过是出自说谎人的父魔鬼而已（约八44）。神为 他们的罪，已经拆毁他们的殿，赶他们离开他们的本土。他们现在没有祭司，没有祭祀，所剩下的不过是会堂的礼拜而已。但是，这样的会堂，和其中的礼拜，并非耶和华所设立的。他们乃是属乎撒但的，因为不与基督为友的，就是反对 。在现今的世代中，神当 以色列人的面，将门关起来，神不再承认他们作 的百姓了。他们虽然可以仍然夸口说，门还是向他们开的；但是这不过是他们的「说谎」。

不肯承认主耶稣为大 的儿子，证明在肉体上为犹太人的，不一定都是犹太人。亚伯拉罕是接受基督的第一人，不作亚伯拉罕所作的，都不能算得是亚伯拉罕的子孙。他们不过是扫罗的后裔，不肯服降神所涂膏的大 。神并不承认他们的聚会，以为他们不过是撒但的会堂而已。在别的教会里，他们在那里亵渎、逼迫；在这里，信徒却不在他们的手下。主应许说，这些假犹太人要在 所称许的基督徒面前下拜，承认说，主是爱他们的。他们这国本来得有神最高的应许，却应当俯伏在比他们更高的人面前！他们从前真是比外邦人高。但是，末后者要为首先。

这一个应许要在复活的时候应验。神的爱现在不过是暗暗在 儿女的身上活动，但当神众子显现的时候，这爱就要显明出来。圣经论到那日的基督说，「因耶稣的名，无不屈膝。」（腓二10）但是，这万王之王所得的光辉，也要有一部分从 臣仆的身上反射出来。今日犹太人虽然尚是含讥带笑的否认主耶稣为弥赛亚，为大 之子，以为跟从基督的，不过是跟从一位骗子。然而，不久主耶稣和 忠心的子民要在国度里掌权，要坐在宝座上掌治全世；那时，犹太人要来，承认他们是地上最高最真的执政者。

这是何等的奇妙呢！儆醒的圣徒得以不尝死味，而被提上升！就是平常讥笑基督徒的犹太人，将来也要承认这事的希奇！旧约时，神最宠爱的信徒所得的特恩，就是没有见死被提。然而，也不过有以诺、以利亚二人而已。将来犹太人看见他们平日所看为疯狂，作一个受诅骗子的门徒们，竟然得以接到荣耀里，没尝死味，他们要如何希奇呢！犹太人现今既承认以诺、以利亚的权利为大，他们怎能不承认这些圣徒的权利呢？

旧约示每的事，真是这里的一个好预表。当押沙龙反叛时，大 出奔。示每诅他、 他、向他投石撒尘，大 并没有发怒，却忍受这样的顶撞。苦难的日子一过，大 就在大能大荣之中回到耶路撒冷。示每就来到大 的脚前认罪。「王要过约但河的时候，基拉的儿子示每就俯伏在王面前，对王说，我主我王出耶路撒冷的时候，仆人行悖逆的事；现在求我主不要因此加罪与仆人；不要记念，也不要放在心上。仆人明知自己有罪；所以约瑟全家之中，今日我首先下来迎接我主我王。」（撒下十九18-20）如果马太福音二十四章三十节的兆头，是指 信徒的被提说的；就观看这兆头的犹太人，虽然从前不肯承认神曾施恩给基督徒，现在也当承认这个事实了。

「也使他们知道，我是已经爱你了！」在这样公义凛然的书信中，竟然有「爱」之一字！在基督审判教会的中间，却说到 的爱来！一位审判官和爱有甚么关系呢？审判官怎可说自己的爱呢？但是主这一句话如何和这一封信是完全相合的，也如何和别的信完全相照的。原文的「我」和「你」都是特别注重的。我是一个特别的我，你是一个特别的你。这里是旷野中的一片草地。他们把自己关闭在自以为属乎他们国度的外面；他们要看见神另外兴起一班的祭司和君王，就是以色列国中从来所没有的。主在这里的应许，并不是给所有真实的基督徒，乃是给一班作特别的见证者。「你」──这些特别的你，作真实非拉铁非人的你，遵守我道，高举我名的你──乃是我所爱的。这并不是平常的爱。在审判时，会叫主喜悦的──爱的，惟有一个真实非拉铁非人的性情。我们若想到我们会使主的心快乐，我们是何等的高兴呢！

但是，这一节圣经，除了字面上的解释之外，尚有合乎今世的教训。这些犹太人乃是教会中犹太化的信徒。撒但的会堂不过就是归回到犹太的原则，将人放在律法之下，恢复许多的圣职礼仪，以投合属地的宗教──犹太教。他们的宗教是建造在礼仪之上，并非在基督之上。他们受人遗传的支配，顺服公会的组织，过于神的话。他们叫顶冒的宗派来承继神主的宗教。他们并非犹太人，偏要说自己是犹太人。他们所有的职分、衣服、仪式、礼制、堂殿都是按 犹太的老规矩。他们有肉体上的夸耀，一面从遗传得 权柄，一面藉形式行使其权柄。他们将仪式、品职、律法和信条，来代替简单、公开工作、平等祭司职分、白白恩典、完全救法和神的话。这一种的犹太人，我们说他是罗马教可以，说他是更正教也可以。因为名字的分别，并没有甚么大关系，最要紧的是内里的实情和精神。

自然，犹太化最厉害的是罗马教，然而，犹太化的精神却到处盛行，更正教会中几乎无处无之。每一次的复兴，每一次脱离更正教的公会，都难免带 他们所离开的宗派的色彩。传道所总是变作礼拜堂；传道者总是变作一种祭司职分；蒙恩者总在不知不觉之中变作这新主教会的教友；基督徒的联合，总是变作宗派的结合；神所特别使用的真理，总是变作他们公认的信条。从前良心所责备的，因 现今肉体所喜好的结合，就也在无意中不理会了。他们现在就自称为是神的约民，好像其余的人都不是一般。那一个更正教的宗派的纲例宪章中，不是表明这一种的精神呢？除了他们的团体之外，就再没有教会了。凡离开他们的，就是离开「教会」！然而，在这里说，他们这样的话语乃是撒谎！

在这一种的情形中，最受亏的就是非拉铁非的信徒。他们除了基督的名字以外，再没有别的名；除了神的话之外，也再没有信条规章。他们常是被人小觑，以为他们是卑鄙不足道的。从前基督门徒在犹太教大组织的面前，是如何被轻看讥笑，现在非拉铁非的信徒在犹太化的更正教各大公会面前，也是如何被人瞧不起。这一节的话将非拉铁非和士每拿联合起来。七个教会中惟独这两个属灵的教会有这样的试探和试炼。别迦摩和推雅推喇的罪恶，在此并不足以动摇他们，所以仇敌利用一个更诡秘的计谋；但是，他们不只看出此中的毒害，并且抵挡它。

撒但在这里所用的方法，叫已经荒凉的教会，更深一步的堕落。神从前所设立、现今所弃绝的犹太教，变作仇敌最好的军器。在非拉铁非我们看见信徒重新存心寻求基督，神的话重新传开，重新受人的敬重；所以，撒但也重新复兴它的老法子。这就是这里圣经告诉我们的。虽然，这是一件在非拉铁非之外的事，然而，神却是呼召非拉铁非的圣徒来对付。虽然许多信徒已经脱离了公会的影响了，然而同样的面酵尚是在那里作工。虽然宗派圣品的阶级，多数人的良心来代替个人的良心等，已经被不少信徒所推翻了；但是，我们总看见犹太化的道理原则，尚在那里影响人的思想和行为。实在说来，人是不会改变的。人在神恩典之外的行为，就是犹太化道理的实施。信徒们如果非儆醒，就无论何时，都有堕入宗派的精神或行为的可能。

在这里我们看见个人忠心与神同行，和追随已经成立的组织者的不同处。组织里面有许多肉体可以夸口的地方，有许多的仪式，有许多的计划，要恢复一次曾是神子民的外表者；但是，在组织中的人却不曾看明白神现在所新设立的。这是跟从主者的新试验。他们虽然没有厌弃神的话，（犹太人也没有，）然而他们的行为并非受神的话的支配。犹太人接受圣经，然他们却弃绝基督，而加以杀害之。基督的门徒也要受同样的待遇：「人要把你们赶出会堂；」然而，他们的存心还以为他们是事奉神：「时候将到，凡杀你们的，就以为是事奉神。」（约十六2）旧的真理因为在世已久，已有正宗之目，所以，多不会试验人心。凡接受者反得人的尊敬。如果我们作一件事，能因这事而得人之喜爱，而我们自己的心并不必受试验，也不必用信心，我们就可以这事必定不是出乎神的。虽然也是真理，然而信心却用不 。这就是犹太会堂的行为。他们弃绝基督的话和名，因为他们无心为 基督。不错，犹太人从前真是神的子民，然而，他们现在竟践踏神的儿子。他们所爱的，乃是他们脑中所已有的真理。基督的人格太试验他们的心，所以他们拒绝。现今的问题，并不是神从前怎样作，乃是我们今日应当如何亲近基督。忠心服事基督是现今独一的需要。

「我要使他们来在你脚前下拜，也使他们知道我是已经爱你了。」神允许这些事来试验 的子民。然而 应许说，真实的非拉铁非人至终是要得胜的。他们的仇敌要承认自己的失败，并且要看见主喜爱他们。虽然今日是他们被人藐视轻看的时候，然而，有一日主要在敌人的面前，为他们摆设筵席。那日仇敌必须承认他们所小觑的，乃是主所喜爱的。神并没有承认这些正统的宗教家为 自己的子民。他们将来所得的不过就是一种知识而已：知道主爱人所轻看的遗民。此外也许没有别的。

所以，我们应当小心，看我们自己到底是否一个真实非拉铁非的信徒。我们自然要多方多次受试炼，然而，主在这里的话岂非已够安慰我们的心么？争执说甚么是主所喜欢的，并不是我们的本分。你若知道了，就请你去行。现在何必费许多的口舌呢？到了那日，今日基督的心在那里，就要彰显出来。我们应当知道满意，应当安静的信靠基督的爱心。虽然口里自称认识神，而行为里又否认神者，现今没有怎样称许我们，我们也当满意。这里是我们的心受试验的地方。你如果要正统的宗派、老牌的公会，要叫你可以快乐高畅的伴侣，你也可以得 ；但是，请你记得：这样作必须减下一物，就是基督的爱。如果我们今日以主的爱为已足，我们就在黑云之上看见阳光。

十节：「你既遵守我忍耐的道，我必在那将要临到全世界，以试验一切住在地上的人试炼的时候，保守你免去试炼。」（另译）

「这是第三个应许，然而，并不比以前的减少祝福。这又是说到将来被提的事。

「你既遵守我忍耐的道。」这「忍耐的道」有两个意思：一、基督长久忍耐的等候 自己得荣的道；二、基督徒忍耐等候 再临的道。帖撒罗尼迦前后书是两卷特别论主降临的书。我们看见在这两卷书内，「忍耐」一辞有这两种的用法。帖撒罗尼迦后书三章五节「基督的忍耐」，就是刚才所说的第一个意思：基督在现在的恩典时期中，忍耐等候 自己得权的日子来到。帖撒罗尼迦前书一章三节「因盼望我们主耶稣基督所存的忍耐」，就是所说的第二个意思：这是基督徒因盼望主耶稣再临所忍受的。

从前主不过说，你「遵守我的道」；现在主放大的说，「你既遵守我忍耐的道。」不是平常的道，是忍耐的道。不是平常的忍耐，是与基督的道有关的忍耐。父对子本来是说：「你坐在我的右边，等我使你仇敌作你的脚凳。」（诗一一○1）就是因为这个缘故，所以 说：「但那日子、那时辰，没有人知道，连天上的使者也不知道，子也不知道，惟独父知道。」（太廿四36） 现在所取的态度，就是等候父作工。 如果肯动， 就必定得 铁杖，立刻将一切反抗都打粉碎。但是， 却等候，好叫神对待 子民的计划完成。主耶稣等候，好叫 多施恩给世界，多得 人的灵魂归 。基督的忍耐和 的能力，是站立在比较的地位。 要掌权，但是， 掌权的日子还没有到。 甚乐意的等。「我忍耐的道」这几个字，说出基督在今世被弃的故事。自从 升天起，一直到 的显现，都是基督忍耐的时候。

因 基督这样忍耐的缘故，就有一个「忍耐的道」是圣徒所当遵守的。 现在等候 的国度， 也呼召 的信徒与 一同等候、一同忍耐。地上的人拒绝 合法的权利， 忍耐 等候另一日来得 的地位。所以， 的圣徒们应当和 一同在世上受厌弃。 既然受人的轻看和反对，我们就不当在这样的人中间作王！我们应当脱离世界的政治，专心等候那位要用自己的能力和国度，来代替今日世界政府的主。我们应当顺服在神所设立的权柄底下，但我们不能在基督受弃的地方操权。我们也不能帮助基督教在这世界里得 尊贵。因为我们是基督蒙尘的伴侣，所以，我们只盼望在这里受辱。今日基督徒在世的地位，必须如当日基督在世的地位一般才可以。过于此者就是表明基督徒和基督中间，已经有不同的性质。如果我们不明白这个，就难免在现今罪恶纷乱的世代中，心里 急。我们既然知道我们的主正在那里忍受一切不间断的顶撞，那么，我有甚么不安心的呢？这里的思想是我们灵性最高尚的思想，因为这样的思想叫我们与基督有更深的联合，和更密的交通。想到我们与 是站在同等的地位，是何其好呢！哦，我的心快乐！

基督应许 的信徒们，将来要与 同得荣耀。然而，与 的一个地位联合，就是与 所有的地位联合。与 的能力联合，也得与 忍耐的道联合。与 同得荣的，也得与 同受辱。我们不能盼望得 那个，而不要这个。就是不说到为 得荣的动机，我们如果不愿在世为 受辱，就是表明我们的不忠了！嗳，基督徒真是太顾面子了！何苦这样的自重呢？如果想到 受人的批颊、唾面，我们的心当有如何的感想呢？哦，愿我们多发出羞辱的请帖！

我们虽然今日得不 世人和负名的教会的同情，但是「我是已经爱你了」这一句话，到底满足我们的心不？如果基督的爱是我行为的导师，那么我自然愿意站立在基督所在的地位。因为那有爱人而不慕与其人同在之理？所以，我们若亲爱基督在我们的心里，我们就要遵守 忍耐的道，因为这是 现今的地位。现今是一个试炼、分别、洁净、筛簸的时候，所以，我们应当等候。 的态度必须作我们的态度。因为 等，所以我们也等。因为我们已经以 现今的爱为满足，所以，我们宁可等候与 同得，胜于我们比 先得。那里有爱，那里就有将所得的分与其所爱者的事。如果基督的爱不会满足我们的心，自然我们就要在 之外，去寻求人的尊贵。但是，谁能这样说呢？

这样的与基督联合，乃是教会的正当地位。主不愿意我们从这地泣堕落。愿 真叫我们永远觉得，我们是这样与 永远联合的。不然， 的心不喜欢，我们的心也不应当满足。

「那将要临到全世界……的试炼时候。」这时候到底是甚么时候呢？圣经对于这个并非默然的；旧约的先知、主耶稣自己、使徒保罗都曾预言到这个时候。耶利米论到这日说：「哀哉，那日为大，无日可比，这是雅各遭难的时候。」（耶卅7）在这个时候，神将雅各家所「到的那些国灭绝净尽，却不将你（雅各家）灭绝净尽」（11节）。但以理也说到这个时候说：「有大艰难，从有国以来直到此时，没有这样的。」（但十二1）旧约先知所说「主的日子」的事，多半是说到这个时候的。主耶稣也说到这个时候。 说在这时候之前，「民要攻打民，国要攻打国，多处必有饥荒、地震，这都是灾难的起头」（太廿四7-8）。当这日子一到， 说：「那时，必有大灾难，从世界的起头，直到如今，没有这样的灾难，后来也必没有。」（太廿四21）保罗也论到这个时候说：「人正说平安稳妥的时候，灾祸忽然临到他们，如同产难临到怀胎的妇人一样；他们绝不能逃脱。」（帖前五3）这个时候，起初原是以犹太地为中心（太廿四），然而，竟推广至普天下（启七14）。所以，在这里就称为「临到全世界的试炼」。

这里的「时候」，实是「时辰」的意思。所以，这个大试炼不过是将来「大而可畏的日子」中的一个「时辰」──一个短时期而已。这个短时期，不过只有三年半（？）的工夫，当主耶稣在荣耀中显现的时候，这个时辰就过去了。

现在世界、肉体和魔鬼的试炼，已经是非常厉害的了，难道将来还要有更厉害的么？真的，当那个时候一到，全世界所没有经历过的试炼都要临到。这个时候的起首，就是撒但先从天上被赶下来。它因为知道它自己的时候已经短了，就大大的发怒，苦待世界的人。它将它自己的权柄和能力交给它的大臣，叫他在世上设立座位作王。它的大臣就假作弥赛亚，一面亵渎神，一面要人敬拜他。世界的能力，和魔鬼的能力都来扶助他。人的力量和鬼的魔力，都合而维持他。一切沉沦的人都为 他大发热心。他的假先知发起许多拜偶像的事，叫所有的人都当受地一种的印，不然就不能买卖。这时，假基督要「照撒但的运动，行各样的异能神迹，和一切虚假的奇事」（帖后二9）。这时的空气、环境、律法、刑罚，都是引诱人去拜敌基督，并受他的印。因为不拜就是死，不受印也就是死。但是，拜就是永远沉沦，受印就永远灭亡。所以，「圣徒的忍耐和信心，就是在此」！因为撒但这样的猖狂，和世人这样罪恶的缘故，神的怒气就要从天源源而降（请读启十三）。

这样的试炼要有多大影响呢？要临到「普天下」！不只犹太人，也不单外邦人要这样受苦，普天下人都要陷在撒但的网罗中。撒但那日的能力，要达到一切有人居的所在──虽然临近地中海一带的居民，因为他们在罗马（他日敌基督的国度）的地土，要受特别重大的灾害。「任凭他与圣徒争战，并且得胜；也把权柄赐给他，制伏各族各民各方各国。凡住在地上，名字从创世以来没有记在被杀之羔羊生命册上的人，都要拜他。」（启十三7-8）那日可以说，世上没有一国能逃脱他的权柄。

到底这个惊人的试炼有甚么目的呢？「以试验一切住在地上的人！」地上的居民以为世界是一天好过一天，将来还会变成神的国。他们自高自大，夸口他们的进步。就是教会也是自视甚高，以为比从前进化得多。如和世界的政治家、社会家联合起来，改造这个为罪受诅的世界，要叫罪人更舒服的住在里面，天长地久。他们要在苦境中学得：这里没有一物是靠得住的；他们所信爱的一切都要次第推翻。所宥的美观、所有的奇想，都要受验。人对人、对神的实心，都要揭露。一切的腐败、苦毒、虚伪都要显明。世界曾因主耶稣和 的真理而受一番的解剖了。犹太人的道义，在 的面前，不过尘埃而已。外邦人的公平，因 的受审，不过显为名词而已。世界──无论犹太、外邦和教会──都要在敌基督面前宣明自己的真相。神的目的是要叫世人的真面目都发现出来。 的真理和撒但的虚谎同时都在人前。这时，人要看见他喜欢撒但的欺哄，过于神和 的基督（路二34-35）。今日的推辞，不过都是假设的而已。

受这样试炼的人，乃是「一切住在地上的人」。他们的心和他们的身同在一处。他们的家乡、他们的名誉、他们的地位、他们的财物，都是在这世上。到那日，大试炼要告诉他们，他们是何等的愚昧。神本来是不喜欢苦待 自己子民的。神的目的原是不要 的子民与世人一同被定罪（林前十一32）。但是，只因信徒与住在地上的人相混杂，有分于他们的罪，所以，当他们受试验时，信徒也难免牵缠在内。平日既与他们彼此心交，那日就难保不与他们一同身受。与世人调和者要受世人所受的刑罚，乃是圣经始终的教训。我们与世界的分开，应当深到连世人的样子都不效法的地位（罗十二2）。自然，永生是保险的，但世上三年半（？）的大试炼，并不是只得重生的人所能免去的。

现今是传福音的时候，福音的目的乃是要从世上取人归于基督。圣徒的思想、感觉、欲望、爱好，必须都是向 天上的荣耀方可。如果他们已经站立在基督忍耐的地位，他们就已经是辞世者，不必有世人的筛簸了。如果他们还有为世界留地位的事，他们就必须与住在地上的人一同受试炼。我们应当知道自己原是属天的──在地上作天人，不然，就要受「地人」所受的试炼，好叫我们脱离那属地的。这实在是神恩典的办法，要带领我们更亲近 。我们既作了基督徒，则住在地上，寻求属乎地的，就不再是我们的事业了。作寄居、作旅客的态度，应当天天在我们生活里表明才可以。不然，乐不思家的客旅，非等到他乡沦落时，是不赋归来的。「保守你免去试炼！」这是何等宝贵的应许呢！

不久全世界都要受试炼，但是，主应许有一班特别的人，要蒙保守免去这试炼。这个应许是赐给谁呢？是否神的全教会都要免去这大灾难呢？不。主在这里已经明把这等人的资格说出来，不是所有的信徒，乃是有一部分的信徒，要蒙主保守。有非拉铁非性质的信徒要蒙保守。遵守主忍耐的道──遵守主再来的道而盼望被提──的人，要得 这应许所说的。这里所要求的，不只是信心，并且是信心后的行为。我们应当先遵守，主才保守。这样的应许是有条件的。

承认主耶稣为大 的儿子，是与遵守主忍耐的道紧紧相连的。此二者都是说到千年国的荣耀，和信徒个人因之而有的相当预备和儆醒。凡相信其一者，必定有其二。前者是信徒向犹太人所作的见证，所以，连在底下就有一个在犹太人眼光中得荣的应许。后者是信徒在世界所作的见证，所以，连在底下就有一个不受世人所受试验的应许。并不是所有的信徒都要如此蒙保守，乃是惟独那些遵守主忍耐的道的。凡品格、性质、行为，不像这里非拉铁非使者的，都要落选。主在这里的话语，就是告诉我们说，凡没有遵主再来，忍耐这么要紧的道者，他们虽然是信徒，但因他们这点的失败──其实这失败已是了不得的了，要进入试炼。凡不肯高举主为君王的名称者，他们要看见天上的门是暂时向他们关 。这是何等的严肃呢！愿我们受到正当的影响！我们现在如果不是在世界的手里受苦，将来就要和世界一同受苦。如果我忠心的生活和见证，叫我受世人的试炼，将来我们就要蒙保守离开世人所受的审判。但是，并不是每一个重生的基督徒都是这样的，所以，有的要经历试炼的时候，因为这应许无法包括他们。

这样，撒狄和非拉铁非预表两等的信徒：他们都是得救的，因为他们在主面前都是精金的灯台（没有得救的教会，不能在天上的圣所里有代表她的金灯台）；然而，因 他们行为不同的缘故，他们对于主的再临得 不同的待遇。撒狄是代表那不儆醒的信徒，主临过她好像夜里的贼一般。在她不知道的时候，主已经来过了，已经提接信徒了，但她却被留 。非拉铁非是儆醒信徒的代表，他们要在试炼的时候还没有来到之先，就被提上天。撒狄如何需要试炼来洁净他们的属世，非拉铁非也如何需要提接以保守他们的安全。冷淡的老底嘉大概就是非拉铁非去后，教会在世所有的情形。但是，主还是在那里呼召得胜者。

提接上天乃是主在这里保守 忠心子民的独一法子。死也可以免试炼，但是，死并不是神保守人的方法，因为试炼最大的结果也是死。神也不是在地上甚么地方替圣徒预备一个隐居的地方，因为这试炼是要临到「全世界」的。「全世界」在原文是「全个居人的地」。所以，必定是无一地幸免的。也并不是非拉铁非这城要特别免去敌基督的攻击。反之，非拉铁非乃是亚西亚的一城，而亚西亚又是罗马的一省，而罗马将来又即是敌基督的国度。这试炼是要「试验一切住在地上的人」。所以得 这里应许的人，必须蒙神救他们离开「地」方可。他们应当脱离试炼的时候和地方才可。他们要被提上天，像神在别处圣经所教训的一般。这样的提接自然必须在「大罪人」还未显现出来的时候。

这里所说的，我们可从十二章里得 一个最好的证实。在那里，我们看见无论仇敌的存心如何，男孩子（得胜的圣徒）却得以安然被提到神的宝座。撒但要关门，但它不能。它要等他一生下来，便吞杀他，也不能。最终它不过就是「亵渎神的名，并 的帐幕，和那些幕居在天上的」（启十三6另译）。圣徒已经遵守主忍耐的道，所以他们免去了试炼。然而，那些失败者，还是在地上受撒但和它臣仆的亏（启十二17，十三7）。他们应当毫无抵抗的让仇敌苦待他们。到此时，他们才知道世界真是有一点不好爱！

所以这里的教训，和路加福音二十一章三十六节是完全相合的。「你们要时时儆醒，常常祈求，使你们能逃避这一切要来的事，得以站立在人子面前。」这一切要来的事，就是上文所说大灾难里面的事。逃避的法子，就是站立在人子面前。这是被提，因为除了被提，并没有别的方法可以到人子面前。逃避的资格，就是时时儆醒，常常祈求。这里的话是对门徒说的。主并不是以为，被提脱离灾难是以作门徒为条件，而是以如何作门徒为条件。儆醒、祈求是被提不可少的条件。现在的责成都在我们身上，何舍何从，惟吾自择。

这样的被提并不是犹太人的福分。这个时候一到，神要向他们说：「我的百姓阿，你们要来进入内室，关上门，隐藏片时，等到忿怒过去。」（赛廿六20）这是他们得救的方法。然而这并不是说，他们便没有受苦害了。因为与这个地方相合的启示录十二章告诉我们说，他们（即启示录十二章的妇人）乃是逃往「旷野」，就是没有人居住的所在。然而，龙尚是在后紧追 。但以理说，他们「凡名录在册上的，必得拯救」（十二1）。然而，遵守主忍耐的道者，并不只在大艰难中「得拯救」，乃是完全「免去试炼」。那时，犹太中敬虔的遗民，要经过「苦难的炉」，而为神所「拣选」（赛四八10）。他们要因 「人子，有能力，有大荣耀，驾 天上的云降临」（太廿四30）而得拯救。但是，得胜的信徒呢？却要在大灾难没有起首的时候，便被提上升。

我们所得的福分像亚伯拉罕一般，但并不像罗得的遭遇。我们并不必逃到琐珥，我们是完全在这试炼的外面。我们不只相信要得救，并且深信要免去。我们的盼望是以诺的盼望，并不是挪亚的经历。我们要在洪水未到之前，就先被提；我们不愿安全经过洪水。主对于 忠心信徒的应许，是要保守他们完全离去试炼的地方和时候。然而，信徒如果没有亚伯拉罕和以诺的灵性情形，是得不 这个有福的保守的。我们与世界的分别，必须深到叫世界绝对不配为我们的居所；我们与神的同行，必须亲到不能与神有一刻的分离，好叫神提接我们离开世界，而与 永远同在。

弟兄们哪，现在半夜的呼声已经喊出去了。「新郎来了，你们出来（原文）接待他」（太廿五6）的话，已经传到你的心耳来了。让我问说，你已经出去了没有？听见了、相信了这呼声是不够的，出去是最要紧的一步工夫。你已经离开了一切与主不能和谐的事物么？你已经为主舍弃了一切么？请问你预备见 的面没有？若是，就无所惧怕。实在说来，人所要保存的，都不值得受苦。舍弃一切来迎接 ，乃是我们最大的利益。行在 苦难的道路，乃是我们最大的福乐。这样的思想应当打到我们的心坎来。灯里有油原是不足恃的，自己得救并不会包括一切。叫 的心喜欢，乃是圣徒的本分。愿主救我们脱离自私的感觉。 救了我，叫我好想到 。 要我出去迎接 ──重看 的再临过于一切。这是我们的态度么？哦，更大的爱心为那被人厌弃的主！哦，更多的感觉想要叫 喜欢！

十一节：「我必快来！你要持守你所有的，免得人夺去你的冠冕。」

这一句话又是安慰，又是警告；既是警告，又是安慰。主所能应许的， 已经应许了；信徒所能作的，他们也已经作了。现在的危险就是退步，和因退步而失去主的应许。这样的退步，也许要因 久在战场，疲倦灰心而致的。所以，警告是必须的，好叫信徒知道危险之在前；安慰也是必须的，好叫信徒因 主的鼓舞而继续进前。

「我必快来！」这一句话告诉我们，到底圣徒将来是要用甚么法子，脱离那大而可畏日子的试炼。使徒将信徒的提接和主耶稣的「巴路西亚」，算为他们脱离仇敌风涛的法子（帖后二1）。

你们看吧！主怎样勉励安慰 的信徒：「我必快来！」 好像就是说：「你们仍旧进前吧！时候已经不多了。」你们应当忍耐的和我站立在一处，背负你们现在的十字架，你们将来要得 我的荣耀；我快来了！非拉铁非四围都是罪恶。耶洗别、撒狄和老底嘉都在左右。世界在外面也是一样的压迫。在这样的环境中，紧紧追随主是需要特别的力量的。在这样的空气中，人常爱问说，高举基督，和服从真理，还是可能的么？主就是为 答应这样的问题，所以说出这几句话。 知道战场中的危机。 知道他们的苦处。 知道他们如何因 ，在世界中心身交疲。 知道他们如何为 忍受饥寒、痛苦、误会和反对。他们的奔波、疲倦、克己、贫乏、瞌睡、痛心，都在 洞鉴之中。 知道战阵中的生活果是如何。所以， 安慰他们、鼓舞他们、勉励他们，对他们说，时候没有多少了，现在是最后的五分钟了，我快来了，甚么都要过去了！岸上的人怎样鼓励在惊涛骇浪中救人回岸的舟子，以为不必再用多少力量就可以安息了，主也照样安慰 自己的子民。

自从主说这一句话以来，年代已经过去不少了。信徒疑惑 的应许么？如果疑惑，就是因他不明自爱的话语。这是爱的腔调。在 的心里， 的再来常是「快」的， 也要 信徒的心常以 的来是「快」的。知道甚么是情的人，就要知道这里的语气。现在恩典的日子与忍耐的日子逐渐减少了，基督的同在和荣耀已经隐约可见了。从前用世纪来计算迟延，现在应当用年；从前用年的，不久将用月；用月的将用日；用日的将用刻。「我必快来！」这样的声音，一天迫切过一天。信徒的心也当一天欢乐过一天。我们被提的日子，真是日近一日。我何等的盼望，就是今日呢！那是何等的好呢！弟兄们哪，世事快要过去了！今日的苦难算得甚么呢？荣耀就在目前了！现在已经是四更天了，不要再几分钟，晨星就要出现了。再忍耐一阵的苦吧，因为这是最末了的一里路了，此后脚永远再不会痛了！哦，这是甚么思想呢！

主在这里要叫我们想到 。 并不对 的子民说 再来的时候，但 要他们明白 的来是快的，快来的是 。我们所要的，并不是明白预言，虽然读预言是很有益处的。我们要亲近主，要看见主，要与主同在。因为我爱基督，所以，我盼望看见 。并不是天堂和里面的荣耀现在吸引我，乃是那一位超人的主， 自己吸引我，叫我羡慕 ，羡慕与 同在。想到将来与 同坐，像 、听 、看 、摸 、永远属 ，哦，我的心是何等的高兴呢！我们现在读启示录，我们的心千万不要停在启示录里。 的目的原是要藉 这书来启示 的自己（一1）。当 带领 的仆人经过一切的预言后， 就说「我耶稣」（廿二16）。并不是将来的一切事物会叫我们的心喜欢，我们只能在 里面安息。 是叫我们在一切的光景中记念 。

这一句快来的话是至安慰 圣徒的话！但是，多少人要受这个安慰呢？灵性不同的光景，叫我们对于主的再来发生不同的态度。信徒对主再来的态度，就是表明他灵性的程度。今日的信徒中到底有几人能因 主快再来而受安慰呢？不信的罪人要惧怕 来（启六15-16），好讥诮的人要以为主不来（彼后三3-4）。但是，可怜，在信徒中有许多却以主「必来得迟」（太廿四48），有的却「惭愧」（约壹二28）主的再来。然而，那些和主没有甚么间隔的人，他们的心已经完全向天而去，他们已经溶化在主里面，所以，虽然他们知道主的再来是要留一些属世者在地受难，是要审判信徒的；但是他们却不惧怕，反是「等候」（帖前一10）、「爱慕」（提后四8）、「盼望」（多二13）主的降临。这是说出信徒灵性的情形。真是爱主的人，就要因 主的快临（约十四3）而不忧愁（1节）。但那些爱世的人，一想到主的快来，心中就纷乱难过了。使徒对我们说，主这样的降临和提接，乃是信徒彼此的安慰（帖前四18）。哦，何等的安慰！因为 的再来要结束我们在世的一切，而开始我们在天的一切。哦，荣耀的时候！撒狄性的信徒，要因主的速临而增加其忧愁，因为他们与世人相同的地方太多了。但是，你们这些非拉铁非人哪，应当听见主在这里鼓舞安慰你们的话。

「你要持守你所有的。」他们所有的是甚么呢？弟兄相爱的心，一点的力量，遵守主的道，没有弃绝主的名，高举主现在忍耐、不久还要再来为王的道。这些是要持守的。主在这里并没有叫他们再去增加甚么，再来追求甚么，因为他们所有的已经是够了。主的道、主的名、主的忍耐，都在这里了。我们不能持守我们所没有的。乃是当我们经历过主的道的力量，主的名的得胜，主的十字架的忍耐，我们才会继续 持守。

主并不是对他们说「悔改」，像 对别的教会所说的一般。也不是要他们回头，是因为他们已经走出神旨意的轨道之外。也不对他们说，他们的道路已经是不错的了，他们应当进前。现在的问题，并不是说，我们所传、所信、所生活的是否真理（这个问题早已回答了），现在乃是说，我们要怎样结局。我们应当持守。虽然在你以前，在你旁边的人都已经次第将主的忍耐和主将来完全胜过撒但的道舍弃了，但是，你应当持守。虽然主的道、主的名要叫你与人分开，为主吃苦，你总应当持守。请你在世人的面前、魔鬼的面前、圣徒的面前，持守你所有的。

「免得人夺去你的冠冕。」冠冕是甚么意思呢？冠冕是君王所戴的，冠冕就是表明作王。这里并没有说，到底这冠冕是「荣耀的」、「生命的」或「公义的」；然而，这冠冕像别的冠冕一样，总是履行得 的条件的人才能得 。「冠冕」并不是永生，并不是指 得救说的；因为没有人能夺去我们的得救，那是定规的。但是，「冠冕」是在平常得救之上所另加的，并非所有的信徒都有的。他日荣耀里是有阶级的，有的要得一个冠冕，有的不只一个，有的却连一个都没得，因为他的行为失败。凡信主耶稣的都要得永生，但惟有为主受苦的才有冠冕。这里好像是对我们说，冠冕的数目是有一定的。我们所得而复失的，就要转赐给别人。夺一千以给十千者的比喻，就是这个意思。神给我们所安排的地方，为 所作的见证，原来都是有冠冕的赏赐，但因 懒惰、自怜、自爱，或自行己意的缘故，便失去我们的冠冕，神就要将我们的冠冕给那称 心的人。

「你要持守你所有的，免得人夺去你的冠冕。」非拉铁非的使者，总算是已经得 冠冕了。因 他所已有的，主已经将冠冕赐给他了。我们不必完全等到审判台前才知道我们自己有无冠冕，我们自己今日的生活和工作，就可以告诉我们了。使徒保罗起初竭力奔跑，就是盼望得 一个（林前九24-27）。到了他奔跑完了，他知道他已经得 一个「公义的冠冕」了（提后四8）。这里的使者也是在世就知道，他自己是有冠冕的了。

但是，得 是一件事，保守又是一件事。我们所已得的荣耀，可因 将来的失败而失去。继续进行乃是赏赐的条件。得 是用甚么法子，保守还得用甚么法子，所以，惟有持守所有的，才会免得人夺去冠冕。信徒应当知道，他「所有的」可以失去，所以，他的冠冕也有被夺的可能。失去一次所坚持的真理，就是说，信徒的品格也改变了，因之，赏赐也失去了。「你们要小心，不要失去你们所作的工，乃要得 满足的赏赐。」（约贰8）

现今甚么都是漂流的时候。虽然一方面有复兴，然而另一方面就是堕落。虽然圣灵曾用能力作工，人也喜欢接受真理，但是潮涨之后的退落却也是有的。老底嘉的倒流，到处都可以看见。艰难苦痛已经叫不少得复兴者，又回头到原有的地步。信徒一不持守他非拉铁非的性质，他就立刻变作老底嘉的同志。冠冕已经失去不少了，还有许多还要失去──如果主迟延。信徒如果不在灯外的器皿里备油，他就要在不久的时候，看见它快要熄灭了。在合意时跟从主，原是快事，那有难处。但是，当人「带你到不愿意去的地方」时，能以保守我们的心为主，才有足多。现今是信徒受筛的时候，神要利用我们的环境来证实看，谁是配和 的儿子一同得荣。神要在这个时候，表明谁是 儿子的「基甸三百人」。上选、落选都是在乎自择。神的安排、神的试炼，不过表明我们是怎样的人罢了。但是，那些持守的，要看见基督的手牵 他们的手， 的膀臂围 他们。从今之后，一切的责任都在我们的身上。冠冕已经给我们了，不忠心就要被夺。何等的庄严！

十二节：「得胜的，我要叫他在我神殿中作柱子，他也必不再从那里出去；我又要将我神的名，和我神城的名（这城就是从天上从我神那里降下来的新耶路撒冷），并我的新名，都写在他上面。」

「得胜的」？在非拉铁非里也要有得胜者么？这个得胜到底是甚么呢？得胜过甚么呢？我们知道，在这几封书信里，所有的得胜，几乎都是胜过在教会里面的事物。在以弗所是当初爱心的失败，在别迦摩是住在世界，在推雅推喇是耶洗别的行为和教训，在撒狄是死冷的传染，在老底嘉是不冷不热。士每拿自然有一点不同，因为那里的信徒并不是要胜过教会里面的罪恶，乃是要胜过外面死亡的逼迫。然而，非拉铁非是神所完全称许的，她所有的逼迫也没有士每拿那样的厉害，那么，她的得胜到底是甚么呢？她的所有既然都是主所嘉许的，那么，他们还应当胜过甚么呢？

我们知道，除了赞美之外，这封书信是没有责备的话的。然而，警告的话却是有的。这警告就是说出他们的危险，因为我们还未见主之先，危险总是不能免的。我们看见了这危险，就知道他们所当得胜的是甚么。主警告说：「你要持守你所有的，免得人夺去你的冠冕。」这里就是得胜的地方。危险就是失去非拉铁非的性质。这个危险是实在的，是急切的，是需要信徒最大注意的，因为他们所有的祝福，都挂在这一条线上。这里就是危险。他们不要抵挡甚么罪恶，不要再去重新作甚么工夫，他们的得胜，就是在乎持守。

所以，在非拉铁非里面也依然有得胜者的。无论一个教会有甚么性质，得胜总是一件个人的事。得胜需要个人的力量，和属灵的情爱。自然能与真有非拉铁非性质的圣徒，一同聚会交通，乃是非常美好的事，然而，我们必须记得，这是个人的事。无论我所交通的人是如何属灵、完全，我只能因 我自己是一个得胜者，而得主的喜悦和赏赐。与属灵的圣徒在一起，并不会叫我也变作一个属灵人。乃是当单个的得胜者联在一起时，我们才会有一个真正的非拉铁非。非拉铁非原是一个得胜者的教会，但是，惟有继续作非拉铁非人者，才是真得胜者。这是这里的教训。

非拉铁非就是表明圣灵作工以拯救信徒离开世界。人的组织，人的团体，因为其高举人名，而非主的话所教训，自然也在摒弃之列。信徒接受主的话，作他日常生活的准则。这样就叫神的话深深刺入信徒的生命里，叫那属乎天然的，属乎自己的，不能在神的面前站立。主的名高举起来，作我们胜过仇敌的元帅。藉 主的话和主的名，信徒要胜过撒但一会的人。他们也以主的名为聚会的中心。他们也遵守主忍耐的道，愿意在今世与主一同受人的轻看。因 主忍耐的缘故，就也忍耐。同时，与在路上同行的弟兄，又有主所命定的爱心。这是教会真正的性质。这些就是非拉铁非的大略。

但是，危险就也在这里。多少时候，起初的分别是很清楚的，灵力是很伟大的，所有的行为是非常简单的，基督是一切的元首。然而不久，新的组织来了，就叫他们所持守的并不是当初非拉铁非的性质，而是他们的组织。这就是失去新鲜的缘故。一个教会和个人的历史多是一样的。主给我们的惟有一个警告，就是要持守。不要像那些失败者的过去行为。虽然现今的环境更难，试探更大，然而这要叫我们的得胜更为荣耀。

「得胜的，我要叫他在我神殿中作柱子，他也必不再从那里出去。」这里主耶稣四次说「我神」。在本书里， 始终都是与神持 这个关系。 这样的说，就是站立在一个受膏得荣的人的地位说的。「神是基督的头」（林前十一3），就是这个关系。但意思还不限定于此。 所说的「我神」，也是表明 如何与我们相联合。所以，当 复活，要叫 的弟兄与 有一样的地位时，就说：「我要升上去，见我的父，也是你们的父；见我的神，也是你们的神。」（约廿17）使徒引主的话「我要倚赖 （神）」来证明：「那使人成圣的，和那些得以成圣的，都是出于一；所以 称他们为弟兄，也不以为耻。」（来二11）所以，当保罗要信徒明白，神叫他们与基督一同活过来的能力，他就求告于「我们主耶稣基督的神」（弗一17）。这里这样的注重「我神」，就是表明主自己是那得荣的人，又是与信 的人联合的人。

神应许大 的儿子说，他的儿子要为耶和华建造一个圣殿。简单说来，所罗门已经应验这个了。但是，实在说来，将来主耶稣还要完全应验这个。使徒以为，神应许这话时（撒下七），其中的一句（14节）是指 主耶稣说的（来一5）；就上下文看，可以指 主耶稣说的，也是在意中的了。当所罗门造殿时有两根柱子，一名雅斤，一名波阿斯（王上七15、21），作当日圣殿最奇妙、最有力的装饰。但将来当比所罗门更大者建造一更美好的殿时，得胜者要在那里作更荣美的柱子。雅斤（意即 要建造）和波阿斯（意即里面有能力）在复活时，都要应验在得胜者的身上。柱子的用处原是为 （一）支持房屋，（二）装饰美观。非拉铁非的信徒本来是软弱的，但是，主现在却叫他们变作最有力量的。他们本来是为人所藐视的，主现在却叫他们变成荣耀，为人所羡慕的。满意软弱是何其难呢！甘心卑微是何其苦呢！但是，如果我们今日肯以主的爱和主的应许为已足，就将来我们要看见主高升我们。

「他也必不再从那里出去。」我们虽然为 基督，今日是站立在那些强有力、有秩序的人群外面；但是，那日我们却要永远在神的殿里为柱子，不再出来。世人虽然能把我们从「撒但的会堂」赶出来──自然这有身体与精神之分；然而，将来神却要永远留我们在 的殿里。当日属地的殿所有的柱子，先被仇敌剥下外面的金；后来就挪它们离开根基，再后来就完全打碎了，运到巴比伦去（王下十八16，廿五13-14）。但是，主说，将来殿里的柱子必定没有这样的遭遇，他们要永远在那里，不再出去。神将来所给我们的奖赏，没有「推翻旧案」的事。现今坚定的工作，将来要得 坚定的赏赐。我们如果「持守」，神就要叫我们「不再出去」。我们将来得赏的性质，乃是看我们今日工作的性质。何等的严肃！「不再出去！」今日是可以「出去」的，因为不「持守」者，必大有其人在。信徒如果回头来持守到底，他就「不再出去」了！

主在这里不说宝座，而说圣殿，也是堪以注意的。照 我们平常的思想，好像赏赐都是与宝座发生关系的（下一封书信就是这样），为甚么主却在这里说到圣殿呢？宝座原是有能力的意思，圣殿所代表的则另是一意。殿是敬拜的地方，神在里面受人的高举。非拉铁非的圣徒好像此别的人更明白敬拜，所以，主将这特别的地位赐给他们。我们已经看见过，没有别的教会像他们那样羡慕主的性情、身位和品格。这是敬拜的预备；这就是吸引我们心的。敬拜并不只是感谢神。恋慕、眷爱、高举、希奇、享受，都是敬拜中所不可少的。敬拜不只是感激神所施的恩，并且是感激施恩的神。敬拜常是与神自己发生关系的。敬拜并不是唱诗、祈祷、感谢（虽然这些是可以发表敬拜的）；敬拜是灵中因 神之所以为神，而有一种诚实高举神的态度。但是，主耶稣宝血为我们所成功的，和 如何带领我们亲近神，常是引我们到敬拜的道路的。

柱子常是有许多的雕刻以纪功、以扬名的。所以，基督也要将三个名刻在 神殿里的柱子上面：

（一）「我神的名」──主耶稣来，将神的名字告诉我们：「父、子、圣灵。」圣徒既没有弃绝主的名，主现在就将神的名写在他的上面。他们所爱的神、所事奉的神，现在要永远成为他们的记号。从前大祭司如何身上有「归主为圣」的名号，将来得胜圣徒也要如此。将来神的名字要在信徒身上，在大众面前彰显出来。

主耶稣虽然在这里是对 自己的仆人说话，但 始终不忘记 现今是站立在作父仆人的地位。所以， 也称他们的神为 的神。在这里是特别的美好，因为 在这里是以大 儿子将要得国的资格来说话。敌基督奉自己的名来，而亵渎真神。主耶稣恭恭敬敬的承认 父的名，以为 自己不过是 的仆人，神却任 为君王。

（二）「我神城的名。（这城就是从天上从我神那里降下来的新耶路撒冷。）」──这些地方都是应当按 字面解释的。我们在二十一章里看见，神将来真要从天上降下一个实在的新耶路撒冷城来。我们的城像基督一般，还是隐藏在神里面。等到千年国时，要充满荣耀和美丽表明出来。这新耶路撒冷乃是一座实在的城，所以，并不是指 教会说的。得胜者要得 主将这着名的城名写在信徒上面，叫这城的荣耀和美丽都在信徒的身上，可以读出来。因为他们今日在世是寄居的、客旅的，所以，他们将来就要尝 永远家乡的美味。这里才是信徒的心正当安息的所在。但是，将来在荣耀里的实行，应当在今日的影儿里先表明出来才可以。所以，圣经说，我们已经来到（原文）天上的耶路撒冷了（来十二22）。我们若要这样，就除非永远背向败坏的巴比伦，面向迦南而行不可。

（三）「我的新名，都写在他上面。」──这一本书说出许多新的事物：新耶路撒冷，新天新地，一切都更新了。主耶稣的新名就是与这些新的事发生关系。主在这里的名是新的，不只是 从前弥赛亚的旧名。 要得 一个比「大 的儿子」更好的称呼。

在旧日得胜的城中，常有许多记念碑（实在就是柱子），刻 得胜者的名字。在这里我们看见得胜者，却要刻 他所从而受命去战的神的名，他所为 争战的城的名，和他争战时司令的名。

在这里我们也看见，将来得胜者到底是要被提到甚么地方。旧耶路撒冷在试炼时，要变为仇敌的大本营，她的殿要被敌基督所侵占，但天上的圣城和圣殿是仇敌能力所不及到的。得胜者要到这里来。

十三节：「圣灵向众教会所说的话，凡有耳的，就应当听！」

因为这样的教训，是这样的要紧，这样的庄严，所以，凡有耳的，都请你注意基督在这里所已说的，圣灵从这里所要说的。我们千万不要轻看这句话，因为这并不是人的话。既然有这样严肃的教训摆在我们面前，我们就应当求神为我们的耳行割礼，叫我们能听。也要有受割的心来遵行。将来的被提和得荣，都在乎我们今日的行为，哦！这是何等的责任呢！

{\Section:TopicID=128}附：历史上的应验

这一个教会的应验，自然是我所不敢臆断的。在现今教会衰微的时代里，擅自以为自己是非拉铁非中人者，乃是一个不健康的举动。更好的还是把这样的事交给那说「我知道你的行为」的。如果我们知道，在教会历史中，在撒狄之后有非拉铁非这一段，那么，我们就应当来追求达到这教会的地位。圣徒最要紧的，就是不停留在撒狄里──如果主是引导他到非拉铁非。不然，恐怕他就要进入老底嘉。

不过，有几句话是可以说的，在十九世纪的初叶──距今一百年前，神从英国起首作工，逐渐普及全世界，带领信徒离开一切属人的，而专遵守主的道，高举主的名。主耶稣将来荣耀的道，从那时复兴起来，这也许就是非拉铁非的应验。现今主喜欢在中国也开启一些人的眼睛，将来如何，我不知道，不过，忠心跟从主是不可缺少的。

第八章　老底嘉──背道的教会（三14-22）

十四节：「你要写信给老底嘉教会的使者，说，那为阿们的，为诚信真实见证的，在神创造万物之上为元首的，说。」

凡神所交托给人要人负责的，没有一件不是完全失败的。亚当在乐园里，挪亚在新地里，以色列人在律法底下，都已经次第失败了。教会并非一个例外，老底嘉的情形，就是证明这个。因为老底嘉在当日虽然是一个实在的教会（等下我们就说到这一方面），但是，她乃是代表神整个的教会在世最末后的情形。到了这个时候，也已经是处在被主厌弃的地位了。

我们从前已经注意过，撒狄和撒狄之前的事、物，是如何的不同。

虽然在推雅推喇里尚有一些遗民，然而，里面实是充满了罪恶、污秽、腐败、恨恶神的真理和圣洁，而假先知们又在里面操权。但是撒狄和这个是相反的，外表完全是满有生命的，在名义上是毫无罅隙可寻的，但是，死冻的气几乎是到处皆然──虽然在里面也有几名未玷污自己衣裳的。

不特撒狄与推雅推喇是这样相反，非拉铁非和老底嘉也是一样的不同。如果世上有两个教会是彼此绝不相同的，恐怕就是这末了的两个教会了。这自然是顶天然的，因为当神的圣灵特别工作之后，凡肯接受主道的教训、主名的权威者，自然就要成为极可爱的；凡弃绝者自然也要成为加倍可恶的。

所以，我们看非拉铁非是一张光明的图画，虽然软弱，但是他们与主毫无间隔。他们全心为主，并不像老底嘉似的信徒，外面虽然也装作神的子民，然而，内心却没有基督的地位。老底嘉的光景真是黑暗。教会达到这个地位，她就不配再为主作见证，她的终局就是从见证的地位被弃（不是永远沉沦）。

这是主对教会最末了所说的话，历代的教会是以离弃当初的爱心为始，而终至为主所吐弃的地步。最令人惊奇的，就是这封信是在非拉铁非之后。在那里我们看信徒已经实在的复兴起来，神的话、神的灵已经作了大工，信徒的心也已经真归向基督了。然而，在这里我们又看见堕落和退后。最令人叹息的，就是我们如果谨慎一看，这里所有的腐败都是由非拉铁非的失败而来。老底嘉不过是出自非拉铁非而已！那里的祝福，是作这里定罪的伏线。

这几封书信所给我们的教会历史，并不只告诉我们，历代的教会是如何承先启后的，并且指明，各教会是如何互相因果的。更正教是从罗马教出来的，非拉铁非又是从更正教出来的。然而，彼此并无合并的事。出者自出，而旧者依然存留。罗马教在更正教之外，依然继续存在。非拉铁非原不过是一种遗民的性质，自然他们所自出的更正教，也是依然存在。并且，我们早已看见，主将 再来的事告诉这三个教会，证明他们三个都要存留到主再临。这个证明他们三个都是单独存在，没有合并一起的。这样，撒狄从推雅推喇出来之后，依然与她一同存留到末日。非拉铁非从撒狄出来之后，也照样和她一同存留。这三个教会既都是如此相继，而又同存，我们就可以断定说，老底嘉也必定是这样。她从非拉铁非出来，也和其他的教会一同存留到再主再来。

我们还有更真切的证据。如果撒狄所有的是绝对冰冷，非拉铁非所有的是无限火热，而老底嘉所有的又是不冷不热，我们就很自然的可以看见此中互相因果的地方。因此之故，撒狄的冰冷是比老底嘉的温冷更甚，因为神的恩典作工过后，所得的果子不过如此。

所以，推雅推喇怎样是古昔教会（即所谓之公教会）失败的集大成，老底嘉也怎样是晚近教会（即更正教会）失败的面面观。这是负名教会的第二次总失败。然而，这一次的失败却是当 一本公开的圣经面前，在神屡次复兴祝福之后的！神忍耐的最终目的已达到了，现在 要审判一切人所失败的，而要建设 自己的工作。

「老底嘉」这三字也是有特别意思的。这个教会的名字像其他的一般，是藏有深义的。原文这名字是两字合成的。「老」意即「民」、「民众」。「底嘉」，按 字典有三个意思：一、风浴、习惯；二、权利；三、要、要求、判决、报仇。这样我们就有三个意思：民俗、民权和民决。此三者的意思乃是相连的，也是在实际上互相关系的。

「民」字是现在政治上最普通的一字，但是，我们这里的「民」，乃是指 教会里面的人说的。按 「老底嘉」的字义来看，我们知道老底嘉是一个民治的教会。在这里看见，信徒起来要求独立自理，他们反抗他们属灵领袖的权柄。他们以为教会是教友的教会，所以，无论甚么事，都应当随 教友的公意才可以。这样一来，就叫最古老的教会，也都顺从潮流的风尚。他们拣选他们的牧师，好像拣选他们的律师和医生一样。他们以为钱是他们出的，所以，人也要他们拣的。他们出钱为 甚么，就当得 甚么才可以。他们「增添好些师傅」（提后四3），乃是一个事实，虽然他们不一定承认他们真是「耳朵发痒」（提后四3）。然而，无论如何，耳朵总是他们的顾问。这自然是难免的，因为顺耳逆耳的言论，多是要定一个人的去取的。

就是有了牧者，他也不过是站立在雇工的地位。在长老宗里，就有民选的长老们作教会的主脑，这乃是一个民意的机关。在监督宗里，现在也有民选的董事部管理一切的事务。牧师只是一个道德的顾问。在公理宗里，那就更不必说了，因为公理宗从来就是以教友为单位，他的名称就是表明这个了。现今教会的情形，可谓真是民治的教会了。少数人应当顺服多数人。手数多的，票数多的，就是一切问题的解决。大家所赞成的，就无论其事如何，都可执行；大家所否认的，就无论其事如何，都当停止。量被注重，质被轻看。最可怜的，就是教会从来的情形，就是当最好的时候，都是属灵者少数。在这样的光景中，怎样盼望有好现象。况且，许多教会的情形尚不及此，岂非更可怜么？少数的属灵者自然也有影响全体的可能。但是，在公权发展的时候，属灵者在教会中已经被看为毫无用处的人了，请他们祷告还可以，请他们办事万不行！

罗马教的制度自然是最专制的。上自教皇，下至神甫，无一是没有权威的。平信徒们连自己直接到神面前来都没有权利。他们居在神、人中间作媒介，为 平信徒来到神面前，奉 神的权威来到平信徒面前。这自然是被改教打倒了。现在圣经是公开的，人所听从的乃是圣经，并不是神甫，也不是教皇。当基督教最初的时候，圣经是藉人手抄写推广的，所以，本数不多，得 亦少。当改教后，神安排印刷机适在这时发明，就叫圣经变为一本最普通的书，每人都有得 圣书的可能。信徒可以仍不识圣经，然而现在的不识，乃是故意的，不是强迫的了。这个自然是最大的福祉，可是责任也是与之同大的。

虽然圣经已经释放了，更正教也赞成信徒的自由了，然而，因为属肉体的人太多，他们不肯在主前负责，就叫更正教中发生所谓「圣品阶级」，作为罗马神甫的变相。信徒愿意瞎 眼来跟从瞎眼的领袖。这个我们从前已经说过许多了，所以就不再赘述。

撒狄是改革推雅推喇的产品。非拉铁非是改革撒狄的产品。更正教一次改革了罗马教，然而，非拉铁非又一次的改革更正教。更正教和罗马教在外表上自然绝对不同，然而，在实际上他们是差不多的，都是死的。更正教不过将罗马教皇的权威夺来，另外赐给一班人而已。权柄始终未还给基督。当日在教皇手里的权威，现在不过改放在许多国王的手里（这是各国立教会的情形），和许多宗派发起人的手里（这是各自立宗派的情形）。人的信条、规则、宪章，代替了当日教皇的谕旨。圣经说是释放了，但是人的神学、遗传和信条，依然三缄其口，不使之出声。自然更正教不愿意承认这个，但是，事实俱在，怎能避讳呢？如果撒狄真是已经达到正当的地位，我们就不会在启示录里看见非拉铁非兴起了。就是因为撒狄不过是将管治教会的权柄，从一种教会任职人的手里夺来，转给教会另一种的任职人，所以，圣灵才作工兴起非拉铁非来。（谁能疑惑非拉铁非是圣灵工作的结果呢？）非拉铁非就是代表完全服从基督，承认主的话和主的名有最高的权威，是应当受信徒敬爱的。

如果我们没有甚么思想，没有甚么经历，也没有甚么属灵的眼光，我们就看不出老底嘉（人意的教会）怎会在非拉铁非大复兴之后，继续发生呢？并且竟然是从非拉铁非中发生出来呢？但，这是最自然的，也是必有的结局。非拉铁非是从撒狄出来的，老底嘉是从非拉铁非出来的。非拉铁非是比撒狄更进一步；然而，比非拉铁非更退一步的，不会再变为撒狄，再回到撒狄的地位，乃是变为一个新的老底嘉！

老底嘉就是比非拉铁非更退一步；堕落的非拉铁非就是老底嘉；非拉铁非是为老底嘉开路的。在推雅推喇里自然是教皇掌权，在撒狄里自然是圣品阶级掌权，这些在非拉铁非里自然都被打倒了。按 非拉铁非的性质，就是亲近基督、尊重基督、为基督受苦。但主的警告是要每一个非拉铁非信徒持守他所有的。因为不一定每一个起始作非拉铁非人者，都永远为非拉铁非。人失去他所有者，就要叫他不再成为非拉铁非人。并非与非拉铁非信徒同在一起，就要永远保存他非拉铁非的性质。到了末了，惟有得胜者才真是非拉铁非人，别的都被淘汰，堕落为老底嘉人。

持守主的道、主的名和主的忍耐者，就要长久作非拉铁非的信徒。但是，随流失去的人，就不能不成为老底嘉的信徒。因为人如果不接受基督的轭，自己的意思就要比从前更背叛。在推雅推喇里面者，还有顺服耶洗别和许多假先知的事。在撒狄者还有顺服圣品中人的事。但是受过非拉铁非教训的人，知道教皇和圣品都不是我们所应当顺服的，我们所当顺服的，就是基督和 的话。这样的人如果再堕落了，他就不特不遵守主的话，就是耶洗别和圣品阶级的话也是他所厌弃的。这个结局就是随 己意、随 情欲来行事为人。这就是老底嘉。这样的信徒合在一起，我们立刻看见一个老底嘉的教会。

自然我们喜欢听见信徒平等的话，圣品阶级的特权特利也真是应当拒绝的。但是，难道到了这个地步，就再没有人能作神所未许的事么？平信徒可以取消圣品人的权柄，但是，这权柄依然是没有物归原主。惟独基督是主，惟独 应当有权柄，不是任职人，也不是平信徒（就是这里的居「民」）。「福音的执事」，照 名称看来真是为仆人的，然而，他们并非人的仆人，乃是基督的。使徒所竭力证明的，岂不就是这一点么？谁敢支配别人的仆人呢？谁敢自己为仆人，而支配其主人的别的仆人呢？自己如果不是站立在主人的地位，就不敢如此。不只仆人，全个教会都是基督的。里面的行政、设施、组织、次序，惟独 有权柄定规。 是元首，其余的都是肢体。一个肢体，或数个肢体，或全数肢体起来支配这个身体，好像他（或他们）是没有头，也是用不 头，岂非反叛么？然而，这些就是老底嘉的写真：仆人支配仆人，肢体管理身体。

所以，虽然老底嘉的民意、民权，是合乎今日的潮流；但是，基督是关在老底嘉的外面，一如关在推雅推喇和撒狄的外面一样。问题并不是权柄是在多数人或少数人的手里。从这一等人移到另一等人，在实际上都是毫无所补。基督必须得 合法正当的地位。我们如果已经从推雅推喇或撒狄出来，而不在非拉铁非里，我们就是在老底嘉里。如果基督得 地位，就所有的仆人都是 的仆人。如果基督得 地位，就所有的子民，都是 的子民。非拉铁非和老底嘉在反对圣品阶级的专政都是一样的，不过非拉铁非是为主发热心，老底嘉是为自己争权利。在老底嘉和非拉铁非的中间只差一线，一是服主，一是顺己。凡不完全顺服基督的，都是老底嘉。老底嘉就是不顺服主的话，而随 己意行事为人。人加果是没有权威，不能管辖我们，那么，我们岂非绝对自由，可以任意行动了么？不顺服人的意思，若非为 要顺服基督，就是不法。如果我们没有一个完全的心为 基督，而徒攻击人的遗传、组织和办法，这样的攻击就必定是出自肉体无疑。许多信徒，他的天性原是喜欢排旧的，不守常规常度乃是他的倾向。这样的信徒如果也来反对一切从人的权柄，我们就应当小心，因为恐怕他行为的动机和能力，出于肉体的比出于灵的更多。并不是一切会同非拉铁非说一样的话者，就都是非拉铁非，惟独心在神的面前受过教训，知道主的权柄和主话的权 ，而愿意顺服者才算得。并非因为主的方法在这件事合乎我的胃口，所以，就这样的顺服。哦，在顺服神的事上，也不知道有多少的肉体在里面！这并不是我们外面行为的问题。主要的点，就是信徒的心是否在神面前受教训，知道主和主的话是应当遵行的。这里并没有人天然感觉存留的余地。不是因为感觉怎样，乃是因为主如此说。凡事只因主如是说。这里所警告老底嘉的，并不是一个地位，乃是一种灵。多少人虽然在地位上与推雅推喇和撒狄都没有一点关系，虽然他的口气和声调都像非拉铁非，也许他也是与非拉铁非一同聚集的，但是，他还可以作一个老底嘉的信徒。凡有随 人意来行事，而无俯伏在主话的权柄下面的灵者，都是老底嘉。今日我们在四面所看见的是甚么呢？人的意见，人的权柄。圣经中的教训，信徒看为合意的，与自己意味相投的，就可以实行。不然，就无论主的命令是怎样的严重，若非加以一种解释，就是一再推延，或者竟置之不理。信徒今日的缺乏，并不在乎更多的圣经知识，因为他们如果肯遵守到他们现今所已知道的，那也就好了。现在的需要，就是心在神前受教训，知道他有遵行神命令（就是一切记在圣书者）的责任。如果没有这样的心，就是离开一切，而来与非拉铁非教会同出入，也是没有用处。如果信徒的心在主面前是正当的，就虽然有许多是他所不知道的，神也有指教的可能。最令人悲伤的，就是神的儿女今日并不以神的话为神的话，所以，也就不遵守神的话；一如神的话所应当受人遵守的一样。如果信徒无心，无真切尊敬的心要顺服神的话，就口口声声说服事神，有甚么用处呢？

现在到处都是人的己意。绝对的顺服神和 的圣经者，是何其少呢！老底嘉的空气几乎布满了教会和个人。人现在所问的，并不是神的旨意怎样，神的话怎么说，乃是问，众人的意见怎样，某某（平日所尊重者）的意见怎样，我自己的意见怎样。神的权柄是在信徒的背后。神的话除了一两句作题目之外，并无其它用处。这都是己意！这就是神所最恨的。人天然的意思无论如何美好，都是与神相反的。神的目的就是每一个属 的人，都愿意完全的舍己，愿意在一切的事上舍己，天天同他们的主说：「我……来，不是要按自己的意思行，乃是要按那差我来者的意思行。」（约六38）一切从我们出来的，都不会叫神喜欢。神惟独看 自己的旨意是好。有心来绝对遵行神的旨意，才是非拉铁非。不然，如果利用非拉铁非的自由以放纵情欲（己意就是情欲）之用，老底嘉就已经大书特书在这人的上面了。

现在伟大的老底嘉（虽然传扬一位神圣的基督，然而，却一日属世、属人过一日），已经逐渐显现在我们的目前，我们应当怎样对付呢？也许我们自己也就是老底嘉的一分了，从来没有承认过基督的权柄：接受 为救主，却没有接受 为主。我们应当怎样受教呢！这些问题乃是最要紧的，因为有教会的老底嘉，也有个人的老底嘉；有精神的老底嘉，也有实际的老底嘉。我们可否诚诚实实的开起心来，接受主在这里所要责备的？我们如果夸口已经得 真理，却没有接受这真理分别为圣的能力，我们就真是愚笨。如果藉 神的恩典，我们在这里并没有看见主责备我们甚么话，那么，我们也可以从这一封书信里学得对待今日老底嘉的态度。在这里，我们看见主的存心和主的话语。这个可作我们的榜样。跟随 ，我们总不至错误。 当日所寄给老底嘉的书信，就是寄给历代所有老底嘉的人。 所说的，我们应当说； 所写的，我们应当写； 的态度，应当作我们的态度。

「（一）那为阿们的，（二）为诚信真实见证的，（三）在神创造万物之上为元首的。」这是主耶稣对老底嘉使者表明 自己到底是如何。主耶稣在这里所表明的名称，并不是约翰在第一章所看异象里的。这好像是对我们说，教会的情形既是每下愈况，并不像当初一般， 也愈退愈远，离开 与教会本来的交通。主在这里又是表明 自己的德性。主对这末了三个教会所启示的，都不是 在第一次异象里所启示的。 不过就是照 教会的需要，启示 自己的地位而已。 这些的性质，都是表明教会本来应当怎样为神在世界里作见证；但是，她失败了，所以，主耶稣就进来，表明教会所失败的， 都已经成功。神必须得 的荣耀。 喜欢叫 的子民成功 的交托，但他们如果失败， 就要宣告 自己的名字。

主在这里并没有说， 拿 大 的钥匙来供给他们的需要，也没有启示自己叫他们爱 ，更没有表明自己是圣洁真实的，好叫他们敬拜 。 的空气改变了。 在这里所启示的，并不像那里的亲热，那里的熟悉。 不过表明 自己一点的性质，说到 从前曾怎样为神工作，并 将来要怎样作一切的元首。这个不会失败。他们无论在甚么事上都失败了。 这样的表明，好像就是对他们说，你们没有在一件事上合乎我意。我现在要把你们所当作的，启示给你们看。教会所应当作的，主说， 现在要来作。

（一） 是「那为阿们的」──使徒说：「因乌我和西拉，并提摩太，在你们中间所传神的儿子耶稣基督，总没有是而又非的，在 只有一是。神的应许，不论有多少，在基督都是是的，所以藉 也都是阿们的。」（林后一19-20）所以无论是基督，无论是 的话，都是实在的，总没有摇移可疑的。 常是是的， 说了甚么，甚么就是可靠的。神一切的应许都在基督证实过。 所有应许的保证人就是基督。为 甚么我们知道神的应许不至落空呢？神说了，我们怎么知道 必行呢？我们那里知道这应许必能成助在我们身上呢？为 我们信心的缘故，神给我们基督。基督就是证实神一切应许的。 这一个人好像就是神的画押一般。「神既不爱惜自己的儿子，为我们众人舍了，岂不也把万物和 一同白白的赐给我们么？」（罗八32）神赐下基督，就是证明 所有的应许，没有一个不是实在的。那里有最大最亲的都肯给我们，其他比较微小的反不给呢？因为有了基督，我们就能相信支取神所有的应许。因为我们得 基督，就是说我们可以得 神所有的应许。这样，如果我们还是迟疑，还是自馁，不敢向神要求 的应许，那就是我们的错处了。如果没有基督，我们的疑心，也许尚可原谅；已经有了基督，我们再信不过来，就是我们的罪过了。所以，今后，我们可以切实相信神是愿成功 的应许在我们身上的，也因 基督来祈求 成功。

神的话语因 基督都得以证实了。你怎么知道圣经是真的呢？因为基督。我们只要得 神一句话，我们便可以安心直到永世，因为神的话都是实在的，都是发自无限的爱心，永远不会撇弃我们的。就是因为这个，我们相信圣经逐字逐句都是神所默示的。不信这个，就要叫我们不信基督就是「那为阿们」证实神话的。 自己对我们说，「经上的话是不能废的。」（约十35）如果主耶稣在这里是对我们说起一件大道，那么，我们还可以设想圣经上所说的大道都是不错的（实在这样设想也是不可以的）。但是，主在这里说，经上的话是不能废的，并不是指 甚么大道说的，乃是指 一种照人看来最无关紧要的称呼说的。「经上的话是不能废的！若那些承受神道的人，尚且称为神，……」这是加倍的有意思。这要叫每一个读圣经的人知道，圣经都是神所默示的，就是当日写圣经的人称一等人的名目，也是不会错的。人疑惑神的话，但是，基督证实神一切的话。

这个「阿们」就是说，基督是成功和证实神一切的思想和目的者， 是神最末了的一句话；比基督更进步，再发展的已经没有了。一切的丰盛都在 里面居住，无论甚么都可以在基督里面看见。 是圣徒一切的根据。老底嘉的失败，就是要在基督之外去寻求。这就是他们己意的表显。我们的富足和工作，只能够在 里面得 。神是叫我们与基督有生命上的联合。神是把我们放在一个绝对不能独立的地位，叫我们在凡事上都要依附 基督而行。 是神话的总结，我们惟有居住在 里面，而行 所命令的，才会叫神的话在我们身上显明。我们应当记得，歌罗西这一本书也是写给老底嘉人的，其中告诉我们一切罪恶和异端的根源，不过就是「不照 基督」（西二8）而已。信徒必须达到一个地位，就是无论甚么都要照 基督。无论事之善恶，总不肯在基督之外单独行动。这样就不会陷入老底嘉的错误。「基督是包括一切」的（西三11）。所以，一切的背道、一切的失败，其实都是离开基督。如果信徒在基督之外能另有所得，就会不必倚靠基督的能力而迳自行善，仇敌已经有机会作工了。凡要在阿们之后、之外，再加上甚么者，都要失去阿们。

阿们的意思，就是「真理，绝对的的确」。以赛亚书七章九节，原文说得最好。「你们若不阿们，定然不得阿们。」这意思就是，你若不赞成我的应许，你也就不能得 我的称赞。教会在地上的本职，原是为 证实神的应许。藉 教会的信心，应许要得成就；藉 教会的同心，应许就得 坚定；藉 教会的行为，神对教会的应许和对世人的刑罚，都能证明为实的。但是，因为教会忘记了她的天召，却以她的主被弃杀的地方为家乡，就否认了神的应许。如果神的应许真是荣耀的，你们为甚么寻求世界呢？如果世界是要受审判，一切不属神的都要过去，你们为甚么也像我们一样在这里劳碌呢？这是人所要说的。教会的行为表明她是否与神同心。教会既然没有藉 圣灵作属天的见证，但因 神是不能没有见证的，基督就表明 是那为阿们的。

（二） 也是「为诚信真实见证的」── 这样的启示，就是表明 自己与教会是何等的不同。教会是失败的，实在教会除了失败也没有作别的事业。因为教会不贞不忠的缘故， 现在要厌弃她作见证的地位。教会本来是作金灯台的，是为神发光作见证的。她「明显是基督的信」（林后三3）。然而，她既自以为富足，她就怎能为一位没有枕首所在的主作见证呢？然而， 子民的缺欠并不是 的缺欠。「我们纵然失信， 仍是可信的。」（提后二13）不久 就要兴起。带进世界所仰望的日子，在那日，甚么都要显明出来，就是 的诚信，也要表明得更清楚。

现今是作见证的时候，然而神所有的见证都包括在基督里。这位复活得荣的人，是诚信真实作见证的。 现今在天就是证明 从前在地上受死， 的死就是见证属肉体的人是完全败坏的。除了受审判之外，神没有别的对付法子。 的死也是证明神的爱是多大。现在人已经升到天上去了，照 神在创世前的目的，人现在在神的面前为神所喜欢。神对人的思想，神给人的恩典，都在这位在天得荣的人身上表明出来。 就是神的意念和存心的见证者。神就是要我们离开亚当败坏和定罪的地位，来到得荣的人悦纳和祝福的地位。所有真实的见证──不论是教会、是个人──都要述说 到底是甚么、是怎样。教会本当继续基督的工作，在此地作见证。她完全失败了，基督依然忠心。基督的见证要带领人心再亲近 ，和一切神所宝贵的。凡不作见证的，都要被吐弃。

基督在这封书信中就表明 是如何诚信真实为见证的。老底嘉以为自己是无上的了。这是何等的自谄！但是，基督却说他们是最可怜的。这两种的意见是何等的不同！主在这里先表明 自己是那一种的见证，好叫他们知道，将来 所要斥责他们的都是真实的！

（三） 也是「在神创造万物之上为元首的」──更好是译作「神创造的起始」。 是一切造物的因。约翰已经不只一次说主耶稣是这个了（约一1-3）。这自然与主耶稣在别处所说的话有关：「我是阿拉法，我是俄梅戛，是昔在今在以后永在的全能者。」（启一8）「我是阿拉法，我是俄梅戛；我是首先的，我是末后的；我是初，我是终。」（廿二13）我们从前已经说过，这些称呼是表明主耶稣是神。

这个称呼也是与箴言八章自然连起来的。在那里主耶稣是称为智慧，神的智慧。二十二至二十三节原文说：「在耶和华得 我为造化的起头，在太初创造万物之先。从亘古，从太初，未有世界以前，我已被立。」在这里说，主耶稣是耶和华造化的起头，和启示录所说的是一样的意思。然而，这并不是说主耶稣没有创造天地，因为在未有造物之先， 就已存在了。

歌罗西书也有一段像这样的话：「爱子是那不能看见之神的像，是一切造物中之首生的。」（一15原文）这是不是说，主耶稣也是一个受造者，不过是头一个受造而已？不是。因为下文就说：「因为万有都是靠 造的，无论是天上的、地上的，能看见的，不能看见的，或是有位的、主治的，执政的、掌权的，一概都是 造的（原文），又是为 造的； 在万有之先；万有也靠 而立。 也是教会全体之首； 是元始，是从死里首先复生的，使 可以在凡事上居首位。」（16-18节）在这里我们看见，主耶稣为神造物的起始，和 作教会元首的关系。老底嘉没有地位给 ，但是圣经说，主耶稣是应当「在凡事上居首位」。尤其叫我们觉得主耶稣在此有意这样相连的，就是在歌罗西书里共有四次提到老底嘉，而圣灵又命老底嘉人来读这封书信。

当一位信徒知道主耶稣是「神创造的起始」时，他的生命和眼光都要改变。亚当是头一个人，他是首次创造的起始。但是，他失败了，一切在他里面，有他性情的人，也跟 他一同堕落。十字架就是审判凡一切属于亚当的，这是头一次创造的终局。（我们在这里不过是就这件事的成功而说的。其实在伊甸园里，亚当的生命就已受审了。在那里，基督已经是新创造的起始了。其实在十字架之后，还有许多人依然没有除去他亚当的生命，依然继续在旧创造里。就是在十字架事实发生之前，就已有人因为相信将来十字架的成功的缘故，就已进入新创造了。不过实在的发生乃是在于十字架，虽然十字架已经在创世之前就已定规了。）在那里，神结束了他、定罪了他、厌弃了他，永远叫第二个人，就是从天来的主代替了他。基督并不是来弥补那已经破坏的， 乃是神所已作和所将作的起点。基督一降生来世，就是第二个人了，但是，非等到死而复活之后， 尚未为新人类的元首，和 身体就是教会的头。旧造被罪所破坏，现在已经过去了，它的历史现在也快已完结了。它的审判罪案早已在十字架上宣告了，基督从死里复活，才是一切真属神者的起始。这个乃是神在计划里所早已定规的，旧造不过是来预备路而已。人的眼光是以亚当为神创造的起始，但是神的眼光是以复活的基督为创造的起始。

这是神时代的救赎法中最紧要的一段。可说这是根本。神的目的并不在乎旧造的修改或进步。神完全厌弃旧造。神不肯承认旧造有存在的价值。 说主耶稣是「神创造的起始」时， 连亚当的旧造都不算在内。 以为主耶稣才是起始，亚当那里算得一回事。 现在的目的并没有别的，就是要除灭净尽一切属乎旧造的。 要建造一切属乎新造的。所以当人真用信心与主耶稣的死和复活联合时， 就将一个新生命赐给他们。这个新生命包括神新造所有的性质、本能和伟大。放而大之，这新生命可以包括神一切的工作。缩而小之，这新生命就是人重生的生命。这生命包含有神造物所尽有的功能。这就是哥林多后书五章十七节所说的：「若有人在基督里，」这就是与基督有生命上的关系，「他就是新造的人，」因为已经有了一个新造的人安置在他里面了，「旧事已过，都变成新的了，」神现在不理旧事，也不欲信徒理， 的目光在乎新人。

「这乃是我们的地位。当我们重生得 新生命那一天，神就看我们是完全新的了，但是这还应当实在工作出来。在经验上信徒此时不过只得 一个新生命，还有许多（可以说所有）属乎旧造的存在。神现在要 的信徒与圣灵同工，用十字架所成功的治死一切属乎旧造的。 愿意我们每一个都真与主耶稣同死，在死里面失去我们的旧造，而在复活的新样里让新造长大，充满一切。到了主耶稣再来的时候，我们就要脱去旧造的身体，而得 一个新的。那时，救赎的工作就算完全了。

神这样以主耶稣为 创造的起始，就是否认一切属乎亚当创造的。我们如果尚不知道这个，尚欲利用旧造的心思、情感和意志来成功神圣洁的要求，尚以为在我们里面还有力量可以遵守神的旨意，还有意念是可以得 神喜悦的，尚不知自己乃是完全败坏的，除了处在死的地位而完全倚靠主，我们就还未明白甚么叫作基督徒的生命。如果我们知道基督是神创造的起始，我们就知道除了基督起始的事之外，没有一件是合乎神旨意的。我们所起始的，都不是神的创造，不是神的工作。世人从来没有作任何事物发起人的资格。我们所起始的，不过都是属乎旧造的。再者，基督既是神创造的起始，就一切跟从这个的，都应当有基督的性质才可以。所以，凡没有基督性质的，都不能在神的创造里存在。

但是，基督是在老底嘉的外面，老底嘉所有的富足，怎能在基督的里面呢？然而，他们说他们已经富足，已经发了财，一样都不缺。这是他们所看为有益的，可惜，他们未为基督的缘故，看为有损。他们尚未学习知道甚么是属乎旧造的，应当弃绝；甚么是属乎新造的，应当发展。他们忘记了基督是神创造的起始，他们应当继续在基督的里面才可以；但他们却在基督之外，堆积许多属乎旧造的，所以，主将这个名称告诉他们。他们本来应当藉 圣灵表明新造的能力，以为一切都是出乎神才可以。但是，他们却自视甚高，并且属乎世界。在这样的时候，我们若仰起头来望天，看见虽然一切都从我们手里失落，叫我们抱恨蒙羞，然而，神却能在基督的身上得 满足，这岂不叫我们受慰么？

信徒错用神的真理，真是错用得厉害。神赐下律法的目的，本来是要「塞住各人的口，叫普世的人都伏在神审判之下」（罗三19）。但是，神的子民如何用这律法呢？反是要靠 律法称义，要靠 律法来建立自己的义。人在恩典底下岂不也是这样么？神的定案是在肉体之内没有良善，肉体不能叫 喜悦的。神就告诉我们以重生新造的紧要。但是，信徒呢？盼望接受了新生命来医治他的肉体：「从前没有新生命，也许肉体是坏的，现在有了，想肉体也可以学习改变。」虽然他们的话不都是如此说，但他们的事都是如此作。如果信徒接受神的定案，他就怎能够倚靠肉体，利用肉体，盼望肉体逐渐改变呢？但一件事总是定规的，神所承认的就是新造，神看旧造除了死之外，没有其它的地位。新造的真理也是对我们说，这个世界是在神审判之下。但信徒的天性总是爱修补。神是要一个新造的世界，但是，人是要一个改良的世界。人的思想和圣灵的目的总是两样的。我们眼见圣灵近来在许多地方作工。但是， 乃是「要救我们脱离这罪恶的世代」（加一4）。人的理想是一个实现的天国、理想的社会、基督化的世界。这个工作的结果就是叫基督教世界化。

所以我们应当小心，不要以为我们已经知道这个道理了。问题就是我们曾否经历过这道理，并且照 实行。我们怎可以一方面说我们是一个新造的人，而另一方面依然舍不得旧造「肉体的情欲、眼目的情欲，并今生的骄傲」（约壹二16）呢？我们怎可以不等待基督，就是新造的元首的命令，而竟自行动呢？我们怎可以依然靠 自己的能力而行事为人呢？我们有多少的随 自己，我们就有多少的老底嘉。

十五至十六节：「我知道你的行为，你也不冷也不热；我巴不得你或冷或热。你既如温水，也不冷也不热，所以我必从我口中把你吐出去。」

「我知道你的行为。」主对别的教会如何这样说，主对老底嘉也照样说。这是一个证据，实在是唯一的证据。行为不过是表明实情如何，个人和教会如何，只看他的行为就够了。自然这并非说我们会看，因为我们并不知道我们的弟兄对主的个人秘密。议论是不当有的。但是主知道一切的行为，所以， 知道一切的实情。现在 就是用行为来证明老底嘉的实情。

「你也不冷也不热。」他们并不二者居一，他们却居在二者之间。死尸是冷的，活人是热的。他们不冷，所以，他们并非死在罪里的，乃是已经被神的生命所救活了。然而，他们也不是热的。他们已经离弃当初的爱心了。他们的光景有点反常；是活的，但是受寒了。世界乃是一个冰天雪窖，里面的空气是千古长冬的。他们冒险来到里面，自然难怪其受冻了。信徒如果盼望世界不作他的火炉来试炼他，就要看见世界变为冰箱来冻冷他。亮光和热气，在这样的光景，自然是要逐渐消灭的。如果基督的为人和荣耀，足叫我们当时发起爱心，就也能叫我们向 火热的爱心。多少时候，我们的信仰不过是几十条的道理，并非一位的活人，以致我们的心冷淡。这就是古今老底嘉人的情形。无心对待基督就是病源。道理无论怎样的合经，怎样的趣味，但是，总不会叫人火热的。乃是亲近基督，把整个心完全献给基督，才有爱火的焚烧。我们所相信的，并不是甚么道理，乃是基督。 是活的， 是有位格的。凡接受 的人都应当与 有个人的交通，有个人的亲情才可以。但是，可怜，许多人虽然相信代死赎罪的道理，但还未与基督接触过！就是一个真接受 的人，如果不保守他的心完全为 基督，他就要看见他自己一天像老底嘉过一天了。心是一切问题的根本。心如果不是为 基督，就无论甚么都是虚空的。心总得热，为基督热，主才喜欢。我们很可以熟悉圣经，出力工作，外表公正，而心里并没有主所要求的热情与爱火。属灵的知识原是可贵的，但是，多少信徒有心追求属灵的知识，却没有心追求基督的自己。这样似热非热、似冷非冷的信徒，是主所最不喜欢的。

这就是人的中庸之道。并非愚昧无知生了这样的危害，乃是明白听见真理之后，心仍依违两可，故有此结局。这样的人不喜欢真理，因为知道他如果真实服从，就他的牺牲和代价是何等的大呢？肉体再没有地位了，世界也应当完全离开。非因故意而有的愚昧是我们所当容忍的；但无心遵守真理乃是另一桩事，这是主所最恨恶的。

这一种依违两可的态度，从来不是心地坦白的信徒所有；都是那些已经听见真理，而心里惧怕十字架者才如此。神的真理常是（没有一次例外）试验人心的，也常是不许肉体存在的。并不是说，我们学习学习就好了，乃是要试验我们，要破坏我们肉体的意思。如果羊无毛病，它就不只知道生人的声音，且要听牧者的声音；但迷路随 别人的羊，就难免觉得混乱，不能分别甚么是它所熟悉的声音了。老底嘉所以陷到这样的地位，乃是因为她弃绝前一个教会的见证。弃绝非拉铁非的特别真理，就成为老底嘉。在那里主启示 的自己，并对每一个有心为 的人说，如果我们在世看 的名胜过一切， 就要在荣耀里将 的新名赐给我们。一切属灵的情爱，一切主在我们心中所作的工，都要在天上显为更光荣。主是劝勉我们努力为 受苦，我们要完全服从 的话。但老底嘉是不冷不热的。她既非绝对的冷，主就激励她。他们实在是不诚实的，主不许他们再仍旧如此。不是悔改，就是厌弃。主真恨恶这样的充满真理，然而不受真理一点儿的感动。他们的心只要有一点点是真实的，就虽然他们甚么都不知道，还可以享受主一切的恩爱。约翰一书二章所说，从圣者来使人知道万事的恩膏，不是「父老」所有的（他们自然已得过），乃是「小子」所得的，只要诚心为 基督，我们自然知道甚么不是属乎基督的。因此，年纪最小的圣徒，加果有纯一的心，必能分别是非。同时，老大的神学家，反要在无穷的家谱中迷失道路。少年「蜜月」的心是主所最喜欢的，何等的有力量，何等的新鲜！充满冷冻道理的头脑，而与基督没有往来，乃是主所定罪的。神的家中只怕大儿子太多，不怕浪子回家来。

「我巴不得你或冷或热。」不积极爱主，而又不积极恨主者，最难对付。如果他们灵里火热，主就很愿意称他们为友；如果冰冷，主要以他们为属世的。但是，他们现在却居在中立的地位。应当如何对付他们呢？他们应当怎样列等呢？他们的热，叫主不能算他们为真友；他们的冷，叫主不能算他们为真仇。降到零度像撒狄的，还有主的再临可以警告她；升到沸点像非拉铁非的，还有主的再临可以安慰她。但是不冷不热者，要怎样对付呢？

「你既如温水，也不冷也不热。」这样的人是易满易足的，「我如果能上天堂，已经心满意足了！」他是为 两个世界活 的。在他未到天堂之前，他喜欢尽力量得 今生所能给他的，然而，却也不愿意离开教会。成圣的道理是太严格了，舍己的行为是太艰难了。一切圣经的教训，如果与他的趣味没有冲突，他也喜欢行。不然，「不遵行这些，也总不至于沉沦，有何妨碍呢？」只要稍有误会，他就要不来聚会，不来擘饼，不来帮助传福音。他不热心为道，也不热心为神的荣耀。只要自己舒服，其余的事都是随便的。这样的人，自然在世界里是没有见证的。反之，世人在他身上反要见得在基督里是没有甚么喜乐的；世人要觉悟说，如此随便的宗教，恐怕是无足轻重的吧！

「所以，我必从我口中把你吐出去。」温水是会叫人吐的。人如何不喜欢不冷不热的水，主耶稣也如何恨恶老底嘉的味道。老底嘉的真形已经被主完全鉴察了。 看他们的光景真是会使 作呕，所以， 对他们说， 要把他们吐出去。 并没有指定甚么时候要这样作；但 既已说定，总不会落空。在这里并没有说，他们如果依然不冷不热， 才要吐出他们。他们从前的行为已经定他们的罪了，这样的弃绝是没有条件的。我们在全部圣经中，不能看见另有一个地方的措辞，比这里更为严厉的。这是因为恩典已经作过工夫，也作它所能作的了，但是，他们仍然不能成为非拉铁非，而变作老底嘉；所以，审判已成为不可避免的结局了。 宁可看见撒狄的死冻──「我巴不得你或冷」； 宁可看见耶洗别的罪恶──「我巴不得你或冷」。但是， 最不喜欢有口无心的服事 ；把敬拜 当个名称，而其实都是娱乐肉体。 恨恶脑府里充满了各种深奥的道理，但是却是冷心对 的自己。我们是否这样看法呢？在我们看来，恐怕罗马教的污秽，更正教的腐败，更为可恶；我们曾想过「温」乃是最坏的么？然而，主最恨恶的就是这个。世上也惟有 是智慧的。

这被主「吐出」到底是甚么意思呢？当我们还未说到这句话的意思之前，请读者再注意到这七封书信的性质。我们时常提起这个，因为要明白它们，不得不常记得这个。这七封书信所寄给的七个教会，乃是约翰时代的七个实在的地方教会。他们是信徒的聚会，是当日的教会，是有金灯台在主面前的，所以，他们都是已经有生命，已经得救的了。这七封书信就是寄给他们这些已经得救的人。所以，后世一切得救的人，凡遇见光景，像这七个教会当日所遇见的光景一般，这七封书信就对他们立刻发生效力，就是寄给他们的。这样，寄给当日以弗所的书信，就是寄给历代所有的以弗所人；意思就是头一封书信怎样是寄给当日离弃当初爱心的人，照样也是寄给历代一切离弃当初爱心的人。这是一种的性质。

还有一种说法，就是这七封书信是代表历代教会的情形。好像推雅推喇是代表罗马教，撒狄是代表更正教一般。当我们用这样的眼光看这七封书信的时候，我们就不能以为所有受书的人都是得救的。因为一个时代的教会所包括的，也不知道有多广。例如推雅推喇所代表的罗马教，上下千余年，几乎无地无之。在这样的光景中，自然就有不可胜数的罪人、世人混杂在教会中间。所以，当我们看推雅推喇是一地方的教会时，我们就说他们都是属主的人，不过陷入污秽而已。当我们看推雅推喇是一时代的教会，我们就说他们是混杂的。这个看撒狄的教会最明白。因为如果当她是一个地方的教会，我们就看见主在那里所说的「死」，是指 她的「冷冻」说的，意即她的工作没有活泼的精神。但如果当她是一个时代的教会，我们就看见这个「死」是指 灵性生命说的，意即他们是有名无实的，从来还没有重生过。我们解释这七封书信时，就是将这两方面相题并论，读者不可混乱。

在我们面前的老底嘉教会，也有这两方面的方法。如果我们把她当作一个地方的教会看，我们就说这封书信是寄给一切夸口灵性知识，而无专一归向基督的心的得救信徒。但是，我们若将她当作一个时代的教会看，我们就说这封书信是寄给今日不冷不热，得救和沉沦参半的教会。所以，主在这里所说「我必从我口中把你吐出去」是有这两方面说法的。对于得救的信徒有一个意思，对于有名无实的教会又有一个意思。

我们在前一封书信里，已经略为提过老底嘉地方教会，是一个得救信徒的团体的证据。但是因为许多人的成见，很常以为老底嘉的教会乃是沉沦的，所以，我们就再述这些证据。我们不能因为主耶稣这样不喜欢他们，就以为他们不过是未悔改而假冒为善的人。因为：老底嘉是一个实在的地方，在老底嘉的教会，也是一个实在教会；从前保罗已经写一封信给他们了（西四16），我们的主现在又命约翰寄这一封信给他们（启一11）。这七个教会，乃是一个完全教会的代表，所以，无论这七个中的那一个，都是紧要的，都是活的才是。所以，七教会都受命来听「圣灵向众教会所说的话」。主所寄书的教会，都是信徒的教会，所以都是得救的人。并且，当使徒的时代来作一个虚伪的基督徒，也是没有甚么利益的，也许得不偿失。约翰看见老底嘉的灯台在至圣所里（启一11-12）。老底嘉如果不过是一个负名基督徒的团体，主耶稣就不会在天上承认他们为灯台。教会一变虚伪，天上的灯台就移去了。我们看主对以弗所的话，就知道当一个教会还是一个教会时，灯台还是在至圣所里。在这七个教会里，主都承认他们的行为，这就是说他们已经有信心得救的根基了。因此，我们没有看见主一次传福音给这些教会中的任何一个。所以，老底嘉这个教会必定像其他的教会一般，是圣徒们聚集在一起的聚会，他们是有信心的，也是有行为的，不过行为不好而已。

不特如此，就是他们的使者也是主所承认的。这个叫狼蒙羊皮变为不可能。如果这使者是尚未得救的，断没有主还承认他之理。主不特没有革除他，并且，也没有责备他；这自然是指 他为使者的事工说的。证据更强有力的，就是老底嘉的使者也是拿在主右手的七星中之一，也是在灵性黑暗中发光的。这样看来，这里所说的话是何等的严肃呢？一个得救的基督徒也有被主吐弃的可能！我们的罪并不取消我们的重生，叫教会变作不是教会。但是，主有 对待的法子。这个是主写给一个背道者的书信。

这里的「吐出去」，并不是说要永远的沉沦。这不过是表明主耶稣对于他们信 以后的见证是何等的不喜欢；因此 要弃绝他们，不让他们再为见证。信徒原来是在主耶稣的「口中」！信徒怎样渴慕主耶稣，主耶稣也是怎样渴慕信徒。 盼望 信徒的情爱和圣洁，来凉 焦渴的舌尖。 盼望「看见自己劳苦的功效，便心满意足」（赛五三11）。但是信徒却如温水，不冷不热，不合乎主的胃口，所以，主就把他们从口中吐出来。这岂是 所愿意的么？ 的心岂不是热切爱所有属乎自己的人么？但这是他们强迫 。

这样的吐弃是在将来大试炼的时候。这样的吐弃还要在千年国里发生效力。这一个教会是最末了的一个了，是最近主耶稣再来时候所发生的一个教会，主耶稣如果要说到 的再来，好像应当对这一个教会说，乃见得合适；但是，在这里主反一字不提到 的再临。这岂非希奇么？主的行为有 的原因。再来的道在他们中间已是一件已知的事，也许他们还传过这样的道呢？ 对推雅推喇说起 的再来如何与国度相连。 再来要给他们权柄，与 一同作王，这是那些不在世界作王的所要得的。 将 的再来当作警告撒狄之用，因为他们要被遗留在地经过大试炼。 将 的再来安慰非拉铁非，因为他们要被提接，免去试炼，且得冠冕。但是， 不将这件事告诉老底嘉。非拉铁非结束了主再来的道。

老底嘉先前的历史，就是她已经从推雅推喇出来为撒狄了；又从撒狄出来为非拉铁非了；现在从非拉铁非退化为老底嘉了。遗留在地经过灾难的警告，她已经听见过了；提接上天，免去试炼的应许，她也已经听过了，现在还能作甚么呢？现在就是吐出来，不保护他们，丢弃他们在地，让他们受地上居民所要受的苦难。国度权柄的荣耀，他们已经听见了；冠冕递夺的危险，他们也已经听见了。他们既不羡慕，又不追求，反以世界满足了他们的心。现在有还有甚么可作呢？除了吐出来，把他们关在他们所不爱进的国度的外面之外，并没有别的办法。老底嘉的光景所以凄凉如此，就是因为圣灵作工过，恩典作工过，真理作工过，都不会叫老底嘉热。所以，除了审判之外，再没法想了。感不动的心，就是老底嘉的心。如果先是感不动，还差一等，他们反倒以圣灵、恩典、真理，在他们中间所作的工，为他们的夸口，而自己却丝毫不受其感动。这真是可怜，又是可恶！

恩典一过去，审判就来了。所以，对老底嘉并没有提起主的再来；自然再来总是的确的，不过对她总没有提起。现在所注意的是另一件事；在此，主耶稣显出 的光和性质，因为 说到快要来的审判。 要审判他们。审判是定规的，不过尚未实现而已。 说，「我必」──将要，快要，这话延到大试炼和千年国才应验──「从我口中把你吐出去」。这里所说的，就是主耶稣山上教训，论到失味的盐的结局：「你们是世上的监；盐若失了味，怎能叫它再咸呢？以后无用，不过丢在外面，被人践踏了。」（太五13）失味的基督徒要同耶路撒冷在大患难的时候，被外邦人践踏。

但是，我们已经说过，这里的话，还不只指 得救的老底嘉人说的，也是指 教会在世最末了一代的人说的。这些人既不冷到连外貌都不要的地步，而又不热到真心爱主，清心彼此相爱。这是联合虚张的皮面，以绝对的冷淡对基督。在此也没有一桩事是有属灵的价值的。他们将人道主义来代替亲近基督，将慈善事业来代替灵性重生。他们是很宽大的，因为他们以为一切宗教的信仰都是好的。这样，自然没有恨罪的心，也没有爱基督的心。然而，却也不肯反对基督，还要居在教会里面，也承认教会是一个团体，基督徒的名字也还是要的。没有属灵的能力，也没有与基督的亲情，为 受苦更是没有的。这等人中之最好的，就是满有外面的活动，而无心交基督的信徒，最坏的就是现今自命的新神学家。这是因为老底嘉新兴的等级是很多的。她包含有信仰纯正的，也包含有思想放荡的。凡没有心为基督的，都是老底嘉。教会历史最末了的一段就是「温」。

对于今代有名无实的教会，吐出的意思就是主从今要永远厌弃她，不许她再为 作见证了。神在世上所设立的见证和权柄，都已经被神弃绝，现存教会就是最末了的一个了。然而，这个也和在她以前的，有同样的结局。神最初设立诸神为 管理世界，但是，他们中间竟然有罪恶了，所以，神弃绝他们。以色列人呢？他们虽然暂时洁净，然而，另外七个鬼已经进入他们的中间，等候审判。外邦人呢？自尼布甲尼撒的金像始，至敌基督的僭越为神止，在那里不是悖逆神呢？他们也是等候审判。说到教会，好像人很难信后来的结局也是一样的。但是，老底嘉是最末了的一段了，主的定案是她要被吐弃。不过神的审判总得到罪恶满贯才施行（创十五16）。在现今的时代， 不肯作拔稗子的事。但当我们仰头观看田里的时候，我们知道现在的罪恶实是日加一日了。当基督还未再临，建立 公义的国度之先，我们看见以色列人、外邦人和教会，以及一切鬼魔的势力，都合股打成一根罪恶的绳子，以受审判。负名的教会，不特不能免去这里的审判，并且她是受审者中的一主要分子。我们读犹太书和提摩太书，我们看见神将来所降的可怕刑罚，就是为 负名旧教会的。就是这个有名无实的教会，叫神降下 的怒气。这样的思想是何等的庄严呢！不只以色列人，不只兽，就是教会，也要受刑！

这自然是无可疑的，因为神自己说了。并且，最坏的老底嘉──老底嘉原来有好多种──就是外面依然为基督徒，却完全推翻圣徒所有根本的信仰。这就是约翰一书所说的敌基督。自然将来有一个大敌基督要出现，但是，这些小敌基督乃是从教会（现在都是指负名说的）出来的。惟独在基督曾经称呼过的地方，才有敌基督。因为如果人还不知基督，怎么为敌基督呢？敌基督就是在听见真理后所说的谎言中表明出来。今日的背道、不信、否认基督教根本的要道，都是要叫主审判的。最末了一次的离弃神，并不是在政治的事上，乃是在宗教的事上。愿神开启 儿女的眼睛，叫他们知道这末后时代的景况，好叫他们没有虚望，也自己儆醒预备。恢复教会的能力，到了如今乃是没有的事了。现在稗子已经成熟要人火炉，为甚么麦子还是青生不堪人天仓呢？愿意我们在世一日，尽我们拦阻罪恶的责任一日。用祷告、用灵力来拦阻罪恶，也多竭力拯救那些沉沦的人。一方面坚持我们在基督里所有的。哦！我真不知道，有甚么时候比这个更严肃的了。神的圣徒们哪，当儆醒！

十七节：「你说，我是富足，已经发了财，一样都不缺；却不知道你是那困苦、可怜、贫穷、瞎眼、赤身的！」

「你说，」这是老底嘉眼光中的老底嘉。在七个教会中，没有一个比老底嘉自视更高的了。自夸和冷淡，常是孪生的姊妹。对主的冷淡，常发生对人的夸耀，因为夸耀过甚，就过度注重自己，以致心思里涨满了自己伟大的妙想。这样，就叫他更加夸耀了。审判在前而尚这样夸耀，真叫我们胆战心惊！谦卑行走的，会走得稳当，但骄傲的心是近乎跌倒了。我们如果尚未看自己比别人强，把自己的进修作为自满的原因，我们就尚未到老底嘉的境界。己一长大、一高升、一得荣，老底嘉的夸言已经无声的说出来了。他们自己的意见和主耶稣的是何等的不同呢？所以我们应当小心，因为我们对于自己的估价单，不一定是靠得住的。多少时候，我们忘记了在主的光中去见光，以致我们就有不准确的自视。天性败坏像我们的，自省果有甚么用处呢？我们若少与自己往来一次，还可以少受自己一次的欺哄。若想自己要将他的实情相告，那就是与贼谋事了。世界上没有一个比自己更靠不住的。真的，人的心、我的心，是比万物更诡诈。我们如果真要在灵性上进步，真要明白自己的真相，就除了祈求主的灵将我们自己启示给我们看，我们是不能知道的。如果我们听自己欺哄的话，我们不久就要成功一个老底嘉人。除了愿意受欺，愿意有老底嘉的外表就满足者之外，才可以听自己说自己是怎样。但是，听圣灵说话是何等的难呢？因为 除了我们的败坏之外，恐怕不听我们还有别的。「我是富足，已经发了财！」这个富足财物，到底是指 甚么说的呢？这是指 灵性或物质说的呢？照 启示录这本书来看，一切除非照 字面说不过去的时候，才可说那是指 灵性说的。自然在物质的后面，常有灵性的意思在里面。这里自然最初是指 物质的富足说的，但是，同时也指 灵性。

这两句话的意思有一点不同。「我是富足」，是说到她本来就是富足的。「已经发了财」，是说她后来又加增了她的富足。这是说她自己如何用功、如何成功。她寻求资财，她也得 。

在此我们见到教会冷淡的秘密原因。主耶稣告诉我们说，人不能服事神，同时又服事玛门。这两位主人是完全相反的，他们的命令和要求也是绝对不同的；所以，你若听从了一个，就是得罪了另外一个。一个心不会同时忠心事奉两个这样不同的性格。无论信徒怎样左牵右拉，他总是只能作此二者中之一的仆人。但是，老底嘉并不相信这样的真理，因此就有依违两可的行为，叫自己受了大害。她越近玛门，她的心就愈远离基督。「但那些想要发财的人，就陷在迷惑、落在网罗，和许多无知有害的私欲里，叫人沉在败坏和灭亡中。贪财是万恶之根；有人贪恋钱财，就被引诱离了真道，用许多愁苦把自己刺透了。但你这属神的人，要逃避这些事。」（提前六9-11）富足原是律法时代的福气，但是现在主耶稣却说，富足的人是有祸的（路六24；太十九23-24）。

不错，神的目的也是要信徒今日富足的。但是弟兄们，到底是那样的富足呢！照 应许我们的话（林后八9）看来，神丝毫没有意思要叫信徒在今世富足。如果我们的主在世是贫穷极点的人，我不见得那一个忠心爱主、跟从主的人有权利在世界富足。我们的钱财在甚么地方，我们的心就也在甚么地方。断没有积财在地，存心在天的事。实在说来，没有一个富足的信徒，是忠心跟从主的。所有富足的信徒，没有一个不是属世的基督徒──无论他外面如何活泼。因为他若真是属灵，他就必定舍弃一切来跟从主。我们千万不要受欺，以为今日作主门徒的条件，是比主耶稣当日在世更容易为的──肉体觉得更容易的。当日的门徒如何应当倾家随主，我们也当这样。主要我们居留世界的时候，不以甚么是属我们的。这样，贫穷的信徒就比富足的信徒更为属灵、更为完全么？不。使徒并非说，富足的人陷在网罗里，乃是说「想要富足（或发财）的人」。多少贫穷的信徒，他并不富足，他想要更富足。虽然他未富足，但他想。这就是事奉玛门。所以，主耶稣说，「灵里贫穷（虚心的原文）的人有福了。」（太五3）我们不只在外面物质的事上应当贫穷，就是在灵里、心里，也应当常是持 贫穷的态度。灵若贫穷，就断没有物质富足的可能。

可怜，今日富足的基督徒真是太多了！他们那里曾想过他的资财害他的灵命见证和生活有多厉害？今日想要富足的信徒，更真是太多了！就是所谓靠 信心度日的人，也难说都脱离了这样的思想。世界所蒙的皮原是不一样的，但其原则总是一样的。凡要多得、多有甚么归给自己的人，都是事奉玛门的人。信徒的心如果尚未向世界断奶，就无论甚么时候，你都可以在世界中遇见他们。不过也许有的人的世界比平常的世界较为好说、好看一点而已。让我今日宣告主的旨意说，主不要你在世富足。

「一样都不缺！」他们的夸口，一句强过一句！这样的自足是何其厉害呢！自足也有害么？为主贫穷的人，若自足就为主所喜欢。富足的人，主并不喜欢他自足，但主也不要不自足再去追求。主是要他以为自己若未在神前富足，在人前贫穷，就不满足。富人应当渴望自己贫穷！老底嘉岂真是容易自足的么？不然，老底嘉为甚么在此这样的自足呢？因为，真的，她所得的已经太多了，多到她不能不说，她现在「一样都不缺了」。她能这样说话，她的富足财物是何其多呢？然而，这种信徒的心是何等的卑鄙呢？只要世界和世界的财物，就足以满足其心了！何其易满易足！「一样都不缺」是甚么意思呢？我只要享受世界，如果肯叫我永生在地，我就心满意足了。现今所有的，就是天堂了，我还要甚么别的天堂呢？一样都不缺，样样件件都有了。在这世界里，我就甚么都有了，还要甚么来满足我的心呢？义人的复活、基督的再临、国度的荣耀，都忘记了，因之，也都不寻求。他们就是约但河东两支派半的以色列人。真的，钱财的富足，会叫信徒达到老底嘉的地位。但是，这一种的自视甚高，岂惟在金钱的事上么？老底嘉的态度，几乎现在无处无之。每一次我们读一个公会、或差会、或别的团体的报告，我们都能看见老底嘉精神的特殊表显，好像「老底嘉」三字是大书特书在上面。就是更为属灵的一点，也不过是：「神阿，我感谢你，我不像别人勒索、不义、奸淫，也不像这个税吏！」（路十八11）

教友是何等的多呢！捐款是何等的多呢！建筑是何等的堂皇华丽呢！聚会的秩序是何等的迎合普通人家的心理呢！慈善事业、医药事业、教育事业是何等的成功呢！牧师、传道的人才是何等有资格、知识、学问呢！并且渊博到连那一部分的圣经是默示的，那一部分不是的，都会看出来咧！真的，无论这一种工作，和作工者的情形，在主前是如何看法，一让人持笔写出来，都是洋洋可观的；但是，这就是主所定罪的老底嘉。

我们前面已经说过，老底嘉的种类是很多的。老底嘉的原则是很简单的，不过就是以自己为中心，自视甚高，自满自足。一言以蔽之，曰「己」。但是，在老底嘉时代的教会里，得救而又得胜者有，得救而作个失败者有，尚未重生得救者有，而完全不信者亦有。在得胜者中自然不必说了，因为他们已经脱离了老底嘉的精神。但是，除了得胜者之外，别人同是一样的受己的支配，不过因为他们个人情形不同的缘故，他们的老底嘉行为就也不同。所以，我们才说，老底嘉是种类繁多的。

我们感谢神，因为有不少的信徒蒙神亲自教训，知道圣洁和完全的紧要，而热心追求。但是，就是这样的亲爱弟兄中间，也难免看见老底嘉的行为。弟兄们，我们并非劝人不要追求完全，因为这也是我们所教训的，不过我们愿意提醒弟兄们，不要受老底嘉的同化。追求传扬，心愿是最好的，但是，何必把这个「我」带进来呢？我已经得 了；我自某月某日起已经完全了。经过某次的聚会，我有某种经历，现在我已经成圣了，我的罪性已经除灭了，罪种已经从我心里拔出去了，我已经有了一个清心了。这个「我」带进来到底作甚么呢？不错，我们可以作见证，但是最希奇的，是使徒时代并没有一个信徒为 他自己得 成圣而作见证的。如果说是讲经历，就经历这样奇妙的，还是等到「十四年」（林后十二2）后再说吧！其实，我们如果真是有经历上的成圣，环围 我们的自然要看出来。如果必以为如此说，才得自列在高等信徒之中，就老底嘉已偷 进来了。并且，如果你的同人在你身上并看不见甚么特别之处，他岂不因之就小觑成圣的道么？

不错，圣徒应当完全，但我们如果非以基督的行为生活为完全的程度，我们就是降低圣洁的程度。再者，如果我们以为自己现今可与基督相埒了，而心不受责，面不转红者，就我们若非过度的法利赛化，就是自视甚高中之尤者！这样一把自己高抬起来，就自然而然的当失败的时候，要利用别的名词以称呼罪和情欲了。如果人们以为已经得 「无罪的完全」了，就当他跌倒时，他就要称情欲为试探，称犯罪为软弱！这样的遮掩、宽恕、改名，究竟是不能抹煞事实的。我们何必争名词呢？你说这是软弱，我说这是罪恶，究竟大家都承认有这么一件的东西在，不管它叫作甚么。所以，我们切不要太过，切不要把自己放在一个不当有的地位。

不特如此，这样自己的无意夸大，乃是最伤害我们灵命的。这样作，就叫我们过分的注意到自己──想念我们、发表自己、感觉自己。在许多的时候，恐怕话是说「不再是我，乃是基督在我里面活 」（加二20），而其实不过是一个满有自觉、自羡、自奇、自爱、得 荣耀、改变形像的「我」在里面操权罢了。我们应当知道，在灵性生活中，最忌的是回想自己、萦念自己。我们肉身的生活，如果是康健的，就不会想到它自己──人如果想到心的脉息和肺的呼吸，不特不会帮助它们，而且反害它们──那是卧病的人，才说他今天觉得比昨天「好」。所以，这一种老底嘉性的自觉圣洁若不除去，不过给人以一种卑下、堕落、衰病的基督徒生活。这样的自满，和老底嘉的自满，实在差得多少呢？

在另一方面，我们看见绝对注重物质的老底嘉人──不说他们是信徒，正在那里夸口他们的新发明。在这些人看来，甚么都是人为的，就是基督教也不过是人对神的进步观念而已，他们拜人，夸口人是何等的伟大（其实都是拜自己）！他们接受一切从人来的，却不接受一点从基督来的──自然神的名字还是要的。他们所有的和所重看的，不过是虚伪的、属人的而已，他们不只夸他们物质的富足──二十世纪的文明；他们所最夸耀的就是他们的智慧、知识和学问的富足，也许同时他们对于基督教比别人有更完满的见解。这些自由理想家夸口他们的科学知识，以为他们的定案是不会错误的，（我们知道考古学以及别的科学，都反对这些无据的批评家。）他们尽力推翻基督教根本的要道，他们要将基督教从一个宗教改作一种社会哲学，或伦理组织。他们以为一切超然的事都不足信，因为科学以为这是不可能的。他们以为人是万能的，基督在十字架上所永远定罪的人生，他们以为是有潜力的，若一发展，都可以使之如基督然。他们的误谬、谤 ，真是甚多，我们也不忍再录。不过，他们的总纲是说甚么呢？他们说，他们的理性、他们的脑子、他们的智力，满会引导他们来决定甚么是神的话，过去几千年的真相如何，将来的永世到底如何──能知过去、未来之事，他们经过世界应当如何。他们永为夸口的就是今日的人是特别丰富的，因为有二十世纪的科学、哲学和文化，这都是他们自己所说的，他们「一样都不缺」了！

究竟无论那一种的老底嘉人，他们原则总是一定的高抬自己。这是亚当的罪，这也就是从古到今所有人的罪。所以，每一个真要作主门徒的人必须舍己，并且背 十字架，叫这已舍的己不再回来，而专一的跟从主才可以。老底嘉是古今高抬自己的集大成。这是末世的一个最大预兆。世界如此，负名的教会也如此。敌基督的灵已经发动了，所以才有这些事。

老底嘉有两个特点：冒名以为自己是富足的，却以不冷不热的心对待基督。他们所听见的真理真是不少，以致他们想自己已是富足的了（这里将富足指 灵性说）。他们重看心思里的明白真理。这些外面的认识神，乃是催促末关快到的。神就因此要审判一切虚负 名的。他们所求的，不过就是世人目前的羡慕和称许。但是，这个并不算得甚么。肉体如果在教会中受敬拜，就属灵属神的，自然站立不住。千万不要以为里面没有好人。主在此所对付的不是个人──虽然个人可因而受教，乃是教会。主说，要把这个教会从 口中吐出去。如果存心是老底嘉，就当人数众多的时候，断没有能够避免老底嘉精神的。虚荣常是老底嘉的主脑。好名多会引到这里的老底嘉。神的儿女必须回答主，他自己到底是否老底嘉所代表的；到底他们是为基督活 ，或者不过只利用其名。

「却不知道你是那困苦、可怜、贫穷、瞎眼、赤身的！」「却不知道！」他们的自视，和基督的品评，是何等的不同呢！他们的理想，基督知道。这刻的发表真相好像是很苛刻的，但是，这是必须的，因为这里的罪根乃是自诩。没有一种的愚昧，比不自知愚昧的愚昧更为危险；只有半天霹雳似的启示事实，才会使老底嘉在好梦中惊醒。得胜者常是因 他传无人欢迎的道而蒙保守，所以，老底嘉所需要的就是两刃的剑。主在这里所说的，并非侦探的宣言，乃是医生的病候。自然，若再不经心，就要受审判官的裁判、执法官的刑罚。

老底嘉的光景，比别人更为可怜，因为老底嘉并不认识自己。不认识自己的人，总要夸口。我们不能看见一个认识自己的人，会像老底嘉这样高抬自己的。当信徒学习知道自己的败坏时，他就要以自己为可羞、为可恨、为可恶，惟恐自己之除不去、死不净，那里还敢把自己放在显露的地位呢？都是那些不识羞耻的人，才以自己的羞耻为荣耀。他们为何到了这个地位呢？因为不接受神的见证。神的话常是叫人觉得自己是虚空的，常是叫人谦卑的。圣灵的工作常是叫人明白自己肉体是何等的败坏，不堪救药，而引导人来到十字架，审判自己、弃绝自己。

「却不知道你是那困苦。」原文「你」字乃是注重的。就是你，你这自以为足的人，乃是困苦的。为甚么？因为他所说的，都是自己怎样，他从来没有提起基督怎样，基督为他怎样，所以，他是最困苦的。我们常以为人在困苦中，而觉得困苦者才是困苦。但是，在此他们一点儿不觉得自己困苦，还得别人来告诉他们。这是因为他们属灵的知觉已经离死不远了。这困苦到底是甚么呢？一、就是他们灵性的卑下，不能享受属灵的快乐。二、就是在将来千年国时，他们要失去荣耀，要在外面的黑暗里。在那里，他们要看见自己在国度之外，当那时，他们就要觉得困苦了。

「可怜。」老底嘉以为她的光景是令人生羡生妒的。但是，主告诉她说，是叫人可怜的。他们是可怜的，一、是因为他们没有基督。二、是因为他们还以为自己所有的已经多了。

底下的「贫穷、瞎眼、赤身」是另成一句的。所以，老底嘉以为自己有三可夸，但主以为她有三缺点。

他们是「贫穷」的，这自然不是指 世界说的。因为他们在物质方面真是富足了；人这样看，他们自己也这样看。但是，在神面前的富足（路十二21），他们却是一点没得。他们虽然富足，但是他们却没有将他们所有的来为主用。他们没有利用不义的钱财来结交朋友，好叫他们欢迎他们入永远的帐幕。他们自己的用度、儿女的花费，比为主所用的更多，所以，他们在主面前是贫穷的。

当教会满了属世的福乐，而尚以为自己是富足（不论灵、物）的，这教会就必定是灵性贫穷的。每一次我们看见人自夸他得 神的富足了，就是证明我们所看见的人是贫穷的。富足原来只能在主耶稣里面得 。当教会说，「我是富足，已经发了财，一样都不缺」时，她就是夸口她自己里面的富足。她就是以自己为藏恩之所，过于基督。这不是灵性的贫穷是甚么呢？甚么时候我们的眼睛离了基督而看教会，甚么时候我们的灵性就贫穷了。我们一看她，不看 ，就我们无论在外面如何亲近基督，都是羞辱 。这与我们回头看自己是一样的。

非拉铁非并没有得 一切基督所赐给她的。他们不过只有一点的力量。虽然这教会自觉他们是贫穷的，但是主却喜欢他们。「我是已经爱你了！」（启三9）但当教会「发了财」，而归荣给自己的时候，主不特不喜欢，反说，「我……把你吐出去！」如果我们看见甚么地方只有一点力量，却遵守主的话，没育弃绝 的名，我们就可以喜欢，因为主快为 他们来了。因为自认贫穷、自认软弱，并非疑惑基督。乃是当我们自知虚空的时候，才会倚赖 给我们力量。我们如果看见一个地方这样以自己为丰富满足，我们就可以说，老底嘉在这里了，主快要把她吐出去了。

他们也是「瞎眼」的。这自然是说到灵性的瞎眼。因为主不能因他们肉身的眼睛瞎了责备他们。并且，如果真是肉身的眼睛瞎了，就爱慕世界像老底嘉信徒的，断不肯说「我一样都不缺」。属世界的货财和发达，叫他们属灵的眼睛昏花了。他们一则不认识基督的心意，再则无自知之明，所以，他们是瞎眼的。专心看自己的人，最终必到看不见自己的地步。专心看基督的人，不只看得见基督，并且也看得见自己。眼睛一瞎，就神在这末了世代里所有的工作都看不见了。时期的预兆在这样的信徒心中，是一种创闻。都是自义的法利赛人才会「分辨天上的气色，倒不能分辨这时候的神迹」（太十六3）。

当主耶稣教训门徒不应当积攒钱财在地之后，就立即对他们说，眼睛若了亮，全身就光明，因为财宝乃是遮蔽属灵眼光的。

他们也是「赤身」的。夸耀衣裳的，常是夸耀钱袋。在服饰上讲究的，就是向世界求奖的。世界在心里一失去势力，衣裳就在身上改了颜色。老底嘉的羊绒是满有名声的。但是，他们衣服的质地虽好，染色虽佳，然而，他们在神面前是赤身的。他们为自己花费一切，但他们并没有将衣服给穷人穿。他们自私的用度，就是表明他们属灵的赤身。他们并没有善行。这样的羞辱，有一日必须显露。当他们站立在基督之前时，他们就要惊奇。今日不自知的人，到那日都不得不自知了。

主耶稣是我们的义，这是不错。 的义要遮盖我们的一切羞愧，叫我们站立在神的面前，像 那样的完备一般。「 以拯救为衣给我穿上，以公义为袍给我披上。」（赛六一10）我们这些为浪子的人，得 主耶稣为我们「上好的袍子」，就得在父亲的家里安然居住了。这是说到救恩。凡接受主耶稣作救主的，都不至于赤身了。

但是，我们还应当注意另一方面的事。我们在神面前，藉 的恩，因 我们的信，就白白得称义了。不管我们的行为如何，我们的地位总不会改变。这是说我们在神这一方面的。我们在基督这一方面，又是另外一件的事。基督是我们在神面前的义袍，我们藉 ，得以在神面前永远免去赤身露体。这个问题是已经解决了，永远不会再推翻了。但是，我们在基督自己面前，是否赤身露体的，乃是看我们信主以后的行为如何。自然这行为不是指 圣徒藉 肉体所作的，乃是指 他们在他们的新人里如何靠 圣灵的力量所作的。圣徒乃是藉 自己的义行（启十九8），在基督面前免去赤身露体。神对我们的关系是从永远的国度起首。试炼的时候和千年的国度，乃是主耶稣执行 公义的时候。圣徒如果没有自己在新造里的义行，他在基督的日子就不能免去羞惭。老底嘉在神面前是得遮盖的，但她在基督面前却要赤身露体。就是因为这个缘故，我们看见主在被提和操权这两件事上，要以公义对付我们。

十八节：「我劝你向我买火炼的金子，叫你富足；又买白衣穿上，叫你赤身的羞耻不露出来；又真眼药擦你的眼睛，使你能看见。」

「我劝你！」情形虽然这样的坏，但是，基督以为还是有挽救的可能。照 团体而论，被吐弃是不可避免的。但主在这里劝勉个人，盼望个人来归服 。不是詈 、不是讥笑，也不是革除，乃是「劝」勉。主耶稣可以在此命令他们，但是，主喜欢劝，用恩典来对付。 是为 他们的好处起见来劝他们。他们如果还肯听他们主的话，他们的情形就尚非无可作为的。这样的劝勉，对这样的信徒，在这样的光景中，真是叫我们希奇主的忍耐和柔细。如果 这样的对付我们，我们岂不应当也这样对我们的弟兄，虽然他们已经陷入老底嘉式的愚顽里了。

「向我买。」一位外面的基督，不能医治里面的疾病。并不是你所夸耀的有多少，乃是你从我所得 的有多少。他们几乎完全离弃基督了，现在主叫他们知道， 是他们复兴的根源。他们虽然得救，但是他们并没有仰望基督以这些赐给他们，所以，他们都没有这些。他们如果现今肯重新寻求基督，他们的肉体和世界，就都要失去能力。

「向我买。」他们既是这样的富足，主就不说，将这些白给他们。（实在说来，也没有信徒能不用代价而得 这些的。）甚么叫作「买」呢？买就是用一种代价来换一种东西。救恩是白给的，是神的恩赐，不必用金银就可以买的（赛五五1），意思就是不必出价钱。主在这里并非对罪人，尚未得救者说话──自然在老底嘉所代表的时代教会里，也可以劝勉那些有名无实的信徒──乃是对已经属 的人说话。他们应当出代价来买主所要给他们的。买货的要买，凡不肯出代价的，就得不 。凡不舍去他今日所宝贵的，就没法得 。主不肯白给，主要交换。以你所有的给主，主才肯以 所有的给你。你这老底嘉的信徒哪，千万不要想，你能依然保守你老底嘉的富足，而主肯将 在这里所说的白给你。这样，就要叫你更变为老底嘉了。信徒若不肯将他所有老底嘉的富足完全交给基督，基督就不能将 在此所许的给他。

他们所当买的有三：第一是「火炼的金子」。他们如果肯买基督的金子，他们就可以立时从贫穷变为富足。他们若肯把他们的财物与主交换，他们就要失去假的玛门，得 真的。他们天然所有的，不过都是用自义的污秽衣服所造出来的钞票，是不能经火的。经火的金子惟独主有。他们若肯将在人前的富足舍去，他们就要在神前富足（路十二33）。

这「火炼的金子」到底有甚么深意呢？金在圣经中本来都是代表神的圣洁。但在这里并不是光说金子，乃是说「火炼的金子」，所以，必定另有意思。火炼的金子，意思就是经过试验的信心。「叫你们的信心既被试验，就比那被火试验，仍然能坏的金子，更显宝贵；可以在耶稣基督显现的时候，得看称赞、荣耀、尊贵。」（彼前一7）因此雅各就告诉我们说：「神岂不是拣选了世上的贫穷人，叫他们在信上富足，并承受 所应许给那些爱神之人的国么？」（雅二5）惟有在世上真贫穷的人，才会在信心上富足，因为惟独他们才有经过试验的可能，才会在试验中显出他们信心的富足。

这里所说的，并不是我们当初信主得救的信心，因为那个老底嘉已经有了。这里乃是信徒为主受苦的信心。主耶稣所以说这金子是火炼者的缘故，就是指 这个说的。主愿意 的子民在事实上舍去一切来跟从 ，并为 受苦。主喜欢看见 的子民在苦难的火炉中失去他的渣滓，而在 显现的日子发光闪耀。本来老底嘉的信徒是没有盼望可以被提、能以操权的。但是，如果他们中间有人肯舍去一切，而为主受苦，以致他的信心在试验中显为富足，而不退后的话，主就要叫他再得 他所已失的提接（这是彼得前书所说的）和国度（这是雅各书所说的）。哦，愿我们有更多的信心，以经过苦难！

「又买白衣穿上，叫你赤身的羞耻不露出来。」这是他们所当买的第二件东西。这自然是指 圣徒行事为人的善义说的。这白衣并不是主耶稣的义，因为老底嘉的信徒已经有这个了。这里的白衣，乃是信徒既经信主，得 神的义之后，在他的生活上所实行的义。这个是圣灵明告诉我们的。十九章八节说：「就蒙恩得穿光明洁白的细麻衣，这细麻衣就是圣徒所行的义。」世人所行的义，和信徒所行的义是两样，因为信徒所行的义，是根据他所得神的义，世人不过是倚靠肉体力量作的而已。这一个与前一个是有关系的。他们虽然已经穿上主耶稣的义，然而，他们的信心太不活泼。所以主先劝他们买活泼的信心，除净一切的渣滓，因爱心而劳苦。他们在灵性生命方面乃是赤身的、羞耻的，因为他们欠缺实行。他们是没有果子的树，因此主要他们来亲近 ，藉 的恩典来行善，好叫他们有因信称义的果子。

衣服就是我们在人面前的外表。我们必须分别基督的义和圣徒的义──但是我们不可分开。基督作我们的义袍，乃是我们显现在神面前的问题。圣徒所行的义、圣徒信主称义后所实行的义，乃是圣徒显现在人前和基督审判台前的白衣。圣徒如果光信主称义，而缺少实行的义，就他在父神面前虽然是永不羞耻了；但是，难道世人要因 他信基督的缘故，就说他是一个好人么？难道以行为为根据的审判台，就要说其人是荣耀主的么？信徒一没有白衣，世人立刻就知道，基督将来也要审判。没有白衣的信徒，就是赤身站立在世人和基督面前的信徒，并且是深蒙羞辱的。现在的信徒（所谓的）有两种的错误。一种就是极力打算行义，以为在人面前好的，神就要称之为义！另一种就是以为我已经在神面前称义了，所以别的都不要紧了。注重自己行为，不倚靠主耶稣的义者不能得救。倚靠主耶稣的义，而没有实行的义者不能得奖。但注重称义后实行的义也当小心。这是白衣，并非肉体的行为。白是光的色，光是神的性情，白衣就是有神性情的行为。利未记必须在民数记之前；凡没有在至圣所里看见神的圣洁的，就不会在世界里和神同行。

有白衣的结果就是不露出羞耻，意思就是没有羞耻；当基督再临时，有许多人要在 台前羞愧（约壹二28）。这些人就是有许多力量和机会可以实行行善的人。

「又买眼药擦你的眼睛，使你能看见。」这是他们应当出代价去买的第三件。属灵的眼光是他们所缺欠的，不然，他们也不会如此自满了。他们需要自知之明。因为每一个认识自己的人，未有不自承在他肉体之中是没有良善的。都是那些一点不明白自己从亚当所接受的性情和一切是如何的败坏、如何的不堪救药，才会自以为「一样都不缺」。心如果以旧造为满足，这心就必定是被油蒙了！他们需要属灵的眼光来认识主的圣洁。他们从来没有看见神是如何的圣洁， 的圣洁如何是人所不可近、不可摸、不可看想的；所以，他们才以为他们所有的已经满足了。他们也缺乏主再来和 国度的启示，不然他们就不至这样的积攒财物，并且夸口这个拦阻他进国度的富足。他们还要看见他们自己如何是站立在受造者的地位，是如何应当倚赖造物者来得一切的恩赐。如果天上的使者都当如此倚赖，何况我们这些犯罪的人呢？我们如果知道神和人的地位，就我们除了求恩受恩之外，还敢有别的思想么？

他们就是旧日的法利赛人！「如今你们说，我们能看见，所以你们的罪还在。」（约九41）因为自知瞎眼的，基督就要医治他。 当日如何用土和唾沫开了人肉体的瞎眼，现今 也要如何用眼药开人属灵的瞎眼。但是，那些自说无病的，他们又何必有医生呢？他们的眼睛一开，他们就要自知，免得他日在审判台前，被火焰的目照亮时，才惊愕自己何竟盲瞎至此！

一位着名的作者说：「最上哪哒的眼膏出自老底嘉，为亚西亚各城之冠。」但是，主对他们说，应当向 买眼药。主差亚拿尼亚到扫罗那里，「叫他能看见，又被圣灵充满」（徒九17）。从今之后，扫罗要有一个新的眼光，要有圣灵的眼光以察看一切的事物。老底嘉的天才、心思、能力，都不错，但是，他们并没有为圣灵留地位。在圣灵之外，就再没有属灵的眼光了。约翰对神家中的小子说：「你们从那圣者受了恩膏，并且都有知识。……你们从主所受的恩膏，常存在你们心里，并不用人教训你们；自有主的恩膏在凡事上教训你们；这恩膏是真是，不是假的；你们要按这恩膏的教训，住在主里面。」（约壹二20、27）圣灵就是恩膏，就是眼药。我们若非在圣灵面前谦卑，让 将我们的自己和神将来的荣耀相启示，我们就不能知道。聪明和智慧在此是没有用处的。

十九节：「凡我所疼爱的，我就责备管教他；所以你要发热心，也要悔改。」

老底嘉是主「所疼爱的」！我们能这样么？我们能否自己洗净老底嘉的罪恶，而仍爱一切老底嘉的信徒呢？主在这里启示 的心到底是如何。这个「爱」字，原文的意思是「锺爱」、「爱得亲爱」。最奇妙的就是在这七封书信里，主只对两个教会说 爱她们：一是最好的非拉铁非，一是最坏的老底嘉。对非拉铁非说，好叫他们不退落；对老底嘉说，好叫他们不灰心。基督的爱心既尚未离开老底嘉，我们就也不应当。我们常有太过的危险。当心未受主教训时，就作一老底嘉人；当完全顺服主之后，就不特除去老底嘉的行为，并且连老底嘉的弟兄也恨恶了。应当知道，「我比你更圣洁」的态度，就是老底嘉的态度！主如果以为 还当爱老底嘉，我们就应当与主一样。但这是何等的难呢！基督看老底嘉的态度和行为，真是太属世界，以致叫 作呕。我们如果与主同心，就我们必定与主有这样同等的感觉。信徒若属世而依然自诩，就基督也没有能力禁止自己不吐！反之，基督要比别人觉得更厉害！虽然如此， 的诰诫、劝勉、责备、警告（最终）和爱心依然不绝。他们虽然使 忧伤、弃绝 、羞辱 、使 作呕、关 在门外，但 仍然疼爱。真的，爱心能作别的所不能作的工。爱的结晶并非仁慈，乃是力量──有力量忍受被厌弃、被漠视，而依然不变。爱的结晶乃是爱的清洁和爱的舍己。主耶稣在这里启示给我们看，甚么叫作爱。我们在这里明白了不少老底嘉的情形，但我们在此明白了基督更多！

主这样爱老底嘉，就足以表明老底嘉不是未信者，也非假冒为善者。 不能这样「锺爱」一位未得救者。

「凡我所疼爱的，我就责备管教他。」主耶稣这样警告他们，就是要他们知道，他们的结局并非十分佳美的，免得他们仍旧进前，并且进前得更大胆。主的劝勉虽然是极乎严厉，但是，乃是出乎爱心的。主用尖利的话来喊醒他们的睡梦。话如果没有效力， 就要用手。先「责备」，后「管教」。 的爱心大到肯责备、肯管教的地步！世人的责教多是以恨心为主动，并且，常是不言真理的。但我们的主乃是用爱心。「因为主所爱的， 必管教，又鞭打凡所收纳的儿子。……你们若不受管教，就是私子，不是儿子了。」（来十二6、8）管教一方面表明主的爱心，另一方面表明信徒的地位。受主管教的，就是被主所爱的，也是属乎主的。所以，老底嘉并非沉沦的信徒（请读林前十一32；撒下七14）。

这里的第二个「我」字，在原文又是注重的。这就是说，主的爱和人的爱是有分别的。人常要掩盖、消灭、否认他爱人的过失，直到罪恶满贯，无可救药的地步。大 对他儿子押沙龙和亚多尼雅就是如此，他们的报答就是反叛！主的爱并非瞎眼的。 要用恩典除去罪恶。 并不喜欢责打，但如果 的子民听不见 的呼求和警告， 就因为太爱他们的缘故，不能让他们犯罪而无责备，而无管教（鞭打）。

「所以，你要发热心，也要悔改！」责打的杖已经举起来了，惟有热心和悔改，会叫 不打下来。

要发热心──他们的爱心应当热起来。这自然非人自己的能力所能的。但是，他们若回想到当初叫他们发起爱心的真理来，他们的热心就会再发起来。

也要悔改！他们应当看见、承认主所告诉他们的缺点，并照 主的教导追求医治。爱世的心将爱主的心挤出去。荆棘塞住了好种的长大。他们应当除去一切冻他们心的，藉 亲近主、默想、祷告、读经，再来得从前的真理，好叫热心的火再烧起来。他们应当除去侵占进来的情欲，好叫好种有地位。

主在这里是对付 的子民。 常将叫他们自卑的事摆在他们面前。 并不叫他们再去作甚么新的，只叫他们「悔改」！ 并非请他们来得甚么新的奇能，好叫他们在将来的时候，会展翅飞腾。 只叫他们自知自承从前失败了。自足的心对此是何等的受不住呢！主的话从来没有一次叫人肉体高兴的！主并非要 的子民为 多作甚么， 只要他们明白自己，而与主站立在一样的地位。与主同受苦，是比为 多作工好得多。保罗问说：「主阿，我当作甚么？」（徒廿二10）主说：「为我的名必须受许多的苦难。」（徒九16）这是主所宝贵的。不是自己受苦，乃是为主受苦。「遵守忍耐的道」（启三10），比「一样都不缺」更好得多。「我们若能忍耐，也必和 一同作王！」（提后二12）

二十节：「看哪，我站在门外叩门；若有听见我声音就开门的，我要进到他那里去，我与他，他与我一同坐席。」

「看哪，我站在门外叩门。」这是主对老底嘉全教会所说的话。无论是当日地方的老底嘉，或是今时代的老底嘉，都应当听主在这里所说的话。主的「看哪」，就是引起他们注意，就是告诉他们说，现在的情形有一点奇怪。为甚么呢？「我站在门外叩门！」为甚么站在门外？因为门内没有 的地位。为甚么叩门？因为门是关紧的。基督是关在老底嘉教会的门外！并非 将老底嘉关在门外，乃是老底嘉将 关在门外。这是个团体的问题，并非个人的。老底嘉个人信徒早已接受 为救主了，但他们因为自足的缘故，在他们的行事为人上，将主关在他们团体的外面。在他们团体的组织、行为和办法里，并没有基督立足的地位。这里并不是呼召世人悔改，这里乃是主对 的教会说话。

我们应当知道，主现在是在教会组织──或组织的教会──的外面。当大多数人的意见被奉为圭臬时，主的地位就是在门外了。信徒无论如何活动、如何作工，如果不是不弃绝主的名，而遵守 的道，基督就在他们中间没有地位了。这里并非得救的问题（这个在这七封书信里从来没有提起），这里乃是讲教会团体的行为问题。我们千万要分别主和个人的同在，及主和团体的同在。每一个得救的罪人，主都是和他个人同在的，但是，当得救的信徒们聚集在一起的时候，如非照 主的命令而行，主就虽然是和他们个人同在的，但主并不和他们团体同在。个人的同在，除了得救没有别的条件。但团体同在的条件，乃是在乎归于主的名下（太十八20）。老底嘉太充满了己见、己意，所以，他们不能这样完全降服于主。因此，我们看见主在他们的门外。这样，这里就有一个问题，主既然是在老底嘉教会的外面，就我们愿意忠心跟从主的人，为甚么反在老底嘉教会的里面呢？我们应否与主一同站立在门外呢？愿意顺服主的人，要知道如何回答。

教会在地本来是神藉 圣灵的居所，但是，因为这个教会的情形反常的缘故，主就不得已站在门外。审判尚未执行，主也尚未将他们吐出去，然而，主已先站在教会的外头了。 从前在世时，也是如此。当 一审判犹太教的圣殿，说「看哪！你们的殿成为荒场留给你们」之后，「耶稣出了殿」（太廿三38，廿四1）。老底嘉照样已经变为人的家，不是神的了──并非为基督作见证，不过表明人自己是如何的紧要、如何的充足。主的心忧愁，但主不忍见他们道德的堕落和属世的充斥，并且以 的名为招牌，所以， 就永远退在负名教会的外面。这里也有当日荣耀离开了圣殿的光景（结十至十一）。请我们注意，主对于今时代老底嘉的教会就是如此办法。今时代各地所有单个教会，如果不完全奉献给主，让主来作一切的元首，就也是如此的对付──站在外面。就是那些在组织教会之外者，如果也陷入人意的地位，主的同在就没有了，在那里聚集的圣徒们，也不能说是归于主名聚集了。

现在主是「站在门外」。因 爱怜的缘故， 在门外不能安息、不能坐下， 站 ， 站 等。 愿意受站立的疲劳，盼望有人肯接受 作他的主、他的王，将身心都献给 ，让 管理。 「站在门外叩门」。 用千百的方法叩门。 诰诫、 警告、 劝勉、 责备、 鞭打，盼望有耳能够听见，有心者肯来开门。 并不愿意属 的人居住在 所不在的地方。 的叩门，并非一次两次而已， 是站在那里叩。 已经叩过，但 还要叩。当 尚未提接非拉铁非的信徒之前， 总要叩，盼望有的老底嘉信徒也可以变为非拉铁非。每一个老底嘉信徒还有机会来听见主叩门的声音。但是，这个恐怕也不久了。无论如何，主今日还是关心 背叛的儿女，还是完全忍耐的在那里等 。

主要信徒注意 ，主要信徒接纳 。 已经警告他们以他们的结局──审判、定罪；但在这审判尚未到之先， 却喜欢施恩。本来应当是 背道的子民来寻求 的，但是他们既是冷淡，所以主就来激发他们的热心。 叩门， 不破门。凡不愿意要 的， 宁可站在外面等候。 要门内主人的心。主在这里的光景，好像 在雅歌五章的光景一般。在那里记 新妇说：「我身睡卧，我心却醒；这是我良人的声音！他敲门，说，我的妹子、我的佳偶、我的鸽子、我的完全人，求你给我开门，因我的头满了露水，我的头发被夜露滴湿。」（2节）这是站立在门外的苦况！ 要有愿意的心来开门。我们切不要像这个懒惰的新妇，等到太迟时才去开！

然而，主在这里的叩门，不过是为个人的，教会已经被主厌弃了。现在不再是教会来开门，乃是「若有听见我声音就开门的」。 在门外叩门，如果在门内有一个心，不被环围他的人物所包围，尚肯来开门者，就要得福。然而，这是个人的。主虽不能作 所要作的，但 要作 所能作的。所以，虽然 被团体所厌了，但 却在每一个门口叩过。群众虽然不愿在凡事上让 居首位，但 却来寻找个人。教会的门虽然开不起，个人的门也许开得来。「若有」──虽然团体已经随 己意拒绝 ，但 尚不以之为绝望。「若有」，也许有一、二人。主在老底嘉中寻找个人。我们不要虚望老底嘉全体复兴，这是不可能的事。但是，个人尚有肯归主的。

我的羊听我的声音。但是，许多羊虽然是羊，却失去羊的性质了；所以，听见的人就不多。己意的声音、世界的声音、大多数的声音，已经太多了；那里还有工夫来听主的声音。但是声音就是听见了，还需开门。新妇已经听见声音了，但她因为怠惰的缘故，不肯开门。今日难道真没有人听见主的声音么？可怜！许多人听是听见了，知道应当让基督来作他生命的主，应当完全顺服 ，但是，因同伴勾留的缘故，就在生活上、在教会的地位上，没有照 主的旨意行。

但是在这里的「站在门外叩门」，还有一个意思，就是指到主耶稣的再临。主在这里表明 自己的再临，比别的书信都近。 不只是快要来，乃是站在门外了。 好像就是站在 再来的门外，先用工夫来唤醒 这半睡半醒的新妇。但是，属 的人还不知道 已经在门口了。主乃是在恶仆「想不到的日子，不知道的时辰」来（路十二46）。

若有真开门的人，这人有福了。因为主说：「我要进到他那里去，我与他，他与我一同坐席。」自然这是指 义人复活时候，他们在国度里一同坐席说的。在那个时候，他们要享受主所赐给他们的。

第一，「主要进到他那里」。不是到他们那里，乃是到开门的信徒那里，不是到老底嘉那里。老底嘉的结局是定规的，主乃是要施恩给个人。一个信徒不会代替全教会开门。要顺服主，要接受主作个人生命的主，乃是个人的事。凡蒙恩开门接受主作自己生命的主的，主就要到他那里。主在这里将每一个有心为 的人，从一个定罪的教会里分别出来。这样看来，我们何必坐 说，教会今日的情形是没有盼望的呢？主还在那里叩门哩！虽然全体不会都听从主，但是，有的人要。这样看来，我们怎能盼望教会全体都复兴呢？这不过是一个无根据的虚望。主以为只有个人要看 。不要悲观，也不要乐观！

进到他那里作甚么呢？要与他一同坐席。这个在现在就有灵性上的意思了。凡开门者，主与他一同坐席，与主自己交通，明白主的事情，与主完全合而为一。「我与他」──主要与信徒表同情， 要背负他们一切的重担， 要称赞他们一切的劳苦，他们在世的事业、难处、眼泪、忧愁、快乐，主都要一一与他们同分。「我与他」──凡一切属乎他的（属乎信徒的），主都要与信徒联合。主要信徒明白；主完全明白他们，他们心中所有因主而有的愿望，他们对于一切事物的感想，主都一一珍贵感觉过他们所感觉的。就是如此罢了么？还有比这个更多的！「他与我」──信徒与主！不特主要明白一切属乎信徒的，并且，信徒也要明白一切属乎主的。主喜欢叫 子民的心和 的欲望交通。与 一同生席，就是要明白 的思想、感觉、快乐和难处。这样的交通、熟悉和信托，乃是一个朋友所有的，并非仆人所知的。「以后我不再称你们为仆人；因仆人不知道主人所作的事；我乃称你们为朋友；因我从我父所听见的，已经都告诉你们了。」（约十五15）能够有分于主耶稣的心绪，就是朋友。肯开门者要得 这个为报答。基督的爱情和愿望，开门的圣徒都有交通的可能。

「我与他，他与我」──这是双方的，是交通的最高点。弟兄们，我们岂不是盼望和主更亲近么？我们岂不是盼望与主有不断的交通么？如果主肯以我们的欲望为欲望，我们岂不是很喜欢么？如果我们能得权利来知道主心所蕴蓄的是甚么，岂不是好么？这样的生活就是这里所说「我与他，他与我一同坐席」的生活。如何得 呢？没有别的，就是听主的声音，开门接纳主来管治一切而已。你在你生命的那一点曾向主关门否？你有否在那一点自己为政，不愿受主干涉？这就是你得不 与主完全联合、亲密交通的缘故。你如果肯开起一切的门，完全降服主，愿意绝对听从 而无例外，你就要得 「一同坐席」的经历。

凡肯开门接纳主的，在今生，就要在灵性上与主一同坐席；在来世，就要在国度里与主一同坐席。

二十一节：「得胜的，我要赐他在我宝座上与我同坐，就如我得了胜，在我父的宝座上与 同坐一般。」

每一个教会都有他们特别的环境，有特别的试探，是他们所应当得胜的。这个教会在外表上好像是没有这件事的。没有逼迫，没有异端，没有污秽的罪恶；他们不过陷入世界、财物和己意而已。主就是呼召他们来和这些争战。这里的得胜和失败，和永生永死是没有关系的。因为一个信徒得救的问题，是已经藉 神的预定和恩典解决了。得胜不过是指 他有没有站住他的地位而言。他们曾否藉 言行维持基督的见证呢？他们是否有资格受奖呢？

是如何得胜的呢？得胜的性质如何？程度如何？「就如我得了胜。」所有的得胜都当像主耶稣的得胜──虽然所有的人不能都像主耶稣那样的得胜，在主所有的应许中惟独这一个说到主耶稣在世的路程。到底主耶稣如何得胜呢？ 胜过甚么呢？基督徒现在所注重的，就是罪恶，好像如果能胜过罪恶，就是希奇不过的事了。（不错，胜过罪恶真是最紧要不过的事。）但主耶稣在此所说的，并不是胜过罪恶的得胜，因为照 主看来，这是每一个信徒的平常资格。主说， 自己的得胜。主的得胜，是胜过（一）世界，和（二）撒但。 说：「现在这世界受审判；这世界的王要被赶出去。」（约十二31）这就是 的得胜。圣徒不应当尽一生的时候，只作和罪恶争战的事工。我们应当进前与世界和世界的君王争战而且得胜。

主自己说：「你们可以放心，我已经胜了世界。」（约十六33）主是藉 十字架胜过世界。「既将一切执政的、掌权的掳来，明显给众人看，就仗 十字架夸胜。」（西二15）主耶稣是藉 十字架胜过撒但和它一切的军兵。甚么是世界呢？就是平常的人，就是我们的环境，就是一切要将我们从我们灵性的高位拉下来的事物。我们要得胜，不应当受他们的压制。凡与父反对的，都是世界。我们应当完全遵行神的旨意，没有一刻被世界的话语、世界的试炼、世界的空气，和世界的一切所胜过。甚么是撒但呢？它就是神的仇敌。我们不只应当胜过物质的世界，并且，应当胜过灵界鬼的世界。敌基督的灵，就是撒但的灵，现在到处发动；所以，圣徒应当得胜。信徒应当胜过魔鬼在今世所有的作为。它在世界里面作工，它也在世界后面作工。主从前已经胜过它们了。主现在呼召 的子民们应当像 一样来胜过这些。

约翰一书把这两方面的得胜告诉我们：一、「因为凡从神生的，就胜过世界；使我们胜了世界的，就是我们的信心。」（五4）二、「你们也胜了那恶者。」（二13、14）「小子们哪，你们是属神的，并且胜了他们（邪灵）；因为那在你们里面的，比那在世界上的更大。」（四4）信徒得胜了罪恶之后，必定不应当满意。主如何藉 十字架胜过世界和魔鬼，我们也应当如何藉 十字架胜过魔鬼和世界。

主耶稣这样得胜的结果，就是得以「在父的宝座上与 同坐」。如果这因行为得赏赐的原则对于主耶稣是合用的，无奇，我们若要得奖，也应当有行为。想藉恩典来得赏赐的人，和想藉行为来得救恩的人，是一样的错误。因为主耶稣完全顺服的缘故，所以，神赏赐 ，叫 与 同坐。国度是因 顺服赐给主耶稣的。「论到子却说：神阿，你的宝座是永永远远的，你的国权是正直的。你喜爱公义，恨恶罪恶；所以，神就是你的神，用喜乐油膏你，胜过膏你的同伴。」（来一8-9）

我们如果得胜，主如何待我们呢？「我要赐他在我宝座上与我同坐。」如果我们效法基督的行为和得胜，我们就要同 得 荣耀和国度。在这里我们看见宝座有两个。现今主耶稣所坐的宝座，乃是父的宝座，是在天上为人所不看见的。主并没有许人同 坐在这个宝座上面。主耶稣将来的宝座，乃是人所可得见的──大 的宝座，主为弥赛亚的宝座。这个宝座，是在千年国度里，是在耶路撒冷（结四三7；路一32；诗四五6）。得胜者就是要和主同坐在这后者的宝座上面。等新天新地来到时，子就不再和父分开 的宝座了。那个时候是「神和羔羊的宝座」（廿二1、3）。

现今尚不是基督国度的时代。当主耶稣在荣耀中降临，设立国度之后，那时得胜者就要和基督一同作王。现时是圣徒得胜的时候。主现今是预备与 儿子一同作王的人。因为将来的荣耀大、地位高、事工多，所以，今日的预备就不能糊涂。必须的确在今日得胜的，才配在那日作王。在此并无滥竽的可能。必须个人得胜，必须得胜。今日的环境、试炼和引诱，不过都是训练来世的君王而已。有无资格，有无程度，有无能力，都要在这些事上表明出来。今日的失败者，不配在那日和得胜者一同掌权。今日不能管治一切的，在那日也没有管治一切的能力。

主对老底嘉最末了的信息，就是呼召他们与 同王。只要得胜，便可以进入荣耀。荣耀的宝座是最会激励得救而又退后的圣徒的。

二十二节：「圣灵向众教会所说的话，凡有耳的，就应当听。」

「这样的话从前已经说过六次了，现在是最末了的一次。如果这一次再不听见，就没有机会了。这个呼召现今尚是在神的子民中大声说出。我何等的盼望，这呼召要遇见，要创造开通的耳朵，好叫冷淡再没有能力支配他们，好叫他们热心来跟从被世人厌弃的主。圣灵对众教会所能说、所当说的话，已经都说过了。现在 只要求开通的耳朵来听 所已说的。如果这些不会感动他们的心，圣灵就也没有别的话可以再说了。

{\Section:TopicID=130}附：历史上的应验

主就是这样的结束了 给七教会的信息。老底嘉的情形在我们已经屡见不鲜了。我们又何忍说，谁是谁不是呢？主知道 所要吐弃的到底是谁，又何必我在这里说长说短呢？弟兄们哪，我们如果脱离了卑贱的器皿，我们就得成为贵重的。我们的心是主所要看的。就 团体而言，非拉铁非传扬信徒都是弟兄，都是一个身体中的肢体。老底嘉──撒但的赝品──就要以协进大会来代替基督的身体，为 团体而牺牲真理，为 多数而舍弃良心的主张。照 人的眼光，老底嘉乃是实行非拉铁非主义的，是一个更伟大、更有光彩的非拉铁非！这是主要我们离开的，然而，我们也千万不要以为脱离了形式的老底嘉，或者从一个公会里把名字拿出来，就算是承认基督徒同是一体的真理了。在近日组织的公会里有老底嘉，在外面也有。信徒彼此互相为肢体，不只是一个真理，是我们在口头和行为上所应当承认的，并且是我们所应当确实经历的。我真是恐怕我们读过这么多之后，以为脱离了公会就甚么都好了，就已经达到非拉铁非的地位了。如果这样，就要误会了我所传述的圣经真理。脱离公会，不过是因为我们有了基督身体的经历，不能不除去这拦阻我们与一切信徒联合的关系。不然，就脱离公会反变成一种的纷乱，反叫基督的身体又多一分门别类的事。

甚么是我们经历基督身体的合一呢？这是一个生命的经历。一个生命是不可分的，乃是当我们经历共同生命流通彼此的时候，我们才知道基督身体的合一。这个大道像其它圣经的道理一般，也已经是一个成功的事实了，不过尚当有切实的经历而已。最令人难过的，就是今日信徒之藉 亚当生命而活的，也不知道有多少，以致他们没有主生命合一的经历。如果我们对于旧造有更深明的脱离，对于主复活的生命有更切实的领受，我们就要看见，不只我们自己与主有更深的联合──这自然是说经历，就我们彼此也更有合而为一的经历。除了生命之外，世界没有一个真实的联合。主耶稣与父的联合，就是如此。我们与主的联合，也是如此。就我们（信徒）彼此的联合为主的身体，岂不应当如此么？真实的合一──合为一体──并非从见解相同、领会相同、条件相同而来。就是牺牲了一切不同的见解，也是不会产生这种互相为肢体（合一）的关系和经历。乃是当每一个单个的信徒，深深的藉 十字架除灭一切属乎人的、属乎亚当的，而让圣灵将主耶稣的生命，从他里面活出来的时候，彼此才在经历上知道彼此是互相为肢体的。如果大家彼此都被主的生命所充满，我们就怎能禁止这生命不在大家身上流通呢？这生命的流通，就是我们肢体联合的经历。这一种的联合才是联合，其它的都不过是外表。（主若愿意，我将来在别的地方，还要多作这样的见证。）

若就 个人而言，老底嘉就是自由行动，就是随 己意而生活，就是由 旧造来生活。非拉铁非没有别的意思，不过是主的囚犯，完全舍弃一切从人而出的，服从主，藉 主而生活。信徒若不开起自己的心完全服降主，愿意从今之后，不再出自自己来作甚么，完全接受主在我们身上的工作，他就难脱离老底嘉。弟兄们哪，这并不是一个外面行为的问题。这是一个生活的问题，我们若非藉 主的生命而活，就许多的老底嘉行为要显露出来了。日子已经不多了，愿意我们彼此忠心，愿意我们多顺服。―― 倪柝声《圣灵所说的话》


启示录第四章

第四章 基督升天时宝座前异象(一)

第四章及第五章所记载的，是主耶稣在十字架上成功了救赎，在橄榄山顶公开升天之后的天上宝座前的异象。

约翰不是被提到第三层天上，看见这个异象，而是在灵里被感动，灵被提，但他的身体仍然留在拔摩海岛上。

壹 宝座上的神

宝座上的神，是宇宙的中心；神的行政，计划，执行，都由宝座而发出。碧玉，红宝石，绿宝石的各颜色，分别各自形容属天，救赎和生命。虹围着宝座，表明神是信实的； 不会再用洪水毁灭大地(参创九章)。

贰 二十四位长老

这二十四位长老，不是以色列民的长老；也不是教会的长老；而是宇宙的长老。在神的创造里，首先被造的，可能是天使，不是星球。他们起码比地球早(参照伯三十八4~7)。所以最高的天使长，是宇宙的长老。他们都有自己的座位，和金冠冕；所以他们的地位，比天使长米迦勒还尊贵。

参 四活物

在千千万万的天使当中，有两班天使是特别亲近神；其中有一班叫作基路伯(结九3，十9~22；创三24；王上六23~26)，另一班叫作撒拉弗(赛六2~3)。他们各表徵神的荣耀和圣洁。但这里所题的四活物，具有基路伯的脸面和撒拉弗的翅膀。所以很可能是由这两班天使代表地上所造的活物。地上的生命，最高的当然是人；狮子是百兽之王，代表野兽；牛代表牲畜；鹰代表鸟类。爬虫是受咒诅的(创三14)，所以没有代表。在永世之前，鱼会受审判而消失，因为那时不再有海了(启二十一1)；所以没有鱼类的代表。四活物是代表所有会得救赎之活物。

肆 宝座的情形

有闪电、声音、雷轰从宝座中发出，表明神的审判即将开始。

伍 七灯，七灵

在第一章时曾经题起过，七灵并非指神有七个灵，乃是强调神全备的灵，能够绰绰有余地执行各样审判的工作。在世界末期时，黑夜已深，不法的事增多；但是神的灵是七眼，也是七灯，是遍察全地的眼睛，任何隐蔽的角落都躲不过 的慧眼。 能明察秋毫，所有的黑暗隐情，一经七灯的光照，都是赤露敞开的。

陆 玻璃海

玻璃海是在宝座前，所以是在天上。但因透明如玻璃，能从天上透视地球的情形。在本章时，因为审判尚未开始，所以玻璃海的下面没有火；被提也尚未开始。所以本章的玻璃海上面，不像第五章记载有得胜者站在上面。此时天上只有神和天使，没有人。

至于以诺和以利亚到底目前在那里，因圣经没有明示，所以不便加注推测。相信神会另有安排。

柒 万物的由来

本章告诉我们，万物都是神创造的，并且乃是因 的旨意被创造而有的。── 黄共明《启示录要义》

宝座的异象

{\Section:TopicID=138}以后必成的事(四1)

四章一节：「此后我观看，见天上有门开了，我初次听见好像吹号的声音，对我说：你上到这里来，我要将以后必成的事指示你。」

有人根据四章一节「以后必成的事」一语而说四至五章还没有应验，并且说这两章是讲主要再来，教会立刻被提上升时所发生的事。这是一种顶普通的说法。但是，照此说法，就不免产生以下八大难题。

(一)若说第四至五章是「以后必成的事」，就何以像教会被提这样重大的事，竟一点不提？在本书第七、十二、十四和十五各章都有说到被提的事，何以此处反倒一点不说？虽然他们根据四章一节「你上到这里来」说这是教会被提，但四章二节是说：「我立刻被圣灵感动……」难道被提是同于被圣灵感动？教会的被提定规是身体性的被提，可见这里不是指教会被提了。岂有二至三章论说教会的事，而其后竟对于教会的被提没有一句的交待呢？

(二)如果四章一节是说到教会被提，就四至五章里，教会在那里呢？有人说四章四节、十节及五章八节的二十四位长老是教会的代表，但稍后我们要证明二十四位长老并非代表教会(参四章四节注{\LinkToBook:TopicID=140,Name=二十四位长老})。现在我们先查考本书自十九章五节至二十二章，为甚么找不到一处提及二十四位长老呢？难道教会只限于经灾难后享福在国度里，但到新天新地时便无声无息了吗？能不能起头有他们，后来没有他们呢？

(三)五章是说羔羊怎样在天上得荣耀，能不能说主必须等到复活二千多年后才得荣耀？

(四)五章十三节所说在天上、地下和地底下有颂赞的事，与腓立比书二章十节所说的正相吻合。此处所以有这样荣耀的光景正因主从死里复活、升天，就得了父所赐的那超乎万名之上的名(腓二9)，能不能说启示录五章十三节反是二千年后的光景呢？

(五)五章九节的新歌为何要等到两千年后唱呢？难道救赎已成，新歌还不能唱么？

(六)五章六节说「像是被杀过的」，原文是「像是才被杀过的」。这是顶明显地指 主才升天的光景，虽然主的死永远是新的，但这里加重地说「才」呢！

(七)在四章八节，活物在此说：「昔在今在以后永在的全能者。」若与十一章十七节相比较：「昔在今在的主神，全能者阿！」这里没有说到「以后永在」这句话，可见主再来至少是四章八节以后的事，决不能在四章八节以前。

(八)五章六节说神的七灵是「奉差遗往普天下去的」，就请问圣灵在大灾难时奉差遗往普天下去作甚么事呢？我们知道圣灵是在主耶稣升天后才降下来的，圣灵在教会时代是被主所差的。

照此八点就知道第四章是揭示在神面前日常的光景，就是天上本来的景象；而第五章则说到主升天时的光景(因五章六节指明「有羔羊站立，像是才被杀的」)。主特此在这里重覆指示给约翰看。

四章一节的「天开了」和「此后」并不是继续在七个教会之后，乃是接续在看见了启示录第一章的异象之后。

「见天上有门开了」。诸天曾向以西结(结一1)，向主耶稣(太三16)、司提反(徒七56)、彼得(徒十11)、和约翰(启四1，十九11)打开。

「我初次听见好像吹号的声音，对我说」。并非真是吹号的声音，乃是听起来「好像」吹号的声音。「你上到这里来」。这句话不过是对约翰个人说的，不能解为系教会被提的预表。「我要将以后必成的事指示你」，是作为以下预言的引言。

{\Section:TopicID=139}宝座(四2~3)

四章二节：「我立刻被圣灵感动，见有一个宝座安置在天上，又有一位坐在宝座上。」

「我立刻被圣灵感动」。原文无「圣」字，这一句或可译为「我立刻在灵里」，约翰的灵被提，而不是身体被提。

「见有一个宝座安置在天上」。宝座是本书的中心，是一切人事物的中心，所以首先看见的就是宝座，其后各种的事物都是从这宝座发出来的。这与书信中的宝座有不同，比方希伯来书四章是说到神恩典的方面──施恩的宝座，这里是说到神公义的方面──审判的宝座。

「又有一位坐在宝座上」。这一位就是神。

四章三节：「看那些坐 的好像碧玉和红宝石，又有虹围 宝座，好像绿宝石。」

碧玉最好的译法是「金钢钻」。在物质中和光颜色最相似的惟有金钢钻；人力无法击碎它，因此人不能不宝贵它。它的构造是黑炭变成的，它的光好比福音的光，将人由黑暗提出进到光明的地步。「红宝石」的红是顶完全的红，是表明神的救赎，因血是红色的。这两样都是注重在颜色，一方面表明福音的光，一方面表明神藉 主耶稣所成功的救赎。

「又有虹围 宝座，好像绿宝石」。平常在地上所看见的虹是弓形的，然而这里的虹却是围 宝座，虹是挪亚与神立约时的记号，可见神是立约的神(创九12-16)，也是守约的神。这表明神即将施行审判──但神仍是守约，记念到 的应许和恩典。「绿宝石」的绿是青草的绿，是大地主要的颜色，这表明神审判时有恩典记念及地，地经过审判才有绿色(创八11)。

{\Section:TopicID=140}二十四位长老(四4)

四章四节：「宝座的周围人有二十四个座位，其上坐 二十四位长老，身穿白衣，头上戴 金冠冕。」

解经者普通的说法，都认为二十四位长老是指整个得 荣耀的教会。他们这样说，并没有充分的证据。比方最近有人引本节说，因他们有宝座，所以他们是作王的；又引五章八节，因他们有琴，有香炉，所以他们又是作祭司的；并且，这正与彼得前书二章九节相合：信徒是「有君尊的祭司」。既然二十四位长老是王又兼祭司，可见是代表得荣耀的教会了。

但是照这种解法，岂不是全教会一次被提，都不经过灾难吗？这岂不有违本书的精神吗？再者，至于三章十节又怎讲呢？以下列出十大凭据，将足以证明二十四位长老并不是荣耀的教会：

(一)长老的名称，并不是教会的名称。若这里的长老是指 教会，就请问全教会不都是长老了吗？按历史的事实说，神首先拣选天使(赛十四12；结廿八11-19)。第二拣选犹太人(创十二1-19)。第三拣选教会(教会是在使徒行传二章才被建立)。不仅教会算不得为长老，就是犹太人也算不得为长老。(以弗所书一章四节所论的「我们蒙拣选」，是就 神永远的旨意而言，因此明显有别于提摩太前书五章二十一节所提「蒙拣选的天使」。)

(二)长老的数目，不是教会的数目。教会的数目是七，若不是至少也须是七的倍数，但是二十四并非七的数目或倍数。

(三)教会不能在主耶稣之前得到宝座和冠冕。四章二节告诉我们坐在宝座上的是父神(而启示录五章六节说到羔羊是站立的)。四章四节首句是宝座，第二句中文是「座位」，但原文仍应相同译为「宝座」。这二十四位长老在宝座上也戴 金冠冕，如果说是教会，就为何教会坐 羔羊反站立？在五章六节教会已得冠冕，主耶稣为何反到第二十章始作王呢？教会怎比主更早得荣耀呢？并且启示录十九章四节以后，再也不见二十四位长老的踪迹了。如果说他们是代表全教会，就请问这荣耀的教会，那时到那里去了呢？

(四)长老所穿的白衣没有说到被宝血洗净。然而，在别的地方说到白衣就说是用羔羊的血洗净(启七14)。这里的白衣却是表明他们没有罪。

(五)长老所唱的歌不是蒙救赎的歌。因四章十一节说明他们所唱的是神创造的歌，他们只知道神的创造，而不认识神的救赎。虽然五章九至十节是确实提到二十四位长老唱新歌，这是为 称颂主救了「他们」──并不是长老，而是各族、各方、各民，各国的人。

(六)四章里所有的情形是宇宙中的情形。除了宝座及七灵外，就是四活物和二十四位长老，此外再没有提到别的，可见这长老是宇宙中的长老。我们能说教会在宇宙中是最老的么？

(七)长老在五章八节把祷告带到神面前，这不是教会的行为。虽然圣经命令教会为人代祷，但神并没有要教会负责把别人的祷告带到神面前，教会没有这能力。八章三至四节的天使，许多解经家共同承认是指主，不论是否指主，能将祷告带到神前的至少是天使作的，因此在五章八节，将众圣徒的祷告带到神面前的也必是天使作的。

(八)二十四位长老从无一次说自己是教会。五章十节的「他们」是长老们指 教会说的，若长老自我称呼，就需说「我们」了。二十四位长老所说的，明明将自己与教会分别出来，可见二十四位长老必不能解作整个的教会。再者七章十三至十七节有三等人：1.长老，2.约翰，和3.穿白衣的，若说二十四位长老是指教会中一部分的人，则就长老所问约翰的：「这些穿白衣的是谁？是从那里来的？」还较有点意义，但若解为全教会，就岂有全教会来问及教会中之一部分的问法？

(九)七章十三至十七节，约翰称长老中的一位为「我主」，可见那长老的地位必定比约翰高，不然长老怎能让约翰称之为主呢？

(十)二十四位长老在神面前的态度顶特别：他们没有像教会曾饥渴或流泪过，他们也不畏惧神，没有罪的感觉，亦没有蒙救赎的故事，由此可知他们并非蒙恩的教会。

那么他们究竟是谁呢？让我们先推断他们是天使中作王作祭司的，他们是宇宙中的长老(他们事奉神，管理天使和宇宙)。其证据列下：

1.他们坐宝座并戴金冠冕，所以必定是王。

2.他们身穿白衣，乃是祭司的衣服(参出廿八；利六10，十六2)，他们有琴，诗歌和金香炉，更证明他们是祭司。

3.他们所以能在天使中作祭司，是因他们是宇宙中的长者。在第四和第五章中，神是神，主是羔羊，圣灵是神的七灵，四活物代表动物界的创造，而只有二十四位长老配作宇宙的长老，因在受造物中他们的年龄最老。

4.除天使外，无人能在主之先坐宝座戴金冠冕。神原来是派天使管理宇宙，后来天使失败而成了撒但，就成立了撒但的国度。然而其他不服从撒但的天使，神仍派他们管理宇宙，如米迦勒是以色列人的天使(但十13)，我们这些蒙恩的人，也有我们的天使(徒十二15；太十八10；来一14)。底下吹七号的天使是站立 (八2)，但二十四位长老却是坐 。他们现在正管理宇宙，当他们看见神救了一班人，非但不嫉妒反因此赞美神。等到国度来到时，他们就要向神辞职，将管理宇宙的权柄交给人(十一16-18；来二5-8)。所以到启示录十九章四节以后，就不见长老作何事了。

5.二十四位长老的数目是祭司的数目。大 时祭司是分作二十四班(代上廿四7-18)。祭司的责任是把圣徒的祷告带到神面前，琴是为 唱歌的，香炉是为 祷告的。

{\Section:TopicID=141}宝座的情形(四5-6)

四章五节：「有闪电、声音、雷轰，从宝座中发出。又有七盏火灯在宝座前点 ，这七灯就是神的七灵。」

「闪电、声音、雷轰，从宝座中发出」，可见神立刻要施行审判了。这宝座是神公义、审判的宝座。

「灯」原文是「火把」，灯是在家里用的，火把是在户外用的。(希腊人的火把好像喇叭式，中盛以麻或棉灌入油，在户外通风处用之。)

圣灵在神前本只有一位，在此特别说是七灵，乃指 圣灵的工作及效力说的，这与火把之意正合(参五6；赛十一2)。

四章六节：「宝座前好像一个玻璃海如同水晶；宝座中，和宝座周围有四个活物，前后遍体都满了眼睛。」

何以有一「玻璃海」在宝座前呢？因为虹围 宝座乃是对神已经在挪亚时应许不再以水灭地的一个纪念(创九15)。这里给我们看见，水的审判已经过去了，现在的审判不再用海了。十五章二节记载玻璃海彷佛「其中有火搀杂」。新天新地里，不再见海，但见地狱──火湖，湖而有火，所以戈怀德(Robert Govett)弟兄解说：「这玻璃海(启四)后来变成火湖，启示录十五章记录了中间的过程。将来的审判，不用水的海，而用火的湖」。此言似为有理。

宝座只有一个，所以「宝座中」的「中」，不能作宝座的中心讲，只能解作宝座前所有低于宝座的中心，或作座下的当中。

「前后遍体都满了眼睛」。「眼睛」说出聪明，闭 眼就不能看见世界，与世界接触最多的就是眼睛。前后遍体都满了眼睛，给我们看见，这些活物在神面前是何等的聪明。

{\Section:TopicID=142}四活物(四7-8)

四章七至八节：「第一个活物像狮子，第二个像牛犊，第三个脸面像人，第四个像飞鹰。四活物各有六个翅膀，遍体内外都满了眼睛，他们昼夜不住的说：圣哉！圣哉！圣哉！主神是昔在今在以后永在的全能者。」

有人说二十四位长老是指教会，所以四活物也是指教会。但我们在前头已经说过，启示录不是一本重在表号的书，凡本书不是用以作表号的，就得按字面讲。如果为数目的二十四长老是一表号，指 教会，则以后其他许多数目将如何解呢？这样讲不但不易明白，也易使本书失去价值，所以四活物并非一种表号，乃是五章十三节所有被造之物的代表。二十四长老如何是天使的代表，四活物也是地上活物的代表。

按创世记，活物的创造可分为六种：1.水族，2.飞鸟，3.家畜，4.昆虫，5.走兽，和6.人。但启示录四章七节只记载四种：1.狮子──走兽的王(箴三十30)。2.牛犊──牲畜的王(家畜中牛最大)。3.人──世上的人类(不是代表教会，因为到国度时代，认识神的知识要充满大地──赛十一9)。教会在国度时代，仍有得救与得胜的分别，在新天新地里就没有得救与得胜的分别。地上的人类在国度时代已信神，但没有圣灵的浸礼，不能成为基督的身体，他们是单个的相信，他们在新天新地时，不过恢复亚当时(未犯罪前)的光景，他们要吃果子，仍有睡眠，照常婚娶生儿女，不过他们不再有死，不再有病，不再有罪，因没有鬼魔的引诱。4.鹰──飞鸟中的王。

这里为甚么没有爬虫和鱼呢？因爬虫中最大的是蛇，所以没有代表。鱼在挪亚时代未受审判，［别的活物都受过］，但是到新天新地时不再有海了，可见鱼是将来才受审判，所以没有代表。

万物因人堕落的牵累已远离原初的样子，所以罗马书八章十九至二十二节说它们也切望得 神儿女自由的荣耀。当主耶稣回来，我们得荣耀，它们也脱离败坏的辖制，主来，万物才能得 复兴(徒三21)。主在十字架上死了，效力不只及于人，也及于万有(西一20)。读希伯来书二章五至九节就知「 为人人尝了死味」(9节)的「人人」，更准确应作「每一件事」，意思是主为每一件的东西──所有的受造物尝了死味；上文是说万物(来二8)，所以下文也应指万物(9节)，因此将来不只人得救赎，受造之物也要得 救赎。

主耶稣不只是人， 也是一切造物中之首生的(西一15；启三14)。

四活物是代表在神面前所有得救赎的活物。

在四活物中，牛和人是洁净的，而狮和鹰是不洁净的，但都一起站在神前，并没有洁与不洁的分别；狮和鹰是凶猛的；人与牛却较纯良，因 都得蒙救赎，所以能和睦同居。

旧约有二班使者： 和撒拉弗。 只有四个翅膀(结一6)，而撒拉弗有六个翅膀(赛六2)。这里四活物的脸像以西结所说的四活物── 的脸(结一10)，翅膀却像以赛亚所述撒拉弗的翅膀(赛六2)。可见这里的活物，是 的脸加上撒拉弗的翅膀所成的。

 是为 神的荣耀(出三十七7所记「金子锤出的 」是表徵 的荣耀)。撒拉弗是为 神的圣洁(赛六6──「圣哉！圣哉！圣哉！」)。荣耀是关乎神的自己，圣洁是关乎神的性质，所以这四活物乃是彰显神的荣耀和圣洁的。

「以后永在的全能者」就是「那要来者」，这是指主的再来。

{\Section:TopicID=143}赞美(四9-11)

四章九至十一节：「每逢四活物将荣耀、尊贵，感谢归给那坐在宝座上，活到永永远远者的时候，那二十四位长老就俯伏在坐宝座的面前，敬拜那活到永永远远的，又把他们的冠冕放在宝座前说：我们的主，我们的神，你是配得荣耀尊贵权柄的，因为你创造了万物，并且万物是因你的旨意被创造而有的。」

九节有感谢。四活物乃是一切被赎活物的代表，因蒙救赎而感谢。

四章十一节二十四位长老没有说感谢，却说主配得权柄，因长老无得救的经历，他们只知道主的权柄。二十四位长老见活物赞美，并不嫉妒，反而应和之。

「并且万物是因你的旨意被创造而有的」。据戈怀德弟兄所查的古卷，最好译作「万物是按你的旨意不创造而又创造的」(Because of thy will they were not and were created)意思是不论神从前不创造，神后来创造了，都是照 自己的旨意。―― 倪柝声《启示录释义》


启示录第五章

第五章 基督升天时宝座前异象(二)

壹 用七印封严的小书卷

这小书卷不仅是启示录，而是包括启示录在内的新约圣经。因为新约不仅说到教会，也是说到神永远的计划，说到神如何藉着教会，使天上执政的、掌权的，得知神百般的智慧，说到以色列民将来的归宿、世界的结局、撒但的结局、神救恩的总成、终极的出现等等。

贰 唯一配得揭开封严的小书卷者

从神性根源来说， 是太初的神，神的独生子，神的计划是在基督里拣选，豫定，藉着基督创造万有，拖住万有。还没有亚伯拉罕就有 ，所以 是大卫的根(启五5)。基督不但是计划者，根源，创造者，也是执行者。为着执行神永远的计划，在时间里，道成肉身，成为人子，成为大卫的后裔，成功了救恩。所以和以色列人的关系而言， 是属于犹大支派。 在神面前的身分是神的羔羊；从保护神的选民对付仇敌而言，是犹大支派中的狮子(启五5)。

「有羔羊站立，像是被杀过的(原文是刚刚被杀过)」表示 刚成功神的救恩，死而复活，升上高天。 已完成了，地上的工作，现在起， 又回到天上，和父神同享，未有世界以先， 和父神所有的荣耀(约十七4~5)；开始要执行天上的职事。 是要来千年国度的君王。所以只有 配得揭开封严的小书卷。因为揭开，就是下达命令，指示将来必成之事(启四1)。

揭开是身分的问题，权柄的问题，只有审判的主，国度的君王，才有这个身分和权柄。

所以千万不要随便把会讲解圣经的人，妄自冠上，是配得揭开圣经奥秘者。那是高举人，亵渎神，贬低基督身分的大罪。

羔羊有七角七灵，表明神的灵在 身上， 不但是得着天上，地上所有的权柄，也是有大能大力执行神的计划。

参 基督登上宝座

前面说到，基督刚成功救恩，从地上回到天上，还没登上宝座，所以「羔羊站立」，不是坐在宝座上。现在这羔羊前来，从宝座的右手拿了书卷(启五7)，表示神称许 所成功的救恩， 从时间里的人子身分，又回到太初的神身分，坐在神宝座的右边，与父同享未有世界以先， 同父所有的荣耀了。所以四活物和二十四位长老，就俯伏在羔羊面前颂赞 。

 从前成为人子的时候，神叫 暂时比天使微小一点(来二7；诗八5)，但现在四活物，二十四位长老，千千万万天使天军无不向 俯伏顿拜，把颂赞，荣耀，尊贵，都归给 。

肆 圣徒的祈祷

在天上有颂赞，在地上有众圣徒的祈祷，天上的四活物和二十四位长老，拿着盛满了香的金炉；这香就是众圣徒的祈祷(启五8)，说出，天上要有行动之前，在地上教会必须藉着祷告，与天上配合。这是神赐给教会祷告的权柄。教会在地上所捆绑的，在天上也要捆绑；教会在地上所释放的，在天上也要释放(太十六19)。天上愿意作，但等着地上教会的愿意与配合，天上才会作。── 黄共明《启示录要义》

宝座的异象

{\Section:TopicID=144}谁配开书卷(五1-4)

五章一节：「我看见坐宝座的右手中有书卷，里外都写 字，用七印封严了。」

「坐宝座的」是父神。书卷是甚么呢？应是新约。因为新约是说到神将来要怎样救教会、以色列人、世界和宇宙；而这书卷也是记载神对教会、以色列人、世界和宇宙的旨意。

「用七印封严」。可见不是拆一印就可见书中的一部分，乃是得七印都开了，始能看见全书所定规的。

这书卷就是羔羊用血所立的新约，就是神在新约里所有的计划。

五章二节：「一位大力的天使，大声宣传说，有谁配展开那书卷，揭开那七印呢？」

这声音要达到天上、地上和地底下，所以需要一位大力的天使大声宣传。

「有谁配？」不是能力的问题，乃是资格的问题，谁配得将神的计划带进来呢？没有人。

无论天上的天使，地上的人类，或地底下的灵，都没有配展开的。

五章四节：「因为没有配展开，配观看那书卷的，我就大哭。」

约翰因见神的计划得不 成功所以大哭，在这里有一个与宝座的心表同情。

{\Section:TopicID=145}狮子──羔羊(五5-7)

五章五节：「长老中有一位对我说：不要哭。看哪！犹大支派中的狮子，大 的根， 已得胜，能以展开那书卷，揭开那七印。」

「犹大支派中的狮子」，主是从犹大支派出来的。在神面前，主是羔羊，不是狮子，但向 犹太人， 乃是犹大支派中的狮子，不是羔羊。这狮子是大有能力为王的。

「大 的根」。大 是神所拣选，合神心意的第一个王，而主耶稣是「耶西的苗」，但不是大 的苗，乃是「大 的根」。因为大 作王是接 主耶稣的样子作王的。神需要一得胜的王来开书卷，来成就神的计划。

五章六节：「我又看见宝座与四活物并长老之中，有羔羊站立，像是被杀过的，有七角七眼，就是神的七灵，奉差遣往普天下去的。」

「羔羊站立」是升天时的光景。

「像是被杀过的」原文是「像是才被杀过的」。

「有七角七眼」，角是表明能力，因牛羊之角是有能力的，所以圣经有「高举我的角」(诗八九17)、「拯救的角」(诗十八2)等说法。眼是表明聪明。「七灵」在神前，乃是作火把奉差遣到黑暗的地方去。七灵在主耶稣身上，是叫 有能力和智慧等(赛十一12)。七灵也使我们更亲近主，赞美主。

五章七节：「这羔羊前来，从坐宝座的右手里拿了书卷。」

 一拿起书卷，天上和地上就爆发了赞美(参第九点)，新约在羔羊的手里快要执行了。

{\Section:TopicID=146}四活物和二十四位长老的颂赞(五8~10)

五章八至九节：「 既拿了书卷，四活物和二十四位长老，就俯伏在羔羊面前，各拿 琴，和盛满了香的金炉。这香就是众圣徒的祈祷。他们唱新歌说：你配拿书卷，配揭开七印。因为你曾被杀，用自己的血从各族、各方、各民各国中买了人来，叫他们归于神。」

众圣徒祈祷的目的，是催促主的再来。琴为 赞美，香炉奉上祷告。

「唱新歌」。因主死不久，所以是新歌。

「各族、各方、各民、各国」。四是地的数目。

「买了人来」。被买来的「人」并不是二十四位长老，因为并非说「买了我们来」。

五章十节：「又叫他们成为国民，作祭司，归于神。在地上执掌王权。」

照此说岂不是所有信徒都作王，作祭司么？是的，可以这样说。我们的得救是本于主的死，而得救的手续是在乎人的信；照样，我们在神面前所以能成为祭司和君王，乃是主的血所成功的，不过我们今日和将来能否在国度里真实作祭司和君王，则在乎我们忠信于 的行为了。

{\Section:TopicID=147}天使和受造物的颂赞(五11~13)

五章十一至十三节：「我又看见，且听见，宝座与活物并长老的周围，有许多天使的声音。他们的数目有千千万万。大声说，曾被杀的羔羊，是配得权柄、丰富、智慧、能力、尊贵、荣耀、颂赞的。我人听见，在天上、地上、地底下、沧海里，和天地间一切所有被造之物，都说，但愿颂赞、尊贵、荣耀、权势、都归给坐宝座的和羔羊，直到永永远远。」

十一至十二节是包括天使、二十四长老和四活物的赞美。

十三节是所有宇宙受造之物和四活物的赞美。―― 倪柝声《启示录释义》


启示录第六章

第六章 揭开第一印至第六印

壹 第一印――白马――基督的福音(启六1~2)

第一印是第六章各印中，最有争议的一个印。该印有下列各样不同的看法：

一 罗马帝国

他们所持的理由是，罗马帝国是世上最强大的国，攻无不克，胜了又胜。所以支持此说法的，包括达秘在内，大有人在。

但我个人不敢认同，其理由如下：

(一)罗马帝国的兴起，不是基督升天之后，揭开封印之时。

(二)虽然圣经说，「没有权柄不是出于神的；凡掌权的都是神所命的」(罗十三1)；「至高者在人的国中掌权，要将国赐与谁，就赐与谁」(但四25)；但从未像第一印那样说「有冠冕赐给他」(启六2)。因为冠冕是神的奖赏，神把冠冕赐给基督，也应许赐给教会中的得胜者。神所赐的冠冕是属灵的奖赏，不是属世的。神不可能把冠冕赐给逼迫 子民的帝国。

(三)罗马帝国至终也灭亡，和世上的列国一样。虽然屡次逼迫，屠杀信徒，但越是逼迫，福音越发广传，连该撒的眷属、王室里的人、贵族议员和军民都有许多信了主的。最后整个罗马帝国，反而被福音所征服。所以罗马帝国并没有「胜了又胜」。

(四)政权的「胜了又胜」，是靠武力，靠兵马战争。若是白马也是战争，那么它和第二印的红马并没有甚么分别，没有存在的必要。

根据以上诸点理由，我们不应该认同白马是罗马帝国。

二 敌基督

他们所持的理由是，在马太福音第二十四章里，主曾说，在世界的末了，有敌基督、打仗(民攻打民，国攻打国)、饥荒、地震、杀害(死亡)的事将会相继发生。所以第一印的白马是指敌基督说的。果真如此的话，就等于是神把冠冕赐给敌基督，这简直比把冠冕赐给罗马帝国更说不过去。

启示录第十二章的撒但魔鬼所戴的冠冕，是它自己戴的，这乃表示它的自高自大。第十三章的从海里上来的兽，所戴的冠冕是从魔鬼得来的，因为那龙将自己的能力、座位(冠冕)和大权柄都给了它(启十三2)。但它所戴的冠冕并不是神赐给它的。所以不可能是指敌基督说的。

三 基督的福音

(一)第二印至第四印骑在马上的，既然都是指战争、饥荒、死亡等事情的描写，那么第一印也应该是指着事情的描写；较准确的说法，不仅单指基督，而应该是指着基督的福音说的。

(二)基督的福音，虽然到处受到逼迫、毁谤、加害。但正如 升天之前所吩咐的，已经从耶路撒冷，犹太全地，撒玛利亚直到地极都传遍了。基督的福音，是胜了又胜，攻无不克的常胜军。

(三)神在基督的福音里，应许把公义、生命、荣耀、不朽坏的冠冕，赐给得胜的基督徒。

(四)「骑在马上的拿着弓」；这里没有题到矢，可见矢已经发出去了，已经伤了魔鬼，败坏那掌死权的，就是魔鬼(来二14)。

(五)白是天上的颜色，在天上神宝座前，无论神自己(但七9)，或是二十四位长老(启四4)，或是被提的得胜者(启六11，七9，十九8)，他们所穿的都是白衣。白不但表明公义、圣洁无有瑕疵，也表明和平。

基督的福音是和平的福音(弗二17)，白色是其象徵。

四 结论

根据以上的理由，我认为第一印是指着基督的福音说的。这个福音要继续到第六印之前。世界末期最后的七年来临，恩典的福音，信耶稣得永生之门就关了。因为神的审判已经开始。至于第十四章6至7节所说天使所要传的永远的福音，它另有所指，容在第十四章时另行说明。

贰 第二印――红马――战争(启六3~4)

撒但从起初是杀人的(约八44)；它又是这个世界的王(约十四30；十六11)；它叫人人自高自大，所以战争是无可避免的必然现像。战争将会持续进行，直到认识神的知识充满遍地，好像充满洋海一般(哈二14；赛十一9)，天上地上一切所有的，都在基督里面同归于一(弗一10)的时候才会止息，地上才会有和平。所以教会有责任把和平的福音传遍天下，促进世界和平。

参 第三印――黑马――饥荒(启六5~6)

绿是大地的颜色，表示大地充满了供应生命的植物。但因无水，绿色消失，大地转为黑色的时候，就是饥荒来临了。众人披上黑衣坐在地上(耶十四1~4)，面貌比煤炭更黑(哀四8)，人的皮肤因饥饿燥热就黑如炉(哀五10)。因为粮食缺乏，所以人用秤贵重物品的天平来秤麦(启六5)；一钱银子(一天的工资，参照太二十2)只够买一升麦子，或是买三升大麦(大麦比小麦粗糙)。葡萄树和橄榄树比较能耐乾燥，所以迦南地的葡萄和橄榄的出产很多。经上记载，一挂葡萄须两个人用扛抬(民十三23)，在葡萄酒中洗了衣服(创四十九11)，把脚蘸在油中(申三十三24)等等。可见已往酒和油曾经被糟蹋过。现在因饥荒，不能糟蹋了。

肆 第四印――灰马――死(启六7~8)

罪的工价乃是死；人类因为犯了罪，所以人人都躲不过死。但是除了正常的老死以外，因着战争、饥荒，再加上瘟疫和野兽，被杀害的人约占地上的人数四分之一。

伍 第五印――殉道(启六9~11)

祭坛底下就是地下。基督教错误的教导，就是人死了就上天堂。所谓的『好人上天堂，坏人下地狱。』但是圣经告诉我们，无论好人、坏人，信徒或是不信者，人们死后都要到阴间。阴间是在地底下，地心中。路加福音第十六章告诉我们，阴间有乐园及痛苦两个不同的地方；信徒去的地方叫作乐园，不信者去的地方是痛苦的地方。两者之间有深渊限定，彼此都不能越过界限。信徒照着主的应许，在乐园里等候复活(约五25~29，十一24~25)，得着不朽坏，荣耀的身体，进入国度的荣耀里。不信的人的复活，是在千年国度之后，死人要复活，然后在白色大宝座前受审判，被扔在火湖里(启二十11~15)。

一 祭坛

这里的祭坛，不是指旧约时代物质的祭坛，乃是指旧约祭坛所豫表的属灵的意义和实际。它乃是指因着爱主、愿意跟随主的信徒，照着主的吩咐背起自己的十字架，过否认自己魂的享受、看法和主张，为主的名牺牲自己的生活。

二 殉道者

除了十一个使徒、司提反、保罗等之外，尚有因受罗马帝国的逼迫、天主教的黑狱，以及历世历代全球各地为福音，并为主的见证被杀的信徒，他们都是殉道者。

三 呼声

这里的呼声，不重在伸冤，而重在促进主再来的日子。我们该记得，殉道者不一定都像亚伯(创四10)、撒迦利亚(代下二十四22)一样喊伸冤。也有像司提反那样，在临死的时候，大声喊着说，主阿，不要将这罪归于他们(徒七60)的。

四 有白衣赐给他们

信徒不能赤身露体到神的宝座前(林后五3)。在被提之前，必须先穿上不朽坏、荣耀、强壮、灵性、复活的身体(林前十五42~44；腓三21)，然后又穿上白衣(启三4~5，七9，十九8)。主将白衣赐给他们，就是保证他们有分于第一次的复活，保证他们有分于荣耀的被提，使他们作得胜者，与基督一同作王。

五 满足了数目

大灾祸期间，还会有人殉道(参启二十4)。那些在大灾祸之前殉道的信徒，根本没有看过大灾祸期间才会出现的兽(启十三1)；所以他们不会有拜兽与兽像，及额上和手上受兽印记的问题。但是复活与被提是会多次发生的，不论在灾前、灾中或灾末，都有得胜者的被提。大部分的信徒是在第七号筒吹响的时候才会被提(林前十五51~53；帖前四16~17；启十四14~16)。至于死了的信徒，乃是各人按着自己的次序复活(林前十五23)；此外又有超越的复活(腓三11原文)、更美的复活(来十一35)，不能一概而论。

陆 第六印――普天下的人受试炼的开始

圣经豫言，在世界末期的时候，会有天象的变动和地的大震动；在前三年半，及后三年半的末期都有。换一句话说，就是主公开降临之前，及公开降临之后都会发生。第六印及第七印的前五个号筒，都是属于主公开降临之前的事，乃记载在约珥书二章30~31节，三章16~17节，和路加福音二十章11节。至于马太福音二十四29~30节所记载的，是指后三年半大灾难末期的事。

第六章所记载的天象变动，和地大震动是世界末期的序幕揭开。虽然历代以来曾经局部发生过大地震，火山爆发，以致日头变黑像毛巾，满月变红像血，也曾有流星群坠落过；但这一切还不至于使普天下的人受试炼。至于天就挪移，好像书卷被卷起来，山领海岛都被挪移离开本位，则还未曾发生过。可见要来的天灾地变是何等的厉害，何等的恐怖骇人。因此到那日，上至君王，下至平民老百姓，各人的良心都会受控告而自责，各个不敢面对坐宝座者的面目和羔羊的忿怒。── 黄共明《启示录要义》

打开七印

第六章所记载的六印，到底是已经应验及正在应验中？或是都必须等到大灾难时才应验呢？有两项明证使我们相信前六即是已经应验了，并在应验中：

(一)在五章二节，天使问说：「谁配展开那书卷，揭开那七印呢？」到同章七节羔羊已拿 书卷，而七印岂须等到二千年后才揭开呢？

(二)神若不把教会的问题解决好(外邦人的数目添满)， 就不肯起首对付犹太人。是的，到了七章一至八节，神的确公开承认犹太人并拣选他们作仆人，但七章一至八节是在六印被揭开之后，可见第六印之前是教会的时代了。

因此我们可以从以上的证据断定：六印已在这两千年以来应验了，并继续应验中。

{\Section:TopicID=149}七印中的第一印──白马(六1~2)

六章一至二节：「我看见羔羊揭开七印中第一印的时候，就听见四活物中的一个活物，声音如雷说：你来。我就观看，见有一匹白马，骑在马上的拿 弓。并有冠冕赐给他。他便出来，胜了又要胜。」

为何用四活物来宣告四匹马呢？可能简单的理由是有四匹马，所以就藉 四个活物来宣告。

「白马」是指谁呢？有以下三种说法：

(一)指「敌基督」，这一派理由有三──

1.基督在十九章始骑白马，所以这里不会是基督。

2.马太福音廿四章的大灾难有四件事，其中一件是说到敌基督，所以这里仍当是敌基督。

3.有弓无矢，可见并非真正的得胜，故不可能是基督。

(二)指「国际和约」，争论之点如下──

1.白色是正义的颜色，因此圣徒穿白色衣袍，而主骑白马。和平是藉正义带来的。

2.有弓无矢是和平的表号，可见惟以公义的力量才能维持 国际和平。

(三)指「基督」，理由如下──

1.既然在十九章骑白马的那位是基督，自然六章骑白马的也是神要加冠的基督。

2.其余三马是神授予权柄和能力，则第一匹马也必是神授予权柄的。除了基督外还有谁呢？

3.只有基督是胜了又胜。

4.基督在加冕之先已拿起弓，有弓必有矢，此时既只有弓，可见矢已发出了，已经叫魔鬼受伤。所以神加冕了 ，叫 得荣耀。

5.四匹马中惟有当第二匹红马出来时说「另有一匹」(4节)，可见后三马与第一马有别。

6.神的计划中，第一就是 儿子得胜──福音的得胜。(活物说「你来」，在原文并无「你」，并且有古卷将「来」译作「去」，可能因四活物说话时并没有命令的口气。)

到底那一说对呢？当然第三说(指基督)的理由充分些。所以我们的断案：这是指「基督」说的。

{\Section:TopicID=150}第二印──红马(六3-4)

六章三至四节：「揭开第二印的时候，我听见第二个活物说：你来。就另有一匹马出来，是红的。有权柄给了那骑马的，可以从地上夺去太平，使人彼此相杀，又有一把大刀赐给他。」

「红」是血的颜色，「夺去太平」就是争战。

第一匹白马是藉弓得胜，是远距离的交战，而红马是藉刀争战，是面对面的争战。「从地上夺去太平」，可见其目的是为争战而争战，非为主义而争战。「彼此相杀」的争战，就圣经看是最不好的一种，因毫无建设，不过就是死、破坏和消灭而已(士七22；亚八10；耶廿五15-31；利廿六25)。

{\Section:TopicID=151}第三印──黑马(六5~6)

六章五至六节：「揭开第三印的时候，我听见第三个活物说：你来。我就观看，见一匹黑马，骑在马上的手里拿 天平。我听见在四活物中，似乎有声音说：一钱银子买一升麦子，一钱银买三升大麦，油和酒不可糟蹋。」

「黑」是饥荒的颜色(耶十四1-3；哀四8-9，五10)。圣经里论秤麦，是量不是衡，「天

「平」是用以秤贵重之品的，今用以秤麦，可见一粒都不能差。

「一钱银子买一升麦子」，是一人一日的工资，仅够一人吃，因为马太福音二十章二节说工人一日的工资是一钱。「一钱银子买三升大麦」，原本大麦与小麦的价值，不过二与一之比，此时成了三与一之比了(王下七16、18是二与一之比。)

「油和酒不可糟蹋」，可见已过的时候，油和酒因非主食曾经被糟蹋，但现在不可以糟蹋。所以此刻是饥荒的时候，油和酒不能糟蹋，同时也可见葡萄树和橄榄树是蒙神保守的。

回顾近两千年来，主来的日子愈接近，战争、饥荒和地震的发生就愈紧密，规模也越过越大。

{\Section:TopicID=152}第四印──灰马(六7~8)

六章七至八节：「揭开第四印的时候，我听见第四个活物说：你来。我就观看，见有一区灰色马。骑在马上的，名字叫作死。阴府也随 它，有权柄赐给它们，可以用刀剑、饥荒、瘟疫、野兽，杀害地上四分之一的人。」

这儿的「灰色」与马可福音六章三十九节的「青」和启示录八章七节及九章四节的「青」同一字。青色是菜色，而面孔是青色，则不是有病就是死了。所以那位骑在灰马上的名字叫作「死」。

「阴府」原文是看不见的世界，阴府在这儿好像一畚箕，而死人则像垃圾。

这匹马藉红马的刀，黑马的饥荒和青马的瘟疫，再加上野兽就杀害了地上四分之一的人。

藉 野兽来杀害人是神一顶大的审判(民廿一6；王下二24，十七25)。

{\Section:TopicID=153}第五印──坛下呼声(六9~11)

圣经对七的数目，常是分作四或三，或是三与四，也常分为六与一的，三是神的数目，四是人的数目，先四后三就表明由人进步到亲近神，而先三后四就表明由好的地位落到人的地步，七教会是先三后四，所以是愈趋愈下。七印则是先四印后三印，所以表明的就与前不同了。六是人的数目，因为人是第六天造的，一是神的数目，因神在第七天安息。七即是分作四与三，也是分作六与一的。

这段经文主旨是说明：两千年来教会受逼迫的光景。

六章九节：「揭开第五印的时候，我看见在祭坛底下。有为神的道，并为作见证，被杀之人的灵魂。」

「神的道」就是神所有的命令。

「并为作见证」原文是「并为常作见证」。常是习惯的意思，常作见证就是习惯作见证，这见证就是为主耶稣作的见证(一2、5，六9，十二17)。有人说此段不是讲到教会受逼迫，因这里没有说为耶稣作见证，乃是指旧约的圣徒受逼迫。但我们应记得本书的目的就是给耶稣作见证，所以「常作见证」的这些人当然是主的儿女。

「祭坛」，照原文应只译作「坛」。圣经共讲到两种坛：1.祭坛，2.金香炉坛。有一顶出名的解经家说：「全启示录的祭坛，都应当译作香坛。」但此说理由不充足。相反地，这里的坛必是祭坛，理由如下：

(一)根据旧约的预表，凡上坛的不可露出下体(出廿26)，是指凡赤身的都不能见神。凡没有复活的身体的，就是赤身的，所以不能到神那里。为此，哥林多后书五章四节说要「穿上那个」──复活的身体(人死后灵魂并没有马上到神宝座那里去)。未经复活，无人能站立在金香坛旁。

(二)圣经一般说到坛就是祭坛，至于要说金香炉坛，则会用专门的形容词，例如「金香」或「香」等，以与外院的祭坛有别。

(三)所有牲畜被杀死，血都流在祭坛下(出廿九12；利四7，五9)。

(四)血里有生命，这「生命」原文是「魂」(利十七11、14)。「在坛底下」就是在地底下，坛是预表十字架，十字架的底下就是地，所以这里的坛下，就是阴间的乐园──地的中心(太十二40，「在地里头」原文作「地中心」)。再者，使徒行传二章二十七节有「因你必不将我的魂撇在阴间」之说，而民数记十六章三十二节，也说地开了口吞灭可拉一党的人。(不只没有身体不能见神，并且没有身体也不能下地狱。)

所以这些殉道者是在阴间的乐园里呼求伸冤。

「被杀」。在罗马时代无数基督徒受逼迫，其中被杀者甚众。至于近代，单算俄罗斯所杀害的基督徒就不知有多少呢！写本书的约翰，本身也是受逼迫的一位。

六章十节：「大声喊 说，圣洁真实的主啊，你不审判住在地上的人给我们伸流血的冤，要等到几时呢？」

「圣洁真实的主啊」。戈怀德弟兄说这是旧约圣徒对主的称呼，但在本书三章七节主对教会也自我介绍说： 是圣洁真实的，所以这是历代以来殉道的圣徒对主的称呼。

「住在地上的人」，这样的说法在本书用过多次(八13，十三6、12、14，十四6，十七2、8)。这句话是指在地上住牢靠了就殖民在地上的人──他们的一切都在地上。这样的人是神所要审判的，启示录三章十节明说试炼要临到凡住在地上的人。

本节的祷告并不像司提反的祷告，司提反的祷告是要求神向世人施怜悯，但启示录重在神要审判世人，所以这是求审判的祷告。这里的圣徒发出了对付罪人的祷告。

「流血的冤」，神绝不忘记谦卑人的祷告(诗九12)，当神审判那些逼迫圣徒者时，就是替殉道者伸冤。

六章十一节：「于是有白衣赐给他们各人，又有话对他们说，还要安息片时，等 一同作仆人的，和他们的弟兄，也像他们被杀，满足了数目。」

「赐白衣」。因他们蒙主悦纳，所以神称他们为义。这里的被称义与得救的称义是不同的，乃是坐在宝座的神宣判了他们的胜诉，此后不过等候神的执行而已。

「还要安息片时」，这句话可以证明全教会不能同时被提；「等」，是一个很长久的逼迫。

「等 一同作仆人的和他们的弟兄也被杀」，这是指大灾难时要发生的大屠杀。本书七章十三至十五节预言到政治方面的逼迫，十七章六节则是宗教方面的，教会所走的道路总是要经过死的。

圣经在此也给我们看见在第一次被提时并没有复活。此外，「祭坛底下」这话所引伸的，并不是献赎罪祭的死，乃是献燔祭的死。圣经从来不说赎罪祭坛，乃是说「燔祭坛」(出四十6、10、29；利四7、10、18；代上六49，十六40，廿一29；代下廿九18)。

人所看重的是赎罪祭，但神首先看见的是燔祭，虽然没有主耶稣作赎罪祭，我们就不能得生命，然而若非主耶稣作了燔祭──将一切献给神，存心顺服，行神的旨意，甚至最后死在十字架上，亦是照神的旨意──就仍不能蒙神的悦纳。在同一基督的灵里，保罗亦是把自己当作燔祭献上(腓二17；提后四6)，以致他的一生就是一个活祭。

所有的殉道者，将来都要进入国度作王。启示录二十章四节列出下述三等人将与耶稣一同作王：

1.「坐在宝座上的」，就是本书三章廿一节所讲的得胜者。

2.「为神之道被斩的灵魂」，就是本章九节所说的殉道者。

3.「没有拜过兽与兽像」的，则是本节所指其后也要被杀的主仆和他们的弟兄(三15)。

{\Section:TopicID=154}第六印──天地震动(六12~17)

圣经预言主再来时，天象的变动和地大震动一共要发生两次，一次是在主再次降临以前，另一次则于降临以后。换句话说，一次要发生在大灾难前，另一次则在大灾难后。第一次的天地震动是记载在约珥书二章三十至三十一节，三章十六节至十七节，和路加福音二十一章十一节，是出现于主大而可畏的日子未到以先，就是大灾难未到之前。另一方面，马太福音二十四章二十九至三十节明说那些日子的灾难一过去，就如何如何，所以这是第二次的天象变动和地大震动，将发生在大灾难以后。由上可见第六即是大灾难前的光景。

六章十二至十四节：「揭开第六印的时候，我又看见地大震动，日头变黑像毛布，满月变红像血，天上的星辰坠落于地，如同无花果树被大风摇动，落下未熟的果子一样。天就挪移，好像书卷被卷起来，山岭海岛都被挪移离开本位。」

十二节至十四节的光景不敢说都已应验，亦不敢说都未应验。一世纪前在奥大利亚曾发生相似情况(历史上的事实)，并且当时的人甚至报导有十五至十六节的情形，这段就好像是已经应验了。不过六章十四节的情景，似乎在历史上还未发生这么厉害过，就好像还未应验。

「黑市」，因犹太人和阿拉伯人的帐棚是黑色的毛布作的，故如此形容。

「星辰坠落于地」：1.这些星或指流星，2.有些星星比地球还大，怎么能落在地上呢？很可能是向 地的方向坠落，并非坠落于地。

六章十五至十六节：「地上的君王、臣宰、将军、富户、壮士，和一切为奴的，自主的，都藏在山洞和岩石穴里，向山和岩石说，倒在我们身上吧！把我们藏起来，躲避坐宝座者的面目，和羔羊的忿怒。」

这段是表示他们的良心开始自责了，直觉到神的审判临及。但惟有主的血能叫我们的良心得平安，救我们脱离神的忿怒。宝血是远比山洞和岩石穴更可靠！

六章十七节：「因为他们忿怒的大日到了，谁能站得住呢？」

「他们忿怒的」原文作「 忿怒的」。

―― 倪柝声《启示录释义》


启示录第七章

第七章 以色列遗民的受印及教会中的得胜者被提到天上的光景

壹 以色列的遗民(启七1~8)

本段是插在第六印及第七印中间的补充说明。因为第七印一揭开之后，更厉害的审判就要施行了。神顾念尚留在地上的以色列选民，所以在灾祸开始之前，作一些补救的措施。

一 另有一位天使

「另有一位天使」与一般的天使有所分别。基督和旧约神的选民的关系，常常以耶和华的使者身分显现(创二十二11，15，四十八16；出三2；士十三16，18，21)。主耶稣这时又以旧约神的地位临到以色列民。

二 四方的风

四方的风乃指神的审判。叫风不吹在地上、海上和树上的意思乃是暂缓执行审判；等到盖印的工作完毕之后才开始执行。

三 十四万四千

以后题到的教会中的得胜者，是以数不过来形容；所以这里应该按字面的数目算。

四 不计算但支派

这里以法莲的后裔代表约瑟支派，另外玛拿西的后裔那半个支派算作一个支派，而不计但支派。但支派从雅各的豫言中可以看出，该支派和蛇有密切的关系(创四十九17)。在士师记中又看到，但人为自己设立偶像(士十八30~31)，干犯神的诫命。历代志上记载以色列十二支派的家谱时，特意把但支派漏记(代上四~九章)，可能也与此有关。

虽然如此，但支派在新天新地和圣城新耶路撒冷时复见其名(参结四十八3，32)，可见但支派虽然无分于受印，并未从以色列民中被删除。无分于受印的人，在大灾祸期间会多受管教，可能在弥赛亚国时，也会失去作列国万民之领导的地位；如同教会中的失败者，无分于国度的荣耀一样。

贰 教会中的得胜者被提到天上的光景(启七9~17)

以色列遗民的受印是在地上；教会中的得胜者被提，是到天上，神宝座前。前者只有十四万四千人；后者多到一个地步，是数不过来。前者只限于世界末期尚活着的以色列遗民；后者包括历代以来的得胜者；包括从死里复活被提，及活着被提的得胜者总数。前者是属地的选民，能进入地上的弥赛亚国作祭司的，以色列民中的得胜者；后者是神属天的选民，是能有分于千年国度属天的营，作王的得胜者。这些得胜者，包括教会中的男孩子(启十二5，11，刚强而有力的信徒)，初熟的果子(启十四1~5)，灾前被提的得胜者(启三10)，神在众教会中呼召的得胜者(参照启二~三)，灾中的得胜者(启十五2，那些胜了兽和兽的像，并他名字数目的人)，灾末的得胜者(启十四15~16)，以及号筒末次吹响的时候，从死里复活的得胜者(帖前四16；林前十五52；启十一15)，当然也包括第五印中所说的殉道者(启六9~11)。

所以本章9至17节，所描述的天上的光景，乃是插在第六章及第八章之间的补充说明，但不是完全是发生于揭开第七印之前。

一 此后

指紧接着以色列遗民的受印，所以在揭开第七印之前，已经有得胜者的被提发生过。

二 是从各国各民各方来的

教会是不分犹太人、希利尼人，或是化外人；蒙恩的人来自各国、各民、各方，包括犹太人和外邦人。

三 站在宝座和羔羊面前

表明在天上神的宝座前，不是在地上，也不是在空中云里。

四 白衣

白衣表明活出基督，有圣徒所行的义

五 从大患难中出来的

指历代以来信徒所遭遇的患难、苦难。大患难(great tribulation)和世界末期后三年半的大灾祸(great woe or great plague)不同。

六 曾用羔羊的血把衣裳洗白净了。

信徒相信基督，因信称义，是神使基督成为我们的义(林前一30)，是穿上基督――神以拯救为衣(单数)给我穿上，以公义为袍给披上(赛六十一10)――这是第一件礼服，第一件白衣。这件衣裳是基督为我们成就的，乃是客观的称义。

但得胜者除了这一件以外，还要有第二件礼服。马太福音二十二章的娶亲筵席是表徵得胜者赴羔羊的婚娶(启十九7~9)，所以需要穿第二件礼服，就是光明洁白的细麻衣，这细麻衣就是圣徒所行的义。没有穿礼服的，会被丢在外边的黑暗里；在那里必要哀哭切齿了(太二十二13)，表示无分于千年国度的荣耀。第二件礼服就是14节所说的衣裳(多数)，是信徒随着生命的长进，生命的光照越明亮，而看见自己罪的肮脏、污秽，承认自己的罪和不义，蒙耶稣的血洗净我们一切的罪(约壹一7~9)而得来的。所以这一件礼服是行出来的，也是用羔羊的血，把衣裳洗白净的，乃是信徒主观的称义。── 黄共明《启示录要义》

打开七印

［七至八章　介于第六印与第七印中间的异象］

{\Section:TopicID=155}以色列的遗民(七1~8)

神有两班属于 的百姓：一班是属地的犹太人，一班是属灵的教会。本章一节至八节是论及属地的犹太人中有一班蒙神保守者，至于九至十七节则另说到教会被提到天上的情形。

按圣经严格的说法，大灾难只有三年半，其余不过是灾难或者说是试炼而已(第五号起也许是大灾难的起头)。

七章一节：「此后我看见四位天使站在地的四角，执掌地上的风，叫风不吹在地上、海上和树上。」

「风」在旧约许多时候都是神审判的代表，例如约拿时海中起大风(拿一13；赛十一15；耶十三24，廿二22，四九36，五一1)。马太福音七章二十五节的「风吹」亦是一种试炼。

由于「风不吹在地上、海上和树上」，因此地安静、海无波，树也无声。所以如此是因神有一目的──要印 所要保守的人。因为一开第七印就要吹出七号，而吹第一号时，地和树上的三分之一就要被烧，吹第二号则海的三分之一变成血(八6-9)。

七章二节：「我又看见另有一位天使，从日出之地上来，拿 永生神的印，他就向那得 权柄能伤害地和海的四位天使，大声喊 说。」

「另有一位天使」，此天使是谁呢？天使原文是作「使者」，天使有时可以称使者，人有时亦可称使者。本书有几次说到「另有一位使者」，既有一「另」字，可见与别的不同(八3，十1-3，十八1)。这几处经文所指的，除了「主耶稣」外，谁能有此威严？有此尊荣呢？正如潘汤弟兄(D.　M. Panton)的解说：「另」字是有特别意思的，乃是表明另外一班或是另外一类的。

「耶和华的使者」一语，在旧约因是特殊的指件词，所以一读即知是主耶稣(创十六7-14，廿二1-13，卅二24-30；士十三16-18)。

主耶稣在此的名称──「使者」，是旧约时的名称，可见主立即回到旧约的地位了。

「另一位天使……拿 永生神的印」，此印必须放在神所最亲信者的手里，而主耶稣正是神所能信托的第一位。法老如何将印交在约瑟的手里，神也同样把 的印交付主耶稣。

「 就向那得 权柄的……大声喊 说」，可见一切要临到地上的事都是出于神，神若不给权柄，他们就甚么也不能作。

七章三节：「地与海并树木，你们不可伤害，等我们印了我们神众仆人的额。」

「我们神众仆人」。神开始承认犹太人， 正在回到 原先在旧约的地位了(因教会时代并无犹太人与外邦人之别)。在旧约时代，每一百姓都是仆人(撒上八17，十七8；王上十5-8)，由于本书所注重的是神的宝座，所以神的选民是站在仆人而非儿女的地位，亦即受责任的地位。

七章一至三节论到风，八章六至九节论到火，风与火是最相关的，有烈风始有猛火。

七章四至八节：「我听见以色列人各支派中受印的数目，有十四万四千。犹大支派中受印的有一万二千，流便支派中有一万二千，迦得支派中有一万二千，亚设支派中有一万二千，拿弗他利支派中有一万二千，玛拿西支派中有一万二千，西缅支派中有一万二千，利未支派中有一万二千，以萨迦支派中有一万二千，西布伦支派中有一万二千，约瑟支派中有一万二千，便雅悯支派中受印的有一万二千。」

这些人是谁呢？并不是教会，乃是「肉身的以色列人」。安息日会的信徒以此自命，认为他们是谨守律法的，所以是真犹太人。但是我们有十个理由，可以证明本章四至八节的人不是教会而是按肉身生的犹太人。

(一)本书二章十四节的「以色列人」既是按字面解，就七章四节的「以色列人」亦该按字面来解。

(二)五章五节「犹大支派」是按字面解，就七章五节「犹大支派」当然亦该按字面来解。

(三)十二支派的名称是以色列人所特有的，则今日基督教的各派别，到底归那一支派的名下呢？

(四)以色列虽有十二支派，但教会是合一的，怎能分裂为十二支派呢？

(五)本章九节是说「各国」，就同章四节的「以色列」怎能不是指一个国呢？

(六)本章九节的群众是没有人能数得过来的，而七章四节所记受印者只有十四万四千，能不能说教会中得救的人，只有十四万四千人呢？况且十四万四千明明是十二个一万二千相加而成的，因此若不照实际的数目来解是不合理的。

(七)六章十五节的「君王」是照字面解，就本章四节的「以色列」怎能不是一个国呢？

(八)本章十三至十四节指出约翰并不知道九节那数不过来的人是从那里来的，所以回答长老说「你知道」。但约翰却没有询问四至八节的人从那里来，可见他是知道了。

(九)在约珥书二章二至廿七节，神惟独告诉以色列人逃避蝗虫之法，而由本书九章三至四节，我们看见惟独神所印的人未受蝗虫的害，可见此受印者乃是犹太人了。

(十)马太福音廿五章的绵羊是善待小弟兄的人，(四十节：「作在我这弟兄中一个最小的身上」，此小弟兄是指犹太人和还未被提仍留在地上的弟兄。)这小弟兄──以色列人将来要在地上作为外邦人的试验。

有一件事值得注意的：四至八节没有提到但支派的名。同样在历代志上四至九章的十二支派家谱中，也未记载但族，这到底是甚么缘故呢？明明在以西结书四十八章一节说，在国度时但支派的地段是在北边(以西结书四十章至四十八章是描述将来国度的光景)。可见并不是但支派没有了，乃是没有分于受印。可能是因但与蛇一直有密切的关系──我们若回想雅各在创世记四十九章各节为每一儿子所说的预言时，当他说到但：十六节论其存在，十七节说其行为如蛇，十八节雅各忽然作此祷告却没有为别的儿子如此祷告，或许因为「但」的前途甚为危险之故。在大灾难时，但支派可能会特别与敌基督联合。

所以这些人就是：

(一)将来与基督在地上一同执政的犹太人(不是作王)。因一万二千是十二乘上一千，此数目在神政治上预表永远的完全。

(二)小弟兄中的一部分──大灾难中受苦的犹太人(太廿五34-40)。

(三)忍耐到底的犹太人(太廿四13)。

(四)将来得 圣灵降在身上的犹太人。(秋雨已在使徒行传二章时降下，但约珥书二章二十三节和二十八至二十九节所应许的春雨仍未降下)。约珥书二章三十节的血和火与第一号相合；烟柱与第五号相合；可见第二次的圣灵降临时发生在第六印与第五号之间。

(五)将来主耶稣在地上与以色列人设立新约时，接受新约的那些犹太人(耶卅一章31-34)。

{\Section:TopicID=156}教会被提在天上的景况(七9~17)

这段是记载教会被提在天上的概况，这些人是谁？虽不敢十分断定说是全教会，但敢说是多数蒙神救赎的人──教会中的大部分，包括首次被提，及由死复活(数目必定很大)，并少数经过大灾难存活在地上者。也可以说是全教会被提在天上的光景。但这里并没有说到教会如何被提，只是把教会被提到了天上的光景提纲一说而已。何以知道这里是说到整个教会被提到了天上的光景呢？理由如下：

(一)数目：九节「没有人能数过来」，但首次被提不会有这么多的人，所以必是教会中几次被提的集合。

(二)「站在宝座和羔羊面前」，参读四章二节「宝座安置在天上」，可见站在宝座前就是已经到了天上。

(三)十四节讲的大患难，就是约翰福音十六章三十三节所记的大患难，所以这数不过来的人包括了历代以来为主受逼迫者，有些成了殉道士，许多则已从死里复活。至于复活的数目，会较首次被提的为多。

九节至十七节是从被提(首次被提)讲起，直讲到永世(新天新地时)的光景。因「站在宝座前」必是被提，不然怎能站在天上。十五节至十七节则是预先描述新天新地的光景(廿一3-7)。

这段经文不是专一的讲被提，乃是拢统的讲，也不是专一的讲永世里的福气，不过拢统的讲一下而已。我们不要误会──以为这里既说到教会被提到天上，又在永世里享福，就认为全教会是一次被提。要记牢这里没有仔细说到如何被提，乃是提纲挈领地把大多数信徒的被提在此一说而已。乃让我们预见教会被提在天上的光景，及在永世的结局。这里只说到他们在那里，没有说到他们如何到那里。

七章九至十三节：「此后，我观看，见有许多的人，没有人能数过来，是从各国、各族、各民、各方来的，站在宝座和羔羊面前，身穿白衣，手拿棕树枝。大声喊 说，愿救恩归与坐在宝座上我们的神，也归与羔羊。众天使都站在宝座和众长老并四活物的周围，在宝座前，面伏于地，敬拜神，说，阿门。颂赞、荣耀、智慧、感谢、尊贵、权柄、大力，都归与我们的神，直到永永远远。阿门。长老中有一位问我说，这些穿白衣的是谁？是从那里来的？」

「此后……站在宝座和羔羊面前」。这句话暗示在揭第七印至少已有一次的被提，因被提是从此时起首的。

我们认为这些人是二千年来蒙主宝血所救赎的人，其正面理由如下：

(一)关乎数目，九节说：「见有许多的人，没有人能数近来」，凡属以色列人的，多数是记出准确数目的，如十二支派、下埃及的七十人，又如出埃及的有总数目，要进入迦南地的也有数目，并大 普查百姓的总数。看来以色列人一代一代下来都有人口数目。此外，受印的以色列人也有数目(本章1-8)。

至于教会方面，虽然有时也有计数，如使徒有十二位，后来记七十人被主打发，首次聚会有一百廿人，以后一次得救三千人，甚至五千人，但有时也记「主将得救的人天天加给他们」(徒二47)，「众教会……人数天天加增」(徒十六5)，所以九节说「没有人能数过来」，不像是指犹太人说的。

若用近年人口资料来记数，便可知道这些人不会是大灾难时代的人，因全世界的人口统计，到廿世纪初期就已有十七亿的人了。九章十六节所记马军有二亿是本书最大的数目，若拿本章九节的「数不过来的人」与之相比可是多许多呢！

(二)从那里来：「从各国、各族、各民、各方来」(9节)。参看五章九至十节可知道各国各族各民各方的人，是从外邦人中选取来归于神──就是教会(徒十五14-19)。再者，在教会时代，犹太人若要信主是居于外邦人的地位，按外邦人的例得救的，所以教会可以说是外邦人得救，也可以说教会里无外邦人与犹太人之分。

(三)到那里去：六章十七节说「谁能站立得住呢？」但本章九节至十七节的人不只来到，更得站在神前。神惟独对教会赏予被提的应许，所以只有教会能站立在神面前。

(四)何时神才开始对付犹太人呢？要等外邦人的数目满了(罗十一25-26)。因此九至十七节必是指罗马书十一章二十五节的人，这些人就是教会。

(五)从没有提到廿四位长老、四活物或十四万四千人，是用血买来的，惟独这些人是用血所买的。

(六)虽然「身穿白衣」是神对撒狄教会的应许，但是撒狄，甚至加上非拉铁非仍不会有这么大的数目。然而，除教会以外，谁能拥有如此荣耀的前途呢？所以这里必是全教会被提在天上的光景。

(七)天使的态度：众天使的第一句话是「阿们」(11节)。一个罪人悔改，天上有大欢喜(路十五7)，如今众天使看见这些人上来，就不能不因欢喜而赞美。

(八)他们的衣裳，是藉血洗净的(14节)。惟独教会有此特权。

(九)本章十五节至十七节是和二十一章三至七节「永世」的光景极为相同。因二十一章六节说「生命泉的水白白赐给那口渴的人」，所以接下来同章七节的得胜是信心的得胜(约壹五4)。包括一切因信得救的人。

但有人主张全教会已在灾前被提，所以这些人是「在大灾难中信主得救的人」。然而以下的理由将证明此说是不能成立的：

1.这一派的说法是根据于他们认为廿四位长老乃是预表全教会，所以全教会在启示录四、五章时已被提。我们知道这是根本上的不准确。(请参阅四章四节关乎长老的注释──二十四位长老{\LinkToBook:TopicID=140,Name=二十四位长老}。)

2.既然本章九节的人数是没有人能数得过来的，试问在灾难时那样大的逼迫中，会有这么多的人得救么？目前全世界的人口统计是十七亿(一九三○年左右)，若减去本书算得出的死人，就还剩多少呢？六章八节记人死去四分之一，就大约死四亿多人，还有余下十二亿人之谱。九章十五节和十八节又记死了三分之一的人，就大约死四亿多人，只余下八亿人。还有八章九节因船坏而死的人，加上八章十一节因水变茵 而死了许多人，十一章十三节因地震而死的，单算内中有名望的就有七千人(戈怀德说原文是指有名望的人)，无名望的人，尚不知死了多少呢！此外在十五至十六章末后七灾中还不知要死多少人。九章十六节马军有二万万之多，从剩下的八万万人减去二万万人，就只有六亿了，从六亿中再减去以上许多不知数的死人，就剩下的更少了。所以即使大灾难余下的人都得救，也不致数不过来呢！

3.此时大灾难还没有到，直至八章一节才揭开第七印，其后的第一号至第四号不过是灾难，第五号才是灾祸号角的起头，或许也是大灾难的起头，但到第七号才无疑是大灾难。灾难还未来，怎能说这些人是大灾难得救的人呢？

4.全本圣经中没有说在大灾难时有这么大的复兴。圣经预言从来没有一卷是孤立的，必须有其他卷作证。彼得后书一章廿节是解预言的定则，也是圣灵写圣经的原则。

所以这些人不是指大灾难中才得救的信徒说的。

「站立在宝座前」。这里只告诉我们，他们被提的事实，并没有说明他们被提的手续。

「身穿白衣」。此处的白衣是说到他们行为的洁净，且是用血洗净的(七14)。

「棕树枝」表明得胜。(利廿三39-43说到住棚节是用棕树枝搭棚，住棚节预表千年国度，神要暂时同 的百姓同住在地上。)

七章十四节上半：「我对他说，我主，你知道。他向我说，这些人是从大患难中出来的。」

「大患难」，并不是指三年半的「大灾难」，其理由如下：

(一)大灾难最快也应当从吹灾祸的号筒起，而第一祸是吹第五号时才宣告的(八13，九1上)。由于七章九节是揭开第七印前被提的起始，所以这些人必定有人在第七印之前已到宝座前，并未经过七号的灾难(但七9亦暗示有首次的被提)。

(二)大灾难不能在撒但未摔到地上就起了头。撒但被摔是在吹第五号之后，在恐怖的四十二个月未到之前(十三5)，男孩子已经被提升到宝座前了(十二5)。这男孩子虽不敢说会包括七章九节那么多人，但敢说是其中一部分的人。

(三)大灾难的结束是在第七碗一倒下时，同时国度也来到。在千年国里，我们看不见天上的殿，只有以西结所说地上的殿。在大灾难中，谁有时间和机会来事奉神？但本章十五节明明说他们昼夜事奉神。

(四)大灾难中不会有这么多的人得救。按七章九节所说的「许多人」都是从大患难中出来的(14节)，可见这大患难必与第五号以后的大灾难有分别。

(五)十一章一节说到有人在天上的殿敬拜，然而除了七章九节的那班人以外，还能找到别人是在天上敬拜神吗？不能，因为此时启示录所预言的大灾难还没有起头，但他们已经历过大患难。到了新天新地更看不见殿(廿一22)，因为神和羔羊自己为新城的殿。(神和羔羊是新城的中心，本书三章十二节说到「神殿」，其下文是「必不再从那里出去」，当是指新天新地时，神和羔羊为殿之意。)

(六)圣经里明说必有不经过大灾难的信徒(例：三10；路廿一36)。

(七)若七章九节的这些人是经过大灾难的，则他们只可能是在圣殿被外邦人践踏时死的，但按十一章二节所说，教会是不能被包括在内的，就怎能说七章九节的人是从三年半的大灾难中出来的呢？

(八)三年半的大灾难特别是与犹太人发生关系。但以理书十二章一节说：「并且有大艰难，从有国以来直到此时，必没有这样的。你本国的民中凡名录在册上的，必得拯救。」和马太福音二十四章十六至十八节，特别是指犹太人的光景。神兴起大灾难的主要目的是为对付犹太人。耶利米书三十章七节所述「雅各家遭难的日子」，明显是指犹太人。然而「患难」出现于启示录中，有好几次是指 教会所要遭遇的，像一章九节、二章九节至十节和十三节。约翰福音十六章三十三节也说到苦难是教会在世上的分，教会必须经历够长的苦难，所以用「大」来形容，但非三年半的大灾难。启示录二章二十二节的「大患难」，原文是与七章十四节的指件不同，也与启示录所预言三年半的大灾难不同。(徒十四章廿二节：「进神的国必须经过许多艰难」，是说进神国度的人在世上普遍所经历的。)

所以这儿所说的大患难，并非三年半的大灾难。

七章十四节下半：「曾用羔羊的血把衣裳洗白净了。」

「衣裳」这辞在原文是多数的，复数的衣裳是指诸义说的(十九8)，尤其是指圣徒自己的义行，而不是主耶稣基督为我们的义。相对地，单数的衣裳预表公义(赛六一10)，就是主的自己(耶廿三6)，因为基督成了我们的义(林前一30)，并且我们是穿上 到神面前，这义袍是不须用血洗的。

所以我们有二件袍子：一件是在得救时穿上，藉此来到神面前；另一件则是自己所行的诸义──我们的得胜，藉此使我们那日得坦然站在基督面前。按启示录三章十八节，第二件──白衣是需要出代价买的，但前者所预表的救赎是不必买的。

没有一个基督徒还会在神面前被定罪而灭亡(约五24)；照样，也没有一个基督徒能在基督台前不按他的行为受审判(林后五10)。

他们的衣裳得洗净，不是因大灾难，乃是羔羊的血洁净的。他们用羔羊的血洗净了衣裳，可见他们在地上曾污秽过，不过他们时时履行约翰一书一章九节的契约，所以他们得洗净。

七章十五节：「所以他们在神宝座前，昼夜在 殿中事奉 ，坐宝座的要用帐幕覆庇他们。」

「所以」系承上文而言，他们所以能事奉神，是因他们不轻看罪。

七章十六至十七节：「他们不再饥、不再渴，日头和炎热，也必不伤害他们。因为宝座中的羔羊必牧养他们，领他们到生命水的泉源。神也必擦去他们一切的眼泪。」

这段可与以赛亚书四十九章十节互作比较(也请参考赛四六6；徒十三47；赛四九8；林后六2)。

「不饥不渴」是所有的盼望都得 了满足。

「日头和炎热也不伤害」，是因在新城里不用日月光照(廿一23，廿二5)。并不是日月都没有了，乃是不再需要这些光了。而夜仍是有的(廿一25)，既说有白昼，可见必有黑夜。

「擦去一切的眼泪」，因没有流泪的必要了。

有一件值得注意的事，七章九节至十七节的人，同十二章一节至十一节的男孩子，有许多相同之点：(一)七章十节：他们得救是靠羔羊；十二章十一节说男孩子得胜是靠羔羊的血。

(二)七章九节：他们是站在宝座前；十二章五节：男孩子被提到神宝座。

(三)七章十节：他们把救恩归于神和羔羊十二章十节：救恩归于神和基督。

(四)回溯七章一至八节：受印的是十二支派；十二章一节：妇人头戴十二星的冠冕(十二星的冠冕并不是指使徒，从约瑟梦到十二星可知这明明指十二支派)。

(五)七章十一节：天使赞美；十二章十节：天上有大声说。

(六)七章九节：他们在神宝座前必定有复活的身体；十二章五节：男孩子也有复活身体(十二5)。第五节的「被提到」，应按 解异象的原则，而不能按字面解；从使徒行传十三章三十三至三十四节所得的解释，这是指「复活」。并且基督若没有穿上复活的身体，就算为赤身，照样不得见神(林后五2-3；出廿26，廿八42)。哥林多前书十五章是讲复活所有的事实，哥林多后书五章则是讲复活的情形。现在宝座前并没有基督徒，将来才有。启示录四章六节玻璃海上是空的，直到十五章二节玻璃海上才有人行。启示录二章三十四节明说大 并没有升到天上，撒母耳记上二十八章十三节亦说明撒母耳是从地里上来，可见他们并没有穿上复活的身体，他们仍安息在乐园里。惟有主是从天降下，却仍旧在天上的一位(约三13)，就是以诺和以利亚的升天，也许神不过是把他们接去暂放在一个地方，因为他们还没有得 变化的身体。

(七)七章十五节：「用帐幕覆庇」；十二章十二节：「住在其中的」，原文是「你支搭帐幕在其中」(约一14的「住」原文是「支搭帐幕」)。

(八)七章九节的这些人是得胜者，因为1.「白衣」是应许给撒狄教会中未污秽自己衣服的得胜者。2.「免去大试炼」是应许给非拉铁非教会遵守忍耐之道的得胜者。3.棕树枝总是得胜的表记。照样，十二章五节的男孩子也是得胜者，因为他们是用铁杖管辖列国的。

［介于第六印与第七印中间的异象终了］

―― 倪柝声《启示录释义》


启示录第八章

第八章 普天下的人受试炼的时候

壹 揭开第七印

七枝号筒是第七印的内容；而第一号筒至第四号筒是普天下的人受试炼的时候。第六印是序幕，第七印的前四枝号筒才是真正的试炼。然后第五、第六、第七枝号筒是三个大灾祸。由后三枝号筒构成的后三年半才是世界末期的大灾祸。

因为真正的审判就要开始，所以天上寂静约有二刻。神等候教会用祷告来配合天上的行动。那站在神面前最亲近神的七位天使，各拿一枝号筒，豫备吹号。

贰 另有一位天使

「另有一位天使」就是基督，基督是耶和华军队的大元帅，也是执行审判的总司令，审判长。

在恩典的时代中， 是教会的头，是救恩的中保，是信徒的长兄。但是恩典时代结束了。 从父神接受的命令是审判。 要执行审判，所以如同旧约时代， 是耶和华的那使者，是那天使。

参 香的烟和众圣徒的祷告

香是基督和 救赎的功绩。圣徒在灵里祷告，与 调和为一，就是点燃了香。圣徒的祈祷就在香的烟里，达到神的面前。教会已经藉着祷告，与天上配合了，下面就是天上该行动的时候了。

肆 倒在地上

盛满了坛上的火，就是盛满了祭坛的火，表明神答应信徒的祈祷，特别是答应了第五印祭坛底下殉道者伸冤的祷告。倒在地上，就是对地上施行审判。雷轰、大声、闪电、地震，就是审判的开始。

伍 第一枝号筒

地、树、草的三分之一(或第三部分以下同)被烧了，就是人居住的生态受击打而损害，使人难以居住。

陆 第二枝号筒

海和海中的活物，及船只的三分之一受了击打。

柒 第三枝号筒

江河的三分之一受击打，水质变了，不适合作饮水，以致死了很多人。

捌 第四枝号筒

日头的三分之一、月亮的三分之一、星辰的三分之一都被击打，以致日月星的三分之一黑暗了，白昼的三分之一没有光，黑夜也是这样。

玖 四枝号筒的审判

四枝号筒的审判，和第六印的审判是一样，不是直接审判世人，而是审判世人的生活环境，叫世人生活艰苦，间接的审判世人，试炼他们。三分之一在原文字义里包含三分之一和第三部分两个意思。即使作第三个部分解释，整个地球上的大气层、水源、气温、粮食都会受影响，特别是日、月、星的受击打，对于地球的影响不会只限于局部，而会危害世界各地，无处幸免，无处可躲避。所以世界末期七年的前三年半，确实是普天下的人受试炼的时候(启三10)；人除了被提到天上神的宝座前之外，无人能免去他所该受的试炼。因此奉劝信徒切莫存寻找届时能安全舒适，免去试炼的地方。那样的心态是荒谬的，是不信的恶心。

圣经豫先将世界末期的审判告诉我们，是要叫我们知道以后，不再贪爱今世的属世福乐，乃存敬畏的心，敬虔度日，经历魂的救恩，豫备好自己，有分于灾前荣耀的被提。

拾 世界大灾祸来临的宣告

「我又看见一个鹰飞在空中，并听见他大声说，三位天使要吹那其余的号，你们住在地上的民，祸哉，祸哉，祸哉」(启八13)。

神曾叫驴开口责备贪爱钱财的先知巴兰(民二十二28)；神当然也能叫鹰开口宣告 的审判。信徒在地上是作客旅(来十一13)，是寄居的，和住在地上生根立基的民不同。审判是为着属世界的世人，不是为着作客旅，是寄居，不属于这个世界，受逼迫的信徒(参约十五18~19)。三次的祸哉，表示有三个大灾祸的审判。── 黄共明《启示录要义》

打开第七印与吹号

{\Section:TopicID=157}印、号与碗的总论

印是秘密的，号则是公开的宣布。旧约里，吹号是顶严肃的，所以本书也是严肃的。(请注意：一章十节和四章一节均是「好像吹号」的。)

第七印生出七个号，第七号包括七个碗。并且第七印发出的七个号，是按时间次序排列的，每一碗均代表一段延长的时期，比如第五号有五个月(九5)，第六号至少有十三个月(九15，原文均无「某」字)，以及十章七节所说明的：「第七位天使吹号发声的时候」。依据十一章十五节，第七号一吹完，基督的国度就来到了。因为一吹第七号就没有多少时候了，所以倒七碗的时间，正等于吹第七号的时间，非如第七印所包括的七个号是有时期之延长的。(请参阅以下图表，可更容易了解。)

揭开七印大约包括二千年的时间，但必须第七印拆了，始能看见书卷所写的。第七即是包括七号的，所以一至六号吹完仍不能看见书卷里所写的，必须等到第七号吹了，书卷才打开来。第七号一吹，国度就起头，这时候才能看见新约，和神在地上所预备的福气(耶卅一31~34，卅三14~15)。

即是延长的，号也是延长的。但号和印中间的分别是：印要伤害地的四分之一(六8)；而号则伤害地的三分之一(八7)。

第七号的起头就是第一碗的起头，第七号的末了也是第七碗的末了。本书十章七节与罗马书十六章二十五至二十六节相吻合。十一章十五节则是第七号的结束，国度就来了。

比较十一章十五至十八节的「你的忿怒」与十五章一节的「神的大怒」，可知七个碗就是盛装神的大怒。

即是在天上揭开的，是秘密的；吹号因是向地上宣告，所以人人可听闻之；碗倒下则是显露其所装的，不致弄出大响声来。拆印是福音时代的审判，如饥荒、地震和刀兵等，外邦人并不知其从何而来，只有信徒知道，所以是秘密的。吹号表明时代已变更──福音时代停止了。七章是讲以色列人受印和得胜信徒的被提。接下来八章就宣战了，号筒有通告的性质，碗则预表怒气。我们可从旧约中读到「怒气的杯」，然而这里的「怒气的盂」(碗原文作盂)，要比任何一种怒气的杯都厉害。

我们可从下面的论据知道七号的灾难是真实的灾难，且是神迹式的灾难。

(一)因这本启示录基本上非表号的书。

(二)因 吹号是有声的，而非秘密的，所以吹出的是甚么就是甚么(吹末一号时就有复活，复活是神迹，当然一至六号也是神迹)。

(三)因七号所给人的是神的审判。

(四)所有旧约的预言，无论是讲审判或主的再来，都是按字面解。为甚么新约反不按字面解呢？出埃及记的十灾既是按字面解，就为何启示录的灾难不按字面解呢？

(五)到第七章，教会时代刚过去，神已回到旧约的地位了，当然所有的审判都应按字面解。弥迦书七章十五节说，神再一次审判要像回到当初出埃及时一样，并且还要大(赛十一15-16)。再者，耶利米书二十三章七至八节说，神要施的拯救，要比出埃及时的拯救更大，所以这一次的灾难也会比出埃及时的大。

(六)出埃及记三十四章所预言的「奇妙的事」，都必应验在吹七号的时候。

(七)申命记二十八章五十九节所讲的「至大至长的灾」均是「奇灾」，神的审判常是用神迹。

(八)主说人子的日子要像挪亚的日子和罗得的日子(路十七26-28)。挪亚时，神是把天窗打开而降大雨，罗得时，则是火从天降下，这些都是神迹式的审判。

(九)神在此必须向人表明 是耶和华。在人眼中，许多灾难不过是自然界的变动，然而使水变血，并且只有三分之一，就能证明不是寻常自然界的变动，乃是神的作为。人的恶贯已满，所以神必要审判。

马太福音二十四章二十一至二十八节的「大灾难」是关乎以色列人的，乃是敌基督所迫害以色列人的浩劫，起首是从吹第五号(九1-11)，一直延续到第七号。

本书三章十节所讲的「试炼」，是为 普世的人，而马太福音二十四章二十一至二十八节的「大灾难」，是为 犹太人。这「试炼」是从吹第一号起头，而「大灾难」最早也只能从第五号起头。不然世人要更加倍的逼迫以色列人了(属神的那些以色列人)。

{\Section:TopicID=158}第七印──天上寂静(八1~2)

八章一节至二节：「羔羊揭开第七印的时候，天上寂静约有二刻。我看见那站在神面前的七位天使，有七枝号赐给他们。」

当第七印被揭开时，所有的声音都停止(全宇宙都肃静了，宝座也寂静下来)。因时代要改变了。

「那站在神面前的七位天使」，天使是站 ，廿四位长老却是坐 。并且，这里的七位天使有特别的指件词，所以有人想加百列是其中之一(参路一19)。

号是为 争战的(林前十四8；摩三6；出十九16)。

天上的旨意是预备要吹号了，但神要等一件事成功才下达命令，就是等到 的众子与 表同情八章三至五节的祷告。戈顿弟兄说的好：「祷告是神旨意的轨道。」

{\Section:TopicID=159}七印揭开后天上的情景(八3~5)

八章三节：「另有一位天使拿 金香炉，来站在祭坛旁边。有许多香赐给他，要和众圣徒的祈祷一同献在宝座前的金坛上。」

「另一位天使」。这位天使不只是祭司， 就是主耶稣。众信徒的祷告是藉 这一位天使的香献到神面前。没有一个基督徒能自己献上祷告，除非有香──就是基督的功绩。信徒的祷告必须联结 基督的馨香才能达到神面前。

为甚么在这里主耶稣被称为一位「天使」而不是祭司呢？首先我们须回头来看主在福音时代与人的关系：希伯来书二章十六节说「 并不救拔天使」，所以书信凡说到主与我们的关系，都是以人的地位。希伯来书二章十七节也说：「 凡事该与 的弟兄相同」，因 是人，所以与人更近。说起天使，意思是比人高一点，在创世记十八二节、十六节和二十二节，主乃是被记述为「人」，因正与亚伯拉罕亲近。然而到了创世记十九章一节却以「天使」身分来呼召罗得，表明与人有分别。后来因要帮助罗得，所以又显明是「人」(创十九10、12、16)。在本节，主以「天使」的地位出现，就是表明时代改变了， 不再是福音时代的人子了，虽然仍为祭司， 成为另一位天使(参七2注──以色列的遗民{\LinkToBook:TopicID=155,Name=以色列的遗民})。

此处的众圣徒是在试炼中。

旧约时点香必须用祭坛上的火，而不能用凡火。祭坛是预表主的十字架，香是祷告，所以我们的祷告必须藉 主十字架所成就的功绩──救赎才能达到神面前。祷告是不能用凡火──祭坛以外之火的，因此没有十字架就没有祷告。

八章四节：「那香的烟，和众圣徒的祈祷，从天使的手中一同升到神面前。」

「香的烟」，香已经点 了，香的烟说明主的功劳。惟有烟会上升，若没有主的香，祷告就不能达到神面前。

八章五节：「天使拿 香炉，盛满了坛上的火，倒在地上，随有雷轰、大声、闪电、地震。」

「随有……」，这是神答应了祷告。虽然我们不知道他们祷告的内容，但是从这祷告所得的答应可推知他们祷告的负担；这些圣徒的祷告乃与第五印祭坛下的声音相合──是求神伸冤的祷告(路十八1-8)。

「拿 香炉，盛满了坛上的火，倒在地上。」从那里来仍回到那里去，倒在地上的是神的审判。

{\Section:TopicID=161}第一号(八6~7)

八章六节：「拿 七枝号的七位天使，就预备要吹。」

七位天使预备好要吹号了。

八章七节：「第一位天使吹号，就有雹子与火搀 血丢在地上，地的三分之一和树的三分之一被烧了，一切的青草也被烧了。」

神的审判是从顶远的地方起头，然后才转到人的身上，神的审判先从人以外的事物起头，仍是盼望人悔改。

这一号好像把火倒在地上，拿地上三分之一的树当柴烧。旧约时，祭司将祭物一烧，旋即倒血，所以这里有火有血，这火一直要烧到无底坑里去。

地的青草树木被烧了三分之一，说明天然界的美丽先被毁坏。

{\Section:TopicID=162}第二号(八8~9)

八章八至九节：「第二位天使吹号，就有彷佛火烧 的大山扔在海中。海的三分之一变成血，海中的活物死了三分之一，船只也坏了二分之一。」

这号的灾使航海界失去三分之一的商业。(诗四六2「山摇动到海中」。)这一号使咸水受亏。

{\Section:TopicID=163}第三号(八10~11)

八章十至十一节：「第三位天使吹号，就有烧 的大星，好像火把从天上落下来，落在江河的三分之一，和众水的泉源上。这星名叫茵 ，众水的三分之一受为茵 。因水变苦，就死了许多人。」

第一号用火，第二号也用火，第三号仍是用火，因神纪念挪亚的约，不再用水来审判地，「茵 」即苦的意思(耶九13-15，廿三14-15；哀三15)。这一号使淡水受亏。

{\Section:TopicID=164}第四号(八12)

八章十二节：「第四位天使吹号，日头的三分之一，月亮的三分之一，星辰的三分之一，都被击打，以致日月星的三分之一黑暗了，白昼的三分之一没有光，黑夜也是这样。」

日、月和星辰的光都减少，天象有变动，世界就黑暗了。但神并没有击打日、月和星辰的全部，因 记念自己的话(创八22)。

印的灾是普遍的，而号的灾是有所专指，是有定处的，所以到今天，即是已经应验，并正在应验中，号却仍未吹，均未应验。

八章十三节：「我又看见一个鹰飞在空中，并听见他大声说：三位天使要吹那其余的号，你们住在地上的民，祸哉、祸哉、祸哉！」

即是如何被分作四与三，号也同样分作四与三。前四号不是灾难，后三号才是灾祸的号(九12，十一14)。前四号的灾非专一向人的，乃是间接及人的，后三号的死则是直接临到人身上的。

鹰就是鹰，并非表号，因为巴兰的驴也曾说过话。

「住在地上的人」与在地上作客旅的人有分别。―― 倪柝声《启示录释义》


启示录第九章

第九章 大灾祸

壹 第五枝号筒――第一灾祸

一 撒但被摔在地上

那个从天落到地上的星，就是十二章9~10节里被摔在地上的撒但。神允许撒但释放从前监禁在无底坑里的邪灵、鬼魔。

二 蝗虫

普通蝗虫所伤害的，只是地上的草，和各样的青物，并一切的树木；但这些从无底坑里飞到地上的蝗虫，不伤害植物，只伤害人。不但如此，他们有识别的能力，他们惟独伤害额上没有神印记的人，并且不害死他们，只叫他们受痛苦五个月。可见这些蝗虫，若不是邪灵，就是邪灵附身的特殊蝗虫。他们有无底坑的使者作他们的王。

三 从无底坑来的使者

「亚巴顿」是希伯来文地名，它字义是「灭亡」，所以意思就是从灭亡的地方来的(参箴十五11，二十七20；伯二十六6)。

「亚玻伦」是希腊文人名，它的字义是「灭命者」(参耶四7；赛十六4；但八24~25，九26，十一44)。从灭亡之地来的灭命者，就是从无底坑来的使者，他就是第十三章1节所说的，从海中上来的兽，是敌基督，是第十八章11节所说的那先前有，如今没有的兽，就是第八位王。

四 痛不欲生的惩罚

「在那些日子，人要求死，决不得死；愿意死，死却远避他们」(启九6)。这是非常厉害的惩罚，痛到一个地步，愿意死，盼望藉着死结束这样的痛苦，偏偏死不了，想办法求死，却连自杀的能力都没有。想想看，到底有谁能忍受这样的惩罚？

五 我的负担

我写这一本《启示录要义》，最大的目的就是趁着今天，世界末期尚未来临，恩典的门尚未关闭之前，诚恳的奉劝两班人。

(一)尚未信主的世人，趁着现在赶快悔改相信耶稣，得永生。

(二)对于已经相信耶稣，却仍然贪爱世界，不冷不热的信徒，经上说，「你当豫备迎见你的神」(摩四12)。你是否豫备好了，有分于灾前荣耀的被提呢？还是豫备好，经历这样痛不欲生的惩罚呢？如果届时你尚留在地上，我实在看不出，圣经有任何保证，信徒会一律免受惩罚。

贰 第六枝号筒――第二灾祸

一 金坛的四角

「第六位天使吹号，我就听见有声音，从神面前金坛的四角出来」(启九13)。

在旧约时代，大祭司献赎罪祭的时候，要把牺牲的血抹在金坛的四角周围(利十六18)，表明行赎罪之礼；所以有声音从神面前金坛的四角出来，神的审判，是根据主耶稣赎罪的工作来审判人。世人受审判，乃是因他们不信子，神的震怒常在他们身上(约三36)。

二 捆绑在伯拉大河的四个使者被释放

这里所用的「使者」，在原文和《彼得后书》第二章4节犯了罪的「天使」是同一个字；所以他们一定是非常凶暴，好杀的堕落天使。他们被捆绑是为世界末日神的审判效力。他们被释放之后，就到了中东的东方(地点不详；俄罗斯、蒙古、巴基斯坦、印度，都有可能算是那从日出之地所来的众王)蛊动了贪财之徒，组成了二万万的马军。那时，可能因前三年半的天灾地变，地球的生态大改变，全球的能源会枯竭。唯独约但河东一带有丰富的油源。以赛亚豫言说，以东的河水要变为石油，地土成为烧着的石油(赛三十四9)。所以不只有从东方来的二万万马军，从北，从西都会有军队来会聚争夺财富。见财眼红，六亲不认，这是在世界末期中东一带会有大军会聚的原因。

三 到某年某月某日某时，要杀人的三分之一

「某年某月某日某时」在原文是「一年一个月一天一小时」；「三分之一」也可以解释作「第三部分」。他们很可能形成军队之后，往哈米吉多顿一带推进，一路杀害抵抗的势力。行军旅途费时一年一个月一天一小时，沿路攻城陷阵，大施杀戮。是否沿路所杀的算作第三部分的人，或是大量杀人，被杀的人高达人的三分之一，很难下定论。

四 仍旧不悔改

虽然死伤惨重，但那些幸免于死的人，仍旧不悔改，还是去拜鬼魔和偶像。偶像的背后是鬼魔在捉弄，不让人去敬拜又真又活的神。在旧约里所说的偶像有口却不能言(诗一百十五5)，不能说话(耶十5)。但在这里只说，不能看，不能听，不能走的偶像(启九20)，而没有提到不能说，是因为在末世时，撒但为要迷惑人，「叫兽像有生气，并且能说话」(启十三15)。凡是拜鬼魔和偶像的人，就会落在撒但的网罗中，行那些凶杀、邪术、奸淫、偷窃的事(启九21)。── 黄共明《启示录要义》

吹号

{\Section:TopicID=165}第五号──第一祸(九1~12)

从第五号起，也许就是大灾难的起头，因第五号是灾祸的号。

九章一节：「第五位天使吹号，我就看见一个星从天落到地上，有无底坑的钥匙赐给他。」

这一个星不能像八章十节的星，按字面解，这里的星乃接受钥匙，能开无底坑。

这星是谁？就是撒但自己。「从天上落到地上」，原文是「从天上被摔到地上」，这与本书十二章九节的被摔下相合。「星」在圣经中是指使者，约伯记三十八章七节说「那时晨星一同歌唱，神的众子也都欢呼」，就明明告诉我们，星是代表天上的天使。

既然是「被摔下」，就必定不是好星，他是装作光明的天使来骗人。

全启示录所说的三年羊，都是一同起头，一同结局。十一章二至三节，十二章六至十四节和十三章五节都是同时的，这星被摔下必在四十二个月之先(大灾难前)，因它是在第五号时就被摔下的。

九章二节：「他开了无底坑，便有烟从坑里往上冒，好像大火炉的烟。日头和天堂，都因这烟昏暗了。」

「无底」原文是「最深」的意思，「无底坑」是「最深的坑」，这无底坑到底在何处呢？乃是魔鬼的住处。路加福音八章二十八节和三十一节告诉我们这是鬼受苦的地方，因有鬼，所以苦。鬼到了世界，就成了鬼的世界了。

是被摔下与路加福音十章十八节所述的相合，那里是撒但被摔下的判决，这里是撒但被摔下的执行。当撒但受限制时，坑是闭 的。

有烟就表明里面有火。但无底坑是如何开的就颇难说明，申命记二十九章二十三节「遍地有硫磺、有盐卤、有火迹，没有耕种、没有出产，连草都不生长，好像耶和华在忿怒中所倾覆的所多玛、蛾摩拉、押玛、洗扁一样。」较似本节的预言，有关于「烟」，可参阅启示录十八章八至九节、十八章十八节及十九章三节。

在八章十二节，天空已减少三分之一的光，此刻则全然昏暗了。前者是因光体本身的光减少所导致，现在乃因烟遮蔽而更昏暗了。

九章三节：「有蝗虫从烟中出来飞到地上，有能力赐给他们，好像地上的蝎子能力一样。」

「蝗虫」，这不是普通的蝗虫，其理由如下：

(一)依九章四节，此等蝗虫不同于普通的蝗虫，并不吃花草树木却去咬人。

(二)其能力像蝎子(九3)，咬人痛苦也像蝎子(九5)，而由九章七至十节可知其形状特别，这都不像普通的蝗虫。

(三)出埃及记十章十四节说以后不再有吃尽埃及一切菜蔬、树木的蝗虫之灾。

(四)箴言三十章二十七节说蝗虫没有王，但这里的蝗虫有王。

(五)它们是从无底坑出来，无底坑不是普通的住处，乃是魔鬼的住处。

这些蝗虫大约是「魔鬼所附的一种特别生物」，由下可知：

(一)九章三节、五节、七节和十节说他们能力像蝎子，形状好像战马，尾巴则像蝎子和毒钩。加上九章十九节的资料，可知这第六号之马的能力是在口里和尾巴上，其尾巴像蛇。我们若对照路加福音十章十七至十九节，刚好说到主赐人权柄能践踏蛇和蝎子。主的十字架已判决了撒但要被摔下，而本书九章一节则是撒但被摔下的执行。

(二)它们是一种特别的蝗虫，有鬼魔附在身上，所以如此特别。

地是给人住的，无底坑是给鬼住的。创世记一章二节的「渊」，原文是「深渊」，按七十士译本作「最深的渊」与无底坑同一字。鬼魔原居此。第二日神分上下水时(创一7-8)，有些鬼浮至空气中，于是空中又成了鬼魔的住处(弗六12)。海也许是无底坑的口，死亡和阴间交出死人是一件事，海也交出其中的死人(二十13)。

主耶稣曾到无底坑，罗马书十章七节的阴间原文与无底坑同一字。

九章四至五节：「并且吩咐他们说，不可伤害地上的草，和各样青物，并一切树木，惟独要伤害额上没有神印记的人。但不许蝗虫害死他们，只叫他们受痛苦五个月，这痛苦就像蝎子螫人的痛苦一样。」

由此可见它们有超自然的知识，因为它们不但能接受命令，并且能认识谁是神所印的人。(七章一至八节的印额当是神的一种暗号。)

神吩咐它们不可伤害受印的人，却没有提及神吩咐它们去害谁。从五节的「但不许」就知道神只许它们伤害，却不可杀害没有受印的人。

蝎子的尾巴有一刺，尖而利且中空，储有毒汁，一刺到人即注以毒汁，能使人痛苦五个月。在旧约，蝎子螫人，成为形容人受严重伤害的成语(例如代下十11)。

九章六节：「在那些日子，人要求死，决不得死。愿意死，死却远避他们。」

愿意死是其心愿，求死则是找法子死。现在是死找人，将来是人找死，人宁愿找死而不悔改。

九章七节至十节：「蝗虫的形状，好像预备出战的马一样，头上戴的好像金冠冕，脸面好像男人的脸面。头发像女人的头发，牙齿像狮子的牙齿。胸前有甲，好像铁甲。他们翅膀的声音，好像许多车马奔跑上阵的声音。有尾巴像蝎子，尾已上的毒钩能伤人五个月。」

蝗虫形状特别像战马，头戴金冕，且胸中有甲作为它们自身的保护，可见必有人设法去抵抗蝗虫。

九章十一节：「有无底坑的使者作它们的王。按 希伯来话，名叫亚巴顿，希利尼话，名叫亚玻伦。」

本节的王是敌基督，而本章一节的星是撒但自己，十一章七节说到兽从无底坑上来，而十三章一节说兽从海中上来，可见无底坑是在海底下。

亚巴顿是地名(箴十五11，廿七20；伯廿六6)，原文即「灭亡」。

亚玻伦是人名，乃「灭命者」的意思(耶四7，六章26；赛十六4；但八24-25，九26，十一44)。无底坑的使者是按其出处及行为而命名的。

九章十二节：「第一样灾祸过去了，还有两样灾祸要来。」

研读第一祸要注意两件事：

1.撒但从天上被摔下来了。

2.敌基督从无底坑出来了。现在是他们的出世，不久他们就要实际掌权。

{\Section:TopicID=166}第六号──第二祸(九13~21)

九章十三节：「第六位天使吹号，我就听见有声音，从神面前金坛的四角出来。」

「有声音从神面前金坛的四角出来」，有人说这是神答应众圣徒的祷告，但这样说不准确，因为：(一)神答应祷告，应是从吹第一号起，即八章三节所述香同 圣徒的祷告从金坛出来(金坛是圣所的香坛)。

(二)声音不是从金坛出来，乃是从金坛的四角出来。如果是为答应圣徒的祷告，就应从金坛出来，因为香是在坛中的，不是在四角。旧约时代，惟独赎罪祭的血涂在金坛的四角(利十六18)，「有声音从神面前金坛的四角出来」，意思是说神根据主耶稣的工作来审判人，神所以审判人，是因人不接受福音，不肯相信，这声音是神的声音，只有神是在香坛后面的。

九章十四节：「吩咐那吹号的第六位天使，说，把那捆绑在伯拉大河的四个使者释放了。」

「伯拉大河」──这河将来要成为以色列人的国界(以西结所预言)。以色列人将来的地界，必到伯拉大河，历史上的事实是罗马盛时，东境只到伯拉大河为止。

第五号一吹敌基督就出世了，而第六号一吹就要有战争发生。敌基督企图要建立它的国度。在九章那第六号告诉我们敌基督的得胜，然而在十六章里的第六碗则宣判了它的失败。现在所释放的四使者，也许要进到罗马的边境，要和罗马争战，敌基督要建立它的国度。

以西结书三十八章一至三节、五至六节、十至十二节、十五至十八节，和三十九章一至三节、十一节等处经文虽不敢说必定是指启示录九章的第六号说的，但也不能说无关系。可以说以西结三十八章至三十九章起首于第六号(启九)，到第六碗(启十六)则完全应验。

以西结三十八章二节的地名，「玛各」还不知指何处，「罗施」人多知是「俄罗斯」，「米设」是指「莫斯科」，「土巴」是指位于俄国的一个土巴城。也许伯拉大河的使者(四个)，将来要带领这四处地方的兵去争战，并且波斯、古实等国，就是伯拉大河邻近的国可能也参战，总之，吹第六号时，敌基督者争战得胜，但第六碗时，敌基督者争战则溃败。

九章十五节：「那四个使者就被释放。他们预备好了，到某年某月某日某时，要杀人的三分之一。」

这四使者是好杀的使者，他们一被释放就去杀人。并非神命令他们去杀，神不过释放了他们，但他们立刻就去杀人，他们的本性是杀人的。

「某年、某月、某日、某时」，在原文均无「某」字(预言中每一件事，都是预先预备好了，然后到时执行)，不止年、月、和日早已定规了，连钟点也定规好了。

同样是三分之一被毁坏，在第一至四号不过限于地、海、江河和天象，但在第六号，则是直接临及人。廿个世纪以来，前四印的灾一共使四分之一的人死亡，但第六号的三分之一的人被杀，是在一个短时期内杀了这么多的人。」

九章十六节：「马军有二万万。它们的数目我听见了。」

「马军」，全世界无一国养马比俄国更多的，并且俄国也竭其力地畜养马匹。马善战，不畏枪 ，将来这些骑兵要归敌基督的指挥。

九章十七节：「我在异象中看见那些马和骑马的，骑马的胸前有甲如火，与紫玛瑙，并硫磺。马的头好像狮子头，有火、有烟、有硫磺，从马的口中出来。」

骑兵胸前的甲有火，紫和黄三色。「甲」不过为保护自己而已，并非为争战。这些骑马的都是人，必定特别是被鬼魔所附的。

「火」是焚烧的，「烟」是闷人的，「硫磺」是臭的，这三样都是火湖里所有的(十九3，廿一8)。

九章十八节：「口中所出来的火，与烟，并硫磺，这三样灾杀了人的三分之一。」

杀人的不是骑马的，乃是马。马口所出来的火、烟和硫磺，将要杀害三分之一的人，所以是马的口叫人死。

九章十九节：「这马的能力，是在口里，和尾巴上。因这尾巴像蛇，并且有头用以害人。」

马的尾像是蛇的头，能叫人受伤。申命记二十八章四十九至五十七节所说的光景，好像是补充第六号所没有说的。

九章二十节至二十一节：「其余未曾被这些灾所杀的人，仍旧不悔改自己手所作的，还是去拜鬼魔，和那些不能看、不能听、不能走，金、银、铜、木、石的偶像。又不悔改他们那些凶杀、邪术、奸淫、偷窃的事。」

神许灾祸如此临到人，目的是要人悔改，然而人呢？不但不肯悔改，反更去犯这六样罪。这六样罪，分别是：拜鬼魔，和拜偶像──得罪神；凶杀、邪术、奸淫和偷窃──得罪人。

第六即是讲到人怕神的忿怒，第六号是讲到人的凶恶。第六印一完，插入一段别的事，第六号一完也是如此。

特别有两种罪是神所厌恶的：1.拜偶像，2.拜鬼魔(就潘汤弟兄的查究，单在英国伦敦一地，就有四十多处地方拜鬼魔，如花园求神，主日学拜蛇等)，拜鬼魔是拜神所造却在其后堕落的，拜偶像则是拜人手所造的。

九章二十节说到偶像有三不能，但没有说它不会说话，因启示录十三章十五节说偶像会说话。

所有的罪都是从不认识神而来，罗马书一章二十四至三十二节是这里的注解。―― 倪柝声《启示录释义》


启示录第十章

壹 插进去的异象

第十章至第十四章16节，是揭开第七号筒之前的详细补充说明；并非都是接在第六号筒以后才将发生的事。第十一章是从以色列民的角度去看，世界末期后三年半的大灾祸期间以色列民的遭遇。第十二章是补充说明第九章所题的，一个星从天落到地的经过，及大灾祸期间，教会受撒但逼迫的情形。第十三章是从撒但的角度去看，敌基督及假先知如何出现，如何在大灾祸期间迷惑世人，逼迫世人。第十四章1~5是说到初熟的果子，就是灾前被提的得胜者在天上神宝座前的光景。6至7节是劝告世人要善待神的选民(参太二十五章31~46节的绵羊)。8节是宣告宗教的大巴比伦及物质的大巴比伦要受审判。9~11是跟从敌基督的世人要受审判及他们的结局。12节是鼓励圣徒在大灾祸中忍耐到底。第13~16节是说到灾末被提的信徒。

贰 基督要收回这地

起初神创造人的时候，把治理全地的权柄赐给人(创一28)，但因人犯了罪，罪就从亚当一人入了世界(罗五12)，罪作王(罗五21)。罪的根源是撒但，所以撒但就藉着罪辖制人，作了世界的王(约十四30；十六11)。撒但就这样窃据了世界，非法霸占了神所创造的这个地球。

基督已经用第五号筒，第六号筒两大灾祸审判了这地。现在等着第七号筒吹响。第七号筒一吹响，世上的国就会成了主和主基督的国(启十一15)；基督要公开从天而降，歼灭众仇敌(启十九11~21)，收回这地。

约翰所看见的另有一位大力的天使，就是再来的基督。头上有虹；脸面像日头，两脚像火柱，表明 要按着信实、公义和圣洁施行审判。小书卷是展开的，表明审判的案卷打开了。 右脚踏海，左脚踏地，就是占有这全地。要把曾经被撒但窃据的全地，重新收回在创造主的手中，归 治理。大声呼喊，好像狮子吼叫，就是审判的怒吼。呼喊完了，就有七雷发声。七雷的发声，可能就是天上对于案件的宣判。

参 封闭的话

「七雷所说的你要封上，不可写出来」(启十4)。从基本上来说，但以理书对于世界末期的豫言，是隐藏封闭。但启示录在原则上是一本揭开的书。虽然如此，在某些方面，启示录仍然有封闭，交代不够清楚的地方。特别是有关第七号筒吹响时才复活，及活着被提到云里，与主相见之大批信徒，他们或得奖赏，或得惩罚，之后的情形如何。是否受惩罚的，一律都是被丢在外面的黑暗里。外面是指那里，是否都要受管教到新天新地来临之时等等，都是有待进一步的探求。也许神不希望我们明白这些细节，所以神不要人知道的就不许写，反过来说，凡是明写的，都是神盼望人知道的事。

肆 吃下小书卷，再说豫言

「吃尽了；在我口中果然甜如蜜，吃了以后肚子觉得发苦了」(启十10)。

有人说，当我们以吃来接受神的启示时，吃的时候觉得甘甜，但是消化的时候，就是在经历的时候，却变成苦的。当然凡要遵守主命令，都必须付代价的。因为主的命令，往往与我们天然的人，无论在观念，嗜好，生活习惯上，都是相抵触的。须要否认己，背起自己的十字架来跟从。另一面从约翰所看到的异象来说，接着要来的，是关乎第七号筒的事。第七号筒吹响时开头所要发生的事，是好的，是甜如蜜。因为经上说，「号筒末次吹响的时候；因号筒要响，死人要复活成为不朽坏的，我们也要改变。这必朽坏的，总要变成不朽坏的；这必死的，总要变成不死的」(林前十五52~53)。「神的号吹响；那在基督里死了的人必先复活。以后我们这活着还存留的人，必和他们一同被提到云里，在空中与主相遇」(帖前四16~17)。这是荣耀的盼望，是甘甜如蜜。但是相遇之后，我们就「都要站在神的台前」(罗十四10)，就是「我们众人，必要在基督台前显露出来，叫各人按着本身所行的，或善或恶受报」(林后五10)。是甘，是苦，和我们今天的态度息息相关。或许对有些人是苦的。「人的工程若被烧了，他就要受亏损，自己却要得救；虽然得救，乃像火里经过的一样」(林前三14~15)，这是苦的，不是甜。若是被主责备，说，「我从来不认识你们，你们这些作恶的人，离开我去罢」(太七23)，这当然也是苦的。「把这无用的仆人，丢在外面黑暗里；在那里必要哀哭切齿了」(太二十五30)，被丢在外面黑暗里，更是苦的。虽然不是火湖，不是沉沦，但也绝对不是一件甘甜的事。接着下来的是「神大怒的七碗倒在地上」(启十六1)。这七碗的灾，就是第七号筒的内容。虽然这七碗的灾祸，审判，不是为着神的选民，是对正着神的众仇敌，及至死不悔改的世人；但是我们不该忘记，尚有受敌基督逼迫，走头无路，水深火热中的以色列民；还有一些遗留在地上，仍然需要从天上有声音说，「我的民哪，你们要从那城出来，免得与他一同有罪，受他所受的灾殃」(启十八4)之警告的，贪爱世界福乐，退后失败的信徒。

使徒约翰不只对世人再说豫言，也是对灾末尚留在地上的信徒再说话，警告他们。── 黄共明《启示录要义》

插入的异象

［十至十一章　第六号及第七号中间插入的异象］

{\Section:TopicID=167}大力的天使(十1~7)

十章一节：「我又看见另有一位大力的天使，从天降下，披 云彩，头上有虹。脸面像日头，两脚像火柱。」

这位大力的天使就是主基督，因为：

(一)主在此显现作天使，是回到旧约地位了。

(二) 是「披云彩」，不是「驾云彩」(太廿四39)。主把自己放在彩云里，可见还是奥秘时，尚没有显出 的荣耀来。

(三)四章三节「虹围 宝座」，十章一节「主头上有虹」，主是披 彩云，虹也必在云彩里。虽然虹是表明主记念到恩典和怜悯，但这样的记念是在云彩里，所以还是奥秘，尚未显明。

(四)「脸面像日头」，显明 的荣耀，但此时还在云彩里。

(五)「两脚像火柱」是稳固的意思(加二9，耶一18)。「火」是表明神的圣洁，和公义(出十九18；来十二29)。

十章二节：「 手里拿 小书卷是展开的。 右脚踏海，左脚踏地。」

「右脚踏海，左脚踏地」，主以那像火柱的两脚踏海踏地，就是将火丢在海上地上，意指以神的圣洁和公义来审判海与地。「踏」就是「占领」的意思，所有主所脚踏之地，就是被主所占领，属乎主(申十一24；诗八6)。

「小书卷」，这小书卷有人说是指旧约；也有人说是指旧约中关乎犹太人的预言；另有人说是指启示录十一章至二十二章说的，但这些解法都说不过去。我们有许多证据，这小书卷就是第五章所说的那本书卷：

(一)五章三节和七节明说书卷在羔羊手中还未开，到了十章二节则说小书卷在天使手里是打开的。

(二)当五章一至三节时，因书卷是封严的，所以未说明是大是小，到十章二节则已展开了，能知它是如何，所以能说是小书卷。

(三)十章九至十节说约翰吃了这小书卷，是指明神已经启示约翰了。

(四)十章七节的「时候」原文是「时期」。一吹第七号，神的奥秘因为已被显明就成全了。但在第七印一揭开时，仍未能看见书卷是开的，因第七即将要生出七号来。必须第七号一吹，书卷才展开，奥秘就成全了。

(五)十章二、七和八节是约翰预先在异象中看见书卷开了(十2、7-8)，这并非意味 书卷是在吹第六号时展开的。

(六)十章十一节提到「再说预言」，可见预言可分作两段：第一段是从第一印至吹第七号，第二段是从第七号至新天新地。吹第七号之后即有七碗之灾，我们何以知道预言(小书卷)的第二段不只说到国度和新天新地，并且还包括七碗呢？因为十章十节讲到约翰吃了肚子发苦，口中却甜。既然有苦也有甜，就说明祝福和灾祸都包括在内。

另外，既说吹第七号时书卷始能展开，可知小书卷在第一段是封闭的，到第二段才是开 的。所以这书卷既包括了预言，则第一段──由第一印至第七号(六1至十一19节)是奥秘的。又因十章七节明说吹第七号时神的奥秘就成全了，十一章十五节也明说第七号一吹国度就来到了，因此第二段是明显的，就是从十二章一节至二十二章二十二节。可见七印和七号的审判乃是展开书卷的手续，要领进国度和永世。

十章三节：「大声呼喊，好像狮子吼叫，呼喊完了，就有七雷发声。」

「七雷」原文系专一指件词；这雷声是本书所常听见的，是神的怒气要发出来(完全发出)。「狮子吼叫」则说明神是全世界的王，正发出审判的声音。叫人闻之而颤抖。

十章四节：「七雷发声之后，我正要写出来，就听见从天上有声音说：七雷所说的，你要封上，不可写出来。」

封上乃不可写之意，可见约翰乃是一面看，一面写。神不要人知道的就不许写，反之，凡是许可约翰写的，都是神盼望人要知道并明白的。

十章五节至六节：「我所看见的那踏海踏地的天使，向天举起右手来，指 那创造天和天上之物，地和地上之物，海和海中之物，直活到永永远远的，起誓说：不再有时日了。」

这些物中不只包括死的，也包括活的(天上有天使，地上有人，海中有生灵)。「起誓」说明又回到旧约了，因新约是不可起誓的。

十章七节：「但在第七位天使吹号发声的时候，神的奥秘就成全了，正如神所传给 仆人众先知的佳音。」

当第七号一吹，神的奥秘就成全了。

{\Section:TopicID=168}神吩咐约翰吃下小书卷(十8~11)

十章八至十一节：「我先前从天上所听见的那声音，又吩咐我说，你去把那踏海踏地之天使中展开的小书卷取过来。我就走到天使那里，对他说，请你把小书卷给我，他对我说，你拿 吃尽了，便叫你肚子发苦，然而在你口中要甜如蜜。我从天使手中把小书卷接过来，吃尽了。在我口中果然甜如蜜。吃了以后，肚子觉得发苦了。天使对我说，你必指 多民、多国、多方、多王再说预言。」

小书卷是神命令约翰吃的，可见神急于将下面的事实告诉我们，这与一章一至二节吻合。「苦」就是苦(得一20)；「甜」是欢喜(诗一一九103)。―― 倪柝声《启示录释义》


启示录第十一章

第十一章 圣城被践踏与两个见证人

壹 践踏圣城

这一章不是接在第九章之后，因为所要发生的事，是与第九章并行的。第九章是从撒但的角度来看，他从天上坠下之后，如何引发世界末期下半段，三年半的世界大灾祸。第十一章是从以色列民的角度来看，他们如何度过三年半的世界大灾祸。

一 神的允许

在旧约的时代，神如何允许以色列民被掳至外邦人之地，藉外邦人之手管教，惩罚堕落不肯悔改的以色列民；照样，在世界末期，神允许外邦人践踏圣城，管教那些不肯相信耶稣就是基督的犹太教徒。

二 应验但以理的豫言

神曾藉先知豫言世界末期说，「一七之内，他必与许多人坚定盟约，一七之半，他必使祭祀与供献止息；那行毁坏可憎的，如飞而来，并且有忿怒倾在那行毁坏的身上，直到所定的结局」(但九27)。经上的豫言，必须应验；而所说的一七之半，就是世界末期下半段的三年半，也就是本章所说的四十二个月，或一千二百六十天。

保罗也豫言敌基督而说「并有那大罪人，就是沉沦之子，显露出来，他是抵挡主，高抬自己，超过一切称为神的，和一切受人敬拜的；甚至坐在神的殿里，自称是神」(帖后二3~4)。那大罪人，沉沦之子，就是本章所说的从无底坑里上来的兽。

三 殿和坛

自从主后七十年，耶路撒冷的圣殿被罗马提多太子毁坏之后，至今耶路撒冷的圣殿未再被建立。但这殿在世界末期后三年半之前，一定会被重建；不然就无从说起，敌基督「甚至坐在神的殿里，自称是神」(帖后二4)。然而神不承认这地上的殿。在神的眼里，这时候，只有天上有殿，地上无殿。地上的殿，在神看来，只是殿外的院子。

量度的杖，所量一量的，就是神所要保护的。因此，神所不量的，只算作殿外的院子。既然如此，这里所量的，是天上的殿，不是地上的殿。照样，坛是指殿里的香坛(参启八3的金坛)，不是指祭坛。因为祭坛是在外院子，不在殿里。在殿中礼拜的人，是指有分于被提的信徒。

四 殿外的院子和圣城

这些是留下不用量，所以不在保护之内，神允许外邦人践踏四十二个月。

贰 两个见证人

一 谁是那两个见证人

「那两个见证人」似乎有让以色列人，一听就知道那两个人是谁的含意。因此，通常被题起的有：

(一)以诺和以利亚

以诺是传审判的(犹14~15)，而以利亚也是严厉定罪以色列国的先知(参王上十七1，十八18~40，十九17，二十一19~26；王下一章)。并且在以色列人中，只有他们两位是活着被提，未见死。这两位见证人作完见证时，会被杀死(启十一7)。有人根据经上说，「人人都有一死」(来九27)作判断，若是别人，就产生死两次的问题，所以应该是指他们两个人说的。

(二) 摩西和以利亚

有人根据过去他们所行的神迹判断，与两个见证人所要行的神迹相似；摩西曾经叫埃及的河水变作血(出七20~24)，以利亚曾叫天不下雨(王上十七1)，所以应该是指他们两个人说的。而且摩西和以利亚两人，都曾经在变化山上出现过(太十七3)。

(三) 唯一确定的条件

「他们就是那两棵橄榄树，两个灯台，立在世界之主面前的」(启十一4)。根据撒迦利亚书第四章11~14节得悉，就是两个受膏者(原文字义是油儿子)，被圣灵充满的人。无论是以诺、摩西或以利亚，他们都是被圣灵充满的人。这是唯一的条件；其余的都不是条件。「人人都有一死」，只是指堕落犯罪的人类，人人都无法躲避死的权势。至于死二次的事，经上不乏这样的例子。凡是经上所记，从死里复活的例子，都是短暂的复活。只有世界末日的复活，才是吞灭死亡的复活。其他的，包括约翰福音第十一章所记载的拉撒路的复活在内，有很多人虽然复活了，可是他们活了一段日子之后，又都死了；所以都算是死了二次。再说行神迹的事，无论谁，行过甚么样的神迹，都不是他们自己有能力行神迹，是神藉他们行的。神若要使用人，人人都可以行出同样的神迹。而且「有火从他们口中出来」(启十一5)，这样的神迹，在他们以前，未曾有人行过同样的事。所以不必把重点放在神迹的种类。我们只要知道，在世界末期最后的三年半，神会差遣两个见证人，帮助 的选民，抵挡敌人就够了。不必费时间去争论，他们是谁。若有必要，圣经一定会明讲。

二 两个见证人的职事

(一) 传审判的道

他们身穿毛衣(原文是麻衣)，是居丧，悲哀的人所穿的。所以他们所传的，不是报平安的福音；而是警告神的审判来临。因为大灾祸来临了。

(二) 保护神的选民不至于被敌基督覆灭

在世界末期，为了石油的争夺，从东方，北方，西方，各路的联军，会开往中东会聚。但践踏圣城主要的外邦人，是以敌基督属下十王所率领的兵。「那十角，与兽，必恨这淫妇，使他冷落赤身」(启十七16)，说出，他们在初期先把主力放在消灭，罗马天主教及拥护该组织诸国的势力；然后才把他们的主力军队调回中东，拟包围以色列及对抗其他各路的军队。但以理书第十一章44~45节说「从东方和北方必有消息扰乱他，他就大发烈怒出去，要将多人杀灭净尽。他必在海和荣美的圣山中间，设立他如宫殿的帐幕」。从东方来的消息，大概是指着「那从日出之地所来的众王」(启十六12)，他们所率领的「马军有二万万」(启九16)。这时他们还在沿途屠城，向中东行军中，他们会被伯拉大河拦阻，一时还不能抵达。从北方来的消息，大概指着从土耳其或是俄国来的军队。敌基督的大本营，大概会设在圣山北方的哈米吉多顿。将来以色列又会像前几次发生的中东战争一样，四面作战。只是这一次从各路来的联军，是各为自己国家的利益，所以各怀鬼胎，彼此牵制。当然以色列国所面临的最大敌人，就是敌基督和他属下的十王所率领的军队。

若不是两个见证人帮助以色列民，对抗众敌军，恐怕以色列民无法维持这三年半，早已全军覆灭，无一幸免。神记念那些十四万四千有神印记的人，所以必须保护他们维持到基督公开降临的时候。「若有人想要害他们，就有火从他们口中出来烧灭仇敌…并且能随时随意用各样的灾殃攻击世界」(启十一5~6)。他们二人就是奉差遣来减少神的选民受难日子的人(太二十四15~22)。神是信实的，必不叫 的选民受试探过于所能受的；在受试探的时候，总要给他们开一条出路，叫他们能忍受得住(参照林前十13)。这就是那两个见证人从主领受的使命，也是他们的职事。

(三) 使命有效期间

「他们作完见证的时候，那从无底坑里上来的兽，必与他们交战，并且得胜，把他们杀了」(启十一7)。

从前每当读到这一节的时候，我的心思相当困惑，不能释怀。有人解释说，那从无底坑上来的兽，是复活的兽(启十三12，十七11)，所以两个见证人，无法胜过他，反而被杀。但是我也无法接受这样的解释。因为他能力的来源是，撒但把自己的权柄给了兽(启十三4)；而两个见证人能力的来源是神，岂不等于说，神赐给他们的权柄、能力，不能胜过撒但给兽的权柄和能力吗？

但是后来我看到，神给那两个见证人的使命是传道一千二百六十天(启十一3)，他们作完了见证的时候(启十一7)才被杀。保惠师教导我看见，他们已经尽了责，完成了使命，让神的选民能够及时逃跑(亚十四4~5)。

若那两个见证人，继续抵挡敌人，反而有碍于神把所有的仇敌，集中在哈米吉多顿至波斯拉一带，一举歼灭的计划(参赛三十四6，六十三1~6；启十四17~20，十六16，十九11~21)。感谢神， 的道路，高过我们的道路， 的意念，高过我们的意念(赛五十五8~9)。

(四) 最后的殉道者

他们两个人，很可能是最后的殉道者。若有人在第七号筒吹响之后，再被杀死，只能说，失败者的下场，不够资格称作殉道者，或者是得胜者。他们是倒在耶路撒冷的街道上(因为他们的主被钉在十字架之处，就是耶路撒冷)，却按着灵意叫作所多玛，又叫埃及，可见，那时的耶路撒冷，已经堕落满了罪恶淫乱，如同古时的所多玛城；又完全落在生活的世界里，如同往日的埃及。也许这就是主允许外邦人践踏圣城四十二个月的原因。

(五) 复活的见证

他们死了三天半，尸首放在街道上，是世人皆知的事实。主的灵，生命之气，就在众人的眼前进入尸首里面，他们就在众目共睹之中站起来，且被提驾着云上了天。这是公开的见证，荣耀的见证，叫人无可推诿的见证。我信他们的被提，不是到云里，到空中与主相遇，而是被提到天上神宝座前，有分于作新妇，作羔羊的妻，赴羔羊婚筵的被提。

参 大地震

正在那时候，地大震动，城就倒塌了十分之一；因地震而死的，有七千人(原文是有名望的人，所以实际上有更多的无名尸)。我信，这是主公开降临之前的大地震，不是第七碗倒下时所发生的大地震(启十六18)。也有人根据地震时有闪电、声音、雷轰、地震、大雹，且其顺序也相同，就把第十一章及第十六章两次的地震列为同一个地震；但是我个人不认同此说，因为时机不同。第十六章那一次，应该是主公开降临， 的脚踏在橄榄山上，使橄榄山从东到西分裂的那一次大地震(亚十四4~5)。而主的公开降临是，羔羊婚筵之后，所以若说，是同一次地震，等于说，那两个见证人，是无分于得胜者的婚筵。假若连那两位被圣灵充满，忠心传道，为主殉道的人，尚且无分，我就不知道还有谁更有资格了。

肆 第七位天使吹号筒

第七位天使吹号，就是死人复活，活着尚留在地上的大批圣徒被提；得胜者在天上参加羔羊的婚筵。有七碗盛神大怒的灾，倒在地上。基督与众得胜者公开降临，以色列遗民得以逃脱。敌基督及假先知活活的被扔在烧着硫磺的火湖里；以及众敌军被歼灭，物质和政治的大巴比伦城被大地震吞灭，等等一连串的事会发生。是今世的大结局；难怪天上就有大声音说，「世上的国，成了我主和主基督的国， 要作王直到永永远远。」── 黄共明《启示录要义》

插入的异象

{\Section:TopicID=169}殿和坛(十一1~2)

十一章一节：「有一根苇子赐给我，当作量度的杖。且有话说，起来，将神的殿，和祭坛，并在殿中礼拜的人，都量一量。」

「量」是甚么意思呢？参考民数记三十五章二节、五节；以西结书四十五章一至三节，四十二章十五节、二十节，四十八章八节、十二节、十五节，得知量有保护，或分别为圣归于神的意思。「苇子……当作……量度的杖」，是甚么意思呢？在二十一章五至十七节只说用金苇子量，没有说用苇子当作杖量，因为在新天新地时，罪、撒但、敌基督和假先知都被丢在火湖里了，一切都已平安了；但是这里的量有刑罚的意思(箴十13；诗八九32)。杖量以内的是圣洁的，是神所保护的；杖量以外的是危险的，是世俗的。

「神的殿」，这殿是指天上的殿，还是指地上的殿呢？应是指天上的殿，因为：1.本书所注意的殿都是天上的殿(十一19，十六17)。2.将来地上的殿要为偶像所污秽，神怎能保护它，说它是圣洁的呢？

「祭坛」原文作「坛」，应指香坛。十一章二节说殿外的院子未量，而祭坛是在殿外院子里，香坛才是在殿中，既说不量院子只量坛，可见这坛是在殿里的香坛，而不是在院子里的祭坛，并且「祭坛」下文是「在殿中礼拜的人」，由此可见这祭坛应是香坛了。「量在殿中礼拜的人」是说神只保护那些被提的人。

十一章二节：「只是殿外的院子，要留下不用量。因为这是给了外邦人的，他们要践踏圣城四十二个月。」

「殿外的院子」乃指地上的殿。因为天上的殿才是真的殿，所以在此看地上的殿为「殿外的院子」。在旧约列王时代，邱坛被设立在高地用以敬拜神，而神所兴起的一些中兴之王都试 要废去邱坛，因为人所设立的乃是神所弃绝的。只有当教会刚被建立，外邦人蒙召归主的过渡时期，成了基督徒的犹太人仍到圣殿去敬拜神(徒二46，三1，五20)。

在旧约时代有一个成为敬拜中心的圣殿，但到新约的敬拜并不在物质的礼拜堂里，因新约乃是在灵和诚实里敬拜神(约四23-24)，是到天上的至圣所敬拜(来十19-22)。然而神是怎能把地上的殿废去，使人到天上的殿拜 呢？乃是主耶稣以自己为祭献给神，当主一死，犹太人献祭就停止了。主后七十年罗马人就把圣殿拆毁了，地上就没有圣殿了。然而在这里我们发现地上又有殿了，又回到旧约时代去了。在马太福音二十四章十五节：「那行毁坏可憎的站在圣地」，这「可憎的」是指 偶像说的，「圣地」原文是「圣所」，这圣所在大灾难时会有偶像在其中(帖后二2-4；启十三、十四)。

「圣城」就是耶路撒冷(太四5)；在天上的殿礼拜的人就是七章九至十七节所说的人。「践踏」就是路加福音二十一章二十四节所说的，外邦人要践踏耶路撒冷，日期有四十二个月。

{\Section:TopicID=170}两个见证人(十一3~12)

十一章三节：「我要使我那两个见证人，穿 毛衣，传道一千二百六十天。」

这两个见证人到底是谁呢？有人说是指基督教国家；有人说是指某宗派；有人说是指基督徒所传的福音；然而这些都缺乏充分的理由。因为：1.这两个见证人身穿麻衣(皮衣的原文)，试问这能指团体吗？2.十一章五至六节他们所行的神迹不但是自 的，也是杀人的，不同于福音时代的神迹是为了救人；3.十一章九节说到他们的尸首，不太可能是指团体，更不可能是指福音。

这两个见证人应该就是两个作见证的人。因为：1.见证是人作的(徒一8)；2.他们像人一样穿衣服，只是身穿麻衣；3.他们被杀；4.死后有尸首留下；5.他们本是先知，而先知是由人担任的。

然而这两个见证人到底是谁？有说是摩西和以利亚，因为十一章六节说能叫天不下雨，这是以利亚从前所作的；又说能叫水变血，这是摩西从前所作的。但是这样的解释乃仅是根据这两人所作的。根据希伯来书九章二十七节所说人人都有一死，摩西既已死过一次怎能再死呢？所以不能把摩西包括在内。

「我那两个见证人」，「那」系专一指示词，好像叫人一读就当知道两人是谁似的。十一章四节的话是引自撒迦利亚书四章二至三节，「立」是生活的表示，人累了就坐，病了就躺下，死了就倒下，而这两人乃是立在世界之主面前。全圣经只记两人未死，就是以诺和以利亚，只有他们两个人是站在主面前的(相传约翰所写的次经有以诺、以利亚还要再来之说)。

「两个见证人」是圣经规定见证的数目(申十七6，十九15；太十八16)。「麻衣」是苦的意思，新约并没有披麻衣的命令，旧约才有(赛廿二12；珥一13)。他们所传的是审判，不是福音；是悲哀的讯息，不是佳音。以诺是传审判的(犹14-15)，以利亚是拿刀的先知(王上十八40；王下一10、12)，所以这两位见证人，必是指以诺和以利亚。「传道」乃是说预言，他们要在三年半大灾难时说预言。

十一章四节：「他们就是那两棵橄榄树，两个灯台，立在世界之主面前的。」

「 榄树」是供油，「灯台」是举光，因此既有油又有光。他们在先知撒迦利亚时代是站 (亚四11-14)，在约翰写启示录时也是站 ，现在仍是站 。他们是「受膏者」(亚四14)，原文是「油的儿子」，意指这两人充满了圣灵。

「世界之王」，神在创世记时自承是天地的主(创十四22)；当犹太国沦亡后，神就只作天的主(但二18、37、44)。现在 又称为地的主，因为神又回到旧约时代的地位重新承认犹太人的国了。

这两个人到底是怎样的人呢？也许就是那卖油给五个愚拙童女的(太廿五1-2，8-10上)，或者是在大灾难时稍微扶助那些受逼迫之人的(但十一34)。

十一章五节：「若有人想要害他们就有火从他们口中出来，烧灭仇敌。凡想要害他们的，都必这样被杀。」

这两人反对全世界的人，也反对敌基督。「若有人想要害……，都……被杀」，可见这两个人连人心里的恶念都能知道。他们以武力作见证，可见不是传福音，他们行神迹是在保护自己，并扶持一些在大灾难中的犹太人及留下的基督徒，并非为 救别人。

十一章六节：「这二人有权柄，在他们传道的日子叫天闭塞不下雨。人有权柄，叫水变为血。并且能随时随意用各样的灾殃攻击世界。」

下雨是表明神的恩典，因神降雨给义人也给不义的人(太五45)；不下雨是神收回 的恩典。

十一章七节：「他们作完见证的时候，那从无底坑里上来的兽，必与他们交战，并且得胜，把他们杀了。」

兽或作野兽，乃指敌基督。野兽一词在本书中一共用过六乘六──三十六次，这是人的数目。野兽表示它的性情、工作和它所有的一切。(相对的，羔羊之名在本书用过七乘四──二十八次，这名表明主的性情与工作，并 与神、与人之间的完全关系。)

这兽是从无底坑上来，而十三章一节说到一兽从海中上来，可见无底坑是在海底下。无底坑是魔鬼的住处，从无底坑上来的必是一复活者，从十七章八节就知道它曾死过现在复活了。两个见证人的权柄能随意杀人，但不能杀那兽，因那兽是复活的兽。

十一章八节：「他们的尸首就倒在大城里的街上，这城按 灵意叫所多玛，又叫埃及，就是他们的主钉十字架之处。」

「大城」按肉眼看是耶路撒冷；按灵意看是所多玛──罪恶出名的地方，又是埃及──反对神的地方；按历史看，则是主钉十字架的地方；因为「就是」的原文乃「就也是」，注重在主如何死，他们也如何死之意，这与马太福音二十三章三十四至三十五节，先知被钉十字架相合。

十一章九节：「从各民、各族、各方、各国中，有人观看他们的尸首三天半，又不许把尸首放在坟墓主。」

「从各民、各族、各方、各国中」，乃是各国各民的代表来参观，因为这二人乃是人类的公敌，各国闻其被杀死都来一视究竟。据约珥书三章一至二节与撒迦利亚书十二章三节及十四章二节可知，此时有各国的人聚集到耶路撒冷。

「三天半」是介于三天与四天之间，他们并没有像主一样三天不见朽坏(约二19；徒二30-31)，也没有像拉撒路四天就臭了(约十一17、19)。而三天、四天以及本书的三天半均只有约翰一个人记载而已。

十一章十节：「住在地上的人，就为他们欢喜快乐，互相馈送礼物，因这两位先知曾叫住在地上的人受痛苦。」

这是两人被杀后消息传到各处而有的举动；送礼表明欢乐之极，所以如此，大概是因为：1.他们的肉身曾因这两位见证人受苦，2.他们的良心也曾受苦。

十一章十一节：「过了三天半，有生气从神那里进入他们里面，他们就站起来，看见的人甚是害怕。」

「生气」原文是「生气的灵」；复活是圣灵所成功的。「站起来」表明生活(十一8的尸首是倒下的)。「害怕」，大约有二因：1.因为他们突然间又活起来；2.因为这两人从前是那样的有权柄，现在复活过来，不知将来会有何举动。

十一章十二节：「两位先知听见有声音从天上来，对他们说：上到这里来。他们就驾 云上了天，他们的仇敌也看见了。」

「云」字与本书十章一节的「云彩」同，因二处的字前均有定冠词。主升天时只有 的门徒看见，而这两位见证人升天时连仇敌也看见了，要叫他们的仇敌知道惟有神是主。

{\Section:TopicID=171}大地震(十一13~14)

十一章十三节：「正在那时候，地大震动，城就倒塌了十分之一。因地震而死的有七千人，其余的都恐惧，归荣耀给天上的神。」

「城」即耶路撒冷城；「七千人」原文是「七千有名声的人」。全启示录只记四次地震：1.六章十三节(六印时)；2.八章五节；3.十一章十三节；4.十一章十九节(十六节十八节之地震就是本节之地震，因为次序是一样的：即大声、闪电、声音、雷轰、地震，最后是大雹)。

「恐惧」并不是悔改，他们不过是承认这是神作的，因十六章十一节明说他们不肯悔改(参出八18-19；撒上六5-6，书七19)。

［第六号与第七号间插入异象的注解终了］

{\Section:TopicID=172}第七号──第三祸(十一15~18)

十一章十五至十八节：「第七位天使吹号，天上就有大声音说，世上的国，成了我主和主基督的国。 要作王，直到永永远远。在神面前，坐在自己位上的二十四位长老，就面伏于地敬拜神说，昔在、今在的主神，全能者阿，我们感谢你，因你执掌大权作王了。外邦发怒，你的愤怒也临到了，审判死人的时候也到了；你的仆人众先知和众圣徒，凡敬畏你名的人，连大带小得赏赐的时候也到了；你败坏那些败坏世界之人的时候也就到了。」

十一章十五至十八节乃说出吹第七号之结局；七碗之灾是吹第七号时所发生之灾，即十一章十四节所说的第三样灾祸。

从十一章十六节后不再提到二十四位长老的座位，因为国度已经来到。十九章四节以后不再提到二十四位长老，因他们已辞退管理宇宙之权。

十八节的「忿怒」就是七碗之灾；本节并指出得赏的只有三等人：1.众仆人先知(新约也有先知，即是有属灵恩赐的)；2.众圣徒；3.敬畏神的人(旧约时代有敬畏神的人，但到教会时代不能援此例，所以这时候被称为敬畏神的人可能是那些进入国度地上部分百姓的外邦人)。「败坏世界的人」可能是指：1.建立宗教巴比伦的人(即罗马教的人)：2.拜兽像和跟从兽的人(十三章十四节的人)；3.二十章七至九节的那些人。

{\Section:TopicID=173}七号后天上的光景(十一19)

十一章十九节：「当时神天上的殿开了。在 殿中现出 的约柜。随后有闪电、声音、雷轰、地震、大雹。」

十一章十九节与十六章十七至二十一节是同时的；十一章十九节给我们看见第三样灾祸末了的光景，十六章十七至二十一节也是给我们看见第三样灾祸末了的光景。―― 倪柝声《启示录释义》


启示录第十二章

第十二章 男孩子的被提与撒但被摔在地上

本章并不是接在第十一章之后，也不是在第九章之后。讲的详细一点，本章的第9节，就是和第九章第1节所指的同一时间并同一件事。所以第9节以后就是世界末期后三年半，世界大灾祸的开始，及在大灾祸期间，教会其余的信徒受撒但逼迫的情形。

壹 妇人的异象

这个妇人的大异象是显出在天上，表明这个妇人有属天的地位。在大灾祸期间，撒但向妇人发怒，去与他其余的儿女争战(启十二17)，所以这妇人显然不是指耶稣肉身的母亲玛利亚。这儿女就是守神诫命，为耶稣作见证的(启十二17)，所以这妇人也不是表徵以色列国。因为以色列民至今仍然不承认耶稣就是基督，是神的儿子。而且以色列民是亚伯拉罕属地的子孙，不是属天的子孙，不具属天的地位，不可能有属天的异象。这样看来，具有属天地位，属天儿女的妇人，只有基督的妻子教会才能符合(弗五24~32)。圣经中第一个表徵教会的妇人是夏娃，她是从亚当肋旁所取下的一条肋骨所产生的(创二21~24)，正如教会是从基督肋旁所流出的血(救赎)和水(生命)产生一样(约十九34)。蛇的后裔和夏娃的后裔是彼此为仇(创三15)，所以就会逼迫教会，逼迫基督徒。这个妇人身披日头，表明教会披戴公义的日头基督(玛四2；加三27)，是出现在恩典的时代。脚踏月亮，说出教会是超越律法，超越旧约时代。律法如同月亮，本身无光，是反照日光。因此日头出现的时候，月亮的光是渐渐退去的。基督比旧约，比律法更美，这些原是后事的影儿。新约来了，律法职事的光就渐渐退去(林后三7~11)。头戴十二星的冠冕；说出，教会的信徒是亚伯拉罕属天的后裔，如同天上的星(创十五5)；另一面教会也是和以色列十二支派有关系的。虽然外邦的信徒占多数，但也有以色列人是基督徒，十二使徒都是以色列人；因此头戴十二星的冠冕，也说出教会与以色列十二支派的关系。

贰 妇人所生的男孩子

「妇人生了一个男孩子，是将来要用铁杖辖管万国的；他的孩子被提到神宝座那里去了」(启十二5)。因为这个男孩子，是将来要用铁杖辖管万国的，所以有些人就引用启示录第十九章11至15节的「铁杖辖管」主张是指基督的。但据前项所说的理由，妇人既然不是指个人的妇人玛利亚，而是指团体的信徒教会说的，所以这个男孩子，也不是指基督一个人说的，也是指团体的男孩子，教会中刚强有力的一班人，就是指得胜者说的。主应许得胜者必用铁杖辖管列国(启二26~27)，所以也符合本章的记载。

一 男孩子的资格

「弟兄胜过他，是因羔羊的血，和自己所见证的道；他们虽至于死，也不爱惜生命」(启十二11)。

信徒要胜过撒但，不仅仅得着灵的救恩(指相信耶稣的救赎，重生，得永生)，还要得着魂的救恩；惟有得着魂的救恩，才能作得胜者，才是刚强的男孩子。为此，第一，信徒要靠宝血，对付罪，洗净一切的不义(约壹7~9)，保持无亏的良心(提前一19)。第二，虽至于死，也不爱惜生命。主曾告诉门徒说，「若有人想要跟从我，就当舍己，背起他的十字架，来跟从我。因为凡要救自己生命的，必丧掉生命；凡为我丧掉生命的，必得着生命」(太十六24~25)。必得着生命，就是必得着魂，得着魂的救恩。第三，自己所见证的道。这样的见证，不是仅仅用口作见证，而是活出基督，用自己的生活，行为，彰显所领受的道。

二 男孩子在神宝座前的见证

男孩子被提到神宝座那里去后，天上就有了战争(参启十二5~9)。这些男孩子就是撒但犯罪的见证人。在见证人到齐之前，公义的神不审撒但的罪案。但见证人一到，见证撒但的罪证成立，他再也无藉口推诿，所以就从天上被摔下去。

参 撒但的异象

一 撒但第一次被摔在地上

「天上又现出异象来；有一条大红龙，七头十角，七头上戴着七个冠冕。他的尾巴拖拉着天上星辰的三分之一，摔在地上」(启十二3~4)。

约翰首先看到的，乃是撒但堕落的历史。他原是神所创造的天使长之一。他因美丽心中高傲(参结二十八14~19)，想要抬高自己与至上者同等，所以就背判了神，失去了天使长的身分(参赛十四12~14)。那时约有三分之一的天使跟着他背判了神；他们就是这里所说的天上星辰的三分之一。他们就是现今世界之空中掌权者(弗二2)。撒但第一次的摔在地上，主要是指着失去了天使长的地位。但是神还没有判他的刑，他等于在缓刑(probation)状态中，所以在地上走来走去，往返于天地之间，并且常到神面前控告人(参伯一6~12；二1~7；启十二10)。

二 撒但第二次摔在地上(启十二7~10)

男孩子被提到天上，作证人，证实撒但在缓刑期间的罪行，所以神就判撒但的罪。撒但因不服，于是在天上就有了争战。在天使长当中有一位叫作米迦勒(他名字的字义是，谁是像神的)；他是负责保护神的选民，以及监视撒但行为的天使。在撒但尚未判刑之前，米迦勒对魔鬼不敢用毁谤的话罪责它(犹9)，但是一旦罪证确立，神判了刑，就不再对它客气了。米迦勒同他的使者与龙争战；龙也同它的使者去争战；并没有得胜，天上再没有它们的地方。大龙就是那古蛇，名叫魔鬼，又叫撒但，是迷惑普天下的；它被摔在地上，它的使者也一同被摔下去。这一次所说的，撒但被摔在地上，就是第九章1节的「第五位天使吹号，我就看见一个星从天落到地上」。它因被摔在地上，老羞成怒，引发了世界末期，后三年半的大灾祸。

三 逼迫教会其余的信徒，及以色列民

我们在第壹项中曾经说过，妇人所表徵的，大部分是指着新约时代的教会，但也包含以色列民中那守神诫命的。主耶稣曾说，「我另外有羊，不是这圈里(律法)的，我必须领他们来，他们也要听我的声音；并且要合成一群，归一个牧人了」(约十16)。将来在新耶路撒冷里，旧约中真正守神诫命的以色列民，和新约时代的教会，为耶稣作见证的，两班神的选民都是合成一群，归一个牧人(就是三一神自己)。因此，在三年半的大灾祸期间，撒但所要逼迫的对像，就是这两班神的选民。

(一) 大鹰的两个翅膀(启十二14)

妇人既是表徵，表号，这里的翅膀也是表号，是不被属地的引诱缠累，能够超越的能力。

(二) 一载，二载半载(启十二14)

合起来是三载半，和第6节的一千二百六十天相同，指着后三年半的大灾祸期间。

(三) 吐出水来像河一样(启十二15)

以赛亚书第五十九章19节说，「因为仇敌好像急流的河水冲来」(参赛二十八18)，耶利米也曾经形容巴比伦军队的战车，战马是「有水从北方发起，成为涨溢的河」(参耶四十七2~3)。所以这里所说的，「要将妇人冲去」的水，一定是指追赶神选民的列国军兵。

(四) 地却帮助妇人，开口吞了从龙口吐出来的水(启十二16)

民数记第十六章30~33节记载，神曾使地开口，把可拉党的人吞下去，叫他们灭亡。所以地开口吞了从龙口吐出来的水，可能就是指地开口，把撒但敌基督的军队吞在地里。他们正凶猛得意的时候，死亡忽然临到他们，把他们活活的下入阴间(参诗五十五15)。地开口也可能是那两个见证人所行的「各样灾殃」(启十一6)之一。── 黄共明《启示录要义》

三而一的撒但

{\Section:TopicID=175}大异象(十二1~6)

「异象」原文是预兆，一个兆头显出来就叫人知道发生甚么事。由十二章一节起使徒约翰再次说出预言，乃是成就十章十一节天使指示他要「再说预言」。

十二章一节至二十二章二十一节的「再说预言」，乃为补充启示录前一段的预言，即六至十一章。这两段的不同是：六至十一章乃按时间次序的纲目；而第二段，系由十二章至廿二章，则是细述。

第一段近结束的十一章十五节：「地上的国成了我主和主基督的国， 要作王直到永永远远。」这句话是一直讲到新天新地，因为国度是直到永永远远的，所以可以说六至十一章是一直说到新天新地，而十二至二十二章是将第一段中紧要的点再逐一细说。创世记中也是如此方式之记载，如第一章讲神在六日之内所作的，到第二章再专一仔细地讲第六天所作的。如此看来，启示录六至十一章与创世记一章同例，启示录十二至二十二章与创世记二章同例。

九章一节有一大星从天摔到地上，此大星就是十二章三节的大红龙。

第十二至第十四章是用表号写的；十五至十六章是按字面写的；十七至十八章又是用表号写的。此处该注意的是神的审判从来不用表号，都是按字面写的。

十二章一节：「天上现出大异象来，有一个妇人身披日头，脚踏月亮，头戴十二星的冠冕。」

有人说「妇人」指新约的教会，这并不全对，因(一)在主耶稣还未再临前，教会在基督面前的地位是一已许配的「童女」(林后十一3)，(二)教会从来没有被比喻为母亲或有儿女的说法，圣经里也没有「母会」之类的名字。(三)教会至终是被提了，但这妇人未被提。

有人说此「妇人」是马利亚，这样的解释也不正确，因为：(一)请问马利亚怎样能有十二章一节的光景？(二)主耶稣明明是头生的儿子，但在这男孩子降生前，妇人已有其他的儿女了(十二17)。(三)这与本书预言的性质不相合，若说妇人是马利亚，而男孩子是主，就带有记历史的性质了，就与本书预言的性质不合，因本书是耶稣基督的启示。

这妇人到底是谁呢？首先让我们来看几件事：

(一)按本书凡单数的女人都是指 一个城说的(十七18，廿一9-10)。

(二)戈怀德(Robert Govett)说「日」指恩典，「月」指律法，「星」指以色列十二支派。

(三)赛斯(J. K. Seiss)说，「日」指主，「月」指魔鬼，「十二星」指十二支派。若日指主犹可说，但月指魔鬼就不知从何解起，至于星指十二支派则可以说得通。

(四)另有人说：日、月和星都是指基督徒说的，他们的凭据是哥林多前书十五章四十一节，但该处所指的星是普通的，与这里的十二星系专一的并不同。

我们的答案是：「妇人」是指代表以色列国和其后又生出基督徒的耶路撒冷，理由如下：

(一)读创世记三十七章九至十节就知太阳指雅各，月亮指雅各的妻子，十二星则指十二支派说的。因为日、月和星在此一并提到，这使我们相信这妇人就是指耶路撒冷──常被用来代表以色列。

(二)十二章一节的「生产」，在以赛亚书二十六章十七至十八节，耶利米书六章二十二至二十五节(锡安即耶路撒冷)、十三章十九至二十一节，三十章六至七节，弥迦书四章八至十节、五章一至三节，先知明说将来耶路撒冷有一艰难，好像生产一样。

(三)十二章七节有天使米迦勒帮助他们，在但以理书十二章一节说，米迦勒要在艰难中起来帮助以色列。

(四)这妇人是代表包括以色列国的耶路撒冷，神令她逃到旷野(十二6、14)，主也在马太福音二十四章十六至二十一节明说他们要逃跑，而路加福音二十一章二十至二十四节说的也很清楚。

(五)为何说基督徒是出于耶路撒冷？1.因主是犹大的狮子(五5)；2.救恩是出于犹大(约四22)；3.上面所提的耶路撒冷是「我们的母亲」(加四26)。

编注：以上是作者在一九三○年的亮光，其后他对「妇人」有更透亮的看见，记载在《圣洁没有瑕疵》(一九五三年出版)，兹节录如后。

这一个妇人是谁？这是许多解经家所一直争辩的。有人说她是指耶稣的母亲马利亚说的，有人说她是指以色列国说的。但是，凭 圣经来看，这个妇人不可能是指主的母亲马利亚，也不可能单指以色列国，因为：

(一)这一个异象是在天上现出来的，这一个妇人完全是属天的。但是马利亚没有这个地位，以色列国也没有这个地位。

(二)这一个妇人生了男孩子以后结局怎样？结局就逃到旷野。如果把这妇人解释为以色列国，把她生的男孩子解释为基督，把男孩子的被提解释为基督升天，那就和事实不符。因为虽然以色列国是分散了，但是以色列国逃到旷野，并不是因为基督升天。当基督升天的时候，以色列国早已亡了。十二章五至六节说明妇人逃离是发生在男孩子被提之后，而以色列国是在基督升天之先就早已亡国了，所以这不可能指 以色列国说的，更不可能指 马利亚说的。

(三)这一个妇人生男孩子的时候，碰 了龙。这龙有七个头和十个角。在第十七章里告诉我们，七个头就是七个王，五个已经倾倒了，一个还在，一个还没有来到；十个角就是后来要兴起的十个王。我们知道在主升天之前，还没有七头十角的事发生。所以这一个女人和这一个男孩子，都是将来的事，说她是指以色列国或马利亚，并说男孩子是指主耶稣，都和历史合不起来。

(四)等到男孩子被提到天上以后，天上就有了争战，撒但就从天上被摔到地上，于是天上就宣告说：「我神的救恩、能力、国度，并 基督的权柄，现在都来到了，因为那在我们神面前昼夜控告我们的弟兄的，已经被摔下去了。」我们知道这件事还没有成功，以弗所书第六章告诉我们，教会在地上还得与天上属灵气的恶魔争战，撒但还是在空中。历史上既然没有这样的事发生，所以这不是指 主耶稣那个时候的事。

(五)龙被摔到地上以后，就逼迫那生男孩子的妇人。也许有人要以为这是指马利亚说的凭据了。不错，马利亚生了主耶稣后，曾逃到埃及去；但是在主升天的时候，她并没有逃到旷野。从十二章第十四至十六节我们知道，无论是马利亚也好，是以色列国也好，在基督升天的时候，在历史上并没有这些事发生，所以不是指马利亚说的，也不是指以色列国说的。

(六)还有一个证明：本章十七节说：「龙向妇人发怒，去与她其余的儿女争战。」这一个妇人生了一个男孩子，被提到宝座那里去了以后，还有许多儿女在地上，所以必定不是马利亚。再看下面：「这儿女就是那守神诫命，为耶稣作见证的。」说以色列国守神诫命是可以的，但说以色列国为耶稣作见证，那就把旧约和新约混在一起了。所以这一个妇人不可能是指马利亚说的，也不可能是指以色列国说的。

那么这个妇人是谁呢？在旧约圣经中只有一个妇人是与蛇发生关系的，就是创世记第三章的夏娃。在新约圣经中也只有一个妇人是与蛇发生关系的，就是这一个妇人。这是圣经前后相合的地方。并且神特地在这里说大龙就是那古蛇，就是从前的那一条蛇。神已经指清楚了，是那一条独一的古蛇，特别是那一条，注重在「那」字。所以这一个妇人就是那一个妇人。日、月和星怎样在创世记第一章里，日、月和星也在这里；蛇怎样在创世记第三章里，蛇也在这里；女人的后裔怎样在创世记第三章里，女人的后裔也在这里；在创世记第三章里提到生产之苦，这里也提到。把这两处圣经合起来看，我们就能断定说，这一个妇人就是在神永远旨意里所定规的那一个女人，到了末了的时候所要碰看的情形。创世记第二章的女人则是说到神永远的目的；以弗所书第五章的女人是说到教会的地位和前途；启示录十二章的女人是显出末后的事。

这个妇人在异象中出现的时候，圣经首先记载她是「身披日头，脚踏月亮，头戴十二星的冠冕」，这是有时代意义的：

(一)身披日头──日头是指主耶稣。身披日头就是当日头照得最亮的时候，是照在她身上。神在这一个时代中藉 她显出自己。所以这是她与基督的关系，即恩典时代的关系。

(二)脚踏月亮──这里的「踏」不是践踏的意思，希腊文的意思是「伏在她脚下」。月亮的光是反照的，不是自己的。律法时代里面的东西都是反照恩典时代里面的东西，律法不过是预表。圣殿是预表，约柜是预表，圣所里的香和饼、祭司所献的祭也都是预表，连牛羊的血也是预表。这个妇人脚踏月亮，意即律法里面的东西都伏在她的下面，都是附属于她的。所以这是说到她与律法时代的关系。

(三)头戴十二星的冠冕──列祖时代里最重要的人物，可以说是从亚伯拉罕起到十二个支派的产生。这个妇人头戴十二星的冠冕，就是说到她与列祖时代的关系。

这样看来，这个妇人不只与恩典时代有关，也与列祖时代和律法时代有关，不过她与恩典时代的关系比较多；这妇人包括了恩典时代的人，也包括了列祖时代和律法时代的人。*

十二章二节：「她怀了孕，在生产的艰难中疼痛呼叫。」

这妇人的一切既是表号，所以怀孕、生产、呼叫都不能按字面说。这「孕」是寓意的孕，不是实际的孕。甚么叫作怀孕？怀孕就是孩子在母胎里，意思就是孩子和他的母亲是合一的，是一体的。母亲吃，他也得 营养；母亲病，他也受到影响；母亲怎样，他也怎样。母亲和他是合而为一的。

另一面，这一个孩子又是另外的。说他和母亲合一，的确是合一的，因为他从母亲接受生命；但他又是另外的，他有他的前途，他的前途与他母亲的前途不同，他生下以后要被提到神宝座那里去，他的母亲却要逃到旷野。

还有一点；当那个妇人怀孕的时候，我们能看见的不过是母亲，没有方法看见孩子；在外表上只能看见母亲，不能看见孩子。可是孩子的的确确存在 ，不过他是包括在他母亲里面。他是存在的，却又是包括在他母亲里面的。

「生产的艰难」可以参考马太福音二十四章八节的原文：「这都是生产之难的起头。」

十二章三节：「天上又出现异象来；有一条大红龙，七头十角，七头上戴 七个冠冕。」

「大红龙」即十二章九节「魔鬼」或「撒但」，「蛇」就是创世记三章一节的蛇。这一条蛇隔了几千年，和从前两样了，本来是一条蛇，现在大了，变作龙了。这和从海中上来的兽是一样的。「红」是战争的颜色，「大红龙」从起初到后来都是杀人的(约八44；约壹五19)。

「七头」(参十七9、12)，十角乃大王之附庸王，头比角更大，角执行头的定规。龙要作的事情是复兴罗马国后率同十个小王来逼迫神的儿女。

十二章四节：「它的尾巴拖拉 天上星辰的三分之一，摔在地上。龙就站在那将要生产的妇人面前，等她生产之后，要吞吃她的孩子。」

这里的星辰就是十二章九节的使者。天使中有三分之一是附从魔鬼的。龙的被摔下则发生在男孩子被提及龙被打败之后。天上有三分之一的天使，受了龙谎言的欺骗，跟它一同堕落了，一同被摔下来了。

十二章五节：「妇人生了一个男孩子，是将来要用铁杖辖管万国的。她的孩子被提到神宝座那里去了。」

「男孩子」是谁呢？有人说是指以色列人，但不可能，因为：

(一)日、月和星已经代表以色列国。

(二)这男孩子是被提到宝座那里去的，圣经从来没有说以色列国被提，这与以色列人预言合不上。

(三)这男孩子是信羔羊之血的(十二11)，以色列人却没有。有人说以色列人在大灾难时有人会信主，但圣经却没有如此说，圣经是说：主耶稣的脚站在橄榄山，神为他们开一救恩泉源，他们是在那时才得救的(亚十三1，十四4，十二10-14)。

有人说男孩子是主耶稣，但也不可能，因为：

(一)「妇人」是代表耶路撒冷，而主耶稣是降生在伯利恒。

(二)这男孩子不是个人，乃是团体(十二10-11)。

(三)若男孩子是指主，就龙必定是指希律。但以理书十二章九节明说是撒但自己。

(四)男孩子是一生下就被提，但耶稣降生在世有三十三年之久，并且死而复活后才被提。

(五)因为是异象，「生产」两字就不能按字面讲了。

也有人说男孩子是指全教会说的，这是不可能，理由如下：

(一)全教会不能都是复活的。若照如此说法，就全教会都死过。

(二)并非全教会都同时被提，有的先去，有的后去。这里的男孩子是一起被提的。

(三)因铁杖管辖列国的应许不是给全教会的，乃是给得胜者(二26-27)，教会中并不全是得胜者。

(四)与主在国度里掌权并不是全教会都有分的，惟有与主同受苦的，才能与主一同作王(提后二12)。

那么男孩子到底是谁呢？必是指「教会中的得胜者」。譬如：(1)士每拿教会中的一部分人「至死忠心」(二10)，与十二章十一节末句「不爱惜生命」相合。(2)推雅推喇教会中的一部分人将「用铁杖管辖列国」(二26-27)，与十二章五节「一个男孩子，是将来要用铁杖管辖万国的」相合。(3)非拉铁非教会中的一部分人，他们蒙保守在普世受试炼时得以免去(三10)，与十二章五节「她的孩子被提到神宝座那里去了」相合。(4)老底嘉教会中的一部分人，坐宝座上(三21)，与十二章五节「用铁杖管辖万国」相合。

因此，男孩子并不是教会的全体，他们乃是教会中的得胜者。

在本释义第四章，解七章十六至十七节那宝座前数不过来的被提者时，曾列出八项特点，均与这里的男孩子相近，男孩子实在就是七章那些人中的一部分，(七章是被提的总纲，十二章则细述其中头一部分人的被提)。

编注：1.关乎信徒被提与大灾难的时序，作者持「分批被提论」的观点，参附录一{\LinkToBook:TopicID=257,Name=附录一：信徒被提}。

2.关乎「男孩子」，作者在《圣洁没有瑕疵》一书中，有更深入的解释，兹节录于下：

这里的被提和帖撒罗尼迦前书第四章所说的被提不同，后者是说被提到空中，这里是说提到神宝座那里去。教会中多数的人这时还不能到宝座那里去，只有一班少数的得胜者能，因他们先达到了神的目的。

要知道这个男孩子与这个妇人的关系，请看加拉太书四章二十六节：「但那在上的耶路撒冷是自主的，她是我们的母。」再看第廿七节末了一句：「因为没有丈夫的，比有丈夫的儿女更多。」在上的耶路撒冷，就是新耶路撒冷。新耶路撒冷，就是神将来在永世里所要得 的那一个女人，那一个目的。那一个女人在创造里就是夏娃，在恩典时代就是基督的身体，在恩典时代结束的时候就像一个妇人，在将来的永世里就是新耶路撒冷。这里所说在上的耶路撒冷有儿子，并不是母亲归母亲，儿子归儿子；这里的意思是一个分作许多个，许多合起来还是一个，这许多的儿子加起来，就等于这个母亲。不是一个母亲生了五个儿子就等于六个，乃是五个儿子加起来就等于一个母亲。每一个儿子都是一部分的母亲，是一个母亲分出一点来给这一个，分出一点来给那一个，好像是从她生的，其实就是她自己。母亲不是在儿子之外的一个，母亲就是许多儿子的总合。看整个的时候是母亲，看一个一个的时候是儿子。把所有在神目的中的人合起来看，就是一个女人，把一个分成几个来看，就是几个儿子。这是一个特别的原则。

启示录第十二章所说妇人生了一个男孩子，也是这样的意思。这一个妇人生了一个男孩子，是一个异象，是一种表号。这里的「生」，不是说从她而出，乃是说在她里面有这样一个人。「妇人生了一个男孩子」的意思，就是有一班人包括在这一个妇人里面。所有神的子民，在神永远的计划中，在神的目的里，都是有分的；但他们没有负起他们所该负的责任，所以神在他们中间拣出一班人来。这一班人是许多人中间的一部分，是神拣出来的，这就是男孩子，这就是这个妇人所生的男孩子。全体的就是母亲，少数的就是男孩子。这里的男孩子，就是第十一章里的「弟兄们」(原文)。这就是说男孩子并不是一个人，而是有相当数目的人，是多少人合起来成功一个男孩子。不过和母亲比起来，这一个男孩子是小的意思，就是这班人和全体来比，数目是小的，但是，神的计划是在他们身上，神的目的是在他们身上。

第五节并说这男孩子是「将来要用铁杖管辖万国的」。在启示录里，共有三次说到用铁杖管辖万国：第一次是在二章二十六至二十七节，「那得胜人遵守我命令到底的，我要赐给他权柄制伏列国，他必用铁杖管辖他们。」这很明显是指 教会中的得胜者说的。末了一次是在十九章十五节，「有利剑从 口中出来，可以击杀列国， 必用铁杖管辖他们。」这是指 主耶稣说的。那么，这里的一次是指 谁说的呢？若不是指 教会的得胜者，就是指 主耶稣说的；然而在前面已经证明不可能是单指 主耶稣说的，因此我们相信这个男孩子是指 教会中的得胜者说的。这个男孩子就是教会中有一部分人，这一部分人是得胜的。(当然男孩子也包括主耶稣，因为主耶稣是第一位得胜者，所有的得胜者都包括在主耶稣里面。)*

十二章六节：「妇人就逃到旷野，在那里有神给她预备的地方，使她被养活一千二百六十天。」

妇人的逃避，就是马太福音二十四章六节至二十节和路加福音二十一章二十节至二十四节的「逃走」。十三章一节那女人是在天上，十二章六节是在旷野，男孩子一生，她就失去了天上的地位，她现在不过是那地上的耶路撒冷。荒野就是荒凉无人居住之地，这次神养活她也必须像从前神在旷野养活以色列百姓一样。

加拉太书四章二十一节至三十一节是两个比较，一是天上的耶路撒冷，一是地上的耶路撒冷；一是基督徒，一是犹太人；一是以撒为预表，一是以实玛利为预表。但主要的意思是证明我们基督徒是自由的，同以撒一样。

{\Section:TopicID=176}天上的争战(十二7~9)

十二章七节：「在天上就有了争战，米迦勒同他的使者去争战。龙也同它的使者去争战。」

所以有争战，是定规到底谁配住在天上。是男孩子呢？还是龙？男孩子现在要得龙在天上的地位，所以要争战。同时请注意六和七节的两个「就」字。可见妇人的逃到旷野是因为男孩子的被提，天上的争战也是因为男孩子的被提。

全圣经中，只有一位天使长名叫米迦勒，这个名字的意思是「谁是像神的？」这一句问话是太好了。撒但的打算就是要像神，且用像神来引诱人。但米迦勒的这一个问题，摇动了撒但的权柄──你要像神，但你不够！

在约伯时代，龙能到神面前来，到基督时代还能，但当男孩子被提后，龙就再也不能了。

十二章八至九节：「并没有得胜，天上再没有它们的地方。大龙就是那古蛇，名叫魔鬼，又叫撒但，是迷惑普天下的，它被摔在地上，它的使者也一同被摔下去。」

从不同的名称可看出撒但的本性：龙──残忍，古蛇──欺骗，魔鬼──诱惑，撒但──敌对。魔鬼从天被摔下，带了三分之一的天使下来，又开了无底坑(九1)，至此，世界真是何等黑暗！

{\Section:TopicID=177}大声音(十二10-12)

十二章十节：「我听见在天上有大声音说，我神的救恩、能力、国度，并 基督的权柄，现在都来到了。因为那在我们神面前昼夜控告我们弟兄的，已经被摔下去了。」

神从前用血救赎，现在用能力救赎，神国的权柄在神的宝座前是完全的。撒但未被摔下时，神的旨意在空中是不通行的。等一千二百六十天一满，神的国度就临到地上，神的旨意通行在地上了。(参考太十二28；鬼被赶，就是神的国临到了。)

十二章十一节：「弟兄胜过它是因羔羊的血，和自己所见证的道，他们虽至于死，也不爱惜性命。」

胜过撒但的控告有三点要诀：二靠主的宝血，匚自己见证的道，T至死也不爱惜性命。

撒但对基督徒主要的工作就是控告。但是我们能够说：神儿子耶稣的血，洗净我们一切的罪(约壹一7)。血是称义的唯一根基(罗五9)，只有血能给我们一个无亏的良心。主为我们作大祭司和中保(来二17-18，七20-28)。「中保」在希腊文就是「受委任作辩护者」，我们如果知道血的价值，明白主时刻在为我们辩护，就不晓得在地上要增加多少平安快乐的信徒！

良心无亏，口里就有见证。「道」原文就是「话」，基督徒甚么都得靠祷告，但是，有的时候，见证的话比祷告更有效力(例如可十一23；徒三6，十六18)。宣告是撒但所害怕的，能使撒但溃退！

「他们虽至于死，也不爱惜自己的性命」，这是得胜者在争战中的态度。这里的「性命」有两个意思：一个是指肉体的生命说的，还有一个是指魂的能力──天然的能力说的(「性命」也可译作「魂」)。教会的失败就是在于人把他天然、未经过十字架对付的能力带到教会里来。而得胜者的态度却是承认自己不能作甚么，不敢凭 自己动，不敢夸口，天天战战兢兢的作人(林前二2-4)。

至于「不爱惜身体的生命」，就是说即使丧掉性命，我们也要为主站住。撒但说人看重性命过于一切(伯二4-5)，但是神说：得胜者并不爱惜自己的性命。得胜者的态度是：不管撒但在我身上作甚么，就是要我的性命也可以，但我总不向撒但屈服，我总要向神忠心。得胜者的态度就是向主说：「主阿！我为 你，没有一样是不能舍弃的，甚至于我的性命。」

十二章十二节：「所以诸天和住在其中的，你们都快乐吧！只是地与海有祸了，因为魔鬼知道自己的时候不多，就气忿忿的下到你们那里去了。」

在十三章一节有一个兽要从海里出来(即敌基督)；十三章十一节有一个兽从地里出来(即假先知)；九章一节则说有一个星从天上摔下来(即是龙)。这三者都到地上来，所以地与海有祸了。

撒但的预知(自己的时候不多)，是像历史家经比较而作的预知。

在灾难时，不只有神的忿怒，另一方面也有撒但的怒气。

{\Section:TopicID=178}龙逼迫妇人(十二13~17)

十二章十三节：「龙见自己被摔在地上，就逼迫那生男孩子的妇人。」

旧约先知在这方面的预言顶多：大灾难时耶路撒冷要被外邦人围困(例：亚十四1-2)，龙逼迫妇人就是此事的应验，也就是十二章十二节的执行。

十二章十四节：「于是有大鹰的两个翅膀赐给妇人，叫她能飞到旷野，到自己的地方躲避那蛇，她在那里被养活一载二载半载。」

妇人既是表号，所以翅膀也必是表号，是神赐给她超然的力量能跑得快，就像神带领以色列人出埃及是鹰负小鹰一样(出十九4；申卅二11-12)。那时犹太人和仍未被提的信徒要受神特别的保护。

十二章十五节：「蛇就在妇人身后，从口中吐出水来，像河一样，要将妇人冲去。」

「蛇」既是撒但，所以「水」就不是水，乃另有所指：由耶利米书四十六章七至八节可知水是追来的敌兵(参耶四七2-4；赛五九19)，所以说用水追妇人必是龙用列国的兵来追以色列和仍未被提的信徒。

十二章十六节：「地却帮助妇人，开口吞了从龙口吐出来的水。」

「地」就是地，出埃及记十五章十节记载神曾用水淹没埃及的军兵；民数记十六章三十节也记地开口吞灭人；在此神再一次用地来保护所拣选的犹太人。

十二章十七节：「龙向妇人发怒，去与她其余的儿女争战，这儿女就是那守神诫命，为耶稣作见证的。那时龙就站在海边的沙上。」

这其余的儿女中有一班是犹太人，有一班必是遗下的基督徒，若单是犹太人就只能说他们是守神诫命的，不能说他们是为耶稣作见证的(此时主未降临，犹太人尚未信主)。十三章七节的信徒是指犹太人，也是指遗下的基督徒，也就是这里的「其余的儿女」。―― 倪柝声《启示录释义》


启示录第十三章

第十三章 敌基督和假先知

壹 敌基督

一 从海中上来的兽(启十三1)

在第十二章我们看到撒但从天上被摔下来；而它就是第九章所说的一个星落到地上；虽然不同章，却是说到撒但被摔下来的同一经过。撒但被摔下来之后，神允许它开了无底坑，释放了被神监禁在无底坑里的该撒尼罗王的灵魂；于是他从海中上来；因海底的深处是连于无底坑的出口。海也说出，他的出身是外邦人，不是以色列人。因他的性情凶猛，如同野兽，所以称他作从海中上来的兽。这个兽也就是第九章11节所说的，从灭亡之处上来的灭命者。撒但把自己的能力、座位和大权柄都给了他，因此他就是撒但的化身，撒但藉他敌对基督，所以他也就是敌基督。

二 十角七头的兽(启十三1~2)

在第十二章我们看到撒但的形状是七头十角，而在本章所看到的敌基督也是七头十角；可见后者是前者的化身。兽的形状像豹，脚像熊的脚，口像狮子的口，说出这兽不但具备了罗马帝国的凶残，更有希腊帝国的疾、猛，玛代和波斯的凶悍，巴比伦的威武、厉害(参但七1~6)。十角表示罗马帝国的势众强大；七头一面是表徵七座山，另一面表徵亵渎神、凶残，却不得善终死于非命的七位王(参启十七9~10)。

三 受了死伤的头(启十三3)

「我看见兽的七头中，有一个似乎是受了死伤，那死伤却医好了」。我们若是参照第十七章10~11节就不难发觉是指第七和第八位王说的。该撒尼罗是第五位，而当使徒约翰看见异象的时候，是第六位多米田的时候；那时包括尼罗在内的五位已经倾倒了(不得善终之意)，一位还在(多米田)，一位还没有来到(指世界末期时与许多人坚定盟约的那一位。参但九27)；他(第七位)来的时候，必须暂时存留(他会存留到敌基督出现之短短数日前被杀死)。那先前有(指多米田之前，前五位被人杀死之该撒中的一位)，如今没有(指多米田在位时)的兽就是第八位(指从无底坑上来的敌基督)；他也和那七位同列(借第七位的尸身还魂，身体是第七位的身体，魂却是第八位的魂，在别人看来，好像是第七位死而复活，所以就说，那死伤却医好了)。

四 六百六十六

「在这里有智慧。凡有聪明的，可以算计兽的数目；因为这是人的数目，他的数目是六百六十六」(启十三18)。

一方面说是兽的数目，另一方面又说，是人的数目；可见那从海中上来的兽是表号，是指那人的性情如同野兽一样的凶残，而实际上是一个人。然而过去有，死于非命的那五位王中，只有该撒尼罗的名字数目是六百六十六。所以我们能够判断，第八位是尼罗的魂，借第七位的尸身还魂。

贰 假先知(启十三11~17)

一 从地中上来的兽

海是表徵外邦人的世界，地是表徵以色列国，所以从地中上来，表明他原是以色列民。通常记载以色列人死的时候，都说，「归到他列祖那里」(创二十五8，三十五29，四十九33)；唯独卖主的犹大，经上记着说，「往自己的地方去了」(徒一25)。可见他是被监禁在特殊的地方，与一班人有区别。而且新约圣经中，只有二处题到「灭亡之子」；一处是帖撒罗尼迦后书第二章3节「沉沦之子(就是灭亡之子)」，指着敌基督，从海中上来的兽说的。另一处是约翰福音第十七章12节「那灭亡之子」，显然是指着卖主的犹大说的。所以我们有理由相信，将来从地中上来的兽。假先知(启十六13，十九20，二十10)，就是卖主犹大的复活。假先知能力的来源，和敌基督一样，都是从撒但领受的。撒但、敌基督、假先知，是合而为一，都是污秽的灵，魔鬼的灵(参启十六13~14)。

二 假先知的工作

因他所得的权柄和敌基督所有的权柄一样，都是来自撒但，所以能行大奇事迷惑人。他替敌基督执行任务，叫人拜兽，替兽造能说话的兽像。全世界的偶像都是哑吧，不能说话，唯独假先知所造的兽像能说话，因此更加迷惑世人。

三 用物质的生活辖制人

凡是右手上，或是额上，没有兽名，或是兽名数目的，都不得作买卖。所以凡爱世界过于爱神的人，都会受他的辖制。

参 灾中的得胜者

「凡住在地上，名字没有记在从创世以来被杀之羔羊(原文)生命册上的人，都要拜他。凡有耳的，就应当听」(启十三8~9)。「所有不拜兽像的人都被杀害」(启十三15)。我们的主耶稣虽然死于大约二千年前被钉死于十字架上，但是当初神计划创造人的时候，照着神的先见， 豫先知道人会堕落，需要基督的救赎；所以从创世以来神早已豫定 儿子的救赎。在神的心目中， 儿子在那时已经被杀了；所以称 是从创世以来被杀的羔羊。凡有名字记在羔羊生命册上的人，当然就是指相信耶稣得永生的信徒。这些在大灾难中，虽至于死，也不爱惜自己的生命，没有弃绝主名的人，就是灾中的得胜者。「我看见彷佛有玻璃海，其中有火搀杂；又看见那些胜了兽和兽的像，并他名字数目的人，都站在玻璃海上，拿着神的琴」(启十五2)。审判尚未开始之前，没有题到火，所以玻璃海其中有火搀杂，表示神的审判已经施行，大灾祸已经开始了。并且灾前就被提的得胜者，他们根本未曾见过兽，所以不是指他们说的。惟有后三年半时尚留在地上的信徒，才有机会胜了兽和兽的像，并他名字数目；不过很可能都是以殉道，或是被监禁的代价换得的。虽然说，「凡立志在基督耶稣里敬虔度日的，也都要受逼迫」(提后三12)；但若不是主的怜悯和赐恩力，谁也不能夸口说，「众人虽然跌倒，我总不能」(可十四29)；我们都该祈求，「不叫我们遇见试探；救我们脱离凶恶」(太六13)。最好趁着末期还未来临，好好操练敬虔，得着魂的救恩，略有一点力量也遵守主的话，不弃绝 的名；好叫我们能在普天下的人受试炼的时候来临之前，就蒙主提到宝座前，免去要来的试炼。── 黄共明《启示录要义》

三而一的撒但

{\Section:TopicID=179}从海中上来的兽(十三1~10)

十二章十七节的末句应联于十三章一节的首句。海乃指地中海，兽代表罗马国或敌基督。若兽是指一国说的，海就得用灵意解。如果兽是指一个人说的，海就得照字面解。按 灵意，海都是指 外邦人说的，地则是指 犹太人说的。圣经对地和海的预表向来是如此解法，例如启示录十七章十五节和但以理书七章三节、七节均指出海即外邦人的世界。因此一兽从海中上来，就是指 一兽从外邦人的世界中出来。

兽从海中上来，就是罗马国要复兴，海表明它来的地方，兽表明它的性情。

十三章一节：「我人看见一个兽从海中上来，有十角七头，在十角上戴 十个冠冕，七头上有亵渎的名号。」

「十角」指十国小王(十七12)，「七头」指七个大王(十七10)；头乃比角大，七头十角必是指七个皇帝十个小王。

「七头」是先后继承的王，十角是同时并存的王。(罗马帝国一共十三位该撒，其中五位在使徒约翰前，都被篡杀不得善终，正如十七章十节所说的「倾倒」，在原文是「不得善终」的意思。第六位多米田，就是在使徒约翰时代作皇帝的也被杀，将来的第七位也要被杀。神所提的七位罗马帝王，都是不得善终的，而十角不过是罗马附庸之王而已。)

敌基督就是兽，也就是第七头。十二章二节是说到七头戴 七个冠冕；十三章一节则是说到十角戴 十个冠冕。将来敌基督要从复兴的罗马国出来，并要辖管欧洲。按历史记法，十二章三节时十王还没有得 冠冕与权柄，要到十三章一节方有之，此时敌基督也还没有得 权柄，要到十七章十三节十王将冠冕加给兽时，它才得到权柄。

「七头有亵渎的名号」，就是他们自己说自己是神；根据历史，罗马帝国的头五位皇帝都是要人拜他们，像拜神一样。凡高抬自己降低神格的都是亵渎(太九3，廿六65；约五18；十33；可三28；启十六21)。

十三章二节：「我所看见的兽，形状像豹，脚像熊的脚，口像狮子的口，那龙将自己的能力、座位，和大权柄都给了它。」

「豹」──要明白这段，须读但以理书七章三至八节和二章三十一至三十三节：(1)狮子即二章之金头，指巴比伦；(2)熊指玛代和波期，即银胸；(3)豹即铜腹指希腊；(4)不可名状之兽即指铁腿，乃罗马帝国。巴比伦帝国打仗甚是利害；玛代和波斯虽然慢但凶悍；希腊顶猛；罗马则极凶残。

所以这节所描述的兽拥有上述四兽的各样坏处，它是外邦人能力的集大成。

启示录有廿八次说到主是羔羊；卅六次说到兽是野兽。神要用这兽来审判人(耶五6；可十三7；哈一8)。豹上的斑点指出它是有罪的(耶十三23)；熊是撕咬人的(见王下二24，熊撕裂四十二童子事)；狮子也能咬死人(见但六22，神对住狮子的口，提后四17，神救保罗脱离狮子的口)。

这节的兽是指国说的，因有七头和十角。根据十七章九至十节和十二节，就知必是指 国而言。并且按但以理书七章，狮、熊和豹都是指 国，所以第四兽也必定是指国，就是罗马帝国。

同时，这节的兽又是指 一个人说的，因十七章八至十一节「倾倒」原文是「不得善终」之意。所谓「还在的一位」是指约翰那时存在的罗马皇帝多米田。另外从十九章二十节及二十章十节，知该兽必定是有人格的，因为神不会把国丢下火湖。

再者本章三节的「似乎受了死伤」(参十三14)，必定是指 一个人说的，因敌基督是一个人。龙冒充神，兽冒充基督，假先知冒充圣灵。假父也一样把权柄给了假子，「能力」是叫它能行虚假的奇事(帖后二9)。「虚假的奇事」并非说奇事是虚假的，乃是行奇事的目的是为 骗人。

「座位」指出兽必定有国度，没有国度就没有座位。龙复兴了罗马帝国以后交给假基督。

十三章三节：「我看见兽的七头中，有一个似乎受了死伤，却医好了。全地的人，都希奇跟从那兽。」

「受了死伤」应译作「杀到死那样」。十三章十四节又告诉我们这伤是被刀砍的。约翰写这书是在主后九十六年，从十七章七至八节可明白「先前有」就是主后九十六年之前；「如今没有」就是当约翰写本书时仍没有；「将要从无底坑上来，又要归于沉沦」，就是将来要出现，最后要沉沦。根据十七章九至十一节「五位倾倒了，一位还在」，这一位就是约翰那时的多米田皇帝；「一位还没有来」(当时尚未来到，现在或已来到，只是未显明而已)。按十七章十一节的话，只有七个灵魂和七个身体，然而却有八条命；他是第八位却又是从前七位中的一位。可见这一位必是从前七位中的一位死后而又复活者。这样看来，将来必有一顶有势力的人，起来复兴罗马帝国，作十国的王；然后他将被杀死，之后又复活了，也因此世界的人会以为他就是神。实际上乃是从前七位皇帝中一位的灵附在他身体里而复活了。可叹！基督的复活，人不相信，但敌基督的复活，人却相信。

十三章四节：「人拜那龙，因为它将自己的权柄给了兽；也拜兽说：谁能比这兽，谁能与它交战呢？」

敌基督能如此是因龙在背后；人所以拜兽，因为：(1)人格中没有人能比得上兽的；(2)能力没有能比得上兽的。

十三章五节：「人赐给它说夸大亵渎话的口，又有权柄赐给它，可以任意而行四十二个月。」

「夸大的话」是高抬自己；「亵渎的话」是污蔑神的。这里的权柄是神所许的，是有限制的权柄。四十二个月的「四十二」乃七乘六，七是完全的数目，六是撒但的数目；在民数记中从离开埃及到进迦南地共四十二个站：熊撕裂四十二个童子(王下二)；「四十二」在圣经里是有漂流、审判的意思。读帖撒罗尼迦后书二章九至十一节，可略知神之所以允许撒但任意而行四十二个月的理由。十一节中的「虚谎」，在原文里有附加一专门指件词，应译作「这谎言」，可能就是指创世记三章四节撒但所说的谎：(1)不一定死；(2)像神那样大。

十三章六节：「兽就开口向神说亵渎的话，亵渎神的名，并 的帐幕，以及那些住在天上的。」

兽作的第一件事就是亵渎神。神的名包括神的个格、性情和权柄。「帐幕」就是神的居所。

十三章七节：「又任凭它与圣徒争战，并且得胜，也把权柄赐给它，制伏各族各民各方各国。」

圣徒就是遗下的基督徒以及忠心于神的犹太人。那些兽的势力遍及全世界，但国的范围仅限于罗马。

十三章八节：「凡住在地上，名字从创世以来没有记在被杀之羔羊生命册上的人，都要拜它。」

这节证明那时还有基督徒，因此时还有人的名字在羔羊生命册上。藉 从神来的能力，方能保守他们胜过试探。

十三章九节：「凡有耳的就应当听。」

在二、三章时，教会的地位还在，所以总会加上这句话：「圣灵向众教会所说的话，凡有耳的就应当听。」此时教会虽已失去她的地位，但地上还有留下些基督徒，所以神在这里还有叮咛的话。

十三章十节：「掳掠人的必被掳掠，用刀杀人的，必被刀杀。圣徒的忍耐和信心就是在此。」

基督徒不能像十字军一样去与他们的敌人争战，只能忍耐而已；失去忍耐就是失去信心，结果就是被杀和被掳。

{\Section:TopicID=180}从地中上来的兽(十三11-18)

十三章十一节：「我又看见另有一个兽从地中上来，有两角如同羊羔，说话好像龙。」

兽原文是「野兽」，它是从地中上来，因此它必是一个复活者，因为阴间是在地下；另一面，地是指犹太国，因圣经常用地指犹太国。

「这兽就是假先知，他是一个人，因为：1.有三次圣经称他为假先知(十六13，十九20，廿10)；2.主在马太福音二十四章二十四节也说到末世必有假先知出现；3.这里有三个邪灵：撒但、兽(敌基督)和另一兽(即假先知)；每一个邪灵都有它的任务，所以这另一兽不可能是一个系统或制度而必是一个人。

「两角」，既然这兽是一个人，不是一个国度，又羔羊的角既是指神的灵说的(五6)，所以这兽的两角必是指 两个灵说的；一个灵乃十三章十五节的「叫兽像有生气」，原文是「把灵给兽像」，而十六章十三节乃说明另外有一个灵。

「说话好像龙说话」，它不只欺骗人，它说的话又很凶恶。第一兽坐龙的地位，此兽说龙的话。

十三章十二节：「它在头一个兽面前，施行头一个兽所有的权柄，并且叫地和住在地上的人，拜那死伤医好的头一个兽。」

第二兽藉用第一兽的权柄来工作。圣灵既是神格能力的执行者，照样假先知也是如此。这里的「拜」是一个强迫制度，与十三章四节的拜是自动的拜有所不同。

有许多的凭据可以证明第一个兽是尼罗皇帝的复活，而第二个兽是卖主的犹大从死里复活。

关于第一兽就是将来要复活的尼罗皇帝，更多的证据将列于本章的后面。我们先看第二兽，使徒行传一章二十节，诗篇六十九篇二十五节和一○九篇八节都是指 犹大说的。诗篇一○九篇六节说到撒但站在他的右边，这话尚未应验，因为当初撒但是进入犹大的心，因此必是在启示录十三章十二节之时，撒但始站在其右边。使徒行传一章二十五节说到：「往自己的地方去了。」全圣经惟独说犹大是往自己的地方去，对别人都是说归往列祖之地，或者说下阴间；但犹大好像到一特别的地方去，特别放在一处，留作他用。在全新约圣经中只说二次「灭亡之子」，一在约翰福音十七章十二节，内中明指是犹大，另一在帖撒罗尼迦后书二章三节(沉沦之子就是灭亡之子)，是指 敌基督说的。若第一兽是那敌基督──灭亡之子，则第二兽除了被称为灭亡之子的犹大外还会有谁呢？另外主耶稣在约翰福音六章七十节也亲自说到犹大就是魔鬼，因此除了犹大之外，还有谁有资格列入那三而一的魔鬼位格中呢？

十三章十三节：「又行大奇事，甚至在人面前，叫火从天降在地上。」

最大的奇事是从天降火，或因十一章五节的两传道人也会降火。

十三章十四至十五节：「它因赐给它权柄在兽面前能行奇事，就迷惑住在地上的人说：要给那受刀伤送活 的兽作个像。人有权柄赐给它叫兽像有生气，并且能说话，又叫所有不拜兽像的人都被杀害。」

这是将来偶像的集大成。主复活后伤痕犹在，并曾给多马看，好像这兽也是如此，它的伤痕可叫人不能不信它是从死里复活。

「生气」也可译作「灵」，一给灵就当然有生气。这兽有三个特点：(1)有生气；(2)能说话；(3)这兽能使不拜兽像的人被杀害。这些特点与诗篇一三五篇十五至十七节和耶利米书十章四节所记古时的偶像不同，那时的偶像有嘴，但不会说话，有眼但不能看，有耳但不能听，自然提不上有生气；但在将来却不然──兽像却有了生气。至于兽像用何种方法杀人，并没有启示给我们，或者这兽像说话定人死罪，以致人被杀害，或者兽像有甚么机关会杀人。

十三章十六节：「它又叫众人，无论大小贫富，自主的为奴的，都在右手上，或是在额上，受一个印记。」

「印记」是明显的；既是印在身上，身体是物质的，所以印也必是物质的，于购物时予人易于认识，所以必是明显的。撒但印人是说人的魂和身体属于它，并且是跟从它的，是不能隐藏的。也许女人是印在右手上，男人是印在额上；这些人中必无基督徒在内。

十三章十七节：「除了那受印记，有了兽名，或有兽名数目的，都不得作买卖。」

不卖犹可，不买可难。印有几种，有的是兽名，有的是兽的数目。

十三章十八节：「在这里有智慧，凡有聪明的，可以算计兽的数目，因为这是人的数目，它的数目是六百六十六。」

这兽并非指地中上来的兽，而是指海中上来的兽。很多人只知在「六六六」这个数目上去寻求，却忘了注意全节相联的地方。这里有三件事必须合在一起看：

(一)必是人的数目(地名的数目不算数)；

(二)是兽的数目。在十三章一节说到这兽有七头，在十七章九节至十节说到这七头就是七座山，又是七位王(历史上明载罗马城是建在七山之上)；那末这兽到底是指罗马帝国呢？还是指 罗马的一个皇帝说的？既然本节说到这个数目是一个人的数目，这兽就该不是指 罗马帝国说的，乃是指罗马的一个皇帝了！

(三)必是一个人名字的数目，且又为一个罗马皇帝名字的数目，而这数目又必须是「六六六」。从以上三点可以找出这个兽究竟指谁。

希腊文及希伯来文的字母均可当作数字来计算。历史中的罗马皇帝除了尼罗之外，无他人能有此数目；不过尼罗的数目是「三○六」，再加该撒的数目「三六○」，正好是「六六六」。圣经中当称到罗马皇帝时都加上一个该撒，例如路加福音二章一节、三章一节有称该撒亚古士督、该撒提庇留者。历史上告诉我们：尼罗总是自称该撒。

该撒尼罗的名字数目表列于下：［注：戈怀德着《启示录详解》。一九二○年版，第三五一页。］

中文尼 尔 罗 昂
希腊文(英译)Ne RON
希伯来文nrw@
数目50 200 650 = 306

+

中文该 撒 尔
希腊文(英译)kai Sa R
希伯来文qsr
数目100 60 200= 360

= 666

因此，我们知道第一位从海中上来的兽，就是敌基督者，也就是将复活的该撒尼罗。而从地中上来的兽，是假先知，乃是卖耶稣的犹大将再复活。―― 倪柝声《启示录释义》


启示录第十四章

第十四章 初熟的果子 收割庄稼 收取葡萄

壹 初熟的果子(启十四1~5)

初熟的果子被提，是发生在灾前，被提到天上的锡安山，就是神的宝座前。所以本章的十四万四千人，和第七章的十四万四千人是完全不相同的两班人。第七章那一班人完全是以色列民，他们虽受了神的印记，却仍然被留在地上，须要经历大灾难。但因有神的印记，免受仇敌的伤害，蒙保守，在地上迎接主的再来，得以进入地上人子的国，就是弥赛亚国里，作祭司事奉神。

初熟的果子，是灾前的得胜者，是当作馨香之气，先让神享受，从他们身上所活出，所结出的基督。他们在千年国度属天的国里，与基督一同作王，牧养列国。他们成为初熟的果子。灾前的得胜者，有下列各项条件：

一 从人间买来的(启十四5)

他们必须是相信主耶稣为他们所成功的救赎；是主用 自己舍命流血的「重价买来的」(林前六20)。

二 没有瑕疵的(启十四5)

在他们口中察不出谎言来，表明，他们肯对付罪，肯付出代价「洁净自己，除去身体灵魂一切的污秽，敬畏神，得以成圣」(林后七1)。主的话能使我们乾净(约十五3)，但洗净的工作，是藉着信徒用信心与所听见的道调和(来四2)产生的。这样能「使我们在 面前成为圣洁，无有瑕疵」(弗一4；参弗五26~27)。

三 童身(启十四4)

「未曾沾染妇女」这一句话容易产生误会，以为只有弟兄有分，而姊妹就无分于灾前被提的得胜者。其实无论男女，「为天国的缘故自阉」(太十九12)，就是未沾染妇女。

有的信徒为主的缘故，一生单身服事主，像使徒保罗一样(林前七25~28)；但也有像使徒彼得一样，娶信主的姊妹一同来往(林前九5)，但不受缠累，甚至为主殉道。我不敢排除肉身上童身的因素，但更注重属灵的因素，属灵的实际。因为若不是为着主，禁止嫁娶，是鬼魔的道理(提前四1~3)。

四 额上的印记

「 的名，和 父的名，写在额上」(启十四1)

凡是相信耶稣，重生的信徒，他们都是得着灵的救恩，在他们灵里有「圣灵为印记」(弗一13)。但圣灵的印记是从里往外盖的。永生若不扩张到魂，就不叫作「直等到基督成形在你们心里」(加四19)。惟有心思更新而变化，才能察验何为神的善良，可喜悦的旨意(罗十二2；弗五17)，行事为人，才会以基督耶稣的心为心(腓二5)，才会随从灵生活行动(加五25)，活出基督，彰显基督(腓一20~21)，使那看不见的神，藉着看得见的信徒肉身上显现出来(提前三16)，表明出来(腓二15~16)。这叫作额上有三一神的名(启十四1)，身上带着耶稣的印记(加六17)。

五 初熟的果子(启十四4)

生命的彰显，就是生命的果子，凡是长大成人(来五14；林前十四20；弗四13)，得着魂救恩(彼前一9；雅一21；来十39)的人，就是成熟的人，比别人长进得快，成熟得快，就是初熟的果子。

贰 天使所传的永远的福音(启十四6~7)

世界末期，信徒所传的福音，是恩典的福音，是叫人信耶稣，罪得蒙神赦免，重生得永生的福音。这福音是有时间性的，只适应于恩典时代。

但是恩典时代已经过去，神的审判已经开始的时候，恩典福音的门已经关闭了。天使只能传永远的福音，不能传基督的救赎，信主得永生。所以没有题到羔羊，只传敬畏创造的神，不能传救赎的主。

永远的福音，重在神的审判，叫世人要有好行为，善待神的选民，免得和敌基督及跟从他的众敌军一同灭亡。马太福音第二十五章34~40节所说的绵羊，就是在大灾难期间，听从了天使所传的永远的福音，善待神的选民之世人。他们因这一念之差，有了好行为，所以在基督荣耀宝座前受审判时，得以蒙主嘉勉，进入弥赛亚国作百姓。他们不像信徒，重生得永生，但弥赛亚国是永生管辖的领域，是无细菌的领域，所以说，「那些义人要往永生里去」(太二十五46)；而他们的后裔就是新天新地时列国的百姓(启二十一24)。另一面，那些不听从天使所传永远福音的世人，就是山羊，他们的结局就是往永火里，往永刑里去(太二十五41~46)。

参 警告大巴比伦(启十四8)

「叫万民喝邪淫大怒之酒的巴比伦大城倾倒了，倾倒了」。这一节有两个倾倒了，是针对两个大巴比伦，两种罪说的。第一个倾倒了，是说到第十七章的大淫妇宗教的大巴比伦要受审判。他所犯的罪，是属灵的淫乱，混乱了纯正的信仰。他是大灾祸的初期，藉敌基督手下的十王毁灭的。

第二个倾倒了，是说到第十八章的政治和物质的大巴比伦。他所犯的罪是属世的，肉体情欲而来的淫乱。他是大灾祸的最末期，藉大地震吞灭的。

肆 警告拜兽和兽像，在额上，或在手上，受了印记的人

(启十四9~11)

受了兽印记的人，是把自己完全卖给撒但，自甘堕落的人；当然也不是接受天使所传永远福音的人。这些人在主耶稣第二次来到地上时，尚活着，他们就不用等千年国度之后，白色大宝座前的审判，他们会活活的被扔进火湖里，永远受痛苦。

伍 激励圣徒忍耐到底(启十四12)

在大灾难期间，地上尚有两班神的选民。一班人是守神诫命的以色列民。另一班人是接受耶稣真道的基督徒。主耶稣在地上的时候，曾说，「惟有忍耐到底的，必然得救」(太二十四13；参照路二十一19)。因为大灾难虽然可怕难受，但也等于告诉 的选民，主即将降临了，只要忍耐到底，不向魔鬼妥协，国度、荣耀是属于他们的。

陆 灾末被提(启十四13~16)

一 从死里复活

「我听见从天上有声音说，你要写下，从今以后，在主里面而死的人有福了；圣灵说，是的，他们息了自己的劳苦，作工的果效也随着他们」(启十四13)。为甚么呢。因为第七枝号筒就要吹响了。「那在基督里死了的人必先复活」(帖前四16)。「就在一霎时，眨眼之间，号筒末次吹响的时候；因号筒要响，死人要复活成为不朽坏的」(林前十五52)。「 要按着那能叫万有归服自己的大能，将我们这卑贱的身体改变形状，和 自己荣耀的身体相似」(腓三21)。「这是头一次的复活。其余的死人还没有复活；直等那一千年完了。在头一次复活有分的，有福了，圣洁了；第二次的死在他们身上没有权柄；他们必作神和基督的祭司，并要与基督一同作王一千年」(启二十5~6)。

二 活着被提(启十四14~16)

包括我个人的经历在内，我所接触过，看过的基督徒，除了很少数的信徒例外，在很富裕平顺的环境中，都很难不受玛门和世界的影响。我们不是要求苦难，也不该求苦难；如果能在平安顺利的环境中，不受世上从情欲来的败坏(彼后一4)，好好爱主，操练敬虔，同那清心祷告主的人追求公义，信德，仁爱，和平(提后二22)那是上好，最理想的情形。但是很少的人能像使徒保罗一样，无论在甚么景况，都可以知足，学会怎样处卑贱，也知道怎样处丰富，或饱足，或饥饿，或有余，或缺乏，随事随在，都得了秘诀(腓四11~12)。很多人根本忘记了主的再来；即使知道，也只是在道理上，不是真的爱慕 的显现(参照提后四8)。这就是迟迟不成熟，不能在灾前被提的原因。但是在大灾难期间，人人都会醒悟过来；都会从属地属世的荣华富贵，转向极重无比永远的荣耀(林后四7)。本来不成熟的信徒，因着艰难的环境，得着快速的生长。恶劣的环境，如同炎热的太阳，把庄稼都烤熟。

(一) 在云上

第七枝号筒吹响的时候，主是来到空中坐在云上(启十四14~15；帖前四17)，并不是在天上神的宝座上。这表示灾末的被提与灾前或是灾中的被提有分别。只有初熟的，或是较比早熟的麦子是放在神的家中(利二十三10；出二十三19，三十四26)，后来收割的大批麦子，是收藏在家和田中间的仓库里(太三12)。

(二) 基督的审判台是在空中(帖前四16~17)

我们都知道基督徒有一天都要站在基督台前(林后五10；罗十四10)。外邦人受审判，是在地上，基督荣耀的宝座前(太二十五31~32；参珥三12)，是主公开降临之后。但在那以先，审判要从神的家起首(彼前四17)。

(三) 审判的结果

按着本身所行的，或善或恶受报(林后五10；太十六27，二十五14~30；林前三13~15；路十九15~26)。

虽然经上说到，经过审判之后，有的信徒会被丢在外面的黑暗里，在那里必要哀哭切齿(太二十五30，二十四51，太五13，二十二13)，但圣经记载不够详细，因此不敢十分确定，是否包括灾末活着被提的圣徒在内。因为凡是受惩罚，是为着管教、补课、试炼，好叫那些信徒成为圣洁，而不是沉沦。这些灾末才成熟的信徒，既说成熟，似乎没有再补课，管教的必要。成熟的信徒也不适用「失了味的盐，丢在外面」的情形；再说，他们在大灾难期间，已经过火的试炼，被烤熟，就似乎不必再受试炼，虽然得救乃像从火里经过一般。至于是否都有分于羔羊的婚筵，我就不清楚了。因为即使都有分于国度的荣耀，但是荣光是有分别的(林前十五41)，有的可以有权柄管十座城，有的可以管五座城(路十九17~18)，奖赏也有分别。

柒 歼灭众仇敌(启十四17~20)

一 葡萄熟透了

葡萄还没有熟透之前不会有收割的事，照样，外邦人的罪孽还没有满盈，神不会作审判(参创十五16)。所以葡萄熟透了，表示外邦人的恶贯满盈了，该审判的时候到了。神不是容忍他们作恶，而是等候日期满足的时候。神利用他们作恶，试验 的选民，烤熟庄稼。但庄稼已经熟透了，也收割了。所以日期已经满足了，现在是伸冤报应的时候(参申三十二32~35)。所以就发命令，伸出快镰刀收取地上葡萄树的果子。

二 丢在神忿怒的大酒 中

哈米吉多顿的大战，就是神忿怒的大酒 。这些事会发生在第七枝号筒吹响，死人复活，活着的信徒被提到云里，在空中相遇之后。接着就是把盛神大怒的七碗倒在地上。在倒下第七碗时，基督会公开降临，把众仇敌歼灭，如同在酒 中踹葡萄一样。

三 哈米吉多顿大战

在世界的末期，除了仇视以色列民的敌基督军队以外，尚有从北方，从东方来的军队，他们会聚中东一带，为着争夺以东地的油源，互不相让。这些大军团，从以色列国西北方的哈米吉多顿起，沿以色列国境，就是东方的约但河流域，一直到东南部的以东地波斯拉，大约六百里(原文是一千六百后隆，换算大约是三百二十公里)之长，团团把以色列民围住。以色列民被赶的走头无路，逃进橄榄山谷，成为瓮中捉鳖状态，危如累卵。就在千钧一发之间，主耶稣公开降临(参亚十四4~5)。 一面拯救以色列民脱离险境，一面歼灭众仇敌，如同踹酒 中的葡萄，尸横遍地，没有一个逃脱的。于是血流高到马的嚼环，远有三百二十公里，从哈米吉多顿到以东地的波斯拉，都成了血河(参启十九11~21，十六16~19；珥三13；赛三十四5~10，六十三1~6)。── 黄共明《启示录要义》

收割庄稼

{\Section:TopicID=182}初熟的果子(十四1~5)

十四章一节：「我又观看，见羔羊站在锡安山，同 又有十四万四千人，都有 的名和 父的名，写在额上。」

这里的锡安山是指天上的呢？还是指地上的呢？我们的见解：这乃是指天上的耶路撒冷，而非地上的耶路撒冷，因为：

(一)地上的锡安山此时是在外邦人手中(十一2)。

(二)十四章三节明说这些人是从地上买来的，可见此时，他们不是站在地上的锡安山。

(三)从十四章四节末二句并出埃及记二十三章十九节，我们知道初熟的果子不好放在田里，一熟了就得放在神殿里(出卅四26亦如此说)；十四万四千人既是初熟的果子，就不当放在田里(田乃指世界，太十三28)，必须放在天上的锡安山，就是新耶路撒冷。

(四)在十四章三节既说这些人是站在宝座前，并在四活物和二十四长老面前，而四活物和二十四长老都是在天上的，可证这批人是在天上。

(五)十四章一至五节的人是初熟的果子，正好与十四章十四至十六节说到的收割的庄稼相对比与辉映。若庄稼要收割到天上，则初熟的果子怎能不放在天上？

(六)如果说此时是在地上就一点理由都没有，因主耶稣是在十九章里始到地上。

这十四万四千人到底是谁？与七章四节的十四万四千人相同吗？我们的答覆是：七章的一批与本章一节的十四万四千人是不同的两班人，因为：

(一)七章四节中的那班人是从以色列中被拣选出来的，而十四章一节的这班人是从地上买来的(十四3)，从人间买来的(十四4)。

(二)七章四节的人，他们所受的印记与十四章一节的人所受的不同，前者受的是永生神的印(七2)，这是旧约所用的名字；而后者受的是羔羊的名和父的名(十四1)，这名是与教会的名发生关系的，因此这批人必是出于教会的。

(三)七章四节的人是神的众仆人(七3)，而十四章一节的人是神的儿女(由十四章一节末句「父」字得知)。

(四)全启示录中每一次主称神为父都是为 教会才说的(一6，二27，三5、21)，从不对以色列人提起。

(五)十四章一节的人是和羔羊发生关系的(同羔羊站 ，有羔羊的名，归羔羊)，然而主在七章里不过作为一个天使回到旧约使者的地位上。

(六)十四章一节的人他们唱的彷佛是新歌(十四3)，而七章四节的人相对地只是唱旧歌。

(七)十四章一节的人是守童身的(十四4)，但在以色列人中间若如此行是被咒诅的(出廿三26；申七14；撒上二5；诗一一三9，均指明能生育是一种祝福，反之是咒诅；士十一38-29，便指出守童身是一件可悲哀的事)。

(八)七章四节的十四万四千人与十四章一节的十四万四千人所用的冠词不是专有名词，可见这两批十四万四千人是不同的两班人。

十四章一节里的十四万四千人是教会中一班特别的人，而不是教会的全体，因为：

(一)十四万四千人在七章四节是按实际数目而算，所以在十四章一节也当指实际数目。

(二)如果十四章一节的十四万四千人不按字面的数目而算，则本书中一切固定的数目就无法计算了。

(三)十四章一节的人均是初熟的果子(十四4)，不能说全体教会都是初熟的果子。

(四)没有全教会守童身的事实。

(五)他们在大灾难未到已先(在三位天使说话以先，十四6-11)，就已经被提到锡安山。

(六)十四章五节指出他们的性情是特别的，然而，事实上并非每一个重生的基督徒都有如此的性情；他们乃是从神的教会中所蒙拣选的一班得胜者(约翰、彼得也在内)，由此可见这批人是与羔羊发生关系的。

十四章二节：「我人听见从天上有声音，像众水的声音，和大雷的声音，并且我所听见的，好像弹琴的所弹的琴声。」

这「天上有声音」就是十四万四千人的声音，如琴音之好听，如雷声之威严，如众水之热闹。

十四章三节：「他们在宝座前，并在四活物和众长老前唱歌，彷佛是新歌，除了从地上买来的那十四万四千人以外，没有人能学这歌。」

惟独这些人会唱新歌；虽然所有的基督徒都是从地上买来的，但他们是先被买回家的；虽然所有的基督徒都是蒙救赎的，但他们是先蒙救赎回家的。

十四章四节：「这些人未曾沾染妇女，他们原是童身。羔羊无论往那里去，他们都跟随 。他们是从人间买来的，作初熟的果子归与神和羔羊。」

原文中有两次说「这些人就是」，由这样的语气可知这节经文是可用以解释这十四万四千人是谁：

(一)「这些人未曾沾染妇女，他们原是童身」，我们不能在灵意上说妇女是偶像，因圣经无此说法，也不能说妇女是坏道理；反而圣经常将妇女译作妻子，如使徒行传二十一章五节的「妻子」就与启示录十四章四节的「妇女」在希腊文中是同一字。圣经不只说他们未曾沾染妇女，也明说他们原是童贞，可见这段经文不是重在是否守贞节问题，乃是重在说到守童贞问题，这正与马太福音十九章十至十二节相符合。再看启示录十四章一节，神所赐有此恩的人不过只有十四万四千人(参考路二十35，林前七7)，并非赐与所有的基督徒。但将来在敌基督出现时他要禁止嫁娶(提前四1-3)，但以理书也曾说到将来敌基督是不娶亲的(但十一37：「也不顾妇女所羡慕的神」)。虽然不拜敌基督，也不从邪道而得胜的基督徒可能不只十四万四千人；然而按 十四章四节所用现在式的时态，这里的十四万四千人乃指 灾难前即被提的得胜者说的。

(二)这些人……羔羊无论往那里去，他们都跟随 」。这节圣经并非指 已经过去说的，乃是指 现在并将来说的，他们是最亲近主的，好像主的 队。

(三)这些人……是从人间买来的，作初熟的果子归与神和羔羊」。这些人是人，但与一般人不同，因为是从人间买来的。在利未记有二十三章十七节的「初熟」，二十三章二十二节的「收割」，以及二十三章二十二节之「遗落」三种的分别；成熟了方收割，割了并不放在田里，乃是收在仓里。因此被提的时刻似乎不是神定规的，乃是人定规的，是熟了就收割。初熟的果子乃是一班先成熟的基督徒，所以先被提。

十四章五节：「在他们口中察不出谎言来，他们是没有瑕疵的。」

他们口里的话表明他们心里所有的；这两句话本是说主的，但在此用以说这十四万四千人。

并非说十四章一节的人不包括女子，只不过圣经记名只记男子；虽然出埃及的人中有女子，在旷野吃吗哪的也有女子，但神并不以女人为单位；再者从雅各的女儿底拿不被列为以色列十二支派也可得。

十四章一至五节的人，并非指第一班被提的人，只有这么多人，乃是专指在大灾难前被提的人中，有一班人──十四万四千人，达到如此高的得胜标准。(参考附录一：信徒被提{\LinkToBook:TopicID=257,Name=附录一：信徒被提})。

{\Section:TopicID=183}第一位天使(十四6~7)

十四幸六节：「我又看见另一位天使飞在空中，有永远的福音要传给住在地上的人，就是各国各族各方各民。」

其中的「另有一位天使」与七章二节之「另有一位天使」所指有所不同，后者指的是主。

「永远的福音」与「恩典的福音」是不同的，前者，按其下的经文来领会，不过是叫人敬拜那创造者，即只传神的创造，而不传羔羊的救赎；只传叫人敬拜神，不传叫人敬拜羔羊，只传神的审判，不传神的恩典；只叫人将荣誉归于神，而不叫人感谢神。

「住在地上的人，就是」原文无「就是」二字；圣经中「住在地上的人」与「各国各族各方各民」有别，前者乃是在各国各族各方各民中之一班最爱世界，且与地最有关系的人。将来敌基督的国虽然只有罗马帝国那么大，但其势方却影响到各国各族各方各民；本书所说住在地上的人，也许是指住在罗马帝国版图内的一班人，而将来的大灾难必以罗马为中心。

此时的福音不是叫他们信耶稣得救，乃是教训他们应该敬拜神，不当拜兽像。马太福音二十五章三十四至四十节的绵羊，如何知道要善待我们主的小弟兄呢？就是因这里的天使宣传的结果。

十四章七节：「他大声说：应当敬畏神，将荣耀归给 ，因 施行审判的时候已经到了，应当敬拜那创造天地海和众水泉源的。」

在旧约里说的很清楚，若有人在行为上待人好，就表示他们是敬畏神，因此当审判的时刻来到，天使特别要人敬畏神，归荣耀给神。

「天」受亏损是在第四号，「地」受亏损是在第一号，「海」受亏损是在第二号。「众水」的泉源受亏损则是在第三号。

{\Section:TopicID=184}第二位天使(十四8)

十四章八节：「又有第二位天使，接 说：叫万民喝邪淫大怒之酒的巴比伦大城倾倒了。」

这巴比伦城到底是指实质的巴比伦呢？还是指 罗马而言呢？从本节与十七章二节的话是相合的来看，这里应指罗马天主教说的，因为十七章的巴比伦是奥秘的，是预表罗马的，是宗教的；十八章的巴比伦则是指 实质的巴比伦说的。第二位天使是通告人类巴比伦的倾倒，即罗马教的失败，由此可知底下的大收割必在罗马教失败后。

「邪淫大怒之酒」乃是罗马教加之于人的逼迫：罗马教给不忠心于主的人邪淫之酒，给忠心于主的人大怒之酒，酒是指 使人迷乱之意说的。将来罗马教必定复兴，但至终却必完全失败。

{\Section:TopicID=185}第三位天使(十四9~12)

十四章九至十节：「又有第三位天使，接 他们大声说：若有人拜兽和兽像，在额上或手上受了印记，这人也必喝神大怒的酒，此酒斟在神忿怒的杯中纯一不杂，他要在圣天使和羔羊面前，在火与硫磺之中受痛苦。」

这里的刑罚有两种：(1)神大怒的酒，这是暂时的；(2)在羔羊面前受苦乃是说到他们无蒙恩之望；再者，在圣天使面前受苦，乃是天使把他们放在地狱里。

十四章十一节：「他受痛苦的烟往上冒，直到永永远远，那些拜兽和兽像受它名之印记的，昼夜不得安宁。」

可见下了地狱，再无悔改机会，而且并非一下地狱就被消灭。圣徒在新天新地用不 睡觉，下地狱的人也是永不能睡觉。

十四章十二节：「圣徒的忍耐就在此，他们是守神诫命和耶稣真道的。」

这节与十三章十节相合。「守神诫命」特别指 第一诫：「不可有别神」和第二诫：「不可为自己雕刻偶像」说的。「真道」可译作「信仰」；此时是信徒忍耐的时候。

{\Section:TopicID=186}死的人有福了(十四13)

十四章十三节：「我听见从天上有声音说：你要写下，从今以后在主里面而死的人有福了。圣灵说：是的，他们息了自己的劳苦，作工的果效也随 他们。」

「从今以后」是指拜兽像的事出现以后，可见死能躲避兽的逼迫，而在主里面死的必是基督徒。这里不说神的七灵而说圣灵，是因圣灵是与教会发生关系的；七灵是与神的审判发生直接关系的。作工的果效不能先我们而到神前，但基督的工作是先我们而到神前使我们蒙悦纳：我们的工作是随我们而到神前，使我们得 神的赏赐。

{\Section:TopicID=187}庄稼就被收割(十四14~16)

十四章十四节：「我又观看，见有一片白云，云上坐 一位好像人子，头上戴 金冠冕，手里拿 快镰刀。」

「一片白云」与帖撒罗尼迦前书四章十六至十七节相合。「好像人子」这话是对教会说的。「头戴金冠冕」表明已得荣耀。所以镰刀要利，收割要快；在马太福音十三章三十七节主是作一位撒种的人，但当第二次再来时是作一收成的人。

十四章十五至十六节：「人有一位天使从殿中出来，向那坐在云上的大声喊 说：伸出你的镰刀来收割，因为收割的时候已经到了，地上的庄稼已经熟透了。那坐在云上的，就把镰刀扔在地上，地上的庄稼就被收割了。」

这是天使奉神之命来告诉主耶稣，主在此乃处于仆人的地位，就如主在马太福音九章三十八节所说神是庄稼的主， 乃是被差遣者。

在全圣经里「收割」都没有坏的意思。麦子不像无花果树能长久长在地上，熟了就必须收割。圣经第一次论到「收割」是在创世记八章二十二节，那里明说是收成，是神的一个祝福；约翰福音四章三十五节主说到收割也是好的意思。利未记二十三章讲到初熟的麦子放在神的殿里(参出廿三19，卅四26)，这是预表首次被提的基督徒是直接提到神的宝座去。另外根据马太福音三章十二节主说到把麦子放在仓里，则是预表大体的信徒是被提到空中，因仓是造在田和家之间，田是指世界(太十三38)，家乃指天上，所以收割到仓中乃基督徒被提到天(宝座)与世界之间，就是空中了。

马太福音十三章三十七至四十三节所提到的收成，乃是收割主从前所撒的。主所撒的是好的，所以收的也必是好的；马可福音四章二十六至二十九节，神来收割是因收成的时候到了。根据罗马书十一章十六节所说，初熟的果子如何，其余的收成也必如何(「新面」原文是「初熟的果子」)，因此本章一至五节初熟的果子既是这样的好，所以本章十四至十六节也必定是好的。

「熟透了」可译作「烤透了」；不熟的麦子不能收割，同样生命不成熟的基督徒也不能被提。初熟的果子是早熟的，早脱离世界的，爱世界的基督徒受了世界的烤才能不爱世界。

马太福音十三章三十九节是说差天使来收割，所以十四章十五至十六节的镰刀就是天使手里的镰刀，是奥秘的镰刀。当主来接我们，我们就要被提，我们是「站在人子面前」(路廿一36)。

{\Section:TopicID=188}地上葡萄的收取(十四17~20)

十四章十七至二十节：「又有一位天使从天上的殿中出来，他也拿 快镰刀。又有一位天使从祭坛中出来，是有权柄管火的，向拿 快镰刀的大声喊 说，伸出快镰刀来收取地上葡萄的果子，因为葡萄熟透了。那天使就把镰刀扔在地上，收取了地上的葡萄，丢在神忿怒的大酒 中。那酒 踹在城外，就有血从酒 里流出来，高到马的嚼环，远有六百里。」

本章十四至十六节说到收割麦子，全圣经的麦子指基督徒，以无花果指犹太人，有时以葡萄指外邦的坏人，因为：

(一)主没有说自己是葡萄，只说自己是真葡萄树。基督徒是枝子；藉 基督在他们里面能够成功天上的葡萄，因此地上的葡萄必是指 敌基督和它的跟从者说的。

(二)收取葡萄是发生在收割之后，好的既先被提了，留下的必是不好的。

(三)参照十九章十八节，这些葡萄是和基督作对的恶人。

(四)在旧约也有说到葡萄是坏的意思(申卅二32)。

(五)本章十九至二十节有 出来的血，可见这些被 的葡萄不是指好的意思。

(六)约珥书三章十三节及以赛亚书六十三章一至六节所说的「踹酒 」，都是神发怒的表示，是神的审判。

因此本书十四至十六节是说到麦子的结局，而十七至二十节则说到稗子的结局。基督徒被提后，神跟 就差遣天使来收取稗子，镰刀也是快的。

本章十六节只说「把镰刀扔在地上」，而十九节的原文是「把镰刀扔到地里」，好像把根都挖走了，可见收取麦子和收取葡萄是不一样的，乃是一好一坏。

「酒 」是一种石 ；把葡萄放在酒 里，意思是你有多少汁液都把你 出来，叫你受亏吃苦。

十七至二十节这一段圣经是一直说到主耶稣降临地上为止，因与十九章十五节相合：(1)十四章二十节的「城外」所指必是耶路撒冷城外(十五至十六章是补充第七号的)；(2)十四章二十节「马的嚼环」与十九章十四节相合，因主与天上的众军降临时是骑马的。

「六百里」，在十六章十六节说那一次的争战是在米吉多，按以赛亚书六十三章一节说是从波斯拉起头，而另一头在米吉多，两地之间刚好有六百里。(哈米吉多顿之战的大概是敌基督出来逼迫犹太人，犹太人逃至橄榄山，正当无路可逃时，主的脚踏在橄榄山，山便分裂为二(亚十四4-5)，犹太人得以逃脱，主即与敌基督和它的跟随者大战而除灭之(十九17-21)。)

神的国度不能用传福音带进来，乃是流血带进来的(赛卅四1-8说到在波斯拉流血的景况)；教会惟有等待主再来才能把国度带进来。

这事以后国度即到。以色列人于收割庄稼，收取葡萄之后就有住棚节，住棚节即预表千年国度。(十五章至十六章并非在十四章十七至二十节之后，因十四章十七至二十节是与十九章十五节相合的。―― 倪柝声《启示录释义》


启示录第十五章

逐节详解



第十五章 七碗之灾倾倒以前的天上异象

本章是介在第十四章大批的基督徒灾末被提之后，哈米吉多顿大战之前，就是即将倾倒盛神大怒的七碗之前的天上异象。每一碗都是一个灾祸，分别各有一个掌管，就是由七位天使掌管末了的七灾。

壹 灾中及灾末被提的得胜者(启十五2~4)

一 玻璃海其中有火搀杂

灾前的玻璃海非常的平和安祥，没有题到火，现在从玻璃海看下面，其中有火搀杂，表示对于地上的审判已经开始了。第一大灾祸及第二大灾祸都曾经施行过，最末了第三大灾祸，就是七碗之灾即将施行。

二 胜了兽和兽的像，并他数目的人

站在玻璃海上的得胜者，是胜了兽和兽的像，并他数目的人，表示他们不是灾前的得胜者；因为那时敌基督还未出现，所以那时的得胜者没有这样的经历。只有灾中的殉道者及灾末活着被提的人，才有这样的经历。现在玻璃海上出现了这一批人，证明第七枝号筒已经吹响了，殉道者已经复活，那时尚活着留在地上的信徒，不但被提在云里，在空中与主相见之后，也被提到天上宝座前去了。所以他们能站在玻璃海上。他们唱摩西的歌，是因为他们未曾拜过兽和兽像；是未曾违背摩西所传，不可有别的神，不可拜偶像的律法和诫命；所以得以唱摩西的歌。然而叫他们能胜过这样试探的能力，是来自羔羊；所以他们又唱羔羊的歌。他们所唱的歌说出，他们不但晓得神的作为，也知道神作事的法则(参诗一百零三7)。 的道途义哉(神作事的法则是公义)！诚哉(神的应许是信实的)！

贰 天上的殿(启十五5~8)

「天上那存法柜的殿开了」。我们在第十一章曾经说过，自从主后七十年，耶路撒冷被烧毁之后，在地上不再有神的殿(指物质的殿，不是指教会属灵的殿)；只有天上有神的殿；后来要重建的殿，不是殿，只是外院子。「存法柜」原文的字义是见证的帐幕；所以是天上见证的帐幕的殿开了。那掌管七灾的七位天使，从殿中出来，穿着洁白光明的细麻衣，胸间束着金带；这是祭司的服装，表示那七位就是天上的祭司。

四活物中有一个把盛满了活到永永远远之神大怒的七个金碗给了那七位天使。圣洁和公义是神的见证。世上的人所作所为，一再的干犯了神的圣洁和公义，不肯接受神的儿子为万人所成就的救赎，也糟踏了神的宽容，赐予他们悔改的机会，变本加厉地杀害神的选民，加增了神的怒气。七碗表示完整，现在神的大怒碗碗都盛满了，只好倾倒在地上。因神的荣耀和能力，殿中充满了烟；于是没有人能以进殿，替世人说情，求谅，直等到那七位天使所降的七灾完毕了。── 黄共明《启示录要义》

倾倒七碗

在时序上，十五和十六章所记载的事，并非发生在十四章十七至二十节之后，因后一段的经文是与本书十九章十五节相吻合。

{\Section:TopicID=190}末了七灾(十五1)

十五章一节：「我又看见在天上有异象，大而且奇，就是七位天使掌管末了的七灾，因为神的大怒在这七灾中发尽了。」

在十二章一节所称为「大异象」的，在这里则记作「在天上有异象，大而且奇」。

{\Section:TopicID=191}颂赞(十五2`4)

十五章二节：「我看见彷佛有玻璃海，其中有火搀杂，又看见那些胜了兽和兽的像，并它名字数目的人，都站在玻璃海上拿 神的琴。」

「玻璃海」在四章六节亦说过一次，只是未说到有人，也未提到火。四章六节的「玻璃海」是在神宝座那里，就是在天上，因此十五章二节的那些站在玻璃海上的人，乃指明这些人是被提到天上的宝座去。这一段圣经告诉我们，这一班人是经过大灾难的，他们见过兽、兽像和兽的名字数目。十四章十四至十六节是给我们看见这一班人如何从地上被提升的光景，十五章二节则是讲到这一班人被提到天上的光景。

十五章三节：「唱神仆人摩西的歌和羔羊的歌，说：主神全能者阿！你的作为大哉！奇哉！万世之王阿！你的道途义哉！诚哉！」

何以唱摩西并羔羊的歌呢？因为他们若拜兽像便是违背了摩西的律法，犯了神的诚命；然而他们并没有拜兽像，所以得以唱摩西的歌。并且，赐给他们能力得以不拜偶像的是羔羊(十三8)，所以又得以唱羔羊的歌。这歌已明载于本章三至四节，可见与出埃及记十五章摩西所唱的歌不同。

本歌词头一句是关乎神的作为，第二句是关乎神的道途。作为不过是外面的，道途则是里面的法则。「主神」是神和人发生关系的名字。「万世之王」译作「万国之王」亦可。「义」是原则方面，「诚」则是指应许方面。

十五章四节：「主阿！谁敢不敬畏你，不将荣耀归与你的名呢？因为独有你是圣的；万民都要来到你面前敬拜，因你公义的作为已经显出来了。」

「圣」是神的性情，「公义的作为」是神作事的法则。

{\Section:TopicID=192}帐幕的殿(十五5~8)

十五章五节：「此后我看见在天上那存法柜的殿开了。」

此节当译作：「此后，我看见在天上那见证之帐幕的殿开了」。「帐幕的殿」，此殿虽在天上，但不是永久的，因殿是帐幕造的。摩西造的帐幕是照 天上的样式造的(来八5)，然而当圣殿建成后，帐幕便废去了，照样到永世，当羔羊自己为殿时，这天上帐幕的殿也要过去。

十五章六节：「那掌管七灾的七位天使从殿中出来，穿 洁白光明的细麻衣，胸间束 金带。」

这七位天使是作祭司的天使，因为他们的服装是祭司的服装，也许是在天上的殿服事神的。旧约献祭乃是先浇奠祭后焚烧祭牲，他们所作的似与此相合。

十五章七至八节：「四活物中有一个把盛满了活到永永远远之神大怒的七个金碗给了那七位天使。因神的荣耀和能力，殿中充满了烟；于是没有人能以进殿，直等那七位天使所降的七灾完毕了。」

就是说此时无一人能进神的殿去代祷，此时已没有挽回神怒气的可能了(哀三44)。―― 倪柝声《启示录释义》


启示录第十六章

第十六章 倾倒七碗之灾

第三大灾祸的内容，就是七碗盛神大怒的七灾。现在命令已发出，开始执行。

壹 第一碗的灾

第一灾的内容是恶而有毒的疮生在那些有兽印记，拜兽的人身上。古时候神审判埃及人的时候，只是叫他们身上有起泡的疮(出九9~11)，不是恶而有毒的疮，就已经够叫全埃及人叫苦连天了。我信第一灾的疮一定是更厉害，叫他们痛不欲生的疮。

贰 第二碗的灾

第二碗的灾看起来与第二号灾的性质相似；但是灾情却严重的多。第二号筒时灾区是三分之一(或是第三部分)。但是第二碗是全海，整个海都变成血，所有海中的活物都死了。渔业和航海业完全停顿。

参 第三碗的灾

在第三号筒的灾里，人类饮水的源头，就是江河和泉源的三分之一(或是第三部分)变苦，不能喝。但现在所有的江河，泉源都变成血了，因为世人逼迫信徒太厉害，杀死众多的信徒。他们流了信徒的血，所以神就以变成血的水报应他们。

肆 第四碗的灾

第四号筒的灾只不过是变黑暗，但第四碗的灾是用炎日烤人，缺水喝，再加上酷热烤人，使痛苦难耐的程度越发加深。按常理，世人应该痛哭悔改，求神赦免才对。但他们不但不惧怕，也不悔改，反而亵渎神的名，可见他们是把自己的灵魂完全卖给魔鬼，愿意与他一同沉沦的人。

伍 第五碗的灾

第五碗的灾，和第五号筒的灾一样，是叫人痛不欲生，求死不得的痛苦。但审判的对像是针对兽的座位，和兽的国，所以黑暗范围是兽的国。凡跟随兽，受他支配的人，他们因有恶毒的疮，缺乏水喝，又受烤，全身已疼痛难耐，现在又完全黑暗，无法找药治疗，束手无策，因疼痛难耐，想咬自己的舌头自尽，又无力咬断，想死又死不了，把一肚子怒气向神发作，亵渎神，并不悔改所行的，可恨至极。

陆 第六碗的灾

第六碗的灾，可以说垂死挣扎，因为除了伯拉大河的河水乾了之外，并无记载其他任何新的击打，施行在那些垂死挣扎中的人身上。第六碗的灾是催命符；是为那些豫定要灭亡的人铺路，好叫他们自己走到被宰的屠场上去送死。那些从东方来的众王所率领的二万万军马，本来被伯拉大河水阻挡，一时还不能过河。现在河水枯乾了，他们可以过河赶到战场。

三个污秽的灵，是从龙口、兽口并假先知的口中出来，但都是像青蛙，相同的灵。他们本是鬼魔的灵。各路的军兵本来不属于同一系统，却都是受魔鬼的灵迷惑，成为魔鬼的爪牙。都要会聚在哈米吉多顿到波斯拉一带。

我想，那两个见证人殉道之后，若不是有以上所说六碗的灾击打众仇敌，那些以色列的遗民，根本来不及逃到橄榄山谷。很可能早已倒毙在逃亡的路中。

第十六章是第十一章以后的延续；从这两章，我们可以很清楚的看到，神对 选民的保守和主宰的手。

柒 第七碗的灾(启十六17~21)

虽然17~21节所记载的是第七灾的内容，但我们若不参考，启示录其他相关的各章，以及其他经卷上相关联的记载，就无法明白全貌。兹据我个人长年读经心得，把第七碗的灾全貌，按着所发生的顺序记述如下；

一 基督公开降临

「第七位天使把碗倒在空中，就有大声音从殿中的宝座上出来，说，成了；又有闪电、声音，雷轰、大地震，自从地上有人以来、没有这样大，这样厉害的地震。那大城裂为三段，列国的城也都倒塌了」(启十六17~19)。有人说，第十一章13节的地震，和这一次的地震是同一个地震。但是根据第十一章第参项的理由，我个人认为那一次是基督公开降临之前，是第七号筒尚未吹响，七碗的灾尚未倾倒之前的地震。然而第七碗倒下来时所发生的地震，正是基督公开降临时所引起的大地震。撒迦利亚书第十四章是记载本章大地震的一部分。

「那日， 的脚必站在耶路撒冷前面朝东的橄榄山上，这山必从中间分裂，自东至西，成为极大的谷；山的一半向北挪移，一半向南挪移。你们要从我山的谷中逃跑，因为山谷必延到亚萨；你们逃跑必如犹大王乌西雅年间的逃避大地震一样」(亚十四4~5)。这样的大地震，远超过史上所记载的七级，八级的地震。「自从地上有人以来，没有这样大这样厉害的地震。那大城(指耶路撒冷)裂为三段，列国的城(指中东临近的列国)也都倒塌了」(启十六18~19)。

二 哈米吉多顿的大战

因着第六碗的灾，伯拉大河的河水乾了。从东方来的二万万马军都过了河，会聚在哈米吉多顿到波斯拉沿路满了从各国、各方、各民来的军队。我略略的计算，仅算那二万万的马军(每匹马到另一匹马的距离以三公尺计算)，就有一千八百七十五行的马军密集在长达三百二十公里之远的地段。若是把其他各路的军队都算在内，实在是人山人海，有排山倒海之势。这个酒 实在太过于庞大难以形容。我们的主带着天上的众军，骑着白马来击杀他们，如同踹全能神烈怒的酒 (参照启十九11~21，十四17~20；珥三13；赛三十四5~10，六十三1~6)。全军都被主击杀了，都被 踹死了，无一能活着逃脱。这样算来，「那酒 踹在城外，就有血从酒 里流出来，高到马的嚼环，远有六百里(三百二十公里)」(启十四20)，一点也没有形容过分。敌基督和假先知都同被擒拿；他们两个就活活的被扔在烧着硫磺的火湖里。

三 政治和物质的大巴比伦倾倒

「神也想起巴比伦大城来，要把那盛自己烈怒的酒杯递给他」(启十六19)。

神在用大地震，震塌列国的城时，想起巴比伦大城来；那意思就是说， 想也用大地震来毁灭它。当初宗教的大巴比伦，是兽和他手下的十角恨那大淫妇毁灭的(参启十七章)。现在兽假先知，及手下十王都被神歼灭了。众敌军都被击杀，血成河流了。所以再也没有军兵，可用来惩罚大巴比伦城(指罗马城)，只好就用大地震来毁灭它。详情会在第十八章说明。

四 基督荣耀宝座前的审判(太二十五31~46)

所有跟随敌基督的军兵都被歼灭之后，基督就要审判列国的百姓。基督台前的审判是在空中，在云里，对基督徒的审判。而基督荣耀宝座前的审判，是在地上，在千年国度之前，对地上尚活着的外邦人(就是列国的万民)的审判。审判的凭藉，是善待信徒，或是恶待信徒。审判的结果，是进入弥赛亚国作百姓，或是进入永刑的火湖里。很多人对绵羊及山羊，作错误的解释。他们认为绵羊是指信徒，山羊是指不信主的外邦人。根据这样的解释，只要曾经信耶稣而得着重生的信徒，就是以后再软弱退后，爱世界，甚至犯了淫乱，连外邦人都没有的罪(参林前五)的信徒，也被称作义人往永生里去。那么启示录中，对得胜者的呼召和勉励，就完全成为多余的废话。另一面，所有不信者一律是山羊，都往永刑里，永火里去；那么在千年国度之后，那些被撒但迷惑背叛神的列国百姓，是从那里冒出来的？在新天新地里作列国百姓的人，又是从那里来的(参启二十7~9，二十一24)？再说，千年国度是为着彰显神的公义而设的，是公义之国。若是不分善恶，赏罚不分明，那么又从何说起公义？据于上述理由，那样的解释，实在不可能成立。

正确的解释乃是：在大灾祸期间，有人听从了天使从空中传的永远的福音(启十四6)动了敬畏神的心，善待信徒(主的小弟兄)，这样的外邦人都是绵羊，在主的眼里被算作义人。他们虽然在恩典的门尚未关闭之前，不曾相信耶稣，没有得永生；但主认可他们在大灾祸期间，善待信徒，一念之善，特准他们进入弥赛亚国作百姓，就是往永生管理的领域里去。

另一面，有些人对天使所传的永远的福音，置之不理，所以就没有动了敬畏神的心；在大灾祸期间，对苦难中的信徒，抱着幸灾乐祸的心态，不但没有善待他们，甚至落井下石，恶待信徒。这样的外邦人都是山羊。本来对那些不信子的人，神的震怒常在他身上(约三36)；现在又恶待信徒，更是罪加一等，所以怒责他们说，你们这被咒诅的人，离开我，进入那为魔鬼和他的使者所豫备的永火里去。他们不必等千年国度之后，白色大宝座前对死人的审判，就先一步，活活的被扔进烧着硫磺的火湖里。切记！一念之差，天渊之别。── 黄共明《启示录要义》

倾倒七碗

十六章一节：「我听见有大声音从殿中出来，向那七位天使说：你们去，把盛神大怒的七碗倒在地上。」

一碗至六碗和一号至六号的灾相似，只不过是轻重不同而已；一至六碗是重覆一至六号的灾，但碗的灾比号的灾更厉害。因第七号包括七个碗，所以第七号的灾是最剧烈的。

{\Section:TopicID=194}第一碗(十六2)

十六章二节：「第一位天使便去，把碗倒在地上，就有恶而且毒的疮，生在那些有兽印记、拜兽像的人身上。」

受灾的人是那些有兽印记与拜兽像的人。他们身上的疮与拉撒路所生的疮一样，至死都未好。出埃及记的十灾中有一灾是生疮，约伯也生这疮，希西家也有一次生疮，非利士人也有一次生疮。神有时是用疮审判人(申廿八15、27)，他们有兽印记，所以神也给他们恶疮作印记。「恶」表示它一直加上去。在第一号不过是地上的青草树木受伤，第一碗则是地上的人直接受伤。

{\Section:TopicID=195}第二碗(十六3)

十六章三节：「第二位天使把碗倒在海里，海就变成血，好像死人的血；海中的活物都死了。」

这第二碗的灾比第二号的灾更重：(1)范围扩大，(2)血变成死人的血(发青的)；此灾一降，航海必受大阻，渔业必全停顿(诗一○五29；赛五十2)。

{\Section:TopicID=196}第三碗(十六4~7)

十六章四节：「第三位天使把碗倒在江河与众水的泉源里，水就变成血了。」

在第三号不过是三分之一的水变苦，不好吃；现在全部变成血，不能吃了。神之所以给他们血喝，乃因他们逼迫基督徒与神的先知逼迫得够多了。

十六章五节：「我听见掌管众水的天使说，昔在今在的圣者阿！你这样判断是公义的。」

有一专管水的天使。其中称主为「昔在今在的圣者」，此与十一章十七节用语相同；然而一章八节与四章八节则说到「昔在今在以后永在的全能者」，多了「以后永在」之语，可见主的再来必在第四章之后，而又在十一章十七节之前。

十六章六至七节：「他们曾流圣徒与先知的血，现在你给他们血喝；这是他们所该受的。我又听见祭坛中有声音说，是的，主神，全能者阿！你的判断义哉！诚哉！」

「义」是关乎法则的，「诚」是关乎应许的。

{\Section:TopicID=197}第四碗(十六8~9)

十六章八至九节：「第四位天使把碗倒在日头上，叫日头能用火烤人。人被大热所烤，就亵渎那有权掌管这些灾的神之名，并不悔改将荣耀归给神。」

在第四号不过是天象变黑，此时是太阳的热力烤人(路廿一25)；按科学家的算法，热度应该是越过越减少的，但神把它倒过来，以赛亚书二十四章六节那里的焚烧，大概是用日头的热烤人(参赛四二25；申卅二24；玛四1)。人记得自己所受的苦，却不思想受苦的原因，他们总不注意十四章六至七节第一位天使所传永远的福音。

{\Section:TopicID=198}第五碗(十六10-11)

十六章十至十一节：「第五位天使把碗倒在兽的座位上，兽的国就黑暗了。人因疼痛就咬自己的舌头，人因所受的疼痛和生的疮，就亵渎天上的神，并不悔改所行的。」

这两节乃与第五号从无底坑出来的使者发生关系；十节的疼痛乃因第一碗的疮及第四碗的日头火烤。他们有了以前各碗的灾，此时又加上黑暗。

{\Section:TopicID=199}第六碗(十六12~16)

十六章十二节是专指 第六碗说的，十三至十六节则是插入的异象。

十六章十二节：「第六位天使把碗倒在伯拉大河上，河水就乾了，要给那从日出之地所来的众王豫备道路。」

这「伯拉大河」是神应许以色列人的地界，从埃及河到伯拉大河为止(创十五18)。另外历史告诉我们在罗马帝国盛时也以伯拉大河为界。将来会有两大联盟，一在西方，以地中海为中心，以古罗马帝国的版图为境界(英、法、非洲北边、西班牙、葡萄牙、罗马尼亚、捷克、希腊、一直到印度、波斯境界)；另一在东方，以俄罗斯为主，有波斯人、古实人、阿摩利亚人等，也许中、日、阿富汗等也在内［编注：作者曾在晚后几年提到将有三个联盟要兴起；(一)西方的联盟──即古罗马帝国的复兴；(二)以西结三十八章一至六节的北方联盟；和(三)启示录十六章十二节的东方联盟。］。

本来伯拉大河的河面宽广，河流顶急，渡过不易，但第六碗一倒，河水变乾，就易过去。

十六章十三至十四节：「我又看见三个污秽的灵，好像青蛙，从龙口兽口并假先知的口中出来。他们本是鬼魔的灵，施行奇事，出去到普天下众王那里，叫他们在神全能者的大日聚集争战。」

污秽的灵和圣灵是相反的，青蛙则象徵胡闹。众王聚集的目的不过是为争战，并无他因；他们是被鬼魔所激动而争战，最后主要降临灭掉他们。

十六章十五节：「看哪！我来像贼一样。那儆醒、看守衣服，免得赤身而行叫人见他羞耻的有福了。」

这里还有话要对基督徒说，「我来像贼」是主对教会宣告的话。这话也许是对十四章十四至十六节那一班将被收割的人说的，也可能是指 那一班遗落的基督徒说的。因为十四章十七节的收割葡萄就是十六章十六节的哈米吉多顿之战，而十六章十五节是在大战之前说的，因此这一节可能是对收割时的基督徒说的，或者是对收割后遗下的基督徒说的。

十六章十六节：「那三个鬼魔便叫众王聚集在一处，希伯来话叫作哈米吉多顿。」

「哈米吉多顿」也可译作「哈米吉多」；「米吉多」是地方的名字，「哈」是山的意思，「哈米吉多」就是指米吉多的山，亦即旧约所说的耶斯列地方。关于哈米吉多顿大战是如何进行和结束的预言，详见于启示录十九章十一至二十一节，和撒迦利亚书十四章。

{\Section:TopicID=200}第七碗(十六17~21)

十六章十七节：「第七位天使把碗倒在空中，就有大声音从殿中的宝座上出来说，成了。」

「成了」可以译作「够了」。「空中」是撒但掌权之地，也许此时撒但仍有势力，所以最后刑罚它一下。

十六章十八节：「又有闪电、声音、雷轰、大地震，自从有人以来，没有这样大这样厉害的地震。」

关乎「大地震」，请参以西结书三十八章二十节。

十六章十九节：「那大城裂为三段，列国的城也都倒塌了。神也想起巴比伦大城来，要把那盛自己烈怒的酒杯递给她。」

「大城」是指耶路撒冷，「列国」在全圣经的原文都是「外邦」。这里的「巴比伦」是指实际的巴比伦说的(十四章八节「巴比伦大城倾倒了」就是十七章十六至十九节所描述的，发生在哈米吉多顿战争之前；而十六章十九节的「巴比伦大城」是指 实际的巴比伦说的，她的倾覆是在哈米吉多顿争战之后，这与十八章下半章相合)。十四章八节与十六章十九节是将巴比伦提纲一说，十七章至十八章是将巴比伦仔细解说。

十六章二十节：「各海岛都逃避了，众山也不见了。」

可见这次地震的厉害。千年国度时，海岛、山都仍有(诗七二3、10，九七1)。

十六章二十一节：「又有大雹子从天落在人身上，每一个约重一他连得。为这雹子的灾极大，人就亵渎神。」

希腊人的一他连得等于英制五十六磅，犹太人的一他连得等于英制一百一十四磅。人因地震纷纷出到外面，然而天上又打下冰雹来。―― 倪柝声《启示录释义》


启示录第十七章

第十七章 宗教大巴比伦的倾倒

在本章开始之前，我们必须清楚一件事，就是第十七、十八、十九等三章不是接在第十六章之后，而是插进来的补充说明。第二十章才是真正接在十六章之后。至于第十七章所发生的情形，应该是和第十三章同时进行的，宗教的大巴比伦是被兽和十角毁灭的；所以应该是三年半大灾祸的初期被毁灭的。

壹 大妓女

大淫妇在原文字义是大妓女。教会是羔羊的妻。但教会若是与政治，偶像发生关系，是犯了属灵的淫乱，是大淫妇。但是圣经用大妓女这样的字，表示不承认是妻子；她不只是犯了淫乱，而是不蒙主认定是 的配偶，根本就是与主不相关的女人，所以只能说是大妓女。这个大妓女，不但与世上的君王发生关系，她骑在七头十角的兽上，表示她以罗马政权作后盾，因此与敌基督(海中上来的兽)有关系。

贰 谁是大妓女

一 众水之上

「众水」指多民、多人、多国、多方(启十七15)，「在重水之上」表示在许多国家政权之上。世界上只有一个宗教组织和世界许多国家的政权发生关系，并且骑在信奉该宗教的国家上面干与他们的政治。

二 骑在朱红色的兽上

撒但是大红龙(启十二3)，也是有七头和十角的兽(启十三1)。所以朱红色的兽，表示它和撒但有关系，朱红色表示它喝醉了圣徒的血。历代以来，撒但是利用世上的君王、宗教，杀害了许多的信徒。所以这个宗教组织也是杀害信徒的组织。

三 七头十角

圣经本身解释，「那七头就是…七座山，又是七位王；五位已经倾倒了，一位还在，一位还没有来到；他来的时候，必须暂时存留。那先前有、如今没有的兽，就是第八位；他也和那七位同列，并且归于沉沦。你所看见的那十角，就是十王」(启十七9~12)。

罗马城是建在七座山上，所以历史上称罗马城为七山之城。罗马城就是代表罗马的政治，罗马的帝国。而这女人骑在上面，表示这个宗教组织也在罗马城上，以罗马帝国的政治势力，作背景而有的。

四 大巴比伦

巴比伦就是古代的巴别，满了偶像混乱的地方。约翰写《启示录》的时候，是罗马帝国最盛兴的时候，他不能直接讲明是罗马帝国，所以用大巴比伦来表徵这个政权，影射它自高、满了偶像。

五 有真理的外表，没有真理的内容

「那女人穿着紫色和朱红色的衣服，用金子宝石珍珠为妆饰；手拿金杯，杯中盛满了可憎之物，就是他淫乱的污秽」(启十七4)。金子、宝石和珍真珠乃是表徵真理；以这些作妆饰表示有属灵和敬虔的外貌。杯是金杯，杯中盛满了可憎之物，就是他淫乱的污秽·正如主所责备的假冒伪善的文士和法利赛人，洗净杯盘的外面，里面却满了勒索和放荡。好像粉饰的坟墓，外面好看，里面却满了死人的骨头和一切的污秽(太二十三25~27)。我想，我不必再加上甚么，凡是基督徒一看就知道，圣经所说的情形，完全是罗马天主教的写照。

在这世上只有罗马天主教是政教不分的庞大组织，它的总部梵帝冈设在七座山之城。藉罗马帝国之政治力量，曾经君临各国。虽然随着罗马帝国的没落，减少它的威风；仍然有不少信奉天主教的国家人民，受它有形、无形的支配辖制。它也派使节到世界各国，仍然有不少的属地影响力。天主教在所谓的教会黑暗时期，曾经杀害了许多真正爱神的信徒，喝醉了圣徒的血和为耶稣作见证之人的血。据历史上记载，死于天主教的信徒，比罗马帝国那六位残暴、自高自大的该撒所杀的还多。天主教也卖赎罪票，混乱了因信称义的真理。又以教皇的信条、信经，取代了圣经。圣经定罪尼哥拉党――阶级制度；天主教明目张胆的，以教皇、红衣主教、大主教、主教等制度辖制平信徒。圣经定罪制造偶像；天主教堂则偶像林立。圣经告诫不要爱玛门；天主教勒索得来的财富，不但远超富可敌国的比拟，甚至曾经几乎占有了全世界三分之一的财富。自从马丁·路德的宗教改革以来，天主教也改良不少。但至今仍然很多陋习未曾去掉。根据上述理由，我们可以肯定，宗教的大巴比伦是指罗马天主教说的。

参 七头十角的兽

七头是七座山，表示那兽就是政治的大巴比伦罗马帝国。又是七位王；「五位倾倒了」，是指(1)犹留，(2)提庇留，(3)克提鸠来，(4)革老丢，(5)尼罗等五位该撒。他们的共同点都是自高自大、以神自居，他们的结局都是死于非命，不是自杀，就是被人杀。「一位还在」，就是流放约翰于拔摩海岛的该撒多米田。「一位还没有来」，就是但以理书所说的，「一七之内，他必与许多人坚定盟约」(但九27)的那一位。我们不敢十分肯定的说，他就是复兴的罗马帝国的该撒。但是从第十三章从海中上来的七头十角的兽，所描述的形状看来，他具有古代巴比伦、玛代 波斯、希腊的特点，又是有第十六章所描述的具有罗马帝国的背景看来，可能会出身于古代四国都共有过的版图内。而且从但以理书第十一章北方王，那行毁坏可憎的豫表，似乎是会出自版图中，位于以色列国北方的国家。「他来的时候，必须暂时存留」(启十七10)，及「我看见兽的七头中，有一个似乎受了死伤」(启十三3)，说出，第七位也会和前面六位一样死于非命。然而「先前有，如今没有的兽，就是第八位；他也和那七位同列，并且归于沉沦」(启十七11)，告诉我们，将来会出现的第八位，就是已过曾经出现过的第一位到第五位该撒中的一位。他的灵魂曾经被神监禁于无底坑里，当第五枝号筒吹响，撒但从天上坠落地时，神允许它开启无底坑的盖，把他释放了(启九1，11)，他上来时会藉第七位的尸身还魂成为第八位。所以就说，「那死伤却医好了」(启十三3)。我们又从他名字的数目六百六十六，可以断定是该撒尼罗的藉尸还魂(启十三18)。因为这个缘故，这在一七之前半，与许多人坚定盟约，对待以色列民尚算友善的王，在一七之后半，突然性情大改变，成为敌基督，逼迫以色列民，使祭祀与供献止息；全然成了那行毁坏可憎的(但九27)。

肆 插进去的话

「他们同心合意，将自己的能力权柄给那兽。他们与羔羊争战，羔羊必胜过他们，因为羔羊是万主之主，万王之王，同着羔羊的，就是蒙召被选有忠心的，也必得胜」(启十七13~14)。这一段是插进去的话，用来描述第十九章19节时的情形。这事应该是发生于第七碗之灾倾倒之时。

伍 毁灭宗教的大巴比伦

那兽就是从前以逼迫基督徒闻名的该撒尼罗；他无法忍受那标榜信耶稣的大妓女，所以就恨她，逼迫她；他用军力毁灭天主教的组织，杀害信奉这个组织的人。是神藉着敌基督的手，审判了变质、不忠心的天主教组织。这事会发生在大灾祸的初期。── 黄共明《启示录要义》

巴比伦和其灭亡

{\Section:TopicID=202}绪论

十八章和十七章顶好合为一章，而不分作两章。十八章一至三节是承先启后的，说到三件事：(一)列国被她邪淫大怒的酒倾倒了，只有在十七章说到(十七2)。(二)地上的客商因她奢华太过而发了财，只有在十八章说过(十八11、15)。(三)地上的君王与她行淫，则十七和十八章都有记载(十七2，十八9)。

十七至十八章有些处应更准确的翻译如下：(1)十七章一、五和十五节的「淫妇」当译作「妓女」。(2)十七章五节「奥秘哉大巴比伦」当译作「奥秘大巴比伦」。(3)十七章八和十一节「先前有」亦可作「先前在」。(4)十七章十一节「它也和那七位同列」当译作「它也是那七位中之一」。(5)十八章二节「巴比伦大城」当译作「巴比伦那大者」；十四章八节亦同。(6)十八章十四节「果子」原文是「熟果子」。

「巴比伦」三字是从「巴别」来的，记在创世记十至十一章，是宁录建造在示拿的一个城，他是靠自己的力量来保护自己的。「巴别塔」的起源，则记载在创世记十一章一至四节，后来神把他们分散到各地，并变乱了他们的语言，因此那城名叫巴别(创十一9)。「巴别」或者「巴比伦」乃是纷乱的意思。

巴别塔的原则是从地上造到天上。人造巴别塔是用砖头的。砖头和石头有一根本的不同，就是石头是神造的，砖头是人造的，是人的发明。凡打算用人的能力从地上通到天上去的，都是砖头。巴比伦所代表的，就是人能：是一个假冒的基督教，不让圣灵有权柄，不求圣灵的引导，而只凭人意在那里作一切的事工。亚干偷一件示拿衣服(即巴比伦)来装饰(书七21)，在人前得荣耀。到新约时代，亚拿尼亚和撒非喇用假冒的奉献来欺哄圣灵(徒五4)，要在教会里得人的荣耀和地位，均是巴比伦的原则。

此外，巴别也是拜偶像的，是和神相反的。她越过越大，达到极盛时代──就是尼布甲尼撒时代。那时神因 以色列百姓的背逆，将他们交给巴比伦王尼布甲尼撒，一日尼布甲尼撒作了一个梦，经过但以理的解梦，才明白原来他就是那巨大的金头，代表巴比伦极盛时代。后来玛代和波斯(是银臂所预表的)把巴比伦灭了，这城就荒废了。此后希腊(铜腹)灭了玛代、波斯，而罗马(铁腿)又灭了希腊。巴比伦是头一个帝国，罗马则是最后的一个，但这四国都是苦待犹太人的。前三国皆已过去了，惟独罗马国的影响力一直延续到现在，那十个脚指头还未显出来。巴比伦拜偶像最厉害，所以最恨恶犹太人，罗马亦然。

罗马不只是政治上一个大城，在宗教上也是一个中心。教会初期时代，在罗马的基督徒最多，但罗马又是最恨恶基督徒的。直至主后第四世纪康士坦丁入了基督教，他不只奖励人民入教，并接受其为国教；也就在此时，政治中心由罗马迁至康士坦丁堡，从此罗马服从康士坦丁的管理直到主后七百年。但当教皇利奥(Leo)于主后七百二十年，在康士坦丁召开会议时，判定拜偶像为异端，是不合法的；这遭致罗马的反对，竟进而与康士坦丁分裂。自此基督教分为东罗马教(希腊正教)与西罗马教(即今日的罗马天主教)。东罗马教越过越衰微，西罗马教反之越为发达。后来因罗马教掌权，忠心爱主的信徒很多被杀。

在十七至十八章预言到罗马教将来要有一空前的发达，势力大为伸张。等到敌基督起来，他不只要设立自己的像命令人拜，并要与附属于他的十王起来除灭罗马教。虽然罗马的宗教过去，但罗马的政治(罗马帝国)却还存在，并且罗马帝国要以地中海为中心，三年半后神才把罗马的政治废掉。

然而为何十七至十八章不明写罗马而写巴比伦呢？因为约翰那时是在罗马管辖之下，如果明指罗马，这本书就不得印行了。这并非因约翰怕明写，乃是圣灵有意隐藏；但圣灵又不愿人以为巴比伦不过就是历史上的巴比伦，所以在十七章五节说到：

(一)「奥秘大巴比伦」，因为是奥秘的，所以必须用灵意解，不能按字面解。就如十一章八节若明写耶路撒冷，就要立遭犹太人的反对，所以用灵意的写法。

(二)不说巴比伦而说大巴比伦，可见这巴比伦比历史上的巴比伦更大。这样一读就知道这巴比伦不是旧日的巴比伦，乃是指罗马了。

启示录中的巴比伦就是罗马，其理由有三：

(一)全世界只有一座城是建在七座山上，那就是罗马，因此历史上称罗马为七山之城，这完全符合十七章九节。

(二)十七章十节的「倾倒」是「不得善终」之意，果然有的皇帝是自杀，有的是被杀；约翰写本书时，在位的君王无疑是罗马的皇帝。

(三)除了罗马以外，没有第二国是管辖地上众王，而得以应验十七章八节的。

巴比伦与罗马的相合处至少有下面四点：

(一)巴比伦是第一个攻入犹太圣地，并进入圣所的，罗马在其后也是如此。

(二)巴比伦意即纷乱，罗马本身也是纷乱。他们把教会和国家，教会和世界，法律和恩典，人的遗传和神的话，异教徒和基督徒，犹太教和基督教，神对教会的应许和神对犹太人的应许，属肉体的和属灵的，属地的和属天的，现今被弃绝的将来要得荣耀的都搀杂在一起。所以是一切混杂的中心，其混乱可说到了极点。

(三)古教父也认为罗马即巴比伦。特土良(Tertullan)曾说：「巴比伦就是罗马。」耶柔米(Jerome)曾说：「当我住在巴比伦，就是住在那个腥红淫妇的围墙里时，我有罗马的自由来写一本讲圣灵的书，献给那城里的一位监督。」奥古斯丁(Augustine)说：「巴比伦是一个已过的罗马，罗马是一个后来的巴比伦。」

(四)有几位罗马教出名的作者，比方：巴勒民(Robert Bellarmine)、巴若尼(Cesare Baronius)、柏恕(Jacques Bossuet)，和胡格(Hug)等，也都承认巴比伦是指罗马。如巴勒民就说：「约翰写启示录时，每一次都以巴比伦指罗马。」［注：戈怀德着《启示录详解》，一九二○年出版，第四四二页。］

有一派人说：巴比伦不过是指罗马的政治，而不是指宗教说的。但这是一个错误，如果巴比伦仅指罗马的政治，就一次倾倒即可，同以十四章八节说到倾倒，十六章十九节又说到倾倒呢？并且前者的倾倒是在设立兽像之前，是在三年半前的事；后者的倾倒则是在倒第七碗时，是在设立兽像之后。所以这两节圣经必是指 巴比伦的两方面：

前者指罗马的宗教(巴比伦即混乱的意思，是宗教方面的)，后者指罗马的政治(「罗马」的希伯来文意义，即「那个自高者」，是高抬自己，反对神的)。

奥秘的大巴比伦是指罗马的宗教，理由是：

(一)「坐在众水上的大淫妇」(十七1)。这妇人是指城说的；但罗马城未建造在众水之上(罗马城只有一条河)，所以这妇人必定不是指罗马的政治说的。

(二)「就是女人所坐的七座山」(十七9)。罗马城是建在七座山上，既然历史上七山之城是指罗马城──即罗马的政治，这里的女人就不能是指罗马的政治了，因为城不能坐在城上，所以这女人必是指坐在罗马政治上的罗马宗教。

(三)「我看见她就大大的希奇」(十七6)。若果这女人是指罗马的政治，有何希奇呢？必定是指罗马的宗教说的才希奇(外教人逼迫基督徒不希奇，惟当罗马教逼迫基督徒才希奇)。

(四)十七章二节的「淫乱」在此是指道理方面，而非肉体方面说的；物质的城不能行淫乱，所以这里必定是指罗马的宗教。

(五)因 罗马的政治是辖管地上的君王，她自然不能与地上的君王行淫，所以十七章二节必定是指罗马的宗教。

另一方面巴比伦有时也是指罗马的政治，理由是：

(一)十七章十六节的淫妇之结局是被兽(敌基督)和十角(附属十王)烧死。但在十八章八节却又说到神审判她，所以可知十七章十六节是指宗教的，十八章八节是指政治的。

(二)十八章七节说到「因她心里说，我坐了皇后的位。」可是在十七章十六节先说到女人已被敌基督和十王废掉，就十八章七节怎么还说她作了皇后呢？所以必定一是指罗马的宗教，一是指罗马的政治。

(三)十七章多用表号，而十八章的下半章差不多都是按字面说的；因此十七章的部分，天使须为约翰解释，因为是寓言；十八章下半不必解说，因不是表号。

(四)八章十三节说「祸哉！祸哉！祸哉！」三遍之后，刚好有三祸临到；十八章二节既说「倾倒了！倾倒了！」也是指两次的倾倒：一次必是罗马宗教的倾倒，另一次则为罗马政治的倾倒。

(五)本书一共有两个耶路撒冷(一是地上的，一是天上的)；同样的，罗马也有两方面，一是政冶方面，一是宗教方面；罗马的政治与宗教有分别，但是不可分开。

综合而论：十七章的巴比伦就是指罗马天主教，而十八章的巴比伦是指将来要复兴的罗马帝国。

{\Section:TopicID=203}大妓女和所骑之兽(十七1`18)

十七章一节：「拿 七碗的七位天使中，有一位前来对我说，你到这里来，我将坐在众水上的大淫妇所要受的刑罚指给你看。」

这是在倒七碗后的事。顶希奇！二十一章九节也是七碗中一位天使指示新妇给约翰看，与本节遥遥相对。淫妇未受审判前，神就不能将羔羊的妻指示给人看。「众水」指多民、多国和多方(十七15)，这淫妇是坐在多民、多人、多国和多方之上；换言之，就是罗马国的势力遍及全世界。罗马教的人常自称为所有教会的母亲和管家。

神何以说她是妓女呢？因为她和世界往来调和。她把与圣徒的交通公开扩充到与世人交通。她所得 的是世俗的快乐与世界的荣耀，她变成了失味的盐。妓女乃指未经婚姻的手续而行淫的；淫妇则指已结了婚而行淫的。神说她是妓女，可见神从来不承认罗马教与基督发生过关系。妓女在未结婚之先就已行淫，同样罗马教也没有为基督保守她的贞洁。

她是一个「大」妓女，如果她遵守马太福音五至七章就不可能大，她只会在地上成功一个「小群」作见证说：世界是悖逆神的，基督要再来审判这世界。这个「大」正是主在马太福音十三章三十二节所预言的──芥菜种竟长大成为树，但在创世记一章十二节却说蔬菜和果树各从其类。「大妓女」是真大，罗马教皇是比皇帝还大，皇帝只能管人身体，教皇却管人灵魂，连皇帝的灵魂也被教皇所管，这不是教会在地上所当有的情形。

十七章二节：「地上的君王与她行淫，住在地上的人喝醉了她淫乱的酒。」

请看：

(一)罗马教为要讨地上君王的欢喜，只要他们肯受洗就给他们施洗。他们把基督的原则和神的圣经都贱卖了。

(二)他们把教会和国家弄成一样大小，他们把基督教变成罗马国教，生为罗马人就可以是一基督徒。本来教会比国家小，他们竟把教会弄成同国家一样大。

(三)他们使教会和政治联合。罗马教犯淫乱，最大的就是藉 皇帝和君王的力量把教会强加之于百姓。不只罗马如此，也有不少的国家也是如此，其结果只是造出一些有名无实的基督徒而已。

她和君王行淫是说她与他们直接发生关系；使地上的人喝她淫乱的酒，则是指她和地上的人是间接发生关系。「淫乱的酒」是异端的道理，她用异端的道理叫地上的人失去自主，变作糊涂。罗马教的道理，一方面教人作基督徒，只要出一点钱到神父面前认一认罪，就可得 赦免；另一方面并不教训人当有圣洁的生活，好让信徒仍享受世界的福乐。淫乱的酒醉了全世界的人，世人没有宗教不能过日子，而罗马教最迎合世界人的口味，一方面不顾属灵的实质，另一方面用宗教的种种仪式给人以情感的安慰，及将来的盼望。

罗马教已过是如此，将来还要更兴旺。像一九三○年代在中国的更正教信徒不过只有三、四十万，但罗马教的信徒却已达二百多万，并且罗马教徒至死仍是罗马教徒。在美国有几个大公会，曾有一年中一个教友都没有增加的记录，但罗马教却有几百万的会友加入。

十七章三节：「我被圣灵感动，天使带我到旷野去，我就看见一个女人骑在朱红色的兽上，那兽有七头十角，遍体有亵渎的名号。」

「旷野」可按灵意解，因世界本是旷野(诗一○七33-34)；亦可按字面解，因罗马城的近郊早已被称为「大理石旷野」(Marble Wilderness)。［注：戈怀德着《启示录详解》，第四二八页。］

「女人骑在兽上」就是罗马教和罗马帝国联合起来，由女人(罗马教)利用罗马帝国，不知作出多少坏事！例如县官得罪了神父，教皇就下令不许在该地礼拜堂举行弥撒，激动百姓反对县官。若有甚么辣手事，罗马教不出面，都让罗马帝国出面。兽的势力有多大，她的势力就有多大，因她是骑在兽上。

「兽」是红色，龙也是红色，可见这兽是出于龙，也是像龙一样。

「亵渎的名号」与「亵渎的话」有别。「亵渎的名号」是把用于称呼神的来自称。罗马皇帝都是以神自命的。

十七章四节：「那女人穿 紫色和朱红色的衣服，用金子宝石珍珠为妆饰；手拿金杯，杯中盛满了可憎之物，就是她淫乱的污秽。」

「紫色」在罗马帝国是「权贵」的象徵，好像前清以「黄色」象徵权贵。罗马帝国元老院议员胸前必有一条紫色宽带，武士胸前也有一条紫色窄片，皇帝则穿紫色皇袍(好像中国皇帝登基)。「女人穿 紫色」是指她得 世上的荣耀(路十六19的富人也是穿紫色袍)。

紫色不是正色，乃是蓝色和红色调和而成的。蓝色是属天的，红色是属地的(创廿五30「以东」是红色意思，是属地的)。紫色是把天和地混合起来。

罗马教也顶注重红色。巴尼斯弟兄(Barnes)在他的注解里说：「在罗马所见最显着的是甚么？是『红』。『红』是教皇和主教的特色，主教中有资格被选为教皇的，称为红衣主教──他们的衣、帽、袜和马车都是红的，教皇则连里衣及器具都是红的，每当教皇出来的时候，是把红的地毯一路铺过去，百姓则用红色的结彩来欢迎。他的 队，四分之三都是穿红色的制服。

「金子、宝石、珍珠」都是预表神的真理。但罗马教却把这些都镶配在外表，所以在神看来不过是金玉其外，败絮其中。(金子、宝石和珍珠按字面解亦有意思。参彼前三3；提前二9。)难得有人有这么多的金子、宝石、珍珠，像罗马那样。举一例：教皇有一颗金钢钻，值八十三万三千英镑，叫作客汝金钢钻(Krugger Diamond)。

「手拿金杯，杯中盛满了可憎之物。」这女人头上无冠冕，因她不是皇帝；手中无杖，因她没有属世权柄。「杯中盛满了可憎之物」，是指她诱惑人的一种势力。她的得逞，并非因她有何直接权力，乃是施行引诱的手腕。所有读圣经的人都知道，可憎之物就是偶像。「可憎」这字在全部圣经里都是指 偶像说的(代下卅三2；结二十8；申七26)。

罗马帝国有一金属牌，上面即刻 一个女人手拿金杯，杯底下写 「坐在宇宙之上」。可见罗马人不期而然的承认这女人是指罗马教。

十七章五节：「在她额上有名写 说：奥秘哉！大巴比伦，作世上的淫妇(应作妓女)和一切可憎之物的母。」

既是一个奥秘，而这奥秘又写在额上(是人可见的)，这就是说，你如果有眼睛，你就能看出这奥秘的意思。

神只承认耶路撒冷是 治理全地的中心(政治的)，也是人敬拜神的中心(宗教的)。罗马教的错误，乃在宣告神设立她代替了耶路撒冷，以致罗马成了政治与宗教的中心。她把耶路撒冷在千年国度的地位挪到今天来。

「世上的妓女」虽然不就是「大妓女」，但要问她们是不是从罗马教而出。小妓女必是一种的国立教会。安立甘会是英国的国教，所以安立甘会(在英国以外则称圣公会)必是一个小妓女。在英国管理安立甘会的监督长必须由皇帝设立，控告监督长也必须呈到皇帝那里去。同时，教会若要规定某一种的仪式，必须由议院通过，教会始能执行。

不只国教(教会制度均模仿或承袭罗马教)是个小妓女，凡一切与世界联合的教会(行为败坏像罗马教的)也是一个小妓女(比方所谓「教友」，并非以重生得救为标准，只要他肯捐钱就可以作教友。又如领圣餐，不问其得救否，只看是否已收他作教友而定。此外如经过婴儿洗礼的也变成教友；青年会的契友也算作教友等，这些都是妓女的行为)。

「一切可憎之物的母」，「可憎之物」在旧约都是指偶像说的(申七25-26)。罗马教是出名拜偶像的，她拜玛利亚、天使、使徒和圣徒等。她之所以与康士坦丁分开，就是因她要拜偶像。

十七章六节：「我又看见那女人喝醉了圣徒的血，和为耶稣作见证之人的血。我看见她，就大大的希奇。」

这告诉我们，这女人从前所作的，将来还要再作，并且要作得更厉害，更凶。要注意！这女人没有「流」圣徒的血和「流」为耶稣作见证之人的血，这里只说她「喝醉了」圣徒的血和为耶稣作见证之人的血，可见她并非亲手杀人，就如同未得救前的保罗因司提反受害而欢喜。罗马教从不亲手杀人，都是藉 罗马帝国的权势去杀人。发动的是她，但是直接迫害基督徒的是罗马帝国。

罗马教中出名的圣阿奎纳斯(St. Thomas Aquinas)说：如果有一个人相信了异端，经第二次劝诫后，就得把她交给属世的官员来毁灭他。其后罗马教廷公开承认他的话乃是直接受圣灵默示的。一八九五年教皇宣布：如果暗杀一个更正教徒，就能赎他暗杀一个罗马教徒的罪。另一位教皇更颁一律令：一切奉神甫命令去杀人的，都不算杀人罪。

「圣徒」在此兼指犹太人说的，将来犹太人必受罗马教的迫害；一切为耶稣作见证的人，也必如此受迫害。

约翰所以希奇，是因逼迫基督徒的，竟公开自称是信基督的。以信基督自命的人竟迫害基督教徒，怎么不希奇呢！自一五四○年，罗马耶稣会(Jesuit)设立以来，在罗马一个地方就杀死更正信徒一百九十万人以上。实在说，信徒死在罗马教底下的人，超过死在罗马帝国底下的人。［注：参考佛克斯(Fox)所着的《殉道者》(Martyrs)。］

十七章一节至七节是约翰看见的异象，八节起则是天使解说异象，所以八至十三节应按字面解。

十七章七节：「天使对我说，你为甚么希奇呢？我要将这女人和驮 她的那七头十角兽的奥秘告诉你。」

这说明了天使要将七头十角的奥秘告诉约翰。

十七章八节：「你所看见的兽，先前有，如今没有；将要从无底坑里上来，又要归于沉沦。凡住在地上名字从创世以来没有记在生命册上的，见先前有，如今没有，以后再有的兽就必希奇。」

天使告诉约翰所看见的兽有四段历史：(1)先前在，(2)如今不在，(3)将要从无底坑上来，(4)又要归于沉沦。

本书前述的兽，一是指罗马帝国，一是指敌基督。在此是指一个人，不是指罗马帝国。理由如下：

(一)这兽是先前在。罗马帝国怎么是亡在约翰的时代前呢？

(二)这兽是如今没有。在约翰的时代，怎能说没有罗马帝国呢？

(三)这兽是从无底坑上来的。无底坑是禁关灵的地方，怎能说罗马帝国是从无底坑上来的呢？

(四)这兽既是又要归于沉沦的，怎能说罗马帝国将来要下地狱呢？

这里的兽既不是指罗马帝国说的，所以必定是指敌基督说的。

「先前有」，可见它是在约翰之先曾经在世界生活过的一个人。

「如今没有」，就是当约翰时，它已经死了，不在世界。「没有」的意思在创世记四十二章三十六至三十八节是指死了。

「将来要从无底坑上来」，可见它现在不在世上，而在无底坑里。它「将要从无底坑上来」，是说它将来要复活。

「又要归于沉沦」，是指它虽会复活来到世上，但不能永久在世上，不能永远掌权，它的结局是下火湖(见本书十九章二十节和二十二章十节之注解)。

它先前在，如今不在，将来还要在，是假冒神的「昔在、今在、以后永在」。

人们「见先前有、如今没有、以后再有的兽，就必希奇」的结果是来拜兽(见十三12)。惟独神所拣选的人，才能蒙神保守脱离试探，就是名字记在生命册上的人，才能被神保守不拜兽。

十七章九节：「智慧的心在此可以思想，那七头就是女人所坐的七座山。」

十三章十八节也有同样的话，不过在那里「智慧的心」所知道的，是兽的「数目」；而本节「智慧的心」所知道的，乃是兽的「头」。这七头有两个意思：一、指地方；二、指人，详述如下：

(一)按「地方」说：「七头」是七座山。山是地的头，也是有势力的意思(民廿一20；耶廿二6；摩一2-3)。

吴渥斯博士(Dr. Woodworth)说：「在约翰时代，罗马是称为『七山之城』。」许多罗马的古诗，都称罗马为「七山之城」。还有人指出，自约翰以后五百年来，罗马诗人都异口同声称罗马是「七山之城」。罗马帝国的金稗刻看一个女人坐在七山之上。再者，罗马皇帝伟士霸(Vespasian)时代的钱币，上端印看建在七山之上的罗马城，下面则是两个被狼所养育的人(Romulus' Remus)」，前面有泰伯河。［注：参戈怀德着《启示录详解》，一九二○年版，第四四二页。］

诗人豪瑞期(Horace)写道：「诸神以恩慈看顾这七座山。」另一诗人提伯勒(Tibullus)也写道：「你们这些牛来这七山上吃草吧。」

七山之名如下：

1.Aventine、2.Esquiline、3.Coelian、4.Capitoline、5.Palatine、6.Quirinal、7.Viminal。

(二)指 「人」说，则「七头」又是七位王，因王是人民的头。如同山为地的头是同时存在，且存留下去的，则人民的头虽是暂时的，也是继续不断的，是一个过世，一位再继任。以赛亚书七章八至九节最可表明这双重作头的例子──同时作地和人的头：「亚兰的首城是大马色，大马色的首领是利汛」。首城与首领的原文均是「头」，所以头的意思，一面指京城说的，一面又是指人说的。

十七章十节：「人是七位王，五位已经倾倒了，一位还在，一位还没有来到。他来的时候，必须暂时存留。」

弟兄会的某些解经家认为七王是指七种政体，这是不合解经原则的，理由如下：

(一)因七王之意义已由天使自己解释，不能另加解释。

(二)圣经从来没有把一个王用来代表政治的，就是外教人的着作也无此说。

(三)王已经是一种政体的表明(王可代表专制或君主立宪的政体)，每一个王怎能再代表其他的政体呢？

(四)虽然有人分析出罗马帝国有七种政体，但这里的七王是承继不断为王的，而罗马帝国的七种政体不是承继不断的，乃是断断续续的。

(五)若七王是指七种政体，那十王是指甚么说的呢？岂非十王也代表十种政体吗？若这样讲，罗马岂不是有了十七种政体么？

(六)十七章九节既说女人是坐在七座山之上，则每一座都是山，不会有些座是山，有些座不是。同理，这七王必然都是君王。

(七)圣经里所用的「头」字，通常是指人说的。但以理书七章六节的「四头」是指「四王」，并非指四种政体，何以在启示录反说七王是七种政体呢？

(八)若说王是指政体，则基督徒皇帝(如康士坦丁大帝)也应被算为一种政体；但本书十二章三节的「七头」是长在龙身上，说出一切的头都是属乎撒但。所以怎能说基督教也是属乎撒但的呢？

或有人批评道：罗马共有十二位该撒，而约翰时代的多米田已是第十二位该撒，怎能说罗马只有七王呢？我们则可以反问启示录二至三章里怎么只说到七个教会呢？当然是以这七个教会代表所有教会。

或也有人问说，即使可接受从罗马历史中找出七个皇帝来作代表的解法，但如何知这七王是十二该撒中的那几位呢？我们可以根据下面几点找出来：

(一)十三章一节说：「七头上有亵渎的名号」，所以这七王必都以神自命，叫人拜他们如拜神一样。

(二)十七章十节的「倾倒」是指「不得善终」的意思(参士三5；撒下一19、25、27)，所以这七位王都是不得善终的。在约翰之前已有五位王：1.犹留(Julius Caesar)，2.提庇留(Tiberius)，3.克提鸠来(Catigula)，「革老丢(Claudius)，和5.尼罗(Nero)都是以神自许，命令人们拜他们像拜神一样的，他们的结局不是自杀就是被篡杀的。

多米田(Domitian)则是第六位，在约翰时还在，他也以神自命，并且被人杀死。

第七位就是那「一位还没有到」的。圣经没有告诉我们第七位王会在第六位王后多久才出现，只说到这第七位王在地上不过暂时存留(十七10)，后来要被杀死(十七10，十三3、14)。第六位与第七位王所间隔的时间是让宗教的罗马来掌权。而一至五位，以及七至八位都是由政治的罗马来掌权。因此现在是以宗教的罗马来代替政治的罗马掌权。

当西底家被巴比伦掳去后，空了一段时间，以色列一直没有王直到基督的降生。照样，罗马亡国后，也将空一段时间，敌基督才生出来。

敌基督来时，全世界必都已经预备好，所以敌基督者一上台，就能在三年半之内作出许多事，因为第七位王早已预备好了。

十七章十一节：「那先前有，如今没有的兽，就是第八位。它也和那七位同列，并且归于沉沦。」

这一节要与本章第八节比较 读，八节讲到兽的历史分为四段，而本节讲到兽的历史也是四段，即(1)先前在，(2)如今不在，(3)它也是那七位中之一，(4)将来归于沉沦。

既然本章十一节第一、二和四段的历史特点与八节的第一、二和四段完全相合，则十一节的第三段自然与八节的第三段相呼应，所以它必定将从无底坑里上来。

这里一面说它是第八位，又是七位中之一；另一面又说它是从无底坑上来的，所以它必定是七位中之一位复活后作第八位的。

到底它是七位中的那一位呢？

(一)它不是第七位，因为第七位是还没有来到世界过的(10节)，而这兽是先前在过世界的(8节)。

(二)它也不是第六位，因为第六位在约翰时代还在世界。而当约翰在世时，这兽并不在世界(11节)。

它既不是第七位，又不是第六位，就必是前五位中之一。它到底是五位中那一位呢？从十三章十八节，我们确知它是尼罗了。

第八节告诉我们：将来敌基督在地上的地位是如何。而十一节则告诉：敌基督的王朝地位是如何。

第七位是作敌基督的先锋，第八位是藉第七位的身体还魂。「八」是复活的数目，但它的复活与主的复活不同，主是自己复活，它是藉尸还魂的复活。

主在世上，犹太人拣选活的该撒，不要活的基督。就是基督复活后，人还是不接受。将来敌基督是一位该撒的复活，则人们将又要拣选这复活的该撒，而弃绝复活的基督。

十七章十二节：「你所看见的那十角，就是十王。他们还没有得国。但他们一时之间，要和兽同得权柄与王一样。」

「七头」是七王，「十角」也是十王，但头与角有分别：

(一)角是生在头上，所以角必定比较小。头是指整个的罗马，角不过是罗马一个分封的王，就是罗马帝国附庸之王。

(二)头，一时只有一个，是继承为王的；角，是同时作王的，即同时可有十角，是同时作王掌权的。(三)七头中只有一位还没有出现，而十角都还没有出现。「他们还没有得国」，是指在约翰时代还没有得国。这十位要与第八位同时得权柄。

有许多人说，十王是指十个国度说的，这是不准确的，理由如下：

(一)因为十王的事天使已作解释，不能再有其他解释。

(二)本章十二节和十七节的「王」，若改为「国度」，读起来不成话。

(三)兽既是一个「人」，所以十王也必是「人」。

这十王与地上的君王是不同的，因为：

(一)地上的君王，在这十王未来之先，已早在地上，但当十王在位时他们仍在。

(二)地上的君王始终与大妓女有联络，但十王从未与大妓女联络过，并且大妓女最后是被十王灭掉的(16节)。

十七章十三节：「他们同心合意，将自己的能力权柄给那兽。」

「他们」指十王。有人说兽是指教皇，断无此理，因从来没有十王把权柄给教皇的事。另有人说兽是罗马的一位皇帝，亦无此理，因从来没有十王将权柄交给罗马的一位皇帝的。

十王所以把能力权柄给兽是因：1.见兽从死复活，是一超然的人。2.见邪灵惊人的工作。基督死而复活后，圣灵就降临建立了教会。敌基督从死复活后，那邪灵也模仿之，叫十王把能力权柄交给兽。

十七章十四节：「他们与羔羊争战，羔羊必胜避他们，因为羔羊是万主之主，万王之王。同 羔羊的，就是蒙召被选有忠心的，也必得胜。」

按记载次序来看，是先说本节，后说十六节，但按时间的次序来看，十六节是发生在十四节之先。十九章十一节是细说十七章十四节的争战，而争战的过程是记在十九章十一至二十一节。虽然有许多人是跟随羔羊的，但得胜的是羔羊自己──是 口中出来的利剑胜过仇敌，并将它踹在脚下，而非靠 跟随者。羔羊能胜过仇敌，并非靠 能力，乃是靠 权柄。 得胜，是因 是万王之王，万主之主，这是权柄，并非任何能力。

同 羔羊的有三种人：(1)蒙召的，(2)被选的，和(3)有忠心的，这三等人与大妓女是对峙的。跟 羔羊的，必须是蒙召的。蒙召是神凭 自己的定规来召我们。本来拣选都是在蒙召之先，但这里的被选是在蒙召之后，可见这是在信徒中的拣选。主说蒙召的人多，被选的人少，就是这里的次序。诗篇八十九篇十九节可以讲明此意。以色列人已经是蒙拣选的，而由以色列人中又拣选出大 来，这可见得救的是一班(蒙召的都得救)，得胜的又是一班(合神心意的人)。跟 羔羊的人，不只是蒙召被选，并且是忠心的。「忠心」是不顾自己，惟独体贴王心意的。

十七章十五节：「天使又对我说，你所看见那淫妇坐的众水，就是多民、多人、多国、多方。」

这一节解释「水」的意义。因妓女是奥秘，是表号，是不按字面解的。我们若以基督为满足，就不会坐在众水上。如把圣徒的交通弄成公开与世界交通，就是坐在众水之上了。

本书说女人坐在三个地方：

(一)坐在兽上(3节)。就是说她与罗马帝国联合。

(二)坐在七山上(9节)。是说她以罗马为中心。

(三)坐在众水上(15节)。是说她的势力达于全世界。

为甚么有时称她作「妓女」，又时又称她作「女人」呢？用女人一辞是指她与罗马的关系说的；而妓女则指她和基督之间的关系。说到政治方面的关系，她是个女人；说到宗教方面的关系，她是个妓女。

十七章十六节：「你所看见的那十角与兽，必恨这淫妇，使她冷落赤身；又要吃她的肉，用火将她烧尽。」

十角和兽是恨妓女，不是恨女人。因女人──罗马城──是他们的国度(17~18节)。但他们恨这妓女，是因这妓女在名称上还是属乎基督的。

这兽在本书，一是指罗马：一是指敌基督。在此是指敌基督说的。我们已知道敌基督就是尼罗从死里复活。他从前在世时是最逼迫基督徒的，他复活了，岂容他的罗马变为属基督的，所以他的当务之急，就是除灭那大妓女。他恨大妓女的原因有下：

(一)因妓女的行为太恶劣。世人的良心虽未蒙神光照，但他们也看不惯罗马教行为。如饼经神甫祝福过就真变成主的身体，圣经惟神甫能读，犯了罪要向神告解，异端裁判所把异教徒递送官刑，滥售赦罪符等。此外还有许多卑鄙和诡诈的作法，外教人都看不过。

(二)因她的好。罗马教也有不少的真理：如神是三而一的神，耶稣是神的儿子，是童贞女生的。她也承认主的死、主的复活和主的升天等。她的名称，仍是属乎基督的，所以他们恨她。

他们对付她的法子：

1.使她冷落。「冷落」可译作「荒凉」；可能教皇所住的梵谛冈要变为荒凉之所。

2.使她赤身。按字面解，大约使她在物质上损失；按灵意解，大约是揭露她的秘密。

3.吃她的肉。按字面讲，就是吃她的肉；按灵意讲，也许是杀死她们的大人物，或是杀死那些罗马教徒。

4.用火将她烧尽。按字面解就够了。

地上的君王和她是好朋友，但见她遭难，不过为她悲哀叹息，并不出来帮助她(十八9-10)。第七位王也是她的朋友，但不过是暂时的，也不能帮助她(十七10)，敌基督却成为她的大仇敌。

十七章十七节：「因为神使诸王同心合意遵行 的旨意，把自己的国给那兽，直等到神的话都应验了。」

这大约是在除掉妓女之后的事，此时，好像是敌基督的国降临的时候。

十七章十八节：「你所看见的那女人，就是管辖地上众王的大城。」

女人在此是指罗马说的，因在约翰时，惟独罗马是管地上众王的大城。―― 倪柝声《启示录释义》


启示录第十八章

第十八章 政治和物质之大巴比伦的倾倒

本章虽然排在第十九章之前，但是根据所记载的事实，应该是发生在哈米吉多顿大战之后。圣经本来并没有分章。作者大概在他的心目中分成宗教的大巴比伦(就是奥秘的大巴比伦，参启十七5)及政治与物质的大巴比伦两方面，所以就把二者排在一起先述说。其实第十九章7~21节，应该排在第十八章之前。我在第十六章第七碗之灾中，曾经略略地题起，政治和物质的大巴比伦倾倒。本章及第十九章1~6节，是属于该段的补充说明。

壹 神已经想起来了

「因他的罪恶滔天，他的不义神已经想起来了」(启十八5)，就是指在第十六章18~19节的大地震中，神想起了巴比伦大城来，要把那盛自己烈怒的酒杯递给它。虽然审判的顺序排在后面，但是在神的审判中，绝不会有漏网之鱼。我们千万不可存着徼幸的念头。

贰 倾倒了，倾倒了

两次说「倾倒了」，是因有两个巴比伦大城。罗马天主教如何成了鬼魔的住处，和各样污秽之灵的巢穴，并各样污秽可憎之雀鸟的巢穴。同样的，政治的罗马城(指因敌基督的出现而复兴的罗马政权)也有分于同性质的污秽，因二者是狼狈为奸，相互利用作恶。

参 最后的呼声

「我的民哪，你们要从那城出来，免得与他一同有罪，受他所受的灾殃」(启十八4)。

按理，经过三年半大灾难的试炼、热烤之后，所有未成熟的信徒，都成熟了；都在第七枝号筒吹响时，被提了；此时，应该没有信徒留在地上才对。但是天上不会平白无故发出呼召的声音；既发出来了，证明尚有迟钝，执迷不误的劣等生。他们若是与那城一同灭亡，也是咎有应得，不能怪神无情。

但我们的主， 既然爱世间属自己的人，就爱他们到底(约十三1)。所以仍然发出最后的呼声。我们虽然还没有面临那时，但是主来的日子已经近了。但愿所有的信徒都趁着今天，先听到那呼声，从世界的酒醉中清醒过来。正如经上所记，「不要醉酒，酒能使人放荡，乃要被圣灵充满」(弗五18)。

肆 政治和物质的巴比伦大城倾倒了

该城原有的军队可能被调往中东，在哈米吉多顿的大战中，都灭亡了。那兽和十角、假先知及从东方来的众王，并从北方来的军力，也都灭亡了。所以政治和物质的巴比伦大城，不是被战争灭亡，而是在大地震中倾倒。我没有甚么负担来详细解说繁华的商业贸易记述。地上的繁华富贵，只不过是草上的花；草必枯乾，花必凋谢，转眼成空。

经上记载罗马城的倾倒，未曾说明原因。但根据下列各点可以判断，它不是毁于人手，而是毁于天灾地变，是灭于神的审判。

(一)神在用地震，震塌列国的城时，想起巴比伦大城(启十六19)，表示神也要震毁它。

(二)一天之内，它的灾殃要一起来到(启十八8)。如果是兵灾，不可能一天之内就能攻陷。

(三)又要被火烧尽了(启十八8)，这可能是指因地震引起的大火灾。

(四)生意人都远远的站着不敢靠近(启十八15~19)，证明是由于大地震及大火灾，人无法靠近。

(五)不能再见；「有一位大力的天使举起一块石头，好像大磨石，扔在海里，说，巴比伦大城，也必这样猛力的被扔下去，决不能再见了」(启十八21)。这表示整个城，可能因地层下沉，而陷落于地下，或是滑落到海底。

伍 罪有应得

「天哪，众圣徒众使徒众先知阿，你们都要因他欢喜；因为神已经在他身上伸了你们的冤」(启十八20)。

「先知和圣徒，并地上一切被杀之人的血，都在这城里看见了」(启十八24)。

包括旧约的选民和新约的基督徒在内，罗马帝国对于神的选民，多方的残害，毁灭耶路撒冷，十次大逼迫教会，以后藉着与罗马天主教的政教联合，对于清心爱主信徒的杀害，在世界末期还会藉着敌基督及十角的手，要大大逼迫信徒等等，可以说，血债累累。所以它的下场是神替 的选民伸了冤，是它罪有应得。

陆 天上的赞美(启十九1~6)

本段的记载是全本启示录记载中最令人困扰的地方。所以有人在第十六章就解释，先有哈米吉多顿大战，而后才毁灭政治和物质的大巴比伦。但是等到第十九章，又说，宗教和物质的大巴比伦毁灭之后，接着天上有羔羊娶新妇的婚筵；婚筵之后，羔羊以将军的身分，带着得胜者从天降临，在哈米吉多顿歼灭敌基督、假先知和众仇敌。两章的说法互相抵触。

为要避免这样的困扰，我觉得应该把这一段从第十九章分开，把它接在第十八章之后说明。

从太初的神这一面来看，基督是创造者，全宇宙是因着 ，为着 ，被创造而有的。所以从亘古到永远， 是神，是宇宙的主宰，是万王之王，并没有后来才说，「作王了」(启十九6)，这样的必要。

但是从 的「道成肉身」，「成为人子」，「成功了救赎」，「升天」，「再来」这个角度来看，就是从地上，这个世界而言，今天这个世界是属于撒但非法窃据，霸占的状态。所以经上说，撒但是「这世界的王」(约十四30；十六11)，「这世界的神」(林后四4)。因此，除非兽与假先知及众敌军被歼灭，撒但被监禁，不能说基督「作王了」。据于这个理由，我们可以判断，本段的赞美，不是指羔羊的婚娶，而是指着地上最后的障碍，最后的敌军势力被歼灭了之后的事。

宗教的大巴比伦和政治物质的大巴比伦，原是政教的结合。他们互相利用，共生共存。他们所犯的罪，杀害信徒，是共犯。现在两者都倾倒了，都被审判、处决了。流神仆人血的罪，已得着伸冤。前不久，敌基督、假先知、众敌军都被歼灭，撒但也被捆绑，被监禁在无底坑里。地上再无任何敌人，天下太平，天国来临了。基督要正式登宝座作国度的王。

因此天上响起了颂赞的声音。二十四位长老，四活物都俯伏下拜。二十四位长老是将来要承受产业的信徒(神的众子)之管家。现在神的众子长大成人了，得着儿子的名分，要与基督一同作王；从此不再在管家手下。所以这是最后一次题到二十四位长老，以后就不再题他们了。── 黄共明《启示录要义》

巴比伦和其灭亡

{\Section:TopicID=204}物质的巴比伦(政治的巴比伦)

十八章一节：「此后，我看见另有一位大有权柄的天使从天降下，地就因 的荣耀发光。」

这一位就是基督自己，除此以外，无人能有此大权柄，也无人能使地因 的荣耀发光。

十八章二节：「 大声喊 说：巴比伦大城倾倒了，倾倒了，成了鬼魔的住处，和各样污秽之灵的巢穴，并各样污秽可憎之雀鸟的巢穴。」

这时，藉 兽与十角，神已毁灭了罗马教(十七16)，现在神自己要来灭罗马城，所以如此大宣告。这件事在旧约已预言过(见赛十三21，其中「野山羊」于七十士译本作「鬼魔」，另见赛卅四13、15，这里的光景虽说以东，但与启十八2很相像)。

这里的「巴比伦」是指将复兴的罗马政权，即政治的巴比伦，有利于十七章宗教的巴比伦。

十八章三节：「因为列国都被她邪淫大怒的酒倾倒了；地上的君王与她行淫，地上的客商因她奢华太过就发了财。」

这里说三件事：

(一)列国：被她那邪淫、大怒的酒倾倒了(十七2)，这特别指罗马宗教的那一部分说的。

(二)地上的君王：与她行淫(十七2，十八9)，这说明与罗马的宗教和城均有分之。

(三)地上的客商：因她奢华太过就发了财(十八15)，这特别指与罗马的商业有分。

十八章三节末句，是神对于商业的看法。在新天新地里，大概再无商业。这里的商业所以发达，是因为奢华；这些商人主要为满足人的奢华，及本身的利益，所以在神看来就不是可称许的行业。

十八章四节：「我人听见从天上有声音说：我的民哪，你们要从那城出来，免得与她一同有罪，受她所受的灾殃。」

「城」指罗马城，也指罗马的宗教。神倒了第七碗，随即有闪电、地震等(十六17-18)。接 神即想起巴比伦大城来，就有大冰雹降下(十六19、21)。十七章告诉我们巴比伦就是那大妓女，因她额上有名写 奥秘大巴比伦。此外也将她过去的历史，将来敌基督的出来，并她的结局告诉我们。十八章则告诉我们，大巴比伦要倾倒。

「从那城出来」，这命令虽在此时才下达，但系针对在本章五节的大巴比伦之内的人说的，因在罗马教里也有真正属于主的人。

十八章五节：「因她的罪恶滔天，她的不义，神已经想起来了。」

本节与十六章十九节正相合，均说到神想起了大巴比伦，十七章是专讲宗教的那一部分要被除灭，十八章是讲整个大巴比伦要被神除灭。

神每一次想起一件罪，就立刻有刑罚。神要记就记得顶清楚，神忘记也忘记得顶乾净。

十八章六节：「她怎样待人，也要怎样待她，按她所行的加倍报应她。用她调酒的杯，加倍的调给她喝。」

基本上，这是应验罗马书二章六至九节的话，但是此地的「加倍」不是与罗马书二章六至九节中「按他们所行的报应他们」相冲突了吗？这也许是因 巴比伦包含了宗教与政治的两个层面吧！

「用她调酒的杯」，将来神审判罗马城，也因罗马宗教方面的罪恶。

十八章七节：「她怎样荣耀自己，怎样奢华，也当叫她照样痛苦悲哀；因她心里说：我坐了皇后的位，并不是寡妇，决不至于悲哀。」

教会本不是荣耀自己，乃是荣耀基督。但罗马教适行其反，并且奢华。

十八章八节：「所以在一天之内，她的灾殃要一齐来到，就是死亡、悲哀、饥荒。她又要被火烧尽了，因为审判她的主神大有能力。因有痛苦，才致悲哀。所以神给她痛苦，叫她悲哀。」

「主神」是旧约的名字，表示神又回到旧约的地位。

十八章九节：「地上的君王，素来与她行淫一同奢华的，看见烧她的烟，就必为她哭泣哀号。」

地上的君王，并无力帮助女人，因为这是神作的，他们毫无办法。十七章十六节是妓女被烧，十八章九节是这城被烧。

十八章十节：「因怕她的痛苦，就远远的站 说：哀哉！哀哉！巴比伦大城，坚固的城啊！一时之间你的刑罚就来到了。」

「哀哉！哀哉！」这一次是君王说的。(本章三次说「哀哉！哀哉！」：十八10、16、18。)

十八章十一节：「地上的客商也都为她哭泣悲哀，因为没有人再买他们的货物了。」

有许多人说，按地理位置来看，罗马并不能成为商业中心。但请注意十八章十一节所说的，这城并非进出口的中心，他们除了买进以外，并不卖出甚么，因敌基督住在那里，要极其奢华，所以如此。

十八章十二至十三节：「这货物就是金、银、宝石、珍珠、细麻布、紫色料、绸子、朱红色料、各样香水、各样象牙的器皿、各样极宝贵的木头和铜、铁、汉白玉的器皿、并肉桂、 蔻、香料、香膏、乳香、酒、油、细面、麦子、牛、羊、车、马、和奴仆、人口。」

共有七种货物：

(1)珍宝，(2)衣料，(3)用器，(4)香料，(5)美味食品，(6)牛羊马车，(7)奴仆人口。「奴仆、人口」可以译作「身体、灵魂」，有一出名的话说：巴比伦所守的，第一是金子，末了是灵魂。

十八章十四节：「巴比伦哪！你所介爱的果子离开了你。你一切的珍馐美味，和华美的物件，也从你中间毁灭，决不能再见了。」

这是对罗马城说的，讲到她的过去。

十八章十五至十六节：「贩卖这些货物，藉 她发了财的客商，因怕她的痛苦，就远远的站 哭泣悲哀说：哀哉！哀哉！这大城阿！素常穿 细麻、紫色、朱红色的衣服，又用金子、宝石、和珍珠为妆饰。」

本节的「哀哉、哀哉」是客商说的，与十七章四节比较，前后正相合。

十八章十七节：「一时之间，这么大的富厚就归于无有了。凡船主、和坐船往各处去的，并众水手，连所有靠海为业的，都远远的站 。」

「一时之间……归于无有了」，是连 上句的。

十八章十八至十九节：「看见烧她的烟，就喊 说：有何城能比这大城呢？他们又把尘土撒在头上，哭泣悲哀，喊 说：哀哉！哀哉！这大城阿！凡有船在海中的，都因她的珍宝成了富足，她在一时之间就成了荒场。」

「哀哉、哀哉」，这一次是船主、乘客并水手说的。

「一时之间」在本书说过三次：1.君王说的(10节)，2.客商说的(17节)，3.船主、水手和乘客说的(19节)。

十八章二十节：「天哪！众圣徒、众使徒、众先知啊！你们都要因她欢喜，因为神已经在她身上伸了你们的冤。」

「圣徒」与「先知」可能包括新旧的圣徒与先知。

十八章二十一节：「有一位大力的天使举起一块石头，好像大磨石，扔在海里说：巴比伦大城，也必这样猛力的被扔下去，决不能再见了。」

神如何灭巴比伦虽不知道，但十六章十九节说神想起大巴比伦来，正是在大地震发生之时，所以也许是用地震灭的。有地震必有火，所以地上的君王、客商等，远见烧灭的烟，但不能进前援救(9节)。

十八章二十二至二十四节：「弹琴、作乐、吹笛、吹号的声音，在你中间决不能再听见，各行手艺人在你中间决不能再遇见，推磨的声音在你中间决不能再听见，灯光在你中间决不能再照耀，你的客商原来是地上的尊贵人，万国也被你的邪术迷惑了。先知和圣徒，并地上一切被杀之人的血，都在这城里看见了。」

「不再」用了六次，二十三节后半至二十四节说到神审判巴比伦有三个原因(罪)：

(一)地上的客商都是地上的尊贵人，专讲究奢华。

(二)万国被她的邪术迷惑了，引诱人一同背叛。

(三)一切被杀之人的血──杀害众圣徒和众先知，都在这城里看见了。

今世商业的错误，并不是均衡供需，乃是诱惑人，所以是恶。「邪术」是交鬼的事，将来交鬼的事，也许以罗马为中心，流人的血，也是罗马最厉害。―― 倪柝声《启示录释义》


启示录第十九章

第十九章 羔羊婚筵及哈米吉多顿大战

第十九章7~21节，不应该放在第十八章之后；照着顺序，应该是放在第十七章之后，第十八章之前。

壹 羔羊婚筵

一 有分于羔羊婚筵的信徒

(一)灾前被提的得胜者：

1、初熟的果子(启十四1~5)。

2、男孩子(启十二5)。

3、教会中的得胜者(启二7，11，17，26~28，三4~5，10，21，七9~17)。

4、历代以来的殉道者(启 六9~11)。

(二)灾中被提的得胜者(启十五2~4)。

(三)两个见证人(启十一12)。

(四)灾末的得胜者(启十四15~16)。

二 新妇的条件──要有活出基督的义行

「新妇也自己豫备好了。就蒙恩得穿光明洁白的细麻衣，这细麻衣就是圣徒所行的义」(启十九7~8)。

我曾在《主的再来》书中第三章第参项中，把得胜者的资格(就是作新妇的资格)作详细的说明。所以请参照该书，及本要义第二，三章中主对教会中呼召得胜者的话，就可以明白。因此，不拟在此重述。教会是基督的妻子，是极大的奥秘；基督爱教会为教会舍己；要用话里的水把教会洗净，成为圣洁，可以献给自己，作个荣耀的教会，毫无玷圬皱纹等类的病，乃是圣洁没有瑕疵的(参弗五25~27，29，32)。这是基督历代以来所经营、所盼望的。

可惜「因为被召的人多，选上的人少」(太二十二14)，许多人「贪恋世俗如以扫的；他因一点食物把自己长子的名分卖了」(来十二16)，所以只有得胜者代表全教会，参加羔羊的婚筵，作新妇(注：至于那些失败的信徒，在千年国度之后，也都是得胜者，在新天新地里，都是新妇，都是圣城新耶路撒冷的成员之一)。

羔羊的婚筵是，欢喜快乐，又是荣耀的时刻，这些在撒但的眼中，原是渺小微不足道的人，靠着主的恩典，把撒但所作不到的，超凡的义行出来，在他们的肉身上，活出神各样的美德。神藉着教会，使天上执政的、掌权的、现在得知神百般的智慧。羔羊的婚筵是向全宇宙，万有宣告基督的得胜。

贰 扫除所有消极的障碍

婚筵之后，基督就带那些得胜者，从天而降，一面拯救以色列的遗民；另一面在哈米吉多顿的大战中，一举歼灭敌基督、假先知、十角，以及从东方、从北方来的军队(参启十二17，十四19~20，十六20，十七14)；捆绑撒但(启二十1~3)；倾倒政治和物质的大巴比伦(启十八)。这些都是基督公开降临之后所作的大扫除。这些所有消极的障碍清除之后，接着就是基督荣耀宝座前审判列国的万民，洁净圣殿，在地上建立弥赛亚国。── 黄共明《启示录要义》

巴比伦和其灭亡

{\Section:TopicID=205}天上的赞美(十九1~6)

十九章一至六节更合适归入第十八章。

十九章一节：「此后，我听见好像群众在天上大声说，哈利路亚，救恩、荣耀、权能，都属乎我们的神。」

本节发生在巴比伦完全灭了之后，「群众」包括所有得救的人，不只是恩典时代得救的人。

「哈利路亚」宜译「阿利路亚」，这是希腊话，意思是赞美主。「阿利路亚」是因救恩、荣耀和权能现在都到了。

十九章二节：「 的判断是真实公义的，因 判断那用淫行败坏世界的大淫妇，并且向淫妇讨流仆人血的罪，给他们伸冤。」

「 的判断是真实公义」，与十五章三节「义哉！诚哉」相合。「真实」是说按 实在情形而审判；「公义」是方法合式。底下引伸神审判罗马的宗教方面(大妓女)来证明神是公义的。

十九章三节：「又说：哈利路亚。烧淫妇的烟往上冒，直到永永远远。」

他们的刑罚是直到永永远远的。

十九章四节：「那二十四位长老与四活物，就俯伏敬拜坐宝座的神，说：阿们、哈利路亚。」

这是圣经末了一次提到二十四长老和四活物。天上的群众先说「阿利路亚」(十九1)，然后二十四长老与四活物就和他们和声：「阿们！阿利路亚」，可见他们是与天上的群众有别的。再者，这天上的群众既说到救恩、荣耀和权能等，可见教会是包括在内，但二十四长老却不是代表教会。此后不再提二十四长老，是因他们此时退职了。

十九章五节：「有声音从宝座出来说：神的众仆人哪，凡敬畏 的，无论大小，都要赞美我们的神。」

在启示录里，有一件事很特别的，就是天上的宣告。像「天上有声音说」、「有声音从宝座出来说」，都是天上的宣告。神说话的时刻，或是神说话的地方，皆是神所特别注重的。本节的宣告是因为：一面大淫妇已经受了审判，另一面眼看 羔羊婚娶的时候就要到了，所以宝座上宣告说：要赞美神。

此处是最末一次提到「宝座」(与白色大宝座有别)。「宝座」是在神的殿里的，现在只有殿，没有城。在新天新地时，只有城没有殿，所以此后不再提宝座了。

「声音」是主耶稣的声音，因五章六节说羔羊是「在宝座……之中的」。

「神的众仆人」指教会里的人说的，因本书是注重教会中个人在神面前的责任。

「敬畏 的」是犹太人及外邦人中一切敬畏神的。

「都要赞美我们的神」是主一直说的(来二12)。

十九章六节：「我听见好像群众的声音、众水的声音、大雷的声音，说哈利路亚。因为主我们的神、全能者，作王了。」

宝座上有声音宣告说：当赞美神，于是宇宙就发出许多的和声。因有一件特别的事要发生，就是「主我们的神、全能者，作王了」。「群众声」是多人的声音，「众水声」是继续的声音。

「大雷声」是威严的声音。

「作王了」原文是「已经作了王」，因「主全能者」是一直作王的，不过现在才显出来。

{\Section:TopicID=206}羔羊的婚娶与婚筵(十九7~10)

十九章七节：「我们要欢喜快乐，将荣耀归给 ，因为羔羊婚娶的时候到了，新妇也自己预备好了。」

我们赞美有两个原因：一是因为神掌权了，所以说阿利路亚；另一是因为神在第一个永世里所定规的已经得 了，所以说阿利路亚。不管昨天今天有多少软弱的人，神定规要得 的──等到新妇预备好，基督就把圣洁没有瑕疵的教会献给自己，那一天必定能得到。

「新妇」到底是谁？在这里必定不是指教会说的，因为：

(一)十九章一节的「群众」，包括了外邦和以色列所有得救的人，教会自然在内。第七节则是群众的宣告，教会也必然在内。在此新妇既被群众另外引述，所以是指一班特别的人。

(二)马太福音二十五章一节至十三节说到全教会，但独有五个聪明童女，乃是有资格赴筵席的。

(三)这新妇与保罗书信所说的不同。保罗所说的新妇是穿上基督的；而这里的新妇是穿 自己的义。保罗书信是看教会全体是基督的新妇；而启示录是将教会分开来看，是注重教会在神面前负责的方面。在保罗书信里，教会得蒙悦纳是靠 基督；而在启示录，教会得蒙悦纳是靠自己的行为。教会在保罗书信里，都是属乎基督的；而教会在启示录是被分作得救与得胜的两班人。

这里羔羊的新妇乃是得胜的信徒合成的。我们需回头看男孩子的原则：男孩子所作的，是代替教会全体作的。教会全体要等到新天新地才是新妇，要等到那一天才预备好。然而早一千年，得胜者即已先预备好，这就算作全体预备好了，所以能宣告说：妻子已经预备好了。

神现在是在圣殿里，群众赞美的声音也在圣殿里。到千年国度时，圣殿要渐渐失去其地位。在千年国度时得胜者在城里是作王，在圣殿中是作祭司(那时还有罪，所以仍有祭司)。但是在新天新地时，圣殿就要被取消了。

教会中有的得赴婚筵(比方五聪明童女)，有的不能赴婚筵(五个愚拙童女)。

十九章八节：「就蒙恩得穿光明洁白的细麻衣，这细麻衣就是圣徒所行的义。」

新妇是新耶路撒冷的表号，「蒙恩得穿」表明作为奖赏赐给她，「光明」原文可译作「光彩」；衣服是白色的，这与十七章四节大妓女所穿相反。「洁白」照原文可译作「清洁」，与十七章十四节的「洁白」相同。

这里所说的新妇也预备好了，特别是指 妻子的衣服说的。从圣经中我们看到，基督徒有两件衣服：一件就是主耶稣，主耶稣是我们的衣服；一件就是这里所说的光明洁白的细麻衣。当我们到神面前去的时候，是主耶稣作我们的衣服，主耶稣是我们的义，我们穿上 到神面前去；这是我们所共有的，我们每一个圣徒到神面前去都是有衣服的，不是赤身露体。另一面，当我们献给主耶稣的时候，我们要穿上光明洁白的细麻衣，就是圣徒所行的义；这一个「义」字，在原文是多数的，可以把它译作「众义」(赛六四1同之)，是一件一件的义，这个是我们的细麻衣。我们得救之后，就开始要有一件细麻衣，就是圣徒所行的义，来作我们的妆饰。

从诗篇第四十五篇里，也可以看出基督徒是有两件衣服的。第十三节：「王女在宫里，极其荣华；她的衣服是金的。」(「用金线绣的」，应该译作「金的」，意思就是用金子作的，用金子打成的。)第十四节说：「她要穿绣的衣服被引到王前。」(原文没有「锦」字。)可见第十三节的衣服和第十四节的衣服不同，第十三节的是金的，第十四节的是绣的。启示录第十九章所说的细麻衣，乃是绣的，不是金的。甚么叫作金的？主耶稣是金的，主耶稣是完全出乎神的，主耶稣所给我们的那一个义，在我们得救的时候，给我们穿上的那一件衣服，是金的。另外，从我们得救之日起，我们一直在绣一件衣服，这就是圣徒所行的义。换句话说，金的衣服是神藉主耶稣给我们的，绣的衣服是主耶稣藉圣灵给我们的。当我们信主的时候，神藉 主耶稣给我们一件金的衣服，这就是主耶稣自己，与我们的行为一点关系都没有，是 作好了给我们的。绣的衣服是与我们的行为发生关系的，是要一针一针绣出来的，是圣灵每天在我们身上作的，要把基督组织在我们身上，这一个是绣的。

或有人要问，这里的义是些甚么？像马利亚用香膏抹主、约亚拿等妇女们供给主的需用(太廿六6-13；路八3)都是义。又如把一杯凉水给小子里的一个喝也是义。总之，我们向 主有一种爱的表示，有一个爱的行为，这就是义。

这件衣是白衣。启示录第七章告诉我们，白衣是在血里洗了才是白的。我们要记得，我们的罪要在血里洗乾净，我们才能变白，我们的行为也得在血里洗乾净，我们才能变白。我们没有甚么可夸口的，我们这个人从外面到里面没有一点好的地方。我们越认识自己，就越知道自己是多么污秽，在最好的事上也搀杂了污秽，在最好的存心里也搀杂了污秽。所以，没有血的洁净，就没有白的可能。

这里的衣服，不只是白的，并且是光彩的。光彩的意思就是发亮的。白的颜色很容易变作素的，淡的，平常的。但是这件衣服，不只是白的，并且是发亮的。夏娃没有犯罪以前，是白的，但不能说她是有光彩的。她是浑浑噩噩的，她不是圣洁的。神所要求于我们的，不只是白的，并且是发亮的。白是消极的，光彩是积极的。所以我们不应当怕艰苦，我们不应当爱慕平坦的道路。艰苦的日子，能使我们发亮。

同时，这件衣服是细麻衣。在圣经里，羊毛和细麻的意义是不同的，羊毛是指主耶稣的工作，细麻是指圣灵的工作。以赛亚书五十三章七节说主像羊在剪毛的人手下无声，可见羊毛是有救赎的性质的。但细麻没有救赎的性质，细麻是没有血的东西、是植物、是人因 圣灵在他里面的工作而产生的。这里的细麻衣，是说神不只要人有神的义，并且要人有自己所行的义，神不只要在我们身上得 神的义，神也要在我们身上得 众义。

圣徒是「蒙恩得穿光明洁白的细麻衣」，所有的行为，所有外面的义，还是因 恩典而来的，是圣灵在人里面工作的结果，不是人凭 自己的天然造出来的。所以我们要学习向主仰望说：「主阿，你给我；主阿，你施恩。」这件衣服是蒙恩而有的，这是何等的好。这件衣服是我们自己造的，也实在是我们自己造的，但是，另一面又是神所给的，因为凭 我们自己生不出一件细麻衣，是主藉 圣灵在我们里头作成的。

基督徒之所以被分为得救与得胜的信徒，是因为只有得胜的信徒才与千年国度发生关系。然而在新天新地里，则得救与得胜者都有分。

羔羊婚娶时，好像城门第一次开放，让那一班得胜的信徒进去，五个愚昧的童女，此时是进不去的。

十九章九节：「天使吩咐我说：你要写上，凡被请赴羔羊之婚筵的有福了。又对我说：这是神真实的话。」

这儿明明给我们看见：有的人被请(比方五个聪明童女)，而被请的人是有福的。这城就是羔羊的新妇，也就是被邀请，穿 自己所行诸义的圣徒(也是这些义，作为新城的荣耀美丽)，他们得预先享受这城的所有荣耀美丽。

「这是神真实的话」，在二十一章五节和二十二章六节共两次如此说，为要我们特别注意上面所说的。或者有人以为被提是一件小事，但只有赴羔羊婚筵的人，才与国度有分。没被邀请的，就无分于国度，婚筵必定是得胜的信徒才能进去。这与启示录三章二十节的应许颇为相合，因那里说到坐席，这里也说到坐席。羔羊的婚筵，是指在国度的那一段时期，与主在一起享受一种别人所没有享受的特别的交通。但愿神使我们能够为 神的缘故，谦卑的寻求作一个满足神心意的人；但愿神使我们能够为 教会的缘故，寻求作一个供给生命的人；但愿神使我们能够为 国度的缘故，作一个得胜的人。

十九章十节：「我就俯伏在他脚前要拜他。他说千万不可，我和你并你那些为耶稣作见证的弟兄同是作仆人的，你要敬拜神，因为预言中的灵意，乃是为耶稣作见证。」

天使是神的仆人，我们也是。敬拜被造之物是一个顶大的试探。「预言中的灵意」可译作「预言的灵」，这就是哥林多前书十四章三十二节所说的「先知的灵」，因为先知是说预言的。

{\Section:TopicID=207}哈米吉多顿战争(十九11~21)

十九章十一节：「我观看，见天开了，有一区白马，骑在马上的，称为诚信真实。 审判争战都按 公义。」

羔羊婚娶已过去，现在主带 人降临到地上来了，这名字「诚信真实」亦可译作「忠心诚实」，在第一章即已用过，在这里则是主再来时的名字，说出 与世界的关系；而在第一章，这名重在与教会的关系。

十九章十二节：「 的眼睛如火焰， 头上戴 许多冠冕。又有写 的名字，除了 自己没有人知道。」

这里的「冠冕」是一层一层的，没有顶的，所以能戴许多。这一个「名字」是一特别的名字。主应许别迦摩教会的得胜者，可以获得一个无人能知的名(二17)，所以主所得之特别名，必也是神所赐的。

十九章十三节：「 穿 溅了血的衣服； 的名称为神之道。」

这衣服上的血并非在天上溅的，乃是到地上争战时被溅的血，反映出哈米吉多顿之战的景况，此与以赛亚书六十三章一至六节相合。

「神之道」惟约翰曾如此说过，可见本书是约翰写的。

十九章十四节：「在天上的众军，骑 白马，穿 细麻衣，又白又洁，跟随 。」

这些跟随羔羊的，就是十七章十四节的蒙召被选有忠心者。基督徒的地位，此时都已定规了，在此看见，凡被请赴羔羊筵席的人，才能进入国度，因为：

(一)新妇的衣服，就是圣徒所行的义。

(二)圣徒所行的义，就是新城的荣耀和美丽。

(三)凡被请赴羔羊婚筵的人，必须有「圣徒所行的义」的人。这里同主降临的人，就是被请赴羔羊婚筵的人。

(四)主说「直到我在神的国里，喝新的那日子。」(可十四25)，可见筵席是在国度里吃的。

(五)本书三章二十节的「坐席」与十九章九节所述相合。

(六)十九章九节的「有福」与二十章六节的「有福」是有关的。

(七)「新耶路撒冷」在国度时是羔羊的新妇，在新天新地时，则是妻子。然而在二十一章九节时，她仍保有新妇的地位。

十九章十五节：「有利剑从 口中出来，可以击杀列国， 必用铁杖辖管他们，并要踹全能神烈怒的酒 。」

此处说到主作三件事：

(一)有利剑从口中出来」，就是从 口中所出的话。

(二)「铁杖辖管」，在二章二十七节及十二章五节也说过(本书共说三次)。在这里是国度的起头， 要打破一切反对的权势。

(三)「踹全能神烈怒的酒 」，这与十四章十七至二十节，以赛亚书十三章一至六节相合。

十九章十六节：「在 衣服和大腿上，有名写 说：万王之王，万主之主。」

因 骑在马上，所以特别提起 的大腿。

十九章十七至十八节：「我又看见一位天使站在日头中，向天空所飞的鸟，大声喊 说：你们聚集来赴神的大筵席。可以吃君王与将军的肉，壮士与马和骑马者的肉，并一切自主的、为奴的、以及大小人民的肉。」

本章九节的「羔羊的婚筵」是为 被请的人，而「神的大筵席」是为 空中的飞鸟。

十九章十九至二十节：「我看见那兽，和地上的君王，并他们的众军都聚集，要与骑白马的并 的军兵争战。那兽被擒拿，那在兽面前曾行奇事，迷惑受兽印记，和拜兽之人的假先知，也与兽同被擒拿。它们两个就活活的被扔在烧 硫磺的火湖里。」

本节讲到兽和假先知的结局。假先知曾行三件事：

1.在兽面前行奇事。

2.迷惑受兽印记的人。

3.迷惑拜兽像的人。

「活活的」这一句话要注意，这正与我们所解十三章十一至十八节相合。因他们都是死而复活的，他们的肉体不能死两次，所以被活活的下入地狱。

现在我们归纳十一至二十节的重点如下：

(一)十一至十六节是讲到怎样争战得胜。

(二)十七至十八节是讲到飞鸟怎样吃那些战败者的肉。

(三)十九至二十节是讲到兽和假先知的结局。

十九章二十一节：「其余的被骑白马者口中出来的剑杀了。飞鸟都吃饱了他们的肉。」

这是跟随兽者的结局。忠心跟主的基督徒，比平常的信徒先一千年享荣耀。照样，这些忠心跟从敌基督的人，也比平常人先一千年受刑罚。―― 倪柝声《启示录释义》


启示录二十章

第二十章 千年国度

本章是接在第十六章之后，而第十七、十八、十九等三章是插在中间的补充说明。千年国度，就是所谓的来世。

壹 千年国度

千年国度有天国(属天的国)，与人子的国(弥赛亚国，属地的国)两个部分。

一 人子的国(弥赛亚国)

弥赛亚国就是以色列人所盼望的，复兴的以色列国(徒一6)。自从雅各豫言，「直等细罗(就是弥赛亚)来到，万民都必归顺」(创四十九10)以来，以色列人一直等候 的来临，至今仍在等候。先知以赛亚也豫言说，「末后的日子，耶和华殿的山必坚立，超乎诸山，高举过于万岭；万民都要流归这山。必有许多国的民前往，说，来罢，我们登耶和华的山，奔雅各神的殿；主必将 的道教训我们，我们也要行 的路；因为训诲必出于锡安，耶和华的言语，必出于耶路撒冷。 必在列国中施行审判，为许多国民断定是非；他们要将刀打成犁头，把枪打成镰刀；这国不举刀攻击那国，他们也不再学习战事」(赛二2~4)。这是万物得着复兴的时候(徒三21)，不但在世人中，地上有太平；其他受造之物，也脱离败坏的辖制得享神儿女自由的荣耀(罗八21)。豺狼必与绵羊同居，豹子与山羊羔同卧；少壮狮子，与牛犊并肥畜同群；小孩子要牵引他们。牛必与熊同食；牛犊必与小熊同卧；狮子必吃草与牛一样。吃奶的孩子必玩耍在虺蛇的洞口，断奶的婴儿必按手在毒蛇的穴上。在神圣山的遍处，这一切都不伤人、不害物；因为认识耶和华的知识要充满遍地，好像水充满洋海一般(赛十一6~9)。

以色列遗民会洁净圣殿，应验经上的豫言，说，「到那日，我必建立大卫倒塌的帐幕，堵住其中的破口，把那破坏的建立起来，重新修造，像古时一样；使以色列人得以东所余剩的，和所有称为我名下的国」(摩九11~12)。以色列人在弥赛亚国里，个个都作祭司，带领万国的百姓(就是《马太福音》第二十五章31~40节里所说的绵羊)敬拜神。那时以色列人会实现他们的祖先未能作到的事；就是，「作祭司的国度，为圣洁的国民」(出十九6)。

二 天国

天国就是千年国度的属天部分；是得胜者与基督一同作王，统治天下万国的行政中心。这些得胜者，是由活着被提的得胜者，及从死人中复活的得胜者，两班人来构成。本章所说的头一次复活，是指从死人中复活，是千年国度尚未开始之前的复活。包括第十一章的两个见证人；第十二章的男孩子；第七章14节中所说，从历代以来的大患难中出来的；第十五章2节所说，胜了兽和兽的像，并他数目字的人；以及最后的一批，第七枝号筒吹响时复活的大批信徒的总和。至于第十二章的男孩子，有人主张，都是从死人中复活的得胜者；因为经上说，「他们虽至于死，也不爱惜性命」(启十二11)。但也有人主张，包括活着被提的得胜者。同样，第十四章的初熟的果子，也有不同的主张。有人认为，都是活着被提的；也有人认为包括从死人中复活的得胜者在内。(注：在第十章4节中，曾题到七雷所说的你要封上，不可写出来。凡是我们现在就应该知道的，圣经会明说；凡是我们不必现在就需要知道的，圣经就会封闭。保罗在林前十三章12节中说，我们如今彷佛对着镜子观看，馍糊不清；到那时就要面对面了；我如今所知道的有限；到那时就全知道，如同主知道我一样。所以我们不必争着甚么都现在就下断案。所谓的，水晶般透亮的读经是理想；但切忌对不甚清楚的事，在无别处经节印证之下，妄加断案。)。

第七枝号筒吹响的时候，已死的信徒中，凡豫定有分于作王的都要复活。其余的死人则，留到千年国度之后，在白色大宝座前的审判时才复活。而那一次的复活，叫作第二次复活，是死人复活。

第4节的几个宝座，在原文的字义是多数的宝座，不是少数几个而已。因为不计别的在内，仅计第十四章初熟的果子，就已经需要十四万四千个宝座，何况还有其他许多的得胜者。

第5节的说法，只是强调凡为主殉道者，他们都一定有分于作王的赏赐；但并非说，只有殉道者才有分。

天国是对今生忠心爱主的信徒，在来世要赏赐给他们的应许；赏赐的期间是一千年。在永世里，圣城新耶路撒冷，是所有信徒共承的基业；不再有得圣与否的分别，都是神的儿子，都是得胜者。

三 外面黑暗里

「把这无用的仆人丢在外面黑暗里；在那里必要哀哭切齿了」(太二十五30)。

「王进来观看宾客，见那里有一个没有穿礼服的…于是王对使唤的人说，捆起他的手脚来，把他丢在外边的黑暗里；在那里必要哀哭切齿了。因为被召的人多，选上的人少」(太二十二11~14)。

「你们是世上的盐；盐若失了味，怎能叫他再咸呢；以后无用，不过丢在外面，被人践踏了」(太五13)。

「盐本是好的；盐若失了味，可用甚么叫他再咸呢。或用在田里(指天国)，或堆在粪里(指火湖)，都不合式；只好丢在外面。有耳可听的，就应当听」(路十四34~35)。

圣经让我们看见，除了弥赛亚国、天国和火湖之外，还有一个地方叫作外面黑暗里。一个信徒得永生的人，神保证说，不至灭亡，不会沉沦。不会因他们软弱、失败、退后，就叫他们下火湖。但是神是公义的主；千年国度是为要彰显神的公义而设的；是赏罚分明，公义的国度。若是因着溺爱，叫那些在今世贪爱世福、堕落、懒惰，甚至犯罪作恶的信徒，也都进去天国，与基督一同作王，那么公义何在？审判全地的主，岂能不行公义么？公义、智慧的神，特意豫备了另外一个地方，叫作外面黑暗里。

那些失败的信徒，要在那里哀哭切齿、受管教、补课、被炼净。到底是甚么地方，没人知道；要受管教多久，也没人知道。只知道，在永世里，在圣城新耶路撒冷里，他们都会有分；因为不再有软弱、失败；都得胜了，都有福了，圣洁了。

贰 最后的考验

那些因大灾难期间善待主的选民，得以进入弥赛亚国作百姓的列国万民，他们只是蒙恩特准进入永生管辖的领域里；但实际上，他们并没有像因信得永生的信徒一样有了永远的生命；也没有得着不朽坏荣耀的身体。在千年国度期间，死亡和阴间，还没有被扔到火湖里。经上说，「其中必没有数日夭亡的婴孩，也没有寿数不满的老者；因为百岁死的仍算孩童，有百岁死的罪人算被咒诅」(赛六十五20)。可见在千年国度期间，只是万物得着复兴，不是更新天地，所以还有生、死。那些绵羊的后代，可能还有隐藏的恶念。这些人还需要经过一次考验；所以那一千年完了，撒但必从监牢里被释放出来，他要迷惑四方的列国。那结果，凡怀有隐藏的恶念鬼胎者，果然经不起考验，就受了撒但的蛊动，跟从他背叛神。这一次神不给他们有喘息的时间，马上用火烧灭了他们。那迷惑他们的魔鬼也被扔在火湖里，昼夜受痛苦，直到永永远远。

歌革和玛各，大概是指示拿地、蒙古、苏俄，一直到东德一带地方。至于为何这一带地方的人，会起来背叛神，就不得而知。

参 白色大宝座前的审判

白色大宝座前的审判，是对死人的审判。经上说，基督耶稣是审判活人死人的主(提后四1；徒十42)。活人在基督荣耀宝座前，已经受过审判了(太二十五31~46)。而死人的审判是留在千年国度之后，进入永世之前才施行。

一 第二次的复活

「行善的复活得生，作恶的复活定罪」(约五29)。

所以在千年国度之后的复活，和千年国度之前的复活相比较，算是第二次的复活。

二 受审者

(一) 头一次复活无分的信徒

1、因经上说，「在头一次复活有分的，有福了，圣洁了；第二次的死在他们身上没有权柄；他们必作神和基督的祭司，并要与基督一同作王一千年」(启二十6)。

既然说，头一次复活的人，是得胜者，都要与基督一同作王；所以有可能，有的信徒是无分于头一次的复活。事实上，「被召的人多，选上的人少」(太二十二14)，不可能所有的信徒都是得胜者。

2、经上说，「我的民哪，你们要从那城出来，免得与他一同有罪，受他所受的灾殃」(启十八4)。我们知道，神审判政治和物质的大巴比伦是在哈米吉多顿大战之后；而整体的信徒，从死人中复活被提，及活着尚留在地上的人被提，都发生在第七枝号筒吹响之时。可见当整体的信徒被提之后，地上还有未成熟，未被提，遗落的信徒；这样的信徒，未曾变化，未得着不朽坏荣耀的身体，因此他们还会死；很有可能他们在第二次复活时，才得复活。

3、「案卷展开了；并且另有一卷展开，就是生命册；死了的人都凭着这些案卷所记载的，照他们所行的受审判」(启二十12)。

若是此时已经没有信徒，就不必题生命册，只凭记载行为的案卷审判就够了。

据于上述三点理由，无法把信徒的部分，从白色大宝座前的审判中完全排除在外。

(二) 当基督公开降临时，已死的不信者

「死了的人都凭着这些案卷所记载的，照他们所行的受审判…死亡和阴间也交出其中的死人；他们都照各人所行的受审判」(启二十12~13)。

许多暗中所行的隐情，这时都会一一呈现出来。被造的，没有一样在 面前不显然的；原来万物，在那与我们有关系的主眼前，都是赤露敞开的(来四13)。

(三) 污鬼受审

「于是海交出其中的死人」(启二十13)。

人无论死在海中，或是地上，死了以后，他们的灵魂一律都到阴间；从未闻被监禁在海中。唯一的例外，就是该撒·尼罗；因为主把他监禁在海底的深处，就是无底坑里，为着世界末期审判的用处。海中的死人，是指污鬼；他们是上古时期曾存在于地球上的活物之一，受神审判灭亡之后，他们的鬼魂留在海中，偶而会兴风作浪，危害人间。所以神更新天地时，会把海去掉。

(四) 死亡和阴间

「死亡和阴间也被扔在火湖里，这火湖就是第二次的死」(启二十14)。经过这一次的审判，死亡和阴间的权势就正式都被废弃了。

(五) 旧天地

「天地都逃避，再无可见之处了」(启二十11)。

「那日天必大有响声废去，有形质的都要被烈火销化，地和其上的物都要烧尽了」(彼后三10~12)。

因为在旧天地里，有魔鬼留下来的罪的痕迹，所以神就用火审判旧的天地。旧的天地像衣服渐渐旧了。神将天地卷起来，像一件外衣，天地就都改变了(来一12)；于是新天新地来临，有义居在其中(彼后三13)。── 黄共明《启示录要义》

巴比伦和其灭亡

{\Section:TopicID=208}撒但受绑(廿1~3)

二十章一至二节：「我又看见一位天使从天降下，手里拿 无底坑的钥匙，和一条大链子。他捉住那龙，就是古蛇，又叫魔鬼，也叫撒但，把它捆绑一千年。」

本书九章一节告诉我们，无底坑的钥匙是交给撒但的，它作了两件事：1.叫两个人复活。2.叫蝗虫伤人。

撒但被摔到地上，是因从空中的争战中被击溃；在这里撒但被摔到无底坑，则因主是万王之王，万主之主。神得胜是以权柄，而神的话满带权柄。

二十章三节：「扔在无底坑里，将无底坑关闭，用印封上，使它不得再迷惑列国，等到那一千年完了。以后必须暂时释放它。」

也许有人问为甚么不立刻将龙扔到火湖呢？乃因按 定命，人人都有一死──「罪的工价就是死」。但龙按肉体而说仍未死过，由于无底坑是关闭幽灵的，所以将龙关在无底坑就好像使它经过死一样。

印封了，是无可逃脱的(见但六17)。

将龙关一千年后又释放可能有三原因：1.表明龙是不会悔改的。

2.暴露人未显明的罪恶。

3.因神喜欢如此作。

{\Section:TopicID=209}千年国度(廿4~6)

二十章四节：「我又看见几个宝座，也有坐在上面的，并有审判的权柄赐给他们。我又看见那些因给耶稣作见证，并为神之道被斩者的灵魂，和那些没有拜过兽与兽像，也没有在额上和手上受过印记之人的灵魂，他们都复活了，与基督一同作王一千年。」

「几个宝座」原文是「许多宝座」；「并有审判的权柄」原文仅是「权柄」二字；「都复活了」原文是「都活 」；「还没有复活」原文是「还没有活 」。本节说明三等人与主一同作王：

(一)得胜者，就是已坐在宝座上的(廿4首句)。得权柄来审判就是得国；因此他们已经承受国度为业了(但七10、18、22，「圣民」可译作「圣徒」)。

(二)两千年来的殉道者。这是开第五即时所说祭坛底下的灵魂(原文是「魂」，就是人)，是二千年来为主作见证而殉道者。

(三)大灾难中的殉道者。就是在大灾难中没有拜过兽与兽像，也没有在额上和手上受过它印记的人。

我们要注意两件事：

1.这些人并非到二十章四节时才复活。这里不过是追述复活的事而已，约翰并非在此时才看见他们的复活，乃是在这里看见他们是活 而已。

2.这里的活 ，不单指复活的人活 ，也包括活 被提的人。因我们不能说这里与主一同作王的，都是从死里复活的，虽然活 被提的也许不多，但他们也与主一同作王。

列王记上十七章二十二节，列王记下十三章二十一节，及本书一章十八节，均是说从死里复活。提摩太后书一章十至十二节则讲到与主同死、同活并同作王。

二十章五至六节：「这是头一次的复活。其余的死人还没有复活，直等到那一千年完了。在头一次复活有分的，有福了！圣洁了！第二次的死在他们身上没有权柄。他们必作神和基督的祭司，并要与基督一同作王一千年。」

「头一次的复活」不一定只有一次，也并非指世上有许多的复活，乃是包括凡在千年国度以前所有「上好的复活」(原文)。

五节首句的「这」字，包括了第四节末句所提到的两件事：(1)活 ；(2)作王。第一次的复活也是上好的复活，就是活 而又作王。这一个复活乃是一个赏赐，乃是复活了并与主一同作王一千年。

「第二次的死」并非就是死，乃是到一地方去受苦害。这与第一次的复活遥遥相对。第一次的复活乃是享受荣耀，第一次的复活不是别的，乃是得赏赐的时候，乃是受报答的时候(见路十四14，廿34-36)。

保罗在腓立比书三章十一节是说盼望像一般人从死里复活(死人当然都会复活)呢？或是只盼望灵的复活(灵的复活在重生时已经有了)？不！都不是！他乃是盼望得 一个「特别的复活──从死人里的复活」，就是本章和五节的「上好的复活」，也就是与主一同作王。

为证明这观点，请读腓立比书一章二十三至二十五节，我们就知道在第一章他仍愿活 ，他并未想死？如此到第三章，他怎能讲仅仅盼望从死复活呢？况且腓立比书三章二十至二十一节明说他所等的是主再临，可见他在腓立比书三章十一节所真正盼望的是与主一同掌权。

圣经里「从死复活」虽然包括了一般从死里复活的事，但更深的，是指与主一同作王说的。以下的两个名词是不同的：

1.「从死人里的复活」(腓三21的原文："Out-resurrection" from among the dead)，是指与主一同作王一千年。

2.「死人的复活」是一千年后的事(廿12)。千年之先的复活是「从死人里的复活」(本章5节)，一千年之后的复活是「死人的复活」(本章12节)。

「其余的死人」，自然包括未得救的罪人。

「有福」应译作「可乐」，在今天快乐的人不一定都是圣洁的，而圣洁的人很难在今世快乐。

头一次的复活有三样福气：

(一)「第二次死在他们身上没有权柄」。第二次的死就是火湖。若在头一次的复活无分的，可见还得经过第二次死的苦，有的基督徒将来要受管教和惩治(太十八34-35)，帖撒罗尼迦前书四章五至六节也说到待弟兄不好的要受刑罚。在路加福音十二章四至五节劝诫信徒要惧怕主── 有权柄把人丢在地狱里，可见地狱也能威胁某一等的基督徒。并且，所有不住在主里(葡萄树上)的枝子，是要受刑罚的(约十五6)。

或者有人问：圣经明说人得救了是永不灭亡的，何以在这里又说基督徒还会受第二次死的害呢(参二11)？这是因以下的经文容易叫人误会，现在列举于后：

1.约翰福音八章五十一至五十二节里的「永不见死」，原文是「不永远见死」；「永远不尝死味」，原文是「不永远尝死味」。

2.约翰福音十章二十八节中的「永不灭亡」，原文是「不永远灭亡」。

3.约翰福音十一章二十五至二十六节里的「必永远不死」，原文是「必不永远死」。

(二)「他们必作神和基督的祭司」，「祭司」的意向就是亲近神。这一等人要特别亲近神，与神和基督极亲密。今天我们都是祭司，都能亲近神。但在千年国时，必须在头一次复活有分的，才能作神和基督的祭司。

亚伦的杖发芽，亚伦才能作祭司。发芽的杖表明复活。藉 复活，表明谁是神所拣选的祭司。

以色列人刚出埃及时都是祭司(出十九6)，后来因 拜金牛犊而失败了，神才拣选亚伦家为祭司。

得胜者在此为祭司，因这时还需要为人祷告。

「他们为基督的祭司」，因基督此时受人的敬拜，像神受人的敬拜一样。

(三)「并要与基督一同作王一千年」。旧约没有一个王能作祭司，也没有一个祭司能作王，但这里有一班人，是作祭司又作王。他们作祭司是亲近神，他们作王则是管理地。惟独受过苦的人，才能与主同一刻作王，共享荣耀。

这里只说到作王的事实，没有说他们如何作王，因这里的作王是属天的。

千年国度之后(廿7至廿二5)

{\Section:TopicID=211}撒但末次的背叛(廿7~9)

二十章七至八节：「那一千年完了，撒但必从监牢里被释放，出来要迷惑地上四方的列国，就是哥革和玛各，叫他们聚集争战，他们人数多如海沙。」

旧约的先知所见的事，大都只到千年国度为止，对千年国度以后的事不太清楚，本书则较为详细地说明千年国度末期及以后的事。

或者有人要问：千年国的百姓，怎么会在千年国的末期，还会如此容易受迷惑？我们要知道千年国时，地上有两等人：

1.犹太人。在以赛亚书六十章二十一节告诉我们，他们「都是义人」。

2.好的外邦人。就是马太福音二十五章三十四至四十节和四十六节所述，在灾难中善待神选民的外邦人，也就是绵羊所代表的。他们将进入国度，而作恶的外邦人已被杀(十九21)。

虽然，千年国时，有这两等百姓，但犹太人的地位要比外邦人高得多。

这些作百姓的还是人，仍有肉身，且继续生男育女。内中头一代的外邦人应是得救的，但他们所生的儿女，不一定都是得救的，以赛亚书六十五章二十节提到死，可见此时还有罪。

撒迦利亚书十四章十七节也说到还有人不肯拜主的，主与基督徒要用铁杖管辖万国，可见是用武力来征服人，谁不服就把谁打碎，人一不好，就把他舍掉。因此当撒但出现时，这一班人，最易受它的迷惑了。

「圣徒的营」是基督徒的住所，「蒙爱的城」是地上犹太人住的城，他们都是居最高的地位，所以有不少人，因受嫉妒的试探而起来攻打圣徒的营和蒙爱的城。

以西结书三十八章中所说歌革和玛各的战争，是千年国前的事，并且一是人名，一是地位。而启示录二十章八节的歌革和玛各的战争是千年国结束时才爆发，并且两个若不都是人名就都是地名。

「玛各」首见于创世记十章二十节。「歌革」则第一次出现在民数记二十四章七节，这里的「亚甲」在七十士译本就是歌革。歌革和玛各按阿拉伯人的记载，其领土从俄罗斯、蒙古，直到德国东境。他们是游牧为生，很凶悍，所以有人说他们是蒙古人，就是鞑靼族人，他们的祖宗本来就是恨犹太人的。

二十章九节：「他们上来遍满了全地，围住圣徒的营，与蒙爱的城。就有火从天降下，烧灭了他们。」

「地」乃是指犹太地说的。「遍满了全地」是记他们的人数够布满全犹太地。

「圣徒的营」，就是圣徒所住的地方。十九章十四节引述过「天上的众军」，可见是神的众军到地上暂住，所以把住处称为营。扎营是不会久长的，可见千年国度还是要过去的。

{\Section:TopicID=212}撒但永远的灭亡(廿10)

二十章十节：「那迷惑他们的魔鬼，被扔在硫磺的火湖里，就是兽和假先知所在的地方；他们必昼夜受痛苦，直到永永远远。」

假冒三而一神的，先后都被扔在火湖里了。或有人问：这时为何仍有昼夜呢？启示录二十一章二十三节只说城里不用日、月的光照，并没有说新天新地里没有日和月；并且生命树的果子是按月结的，若无日、月，怎么有按月结果子的事呢？

{\Section:TopicID=213}自色大宝座的审判(廿11~15)

二十章十一节：「我又看见一个白色的大宝座，与坐在上面的；从 面前天地都逃避，再无可见之处了。」

这里宝座与四至五章的宝座不同，这宝座有两个形容词：

1.「大」，因这次的审判是非常的，是大有公义的。

2.「白」，是特别与主发生关系的颜色，如主耶稣的头发是白色的，所骑的马也是白色的。白的意思是完全清洁，绝对公义。

「坐在上面的」就是主，这在新约里有许多凭据：如约翰福音五章二十二节，使徒行传十章四十二节和十七章三十一节，罗马书二章六节，彼得前书四章五节，以及提摩太后书四章一节。

「天地逃避」，有人解说：这不过是神把天地改造一下，但下文是说「再无可见之处了」，可见旧的天地是废去了，因旧的天地里，还可见罪的痕迹。此时主已把旧的天地废去，这就是彼得后书三章七节、十节和十二节所预言的。可能当神降火烧那些人的同时，也把旧的天地烧去了。

「死了的人」就是本章五节的「其余的死人」。「站在宝座前」，站是活 的表示，他们既是站 ，可见他们是复活的。

到底站在白色大宝座前的，有没有已得救的人呢？有！因为：

(一)这是一项审判，而审判，不只是判断，也是判刑。如果都是沉沦的人，只宣告他们要受刑罚好了，就何必还要审判呢？

(二)这里不只有展开的案卷(案卷所记的是行为)，并且还有一卷展开的生命册(生命册上有名的，就是得救的)，这告诉我们有的人名字在案卷里，有的人名字在生命册里。

(三)主耶稣明明说：在末后复活的日子，有人要得救。请看约翰福音五章二十八节和二十九节说：「时候要到……行善的复活得生，作恶的复活定罪。」

(四)就事实而言，若说没有得救的人，是解不通的，因为：

1.在国度里还有死亡，这些人如果得在此时复活，怎不可能有得救的在其中呢？

2.有许多人死在国度时代前，他们无分于第一次的复活，如果他们在此时出现，就他们怎能不是得救的呢？

3.被教会合法革除的信徒(至终没有悔改的)，他们的灵在主耶稣的日子可以得救，若他们此时复活，就怎能说他们不是得救的呢？

4.圣经明说若有人不在人面前认基督的，则基督在神的使者面前也必不认他。这等人必无分于国度，若他们此时复活，就怎能不是得救的呢？

5.在旧约里，也有许多人得救，但他们不配与主同掌权，若他们此时复活，就怎说他们没有得救呢？

6.这时还有许多婴孩，此时若不得救，则等到何时得救呢？

(五)在此，除了复活后的人站在宝座前，还有仍活 的以色列人(全国的)，我们能说他们都未得救么？至于活 的外邦人，当撒但迷惑列国时，不能说他们都跟从了撒但，那些没有跟从撒但的人，就怎能说他们此时不得救呢？

「案卷」在原文是多数的；「照」有二意：

1.「藉 」是说审判以其行为为根据。

2.「按 」是说按行为好坏的程度，定其刑罚的轻重。

二十章十三节：「于是海交出其中的死人，死亡和阴间也交出其中的死人，他们都照各人所行的受审判。」

死亡和阴间交出死人，乃是把人的灵魂交出来。海交出死人，有人说也是交出人的灵魂来，但从来没有听见说，人死了，灵魂是在海里的。海交出死人，乃是交出前一世界那些死了之人的灵，因无底坑与海相连，无底坑是关死灵的。

「照他们所行的受审判」，将来的审判，完全是按 行为，所以两次如此说(廿12-13)。

二十章十四节：「死亡和阴间也被扔在火湖里，这火湖就是第二次的死。」

死亡，乃是最后的仇敌(林前十五55-56)。

二十章十五节：「若有人名字没记在生命册上，他就被扔在火湖里。」

本节的反面告诉我们，有人的名字是记在生命册上的，这些人必定是得救的。

白色大宝座的审判，是按原则而审判的。沉沦的人，是因他们的行为败坏(不是因他们的好行为)，得救的人，是因他们的名字写在生命册上(也不是因他们的好行为)。―― 倪柝声《启示录释义》


启示录第廿一章

第二十一章 新天新地 圣城新耶路撒冷

神在创世以前，按着自己意旨所喜悦所定的计划，照着自己的形像和样式造人，并且把 自己那非受造永远的生命，赐给所造的人；好叫他们里里外外都像 。这样，人一面享受 作生命、居所和安息；另一面替 治理全地，彰显 丰盛的荣耀。而圣城新耶路撒冷，就是 这个永远计划的终极出现。若不是当初亚当堕落，犯了罪，失去了该有的地位，亏缺了神的荣耀；就不必插进基督的救赎、魂的救恩、千年国度等等的过程；圣经就可以从《创世记》第二章，直接连接到《启示录》第二十一章。感谢神，人虽然堕落，辜负了 ； 仍然不改变原初的心意，藉着 儿子的救赎，把我们带回到 原初计划中的地位、让我们拾回在亚当里所失去的一切。虽然中间经过了许多的迂回曲折， 仍旧成功了一切计划。所有消极的问题都被解决了；撒但、阴间、死亡都被扔到火湖里了；连尚有罪痕迹的旧天地也都被更新了。神与人互为居所，得到完全的安息；神的荣耀得到完全的彰显。本章所告诉我们的，就是神荣耀计划终极出现的荣耀光景。

壹 新天新地

在先前的天地里，有撒但、罪、死亡、阴间、污鬼和海；因此人间满了悲哀、哭号、疼痛。但先前的天地已经过去了；旧事已过，都变成新的了。在新天新地上，所有消极的人、事、物都完全消失，连痕迹都无处可寻。

贰 圣城新耶路撒冷

一 由神那里从天而降

(一)有人说，圣城新耶路撒冷就是主耶稣在地上时对门徒所说的，「我去原是为你们豫备地方去。我若去为你们豫备了地方，就必再来接你们到我那里去」(约十四2~3)那个地方。若是这样的话，那就等于说，主用了二千年的时间还没有盖好，所以迟迟不能回来接我们。我个人不同意这样的观点；因为《约翰福音》第十四章所说的去，是指主的死而复活、成功救恩，好叫神能进入信徒里面，也叫信徒能进入神里面，互为居所说的。那个居所，是今世的事，不是来世，也不是永世(请参阅《约翰福音要义》第十四章)。

(二)历代以来，人们所向往的，就是天堂，「等候那座有根基的城，就是神所经营所建造的」(来十一10)。「他们却羡慕一个更美的家乡，就是在天上的…一座城」(来十一16)。从创世以来，人们一直想上天堂；那知，从创世以来神一直渴望着，早日把 的居所降临在地上。神的愿望是「神的帐幕在人间」(启二十一2~3)。

(三)从天而降表示，在新天新地之前，地上并没有这个圣城。在千年国度时，地上只有属地的城(蒙爱的城)，是地上的敬拜中心；然而在神的眼里，也只是外院子，并不是神的居所。基督和众得胜者是在天国，就是千年国度属天的部分；所以那时神的居所，是在天上，不在地上。

二 圣城是神诸长子的总会

经上说，「你们乃是来到锡安山；永生神的城邑，就是天上的耶路撒冷，那里有千万的天使，有名录在天上诸长子之会所共聚的总会，有审判众人的神，和被成全之义人的灵(原文没有题到魂)，并新约的中保耶稣，以及所洒的血」(来十二22~24)。

一方面说，基督是神的长子，我们是神的众子(参来一6，二11~12)；但另一面，对那些被神所创造的万有而言，信徒是诸长子；因为都是从长子那一粒麦子所结出来的许多子粒，都有长子的生命(约十二24；西三4)。信徒内住的圣灵(约二十22；罗八16；弗一13~14)，是长子的灵(加四6)，有长子的名分(加四5)，所要承受的基业是长子的基业(林前一9；西一12)。只要我们持守我们所有的(启三11)，不要像以扫贪恋世俗，把自己长子的名分卖掉(来十二16)，我们应该个个都是得胜者，都有分于天上诸长子的会。在本要义第二，三章里，一再题到的得胜者，就是基督藉着圣灵的内住，所豫备所建造的灵宫。那些得胜者，要在千年国度时期，他们蒙恩得进入天国，与基督一同作王。而天国就是天上的圣城。在千年国度时期，圣城只属于那些忠心爱主的得胜者。但是经过长期的管教、炼净之后，连过去尚未成熟的信徒，他们也都长大成熟了。过去虽然软弱、退后，不能胜过世界、己和罪；但现在个个都刚强能胜过了，圣洁了；第二次的死在他们身上没有权柄了。所以后来他们也会个个被提进入天上的圣城新耶路撒冷。我信，圣城新耶路撒冷，是旧约的圣徒，及新约信徒都包括在内的总成。希伯来书第十一章那些信心的榜样，都是旧约的圣徒。然而经上说，「这些人都是因信得了美好的证据，却仍未得着所应许的；因为神给我们豫备了更美的事，叫他们若不与我们同得，就不能完全」(来十一39~40)。既说同得，当然他们也是会在圣城新耶路撒冷内。在新天新地里，没有得胜者与不得胜者之分别；只有神的众子与列国百姓的分别。至于本章第7节所说的，「得胜的」，是和列国的百姓相比，那些神的众子都是得胜者。

三 新妇妆饰整齐

如果第十九章的新妇是指着得胜者，那么本章所说的新妇当然也是信徒，绝对不是指物质的城。过去尚有失败，有瑕疵的信徒，然而他们现在都得胜了，都蒙恩得穿光明洁白的细麻衣，都有各人所行的义，都成为圣洁没有瑕疵，所以就说，妆饰好了；并且人数都补满了，整齐了；豫备好了，和基督一同显现在荣耀里。

四 神扩大的帐幕

当神的独生子道成肉身，住在人中间的时候，「人子」就是神的帐幕；神在人子里，支搭帐幕住在人间(约一14)。

当主耶稣成功了救恩，赐下圣灵，重生了千千万万的信徒之后，他们的总成就是基督那奥秘的身体；就是教会；靠 同被建造，成为神藉着圣灵居住的所在(弗二22)。所以教会就是神的帐幕在人间；是扩大的帐幕。但是圣城新耶路撒冷，是更扩大的帐幕；包括历代以来旧约的圣徒及新约信徒在内的终极集大成。是神永远的居所；是神的帐幕在人间。

五 圣城的特性

(一) 没有殿

地上的耶路撒冷城有圣殿；并且圣殿又分作圣所，及至圣所两个部分；中间有幔子把他们隔开。人不能进入至圣所，瞻仰 的荣脸，得怜恤，蒙恩惠作随时的帮助。但在圣城新耶路撒冷，未见有殿，因主神全能者，和羔羊为城的殿。那意思就是，信徒可以只管坦然无惧的，来到施恩的宝座前，为要得怜恤，蒙恩惠作随时的帮助。

(二) 不用日月光照

神不再是自隐的神(因在人的罪没有解决之前，神不容许随便观看 ，免得干犯 的圣洁、公义、荣耀，而被击杀)。现在神乐意让众人敞着脸，得以看见主的荣光，观看 ，返照荣光，就变成主的形状，荣上加荣，如同从主灵变成的。因为神就是光，所以城内有神的荣耀光照；又有羔羊为城的灯；城又是透明的宝石，等于扩大的灯泡；可以把神的光照耀出去，让列国的百姓得以在城的光里行走。

(三) 城墙

墙是碧玉造的，城墙的根基是用十二样宝石修饰的，根基上有羔羊十二使徒的名字。

城墙表明，信徒的魂已经完全更新而变化，不再是天然的石头，而是被永远的生命浸透，与神的性情有分，模成神儿子的模样。碧玉是神的样式，表示信徒已变化，与基督荣耀的形状相似(腓三21)。十二样宝石，表明十二使徒完全的职事。根基上有羔羊十二使徒的名字，表明基督藉十二使徒的职事，所传恩典的福音和真理，是信徒们救恩的根基。

一百四十四肘(约二百十六英尺)高，高大的墙，表示在城内的和在城外的有所分别，而且是有保护；任何人都不能越墙闯入。

(四) 珍珠门

城墙有十二个门，是十二颗真珠；每门是一颗珍珠。珍珠是表徵基督死而复活的生命，也等于说是基督自己。正如耶稣说，「我就是门」(约十7，9)；所以凡进入城内的，都是经过基督生命的门，都是有死而复活的生命，有分于城的荣耀。

门上有十二位天使守门，所以不容任何人偷进城内。

门上又写着以色列十二个支派的名字，表明守律法的旧约圣徒们，在永世里有分于圣城新耶路撒冷；因为救恩是从犹太人出来的(约四22)。东、西、南、北各有三门，一共是十二个门；表明神的救恩本是为着万民，为着各方、各国、各民。无论从那一个门进入，都能走在精金街道、永生的道路上，通往神的宝座前。

(五) 城是精金的

精金是神的特性，神是圣，与一切有分别。凡是有分于那城的人，都必须分别为圣归给 ，也是成圣，圣洁没有瑕疵的。神是圣洁的(彼前一16)，非圣洁没有人能见主(来十二14)。城内的街道是精金，好像明净的玻璃(启二十一21)；所以那城内的人，生活、行动、彰显，都是圣洁没有瑕疵。

(六) 城是广大宏伟

城是四方的，长、宽、高，都是四千里(原文是一万二千后隆，约等于二千四百公里)。所以这城约有五百七十六万平方公里，高耸入云霄之上(通常乱云层的最高点，也只不过五公里半，所以二千四百公里高，是不见顶之高)。这样的广大宏伟，当然不是人间的摩天楼所能比拟。但千万不要以为，因为这样的广大宏伟，所以主才用二千年的时间去经营，豫备这样的住处。因 曾经用 权能的话，创造了宇宙万有； 说有，就有；命立，就立。建立一座物质的城，对于权能的主而言，是轻而易举的事。主所费时间经营的，是建造教会，不是物质的建筑物。但是神既然要住在人间，当然也要有分别为圣，不与凡俗混杂的地方。这地方就是圣城新耶路撒冷；圣城主要是指属灵的，就是指里面居住者；但另一面，也包括居住的领域，物质的城。圣城新耶路撒冷，就是永世，新天新地里的天堂。天堂与不是天堂的分别，不在于高度、位置、地方，而在于有神的同在，有 的宝座。神居住的地方，无论设在那里，就是天堂。所以这地上的人，是有福的；因为神愿意住在人间，把天堂设立在人间。然而这个天堂，是神与 的众子(信徒)共同的居所。难怪经上说，我们若忽略这么大的救恩，怎能逃罪呢(来二3)。── 黄共明《启示录要义》

新天新地与新耶路撒冷

{\Section:TopicID=214}新天新地(廿一1~8)

(读这一段时，请注意各小段的标题)

{\Section:TopicID=215}新天新地的总纲(廿一1)

二十一章一节：「我又看见一个新天新地，因为先前的天地已经过去了，海也不再有了。」

旧的天地和海都过去了，现在只有新天新地，而没有说到新海。以赛亚书六十五章十七节虽说神要造新天新地，不过十七节以后是说到千年国度。六十五章的主旨是比较神所祝福的人与其他的人，第十七节是说神要造新天新地，这一节是一个呼喊，而十八节至二十五节是描述耶路撒冷在千年国度里的光景。彼得后书三章十节所说的新天新地，也就是本书二十一章一节所说的新天新地。

{\Section:TopicID=216}新耶路撒冷和神子民的关系(廿一1~4)

二十一章二节：「我又看见圣城新耶路撒冷由神那里从天而降，预备好了。就如新妇妆饰整齐，等候丈夫。」

这城是圣洁的，从前神在地上惟有一圣殿，没有圣城，神是住在圣殿里。从此后神是以圣城代替圣殿，全城的人，都是祭司。地上耶路撒冷是旧的，是人所建造的，而新耶路撒冷是新的，乃从天而降的。在千年国度时，新耶路撒冷是悬在空中，没有降在地上，因那时地上还有旧的耶路撒冷。当新耶路撒冷从天降下时，仍未脱去新妇的妆饰。羔羊婚筵时，她是作新妇，现在是好像妆饰一下，如在永世里就是羔羊的妻子了。

二十一章三节：「我听见有大声音从宝座出来说：看哪！神的帐幕在人间， 要与人同住，他们要作 的子民，神要亲自与他们同在，作他们的神。」

「大声音」也许还是主耶稣的声音。

「 要与人同住」，从此再没有犹太人、外邦人之分，现在神所顾的，只是「人」了。

「神的帐幕在人间」，新耶路撒冷在地上好像神的帐幕，从前以色列人在旷野，神的帐幕支搭在众百姓的中间，现在再无犹太人、外邦人之分，所以神的帐幕是支搭在人间──神和人永远同住了。

「子民」译作「百姓」较为清楚。「他们要作 的百姓」，就是说他们从今以后要归向神，喜爱神，听神的话。「神要作他们的神」，说出神要照自己所定规的看顾他们，施恩与他们(耶廿四7；结十一18)。

二十一章四节：「神要擦去他们一切的眼泪，不再有死亡，也不再有悲哀、哭号、疼痛，因为以前的事都过去了。」

流「眼泪」在世人中是很普遍的，神擦去他们的眼泪，就是除去人流泪的原因，如死亡、悲哀、疼痛等，当然这些都是因罪而来，所以除去这些，就是不再有罪的痕迹了。

{\Section:TopicID=217}得救与沉沦之人的分别(廿一5~8)

二十一章第五至八节与二十一章二至四节是很相连的，但二十一章六节下半的人，和二十一章一至三节的人是完全不同的。

二十一章五节：「坐宝座的说：看哪！我将一切都更新了。又说：你要写上，因这些话是可信的、是真实的。」

「坐宝座的」也许就是神。

「写上」就是写在本书里，这样加重的吩咐，就可见这一段是特别要紧的。

二十一章六节：「 又对我说：都成了。我是阿拉法，我是俄梅戛；我是初，我是终。我要将生命泉的水白白赐给那口渴的人喝。」

前一节说「写上」，这一节则宣告「成了」，成了虽是预先说的，然而凡是本书所说的必定都要成就，神必定要把天地恢复到它起初被造时的光景(伯卅八7)，因 是「阿拉法」，是「俄梅戛」，所以必定都要成功。

二十一章七节：「得胜的，必承受这些为业，我要作他的神，他要作我的儿子。」

这里的「得胜」与本书二至三章所说的得胜不同，二至三章的得胜，是行为的得胜，是信徒与信徒间经比较后的得胜；而这里的得胜，是信徒与不信的世人相比较(约壹五4提到：胜过世界的就是我们的信心)。到底六至八节与三节的人有甚么分别呢？

1.本章第三节是说约翰在异象中，看见神的帐幕在人间，并与地上那么多的人同住，而第六节下半所述的人，是那些听见上述所传福音而口渴(渴慕)的人。

2.第三节提到的人，是住在新地的人，是神的百姓；而第七节的人是住在新城里的人，是神的儿子。

3.第三节的人不过是地上百姓普遍所有的分──成为百姓。但第七节的人，不只是作神的儿子，亦是神的仆人，并且还作王(廿二3、5)。

4.三节所说「他们要作 的百姓」，是团体的，普遍的。而七节说「他要作我的儿子」，是单个的，是亲密的。

5.三节讲到「地们要作 的子民」，是第三者的口气，是人说的。而七节说「我要作 的神，他要作我的儿子」，是神直接说的。

6.三节提到的人，是住在神的新地上的人，而七节的人，是住在神家里的人。

基督徒地位的分别，只限于千年国度时，在新天新地里就同等了。

二十一章八节：「惟有胆怯的、不信的、可憎的、杀人的、淫乱的、行邪术的、拜偶像的，和一切说谎话的，他们的分就在烧 硫磺的火湖里。这是第二次的死。」

「胆怯的」是明知信了就可得救，但因怕人的逼迫而不敢承认。「不信的」就是不肯相信主的。「可憎的」不一定只是拜偶像，凡拜天象的亦在内。「拜偶像的」是指拜金、银或铜等所铸的像。「行邪术的」是指与鬼魔发生关系的人。

「火湖」，在新天新地里没有海，但有火湖。

{\Section:TopicID=218}新耶路撒冷(廿一9~27)

二十一章九节：「拿 七个金碗，盛满末后七灾的七位天使中，有一位来对我说：你到这里来，我要将新妇，就是羔羊的妻，指给你看。」

现在，羔羊的妻的名字写出来了。有许多人说：羔羊的妻是指教会说的；他们甚至说将来没有一个实实在在的耶路撒冷。但有许多确据可证明：新耶路撒冷是一个实实在在的新城，因为：

(一)此时教会早已没有了，教会现在不过是蒙救赎人中的一部分。

(二)本书是一部原整的启示，在第二至三章既明明把教会指出来，怎可能到二十一章讲述新耶路撒冷时，只用以影射教会，反隐喻并无真正新耶路撒冷城的存在呢？

(三)按本书三章十二节所说，新耶路撒冷城是教会的一个盼望。若说新耶路撒冷就是教会，岂不成了教会盼望教会么？这怎说得通呢？

(四)十九章七至十节，新耶路撒冷是一个新妇，教会在那时不过是客人，可见教会不是新耶路撒冷。

(五)新天新地里，不能没有一个新城，因许多人要到神面前怎能无一住处呢？主明说「在我父的家里，有许多住处」(约十四2)。

(六)十二章一节的妇人是指代表以色列并生出教会的耶路撒冷，十七章一节的大妓女是指罗马城，二十一章九节羔羊的妻，则怎会不是指一个实在的城呢？

(七)第七号吹完，国度一到，奥秘都成了。新耶路撒冷是在国度之后，应是在新天新地里，怎能说她是奥秘，而不实在的呢？

(八)在本书十七章，约翰看见巴比伦时，一直希奇，因那是一个奥秘，需天使替他解说。在这里，约翰没有希奇，也不必天使替他解说，因这里实在是一个城。

(九)所以会以为羔羊的妻是教会的，是因为他们把永世看作属灵的。那知新天新地时，所有的都是实质的。所罗门建殿时，如何来使用金银都有神的指示，所以不能说新天新地里没有用金银建造的事。

(十)这时许多人是身体的复活，换言之，他们得 了一个属灵的身体，所以也必须有一个城给他们居住。

(十一)这里将新耶路撒冷城的形式、尺寸及建造的材料都告诉了我们，能不能用这些来形容教会呢？

(十二)二十一章二十七节中，明说到有许多人要进城。若是指教会，蒙召人的集合，那么人怎样从人出入呢？并且二十一章二十五节说城门白昼总不关门，能说这是指 教会吗？

(十三)九节这里把羔羊的妻指给约翰看，「羔羊的妻」既是一个奥秘，而新耶路撒冷是她的解释，怎能一个解释不按字面解呢？

(十四)新耶路撒冷是和旧耶路撒冷对峙的，旧耶路撒冷怎样是一个城，当然新耶路撒冷也怎样是一个城，既然如此，就不能说耶路撒冷是一个教会了。

(十五)加拉太书四章二十六节明明告诉我们：「那在上的耶路撒冷是自主的，她是我们的母。」这个耶路撒冷是与教会有分别的，所以保罗才说是我们(教会)的母，既然如此，怎能说新耶路撒冷就是教会呢？

(十六)希伯来书十一章十节说：亚伯拉罕「等候那座有根基的城，就是神所经营所建造的」。新耶路撒冷是一座有根基的真城，难道亚伯拉罕所仰望的反是教会吗？其实那时亚伯拉罕还不知道有教会哩！

(十七)希伯来书十二章二十二节说到天上的耶路撒冷和千万的天使，同章二十三节说到名录在天上诸长子之会所共聚的总会(这是指 教会)，和审判众人的神，并被成全之义人的灵魂(这是指旧约时期的圣徒)。在这里，可列出五类来：(1)神，(2)天使，(3)旧约的圣徒，(4)新约的教会，(5)天上的耶路撒冷。既然教会与天上的耶路撒冷有别，那么，就不能说天上的耶路撒冷是教会了！

编注：在倪弟兄早期的信息，和启示录的解经中，对于圣城新耶路撒冷有较多字意的解释。而在他晚后的作品《圣洁没有瑕疵》(一九五三年出版)里，有新的亮光，兹附于每节原作后面。

二十一章十节：「我被圣灵感动，天使就带我到一座高大的山，将那由神那里从天而降的圣城耶路撒冷指示我。」

这节是与十七章三节「天使带我到旷野」遥遥相对的。我们如果要看见神那一个永远的异象，就必须被神带到高大的山上去，若不是站在属灵的高山上，我们就看不见。住在平原的人，看不见新耶路撒冷，看不见神最终所要作的。

约翰所看见羔羊的妻，就是圣城耶路撒冷。城的情形，是一种寓意。是藉 城的情形，说到神在创世以前所要得 的那一个团体，有甚么特点，属灵的情形是如何。

这一个城是由神那里从天降下来的。神不只注意那个团体的人要到甚么地方去，并且注意那个团体的人是从那里来的；不只是前途的问题，并且是来源的问题。羔羊的妻是从天降下来的，不是从地上来的。神在这里不是给我们看见一个有罪恶历史的人，后来蒙恩得救了。这不是说，我们没有罪的历史，不必悔改，不是蒙恩得救的；这乃是说，这段圣经只给我们看见从神出来的那一部分，就是以弗所书五章所说，献给基督的那一个荣耀的教会。

新耶路撒冷的特点是圣洁。在基督徒中间，有人注意「大」，也有人注意「圣洁」。注意大的是巴比伦的原则，注意圣洁的是新耶路撒冷的原则。甚么叫作圣洁呢？我们可以这样说，只有神是圣洁的，所以出乎神的才是圣洁的。「因那使人成圣的，和那些得以成圣的，都是出于一」(来二11)。

二十一章十一节：「城中有神的荣耀，城的光辉如同极贵的宝石，好像碧玉，明如水晶。」

这城特别有神的荣耀。从前的圣殿中，神的荣耀不是明显的，是云彩般的。

「明知水晶」。水晶是透明的，今天太阳的光是片面的，将来新耶路撒冷城的光是透明的。

约翰看见一位坐在宝座上的，好像碧玉和红宝石(四3)，换句话说，碧玉的意思就是看得见的神。人站在宝座那里所认识的神，就像碧玉。我们今天在世上对神的认识，是「模糊不清」的(林前十三12)，但在那个城里，有神的荣耀，有光辉像碧玉一样，我们就能看见神自己──「明如水晶」。

本章十二节至二十一节可归纳成三点：

1.城的门和根基。

2.城的高。

3.城墙、城门和街道的材料。

{\Section:TopicID=219}城的门和根基(廿一12~14，参考21)

二十一章十二至十四节：「有高大的墙，有十二个门。门上有十二位天使，门上又写 以色列十二个支派的名字。东边有三门，北边有三门，南边有三门，西边有三门。城墙有十二根基，根基上有羔羊十二使徒的名字。」

这一个团体的人所包括的到底有多少？这里说，门上写 以色列十二个支派的名字，根基上有十二个使徒的名字，可见这个城包括了旧约的圣徒和新约的圣徒。

第十二节和二十一节均有「十二个门」，二十一节的「街道」，在原文是单数的，既有十二门，就应当有十二条路，怎能说只有一条街道呢？这就好像一块在城中央的方地，这方地的每面都有门。

「门上有十二位天使」。天使不是在城中作王，乃是在这里看守新城的门。

「门上又写 以色列十二个支派的名字」。以色列是代表神的律法。为甚么门上要写十二支派的名字呢？可引主耶稣自己的话来回答：「救恩是从犹太人出来的。」(约四22)二十一节：「十二个门是十二颗珍珠。」珍珠是代表神的义，可见进神的城门，是写 神的律法和公义。

「根基上有羔羊十二使徒的名字」。使徒是代表神的恩典，也就是说用神的恩典作城墙的根基。「被建造在使徒和先知的根基上。」(弗二20)就是说明使徒从主所得的一切启示，所传神国的原则，是新城的根基。

{\Section:TopicID=220}城的高(廿一15~17)

二十一章十五至十七节：「对我说话的拿 金苇子当尺，要量那城，和城门城墙。城是四方的，长宽一样。天使用苇子量那城，共有四千里，长宽高都是一样。又量了城墙，按 人的尺寸，就是天使的尺寸，共有一百四十四肘。」

「城的高」怎么计算的呢？就城的全高是四千里(四千里原文是一万二千法伦)，系英制的一千五百英哩，而城墙本身的高度是一百四十四肘。「四千里」的高度是从城墙的顶底下一层根基算起，直算到神的宝座。一万二千法伦是十二的倍数，十二是永远完全的数目。

城墙有十二根基，大约是一层比一层小一点，好像埃及金字塔的样子。因此十二层是看得见的。

「对我说话的拿 金苇子当尺，要量……城墙」。除了神的荣耀外，下一个提起的就是城墙。城墙一面是包括，一面也是拒绝与分别，「分别」是基督徒生活中的一个重要原则。没有分别，就失去了基督徒的价值。必须有一条线画好，分别甚么是属灵的，甚么是属肉体的。新耶路撒冷是有分别，有界限的。我们要从这里学习功课，一切出于巴比伦的都应当拒绝，一切出于神的都应当保 。造城墙不是一件容易的事，撒但最恨恶的是墙。举例说，当尼希米回耶路撒冷筑城墙的时候。参巴拉和多比雅等就来尽力阻挡。尼希米是一面拿 兵器，一面在那里建筑。所以要求神教我们如何拿 属灵的兵器和那天空属灵气的争战，如何维持分别的原则。

在创世记神所立的是一个园子，园子没有墙，没有看守好，所以蛇能进来，但是，神末了所得 的是城，是为 保护的，更感谢神， 自己也住在圣城里面。

圣经是用来代表一切出于神的。用金苇子当尺来量，意思就是这个城是能用神的标准来量的，是合乎神的标准的。

「城是四方的……长宽高都是一样」。在圣经中，我们发现只有圣殿里的至圣所和新耶路撒冷是长宽高一样的(王上六20)，换句话说，在新天新地中，新耶路撒冷成了神的至圣所。

「按 人的尺寸，就是天使的尺寸」。为甚么在那时，人的尺寸和天使的尺寸一样呢？当复活的时候，人要和天使一样(路廿36)。换句话说，在这城里的一切都是复活的。死所不能捆绑的，死所不能拘留的，这个就叫作复活。任何出于我们人的，一经过十字架就完了；一切出于神的，都是死所摸不 的。

{\Section:TopicID=221}城墙、城门和街道的材 (廿一18~21)

二十一章十八至二十一节：「墙是碧玉造的，城是精金的，如同明净的玻璃。城墙的根基是用各样宝石修饰的。第一根基是碧玉，第二是蓝宝石，第三是绿玛瑙，第四是绿宝石，第五是红玛瑙，第六是红宝石，第七是黄璧玺，第八是水苍玉，第九是红璧玺，第十是翡翠，第十一是紫玛瑙，第十二是紫晶。十二个门是十二颗珍珠，每门是一颗珍珠。城内的街道是精金，好像明透的玻璃。」

城和墙的材料──十二种的宝石有十二种颜色：依次是：(1)绿色、(2)蓝色、(3)绿色、(4)绿色、(5)红色、(6)红色、(7)黄色、(8)海青色、(9)黄色、(10)金青色、(11)紫色和(12)紫色。

这十二种颜色配合起来所产生的颜色，是顶好看的，而(5)至(12)项的八种颜色并和起来，就像红的颜色一样。

「城是精金，如同明净的玻璃」。新耶路撒冷有一特点，就是这里的金子是精金，一切都是完全出于神的，是没有一点搀杂的。凡不是出于神的就是渣滓，没有一个人在神面前能说我这个人是能把一点东西给神的，神所要的就是精金。

「城墙的根基是用各样宝石修饰的」。宝石和金子有一个基本的分别：金子是一种化学元素，但宝石是一种化合物。金子是直接从神造的，宝石是好几种元素在地里经过了压力和高温熔和而成；换句话说，宝石所代表的，不是神直接给人的，乃是经过圣灵在人身上加工出来的。神所赐给我们的生命是金子，神在我们里面所炼制的结果是宝石。

在这里不只有一种宝石，并且有各样的宝石。有的宝石是玛瑙，有的宝石是璧玺，有的宝石是翡翠，有的是这样，有的是那样。各种各样的宝石都是烧成功的，不是神一下子就使它这样的，是神经过长时期的工作而得 的。宝石，不是神在创造的时候给你的，不是你在成为新造的时候所得 的；宝石，乃是一天过一天，神在你里面把你烧成那样的。宝石，是一件东西一直在那里经过火，因为那火有某种的烧法，把某种矿物熔在里面，所以就成功某种的宝石，因为那火有另一种烧法，把另一种矿物熔在里面，所以就成功另一种的宝石。宝石所代表的，是圣灵的工作。我们得救那一天从神那里得 了神的性情，此后，圣灵一天过一天，藉 神的性情在我们里面作工，使我们结出圣灵的果子来。圣灵的果子不只一个，有仁爱、喜乐、和平、忍耐、恩慈、良善、信实、温柔、节制等各样不同的果子。圣灵要在我们里面一直作工，使我们结出这些果子来。我们得救的时候，神所分给我们的，是 的生命；但圣灵的果子不是神分给我们的，乃是圣灵在我们里面作工到一个地步，使我们结出果子来。宝石是圣灵藉 环境在我们身上造出来的。神不只把 的性情分给我们，并且一天过一天在我们身上制造出一种人来，那一种人是荣耀神的名的。在你得救的那一天，你得 神的性情；在我得救的那一天，我也得 神的性情；在他得救的那一天，他也得 神的性情；这个，所有的基督徒都是一样一式的，没有分别。后来神把你放在某一种的环境中，给你某一种的经历，让你受某一种的试炼，经过某一种的难处，遭遇某一种的痛苦，把你造成一个基督徒，或者是像黄璧玺，或者是像绿玛瑙，或者是像红宝石，或者是像紫晶。神把每一个基督徒都造成一个样子。我们在神的面前，所共有的是金子，但是我们在神面前作宝石，就有各种的样子。

圣灵藉 环境在我们身上制造的那一个，是永远存在的。一个基督徒在神的面前，特别是在这一条路上多受对付，特别在这一条路上多学功课，这一个就变作他的特点。这一个特点不是几十年就完了的，是一直到永世都在那里的。他所得 的这一个，在新耶路撒冷里要永远作宝石。

有许多神的儿女，和神同走了十年二十年，在他们身上有一部分东西，是神藉 圣灵造在他们身上的。不只有一个东西是神分给他们的，并且他们成为那一个东西了。多少年来，他们受圣灵的管教，经过许多试炼，许多经历，圣灵在他们身上造出一种生命来。凡认识他们的人，都承认有一种东西成功在他们的里面了。他们不只有神所分给的生命，并且有圣灵在他们里面作工所改换的生命。他们不只活出替换的生命，并且也活出改换的生命了。这就是宝石。宝石就是圣灵把我们烧成那个样子。在新耶路撒冷里，充满了这些宝石。

「十二个门是十二颗珍珠」。珍珠是一种水族在受到沙粒或外来物伤害后，所产生的分泌物结合而成。所以珍珠的意思就是从死里出来的生命；珍珠代表主耶稣基督藉 非赎罪的死所释放出来的生命。

在新耶路撒冷，珍珠的用处是作门。意思就是神的一切都是从这里出发的。换句话说，人要在神的面前得 一个生命，那一个生命不是出乎人的，乃是出乎基督的死的，是从 非赎罪的死里出来的。

哥林多前书三章十二节告诉我们，属灵的工作应当用金、银、宝石来建造，不应当用草、木、禾秸来建造；在那里有金子，银子和宝石。可是在创世记第二章，伊甸园里面有金子、宝石和珍珠，却没有银子。在所示录第二十一章，新耶路撒冷城里面有金子、宝石和珍珠，也没有银子。这里面有甚么意义呢？金子、宝石和珍珠这三样东西，在伊甸园里面有，在新耶路撒冷里面也有，换句话说，金子、宝石和珍珠这三样东西是从永世到永世的。但是，在永世里，神并没有定规有银子。银子是代表救赎，神知道人要犯罪，需要主的救赎，但是这不是 永远计划中的东西。在神的工作里有救赎，但是在神的目的中并没有救赎。新耶路撒冷和伊甸园一样，并没有银子，这就是说，在将来的永世里，要达到一个地步，一点罪的痕迹都没有。在今天，我们不能轻视银子。如果有人以为今天用不 银子，那就需要求神怜悯。今天，我们不能没有银子。今天如果没有银子，没有救赎，我们就一点办法都没有。但是救赎不是在神的目的中的。在新耶路撒冷看不见银子这一样东西，这就是给我们看见，神把罪的历史涂抹了，连救赎都不在里头了。到了新耶路撒冷，人不再需要救赎了，因为再不会犯罪了。神把我们带到一个地步是牢靠了，没有法子再堕落了。我们里面有一个生命是与罪无干的，是不需要救赎的。在我们里面的这一个生命是出于基督的，是基督的自己。基督的自己如何用不 救赎，我们有 一部分生命的人，也如何用不 救赎。所以在永世里是不需要银子的。

感谢神，今天有救赎；感谢神，今天我们虽然有罪，但是有 儿子耶稣的血洗净了我们的罪。另一面，神把 儿子的生命分给我们，那个是永远用不 救赎的。有一天我们要完全靠 这生命而活，连罪的历史都要过去，连救赎的银子都用不 。我们要看见，堕落不是神的目的，救赎不是神的目的，国度也不是神的目的。堕落不是神的目的，是路上遇见的事；救赎不是神的目的，救赎乃是解决堕落那一件事的；国度也不是神的目的，国度也是为 解决堕落那一件事的。因为有堕落才有救赎，因为有堕落才有国度，这些也不过是补救，并非神的目的。我们决不轻看救赎和国度。如果没有救赎，永远没有法子解决堕落；如果没有国度，也永远没有法子解决堕落。不过我们要记得，神造人不是要人堕落，神造人是为 的荣耀。这一条线是笔直的，这一条属天的线是笔直的。

「城内的街道是精金，好像明透的玻璃」。街道是交通的地方。城内的街道是精金的，那么走的人就永远不会弄脏脚，今天洗过澡的人还应当洗脚(约十三10)，才能维持他和神的交通。只要我们在这世上行走，就免不了沾染尘土，与神的交通免不了出事情。但是到了那日，没有一件东西能弄脏我们，或叫我们与神的交通出问题，在永世里，没有东西会使我们污秽，所以我们一切的生活都是圣洁的。

「好像明透的玻璃」。今天有许多情形还是不透明的，但是将来在神的面前都是透明的。既然这样，我们今天就要学习作一个自然的、透明的人，不要装作我们自己所不是的人。

二十一章二十二节：「我未见城内有殿，因主神全能者和羔羊，为城的殿。」

新城内没有殿。在旧约时，惟有圣殿是圣洁的，圣殿以外的地都算不得圣洁。当主在世的时候，地上还有圣殿。在教会时代，天上有殿，地上无殿。千年国度时，天上有殿，地上也有殿。到新天新地时，因没有罪，用不 献祭，所以没有殿了，整个新城是圣洁的。从前人是藉 圣殿与神交通；今天在教会里，幔子已经裂开了，我们都能进到神面前去，用心灵和诚实敬拜 ；照样，到了那一天，凡住在城内的人，都可直接与神交通，且是面对面的，因神和羔羊作了新城的中心。

二十一章二十三节：「那城内人不用日月光照，因有神的荣耀光照，又有羔羊为城的灯。」

这里只说新城里不用日月光照，而不是说新天新地里没有日月。城内既有神的荣耀光照，又有羔羊为城的灯，当然就用不 日月的光照了。

这是和上文的殿连起来的。神和羔羊为城的殿，有神的荣耀光照，就用不 日月光照。我们知道，旧约的圣殿，外院是用日月的光来照亮的，圣所是用灯台的光来照亮的，但是至圣所没有窗，日月的光照不进去，也没有灯，乃是有神的荣耀在里面光照。新耶路撒冷用不 日月的光照，只有神的荣耀光照，这就是告诉我们，整个城是至圣所。教会在将来就变作至圣所。

「又有羔羊为城的灯。」神的荣耀作光，羔羊作灯，可见在新耶路撒冷还存在 一种转折的工作(但是，这里并没有赎罪的意思)。神是光，羔羊是灯，光是藉 羔羊发出来的。没有一个人能直接认识神，人要认识神，必须藉 羔羊。到永世里也是这样，人还得藉 基督才能认识神。我们若不藉 灯，就看不见光；照样，若不藉 基督，就看不见神。无论如何，神是住在人不能靠近的光里，我们在基督里才能看见 。

二十一章二十四节：「列国要在城的光里行走；地上的君王必将自己的荣耀归与那城。」

住在城里的人，都有复活的身体；但住在新地的人。就是列国的人，仍有血肉的身体。此时不再有种族、地区及犹太人的分别，只统称为列国的人。这一等人，就是千年国度后，那些仍活 且未受撒但迷惑的人。

因为城的门有十二支派的名字，新城的根基有十二使徒的名字。所以城里得救的人，是包括旧约和新约中，所有信主并靠主宝血得救的人。

住在城里的人是「儿子」(廿一7)，是「作王」的(廿二5)；住在新地的人则是从千年国度过来的活人，他们是在新地作百姓的(廿一3)。

「地上的君王」。是在永世里管理列国的人，他们是列国中较大的人，但他们与在城里作王的是大有分别，我们的主是万王之王，我们则是这些地上君王的诸王。

在这里我们要注意一件事，就是神在列祖时代、律法时代和恩典时代所得 的人，到了那一天，他们是合成一个新妇献给基督；至于那些到国度时代末了还活 而没有受撒但迷惑的人，他们要过渡到新地去作百姓，就是这里所说的列国。在城里的人，都是复活的身体，他们是儿子，是作王的；在新地的人，他们还是有血肉身体的人，他们在那里成为列国，是作百姓的。地上的君王，是管理列国的人。

在旧约里，帐幕是这样安排的：帐幕在中间，东边有三个支派住在那里，西边有三个支派住在那里，南边有三个支派住在那里，北边有三个支派住在那里。这是民数记告诉我们的。新耶路撒冷也像神的帐幕一样：东西南北各有三个门，共有十二个门，在会幕四周怎样住有十二个支派，照样也有列国住在新耶路撒冷的四周。

「行走」有旅行的意思，千年国度时，地上的耶路撒冷成为全世界的首都，每隔几年，列国的人都要到耶路撒冷来敬拜。照样，在永世，列国的人也要旅行到新耶路撒冷，而他们的旅行是藉 城的光所指引；如同马太福音二章九节所提东方的博士是靠星的引导找 耶稣。这城本身用不 世上的光，但列国的民则依靠城的光。

这里的「荣耀」，是地上君王自己的荣耀。也可能和创世记三十一章一节的「荣耀」有同样的意思，是指各地最好的土产而言。换句话说，在新地上，地上的君王要将他们本地所出产的美好东西，当贡物归与神和圣城(拉一4)。

二十一章二十五节：「城门白昼总不关闭；在那里原没有黑夜。」

照这节的说法，新天新地时还有昼夜之分，地上的君王可以在他们的白昼来新城里旅行，不过新城里是没有黑夜的。

本书在论永世时，一共有五次提到「昼夜」或「黑夜」(七15，十四11，廿10，廿一15，廿二5)，所以新天新地里，必然仍有白昼和黑夜，不过在城里是没有黑夜的，所以人在那里可以昼夜事奉神。住在新城里的人，因有复活的身体，所以不会倦乏，能以昼夜事奉神。

二十一章二十六节：「人必将列国的带耀尊贵归与那城。」

「人」照原文应译作「他们」，是指二十四节的君王们。当列国的君王将荣耀归与那城时，则通国的也效法去作，满了和谐。

二十一章二十七节：「凡不洁净的，并那行可憎与虚谎之事的，总不得进那城。只有名字写在羔羊生命册上的才得进去。」

「凡不洁净的」，原文是指 东西说的，也可译作「凡平常的或凡下贱的」。下贱的就是没有价值的东西。

「行可憎的」指拜偶像的，「行虚谎之事的」指行邪术之人，也是与撒但相连的。这不是说那时还有行可憎与虚谎之事的，乃是反应出这城是何等的清洁、庄严和尊贵。

「名字写在羔羊生命册上的」。新天新地里住有两等人，一等是我们这些靠主血得救而住在新城里的人；另一等是从千年国度过来的活人，就是在地上作居民的人。我们的名字写在生命册上，我们是长久住在城里。住在地上的居民，名字也写在生命册上，但他们不是住在城里，只能在城中出入。

将来新天新地居民饮食起居的情形，要像没犯罪前的亚当、夏娃一样，他们还有血肉的身体，只是在永世里没有犯罪了。这相同的光景有以下经文可供参考：

(一)主说「复活的时候，人也不娶也不嫁」(太廿二30)，惟独有复活身体的人，才没有婚姻的事，但在新地的居民，没有复活的身体，所以仍有婚姻的事。

(二)新天新地是回到亚当没有犯罪以先的光景，所以住在新地的居民要生养众多，饮食起居一如亚当时。

(三)十诫的第二条就是「爱我守我诫命的，我必向他们发慈爱，直到千代」(出廿6)。人如不会传到千代以上，那么神何必如此说呢？从亚当到主耶稣还不过七十六代(路三23-38将神自己算在内，就有七十七代)。从亚当到耶稣共四千年之久，才不过七十六代，从主耶稣到现在，有若干代呢？照科学算法，平均三十年算一代，所以二千年来，也不过七、八十代。千年国时人的寿数加大，代数必定少，就算有五十代。如将三期加起来，也不过二百代到三百代，将一千代减去三百代，还需七百代，所以在新天新地时，住在地上的人，仍必有生养的事，不过不再有死亡而已。―― 倪柝声《启示录释义》


启示录第廿二章

第二十二章 生命水和生命树

壹 神和羔羊的宝座

圣城虽然广大宏伟，但最重要的，乃是神和羔羊的宝座设立在其中。若没有神的同在，圣城的价值就会完全消失。感谢神；神愿意以信徒作为 的居所；也愿意 自己作为信徒的居所。所以圣城里没有殿，只有宝座。信徒可以一直住在宝座前，瞻仰 的荣美，在 的面前求问，也可以享受生命的丰富。

贰 生命水

「在城内街道当中一道生命水的河，明亮如水晶，从神和羔羊的宝座流出来」(启二十二1)。

精金街道是通到神的宝座，生命水乃是从宝座流出来。神和羔羊的宝座是圣城的中心，也是整个宇宙的中心。宝座是生命的泉源，也是行政的中心。一切都是由宝座上的神发出、开始、流出。宝座发出权能的命令，事就这样成了。这就是创造宇宙的由来。生命从宝座流出来，流到所有信徒里面；于是凡信耶稣是基督，是神儿子的人都重生了；都得着神那非受造永远的生命。其他万物的生命，虽然都不是神自己那非受造的生命，但也都是来自宝座，得自宝座；都是宝座上的神赐给生命，叫天使、人、动物、植物各有不同类的生命；生命不是自然产生的。没有生命的物质，永远是物质；只有生命能繁殖生命，延续生命。若不是神创造生命，没有一个星球，能自动，自然产生生命。

但是我在这里所要说的，不是探讨进化论，也不是那些受造的生命；而是神自己那非受造永远的生命。生命水是从宝座流出，而流在金街道中间。所以要喝生命水的人，必须行走在金街道上。而基督就是那金街道。 说，「我就是道路，真理，生命，若不藉着我，没有人能到父那里去」(约十四6)。因着 在十字架上舍命流血，成功了救恩，给我们开了一条又新又活的路(来十20)，又赐给我们圣经和内住的圣灵。只要我们藉着 的话，随从灵而行，就是走在 这一条道路上。而我们会发觉在这条道路上满了真理；真理的圣灵，藉着我们所读过的话，从我们里面再向我们说的话，就是灵，就是生命(约六63)。主今日如何是我们的道路，在永世里，还是一样。生命水的河，是流在金街道当中。所以凡是行走在金街道上，走向宝座的人，必得生命水的供应。主是生命的源头， 必叫我们喝 乐河的水(诗三十六8~9)。

参 生命树

「在河这边与那边有生命树，结十二样果子，每月都结果子。树上的叶子乃为医治万民」(启二十二2)。

圣城新耶路撒冷是神的居所，也是神的乐园。主曾应许得胜者，要将神乐园中生命树的果子赐给他吃(启二7)。这个应许，不限于千年国度期间，乃是到永世永永远远。这一棵生命树是长在河的两岸。因此凡行走在金街道的人，不但可以喝生命水，也可以享受生命树的果子，得着生命的粮，满得生命的供应。十二样果子，表明丰富、完全，随时的供应；取之不尽，用之不竭，能满足各样的需要，绰绰有余。精金街道、生命水和生命树的果子，也是印证主就是道路、真理、生命。叶子不是为着信徒，而是为着医治万民。叶子是衣裳，是行为。表徵基督的义行(也许包括在圣城里面的人，所活出的基督)，是万民的榜样，指南针。这个医治，和「列国要在城的光里行走」(启二十一24)，有相同的原则和功用。

肆 与基督一同作王

在千年国度时，得胜者要与基督一同作王一千年。但在永世里，新妇要与基督一同作王直到永永远远。

伍 最后的警告(启二十二6~21)

启示录已经把将来必成的事，都揭开了，都告诉人知道了。并且也让我们明白，将来要有分与天国的荣耀，及圣城新耶路撒冷的荣耀，或是被扔进城外的火湖里，都决定于我们在今世对主的态度如何。祸与福，都陈明在我们的眼前；等着我们自己去拣选。对于尚未相信耶稣的世人而言，相信耶稣得永生，是踏入通天道路的第一步。但是对信徒而言，得永生，得着灵的救恩，只是救恩的开端，不是毕业，不是完全；还有一段通天道路，摆在前面，等着我们跑完路程。凡是今世行走在光中的，来世也必进入荣耀里，与基督一同作王。反过来说，凡是今世贪爱世福，行走在黑暗中的人，有外面的黑暗等着你；虽然不是灭亡，也不是火湖，但会叫你懊悔，叫你咬牙切齿。后来虽然会得救，却是好像从火里经过一样。到底被放在黑暗里有多久，圣经没有明说，总不会太短。但是我们今世是短暂的；我们若背起自己的十字架来跟从主，我们这至暂至轻的苦楚，要为我们成就极重无比永远的荣耀。

主一再地题醒我们，日子近了， 必快来。凡是尚未信主的人，要趁着今天，在恩典之门尚未关闭之前，快快听圣灵和教会的呼声，来就近救主耶稣，都可以得永生；白白取生命的水喝。

凡是已经相信主，得永生的人，也要听圣灵向众教会所说的话，遵守本书中所记载的话，作得胜者，作有福的人。

末了的话

我曾经写过《主的再来与但以理书要义》。有关世界末期将来必成的事，在该书中曾经涉及；为恐有重覆之嫌，我迟迟不敢下笔写《启示录要义》。后来和几处不同地方、不同背景的信徒们查经的时候才发觉，《启示录要义》还是有写的必要。因为《启示录》所涉及的范围比较广泛。我本拟再过几年后才下笔；但有鉴于主再来的日子近了，我自己也不知道，主到底还会留给我多少时间；盼望能卸下负担，无忧无虑，可以安然见主。所以在写完《约翰福音要义》的两个月后，就提早动笔，终于今天完稿，卸下了负担。感谢主的怜悯和慈爱，不但拯救我脱离死亡，还赐给我今生、来生，直到永世的应许。但愿为我信心创始成终的主耶稣，继续扶持我，使我奔完那摆在前头的这一条通天道路。主耶稣阿，我愿你快来。── 黄共明《启示录要义》

主后二千零一年七月二十八日 黄共明

圣城的荣耀与最后的警告

{\Section:TopicID=222}生命水的河和生命树(廿二1~2)

二十二章一节：「天使又指示我在城内街道当中一道生命水的河，明亮如水晶，从神和羔羊的宝座流出来。」

这节继续讲新城的事，从前的伊甸园有四条河，而新城流归为一条，却是明亮如水晶的生命水的河。比起伊甸园不知美好多少，这河使人得 生命，得 喜乐，特别是使神欢喜(诗四六4)。

「宝座」，本书列举不同时代的宝座：

(一)福音时代。神坐在宝座上，主是与神同坐(三21下)。

(二)千年国度。神坐在天上的宝座，主耶稣在地上也有宝座(三21上)。

(三)白色大宝座时的审判。子是坐在父的宝座上(廿11)。

(四)新天新地。惟有一个宝座，就是「神和羔羊的宝座」(廿二1)，不再分父、子了，意即基督的掌权就是神的掌权了。

在永世里，主的名字永远称为「羔羊」，为要叫人记得世界上曾有罪，主曾到世上作赎罪的羔羊；也要叫人记得，人今天所以能吃生命树的果子，喝生命河的水，是因主曾作过羔羊。

二十二章二节：「在河这边与那边有生命树，结十二样果子，每月都结果子，树上的叶子乃为医治万民。」

这里的「生命树」是实在的，虽然在箴言三章十八节，十一章三十节，十三章十二节和十五章四节的生命树是一种表号，但在这里，不能以表号来解，因为十七章十五节提到「众水」，天使立即解释是指 甚么说的，如果二十二章二节的生命树是表号，天使也必然立即解释，但是天使并没有解释，可见那不是表号了。

启示录二章七节说生命树是长在神的乐园中，本节说城里有生命树，可见新耶路撒冷就是神的乐园。创世记二章八节的乐园是人的乐园，而这里的乐园是神的乐园，可见神是把人带领到更美好的境地。

「生命树」在原文是单数，一棵树怎能长在河的两边呢？这并不难！因为有一种榕树也能一根数干，伸到土里甚远。

「结十二样果子，每月都结果子」，可见还有月。二十一章二十五节的白昼黑夜，是藉太阳分的，这里的月分是按月亮分的，白昼有十二小时，黑夜也有十二小时，一年则有十二月，永世的数目就是十二。并且，这也说明每一个月都是有生命的。在永世里我们是一直认识基督的，是一直接受主的生命，没有间断，没有退后。我们要学习认识主的各方面，结出各样的果子。

「树上的叶子乃为医治万民」。二十一章四节说没有疼痛、没有死亡，可见是没有疾病了，但是这里没有说软弱没有了(看太八17，疾病与软弱是有分别的)。软弱从何而来呢？因为住在新地的人，仍是有血肉之体，仍然会有软弱，如此他们怎能一直活到永远呢？必是生命树的叶子一直医治他们的软弱，使他们不致疲倦。

果子，是代表生命；叶子，是树的衣裳，是代表外面的行为。主耶稣所以咒诅那棵无花果树，意思是说它只有叶子，没有果子，只有外面的行为，没有生命。新天新地时，列国的人，没有罪，没有死亡，没有痛苦，没有咒诅，也没有鬼魔了。他们这一班人。万民，一直活在地上，有圣城在中间。(主耶稣的叶子医治他们，意思就是主的行为作他们的榜样。我们所得 的是生命树的果子，他们所得 的是生命树的叶子。)他们是效法主耶稣的行为。这样，就够使他们好好的活下去；这样，就够使万民和和平平的同处下去了。

在这里有街道，有生命水的河和生命树。这几样东西是连在一起的。在新耶路撒冷里，甚么地方有街道，甚么地方就有生命水的河；甚么地方有生命水的河，甚么地方就有生命树。那里有活动，那里就必定有生命水的河和生命树。所以当我们要学习跟从神的时候，我们所有的举动，都得是包括生命水的河和生命树的才可以。街道是供人走动的地方。要走动，就得根据于生命树。不是分别善恶树。是生命在我们里面动起来，结局就有圣灵生命的河水流出来。要有生命流出来，那才是我们的街道，那才是我们的道路。如果不是主耶稣的生命在我们里面举动，我们就不能走；如果没有主的生命，就没有圣灵生命的河水流出来，我们就不能动。如果我们凭 自己的智慧来分别这样作不错，那样作很好，就我们种的是分别善恶树，不是生命树。因 在我们里面有生命在那里动，所以我们动，结局就有生命水流在人身上，这几样是连在一起的。所有属乎神的工作，都是根据于生命树，结局于生命水的河。

或有人问，在新天新地时，能不能叫地上的居民也得永生，这节经文并没有明说。(创世记二章九节的乐园中明明有生命树；从这经节，在新天新地时，新城里有生命树，但列国的人吃不吃生命树，我们就不得而知了。)

{\Section:TopicID=223}被赎者七种荣耀(廿二3~5)

二十二章三节：「以后再没有咒诅；在城里有神和羔羊的宝座； 的仆人都要事奉 。」

「再没有咒诅」是担保在新天新地时，不再有罪，始于创世记三章之罪与咒诅的历史都结束了。因为分别善恶树的果子已经作过工了，亚当没有犯罪前，他的良心还未产生功用；但在新天新地时，每个人都有良心，能分别善恶，只是在那时已没有魔鬼了。

为甚么不再有咒诅，因为：

(一)世界的咒诅是因天使犯罪而来，但在永世里，不再有天使掌权了，乃是我们来掌权。

(二)虽然蛇是被魔鬼利用过的，但在新天新地，再没有动物被提起。

(三)挪亚曾因饮葡萄酒而醉，以致带下了对部分人类的咒诅。但在新天新地里，除了主命树被提起外，不再提到别的植物了。

「在城里有神和羔羊的宝座」，本书一共七次说到主耶稣和新城的关系是建立在「羔羊」的名字上(廿一9、14、22-23、27，廿二1、3)。这不像创世记第三章那样天起凉风，神在园中行走的时候了，这乃是神在那里掌权，神的宝座在里面了。

「 的仆人」也就是一章一节所提的仆人，包括了旧约时代的众先知、众圣徒、和新约时代中得救的人。

「都要事奉 」，这里的事奉不是作苦工的事奉，乃是作祭司的事奉。二十章六节说得胜者在千年国度时，是作祭司与君王；但在永世里再没有罪了，就不完全像千年国时作祭司的样子，所以不明说作祭司，不过还有许多事奉神的事，这说明我们在永世并非懒惰的。

在千年国度，惟独得胜者能作祭司，但在永世，所有得救的人都能事奉神。

二十二章四节：「也要见 的面； 的名字必写在他们的额上。」

能够常见神，是一特别的权利。沉沦的人是永远离开主的面和 权能的荣光(帖后一9)，旧约时，就是摩西也只能见神的背。在千年国度，惟独得胜者能见神的面(来十二14)，但在新城里，所有得救的人都要见神的面，与神亲近。

本章三节是说「神和羔羊」，但在第四节这里，他们之间虽是可区分的，却绝不能分开。

「 的名字必写在他们的额上」。在千年国度时，惟独那十四万四千人的额上有名字(十四1)。但这时，所有得救的人额上都写有 的名字。

「也要见 的面； 的名字必写在他们的额上。」工作应该引到交通。真实的事奉主，就是交通。单单事奉还不够，还必须有交通。他们要事奉 ，他们也要见 的面。哦，许多时候就是这样看见神，就作了主的工；看见了神，就能够作工。不是既在那里作工，又在那里后悔，这没有交通。但愿神拯救我们脱离没有交通的工作，使我们不是作完了不能交通，不是作完了就骄傲，就自满自足。但愿神救我们脱离这一种没有交通的工作，使我们作完之后，是与神有交通的。他们不只与神有交通，并且「 的名字必写在他们的额上」，这是一望而知的见证，谁都知道他们这些人是属乎神的。

二十二章五节：「不再有黑夜，他们也不用灯光日光，因为主神要光照他们。他们要作王，直到永永远远。」

此时，天然的光和人为的光都用不 了，因为主神亲自要光照他们。

「作王」是信徒在永世里所要作的第二件事(第一件事则是事奉神)。在千年国度时，惟独得胜者能作王，并且只作一千年；现在，是所有得救的人都作王，并且是直到永永远远。这就是神创造时候的目的。在创世的时候，神的目的就是要人掌权，现在得 了，人掌权了。这不是千年国的事，这一段圣经。启示录第二十一章和第二十二章。都不是讲千年国的事，乃是讲永世里的事。他们要掌权一直到永世，他们永永远远要掌权。神当初的目的达到了。

神要人管理地，神要败坏撒但。现在人已经掌权了，撒但也已经扔在火湖里了。神对于 自己所造的人的目的都达到了！神一面要人像 自己，另一面神定规人的工作是掌权。现在我们已经看见了一个精金的、荣耀的、华美的新妇，各种各样的宝贝都在她身上，没有一样是缺少的。她真的没有玷污，没有皱纹，没有瑕疵，是完全圣洁，是无可指摘的了！她真的穿上荣耀了！以弗所书第五章所说的荣耀的教会，就此实现了。他们的工作怎样？他们要掌权一直到永远。我们可以说，神的计划可以受打岔，但是神的计划不能被停止。不错，从创世以来，神的工作受了许多打岔，好像神的工作是被破坏了，好像神的计划是不能成功了；但是到这里，神达到了 的目的！在这里有一班人，他们满有精金，就是出乎神的；满有珍珠，就是基督的工作；满有宝石，就是圣灵的工作。他们要掌权，直到永永远远！

有一些出名的解经者说，本书二十一章九节至二十二章五节不是指新天新地的光景讲的，乃是指千年国度说的。他们如此主张的原因是，从二十二章二节中「叶子乃为医治万民」一语，认为地上还有病，因此仍有死，所以必是指千年国度说的，但以下的理由，可以证明这种解释的错误：

(一)二十一章二节中说到新耶路撒冷的降下，是在先前的天地过去以后(廿一1)。旧地没有过去以前，新耶路撒冷就不能降下，因新耶路撒冷不能降在旧地上。

(二)二十一章二节和十节所讲的耶路撒冷不只是新的耶路撒冷，也是由神那里从天而降的；但千年国度时，地上还有旧的耶路撒冷，如果新的耶路撒冷在那时就降下，那么地上岂不是有两个耶路撒冷了？旧的耶路撒冷没有废去以前，新耶路撒冷是不能降下的。

(三)在二十一章一至二节中，约翰是先看见新天新地，后看见耶路撒冷的，则怎能说在新天新地里的新耶路撒冷，是在国度里头的呢？有人说，二十一章一至八节是指新天新地说的，而二十一章九节至二十二章五节，是回头看新耶路撒冷在千年国度的光景；但二十一章二节与十节说到新耶路撒冷时，同样都说「由神那里从天而降」，可见第十节的新耶路撒冷，就是第二节的新耶路撒冷。

(四)二十一章五节既说：「一切都更新了」，那么新耶路撒冷怎可能不是新的？怎么会是在一切都更新之前。千年国度的光景呢？

(五)二十一章八节所指的人是在千年国度后，受了审判，才下火湖的；新城既与火湖是对峙的，怎能说新城先到，千年后那些人才下火湖的呢？

(六)二十一章二十二节说：「我未见城内有殿」，但我们明知千年国度时仍有殿，因为以西结书四十至四十八章详述了圣殿在千年国度的蓝图。

(七)二十一章二十三节说：「城内不用日月光照」，但我们从圣经知道：千年国度时，「月光必像日光，日光必加七倍，像七日的光一样」(赛三十26)，这样怎能说新耶路撒冷是在千年国度时降下的呢？

(八)二十一章二十四节和二十六节的「归与」，原文是「归入」，可证明人是能进城里的；但千年国度时，城仍悬在空中，人是血肉之体，所以没有进入城中的可能。

(九)二十一章二十七节中「羔羊的生命册」，是在千年国度后才出现的(廿15)。羔羊的生命册既在千年国后才出现，名字记在羔羊生命册上的人，怎能在千年国度时，就出入城中？

(十)二十二章三节说，新天新地里不再有咒诅，但在千年国度时还有咒诅，如疾病、疼痛和死亡等，怎能说二十一章九节至二十二章五节，是千年国度里的光景？

(十一)二十二章三节说到「神和羔羊的宝座」，但在千年国度里，地上只主耶稣的宝座，没有提到「神和羔羊的宝座」，怎能说二十一章九节至二十二章五节是千年国度里的情形呢？

(十二)二十二章三节所说「神和羔羊的宝座」，是在新城的中央(廿二1~2)，但以西结说，神的荣耀是充满至圣所，如果说，新耶路撒冷是在千年国度时降下的，就试问，此时是以新城为人敬拜的中心呢？还是以至圣所为人敬拜的中心？神到底住那里呢？

因此，我们可有下列的结论：

(一)(一)六章一节至二十二章五节包括了本书预言的部分。

(二)(二)二十一章九节至二十二章五节都是叙述新耶路撒冷。

(三)(三)二十二章六至二十一节不是预言的本身，乃是书后的跋。

最后的警告(廿二6~21)

{\Section:TopicID=225}天使的信息(廿二6~11)

二十二章六节：「天使又对我说：这些话是具实可信的，主就是众先知被感之灵的神，差遣 的使者，将那必要快成的事指示 仆人。」

「这些话」是指上文，即提到新耶路撒冷的话，是真实可信的。

在本书中，天使有两次说到：「这话是真实可信的」，另一次是二十一章五节。

「主就是众先知被忠之灵的神」，宜译作「众先知之灵的主神」，意思是「作众先知之灵的神」，这里的「灵」是多数的，参看哥林多前书十四章十二节中，「属灵的」宜译作「灵」(灵是多数的)，凡用多数的灵，就是造就教会的恩赐，即属灵的恩赐，再看哥林多前书十四章三十二节，先知是多数的，灵也是多数的。

「先知之灵」包括旧约和新约所有作先知所得之灵。

「主神」在此是指主耶稣。第一章第一节「 就差遣使者」的「 」是指主，是主耶稣差遣 的使者；同样地在本节也是指主耶稣(参看廿二16)。

从本节起虽是书后的话，但却完全回到本书的第一章。

「指示 仆人」。这本书一再强调我们在神面前个别的责任是仆人，不是儿女。

「将那必要快成的事」。也许有人以为这两千年是迟延，但这里的快慢，是按神的钟点，而不是按 我们人对时间的观念。

二十二章七节：「看哪！我必快来。凡遵守这书上预言的有福了。」

第六节是天使说的，第七节则是主耶稣说的。

「我必快来」。本章六至二十一节一连说了三次(7、12和20)，目的就是要引起我们的注意。

「凡遵守这书上预言的有福了」。本书是给人遵守的，是人可以实行的。第一章三节说到读、听和遵守，但这里只说到遵守，因为到这里，既读过也听见了，现在只应当去遵行了。

二十二章八节：「这些事是我约翰所听见所看见的，我既听见看见了，就在指示我的天使脚前俯伏要拜他。」

约翰是被圣灵感动而看见并听到各样的情形，现在他就把主藉 天使向他所指示的做了总结。

「天使」。这位天使也许就是十九章九至十节及二十章一节的那位天使。

「俯伏要拜他」。这是约翰第二次的失败(另一次在十九10)，约翰才不过要俯伏去拜，还未发出敬拜或赞美的话，天使就已禁止，可见对神以外的，用俯伏来表示敬拜的态度，是基督徒所不可行的。

二十二章九节：「他对我说：千万不可，我与你，和你的弟兄众先知，并那些守这书上言语的人，同是作仆人的，你要敬拜神。」

主禁止人在神以外有所敬拜。主曾在旧约显现为天使，在本书中也曾有过，但在千年国度后，主不再显现作天使了。

二十二章十节：「他又对我说：不可封了这书上的预言，因为日期近了。」

在这里明说本书是预言，又明说不可封。然而在但以理书八章二十六节和十二章九节却说到要封，因但以理书完全是表号，包含一很长时期，所以要封住直到末时；启示录则已在末时了，所以当使人明白，不可封了。

「封」到底是甚么意思呢？从马太福音十三章十至十一节，以及十三至十七节就可知道，主说比喻的目的就是要封，「不可封」则说明本书不是比方或表号，这不是一本封住的书，乃是一本开放的书。

(历史派的人的错误，是将本书完全当作表号；将来派的人中，也将启示录中很多处当作表号；而本书中实际上只有二十八个表号，其中有十四个已经解说了，如金灯台和七星等，其余的十四个并不太紧要，也不难明白，这以外，本书的主要部分都不是表号。请想：如果金都是表号，则这本书有何用处昵？)

「日期近了」，真的，时间是很近了！

二十二章十一节：「不义的，叫他仍旧不义；污秽的，叫他仍旧污秽；为义的，叫他仍旧为义；圣洁的，叫他仍旧圣洁。」

这话到底是天使说的，或是主说的，我们不敢确定。但这句话是承接上文「日期近了」而说的，这里有两个意思：

(一)因日期近了，如果现在不改变，就不再有机会可改变了。

(二)在这短时期内，会改变的就会改变，不会改变的就永不改变了。

{\Section:TopicID=226}主的信息(廿二12~13)

二十二章十二节：「看哪！我必快来。赏罚在我，要照各人所行的报应他。」

「看哪！我必快来」与本章七节一样是要引起人的注意。这一节与前一节是配合的，报应是按 人的行为，所以不义的仍旧让他不义，污秽的让他仍旧污秽，因主快来了！

二十二章十三节：「我是阿拉法，我是俄梅戛；我是首先的，我是末后的；我是初，我是终。」

这话在本书中说过好几次(一8、17，二8，廿一6，廿二13)。主所以重复不断地说，就是为给我们看见：旧约的耶和华即是新约的耶稣。神外面的作法在列祖时代、律法时代，和恩典时代虽有不同，但神 自己还是那一位。从起初到末了，只有这一位神。

{\Section:TopicID=227}两等人(廿二14~15)

二十二章十四节：「那些洗净自己衣服的有福了，可得权柄能到生命树那里，也能从门进城。」

这节是宣告今天的事情。「洗净自己衣服的有福了」，为甚么？有两个原因：

(一)可得权柄能到生命树那里」；

(二)「也能从门进城」。(进城，按二十二章十九节所说，圣城乃是那些衣裳洗净者并非只来作访客的分。)

「洗净衣服」，就是常常让主耶稣血的功效临到他们身上(七14)。

二十二章十五节：「城外有那些犬类、行邪术的、淫乱的，杀人的、拜偶像的、并一切喜好说谎言编造虚谎的。」

这节是说到那些沉沦的人。有人会问：在新城以外，岂非住 列国的人吗？这怎么会指沉沦的人呢？请读者注意，这「城外」其实不是指列国所住的地方，若与二十一章八节比较，就知道这城外的地方，是指火湖。新天新地将如何代替往昔的天地，新耶路撒冷照样要代替往昔的耶路撒冷；火湖在新天新地将是今日洋海的代替，因此火湖在城外，正好与旧耶路撒冷的陀斐特(王下廿三10；赛三十33)相对，「湖」是指限定的地方。

「犬类」是一个表号，这一类的表号是不大要紧的，但并不难明白，读马太福音七章六节和腓立比书三章二节，就可知犬类的意思。

「行邪术的」就是交鬼的人，扫罗所以死，是因他交鬼，神把他交给仇敌，叫他死。神恨恶交鬼的人， 不要我们向死人求问事。

{\Section:TopicID=228}基督的自证(廿二16)

二十二章十六节：「我耶稣差遣我的使者为众教会将这些事向你们证明。我是大 的根，又是他的后裔。我是明亮的晨星。」

本书的目的，是为 教会的，所以主差遣 的天使来作见证。这节说到主的两种关系：

(一)与犹太人及国度的关系：「我是大 的根」(按神格说，大 是出于 )。就是说 是旧约的耶和华，并且大 是神所拣选，合 心意的头一位王，主耶稣在千年国度时，也正是合神心意的王。「又是他的后裔」(按人的方面说，主耶稣是从大 生的)，所罗门是大 的儿子，又是和平的君，这乃预表主在千年国度时，是一位和平的王。这两句话可以答覆马太福音二十二章四十五节所记的问题：「大 既称 为主， 怎么又是大 的子孙呢？」

(二)与教会和被提的关系：「我是明亮的晨星」。晨星是在天亮前末后一段黑暗时出现的， 作那一班儆醒信徒的晨星，叫他们能被提。(这段最黑暗的黑夜，是大灾难的时期；日出则是国度的时代。)

{\Section:TopicID=229}圣灵与新妇的响应(廿二17)

二十二章十七节：「圣灵和新妇都说来。听见的人也该说来。口渴的人也当来。愿意的都可以白白取生命的水喝。」

这里的「新妇」与十九章七节的新妇是不同的，因为所预言的新妇，记述到二十二章五节就终止了。这里的新妇乃是保罗书信中所说的新妇，即是说，在这里可以看见教会的全体性(参看十九章七节的注解──羔羊的婚娶与婚筵{\LinkToBook:TopicID=206,Name=羔羊的婚娶与婚筵})

「圣灵和新妇都说来」。这是圣灵和教会的祷告，第十六节是特别对教会说的，而第十七节就是一个答应。

「听见的人」，这样的话，在一章三节和十三章九节也说过，尤其在二、三章中曾多次提到，所以可知这些一直听见的人，是指个人说的。

「口渴的人也当来」，这又回来讲到教会的先景。「渴」指灵魂的饥渴，「来」即是马太福音十一章二十八节中的来。「取生命的水喝」不是指二十二章一节的生命水，乃是指信的人得 永生，叫他们对世界不再渴，并因基督得 满足。

任何求主快来的人，不会不顾到罪人之灵魂的。他当然会一方面求主快来，另一方面关切罪人得救。

{\Section:TopicID=230}最后的警告(廿二18~19)

二十二章十八至十九节：「我向一切听见这书上的预言作见证；若有人在这预言上加添甚么，神必将写在这书上的灾祸加在他身上。这书上的预言，若有人删去甚么，神必从这书上所写的生命树和圣城，删去他的分。」

这里所说的生命树和圣城，就是本章十四节所提到的。所不同的是，第十四节只说到进城，而十八节则说到圣城是「他的分」，不止是进城，并且是他的分了。

没有人能在这书上加减一字一句，这个警告是相当严重的。

{\Section:TopicID=231}完结的信息、祷告与祝福(廿二20~21)

二十二章二十节：「证明这事的说：是了，我必快来。阿们。主耶稣阿！我愿你来。」

主耶稣自己来见证，先前说：「看哪，我必快来！」此刻再说：「是了，我必快来。」

「主耶稣阿！我愿你来。」这是约翰的祷告。我们不必问人，对于主的再来有何理想；但要问人的心要不要主再来？能不能像一个等候 来的人，对 说：「主耶稣阿！我愿你来。」圣经顶末了一个祷告，就是「主耶稣阿，我愿你来」，这一个祷告总有一天要应验的，这也是二千年来，许多忠心的信徒所常祷告的。

二十二章二十一节：「愿主耶稣的恩惠，常与众圣徒同在。阿们。」

这是约翰的祝福。若无主耶稣的恩惠，没有罪人能得救，圣徒也不能站住。主耶稣的恩惠赐予能力叫我们被提，更用大能领我们进入国度。―― 倪柝声《启示录释义》


启示录

综合灵训要义

(暂编资料)

【启示录是给人遵守的书】启示录的特点，是以豫言为性质的。不只七印、七号、七碗是豫言，连七封书信也是豫言。神在亚西亚拣选当时的七个教会来代表所有其他的教会，把豫言放在她们的身上。我们要特别注意的就是：「念这书上豫言的，和那些听见又遵守其中所记载的，都是有福的」(一3)，和「凡遵守这书上豫言的有福了」(廿二7)。因此我们可以说，这些豫言都是神的命令。外面虽然穿上豫言的衣服，里面却是神的命令。这一本是实行的书，不是研究的书。这里的豫言是给人遵守的。不要遵守的人，怎能明白启示录呢？─ 倪柝声《教会的正统》


提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章

灵训要义


罗马书提要

壹、作者

使徒保罗(罗一1)。本书是由他口述，而由德丢代笔书写(卢十六22)。

根据圣经的记载，保罗原名扫罗(徒十三9)，系以色列人，属便雅悯支派(罗十一1)；按血统而言，是希伯来人所生的希伯来人(腓三5)。他生在基利家的大数，在名师迦玛列门下，按严紧的犹太律法受教(徒廿二3)。后来成为犹太教中最严紧的法利赛人(徒廿六5)，为祖宗的律法大发热心，逼迫教会(腓三6)；然而这是在他不信不明白的时候所作的(提前一13)。有一天，当他要去大马色捉拿信主的人们时，蒙主耶稣在路上向他显现(徒九1~5)。从此，他便成了基督徒，并奉召成为使徒(罗一1)，主要以外邦人为传扬福音的对象(加二8)。先后至少写了十三封新约书信，是基督教真理的主要诠释者。

贰、写作时地

约在主后五十六至五十八年，使徒保罗第三次出外传道时，曾在希腊逗留了三个月(徒廿1~3)，当时他正准备将希腊各地教会的捐款带往耶路撒冷去，供给那里贫穷的圣徒(罗十五25~32；徒十九21)。保罗在本书举荐坚革哩教会的女执事非比(罗十六1)；坚革哩是哥林多东面的海港，故一般圣经学者推测本书应是写于希腊的哥林多城，托请非比带去罗马。

参、本书受者

在罗马的圣徒(一7)，其中外邦人占大多数，而犹太人也显然不少(参罗四1；九至十一章)。

我们不知道是谁建立了罗马的教会，根据圣经，有几个可能性：

一、在五旬节时，有一些从罗马来的客旅，包括犹太人和进犹太教的外邦人(徒二10)。也许他们当中有些人得救后回到罗马，在那里兴起了主的见证。或者在司提反殉道后，耶路撒冷教会大遭逼迫，那些分散到各处传道的人(徒八4)，其中可能有少数人甚至到了罗马。保罗在本书后面提到两位比他先在基督里的同工(罗十六7)，他们或许就是上述两种到罗马作主工的信徒之一部分。

二、保罗在本书后面也提到了不少他所熟悉的信徒们。这些人在各别不同的地方曾和他见过面，例如百基拉和亚居拉(罗十六3~4；徒十八2~3)；又如鲁孚和他母亲，保罗说：「他的母亲就是我的母亲」(罗十六13)。也许他们是因各别不同的原因，而先后移居于罗马，成为罗马教会的中坚份子。

肆、写本书的动机

保罗写本书的目的至少有三：

一、保罗盼望能到西班牙传福音(罗十五24)，为此他需要有一处『跳板』根据地，而罗马正位于往西班牙路线的中途，因此他打算藉写此书信与在罗马的教会建立联系，使那里的众圣徒熟识他的异象和负担。

二、保罗也切切的想到罗马去，要把他属灵的恩赐分给那里的众圣徒，以便与他们同得坚固和安慰(罗一10~15)。罗马乃是当时罗马帝国的首都，也是全世界的中心地。若能建造一个刚强的罗会教会，对于福音化全世界必有很大的助益。

三、保罗不能肯定他会否安全抵达罗马，也许在他去罗马之前，很可能在耶路撒冷遇害(徒廿22~23；廿一12~13)，因此他请求在罗马的众圣徒为他代祷(罗十五30~32)。万一他不能去罗马，则本书至少能够提供给那里的众圣徒一个得着造就的材料，特别是关于救恩的基要真理。

伍、本书的重要性

《罗马书》在圣经中列在书信的最前面，足见它的重要。马丁路得称《罗马书》为福音摘要；又说基督教只要有《约翰福音》和《罗马书》就不致消灭，仍必发扬光大。他也勉励信徒读这书；他说人可尽量研读《罗马书》，研读得越多，越能发现它的富藏。加尔文也见证说：『任何人若通晓此书，便是找到了一条明白整本圣经的通道。』

事实上，本书是教会历史上最具影响力的圣经书卷。奥古斯丁因读到本书第十三章而悔改归主；马丁路得因藉本书而领悟到『因信称义』的真理，乃掀起了宗教改革；约翰卫斯理因听见别人朗读马丁路得的《罗马书注释》而体会到得救的确据。

陆、主旨要义

道成肉身、死而复活的基督，乃是神赐给人的福音。一至十一章说到这福音的内容，就是神在基督里丰满的救恩；十二章以后说到人蒙救恩后所该有的光景。总之，就是说出神藉着 儿子在人身上所作恩典工作的纲领和概要，以备引进以下各卷书信对这恩典工作的详论。

陆、本书的特点

本书的特点如下：

一、是最系统化的一封保罗书信，读起来较像详尽的神学论述，而不像一封信函。

二、着重基督教教义：本书所涉及的神学主题之众多与重要，令人印象深刻，诸如：罪、救恩、恩典、信心、义、称义、成圣、救赎、死亡及复活。

三、广泛引用旧约：虽然保罗常在书信中引用旧约圣经，但在《罗马书》里，保罗的辩论有时甚至在前面采用旧约经句(特别是九至十一章)。

四、深深关切以色列：保罗写到以色列目前的光景，与外邦人的关系，以及最终的得救。

柒、钥节

「这福音…论到 儿子我主耶稣基督。按肉体说，是从大卫后裔生的；按圣善的灵说，因从死里复活，以大能显明是神的儿子。」(一2~4)

「这福音本是神的大能，要救一切相信的；…因为神的义，正在这福音上显明出来；这义是本于信，以致于信。」(一16~17)

「预先所定下的人，又召他们来；所召来的人，又称他们为义；所称为义的人，又叫他们得荣耀。」(八30)

捌、钥字

「信」(一17；三22…)共用五十八次。

「义」(一17；三26…)共用三十六次。

玖、内容大纲

一、引言――神的福音简介(一1~15)

二、神的义――神福音的显明(一16~17)

三、定罪――世人对福音的需要(一18~三20)

1.外邦人被定罪(一18~32)

2.犹太人被定罪(二1~三8)

3.结论：全人类都被定罪(三9~20)

三、称义――世人接受福音的道路与结果(三21~五21)

1.藉基督称义(三21~26)

2.藉信心称义(三27~四25)

(1)藉信心称义的原则(三27~31)

(2)藉信心称义的例证(四1~25)

3.称义的果子(五1~11)

4.人的不义与神所赐之义的对照(五12~21)

四、成圣――信徒成圣的道路(六1~八13)

1.成圣的秘诀――藉与基督联合(六1~23)

(1)若与 的死『联合』，就必与 的复活『联合』(六1~5)

(2)『知道』与 同死，就必与 同活(六6~10)

(3)『算』自己向罪是死的，在基督里是活的(六11)

(4)将自己的肢体『献』给神和义，就必成圣(六12~23)

2.成圣的挣扎――被住在肉体中的罪所捆绑(七1~25)

(1)两个丈夫――惟有向律法死，才能归于基督(七1~6)

(2)三个律――神的律、心思中为善的律和肢体中犯罪的律(七7~25)

3.成圣的途径――藉住在基督里被生命之灵的律所释放(八1~13)

(1)生命之灵的律――使人脱离罪和死的律(八1~6)

(2)内住的基督――使人藉以治死身体的恶行(八7~13)

五、得荣――得着儿子的名分，就是身体得赎(八14~39)

1.荣耀的后嗣――今虽受苦，却有得荣的盼望，因此须忍耐等候(八14~25)

2.得荣的成就――三一神的帮助(八26~39)

(1)圣灵的祈求――使软弱变刚强(八26~27)

(2)父神的旨意――模成 儿子的模样(八28~30)

(3)基督的爱――在一切事上得胜有余(八31~39)

六、拣选――在乎恩典，不在乎行为(九1~十一36)

1.神的拣选乃在乎 自己(九1~29)

(1)神拣选以撒――神应许的话从不落空(九1~9)

(2)神拣选雅各――在乎召人的神，不在乎人的行为(九10~13)

(3)神拣选以色列人――在乎发怜悯的神，不在乎人的定意和奔跑(九14~18)

(4)神拣选得荣耀的器皿――在乎神的主宰(九19~29)

2.神拣选的凭藉(九30~十18)

(1)藉着因信而得的义――以色列人得不着，是因不凭信心求，只凭行为求(九30~十3)

(2)藉着基督(十4~18)

a.基督是律法的总结(十4)

b.基督已为我们死而复活(十5~7)

c.得救之道乃信而求告基督(十8~13)

d.求告基督来自信道，信道来自听道，听道来自传道(十14~18)

3.神拣选的智慧(十19~十一36)

(1)以色列人不全被弃――照着拣选的恩典，还有所留的余数(十19~十一10)

(2)因以色列人的过失，使救恩临到外邦人――好橄榄与野橄榄、树根与树枝的比喻(十一11~24)

(3)等外邦人的数目添满了，以色列全家都要得救――神的恩赐和选召是没有后悔的(十一25~32)

(4)对神拣选的称颂(十一33~36)

七、变化――信徒生活行为的改变，其秘诀、原则和榜样(十二1~十六24)

1.信徒生活行为改变的秘诀(十二1~2)

(1)将身体献上给神、事奉神(十二1)

(2)不要效法世界，只要心意更新而变化(十二2)

2.信徒生活行为改变的原则(十二3~十五13)

(1)在事奉上――按所得的恩赐(十二3~8)

(2)在对待圣徒上――活出美德(十二9~16)

(3)在对待恶人上――以善胜恶(十二17~21)

(4)在对待政权上――顺服、恭敬(十三1~7)

(5)在对待众人上――爱人如己(十三8~10)

(6)在对社会潮流上――披戴基督，不为肉体安排(十三11~14)

(7)在接纳信徒的事上(十四1~十五13)

a.要接纳信心软弱的，因他们是主的人(十四1~9)

b.不要彼此论断，因各自向神的审判交代(十四10~12)

c.要按着爱人的道理行，定意不绊跌弟兄(十四13~16)

d.要追求神国的实际――公义、和平并圣灵中的喜乐(十四17~23)

e.要彼此接纳，如同基督接纳我们一样(十五1~13)

3.信徒生活行为改变的榜样――使徒保罗(十五14~十六24)

(1)原来为犹太教热心的人，竟为外邦人作基督耶稣的仆役(十五14~19)

(2)立志竭力广传福音，直到地极(十五20~29)

(3)求众圣徒与他一同竭力，为他祷告(十五30~33)

(4)尊重并关切众圣徒(十六1~16)

(5)提醒众圣徒防备背道者(十六17~20)

(6)代别的圣徒致意问候(十六21~24)

八、结语――称颂那藉他所传福音显明 奥秘的神(十六25~27)

【简介】

一、着者――使徒保罗。他原名扫罗，是地中海东北角基利家省大数城的人，属于以色列族便雅悯支派。原先在迦玛列的门下，按着犹太教的律法严紧受教，热心事奉神。只因缺少启示，以致强烈反对拿撒勒人耶稣，并且杀害信耶稣的人。后在去大马色城的途中，主耶稣从天上向他显现，荣耀的光将他全人照倒，甚至眼瞎；从此认识了基督，领受了托付，成为主头一号重用的仆人。当时已将主的福音从巴勒斯坦地，经过地中海，推广至欧洲；建立教会数十处。其间又陆续写出计十四封(一般均认希伯来书亦他所写)，占新约书信中的大部分，成为后世教会无限的供应。

因着他一开头，对荣耀的基督就看见得这样清楚、强烈，这个异象就控制了他一生的路程，叫他至死忠心，甚至为主殉道；也控制了他的事奉，叫他无论到那里作工，都不知道别的，只知道耶稣基督，并 钉十字架。这是他书信中最主要的特点。

二、着时着地――约在主后五十八年，保罗第三次出外传道时，写于希腊的哥林多城。

三、主题――道成肉身、死而复活的基督，乃是神赐给人的福音。一至十一章说到这福音的内容，就是神在基督里丰满的救恩；十二章以后说到人蒙恩后所该有的光景。总之，就是说出神藉着 儿子在人身上所作恩典工作的纲领和概要，以备引进以下各卷书信对这恩典工作的详论。

四、钥节――

1.「这福音…论到 儿子我主耶稣基督；按肉体说，是从大卫后裔生的；按圣善的灵说，因从死里复活，以大能显明是神的儿子。」(一2~4)

2.「因为神的义，正在这福音上显明出来；这义是本于信，以致于信。」(一17)

3.「预先所定下的人，又召他们来；所召来的人，又称他们为义；所称为义的人，又叫他们得荣耀。」(八30)

五、钥字――

1.「信」(一17；三22…)共用五十八次。

2.「义」(一17；三26…)共用三十六次。

――《读经指引》

罗马人书：耶稣基督就是福音

本卷大纲：

根据十六章25~26节总结语的三个「照」字而分：

一、神的福音的供应　一~八章

二、神的福音的计划　九~十一章

三、神的福音的效果　十二~十六章

本卷书首先由神宣布全人类的罪，使人无可推诿，接着指明一条逃避死刑的路，因信入耶稣基督称义(算为无罪)，因献上自己成圣，最后因身体变化被提而得荣耀。

然后神揭开永世中福音的计划，显明神超越的智慧，创世前神预先知道一群接受 的人，把他们的名字预先写在生命册上(参诗一三九16；徒十七26)。救恩的计划从犹太人开始，扩展到外邦人，众先知书启示出神的计划，耶稣基督是谁，藉着奉献自己的基督徒，使万民信服主耶稣的真道。

(一1) 保罗自荐是耶稣基督的奴仆，没有自己的点滴自由，仆人有假日，奴仆没有。他因基督爱的激励，甘心作了主的奴仆，爱的俘虏，不愿再有自己的自由。在林前四章1节 自称是基督的执事，即船底摇橹的奴隶，是基督买赎来的魔鬼的奴隶。船主是神，舵手是基督，船上是信徒，他是船底奉命摇橹的苦力，为使众圣徒归向神的目标。

他又是奉神的呼召，作了神的传令官，不折不扣地传达神的话语与命令，不偏离一点，如同木匠的墨斗没有点滴偏差，即按正意分解真理的道(参提前二7,「传道」即传令官，提后二15「按正意分解」即木匠的墨斗)是神特别选派传神福音的人，即清楚有力把耶稣基督显现在全人类的面前，使人接受信服 。

(一2~4)这个福音是旧约众先知所传达神的应许，即耶稣基督要二次来到地上。第一次来是道成肉身，圣灵从大卫的后裔马利亚怀孕，成为人的样式，钉死而复活，升天回到天上 因着复活显明是神的儿子， 就是神(九5)。

39卷旧约为主耶稣第一次来预备道路，27卷新约为主耶稣第二次再来预备道路。预言的灵是为耶稣基督作见证(启十九10)。

神说第一句话：「要有光」(创一3)。这光就是主耶稣第一次来到地上，拯救黑暗中的人，使他们见到大光。

神说最后一句话：「我必快来。」(启廿二20) 必第二次来到地上，审判全人类。

旧约创世记显明神的创造，证明有神，接下去讲到祭司的职分(出~申)，先知的职分(赛~玛)，君王的职分(撒~代)，启蒙出真正的大祭司，大先知，万王之王是耶稣基督。

    神应许以色列民一块迦南美地，一个后裔。新约解开了迦南就是基督是我们天上的基业， 是道成肉身大卫的后裔。新约解开了旧约永古隐藏不言的奥秘，即耶稣基督是神赐给全人类的福音。

(一18~三20)神对全人类宣布了罪状，神的创造已证明有神，世人被撒但世界的神弄瞎了心眼，拒绝神光的照耀，唯恐受责备，恨恶光(林后四4；约三19~20)。

*注意三个「任凭」(一24， 26， 28)，普世三大类的罪。

(一18~25) 敌挡真神，拜鬼魔，人手所造的人像，飞禽，走兽，昆虫，无数人拥进庙里敬拜鬼魔为推行自己的理想、计划、目的，满足自己的欲望，追求神所要毁灭的东西。神任凭他们拜鬼魔，与庙妓淫乱之罪。

敬拜真神的人是顺服神毁灭自己的欲望、计划、目的；意志决定要神，感情爱神，心思倾向神的旨意。

(一26~27)同性恋的罪，受神的报应，如同所多玛，蛾摩拉遭硫磺火的焚烧 当今的爱滋病是神的忿怒。

(一28~31)最厉害的是内心21种邪僻的心，一生的果效是由内心发出(箴四23)，从心发出的恶念能污秽人(可七20)。

神放弃故意不认识神藐视神的人，不放弃有挽救余地的人。神对于刚硬倒底拒绝 的人，在创世前的生命册上没有写上他们的名字。

存邪僻的心：属于撒但的罪性 自从亚当接受了这罪性，全人类都具有撒但邪僻的心，背叛神，不认识神，成为撒但的俘虏。

(1) 内心满了不义：凡不义的事都是罪(约壹五17)。神是义，凡神以外的都是不义。十条诫命是律法的总纲，新约提升到心思意念的问题，凡违背这个原则的都是不义。作假见证，交易诡诈，捡遗失之物，说谎起誓，欺压人，占人便宜，赎愆祭该献上的赔偿等等，都是不义。

(2) 邪恶：邪灵恶毒的思想。

(3) 贪婪：掠夺获得更多，填不满的财欲，野心，色欲。

(4) 恶毒：把人置于死地，巴不得见人遭难。

(5) 嫉妒：恨别人比他好。

(6) 凶杀：恨人到巴不得他死。

(7) 争竞：与人争斗居人至上，不愿居人至下。

(8) 诡诈：口是心非，使用手腕，心肠弯曲。

(9) 毒恨：视人最坏之处。

(10) 谗毁：造谣毁谤人。

(11) 背后说人：无论正确与否背后论断人。

(12) 怨恨神：不满意神所做的。

(13) 侮慢人：当众羞辱损害人。

(14) 狂傲：自夸不可一世，藐视任何人。

(15) 自夸：炫耀自己，功占己有。

(16) 捏造恶事：无中生有，兴风作浪。

(17) 违背父母：反对父母的教导。

(18) 无知的：不吸取教训，不运用心智头脑。

(19) 背约的：不守信用，不遵守双方订的约。

(20) 无亲情的：对家人不尽本分。

(21) 不怜悯人：不同情人的遭难。

神判定这些罪人是死刑，他们喜欢犯罪，也喜欢别人与他们一样，若见反对他们的人视为眼中钉(彼前四4；约三20)。

(二~三8) 犹太人自义的罪：论断与自己一样的人，见别人身上刺，不见自己眼中的梁木(太七1~5)，当想起神公义的审判。教导律法的人却自己犯罪。

外面受割礼无用，内心有新生命，断绝旧生命才是真割礼。

(三9~20) 神的眼中没有义人，都是亚当的子孙在撒但罪恶权势之下。人心比万物都诡诈，坏到极处，谁能识透(耶十七9)？唯有神察透人心。没有遵行神旨意行善的人，人的善如同破烂的衣服(赛六十四6)，喉咙是腐臭的语言，舌头弯曲诡诈，损人利己，嘴唇出来蛇毒引诱人犯罪，满口咒骂人，攻击人置于死地，手杀人流血为己名利地位，脚行走去火湖之路，不怕神也不寻求神。

律法出来叫人知道什么是罪，神赐下死刑判决书，又赐下救恩引人进入避死之路。

(三21~五11)因信入主称义：

(三21~31)因信入主耶稣而算为无罪的界限：神就是义，凡信入 与 联合得 生命的人就有了义。义就是算无罪，如同乞丐女嫁给君王，立即成为皇后，君王所拥有的一切都成为女子的一切。

神的义已经藉着主耶稣的血为全人类还清了罪债，人必须相信接受 已成功的事实，不必付任何代价，就必得救，如同阳光已经普照大地，人必须开窗，让阳光照进来，又如同电流已经装通，人必须插上灯泡才能发光，这是律法之外的恩典。

因信入主称义是一次永远的灵的得救，因信入主耶稣，有了新生命，就能遵守全部的律法，乃是高过律法，因为基督是律法的总结，基督成全了律法，人不必条条去遵守，只要有内住的基督，就能活出律法。没有一个人能遵守律法，唯有基督能遵守律法，有了基督生命就有了遵守律法的能力。

(四章)因信称义的表样――亚伯拉罕：

亚伯拉罕在未受割礼时相信神的自己，并相信神对他的应许必定成就(创十五6)，相信是不付任何代价，得着了神的生命，以后他受割礼作为分别为圣归于神的记号(创十七9)。割礼就是奉献自己归于神，不再属于世界、撒但、自己，这是信心活出的行为，因信称义的行为是奉献自己归神作为活祭。

信心的根基是神自己，因为 使耶稣基督从死里复活，耶稣的死是为了全人类的罪，复活是为了叫我们得着 的生命而称义算为无罪，有了这个复活的生命，神才除去我们该受的死刑。这个生命是我们脱离地狱上天堂的通行证。

(五1~11) 因信称义七效果：

1节：因主耶稣为我们死，罪债已除去，使我们不再与神为敌，而与神和好(林后五18)。

2节：因信入神，进入神的恩典中，成为 的儿女，蒙 怜恤，得恩惠，作随时的帮助，住在基督里，基督住在我们里面。

2节：欢喜盼望神的荣耀，本是绝望的人，现今有了永远的盼望。

3~5节：因信入神，神住在我们里面，这个生命使我们能在患难中喜乐，能征服患难，患难产生经验，与神的性情有分，经验产生盼望，因有盼望而不羞耻。虽然人看为渣滓，一台戏，却是神的管教训练，为叫我们长大成人有战斗力，有天上的赏赐(林前四9~13)。

5~10节：圣灵将神的爱倾注在我们里面，是这个爱捆绑激励我们，

使我们不得不为主而活，不为自己而活。这个爱能使我们胜过患难，在患难中成长(林后五14)。神为仇敌罪人死，证明了 的爱(约壹四9)。

10节：主的死使信入 的人与神和好，主的复活使我们得着永远的生命而得救。

11节：藉着主的死而复活，使信入 的人以神为喜乐，视基督为至宝，视万事如粪土(腓三8)。基督是永远的，属天的，万事是暂时的，属地的，天上的吸引力总是强过地上的吸引力，在于人的接受与否。

(五12~21)全人类在亚当里客观上的地位：

罪是从一个人亚当进入全人类，死刑临到众人，不是你做了什么，乃是你是什么，凡是亚当的子孙都是与生俱来的罪人，罪种从亚当代代传下来。从亚当到摩西是法前时代，律法没有宣布，罪已经存在人里面，罪的权势控制众人。从摩西到耶稣降世为人是律法时代，律法公布什么是罪，人有了罪性就行出罪行。

从亚当看见将要来的基督与 的救法，神为罪人预备了皮衣，被杀的羔羊，钉十字架的耶稣基督是末后的亚当， 结 亚当旧造的族类，开始新的创造，神的恩典赐下耶稣基督给了全人类，胜过罪的权势。

原造的亚当是无罪的生命，接受罪种后是撒但的生命侵占人的生命，神的洪恩临到全人类，使接受 的人得着神非受造的生命，神应许亚伯拉罕的一个后裔，一块田耶稣基督应该直接进入新约的恩典时代。由于人的顽梗，430 年以后，外添了律法时代，叫人知道什么是罪，律法是死刑判决书，叫人无可推诿认识自己是个罪人，而引人进入救恩之门。

      图表一：

                      ＼　430 年以后 ／

                        恩───────典

                亚伯拉罕／　　立律法　　＼新约

　图表二：

                      亚当　　　｜　　基督

                  ───────｜──────

                      定罪　　　｜　　称义

                      死亡　　　｜　　永生

                      过犯　　　｜　　洪恩

                      悖逆　　　｜　　顺从

　图表三：(从缺)

(六1~11) 信入主耶稣的人在基督里客观上的地位：

人联合于基督的死，使罪身灭绝，死人脱离罪的权势，算为无罪，联 合于基督的复活，得着基督的新生命，为主而活，一举一动有新生命的样式。

(六12~23)人的责任：得救以后即奉献自己给神，得以成圣，得更丰盛的生命。以前罪在身上作王，顺从自己的私欲，献给罪作不义的器具，作罪的奴仆，不圣洁，违背神的律法，如今神作王，顺从神，奉献自己作神的爱奴，事奉从此开始，有成圣生命长进的果子，领人归向神，生命建造满有基督长成的身量，结局是永远的生命。传福音与众肢体交通，是两个主要的事奉。

*客观已成功的事实：

(1) (加六14)世界已经钉在十字架上，我看世界是死的；我已经钉在在十字架上，世界看我是死的。

(2) (来二14；约壹三8)神的儿子耶稣基督已经藉着死败坏那掌死权的魔鬼，除灭魔鬼在我们身上一切的作为。

(3) (加五24)凡是属耶稣基督的人，神已经把他们旧人与旧人的邪情私欲钉死在十字架上了。

凡基督徒都要在主观上经历这三个事实，不是做，乃是与基督联合，使 已成功的得胜事实成就在我们身上。具体的实行，是不断亲近主读经祷告然后在凡事上交出自己的主权，让 主宰我们的每一件事情，顺服接受 在我们身上一切的工作。若不花时间亲近主，就没有力量交出自己顺服神。

信入主耶稣(交出自己给 )才是做主的工，接受神在我们身上一切的工作，才有工作出来(约六29)。这就是奉献，活祭。若不奉献自己，灵程还未开始，本是撒但的奴隶，没有主权，现在换了一个主人，属于神作奴隶，也没有主权，凡自己作主的，没有事奉可言，是神定为作恶的人(罗十二1；太七23)。

(七章)信徒经历新旧两个生命的交战：

旧人在客观地位上判了死刑，主观经历这个事实，使旧人逐步死亡断气，在断气过程中，旧人要挣扎与新人交战，关键在于这个人顺服那个生命。

由于旧人爱惜自己，不肯放弃自己向自己死，产生极大的痛苦，本来在罪的权势之下犯罪不感觉痛苦，如同针刺死人不感觉痛，如今有了新生命，这个生命抵挡罪的律，人犯了罪圣灵在里面担忧，使他痛苦，如同活人遭针刺就感觉痛。

向自己死的人，律法不能定他的罪，罪不能引诱一个死人。为自己活的人，罪的权势就捆绑他，人立志为善，想求神的喜悦，遵行 的命令是由得自己，行出来是靠神推动新生命，杀死旧生命的拦阻。行不出来是因为不顺服神，不肯向自己死，走自己的道路。

若人杀了人，这人的尸体就绑在犯人身上，口对口，眼对眼，手对手，脚对脚，直到这个人死去，尸体的毒耗尽活人的生命。世人都犯了罪这个罪追讨每一个人，如同尸体绑在罪人身上。主耶稣为我们还清了罪债，除去了尸体，使我们脱离罪的追讨，拯救我们脱离必死的身体，在基督里活过来。

(八1~8)信徒经历顺服圣灵，不顺服肉体的成圣之路：

住在基督耶稣里的人，必须顺服圣灵的管治与引导，思念圣灵的事，读经，祷告；不顺服己的欲望意念，不思念自己的事情，不为己而活，这样才有生命平安，才能遵行神的旨意。否则就是与神为仇，灵里黑暗死亡，不能遵行神的旨意。

(八9~17) 三一神的灵住在我们里面，我们不再属于自己，乃是属于基督，向自己死，向神活，若顺服圣灵引导而活，必不犯罪作恶，若接受神的管教而受苦，将来必在千年国度与主同作王，同得荣耀(约壹二27；来十二1~3)。

(八18~30)三个叹息：

忍受今日的苦楚力量的来源是盼望得着所不见的将来的荣耀，就是被提身体变化与主永远同在(腓三21)。有圣灵帮助我们的软弱，把神的旨意启示在我们里面，为我们祈求，叫我们认识神呼召我们的目的是为了模成 儿子的形像，使内住的基督不断占有我们，脱去旧人，穿上新人。神兴起万事万物万人作工在爱 的人身上，为成就这个目的，使这个人得着荣耀。

(八31~39)四个谁能：

忍受今日的苦楚，力量的来源是一切在神大能的手中，神是帮助我们，神爱我们，为我们舍命，白白赐万物给我们，谁能敌挡我们？神已经为我们还清罪债，算我们无罪，谁能控告定罪我们？基督耶稣已经为我们死而复活，现今在父神右边为我们代求，一切的罪在宝血底下，谁能定我们的罪？

患难逼迫，无衣无食，刀剑杀戳，都不能使我们与基督的爱隔绝，因为靠着爱我们的主，在这一切事上是超级得胜者，因为主已经得胜，我们住在 里面一同得胜，这一切的事都是从宝座上下来的， 以沙为海的界限，不许仇敌狂傲的浪越过， 量定的范围(伯卅八11)，用绳量给我的地步，是坐落在佳美之处，不越过神给我托付的范围(诗十六6)，使我们深深的相信无论是死亡是生存，是天使效力我们，是掌权者的控制，是有大能者，现在的生活事奉，将来的奖赏刑罚，是高处天上永远的事，是低处地上暂时的事，是宇宙中别的受造之物，都在神的掌管之中，无论这一切如何发生在我们身上，总不能割断神对我们的爱(诗一零三19)。

(九章)神的拣选根据 的预知预定：

创世以前神已写成了 的计划，预知宇宙，全人类，教会，撒但，将要发生的事件(诗一三九16；徒十七26)。 预知谁会接受 ，谁会刚硬倒底拒绝 ，预先把会接受 的人名字写在生命册上，这是 的命定拣选。

救恩的伟大计划，创世以前神就预备了被杀的羔羊， 知道天使长路西弗的背叛，知道亚当将接受撒但，全人类在罪刑之下。 拣选犹太民族，从这个身上显明神是谁，神的工作原则是什么，从这个族类中拣选马利亚为耶稣基督道成肉身预备人的身体。神知道亚伯拉罕会相信而拣选了 。神知道雅各看重长子的名分，神拣选了雅各，弃绝了轻视 的以扫(撒上二30)。神知道法老刚硬倒底，就拣选了将合 心意的摩西，带领以色列人出埃及，彰显 的大能，神知道以色列人再三背叛，救恩要扩展到外邦人，使凡信入 的人形成教会，藉着教会成就 的计划。

(十章)人的责任是接受神的拣选：

人听见福音之道而相信接受了主。以色列人听见神的道不相信，凭自己行为守律法，不认识耶稣基督就是弥赛亚，求彼拉多把 钉死在十字架上。

奉神差遣的基督徒传神的道，这道从基督的话而来，传道是神的传令官，是为神送信的人。人听见传道所传的神的话，人就相信接受耶稣是他的救主，相信神叫 死里复活，在众人面前也承认耶稣是主，这人就必得救。

*神对以色列人的拯救：得胜者的原则是在全体背道的潮流中，存留一班忠心爱 的人，以利亚时代存留七千人未向魔鬼妥协与世同化。被掳时代神兴起尼希米，以斯拉，以斯帖，撒迦利亚，哈该，玛拉基等人，直至耶稣降世前夕还有西面，亚拿忠心代祷的战士，等候 来的一班牧羊人。施洗约翰的父母，马利亚，使救恩扩展至外邦人。教会背道之时，神呼召得胜者作 的见证，到大灾难以色列全家得救在杖下经过归向神。这是神深奥的智慧，人难以测度。一切事情的发生是出于神的发动，一切事情的运行是出于依靠神的能力，一切事情的结局是神得荣耀。

神的踪迹何其难寻， 的道是在大水中(诗七七19)，但是藉着 的独生子耶稣基督在地卅三年半的受苦顺服脚踪，显现了神的自己，叫我们跟从 (彼前二21；四1)。

*神的福音具体的实行：藉着完全奉献自己的基督徒，产生合神心意的事奉。不奉献的基督徒无事奉可言。

(十二章)在教会中的事奉：

(十二1~2)先奉献自己，向己死向神活，圣别归神，单属于主，不再属于任何人，不必顺服不顺服神的人，这是蒙神喜悦的事奉。由于奉献自己，丧失魂，拯救了魂，不与世界同化，心思意念感情意志有完全的颠倒，更新而变化，灵里明亮，察验什么是神的旨意，神的善良本性，神的心意，神的喜悦，感觉神的思想，以神的观念来看待一切的事情。

(十二3~16) 由于奉献自己，生命长进，神赐予事奉的能力，明白神按排各人不同的恩赐，相互联络，讲道按着信心的程度，生命的份量，专一忠心作好自己的一份执事，事务方面，教导圣经，主日学，查经班，劝勉灰心、冷淡的人，分配钱财施舍穷人不偏心，殷勤不懒惰，治理各种事情，探望肢体，个人谈道，散发福音单张，甘心怜悯人有耐心。

事奉中基督性格的形成，爱人不虚假，当面责备强如背地爱情(箴廿七5)，不包庇罪恶，亲近赞同主的善行。爱弟兄不冷淡，恭敬别人不自夸，看别人比自己强(腓二3)，心里火热，头脑冷静，受圣灵管治，殷勤作主工不懒惰，因苦中因有指望而喜乐，患难中坚韧不拔，顺服主熬炼工作成功。祷告恒切，不收复失地不退下，圣徒缺乏施舍慷慨。来客都接待，不接待传异端的人，祝福逼迫我们的人，知道他们是神手中的工具，不可抵挡神的手，乐人所乐，哀人所哀，彼此同心的根基是俯就卑微的人与事，不居人之上，不志气高大，心不狂傲想做大的事奉(诗一三一篇)。

(十二17~21)不以恶报恶，让主伸手，不求主报应仇敌，求主赦免拯救，众人以为美的事不一定是神的旨意，所以要留心，不随潮流，效法反对一切潮流的安提帕。十个探子多数敌神，两个探子少数专心跟从神，人与神同在就是多数，是孤单的路窄门小路，找到的人少。和受恩教士(M. Barber) 说：人说我是污渠与我何损？人说我是高山，与我何增？判断人的乃是主。

(十三章)在寄居国土上：

顺服国家一切的制度和法律，该撒的物当归给该撒(可十二17)。若有抵挡神的事情当顺服神而不顺服人(徒四19)。但以理为巴比伦王办事，却宁死不拜君王，共产党要领导教会，夺取基督为元首的地位，教皇占有基督的领导权，因此产生一批宁死不屈的殉道者。不要求别人爱自己，乃要求自己爱的加深，甚至爱仇敌。

我们灵魂的得救现今接近体的得救，变化被提的时候将到，现今主来的前夕是黑暗掌权，撒但更猖狂诡秘，教会大背道，腐化堕落，少数得胜者忠心为主站住。白昼将近，主必快来，持守最后一段路程，不与世俗化教会同行，当丢弃暗昧可耻的自爱事情。行在主的光中，不与教会同宴乐，内有基督同在引导的光照，外有基督的见证，不为肉体享受，教会走向肥己之路，舍己之道已成为稀有，当如何迎见主？

*接纳人的原则是爱。

(十四章)对软弱的弟兄，包容非原则的小事，合一的原则是七个一(弗四3~5)。审判弟兄的是主，良心软弱的弟兄为了主不吃荤菜，守安息日，是他个人与神的关系，神的国不在乎吃喝什么，乃注重神的公义，平安，主里面的喜乐，接纳神所接纳的。

(十五章)担当弟兄的软弱，为了更爱主。不在人所传过的地方传福音，免得属于人的势力范围。

(十六章)躲避诱惑我们离开神的人，在心志上要作大人，在真道上站住，作大丈夫，不做小孩子被异教之风摇动，生命竭力长大被主所用。众先知的书信的奥秘已经揭开，预言的灵乃为耶稣基督作见证(启十九10)。神的奥秘是基督(西二2)。基督的奥秘是教会(弗三4)。―― 张向晨《圣经六十六卷》


罗马书第一章

【罗一1】「耶稣基督的仆人保罗，奉召为使徒，特派传神的福音。」

［原文字义］「仆人」奴仆，奴隶；「保罗」微小；「特派」归于，为着；「福音」喜信，好消息。

［背景注解］「耶稣基督的仆人，」仆人的原文是『奴仆』，这个名称有两种思想的背景：(1)与奴仆相对的字是『主人』，而希腊文『主人』这一个字是称呼一个人对于某一个人或某一件物品拥有绝对的所有权；因此自称是『耶稣基督的奴仆』，乃是表示他不再是属于自己，乃是完全属于耶稣基督。(2)在旧约里，称呼某人是『耶和华的奴仆』，含有这人乃不同于常人的意思(书一2；廿四29) ；因此自称是『耶稣基督的奴仆』，也有引以为荣的意味。故在保罗的心目中，对他自己的职分也含有两层的意思，即一面回应耶稣基督舍己的爱，一面深感自己的荣幸，能够服事这位万主之主。

［文意注解］「耶稣基督的仆人保罗，」『奴仆』(原文)是指卖身失去自由的奴隶；『保罗』原名扫罗(徒七58~60；八3；九1)，得救后改称保罗(徒十三9)。

本句话有几层的意思：(1)作主的仆人不是自愿的，也不是雇用的，乃是买断的；(2)作主的仆人没有自己的主权和自由，也没有自己的选择；(3)从此终身属于主，照主的心意生活工作；(4)主必负 仆人生活工作上一切的责任，供应、指示和引导。

「奉召为使徒，」『奉召』是『蒙神呼召』的意思；『使徒』是『受差遣的人』的意思。

「特派传神的福音，」本句可另译『被分别出来归于神的福音』。『神的福音』这词表明福音的性质，是出于神，藉着神，并归于神的。神的福音是因神的爱而发起，因神的旨意而安排，因神的大能而成全，使神的义得着彰显，使感谢归于神。

本节说明保罗的三种情形：(1)身分――耶稣基督的仆人；(2)职任――奉召的使徒；(3)工作――传神的福音。

［话中之光］(一)必须是主耶稣用宝血重价所买的人(林前六20)，才有资格传这福音。我们都是主用 宝血所买赎的人，自然应当随时随处传福音、为主作见证。

(二)我们没有自由不传福音，因为我们是不得已的，若不传福音便有祸了(林前九16)。

(三)作仆人的工作是『服事』，方式是『顺服』；传福音必须降卑自己，不顾脸面，甘心作众人的仆人(林前九19)。

(四)人得以成为一个受差遣出去传扬福音的器皿，乃在于先蒙受主的呼召；意即这个负担并不是由于人，也不是藉着人(加一1)，而完全是出于神，一切是神发起的。

(五)任何主真实的工人，都不是『志愿』服事主的，乃是蒙主『徵召』来事奉 ；不是他们拣选了主，乃是主拣选了他们(约十五16)。

(六)我们来服事主，心中所思念的，不是自己要成为怎样的人，而是神要我们成为怎样的人。

(七)我们基督徒也都是『奉召』并『特派』的人，从世人中被分别出来，担负传福音的任务。

(八)保罗先作了耶稣基督的奴仆，然后才奉召作使徒。基督徒必先作一个忠心谦卑事奉主的人，主才会把 更重要的职责交付给他。

(九)传福音不是偶而为之的事，乃是神把我们从母腹里就分别出来(加一15)，专一的为着尽传福音的本职而活。因此，传福音是我们的正业，并非副业。凡我们所作的，都是为福音的缘故，为要使别人也能同得这福音的好处(林前九23)。

【罗一2】「这福音是神从前藉众先知在圣经上所应许的，」

［文意注解］「众先知在圣经上所应许的，」『众先知』不单指先知书的作者，因整本旧约都预言到主耶稣(参路廿四27，44)；『圣经』指旧约圣经；『应许』一词，含有神以 的信实保证必促成其事之意。

本节的意思是说，福音并不是神突然起意而有的，乃是神在已过的永远里，就已经定规好了，并在旧约的时代，藉着众先知将它透露给我们(参创三15；廿二18；加三16；提后一9；多一2)。

［话中之光］(一)福音不是神临时的措施、突发的奇想，乃是神在创世以前就有的爱的计划，因此福音的功效也是永远常存的。

(二)圣经是神藉着众先知传给我们的话；我们若要明白神的旨意，就必须勤读圣经。

(三)凡是神所应许的，到了时候 必成全；我们只管凭信取用 的应许，就能成为我们的福分。

【罗一3】「论到 儿子─―我主耶稣基督。按肉体说，是从大卫后裔生的；」

［文意注解］「论到 儿子我主耶稣基督，」这句话的意思是说，福音乃是论到神的儿子的。这福音不是在讲论如何改善社会、如何造福人类或是其他别的事项；这福音乃是专一地讲论神的儿子，以 为题目、中心和实质内容。『 儿子』是重在说到 的性质，有神的生命和性情，是那不能看见之神的显出；『我主』是重在说到 的地位，是在万有之上，为一切属 之人所敬奉；『耶稣』是重在说到 的为人身分，是那道成肉身，降卑取了奴仆形像的拿撒勒人耶稣；『基督』是重在说到 的事工职分，为神所膏，奉神差遣来遵行神旨，作成 的工的『弥赛亚』。

「按肉体说，是从大卫后裔生的，」按 肉身的来源说， 是大卫的后裔马利亚生的(参路三23~31，希里是马利亚的父亲)，证明 是『人子』，有人的生命和性情。因此 有资格站在人的地位上，代替人接受神的审判，被钉死在十字架上。『是从大卫后裔生的』这句话也含有继承大的宝座作王的意思；耶稣基督要在属神的子民中间作王掌权。

［话中之光］(一)福音在旧约里是神的应许(2节)，在新约里就是耶稣基督。

(二)我们平日所领会的『福音』，仅仅是人信主得救；其实这不过是福音内容中的一部份，福音所包括的，乃是神在 儿子里对人一切的恩典，因为福音就是神的儿子。基督本身就是福音。基督是福音的主题，也是福音的内容。

(三)主耶稣道成肉身，取了我们人的样式，和我们完全一模一样，目的是要叫我们人也能像 一样。

【罗一4】「按圣善的灵说，因从死里复活，以大能显明是神的儿子。」

［原文字义］「圣善」圣别，全然圣洁；「显明」标出。

［原文直译］「按圣别的灵说，因从死人中复起，在大能中标出是神的儿子。」

［文意注解］「按圣善的灵说，」这位耶稣基督，不但具有人性(参3节)，而且具有神性：按 外表的肉身说， 确实降生为人；按 内在的本质说，因 是马利亚从圣灵怀孕而生的(太一18)，故 具有圣别的灵；『圣别』与『凡俗』相对，意思是说， 是与世人不同的， 实际上就是神来成为人，因此 是圣洁、无邪恶、无玷污的(来七26)。惟其如此，才能『无罪的代替有罪的，义的代替不义的』(彼前三18)，在神面前担当并除去人的罪(彼前二24；约一29)。

「因从死里复活，以大能显明是神的儿子，」在 身上运行的大能大力，使 从死里复活(弗一20)，向人显明 是神的儿子，有神的生命和性情，叫人藉着 就有了神的生命(约壹五12)，并得与神的性情有分(彼后一4)。

［话中之光］(一)耶稣基督是人子(3节)，说出 卑微的一面； 又是『神的儿子』，说出 荣耀的一面。这样一位两面俱备、丰满完全的基督，乃是『神的福音』，乃是神赐给人一切福分的总和。

(二)由于这福音所论到的耶稣基督，是人子又是神子，故能赐人完全的救恩，因此这福音乃是全备的福音。

(三)我们从前死在罪恶过犯之中，但神叫我们与基督一同活过来(弗二1，5)，重生而成为神的儿子。

(四)主耶稣如果没有复活，那么 顶多也不过是许多伟人中的一位；但 复活了，且长远活着，使我们能经历这位又真又活的主。这是 与所有的宗教教主不同之处。

【罗一5】「我们从 受了恩惠并使徒的职份，在万国之中叫人为 的名信服真道；」

［原文字义］「恩惠」恩典；「信服」顺从；「真道」信心，信仰。

［文意注解］「我们从 受了恩惠，」『恩惠』原文是恩典；指不须付代价、原本不配接受的礼物。信徒得救，是因领受了恩典；信徒奉召传福音，更是由于特别的恩典，这是恩上加恩(约一16)。

「并使徒的职分，」这是说传福音乃是一个职责，是神的授与和托付；即使我们不甘心去作，责任却已经托付给我们了(林前九17)。但感谢主，我们若甘心传福音，不只在将来会有赏赐，且在今生也能得着享受(林前九17，4，14)。

「在万国之中叫人为 的名信服真道，」本句是前句『使徒的职分』的阐释，说明传扬福音者的职责：(1)传福音的范围是『万国』，对象是『万民』(太廿八19)；(2)传福音是将『主的名』传开，使人求告主名(罗十13)，尊主的名为圣(彼前三15)，并归入主的名下――意即使人经历主名的实际(就是主自己)；(3)传福音主要是叫人有『信的顺从』(『信服真道』原文直译)，就是叫人不再任着自己刚硬的心(罗二5)，而能服下来，单纯地相信基督。总而言之，传福音是叫人心里相信，并且口里承认(罗十9~10)。

［话中之光］(一)福音能使我们蒙恩得救；每个人蒙恩的经历虽然不同，但都是从同一个福音得救的。

(二)我们今天在主里所得着的一切，都是白白的恩典，并不是我们配得或付出代价而得的。

(三)我们必须先从基督领受神的恩典(林前十五10)，对主有头手的认识与经历，然后才能将 服事并供应给别人。

(四)我们得救时如何蒙神恩典，得救之后仍旧是蒙神恩典――不是我们能为神作甚么，乃是神为我们作甚么。

(五)保罗的一生因着福音而有了完全的改变；本来他是个极力反对福音的人，如今竟成了推广福音的人。可见福音能改变人的生命、道路、方向。凡真正领略福音的好处的，必会自动地分给别人。

(六)福音也能拓展我们的心胸，从狭窄的利己观念，转变为愿意『万国』万民都能分享福音的好处。

【罗一6】「其中也有你们这蒙召属耶稣基督的人。」

［文意注解］本节说出两个特点：(1)是『蒙召』；按表面看，一个人肯听从福音、相信神的儿子，好像是出于他主动的意愿，其实若非蒙神呼召，人凭自己万难有此决志(罗九16)。(2)是『属乎耶稣基督』；一个人得救，乃是一个搬迁，从前他是属黑暗的权势，如今被迁到 爱子的国里(西一13)，成为一个属乎主的人(罗十四8)。

话中之光 (一)福音的传扬无远弗届，因为福音乃是神的大能(参16节)，它有其自动传播之生命能力。

(二)我们都是按神旨意被召的人；神呼召我们，是因为要在我们身上成就 的心意(罗八28~30)，所以我们的人生是有方向、有目标的。

(三)我们不是自己的人(林前六19)，乃是属耶稣基督的人，所以我们若活着，是为主而活；若死了，是为主而死(罗十四8)。

【罗一7】「我写信给你们在罗马、为神所爱、奉召作圣徒的众人。愿恩惠、平安从我们的父神并主耶稣基督归与你们！」

［文意注解］本节说出信徒的身份：(1)是『神所爱』的人；因着神爱我们，就在创世之前拣选并预定了我们，使我们得称为神的儿女(弗一4~5；约壹三1)。(2)是神所『召』的人；根据前面的拣选与预定，神在时间里藉福音来呼召我们(帖后二14)。(3)是分别为『圣』的人(『作圣徒』原文意思)；神的呼召使我们得以从世人中间，被分别出来归神为圣(林后六14~18)。(4)是得着神并享受神的人；『恩典』(『恩惠』原文另译)不是指物质的享受或属世的福利，而是指神自己成了人主观的经历和享受；『平安』不是指外面环保局境和事物的平顺安适，而是指人经历并享受神时，在心灵里面有一种平静安息的感觉。

「愿恩惠、平安从我们的父神并主耶稣基督归与你们，」父神是恩惠和平安的源头，我们信徒是享受恩惠和平安的器皿，而主耶稣基督是我们得以享受恩惠和平安的凭藉。『父神并主耶稣基督』此片语强烈暗示父与子的平等与合一。

［话中之光］(一)这福音惠及『神所爱』的人，意即福音是因神的爱而有的；是为着满足神的爱心，才设计了这个福音。

(二)所有得救的人，都是蒙召的圣徒(按原文没有『作』字)。我们所以能得救，能分别为圣，成为一个圣徒，是因为神召了我们。

(三)所有基督徒都是圣徒――在地位上都是被『被分别出来』归给神的，在经历上也都蒙圣灵作工，正处于『成圣』的过程中。

(四)除非我们意识到自己是『圣徒』，在主里面有何等尊贵重要的地位和性质，否则就不能在地上过圣洁得胜的生活。

(五)神的恩惠是我们得平安的根据，不领受神的恩惠，绝不能得着真正的平安。按我们在神前的败坏，只配受刑罚与灾祸。

(六)换句话说，恩典是平安之源，平安是恩典之果；人不先求神的恩典而想得到神的平安，这是不可能的。

(七)基督徒乃是得享神恩典的人，故其人生必然有它可悦的地方；没有吸引力的基督教，不是真的基督教。

(八)恩典乃是一件礼物，人凭着自己没有方法可以获得，因为人没有甚么功绩配受恩典。

(九)我们不该在神之外求平安；真平安的捷径乃是遵行神的旨意。

(十)信徒的『平安』，与客观环境无关，也不受外界事物的影响。

【罗一8】「第一，我靠着耶稣基督，为你们众人感谢我的神，因你们的信德传遍了天下。」

［原文直译］「…因你们的信心传遍了全世界。」

［文意注解］「我靠着耶稣基督，」耶稣基督是我们亲近神、与神交通的凭藉。

「为你们众人感谢我的神，」这福音完全是神白白的恩典。就我们的身分而言，我们根本就不配得这福音，但我们仍然蒙了怜悯(提前一16)；就我们的知能而言，这福音不是我们所能相信得来的，但神却为我们创始了信心(来十二2)。所以说福音的结果，乃是叫人感谢神。

话中之光 (一)有的人的眼睛喜欢注视别人的错误，舌头喜欢批评别人；但事实是，看见并称赞别人的长处，比批评更能造就人。

(二)一个只配到地狱里去的罪人，在他灵魂里有一个瞌睡未醒的英雄。往往一句赞美的话会唤醒他；批评斥责只能躯使他愤恚失望。

(三)一个懂得怎样牧养神的群羊的人，乃是先给对方奶吃，然后才给乾粮。

(四)一个神的真实仆人，心上总是记挂着各地众圣徒在神面前的光景，因他们的生命长进而喜乐，因他们所遭遇的难处而代祷。

【罗一9】「我在 儿子福音上，用心灵所事奉的神，可以见证我怎样不住地提到你们；」

［原文字意］「心灵」灵。

［文意注解］「我在 儿子福音上，」『 儿子(的)福音』也就是『神的福音』(参1节)，它乃是保罗事奉神的范围和内容。

「用心灵所事奉的神，」『用心灵』原文是『在灵里』。这里指明保罗事奉神的凭藉和性质乃是『灵』。传福音固然是对神的一种事奉，但不是重在用我们的魂或身体，而是重在用我们的灵。因此，不是道理上的说服，而是深处与深处响应(诗四十二7)，惟有从人的灵里出来的，才能达于人的灵里，引发共鸣。

「可以见证我怎样不住地提到你们，」『可以见证』表示他不是自我吹嘘，乃是有神可以为他作见证的；『不住』不是每日二十四小时不停的祷告的意思，而是经常地代祷，从未间断忘记的意思。

［话中之光］(一)我们不只要用口和脚来传扬福音，并且更要用心灵传扬和事奉，因为神是灵，所以我们必须在灵的新样里，用灵和真事奉 ，切不可再按着仪文和字句的旧样(约四24；罗七6)。

(二)我们事奉神，不是根据我们的情感和思想，乃是根据我们里面深处的感觉，就是灵里的感觉；事奉的源头若是不对，即使事情作对了，也不能讨神的喜悦。

(三)只有凭着灵，而不凭天然、人工和肉体的事奉；并且专一以神儿子的福音为内容，而不以任何别的为张本的事奉，才是真实对神的事奉。

(四)为别人祷告，乃是我们基督徒的权利和责任；我们应当常常带领我们的亲人并其他的基督徒到施恩的宝座前。

(五)平常我们只会为身边亲近或熟识的人祷告，但心胸宽宏、爱心广大的人(彼后一7)，能为众教会和众圣徒祷告。

【罗一10】「在祷告之间常常恳求，或者照神的旨意，终能得平坦的道路往你们那里去。」

［文意注解］「或者照神的旨意，」这福音是神心中的一件大事，不止福音的计划、安排与成就是照着 的旨意，连福音的传扬和推广也是照着 的旨意。

「终能得平坦的道路往你们那里去，」传福音的人要到那里去，并向谁传，似乎是因着神的感动而有一个心愿，但也只能藉着祷告将这心愿交给神，由神来定规他的脚步(耶十23)。

［话中之光］(一)祷告才能明白神的旨意，传福音也才有功效；所以传福音必须用祷告来铺路，先有祈祷，后有传道(徒六4)，这样，传道才有能力。

(二)基督徒无论到那里去，都要先寻求神的旨意，不可自作主张，自行定规行止(雅四13~15)。

【罗一11】「因为我切切地想见你们，要把些属灵的恩赐分给你们，使你们可以坚固。」

［文意注解］「要把些属灵的恩赐分给你们，」这里的意思，绝不是灵恩派的人所谓的『第二次祝福』――藉按手将灵恩分给人(参提后一6)。此处主要是指藉着将神的话语教导给人，使其在灵命上长进，在信心上坚固。

［话中之光］(一)我们应当体会神的心肠来看待一切信徒。不论是自己带领信主，或别人带领归主，都一视同仁，看作神家的儿女，是主的羊群，是我们所应当关切照顾的。

(二)由本节的话可见，教会起初的光景，对主的工人并没有所谓『地盘』的观念――本教会只受某人或某一团体的带领。

(三)本节的原则也可应用在传福音的事上：(1)传福音不只在消极方面应无羞耻的感觉(16节)，且在积极方面应以分赐属灵恩赐给别人为己任；(2)传福音不是叫人得着地上物质和精神的福气，乃是叫人得着天上各样属灵的福气(弗一3)，亦即得着神所预备给人属灵奥秘的荣耀(林前二7，12)。

(四)人惟有得着并经历神荣耀的丰盛，才得以在灵里刚强、坚固(弗三16)。

【罗一12】「这样，我在你们中间，因你与我彼此的信心，就可以同得安慰。」

［话中之光］(一)传福音者与领受福音者之间，有一种奥秘之信心的联结和感应(多一4；彼后一1；林后四13)。

(二)传福音的结果，叫传福音者与领受福音者，都同得这福音的好处(林前九23)。

(三)保罗并不认为他不需从其他圣徒得着帮助；服事主的人，不单要准备好能时常供应别人的需要，同时也要准备好时常接受别人的供应。

(四)铁磨铁，磨出刃来；朋友相感，也是如此』(箴廿七17)。教学相长；在教会中众信徒之间，总能彼此同得安慰与鼓励，各人可从对方身上互相找到在信心上宝贵的东西。

【罗一13】「弟兄们，我不愿意你们不知道，我屡次定意往你们那里去，要在你们中间得些果子，如同在其余的外邦人中一样；只是到如今仍有阻隔。」

［文意注解］「我屡次定意往你们那里去，」『屡次定意』而未能成行，表示他受环境的拦阻，但他并未因此而放弃。

「要在你们中间得些果子，」保罗在这里把传福音比作结果子，结果子是生命上的事，我们若想要多结果子，便得在属灵生命上多有追求和长进(参约十五1~8)。

「如同在其余的外邦人中一样，」由此可见罗马教会的大部分信徒是外邦人。

「只是到如今仍有阻隔，」保罗的意愿受到阻隔的原因可能是：(1)分身乏术，在其他地方有更迫切的需要；(2)还没有遇到合适的时间与机会；(3)圣灵直接的拦阻(参徒十六6~7)；(4)撒但的阻挡(参帖前二18)。

［话中之光］(一)这里的『屡次定意』和前面的『不住的题』(9节)、『常常恳求』(10节)、『切切的想』(11节)，都说出保罗对传福音给在罗马的人这事，并不是随随便便、奉行公事的，而是迫切热情的。传福音必须是出于里面的负担。

(二)我们寻求神的旨意，固然也要考虑到环境的显明和印证；但外面环境的因素并非神引导的惟一指针，里面的感动和负担也相当紧要。

(三)环境的不许可，并不意味着神的禁止；神的旨意和引导有其时间性，这个时候不开路，但别的时候也许就能通行无阻。

【罗一14】「无论是希利尼人、化外人、聪明人、愚拙人，我都欠他们的债，」

［文意注解］「希利尼人，」即希腊人，有很高的文化水准，代表文明的人。

「化外人，」原文是语言难听的人，意指一切未受希腊文化薰陶的人，在此代表野蛮的人。

「聪明人、愚拙人，」指智力上的差别，与文化水准无关。

「我都欠他们的债，」本句话在希腊文里含有双关的意义，在欠债者的心中常有一种负累的感觉，而在还债之际却又有如卸下重负、心中相当舒坦；保罗觉得欠各种各样人的债，一方面是因为他向他们负有传福音给他们的责任，另一方面也是因为他能从他们得到传福音给他们的好处。

［话中之光］(一)传福音是有教无类，所有的人都是传福音的对象；因为神愿意万人得救(提前二4)，不愿有一人沉沦(彼后三9)。为这缘故，无论是谁，我们都有责任给他们听见福音；否则，就如欠债不还，心头一直有亏欠的感觉，无法交卸。

(二)主耶稣是万人的救主， 对所有的人都一视同仁，并没有种族、阶级、教育程度、文化水准等的分别；我们信徒在教会中，更是不可分门别类。

(三)保罗在传福音的事上，对别人的感觉乃是『欠他们的债』』可见传福音(包括对未信主者带他们蒙恩，及对已信主者使他们更多认识主)，乃是我们应尽的本分；如同还债一样，是不可不作的。

【罗一15】「所以情愿尽我的力量，将福音也传给你们在罗马的人。」

［文意注解］「所以情愿尽我的力量，」『情愿』意指有福音的灵，无论作甚么，都是从心里作(西三23)；『尽我的力量』意指将自己的全人为福音摆上，毫不顾惜和保留。

［话中之光］(一)神所要求于每一个传福音的人的，只是要他尽力而已！神并没有定出一个很高的资格，要每个信徒适合那个资格才可以为 传福音；若然，则福音的使命必定不是每一个信徒所能负担的。

(二)每一个肯为主尽力的人，都能在传福音的工作上被主使用。

(三)传福音必须甘心乐意为救灵魂而费财费力(林后十二15)。

【罗一16】「我不以福音为耻；这福音本是神的大能，要救一切相信的，先是犹太人，后是希利尼人。」

背景注解 「我不以福音为耻，」传福音是传拿撒勒人耶稣，拿撒勒在当时是被一般犹太人所鄙视的(参约一46)，而犹太人在罗马帝国中是二等公民，也是为一般罗马人所歧视的，所以若没有圣灵的感动，难免会有羞耻心。

［文意注解］「我不以福音为耻，」保罗为着传福音，到处被人鄙视、讥诮，但他却以福音为荣，这说出福音之中含有一种的能力，使人能藉以胜过所有的反对和抵挡。

「这福音本是神的大能，」这意思是说，福音的本身就是神的大能；它满带着神莫大的能力，无坚不摧，无敌不克。世上没有一个罪魁，它不能拯救(提前一15~16)；也没有一样罪恶，它不能救人脱离(太一21)。

「要救一切相信的，」『救』字显示人类正处于灭亡的边缘，而又无法自救，亟需一位超然的大能者，就是神，来施拯救。神要拯救人， 已为人预备好了救恩，并且差遣传福音的人宣讲 的救恩；如今问题不在于神，问题乃在于人。『要救一切相信的』，表明『相信』是接受福音惟一的条件，也表明凡相信的，神就不能不救。人要得着救恩，便须接受福音；而接受的路很简单，只要相信。相信耶稣是基督，是神的儿子(约二十31)，用心灵接受 ，就是信 (约一12原文)。

「先是犹太人，后是希利尼人，」『先是犹太人』，因为救恩是从犹太人出来的(约四22)；『后是希利尼人』，希利尼人代表所有的外邦人，这是说神的福音也是为着万国万民的(参5节)。『先后』是指时间次序，而非轻重之别。

［话中之光］(一)我们要传福音，就得脸皮厚；要脸皮厚，就必须有福音的灵。我们若有了福音的灵，我们就不但不以福音为耻，反而能感觉光荣。信徒若不曾领会传福音是一件最光采荣耀的事，便会下意识地有羞耻的感觉，怕人讪笑。

(二)撒但常叫我们在传福音时觉得羞耻；尤其刚刚开头传福音，更是觉得难以为情。但我们若真认识福音荣耀的内容，并且亲身蒙受过福音的好处，就会和保罗一样的说，『我不以福音为耻』。

(三)在我们的观念中，常会以为某种人容易得救，某种人几乎不可能得救；但神的福音乃是『要救一切相信的』。因为『这福音本是神的大能』，在 并没有难成的事。我们应有如此信心，去向任何人传福音。

(四)我们若真认识『福音本是神的大能』，而这大能就是神那叫基督冲破死亡、复活升天的『大能』(4节；参弗一20)，就不会在传福音时，另求别的能力――人工的鼓动、物质的方法等，只要我们所传的，所见证的，单纯的是那一位神的儿子，复活的基督；这福音的本身，就必爆炸出无比的能力，拯救『一切相信的』，从犹太直到外邦。

(五)传福音不是凭自己的能力，是福音本身有能力、能救人，这样才会有胆量去传福音。否则，没有人可以传福音了，因为自以为没有能力的人，没有胆量传；自以为有能力的人却骄傲自大不能传，结果福音都传不出去！

(六)『要救一切相信的，』神虽然愿意万人得救，但 的救恩只能救一切相信的人。相信是人叫神的救恩临到自己的方法。

【罗一17】「因为神的义正在这福音上显明出来；这义是本于信，以致于信。如经上所记：『义人必因信得生。』」

［文意注解］「因为神的义，正在这福音上显明出来，」『义』是指与神有『正确』关系的状态，其先决条件是满足神公义的要求。

『神的义』不同于『人的义』。人的义是人凭自己的力量和行为，来满足神公义的要求；神的义是神自己来满足神公义的要求，而将称义的地位白白的赐给相信的人。严格地说，这世上没有义人，连一个也没有；凡有血气的，没有一个因行律法，能在神面前称义(罗10，20)。但这福音是告诉人说，神的儿子耶稣基督已经在十字架上满足了神公义的要求，人只要接受 ， 就要成为我们的义(林前一30)，并叫人在 里面成为神的义(林后五21)。因此，福音是显明神的义(罗三25~26)。

「这义是本于信，以致于信，」『本于信』或作『根据信心的原则』；意思是说，神藉着福音所显明出来的义，乃是根据信心的原则给人得着(腓三9)。『以致于信』的意思是说，我们蒙恩时如何是因着信被神称为义(罗五1；加三8)，我们在得救之后仍然离不开因信称义的原则。前者是客观的、地位的因信称义；后者是主观的、经历上的因信称义，所以需有信心的行为来成全(雅二22，24)。总而言之，这义是以信心为入门、开端，又以信心为道路、继续，从始至终都是藉着信达于巅峰。

「如经上所记，义人必因信得生，」『义人必因信得生』，这句话引自哈巴谷书二章四节，有两方面的意思：一面是说人是因信而被神称义，因此得以在神面前免死而存活(加三11，21)；另一方面是说信徒既被神称为义人，仍须凭信心才能继续活在神面前(来十38~39)。一个是得救时的『因信得生』，一个是得救后的『因信得活』。

［话中之光］(一)使人得以称义的信心，是一种会继续生长的信心，属于生命的范畴。

【罗一18】「原来，神的忿怒从天上显明在一切不虔不义的人身上，就是那些行不义阻挡真理的人。」

［文意注解］「原来神的忿怒，从天显明在一切不虔不义的人身上，」『神的忿怒』乃是神对世人触犯 的旨意和 圣洁的本性，而引起的一种反应。

『原来』一词点出人需要神的福音的原因，是因人触犯了神，使神的忿怒在人头上如同待轰之雷，即将爆发，故亟需救恩来挽回这个局面。而人之所以触犯神，不外乎两面的罪：一面是『不虔』，意指对神不诚，没有虔敬，不归荣耀给神；另一面是『不义』，意即对神和对人均不正，无情无义，违反神的圣洁和公义。前者偏重信仰，后者偏重生活。

「就是那些行不义阻挡真理的人，」『就是』一词说出『不虔不义的人』就是『行不义阻挡真理的人』。人因对神不虔，故对神和对人就不义，而人既不义，所行出来的也必然不义；人行不义的结果，就阻挡了真理。可见，人与神失去正当的关系，乃是人一切罪恶的根源。

话中之光 (一)人是先对神『不虔』，然后才对人『不义』；人在神面前的光景若是错了，他在人面前的光景也就必然不正常。我们应当更注意里面在神面前的属灵情形，过于外面在人面前的道德情形。

(二)人对神的最大不虔就是不信，而每个信徒最少对神和神所差来的救主有信心，因而都有了最起码的敬虔。

(三)『行不义阻挡真理，』按原文可另译『陷真理于不义』；我们若我们的言行而使人误解神的真理，也会招致神的忿怒。

(四)世人虽有各等分别，但在神前，只有阻挡真理与顺从真理之别。人若非顺从真理，便是阻挡真理，在神面前并无第三类。

【罗一19】「神的事情，人所能知道的，原显明在人心里，因为神已经给他们显明。」

［文意注解］「神的事情，」是指『神的永能和神性』(参20节)。

「人所能知道的，原显明在人心里，」在人的心灵里，自有认识神的本能，因为人里面的灵，是神专为了使人能接触、敬拜、感受 而创造的。

［话中之光］(一)许多时候，信徒在属灵的事上缺少认识，并不是因为神没有光照、启示他们，而是因为他们的心不正(参太十三14~15)。

(二)骄傲的人，心里没有神；自以为是的基督徒，无法明白神的旨意。

【罗一20】「自从造天地以来，神的永能和神性是明明可知的，虽是眼不能见，但藉着所造之物就可以晓得，叫人无可推诿。」

［文意注解］「神的永能和神性是明明可知的，」『神的永能』是指神无限的能力，从万物的被造和存在，例如星辰排列的奇妙，一花一草的美丽精致等，就可看出神的永能来；『神性』是指神的心肠和性情，从万物的所是和情景，例如虎毒不食子，人有良心和道德伦常观念等，就可推知神性。

「但藉着所造之物就可以晓得，」人若仔细观察天地造物，就可以揣摩而晓得有神(徒十七24~28)。

话中之光 (一)十九节的话说出『人心』证明有神；二十节的话说出天地间『所造之物』证明有神。是的，人若放弃成见，无论扪心自问，或是观察万物事理，都不能不承认宇宙确有一为主宰， 就是我们所信的神，我们当敬拜 ！

(二)神虽是『明明可知』的，却是『眼不能见』的。所以我们行事为人，应当凭着信心，而不可凭着眼见(林后五7)；也不可凭着外貌认人(林后五16)。

(三)我们人所藉以生存和生活的环境，在在蕴藏了神的法则和作为，凡是属神的人，不可对环境漠不关心。

(四)基督的能力和性情的原则，充满在整个宇宙间；我们若有基督的中心启示，就能越过越觉得，万有实在都是为基督作见证，我们也能从万有里更多认识 。

【罗一21】「因为，他们虽然知道神，却不当作神荣耀 ，也不感谢 。他们的思念变为虚妄，无知的心就昏暗了。」

文意注解 「他们虽然知道神，」这里的『他们』是指人。

「却不当作神荣耀 ，」人明知道神是神，却偏不把神当作神而荣耀 。所有零零碎碎的罪，并非根本的罪；这些零零碎碎的罪，都是从这一个罪起头的。

「无知的心就昏暗了，」人因为不把神当作神，所以心思就昏暗；心思一昏暗，就有别的罪了。

话中之光 (一)人在神面前最大的罪，是不把神当作神；这就像一个家庭里的孩子不把父母当作父母，一个国家里的子民不把元首当作元首看待一样。

(二)信仰上的错误产生道德上的错误；人一切的罪行，都是从不把神当作神引发出来的。

(三)我们的『知道』若不能影响我们的为人，则这个『知道』就等于不知道，也就是『无知』了。

(四)人的『思念』所以变为『虚妄』，『无知的心』所以『昏暗』，乃是因为『知道神，却不当作神荣耀 』。这话的原则就是说，只有以彰显基督并荣耀神，为一切的意义和目的时，里面才会明亮并踏实。

(五)人若拒绝接受光照，就永不能得着光照；人若不愿意看见，就会失去看见的能力。

【罗一22】「自称为聪明，反成了愚拙，」

话中之光 (一)聪明人反被聪明误；人若倚靠自己的聪明才智，往往不但无助于属灵的事，反而会作出愚拙的结果来。

(二)神拣选了世上愚拙的，叫有智慧的羞愧(林前一27)；信徒虽然也讲智慧，但不是这世上的智慧，乃是神的智慧(林前二6~7)。

【罗一23】「将不能朽坏之神的荣耀变为偶像，彷佛必朽坏的人和飞禽、走兽、昆虫的样式。」

原文直译 「…彷佛必朽坏的人；两个翅膀飞的，四条腿走的，爬行的。」

［文意注解］第廿一至本节这段经节说出人敬拜偶像的原由：(1)人的良知虽然知道有神，却把神等闲看待，对 的所是不予敬重，对 的所作不表感谢(21节)；(2)人不敬重、不感谢神的结果，他们的思想观念就退化了，从具体有把握而变成抽象虚幻，从清明透亮而变成昏昧无知，从聪明灵敏而变成愚拙妄笨拙(22节)；(3)人的心思一旦变得如此冥顽入迷，就以必朽坏的代替那不能朽坏的，以人和飞禽、走兽、昆虫的样式代替神的荣耀，也就是以偶像代替了神(23节)。

［话中之光］(一)『人、飞禽、走兽、昆虫』，从人到昆虫，愈来愈卑下；人自甘堕落到一个地步，竟然会敬拜比自己更卑下的对象。

(二)人所敬拜的是甚么，自己就会愈来愈像甚么；当人对神的观念愈过愈卑下时，难怪其道德就愈过愈腐败。

【罗一24】「所以，神任凭他们逞着心里的情欲行污秽的事，以致彼此玷辱自己的身体。」

原文字意 「任凭」交付，放弃，不再管了。

［文意注解］「所以，」是承上文而言。

「神任凭他们逞着心里的情欲行污秽的事，」『任凭』是一种由担忧变为伤心而放弃的举动；人既弃绝神、不要神，神只好把人放弃。所谓神『任凭』人，并不是指神授权给人去犯罪，乃是说神任凭人自由选择不义的事，不加阻止。『情欲』指越过理性，去追求那些满足自己肉体的欢乐。人的情欲一不受神的管制，就像无缰之马，作出种种肮脏污秽的事。

「以致彼此玷辱自己的身体，」意指人放纵情欲的结果，乃是败坏自己的身体。

话中之光 (一)洪水以前的人犯罪，神还与人相争(参创六3原文)，但自从人拜偶像以后，神就『任凭』人，不再加以道德的限制和管束。

(二)当人运用意志拣选不要神的道路，神就任凭他们自行其是、偏行己路；神虽然是全能的神，但 却不愿越过我们自由的意志行事。

(三)神对人最可怕的处置，乃是『任凭』(24，26，28节)。所以宁愿落在神管教的手中而受苦，也不愿被神任凭而放松。

(四)敬拜偶像的结果，就带进淫乱；淫乱接着带进败坏身体。人若在神之外另有所追求，便会放纵自己而受亏损。

(五)人所犯的头一个罪，不是逞着心里的情欲，行污秽的事；不是彼此玷辱自己的身体。人所犯的头一个罪，是和神出了事情。人和神出了事情，所以底下就犯出这些罪来。

(六)这里的话是紧接着第廿三节拜偶像的事的，可见拜偶像和淫乱相联；那里有拜偶像的事，那里就有淫乱的事(参民廿五1~2；林前十7~8)。

【罗一25】「他们将神的真实变为虚谎，去敬拜事奉受造之物，不敬奉那造物的主；主乃是可称颂的，直到永远。阿们！」

［文意注解］「他们将神的真实变为虚谎，」本节的『真实』和第十八节的『真理』在原文是同一个字；十八节的『阻挡真理』就是这里的『将神的真实变为虚谎』。以虚为实，掩耳不听真道，偏向荒渺的言语(提后四4；多一14)，就是阻挡真理。

「去敬拜事奉受造之物，不敬奉那造物的主，」人将神的真实变为虚谎，其必然的结果，就是颠倒是非、本末倒置，去敬拜事奉受造之物，而不敬奉那造物的主。「阿们，」意即『的确是的』、『实在如此』或『诚心所愿』。

［话中之光］(一)神离弃拜偶像的人，是因为他们先弃绝了神的真实，变为偶像的虚谎。

(二)不仅不信的罪人敬奉受造之物，许多信徒也犯同样的毛病，不敬奉主，反敬奉所谓的『属灵伟人』(他们也是受造之物)，拜无形的偶像而不自知。所以我们应当警惕：尊敬主的仆人不可过于圣经所记(林前四6)。

【罗一26】「因此，神任凭他们放纵可羞耻的情欲。他们的女人把顺性的用处变为逆性的用处；」

［文意注解］「他们的女人把顺性的用处变为逆性的用处，」『女人顺性的用处』是指与男人结婚，成立家庭，生子养女；『逆性的用处』是指成为娼妓，专为解决不正常的情欲(注：也有解经家将此『逆性的用处』解作女人和女人之间的同性恋行为)。

【罗一27】「男人也是如此，弃了女人顺性的用处，欲火攻心，彼此贪恋，男和男行可羞耻的事，就在自己身上受这妄为当得的报应。」

［文意注解］「男和男行可羞耻的事，」前面第廿四节的淫乱，是指异性间的淫乱；这里则指同性间的淫乱。有些基督教界领袖们，轻忽了本处的经文，竟然默许或甚至公开为同性恋行为辩护，将同性恋归罪于生物学上的『基因』，但本处经文明明告诉我们，那些『逆性』基因是人放纵情欲而招来的『变』态后果。

「就在自己身上受这妄为当得的报应，」人如此淫乱的结果，就在『自己身上』受这妄为当得的报应(参林前六18)，现代『爱滋病』的流行即其一例。

［话中之光］(一)罪人须先悔改认罪并离弃罪行，才能得救(参徒二38)；同样的，同性恋者若不悔改、定罪并离弃其同性恋行为，就不能视作已经得救的人。

(二)每一个人都要为其罪行，在自己的身体和灵魂上付出代价――疾病、罪疚、品格的扭曲等。

【罗一28】「他们既然故意不认识神，神就任凭他们存邪僻的心，行那些不合理的事；」

［原文字义］「邪僻」可丢弃的，可废弃的，可弃绝的。

［文意注解］「他们既然故意不认识神，」『故意不认识神』原文另译『不以对神完全的知识为美』，意即厌烦纯正的道理(提后四3)；或译『在他们的知识里不喜悦神』。他们既已妄为，有神必与他们无益，所以他们就说：没有神。

「神就任凭他们存邪僻的心，」这里第三次提到『任凭』(参24，26节)，被神『放弃』是一件最可悲的事。『存邪僻的心』意指败坏了的心地(提后三8)；人的心一败坏，就发出种种坏事(太十五18~19)，所以要保守我们的心，胜过保守一切(箴四23)。

「行那些不合理的事，」『不合理的事』意即『不适宜的事』，有违于自己的良知和人格的事。

话中之光 (一)人不是不能认识神，乃是不赞成认识神，不以认识神为美。人是故意不认识神，不以神的存在为可喜悦的事。

(二)当人不以认识神为可喜悦的事时，神就任凭他们生活在 所不喜悦的情形中。人既不喜悦神，当然神就不喜悦人。

(三)本节是神第三次的『任凭』；人犯罪，是因人和神出了事情，并且人和神越弄越不对，越离越远，甚至故意不认识神。人和神的关系一不正当，底下一大堆的罪就都来了。

【罗一29】「装满了各样不义、邪恶、贪婪、恶毒(或译：阴毒)，满心是嫉妒、凶杀、争竞、诡诈、毒恨；」

［文意注解］「不义，」指不按神或人所该得的给神或人，亦即抢夺了神或人的东西。

「邪恶，」指坏到不只伤害自己，甚且伤害了别人。

「贪婪，」指一心想要获得更多，以致掠夺不应得的东西。

「恶毒，」指内心的败坏、歹毒，一切的邪恶由此产生。

「满心是嫉妒，」『满心』不仅是形容嫉妒，也形容下列的凶杀、争竞、诡诈、毒恨；『嫉妒』指妬忌别人的优越与成功。

「凶杀，」指由憎恨的心而发出的行为，包括预谋的、在盛怒之下行出来的。

「争竞，」指由嫉妒的心而发出的行为，包括争斗、吵架、不和等。

「诡诈，」指用卑劣的手段以达目的的行为，包括背信弃义、作假、诈欺等。

「毒恨，」指以最坏的意思去解释别人的心意，包括怨恨、敌意、苦毒等。

［话中之光］(一)不义的人心中只有自己，他自己乃是万事万物的中心，而将神和别人排挤一边。

(二)贪财是万恶之根(提前六14)。贪婪的人不顾伦理道德，不受礼义的羁绊，践踏别人，以求自己的满足。

【罗一30】「又是谗毁的、背后说人的、怨恨神的(或译：被神所憎恶的)、侮慢人的、狂傲的、自夸的、捏造恶事的、违背父母的。」

［背景注解］「自夸的，」希腊原文乃由『游方郎中』转化而来，原意是指那些到处周游，夸耀自己的医术高明，或所贩卖的货物品质优良的人；他们为着推销自己，言词夸大，往往与事实不符。

「违背父母的，」当时的罗马人和犹太人一样，很注重孝敬父母，尤其重视『父权』，作父亲的人，操有全家人的生死的大权。

［文意注解］「谗毁的，」指公开述说别人的坏话。

「背后说人的，」指暗中诋毁别人；这比前述公开毁谤别人更坏。公开的毁谤，至少还可以让对方有机会提出抗议或为自己辩白；但暗中损毁别人的名誉，使对方无从抗辩。

「怨恨神的，」指讨厌或憎恨神的管束；人不只在他们的心思里定意不要神(参28节)，还在他们的情感里恨恶神。

「侮慢人的，」指恶意羞辱别人以遂己快。

「狂傲的，」指鄙视自己之外的每一个人。

「自夸的，」指夸张地炫耀自己。

「捏造恶事的，」指不断发明新花样的坏事来满足自己。

「违背父母的，」指不孝敬父母。

［话中之光］(一)无神论者从心里不要神；因为如果真有神的话，对于他非常不利，不能任他为所欲为，因此转而怨恨神。

(二)傲慢的人眼中没有神，因为他们以自我为中心，一切人事物都是为着自己的快乐和享受而存在。

(三)『自夸』的人喜欢炫耀自己的财富和本领，叫别人觉得自己真是高人一等；但我们基督徒却不要看自己过于所当看的(罗十二3)。

【罗一31】「无知的，背约的，无亲情的，不怜悯人的。」

［背景注解］「背约的，」当时的罗马人非常注重诚实守信，口中承诺的一句话，几乎可以与签一件契约文书同样有效；而当时的希腊人则即使签了文约，仍会想尽办法寻找字里行间的漏洞，使自己不受文约的拘束。

「无亲情的，」当时生了一个小孩子，别人会将他抱去放在他父亲的脚前，如果他的父亲将他抱起来，即表示认他为自己的子女；如果他父亲转身离开，不加理睬，这就表明不要他。因此，在当时罗马的市场，每天有数十个弃婴，可见家庭中的亲情非常淡薄。甚至有名的辛尼加曾如此写道：『我们杀死一只疯狗；我们屠杀一只凶恶的牛；我们把刀插入病牛，怕他们传染全群；儿童之生而瘦弱残缺者，我们淹毙他们。』当时社会的无亲情，由此可见一斑。

「不怜悯人的，」当时的罗马社会非常贱视奴隶性命，而罗马法律也赋给主人无限的权力，可以任意残忍地对待自己的奴隶。斗技场因此应运而生，让奴隶与野兽为生存而战斗，众人观赏取乐，毫无怜悯心。

［文意注解］「无知的，」指愚蠢到不懂得利用神所赐给他的心智头脑，从失败中的经验中学取教训；没有道德和属灵的分辨力。

「背约的，」指不守信用，为达到自己的目的而违背诺言、契约、协议等。

「无亲情的，」指对自己的家人没有爱心，不履行对亲人的义务和责任。

「不怜悯人的，」指不能与别人表同情。

【罗一32】「他们虽知道神判定行这样事的人是当死的，然而他们不但自己去行，还喜欢别人去行。」

［文意注解］行不义之事的人有两个特点：(1)他们并非不知道不该去作，他们知道作了必遭致神的刑罚，且是『死』的极刑(创二17)，但仍强自压抑不安的感觉，作了再说；(2)他们喜欢招朋呼友，结伴去作坏事(弥七3)。

［话中之光］(一)明知故犯，乃是世人的共通毛病；教育不但不能减少人犯罪的倾向，反而能增加犯罪的知识和技能。

(二)萧伯纳(George Bernard Shaw)说：『没有一个国家，失去了神而仍能够生存的。』同样，凡是离弃神的人，必为神所离弃；他们的结局乃是灭亡。

(三)犯罪的人常喜欢和别人一起犯罪作恶；因此，远离恶人(参诗一1)，自必减少犯罪的机会。


罗马书第二章

【罗二1】「你这论断人的，无论你是谁，也无可推诿。你在甚么事上论断人，就在甚么事上定自己的罪；因你这论断人的，自己所行却和别人一样。」

［原文字义］「论断」审判，判罪，判断；「无可推诿」不可原谅。

［文意注解］「你这论断人的，」『你』字特别指着犹太人(参17节)，因犹太人一向以为自己得天独厚，多方论断、轻视外邦人，认为外邦人不认识神的法则，且过着不道德的生活。保罗先在第一章说明外邦人都在神的定罪之下，然后在第二章也把犹太人列入神所定罪的对象。

『论断』这字在原文和十二、十六节的『审判』是同一个字；神赐人审判的准则和能力，原是要人用来判断事物的对错、是非，而不是要人用来作为『假冒伪善的论断』。

「你在甚么事上论断人，就在甚么事上定自己的罪，」这是我们不可论断别人的第一个理由。

话中之光 (一)神赐人判断的能力，原意是要我们用来审判自己，规正自己，而不是要我们用来审判别人。

(二)人的天性是喜欢论断别人的，因为在论断人时，就能定罪别人的错而显明自己的对。但这件事是神所最恨恶的，并要遭到神真理的审判。

(三)我们今天对别人的审判，会在将来成为对自己的定罪。如果我们怕遭到神的审判，就要禁止自己审判(论断)别人。

【罗二2】「我们知道这样行的人，神必照真理审判他。」

［原文字义］「真理」真实，实际。

［文意注解］「我们知道，」这是保罗常用的表达方式，认为读者会同意下文所说的(参罗三19；七14；八22，28；林前八1，4；林后五1；提前一8)。

「神必照真理审判他，」这句话有三方面的意思：(1)神乃是根据一个人在神面前真实的情形来审判他；(2)神乃是根据神的话审判人(约十二48)；(3)神乃是根据耶稣基督―― 就是真理(约十四6)――审判人，意即一个人是否接受耶稣基督作他的救主，乃是他将来能否免受神审判的依据。

话中之光 (一)一个人真实的情形如何，并不在于他所『说』(论断)的是甚么，乃在于他所『行』的是甚么。

(二)能说不能行，不只世人犯此毛病，宗教徒亦复如此(太廿三3)。特别是教会的领袖人物，最喜欢批评论断别人，自己所行的却和别人一样。但他们能逃脱人的审判，却不能逃脱神的审判，因为神是照真理审判人。

(三)人的论断常是根据片面、不确或间接的证据，但神的审判乃是根据整体的真理；所以我们在教会中若要判断一个人或一件事情的是非对错时，应当好好祷告求神光照启示(林前四4~5)。

【罗二3】「你这人哪，你论断行这样事的人，自己所行的却和别人一样，你以为能逃脱神的审判吗？」

［话中之光］(一)人常喜欢藉论断别人掩饰自己的失败，藉指责别人表示自己比别人好；但一个人在神眼中的评价，并不在于他所『论』，乃在于他所『行』。

(二)凡是只会审判别人，不会审判自己的人，他就不懂得检点、改正自己的行为，以致只见弟兄眼中有刺，却不见自己眼中有梁木(太七3)。这样的人，必不能逃脱神的审判。

(三)神在宇宙中的审判，乃是完全交给基督(约五22)；而神审判的标准，也就是 所立的基督(徒十七31)。所以凡胆敢凭着自义而审判(论断)别人的，就是干犯了基督在神行政中的主权，僭越了基督在神命定中的地位，自然不能『逃脱』神『照真理』的『公义审判』(2，3，5节)。

【罗二4】「还是你藐视 丰富的恩慈、宽容、忍耐，不晓得 的恩慈是领你悔改呢？」

［文意注解］「还是你藐视 丰富的恩慈、宽容、忍耐，」『恩慈』是指神对人的态度，不是指对罪的态度。『宽容』原文含有两军暂时停战，等待敌人投降的意思；神暂不对人施行审判，乃是盼望人终能知错回头。『忍耐』原文是长长的出了一口气，意思是因对方不悔改而长叹，忍了再忍，仍不施刑，以长叹消气而再忍耐。

「不晓得 的恩慈是领你悔改呢？」神施恩慈的目的是要给人悔改的机会(参彼后三9)；犹太人却错解了神的宽容，以为 是不愿审判。

［话中之光］(一)专会定罪别人的人，并非完全不知道自己也同样犯错，可能自认为地位特殊，蒙神特恩，因此神会以不同的态度对待自己；这种的想法，就是藐视了神的恩慈。

(二)不错，神的确优待了一些 所拣选的人，叫他们在今世享受到神格外的恩典，但他们这身分仍不能使他们在将来免受神公义的审判。今天神不立刻来和我们算账，乃是因为 对我们有丰富的恩慈，多多的宽容、忍耐，盼望能领我们悔改(信徒仍须悔改认罪――参约壹一8~10)。

(三)人若能在心志上有所改变(『悔改』意即心思的转变)，就必会在态度上也有改变，并带来行动上的改变；所以一个人每一次新的转机，都从悔改的心开始。

【罗二5】「你竟任着你刚硬不悔改的心，为自己积蓄忿怒，以致神震怒，显 公义审判的日子来到。」

［文意注解］「为自己积蓄忿怒，」此话暗示神惩罚一个人的轻重程度，乃是根据他罪恶的累积情况而定。

「以致神震怒，显 公义审判的日子来到，」这是指神最终审判的日子，与一章十八节所说『神的忿怒从天上显明在一切不虔不义的人身上』有别。当神最终在白色大宝座(启廿11)上施行审判时，乃是绝对公义的；这里表明神审判的第二个原则，就是根据 的公义。

［话中之光］(一)神是普天下人的神， 必须按共同的原则――神的公义、公平、不偏待人――审判天下；任何个人或种族，在神的审判台前，并无特权。

(二)虽然保罗在本章的话是向犹太人说的(参1节注解)，但原则也可应用在我们信徒身上。不要以为神的忿怒只是向着不信的犹太人，我们信了主之后，若是跌倒了，却硬着心一直不肯悔改，虽然不至于就此永远灭亡，但仍难免遭到神的审判(参罗十一20~22)。

【罗二6】「 必照各人的行为报应各人。」

［文意注解］本节表明神的审判是根据人的行为。这里所着重的话是『各人』。

［话中之光］(一)每一个人都必须为自己的行为负责，除了基督的救赎，任何人都不能为另一个人(甚至是最亲的人)担罪。

(二)我们信徒固然是因信称义，但信心若没有行为是死的(雅二17)，活的信心必会产生相称的行为，所以我们在得救以后，仍须有出于信心的行为(参弗二10；雅二22)。

【罗二7】「凡恒心行善，寻求荣耀、尊贵和不能朽坏之福的，就以永生报应他们；」

文意注解 「凡恒心行善，」注意，这里绝对没有凭好行为能得救的意思；『恒心行善』的含意如下：(1)指『相信』神所差来的耶稣基督(参约六28~29)；(2)指信主后的『好行为』(参弗二10)；(3)指下句『寻求荣耀、尊贵和不能朽坏之福』。

「寻求荣耀、尊贵和不能朽坏之福的，」『荣耀』指神的彰显(参约五44)，『尊贵』指属神的圣洁的事(参提后二20~21；彼前二9)，『不能朽坏之福』指属天的基业(参彼前一4)。这些都是我们在信主之后，应当竭力追求的。

「就以永生报应他们，」『永生』不单是一种永无止境的存在，并且是一种生命素质，就是神的生命。

［话中之光］(一)凡『恒心…寻求』基督的，就是『行善』的，结果必定得着『永远的生命』。

(二)人的『善行』，必须是信心所产生出来的，才能在神面前有真正的功效(参加五6)。

【罗二8】「惟有结党、不顺从真理、反顺从不义的，就以忿怒、恼恨报应他们。」

文意注解 「惟有结党、不顺从真理、反顺从不义的，」『结党』是因行恶的人不但自己去行，还喜欢别人去行(罗一32)，彼此臭味相投，联结在一起。

「就以忿怒、恼恨报应他们，」『忿怒』与『恼恨』不同；一对事，一对人，一暂一久。

【罗二9】「将患难、困苦加给一切作恶的人，先是犹太人，后是希利尼人；」

［文意注解］「将患难、困苦加给一切作恶的人，」『患难、困苦』一重外加的，一重内心的感觉。『作恶的人』是指上节『不顺从真理、反顺从不义』的人。

「先是犹太人，后是希利尼人，」『犹太人』是神的选民，『希利尼人』代表一切外邦人；本句话表示神的赏罚有其先后的次序，正如神救恩的次序一样(罗一16)。

［话中之光］(一)人若有『不信的恶心』(来三12)，就会产生恶行，而变成『作恶的人』；人对神的内在存心若是不正，自然会表现于外在的恶行上。

(二)『犹太人』代表一切亲近神的人，包括信徒在内；『希利尼人』代表一切不信主的世人。审判要从神的家起首(彼前四17)，神的赏罚是从亲近神的人开始，及于不认识神的人，无人能够例外，因为神不偏待人，不徇情面，不看人的外貌(太廿二16)。所以我们信徒更当警惕。

(三)属灵的责任是随着属灵的特权而来的(参摩三2)。神是多给谁，就向谁多取；多托谁，就向谁多要(路十二48)。

【罗二10】「却将荣耀、尊贵、平安加给一切行善的人，先是犹太人，后是希利尼人。」

［文意注解］「却将荣耀、尊贵、平安加给一切行善的人，」『荣耀』和『尊贵』请参阅第七节注解；『平安』是基督被人享受的光景。

【罗二11】「因为神不偏待人。」

文意注解 「不偏待人，」原文是不看人的脸。『偏待』是以外貌的关系代替或废掉了里面实际的一种不公道的对待或审判。

［话中之光］(一)我们所信的既是不偏待人的神，我们在教会中便不可按着外貌待人(雅二1)。我们如何对待弟兄，乃是我们的信心是否纯正的一项重要指标(雅二14~17)。

【罗二12】「凡没有律法犯了罪的，也必不按律法灭亡；凡在律法以下犯了罪的，也必按律法受审判。」

［文意注解］「也必不按律法灭亡，」这不是说他们不会灭亡，而是不按旧约律法的规条而灭亡，乃照另外的原则受审判(参14~15节)。

「也必按律法受审判，」神设立律法的目的是为着审判；律法上的话，都是对律法以下之人说的，好塞住各人的口，叫普世的人都伏在神审判之下(罗三19)。

话中之光 (一)神审判人是按人的蒙光照的多少，对犹太人按律法，对外邦人按良心；神多给谁就向谁多取，多托谁就向谁多要。

【罗二13】「(原来在神面前，不是听律法的为义，乃是行律法的称义。)」

［文意注解］「乃是行律法的称义，」『称义』指在审判的日子蒙神宣告无罪。

神颁律法给 的选民，不是只要他们倾听、念诵律法(申六4~9)而已，乃是要他们遵行，才能称义(申六24~25)。

［话中之光］(一)若只听律法而不行律法，与未曾听见律法一样不能称义。我们信徒不在乎知道神的话有多少，乃在乎是否照所知的去遵行(太七24~27)。

【罗二14】「没有律法的外邦人，若顺着本性行律法上的事，他们虽然没有律法，自己就是自己的律法。」

［文意注解］「若顺着本性行律法上的事，」『本性』指人良善的性情；人是照着神的形像造的(创一26~27)，因此在人受造的时候，本性原是正直的(罗七29)；后来人虽然堕落了，但这个良善的本性仍在人的里面，要求人作好(就是『行律法上的事』)。

「自己就是自己的律法，」没有律法的外邦人，有律法的功用刻在他们的心里(15节)，所以说自己就是自己的律法。

【罗二15】「这是显出律法的功用刻在他们心里，他们是非之心同作见证，并且他们的思念互相较量，或以为是，或以为非。」」

［文意注解］「这是显出律法的功用刻在他们心里，」注意，刻在人心里的，不是律法本身，而是『律法的功用』――使人知道是非善恶的本能。

「他们是非之心同作见证，」『是非之心』就是人的良心。『见证』就是告发。人若顺着本性作好，良心就有平安的感觉；否则，良心就定罪、不安。

「并且他们的思念互相较量，」『思念』指人的心思。

「或以为是，或以为非，」人的心思也具有审断是非的能力；人只要用心思考，也能判定自己所行的事是好是坏。

人的本性(14节)、良心和心思这三样加起来，使人里面显出律法的功用，神将来审判没有律法的外邦人时，就是根据这个功用要他们向神有所交代。

话中之光 (一)神是按人受到光照的程度审判(参13~15节)。神给的多，要的也多。对犹太人标准高，是按律法；对外邦人标准低，是按良心。犹太人受审判是根据神给他们的律法(12)，外邦人受审判是根据『是非之心』，也就是良心(15)。

(二)我们这些外邦人并不能因不懂犹太律法而推诿神的审判，因为良心要指出我们的罪恶。但是感谢主， 的宝血已经洗净我们的良心(来九14小字)，叫我们能无愧的活在神面前。

(三)将来人在神面前受审，是按各人自己良心的告发。人是多看事，神是多看心；事的错轻，心的错重；按事，人的罪还少，若按心，那就太多了。

【罗二16】「就在神藉耶稣基督审判人隐秘事的日子，照着我的福音所言。」

［文意注解］「就在神藉耶稣基督审判人隐秘事的日子，」就是第五节『神震怒显 公义审判的日子』。神将来审判人时，是藉着主耶稣基督来执行审判的(徒十七31)。

「照着我的福音所言，」基督审判人的根据，是看人接受不接受福音，意即接受不接受基督自己。

本节给我们看见当审判的日子，有三方面的见证要定我们的罪：(1)耶稣基督；(2)隐秘事；(3)神的福音(神的话)。

话中之光 (一)日光、灯光强弱不同，照亮事物的程度也不同，因此，人对事物了解的程度也不同。人的良心如灯，主耶稣却如日之明，可以照出人的隐秘。

(二)人审判的根据是律法的字句，对象是外面的行为；神审判的根据是『耶稣基督』，对象是灵里的『隐秘事』。

(三)信徒既已接受耶稣作救主， 就住在信徒的里面(加二20)；这位内住的基督，成了我们里面活的律法(来八10；十16)，就是生命之灵的律(罗八2)。信徒照这律而行，就是尊主为大；否则，将来神必追究。

(四)病人若明知某种特效可治他的病，但他仍旧拒绝服用该药的话，那么他的死亡是自取的，他必须为自己负责。福音乃是医治人灵性病症(罪)的特效药，若是拒绝接受，乃是咎由自取。

【罗二17】「你称为犹太人，又倚靠律法，且指着神夸口；」

［文意注解］「你称为犹太人，」由此可见罗二章的话是讲论犹太人的罪的。

「又倚靠律法，」『倚靠律法』指犹太人以他们有律法为荣，认为律法使他们与其他世人有所分别(参诗一百四十七19~20)；但律法的功用原不是要给人倚靠，乃是要叫人知罪。

「且指着神夸口，」犹太人认为他们所敬拜的神是独一的真神，其他世人所敬拜的都是假神。

［灵意注解］我们若把犹太人比作基督徒，把律法比作神的话，那么本节的话可作如下的解释：第一，我们有基督徒的名义(称为犹太人)；第二，我们有圣经作依靠(倚靠律法)；第三，我们有神可夸。

【罗二18】「既从律法中受了教训，就晓得神的旨意，也能分别是非(或译：也喜爱那美好的事)；」

［文意注解］「既从律法中受了教训，」指犹太人受过律法的教导，知道如何根据律法事奉神。

「就晓得神的旨意，」这话并不是指犹太人『真正』明白神的旨意，而是指他们比一般世人『更』能领会神的心意。

「也能分别是非，」原文的意思是偏重积极方面的，就是犹太人比一般世人知道爱慕并选择美好的事(『分别是非』的原文意思)。

［灵意注解］若把本节的话应用在我们基督徒身上，则有如下的意思：第一，因有神的话教训我们，故能明白神的旨意；第二，又能思慕那些美好的事物。

【罗二19】「又深信自己是给瞎子领路的，是黑暗中人的光，」

［文意注解］「又深信自己是给瞎子领路的，」『瞎子』指外邦人，他们所以不认识真神，是因被假神弄瞎了心眼(参林后四15~16)；『领路的』指犹太人，他们自以为认识真神，所以清楚神的道路。

「是黑暗中人的光，」『黑暗中的人』指外邦人，他们的里面是『瞎眼』，外面是处身在『黑暗』中(参太四15~16)；『光』指犹太人。

［灵意注解］本节对我们基督徒而言，意即：第一，看不信的世人都是瞎子，深信自己是明眼人，是给他们领路的；第二，看他们都在黑暗中，自己是世上的光。

【罗二20】「是蠢笨人的师传，是小孩子的先生，在律法上有知识和真理的模范。」

［原文字义］「蠢笨人」愚妄人，狂妄人；「模范」外貌，规模。

［文意注解］「是蠢笨人的师传，是小孩子的先生，」『蠢笨人』重在指心智上的低能；『小孩子』重在指学习上的不足。

「在律法上有知识和真理的模范，」指对律法的知识已达到了相当程度的造诣，而掌握了真理的大要。

［灵意注解］我们基督徒自以为：第一，看不信的外邦人是蠢笨的，需要我们的教导和开窍；第二，看不信的外邦人都像小孩子般幼稚、肤浅，需要我们的循循善诱和提携；第三，我们已经得着了属灵的知识和真理，且已达到了相当的规模。

【罗二21】「你既是教导别人，还不教导自己吗？你讲说人不可偷窃，自己还偷窃吗？」

［话中之光］(一)保罗在此所题的罪例，基督徒不只会犯字面上实际的罪(例如着名的电视传道人，挪用基金和犯淫乱等)，叫神的名被不信的外邦人羞辱；基督徒并且也会犯属灵的偷窃――以敬虔为得利的门路(提前六6)。

【罗二22】「你说人不可奸淫，自己还奸淫吗？你厌恶偶像，自己还偷窃庙中之物吗？」

［文意注解］「你厌恶偶像，自己还偷窃庙中之物吗？」犹太人不拜偶像，却偷庙里的东西；当时庙里富足，犹太人常把偶像视为金银而偷去(徒十九37)。在圣经中，视这种金银为污秽、可憎(申七25~26)。他们已经陷入污秽、可憎，又叫神因之受亵渎(24节)。

［话中之光］(一)基督徒也常贪爱现今的世界(提后四10)，犯了属灵的淫乱；又常高举主的仆人，过于圣经所记(林前四6)，制造属灵的偶像。

【罗二23】「你指着律法夸口，自己倒犯律法，玷辱神么？」

［话中之光］(一)知法犯法，罪加一等。

【罗二24】「神的名在外邦人中，因你们受了亵渎，正如经上所记的。」

［文意注解］「正如经上所记的，」本节的话出自以赛亚书五十二章第五节。

【罗二25】「你若是行律法的，割礼固然于你有益；若是犯律法的，你的割礼就算不得割礼。」

［文意注解］「割礼固然于你有益，」『割礼』是神与以色列人立约的记号(参利十二3)，也是在约中蒙福的凭据(参创十七10~11)。犹太人后来认为割礼就是得神喜悦的保证。

「你的割礼就算不得割礼，」犹太人引以自夸的有三点：(1)有神(17节)；(2)有律法(18节)；(3)受割礼(25节)。然而他们却顶撞了神，又违犯了神的律法，所以仅仅在外面有了受割礼的仪式，也是徒然。

【罗二26】「所以那未受割礼的，若遵守律法的条例，他虽然未受割礼，岂不算是有割礼吗？」

【罗二27】「而且那本来未受割礼的，若能全守律法，岂不是要审判你这有仪文和割礼竟犯律法的人吗？」

［文意注解］保罗在这里是以割礼代表外面的仪文字句，而以全守律法代表里面的实际。他的意思是说，你若有里面的实际，那些外面的仪文字句才于你有益；你若没有里面的实际，则仪文字句就算不得甚么，是虚空的。反过来说，那些不识仪文字句的人，若有了属灵的实际，他们不但算是完全了仪文字句，且还要审判你这光有仪文字句而无实际的人。

【罗二28】「因为外面作犹太人的，不是真犹太人；外面肉身的割礼，也不是真割礼。」

［原文字义］「外面」彰显的。

［话中之光］(一)世人以外貌判断人(约八15)、凭外貌夸赞人(林后五12)，但神是察看人的内心(帖前二4)的。在神面前，光有属灵的外表，仍算不得数，必须也有里面属灵的实际，才能得 的称赞。

(二)今天有许多基督徒，注重外面的名义和作法，却忽略了里面的实际；有敬虔的外貌，却背了敬虔的实意(提后三5)。

【罗二29】「惟有里面作的，才是真犹太人；真割礼也是心里的，在乎灵，不在乎仪文。这人的称赞不是从人来的，乃是从神来的。」

［原文字义］「里面」暗中的，隐藏的。

［文意注解］廿八、九两节圣经给我们看见几个明显的对比：外面和里面、灵和仪文、人和神。人所注意的，是外面的仪文；但神所注意的，是里面的灵。在神面前，外面作的，不是；里面作的，才是。神看内心，不看外表。惟有从里面作，在里面有属灵的实际，才能通得过神的审判，而得着神的称赞。

［话中之光］(一)从外面作的――故意叫人看见的祷告、施舍、禁食，都不是，只有暗中作的，才是；因为从外头作，故意叫人看见的，都是假冒的，惟有暗中作的才是真的。

(二)凡是模仿别人而作的，抄袭别人而作的，看见别人作，自己也照样作的；不必里面有负担，有感觉，不必有里面的生命作供应，不必倚靠里面生命的能力，不必经过祷告，不必与神有交通，就能作的，都是外面作的，不是里面作的。只有里面作的，才是新约的事奉。

(三)在神看『外面作…的，不是；里面是(作)的，才是。』『在乎灵，不在乎字句(仪文的原意)。』所有注意『外面』的――人数的多少、配搭的齐全、事务的井然、『真理』的遵守等，都是活在字句的原则中；经不起神的审判，结果必是死亡。所有注意『里面』的――圣灵的主权、基督的度量、父神的彰显、教会的实际等，都是活在灵的原则中，必定满了活泼而丰盛的生命(参林后三6)。


罗马书第三章

【罗三1】「这样说来，犹太人有甚么长处？割礼有甚么益处呢？」

［文意注解］「这样说来，」这是指前章『外面作犹太人的，不是真犹太人；外面肉身的割礼，也不是真割礼』(罗二28)的话说的。

「犹太人有甚么长处，割礼有甚么益处呢？」既然上文把犹太人和他们所奉行的仪文及割礼都贬抑了，那么，神为甚么要拣选犹太人，他们和外邦人相比，究竟有甚么优越之点呢？神又为甚么颁给割礼，究竟它有甚么功用呢？

【罗三2】「凡事大有好处：第一是神的圣言交托他们。」

［文意注解］「凡事大有好处，」意指凡神所作的，于人都大有好处；神不会作虚空无益的事。注意，本章里面保罗只在本节提到犹太人的一个长处，其余的长处请参阅第九章四至五节。

「第一是神的圣言交托他们，」『神的圣言』指旧约圣经；在神所作许多有益于人的事当中，最紧要的乃是把 的圣言──圣经──交托给人(来一1)。神的话乃是神的发表，使人能藉以认识神的自己和神的心意。

［话中之光］(一)神将 的圣言『交托』给人，受托付的人便该负起责任。

【罗三3】「即便有不信的，这有何妨呢？难道他们的不信就废掉神的信吗？」

［文意注解］「即便有不信的，这有何妨呢？」在第二节和第三节之间，似乎有个质疑的话，只在心里嘀咕，没有明白表示出来，而保罗这段话，乃是针对人们这隐而未宣的议论给予答覆。人是在那里不以为然地说：犹太人虽然有神的圣言交托给他们，但因着他们的不信，并没有享受到甚么好处。

「难道他们的不信，就废掉神的信么？」保罗对上述疑问的答覆是说：我们纵然失信， 仍是可信的，因为 不能背乎自己(提后二13)；人的不信，断不能使神的信实变成无效。

【罗三4】「断乎不能！不如说，神是真实的，人都是虚谎的。如经上所记：『你责备人的时候，显为公义；被人议论的时候，可以得胜。』」

［文意注解］「断乎不能！不如说，神是真实的，人都是虚谎的，」因为人本来就是虚伪不可靠的，人的不信算不得甚么，真实的神不可能因人的情形而改变 自己，所以神的圣言仍然有功效。

「如经上所记，『你责备人的时候，显为公义；被人议论的时候，可以得胜。』」本句是大卫犯罪之后受感悔改所说的话(诗五十一4)；一面是说当人失信、犯错时，神就审判、责备他们，藉此显明神的公义；另一面是说当人企图议论神、审断神的时候，反而给神一个机会来证明 是对的，如同在法庭里，获得胜诉的总是神。总之，人不能挑神的不是，因为神是公义的。

［话中之光］(一)神对人犯罪的责罚，显示出 是公义的神；我们对此岂不应当恐惧战兢，唯恐一不小心，变会得罪了神。

【罗三5】「我且照着人的常话说，我们的不义苦显出神的义来，我们可以怎么说呢？神降怒，是 不义吗？」

［文意注解］「我且照着人的常话说，」『人的常话』指世人无知荒谬的辩解。

保罗在这里模拟人辩难的话说，神来降怒审判人，是因人有不义；既然如前文所说，当神审判、责备人的时候，就显为公义，那么，人的不义，岂不正好给神一个机会，彰显出 的公义来么？这样说来，人的不义岂不是有它的用处么？因此神不应该降怒责罚人的不义；神若降怒，就显明 是不义的。但这是人强辩的话。

【罗三6】「断乎不是！若是这样，神怎能审判世界呢？」

［文意注解］「神怎能审判世界呢？」『审判』指在末日的审判；『世界』指全人类(参19节)。

本节是说神降怒，断乎不是 不义；审判全地的神，必须秉持公义(创十八25)。

【罗三7】「若神的真实，因我的虚谎越发显出他的荣耀，为甚么我还受审判，好像罪人呢？」

［文意注解］此处的话仍和第五、六节一样，是那些不信的犹太人，为自己的犯罪作恶，寻找推卸责任的理由。他们说，既然人的虚假更能衬托出神的真实，使神更加显明 的荣耀，那么神就不应该审判、定罪人。

【罗三8】「为甚么不说，我们可以作恶以成善呢？这是毁谤我们的人说我们有这话。这等人定罪是该当的。」

［文意注解］他们也曲解、诋毁使徒的话，认为保罗所传福音的道理，叫人不必遵守律法规条(西二20~23)，岂不正符合他们所辩解的话：人的犯罪作恶，正好帮助神显出 的良善来。这样的辩解，是混乱神的真理，也证明他们不肯悔改认罪、接受神的救恩，所以他们该受神的审判。

罗马三章一至八节这一段话，一面驳斥犹太人因有神的律法，故可免同外邦人一样，受神定罪的辩解；一面也隐约地指出，律法的用意原不是要人遵行，而是在显明神的信实和公义，使人藉以认识神。

【罗三9】「这却怎么样呢？我们比他们强吗？决不是的！因我们已经证明：犹太人和希利尼人都在罪恶之下。」

［文意注解］「我们比他们强吗？」『我们』指外邦人和不靠律法的犹太人；『他们』指靠律法的犹太人。

「犹太人和希利尼人都在罪恶之下，」『在罪恶之下』指在罪的权势与定罪之下。注意，在九至十二节这四节经文中，保罗一共提到九次罪的『普世性』(『都』字两次，『没有』四次，『连一个也没有』两次，『一同』一次)。

前文是指律法不能帮助犹太人脱罪，然则我们不靠律法的人(包括保罗在内的犹太信徒，以及外邦人)，难道就比靠律法的犹太人强么？按我们的本性而言，彼此是半斤八两，谁也不比谁好。使徒保罗就在下面引用旧约圣经上的话，证明举世的人都在神的定罪之下。

【罗三10】「就如经上所记：『没有义人，连一个也没有。』」

［文意注解］「就如经上所记，」保罗这一段话引自诗篇十四篇一至三节、诗五十三篇一至三节和传七章二十节，证明普世之人已沦为罪人，没有一个例外。

「没有义人，连一个也没有，」这里指人本质上的败坏，没有一个人能通得过神公义的标准。

【罗三11】「没有明白的；没有寻求神的；」

［文意注解］「没有明白的，」指心思上的败坏，人的思想变为无知昏暗(罗一21~22；太十三14)，因此不能认识神和正道。

「没有寻求神的，」指需求上的败坏，人只顾追求满足身体和精神的欲望，却不寻求神以满足最深处心灵的虚空。

【罗三12】「都是偏离正路，一同变为无用。没有行善的，连一个也没有。」

［文意注解］「都是偏离正路，」指人生方向上的败坏，人都迷失在世界里，生活没有目标。

「一同变为无用，」指人生功用上的败坏，人有负神当初造人的心意和目的。

「没有行善的，连一个也没有，」指行为上的败坏，没有一个人愿意在该尽的本分之外，多作一些荣耀神的事。

【罗三13】「他们的喉咙是敞开的坟墓；他们用舌头弄诡诈，嘴唇里有虺蛇的毒气，」

［文意注解］「他们的喉咙是敞开的坟墓，」本句引自诗篇五章九节；这里指人内心的腐败，到处散播死亡和污秽(太廿三27；十五18~20)。

「他们用舌头弄诡诈，」指人习惯于欺哄、诈骗，而成为生活的一部分。

「嘴唇里有虺蛇的毒气，」本句引自诗篇一百四十篇三节；这里指人被魔鬼利用，传递害人的毒素。

【罗三14】「满口是咒 苦毒。」

［文意注解］本节引自诗篇十篇七节；指人的言语缺少造就人的好话。

【罗三15】「杀人流血，他们的脚飞跑，」

［文意注解］本节引自箴言一章十六节和以赛亚书五十九章七节；指人勤于犯罪作恶，且精于逃避刑责。

【罗三16】「所经过的路便行残害暴虐的事。」

［文意注解］指人的手到处施行残暴：不仅不以服事为念，反给别人带来毁坏和祸害。

【罗三17】「平安的路，他们未曾知道；」

［文意注解］指人的心未曾知道平安的路；人根本就不懂得享受心灵的安息。

【罗三18】「他们眼中不怕神。」」

［文意注解］本节引自诗篇卅六篇一节；指人目中无神。人瞎眼不认识神，因此行事全凭心中所好，而不怕是否得罪神。

十三至十八节这一段话是证明，好像临死的病人被医生验明，浑身是病，无可救药。

［话中之光］(一)怕神、敬畏神，乃是一切敬虔行为的根源；人一不怕神，自然便会产生出许多败坏的行为来。

【罗三19】「我们晓得律法上的话都是对律法以下之人说的，好塞住各人的口，叫普世的人都伏在神审判之下。」

［文意注解］「我们晓得律法上的话，」前面十至十八节所记经上的话，就是『律法上的话』，因为犹太人看整本旧约圣经都是律法(参约十34)。

「律法以下之人，」指犹太人。

「叫普世的人都伏在神审判之下，」犹太人和外邦人都一样有罪。

由本节可见，律法的功用并不是要使认识律法的犹太人(即律法以下之人)自认为高人一等，反而是在指证出他们的错来，使他们无所遁辞，叫他们无法不承认，自己也和外邦人一样，都被神定罪，因而俯伏下来。

【罗三20】「所以凡有血气的，没有一个因行律法能在神面前称义，因为律法本是叫人知罪。」

［原文字义］「称义」算为义，脱离罪案，无罪。

［文意注解］既然人的肉体都是败坏邪恶的(创六12)，因此没有一个人能靠行律法而称义。神赐律法给人的目的，不是要人遵行，而是要证明人不能遵行，藉此人就认识自己的败坏和邪恶。所以这一段话的结论是说，律法原是叫人知罪，人绝对不能因行律法而称义。

【罗三21】「但如今，神的义在律法以外已经显明出来，有律法和先知为证：」

［文意注解］本节给因信称义提供了如下的说明：第一，『如今』是指新约时代，虽然在从前的旧约时代里，因信称义的隐意已然发动(创十五6)，但因那时基督尚未来到，故须等到『如今』才能确定地显明出来。第二，因信称义乃是指『神的义』显明出来；神的义不同于人的义，人的义在神面前都像污秽的衣服(赛六十四6)，都不能达到神公义的标准，所以人凭自己不能被神称义(伯廿五4)。第三，神称人为义，乃是『在律法以外』，意即与律法无分无关；原来律法要求人须有完全的行为，人只要违犯了一条律法，就是犯了全律法(雅二10)，所以人无法藉行律法在神面前称义(罗三20，28)。第四，『有律法和先知为证』的意思是说，旧约圣经的记载，处处证明人不能靠行律法称义，只能藉基督耶稣的救赎称义。

【罗三22】「就是神的义，因信耶稣基督加给一切相信的人，并没有分别。」

［文意注解］本节说明了因信称义的定义、条件和范围：第一，因信称义的定义，就是神把 的义加给相信的人；我们原来并没有『神的义』，但因着『相信』主的缘故，就额外得着了神的义，凭此在神面前称义。第二，因信称义的条件，乃是『信耶稣基督』；『信耶稣基督』原文是『在耶稣基督里的信心』，意即我们的信心不仅是以耶稣基督为对象(徒十六31；约二十31)，并且是从主而得(来十二2)，又以主为培养并持守这信心的领域(提前一14)。第三，因信称义的范围，乃是『一切相信的人，并没有分别』；无论是甚么人，人所认为的好人或坏人，犹太人或外邦人，聪明人或愚拙人，男人或女人，都没有分别(西三11；加三28；林前十二13)，只要『相信』主即可。

【罗三23】「因为世人都犯了罪，亏缺了神的荣耀；」

［文意注解］本节说出需要因信称义的原由，第一，『世人都犯了罪』；在消极方面，人都违犯了律法，达不到神公义的要求。第二，『亏缺了神的荣耀』；在积极方面，未能照神造人的目的，将神的荣耀彰显出来，反而显出魔鬼般的邪恶污秽，因此亏负了神，达不到神荣耀的要求。

【罗三24】「如今却蒙神的恩典，因基督耶稣的救赎，就白白的称义。」

［原文字义］「救赎」藉着付出赎价而得着释放(原为当时奴隶市场的用语)。

［文意注解］「就白白的称义，」『白白的』意指礼物，是免费的；乃是一切相信的人(22节)就白白的称义，并非指犯了罪的世人(23节)都能白白的称义。

本节说明了因信称义的根源、成就和代价：第一，因信称义的根源，乃是『神的恩典』；恩典的意思是说，人原来是不配得的，如今却得着了；神的恩典，就是神在基督耶稣里向我们所施的恩惠(弗二7)。第二，因信称义的成就，是『因基督耶稣的救赎』；神是公义的， 不能随随便便的赦免人的罪，必须经过合法的手续，付出应付的代价，满足神公义的要求，才能把人赎回来，也才能称人为义。第三，因信称义的代价，是『白白的』；基督耶稣既已在十字架上为我们付了代价，神就不能要求我们再付一次代价(意即偿付罪债)，所以称义的代价是白白的。

【罗三25】「神设立耶稣作挽回祭，是凭着耶稣的血，藉着人的信，要显明神的义；因为 用忍耐的心，宽容人先时所犯的罪，」

［原文字义］「挽回祭」施恩座，挽回的地方，满足神义怒的祭物。

［文意注解］「神设立耶稣作挽回祭，是凭着耶稣的血，藉着人的信，要显明神的义，」此处说出因信称义的第一个根据，就是『神设立耶稣作挽回祭』，按原文可译为『神公开立定耶稣作“挽回的地方＂(或“施恩座＂)』。因着人的罪，神和人就被隔开，彼此不能亲近，如今神已着手要挽回这个局面，就摆出基督耶稣，一面藉着耶稣的流血，赦免了人的罪(来九22)，满足神这一方的要求，使神可以接受人；另一面藉着人的信，使人得以取用耶稣流血救赎的功校，而能坦然就近神(来十19)。这样，基督耶稣就作了将神人挽回的地方，神人两下在 里面合而为一；在基督耶稣里，神称我们为义(加二17)，我们也称神为义，神的义就在此充分显明出来。

「因为 用忍耐的心，宽容人先时所犯的罪，」此处说出因信称义的第二个根据，就是『 用忍耐的心，宽容人先时所犯的罪』。若非神的宽容忍耐，不立刻对人在过往所犯的罪施行审判和刑罚，我们就没有机会相信主耶稣，也就不能因信称义了。

【罗三26】「好在今时显明 的义，使人知道 自己为义，也称信耶稣的人为义。」

［文意注解］本节说出因信称义的第三个根据，就是为要『使人知道 自己为义』。神是公义的，且神的义是绝对的义，人若认识 的义，就晓得人凭自己无法称义，也就不会想靠行为称义了。所以神喜欢显明 的义，好叫人能认识 自己为义，从而寻求并相信主耶稣，使神的义能推及到人身上。

【罗三27】「既是这样，哪里能夸口呢？没有可夸的了。用何法没有的呢？是用立功之法吗？不是，乃用信主之法。」

［原文直译］「…不是，乃是用信心之法。」

［文意注解］本节是说称义的途径不是立功之法，而是信心之法。若是用立功之法，就表示人得以称义，乃是出于自己，也是出于行为，人就会因此觉得自己比别人好，而存心自夸；但是这里指明，我们称义是用信心之法，而信心乃是神所赐的，所以人就无法自夸(参弗二8~9)。

【罗三28】「所以(有古卷：因为)我们看定了：人称义是因着信，不在乎遵行律法。」

［原文直译］「所以我们算定了…」

［文意注解］经过前面各节的推论、计较之后，我们就得着一个确定的结论：人称义的途径是『信』，不是『行』。『遵行律法』就是『立功之法』，这是岔路，不是正途。

【罗三29】「难道神只作犹太人的神吗？不也是作外邦人的神吗？是的，也作外邦人的神。」

［文意注解］这里是说因信称义是合乎全人类同有一位神(30节)的原则，因为神并不偏待人(徒十34；罗二11)。

【罗三30】「神既是一位， 就要因信称那受割礼的为义，也要因信称那未受割礼的为义。」

［原文直译］「… 要本于信称那受割礼的为义，也要藉着信称那未受割礼的为义。」

［文意注解］我们虽然同有一位神，不过，就着神的拣选来说，犹太人是神所拣选的子民(申七6)，他们的地位和外邦人不同，所以这里的两个『因信』，原文的前置词并不相同，对受割礼的人是用『本于信』(Out of Faith)，对未受割礼的人则用『藉着信』(Through Faith)；犹太人是本于信，站在他们对的地位上被称义，外邦人是藉着信，达到对的地位上被称义。

【罗三31】「这样，我们因信废了律法吗？断乎不是！更是坚固律法。」

［文意注解］本节是说因信称义合乎律法的原则。主耶稣是按律法的要求担罪受死； 来不是要废掉律法，乃是要成全律法(太五17)。我们相信主耶稣，在消极方面，满足了律法惩罪的要求；在积极方面，更因信徒里面生命的大能，使律法的义成就在随从灵的人身上(罗八4)。所以说，我们不仅不会因信废了律法，反而更是坚固了律法。

四 普世人的罪（3:1 -20）

１ 关乎犹太人不认罪的辩论（3:1 -8）

上文保罗已经证明不论犹太人外邦人都犯了罪。在这里使徒开始归结到他所要讲的题目上，就是普世人都犯了罪。但使徒在未指明普世人都犯了罪之先，他似乎料想到那些读这卷书的受书人，会对犹太人究竟有什么好处发生疑问，既然普世人都犯了罪，犹太人与外邦人都一样，那么神何必要选召犹太人呢？

保罗用了三项问答解释这方面的疑难：

Ａ 犹太人有什么长处？（3:1 -2）

1-2神特别赐给犹太人有「所应许的诸约」（弗2:12），有割礼，有律法，有敬拜神的各种礼仪，有神子民之特殊荣耀（罗9:4）。这都是他们的「长处」。但保罗既证明犹太与外邦都是一样，那么犹太人的长处在什么地方？神赐割礼给他们，使他们成为「受割礼」的人，有什么益处呢？（或说有什么意义呢？）保罗自己回答他所问的：「凡事大有好处」，神不会作没有益处的事，头一样「好处」是：

「神的圣言交托他们」──「神的圣言」就是指圣经的话，原文logion新约只用过四次，中文和合本圣经都是译作「圣言」（徒7:38;来5:12;彼前4:11）。在徒7:38所说的「圣言」显然是指旧约的话，但在来5:12却以福音要道为「圣言」，神把旧约圣经中的各种启示交托给犹太人，不论是律法书、诗歌、预言，都是预指救恩的。基督复活后，在以马忤斯路上向两个门徒显现，就是根据旧约讲解关乎 自己的事。所讲解的范围包括摩西的书，众先知书和诗篇。所以旧约的记载其实和新约一样，都是说明基督是神救赎计划的主要内容。

「神的圣言交托他们」，在我们想保罗说的话也许太过严重，神何至于为着犹太人可以为 保存圣经而兴起这个民族，然后把圣经的启示交托他们呢？其实这是因为我们忽视了圣经的价值，更是没有留意神多么看重圣经的启示。这本记述神如何开始、进行、完成 救赎计划，并按着 旨意施行 计划的圣经；与神如何预备、差遣 儿子降世，并成就 救赎工作的事实；两者之间有密切而重要的关后。如果神只按 的旨意成功了救赎工作，而没有一本记载 成就其救赎计划之经过的圣经，那么世人对 的救赎计划仍然无法考寻明白，更无法推行宣扬了。

犹太人对圣经的尊重与敬虔的态度，足够证明他们实在是最适合受委托保存神启示的一个民族。他们在完全缺乏印刷技术与科学条件的古远年代中，除了极轻微抄誊上的错误之外，保存了圣经之完整，这实在是十分难能可贵的。

保罗在加3:8说：「并且圣经既然预先看明，神要叫外邦人因信称义，就早已传福音给亚伯拉罕，说：万国都必因你得福。」注意在亚伯拉罕的时代并没有圣经，为什么使徒说：圣经既然预先看明……就传福音给亚伯拉罕？这是否暗示在亚伯拉罕以前，已经有一本圣经的腹稿在神那里？所以神对亚伯拉罕所说的，实在就是 日后要藉着 仆人写出来的圣经。

这样说来，圣经所记的历史和教训，并非偶然记下，乃是经过神选择那些适合显明 的旨意的事才记下来的。

犹太人除了保存圣经之外还有别的长处，就是基督由他们中间诞生，所以说救恩是出于犹太（约4:22;罗9:4-5），但在这里使徒只说了「第一」，没提其余的，似乎是因以下的辩论暂时搁下，到了9:4-5节又再提起。

Ｂ 人的不信能废掉神的信么？（3:3-4）

3在本节中提起两种「信」，一是人的「不信」，一是神的「信实」；上半节指人的不信，下半节指神的可信。犹太人的不信，固然有他的自由；但他们的不信，不能使神变为不信实而不实现 的应许。正如提后2:13说：「我们纵然失信， 仍是可信的，因为 不能背乎自己。」人的不信，只能使不信者自己受亏损，绝不会使神因此改变 的信实，更不能破坏神的旨意和救赎计划。反之，犹太人的不信反倒使救恩传到外邦，使许多愿意信的人得着救恩，使神的信实显扬于万邦。

4保罗回答他自己在第3节所发的问题上，「即便有不信的，这有何妨呢？难道他们的不信就废掉神的信么？」「断乎不能。」因为人是虚谎的，神是真实的。人的不信算不得什么。人本来就是虚谎的，常常背乎自己的，不可靠的，真实的神岂会因人的不信，或说因犹太人的背信，也跟着人一样地背信？断乎不会，神仍是可信的。

神的圣言交托了犹太人，他们即便不信，并无损神的圣言，神仍按着 的信实，照 圣言所应许，成就 救赎的计划。反之，「神的圣言」既然交托给犹太人，救恩既然先出于犹太，而犹太人竟然不信神「圣言」中的主要应许，拒绝了神的救恩，更不能推诿他们的罪过了。

「你责备人的时候显为公义，被人议论的时候，可以得胜。」神并不会枉屈正直地责罚任何人。神的责备常是公正的，所有受责备的人都是十足该受的，因为 原是「喜爱怜恤」，不是喜爱责备的神。本句引自诗篇51:4，是大卫犯罪之后所说的话，他承认自己所受责备是应该的。

但人虽然自己是经不起人的议论的，却喜欢议论人。甚至对全能神的作为也妄加议论。特别是人在受神责备时，常对神的作为有所议论，表示不服。但神在被人议论时可以得胜，不是凭 的权能威吓人，乃是因 的责备是公义的。人虽然可以「议论」，却无法推翻神公义的判断。神信实的事实，很快就把人的议论显明是毫无价值的。总之，人不能因自己的不信，挑神的不是，这既不足掩饰人的罪过，反而显出人的虚谎。

Ｃ 为什么不说我们可以作恶以成善呢？（3:5-8）

5-8「我且照着人的常话」，可见以下所讲，乃是当时犹太人的「常话」。5-6节的问题和第7节的问题是相同的意思。若人（犹太人）的不义显明神的义，人的虚谎显出了神的真，然则神为什么向人发怒施罚呢？人的恶倒把神的义显明出来，人对神岂不是大有功劳么？人为什么还要受审判呢？或说犹太人的不信，反使福音传到外邦，使更多人可以信而得救，这样，他们的不信倒使更多的人可相信，他们的作恶实即行善了；因他们所行的虽恶，但所得果反而是善。这样为什么不说我们可以作恶以成善呢？使徒的回答是：「断乎不可」，因这是那些毁谤我们的人说的。

当时有些不明救恩真理的人，诋毁因信称义的真理。他们以为若人的罪越多，反而更显出神的恩，就等于是作恶以成善，因多作恶反而多显出神的恩。就如今日有些人为卖耶稣的犹太辩说，他出卖了主耶稣，虽然作恶却成全了神的救恩，使许多人得救，似乎犹大比耶稣还更好，正是出于同样的思想；这显然是曲解因信称义真理的人，加给我们的错误理论。

圣经全然反对人作恶以成善──不择手段以达到目的──，神对一切作恶的人绝不宽容；因为那些作恶的人都是自愿作恶，绝不是神使他们作恶以显出神的善，这是颠倒是非的强辩。所以人仍要为他自己作的恶自己负责。事实上，神的善是绝对的善，不像人的善那样，需要比较才显出来。 根本不需要藉人的恶来显出 的善。如果真需要比较，也用不着人来比较，因为在人类未受造之先，已有行恶的魔鬼存在了。

「这等人定罪是该当的」，因他们混乱神的真理，故意强辩以拒绝救恩，证明他们是不肯认罪悔改的人。

２ 关乎普世人都已犯罪的判断（3:9-20）

上文保罗答覆了犹太人不认罪者的雄辩，证明犹太人也像外邦人一样的不义。在这里使徒综合了以上的论据作出结论，这结论就是：不论犹太人或外邦人，都伏在神审判之下，都不能凭自己被称为义。

Ａ 圣经的判定（3:9-18）

9「我们」大概是指外邦人说，因使徒保罗是站在外邦使徒的地位上说话，则「他们」应当是指犹太人。上文既证明犹太人在神面前无可强辩，这样是否表示外邦人比犹太人强呢？也不是，「因我们已经证明犹太人和希利尼人都在罪恶之下」。所以大家都是一样，谁也不比谁强。紧接着使徒引证旧约圣经，证明世人都在罪恶之下的见解并非保罗个人的见解，圣经早已这样的判断了。

10-18这些经文是引用诗14:1 -3;53:1 -3;5:9;140:3;10:7;赛59:7-8;诗\cs336:1等处所记的。不过使徒不是逐字引用，而是把这些经文的精义融会贯通之后，再按照神的启示写出来。

世上虽有些看来比较好的人，但按神的标准，却连一个行善的也没有。不但外邦人中没有行善的，犹太人中也没有；因为没有人够得上神的标准。他们在寻求神的事上是无知的，不能领悟属灵的事。他们的脚步偏离了救恩的正路，以致他们所有人为的虔诚与宗教礼仪，都变得毫无价值。他们在信仰上偏离正路的结果，使他们在道德上也日渐败坏。他们的口像敝开的坟墓，常发出死亡的气息，败坏听的人。又藏着各样的诡计阴毒，使人受损害。他们手所作的是杀人流血的事，脚所行的是「残害暴虐的事」，且因经常行恶，使他们不知道如何走平安的路。他们只知道用犯罪方法求肉身的满足，从末领略过心灵得着平安的美妙经历；因他们眼中不怕神，行事全凭一己的喜好，完全不理会神的旨意。

Ｂ 使徒的结论（3:19-20）

19所谓律法以下的人，应该是指旧约下的犹太人；但也可以指一切在神公义之要求下要被定罪的人。犹太人固然在律法下被定罪，但即使没有律法的外邦人也在「良心的律法」下被定罪。犹太人以为他们有神所赐的律法，所以比外邦人强，其实律法正好塞住他们的口，使每一个人无可分诉地伏在神审判之下。

20本节连同上节，把律法的功用清楚地指明出来。律法不是叫人可以靠着得救的，而是要使人贴服地承认自己是该死的，它主要的功用是叫人知罪，不是救人离罪。

「凡有血气的，没有一个因行律法在神面前称义。」而律法的要求却是：「凡不常照律法书上所记一切之事去行的就被咒诅」（加3:10下）。这样，人既不能遵行神的律法，更不能经常照着律法书上所记一切之事去行，就只好承认自己在神面前是应当被咒诅的了。这就是律法的功用。所以神赐律法之目的，原本就不是要人靠着得救的。正如医生的听诊器，或Ｘ光的照射设备……，它们主要的功用是要发现或证明人身体上的疾病，但它们不是治疗疾病用的。律法的功用也正是如此，神是要用律法像Ｘ光那样证明你的罪，却不是要用律法来救你脱离罪。人在知罪之后，要去寻求律法以外的拯救 基督的拯救，这就是神赐下律法的主要目的。

第三段　称义（3:21-5:21）

本段的主要内容是讨论神救赎的原理。全世界的人既都陷在罪里，神就为人预备了救法。使一切罪人可以根据神的恩典，基督的代死，和人的信心，得称为义。

一 因信称义的真理之解释（3:21-31）

１ 称义之道有律法与先知为证（3:21）

21因信称义的「义」，不是行律法或因自己的完全而得的义；乃是「在律法以外」，因信基督而领受的「神的义」──「并且得以在 里面，不是有自己因律法而得的义，乃是有信基督的义，就是因信神而来的义」（腓3:9）。在这里所谓「神的义」，就是指神本身绝对的义，因着人相信耶稣基督而「加给一切相信的人」（罗3:22）。

注意「律法以外」就是凭着守律法这种原则以外的意思，凭守律法既不能得着神的义，只好在凭律法以外，就是凭恩典的原则来得着神的义了。这原则「已经显明出来」，因基督已经降生、受死、复活、升天，救恩已经完成了。

「有律法和先知为证」，注意本句是证明上半节「神的义在律法以外已经显明出来」那件事的。怎么知道神的义在律法以外已经显明出来，这种讲法是合乎圣经呢？有律法和先知为证。律法和先知就是旧约全书的总称。旧约中各种律例、节期、祭礼、预表或预言，都是预指那位要来的耶稣基督和 的救恩，并且也都是预先证明人不能凭律法称义，只能靠基督的救赎得救，既然如今基督已经受死复活，正如律法和先知所预言的那样，可见凭旧约的「律法和先知」就可以「作证」，神的义的确已经在律法以外显明出来了。

整个旧约，不过证明以色列人──这个被特别选召出来加以训练教导的民族，尚且不能遵守律法，何况那些根本不明白律法的外邦人，岂不是更不能守律法了吗？可见一切人都不能凭律法称义，必须在律法以外寻求救法；所以因信称义的道理，不但合乎旧约的主题，而且正是旧约所要证明的真理。

２ 称义之道怎样分给人？（3:22-24）

Ａ 没有分别地给人（3:22-23）

2222节很简单地把称义之道解明出来，所谓「称义」，就是「神的义」因信耶稣基督而给予一切信的人。但怎样给人呢？「没有分别」地给，但只给予「一切相信的人」。

为什么神的义要「没有分别」的给予一切相信的人呢？23节是解释要这样没有分别的给人的理由：「因为世人都犯了罪，亏缺了神的荣耀」。不但外邦人犯了罪，犹太人也犯了罪，既然世人都犯了罪，都是一样的罪人，都需要一样的拯救，都只能凭神的恩典称义，并没有人有特殊的资格；所以神的义只能没有分别的加给一切信的人。

可见保罗仍然在继续说服犹太人，使他们知道他们和外邦人完全一样，一点也不比他们优越，都需要神的救恩。

2323节论到世人的罪有两方面：消极方面，在神圣洁的标准下都犯了罪；积极方面，人都亏缺了神的荣耀。人作恶固然是犯罪；人若没有将神的荣美表彰出来也是犯罪，因他亏缺了神的荣耀。就如一个大国的外交使者，或是一个尊贵的王子，倘若他的举动有失国体，没有表现和他尊贵身份相称的行事，就是亏缺他的国家的尊荣。人类的受造，既是照神的形像和样式，人类的行事未能像神，反而像鬼，未表彰神的荣美与圣洁，反而表现邪恶污秽，这就是亏缺了神的荣耀。

Ｂ 白白地给人（3:24）

24本节讲到称义有三个要点：
1. 神的恩典。
2. 耶稣基督的救赎。
3. 可以白白得着的。

所谓恩典就是不作工而白得的。作工得工价，是应得的，不算恩典（罗11:6）。

罪人怎么能白白得着神的恩典呢？是因耶稣基督的救赎。

「救赎」表明基督为我们付出了代价赎取了我们， 不只是凭 的能力救我们，也是凭 曾为我们付出了生命的赎价而救我们。虽然在我们方面，是白白地被神称义，但是在神那一边不是白白称我们为义，也不是白白的赦免我们的罪。 乃是已经刑罚了我们的罪，不过不是刑罚在我们身上，而是罚在主耶稣基督身上。

３ 称义之道有什么根据？（3:25-26）

Ａ 根据基督的挽回祭（3:25）

25所谓「挽回祭」就是指基督把自己献上为我们赎罪，挽回了神的怒气的意思。在旧约中并没有「挽回祭」的名称，使徒保罗用这名词，是特要表明基督赎罪所发生的功效怎样挽回了神的心意。这挽回祭，就是基督在十字架上为我们的罪流血受死那件事，就是我们称义的根据。神的公义，使 不能没有根据地称罪人为义。基督的受死赎罪，就是 可以把「称义之恩」赐给人的根据。

但这并不是说，世上所有人都自然地可以得着称义，它还要藉着人的信才可以临到人，只有信靠基督十字架救赎之恩的人才得称义。神这样行的缘故，是要显明「神的义」，就是显明神的公正、良善和美好。

Ｂ 根据神的宽容（3:25）

24「因为 用忍耐的心，宽容人先时所犯的罪」，称义之道固然根据基督的挽回祭，也根据神的宽容。神以忍耐宽容之心对待人，不立刻施行审判和刑罚，人才有机会信靠基督。

Ｃ 根据神喜欢人认识 的义（3:26）

26「好在今时显明 的义，使人知道 自己为义，也称信耶稣的人为义。」人都喜欢自以为义，神却要人认识 的义，认识 的公正与良善。 喜欢让人得着 的恩典，并且 的恩典是很公正地施与人的， 称信耶稣的人为义，就是 公正而慈爱的凭据。

神要显明 自己的义，好使人以 自己为义，这是神自高自大吗？不是，否则 就不义了。 既是绝对义的，人认识神的义，就会知道自己无法称义，而寻求因信耶稣称义；所以神要人知道 的义，乃是因为 愿意人可以得着 的义。就像父亲教孩子做算术，孩子计算的方法错了，父亲计算的方法正确，孩子甚么时候还不知道自己的方法错误，不认识父亲的方法正确，他就无法把算术做对。但甚么时候他认识到父亲的方法正确，又接受父亲的指导，他便能把算术做好。所以父亲不但自己「对」，还喜欢他的孩子认识他的「对」，这不是为父亲自己的虚荣心，是为着要孩子从「错」的路上转到「对」的路上。

４ 称义之道使人无可夸口（3:27）

27称义既是因着信、本乎恩，当然没有可夸口的。这话特别提醒那些有优越感的犹太基督徒。当时有些犹太人信主之后，自以为生来就是神的选民，因而自认要比别的信徒有更优越的宗教背景。保罗在此强调，既然人称义不是用「立功之法」，乃用「信主之法」，就没有人可以夸口了。

本节的意思与弗2:8-9相同──「你们得救是本乎恩，也因着信，这并不是出于自己，乃是神所赐的；也不是出于行为，免得有人自夸。」为什么神要把称义的恩典白白赐给人？因 不愿意任何人在 面前有可夸的；所以没有一个得救的基督徒，可以存着一种观念，以为他所以会得救是因他比别人好的缘故。

５ 结论（3:28-31）

Ａ 使徒保罗看定了人称义是因着信（3:28）

28「看定了」这是十分强的语气，表示保罗在未下这结论之前早已详细考寻过，我们绝对不可以轻忽他的结论，不去细细思考它。

「不在乎遵行律法」，保罗绝不是说称义了的人可以犯律法，而是说「人称义不在乎遵行律法」。换句话说，称义的恩典与遵守旧约律法完全是两回事。遵守律法跟能否称义无关，称义这回事是在律法以外的一种恩典，是凭着另外的原则，就是因着信，本乎恩的原则而得着的，所以说不在乎遵行律法。

Ｂ 称义之恩本来就不是只给犹太人的（3:29-30）

29-30神既然不只30神既然不只是犹太人的神，也是外邦人的神，当然 不但愿意犹太人得救，也愿意外邦人得救了。 既然因那些受了割礼之犹太人的信心而称他们为义，当然也因那些未受割礼之人的信心，而称他们为义了。所以神的恩典，本来就不只给犹太人，也要给外邦人的。

Ｃ 称义之道更坚固了律法（3:31）

31从下文第4章之辩证，可知本节之「律法」广泛的指旧约全书（最少指五经各卷），不是单指诫命律例说的。

为什么因信称义之道不是废了律法，反而是坚固了律法？因为因信称义之道，完全根据基督的救赎，而律法的中心思想，就是预指基督之救赎的实现。基督的降生、受死、复活，完成了救赎大功，使旧约一切预表预言都得应验，就是这里所说「坚固律法」的意思。另一方面因信称义之道原是旧约律法所早已预告的，如今我们既领受这因信称义的真道。不就是「坚固」了律法么？因为我们既得以因信称义，就定准了旧约律法的应许已经兑现了。下文保罗跟着就引证亚伯拉罕称义的见证，证明称义之道早已蕴藏旧约律法中，我们接受因信称义之道，正合乎律法之宗旨。


罗马书第四章

【罗四1】「如此说来，我们的祖宗亚伯拉罕凭着肉体得了甚么呢？」

1.「如此说来，我们的祖宗亚伯拉罕，凭着肉体得了甚么呢？」(1节)：『凭着肉体』是『靠着自己的行为』的意思。亚伯拉罕是犹太人的祖宗(太三9；约八33)，他凭着自己的行为，在神面前一无所得。

【罗四2】「倘若亚伯拉罕是因行为称义，就有可夸的；只是在神面前并无可夸。」

2.「倘若亚伯拉罕是因行为称义，就有可夸的；只是在神面前并无可夸」(2节)：出于自己的行为，会使人自夸(参弗二8~9)；但亚伯拉罕在神面前无善足夸，证明他不是因行为称义。

【罗四3】「经上说甚么呢？说：『亚伯拉罕信神，这就算为他的义。』」

3.「经上说甚么呢？说，『亚伯拉罕信神，这就算为他的义。』」(3节)：根据圣经的记载，亚伯拉罕并非作了甚么好事，才蒙神称义；他只不过相信神的话，就被神算为他的义(创十五6)。这里的『算』字在原文意味着账目上的『记入』；神将他的『信』记在神的账上，认作是他的『义』。

【罗四4】「做工的得工价，不算恩典，乃是该得的；」

4.「作工的得工价，不算恩典，乃是该得的」(4节)：按照神公义的算法，作工的，该得工价；不作工的，不该得工价。换句话说，行善的，得称义；不行善的，不得称义。若是这样，就显不出神的恩典，亚伯拉罕也不能得着称义。

【罗四5】「惟有不做工的，只信称罪人为义的神，他的信就算为义。」

5.「惟有不作工的，只信称罪人为义的神，他的信就算为义」(5节)：亚伯拉罕并不凭行为的功绩(『不作工』的意思)，而照他的『罪人』本相，单纯地相信神；他这个『信』就算作『义』，意即不作工的竟得工价，这是神恩典的算法。

【罗四6】「正如大卫称那在行为以外蒙神算为义的人是有福的。」

6.「正如大卫称那在行为以外，蒙神算为义的人是有福的。他说，『得赦免其过，遮盖其罪的，这人是有福的。主不算为有罪的，这人是有福的。』」(6~8节)：大卫这话，是在他犯了奸淫杀人的罪之后，向神悔改认罪，蒙神赦免，有感而写的(诗廿三1~2；参撒下十二13)。保罗引述大卫的话，说明亚伯拉罕蒙神算为义，并不是因为他是一个义人；他和大卫、并和我们都一样，乃是一个罪人，却得着神『赦免其过，遮盖其罪』(注：『过』字原文是『犯规』，『罪』字原文是『射不中标的』)，神不再算他为有罪的。由此可见，亚伯拉乃是在行为以外，蒙神称义的人，何等有福！

【罗四7】「他说：『得赦免其过、遮盖其罪的，这人是有福的。」

【罗四8】「主不算为有罪的，这人是有福的。』」

【罗四9】「如此看来，这福是单加给那受割礼的人吗？不也是加给那未受割礼的人吗？因我们所说，亚伯拉罕的信，就算为他的义，」

1.「如此看来，这福是单加给那受割礼的人么？不也是加给那未受割礼的人么？」(9节)：这里引进了另一个问题：亚伯拉罕固然是在行为之外蒙福被称为义，但他是受割礼之人的祖宗(参创十七9~10)，因此，割礼与称义恐怕有相当程度的关连，或许亚伯拉罕是因受割礼而蒙这福；若是这样，那么我们这些未受割礼的外邦人，就与这蒙神算为义的福无分无关了。

2.「因我们所说，亚伯拉罕的信，就算为他的义。是怎么算的呢？是在他受割礼的时候呢？是在他未受割礼的时候呢？不是在受割礼的时候，乃是在未受割礼的时候」(9~10节)：根据旧约圣经，亚伯拉罕是在创世记第十五章被神称义(创十五6)，而在第十七章才受割礼(创十七24，26)，故是称义在前，受割礼在后。这证明亚伯拉罕的被称义，与受割礼无关。

【罗四10】「是怎么算的呢？是在他受割礼的时候呢？是在他未受割礼的时候呢？不是在受割礼的时候，乃是在未受割礼的时候。」

【罗四11】「并且他受了割礼的记号，作他未受割礼的时候因信称义的印证，叫他作一切未受割礼而信之人的父，使他们也算为义；」

3.「并且他受了割礼的记号，作他未受割礼的时候因信称义的印证，叫他作一切未受割礼而信之人的父，使他们也算为义」(11节)：亚伯拉罕既然是在他未受割礼的时候，就已因信被神算为义，那么他受割礼有甚么用处呢？本节圣经告诉我们，割礼乃是一个『记号』，不但是他个人因信称义的印记，并且也是一切未受割礼而因信称义之人的印记。从这方面看，亚伯拉罕也是外邦人信徒之父(加三7)。

【罗四12】「又作受割礼之人的父，就是那些不但受割礼，并且按我们的祖宗亚伯拉罕未受割礼而信之踪迹去行的人。」

4.「又作受割礼之人的父，就是那些不但受割礼，并且按我们的祖宗亚伯拉罕，未受割礼而信之踪迹去行的人」(12节)：亚伯拉罕受割礼，固然使他作受割礼之犹太人的父，但割礼不过是一个外表的记号，它所表明的内涵实际乃是亚伯拉罕那样因信称义的信心。换句话说，割礼乃是里面信心表现在外面的一个印记，所以真正受割礼的人，就是那些不但受割礼，并且按亚伯拉罕未受割礼而信之踪迹去行的人(参罗二28~29；加五6)。

【罗四13】「因为神应许亚伯拉罕和他后裔，必得承受世界，不是因律法，乃是因信而得的义。」

1.「因为神应许亚伯拉罕和他后裔，必得承受世界，不是因律法，乃是因信而得的义」(13节)：神应许亚伯拉罕和他的后裔必要承受迦南地为他们的产业(创十五7，18)，其事远在赐下律法之前，表明神的应许不是根据律法的义，而是根据因信而得的义(创十五6)。

【罗四14】「若是属乎律法的人才得为后嗣，信就归于虚空，应许也就废弃了。」

2.「若是属乎律法的人，才得为后嗣，信就归于虚空，应许也就废弃了」(14节)：本节提到两件事：第一，若是只有在律法以下的人，才得成为承受地土的后嗣，这就表示应许是基于律法，因此信心就毫无用处；第二，若把应许的成就，以遵行律法为先决条件，只有遵行律法的人才能得着应许，那么，神的应许就永无可能成就，也就是使应许『废弃』(原文意思是『使之无效』)了。

【罗四15】「因为律法是惹动忿怒的(或译：叫人受刑的)；哪里没有律法，那里就没有过犯。」

3.「因为律法是惹动忿怒的，那里没有律法，那里就没有过犯」(15节)：本节解释前节律法会使应许失效的原因：若没有律法，也就没有违犯律法的事；律法徒然显出人的过犯，惹动神的忿怒。换句话说，律法把人带到神的审判之下，使人得不到神恩典的应许。

【罗四16】「所以人得为后嗣是本乎信，因此就属乎恩，叫应许定然归给一切后裔；不但归给那属乎律法的，也归给那效法亚伯拉罕之信的。」

4.「所以人得为后嗣是本乎信，因此就属乎恩，叫应许定然归给一切后裔；不但归给那属乎律法的，也归给那效法亚伯拉罕之信的」(16节)：本节是十三至十五节的结论，含意如下：第一，亚伯拉罕所得的应许(原文并无『人得为后嗣』五个字)，是本本乎信，因此就属乎恩；应许、信心、恩典是属于同一类的，应许因信心而给，不必付出行为的代价，故属乎恩典。第二，应许既然不是基于遵行律法，故我们能有确定的把握(『定然』原文有『坚定、稳固、牢靠』之意)得到这个应许。第三，亚伯拉罕有两班后裔，一班是有律法的犹太人，一班是没有律法的外邦人信徒；前者是亚伯拉罕肉身的后裔，喻如『海边的沙』，后者是亚伯拉罕属灵的后裔，喻如『天上的星』(创廿二17)。第四，神应许亚伯拉罕的后裔必得承受世界(13节)，不单是指迦南地，且是指将来要实现在地上的国度；那时，犹太人要有分于属地的弥赛亚国(徒一6；摩九11~12)，而我们信徒(包括犹太人信徒)要有分于属天的国度(提后四18；雅二5；彼后一11)。

【罗四17】「亚伯拉罕所信的，是那叫死人复活、使无变为有的神，他在主面前作我们世人的父。如经上所记：『我已经立你作多国的父。』」

1.「亚伯拉罕所信的，是那叫死人复活，使无变为有的神」(17节)：此处说明亚伯拉罕对神的信心，可分作两方面：第一，他相信神是叫死人复活(原文作『赐生命给死人』)的神；因着这一个信心，所以他能毫无犹豫地把以撒献上给神(创廿二1~10；来十一17~19)。我们信徒也当有此信心，在连活命的指望都绝了的处境中，还能信靠那叫死人复活的神(林后一8~9)。第二，他相信神是称无为有(『使无变为有』原文另译)的神，所以他能欣然答应神的呼召，出去在异地作客，凭着信心的眼睛远远望见，神所应许的基业(来十一8~10，13~16)，并且也相信神必赐他后裔，承受此基业(创十五2~6)我。们信徒在一无所有的环境中，也当凭信心不凭眼见(林后五7)，信靠那说有就有，命立就立(诗卅三9)的神。

2.「他在主面前作我们世人的父；如经上所记，『我已经立你作多国的父。』」(17节)：『亚伯拉罕』原文字意是『多国的父』；神将他改名亚伯拉罕(创十七5)，就是使他在神面前不只做犹太人的父，且也作我们世人(即世上一切按他信之踪迹去行的人)的父。这意思是说，亚伯拉罕的信心，乃是我们信徒的榜样；我们尊他是信心之父，必须效法他的信心。

【罗四18】「他在无可指望的时候，因信仍有指望，就得以作多国的父，正如先前所说：『你的后裔将要如此。』」

3.「他在无可指望的时候，因信仍有指望，就得以作多国的父，正如先前所说，『你的后裔将要如此。』」(18节)：亚伯拉罕的信心，就是『在无可指望的时候，仍有指望』；依人看，无论怎样往好处设想，事情绝无实现的可能性，但因着对神的话满怀把握，在心灵深处仍然有盼望，这就是信心。是这样的信心，使他作我们的父，而我们这些作他信心后裔的人，也能有如此的信心。

【罗四19】「他将近百岁的时候，虽然想到自己的身体如同已死，撒拉的生育已经断绝，他的信心还是不软弱；」

4.「他将近百岁的时候，虽然想到自己的身体如同已死，撒拉的生育已经断绝，他的信心还是不软弱」(19节)：本节提示亚伯拉罕的信心，有如下的特点：第一，是持久的信心(将近百岁)；第二，是与心思相背的信心(虽然想到)；第三，是不看自己的信心(自己的身体如同已死)；第四，是客观条件不印证的信心(撒拉的生育已经断绝)；第五，是不衰减的信心(他的信心还是不软弱)。

【罗四20】「并且仰望神的应许，总没有因不信心里起疑惑，反倒因信心里得坚固，将荣耀归给神，」

5.「并且仰望神的应许，总没有因不信，心里起疑惑；反倒因信，心里得坚固，将荣耀归给神」(20节)：本节说出亚伯拉罕维持信心的秘诀：第一，眼睛不看自己，不看环境，单单『仰望神』；第二，但神是那为位眼不能见的神(罗一20)，所以只能『仰望神的应许』，意即仰望神的话(诗一百十九74)，我们是藉神的话语(或说是在神的话语中)看见了神；第三，将信心的基础建立在神的话语上；第四，不让怀疑的念头在心里着床生根；第五，反而让神的话加力量在心里(『心里得坚固』之原文另译)，叫里面刚强起来(弗三16)，把所有的疑念驱除净尽；第六，在积极方面，专心以神的荣耀为念，让荣耀神的思想充满在心里头。

【罗四21】「且满心相信神所应许的必能做成。」

6.「且满心相信，神所应许的必能作成；所以这就算为他的义」(21~22节)：有了前节所述的六个步骤，不单能维持信心于不坠，且心里除了信心之外，再也没有空间能容纳别的东西了(『满心相信』之意)。他信甚么呢？他相信『神所应许的必能作成』，意即相信神所说的话都必成就，一句没有落空(王下十10；徒廿七25)。亚伯拉罕这样的信心，乃是蒙神算为他的义的信心，信徒应以此为榜样。

【罗四22】「所以，这就算为他的义。」

【罗四23】「『算为他义』的这句话不是单为他写的，」

1.「算为他义的这句话，不是单为他写的，也是为我们将来得算为义之人写的；就是我们这信神使我们的主耶稣从死里复活的人」(23~24节)：因信称义，不只适用于亚伯拉罕一个人，也适用于一切与他有同样信心的人。亚伯拉罕所信的，表面看好像与主耶稣无关，因为他是远在主耶稣降生之前就已相信了，但圣经告诉我们，亚伯拉罕是在那里欢欢喜喜的仰望主耶稣的日子(约八56)；可见亚伯拉罕的信心和我们的信心一样，是『信神使我们的主耶稣从死里复活』。信心的要项有二：一是信主耶稣为我们受死；二是信 也已经为我们复活。

【罗四24】「也是为我们将来得算为义之人写的，就是我们这信神使我们的主耶稣从死里复活的人。」

【罗四25】「耶稣被交给人，是为我们的过犯；复活，是为叫我们称义(或译：耶稣是为我们的过犯交付了，是为我们称义复活了)。」

2.「耶稣被交给人，是为我们的过犯；复活，是为叫我们称义」(25节)：『耶稣被交给人』，意即主耶稣在人的手中被钉十字架、流血受死，乃是为了担当我们的过犯和罪孽(赛五十三5~6；彼前二24)，解决我们在神面前的难处；但若非 从死里复活，我们就没有凭据(参徒十七31)，以资证明 的死已经满足了神公义的要求，则我们也不能确定神是否已悦纳了我们。但如今 已经复活了，故我们能确知凡在基督里的人，都已得着了称义的地位(加二16)和生命(彼前一3；罗五18)。我们的信心必须是信主耶稣已为我们受死，也信 已为我们复活了，才能完满享受主救赎的功效。

二 因信称义的例解（4:1 -25）

１ 亚伯拉罕的称义（4:1 -5）

Ａ 亚伯拉罕凭肉体并没有得什么（4:1 ）

1在此，「凭肉体」就是凭肉身的割礼的意思。亚伯拉罕与神立约的时候，神用割礼作为立约的记号，犹太人因这缘故常常发生一种错觉，以为亚伯拉罕是凭肉体的割礼才得以与神立约，其实刚刚倒转过来。他绝不是因割礼得与神立约，乃是因与神立约而行割礼作为记号。所以保罗在这里问：「我们的祖宗亚伯拉罕，凭着肉体，得了什么呢？」意思说：他并未因肉体的割礼得着什么。神不是因他行割礼而称他义。反之，割礼倒是他已蒙恩的证据。

Ｂ 亚伯拉罕称义是因信不是因行为（4:2-3）

2-3为什么亚伯拉罕凭肉体没有得着什么？因他的称义不是因行为，也就是：不是因行律法，或行割礼。倘若亚伯拉罕是因割礼称义，就是因行为称义，他的割礼就有可夸；但亚伯拉罕是因信称义，并非因行为，所以他在神面前并无可夸。

换句话说，亚作拉罕尚且不能凭肉体的割礼夸口，何况做亚伯拉罕子孙的犹太人，岂能凭割礼夸口呢？

怎么知道亚伯拉罕称义是因着信，不是因着行为或割礼？使徒引证旧约圣经的记载，以证明他的话──「经上说什么呢？说：亚伯拉罕信神，这就算为他的义」（参创15:6）。

Ｃ 凭恩典称义的意义（4:4-5）

4-5因信称义既是根据「恩典」的原则，不是根据行为的原则，所以使徒保罗在这里将「恩典」的定义加以说明。

怎样才算为凭恩典不凭行为呢？「作工的得工价不算恩典，乃是该得的，惟有不作工的，只信称罪人为义的神，他的信就算为义。」这就是使徒对凭恩典称义所作的注释。换句话说，任何人的工作或功德，不能加在神的恩典之上，或一齐算作是他得救先决的条件。这是救恩之基本原则。不论人的善行，宗教的仪式（如割礼，或教会之洗礼），如果被加在得救的条件上，就不算得恩典了。

（注意：保罗在这里正是以割礼这种宗教仪式作为辩论题目的。）各种异端或多或少几乎都含有以人的工作为得救条件的成分，这就与神的救法相背。

２ 大卫的见证（4:6-9上）

Ａ 怎能得福──「行为以外」（4:6-8）

6-8按犹太人来说，亚伯拉罕与大卫，都是最受他们敬重的人物。若要凭行为称义，则这两个人，应当比其他犹太人更有希望称义了；但是不单亚伯拉罕是因信称义，大卫也同样认为称义是「在行为以外」。

「正如大卫称那在行为以外，蒙神算为义的人有福。」这话解释了诗篇32篇的精义。按：诗篇32篇是大卫的认罪诗。

大卫在与乌利亚的妻犯了奸淫之后，向神认罪。他凭什么得神赦免？是在「行为以外」因神的恩典而得赦免的。当大卫受拿单的责备而认罪的时候，圣经的记载是这样：「大卫对拿单说，我得罪耶和华了。拿单说，耶和华已经除掉你的罪……」（撒下12:13）。当大卫什么都还没有做的时候，神已经除掉他的罪。他的罪不是凭自己行什么而除掉，是凭神赦罪之恩而除掉的。

Ｂ 得什么福──赦罪之福（4:7-8）

7-8 注意这里所提「赦免」、「遮盖」、「不算」这几个词，都含恩典的意义。律法是不讲赦免的，更不能对犯罪的人「不算」为有罪。惟有在恩典原则下，才有赦免，惟有基督的血能遮盖我们的罪，惟有因信进入基督里的才可以「不算」为有罪，所以在大卫的诗篇中，早已有了凭恩典赦罪的原理了。

Ｃ 什么人得福──蒙神算为义的人（4:9上）

9上 本节是根据以上的引证所作出的结论。首句「如此看来」表示以下的话是根据上文所引的经文。他怎能从上文的经文看出赦罪之福不单加给受割礼的人，也加给未受割礼的人呢？因大卫提到得蒙赦罪的人有福时，是泛指一切信的人而说的，并没有限定专指受割礼的人。按诗32:2在「耶和华不算为有罪」之前还有「凡心里没有诡诈」一句，更显明是指一切信的人说的。由此可见，这赦罪之福不单为犹太人，也为外邦人。

３ 亚伯拉罕称义与外邦人称义的关系（4:9下-16）

Ａ 按亚伯拉罕称义的时候而论（4:9下-10）

9下-10 在这里使徒引证亚伯拉罕称义是在割礼之前，以证明称义是因着信不是因行为。

按亚伯拉罕称义，记载在创15:6，那时候他大约八十五岁（或以下），但亚伯拉罕与神立约而受割礼的时候是九十九岁（创17:1 ）。这样亚伯拉罕受割礼是在他称义之后最少十四年，那么亚伯拉罕的称义不是因割礼（行为），乃是因信（创15:6），是十分明显的了。

Ｂ 按亚伯拉罕受割礼的功用而论（4:11-12）

11-12 这两节解明割礼的作用。

神为什么要在亚伯拉罕称义之后，又给他割礼的记号？神给他割礼的记号，不但不是因为他还未称义的缘故，反倒是因为他已得称义了，所以才给他行割礼，证明他未受割礼之前已经得称义。这样就使亚伯拉罕称义的经验，可以作为受割礼的犹太人称义之模范，也可以作为未受割礼之外邦人称义的模范，使亚伯拉罕不但可作受割礼之人的父，也可以作未受割礼之人的父。

神曾应许亚伯拉罕要成为多国的父。他原名亚伯兰，神给他改名亚伯拉罕，就是多国的父之意（创17:4-5）。亚伯拉罕既是犹太人，作犹太人的祖宗是自然的，但他怎么会成为多国（外邦各国）之人的祖宗呢？原来神应许亚伯拉罕可以作多国的父的时候，这因信称义的恩典将要分给万国的福音，早已隐藏在那应许中了。外邦人也都可以像亚伯拉罕那样因信称义，这便使亚伯拉罕作了多国之人信心的父，因而应验了神的应许。

注意：割礼的记号，不但是亚伯拉罕个人称义的印证，也是他可以「作一切未受割礼而信之人的父」的印证。换句话说，割礼不但是亚伯拉罕个人已得称义之凭据，也是一切未受割礼之人，可以因信而作亚伯拉罕的儿女（亚伯拉罕作他们的父）的凭据。这样说来，「割礼」不但不把外邦人排斥于救恩之外，倒是隐藏着外邦人可以同为后嗣的救赎原理了！

另一方面，亚伯拉罕受割礼，固然是使他作受割礼之犹太人的父（12节），但所谓「作受割礼之人」的意思就是12节下半所解明的──「就是那些不但受割礼，并且按我们的祖宗亚伯拉罕未受割礼而信之踪迹去行的人。」这意思就是说，犹太人不可以为曾经受了割礼，亚伯拉罕便当然是他们的父；还得看他们是否有亚伯拉罕那样因信称义的信心，才是真正的亚伯拉罕之子孙，亚伯拉罕才是他们的父呢！这就是主耶稣与犹太人辩论时，犹太人说：「我们的父就是亚伯拉罕」（约8:39），而主耶稣却说：「你们是出于你们的父魔鬼」（约8:44）的缘故了。

所以这11,12节的总意和2:28-29节的意思一样，是否真以色列人不是按肉身而论，乃是按信心而定。

Ｃ 按亚伯拉罕承受迦南的应许而论（4:13-16）

这小段反覆说明神应许亚伯拉罕承受迦南，不是根据律法，而是早在律法之前。因此也是本乎信属乎恩，与今日外邦人因信称义同一原理。反之，若根据律法，他们根本就不能承受迦南地。在此分三点说明：

1. 神不是根据律法而应许亚伯拉罕的

13神应许亚伯拉罕和他后裔可以承受地业，不是根据律法的义，乃是根据因信而得的义。注意保罗在此不是说神应许亚伯拉罕和他的后裔承受迦南，乃说必得承受「世界」（原文kosmos就是一般所指的世界）。保罗似乎故意藉这机会说明世上一切照着亚伯拉罕之信心纵迹去行的人，都要在基督里一同承受「世界」，一再表明救恩是为万人预备的。

2. 若根据律法根本就不能承受应许

14-15 若仅仅在律法下的人才可以成为神的后裔，神所给亚伯拉罕可作多国之父的应许就必落空，而亚伯拉罕的信也就归于虚空，变为无用。为什么根据律法，神的应许就不能成就呢？因为律法是惹动忿怒的，这也就是说若根据律法，以色列人根本就不能进迦南，倒毙旷野之以色列人就是一项证明。所以神在以色列人（出埃及那一代的人）倒毙旷野之后，再兴起约书亚引领他们承受了迦南地业，便已经是恩典。对现今的人来说，若根据律法，不但外邦人不能得救，连犹太人也不能得救。那只不过徒然显出人的过犯而已，并不能使神的应许成就。反过来说，神的应许既然成就了，可见不是根据律法，乃根据信心和恩典的原则了。

3. 人得为后嗣是本乎信属乎恩

16「人得为后嗣」就是得为亚伯拉罕之后裔，得成为他的属灵子孙，继承属灵福份的人，是本乎信，属乎恩。这里的「后嗣」，不单指肉身方面作亚伯拉罕之后裔，更是指灵性方面作他的后嗣，继承神所给他的应许；所要承受的产业，不是属地之迦南，乃是属灵之迦南，也就是因信基督而能承受的福分。

「本乎信属乎恩」这原则有什么好处？在这里提到一项就是：「叫应许定然归给一切后裔」。若按律法就不是「定然」使应许归给一切后裔，反倒是定然不能归给一切后裔。因上文已经说过律法只惹动忿怒，但应许却本乎信属乎恩，在乎神不在乎人。所以使神的应许必然可以成就在蒙恩的人身上。

「不但归给那些属乎律法的」──指犹太人；「也归给那效法亚伯拉罕之信的」──指一切信徒。

４ 亚伯拉罕的信心（4:17-25）

既然亚伯拉罕是因信称义，他的信心是一切信徒的模范，然则亚伯拉罕的信是怎样的信？他的信有甚么表现可以证明它是「无伪的信心」呢？

Ａ 亚伯拉罕所信的（4:17）

17亚伯拉罕所信的神，是叫死人复活使无变有的神。这话应该是指创22章亚伯拉罕献以撒说的。他能够毫不犹疑地把以撒献在坛上，举刀要杀他，是因为他信神是使死人复活，使无变有的神。他的儿子纵然死了，神也能使他复活，纵然是烧成灰烬了，神也能使无变有。

主耶稣向撒都该人辩论复活时曾说：「论到死人复活，神在经上向你们所说的，你们没有念过么？ 说：我是亚伯拉罕的神、以撒的神、雅各的神。神不是死人的神，乃是活人的神」（22:31-32）。主耶稣引证神是亚伯拉罕的神，以证明有死人复活这回事。主耶稣的意思是，若没有死人复活这件事，亚伯拉罕只是死的，神就是死人的神；但神不是死人的神，乃是活人的神，而神称自己是亚伯拉罕的神，可见亚伯拉罕是活着的。神是活人的神，这话既证明死人复活，又证明亚伯拉罕在天上活着。亚伯拉罕在世上时，就有这种信神是使人复活的神之信心；所以他勇敢地把以撒献上。他的信心曾成为他遵行神旨的盼望和力量，在他死后，他的信心证明了他的神正如他所信的那样，是使死人活着的神，因他正在神那里活着。

「他在主面前作我们世人的，父如经上所记，我已经立你作多国的父。」──犹太人常强调亚伯拉罕是他们的祖宗，其实犹太人所看见的只是亚伯兰──未与神立约之前的亚伯拉罕，只作犹太人的父。保罗在此改正他们的观念，亚伯拉罕在主面前乃是「作我们世人的父」，意思就是世上一切照着他信心的踪迹而信靠神之人的父，并非只作犹太人的父。保罗这样说有什么圣经的根据呢？他引证经文──「我已立你作多国的父」（创17:5）。这多国的父，把受割礼的犹太人与未受割礼的外邦人，都包括在里面了。

Ｂ 亚伯拉罕信心的坚定（4:18）

18亚伯拉罕的信心是在无可指望中显明出来的，这「无可指望的时候」，指他经过长久等候，仍未见神赐给他儿子的时候。这话似乎隐约地包括了亚伯拉罕娶夏甲的事在内。当他娶夏甲的时候，可能以为他有希望得着儿子了，但夏甲所生的以实玛利，神却声言不能算作他的后嗣（创21:12-13;加4:30），这实在使亚伯拉罕觉得更加没有希望。就在这种没有希望的情形中，他「因信仍有指望」。创17章亚伯拉罕再次表现他相信神的应许，因神应许立他「作多国的父」（创17:5），他便照着神的吩咐行了割礼，表示他信神的应许必定应验。

Ｃ 亚伯拉罕信心的秘诀（4:19-22）

19-22 「将近百岁」这句话表示这里所指的是创18章;19章的事。因那时亚伯拉罕年九十九岁，虽然当时他的妻子撒拉已断了月经，但神应许他说第二年神要给他一个儿子（创17:19;18:10），他的信心还是「不软弱」。因他的信心是不看自己眼前困难的信心，他把信心建立在神的应许上。他不是不会想到自己和妻子身体已经衰老的事实，他乃是不理会身体衰老的事实，而专心去「仰望神的应许」，总之亚伯拉罕信心的秘诀是：

1. 不理会事实上的困难：生理上的自然规律，表示他们已没有生育的希望。

2. 专心仰望神的应许：信心的基础建立在神的话语上。

3. 不循着可疑的理由继续引起疑心：只想到神的可信的理由，使自己心里得坚固。

4. 一心要将荣耀归给神：不是要显出自己的伟大。

5. 满心相信神的应许：完全不给疑惑留地步。

他这样信的结果使自己：

1. 被算为义：「这就算为他的义」，算字原文elogisthe意思就是归在某人的账上。

2. 作了多国的父。

3. 承受了应许地。

4. 得着弥赛亚的应许。

Ｄ 亚伯拉罕称义的经历是我们的榜样（4:23-25）

23-24 这两节经文解释了亚伯拉罕因信被算为义的原则，不只适用于亚伯拉罕一人，也适用于一切信神使主耶稣从死里复活的人。可见当初亚伯拉罕信神使他的子孙多如天上的星，海边的沙的那种信心，与今日我们信耶稣从死里复活有相同之意义和价值。因其中所含的「福音」的意义是相同的，亚伯拉罕怎能有像天上的星那么多的子孙？怎么会作多国的父？这是因为将有许多人信靠他后裔中将要降生的救主而成为他的子孙的缘故。亚伯拉罕信那还未完全显明的救恩，我们信那已经显明的救恩；所以亚伯拉罕因信称义的原理与我们是相同的。就像加3:8所解明的，原来神对亚伯拉罕说「万国必因你得福」这句话，就是神要叫外邦人因信称义的「福音」，是隐藏在旧约里的福音。在亚伯拉罕的时候，他只不过信神要叫他作多国的父，信神要叫万国因他得福；在我们这时候却是信那已经降世受死的救主，都是本着与亚伯拉罕同样的信心，仰望他所仰望的同一位救主（参约8:56）。

25本节解释上节。为什么我们信耶稣从死里复活，就可以和亚伯拉罕一样地称义？（注意：上文17节，亚伯拉罕所信的，是叫死人复活的神，与我们信神使主耶稣从死里复活有相同的特色。）因为耶稣基督的受死是为我们的过犯，复活是为叫我们称义。（注意：这两次所提及的「我们」都是包括犹太人与外邦人的。）基督的，死只是消极方面担当了我们罪恶的刑罚，这还不够使我们积极方面在神面前称义；但 不单死了也已复活了，证明 在十架的死，已完全满足了律法所要求的刑罚；否则， 就不能复活。 的「义」不但付清了我们罪的赎价，还绰绰有余地叫我们可以在神面前活着。永生神儿子的生命，在代替我们受那永死的刑罚（被神弃绝）之后，还有充足的能力胜过死亡，从死里复活，使一切信 的人都领受了永生神的生命。

问题讨论

1-9使徒保罗对于「恩典」所下的定义是什么？这定义对救恩有什么重要影响？举例说明怎样算是违背凭恩典得救的原则？保罗怎么证明大卫得蒙赦罪，也是凭神的恩典？

9下-16 亚伯拉罕称义是在受割礼之前或后？「割礼」这记号对亚伯拉罕称义有什么作用？「割礼」是否等于新约信徒的水礼？照11,12节的意思，谁才是亚伯拉罕的子孙？为什么保罗把承受迦南说成「承受世界」？为什么若根据律法亚伯拉罕「作多国的父」的应许就无法成就？

17~25 亚伯拉罕所信的是怎样的神？与我们信基督有什么相同之处？列出亚伯拉罕信心之特色。基督受死不就是叫我们称义吗？为什么要说 复活是为叫我们称义？―― 陈终道《新约书信读经讲义》


罗马书第五章

【罗五1】「我们既因信称义，就藉着我们的主耶稣基督得与神相和。」

［文意注解］『既』字说出本段经文所描述的种种好处，都是在我们因信称义之后，才藉着主耶稣基督的所是和所作而得的。

『藉』字原文另译『因、靠、从、经由』，本章至少用过十六、七次；它表明主自己和 所作的功绩，乃是我们得着种种好处的凭藉与管道。

『与神相和』原文是『与神相安』，这不仅是指一种主观的感觉――心灵有平安，并且也是指一种客观的地位――即被带入一个神人相安的关系中；从此，不只人向着神能坦然无惧(来四16；十19)，满有平安，并且神向着人也能悦纳、施恩。

【罗五2】「我们又藉着 ，因信得进入现在所站的这恩典中，并且欢欢喜喜盼望神的荣耀。」

［文意注解］「我们又藉着 ，因信得进入现在所站的这恩典中，」『进入』原文用于导引一个人觐见君王，或领航一只船停泊港口；这里的意思是说，恩典乃是一个特殊的领域，需要特别的引领才得进去。而我们能被引进此恩典的领域中，一面是『藉着 』，另一面是『因信』；前者是指主的功绩和成就，后者是指人的配合和责任。我们得以进入恩典的领域中，乃是神人同工的结果。我们得以『进入』，是一个既成的事实，但我们仍须继续的『站』稳，否则，会有可能从恩典中坠落下去(加五4)。

「并且欢欢喜喜盼望神的荣耀，」『欢欢喜喜』原文是指一种从内心涌溢而表于嘴唇的喜乐，有欢呼、夸耀之意；『盼望』是指满有把握地期待着一件尚未完全实现的事；『神的荣耀』一面指信徒将来所要进入的荣耀境地(来二10)，一面指信徒充分被神变化之后所要显现出来的荣耀情景(罗八18；约壹三2)。我们因信称义的第一个所得，是被带进一个崭新的地位中；在这地位上，不再心存畏惧，反而能尽情地享受神的恩典，对于前途有无限的把握。

【罗五3】「不但如此，就是在患难中也是欢欢喜喜的；因为知道患难生忍耐，」

［文意注解］「不但如此，就是在患难中也是欢欢喜喜的，」『患难』原文字意是『压力』，指生存在这世上所必遭遇的各式各样的苦难(约十六33；林后一4)；『欢欢喜喜』原文与第二节的『欢欢喜喜』同一个字(参二节注释)。我们因信称义之后，肉身仍活在这个世界，仍免不了要遭遇种种的患难，但与从前所不同的是，我们在患难中不但能消极地忍受，而且还能欢欣、雀跃，甚至将这喜乐溢于言辞。从表面看，信徒得救以后的人生境遇，似乎与得救之前并无不同(有时或更乖舛不顺)，但是里面的心境却与从前迥异，不只在主里面有平安(约十六33)，而且还能有满足的快乐(林后八2)。

「因为知道患难生忍耐，」信徒在患难中仍有喜乐，是因为『知道』我们的患难并不是白受的，它乃是神恩典的化身，是要叫我们得益处(来十二10~11；罗八28)，使我们达到完全的地步。『生』字原文意思是『产生效果、作成、致使』；『忍耐』原文的意思并不是消极的耐心忍受，而是积极的胜过环境考验的毅力。

【罗五4】「忍耐生老练，老练生盼望；」

［文意注解］「忍耐生老练，」『老练』原文字用于金属经过提炼后毫无杂质的状况，故此处指人经过神锻链后所产生的成熟性格。

「老练生盼望，」这里的『盼望』原文和第二节的『盼望』同一个字(参二节注释)；信徒经历患难最终所产生的盼望，不是虚无缥缈的幻想，而是有可靠的确据的，这个确据就是浇灌在我们心里的神的爱。

【罗五5】「盼望不至于羞耻，因为所赐给我们的圣灵，将神的爱浇灌在我们心里。」

［文意注解］「盼望不至于羞耻，」『羞耻』意指因盼望落空而蒙羞。信徒的『盼望』不是一种毫无根据的乐观，乃是我们经历神而得的一种确信；我们在患难中所经历神的爱，成为我们心中盼望的缘由(彼前三15)，使我们确知凡信靠 的人，必不至于羞愧(罗九33；十11；彼前二6)。

「因为所赐给我们的圣灵，将神的爱浇灌在我们心里，」信徒既因信称义，就领受圣灵作我们得基业的凭据(弗一13~14)。这圣灵不只引导我们进入一切属灵的实际(约十六13原文)，使我们豫尝神的丰富(林后一22；五5)，并且也将神的爱倾倒出来(『浇灌』之原文直译)，使之满溢在我们的心里。『浇灌』在原文是完成式动词，表示由过去发生的动作所造成目前的状态。

本节的意思是说，内住的圣灵叫我们的心能充分领悟、明白神对我们的爱(弗三16~19)，因此确信我们的盼望绝不至于羞耻。

【罗五6】「因我们还软弱的时候，基督就按所定的日期为罪人死。」

［原文字义］「软弱」无力、无助。

［文意注解］「因我们还软弱的时候，」意即当我们无力抗拒罪恶，又无能遵行神旨之时。

「基督就按所定的日期为罪人死，」『所定的日期』就是神在创世之前即已安排好的时候(弗一10；加四4；多一3)。这里的『罪人』在原文不同于第八节的『罪人』；此处是指『不虔』(罗一18)的人。

这里强调神的爱是主动的，是计划好的，是赐给不配得的人的。

【罗五7】「为义人死，是少有的；为仁人死、或者有敢做的。」

［文意注解］「为义人死，是少有的，」保罗在前面曾引证说，『没有义人，连一个也没有』(罗三10)，故这里的『义人』不是指完全无过的人，而是指『尽其本分，不亏负别人所该得的人』。

「为仁人死、或者有敢做的，」『仁人』是指『在别人所该得的之外，另予额外施舍的人』。『或者有敢作的』指人因受感而生发勇气去牺牲自己。

本节表明神的爱是超越所有人的反应的，是没有动机、缘由的。

【罗五8】「惟有基督在我们还作罪人的时候为我们死，神的爱就在此向我们显明了。」

［文意注解］『还作罪人的时候』意指还在行不义的事(罗一1828)、亏缺神的荣耀(罗三23)的时候。基督就在我们这样顶撞神的光景中，仍然来为我们死，神爱我们的心，就在此显明了(约壹四9)。圣灵将基督钉十字架活画在我们眼前(加三1)，向我们显明神的爱，这使我们在患难中仍能有满足的喜乐。

【罗五9】「现在我们既靠着 的血称义，就更要藉着 免去神的忿怒。」

［原文直译］「现在我们既靠着 的血称义，就更要藉着 从神的忿怒中得救。」

［文意注解］这里『神的忿怒』不只指神既有的忿怒(罗一18)，也指神将来的忿怒(帖前一10)。基督被钉在十字架上，一面流血解决我们的罪行，使我们得以称义；一面将『旧人、我、肉体连肉体的邪情私欲』(罗六6；加二20；五24)都和 同钉，解决我们的罪性，免除遭神忿怒的因素。这是救恩的头两面的功效。

【罗五10】「因为我们作仇敌的时候，且藉着神儿子的死，得与神和好；既已和好，就更要因 的生得救了。」

［文意注解］神的儿子不只为我们受死，并且也为我们复活。 的死，解决了人和神之间一切的难处，使我们不再与神为仇为敌，而得与神和好(西一21~22)； 的复活，将神的生命分赐给我们，使我们能凭这生命而活，并且渐长以致得救(彼前二2)。这里的『得救』，不单指从一切消极的事物中蒙拯救，也指经历神全备的救恩，最终被模成神儿子的形像(罗八29)。本节是叙述救恩的次两面的功效。

【罗五11】「不但如此，我们既藉着我主耶稣基督得与神和好，也就藉着 以神为乐。」

［文意注解］『与神和好』在原文含有作神朋友，看法和行事与神一致，使神得以满足之意；『以神为乐』意即享受神，以神作为我们的满足。救恩的最高一层是神人同行同住，彼此享受，互为满足，直到永世。

【罗五12】「这就如罪是从一人入了世界，死又是从罪来的；于是死就临到众人，因为众人都犯了罪。」

［文意注解］『这就如』三字表明罗马书第五章下半段仍在讲论与前半段相同的一件事，只是讲论的角度不同而已。本节前一个『罪』字是单数名词，指有位格的罪性(参创四7)；后一个『罪』字是过去式动词，原文字意是『未中标的』，指人在行为上够不上神的标准，也就是犯了罪行。

本节节的意思是说，因着亚当一人的堕落，罪性就进到人的生命里头，使众人都受罪的奴役而犯罪(约八34)；罪的工价就是死(罗六23)，因此死就临到了众人。我们在未得救以前，在亚当里的所得乃是罪与死。

【罗五13】「没有律法之先，罪已经在世上；但没有律法，罪也不算罪。」

［原文字义］「算」记在账上。

［文意注解］「罪也不算罪，」意即神未将破坏律法的过犯算在人身上。

本节的意思是说，当亚当堕落的时候，虽然由于当时神还未颁赐律法，因此并未认定是破坏了律法，但是『罪』已经存在，乃是一个不争的事实。

【罗五14】「然而从亚当到摩西，死就作了王，连那些不与亚当犯一样罪过的，也在他的权下。亚当乃是那以后要来之人的豫像。」

［文意注解］「然而从亚当到摩西，死就作了王，连那些不与亚当犯一样罪过的，也在他的权下，」『从亚当到摩西』就是在没有律法以先的时期，因律法是藉着摩西传的(约一17)。这里是承接前节的意思，说明罪和死的存在，与律法无关；虽然没有律法指明人犯了甚么样的『罪过』(原文字意是『越界』)，但都犯了罪，而死的毒钩就是罪(林前十五56)，罪引进了死，死就在人身上掌权，众人都服在死的权下，无一能幸免。

「亚当乃是那以后要来之人的豫像，」『那以后要来之人』就是基督， 是末后的亚当(林前十五45)；『豫像』原文字意是『豫表、表徵、标本、模型』。本句的意思是说，众人如何因着亚当一人而有所得，照样，众人也都要因着基督一人而有所得；就着这一种对全人类的影响来说，亚当乃是基督的豫表，可惜他并不是基督正面的豫表。

【罗五15】「只是过犯不如恩赐，若因一人的过犯，众人都死了，何况　神的恩典，与那因耶稣基督一人恩典中的赏赐，岂不更加倍地临到众人吗？」

［文意注解］本节是说明『恩赐』的所得，远超过『过犯』的所得。既然因着亚当一人的过犯，叫全人类都蒙受其遗害，趋向灭亡；那么凭着神的恩典，并 藉基督一人在恩典中的白白恩赐，必定更加丰富的临到全人类。

这里说明了恩赐所得，远超过犯所得的理由：第一，基督远超亚当；第二，亚当所作的是过犯，基督所作的是恩典，在本质上，基督所作的远超过亚当所作的；第三，过犯的后果是被动的，是不得已的，恩典中的赏赐是主动的，是白给的，主动胜于被动，白给胜于被迫的施加；第四，神的恩赐胜于神的审判，神的称义胜于神的定罪，对此，保罗就在下一节给我们补充的说明。

【罗五16】「因一人犯罪就定罪，也不如恩赐，原来审判是由一人而定罪，恩赐乃是由许多过犯而称义。」

［文意注解］这里说出审判与恩赐，以及定罪与称义的差异：第一，审判是将一人的罪过推到众人身上，恩赐是将众人的罪过归给一人；第二，定罪只考量一人、一次的罪行，称义则考量了众人、多次的罪行。因此归纳而言，审判不如恩赐，定罪不如称义。

【罗五17】「若因一人的过犯，死就因这一人作了王，何况那些受洪恩又蒙所赐之义的，岂不更要因耶稣基督一人在生命中作王吗？」

［文意注解］本节的主要论点是在指出生命的权能，远超过死亡的权势；死亡虽然强而有力，且残忍可怕(参歌八6)，但它只能在亚当(旧人)的范畴内掌权，我们若活在基督(新人)的范畴内，生命就要吞灭死亡(林后五4；林前十五54)，在我们身上显出作王的光景了。我们这蒙受洪恩并白赐之义的信徒，是『在生命中作王』的，我们只不过是生命掌权的管道，生命才是权柄的实际，离了它我们就不能作甚么。

【罗五18】「如此说来，因一次的过犯，众人都被定罪；照样，因一次的义行，众人也就被称义得生命了。」

［文意注解］因着亚当在伊甸园里一次的『滑跌出界』(『过犯』原文直译)，众人就都被神定罪，而都服在罪与死的权下；照样，因着基督在十字架上一次合乎神公义的行为，众人也就要被神称义，而能得着神的生命并享受生命的大能了。

【罗五19】「因一人的悖逆，众人成为罪人；照样，因一人的顺从，众人也成为义了。」

［文意注解］前节的『一次』是外面行为的问题，本节的『一人』是里面生命的问题。因着亚当一个人『不顺服』(『悖逆』原文直译)神，罪就被组织到人的里面，众人就被构成了『罪人』；照样，因着基督一个人『顺服』神以至于死(腓二8)，义的生命和性情也就要被组织到人的里面，众人就都被构成为『义人』了。

【罗五20】「律法本是外添的，叫过犯显多；只是罪在哪里显多，恩典就更显多了。」

［文意注解］「律法本是外添的，叫过犯显多，」本节一面接续十三节的思想，说明律法与罪的关系，一面也指出在基督里所得的恩典，远超过在亚当里所得的罪。

『律法本是外添的』，是说颁赐律法并非神的原意，只因人有罪而不知罪，神就引进了律法；『叫过犯显多』是，说律法的功用是将罪显明出来，并且越显越多，使人从而认识自己的败坏和无能，因此转向基督的救恩。

「只是罪在哪里显多，恩典就更显多了，」这句话有两面的意思：第一，人愈看见罪的可怕，就愈依靠恩典，取用恩典，以致恩典更多显明在我们的身上；第二，恩典总是超过罪的，不只比罪更强、更有能，并且比罪更多、更够用(参林后十二9)。

【罗五21】「就如罪作王叫人死；照样，恩典也藉着义作王，叫人因我们的主耶稣基督得永生。」

［原文直译］「就如罪因着死作王；照样，恩典也藉着义作王，…」

［文意注解］本节是第三次题到『照样』，来说明在亚当里的所得，和在基督里的所得之对比。众人在亚当里不只被定罪、被构成罪人，并且也被置于罪和死的权势底下，任它们辖制。

这里说，『罪因着死作王』，不止死作了王(14，17节)，现在连罪也作了王，而罪作王是藉着死，因为人是因怕死而为罪的奴仆的(参来二15)。

但感谢主，照样，众人在基督里不只被称义、被构成义人，并且也被置于恩典和生命的权势底下，受它们的管理。

『恩典藉着义作王』，神的义乃是我们享受神恩典的凭藉和管道；我们只要因信与基督联合，就合乎神公义的要求，也就能得着神恩典的同在(林前十五10)，而这恩典具有莫大的能力(林后十二9)，能够覆庇、刚强、支配、管治我们，叫我们丰丰富富的得到神永远的生命，使我们能在生命中作王(17节)。

三 因信称义的福乐（5:1 -11）

１ 在恩典中的喜乐（5:1 -2）

Ａ 因信与神和好（5:1 ）

1因信称义的第一项喜乐是与神和好，为什么与神和好是一种喜乐？

这是按罪人的险恶地位，与神儿女之尊贵地位比较而论，罪人是站在与神为敌的地位上。渺少的人与全能的神为敌，怎能有平安呢？怎样才能不与公义的神站在敌对的地位上呢？就如一个被政府通缉的囚犯，怎能使政府不与他对立呢？怎能使法律不追究他的罪呢？上文使徒已经说过：「是用立功之法么？不是，乃用信主之法」（罗3:27）。我们是藉着信本乎恩的方法与神和好，使公义的神不再与我们为敌，不再追究我们的罪；所以我们既因信称义，得与神和好，就不再与全能的神为敌，反倒与 为友，这是因信称义的人在恩典中的喜乐。

「既在十字架上灭了冤仇，便藉这十字架使两下归为一体与神和好了。」（弗2:16）。这「两下」原指犹太人与外邦人，也就是一切人。世人在神公义的律法之下，是彼此为冤仇，又与神为冤仇的。律法既是公义的，便要刑罚一切犯罪的人，但罪人却是无法不犯罪的；所以罪人就与神为冤仇──与神对立。怎能消除这样作「冤仇」互相敌对的情形呢？藉着主的十字架。因主在十字架上已受了刑罚，所以藉这十字架，我们不再怕神对罪的追讨，且与神相和，也与人相和了。

「与神相和」，不只是解决了罪的阻隔，更因我们已被称为义，可以与神相交往，发生爱的关系了。

Ｂ 因信进入现在的恩典中（5:2）

2「我们又藉着 因信得进入现在所站的恩典中」。在这里注意两对短句，就是：

1. 「藉着 」与「因信」：「藉着 」是神方面的工作；「因信」是人方面的责任。

2. 「进入」与「站」：「进入」是入门，是开端；「站」则是持守，是继续。

我们不但因信进入神国的门，也因信继续站在恩典中。

「现在的恩典」──神的恩典虽按人的经历来说，可分为：过去、现在、与将来。但按神方面来说， 的恩典总是现在的，所以说我们「因信进入现在所站的恩典中」。

Ｃ 因信盼望神的荣耀（5:2）

2「并且欢欢喜喜盼望神的荣耀」。既是「盼望」，当然是指将来的。在这里没有指明是盼望那一方面的荣耀；但不外乎以下两方面：

1.指主再来的时候要在荣耀中显现（太25:31;26:64）
2. 指信徒在神的荣耀中分享神的荣耀（腓3:21;约一3:2）。

２ 在患难中的喜乐（5:3-5）

3-5真正的喜乐在乎有正确的人生目标和信心。有了正确人生目标和信心，便知道自己人生的价值，因而认识到自己所忍受，所牺牲的都是有价值的。所以真正的喜乐是经得起环境的考验的。并且患难锻链我们的信心，使我们从实际的经验中产生更坚强的信心，灵命就更刚强成熟了。

使徒所要我们特别留意的是：当我们遭遇患难时，最重要的不是患难在什么时候会过去，而是留心患难能带给我们什么属灵好处，能锻链我们什么美好的品格？注意中文圣经在这里连续用了几个「生」字，原文只一个字katergazetai是产生效果、作成、致使等的意思。2:9;15:18都译为「作」。英文N.A.S.译本作brings。英文R.S.V.本译作produces。在这里它的意思实在就是：生出某种效果。所以，怎样才能在我们的生命中产生出忍耐？是许多患难在我们人生经历中作工而产生的。常常忍耐之后，便产生了「老练」。不只是一两次能忍耐患难，且是已有多次经验的忍耐，在应付患难方面便熟练了。就像一个从未被人责骂过的少女，刚刚上任那天就被上司责骂，她可能回家大哭一顿，若是她多挨几次责骂，就不会哭了。但如果常常挨骂，那她不只不会哭，可能把它当作耳边风，满不在乎。「患难」在类似的情形下，锻链我们的灵命，使我们变成更坚强、更成熟、更有能力胜过环境。

注意：这绝不是说所有遭受患难的人，都会如此蒙福。不少人在患难中怨天尤人，既没有从患难中吸取人生宝贵的教训，又没有使灵性获得长进；但那些信服神的作为，甘愿接受神锻链的人，就必蒙福。

「老练生盼望」。老练怎么会生盼望呢？真正的盼望是从经历中体验出来的。我们一而再地遭受患难，又一而再地从患难中得着益处，便知道神这样地让我们遭受患难有 的美意，会叫我们得益处。于是就产生「盼望」，甘心的忍耐眼前的患难。这种盼望不是虚幻的，是可靠可信的。所以说「盼望不至于羞耻」。不至于羞耻，就是不会落空，不是无知的自我安慰，而是必有收获的。

３ 认识神的爱的喜乐（5:5下-8）

5下-8 我们能以明白神的爱是圣灵的工作。但在患难的时候，圣灵有更好的机会，把神的爱浇灌在我们心中。这是因信称义的另一种福乐。在这里提及神的爱的特点有三：

Ａ 是主动的

当「我们还软弱的时候」，就是还未信主得救，对于抗拒罪恶和明白神的旨意还都软弱的时候，「基督就按所定的日期为罪人死」。既是「按所定的日期」，可见基督为罪人死是神预早计划的，是神主动的。 并非等候我们寻找 ，乃是主动来找我们。

Ｂ 是超凡的

一般人只有为义人、仁人死；但基督却为罪人死。（「义人」英文钦定本及N.A.S.本都译作righteous man即公义之人。「仁人」作good man即好人。）「义人」可能偏重于描述其为人的正直、公平方面，而「仁人」则偏重于仁爱善良方面。

Ｃ 是向人显明的

我们怎么知道神爱我们呢？看基督为我们死就知道，神向罪人显明了 的爱， 并非只在心中爱我们，却没有任何具体表现。 打发 的爱子降世，就显明了 的爱。基督徒也当向人「显明」神的爱，能在患难中向人显明神的爱的超凡能力，是我们在患难中喜乐的理由。

４ 以神为乐的喜乐（5:9-11）

9-10 这两节经文指出我们以神为乐的理由有四：

Ａ 我们是因主的血称义的（9上）。
Ｂ 我们是藉主受苦而免去神的忿怒的（9下）。
Ｃ 我们因主的死已与神和好（10上）。
Ｄ 因 的生我们已得救（10下）。

这四件事都已经是信徒所经历的事实；所以我们理当以神为乐。

11本节指导我们如何以神为乐。就是照着我们怎样藉耶稣基督得与神和好，也照样藉耶稣基督以神为乐。我们如何因诚心诚意地信靠 而与神和好，也照样因信靠 而以神为乐。

「以神为乐」意思就是以神作为我们的满足， 的旨意得着成就，神的那一方面得荣耀、得好处……我们便喜乐。本来我们是站在神对面与神为敌，神方面的增益便成了我们的忧愁；但如今我们站在神这一边，神的增加就是我们的增加，神的旨意成就，就是我们的成就，；神的喜乐就是我们的喜乐，所以因信称义这救赎的恩典临到人的结果，不只叫人白白得救，而且叫一切得着救恩的人的人生观完全改变了，以神作为他们生活的中心。

问题讨论

因信称义的人有什么福乐？信徒若遭遇患难与不信的人有什么不同？患难怎么能生忍耐？是否所有遭受患难的人，都会得着属灵的福分？神怎样向我们显明 的爱？我们这些蒙爱的人该怎样向人显明神的爱？从本段中尽量列出神的爱的特点。「以神为乐」是什么意思，怎样以神为乐？

四 亚当与基督的比较（5:12-21）

本段以亚当与基督作比较以说明「过犯」之不如「恩赐」，亚当之不及基督。神原来的旨意，绝不是叫人因亚当一人的过犯而灭亡，乃是要人因基督一人的功劳而得救。在亚当与基督之间，插入一段律法时代。这律法原是「外添的」，目的是叫人知道罪和罪的刑罚，因而寻求救法 得救的恩典；所以因信靠基督而称义，才是神本来的美意。若以靠律法称义，就完全违背了神赐律法的本意。

１ 亚当犯罪的影响（5:12-14）

12本节说明罪与死如何进入世界，是因亚当一人犯罪而进入世界（指世人）的。亚当犯罪之后按身体说，虽然并没有立刻死去，但却立刻开始死，因他已立即开始害怕，开始感觉「凉」，开始会衰老，开始趋向于死。按灵性说，立刻与神有隔膜，躲避神的面。照样，现今一切亚当子孙，一生下来就在死权之下，就开始趋向于死，也同样有了罪和罪的倾向。

圣经并没有说明「罪」本身是怎样发生的，或说魔鬼是怎样犯罪的；圣经却说明了罪怎样进入人所居住的世界。因为神启示圣经给人的目的，并不是要人去探究罪本身的起源，乃是要人留心人类的罪的起源，并明白神怎样为人的罪预备了救恩。

「罪从一人入了世界」，圣经不是说亚当一人犯了罪，却说「从一人入了世界」。表示罪并非只败坏亚当一个人，也从亚当一人起，就入了人类的生命中，败坏了全人类。

「因为众人都犯了罪」，按亚当的地位来说，他是全人类的代表，是人类的第一个祖宗。他作了罪奴，他们子孙也都算为罪奴。按生命来说亚当一人的犯罪，使人有犯罪的生命，所有亚当的子孙也就与生俱来的有犯罪的生命。按事实来说，「众人」的确也都犯了罪。罪原文hamatia就是「未中的」，未能达到神的标准的意思。世人在品性与行为上都够不上神所要求的标准。

13本节指出律法对罪的功用。罪在律法之先已经存在。换句话说，人不一定犯了律法才算犯罪，凡是违背神旨意的事都是罪。但若没有律法，人就不觉得是罪。神赐律法之目的，是要把罪显出来。「但没有律法罪也不算罪」。这「不算」不是根本不是罪，乃是在人方面还未算为罪。就如偷窃是罪，但若没有律法限定不可偷窃，人就不算它为罪。

14注意「从亚当到摩西」就是在没有律法以先（律法是从摩西时代开始赐下的）。「死就作了王」意思就是人因罪而在死权的辖制之下。换句话说，虽然还没有律法指出罪来，但事实上，罪已经存在了；因为没有律法以先的人，便已经因罪在死权之下了；没有律法以先，死便事实上作了王了；可见不是亚当一人在死权之下，就连那些不与亚当犯一样过犯的，也在死权之下。

从摩西开始的律法，并不能救人脱离死权。反倒是更加使人感觉到自己是在死权之下，需要寻求拯救。

亚当乃是那以后要来之人的预像，那「人」当然就是指基督（见林前15:45-47），不过亚当是因自己的罪而受神的咒诅，基督却为人的罪，在十字架上受了咒诅（加3:13）。亚当既是在律法以先的人而预表以后要来的基督，可见在律法之先，神早就为人预备了救恩。由此可见，因信称义之恩，早在律法之先已在神的计划中了。神绝不是因为人既无法遵守律法，才预备救恩，绝不的律法之道行不通了，才改用恩典的方法，神赐下律法，就是 要为人预备救恩的步骤之一。

２ 亚当预表基督而比不上基督（5:15-19）

在这几节中保罗指明亚当预表基督，但绝对比不上基督。以下是一些简单的举例：

Ａ 亚当如何预表基督（5:15-19）

15-191. 亚当是世上的第一个人，预表基督是世上的第一完人。（来4:15下）
2. 亚当是万世人类的代表，预表基督是万世信徒的代表。（罗5:14下）
3. 亚当承受管理世界的权柄，预表基督承受天上地下所有的权柄。（太28:18-20）
4. 亚当睡着的时候，神从他身上的肋骨造出夏娃，预表基督藉肉身受死而复活，产生了教会。（弗5:30-32）
5. 亚当是照神的形像造的，预表基督（末后的亚当），是神的真像。（来1:3）
6. 亚当被称为神的儿子（路3章末节），预表基督是神的儿子。（太3:17）
7. 亚当与夏娃合而为一，预表基督与教会合而为一。（弗5:30-32）

Ｂ 亚当怎样比不上基督（5:15-19）

15-191. 亚当是首先被造的人，基督是首先又是末后的非受造的人── 是创造者，由圣灵感孕而道成肉身（路1:35）。
2. 亚当是属血气的，基督是属灵的（林前15:46）。
3. 亚当是信徒旧生命的源头（罗5:14），基督是信徒新生命的源头（罗5:19）。
4. 罪因亚当一人入了世界，恩典却因基督一人临到众人（罗5:15）。
5. 在亚当里众人都被定罪，在基督里众人都被称义得生命（罗5:16,19）。
6. 亚当是出于土；基督是出于天（林前15:47）。
7. 亚当是有灵的活人，基督是叫人活的灵（林前15:45）。

２ 在亚当里怎样不如在基督里（5:15-19）

Ａ 过犯不如恩赐（5:15）

15「只是过犯不如恩赐」即亚当的过犯所造成之损害，不如基督的恩赐之成就。

本节的下半节就是理由：「若因一人的过犯，众人都死了，何况神的恩典与那因耶稣一人恩典中的赏赐，岂不更加倍的临到众人么？」这理由是根据亚当与基督都是人类的代表来说。亚当虽代表全人类，但他失败犯罪了；基督也代表全人类，但 成功了， 从不犯罪，又完成了救赎之恩。 不是陷人于「过犯」之中，乃是使人得着 的恩赐，脱离过犯。若犯罪失败之亚当，有影响人的力量使人灭亡；那么神凭恩典而赐给人的基督与 所成就的救恩，岂不更有影响的力量，使人得救么？本节对婴儿夭折可以得救，给我们一些亮光，婴儿既没有本身的罪，只因亚当一人的罪而死，也就可以因基督一人的义而得救了（参18节）。

Ｂ 定罪不如称义（5:16）

16本节的意思是：虽然亚当一人的犯罪使许多人被定罪，但基督的恩赐，却除掉许多人的罪而使人称义，这样在亚当里被定罪，当然不如在基督里得称义了。

Ｃ 死作王不如生命作王（5:17-18）

17-18若因亚当一人犯罪，「死」就作王掌权，使人受它的辖制，在肉身生活上不断受死的威胁，人为着求生存，忍受种种痛苦，在灵性上与神隔绝，在罪恶的试探上失去抗拒罪的能力；那么，那些领受基督「洪恩」的，岂不也因基督一人在生命中作王而胜过死的辖制，接受基督权能的统治么？世人如何因亚当一次的过犯被定罪，信徒也如何因基督一次的义行（基督的受死赎罪，参来10:10）便称义得生命了。

Ｄ 悖逆不如顺从（5:19）

19亚当的犯罪，不只是过失，而且是向神反叛的举动；但基督却为我们存心顺服以致于死，且死在十字架上（腓2:8）。

亚当的悖逆使我们都成为悖逆之子，心中由邪灵运行（弗2:2）。但基督的顺服使一切信 的人成为义人，作了顺命之子，有了顺从神的生命能力了（彼前1:14）。

总之，我们应当省察自己是在亚当里还是在基督里，是谁在心中作王。

４ 总结（5:20-21）

20-21 使徒总结以上的讲论，指明律法只是「外添的」。

恩典的福音才是神原本要赐给人的。律法的功用不过「叫过犯显多」。过犯之显多，一方面为要证明人对律法的要求软弱无能；另一方面为要证明，神救赎恩典的丰富。「罪在那里显多，恩典就更显多了。」这绝不是说罪愈多愈好，乃是说罪愈被律法「显多」，就愈显明人的败坏，也愈证明基督恩典之丰富，否则那么败坏的罪人怎能得救？

「就如罪作王叫人死」意思就是罪辖制了所有的人，而把人带到死的境地。「照样恩典也藉着义作王，叫人因我们的主耶稣基督得永生。」这就是说，恩典也藉着基督的义，取代了罪的权势，叫我们因信耶稣基督得着永生的生命。

问题讨论

亚当犯罪之后，果真立即死吗？为什么亚当一人犯了罪之后，圣经就说「众人都犯了罪」（12节）？既然「没有律法罪也不算罪」，为什么又说「没有律法之前罪已经在世上」？14节说「亚当乃是以后要来之人的豫像」，试根据圣经列出亚当可以预表基督之处，再列出亚当比不上基督的地方。―― 陈终道《新约书信读经讲义》


罗马书第六章

【罗六1】「这样，怎么说呢？我可以仍在罪中、叫恩典显多吗？」

［文意注解］本节是接续前章『罪在那里显多，恩典就更显多』(罗五20)的话，要纠正人对该句话所持有的错误观念。显然有些人反对保罗所讲因信称义的教训，因为他们认为那会导致道德上的不负责任。但是保罗坚信恩典是叫人『不』在罪中，能过圣洁的生活；恩典并不是叫人『仍』在罪中，好将恩典显得更多。『在罪中』意即活在罪掌权的范围内，让罪来支配、左右我们的生活行动。

【罗六2】「断乎不可！我们在罪上死了的人，岂可仍在罪中活着呢？」

［文意注解］信徒断然不可以、也不能够仍在罪中活着，理由很简单，因为我们是『在罪上死了的人』(原文另译『向着罪已死的人』)。信徒在得救以前，就灵的功用说，是『死在罪中』(弗二1)，既无力反抗罪的奴役，且犯了罪也无不安的感觉；就魂与身体的功用说，是『在罪中活着』，心倾向于罪，以犯罪为乐事。但自从得救以后，灵活过来了(弗二5)，魂却向着罪死了，因此罪向着我们无能为力，无法再像既往一样，任意发号司令，驱使我们犯罪了。

【罗六3】「岂不知我们这受洗归入基督耶稣的人，是受洗归入 的死吗？」

［文意注解］人得永生的条件只有一个，就是『信』(约三36；约壹五13)；但要从罪的权势蒙拯救，仍须加上受浸(可十六16；约三5；彼前三21)。受浸是以外面的行动，来见证并宣告里面的信心，在世人、天使和鬼魔的面前，表明从此是『进入』(『归入』原文直译)另一个领域里的人，藉以摆脱原有领域之权势。我们是从『在亚当里』改成了『在基督里』(林前十五22)，也就是从『黑暗的权势』迁到神『爱子的国里』(西一13)。受浸就是这个搬迁的行动宣言，而它所表明的第一个意义，乃是归入基督的死，亦即承认基督如何死了，我们受浸的人也在 里面一同死了(参林后五14)。我们进到受浸的水里，就是表明我们既已进入基督里，也就有分于 的死。这个死，特别是指向着罪、己、世界、撒但等一切消极的事物说的。

【罗六4】「所以，我们藉着洗礼归入死，和 一同埋葬，原是叫我们一举一动有新生的样式，像基督藉着父的荣耀从死里复活一样。」

［文意注解］「所以，我们藉着洗礼归入死，和 一同埋葬，」受浸所表明的第二个意义，乃是和基督一同埋葬。『浸』字原文字意是『淹在水里』；圣经虽没有受浸方式的明文榜样，但从『因为那里水多』(约三23)和『从水里上来』(太三16；徒八39)的描述，可以想像得出应该是将受浸者全身浸入水中，这种方式正和本节所说『埋葬』(全身被掩埋)的意义相符合。埋葬一面表明，受浸者既然确已归入基督的死，就应当使死人不在眼前(创廿三48)，亦即结束既往的意思；另一面也表明，埋在地里，是为结出新的生命(参约十二24)。

「原是叫我们一举一动有新生的样式，」受浸所表明的第三个意义，乃是有基督复活的新样。受浸者全身既被浸入水中之后，还要『从水里上来』；『水』既表明死亡，『从水里上来』也就表明从死里起来(『复活』原文是『起来』)。死与埋葬，既是有所除去并结束；复起之后，当然不再与已往相同。从此得着了基督的新生命，我们若凭此生命而活，自然会有新的生活行动，这就是复活的新样，也就是成圣的生活。

「像基督藉着父的荣耀从死里复活一样，」『父的荣耀』是指神的彰显；神甚么时候彰显 自己，甚么时候也显出 的大能，因此圣经中常将荣耀和权能相题并论(诗一百四十五11；西一11；彼前四11；启一6；四11；五12~13；七12；十九1)。基督的复活，乃是藉着神的大能(弗一20)，也彰显了神的荣耀。

【罗六5】「我们若在 死的形状上与 联合，也要在 复活的形状上与 联合；」

［文意注解］『联合』原文字意是『长在一起』；受浸不只表明与主『同活』，并且也表明与主『同长』。我们若在 死的样式里与 同长，也必在 复活的样式里与 同长。如此在生命中长大，就结出『成圣的果子』(22节)来。

【罗六6】「因为知道我们的旧人和 同钉十字架，使罪身灭绝，叫我们不再作罪的奴仆；」

［文意注解］「因为知道我们的旧人，和 同钉十字架，」『旧人』是指我们从亚当所承受的天性，因受私欲的迷惑以致败坏(弗四22)。当基督被钉在十字架上时，我们也和 同钉(加二20；五24；六14)，这在历史上是一件已经成就的事实，但需要我们心中的眼睛被开启(弗一18)，才能看见这个荣耀的事实(参林后四4)。这个灵里的看见，就是『知道』的意思。我们若没有这个看见与知道，就会想去改善我们的旧人，结果徒使旧人被引动，以致活出其败坏的行为来(弗四22；西三9)。

「使罪身灭绝，叫我们不再作罪的奴仆，」『罪身』是指旧人所凭以生活行动的身体，旧人既已败坏，其身体的行为必然满了罪污，故称为『罪身』；『灭绝』原文字意是『使之作废失效』。我们的旧人既已钉死在十字架上，那个在人里面作王的罪(罗五12，21)，就无法再奴役我们的旧人，去活出罪的行为来；罪没有旧人的合作、供其驱使，当然罪身就失去效用，瘫痪在那里，无能为力了。

【罗六7】「因为已死的人是脱离了罪。」

［文意注解］我们脱离罪的权势是藉着死，罪不能再在已死的人身上掌权。第六、七两节圣经给我们看见三样事物：第一，罪是一个活的权势，好比主人；第二，旧人是罪的奴仆，平素受罪的指挥支配，但一死就脱离了；第三，罪身是旧人的行动工具，旧人一死，罪身虽然还存在，却已失业而无所事事了。要紧的是必须有灵里的看见，『知道』旧人已与基督同死的事实。

【罗六8】「我们若是与基督同死，就信必与 同活。」

［文意注解］这里的『相信』也和前面的『知道』一样，同指灵里的看见(参林后五7)；不过，『知道』比较偏重于看见既成的事实，而『相信』比较偏重于看见此后所要成就的事实(参来十一1)，故『相信』有『信靠』的含意。

不死就不生(林前十五36)，先有死后才有生；我们是先看见并经历了与基督同死的事实，然后才看见并经历了与基督同活的事实(林后四10~11。)同死是消极的，同活是积极的；同死是为着带进同活，若没有同活，同死就没有多大的意义。

【罗六9】「因为知道基督既从死里复活，就不再死，死也不再作 的主了。」

［文意注解］『因为』表示我们所以会有前节的『相信』，乃因为有本节的『知道』，就是在灵里看见了基督曾经死过，现在又活了，直活到永永远远(启一18)，因此确信死既不再作 的主，也信死不能作我们的主。凡在基督里的人，已经从死的权下得着了释放(来二14~15)。我们的旧人有两个主人，一个是罪，一个是死(罗五14，17，21)。与基督同死的经历，叫我们脱离罪；与基督同活的经历，叫我们脱离死。

【罗六10】「 死是向罪死了，只有一次； 活是向神活着。」

［文意注解］本节告诉我们基督的死和活的特点：第一，『 死是向罪死了』，意即 的死是为着解决罪的问题，罪对已死的人不能再掌权了；第二， 死『只有一次』，表明 的死具有一次永远的功效(来十12，14)，罪被对付掉，乃是一个永远不改变的事实；第三，『 活是向神活着』，意即神是 活着的意义和目的(参罗十四7~8)；第四，『活着』原文有永活的意思，从此， 是永永远远活着。

【罗六11】「这样，你们向罪也当看自己是死的；向神在基督耶稣里，却当看自己是活的。」

［原文直译］「这样，你们向罪也当算自己是死的；向神在基督耶稣里，却当算自己是活的。」

［文意注解］这里的『看』字，在原文是『算』，亦即『记入账上』的意思(参罗四3注释)；我们既已知道并相信与主同死、同活的事实，就要把它记入我们人生的账上，确实核对无讹。许多时候，我们对客观事实的看见是一回事，而对这事实的主观经历又是另一回事，所以需要运用信心来演算神所成功的事实，直到将它实化在我们人生的经历中。而这个信心的演算，就是向罪算自己是死的，向神算自己是活的；罪向着我们已无可奈何，从今以后，自有我们的主人在――就是那位『活人的神』(太廿二32)。

［话中之光］(一)信徒只有『在基督耶稣里』才是活的；离了 ，我们就不能作甚么(约十五5)，因为是死的。

【罗六12】「所以，不要容罪在你们必死的身上作王，使你们顺从身子的私欲。」

［文意注解］『必死的身子』就是六节所说的『罪身』，这身子有几个特点：第一，这身子是必死的，也就是必朽坏的(林前十五53)；第二，这身子所以会死，是因曾让罪作王辖制(罗五21)；第三，信徒得救以后，罪仍潜伏在身子里，仍有让罪在身上作王的可能；第四，罪一作王，就会引动身子上的许多私欲(『私欲』原文是复数)；第五，这些私欲就迷惑旧人(弗四22)，使旧人顺从它们，而活出败坏的行为来(西三9)。信徒的身子里虽仍潜伏着罪，但我们可以运用意志来抵挡罪(来十二4)，『不要容罪』随心所欲地在我们身上作王。

【罗六13】「也不要将你们的肢体献给罪作不义的器具；倒要像从死里复活的人，将自己献给神，并将肢体作义的器具献给神。」

［文意注解］「也不要将你们的肢体献给罪作不义的器具，」『肢体』指身上的眼、耳、口、手、脚等不同部分(林前十二14~21)；『器具』原文特别指『武器』。本节告诉我们可以运用意志来反抗罪，拒绝将我们身上的肢体交给罪，作它不义的武器，建立它的权势。

「倒要像从死里复活的人，将自己献给神，并将肢体作义的器具献给神，」我们对罪的态度是『不要容』也『不要将』，但对神的态度却是『倒要』且『并将』；这两者都指意志的运用，不过前者对罪是消极、被动的拒绝，后者对神是积极、主动的给予。『献给』意味着甘心乐意的摆上，这需要有灵里的看见与认识，所以说『倒要像死里复活的人』，因为惟有真正认识死而复活的人，才有活着不再属自己、而是属神的觉悟(罗十四7~9；林前六19~20；林后五14~15)，然后才能向神有所献上。而献的时候，是先献上『自己』，然后再献上『肢体』；先将自己分别为圣归于神，承认自己完全是 的，再将肢体作个别且彻底的点交，让神使用我们的肢体作义的武器。从今以后，『要像从死里复活的人』，就是要脱去旧人，穿上新人(弗四22~24；西三9~10)，在复活新造的里面，活着事奉神。

【罗六14】「罪必不能作你们的主，因你们不在律法之下，乃在恩典之下。」

［文意注解］当我们履行了前述『知道、相信、计算、不要、倒要』等五个步骤，就能有确实的把握，坚信『罪必不能作我们的主』，因为我们不再是『在律法之下』的人，不必再靠我们自己的力量来胜过罪，我们今天是『在恩典之下』的人，一切都由神负责，凡事都是神自己在运行并成就 的美意(腓二13)。

【罗六15】「这却怎么样呢？我们在恩典之下，不在律法之下，就可以犯罪吗？断乎不可！」

［文意注解］本节是接续前面第十四节，说出有些人的疑虑：我们既是在恩典之下，不在律法之下，意思是说一切全在乎神，不在乎人的努力，并且我们也不再受律法的约束，那么，岂不就会演变出犯罪的结果么？答案是『断然不至于如此』(注：在原文并无『可以』二字，且『不可』的原文意思是『不会变成』)。

【罗六16】「岂不晓得你们献上自己作奴仆，顺从谁，就作谁的奴仆吗？或作罪的奴仆，以至于死；或作顺命的奴仆，以至成义。」

［文意注解］本节的意思是说，我们若真如第十三节所说的，运用我们的意志作一抉择，而将自己献给谁，就作了谁的奴仆；既作了奴仆，便要顺从主人的命令。而摆在我们面前的，只有两种选择：或作罪的奴仆，顺从罪的命令行事，终结于死；或作义的奴仆，顺从义的命令行事，结果必然『成义』。

【罗六17】「感谢神！因为你们从前虽然作罪的奴仆，现今却从心里顺服了所传给你们道理的模范。」

［文意注解］『道理的模范』或作『教训的榜样』，包括因信称义的教训和榜样，以及本章前段所述成圣的根基和秘诀等。徒在从前虽然曾经作过罪的奴仆，但如今因从心里领受了恩典的教训，就必然已得着了新的地位。

【罗六18】「你们既从罪里得了释放，就作了义的奴仆。」

［文意注解］主真理的话已经叫我们得以自由，不再作罪的奴仆(约八32~36)，而作义的奴仆了。

【罗六19】「我因你们肉体的软弱，就照人的常话对你们说。你们从前怎样将肢体献给不洁不法作奴仆，以至于不法；现今也要照样将肢体献给义作奴仆，以至于成圣。」

［文意注解］『肉体的软弱』是指因灵命尚属幼稚，以致不能领会深奥的道理(参林前二14；三1~2；来五12~14)。为这缘故，保罗只好借用一般常人的推理，来说明必然成圣的理由：我们从前怎样把肢体交给了『不洁不法』(『罪』的同义词)，而作了它的奴仆，其结果就是『不法』；照样，我们如今既把肢体交给了义，而作了义的奴仆，也必会产生『成圣』的后果(注：原文并无『要』字；照本段前后文看，保罗似乎重在解释，而非重在劝勉)。

【罗六20】「因为你们作罪之奴仆的时候，就不被义约束了。」

［文意注解］本节是在说明前节所述，当我们从前作罪之奴仆的时候，为甚么会产生『不法』的后果呢？乃因那时『不被义约束』(原文意思是『对于义逍遥自在』)。言外之意，暗示我们既作了义的奴仆，就必受义的约束，故必导致『成圣』的结果。

【罗六21】「你们现今所看为羞耻的事，当日有甚么果子呢？那些事的结局就是死。」

［文意注解］『羞耻的事』指罪的行为；得救之前并不以罪的行为为耻，但现今却引为羞耻。『结局』原文字意是『成熟而结出果子』。凡犯罪作恶的，在当时似乎看不出有甚么样的果子，但最终必要结出死的果子来。

【罗六22】「但现今，你们既从罪里得了释放，作了神的奴仆，就有成圣的果子，那结局就是永生。」

［文意注解］但作神仆不同于作罪仆，我们一作神的奴仆，马上就会结出『成圣的果子』，这果子不是别的，乃是有分于神那永远且圣洁的生命。就是这个生命，使我们有成圣的经历。

【罗六23】「因为罪的工价乃是死；惟有神的恩赐，在我们的主基督耶稣里，乃是永生。」

［文意注解］『工价』原文是指一个军人该得的薪酬；『恩赐』是指在薪资之外，额外白得的奖赏。在罪的手下为佣兵，必然得着死为酬报；但作神的奴仆和战士，必然得着在基督里的生命为恩赏。总而言之，我们只要将自己献给神，就必定会得着成圣的果子。

第四段成圣（6:1 -8:39）

一 受浸与同钉的意义（6:1 -14）

罗马书6-8章的主题虽然是讲成圣，但我们不要把成圣与称义看作绝不相同的两回事。虽然称义与成圣在真理的理论上是有分别的，但从信徒的属灵经历上来说，并非在时间上有很长间隔的两种经验。一般人以为称义之后才成圣。其实「成圣」是跟称义同时开始，却又延续下去的属灵经历，就如本书所说：「但现今你们既从罪里得了释放，作了神的奴仆，就有成圣的果子，那结局就是永生」（罗6:22）。保罗又称哥林多一切信徒为「在基督耶稣里成圣蒙召作圣徒的」（林前1:2）。

可见保罗有时把得救的经历与成圣混称，我们在甚么时候成圣并在罪里得释放？在得永生的时候。甚么人才是成圣的人？在基督耶稣里的人。每一个得救的人，不是罪得赦免了吗？不是已经被宝血洗净了吗？难道得救时只得一半洗净，成圣的时候再得其余的洗净吗？没有完全被洗净的人能得救吗？神能称一个不完全洁净的人为义吗？一个已经完全洁净了的人还没有成圣吗？林前1:30说：「神又使 成为我们的智慧、公义、圣洁、救赎。」我们因此得救，也因此成圣，所以我们一信耶稣得救，也就在基督里成圣了。不是行为很好之后才成圣，乃是在进入基督里的时候成圣；所以成圣其实是在得救的时候就得着的。不过这不是说称义就是成圣，否则用不着有「成圣」这个名词。但称义仅指我们在神前的地位被算为义，成圣却不只是地位的，还包括生活方面的经历。地位是一次得着的，生活却是一生继续的。称义是入门，成圣是道路。我们不是为着求成圣，所以要过一个成圣的生活；乃是已经成圣了，所以要过成圣的生活。

上一段论称义之道，所注重的是耶稣基督的「血」，本段论成圣之道，所注重的是与主同死同活的信息。基督的血是使我们在神前白白称义的根据，我们不是因为现在比以前好一点而称义，也不是因为良心没有指控我们而称义；我们被称义完全不是根据自己或别人对我们的评论如何而定（参林前4:4），乃是根据主耶稣基督的血，神以耶稣基督的血为满足，便称一切信 流血功劳之人为义。所以我们称义完全是在乎耶稣的血够不够满足神的要求，信赖基督的人便得因信称义了。但我们怎样过一个成圣的生活呢？要与主同死同复活，这是成圣生活的根基，也就是这里所要讨论的主要信息。

１ 受浸（6:1 -5）

受浸（洗）是表明我们已经与基督同钉死同复活了；所以保罗在讲论信徒如何过成圣生活的时候，首先用受浸的意义作为例解。

1-2上 本节是连续上文的论题作进一步阐释的，既然人称义是因着信，不在乎行为；既然亚当不如基督，「罪在那里显多，恩典就更显多。」那么我们是否可以仍在罪中继续犯罪，好叫主的恩典显多？（或说我们可否仍然犯罪，好显明神是乐意饶恕人的呢？）「断乎不可」。因为所谓「罪在那里显多，恩典就更显多」，不过是说明主耶稣救赎之功劳如何超过人的过犯，足够抵消我们的过犯有余而已，却绝不是说蒙恩的人可以靠着 的恩典放纵私欲。

另一方面，我们称义，既不在乎行为，为什么又说我们不可以随便犯罪呢？第2节下半说明了它的理由，就是因为我们已经与基督同死同埋葬同复活。

2下在罪上死，原文是向罪死，英钦定本作dead to sin，N.A.S.作died to sin（死了的意思）。不但表示刑罚已受了，可以免刑了，而且表示我不再需要为罪作什么了，不再听凭罪的驱使而为罪效劳了。

注意从本章开始，特别多用单数的罪字，不像上文屡次用复数的罪，以证明人的罪的众多。并且在本书6-8章中这单数的罪hamartia是被「人格化」了的。「罪」本是指人的错误的作为，但在这几章中，「罪」却被用作一种会驱使人支配人去作不当作之事的一种性质。它有一种经常运行在我们里面的倾向叫我们去犯罪，自从亚当犯罪以后，这种倾向于罪的性情就一直在人的生命中（就是原罪）。

3使徒保罗根据浸礼之仪式所表明之意义，以说明信徒不可以在罪中之理由，然则浸礼之仪式所表明的意义是什么？

Ａ 归入耶稣的死（6:3）

3虽然我们自己没有真正的死了，但主耶稣在十字架上为我们而死，我们因信「归入基督耶稣的人」，也就归入 的死里而算为死了。

有一种游戏把参加的人分作两队，中间划一道界限和一定限度的距离，两方面的人都要在所划的界限内设法用手碰到对方的身体，一碰到了，那个人就得归入胜利的一方，算为他们的人，直到把对方其余的人都并过来。这种游戏的名字叫做「永不失败」。因为无论谁一被人碰到身体，他就失败，但他一失败就立刻归入胜利的一方，成为胜方的人。

我们归入基督的死也是这样，我们原本是在掌死权的魔鬼手下，但一经基督钉痕的手摸着我们，我们就立刻归入 的胜利里，成为那一边的人。这样，我们这已经归入主一边的人，怎能仍站在罪一边，仍在罪中活着呢？「断乎不可」。

Ｂ 表明与主一同埋葬（6:4上）

4上 「埋葬」是证明了死的实在，没有人会把活人拿去埋葬，也没有人死了不拿去埋葬。既然死了，就与世界断绝了关系；在神那一边，因我们已经死了，就不会再看见我们的罪了，在我们这一边，也因为已经死了，就不再在罪中活着，而已经与主同埋葬了。

Ｃ 表明主同复活（6:4下）

4下同死同埋只是消极方面不再在罪中，同复活则是积极方面接受了基督的新生命。实际上，我们因信得救的经验，就是灵命从死里复活的经验。

我们怎能不在罪中生活，怎能一举一动有新生的样式呢？在 的新生命里活着，就自然地一举一动有新生的样式，就如一个生活在中国的中国人，不必去设法使自己像一个中国人，他的一举一动，思想情感，自然地都像一个中国人。

Ｄ 表明与主联合（6:5）

5「形状」原文homoiomati，在5:14译作「预像」，腓2:7译作「形像」，注意本节之「形状」与上节的「样式」互相映照，说明我们所以能有新生的样式，是因为在 复活的形状上与 联合。

「联合」，原文sumphutoi是「种在一起」，或「长在一起」的意思，英文钦定本译作planted together。我们所以和 一同复活，因为我们已和 的生命联在一起，栽植在一起，我们和 已经变成是「同根生」的了。

２ 同钉与同活（6:6-11）

这一小段的论题，与上文1-5节其实是相同的，不过上文使徒保罗是以受浸仪式所表明之意义作为例解，来说明与主同死同复活之真理，本段却作正面的讲解，所以有些话是类似的，可说是一种不同方式之重复。

例如：6:6-7的话和2:3的话，在意义上是相似的，都是论到我们既在罪上死了，脱离了罪，就不可犯罪。6:8与4节的意思也相似，都是论到与主同复活的经历。6:11与6:5的意思也是一样的相似。

所以这两小段是同一信息，只是讲解的方式不同，而在意义上却互相补充。

6在此告诉我们怎样脱离了罪，不作罪的奴仆，这不是凭我们自己的努力和工作，是主耶稣将我们的旧人与 同钉在十字架上。注意本节中的：

Ａ 「旧人」

指那个以「我」为中心的旧生命（或称肉体、我──加2:20;5:24），就是亚当里的一切旧造。它常接受「罪」的要求，使身体去犯罪。基督受死的时候，不但将我们的罪钉在十字架上，也将我的旧人钉在十字架上。这似乎使人觉得有些抽象，主耶稣死的时候，我们还未生出来， 怎么把我们的旧人钉在十字架上？其实这就和得救的经历一样，我们怎么得赦罪？主耶稣不也是早在我们生出来之前，已经为我们的罪死了吗？但我们今天信的时候， 在十架受死的功劳便发生在我们身上。照样，主耶稣将我们的旧人与 同钉十架，也是在一千九百多年前已经成功了的，当我们信的时候，也就成为我们的经历。所不同的是：主耶稣为我们的罪死，是救我们脱离罪刑，主耶稣把我们的旧人和 一同钉死，却是为救我们脱离罪的权势。

这里的同死同活是包括性的，正如罪是包括性的一样。我们因为在亚当里而成为罪人──「在亚当里众人都死了，照样，在基督里众人也都要复活」（林前15:22）。我们怎样在亚当犯罪时成了罪人，照样也在基督被钉死时也钉死了；所以基督的死是总括一切的， 的复活也是总括一切的。正如亚伯拉罕向麦基洗德献了十份之一，利未也就在亚伯拉罕身中向麦基洗德献了十份之一（来7:4-10），因为亚伯拉罕包括了利未。所以我们的旧人与基督同钉死，绝不是一种理论，乃是基督所成就的事实，是包括在基督的救赎工作之内的。

Ｂ 「罪身」

指喜欢犯罪之身体。「罪身灭绝」N.A.S.译作body of sin might done away with。吕振中译本译作「使罪的身体，无能为力」。新旧库译本却把「灭绝」译作「失效」。该原文字根katargeoo是废弃无效之意。在弗2:15及罗3:3译作「废掉」，提后1:10译作「废去」，路13:7译作「白占」（何必白占地土呢），林前1:28译作「无有的」。由此看来，使徒的意思当然不是说旧人与主同钉的结果使肉身消灭，乃是说旧人与主同钉的结果，使「罪」对身体之控制失效，不能再驱使身体去犯罪。换言之，身体不再作「罪」的工具与奴仆了。

Ｃ 「罪」

是单数式的，上文我们已提到\cs36-7章中多次将罪当作「人格化」的用法。这里说「不再作罪的奴仆」，这罪就是被人格化了的，因它会叫人作它的奴仆，其实际意义就是它会控制人、奴役人。

人类从亚当犯罪之后，就有犯罪的律在我们身体中。本书7章「肢体的律」其实就是这所说的「罪」。当我们还活着的时候，这肢体中犯罪的律，就在肉身的生命中；叫我们犯罪。主耶稣怎样救我们脱离这犯罪的律，不作罪的奴仆呢？在我们还在肉身活着的时候，怎能不受这罪的倾向支配？ 把那个主宰我们身体的旧人（自我）钉死在十字架上。罪，肢体中的律，犯罪的倾向，虽然仍在我们身上，但身子的旧主人已经死了，由新的主人管治了，这新主人不在罪的权势之下， 不会听凭「罪」的要求，让身子去作罪的工具。这就是说我们这个身体不由旧我支配，而是由新我主宰，由基督的新生命所管理。什么时候我们确信基督已经把旧人钉死，就必然确实地让新生命主宰我们。

注意，在此所讲的不是指将来，是指已经成功的事实，是基督所成就在十字架上的。不过，我们若还不承认基督已经成功的事实，不信旧人已与主同钉死，我们就还不会真实地让基督在我们生命中作主作王，我们就必定还是无知的容许「罪」在我们身上作主，受它的支配。我们必须确信「我」已经与基督同钉死了，然后「旧我」对我这全人才全然不能再作任何主张，「新我」（基督的生命）才能全然取代了旧我的主权，而使我们的身体服从圣灵的要求，不顺从「罪」的要求。就以得救的经历来说，我们什么时候确信我们的罪已经在基督钉十架时受了刑罚，什么时候我们的良心便不再受罪的控告，得着安息；但一旦我们怀疑我们的罪是否包括在基督十架的刑罚里面的时候，就随时可能落在撒但的控告中，失去安息。

7这意思就是已死的人是脱离了一切罪的私欲、刑罚和它的权势了。任何人、任何事不能向死人提出任何要求。虽然在我们身体上，还有肢体的律，但是那主宰身体的「我」既已死了，「罪」就无法向那不能犯罪的新生命（新我）要求甚么。但我们必须继续地站在已死的地位上，天天藉着信心与基督同死，旧我才不能作主，「罪」在我们身上才没有权势。我们几时不站在死的地位上，还看旧我是活的，「罪」就立即恢复它在我们身上的势力，基督的新生命就在我们里面受压制了。

中日战争的时候，有人逃兵役，找人顶替。某人的替身已战死，第二次再遇徵兵，他宣告某人已战死，于是他不再在徵兵条例的权力之下。但什么时候他否认他已战死，徵兵法例便立即对他生效。

旧约以色列人在十二支派中设了六座逃城。凡误杀人的可以住入逃城，躲避报血仇的前来追杀，但住逃城的人若离开逃城，报血仇的人就可以杀他（书20章全）。逃城是基督的预表，我们天天活在基督里，罪在我们身上就失去权势。反之，我们若活在旧生命里，就是把自己放在罪的权势之下。

8-9这意思就是我们若因信经历了旧人与 同死，就必知道如何藉信经历与 同活了。同死只不过是消极地不作罪奴，不受旧我的主宰；同活却是积极地接受基督在生命中作王，作义的奴仆。

第9节是解释为甚么我们若与基督同死，就必信与 同活；因为「基督既从死里复活就不再死」，即不需要再死（只死一次），也不再留在死里面。 既复活，证明死对 不再有权力，也就是说 为罪所受的刑罚已经罚够了，不能再留 在死里面了。若基督为我们死了却没有复活，那么我们的旧人和 同钉死就毫无意义，因为我们不能有份于神的生命，也就没有「新人」可以取代「旧人」作我们的主宰。但基督既复活了，证明 已胜过死的权力。这样我们既在 的死里同死了，也就必在 的活里有份于 的生命。

10这意思是： 只一次向罪死，为我们的罪满足了神公义的要求，就终了罪的权势；向神却永远活着，永不再有什么因素使 与神有任何阻隔了， 要永远与神合一地活着。

既然基督是这样地只一次死，又向神永远活着，我们在 里面与 一同死了又一同复活。所以，我们就当在实际生活上，向罪看自己是已经死了的，不必再听从它的要求，也无权作主答应它的要求；向神却当看自己是活的，应在 里面与 一同活着，且是已经有了新主人的，是应当且能够顺从新生命而活的。

３ 奉献自己（6:12-14）

这几节是根据上文的讨论作出的结论，这结论就是我们应当把自己献给神，才能真正过着与主同死同活的生活。

Ａ 不让罪作主（6:12）

12要把自己献给神之先，应当在消极方面不容罪在我们身上作王，不要让罪在我们身上掌权，不要受罪的控制支配。既然我们的旧人已经与基督同钉死，既然基督已经复活，既然我们有份于基督的新生命，我们的身子已由新人作主，所以不当容罪在我们必死的身上作王。罪在我们身上已无合法的权利要求我们作什么。注意：「不要容」表示我们可以自己来决定要不要，虽然按基督所成功的事实来说，已经把我们的旧人与 同钉十字架，按法理上说它是已经死了的，但我们仍有选择的自由，我们可以藉着信，承认基督所作成的事，算自己是死的，让基督掌权；也可以不信而不算自己已经与主同钉，而自己活着，又容「罪」在我们身上作王，顺从私欲。

「身上」即下句的「身子」，指身体。如果我们不看旧人已经死了，不承认基督死时已经把旧人同钉死，那么「罪」就仍然可以利用我们自认旧人未死而运用它的权势，使我们顺从身子的私欲，即顺从身体上各种超越常轨的要求（私欲原文是多数式的）。而新生命在我们身上那种要顺从圣灵的要求，便被压制得无能为力了。

Ｂ 要献上自己将肢体作义的器具（6:13）

13本节有两种「献给」。

１ 将肢体献给罪作奴仆，
２ 和将肢体献给义作奴仆。

「献给」表示出于甘心乐意的给予。

从前作罪奴的时候，是不得不犯罪，罪作了我们的主。但如今既蒙救赎，向罪已经死了，已经脱离罪的辖制──脱离了不得不犯罪的情形，只要不把肢体「献给」罪作不义的器具，罪就必定不能作我们的主了。所以使徒在此的劝勉是一种很自然的情理。既然与主同死，当然不把肢体献给罪；既然与主同活，当然要将肢体献给义作奴仆了。

注意，使徒要我们怎样将肢体献给神作义的器具──「要像从死里复活的人，将自己献给神」。不是将旧造的献给神，那是不合宜作神的器具的。乃要将新造的──从死里复活的──献给神作器具。正如垃圾桶永远不适合作洗脸盆一样，神所能用作义的器具的，是在基督里新生的生命。「要像从死里复活的人」──另一个意思是要像一个已经死了的人，站在新生的地位上来事奉神。对于一个已经死了的人，我们绝不再对他有甚么希望和要求。我们也当存同样的态度，不再希望那个旧我能为主作甚么，乃要善于培养新的生命长大，可以作为义的工具。

Ｃ 小结（6:14）

1212节所称「不要容罪在你们必死的身上作王」与本节「罪必不能作你们的主」意义相同，只不过换一种讲法罢了。

12节是劝告，本节则是断言。如果信徒拣选神，不容罪作王的话，使徒就断定：「罪必不能作你们的主。」「因为你们不在律法之下，乃在恩典之下。」为何不在律法之下，在恩典之下，罪就必定不能作我们的主？因为在律法下的人是靠自己努力胜过罪，结果反而更在公义的律法下显出人对罪的无能。这就如比武的双方，实力悬殊。若他们还没有比过武，实力如何悬殊，还不明显，一经比武之后，败的一方便弱态毕露，无可掩饰了。但在恩典之下，不是靠自己行善胜罪，乃是靠主的拯救胜过罪。所以罪必不能作我们的主，因为主已经胜过罪恶和死亡了！既然这样，我们就当按着恩典之下的原则生活为人了。

问题讨论

称义与成圣有什么不同？受浸的意义表明什么？比较1-5节与6-11节的信息之异同。「旧人」、「罪身」、与「罪」有什么分别？信徒与基督同钉死是将来的经历，还是已成的事实？怎样应用在生活上？

二 罪奴与义奴（6:15-23）

１ 两种奴仆的定义（6:15-18）

15试将本节与本章第1与第2节首句比较，就可见两节经文在意义上是很接近的，并且这两节很明显地把本章分为两段，而各自成为分段中的小引。

这两处经文是保罗自己提出的两个问题，上文保罗已经回答了他自己所提出的第一个问题，就是：我们既因信称义，可以仍在罪中，叫恩典显多么？断乎不可；因我们已经与主同死同复活，已经不在律法之下，乃在恩典之下。在此，保罗开始提出第二个问题，并加以回答：「……我们在恩典之下，不在律法之下就可以犯罪么？」回答也是「断乎不可。」为什么「不可」，因我们如今虽不作罪的奴仆，却作义的奴仆，所以16节开始就提到两种奴仆。

16使徒先为「奴仆」下一个定义，就是「顺从谁就作谁的奴仆」。虽然世人不承认自己是罪的奴仆，但他们却在不断地顺从罪，所以世人虽否认自己是罪奴，事实上却是罪奴。若不作罪的奴，仆就当不顺从罪，而顺从神的道，「作顺命的奴仆」。顺从罪的结果是死，作「顺命之奴仆」的结果是「成义」，这是两种奴仆的意义。

17-1817节说出我们从前当然地作了「罪的奴仆」，18节则说明我们如今也当然地作了「义的奴仆」。

使徒保罗并不把任何人列为例外，他是一概而论，一切信徒未得救之前都是罪奴，得救之后都是作义奴。

世上一切的人，总是作奴仆的，不是作义的奴仆，就是作罪的奴仆。现今信徒既然领受了「所传给你们的道理」，就是义的奴仆了。从前因为顺从罪，所以当然是罪奴。如今则当然地作了义的奴仆，因为已经顺从了使徒所传的真道──人会成为基督徒，起码顺从了十字架救赎之道。

２ 劝告（6:19）

19本段的劝告实际上是把13节的教训加以发挥，更详细的指明为甚么要将肢体献给义作奴仆。

为什么保罗说因他们「肉体的软弱」所以照人的常话对他们说话？这「肉体的软弱」其实就是指活在肉身中的人对属灵的事难以理解，所以「就照人的常话」对他们讲解。

保罗借用信徒未信主之前，那种为不洁不法作奴仆之精神为例解，以勉励信徒，如今应当照样将肢体献给义作奴仆；事实上如果信徒能用从前犯罪那种程度的「热心」来爱主，教会的工作必远较现今进展得更快更广。

３ 罪奴与义奴的结局（6:20-23）

20-21这两节论作罪奴之结局是：

Ａ 不被义约束，即良心对神公义的要求毫无感觉。
Ｂ 所行的是羞耻的事。「现今所看为羞耻……」表示当时却不以为耻。
Ｃ 灵性的死，并要进入永死。使徒是在讲述信徒已往的情形。那些信徒既然还活着，在此所称的「死」，当然是指灵性的死，及将来的永死。

22作罪奴仆的结局既如上述，作「神的奴仆」的结局怎样呢？那结局是：有成圣的果子。在此所指的不是多种果子，乃是一个果子，就是「永生」（果子原文karpon是单数式）。所有从罪里得释放的人就当然的作了神的奴仆，就有永生，这「永生」就是成圣的果子，它包括了因领受永远之生命而有的各种圣洁的果子和品德。

23本节是全段总结。

作罪奴仆的结局是死，作神奴仆的结局是得着永生。罪是按工价给人报酬，结果因人不能作什么善工，反而只会犯罪，便按着神的公义得着他们当得的工价就是死；但神却在「工价」之外给人预备了恩赐，于是信的人便在耶稣基督里得着永生。这样我们既因信基督而有了永生的果子，岂能仍作罪的奴仆，不将肢体献给义而作义的器具么？

问题讨论

比较15节与1,2节。留心它们在意义上是否接近？使徒怎样给「奴仆」下定义？我们是怎么成为罪的奴仆或义的奴仆的呢？要怎样作义的奴仆？作罪的奴仆和义的奴仆有什么不同的结局？―― 陈终道《新约书信读经讲义》


罗马书第七章

【罗七1】「弟兄们，我现在对明白律法的人说，你们岂不晓得律法管人是在活着的时候吗？」

［文意注解］律法是神颁赐给 子民，藉以表明神对 子民的要求；凡不照律法去行的，就被定罪(加三10)，所以这里说『律法管人』。但因着人的肉体软弱，律法有所不能行的(罗八3)，故在律法之下的人相当无奈，既无法脱离律法的辖制，也不能成全律法的要求。本节带给信徒(弟兄们)一个得释放的福音：律法管人只在他活着的时候，所以我们只要一死，就甚么问题都没有了。

【罗七2】「就如女人有了丈夫，丈夫还活着，就被律法约束；丈夫若死了，就脱离了丈夫的律法。」

［文意注解］这比喻里的『女人』当然是指信徒，但『丈夫』何指，传统的解经家多数认为指『律法』，晚近渐有人以为是指我们的『旧人』。且将此两种说法的理由陈列于后，由读者自行分辨：

(1)指律法的理由：第一，本段经文是以律法和基督作对比，那个新丈夫(别人)既是指基督，那么原来的丈夫当然是指律法；第二，本段经文明指我们所脱离的是律法(6节)，因此那个我们所要脱离的丈夫也必是指律法；第三，虽然下文是说我们死了，那个丈夫并没有死，好像前后文不一致；但我们若本着『就我而论，世界已经钉在十字架上；就世界而论，我已经钉在十字架上』(加六14)的原则来看这个比喻，就知道律法虽然没有死，死的乃是我们，但就我们信徒而论，字句的律法已经被钉在十字架上了(西二14)。

(2)指旧人的理由：第一，神原来安排给人的地位是作妻子的地位，但因人堕落了，我们的旧人就僭取了丈夫的地位；第二，神颁赐律法就是为了对付我们的旧人，所以这里所说『丈夫的律法』，亦即旧人的律法；第三，律法并没有死，乃是我们的旧人与基督同钉十字架(罗六6)；第四，旧人一死，新人就能脱离旧人的律法，而归于基督。

【罗七3】「所以丈夫活着，她若归于别人，便叫淫妇；丈夫若死了，她就脱离了丈夫的律法，虽然归于别人，也不是淫妇。」

［文意注解］『别人』是指那从死里复活的主(4节)；『淫妇』是因破坏了神所定规、配合的(参太十九6~9)。神颁赐律法的目的，原是为了看守、启蒙我们，将我们引到基督那里(加三23~24)。如今，我们既因信得与基督同死、同活(罗六8)，就律法而论，我们的旧人已经死了；就我们的新人而论，律法已经『无效、作废』(26节『脱离』的原文字意)了，所以我们不必再守字句的律法，这是合乎神的定规的。

【罗七4】「我的弟兄们，这样说来，你们藉着基督的身体，在律法上也是死了，叫你们归于别人，就是归于那从死里复活的，叫我们结果子给神。」

［文意注解］本节说明了如下几点：第一，当基督为我们成为罪身的形状(罗八3)，被钉死在十字架上时，我们的旧人也和 同钉、同死(罗六6~9)，因此，我们向着律法已经死了(加二19)；第二，但基督既已藉着父的荣耀从死里复活(罗六4)，我们也必与 同活(罗六8；提后二11)；第三，现今我们是活的(罗六11)，但现在活着的，不再是那个已死的旧『我』(加二20)，乃是一个新造的人(林后五17)；第四，我们这个活着的新人，已经许配给一个新丈夫，就是基督(林后十一2)；第五，我们归给基督的目的，乃是要从基督结出生命的果子，叫父神因此得荣耀(约十五5，8)。

【罗七5】「因为我们属肉体的时候，那因律法而生的恶欲就在我们肢体中发动，以致结成死亡的果子。」

［文意注解］本节与第四节是一个对比，说明从前我们还归属于旧的丈夫时的情形：第一，从前我们是从肉体生的，因此就是肉体(约三6原文)，完全属乎肉体(创六3原文)；第二，在我们的肉体之中，不只没有良善(罗七18)，反而是满了各种的邪情私欲(加五19~21，24)；第三，平时，我们的肉体若没有行为，似乎看不出那些邪情私欲，但甚么时候肉体一发出行为，甚么时候就显出肉体的败坏来(创六12)；第四，律法在克制肉体的情欲上，不但毫无功效(西二23)，反而会引动肉体的行为，从而就在我们的肢体中显明出恶欲来(参罗十三14下)；第五，这样，我们与旧丈夫所结的果子，乃是死亡(创二17；罗六21；八6)。

【罗七6】「但我们既然在捆我们的律法上死了，现今就脱离了律法，叫我们服事主，要按着心灵(心灵：或译圣灵)的新样，不按着仪文的旧样。」

［文意注解］我们既然已经藉死脱离了律法，就不要再受律法的捆绑与管辖(加五1)，而去服从那不可拿、不可尝、不可摸等类的规条(西二21)。今天，我们服事主，不是凭着字句，乃是凭着灵(林后三6原文)；不是照属肉体的条例，乃是照无穷之生命的大能(来七16)；不在乎外面的仪文，乃在乎里面的灵(罗二28~29)。

【罗七7】「这样，我们可说甚么呢？律法是罪吗？断乎不是！只是非因律法，我就不知何为罪。非律法说『不可起贪心』，我就不知何为贪心。」

［文意注解］上一段经文是说明基督在十字架上为我们信徒所成就的客观事实，目的是要我们断绝遵行律法的观念，但附带地很可能会引起我们的误解，以为律法是恶的，神不应该降律法给 的百姓。因此，使徒保罗在本段经文中穿插了几节，使我们对律法有正确的认识：第一，律法的本身绝对不是罪，我们千万不可鄙视旧约的律法，更不可以怪罪神；第二，律法的主要功用是叫人知罪，好塞住各人的口，叫普世的人都伏在神审判之下(罗三19~20)；第三，律法不仅叫人知道甚么是罪，并且也叫人知道自己所犯的事甚么样的罪(例如贪心)。

【罗七8】「然而罪趁着机会，就藉着诫命叫诸般的贪心在我里头发动；因为没有律法，罪是死的。」

［文意注解］本章第七节开始，使徒保罗以单数第一人称『我』字，来代表一个信徒，描述其蒙恩得救之后的主观经历。基督已经拯救我们信徒脱离了律法，这是已经成就了的属灵客观事实，有待每一个信徒凭信心将它实化在自己身上。难处就在我们实际的主观经历中，我们不爱主则已，我们一被主的爱摸着，就想要过圣洁的生活，或想要为主作一些事，好讨主的欢心。这样，就不知不觉地要靠肉身成全(加三3)；换句话说，也就是把律法重又套在自己身上，竭力遵行律法以讨神喜悦。结果，却又让罪逮着了一个绝佳的机会，在我们的里面发动各样的邪情私欲。原来罪是一个活的、有位格的东西(创四7)，平时潜伏在信徒肉身里，我们不太容易感觉其存在，故如同是『死』的，但是一有机会，就会如鱼得水，大肆活动。

【罗七9】「我以前没有律法是活着的；但是诫命来到，罪又活了，我就死了。」

［文意注解］本节的意思是说，信徒在还未有心遵行律法之前，罪在他的里面呈冬眠状态，灵命不受罪的搅扰，因此显得新鲜、活泼，但是律法一来到，就把罪唤醒过来，反而把他自己的灵命搞得衰残、死沉(参启三1~2)。

【罗七10】「那本来叫人活的诫命，反倒叫我死；」

［文意注解］律法本来是叫遵行的人得以因此在神面前存活(利十八5；加三12)，如今反而陷人于死境，为甚么呢？下面第十一节给我们答案。

【罗七11】「因为罪趁着机会，就藉着诫命引诱我，并且杀了我。」

［文意注解］本节说明律法叫人死的理由如下：第一，神颁赐律法，其目的不是要人遵行；神是要人藉着律法认识自己的败坏无能，从而投靠并取用 的恩典。第二，罪躲在律法的背后，欺骗(『引诱』的原文字意)信徒，叫信徒起意遵行律法，诱使信徒抛弃恩典的原则。第三，信徒一旦被诱离开神的恩典，也就把自己置于任由罪予求予取的地位，结果当然是被罪宰割。

【罗七12】「这样看来，律法是圣洁的，诫命也是圣洁、公义、良善的。」

［文意注解］律法乃是神对 子民行事为人的要求，以诫命为其总纲和代表(参太廿二35~40)。律法既是神颁赐的，而神的性情是圣洁的(彼前一16)，神的作为是公义的(申卅二4)，神的自己是良善的(太十九17)，故神所颁赐的律法也必是圣洁、公义、良善的。律法乃是神的表明，我们若要认识神，可以从律法窥知概略。

【罗七13】「既然如此，那良善的是叫我死吗？断乎不是！叫我死的乃是罪。但罪藉着那良善的叫我死，就显出真是罪，叫罪因着诫命更显出是恶极了。」

［文意注解］本节的意思如下：第一，律法是良善的；杀人的不是律法，乃是罪。第二，是罪利用律法来杀人；律法成了罪杀人的工具。第三，罪竟然利用那利用那良善的律法来骗人、杀人，可见罪的本质实在是罪大恶极。第四，罪虽利用了律法，但也因此被律法暴露了它狰狞的面目，更加显得穷凶极恶。

【罗七14】「我们原晓得律法是属乎灵的，但我是属乎肉体的，是已经卖给罪了。」

［文意注解］「我们原晓得律法是属乎灵的，」律法既是出乎神的，而神是灵(约四24)，故律法也必是属灵的，人不可把它当作仪文、字句来遵守；同时，属灵的要求必不是人的肉体所能作得到的(罗八7)。

「但我是属乎肉体的，是已经卖给罪了，」『我是属乎肉体的』原文意思是『我是用肉体造成的』，因此肉体是我这个人的主要成分。而我这个人在肉体里，已经卖给了罪；罪在我身上有绝对的主权，叫我不能不俯首听命。

【罗七15】「因为我所作的，我自己不明白；我所愿意的，我并不做；我所恨恶的，我倒去作。」

［文意注解］下列三种情形，证明我这个人已经卖给罪了：第一，我所作的，我并无『自觉』；第二，我自己想作的，我不由『自主』；第三，我不想去作的，我却不能『自制』。可见，我是完全在罪的支配、控制之下，身不由己地犯罪。

【罗七16】「若我所作的，是我所不愿意的，我就应承律法是善的。」

［文意注解］既然我的良心并不赞同我的行为，这就证明了律法所定罪的，与我的良心感觉一致，所以我衷心承认律法是良善的。

【罗七17】「既是这样，就不是我作的，乃是住在我里头的罪作的。」

［文意注解］『既是这样』表明本节是接续第十六节的论据，那里说我的良心并不赞同我的行为，因此也证明了我的行为并非出于我的本意，乃是罪在我里面驱役，使我不得不作。『住』字表明罪在我里面并非暂时潜入，乃是喧宾夺主，公然霸占长住(参太十二44~45)。

【罗七18】「我也知道在我里头，就是我肉体之中，没有良善。因为，立志为善由得我，只是行出来由不得我。」

［文意注解］这里的『我』是指活在肉体里的我，也就是已经卖给罪的我(14节)。本节并不是说在信徒的里面没有良善，乃是说在信徒的肉体里面没有良善。一个信徒在重生以后，可分为外面的人和里面的人两个部分(林后四16原文)。在信徒里面的人里住有良善，就是基督自己(弗三17)；但在构成信徒外面的人主要部分之肉体里面，并没有良善。怎样证明肉体之中没有良善呢？原来要为善的意念就躺在我旁边(『立志为善由得我』原文直译)，而我竟然束手无策，不能将它付诸实行。这就是肉体之中没有良善的明证。

【罗七19】「故此，我所愿意的善，我反不作；我所不愿意的恶，我倒去作。」

［文意注解］这是说明由于在信徒的肉体之中没有良善，因此就难怪一方面既无力行善，另一方面也无力抵挡恶。

【罗七20】「若我去作所不愿意作的，就不是我作的，乃是住在我里头的罪作的。」

［文意注解］本节可视为下面一段经文的引言，表明在我们信徒的里面有一个超越的能力或权势，使我们违反自己的意愿，作出我们所不愿意作的事，而这一个超越的能力和权势，就是住在我们里面的罪。

【罗七21】「我觉得有个律，就是我愿意为善的时候，便有恶与我同在。」

［文意注解］『律』在原文和『律法』同字，但本段经文中的『律』，显然不是指仪文字句的律法，故译为『律』以示分别，甚是妥切。『律』在此是指恒常不变的影响力，有如地心引力之类的自然规律，它一直存在，人虽可凭体力和毅力暂时与之对抗，但终久仍要屈服。本节的意思是说，当我们甚么也不想、不动、不作的时候，好像感觉不到『律』的存在，但当我们想要为善的时候，立刻就牵动了恶的势力，从而发觉有一个律在我们的身体里面存在，一直在强迫我们作恶。

【罗七22】「因为按着我里面的意思(原文是人)，我是喜欢神的律；」

［原文直译］「因为按着我里面的人，我是喜欢神的律。」

［文意注解］我们信徒有『里面的人』和『外面的人』两部分(参18节注解)；按照信徒里面的人，是喜欢神的律。这『神的律』何解，一般解经家有两种不同的看法：有的人认为神的律就是指旧约的律法，也有的人认为神的律乃是指二十三节的『心中的律』，是神放在我们心中的一个良善的律(参罗二14~15)，它与魔鬼放在我们肢体中犯罪的律有别。照本段经文的结构来看，后者的解法似乎较为合理。

【罗七23】「但我觉得肢体中另有个律和我心中的律交战，把我掳去，叫我附从那肢体中犯罪的律。」

［文意注解］本节的意思如下：第一，每一个人(包括不信的人)的里面都有两个律，一个是在心中为善的律，一个是在肢体中犯罪的律；第二，这两个律经常彼此交战，偶而，心中为善的律会得胜，故有所谓『好人』和『人性本善』之说；第三，但是不幸，犯罪的律终究强过为善的律，将人掳去作罪的奴仆，所以无论是怎么样的『好人』，在神眼中仍旧是罪人(罗三10，23)。

【罗七24】「我真是苦啊！谁能救我脱离这取死的身体呢？」

［文意注解］『我真是苦阿』，这是每一个有心向善的人，经过屡战屡败，在挣扎痛苦的深渊里，从内心深处发出的感叹。『谁能救我』这句话表明了对自己的绝望，承认凭着自己万无可能得救。『脱离这取死的身体呢？』表明说这话的人已经从经验中找到了症结所在，问题的根源乃在于这身体，故只要得以脱离这身体，一切都会迎刃而解。『取死的身体』原文是『死的身体』，意指：第一，这身体对罪恶无能为力，如同是死的；第二，这身体所作所为，都是为死效力，只会给人带进死亡；第三，这身体的结局是死，终要归于腐朽。

【罗七25】「感谢神，靠着我们的主耶稣基督就能脱离了。这样看来，我以内心顺服神的律，我肉体却顺服罪的律了。」

［文意注解］「感谢神，靠着我们的主耶稣基督就能脱离了，」本节原文并无『就能脱离了』这五个字。这里的意思是说，『感谢神』，是 赐给我们一条蒙拯救的路；『藉着我们的主耶稣基督』(原文)，是主承揽一切拯救的工，不必我们自己作甚么，我们只要放心完全交托给 ， 要负起完全的责任。

「这样看来，我以内心顺服神的律，我肉体却顺服罪的律了，」根据本节的对比结构，证明神的律和罪的律是相对的，一个是在人的心中使人『内心』顺服，另一个是在人的肢体中使人『肉体』顺服。问题是人内心的意愿、倾向和毅力，总抵不过人外体的情欲、爱好和弱点，所以虽然两律交战、对抗，但结果必然肉体压过内心，拖累全人去顺服罪的律了。

罗马书第七章的意义与价值

我们现在要回到罗马书。当我们看到第六章末了的时候，我们曾暂时中止，因为要先看两个有关的题目，一个是神永远的目的，那是我们与神同行的动机与目的，另一个是圣灵， 供应我们达到那个目的所需要的能力和智慧。现在我们要来看罗马书第七章。许多人觉得这一章差不多是多余的。如果基督徒真的看见整个旧造已经被基督的十字架剪除了，又藉 的复活，引进了一个完全新的创造，那么这一章可能是多余的。如果我们真的「知道」这一件事，又根据这一件事来「计算」，并且以这件事为基础，「将我们自己奉献给神」，也许我们就不需要罗马书第七章。

有些人觉得第七章放错了地方。他们以为该把它放在第五章与第六章之间。因为到了第六章之后，一切是这么完善，这么平坦，怎么又有失败的哀声，「我真是苦阿！」能有这种虎头蛇尾的事吗？因此就有人说，这里所说的，是保罗重生以前的经历。我们必须承认，他在这一章里面所描写的，有一些并不是基督徒的经历，然而在许多基督徒身上，却还是有这样的经历。那么这一章的教训是甚么呢？

我们知道，罗马书六章所对付的问题是向罪自由，而七章所对付的问题是向律法自由。保罗在第六章里面告诉我们，怎样可以脱离罪，我们就下一个结论说，这就是我们所需要的一切。现在第七章又教训我们说，单是脱离罪还不够，我们还必须知道如何脱离律法。如果我们还没有全然脱离律法的辖制，我们就绝不能全然脱离罪。那么脱离罪和脱离律法有甚么不同呢？我们都知道前者的价值，为甚么还需要后者呢？我们要明白脱离律法的需要，首先必须明白甚么是律法，和律法的作用是甚么。

【{\Section:TopicID=340}肉体与人的软弱】罗马书第七章教训我们一个新的功课。保罗说，我是「属肉体的」(罗七5)。又说：「我是属乎肉体的」(14节)，并且「在我里头，就是我肉体之中，没有良善」(18节)。这已经超过罪的问题，因为这也与讨神喜悦的事有关。我们在这里所对付的，不是形形式式的罪，乃是属肉体的人。后者包括 前者，不过后者比前者更进了一步，因为它带我们发现，在肉体的范围里，我们也是一无能力，并且「属肉体的人，不能得神的喜欢」(罗八8)。怎么发现这件事的呢？这就需要律法的帮助。

现在让我们先退回来，试 说说许多人的经历。有的基督徒虽然真得救了，但是却仍受到罪的缠累。这并不是说，他一直在罪的权势之下过生活，乃是说，因为某一些罪继续困扰 他，以致他一再的犯 那些罪。有一天，他听见了完全的福音，主耶稣的死不只是为 洗净我们的罪，并且当 死的时候， 还把我们这些罪人，包括在 的死里面，所以 的死不只对付了我们的罪，也对付了我们自己。他的眼睛明亮了，他知道他已经与基督同钉十字架。随 这个启示就有两件事：第一，他算他已经与主同死同复活。第二，他认识了主在他身上的主权，他就像从死里复活的人，把自己献给神。他知道他不再属于自己。这是美丽的基督徒生活的开始，充满了对于主的赞美。

然后他就开始这样思想：「我已经与基督同死同复活，我已经把自己永远献给 ； 既替我作了这么多，我现在也必须替 作一点事。我要行 的旨意，使 喜欢。」所以他奉献了之后，就寻找神的旨意，准备来顺服 。出乎他意料之外的，他有了新的发现。原来他以为能够遵行神的旨意，也爱神的旨意，但逐渐的他发觉自己常常不喜欢神的旨意。有时候，他甚至很明显的不愿意照 神的旨意作，就是当他试 要去作的时候，也发觉他不能作。然后他就开始怀疑他的经历。他自问说：「我真知道了吗？是的！我真照 计算了吗？是的！我的确将自己献给 了吗？是的！我是否又将我的奉献收回来了？没有！那么，现在的光景是怎么一回事呢？」当这个人越是想要遵行神的旨意，他就越失败。最后他得到一个结论说，他从来没有真正爱过神的旨意，所以他就求神将遵行 旨意的愿望和能力赐给他。他承认他的不顺服，并且应承以后不再不顺服。但是他刚祷告完，还没有站起来，他已经又失败了；他还没有达到得胜，却已经感觉失败了。然后他又对自己说：「也许我最后的决定不够确定。这一次我要作一个绝对确定的决定。」所以他就用尽他意志的力量去作，但结果却失败得更厉害。最后他从心里响应保罗的话：「我也知道，在我里头，就是我肉体之中，没有良善；因为立志为善由得我，只是行出来由不得我。故此，我所愿意的善，我反不作；我所不愿意的恶，我倒去作」(罗七18~19)。

【{\Section:TopicID=341}律法的用意】有许多基督徒，忽然进入了罗马书七章的经历，他们不知道为甚么会有这经历。他们以为，罗马书六章的经历已经很够了。当他们明白了罗马书六章，就以为此后再不会有失败的问题，然后使他们大为惊讶的，他们竟忽然发现他们是在罗马书第七章的里面。这究竟怎么解释呢？

首先我们必须清楚，罗马书六章里面所说的与基督同死，是绝对能应付我们一切的需要。只是对于那个死的解释，和那个死所带来的一切，六章还说得不完全。我们对于第七章所说的真理，仍然不明白。罗马书七章就是用来给我们解释，罗马书六章十四节的话：「罪必不能作你们的主；因你们不在律法之下，乃在恩典之下。」难处就在我们还不知道脱离律法。那么，律法的意义是甚么呢？

恩典的意义是神为我们作，而律法的意义乃是我们为神作。神对于我们有些圣洁和公义的要求，那就是律法。如果律法是神要我们履行一些事，那么脱离律法，就是 不再向我们要求， 自己却供应了 所要求的。律法是说，神要我们为 作一些事；脱离律法是说， 不要我作，在恩典里， 自己作了。我(这里的我，是七章十四节属肉体的人)不需要为神作甚么，这就是脱离律法。罗马书七章里面的难处，就是肉体的人，要想为神作一些事。每当你要这样设法讨神的喜欢，你就把自己放在律法之下，于是你就开始了罗马书七章的经历。

当我们要明白脱离律法的意义的时候，我们必须先清楚，罗马书七章的经历，其错不在律法。保罗说：「律法是圣洁的，诫命也是圣洁、公义、良善的」(七12)。律法并没有错处，错乃是在我们身上。律法的要求是公义的，可是被律法所要求的那个人，却不是公义的。难处不在于律法的要求不公正，乃在于我不能应付那些要求。这就如政府要我缴纳一百镑的税，这可能是对的，但是如果我只有十个先令，却想用这去完税，我就完全错了。

我是一个已经卖给罪的人(七14)。罪在我身上有主权。当你不要求我作甚么的时候，我好像是一个相当好的人。但是当你一要求我作一些事，我的罪就显出来了。

如果你有一个笨手笨脚的仆人，当他静坐 不动，甚么也不作的时候，他的笨手笨脚还不会显出来。如果他一天到晚甚么也不作，他对你固然毫无用处，起码不致惹出甚么麻烦。但是如果你对他说：「来吧，不要把时间闲掉了，起来作点事吧。」那么麻烦立刻就开始了。他一起来就把椅子碰倒，再走几步又被踏脚凳绊了一跤，刚拿起一些贵重的碗碟，就打碎了好几个。如果你不对他有甚么要求，他的笨手笨脚还不会被注意到，但是给你这么一要求，他的笨手笨脚立刻被人看见了。要求是对的，但是那个人有毛病。虽然他坐 不动的时候，和作事的时候，同样是一个笨手笨脚的人；他无论动与不动，在他的本质里面一直就是笨手笨脚的；但是在你吩咐他作事的时候，他的笨相才显了出来。

我们生出来就是罪人。如果神不要我们作甚么，似乎一切都很好，但是当 一向我们有所要求，我们就得 机会把我们的罪大大的表现一番。所以律法使我们的软弱显出。你若让我坐 不动，我似乎很好，但是当你要我作点甚么的时候，我一定会把那件事情作坏了。如果你再托我作第二件事，我也一定会再弄坏了。当圣洁的律法应用在一个罪人身上的时候，他的罪便充分的表现了出来。

神知道我是谁； 知道我从头到脚充满了罪； 知道我乃是软弱的化身；我甚么都不能作。但是难处就在我不知道这一点。我承认所有的人都是罪人，因此我也是罪人；但是我想我并不像许多人那样，是一个无可救药的罪人。神必须把我们带到一个地步，让我们看见我们是极端的软弱，毫无指望。我们虽然也这样说，但我们还是不完全相信，以致神不得不作一点事，使我们相信我们的无可救药。如果没有律法，我们永远不会知道，我们是多软弱。保罗的确被带到了那个地步。他在罗马书七章七节里面，把这一点说得很清楚：「非因律法，我就不知何为罪；非律法说，不可起贪心，我就不知何为贪心。」不管他对于律法其余的部分经历如何，无论如何那第十诫，就是：「你不可希求……」(照原文直译)，这就把他的罪显了出来。他所有的失败与无能就在此盯 他！

我们越是试 要遵守律法，就越显出我们的软弱，我们也越是深深的陷入罗马书七章的经历中，直到它清楚的指出，我们的软弱已经到了无可救药的地步。神老早就知道，但是我们却不知道，因此神不得不使我们经过痛苦的经历，为要让我们承认这个事实。我们的软弱需要被证实，直到我们无可争辩。神将律法赐给我们，用意就是在此。

因此我们能恭敬的说，神将律法赐给我们，绝不是要我们去遵守； 将律法赐给我们，乃是要我们去触犯！ 清楚的知道，我们不能守律法。我们是这么坏，因此 在我们身上没有任何需求。从来没有一个人，能藉 律法蒙神的悦纳。新约里面也没有一个地方告诉信徒说，你们要守律法，相反的新约却说，律法的用意乃是使过犯显出。「律法本是外添的，叫过犯显多」(罗五20)。神将律法赐给我们，乃为使我们成为违背律法的人！毫无疑问的，我是一个在亚当里的罪人：「只是非因律法，我就不知何为罪；……没有律法，罪是死的。……但是诫命来到，罪人活了，我就死了」(罗七7~9)。所以律法乃是为 暴露我们的真实性质。可叹我们竟如此自负，以为自己是这么刚强，以致神不得不给我们一点考验，来证明我们是多软弱。最终我们看见了，就承认说，我是个道地的罪人，我不能凭自己作任何事来讨神的喜悦。

所以律法的赐下，并不是希望我们遵守。神清清楚楚的知道，律法一赐给我们，我们就要触犯；当律法被违背得一无遗漏的时候，我们才相信我们是绝对的软弱，至此律法的目的就达到了。因此律法是我们训蒙的师傅，引我们到基督那里(加三24)，让 自己在我们里面替我们履行律法。

【{\Section:TopicID=342}律法的终结就是基督】在罗马书第六章里面，我们看见神怎样使我们脱离罪；在罗马书第七章里面，我们看见 怎样使我们脱离律法。六章用一幅主人与奴仆的图画告诉我们脱离罪的方法；七章用一幅两个丈夫与一个妻子的图画，给我们看见脱离律法的方法。所以罪与罪人的关系，就是主人与奴仆的关系；而律法与罪人的关系，乃是丈夫与妻子关系。

我们要注意，保罗在罗马书七章一至四节用来说明我们怎样脱离律法的图画里面，只有一个女人，却有两个丈夫。那女人在一种非常为难的处境中，因为她只能作其中一个人的妻子，但是不幸，她却嫁给了一个不大合意的人。让我们不要弄错了，她所嫁的那人是个好人；但是难处却在丈夫与妻子完全不适合。他是一个极端严格的人，认真得分毫不差；她正好在另一端，事事很随便。他在凡事上都非常确实，她却一切都是马马虎虎的。他要每件事情都作得恰到好处，她却随便怎样都好。这样的一个家庭怎么能够快乐呢？

那个丈夫是这么认真，他常常对他的妻子有所要求。可是没有人能说他的不是，因为他是她的丈夫，当然有权希望她作一些事；况且他的一切要求完全是合法的。所以那个男人并没有错，他的要求也没有错；难处就在他的妻子不能作他所要求的事。两个人完全不能相处；他们的性情完全不同。因此那个可怜的女人非常难过。她很清楚她常常作对，但是与这样的一个丈夫住在一起，就好像她所说的与所作的每一件事都是错的！她还有甚么希望呢？如果她所嫁的是另外那一个男人，一切就都好了。那个男人并非没有她的丈夫那么认真，但是他也给她许多帮助。她非常乐意嫁给他，只是她的丈夫还活 ，她能作甚么呢？丈夫还活 ，她「被律法约束」，除非丈夫死了，她无法合法的嫁给别的男人。

这个图画不是我画的，乃是保罗画的。第一个丈夫是律法；第二个丈夫是基督；而你就是那一个女人。律法要求你作许多事情，但是它毫不帮助你成全它所要求的。主耶稣所要求的也很多，甚至比律法所要求的更多(太五21~48)。但是凡 所要求于我们的， 自己都在我们里面来成全。律法向我们有种种要求，使我们全无办法履行；基督也向我们有种种要求，可是 自己就在我们里面履行 所要求于我们的。所以那个女人想脱离第一个丈夫，嫁给那另一个男人，一点也不希奇。她能得到释放的唯一希望，就在她第一个丈夫死了，然而他却顽固的抓住生命不放。所以她对于他的死实在没有丝毫的盼望。因为「就是到天地都废去了，律法的一点一画也不能废去，都要成全」(太五18)。

律法一直要继续到永远。如果律法永远不过去，我怎能与基督相联呢？如果我第一个丈夫不肯死，我怎能嫁给第二个丈夫呢？只有一个办法。如果他不愿意死，那么我可以死。如果我死了，婚姻的关系便解除了。这就是神救我们脱离律法的方法。罗马书七章的这一段里面，最重要的一点就是从第三节转到第四节。第一节到第三节告诉我们，丈夫应该死，但是在第四节里，我们看见事实上是女人死。律法没有死掉，我却死掉了，我藉 死脱离了律法。让我们清楚记得，律法永远不会过去。神公义的要求要存到永远，只要我活 ，我就必须应付那些要求；但是如果我死了，律法就不能再向我要求甚么了。它不能越过坟墓来跟 我。

我们脱离律法与脱离罪的原则正是这样。我死了，我的老主人(罪)却继续活 ，但是他奴役的权力，最多只能到坟墓，不能再远一点。当我还活 的时候，他可以要求我作一百零一件事，我一旦死了，他就不能再找我了，从此我永远脱离了他的暴虐。我们对于律法也是一样。那个女人还活 的时候，她受 丈夫的约束，一旦她死了，婚姻的约束就解除了，她就「脱离了丈夫的律法」。律法虽然还有它的要求，但是它不能再对我实施它的权力。

那么现在有一个重要的问题：「我怎么死呢？」我们的主 工作的宝贵就在这里：「你们藉 基督的身体，在律法上也是死了」(罗七4)。当基督死的时候， 的身体被裂开。因为神把我放在 里面(林前一30)，所以我也被裂开了。当 被钉死的时候，我也与 同钉了。

有一个旧约例证，可以帮助我们清楚这一点。将圣所与至圣所隔开的幔子，上面绣 (出廿六31；代下三14)。照以西结书一章十节和十章十四节给我们看见， 的脸其中有一个人的脸，代表人是整个天然受造之物(诗八4~8)的头。在旧约时代，神住在幔子内，人住在幔子外。人可以看见幔子，却看不到里面。那个幔子象徵我们主的肉身(来十20)。所以在福音书里面，人只能看见我们的主外面的形状；除了神的启示以外(太十六16~17)，他们看不见住在主里面的神。但是主耶稣死了，神把圣殿里面的幔子从上到下裂为两半(太廿七51)，让人可以看到至圣所。因此自从主耶稣死后，神不再将自己隐藏在幔内，却设法把 自己启示出来(林前二7~10)。

现在我们要问，当幔子裂开的时候， 怎么样呢？不错，神只撕裂幔子，但是 在幔子上，与幔子成为一体，因为他们是绣在幔子的上面。所以不可能幔子被撕裂了，而 却仍然保持完整。当幔子裂开的时候， 也一同裂开了。在神的眼中，主耶稣死了，所有受造的活物也都死了。「我的弟兄们，这样说来，你们藉 基督的身体，在律法上也是死了。」那个女人的丈夫也许很健康，很强壮，但是如果她死了，他虽然可以照 他所喜欢的，对她作许多要求，然而那对于她却毫无影响。死已经使她脱离了她丈夫的一切要求。当主耶稣死的时候，我们是在 的里面， 那包罗万有的死，使我们永远脱离了律法。但是我们的主并不留在坟墓里。第三天 又复活了；因为我们仍然在 里面，所以我们也复活了。主耶稣的身体不只说出 的死，也说出 的复活，因为 的复活是一个身体的复活。因此，「藉 基督的身体」，我们不只「向律法死」，并且「向神活」。

神把我们联于基督， 的目的不仅有消极的一面，还有荣耀的积极一面──「叫你们归于别人」(罗七4)。死已经解除了旧的婚姻关系，所以那个女人，原来由于以前的丈夫，不断的对她要求，却连一个指头也不帮助她，以致陷于绝望之境，现在她自由了，可以嫁绐那一个男人； 虽然对她也有要求，但 自己就在她里面，成为履行 一切要求的能力。

这一个新的联结的结果是甚么呢？「叫我们结果子给神」(罗七4)。那一个愚笨犯罪的女人，藉 基督的身体已经死了；因 联于 的死，所以她也联于 的复活，在复活生命的能力中，她得以结果子给神。主升天的能力，在她里面加给她力量，使她能答应神在她身上所有圣洁的要求。神的律法并没有废去，反而完全成全了，因为现在是复活的主在她里面活出 的生命，而 的生命永远是蒙父所喜悦的。

一个女人结婚了就怎样呢？她不再用她自己的姓，乃是用她丈夫的姓了。她不仅分享他的姓，并且还分享他的财产。我们归于基督也是这样。我们一旦属于 ，凡属 的一切，也都成为我们的。因 我们可以支取 无限的丰富，我们自然就足能应付 所有的要求了。

【{\Section:TopicID=343}人的尽头是神的起头】我们己经解决了这个问题道理的一面，现在我们必须来看实际的一面。首先我们要稍微说一点消极的方面，积极的方面留到下一章再说。在每天的生活中脱离律法，是甚么意思呢？那就是说，此后我不再替神作甚么；我不再设法讨神的喜欢。你恐怕会惊奇得叫起来；「这是甚么教训！多可怕的异端！脱离律法绝不可能是这个意思！」

但是请记得，如果我试 要在肉体里讨神的喜欢，我立刻就把自己放在律法之下。我违背了律法，律法也宣告了我的死刑；这死刑已经执行，现在这个属肉体的我(罗七14)就由于死，已经脱离了律法的一切要求。神的律法仍然存在，事实上，现在有了新的律法，而且比旧的律法更认真。但是赞美神！它的要求已经被满足，因为现在是基督履行这些要求；基督在我里面，作神所喜悦的事。 说：「我来……乃是要成全(律法)」(太五17)。因此在复活的根基上，保罗能够说：「就当恐惧战兢，活出你们的救恩；因为你们立志行事，都是神在你们心里运行，为要成就 的美意」(腓二12~13原文)。

那是神在你们里面运行。所以脱离律法并不是说，我们可以不必遵行神的旨意。自然也不是说，我们可以无法无天了。断乎不是！相反的，脱离律法乃是说，我们不再凭 自己来遵行神旨意。因为我们深知我们不能遵行神的旨意，我们就不再倚靠旧人来讨神的喜欢。由于我们对于自己已经完全绝望，甚至连试 要讨神的喜欢也不试了，我们就信靠主，在我们里面彰显 复活的生命。

让我用我在家乡所看见的，来说明这件事。在中国有些脚夫可以挑一百二十公斤重的盐，有些甚至挑二百五十公斤。现在有一个人，他只能挑一百二十公斤，而这里有一担盐重二百五十公斤。他很清楚他挑不动，如果他聪明的话，他会说：「我不碰它！」但是在人性里面有一种尝试的诱惑，所以他虽然挑不动，还是要去试一试。我小的时候，常常喜欢看十个或二十个这样的人，虽然他们每个人都知道他们挑不动，却要去试一试。但是末了，他们都只得放弃，让能挑的人去挑。

我们越快放弃尝试越好，因为如果我们独占了那个工作，圣灵就没有机会了。如果我们说：「我不作了；我信靠你替我作。」我们就会发现，有一个比我们更强的能力，把我们带了过来。

一九二三年，我遇见一位着名的加拿大布道家。那一天，我用上面所说的那些话讲了一篇道。当我们走回他家之时，他说：「今日很少听见人说罗马书第七章；现在再听一听，实在是好。当我看见我已经脱离律法，那一天真是在地如同在天。我得救了多年之后，仍然尽自己的力量要讨神的喜欢，但是我越是这样尽力，就越失败。我认为神是宇宙中最大的要求者，但是我却发觉，对于 最小的要求我也不能履行。有一天，当我读到罗马书第七章，亮光忽然临到我，看见主不只已经救我脱离罪，同样也已经救我脱离律法。我惊奇得跳起来说：『主阿，你真的不再对我作任何要求了吗？那么我就不需要再为你作甚么了！』」

神的要求并没有改变，但是我们不再是应付它们的人。赞美神， 在宝座上是立法者， 在我的心里是守法者。 立了法， 自己来遵守。 发出要求， 也来满足要求。当我的朋友看见他无须再作甚么，他就跳起来大声喊叫；所有看见这事的人，也都会同样的喊叫。只要我们还设法自己作， 便不能作甚么。就是因为我们试 要自己作，所以我们失败了又失败。神要指示我们，我们甚么都不能作，所以在我们完全承认这一点之前，我们的失望与灰心绝不会停止。

有一个弟兄曾试 要挣扎以致得胜，他对我说：「我不知道我为甚么这么软弱。」我说：「你的难处在你软弱到不能遵行神的旨意，但是你还没有软弱到把一切事物统统关在门外。所以你还不够软弱。当你衰微到绝对的软弱，深信你甚么也不能作，那时神就要作一切。」我们都必须被带到一个地步，对主说：「主阿，我无力替你作任何事，但是我信靠你在我里面作每一件事。」

有一次，我在中国与二十几个弟兄住在一起，在我们所住的地方，没有足够的洗澡设备，所以我们每天到河里去洗澡。有一次，一位弟兄的腿抽筋，我忽然看见他很快就要沉下去，所以我向一个擅长游泳的弟兄打手势，要他赶快去救他。但是使我非常惊讶的是，那位弟兄竟然一动也不动。我急到不得了，大声喊叫说：「你没有看见他快要淹死了吗？」其他弟兄也都像我一样的激动，向他大声呼叫。但是那位善泳的弟兄还是不动。他非常镇定，也很注意，仍然站在他原来的地方，显然是在拖延这不受欢迎的任务。同时那个可怜行将淹死的弟兄，他的声音越来越微弱，他的力量越来越衰竭。我在心里说：「这个人真可恨！他眼见一个弟兄就要淹死，竟不去救！」

然而正当那个人真的沉下去的时候，那个善泳的弟兄很快的几下就游到他的身边，他们两个都平安的上了岸。当我有机会对他表示一点我的意见的时候，我说：「我从来没有见过一个基督徒，像你这样爱惜自己的生命。试想一想，如果你少顾自己一点，多顾他一点，你岂不就救他免受这许多苦！」但是那位擅长游泳的弟兄，对于这件事比我知道得更清楚，他说：「如果我早一步去，他会死命的抓 我不放，那么我们两个就都沉下去了。一个将要淹死的人，在他筋疲力竭到再没有丝毫的力量自救之前，是不能去救的。」

现在你明白了吗？当我们把事情放弃的时候，神才拿起。 一直要等到我们的力量到了尽头，自己再不能作甚么的时候， 才来作。神已经定罪属于旧造的一切，将它交给十字架。所以肉体是无益的，如果我们要试 在肉体里作甚么，我们实在就是弃绝基督的十字架。神已经宣告，我们只配死。如果我们真相信神的宣告，我们就该用行动来证实神的判决，那就是放弃所有为要得神喜欢属肉体的努力。我们努力遵行神的旨意，就是否认 在十字架上对于我们完全不足取的宣告。我们的继续努力，就是由于一方面误解了神的要求，另一方面又误解了供应的源头。

我们看见律法，我们就想到我们必须满足它的要求。但是要记得，虽然律法的本身是对的，然而它如果应用在错的人身上，一切就都错了。罗马书七章里面那个「困苦的人」，想凭 自己来满足神律法的要求，他的难处就在这一点上。这一章再三所用的我字；给我们看见了失败的线索。「我所愿意的善，我反不作；我所不愿的恶，我倒去作」(七19)。在这个人的心里，有一个基本的错误观念。他以为神要求他守律法，所以他就设法去守。实在神并没有要求他这样去守。结果怎么样呢？他发现他非但不能作讨神喜欢的事，并且还作许多神所不喜欢的事。他虽然尽力要照 神的旨意去作，然而他所作的，正是他所知道与神旨意相反的事。

【{\Section:TopicID=344}我感谢神！】罗马书六章对付「罪身」，七章对付「这取死的身体」(六6，七24)。在第六章里面，摆在我们面前的整个问题是罪；在第七章里面，摆在我们面前的整个问题是死。那么罪身与取死的身体有甚么不同呢？关于罪(就是不讨神喜欢的事)，我有一个罪身──一个积极犯罪的身体。但是关于神的律法(律法是表达神旨意的)，我有一个取死的身体。我在罪这方面的活动，使我的身体成为罪身；我在神旨意上的失败，使我的身体成为取死的身体。关于一切邪恶的事，我的性情既是属世界和属撒但的，我就完全是积极的；但是关于一切属于圣洁和属天的事，我却完全是消极的。

你有没有在你的生命里发现这个真理呢？如果你仅仅在罗马书六章和七章里面发现这个真理，那对于你并没有甚么益处。你有没有发现，对于神的旨意，你被一个没有生命的身体拖累 吗？当你说到属世事物的时候，一点难处都没有，但是当你要为主说一点话，你就一句也说不出来；当你要祷告的时候，你就感觉瞌睡；当你要为神作一点事，你就感觉到身体不大好。除了与神的意旨有关的事情以外，你甚么都能作。在这一个身体里面，有一些东西与神的旨意不能和谐。

死是甚么意思呢？哥林多前书里面有一句很适当的话，我们可以用来说明它，那句话说：「因此，在你们中间有好些较弱的，与患病的，死的也不少」(林前十一30)。死是软弱达到了极点──软弱，疾病，死。所以死就是极端的软弱；那就是你软弱到一个地步，不能再软弱了。我们对于神的旨意有一个取死的身体，意思就是我们在事奉神的事上，是这么软弱，极端的软弱，软弱到完全无可救药的地步。保罗喊 说：「我真是苦阿！谁能救我脱离这取死的身体呢？」如果有人能像保罗那样喊，那是何等的好。这在神听来，是最悦耳的声音。这是人所能喊出最属灵，也是最合圣经的声音。乃是当他知道了他甚么也不能作，连再立志的决心也放弃了，他才这样喊叫。在他达到这个地步之前，他每一次失败，都立一个新的志愿，并且加倍运用他意志的力量。最终他发现他的立志毫无用处，他便在绝望中喊叫说：「我真是苦阿！」他像一个人忽然从睡中醒来，发觉他自己是在一座燃烧 的房子里，他就喊叫求救，因为他已经陷入绝望的境地。

你对你自己已经绝望了吗？或者你还希望藉 多读圣经，多有祷告，而成为一个好一点的基督徒呢？读圣经与祷告没有错，神也不许我们忽略读经和祷告。但是我们如果倚靠读经和祷告，以为它们能使我们得胜，我们就错了。我们的帮助乃是在 里面， 才是我们读经和祷告的目的。我们只能信靠基督。所幸那个「困苦的人」不仅诉说他的苦况，他还发了一句很好的问话：「谁能救我？」「谁？」他先前寻找一些事物；现在他的希望乃是一位能救他的。他先前在他的里面，寻找他问题的解决；现在他在他自己以外，寻找一位救主。他不再用自己的力量；现在他所有的希望，都在那一位身上。

我们的罪是怎样得了赦免的呢？是藉 读圣经、祷告、施舍等等吗？不，我们乃是仰望十字架，相信主耶稣所作成的。我们从罪里得释放，也正是根据这个原则；我们要讨神的喜欢，自然也不在这个原则之外。我们仰望在十字架上的主，我们的罪就得 赦免。我们仰望在我们里面的主，我们就从罪里得 释放，并且得以遵行 的旨意。我们倚靠 所已经作成的，就得 头一件；我们倚靠 现在在我们里面作的，就得 第二件；关于这两件事，我们惟有倚靠 ，因为 为我们作成一切。

当保罗写罗马书的时候，杀人的凶手，是用一种很特别并且很可怕的方法来刑罚的。它的方法是将被杀害之人的尸体，绑在凶手的身体上，头对头，手对手，脚对脚，这样将死人绑在活人身上，一直到活人死了为止。凶手可以随意到那里去，但是他无论到那里去，他都得带 被杀之人的尸体。还有甚么刑罚比这种更可怕的呢？保罗就是用这种刑罚来作例证。他好像被绑在死尸上，无法得 自由。他无论到那里去。都受到这可怕重担的阻碍。到了末了，他再也受不住了，便呼喊说：「我真是苦阿！谁能救我？……」然后他忽然醒悟过来，他绝望的呼喊，变成赞美的诗歌。他已经找到了问话的答案：「感谢神，靠 我们的主耶稣基督就能脱离了」(罗七25)。

我们知道我们得以称义，是藉 主耶稣，并不是靠我们自己作甚么；但是我们以为成圣就必须倚靠自己的努力。我们知道，我们必须完全倚靠主，才能得到赦免；但是我们却相信，我们若自己努力，就可以脱离罪。我们怕如果我们甚么也不作，就一无所成。我们得救之后，我们那个「要作」的旧习惯，又主张我们该自己作，于是我们就再开始我们自己旧日的努力。然后神的话新鲜的对我们说：「成了」(约十九30)。 已经在十字架上，为我们的罪得 赦免作了一切， 也会在我们里面，为 我们的脱离罪，作每一件事。在这两件事上， 都是那位工作者。「是神在你们里面运行。」

这一个脱离了罪的人，他的第一句话非常宝贵，他说：「感谢神。」如果有一个人给你一杯水，你就谢谢给你水的人，你不是谢别人。为甚么保罗说「感谢神」呢？因为神作成了每一件事。如果是保罗自己作的，他会说：「感谢保罗。」但是保罗看见他自己是一个「困苦的人」，惟有神能满足他的需要；所以他说：「感谢神。」神要作一切的工，因为 必须得 一切的荣耀。如果我们也作了一些工，我们就要分得一些荣耀；然而神要所有的荣耀都归于 ，所以自始至终， 作一切的工作。

如果我们停在这一点上，那么我们在这一章里面所说的，好像都是消极的，都是不实际的，好像基督徒的生活，是坐 不动，等候事情发生。当然事实完全不是如此。所有真正活在这些话里面的人，都知道那是对于基督最积极最活泼的信，他们是在一个完全新的生命的原则里活 ──这一个原则就是生命之灵的律。下面我们要来看，这一个新生命的原则，在我们里面的果效。―― 倪柝声《正常的基督徒生活》

三 律法与信徒的关系（7:1 -6）

本书给我们看见四种人：

Ａ 没有律法的外邦人

他们没有神或不敬拜真神，他们虽然没有律法，不按律法受审判，却有神所赐给他们的良心，神要按他们是非之心审判他们。

Ｂ 有律法却没有生命的犹太人

他们误解了神赐律法的目的，不是叫人靠守律法得救，乃是要显明人的罪，叫人靠基督的恩典得救。他们拘守律法，反而弃绝了神所打发来的救赎主，结果，他们虽有律法却没有信心领受生命。

Ｃ 有了生命却不知道继续靠恩典，想凭守律法达到完全的人

他们像一个已经自由的人，却甘心去作律法的奴仆，不会享受神恩典中的自由与福乐。

Ｄ 靠恩典放纵私欲的人

他们以为既然称义是因着信，不在乎行为，既然不在律法下，乃在恩典下，便可以放纵私欲了。其实他们完全误解恩典的意义。「恩典」使我们从罪里得释放，却把我们放在爱的律法底下，它虽然叫我们不再作不义的器具，却叫我们将自己献上作「顺命的奴仆」。

保罗在此所注重的是末后两种人，向他们解明信徒如何不在律法下，及如何在恩典下生活；所以本段可以说是6:14详细注解，说明律法与信徒的关系，但6章所讲解的是6:14的上半：「罪必不能作你们的主。」本段所讲解的，是6:14节的下半：「你们不在律法之下，乃在恩典之下。」6章说明我们已经从罪里得释放，本段说明我们已经从律法下得释放。从罪里得释放，是我们得救的经历，但这还不够讨神喜悦，因我们可能仍在肉体的捆绑里，还得认识肉体的软弱，知道我们不但不在律法下，且在恩典下，才晓得如何不靠肉体而专一信靠神来讨 喜悦。

１ 女人与丈夫的例解（7:1 ）

1律法对于一个已经死了的人是不再追究的，无论他活着的时候犯了多少罪，死了，他的案件就了结了。神的律法对信徒的关系也是如此，虽然律法有很高的标准和要求，但信徒既然在基督里「死了」，律法就不能向他有任何要求。

本书第3章曾提到律法，但第3章所讲的「律法」，是为没有信主的人讲的，主要用意是要阐明人不能靠律法称义得救。

本章所讲的「律法」却是针对信徒讲的，我们不但不能靠律法称义，而且不能靠律法得神喜悦。这是第7章的主要信息。许多信徒以为没有信主之前，我们不能靠律法称义，但信主之后，我们就得靠律法讨神喜悦；保罗在这里证明，我们怎样不能靠律法称义，也同样不能靠律法讨神喜悦。

２ 女人与丈夫的比喻（7:2-3）

2在这比喻中的「女人」指信徒，「丈夫」指律法。我们彷佛是一个女人，嫁给一个有许多要求又很苛刻的丈夫，我们无法使他满意，却不能归别人，因我们是受丈夫的律法约束（意即按律法仍受着向丈夫有应尽之义务和责任的约束）。「别人」在此指基督（参7:4）， 是很宽厚仁慈的，但当我们的丈夫──律法──还活着时，我们断不能归给「别人」，要是我们想归给别人（基督），有什么办法呢？只有两个办法，一是「丈夫」死，二是「女人」死。

但律法这丈夫是不会死的，我们要脱离律法归给基督，就只有一个办法，这办法就是「女人」（我们）死。我们在基督里死了，律法对我们不能再有任何要求了。这样，我们不在律法下，而在恩典下，不必对律法尽义务而专归于基督，就没有任何不合理之处了。

注意：本小段中的「丈夫」不是指旧人，而是指律法，由于上文曾提到我们的旧人与基督同钉死，所以我们很容易把丈夫意会作「旧人」，但在此使徒是以基督与律法相比，不是以旧人与基督相比，若注意4节与6节的话便更清楚。

「……你们……死了」，4节不是说「丈夫」死，是「你们」死。美国标准新译本N.A.S.译作 ...... you also were made to die to the law through the body of Christ, that you might be joined to an other，英文意译本Living Bible译作but you "died", as it were, with Christ on the cross; and since you are "died", you are no longer "married to the law" ...... 。

「但我们既然在捆我们的律法上死了，现今就脱离了律法」（罗7:6）。注意我们脱离了谁？脱离了「律法」，我们的丈夫。我们怎样脱离？不是丈夫（律法）死了，而是「我们」死了。我们的旧人与基督同钉死──「藉着基督的身体死了」，就脱离了律法这丈夫而归于基督。

３ 两种果子（7:4-5）

44-5节两节有两种果子：一是因归属「那从死里复活的」而结的果子，一是「恶欲」在肢体中发动而结的果子。

两种果子，表明有两种不同的生命。

注意本节的层次：

怎能结果子归神？要先归于「那从死里复活的」（基督）；

怎能归于基督？要先在律法上死了；

怎能在律法上死了？不是我们自己死，也不是律法死，是藉着道成肉身之主耶稣的身体之死，包括了我们在内，于是我们在律法上也死了。

全节最重要的一点是：归律法或归基督，只能归属其中之一，绝不能既归基督又在律法下，也不能既靠律法又归基督。就如一个女人不能有两个丈夫，她只能属于一个丈夫。

5「因律法而生的恶欲」，其实是指恶欲因律法而显明出来。

律法禁止各种情欲的事，但当我们还属肉体，还未得救的时候，无力胜过各种邪情恶欲，反倒因律法的禁止，更显明我们的恶欲在肢体中发动，证明我们是应当被定罪的，是趋向死亡的。

因律法而生的恶欲，也有恶欲因律法反而被挑动起来的意思。比如：客听中陈设着一个贵重的花瓶，自从孩子们的母亲吩咐他们不许打破那花瓶之后，孩子反而一直想去摸那花瓶，终于把花瓶打破了。不是母亲的吩咐把花瓶打破了，乃是孩子们的好奇心把花瓶打破了，但孩子们的好奇心却是因母亲的吩咐而挑动起来的。我们里面也有各种恶欲，本来就是爱犯罪的，但律法既然没有给人胜过恶欲的能力，那么律法的吩咐，反而使人里面的恶欲被触动起来，要试着去冒犯，所以保罗说「因律法而生的恶欲」。

４ 新样的事奉（7:6）

6既在捆我们的律法上死了，也就是说，我们已无须再顾虑到律法对我们有什么要求了，因现今我们已经脱离了律法，不再按律法所定立的各种规条、仪文、字句和各种属外表的法则来事奉主了。我们现今是按心灵的新样来事奉主，不是按仪文的旧样了。我们不是努力地想尽量做到律法字句所要求的那种事奉，乃是存着诚实的心，顺从圣灵所要求我们各人应有的敬虔生活，是实际的、活的，常存感恩和爱主的心的事奉，那就是心灵的新样的事奉。

问题讨论

本段中的「律法」、「女人」、「别人」是谁？第5节「因律法而生的恶欲」这句话怎样解释？什么是按心灵新样的事奉？

四 律法对罪的功用（7:7-13）

上一段所讨论的，是律法与信徒的关系，这一段却是讨论律法与罪的关系。律法的功用在乎显明罪，这在罗马书第3章已经提到的；但第3章提到律法使人知罪，是要辩明因信称义之道，本章却是要指明信徒对罪与律法的无能为力。

１ 律法是使人知罪（7:7）

7比较3:20：「所以凡有血气的，没有一个因行律法，能在神面前称义，因为律法本是叫人知罪。」可见本节在意义上与3:20节是相同的，只是字句上不一样而已。在第3章中，保罗告诉那些没有重生得救的人，不能凭律法得救。

本章是告诉那些已经蒙恩得救的人不能凭守律法得神喜悦；律法如何不能使人靠着得救，也同样不能靠着过圣洁生活。律法对于没有得救之人是使他知罪；对于已蒙恩的信徒，是使他知道自己一无所能。

「这样……律法是罪么？」本句承接上文的论题。上文第5节提到肉体的恶欲因律法反而挑动起来，那么岂不是律法不好，把人的恶欲挑动了吗？保罗的回答是「断乎不是」。人的恶欲，并非因律法才有的，乃是因律法才显露出来的。如果我们想靠守律法过成圣生活，我们就反而觉得彷佛是律法挑起我们的恶欲；但如果我们按神赐律法的目的来了解律法的功用，就会知道并非律法有罪，乃是我们自己有罪，但律法显明了我们的罪。

「只是非因律法，我就不知何为罪，非律法说，不可起贪心，我就不知何为贪心。」是律法叫我贪心吗？不是，是律法引诱我贪心吗？也不是，是我自己早已有「贪心」在我里面，但我并不觉得、也不认识我自己有贪心；律法说「不可起贪心」，我却一而再的起贪心，于是我才知有贪心，所以说律法是叫人知罪的。

２ 罪因律法更显得活跃（7:8-9）

8-9注意，在第6章，我们已经看到使徒在本段中用人格化了的「罪」的讲法，本章更多次提到，「罪」变成会利用机会的，会在我们里面发动贪心，会「引诱」和「杀了」我们的。这罪显然不是指我们所作所行的，乃是指撒但灌注在我们旧生命中的那个坏倾向，那种不断要犯罪的「律」。这「罪」并不怕律法的权势，它不是律法所能禁止的，律法也不是要对付罪的律，律法乃是对付犯罪之人的。所有犯罪的人都在律法之权下被定罪，没有律法，犯罪的人就没有被定罪的感觉，虽然实际上所有犯罪的人都是被定罪的，但没有律法之前人不会有被定罪的感觉，所以说「我是活的」，而「罪」则像是死的，因人不觉悟到他里面的罪的活动，所以说是「死」的了；但有律法，人就有了被定罪的感觉。律法说「不可贪心」，贪心既不会因律法的禁止而消失，反倒是因有律法的禁止，显出我们里面不但有贪心，而且有诸般的贪心，这就显出罪的活跃，并显出我对于胜罪与守律法的无能。所以说：「我以前没有律法是活着的」，这意思是我以前没有律法，我还不觉得我是被定罪的。

「但是诫命来到，罪又活了，我就死了。」这意思是：有了诫命之后，我努力守诫命的结果，我就发觉我是被定罪的，是没有生命能力抗拒罪的，是该死的。我不但犯诫命，还犯许多诫命，我对于罪毫无得胜的能力。

３ 罪藉律法「引诱」我（7:10-11）

10-11 诫命原是使遵行的人可以活着，但因人的不能遵行，结果「反倒叫我死」。

「罪」如何藉着律法「引诱」我？意思是指罪藉我们试图去遵守律法，使我们反而更加犯罪，陷于死境。旧生命的败坏不但诱使我们犯罪作恶，也诱使我们想建立自己的善义，凭自己的善行得救，以及靠自己的努力得神喜悦。它不但引诱我们作恶以放纵肉体的恶欲，也引诱我「做好」以表扬自己的伟大。其实这两方面的引诱都同样陷我们于「死」的境地。「引诱」原文exeepateesen是「欺骗了」的意思，英文钦定本及N.A.S.都译作deceived，意即罪欺骗我们去守诫命，而藉诫命「杀」了我。

４ 律法是圣洁良善的（7:12）

12本节指明了，人犯罪不但不该诿过于神，也不能归罪于律法，因为从上文的讨论已经证明律法是圣洁、公义、良善的。神赐律法，并没有要陷人于罪的意图，或任何不清楚的动机；而且律法是公义的，它定一切罪为罪，并不理会犯罪的人是谁，它也是良善的，它判定人的罪，用意是在指明人处境的危险，并不是指人引到危险的处境里去。

５ 律法显明罪是恶极了（7:13）

13「那良善的」指律法；不是律法叫我死，是罪利用良善公义的律法叫我死，这就显出罪真是恶极了。

律法的功用不但叫我们知道自己所犯的罪，还叫我们知道那个犯罪的生命可恶到极点。我们知道自己的罪的结果，就投靠基督，接受 的拯救；我们知道自己那犯罪的旧生命败坏到极点的结果，就不再凭自己的努力去过成圣生活，而寻求在基督的新造里，胜过肉体的恶欲了。

问题讨论

本章7节论律法使人知罪与3:20节有什么不同？罪怎么会因律法显得活跃？又藉着律法「引诱」我们？试按本段经文总结律法对罪的功用。

五 两个律的交战（7:14-25）

本段论到两个律的交战，是保罗得救前的经历还是得救后的经历，解经家的意见不一致，或以为指保罗得救前，或以为指得救后；因为按14-20节很像是描写他未得救之前的经历，但若按21-25节却比较像是描写得救之后的经历，特别是22节提到「里面人」（参中文圣经小字），25节提到「我以内心顺服神的律」，没有得救的人根本没里面的生命，也根本不会顺服神。其实保罗所讲的，包括未得救之前与得救之后的经历，正如本段经文所已显示出来的，这些描写与基督徒实际经历相合。因为不论信主之前或之后，我们都有类似那种「立志为善由得我，行出来由不得我」的交战。保罗既在上文辩明信徒不能靠律法讨神喜悦；律法不但叫罪人知罪而信靠基督，律法也使信徒知道自己不能行善，而追求顺着生命圣灵的律生活。在这里保罗就叙述他自己怎样从经历中知道，他不能靠自己努力行善，求神喜悦，和怎样认识他肉体的无能。

保罗的叙述分四层：

１ 我是已经卖给罪了（7:14-17）

14本节似乎很清楚地表示保罗是在描写他未信主之前的光景，也是每一个信徒未信主之前的光景。「律法是属乎灵的」，意即律法是属圣灵的启示而来的，是属乎神的灵感而有的，它绝不是人的发明，或人的作品，所以它的标准不是人的努力所能达到；它的功用，也不能任凭人的喜好妄加臆测而误用的。

「但我是属乎肉体的，是已经卖给罪了」，肉体和灵，罪与律法，两者之间有着极大的距离。属肉体的人，怎能希望藉着遵守属乎灵的律法得神的喜悦呢？一个已经卖给罪的人，怎能摆脱罪的压制，不作罪的奴仆，而事奉永活的神呢？这是绝望的叹息。

15怎知道我已经卖给罪呢？本节是继续指明上节所称「我是已经卖给罪」的证据。这证据就是：我对于罪有不由自主的苦衷。我愿意的我并不作，我所恨恶的我倒去作。怎么会有这种不能自制的情形呢？为什么会作出与自己的良心相背的事情呢？可见我是完全在罪的支配控制之下，是已经卖给罪了，我有不能不犯罪的苦衷。

16为什么「若我所作的是我所不愿意作的，我就应承律法是善的」呢？因为，这表示我的良心在见证我所作的是我所不该作的。我的良心见证了律法所说的「不」是对的，并不是律法把我陷在罪里，是我自己无力胜罪，而落在律法公义的审判里，因为连我自己本来的愿望，也是想照律法所说的去行；但岂知我却受制于另一种力量的支配，以致我作了律法所要定罪的事。

「既是这样，就不是我作的」，这意思是这不是我本意所要作的，「乃是住在我里头的罪作的」，即住在我里头的罪驱使我作的。我既没有能力胜过那比我更强的罪的权势，我就只好作「罪」所要我作的了。

２ 肉体之中没有良善（7:18-20）

18在此所说的「我里头」和「我肉体之中」，都是指在亚当里一切属旧造的败坏。这是保罗宝贵的经历。他不但认识到他不能凭行善得救，他也认识到在他的旧造里根本没有良善。「肉体」是根本不能做出什么「好」来的。不少信徒虽然知道得救不能凭行善，但在得救以后却想凭自己行善。这里保罗指明肉体之中没有良善，不论得救之前或之后，肉体总是不会有「良善」的。除非我们不活在「肉体」中，只活在基督的新生命里，否则我们不能真正行善。

19-20这两节与上文15,1620这两节与上文15,16节相似，所不同的是15,16节是连在14节之后，是因为我「已经卖给罪了」，所以我不能作所愿作的，反而作我所恨的；但19-20节却是连在18节之后，是因为我肉体中没有良善，所以我所愿意的善我反不去作，我所不愿意的恶我倒去作。前者是有不得已的苦衷去作坏，后者是我这个人已经败坏了，只能作坏。「罪」不但使我作它的奴隶，使我不得不顺从它，罪也败坏了我的生命，使我根本行不出任何「良善」；甚至我只能「立志行善」，行出来却由不得我。总而言之，保罗是用他的经历说明，信徒如何不能凭行律法称义，也如何不能凭肉体行善，过成圣的生活。凭肉体行善与靠律法称义，是同一原理，都像一个小学一年级的学生想学微积分那样，必然过着叹息埋怨的生活而终归失败的。

３ 善恶律的争战（7:21-23）

21-23 既然愿意为善时，便有恶同在，可见有两个律在心中，就是23节所提的「肢体中的律」和「心中的律」。「律」原文nomos和上文第3节所提的「律法」是同一个字。新旧库本译作「律法」；但这里按上下文来说，译作「律」实比「律法」更好。因「律法」给人一种受外在所定立之法例限制的观念，但这几节经文所说的「律」，却出于内在的规律所驱使的意思。保罗是在描写他内心中两种恒常不变的影响力（意愿，或倾向……），形成两种规律在他心中交战，而不是在叙述他被两种「律法」所限制。

人是不能用意志的力量与任何「律」反抗的，正如人不能凭体力与地心吸力反抗一样。因为地心吸力是恒常不变的，而人的身体耐力是有限的，所以人凭体力与地心吸力对抗终必失败。人也不能凭坚强的意志与寒冷的气候对抗，因寒冷的气候是一种自然现象，无穷无尽，但人的体温却有一定的限度，体温消耗尽了，意志无论如何坚强，还是要倒毙在冰雪中。但人可以用另外的「律」对抗自然的「律」。例如人可以坐在飞机里，让机械的「律」，抵消自然的律，也可生火，发电……而生出暖气，抵消自然的「律」等等。

在此保罗说他觉得有两个律在他心中，一个是愿意为善的律，是出于里面的新人（「里面的意思」原文是里面人，参中文圣经小字），就是23节所说「心中的律」；另一个律是「肢体中犯罪的律」（23节下），要把他掳去叫他犯罪。保罗所说的，实际上是每一个重生得救的人所同有的经历。在我们里面不是单有一种犯罪的律，而是有犯罪的律和心中喜欢神旨意的律。这就是说，我们不必凭自己的努力和犯罪的律交战了，我们可以用新生命的律去反抗犯罪的律了。

４ 叹息与胜利（7:24-25）

24-25 保罗是否在咒诅他的身体呢？他是否暗示「身体」是罪的根源呢？

不是，保罗的叹息，是因为他的身体仍未得赎，仍活在身体之中，因而仍不断会受「肢体中犯罪的律」的影响。不是身体本身是罪的根源，乃是身体上有犯罪的律；要胜过罪，不是苦待身体能生效，而是要对付那犯罪的律。注意，上节两次提到肢体中的律，实际上就是指旧生命中犯罪的「倾向」──趋向于恶的性情和力量。但为什么被称为肢体中的律？因为它是利用我们肢体作为犯罪之工具的（参罗6:13-14）；并且当我们一旦仍活在肉体中的时候，它就仍会随时使我们犯罪的。始祖犯罪的时候，就把肢体作了不义的器具。从此以后，犯罪的律就支配了我们的肢体，肉身的生命常受各种私欲的控制。信徒在身体未得赎之前，也不能例外，所以保罗发出这样的叹息，但他并不是停止在这叹息中，而是转向靠基督得胜的途径上去──「感谢神，靠着我们的主耶稣基督，就能脱离了。」虽然靠着我们本来的生命不能摆脱犯罪的律，但靠着基督，在 的新造里就能脱离了。

基督的救赎并非不救身体，但身体得赎必须等到主再来的日子才实现。死是从罪来的，亚当犯罪之后，按灵性说已与神隔绝而死，按身体说也「开始死」，于是罪和死的律也就控制整个人，基督在十字架上不是把肢体中的律钉死，当我们还活在肢体中时不可能除去那个因亚当犯罪而有的肢体的律，因我们仍在创2:16-17的命令之下，但基督把我们那个经常受罪控制去犯罪的旧我与 同钉死了，而给我们一个新「我」，我们只要活在新我里面，就可以得生命圣灵的律的释放，使我们脱离罪律的控制，而活在神的旨意中了。

总之，脱离肢体的律控制的途径有三：

Ａ 基督再来身体得赎（罗8:23,腓3:21）。
Ｂ 脱离这身体的帐棚，穿上天上的房屋（林后5:1 ）与基督同在。
Ｃ 还活在身体中的日子，天天信基督已把旧我钉死，顺从生命圣灵的律而生活（加2:20,罗8章）。

「这样看来，我以内心顺服神的律，我肉体却顺服罪的律了。」比较上文各节可知：

「神的律」即：21节那要「为善」的意愿，22节「里面的意思」，23节「心中的律」。

「罪的律」即：21节那与要为善之意愿同在的「恶」，23节「肢体中另有」的律，和「肢体中犯罪的律」。

从6,7章两章可见「罪」在本书中的特殊用法──被人格化的用法：

Ａ 会在我身上作王，使我们顺从私欲（6:12）。
Ｂ 会利用我们的肉体作不义的器具（6:13-14）。
Ｃ 会作人的主（6:14）。
Ｄ 会捆绑人，使人作奴仆（6:18）。
Ｅ 会用「不义」约束人（6:20,22）。
Ｆ 会给人工价，就是死（6:23）。
Ｇ 会被律法显明（7:7）。
Ｈ 会在人里面发动贪心（7:8）。
Ｉ 会叫人作所不愿作的（7:14-17,20）。
Ｊ 是在人「里头」的（7:17-18,20）。
Ｋ 是一种律，与我心中的律交战（7:23）。
Ｌ 是肉体所顺服的（7:25）。

问题讨论

这一段所描写是保罗得救之前的经历，还是得救之后的经历？保罗怎么认识到他是「已经卖给罪了」？比较15-16节与19-20节指出有什么相同的意思？有什么不同之处？什么是律？「律法」与「律」有什么不同？保罗在本章所称：「神的律」，「罪的律」，「肢体中犯罪的律」是指什么说的？本章24节保罗是在咒诅身体吗？是否在暗示身体是罪的根源？―― 陈终道《新约书信读经讲义》


罗马书第八章

【罗八1】「如今，那些在基督耶稣里的就不定罪了。」

［文意注解］前面第七章给我们看见成圣的两大难处，一是律法，另一则是肉体。其实，律法原是好的(提前一8)，若非因肉体软弱，有所不能行(3节)，律法本不会造成难处，所以真正的难处乃是我们的肉体。『在基督耶稣里』的反面就是『在亚当里』，也就是指在我们的肉体里。我们脱离难处的惟一办法就是搬家――从肉体里搬到基督耶稣里；在基督耶稣里，就不定罪了。『定罪』在原文有两个意思：一个是判定有罪，另一个是承认无力履行。信徒在肉体里，既无力遵行律法，当然也就无法逃避罪责；但在基督耶稣里，就不再无能，也不再被定罪了。

【罗八2】「因为赐生命圣灵的律，在基督耶稣里释放了我，使我脱离罪和死的律了。」

［原文直译］「因为生命之灵的律…」

［文意注解］当我们还活在肉体里面的时候，被那肢体中犯罪的律捆绑住，不能不犯罪，以致结成死亡的果子(参罗七5，23~25)，所以罪的律又称死的律。但如今一从肉体里搬到基督耶稣里，那里有圣别的灵带着神圣非受造的生命，发出恒常不变的大能，就是所谓的『生命之灵的律』，使我们轻而易举的便脱离了罪和死的律，得着了释放。

第八章一、二节把主耶稣如何救我们脱离肢体中犯罪的律，作了一个明白的交代：第一，只要我们不再自己挣扎努力，而将自己藏身在基督耶稣里，就不至于常因失败而被良心定罪了；第二，当我们能完全安息于基督里面时， 的生命之灵才起首作工，发挥功效；第三，当生命之灵运行时，必随带着一股恒常不变且浩大的能力，这股能力就叫作『生命之灵的律』；第四，从前我们所依靠的『心中的律』，是发自神当初造人时所给的『属人』的生命(参传七29)，而『肢体中犯罪的律』却发自撒但那篡据人身体的『属鬼』的生命(参约八44)，鬼的能力比人的能力强，因此难怪心中的律不敌肢体中犯罪的律；第五，惟有『属神』的生命才能胜过『属鬼』的生命，其所发『生命之灵的律』自然也就胜过『罪和死的律』，使我们得以从『这取死的身体』被释放出来。

【罗八3】「律法既因肉体软弱，有所不能行的，神就差遣自己的儿子，成为罪身的形状，作了赎罪祭，在肉体中定了罪案，」

［原文直译］「…在肉体中定罪了罪。」

［文意注解］本节的意思如下：第一，由于人的肉体软弱无能，没有一个能行全律法(罗三20；加二16)，以致律法变得一无所成(来七18~19)。第二，神深切了解失败的因素不在律法，乃在人的肉体，因此就为我们设计了一个救法。第三，神就根据这个救法，差遣 的独一爱子基督耶稣，『成为罪身的形状』，就是在外表上和常人一样，有罪的肉身的样式，但里面却与人有别，是圣洁、无邪恶、无玷污(来七26)的。第四，主耶稣穿上罪身，为的是要作赎罪祭，好担当并除掉人的罪(彼前二24；来九26，28)。第五，主耶稣是在肉体中定罪了罪，意即 是在肉体中执行了对罪的审判，这句话包含了如下的意义：(1)罪与肉体相连，要解决罪的问题，必须解决肉体的问题；(2)罪已经被限定在肉体中，肉体的问题一解决了，罪的问题也就解决了；(3)主耶稣既在肉体中还了罪债，我们也就不必再欠肉体的债，去顺从肉体活着(罗八12)。

【罗八4】「使律法的义成就在我们这不随从肉体、只随从圣灵的人身上。」

［原文直译］「…只随从灵的人身上。」

［文意注解］我们既然凭着肉体不能『满足』(『成就』原文另译)律法公义的要求，故需要主耶稣的救赎，才能免除我们的肉体对律法的责任，这是主救恩消极方面的功效。而积极方面，藉着 生命之灵的内住，叫我们的灵活过来(10节)，使我们能照着灵生活行动，藉以满足律法公义的要求。

罗马书八章一至四节主要是告诉我们，如今我们这在基督耶稣里的人，已经被主拯救，已经是一个自由的人了，从此，只要我们运用自由的意志，不随从肉体而随从灵(意即不照着肉体，而照着灵生活行动)，自然就能免受肉体的为害，而能过圣洁的生活了。

【罗八5】「因为随从肉体的人，体贴肉体的事，随从圣灵的人，体贴圣灵的事。」

［原文直译］「…随从灵的人，体贴灵的事。」

［文意注解］本节是说，随从肉体的人，必然体贴肉体的事；但并不是说，随从肉体就是体贴肉体。随从肉体是一回事，体贴肉体又是另一回事；前者含有被动、不得不如此的意味，后者含有主动、赞同的意味。『体贴』原文另译『思念』，是心思里的赞成、附议。我们现在既然是一个自由的人，就应该积极主动的把心思放在对的事物上，思念灵的事，不思念肉体的事；也就是要思念上面的事，不要思念地上的事(西三2)。凡是真实的、可敬的、公义的、清洁的、可爱的、有美名的；若有甚么德行，若有甚么称赞，这些事我们都要思念(腓四8)。

【罗八6】「体贴肉体的，就是死；体贴圣灵的，乃是生命、平安。」

［原文直译］「肉体的心思就是死；但灵的心思乃是生命和平安。」

［文意注解］人的心思可能有三种的情况：一种是独立的，既不属肉体，也不属灵；另一种是因思念肉体的事，久而久之，变成了『肉体的心思』；又一种是因思念灵的事，渐渐的被更新而变化(罗十二2)，成了『灵的心思』。肉体的心思必然导致灵命的枯萎、死沉；灵的心思必然带来心灵的平安(西三15；腓四7)和灵命的增长、发旺(提前四15)。

【罗八7】「原来体贴肉体的，就是与神为仇；因为不服神的律法，也是不能服，」

［原文直译］「原来肉体的心思，就是与神为仇；因为不服神的律，也是不能服。」

［文意注解］本节是说明为甚么肉体的心思就是死。本来只是肉体与神为仇为敌，肉体与神的灵相争(创六3原文；加五17原文)，心思还肯顺服神的律(罗七25)；但心思一旦演变成肉体的心思，就开始与神为敌了(雅四4)。如此一来，当然就不服神的律，即使是要服也不能服了。

【罗八8】「而且属肉体的人，不能得神的喜欢。」

［文意注解］『属肉体的人』原文是『在肉体里的人』，意指这个人不只随从肉体和体贴肉体，甚且是一个完全活在肉体里面的人。本节暗示人虽活在肉体里面，仍然想凭肉体的努力，来讨神的喜欢，只不过无论如何，总不能得神的喜欢(参林前十5)。

【罗八9】「如果神的灵住在你们心里，你们就不属肉体，乃属圣灵了。人若没有基督的灵，就不是属基督的。」

［原文直译］「如果神的灵住在你们里面，你们就不属肉体，乃属灵了；…」

［文意注解］与属肉体相反的，乃是属灵，也就是『活在灵里』的意思。要作一个活在灵里的人，有两个先决的条件：第一，他的里面必须有『基督的灵』，使他成为一个属基督的人；这话的意思是说，他必须是一个得救的基督徒。第二，这位活在他里面的『基督的灵』，也就是『神的灵』；这灵必须不是像客人那样的暂时借住，而是如同已取得所有权的房主，不只长住下来，而且在他里面能够随心所欲、安然居住(『住』的原文字意，参弗三17原文)。信徒在这样的情况之下，才算是一个属灵的人。

【罗八10】「基督若在你们心里，身体就因罪而死，心灵却因义而活。」

［原文直译］「基督若在你们里面，身体即或是因罪而死的，灵却是因义而活的。」

［文意注解］本节是前述第一个条件的补充说明；『基督』与『神的灵』并『基督的灵』是同义词。一个里面有基督的人，虽然他的身体曾因罪的缘故而成了『取死的身体』(罗七24)，但是他的灵却因信基督而被称义得生命(罗五18)，故有资格作一个属灵的人了。

【罗八11】「然而，叫耶稣从死里复活者的灵，若住在你们心里，那叫基督耶稣从死里复活的，也必藉着住在你们心里的圣灵，使你们必死的身体又活过来。」

［原文直译］「然而叫耶稣从死里复活者的灵，若住在你们里面，那叫基督耶稣从死里复活的，也必藉着住在你们里面的灵，使你必死的身体又活过来。」

［文意注解］本节是第九节所述第二个条件的补充说明；『叫耶稣从死里复活者的灵』就是『住在你们里面的灵』，也就是『神的灵』、『基督的灵』、『基督』。本节的意思是说，既然神曾藉 的灵叫基督耶稣从死人中复活(『从死里复活』原文直译)，如今这拥有复活大能的灵，因着能够安家在我们的里面，就要从 的安家之处(即我们的灵里)，往外扩展并分赐生命，使我们魂里的心思、情感和意志被更新而变化(罗十二2)，并及于我们这必死、必朽坏的身体(参林前十五53~54)，使耶稣的生，也显明在我们这必死的身上(林后四10~11)，这就是『身体又活过来』的意思。

【罗八12】「弟兄们，这样看来，我们并不是欠肉体的债去顺从肉体活 。」

［文意注解］『这样看来』表示下面的话乃是前面一大段经文的总结。虽然肉体是信徒成圣的大难处，但信徒并不一定非顺从肉体活着不可，因为基督耶稣已经在肉体中付清了罪债(3节)，我们信徒不再欠肉体的债了。从前我们是不得不顺从肉体(弗二3)，但如今因信那叫基督从死里复活神的功用，已经脱去了肉体(西二11~12)，我们可以不再受肉体的缠累和捆绑。

【罗八13】「你们若顺从肉体活着，必要死；若靠着圣灵治死身体的恶行，必要活着。」

［原文直译］「你们若顺从肉体活着，必要死；若靠着灵治死身体的恶行，必要活着。」

［文意注解］我们在这里有必要逐词分别解释：第一，『肉体』是指人堕落之后，罪进到人的身体里面，使其败坏、变质而成；中文又译为『情欲』(加五17)，极少数地方译作『血气』(彼前一24；弗六12)或『血肉』(林前十五50；来二14)；在不强调其败坏之意思时，则常以『肉身』(约一14；三6)称之，以示区别，其实在原文都是同一个字。第二，『身体』是指人外面可以看见、可以触摸的物质躯体，又称『身子』(林前五3；十二12)，除少数地方外，通常没有邪恶的含意。第三，就着客观的事实，信徒的肉体已经与基督同钉十字架(加五24)；但就着主观的经历，信徒仍有顺从肉体活着的可能(参林前三1~3)。第四，信徒的身体是表现行为(『恶行』原字并无『恶』字)的机关，听命于魂而行事；当信徒的魂(以心思为主)放在肉体上时，身体的行为便顺从肉体；但若将魂放在灵上时，身体的行为便顺从灵(5节)。第五，本段经文中的『灵』字，不是单指圣灵或人的灵，而是指人的灵加上内住的圣灵，或者说在内住圣灵运行推动下之人的灵。第六，我们信徒乃是靠这二灵合一、同工的灵，来把那些从肉体而来的身体行为置于死地(『治死』原文意思)，不让它们活跃。第七，信徒身体不正当的生活行动，必要导致灵命的死；但若靠灵治死身体不正当的生活行动，灵命就越过越活(参6节注解)。

【罗八14】「因为凡被神的灵引导的，都是神的儿子。」

［文意注解］前面的经文告诉我们，信徒在成圣的过程中，完全仰赖圣灵的运行、引导与治死，否则绝无成圣的可能。我们既然有圣灵的感动和带领，这就证明我们都是神的儿子，是神藉 的灵重生了我们(约三5，8)，使我们得着了神的生命(即永生)，有分于神的性情(彼后一4)。

【罗八15】「你们所受的，不是奴仆的心，仍旧害怕；所受的，乃是儿子的心，因此我们呼叫：『阿爸！父！』」

［原文直译］「你们所受的不是奴仆的灵，仍旧害怕；所受的乃是儿子的灵，因此我们呼叫阿爸，父。」

［文意注解］『阿爸』的原文是亚兰文，『父』的原文是希腊文，两者都是父亲的意思，合起来呼叫，倍感亲切、甜美。我们与神的关系，既是因内里生命而有的父子关系，故我们能坦然无惧的进到神的面前(来四16)，而毋需像仍在律法之下为奴隶的宗教徒，那样顾忌、拘束、战战兢兢，惟恐触犯了神。我们对神如此亲切、甜美的感觉，乃是里面所承受『儿子的灵』生发的功效。

【罗八16】「圣灵与我们的心同证我们是神的儿女；」

［原文直译］「圣灵与我们的灵同证我们是神的儿女。」

［文意注解］本节说明我们作神儿女的感觉是如何而有的：第一，是圣灵『亲自』(本节原文有此二字)在我们的里面作见证；第二，我们里面重生的灵也『阿们』这个见证；第三，我们所受『儿子的灵』，应是此二灵的复合称谓；第四，二灵在我们里面彼此呼应、印证这个感觉。

【罗八17】「既是儿女，便是后嗣，就是神的后嗣，和基督同作后嗣。如果我们和 一同受苦，也必和 一同得荣耀。」

［文意注解］在此我们须要逐点予以较详尽的解释：第一，『儿女』、『儿子』与『后嗣』含意稍有不同；『儿女』是指我们一重生，就因生命而有的基本地位，每一个信主的人，都有权柄作神的儿女(约一12)；『儿子』是指神儿女在生命上更进一步表现的阶段，信徒不分男女都可作神的儿子，凡在生命上得胜的，都要作『男孩子』(参启十二5；十四3~5)；『后嗣』是指生命长大成熟，被神认定而合法可以承受将来所要显现的荣耀。第二，信徒一得救，就有感觉作神儿女(约壹三1)；但必须是被神的灵引导的，才作神的儿子(14节)；又必须长大成人(弗四13)，才得以作神的后嗣，承受产业(加四1)。第三，我们既是神的儿女，就都有儿子的名分，或早或迟，将来都要成为神的后嗣(加四5~7)。第四，我们将来都要和基督一同承受万有， 要领许多的儿子进荣耀里去(来二10)，所以本节说我们是和基督同作后嗣。第五，这位带领我们进荣耀的先锋， 是因受苦难得以完全(来二10)，所以我们跟随 的人，也该有受苦的心志(彼前四1)，和 一同受苦，才能和 一同得荣耀(参彼前四13)。第六，『和 一同受苦』意即效法 的死(腓三10)，否认己，不顾外体的毁坏与苦楚(林前四8~11，16~17)，一心对付罪(彼前四1)，拒绝撒但的试探(来二18)，学习顺从神(来五8)。

【罗八18】「我想，现在的苦楚若比起将来要显于我们的荣耀，就不足介意了。」

［文意注解］信徒现在所身受的苦楚，使徒保罗形容它们是『至暂至轻』，而将来所要显于我们的荣耀，却是『极重无比永远』的(林后四17)，二者之间的差异，不可以道里计。本节的意思是说，现在的苦楚，根本就不配与将来的荣耀作一比较。

【罗八19】「受造之物切望等候神的众子显出来。」

［文意注解］『神的众子显出来』按原文可另译『标明是神的众子』。为何缘故，受造之物切望等候神的众子显出来？第二十节即说明其理由。

【罗八20】「因为受造之物服在虚空之下，不是自己愿意，乃是因那叫他如此的。」

［文意注解］一切受造之物虽然是因神的旨意被创造而存在(启四11)，但若没有那要充满万有的(弗四10)，藉着神的众子(就是教会)彰显出 的丰满与荣耀(弗一23原文；三21)，就仍是虚空的虚空，万事万物都是虚空(传一2)。这需要等到有一天，我们在荣耀里被神的荣耀『标明是神的众子』(第十九节原文另译)，才的完满的实现。在此之前，我们虽有神儿子的身分和生命，但仍未完全显明是神的儿子。

【罗八21】「但受造之物仍然指望脱离败坏的辖制，得享(享：原文是入)神儿女自由的荣耀。」

［原文直译］「但受造之物仍然指望脱离败坏的辖制，进入神儿女荣耀的自由。」此处的意思如下：第一，将来所要显明于神儿女的荣耀，是一种超绝的境地与领域，是要供人『进入』的(来二10)。第二，在那荣耀的境地里面，满了儿子的自由，就是真自由(约八36)，不受任何的辖制或奴役。

【罗八22】「我们知道一切受造之物一同叹息、劳苦，直到如今。」

［原文直译］「我们知道一切受造之物，一同叹息并受生产之苦，直到如今。」

［文意注解］本节接续第廿一节，说明：第一，在未进入那荣耀的自由之前，一切受造之物(包括信徒)都在败坏的辖制和奴役之下，不只天地都要像衣服渐渐旧了(来一11)，并且万事万物都在变坏(西二22；彼前一18；弗四22)。第二，要脱离败坏的辖制，进入荣耀的自由，便须经历生产之苦，就是十七节所说的『和 一同受苦』，直等到基督成形在我们里面(加四19)。第三，我们今天所接触的一切周遭事物，在在都向我们发出无声的叹息，巴望早日得以进入神儿女荣耀的自由。

【罗八23】「不但如此，就是我们这有圣灵初结果子的，也是自己心里叹息，等候得着儿子的名分，乃是我们的身体得赎。」

［原文直译］「不但如此，就是我们这有圣灵初熟果子的，…」

［文意注解］本节是这段经文的中心，其意义如下：第一，『初熟果子』是指第一个先成熟的果子，是众多将要成熟之果子的样品。第二，『圣灵初熟果子』有两种解释：一是指圣灵本身就是那初熟的果子，是我们得基业的凭据和豫尝(弗一14)；另一是指圣灵在我们身上初结的果子(加五22)，是圣灵将来所要结丰盈美果的样本。第三，就着一切受造之物来说，我们信徒乃是万物中的初熟果子(雅一18)；信徒的前景如何，万物也将要如何。第四，凡是于圣灵有分，尝过天恩和神善道滋味的人(来六4~5)，正常的反应，乃是从心里切慕渴望着更完满的享受，甚至会因不能立时得到而发出『叹息』。第五，我们所叹息、所等候的，乃是要得着『儿子的名分』；就着我们的地位说，信徒一蒙救赎，就已经得着儿子的名分(加四5；弗一5)，是神的儿子了(加三26)；但就着我们的经历说，信徒因仍未完全显出是神的儿子的光景(参19节注释)，也仍未完全承受儿子该得的产业(参17节注释)，故还不能算是得着了完满的儿子名分。第六，这个完满的儿子名分，就是我们的『身体得赎』；今天我们这软弱、必朽坏、必死的血肉之体，将来有一天要变成强壮、不朽坏、不死的灵性身体(林前十五42~54)，那一天就是『得赎的日子』(弗一14；四30)。

【罗八24】「我们得救是在乎盼望；只是所见的盼望不是盼望，谁还盼望他所见的呢(有古卷：人所看见的何必再盼望呢)？」

［文意注解］这里的意思仍需分项解释：第一，此处所谓的『得救』，既不是指灵的得救(即得永生的救恩)，也不是指魂的得救(雅一21原文)，而是指身体的得救，也就是前节的『身体得赎』。第二，身体的得救，必须要等到主再来的时候，才能完全实现；因此，这一个得救，并不怎么在乎我们的配合与追求，主要是在乎我们的盼望并等候。第三，内住的基督(就是内住的圣灵)，使我们有荣耀的盼望(西一27)；这盼望并不是因着肉眼，而是因着信心之眼的看见而有的(参林后五7；来十一1)。

【罗八25】「但我们若盼望那所不见的，就必忍耐等候。」

［文意注解］既然前述的盼望不是凭着肉眼所能看得见的，就这盼望绝不是一般世人所想望的健康与福气，因此在那日到临之前，我们就必有病痛等不如意的遭遇，所以必须忍耐着等候。

【罗八26】「况且我们的软弱有圣灵帮助，我们本不晓得当怎样祷告，只是圣灵亲自用说不出来的叹息替我们祷告。」

［文意注解］『况且』一词表明本段经文仍与上一段是有关连的：第一，当我们在此盼望并等候的时候，会有许多的遭遇叫我们觉得软弱，但圣灵却来俯就人的软弱，藉着一同承担软弱来帮助我们(『帮助』的原文有『手拉手、彼此相连』的含意)。第二，当我们在那里心里叹息(23节)的时候，圣灵也来联于我们的叹息，和我们一同叹息。第三，许多时候，我们软弱到一个地步，根本就不知道怎样向神求助(祷告)，内心的为难无法用言语来表达，圣灵竟也与我们表同情，用无言的叹息来替我们祷告。第四，圣灵是用祷告来帮助我们的软弱；主也喜欢答应人软弱时求助的祷告(参林后十二8~9)。

【罗八27】「鉴察人心的，晓得圣灵的意思，因为圣灵照着神的旨意替圣徒祈求。」

［文意注解］『鉴察人心的』就是指听祷告的神；祷告若要蒙神垂听，必须照 的旨意祈求(约壹五14)。前节说圣灵是用说不出来的叹息替我们祷告，而圣灵这无言的代祷，是照着神的旨意而求，故必蒙神应允。

【罗八28】「我们晓得万事都互相效力，叫爱神的人得益处，就是按 旨意被召的人。」

［文意注解］本节在这一段经文中具有承先启后的地位：第一，当我们身历一些叫我们觉得软弱的遭遇时，我们虽然一方面『不晓得』当怎样祷告，求神助我们渡过这困境，但另一方面却『晓得』这些遭遇并不是徒然的，而都是对我们有益处的。第二，『万事』意指一切的事，没有一件是例外的；一切临到我们身上的事，都会相互引起效用，结果叫我们得着益处。第三，得着万事互相效力之益处的秘诀，乃在于『爱神』；同样一个经历，不爱神的人一无所得，爱神的人却获益良多。第四，神是『鉴察人心的』， 知道我们的存心爱不爱神；存心爱神，一生的遭遇都必有美好的果效(参箴四23)。第五，爱神的人就是『按 旨意被召的人』，换句话说，神召我们原是要叫我们来爱 ；若有不爱主，这人可诅可咒(林前十六22)。第六神召我们爱 ，是因 有一个豫定的旨意，要成就在我们身上，故圣灵也照着这个旨意替我们祈求(27节)。第七，神这个旨意是甚么呢？就是下面29~30节所叙述的。

【罗八29】「因为 预先所知道的人，就预先定下效法 儿子的模样，使 儿子在许多弟兄中作长子。」

［文意注解］本节是把神旨意的起点和终点作一个交代：第一，神旨意的起点是在于神的『豫知』和『豫定』；『豫知』意即在已过的永远里，神凭着 的先见，在基督里拣选了我们(彼前一2；弗一4)；『豫定』是指按神心所喜悦的，豫先作了定规，这个定规包括人选的决定和他们将来所要得着并达到的光景(参弗一5；徒十三48；林前二7)。第二，神旨意的终点或目的，是要叫我们『模成 儿子的形像』(原文另译)；这个意思是说，叫我们在得救重生之后，在日常生活经历中，一面藉里面圣灵的帮助和作工，一面藉外面神手所安排之环境的配合，渐渐地被更新而变化，至终与主相像(罗十二2；林后三18；西三10)。第三，当我们完全像主的时候，也就是神的众子显出来(19节)的时候；所以神的旨意乃是要得着许多儿子，与 的独生爱子一模一样，使 (主耶稣)在许多弟兄中作长子(参来一6；二10~12)。

【罗八30】「预先所定下的人又召他们来；所召来的人又称他们为义；所称为义的人又叫他们得荣耀。」

［文意注解］本节是概述神旨推展的过程：第一，神在人身上的旨意开始于『豫定』；这个豫定包括了豫知、拣选和豫定。第二，接着第二步是『呼召』，信徒都是蒙神呼召的人(罗一7；九24)；神是藉外面福音的传扬，和里面圣灵的启示来呼召人(罗十14~21；加一15~16)。第三，然后第三步是『称义』，凡相信主耶稣的人，就是被神称义的人(罗三26；加二16)；这个称义包括了赦免、洗净、地位的成圣、与神和好、得永生等。第四，最后一步是『得荣耀』，也就是身体得赎、儿子名分的完满实现、模成神儿子的形像；我们现在都在称义之后，正朝得荣奔跑向前；在尚未完全得着荣耀之前，都需要追求生命的长进、主观经历的成圣、更新变化等(注『得荣耀』原文是过去式，这是说按神永远的眼光来看，『得荣耀』乃是一个既成的事实)。

【罗八31】「既是这样，还有甚么说的呢？神若帮助我们，谁能敌挡我们呢？」

［文意注解］这里的意思是说，既然神的旨意是要我们得荣耀，那么谁也不能拦阻我们达到这个境地的，因为：首先有神自己在帮助我们，还有谁比 更强呢？

【罗八32】「神既不爱惜自己的儿子，为我们众人舍了，岂不也把万物和 一同白白地赐给我们吗？」

［文意注解］也许我们认为神白白的恩典，只作到舍弃 爱子为我们成就救赎，使我们被称义(罗三24)为止。但神既肯将 最心爱的儿子也为我们舍了，还有甚么不肯赐给我们的呢？本节的意思是说，神既已为我们付了最大的代价，就必也不惜任何代价，要帮助我们达此目标。

【罗八33】「谁能控告神所拣选的人呢？有神称他们为义了。」

［原文直译］「谁能控告神所拣选的人呢？是那称他们为义的神么？」

［文意注解］也许我们认为自己不配得着荣耀，但除了神以外，任谁(包括人自己的良知和撒但)也没有资格控告我们，而神既已称我们为义， 再也不能背乎自己了(参提后二13)。

【罗八34】「谁能定他们的罪呢？有基督耶稣已经死了，而且从死里复活，现今在神的右边，也替我们祈求。」

［原文直译］「谁能定他们的罪呢？是那已经死了，而且从死里复活，现今在神的右边，也替我们祈求的基督耶稣么？」

［文意注解］也许我们认为我们连第三步的称义都有问题，更遑论第四步的得荣哩！但论到我们在神面前的地位，除了神之外，就只有基督耶稣够资格判定我们。而 (基督耶稣)既已为我们的过犯受死，又为叫我们称义而复活(罗四25)，则 对我们的被称义自必无异议；并且 现今在神的右边作大祭司，长远活着替我们祈求，故 必能拯救我们到底(来七24~25)，使我们达到得荣的地步。

【罗八35】「谁能使我们与基督的爱隔绝呢？难道是患难吗？是困苦吗？是逼迫吗？是饥饿吗？是赤身露体吗？是危险吗？是刀剑吗？」

［文意注解］也许我们对自己丝毫没有把握，深怕在极端危难的环境中，羞辱了救我们的主。但我们忘了，负责任的不是我们，乃是基督的爱； 既爱我们，就必爱我们到底(约十三1)，任何的境遇，都不能使我们与基督的爱隔绝。

【罗八36】「如经上所记：『我们为你的缘故终日被杀；人看我们如将宰的羊。』」

［文意注解］本节经文引自诗篇四十四篇二十二节。『我们』指所有爱神的人；『为你的缘故』指为着成就神的旨意；『终日被杀』指在日常生活中，时刻受苦、背负十字架；『人看我们如将宰的羊』指同形于基督的死(罗六5)，身上带着耶稣的印记(加六15)。本节说出了在得荣的途中，所必有的经历。

【罗八37】「然而，靠着爱我们的主，在这一切的事上已经得胜有余了。」

［文意注解］『然而』说出前述艰难的境遇虽是难免的，但我们却有出路；『靠着爱我们的主』原文直译应为『靠着那爱我们的』，这说明了基督的爱是我们一切问题的答案；『在这一切的事上』原文直译是『在这一切的事中』，我们必须身在这一切的事中，才能领略基督之爱的力量；『已经得胜有余了』，注意这里不是说『就能』或『将会』得胜，而是『已经』得胜，意即仗还没打，就已经决定胜负了；并且『得胜有余』，表明不是仅仅的得胜，不是筋疲力竭的得胜，而是充分有余裕的得胜。

【罗八38】「因为我深信无论是死，是生，是天使，是掌权的，是有能的，是现在的事，是将来的事，」

［文意注解］前节的『靠着』，是因有本节的『深信』；『靠着』和『深信』是我们胜过一切难处的秘诀，也是我们必要得荣的把握。

【罗八39】「是高处的，是低处的，是别的受造之物，都不能叫我们与神的爱隔绝；这爱是在我们的主基督耶稣里的。」

［文意注解］『别的受造之物』指其他一切莫名的、出乎人所能想像的事物。

此处的『神的爱』，就是35节里的『基督的爱』，故末句强调『这爱是在我们的主基督耶稣里的』；『基督耶稣』特别指主降卑为人，亲身经历各种试探和苦难，因此能体恤我们的软弱，乐意搭救我们(来二18；四15)。

【罗马书八章】罗马书八章是论到我如何归入基督，并 如何在我身上行出 的一切。六章乃是除去罪人，不是除去罪；七章乃是除去肉体，不是除去律法。藉 基督的十字架，我的旧人去了，使罪没有办法；藉 基督的肉身，我的肉体去了，使律法没有办法。

在五至八章这段圣经里，一面我们乃是在基督里，另一面我们乃是在亚当里；一面我们乃是在圣灵里，另一面我们乃是在肉体里。五章十二至二十一节说到我们在亚当里，这是我们得救前客观的事实；六章一至十一节说到我们在基督里，这乃是我们得救后客观的属灵事实。七章说到我们在肉体里主观的经历。人可以明白六章一至十一节的属灵事实，然而他用七章之肉体的力量，就要失败。但在八章里我们找出，力量乃是圣灵。

七章有肉体与律法，八章只有圣灵。七章用律法来显明神的旨意。但七章是用肉体来遵行神的旨意，而八章乃以圣灵来遵行神的旨意。现今圣灵自己来作律法。七章有两大错：(一)律法不完全；(二)人错了。七章有两个律，就是「罪和死的律」，八章只有一个律，就是生命之灵的律。罪是指积极去作而说的，死是指消极不能作而说的。对罪在积极方面，乃是罪的律，对神的律在消极方面，乃是死的律。罪乃是我去犯罪，死乃是软弱到极点，不能作甚么。罪的律在我身上，叫我犯罪；死的律在我身上，叫我无能。七章的人先找到死的律，而后才看见罪的律。

以道理来说，是罪和死的律；以经历来说，乃是罪和属死的身体。人犯罪是和人的身体发生关系。六章六节里罪的身体，乃是将身体放在罪的底下。六章说到罪身失业。七章五节、二十三节的罪乃是住在身体里，这就是说肢体内有罪的律了。八章九至十节说，基督住在我们里面是藉 圣灵。这样内住的结果如何？内住的时间是同时，但工作是有分别的。八章说基督来拯救心灵，但未拯救身体。七章的人有基督在里面，所以里面的人要行神的旨意，同时我们也看见必死的身体是何等可恶。一章一节至五章十一节的义乃是「算」的义。五章十二节以后的义乃是「分」的义。八章十一节说到圣灵住在我们里面，叫我们必死的身体「活」过来。中国人说画龙不点睛则已，一点睛龙就飞去。圣灵这样一「点」，一面叫身体被点而飞，一面叫身体和心灵能一致。但我们若要完全让基督来活，就必须等到身体得赎。身体今天虽然远没有得赎，但身体不能拦阻神的旨意。

六章乃是说到死的身体，七章则是说到信徒既有这种取死的身体，就不该打算去行善。我们如果要作甚么，只需要仰望基督来作。相信 正在那里作，仰望 作，相信 已经作了。

八章的题目是从定罪起始，直到荣耀为止。神如果没有拯救我们到荣 里， 是不满意的。人犯罪的结果，乃是亏欠神的荣耀。主来是要领众子进入荣耀里。

活在肉体中的人，就是活在肉体的能力中的人，所以他身上只有天然和血气。七章给我们看见，在肉体中的人是何等的软弱。人不能守诫命，这就证明人的软弱。神把人放在圣灵中，就得胜了。在基督里乃是客观的；在圣灵里，就是基督所成功的一切工作，由圣灵作在我身上，作在我里面，这是主观的。基督是我们的生命，圣灵叫我们活 。甚么是福音？圣灵降下就是福音。父计划救恩，叫我有得救的盼望；子成就救恩，叫我有得救的根据；圣灵把救恩成就在我里面，叫我有得救的事实。圣灵的工作只能在基督里作，圣灵不能作基督所不作的。圣灵的工作就是交通，把子所作的流通在我身上。在基督里的一切，因 在圣灵里就都活了。既然基督和圣灵都来了，为甚么信徒还缺圣灵的交通呢？这是因为信徒不够经历罗马书七章。我的地位是在基督里，但我不知道肉体的败坏，所以就仍然活在亚当里。肉体的活动叫人落到肉体里，因此不在圣灵里。当肉体失望时，才能在圣灵里。神的真理何时离开圣灵，就变成律法。基督的工作何时离开圣灵。在人身上就无效力。一切属灵的事物放在圣灵里就活了；离开圣灵一切都是死的(参约十五5)。世上只有对自己绝望的人，才能知道圣灵的工作。

【罗马书八章一至四节】八章一节的「如今」，就是一个认识肉体之后，而在基督里的人，如今就不定罪了。八章二节说到我们怎样「不再无能」。在基督里并在圣灵里，就产生两个脱离：(一)在基督里脱离律法；(二)在圣灵里脱离肉体。八章三节说到律法和肉体，以及神的儿子「作了赎罪祭」。第一步即是一章一节至五章十一节，在肉体中定了罪的定案；第二步是六章六节。八章四节说，律法的义成就在随从圣灵的人身上。神今日所要求的是律法的义，不是律法。律法的义是因遵行律法，而得神的喜悦。

【罗马书八章五至八节】八章五节论到随从肉体与随从圣灵。我们要知道一个人是随从肉体或随从圣灵，只要看他所思念的事，是肉体或圣灵。一个人心中所想的，就表明他是怎样的人。和教士说：「若撒但能管制你的思想生活，他就能管制你生活的一大半了。」思想若没有得 拯救，肉体就没有得 拯救。六节说到，思念灵的乃是生命平安。「生命」是指一切属灵真理在你身上是活的。「平安」是指你超过环境，不被任何事情摸 ，没有控告和挣扎。我们要问问自己：在我生活中有多少是新鲜的？有多少是恩典？动物的生活乃是被造的活动。「不服」乃是性情的问题，「不能服」乃是能力的问题。我们何时脱离律法，何时就脱离肉体。我们如何能脱离肉体？就是要看见，律法在我身上没有要求，我不再作甚么了。

【罗马书八章九节】八章九节起论到脱离肉体以后，如何能在圣灵中活 ，享受神在基督里所作的一切。八章九节是说圣灵在你里面，你也在圣灵里面。我们与基督的关系乃是：「住在我里面的，我也住在他里面」(约十五5)。甚么叫作在圣灵里？每种生物都有一个最合式的环境，照样信徒也有最合式的环境，这最合式的环境就是在圣灵里。基督在肉体中死了，基督在圣灵里活了。神把基督所作的一切工作及真理，都放在圣灵里，这一切工作和真理就都活了。离开圣灵，甚么都是死的。神的真理何时离开圣灵，何时就变成律法；基督的生命何时离了圣灵，何时就变成字句。基督若离了圣灵，在我们看来， 不过是一个拿撒勒人。

怎样的人是住在圣灵里的人？就是让圣灵住在他里面的人。圣灵受差遣来住在我里面，作我的生命。圣灵是有人格的来住在我里面，作主耶稣的经历。许多人在道理上知道圣灵是有人格的，但在经历上却不认识圣灵是有人格的，以为圣灵不过是一种影响。他们不知道圣灵住在我们里面，就是神住在我们里面；圣灵住在我们里面，就是有人格的神住在我们里面。我们要相信神的话说，圣灵住在我里面。信徒要奉献，好让圣灵这能力显明出来。认识有人格的圣灵住在我里面，就叫我失去自由；从今以后，我不再是自己的人，我有圣灵这活活的人位住在我里面。我必须让 在我身上有自由，能发表 的能力，并 的一切。

【罗马书八章十至十二节】八章十节把九节的基督与圣灵分开来看。八章一至十一节论到圣灵的工作，不仅在灵和心思方面，也影响身体：圣灵叫我们必死的身体活过来。八章十二节乃是承接上文。所以信徒如果还留在七章的经历里，乃是他自选的，并非必须的；因为我们不欠肉体的债。

【罗马书八章十三至十七节】八章十三节说，他们若拣选顺从肉体，就必要死。这死可能是指千年国度的死，就是失去来世的永生。八章十三至十五节说：「靠圣灵治死……，」接受基督的人，即是神的孩子；然而要受神的灵引导，才成为神的儿子。八章十七节上半的「儿女」是无条件的，下半的「后嗣」是有条件的，就是要与基督一同受苦：「如果我们和 一同受苦，也必和 一同得荣耀。」

【罗马书八章十八至三十一节】八章十七至十八节的荣 是指千年国度的荣 。八章三十节的荣耀是永世的。八章十八至三十节说到盼望得 救赎，就是肉体与灵完全的救赎。八章三十一至三十九节：「既是这样，还有甚么说的呢？」我们就当发出赞美。―― 倪柝声《罗马书第五至八章讲经》

六 在基督与圣灵里（8:1 -13）

在第7章中多次提到「我」字，因为那是描写信徒如何靠着自己与肉体争战，结果落在极端痛苦之中，叹息说：「我真是苦阿，谁能救我脱离这取死的身体呢？」上章单单14-25节一段中，提到单数的「我」三十七次，正好说明靠自我之生活的失败；但本章自1-31节中有十八次提到圣灵（或神的灵，基督的灵），可见本章所注重的，是圣灵如何在信徒身上的工作。虽然我们靠自己无力胜过肉体，但若靠着圣灵便可以在基督里享安息了。

本段从积极方面论到在基督和圣灵里的好处，从而显出在旧造中的失败，可分为七点研究：

１ 在基督里不被定罪（8:1 ）

1「如今」表示有了一个新的开端，与从前大有分别。使徒保罗在描写他痛苦叹息的经历之后，到了第8章，就有了新的转机，这转机就是他从倚靠自我中出来，进入基督里。

「在基督里的，就不定罪。」这话似乎是对没有信主的人讲的话，但保罗在这里显然是对已经得救的人讲的。在5:1说：「我们既因信称义，就藉着我们的主耶稣基督，得与神相和。」已经提到信徒得救的经历，所以本章所论是得救以后的事，这样，「不再定罪」就有更深一层的意思。

「定罪」是有两方面的，一方面是神的定罪，另一方面是我们自己的良心定罪。在基督里的人，在神那一边已经不再定罪了，因我们已经得救了。但我们得救以后还是想凭自己的努力讨神喜悦，可是那样努力的结果，反而愈加发现自己行不出什么善来。这情形下，我们的良心就要定我们自己的罪了，我们就陷于没有安息和痛苦之中。使徒约翰在他的书信中，也有类似的话，安慰那些过分受良心控告的信徒说：「我们的心若责备我们，神比我们的心大，一切事没有不知道的」（约一3:20）。意思就是说，我们不是单凭我们的「心」生活为人，不是根据我们的心对自己的判断作为准则，乃是根据神在基督里如何判断我们作为准则，因神比我们的心大。神在基督里面，要怎样判断我们呢？神在基督里宣告了我们无罪──「如今在基督里就不定罪了」。这样，我们所以受自己的良心控告而不得安息，是因为我们没有活在基督里而活在自己里，我们要凭自己的力量行善，不凭在基督里生命圣灵的律而活出 的善。

２ 在基督里脱离罪和死的律（8:2）

2这里提到三种律，就是：

１ 赐生命圣灵的律，
２ 罪的律，
３ 死的律。

罪的律就是上文所说肢体中犯罪的律，是一种旧生命中犯罪的倾向或本质。死的律和罪的律，可说是二位一体的，死是从罪来的，我们的生命中既有了罪的律，当然也就有了死的律；罪的律叫人倾向于罪，死的律叫人倾向于死。这死包含两方面：一是灵性的死，二是身体的死。灵性的死就是与神隔绝，在求神喜悦的事上全无能力，在抗拒罪的要求（试探）上也是全无能力的，所以在死的律底下，世人有不能不犯罪的痛苦。

另一方面，因为人犯罪的结果使身体有了死亡。人为着谋生，维持生计，便增加许多痛苦、试探、与烦恼。只要我们一天还活着，就得继续谋生，就在死的律的威胁之下；所以我们不但作罪的奴仆，也作了死的奴仆。我们怎能脱离罪和死的律不作它们的奴仆？圣经的答案是：在基督耶稣里，藉着赐生命圣灵的律就可以得着释放了。这生命圣灵的律就像一粒有生命的种子，当它种在地里的时候，虽然地心引力是要把地上一切的东西向下拉住的，但这生命的种子却能自上不断生长，因为生命的律胜过地心引力的律。照样，我们怎能胜过罪和死的律？不是凭自己肉体的意志和力量，乃是凭生命圣灵的律，不是用自己的力量去抵挡罪，是凭赐生命之圣灵的力量去抵消罪的力量，我们对罪所作的是把自己放在生命圣灵的律底下，顺着圣灵和新生命的支配力，便可以胜过罪了。

３ 在基督里使律法的义成就在我们身上（8:3-4）

3-4律法有什縻「不能行」的呢？按律法原本的用处来说，它原不是叫人除罪，乃是叫人知罪，因它原来不是叫人靠着得救的，所以它在救人方面是「有所不能行」的，换言之，是有欠缺的，这欠缺是因人的软弱而有的。「神就差遣自己的儿子，成为罪身的形状，作了赎罪祭，在肉体中定了罪案。」律法既不能完成神救赎的目的（它被赐下的目的原本就不是为着作为一种救法），神就差遣 儿子来，作成律法所不能作的事情。 为我们「成为罪身的形状，作了赎罪祭，在肉体中定了罪案」（「肉体」在这里就是指肉身）。这下半节说明基督为我们作了什么：

Ａ 为我们受神差遣而降世，生在律法下（加4:4）。

Ｂ 为我们成为罪身的形状，「罪身」指一般人类那样的身体。 像罪人般被钉死（林后5:21;彼前2:24-25）。

Ｃ 为我们作了赎罪祭， 被钉死是为作赎罪祭而钉死，不是为作「模范」（可10:45）。并且这种赎罪的工作，一次作成便成功到永远（来10:12-14）。（详参拙作《新约书信读经讲义》，来10:12-14{\LinkToBook:BookID=115,TopicID=250,Name=２ 基督献上自己为祭才是「真像」，能以除罪 （10:5-18）}）

Ｄ 为我们在肉体中定了罪案， 既照着人一样取了血肉的身体，为我们的罪定了罪案，受了刑罚，就消除了一切信 的人的罪案。

总之，基督既为我们的罪在肉体中定了罪案，满足了律法的要求，彻底地拯救我们脱离了罪和死的律，把我们放在赐生命圣灵的律之下。这样我们若随从圣灵行事，虽不是靠行律法称义，也因在圣灵引导之下，自然地遵行了神的律法。

注意「我们这不随从肉体，只随从圣灵的人」这话的语气，表示使徒不是假定我们会否随从圣灵，乃是把我们当作当然是随从圣灵，不随从肉体的那等人，因为这原是基督徒的正常生活，就如加5:18所说的──「但你们若被圣灵引导，就不在律法以下」。在圣灵下所行的事是律法所不禁止的（参加5:22-23;提前1:9-11），这就是律法的义成就在我们身上的意思。

「成就」原文plerothe(i)，英译作may be fulfilled，这字在太13:48;路21:24;约12:3;西1:9等处译作「满」；约3:29;腓2:2;启6:11译作「满足」；徒2:2译作「充满」；腓4:18译作「充足」；太1:22译作「成就」；太2:15译作「直到……了」。

４ 在基督里体贴圣灵（8:5-8）

Ａ 怎样随从圣灵（8:5）

5在这第5-8节中，保罗将体贴圣灵与体贴肉体作比较。

注意第5节两句话的先后次序。保罗不是说，体贴肉体的人便随从肉体的事，乃是说：「因为随从肉体的人，体贴肉体的事。」也不是说，体贴圣灵的人随从圣灵，乃是说：「随从圣灵的人，体贴圣灵的事。」是先随从肉体，才体贴肉体的事；先随从圣灵，才体贴圣灵的事，这次序似乎是颠倒了。在我们想必然先体贴肉体的事才随从肉体，先思念圣灵的事才随从圣灵（「随从」原文kata，英译作according to，「体贴」原文phronousin是「思念」的意思）。但圣经的讲法却倒转过来，其中的重要分别是：倘若是先体贴圣灵然后才随从圣灵，这主动在我们（或体贴肉体然后随从肉体亦同一原理），但随从圣灵然后体贴圣灵，这主动在圣灵。

使徒保罗如此讲法显然是根据我们里面有两个律而讲的，就是在我们里面有肢体中犯罪的律，和生命圣灵的律。前者叫我们行恶，后者叫我们行善。这两个律都在我们里面作工。我们所当选择的是随从那一个律，是随从肉体？还是随从圣灵？我们若随从肉体，结果，我们整个心思意念，整个人生观，整个行事生活的态度，都会把肉体的事看为重要，尽量去满足迁就它的要求而行事为人。但我们重生得救之后，在我们里面有了生命圣灵的律，它在我们里面也是主动的，要争取我们的「随从」。当我们随从圣灵的律的时候，便会思念圣灵的事，尽量体贴 的需要，设法满足圣灵的要求，这样我们就自然地从实际经历中过着胜过罪恶和肉体的生活了。

我们彷佛在一道河流中逆水行舟，我们怎样可以使我们的小船继续前行？诚然，我们可以用身体的力量划船；但我们的体力是有限的，水流的冲力是无限无尽的。我们绝不能凭有限的体力对抗无限的水流；但如果我们把船的帆拉起来，借助风力抵消了水力，这样，我们的船同样可以向前行，却用不着凭体力与水力对抗。照样在信徒生命中也有两种律，那罪和死的律像水流的力量把我们冲向罪欲的漩涡中，但圣灵的律却像风力把我们的船吹向上游，所以随从圣灵就是胜罪的要诀。

Ｂ 随从圣灵的结果（8:6）

6「死」在这里指灵性的死，这意思就是说体贴肉体的结果，就使我们的灵性「死」，与神有了隔膜，让肉体与情欲得胜，而新生命就萎缩、衰微。反之，体贴圣灵的就是生命平安，因我们保持自己在圣灵的引导下，良心对神无愧，就享受心灵的平安，新生命得以长进。

Ｃ 体贴圣灵与体贴肉体的基本分别（8:7-8）

7-8体贴肉体与体贴圣灵有什么不同？体贴肉体是与神为仇（与神对立），体贴圣灵却是站在神那一边。

为什么体贴肉体就与神为仇？因肉体是不服神之律法的，也不能服，它只会触动神的律法和怒气；所以属肉体的人是「不能得神喜欢」的。但体贴圣灵的人是超乎律法之上，而在恩典之下，不按仪文的旧样事奉神，乃是按心灵之新样事奉，不但不触犯律法，反而结出圣灵的果子。

５ 属乎圣灵，不属肉体（8:9）

9「住」原文oikei是居住的意思，不是暂住。按新约字解（Expository Dictionary of New Testament Words）之解释是to inhabit as one's abode，即像在他自己的住处那样地长住下来，不是像客人那样地住下。所以本句「如果神的灵住在你们心里」的意思是：如果神的灵像是住在 自己的地方那样，住在你们心里……。换言之，你这个人就成了圣灵所有的人，作为 的居所，因此，「你们就不属肉体，乃属圣灵了。」属圣灵和有圣灵住在心中略有分别，有圣灵住在心中，圣灵与我虽在一起，却不是同一主权。属圣灵则表示不但我这个人有圣灵，而且我的主权也归给圣灵了；所以下句「人若没有基督的灵就不是属基督的」，是加强上句我们已经属基督的意思。若没有基督的灵，我们那里还算得是基督徒呢？但既已有基督的灵住在心中，确知自己是属基督和属圣灵的，就当让 完全占有我们，支配我们，让 住在我们心中，像是 自己所有的地方那样住下来。

６ 基督与圣灵的内住（8:10-11）

10-11 10-11节的开端都用了假设的话──「若……若……」。这两个若字，并不表示信徒还没有基督的灵，因上文保罗已明说：「人若没有基督的灵就不是属基督的。」所以这两节的话只是一种反面的推论，使徒的意思是：属基督的人既必有基督的灵，那么若基督的灵住在心中，理当有如下结果。这就如父母有时用反面的话教训儿女一样。例如：一个做教师的父亲对儿子说：「你若是我的孩子，就当在学校中作一个好的学生。」这绝不表示那孩子还不是他的孩子，实在意思要教训那孩子，若要作一个使他父亲有光彩的孩子，就当作个好学生。

「基督若在你们心里，身体就因罪而死，心灵却因义而活。」本节指明基督的灵住在心中之后，就有两方面的情形：

１ 一方面身体因罪而死，这是原本就有的情形；
２ 另一方面是基督的灵住入心中之后增加的情形，就是心灵因义而活。

身体因罪便有了死，这是亚当犯罪之后的情形，但基督的灵住在心里的结果，心里灵命却因神的公义──已经在基督身上刑罚了我们的罪──可以活着。换言之，旧生命固然对罪无能，新生命却带着生命能力而活着。

那「叫耶稣从死里复活者的灵」就是圣灵，「那叫基督耶稣从死里复活的」就是神， 既藉圣灵叫基督从死里复活，也必藉这同一圣灵，叫我们这必死的身体活过来。

「必死的身体又活过来」这句话应按灵意解。圣灵要使我们这原本只给罪和死支配，作罪工具的身体，可以成为义的工具，为着复活的新生命而活。基督的复活，不但叫我们的心灵复活过来，也叫我们身体活过来，作义的工具。

但这两节经文，如果按字意解的话，它的意思应当是：圣灵若住在我们心中，则身体虽因罪终必死去，但我们却因基督的复活也必复活。

７ 靠着圣灵治死身体恶行（8:12-13）

12-13 使徒这话是以信徒未信主之前的情形比较来说的。未信主之前是属肉体的，对肉体的要求，无法拒绝，就像一个欠债的人对于债主的要求偿还，不得不听从那样；但是现在既有基督的灵住在心里，已在基督里新生，就不是像从前那样欠肉体的债，去顺从肉体活着。从前顺从肉体活着彷佛是「合法的」，理所当然的；现在却是要顺从圣灵活着才是「合法的」，才是正常的。

「你们若顺从肉体活着必要死……」，这「死」按灵意解，意指我们若顺着肉体活着，灵性就陷于死的光景中；反之，「若靠着圣灵治死身体的恶行必要活着」。注意这里不是说治死「旧人」，而是说治死「身体的恶行」，因旧人已经与基督同钉十字架，但我们的身体──曾作为犯罪的工具──却习惯于恶行，所以要靠着圣灵治死它的恶行。身体好像仆人，在主人手下照着主人的吩咐作事，现今虽然换了新主人，可是仆人的旧习惯还没改。旧主人每天早上八时才用早餐，新主人却要七时用早餐，但仆人总是不知不觉地把早餐迟到八时才预备好，这就是我们身体之恶行的情形；要胜过身体的恶行，就要顺从新主人的要求和指导──靠着圣灵行事。

「必要活着」就是必要在圣灵里活着，新生命必因而长进。

总而言之，本段有三种人：

Ａ 心死身活：身体活着，心灵却是死的。

Ｂ 身死心活：心灵虽然活着，但身体无力作义的工具，在行义上如同是死的；生命已有，但身体的恶行仍未治死。

Ｃ 身心活着：不但有新生命，亦有新生活，不但心灵已活，身体亦作义的工具，表现基督的义行。

问题讨论

「在基督里不再定罪」这话是对谁说的？有什么特别的意义？什么是「死的律」？怎样胜过「罪和死的律」？律法怎么会「有所不能行的」呢？基督怎样为我们成了赎罪祭？有什么效果？怎样可以不体贴肉体只体贴圣灵？信徒当让圣灵怎样地住在心里？第10,11节开头都用了「若……」字，是否表示信徒有可能没有圣灵？上文使徒不是说我们已经与基督同死，为什么13节又说「靠圣灵治死身体的恶行」？

七 神儿女的福分（8:14-39）

１ 神儿女的权利（8:14-17）

Ａ 圣灵的引导（8:14）

14「被圣灵引导」，这并不是信徒很难求取的经历，反倒是信徒当然的权利，甚至这是信徒的凭据。人若被圣灵引导，就可以证明他是神的儿女。注意圣经并不是说凡是神的儿女，都必然顺从圣灵的引导；乃是说凡被圣灵引导的，都是神的儿女。神的儿女可能不顺从圣灵的引导，但凡顺从圣灵引导的，就和作神儿女应有的行事相称了。

这里没有提到圣灵引导之方式，按圣经所记圣灵引导有各种不同方式，如旧约中神曾用火柱、云柱、异象、异梦、灵感、启示，或特殊的记号引导 的百姓；但在新约中，圣灵的引导更注重真理方面的指引，配合内心的感动与环境之安排（参罗1:13）。就如圣灵引导彼得到哥尼流家（参徒10章）；引导保罗作外邦使徒（参加2:7-8）；但只有心中有神的灵之人，才能受神引导，这就如用无线电指挥车辆，受指挥的车辆必须有接收无线电的装置才可以。

Ｂ 神儿子的心灵（8:15-16）

15-16 怎么知道我们是神的儿女，可以享有神儿女应有之权利呢？有两点证明：

1. 我们有儿子的心

a. 儿子不像奴仆

奴仆存惧怕的心事奉，儿子存爱心与自由的心事奉，是根据生命的关系而事奉的。奴仆的事奉代表律法下的事奉，儿子的事奉代表恩典下之事奉。

b. 儿子可以呼叫神为阿爸、父（罗8:15）；与神有亲密关系

犹太人不敢称神为父，且认为亵渎（约5:18），因他们是在律法的教导下。保罗为证明信徒可叫神为阿爸，父。所以加上16节的话。

2. 我们有圣灵的同证

「圣灵与我们的心同证我们是神的儿女」，圣灵如何与我们的心同证我们是神的儿女？上文14节已提到，圣灵在我们行事中引导我们，下文26节又提到圣灵帮助我们祷告。

虽然基督徒不一定每时每刻都在顺从圣灵引导，但必定或多或少地有圣灵引导的经验。

Ｃ 与基督同为后嗣（8:17）

17后嗣与儿子略有分别。「儿子」注重生命的关系。我们是按生命的关系事奉神。「后嗣」却注重儿子可继承父亲产业的权利。特别是古代社会的背景，并不是所有儿女有权承受产业，正如夏甲生的以实玛利，无权承受亚伯拉罕的产业。故「后嗣」说明，我们不但是神的儿女，而且是正统后代，是可以承受产业的，我们怎么作神后嗣？与基督同作。所承受的是什么产业？即下文所说的将来与基督一同承受万有为基业──「我们和 一同受苦，也必和 一同得荣耀」。受苦是现今的，得荣耀是将来。和 一同受苦，就是忠心走 所走十字架的道路而受苦。和 一同得荣耀，就是和 一同承受万有。

２ 神儿女的盼望（8:18-25）

Ａ 现在的苦楚与将来的荣耀（8:18）

18保罗为什么忽然在这里把现在的苦楚与将来的荣耀作一个比较？上文既讲论信徒应当随从圣灵不随从肉体，在这里所讲之苦楚，谅必与随从圣灵不随从肉体有关；因为不随从肉体，不仅个人内心或身体方面要付代价，或受苦，且可能因而招惹外面的反对，引起别人的不喜欢。但我们应当常常看见将来的荣耀，就能忍受今日的苦楚。我们若认识将来的荣耀多么大，对今日的苦楚就不足介意了。

Ｂ 受造物的等候（8:19-22）

19-22 在这几节中保罗给我们一些新的启示；告诉我们人类犯罪之后，一切受造之物也受牵累，一同叹息劳苦，指望脱离败坏之辖制。但受造之物如何会叹息劳苦？人类固然会叹息劳苦，难道花草植物也会叹息劳苦？保罗是以人类为一切受造物的代表来说。世界以人类为主体，人类犯罪之后，地因人犯罪而受咒诅，一切受造之物也互相侵害抗拒。虽然他们不像人类那样用言语口舌叹息，或流汗满面而劳苦；但他们之间亦同样有弱肉强食，随时随地要互相提防又互相吞灭，这些实在就是无声的叹息。所以，不但人类指望「身体得赎」，万物也「指望」脱离败坏的辖制，就是基督再来的时候，万有才会得到真正的和谐。

注意，这几节经文，讲到万物的「指望脱离败坏的辖制」，「一同叹息劳苦」都是含比喻性质的句法。就像旧约的先知呼唤「山岭」来听神与 百姓的争辩那样（弥6:1 -2），不是说山岭果真会听人的争辩，而是要山岭来作无声的证人，证明神的百姓怎样辜负神的恩典而已！

Ｃ 儿子的名分（8:23）

23「圣灵初结的果子」大概是指信徒现今所已得着的拯救。信徒得蒙重生只是圣灵初结的果子。这「初结的果子」是一种时间上比较的讲法，灵魂的得救是圣灵最初的工作，身体的得赎却是圣灵在我们身上最后的工作。这句话也可能是把人跟万物比较来说，人是最先因圣灵的能力而得蒙救赎的，所以说是「圣灵初结之果子」（参雅1:18注解{\LinkToBook:BookID=118,TopicID=119,Name=６ 要相信神的美意 （1:18）}）。

在肉身活着的日子中，我们难免有各种的叹息。但我们有美好的盼望，就是身体得赎──这必朽坏的身体必改变为荣耀的身体。这是已经有「圣灵初结的果子」的人特有的盼望。

Ｄ 盼望的意义（8:24-25）

24-25 这「得救」按上下文似应是指身体得赎，但原文eswtheemen是swzw的第一过去被动式。英文N.A.S.B.作For in hope we have been saved，指信徒已经得着的拯救。这样本句与上节连起来的意思是：我们过去既曾因盼望而得救了，那么我们对还未得着的身体得赎，也该存着盼望和信心了。

盼望的意义与价值在乎盼望所不见的。若盼望所见的就用不着盼望了，既然是盼望所不见的，就当存忍耐的心，忍耐人生必有的一切苦楚，忍耐在肉身中活着所会遭遇的一切不如意。

所以本段的总意，是要藉着提醒信徒盼望将来的福分，而不体贴肉体，因为今生的一切都是暂时的，所以我们应当顺从圣灵而行。

３ 神旨意在 儿女身上的成就（8:26-30）

神的旨意可以成就在我们身上，这是我们作神儿女的另一项福分。但神的旨意怎样成就在我们身上呢？

按下文所提的有三点：

Ａ 藉圣灵的帮助与代祷（8:26-27）

26-27 圣灵如何帮助我们的软弱？ \cs14「替我们祷告」。

神儿女最大的福分是可以向 祷告，祷告可以解决我们一切的困难。但许多时候，我们不晓得怎样向神祷告，不知道如何把我们内心中的需要表达出来。圣灵特别帮助我们这方面的软弱，用说不出来的叹息为我们祷告。什么是说不出来的叹息？既是「说不出来」的，当然就是人的言语所不够表达的。

注意，所谓「说不出来」不是圣灵说不出来，是我们说不出来。按英文钦定本的译法本句是：「圣灵亲自用叹息为我们祷告，那叹息是说不出来的。」另一方面，我们未蒙应允的原因常是由于不明白神的旨意，圣灵则帮助我们按神的旨意祈求，叫我们的祷告可蒙应允。

Ｂ 藉万事互相效力（8:28）

28本节有两方面要注意：

Ａ 万事互相效力是什么意思？「效力」就是效劳之意；神叫万事都互相发生效用，所以一切临到我们身上的事都不是徒然的，都有它的作用，都为我们效劳。

Ｂ 万事互相效力，并不是叫一切人得益处，只叫爱神的人得益处。不爱神的人看不见万事如何为他效力而得益处。要从「万事」中得益处，必先有爱神的心。

Ｃ 按神自己的预知而预定（8:29-30）

29-30 神成就其旨意在我们身上的第三个方式是按照 的预知而预定。

这两节经文很清楚地说明神的预定根据神的预知。虽然有人怀疑神的预定之说，但这里圣经有很清楚的明文（参林前2:7;弗1:9-11）。在新约书信中提到神的预定很多，但本节却解明了神的预定是根据神的预知。人怀疑神预定的主要原因，在乎人的责任问题。既由神预定，那么人信不信与传不传都不要紧了。但我们必须注意讲预定最多的是使徒保罗，保罗却从未认为人可以不必信主，或不必向人传福音，因为一切都由神预定。反之，保罗正是最热心传福音的人。由此可见神虽按 的预知预定一切，人还要为他本身之行事担负责任。（详参拙作：《圣经问题解答》170页；《新约书信读经讲义》，弗1:5-6──在基督里得儿子的名份{\LinkToBook:BookID=106,TopicID=116,Name=３ 在基督里得儿子的名分 （1:5-6）}）

神为什么这样预定我们「效法 儿子的模样」，有两个目的：

Ａ 使 儿子在许多弟兄之中作长子

长子与独生子不同。主耶稣原是神的独生子，既是独生子就无所谓长子了；但 要使 的独生子成为长子，这是神预定我们得救的目的， 要使许多人可以蒙恩得救，可领受神儿子的生命，作神儿女，使 儿子在众子中成为长子。

Ｂ 使所有蒙召称义的人得着荣耀

神不但要救我们还要我们得荣耀，这是 本来的目的。这样，我们就当为着神这荣耀的旨意，顺从圣灵而活了。

４ 神儿女地位的稳固（8:31-39）

在这几节经文里面，保罗用了五个问答，说明神儿女地位之稳固。我们是站在一个完全得胜的地位上，这些话也是保罗自己的经历。

Ａ 神若帮助我们谁能抵挡我们？（8:31）

31「既是这样」表示连接上文，上文提到信徒有圣灵之帮助，使我们照神旨意祷告，而且我们是神所选召而称义，又叫我们得荣耀的，既然神如此帮助我们，还有谁能抵挡我们？

这话暗示：

1. 我们藉祷告和圣灵的帮助，是无可抵挡的。
2. 我们若站在神那一边，顺从圣灵，不体贴肉体，就必然得着神的帮助。

虽然魔鬼的试探是厉害的，我们的肉体是软弱的，世界的恶势力是强大的；但若我们不顺从他们，而抵挡他们，就必定得着神的帮助，只要神帮助我们，还有谁能和我们对抗？

Ｂ 神岂不把万物与基督同赐给我们？（8:32）

32使徒以神赐下 的儿子为例，证明神必眷顾我们。神最爱的独生子，尚且赐给我们，这样神岂不把万物和 一同赐给我们么？这一问答，为要增强信徒的信心，从一项很简单而又是信徒们都经历过的例子，说明神必看顾我们的需用。在人方面常把万物看得比神儿子更实在，信徒常凭着神有否供应他们的需用，或是否赐他们丰富的财物，作为神是否爱他们的凭据。但在神方面， 的爱子比万物更宝贵得多； 的爱子既已赐给我们，为我们死了，那么「万物」在神眼中就全不在意了， 当然愿意把它们也赐给我们。但是在这里有一个次序：先是爱子，后是万物。先要追求得着耶稣基督，然后神自然把万物附带地也给了我们。所以本节的意义与太6:33──「你们要先求 的国，和 的义，这些东西都要加给你们了」──是相似的。

本节从现实方面勉励信徒不要体贴肉体，而该体贴圣灵。不体贴肉体只体贴圣灵，并不表示必然是生活艰苦，物质贫穷，因为我们得着基督也就得着万物，我们的心若专一追求认识基督，何必担心神不把万物给我们呢？但我们的心若专一追求得着万物，神反倒不能把万物丰富地给我们，因为这样只会使我们更体贴肉体。

Ｃ 谁能控告神所拣选的人呢？（8:33）

33这问答似乎特别针对那些对自己得救有怀疑的人。他们可能过去犯了许多罪，在得救以后还是常受良心控告；或因所犯的罪，无法对付清楚，因而良心不安。这种控告，是魔鬼所利用叫我们灰心跌倒的，所以使徒特别强调地宣告说：若神已经称你为义，还有谁能控告你呢？无论是撒但，是人，或是你自己，都不能控告你了。神既已称你为义，就没有人能否定你称义的地位了。

Ｄ 谁能定他们的罪呢？（8:34）

34使徒要我们看重基督所成功之救赎功劳，过于我们自己良心的感觉。不是自己感觉我的灵性光景好，就以为我不该被定罪；也不是我以为自己情形太不像样，就认为我是应当被定罪。乃是凭基督已经为我们的罪死了又复活了，根据 已成功的这个事实，所以没有人可以定我的罪。

本节中文圣经小字的译法作「谁能定他们的罪呢？是已经死了而且从死里复活，现今在神的右边，也替我们祈求的基督耶稣么？」这意思是：难道替我们死的基督会定我们的罪么？除了基督还有人能定我们的罪么？基督的宝血不但消除我们在神前之罪案，也洗去我们天良的亏欠，不受撒但的控告了。

Ｅ 谁能使我们与基督的爱隔绝呢？（8:35-36）

35-36 保罗以上所讲的，其实就是他自己的经历，有什么能使我们与基督的爱隔绝呢？

以下保罗提起七样苦难，他自己对这七样苦难都有经历，如：

1. 患难

「但知道圣灵在各城里向我指证，说，有捆锁与患难等待我。我却不以性命为念，也不看为宝贵，只要行完我的路程，成就我从主耶稣所领受的职事，证明上帝恩惠的福音」（徒20:23-24）。保罗曾多次受患难，但患难并未使他与基督的爱隔绝，反而在患难中表现出他的忠心与勇敢。在林后1:4-7，保罗提到患难对他的益处，也可以看出，他不但未因为基督所受患难退后，反而看定患难乃是神的好意，叫他得造就。

2. 困苦

「我们四面受敌，却不被困住；心里作难，却不至失望」（林后4:8）。可见保罗如何为福音遭遇困苦，但困苦并不能使他跌倒。

3. 逼迫

「遭逼迫，却不被丢弃；打倒了，却不至死亡」（林后4:9）。保罗在第一次游行布道时，按使徒行传13-14章所记，曾多次为主受逼迫；但他并没有因此不爱主，反而更坚强、更乐意地为主受逼迫。

4. 饥饿

「受劳碌，受困苦，多次不得睡，又饥又渴，多次不得食，受寒冷，赤身露体」（林后11:27）。可见保罗曾多次为主受饥饿。从他写给腓立比教会的书信中，也可以知道他已学会了如何处饥饿（腓4:12）。

5. 赤身露体

「直到如今，我们还是又饥、又渴、又赤身露体、又挨打、又没有一定的住处」（林前4:11）。

6. 危险

「又屡次行远路，遭江河的危险，盗贼的危险，同族的危险，外邦人的危险，城里的危险，旷野的危险，海中的危险，假弟兄的危险」（林后11:26）。

7. 刀剑

「他们正想要杀他，有人报信给营里的千夫长说，耶路撒冷合城都乱了」（徒21:31;参徒23:12）。

经过这一切苦难之后，保罗快要殉道之前却满有信心地宣告说：「从此以后，有公义的冠冕为我存留……也赐给凡受慕他显现的人」（提后4:8）。可见他直到行完他的路程，还是爱慕他的主的显现，这一切苦难并不能使他与基督的爱隔绝。

本节引自诗44:22，如此引证，为要说明忠心信徒为主受苦，早在先知的预言之中。也就是说，为主的旨意而忠心受苦，乃是自古以来所有先知所同有的经历。

Ｆ 小结──得胜的秘诀（8:37-39）

37-39 「靠着主」，这是得胜的第一个要诀，在一切事上靠着主，就在一切事上得胜而且有余。

「得胜有余」意即不但胜过患难或仇敌的攻击，而且在争战过去之后，还有余裕的力量，不是勉强侥幸的得胜。

「深信」，第二个秘诀是「深信」，在一切事上深信在基督里的爱是不能被隔绝，这种信心就是得胜的能力。

在这几节经文中所提的十件事，简括可分为二大类，就是关于物质界的和属灵界的。不论今世的或来世的任何事物，都没有任何能力或权柄，可以叫我们与基督的爱隔绝，这十样简释如下：

1. 「死」

是人类各种苦难的顶点。

2. 「生」

自然比死好，但有生一日，便会受到各种贫、富、哀、乐、情感上，理智上，身体方面或精神方面各等苦恼，生延续了人受试炼的时间，使我们爱主的心志受磨练。

3. 「天使」

灵界的受造者，能力智慧都比人更大。

4. 「掌权的」

可能指魔鬼的权势，圣经有时用「掌权的」指魔鬼所掌握的幽暗世界（弗2:2;6:12;西1:13）。

5. 「有能的」

泛指任何反神的能力。

6. 「现在的事」

属今世的一切事物。

7. 「将来的事」

凡属将来的一切事物。可见在基督里的蒙爱是永远稳固的，并且进入永世之后，不会再有类似魔鬼败坏世界的事情发生。

8. 「高处的」

原文只是一个「高」字hupsoma。

9. 「低处的」

原文bathos是深的意思。

10. 「是别的受造之物」

任何其他未能说出名字的受造之物。

总之，一切都不能使我们与神的爱隔绝，因「这爱是在我们的主基督耶稣里的」。既没有能胜过基督的，当然就没有能使我们与基督的爱隔绝的了！

问题讨论

圣灵怎么引导信徒，圣经中有什么可参考的例子？你能从自己的经验中举出一个例子来说明吗？儿子的心与奴仆的心有什么不同？圣灵怎样与我们的心同证我们是神的儿女？后嗣与儿子有什么分别？「一切受造之物」怎会「叹息劳苦」？什么是圣灵初结的果子？圣灵用说不出来的叹息为我们代祷是怎么回事？神叫万事互相效力是什么意思？人得救是神的「预定」吗？人方面有「信」和「传」的责任吗？圣经称基督为「长子」，与「独生子」有什么不同？从31-39节中一共有几个问答？从每一个问答中指明其最突出的真理亮光。―― 陈终道《新约书信读经讲义》


罗马书第九章

【罗九1】「我在基督里说真话，并不谎言，有我良心被圣灵感动，给我作见证；」

话中之光 (一)我们基督徒对人说话，应有二个基本条件：(1)绝对真实毫无谎言；(2)且有圣灵感动的良心作见证。

(二)一个活在基督里面、与 联合的人，决不可能说谎话，因为基督并没有是而又非的，在 只有一是(林后一19)。

(三)良心只有在圣灵照亮时，才是可靠的引导。

(四)人的良心在圣灵的光照和感动之下所作的见证，乃是有份量、值得采信的，因为他里面有圣灵和良心双重的判断。

【罗九2】「我是大有忧愁，心里时常伤痛；」

文意注解 「我是大有忧愁，」『忧愁』含有心碎的意思；『大有』指忧愁的程度相当沉重。

本节指出他的忧愁与伤痛乃是：(1)很大的；(2)持续不断的。

话中之光 (一)大有忧愁常和大有快乐相连(罗八31~39)；一个人能为自己得救大有快乐的，就能为别人――『我弟兄』没有得救大有忧愁。

(二)世上的人，多是宁愿别人受亏而为自己得益；属灵的保罗，却是宁愿自己受咒诅，而要别人得益处。这也该是每一个基督徒处世为人的原则。

【罗九3】「为我弟兄，我骨肉之亲，就是自己被咒诅，与基督分离，我也愿意。」

文意注解 「自己被咒诅，」按原文是『自己成为咒诅』，含有被逐出教门成为咒诅的意思；在此意即自己被交付在神的忿怒之下，而永远灭亡(参林前十二3；十六22；加一8~9)。

「与基督分离，」亦即与基督的爱隔绝，实际上这是不可能的(参罗八35~39)。

「我也愿意，」指他心甘情愿代替同胞接受当得的刑罚，如果他们能因此蒙受救恩的话。

话中之光 (一)世人宁愿别人受亏损，务要叫自己得益；基督徒处世为人的原则乃是：为叫别人得益，宁愿自己受亏损。

(二)保罗为着弟兄的亲情，宁可『自己成为咒诅，与基督分离』(原文)，也是愿意。这完全是基督的灵在他身上的表现。自从基督道成肉身，成为血肉之体(来二14)，我们就成为 的『骨肉之亲』； 就是为了我们这些骨肉之亲，成了咒诅(加三13)，甚至与父神分离(参太廿七46)，为要使我们得救。

(三)保罗说若以色列人不得救，他宁可不得救。这种话语并非口里说说的，也非情感作用的，乃是因为需要的压迫，叫他有了这样的感觉。有的人常学别人祷告的话，但并无祷告的效力，仍归无用。因为没有压力。如果你里面真有一个感觉，神若不听我的祷告，我就不起来，就神要听你。最要紧的是感觉到压力。

【罗九4】「他们是以色列人；那儿子的名分、荣耀、诸约、律法、礼仪、应许都是他们的。」

［文意注解］「他们是以色列人，」『以色列人』是犹太人自从被掳回归之后，用来称呼他们自己，表示他们是神的选民。

「那儿子的名分、荣耀、诸约、律法、礼仪、应许都是他们的，」『儿子的名分』指神的儿子(参出四22~23；耶卅一9；何十一1)；『荣耀』指神的同在(参出十六7，10；利六23；民十六19)；『诸约』指神与以色列人祖先所立的约，如亚伯拉罕之约(创十五17~21；十七1~8)、摩西之约(出十九5；廿四1~4)、利未人之约(民廿五12~13；耶卅三21；玛二4~5)、大卫之约(撒下七章；廿三5；诗八十九3~4，28~29；一百卅二11~12)等；『律法』指摩西律法；『礼仪』指割礼、献祭等；『应许』指神在诸约中的应许，特别是弥赛亚的应许(撒下七12，16；赛九6~7；耶廿三5；卅一31~34；结卅四23~24；卅七24~28等)

【罗九5】「列祖就是他们的祖宗，按肉体说，基督也是从他们出来的， 是在万有之上，永远可称颂的神。阿们！」

［文意注解］「列祖就是他们的祖宗，」『列祖』指亚伯拉罕、以撒、雅各和其众子等。

「按肉体说，基督也是从他们出来的，」耶稣基督是亚伯拉罕、以撒、雅各的后裔(参太一1~2)。

「 是在万有之上，永远可称颂的神，」本句是整个新约圣经中对耶稣基督的神性叙述得最清楚的经节(参罗一4；太一23；廿八19；路一35；五20~21；约一1，3，10，14，18；五18；林后十三14；腓二6；西一15~20；二9；多二13；来一3，8；彼后一1；启一13~18；廿二13)。

根据不同的标点法，本句另有三种不同的译法：(1)『那在万有之上的神，是永远可称颂的』；(2)『那在万有之上的， 是永远可称颂的神』；(3)『 在万有之上。愿神永远受称颂』。

【罗九6】「这不是说神的话落了空。因为从以色列生的不都是以色列人，」

【罗九7】「也不因为是亚伯拉罕的后裔就都作他的儿女；惟独『从以撒生的才要称为你的后裔。』」

【罗九8】「这就是说，肉身所生的儿女不是神的儿女，惟独那应许的儿女才算是后裔。」

【罗九9】「因为所应许的话是这样说：『到明年这时候我要来，撒拉必生一个儿子。』」

【罗九10】「不但如此，还有利百加，既从一个人，就是从我们的祖宗以撒怀了孕，」

【罗九11】「(双子还没有生下来，善恶还没有做出来，只因要显明神拣选人的旨意，不在乎人的行为，乃在乎召人的主。)」

【罗九12】「神就对利百加说：『将来大的要服事小的。』」

【罗九13】「正如经上所记：『雅各是我所爱的；以扫是我所恶的。』」

【罗九14】「这样，我们可说甚么呢？难道神有甚么不公平吗？断乎没有！」

【罗九15】「因 对摩西说：『我要怜悯谁就怜悯谁，要恩待谁就恩待谁。』」

【罗九16】「据此看来，这不在乎那定意的，也不在乎那奔跑的，只在乎发怜悯的神。」

【罗九17】「因为经上有话向法老说：『我将你兴起来，特要在你身上彰显我的权能，并要使我的名传遍天下。』」

【罗九18】「如此看来，神要怜悯谁就怜悯谁，要叫谁刚硬就叫谁刚硬。」

【罗九19】「这样，你必对我说：『 为甚么还指责人呢？有谁抗拒 的旨意呢？』」

【罗九20】「你这个人哪，你是谁，竟敢向神强嘴呢？受造之物岂能对造他的说：『你为甚么这样造我呢？』」

【罗九21】「 匠难道没有权柄，从一团泥里拿一块作成贵重的器皿，又拿一块作成卑贱的器皿吗？」

【罗九22】「倘若神要显明 的忿怒，彰显 的权能，就多多忍耐宽容那可怒预备遭毁灭的器皿，」

【罗九23】「又要将 丰盛的荣耀，彰显在那蒙怜悯早预备得荣耀的器皿上。」

【罗九24】「这器皿就是我们被神所召的，不但是从犹太人中，也是从外邦人中。这有甚么不可呢？」

【罗九25】「就像神在何西阿书上说：『那本来不是我子民的，我要称为“我的子民＂；本来不是蒙爱的，我要称为“蒙爱的＂。』」

【罗九26】「从前在甚么地方对他们说：『你们不是我的子民，将来就在那里称他们为“永生神的儿子＂。』」

【罗九27】「以赛亚指着以色列人喊着说：『以色列人虽多如海沙，得救的不过是剩下的余数；」

【罗九28】「因为主要在世上施行 的话，叫 的话都成全，速速地完结。』」

【罗九29】「又如以赛亚先前说过：『若不是万军之主给我们存留余种，我们早已像所多玛，蛾摩拉的样子了。』」

【罗九30】「这样，我们可说甚么呢？那本来不追求义的外邦人反得了义，就是因信而得的义。」

【罗九31】「但以色列人追求律法的义，反得不着律法的义。」

【罗九32】「这是甚么缘故呢？是因为他们不凭着信心求，只凭着行为求，他们正跌在那绊脚石上。」

【罗九33】「就如经上所记：『我在锡安放一块绊脚的石头，跌人的磐石；信靠 的人必不至于羞愧。』」

第五段选民（9:1 -11:36）

一 保罗为同胞伤痛（9:1 -5）

本大段特别讲论以色列人（选民）的事，反覆解明有关以色列人的若干难题，因上文使徒提到神的救恩给外邦人与犹太人是没有分别的。外邦人有罪，犹太人也有罪；外邦人因信称义，犹太人也是因信称义。在基督里，犹太与外邦都不在律法之下。我们得胜的秘诀，不是凭肉体的力量守律法，乃是随从生命圣灵的律。这样犹太人从神所得的应许是否落空了呢？因旧约好些应许似乎是特别给犹太人的。使徒保罗就在这几章中，加以解释，总意是要说明：犹太人（按全民族）虽然有种种失败，但到最后，神的应许还是会照着神的旨意而成全的。

１ 保罗的伤痛（9:1 -3）

Ａ 他的真心话（9:1 ）

1他所说的话是真心话，是在基督里说的，是良心被圣灵感动而说的。

为什么保罗要这样一而再地强调他的话的可信呢？因为他以下所要作的见证，会叫犹太人感到意外。保罗既是外邦的使徒，他主要的工作是在外邦建立教会，当然他的爱心比较清楚表现于外邦人之中。岂知原来他对自己的同胞（犹太人）竟然有那么伟大的爱心，却没被他的同胞所理解。诚然以保罗属灵之名望，理应没有人会怀疑他说谎话；但对于他从未到过的罗马教会大众来说，难保没有人以为他所说的太夸大一点。保罗要竭力表白他的心意；所以不得不反覆强调他所要说的是真话，是圣灵所能为他作见证的。

为别人忧伤，有时会有虚伪的表现，为要使对方知道我们如何同情他的遭遇，但这种情形多半发生于别人遭遇苦难或不测的时候。在这里保罗为犹太人的忧伤，全然不是在这种情景之下，故意表示他的同情。他的忧伤，完全是因为他自己在神面前看见犹太人拒绝救恩之可悲而有的。那些犹太人，本身可能还根本不觉得自己有什么不幸，当然更不想到需要人的同情，这样，保罗根本没有必要为讨好人而作虚伪忧伤之表现了。

Ｂ 他深切的爱（9:2-3）

2-3保罗爱同胞，甚至愿意自己被咒诅与基督分离，这句话包括了他爱同胞之广博与深厚。他对所有的同胞，视同骨肉，这是他的爱的广阔。这是彼后1:7「爱众人的心」，也就是以神那种爱去爱一切的人。虽然许多同胞是他所未见的，但他对他们有骨肉之亲的感觉；不但爱所有同胞，且爱到一个地步，就是自己与基督分离也是愿意。这是他的爱之深厚。上文8章末段，保罗明说没有任何事物可以使我们与基督的爱隔绝，所以在这里所谓「就是自己被咒诅，与基督分离我也愿意」，只是保罗为爱同胞所表示之意愿，含有假定的意思。如果为救他的同胞，需要使他自己被咒诅的话，他也愿意。

在圣经中可看见保罗为主之舍弃有三步：

1. 为基督看万事如粪土（腓3:7-8）。
2. 为基督不以性命为念（徒20:24;21:13）。
3. 为基督就算自己被咒诅与基督分离也愿意（本节）。

这种爱与旧约中的摩西相似，摩西曾为同胞求赦免，而情愿自己的名字从生命册上涂抹（出32:31-32）；虽然事实上没有这种可能，但他的爱心已到达这程度。这里保罗对同胞的爱心，也是爱到令人难以置信的，因而他要事先一再地表示他所说的是真话：是神所能见证的。

在罗马教会中显然有不少犹太人（徒28:17-22）。保罗所传的福音无形中把犹太人各种优越的条件勾销，使犹太人以为可夸之处都消失于无形；所以犹太人的基督徒便很容易误会保罗，以为他只看重外邦人而忽略他的同胞；所以保罗在这里特别表白他的心意。他决不是不爱同胞，而且还深爱他们，但不是藉着夸耀他们民族的优越，乃是要他们认识基督的救赎，这也是爱同胞的真谛；不是只顾念他们的肉身和今世的虚名，乃是爱他们的灵魂，为他们的灵魂得救愿付出任何代价。

２ 以色列人的特权（9:4-5）

4-5为什么保罗要提起以色列人的若干特权呢？这是要解释他为什么为他的同胞如此伤痛的绿故。

以色列人既然有神所给予他们那么多的优越条件，理当比别人更多蒙恩才对，岂知他们竟比外邦人更硬心地拒绝救恩，丢弃了神所打发来的救主；所以保罗为他们格外伤痛。

在这里提到他同胞之特殊优越条件计有：

Ａ 「他们是以色列人」

也就是神的选民，神曾把他们从万民中分别出来（出19:5-6;申7:6,14:2）。

Ｂ 「有儿子的名分」

神曾称以色列为 的儿子（出4:22），有儿子的名分就是有可承受神所应许的各种福分之权利。

Ｃ 有神的「荣耀」显在他们之中

从他们出埃及以来，神的荣耀屡次显在他们之中，当会幕立起的时候，神的荣耀充满了会幕（出40章全）。

Ｄ 「诸约」

神曾与他们的祖宗亚伯拉罕立约（创17章全），又藉摩西与以色列人立约（出24:1 -8;31:12-17;申29:1 ），后来与大卫立约（撒下7章全），这些约是以色列人独有的；但可惜以色列人竟在这些旧约所预表的最大福音──新约──之外，「从恩典中坠落」。

Ｅ 「律法」

按诗147:19-20「律法」是特别赐给以色列人的，是列国所没有的。

Ｆ 「礼仪」

指敬拜事奉神的礼仪，也属于律法条例之内。

Ｇ 「应许」

旧约中最重要的应许，是关系救赎主之来临（创3:15;22:18;加3:16;申18:15;约1:29;徒3:18-26;赛7:14;9:6）。

Ｈ 「列祖」

指信心的列祖，亚伯拉罕，以撒，雅各，都是他们的祖宗。所以他们都是信心伟人的后代。基督耶稣按肉身说也是从他们而出，这实在是他们的大福份；但他们竟然把基督钉在十字架上，拒绝了神所差来的弥赛亚。可是神的一切措施都是美好的，人的软弱并不能真正破坏 的计划，倒能成全 的美意。犹太人的不信也不能破坏神救赎的计划，反倒叫福音广传于外邦；以保罗在列举犹太人的各种优越条件之后，忽然称颂神说： 是在万有之上，永远可称颂的神。阿们。

问题讨论

保罗见证他怎样为同胞忧伤的时候，为什么要特别强调他所说的是真话？保罗怎样爱同胞？旧约里面有谁的爱心跟保罗相似？根据4-5节列出以色列人在属灵的事上有什么比外邦人优先（或说有利）的条件？

二 神拣选的原则（9:6-13）

神拣选的旨意是有原则的， 的原则就是凭恩典不凭行为。既然以色列人是神所拣选的，神与他们的祖宗立了约，神所赋予他们的各种特点就如上文所提的：「那儿子的名分、荣耀、诸约、律法、礼仪、应许……」等，都是他们的；但他们竟未得救，那么这些使他们比外邦人更优越的特点，又有什么意义呢？在此，使徒解释神拣选的原则，自古以来就是凭恩典不是凭行为。以色列人未得着救恩，因为他们误解了神拣选的原则。神给他们以上各种特点，无非要使他们更有机会认识神的恩典，岂知他们竟然去靠这些特权，凭自己的行为，和他们祖宗的功德，而轻忽了神的恩典。他们自以为是亚伯拉罕的子孙，其实，他们不是亚伯拉罕的真子孙；因为按肉身作亚伯拉罕后裔，不都算为他的真后裔。本书第2章已提到类似的话──「因为外面作犹太人的，不是真犹太人，外面肉身的割礼，也不是真割礼」（罗2:28-29）。犹太人多少总有这种想法，以为他们的祖宗亚伯拉罕的行为，必然可作为他们的夸口；但使徒却证明了连亚伯拉罕也是因信称义，是凭应许而蒙拣选的。在此保罗把这意义更详细地加以阐释。

神拣选的原则是：

１ 凭神应许不靠肉体的善义（9:6-9）

6为什么说神的话不是落了空呢？因为从肉身生的不都是以色列人。

换言之，对于那些真以色列人来说，神的应许并未落空。若单按那些凭肉身作以色列人的来说，他们既未得救，彷佛神的应许是落空了，但他们并非真以色列人啊！因为他们没有信心接受神的应许；但对那真以色列人──不一定按肉身，却凭信心和应许作了亚伯拉罕真子孙的──神的应许何尝落空了呢？

下文保罗举了两个例子作为他在第6节的话之根据：头一个是以撒与以实玛利的例子，就是7-9节所要研究的。

以色列人的祖宗亚伯拉罕，曾从夏甲生了以实玛利，满以为那是他的后裔，神的应许可以成就了，但神却对他说：「不然，你妻子撒拉要给你生一个儿子，你要给他起名叫以撒」（参创17:19）。又说：「明年这时节，撒拉必给你生以撒。」这就是说，以实玛利虽然是从亚伯拉罕生的，却不算为他的后裔，惟有从撒拉所生的以撒，才算为亚伯拉罕的正统后裔。可见使徒说：「从以色列生的，不都是以色列人。」肉身作以色列人的未必都是真以色列人，这真理早已隐藏在亚伯拉罕所生的以撒，和以实玛利这两个儿子的事上了。

以实玛利的出生，是撒拉属肉体的「善」的后果，她似乎很慷慨地把使女给亚伯拉罕作妾，以成全神的应许。这虽然是她「好意」，其实是属肉体的焦急所出的主意。神并不承认以实玛利，倒是对亚伯拉罕说：「把使女和他儿子赶出去；因为使女的儿子，不可与自主妇人的儿子一同承受产业」（加4:30）。但以撒却是神凭应许赐给亚伯拉罕的，所以他是凭应许生的，他才是亚伯拉罕的后裔。以实玛利代表一切只凭肉身是以色列人的人，他们不是真以色列人。以撒代表一切凭神的应许，藉着信心作亚伯拉罕子孙的人（包括外邦人和以色列中有信心的人），「这等人不是从血气生的，不是从情欲生的，也不是从人意生的，乃是从神生的」（约1:13）。他们才是亚伯拉罕的真子孙，包括新旧约的真信徒。

以色列人一直不明白这个真理，以为他们凭肉身是以色列人，便当然是亚伯拉罕的子孙。其实他们只不过像以实玛利那样，仅仅是亚伯拉罕属肉身的子孙。他们还必须加上信心，信靠以撒所预表的基督──神凭应许而赐下信万国得福的那一位（加3:16），然后才是照亚伯拉罕信心踪迹去行的真以色列人。这就是本书9:8节所说：「这就是说，肉身所生的儿女，不是上帝的儿女；惟独那应许的儿女，才算是后裔」的意思。这件事对今日教会的教训是：单单凭仪式和教会的规条、家庭的遗传作教友的，并不是神的儿女。惟有信靠神的应许，从圣灵得重生的人才是神的儿女。

２ 凭神的拣选不凭人的行为（9:10-13）

10-13以实玛利与以撒的例子中，由于以实玛利是使女所生的，所以不能算为正统的后代，似乎还含有人的贵贱之成份在内，还不充份地表明神拣选人的恩典。但以扫和雅各，是由同一位母亲同一胎所生的；在他们还未生下来，他们各人的善与恶还未表现在人前的时候，神便已经对利百加说：「将来大的要服事小的。」由此可见，神的拣选，只在神自己的旨意，不在乎人的行为，所以雅各的蒙拣选，是表明神的拣选，完全在乎 的恩典。

事实上，按以扫失去长子名分的经过而论，从创25:27-34给我们看见，他实在有他自己当负的责任，因为他轻看了长子的名分，贪恋世俗（来12:16）。虽然如此，使徒在这里并没有把以扫的行为放在是否蒙神拣选的因素之中，反倒是强调在他们的善恶还未作出来之先，神已经拣选了雅各，以表明神的拣选是在乎 的恩典，不在乎人的行为。

这里所引用的旧约，是玛1:2-3的话，神为什么爱雅各恶以扫？因为雅各看重神的恩典，以扫轻忽神的恩典。轻看长子的名分，就是轻看神的应许和恩典的意思。雅各断不会想到，他的后代竟然像以扫那样轻忽了神的恩典，想凭自己的行为，和他们的祖宗夸口，而拒绝了神所为他们预备的救恩──属灵的福份和产业。那是多么愚昧的选择啊！这真叫他们的祖宗「以色列」啼笑皆非！

问题讨论

以色列人既然有比外邦人更有利的条件，为什么倒没有得救？这几节可见神的拣选的重要原则是什么？注意第6节保罗怎样解释神的应许没有落空？试从以实玛利与以撒的例子中解释「从以色列生的不都是以色列人」的意思？以扫和雅各的例子怎样显明了神的拣选是凭 的恩典，不凭人的行为？

三 神绝对的权柄（9:14-29）

虽然人的信与不信，选择永生或是灭亡，由人自己负责（否则人就没有自由选择的权利，没有自由意志可说）。但在这里保罗却强调神绝对的权柄，意思是说就算神不给人任何选择的机会，也没有任何不可以的理由，因为 有绝对的权柄，处置任何 所创造的受造者。

１ 两个问题（9:14-21）

Ａ 难道神有什么不公平么（9:14-18）

14-15「这样」，表示以下所论根据上文。既然以扫与雅各「善恶还没作出」，神就拣选了雅各，这样岂不是神不公平么？使徒的回答是「断乎没有」。为什么还说「断乎没有」呢？因为 对摩西说：「我要怜悯谁，就怜悯谁，要恩待谁，就恩待谁。」换句话说， 早就宣示了 有绝对的权柄，要作 所喜欢作的事。造物主要怎样处置 所造的，是受造者无权过问的。我们根本就谈不上质问神是否公平这回事，因为这根本不是公平不公平的问题，而是神喜欢怎样作的问题。正如我一个人有五枝笔，但经常用的只是其中一枝，在这些笔之间，从来没有公平不公平的问题存在，只在乎我喜欢怎样用就怎样用。

「我要怜悯谁，就怜悯谁，要恩待谁，就恩待谁。」是引自出33:19，当时神应允摩西所求，容许他可以看见神的背，然后神从摩西前面经过，而宣告 的名说：「我要恩待谁，就恩待谁，要怜悯谁，就怜悯谁。」注意这句话就是神为 自己所宣告的名。这意思是神就是这么一位有绝对权柄作 所要作的神， 的作为是人所无权过问或干预的。

16人的定意和奔跑并没有任何功劳，也并不能真正成就什么事，除非神与他们同住，向人施怜悯。人的定意和奔跑并不能救人，只不过一些渺小的人在尽他们当尽的微小本分而已。但使人得救的是神，他们所尽的责任和工作，对神旨意的影响，得救赎计划的推展，谈不上什么贡献和功劳。

17-1817节的话引自出9:16神对法老所说的话。法老之被兴起，他自己原算不得什么，他能成为当时富强之埃及的王，是神容许他兴起的。神要法老知道他的成就不是由他自己，乃是由于神。神这样让他兴起的目的，是要在他身上彰显神的权能，并使神的名传遍天下。后来法老因为苦待神的百姓，反抗神的旨意，在以色列人出埃及以后仍带兵追赶，结果全军覆没在红海之中，正足以证明他的兴亡全在乎神。18节是上文引证摩西和法老之事的结论，证明就算今世的国权兴衰，亦全在乎神，若非神的怜悯与允许，没有人能有任何成就。

「要叫谁刚硬，就叫谁刚硬。」神为什么叫法老刚硬？

注意出4:21说：「耶和华对摩西说，你回到埃及的时候要留意，将我指示你的一切奇事，行在法老面前，但我要使他的心刚硬。」中文圣经「使」的小字作「任凭」。（而在此「叫谁刚硬」原文「刚硬」是动词，就旧库译本作「要刚硬谁，谁就刚硬」。）按出埃及记所记，所有「使」法老刚硬的「使」字都是「任凭」之意。实在的意思是：法老的心既刚硬而不理会神藉摩西的警告和所降的灾祸，那么神愈多藉摩西警告他，行神迹惩戒他，他的心便愈加刚硬，神因 的怜悯而更多忍耐宽容警戒法老，就愈使他的心刚硬。就如一个人听道受感而不肯接受感动，那么愈听道，愈使他的心刚硬一样。

所以「神要刚硬谁，谁就刚硬」的意思就是，神喜欢要向谁更多显出 的恩慈，就显出更多恩慈，纵使一再轻忽 恩慈的人，神还要再地向他显出他的恩慈和善意，并不立即报应他，以致他的心愈来愈刚硬，神更多的恩慈反使他的心更刚硬了，神不但对法老是这样，就是对摩西和他所带领的以色列人（参15节;出32-33章），也是这样；对那些倒毙旷野的以色列人，神同样显出无数的恩慈，岂知以色列人的硬心和不信（来3:7-8;参徒7:51），反因神的恩慈愈加显多而更刚硬，终于倒毙旷野，不得进入迦南。神这样对待那等硬心的人，显出更多恩慈，甚至他们的心因此更加刚硬，岂是人所能过问的呢？神岂不能照 所喜欢的作么？

注意下文22节：「倘若神要显明他的忿怒，彰显他的权能，就多忍耐宽容那可怒预备遭毁灭的器皿。」与本节神刚硬谁，谁就刚硬的意思相合。「那可怒预备遭毁灭的器皿」就是因神的「多多忍耐宽容」被神「刚硬」了的。

Ｂ 神为什么还指责人呢？（9:19-21）

19这第二个问题和14节第一个问题，有相似的性质，都是强调神的绝对权柄，既然神有绝对的权柄，为什么他还指责人呢？有谁抗拒 的旨意呢？人的顺从或悖逆都是神所使然，神应当自己负责才对，保罗仍然用绝对的权柄来回答这个问题，然后在本章30节，才开始论到人的责任。

注意：对于神绝对的权柄的解释，不论怎样讲法，凡是解释到人方面没有责任的，都不合乎使徒的本意。因使徒在下文就提到人的责任。许多人对本章18节发生疑问都是忽略了下文本章末段的话，或是因为他们没有一口气连续地研究9-11章整大段的经文。因为忽略了上下文的完整意思，反而被一些片断经文中的疑难缠住了（参9:30注解{\LinkToBook:TopicID=332,Name=１ 凭行为求律法的义而不凭信心求神的义（9:30-33）}）。

2021我们不过是受造者，对于创造主要作什么是无可反驳的，正如窑匠从一团泥中取一块作成贵重器皿，取另一块作卑贱器皿一样，不是受造的器皿所能干预的。倘若受造的人有自由选择的权利，那么创造者难道不能有自由选择的权利么？难道创造主的自由还要受到受造者的干预么？

２ 两种器皿（9:22-24）

22-24这里提到两种器皿，一种是遭毁灭的器皿，就是一切未曾虚心接受基督救恩的人，包括犹太人和外邦人；另一种是预备得荣耀的器皿，就是蒙神拣选，领受永远生命作神子民的人，也包括犹太人和外邦人。使徒在这里没有提到为什么有些器皿成为预备遭毁灭，另外的器皿又成为预备得荣耀的理由。使徒只说明了神对那些预备毁灭的器皿，曾给了他们「多多的忍耐宽容」，甚至忍耐他们的狂妄亵渎，就像 忍耐法老那样。如此便更显明神的恩慈和公义，更证明那些器皿遭毁灭是应该的，神这样作有什么不可以呢？

照样，神要把 丰盛的荣耀显在那些预备得荣耀的器皿上，他们既有一个可蒙怜悯的心，神就多多的怜悯他们，显出神荣耀的丰富，又有什么不可以呢？

这些得荣耀的器皿，「就是我们被神所召的人」，「不但从犹太人中，也是从外邦人中。」难道神不可以随 自己的意思，从犹太人或外邦人中召出一些人来享受 的丰富么？这些话是针对犹太人的优越感说的。犹太人以为他们既有神所给予的种种有利条件，必然比外邦人为优胜，必然是属于预备得荣耀的器皿；所以当他们看见许多外邦人蒙恩，他们便怀疑神的作为。保罗特别答覆这些人的疑难，说明神有绝对的权柄，从任何种族的人中，选召出 的百姓来。

３ 两位先知的预这（9:25-29）

从25-27节，使徒引证旧约先知何西阿和以赛亚的话，以证明上文所说， 可以随 自己的意思拣选外邦人作 的子民，他的引证如下：

Ａ 先知何西阿的话（9:25-26）

25-26所谓「那本来不是我子民的」就是外邦人；要被称为 的子民，可见外邦人蒙恩早已是神的旨意。并且按先知的预言，外邦人的归属真神，并不需要到耶路撒冷，或先归化为犹太人；因为神藉先知说：「从前在什么地方……将来就在那里称他们为永生神的儿子。」可见外邦人敬拜神，成为神的儿子，并不需要照着犹太人的律法规矩，他们不用到耶路撒冷献祭，行割礼，或加入犹太人的公会，因他们不是按肉身作以色列人，乃是按信心作以色列人。

Ｂ 先知以赛亚的话（9:27-29）

27-29使徒引证先知何西阿的话，是要证明外邦人可以蒙恩。

引证以赛亚的话，是要证明以色列得救的只是「剩下的余数」，这件事是先知早已预言的。所谓「剩下的余数」，指以色列人中因信而归入教会作神属灵儿女的，只是整个以色列民族的极少数目而已！而这极少数的得救者，也是出于神的恩典，因为先知说：「若不是万军之耶和华给我们稍留余种，我们早已像所多玛、蛾摩拉的样子了」（赛1:9）。按以赛亚说这话，原是指犹太人的被掳与归回说的。但使徒保罗的引用，使我们看见以赛亚的话并非只按字面应验于犹太人被掳，也按灵意应验在犹太人的归信基督。事实上，在每一个时代中，向主有信心的人都是属少数的「余数」。就如以利亚和那七千人（王上19:18），被掳时的但以理和他的三个朋友，先知耶利米与以西结等人，基督降生时的西面、亚拿（路2:25-40），使徒时代的犹太信徒（徒1-2章），及罗马教会中的若干犹太信徒（见本章24节），这些人按整个犹太民族来说都是「剩下的余数」。其实外邦人的得救，按全人类来比较，也不过是「余数」而已！

总之，本章的主要信息，是反覆说明神的拣选是根据 的恩典， 有绝对的自由，不是人所能干涉的。在历史上犹太人与神有特殊之关系，有律法、先知、诸约、应许等，但这些关系，不能成为他们的特殊权利，可以约束神的自由；也不能叫他们可以不必真诚归信神所打发来的救主，便可以得着属灵方面的恩惠。反之，他们既在旧约历史中，已经得着神的律法和先知的教导，与神有属肉身之子民的关系，则神倒是有理由要求这些犹太人，比外邦人更谦卑忠诚地归信基督才对。他们不但不当以他们过去的历史，自满自足，自大自夸；反倒应当因过去这么多年受过神的教导，而自知惭愧，更加激励，为福音发热心才对。

问题讨论

神在「善恶还没有作出」之前就拣选了雅各，是否不公平？神要怜悯谁就怜悯谁，要叫谁刚硬就叫谁刚硬，怎样解释？既然神有绝对的权柄要拣选谁就拣选谁，为什么还要追究人的责任呢？保罗怎样回答这问题？22-24节所讲两种器皿的比喻是什么意思？保罗引用先知以赛亚和何西阿的话的主要目的是什么？什么是「剩下的余数」？

四 犹太人的错误（9:30-10:13）

１ 凭行为求律法的义而不凭信心求神的义（9:30-33）

使徒保罗已在上文讲到神之绝对权柄， 要怜悯谁就怜悯谁，要叫谁刚硬就叫谁刚硬，那么是否人的得救与灭亡，在人方面不用负任何责任呢？不是，人还是有他当负的责任。从本段开始使徒就论到人的责任了，但在这之前，他却将人的责任放在一边，先讲到神的绝对权柄。他彷佛说，纵使神要用 绝对的权柄定规谁该得救，谁该灭亡，神要怎样作，岂容受造的人强嘴呢？受造者是没有任何藉口，可以干预神的自由的；但在讲完了神的绝对权柄之后，他却开始讲论人的责任了。这种写作层次，也是出于灵感。神的作为，或有难明之处，但神所作的绝不是强蛮无理；然而神并没有当然的责任，要向人解明 行事的理由。

人必须先完全降服，完全信赖，然后神才能教导人明白 的旨意。

30-32所谓「本不追求义的外邦人」就是本来不追求律法之义的外邦人（外邦人原是没有律法的），他们反而得了因信而有之义，比犹太人更容易因信得救。犹太人因为追求律法的义，反而得不着，因为他们无法遵行律法。所以这本来是为着要教导他们明白救恩的律法，由于犹太人误用的结果，反而成了他们的绊脚石；因为他们不凭信心求，只凭行为求，就落在律法的咒诅之下，「在那绊脚石上」。

33本节引自赛8:14;28:16，使徒彼得也曾引用过这节圣经（彼前2:7-8），这里「磐石」指主耶稣基督，对信靠 的人， 就像磐石般稳固，使人可以完全放心信靠。按本节末句，赛28:16记载是：「信靠的人必不着急」，就是无须焦虑不安，可以安息地信赖的意思。但基督对于那些要凭行为称义的人，却成为他们的绊脚石，成为他们拒绝救恩而被定罪的证据；因为他们不肯信靠神所打发来的救主，却要靠自己那些虚假而不完全的行为。―― 陈终道《新约书信读经讲义》


罗马书第十章

２ 犹太人不明白基督是律法的总结（10:1 -5）

1保罗在9:1 -2已经表现他对同胞有极热切的爱心。

这里他又再次表示他的心意。他所愿所求的，是他的同胞以色列人得救。他虽然受神的差遣往外邦传福音，并非不爱以色列人，乃是因为神对他的委托是在外邦。从使徒行传所记，可知保罗在外邦传道，所到之处，常先进入会堂讲道，在犹太人拒绝之后，他才转向外邦（徒13:46）。可见他实在关心他同胞的得救问题。

「心里所愿，向神所求的」，有些人向神虽有所求，心中却并未有那种愿望，那么 所求的必是有口无心；另有些人心中虽有所愿，却不向神祈求，这种心愿是不诚恳的、死的，因为他不在神面前表达他的心愿。我们当像使徒保罗那样，心中既有所愿，又向神有所求。

2-3从这两节，可见保罗很了解他的同胞，为甚么会丢弃救恩，并非因为他们没有热心寻求神，乃是因为他们没有「按着真知识」去寻求，反而因为不明白救恩的原理，和他们那种属肉体的热心，拦阻了他们认识神救赎的奇妙旨意。

「不是按着真知识」，意思就是不是按神所要他们知道的正确知识。律法被赐给犹太人的目的，原是要他们明白救恩，但他们却误解了律法的功用，反而要立自己的义，不服神的义，不肯凭信心接受神的义。所谓「自己的义」，就是凭自己遵守律法而得的义。所谓「神的义」，就是神本身的完全，要因我们的信心而分授给我们。犹太人不因信能承受神的义这种真理，因他们以他们律法的知识为骄傲，过于自负。不少信徒也常陷于类似情形中，他们对圣经真理并非全无知识，但正因为他们略有所知便以为满足，就叫他们在真道的长进上停留在原来的地步，不能进入神恩典的深处。

保罗在腓3章曾说，他虽然是标准的法利赛人，按律法的义上说，是无可指摘的，但从他认识基督之后，就把这些当作有损的，因而他得着了在 里面不是有自己因律法而得的义，乃是有信基督的义，就是因信神而来的义（腓3:9）。在加2:16，保罗用了一句很特别的话：「连我们也信了基督耶稣，使我们因信基督称义，不因行律法称义。」意思是连保罗这么热心（「连」可译作「甚至」），又在律法的义上是无可指摘的人，尚且不能因行律法称义，只因信基督称义，何况其他的人？

4「律法」包括旧约的全律法，旧约一切的祭祀的规条、节期、日子、祭司、祭物，和会幕中的一切圣物与事奉神的条例，以及旧约的重要历史人物，先知的预言……都预表或预指基督和 的救赎（西2:16-17;来10:1 ）。「但基督献了一次永远的赎罪祭，就在神的右边坐下了」（来10:12），这就使旧约所有关于救赎之预表得以应验；所以说律法的总结就是基督，因 完全了律法因人的软弱有所不能行的部分。 生在律法下，却没有犯过罪，满足了律法公义的全部要求，为我们的罪受死，又完成了律法所预指的，神为人所预备的救赎法，应验了律法所预言要来的救赎主的应许（约1:26,30,45）。

「总结」原文telos，就是「终结」或「结局」的意思，中文圣经多次译作结局（罗6:21;林后3:13;腓3:19;彼前4:7），在太26:58译作「到底」，英文钦定本圣经及N.A.S.B.译作end。律法的最后结论就是基督。就像一篇文章的结语，把全篇的论题作出最后简明而包括一切的总结，那总结就是：由基督取代律法。因律法的全部内容，无非是要把人引到基督跟前，要把尚未来临的基督之各方面表明出来。基督既然来了，此后就要从基督开始另一个新的时代了。

「使凡信 的都得着义」，这是律法的目的。律法不是叫人遵守它以得着义，乃是叫人去信基督而得着义。犹太人却不明白律法的这种功用，竟然把遵守律法当作是得救的途径，反而拒绝了可以叫他们得救的救赎主。

5本节所论得救的条件──「行」，与上节末句的「信」刚刚相反。律法的得救条件是「行」──「人若行那出于律法的义，就必因此活着。」保罗在加3:12也同样引用这句话说：「行这些事的，就必因此活着」（参利18:5）。但问题是人根本不能照律法的要求而「行」。雅2:10说：「因为凡遵守全律法的，只在一条上跌倒，他就是犯了众条。」所以事实上没有人因行律法称义。这样，律法要求人遵行的结果，只使人落在咒诅之下（加3:10），它不是先给人指出一条活路，乃是先给人指出一条死路，而它的目的却是把人引到另一条活路上去，就是上节所指明的：「律法的总结就是基督，使凡信 的都得着义。」所以尽管律法向人所发出的要求是「行」，律法的最终目的却是要人「信 」。这样，律法是我们训蒙的师傅，引我们到基督那里，使我们因信称义（参加3:24）。

３ 犹太人不明白「信心的义」（10:6-13）

这几节指出犹太人不明「信心的义」与「律法的义」全然不同，它不像在律法下的人那样，要在指定的地方敬拜神，或限定某种人才可以敬拜 ；它乃是让一切人都可以得着的恩典。

Ａ 信心的义是很容易得着的（10:6-8）

6-8要得着信心的义不难，它不像律法的义那样，必要到圣殿去献祭，到耶路撒冷去敬拜神，人可以在任何地方找到神，认识神。

6-7节是引证申30:12-14说：但保罗只是按意义引用，主要的目的是要证明：寻找基督不难，不需要升到天上或下到阴间；而且像使徒所讲的这么奇妙的福音，早已隐藏在旧约的圣经中了。

正如经上所说：「这道离你不远，正在你口里，在你心里。」所以这福音是只要口里承认，心里相信就可以得着的，是随时随处可以相信的。

「谁要下到阴间去呢？」「阴间」原文abussos即深渊或无底坑，参启9:1 ,2,11;11:7;17:8;20:1 ,3;路8:31译作「无底坑」，新旧库本译作「深渊」。

Ｂ 信心的义需口里承认心里相信（10:9-10）

9-10 意这两节经文中的口里承认与心里相信，是互相解释的。所谓口里承认，不只是口头上的认与不认，还必须是先在心里相信了，然后在口里承认，才是真正的承认。它又说明了所谓「信」不只是在心里信，还要是一种有足够的勇气在人前承认的信心，才是真正的信。所以，一个人是否得救了，只要自己省察是否确有真实的信心，是否言由衷地承认基督从死里复活。倘若一个人说自己有信心，却不敢在口里承认，那么他的信心可能是雅各书所说的没有行为的信心；或是一个人只口里承认，却没有在心里相信，则他的承认只不过像犹大承认主那样，是伪装的假信心（参约6:64）。

Ｃ 信心的义是给一切信的人的（10:11-13）

11-13 11节的「凡信他的」与13节的「凡求告主名的」已清楚说明，这信心的义是给一切信的人的。犹太人与希利尼人，在神面前既都是罪人，并没有分别，这样他们可以藉信心在神前蒙恩，也没有分别（罗3:22;加3:28）。

「因为众人同有一位主」，保罗强调主不但是犹太人的主，也是外邦人的主，众人的主。 「厚待一切求告 的人」。这些话暗示犹太人不可因自己是神的选民而骄傲，神并不是他们专有的神，乃是一切人的神。

问题讨论

犹太人在追求「义」方面的错误是什么？「律法的总结就是基督」是甚么意思？信心的「义」有那几种特点？

五 犹太人的悖逆（10:14-21）

这一段主要的意思是要证明犹太人不信的罪，是无可推诿的，使徒在此证明他们是悖逆顶嘴的百姓。

１ 犹太人的不信是因没有奉差遣的人吗？（10:14-15）

14-15 这两节经文看来彷佛是保罗的一种感叹，说出传福音报喜信的人，他们的脚踪何等佳美，令人羡慕。其实在这几节经文中，使徒是要证明犹太人的不信是不能推诿他们的责任的。这里所讲的包括了人的「信」和「传」两方面的责任。从14-15节上半：「然而人未曾信 ，怎能求 呢？未曾听见 ，怎能信 呢？没有传道的，怎能听见呢？若没有奉差遣，怎能传道呢？」所发的这些问题是逐层向上推的，最后推到神的身上──「若没有奉差遣，怎能传道呢？」换言之，人的不信，不求告，实应由神负责任，因为神不差遣，人就不能传，人不能传，就没有人能相信而求告了。这么说来，岂不是错在神没有差遣吗？犹太人是否可以如此推卸他们的罪，说，他们不信是因为神没有差遣仆人向他们传的缘故？另一方面的意思是15节下半节，是答覆以上一连串之问题的，这里先顺序解释第一方面的意思。

注意14节，「然而人未曾信 ，怎能求 呢？」说明了上文所谓「凡求告主名的，就必得救」，意思是在信之后的求告。不信而求告，实在不能算是「求告」，这种求告是神所不理会的（约\cs39:31）。主耶稣在太7:21说：「凡称呼我主阿主阿的人，不能都进天国……。」为甚么呢？因他们不是先有信心而求告。他们是主所从不认识的（太7:23），所以，所谓未曾信 怎能求 呢？这「求」是指有功效，可被接纳的求告。

「未曾听见 ，怎能信 呢？」可见所指的信不是糊涂的信，不是情感冲动的信，乃是听而明白的信，像主在撒种比喻中所说的（太13:23）。

「没有传道的，怎能听见呢？」可见人有传道的责任。上文已经谈到犹太人「信」的责任。他们未能得救是因他们要凭行律法，立自己的义，不肯接受救恩，不肯接受出于信心的义。在此使徒进一步说明，人不但有信的责任还有传的责任。虽然神的道显而易明，又是十分方便，随时随地可以相信的；但仍须有人传扬讲解，使那些不明白真道的人可以听信接受，因人的传讲，可使未信的人心意被显明劝服，为罪自责而归信基督（林前14:24）。

「若没有奉差遣，怎能传道呢？」太7:21-23不是有主不认识的人，也能传道吗？但保罗的意思是指那些真正作神仆而传道的人。一个真正传神福音的人，必然是神所差遣的人。这样的人脚踪是何等佳美，令人羡慕！但神有没有差遣人传 的福音呢？下文15节下半节，使徒便回答了这问题。

「如经上所记：报福音传喜信的人，他们的脚踪何等佳美。」经上既然这样称赞报福音传喜讯的人脚踪佳美，可见神在旧约时，就已经差遣 的仆人传福音了（参赛52:7），但以色列人却未留心旧约中的福音（赛52:13-15;53:1 -12;7:14;9:6）。

２ 犹太人的不信是因没有听见福音吗？（10:16-18）

16并不是神没有差遣仆人传福音，是人没有都听从福音。

先知以赛亚的时候，神早已藉 的仆人预言基督怎样为我们的罪孽压伤，怎样像羊羔被牵到宰杀之地，怎样与罪犯同列，又为罪犯代求（赛53:1 ）。

注意16节所引的旧约：「主阿，我们所传的有谁信呢？」正是先知以赛亚书53章的话。保罗的引用，等于说明了赛53章的信息，就是旧约时代所传的福音，但犹太人都没听从这「福音」。

可见虽然基督是在新约时代才为我们受死，成全了救赎的工作，然后又藉使徒把福音传开；但犹太人其实早已经听见将要降世受死之救主的福音了，就是基督未降生之前，神藉先知预告他们的。

17要听怎样的道才会信道？要听从基督的话而来的道。换言之，要怎样传道才能使人信「道」？传基督的话。先知以赛亚所传的正是神所启示关乎基督救恩的信息，可惜以色列人并没有听从这可以使他们得救的信息。

18神不但曾藉 的仆人传了福音，而且还普遍地传开了。「他们的声音传遍天下，他们的言语传到地极。」这预言在今日已可按字面的意思应验。普天下各处都要有传扬 真道的声音；但这话也未尝不可按灵意领会，泛指宇宙万物之奇妙，实即各种「声音」，传扬神奇妙的作为和旨意，凡是虚心受教的人，都必能在心中领悟（罗1:19）。

３ 犹太人的悖逆有先知预言为证（10:19-21）

19这节圣经引自申2:21。

当时摩西曾警告以色列人，他们以那些不是神的偶像惹神的怒气，神也必「用那不成子民的，惹动你们的愤恨……」。所谓不成子民的就是指外邦人，因他们本不是神的子民，他们在神的律法上是「无知的民」。

犹太人虽拒绝救恩，神还是依照 既定的旨意，让许多外邦人蒙恩，使那些本来不成子民的变成了神的子民；而犹太人虽然本来按肉体是神的子民，反而因不信变成不是神的子民。这样他们必因看见外邦人蒙恩而激起「愤恨」，被触怒了。这些在使徒时代都已应验了，尤其是保罗，经常因犹太人的忌恨而惹来许多逼迫。

20本处引自赛65:1 。

「没有寻找我的」与「没有访问我的」都是指外邦人，他们都要蒙恩。保罗再引证以赛亚的话，无非证明：不论摩西或先知，都早已预言外邦人会听到福音，犹太人却要因悖逆不信而被摈弃于救恩门外。

21本节引自赛65:2。

神既使那不成子民的成为子民，没有寻找 的叫他们遇见；然则，神对待 的选民以色列人如何呢？神恩待外邦人，何以不恩待以色列人呢？本节说明不是神不要恩待，乃是以色列人自己硬心悖逆，不肯接受神的救恩。所以，这里说到神对 的百姓的态度「我整天伸手招呼那悖逆顶嘴的百姓」，神仍然等候向 的百姓施恩，等待他们来归向 ，但这百姓却是悖逆顶嘴、不理会神的招呼。他们未蒙恩不是神丢弃他们，是他们丢弃了神所打发来的救主（太27:23;徒7:51-53）。

问题讨论

本段证明犹太人的悖逆有那三方面？犹太人的不信是因为神没有差遣传道的人吗？人的不信到底是神的责任还是人的责任？保罗怎样证明犹太人的不信，是因为没有听过律法吗？19-21节引用旧约甚么地方的经文？这样地引用对以上的论题有甚么作用？―― 陈终道《新约书信读经讲义》


罗马书第十一章

六 犹太人的余数（11:1 -10）

上章保罗既提到以色列人的不信而被丢弃，并且他们的不信是无可推诿的，并非因为没有人传给他们，也不是因为没有听见，乃是因他们自己的悖逆硬心，不肯信服神的缘故。这样，难道以色列人就被弃绝了吗？保罗在这里加以解明。虽然以色列人大多数顽梗不信，但不是全都灭亡，有一部份以色列人是会得救的。

从第9章开始，保罗就在辩证神的拣选是凭 自己的恩召，不在乎人的行为。以色列人虽然在历史上获得若干在神的事方面比较优先的权利，但并没有可夸之处，反倒因为他们未好好利用所有的权利，显出他们辜负神的恩典比外邦人更多。

神是不偏待人的，没有理由要偏待以色列人。但若外邦人得救了，而犹太人就被丢弃，那么岂不是神偏袒了外邦人吗？当然神也不能偏袒外邦人，以色列人虽然并无可夸，但他们不是也可以像外邦人那样，站在罪人的地位上蒙恩么？本章的主要信息就是要解明这一点，以色列人必要像外邦人那样的得救。

虽然大部份的犹太人被摈弃在救恩之外，但有一部份的犹太人是会得救的。其实外邦人的情形也一样；大多数外邦人因不信而灭亡，只有少数信的人得救。可见所有人的情形是相似的，神并不偏待任何人；犹太人和外邦人，不但在犯罪方面是一样的，在蒙恩得救方面也是相同的。

１ 保罗自己的见证（11:1 -2上）

1-2上 怎么知道以色列人有一部份得救呢？

保罗就是一个例子，不但蒙恩得救，且蒙召作外邦使徒。可见在福音时代，犹太人也有一部份得救的，这全在乎人有没有信心。保罗是标准的犹太人，是希伯来人所生的希伯来人，他的蒙恩，是一切其他犹太人也可以蒙恩的最好证明。可见那些没有得救的犹太人，他们不得救是因为他们自己不信的缘故，怎能诿过于神？

保罗正是神预先所认识的百姓：上文8:29节说：「 豫先所知道的人，就豫先定下……。」按神的预知而信的人，神并未弃绝，那些被弃绝的人乃是不信的人。

２ 以利亚时代的蒙恩者（11:2下-4）

2下-4 先知以利亚的时代，亚哈作以色列王，王后耶洗别使以色列全国陷在拜巴力的罪中。以利亚虽然曾求神使天三年半不下雨，又在迦密山上行了从天上降火下来的神迹，杀了四百五十个巴力先知，仍难免被耶洗别追杀；所以他在神面前控告以色列人说：「主阿，他们杀了你的先知，拆了你的祭坛，只剩下我一个人，他们还要寻索我的命。」但神却回答以利亚说： 为自己留下有七千以色列人，是未曾向巴力屈膝的。怎么会有「七千」这么多人未向巴力屈膝，而以利亚竟然不知道呢？可见神有 自己的方法，保守那少数向 忠心的人。在以色列国最黑暗的时代，还能有七千人未向巴力屈膝，由此可见：只要有人真心信靠神， 不但不丢弃，而且会用 奇妙的方法保守他们。何况在今日恩典时代，若以色列人诚心信靠神，岂有不蒙悦纳的呢？神必像在以利亚时代那样，保守 预先所知道的百姓，使徒保罗就是其中的一个。

注意：保罗将以利亚时代那些有信心不向巴力屈膝的人，与今日那些向基督有信心的人相提并论。暗示旧约那些有信心的人所信的，实在就是未来的基督，与今日我们所信的其实是同一位，正如以诺预言基督与千万圣者降临（犹14-15），亚伯拉罕仰望基督的日子（约8:56），摩西看为基督受的凌辱比埃及的财物更宝贵（来11:26），以色列人仰望那预表基督的铜蛇而得救（民21:9;约3:14），大卫预言基督复活升天说：「主对我主说，你坐在我的右边」（太22:44;徒2:34-35）。他们都是信那要来的基督而得救的。

３ 如今的蒙恩者（11:5-6）

5-6「如今」就是今日恩典时代，神也像以利亚的时代那样，有留下的「余数」，就是少数有信心的犹太人是蒙恩得救的。那么这些「余数」的犹太人，是否比别人更有可夸之处？不是，他们的蒙恩不是出于行为，乃是出于恩典，不然恩典就不算是恩典了。

４ 其余顽梗不化的人（11:7-10）

7「以色列人所求的」就是要「凭律法」而求称义，这些人并没有得着神的恩典，因他们凭行为求，不凭信心求；所以除了那些蒙拣选的蒙恩者（即5-6节的少数有信心的人）之外，其余的犹太人，都因他们的骄傲成了顽梗不化的，就是固执自己的成见，不肯领受真道，而被摒弃于救恩门外的。

8-10注意：「神给他们昏迷的心」是在他们「顽梗不化」之后，他们坚持以行律法为夸口，所以对神所应许的救恩就像瞎了眼睛的人一样，无法看见其中奥妙的旨意；又像一个耳聋的人，纵然听也听不明白。本节引自申29:4。当时摩西在摩押平原，追述神为以色列人四十年来所行的一切大神迹大奇事。以色列人虽已看见听见，却像没有听见没有看见一样。使徒引用摩西的话，是要说明那些不信的以色列人顽梗不化的情形，自古以来已经是如此。

9-10节引自大卫的诗69:22-23。

那里的上文20-21节：「辱骂伤破了我的心，我又满了忧愁；我指望有人体恤，却没有一个，我指望有人安慰，却找不着一个。他们拿苦胆给我当食物；我渴了，他们拿醋给我喝。」这些话都是预言基督受难的情形。这样，该篇下文22-23节的话就是指那些拒绝基督，把 钉在十字架上的人而言了；使徒把这话引用在不信的犹太人身上，可见不信的犹太人，和钉死基督的人实际上是一样的人。他们不信的结果，不但自己拒绝救恩，且成了十字架的仇敌。按灵性说他们倒是真正的外邦人。所以他们所夸耀的律法反成为他们的纲罗，因他们杀害了神所差来的救赎主，藐视基督的救赎。这种自高自是的态度，使那本该成为他们的「筵席」的福音，反成为他们的绊脚石。

问题讨论

神对待外邦人与犹太人是否有所偏袒？所谓「得救的余数」到底指什么？使徒引用以利亚时代神留下不向巴力屈膝的七千人，对我们有什么教训？如果犹太人得救只是「余数」，那么外邦人得救是否「全数」？使徒为什么把诗69:22-23的话引用在不信的犹太人身上？

七 神旨的奇妙成全（11:11-36）

本段说明神并非完全丢弃犹太人，也不是永远丢弃，只不过利用了犹太人的拒绝救恩，暂时把他们放在一边，使外邦人蒙恩，并藉着他们如此的被弃，警戒外邦人也不可轻忽接受救恩的机会，到最后犹太人也要蒙拯救。

１ 犹太人被丢弃是外邦人的机会（11:11-12）

11-12犹太人的失脚，并非神的本意，神并非故意叫他们跌倒，乃是他们自己「绊跌」在神救恩的磐石上。他们对救恩的误解、不明、轻视，以致他们拒绝了救恩；但他们既拒绝了救恩，神便藉着他们的拒绝，把救恩转向外邦人──「反倒因他们的过失，救恩便临到外邦人。」这样暂时把救恩的重心转向外邦之目的，是要「激动他们发愤」，意思就是说要让他们因看见外邦人的蒙恩，而发现他们自己所丢弃的救恩，原来是神宝贵的恩典，因而受激发，懊悔过去的错误，而重新产生要得着救恩的心。

这里所谓的「激动」，就如一个住在新兴国家里的人，他们原本有权利可以申请公民权，却因犹疑不信放弃了他的权利，到后来发现许多人正尽力设法申请他所放弃的公民权，于是他深深懊悔自己的轻忽，想要重新得回他的公民权。以色列人失去了神国「公民权」的情形正是这样。神允许以色列人暂时被弃，好使他们看见别人蒙恩之后，日后必为他们所扎的人悲哀懊悔（亚12:10），而仰望他们先前所拒绝的救主。

12节加强11节的讲论，12节的「过失」和「缺乏」，与11节的「失脚」和「过失」是相同的意思。「缺乏」原文heetteema是「缺点」或「减数」的意思，在林前6:7译作「大错」。若犹太人因误解救恩之道，在这方面有了缺点，却反使天下可以蒙恩而在灵性上富足；则若他们虚心接受救恩，充分地明白救恩真道，认识基督救赎的宝贵……，岂不是更能使外邦人蒙恩吗？

「何况他们的丰满？」原文pleeroma「丰满」，可6:43;8:24译作「装满」；约1:16作「丰满」，罗11:25译作「添满」；13:10译作「完全」；弗1:10;加4:4译作「满足」；弗4:13译作「满有」；西1:19译作「丰盛」。

注意，保罗在这里是假设的话，主要意思是说明犹太人拒绝救恩，反使外邦人蒙恩，这固然是好，却不是神的最好。

神的本意并非叫他们「跌倒」而使外邦蒙恩，倒是要他们先蒙恩，然后把救恩传给外邦。犹太人若这样走在神的「最好」的旨意中，就必更能使天下人蒙福了。所以神绝不是原本无意救外邦人，而临时因犹太人的拒绝，救恩才转向外邦人。这一点是必须留意的。

２ 劝戒外邦信徒当以犹太人为鉴戒（11:13-24）

Ａ 表白的话（11:13-14）

13-14保罗说，他对外邦人说这话，是「敬重他的职分」（敬重原文是「荣耀」，见圣经小字）。因他是外邦人的使徒，虽然他在上文的讲论，似乎贬低了犹太人，把他们说得比不上外邦人。其实他不是轻看犹太人，而是敬重神所托付他的使命。他既是外邦的使徒，理当对神的救恩如何传于外邦──神对外邦人的救赎计划──有透澈的认识。他对于犹太人未能选上神最美好的旨意，即接受救恩，而使天下人蒙恩，却拒绝了救恩，才使救恩传给万国，虽然感觉是一件憾事；但保罗自己却在少数犹太人中，不但蒙恩得救，而且蒙召作外邦的使徒，这是他莫大的荣耀，是他所看作十分珍贵，理当忠心尽职的。既然这样，当然难免在他的讲论中，比较多提到外邦人蒙恩方面的信息了；但这不能说他是存心要轻视他的同胞；他倒是想藉此激发他的同胞，使他们因见外邦人的蒙恩，或许有人会反省自卑，因而得救，这是保罗的心愿。

注意，这里保罗是对外邦信徒说话，先告诉他们不可自呜得意，轻视犹太人，那就重蹈犹太人覆辙了。

Ｂ 劝戒外邦信徒不可骄傲（11:15）

15「他们」指犹太人，若犹太人被神丢弃，天下的外邦人就有机会与神和好，那样犹太人也可能被神重新收纳，像从死里复活一样。全节的意思是提醒外邦人不可骄傲，以为犹太人被丢弃就比不上他们，其实神怎样丢弃他们，也可以怎样重新收纳他们。

Ｃ 新面的比喻（11:16上）

16上从本节开始，使徒用两个比喻劝戒外邦信徒要警惕。

「新面」原文aparchee是初熟之果的意思。本书8:23;16:5都译作「初结的果子」。

以色列人在初熟节时，要将初熟的庄稼一捆献给神（利3:9-14），又在五旬节时将初熟的麦子之细面，做成两个饼，当作初熟之物献给神（利23:25-21;民15:21）。在林前15章保罗以基督的复活作为信徒也要复活的「初熟的果子」，这样本章的「新面」也该指基督说的，基督既是圣洁的新面被献给神，那么一切信基督而成为 身上肢体的人（不论犹太人与外邦人），也必圣洁而蒙悦纳了。基督既是新的生命粮，一切领受 的生命而成为新面团之内的，也都与基督同蒙神的悦纳了。犹太人固然不可轻看外邦人，外邦人也不可轻看犹太人因为彼此都是靠基督成为我们的圣洁才得以圣洁（林前1:31），而非因本身圣洁所以算为圣洁的。

Ｄ 橄榄与野橄榄的比喻（11:16下-24）

16下-24 在此使徒用橄榄与野橄榄之比喻，说明外邦人得救与犹太人得救之关系。

这比喻仍然是要警告外邦人不可骄傲，免得被丢弃。

「橄榄」指犹太人，「野橄榄」指外邦人。橄榄根指神所应许的基督（注意18节「……乃是根托着你」，可见这根不会指任何信心伟人，乃是指主耶稣）。神在基督里所赐救恩的各种福乐就是橄榄根的肥汁。基督的救恩是先赐给犹太人的，但因犹太人的不信，就像枝子被折下来，失去了可享受从橄榄根所供给的肥汁，即失去了根据神所应许亚伯拉罕的话（特别是关乎基督救恩的应许，参加3:16），所能得着之一切属灵福祉的机会。但外邦人却因此像野橄榄的枝子一般地被接上去了。他们得着了藉着信而接受救恩的机会，成为亚伯拉罕信心的子孙，「同蒙应许」（弗3:6），又因信可享受那藉基督而得着的「肥汁」。

使徒在此警告外邦人（注意，不是指个人，乃指整个犹太以外的民族），不可因为现在他们得着可以蒙恩的机会而骄傲；因为神既然能把本树的枝子砍下，把本来先给犹太人可以蒙恩的机会拿去，转给外邦人，当然也可以把被接上的枝子──外邦人──折下来，或把已折下来的重新接上。外邦人（按整群人来说）若忽视所给他们的救恩而拒绝他们可以蒙恩的机会，这机会同样会被夺去；而犹太人若重新悔改，愿意相信，也同样可以再得着蒙恩的机会，「像本树的枝子，接在本树上」那样。

注意，技子的被接上或被折下，不是指个别信徒的得救与灭亡。虽然这几节经文用了单数的「你」字，但使徒在此是以犹太与外邦（一切犹太以外的民族）两大族类来作比较说的。犹太民族拒绝了救恩，便失去了蒙恩的机会，像枝子被折下，外邦人却因此得着蒙恩机会，像枝子被接上，这都是按两种族类来说。外邦人像野橄榄枝被接上，并非说一切外邦人都得着救恩，乃是说所有外邦都有可得救之机会；犹太人如橄榄枝被折下也不是说每个犹太人都要灭亡，乃是按整个民族来说，救恩的机会（重心）已转向外邦了（按个人而论，保罗就是福音时代蒙恩的犹太人）。所以使徒保罗的意思是警告外邦的教会，重视他们传福音的责任，若外邦人像犹太人那么骄傲，藐视神的救恩，他们也会同样失去机会；也就是说外邦蒙恩的教会时代，也会过去。若将这橄榄枝被折下的比喻，用在个人的得救与灭亡方面，必然误解全段的意思，这是解释本段经文的重要关键。

３ 以色列家得救的奥秘（11:25-32）

圣经中提及神旨之奥秘有好几方面：

Ａ 福音的奥秘（弗3:3）。
Ｂ 教会的奥秘──教会与基督联合为一（弗5:22-32）。
Ｃ 信徒身体复活之奥秘（林前15:51）。
Ｄ 大罪人显露之奥秘（帖后2:3）。
Ｅ 天国之奥秘（可4:11）。
Ｆ 以色列家得救之奥秘（罗11:25-26），即本处所要研究的。

Ａ 这奥秘旨意成就的时间（11:25-26上）

25-26上 以色列家全家都要得救被称为一种奥秘，也就是说这是还没有完全揭露出来的隐秘事。

我们对神这部份旨意，所知道的仍属有限。按使徒保罗在此所启示给我们的是以色列人有几分硬心，要等到外邦人数目添满，然后他们才会全家得救。

外邦人数目添满，即外邦人得救的数目满足。今日教会仍未被提接，基督还没有再来，就是等候这个数目的满足。这数目何时才满足呢？那是一个奥秘，无人可知。而以色列全家都要得救，与外邦数目添满有密切关联，也是一个「奥秘」。

此外，在此所称之「全家」指什么？

是指外邦人得救数目满足之时还生存在世上的以色列人吗？（原文pas 'israeel即全以色列人）抑系整个以色列的民族？

本讲义认为这「全家」（或全以色列人）应指一切有信心之以色列人；因若仅指基督降临时还生存的以色列人，则实算不得是「全」以色列人；但若全家指整个以色列民族，则事实上以色列民族早已有许多是不信基督而灭亡的人。从他们出埃及起至使徒写这书信时，与现今的时代，有信心的以色列人只是很少的数目──「余数」；所以这「全家」若指按肉身作以色列人的以色列民族，则既已有许多不信而灭亡了的以色列人，就根本不可能全以色列得救了。

以色列人拒绝基督之后，救恩转向外邦人；但全以色列仍有应得救相信的人，这等人要在外邦数目满足之后，基督降临时，他们再得着悔改信主的机会而得救。那时最末后的「余数」也要得救，于是以色列全家得救。

一切没有信心的以色列人，不当列于这「全家」之内。罗2:29;4:11-12;9:5-9已清楚说明真以色列人是有信心的人。从亚伯拉罕生的不都是亚伯拉罕的后裔，惟独照亚伯拉罕之信心纵迹而行的，才是真以色列人。如今以色列家还没有齐全，在救恩转向外邦之后，以色列民族中，仍有当得救的人，到他们都归信神所打发来的救主之后，全以色列得救的应许才完全应验。那就是大灾难结束，神将那叫人恳求施恩的灵浇灌他们，给他们一个洗罪的泉源的时候（亚12:10-14,13:1 ）。

Ｂ 这奥秘旨意成全的圣经根据（11:26下-27）

26下-27 在此引证赛59:20;诗14:7;53:6;赛27:9;耶31:31,34等处经文之精意。

如此引证，为表示使徒之论证有旧约的根据。这些经文之根据，证明神的应许必不落空。按神的信实而言， 不能废掉 与以色列人祖宗所立的约。所以，以色列人的被丢弃是暂时的，最终他们仍要得救。

注意：这26,27节，说明了雅各家的得救，并非只是肉身的得救，基督降临结束大灾难，固然是以色列人的身体脱离苦难；但这两节经文所给我们看见的，是罪恶的消除──「必有一位救主……要消除雅各家的一切罪恶。」又按亚12:10-14;13:1所论以色列悔罪的情形，他们既是为罪悔改，仰望救主，那么所得着的当然是灵魂的得救了。不论他们在千年国中的地位与教会有何不同，但灵魂得救这一点应当是相同的，因他们和我们同样悔罪得救，并同样仰望救主。至于他们得救以后，是否立即得荣耀身体，抑仍在肉身活着，以后才进入永世，圣经没有显明，仍是一个奥秘。但从亚14章;赛66章可知，基督设立千年国在地上时，耶路撒冷成为万国的中心。至于万国的人如何到耶路撒冷守节敬拜，圣经未记其细则，但可以推想不会和旧约律法完全相同；因旧约既是预表新约之基督，而在新约时代，已由心灵的新样的事奉，取代了仪文的旧样，则千年国时代亦必然按千年国时之新原则敬拜了。

Ｃ 这奥秘旨意成就的奇妙（11:28-29）

28-29「就着福音说……」，即按基督所成功之福音而论，福音原是使犹太与外邦都可以蒙恩；但犹太人既拒绝这福音的奥秘，又不承认外邦人可以得救，极力逼迫传福音者，反而成了十字架福音的仇敌；然而按神的拣选而论，他们是「列祖」──亚伯拉罕，以撒，雅各──的后代，是蒙爱的百姓，神按 的信实仍必恩待他们。

「神的恩赐和选召是没有后悔的」，意思就是不会错误以致后悔的。如果亚伯拉罕的子孙，最终不能得救，岂不是神选召亚伯拉罕施恩给他的应许，都是一项错误的事么？但神的恩赐和选召是没有后悔的，不会错误的。以色列人终必蒙爱，不过他们怎样仍会蒙爱，不是按我们的想法成就，乃是按神自己奇妙的旨意成就。

Ｄ 神施怜恤的步骤（11:30-32）

30-32为什么说神的恩赐和选召是没有后悔的呢？犹太人不是拒绝福音而被弃吗？

使徒在讲明上文神旨奇妙成全之后，得着这个结论，就是：神因犹太人的悖逆、不顺服、拒绝福音，而使外邦人蒙了怜恤。神这样行的结果，既显明人（不论犹太与外邦）都是不顺服的，「将众人都圈在罪里」（参加3:22），又叫他们都可以得蒙神的怜恤。

神的作为决不会因人的软弱失败，以致坏 的原来计划，像一列火车误了钟点，其余班车也都受影响那样。神按 的预知，对 救赎计划之成全，早已预为安排。犹太人摈弃救恩，福音就转向外邦；等到外邦人添满了数目，犹太人又重新有得救机会。所以，神的作为总是互相衔接，绝不虚耗时光。其实人的软弱失败只能误他自己，绝不能真正误了神的事。

上文25节提到「外邦人的数目添满」，已暗示外邦人得救的日子也将成为过去（林后6:1 -2）。他们重蹈犹太人的覆辙拒绝救恩，而失去蒙恩机会，那就是教会恩典时代的结束。现今人心厌烦真道，各处的拒绝福音、硬心不信的情形，正是恩典时代的门就要关闭的徵兆；而以色列家经过灾难之后，重新有得救机会，归信基督（亚12:10）。这样，加上经过大灾难而信了主的以色列人之后，以色列家便齐全地得救了，这就是以色列全家得救的意思。

４ 使徒的称颂（11:33-36）

33-36这称颂可为本段之总结，是保罗在申述神奇妙救赎计划之后，所发出的心声，这称颂可分为七点：

Ａ 神丰富的智慧和知识：远非渺小而喜欢自夸的人所能比拟。

Ｂ 神难测的判断：超乎凡俗人的想像之外，不是人思想所能全然领悟，必须由神的灵启示才能明白。

Ｃ 神难寻之踪迹：其行事之奇妙，能力之伟大，不是人所能寻察其究竟。

Ｄ 神高深之谋略：没有人能作神的谋士，反之， 乃是人的最好谋士，因 知道每个人的心。

Ｅ 神无穷的财富：有谁先给了 使 后来偿还呢？如果有人奉献什么给 ，必须先认识 有无穷的财富。人只不过蒙恩才得这机会向 表示敬爱而已。

Ｆ 神是万有的本源：万有都是本于 ，倚靠 ，归于 。基督徒有了万有的神，还有什么害怕的呢？

Ｇ 永远的荣耀：只有永在的神才堪当永远的荣耀。生命像一片浮云的人怎能享受永远的荣耀？

问题讨论

犹太人拒绝救恩，然后救恩临到外邦，这是神最美的旨意吗？保罗的信息似乎偏袒外邦人，是吗？「新面」是指什么？橄榄和野橄榄的比喻怎样解释？橄榄枝的折下和接上，是否代表个别信徒的得救与灭亡？圣经提到神旨意的奥秘有那几方面：在这里所提的奥秘是指什么？「以色列全家」所包括的是什么人？保罗怎样证明神的旨意最后必会得着完满的成全？―― 陈终道《新约书信读经讲义》


罗马书第十二章

第六段　劝勉（12:1 -15:33）

罗马书从12章开始，所论多关乎信徒生活方面的真理。

在保罗所写书信中，几乎都有这种习惯，先讲信仰方面真理，然后才讲生活问题。所有关乎信仰方面真理，都是「神学」「教义」类，和比较艰深难明的要道，而生活方面的道理却比较容易接受。按我们看来，似乎应当先讲比较浅易的生活道理，然后才讲信仰根基方面的神学道理；但使徒保罗的看法和我们正相反；因为教义方面的真理，是信仰生活的基础，信仰若没有稳固的基础，灵性生活必然像房屋建在沙土上。没有正确而坚定的信仰的人生观，难免不被「异教之风摇动飘来飘去」（弗4:14）。

一 灵命生活的四方面（12:1 -21）

１ 对神──完全奉献（12:1 -2）

1-2这两节经文所讲的是完全奉献的道理：第1节讲献身，第2节论献心。

完全奉献，是基督徒灵性生活的开端，不是信耶稣以后，要热心到了某一个阶段才完全奉献，乃是一信耶稣就该完全奉献；完全奉献了，才能实行基督徒应有的生活。

Ａ 为甚么要完全奉献（12:1 ）

1-21. 完全奉献乃是神的慈悲

我们能够把自己奉献给神，这是神的慈悲；否则我们根本没有权利奉献自己，因我们已经是主所买赎，本应属主，谈不上奉献。

2. 因神是万有之主

我们应当完全奉献，是因为神是万有之主，即因上文11章末段所论的。并非因为神缺少什么；所以我们要奉献；正是因为神是丰富的，我们得以向这万有之主，表示我们对 的敬爱，是我们无上的光荣与恩宠。

注意12:1首二字「所以」，表明我们要奉献是根据上文11章末段的理由，因「万有都是本于 ，倚靠 ，归于 ……。」所以，我们应当把身体献上。

Ｂ 怎样奉献？（12:1 ）

11. 将身体献上

就是具体的、有实际摆上的奉献，不是空洞的、口头上的奉献，也不是局部的、有保留的奉献，乃是完全的奉献。

2. 当作活祭

所有旧约献的祭都必定先把祭牲杀死，否则不能献上。把自己当作活祭而献上，这意思就是要以看自己如同死了的态度来为主活，这样的生活就是奉献的生活。

3. 是圣洁的

要有一个分别为圣的圣洁生活，因为我们是已经被主的血所洁净的，是合格的圣洁礼物。

4. 叫神喜悦

奉献当蒙神喜悦，如亚伯拉罕那样；所谓过完全奉献生活而叫神喜悦，就是不照自己的意思生活，只照神的旨意生活。

5. 要过事奉神的生活

「你们如此事奉乃是理所当然的」，注意，「如此事奉」表明奉献的生活就是一种事奉，我们理当藉着这样的生活事奉神。

6. 要心意更新而变化

在此所说的心意更新，特指信徒对世界看法之态度的转变。因上句说「不要效法这个世界……」，人的内心对所效法的对象十分佩服、羡慕……，因而在不知不觉中便效法了。这里的「不要效法」更注意心意上的不效法，在思想上不跟随世界；反要愈来愈接近神的心意。每个信徒在得救时已经有一次心意更新，但这更新是继续的，灵命愈长大，心意就愈更新，思想也愈加属灵化。

Ｃ 奉献的结果（12:2下）

2下完全奉献的结果，叫我们能明白神的旨意。

许多信徒问怎样可以明白神的旨意，这里有两个字十分重要，就是「察验」。察验表示要运用神所给我们的各种属灵知识去观察验证，以判别神的旨意。需要留心神的「善良」，即留心观察神的性格，神所喜悦和憎恶的事。但这种察验要有一个先决的条件，就是要先有一颗完全奉献的心，有已经更新而变化的心思。

许多人对于完全不凭自己的意思，当作是完全不用心思智慧、不察验判别，只等候一种忽然而来的意念，作为是否神旨意的凭据。其实不凭己意并非不运用神所已经给我们的一切真理知识和智慧，乃是要有一个完全奉献而更新的心思去运用；但心思之更新与灵命之长大有关系。生命长大，心思就像大人；灵命长大，属灵的心思也自然与神接近，而知道如何察验神的旨意了。

２ 对己（12:3-4）

3-4这两节的总意，是说我们应看自己看得合乎中道，不可太过或不及，要不偏左不偏右。

注意保罗怎样劝告信徒把自己看得合乎中道。他是凭着神的恩而劝告。显然他自己已经有这经验了，所以他才会说「我凭着所赐我的恩对你们各人说」。这「所赐我的恩」，就是他曾靠着把自己看得合乎中道的恩。如今他又靠着主所赐之恩，劝告罗马教会的各信徒。

「不要看自己过于所当看的」，就是不要把自己看得过高。「要照着神所分给各人信心的大小，看得合乎中道。」特别注意的是：使徒不是说照各人所得恩赐大小看得合乎中道，乃是照各人「信心的大小」看得合乎中道。因为有恩赐是一回事，有否信心来运用他的恩赐是另一回事。有恩赐的人，还得有信心来运用他的恩赐；所以不在乎自己本来有多少恩赐，才干、学问，乃在乎有多少信心来为神运用这些，才有属灵的价值。单有恩赐学问并不能使你在神面前有用，必须加上「信心」运用才有用。

「合乎中道」的意思，不单是不可看自己太高，也不可看自己太低。太高使我们自高自大，太低使我们自暴自弃，畏缩不前，不敢为主所用。

第4节的意思与第3节相同，但第4节是第3节的一个例解。使徒用身上的肢体作例子，解明应当看得合乎中道的理由。就如身体有好些肢体，各有不同的功用，每一个肢体都当把自己看得合适，才不至于越过自己的岗位，也不致于放弃自己的岗位。所谓看得合乎中道，也就是看得正如我们的功用那么大小。

３ 对肢体（12:5-13）

使徒在讲述信徒对神与对己应有之态度后，即指导信徒如何与别的肢体同心同工。

Ａ 职责的专一（12:5-8）

5-8这几节说明信徒各人在主前所领受之思赐不同，但各人应按主的托付，忠于自己的职责。在此多次提及「专一」，这「专一」是注重在职责上的忠心。意即当专心于自己的本分，当为神所托付自己之责任忠心，不推卸责任，不干扰别人，不嫉妒攻击别人，不因别人所得的荣耀而心怀二意。但这「专一」绝非说在主的工作上绝不帮助别人，是分工却非不合作，在此所提信徒之恩赐计有：

1. 「或说豫言，就当照着信心的程度说豫言」

说豫言原文propheeteia──按新约字解此字是由pro预先及phemi说话二字合成，就是预言，或神灵感的劝告之意。它虽然指旧约先知们纯灵感的预言，亦可以指现今将神所已经启示之话语予以讲解，以预告或劝戒人将会遭遇的危险。所有神所启示的话语，必有真理之原则，违犯神原则的，必受挫折痛苦，遵照神的原则行事为人的必蒙福，神的仆人既深明神的真理，自然可以根据神的话语，预告及劝戒人了，如此劝告也就是新约中所谓的作先知讲道的意思。

2. 「或作执事，就当专一执事」

「执事」指在教会担负圣职的人，原文diakonia指一般信徒在教会中之服务，亦可指传道或教会职员之职责。

3. 「或作教导的，就当专一教导」

按弗4:11，神所赐给教会五种恩赐职份中，有教师的恩赐，是教导人明白真道，认识神（参林前12:28-29）。保罗又清楚说明他的奉差派是作师傅，教导人学习真道（提前2:7）。

4. 「或作劝化的，就当专一劝化」

原文paraklon即劝告之意，按新约字解，其原意是把人招呼到身边加以劝戒，教会并无劝告者之职任，但神能赐下有劝告人的恩赐，使徒书信中常提醒我们要互相劝勉（罗15:14;腓2:1 ），所以看见弟兄有软弱，当按神的恩赐予以劝告。

5. 「施舍的，就当诚实」

这诚实指当存诚意施舍。不当为贪图名利、或为个人夸耀、收买人心而施舍（太6:1 -4）。

6. 「治理的，就当殷勤」

指治理教会的人，教会凡事都当「规规矩矩按着次序行」（林前14:40），所以要有治理的人。圣经并不反对教会有当遵守的规律，但不要用专权辖制的手段实行，而是本乎爱心与榜样的原则实行（彼前5:1 -4），另一方面圣经也要求信徒顺服掌权的人（罗13:1 ;彼前5:5）。

7. 「怜悯人的，就当甘心」

既向人表现怜悯同情，就当甘心行善。这里大概指教会中的慈善工作，应甘心乐意而作，使那些得蒙怜悯的人，可以体会及领略到主的怜悯（太5:7;雅2:13）。

Ｂ 灵德的操练（12:9-13）

9-131. 爱人不可虚假

爱人应真诚无伪，不可装模作样。

2. 恶恶亲善

真正的爱善，应含恶恶的心在内，神不但喜爱公义，且恨恶罪恶。

3. 爱人亲热

「爱弟兄，要彼此亲热」，亲切热诚是爱的最具体表现，也是一种基督里成为一家人的气氛，使人感到教会有温暖。

4. 恭敬推让

「恭敬人，要彼此推让」，信徒待人应有礼貌，但不是虚伪的礼貌，而是由恭敬的心生出之礼貌。既然恭敬对方，自然推让别人居先、居首了。

5. 殷勤事主

「殷勤不可懒惰，要心里火热，常常服事主。」火热与殷勤有密切关系，愈殷勤必愈火热，就如一个人的身体，劳动得愈多便愈热，灵性也是一样，愈为主作工就愈火热。常常服事主，就必从服事的经历中受到激发而更加火热。反之，在属灵的事上愈懒惰的人，必愈冷淡。

6. 喜乐

「在指望中要喜乐」，就是对所盼望的福要有信心，且坚信所望的必成，才会因所指望的喜乐，否则绝不会因所指望的喜乐。

7. 忍耐

「在患难中要忍耐」，使徒从未有指明要忍耐的理由，但在5:3-5已提到患难之益处，保罗自己曾为主忍耐过许多患难，所以他确知他所事奉的神，决不会徒然叫他遭受患难；只管忍耐，不必说理由，神必给我们够用的恩典。

8. 「祷告要恒切」

一般而论，祷告并非经常会立即看见神的应允，虽然圣经中可给我们看见一些立即蒙允的祷告，但也有好些祷告，须忍耐等候。使徒既劝勉信徒祷告要恒切，可见当时信徒也有类似今日信徒的软弱，容易灰心，忽略了祷告必须等候神按 自己的时候成就 的旨意。

9. 帮补信徒

「信徒缺乏要帮补」，可见信徒彼此之间，应常有爱心之互相帮助。这不是指教会中的慈善部门，而是指信徒个别应留心别人的缺乏，凭爱心补助人的缺乏。

10. 款待客人

「客要一味的款待」，就是不要只在开始时热心款待，以后渐渐改变态度，这证明初始的热诚有些虚伪的成份；应当始终如一，坦然而有爱心地款待。当时的客人不是今日的客人，只小坐数小时，而是可能住上若干日子。这些客旅，多半为福音而丧失家产流亡在外，生活无着，所以教会书信中常鼓励信徒接待客旅。所谓「一味的款待」实含有不因为他居住的日子长久，仍未能找到谋生的工作而轻视他之意，但保罗在帖后3:10提醒另一种不肯自力更生的人说：「若有人不肯作工，就不可吃饭。」

４ 对众人（12:14-21）

Ａ 只要祝福（12:14）

14使徒的教训与主相同（太5:44），注意：「只要祝福，不可咒诅」，这带着命令的语气，似乎说不管甚么理由及甚么方式的逼害，总得祝福，不可咒诅。但这只是指仇敌对我们个人的恶待，或人身攻击而说的，并不包括对福音工作之阻挡，如使徒保罗责备以吕马（徒13:6-12）。

Ｂ 同情苦乐（12:15）

15我们怎能与人同乐同哀？就是别人的事当作自己的事。

通常我们比较容易同情悲哀的人，对快乐的人较为疏忽。但圣经的教训，却要我们不但同情悲哀的人，也要同情喜乐的人。我们不是要照自己的喜欢运用我们的情感，乃是为神国的扩展而运用我们的情感，不论是与人「同乐」或「同哭」都是为着叫人得着福音的好处。

这话对信徒彼此间的关系来说，就是把林前12:26的教训活出来：「若一个肢体受苦，所有的肢体就一同受苦；若一个肢体得荣耀，所有的肢体就一同快乐。」当我们把别的肢体的增益和损害，看作就是自己的增益和损害时，就得自然地与弟兄同乐同哭了。

Ｃ 同心谦卑（12:16）

16不同心的主要原因常是各人自高自大，自以为聪明。

人与人相处在一起时，很自然地会比较出优劣、智愚的分别，而比较优与智……的人常常轻视不如自己的人，所以把任何两个人放在一起，常常发生不同心的情形。使徒在此教训我们要彼此同心的秘诀是，比较优、智、强……的一方要俯就卑微，不要自以为聪明，要体恤扶助较弱的一方；因为神也是这样对待我们（参赛57:15），否则还有谁可以蒙恩？惟有这样对待比自己软弱的人，才能得着人，与人同心。

「不要志气高大」──志气高大与志气远大，大不相同。前者傲气凌人，自高自大，却不一定有高尚的心志；后者虽有远大的心胸和眼光，却不一定骄傲。反之，倒可能虚怀若谷，心胸宽广。

Ｄ 小心行善（12:17）

17众人以为美的事，也就是人人公认为好的事，做这样的事比较做那些被多数人反对的事，更容易因不小心而给魔鬼留地步；因为所作的若有人反对，必然小心翼翼，不敢给人把柄；但所作的，若是人人都认为是好的事，就很可能因为没有任何戒惧战兢的态度，反而失败。所以使徒提醒我们说：「众人以为美的事，要留心去作。」

Ｅ 追求和睦（12:18-19）

18-19「若是能行……」，似乎留下一些余地，在某种情形下，宁可得罪人，牺牲和睦，仍须坚持立场；否则就应当尽力与人和睦。这大概是暗指为坚持真理，与罪恶战争而不为人所谅解时，只好维持真理的见证，牺牲和睦而说的。除此之外，我们应当与众人和睦。

「尽力」表示追求与众人和睦，是要付代价的，要肯迁就别人，肯吃亏。这必须要先有信心，相信神的公义才能实行；所以下文使徒劝信徒不要自己伸冤，宁可让步，听凭主怒，因为伸冤在主。这19节的话，证明了若是关乎个人的冤屈和亏损，总要尽力保持与众人和睦，忍受苦楚。

Ｆ 爱敌胜恶（12:20-21）

20-21仇敌若饿了就给他吃，渴了就给他喝，就是要善待仇敌，爱他们像平常的人一样。不要因他是你的仇敌，便在心灵上格外憎厌他们，存着偏见与他们为难。虽然仇敌用敌对的态度对待你，你却要对他们像你所爱的人那样，顾念他们的需要。这样行，就是「把炭火堆在他的头上」。意思是：这样就使你的仇敌为他对你的态度而自觉羞愧难当了。反之，若不因此羞愧，也必使他们更难推卸他们的恶行了。

「你不可为恶所胜」，意即不可因别人行恶，我们也以恶报恶，别人虽然以恶待我，我却仍以善对待他，如上文所说「逼迫你们的，要给他们祝福」，这就是不为恶所胜，反而以善胜恶的意思。

问题讨论

基督徒为什么要奉献？要怎么奉献？奉献与事奉有什么关系？按这第1,2节来说，基督徒要怎样明白神的旨意？举例说明怎样是按信心大小看自己「合乎中道」。本章5,8节所列举的属灵恩赐与职责共有几项？9-13节共有几项属灵品德？恩赐、职责与品德在事奉上有什么相关吗？基督徒要怎样对待外人？把炭火堆在敌人的头上是什么意思？―― 陈终道《新约书信读经讲义》


罗马书第十三章

二 顺服与爱心（13:1 -14）

１ 顺服掌权者（13:1 -7）

Ａ 因权柄出于神（13:1 -2）

12这两节说明神对于我们所处的社会，是藉着政府来维持人与人之间的关系和秩序的。在正常的情形下，顺服政府的法令而生活，就是在神的旨意中生活，除非政府的法令违背我们的信仰，使我们背叛神的命令时，我们就只好「顺从神不顺从人」了（徒5:29）。那是因为政府本身已违背神。除此之外，政府的权柄就是神的权柄，所以说「抗拒掌权的就是抗拒神的命」。注意，当保罗说这话时，不论犹太人或希利尼人，都在罗马的政权底下，罗马政府并不是他们自己国家的政府，反之，乃是他所不欢迎的政府，但使徒却要他们顺服掌权的。

Ｂ 因掌权者是赏善罚恶的（13:3-4）

3-4在此使徒是以那些按照神的旨意，管理百姓的好官员来说。这等作官的，不是叫行善的害怕，乃是叫作恶的惧怕。上文既命令信徒当顺服掌权者，则若掌权者叫我们去作恶，去反叛我们所事奉的神，怎么办呢？使徒劝勉信徒，只要行善就不用怕掌权的，一方面指出信徒之本分，另一方面也说明作官的责任，是赏善罚恶，绝非纵恶欺善的。第4节两次提到「他是神的用人」，证明我们上文所说，使徒在此是以大公无私，真正良善的典型好官而论的。

「行善」，按百姓对政府而论，最大的善行是守法顺命，神常藉着看得见的权柄，以教导人明白当顺服那看不见之神的权柄。

神是赏善罚恶，为人伸冤的，但人怎么知道神是这样的一位神？藉着看得见的掌权者表明出来。不过今日地上看得见的权柄，常常不能代表神的权柄了，因有权柄的人常误用他的权柄；所以今日神所要用的是忠心的基督徒，不是用属地的权柄以表明神的公正，乃是用勇敢为真理作见证的人，叫人从内心慑服的那种看不见的权柄，以彰显神的公义。

Ｃ 应按良心顺服掌权者（13:5）

5信徒不但要为国家律法的缘故顺服掌权的，也要为良心的缘故顺服。

「顺服」有两种，一是因惧怕而顺服，就如这里所说──「因为刑罚」；另一种则是因自己良心的要求──要求我们顺服真理。这种顺服非因怕刑罚，而是要在神前有无亏的良心。

基督徒之顺服政府，应当不是只为怕刑罚，乃是要在神前无愧，就算不受刑罚也当顺服，因为那些在上掌权的是神的用人，是从神领受权柄的。

Ｄ 应按理纳粮付税（13:6-7）

6-7 使徒保罗特别以向政府纳粮上税为例，解明信徒应当遵守国家法令之理；似乎暗示当时的犹太人，对于向罗马政府交税纳粮这件事，十分不甘心，常在可能中逃避或反抗。保罗的教训与主的教训相似，我们既在当地的政府治理和保护之下，就有义务向他们纳税。政府既须维持地方治安，保护人民之安全，人民当然该纳粮上税了。至于政府方面若没有好好治理国家又当怎样？在这里圣经未提到掌权者方面的责任，只提人民方面当尽之责任；但从旧约历史和先知书中，可知若在上掌权的人不尽他的本分，神必要审判他们，他们的国家和政权必被夺回，交给别人。

２ 爱与律法的关系（13:8-13）

使徒为什么忽然提到爱与律法之关系呢？他的用意是要我们知道，作为一个基督徒，仅仅不犯国法是不够的，还得用爱心行事才对。

Ａ 如何实行爱心（13:8）

8本节包括爱心两步的实行：

1. 凡事都不可亏欠人

意即无论甚么事，都不要叫别人吃亏，不可使人因你的缘故受亏损，不占人的便宜，不叫人受累。这是实行爱心在消极方面应当做到的。爱是给予的；但在未能给人之先，总得先做到不占取别人应得的份，才能谈得上「给人」。例如委托人办事，应当不叫人无端为你在金钱上或精神上受亏损；请人买东西应先给钱，不当让人为难；有人甚至东西已经买了好久却不还钱，这就是亏欠人。

「凡事都不可亏欠人」，也暗示信徒应尽可能不向人借钱。尤其是传道人，「不向人借钱」是信心生活原则之一。

2. 要常以为亏欠

意即常自觉在爱心上未尽当尽的责任，应当善待人的未曾善待，该帮助人的没有帮助，常想到自己对人应有之爱心，而不是常想到别人当如何用爱待自己，这样才能真正爱主爱人。

Ｂ 爱如何完全了律法（13:9-10）

9-10 律法各种规条，都是为禁止人加害于别人。就如不可奸淫，不可杀人，不可偷盗……等，都不过是防止人侵犯别人的权益。这种禁止是消极的和外表的，只从外面禁止而已；但「爱」却使人从内心不加害于人，因爱而不愿加害于人，且要使人得着益处。这「爱」的原则是从里面做起的，是积极地给人好处的，所以爱就完全了律法所未能兼顾的部份和律法未能达到的目的。律法只是公义的一面，若没有爱就不完全。

「完全」pleeroma在可6:43译作「装满」，约1:16译作「丰满」。

３ 劝戒信徒儆醒等候主来（13:11-14）

这几节是一些劝勉和警戒的话，从主再来的时候已近方面，说到信徒应当做一个守法的好公民。一切不法的事，无非都是叫人放纵情欲，但主来的日子既近，我们应当趁时儆醒准备迎见主，不该只顾纵欲枉法，行为邪荡。

这几节论到等候主再来，包括为甚么要等候主来，和怎样等候主来两方面的意思。

Ａ 为甚么等候主（13:11-12上）

11-12上 1. 因黑夜已深

怎么知道黑夜已深？看社会的混乱，人心的险恶，道德的堕落，国与国之间的争战不安，真理与是非之颠倒，各种怪异的异端之发生，人只顾肉欲的享受，厌烦纯正的真道，不法之事的增加，教会之不冷不热……，不就是黑夜已深的时候吗？

黑夜既已深，白昼自然是将近，到了深夜没有人会怀疑白昼必来；照样在世代已经进入深黑的夜间时，我们应当确知基督就要再来了，所以我们应该趁早「睡醒」。

「现今就是该趁早睡醒的时候」，使徒不但把一切在各种情欲中放荡的人，都当作是睡着的人，也把那些全不觉悟这世代的结局快到，主来的日子已近的信徒，看作是睡着的人。这些原是信徒所「晓得」的，但不是所有信徒都会因此儆醒，因他们不想「趁早」预备，只想在接近的时候才预备。使徒警告信徒，现在已经是应当趁早儆醒的时候，不当再拖延了。

2. 因我们得救已近

「得救」原文soteeria是名词，与路2:30;1:69,77;约4:22;彼前1:5之「救恩」同字，中文圣经常将soteeria译作「得救」，按杨氏经文汇编，此字新约共用过四十四次，其中有四十次译作salvation「救恩」。

所以这里的意思不是说信徒还未得救，而是指救恩之全部实现（基督再临时之身体得赎）已比初信时更近了。

最重要的是本节经文显出使徒心中一直计算着主来已近的态度，虽然他不知道是什么时候，但他把初信主时与现今比较，既然现今已信主若干时日，当然比以前更近主来的时候了。他是存这样的盼望劝勉信徒的。

Ｂ 要怎样预备主来（13:12下-14）

12下-13 暗昧的行为指13节下半的荒宴醉酒，好色邪荡，争竞嫉妒……。光明的兵器指13节上半的端正行事。在消极方面我们要脱去暗昧的行为，积极方面，要有光明正大的生活，作为我们为福音的见证以及与罪恶争战的兵器。

14「披戴」原文endusasthe，字根enduo，中文圣经多次译作「穿」或「穿上」，如太6:25,29,31;可6:9;15:20;弗4:24;西3:10等。但林前15:53-54译作「变成」，其小字作「穿」；加3:27译作「披戴」；弗6:11译作「穿戴」；在提后3:6译作「偷进」是比较特别的用法。

披戴耶稣基督，意即：

1. 凡事表彰基督，隐藏自己。
2. 在行事为人中使人看见基督的荣美。
3. 常住在基督里面。
4. 让基督为我们应付试探、罪恶、世界，由 去接触一切。

消极方面不要为肉体安排去放纵私欲，为肉体安排就是为满足肉体的要求而筹算计划。这表示那个人的心已经被肉体的事所占据，这样为肉体安排是没有止境的，最后便是放纵私欲。

问题讨论

基督徒为什么要服从政府的权柄？要怎么顺服？自己不喜欢的政府也要顺服吗？在什么情形下才可以不顺服？新约圣经有什么例证？实行爱心有那两方的步骤？「爱完全了律法」怎么解释？基督徒要怎样预备主再来？「我们得救……比初信……更近」这得救是指灵魂得救吗？披戴耶稣基督是什么意思？―― 陈终道《新约书信读经讲义》


罗马书第十四章

教会生活的原则

读经：罗十四1至十五7：

「信心软弱的，你们要接纳，但不要辩论所疑惑的事。有人信百物都可吃；但那软弱的，只吃蔬菜。吃的人不可轻看不吃的人；不吃的人不可论断吃的人；因为神已经收纳他了。你是谁，竟论断别人的仆人呢？他或站住，或跌倒，自有他的主人在；而且他也必要站住；因为主能使他咋站住。有人看这日比那日强，有人看日日都是一样；只是各人心里要意见坚定。守口的人，是为主守的；吃的人，是为主吃的，因他感谢神；不吃的人，是为主不吃的，也感谢神。我们没有一个人为自己活，也没有一个人为自己死。我们若活 ，是为主而活；若死了，是为主而死；所以我们或活或死，总是主的人。因此基督死了，又活了，为要作死人并活人的主。你这个人，为甚么论断弟兄呢？又为甚么轻看弟兄呢？因我们都要站在神的台前。经上写 ：主说，我凭 我的永生起誓，万膝必向我跪拜，万口必向我承认。这样看来，我们各人必要将自己的事，在神面前说明。所以我们不可再彼此论断；宁可定意谁也不给弟兄放下绊脚跌入之物。我凭 主耶稣确知深信，凡物本来没有不洁净的；惟独人以为不洁净的，在他就不洁净了。你若因食物叫弟兄忧愁，就不是按 爱人的道理行。基督已经替他死，你不可因你的食物叫他败坏。不可叫你的善被人毁谤；因为神的国，不在乎吃喝，只在乎公义、和平，并圣灵中的喜乐。在这几样上服事基督的，就为神所喜悦，又为人所称许。」(罗十四1~18)

「所以你们要彼此接纳，如同基督接纳你们一样，使荣耀归与神。」(十五7)

除了以地方为范围这一种分法以外，神不认可 的教会有任何分裂，所以在一个地方，必须只有一个教会。但所有在这一个地方的人，他们的经历、见解和道理如此不同，如何能真正合一？一个相信受浸，另一个相信洒水；一个相信灾前被提，另一个相信灾后被提。地方上的基督徒中间有许多不同的信念，这些不同的信念导致不同的实行。现在的人坚持行动一致，想要藉此解决问题。我们要别人都模成我们的思想模式，和我们的行动方式。我们信我们有主的引导，但我们拒绝让别人也有 的引导。我们信靠那灵在我们自己心里作工，但我们不信靠那灵在别人心里作工。这不是保罗在罗马书十四、十五章论到关于教会生活顶重要的原则时所启示的态度。

【彼{\Section:TopicID=264}此接纳(十四1~3)】在罗马的教会中有两个难处──主张吃蔬菜，和主张守安息日。主张吃蔬菜的人，坚持人在堕落以后才开始吃肉，所以吃肉是错的。从人的食物中除去肉是无害的，但这样作不会带来救恩。吃蔬菜是该隐派；这一派没有血。主说，「我的肉真是可吃的，我的血真是可喝的」(约六55)。我们若不吃肉，就不能得救。主张吃蔬菜，就是认为人没有罪。亚当在园子里的食物是植物，但那里没有罪。罪进来了，神就更改了人的食物。人需要赎罪，所以必须流血；人需要来自神的力量，所以必须吃肉。

按 吃蔬菜的含意而言，保罗也许可以争辩说，这些吃蔬菜者根本不是基督徒。他也可以清楚的争辩说，守安息日者根本不是基督徒。如今面临这样的光景，我们会作甚么？今天有那一个基督徒团体会允许一些人守安息日，一些人守主日，另一些人两个日子都守，还有一班人完全不守特别的日子？保罗怎么作？他有没有试图把他们都带到行动一致？一点也没有。他没有说不许吃肉的人是刚强的基督徒；他承认他们是软弱的，但他说他们要被接纳。他们是软弱的，他们的软弱该被较刚强的人所考虑，较刚强的人必须只与他们讨论基本的事。只要一个人「有信心」，我们当然该「接纳」他，但「不要辩论所疑惑的事」(罗十四1)。

我们不可轻看他(3节上)。我们天然会以为：哦，他是何等软弱的基督徒！他是吃疏菜者！他好像佛教徒！但这态度完全错了。你以为那人软弱，称他为属肉体的，但你若以为你是刚强的，你不也是属肉体的么？我们若轻看别人，就必定高估自己。另一面，吃蔬菜者很容易说，「哦，这些人沉迷于属世的情欲，也们是『贪食好酒的人』(太十一19)。我们比他们属灵，因我们的身体受到管制。」彼此定罪是同等容易！所以保罗劝勉一方不要论断另一方，原因是「神已经收纳他了」(3节下)。我只在这基础上与别人交通，就是他们已经与神交通。神若接纳任何人，那么我也接纳这人。所以若有任何基督徒进到我们的聚集里，问题不是他是否也相信我所相信的，或者与我有同样的经历，问题乃是：神接纳了他么？神若接纳了他，那么他就属于我所属于同样的教会。

这里保罗不是说，主张吃旒菜是对的。他不是对付对错的问题，乃是对付基督徒交通的问题，他清楚指明这样交通的基础是甚么。所要强调的点不是人的见解对或错，而只是──神接纳他了么？我若遇见罗马天主教徒，我不是问，他对或错？乃是问，神接纳他了么？神若接纳了他，那么我就承认他是我的弟兄。我若遇见基督复临安息日会的会友，我也只问，神接纳他了么？若是神接纳了他，我也就接纳他。我接纳他不是说他对，乃是说他与神有生命的关系。在对或错的事上，我们该寻求在爱里对待与我们同作信徒的，但我们必须先接纳他们，而不提起任何争论的点，因为在神的话里显然禁止这事。

可惜基督徒聚在一起的时候，一般是讨论他们不合的点。我们有好些共同的事，但我们没有在积极的立场上聚会，反而常常在消极的立场上，讨论我们的不同。属肉体的方法绝不能产生属灵的结果，而争论就是属肉体的。我们该爱我们的弟兄，并为他们祷告：神若给机会，我们就能对他们说话。

【{\Section:TopicID=265}不干涉主的事(4节)】这里保罗非常刚强。他问：「你是谁？」(在希腊文里，代名词「你」是强调。)保罗实际上是说，「你有甚么权柄论断别人的仆人？你不是他的主人。」保罗说我们论断别的信徒，不仅仅是在论断我们的弟兄，乃是在论断主的仆人，而他只对主负责，并不对我们负责。我们把这样的事抓在自己手中，乃是越了分，扮演教皇的角色，要规律教会一切门事务。

请记得，保罗一点不是为吃蔬菜争辩，他的争论乃是：你不要干涉主的事，乃要将这事留给 。神若能开启你的眼睛，难道 不能开启别人的眼睛么？你只要将他们交给 。你必须对别人忍耐，正如主对你忍耐一样。

「主能使他站住」(4节)。所以，要信靠神，并且将这种情况交在 手中，表明你信靠 。我相信我里面的圣灵，我也相信我弟兄里面的圣灵。我不需要试 作叫有圣徒的主，并设法使他们行得正确，好像神没有我就不能照顾 的教会一样。

【{\Section:TopicID=266}「为主」乃中心(5-9节)】现在我们要作甚么？我们要坚持守主日么？我们要写书攻击我们中间的守安息日者么？当然我们必须对此作些事！我们若不处理这些事，岂不危及教会的合一么？但这不是保罗的作法。他说，我们不干涉别人的心思；我们只要自己心里意见坚定。我们总是想要藉 法则和规条来维持秩序，但保罗并没有企图规律事情。他不是强调事情，乃是强调主。

「为主」(6~7节)。倘若一个吃蔬菜者寻求与我交通，我应当问：「你禁止吃肉，只因为这是你的观念，或者你这样作是要讨主喜悦？」他若说，「要讨主喜悦，」我就该回答：「若是你这样更能好好的服事主，赞美 的名，你就继续作。」我们总是要强调基督徒信仰的中心点，就是活 的人是为主而活，死了的人是为主而死。无论在那里，只要我们看见中心点是对的，我们就该赞美主，不该强调外面的形式。绝不要强调基督教技术的一面，总要强调「为主」作一切，这是基本的事。我们绝不可寻求带领那些与我们不同的人，和我们一样的思想、行动，只要寻求带领他们与主更亲近。主要的点不是我们吃不吃肉，乃是我们有没有为主而活。我们只须帮助圣徒看见仿们对主的责任；他们与主的关系若是对的，其他一切都会自行调整。唉，许多人不是在寻求带领别人与主有更亲近的关系，乃是带领别人在某些事上更一致。他们乃是为 外面的正确而作工，那是法利赛派。法利赛人有许多外面的形式，他们有许多外面的正确，但他们与神没有关系。即使我们改变并调整，直到我们在外面的事上达到完全正确的地步，在神看来仍一无所得，除非我们与 的关系是对的。奥古斯丁说，「在基本的事上合一，在非基本的事上自由，在凡事上仁爱。」我们天然喜欢每个人都像我们，但别人若与我们不同，那是我们背十字架的机会。我们若使主成为生命的中心，即使在外面的事上有些相异，一切仍会很好。大 进了帐幕，吃了陈设饼，这样作的刑罚该是死，但神并不在意这事。为甚么？因为大 为 主；他的心向 神是对的。我们必须一直铭记，基督徒信仰的中心点乃是耶稣基督为主。若耶稣是你的主，耶稣也是我的主，那么我们之间的事情就都对了。整个问题乃是：「主在你我的生命中是一切的中心么？」

「为主……，为主……总是主的人」(8节)。我们不要带领我们的弟兄到外面完全正确的地步，乃要到一个地步：我若活 ，是「为主」而活；我若死了，是「为主」而死。这点该一再强调。例如，若有人到我这里来，坚决反驳水浸，我不要与他争辩，乃要服从保罗在第一节的命令，并「接纳」他，「不要辩论所疑惑的事」。这不是说，我要保持静默，我只要这样说，「你『为主』而活么？你想不受浸是荣耀 ，或是你在这事上与 有争执？你不受浸是抵挡 ，还是讨 喜悦？我只关心一件事，就是你与主的关系必须是对的。」你若不受浸，我就问你：「你不受浸是因惧怕人，还是要讨主喜悦？」你若受浸，我就问你：「你受浸是要讨人喜悦，还是要讨主喜悦？」我们所要强调的，不是技术的正确，乃是属灵。当然，我们也要在技术上正确，因为我们要事奉主，作「在神面前得蒙喜悦」的人(提后二15)。

九节说因为 死了，所以 是死人的主；又因为 活了，所以 是活人的主。我既不是死人的主，也不是活人的主，所以我不敢自己照 我所相信对的或错的，规律人外面的行动。我唯一的责任，就是寻求带他们与主有更亲密的交通。

【{\Section:TopicID=267}不论断、不轻看(10~13节)】「这里有两件事在神的子民中间是被禁止的──「论断」和「轻看」。前者是外面的行动，后者是里面的态度。有时候我们没有论断，但我们心里想，他是基督徒，但他没有受浸；他必定有甚么错，我必定比他好。我们常常私下可怜那些没有和我们一样看见的人！但有一天我们都要受审判，所以今天我们不要审判人。「我们都要站在神的台前。」神的审判台还在将来，所以我们不要现在就将它设立。我的弟兄要受审判，但我也要受审判。我们若真相信神的审判台，就不敢审判别人，因为我们若喜欢审判别人，主就要严厉的审判我们。我们用甚么量器量给人，主也必用甚么量器量给我们(路六38)。我若能清楚分辨对错，能审判别人，那么我就要比他们受到更严厉的审判，才是公平的。

十二节说我来到神的台前时，是要将自己的事说明，不是将我弟兄的事说明。

「我们不可再彼此论断」(13节)。要避免「绊脚之物」(公开的攻击)和「跌人之物」(隐密的陷阱)。

【{\Section:TopicID=268}不将自己观念强加别人(14~18节)】我们若只读到十三节，可能会推断保罗认为信徒只吃蔬菜是对的。他自己心里意见坚定，正如他劝别人一样(5节)，但他没有将自己所坚信的强加在他们身上。他说，「我……确知深信，凡物本来没有不洁净的」(14节)。他清楚表明自己的地位，但他加上：「你若以为一样东西不洁净，那么在你就是不洁净的，你若吃了，就是得罪你的良心。」保罗自己在对与错之间有敏锐的分辨，但他不愿专制，也不愿强调形式，所以地一直强调信徒与主的关系这基本的事。我们在任何不同的点上面对我们的弟兄时，总能说，「在我是……，但我不愿将我所坚信的强加在你身上。我必须『为主』而活，我对你唯一的愿望就是你『为主』而活。」今日教会中许多的分裂，乃是由于基督徒忽视罗马书十四章十四节的训谕。

许多基督徒不仅藉 争辩，更藉 行动，大胆的教导别人。例如，有一位弟兄，良心非常软弱，他的良心不允许他吃肉，于是我就在他面前尽可能的吃肉。我想，我要教导他甚么是基督徒的自由！我不与他争辩，但我把肉放在这里，把肉放在那里，为要向他证明基督徒自由的性质。这里主的话不是说，「不可因你的争辩叫他败坏，」乃是说，「不可因你的食物叫他败坏」(15节)──就是说，不可因实际的事物叫他败坏。所以我的弟兄和我若在看法上有所不同，我就该把那不同之处留在背后，不让他感觉得到。我必须不作甚么伤害他。为甚么？因为基督已经替他死了。

在十六节，保罗承认我们吃肉是善的，但我们不可叫我们这善被人毁谤。毕竟，吃喝算甚么？

我们顶多摸 外面的事。这里的吃喝代表一切外面的事，而神的国是里面的(17节)。我们必须强调事物属灵的一面，并非事物技术的一面。

我们服事主并讨 喜悦，是在公义、和平，并喜乐等事上，不是在吃喝的事上(18节)。我们自己在对错之间必须分辨清楚，但我们绝不可使别人成为我们分辨的牺牲品。―― 倪柝声

【{\Section:TopicID=269}交通的基础(十五7)】关于教会生活的这段话，开始于「神已经收纳他了」(十四3)，结束于「基督接纳」了我们(十五7)。这里我们看见我们与别人一切交通的基础──他们属于主，我也属于主。那就够了。我与别人交通，不是因为他们属于英国国教，我也属于英国国教；也下是因为他们有过特别的经历，我也有过同样的经历；也不是因为他们持守某些见解，我也持守同样的见解；也不是因为他们属于某一差会，我也属于同样的差会；乃是因为他们属于主，我也属于主。―― 倪柝声

三 食物与信心（14:1 -23）

１ 不要因食物论断弟兄（14:1 -13上）

Ａ 两等人对食物的两种态度（14:1 -3）

虽然本章主要的内容是论食物问题，但所提到的属灵原则，可使我们知道，有若干对于基本要道无碍的事，或说在信仰方面只属次要的一些事上，信徒有一种可以根据自己的信心，和对真理认识的程度而选择的自由。

这里所指食物的问题，按下文可知是食肉（特别是祭过偶像之肉；参林前8:13）的问题；因当时外邦人吃的肉，多半是祭过偶像的，甚至从市上买回来的，也都是祭过偶像的（参林前10:25,28）。在这里使徒保罗提出一项重要的原则──不是根据徒15:28-29，而是根据保罗自己所领受的启示。这原则就是：肉的可吃与否，全在乎各人的信心如何。

1所谓「信心软弱的」是特指在食物方面的信心，软弱的人，也就是第2节所说「只吃蔬菜」的人。他们对于吃肉问题没有足够的真理亮光，也就没有把握和信心，使徒认为他们「只吃蔬菜」为宜；因为既然市上所能买到的肉，他们认为不洁或不可吃，疑惑不定，想吃又良心不安，那么他们不如吃蔬菜好了。

「你们要接纳」这话是对刚强的人说的。他们不应当轻看那些信心软弱的人。也不要使他们有彷佛被抛在后面的感觉；因为这些问题其实并不代表灵性的程度，而只是因真理的见解影响了良心，良心又影响了信心而已！这里所谓信心刚强的人，特指第2节首句「信百物都可吃」的人。保罗在林前8:4;10:19指明偶像算不得甚么，它们对食物起不了任何作用；所以对哥林多信徒说：「凡市上所卖的，你们只管吃」，「倘有一个不信的人请你们赴席，……凡摆在你们面前的只管吃」（林前10:25-27）；但若是吃而可能绊倒人，就为人的缘故不吃（详参林前10章注解{\LinkToBook:BookID=103,TopicID=255,Name=四 鉴戒与鬼筵 （10:1 -33）}）。虽然保罗在林前所讲的，完全针对拜偶像的食物，但他所根据的原则，还是跟这里的原则相似。

「但不要辩论所疑惑的事」，不是说一切疑惑不明的事都不要谈，这话是专指有关吃肉的问题说的。对于「不洁」的肉或祭偶像的肉是否可吃，各人可以探究它的究竟，却不要辩论；为什么不要辩论呢？使徒的吩咐，表示这类问题（吃肉或不吃肉）是次要的问题，不论吃与不吃对灵性并无损益，但为辩论这类的问题以致彼此不和，对信徒灵性之损害，远甚于吃或不吃；但最重要的是：我们根本不能单藉着辩论，使别人不安的良心可以得平安；所以说不要辩论所疑惑的事。

2本节暗示保罗对吃肉问题的态度，偏向于信百物都可吃的那一方面。虽然他吩咐不要辩论这样的事；但按使徒保罗看来，那些信百物都可吃的人是属于「刚强」的那等人，而不敢吃的人则属于「软弱」的那等人。

使徒彼得曾在异象中听到神对他说：「神所洁净的，你不可当作俗物。」（徒10:15-16）与本书14:2──「有人信百物都可吃，但那软弱的，只吃蔬菜。」及提前4:4──「凡神所造的物都是好的，若感谢着领受，就没有一样可弃的，都因神的道和人的祈求成为圣洁了」的意思是相同的。显然新约信徒对于食物已无须沿用旧约的规条，乃是按凡事荣神益人的新原则了（林前10:31）。其实旧约的各种食物之洁与不洁，无非教导信徒过分别为圣的生活。到了新约时代，这分别为圣的真理已经显明出来；所以我们所注重的不是食物之洁与不洁，乃是我们这个人的洁与不洁。凡物既是神所造的，难道经过神的洁净还算为污秽吗？当然神所洁净的，就是已经分别为圣，不可当作俗物了。对于这样信的人，百物是都可吃的。

3不论信百物都可吃的人，或对这个问题抱疑惑态度的人，都不可因此夸口，彼此轻视，论断别人。为甚么呢？「因为神已经收纳他了。」注意：神所收纳的，不只是信百物都可吃的人，也收纳那些只吃蔬菜的人；这样到底那一样是对呢？是吃肉呢？还是吃蔬菜呢？神不是根据食物本身之可吃或不可吃收纳他们；因为食物本身算不得甚么，不够叫神悦纳或不悦纳我们；但各人对神敬虔之态度，才是使神收纳人的原因。吃的人其所以吃，是因为信神所洁净的必然能吃，不吃的人其所以不吃，是因为恐怕得罪神；他们都是出于敬虔的心，所以神收纳他们。

注意本节末句「收纳他」这单数的代名词，暗示神根据个别的人的良心而收纳。

Ｂ 为什么不要因食物论断人？（14:3下-4）

3下-4 这里提到我们不要论断的原因有：

1. 神已经收纳

神既已收纳，我们还有什么权柄论断呢？我们的论断还有什么用处呢？这样的论断是多余的。

2. 神才是主人

第4节上半指出另一个原因，就是惟有神才是每个人的主人。我们在灵性上没有人能作别人的主人。如果我们连这种只关系到各人对神之良心的事也要管的话，那就是管神的闲事了，这不是你我所当管的。

3. 神能使人站住

「而且他也必要站住；因为主能使他站住。」这就是说神能为 的仆人负责，使他们能在真理的亮光中站住。我们的论断却只能叫人跌倒，并不能叫人站住。

所以，不要因食物论断弟兄。

Ｃ 以守日为例论食物问题（14:5-6）

5-6使徒在这里所指的「守日」，是守什么日？没有说明，很可能是指守安息日，因犹太人有守安息日的习惯。罗马教会，显然有犹太信徒，他们在信主之后，仍难放弃这种习惯。虽然他们不会想凭守日得救，却很可能照着习惯守日。也可能好些信徒把守安息日的规条应用在主日的事上，以致各人的见解不一致。

保罗引用守日的问题，作为食物问题的例解。因为它们有相似的性质，都是关乎旧约规条和礼仪方面的事。这些事的本身对灵性并没有影响；但存什么态度和动机而作却对灵性有影响。

「有人看这日比那日强；有人看日日都是一样。」在旧约律法时代，是不会有这样不同「看」法的。因为大家都照着律法规条守日。使徒这话表示新约时代，信徒并不遵守这类的规条（加4:11）；所以才会有人照旧约守日，心里才觉平安；另有人却认为每一日都是重要的，并不需要特别守那一日。对于这一类的事，信徒是可以有自己的自由的。保罗并不注意要所有的信徒都一致的守日或不守日。他却很注意要每个信徒不论守日或食物，都要「为主」而守，「为主」而吃。「为主」才是信徒在凡事上应持守之准则。我们所「守」的不是这一日那一日的问题，也不是这种食物或那种食物的问题，乃是「为主」还是「为自己」的问题。

Ｄ 为主而活的人生观（14:7-9）

7-8使徒从「食物」与「守日」问题，推论到信徒的人生观。我们没有一个人为自己活，也没有一个人为自己死；不但是食物和守日不是为自己，就是活和死，也都不是为自己。不是喜欢就想活，不喜欢就想死；因为我们没有一个人是属自己的，我们都是主的血所买赎的，所以都是主的人。我们的整个人生就是为主而活，若能紧握着这大前题，不论食物、守日、或是其他的事，就都有了准则了。

9基督之死而复活，正是要使我们不为自己活着，而为 活着。这意思与林后5:14-15相同。可见这种人生观不但合乎主的旨意，而且是主拯救我们的目的。

「为要作死人……的主」，这「死人」应当是指已死的信徒，即上节为主而死的人；但为主而死之意，在这里不仅指为主殉道，也指一切终身为主而活，不求自己喜悦，一直到死的人。

Ｅ 因我们都要站在基督台前（14:10-12）

10本节与林前4:5;林后5:10相同。意思就是说，我们各人都要在神前受神的判断。不论守日或食物，存心如何，没有人知道；但各人都必在神前显明。这样我们就不要论断别人了，因为在神面前终必有最后的定论，我们的论断不足以成事，只能败事，全然是多余的。

11-12节是引证赛45:23（参腓2:10）的话，以证明上文所讲：主是一切人的主，万人都必向 跪拜，把自己的事向 说明。这些都是旧约先知早已提到的。

２ 不要因食物绊倒人（14:13-23）

Ａ 要定意不叫人绊跌（14:13）

12在食物或同类的事上，我们当立定心意，总以不叫人跌倒为原则。在这里所谓「不给弟兄放下绊跌之物」按上文就是指「论断人」，按下文就是指「因食物叫弟兄忧愁」。总而言之，无论是我们认为可吃或不可吃之物，总不叫别人因我们太过偏激的态度而「忧愁」──心灵受创伤甚至跌倒，才合乎爱心的原则。

Ｂ 保罗所「确知深信」的（14:14-16）

14使徒在劝勉信徒之后，表示了他自己对食物的态度。他十分有把握地「确知深信」，凡神所造的物本来没有不洁净的，其所以不洁净，是那些吃的人疑惑他所吃的才不洁净。不是食物本身有污秽人的效果，乃是人的良心不安与疑惑，若存这样的态度吃，就变成不洁净。

15虽然，食物本身并不能败坏人，但我们若因食物而使别人心灵受创伤，如说些批评的闲话等，以致绊跌那受批评的人，就违背了爱人的道理。爱心当然比食物更重要；所以我们应当按爱心的原则，叫人灵性受益，而不该随意说话，叫别人受亏损。

16能有信心而知道百物都可吃虽然是「善」的，但我们这种「善」──因真理的知识而有的自由──不要让人误解而不得造就，所以这几节经文的总意与林前10:23「凡事都可行，但不都造就人」的意思相同。

Ｃ 神的国所注重的是属灵品德（14:17-19）

17神的国不在乎吃喝，乃在乎属灵品德之建立。吃喝一类的事，只关乎身体的事，在属灵的价值上是轻微的，与道德灵性无关；但若因吃喝而引起彼此毁谤，使灵性道德受亏损，就是因小失大了。

神的国所在乎的是「公义、和平、并圣灵中的喜乐」，也就是说，那些关乎灵性德行与圣灵所指引的事，才是在神的国中被看为有重大价值的事。

所谓「圣灵中的喜乐」是指因从圣灵的教导得着真理的亮光，或因圣灵的帮助在工作上有成就……等类的事而有的喜乐。这种喜乐，远胜于吃喝之使身体有享受。

18「这几样」就是上文所提的那几样。就像：不绊跌弟兄、用爱心待人、追求公义和平、顺从圣灵等。在这些事上，用一种服事基督的态度去行，就可以得着神和人的喜悦了。

19和睦是要追求的。那意思是要付代价去得着的。要体谅别人，甘愿吃亏，又要肯牺牲一些自己的利益，心平气静地去了解与自己作对的人……。但这所注重的「追求和睦」，是偏重于对那些因食物问题之见解不同，而引起争论甚至不和睦的人说的。「和睦」比这些食物问题更重要得多。可见本章保罗一直未离开第1节所提「不要辩论所疑惑的事」的题目。

Ｄ 凡叫人跌倒的事一概不作（14:20-21）

20神的工程，指神的教会。教会中信徒灵命之长进、各种圣工之推展，都是神的工程。若因食物问题而引起争论，甚至彼此不同心，失去和睦与喜乐，阻碍了神的教会之长进，这就是毁坏了神的工程。

「凡物固然洁净」这是指那些信百物都可吃的人说的。虽然在他是洁净而可吃的，但若吃了之后会叫那认为不可吃的人心中愤怒不已，使他们跌倒，那「就是他的罪了」。虽然所吃的食物并不会使他污秽，但他因食物而绊倒了人，那就是他犯的罪了。

20这一节是对于食物问题所得的结论。不论可吃与不可吃，可行或不可行，若会使人绊跌，就一概不作。我们作甚么或不作甚么，并非只因它是否可作而已，更要考虑到它是否会绊跌人。

Ｅ 凡不出于信心的就是罪（14:22-23）

22按上文而论，在这里所说「你有信心，就当在神面前守着」，是指在食物方面的信心。你若认为「百物都可吃」，就当持定自己所信的，不必因别人的议论而摇动。虽然为着不叫人跌倒而不吃；却不是为了免得被人议论，而根本放弃自己所已经清楚的亮光，改变那本来是对的看法；既然自己已经「确知深信」是可行的，就无须因人的异议而自责了。确知了一项真理之后，就当持定所确知的，这才是有福的。

本节与腓3:16「然而我们到了甚么地步，就当照着甚么地步行」的意思很接近。

23似乎当时有些人本已像保罗那样「确知深信，凡物本来没有不洁净的」；但后来却因别人猛烈的攻击而起了疑心。所以保罗提醒他们说：「只是各人心里要意见坚定」（参上文第5节），应该在神面前守着，千万不要存着疑心而吃，那就反而有罪了。既然是经过祷告才吃的，为什么不信神所洁净的就必洁净呢？为什么不信「感谢着领受」的，就是神所悦纳的呢？

总结：

全章所论，虽然属食物或守日之问题，但其中的原则，可以应用在一切生活上，原则就是：「凡不出于信心的都是罪」。信徒应当在一切生活上，信靠神而行事为人。什么时候我们不能信靠神，就是良心有亏的时候。行事若有了私心和罪的成份，自然就没有信心信靠神；所以说「凡不出于信心的都是罪」。

问题讨论

本章可提供信徒什么行事的原则？保罗为什么说不要辩论所疑惑的事？为什么不要论断人？为什么保罗用守日的问题作为吃肉问题的例解？根据本章，分点列出保罗对食物与守日问题的态度。基督台前的审判是什么审判？为什么说「凡不出于信心的就是罪」？仔细研究本章之后，你对关乎食物与守日这一类的问题采取什么态度？―― 陈终道《新约书信读经讲义》


罗马书第十五章

四 互相担代效法基督（15:1 -13）

本段主要信息在劝勉信徒该彼此接纳，并且「互相担代」别人的软弱。从上文14章的论题看来，在罗马教会中，似乎有犹太的基督徒，与外邦的基督徒，为着食物与守日的问题有了隔阂，不能彼此接纳；所以使徒保罗在解明食物问题所应持守的态度之后，就劝勉他们要互相接纳，不分彼此。

１ 基督的榜样（15:1 -3）

1所谓「我们坚固的人」，就是那些在真理和信心方面比较稳固的人。保罗用「我们」二字把自己和那些人同列。表示他是与上章中那些「信百物都可吃」的人是同一看法的（罗14:2,14）。但使徒提醒大家，千万不要因自己知道得比别人更多，或更有信心，就轻看那些「软弱」的人，反倒有责任去担代他们的软弱。「担代」的意思就是担负、扶持，并存体谅他们的态度，帮助他们胜过软弱的意思。圣经的原则是要那些刚强、属灵、坚固的人去扶助软弱的人（加6:1 ）。

「不求自己的喜悦」在这里是特指那些坚固的人，不要只顾着照自己的见解行自己所喜欢的，应当顾全那些在真理的亮光上还赶不上的人的良心，这话显然是继续上文所讲论的食物问题而说的。

2「邻舍」通常就是指别人。但在这里也指上节那些「软弱」的人。我们总要按别人所能领受的程度，使他们得益处，被「建立」。

3这话引自诗69:9。我们是犯了罪的人，是该受辱骂的；但耶稣基督却担代了我们的辱骂。那本该落在我们身上的辱骂，却落在 的身上。基督既然这样不求自己的喜悦，只求我们的益处，扶助我们的软弱；这样，我们也当效法 的榜样，担代别人的软弱了。倘若有弟兄姊妹，因为缺乏真理的知识，或灵性上幼稚，以致在某些事上显得无知或令人可笑，「我们坚固的人」不当把他们当作话题取笑，应该开导他们，帮助他们离开幼稚的地步。

２ 圣经的教训（15:4）

4从前所写的圣经，当然是指旧约圣经，这旧约的圣经是为「我们」写的，好叫我们因圣经的话生出忍耐、安慰和盼望，就能忍受我们所遭遇的各种患难。既然我们明白旧约圣经的各种应许，全都是要说明那要来的基督，和 所要赐给我们的各种恩典，以致我们得了安慰，有了盼望；那么，我们就该照自己所已经明白的真道去引导、勉励那些「软弱」的人，叫他们不留在礼仪、规条、形式的地步上，乃要进到追求实际敬虔生活的地步，在信心和盼望上坚固。

圣经所给我们的教训、安慰和盼望，并非为我们个人的夸耀，乃是为叫我们可以担代别人的软弱。

３ 使徒的愿望（15:5-7）

这里使徒保罗表示他自己对信徒的愿望有四：

Ａ 愿神叫他们同心（15:5）

5注意使徒特别称神为「赐忍耐安慰的神」。

他们自己既蒙神赐忍耐安慰，就该互相忍耐、安慰，彼此包容，同心事主了！

Ｂ 愿他们效法基督耶稣（15:5）

4基督耶稣并没有因 自己的刚强而轻看我们的软弱，倒是「担代」我们的软弱，为我们受羞辱、受辱骂；使徒保罗愿信徒们也要这样的效法基督。

Ｃ 愿他们一心一口荣耀父神（15:6）

5本句暗示当时信徒之间，不是一心一口地荣耀神，他们只不过为着食物的问题，就发生歧见，不能同心。使徒提醒信徒，叫神的名得荣耀，这比为属外表的那些枝节问题争论，更为重要。

Ｄ 愿他们彼此接纳（15:7）

7信徒不同心，就是不能叫神得荣耀；所以使徒愿他们彼此接纳，好「使荣耀归与神」。这「彼此接纳」的意思，就是不要因为一些信仰方面无碍的小节，一些次要的见解不同，而互相拒绝，视同外人；乃当彼此包容，接受那些和自己见解不同的人。

（注意，这不是说，教会要把各种异端都接纳在里面，使徒所指的，是关乎食物与守日那一类宗教仪式方面的问题。）

「如同基督接纳你们一样」，基督怎样接纳我们？ 是要我们都照着犹太人的生活习惯而吃喝才接纳我们？还是都变成外邦人的样式才接纳我们？注意14:3：「吃的人不可轻看不吃的人；不吃的人不可论断吃的人，因为神已经接纳他了」。无论他们吃肉或不吃肉，基督都因他存感谢和敬畏的心而收纳他们（参14:6-7）。基督是根据我们是否为主而活而收纳我们。这样，我们也当像基督那样，看重他们那颗敬虔的心而收纳我们的弟兄。

４ 同一的救主──基督是犹太人和外邦人的主（15:8-12）

这几节的主要意思是要引证旧约的话，证明耶稣基督是犹太人的主，也是外邦人的主。既然这样，则犹太与外邦的信徒，实在不该有任何分别了。换句话说，信徒不要因种族或生活习惯上的不同而分别彼此。

8受割礼的人指犹太人。

基督是为真理而作犹太人的「执事」，「要证实所应许列祖的话」，也就是要把福音的真理向犹太人说明， 的来临正是旧约时代，神应许列祖的话的应验，例如：

Ａ 太16:16-20： 向门徒表明 就是基督。
Ｂ 可10:45： 说出 来的目的，是要舍命作多人的赎价。
Ｃ 路4:16-21： 在拿撒勒的会堂，证明 就是以赛亚所预言的那一位。
Ｄ 约3:13-15： 说 将会照旧约铜蛇所预表的被举起来，使凡信 的都得永生（参约12:21）。
Ｅ 约8:56-58： 向犹太人证明 就是亚伯拉罕所仰望的基督。
Ｆ 约17:3： 宣告 就是神所差来的基督，认识 就有永生。
Ｇ 约18:37： 向彼拉多说， 来世间特为真理作见证。

9-12 「并叫外邦人……」，表示基督不只是为真理作犹太人的执事，向犹太人证明神所应许他们列祖的话已应验在 身上，也是为真理来到世间（约18:37），作普世人的救主，叫普世人因 的怜悯（恩典）归向神；所以 不只是犹太人的主，也是外邦人的主。

基督到世上来，也要向外邦人施怜悯，这件事是旧约先知们早已有的启示。在这里使徒分别引旧约的经文为证：第9节下，引自撒下22:50。第10节，引自申32:43。第11节，引自诗117:1 。第12节，引自赛11:1 ,10。

这四处经文简括了旧约的五经、历史、诗歌、先知书，也就是全旧约。旧约圣经早已预言外邦人将会仰望神，称颂神；所以，犹太人该彻底改变那种以为神的救恩只为犹太人的观念。甚至在信主之后，还对外邦信徒存有隔阂，以致彼此在教会的事奉上不能同心，实在是不该有的态度。

５ 祝祷的话（15:13）

13这些祝祷的话，彷佛是上文讲论的小结，也可以说本书的主要信息已告一段落。以下所说，似乎是附带说的话。在这祝祷词中，使徒特别注重盼望。神是使人有盼望的神， 要因信徒的信心，将各种喜乐平安充满信徒的心，而使他们大有盼望。

本书从15:13的祝祷语后，看来就要结束了。下面的话可能是保罗在写完本书之后，再加以补充的。本书若干重要的教义方面的信息，都有它不容分割的连续性。不论是称义、成圣、选民、信徒各方面的生活法则等问题；好些经文必须连续的读下去，才能领悟其中的真意。但在15:13之后，使徒所讲论的事不像上文那么紧凑，也没有什么贯串的题目。我们不妨假定保罗是一气呵成地把1:1 -15:13的信息写完，而在此之后，由于主要信息已经发挥完毕，所以写得比较轻松，而停顿的时间也较多。所以好些话似乎说完了又再加上去。但若以为15:13之后的话原是保罗不打算写的，甚至以为是后人加上去的，这种推测就太武断了。倘若本书果真是在15:13就结束，则与保罗所写绝大多数的书信，在结束之前向教会问安，或替同工向教会问安的习惯完全相背；所以在罗15:13之后的话，虽然不像上文写得那么紧凑；但若因此而妄作推断，未免太过鲁莽了。

此外，从15:13-16章之中，许多言词是与上文保罗所讲过或其他保罗书信中用过，以及保罗一向之观念相合的。如：

Ａ 15:15-16论到保罗作外邦使徒，与11:13;加2:9的意思相合。

Ｂ 15:18保罗说他除了基督藉他作的以外，甚么都不敢提，与罗3:27及林前1:31;2:2-3;3:5-7……等处的观念相同。

Ｃ 15:22保罗说他多次被拦阻，不得到罗马，与1:13的话相合。

Ｄ 15:26-27论外邦信徒既然从犹太信徒得着属灵的好处，就算用财物帮助他们，也是合理的，与保罗在林前9:11及门18-19之观念相合。

Ｅ 15:30-31请求信徒为他祈求，使他可以脱离犹太人的陷害；这和保罗在外邦传道，屡次遭受犹太人逼害之事实相合（徒13:45;14:2,19;17:5;18:5-6,12-17;21:27-31）。

Ｆ 16:3提到百基拉与亚居拉跟保罗同工时，把妻子百基拉的名字排在丈夫亚居拉之前，一反普通习惯，也与徒18:18,26;提后4:19记载的次序相合。

Ｇ 16:3-16在问安语中，保罗屡次称所问安的人为「所亲爱的」，又喜欢提到他们是为主「劳苦」，是与保罗一同坐监的，这种口吻和林前16:10;弗6:21;西4:7,10,13-14;腓2:22;4:3等处的口吻相合。

Ｈ 16:19保罗愿罗马信徒「在善上聪明，在恶上愚拙」，与林前14:20的意思相近。

Ｉ 16:25-26论福音是隐藏之奥秘，如今显明出来，这种讲法在新约的书信中，是保罗独用的讲法（弗1:9;3:3-6,9;6:19;西1:26-27;2:2;4:3）。

Ｊ 本书16章的问安，与保罗写书信的习惯相合。

由此可见，对本书15:13以后之记载是否出自保罗本人的怀疑，诚属多余。

问题讨论

信心坚固的人当怎样担代软弱的人？5-7节中使徒对罗马信徒有什么愿望？8-12节保罗怎样证明基督正是神所应许给犹太人和外邦人的救主？为什么本书有不止一次类似结语的祝祷？有人怀疑15:13以后的记载是别人编入罗马书的，你能证明这种怀疑是多余的吗？把罗15:13-16:27跟15:13之前，和保罗别的书信比较看看。

五 保罗心志的表白（15:14-33）

１ 开荒布道的心志（15:14-21）

Ａ 对罗马信徒的信心（15:14-15）

14-15 使徒保罗未到过罗马，罗马教会不是他所设立的。这样罗马教会的信徒跟保罗的关系，当然不如保罗自己所设立的教会那么深厚了；但保罗为什么能放胆地写信教导劝戒他们？这两节解释了他所以能如此放胆写信给他们的原因有二：

1. 因罗马信徒灵性已有相当基础

a. 他们是「满有良善」

指他们心地的驯良，不会对保罗存着坏心眼，像哥林多教会那样。他们已经能够领略在基督里原是一体的真理，而接受保罗的劝告。

b. 「充足了诸般的知识」

他们在真理方面，保罗看为已经有相当程度，通达明理，有能力领会保罗所讲的。

c. 「也能彼此劝戒」

他们彼此之间已能接受别人的忠告，已有彼此劝戒的生活；这样，对使徒的劝戒，当然更乐于接受了。他们在信仰生活上既然有这样的根基，保罗就放胆写信给他们了。

2. 因保罗是受托为外邦人作使徒的

另一个原因使保罗可以放胆写信给罗马教会的，是因为保罗本身从主所领受之职份，是作外邦人的使徒。

保罗说他写信给罗马信徒，要提醒他们，是由于神所给他的恩典，这「恩典」就是主立他作外邦人的使徒（加2:7-9）。而罗马信徒既是外邦的教会，保罗按他从神所领受的职份来说，也有责任教导罗马信徒。

Ｂ 作外邦使徒的见证（15:16-19）

16保罗在此以旧约祭司的职份，像徵他自己做了新约福音使者的职份。

所谓「福音的祭司」，显然是借用旧约祭司的名称，来说明他属灵工作的性质。（新约教会并没有真正的祭司职份，只有属灵职事之祭司。）旧约的祭司怎样在坛上献上祭物，保罗也类似那些祭司那样，把他在外邦中传福音所引领归主的人，当作「祭物」献上给神。他所传的福音，使外邦人因信领受圣灵而成为「圣洁可蒙悦纳的」。

17所谓「神的事」就是上文所说，传福音使外邦人得救的事。为什么保罗说他是「有可夸的」呢？注意：保罗是说「在基督耶稣里有可夸的」，下文就继续解明他有可夸的原因。

18保罗所夸的，实在就是基督；因他所作的是基督藉着他作的。他只不过是一种工具，基督才是真正作工的那一位。在这里提到主藉他作的事，有三方面：

1. 在保罗方面：藉着他的言语作为（指工作），引领外邦人顺服主归信主。

2. 在神方面：「用神迹奇事的能力」印证保罗所作的工作。

3. 在圣灵方面：圣灵在那些外邦人心中作工，使保罗所见证的言语、神所行的神迹发生效果，叫人受感动。

19「以利哩古」就是现今的南斯拉夫（Yogoslavia）。提后4:10保罗曾差遣提多到挞马太去，挞马太（Dalmati）就是南斯拉夫的西南部，靠近爱琴海（Adriatic Sea）。

Ｃ 如何立志作开荒工作（15:20-21）

20「不在基督的名被称过的地方传福音」，就是不在已经有人建立了教会的地方传福音。

保罗立志要到从来没有人传过福音的地方去传。注意：

1. 使徒保罗并不否认教会建立之后，培养工作的重要性。他乃是按自己所受的托付来说。主在他心中所运行感动的，是要他立志作开荒工作。事实上保罗也常在建立了教会之后，再回去坚固那些新建立的教会（参徒14:21-22;15:36;16:1 -4;18:23）。又常打发他的助手去访问、安慰、造就他所建立的教会（林前4:17;弗6:21-22;腓2:19-25;西4:7;帖前3:2;提前1:3;提后4:10-12;多1:5）。

2. 本节重点其实是在「免得建造在别人的根基上」，不占取别人现成的工作效果，而不是绝对不在有教会的地方传福音，因罗马就是已经有教会的地方。保罗在1:12-15已明说了他想在罗马得些果子，情愿尽力将福音传给他们。后来保罗以囚犯身分到了罗马，果然尽力传福音（徒28:23-29;腓1:12-13）但注意他不是另立自己的教会。（而是把成果归给在本地的教会。）

20本节引自赛52:15，以说明他这样立志向未传过福音的地方去传福音，是合乎神要使福音广传的旨意的。本书多次引用旧约的圣经，表明使徒是依据圣经的精义，确立他的言论、工作、和人生观的。

２ 想到罗马的心愿（15:22-29）

Ａ 过去的想望（15:22-24）

22-24 1:13保罗已经提到他曾「屡次定意」要到罗马，却受拦阻而不能够成行。这里保罗又表示他「这好几年」切心想到士班雅去。士班雅就是西班牙，是欧洲的最西部。他想再向西行的主要原因，是亚细亚和东欧已再没有可传的地方了。但保罗似乎始终没有到过士班雅。因他第一次到罗马是以囚犯身份去的。从罗马狱中释放以后，并没有往西走，而是返回东方，探望亚细亚及马其顿等地的教会，后来再被捕，下在罗马监狱中直到为主殉道。

「盼望从你们那里经过，得见你们」──从地图上查看，可知要往士班雅（即今西班牙Spain），必经罗马。按保罗自己的心愿是想到士班雅时路经罗马，就可以跟信徒相见而「彼此交往」，但神并没有成就他这心愿。最后却以囚犯身份到罗马去。

无论如何，从这几节经文，可见保罗对于传福音的工作，有不停推进的心志。他不断地想到没有福音的地方去传。虽然他所传过的地方已经很多，所建立的教会也已经很多了；但他并没有因过去的成就满足。他的确是忘记背后，努力面前，要把福音传到地极。

注意24节的后半「先与你们交往，心里稍微满足，然后蒙你们送行」的话。似乎保罗与罗马信徒有相当深厚的情谊，言词之间表露一种很亲切的关系，极想与他们相见，还喜欢他们送行。其实保罗还没有到过罗马，可能其中有些信徒，还是未见过面的。由此可见，保罗对于在基督里的弟兄姊妹，有很真切的属灵「骨肉之亲」的观念。他把在基督里为肢体的关系，很真实地表现在生活上。

从保罗在书信中不难看出，他实在把众教会的事都看作自己的事；众教会的信徒，都是他的羊群，既爱他们，也关切他们。所以保罗无愧为众教会的神仆，他并不是要求别人尊他为众教会的监督；但他却实际上为众教会的灵性情形作守望者和监护者。

Ｂ 现在的行程（15:25-29）

25-26 这两节讲到保罗带捐款上耶路撒冷的事（参林前16:1 -4及林后8-9章）。保罗曾劝勉马其顿教会，包括哥林多教会，为耶路撒冷穷乏的信徒捐输，济助他们。他写本书时，谅必已到了哥林多，而且已收齐了他们的捐项，准备带到耶路撒冷去。可见保罗不但热心传福音，也并不忽略信徒彼此之间的爱心相助。他在加2:10曾说到有关记念穷人的善事，原本就是他乐意行的。不过这里却给我们看见，他所注重的是「圣徒中的穷人」。他在加6:10也同样显明信徒行善的先后；应该以「圣徒一家的人」为先、为重。

27本节所谓「属灵的好处」大概是指福音真理及有关的好处，因福音是从犹太人传出的（约4:22）。所以保罗的意思是：外邦信徒既从耶路撒冷的圣徒得着福音的好处，却没有为耶路撒冷圣徒作过甚么，似乎是欠了他们的债。现今耶路撒冷信徒在物质上有缺乏，他们捐献一些钱财供给信徒的需要，固然是出于他们的爱心，实在也是他们当尽的本分。使徒把外邦信徒乐意的奉献说成是「债」，表示这虽然是他们的好处，却不算得甚么功劳，因他们从别方面也领受别人的好处。现在他们帮助别人也是应该的。

注意耶路撒冷圣徒是在受大逼迫的情形下，「忍受大争战的各样苦难」，「家业被人抢去」（来10:32-34），因而散到各处，这样才把福音传开的。所以他们曾为福音的见证牺牲了自己的家庭和产业，而把属灵的好处分给外邦人。既然这样，外邦信徒实在有本分供应他们当中的穷人。

得着属灵的好处，而用物质方面的供给作为还报，以表示感谢神和感谢人，这原则保罗也曾应用于信徒对待主的仆人身上（林前9:11;加6:6）。

28-29 「把这善果向他们交付明白」，就是把办完这捐献供给信徒有关的各项账目交代妥当，又让所有捐款落到当得的人手中的意思。

保罗盼望那时可以到士班雅去，经过罗马探望信徒。从使徒行传所记可知，保罗上耶路撒冷后，不久就被捕，而辗转以囚犯身份到了罗马，却不是照他自己所计划的那样到罗马。可是他虽然以囚犯的身份到罗马；却还是「带着基督丰盛的恩典」而去。

３ 请求代祷（15:30-33）

Ａ 如何请求（15:30）

30本节最值得我们注意的是「劝你们与我一同竭力，为我祈求神」。不少人要别人竭力为他祷告，但他自己并不祷告。保罗要求信徒竭力为他代祷，因他自己也竭力祷告。他所以请别人祷告，并不是因自己在祷告上懒惰，乃因他相信众圣徒的祷告更有能力。

Ｂ 为什么事请求（15:30-32）

30-32 1. 为脱离「犹太不顺从的人」代祷

保罗要求信徒为他代祷，叫他脱离不顺从之犹太人的手，暗示他有一种预感，知道他上耶路撒冷将会受到不信之犹太人的逼迫（参徒20:23-24）。

2. 为他所办的捐献之事代祷

「可蒙圣徒悦纳」意指其所办的事办得妥当。注意保罗在此不是说可蒙神悦纳，而是令众人感到满意，看出他的公正无私，光明磊落。

3. 为他可按神旨意到罗马去代祷

当保罗如此请求信徒为他代祷时，绝不会想到会变成囚犯的身份而到罗马，但他仍是按神的旨意到了罗马。

这三项请求代祷的事，可以说都蒙神垂听了。他在耶路撒冷虽被犹太人捉拿，几乎被杀（徒21:30-31）；但终被罗马的千夫长救出，然后辗转到罗马去。

Ｃ 祝祷的话（15:33）

33有人因保罗在这里已经说了祝祷的话，因而推想本书到此为止，16章的话可能不是保罗写的，这种臆测没有可靠的理由。因保罗可能写到这里原想结束；但稍后又再觉得有应该说的话而再说下去，这么长的一封书信，我们不应该以为保罗必然是完全没停顿的写完，何况保罗写信常在游行布道的旅途中，这样他所写的信，在告一段落之后加上祝祷的话，准备结束，后来又再受感加些话上去，是毫不希奇的事（参15:13注解{\LinkToBook:TopicID=418,Name=５ 祝祷的话（15:13）}）。

问题讨论

保罗还未到过罗马，为什么他能那么放胆地写信教训罗马信徒，彷佛是颇亲热的朋友？新约教会有「福音的祭司」吗？16节的话可作为教会可以有类似祭司制度的根据吗？保罗为什么立志要作开荒布道？他这样作有什么根据？他是否轻忽牧养栽培的工作？保罗到过士班雅吗？他在传道的工作上所表现的心志有什么地方可作我们的榜样？信徒奉献的钱，只可用于本教会吗？为什么保罗说外邦信徒为耶路撒冷信徒的乐捐是还「债」？保罗凭什么理由请求信徒代祷？他所请求代祷的事有几项？―― 陈终道《新约书信读经讲义》


罗马书第十六章

第七段问安（16:1 -27）

一 举荐非比（16:1 -2）

1-2坚革哩是在哥林多东部的一个海口。

非比为什么要到罗马，未详，但保罗既向罗马教会举荐非比，很可能这封信就是由她带到罗马的。本节显示初期教会是有女执事之职的，但未提其职权之范围，在当时谅必属于妇女范围内的事。执事原文diakonon原意是服务者，通常指在教会中任职的服务者，腓1:1和提前3:8的「执事」与本处执事原文同字。

保罗要罗马信徒要为主的缘故接待她，且要「合乎圣徒的体统」，意指应按信徒在主内的情谊接待她，而不是按世俗的礼貌接待她。看来非比之到罗马，可能是为教会的事；若为私事，则可能有个人的困难，要在罗马解决。保罗在此特别举荐非比是素来帮助许多人的，且曾帮助过保罗。表示她并非一个经常依赖别人帮助的人，所以保罗请求罗马教会，不论她需要什么帮助，都当尽量帮助她。

信徒应当互相帮助，今日我们有力量帮助人，明日可能我们需要别人的帮助；所以帮助别人就是替自己积下美好的根基，使自己日后可以得着人的帮助。

二 问安（16:3-16）

１ 百基拉和亚居拉（16:3-5上）

3-5上 百基拉（Priscilla）是亚居拉之妻。

在圣经中五次列出他们夫妇之名字时，四次都把她列在她丈夫亚居拉之前（徒18:18,26;罗16:3;提后4:19），只有在保罗给哥林多教会的书信中，把她的名字放在丈夫之后（林前16:19），这可能针对哥林多教会中一些妇女过于出头的缘故。

保罗初遇百基拉、亚居拉夫妇是在哥林多，按徒18:2所记，亚居拉是生在本都（Pontus），在加拉太省北部（即现今之土耳其北部），黑海之南岸，但侨居罗马。他们因罗马帝国之第四个皇帝革老丢（Claudius）驱逐犹太人而搬到哥林多，与保罗相遇。夫妇都是热心信徒。保罗写本书时，他们又再迁回罗马；所以保罗在此也向他们问安。

这里提到他为保罗，曾置生命于度外。圣经别处没有详细的记载。但按徒18:9-10：「夜间主在异象中对保罗说不要怕，只管讲、不要闭口，有我与你同在，必没有人下手害你……。」可知保罗在哥林多时，曾有人想要害保罗。大概百基拉夫妇曾为保罗生命之安全不顾性命。保罗特向罗马信徒提起这件事，以表示他内心的感谢。保罗既为外邦的使徒，则保罗生命之得安全，当然「外邦的众教会也感谢他们」了。

２ 以拜尼土等人（16:5-12）

5「以拜尼土」（Epaenetus）意即赞美，是亚西亚最初信主的人，圣经他处未记他的事略。

6圣经中有好几个马利亚，如：主的母亲马利亚（太1:18-25）；革罗罢之妻子马利亚（约19:25）；抹大拉的马利亚（太27-56;可16:9;约19:25）；伯大尼的马利亚（路10:38-42）；马可的母亲马利亚（徒12:12）。

这里所指的马利亚，可能都不是上文所提的任何一人，但因保罗未加上其他称谓，我们对这相当多人同用的名称，很难确定他所指的是谁。又未提及她的丈夫和家人的名称，可能还没有结婚。

「她为你们多受劳苦」，看来这马利亚，是在罗马教会作工的。

7「安多尼古」（Andronicus）意即得胜的男人，是保罗的亲属，又曾与保罗一同坐监，大概是指保罗在腓立比坐监时，他也与保罗一同坐监。或保罗在第一、二次游行布道，受短期拘禁时，他也在内。但行传及别的书信都没有提到他的事。

「犹尼亚」（Junia）与安多尼古都是使徒们所熟知的。

「在使徒中是有名望的」并非说他们也在使徒之列，乃是说他们是使徒们所认识而敬重的。他既比保罗先信主，可见所指的使徒是保罗以前的使徒，而他们的年龄可能都比保罗大。

8「暗伯利」（Ampliatus）意即宽大的，圣经没有其他关乎他的记载。

9「耳巴奴」（Urbane）意即文雅的，曾与保罗同工。可见保罗还有好些同工名字未见于使徒行传。

「士大古」（Stachys）意即一粒麦子。

10「亚比利」（Apelles）意即亚波罗神所赐的，看他的名字，可见他以前是事奉偶像的。保罗说他是「在基督里经过试验的」，可能指他曾为信仰受过痛苦与患难。

「亚利多布」（Aristobulus）意即最好的谋士，他和他一家的人都与保罗认识。据传说他是主所差遣的七十人之一（路10:1 ），曾到英国传道（参Pictorial Bible Dictionary）。

11「希罗天」（Herodion）意即希律之奴，是保罗之亲属。

「拿其数」（Narcissus）意即迷蒙的。陈瑞庭编之《圣经人地名义》认为拿其数是「罗马人的一个高等奴仆，得了自由。主后五十五年被杀，他的奴仆归于尼罗王，内中有蒙恩的基督徒……」，保罗问候拿其数家在主里的人安，就是指这些基督徒。

12「土非拿氏」（Tryphaena），意即放光，女信徒。

「土富撒氏」（Tryphosa）也是「放光」之意，与土非拿氏可能是姊妹，她们都是为主劳苦的热心信徒。

「彼息氏」（Persis）意即波斯国的，保罗称她为「可亲爱为主多受劳苦的」，似乎比土非拿氏和土富撒氏二人更热心。

３ 鲁孚和他母亲（16:13）

13按可15:21，可知这鲁孚就是为主背十架的古利奈人西门的儿子。西门初时是被人勉强背主的十字架，后来谅必看见在各各他发生的一切事而受感信主。我们当然有理由推想，当他后来知道他所背的十字架，是为那万世人类的救赎主背的，基督就在那十字架上担当了世人的罪，作成赎罪的工作。那时，他为着自己能为主背那十架，感到何等地荣幸和有福！

从保罗的问安，可知西门的妻子儿子都信了主。且与使徒保罗十分亲密。保罗说：「他的母亲就是我的母亲」，可见保罗如何尊重敬爱西门的妻子。使徒在此未提古利奈西门之名，可能他已去世。按古利奈（Cyrene）是吕彼亚（Libya）地方的一座城，在非洲北部、埃及之西邻、属现今的北非洲利比亚国，显然在使徒心中全然没有种族隔膜的存在。

４ 亚逊其土等人（16:14-15）

14-15 这两节圣经两次提到「并与他们在一处的……」，暗示这里有两群的信徒，他们可能分别在不同的地方一起聚会。按本章所提的罗马教会最少有四处聚会：

Ａ 百基拉、亚居拉之家庭教会（3-5）。
Ｂ 亚逊其土等人的聚会（14）。
Ｃ 非罗罗古等人的聚会（15）。
Ｄ 此外按腓4:22还有在该撒家里的人，看来可能是另一聚会处。

这四处的聚会，保罗都算他们是罗马教会。

总之，本段的问安语中可见：

Ａ 保罗的爱心

保罗既能在写信中提起这么多人的名字，谅必他常在主前纪念这些人，常为他们代祷。我们许多时候记不起别人的名字，可能因少为别人代祷。

Ｂ 不知名人物

使徒在此所问安的人，都不是圣经中的名人。除了百基拉、亚居拉略有名声外，其余大多数都是未见经传的人物。虽然这样，使徒保罗并未轻忽他们，逐一向他们提名问安。

Ｃ 为主劳苦不徒然

在这里被保罗提名问安的人多是保罗所亲爱，为主劳苦，受过试验，热心事主的人。这些人虽然没有轰轰烈烈的工作；但他们的忠心和真诚，是使徒保罗所知道的。保罗简略地提到他们的特殊贡献，或保罗对他们的敬爱，使他们愈加确信那在天上的主，更不会忘记他们所作的。

由此可见，当时信徒普遍地肯为事奉主付代价，这是初期教会能迅速发展的原因。

５ 小结（16:16）

16「彼此务要圣洁」似表示当时之亲嘴问安礼，是包括弟兄与姊妹之互相问安，若不然，这「圣洁」的意思，大概就是指彼此存真诚无伪之心问安了。

三 最后劝戒（16:17-20）

这几节的主要意思是要提醒信徒避开那些背道的人，为什么保罗要信徒躲避这些人？

17事实上，指导信徒如何不受异端迷惑，「躲避」始终是消极方面应付异端的好方法之一。因一般信徒不会分办被混乱之真道，和似是而非的道理；所以对背道者的言论，充耳不闻，实在是简易的拒绝试探之方法。

18本节说明那些传异端者活动之目的，非为服事基督，乃是服事自己的肚腹。使徒所注重的是要信徒分办他们的动机，而不是他们的言语。

19在此所称之顺服指其对真道之服从。这和1:8使徒称赞他们的信德传遍天下，似乎互相有关联；因为信靠与顺服有密切之关系。但使徒在此提醒罗马信徒，要在善上聪明，恶上愚拙。意思是虽不精于行恶却要精于行善。要在行善方面不那么容易被人用花言巧语而诱惑，言下之意，就是叫他们不要那么轻易地用顺服真道的态度去顺从假师傅的诱惑，和他们似是而非的假道理。通常敬爱主仆的信徒也容易受假师傅之欺骗；所以使徒要他们在善上聪明，就是要做很会行善的人，在行善和敬爱主仆方面是不易受欺的。

20为什么保罗说神「快要将撒但践踏在你们脚下」，而不说「已将」？因为虽然按基督十架的得胜而论，撒但是已经被践踏在基督脚下的仇敌，但因撒但受刑罚之日期还没有到，它仍能在世上诱惑苦害信徒；所以保罗说神「快要将撒但践踏在你们脚下」，实在就是说基督快要再来，撒但的最后结局就要到了。

「快要将撒但践踏在你们脚下」之另一意思，是指上文使徒教导他们在善上聪明而说，罗马信徒必将看透那些为服事自己肚腹之人的各种诡计，胜过他们的诱惑。

四 代笔问安（16:21-24）

21-24 在此保罗替同工问安的计有：

Ａ 提摩太：保罗最亲密的助手（可见本书必写于徒16章以后），与保罗有情同父子之关系（腓2:19-22）。

Ｂ 路求：大概就是徒13:1之路求。

Ｃ 耶孙：保罗在帖撒罗尼迦受逼害时，他曾为保罗的缘故受苦（徒17:6-9）。

Ｄ 所西巴德：是庇哩亚人，即徒20:4之所巴特，曾与保罗同到亚西亚。

Ｅ 代笔之德丢：本书由德丢代笔，保罗也替他向罗马信徒问安。

Ｆ 该犹：保罗说他是接待保罗的，可见保罗在哥林多就住在他家里（林前1:14;徒19:29;20:4），并且哥林多教会可能就在他家里；所以保罗说他也是「接待全教会的」。约翰三书1节之该犹可能是另一人。但林前1:14与约三1的该犹，与本节的该犹，原文是同一个名字。

Ｇ 以拉都：是哥林多城内管银库的官员，也跟保罗同工（徒19:22;提后4:20）。

Ｈ 括土：在哥林多的一位弟兄，其他不详。

五 结语──祝祷的话（16:25-27）

25使徒相信神能坚固信徒的心，但怎样坚固呢？

Ａ 照着使徒所传的福音。
Ｂ 照着所讲的耶稣基督。
Ｃ 并照着永古隐藏的奥秘而坚固他们。

这三样实际上是同一件事，因所传的福音的主要内容就是耶稣基督，而这福音原本是隐藏的奥秘。

26这奥秘虽是「永古」隐藏未显，但如今却已显明。

这话与弗3:6：「这奥秘就是外邦人在基督耶稣里，藉着福音，得以同为后嗣，同为一体，同蒙应许」的意思相同。注意：这福音临到万国之奥秘，神早藉先知的书预言了；现今却照示万民，使他们信服真道，藉这福音的真理，神要坚固我们。本书所讲，就是这完全之救恩的福音真道，彻底明白这真道，就必因而坚固，不被异端摇动了。

27本书的最终目的，是要将荣耀归与独一全智的神。神既是独一全智的神，其所设计之救赎妙法，和 对宇宙的永远计划，绝非渺小的人所能妄自论断的。人必须虚心承认自己的软弱无知，信服 的真道，使荣耀归给 ，阿们。

问题讨论

教会可以有女执事吗？有什么根据？从保罗举荐非比的事上看来，我们该接待帮助怎样的人？该怎样地接待帮助？百基拉、亚居拉什么时候开始与保罗同工？使徒行传有记载他们为保罗「置生命于度外」的事吗？在本章中共有几个家庭教会？总结全章的问安语，有什么属灵教训？―― 陈终道《新约书信读经讲义》


目次

提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

灵训要义


路得记提要

壹、作者

本书的作者不详。根据第一章一节「当士师秉政的时候」这句话看来，本书必不是在士师时代写的；又根据第四章二十二节「耶西生大卫」这句话看来，我们可以断定本书的作者必认识大卫为何等人士；而又因大卫是本书家谱中最后一个人物，故本书当不是在大卫去世以后才写的。综合上述诸理由，大多数解经家认为极可能是先知撒母耳所写，因撒母耳曾膏大卫(撒上十六12~13)，但他在大卫为王之前即已离世。

贰、内容叙述时地

本书系叙述士师时代所发生的事情(一1)，前后时间约历十一年(一4；四13)。

按本书后面所记载的家谱(四18~22)来推算，有两种不同年代的算法。若从撒门算起，波阿斯是撒门的儿子，而撒门据谓是约书亚手下窥探耶利哥的两名探子之一，后娶妓女喇合而生波阿斯(太一5)，则可推断本书是士师时代之初期，约在主前1350年左右。但若从大卫算起，大卫是波阿斯的第三代孙，则本书之事应发生在士师时代的晚期，约在主前1150年左右(注：士师时代约为三百多年，大概由主前1390年至主前1043年扫罗出现为止)。

本书所叙地点是在摩押地和迦南地。

参、本书背景

本书所记载的事实，是发生在士师记时代。士师记是整个以色列百姓历史中最惨痛的一页。那时以色列百姓受尽外邦人的欺压，就是神子民本身也常背叛神，转去敬拜偶像，道德低落，境内一片混乱。当时缺少像摩西、约书亚那样的伟大领导人物，每当一个士师兴起，只带来极短暂的悔改，好象在一片黑暗中闪过极短暂的火花，瞬息过去后，神百姓仍沦落在无边的黑暗中。到了最后，连这样短暂的复兴亦不复见，所以士师记最末了的一句话，是说：「那时以色列中没有王，各人任意而行」(士廿一25)。至此，神儿女之命运似乎已经到了尽头。

就在这样一个使人无望悲痛的光景中，忽然出现路得的故事，使我们顿觉峰回路转，在万暗之中看见了一线美丽的曙光；所以路得记在圣经中实居一个非常重要的地位。它结束了荒凉的士师时代，引进大卫王权的荣耀。圣灵记载路得记是一直到最后大卫降生为止。若是没有路得的复兴，也就没有大卫王。路得记说出一个承先启后的人物，也说出一个承先启后的经历。

肆、特点

(一)本书并没有明言神直接的作为，但在短短四章中，「耶和华」这名称共出现十八次之多。

(二)本书充满温馨的爱，故事人物彼此待人以恩情，情感真挚动人。

(三)本书文学技巧超卓，人物栩栩如生，为上乘之作。人物对话的语气及用字，恰如其人身分。故事布局独特，一章与四章，二章与三章，彼此对称。一与四章分别提及路得和波阿斯向拿俄米尽其亲属责任；一章中拿俄米失子，而在四章拿俄米则得子。二及三章均记载路得离家至田间；二章中波阿斯嘱咐路得留在田间，并祝福她，而三章则倒转，波阿斯先祝福路得，然后留她在打麦场；两章结尾时，路得都向拿俄米叙述她与波阿斯见面的事情。

(四)本书四章各有不同的主题，构成四幅不同的图画，而这四幅图画却又紧密相连，在每章的末了均有很巧妙的交代，使前后两章所描绘的图画，很自然地联系在一起。第一章的最后一句话是：「正是动手割大麦的时候」(一22)，如此就把第二章所叙的『在麦田里拾取麦穗』的情节连接在一起；第二章的最末一节说：「直到收完了大麦和小麦」(二23)，如此使与第三章『在打麦场上求亲』的情节连接在一起；而第三章的最后一句话说：「那人今日不办成这事必不休息」(三18)，也替第四章『波阿斯在城门口办理赎业手续』的情节连接在一起。

伍、中心信息

(一)追溯大卫王和主耶稣基督的族谱(太一5，16)。一个外邦女子，因着她正确的选择，竟作了君王的曾祖母，连主耶稣，按人说来，也是她的后代。

(二)引导我们归向神的恩惠，启示我们 在个人日常生活中如何施予关怀，教导我们在一切的事上都能认识神(撒上二7~8；诗一百十三7~9)。

(三)全书中处处引人注意一个主题：人进到神的国，不靠地位、名望与血统，而是靠一生遵行神的旨意，信守真理；生活的中心，不是自己，而是去爱、去关怀帮助别人。「爱人如己」的精神在本书里发挥得淋漓尽致。

(四)全书的主旨，乃在教训我们信徒在凡事上都应当凭着信心，不可凭着眼见。

陆、本书在圣经中的地位

犹太人在守节时，所诵读的经卷共有五本，它们是：雅歌、路得记、耶利米哀歌、传道书和以斯帖记。这五本书在希伯来文圣经中称之为“Megilloth＂(意即『书卷』)。正统的犹太人在一年一度的五旬节，都诵读路得记这一卷书，可见以色列会众，如何重看本书。

柒、与他书的关系

路得记与以斯帖记，是全部圣经六十六卷中所仅有以妇女的名字命名的二卷书，它们有不少有趣的相似和相异的地方。

(一)相同处：

1.她们俩人都有不平凡的婚姻：路得是外邦女子嫁给犹太人，而以斯帖则是犹太女子嫁给外邦君王。

2.她们都成全神伟大的事工：她们都成了犹太民族脱离苦海的救星。路得的后裔大卫结束了士师时代，将以色列带入空前强大的境地；以斯帖则将犹太民族于被灭族的绝境边缘解救出来。从更远处看，她们二位女子都败坏了撒但想除灭「女人的后裔」──弥赛亚降世的阴谋。

3.这二本书的文笔风格有奇妙的吻合：路得记是一本记述爱情的书，但全书却找不到一个「爱」字；以斯帖记是一本论到神奇妙大作为的书，但是全书竟未曾一次论及「神」的名字。

4.她们俩人都是美女：路得记虽然未曾介绍路得的美貌，但是当她抵达伯利恒后不久，她就成为众少年人追求的对象(参路三10)，可见她十分可能是一位面貌娟好的妇女，(至少她是一个可爱的女子)；而以斯帖的美貌更不待言，但是更重要的是她俩都有「内在美」──美丽的灵命和品格，这也是神重用她们的原因。

(二)相异处：

1.身世不同：以斯帖是犹太女子，出身于贵族之家，且受敬虔的叔父末底改抚养成人；路得却是摩押女子，一个平凡的女子而已。

2.境遇不同：以斯帖一生的道路通顺，被王宠爱；但是路得的早年却是年轻丧夫，境遇坎坷。

3.荣耀神的途径不同：以斯帖是在一个危急的关头，将自己的性命孤注一掷，挽狂浪于既倒，一鸣惊人，成全了极大的事工；但路得却是以坚贞的跟随，完美的为人，平平凡凡地度过她的一生，与她同时代的人知道她的虽不多，但她的果子却是永远长存。

若要仿效以斯帖，作像她那样的圣徒，大多数会没有她那样的「天姿」，也没有她那样的「机遇」，因此是不大可能的；但作一个「路得」式的圣徒，却是人人都可能的──只要他有一颗爱主的心。荣耀神，为神成就大事，不一定必须作一件惊天动地的大事，平平实实地活出基督徒当有的生活，也可以发生永世不灭的影响，因为「若有人爱神，这人乃是神所知道的」(林前八3)。所以没有一个信徒可以自暴自弃，这也是路得记最感动我们的地方。

捌、钥节

「路得说，不要催我回去不跟随你，你往那里去，我也往那里去；你在那里住宿，我也在那里住宿；你的国就是我的国，你的神就是我的神。」(一16)

「愿耶和华照你所行的赏赐你，你来投靠耶和华以色列神的翅膀下，愿你满得 的赏赐。」(二12)

「他就说，你是谁？回答说，我是你的婢女路得，求你用你的衣襟遮盖我，因为你是我一个至近的亲属。」(三9)

「于是波阿斯娶了路得为妻，与她同房，耶和华使她怀孕生了一个儿子。」(四13)

玖、钥字

「平安」或「安身之处」(一9；三1原文同字)

「至近的亲属」(二20；三9，12；四1，14)

「赎」(三13中文未翻出来；四4，6)

「买」、「置买」、「娶」(四5，8，9，10原文同字)

拾、内容大纲

(一)路得不顾环境的艰辛，毅然与婆婆拿俄米同行，回到犹大地的伯利恒──路得到了波阿斯的『城』里(第一章)

(二)路得殷勤作工，拾取麦穗，满足她自己和婆婆的饥渴──路得到了波阿斯的『田』里(第二章)

(三)路得遵从婆婆的话，夜间投奔波阿斯，求他尽亲属的本分──路得到了波阿斯的『场』上(第三章)

(四)波阿斯经正式手续，取得赎产的权利，并娶路得为妻，生子归拿俄米抱养，其曾孙就是大卫王──路得到了波阿斯的『家』里(第四章)

路得记――产业的恢复

在士师时代混乱的黑夜中，神兴起一位外邦摩押女子，借着她至死的决心，恢复了神的产业。按律法她永不可进入神的会，但因着恩典，列入耶稣基督的肉身家谱中，产生神命定的大卫王，进入神的家。

     借着恢复的路线，看见基督徒与基督合一的路：

一、摩押女子至死的信心：出离撒但的国，进入基督的国 一16~17

     同步：无论苦乐，跟随到底

     同住：无论在那里，同住合一永不分离

     同国：进入同一国，顺服同一君王，作同一子民

     同一神：敬拜归向你的神

     同死：死都不分离

     同葬：死后永不分离

二、进人波阿斯田中学习事奉：　　二章

      在神的工场与使女们一起学习事奉神，生命的供应拾取麦穗，不浪费恩典，不去神以外的范围世界中拾取好处，蒙波阿斯赞赏。

三、自洁去麦场：　三章

      麦场预表十字架，分开麦糠，沐浴悔改除罪，抹膏受圣灵，换衣服脱去旧人穿上新人，接受十字架的工作，求主衣襟遮盖，披戴基督遮盖她的罪，求救赎的权利，律法更近在先，不能救赎。

四、得着救赎：　　四章

      进入主的家，与基督合而为一，结生命的果子。

大纲：

  第一章 信心的决志─进入波阿斯城中，进神的国，作天国的子民

  第二章 信心的服事─进入波阿斯田中，进神的工场，作神的奴仆

  第三章 信心的祈求─安息于波阿斯场中，进神的战场，作基督的精兵

  第四章 信心的联合─住进波阿斯家中，进神的家，作基督的新妇

波阿斯预表基督：

　 1. 收割的主人 二3~4(太九38)

　 2. 救赎主三12(徒四12)

　 3. 洁净者　　　三2(太三12)

　 4. 恩主二8~10(约一14)

　 5. 血的遮盖三9~12(来九12)

　 6. 立约者四9~10(何二19~20)

路得预表外邦人归向神：

1. 有主的应许　　　　(约十16；弗二14~15)

2. 受律法的捆绑：永不得进入神的家　(申廿三3)

3. 有至死跟从主的信心 一15~22(一17)

4. 遇见救恩的主 　　　二2(彼前一5)

5. 紧紧的跟随主二7(约六68)

6. 进入救赎之路　　　　二3(太七13~14)

拿俄米预表圣灵，引导女子归向主与 的十字架。―― 张向晨《圣经六十六卷》


路得记第一章

【得一1】「当士师秉政的时候，国中遭遇饥荒。在犹大伯利恒，有一个人带着妻子和两个儿子往摩押地去寄居。」

原文直译 「在士师断事的期间，那地发生了饥荒...」

原文字义 「国中」那地，即指迦南地；「犹大」赞美；「伯利恒」粮食之家，粮仓；「寄居」在没有血统关系的人中居住。

背景注解 士师时代的特点，就是神在人的心中失去地位，不受尊重──『各人任意而行』(士廿一25)。

又根据申命记第七章的信息，以色列人若遵行神的话，神就赐田园之福；若是违背神，必有饥荒临到(申七12~15，28，36~45)。

由上述两点背景因素，可见当时的『饥荒』，其来有自。

犹大地是在巴勒斯坦的南境，死海以西，旷野以北；伯利恒是犹大境内的一座小城，又名以法他，位于耶路撒冷南边约六英哩。

摩押地是摩押人所居住之地；摩押人乃是罗得乱伦之后产生的子孙，摩押王巴勒曾花钱雇了一位叫做巴兰的先知起来咒诅以色列人(民廿二章)。所以神憎恶摩押人，他们的子孙不可入耶和华的会(申廿三3~6)。

摩押地在死海以东，亚嫩河以南，白云飘过犹大沙漠的上空，却降雨在摩押高原上，故土壤饱受滋润，土质肥沃，适宜农牧。摩押人似乎得天独厚，常享安逸(耶四十八11)。伯利恒的地势较摩押地为高，两地相距大约五十英哩。

文意注解 「当士师秉政的时候，」根据犹太拉比的解经主张，认为「秉政」实际是被动的，可译为「士师自身被审判」(in the time when the judges were judged)，士师们不尽职责，先该受神审判。此时以色列人在神的审判之中，故犹大地遭受饥荒。

灵意注解 「犹大伯利恒，」豫表教会。

「摩押地，」豫表被神咒诅的世界。

「往摩押地去寄居，」按属灵的意思即指走灵性下坡的路，离开教会而贪恋世俗。

话中之光 (一)教会若不尊主为大，就会缺乏属灵的粮食，神的儿女必然灵命遭受饥荒。

(二)神的儿女一失去灵里的享受，就会抵挡不住世界的吸引，而与世俗为友，追求肉体情欲的满足。

(三)一个信徒的堕落，多少会影响到身边的人，特别是那些与他有密切来往、较软弱的信徒。

(四)外面艰难的环境，常能显明人里面的存心；我们常「任意而行」却不自知，所以神就兴起环境来，叫我们「遭遇饥荒」，而显出我们心里的真实光景。

(五)凡想要与世俗为友(寄居摩押地)的，就是与神为敌的(雅四4)。

(六)我们无论遭遇甚么缺乏，千万不可自己动手，总要安静等候神；凡等候 的，就不至于羞愧(诗廿五3)。

【得一2】「这人名叫以利米勒，他的妻名叫拿俄米；他两个儿子，一个名叫玛伦，一个名叫基连，都是犹大伯利恒的以法他人。他们到了摩押地，就住在那里。」

原文字义 「以利米勒」神是王，我的神为王；「拿俄米」甜，令人喜悦的；「玛伦」有病，羸弱；「基连」憔悴，衰败，扣住，结尾；「以法他」丰盈的果实，肥沃之地。

背景注解 『伯利恒』在古时被称为『以法他』(创卅五19)，而这家人因为住在以法他，所以也称为『以法他人』。但亦有人认为「以法他人」是指犹大支派中的一族(撒上十七12)。

灵意注解 儿子是从一个人身上出来的；可用来喻作人堕落之后的结果。玛伦和基连的字义，说出一个信徒若堕落到世界里去，他的属灵光景必然是灵性『软弱有病』，甚至被罪恶『捆绑住了』。

话中之光 (一)当神的儿女徒具虚名，里外不一时，难免会有如下的异常现象：

1.尊神为王之人(「以利米勒」)，却任意而行。

2.待人甜蜜，讨人喜悦的人(「拿俄米」)，却产生灵性虚弱(「玛伦」)、衰残和枯萎(「基连」)的结果。

3.赞美之地(「犹大」)，却有哭号之声。

4.粮食之家(「伯利恒」)，却遭遇饥荒。

5.结果丰盈之地(「以法他」)，却无收成。

(二)以利米勒在「遭遇饥荒」时所犯的错误如下：

1.不知持守『神是我的王』的原则。

2.不在教会中求助于同蒙天恩的信徒，却去投靠不信的外邦人。

3.不想治本，只想治标──暂时去「寄居」，以应付眼前的困境。

(三)拿俄米竟然生下玛伦和基连──人生中许多『甘甜、愉快』(拿俄米字义)的事物，也能产生『虚弱、衰残、枯萎与死亡』(玛伦和基连字义)的后果。

(四)许多信徒的灵性，起初的情况相当好，但一旦被人事物或环境『扣住』(基连字义)，就变成『有病了』(玛伦字义)，这是我们所应当引以为警戒的。

(五)有敬虔的外貌，却背了敬虔的实意(以利米勒的情形)，这等人我们要躲开(提后三5)。

(六)在教会中，原应满有属灵的享受，但若我们的心光景不对，就不能蒙神祝福(箴四23；十四14)。

(七)信徒的堕落是一步步变坏的──以利米勒原先只不过打算『寄居』(1节)，现在竟『住』下来了。所以，我们应当注意任何堕落的倾向，防微杜渐。

【得一3】「后来拿俄米的丈夫以利米勒死了，剩下妇人和她两个儿子。」

 文意注解 以利米勒被形容为「拿俄米的丈夫」，暗示拿俄米将会成为故事里的一个突出人物。

灵意注解 身体的死象征灵性的死；『体贴肉体的就是死』(罗八6)，信徒堕落的最终结果，就是灵里死沉。

话中之光 (一)以利米勒去摩押地，原是为逃避饥荒以保全性命，但结果却丧了性命；『因为凡要救自己生命的，必丧掉生命』(可八35)。

(二)以利米勒是一家之主，可喻为教会中的领袖人物；他本该作众人的表率，但结果却落在悲惨的光景中。以带领别人为己任的圣徒，应当引为鉴戒。

(三)拿俄米对人太『甜』(『拿俄米』的字义)，她一味顺从丈夫的意思，宁循人情而违背神，结果反而失去了丈夫。

【得一4】「这两个儿子娶了摩押女子为妻，一个名叫俄珥巴，一个名叫路得，在那里住了约有十年。」

原文直译 「他们为自己娶了摩押女子为妻...」

原文字义 「俄珥巴」倔强，固执，转身，心怀二意，小鹿；「路得」交通，朋友，友善，满意，玫瑰花，美丽。

背景注解 虽然摩押人被禁止『进入耶和华的会』(申廿三3~4)，但是并没有明文规定以色列人不能与摩押人通婚；不过，申命记第七章三节所提的命令，也可能和摩押人有关，因为他们也是拜偶像的民族。

灵意注解 摩押人豫表不信主的外邦人；「娶了摩押女子为妻，」意即和不信的相配，并同负一轭(林后六14)。

「在那里住了约有十年，」孤儿寡妇十年的生活，代表神所量给的苦难经历和管教。

话中之光 (一)以利米勒携家带眷去摩押地，原未打算长久居住，不过想暂时「寄居」(1节)，度过饥荒；不意到了那里，就「住」下来，甚至长达十年，并且他的儿子们还与异族通婚，失去了生命的纯正。这里告诉我们：

1.人第一步犯错，常会有连锁反应，终致深陷泥淖，而不能自拔。故信徒不可给撒但留地步。

2.环境会影响一个人的看法与作法；人在世界里，要『同流而不合污』，何其难哉！

3.信徒一旦与世俗为友，生活上必然失去见证，生命上也必然软弱无力。

(二)信徒本身在妻子、儿女们的面前，必须作属灵的好榜样，否则，不能指望他们会有甚么好的结果。

(三)以利米勒先犯错(逃往摩押地)，然后他的两个儿子也跟着犯错(娶摩押女子)；在属灵的道路上，跟从人是相当危险的，因为最有经历、最属灵的人有时也难免犯错，所以我们千万不可盲目地跟从人，而应知所进退。

【得一5】「玛伦和基连二人也死了，剩下拿俄米，没有丈夫，也没有儿子。」

 原文直译 「后来，玛伦和基连二人也死了，留下妇人拿俄米，既没有了丈夫，也没有了两个儿子。」

灵意注解 「没有丈夫，」表明失去了安慰和倚靠。

「没有儿子，」表明失去了人生的盼望。

话中之光 (一)人的尽头，就是神的起头。拿俄米如果丈夫不死，儿子不死，她还有倚靠，她还有盼望，恐怕她就没有复兴的一天，因为她还不会去想到神，倚靠神。

(二)两个儿子虽然娶了妻，但未留下子嗣就都过世，这暗示了他们的婚姻并不蒙神悦纳。

(三)以利米勒携带妻儿去摩押地，动机必是为着妻儿的平安幸福，但结果反而陷妻儿于绝境；凡只为自己的家庭，而将神和教会置诸脑后的，他一切的打算必然落空。

(四)就属灵的意义说，拿俄米的丈夫和她两个儿子乃是代表罪恶；罪不除掉，人就得不到复兴，也就得不到神的祝福，因为神在他的身上没有出路；惟有将罪除去，神在能在人身上得着出路。

(五)一个信徒要得着复兴，必须经过对付，付上代价。

【得一6】「她就与两个儿妇起身，要从摩押地归回，因为她在摩押地，听见耶和华眷顾自己的百姓，赐粮食与他们。」

 原文字义 「眷顾」探望。

灵意注解 「从摩押地归回，」豫表从堕落中得复兴。而人灵命的复兴，是开始于听见神的话，因而认识神是 子民供应和祝福的源头。

话中之光 (一)我们的神真是满有怜悯的神， 「眷顾自己的百姓」，并且「赐粮与他们」，供应灵粮，叫我们得着灵里的饱足。

(二)当拿俄米失去了依靠(丈夫)和盼望(两个儿子)的时候，那位满了恩典和怜悯的神，却可以作她的依靠和盼望(诗一百四十六9；耶四十九11)。

(三)拿俄米之所以立意回迦南地，乃因听见神祝福 子民的消息。听见神的事是人醒悟的开端。

(四)神常借着环境和人事物向人说话，只可惜人常不注意，也不能领会。

(五)我们刚强的人，应该担代别人的软弱(罗十五1)，做个传递神信息的人，好让别人有机会回头。

(六)拿俄米是在「摩押地」听见神的消息，可见传递有关神的信息不应只在教会中，而应该带到堕落之人所在的地方──例如家庭探访、利用电话关怀交通等。

(七)今天许多非基督徒所以不肯信主，乃是因为基督徒的表现贫穷可怜。如果碰见了一个丰满享受主的基督徒，那么碰见的人就要羡慕主，愿意跟着信主。

(八)拿俄米「就...起身」，把灵里的感动，付诸行动；人听道而不行道，仍然与他无益(雅一22~25)。

【得一7】「于是她和两个儿妇起行，离开所住的地方，要回犹大地去。」

 原文直译 「于是她离开所住的地方，她的两个儿妇与她同行；她们就走上了回犹大地的路。」

文意注解 「所住的地方，」就是摩押地。

「犹大地，」即迦南美地，是神子民的产业之地。

灵意注解 本节意即离开世界，在生活上分别为圣，回到神所命定的地方──即『在基督里』和『在教会中』。

话中之光 (一)人虽知道神眷顾 的百姓，但人若不「起行」──起来追求神的祝福，仍然得不到祝福。

(二)人虽有心追求主，但若仍旧留连，不肯「离开」世界，也无法得到属灵的福气。

(三)我们必须「从他们中间出来，与他们分别」，然后全能的神才「要作你们的父」(林后六17~18)，负我们一切的责任。

(四)人若要得着神的祝福，就必须「回」到原来合乎神心意的地方，并且站稳在那个地位上。

(五)神的儿女回到迦南美地，乃是神的心意；我们应当立志「在基督耶稣里」(就是迦南美地)敬虔度日(提后三12)。

【得一8】「拿俄米对两个儿妇说：『你们各人回娘家去罢。愿耶和华恩待你们，像你们恩待已死的人与我一样！』」

原文字义 「恩待」以怜悯、慈爱、信实善待对方。

文意注解 寡妇丧夫后若无夫家至亲接续，理应归回『父家」』利廿二13)，但此处却说「回娘家」，或许是用来与目前『婆家』作对比；也有人认为『娘家』特别指在那里可以获得安慰。

灵意注解 拿俄米劝儿妇们回娘家再嫁的话，可视作圣灵对想要跟随主的人的试验。当信徒有意要撇下一切跟随主时，圣灵常多方加以试验，来显明其动机是否单纯、可悦纳。

话中之光 (一)「你们各人回娘家去罢，」这句话指出两种的试验：

1.是关乎我们前面『生活』和『道路』的试验。按她们看，往迦南地，生活一无倚靠，前途渺茫；若回娘家去，就是留在摩押地，则生活有保障，前途也比较稳妥。

2.是指给予自由机会的试验。拿俄米给她们自由的机会，使不再受婚姻的捆绑。许多人爱主常是被迫的，特别是在疾病、贫穷、卑微时，觉得不能不爱主；但当健康、富足、高升时，人的自由一多，就把主忘得一乾二净。我们是否能够胜过『自由』的考验呢？

(二)「你们恩待已死的人与我，」拿俄米这话说出，她总是以恩慈的眼光来感赏别人的优点；惟有能欣赏别人的人，才能获得别人的欣赏和爱戴。

【得一9】「『愿耶和华使你们各在新夫家中得平安！』于是拿俄米与她们亲嘴，她们就放声而哭，」

原文直译 「愿耶和华使你们各自在新夫家找到安身之处...」

原文字义 「平安」安息，安全，休息的地方，安身之处(参路三1)。

背景注解 按当时习俗，一个女人的丈夫若死了，可以选择留在夫家，或者先返回父家然后再嫁。

「亲嘴，」是希伯来人告别的礼(撒上廿41；徒廿37)，也是见面的礼(出四27；创四十五15)。祝福时也用亲嘴(创廿七26)，彼此问安也用亲嘴(林前十六20)。

文意注解 「在新夫家中得平安，」即是『得着好的归宿』之意。

灵意注解 「在新夫家中得平安，」意即在神之外找到一个属地的倚靠，和今世的生活相结联，得着属世的平安福乐。

话中之光 (一)对于一个天然的人而言，在神之外找到一个属地的倚靠，和今世的生活相联结，毕竟比凭信心跟随主要稳妥得多了。

(二)「放声而哭，」真是道尽三个人各自心头不同的感受。人生难免有哭的时候(传三4)，连主耶稣也曾哭了(约十一33)，但 的哭，不同于别人的哭。但愿我们不是因自怜而哭，也不是因作错事被神惩罚而哭，而是与哀哭的人同哭(罗十二15)。

【得一10】「说：『不然，我们必与你一同回你本国去。』」

 原文直译 「她们对她说，我们宁愿与你同回到你同胞那里。」

话中之光 (一)由本节可见，俄珥巴和路得二人均有心走主的道路，但后来的结局却不一样。这是说明人『立志为善由得我，只是行出来由不得我』(罗七18)；俄珥巴是凭自己定意，路得则是专心靠主(参14节)。

(二)人惟有得着属天的启示，才会向往属天属灵的生活，也晓得倚靠神胜似倚靠人。

【得一11】「拿俄米说：『我女儿们哪，回去罢！为何要跟我去呢？我还能生子作你们的丈夫么？』」

 背景注解 按以色列人的古俗，如果一个人死后无嗣，他的兄弟便要娶这寡妇为妻，以便生子为他立后(创卅八6~8)，以后成为律法的明文(申廿五5~10；太廿二23~28)，称为『利未拉特条例』(Levirate marriage)。

话中之光 (一)「还能生子作你们的丈夫吗？」没有丈夫可供依靠的寡妇生活，实在艰辛困苦；奔走属灵的路程并不容易，因此必须存心忍耐(来十二1)。

(二)我们奔走主的道路，若不凭着信心，只凭着眼见的话，乃是死路一条，毫无盼望可言。

【得一12】「『我女儿们哪，回去罢！我年纪老迈，不能再有丈夫；即或说，我还有指望，今夜有丈夫可以生子；』」

 文意注解 或许此时拿俄米已超过生育年龄，故前节「弟续兄孀」的指望，不可能成为事实。

话中之光 (一)拿俄米的话乃是把现实摆在她们的眼前。我们往往凭着一时感情的冲动而跟随主，但是当冷静地考虑所面临的现实与后果之后，我们是否仍然会跟随 到底呢？

(二)我们信徒的盼望不是所能见的事物，我们乃是盼望那所不见的，所以我们必须忍耐等候(罗八24~25)。

【得一13】「『你们岂能等着他们长大呢？你们岂能等着他们不嫁别人呢？我女儿们哪，不要这样。我为你们的缘故甚是愁苦，因为耶和华伸手攻击我。』」

原文直译 「...因为耶和华的手伸出来反对我。」

文意注解 希伯来人利用苦味来表达悲戚不欢的经验，「愁苦，」通常借喻表达一种到了摧毁、心碎地步的感受。

「耶和华伸手，」这称呼是拟人化的用法，藉这样的语句，来形容神的行动。而在这里指惩罚；这词语也可用于积极方面(赛十一11；约十28~29)。

话中之光 (一)这里两次提到「你们岂能等着，」乃是提醒我们：奔走主的道路，需要忍耐和常时等候在主面前，这是天然的生命所不能作到的。

(二)「耶和华伸手攻击我，」表明这条道路的本身，就是一条被击打、受痛苦的路。

(三)凡被神管教的，当时并不觉得快乐，反觉得愁苦。但是后来却为那经练过的人，结出平安的果子，就是义(来十二11)。

(四)拿俄米在丧夫、丧子这样沉重的打击之下，仍能不为自己哀哭，却为别人而愁苦，如此的胸襟，证明她真是满有神的安慰和恩典。

【得一14】「两个儿妇又放声而哭，俄珥巴与婆婆亲嘴而别，只是路得舍不得拿俄米。」

原文直译 「她们又放声大哭。俄珥巴和她婆婆吻别，但是路得却紧依着拿俄米。」

原文字义 「舍不得」粘住，胶在一起，固守，献身，紧依着。

话中之光 (一)俄珥巴并非因犯甚么罪而跌倒，她也不是不爱拿俄米；她之所以失败，最重要的一件事，就是因为承认事实──承认这是一条对天然生命无希望也无结果的道路，因而失去了跟随主的勇气。

(二) 路得并非不知道现实环境的艰难，但是她向着拿俄米的忠诚和挚爱，胜过了一切外面环境的拦阻。爱是最大的力量，使我们能撇下一切，并且不顾一切为主活着，走主的道路。

(三)路得对拿俄米的爱，表明她在拿俄米身上看见一种生命的光景──「甜」──就是看见了基督的荣美，令她舍不得离开婆婆。今天，别人在我们的身上是否也能遇见主呢？

(四)同样的风力，却令两条帆船，驶向两个不同的方向，因为两条船的舵，方向不同。俄珥巴和路得都受了拿俄米同样的劝阻，她们两个人的人生，却分别奔往不同的目标。为什么？因为她们两个人的信心不同。

(五)人若不是真有信心，到神试验他的时候，就必露出他的虚假来。

(六)俄珥巴的为人与路得同样孝顺婆婆、友爱妯娌，但二人的结局却大不相同，一个消逝得无影无踪，一个却万古流芳；其关键乃在于信仰的抉择。信仰决定了人们永恒的命运与结局！

(七)俄珥巴的离别，说出我们若没有神的恩典，单凭着自己的善意和力量，是不可能坚持到底的。

(八)那些向来跑得好的人，若是转去不顺从真理(加五9)，就变成退后入沉沦的那等人，主的心里就不喜欢他们了(来十38~39)。

(九)路得得胜的原因只在于她「舍不得拿俄米」──体贴肉体的就是死，体贴圣灵(拿俄米所豫表)的乃是生命平安(罗八6)。

【得一15】「拿俄米说：『看哪，你嫂子已经回她本国和她所拜的神那里去了，你也跟着你嫂子回去吧！』」

原文字义 「本国」同胞。

背景注解 「嫂子，」妯娌(英文为sister-in-law，无分大小)；路得系玛伦的妻子(四10)，而玛伦和基连谁兄谁弟，并无史料可考，第一章把玛伦列于前(一2)，但第四章却列于后(四9)。

「她所拜的神，」系指摩押人的神『基抹』(民廿一29；王上十一7)。以色列人当年在旷野，曾为摩押女人所诱，卷入向基抹献祭的罪行中，被耶和华神用瘟疫刑罚，死了二万四千人(民廿五1~9)。

话中之光 (一)俄珥巴中途变卦，乃因她爱拿俄米本人，却不爱拿俄米的神；她进拿俄米的家，却不进拿俄米的国。今天许多人来到教会，却不以教会为家；尊敬某传道人或信徒，却不尊敬传道人的神，所以一遇见小小事故或新的吸引，就转身后退了。

(二)今天在教会中有许多难处发生，就是人只与人发生关系，而人与神却没有确确实实地发生关系。

(三)俄珥巴的转去，对于路得来说，乃是一种「孤单」的试验。当同走天路的旅伴纷纷变心退后，常会使我们摇动或灰心，使我们不容易存心忍耐，奔那摆在我们前头的路程；所以我们的眼目不要过于注视别人，而要单单仰望为我们信心创始成终的耶稣(来十二1~2)。

【得一16】「路得说：『不要催我回去不跟随你。你往那里去，我也往那里去；你在那里住宿，我也在那里住宿；你的国就是我的国，你的神就是我的神。』」

原文直译 「但是路得说，不要强迫我转身离开你，不跟从你...你在那里过夜，我也要在那里过夜；你的同胞就是我的同胞...」

原文字义 「住宿」过夜；「国」民，同胞。

文意注解 「你的民就是我的民，你的神就是我的神」(原文)，表示她不只愿意和自己民族的信仰割断关系，且决心成为以色列民一份子，事奉耶和华神。

灵意注解 「不要催我回去不跟随你，」这是信仰的抉择与宣告。

「你往那里去，我也往那里去，」说出绝不在主的道路之外，另有拣选。在我们所行的路上，只认定主；主在那里，我们也在那里，无论甚么艰难，都不能稍微移动我们的脚步。

「你在那里住宿，我也在那里住宿，」说出强烈渴慕主的同在，不管何种情况，只要与主同在就是天堂，就能使我们心满意足。这句话也表明她有受苦的心志。

「你的民就是我的民，」说出在生活上分别为圣，越过越像神儿女的模样，并且凡事愿意与神的子民有分，和他们甘苦与共，同负一轭，同背十字架。

「你的神就是我的神，」说出信靠这位又真又活的神，一生持定 ，不再别有爱慕。

 话中之光 (一)拿俄米再三给路得自由，劝她不必再跟随下去，但是路得却大胆地运用婆婆给她的自由，去拣选一条不自由的路──跟随受苦的婆婆。

(二)路得本是外邦人，她之认识神，必然是因从拿俄米的言行举止，目睹神的恩惠和神的自己，故此定意拣选拿俄米的神作她的神。今天在教会中，许多人只会传神的道，很少活出神自己来，故少有人受吸引而跟随神。

(三)从路得的话我们可以看出，她之定意跟随拿俄米，并不是出于一时感情的冲动，而是出于深思熟虑的结果，她知道她所要面临的将是怎样的境遇，但是她不以为苦，反而欢然面对。

【得一17】「『你在那里死，我也在那里死，也葬在那里。除非死能使你我相离！不然，愿耶和华重重地降罚与我。』」

原文直译 「...否则，愿耶和华加倍的对付我。」

灵意注解 「你在那里死，我也在那里死，」意味着主既是死在十字架上，所以我们也愿意在那里死，为此我们背起我们的十字架来跟随 。如此，我们天天效法 的死，经历与 『同死』的能力。

「也葬在那里，」意即我们愿与主一同埋葬，藉此，使我们能胜过罪的缠累与世界的诱惑。

话中之光 (一)「你在那里死，我也在那里死...除非死能使你我相离。」说出一个忠心跟随主至死不渝的心志。死亡的能力、阴府的权柄，都要在这样的人面前颤抖。因为『他们虽至于死，也不爱惜性命』(启十二11)。

(二)跟随主不是一时的事，乃是一生之事，直跟到地上生命的末了。

【得一18】「拿俄米见路得定意要跟随自己去，就不再劝她了。」

 原文字义 「定意」的字根有强壮、健硕、勇敢、警觉的意思。

话中之光 (一)一切的试验和试探，都在于发掘人的存心如何；当心志一明，试验和试探都要消逝无踪。

(二)圣灵对一个有决心要背十字架的人，是不会拒绝他的跟随的。

【得一19】「于是二人同行，来到伯利恒。她们到了伯利恒，合城的人就都惊讶。妇女们说：『这是拿俄米吗？』」

原文直译 「...全城都因她们的缘故大大地骚动...」

原文字义 「惊讶」议论纷纷，大大骚动，并强调极度的兴奋及多的闲话环绕其身。

背景注解 虽然由摩押至伯利恒的旅程并没有详细的描绘，但这个旅程相信是十分艰苦的。两人向北行，走过死海边缘，需要由摩押山地一直下行至海平面以下1290尺深的约但河谷，即约但河流入死海之处。经过名为『疏』(Zor)的约但河床的葱茂地带后，便开始攀登崎岖的沙漠地带，名为『戈』(Ghor)。这地带阔十五哩。完成这旅程后，她们才来到到位于山区，海拔高过二千三百尺的伯利恒。

话中之光 (一)「二人同行，」说出何等亲密的交通、友谊、扶持和引导。我们必须随时靠圣灵的引领和扶持，与圣灵保持正常的关系──同心同行，才能一直被引领来到伯利恒──神所定规的目的地──在那里我们能遇见基督，在那里我们能找到丰富的属灵粮食(基督生在伯利恒)。

(二)我们行走天路也需要属灵的同伴，要与那清心祷告主的人一同追求(提后二22)。

(三)我们行走天路的目的地，是天上的耶路撒冷(来十一16)；而今天那「在上的耶路撒冷」生了许多的儿女(加四26~28)，就是在教会中的弟兄姊妹，所以我们还在路上的时候，必须宝爱教会生活，不可停止聚会(来十24)。

(四)「伯利恒」的字义是『粮食之家』，豫表在教会中有丰富的灵粮；我们若要得着灵里的饱足，便须来到教会中。

【得一20】「拿俄米对她们说：『不要叫我拿俄米(拿俄米就是甜的意思)，要叫我玛拉(玛拉就是苦的意思)，因为全能者使我受了大苦。』」

 原文直译 「但是她对她们说...因为全能者使我吃尽了苦头。」

原文字义 「全能者」原文就是『以利沙代』，即『母亲的胸怀』，指我们的神是全有全足全丰的神。母亲的胸怀是要把一切的丰富都带给她的儿女。所以「全能者」用来形容神是『完全足够』的。

 话中之光 (一) 人若离开甘甜的教会生活，必然在世界里尝尽苦味。

(二)对路得来说，拿俄米是代表神的旨意。当神的旨意名叫「拿俄米」──『甜』的时候，许多人都要跟随 。但是问题在此，当神的旨意名叫「玛拉」──『苦』的时候，我们是否仍要跟随主呢？

(三)我们受苦失败的经历，也能作为别人的鉴戒(林前十11)；所以有时作失败的见证，也能叫听见的人得益处。

【得一21】「『我满满的出去，耶和华使我空空的回来。耶和华降祸与我，全能者使我受苦。既是这样，你们为何还叫我拿俄米呢？』」

原文直译 「...耶和华跟我作对，全能者使我遭害...」

文意注解 从拿俄米所说「我满满的出去」可以明白，他们离乡背井不是因为贫穷，乃是因为怕穷。

「使我回来，」原文即恢复的意思。

「耶和华降祸于我，」按原文的意思不是『降祸』，乃是耶和华使我『降低』。

话中之光 (一)像拿俄米这样好的人，竟然也会历尽苦难，其原因不外：

1.受别人(她丈夫)之错误的牵连，所以我们不单要谨慎自己，也当留心择配和交友。

2.自己未尽职责，一味顺从丈夫，而未加以劝阻。

3.丈夫死后，仍旧停留在摩押地。

4.主要藉环境来对付、剥夺她的天然。

(二)神医治人背道之病的药方乃是苦难加恩爱；苦难使人知道自己的错误，恩爱吸引人从错路转回。

(三)拿俄米的话使我们看见：神的儿女经过苦难的时候，常常会想起神的名字。我们在苦难中最大的安慰，就是「全能者」像母亲的胸怀一样，带领我们渡过最艰难的时光。

(四)拿俄米两次称神为「全能的神」，她没有因受苦难而疑惑神的全能，她相信神既然是全能的神，神能叫她受苦，也必能叫她再蒙福。

(五)「我满满的出去，耶和华使我空空的回来。」从前出去的拿俄米，是满满的；满了自己的打算，满了自己的利益，满了自己的倚靠。如今回来的，是被倒空的器皿，满满的『己』生命被挤了出去，她的生命是受过对付的、空空的，因着受苦难，经历主的十字架。十字架有一个工作，就是把我们带到空的地步，带到零的地步。

(六)「耶和华降祸与我，全能者使我受苦。」神的手临到拿俄米身上，叫她经历不只一个死，乃是三个死，死亡加上死亡，再加上死亡。拿俄米因此会说，这些都是因为我得罪了主，离开了神的旨意，所以现在神借着这样的环境，要降低我、对付我。

(七)日光之下，凡事都是虚空，所以我们应当趁着还有一些年日，记念并追求神自己(传十二1，8)，才是实务。

【得一22】「拿俄米和她儿妇摩押女子路得，从摩押地回来到伯利恒，正是动手割大麦的时候。」

背景注解 割大麦的时候约在四月底、五月初，较割小麦早一个月(出九31~32)。大麦较小麦便宜，所以成为喂饲牛只的主要谷物，但也成为穷人的食物(约六9)。因为大麦是以色列的重要农产品，麦饼便成了国家的象征(士七13)。收割的初熟产物要献给神(利廿三10~11)。

灵意注解 「伯利恒，」指合乎神心意的地方，也指着在基督里享受一切属灵生命丰满的境界。

「正是动手割大麦的时候，」『大麦』豫表基督的复活；故这里显示一幅复活的图画。

话中之光 (一)路得只有在拿俄米的引导下才能到达迦南，并来到伯利恒，正像圣灵一路引领我们进入属灵的迦南产业(基督的丰满)，来得着在主里面一切丰盛的属灵产业。

(二)神作工的原则永远是先将 的百姓迁回到原初的地位。


路得记第二章

【得二1】「拿俄米的丈夫以利米勒的亲族中，有一个人名叫波阿斯，是个大财主。」

原文字义 「亲族」相知的人，熟人；「波阿斯」在他那里有能力，迅速，活泼，敏捷；「大财主」特别强壮、大有能力的丰富者，有地位的人，富裕的人。

灵意注解 波阿斯豫表主耶稣：

(一)「亲族，」豫表 道成肉身(约一14)，取了奴仆的形像，成为人的样式(腓二7)，可亲可近。

(二)「波阿斯，」形容 是『大有能力的拯救者』(『波阿斯』原文字义)。

(三)「大财主，」象征 有测不透的丰富，足以供应我们一切的需要。

话中之光 (一) 亲自成了血肉之体，曾凡事受过试探，与我们一样，所以 并非不能体恤我们的软弱(来14，18；四15)。

(二)在人不能，在 凡事都能(太十九26)；我们没有一样难处，是主不能解决的；我们没有一个问题，是主不能作答的。

(三)我们的主是全有、全丰、全足的神，所以我们有任何的需要，都可以来向 祈求。

(四)神所有的一切丰盛都在基督里面，你我不管有甚么难处、缺欠、需要，只要我们与 发生正常的关系，甚么问题就都解决了。

【得二2】「摩押女子路得对拿俄米说：『容我往田间去，我蒙谁的恩，就在谁的身后拾取麦穗。』拿俄米说：『女儿阿，你只管去。』」

背景注解 摩西的律法给予穷人拾穗的恩情，例如：收割者不能割尽田角，不可拾取遗落的穗，也不可回田里去取回忘记拿走的禾捆；这些是留给寄居的、孤儿或寡妇(利十九9；廿三22；申廿四19)。不过，并非所有地主都以恩慈对待那些有需要的人，因此路得才说：「我蒙谁的恩」，就在他的田里拾取麦穗。

灵意注解 拿俄米豫表圣灵，亦可指在主里灵命较有长进的信徒；路得是寻求圣灵的带领，和别人的印证。

话中之光 (一)当路得向婆婆提出这样的要求时，显然拿俄米曾将神对穷人和寄居的有所应许和预备(参阅 背景注解 )的话告诉了她。所以路得去田间拾取麦穗，并不是自己想出来的一条活路，乃是表明她是一个明白圣经真理的人。一个基督徒的生活是从神的话开始的。凡在基督里的人，我们一切的行动都是根据神的话，而且是根据神已经说过的话。

(二)她的里面也必然笃定地相信神的话是为着她的，因此她就根据神这话往田间去。神的话若没有活泼的信心与之调和，就与我们无益了(来四2)。

(三)路得说：「容我...去...」她这话说出她是主动自愿的出去，可见她的信心是活泼的，一点也不被动。

(四)神的话需要靠着恩典来接受，「我蒙谁的恩」，意即如果神怜悯的话， 必能在环境上开一条路，让她可以在那人的后面拾取麦穗。

(五)路得一直活在蒙恩的范围中；一个时常享受恩典的人，无论何时一开口便叫人碰着恩典。

(六)路得在正当的事上，仍先征求婆婆的同意，她提供我们一个属灵的榜样：凡事应当寻求里面圣灵的许可与带领。

(七)对粮食的需要是生命最基本的要求，能产生最大的力量，使我们不顾一切的往前去寻求饱足。今天主的生命在我们里面，这生命也有个对属灵粮食的饥渴和需要，使我们对主生命的粮食产生极深的饥渴。对此，圣灵的鼓励是那样安定而有能力──「只管去！」

(八)「拾取麦穗」是一种卑微且辛苦的工作，并不是常人所乐意去作的；然而基督徒却不可只想作『大工』而轻看『小事』，人若不能作好小事，也必不能成就大工。

(九)人若要服事神，不必是借着大事，就是在小事上(拾取麦穗)，只要凭着信心，照神所量给我们的力量，也都能得神的喜悦。

(十)一个真正蒙恩的人，他的里面必定会有一个愿望：我要事奉主，我不能光接受恩典，而不来服事主。

(十一)「拾取麦穗」是为着生命的需要，是以生命为出发点的工作；服事主的工作，应当是生命的事奉。

(十二)我们应当照着神叫我们所遇见的境况，和 安排我们各人所站的地位说话行事，而不可妄求妄想，以致看自己过于所当看的(罗十二3)。

(十三)「拾取麦穗」等同『收拾碎饼碎鱼』，主不愿意看到我们『糟蹋』属灵的恩典(约六12)。

(十四)「田间」也喻指圣经；新旧约共有六十六卷，即六十六块田地，其间满有生命的粮。

(十五)圣经是给主作见证的；每次我们读圣经时，要存着到主面前来的生命的态度(约五39~40)，如此才能从圣经获益。

(十六)路得去拾取麦穗之前，先向拿俄米禀告并得到许可，这也表示我们读神的话必须借助于圣灵，因为圣灵能引导人进入一切的真理(约十六13原文)。

【得二3】「路得就去了，来到田间，在收割的人身后拾取麦穗。她恰巧到了以利米勒本族的人波阿斯那块田里。」

灵意注解 「波阿斯那块田，」豫表圣经或主的教会，或其他可以获得属灵粮食的地方。

「收割的人，」豫表主的工人。

「拾取麦穗，」豫表追求属灵的粮食与供应。

话中之光 (一)本节的「恰巧」，连同一22的「正是」和二4的「正从」，好象是环境中的巧遇接二连三的发生在路得的身上，其实这一切的巧遇绝不是偶然的，都是神用 手中的巧妙来引导她的(诗七十八72)！是神使「万事互相效力，叫爱神的人得益处」(罗八28)。

(二)一个真正有生命的基督徒，有信心跟从主的人，人生当中没有偶然事件，都不是偶然发生的。

(三)路得是「在收割的人身后拾取麦穗」；我们不可藐视先知的讲论(帖前五20)，那劳苦传道教导人的，配受我们加倍的敬重(提前五17)。

(四)拾取主的恩典和灵粮，千万不可嫌太零碎、太稀少，就轻忽而不乐意接受；我们应当存着忍耐温柔的心领受所栽种的道(参雅一21)。

【得二4】「波阿斯正从伯利恒来，对收割的人说：『愿耶和华与你们同在！』他们回答说：『愿耶和华赐福与你！』」

 原文直译 「看哪！波阿斯他自己从伯利恒来了...」

文意注解 「愿耶和华与你们同在！」根据亚兰文，有的译词作：『愿耶和华的话帮助你们！』此项意译似乎特别强调：神的真理成为他们工作的力量，信心是生活的原动力。

话中之光 (一)没有我们的『恰巧』，就没有法子引来主的「正从」；没有我们的肯拾取麦穗，诚诚实实的作那微小的工作，那就不可能遇见你的主「正从伯利恒来」。

(二)从波阿斯和他仆人们的对话，可见他们真是敬畏神，并且是以神为生活和工作的中心的人。他们彼此之间的关系，乃是建立在「耶和华」的根基上，因此显得非常祥和愉快。今日教会中人与人的关系，也必须以基督为基础；切不可凭人的感情，更不应以利害为前提，如此才能在教会生活中显出同心合意的美好光景。

(三)波阿斯向他仆人们祝福的话，表明他的来临使他们感到神的同在。主耶稣是以马内利，就是神与我们同在(太一23)；我们得着 ，就是得着神。

【得二5】「波阿斯问监管收割的仆人说：『那是谁家的女子？』」

背景注解 「监管收割的仆人，」有责任管理田里一切运作，为收割的工人提供需用的东西，以及在每天完工时支付收割工的工资。

灵意注解 「监管收割的仆人，」在此豫表圣灵。

话中之光 (一)「那是谁家的女子？」这就好象主对圣灵的问话。我们的主是何等关心追求 的人。

(二)一个真正在生命里追求主的人，一个在生命里谦谦卑卑、诚诚实实事奉主的人，主必定会先看见他。

(三)我们常常忙于拾取麦穗，却忽略了庄稼的主；我们的眼睛常常注意属灵的粮食，而不注意主自己。

(四)这里也让我们看见路得必定有她出众吸引人的地方，以致波阿斯在田中众多的女子当中，一眼就看出她来。人是看外貌，但神是看内心；我们作工的心态是否有与常人有别，是敷衍塞责呢？还是忠心、殷勤、欢乐、感谢着作工呢？

(五)主的眼目遍察全地(亚四10；代下十六9)；若有人爱神，这人乃是神所知道的(林前八3)。

【得二6】「监管收割的仆人回答说：『是那摩押女子，跟随拿俄米从摩押地回来的。』」

话中之光 (一)「是那...」只提『那』而不提名字，表示她成了家喻户晓的人物，可见路得的好行为，已经传遍伯利恒。我们是世上的光，我们的光也当这样照在人前，叫他们看见我们的好行为，便将荣耀归给我们在天上的父(太五14，16)。

(二)人看路得虽然仍旧是「摩押女子」，但实际上，路得因着被拿俄米引导，她已经走在一条不同的路上。今天我们虽然是出身堕落的族类，但我们已蒙了何等大的恩典，领受了圣灵的印证，且是已经跟随圣灵走在父所应许的美地路上！

(三)一个肯殷勤在小事上忠心事奉主的人，连其他的工人也看得出他真是不比寻常。

【得二7】「『她说：“请你容我跟着收割的人，拾取打捆剩下的麦穗。＂她从早晨直到如今，除了在屋子里坐一会儿，常在这里。』」

 原文直译 「...于是她去了，从早晨到现在，除了在棚子里坐一会儿，一直站在位置上。」

背景注解 「屋子，」指临时支搭的有盖凉棚，供工人休息。

文意注解 「请你容我跟着收割的人，拾取打捆剩下的麦穗，」意即『请让我跟着他们，他们甚么时候不小心掉下一根麦穗，那一根就是属我的』。

话中之光 (一)我们也要做一个拾取麦穗的人，一根麦穗加上一根麦穗，一点一点的将神的恩典在我们身上储蓄起来。只有被圣灵带到自以为无有的人，他才能降卑做一个拾取神恩典的人。圣经说，「神阻挡骄傲的人，赐恩给谦卑的人。」(彼前五5)。

(二)「她从早晨直到如今，...常在这里。」这告诉我们，她具备了一个蒙恩的条件：殷勤。路得要把握并使用每一分钟，以得着主自己的恩典。每一分、每一秒都是我们支取神恩典的时候。我们所得的恩典有多少，就在于我们是否善于利用时间尽量多得恩典。

(三)懒惰人羡慕，却无所得；殷勤人必得丰裕(箴十三4)。

(四)一个真实事奉主的人，不但人看见他的时候作工，就是人看不见他的时候也作工，从早到晚不停的作工。

(五)「在屋子里坐一会儿，」工作有时，休息也有时；凡不知安息在主里面的人，必不能作好主工。读经须与祷告并重，我们得力在乎平静安稳(赛三十15)，故常须退回内室与主交通。

(六)主喜欢我们同 暗暗的去歇一歇(可六31)。

【得二8】「波阿斯对路得说：『女儿阿，听我说，不要往别人田里拾取麦穗，也不要离开这里，要常与我使女们在一处。』」

文意注解 波阿斯称路得为「女儿」，可见二人在年龄上有若干差距。

「不要离开这里，」原文是『你要舍不得(一14)离开这里』，或『你应该粘在这里』，意即这里是你应该停留的地方。

灵意注解 「不要往别人的田里拾取麦穗，」就是不要爱世界。

「不要离开这里，」就是要住在主里面。

「要常与我使女们在一处，」就是要常与信徒们在一起交通分享。

话中之光 (一)路得遇见波阿斯，是她一生最大的转机，是她蒙大福的开始；信徒属灵的转机在于遇见基督，人若不遇见基督，就无属灵前途可言。

(二)你在甚么地方遇见主，甚么地方就是你事奉主的范围；事奉主的范围不在乎大小，也不在乎人数的多寡，关键乃在乎你是不是被主遇见了。

(三)整个对话的开始，是由波阿斯开始的。如果我们在灵的深处遇见主，让我们记得一件事：不是我们说，乃是主说。 不是虚无飘渺的说，不是忽然给我们一个毫无凭据的思想， 乃是借着我们手中的这本圣经，一句、两句或者更多地对我们说。

(四)路得必须先听见波阿斯的话，然后才能照他的话去行；我们也必须有耳朵能听见主的话，才能遵照主的话去行。

(五)「不要往别人田里拾取麦穗，」『别人的田』豫表世界或其范围；主不愿意我们信徒进入魔鬼的范围讨食，因为恐怕会拾取到一些异端邪说，或只叫魂有所享受，却无益于灵命。

(六)不要贪爱现今的世界(提后四10)，因为现今的世代邪恶(弗五16)。

(七)「不要离开这里，」波阿斯为路得量定了作工的行动和范围──就在波阿斯的田中──只有在主的田里，我们才能得着粮食的饱足和享受。除主之外，没有一件事真能满足我们。

(八)住在主里面，常与主交通，这是结果子，得主话，蒙主祝福的诀窍(约十五4~7)。

(九)「要常与我使女们在一处，」基督徒不可停止聚会(来十25)。

【得二9】「『我的仆人在那块田收割，你就跟着他们去。我已经吩咐仆人不可欺负你；你若渴了，就可以到器皿那里喝仆人打来的水。』」

原文直译 「你看我的仆人在那块田里收割，你就跟着他们去。我不是已经吩咐男仆们不可摸你吗？你若渴了，就到水缸那里去，喝年轻人打来的水。」

背景注解 水是从村中的井打来的，分量有限；不是人人可用的。

灵意注解 「我的仆人在那块田收割，你就跟着他们去。」意即要我们依从那些引导我们的，且要顺服(来十三17)，好得到属灵的供应。

话中之光 (一)从波阿斯的话可以看见，支配路得的是赐恩的宝座，而不是任何人，因为她信神，所以只受神的支配。

(二)「我的仆人在那块田收割，你就跟着他们去。」我们只管跟随羊群的脚踪去，就能享受到主的丰富(歌一8)。

(三)按表面看来，路得是跟在人的后边，但她是跟在宝座要她跟的人，她没有自己的拣选，所以实际上，她所跟的乃是神。

(四)「我已经吩咐仆人不可欺负你，」『同工』最忌变成『同攻』；主的仆人最惹主愤怒的，就是『动手打他的同伴』(太廿四48~51)。

(五)「我已经吩咐仆人不可欺负你，」主的仆人无论他是怎样的有才干、有功用，都不配得着我们的敬拜，也都不配骑在平信徒的头上，作威作福。

(六)各人不要看自己过于所当看的(罗十二3)；倒要彼此相顾(林前十二21~25)。

(七)只有在主的田中才有生命的粮，只有在主的器皿中才有圣灵的水，使饥饿困乏的人得着饱足的欢欣和畅饮的喜乐。主的自己就是那一个田和那一个器皿，只有当我们住在主里面，和主联合时，我们属灵需要，才能得着丰盛的供应！

(八)饥与渴是人生两项基本的需求──我们不只需要吃粮得饱，也需要喝水解渴(参诗卅六8；约六35；七37)；吃饱使我们得力，喝足使我们振奋，主的供应两面兼顾。

(九)这段话实在充满了丰富的爱，一面有鼓励，一面也有命令，并且这命令是为着保护我们的。这里「打来的水」，通常是为着庄稼的主。我们若和主进入真正亲密的交通里，你看见主是极乐意将 特有的那一份和我们分享的。

【得二10】「路得就俯伏在地叩拜，对他说：『我既是外邦人，怎么蒙你的恩，这样顾恤我呢？』」

原文直译 「她就向他下拜，面伏于地，说，我是一个外国人，为甚么竟能在你的眼里找到关爱呢？」

文意注解 「俯伏在地叩拜，」是常用来指对国王或上级之臣服，这也是对主的敬拜(撒上十五25)，原文就是整个人俯伏敬拜在主的脚前。这里是强调路得的谦卑(撒上廿五23；撒下一2)。

路得在道谢的话中，很巧妙地用了「外邦人」和「顾恤」两个词，它们在希伯来发音几乎完全相同。

话中之光 (一)路得一直不忘记自己是一个「外邦人」，所以即使是像『拾取麦穗』这样卑微的工作，也是因着『蒙恩』，是不配得的。我们本是外邦罪人，是地狱里的材料，是不配蒙恩的，然而却蒙了逾格的恩典。

(二)在属灵的追求上，一旦经历了一点点主的恩典，我们往往会落入自以为蒙主殊恩，而自高自大的情形中。因此，我们须要常常提醒自己，我们如此享恩，并非我们配得的，应当从心里把感谢和爱戴献给那赐恩者──「俯伏在地叩拜！」

【得二11】「波阿斯回答说：『自从你丈夫死后，凡你向婆婆所行的，并你离开父母和本地，到素不认识的民中，这些事，人全都告诉我了。』」

灵意注解 「离开父母和本地，」父母代表己生命的源头，本地(摩押地)指罪恶的世界。

话中之光 (一)「凡你向婆婆所行的，」无论是信徒或是主的工人，从他们的家庭生活，和他们对待家人的态度，可以看出他们的信心和虔诚是否实在。

(二)「离开父母和本地，」神呼召亚伯拉罕，要他离开本地、本族和父家(创十二1)；我们若要跟从主，就当舍己，天天背起十字架来跟从主(路九23)。

(三)路得的每一件隐藏的行径都活在波阿斯的心中。所有我们为主摆上的，为主流过的眼泪，为主受过的打击，所有受人的误会，没有一点主不知道的，不宝贵的！

(四)「到素不认识的民中，」按人天然的观念，实在相当的为难；但只要有真实的信心，就能处之泰然，因为人虽不认识我，神却认识我，我的帮助必从神而来。

(五)「这些事，人全都告诉我了，」路得的生活见证，真是有口皆碑，传遍四方。我们行事为人也当与基督的福音相称，叫人不只听见福音，也能看见福音(腓一27)。

(六)「这些事，人全都告诉我了，」我们应当时常关心别的圣徒，彼此代祷，把他们的事告诉恩主。

【得二12】「『愿耶和华照你所行的赏赐你。你来投靠耶和华以色列神的翅膀下，愿你满得 的赏赐。』」

原文直译 「你来托庇在耶和华以色列神的翅膀下，愿耶和华照你所作的回报你，愿你所作的从 得着十足的工价。」

原文字义 「赏赐」工价(包括工作的代价和信心的后果)。

文意注解 把神形容为有翅膀是表示神的保护。这是拟人化语法(申卅二11；诗卅六7；五十七1；九十一4)；描绘人之于神，如同一只小鹰在它母亲的翅膀下寻求安全庇护。

话中之光 (一)「愿耶和华照你所行的赏赐你，」凡我们暗中作在神面前的，都必得着神的赏赐(太六1~4)。

(二)路得为着跟随主而撇下了一切，现在神亲自以 的同在来报答她；并且不是一点点的报赏，而是「满得 的赏赐」。若主说是满的，那定规是何等的丰满！

(三)若我们真正进入幔内，在深处与主有密切的交通时，主就要安慰我们，为我们祝福，好象大祭司在天上为我们代祷一样。「愿你满得 的赏赐，」这是主的愿望；而这个赏赐，不只是「一伊法大麦」(二17)那满怀的收获，并且是主将 自己给了我们──这乃是最大的赏赐。

(四)凡信靠神的，必蒙受 的看顾与祝福(诗卅六7~8)。

【得二13】「路得说：『我主阿！愿在你眼前蒙恩；我虽然不及你的一个使女，你还用慈爱的话安慰我的心。』」

 原文直译 「她说，我主阿，我在你的眼里找到关爱，因为你的话安慰了你婢女的心──虽然我连你的婢女都不如。」

原文字义 「安慰」心被摸着，深长地呼吸(诗廿三4)。

文意注解 「愿在你眼前蒙恩，」这句话一方面表达出她的感谢，另一方面也显示出她对自己的前途满有信心。

本节最末一句的原意是：『你以慈爱的话语对(你)使女(的心)说话。』意即波阿斯的说话触动了路得的心。

话中之光 (一)主开她的心眼，看见在波阿斯的那块田里所有的人都比她大，所有的人都能帮助她，她实在不及任何一个使女，因为那些使女只要把麦穗留点在地上，就足以成全她脱离贫乏。主今天也要让我们看见，我们比众圣徒最小的还要小(弗三8)，每一个弟兄姊妹都能够帮助我们。今天我们之所以丰富，乃因为基督的身体(教会)是丰富的，神的儿女是丰富的。

(二)「我虽然不及你的一个使女，」我们不要看自己过于所当看的(罗十二3)，而要看别人比自己强(腓二3)。

【得二14】「到了吃饭的时候，波阿斯对路得说：『你到这里来吃饼，将饼蘸在醋里。』路得就在收割的人旁边坐下；他们把烘了的穗子递给她。她吃饱了，还有余剩的。」

原文字义 「到这里来」走近。

背景注解 这里的「醋」是农家自己用谷物发酵制成的酸酒，是希伯来人日常的饮料。据谓面包蘸这种酸酒的吃法，既刺激胃口，增进食欲，又具有解渴的效用。

「烘了的穗子，」将刚割下的麦穗用小火烘熟，剥去外壳便可吃。这种吃法，一方面是感恩，吃初熟的果子；一方面也是方便，新麦穗未晒干，烤来吃特别香甜(撒上廿五18)。

灵意注解 「你到这里来吃饼，将饼蘸在醋里，」『饼』是指主自己和主的话(约六48原文，63；太四4)；『醋』是经历苦难的象征物(太廿七48)。将饼蘸在醋里吃，意思是要把主和主的话调进实际的生活经历中来享用。

话中之光 (一)吃饭的桌子是为着那些工人和仆人们的，在这筵席里有酒(醋酒)、有饼。路得是外邦人，在主的桌子上本来是没有份的，但是主把她带到桌子面前，让她吃饼，并且用饼沾醋。饼代表基督的身体，杯代表基督的血，饼和杯分开了，代表死；主把 的死陈列在这里，让所有蒙恩的人一同有分于这桌子，彼此有交通，一同认识并经历神的爱。

(二)『吃』特别说到交通和联合，惟有我们『吃』下去的食物，才消化在我们里面成为我们的生命。这里不仅说吃饼，乃是说吃烘了的穗子，特别说到主经过火炼和审判而显出成熟馨香的生命。「他们把烘了的穗子递给她，」原文『他们』是『他』，乃中文误译。那烘了的麦穗是从主手中接过来的。主自己就是那烘了的麦穗，是经过十字架的火炼的。

(三)「她吃饱了，还有余剩的，」主的供应真是绰绰有余。

【得二15】「她起来又拾取麦穗，波阿斯吩咐仆人说：『她就是在捆中拾取麦穗，也可以容她，不可羞辱她；』」

原文字义 「羞辱」受伤，可指任何公开的羞辱，也可指因不正当的占便宜而引起的难堪。

话中之光 (一)这里说她「吃饱....起来又拾取麦穗」；只要一次尝到和主交通甘美的经历，必会引起我们更大的饥渴，促使我们更迫切的寻求和主中间的甜美交通。

(二)吃饱是为着作工，只吃不作的人，必不蒙主悦纳(帖后三10)。

(三)「她就是在捆中拾取麦穗，也可以容她，不可羞辱她；」捆中的麦穗乃是别人劳苦的成果，只要我们肯殷勤作工， 常让我们白白享受别人所劳苦的(约四38)。

【得二16】「『并要从捆里抽出些来，留在地下任她拾取，不可叱吓她。』」

文意注解 「不可叱吓她，」这是十分严重的警告，目的在使那些收割的工人不致阻止路得得着波阿斯的供应。

话中之光 (一)路得所得到的麦穗，其实不是路得凭自己拾得的；她虽然殷勤，但并不是殷勤使她能得着这么多。人需要殷勤，人需要追求，但殷勤追求不一定得着，乃是追求又蒙怜悯的才能得着。如果我们得着了恩典，那是主故意把麦穗丢下来让我们得着的。

(二)路得在遇见波阿斯之前，是一穗一穗的拾取；在遇见波阿斯之后，是一把一把的大量拾取。一个人在遇见主之后，他所吸收属灵的丰富，远胜过先前。

(三)主的工人应当彼此分享工作的成果(从捆里抽出来任由路得拾取)，因为主喜欢 的工人们能够互相看顾。

【得二17】「这样，路得在田间拾取麦穗，直到晚上，将所拾取的打了，约有一伊法大麦。」

背景注解 打谷是用一枝弯的木棍，大力打在小撮麦穗上，以收取净谷。

「一伊法，」约合22公升。

话中之光 (一)「直到晚上，」我们当趁着白日，竭力多作主工；黑夜将到，就没有人能作工了(约九4)。

(二)「将所拾取的打了，」打麦穗使谷粒脱离麦梗、壳皮，意即精炼所拾取灵粮；外面的字句往往是叫人死，里面的精意(灵)是叫人得生命(林后三6)。

(三)「一伊法大麦」，满满一袋是当时一个女子所能拿得动的份量。我们来到主面前时，主总是照着我们各人的度量，使我们充充满满的满载而归。

【得二18】「她就把所拾取的带进城去，给婆婆看，又把她吃饱了，所剩的给了婆婆。」

灵意注解 本节的意思是把工作的成果都呈献给圣灵。

话中之光 (一)波阿斯的供应超过路得所需的，而她也何等乐意与拿俄米分享所得的丰盛。与别人分享主恩，是蒙更深恩典的诀窍。

(二)许多时候，我们失败不是在环境艰难的时候，而是在当主给我们恩典之后，我们却离开了主自己，以致主不能再向我们施更深的恩典。

【得二19】「婆婆问她说：『你今日在那里拾取麦穗，在那里工作呢？愿那顾恤你的得福。』路得就告诉婆婆说：『我今日在一个名叫波阿斯的人那里作工。』」

 原文字义 「顾恤」关爱，照顾(二10)；「得福」愿得着神的临在、恩惠、和大能的保护。

话中之光 (一)拿俄米的问话告诉我们应当饮水思源。享受恩典之余，不但要感谢赐恩者，且要更多认识这位赐恩的主。

(二)作父母的人，应该留心询问他们的孩子，每天如何度过光阴？在何处与何人作伴？学校的功课作好了没？如此，或可防止儿童的许多放纵行为。

(三)也许人看「拾取麦穗」算不得是工作，但是从拿俄米和路得的问答中，她们两个人都认为是「作工」；这给我们看见，工作不分大小，无论尊贵或卑贱，都是主量给我们的一份，所以都应当尽心竭力地去作。

【得二20】「拿俄米对儿妇说：『愿那人蒙耶和华赐福，因为他不断的恩待活人、死人。』拿俄米又说：『那是我们本族的人，是一个至近的亲属。』」

原文直译 「拿俄米对她的儿妇说，愿不断施慈爱给活人和死人的耶和华赐福给他。拿俄米又对她说，这个人是我们的近亲，是具有买赎权的亲属。」

原文字义 「至近的亲属，」赎业至亲，救赎主，意即『握有为我们救赎权利的一位』。

背景注解 「至近的亲属，」是一个近亲，例如：兄弟、叔伯、表兄弟等，他们负有双重的责任：1.代赎回遗孀前夫的产业；2.娶遗孀为妻，所生长子，归她前夫名下，承受所代为赎回的产业。

文意注解 活人指拿俄米及路得，死人指拿俄米已死去的丈夫及儿子。虽然大麦的供应是对路得及拿俄米的立时恩典，但拿俄米也有可能明白「赎业至亲」的律法终将实行，以致死人的名得以保存。

灵意注解 「那是我们本族的人，是一个至近的亲属，」豫表主耶稣的身位是神而人者(God-Man)。 道成了肉身，成为人类的一分子，有分于我们的性情和生活，所以 才能成为满有怜悯的救赎主。

「恩待活人，」意即神是使无变为有的神。

「恩待死人，」意即神是使人从死里复活的神。

话中之光 路得所注意不过是麦穗──主的粮食和赏赐，但拿俄米(圣灵)却引我们注意那位赐恩者──波阿斯。圣灵的工作，永远是要使我们的眼睛，从一切属灵的恩赐转向主耶稣这个人身上。

【得二21】「摩押女子路得说：『他对我说：“你要紧随我的仆人拾取麦穗，直等他们收完了我的庄稼。＂』」

原文字义 「紧随」舍不得(一14)，黏住。

话中之光 (一)「你要紧随我的仆人拾取麦穗，」在主这个麦田里面，有许许多多基督的仆人和使女；换言之，基督有一个身体，我们都是这身体中的肢体，我们有许多的弟兄姊妹，就像波阿斯的那些仆人和使女们；当我们与主联合的时候，我们就和所有神的儿女联合，我们不只舍不得我们的主，我们也舍不得我们的弟兄姊妹。

(二)「直等他们收完了我的庄稼，」在追求主的事上，绝不可自满，不要以为已经得着了，已经完全了，乃是要竭力的追求，直到主再来。

【得二22】「拿俄米对儿妇路得说：『女儿阿，你跟着他的使女出去，不叫人遇见你在别人田间，这才为好。』」

原文直译 「...女儿阿，你跟着他的使女出去，这是好的，免得在别人的田里被人羞辱。」

话中之光 (一)我们试比较本章第八、九两节波阿斯的话与第二十一节路得的话，并第二十二节拿俄米的话，就会发现路得所注意的是工作与收割，而拿俄米所注意的乃是「不要往别人田里」。我们也需要圣灵常常校正、提醒我们对主的话的认识。我们蒙恩的秘诀：积极的一面是一直跟随主，殷勤的追求主；另一面是再不以别的来代替主，再不从世界里去寻求我们的满足。

(二)「不叫人遇见你在别人田间，」按原文有『以免受他人伤害』的意思。信徒若贪爱世俗，难免受伤害。

【得二23】「于是路得与波阿斯的使女，常在一处拾取麦穗，直到收完了大麦和小麦。路得仍与婆婆同住。」

原文字义 「常在一处」彼此舍不得(一14)。

背景注解 收割季节开始于收割大麦的时候(撒下廿一9)，整个收割季节持续七个星期，直至七七节(利廿三15~21；申十六9~12)，收割完小麦。

话中之光 (一)路得一直持守在卑微的地位中(「与波阿斯的使女常在一处」)；圣灵的水只向低处流，神永远只能赐恩给谦卑的人。并且路得最美丽的地方是一直不离开主的同在(「仍与婆婆同住」)；当我们有一点属灵的经历，尝到一点甘美滋味时，永远不可停在那里，必须一直与主同住，受主教导，我们才能被引进到更深的经历中去，直到完全。

(二)一面我们住在基督里，另一面我们则离不开弟兄姊妹。没有主，我们不能过日子，没有弟兄姊妹，我们也不能过日子；我们应当和他们一起追求，彼此勉励，清心爱主。

(三)本节说出路得遵从波阿斯和拿俄米的吩咐。听命胜于献祭，顺从胜于公羊的脂油(撒上十五22)。


路得记第三章

【得三1】「路得的婆婆拿俄米对她说：『女儿阿，我不当为你找个安身之处，使你享福吗？』」

原文直译 「...女儿阿，我不当为你寻找安息，如此对你才是合宜的吗？」

原文字义 「安身之处」平安(一9)，安息之所，安全处；「福」好，满意，至善。

文意注解 拿俄米为路得谋划，要使她藉婚姻解决作寡妇的困境，而得到安息。

「安身之处，」指女子的归宿，即寡妇藉婚姻而得的一种安憩的状况。

灵意注解 拿俄米豫表圣灵。圣灵关心我们，要使我们得着真正的安息，而主就是我们的安息(太十一28；十二8；来四9)。

话中之光 (一)拿俄米完全是为着路得着想，在她的话中满了「为你....使你」的字句，她朝夕系念的是路得的前途。身为教会中带领的人，也应如此为别人的属灵好处着想。

(二)「使你享福吗？」主耶稣就是我们上好的福分，我们的好处不在 以外(诗十六2)。凡在 之外寻求福乐的，终必自寻烦恼。

(三)路得生命的长进，每一阶段都和拿俄米的交通有关，每一次拿俄米给她的指示，就使她对波阿斯的经历更深一层；我们若与圣灵有亲密的关系，我们属灵的光景必然改变，对主的经历也必然更深一层。

【得三2】「『你与波阿斯的使女常在一处，波阿斯不是我们的亲族吗？他今夜在场上簸大麦；』」

原文直译 「...看哪！他今夜在打禾场上簸大麦。」

背景注解 根据当时的习俗，打禾场常是设在高丘上的一大片净光盘石之地。簸麦子的程序大概如下：收割回来的一捆捆禾捆，先平铺在打禾场上晒干，再用连枷来打，或让牛只等动物来踹(参申廿五4)。有的在牛后边拖个木橇，下面装有铁球或石球。木橇从禾捆上拖过，麦穗受压而与麦秆脱离，麦秆同时也被切碎，而谷粒也脱去糠皮。巴勒斯坦地通常在下午和傍晚时分有西风从地中海吹来，故簸麦子的工作都在下午或傍晚进行。每当晚风轻扬的时候，麦农们会奋力的将混有碎秆、糠秕的谷粒，用禾叉迎风抛向空中，好让较轻的碎禾秆和糠秕被风吹往一边，较重的谷粒便掉回禾场上。簸过的麦穗，还要经过一道筛净的手续，最后只留下麦子。入夜后，这些麦子要有人看守。

文意注解 「波阿斯不是我们的亲族吗？」拿俄米这话的用意是要路得明白以色列『赎业至亲』的古俗(参阅二20 背景注解 )。

灵意注解 在圣经中提到打禾场，常常是指着十字架的工作说的。『簸麦』是指十字架炼净的工作。

话中之光 (一)田里的工作虽然已经结束了，但路得的心可能还留在田间，也可能羡慕波阿斯的使女们，羡慕波阿斯所拥有的一切；当我们尝过一点主恩的滋味，常会以主恩来代替主自己，贪求主的恩典过于追求主自己。

(二)「波阿斯的使女，」一面豫表主的众仆人，一面也指我们日常所接触的属灵事物。我们的眼目应当从周遭的人、事、物转向主自己。

(三)为要使路得的心不停留在田间，拿俄米就将波阿斯指给她看，叫她看见波阿斯的可爱和宝贵。唯有真正看见主的人，才能从一切人、事、物中脱离出来。

(四)「波阿斯不是我们的亲族吗？」我们的主虽然尊高，却是可亲可近； 称我们为弟兄，并且凡事与我们相同，为要搭救并体恤我们(来二11，17~18；四15)。

(五)「他今夜在场上簸大麦，」我们的主是作工的主，我们是 手中的工作(弗二10)。主在我们身上主要的工作就是炼尽我们的搀杂，使我们成为一个纯洁合乎主用的器皿。

【得三3】「『你要沐浴抹膏，换上衣服，下到场上，却不要使那人认出你来。你等他吃喝完了，』」

背景注解 「你要沐浴抹膏，换上衣服，」古时犹太新娘出嫁前的准备工作也是：用水洗身后抹油，再换穿新衣(结十六9~10)。

「下到场上，」打禾场虽是一处通风高地，但地势仍较位于山上的伯利恒城为低，故用『下到』一词。

文意注解 「那人，」指波阿斯。

灵意注解 「沐浴，」豫表对付罪，除去身上的污秽。

「抹膏，」『膏油』特别是圣灵的表号，『抹膏』豫表被圣灵分别为圣(彼前一2)。

「换上衣服，」『衣服』是指行为，『换上衣服』豫表脱去天然的老旧行为，而行走在生命的新样中。

「下到场上，」『场』是簸大麦的场，指着主要分开我们天然生命和属灵生命说的，『下到场上』豫表顺服在主十字架的工作之下。

「却不要使那人认出你来，」豫表隐藏自己，不凭自己挣扎努力。

话中之光 (一)认罪、对付罪，借着主的宝血得以洗净，然后才能与主相交(约壹一7~9)。属灵生命的起点，总是在于罪和天然污秽得着洁净。

(二)凡事顺从圣灵的引导，行事为人自然会散发出膏油的馨香之气(歌四10；林后二14)。

(三)基督徒不是补旧衣(太九16)，乃是换上新衣；但脱下旧衣需要我们自己脱，主不替我们脱，不要把改变行为的责任推给主。

(四)一个想要亲近主的人，不能不注意他的生活行为。

(五)我们不是到天上去找主；我们乃是在日常的生活经历中，特别是在主作工在我们身上的那一点上，最能碰见 。

【得三4】「『到他睡的时候，你看准他睡的地方，就进去掀开他脚上的被，躺卧在那里，他必告诉你所当做的事。』」

原文字义 「被」衣襟(9节)，外袍。

背景注解 通常仆人躺在主人的脚的对角位置。

文意注解 拿俄米要路得去躺在波阿斯的脚下，意思是教她要降卑自己，只求被收作婢女，在他脚前伺候。

灵意注解 「你看准他睡的地方，」就是『看准他脚的地方』， 的脚有十字架的钉痕，意即进入与基督同死的经历。

「躺卧在那里，」意即与 同死、同埋葬；此处也有『献上自己』和『安息等候』的意味。

话中之光 (一)我们必须把自己的欲好、名利、主张、爱情，都与主一同钉死，这样，主才能在我们身上得着荣耀。

(二)「躺卧在那里，」这表示路得从此以后，她的身体和一切都不再属她自己，乃是波阿斯的了；我们的奉献也当如此，一切都归属基督，让基督占有我们。

(三)「他必告诉你所当做的事，」我们祷告主、追求主，却常忘了等候主的答复与回应。

(四)「他必告诉你所当做的事，」当我们将自己和一切都献上给神之后，神的启示、亮光、引导，就随之而来，使我们能被神使用。

【得三5】「路得说：『凡你所吩咐的，我必遵行。』」

话中之光 (一)对圣灵的带领信而顺服，这是信徒蒙福的秘诀。人若讲理由，就不能顺服；因为顺服和理性是不相通的。

(二)人若有愿作的心，必蒙悦纳(林后八12)；因为我们立志行事，都是神在我们心里运行，为要成就 的美意(腓二13)。

【得三6】「路得就下到场上，照她婆婆所吩咐她的而行。」

 话中之光 前节是路得的「言」，本节是路得的「行」；言而有行(约壹三18)，才能蒙主喜悦。

【得三7】「波阿斯吃喝完了，心里欢畅，就去睡在麦堆旁边。路得便悄悄的来掀开他脚上的被，躺卧在那里。」

文意注解 「心里欢畅，」不是指喝醉酒，而是指人吃饱喝足后的一种满足畅快的感受。

「悄悄地来掀开他脚上的被，躺卧在那里，」按原文的意思，乃是悄悄地揭露出他的脚，然后就躺在他的脚旁；路得躺在波阿斯的脚旁，意即承认自己是他的奴仆。

灵意注解 「睡在麦堆旁边，」『麦堆』意指主工作的成果；故本句是说主因着在我们身上工作的成就，而得着安息(赛五十三11)。

「悄悄的来，」就是不张扬显露自己。

【得三8】「到了夜半，那人忽然惊醒，翻过身来，不料有女子躺在他的脚下。」

原文直译 「半夜里，他因碰到甚么而惊醒，一看，原来有个女人睡在他的脚边。」

原文字义 「夜半」下半夜；「惊醒」发抖，哆嗦，打颤；「翻过身来」抓紧，摸到。

灵意注解 「醒，」字一面是指得着主明显的同在，一面指经历与主同活(腓三11；罗六5；林后四10)。

「躺在他的脚下，」指降卑自己，按着主耶稣的脚踪，不顾一切的跟随主。

话中之光 (一)路得躺卧在那里，一动也不动，直到下半夜，这需要极大的忍耐和毅力。

(二)常常在我们最黑暗的时候， 忽然间来了！ 向我们显现，把我们带到复活的境界里。

【得三9】「他就说：『你是谁？』回答说：『我是你的婢女路得。求你用你的衣襟遮盖我，因为你是我一个至近的亲属。』」

原文字义 「婢女」女性奴隶；「至近的亲属」拥有赎业权的亲属(二20)。

背景注解 在泰伯利(Tabari)的释经书里验证了以衣服遮盖在一个寡妇身上是一个惯常的求婚记号。男子用「衣襟遮盖」女子，是表示愿意娶她为妻(申廿七20；结十六8)，一生一世遮蔽她、保护她。

文意注解 「求你用你的衣襟遮盖我，」『衣襟』在原文和二12的『翅膀』是同一个字根，故路得求波阿斯的衣襟遮盖她，也就是『来投靠耶和华以色列神的翅膀下』。

灵意注解 「衣襟，」表明保护和联合。

话中之光 (一)「你是谁？」当主向我们显现的时候，常常题醒我们，叫我们看见我们的本相，认识我们真实的光景。

(二)「我是你的婢女路得，」我们在主显现的光照下，往往看见自己的不配。

(三)我们只有看见自己软弱、无助的光景，才会真实的仰望主，求 负我们一切的责任。

(四)这里是说到路得因信交托；要作一个在主手中有用的基督徒，必须向 有澈底的交托。

【得三10】「波阿斯说：『女儿阿，愿你蒙耶和华赐福。你末后的恩比先前更大；因为少年人无论贫富，你都没有跟从。』」

原文直译 「...你末后所所显示坚定的爱心比先前更大...」

文意注解 「恩，」不光是指蒙恩；这段经文原文的意思乃是指恩待的恩，是指给出去的恩典。

「先前的恩，」指供养婆婆；「末后的恩，」指为婆家生子立后，使亡夫在产业上存名。

「少年人无论贫富，你都没有跟从，」这是赞许路得向波阿斯求婚，并非凭个人的意愿，而是按规矩行事。很可能路得已接到一些少年人的提亲，但她一概拒绝，而一心要为亡夫的家实践她『生子存名』的责任，因此波阿斯才说她末后所给的恩比先前更大。

话中之光 (一)唯有一个蒙了恩典的人，才能够把恩典给出去。我们如果要做一个「给恩」更多的人，便须「蒙恩」更多；我们给出去的恩典比从前更多的话，证明我们所蒙的恩典比从前更大。

(二)蒙恩而不给恩，就是「徒受恩典」(林后六1)。我们不只要能得着恩典，同时也要能把恩典传递出去。

(三)今天许多人拣选主之外的事物；有人追求名誉，有人追求财富，有人追求前途；但那些诚实爱主的人却专一追求主的自己；除了主之外别无所爱。

(四)在宇宙中，神有一个需要，就是寻找能和 恩爱相配的人们，要把 的恩爱倾倒在他们身上。

【得三11】「『女儿阿，现在不要惧怕，凡你所说的，我必照着行；我本城的人都知道你是个贤德的女子。』」

原文直译 「...所有在我城门口的人都知道你是个贤慧的女人。」

原文字义 「贤德」，富裕，大财主(二1)，贤慧，行事有能力和效率，品格高尚。

文意注解 「女儿阿，现在不要惧怕，」路得擅自躺在波阿斯的脚下，于礼有缺，难免心中忐忑，惊恐疑惧，势所必然。

话中之光 (一)路得所要求的，波阿斯答应必照着行。我们的主也应许我们，说 要充充足足的为我们成就一切，超过我们所求和所想的。

(二)波阿斯对路得真是有求必应，是因为路得是一位贤德的女子；有些基督徒未能经历到有求必应的喜乐，是因为我们没有信心。

(三)波阿斯是个大财主，而路得是个贤德的女子；『大财主』和「贤德」在原文是同一个字。当我们与基督联合，并在生命中成长，到了一个时候，人怎样形容波阿斯，人也要以同样的形容词来形容路得。这就是模成神儿子的形像。

【得三12】「『我实在是你一个至近的亲属，只是还有一个人比我更近。』」

灵意注解 「还有一个人比我更近，」究竟这一个人是谁呢？早期的解经家多认为是指『律法』，因为：

1.两个至近的亲属，分别代表新旧约：一是恩典，一是律法。

2.律法是在恩典(主耶稣)之先，我们众人原是被看守在律法之下，引我们到基督那里(加三23~24)，故律法比基督『更近』。

3. 律法只要赎『产业』不要赎『人』(四4~6)；换句话说，律法只注重外面的规条和字句，却对人没有怜悯。

4.守律法的观念若不解决，信徒就仍旧受奴仆的轭挟制(加五1)，不可能得着完全的安息。

但晚近渐多有人认为应指『旧人』，其理由如下：

1.律法从来没有成为血肉之子，也从来没有和我们近到一个地步比主更近的。

2.旧人就是我们与生俱来的『老我』，也就是我们的天然肉体生命。我们是先和旧人发生关系，后才和主发生关系，故它比主『更近』。

3.利未记廿五章里的『自赎』，那个自己就是我们的旧人。

4.拦阻信徒与主联合的，是里面的旧人，不是外面的律法；我们的旧人若不解决，就没有与主完全联合的可能。

5.信徒灵程中最难解决，也是最后解决的问题，并不是律法，而是旧人。

【得三13】「『你今夜在这里住宿，明早他若肯为你尽亲属的本分，就由他罢；倘若不肯，我指着永生的耶和华起誓，我必为你尽了本分，你只管躺到天亮。』」

 文意注解 「尽亲属的本分，」意即尽买赎的责任。

「我指着永生的耶和华起誓，」意思是：『正如耶和华是活着的真神，你可以相信我所答应的』。

「你只管躺到天亮，」可能波阿斯是顾虑到弱女子不宜深夜独行野外，以免遭遇危险。

话中之光 (一)波阿斯本可娶路得，可是按犹太人的规矩，他必须等待那更近的亲属放弃了，才能有合法的婚姻。这说出婚姻是何等郑重的一回事(来十三4)。

(二)即使我们有良好的动机和存心，凡事仍须按规矩而行(林前十四40)。

(三)「你只管躺到天亮，」我们有主的应许，只管安然等候，毋需焦急过虑。在属灵追求的事上，不是我们的挣扎努力，乃是完全的归依。

【得三14】「路得便在他脚下躺到天快亮，人彼此不能辨认的时候，就起来了。波阿斯说：『不可使人知道有女子到场上来。』」

文意注解 本节想必是为了防止别人的误会，免受丑闻谣言的伤害。

灵意注解 这里的睡(「躺」)意指享受与主同死的经历，而与主同死也是我们最大的安息。

「不可使人知道有女子到场上来，」一面因天然还未改变，复活生命还未在我们身上显露出来，主就把我们隐藏起来，直到主的工作在我们身上成为可赞美的。

话中之光 (一)信徒行事固然须光明正大，但也要谨防莫须有的误会。主教导我们「要灵巧像蛇，驯良像鸽子」(太十16)。

(二)主的恩典每早晨都是新的(哀三23)；清晨是一天当中亲近主、与主交通最好的时刻。

(三)「不可使人知道有女子到场上来，」我们在人前应该有隐藏的生活。一个人越喜欢显露自己，就越失去主的同在与祝福。

【得三15】「又对路得说：『打开你所披的外衣。』她打开了，波阿斯就撮了六簸箕大麦，帮她扛在肩上，她便进城去了。」

原文直译 「他说，把你所披的斗篷张开抓紧。她照做了，他就量了六个单位的大麦，放在她的肩上，“他＂便进城去了。」

文意注解 「六簸箕大麦，」原文并无『簸箕』二字。有人说一簸箕约等于三分之一伊法，也有人说六簸箕大麦至少有一百磅重。还有人把六簸箕大麦解作文定的礼品。

灵意注解 「六簸箕大麦，」『六』是人的数目(人是在第六日造的)，大麦豫表复活的基督，故『六簸箕大麦』是人得以与主联合的应许。

话中之光 (一)路得因着这样跟随主，她所得的赏赐超过已往所得的，并且也超过了她所能担当的。我们也是这样；若单纯爱主、专心追求主，主就「上尖下流，连摇带按」地把 的祝福倾倒在我们的怀中。

(二)路得忙碌了一整天，仅拾取一伊法大麦(二17)；而她在波阿斯脚下躺了一夜，便得了六簸箕大麦。许多时候，信徒安息在主面前所得的，反而较终日劳苦为多(但请勿误会以为我们不须殷勤追求)。

【得三16】「路得回到婆婆那里，婆婆说：『女儿阿，怎么样了？』路得就将那人向她所行的述说了一遍，」

原文直译 「...婆婆说：『你是谁？是我女儿吗？』...」

文意注解 拿俄米对路得的问话的意思是：『你是在甚么情形下回来的？』或『你有甚么遭遇？』(创廿七18)。

话中之光 路得生命的长进，每一阶段都和拿俄米的交通有关；我们若与圣灵有亲密的关系，我们属灵的光景也必然日益进步。

【得三17】「又说：『那人给了我六簸箕大麦，对我说：“你不可空手回去见你的婆婆。＂』」

 原文直译 「她说，他给了我这六个单位的大麦，因为他说...」

文意注解 「不可空手回去见你的婆婆，」路得满怀的六簸箕大麦是为着拿俄米的，叫她不再『空空』(一21)；这里暗示拿俄米将不再一无所有，大麦的供应只是她将来的满足的影子和预尝。

话中之光 这里的「空手」，原文就是一21的「空空」。我们因着离开神的旨意，出去的时候是饱满的，但回来的时候却是空空的回来(一21)。然而我们若行在神的心意中，就要叫我们两手不再空空。



【得三18】「婆婆说：『女儿阿，你只管安坐等候，看这事怎样成就，因为那人今日不办成这事必不休息。』」

原文直译 「...你且等着看，直至你知道有甚么事情发生...」

灵意注解 拿俄米对路得解释了波阿斯的心意。圣灵也常常把主耶稣的心意启示在我们里面(约十六15)，让我们看见 负我们一切的责任，因为 如果不做成这事必不休息。

话中之光 (一)「你只管安坐等候，看这事怎样成就，」我们遇见重大难决的事时，有一个最大的通病，就是不能安坐等候。其实我们不需要焦急不安，也不需要我们来作甚么事，只要我们专心仰望主，就要看见 为我们所成就的是何等大的事。

(二)「因为那人今日不办成这事必不休息，」主的心比我们更加迫切！ 为着我们尽心竭力行作一切的事，为要叫这救恩成就在我们身上。 要来为我们成就一切，若不作成， 必不安息！

(三)认识我们的主是信实可靠的，乃是我们达到安息的途径。安息不是努力进入的，如果你真正相信甚么都不必做，主要为你做成一切，那么自然就会有安息。

(四)路得必须把所有的事情都交托在波阿斯的手中，让他去处理，这样，她才有安息；我们若把事情握在自己的手中，就得不着安息；惟有把一切的一切都交托给主，才有安息。

(五)我们若凭信心交托主， 必负我们一切的责任。


路得记第四章

【得四1】「波阿斯到了城门，坐在那里，恰巧波阿斯所说的那至近的亲属经过。波阿斯说：『某人哪，你来坐在这里。』他就来坐下。」

原文直译 「波阿斯上城门口去，坐在那里，看哪，波阿斯所说的那至近的亲属路过。他说，请拐过来坐在这里。他就拐过来坐下。」

背景注解 『城门口』是一个公开的地方，如同市集，以色列人的公共生活集中于此，他们在这里处理财产买卖和诉讼案件等(创廿三10；撒下十五2；王上廿二10；耶卅八7)。

文意注解 「某人，」这字原来是『不知名者』的意思。这字并非出自波阿斯的口，而是本书作者为了不愿记录此人名字而用来代替的。

「恰巧，」表明这是出于神特意的安排。

第三章的末了一节，婆婆说：「女儿阿，你只管安坐等候...」，这个『坐』字巧妙地连系了第三章和第四章。非常有趣的，第四章一开始，圣灵一口气用了五个『坐』字，提醒我们第四章怎样地与第三章相连。

灵意注解 「某人，」有谓指『律法』，或谓指『旧人』，两种说法都有它们的真理根据(参阅三12 灵意注解 )。本书系将「某人」拿来与「波阿斯」作对比，而波阿斯既指主耶稣，则某人亦宜人格化，使之彼此对称；故如欲将某人作律法解，似应解作『要靠律法称义的我』(加五4)，或『立志为善的我』(罗七18)。

「城门，」是出入必经之地，我们的主耶稣就是在城门外受苦(来十三12)，故城门表明公开的见证。

话中之光 (一)信徒作事，要光明正大，要有公开的见证，不但要叫众人看见，也叫仇敌看见，使人无话可说。

(二)我们的神掌管一切， 一直坐着为王。一个让主管理的人生，必定是充满了类似「恰巧」的经历。

【得四2】「波阿斯又从本城的长老中拣选了十人，对他们说：『请你们坐在这里。』他们就都坐下。」

背景注解 长老是指上了年纪或长胡子的人。在旧约里，以色列人的长老常被选来处理一些人际问题(申廿一18~21；廿五7~9)。后来在以色列的历史里，最少要有十位男人才可以在会堂敬拜，以及作为婚礼祝福的法定人数。

灵意注解 「十，」代表完全；拣选十长老，表明完全的见证。

【得四3】「波阿斯对那至近的亲属说：『从摩押地回来的拿俄米，现在要卖我们族兄以利米勒的那块地；』」

 文意注解 「卖，」字在原文是完成式，可能指『已售』；但据第五节和第九节，也有可能拿俄米仍拥有一些土地，只是她明显的没有从中得着甚么收入，而现在因为贫穷，不得不卖地。

【得四4】「『我想当赎那块地的是你，其次是我，以外再没有别人了。你可以在这里的人面前，和我本国的长老面前说明，你若肯赎就赎，若不肯赎就告诉我。』那人回答说：『我肯赎。』」

原文直译 「我想提醒你：当赎那块地的是你...」

文意注解 按着当时犹太人的律法，波阿斯与那亲属都有合法的地位和权利来赎路得和她所失去的产业。

从本节的对话来看，我们也不能否认，那位亲属有些心愿，至少在为她赎产业的事情上是没有问题的。

话中之光 (一)人的尽头，是神的起头。先「是你，其次是我。」但愿我们早日发现自己无能，停下所有天然的努力，来倚靠神的恩典，好叫主的能力早日得着彰显。

(二)信徒里面的旧人有一种权势，使人由不得自己(罗七18)，必须把他治死了(罗八13；西三5)，然后才能让主得着该得的地位。

【得四5】「波阿斯说：『你从拿俄米手中买这地的时候，也当娶(原文作买)死人的妻摩押女子路得，使死人在产业上存留他的名。』」

 背景注解 关于『赎业至亲』的双重责任，请参阅二20 背景注解 。

话中之光 我们本来是「死人的妻摩押女子路得，」──是不堪不配的外邦罪人，原先是死在过犯罪恶之中(弗二1)，但 的爱竟然临及我们，而「买」了我们(林前六20)，使我们又活了过来。

【得四6】「那人说：『这样我就不能赎了，恐怕于我的产业有碍。你可以赎我所当赎的，我不能赎了。』」

背景注解 赎业至亲若只赎地而不娶死人的妻子，将来他自己的儿子还可以继承所买的产业；但若兼娶死人的妻子，则她所生的第一个儿子(归死人名下)会继承那地，他的产业便会因买地而减少，故他说：「恐怕于我的产业有碍。」

话中之光 (一)那个「某人」之所以拒绝娶路得为妻，是为着死守律法；一个只按字句不按精意守律法的人，总是拘泥于次要的，而忽略了主要的，因此只会关心自己的得失，却不会关心别人的痛苦。

(二)许多律法式的信徒，他们行事为人虽是循规蹈矩，在教会有需要时，虽然也会捐献不少的钱财，出不少的气力，但是他们的心却是冷的，对别人的痛苦和需要熟视无睹，但对自己的名利、地位却是无时或忘，以致多少的「路得」来到教会中不仅得不到安慰与保障，反而被赶到绝望的深渊中去了。

(三)人即使把律法行得再好，也只能「赎地」(意指前途、生活的问题)，但不能「赎人」(意指藉生命的改变，完全像主)。

(四)这个「至近的亲属」不愿意、也不能赎我；属肉体的人，无法使一个人脱离难处。

【得四7】「从前以色列中要定夺甚么事，或赎回，或交易，这人就脱鞋给那人，以色列人都以此为证据。」

 背景注解 脱鞋的习俗源于上古以色列人获得产业，是靠行走其上而来(创十三17；申十一24；书一3)。人若要放弃赎业的权利，就要脱鞋并将它交给意欲承接其权利的人，作为证据。但在写本书时，此一习俗已经过时了，故本节写道：「从前...」。

【得四8】「那人对波阿斯说：『你自己买罢！』于是将鞋脱下来了。」

原文直译 「那赎业至亲对波阿斯说，买给你自己罢。他就将他的鞋脱下来了。」

话中之光 (一) 我们的主已经掌握了脱鞋的证据，我们既已把权利让给了主，就不能再反悔了。

(二)人一脱了鞋就难于走路；律法主义者话说得虽然响亮，实际上却不能行，因为行出来由不得自己。

(三)在圣经中凡奴隶都是不穿鞋的，而所有的儿子都要穿上鞋。所以脱鞋意即：你若来到神面前，要承认自己是个奴隶，不能穿鞋。凡来到神面前的人，必须把鞋脱下来。

【得四9】「波阿斯对长老和众民说：『你们今日作见证，凡属以利米勒和基连、玛伦的，我都从拿俄米手中置买了；』」

 话中之光 波阿斯没有给人留下任何话柄；主耶稣作工在我们身上，实在考虑周详，面面顾到，使我们看见 完全是凭着公义的手续「买了」我们和我们的产业，今后我们和我们的一切都属于 ，没有再反悔的余地。

【得四10】「『又娶了玛伦的妻摩押女子路得为妻，好在死人的产业上存留他的名，免得他的名在本族、本乡灭没。你们今日可以作见证。』」

原文直译 「我又买了玛伦的妻摩押女子路得为妻，好使死人的名在他的产业上复原，免得死人的名在本族和他的地方之门被切断...」

话中之光 (一)从这里可以看出波阿斯和那人的不同：前者是「舍己」，后者是「为己」。主耶稣倒空自己好叫别人得到丰富， 降卑自己好叫别人得以高升；而在律法以下之人(或者说旧人)，则一切都是为着自己。

(二)波阿斯不怕娶了路得会对他的产业有碍，这是因为波阿斯爱路得，爱是不求自己的益处，所以愿意为她牺牲一切。主耶稣爱我们，甚至牺牲自己，为我们的缘故舍弃了自己宝贵的生命！

(三)玛伦的名因波阿斯的救赎得以存留，这说出我们的生命因着主耶稣得以保存，不至于在生命册上被涂抹。

(四)我们信徒是主所买的人，所以从今以后，我们不再是属于自己的人了(林前六19)，我们乃是属主的人(罗十四8)。

(五)一个甚么都没有的路得，借着和波阿斯结婚，就甚么问题都解决了；所以我们若要解决人生一切的问题，最好的办法是和主结婚──与主保持一种亲密的个人关系。

【得四11】「在城门坐着的众民和长老都说：『我们作见证。愿耶和华使进你家的这女子，像建立以色列家的拉结、利亚二人一样。又愿你在以法他得亨通，在伯利恒得名声。』」

原文字义 「建立」巩固，安定；「得亨通」做得有价值、有效率，顺利成功；「得名声」叫一个名字。

背景注解 拉结和利亚是雅各的妻子，素为伯利恒人所尊敬。拉结就葬在伯利恒附近(创卅五19~20；太二16~18)，而伯利恒人是利亚之子犹大的后裔。

文意注解 「愿你在以法他得亨通，在伯利恒得名声，」这两句是同义平行对比诗体，意思是：『愿你透过此婚姻，为你自己建立名声；透过你众多有名望之子，使你的名得尊荣。』

有谓本节后半是豫言主耶稣将来要降生于以法他，亦即伯利恒(创卅五19；诗一百卅二6)此小城中。据传说，波阿斯和路得的新家，也就是大卫的祖宅，并且也是主耶稣降生之处，如此就应验了这一个豫言。

灵意注解 「像建立以色列家的拉结、利亚二人一样，」以色列家豫表神的家(教会)；拉结面貌秀美，豫表教会的美丽和荣耀；利亚多产(参创廿九章)，豫表教会的丰满和丰富。合起来是说：教会乃是借着内里生命的荣美和丰富建造的(彼前二5)。

「又愿你在以法他得亨通，在伯利恒得名声，」你(指波阿斯)豫表主；以法他和伯利恒均豫表教会。当教会真正得着属灵的建造，主的旨意就能通行无阻(太六10)， 在教会中，也就得着荣耀(弗三21)。

话中之光 拉结和利亚为雅各建立了以色列家，后因着士师时代的荒凉，使这个家四分五裂。现在因着路得的影响，以色列家重新被建立起来。到了大卫的时候这事完全实现出来。主拯救我们的目的，也是为着叫神的家重新被建立起来。

【得四12】「『愿耶和华从这少年女子赐你后裔，使你的家像他玛从犹大所生法勒斯的家一般。』」

 背景注解 他玛的事迹见创卅八24~30。他玛也是外邦女子，亦按『弟续兄孀』的风俗再嫁，后和犹大所生的儿子法勒斯，其后裔即整个犹大支派，波阿斯即属犹大支派之子孙。

灵意注解 「愿耶和华从这少年女子赐你后裔，」后裔说出一个人生命的繁衍与彰显；教会是基督的彰显。

「使你的家像他玛从犹大所生法勒斯的家一般，」他玛对死者的忠诚，说出教会如何忠于基督。

【得四13】「于是波阿斯娶了路得为妻，与她同房；耶和华使她怀孕生了一个儿子。」

 原文直译 「于是波阿斯得着了路得，她就做了他的妻子；他进去到她那里...」

话中之光 (一)我们比较一4~5和四13这两处经节，前面我们看到经过了十年没有儿子，后面则看见因路得与波阿斯联合的缘故，就怀孕生了一个孩子。这把神恢复的目的告诉了我们：今天基督徒的生活，追求主的目的，就是靠着主的恩典将生命给出去。从没有儿子到有儿子，意思是我们要过一种生活，就是传递生命的生活。

(二)教会在地上的任务是「生儿子」，也就是结果子。但我们凭自己不能结果子，必须常住在 里面， 也常住在我们里面，我们就多结果子(约十五5)。

【得四14】「妇人们对拿俄米说：『耶和华是应当称颂的；因为今日没有撇下你，使你无至近的亲属。愿这孩子在以色列中得名声；』」

 原文字义 「得名声」叫一个名字。

灵意注解 「拿俄米，」豫表圣灵；圣灵引导信徒，使之与主完全合而为一。

话中之光 与主联合的信徒，必不至于叫圣灵担忧(弗四30)。

【得四15】「『他必提起你的精神，奉养你的老，因为是爱慕你的那儿妇所生的。有这儿妇比有七个儿子还好！』」

原文字义 「提起」更新，回归，复苏；「奉养」供应食物；「好」美的，满意的，至善的。

文意注解 「他必提起你的精神，」原文的意思是：『他要做你生命的恢复者』。

「有这儿妇比有七个儿子还好，」『七』是完全的数目；『七个儿子』代表神所祝福的完美家庭(撒上二5；伯一2；耶十五9；代上二15)。妇女们说这话的意思是：只要有路得一人就足够了，不再需要别的人了。

灵意注解 「他必提起你的精神，奉养你的老，」意即圣灵在教会中满得安慰。

话中之光 「是爱慕你的那儿妇所生的，」说出这是爱的结果。爱是使我们一直向着主，与主完全联合的推动力量。这样完全联合的结果，就叫我们更丰盛的享受主，并且从 复活的生命里，结出丰盛的果实来。

【得四16】「拿俄米就把孩子抱在怀中，作他的养母。」

原文字义 「养母」奶妈，护士，保护者。

文意注解 有的解经家说「把孩子抱在怀中」是一种收养的仪式，故接下去说拿俄米作了孩子的养母。但「把孩子抱在怀中」也可以是一种亲热疼爱的表示。

话中之光 (一)今天圣灵也在我们里面扶持我们，安慰我们，保抱我们，并且用基督一切的丰富来乳养我们。圣灵是我们的保惠师，一生一世负我们的责任。

(二)若从人的角度来看，拿俄米是根本不可能有这孩子的；但是希奇，现在拿俄米却抱着这孩子。这是整卷路得记的中心主题：从没有孩子(一5)到抱着孩子，从没有后裔到有了后裔。这里的『孩子』，翻成新约的话，就是『儿子的名分』(弗一5)，就是指着有儿子丰盛且成熟的生命说的，能够承受那产业。

【得四17】「邻舍的妇人说：『拿俄米得孩子了！』就给孩子起名叫俄备得。这俄备得是耶西的父，耶西是大卫的父。」

原文字义 「俄备得」敬拜，仆人，服事。

文意注解 因为波阿斯是赎业至亲，而他买赎了所有属于以利米勒的东西(四9)，又娶了拿俄米的儿媳路得为妻，所以可以说「拿俄米得孩子了。」

话中之光 (一)俄备得是被养在拿俄米怀中(16节)，并且人都称拿俄米得孩子了。圣灵乳养、保抱自己的果实；主在得胜者身上所得的一切果子，都是圣灵所结的果子，并且是由圣灵一路喂养而得以长大的。

(二)俄备得的意思就是敬拜。 实在是奇妙的主，配得着我们所有的敬拜。

(三)圣灵在我们身上如何得着属灵的果子呢？乃是借着我们与基督完全的联合。

(四)大卫是豫表主耶稣的，因着少数神子民的得胜，大卫得以来到神百姓中间，结束了士师时代的荒凉，带进了以色列荣耀的国度。基督也是借着一批又一批隐藏的得胜者而早日回来的！

(五)第一章是说「拿俄米没有丈夫，也没有儿子」(一5)，这里是说「拿俄米得孩子了」，属灵的原则是：先失去后得着，先剥夺后加添。我们若盼望在属灵的事上有所得，必先在属地的事上有所失。

【得四18】「法勒斯的后代，记在下面：法勒斯生希斯仑，」

 原文字义 「后代」一段历史，记录；「法勒斯」突破；「希斯仑」兴盛的，丰盛的。

背景注解 法勒斯是犹大和他的儿媳他玛乱伦所生的儿子(创卅八12~30)。希斯仑是雅各家族下到埃及的其中一员(创四十六12)。

灵意注解 「法勒斯生希斯仑，」我们若能在这人欲横流的世界里有所『突破』，不跟世人同流合污，就必在灵命上大大的『兴盛』。

【得四19】「希斯仑生兰，兰生亚米拿达，」

 原文字义 「兰」升高，强壮；「亚米拿达」我的百姓是丰富的。

背景注解 兰又名亚兰(代上二9；太一3)。亚米拿达是亚伦的岳父(出六23)。

灵意注解 「希斯仑生兰，兰生亚米拿达，」我们若能在神面前有丰盛的属灵生命，就会在人面前被神『升高』，且显得『强壮』；这样的人，要被称为『神丰富的子民』。

【得四20】「亚米拿达生拿顺，拿顺生撒门，」

 原文字义 「拿顺」吸引人的，迷人的；「撒门」荫蔽，高台。

背景注解 拿顺是犹大支派的一个族长或首领(民一7；七12；十14)。撒门极可能是约书亚所派二名探子之一，后娶妓女喇合(书六23；太一5)。

灵意注解 「亚米拿达生拿顺，拿顺生撒门，」我们若能在人面前做『神丰富的子民』，自然就会『吸引人』到神的跟前来，带人一同享受 『高处』的『荫蔽』。

【得四21】「撒门生波阿斯，波阿斯生俄备得，」

原文字义 「波阿斯」能力(二1)；「俄备得」敬拜，仆人，服事。

文意注解 按理俄备得不应列在波阿斯的家谱上，因他算是以利米勒的后代。作者故意这样编排，可能是要指出大卫的曾祖母为外邦女子。

灵意注解 「撒门生波阿斯，波阿斯生俄备得，」我们若能享受神『高处』的『荫蔽』，就必产生真实属灵的『能力』，并带进真实的『服事』与『敬拜』。

【得四22】「俄备得生耶西，耶西生大卫。」

 原文字义 「耶西」坚定，坚强，富足的；「大卫」神所心爱的，合神心意的。

文意注解 此处家谱从法勒斯到大卫共有十代，但时间长达约九百年，很可能特意漏记其中数代，使此家谱刚好『十』代，且分成两个五代──从法勒斯至拿顺共有五代，系属于寄居在埃及时代；从撒门至大卫又有五代，则属于出埃及后时代──如此，整个家谱显出完美(『十』在圣经中象征人的完全)且对称的结构。

灵意注解 「俄备得生耶西，耶西生大卫，」我们若能向神献上真实的『服事』与『敬拜』，就必有『坚定』且『富足』的信心和生命；这样的人，乃是『合神心意』、『神所心爱』的人。

话中之光 (一)本节最后一句话道出了恢复的路：在世世代代没有王的时代，神怎样把王带进来呢？今天我们每个人都各凭己意而行，圣灵将怎样把我们带到基督的王权底下呢？这一切的答案就在路得记中。路得记的故事是生命的故事。借着波阿斯和路得的联合要生下俄备得，然后从俄备得要生出大卫王。这王的地位不是凭着努力或者追逐得来的，这个王必需是生下来的；意即：权柄必须从生命里出来，而且当生命长大的时候，就带下权柄来。与主完全联合的最终结果，就是基督能在我们身上做王，这位在大卫宝座上的基督，能够在我们身上掌权。

(二)因为大卫是个合乎神心意的人，因此你看见神的权柄就从他身上彰显出来。当基督的生命从我们身上自然地流露出来时，那个生命自然是带着权柄，带着能力的。

(三)波阿斯因娶了贤德的女子路得，才有了好的后代；主耶稣也因着好的教会，才会有属灵的好后裔(基督徒)。

(四)本章十八节至廿二节的家谱，也记在基督的家谱里(太一3~6)，两个家谱遥相衔接。这表示教会今日在地上的光景，与将来基督的再来息息相关。当羔羊的新妇(教会)自己预备好了的时候，也就是羔羊婚娶的时候到了(启十九7)。


综合灵训要义

【波阿斯所豫表的耶稣基督】

一、他是我们的「亲族」(二1)── 是『神而人者』

二、他是我们「至近的亲属」(二20；三9，12)── 是『握有为我们救赎权利的一位』(A Redeemer)

三、他是「大财主」(二1)── 是『大有能力的丰富者』(A mighty man of wealth)

四、他名叫「波阿斯」(二1)──原文字义是『在他有能力』(in him is strength)

【拿俄米所豫表的圣灵】

一、她是路得去迦南路程中的一路引领者(一19)── 是我们的『引导者』，一路引领我们进入属灵的产业

二、她指教路得如何去亲近波阿斯(三1~4)── 是我们的『教师』，指教我们如何亲近主

三、她向路得介绍波阿斯，并解释发生在路得身上的一切事情(二20~23；三18)── 是我们的『启示者』，使我们明白主所作的事

四、她与波阿斯的心灵相通，明白他的心意(比较二8与二21~22)──这种情形反应圣灵与主之间心意的相契

五、她撮合路得与波阿斯，使他们最终完全结合(三1~4；四10)──圣灵在我们身上的工作，最终目的是要使我们成为基督团体的新妇

六、她抚养波阿斯与路得所生的孩子(四16)──主在得胜者身上所结的果子，都是藉着圣灵乳养、保抱的

【从拿俄米的经历学习两个原则】

一、属灵的原则──藉失去而得着：

1.「剩下拿俄米没有丈夫，也没有儿子。」(一5)

2.「拿俄米得孩子了！」(四17)

二、生命的原则──由死亡得生命：

1.「拿俄米的丈夫以利米勒死了，....玛伦和基连也死了....」(一3，5)

2.「耶和华使她怀孕生了一个儿子；妇人们对拿俄米说耶和华是应当称颂的。」(四13~14)

【路得所豫表的得胜者】

一、出身堕落的族类「摩押女子」(一4；二6；四5)──照着我们的本相，都是罪人蒙主恩

二、她有追随拿俄米回迦南地的心志(一16~17)──得胜者向着主的心乃是绝对的

三、她殷勤拾取麦穗(二7，17)──得胜者一心追求主恩

四、她得着波阿斯特别的顾恤(二 8~16)──得胜者乃是得着主逾格的恩典

五、她遵从拿俄米的指导，托身于波阿斯(三6~9)──得胜者完全顺从圣灵的引导，注目于施恩的主

六、她至终与波阿斯合而为一，生下儿子(四13~17)──得胜者完全与主联合，带下神的国度

【一幅追求基督的最佳图画】

一、第一章是论到路得因着基督『能将万事看作粪土』(腓三8)

二、第二章是论到路得『忘记背后努力面前的』(腓三13)

三、第三章是论到路得『向着标竿直跑』(腓三14)

四、第四章是论到路得得到了那『从上面召我来得的奖赏』(腓三14)

【信心四部曲】

一、因信跟随基督(第一章)

二、因信事奉基督(第二章)

三、因信交托基督(第三章)

四、因信得着基督(第四章)

【爱是最妙的道】

一、爱心的抉择(第一章)

二、爱心的服事(第二章)

三、爱心的寻求(第三章)

四、爱心的报偿(第四章)

【安息的历程】

一、失去安息(一1~5)

二、望得安息(一6~22)

三、寻求安息(二1~三18)

四、得着安息(四1~22)

―― 黄迦勒《基督徒文摘解经系列》


雅歌提要

壹、作者

所罗门王(一1)。

所罗门是大卫王的儿子，他为耶和华神建造圣殿。

贰、写作时地

大约在主前第十世纪中叶(主前971~931年)。

参、写书背景

有一种传说，本书是根据所罗门一段爱的故事而写的，大概是这样：

在以法莲地巴力哈们，所罗门有一个葡萄园(八11)，托给一家以法莲人经管。他们的父亲显然已死，母亲至少有两子两女；两个女儿，即书拉密女和她的妹妹(一6；八8)。书拉密女在家里时遭她哥哥们的苦待，他们使她放下自己的葡萄园，去看守他们的葡萄园，又使她放羊，以致脸被日光晒黑。

某日，有一个俊美的青年，牧人装束，来自远方，注目于女，和她交友。书拉密女说：「不要因日头把我晒黑了，就轻看我。...我心所爱的阿，求你告诉我，你在何处牧羊」(一6~7)？牧人说：「你这女子中极美丽的...」(一8)。经过一段时日，他们有了深切的爱情。

一日，牧人忽向女子告别，应许即来迎娶。可是他一去不返，也无音信。旁人看来，她是受了牧人的欺骗，但她深信他们的婚约决不中变。久等不来，她想慕不已，有时在思念中会见她的所爱。

又一日，以法莲的山路上尘头大起，车马络绎不绝，向女家而来；有一使者访女，谓奉王命来迎娶。书拉密女起初愕然不知所对；及见王，才知他就是她心爱的牧人，于是发出胜利的欢呼：「我属我的良人，他也恋慕我」(七10)。

肆、特点

(一)本书不是散文，乃是诗，而且是东方的诗。东方的诗多半是借喻的，所用辞藻又是异乎寻常，充满了热情和奋兴，不是一般人所能习惯的；许多地方，只能以意会，不能以言传。

(二)本书用坦率而纯洁的言语，赞美情侣间的倾慕和夫妇间的情爱，刻划生动，毫不隐晦，但止于礼，不涉猥亵，其所描写坚贞不变的爱，为人间情爱树立榜样。

伍、主旨要义

(一)圣灵所以感动所罗门写本书，并把它列入经卷中，并不是要我们知道一个故事而已， 的目的乃是要我们领会到：基督(所罗门所豫表的)如何爱我们，而我们(书拉密女所豫表的)应该如何爱 、追随 。似乎基督爱我们的爱高超到一个地步，人间的话无从比拟，所以圣灵只能姑且以婚姻的爱来作表明，因为婚姻的爱算是人间最神圣、最纯洁，也是最高尚的爱。

(二)在本书中主是站在所罗门王的地位。所罗门是一位平安王，争战已经过去了，他是在荣耀里掌权。所以本书是领我们认识 是一位王， 已经从死里复活升天，如今乃是在复活里掌权，大有荣耀。

(三)书拉密女的经历是代表个人的，是说到单个信徒从羡慕主起头，到与主有满足的交通为止。

(四)本书的中心，是讲到属灵的交通。所以不问这书是分几段，它所记的历史，却是一条线下去的，是一直继续下去的。它不是片段枝叶的历史，不是东鳞西爪的轶事。它所着重的点，乃是进步追求跟随主的人所有属灵的情形──一生所经历的阶段，最后所达到的境地。

(五)本书是说到一个人已经得救了而有所追求。所以对于得救的事，就完全不题。本书所注意的，不是关于罪人的问题，乃是关于信徒的问题；不是讲到非属乎主的人，乃是讲到属乎主的人。所以，并不是人如何追求得救，乃是说人如何羡慕追求得着主。不讲信，只讲爱。本书的旗号是「爱」。「以爱为旗」，这是我们的口号。

陆、在圣经中的地位

本书是经卷之一，主耶稣在世的时候，犹太人的圣经中就有雅歌。犹太人在守节时，所诵读的经卷共有五本，它们是：雅歌、路得记、耶利米哀歌、传道书和以斯帖记。这五本书在希伯来文圣经中称之为“Megilloth＂(意即「卷轴」)。正统的犹太人在一年一度最重要的节期──逾越节，必诵唱此歌中的歌。以色列会众视本书为圣经中的至圣所。

柒、与他书的关系

(一)本书在圣经中排在传道书之后，两书彼此相对。传道书是虚空的虚空，雅歌是歌中的歌。这说出一个活在神面前的人，在经历中认识了今生事物的虚空，转而追求主自己，以 为满足，因此从心底发出感赞，是为歌中之歌。

(二)本书和马太福音，是说到信徒与主的关系的两方面。论职责，我们和主是君臣的关系，这是马太所给我们看见的。论交通，我们和主是夫妇的关系，这是本书所给我们看见的。

捌、钥节

「耶路撒冷的众女子阿，我指着羚羊，或田野的母鹿，嘱咐你们，不要惊动，不要叫醒我所亲爱的，等她自己情愿。」(二7)

「我属我的良人，他也恋慕我。」(七10)

「求你将我放在你心上如印记，带在你臂上如戳记；因为爱情如死之坚强；嫉恨如阴间之残忍；所发的电光，是火焰的电光，是耶和华的烈焰。」(八6)

玖、钥字

「爱，」这个字的用法有好几种，有单数、多数、男性、女性和普通的不同。例如：

「佳偶」原文是女性的爱；「良人」原文是男性的爱。

一24、四10、七12的「爱情」是多数的爱；它们的单数，本书都指着「良人」。「良人」这爱，是单数的，亦可称为『大卫』，因为『大卫』就是『爱』的意思。

二4的「爱」是普通的；二7、三5、八4的「亲爱」，是女性的爱；五1、16的「朋友」，宜作『亲爱』，是和佳偶相对的男性的爱。

拾、内容大纲

(一)引言(一1)

(二)起首的追求与满足(一1~二7)

(三)脱离己的呼召与功课(二8~三5)

(四)与主同活(三6~四5)

(五)与主同升天(四6~五1)

(六)更深的功课与认识(五2~六3)

(七)生命丰满的成熟(六4~13)

(八)与主同工(七1~13)

(九)被提之前(八1~14)

【{\Section:TopicID=154}导言】一：一章一节可译作「歌中的歌，是所罗门的歌」。这歌是说到所罗门。所以主在本书中的地位乃是王。主在这里，是站在复活升天的地位。大 杀歌利亚，他得胜了仇敌，这是指十字架掌权的基督。所罗门是接受杀歌利亚的好处，而作一个平安的王，这是指复活掌权的基督。所以在本书中，主是站

在所罗门王的地位。我们是和一位所罗门王来往。争战已经过去了，他是一位得了荣耀，大有权柄的基督。这是本书开始就给我们看见的。在本书，我们和主，不是像约拿单和大 的关系，乃是像书拉密女和所罗门王的关系。约拿单爱大 ，是因大 得胜了仇敌；书拉密女爱所罗门，是因所罗门的自己。有的人爱主，不过是因主的十字架；有的人爱主，不只是因主的十字架，也是因主的复活。十字架是主得胜作王，复活是主的自己。示巴女王起首不过是听见所罗门的作为，后来她看见了所罗门的自己。吸引她的是所罗门。所以我们不只像约拿单那样爱大 ，也要像书拉密女那样爱所罗门。这本书是领我们认识 是王。

二：书拉密女的经历是代表个人的，并非代表团体的。女人，在圣经中，是代表主观方面的经历的。所以这女子的寻求，是指单个信徒的寻求主，不是指团体教会的寻求主。是说到一个人从羡慕主起头，到与主有满足的交通为止。

三：本书的中心，是讲到属灵的交通。所以不问这书是分几段，它所记的历史，却是一条线下去的，是一直继续下去的。它不是片段枝叶的历史，不是东鳞西爪的轶事。它所看重的点，乃是进步追求跟随主的人所有属灵的情形──一生所经历的阶段，最后所达到的境地。像马丹盖恩所写的「灵性水流」，宾路易师母所写的「灵命四层」，也都是这一种的性质。

四：本书是说到一个人已经得救了而有所追求。所以对于得救的事，就完全不提。本书所注意的，不是关于罪人的问题，乃是关于信徒的问题；不是讲到非属乎主的人，乃是讲到属乎主的人。所以，并不说人如何追求得救，乃是说人如何羡慕追求得 主。不讲信，只讲爱。本书的旗号是「爱」。「以爱为旗」，这是我们的口号。

五：本书是一本诗，是用诗的辞藻、言语、字句来写出属灵的历史。所以，许多地方只能以意会，不能以言传。

六：本书和马太福音，是说到信徒与主的关系的两方面。论职责，我们和主是君臣的关系，这是马太福音所给我们看见的。论交通，我们和主是夫妇的关系，这是本书所给我们看见的。

七：本书最多用的一个字，就是「爱」。这个字的用法有好几种，有单数、多数、男性、女性和普指的不同。例如：「佳偶」原文是女性的爱。「良人」原文是男性的爱。一章二节、四节，四章十七节，七章十二节的「爱情」，是多数的「爱」。它们的单数，本书都指 「良人」。「良人」这「爱」，是单数的，亦可称为「大 」，因为「大 」就是「爱」的意思。二章四节的「爱」，是普指的。二章七节，三章五节，八章四节的「亲爱」，是女性的爱。五章一节、十六节的「朋友」，宜作「亲爱」，是和佳偶相对的男性的爱。

八：解释本书的几个原则：

(一)每一段的解释，必须与本书中心的思想──属灵的经历──那一条线联得起来。

(二)每一句话的意义，一面要在本处讲得通，一面又要与那一条线联得起来。

(三)主在马太福音十三章解释比喻的时候，有的地方 详加解释，有的地方 不加解释。解释本书，也该如此。

(四)研究名词的意思，一面要从字的本身去寻解释，一面要从圣经中历史的用法去寻解释。

(五)本书讲到新妇和新郎的时候，常常用许多别的东西来比喻。它的特点，都是寓意的；它的比喻，都是表号的。寓意的，是很容易明白的。但是，要明白表号，就得有成熟的考虑。所以，表号的话语，都得照圣经中的用法和神的教训，才能明白。寓意和表号的性质，有时相同，有时完全不同，并且是常常不同的。我们不管它的相同不相同，我们乃是要问它是指 甚么说的。表号常能把寓意所不能有的给它。例如：启示录一章十五节说「脚好像在炉中锻链光明的铜」。脚是寓意，我们知道是指行动说的。好像在炉中锻链光明的铜，这是表号，这不是一下就可明白的。

【{\Section:TopicID=155}题目】一章一节：「所罗门的歌，是歌中的歌」(原文无「雅」字)。所罗门曾作诗歌一千零五首(王上四32)；在他这么多的诗句中，最好最宝贝的，就是这歌，所以说这是歌中的歌。至圣所是圣中的圣；主耶稣是王中之王，主中之主；这歌是歌中的歌。传道书是虚空的虚空，这歌是歌中的歌。

这歌与传道是相对的。传道书是说流荡的生活，这歌是从流荡得了安息。传道书是说人凭 知识得不 满足，这歌是说人凭 爱才能得 满足。传道书是说追求在日光之下的，这歌是说追求在基督里的。传道书是说东西寻错了，路也错了，所以结局是虚空的虚空；这歌是说东西寻得对，路也对，所以结局也好。

【{\Section:TopicID=156}分段】第一段　第一次的追求和满足(一2至二7)

一　羡慕(一2~3)

二　追求(一4)

三　交通(一4)

四　内室的启示(一5~7)

五　王的说话(一8~11)

六　女的说话(一12~14)

七　王的赞美(一15)

八　女的回答(一16二1)

九　王的回答(二2)

十　女的赞美并享受(一3~6)

十一　王的嘱咐(二7)

笫二段　脱离自己的呼召(二8至三5)

一　脱离自己的呼召(二8~15)

二　失败和恢复(二16至三5)

第三段　升天的呼召(三6至五1)

一　新造(三6至四6)

二　升天的呼召(四7~15)

三　爱的生活(四16至五1)

第四段　复活后的十字架的呼召(五2至六13)

一　复活后的十字架和女子的失败(五2至六3)

二　幔子里的生活(六4~13)

第五段　神的工作(七1~13)

一　工人的装备(七1~9第一句)

二　与主同工(七9第二句至13)

第六段　肉体的叹息(八1~14)

一　盼望脱离肉体的叹息(八1~4)

二　被提之前(八5~11)―― 倪柝声《歌中的歌》

雅歌――隐密处的灵交

歌中之歌，所罗门作了一千零五首诗歌，这是最好的一首，表达基督徒与基督的幔内生活，灵里细嫩的爱。

本卷题旨：

可取用诗九十一1：「住在至高者隐密处的，必住在全能者的荫下。」亲近神是包括一切的事奉，与主越亲密，越得胜，越彰显基督，活出基督。住在基督里，基督住在我们里面，这是约翰壹书最完全的记载，与本卷相对。

     与主亲近就经历主，经历 复活的大能，晓得与 同受苦，甘心效法 的死，得着基督(腓三10)。

     本卷书八章记载一个基督徒从得救的那一天开始，出离黑暗，亚当，魔鬼的国，进入基督里神的国，如同一滴水进入大海，与主合一，直到被提与主面对面。

本卷分三个阶梯：

一、(二16)起始的爱：良人属我，我属良人，先以己为中心，后属于主。

二、(六3) 成长的爱：我属良人，良人属我，舍己背十字架，为主而活，奉献自己为着主。

三、(七10)完全的爱：我属良人，良人恋慕我。完全彻底的奉献，属于主，主的心得着了满足，如同主耶稣埋葬在约但河，向自己死，神在天上说：在 身上我找到了满足。若是我们爱主，甘愿牺牲自己，主从我们身上看见 的爱子， 的心得着了满足。爱的同名词就是牺牲，神就是爱，爱就是神的自己，就是我们内住的生命，生命长大爱随之增加，若没有生命就没有真正的爱。

     三个阶梯的爱，中间发生了什么事，使这女子的生命长进？列出神在她身上的工作与变化，唯有献上自己作活祭，才能心意更新和变化，唯有亲近神，才能自发爱情献上自己。生命的渴慕是亲近 。

一、求主的吸引──女子的祈求：

  (一2) 求主与我亲嘴合一，你的爱情比如酒的生命更美。

( 3) 内住的圣灵发出基督馨香之气，那超乎万名之上的名，如同破瓶显出莫大能力的生命，使众圣徒都看见你的活出而来爱你。

( 4) 求你自己吸引我，我就被你的爱逮捕，快跑跟随你所走过的受苦的脚印。你就带领我进入你的生命深处，在至圣所幔内，仰望你的荣脸。我因你而得着满足的喜乐，我要称赞你长阔高深的爱，从十字架上显明出来，高达诸天之上，深达罪恶的最低层，长之达前一个永世，阔至达后一个永世。这爱的感觉胜过酒醉的美味，众人从我身上看见你而来爱你。

二、进入事奉──向众同伴作见证：

  (一5) 我虽然生在罪孽中，生命发黑，因着主的生命内住，有秀美的属天成份，如同世上的客旅帐棚生活，却有王的生命。

( 6) 不要因事奉的劳苦，十字架受苦而无佳形美容就轻看我，烟熏的皮袋，外体丑陋，内心却日日更新，因为有宝贝藏在瓦器里。因着爱主，奉献自己，劳苦作工，同工们就逼迫我，嫉妒我，向我发怒，叫我整天忙碌，以致无时间亲近主，如同无草的奶牛挤出奶供应人，日渐消瘦，回到主前祈求才是路。

  ( 7) 我心所爱的主阿，是父神用永约之血所立的群羊大牧人，求你启示我，你在那里牧羊？羊群在何处安息？我为什么在人掌权的教会里，如同蒙着脸看不见元首基督，徘徊，流荡，找不到主。

  ( 8) 主的回答：你这众圣徒中极美丽的，单纯爱主的人哪，你找不到我，只要跟从主基督掌权的独一教会，把你所结的福音果子，新生命放在这教会中，必能找到那位大牧人。

  (　9~10) 主因女子的爱而欣赏她新生命的美丽，如同带动众同伴的骏马，追求主在前，顺服神使两腮显出生命的见证，颈项因披戴基督而华丽发光。

  ( 11)主要为她增加神性金辫，镶上基督救赎的银钉。

三、爱主的效果：是与主同坐席，与主同工，与主交通，使内住的生命基督的香气发出来(一12)。

(一13)因主的十字架大爱，甘心受苦，藏在怀中如一袋没药，香气永存。叼德夫人用烧红的铁把耶稣之名烫在胸中，盖恩夫人用钉作耶稣之名绑在胸上，时时不忘主的十架大爱之苦，以免忘恩负义。

  ( 14)以主如同凤仙花，在事奉葡萄园中显出生命的见证。

  ( 15)主称赞女子的眼如同鸽子眼，单一看一个方向，唯见耶稣不见他人，圣别出来单单属于主，归向主，求主的喜悦，不再属于任何人。

  ( 16)女子渴求与主同住，以生命为床，以建殿的材料基督为房梁，以坚固松树生命见证人为殿中的柱子，神选中谁作为教会领袖的柱石？(加二9)

  (二1) 主看她是沙仑肥沃丰满土质上的玫瑰花，由基督生命为根基的见证，是谷中百合花，圣洁无瑕疵，在世却出世，神心目中的教会──伯大尼。

  ( 2) 在众同伴中受挤压，逼迫，如同百合花在荆棘中，敬畏神超过众人，在世人中圣别不同(约十五19；尼七2)。

  ( 3~4)女子看主如同树林中的苹果树，结果累累，香气扑鼻，保护她在荫下，赏到天恩的滋味，进入宝座前。爱是最短路程，向着标竿直跑。

  ( 5~6)求主赐给生命汁，加增我们事奉的能力，赐生命果子畅快我们枯乾的心田。爱主照出己的亏欠而忧患成病，主却环抱与她亲近。十字架上张开的双手等候每一个人投向 的环抱。

  ( 7) 嘱付女子的众同伴，不要命令催迫她去做什么，乃让她的爱自发出来为主而活，爱主是生命自然的流露。

四、与主密交的进深，主的隐藏与复活境界：

  (二8~9)听见主的声音，看见 来到人间穿山越岭寻找迷羊，如同羚羊，小鹿，昼夜不息地工作， 有时向我们隐藏，叫我们夜间歌唱，里面的人更刚强。

  ( 10) 呼唤我的名字，如同 复活以后呼唤马利亚，使她认识 是拉波尼，叫我与 同去，死亡已过去，复活已来到。

  ( 11~13)苦难止住，复活的见证，生命的果子一一显现。

  ( 14)　呼唤我的眼睛单一如鸽子，在主肋下伤痕处如在磐石穴中，血与水流出来。血赎我的罪，水建造生命(约十九34；弗五26)。在此隐密处，求主使我见 的荣脸，听 柔和的声音，活在 的面光中。

  ( 15) 求主为我们捉拿教会中毁坏见证的小狐狸。生命见证正兴旺之时，撒但盘据在属肉体的人身上成为撒但的工具。世俗的活动代替圣灵的工作，蒙蔽人以为在事奉神，其实是徒然奔跑。

  ( 16) 主是属我，为我，我也为 ，这是奉献的开始，主在一群追求圣洁的人中牧养造就他们。

  ( 17) 求主在苦难中，死荫之地，隐藏之中转回，坚固扶持我们。

五、(三1~5)专心寻求的就必寻见(耶廿九13)

  在床上寻不见主，去热闹的外面，走宽路的教会中寻不见主，问教会领袖也寻不见主，离开这一切却遇见了主，进入内室交通寻见了主。不要去外面寻见主，以心向主祷告。

     ( 6~11) 认识升天的主如烟柱上升，有十字架的印记没药，复活的表征乳香，有天使天军基路伯护卫，有救赎的银为柱子，神性的金为根基，君王的尊贵紫色，救赎之人的爱倾倒于戴冠冕的君王脚前。

六、(四1~5)　基督身体的丰满

  女子在教会建造中长大成人，是单单属于主圣别出来的人，头发表示服权柄，牙齿洁白传神纯净的话，唇涂血传主圣洁的话(赛六6)。太阳穴长大如石榴生命果子，颈项丰满如军器高台，二乳长大供应生命。

七、(四6~8)　主深处的吸引，是没药山十字架与乳香冈复活的生命，在苦难黑暗中神的同在更明显。

     ( 9) 夺取神的心是受圣灵管治的(链子)女子。

     ( 10~11) 是嘴唇涌出神的话， 的话是灵是生命(约六63)。

     ( 12) 是单单于主，向世界关闭的园，唯有主进入内住。向世界禁闭的井，世界的水进不来，唯有主的活水藏在内心。向世界封闭的泉源，一切活出的源头是神，事奉不从世界，不从人意。

     ( 13) 幔子内亲近主，结出生命之果，事奉有果效，使人心归向神。有一位王姊妹天天早晨禁食祈祷，周六禁食一天，直到主日晚上，祷告二年，去边疆作工一个月，凡遇见她的种田人，行路人，只三言两语就得救了。她晚上睡在山沟里，白天传福音。

  当我们禁食祷告的时候，神开始在祷告的对象心中作工，使石心田成为有感觉的肉心。与主密交是事奉的前提，未经祷告就摸圣工的人，是献上凡火的人，必遭神的烈火。

     ( 14) 事奉的生命活出结福音的果子，生命的见证如花，有破碎瓦器里面的香气。香料发出基督馨香之气，是经过拆毁旧人，割破流汁，烧贝壳成香。剥皮，切，煮，压，十字架的工作，成为上等的香品，是贵重的金器银器。事奉生活是金银宝石是属于神，不是草木禾秸是属于人。(提二20；林前三12)

     ( 15) 事奉的源头从神流出来，是园中泉，活水井，竹子成为空管，引水源灌溉禾田。竹子必须剪去枝叶，打通中间成为空，旧人必须死亡，才有新生命涌流。

     ( 16) 求神吹出生命之气，苦难甘甜都从主手中接受，使园内生命长进。愿神进入我心内，享受 所作的工。

     (五1) 主进入我心内，吸进十字架的香气，享受到生命的甘甜，如葡萄酒的生命，如奶的生命精华，在众圣徒中有见证。

六、(五1~6)　新旧生命内在的争战经历：

  身体疲乏而睡，心却儆醒不断与主交通，听见主叩门叫我开门让 进来交通。 为了我而受苦，而我却不认识 的爱，爱惜自己安定在幔内甘甜的光景中，不愿出到营外与 同受苦，同争战，怕损害自己。

  主并不放弃我，手伸向我，我犹预不决，延迟开门， 就走了。

      圣灵的感动是细嫩，微小的，销灭感动就会迟钝麻木。灵需要时常顺服，才会越来越明亮。

七、(五7~9)　失去神的同在，寻不见主，如同在黑夜里，交通无感觉，我呼叫 甚至癫狂。教会领袖以为我堕落了，不了解黑夜的经历，打击我，攻击我，夺去我的事奉权利，寻找肢体帮助是徒然，人并不能理解这种经历。

八、我深处认识的主阿，能对谁述说？至圣所中的经历，并不求人认同。

  (耶十九4)谁认识我的主是圣洁无瑕疵，不是平常的，是在万有之上，流血牺牲，超乎万人之上，头是纯金完全是神，头发厚密有能力服权柄，单一鸽子眼定睛望神是神的爱子。二腮如天庭，嘴唇洁白吐出十字架的恩言，作的工是神的彰显带有圣灵的能力。身体洁白坚固，由圣灵围护，脚刚强有力在神的道路上，如香柏树挺拔建造圣殿的材料，口出神的话充满了爱。

  (六1) 众同伴能体会这个认识吗？吸引众同伴跟着女子去寻找 。

  ( 2~3) 在圣洁的教会中寻找主，是父神用永约之血所立群羊的大牧人。在锡安 伸出能力的杖，在教会中掌权时，百姓就甘心牺牲自己向 呼喊：我永属你，你永属我。不再以自己为中心(诗一一零篇)。

  ( 4~9) 基督看基督徒生命丰盛，强烈的爱从眼中流露出来，圣洁无瑕疵眼目单纯如鸽子眼，只见耶稣不见他人。

  ( 10) 基督徒看主如晨光闪耀(彼后一19)，美丽如月亮宁静柔和之光，公义的日头有医治之能(玛四2)。威严如烈火(来十二29)，有千千万万天使天军俯伏服事 (启五11)。

  ( 11) 在事奉中，看生命果子，生命新鲜，生命长进，见证，都定睛仰望在主身上，心安息于 。

  ( 12) 主呼唤我们一再从事奉中，心回到 里面，事奉是生命的活出。

九、女子达到生命丰盛的光景，建造在教会中，满有基督的身量。

  (七1~13) 在肢体搭配事奉中，渴望与主面对面，与主同行，同在，往田间去察看事奉的效果，住在村庄有幔内的生活，向主倾吐心意与心中强烈的爱(林前十二~十四章)。

  (八1~7)　在众人面前显出她心中对主的爱与渴慕：

     祈求爱如烙印烧在心上，十字架刻刺在臂上，爱的能力如死亡一样坚强不能逃避。爱的占有是忌邪的，爱的光照如电光，烧尽一切不属于主的东西，什么威胁利诱也不能换取爱，永不止息，永不失去(加六17)。

十、( 8) 渴望被提，脱去帐棚客旅寄居的生活，担忧新妇未准备好，生命幼小，未长大成人。

  新耶路撒冷与世隔绝有墙，向外关闭有门，神的国与撒但的国最终的隔绝。

     ( 14) 渴望良人快来被提，在天庭面对面。―― 张向晨《圣经六十六卷》

【司可福论雅歌书】读雅歌，如果没有属灵的心思，就全部圣经，没有一本书比这本更难看的；好像是不能看的，是看不懂的。另一面，如果用属灵的眼光来看，如果是站在主的里面来看，如果真是爱主、追求主，与主要有更亲密的交通，就没有一本书，能够叫我们享受，比这一本书享受得更多。如果我们的心，真是爱主的，这一本雅歌，就要成为我们最欢喜、最快乐、最甜蜜的一本书了。─ 俞成华《生命的信息》


雅歌第一章

【歌一1】「所罗门的歌，是歌中的雅歌。」

原文直译 「歌中的歌，是所罗门的歌。」

文意注解 「歌中的雅歌，」原文是『歌中的歌』，意即许多歌中最精采、最优雅、最超卓的一首歌。所罗门曾作诗歌一千零五首(王上四32)，本书是他这许多诗歌中最美的歌。

灵意注解 本书藉描述所罗门王与书拉密女(歌六13)之间的爱情故事，以表明主和我们信徒之间爱的交通与联合。

【歌一2】「愿他用口与我亲嘴；因你的爱情比酒更美。」

原文字义 「口」口中的热吻(复数)；「爱情」热爱。

 文意注解 「亲嘴，」是爱的表现。

「爱情，」指男女相恋，互相倾慕、拥抱，以及夫妇之爱。

本节系女子表达她渴望和她所爱的人在一起享受他的热吻，因她觉得他的爱情令她陶醉，远胜于美酒。

 灵意注解 「亲嘴，」指心灵亲密的交通。

「酒，」象徵世界所能给我们的好处、快乐、享受和满足。

本节是一个信徒向主求爱的祷告，因为他认识主的爱比世上的一切更美。

 话中之光 (一)这里只说「他」，而未说「他」是谁，因为在她的心目中，只有一个「 」(参约二十15)。

(二)信徒灵命的复兴，是从爱主开始的。

(三)「因」字说出信徒爱慕主的原因──主的爱是信徒爱主的根源。我们爱，因为神先爱我们(约壹四19)。

(四)爱比酒更美；没有爱，就感觉不到人生的美味。信徒的人生若仍没有满足，原因乃在于与主之间缺乏爱的火花。

(五)这世界的酒虽然能暂时给我们一点喜乐，但是至终会叫我们痛苦，甚至引向罪恶与死亡。

(六)只有反常的基督徒，才会看重世界的酒过于主的爱情。

(七)人惟有与主亲密交通并联合为一，才能使心灵得着满足。

【歌一3】「你的膏油馨香；你的名如同倒出来的香膏；所以众童女都爱你。」

 原文字义 「众童女」(贞洁的)处女们。

 背景注解 此处所提「膏油」乃指混有芬芳香料的橄榄油，可供医药和化妆之用，其香气能令人欢喜和兴奋。

 文意注解 这里系用「香膏」来描写爱情的迷人和吸引，有若陶醉在香膏沁沁的芬芳中。在希伯来文里，名字与品格同义，故「你的名」亦可解作『你的人品』。她在这里承认，他的人品为一般女孩子所喜爱。再者，「名」和「膏油」的希伯来文发音相似。

「众童女，」大概指宫女或皇城中的女子(歌六8~9)。

 灵意注解 「你的膏油馨香，」膏油在圣经里指圣灵。主是受膏者，神赐圣灵给 ，是没有限量的(约三34)，因此 的所是和所作，满有基督(『受膏者』的意思)馨香之气(林后二15)。

「你的名如同倒出来的香膏，」『倒出』是牺牲的意思；香膏若不倒出来，就不能发出香气(可十四3)。主耶稣的名使我们连想到： 已为我们钉死在十字架上。 是爱我，为我舍己(加二20)。

「众童女，」泛指贞洁爱主的信徒(林后十一2)。

话中之光 (一)凡向着主存有纯一清洁之心的人，一闻到主的名，里面都会跳跃起来，向 心倾。

(二)不要以为只有你一个人爱主；神为 自己留下七千人，是未曾向巴力屈膝的(罗十一3~4)。

(三)「爱你」──我们所爱的是主自己，而不是主的仆人、真理或工作。小心，不要让主之外的人、事、物，取代了主自己。

(四)前节的「酒」是里面的感力，本节的「膏」是外面的感力；主的爱不但叫人里外都能感受其能力，并且历久不衰，越过越香甜。

【歌一4】「愿你吸引我，我们就快跑跟随你；王带我进了内室；我们必因你欢喜快乐；我们要称赞你的爱情，胜似称赞美酒；他们爱你是理所当然的。」

 原文字义 「跟随」追随，一直要；「内室」王私用的宫室、庭院；「称赞」题说；「爱」一种没有私心和欲望的爱。

文意注解 「吸引，」指爱情的力量，令人情不自尽的追求对方。

「胜似称赞美酒，」指爱情的甜美尤胜于美酒。

在本节里「我」和「我们」交互使用，表明虽然众女子都爱慕她所爱的人，但她自觉她在他的心目中占有独特的地位，所以没有感受威胁。

 灵意注解 「内室，」指隐密处(诗九十一1)；又称『内屋』(太六6)，是信徒祷告神、与主交通之处。

「她们爱你是理所当然的，」原文是『她们在正直里爱你』，意即我们向着主的爱，是从清洁的心，和无亏的良心，并无伪的信心生出来的(提前一5)。

话中之光 (一)主的吸引，是我们爱主、追求主的原动力。没有一个人能凭着自己来爱主、追求主。

(二)主所吸引的是「我」，而快跑追随的是「我们」。可见一人在主面前蒙恩，众人就受影响。我们要和清心爱主的人一同追求(提后二22)。

(三)我们跟随主须要「快跑」，因为快跑，才不会被世上的声色名利所吸引，而远离主；也不会因着环境而心灰意冷，无力前进。

(四)我们若要「快跑」，就当放下各样的重担，脱去容易缠累我们的罪，存心忍耐，奔那摆在我们前头的路程(来十二2)。

(五)这里是说「王」，而不是说「良人」。我们须先有奉献的生活，认识 是王，然后才有情爱的生活，认识 是良人。须先心里尊主为大，然后灵里才能以神我的救主为乐(路一46~47)。

(六)许多人信主多年，仍作门外汉，仍在殿的美门口求人 济，不曾进入内室与主有甜美的交通。

(七)我们是因「你」欢喜快乐，而不是因为「你的」甚么东西或好处。主自己是我们欢喜快乐的原因。虽然无花果树不发旺，葡萄树不结果，橄榄树也不效力，田地不出粮食，圈中绝了羊，棚内也没有牛；然而我要因耶和华欢欣，因救我的神喜乐(哈三17~18)。

(八)「我们要称赞你的爱情...」与主在内室里交通的结果，使我们认识并满足于主的爱，远超过这世界一切使我们快乐的事物。

(九)「她们在正直里爱你」(原文)，我们与主交通的结果，总是被主净化我们的所是和所有的(约壹一6~9)。

(十)爱主的人，看见别人也爱主，就欢喜快乐。

【歌一5】「耶路撒冷的众女子阿，我虽然黑，却是秀美，如同基达的帐棚，好像所罗门的幔子。」

背景注解 「基达，」系亚拉伯旷野中，游牧的贝度因人之家园。基达以其畜牧业出名(赛六十7)，所用帐棚以黑山羊毛织成，又黑又粗。

「所罗门的幔子，」当指所罗门宫殿中织工精美的羊毛毡。

 文意注解 本节指她意识到自己的皮肤黝黑，却不因此自惭形秽。

「耶路撒冷的众女子，」大概指第三节的「众童女」。

 灵意注解 「耶路撒冷的众女子阿，」意指同作神儿女的一般信徒(加四26)。

「我虽然黑，却是秀美，」我的天然本性虽是污秽、败坏的，但是已蒙基督宝血洁净，并且有份于神的生命性情，而成为秀美。

「如同基达的帐棚，好像所罗门的幔子，」外表虽然又粗又黑，在人面前没有甚么佳形美容；但是内里生命却华美可爱，是主所赏识的。

话中之光 (一)我们越亲近主，越会看见自己的软弱与败坏。

(二)若有人在基督里，他就是新造的人(林后五17)；信徒的「旧人」虽然丑陋，但仍可在「新人」里面坦然地来到主面前。

【歌一6】「不要因日头把我晒黑了，就轻看我。我同母的弟兄向我发怒；他们使我看守葡萄园，我自己的葡萄园却没有看守。」

原文直译 「不要因为我是黝黑的，就定睛看我；因为那日头把我看(晒)了...」

文意注解 她解释系因看守兄弟的葡萄园，终日曝晒于阳光之下，以致皮肤变得黝黑。

「葡萄园，」一面指种植葡萄的田园，一面也指女子的胴体(歌四12；五1)；故此处或谓她只顾忙于帮助家庭的生计，无暇照顾、修饰自己，以致几乎耽误了自己的青春。

 灵意注解 「我同母的弟兄，」指同是圣灵所生的信徒。

「他们使我看守葡萄园，」这里的葡萄园是多数词，指人所委派的属灵工作。

「我自己的葡萄园，」单数词，指主所定规的属灵工作。

本节后半是说，她因内室交通的结果，看见从前在事奉工作上只顾到人意，而忽略了神的旨意，遂即改变事奉工作，因而引起别人的不快。

话中之光 (一)我们在内室里与主交通，因被主这「公义的日头」(玛四2)光照，就会看见自己是败坏的(赛六5)。

(二)她不要别人看她，而想有所遮藏；信徒被圣灵对付还不够深时，仍不愿别人看到自己的短处。

(三)我们的事奉工作若只顾到讨人的喜欢，而不顾神的旨意，就不是基督的仆人了(加一10)。

(四)许多神的仆人们，有一个通病，就是常只注意外面的事工与道理，而忽略了人里面的灵性和需要。



【歌一7】「我心所爱的阿，求你告诉我，你在何处牧羊，晌午在何处使羊歇卧；我何必在你同伴的羊群旁边，好像蒙着脸的人呢。」

原文直译 「...你在何处喂养(羊)...好像流离失所的人呢？」

文意注解 「晌午，」一日之中最闷热的时刻，是温带地区牧羊人休憩的时候。

「蒙着脸的人，」不正经的女子(创卅八14~15)。女子可能认为在牧人群中寻找她心爱的人，并不是正常人的行径。

 灵意注解 「我心所爱的阿，求你告诉我，你在何处牧羊，」指她从外面的工作，转而追求里面粮食的供应。

「晌午在何处使羊歇卧，」『晌午』是完全的时刻(箴四18)；『歇卧』是安息的意思。这里指她渴慕得到完全的安息。

「你同伴的羊群，」指出于人意的教会团体，表面上好像与主有关，但实际上是属乎人的。这里她巴望找到一个真正属乎主的羊群──教会，才不致于「好像蒙着脸的人，」因流离失所而蒙羞。

【歌一8】「你这女子中极美丽的，你若不知道，只管跟随羊群的脚踪去，把你的山羊羔，牧放在牧人帐棚的旁边。」

原文字义 「极美丽」最美丽；「牧放」喂养，含有亲密的意思。

 文意注解 既然知道她心所爱的人是照顾羊群的牧人，那么，只要顺着羊群走动的方向，先确定牧人的帐棚在那里，就必能找到他。

 灵意注解 「只管跟随羊群的脚踪去，」意即在真正属乎主的教会里面，跟随前面属灵圣徒的带领。

「山羊羔，」指灵命比她更幼稚的信徒。

「牧人，」原文是复数词，指主的众仆人。

「把你的山羊羔，牧放在牧人帐棚的旁边，」意即要她学习跟主的众仆人一样，尽她一份的责任，照顾、喂养比她更幼稚的信徒(约廿一15~17)。

话中之光 (一)「你这女子中极美丽的，」我们只要有心离弃属人的会，单单追求主自己，这在主眼中是极其美丽的(诗四十五10~11)。

(二) 「你若不知道，」这句话带有责备的口吻，意思是她应该知道；凡是有心追求的人，都应该知道主在那里。

(三)过正常的教会生活，比个人灵修、追求主，更易得着主的同在。

(四)信徒于追求主、自我灵修之余，仍得对较幼稚的信徒尽照顾的本分。

【歌一9】「我的佳偶，我将你比法老车上套的骏马。」

 原文字义 「佳偶」爱侣；「骏马」好马(单数阴性)。

文意注解 喻她的气质不凡，雍容高贵，引人注目。

 灵意注解 「我的佳偶，」原文是『我的爱侣』，意指与主同心，爱主所爱的。

「我将你比法老车上套的骏马，」『马』在圣经中指力大而快(诗一百四十七10)。

「法老车上套的骏马，」即马中上驷(王上十28~29)。主称赞她在众多快跑追随主的人当中，是出类拔萃的。

话中之光 (一)法老御用的马，虽是上选之材，但仅止于天然的好，仍须接受训练与管教；信徒天然生命的长处，仍须被神加工改变。

(二)马的特点在于它绝对听从主人的驾驭、驱使；信徒应当顺服主的带领，才能打那美好的仗。

【歌一10】「你的两腮，因发辫而秀美；你的颈项，因珠串而华丽。」

原文字义 「发辫」垂在两腮旁边的圆形饰物；「珠串」珍珠项链。

 文意注解 本节是称赞她的美貌因有装饰而更显得娇美。

灵意注解 「你的两腮，因发辫而秀美，」『两腮』是显出人美丑的地方；『头发』在圣经中指人天然的能力，发束成辫指天然能力受约束。主说她因天然的能力受了约束，而显出美丽。

「你的颈项，因珠串而华丽。」『颈项』在圣经中指人刚硬的意志(申十16)；『珠串』指意志被折服。主说她刚硬的天然，今已显出柔顺来。

话中之光 (一)我们的心思不宜散乱如发，而应如同编成发辫，将心思集中，专心以主的事为念。

(二)我们的心志不宜刚硬任性，而应如同挂上珍珠项链，将心志改换一新，甘心乐意顺从圣灵在环境中的管教。

【歌一11】「我们要为你编上金辫，镶上银钉。」

原文字义 「金辫」金 ，金做的妆饰物；「银钉」银扣，银托。

 文意注解 藉替她编上金辫并镶上银钉，以衬托出她雍容华贵的风韵。

灵意注解 「我们，」指三一神。

「金，」指神的生命、性情；「银，」指基督的救赎工作。

以金辫代替发辫，意指以出乎神的，来代替出乎人的。主的意思是说她虽然美丽，却仍是天然的美丽，还得需要三一神根据十字架救赎的工作，把神的生命、性情组织在她身上。

话中之光 (一)「编上金辫」乃系顶花工夫、顶细的工作；神在我们信徒身上所花的工夫，耐心而又无微不至。

(二)「镶上银钉」表明十字架乃一切属灵工作的根基；信徒惟有肯接受十字架的对付与破碎，才能显出基督的美丽来。

【歌一12】「王正坐席的时候，我的哪哒香膏发出香味。」

文意注解 「坐席，」斜倚在筵席桌边的卧榻上。

「哪哒香膏，」一种从印度多年生草本植物的根里提炼出的香油。她因王的款待，芳心窃喜，不自觉地发出浓郁的女性魅力来。

 灵意注解 「席，」指主的筵席(林前十21)。我们藉着有分于主的筵席，得以享受 的所是和所作(特别是主受死的工作)。因此我们就发出香气和赞美，而让主也有所享受。

话中之光 (一)主乃是与我们一同坐席，彼此分享；并且先是主给我们，后是我们给主；我们先有所享受，然后才能有所奉献。

(二)当日马利亚以真哪哒香膏浇主耶稣，主说这是一件美事(可十四3~9；约十二3)；主是何等乐意得着我们感恩的奉献！

【歌一13】「我以我的良人为一袋没药，常在我怀中。」

原文直译 「我以我的爱人为一袋没药，整夜挂在我两胸之间。」

 文意注解 「没药，」为当时女性普遍采用的香膏(斯二12；箴七17)，可增加魅力。

本节指在她的思念里，他是如芳香的没药般无孔不入，令人喜悦。

 灵意注解 「没药，」指主十字架的死(约十九39~40)。

「怀中，」原文『两胸』，在圣经中是指信心和爱心(帖前五8)。

本节是说以信心和爱心来享受并经历钉十字架受苦、受死的基督。

话中之光 (一)我们若将主常存心中， 就会在我们身上发挥没药般医治和保护的功用，保守我们的心灵，免受外界人、事、物的创伤。

(二)既有主常在我们的怀中，则从我们内心所发出的言语、心思和意念，都必带着没药般的芳香。



【歌一14】「我以我的良人为一棵凤仙花，在隐基底葡萄园中。」

原文直译 「我以我的爱人为一束凤仙花，开放在...」

 文意注解 「隐基底，」是旷野中的一处绿洲(参书十五61~62)。

「葡萄，」的花小而不显，且花期甚短。

「凤仙花，」为巴勒斯坦地的一种灌木，花朵鲜艳而有浓香。

「在隐基底葡萄园中，」原文或作『在旷野的葡萄处』，是无花之处，一棵凤仙花显在其间，非常特出。

灵意注解 指她披戴基督(罗十三14)，而显出主的荣美。

话中之光 (一)信徒必须在人面前，承认基督，传讲基督。

(二)我们的行事为人，也当与基督的福音相称(腓一27)；换句话说，我们显在这世代中，要做世上的光，把基督彰显出来(腓二15~16)。

【歌一15】「我的佳偶，你甚美丽，你甚美丽；你的眼好像鸽子眼。」

原文直译 「看哪！你是美丽的，我的爱侣！看哪！你是美丽的...」

 文意注解 称赞她有动人的明眸，眼神柔和、娴静、可爱。

灵意注解 据说，鸽子的眼睛在同一个时间只能看一样东西。主在此赞赏她有属灵纯一的眼光，因此显得份外美丽夺人。

话中之光 (一)主赞赏那些眼目单一，专心要 的人。

(二)我们应当凡事先举目仰望主，这样，我们才能明白 的旨意，并且行在其中，讨 喜悦。

【歌一16】「我的良人哪，你甚美丽可爱，我们以青草为床榻，」

原文直译 「看哪！你是美丽的，我的爱人！不只可悦！我们的床榻是青绿的，」

 文意注解 女子觉得她所爱的人，不只是美丽的，且是可喜悦的。

「我们以青草为床榻，」这对爱侣一同躺在原野间，共沐自然的景色。

 灵意注解 主是我们的草场(诗廿三2；约十9)，我们是主的羊。

「床榻，」意味着安息。这里是说她认识主的荣美，从主得着满足的安息。

【歌一17】「以香柏树为房屋的栋梁，以松树为椽子。」

原文字义 「松树」扁柏。

文意注解 两人在树荫底下，尽情享受爱情的甜蜜。

 灵意注解 「香柏树，」指主荣耀的人性。

「松树，」原文是『扁柏』，犹太人多植扁柏于墓旁，故指主的死。

「房屋，」指安息之所。

这里是说我们因对主道成肉身(「以香柏树为房屋的栋梁」)，和十字架受死(「以扁柏为椽子」，原文)的认识，而以主为荫庇，享受 所给的安息(太十一28~30)。

话中之光 (一)香柏树和松树都高大坚实，象徵我们的主稳固可靠； 是昔在、今在、以后永在的全能者，坚固可靠。

(二)无论环境是如何的险恶，只要我们藏在 的荫下，我们的心灵就必满有平安、喜乐，我们的肉身也可以安然居住，不怕遭害。

第一章　第一次的追求和满足(一2至二7)

这一段是本书的枢纽。属灵经历的原则都在此。这一段是以后经历的一个画影。此后所学的，并非新的功课，不过一次过一次，学得更深而已。

本书属灵的经历，好像最平稳，最顺利的，都在这一段。头一次的奉献，头一次的启示，好像都是最平稳，最顺利的。但是，这一次的奉献，这一次的启示，不一定是牢牢可靠的，必须经过火。这一段是属灵的经历的一个画影，以后要一件一件的试验，使它成为实在。第一次的经历并不够深；第二次的经历才更进步，更牢靠。但是，当人有第二次的经历时，好像并不及第一次那么甜。弄来弄去，还是从前所经历过的。旗号还是爱。

这一段的经历，等于灵性水流所说的亮光道路，也等于灵命四层所说复兴层的那一层。这也是我们个人的经历所能证实的。

【{\Section:TopicID=158}羡慕(一2~3)】二节：这里所追求的「亲嘴」，并不是父亲在我们的颈项上亲嘴。因为那个亲嘴，乃是表示赦免，一切属乎主的人，都已经得 了。这一本歌所注意的，乃是信徒与主中间爱的关系；所以赦免乃是不言而喻的事实，因此就不提起这个。这一本歌并不是告诉我们，一个人如何从罪人的地位变成一个信徒；乃是告诉我们，一个信徒如何从饥渴的地位到了满足的地位。我们必须紧记这个，才能知道这一本歌为甚么是这样起头的。

这一个呼求，我们不知道是得了生命之后，过了多少时才有的。但是我们知道，这一个呼求，乃是一个得救的人，被圣灵所唤醒之后，对于主所发生追求的意念的情形。

因为它是满了饥渴的心的缘故，她口里就不知不觉的说「显 用口与我亲嘴」。它并没有告诉人，这个「 」是谁。但是，在它的心目中，只有一个「 」，就是它所追求的「 」。它以往和主的关系，不过是普通的，她觉得非常的不满足。她现在盼望和主中间有更个人的来往。所以她羡慕 的「亲嘴」，就是爱的个人的表示。没有一个人同时能和两个人亲嘴的，叫以这是个人的表示。并且不是亲 的脸，像犹大所作的；不是亲 的脚，像马利亚所作的；乃是「用口与我亲嘴」，这是个人爱的表示。现在普通的不能满足我的心了。我现在要得 个人的，要得 别人所未得 的。一切进步的起点，都是因为有了这一个要求在里面。灵性的造就，和饥渴的追求，是永远分不开的。一个信徒，如果在里面还没有被圣灵造出一个这样的真实，这一种不满意普通情形而追求个人的爱的心意，就永远不要想与主有亲密的经历。这一个追求，就是后来所有经历的根源。我们如果没有这样饥渴的心，就底下所有的记载，不过都是有诗意的歌，并非是所罗门的歌了。

为甚么我会有这一种的追求呢？乃是因为我得了异象。圣灵给我看见一个异象，乃是普通人所没有看见的。我得了启示，知道「你的爱情比酒更美」。就是因为这个，所以我羡慕她口的亲嘴。

真的，你的爱比酒更美。圣灵叫我看见，一切能叫人快乐的，能叫人陶醉的，能叫人兴奋的，都不如你的爱。在日下的东西，人叫以为可以为之倾倒的，都不如你的爱。我看见了，我知道了。日下有甚么东西，能和你的爱相比呢？

三节：「你的膏油馨香。」你自己就是受膏者。神藉 圣灵堕抹了你，你从圣灵接受了各种的膏油。所以不只神闻到你的馨香，我们也闻到你的馨香。这个并下是我们从那里听见的，也不是我们在那里看见的，乃是我们在莫名其妙的当中，感觉到你馨香膏油的可爱。

「你的名如同倒出来的膏油。」同时你有一个名字，那一个名字也吸引了我们。我们从你的名想到神已经出来了。真的，膏油已经倒出来了！我们想到你已经死了！真的，膏油已经倒出来了！耶稣这名真是宝贵！但是，耶稣的名，谁能测量其中的香味的呢？

「所以众童女都爱你。」因 你自己(膏油)，因 你的名(倒出来的膏油)，所以「众童女都爱你」。爱你的原因，是因 你自己；爱你的原因，也是因 你的名。我们不能爱一个工作，我们也不能爱一种能力，我们只能爱一个有人格的人。我们爱你。但是，我们之所以被吸引，乃是因 你的自己和你的名。虽然在这里的时候，我们还未尽闻你的香味；但是，我们所闻到的，已经够我们爱你了。主身位的启示，不只是会叫人赞美，也是会叫人爱的。每一个对主的爱的起点，都是从看见主的身位而来的。

「众童女」，就是「众隐藏者」(诗八三3)，就是「众闺女」的意思。她们是这个女子的同伴。她们也是一样贞洁的，也是一样追求主的。在属灵的道路上行走的，实在并不只她一人，她不过是众童女中之一人而已。

{\Section:TopicID=159}追求(一4)

四节：「愿你吸引我，我们就快跑跟随你。」「跟随」，原文是「追随」。我们虽然有了心愿，我们虽然乐意追求，但是我们不能不觉得追求能力的缺乏。追求的能力，并不是圣灵赐我们一大股的能力，摆在我们里面，叫我们去追求；乃是主在外面，用 自己的美丽和荣耀来吸引我们。吸引的能力，就是追求的能力。如果主真的吸引我，就追求是何等的容易呢。

你若吸引我，「我们就快跑追随你，」(「追随」是一直要的意思)。快跑追随的能力，乃是主的吸引。我们必须学习知道，没有一个人能凭 自己来到主面前的。当我们作罪人的时候，我们需要神的吸引，才会来就主。照样，我们作了信徒之后，还是需要主的吸引，才会快跑来得 主。

在这里，我们也看见一个信徒和众信徒的关系。所吸引的是我，但是「快跑跟随你」的是「我们」。被带领进入内室的是我，但是欢喜快乐的是「我们」。一个人若在主面前蒙恩，别人就不能不受他的影响。

{\Section:TopicID=160}交通(一4)

四节：「王带我进了内室。」她的祷告发出之后，我们看见她就得 答应──「王带我进了内室」。「内室」是「隐密处」(诗九一1)，就是卧房。你若非与一个人有相当的交情，你必定不带他进入你的内室。所以王带领她进入内室，就是交通的起点，也是启示的起点。在内室那里，她固然尝到她从前所没有尝到的交通；并且，在那里，她也看见她从前所没有看见的事实。

这里的「王」字，就是给我们看见，当我们还没有认识主作良人的时候，我们要先认识他作我们的王。奉献的生活，永远是在情爱的生活之前的。满足的经历，永远是在奉献的步骤之后的。在这里，我们看见是「王带我进入内室」，我们看见她已经认识了她的王。现在王要将内室的经历给她。

她们现在仰 头，望 未来的前途。她们知道这一个前途，是无可限量的。内室的经历一起头，就是爱的生活有满足的盼望了。因为她们知道神若动了工，神必定完工的。所以她们说：「我们必因你饮喜快乐；我们要称赞你的爱情胜似称赞美酒。」这都是将来要有的话语。她们因为有了目前的经历，就充满了将来的盼望(称赞酒，可参阅箴廿三35)。

「她们爱你是理所当然的」，宜作「她们在正直里爱你」；意即她们这一种的爱，是从无亏的良心生出来的(提前一5)。

{\Section:TopicID=161}内室的启示(一5~7)

五节：「耶路撒冷的众女儿阿(原文)，我虽然黑，却是秀美，如同基达的帐棚，好像所罗门的幔子。」

「耶路撒冷的众女儿」是指那一类的人呢？这是一本诗，所以这里的耶路撒冷，并不是地上的耶路撒冷，乃是天上的耶路撒冷。这众女儿既是在天上的耶路撒冷范围之内的，就必是已经得救的人了。说她们是众女儿，可见它们是神所生的。不过它们是不大追求，是冷冷淡淡，糊糊涂涂，随随便便的一班人而已。戴德生先生说：「看她们是得救的，也不过是仅仅得救的人而已。」

「我虽然黑，却是秀美。」她在内室的结果，第一件就是看见自己是黑的。没有追求，就没有看见的可能。她现在看见自己是如何的人了。这一个黑，也许是她头一次的看见：这黑，不是变黑的，乃是本来的黑，是一切在亚当里的。但她同时也看见在爱子里的蒙悦纳。所以她说：「我虽然黑，却是香美。」这「秀黑」，是指在爱子里的蒙悦纳。

「如同基达的帐棚，好像所罗门的幔子。」「基达」就是「暗室」的意思； 同基达的帐棚，是说在外观是黑暗，是不好看的。「所罗门的幔子，」，若是细麻布作的，就是指基督的义(启十九8所说的义，是圣徒因圣灵而有的义。但这里是旧约，所以不能是指圣徒的义)。这幔子应是在圣殿里的。「好像所罗门的幔子」，是说判里面的美，就是在神面前的美。

六节：「不要看我，因为我是黑的，因为那日头把我看黑了。我同母的弟兄向我发怒；他们曾使我看守葡萄园，我自己的葡萄园却没有看守。」(达秘译本)

「日头」，原文是一专门指件词。「看黑」的「黑」宇，原文没有。她因神在内室的光照，已经看见自己是黑的了，所以她不要人看她。这是她此时的心境。圣灵对付人不够深时，人还是喜欢在别人面前有所遮盖。及至被圣灵对付到更深的地步时，就不再在人面前遮盖甚么了。那时，她显在人面前和显在神面前是一样的了。所以她肯承认说：「因为我是黑的，因为那日头把我看了」。

「我同母的弟兄向我发怒。」所以不说「同父」而说「同母」，因这里的「母」是指应许的原则，就是神恩典的原则说的。加拉太书四章二十六至二十八节说，在上的耶路撒冷是我们的母。我们是凭 应许作儿女，如同以撒一样。「同母的弟兄」，就是一切凭神恩典的原则，作神儿女的人。

「弟兄」是客观方面的代表。这些同母的弟兄，是在道理方面很有力量的，是在客观方面很刚强的，并且比较有点权柄的。她因爱神，因内室的管教，而有工作上的改变，就引起同母的弟兄不只轻看她，而且是向她 怒了。

「他们曾使我看守葡萄园，我自己的葡萄却没有看守。」头一个葡萄园是多数的，是人手所组织的。后一个葡萄园是单数的，是神自己所定规的。「他们曾使我看守葡萄园」，是从前的工作。她有了神的光照，受了神的对付之后，就看见从前工作的虚了──作了人所委托她作的，没有作神所定规要她作的。

七节：「爱」是动词。「牧羊」作「喂养羊」更好。「蒙 脸」也可译作「流离失所」。

她在内室已经看见外面工作的虚空了。她已经看见基督徒所需要的，并非工作，乃是个人的粮食和安息了。因喂养，是注重粮食；歇卧，是注重安息。她从今以后所追求的，不是别的，乃是粮食和安息。这「安息」乃是完全的安息。因晌午是完全的时候──义人的路越照越明，直到日午(箴四18)。到正午是到一完全的地位。太阳到了正午，就不会再大了(主的受苦是从正午到申初的。主的受苦乃是一起来的，是一起头就有那么多，不是逐渐加增的)。

「我何必在你同伴的羊群旁边，好像蒙 脸的人呢？」这「同伴」是主的「同伴」。但羊群不是主的羊群，乃是主同伴的羊群。「蒙 脸」是「蒙羞」。她还是在羊群之外。她不得下对主说，你何必不告诉我在那里可寻得粮食，在那里可寻得安息呢？我一直追求粮食和安息；东也未寻 ，西也未寻 。我在你同伴的羊群旁边，好像一个流离失所的人，被他们讥诮、批评！主阿，你何必不告诉我呢？

{\Section:TopicID=162}王的说话(一8~11)

她在内室所看见的有三点：(一)在亚当里的黑，在爱子里的秀美；(二)因神的对付，看见外面工作的虚空；(三)感觉属灵的需要。所以，此时主就因 她的追求而有所答应，而有所称赞，而有所应许。

{\Section:TopicID=163}王的答应(一8)

王称她为「女子中极美丽的」。「你若不知道」，这句话的口气，好像王有点责备她，意思是她应该知道。「你若不知道，只管跟随羊群的脚踪去。」「羊群的脚踪」，一方面是指今天信徒的脚踪，就是站在一群的地位，即站在教会的地位。(今天的羊虽多，但是不成群，没有站在教会的地位上。)你在那里可以得 粮食和安息。一方面指这多年来，已经去世的圣徒。他们是在那里得 粮食和安息，你在那里也可以得 粮食和安息。因「脚踪」就是经历。

「牧放」和「牧」同字，仍是「喂养」之意。「羊羔」不是羊(因她自己是羊)，不是羊群(因她在羊群之外)，乃是比她更幼稚的羊。「将你的山羊羔，牧放在牧人帐棚的旁边」，这是怕人在这追求粮食和安息的时候，而在日常生活中，忘了对于山羊羔的本分，把山羊羔的门关起来了。这里是注意工作。追求粮食和安息的时候，还得对于幼稚的门徒尽本分。这不是闭户自修。换一句话说，她的粮食和安息，还可以从喂养羊羔而得 ！

这里的「牧人」是多数的，是小牧人，是主以下的牧人。「帐棚」是多数的。主的意思是要她在许多牧人的旁边，也有一个位置，也得在他们中间喂养小羊。一方面她要跟 先圣的奉献、相信、等候、倚靠、寻求神旨、专心祷告等。另一方面在她日常生活中，还得顾到比她更幼稚的信徒，而尽相当的本分。这是说，当你有所追求的时候，还不能放松日常的本分。

{\Section:TopicID=164}王的称赞和应许(一9~11)

「佳偶」可译作「爱友」；「骏马」原文乃好马的意思。所罗门时候的马，都是从埃及来的(王上十28~29)。九至十节，是她天然的美丽，是她本来有的。十一节，是神叫作的工，是出于神的美丽。

这三节说到六样：1马，2腮，3发，4颈项，5金辫，6银钉。现在一件一件的来看：

1.「马」：圣经里对于马，唯一的取其快。诗篇一四七篇十节说：「马的力大。」法老车上套的「骏马」，意即许多马之中顶好的马。在属灵的意思中，是取其快。马，是指天然方面的快说的。它所以快，是因它的力大。这里的「快」与一章四节的「快跑」正好相对。快则快矣，但这不过仍是世界中的最快而已。

2.「腮」：人的美丑与否，看人的两腮而定。可见腮是最美丽的意思。

3.「发」：所以显出腮的美丽，是因发辫。发，是指天然的能力。可见她美丽是从天然的能力来的。意思就是她在天然方面还不错她

4.「颈项」：颈项的装饰，是指她天然的温柔。颈项本来是硬的，但她有装饰，可见她有天然的温柔(没有珠串的颈项，都是刚硬的颈项)。

九节将她比作马，十节是说出所以将她比作马的原因来。她所以快，是因她天然的能力和温柔。这给我们看见，她虽因内室的启示而有属灵的追求，但她天然的快──天然的能力和温柔，还在那里活动。也许许多人不进步，正因他天然的快呢！九至十节，她美则美矣，但是，还是是天然的美，只有神作的，才能 得真正的美。底下两样，是神应许要为她作的。「我们要」，是王的应许。圣灵在此想到三而一的神。

5.「金辫」：金要打成辫，必须经过许多的时间。金辫是顶细的工作，就是神的生命顶细的那种的表显。并且「辫」，在原文说，是像冕那样的东西，是一个圈，是金辫冕。以金辫代替发辫，意即以出乎神的义、生命、荣耀，来代替她天然的能力。

6.「银钉」：或译作「银托」。「银」的意思是「救赎」。「镶上银托」，意即根据十字架的救赎的工作，以金辫代替发辫──以出乎神的，来代替出乎人的。

{\Section:TopicID=165}女的说话(一12~14)

{\Section:TopicID=166}常住在里面的基督(12~13)

十二节：所罗门的席，是圣经特别提起的(王上四22~23，十5)。「王正坐席」可说是信徒享受主的丰富。这些丰富，可分作两类：(一)面，这是指主耶稣的生命，主的自己。(二)荤食，这是指主的工作，主的死。所以「王正坐席」，就是我们得 「喂养，」，就是我们有所享受的时候。每次我们来到王的桌前，都是粮食的问题。我们就是吃神叫悦纳的祭，就是神所喜悦的那个工作(所以旧约的祭，有留下给人吃的部分)。

我们怎样吃神所悦纳的祭呢？神看见主的死，就看见祭──赎罪。我们看见主的死，不只是代替，并且是联合。我们一看见这个，就要发出香气和赞美。所以我们若没有看见神所悦纳的祭就是我们所享受的，我们就不能有奉献和赞美。我们看见我们所享受的，和神所得 的是一样的，哪哒香膏自然流出来了(哪哒香膏的流出，可从马利亚的故事看出来)。先是主给我们，后是我们给主。先有所享受，然后才能有所奉献。

十三节：「良人」(宜作「爱」「没药」即受苦，即十字架。主正要死时，人把醋给 喝──是苦。主死后，尼哥底母带 没药去包裹主的身体──是死。「常」，在原文有「过夜」的意思。「夜」这个字，在本书都是指所罗门不在的时候。所以在属灵的意思方面，是指主不在这里，不在这世界里。「怀」，(宜作「两胸」即「两胸之间」。「两胸」在圣经中，都是指「信和爱」说的(帖前五8)。

十二至十三节，就是说住在里面的基督。十二节的同坐席，当然是同吃。一同坐席的条件是开门──开里面的门(启三20~21)。不开里面的门，就不能够一同坐席。所以十二节是说「接受」，十三节是说「跟随」；「没药」是指一位受死的基督。当基督不在此时，要用信和爱保守 ──这是里面交通的起头。当我们真被入内室，真看见主的死，真有所奉献之后，我们就起首和 有里面的交通。打开心门，就要享受 ，就要有真奉献。如此，方能跟随一位真受苦受死的基督。我们是用在我们里面的信和爱，来跟随一位钉十宇架的基督。

{\Section:TopicID=167}披戴在外面的基督(一14)

十四节：「凤仙花」乃染指甲之花，犹太女人是带在身上的。「隐基底」是犹太地名，字义乃是「羊羔的泉源」，是大 逃难之地，是旷野的地方(书十五61~62)。「葡萄园」当译作「葡萄处」。葡萄的花是看不见的，葡萄处是没有花的地方。这葡萄处是在旷野之地，若其中有一朵花，就非常特出了。

十四节的范围比十三节来得大。一棵凤仙花是在旷野的葡萄处中，就特别显出、衬出基督的特殊了。没药在怀，人看不见，所以指里面的基督。现在基督作她的装饰，就是披戴基督了。这是表明在外面也承认基督，也讲到基督。基督在人面前是凤仙花了，她是显出基督了。

{\Section:TopicID=168}王的赞美(一15)

十五节：「佳偶」在此仍作「爱友」。「甚美丽」可译作「是美丽」。这一节可译作「看哪！你是美丽的，我的爱友！看哪！你是美丽的！你的眼好像鸽子眼！」这里的赞美是为 鼓励她。头一句说她美丽是鼓励。第二句赞美她，是因她的眼好像鸽子眼。「鸽子眼」，在事实方面是美丽的。按灵意说，是指属灵的眼光。按功用说，是在一个时候只能看见一种东西，是纯一的。她已得启示──已经有属灵的眼光了。她已把没药放在怀中──她已经有纯一的心了。所以王就如此赞美她。

{\Section:TopicID=169}女的回答(一16至二1)

十六节：「我的良人哪，你甚美丽可爱」，可译作「看哪！你是美丽的，我的爱！不只可悦！」意即不只是美丽的，且是可喜悦的。这是她对王的答应。

「我们以青草为床榻」，可作「我们的床榻是青的」。这里是这女子已达到她在前面所寻求的安息。这里又是安息，又是牧养。因青草是羊的床榻，躺卧是安息。这正与诗篇二十三篇二节「 使我躺卧在青草地上，领我在可安歇的水边」相合。前面的筵席，虽然也有安息，但所注意的在吃。这里的床榻虽然也有吃，但所注意的在安息。牧人若无本事，羊在青草地，就要一直的吃。牧人有本事，所以羊在青草地上，还能躺卧。就是有了满足，有了安息。

十七节：「松树」是「扁柏」。香柏树又高又大又坚固，在圣经里，都是指极有荣耀的人性。圣殿里许多的东西，都是用香柏树作的。也有许多是用扁柏作的。扁柏产在一个名叫「死城」的地方，所以扁柏是指 主的死说的。犹太人的墓旁，都是植扁柏的。

她是在这种情形之下，得 安息。青草，是一切活的，一切有生命的，能作粮食的。在这上面，方有安息。我们的荫庇，是在乎主荣耀的人性和主的死。所罗门圣殿里主要的两种木头，就是香柏木和扁柏。换言之，是这两种树木配作神的居所的。神是住在香帕木和扁柏的中间。我们视在能安息的地方，就是神所住的地方。―― 倪柝声《歌中的歌》

雅歌一章一节至八节查经

读经：

雅歌一章一至八节：“所罗门的歌，是歌中的雅歌。愿 用口与我亲嘴；因你的爱情比酒更美。你的膏油馨香，你的名如同倒出来的香膏，所以众童都爱你。愿你吸引我，我们就快跑跟随你，王带我进了内室，我们必因你欢喜快乐，我们要称赞你的爱情，胜似称赞美酒，他们爱你是理所当然的。耶路撒冷的众女子阿，我虽然黑，却是秀美，如同基达的帐棚，好像所罗门的幔子。不要因日头把我晒黑了，就轻看我。我同母的弟兄向我发怒，他们使我看守葡萄园，我自己的葡萄园，却没有看守。我心所爱的阿，求你告诉我你在何处牧羊，晌午在何处使羊歇卧，我何必在你同伴的羊群旁边，好像蒙着脸的人呢。你这女子中极美丽的，你若不知道，只管跟随羊群的脚踪去，把你的山羊羔，牧放在牧人帐棚的旁边。＂(七节的“牧羊＂或作“喂养＂，“歇卧＂或作“安息＂)。

司可福在他的圣经里，讲到雅歌的时候，所说的话，是我们该在没有讲之先，所当注意的。他说：读雅歌，如果没有属灵的心思，就全部圣经，没有一本书比这本更难看的；好像是不能看的。是看不懂的。另一面，如果用属灵的眼光来看，如果是站在主的里面来看，如果真是爱主，追求主，与主要有更亲密的交通，就没有一本书，能够叫我们享受，比这一本书享受得更多。如果我们的心，真是爱主的，这一本雅歌，就要成为我们最欢喜，最快乐，最甜蜜的一本书了。所以这一本书，是为着与主有交通的人写的，是为着追求与主亲密的人而写的。

在这里，我们还要注意二件事：第一，我们必须除去肉体，不能以肉体的眼光来看，因为这一本书，特别用了一件东西，就是用男女间的爱，来表明主与圣徒中间的爱。所以我说，我们必须拒绝肉体。(实在说来，我们的肉体，和肉体的邪情私欲，都已经钉在十字架上了，赞美主！)所以每一个弟兄姊妹，在这里听这些话的时候，就该站在复活的地位上，在新造的一方面来听。这件事，是我们该先摆好的。第二件事，就是我们必须真有一个心来寻求与主有更深的交通，更亲密的交通。有了这样的一个心，你才能够看见这里面的宝贝。所以弟兄姊妹们，这二件事，我要先好好的放在你的面前。让我再说，先是拒绝自己的肉体，再是有一个心来与主交通，然后才能够好好的读这一本书。愿意主在这里，赐恩给我们，叫我们看的时候，不会有肉体的活动，和撒但的攻击，但愿主祝福我们！

这里说：“所罗门的歌，是歌中的雅歌。＂或可译作“这是歌中的歌，是所罗门的。＂我们看列王记上，四章的时候，我们就知道，所罗门曾写过箴言三千句，也曾写过一千零五首歌。这雅歌就是一千零五首中的一首。这雅歌，不止是一千零五首歌中的一首，并且是特出的一首。是最好的，最美丽的，最宝贝的，是他的杰作。所以在英文的译本里，是说歌中的歌。意思是说；凡是歌，就没有一首歌，能比得上它。在歌中，它是超顶的一首。我们知道，主耶稣是万王之王，万主之主；或说 是王中之王，主中之主。这就是表明说，主的权柄，是超过一切的；主的能力，是强过一切的。虽然你也可以做王，但 是王中之王。虽然你也可以做主，但 是主中的主。谁都赶不上 。所以雅歌告诉我们说：“这是歌中的歌＂。就是说，如果把全世界的歌，放在一起，它是特别好的那首。它是歌中之歌，所以它是一首不能再歌的一首歌了。

这一本雅歌，是谁写的呢？我们知道，是所罗门写的。当我们想到所罗门的时候，我们就顶自然的，想到神所给他的聪明和智慧。他是一位特别有聪明才智的人。他所写的诗歌，必定是顶好的，他的描写，他的表情，必定是最美丽，最文雅的。假若是一个愚笨没有学问的人写一首歌，就不免是鄙俗粗鲁的，若是这是所罗门所写的，所罗门是从古到今，没有一人能像他那样的聪明和才智的，真是：“前无古人，后无来者＂的。这样一位聪明绝顶的所罗门，你想，只要是他写的歌，已经是够好够歌的了，何况是歌中的歌呢！

弟兄姊妹们，在这里，让我补上几句话。请你们注意，这一本书，所说的爱，虽然是二个人中间的爱：一个是所罗门，一个是书拉密女。我们该记着，按灵意来讲，这是表明基督，和教会间的爱。意思就是说：所罗门是代表基督，书拉密女，是代表教会。如果说得更准确，更个人的话。她(书拉密女)是代表一个，或一班极爱主的基督人。这样的看法，就不会错。

在这一本书里面，所特别注意的一件事，就是与主的联合和交通。如果我们领会了这一个，就我们对于看雅歌，就不难了；也就知道雅歌是说到一个最爱主的人，怎样在主的面前，追求与主联合，与主交通；怎样一步一步的被主带领，受主的对付，享受主的同在。愿意主今天带领我们，追求一直与 联合，与 交通，像马丹盖恩，劳伦斯，一类的人一样，他们与主是特别有交通的人，在主面前，是特别美丽，也是主所特别爱的，那些人的生命，才像雅歌里所说的交通，真是纯洁，而且专一。

第二节是说到女的那一种羡慕的光景。她说：“愿 用口与我亲嘴，因你的爱情，比酒更美＂。在这里，她有一个盼望，盼望说，主！愿意你来亲近我，用你的口，来亲我。亲嘴是最亲密的交通。在这里她的心好像只有一个 ，一直羡慕，要与 亲近。她不说是谁，没有名字，只说一个“ ＂好像抹大拉的马利亚一样，你把我的那一个 挪到哪里去了？不说名字，她只记得一个 ，好像全世界只有一个 ，全世界除了 之外，就没有谁。若没有这一个 ，世界好像是空白似的。她愿意与 有一个最亲密的交通。交通亲密到了二个人连在一起了。起先有一个里面的羡慕，羡慕着有一个最亲密的交通，就是亲嘴的交通。究竟这是什么种的亲嘴呢？这一个亲嘴，不是浪子回家时的亲嘴，这是表明赦免，是父亲爱儿子的表示。父亲不顾儿子的污秽，儿子的肮脏，却用亲嘴来盖过他。(covered with kisses)这里的亲嘴，不是这一种。这也不是犹大假冒的亲嘴，这是最诡诈最恶毒的。因为外面是亲嘴，里面是卖耶稣。这里乃是像大卫与约拿单那样的亲嘴，是因二心相契，到白热化时的一种表示。所以这是信主之后，爱主爱到一个地步，非个人与主有最亲密的联合与交通，是不能过去了，才有这一种的表示。哦！愿意主亲近我，与我亲嘴，向我个人表示 的爱。我渴慕这个，我要这个， 这亲嘴的交通。 亲嘴这一件事，是最个人的。有一位弟兄说，你不能在同时，亲二个人的嘴，所以这是最亲密的交通。

为着什么缘故她才如此呢？因为这一个书拉密女，懂得一件事：“因你的爱情，比酒更美＂。她懂得主的爱。哦！她懂得，她懂得主的爱，比酒更美。什么是酒呢？弟兄姊妹们，也许都知道。酒是能使人快乐的，是能使人奋兴的。酒就是世界所有能使你快乐的东西，能使你奋兴的东西，就是世界所能够给你享受的东西。也许你有一个人，能使你快乐，使你奋兴，叫你去爱他；也许你有一件事情，能使你快乐，使你奋兴，叫你得着享受；或者你有一件宝贝的东西，叫你得快乐，得奋兴，吸引你去爱它。换一句话说：凡世界所能给你快乐与奋兴的一切，都是酒。这里她说：“你的爱情比酒更美＂。世界所能给我们的东西，无论是人也好，是事情也好，是东西也好，所有的一切，如果拿来与你的爱比一比，就比不上；一比较的时候，就要看见你的爱，比酒更美，比酒更好。弟兄姊妹们，什么时候是我们能将二件东西，放在一起比较的时候呢？不是二件东西差得太远的时候，乃是二件东西差不多的时候，才能比较。不然比例是不能开的。所以我觉得在这里，书拉密女，用比较来说出主的爱，是不得已的说法，是没有办法的一种说法。(若不然，就书拉密女，对于主的爱的认识，还是幼稚的)。其实主的爱，与世界的东西，是不能比较的。相差太远，不能开比例的。但是这是没有办法的说法，因为我们的习惯，如果没有比较，就看不出二件东西的好歹。没有黑，就显不出白来。没有远，就显不出近来。必须拿二件东西，比较一下，才能分高低上下，才知道什么是好是歹。所以这女子的办法，也只好以酒来比主的爱。一比较的时候，就知道主的爱比酒更美，比酒更好。其实说起来，主的爱的长、阔、高、深，是远超过一切，任何的东西，都没有资格和它来比较。因为 的爱，是永远的爱，是爱仇敌的爱，是不死的爱，是比死更强的爱，宁可自己死，而要救别人的爱。哦！ 就是爱，这一个爱，是不能比较的。世界上没有一件东西，能和 比较的，也是没法比较的，可是这里没法子，只得比较一下，“你的爱情比酒更美＂。

弟兄姊妹们，你们有没有注意这里的二个小字呢？第一句是说愿意“ ＂用口与我亲嘴，第二句是说因“你＂的爱情比酒更美。起先是说“ ＂，后来是说“你＂，难道“ ＂和“你＂是指着二个人吗？哦！这是经历，是交通的经历。在起初的时候，好像主离她远得很，心里盼望 来亲近她，所以她就祷告。但祷告一发出去的时候，她的祷告立刻得着答应。主的同在，立刻向她显现。所以不再说“ ＂乃是“你＂了。哦！ 变作“你＂了！起初好像主还在天上，现在觉得主在她里面了。当说“ ＂的时候，还不觉主的同在，但到说“你＂的时候，就已经有同在了。所以起头是说“ ＂，后来就说“你＂，感谢谢美神，主在我们里面，再近也不可能了。

下面说“你的膏油馨香，你的名如同倒出来的香膏，＂什么是膏油，什么是香膏呢？也许你们都知道，圣灵就是膏油。膏油是预表圣灵的。在这里，我们要注意一下，这膏油与香膏二个字。膏油在原文是多数(ointments)，香膏是单数的(ointment)，这里有一点讲究，我们知道主耶稣是受膏者，是被圣灵所膏的。所以 是主，是基督。 在母腹里的时候，已被圣灵充满，神荣耀的灵，是常在 里面的。 是里外都有圣灵的。按圣灵的功用来说多数是可以用的。请看以赛亚十一章二、三节“耶和华的灵必住在他身上，就是使他有智慧和聪明的灵；谋略和能力的灵；知识和敬畏耶和华的灵。＂在这里，一位圣灵，有各种的表现：有智慧的灵，聪明的灵，谋略的灵，能力的灵，知识的灵，和敬畏耶和华的灵，分开来是这么多。总称是一个 耶和华的灵。这就是诸膏油(ointments)。圣灵是一位，不错，但是按着功用说，就不止一种， 的诸膏油馨香，是因为 充满了各样功用的圣灵。所以在主的身上，各样功用都有。 一生行事，都是随着灵的引导。 所有说话，行事，工作，都是圣灵的表显。所以我们从福音书里看见 的言行真是满了膏油，能治人的伤； 心所存的，充满了爱。所以 不肯拿起石头来，打死犯奸淫的妇人。 口所说的，满了恩典，所以一说出来，就是恩言。 所行的，都是善事，所以 能问说：你们是为哪一件善事拿石头打我呢？主耶稣所有的存心，所说的话，所行的事，都是由于圣灵，所以 的膏油馨香，凡出乎 的，没有一样不是馨香的。

底下说：“ 的名，如同倒出来的香膏。＂名是什么呢？名是代表一个人的自己。主因着圣灵，生活出来的生活，是馨香的。但是 的自己更香，倒出来的香膏，比在瓶子里的更香。你记得，在伯大尼有人请耶稣吃饭的时候，马利亚把玉瓶打碎，香膏倒出来，抹在主的身上。那屋子就充满了香气。如果玉瓶不打碎，香气就不出来。嗳！我们听见了那一个书拉密女的话，我们就知道主耶稣必须经过十字架，哦！怎样能够叫香膏倒出来呢？玉瓶必须打碎。玉瓶若不打碎，香膏永远不出来。哦！什么比十字架上的倾倒更香甜呢！ 存心顺服，以至于死，并且死在十字架上。 献上自己，将命倾倒出来。 那一个瓶(身体)， 那一个宝贵的玉瓶，已经为着我们的缘故，打碎了。主耶稣死在十字架上，倾倒出 的生命，真给我们看见， 的名如同倒出来的香膏，何等的馨香！你闻到么？但是弟兄姊妹们，今天我们是与主走一条道路的人，今天如果我们的生命，不被打碎，在我们里面的香膏，也不能发出来，不能给人闻见的。一粒麦子，若不落在地里死了，仍旧是一粒。如果死了，才能够结出许多的子粒来。主耶稣已经被打碎，今天我们也必须有一个绝对的奉献，好让神来打碎。但愿我们一点不保留的奉献，好让香膏倒出来。我们知道，凡是得救的人，没有一个不闻过这一个香气的。如果没有闻，就你还没有得救，还没有信。你闻到了，所以你信了，所以你得救了。 把玉瓶打碎，香膏倒出来， 舍去了生命，叫我们得着生命，这在蒙恩人的身上，是何等的馨香呢？感谢神， 是倒出来的香膏。

因为这一个缘故，“所以众童女都爱你。＂你们知道谁是童女呢？林后十一章告诉我们说：我把你们像贞洁的童女，献给基督，每一个信主的人，都是童女，都献给基督。基督是我们的丈夫。怎样才像童女呢？请你记得，童女是没有沾染世界的污秽的。是一心一意爱主的人。不能一面爱主，一面又爱世界，因为童女只有一位未婚夫，就是拿撒勒人耶稣。今天我们每一个的情形怎样呢？按地位来说，我们个个都是童女。但是在经历上说，是不是倾向世界，另有所爱慕呢？如果另有爱慕？就不配称作童女，也不像童女。童女是在基督之外，没有所爱慕的。除 之外，在天上我有谁呢？除 之外，在地上也没有所爱慕的。弟兄姊妹们，我们本来是童女，但愿主保守我们，不失去童女的性质。这里是说，众童女都爱你，所以翻过来说，惟独像童女那样的人，才能够爱主。嗳！许多人，已经失去童女的性质了。她们的心，不知道已经放到哪里去了，一点也不爱主，一点也不盼望主来，一点也不亲近主与主交通，也不羡慕主，今天在许多基督人的心里，已经把主放在一边了。已经不爱主，已经失去了童女的性质。但愿主怜悯我们。

我们往下看：“愿你吸引我，我们就快跑跟随你。王带我进了内室，我们必因你欢喜快乐。我们要称赞你的爱情，胜似称赞美酒。他们爱你，是理所当然的。＂她在这里求主吸引她，她继续说是“你＂不是说“ ＂，所以主是一直和她同在的。但是她还觉得不能快跑跟随 。所以要求主吸引。“跟随你＂，或作“追随你＂，意思就是紧紧的追随主，一点不放松的追随主。但是凭着自己不能追随，所以需要主的吸引。你在这里看见二件事：一面，你看见主是有吸引的能力的。另一面，你看见我们是软弱的，并且软弱到了一个地步，连亲近主也不能。人若不看见自己的软弱，也就不需要主的能力。如果你没有认识你是软弱到一个地步，就是要跟随主都是无能的，你就不会作这一个祷告。感谢神，我们的主有吸力，像吸铁石一样。能够把我们吸过去。我们都知道，为什么吸铁石能吸铁呢？因为在它里面有吸铁的能力。今天有这么多的弟兄姊妹聚集在这里，是怎么一回事呢？你们怎么会跑来的呢？啊！是主的吸力。主说：“我若被举起来，就要吸引万人来归我。＂今天是主吸引我们来，因 是有能力的。感谢神，我们是软弱如水的，但 有能力，像地心的吸力一般，把一切的东西，都吸住了。赞美主！ 吸引我们，我们就能快跑跟随 。什么叫做跟随呢？ 往前走，你向后退吗？不。 往前，你也往前。 到东，你也到东。 到哪里，你也跟到那里。这是跟随。什么叫做快跑跟随呢？如果 走得快，你走得慢，不久就看不见 ，也就不能跟随 。快跑，是紧紧的追上 ，差不多要踏着 的脚跟。所以快跑就是竭力的追求跟着 ，一步都不离的跟随 。弟兄姊妹们，今天你跟随主，是什么种的光景呢？许多人，跟随主，好像彼得一样，远远的跟着 。这不是书拉密女的跟随，也不是众童女的跟随。圣经告诉我们说：“我们就快跑跟随你。＂感谢主，这快跑的力量，不是我们的，是出乎主的，但愿我们学习认识我们的软弱。

弟兄姊妹们，在这里又有二个小字，你们注意过没有？这里说：“愿你吸引我。＂被吸引的是“我＂，快跑跟随的是谁呢？是“我＂吗？不，是“我们＂“我们就快跑跟随你。＂希奇不希奇，被吸引的是一人，而快跑跟随的是多人。真的，这是事实。如果有一个人，特别蒙主的祝福，被主所吸引，就跟随主的人，不止他一个，必定有一班。一班人，要因着这一人蒙祝福。哦！吸引的是一个，跟随的有一班，吸引的是“我＂，跟随的是“我们＂，但愿主兴起特别爱主的人来，好叫多人得着祝福。

下面说什么？“王带我进了内室，我们必因你欢喜快乐。＂王带女到什么地方呢？到内室去。或者说，隐密处，卧房，睡觉的地方，密室，是不公开之处，私下的地方。王带她进入 的内室。我问你：你会不会带领一个面无相识的人，进你的卧房去呢？不会，是不是？如果你带领一个人，进入你的内室，向他显明你的秘密，必定对他有相当的交情，相当的认识，必定不能随便。这里并不是说带领众童女进 的内室。乃是“我＂一个人，换一句话说，是特别与主有交通的那一个。是特别爱主的人，王才把她带进内室去。内室的经历，是奥秘的经历。在内室你要得着前所未有的经历。这内室的经历，不是任何人都能得着的，必须与王有深切的认识，主才能带领进去。所以这不是每一个基督人的经历，乃是特别爱主一班人的经历。

这里说：“王带她进了内室。＂许多的时候，我们想到天上去，到第三层天去，到乐园去，得着保罗所得的启示。岂知道不是你自己能去的。因为这是王的内室，是最森严的地方。若不是 带你，你就不能进去。若是 看你可以到那里去的时候， 就带你进去。是 看为可以将 的奥秘启示你的时候，是 看为能将神的计划告诉你的时候，是 看为能把神的旨意显明给你看的时候，才好把你带进去。所以是“我带你＂不是“你＂跑进去的。在这里，并不是因为你的定意，你的奔跑，乃是因为 的怜悯， 的恩典。王带谁进去，谁就能进去。不是每一个人，是一个人，不是众童女，乃是书拉密女。

这里并没有说所罗门把她带进去，也没有说是她的良人把她带进去；在这里，是说“王＂把她带进去。什么是王呢？王是掌权的，有权柄的。女现在所看见的是王不是良人。这叫我们看见她是服权柄的。她有一个绝对顺服的生活。她服在 的权柄之下。如果我们还没有完全奉献，还没有绝对顺服，王内室的经历，秘密的启示，就不能得着。如果 在你的身上是王，是有无上的权柄的， 才能够将别人所不知道的奥秘启示你。弟兄姊妹们，今天主耶稣在你的身上怎样呢？是不是能绝对掌权管理你呢？还是你自己在那里掌权呢？ 若不在你身上作主，你就不要盼望进 的内室。若要得着内室的启示，你自己就得下宝座。她称 作王，不称良人，所以奉献的生活，是在情爱生活之前的。必须先有完全奉献的生活，然后才有甜蜜情爱的生活。进入内室，是情爱生活的起头。

“我们必因你欢喜快乐。＂欢喜快乐在英文译作(Glad and rejoice)就是快乐与喜乐的意思。有一位弟兄说，世界所能给我们的是快乐，世界不能给我们喜乐。意思就是世界所能给我们的，是一时的，不能长久的；是外面的，不是里面的；无论你玩多好的山水，赴多闹的宴会，有各样的娱乐与享受。这些快乐，都好像早露昙花，一忽儿就过去了。惟独出于神的喜乐，永远不能过去。所以主耶稣说：“你们喝这里的水，还要再渴。惟独喝我所赐给你的水，就永远不渴。因为要在你里面成为泉源。＂这里众童女和女不止有外面的快乐，也有里面永远的喜乐。这喜乐，和快乐是哪里来的呢？，“是因你＂。所以基督人所有的享受，不能在基督之外。我们享受的来源，都是由于 ，都是在基督里。在这里我们又看见被带进内室的只一人，享受快乐和喜乐的是一班人，感谢主，这是事实。

“我们要称赞你的爱情，胜似称赞美酒。＂起先是说到你的爱情，“比＂酒更美；现在是“称赞＂你的爱情，胜似美酒。起先是述说爱情多美，现在是告诉我们爱情该得着怎样的称赞。先是说爱情的本己多美，现在是说它该得多少的赞美。世人所称赞的是美酒。但基督人所称赞的，是主的爱情。主的爱，是胜过一切的美酒的。世上所有一切的快乐，都不能和主的爱相比。所以主的爱，该受称赞。 胜似美酒的称赞。 女和众童女，因为心里知道了主爱的甜美，所以口里就要发出赞美声音来。心被主的爱所激励，口就不得不发出赞美来。

“她们爱你，是理所当然的。＂或者说“她们在正直里爱你。＂“她们＂大概是指众童女，她们爱你的爱，是正直的，是对的，这样的爱，是出乎一个清洁的心，无伪的信心，无亏的良心。换一句话说。众童女向主所发的爱情，是正当的。

下面是说到她自己的光景，和工作的情形。第五节：“耶路撒冷的众女子阿，我虽然黑，却是秀美；如同基达的帐棚，好像所罗门的幔子。＂这是女对众童女所说的话。她说：“我虽然黑，却是秀美。＂她把她自己的光景说出来，她说出二种的光景出来；一面她说她是黑的，另一面她说她是秀美的。黑是一种不美丽的颜色。人都是喜欢白的，没有人喜欢黑的。人只有用白的粉搽脸，没有人用黑的粉搽脸的，所以黑是一种不美丽的颜色。她说我是黑的，是难看的，但是在另一面，我却是秀美的，美丽的。如果你们在亚当里看我，我是黑的像煤炭一样。我是污秽的，充满了罪恶和不义。但是若在基督里看我，是秀美的，我是全然美丽像基督一样。因为基督是我的生命。所以请你们千万不要在亚当里看我，要在基督里看我，基督的生命在我里面显出来的时候，就什么都是美丽的。

下面二句是形容她的黑，与她的秀美究竟到了如何程度。“如同基达的帐棚，好像所罗门的幔子。＂什么是基达的帐棚呢？基达人，是以实玛利的子孙。他们是游牧为业，过帐棚的生活的。他们的帐棚，是用黑羊皮制的。是黑的，一点也不好看，好像我们穿的黑羊皮袍子一样，完全是黑的。这就是说，她在亚当里一种污秽犯罪的情形。但是在基督里，她却像所罗门的幔子。所罗门的幔子究竟怎样呢？我们知道它是细麻布织成的，上面绣着蓝色，紫色，朱红色的线。什么是细麻布？细麻布是圣徒因圣灵而有的义(启19:8)。基督自己也成了我们的义(林前1:30)。我们是穿上基督的，是非常的美丽的，所绣上的，有蓝色，属天的；紫色，作王的；红色，十字架流血的根基。哦！在我们身上，有十字架的工作，有各种属天的情形，并有作王的生命。我们知道幔子是在圣殿里的，所以这是在神面前的美丽，这就是在基督里的光景。

下面说：“不要因日头把我晒黑了，就轻看我。＂“晒＂字是“看＂字，“轻＂字没有，只有“看＂。所以可译作：“因为日头把我看见了，因我是黑的，不要看我。＂她怎样知道自己是黑的呢？因为太阳光照了她。光一照，黑就显出来。什么时候我们看见自己的污秽罪恶呢？是神用光来照我们的时候。在光之下，罪就要显明出来。她是经历过内室启示的人，所以对于己的认识，是非常清楚的。她已经看见在她的里面，没有一点是好的，都是黑的。这里的日光，不止是照，并且也是对付。受神的对付。许多出于神的光照或启示，就是对付。当我们一天过一天，在神的光中，得神的光照越多，也就认识自己越清楚。受神的对付越多，你就要发现你从来没有看见过的罪，从来所不知道的黑。如果这一间房子，没有光，就桌子椅子都看不见。若有最强的光，就是顶小的针，也要看见。光的用处，是显明。显明的结果，是看见自己的黑。既然是黑的，就说是黑的，并不遮掩。但不愿意别人注意她在亚当里的东西，所以说不要看我。

下面就说到关于工作的事了：“我同母的弟兄向我发怒，他们使我看守葡萄园，我自己的葡萄园，却没有看守。＂她先得了主特别的启示，就是内室里面的启示。后来她就认识自己是什么种的光景。现在她才看见她工作的不对。她做工是因着人的吩咐。她做工没有奉主的差遣。是她同母的弟兄向她发怒，使她作的。葡萄园是弟兄要她管的。不是神命她管的。谁是同母的弟兄呢？加拉太书说“我们的母亲就是天上的耶路撒冷。＂意思就是说，我们是蒙恩作神的儿女的，如同以撒一样，是因着应许作神的儿女的。神的儿女，当然是我的弟兄。向我发怒，对我不客气，要我做我所不愿意做的事。就是要我看守他们的葡萄园。这里的葡萄园，是多数的。底下的葡萄园，是单数的。所以在这里不得不稍为提一提教会的真理。什么是多数的葡萄园呢？就是人意的组织，不是按着神的心意而设立的。那些组织，有的是属保罗的，有的是属彼得的，有的是属亚波罗的，各色各样的宗派，不下有一千三百多个。他们有特别的信条，(就是在全部圣经之外之信条，)有特别的交通，(就是不能包括中外古今所有一切得救的人，)还有特别的名称，(就是主名之外之名)。有那么多的葡萄园，书拉密女，是一个真心爱主的人，也曾看守过这些。她不是没有自己的葡萄园。真正的教会，是单个的，虽然可以因着地方而分作千万的聚会所，而交通却只有一个。但是她没有看守自己的“那一＂个。她听从了人的吩咐，过于神的差遣。她现在才知道她所站的教会的地位错了。知道自己这样做，是错的，所以她的心发出底下的呼求：

“我心所爱的阿，求你告诉我，你在何处牧羊，晌午在何处使羊歇卧，我何必在你同伴的羊群旁边，好像蒙着脸的人呢？＂她要找主在哪里，要知道主亲手所牧放的羊在哪里，她知道她工作的虚空，晓得现在所站的地位不对。因此她，就有一个呼求，羡慕看见主自己工作的场所。愿意看见主自己牧养的羊群。所以她说：“我心所爱的阿＂。“爱＂是动词。你是我心所爱的，求你自己来指示我，告诉我一件事，就是你自己牧羊的地方在哪里。你所在的地方我要去，你所站的地位我要站。我现在不过在你同伴的旁边。虽然是同伴，但不是你自己。虽然不敌挡你的就是你的朋友，但是站在你同伴的旁边，总觉得害羞。所以我要知道你牧羊的地方。牧羊该译作喂养。“晌午在何处，使羊歇卧？＂“歇卧，＂或作“安息＂。这一个安息，是一个完全的安息。圣经说。“义人的道路，像黎明太阳，越照越亮，直到正午。＂正午是最光明的，是光最完全的时候。所以晌午安息，是完完全全的安息。也惟独主自己所带领的羊群，才能得着完全的安息。从前所注重的，是工作。现在所寻求的，是喂养和安息。先是工作的问题。现在是生命长进的问题。她已经看见从前工作的空虚，她知道生命的喂养，是比工作更紧要的。所以现在的追求是喂养和安息了。究竟我们得着了完全的安息吗？一件事是事实。凡在基督之外，另有所追求的，就不能得完全的安息。完全的安息，是绝对在基督里的。

她说：“我何必在你同伴的羊群旁边好像蒙着脸的人呢？＂这女已经被主吸引到了一个地步，觉得在主同伴(不是仇敌)的羊群旁，也觉得羞耻，蒙脸是一种害羞的表示。你记得利百加远远看见以撒在路上来迎接她的时候，她就将帕子蒙着脸。“蒙脸＂还可译作“飘泊＂，流离失所，无家可归，她虽然站在主友人的羊群旁边，但好像一个飘流无定，流离失所的人，她没有安息，她必须找到主自己的所在。

下面是主的回答，告诉她如何才能找到主的所在。“你这女子中极美丽的，你若不知道，只管跟随羊群的脚踪去，把你的山羊羔牧放在牧人帐棚的旁边＂“你这女子中极美丽的＂。这是主回答的话。嗳，弟兄姊妹们，我们真要感谢赞美主！书拉密女岂不是怕人看她吗？怕人看见她的黑。但是这里主怎么说呢？是说你这女子中极丑陋的吗？哦！你这女子中极美丽的！主没有看见基达的帐棚，主只看见所罗门的幔子，是极美丽的。谁是女子中极美丽的呢？充满基督生命的人，才是主所看为极美丽的，赞美主！ 没有在亚当里看我们， 在基督里看我们。

“你若不知道，＂你是该知道的，你为什么不知道呢？好像有点怪她。如果你真的不知道，现在有办法，你只要跟随羊群的脚踪去好了。哦！羊群所走的道路，是有“脚踪＂的，是有影迹的。感谢主！因为主曾为我们留下 的脚踪。就是在彼得前书二章二十一节：“你们蒙召，原是为此，因基督也为你们受过苦，给你们留下榜样，叫你们跟随 的脚踪行。＂主是带领羊的好牧人。 在前头走，羊在后面跟。主的脚踪到哪里，羊的脚踪也到那里。彼得特别告诉我们，主是受过苦的。所以如果我们跟随羊群的脚踪去，那一条路就必定是十字架的道路，损失的道路，倒霉的道路，吃亏的道路。主走过这条路，跟着 的羊群也走过。你若要跟 ，就必定是这一条路。但是这路是窄的，找到的人也少。虽然少，但有办法找，只要跟着羊群的脚踪去好了。那末谁是跟主的羊呢？彼得是跟过主的羊，保罗也跟过主，马丁路德，戴德生，还有许许多多的人，你去看他们的生命，他们的生活，你就能认识他们的脚踪，也就知道这就是主的脚踪。弟兄姊妹们，你找到了没有？感谢神，羊群是有脚踪的。虽然这是一条流汗，流泪，流血的道路，可是结果就是荣耀和宝座，请你不要灰心！

“把你的山羊羔，牧放在牧人帐棚的旁边。＂主是牧长，是大牧人，在主之下，受主的分派的，有许多的小牧者。每一个小牧人，也牧养着一班的山羊羔。这女子是小牧人中之一，也有一群山羊羔。现在可以将你的山羊羔放在牧人帐棚的旁边。就是你在那么多的牧人中间，也有你的一个位置。也可以一同喂养你的小羊，就是比她更幼稚的信徒。所以在这么多的帐棚旁边，也可以有你的帐棚。帐棚的生活，是带着寄居的性质的。所以在这里，我们不过是客旅。她一面追求走十字架的道路，一面过寄居的生活，同时还该看顾在她手下的山羊羔。愿神祝福 的话。―― 俞成华


雅歌第二章

【歌二1】「我是沙仑的玫瑰花(或作水仙花)，是谷中的百合花。」

文意注解 「沙仑，」迦密山以南的肥沃沿海平原。

「玫瑰花，」指一种颇常见、极寻常的花，但不能确定是甚么花。

女子一面自谦不过如沙仑的红花与白花，比比皆是，十分平凡；一面也自喻如百合花般美而纯洁。

 灵意注解 这里她自承不过是野地里的水仙花，低贱平凡，因着蒙神看顾(「谷中的百合花」，参太六28)，才得有今日的身份。

话中之光 (一)我们不要看自己过于所当看的(罗十二3)；当叫众人知道我们谦让的心(腓四5)。

(二)神阻挡骄傲的人，赐恩给谦卑的人(雅四6；彼前五5)。

【歌二2】「我的佳偶在女子中，好像百合花在荆棘内。」

文意注解 男子称赞她在「女子」(原文系复数词)中，如鹤立鸡群，具超凡出众的姿色。

 灵意注解 「百合花，」象徵有信心的人。

「荆棘，」象徵人堕落败坏的天然生命(参创三18)。

主在这里称赞她在世人中，虽然四围尽皆天然险恶的环境，却能凭信心活着。

 话中之光 (一)百合花生长在荆棘丛中，不易长大，因为：1.它有生活方面的煎熬，贫困艰难；2.它受别人排挤，忍气吞声；3.它是孤单无助，没有人与之同情。但苦难是神的方法，用来造就信徒。这好比最好的钢铁，都经过火的锻炼；最精美的宝石，都经过匠人的琢磨。

(二)荆棘与百合花既处一样的环境，正显明百合花之所以为百合花。因为神要我们在世上以生活来见证神、荣耀神。此外，神也藉着世界的环境与磨炼，叫我们仰望神，更依靠神。

(三)信徒虽然卑微渺小，但在主的眼中却如百合花一样的可爱；这世上的人，若与我们相比，只不过像荆棘一般，非但没有价值，还要被烧毁。

【歌二3】「我的良人在男子中，如同苹果树在树林中。我欢欢喜喜坐在他的荫下，尝他果子的滋味觉得甘甜。」

原文直译 「...它的果子香甜合我口味。」

 原文字义 「苹果树」是一种常绿的果树，究属何种类，并不明确。

文意注解 「男子，」在原文是复数词。

「苹果树，」既有叶子遮荫，又有果子可吃。

她称赞她的爱人在众多的男人中，不只仪表出众，而且是能叫她有一种舒适愉快的满足感的。

 灵意注解 「我的良人在男子中，如同苹果树在树林中，」『男子』是指夺人心魂、令人恋慕的(创三16)。这里她见证主在一切令人恋慕的人、事、物中，是特出的。

「我欢欢喜喜坐在他的荫下，」指她享受主的荫庇，有如被提般的快乐。

「尝他果子的滋味觉得甘甜，」指享受 生命和工作的果效，甜美舒畅。

话中之光 (一)求主开我们的心眼，认识 是千万人中的第一人，才不至于受世界的虚荣和珍宝所吸引。

(二)你们要尝尝主恩的滋味，就知道 是美善，投靠 的人有福了(诗卅四8)。

【歌二4】「他带我入筵宴所，以爱为旗在我以上。」

原文直译 「他带我进入酒室，含情脉脉(含爱意)地望着我。」

 文意注解 「筵宴所，」是宴客同乐的地方。

「以爱为旗，」指他对她爱意的表露，像旗帜飘扬于空中，人人都得看见。

 灵意注解 她被主带领，享受主那丰厚的爱，得以在人面前见证并显扬主的爱。

话中之光 (一)在「筵宴所」(原文『酒室』)里，有丰盛的酒供我们喝，而主的爱比酒更美，我们可以尽情享受主的爱。

(二)主的爱丰满无限，时时、处处均可得之而享受。

(三)最大的恩赐与最妙的道乃是爱(林前十二31~十三13)，惟有爱最能彰显基督。

【歌二5】「求你们给我葡萄乾增补我力，给我苹果畅快我心；因我思爱成病。」

原文直译 「...苏醒我心(恢复我的精神)，因我得了爱病。」

文意注解 「葡萄乾」和「苹果」均隐喻爱人之间的亲昵。

 灵意注解 葡萄乾和苹果是指主生命不同方面的供应。这里她的意思是说，她已享受主的爱到一个地步，再也承受不住了，需要被苏醒并重新加力，来扩充她享受主爱的度量。

话中之光 (一)主的丰富，真是过于我们所能享受的；我们享受主的度量无论有多大，主的丰富总是绰绰有余的。

(二)我们越尝到主恩的丰富和主爱的甘甜，就越觉得自己的软弱与缺乏，因而更多需要主的加力和供应。

【歌二6】「他的左手在我头下，他的右手将我抱住。」

文意注解 两人相亲相近。

 灵意注解 她把自己交托在主的恩手中，信靠主慈爱的扶持(「左手在我头下」)和能力的保守(「右手将我抱住」)。

话中之光 (一)主的手安稳可靠，谁也不能从 手里把我们夺去(约十28~29)。

(二)当我们觉得心灵软弱的时候，应当把自己完全交托在主的恩手中， 必能保全我们所交付 的，直到那日(提后一12)。

【歌二7】「耶路撒冷的众女子阿，我指着羚羊，或田野的母鹿，嘱咐你们，不要惊动，不要叫醒我所亲爱的，等他自己情愿。」

文意注解 这里是以大自然的生物为爱情的见证，表明爱情要顺乎自然，不可矫揉造作，当事人心甘情愿，才是真诚而美丽的爱。

 灵意注解 「耶路撒冷的众女子阿，」还是指同为圣灵所重生作神儿女的信徒，主在这里特别是指着那些糊涂热心的圣徒说的。

「我指着羚羊，或田野的母鹿，嘱咐你们，不要惊动，」『羚』和『母鹿』易受惊动。主嘱咐别人不要随便去激动她、批评她，因为自有她的主人在(罗十四4)。

「不要叫醒我所亲爱的，等他自己情愿，」主的意思是她此刻需要有属灵的『细拉』(暂停之意)，她的功课学到这里，需要歇一歇了(可六31)。让她休息一阵子，她自己会再起来追求的。

话中之光 (一)「羚羊」性活泼，「母鹿」性安静；人的灵性应活泼而安静。若活泼而不安静则如发狂，若安静而不活泼则趋死沉。

(二)追求主须出自「情愿」，我们若不情愿顺服主的带领，则灵命断不可能长进。

(三)凡用人的方法，来激发人对主的爱，只能收到在情感上暂时奋兴的果效，不能使人在灵里有持久不衰的火热。

【歌二8】「听阿，是我良人的声音；看哪，他蹿山越岭而来。」

文意注解 这是描述当她所爱的人出现时，女子对他强烈的感受。

 灵意注解 「看哪，他蹿山越岭而来，」『山』和『岭』在圣经中都是指艰难和拦阻说的(太廿一21)。主启示 自己给她看见， 是复活的主，胜过一切的艰难和险阻。

话中之光 (一)听见主的声音，是人属灵的转机；所以凡有耳的，就应当听(启二7)。

(二)我们所遭遇的一切环境，无一能够拦阻 、困住 ；惟有人的心眼被开启，看见主复活的大能，才不致于因面临艰难困苦而灰心丧志。

【歌二9】「我的良人好像羚羊，或像小鹿；他站在我们墙壁后，从窗户往里观看，从窗棂往里窥探。」

原文字义 「羚羊」母鹿；「窗棂」小格子的窗。

文意注解 羚羊体态俊健优美，行走快速如风；以「羚羊」喻他的俊美和敏捷，以「小鹿」形容他的青春活力和斯文。

「观看」和「窥探」是描写他急迫的心情，想与所爱的人把晤，从这窗望到那窗。

 灵意注解 「我的良人好像羚羊，或像小鹿，」原文是『我的良人好像母鹿，或像小鹿；』『鹿』在圣经中象徵复活(参诗廿二诗题)。这里指主显出复活的能力和活泼。

「他站在我们墙壁后，」这话说出她因只顾到已往的享受和经历，不知不觉和主有了间隔。她在墙里，主在墙外(参启三20)。

「从窗户往里观看，从窗棂往里窥探，」『窗户』和『窗棂』是『透光处』(创六16)；『观看』和『窥探』意指光照。主在人的心里光照，叫人认识 并认识自己(林后四6；弗五13~14)。

话中之光 (一)主是「站」着，不是『坐』着； 随时都预备着要带领我们。

(二)信徒不追求主则已，一旦被激励而起来追求主时，往往只顾自己享受与主内室的交通，而忽略了主的事工和别人的需要。

【歌二10】「我良人对我说，我的佳偶，我的美人，起来，与我同去。」

原文直译 「...我的爱侣，起来！我的美人，与我同来！」

 灵意注解 主的意思是不要她一直留恋里面的享受和经历，而要带领她在外面环境中来认识并经历主，所以呼召她起来出去。

【歌二11】「因为冬天已往；雨水止住过去了。」

原文直译 「看哪！因为冬天已过，雨水止息过去了。」

 文意注解 大地回春，雨季已逝，万物欣欣向荣，是爱情的季节。

 灵意注解 「冬天」和「雨水」是指限制生命活动的环境和事物；从前这些难处，都因着主复活生命的供应，而成为过去。

【歌二12】「地上百花开放；百鸟鸣叫的时候已经来到，班鸠的声音在我们境内也听见了；」

文意注解 花开和鸟鸣象徵大地回春的情形。

「班鸠，」为报时准确的候鸟，每逢三、四月间，班鸠的鸣声响遍巴勒斯坦原野。

 灵意注解 这是指死寂已过，如今在复活的境地里，光景多么美丽、悦人。

【歌二13】「无花果树的果子渐渐成熟，葡萄树开花放香。我的佳偶，我的美人，起来，与我同去。」

原文直译 「...我的爱侣，起来！我的美人，与我同来！」

 文意注解 「无花果」、「葡萄」都是平安、福乐的表徵；他催促所爱的人一同往郊野踏青。

 灵意注解 「无花果，」是冬果，如今已结果，但尚未成熟。

「葡萄，」一开花就会立即结果。这是说复活的生命即将成熟，前途有无限的把握。主藉着复活的丰富，来呼召她出去，在外面环境中经历复活的能力，显出复活的生命来。

话中之光 (一)求主叫我们不停留在内室里，以自我为中心的享受生活，而能够在一切环境中，跟随主的带领，与 同行、同止。

(二)吃饱是为着走路和作工；我们若在灵程中留恋于既得的成就，那些成就便会成为我们的绊脚石。

【歌二14】「我的鸽子阿，你在磐石穴中，在陡岩的隐密处；求你容我得见你的面貌，得听你的声音；因为你的声音柔和，你的面貌秀美。」

原文字义 「陡岩」升高，不可到之地；「柔和」甘甜。

 文意注解 「鸽子，」为对所爱的女子的昵称。良人用鸽子藏在「磐石穴中」来比喻所爱的仍在屋中，巴不得早点出来相见。

「声音柔和...面貌秀美，」指他被她所吸引，沉醉于爱情美景中。『面貌』指她整体的外表，而不单是她的脸。

 灵意注解 「我的鸽子阿，你在磐石穴中，在陡岩的隐密处，」『鸽子』是圣灵显出的模样(太三16)。

「磐石穴，」在圣经中是指十字架。

「陡岩的隐密处，」指复活升天的地位。

主呼召她要经历十字架的死，然后才能联合于 的复活与升天(罗六5)，显出她是一个凭圣灵行事的人(加五16)。

「求你容我得见你的面貌，得听你的声音；因为你的声音柔和，你的面貌秀美，」面貌和声音代表一个人显在人前的样子。主呼召她要显出十字架的模型，就是显出新造的新样(罗六4；加六15)。

话中之光 (一)信徒不只要明白十字架的道理，还得在经历上，活出十字架的生活来。

(二)惟有当我们受十字架的对付，脱去天然的生命、性情，才能在主面前显为美好。

(三)我们的身上惟有常带着耶稣的死，才会使耶稣的生也显明在我们身上(林后四10)。

【歌二15】「要给我们擒拿狐狸，就是毁坏葡萄园的小狐狸；因为我们的葡萄正在开花。」

文意注解 「葡萄园，」喻女子自己。

「开花，」指情意正浓。

葡萄园开花时最怕狐狸毁坏，女子情真爱切，不愿受到任何事物的破坏。

 灵意注解 「要给我们擒拿狐狸，就是毁坏葡萄园的小狐狸，」小狐狸就是『己』。我们的天然已生命若不对付，是会毁坏灵命(葡萄园)的长进结实的，所以要把『我』钉在十字架上(加二20；六14)。

「因为我们的葡萄正在开花，」葡萄开花是为着结果子；主是葡萄树，我们是枝子。主要我们多结果子，好荣耀神(约十五5，8)。

话中之光 (一)我们每一个旧生命的小彰显、小习惯、小自爱，都是「小狐狸」；一不经意，属灵的生命就会被它毁坏。

(二)在我们属灵的追求上，千万不可忽视那些「小」问题──小小的不顺服，小小的不信，小小的嗜好，也许我们不在意，却能毁坏我们。

【歌二16】「良人属我，我也属他；他在百合花中牧放群羊。」

原文字义 「牧放」吃草，细嚼，细赏(原文无「群羊」)。

 文意注解 「良人属我，我也属他，」两人互许，彼此相属，如同一人；表明爱情专一、坚贞不移。

本节后半指良人像羚羊般享受她的美丽。

 灵意注解 「良人属我，我也属他，」她答非所问，留恋享受主之于她，虽然知道她之于主也是应该的。这里她是以自我为中心，把自己放在首要的地位，主的一切是为着我，属乎我的，而把我为着 和属乎 ，放在次要的地位。

「他在百合花中牧放群羊，」『百合花』象徵主的工作(诗四十五诗题)。她在这里承认她乃是主的工作(参弗二10)，是主所牧养的，有 我必不至缺乏(诗廿三1)。她在这里所注意的，仍然是主之于我。

话中之光 (一)一个初奉献的人，并非不知道该怎样对主，但总不能忘记自己，这是最大的缺点。

(二)许多基督徒的失败，是以自己为中心，而把主放在次要的地位上──先叫主受自己的支配，然后才想到主的权益。

【歌二17】「我的良人哪，求你等到天起凉风，日影飞去的时候，你要转回，好像羚羊，或像小鹿在比特山上。」

原文直译 「...求你等到天破晓，黑影飞去的时候...」

原文字义 「比特山」有裂罅的山岭，分开的山。

文意注解 有人认为此处指傍晚来临，暮色笼罩，是回家的时候；但一般人认为是指凉风吹来，夜色已逝的破晓时分。

「羚羊」和「小鹿」指她所爱的男子。

 灵意注解 「我的良人哪，求你等到天起凉风，日影飞去的时候，」这里她承认和主之间有黑影存在，却仍不肯答应主的呼召。

「你要转回，好像羚羊，或像小鹿在比特山上，」她虽觉得与主有分离(「比特」之意)，却以为不大要紧，只求主过一段时间，再来与她同在。

话中之光 (一)现今黑夜已深，白昼将近(罗十三12)，主快要再来了，我们该当趁着现在，答应 的呼召，起来与 同行，免得当主再来时，悔恨已晚(太廿五1~13)。

(二)信徒一生的灵历，若不一直紧紧跟随主往前，就会落入属灵的危机中。

二章一节：此节当紧接在一章十七节之下。这话不是王说的，乃是女说的。如果这话是王说的，就有点不容易解释。因这一节如果是王说的，就下一节父说女子是百合花，是不通的。

「沙仑」是平原。「玫瑰花」或作「野水仙」，或作「野蔷薇」。这花在犹太地是很贱的。谷中的百合花，是平常的，是不显露的。是谷中的百合花，不是盆中的百合花。不是人所看顾的，乃是神所看顾的。

她所以自承为沙仑的玫瑰花和谷中的百合花，是因王在一章十五节称赞她。所以她在一章十六至十七节，一面赞美王，一面说到安息。现在讲到自己，不过是野地的玫瑰花，谷中的百合花而已。意即我这个人，算不得甚么，是一个很平常被神所看顾的人而已。

{\Section:TopicID=170}王的回答(二2)

二节：王的意思，她是百合花，不是谷中的比较，乃是在荆棘中的比较。王是说，这女子是百合花，其余的不过是荆棘而已。

「荆棘」，按圣经看：(一)是指在亚当堕落之后，人所有的天然生命。第一根据，就是创世记三章十八节，是自己生出来的，是没有撒种就生长出来的。在荆棘篇(出三)，火一直烧，但荆棘没有烧掉。火、光，不是从荆棘的本身发出来的，乃是从神来的。神用荆棘，但是神没有叫荆棘有所损失。这是说，神将来用摩西对付以色列人，对付外邦人，都是用神自己的一点，不是用人天然的生命。见证不是用人的资本，一切都是用神自己的。神不用摩西的，神用自己的。(二)是指从天然所生长出来的。这就是指 罪恶天然的结果，如马太福音十三章七节之荆棘等。希伯来书六章八节的长荆棘，意即随 自己的意思结出果子，所以结局是焚烧。

「女子」是多数。这些女子，不是指耶路撒冷的众女子。在这里，主看寻求 的人像百合花，不像那些出于罪恶的人。主是说她和生活在罪恶中那一班人不同。在四围都是罪恶的主活，都是天然的生命；但是她与她们不同，她是有信心的(百合花)人。另外，在这里也暗示一个追求主的人，在天然罪恶的环境中所吃的亏。

{\Section:TopicID=171}女的赞美并享受(二3~6)

二节：「我的良人在男子中，如同佛手柑在树林中。我欢欢喜喜坐在 的荫下， 的果子，在我的口味中是甜的，」(原文)。

现在她也拿王和罪人来比较。「众男子」，是一切能夺人的心，是给人恋慕的(创三16)，可以作人心的主的，能作信徒的心归向的地方的。

在这里，注意在「树林」。「苹果树」原文是「佛手柑」，是常青的，冬天不落叶的。外面的样子，有点像石榴，味道像柑，又有点像柠檬。

众男子，不过像普通的树而已。她的良人有三样特点：(一) 是能成林的。注重在木，所以高大。(二) 的荫庇永下衰落(常是青的，所以有荫庇)。(三) 结果子(有许多是青的，却并不结果)。 是高大而同时有荫庇并结果子的。她在此已经看见主是一切的一切了。

在前面她已经完全归主。在此是她的见证──是口中对主说出来的话，是对众人说出来的话。她不只说 是美酒，她现在是称赞美酒──说出来了。她此时看世界再没有人，再没有东西能夺她的心了。在教会中也没有分门别类说，我是属保罗的，或是属亚波罗的(这是肉体)了。现在主是充满她的眼睛了。

「欢欢喜喜」亦可译作「高兴」。「坐在 的荫下」是被高举，有被提意。坐在 的荫下，所以高兴；意即觉得在主面前好像被提一样。

这树荫和一章六节的晒是相对的，是返照的。在此有安息了(诗九一1)。

果子是甜的。这里的吃，和一章十二节的吃有些不同。那里是注重在主的自己。这里的果子是指 主的工作和生命所为我们得 的东西。如称义、成圣、和平、圣灵的降临等。一面她觉得 的同在而高兴，一面她在 面前享受 为 她所得 的。我们每一次尝这味道，都觉得是甘甜的。

一章四节说「快跑」；一章八节说「跟随」；一章十二至十四节也许她是坐下，但未提起；一章十六至十七节未提动词；到了此时(二3)始正式说她「坐在……」享受 的同在。好像到了此时才正式述说。一章十六至十七节，她已经得安息了；这里不过是正式的述说而已──述说她在一章十六至十七节所得看的，所享受的。一章十六至十七节是历史，这里是述说。

四节：「 带我入筵宴所，以爱为旗在我以上。」「筵宴所」可译作「酒家」，是尽情欢畅之处。这里的「带」是第二次的带。这里的筵宴所和果子的享受，与王的桌子前有点不同，因筵宴所是宴客所在，是注重在喜乐。有了头一次的奉献，经过十字袈的道路，看见了主所为你成功的一切，你自然就被带入酒家了。

换一句话说，王带入内室，是为 启示。王带入酒家，是为 畅快──觉得王同在的畅快。

打起爱的旗号。所有的问题就是爱。旗号就是表明你所作的，就是一种标语。我们的旗号就是爱，表明我们所作的一切，没有别的，就是爱。

五节：「求你给我葡萄乾增补我力，给我佛手柑苏醒我心，因我有爱病。」(原文)

「畅快」该译作「苏醒」。「思爱成病」宜译作「我有爱病」，意即「爱病了」，即快乐到没有气力了。这就像慕迪先生快乐到受不住了，只好求主停住。

此节是注重在求和缓一点。在主面前固然是好，但是仆倒在地像死了一样，却是古圣在主面前的经历。是说她所享受的，过于她所能享受的。享受主的度量，还需要主的加力，才能享受。不然，就要看见太多了，度量不够享受了。这瓦器无此度量。还需要从主来的力量，来扩充她享受的度量。

六节：「 的左手在我头下， 的右手将我抱住。」左手在头下，意即叫她仰起头来看 。右手的抱，是抱人顶自然的地位。这里注重爱的保护，注重爱的扶持。这里不是注重能力的扶持，是注重亲密的扶持。换一句话说，享受主的爱，还需要主恩典的扶持。

{\Section:TopicID=172}王的嘱咐(二7)

七节：「羚羊」，按达秘译本与美国标准本的脚注，都是用「羚羊」(多数的小羚羊)；但在英国钦定本与美国标准本的正文上，都是用「母鹿」(多数的)。「母鹿」，英、美、达秘三种译本，都是「红母理」(多数的)。「他」，不应是男性；是女性的，抑或是中性的，也不敢说；但就上下文而言，应是女性的。

「嘱咐」是命令的，所以是王的口气。

从一章二节至二章六节，属灵的经历已告一段落了。主愿 的门徒在此歇一歇。到此时也许是安静、普通、平稳的达到所该到的了。从内室出来，到了酒家，可说是信徒很平顺的到了酒家，所以主要她停一下。

耶路撒冷的众女子是爱热闹的，爱管事的。所以主对她们说话，不要她们来激动她。

鹿性是容易惊动的。王如此嘱咐，是说她已经爱病了，不要再作了，可以等一等。她是在主手里，不必你们再来惊动她。如果你们爱管她的闲事，不但无益，而且会叫她受惊。她该歇一歇，等这个时候过去，等她自己再有第二次的追求。不要惊动她，要等她自己来。不要以为地太属魂而想帮助她。她的功课学到这里，要停一停了。

爱到极点了。王在此，所以要肃静(哈二20)。 (主)是默然的爱你(番三17)，意即主在安息中爱你。

{\Section:TopicID=173}第一段的结言

(一)她在头一章所见的是十字架，但她没有看见复活的活泼和复活的大能。

(二)头一段的第一个危险，是她太爱一种在里面的友通。

(三)十字袈的顺服，和奉献的究竟与轻重，她还不认识，因她还没有经过试验。她还没有在实际上背负十字架，她还没有在实际上走十字架的道路。

(四)还有一个危险，是她虽已看见任意妄为的错误，她还没有看见工作的主比工作还大(她虽然看见看守众葡萄园的不该，但是她还以为看守自己的葡萄园是最要紧的)。

(五)还有一个缺点，是她在以往这么多的时候，只看见主之于她是多有价值，还未看见她之于主该站在同等地位。换一句话说，就是她已得 主劳苦的功效，但是她还未让主得 劳苦的功效(就是她已经得 主，主还没有得 她)。

(六)第一段，不过是基督为我，我还没有为基督。

第二章　脱离自己的呼召(二8至三5)

{\Section:TopicID=175}脱离自己的呼召(二8~15)

这里没有说到她的罪恶或者失败。这里是属灵的路程所必须径历的阶段。她有缺点，这是给我们看见她该到而未到的地方。

{\Section:TopicID=176}复活的能力(二8~9)

八节；她欢喜听见良人的声音，她欢喜同在的喜乐；但是她没有听从良人的话语，她还没有实在的顺服。

九节：「羚羊」，达秘本和美国本的脚注，都是「羚羊」(单数的小羚羊)；但英国本和美国本的正文，都是「母鹿」(单数的)。「小鹿」，达秘、英、美三种本子，都作「小牡鹿」(单数的)。

主比作鹿，唯一显明的地方，就是诗篇二十二篇────早晨的鹿。圣经学者都共同承认，这是指 复活的基督在七日的第一日的早晨。早晨，是另外一天的起头；复活，是新的一天的起头，是属灵生命的新的起点，是新的一天。

八至九节，都是说到复活的活泼。山和岭在圣经中，都是指艰难和拦阻说的。「 蹿山越岭而来」，是说没有一件东西够高够大可以拦阻 的。

主， 是复活的主。基督复活了， 已经胜过一切的艰难和拦阻。艰难和拦阻是属于前一天的东西， 是活在另外一天的里面。所以现在这些艰阻都不过是 的足下物。只要 一蹿越，艰阻就都过去了。

所以主在这一段，显出 复活的能力，活泼地来向她说话。这女子在前一章的经历里，并不知道这些东西。她自己也曾奔跑过，但是她还不知道甚么叫「蹿山越岭」。主现在要她学这个功课，所以向她发声呼召她。因她和主是很亲密的缘故，所以她顶容易认识主的声音。

在这里有一个顶明显的缺点，就是在她和主中间有一道墙；墙把她围在里面，把主隔在外面。但是，她并不觉得这道穑的害处。所以她不说我的墙壁，而说我们的墙壁；意即我和我的主的墙壁。她本来是想，这个墙璧要把她和她的主围在里面，把世界和其他的一切围在外面。在许多时候，她和主在里面有交通，有安息，她在里面过高兴阳快的日子。她可以常常在自己的心里面寻 她的主。她可以不顾环境，不顾人，不顾一切的弟兄姊妹，不顾一切日常的本分，不顾许多的试炼。她可以回头到里面去，与主在一起，而把世界忘记了。她只知道交通的甘甜，她并不知道工作的能力和争战的凶狠。山上有了三个棚子，山下忘了一堆的罪人。主在山上与她同在，鬼在山下与罪人同在。她固然有主同在，但是她「棚子」里的生活，叫罪人不能脱离鬼的能力。换一句话说，就是一直回头寻主同在的快乐。这就是她的墙壁，这是信徒明白基督住在心里以后的一个危险。

在属灵方面，我们并非说主离开我的心。这里主在墙壁后，意思就是：1主是站 ，不是坐 (前面主是坐席)，意即主是预备有举动。「站」乃是举动的前一步。坐是如何引到安息，照样，站是如何引到工作。2主是在外面。主要引她到外面去。复活的能力是可以「蹿山越岭」的，所以不该把 关在墙壁里面。

视在她该学习，不在里面去抓主，而在外面让主带领她。不用自己的力量抓住主，乃是让主带领她。她应该学习相信主的话，学习用信心，学习跟随主「蹿山越岭」，学习不靠 主同在的感觉而活 。感谢神，人虽然有了墙壁，但是神为 自己常常留 窗户。如果没有大窗户，也有小窗棂。在一个奉献过的人的心里，神总有方法光照他。

墙壁，就是我的「往里看」，会叫我看不见主的。但神为 自己留下窗户和窗棂，叫我们能看见。墙壁，意思就是说，你把主关在里面，世人就被你关在外面了。主现在要拯救她，使她明白说，在任何的环境中，都可以有主的同在，不必单在她里面去寻。在环境中认识基督，更过于在里面的认识基督。主是无所不在的。这就是慕安得烈所说：「主的同在，不该只是在祷告里，而该是在工厂里。」

主在墙壁外的态度是怎样？是站 ，等候活动。但是，一个往里面看的人，一直注意自己快乐感觉的人，虽然看见了主的态度，也是不明白的；虽然听见了主的声音，也是不领会的。必须有主明显的说话，才能领悟。

{\Section:TopicID=177}复活的丰富(二10~13)

十节：「与我同去」或作「与我同来」。主在这里明显的说了，主看重的是起来出去。这不是说在里面的经历是不好；不然，主就不给你。不过一直这样，就使你不能与外面接触，一接触就好像失去了安息。从今以后，要得「蹿山越岭」的同在。马丹盖恩说：「从前的同在，是地方和时间的问题；现在的同在，不是地方和时间的问题。在任何的境地中，你都能信有主的同在，你就不致为里面的感觉所困诱。」

十一节：主既呼召她同去，所以就把以往的经历和目前的事实，都摆在她面前。

「冬天」，是枯乾、寒冷、不生长、受试炼的时候。换言之，在头一段的经历里，主已经带领她过来。就如各种的试炼、寒冷、枯乾，似乎是死亡的，主顶明显的把她带领过来了。主用那顶明显的同在，叫她不觉得甚么，冬天就过去了。

这「雨水」并非春天的雨水，乃是冬天的雨水，是会叫你冷，是会变成雪的。冬天的雨水是把人关起来，叫人作不来事的。所以这里的雨水，应是指 试炼(创六至七；太七25~27)。主是对我们说，那以往的许多试炼，你们因为那感觉上的同在，都已经过去了。冬天的雨水有两方面：1目前的十字架已经过去了(指试炼已经过去说的)。2主的十字架已经过去了(指主十字架的工作已成功，不该一直注意死的方面)。

十二至十三节：主这样说，意即现在你该站在复活的地位上。「春天」，是死过又复活的。意思就是你现在要认识复活的境地。这两节都是复活的光景，因为它是冬天以后的春天。如果未说冬天，就说春天，不过是「活」。因为先说冬天，后说春天，所以是「复活」。主是给地看见，在 的复活里，有这么多的东西，叫她不再注意冬天是死的、冷的、枯的、吃的等等。

「花」是美丽的妆饰，「鸟」是歌唱的声音。花是在地上显出，鸟是在天上歌唱。花是艺而，鸟是音乐。按马太福音六章说到花与鸟，都是神所特别看顾的。就是神顾念它们到一个地步，叫它们能以歌唱，能以显出美丽来。

「班鸠」，好像赞美的声音，是爱的表示的声音。

「无花果树的果子」是冬果。就是说，经过死的那个果子，经过死还存留的那个果子，就是经过了十字架，径过了试炼，那个果子还能存留的，就是这里的果子。

葡萄是刚刚发芽开花，是现在的。「开花放香」，意即满了结果的应许，结果是非常有把握的。因葡萄花，谁都没有看见过，花还没有显出，即已结果。别的树开花。不一定就结果。葡萄树开花，就必定结果。这就是复活的地位。一切死的，都已经过去了。前途有无限的把握。

主就是藉 复活的丰富，来劝她出去。她不该只顾感觉上的快乐，她现在该经历复活的能力。现在不是消极的时候，乃是该积极的时候，是该出来的时候，要在世界上显出 的生命来。

{\Section:TopicID=178}十字架的呼召(二14)

十四节：从前只说她的眼好像鸽子眼，现在说她是鸽子了。主是凭 她将要到的地位，才加此称呼地。她若在磐石穴中，在陡岩的隐密处，就真是显出圣灵的生活了。所以主才加此称呼她。

「磐石穴中」，是裂开而成的穴。所以人都公认，这是十字袈。

这条线，是说她所明白的十字架不够深，所以主在此时用诗的言辞来看她。意思是说，上面所说的复活的能力和丰富，现在要你活出那模范来。先要得 复活的大能，然后效法 的死。腓音比书三章十节，与雅歌二章八至十四节正相合。这个十字架完全是主观的，是经历的。

就是在这里， 说：「求你容我得见你的面貌，得听你的声音。」我们的面貌、声音，不能在别的地方显出来，只能在这里显出。这是十字架的模型所成功的。

主在第一段所满意的，就是在此。在第一段有奉献，有意跟随主走十字架的道路；现在好像要把她用十字架印一印。面貌，是人所见的；声音，是人所听的。面貌、声音都得在磐穴中，在陡岩的隐密处显出。这里注重的点，就是和十字袈的合一(联合)。现在基督的十字架，变作她的十字袈了。

在这里显出一个顶要紧的真理，就是我们在经历上，活出十字架的生活来。经过十字架，叫主的十字架成功我们的十字架。要叫人在我们身上所听见的、所看见的，都显出基督的十字架，就除非你先晓得基督的复活。能经过十字架而不死的，就是复活的。

主的意思是说，她甚么都好了，但是仍不免都是轻浮的。十字架的分量有多重，奉献的范围有多大，应许有甚么意思，她还不知道。所以她还得到磐石穴中，到陡严的隐密处去。

「因为你的声音柔和，你的容貌秀美。」声音，一面是祷告，一面是赞美(玛三16)。在第一段，差不多都是女子的倾向，追求，是她一直盼望得 王。所以在那里王不过说她的眼好像鸽子眼而已。许多的赞美，都是赞美王的。所以第一段不过是「王之于女」而已。但是，王是中心，她是应该为王活 的。第一段怎样是女作中心，照样，现在是王作中心了。女不过是附属于王的，女应当满足王的心(她已经得 王了，已经得 满足了)。现在不是女羡慕王、欣赏王的时候；现在是王来欣赏女，王来看她，恋慕她。从前是基督为我，现在我为基督。

现在主起首要求得 劳苦的功效，来满足 自己的心。主现在暗示她该为 活。呼召她到磐石穴中，到陡严的隐密处，给 看一看。

主叫她起来，脱离她的自己，脱离她的感觉，脱离她的往里面看。主要她藉 复活的能力，显出十字架所给她的那清洁的新造，来活出十字袈的生活。现在不是她在酒家的时候，现在是她该为主生活的时候。

起来作甚么？起来换一个中心。意思就是从今以后，所有进一步追求主的人，活在世上没有别的，只是藉 复活的能力，活出十字袈的生活，给主来欣赏。换一句话说，基督教并不是我们个人的享受，基督教乃是基督欣赏一切属乎 自己的人。

「因为你的声音甘甜(柔和可译甘甜)，你的面貌秀美。」这并不是说，她的声音、面貌，在天然方面的甘甜和秀美。这句话是说，她在磐石穴中，在陡岩的隐密处，而有的甘甜和香美；这就是她在十字袈的死里，在高处所显出来的。因「磐石穴中」，是裂开的；她躲在里面，这是联合。在「隐密处」，是完全在里面，这是完全。所以合起来说，就是完全的联合。

陡严的隐密处，应是指升天，人所不能到的地方(西三3~4)。「陡岩」，有人译作「升高」，有人译作「不可到之地」。这些都可见是升天──是人所不能到之地。陡岩，乃高而且陡，是常人所不能到之地。陡岩是需要吧上去的，这和以弗所书二章的坐在天上不同。这里是注意经历。主总是用十字架的生活，和升天的生命来要求的。主在这里，能说她的声音甘甜，她的面貌秀美，是因她完全和十字架联合。意思就是她这里受十字架的对付，脱离了罪恶的、天然的。凡出乎亚当里的罪恶、天然，都被对付了。只剩下复活的，都是在新造里的。这就是在磐石穴中，在陡岩的隐密处的甘甜的声音，和秀美的面貌。

今天我们的生活，就是一天过一天受十字架的对付，失去在亚当里的。我们今天不是去得复活的生命，我们今天是要失去在亚当里的生命。一切出乎复活的生命，我们都有了；但同时，我们又带 许多出乎亚当的。所以今天不是得 多少的问题，乃是失去多少的问题。

主不能立即说她的声音甘甜，面貌秀美。主乃是要等她到了磐石穴中，陡岩的隐密处才说：当她那些外面的失去了，主才如此说。「是」本来是，不过要等到十字架之后，才能如此说。所以十字架是我们失去的地方。惟独经过复活的，才能失去。(对罪人传复活，是因为他们需要生命；对信徒传十字架，是因为他们需要失去。)

{\Section:TopicID=179}除去拦阻(二15)

十五节：如果这些话是良人说的，就是继续二章十三节的「葡萄树开花放香」说的。这里的「我们」，与二章十二节的「我们」语气相同。「要给我们擒拿……」是命令的口气。大狐狸是专门吃果子的；小狐狸，一有机会就折下葡萄枝来。大狐狸要吃果子，你还有结果的可能。小狐狸是使你连结果都不能。若不注意这个，就复活前的十字架的生命，和复活后的升天的经历，都要被小狐狸弄坏了。

「开花放香」，是正开花放香的时候。可见还未到完全的地步。复活的彰显才起头，升天的经历才起头，在不留意的时候，它们都可以来，把这些弄坏了。

甚么是小狐狸呢？每一个旧生命的小的彰显、习惯和回头看自己，都是小狐狸。不一定是顶大的罪。一点愚昧能败坏智慧和尊荣(传十1)。小狐狸是躲在葡萄树后的，一不经意，葡萄树就被它毁坏了。

拦阻在主观方面第一步就跟随的，以致使葡萄树不能结果的，这就是小狐狸。复活的生命在他里面还没有站得稳的，要防备这小狐狸。

对付小问题(小狐狸)，不是女子自己个人叫能作的，也不是王一人所能作的，乃是要女子与王合作的。

{\Section:TopicID=180}失败和恢复(二16至三5)

十六节：女既看见王的态度，听见王的呼召，看见了完全联合之后，她就如比回答。她又回头去看头一段已有的经历。有一件事，已满足了她的心，就是良人是她的。良人之于她，她已晓得清楚了。她也知道她是属良人的，不过这并非是她所注重的。她回头去看她以注的经历(这里是她作中心。六3是王作中心，但是她也说到自己；七10是王作中心，只有 而忘记她自己了)。

她说的话并不错，但是她答非所问。这是叫人多失望的回答呢！不是问这句话好不好，是问良人所说的，她听见了么？一个才有奉献的人，她并非不知道她对于主该如何；但她总不能忘记良人对于她如何。她总是中心，而不知道 是中心。不过她在这里，也有一个感觉说，她自己是属乎良人的了。

「 在百合花中牧放群羊。」这里虽是讲到工作的问题，却不是注重主怎样对付群羊，而是注重主和百合花的关系。百合花，是有清洁良心的人，是主自己栽种的，是主自己的工作(诗四五是调用百合花)。主是在一班人中牧养 的群羊。她这样说，意即我是百合花，主也是牧养我，我有主够了。她所注意的，还是 之于我。她的话语，并没有答应主所要求的，所以不能叫主满意。

十七节：「我的良人哪！等到天亮，黑影飞去的时候，你要转回，好像羚羊，好像小牡鹿在比特山上。」(「羚羊」，达秘本与美国本的脚注，都是单数的「小羚羊」；但英、美本的正文，都作单数的「母鹿」。「小鹿」，英、美、达秘三本都作单数的「小牡鹿」。「比特山」，意即离别的山)。

她如此说，是她承认有黑影的存在。她在隐约之中，也承认自己是不能满足主的心的。她知道血与主完全的联合是不够深的。她知道十字架的呼召，升天的要求，复活的表示的紧要；但是她自己也知道她对于这些是来不及了。所以她在这里对主说，等到黑影过去。她仰望天亮，她仰望有一天会亮，有一天黑影会过去。她要求良人的转回。「转回」这句话，一面表明出她的来不及，不能听见良人的呼召就包来同去；另一方面，又表明说，她不是不要良人同在。所以把这两点合起来看，她是要良人和她同任，但是，她是要良人和她同在在她的地方──同在在墙壁里。她还是注意回头往里看的感觉。她只要她自己在感觉上所享受的同在。她没有要和她良人「蹿山越岭」的同在。换一句话说，感觉上的快乐是她所追求的，复活的运动是她所不愿意的。再换一句话说，用枯燥的信心跟随主到任何地方，到任何的环境里去的功课，是她所还未学会的，是她所作不到的。

在这里，她得一大启示，就是她并不是和主在所有的地方一直同在的。她本来只能和主在她的里面，在感觉上，活出同在。本来和主的同在，也只有这一个地方。她以为这个同在最高的，是唯一的，此外再无别的同在了。但是，事实上，在她的本分里、家庭里、世界里，她还未学会在这些地方和主一同「蹿山越岭」。以前她不知道，乃是经过这一次的启示，她才知道。她只有在她里面的同在，其余的同在还未得 。可是她并没有能力去得这一种的无所不在的同在。她还未学会功课，来觉得这种无所不在的同在的宝贝。所以她不只没有能力去得，她也没有能力去要。她知道她不能去，但她也不求去。她也没有看出「比特」的痛苦。叫以她能冷冷静静的说，请你快一点转回。她知道主所能去的，是她所不能去的。但她不知道不与主同去是多可惜。她以为只要有在墙壁里的那种同在，就心满意足了。她还不知道不能与主同去那地方，是多可惜。所以她就求主要像「羚羊或小牡鹿在比特山上」那样快的回转。她并没有求主给她能力，带她出去，叫她免去比特山(分离的阻挡)。她以为说，比特山是可以让它存留的。

但是，事实完全出乎她意料之外。主一在外面退去的时候，就叫她里面感觉上的同在也失去了。主并末离开她，但在她的感觉上， 的确是离开她了。主教育的方法，就是她若不能带 的同在到世界的环境里去，主就叫她里面也失去她感觉上的 的同在。二章七节的时间，我们也不知道有多久长。但是在那个时期之后，我们若不能在环境里与基督同在，我们也就不能在感觉上与基督同在。我们若不能凭看信心与基督同在，我们也就不能凭看感觉与基督同在。这就是许多基督徒与主有顶亲密的感觉同在之后，后来竟不知道为 甚么缘故，不能再恢复那个经历的原因。当主达不到 的目的时，你也不能达到你的目的。你若不接受新的恩赐，你就要看见你旧的恩赐也失落了。你还以为说，你自己还是过 一章十三节的生活，岂知道你竟然有三章一节的经历(一13和三1，都有「夜」字)。她以为说，她整夜还是像从前一样，把主怀抱在她的胸间。岂知在夜里，主已经不见了。她宝贝主的感觉上的同在。她宁可躲在墙壁里，来保守这一种的感觉。她宁可不往世界的环境里去，她宁可让主有 单独的工作和兴起，她宁可叫主和她的联合不是完全的合一，她宁可让主在她之外有了活动。所以主现在就除去她所宝贝的感觉，叫她在感觉上(虽然在实际上没有)失去了主的同在，来吸引她往外面去寻求主。这是女的头一次被吸引往外面去。―― 倪柝声《歌中的歌》


雅歌第三章

【歌三1】「我夜间躺卧在床上，寻找我心所爱的；我寻找他，却寻不见。」

文意注解 一至四节描写女子夜卧在床，想念她的心上人，却见不到他，于是出去找寻，向看更的人探询，谁知心上人就在附近，于是携他回家。

「夜间，」(原文复数)没有白昼事物来分心，可以痴想心事。

 灵意注解 她留恋于在主里安息(「卧在床上」)的经历，却在不知不觉中进入了属灵的黑夜。因此她开始警觉到不能像已往一样，享受与主交通的甜美，以为失去了主。

话中之光 (一)主的同在，有时是明显的，有时是隐藏的；但无论如何， 是「以马内利」， 永不离弃我们。

(二)主有时会使我们在感觉上，好像是收回了 的同在，目的为要叫我们经历孤单的痛苦，免得我们不知珍惜 的同在。

【歌三2】「我说：我要起来，游行城中；在街市上，在宽阔处，寻找我心所爱的；我寻找他，却寻不见。」

原文字义 「游行城中」走遍全城；「街市」街头巷尾；「宽阔处」广场。

 灵意注解 「我说：我要起来，」这是对主两次呼召她『起来』(二10，13)的答应，但是这个答应，在时间上不对，在动机上也不美。

「游行城中；在街市上，在宽阔处，寻找我心所爱的；我寻找他，却寻不见，」『城』指神子民聚集的所在；『街市上』和『宽阔处』指神子民藉以交通蒙恩的方法。她到一切属天的人、事、物中，用尽一切蒙恩的方法，去寻求主的同在。

话中之光 (一)能够感觉到主的同在，实在美好，千万不要以为失去主的同在不太要紧。

(二)参加聚会，与众圣徒一起追求主，是一件对的事，是一件好的事；但我们若流于形式，就没有多大的助益。

【歌三3】「城中巡逻看守的人遇见我；我问他们，你们看见我心所爱的没有？」

灵意注解 「城中巡逻看守的人，」指教会中被神托付，看守信徒灵魂的人(来十三17)。她求助于属灵较有长进的人，好像并没有多大的帮助。

话中之光 (一)教会中那些灵命较长进的人，顶多只能在客观上帮助我们追求主，但主观上还得我们自己去寻求。

(二)有些传道人不能带领别人到主面前，因为他们自己根本不认识主，甚至很有可能他们之中有的人从未真正遇见主。

【歌三4】「我刚离开他们，就遇见我心所爱的；我拉住他，不容他走，领他入我母家，到怀我者的内室。」

背景注解 「母家，」是当时情人们谈论婚事的地方。

 文意注解 「到怀我者的内室，」到我母亲家中。

 灵意注解 「我刚离开他们，就遇见我心所爱的，」从前她靠自己，后靠别人，似乎绝望了，主才来向她显现。主并没有离弃寻求 的人(诗九10)， 是在等候适当的时机。

「我拉住他，不容他走，」她还是没有学会信心的功课，不懂得用信心持守一切，而想用自己的力量，来拉住主，难怪在第五章里再一次失去主明显的同在(歌五6)。

「领他入我母家，到怀我者的内室，」信徒是圣灵重生的，圣灵就住在我们的心里、灵里，所以『母家』指我们的心；『怀我者的内室』指我们的灵。这里她是用心灵好好享受这一刻主的同在。

话中之光 (一)她是在离开人们时，才遇见她的良人的；在许多属灵的事上，别的弟兄姊妹也许可以帮助我们，惟独遇见主这件事，没有别人能帮助我们，必须我们自己去寻找。

(二)一个人要得着主，必须去单独与主同在。

(三)信徒所能拉住主的，就是信心、爱心和顺服的心。

【歌三5】「耶路撒冷的众女子阿，我指着羚羊，或田野的母鹿，嘱咐你们，不要惊动，不要叫醒我所亲爱的，等她自己情愿。」

灵意注解 主还是特别指着那班糊涂热心的信徒说的。主不愿别人来激动她，因为她已受了够多的试炼和对付。主仍要让她休息一段时间，等她自动的再起来寻求(歌二7)。

【歌三6】「那从旷野上来，形状如烟柱，以没药和乳香，并商人各样香粉薰的，是谁呢？」

文意注解 六至十节这一段是藉第三者旁观的口吻，说出王迎亲的盛况。迎接新妇的路上，香料燃烧的烟气冉冉上升，状如烟柱。婚礼进行时的仪仗队中有武士参加。喜轿以坚实的木料和金、银制造，华贵辉煌。

「旷野，」尚未开垦但有季节性的草原。

「烟，」焚香所冒的烟。

「商人，」表明香粉是舶来品。

 灵意注解 「那从旷野上来，」『旷野』是流荡的地方(以色列人出埃及后，在旷野里流荡了四十年)。这里指她已一步一步的脱离了流荡的生活。在这之前，可能有一段不短的时间，她在主的手中被加工与变化。

「形状如烟柱，」『烟柱』是从火发出的(珥二30)，而『火』是指圣灵的能力(徒二3~4)。烟本易消散，但成了『烟柱』，便是稳定的。这是指她因着满了圣灵的能力，而安定不摇动。

「没药，」指主的受苦和死。

「乳香，」指主的美德和复活。

「商人各样的香粉，」指她出代价从主身上得着的一切。

「薰，」字说出她是先让基督的香气在她里面经过，然后又散发出来。

「以没药和乳香，并商人各样香粉薰的，是谁呢？」这里是说她身上散发着基督死而复活的馨香之气(林后二14~16)。

话中之光 (一)一个商人不会随便将他的东西送人，乃是要付代价买的；我们所得着的一切恩典与祝福，虽不是用金银去买，却也是要付代价，用顺服去「买」的(赛五十五1~2)。

(二)信徒须经年累月被基督的馨香之气所薰透，才能随处显扬那因认识基督而有的香气(林后二14)。

【歌三7】「看哪，是所罗门的轿；四围有六十个勇士，都是以色列中的勇士；」

文意注解 「轿，」原文『卧榻』，是用肩抬的床，装饰华美的皇家交通工具。

「以色列中的勇士，」勇士中最精练威武的一群。

 灵意注解 「所罗门，」豫表主。

「轿，」原文『卧榻』，是让人在夜间得着安息的，而夜间是黑暗掌权的时候。

本节表明她成了为主争战的勇士，胜过黑暗的权势，而能让主得着安息。

话中之光 (一)每一个信徒都应该是基督的精兵，抵挡魔鬼，好让主得着歇息。

(二)感谢神，常帅领我们在基督里夸胜，并藉着我们在各处显扬 的香气(林后二14)。

【歌三8】「手都持刀，善于争战；腰间佩刀，防备夜间有惊慌。」

原文直译 「个个都拿着刀(原文并无「手」字)，能征惯战；腰间佩着利剑，以防夜间的袭击。」

 灵意注解 本节是说她穿戴了神所赐的全副军装(弗六11~18)，足以应付从仇敌来的一切挑衅，并且得胜而有余。

话中之光 (一)信徒应当佩带圣灵的宝剑，就是神的道(弗六17)，才能与魔鬼争战。

(二)现今正是夜间，撒但时刻注视着我们，要乘隙攻击，所以我们若不时刻谨守、儆醒，就会抵挡不住。

【歌三9】「所罗门用利巴嫩木，为自己制造一乘华轿。」

文意注解 利巴嫩的香柏木，材质坚实且具芳香，是当时最上选的建筑材料，所罗门曾用以建造圣殿(王上五5~6)。

「华轿，」是一种轻便、可移动的车辇。

 灵意注解 「利巴嫩木，」是香柏木，指高品的人性。

「华轿，」是将所罗门王(指主)抬到各地巡行的交通工具。这是指她因满有高品的人性，而成了主在各地荣耀的彰显。

话中之光 (一)利巴嫩木产自终年积雪的高山，生长的环境相当艰难；信徒若不与基督同苦、同活，就不能做主有用的器皿。

(二)主乃是用那些能把 十字架的工作与能力彰显出来的人，来为 在各地做救恩的见证。

【歌三10】「轿柱是用银作的，轿底是用金作的，坐垫是紫色的，其中所铺的乃耶路撒冷众女子的爱情。」

文意注解 「轿柱，」支撑篷盖。

「用银...金作的，」金、银大概是用来包在利巴嫩木上。

 灵意注解 「轿柱是用银作的，」『银』象徵救赎的工作。她因着十字架的救赎和工作，天然生命被对付，才能显出基督来。

「轿底是用金作的，」『金』象徵神的生命、性情。此句指主在她身上所有的建造工作，乃是根据神的生命，使她与神的性情有分(彼后一4)。

「坐垫是紫色的，」『紫色』象徵王权。故指主在她身上得着完全的权柄。

「其中所铺的乃耶路撒冷众女子的爱情，」众圣徒的爱，不但最能使主心满意足，并且也是最能彰显主的(约十三35)。

话中之光 (一)信徒必须脱离从情欲来的败坏，而得与神的性情有分，方能彰显神的荣耀。

(二)主在我们的身上得着主权有多少，就显露 的荣耀有多少。

(三)我们的爱无论有多少，主都欢喜安息在这爱里(番三17)。

【歌三11】「锡安的众女子阿，你们出去，观看所罗门王，头戴冠冕，就是在他婚筵的日子，心中喜乐的时候，他母亲给他戴上的。」

文意注解 「冠冕，」结婚时戴的花冠(赛六十一10)。

 灵意注解 「锡安的众女子阿，你们出去，观看...」『锡安的众女子』指比较有长进的属灵信徒。这里说她成了羡慕主的人所注意的。

「所罗门王，头戴冠冕，」『冠冕』指喜乐与夸耀(帖前二19)。这里说她成了主的喜乐与夸耀。

「就是在他婚筵的日子，心中喜乐的时候，他母亲给他戴上的，」『他母亲』指遵行神旨意的人(参太十二50)。这里说她成了主所喜悦的配偶，是从一班遵行神旨意的人中间得着的。

话中之光 (一)信徒乃是主的喜乐与荣耀，这是何等的福分，我们岂可小看自己，而辜负了 留我们活在世上的用意？

(二)圣灵要把我们作到与基督完全相配的地步，问题乃是：我们肯在今生让 自由作工在我们的身上呢？或是像那些愚拙的童女，临时去买油，却被关在羔羊之婚筵的门外(太廿五1~13；启十九7~9)呢？

三章一节：这里的「夜」是多数的(一13的「夜」是单数的)。是一连几夜，好像她的巨人躲起来了。这完全出乎她意料之外。主的目的，现在就是利用她爱感觉上的交通的心，来吸引她去得 所要她得 的。她因为失去了主感觉上的同在，她就以为她是失去了主。她没有知识，她还没有经历。所以她是愚昧的，她还未知道主的用意。她去寻找她心所爱的(1~3节，三次说这话)。她以为她是寻找 (「寻找我心所爱的」，可作「我寻找我心所爱的 」)。她还不知道，她不过是寻找她感觉上的同在。她的寻找是真的，但是，她并不知道那不见是假的。

二节：路加福音十五章二十节的「起来」是向父的，这里的「起来」是向子的。本书三章一节的寻求，是在床上的寻求。意即她还没有离开她那个地位。她那个地位还不对。

我们认识主在十字架上是第一步。这是本书所未说的。既然认识了第一步，就得有心里的基督，就是在感觉上的交通，就是内室和酒家的经历。以后还当认识一位不受环境限制的基督。她第一、第二步都有了，但是她还没有看见第三步。她的床出了事，她所以为有安息的地方出了事。主现在是来扰她这安息。凡未曾得 这个「以青草为床榻，以香柏树为房屋的楝梁，以松树为椽子」的人，主得引她去得这安息。但那已经得 这个的人，就得引她更进一步，和主一同蹿山越殒。主现在就是叫她在以为可安息的床上，觉得她不在这里了。

她现在定规要起来。现在她看见信心的没有进步和感觉上的失去了。起来的意思，即不再睡在床上，不再歇了。主现在要她学习，不是有地方的安息，也不是有时间的安息。从前以为有地方的安息，有时间的安息，是好得无比的。但被主带领更进一步的时候，就知道地方和时间的安息，不是完全的。所以她要起来，脱离这个安息，就是起头来学习那随遇而安的安息。

她说她起来之后，要「游行城中」(在当初，这城是指耶路撒冷。在今天，是指天上的耶路撒冷，是指一切属天上的)。她要从一切属天的事情里，属天的东西里，和属天的人中间，寻出基督来。也许她花过工夫去读圣经里的许多道理，或者把人家的书去看过，或者在属灵的人的聚会中去过。她都作了，并且还只如此，她还到「街 上，在宽阔处」去寻。「街市」就是街道，即普通的街道。「宽阔处，」即是宽阔的街道。这些地方都是城中居民来往的地方，是他们交通的地方。这些地方就是他们蒙恩的方法，因主是道路。换一句话说，就是神的子民平时所藉 来得 交通，来得 恩典的方法，她也都用过了。这些方法，也许包括认罪、悔改、祷告、禁食，以及聚会和圣徒来往等，也许相信、倚靠都在内。(寻罪人，是在大街小巷。但是新耶路撒冷只有街和大街。在神面前，没有小路可走。世界的人常走小巷，但在属灵的方面是不可能的。)在这些地方，她也寻不 主。

主有意躲避的时候，叫人不觉得 同在的时候，人就难用寻求的方法，把它恢复过来。到此，她学会一点功课，就是说，主定规是不在床榻的地方。如果往里寻不 的话，就得往外面去寻。如果祷告不是为 祷告，乃是为 主的同在；如果读经不是为 读经，乃是为 主的同在；如果安静不是为 安静，乃是为 主的同住；她就要看见，这一种的祷告、读经安静，到了一个时候，这些都得离开，才能得 主的同在。

她现在已经起首离开她的床榻，起首学习与神的儿女来往，起首抓住神的道路。她现在也没有遮掩，她现在也顾不得面子，她也并不在外面作更多的工，来遮掩里头的虚空。她现住学习和神的儿女调和在一起，来解决她灵性的难处。从前她蒙恩的方法只有一个，就是她的床榻。现在她能遍行城中，寻 许多的道路和街市了。她虽然还没有遇见她的主，但是主并没有在城外。她走的这些路，虽然不能叫她遇见主，但是这些路还是她所不免于走的。过一下，她要遇见她的主，现在一切的问题，是时间的问题。

三节：「巡逻」宜作「游行」。看守的这班人，是神托付来看守灵魂的人(来十17)。他们是一直在城中走，他们在属灵的事情上，是很熟悉的人。也许在以往的时候，他们曾给这女子许多的帮助。这女子虽然没有去寻他们，但是他们因 职守所在，竟然看见了这女子。在女子的心里想，也许他们能告诉我，到底我心所爱的是在那里。

但看守的人所能作的，最多不过就是指示道路，或者道理。要遇见主，还得你自己到主那里去。没有一个看守的人能代替你作这个。寻 看守的人，并非寻到主。每一个寻求的心，都得直接的对付主和受主的对付。看守的人虽然有用处，但是有的时候也是无用。当你受主对付的时候，你若过于倚靠他们，你要看见你还是不得要领而去的。你要看见引导到你心所爱者的路，乃是需要离开他们的。也许你要像这女子一样，在你刚离开他们的时候，就要遇见你心所爱的。

游行城中，虽然是需要的，但不能引她到主那里。街 ，虽然是需要的，但也不能就引她遇见主。主要她走一条路，所以看守的人都不能帮助她。

四节：「我刚离开他们，就遇见我心所爱的。」这一次良人被她遇见，有甚么意思呢？这并非说，她游行城中绝对是对的；也并非说，她走的街道街市都不错；也不是说，她在看守的人面前承认自己的失败就是完全的了。她还有许多功课要学。她不只是一个在主心上的人，并且也是一个在主手中的人。这里并不是说她再一次得以遇见主，就是她达到完全的记号：乃是说主知道她只能受这么多的试验。虽然她离开完全还远，但为 她寻求心切的缘故，主就乐意在这里给她遇见。把这一次的试炼带到一个段落，过了这日子再引她走前面的道路。在一个没有与主完全合一的人身上，就是她的寻求，也难免有许多搀杂的，不完全的；但是，主今天没有工夫来对付这个。在这初步的经历中，主还肯让寻找的必定寻见，虽然她的寻求还不一定都是属灵的。这里顶像以西结所说的，把水量 走过去。好像主把这一段量过了，让她走过去。这一段路程，不过是照 主所量的而已。

「我拉住 ，不容 走。」现在她以为已经得 她所失去的了。她也许以为前一次的失去，是她拉得不够紧；所以，这一次她紧紧的拉住 。前一次在感觉上，她不够儆醒，所以 走了；现在她要顶儆醍的守 。她虽然知道了她该出来和主在一起；但是在感觉上要求和 同在，还是她心中的羡慕。一部分出来的功课是学了，但是信心的功课并没有学。是起来了，但是还没有和 同去。她还没有学会让 自由来去，她还不知道在信心的生活里，长久的感觉主的同在，是不可能的。她还抓住这一个。她并不知道在感觉上的同在，是该让主自由来去的。当 欢喜的时候，我们就可得 感觉上的同在；当 不欢喜这样的时候，我们就得让 自由，而只在信心里持守 和 的一切，但是，她还不知道这一个。她以为感觉上的同在，就是最好的了，她还不知道(也许她已经听见)信心的道路和生活。所以她拉住 ，所以她不容 走。岂知道出乎肉体的拉住，不过是叫自己还得失去。属灵的寻求，就能让主自由；属魂的，就要为自己打 ；虽然她所寻求的乃是主的同在。

但是，主是按 人的程度来对付人。所以她虽然有许多的功课还没有学，有许多的事情还不知道，主却肯被她遇见，被她拉住，被她带走。因为在目前的对付中，她所经过的已经是够好的了；她所受的试炼也已经是够大的了；她的追求，也够完全了。因为她并没有学会分开灵和魂，所以主在这里不怪她。

「领 入我母家，到怀我者的内室。」在里面虽然有自己的搀杂，主还肯谦卑 自己，让她好好的再一次享受主的同在。主现在进入它母家，到怀她者的内室。如果「母亲的家」是恩典的原则，就「怀我者的内室」是指神的爱了。神用恩典的原则和爱的心来待她(我们作罪人的时候，是在情欲里怀的胎，是在罪恶里生的。这里是在爱里怀孕，是在恩典里主的)。她是凭神的恩典和神的爱，来寻求主的同在。在诗的方面，就是带主到一亲密的地方。她是一个女子，所以母亲的家，怀我者的内室，是她顶好的地方。

到了这里，父告一段落，她在此，又好好享受主的同在。但是，这并非就是完全。

在这里，主还是被动。这个女子还未学习如何让主自由。但是，她已经学会相当的功课：在这里，她又要过一阵时候(也许过了几个月)。

抓住的力量最强的时候，就是在第一次失去主而又得 主的时候。

五节：主又吩咐了。这一次她受的试炼很大，所以主给她有这一段安静的时候。主的意思是：这个人是我所对付的，用不 你们去帮助她，用不 你们去激动她。她在这里学的功课，还是实实在在的，在以下她实在是一个大进步。在底下可以看见，二章所说的复活的能力，复活的丰富，十字架的生活，她必定已经相当的学会了(虽然不敢说是绝对的)。她前三样的功课是相当的学会了，所以底下主才有那样的赞美。

第三章　升天的呼召(三6至五1)

{\Section:TopicID=182}新造(二6至四6)

前一段是说：「领 入我母家，到怀我者的内室。」主在那里有很长的时候，表明这地方必是主能安息的。虽然她的拉住有不好的成分在内，但这个地方还是主所能去的。意思是一切都是出乎爱，一切都是出乎恩典。她在这里一次看见自己的虚空，她也看见一切都是出乎神的爱，一切都是出乎神的恩典。谁能知道我们在神的爱和恩典里所学的功课是多少呢？基督在神的爱和恩典中所教训我们学的功课，是无可限量的。所以这女子，当她安静一时，和主同住在她的母家，「到怀我者的内室」时，她必定是学会了，她必定看见了第二段叫要学的功课。神因 自己的爱要给她恩典，叫她有能力学会主在这里对她所要求的。我们知道，一个寻求主的人，像第二段这种的经历是不只一次的，也许是不只几次的，乃是多次的。神的灵并不重复的一直记载这种的经历。虽然重复的失败是不可免的，重复的对付也是不可免的；但是，一切都是发自神的爱，一切都要藉 神的恩典──不管是失败，或是受对付。在爱里总有计划，在恩典里总有扶助。叫以我们的眼睛就不必看类似的经历，只要看见她是住在神的爱中和住在神的恩典中，就够了。因为神的爱并非是死的，神的恩典乃是常常积极作工的。所以在底下一段，我们就立刻看见，她有了空前的进步。她的生命和生活，比在第一段里，是显而易见的升高了一层。三章六节至十一节，我们并不知道开口说这些话的是谁。不是女子说的，也不是良人说的，乃是第三者说的。在这里，圣灵是藉 一个旁观者的口，来显出 自己对于这女子的观察，来显出这女子在经过前一段对付之后，并在她的母家从主所学习的，所多次学习的是甚么(三4这一段的时候，包含了她一段的历史，就是在母亲的家叫安安静静学习的经历)。

{\Section:TopicID=183}完全的联合(三6~11)

六节：「那」，是女性的。在此已经看见她渐渐的脱离旷野(流荡)的生活，而进入完全的安息。旷野是流荡的地方。她现在是从旷野上来，渐渐的上来，一步一步的脱离流荡的生活，来进入主的安息。在圣经中，旷野都是在南方靠近埃及的；迦南是在北边。所以这里用「上来」的字眼(从南方上来，离开了埃及)。在这里不是一下的事，是一步一步的进步，一步一步的脱离漂流的生活，和一切出乎世界的影响，而达到神所赐给信徒的产业。她在母亲的家里，已走了她旷野的路程(她在旷野的经历，都是在神的爱和神的恩典中度过的)。现在她要显出她属天的生活来。

她像甚么呢？「形状如烟柱。」「烟柱」，乃是火所发出的(珥二30)。「烟柱」，是指圣灵的能力说的(徒二3~5，圣灵降临是如此表显的)。堙，本来是易散的；但她在这里如烟柱，可见是摇不动的。她从旷野上来，而烟竟如柱，这是说她满了圣灵的能力。这是说在人虽是靠不住的，但是在此竟然成了柱子。「柱子」，是稳妥的，是安定的(启三12：在神的殿中作柱子，就是表明不出去了)。

「没药」，是指基督的受苦和基督的死说的。她如此薰自己，可见她在主观方面已经有了十字架的经历。这就是她有腓立比书三章十节的经验。

「薰」，先是吸收进来，然后把味道发出来。这是说，她先是在里面经历过，然后又发出来。一面是披戴 基督的香气，另一面又是发出基督的香气。

「乳香」，是注重在香气(没药指死，就乳香当然是指复活说的)。孔香，是指主的生活，更是特别指 主的那个祷告生活。就是基督的美德，就是神所看为馨香的。顶希奇的，主是先活而后死；我们是先有主的死，而后有主在地上那样的生活(先没药，后孔香)。

「商人各样的香粉。」「商人」，在凡是单数。和马太福音十三章四十四节连起来，是指耶稣说的。这是说她不只有没药，不只有孔香，并且有一切出乎主耶稣的，就是 所能够卖给你的。 是商人，不能白送，所以她是出了代价得来的(太十三44是主买，这里是主卖)。她出了相当的代价，从主身上得 一切。「香粉」，好像是补充没药和乳香的。

七至八节：七节的「轿」，可译作「卧 」。八节的「惊慌」，当译作「警告」。这个答案很希奇。六节的间，是问到女子如何；而这里的答，是答到王如何。

这「卧榻」是指甚么？是指所罗门的得胜说的。卧榻是夜间的东西，是黑暗掌权的时候。黑暗掌权时，是不能安息的；但所罗门还能有他的卧榻。夜间并非无警告，但是他还能有卧榻。所以这是说到他的得胜，说到他得胜黑暗的权势。

卧 的同围，有六十个勇土士个个都拿 刀(原文无「手」字)。刀是在他们的腰边，他们都是会打仗的，他们都是以色列中的勇士。合起来说只有一个意思，就是所罗门的卧榻预备好对付夜间的警告；就是任何的事情发生，他都有法子对付，他都能控制。换一句话说，就是没有仇敌能摇动所罗门。在他的得胜的安息里，这些勇士就是代表所罗门的能力；意即所罗门有能力来对付所有的仇敌。他还能有卧榻，是显明他的得胜有余。问是问到女如何，答是答到所罗门如何，这就是表明女和所罗门的联合。所罗门的，就是她的，这就是联合。这就是说，这个女子如何与基督的得胜联合在一起，就是说到我们如何享受基督对于撒但的得胜。并且今天还有许多天使，是预备好，在任何的时候，来为 基督的得胜争战(得胜是有了，他们是维持得胜。 已经作王了，现在是维持 的得胜)。

九至十节：这是回答的第二部分(7节的「看哪」贯到9~10节)。卧榻，是 夜间用的。华轿，是 白天用的。如果卧榻是说到 的安息，华轿就必定是说到 的游行。如果卧榻是说到 的安居，华轿就必定是说到 的交通。如果卧榻是对于仇敌的话，华轿就必定是对于朋友的。

我们所看见的是一乘轿，并不是一辆车。如果是车，就要用自己的轮子的能力；轿是用人抬的。我们记得约柜的历史，约柜是不能用牛车拉的，是要用哥辖的子孙抬的；意即基督在神的儿女中的行动，是属乎 的人把 抬出去的。

这个轿子是用利巴嫩木作的(当然是香柏木)。木是指人性。利巴嫩木是指有高贵品格的人性。

「轿柱是用银作的。」这又是说到 的救赎。在客观方面，就是说藉 基督的救赎，才能把 带到人面前去。在主观方面，就是十字架的作工，作工在我们里面到一个地位，叫肉体没有存在的余地，我们才能显出基督来。

「轿底是用金作的。」就是说，一切都得出乎神的才可以。神圣的生命，就是我们在重生时所得 的，就是我们与十字架完全联合的时候才完全得 的，乃是显出基督独一无二的根据。在神的生命之外，我们没有别的地位。

「坐垫是紫色的。」因为 是王， 需掌权。一切的政治，必须在 的肩头上。 必须得 王的地位，坐在那里作王。

「其中所铺的，乃耶路撒冷众女子的爱情。」是铺在脚底下的，就是铺在轿底上的。意思就是众圣徒都是爱 的。

刚才的问题是问「那从旷野上来的是谁呢？」但是答案又是说到「所罗门的轿……」如何如何。这又是说到信徒与主的联合。头一答是说到所罗门在仇敌面前的问题，现在是说到所罗门在朋友面前的问题。刚才是说到所罗门的能力，现在是说到所罗门的荣耀。前一段是给我们看见说，所罗门的能力就是女子的能力；现在的一段给我们看见说，所罗门的荣耀就是女子的荣耀。

华轿、柱子、轿底、垫子、爱情，都是所罗门的；但是也都是她的。不只如此，连其中的所罗门也是她的。这些不只就是她的，并且就是她。所以说，现在是个大联合。所以这两句话给我们看见说，这女子与所罗门是如何完全合而为一了。因此，问的时候是问到女如何，答的时候却答到王如何。

到三章十一节，才发生了正当的爱的关系。起先不过是朋友，现在是订婚了。三章十一节的「婚筵」亦可以译作「订婚」。

「锡安的女子」，也许就是代表得胜者。她们能在别人的经历上表同情。这里的「冠冕」，并不是荣耀的冠冕，也不是千年国度里的冠冕。这冠冕并不是代表权柄(作王)。这冠冕是所罗门在许多冠冕之中，他的母亲又加上去的一顶。这冠冕是为 他的婚姻而给他的，乃是能叫他心中喜乐的。新约里的两种冠冕：(一)是代表荣耀权柄的；(二)是代表喜乐的(帖前二19)。所罗门在这里的冠冕，是第二种喜乐的冠冕。所以这里的冠冕是代表他所要娶的人。王得 这个女子，好像多得 一顶冠冕，能叫他的心得 喜乐。意即从今以后，他看这女子像他顶宝贝的冠冕一样，好像他藉 她有所夸耀，好像她能加给他荣光。

这「母亲」，有顶多不同的解释，但是很难得 一个满意的。理由都是有的，但与属灵的路线连不起来。以个人的看法，比较起来，好像是指 人类说的。因主耶稣的父是神， 的肉身的母是人。好像主耶稣从人中间能得 一个人满足 的心。

乃是从这里起头，这女子和王有婚姻上的关系。所以，婚姻上的爱情和喜乐，是在有了完全联合之后才有的。圣经上给我们看见，与主婚姻上的享受，是与主有了经历上的联合之后的一个结局。

第三者所说的，是到此为止。―― 倪柝声《歌中的歌》


雅歌第四章

【歌四1】「我的佳偶，你甚美丽！你甚美丽！你的眼在帕子内好像鸽子眼。你的头发如同山羊群，卧在基列山旁。」

原文字义 「卧」倾涌；「帕子」面纱。

 文意注解 有情人终成眷属，男子娶得如花美眷，女子有了如意郎君。本章的用词极其美丽，描绘爱情的浓馥与香甜。这一段为新郎赞美新妇的美丽，表达他如火般的热情。

「眼在帕子内，」新妇的脸孔虽为面纱遮去大半，但眼睛露在外面，新郎为她的明眸所吸引。

「头发如同山羊群，」迦南地的山羊多为黑色，以此比喻新妇乌黑的头发。

「卧在基列山旁，」又可译『从基列山上下来』；她的黑发从头上垂下，梳妆有次有序，宛若一群黑亮的山羊，从盛产羊的基列山上下来。

 灵意注解 「我的佳偶，你甚美丽！你甚美丽！」这是指她因着前面所叙述，经历了主的死而复活，被主加工变化后，在身上显出各种美丽的光景，而为主所称赞。

「你的眼在帕子内，」眼睛指属灵的眼光；『帕子』是遮盖用的(出卅四33)。这是指她有属灵的眼光，但向着世界是遮蔽而不显扬的。

「好像鸽子眼，」指她的眼目是纯一向着主的(参阅歌一15注解)。

「你的头发如同山羊群，」『头发』指奉献(民六5)和顺从(林前十一6，15)；『山羊』是为着献祭用的。这里是说她完全献上自己，给主享用，向主绝对的顺从。

「卧在基列山旁，」『基列山』肥美多草，故山旁有许多羊群(耶五十19；弥七14)。这是指她的奉献与顺从，一面是因着得神喂养的缘故，一面也是极其自然安详，不是凭自己勉强作出来的。

话中之光 (一)真实的亮光，都是因着跟从圣灵而来的，也都是在世人面前遮蔽起来的。

(二)奉献是属灵能力的根源；我们在神面前奉献有多少、多完全、多清洁，就我们在人中间所显的能力也要有多少。

【歌四2】「你的牙齿如新剪毛的一群母羊，洗净上来，个个都有双生，没有一只丧掉子的。」

原文直译 「...它们都成双成对，没有单独一只的。」

 文意注解 「新剪毛，」洁白。

「洗净上来，」润湿。

「双生...丧掉子的，」喻牙齿平排工整。

全节形容她的牙齿整齐洁白、润湿、光泽可爱。

 灵意注解 「你的牙齿如新剪毛的一群母羊，」『牙齿』指接受的能力，婴孩没有牙齿，故只能吃奶(来五13)；『羊毛』在圣经中代表肉体。这里是说她的天然生命已经受了对付，属灵生命长大成人，故有了属灵的吸收能力(林前三1~2)。

「洗净上来，」指她因着天天亲近主的话，被话中的水洗净了(弗五26)，故能有正确的接受能力。

「个个都有双生，没有一只丧掉子的，」这是指她接受的能力是整齐而平衡的，并无偏激或缺陷。

话中之光 (一)我们在主面前的追求，接受主的灵粮，不是靠肉体的热心，或靠自己的努力，乃是藉天然生命经过对付之后，而有的能力。

(二)我们在接受属灵的事上，不可偏重任何一项而忽略别的。

【歌四3】「你的唇好像一条朱红线，你的嘴也秀美。你的两太阳，在帕子内如同一块石榴。」

原文字义 「线」细丝；「嘴」言语；「两太阳」两腮。

文意注解 「好像一条朱红线，」指唇色娇艳，唇形纤细，线条完美。

「两太阳...」指两颊肤色红润，如熟透的石榴。

 灵意注解 「你的唇好像一条朱红线，」嘴唇指属灵的发表(来十三15)。『朱红线』是救赎的记号(书二21)。这是说她的发表是经过十字架的炼净的(赛六5~7)。

「你的嘴也秀美，」指她有秀美的话语(箴廿五11)。

「你的两太阳，在帕子内，」『两腮』(原文)是人显出美丑的地方，指外表的美丽；『帕子』指她的美丽是单为着显在主面前，而不是张扬给人看的。

「如同一块石榴，」『石榴』果实里面充满子粒，象徵生命的丰满。这是说她的美丽是从内里的生命显露出来的。

话中之光 (一)我们的嘴唇必须经过十字架的炼净，不凭自己的意思随便说话，才能发表秀美的话语。

(二)信徒虽然在教外该有好名声，光也该照在人中间，但是，却不应该特意为着显给人看，而该是内里生命自然的流露。

(三)信徒里面一切的美德，都是为着主，叫 得着满足的。

【歌四4】「你的颈项好像大卫建造收藏军器的高台，其上悬挂一千盾牌，都是勇士的藤牌。」

文意注解 「收藏军器，」或作『层叠』。

「藤牌，」或作『军器』。

全节描述新妇的颈项均匀挺拔，气质高贵，且充满生命力。

 灵意注解 「你的颈项好像大卫建造收藏军器的高台，」『颈项』指意志；『大卫』豫表基督；『收藏军器的高台』是为着属灵的争战用的。全句意思是说她的意志是降服而属于基督的，并且高超、坚固，不受撒但的影响。

「其上悬挂一千盾牌，都是勇士的藤牌，」『盾牌』和『藤牌』都是为着防守的；『一千』意即够多；『勇士』意即够强。这是说她向着主的意志，是防备严密且强有力的，不让仇敌将它夺去。

话中之光 (一)信徒的颈项应该高高地仰起来，注目于属天的事物，而不可被撒但压制，只能垂头观看地下(路十三16)。

(二)信徒的意志应当顺服神，而抵挡撒但；对神总是说「是」，对撒但总是说「不」！

【歌四5】「你的两乳，好像百合花中吃草的一对小鹿，就是母鹿双生的。」

原文字译 「两乳」两胸。

文意注解 小鹿娇嫩柔顺，喻新妇「两乳」之柔嫩、纤美。

 灵意注解 「两乳，」原文『两胸』，指信心和爱心，是信徒凭以与主亲近的方法。

「好像百合花中吃草的，」意指她的信心和爱心，是在神所看顾、属天的清洁环境中，得着喂养而长大的(提前一5)。

「一对小鹿，就是母鹿双生的，」鹿性羞怯、敏感。指她对主的信心和爱心，是敏感且平衡的(加五6；提前一14；门5)，并无『信』大『爱』小，或『爱』大『信』小的情形。

话中之光 (一)「两乳」又可指成熟的情感或生命；信徒的情感须被主掌管，灵命须长大到丰盛的地步。

(二)「乳」是为着喂养婴孩的；我们信徒一面须追求长大成人，满有丰盛的灵命，一面也要负起喂养别人的责任。

【歌四6】「我要往没药山，和乳香冈去，直等到天起凉风，日影飞去的时候回来。」

原文直译 「...直到天破晓，黑影飞去的时候回来。」

文意注解 本节究竟是谁说的话，一般现代解经家谓系新郎用隐喻盼望二人一起共偕连理，「没药山」和「乳香岗」描写新妇美丽的身体，似为鼓励新妇，勿畏缩与他一同追寻快乐新天地。但另有许多着名属灵大汉，则认为本节的话系新妇在回答她良人的称赞(参歌二17)。

 灵意注解 「我要往没药山，和乳香冈去，」『没药』豫表主的死；『乳香』豫表主的复活；『山』和『岗』豫表属天的境地。她在此盼望能更多经历与主同死、同复活，而达到属天高超的境地。

「直等到天起凉风，日影飞去的时候回来，」原文作『直到天亮，黑影飞去的时候回来』，意指直到她脱尽黑影，长进到纯洁无瑕疵的地步。

话中之光 (一)我们越认识主、越经历主，就越看见自己乏善可陈，仍然有『黑影』，不够『亮』，不够完全，所以需要更多十字架的工作(「没药山」)，和复活的大能(「乳香岗」)。

(二)基督徒的灵程，是先到「没药山」，然后到「乳香岗」；先与基督同受苦害，然后与基督一同得荣耀。主常带领我们先经过水火，然后才到达丰富之地。

【歌四7】「我的佳偶，你全然美丽，毫无瑕疵！」

原文字义 「瑕」玉上面的斑点；「疵」物体上的小毛病。

 灵意注解 这是主对她在前节所表心愿的赞赏，虽然实际上她此刻还未达到毫无瑕疵的地步，但主以永远的眼光来看 这手中的工作(弗二10)，乃是美丽又无瑕疵的(弗五27；民廿三21)。

话中之光 (一)当信徒还活在肉身的时候，是不能「全然美丽，毫无瑕疵」的，但只要我们肯把自己完全交给主，圣灵就有办法作到这个地步。

(二)我们天然生命中的斑点和毛病，若非圣灵藉着「话中的水」来洗涤(弗五26)，我们就没有办法除掉。

【歌四8】「我的新妇，求你与我一同离开利巴嫩，与我一同离开利巴嫩；从亚玛拿顶，从示尼珥与黑门顶，从有狮子的洞，从有豹子的山，往下观看。」

原文直译 「我的新妇，与我同来，从利巴嫩，与我一同从利巴嫩；从...」

文意注解 从前她是『爱侣』(「佳偶」的原文)，如今是「新妇」，表示她的身份已经有了改变。

「亚玛拿」、「示尼珥」、「黑门山」都是以色列北境的高峰。「狮子」与「豹子」言山势险 。

 灵意注解 「我的新妇，求你与我一同离开，」主呼召她和主一同升天(弗二6)。

「与我一同离开利巴嫩，」『利巴嫩』原文字意是『白的』，因地势高终年积雪，故名之；『利巴嫩』象徵属天的境界。主要我们与 一同从升天的地位来看地上一切的事物。

「从亚玛拿顶，」『亚玛拿』字意是『真理、实在』。地上万事都是虚空(传一2)，惟有藉着属天的基督才能将一切实化(林后一20)。

「从示尼珥与黑门顶，」『示尼珥』字意是『盔甲』；『黑门』字意是『毁灭』。合起来意思是说，我们必须从属灵争战胜过仇敌的眼光来看地上的事。

「从有狮子的洞，从有豹子的山，往下观看，」『狮子』和『豹子』都象徵仇敌(彼前五8；启十三2)；仇敌也是在天上的(弗六12)。这里是要我们从高处仇敌营垒的所在，看透其阴谋诡计，才能对属地的事有清楚的眼光。

话中之光 (一)基督徒的地位是入世而超世的，我们虽然生活在世界里，却可以站在属天超越的地位上，不受世界的捆绑与影响。

(二)信徒对于世事、世物，若能以超然的眼光来「往下观看」，便会有不同的看法和感受，也就能够与主同心。

【歌四9】「我妹子，我新妇，你夺了我的心；你用眼一看，用你项上的一条金链，夺了我的心。」

原文直译 「我姊妹，我新妇，你鼓励了我。你...鼓励了我。」

文意注解 「我妹子，」是当时男子对所爱者的昵称。

 灵意注解 「我妹子，我新妇，你夺了我的心，」『妹子』意指她是与主有同样生命、性情的；『新妇』意指她是与主同心、同负一轭的。这里主称赞她和主表同情。

「你用眼一看，用你项上的一条金链，夺了我的心，」用眼示意，表示她肯同主行动；项上的链子，表示她顺服主的教导(箴一9)。她以无声的答应和意志的降服，令主深受鼓舞，而放心带领她去过升天的经历。

【歌四10】「我妹子，我新妇，你的爱情何其美；你的爱情比酒更美！你膏油的香气胜过一切的香品。」

原文直译 「...你的爱情多么美丽；你的爱情多么美好，比酒更美、更好...」

 文意注解 「香品，」是一种昂贵的舶来品，用于膏立王或大祭司的膏油中。

 灵意注解 「我妹子，我新妇，你的爱情何其美；你的爱情比酒更美！」说她向着主的爱，比任何令 陶醉的事物，更满足主的心。

「你膏油的香气胜过一切的香品，」『膏油』指圣灵；『香品』指人性的美德。这里是说圣灵在她身上涂抹运行所发出的功效，其香气远超过一切人世所有的美德。

话中之光 (一)信徒对于主爱的欣赏(歌一2)，远不及主对于信徒的爱的欣赏。

(二)人间一切天然的美德，永远不能和灵命所发出的香气相比。

【歌四11】「我新妇，你的嘴唇滴蜜，好像蜂房滴蜜；你的舌下有蜜，有奶；你衣服的香气，如利巴嫩的香气。」

文意注解 「嘴唇滴蜜」、「舌下有蜜、有奶，」喻喁喁细语和双唇相接的甜蜜。

「利巴嫩的香气，」清新的馨香。

 灵意注解 「我新妇，你的嘴唇滴蜜，好像蜂房滴蜜，」『嘴唇』指话语的发表；『蜜』是甜美能使人苏醒的(撒上十四27)；『蜂房滴蜜』是慢慢滴出来的。这里是说她话语的发表，是有节制而甜美能使人苏醒的。

「你的舌下有蜜，有奶，」『舌下』是收藏食物的地方；『蜜』是为着复兴软弱的人；『奶』是为着喂养幼稚的人。这里说她积蓄蕴藏一切的丰富，随时可以分给有需要的人。

「你衣服的香气，如利巴嫩的香气，」『衣服』指显在外面的生活行为；『利巴嫩的香气』指属天的气息。这里是说她因着活在属天的境界里，她的行为就有复活属天的香气。

话中之光 (一)我们应当藉着耶稣，常常以颂赞为祭，献给神，这就是那承认主名之人嘴唇的果子(来十三15)。

(二)信徒的嘴唇，应当诉说甜美的话，而禁戒那些苦毒的话。

(三)须先勤苦采取各种花粉酿蜜，然后才能「蜂房滴蜜」；信徒平时应当殷勤将神的话，丰丰富富的存在心里(西三16)，然后才能口出造就人的好话。

(四)信徒的行为，应当具有吸引人的香气，才能叫别人乐于亲近，也能使人归荣耀给神(太五16)。

【歌四12】「我妹子，我新妇，乃是关锁的园，禁闭的井，封闭的泉源。」

文意注解 「园，」供感官享受快乐的地方。

「井」和「泉」均指心旷神怡之源。

本节喻新妇贞洁，守身如玉；她的心园深处，专一热爱新郎。

 灵意注解 花园是为着欣赏享受的；井水和泉源是为着灌溉滋润的。

「关锁」、「禁闭」和「封闭」说出它们不是公开给人人享用的，乃是专一为着主的。

本节是说她的一切是专为着给主怡情悦意，给主享受，而向世界是关闭的。

话中之光 (一)我们的心园，常不当开而开，让魔鬼乘机而入，任意破坏；又常不当关而关，将主关在心门外，以致心园荒芜失修。

(二)信徒所有的一切，应当只求主的喜悦，而不求人的喜悦。

(三)我们的事工若不是专一为着主的，就要受到世界的污染与影响。

(四)信徒应当有隐藏的生命与生活，如果一切都是显露在外面给人看的，就在神面前没有多大的价值(太六1~18)。

【歌四13】「你园内所种的结了石榴，有佳美的果子，并凤仙花，与哪哒树。」

原文直译 「你的芽(复数词)像一所石榴果园，有宝贝的众果子...」

 文意注解 十三、四节所描述的花果树木，大部分含有幽香，且为贵重罕有的精品，借以形容新妇美丽动人，拥有讨良人喜爱的一切特质。

 灵意注解 「你园内所种的结了石榴，有佳美的果子，」『石榴』指生命的丰富。这里说她富有生命圣灵的果子(加五22~23)。

「并凤仙花，与哪哒树，」『凤仙花』指美丽；『哪哒树』是生哪哒的树，重在指它的香气。这里是说她满有生命的美丽与香气。

话中之光 (一)这个「园」不是天然形成的，乃是经过园主特意栽植培养的；信徒若肯让主作工在他们身上，就必有好树并结出好果。

(二)一个有分别为圣生活的信徒，在他身上必满有生命的丰富和荣美，有果子可供作食物，有花可供人欣赏，有香气可怡悦人心。

【歌四14】「有哪哒，和番红花，菖蒲，和桂树，并各样乳香木、没药、沉香，与一切上等的果品。」

原文字义 「一切上等的果品」各样精选的香料。

灵意注解 这些都是作膏油和香的材料(出卅22~38)，表明她满有圣灵各种各样的恩惠(林后九8；西一9~11)，叫主心满意足。

【歌四15】「你是园中的泉，活水的井，从利巴嫩流下来的溪水。」

文意注解 流动的泉水、清澈的井水，和山涧流下的活水，如雨露浇灌园中树木花卉，使之更加美丽。

「活水，」表清新而不停滞。

「从利巴嫩流下来的溪水，」指自积雪新近融化，清凉沁人的净水。

 灵意注解 「泉，」指活水的流动。

「井，」指活水的积蓄。

「利巴嫩，」指属天的境界。

这里说她腹中所涌流的活水(约七38)，乃是流自复活升天的经历。

话中之光 (一)信徒必须常时与主联合相通，不被罪恶和硬心所堵住，才能涌流出活水的江河来(约七38)。

(二)水不流则腐，活水必须经常流动；信徒生命中所积蓄的丰富，若不用来解人乾渴、供人滋润，就会变成属灵的「死海」。

【歌四16】「北风阿，兴起！南风阿，吹来！吹在我的园内，使其中的香气发出来。愿我的良人进入自己园里，吃他佳美的果子。」

文意注解 新妇祝愿她的美丽，如香气迸发，无论清凉的「北风」或温暖的「南风」，都能吹送，吸引良人和她一起享受温馨的爱情。她表露愿意献身给她的良人。

 灵意注解 「北风阿，兴起！南风阿，吹来！吹在我的园内，使其中的香气发出来，」『北风』象徵逆境；『南风』象徵顺境。她愿经历各种不同的环境，只求环境使她里面发出基督的香气。

「愿我的良人进入自己园里，吃他佳美的果子，」前面『我的园内』到这里变成了 『自己园里』，这表明她已献上自己归主所有(罗十二1)，她愿主享受她的一切所有。

话中之光 (一)环境不但不能束缚信徒，反而能成全信徒，使之归荣耀给主。

(二)我们的一切都是为着主的，圣灵在我们身上所结的果子也是为着 的，并不是为着我们的享受和夸耀。今天许多传道人的失败，就是把果子据为己有，不肯把作工所得的成果交出来归给主。

{\Section:TopicID=184}新造的美丽(四1~5)

因 以往有这么多经历的缘故，所以王重说以前所说过的一句话。「看哪，你是美丽的！我的爱友！看哪，你是美丽的！」现在王可以很放心的对她说这一句话，因为她有以前这一种的经历。就是因为她有三章六节的经历的缘故，她与王有完全联合的缘故，她不会将赞美留下为自己用，所以 现在可以很稳当的赞美她。

王在这一段所有赞美的话，共有七样。这些赞美的话，表明人与主有了完全联合之后，明白了甚么是十字架，甚么是复活之后，她在外表上所要有的表显。换一句话说，这些赞美的话，就是说一个在基督里的新造，到底是如何的。

1.鸽子眼──表明属灵的眼光

人第一件事，在属灵的进步上所有的，就是属灵的眼光，就是能看见属灵的事。鸽子眼是专一的，同时也有属灵的意见，因圣灵如鸽子一般。眼睛一纯一，就有属灵的眼光。但是，我们有一个顶大的危险，就是我们属灵的眼光并没有帕子。帕子是用以遮蔽的。「在帕子内」，意即你有属灵的眼光，你能看见属灵的事，但并不叫别人都看见你所有的。我也许有鸽子眼，但是缺乏帕子(顶容易把所见的都轻易说出来)。还有一件事要注意的，就是在帕子内的眼睛，不是普通的人所能看得出来的。意即你的眼睛向世界是遮蔽的，他们并不知道你有属灵的眼光，他们看你也和普通的人一样。信徒的愚昧和错误，就是将他藉 圣灵所看见的东西，随便的告诉世人知道。我们若没有属灵的眼光，我们就该知道说，我们所认识圣灵的能力和工作，必定很少。如果我们所得的圣灵越多，我们所得的鸽子眼睛也必定多。断然不能鸽子的本身和你一点关系都没有，而你能有鸽子的眼睛的。所以真实的亮光，都是从跟从圣灵而来的。但是多少时候，这亮光该在世人的面前遮蔽起来。这就是主说到这个女子的美丽的第一点。我想我们很少注意，属灵的眼光都是为 基督的喜乐的。连我们属灵的眼光，都是 所称羡的。

2.头发──表明奉献与顺服

头发在圣经中所提起的，只有一点点。在参孙的身上，头发是他的奉献，意即他把他所有的一切留 给神用。所以，他就有了能力。我们在神面前的奉献，就是我们在人中间的能力。我们在神面前奉献有多少，多完全，多清洁，就我们在人中间所显的能力也要有多少。分别为圣的奉献，就是一切能力的根源。头发，在圣经中，还有一面的意思，就是为 遮蔽自己。女人的头发，拿细耳人的头发，都有这个意思。意即站在一个顺从的地位，学习如何把人的、天然的、肉体的隐藏了，而让神彰显出来。

「如同山羊群，卧在基列山旁。」山羊是白色的居多。基列山旁，是山羊多的地方，是草顶多的地方(耶五十19；弥七14)。山羊，在圣经中，特别是用作赎罪祭的。她的头发像一群山羊那么多，在基列山旁那里。这是表号。意即她吃饱了，是预备献祭的。你的奉献和顺从在甚么地方显出呢？就是你得 神的喂养，得 神的粮食，都是为 奉献。这个就是我们的能力，这个就是我们的顺从。

3.牙齿──表明接受的能力

牙齿，是用以咀嚼粮食的工具。这里并不是粮食的问题，乃是接受粮食的问题。神在圣经中曾给我们看见， 曾给我们预备了许多不同的粮食。在这里，是给我们看见接受这些粮食的能力是如何。这里所说接受的能力，并非指婴孩说的，乃是指长大的人说的，因为惟有长大的人才有牙齿，这是寓意方面的。

「你的牙齿，如剪过毛的一肆羊，洗净上来，个个都有双生，没有一只丧掉子的。」(原文)为甚么说是羊群呢？必须是羊群才吃草。因为在你里头有了一个东西是属乎基督的，有了这个东西，才能接受神的粮食。必须里头有了一个东西是与基督相同的，才能接受那些出乎基督的东西。

「羊毛」，在圣经中，是指属肉体的生命，或者属肉体的热心说的。所以祭司入至圣所不能穿羊毛衣服。所以圣经里指 基督藉 圣灵所给我们的义，乃是用白细麻布作表号。因为圣徒已经被十字袈除去了他属天然的生命，所以说她的牙齿如剪过毛的一个羊群。意即她接受的能力，不是受天然的能力的鼓励。所以，我们在主面前的追求，接受主的恩典，查读圣经，都不可凭 血气的热心。用自己的努力，随 自己的时候，这个就不是主所称赞的牙齿。

新剪过毛而又是洗净的羊，是非常之洁白整齐的。这里的洗净，意即他追求的目的是为 洗净。

「个个都有双生，没有一只丧掉子的」，意即是整齐的。意即接受的能力是一律的；不是在有的事上能接受，在有的事上不能接受；不是在属灵的事上有信心，在物质的事上没有信心。如果在有的事上不能接受，在物质的事上不能相信，这就不是双生的，是丧掉子的了。双生，不丧掉子，就是完全的接受。天然的牙齿总是一对一对的。它的牙齿个个都是双生的，就是说她接受的能力没有一点参差不齐的。

4.唇──是发表的意思

如果牙齿是为 接受的，就嘴唇必定是为 发表的。如果牙齿是为 粮食的，就嘴唇必定是发表已经消化的。在新造里，主不只注意到我们的眼光、奉献、接受，主也注意到我们的话语。

「朱红线」有两个说法：1.指救赎说的(书二21)；2.指权柄说的(太廿七28~29)。一面是嘴唇得了洁净的记号(赛六6~7)；另一面就是一切的发表都得在王的权柄底下，就是嘴唇受王权柄的管理，不像诗篇十二篇四节所说：「我们必能以千头得胜，我们的嘴唇是我们自己的，谁能作我们的主呢？」要经过救赎的嘴唇，把自己服在主的权柄之下，不随自己的意思说，才能有秀美的话语(四3第二句的「嘴」，原文是「话」)。(牙齿是摆在嘴唇之前，吃进去的如果不对，就说出来的也必定不对。)

5.两太阳──是外表的美丽

「太阳」亦可译作「两腮」：两腮是显出人美的地方。所有我们向外的表现(即喜怒哀乐等)，都是从腮表明出来的。

「在帕子内如同一块石榴。」这不是一个整的，是已经开的。石榴，在圣经中意即充满生命的。因为它的子最多，每一粒子是充满甜汁和红色，是又甜又美的。意即信徒这些外表的美丽，是从他充满了主的生命而来的。但一切都得从世界的眼睛遮蔽起来，这是在帕子内的意思。换一句话说，能知道我们的美丽的，惟独是主。虽然在教外该有好名声，光该照在人中间，但是，这不是为 彰显。我们彰显的地方，只有在主面前。在幔子里，关上门，这永远是信徒生活的原则。

6.颈项──表明意志的降服

颈项是代表人的意志。人太随已意而行，太硬、太骄傲时，圣经就是说「强项」(赛三16)。所以这里的颈项，就是人在神面前意志的降服。主看人意志的降服，是人身上顶美丽的地方。在比用两句话来表明人降服的意志是如何。第一句话是说：「你的颈项好像……高台。」高台，第一个意思，就是不是驼背。颈项不直的人，就是驼背。在圣经中，驼背的人是受撒但压制眼看地下的人(路十三16)。颈项像高台，意即地已得了释放，没有撒阻的捆绑，没有复世界的心。高台，第二个意思、就是坚固的意思。意即她的意志已经被神带了一个坚固的地步，而不爱世界，而不受撒但的影响了。第二句话是说：「好像大 ……的高台。」这高台不是普通的高台，乃像大 的高台。意即这高台是为 大 的。所以在这里，除了坚固和释放之外，还有这女子的意志被带领到一个地步，就是完全顺服大 。她的坚固，就是在乎她的顺服基督；她的释放，也是在乎她的顺服基督。我们都知道意志被基督掳去的要累。

这高台是为 甚么用处呢？是为 收藏军器的。意即所有属灵争战的地方，都是为 争夺意志的。里面所收藏的军器，就是基督得胜的方面，为 保守信徒的意志，免得被仇敌夺去。但是，这里的军器，并非注意攻击的，乃是为 防守的。所以你看见所提起的，乃是盾牌和藤牌。我们知道盾牌和藤牌，都是为 保护的。「一千」告诉我们说，最够多的。「勇士」告诉我们说，是够强的。所以总意乃是：为 大 的旨意，他是肯完全降服的。他对于遵行大 的旨意，是坚固像高台一样。她是严密的布防，不让仇敌夺去她这种降服的意志。

7.两乳──表明我们情感的地方

「两乳」亦可译作「两胸」。在我们圣洁的情感里，最要紧的就是我们的信心和爱心。我们就是藉 这个来搂抱我们的主。我们也是在这里觉得主的亲近。我们也是在这里让 亲近我们。信和爱是我们与主联合的、独一的、二而一的方法(是信和爱合起来，所以两胸长在一个人的身上)。

「小鹿」，是畏怯的、怕羞的、容易受惊的、感觉敏捷的。这个就是我们为主所保守的圣洁情感。这不是公开的，乃是充满感觉的，是我们要小心看守而不可随便对付的。我们如果稍微大意，就很容易失去的。

是甚么样的小鹿呢？是「一只母鹿双生的」(原文)。意即这一对小鹿，是一母所主，是同样大小的。意即信和爱要同样的生长。没有一个人得主 赞他是美丽的，而他是信大爱小，或者是爱大信小的。加果这样，主就不说他是美丽的。所以在新约中，我们看见这两样是同时并重的(加五6；提前一5、14；门5)。在属灵的实际方面，没有爱大信小，或者信大爱小的可能。大就都大，小就都小，有就都有，无就都无，因为是两胸，是一对小鹿，是一母双生的。

内个小鹿是在「百合花中吃……」(原文只有「吃」宇，没有草字)，意即信和爱得 喂养，能够长大，乃是在一个和她自己从神那里所得的生命的性质相合的环境里。「百合花」，意即神所给她的看顾、应许、清洁、意即信和爱要在这一种的环境里，才能得 喂养。百合花在荆棘中是可以的，但是信和爱是不能在世界里(在荆棘里)发芽的。「百合花」，意即属天的境界。信和爱是活在属天的境界里的。「百合花」，是神所给的清洁，意即一个无亏的良心。良心一有亏，信和爱就漏掉了。信和爱只能在清洁的良心里生长。在「百合花中吃……」，意即在主所喂养的地方(歌二16)。信和爱要长大，就得在主所喂养的地方。

{\Section:TopicID=185}女子更深的追求(四6)

三章六至十一节，给我们看见她和主的联合。四章一至五节，给我们看见联合所产生的──叫主得 满意了，叫主能看她是美丽的。在第一大段里(一2至二7)，多是女赞美王；王对于女的赞美是非常简单的。在第一大段里，讲到自己顶多的也是女。当一个人在主面前还没有深的经历以先，还没有深受主的对付以先，她是常常喜欢谈到自己的经历──自己灵性上的情形、自己的进步，和自己的得 。同时，她也喜欢谈到她和主中间的交通──主的爱、主的应许，和主怎样听她的祷告。她顶喜欢提到自己并她和主中间的事。她并不必有三层天的经历，但是她总不能等到十四年后再说。她没有经过主的对付，所以她的言语显出她自己的浅薄来。乃是等她经过了旷野出来之后，我们就看见她不大说话了。所以三章六至十一节是第三者说，而四章一至五节是王说的。

至于她的经历和她与王中间的关系，她现在已经有够大的度量，可以不提到这些。她不只不说，她并且也能听。实在说来，也只有不说的人才能听。她经过了十字架。现在她藉 圣灵知道如何管住自己和自己一切的感觉，所以她能不说。但是，也就是十字袈和圣灵里的自约，能听主的赞美而不受激动，能听主的赞美而不骄傲，反而引起她自己软弱的感觉，反而叫她觉得十字架更深的工作是不可少的。这一个与从前有同等的不同呢！所以我们看见在第三者述说她的经历之后，她并没有补说他们所未提起的经历。在王的赞美之后，她也没有故意的谦卑，用话语显出她的真善来。她不过很安静的说一句很短的话。

「我要往没药山，和乳香冈去，直等到天亮，黑影飞去的时候。」(原文)从她简短的话语里，我们看见她感觉到目前的情形和将来的需要。她说：「等到天亮，黑影飞去的时候。」她感觉到她自己还没有到完全的地位。她觉得她的天还未亮，她觉得她还是住在黑影里面。她并没有因为受了赞美，就忘记她自己的情形。难道她和主的合一，不是真实的么？难道她的生活不是美丽的么？圣灵的看法和基督的赞美，叫我们知道，她在神面前已经到了很高深的地位了。她和主并没有间隔；主也没有寻出她的不完全。但是，这是主的那一方面。所以有经历的人都知道，一个长进完全的信徒，可以在主的面前，没有一点的黑影，并且全身都沐浴在主的晨光中，但是在他自己里面，却不能不觉得黑影还在那里，早晨还未来到。越光明的人，就越看见甚么是黑暗。越完全的人，就越要觉得不完全。越行走在神光中的，越觉得需要 儿子耶稣的血洗净我们一切的罪。她虽然受了主的赞美，她却不能不觉得她属灵生活的天还没有亮，她的黑影还没有飞去，好像她今天和她从前在旷野漂流时，并没有分别。

现在怎么办呢？在天还没有亮之前，在黑影还没有飞去之前，我还要往没药山和乳香冈去，直等到天亮，黑影飞去的时候为止。不到天亮黑影飞去的时候，就不肯离开这地方。

信徒在经历上的天亮，和黑影完全飞去的时候，还得要等到主再来才有的。现在她唯一的救法，就是在没药山和乳香冈。她的意思就是主虽然赞美我，圣灵虽然承认我和主的完全合一，但是我还觉得自己的较弱、败坏、诡诈和无用。在完全还没有来临之先，我是照旧的要走在十字架的路上，并支取主属灵的生命。当我脱离旷野的时候，我是用没药薰我自己，现在我要往没药山去了。以前我是目乳香薰我自己的，现在我要往乳香冈去。如果没药和乳香薰了我，会叫我和主有更完全的联合，会叫主看我为美丽的；就我从今以后，要往没药山去，要住到乳香冈去。如果十字架的受死和受苦，会叫我脱离旷野的生活；就从今以后，我与十字架要有更深的联合。我愿意受更大的苦，也肯经历更深的死，一直等到我的晨光发现。如果我靠 主的生命活 ，会叫我一步一步的上来；就从今以后，我愿完全拒绝我自己的生命，完全靠主的生命，一直等到主在我身上看见没有一点是出乎旧造的。

如果我将从前的经历和我从今以后所要有的经历来比较，就从前所有的没药和乳香还不过是点滴的薰人的香料。从今以后，没药和乳香要如山如冈一样。从今以后，我的高超、我的能力和远大的眼光，我和神的更亲近，我的更远离世界(山、冈，有高超之意)，都得藉 主的死和主的复活。

{\Section:TopicID=186}升天的呼召(四7~15)

四章一至五节，是女子外面的表显。七至十五节，是女和王里面的关系。

{\Section:TopicID=187}呼召(四7~8)

这是王说的话；一切解经的人都共同承认，这里是指 十天说的。

七节：在女子已经更深一步更完全的看见十字架和复活之后，王就能对她说：「你全然美丽，毫无瑕疵。」从前王只说她美丽，现在王说她全然美丽了。因她所有的瑕疵，都被十字架挪开了。在她受对付的时候，一件一件的都失去了。她今天所剩下的，乃是主属天圣洁的生命，是完全站在复活的新境地里的。所以，你就只能看她是全然美丽的。

八节当译作：「我的新妇，来，与我同去，从利巴嫩，与我一同从利巴嫩，从亚玛拿顶，从示尼珥与黑门顶，从有狮子的洞，从有豹子的山来观看。」在第二大段里的时候，王对她所要求的两件事是：1.要她起来；2.来，与我同去。当她受对付的时候，她已经起来了。但是，在主的行动上和工作上她还没有学习与主同去。主既然有了要求， 从来不肯降低程度。我们有时可以迟延 的时候， 的时候也可以未到，但是 并不更改 自己的呼。当我们经过对付之后，当 的时候成熟的时候， 又要说：「来，与我同去。」现在主是召她升天。许多人以为说，这里是离开利巴嫩；但我个人相信，这里是「从利巴嫩」。「从」字虽然可以译作「离」字，但是在这里明明是诗的结构，并且在意义上，我们没有看见有甚么理由利巴嫩是该离开的。反而在下文，我们看见利巴嫩的香味和利巴嫩的溪水，乃是女子新的经历的一部分。这里的利巴嫩明明是指高山说的，就是普通出香柏木的地方。所以它就带 香柏木高贵的意思。在圣经中，许多时候，高山是指 离开地而且属天的地方。所以，这里的呼，就是升天的呼召；更准确一点，这里的呼召，乃是叫信徒从升天的地位往下观看的呼召。所以，乃是升天的异象。

信徒的地位，乃是该在山顶的。虽然许多人曾失败了，但是主为 他们所定规的地方还是属天的山顶。在那里，天是这么近的；不只，天是围 他们。在那里，地是那么远的；是的，地是离开了。这里的三个山顶是给我们看见，就是在天上的地方，我们的经历也是有不同的高 的。并且也告诉我们，高处不是只有一点，乃是有许多地方可以活动而并非受捆绑的。

「亚玛拿」，意即真理。许多时候，我们可以从这里往下看，我们能住在一切在基督都是实在的高 上。

「示尼珥」，是一件 甲。这自然是说到圣灵所给我们的军装；这个思想是完全为 争战的。许多时候，我们必须充满了属天争战的眼光，来看下面的事。

「黑门」意即毁灭。这很自然的是指 基督十字架上的得胜。 如何是神的儿子显现出，毁灭魔鬼一切的作为。我们在许多的时候，可以不注意争战，而从这得胜的高 来对付一切属世的事情。

升天的高 是有许多的。升天的地位也是很宽阔的，就是在里面也有活动长大的可能的。但是，以弗所书给我们看见，天上的地方(一至二章)，就是仇敌所在的地方(六章)。在山顶上行走，并且在山顶上观看，就不能不同时遇见狮子的洞，豹子的山。地上，是狮子游行的地方；世上，是豹子 噬的地方。但是狮子的洞是在天上，豹子的山也是在天上。当我们还没有在经历上知道甚么是升天之前，我们所碰 的，不过是仇敌在地上的工作而已。我们知道了甚么叫升天之后，我们就要住在仇敌一向所住的地方。我们不只要看仇敌的工作，我们也要面对面的对付这仇敌。对于鲕子，圣经所注重的是咆哮，所以它的工作是恐吓。对于豹子，圣经所注重的乃是刁狠，所以它的工作是吞噬。

主呼召她到升天的地位来，主并没有说，从今以后，甚么都是良辰美景的。主乃是给她看见，这虽然是高 的生活，但是在这里狮子和豹子是比从前更接近的。不知道以弗所书一至二章的人，就不知六章的属灵的争战。知道甚么是升天的人，就要看见仇敌的实在和仇敌的接近。虽然这样，主是请求我们从这里往下观看。我们的山顶，何是真理；我们的山顶，仍是军装；我们的山顶，仍然是得胜毁灭。属天的事，惟独在属天的境界里，才能看得清楚。而属地的事，也只有用属天的眼光，才能看得清楚。天上，乃是唯一观看的地方。许多时候，我们没有从天上观看，我们以为我们能够用地上的眼光，来解释许多的事情。岂知除了糊涂之外，没有别的结局。就是地上最小的事，都得从天上的立场来看。不然，就连极小的事，我们都弄不清。但是，从天上的观看，也就是从狮子洞、从豹子山的观看。所以一切事情的观察，是不能把仇敌忘记了的。你如果在天上观看，你就不能不记得这件事情和狮子发生了甚么关系。有山顶眼光的人，就是知道仇敌对这件事是如何看法的人。所以，从神的「赐地」上的高 观看的人，同时必定兼有仇敌得失的看法。

所以，属灵的争战，第一，就是地位；第二，就是眼光。没有那个地位，就看不见仇敌的本身；没有属天的眼光，就看不见仇敌的诡计。没有这两样，就不能争战，也不会争战。

这是一个空前的呼召！真是一个大而可畏的呼召！一个柔弱的女子，按 天然说，要到山地去，要登 造极，就已是为难的事，何况还要到狮子的洞边，豹子的山上呢？

女子听了这个呼召之后，现在她如何答应呢？

{\Section:TopicID=188}无声的答应(四9)

九节：「我姊妹，新妇，你鼓励了我，你用眼一看，用你项上的一条链，鼓励了我。」(直译)在此，王才是头一次称她为新妇。到这里，她的心意，与王才完全一致。所以在这里，王才看她是一个能把自己托给她的人。乃是到了这个时候，她与王才能在样样事上有分。她的爱才到一个地位，是超过普通的；并且纯洁到一个地位，能够有婚姻的关系。最紧要的，乃是她经过了无数的对付，到了今天在她身上所彰显的，一切都是新造的，叫她能够满足王的心。新妇最主要的条件，就是说，王能爱她。王能爱她到一个没有保留的余地，因为她是被圣灵工作到一个完全可爱的地泣。

王也是在这里头一次称她作姊妹，因为她和 乃是有同样性质的；圣洁的和叫人圣洁的，乃是出于一(来二11)。亚伯拉罕的妻于，就是他自己的妹子；以撒所娶的，也是他本家的姊妹；后来雅各和以扫的不同，就是一个娶了外邦人，一个娶了母家的姊妹。所以基督寄爱的地方，乃是与 有同样的生命，从一位父出来的人。

「你鼓励了我」。你鼓励我爱你，你鼓励我亲近你，你鼓励我对你满意，你也鼓励我带你前进。你也鼓励了我，因为你答应了我的要求。你也鼓励了我，因为你的眼睛所对我说的。你的眼睛向我一看，你已经表示你肯跟 我一同去。在爱的空气中，眼睛所说的常常比口所说的更多。主自己岂不是也曾一次用眼睛对彼得说过话么？外人是不会明白眼睛的说话的。爱是能领会眼睛的心意的。不只你的眼睛给我看见你的意思，并且你项上的一条链也给我看见你的答应。项上的链子，乃是顺服神教训的代表(箴一9)。所以凭 你对神圣灵教训的顺服，和圣灵在你身上所给你的道德的造就，你鼓励了我。你叫我爱你，你叫我知道我可以带领你前进。

{\Section:TopicID=189}里面的关系(四10~15)

十节：「我妹子，新妇，你的爱何等的美丽，你的爱比酒何等更美得多；你膏油的香气胜过一切的香品。」(直译「何等更美得多」，在中文不成文法，但是在原文，实在有这样的意思。)

好像在以往的时候， 没有赞美她的爱(爱，是发出来的，与两胸不同)。神吸引人的，就是用 的儿子耶稣基督。神就是把 的儿子摆在地上，请人来爱 的儿子。神藉 基督显出 的爱来。现在人被基督所吸引，好像是人答应神的那个请。人向基督显出他们的爱来，就是人答应神的那个请。这里的爱，就是人对于神藉 基督叫显出的爱的回应。人对基督的爱，好比是向神的回礼。

这一个爱，在信徒一次一次的奉献，一次一次的受对付之后，是越过越显得完全的。到了有一天，当主真看见 的信徒在经历上下思念地上的事，完全思念天上的事， 就能够说：「你的爱是美丽的，你的爱比酒更美得多。」一章二节赞美王的爱时，只说 的爱比酒更美。这里王赞美女时，是说她的爱比酒更美得多。从这里就可知道，信徒对于主爱的欣赏，是远不及主对于信徒的爱的欣赏。我们虽觉得主爱的宝贝，但是我们还不能领会主的爱是多宝贝。

主因为深切爱我们的缘故， 才能觉得我们的爱是如何满足 的心。我们知道大 和约拿单的故事，「彼此亲嘴，彼此哭泣」(撒上二十41)，等到大 优胜。所以，我们的主是在凡事上居首位的。连在爱我们的事上，都是居首位的。

「你膏油的香气，胜过一切香品。」王的膏油，现在这女子也有了。王受了圣灵的涂抹，这女子也受了圣灵的涂抹。亚伦头上的油要流到衣襟上去的。但是，这里所注重的，不是膏油，乃是膏油的香气。意即得了圣灵涂抹的效力。香气不是眼睛所能看见、耳朵叫能听见的，乃是人所闻到的。世界上最难解释的，就是香气。我们不能用言语来解释香气到底是怎么一回事。你岂不是在好些信徒的身上发现，他所能感动你的，并不是你在他身上所看见或者听见的，乃是当你与他在一起的时候，他会给你一种特别属灵的感觉。你也不会给这感觉起甚么名字，这一个就是他的香气，这一个就是一个顺服圣灵的生命所发生的结果，这一个香气是远超过一切人世所有的美德。许多时候，我们能说一个非信徒竟然在某点上比信徒更好，或者一个信徒的天然有某种长处，但是这些永远不能和受圣灵模型的生命所发生的香气相比。

十一节：(本节的「香气」(且译作「香味」，与上面的「香气」不同。)一切人世的、天然的香品，没有一样是赶得上女子身上膏油的香气的。这就自然能够叫她嘴唇能以滴蜜。蜜，是甜美的，是叫衰颓的人能得 睡醒的。但是这一种甘甜，并非在短时间内就可以产生的。乃是经过长时期的采集，经过里面的运动，并且谨慎的收藏，才有的。这是一个常在神面前受教的人所独有的。所以，从这女子口中所发出来的，并非闲话、笑话、冒失的话，乃是甘甜、使人苏醒的话。她的话语，并非像山洪暴发的往外倾泻，乃是一滴一滴的像蜂房的滴蜜。这是一种最慢的滴。有的人，他们必须说话，他们说话像溪水奔流一样。就是他们所说的是关系属灵的事，但他们那一种说法就已经够显明他们是没有经过恩典更深的工作的。这里不只注意到她的嘴唇如何慢慢的滴出甘甜的蜜来，这里也注意到她里面所收藏的是甚么。所以说：「你的舌下有蜜有奶。」舌上，是人咽食物的地方。舌下，是人藏食物的地方。意即她里面收藏了这些东西，里面是丰丰富富的有这些东西。这可见她自己的粮食是有余的。蜜是为 复兴软弱的人，奶是为 喂养幼稚的人。她里面所蕴藏的是这样的丰富，好像食物在舌下可以随时分给需要的人。但是，她并不倾吐她所有的一切，像有的人里面有多少，外面也拿出多少一样。蜜和奶还是在她的舌下，不都是在她的唇边。

「衣服」，是说到一切在外面的态度、行为、动作、交际、娱乐、礼貌，和其他一切属乎外表的；因为衣服是在人身上外面的。因她的住处是在利巴嫩的缘故，她虽然行走在世界中，却不能叫她身上的衣服不带 利巴嗽的香味。因为她是和主一同在天上的缘故，就不能不叫她的外表，在无意中显出一个比世界更高，离世界更远的气味来。

十二节：「园」，当译作「花园」(四12的「花园」，13节的「果园」、16节的两个「园」，五1的「园」，都是单数的。四15的「园」、「水」，都是多数的)。花园的思想，在圣经中，乃是神最初的思想。所以我们看见神创造天地人类之后，神就立一个花园。花园，不像普通的地是为 普通的栽种，也不像田地特别为 耕种，乃是专一的为 美丽并为 享受而有的。它里面可以有树木，但是目的并不在乎木材；可以有果木，但是目的还不是为 果子。它叫注重的，乃是花卉。所取于花卉的，乃是美丽。所以栽种花卉，乃是为 怡悦。到了这里，我们看见女子如何达到一个叫基督得 满足的地位。现在她知道她的存在，并不是为 自己，乃是为 她的良人的。但是，这里的意思还不只是一个花园，乃是一个关锁的花园，连其中的井和泉源也都是禁闭封闭的。这意思就是说，她是专一为 她的良人喜悦的。她虽然是一个花园，但是她并不是一个公园，她是一个关锁的花园，所以里面一切的美丽，不是每一个的眼睛得以看见的。她所有的一切，只求良人的喜悦，不求人的喜悦。民数记十九章十五节说，帐棚里有人死的时候，「凡敞口的器皿，就是没有扎上盖的」，它是不洁净的。敞口的器皿，意即是公开的，甚么影响都受的。没有专一为 基督的，无论甚么影响都可以跑进来的。如果今天的信徒，关锁多一点，盖扎得紧一点，我们作工就要容易得多。童贞的意思就在此，是一个关锁的园。这就是圣洁。圣洁的意思，在圣经中，就是专一。并且无论是井水，无论是泉源，也都不是为 外人的，不是为 外面的各处的。

十三至十四节：当译作「你的芽(多数的)像一个石榴的果园，有宝贝的众果子，凤仙花与哪哒树，哪哒与番红花，菖蒲与桂树，并一切的乳香木，没药与沉香，和一切主要的香品。」

这个园，虽然是花园，但是并非缺少果子的。

「你的芽」。主在圣经中有好几次称她为芽。意即充满了生命的能力，是胜过死亡而有复活的能的(如亚伦的杖发芽)。她这一种生命的能力，是像石榴的果园一样。石榴的意思，是果子众多。意即这女子充满了复活的能力，而且是充满复活的果子的。并且在上文，我们刚看见用石榴来比她的两腮。所以我们知道石榴的用处，不只是为 果子，也是为 美丽的，这里是一个石榴的果园；就是说这花园不光是美丽，并且是美丽和结果。这园子不只是一样的果子，并且是各样宝贝的果子。

底下这些花木，若不是注重它的颜色，就是注重它的香气。并且到了末了，还说一切的乳香木和一切的香品，就是说到一个信徒能叫基督满足的，是种种的，诸多的，不一的(林后九8；西一9~11)。

(前一半的果子，是指圣灵的果子。后一半的香味、花草，是指圣灵的恩惠)。

十五节：「你是园中的泉，活水的井，从利巴嫩流下来的。」

井水和泉源，都是为 灌溉花园，叫它能够生长花草树木的。井水是指 活水的积蓄，泉源是指 活水的流动。「井又深」(约四11)，表明其能积蓄；泉源，是一直流的。井是静的，泉源是流的。

井水和泉源，都是在花园里的。伊甸园有四道河，都是为 滋润园子的。新耶路撒冷有一道生命水的河，新耶路撒冷是一个园的城，水都是为 灌溉花园的。这是圣灵的职事。这一种的职事，是为 叫花园显出更好更美的来。这一种职事，并不是花园里所固有的，乃是从利巴嫩山流下来的。所以，没有基督的升天，就没有圣灵的降临。「我若不去， 就不来。」(约十六6)今日所有属灵的灌溉，都是因为 为我们显现在父的面前。

{\Section:TopicID=190}爱的生活(四16至五1)

{\Section:TopicID=191}新妇的答应(四16)

前一段是讲到新造的美区(1~5节)，女子更深的定规(6节)，女子在升天的地位上和基督的关系(7~15节)，是王说 对于女是如何的满意，是王说 对女和 自己的关系是如何的满意。

十六节：她的回答有两方面。「北风」是寒冷的、尖利的、砭肌刺骨的。「南风」，是温暖的、柔和的、使人畅快的。

女知道王看她像一个花园，女也知道圣灵在她里面所给许多的果子和许多的恩惠。她现在并不盼望环境的顺利，反而她是预备好在任何的环境中都能发出基督的香气。她已经达列一个地位，知道所有的问题都是在里面的，并不是在外面的；里面所有的如果是香气，就外面的环境不管是南风或者是北风，都不过是叫香气发出而已。她已经不活在环境里，反而在任何的环境里，她都能活 。她知道里面如果充满了圣灵的恩惠，外面就可以随她的意思安排环境。她已经能和保罗同说：「我已经学会了怎样处卑贱，也知道怎样处丰富。」(腓四12)「无论是生，是死，总叫基督在我身上照常显大。」(腓一20)她这里的呼召，就是她顺服的表示，也就是她信心的表示。南风和北风，乃是圣灵训练信徒所安排两种不同的环境，她乃是将自己交给圣灵训练。虽然南风是可爱的，北风是可怕的，但是在一个活在天上的人，并不觉得有何两样。她深深的知道，无论环境如何(环境乃是受圣灵支配的)，只会叫她显出圣灵的恩惠来。她在这里是特别仰望圣灵在环境中成全工作。

除了她对圣灵表示之外，她也并不像从前那样的多说话。她的态度就是，既然在她里面种植了许多的香花，圣灵就该用风吹出这些花香。我的主既然栽种我作 的花园，并且施恩给我叫我能生长果子，就让 来到这园中，享受这园中所生产的果子。她头一句说：「我的园」；但是她第二句立刻就说， 「自己的园」。我的园，就是 的园。一切都是为 ，所以果子也是为 的。圣灵的果子，本来并不是圣徒的妆饰，更不是为 信徒的夸耀。虽然是生在信徒身上，但是为 主的享受和神的荣耀的。她在这里，就是这样无条件的将主在地上所作的一切，再奉献给主。―― 倪柝声《歌中的歌》


雅歌第五章

逐节详解

【歌五1】「我妹子，我新妇，我进了我的园中，采了我的没药和香料，吃了我的蜜房和蜂蜜；喝了我的酒和奶；我的朋友们，请吃！我所亲爱的，请喝！且多多的喝！」

文意注解 本节描写良人接纳新妇的献身，当做『他自己』的园子，享受她的万般柔情，以她的一切为乐趣。

「进...采...吃...喝」表示对园之享受达于完全和满足。

「我的朋友们，请吃！我所亲爱的，请喝！且多多的喝！」指在朋友们面前见证他们的爱情。

 灵意注解 「我妹子，我新妇，我进了我的园中，采了我的没药和香料，吃了我的蜜房和蜂蜜，喝了我的酒和奶，」主成全她的心愿，接纳她的奉献，尽情享受她所有的一切。

「我的朋友们，请吃！我所亲爱的，请喝！且多多的喝！」『朋友们』和『我所亲爱的』，是指三一神。父、子、灵一同在此有所享受。

话中之光 (一)人若有愿作的心，必蒙悦纳(林后八12)；主是何等乐意接受我们的奉献。

(二)任何事物，一经奉献给主，便是完全属于「主的」了；我们的奉献，是否真的把主权交在主的手里呢？

【歌五2】「我身睡卧，我心却醒；这是我良人的声音；他敲门，说，我的妹子，我的佳偶，我的鸽子，我的完全人，求你给我开门。因我的头满了露水，我的头发被夜露滴湿。」

文意注解 二至八节这首歌描写二人间情感上的涟漪。

「我身睡卧，我心却醒，」坚贞的爱情，使新妇虽在睡梦中，爱念仍不止息。

「完全人，」完美无瑕的人。

 灵意注解 「身，」指外面的人；「心，」指里面的人；每一个重生的信徒，都有此双重的生命(林后四16)。这里是说她『外面的人』停下了活动、作为，而她『里面的人』却是清醒、满有敏锐的知觉的，因此能听到主的呼召。

「他敲门，说，我的妹子，我的佳偶，我的鸽子，我的完全人，求你给我开门，」主在叩她的心门；凡立刻开门的，就有福了(启三20；路十二36)。『妹子』指她与主有相同的生命；『佳偶』指她与主有相同的爱好；『鸽子』指她与主有相同的性情；『完全人』指她与主有相同的存心(参创十七1)。

「因我的头满了露水，我的头发被夜露滴湿，」这是主耶稣在客西马尼园受煎熬的一幅图画，象徵 十字架的受苦。主在此呼召她效法 受苦的模样(罗八29；彼前二21)，以补满基督患难的缺欠(西一24)。

话中之光 (一)信徒常以与主联合为荣，特别是欢喜有分于 的生命、性情；但究竟有多少信徒，乐意和 一同受苦呢？

(二)十字架最高、最深的功课，乃是被神击打，被人厌弃；我们曾否经历过这个，而仍能欢然无怨呢？

【歌五3】「我回答说，我脱了衣裳，怎能再穿上呢？我洗了脚，怎能再玷污呢？」

文意注解 在爱的语言来不及表露之前，直觉的反应带出了愚昧的埋怨。

 灵意注解 「我回答说，我脱了衣裳，怎能再穿上呢？」『衣裳』象徵旧人和旧人的行为(西三9)。此处她的意思是说，我既已脱去旧人和旧人的行为，若再去接受十字架的羞辱和苦难(来十二2)，岂不要让别人误以为我又穿上了所已经脱下的衣裳么？

「我洗了脚，怎能再玷污呢？」『脚』是一个人和地接触的部分；信徒在地上奔走天路，难免不与世界有所接触，多少会受玷污，故需时常用生命的水『洗脚』(约十三10)。这里她误以为十字架的道路是会玷污人的。

话中之光 (一)「先入为主」的观念，常常拦阻信徒接受从主来的「新」的启示。

(二)贪图灵性的安逸，常成为我们追求更高属灵境界的拦阻。

【歌五4】「我的良人，从门孔里伸进手来，我便因他动了心。」

原文字义 「心」心肠，指里面最深的感觉。

 文意注解 新妇为良人真情所感，怦然心动。

 灵意注解 这手乃是有钉痕的手(约二十25，27)。门孔里的伸手，意即主局部的启示 自己。她因主爱的启示而受感动。

话中之光 (一)真正看见主的人，就不能不被感动。

(二)人往往会被道理或见证所感动，但真实而有价值的感动，必须是从道理或见证中，看见主的自己。

【歌五5】「我起来，要给我良人开门；我的两手滴下没药，我的指头有没药汁滴在门闩上。」

文意注解 新妇开门迎纳新郎的两手，彷佛厚厚地涂上了没药汁似的，不知不觉地发出香味。

 灵意注解 「没药，」是殉葬用的香料，象徵主死的香气(约十九39~40)。

「开门，」象徵顺服。

本节意即她一有顺服的决志，立刻就发出主死的香气来(林后二14~16)。

话中之光 (一)我们心门的门闩，无论是多么的固执，或有多大的成见，只要一被主十字架的大爱摸着，就都被除掉了。

(二)无论基督徒长进到甚么阶段，主仍旧是用 舍命的爱来感动我们；凡是对主的大爱麻木不仁的，恐怕已经偏离了正路。

【歌五6】「我给我的良人开了门；我的良人却已转身走了。他说话的时候，我神不守舍；我寻找他，竟寻不见；我呼叫他，他却不回答。」

文意注解 「他说话的时候，我神不守舍，」或作『我心渴望听到他的话语』。

 灵意注解 「我给我的良人开了门；我的良人却已转身走了，」从前当她不肯顺服主的呼召时，主立即以隐藏的同在来管教她(歌三1~3)，使她学习顺服的功课。但对于一个有学习的人，主的管教往往发生在顺服之后，叫他觉得那不顺服是何等可恶。

「他说话的时候，我神不守舍，」她回想到当主向她呼召并说话的时候，她的心灵早已愿意(太廿六41)，向往主而去了，却因迟疑而受管教，为此觉得悔恨。

「我寻找他，竟寻不见；我呼叫他，他却不回答，」她祷告主(太七7)，要再得到主的同在，但这时的祷告好像无用似的。

话中之光 (一)我们的难处常在于心灵固然愿意(「神不守舍」)，肉体却软弱了(太廿六41)；求主刚强我们里面的人，叫我们能里外一致。

(二)一个越爱主的人，越难忍受那种失去主的同在的痛苦。

【歌五7】「城中巡逻看守的人遇见我，打了我，伤了我；看守城墙的人夺去我的披肩。」

文意注解 「披肩，」或指御寒的『斗蓬』。

 灵意注解 「城中巡逻看守的人遇见我，打了我，伤了我，」教会中被神托付，看守信徒灵魂的人(歌三3；来十三17)，他们责备她不该不立即顺从主的呼召，他们的言语令她受伤(诗六十九26)。

「看守城墙的人夺去我的披肩，」『披肩』原文是『帕子』。教会中代祷守望的人(赛六十二6)，不肯帮她遮掩过错(箴十12；彼前四8)，反而在人面前揭露她的羞耻。

话中之光 (一)在神的家中负责守望的人，有时不但不能给我们帮助，反而落井下石，叫我们受到伤害。

(二)主常藉教会中的负责弟兄来对付我们，使我们学习属灵的功课。

【歌五8】「耶路撒冷的众女子阿，我嘱咐你们，若遇见我的良人，要告诉他，我因思爱成病。」

灵意注解 她求助于一般的信徒，请求他们为她代祷。就在这种情形之下，她对主的爱仍然深信不疑(罗八35~39)，因为主必不永远丢弃人(哀三31)。

话中之光 (一)信徒常会有属灵的骄傲，看别人不如自己，以为自己比众人更爱主。但当被主管教到一个地步，就会谦卑下来，开始看别人比自己强(腓二3)，而求助于原来看为不如自己的人。

(二)当年轻的西拉和提摩太从马其顿到哥林多的时候，就激发年长的保罗为道迫切(徒十八5)。信徒的属灵年日无论是长是短，彼此之间仍能发挥代祷和激励的功用。

【歌五9】「你这女子中极美丽的，你的良人，比别人的良人有何强处？你的良人，比别人的良人有何强处，你就这样嘱咐我们？」

灵意注解 「你这女子中极美丽的，」她因着已经有与主同活并同升天的经历(歌三至四章)，所以在其他信徒的眼前，显出不凡的内在美(彼前三3~4)。

「你的良人，比别人的良人有何强处？你的良人，比别人的良人有何强处，你就这样嘱咐我们？」意即你所经历的基督，和我们所经历的基督有甚么不同，竟值得你这样的追求。

话中之光 (一)一个有属灵美丽的信徒，不但主知道他，别人也能看得出来。

(二)一个落在苦难试炼中的信徒，若仍忠心爱主、寻求主，定会激发别人寻求主的心。

【歌五10】「我的良人，白而且红，超乎万人之上。」

原文字义 「白」光明照耀的那种白；「超」撑旗者，举起的旗。

 文意注解 「白而且红，」白里透红，指他俊美且健康。

 灵意注解 「白，」是说 圣洁无污(来七26)。

「红，」是说 满有生命与能力。

「超乎万人之上，」 远超过一切(弗一21)，是千万人中的第一人，是众望所归者。

话中之光 (一)新妇的软弱竟使她有机会向众人作见证，将众人引向基督。是的， 才是我们追求的目标，和生存的意义。

(二)无论我们如何将 思想，总叫我们有满足的喜乐。

【歌五11】「他的头像至精的金子；他的头发厚密累垂，黑如乌鸦。」

文意注解 「至精的金子，」言其尊贵的气质。

 灵意注解 「他的头像至精的金子，」『头』代表一个人的心思和性情；『精金』指完全属神的。本句一面说 完全以父神的事为念(路二49)，一面也是说神性一切的丰盛，都有形有体的居住在 里面(西二9)。

「他的头发厚密累垂，黑如乌鸦，」『头发』代表一个人的能力(士十六17)。主的发多且黑，是指 的能力极大，而且永不衰残(来一12；十三8)。

【歌五12】「他的眼如溪水旁的鸽子眼，用奶洗净，安得合式。」

文意注解 「溪水旁，」形容眼眸闪亮。

「用奶洗净，」形容黑白分明。

「安得合式，」或作『安卧在盈溢的池旁』。

全节指眼睛炯炯有神气。

 灵意注解 眼睛代表一个人的眼光和见识。主的眼光和见识，因为常时得着神生命活水的滋润(「溪水旁」)，所以是纯一的(「鸽子眼」)，洁白脱尘(「用奶洗净」)，且正确得当(「安得合式」)。

【歌五13】「他的两腮如香花畦，如香草台；他的嘴唇像百合花，且滴下没药汁。」

文意注解 「香花畦」和「香草台」喻她对他的脸面的感受。

「香草台，」或作「溢出芬芳」。

巴勒斯坦的「百合花」，一般为红色；指他唇红齿白。

「滴下没药汁，」指他的嘴唇发出令人怡悦的香味。

 灵意注解 「他的两腮如香花畦，如香草台，」『两腮』代表一个人所表显的美德(人之美丑在于两腮)。主耶稣卑微中(「畦」)显出高贵(「台」)；外貌虽平庸(赛五十三2)，却叫人觉得美丽如花似草；受尽人的凌辱(赛五十6)，却发放馨香之气。

「他的嘴唇像百合花，且滴下没药汁。」『嘴唇』代表一个人的话语。主口中的言语，像『百合花』一样的清洁纯净(诗十二6)，又如『没药汁』般的苦，叫听见的人觉得扎心(徒二37)。

【歌五14】「他的两手好像金管，镶嵌水苍玉；他的身体如同雕刻的象牙，周围镶嵌蓝宝石。」

原文字义 「管」摺叠；「身体」心肠；「雕刻」光泽。

 文意注解 「两手，」指双臂。

「金管，」和「水苍玉，」言其良人稳重坚定。

身体如「象牙，」和「蓝宝石，」指良人的清秀高贵。

 灵意注解 「他的两手好像金管，镶嵌水苍玉，」『两手』代表一个人的作为。主所有的作为都是出于神的(「金」)，是坚定不移的(「管」的原文是『摺叠』，具稳定之功用)，并且是支配着一切的(「镶嵌水苍玉」，参结一16)。

「他的身体如同雕刻的象牙，周围镶嵌蓝宝石，」『心肠』(原文)指一个人的感情。主对我们的感情，因着 自己曾经受苦受死(「象牙」)，故是精细的(「雕刻」)，能体贴入微(来二18；四15)，并且 这感情是深的，是受天的支配的(「周围镶嵌蓝宝石」，参出廿四10)。

【歌五15】「他的腿好像白玉石柱，安在精金座上；他的形状如利巴嫩，且佳美如香柏树。」

文意注解 此处比喻新郎的两腿，强壮有力。利巴嫩山终年积雪，香柏树丛生。

「形状如利巴嫩，」庄严雄伟。

「如香柏树，」姿态挺拔。

 灵意注解 「他的腿好像白玉石柱，安在精金座上，」『腿』代表一个人的立场和道路。主的站立和脚步，乃是根据神的公义(「白玉石」)，和神的性情(「精金」)，并且是合乎神的旨意的(「安在...座上」)，因此站立得稳，且步履坚定(「柱子」，参启三12)。

「他的形状如利巴嫩，且佳美如香柏树，」『形状』代表一个人所给人的观感。主的为人真是属天、高超(「利巴嫩」)，并且复活、荣耀(「香柏树」)。

【歌五16】「他的口极其甘甜；他全然可爱。耶路撒冷的众女子阿，这是我的良人，这是我的朋友。」

原文字义 「口」上颚，口味。

 文意注解 「口，」指良人的亲吻和甘甜的话语。

 灵意注解 「他的口极其甘甜，」『口』指口味(歌二3)，代表一个人给人接触经历后的感觉。我们尝过主的滋味，便觉极其甘甜(诗卅四8)。

「他全然可爱。耶路撒冷的众女子阿，这是我的良人，这是我的朋友，」这是她对主的总括见证， 无一处不可爱；从头到脚，从里到外，全然可爱。

{\Section:TopicID=192}主的答应(五1)

五章一节：「我进了我的园中，我姊妹，新妇！」这一个园子，虽然是主的，但是从这句话看来，主不是时常进入 的园子，乃是在一个特别请求之后， 才进去的。所以我们要记得，一次的奉献虽然是叫我们变作属乎主的，但是，乃是时常的奉献才会叫我们的主进入 的园中。所以我们不要自己满足，以为我们是属主的了。在许多时候，这个事实要重复的告诉自己，也要重复的向主表示。不然，在你不觉得的时候，你要看见你的主并没有进入 的园中。

每一个奉献，主都是接受的。女一请求，主就答应。我如果说得不错，这一个恐怕是世上最容易得 答应的祷告。主就算所有的一切都是属 的。所以这里最少有八次说到「我的」──「我的没药和香料……我的蜜房和蜂蜜……我的酒和奶……」等等。除了恶人的钱、妓女的工价外， 都接受(申廿三18)。这里的意思，没有别的，就是享受。

到了这里，主才实在得 了 的地位，就是在第一大段里所得不 的。到了现在， 才真的得 看见 自己劳苦的功效。

我们要注意到这里的奉献、这里的接受，与普通的奉献、普通的接受是不同的。从前的奉献乃是为 把自己交在主的手里，完全给了 ，好让 在我们身上有所作为。这里的奉献乃是在主有了作为之后，并不是为 要从主手里有所得 ，乃是说现在已经充满了主的工作，因而这一个快乐，这一个效果，这一个荣耀该归给主。所以，这里乃是果子香气的奉献。照样，这里的接受也是如此。从前的接受，主乃是为 要有机会可以下一番功夫来种植；现在的接受，并不是为 种植，因为「一切」都在里面了，乃是完全为 享受。从前的时候，我们好像一块荒地，无法开垦，我们就把它奉献在主的手里，让主工作，辟成一个完美的花园。现在的问题就是说，这个花园是为 谁的。有经历的信徒常是看见，后来的奉献比起初的更难，却是更荣耀的。这一个奉献，才叫主得 劳苦的功效。

「朋友们，请吃，亲爱的，请喝，且多多的喝。」(原文)这里的朋友，亲爱的，到底是指 谁说的呢？主现在是以救主和主的资格在这里享受花园的一切，所以，朋友和亲爱的必是指三而一的神，一同在此有所享受。(若是指罪人，就不能说是亲爱的；如是信徒，就不是奉献者的本人，而是奉献者的同辈，但这里是主完全的享受，信徒不能在内。)

第四章　复活后的十字架的呼召(五2至六13)

{\Section:TopicID=194}复活后的十字架和女子的失败(五2至六3)

{\Section:TopicID=195}呼召(五2)

五章二节：「我身睡 ，我心却醒；这是我良人的声音； 敲 ；我的姊妹，我的爱友，我的鸽子，我的无污者，向我开起来，因为我的头满了露水，我的发绺有了夜间的点滴。」(原文)

到了现在，她自己的工作和生活，都已经完全停止了。她好像睡卧一般，没有活动，没有作为，没有打 ，没有挣扎，没有用力，没有忧愁。她现在乃是完全的安息。十字袈不只对付了一切罪恶的，十字架也对付了一切血气的。现在罪没有动作了，己也没有动作了，整个外面的人已经带到一个寂静的地位。就是有了举动，她自己却好像觉得不是她自己作的，她不过好像是一个旁观者。真的，她已经睡了。但是，这并非说它没有动怍，没有思想，没有相信，没有支取，没有生活，没有工阼：主复活的生命是在她里面；复活的主藉 圣灵住在她里面，并且活在她里面。外面的人虽然是寂静的，但是里面的人却是活泼的。我们在这里看见里面和外面的人绝对不同的地方。外面可以睡 ，但是里面是清醒的，没有丝毫的睡意。这就正合保罗所说的：「我已经与基督同钉十字架，现在活 的，不再是我，乃是基督在我里面活 。」(加二20)这是与基督有完全交通的表显。这一个与主完全联合的里面的人，是非常敏捷的、清醒的、满有感觉的；就是主极小的声音或者动作，她都觉得到。这里面的人，永远没有睡觉的时候；无论何时，主一有声音，她就立刻听见，她立刻知道这是我爱(我良人)的声音。

主现在来作甚么呢？主「敲 ，我的姊妹，向我开起来」。在这本歌里，主最先显出 自己是一个王，因为 追求心中的坐位。后来 作一个呼召者，要带领她脱离她里面的墙壁而进入复活的生命。再后 就显出 自己是个新郎，如何与女有完全的爱的关系。现在 在这里，乃是显出一个与从前完全不同的启示──「因为我的头满了露水，我的发绺有了夜间的点滴」。这是一张甚么图画呢？这里明明是说到 自己在客西马尼园的经历。在那里， 的头真是满了露水！同时，在那一夜，我们看见 头上真是有点滴(路廿二44)！所以， 在这里是显出 自己是一个常经忧患的人。

在以往的时候，我们所看见的十字架是为 赎罪；我们也看见了十字架的联合。我们看见过十字袈的受苦和受死：我们也看见过十字架如何叫我们脱离世界和自己。我们也看见过十字架的得胜，也看见过十字架的模型。一个信徒经过了这些之后，也许要以为说，这是最高的经历了。从今以后，她所走的道路，乃是步步往复活和荣耀里去了。岂知十字袈还有一方面，是这一个信徒所还没有学习的。对这方面，她就是有一点的经历，也不过是非常初步的。她虽然知道了十字袈的受苦，但她并不知道十字架的受苦所包括的有多大多深。虽然她已经知道十字架的模型，但是她并不知道这模型要把她印成甚么样子。主现在就是呼召 的信徒，来经过她从前所没有经过的十字架的径历，或者是她从前所非常浅薄的经历过的十字架的经历。

客西马尼对我们所说的，乃是神的厌弃，和从这个厌弃所童主的一切(赛五三4末两句)。我们已经明白 赎罪那一方面，但是 的十字架还有在外表上 神厌弃的那一方面。因 这一个，就叫 受了极大的羞辱。在 以往所受的许多苦难中，你还能寻出荣耀来，因为神也在里面。但是，到了今日， 不只是人所厌弃的，并且好像也是神所厌弃的；好像 所遭遇的一切，都是神的击打苦待。在这里，也能看见神的手，因 神的击打， 就被人厌弃，这就成了 最大的言辱。

在主赎罪的那一方面，主从来没有叫我们和她联合。但是，主却要我们在 十字架的别的方面里有交通(意即有分)。在以往的年日中，我们所碰 的问题，不过就是罪恶和世界，撒但和天然。我们虽然也碰 十字架的受苦和模型，但是经历深到成为作神的厌弃和人的羞辱的，我们乃是完全莫名其妙。主在这里敲 ；并说：「向我开起来。」意即呼召信徒再一次向 开起心门来，再一次接受这一个满了夜间点滴的主。她还得学习甚么叫作被神厌弃，还 学习十字架更深的误会和羞辱。 称呼她作姊妹，乃是请求在她里面的神的生命。「我的爱友」，就是她对神旨意的记识。「我的鸽子」，乃是圣灵的性情。「我的无污者」，这是她的圣洁、贞洁和奉献。但是， 并下提起新妇，乃是为要看她如何的答应，才能显出她作新妇完全联合的性质来。

主就是向她请求，要她这样的向 开起来。她从前已经把自己开启，接受过主作王；现在主要她自己开起来，接受 作常经忧患的人。现在主要带领她判和 一同受苦，效法 的死最深的方面去。然而，主不能强逼一个人走她所不愿之的路，所以 只能叩门，只有请求，一直等到信徒自己心愿。

{\Section:TopicID=196}推诿(五3)

二节这一个呼召，乃是出乎许多信徒意料之外的。他们并不知道十字架美面还有一个羞辱方面的存在。他们对于十字架，并不是没有经历的人。他们对于十字架的经历，也可以说是很深的了。虽然他们为 十字架也受过一点苦，也经过一点逼迫，也曾被人羞辱过；但是他们总是觉得十字架是他们的荣耀，是他们的生命，是他们的能力。他们从来没有清楚的想到，十字架真的要变成他们的羞辱。不只叫他们失去世界的名声，并且也叫他们失去属灵的名誉；他们竟然被人看为连神都厌弃他们了。神要叫他们经过试炼，而得不 认识的人的安慰和同情，并且反要以为他们是被神击打苦待了。属世的羞辱，也许是他们从前所常受的；但是属灵的羞辱，在他们身上，还是完全新的经历。这一种的误会所发生的羞辱，会叫他们深深的感觉，是因为涉到他们和神中间的关系。到了这里，他们才会知道甚么叫作「补满基督患难的缺欠」(西一24)。

这一个呼召，是何等的新奇呢？又是何等的残忍呢？怪不得听见的人就要退缩。她也许要以为说，神的荣耀岂不是比甚么都紧要么？我在以往的日子中，总是打 如何在我的生活、工作上荣耀神的名。现在神如果真的让我被误会，夺去我在人中间的美名，让人羞辱我，以为我和神中间是出了事的，就神怎样会得 荣耀呢？也许她为 自己 想的地方不多，为 神的荣耀所 想的地方更多。但是，她在这里，没有看见她所顾念的，乃是她自己要如何荣耀神。她必须受神的剥夺到一个地步，就是要凭 自己的好心来荣耀神的意念都得除去。十字架必须作工深到一个地步，就是你肯甘心乐意的接受神所分派给你的分，而让神照顾 自己的荣耀。

听见呼召的人，也许还有一个难处，她也许要顾到神的工作。在以往的时候，因 她所认识的十字架的缘故，她真是吸引了人来到她那里学习主的道路。她以往十字架的经历，叫她成为生命的运河，叫要跟随主的人就得跟随她。她如果接受了这个新的呼召，让十字袈把她带领到蒙羞受辱的地位，就她岂不是更要失去她工作的地位和工作的机会么？以往十字袈的经历，会把人吸引到她面前来。今后十字架的经历，岂非更将人从她面前赶出去么？今后难道有人亲近她么？还有人要从她学习主的道路么？这一个思想，也会叫她踌躇不前。

所以她就回答说：「我脱了衣裳，怎能再穿上呢？」在我一切的外面行为中，已经藉 十字袈脱去我旧人和旧人一切的行为，难道我现在要起来接受十字架孤单羞辱的方面，以致叫人误会，好像我又是穿上了我从前所已经脱下的衣裳么？经历十字架已经到真的脱离了一切出乎旧人的，难道还不够么？许多信徒到了这一步的时候，多是没有看见十字架有两方面──消极的和积极的。复活是认识的，十字袈也是认识的，不过只在消极方面。她所注意的，就是十字袈如何对付旧造，她并没有看见十字架如何对付新造。她只看见十字架叫人脱离的工作，她并没有看见十宇袈如何叫人进入的工作。也许她误会，以为这些积极的工作，是复活方面的事，岂知却是十宇袈的事。十字架也是在积极方面将十字架的羞辱、受苦、误会的模型，印在新造上面。主耶稣的生命，本来就是新造的生命，难道我们没有在 身上看见十字架所给 的受苦模型么？

「我洗了脚，怎能再玷污呢？」我不只全身洗过澡，已经在主里面成为清洁的人，并且就是当我行走过这世界，每天因 和世界接触所得的灰尘和玷污，也是藉 时常的洗净，已经洗得清洁了。我必须保守我的清洁，我不能再玷污自己，好像没有进步反而退步一样。她所看见的，就是她自己必须保守她的清洁；她却没有看见，为 开门接受主而得的玷污，并不是真的玷污(再穿上，再玷污，始能开门。但这不是指再穿上旧人，再受世界的玷污。这里必是被人调会的穿上和被人误会的玷污。这里的推诿，乃是那个好的叫她不能得 最好的)。

所以这里的情形，就是她看她自己的经历为已足，而不觉得完全经历过腓立比书三章十节的紧要。在不知不觉中，「已」在这里又跑进来了。她看见她自己，因 她以往的经历，在神的工作和荣耀里，好像是有了地位的。她的两个问题，就是表示她不愿意更改她目前属灵的情形。但是，主的呼召是要打扰我们目前的情形的。叫有属灵的进步，都是免不了要更改现在的秩序的。这个就是代价。贪图灵性的安闲，常是拒绝更高呼召的动机。当我们在灵性上安居的时候，真心也不控告我们有甚么错误，并且许多属灵的经历，也实在是出乎主的死和复活的，我们就不大愿意费工夫去追求达到基督对我们的目的。一切照旧的主活，总是不大花气力追求新的，总要叫我们不愿失去目前的平安。

{\Section:TopicID=197}开门(五4~5)

四节：「动了心」应译作「动了心肠」；意即里面最深的感觉。

她的那两个问题，并非拒绝，不过是肉体软弱的表示。她的意志已经是完全归给主的。这一种迟延的表示，乃是她为人的天然。在里面是一点问题都没有，不过外面有一点乏力。因此，主就再用新的请求来鼓励她。若她是真的硬心，主就不愿意这样作了。所以 就「从门孔里伸进手来」。这个是为 呼召，不是为 打击。这手，就是从前怀抱她的手，或是在她头下的手。这手，就是有钉痕的手。主就是藉 这样的手，再一次向她有所请求。门孔里的伸手，意即主尽 所能的、局部的启示自己。藉 手，叫她想到 自己。 的手不过是代表 的心， 的手不过是启示 的自己。

所有属灵的经过，都是被基督吸引的结果。人多少总得 见主的启示，人才会脱离他目前安闲的情形，进一步来与基督一同前行。真正看见主的人，就不能不动了心肠。但是，今天受感动的人是同等少呢？有几个人真能分别甚么是道理感动人，甚么是主感动人呢？

她就起来开门。因为有主吸引她的缘故，就是蒙羞的十字架也得接受，像从前接受能力的十字架一样。这一种开门的手──信心和顺服，自然是要滴下没药来的。因为这里不只有主死的能力，并且也有主死的香味。主那经过死的生命在她的手中，像潮水涨来一样，叫她能够开门，并且叫她意志的门闩，也不能不染 主死的香气。

{\Section:TopicID=198}隐藏(五6)

在一个受过主对付有了经历的人身上，不顺服的时候，反而没有神的管教。神的管教，反而是在顺服之后才有的。乃是当你顺服的时候，主才要叫你觉得你的不顺服是何等可恶(人在初步的经历，乃是管教在顺服之前，管教到顺服。在一个有经历的人，管教常是在顺服之后，叫他尝到那不顺服的苦)。在感觉上，她现在觉得她的良人又去了。从前她是因 愚昧的缘故，她失去了 的同在。现在这个痛苦，是灵里的痛苦，她的灵现在好像被包围在黑暗之中，没有亮光。她回想到 呼召说话的时候，她是如何的神不守舍(她的魂朝 去了)。当 说话的时候，她的心是已经朝 去了。她恨她的自己，因为她不知道为 甚么缘故，她的外面竟然无力和她里面一致。为甚么她的外面竟然有了一个虚假的推辞，以致 向她躲去 荣耀的脸光。她现在只得寻找，只得呼叫，但是却寻不见， 竟不答应。这里的寻找，和从前的是不一样的。这里并非在街道、街市上，乃是在神面前的。但是，祷告在这里竟然好像是无用的。

{\Section:TopicID=199}受伤(五7)

这一次并非她去寻他们，也不是她去问她们，乃是他们遇见她，他们以为这一个这么美丽，经过这么大的改变的人，为甚么今天竟然会失落她的良人呢？他们也许想帮助她，但是他们的话语叫她受打更重，受伤更痛。她羡慕得 安慰，但是她所得的乃是打伤。宾路易师母引的圣经节顶好──「因为你所击打的，他们就逼迫；你所击伤的，他们戏说他的愁苦。」(诗六九26)他们不会对付她的难处。他们以为说，主如果隐藏了，就必定是她的错。他们不知道她里头所受的击打已经够重了，他们却以为责备也许是更帮助她。他们是用话语更打击了她。在这个时候，她真是要说：「辱 伤破了我的心；我又满了忧愁；我指望有人体恤，却没有一个。我指望有人安慰，却找不 一个。」(诗六九20)

「披肩」该作「帕子」。她的痛苦还没有止息。人不只不能够帮助她，不能安慰她，人并且把她的事情当作笑谈。在主里负 守望责任的人，竟然不肯为她遮蔽，反而把她的事情公开告诉人，叫她失去帕子，无所遮蔽，要在人面前显出她的羞耻。她的失败，就变成信徒中一个公开的新闻。她真像约伯一样，遇见了个个想要帮助忙的朋友，但是个个都是定他罪的朋友。

这一班守望的人，乃是神家里负责的人。按 灵性说，该是可以领导她的。但是，许多时候，就是一个属灵的人，对于别人的断案，也是会错误的。弟兄们对我们的态度，虽然在许多时候是错误的，但是，这是主的允许，为要叫我们觉得我们自己的失败。我们和主中间如果都是照 主的意思而前进，主自然有方法对付我们的弟兄。我们如果失败，虽然这失败是极细微的，主却要让我们的弟兄对付我们，比主对付我们更严厉。

{\Section:TopicID=200}求助于耶路撒冷的众女子(五8)

八节：「思爱成病」当译作「我有爱病」。当她在嘱灵的人中间得不 帮助的时候，她现在来求助于比她自己更不如的人。当她这样的觉得她得罪了主，并且觉得她失去了主的脸光，在她无倚无靠的时候，她就觉得连耶路撒冷的众女子都是会帮助她的。她在这里所说的话，就是等于对她们说，我现在失败了，若是可能的话，请你们为我祷告。这是因为她自己对于失败的感觉是这样深的缘故，就叫她觉得，就是主里的婴孩也都是能帮助她的。她并不是不知道她们的幼稚，她也知道她们和主的交通不一定是完全的，所以她说：「你们若遇见」，她知道她们不一定会遇见。不过她在深深懊悔之中，无可奈何的时候，她是盼望在她们中间有一两个人，或者能给她一点的帮助。自己的祷告好像是不通了，现在只好 靠别人。

她所要传递的信息，就是她说：「我有爱病。」这句话在上文已经说过一次，但是那美的情形和这里的情形是完全下同的。在那里，她是在交通极亲爱的水流里；现在乃是枯乾的时候。在充满感觉的时候，能说这话，并不希奇。在四围黑暗感觉反叛的时候，要说这话，实是不易。这就证明她在信心的生活上，实在比前大有进步。她是已经学会如何管理环境，并如何管理自己感觉的了。现在的爱病，并非因为爱情醉饱而生的，乃是因为爱情饥饿而有的。

{\Section:TopicID=201}耶路撒冷众女子的问题(五9)

这些都是耶路撒冷的众女子，她们虽然自己在主里没有深的经历，也不是满了新造的生命；但是她们却看得出这个女子是女子中极美丽的。新造的谦卑、圣洁和荣耀，就是自己没有得 的人，也是不能不称赞，不能不承认的。

她虽然失去她良人的脸光，但是她仍然是女子中极美丽的。她并没有失去她的美丽。

用比较的方法来看基督，本来是看不完全的，因为 是无可比拟的。但是，在一般人中，比较是不可免的。她们的眼睛还没有看见 是绝对的，所以只能相对的来认识 。其实这一个良人和别人的良人，何只只有强处呢！

这句话，也是显出这些女子虽然也是耶路撒冷中的人，但是她们对于主还没有得 个人的启示。所以，她们只好从她去得 返照的亮光。

{\Section:TopicID=202}女子对于她良人的印象(五10~16)

达秘先生说：「我想这里的意思，是丝毫不苟的。所以，新妇从来提到新郎的完全时，好像他是可以嘉纳她似的。她说到他的时候，都是为 对别人表示她自己的感觉，而总不是直接向 他说的。但他说到她时，却很自然的，很完全的对她说到她是如何，这是因为他要向她表明他对于她的喜悦。当我们想到基督和我们的关系的时候，这里的图画是何等的恰当并美丽呢！」

神就是藉 她们的问题，来叫她发表她对于主的印象；就叫她从前所得 的启示，再一次在她里面放光。这样，就自然的会把她恢复到当初的地位去。一件事是顶奇妙的，就是我们藉 圣灵从基督身上所得的启示，有时虽可变作迷糊，但是总不能完全失去。这女子，无论如何，还是耶路撒冷众女子的教师。她的失败比她们的得胜还要强些。

十节：顶起初的时候，她就普通的说到她的良人如何。「白」，原文意思是「光明照耀的那种日」。这是说到 的清洁和 是如何远离罪人的。但是， 的白，并非死白或者青白，乃是白而且红的。这是说， 是满有生命，满有能力的一像大 也是一个面红的人)。在 一生中，我们看出 如何显出 是一个满有能力和生命的人。自从十二岁在殿里起，一直到今天坐在神的右边， 没有一次显出 是乏力不振的。

「超」字在原文意即「撑旗者」，或作「举起的旗」。这里的意思，就是基督乃是千万人中高举起来的旗，乃是众望所归者。基督就是我们的旗，我们所望的就是 。而 自己也是一个撑旗者，意即 是一位钉死十字袈的主。「仇敌要来，像洪水一样，耶和华的灵要举起一个旗来反对他。」(赛五九19达秘本)那里的旗，就是指十字架说的。所以说主耶稣基督是撑旗者，就是指 是一个被杀的羔羊。 无论往那里去，千万的人都要跟随 ，没有一个人是能够和 比拟的。

普通的说过之后，她现在要分析的来说主叫给她的启示和印象。

十一节：「至精的金子」，是指 的神性说的。 是有神的生命和神的荣耀的。「因为神本性一切的丰盛，都有形有体的居住在基督里面。」(西二9)这一位基督，就是神所设立作我们元首的。一切出乎神的，都在 里面。没有一样出乎神的，是不在 里面的。因此，我们如果「持定元首……就因神大得长进」(西二19)。

「 的头发厚密垒垂，黑如乌鸦。」黑如乌鸦，就是指 永久的能力说的。当 显出 自己作亘古常在者的时候， 就显出 的白发来。但是，这里是说到 永久不衰败的能力，所以我们看见 门头发是黑的。不错，当圣经说到人的衰败改变时，就说到他的头发斑白(何七9)；可是我们的主没有一根斑白的头发。 是「昨日、今日，一直到永远是一样的」(来十三8)。

十二节：眼睛是人表情的地方，而这 表情是亲密的表情。人的话语和书信，虽然也可以表情，但是在远方就可以得看，就可以听见。眼睛的表情，若不是在近处，是看不见的。鸽子一身最美丽的地方，就是它的眼睛。「在溪水旁」，是说到它的滋润；「用奶洗净」，是说到它的白：「安得合式」，是说到它的方正。叫以，主的眼睛就是 向我们所表的情。在信徒看来，是美丽像鸽子的眼睛。乃是满有精神，毫不乾瘪，如同在溪水旁边；黑白分明，如同用奶洗过一样；并且安得合式，有一个正当的视线，不会因为眼光不清就看错了事物。

十三节： 的两腮，曾受过人的羞辱(赛五十6)；也曾受过人的戏弄(太廿30)。所以，怪不得信徒要看 的两腮如香花畦，如香草台那样的好看，那样的馨香。

「嘴唇」，就是从 口中所出来的话语。这些话语是何等的清洁，同时是像没药汁那样馨香。「在你唇里满有恩惠」(诗四五2)，怪不得人要称赞 并希奇 口中所出的恩言。而且，没药汁的意思，还不只是恩惠，也是和 的死发生关系，意即藉 的死所显出的恩惠。 的嘴唇所滴出的，都是没药汁，所以 所说的，没有一句恩言不是凭 的死说的。不管 所说的是「你的罪赦免了，可以平平安安回去」，或者是「信的人有永生」、「起来行走」等话语，都是凭 的死而说的。

十四节：「管子」与列王纪上六章三十四节的「摺叠」同。「摺叠」的目的，乃是叫它不滑开，不失去。所以金管的意思，就是说主耶稣的作为是会成功神的旨意的，绝对不会半路遗失的。因为 所有的作为都是出于神，所以这个管子是金的。「水苍玉」，在旧约目过好几次。以西结书一章十六节，但以理书十章六节就是两个例。在那里，我们所看见的，都是安定的意思。在前者，我们看见外邦人竟可以掌权，但是神政冶的轮子(水苍玉作的)仍然是转动的。在后者，我们看见神的基督(身体像水苍玉)仍旧是支配 世界的前途。所以，金管和水苍玉，都是说到主作事情的坚定。

「身体」该译作「心肠」，和五章四节的「心肠」是同样的字。意即主也是有极深感觉的人。这个感觉是完全为 的子民的。「象牙」并不像宝石那样没有生命。要得 象牙，最少必须受苦，或者竟至于受死，才能得 。所以，这是说主对于 子民这一种的感觉，乃是从 曾受苦受死出过重大代价而来的。「雕刻」，乃是精细的工作。这是给我们看见， 所有的感觉都不是浅薄随便的。「蓝宝石」，圣经说：「如同天色明净。」(出廿10)这些蓝宝石是镶在周围的，就是说 的感觉和我们接触的时候，是如何受天的支配的。

十五节：脚，在圣经中是指 行动；「腿」，却是指 站立。「白玉石」，在圣经中多次译作「细麻」，所以在这里是表明 的义。「柱子」，乃是隐重的意思。这里的意思就是说：我们的主， 所有的一切，因为 所设立的义的缘故，是不可摇动的。凡跟从过 的人都能不住在 身上得 这个印象。在女子对于她良人的讲论之中，她三次提起金子。是说到 头里的思想，手里的作为，腿下的稳定都是出乎神的。神支配了 的一切。 是一个完全顺服的人，也是个完全满足神的心的人。这就是我们所认识的 。

「 的形状如利巴嫩。」 是高过地的， 是活在高处的人。 的一切像一个属天的人。

「 的卓越如香柏树。」 是人，但 是一个得荣耀的人。你看香柏树如何是高高的超越所有的树，照样 是唯一得荣耀的人。

十六节：最末了，说到 的「口」。在原文是口味的口，不是普通的口：这里的「口」与「二章三节的「口味」，是一样的字。这一个和嘴唇是大有分别的。这口味，是指 主耶稣的中保的工作说的。意即一切出乎神的， 已经被 尝过了而后再转达给我们。神的一切，都先蕴蓄在 里面，然后再从 身上发出给我们。所以这是中保的工作，这是极其甘甜的。我们认识了 ，我们就不能下在顶末了的时候承认说：一切出乎神的，都是经过基督的。

说到这里，听的人的心不能不热，但是讲的人的心更不能不热。温习 我们以往所走过的道和我们叫承认的主，我们就不能不呼喊说：「 是全然可爱的。」随便提起 的那一点，都是全然可爱的。一切没有完全跟随主的人哪！这一个就是我的良人，这一个就是我的朋友；你们能怪我寻找 么？

这样的述说她对于主的印象，换一句话说，就是述说她叫认识的主，就是述说她在主里所得 的是甚么，也就是述说她与主的联合，到底是有甚么交通的。真的，她既敞 脸得以看见主的荣光，好像是从镜子里返照，就变成主的形状，荣上加荣了。

当她说到顶末了的时候，日光已经照在她的魂间。所以她的语气显出她是何等的充满了感觉。好像她是在那里歌唱呼喊 说： 是全然可爱的，这是我的良人，这是我的朋友。―― 倪柝声《歌中的歌》


雅歌第六章

【歌六1】「你这女子中极美丽的，你的良人往何处去了？你的良人转向何处去了？我们好与你同去寻找他。」

文意注解 耶路撒冷的众女子，听了她的描述，愿意和她同去寻找她的良人。

 灵意注解 「你这女子中极美丽的，你的良人往何处去了？你的良人转向何处去了？」意思是说你既然对主有这样深入的认识与经历，那么你应当比我们更加清楚 在那里才对。

「我们好与你同去寻找他，」她的见证吸引了一般信徒，盼望跟她一同寻求主(提后二22)。

话中之光 (一)主说，我若从地上被举起来，就要吸引万人来归我(约十二32)。在我们的生活见证中，最要紧的是高举基督、彰显基督，叫人被吸引而归向基督。

(二)我们自己的心若不被主所吸引，则我们的见证也不能吸引人。凡不能感动自己的，就甭想感动别人。

【歌六2】「我的良人下入自己园中，到香花畦，在园内牧放群羊，采百合花。」

原文字义 「牧放」喂养，细嚼，细赏(原文无「群羊」)。

 文意注解 新郎的「园」，即指新妇自己。

「香花畦，」指她优美动人之处。

 灵意注解 「我的良人下入自己园中，」她此时猛然觉醒，原来主仍在她的里面，并没有离去。

「到香花畦，在园内牧放群羊，采百合花，」主是在众信徒的里面，欣赏他们的美丽和香气(「到香花畦」)，一面照顾、喂养他们(「牧放群羊」)，一面享受他们里面一切出于神的东西(「采百合花」)。

话中之光 (一)信徒不必到天涯海角去寻找主，因为 就住在我们的里面。

(二)向别人见证我们所认识的主，受益最大的，往往是我们自己。

【歌六3】「我属我的良人，我的良人也属我；他在百合花中牧放群羊。」

文意注解 注意把本节和二章十六节作一比较，我们可以发现两者的次序颠倒不同，因这里是强调她要献身给良人。良人在这里被喻为羚羊，在百合花中来回轻嚼(「牧放群羊」原文意思参阅前节)，优闲地享受稀有的美味。

 灵意注解 「我属我的良人，我的良人也属我，」她明白主和她之间的关系并没有改变，仍然彼此相属，不过次序却颠倒了(歌二16)。从前她是以她自己为中心，现在她把主放在首要的地位，而她自己是次要的。她此刻对主的认识，已较前有了进步。

「他在百合花中牧放群羊，」主从前的工作如何，现在的工作仍是如何(歌二16)。耶稣基督，昨日今日一直到永远是一样的(来十三8)；改变的不是 ，乃是我。

话中之光 (一)信徒必须先看见「凡是我的都是你的」，然后才能看见「你的也是我的」(约十七10)。这是正常的属灵次序。

(二)我们越肯弃绝自己、完全奉献给神，神就越看顾我们，负我们完全的责任。

【歌六4】「我的佳偶阿，你美丽如得撒，秀美如耶路撒冷，威武如展开旌旗的军队。」

原文直译 「...这壮观使人叹为观止。」

 原文字义 「得撒」美观，可悦；「威武」可怕。

 文意注解 「得撒，」位于巴勒斯坦北方，以风景秀丽着称，曾为北国以色列的第一个京城；或以此地名之美，比喻其佳偶之美。

「耶路撒冷，」是犹大的京城，建造秀美。

「展开旌旗的军队，」指新妇高雅的仪容，在良人心中的感受，直如观看在军旗招展下步伐整齐的军队。

 灵意注解 「我的佳偶阿，你美丽如得撒，秀美如耶路撒冷，」『得撒』是以色列国的京城(王上十五33)，『耶路撒冷』是犹大国的京城(王上十四21)，两者均代表神属天的居所；『美丽』是外面的，『秀美』是里面的。主称赞她里面的性质，和外面的生活，皆甚美丽，足为神安息的住处。

「威武如展开旌旗的军队，」『展开旌旗』意即得胜的荣耀。主说她在仇敌和世人面前，是可怕的得胜者。

话中之光 (一)信徒在主面前理当是可爱的，但在仇敌面前则应当是可怕的。

(二)「耶路撒冷」的字意是『平安』，它是大君的京城(太五35)。信徒的内心，若肯尊主为王，就必有平安与喜乐。

【歌六5】「求你掉转眼目不看我，因你的眼目使我惊乱。你的头发如同山羊群，卧在基列山旁。」

原文直译 「求你转移眼光不看我，因为你的眼目胜过了我...」

文意注解 「你的眼目使我惊乱，」她的秋波在良人心中激发起强烈的爱意，使他成为爱的俘虏。

 灵意注解 「求你掉转眼目不看我，因你的眼目使我惊乱，」她目不转睛的仰望主耶稣(来十二2)，所表达对主坚强的爱，使主深受感动。

「你的头发如同山羊群，卧在基列山旁，」说她因得着主的喂养，而有奉献与顺服(参阅歌四1注解)。

话中之光 (一)信徒的眼目，若是单单的仰望主，不看世界，也不看环境，就必有得胜的生活。

(二)顺服主的心志，叫我们能安详静卧，等候神的旨意。

【歌六6】「你的牙齿如一群母羊，洗净上来；个个都有双生，没有一只丧掉子的。」

文意注解 参阅歌四2注解。

 灵意注解 说她接受的能力，是出于生命，目的清洁而超脱，整齐且平衡的(参阅歌四2注解；主在这里不题「剪毛」，因这时她早已脱离了天然生命)。

【歌六7】「你的两太阳在帕子内，如同一块石榴。」

文意注解 参阅歌四3注解。

 灵意注解 说她外表的美丽，是专为着主而不显扬，且满了生命的(参歌四3注解)。

本章五至七节，主重复四章一至三节的话，称赞她的「头发」、「牙齿」和「两太阳」，是因为这三种光景，在生命成熟的人身上，比较显得特出。

【歌六8】「有六十王后，八十妃嫔，并有无数的童女。」

文意注解 八、九两节表示，在所罗门的众多妃嫔中，书拉密女是最出色的一个。

 灵意注解 信徒个别与主之间爱的关系，因生命长进程度的不同，而不同的情形：有的像「王后」，有的像「妃嫔」，有的像「童女」。

【歌六9】「我的鸽子，我的完全人，只有这一个；是她母亲独生的，是生养她者所宝爱的。众女子见了，就称她有福；王后妃嫔见了，也赞美她。」

原文字义 「完全人」无污者；「所宝爱的」最优者；「众女子」众女儿；「称她有福」为她庆幸。

 文意注解 「独生的，」并非真是独生的，而是说最锺爱的。

「生养她者，」即她母亲。

 灵意注解 「我的鸽子，我的完全人，只有这一个；是她母亲独生的，是生养她者所宝爱的，」在前节所说众多爱主的人当中，她是惟一显出圣灵(「鸽子」)的完全人，惟一让三一神作工到一个地步，成为 手中的杰作(弗二10)。

「众女子见了，就称她有福；王后妃嫔见了，也赞美她，」『众女子』指一般的基督徒；『王后』、『妃嫔』指比较爱主、生命较长进的基督徒。她在众多信徒的眼中，成了可称羡的对象。

话中之光 (一)许多基督徒自己不太追求主，可是他们看见那些专心要主的人，还是会称赞、羡慕他们的。

(二)凡是肯甘心舍己，顺服神的旨意的人，在主的眼中就是一个「完全人」。

【歌六10】「那向外观看，如晨光发现，美丽如月亮，皎洁如日头，威武如展开旌旗的军队的，是谁呢？」

原文直译 「那向前观看如晨光，美丽如月亮...」

 文意注解 「如晨光发现，」如晨曦显露。

 灵意注解 「那向外观看...是谁呢？」这里圣灵藉第三者的口吻来点出她的美丽和荣耀。『向前观看』(原文)，这是说她像使徒保罗那样，忘记背后努力面前的，向着标竿直跑(腓三13~14)。

「如晨光发现，」意即她的黑影已经飞去(歌二17；四6)，如今已达到天明的地步(箴四18)。

「美丽如月亮，」『月亮』指她是属天的，返照主的荣光(林后三18)，叫地上黑暗中的人，得以看见她的见证(诗八十九37)。

「皎洁如日头，」指她已变成主的形状荣上加荣(林后三18)，里面毫无阴翳、黑暗(约壹一5)。

「威武如展开旌旗的军队的是谁呢？」指她胜而又胜，是可怕的得胜者(参阅歌六4注解)。

话中之光 (一)信徒是「世上的光」(太五14)，应当在这暗世中，好像明光照耀，将生命的道表明出来(腓二15~16)，引导世人归主。

(二)得胜的信徒，与主完全合而为一，故外表形状与主相似，被世人所称羡，被仇敌所畏惧。

【歌六11】「我下入核桃园，要看谷中青绿的植物，要看葡萄发芽没有，石榴开花没有。」

原文直译 「我下到硬果园，要看谷中的果子，要看葡萄茂盛没有，石榴发芽没有。」

 文意注解 十一、二节是说女子下到园中漫步，欣赏园内春来的景象，连想到自己爱情的成长，感觉幸福，宛若坐在豪华的车中。

 灵意注解 她关心主的工作，要察看幼稚信徒生命长进的情形，有无起头(「发芽」)，有无进步(「开花」)。

【歌六12】「不知不觉，我的心将我安置在我尊长的车中。」

原文字义 「尊长」尊贵的民，王权的民，甘心的民。

 灵意注解 她全心投注于主的工作中，不知不觉，得列于基督夸胜的行列中(林后二14)，一往直前。

话中之光 我们若能与主同心、同工，也就得以与 同尊、同荣。

【歌六13】「回来！回来！书拉密女，你回来！你回来！使我们得观看你。你们为何要观看书拉密女，像观看玛哈念跳舞的呢？」

文意注解 「书拉密，」是『所罗门』的女性形态；亦有谓系『书念』女子的别称(王上一3~4)。书拉密女很可能为本书的女主角。

「玛哈念，」意即『二营军兵』(创卅二2)，也可能是排成两行，相对而立，跳舞应和；所以玛哈念的跳舞，一定很热闹而吸引人。在中东的婚筵上，有新娘在宾客面前跳舞的风俗。

 灵意注解 「回来！回来！」这里圣灵藉旁观者的口吻，表明她是一往直前的。

「书拉密女，你回来！你回来！使我们得观看你，」『书拉密』是『所罗门』的女性化名字，而所罗门是豫表主，故书拉密女这名字突然出现在这里，是表明她已成熟到完全与主合一。她因如此联合于主的荣形，故为一般信徒所羡慕、所观赏。

「你们为何要观看书拉密女，像观看玛哈念跳舞的呢？」『跳舞』是得胜的表示(出十五20；撒上十八6)。圣灵在这里藉询问旁观者的口吻，来表明她此时得胜荣耀的光景，是值得神人共赏的(林前四9)。

话中之光 (一)正如「书拉密」女从『所罗门』得名，信徒灵命长进到成熟的地步，自然也就从 得名──名副其实的『基督人』。

(二)信徒灵命成熟的记号，就是在凡事上夸胜。

{\Section:TopicID=203}耶路撒冷众女子的问题(六1)

听见了这见证以后，就同去寻找，乃是自然的结果。在这里，她们看见一个在新造里的人，充满了新造的新鲜。在这里，她传扬她所认识的基督，和一般人用理想来传说基督，乃是大不相同的。所以，怪不得在这里有能力，有吸引的能力。怪不得她们乃旧 赞她作女子中极美丽的，同时父表示要和她同去寻找。她们的问题，意即你既然说 是这样可爱的， 到底往何处去了呢？她们底下重复的问题，所说转向何处去了，意即暗指女子和她良人中间有了隔膜，所以她就转了向。她们的意思就是，你既然在以往的时候，知道 是这样可爱的，我们现在有意寻找 ，你也该知道 现在在那里。她们实在觉得这一个人提起她的良人和别人的良人大不相同。

{\Section:TopicID=204}女子的回答(六2~3)

二节：本来女子要求助于这些幼稚的女子，盼望能够因 她们的呼求，得以知道她的良人现在何处。但是经过她的见证之后，并当她要帮助别人之时，她就忽然的得 亮光，明白过来，知道她的良人到底何在。她竟然能对她们说：「我的良人下入自己的园中，到香花畦，在园内牧养群羊，采百合花。」这一个自己的园中，就是她自己(四16至五1)。她忽然清楚了，知道 并没有往别处去。她并不必升到天上去，也不必下到阴间去。主是离她不远，就在她口里，也正在她心里。 虽然在她迟延顺服的时候，好像已经转身去了；但是，这不过是 要叫 从她的感觉里退了出去，要叫她在感觉上稍微得当 掩面的时候的痛苦：其实，在实际上 还在她自己的心中。其实她并不必那样慌张，她只要一面向 她的良人开起来，另一面承认自己的失败而求饶恕。至于她觉得 同在的感觉好像远离了她，她该用安静的心来抓住神的话语，相信 还是在 自己的园中，在合式的时候， 就要重新再显现。她虽然有背叛的感觉和好像的远离，但是她该安息在神的话语上面，好像沉没在那里似的。她该知道神的信实过于她自己的信实。出乎血气热切的追求，并不会叫她得 恢复；并且在许多的时候，要越来越乱。信徒的不追求，常是叫信徒的生命受大伤。但是，信徒出于血气的追求，也并不只只给信徒一个小创。所以恢复的方法，并不在此。

我们在这里看见女子得 恢复的途径，第一就是她的见证。她并不以为说她自己是不忠心的，她就不能为 她忠诚的主作见证。她在不知不觉之中，已经被神吸引脱离了她的自己。所以，她才能那样的说到她自己的主。这一个就是她的「望断以至于耶稣」。想到 的身位，想到 的恩典，想到 的工作，想到 的诚实，也想到 的爱，就在不知不觉之中，要恢复你所失去的亮光。

她在自己几乎绝望的时候，她竟然尽力帮助别人。虽然她自己好像已经失去了交通，但是她却盼望别人能知道 的宝贝而与 有交通。她所述说的，虽然是她以往的启示，但是信徒彼此谈论到主的时候，主岂非就在旁边静听么？很自然的，主就要在这一个时候启示 的自己。她虽然饥饿，但是别人比她更饥饿。当她叫人得饱足的时候，不知不觉的她自己也得了饱足。在这里，你又看见她是如何脱离了自己。

她的病状，就是灵里黑暗和下沉。当她被吸引脱离她自己的时候，她一切的病状就都要过去。

当她明白过来的时候，虽然她是对耶路撒冷众女子说话，实在她就是对自己说话。她虽然看见在感觉上的远离，她却发现在这么长久远离的时候， 还是在 的园子里。这一个园子是单数的，叫以是指 她自己；底下的园子是多数的，所以是指众圣徒。她的意思是， 是在我心里，也是在众圣徒的心里。「畦」也是多数的，所以也有同样的意思。「香花畦，」，上文用过一次，是指 两腮说的。所以意即主在 的园子里，吃 佳美的果子；同时也是在那里，赏玩 信徒的美丽。 也是在 的信徒心中牧养他们。 也在那里采美百合花，就是一切清洁，出乎 自己的，为 自己的快乐。

三节：当她看见这一个的时候，她就下能不觉得虽然甚么都改变了，但是她和主中间的约并没有改变。现在她能说：「我属我的良人，我的良人也属我。」在她的经历比这个更浅薄时，因为她充满了交通的感觉的缘故，她就说：「良人属我，我也属 。」这是因为心里充满了甜蜜的感觉，她就不能不说她是主的。但是，这里与前面所说的，完全不同。感觉是没有从前那么多，不只，反而是反叛的，但是她深深的相信主还是在 自己的园中。所以，她要说，我属我的良人，因此她也能说，我的良人也属我。从前的根据，乃是在乎感觉；现在的根据，乃是在乎信心。她的心中自然的就从自己挪到主的身上去。

还是照旧一样的「在百合花中牧放。」 从前如何， 现在还是如何喂责 的羊群。 从前是在那里喂养 的羊群， 现在也是在那里喂养她的羊群。她现在学习了如何仰望那一位永远坚定的主，而不随从自己起落的感觉。不只平时不随从，就是在失败的时候也不随从。

{\Section:TopicID=205}幔子里的生活(六4~13)

{\Section:TopicID=206}良人的赞美(六4~9)

当她达到这一个地步的时候，顶自然的，我们就要看见主又要向她表示主在她身上的满足。我们要知道这歌所说的，是步步向前的联合。联合的目的，就是交通；交通的意思，就是相同。所以女子在王的身上所看见的一切，就是女子在王的身上所经历的。王在女子的身上所看见的，就是王的生命如何显现在女子的身上而已。所以，王的赞美，不过就是说，信徒从主身上已经因 联合而得了这么多。

四节：主现在乃是从天上以圣所的眼光来看 的信徒。所以，这是幔子里的事。主曾说过她的美丽和秀美，但是这里所提起的美丽和秀美比从前是更有限制的，所以 说：「你美丽如得撒，秀美如耶路撒冷。」

「得撒」乃是王宫的所在(王上十四17)。「耶路撒冷」乃是大君的京城。得撒代表天上的圣所，神的住处。耶路撒冷乃是代表属天的耶路撒冷。所以，我们看见，主现在乃是在这里察看我们属天的性质和我们圣所里的生活。在那一个耶路撒冷里，没有一样不是香美的；在那一个得撒里，没有一样不是美丽的，因为此二者，都是神的新造。这一个信徒在今天的时候，她就已经显出将来圣所的美丽和秀美。

「威武」也可译作「可怕」。军队中在争战的时候，最紧要的乃是兵器；在得胜的时候，最紧要的乃是旌旗。战争如果失利，就只有垂头丧气的将旌旗倦起来。所以展开的旌旗，意即得胜的荣耀。这里的意思，就是她在主面前乃是美丽并秀美的，像天城那样坚固，像圣所那样的安静；而在仇敌和世人的面前，她又是显出她得胜的荣耀来。幔子里的生活，不只是在主面前的生活，也是在仇敌面前的生活。因为圣徒所住的天上，也正是仇敌所来攻击的天上。神从来没有意思要 的信徒只有属天的美丽而无争战的性质。属天的争战，从来没有在主面前被忘记的。

信徒应该是可爱的，但是，也该是可怕的。今天的信徒，在主的面前失去了他的可爱，在仇敌和世人面前也失去了他的可怕。人真是怕我们么？圣经里常说到主的可怕，这乃是因为主的圣洁。如果我们保守自己圣洁而且得胜，许多时候，你要看见仇敌退后而世人不敢进前。但是，今天的信徒却牺牲了他们的可怕，以致不大看见被人怕，被鬼怕了。

五节的头一句话，是一种诗意的表示。在这里，我们看见爱的坚强，就是眼睛发表的情意。「使我惊乱」宜译作「胜过了我」。这里主并非拒绝信徒的爱，反而是有鼓励和赞美在里面。 如何拒绝了腓尼基的女子，如何迟延了两天才上犹太地去，如何对摩西说：「你且由 我」，如同让雅各不让自己去， 也照样在这里用好像是弃绝的话语来鼓励爱的表示。这里的「看」字，乃是不转目的注视。所以，不只说到爱的表示，也是说到爱的坚强。 好像在这里显出 的软弱来，这软弱是 多次在爱的面前显出的。 在这里的暗示给我们看见， 在爱的面前是何等无倚无靠的好像是失败了，是不能抵 了。凡认识主好像的拒绝，好像的迟延，好像的推辞，和这里的好像力不能胜，就是认识了主道路的人。

五至七节：「头发」，仍旧是说到奉献的能力。「牙齿」，也扔旧是说到接受的能力。「帕子里的两腮」，也照旧的是说到隐藏的美丽。这里的称赞是和四章一至三节一样的。但是，却给我们看见两个紧要的事实。

(一)主的爱是不改变的。女子虽然可以有迟延的失败，虽然觉得她的罪乃是黑暗的罪，主还是照旧的对待她。主因为要除去她的疑惑，以为说主对她也许已经改变了，所以主就用同样的话向她再表示一次。每一次失败之后，信徒最容易失去的，就是把握的信心，和对于自己和主中间的关系有一个错误的估量。多少时候，我们还不知道自己是如何多疑的。主的同样的话，就是为 对付这个。

(二)许多属灵的经历，到了更高一层的时候，那些经历还是需要保留的。分别的奉献，接受的能力，隐藏的生活，在幼稚的时候是如何需要的，在长进的时候也是一样需要的。有的属灵的经历，因 进步的缘故，就可以有了改变。但是，有的属灵的经历，像这里的，并不因 长进的缘故，而有丝毫的改变。这些经历，在更高一层的时候，是要有更深一层的经历的。我们岂不是学过许多重复的功课，在我们自己的灵性程途中么？但是，后来所学的，比起初所学的那同样的功课，岂非更完美得多么？经历固然是一样的，但是一层有一层的学法。

八节：这些人都是和所罗门有关系的。在属世上，这些也许是一个邪恶。但是，在属灵的思想并明白属灵预表的人中，就要在这里看见一幅美丽的图画。我们的主所得 的，是全教会的信徒。以团体来说，羔羊的妻子只有一个。但是以个人来说， 却有许多的爱；有的像 的王后，有的像 的妃嫔，有的像 的童女。亚当，以撒、摩西，都是预表基督是如何娶团体的妻子；所罗门却是预表基督对于个人的信徒是如何的。圣洁、属灵的行为，在这里似乎不够代表；不义的反而预表神。但是它所预表的，却不是 的不义。偷物的贼，可以预表主；但是它所预表的，不过是偷物而已。凡有智慧的，在这里都该明白。

个别的信徒和主爱的关系，在经历上的来往，不一定都是一样的。所以有的像了王后，有的像了妃嫔，有的又像了童女。无论如何，她们都是与王有爱的关标的人。但是，她们却赶不上一个追求主像这女子一样的。

九节：「我的鸽子，我的无污者，只有这一个，是她母亲的独生者，是生养她的最优者。」(原文)在这里，主是给我们看见，在这么多的人中，谁是真的能够满足 的心的。主看她是唯一的。这并不是说，像她这样的人只有一个：乃是说，在主的眼光中，她能够作那只有的一个。她是完全的住在圣灵里，所以她真的是鸽子。她也是完全的与世界分别了，所以她真的是 的「无污者」。她好像乃是恩典所产生的唯一完全的人。她好像是恩典的独生者。仔像在恩典作工的结局中，她就是一个最优者。恩典的女儿的意思，并非单指一个蒙神宽大赦免的人。所有神在一个人心里的工作，都是恩典的工作。恩典意即神作的，不是人作的。所以蒙恩多的人，就是让神为他作工多的人；蒙恩少的人，就是让神为他作工少的人。神有恩典，但是人不一定都让神作完全的工。一切出乎自己的，都是律法；一切出乎神的，都是恩典。恩典的女儿遍满了教会，但是让恩典作工到完全的地位的，好像只有一个那样的稀少。恩典的独生者，并非说只有她一个，不过说她是最优的而已。(和主完全联合的，都是主的，这就是独生者的意思，因为完全到一了。)

「众女儿见了就称她有福。」(「众女子」该译作「众女儿」。)许多信徒，他自己虽然不是完全为 主的，却知道谁是完全为 主的。在他们里面，已经有了够多的生命，来羡慕一个完全归主的人；虽然他们自己没有得 够多的生命来完全归主。也许有许多人，他们已经有了够多的顺服的经历，来叫他们赞美一个完全顺服主的人；虽然他们自己还没有完全顺服。众女儿、王后和妃嫔，在这个女子的肉体方面，也许要觉得她的不可钦佩；但是，在这个女子所蒙恩典的方面，却不能不看见她是如何的有福。所以，在幔子里的生活，一切在人里面显明出于神的，都要以为是可宝贝的。

{\Section:TopicID=207}女子的荣耀(六10)

「向外」宜译作「向前」。「发现」，原文没有。

这里圣灵又藉 第三者的口，仔像又用顶惊奇的问题来显出这女子的荣耀。

这四个问题都是指 这女子说的。圣灵喜欢用问题来豉励信徒的思想，并且提醒他们的注意，叫他们揣摩神的工作，认识甚么是神所喜悦的。我们看见每一次圣灵有问题的时候，都是在女子得 新的造就之后。在第三章是如此，后来在第八章里又是如此，在这里也是如此。仔像圣灵在信徒的经历更高一层的时候，就用问题来叫我们知道其中的经过或者原因。

「向前观看如晨光。」(原文)现在她已经达到她的天亮了。这里「晨光」二字，与上面两次的「天亮」同意(二17，四6)。现在她的黑影已经飞去了，她和主中间已经没有间隔了。她现在起首过她那没有间隔的生活。现在虽然还不是日中，却已经是早晨。她的前途，就像晨光的前途一样；她的盼望，也就像晨光的盼望一样。她的一切都能向前观看，如晨光那样的向前一样。昊光的盼望和前途，就是正午。正午，在应许上，已经是她的了(箴四18)。一个在主手里的义人的道路，只到正午为止，并没有午后的生活。

「美丽如月亮。」这里所往意的，并不是月亮的盈亏，乃是月亮的美丽。这就是说她那个温柔的光亮。她是属天的，但是她却照耀在地上，叫在黑夜里的人得以看见她的见证(诗八37)。

「咬洁如日出。」(原文)就是说里面没有一点的阴翳，乃是充满了亮光的。月亮和日头都是说到她是如何属天的，不过月亮指 她在自己里是如何蒙恩的，日头乃是给我们看见她在主里是如何。以她自己而论，她不过是一个死了的人，没有生命，没有动息，像月亮一样，乃是从太阳身上得 它的生命和亮光。当它面朝太阳的时候，就有亮光；当它面背太阳的时候，就是黑暗。但按 她在主里而论，她乃是一个皎洁的日头，她是一个完全的新造；只有亮光，没有黑暗。主如何是一个日头，她也照样是一个日头。

「威武如展开旌旗的军队。」她不只有一个充满盼望的前途，也下只有了完全属天的生活，并且还是时常歌唱得胜的觊歌者。她乃是可畏如「展开旌旗的军队」，是从得胜一直到得胜的。你认识她是谁么？你见过她么？

{\Section:TopicID=208}此段可说是悬案，难下断话(六11~12)

十一节：「核挑园」宜译作「硬果园」。此节可译作：「我下入硬果园，要看谷中的果子，要看葡萄茂盛没有，石榴发芽没有。」

十二节：或译「不知不觉，我的心将我安置在甘心的民(参看诗一一○3)的车中。」「尊长」只有两种译法：或作「王权的民」，或作「甘心的民」。

「这两节如果是说女的，就除了「甘心的民」这一句难处外，好像是一个答应，去看神的工作有无起点，有无进步，就不知不觉的我的心将我安置在王者的车中(但是，难处在「甘心的民的车中」只有王能坐)。

{\Section:TopicID=209}女子的进步和得胜(六13)

「书拉密女」，即「平安之女」，乃是「所罗门」女性的写法。「女」字可以不译出。

圣灵现在藉 第三者旁观的口吻，好像顶热切的要她回来，好叫她们得以观看她。她现在已经坐 战车去了，她一直进步，一直得胜，没有拦阻，无可限量。现在她们要看她一下，要知道她所以能这样的进步得胜到底是有甚么预备。这一个请求，一面是代表有同样追求的人的心意，因为她们乐意知道她现在之所以一往直前的原因。另一面，乃是圣灵要藉 第三者的请求和第三者的回答，来叫跟随在她后面的人，知道工作的预备到底是怎样。

这里圣灵藉 两班第三者的口气来显出自己的意思。 藉 一班人发出请求，又藉 另一班人来给她们一个回答，叫人有机会认识书拉密女对于工作所经过的预备是怎样。

她现在真是书拉密，因为她和所罗门的联合是无可再分的了，并且现在她已经把所罗门的工作当作她的工作了。

「玛哈念」，乃是雅各看见神的天使的地方，意即「二营军兵」(创卅二2)。所以玛哈念的跳舞，必是非常热闹，能够吸引人的。跳舞乃是得胜的表示(出十五20；撒上十八6)。所以玛哈念的跳舞，也就有得胜的意思在里面。这一个问题，意即你们为甚么要看一个书拉密女，好像要看天上的两营军兵那样记念得胜的跳舞呢？书拉密女有何长处，叫你们竟然看她像两营军兵呢？―― 倪柝声《歌中的歌》


雅歌第七章

【歌七1】「王女阿，你的脚在鞋中何其美好；你的大腿圆润，好像美玉，是巧匠的手作成的。」

原文直译 「...你大腿的曲线美如珠玉，是巧匠手里的杰作。」

 文意注解 注意一至七节此段，系由脚部开始描述，而非从头部开始(歌五11~15)。

「王女，」指女子美丽的气质如公主般高贵，她的脚和腿优美而富曲线。

「圆润，」希伯来文此字暗示曲线美。

 灵意注解 「王女阿，你的脚在鞋中何其美好，」『王女』的称呼指她显出君尊的美德(彼前二9)；『鞋』指传福音的工作(弗六15)。这里是说她有了传福音的生活──「脚在鞋中」──随走随传(太十7)，因此在人前显得美丽尊贵。

「你的大腿圆润，好像美玉，是巧匠的手作成的，」说她站住的能力(「大腿」)，又完全(「圆润」)、又宝贵(「好像美玉」)，乃是经过神的手(「巧匠的手」)对付才成功的(创卅二25，31)。

话中之光 (一)信徒最要紧的是在人面前有生活的见证，行事为人与基督的福音相称(腓一27)。

(二)报福音传喜信的人，他们的脚踪何等佳美(罗十15)。我们的脚不只要到处传福音，且要在真道上，靠主站立得稳(林前十六13；腓四1)。

【歌七2】「你的肚脐如圆杯，不缺调和的酒；你的腰如一堆麦子，周围有百合花。」

文意注解 「肚脐，」和「腰，」泛指腹部。

「圆杯，」一种有双把手、圆环底的大碗。

「一堆麦子，」指线条匀衡。

「酒」和「麦子」为每餐必有的食物，或隐喻她秀色可餐。

 灵意注解 「你的肚脐如圆杯，不缺调和的酒，」说她里面吸收的能力(「肚脐」)很强，因此满有圣灵(「调和的酒」，徒二13~18；弗五18)。

「你的腰如一堆麦子，周围有百合花，」说她因信而活(「百合花」)，故里面(「腰」原文是『肚腹』)满有复活的生命(「麦子」)。

话中之光 (一)「肚脐」是胎儿从母体吸收养分的所在；我们是在基督里与 相连，并且从 吸取一切的供应。

(二)信徒若时常享用属天的粮食，里面必不至短缺那活泼的生命。

(三)我们里面复活的生命，是在过着信心生活的环境中长大的；我们越信靠主，里面的生命就越强壮。

【歌七3】「你的两乳好像一对小鹿，就是母鹿双生的。」

文意注解 参阅歌四5注解。

 灵意注解 说她的信心和爱心(「两乳」)，已经平衡长大成熟(参阅歌四5注解，那里有题起「吃草」，因那时还在成长中)，而满有喂养别人的度量和能力。

【歌七4】「你的颈项如象牙台；你的眼目像希实本巴特拉并门旁的水池；你的鼻子彷佛朝大马色的利巴嫩塔。」

原文字义 「希实本」聪明；「巴特拉并」众人之女，大屋。

 文意注解 「象牙台，」乃形像的描绘，言新妇颈项的形状和肤色，优雅且白皙光滑。

「眼目像...水池，」水池晶明清澈，在光中闪耀，描写她眼睛明亮照人。

「希实本，」曾是西宏王的首都，该城以泉水着称。

「利巴嫩塔，」或作『利巴嫩山峰』，此山高耸壮观，喻鼻子笔挺。

 灵意注解 「你的颈项如象牙台，」说她的意志(「颈项」)，因着受过神深深的对付(「象牙」)，故能为着神的旨意坚固不摇动(「台」)。她有为主受苦的心志(参彼前四1)。

「你的眼目像希实本巴特拉并门旁的水池，」说她的眼光和见识(「眼目」)，是聪明有智慧的(「希实本」)，柔细能观察入微(「巴特拉并」)，能出能入(「门」)，有分辨的能力，并且是清静的(「水池」)，没有搀杂或激动的情形。

「你的鼻子彷佛朝大马色的利巴嫩塔，」说她属灵直觉的鉴别力(「鼻子」)，高大尖锐(「利巴嫩塔」)，能识透仇敌的诡计(「朝大马色」)。

话中之光 (一)「象牙」一般都是先杀死象后才取下来的，并且须经过一番雕刻的工夫；信徒的意志须要顺服神的旨意，虽受尽琢磨与苦难，仍旧顺服到底，至死不改其志。

(二)属灵的人能看透万事(林前二15)；信徒在此纷扰混乱的世界里面，必须保持属天的宁静和清明，才能同流而不合污。

(三)惟独长大成人的，他们的心窍习练得通达，才能分辨好歹(来五14)；因此，须有成熟的灵命，才能有属灵的鉴别力。

【歌七5】「你的头在你身上好像迦密山；你头上的发是紫黑色；王的心因这下垂的发绺系住了。」

原文直译 「...发是紫色，王被这下垂的发绺监禁了。」

文意注解 「迦密山，」以色列国西岸中部的突起海岬，山顶林木葱翠，美景驰名，比喻秀发厚密；字义为『丰产的田园』，或喻头脑聪敏。

「你头上的发是紫黑色，」紫色为皇族的颜色。

「下垂的发绺，」希伯来文片语暗示它可与流动的水相比，新妇秀美的头发慑住了良人的心。

 灵意注解 「你的头在你身上好像迦密山，」『迦密山』是先知以利亚为神争战得胜的地方(王上十八19~40)。这里是说她的心怀意念(「头」)，全数是为着神的。

「你头上的发是紫黑色；王的心因这下垂的发绺系住了，」说她奉献和顺服的能力(「发」)，是尊贵且荣耀的(「紫」色)，叫主(「王」)不能不受她的祷告所支配(「这下垂的发绺监禁了」，原文)。

话中之光 (一)我们的心怀意念须是为着神的，才能为 争战得胜。

(二)信徒奉献和顺服所产生的能力，竟然能够左右神的心！我们感动神心并调动神手的最好方法，乃是无条件的奉献和顺服。

【歌七6】「我所爱的，你何其美好，何其可悦，使人欢畅喜乐。」

原文直译 「亲爱的阿，使人喜悦的阿，你多么美丽，多么可爱。」

 灵意注解 这里主加进来和圣灵同调赞赏她，说她实在美好、可悦；使主因她欢欣喜乐，且默然爱她(番三17)。

【歌七7】「你的身量，好像棕树；你的两乳，如同其上的果子，累累下垂。」

原文字义 「身量」高度。

 文意注解 「棕树，」一种笔直、雅观的枣椰树，喻身躯之美。

「累累下垂，」即丰满。

 灵意注解 「你的身量，好像棕树，」『棕树』是主的代表(诗九十二12~14)。这里是说她满有基督长成的身量(弗四13)。

「你的两乳，如同其上的果子，累累下垂，」说她的信心和爱心(「两乳」)，因着长大成熟的缘故，就显出喂养别人的功用，且能丰丰富富的供应别人(「果子累累下垂」)。

话中之光 (一)信徒须像棕树般深深地向下扎根，方能高高地向上生长，且因此不畏风涛的摇动。

(二)一个信心和爱心成熟的圣徒，既可显出生命的丰美，也可帮助那些生命幼稚的人，使他们得着建立。

【歌七8】「我说，我要上这棕树，抓住枝子；愿你的两乳，好像葡萄累累下垂；你鼻子的气味，香如苹果。」

文意注解 新妇的吸引力，使良人无法抗拒，情不自禁。

 灵意注解 「我说，我要上这棕树，抓住枝子，」说主愿将 自己寄托于她，与她交通、联合(约十五4~5)。

「愿你的两乳，好像葡萄累累下垂，」主盼望她喂养供应别人的度量，还能继续不断的扩充。

「你鼻子的气味，香如苹果，」说她属灵的直觉(「鼻子」)，因着懂得鉴赏甚么是出于主(「苹果」，参歌二3注解)的缘故，以致在她身上散发着基督的馨香之气(林后二14~15)。

话中之光 (一)主在地上的心愿，是寄托在那些满有基督长成身量的人上面；信徒如有心愿与主同工，最佳上策乃是追求灵命的长进。

(二)一个吃苹果的人，才有苹果的气味；照样，惟有享受主的人，才能流露主的气味，并且越多享受主，就越多彰显主。

【歌七9】「你的口如上好的酒；女子说，为我的良人下咽舒畅，流入睡觉人的嘴中。」

原文直译 「...为我的良人而流，流过睡觉人的唇齿。」

 文意注解 新妇以香醇如美酒的爱献给良人。

 灵意解说 「你的口如上好的酒，」说她属灵的口味(「口」)，因着尝过了来世的权能(「上好的酒」，参来六5；太廿六29)的缘故，能给主得着那上好的喜乐。

「女子说，为我的良人下咽舒畅，」她盼望从她身上所流露的那『上好的酒』的滋味，首先能让主得着满足与喜乐。

「流入睡觉人的嘴中，」并且让那些向着自己已经死了的人(「睡觉人」，参加二20)，也能得着享受。

话中之光 信徒口中的言语受十字架的对付，以致句句都是炼净的，便不单是蒙主悦纳，并且能使在睡梦中的人儆醒过来，得着造就。

【歌七10】「我属我的良人；他也恋慕我。」

灵意注解 「我属我的良人，」承认主在她身上有绝对的主权。这里她不再题起「良人属我」(歌二16；六3)，是因为现在的问题，不是主是否属于我，而是我是否完全被 得着并占有。

「他也恋慕我，」主是她生活的中心和意义，活着是为主(罗十四8)，凡事讨 的喜悦(帖前二4)。

话中之光 必增加，我必减少(约三30原文)；信徒灵命成熟的程度，在于「己」的成份消除有多少。

【歌七11】「我的良人，来罢！你我可以往田间去；你我可以在村庄住宿。」

文意注解 十一、二节新妇邀请良人同往田园住宿，将自己的爱情完全献给他。

 灵意注解 「我的良人，来罢！你我可以往田间去，」她求主不让她单独作工；不只是与主同工(林前三9；可十六20)，并且是主先我后(「你我」)，主动我才动。『田间』指世界。她现在愿意与主同去(歌二10)，以世界为工作的范围，而不再独善其身，为着主没有所谓『属灵的顾忌』(参林前九21~22)。

「你我可以在村庄住宿，」『村庄』原文是复数的，意即一村过一村的住宿，有作客旅的意思(来十一13)。她在世上，一面以寄居为工作的行踪，一面在工作中和主有亲密的交通。

【歌七12】「我们早晨起来往葡萄园去，看看葡萄发芽开花没有，石榴放蕊没有；我在那里要将我的爱情给你。」

文意注解 「将我的爱情给你，」她将自己完全献给良人。

 灵意注解 「我们早晨起来往葡萄园去，看看葡萄发芽开花没有，石榴放蕊没有，」与主一同在复活里行动(「早晨起来」)，关心众圣徒生命成长的情形(「发芽开花...放蕊」)。

「我在那里要将我的爱情给你，」她把与主同工，当作她向主爱情的表示。

话中之光 (一)与主同工，永远不可懒惰，每天「清早」便须投入。

(二)惟有真正与主同工的人，才会把工作当作他爱主的流露。

(三)爱，不要只在言语和舌头上，总要在行为和诚实上(约壹三18)。

【歌七13】「风茄放香；在我们的门内有各样新陈佳美的果子；我的良人，这都是我为你存留的。」

文意注解 「风茄放香，」风茄为爱的植物(创卅14)，喻夫妇鱼水之欢。

「门内，」可指新妇性的吸引。

「佳美的果子，」喻新妇拥有良人所喜爱的一切美质。

「新陈，」即新的与旧的，指那些仍待享受的和已经享受过的一切。二人赤诚相爱，不为自己留下一点。

 灵意注解 「风茄放香，」风茄表明夫妇之间爱的联合(创卅14~16)。她因着爱的缘故，而与主同工，并且越作工就越散发爱的香气来。

「在我们的门内有各样新陈佳美的果子；我的良人，这都是我为你存留的，」在她与主一同出入的地方(「门内」原文是『门口』)，有许多不同的工作成果(「各样新陈佳美的果子」)，这些成果都是专为着给主享受的(「这都是我为你存留的」)，并不是为着自己的夸耀。

话中之光 真正的爱，是完全不为自己，而为着所爱的人的；真爱主的人，一切都是为着讨主的喜悦。

第五章　神的工作(七1~13)

{\Section:TopicID=211}工人的装备(七1~9头一句)

{\Section:TopicID=212}追述(七1~51)

一节：现在圣灵又藉 第三者的口气来回答上面的问题。所以活像是第三者说的，其实却是表明圣灵的意思。 所最先说到的，乃是她的脚步。

「王的女儿阿」。这一个是说到她的出身尊贵，她也是王家许多人中间的一个。「鞋子」，在圣经中的意思，明显的是「平安的福音」(弗六15)。现在所注重的，乃是工作的预备，所以先说到她的鞋子。传福音的工作，乃是不可少的。「美玉」可译作「珍宝」。「大腿」，是指站 的能力说的。所以在这里，意即她那站住的能力，完全是神给她的。如果我们的大腿要像珍宝一样，就我们的腿要像雅各一样扭了大腿窝的筋(创卅二25)。工作的能力，永远是出乎神的(即「巧匠的手作成的」)。

二节：「肚脐」和「腹」(「腰」原文是「肚腹」)，乃是指 她的里面说的。如果「酒」是指主耶稣的血，那么「一堆麦子」必定是指主耶稣的肉。我们真是吃了主的肉，喝了主的血的人。「调和的酒」，意即圣灵藉 主耶稣的血所给我们的生命。麦子的「周围有百合花」，意即我们是用信心接受这麦子的。

三节：「两乳」，在这里没有提起是在百合花中吃草的，所以它的意思就不是指 她自己如何在神面前长进说的，乃是指 她怎样有能力来喂养别人说的。这里的信心和爱心，就是我们鲦养别人的度量和能力。

四节：「颈项如象牙台」，和从前不一样。从前是大 的台。现在的意思乃是受过神的对付的，所以就像象牙一样。但是，这并非说凡事都是被动的，乃是她在为 神的时候坚固像一个台一样。不过这一个台乃是象牙，宁可自己受苦受死，叫神的旨意得 成功。

「眼目像……水池」，和从前的鸽子眼有了分别。水池的水，不像井水那样没有光，也不像泉水那样的一直流动。水池是向 光的，同时又是安静的水，就是止水。眼睛像水池，意即在神的面前已经达到了心清的地步，不只没有搀杂，并且也是完全的安静，所以能够知道神的旨意。「希实本」的字义，是指 「聪明」说的：「巴特拉并门」的字义，是「众人之女」的意思。

「鼻子」，在上面从来没有提起过，因为闻味的感觉，是要等到成熟的时候才有的。在属灵的事情上，耳聪眼明的人还不 少，但是有鼻会闻的人并不很多。这一种的感觉，并不是凭 所听的话语或者所看见的事情，乃是在里面有一种功能。在话语和知觉之外，能够知觉到香和臭。这就是一种属灵的直觉，能够知道甚么是出于神的。不是凭 理由，不是凭 演绎，乃是顶自然的在里面有一种顶准确的感觉，使你知道属灵的事。同时，鼻嗅也能知道甚么是臭的。许许多多道理，你说不上它的错误；许多人，你寻不到他的短处；但是，你似乎觉得他们在那里是不对了。这就是这里的鼻子。「朝大马色的利巴嫩塔」，这就是说到它的高而且尖。今天塌鼻子的基督徒太多了。

五节：「你的头在你身上好像迦密山，你头上的发是紫色(原文无「黑」字)，王被这下垂的发绺监禁了。」(原文)「迦密山」，是以利亚在神曲前头出能力的地方。他在那里是为神争战的，同时也得了神听他的祷告。头在身上像迦密山，意即叫有的心怀意念都是为 神的。「头上的发」意思依旧是指奉献的能力。但是，这一个能力是会把王监祟在里面的。意即信徒在主面前得了能力，能够叫主受她的支配，叫主不能不听她的祷告。在她有初步的经历的时候，她不能有这些经历，因为神还不能将这样的能力托付给她。乃是等到她真是被拯救脱离了她自己的时候，她奉献和顺服的能力已经达到一个完全都是为 主的时候，并且这样的充满了主荣耀的思想，以致连她的头发都变作紫色的时候，神才敢将监禁王的能力交给她。其实王并非受她的监禁，因为她虽然监禁王，不过是要成功 自己的旨意，不过是要成功 自己的应许。她乃是时常向王说：求你成功你的计划，求你按 你的话语而行。她现在学会了如同在宝座上管理一切的人。

{\Section:TopicID=213}主加入讲话(七6~9头一句)

六节：(「我所爱的」与前面的「佳偶」同字。」现在主也加入讲话。因为圣灵叫说的，完全和 的意思相合，主所以能接 往下说，好像上文就是 自己说的一样。当 听见圣灵的话语到第五节时， 就不禁的也加入说话，并且直接向 她们所讲论的女子开口。这是一个加入的欢呼的赞美。

七节：在以往的时候，甚么都没有长进；在以往的时候，甚么都没有完全；在以往的时候，甚么都没有成熟；所以就谈不到身量。现在是成人的时候，所以就提到身量。「棕树」，是又高又直的。在圣经里，本来是主的代表。所以说她像棕树，意思就是她满有基督的身量(弗四13)。棕树的根是和活水的泉源接触的，虽然枝叶是被热带的太阳所晒，可是它仍然生长无碍。所以，信徒即使是在沙漠里受大试炼，却因 和基督联合的缘故，能够不受影响，反而长大。

「你的两乳如同葡萄 累下垂。」这里又是说到她的度量为 别人而扩大。「乳」，本来也是为 乳养的，不只是为 爱的表示的。在幼稚的时候，就爱的表示是过于喂养别人的。但是，到了成熟的时候，就喂养别人的方面，不能不显现出来。现在这里是注意到喂养的方面，所以是像 累下垂的葡萄，是可以供给人吃的了，是可以给人饱吃的了。

八节至九节头一句：「我要上这棕树，抓住树枝。」这意思好像是主要藉 信徒的的身量，来抱住 的自己。 要与信徒交通。好像现在不是信徒追求主的时候，乃是 要来追求信徒似的。有了这样身体的生活，有了这样肢体的生活(即枝子的生活)，就叫主好像不能不羡慕信徒，不能不和信徒来往。这个和起初「我在 荫下」，是何等的不同呢！主在这里特特提起三件特别满足 的心的：1她喂养别人的度量。 的话语乃是一个祝福，盼望这个度量还能扩充。2就是她的直觉。但是，这里所注意的，还不是在直觉的作用，乃是说到这个直觉因 以往的接触而在她身上所留 的香气是如何。鼻子的气味，要香如佛手柑的话，就非吃过佛手柑不可。我们知道佛手柑是指甚么。吃过基督的人，就在她的身上不能不显出基督的味道。3「口加上好的酒」，意即她预先尝到了来世的权能(来六5)。因上好的酒，应是指千年国度里的酒说的(约二10；太廿六29)。意思就是她能给主这一种喜乐的口味。

{\Section:TopicID=214}与主同工(七9第二句~13)

从九节第二句起，当主讲到这里的时候，女子因为和主是这样的联合的缘故，她就替主接下去说。这个酒是如何的顺流到她良人的里面，意即她和良人预先享受这个福气。但是，吃的人还不只他们两个，还有许多睡觉的人也吃的。这里和五章二节的「睡」，都不是坏的意思。这里这个睡觉，看语气一点没有不好的意思。并且这一班睡觉的人与良人是站在同等地位。所以，这个睡觉，是指向自己已经睡了的人，就是已经失去自己的感觉，只向神活 的人。

十节：现在她所注意的，乃是良人所有的是甚么的问题。现在她已经去掉了她为 自己的把持，她好像就是失去了良人，如果是合乎良人的心，也是愿意的。她今天所注意的，乃是良人有没有得 她。她自己是属良人的，这一个已经够满足她的心了。从前属血气的抓住，到这里完全过去了。顶起初的时候，她属 的良人，不过是次要的思想。再后虽然变作主要的思想，却不能忘记她的良人如何是属她的。到了现在，因为她所经历的够深的缘故，我们就再不听见良人是属她的话了。真的，在属灵的追求上，在许多的时候，「己」也是一样的在那里作工。谁知道我们在爱主的事情上，竟然也有为 「己」留下地步的可能呢！

现在的问题，不是我的喜欢，乃是 的恋慕。我知道我活在这里，乃是给 恋慕的。我活在这里的目的，就是作一个可恋慕的人，而且被恋慕的人恋慕而已。现在的问题，并不是我感觉如何，也并不是我的得失，也并不是我的工作。现在的问题，就是我是 的，我是 所恋慕的。这个已经够了。

当一个信徒达到这样地步时，当「己」无限的经过对付之后，她现在就能和主同工。她现在可以发起一个工作，因为她是这样的充满了主的缘故。虽然外表看见她发起，其实乃是住在她美面的主发起的。联合既然这样完全，就她的动作变作常常可靠的。现在她可以说底下的话了。

十一节：「你我可以往田间去。」现在不是她单独的行动，现在也不是主孤独的行动，现在乃是「你我」联合的工作。所以，从这里起，一直下去，你所看见的，乃是工作上的交通。现在她既然从自己里被释放出来，就叫她同时也从一切狭小里被释放出来。她现在所注意的，并不是我的聚会，我的工作，我的教会，我的团体。她所注意的，乃是田间，就是世界。她现在有了世界的眼光，不只超世界的眼光。现在一切在世界里发生的事，她都感兴趣。她没有所谓「自己」的工作，她也没有所谓工作的「区域」。所有主的工作，就是她工作的「范围」。现在一切问题，都是田间的问题。

「你我可以在村庄住宿。」(「村庄」是多数的。)她现在和主是一样充满了客旅的性质。她所追求的，并不是一个家，乃是一种寄居。这种寄居，又不是一定的，乃是逐村逐庄的。跟随主在这些地方寻找迷路的羊并受伤的人。一个与主同工的人，不只该有世界的眼光，并且应当时常保守寄居的性质和事实。

十二节：现在她所注意的，并不是自己的葡萄园，乃是众葡萄园(这里的葡萄园是多数的)。现在她也能注意到众葡萄园了。在信徒工作起头的时候，她必须学习如何脱离众葡萄园的试探，而专去看守她自己的葡萄园。但是，当一个信徒从自己里释放出来的时候，虽然她有神所特别托付的一点，是她该对神特别负责的，但她的心还是被释放出来，来注意到众葡萄园。现在主的工作，就是她的工作；不像从前她的工作，就是主的工作。所以，凡一切为 主的，都是与她有分。我不说她失去个人的，但是我说她也得坚固众人的。这句话是对会看守自己的葡萄园的人说的。

「清晨」，就是给我们看见她的殷勤。在主的工作中，清早的工作是不可少的。懒惰，永远不是属主生活的性质。反之，惟有属灵的人，才能殷勤。有一种动作的活动，乃是出乎血气的，但是也有一种的被动，乃是出乎旧造的。肉体的活泼，乃是一个极端，是我们所该拒绝的；但是有一种被动，是懒惰的别名，实在是出乎旧 的，也是一个极端，也是我们所该拒绝的。懒和殷勤的分别，都是以时间为标准的。所以赎回光阴乃是使徒的命今。

她和主下到葡萄园里，是要看「葡萄发芽开花没有？石榴放蕊没有？」她就是要和主一同注意到生命的现象，一同注意那里是有果子的盼望的。现在她已经被怿放出来，所以每一个信徒的事情，都是她的兴趣。就是顶幼稚的信徒，如果稍做显出一点生命的证据，或者有了结果的盼望，她都是关心的。现在的问题，并不是这些人是谁领的，也不是他们是不是在我们聚会中的，乃是他们到底会不会以甚么给主。这一种与主在工作上的交通，乃是在生命上与主有完全联合之后的。

「我在那里要将我的爱情给你。」「在那里」是甚么意思呢？就是在田里，在村庄里，在葡萄里──在主的工作里。在主的工作里，「我要将我的爱情给你」。就是在你的工作里，我要向你显出爱情来，这是何等的奇妙呢？以往的时候，工作是常叫她分心的。因为伺候的事多的缘故，就失去在主脚前爱的交通。在幼稚信徒的身上，工作不只不能发表她对主的爱情，反而叫她觉得与主生了隔膜，这都是不完全联合的现象。但是，到了这里，她的经历已经进入完全的地步，就叫她能够把主和主的工作联合起来，把世人和主联合起来，把弟兄和主联合起来。乃是到了这里，她才能在主所工作的地方，向 主显出她的爱情。现在她才能把她的工作，当作她向主爱情的表示。现在她才会在工作之后，没有甚么自责，以为自己在甚么工作里失去了主的甚么似的。

十三节：「风茄放香。」风茄乃是爱的植物(创三十14)，表明夫妇中间的联合。站在这一种的情形中，联合达到这样的地步，我们能不能说，风茄还没有放香呢？

「在我们的门口」(原文)，这是一个很便利的地方。虽然她是逐村逐庄的游行，但这并不是说果子是必须往远方去寻找的。「门口」，神所分派给我们的地方，都是有果子的。

现在她所注意的，也不只是一样的果子，乃是各种的果子。在她还没有脱离自己的时候，当她所承认的某种视状还没有在一个人身上发现的时候，她也许总不承认这个人是结了果的。现在她知道，佳美的果子是不只一样的，乃是各样的。新的有，陈的也有。她现在能看出，各样的人所结出的果子也是各样的。她现在知道，各种的人所能接受的主耶稣虽然只有一位，所得 的新造虽然是一个，但是他们却不一定会结出同样的果子。真的，光明所结的果子，就是一切真善、公义、诚实。而这一切的收成，都是为 主的荣耀的。工作的果效，本来就不是为 自己的夸耀的。在工作里，我们是与主同工的，荣耀却当是主的。―― 倪柝声《歌中的歌》


雅歌第八章

【歌八1】「巴不得你像我的兄弟，像吃我母亲奶的兄弟；我在外头遇见你，就与你亲嘴；谁也不轻看我。」

文意注解 女子情意浓烈，巴不得能像与自己的亲兄弟般，在公开的场合也可向所爱的表达爱慕之情，而不觉得羞赧。

 灵意注解 「巴不得你像我的兄弟，像吃我母亲奶的兄弟，」她巴不得与主如肉身兄弟般的相像，这是因为她知道自己虽然『里面的人』已被更新，得以像主的形像(弗四24；西三10)，但是『外面的人』仍受败坏的辖制，因此叹息盼望身体得赎，得以里外都模成 的模样(罗八21~23，29)。

「我在外头遇见你，就与你亲嘴；谁也不轻看我，」她盼望早日能脱尽肉体的败坏，模成主的形像，这样，当她与主灵交的时候(「与你亲嘴」)，所有被人轻看的因素，都要消失无踪了。

话中之光 (一)信徒外体虽然要毁坏，内心却一天新似一天(林后四16)；我们所顾念的，乃是那看不见的、永远长存的灵命。

(二)爱主、与主相交、和主联结的经历，谁也不能轻看。

【歌八2】「我必引导你，领你进我母亲的家；我可以领受教训，也就使你喝石榴汁酿的香酒。」

原文直译 「...领你进那教导我的人──我母亲──的家...」

 文意注解 「使你喝，」她要叫良人尝她爱的滋味。

「香酒，」令人陶醉的液汁。

 灵意注解 「我必引导你，领你进我母亲的家，」她盼望被提，得以同主进入天上的耶路撒冷(加四26)。

「我可以领受教训，也就使你喝石榴汁酿的香酒，」在那里，得以永远领受主恩典的教训，并且得以用今天在生命里所结的一切果子，酿成香酒来满足主的心。

话中之光 (一)求主赐我们受教的耳朵，使我们每日领受 的话语(赛五十4~5)。

(二)我们今天若不多结果子，到那日，就不能把新酒献上给主，所以要趁着还有今日，竭力多作主工(林前十五58)。

【歌八3】「他的左手必在我头下，他的右手必将我抱住。」

灵意注解 在那里，得以永远面对面与主相交。

话中之光 本节较歌二6多出两个「必」字，这给我们保证：将来必有更美的安息为我们存留，所以应当竭力进入(来四1~11)。

【歌八4】「耶路撒冷的众女子阿，我嘱咐你们：不要惊动，不要叫醒我所亲爱的，等她自己情愿。」

文意注解 参阅歌二7注解。

 灵意注解 「耶路撒冷的众女子阿，我嘱咐你们，」主是向与她同蒙天恩的一般信徒有所嘱咐。

「不要惊动，不要叫醒我所亲爱的，等她自己情愿，」主的意思是不要别人来干涉她，因为她现在是活在被提的盼望中，她这个感觉是对的，并且别人也帮不上忙。

话中之光 信徒不知道主再来的确切日子，所以要忍耐等候；任何属魂的激动，只会一曝十寒，无法持续直到主来。

【歌八5】「那靠着良人从旷野上来的，是谁呢？我在苹果树下叫醒你；你母亲在那里为你劬劳，生养你的在那里为你劬劳。」

文意解说 「靠着良人，」依偎在一起，挽臂同行，令人羡煞。

「旷野，」未开发但若予灌溉可成良田的土地；当时城市多建在山上，耶路撒冷尤其如此，故说「上来」。

「苹果树，」亦作杏树；歌二3与七8均有提到，可能因苹果香甜，借喻爱情的滋味。

「叫醒你，」唤醒情意。

「那里，」指出生的地方。

「为你劬劳」生育你，受生产之痛。

 灵意注解 「那靠着良人从旷野上来的，是谁呢？」这里的『旷野』与三章六节的『旷野』不同；那里是指灵性的旷野，这里是指肉身的旷野，即物质的世界。全句的意思是说，她在被提之前，乃是靠着主，一步步与主同行，最终得以被提离世。

「我在苹果树下叫醒你；你母亲在那里为你劬劳，生养你的在那里为你劬劳，」『苹果树』是指满有情爱的基督说的(歌二3)。这里是指她原是圣灵(「你母亲...生养你的」)在基督里劳苦作工的成果，使她的灵命得以苏醒，才得有今日的光景。

话中之光 (一)灵命越长进的信徒，越要特别小心，时刻都须要倚靠主；自以为站得稳的人，一不小心，就要跌倒(林前十12)。

(二)越是真正属灵的人，就会越觉得自己的软弱，而越不敢倚靠自己。

(三)信徒奔走天路，务要仰望为我们信心创始成终的耶稣，否则，就会疲倦灰心(来十二1~3)。

(四)我们一切属灵的成就，完全是「恩典」在我们身上所作的工作，都是「恩典」的劬劳。

【歌八6】「求你将我放在心上如印记，带在你臂上如戳记；因为爱情如死之坚强；嫉恨如阴间之残忍；所发的电光，是火焰的电光，是耶和华的烈焰。」

背景注解 「印记，」在古时是用来表明所有权，当时的人常将印缚在绳子上，挂于颈项。

 文意注解 一般视六、七两节为本书的高潮，也揭示全书的主旨，赞美爱情的力量坚强无比，水火难摧，世上财富不能交换。

「心上，」指情爱。

「臂上，」指能力。

女子希望良人把她放在心上如文书加上了图章，爱她永不改变；又像带在臂上的烙印，永不磨灭。

「阴间之残忍，」阴间不会交出死人，正如有真爱情的不会放弃所爱的人。

「耶和华的烈焰，」希伯来文片语表达的是一种极炽烈的火焰，暗示这火是由耶和华点燃的；真诚的爱，是神赏赐给人的最大礼物。

 灵意解说 「求你将我放在心上如印记，带在你臂上如戳记，」『心』是爱的所在；『臂』是能力的所在。她将自己完全交托给主，信靠 爱之心的记念，和 大能膀臂的扶持，因为知道她所信的是谁，也深信 必能保全所交付 的，直到那日(提后一12)。

「因为爱情如死之坚强；嫉恨如阴间之残忍；所发的电光，是火焰的电光，是耶和华的烈焰，」因为她认识主的爱──就 爱的能力说，是坚强无敌的，如死亡般固守着它所得着的人，无何能改变(罗八35~39)；就 爱的性质说，是恋爱至于嫉妒的(雅四5)，人若惹动 的嫉恨，就像阴间一样的残忍， 会不顾一切的来对付。而主的对付，乃是以烈火(来十二29)来烧毁一切不合乎神的东西。

话中之光 (一)求主保守我们的心，使不至或偏于邪，失去那向基督所存纯一清洁的心(林后十一2~3)；除 以外，不可让任何的人、事、物占据我们的心。

(二)「印记」是用火烙的，「戳记」是用针刺的；信徒需要经过火炼和痛苦的代价，才能与主有爱的联结。

【歌八7】「爱情，众水不能息灭，大水也不能淹没；若有人拿家中所有的财宝要换爱情，就全被藐视。」

文意注解 「众水，」指海洋的深水(诗一百零七23)。

「大水，」指洪流。

虽倾海洋之水，不能将爱焰熄灭。洪流的狂澜，也冲不去永恒的爱。

「全被藐视，」此处宣告爱情有着无可比拟的价值。

 灵意注解 「爱情，众水不能息灭，大水也不能淹没，」主爱的火焰，不会因着试炼(「众水」)的缘故而熄灭(赛四十三2)，也不会被仇敌的逼迫(「大水」)所淹没(赛五十九19)。

「若有人拿家中所有的财宝要换爱情，就全被藐视，」主的爱无可替换，是无价之宝。

话中之光 (一)谁能使我们与基督的爱隔绝呢(罗八35~39)？信徒向着主的爱，也决不受任何强权、逼迫、患难所改变。

(二)信徒奉献财物是应该的，但不能因为多奉献财物，就自以为该多得神的爱；惟有作在爱里的，才会得着爱的回应。

【歌八8】「我们有一小妹，她的两乳尚未长成；人来题亲的日子，我们当为她怎样办理？」

文意注解 一般解经家认为八、九两节说话的人系女子的兄弟，追述她年幼时的旧事。少女情窦初开，家中兄长身为幼妹的监护人，有权代决婚嫁；故决定保护幼妹，直到适婚年龄。但此处亦有多人指女子在跟她的良人商量如何照顾她的小妹。

 灵意注解 圣灵将八、九两节插在这里，当系指生命成熟的人，心中顾念比自己更幼稚的信徒。

「我们有一小妹，她的两乳尚未长成，」她记念比她幼稚的信徒，就是『信心和爱心』(「两乳」)尚未长成到一个地步，和主发生情感的信徒。

「人来题亲的日子，我们当为她怎样办理？」当有一天，那永远的情人藉着圣灵来带领她进入爱的交通里之时，我和住在我里面的主，应当如何来协助并促成这件事呢？

话中之光 (一)「我们」表明她和她的良人；栽培幼稚信徒的工作，是主带着我们一起作的。主需要我们与 同工。

(二)爱神的人，必然也爱同是从神生的弟兄(约壹五1)。

【歌八9】「她若是墙，我们要在其上建造银塔；她若是门，我们要用香柏木板围护她。」

文意注解 有谓「墙」是贞洁的象徵；而「门」则象徵是滥交、轻佻。故此处意味着以赞赏的态度来鼓励她持守贞洁，以监护的态度来阻止她滥交，直到她成熟，人来题亲的日子(八节)。

灵意注解 「她若是墙，我们要在其上建造银塔，」如果那幼稚的信徒，已经长进到和世界有了分别(「墙」)时，那么我们就要根据十字架救赎的工作(「银」)，建造一些属天高贵的东西(「塔」)在她身上。

「她若是门，我们要用香柏木板围护她。」如果那幼稚的信徒，已经长进到能够带领别人进入一切属神的事物(「门」)时，我们便给她加上基督复活升天荣耀尊高的人性(「香柏木」)，好使她里面属灵的生命得着保护。

话中之光 (一)信徒生活在世界上，该知有所分别(「墙」)，并有所迎拒(「门」)。

(二)信徒彼此之间的看顾，不单要注意如何『喂养』别人，并且要知道如何才能把别人「建造」起来。

【歌八10】「我是墙，我两乳像其上的楼；那时我在他眼中像得平安的人。」

文意注解 女子说她现在已经长大且成熟。

「像其上的楼，」或作『像楼塔』，即已成熟。

「得平安的人，」亦作『幸福喜乐的泉源』，女子能给她所爱的快乐和幸福。『平安』也有『完全』的意思，女子在良人眼中，有歌六9所说的『完全』。

 灵意注解 至于我，我早已和世界有了分别(「墙」)，并且我的信心和爱心(「两乳」)，也根据这个分别，已经长成了(「其上的楼」)，因此我在主面前，已经是得着了安息的人了(「我在他眼中像得平安的人」)。

话中之光 (一)在教会中帮助别人的人，必须以身作则，作个好榜样，活出美好的见证。

(二)我们为主作见证，务要说诚实话；自己的短处和失败，不要遮盖；神作在我们身上的荣耀和恩典，也不要隐藏。

(三)『所罗门』的字意就是『平安』；我们若与平安的主完全联合，就要完全像 ，而成为「得平安的人」了。

(四)心要平静安稳，就要像断过奶的孩子躺在他母亲的怀中(诗一百卅一2)一般；信徒须从寻求「属主的事物」，长进到只要「主自己」，才能在主的眼中像得平安的人。

【歌八11】「所罗门在巴力哈们有一葡萄园；他将这葡萄园交给看守的人，为其中的果子，必交一千舍客勒银子。」

原文字义 「巴力哈们」众人的主，财富丰盛的主。

 文意注解 「巴力哈们，」位置不详。

「看守的人，」指女子的众兄长为所罗门看守葡萄园。

有谓十一、二节系女子喻自己为献给王的葡萄园(歌一6；二15)，看园的人应得部分收成作工资，故在此求王以二百舍客勒银赠给她的兄长，酬谢昔日照顾之恩。

 灵意注解 「所罗门在巴力哈们有一葡萄园；他将这葡萄园交给看守的人，」『所罗门』豫表主。主是众人的主(「巴力哈们」)， 有一个工作(「有一葡萄园」)，是交给 的众仆人去作的(「交给看守的人」)。

「为其中的果子，必交一千舍客勒银子，」主的每一个仆人，都有在主面前所该交的账(太廿一34；廿五14~30)。

话中之光 (一)主把 的葡萄园交给我们看守、经营(林前三6~9)，将来有一天，我们向 交账。

(二)葡萄园亦可指我们自己，我们对自己的灵命是否尽看守之责？

【歌八12】「我自己的葡萄园在我面前；所罗门哪，一千舍客勒归你；二百舍客勒归看守果子的人。」

文意注解 「我自己的葡萄园在我面前，」有真爱远胜世上财富之意。

「一千舍客勒归你，」是说财宝算不得甚么。女子认为所罗门虽财富难计，但不能和她的真爱相比。

全节意即让别人得到应得的赏赐，而我已满足于我自己所有的。

 灵意注解 「我自己的葡萄园在我面前；所罗门哪，一千舍客勒归你，」自己的葡萄园是指在主所交托的工作之外，凭着爱心额外多作的工作。她凭着爱心所多作的，也和她份内的工作一样，归荣耀给主。

「二百舍客勒归看守果子的人，」她不只让主有所得着，并且也让一切帮助她作工的人有所得着。

【歌八13】「你这住在园中的，同伴都要听你的声音；求你使我也得听见。」

文意注解 「同伴」良人的同伴。男女相悦，声音、容貌，无一不能成为爱的推动力。

 灵意注解 主一面是葡萄园的主(太廿1)，一面又是住在众人心里(此处「园」的原文是复数)的主。主的众仆人和我，都以「听」主声音的态度，等候主的吩咐(诗卅七34)。

话中之光 灵性浅薄幼稚的人，喜欢多言多语；灵性趋于成熟的人，则喜欢单单听 的话，领受 的教训。

【歌八14】「我的良人哪，求你快来！如羚羊或小鹿在香草山上。」

文意注解 「如羚羊或小鹿，」意即愿你显出男子气慨的力量与敏捷，叫我喜悦。

 灵意注解 「我的良人哪，求你快来！」意即：『主耶稣阿，我愿你来』(启廿二20)。

「如羚羊或小鹿在香草山上，」求主以复活的身分(「如羚羊或小鹿」)，带着属天锦绣的国度(「香草山」)，早日降临。

第六章　肉体的叹息(八1~14)

{\Section:TopicID=216}盼望脱离肉体的叹息(八1~4)

当信徒里面与主联合越深，达到一个地步像这女子所达到的一样，他就越觉得他的外面的人，这个肉体的躯壳还是存在。内门心虽然一天新似一天，但是外体却是一天毁坏过一天。圣灵虽然叫这必死的身体又活过来，但是这一个身体还是必死的。神的能力虽然在软弱里更显为完全，但是身体还照旧是一根刺。所以信徒愈进步，愈属灵，愈属天时，他就不能不觉得今天的完全伯然不能不受肉体的限制。就叫他觉得他虽然有了圣灵初结的果子，但是他也是免不了心里叹息，和一切受造之物一同叹息，等候身体的得赎。当我们凭 肉体活 的时候，我们不觉得身体得赎的需要。乃是当我们与主的联合在实际上完全的时候，我们才觉得身体和里面是何等的不同。身体如何，虽然不是个拦阻，但是最少却是一个弱点。到此，才觉得身体的得赎，乃是一个不可少的恩典。

一节：「巴不得你像我兄弟，像吃我母亲奶的兄弟。」意即巴不得你和我站在比今天更亲密的地位，也就是巴下得你在身体上是像我的兄弟一样。巴不得你和我住神里面的关系，现在就能显现出来。这样，当我在人面前承认你的时候，在人面前表示爱你的时候，「谁也不轻看我。」因为今天还活在世界的缘故，我觉得软弱还与我同在，我觉得我还不能对待你，照 我心里叫对待你的一样。在当初的时候，我所追求的，乃是你和我亲嘴，乃是要得 你，乃是要你向我表示爱。现在，我却羡慕和你亲嘴，盼望向你表示爱，叫你心里得 满足。但是，在这里，有一个肉体的间隔。你还没有显出你的自己像我的兄弟一样，就叫我在这世上的时候，不能不觉得我没有按 我所该事奉的事奉你。

二节：如果真的那一天来到，好像我反而要引导你到天上的耶路撒冷去。我可以永远的在那里受 恩典的教训。我今天所结的一切果子，在那一天里酿成香酒，成为你永远的快乐。你所给我一切属灵的果子，没有一样是为 我自己的。到了那一天，所有今天的石榴，都要变成香酒，来满足你的心。在那里，我甚么都可以给你，我的甚么都是为 你的欢乐的。

三节：到了那一天， 的左手必定在我头下，托起我的头，叫我看 。 的右手必将我抱住，叫我面对面在 的怀里。这一天是我所羡慕的。我巴不得这一天赶快的来到。

四节：耶路撒冷众女儿阿！她现在是活在被提的盼望中，她是我手中的人。她目前的感觉，乃是正当的。你们不要惊动，不要伸出肉体的手来干涉，一直等判她醒在我的面前的时候。

{\Section:TopicID=217}被提之前(八5~14)

五节：本书两次说到女子从旷野上来。头一次的从旷野上来(三6)，乃是指 她如何脱离漂流的生活说的。在那里，我们看见她已经起首与主有完全的联合，在主的死里，也在主的生命里，也在主所给她的一切恩惠里。从那个时候起，她是一直的前进，完全的离开了旷野的生活。虽然在后来的经历里，也有一二次停顿的地方；但是那些的停顿，我们虽不敢说是应该的，却敢说是可赦免的。漂流的主活，一次的过去就是永远的过去，那么主为甚么在这里又提起她从旷野上来呢？好像她还是在旷野里到现在才上文一样。

所以，我们就得注意到这里旷野所指的是甚么。我们知道我们的旷野，不只是漂流的生活，并且也是世界的地方。我们不只在灵性上有一个旷野，我们在肉身中还有一个旷野。我们不只灵性上可以脱离了漂流的旷野，我们也要在肉身上脱离这世界的旷野。当主藉 圣灵在我们里面掌权的时候，我们就起首脱离了高高低低的生活。当我们听见被提呼召的时候，我们就要脱离世界的环境，乃是基督的十字架，叫我们脱离属灵的旷野；乃是基督的再临，叫我们脱离世界的旷野。所以，在这里，我们看见还有第二次的从旷野上来，因为这是脱离世界的地方的。

圣灵在这里又藉 第三者的口吻来查问说：「那靠 良人从旷野上来的，她是谁呢？」他好像在这里，看见一个女人靠 她的良人从旷野渐渐的上来，越来越近，越看越明显──这一个女子到底是谁呢？

在这里，我们看见脱离旷野的被提，并不是忽然发生的一件事，乃是一步步与主同行的结局。被提就是与主同行的最末了的一步。人所看见的，也许不过是从地上到天上那一段的忽然改变。但是，这一个不过是被提最末了的一步。被提的起点，并不是这一个。乃是因为信徒那样的受了天的吸引，以致她能一步一步的脱去了世界，一步一步的离开世界越远，一步一步的与世界的分别越清楚，到了这一个工作完全的时候，她就要看见她自己已经在主面前醒过来了。我们看见以诺的被提，就是这样的。我们千万不要误会被提乃是忽然间发主的一件事，忽然把我们的灵性改变了。

被提的预备，就是在今天的时候，靠 良人一直的脱离世界，一直的上来，一直的上来，一直到主来接我们的时候。

「靠 良人」，好像自己无力，不能行走一样。「靠 良人」，就是将自己当作一个担子让良人来背负。「靠 良人」，好像腿筋被神摸扭了的人一样。「靠 良人」，好像力不能胜，一直到旷野的路程过去。惟有主能预备我们，叫我们可以被提。倚靠的生活，是不可少的。我们要无倚无靠的直靠 到一个地步，叫圣灵好像都要希奇说：这样「靠 良人的她」到底是谁呢？

主就回答说：她不是别人，就是从前一个污秽的罪人，被恩典所看见，被恩典所呼召，也是被恩典所拯救的人。我们记 ，她的母亲就是神的恩典。这神的恩典，并不只是指 神的宽大说的。反之，神的宽大，不过是神恩典中极小的一部分。神的恩典，包括神在永世前的计划和拣选，神在时间里藉 的儿子的救赎和圣灵的工作，这一切才是圣经所说的神的恩典。当神的恩典寻到一个被拣选的罪人的时候， 要把她摆在基督的荫庇下。在那里给她生命，为她劬劳。当她醒过来的时候，她是醒在基督的爱里。

这里的苹果树，又是二章三节的佛手柑，是指 满有情爱的基督说的。这个女子是谁呢？她不过是一个蒙恩得救的罪人。感谢神，当她第一天睁开她的眼睛在这世界里的时候，她所看见的第一件东西，就是满有情爱的基督。她所寻到的第一件事实，乃是她在满有情爱的基督的荫庇之下。这一个就是她的本来。在她灵性高深的时候，记得这一个是何等的与她自己有益处呢？

六节：当她看见她自己的本来的时候，她就不能不充满了谦卑的感觉，她就下能不看见她自己的虚空，经历的无用，心意的靠不住，追求的不会给她甚么。她惟有的仰望，就是在乎主。她知道她能否「到底」，并非藉 自己的「坚持」，乃是藉 主的保守。一切属灵的造就，并不足以帮助一个人继续到主耶稣再来。一切都靠 神和 保守的能力。知道了这一个，她就不能不求说：「求你将我放在心上如印记，带在你臂上如戳记。」「心上」，是情爱的地方。「臂上」，是能力的地方。我求你将我放在心上像印记那样的永久，带在臂上如一个戳记那样的不可磨灭。从前的祭司，如何在他的胸前，在他的肩上，挂 背 以色列人；求你今天也照样的在心里一直的记念我。在臂上一直的扶持我。我知道我自己的软弱，我也知道我自己的虚空，我感丰到我自己的一无所能。主阿，我是一个无倚无靠的人。要我自己保守自己，一直等到见你的面，我就只会羞辱你的名，并叫我自己吃亏。我今天叫有的盼望，就是在乎你的爱和你的能力。我从前也曾爱过你，但是我知道那一个是何等的靠不住。现在我所仰望你的，乃是你对于我的爱。我从前也曾用手拉住你(三)好像我是很有力量的，但是我知道我极刚强的「拉住」，仍然不过是极软的。我今天的倚靠，并不是我拉住的能力，乃是你拉住的能力。所以，我不敢说到我对于你的爱，我也不敢提到我对你的拉住；从今以后，一切都在乎你的能力和你的爱。

因为你的爱像死的坚强。谁能够摇动死亡呢？父母的叹息，妻子的眼泪，朋友的难过，都不能从死亡里讨回一个人来：死亡要守 它所得 的人，坚固的保守 ，不被摇动，不肯放松。你如果爱我，我就永不摇动，因为你的爱决不会比死更软弱的。

你若爱我，你的嫉妒就也必跟 而来。你的嫉妒，就要像阴间的残忍，你就必定责备，你也必定求全。你就不能让甚么来分我的心；就是你所得 的是更多，你也必定不愿意。你的眼睛不能看属乎你的爱被世人所玷污，被情人叫侵占。你要嫉妒，因为从古以来，你就是嫉妒的神(出二十)。并且你的使徒岂不是曾对我们说到神的嫉妒么(后悛十一2)？你若肯嫉妒，有谁能在我里面站在你的嫉妒的面前呢？有甚么能在我里面抵挡你的嫉妒呢？你要毁坏你一切的仇敌，你要挪移你一切的拦阻，一直等到你作独一的主，作万有的神，作无人与竞的王。我就蒙 保守，我就不会失去我的贞洁，直到我见你的面。

因为我知道你的嫉妒像阴间的残忍。有甚么比阴间更残忍呢？虽然最舍不得的、最可爱的、最宝贝的，一到它来收罪人的时候，它并不管你的舍不得，你的可爱，你的宝贝。眼泪不能动它的心，伤痛不能软它的心，苦求不能改它的心，它不知道甚么叫作怜悯，它不知道甚么叫作体恤。它没有同情，没有感觉。它是残忍的。我如果把我自己献给你，像个贞洁的童女，你如果在我身上看见甚么可以使你起嫉妒的心，就你必定不顾一切的来对付这一个，一直等到你完全得胜了。虽然有可留恋的朋友，可亲的亲人，可爱的爱人在那里劝告、哀求、流泪；但是你必定不顾一切，只顾你自己的感觉。这样，我就蒙 保守。

「所发的电光，是火焰电光，是耶和华的烈焰。」耶和华本来是像烈火一样的。 的爱和嫉妒，也要像烈火一样，烧尽一切 叫能烧的东西。一切不永远的，能过去的，属世界的，出乎人的，都要被烧毁。

七节：「众水」，就是信徒所经过的试炼。「大水」，就是仇敌的逼迫。你的爱，你的爱的火焰，并不会因 试炼的缘故而熄灭。你的爱，你爱的火 ，也不能被逼迫所淹没。如果你爱我，就试炼和逼迫都不能作甚么。

你这个爱是买不到的。换一句话说，是无可代替的。我不能以万人的方言并天使的话语，来代替你的爱。我就是用先知讲道、明白奥秘并各样的知识，和全备的信心，来换你的爱，也是作不到的。我就是将所有的 济穷人，又舍己身被火焚烧，我仍是要被藐视的。这些东西，不过是人家中所有的财宝的一部分，要用这一个来掉换你的爱，却是被藐视的。所以，我不敢用更多的工作，更忙的时候，更劳苦的事奉，来得你的爱。我只有将我自己奉献给你，愿作一个被你爱的人。

八节：这一个活在主爱里的人，她不能不记得还有别人该得 主的爱。在她没有往见主面之先，她却记念到那些比她更幼稚的人。她现在就向主提起她的小妹虽是有生命的，但是信心和爱心还没有长成到一个与主发生情感的地位。她现在与主的联合是极完全的，所以她能在主的面前自由的倾吐她里面所有的感觉。

「当我们的妹子，被提亲的日子，我们当为她怎样辨理？」(原文)她现在还不知道甚么是爱的生活，但是总有一天，那永远的情人藉 圣灵的工作要带领她进入爱的交通里的时候，我们当怎样为她办理呢？论起生命来，她是一个小妹；论起爱的生活来，她的两乳尚未长成。这一班人，是可挂心的，也是该照顾的。因为主总不以她这一种情形而满足。提亲，是信徒生活中免不了的过程。虽然她拒绝与否是在乎她个人的自由；但是主对于情爱上的要求，没有一个信徒是例外的。所以，我们对于我们的妹子，该如同帮助她呢？

她现在就将她心里所常顾念比她更幼稚的人，来和主商量。她因为是这样的活在主的旨意中，所以她现在能说「我们」。她知道她所关心的，也是主所关心，所以她说「我们」。她知道主所要作的，也是她所要作的，所以她说「我们」。现在的联合已经完全，没有分开，所以祷告就变作不是祈求，而是述说神的旨意。

九节：「她若是墙。」如果在她里面有了甚么是出乎神的，以致叫她和甚么不是出乎神的有了分别，有了隔离，像一面墙一样，我们就要「在其上建造银塔」，把一切从救赎所得 的、高的、贵的，都建造在她上面。她如果靠圣灵已经有了分别和隔离的生活，我们就得将救赎的果子加造在她上面。如果她是一道「门」，人能够从她进入神的知识中，「我们要用香柏木板围 她」，我们就要将基督属天为人的生命加给她(木是人性，香柏木是高得顶天的，所以是基督属天的人性、荣耀的人性，是基督属天为人的生命)。她所要作的这一切，并不是她自己所要作的，乃是她和主所一同要作的。话语虽然是出自她的口中，却能代表主的心意。

十节：「我是墙。」我已经是一个有分别的人了。主已经叫我和一切不洁净的、属俗的、平常的，有了分别：「我的两乳像其上的楼。」我的信心和爱心，乃是根据于我与世界的分别。主已经建造了我，叫我的两乳，不是尚未长成，乃是如楼一样。我乃是到了这一个地步，叫我在 的眼中像一个得了平安的人，意即到了这样的地步，我才起首像可以安息的人。所以平安的生命是根据于分别的生活，也是根据于信心爱心的长成。但是，在这里，她乃是作一个简短的见证，并没有自满自足的心。 可以说她是墙，她也可以说她的两乳如楼，但是她不过说她在主的眼中只像一个得平安的人而已。

十一节：信徒在被提之先，还有一件事是圣灵要我们注意到的，就是工作的赏赐。所罗门有他的葡萄园，就是他的工场，出租给他看守的人。主的工作，本来就不是我们的，我们所站的地位，永远是家宰的地位。我们不过是为 主看守 在这里的事业。等到 来的时候， 所托付给我们的一切，仍旧是 的。

「巴力哈们」意即「众人的主」。这是给我们看见，我们的主像所罗门一样，是一切的主，也是我们的主。所罗门的定例是看守的人得 果子，但是为 他所得的果子，要给所罗门一千银子。我们今天为 主所看守的、所修理的、叫培养的，主要叫我们得 其中的果子，作我们的赏赐。一切为 主所作的，没有一样是徒然的，就是杯水，也是要得 报答的。

「每一个为其中的果子，必交一千舍客勒银子。」(直译)所罗门也有他的分。一千的银子，就是我们在主面前叫该交的帐。这一个和路加福音十九章，马太福音二十五章是大不相同的。在那里是凭 我们的恩赐而有多少的分别，在这里的一千银子，乃是每一个看守的人在主面前所该交的帐。我们知道当我们站在审判台前的时候，有一个最低限度的要求，是主对每一个信徒所要求的。这一个要求，就是这里的一千银子。

十二节：女子现在在这里，是将自己从许多看守的人里面分别出来。她不是一个普通替所罗门看守葡萄园的人。所罗门曾给她一个葡萄园，所以她就有了自己的葡萄园。这一个葡萄园现在在她面前，意即这个葡萄园是她的(创十三9)，并且是她所随意支配的。凭 公义，看守的人都向所罗门交了一千银子；凭 爱，她所作的，难道要比凭 津法叫作的更少么？不，她也给所罗门一千银子。在这里，我们看见有两种事奉；有的是因 律法，有的是因 爱，有的是因 惧怕，有的是因 感激，有的是为 本分，有的为 喜爱。她虽然是站在一个更高的地位，和 有情爱上的关系，和一班只知道照 本分事奉主的人不同；但是她并没有作得比主对于她本分所要求的更少。

不只所罗门有所得 ，替她看守果子的人也有所得 。一切帮助她作工的人，她都将他们该得的荣耀和称赞归给他们。她没有夺去他们所该得的分。但愿神的儿女不侵占他同工们的荣耀。

但是，在那一天，当主赏赐 的工人时，她自己就要包括在看守果子的人里面，她要得 这二百银子。凭 公义，她只会得 果子，并没有银子(11节)。但是一切用爱心事奉主的人，都要看见她不以主的工作为营业，主就也不以她的赏赐为营业。在她该得的果子之外，主另外也给她荣耀。审判台前的问题，本来是和马太福音那一条线是相合的。但在这里所注意的，是爱，并不是责任。工作和赏赐的问题本不能在此提起，但圣灵却提起这些；然而这并不是从责任的眼光来看，乃是从爱的眼光来看。所以，与本书是完全相合的。

十三节：「你这住在园中的，同伴们都听你的声音，求你使我听见。」「你」，是指 主说的。「园」，是多数的： 不只住在女子的园中(六62)，并且也住在许多的园里。 乃是住在人心里的主──不只是住在这一个完全跟随 者的心里， 也住在一切 心所喜悦者的心里。现在女子就是藉 这一个来称呼 ，对 说：「同伴们都听你的声音。」这「听」字的意思，就是都在那里听 。和她一个寻求主的人，现在都取了这个态度。她们已经经过了对付，知道「说」是同等的无益，「听」是同等的有目。她们已经知道若要快快的听，就要慢慢的说。她们和她，现在都不像从前的那样多话，好像只要稍有经历，就要滔滔不绝的述说她们和主的情形，现在这个已经没有了。现在她们也不像一般的人那样的必须讲话，为 爱讲话而讲话。凡对琐细的事情，一直 论不休的，都是因为属地的生命在那里掌权。现在她们都听 ，都取听的态度。因为她们知道她们的生命，乃是在乎主的教训，她们的工作，乃是在乎主的命今。所以，她们听，自己是不可动的了，自己是不能动的了。没有主的声音，就没有启示；没有亮光，就没有知识。信徒的一生，都系于主的声音上。

所以，主阿，正在我们等候听 的时候，求主使我能够听见。如果祈求就得 ，寻找就寻见，叩门就开门，就求你叫我听，也能听见。耶和华如果不对我们说话，我们就像死了的人。听有甚么用处呢？如果不是为 听见。所以，求你让我听见你的声音，因为惟独这一个会引导我，一直到你再来。她现在已经学会了功课，所以她在这顶末了的时候，她就有了这一个顶深的祷告。

十四节：这里的话语和二章十七节是一样的，在那一边也有这样的祷告。但是，这两边所指 的事，并不是一样的。我们已经看见过这本书如何两次说到旷野，照样这本书也如何两次说到主的来如何是像「母鹿或小牡鹿在山上」一样的。 头一次那样的在山上，乃是指 和信徒的交通说的， 如何要和信徒有完全的交通。但是，那一个是在黑影还未飞去，天还未亮的时候，就是在今天主还未降临的时候。那里注重的乃是交通，所以我们看见 在比特山上，因为 要叫一切的「分离」都要完全过去。但是，在这里，却是指 主的再来说的。因为这一个「来」，是在乎将来，也许是很近的，但谁也不能知道那个时候，所以不像二章那里的有时间的限制。在这里，也不是交通的问题，所以就看见山并不是比特山，乃是香草的山。因为在这里所注意的，乃是主的再临和 国度的情形。在那一个时候，又要有锦绣的世界，好像香草的山一样。

到了这里，我们看见女子的经历，好像一滴的水，已经流到海里，已经无可再进步，虽然还可越流越深。现在她所有的一切，留在世界里的，只有一个身体，其余的已经都到另外一个世界里去了。所以她就不能不发出呼求的声音说：「我的良人哪！求你快来！」求你来的时，如同母鹿或小牡鹿那样的快来。母鹿或小牡鹿如何在香草的山上，当你来的时候，你也要如何降临在你的国度中。今天的爱虽然是完全的，但是未免还有缺欠。当你来的时候，真的，「信则变见，赞代祈」，爱就要达到毫无阴翳、完全的地位，能够丝毫无罪的在主面前事奉 。这是甚么日子呢？所以主耶稣阿，求你快来！―― 倪柝声《歌中的歌》


雅歌

综合灵训要义

【信徒对主之爱的进阶】

一、开始于被主的爱所激励──「你的爱情比酒更美；...我们要称赞你的爱情，...他们爱你是理所当然的。」(一2，4)

二、因享受主的爱而几乎受不了──「以爱为旗在我以上；...因我思爱成病。」(二4~5)

三、从享受主的爱而转为被主享受──「我妹子，我新妇，你的爱情何其美；你的爱情比酒更美。」(四10)

四、从自私的爱转为无私的爱──「我们早晨起来往葡萄园去，看看葡萄发芽开花没有，石榴放蕊没有；我在那里要将我的爱情给你。」(七12)

五、从被动的爱转为自动的爱──「我嘱咐你们，不要惊动，不要叫醒我所亲爱的，等他自己情愿。」(八4)

六、如死坚强、无可替换的爱──「爱情如死之坚强；...若有人拿家中所有的财宝要换爱情，就全被藐视。」(八6~7)

【信徒生命成长的进阶】

一、满了天然的能力──「我的佳偶，我将你比法老车上套的『骏马』。」(一9)

二、开始专注于主──「我的佳偶，...你的眼好像『鸽子眼』。」(一15)

三、不再靠自己天然的能力，而在凡事上信靠主──「我的佳偶在女子中，好像『百合花』在荆棘内。」(二2)

四、经过十字架的对付后，满有圣灵的表现──「我的『鸽子』阿，你在磐石穴中，在陡岩的隐密处。」(二14)

五、成了主的彰显和荣耀──「那从旷野上来，形状如『烟柱』，...看哪是所罗门的『轿』；...所罗门王，头戴『冠冕』。」(三6~11)

【信徒与主关系的进阶】

一、以『己』为中心的相属关系──「良人属我，我也属他。」(二16)

二、以『主』为中心的相属关系──「我属我的良人，我的良人也属我。」(六3)

三、不再介意自己拥有的问题，只求自己完全被主所拥有──「我属我的良人，他也恋慕我。」(七10)


提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

灵训要义


提多书提要

提多书：教会秩序的管教

  本卷对革哩底教会又馋又懒，不服约 的管教，嘱咐提多传达神的话语。

大　纲：

  一、教会中的管教：设立长老　　　　　　　一章

  二、个人生活中的管教：约 自己　　　　　二章

  三、基督徒在社会上的管教：顺服神的差役　三章

  *对于又馋又懒的教会须严严责备。懒的是不读经、不祷告；馋的是贪吃，聚会以吃为主。异端进入，离弃真道都无所谓(传六7)。必须设立生命老练的人作监督，长老，领导信徒归向真道，化工夫亲近神。

     长老的资格，与提摩太书相同。

     严责贪财的错谬教导者，以传讲真理堵住他们的口。

   *对各种人的劝勉，根本在于脱去旧人，除去不敬虔的心，须敬畏神，向世俗情欲死，分别为圣归于神、顺服神。

     以前是无知，不认识神，悖逆神，受撒但迷惑，随心中所喜好的去行，爱宴乐，嫉妒，彼此相恨。如今重生有主的生命，献上自己作神的活祭，魂须天天更新，唯有丧失魂才能拯救魂。

     在社会上顺服君王从神来的权柄。

     一切的行事为人不是规条，乃是奉献自己而活出基督十字架的生命，就是凡事上交出主权，让神主宰一切。―― 张向晨《圣经六十六卷》

概论

一 受书人与写作时间

圣经中提及提多的名字共有十三节经文（林后2:13;7:6,13-15[四次];林后8:6,16,23;12:18[二次];加2:1 ,3;提后4:10;多1:4）。这名字的意思即「号角」。

他和提摩太同样是保罗得力的助手，被称为保罗属灵的「真儿子」（多1:4），我们无法从使徒行传中得知兄弟提多什么时候开始与保罗同工；但林后2:12-13的话：「我从前为基督的福音到了特罗亚，主也给我开了门。那时因为没有遇见兄弟提多，我心里不安，便辞别那里的人往马其顿去了」。给我们一些资料，可推断提多与保罗同工，必然在徒20:1 -2之前，因那时提多已经奉保罗之命去访问哥林多教会（参哥林多后书讲义之概论{\LinkToBook:BookID=104,TopicID=97,Name=概论}，及2:12-13注解{\LinkToBook:BookID=104,TopicID=138,Name=１ 保罗到特罗亚与马其顿的行程 （2:12-13）}）。可见必然已经跟从保罗一些时日了；但究竟在什么时候开始跟保罗同工，使徒行传中没有提到。

圣经中提及提多的名字共达十五次之多，其中哥林多后书便占了十一次，似乎显示提多和哥林多教会有较深切的关系。哥林多教会是叫保罗「头痛」的教会，但提多代表保罗到那里去的使命是相当成功的（见林后7:6-7;8:16）。保罗从罗马狱中得释放以后，路经革哩底，在那里开始了好些工作，却把提多留在那里善后。而「革哩底人常说谎话，乃是恶兽，又馋又懒」（多1:12）；看来提多所肩负的责任，都是比较难以应付的工作。

二 本书与提摩太前书的比较

本书与提摩太前书十分相似，可称为提摩太前书的精本；就如加拉太书被称为罗马书之简本那样。全书主要内容是指导提多如何设立长老，如何按真理善待教会中各等样的人，其与提摩太前书相似的论题可举例如下：

１ 称神为救主或称救主为神（1:3,4;2:10,13；注意圣经之小字；3:4比较提前1:1 ;2:3;4:10）。

２ 论设立长老之资格（1:5-9比较提前3:1 -7）。

３ 论虚空荒渺的话语与家谱的辩论（1:10,14;3:9比较提前1:4,6;4:7;6:20）。

４ 论食物之洁净与污秽（1:15比较提前4:3-5）。

５ 论如何劝勉男如老少各等信徒（2:1 -10比较提前5:1 -16）

本书与提摩太前书比较显着不同之处有二：

１ 本书指导提多要「严严的责备」那些听从异端教训的人（参见多1:12-14;参阅2:15;3:10），但在提摩太前书中没有这么严厉（参提前1:4-11;4:7;6:3-6,20）。

２ 本书虽然只有两节经文提及圣灵（3:5-6），但所论的关乎信徒重生时获得圣灵更新之真理，是其他书信所未提及的，成为本书的特色。

本书与提摩太前书大概是同时写的。它的写作时间必然早于提摩太后书，是可以肯定的；因3:12，保罗嘱咐提多要赶紧往尼哥波立去与他相会。当时保罗当然还未到尼哥波立。后来他们会合之后，一同离开尼哥波立准备往以弗所去，途中保罗再次被捕送回罗马狱中，而提摩太后书是保罗第二次在罗马入狱之后写的。所以提多书之写作，必然早过提摩太后书，乃是无可置疑的。

三 全书分析

第一段　引言（1:1 -4）

一 发书人（1:1 -3）
１ 其信心（1:1 ）
２ 其知识（1:1下）
３ 其盼望（1:2）
４ 其受托（1:3）
二 受书人（1:4）

第二段　长老的设立（1:5-9）

一 设立长老的吩咐（1:5）
二 长老的家庭（1:6）
三 长老的性格与品德（1:7-8）
四 长老的真理造诣（1:9）

第三段　认识假传道的危险（1:10-16）

一 不服约束说虚空话（1:10）
二 错误的教导（1:11）
三 如何教导革哩底信徒（1:12-14）
１ 认识革哩底人的性格（1:12）
２ 要严严责备使他们在真道上纯全（1:13）
３ 要使信徒知道拒绝异端（1:14）
四 天良的污秽与悖逆（1:15-16）

第四段　如何传讲纯正道理（2:1 -15）

一 如何教导老年人（2:1 -5）
１ 纯正的道（2:1 ）
２ 老年人（2:2）
３ 老年妇人（2:3）
４ 老妇与少妇（2:4-5）
二 如何劝导少年人（2:6-8）
１ 少年人应有的品德（2:6-7）
２ 提多应有的榜样（2:8）
三 如何劝导作仆人的（2:9-10）
四 如何劝导众人（2:11-15）
１ 应指明神救人的目的（2:11-12）
２ 应等候基督的显现（2:13-14）
３ 小结：应善用属灵的权柄（2:15）

第五段　信徒应有的品行（3:1 -11）

一 奉公守法（3:1 ）
二 柔和待人（3:2）
三 圣灵的更新（3:3-7）
１ 重生之前的景况（3:3）
２ 神恩慈显明的时候（3:4）
３ 重生的洗（3:5-6）
４ 永生的盼望（3:7）
四 留心作美事（3:8）
五 远离背道者（3:9-11）
１ 要远离的事（3:9）
２ 要远离的人（3:10-11）

第六段　最后的嘱咐（3:12-15）

一 速到尼波哥立（3:12）
二 为亚波罗送行（3:13-14）
三 问安与祝祷（3:15）

―― 陈终道《新约书信读经讲义》


提多书第一章

第一段　引言（1:1 -4）

一 发书人（1:1 -3）

在保罗书信中，从来没有一封信像本书这样，在开端的自称中便用了这么多的话自荐。在此保罗自称为「神的仆人」和「耶稣基督的使徒」，这是他书信中一贯通用的自称。「神的仆人」是普通的身份，「耶稣基督的使徒」是他特殊的身份；奴仆只不过侍候主人，使徒却代表主人。保罗在蒙召之后，就作了神的仆人，和其他的教师、先知，一同在安提阿教会中忠心事奉神，且从安提阿教会受圣灵差遣之后，就被称为使徒（徒13:1 -3,8）。

从没有人毁谤保罗不是「神的仆人」，但对保罗是否为耶稣基督的使徒，却有教会说毁谤的话（林前9:1 -3）；可是使徒行传中明明称保罗为「使徒」（徒13:8;14:4-6,14），且按保罗的灵性、恩赐、工作的经历而言，亦无不证明他确是一位使徒。他亲眼见过主（参徒9:1 -6;林前15:8），忠心作过主复活的见证（徒1:22比较徒24:14-15;16:8-23;林前15:17-22），在工作中「用百般的忍耐，借着神迹奇事异能，显出使徒的凭据来」（林后12:12）。写的书信也是其他使徒承认具有圣经之权威的（彼后3:15-16），所传的道更是真理的标准，是出于神的启示和托付（加1:12;弗3:2-5;帖前2:3-4），是不容更改（加1:8-9），绝非人的教训可比的。

但对提多来说，他既是保罗亲密的助手，是他的「真儿子」，为什么保罗要提到他的使徒职份呢？这和提摩太前后书理由一样，因为这封信中所论的事并非私事，乃是关乎治理教会和设立教会职员的事，所以保罗理当用使徒的权威来说话。

紧跟着他的自称之后，保罗用很长的解释，说明他如何领受神的托付，尽使徒的职份。

１ 其信心（1:1上）

1上 「凭着神选民的信心」，「选民」在旧约，当然是指以色列民说的（诗105:43;106:5;赛43:20;65:9,15,22）。在新约圣经中，虽然信徒也是蒙神拣选的百姓，但「选民」一词仍多半用于以色列人（太24:22,24;留意太24:31;可13:20,22;留意可13:27;提后2:10）；亦有一处明显是指着信徒说的，即西3:12;路18:7的「选民」相同，可能通指以色列人及信徒。实际上，旧约选民所信的，与新约选民所信的相同，旧约选民的信心集中于那将要来临，使万族得福的「子孙」──基督──身上（加3:16）；新约选民之信心亦系集中在基督身上。旧约信徒因信，盼望一个更美天上之家乡（来11:13-17）；新约信徒因信，也盼望天上的家乡。所以所谓「凭着神选民之信心」，就是凭古今信徒所共有之信心的意思。

２ 其知识（1:1下）

1下 「与敬虔真理的知识」，「敬虔」是教牧书信中所常用的字（提前2:2;3:16;4:7-8;6:3,5,6,11;提后2:16;3:5,12;多1:1 ;2:12）。「真理的知识」不是普通世俗的知识，乃是神所启示有关其救赎的计划、旨意，以及生命之道的各种知识。这等知识虽然远超过今世的理学，人间的哲学（西2:8），但若没有敬虔的信心与这些知识调和，就只能叫人自高自大（林前8:1 ）。保罗不但通达真理的知识，而且有敬虔的信心与经历。

３ 其盼望（1:2）

2「盼望那无谎言的神，在万古之先所应许的永生」。神所赐的永生之恩，是 在万古之先预定的美意。既经「万古」之时间的考验而终于实现，足证神实在是信实，无谎言之神。保罗对这位神的信心，绝非贸然盲从的信赖；乃是根据自古以来，神众选民所共信共知之真理知识。总之，保罗肩负使徒之职份，是具有坚定的信心、敬虔的知识、与确实之盼望的。

４ 其受托（1:3）

3从第1节下半至本节，都是叙述保罗怎样从神领受托付、传扬福音；除了以上的叙述之外，本节说明之层次如下：

１ 神在万古之先所应许的永生之奥旨，「到了日期」才显明出来；即按照神所预定之时间、步骤，显明出来。（参考加3:23-25;来9:10;西1:27;弗3:4-6）

２ 神救赎的真道，是要藉 所用的人和传扬的工夫显明出来的；换言之，神不但按其旨意，完成了救赎之恩，也差遣 的仆人，把所完成之救恩宣扬给万世周知。

３ 使徒保罗就是「按着神我们救主的命令」，接受了这传扬的责任。在此，「神我们救主」将神与救主混称的用法，是表示神与救主之合一；救主就是神，神就是我们的救主（见提前2:3;4:10）。

二 受书人（1:4）

4「真儿子」，参提前1:2之注解{\LinkToBook:BookID=112,TopicID=101,Name=第一段 引言 （1:1 -2）}，按林前9:5;7:8,25,26看来，保罗为基督的缘故没有成立家室；但他却把全副心思放在主的群羊身上。虽然被称为他「真儿子」的，只有提摩太、提多、阿尼西母等；但实际上，不论哥林多教会（林前4:15）、加拉太的众教会（加4:19）、或是帖撒罗尼迦教会（帖2:7），可以说凡他所设立的教会，他都把他们看作自己的儿女。年老的保罗，不论对同工或信徒，都存父母的心肠。

问题讨论

保罗与提多之关系既亲如父子，为什么在本书开 还要说那么长的自荐的话？

试从保罗之自荐语中，说明保罗怎样尽其使徒之职份？

圣经中被称为保罗福音儿子的共有几人？

第二段　长老的设立（1:5-9）

一 设立长老的吩咐（1:5）

5革哩底是地中海之大岛。保罗在三次游行布道的行程中并未经过革哩底，只在赴罗马的途中经过该岛；但那时保罗是带着囚犯的身份去的，不可能在革哩底有什么工作。所以本节所说的「从前」不会是指很久以前，大概是保罗在罗马第一次下狱获释之后，回去亚西亚与马其顿等地探望教会时（参腓2:23-24;提前1:3;3:14;提后4:13,20）；途中经过革哩底，在那里作了很好的工作，且留下提多处理善后的事工，并设立长老；他自己则继续前行。3:12保罗嘱咐他要「赶紧往尼哥波立去见我」，尼哥波立是在马其顿西南端的一座城。此时保罗可能正在往马其顿途中，其后；在保罗写提摩太后书时，提多又从罗马被打发到挞马太去（提后4:10）。

「在各城设立长老」，可见长老是属「各城」、「各教会」的（徒14:23）。但「在各城设立长老」这话，不够作为「长老」只许属「各城」的根据，因这话也可解作那些长老无法兼顾各城。

「照我所吩咐的设立长老」，可见如何设立长老，使徒已有原则给了提多。下文就是这些原则的重提。可能保罗已在口头上指导过提多，但恐怕教会众信徒或有对提多选立长老之资格嫌过严的，所以保罗特在书信中重申他已吩咐的，以为提多设立长老的根据。

二 长老的家庭（1:6）

6「无可指责」并非绝对完全，毫无过失之意；乃是指一般而论，没有什么可被人指责的把柄（参提前3:2注解{\LinkToBook:BookID=112,TopicID=162,Name=２ 其个人的品德 （3:2-3）}）。

「只作一个妇人的丈夫」，即只有一位妻子，没有立妾。有人以为本句表示作长老的，妻子死了不可续娶，此解释牵强而错误；夫妻关系只在生前，死后不论按灵性方面、或身体方面，都不再受约束。主耶稣回答撒都该人有关死后之夫妻关系时，明言在天上已无嫁娶之夫妻关系（见太22:23-30），而使徒保罗也明说：「丈夫若死了，她就脱离了丈夫的律法」（罗7:3）。且按当时社会制度而言，男人多妻是很普通的事，所以「只作一个妇人的丈夫」，很自然的应指一夫一妻而言。

「儿女也信主」，可见作长老的理应全家归主。

「没有人告他们是放荡不服约束的」，这「他们」可指长老的儿女，也可指长老本身。前者表示长老的儿女，也当有好见证；后者表示长老本身要有好见证，与上文无可指责之意相合。

三 长老的性格与品德（1:7-8）

77节之「监督」epikopov，英译作bishop，上文5节之长老原文presbuterous，英译作elders。主张长老与监督不同的人，多根据此二字之不同；但本释义认为，更重要的不是这两个字的不同，乃是这两个字同在一段经文中，被当作互相通用的。如5,7;徒20:17,28，足证这是同一的职份，却有不同的名称而已。其实名称既不同，当然不同字了，就如一个人若有两个名，这两个名当然是两个不同的字，但却不能说是两个人。

「既是神的管家」有以下数要义：

１ 「管家」不是东家，是受托代理者。

２ 管家不可利用职权求自己的好处，亦不当「浪费」主人的财物（路16:1 -7）；应准备向主人交账。

３ 管家应忠心而有见识，按时分粮（太24:45）。

４ 管家应通晓神的奥秘事，不怕人的论断，亦不论断人。（林前4:1 -5）

「不任性」，即不任凭自己喜欢什么，想什么，便作什么；乃是凡事遵从真理的约束，寻求神的喜悦。

「不暴躁」，即不容易发怒，能自制。

「不因酒滋事」，就是不可因饮酒而滋生事端；换言之，若饮酒至微醉，因而生事的，就不可作长老。

「不打人」，就是连一次也没有打人之意（参提前3:3注解{\LinkToBook:BookID=112,TopicID=162,Name=２ 其个人的品德 （3:2-3）}）。

「不贪无义之财」，作长老的一有贪财之心，就必不顾真理，不主持公正。这句话不是说，作长老的不可以有钱财；乃是说不可贪财，乃因财而行不义。

「乐意接待远人」（参提前3:2注解{\LinkToBook:BookID=112,TopicID=162,Name=２ 其个人的品德 （3:2-3）}）。

「好善」，与行善不同。行善者未必好善，好善者不但行善、且喜好而行；行善已成为其爱好之一。

「庄重」，与提前3:2之「端正」，及提前3:4之「端庄」意思相近。

「公平」，长老既是教会领袖，必须公平待人。不偏心，不存成见，对待自己好的人和对待自己冷淡的人，都应秉公处理所发生的问题。

「圣洁」，这是一切信徒应有之生活（提前2:15）；长老更应当有圣洁的生活，作信徒的榜样。

「自持」，意即能自制，不易冲动或摇动。

四 长老的真理造诣（1:9）

9本节提及长老在真理方面之造诣应到何等程度，有三层要义：

１ 第一层：能坚守真理──

「真实的道理」就是指神的话是真实可信的（提前1:15;4:9）。长老自己应有清楚的认识，知道其真实可信，而能坚守所信，不致轻易被奇异的教训引动，才不致影响信徒的信心。

２ 第二层：能将纯正的教训劝化人──

长老要有纯正的信仰又能把纯正的教训教导人。换言之，不但明白纯正之道；且十分熟练，可以教训人，使别人也能坚守所信之道。

３ 第三层：能驳倒争辩的人──

所指之「争辩」大概指不服长老所教训之纯正真道而有的争辩，或对长老秉公处理的事不肯服从。长老应有真理的智慧与口才，把错误的人驳倒，免得其余的信徒受影响；这「驳倒」亦有能使对方折服之意，因真正之「驳倒」能使人心悦诚服。

问题讨论

保罗大概在什么时候把提多留在革哩底？

长老应具备何种资格（包括其家庭、品德、真理造诣）？

第三段　认识假传道的危险（1:10-16）

一 不服约束说虚空话（1:10）

10「许多人」，指下文那些假传道和他们的附从者；「不服约束」，指不服真理的约束；「虚空的话」，指没有真理根据的教训（参提前1:6-7注解{\LinkToBook:BookID=112,TopicID=116,Name=四 假师傅的错谬 （1:6-7）}）。初时教会使徒们勇敢传道的结果，虽然遭受不少反对，但显然也得着不少人归服基督。他们的工作，难免引起某些另有贪图之人的羡慕，而摹仿或假冒使徒的工作；但他们自己既没有真理的启示和信息，只好引用世俗「虚空的话」来「欺哄人」了。本书是与提摩太前书同时写的，二书都提到这方面的警语，可见这种假传道欺哄人的情形，在当时颇为普遍。

「那奉割礼的，更是这样」。几乎保罗所到之处，「割礼派」也跟到那里；保罗的书信中，几乎凡在有关教义方面之辩证时，都提到割礼派之错误，并且有时用相当重的语气加以斥责（罗2:25-29;加2:3-5,11-14;5:2;腓3:2-3;西2:11）。在此说「那奉割礼的，更是这样」。其所以「更是这样」，因为割礼派的人多半知晓旧约律法（却不明福音原理），比较一般假师傅讲的更使信徒陷于迷惑。

二 错误的教导（1:11）

11本节指出割礼派之错误动机及其影响，他们所以将不该教导的教导人，乃「因贪不义之财」。人有了贪财之心，就不会真心寻求真理，只寻求可以图利的「真理」；不顾惜听道的人是否会得造就或受亏损，只求得人喜悦，对他自己有利；其结果便「将不该教导的教导人」。

「败坏人的全家」原文及英译圣经均无「人的」二字，而「家」却是多数式的，此节N.A.S.B.译作：who must be silenced because they are upsetting whole families teaching ......，注意"whole families"必是指神的各教会的全家；所以这里不是特指他们的教导败坏某一个家庭，乃是指全教会的各家。

「这些人的口总要堵住」，就是要用真理确切地指出其错误与动机，使他们不能再有什么机会用错误的教训败坏人。

三 如何教导革哩底信徒（1:12-14）

１ 认识革哩底人的性格（1:12）

12 革哩底人在性格上的软弱就是「常说谎话，乃是恶兽，又馋又懒」，这是革哩底本地一个先知的见证；保罗又证明「这个见证是真的」。人类犯罪之后，在「性格」或习惯上，常与圣经真道的要求相反，各地方的人又各有其特别的性格，使他们在真道上受阻碍。神的工人应当认识各种不同民族的性格，和各种不同个人的性格，然后才知道如何引导他们。

２ 要严严责备使他们在真道上纯全（1:13）

13注意：保罗不是叫提多了解革哩底人常说谎，又懒惰的性格之后，便迁就他们的习惯，容许他们继续说谎、懒惰；乃是要他「严严的责备他们，使他们在真道上纯全无 」。我们要了解人的性格，并非要包庇姑息罪恶；我们的目的是要从了解人的性格上着手，使他们离开恶习，归服真道。

为什么保罗要提多「严严的责备」那些信徒？为什么不叫他温温和和的教导他们，像他教导提摩太那样，「要温温和和的待众人，善于教导」呢（提后2:24）？显然以弗所教会与革哩底教会情形不同，他们的情形已经到了需要「严严责备」的程度；也可能这些人的性格，「温温和和」地劝告不发生效用，「严严责备」却很有效果。总之，传道人在不同的环境对付不同的人物，随时都要靠主用适当的方法引人离开罪恶，以在真道上纯全无 。

３ 要使信徒知道拒绝异端（1:14）

14防止异端扰乱教会最有效的方法，是使信徒根本不听他们的讲论。在此所指的「不听」，不是指不跑到传异端之人那里去听，乃是指当有传异端的人潜入教会，在信徒之间讲说他们的教训时「不听」。换言之，各个信徒应知道拒绝传异端者的教训，不让他们有机会「说服」自己。

「犹太人荒渺的言语」，参提前1:4注解{\LinkToBook:BookID=112,TopicID=109,Name=二 异端的荒渺无益 （1:4）}。

「离弃真道之人的诫命」，这等离弃真道之人，就是那些离弃了救恩真理的人。他们可能就是上文10节所提，「那奉割礼的」人；或是他们的同路人。他们不但自己不接受救赎之恩，还大胆地自行编订诫命，叫人遵守；似乎是模仿使徒们所作的（徒15:29;16:4）。在此保罗教导提多，要使信徒拒绝这些人的诫命。

四 天良的污秽与悖逆（1:15-16）

15为什么保罗提起「凡物」的洁净问题呢？相信与上句的「离弃真道之人的诫命」有关。大概那些人所教导信徒守的诫命与食物之洁净与否有关。他们不明白律法与恩典之关系；又没有真理的信息可传；却又想在信徒中贪图利益（见1:11），只好把旧约的律法搬出来，叫信徒遵守。正如上文所说的：「将不该教导的教导人」。

「凡物都洁净」（此「物」应是指食物），这点与主耶稣的教训相合（太15:11,17-19;可7:15-23）；又与彼得在异象中，神对他所说的话亦相合──「神所洁净的，你不可当作俗物」（徒10:14-16;11:4-10）。

真正叫人污 的不是「物」，乃是人邪恶的心，和不肯信赖神恩典的心。所以保罗说：「在污秽和不信的人，甚么都不洁净，连心地和天良都污秽了」。为着贪图自己的利益，便不理会所教训人的是否会败坏人的灵性；这就是贪图不义之财，丧尽天良的心。

16本节很清楚地说明，教会中的假师傅只有知识和口头上的承认，却没有生命；在此所说：「本是可憎恶的，是悖逆的……是可废弃的」，证明他们没有生命。圣经中「可憎的」与「悖逆的」都是指灭亡的罪人（太24:15;启20:1 -8;弗2:2;5:6;西3:6）；所有的假师傅、假传道也都是只有属灵真理的知识，却没有真正的重生得救（参拙作《新约书信读经讲义》彼得后书2章注解{\LinkToBook:BookID=117,TopicID=135,Name=二 论假师傅的危险 （2:1 -22）}）。

虽然这些人自己「说是认识神」，但我们却并非无法辨认出来；因为他们的「行事却和 相背」。这「他们」指这些假师傅自己，他们行事否定了自己所说的，且装满了各样伪装的善义，其实证明他们是「可废弃的」。

问题讨论

什么是1:10所说的「虚空话」？

提摩太前书有无相似的教训？

与割礼派之教训有无关系？

试按1:11指出割礼派之错误及其影响？

为什么保罗要提多严严责备革哩底人？

防阻异端最有效的方法是什么？

为什么保罗在1:15忽然论及食物之洁与不洁的问题？

按1:16看来，当时的假师傅是否已经得救的人？―― 陈终道《新约书信读经讲义》


提多书第二章

第四段　如何传讲纯正道理（2:1 -15）

一 如何教导老年人（2:1 -5）

１ 纯正的道（2:1 ）

2虽然那些假师傅为着贪图不义之财，不择手段地求人的喜欢，讲不该讲的教训；但提多「总要」讲那合乎纯正的道理。虽然在未世的时候，「人必厌烦纯正的道理；耳朵发痒，就随从自己的情欲，增添好些师傅，并且掩耳不听真道，偏向荒渺的言语」（提后4:3-4）。但忠心的神仆决不可因为怕被人厌烦，便不传讲纯正的道理；必须按照人灵性的益处而传道。

「纯正」原文hugiainousee(i)，在此有使人健康（being healthy）之意。此字在路7:10译作「好」（「已经好了」），路15:27译作「无灾无病」；在教牧书信中，多半译作「纯正」（提前6:3;提后1:13;多1:9;2:1 ）；在提前1:10译作「正道」；提后4:3译作「真道」；提多1:13译作「纯正无 」，下文第2节则译作「纯全无 」。总之，传道人应用「纯净灵奶」喂养主的群羊，使他们「因此渐长」而生命成熟。

２ 老年人（2:2）

2值得注意的是，在此劝告的各项品德，似乎都是老年人理当有的。老年人当然比较少年人有节制、端庄、自守；同时在信心、爱心、忍耐上也更为长进。但正因为这样，可能有些老年人因为自己老了，以为比少年人更有长进了，就忽略了老年人应有之操守；倚老卖老，不知节制，以自己所经历过的为足，停止了长进。所以要在这方面提醒他们，使他们「纯全无 」。

３ 老年妇人（2:3）

3本节首句原文有「照样」（ho{sautos）未译出，新旧库译本则有两个字，即「又照样劝」。这「照样」把上节劝老年男人与劝老年妇人的话连系起来，表示两节对老年男人或妇人都同样适合；不过上节偏重老年男人，本节则较偏重老年妇人。

「举止行动要恭敬」，恭敬之原文字根hieroprepeis，由hietos「圣」与prepiei「合宜」二字合成，即「宜于圣的」。在英希对照圣经之英译作holiness，此字全新约只用过这一次，所以此「恭敬」是对神敬虔，对人端庄之态度，不是指晚辈恭敬长辈那种意思。

「谗言」就是一些没有什么根据的诽谤话。当时的老年妇人，受教育的程度不高，闲来无事，很容易听信流言，便诽谤中伤他人。

「不给酒作奴仆」，大概当时有些老妇好酒，所以有此吩咐。「将善道教训人」，「善道」新旧库译本作「善德」，英译作 good things。大概不是指道理方面的事，乃是指一般生活上的善行善德。

４ 老妇与少妇（2:4-5）

4-5注意4节开头「好指教」的「好」字，它的意思表示，老年妇人自己先有了3节的各种品德，这样才可以指教家中少年的妇女如何爱丈夫、爱儿女，遵守妇道，料理家务，作个贤妻良母。

这两节圣经所注重的是少年妇人的品德，这些都是属于家庭方面的责任，至于「顺服自己的丈夫」更是圣经一贯之教训（参彼前3:1 -6;弗5:22-23;提前2:9-15之注解{\LinkToBook:BookID=112,TopicID=150,Name=第六段 男女的次序 （2:8-15）}）；因为当时的社会制度如此。福音所到之处，妇女们知道在基督里不分男女，都是神儿女的真理；因而可能忽略了她们在家庭应负之责任。以为男女的平等是职责的相等，因这种误解而轻忽了妇女对家庭的责任，以致徒然引起教外人对福音的误会，使「神的道理被毁谤」。

时至今日，许多妇女同样误解男女平等之意义，以平等看为职责的相同。神按男女天赋之特长，给男女各有应尽之本分，不是人的学说所能改变的。世人虽然可以号召妇女离开家庭的岗位，争取和男人一样，却无法使男人和女人分担生育儿女的责任；也无法使男人像女人那样温柔地善于乳养婴孩，处理家务。女人放弃自己责任的结果，家庭产生了更多没有教养的孩子，更多不和睦的夫妇，社会也增加了更多的少年罪犯……。世人虽然有自由拒绝遵照神对家庭安排的秩序，却无法获得照着圣经的教训所建立之家庭的和谐与平安。

二 如何劝导少年人（2:6-8）

１ 少年人应有的品德（2:6-7）

6-7怎样劝少年人谨守呢？

保罗叫提多自己「凡事要显出善行的榜样」来；少年人最留心他们的长辈是否言行一致，所以要劝少年人必须有好榜样，单凭口头的教导并不能够使他们折服。

少年人情感易冲动，缺乏自制力和判断力，所以要劝他「谨守」，但提多自己必须在「教训上正直端庄」，不存偏见，公正坦直，不轻浮，才可以领导少年人在灵性上长进。

２ 提多应有的榜样（2:8）

8「言语纯全」，保罗对提摩太也有相似的教导（提前4:12）。提多虽然是年轻传道人，仍不可以自己年轻原谅自己。传道人主要的职事是为神说话，所以我们的嘴唇必要洁净。「纯全」原文hugiee，是「健康」的意思。说话怎样说得健康呢？就是所说的话，不但声音和意义表达得清楚；话语的内容亦需纯正健全、合宜得体、与真理吻合。

「无可指责」，指上句言语上之无可指责，可作为上句「言语纯全」之注解。雅3:2说：「若有人在话语上没有过失，他就是完全人」。因为在话语上完全的人，也必在生活上完全了。

「叫那反对的人，既无处可说我们的不是，便自觉羞愧」。在此注意：

１ 忠心的传道人和一切敬虔度日的信徒，都必会招惹人的嫉恨反对；所以我们应当随时准备受人的反对，且要把人的反对看作是分内的事，不以为怪（彼前4:12）。

２ 怎样应付人的反对？最好的方法不是用申辩或反击，乃是用真实而圣洁的生活见证来答复。对方既发现他们所挑剔的与事实不符，「便自觉羞愧」。

３ 这里的教训与使徒彼得的教训极为相似。彼得劝勉信徒如何应付人的毁谤也说过类似的话──「存着无亏的良心，叫你们在何事上被毁谤，就在何事上可以叫那诬赖你们在基督里有好品行的人自觉羞愧」（彼前3:16）。可见使徒们的教训都是同感一灵的，虽然教训的对象和背景不同，但应付黑暗权势攻击的原则总是一样。

三 如何劝导作仆人的（2:9-10）

9福音的真道，不但使妇女的地位在基督里与弟兄相同，也使许多作奴仆的在基督里享受平等。使徒保罗视腓利门之奴仆阿尼西母如同自己的儿子，又劝腓利门要接纳他如弟兄（参《新约书信读经讲义》腓利门书注解{\LinkToBook:BookID=109,TopicID=110,Name=第三段 为阿尼西母求情 （8-21）}）；且他又劝导作主人的应善待仆人（弗6:9;西4:1 ）。可见福音真道如何使作仆人的得着厚待，那只是主人方面的本分；站在仆人方面，则应当「顺服自己的主人，凡事讨他的喜欢，不可顶撞他」（参彼前2:18-19注解{\LinkToBook:BookID=116,TopicID=158,Name=１ 存敬畏神的心对待主人 （2:18-20）}）。

10 「不可私拿东西」，特别提及这一点，因为它是一般作仆人的最易犯的罪。「私拿」表示在主人不见不知的情形下拿了去，这就是不忠诚。基督徒仆人应当显为忠诚，好叫主的名和主的道得着「尊荣」；这句亦适用于在机关办事的职员，不应「私拿」公物归为己用。在今日的世代中，最缺少的是「忠诚」的人，基督徒若能在职责上忠诚，必能叫主的名得着荣耀。

四 如何劝导众人（2:11-15）

１ 应指明神救人的目的（2:11-12）

11「因为」连接上文，解释信徒们，不论年老长者、家中主妇或仆人，为甚么都应当「凡事尊荣我们救主神的道」，就是因为神救众人的恩典已经显明出来。神的救恩既为救「众人」，此救众人的旨意既已显明，则一切信徒都当各尽本分，将自己已经蒙恩的见证显在人前，使各阶层的众人也都可以认识神的救恩，这样就是遵行神的旨意，不辜负 的恩典了。

12试将本节经文与上节比较，可知蒙救赎者在生活上应有的改变是甚么。这恩典不但不是叫人可以随意犯罪；反倒是叫我们过敬虔的生活。这种敬虔生活，乃是不论那一阶层的信徒（家主或仆人等），都应当有的生活。

「除去不敬虔的心」，在圣经中不敬虔的意思就是不信与不义。如彼后2章论挪亚时代，与所多玛、蛾摩拉之时代，都被称为「不敬虔的时代」（彼后2:5-6）；而那位仅仅得救的「义人」罗得却被称为「敬虔的人」（彼后2:7-9）。今日的世代正像挪亚的日子那样（太24:37-39），是不敬虔的世代。神的救恩在这世代显明出来，是要叫我们蒙恩的人除去不敬虔的心，与不信不义的人分别出来。

「和世俗的情欲」，使徒约翰亦将情欲与世界相提并论说：「这世界和其上的情欲」（约一2:17），情欲的事是属于这世界的；在此所谓「世俗的情欲」也是同一回事。「情欲」在圣经中的用法有时指旧生命中的坏倾向，如加5:17「……情欲和圣灵相争」，故又称为「肉体的情欲」，或「肉体邪情私欲」（加5:16-24）；但有时却被当作是属世界的坏事，如上文所引约一2:17的话。它一方面指人旧生命的败坏，因世人既都属情欲，各种情欲的事成了世人的习惯和风俗，形成一种普通的风气；于是另一方面，它又成了一种诱惑人的「环境」，使人里面的坏倾向更容易接受外面的试探，所以「情欲」又被称为「世俗的情欲」。

「世俗的情欲」包括些什么事呢？加5:19-20告诉我们：「情欲的事，都是显而易见的；就如奸淫、污秽、邪荡、拜偶像、邪术、仇恨、争竞、忌恨、恼怒、结党、纷争、异端、嫉妒、醉酒、荒宴等类，我从前告诉你们，现在又告诉你们，行这样事的人，必不能承受神的国」。

「在今世自守，公义敬虔度日」。上文是消极方面，应除去不敬虔的心和世俗的情欲；下半节则指积极方面要留意的事，使徒特别提及三件：

１ 「自守」

包括个人的灵性，信仰上的纯全，生活上的圣别，能守住自己的岗位，不因试探跌倒。

２ 「公义」

自守注重对己，公义注重待人与处事方面。这不是要我们用严厉或审判官的态度处事待人；乃是要我们不苟且徇情，不屈枉正直，站在真理一边，不畏人的权势，公正不偏袒地处事待人。

３ 「敬虔度日」

本节两次提及「敬虔」，可见敬虔生活是使徒所强调的。在今日教会日趋世俗化的倾向中，讥讽「敬虔」的言论，不但出诸不信者的口中；也常出诸教内人的口中。这是因为假敬虔的人日多，以敬虔为得利之门径的人也混杂在教会中；以致许多人不明白也不重视敬虔的生活。我们的责任是把「敬虔」生活的真谛活出来，引领已经信主的人，存敬畏神的心生活。

２ 应等候基督的显现（2:13-14）

13本节的主要教训是要信徒等候主的再来；「所盼望的福」就是主再来时所要带来的福（彼前1:13）。因为罪得赦免和生活上得主看顾之福是今生已得着，或继续享用的；基督再来时我们身体的改变、荣耀的赏赐并与主永远同在的福则是今生所未得，只是「等候」、「盼望」得着的。

「并等候至大的神，和我们救主耶稣基督……」注意中文圣经小字「或作无和字」，表示有些古卷是没有和字的，而再次称救主基督为神。这里多次直接将神与救主同称（参见1:3;2:10;3:4;参提前1:1 ;2:3），系本书之特色之一；可见基督与神合一，且证明基督就是神。

14本节继续13节的意思，劝勉信徒等候主来。上节是论等候主来的福，本节则解明所等候的主基督曾为我们作了些甚么？对我们有甚么要求？

「他为我们舍了自己，要赎我们脱离一切罪恶」，本句中的「要赎」不是指时间上 还未赎（赎罪之功 已作成）；乃是指 「舍了自己」之目的是「要赎」我们脱离一切的罪。在此，使徒强调 救赎之目的，既是要救我们脱离一切罪；这样，就当洁净自己作准备，「热心为善」等候 的日子，才不致辜负 的恩典。

３ 小结：应善用属灵的权柄（2:15）

15中文新旧库译本：「这些事你要用一切的权柄去讲明，劝戒人，责备人，不要让甚么人轻看你。」保罗提醒提多不但在责备人的时候，要用权柄；讲明各等真理的教训和劝戒人的时候也要用权柄。

「要用一切的权柄」，就是尽用他所有权柄的意思。这权柄是甚么权柄？圣经未说明；表示那是无须说明的。神仆人所有的，当然不是今世权位之权柄，乃是属灵的权柄，真理的权柄。一个人常被所圣灵充满，顺服神的旨意，就有属灵的权柄（参徒13:9-12）；若能通达真理，常从神那里得着真理的信息，就有真理的权柄。一个教会牧者，在属灵的事上理当是「专家」，具有权威，若生活上有好见证，这牧者身份的权威就能受到信徒的尊重。保罗在此，叫提多用一切的权柄劝戒人、责备人。一方面固然显示革哩底信徒之「不服约束」（多1:10），已到了必须用权柄来对付的程度；另一方面亦等于提醒提多，怎样方可以叫人不小看他年轻，而具有属灵的权柄。就是要常常保持被圣灵充满，常常顺从神的旨意，常常领受神的信息，以及常常表现美好的生活见证。

问题讨论

为什么末世时代忠心神仆更当讲纯正的道理？「纯正」原文是什么意思？

怎样劝告老年男人？劝告老年妇人和男人有何不同之处？

圣经要求少年妇人应表现之品德是什么？是否不合时代？

保罗教导提多劝导少年人之主要秘诀是什么？

怎样应付反对自己的人？

仆人应如何对待主人？

神救人之恩典既显明，我等应如何度日？

请注意本书及提摩太前书有什么经文将神与救主合称？

保罗要提多用权柄讲解真理，责备人，不叫人看轻，其真正意义是什么？―― 陈终道《新约书信读经讲义》


提多书第三章

第五段　信徒应有的品行（3:1 -11）

一 奉公守法（3:1 ）

1保罗对罗马教会的信徒，也同样地教训他们要服地上政府的权柄（罗13:1 -4）；因为没有权柄不是出于神的，抗拒掌权的就是抗拒神。但注意本节末句「豫备行各样的善事」。在圣经中「豫备行各样的善事」，是指神所要我们行的善，亦即遵行神的旨意（参弗2:10;提后2:21;3:12-17）。所以「顺服作官的，掌权的」，是以那些官和掌权者都是按公正行善，不抗拒神的人而论。倘若政府的命令使我们背弃信仰，则依照使徒和许多古圣徒们的榜样，「顺从神不顺从人是应当的」（徒5:29）。

使徒彼得的书信中亦有相似的教训──「你们为主的缘故，要顺服人的一切制度，或是在上的君王，或是君王所派罚恶善的臣宰」（彼前2:13-14）。注意：「为主的缘故」是整个教训的关键；换言之，只要能叫主的名被人信服，得着荣耀，对主福音的见证有利，信徒就应尽量顺服人的一切制度，在国家社会中，成为一个奉公守法的公民。帮助社会的安宁进步，这也是信徒应有之本分。

二 柔和待人（3:2）

2「毁谤」就是说别人的坏话，使人受亏损。基督徒无论对谁都不可说人的坏话，自己喜欢的人固然不说，就是自己不喜欢的人也不应当说，乃应随时说造就人的好话（弗4:29）。

「不要争竞」，毁谤与争竞有关。为着要使自己显得比别人好，往往除了尽量显露自己之外，还要把别人说坏了；所以毁谤和争竞总是连在一起的。

「争竞」就是不等候神的高举，要自己高举自己（参诗75:5-7;彼前5:6）。

「总要和平」，和平是圣灵的果子之一（加5:22）。我们所传的福音被称为「和平的福音」（弗2:17），每一个已经与神和好了的人，也都有责任劝人与神和好（林后5:18-19）；所以不论别人怎样争权夺利，神的儿子「总要和平」。

「向众人大显温柔」。真正的温柔不是只在某一两个人跟前显得温柔；乃是向「众人」都显得温柔，那才是圣灵所结果子之「温柔」。主耶稣说：「我心里柔和谦卑」（太11:29），所以温柔的信徒是像主的信徒。

三 圣灵的更新（3:3-7）

这几节把信徒未重生之前与重生之后的情形作一比较。说明信徒不该像未重生前那样过着各种罪恶的生活；乃当表现神儿女的美好见证。不论对政府，对一般人，都应当如上文所说的，晓得行各样善事，不与人争竞。这样才不辜负神藉圣灵重生我们的恩典，也才足以显示我们是有永生盼望的属神后嗣。

１ 重生之前的景况（3:3）

3保罗追述已往未信主的情形。在此共提及九项：

１ 「无知」

指对神的事愚昧无知，对于永死的痛苦与永生的福乐全无感觉。

２ 「悖逆」

指不服真理、背叛神。不信的人被称为「悖逆之子」（参弗2:2），心中有邪灵运行。

３ 「受迷惑」

受罪恶、各种今世虚荣，以及假宗教的迷惑。

４ 「服事各样的私欲」

未信主之前作各样私欲的奴仆。奔波劳碌，竭尽心思才智，不过为满足肚腹、男女、争名贪利……等各样的私欲，整个人生变成服事私欲的人生。

５ 「宴乐」

按新旧库译本，及英希对照本之英译，此「宴乐」应与上面私欲连在一起──「各样私欲和宴乐的奴才」。

６ 「恶毒」

圣经小字作「阴毒」，指深藏不露之毒计，暗中害人。

７ 「嫉妒的心」

就是不愿意看见别人比自己好的心。有嫉妒的心，就必然会暗中设法陷害自己所嫉妒的人，如扫罗之对大卫（参看撒上18:6-30）。

８ 「是可恨的」

即可恶的。我们本来是值得人憎恨的。

９ 「彼此相恨」

不但自己本身可恨，且彼此相处时，又互相恨恶。根本原因在我们的生命已经败坏。

２ 神恩慈显明的时候（3:4）

4本节表示，神我们救主要拯救我们的恩慈，早已蕴藏在 心中；但却照 的时候逐渐显明出来。对于整个人类救赎计划之实施，神有 的时候（参加3:23-24;4:4-6）；对于每一个灵魂的拯救，神也有 的时候，到了 的时候，「 便救了我们」（多3:5）。

３ 重生的洗（3:5-6）

5本节提及神的拯救有两个要点：

１ 为什么救我们？

不是因我们有什么好，乃是因 自己的怜悯。意思与弗2:8-9相同：「你们得救是本乎恩，也因着信，这并不是出于自己；乃是神所赐的；也不是出于行为，免得有人自夸」。

２ 怎样救我们？

「借着重生的洗，和圣灵的更新」。

「重生的洗」是什么洗？

这一定不是水洗。重生是圣灵的工作，就是从圣灵而生（参考约3:6-8）。水洗并无除罪的功效，只求在神面前有无愧的良心（彼前3:21）。约3:5的「水和圣灵生」之「水」应指神的道而非洗礼。彼前1:23说：「你们蒙了重生……是藉神活泼常存的道」。可见约3:5之水实即象征「道」（参雅\cs31:18）。这「重生的洗」应指信徒重生得救时受圣灵的经历而说。基督由圣灵道成肉身（这是一个奥秘），教会亦因圣灵的洗而成为基督的身体。教会是基督的身体，也是一个奥秘（弗5:30-32）──「都从一位圣灵受洗，成了一个身体」（林前12:13）。按身体的教会而论，是在五旬节时因圣灵的洗而诞生；按信徒个人来说，是重生时受圣灵的经历，也就是灵洗的经历，使他们成为那已经诞生了的奥秘「身体」的一部份（有关圣灵的洗请参阅拙作《圣灵的工作》）。

「和圣灵的更新」。圣灵重生了信徒，因而生命首次更新，成为新造的人（林后5:17）；且又住在信徒心中，使他们的心灵意念都继续获得更新、变化（罗12:2），能以明白神的旨意。

16「厚厚浇灌」就是很丰富地赐下。「浇灌」原文字根ekcheo{，就是「倾倒」，「流出」的意思。在路5:37被译作「漏出」，约2:15译作「倒出」，罗5:5译作「浇灌」。「厚厚浇灌」只是形容神所赐恩膏之丰厚，如膏油倾下来那样；但无理由表示，这是指信徒对领受圣灵方面之另一种特殊经历说的；也不能因此便推想圣灵只是一种流质。「身上」不应被强调为身体上，它的实际意义是指临到我们这个人。

４ 永生的盼望（3:7）

7本节继续第5节的意思。 照 的怜悯藉圣灵重生我们，为叫我们因 的恩称义。「重生」就是得着永生神的生命。主耶稣说重生是由圣灵而生（约3:3-5），但圣灵所生的是什么生命？主在约2:15（即该论题之结语）说「使一切信 的都得永生」。这永生之生命全然是出于神的恩和人的信，不是「我们自己所行的义」所能得着的；故本节下半「可以凭着永生的盼望成为后嗣」，就是可以成为有权承受神属灵产业之儿女的意思。

「永生的盼望」，永生是我们信的人所已经得着的（约5:24）。何以又称为盼望？这盼望是否表示「永生」尚未得着？不是。虽然我们现今已经得着永生的生命，却还未实际进入永生之境界中，乃是仍在物质的世界活着；所以在永世中永生所能享用的福分，对我们来说仍是一种盼望。

四 留心作美事（3:8）

8在教牧书信中，保罗常提及「这话是可信的」（提前1:15;3:1 ;提前4:9;提后2:13）。晚年的保罗，愈多经历救恩的真道，愈觉其真实可信；因而在言谈之中，不知不觉有这种感叹。另一方面，这句话似乎暗示当时的教会对于纯正之真道，已渐感厌烦，而不深切地感到它的可信；因而使徒一再地提醒我们「这话是可信的」。

「我也愿你把这些事，切切实实的讲明」，怎能切切实实把真道讲明？必须自己先信得十分真切确实。「这些事」，当然是指该章1-7节的教训；正如2:15的「这些事」是指上文的教训一样。

把真理的道切实讲明的结果，可使那些「已经信神的人留心作正经事」。基督徒若因信靠神而不务正业、不好好作工，将完全误解了圣经真理的结果。他们若明白真理必然会殷勤作工，不求人的济助；保罗对帖撒罗尼迦的信徒也有类似的教训（参帖后3:7-12）。

但「作正经的事」，圣经小字作「留心行善」。中文新旧库译本作「留心爱护维持各样善工」，K.J.V.作might be careful to maintain good works，与英希对照之圣经相同。是则所谓「留心作正经事」，不是指普通事，乃是留心作主的圣工。

五 远离背道者（3:9-11）

１ 要远离的事（3:9）

9在提前1:4;6:4,20；保罗对提摩太亦有类似的吩咐。犹太人一向重视家谱之探究，以显示自己先祖之光荣。革哩底教会似乎亦遭遇以弗所教会相似的传异端者，因此他们对律法与恩典多半弄不清楚；再加上些犹太人特有的夸口和偏见，以致常引起各种「辩论」、「分争」和「争竞」。这些事对信徒，不论在真理、知识或灵性方面，都是无益的（详参提前1:3-4注解{\LinkToBook:BookID=112,TopicID=106,Name=第二段 指斥异端的荒谬 （1:3-11）}）。

２ 要远离的人（3:10-11）

10第10节「弃绝」的原文paraiteomai，由para（在旁）及aiteo{（求）二字合成，是拒绝、请辞、避免的意思。在路14:18译作「请（准我）辞了」。在徒25:11及提前5:11译作「辞」，提前4:7;提后2:23;来12:25均译作「弃绝」。来12:19则译作「求」（entreat）。

11 第11节之「背道」，原文ektrepho{，由ek（出）与strepho{（转）二字合成，新约只用过五次，有转出，转弃，转离等意。在提前1:6译作「偏离」，提前5:15译作「转去」，提前6:20译作「躲避」，提后4:4译作「偏向」，来\cs312:13译作「歪脚」；只有本节译作「背道」，语气似乎译得太重。这些分门结党的人，尚未能与「离道反教」之人同列，乃是「犯了罪，自己明知不是还是去作」的人。对于这等人应当推「辞」他，其意大概指应拒绝和他们合作，不许他们参与圣工活动，或对他们请求的帮助予以推辞。

问题讨论

圣经教训信徒当顺从掌权者有无范围，有何其他类似教训？

毁谤与争竞有何关系？信徒当如何待人？

信徒未重生之前的景况如何？

什么是重生的洗和圣灵的更新？

「浇灌」在圣经中还有什么其他译法？圣灵只是一种流质吗？

「永生的盼望」这句是否表示信徒还未得永生？

怎样把真道切实讲明？

保罗要我们远离什么事？什么人？何故？

保罗为什么要提多弃绝分门结党的人？

第六段　最后的嘱咐（3:12-15）

一 速到尼波哥立（3:12）

12「亚提马」（Artemas），圣经他处未有提及他的事，其名字的意思是「底米丢女神所赐的」。看来在他还未信主之前，是拜偶像的，也许在保罗于以弗所布道时才信主的（参徒19章全）。

「推基古」，保罗第二次游行布道回程时，他的名字列于保罗的同工之中（徒20:1 -6）。保罗第一次在罗马下监时，他就曾受命把以弗所书及歌罗西书带给小亚细亚教会；而保罗的第二次在罗马下监，他仍是保罗的忠心同工，并受打发到以弗所接替提摩太的工作，好让提摩太可以赶到罗马与保罗相见。（见提后4:12）

在此说：「我打发亚提马，或是推基古」，看来保罗已打发亚提马去革哩底；故提后4:12中，推基古才被打发到以弗所。

「你要赶紧往尼哥波立去见我」。尼哥波立是马其顿西南方的一个海口，靠近亚该亚。此时保罗似在前往马其顿途中，所以要提多赶紧到尼哥波立与他相会。按提后4:19-21的记载，大概保罗在尼哥波立与提多相会，即一同继续南下至哥林多，又转往米利都，准备去以弗所与提摩太会面（提前3:14）；但在未到以弗所之前，即再度被捕，交回罗马狱中。其时保罗知道自己殉道期近，便写了提摩太后书，并重新打发同工至各工场。

二 为亚波罗送行（3:13-14）

13注意本节末句「叫他们没有缺乏」，说明了为什么保罗要提多为律师西纳和亚波罗送行的原因。其意是要提多留意他们的需用，在送行时顾念到他们行程中的费用，不叫他们缺乏；注意，保罗叫一个传道人顾念一个律师，叫他没有缺乏。

14此节在新旧库译本中译作「连我们的人，也要为着诸般的需用，学习实行维持各样的善工」。

这样14节是与13节紧连的，它不是指一般信徒要学习正经事，预备所需用的；乃是指保罗的同工们，在工作上，要学习信靠神，以维持工作的需要。神的工人不但要学习为自己的生活信靠神；也要学习为工作的需用信靠神，才不致于不结果子。

三 问安与祝祷（3:15）

15 全节比较特别的是「请代问那些因有信心爱我们的人安」。这是所有保罗书信中没有用过的。这句话与约一5:1 ：「凡信耶稣是基督的……也必爱从神生的」，意思十分接近。信心是爱心的根基（弗3:17），信徒所以爱主的仆人，是因为从他们所传的道中得着信心，领略了基督的爱，所以才会爱从神而生的人。保罗这句话，似乎暗示有些人虽然也装着爱他们的样子，却不是真心爱他们。那些人并非被主所感动，因爱主而爱主的仆人；乃是分门结党另有企图。所以这句话把问安的祝祷的范围缩小了；只对信徒而发，并不包括传异端者在内。

问题讨论

尼哥波立在什么地方？保罗与提多会合后准备到那里？

保罗叫提多要顾念律师西纳和亚波罗，叫他们没有缺乏。有何要训？

本书之祝祷语中有什么特别的句子？―― 陈终道《新约书信读经讲义》


撒迦利亚书

撒迦利亚书提要

撒迦利亚书――透视主二次降临

先知名意：耶和华必记念

大纲：按日期分成四段

     一、主前520年八月，呼吁百姓离开恶道恶行转向神　一1~16

     二、同年11月：九个异象　　一17~六章

     三、主前518年九月，四篇守节的信息　　　七~八章

     四、主前480年，建殿后二个默示主二次的降世　　九~十四章

第一个异象：一7~17

     奉神差遣的神的七灵遍地巡回，把神的子民属灵光景报告神，求告神的怜悯通行下来。(启五6)

第二个异象：一18~19

     神使用四列国打击 儿女的罪行，按历史是亚述，巴比伦，玛代波斯，希腊。尼布甲尼撒梦见的大像，撒但是神手中的筛子，为洁净 的儿女(路廿一31)。

第三个异象：一20~21

     神又使用四匠人辖制列国的权柄，不让加害过分，在命定的时候撤去他们的打击(耶五22)。

第四个异像：二章

     以基督为准绳，测量人对神的态度。基督钉十字架拯救全人类脱离撒但的奴役，神的救恩将临，如同耶路撒冷恢复建造。

第五个异象：三章

     大祭司约书亚预表耶稣基督第一次降世，众人的罪孽归在 身上，在一日之内 钉死在十字架上除去众人的罪，得着超乎万名之上的名。(参希伯来书)。

     是大卫的后裔，从马利亚得着人的身体，道成肉身，使神与人和好，建造教会，掌王权，作大祭司。同读六9~15

     事奉神的人必须除罪，遵守神的命令，若不除罪有漏洞，给撒但攻击控告的机会，当及时回转归向神，求神抵挡撒但(彼前五9；启十二11)。

第六个异象：四章

     纯金灯台与橄榄树是教会见证基督。灯台发光靠橄榄油的燃烧(出廿七20)。主耶稣客西马尼的祈祷是教会见证的根基，若是教会不时时经历向己死，向神活的那句话：「照你的意思，不要照我的意思。」教会就不能见证基督，不能吸引万人来归向主。

     教会的见证不是靠名望人的势力与才能，乃是靠圣灵的生命。油越充满发光越强烈，神的生命(金子)占有信徒越多，流出的油也越多。

     二棵橄榄树指耶书亚与所罗巴伯，遥指大灾难中二个见证人，也指合乎神心意的见证人，殉道者。

第七个异象：五1~4

     飞行的书卷指神的话，要审判起假誓与偷窃的人。起假誓是撒谎的人，撒谎是出于魔鬼。偷窃神荣耀的人是路西弗的灵，要树立己的名声，建造巴别塔，传扬自己，神要拆毁这二种典型的罪。

第八个异象：五5~11

     神的圆铅要限制罪人的范围。罪从巴比伦(世界)来，这罪要归给世界的王撒但。

第九个异象：六章

     铜山出来的四车，是神审判的工具，遥指大灾难中的四印：福音，战争，饥荒，死亡。

本卷书预表「基督」之处：

   1. 神的使者　　一10(来三1)

2. 神的准绳，以基督为标准　　一16(林后一20)

3. 大祭司，为全人类钉十字架　三章

4. 神的受膏者，点灯的金子油　四章

5. 主骑驴进城　　　九9(太廿一1~10)

6. 主的三十元卖价 　 十一12~13(太廿六14~16；廿七3~10)

   7. 肋被扎流出血与水，众人仰望所扎的人 十二10(约十九34；启一7)

8. 血的泉源，活水的泉源　　十三1(约四14；太廿六28)

9. 本家受伤，犹太人钉主十字架　　十三6(约十九18)

10. 击打牧人，羊分散，孤单的路　　十三7(太廿六31)

11. 主再来哈米吉多顿，脚踏橄榄山与圣徒同来　十四1~8

12. 以色列全家得救十二10(罗十一2)

13. 作全地的王，夺回撒但掠地　九10，十四16~21；启十九16―― 张向晨《圣经六十六卷》

撒迦利亚书

绪论

撒迦利亚和哈该是同时代在耶路撒冷工作的，而且两人都关注受毁坏圣殿的重建工作。不过，藉 以他们名字命名的先知书判断，他们是非常不同类型的人，哈该比较实际，而撒迦利亚则较多异象。哈该比较简短和易明，和撒迦利亚比较冗长和难以了解，形成对照。耶柔米是初期基督教会伟大学者之一，事实上当他描写撒迦利亚书为『最含糊不清的书』时，的确是一针见血的。它的异象叙述和神谕，它的启示性记载和对将来的暗示，内容都是难以解释的。然而这本书的困难将不会使读者却步；值得一提的是此乃新约最经常引用的书。新约超过七十次的引录和借用，撒迦利亚书的内容，其在新约中接近三分之一出现在福音书中，而其余的大部分可以在约翰所写的启示录中找到。换句话说，新约的作者能够联系撒迦利亚的思想于他们自己的时代，而了解这较后期的观点，可以帮助我们去掌握这整本书的信息。

先知撒迦利亚被描述为『易多的孙子比利家的儿子』（一1），虽然在其他地方他也简化被指为『易多的儿子』（拉五1；译者注，中文和合本译作孙子）。有一个名叫易多的人，是祭司的后代，他与所罗巴伯和约书亚一同从被掳之地回来；如果这个人就是撒迦利亚的祖父，那么先知应来自祭司家庭，不过鉴定的工作不是很肯定。概括来说，我们对于先知的自传，除却以他名字起名的这本书所提供残缺不全和非直接的资料之外，我们所知甚少。

书中提供的日期，清楚把撒迦利亚的事工和哈该联结起来。记载称他的事工是在大利乌王第二年八月（一1）开始，即接近主前五二○年十一月。撒迦利亚的异象被指发生（或开始）在大利乌王统治的第二年十一月二十四日，接近主前五一九年二月十五日（一7）。而七章一节所载的较后日期，可以推算为主前五一八年十二月七日。这样，在表面上撒迦利亚有一个较哈该为长的工作期，虽然我们不能确定这两本书是否提供了两位先知的事工的详尽记载。然而在撒迦利亚的宣教背景基本上和哈该相同：请进一步参看哈该书的绪论──哈该书的背景{\LinkToBook:TopicID=235,Name=哈该书的背景}。

{\Section:TopicID=245}本书的文学形式

除了解释异象和启示语言的困难以外，撒迦利亚书的形式结构方面也有很大的问题。开始的八章大致上被认为有统一的思想和内容。撒迦利亚本人三次被提及，和若干日期连在一起，而这几章的内容，不论是如何难以理解，仍可以与先知的时代和圣殿的重建联系在一起。但这卷书的后一部分（九至十四章），其形式和内容却是颇为不同的。先知的名字既没有清楚提出，也没有指出日期。这卷书的头一部分主要用散文；而后一部分则用诗体。而且本书后一部分的启示性内容，也与第一部分的异象的内容有所区别。

既然一至八章和九至十四章之间存在广泛的差异，这就难怪许多学者认为后面的几章不是出自撒迦利亚的亲手着作。的确，九至十四章作者另有其人的说法，至少早于十七世纪就已产生，而且一直不曾真正被否定。但是尽管关于这卷书后半部的不同特性，曾经有过大致上相同的意见，然而对于它的起源和日期，却一直没有达成一贯的看法。有人定它的写作日期为主前第五世纪；但有人说它产生于希腊统治时期（主前第四世纪后期，或者更迟一些）；也有人把它分成几个不同的时期，并且分别逐一处理。事实上，现在钟摆又荡到另一方向，即有些学者正再一次辩说这卷书是统一的，认为它的后一部分反映先知事工一个较迟的时期，也许比一至八章所反映的约晚十年。

关于撒迦利亚书引起超过几世纪的争论，似乎在不久的将来还未能解决。故此，对于本书的结构和统一问题，采取较谨慎的看法，是比较明智的。（一）不管这卷书的两部分，是否从撒迦利亚而来，重要的是知道它们之间的不同，包括在神学和年序两方面。（二）一至八章清楚地记载 日期，内文主要是关于异象的叙述和先知的神谕。九至十四章分成两段：（甲）九至十一章，和（乙）十二至十四章，两部分都以『神谕』或者『负担』引出来，类似玛拉基书的样式。（三）如果这卷书的两部分从不同的作者而来，那么，必有一位编辑把它们编纂在一起，这是不可忽略的。那就是说，不论这两部分如何不同，我们也应该寻找它们之间的相连主题，从它们现今文学上的编排，明白前人怎么理解它们。（四）最后，尽管存 这些假设争论，本书至少有两个来源是有可能的。但是唯一的一卷手抄稿显示，撒迦利亚书成为现在的一卷是在一个很早日期完成的。最早保存 的手抄稿证据，即俗称为死海的轴卷中找到的一份希腊文十二先知书，证明第八与第九章之间没有中断。虽然这种资料无法证实作者方面的问题，但是却指出从这卷书保存至今的形式看，它于早期是被认为在内容上和思想上有统一之处的。

{\Section:TopicID=246}撒迦利亚书的信息

十四章的撒迦利亚书传递的一个信息，即时以它自己的时代为依据，而又同时打破一切有限概念的障碍。至少在开始的那几章，哈该书中主要论及重建圣殿的事实在撒迦利亚的异象后面可以看见。好象哈该一样，撒迦利亚是一位有实际使命的人，但是他比哈该更加强调他所从事实际活动的更深远神学意义。撒迦利亚和他同时代的人，从事实际的建设工作，但是他能够看见的，远超过其他人；他看见了他们实际的活动，在上帝为 百姓所设计的更大属灵计画中的重要性。圣殿是上帝与 百姓同在的记号；然而，圣殿的重建，象征（甚至以神秘的方式展开了）上帝对 的选民的更新，远超过当时的时代和地区以外。

在本书的后一部分中，时间和历史的基础让位给较大的异象，这异象不可避免地扩展了人类语言和词句的能力。这几章充满 一种紧张的情景，抓住了善与恶之间的永恒 争，但却指出这种 争正和上帝的选民和他们的未来有关。虽然这一段结束时充满 上帝得胜的情景，但是它是黑暗的一页，渗透 绝望和暴力，正如其充满希望一样。在某方面，它和祆教的二元末世论（dualism of Zoroastrian eschatology）有接近之处，道出宇宙中善与恶之间的冲突，虽然它具有明显的犹太色彩。（犹太人可能通过和波斯人接触，而认识祆教。译者注：祆教是古波斯人的宗教，也称为信仰光明与黑暗、善与恶之间互相对立的二元论。）

撒迦利亚书的信息，是对我们的理解能力的一种考验；并且对我们要求甚高，起码我们灵性和艺术的触觉，不能少于技术性的知识。我们可以藉 一种相似的比喻去抓住问题，纵使这比喻未必是完全的。我们十八世纪的祖先不可能预见二十世纪的奇迹；即使他们视觉上能够一瞥现今的事物，也不能用他们时代的语言加以描述。电视和微波电子炉，个人的电脑和可放在口袋中的袖珍计算机，喷气式飞机和宇宙旅行，传真电话和跳字计数手表……所有这些东西对于十八世纪的人类不单是门外汉，而且绝不可能用当时的语言加以适当的描述。十八世纪的异象家，即使在尝试描述比他那个时代迟两世纪的真实事物时，都会遇到困难。但是圣经的异象家有更艰巨的任务。他们从上帝赐下的异象中一瞥将来，在某种程度上他们必须把它的内容传递出来。就像上述的比喻中，他们直接地面对 语言不通的问题。一个人可以看见或感觉到某些事物，但要重述它们，即是要求以超过人类语言所限的自然能力来表达。同样，在解释这种语言时，我们必须小心，不要采取腐朽的拘泥于字义的读法；也不能以为只要人类讲述一个特定的时间和地点，就能掌握上帝所示未来的精华。

然而，意识到这种困难之后，我们也必须注意先知所用语言的简朴。为甚么撒迦利亚向他的同时代人讲述这些事呢？为甚么他的话要保存给以后的世代呢？『先知』绝不是未卜先知者。他也不会认为即使他预知久在他们死后所发生事件的时间表，他们就会好过一点。先知的信息乃是一种有永久性时代意义的；因为它讲述每一世代中受困扰的人类共同发出的问题。恶必然要一直胜过善吗？上帝是否真的至高无上？世界将要变得好些，或者只是坏下去？和平与公义的上帝国度会建立在这个悲惨的世界上吗？这些就是在撒迦利亚书中讲述的问题。它们的答案是根据对上帝的信心和盼望上帝的未来的观点得来的。但是假如这卷书中包含的答案，它们也是由信者向信者讲的；至于这些答案的类型，它们部分是对将来的世界而论，用一种难以理解的语言表达，但是充满了对上帝的不能熄灭的最终希望。――《每日研经丛书》


撒迦利亚书

撒迦利亚书第一章

第一部分：一至八章

给新时代的旧信息（一1-6）

这里记录的先知撒迦利亚第一篇讲章，是在重建耶路撒冷圣殿正式开始几星期内发表的。虽然这讲章的听众，即先知宣讲的对象，并未特别清楚指明是谁；但是整体而言先知似乎正对 在耶路撒冷居住的一般听众传讲。在听者之中有城中的领袖、从事重建工程的人、和一般的市民。表面上，先知的信息并没有直接关联到正在进行中的主要工程，虽则想深一层，有许多内容关系到这项手头上的任务。而且乍看上去，先知的信息是旧的，但是他宣讲时的背景却使它新颖和新鲜。这先知讲词的序言点出几个重要的主题，为以后的内容奠定基础。

（一）中心信息。撒迦利亚一开始就从先知传统的中心信息中带出一个主题（这种先知的传统早在他那时代之前就已建立起来）。『万军之耶和华如此说，你们要转向我，我就转向你们。』（3节）先知重复那个古老的故事，表示他的中心信息并无新意；的确，他引述了早期先知已经宣讲过的内容（4节）。但是缺乏新意绝不减少他信息的重要性。以色列人立约的信心经常是上帝和 选民之间的关系重心；而先知则是以色列的良知：当百姓转离不信靠上帝，先知呼召他们回转，迫切要求他们去恢复他们生命所依靠的与主的关系。在这方面，撒迦利亚坚定地持守古代先知的传统。

然而，在被掳以后的年代重复这种古老的信息，在一些听众耳中必定好象一股清凉的上帝之风。在那些黑暗的日子里，许多人必然以为上帝和以色列人所立的约已经结束，在被掳之后被埋葬，并以耶路撒冷的毁坏状态为象征。那么多立约的外在记号都已经失去，很难叫人相信上帝所赐予的关系还一直敞开 。但是上帝确是一直在继续施恩，正如撒迦利亚充满信心的宣讲所清楚表明的；百姓仍然可能回转归向上帝， 还一直等待 ，要转向 的子民。

我们是难以去重新体会先知信息的感力。他的同胞如今在属于外国且遭毁坏的国土上，正为 生存而奋 ，必然已经尽失当初的异象。然而先知从上帝那里来的信息，却说『转向我，我必转向你们……，』并且对每一世代重复 。对于我们四周废墟一般的世界，一个不变的基本真理依然存在：藉 与上帝之间的关系，世人才会找到生命的意义。

（二）从过去学习。鲜有几个世代的人类能够从他们的历史中学习；即使是历史学家，也都对他们所从事的专业中出现的信息视而不见。但是撒迦利亚觉察到这种从过去错误中学习的道理，对于他自己那时代的绝对重要性。早期的先知也对像现在撒迦利亚面对同样的听众，宣讲同样的悔改信息。他们忠心地宣讲，但是早期的听众并不听从，因此已经历了先知曾经警告过的审判（4节）。只有当审判在他们的失败和被掳中最后临到他们时，他们的祖先才得到启 ；然后他们悔改了（6节），但是却迟了一点。

撒迦利亚时代的灾祸，主要是过去世代的失败累积而成的。这位先知清楚地看出了一切：除非过去的失败得到更正，便很难有希望摆脱现在的灾难。因此他要求他的百姓：『不要效法你们列祖』（4节）。这是一个必须宣布的悲伤信息，但却是真正的信息。而列祖所作出的灾祸性行径带来的后果，对所有听见撒迦利亚讲章的人是具体可见的。这样，先知呼召那些在与上帝分离生活中走到最顶点的同胞作出反省，并去回想当初的古旧信仰，就是那对上帝忠诚的信仰。这是必须从过去经历中学习的功课，而且除非学会它，不然的话，过去可怕的经历，将会再逐渐地充塞 前景。

（三）信仰和圣殿。先知同时也关心圣殿的恢复工作，不会令同胞产生一种虚假的自信心。重建工程已经进行了几个星期，但是即使复建的结构开始成形，也许撒迦利亚仍然被过去的疑惑萦绕于心。以前的世代曾经相信圣城是难以攻陷的，因为它是上帝圣殿的所在地。主前五八六年，当圣殿被毁时，其中的居民才发现，他们的首都正像其他城市一样易于攻破。但是重建的圣殿工程，不论是多么重要，也会在那些不提防的百姓心中，制造古旧的虚假自信心，这也正是造成衰落的原因。

所以撒迦利亚的讲章，在某种意义上代表了回到根本的转向。意思是：圣殿正开始获重建，而这是光辉伟大的，但千万不要忘记最初和最主要的，上帝要求 的百姓顺服和忠心。当这些素质不存在时，便应该藉 转向上帝去把它们重拾回来，这比较仅向敬拜的地方奉献金钱和物力更为重要。换句话说，先知设法对付一种人类经常存在的趋势，也就是在宗教 体内部的那种倾向：注重处理外在有形的事务而忽略内在的问题。耶路撒冷的社会患的是心病，人们以为只须恢复圣殿就能够医治所有社会的病态。的确，圣殿的重建将扮演一个重要的角色。但是除非相应地与灵命方面的复兴并行，否则圣殿的工作将变成一个愚昧的象征。撒迦利亚呼召『万军的耶和华说，你们要转向我』，这对他的社 ，就好象哈该呼召百姓 手去做艰苦工作和从事建设一般重要。

在先知的时代真实的，在我们的时代也照样真实。我们经常面对 重建的需要，无论是地方教会、国家的教会，或者一个国家的国势。要定立重建的任务，我们需要像哈该这样有异象和有激励性的人。但是如果重建的工作要不止于只有美好外观去掩盖内在疾病，撒迦利亚的信息是同等重要。重建的工程、国家储备基金的驱动、教会增长的新宪章和新策略，全不会产生任何佳绩，除非整体人民中间有内心的改变伴随 。这是先知给予将来世代的持久信息。

夜间的异象（一7-17）

撒迦利亚书第一部分的过半内容，主要是先知在一章七节至六章十五节的八个异象经历。所有的异象都归于一个日期（一7），这天大约是主前五一九年二月十五日，在圣殿的复建工作开始以后几个月。据暗示，所有的异象发生在『夜间』（一8）；它们不太像是梦，而是被一位意识清醒的先知所接受的异象。穆罕默德也在较晚的世纪经历夜间异象，这些异象于他在麦加传道时很有用途。撒迦利亚也是如此，也许当晚他在屋里默想他的使命时，接受了这些异象作为从上帝而来的一种传话方式。我们不能够准确地知道获得这种不寻常经历的方式为何；但是异象是先知藉此接受上帝启示的几个方法之一。从第一个异象的内容判断，很可能撒迦利亚默想的地方，在当他看见异象的时候，正是耶路撒冷城外一个安静的山谷。

异象常常透过附近的现实环境来作出它的启示：假定撒迦利亚在那个峡谷中，身边是一些石榴的丛树（8节。译者注：中文和合本译为『洼地』，在英文标准修订本中则译为峡谷glen），突然他看见一位骑红马的在石榴树之间。在他后面又有另外三匹马，也许都有骑士，而且每匹马有不同的颜色（虽然马的颜色看来在异象中并无任何象征性意义）。除了马匹以外，有一位天使出现在先知身旁，因此先知问这位天使：『主阿，这是甚么意思？』天使把问题转向骑师的领袖，他就告诉撒迦利亚这些骑师是上帝的侦察兵，奉差遣到遍地巡视。然后侦察巡视的领袖告诉先知的天使同伴，说他们已经巡视全地，而且所见的都平安。扮演中间人的天使，以向上帝发出的一个祷告，作为对巡视报告的回应，而文中并没有注明上帝在当时出现：他问上帝还要多久 才不再停止施怜悯给耶路撒冷和周围的城市。上帝恼怒选民的城市已经有七十年了（12节：请参见耶廿五11）；这段时期应是一个约数而不是确实数字，七十年往往表示一生的时间。

上帝的回应对天使明显是安慰，因为他后来要把这些指示传给撒迦利亚。十四节的『宣告说』（译者注：英文标准修订本用Cry out──大声呼喊）表示先知的信息依次向他的百姓宣讲。上帝并没有中止 对耶路撒冷（锡安）的关心，其实 也恼怒世界列国，他们当时正处于和平兴隆之中。上帝以前曾对耶路撒冷发怒是事实，但是世界各国针对耶路撒冷的审判，已经超越了所有合理的界线，因为他们无休止地只求争权夺利。因此，上帝的同情将再一次向耶路撒冷展露，她的圣殿的重建，和这座城市的复兴。贫困的时代，将由一个丰盛发达的新世纪所替代；新的安慰和纾解将会平复痛苦。从这第一个异象的陈述看，撒迦利亚事工的一些主题开始出现。

（一）上帝并没有放弃 的百姓，撒迦利亚和他在耶路撒冷的同胞居民必曾经感到他们所信奉的神只，是一无是处、遥远、看来在沉睡之中的，而且对 子民的苦况毫不关怀。然而异象向先知揭示，即使在这样上帝看来已不与他们同在的时候，上帝的骑士仍然巡视这个世界，并且他们集结的地方紧靠 圣城。这个异象的奇特性质，就是虽然蒙住事实的纱布给揭开了，显露了一些常常存在的事实，但却是看不见的。对于撒迦利亚，一部分异象的意思是清晰可见的：尽管在冰冷的日光下觉得被离弃，但夜间的异象启示上帝一直在 的世界中作出行动。

许多人的生活不时也会好象这些耶路撒冷的居民。四周的一切都荒废 ，而要去重建新生活的尝试看来进展并不迅速。人们纵然努力尝试尽忠，上帝看来总是不关心，毫不理会 百姓的痛苦。对于这种想法，撒迦利亚的异象能加以消解及安慰；没有了异象，我们不能经常觉察上帝的能力在这个世界中运作，信心的异象启示 从未离开我们。

（二）和平的问题。早期的先知所宣讲的，主要是战争问题；敌人的入侵和攻击的威胁，是审判的预示。但是到了撒迦利亚的时代，和平是一个问题。察看世界各国的情况，显示他们都是『安息平静』（11节），这情形按正常来看，是一种可喜的状况，但并不总是这样。在主前五一九年，大利乌领导 他的庞大帝国，控制 整个大局，并且至少有一段时期，国际之间的冲突平息下来。但是世界和平对于在耶路撒冷的许多人来说，却是一种困扰。他们曾经经历过无情的战争和许多年的被掳，这种审判是他们应得的，但是先前的敌人和许多曾经剥削耶路撒冷、使他们过 悲惨生活的人现在得以平安，他们的良心丝毫不被以前的暴行所烦扰。相信上帝能够对 百姓的邪恶施行审判是一回事，但是要使信心去看见其他有黑暗历史的国家，却一直没有被上帝的手所惩罚，这是对信心的一种沉重试炼。和平在这样的环境下，不仅考验信心，而且对上帝的公道提出疑问。就在这个令人不安的时代，先知再一次觉察到一个更大的事实：『我甚恼怒那安逸的列国』（15节）。

先知澄清了只从我们所处世代的景况去看，是多么难以分辨上帝的旨意。和平在我们的世界中不永远确保一切都是好的；而对于那些仍然能逍遥法外，在上帝律法的管辖以外逃之夭夭的人，和平也不应该是安宁的根源。尽管环境出现这种情形，上帝的公义必将在这个世界上行使出来。撒迦利亚简要地拉开帘幕给我们看见，原则上上帝的公义正不可变更地在运行 。

（三）同情的延续\cs8。先知第一个异象最有力的部分，是它保证上帝对耶路撒冷和城中百姓的怜悯并未止息（17节）。对我们来说，仅仅去读一些保证的话是容易的；但是对于起初的听众，要在一个看来所有的证据都否定这真理的时代，去掌握话中的意义，就不容易了。耶路撒冷当时还一直在可悲的状态，她的城墙毁坏了，而且许多大型建筑物缺修。圣殿的复建工作进展很小，也许一度是伟大的城市，现却是一片残垣败瓦的景象，使建殿的进行显得渺茫、徒劳。耶路撒冷曾是一个骄傲民族的繁荣首都，现在仅仅是搁置在波斯帝国较远之处的一座废墟。很难相信在这样的时候，上帝还一直在怜悯 的圣城和选民。

但是我们再一次觉察到先知的异象如何能超越现实。在人类的经历中，总会有一些时候，每一个实在的经验都在否定上帝的怜悯。有时候当偶然遇到生命遭害时，无论是在健康或环境方面，似乎只证明上帝的同情并不存在。在这样的情形下，我们要求先知的异象，它使我们超越直接的现实，去体会上帝永恒的和继续不断的同情， 永不会收回这怜悯。

第二个异象：四个角（一18-21）

由四个角组成了第二个异象的焦点。这个异象的描述极其简要，不是立即就清楚的，但也许这异象怎样看都只有四角，所以先知必须问他的传译者：『这是甚么意思？』（19节）他看见四个角，但到底这些角有没有连在动物身上尚未确定。例如，假若公牛的角在整个圣经世界中象征 力量，这样至少此四个角的一般象征，会对先知和他的听众清楚地表示出来。虽然这段经文的注释家，屡次尝试去用这四只角表示特殊的国家，但是这一段的意义可能是更为广泛的：这四个角代表所有从四面各方而来，对选民有敌意的国家。

作为给先知问题的答复，天使同伴回应说这四个角代表『打散犹大、以色列和耶路撒冷的』国家（19节）。先知的异象在这点上，看来跨越了历史的许多世纪，不但包括他自己的国家和城市，而且也结合以色列这个已经在二百年前亡国和分散到列国去的国家。先知然后询问关于匠人的作用，四个匠人在四个角之后接 出现，先知被告知匠人是去毁坏那些角的。正像那四个角曾经威胁过犹大人，同样，匠人也要威胁这些角，他们手执干活用的大槌，就像把一头危险的牛脱角来减除它对路人的威胁，这些大国也要由上帝任命的匠人扫灭它们的力量。

第二个异象的力量加强了第一个异象的信息。尽管犹大敌人的力量强大，也尽管在当时的历史没有显示任何因素威胁他们的政权，然而有一力量存在，足以粉碎藉这四个角所象征的敌对势力。上帝没有忘记 的百姓； 正准备派遣差使去拯救他们，就是这四个『匠人』，他们将威胁到 选民四周采取恐怖主义的邻国。这样，虽然这里没有像第一个异象般有安慰的信息随 （17节），它的展望却含蓄地暗示出来。上帝必将采取行动。撒迦利亚期待这种获救是在近期或者在遥远的将来，尚未能肯定，因为这个异象没有特别指明时间方面，但是它确实充满 希望和信念。

关于先知异象内容最显着的一点，是它无条件的特性。在被掳之前的先知讲述将来的事，主要是有条件限制的，即是选民的将来视乎他们对上帝话语的回应而定；但撒迦利亚藉 异象看见上帝肯定要介入人类的历史，去审判外邦的列国。先知的语言十分简短，这是事实，这是一篇叙述关于他所看见的速记；但是他在这里所描写的一定要发生。人类列国的傲慢，特别是不公义的作为，不能不受检察而逃过审判；它们必定要受到处置。撒迦利亚宣布察验的日子要来临，不是对 那些被审判者而言，而是向在高压权势下长期受苦的人宣布的。并且，虽然听到其他国家要受审判的宣告，似乎没有甚么纾解，但肯定上帝必不放弃公义，却是值得安慰的。――《每日研经丛书》


撒迦利亚书

撒迦利亚书第二章

第三个异象：一座无墙之城（二1-13）

先知还一直在城外看见异象的地点，他见到一个测量师经过身边，手拿 一条量度的准绳。这种情景无疑唤起第一个异象的内容，在那个异象中上帝曾经说过：『准绳必拉在耶路撒冷之上』（一16）。撒迦利亚问这位测量师他要到那里去，而这个人回答说他正要去测量耶路撒冷并决定她的尺寸大小。然后有两个天使出现在异象中，其中一位是作过先知同伴和传译者的，另一位是新出现的。这个新的天使走近先知的天使同伴，并要求他向这个少年测量师说话。给这个少年人的信息是这座城市将有巨大数目的人口，而她将由上帝保 ，不是靠一般城墙来保 。

随异象描述之后，有一篇更传统式的先知晓谕（6-13节），它完全以诗的形式出现，不像英文标准修订本所译成的那样。这篇晓谕原文与这个异象是分开的，很可能是这位先知在另外一个时间或地点宣讲的信息，但是它放在这里是有意义的：它指出这个城市人口增加来源，并强调上帝必将是这座城市的保护者。在耶路撒冷城的人口增长，部分将是由于许多还在被掳外国的犹太人回归他们家园，也有从外邦列国回来而形成的人口增长（11节）。这座城市不会藉 她的城墙和军事设施而得到保 ，而是因为『我要来住在你中间，这是耶和华说的。』（10-11节）

从这个第三个异象和相随的神谕，我们开始看到先知关于上帝未来工作概念的广度。

（一）改革者异象的有限。在撒迦利亚的时代，重建圣殿的工作已经在进行中。必定有些抱怨者指出，在城墙还一直荒废的时候，重建圣殿是无用的，没有对这座神圣建筑物提供保护设施。另外一些人，那些从事 复建工作的，必然已经想到一旦圣殿的工程完成时，就开始修理城墙。但是两组人都知道，或迟或早围绕 这座城的围墙必须被重建起来。建筑城墙是古代城市对抗军事袭击的传统自 方法。而异象中这个年青人出发去测量这座城，代表了这种传统的想法。耶路撒冷必须要有城墙；他们必须把它建造在旧日城墙的所在地。但是这位少年测量师行动所代表的想法，基本上是错误的；他把以往的想法投射进将来。这想法认为将来的人和以往的人没有不同。它强调保护城墙的重要性，却忘记那座城墙在主前五八七年不能成功地阻止巴比伦军队进攻的事实。

撒迦利亚的异象强调将来与过去不同这个事实，而且上帝未来的行动，不能以从前惯常的准则来预测。人口增长和军事保 的标准是与从前时代完全不同的，这样先知在第三个异象中学到去扩大他对将来的视野。这个异象暗示圣城现今所处的现实环境已经与属于古老城墙的时代规律大相径庭。对于撒迦利亚，正像对他的同胞一样，在历史上那样危机的时刻，深信将来会比他们想象中更伟大辉煌的可能性，是必要的。简言之，在预计将来的时候，只懂回忆过去的光彩，至终必然会限制上帝的工作。

（二）上帝将来的工作将包括各种民族。对于大多数先知的同伴，他们以为耶路撒冷和圣殿的复建，将大大地受到这城市现在的人口所限制，这人口数目比从前减少了相当多。有些居民在主前五八六年以后留在耶路撒冷，另一些从被掳归来，但是从数字方面来看还只是少数，没有构成耶路撒冷作为伟大城市的基础，即使加上回流的人口也不行。但是撒加利亚期待 被掳归来的，不单从米所波大米，也从世界的四方，亦即犹太人曾逃亡前去的地方（6-7节）。他更进一步期待外邦列国的居民，加入选民中间，并且变成上帝的子民（11节）。

先知憧憬 一种国际回归运动，其中许多百姓，在所居住的地方本属异乡客，他们将要最终在上帝城中找到自己的家园。这个古老的信息在某种意义上，有多重兑现的层次。在撒迦利亚的时代之后，很多犹太人继续从遥远的地方，就是他们曾经居住之地，回归到耶路撒冷来。就是直到现在，在现代的以色列国中，这种回归仍在继续：犹太人从新的世界和旧的世界，回归到他们从前的家乡，到那里再一次定居下来。从基督徒的角度来看，先知期待 外邦人加入回归圣城的洪流，是藉 基督教会的诞生和成长而实现的。福音向外邦人宣扬，也向犹太人宣扬，为许多这个烦乱世代的朝圣者敞开了居住在上帝城市的可能性，这是一座没有城墙的城市，然而它提供一个永久的和安全的家。

（三）上帝的同在。异象和神谕相结合，肯定将来耶路撒冷城的转变将是上帝居于其中的结果。在异象中，这个火焰在外、上帝的荣耀在内的城墙将取代一个安全城市所要求的营垒。在神谕中，有两次宣告：『我要住在你们中间』（10，11节）。这样，对于忙碌于从事恢复耶路撒冷城具体建筑的人，先知提醒他们某种绝对的基本要则。重建城墙时，如果没有用『火墙』环绕四周，是无用的（5节）。复建的圣殿无论多壮丽，如果没有耶和华住在其中，是没有意义的。故此城墙和圣殿一直以来象征 依靠上帝的保护和同在，这是这座城市最重要的特色。

所以撒迦利亚通过异象去传述，并宣讲一种平衡的信息。那里有重要的工作在手，而他鼓励工作继续下去，但是他也要留心这些具体的工作不会造成误置的信心。当一切要说的都说过，要做的都做完后，而假如耶路撒冷的居民竟开始崇信他们手造之物，那么他们的劳碌都是徒然的。――《每日研经丛书》


撒迦利亚书

撒迦利亚书第三章

第四个异象：约书亚与撒但（三1-10）

这里现实与异象碰上了，在先知的脑海中居要的一些人物和问题，现在在异象中出现。撒迦利亚看见约书亚，他这位同僚是耶路撒冷城中的大祭司，正站在上帝和 的天使面前。背景好象是一个法庭：上帝在其中担当法官的角色，撒但也在其中扮演控方的律师。（注：撒但在希伯来语中，意思是『反对者』，或者『控告者』。撒但在此不是一个个别的名称，好象后来在犹太人和基督教历史上所变成的那样。这里的撒但，和约伯记一至二章中所载的一样，是一个上帝的仆人，他的权柄是上帝给予的。但是在这里的内文中，我们开始感觉到撒但的恶意，这可能是演变成后来关于撒但恶者的概念的过程的一部分。）

这些法庭上的对话，以上帝对控方的斥责开始，但说话的内容暗示，撒但已经在他针对约书亚和耶路撒冷的控告中说过话。控告是突然被中止了的：『这不是从火中抽出来的一根柴么？』（2节）这话暗示犹大已经为她的罪多次受苦。大祭司约书亚在这里看来是代表参加敬拜的人，他站在法庭面前，穿 污秽的衣服，这也许代表百姓犯罪所带给犹大的悲惨状况，以及他们敬拜的不完全。书中法庭的景象没有详细记载，事实上，当有指示把约书亚污秽的衣服除掉时，异象过程中最重要的一部分似已发生。在除去污秽衣服之后的说话，清楚地显示这个行动的象征性：『我要使你脱离罪孽』（4节）。而当穿上新的大祭司衣裳时，暗示也同样清楚：代表百姓的大祭司获得了一种新的权力。而突然之间，撒迦利亚自发地说话，自己也进入了异象中：『让他们把清洁的头巾戴在他头上，』他在感觉到大祭司服装的不整洁时这样说 。（译者注：中文和合本把这句话译作『他们就把洁净的冠冕戴在他头上』，而英文标准修订本把『冠冕』译作『头巾』turban）。

完成了这个重新穿戴服装的仪式，跟 上帝向约书亚讲话。 对约书亚说，如果他遵守耶和华的律法和所有祭司的职责，他就会有权柄管理圣殿和它所属的区域。第八节后半所指的『苗裔』意思有些不清楚；虽然直接地可以指约书亚的同伴所罗巴伯王，但是这些话有一种弥赛亚的寓意（或者后来被认为有弥赛亚的寓意）。而第九节的『石头』也同样不清楚；它曾有几种解释，但没有一种是确定的，不过这里有一种除掉这地的罪的清楚象征。作为一种赦免的结果和上帝所赐公义的新特征，在犹大将有一种满足的情绪和与邻国之间的友好关系。（10节）

这个异象对撒迦利亚说话，并且藉 他向百姓讲论现在和将来两方面。

（一）目前的激励。在撒迦利亚的时代，以圣殿工作的进行速度，是很难令人相信圣殿中的敬拜，能够像他们以往那样。重建下塌的敬拜地方是一回事，但是真正的敬拜本质必须在百姓和他们的属灵领导人之中表现出来。约书亚穿 他那可悲的破衣服站在上帝面前，象征 这个国家可怜的属灵光景。他们和以往已经不一样了：他们犯了太多的罪，并且腐败了祭司的职分太久，已经不能再盼望他们能恢复古时敬拜的纯洁性。所以给约书亚新衣服的异象，对他们现行重建圣殿的活动表示鼓励。从人的角度来说，毁坏现在所有盼望的，是对罪恶历史的清楚回忆和无法除去的罪疚感。给约书亚新衣的恩赐，表示过去的可以消除，而新的可以开始。他们在重建圣殿方面的任务不是徒然的；在殿的墙内，真正的敬拜能够再一次呈献给上帝。

这个赐给新衣服的异象，继续显示 希望给以后的世代。正像一个人穿 Ｔ恤和牛仔裤来到隆重的晚宴上，注意到自己过去的生活好象悲惨的破衣裳，使我们在上帝面前感到尴尬。而撒迦利亚提醒我们所有基督徒的生活和敬拜本质的要素：就是赦免。赦免意味 我们过去污秽的衣裳可以丢弃，这样我们可以享受与上帝的关系，不再因为我们的脏衣服而感到不自然；而穿上道德美好的新装，就是上帝应许赐给那些在真理中寻求 的人。

（二）给将来的希望。先知的异象有一种对更遥远世代的弦外之音，在那里纯正的敬拜与平安的生活，将最终变成上帝百姓每日的正常状况。这个声音在约翰的异象中得到回响。在基督教历史的初期，当他面对 一个穿上新装的教会，他写道：『就蒙恩得穿光明洁白的细麻布，这细麻衣就是圣徒所行的义。』（启十九8）撒迦利亚异象的寓意，和使徒约翰明确的希望，都指向一位带来这种转变的弥赛亚。

但是我们被困于时间和永恒之间的张力，程度并不亚于撒迦利亚。应付过去和活于现在之间的挣扎继续存在。而在挣扎之中我们会偶然地瞥见一个更好的将来，通常这种异象的性质看来并不真实。撒迦利亚时代的环境，很少给信心留有余地，这种信心认为时候将到，『你们各人要请邻舍坐在葡萄树和无花果树下』（10节）；我们的世代毫无迈向这种甘于淡泊的境界的 象。然而这个将来的异象，尽管它遥不可及和缺乏焦点，它对现在是不可或缺的，因为将来和现在是不可分开的。正像撒迦利亚所说的和所作的是为了把将来的状况告诉他的人民和全世界，我们也是如此。正是我们对将来的异象，使我们能够把它的一些内容带给现在的世界。――《每日研经丛书》


撒迦利亚书

撒迦利亚书第四章

【亚四10】「谁藐视这日的事为小呢？」

一些片片断断的话、零零碎碎的念头、做了或没做的小事情、一些你发出来或是已经克服的小脾气...这些你日常生活中的芝麻小事，塑造了你的未来或是与你未来息息相关。─ 慕迪《有福的盼望》

不要轻看这日的机会！一年三百六十五日，原是一天一天加积起来的。藐视这日的事为小，以为等着将来有一天，有了大事才高兴去作。我告诉你：大事永不会有，将来那一天，也永不会到！只有你不轻看这日的事为小，努力去作，你才会有将来的机会。成功的秘诀，是在乎把握这一日的每一件事。不让这一件事过去，不让这一日枉费！ 桑安柱《银网集》

「这七眼，乃耶和华的眼睛，徧察全地，见所罗巴伯手拿线铊就欢喜。」七眼是完全见到的意思。只要有人动手去作，神就欢喜。 桑安柱《银网集》

『耶和华的眼睛，徧察全地』(代下十六9)。在希伯来文里，还有『往来』两个字。『往来』，是踯躅郑重的意思，看不够，还要再看。往来的察看，要看有人有寻求 的心意没有。

第五个异象：灯台（四1-14）

也许由于那一系列的异象是很强烈的属灵经历，导致先知陷于迟钝的状态。在接受第五个异象之前，他必须被叫醒，而且他再一次被问及他看见了甚么。这个异象是一个金灯台：那里有一枝柱子，其上有一个灯盏，里面装 燃油，一共有七盏灯，或称喷油嘴，从灯盏里伸出来。（视觉上来说，这可能有别于七个分支的蜡烛灯台menorah，它在后来的犹太艺术中很为人所熟悉。）在灯台的每一边，先知看见两棵橄榄树（读者应记得，橄榄油还可以用作灯的燃料）。撒迦利亚问他的陪伴天使这个异象是甚么意思；他没有得到直接的答案，虽然有暗示他应该知道他所看见的象征意义。先知没有得到他问题的答复，却得到一个向所罗巴伯王宣告的信息。而正像我们以下将要看见的，这个信息为理解这个异象铺好了路。

上帝给王的信息是：他的任务，也就是重建圣殿。工作的完成将『不是倚靠势力，不是倚靠才能，乃是倚靠我的灵』（6节）。第七节的『大山』是一种隐喻，说明像大山一样的困难摆在圣殿完成的路上。所有复建任务的障碍，将要夷平成为平原，一直到最后一块在殿顶上的石头──标志 这个工程已经完成的记号──在观望者的凯旋欢呼声中，被放好在其位置上。所罗巴伯王曾经对圣殿的复建工作甚有功绩，他将最后成功地完成圣殿的重建，就是那些早期曾抱怨『这日的事为小』的人，也要在欢乐之中竞相投入。

在结束的几节中，异象的象征意思再一次被提及。在灯台上的七盏灯是『耶和华的眼睛』，虽然必须承认在这点上的解释正像异象本身一样不清楚。七这个数目字象征 完全，虽然灯盏的意义可否象征 眼睛\cs8（或按希伯来文可以把它翻译为井）这点尚未肯定。也许因为他始终不肯定，撒迦利亚就继续去问他的天使同伴。这两棵橄榄树代表甚么呢？这两条管子，显然是用来给灯提供燃油的燃料桶，它们的重要性是甚么？先知获告知这两棵树代表『受膏者』，那就是约书亚祭司和所罗巴伯王。

第五个异象的基本目的，看来是为了平衡和补充第四个异象。在前面的异象中，主要的焦点是在约书亚身上，他是百姓属灵的领袖。现在，明显地，代表人民政府的约书亚和所罗巴伯两者都扮演 重要的角色。而且，如果灯台代表上帝的眼睛，而这灯台指出上帝通过耶路撒冷殿的敬拜施怜悯给全世界，那么，这个异象就整个强调祭司家系和大 王朝，在执行贯彻上帝旨意的重要性。但是除了这个基本的目的，第五个异象还包含 几个具有永恒价值的见解。

（一）上帝的工作是藉 上帝的力量去成全的：『不是倚靠势力、不是倚靠才能，乃是倚靠我的灵方能成事。』（6节）这句话中的势力和才能分别指军事的力量和身体的活动。这样，先知指出，既不是藉 军事力量，也不是靠勤奋工作的努力，就能成就上帝已经摆在 百姓面前的使命。而且那个传统上既是国家军事力量的总指挥，也就是领导所有国家任务的国王，必须学会他的最终胜利倚靠上帝的灵。只有上帝的灵最终会使圣殿的复建可能完成。

在解释这些话的时候，重要的是要保持一种正确的角度，那就是这里丝毫没有意思去暗示他们可以用一种自由放任的政策（Laissez-faire）。这个信息是向一个已经在上帝的工作中积极努力的人宣讲，他的确竭尽其力要促使上帝的家得以建成。先知并没有暗示所罗巴伯可以袖手旁观，看 上帝完成 自己的工作。反之，先知指出一种所有为上帝而做的工作的基本元素，那就是上帝的灵， 不但使工作成为可能，也使它能够完成。

在建设上帝的国度中，就像撒迦利亚时代的圣殿建设一样，其基本要记住的原则相同。我们当然要积极从事天国的工作；势力和才能两方面都需要。但单单靠这些东西不会达到成功。我们行动的意愿，我们使行动成为可能的健康，我们为完成这些工作需要的力量，这一切在某种意义上，都是上帝的恩赐，和通过它们上帝可以行动的工具。我们需要像撒迦利亚一样努力学习，去使用我们所有的和已经赐给我们的，但归根结柢，我们并非靠这些东西去取得成功。成功至终只能藉 上帝的灵。

（二）藐视微小开始的危险。从一开始，圣殿的工作就已经有她的反对者，而且无疑直到主前五一九年还有很多。他们不是那么坏的人，但是他们并无异象。他们知道一个新圣殿应该是怎样的，但在他们的心中却是抱现实的态度。他们感到国家的优先次序，在进行庞大的建设计画之前，将是先去重建经济，因为建设计画对国家的生产额不利。而且无论如何，那个庞大计画的日子已经过去；现在已经不再是大 和所罗门的日子，那时国家的财富滚滚流进耶路撒冷的库房之中。现在国家甚至不是独立、圣殿重建好将来也不一定安全。它是『为小』的日子，是当智慧人奉劝人小心，而不是鼓励人逞勇的时候，这时伟大的异象必须屈服于狭隘的思想之下。

撒迦利亚在他的异象中藐视那些藐视者，但是期待 一个时间，那时藐视者将被不自愿地转化为喜乐者。他的心灵是开放的，不计较和他的世代狭小心思的人争辩，而只等待他们的转变。但是他的警告是永远合时的：那些藐视这日为小的百姓，几乎总是有丰富日常知识的百姓。然而如果我们不小心，那种原本可贵的日常知识能够涂掉所有异象的能力。而我们生活在相信这日为小的年代中，至少就信心方面，需要不时藉那些异象所激励。我们的实际和顽梗的现实主义，需要不时被那种对上帝的将来的瞻望所激励。

（三）人比机构更为重要。在撒迦利亚时代中，因为全然贯注于重建圣殿，便会轻易把古旧和虚假的自信心建立在机构的重要性方面。但是先知的第五个异象提醒了我们百姓的重要性。圣殿放置灯台的地方，象征 上帝在世界上的窗户和上帝是世界之光。但是灯台是由代表约书亚和所罗巴伯的两棵橄榄树提供燃料，这样灯才可以燃烧发光。圣殿没有灯将只是一座建筑物，而灯没有燃油将只是一个装饰品。但是燃烧 的灯，把生命和亮光带给圣殿和世界；而只有人民使得灯燃烧。

若教会只作为一个机构，作用是永远不会足够的；没有匿名的机构能够藉 它自己去改变世界。人的参与总是必需的，因为藉 他们上帝的生命和亮光可以流露出来。正如约书亚和所罗巴伯都有他们要发挥的作用一样（显示了作为牧师与平信徒两方面的责任），照样教会的活力，也视乎牧师与平信徒两者而定。上帝的生命和亮光必须藉 整个基督教会的全体成员，照耀这个世界，没有一个例外。而作为祭司和君王两方面的角色，在某种意义而言已经由弥赛亚耶稣承担和实现了，所以在基督里，我们也成为上帝明灯的燃料，照亮这黑暗的世界。――《每日研经丛书》


撒迦利亚书

撒迦利亚书第五章

第六和第七个异象（五1-11）

（一）飞行的书（1-4节）。先知再一次进入他异象的境界观看，这一次他看见一本飞行的书，或者更准确地说是一部非常大的张开的纸卷。（这种纸卷是我们现代书本的早期形式，是一种很长的纸草、或者羊皮纸造的长条纸，在其上可以书写；在阅读的时候，这样的纸卷只需一轴又一轴地卷起来。）它的大小尺寸，大约为30×15英尺，表示这不是『普通』飞行的书，而是一卷非常大的书本，因为一般的纸卷是较为狭窄的。这卷书飞过全地，把它的信息带给所有看见的人，就好象一幅商业广告横额，被飞机拖 经过 众集会、或者足球比赛场地一样。

然后撒迦利亚被告知这飞行书卷的意义：它代表上帝的咒诅，并且它来回飞行，进入偷窃和起假誓者的家，在它所到之处尽行毁灭。这种飞行的咒诅比律法的膀臂还要长，因为它好象是自动驾驶的，毫无差错地落在那些行为招致上帝咒诅的家中。它的受害者是那些干犯两条十诫的人，而十诫是立约生命的中心；换句话说，这个咒诅是直接落在那些行偷盗，和在法庭上提供假见证颠倒正义的人身上。

异象信息的焦点，现在从圣殿和百姓的领袖，转到整个社会的道德组织方面，而这种转变对于掌握整个撒迦利亚的信息是重要的。所有圣殿复建工作的进行，都在假定上帝和以色列之间还保留 立约的关系，因此敬拜仍然一直是可能的。而关于约书亚和所罗巴伯的异象的陈述，也假定了有一个继续生效的约；上帝通过 所拣选的领袖，会继续去指导 的百姓。但所有这些立约继续生效的保证，产生了一些基本的问题。正像先知非常清楚地知道，原本西乃山的约不但包含 赐福，也有上帝咒诅的威胁。因此先知在第六和第七个异象里转而提到咒诅。

在这异象后面的问题，可以陈明如下。一方面，国家的努力集中于圣殿的复建；另一方面，明显地，偷窃和作假见证在当地是很普遍的。罪恶的蔓延岂不是将会取消对圣殿作好事所带来的祝福吗？这个异象和它列在前面的问题，打开了一扇小小的窗户，让我们综览先知世界的社会状况。至此我们只看到因 那些不希望参与圣殿工作的人所造成的困难。而如今在社会核心的挣扎之外，我们可以看到整个社会中各种事物的可悲状况。法律的制度十分松懈，在司法方面缺乏执行的力量，使法律的程序很容易变得歪曲。犹大已经从她的伟大时代沉没得极深；她现在是在一个大帝国属下的微小殖民地，失去了管辖权，没有国家的尊严和道德的架构。罪恶的泛滥部分是由于贫困，部分是因为在那样管理松散的社会中，法律容易遭受破坏。但是对于那些与国家的命脉息息相关的人，好象撒迦利亚，犯罪是令人担忧的；从立约的忠诚来看，犯罪招来咒诅，它能抵消所有其他正在进行的好事。

这样，先知的信息是：无论政策得不得力，也不管法庭是多么失败，罪行是不值得招犯的：它必受上帝的审判，而上帝的咒诅必最终使犯罪者受到应得的惩罚。这是信心的异象，肯定无论社会的状况是多么可悲，一种更新的生命，对于这个民族是可能的。在圣殿完成时，必将有祝福，尽管咒诅看来是一个被罪恶驾驭的社会的必然面临的后果。而最重要的，这个异象显示上帝是采取了主动去对付社会的顽疾。这里并不强调要积极进行社会改革的计画，也许因为这样的工作看来不可能实现。但是这里对上帝赐予整个国家的祝福有充足的信心，并且确信犯罪的必至终从其结局得到报应，而不是任由发生的罪行腐蚀这个社会。

（二）瓮中的怪物（5-11节）。第七个异象的焦点是一个伊法（ephah），这个词表示两方面的意义：一是度量单位（约五加仑），另一是量器。这里指的是后一种意义：先知看见一个大的钵或者量器，明显无疑地大于普通的量器，正像纸卷大于通常的书籍那样；这个量器看来即将移到地上（5-6节）。撒迦利亚被告知这个量器代表遍地人民的『恶』，它的移动象征 这种罪恶，在整个社会广泛散布的趋势。然后先知又看见量器的盖被举起来（译者注：中文和合本在7节括号中译作『一片圆铅被举起来』，英文标准修订本则译作『盖』Cover），令他目瞪口呆地看到有个女人在量器里面，正从这个量器的口窥视。好象变魔术之瓮中的怪物，这个女人遍地游行，在她所到之处散布她的魔力。撒迦利亚得知，这个女人代表罪邪恶。

然后这个异象继续移动：这个女人被抛回到容器里面（大概是陪伴先知的天使所抛的），而这个重盖被稳固地关闭好。现在两个女性天使进入异象的景象中，她们有宽阔的翅膀好象鹳鸟，她们举起量器，并飞 把它带走。撒迦利亚问她们要把量器带到甚么地方；他被告知它的目的地是示拿，即巴比伦。在那里有一所房屋（或者殿）将为它建造，而且它将永远保存在那偏僻的地方。

前面异象曾提及特殊的罪──偷盗和作假见证；这个异象中则泛指一般邪恶的灵，它被人格化为在量器中的女人。假定地说，异象中使用了一个女人，因为希伯来文的邪恶Wickedness是属于女性的。而同样，女性的天使是代表善良，她们没有邪恶。这个异象的出现有几个层面。在一层面上，它提及了那个古老怪物在量器中的故事，假定那种能力在我们控制之内，能够按我们的意愿运用。在另一层面，它暗示邪恶的隐藏，潜伏在家庭容器之中，然后探视 要以所有的罪恶来诱惑我们。但是突然之间，这个形像被倒转过来：这个容器代表邪恶可以被制服，并且暗示在上帝的手中，它的藏匿处变成罪恶的永久监狱。那些愿意把罪恶收藏在家中的人把它当作一种时时玩弄的把戏，他们会从上帝的行动中得到教训。罪恶必须尽可能远远地从我们家中除去，永远把它封住，把它弃置到远方。

在第七个异象中，先知启示上帝对国家道德状况的关心是多么深切。不单邪恶的活动需要注意；邪恶的灵，影响所及，会使更加严重的罪恶形成灾害，故此更必须加以控制。而先知再一次预期上帝兴起从他的国土上除去罪恶。但是异象对一般的社会生活和个人生活均有所指示。

（甲）它提醒我们事物的重要性不单在其表面，隐藏在表面以下也同样重要。罪恶能够毁坏社会的健康，但是邪恶的灵的充斥，可能更为危险。我们可能以为我们是自己行动的主人，但是只要我们仍然喜爱和孕育 邪恶的思想和愿望，我们永不会有安全。

（乙）唯一可以对付邪恶的方法是完全把它除掉。我们可能以为它被控制了，我们是罪恶的主人，而不是被它奴役。但是在那个过程中并不能确保没有问题；要真正地自由，我们必须完全地除掉它，而为了这个缘故，我们必须不断地寻求上帝的帮助。――《每日研经丛书》


撒迦利亚书

撒迦利亚书第六章

最后的异象：四辆车（六1-15）

正像先知的第一个异象是关于各种颜色的马，这最后的异象也是如此。最后的异象（1-8节），总结了整个异象系列中的内容和意义，并强调了它们的中心信息。随后是先知的神谕（9-15节），这个神谕看来将与异象关系密切，并提出具体行动的要求，藉以向先知的观众澄清他异象的意思。第六章的希伯来文在好几个地方是很难翻译的，而它那似乎不明朗的风格更增加解释上的困难。

（一）马与车辆的异象（1-8节）。第一个异象的马重复出现在最后的异象中，但现在加上了车辆在其景象之中。在第一个异象中，那些马在侦察了全世界之后回来；这里描绘它们正要出发去参加一场军事战役。它们从铜山的谷中而来；铜山象征 天门，而马从那里出发到世界的四角去完成它们的任务。这些马和车接受了『普天下之主』（5节）的使命，而且不可以休息直到使命完成。异象强调了那辆『往北方去』的车（6节），因为那里是全世界最强大的势力，即波斯帝国立国的地方。（以严格的地理背景来看，波斯（伊朗）在东北方，但是从耶路撒冷那里有路直接通往北方。）这个使命将要『使我的灵在北国得到休息』（译者注：中文和合本将第八节后半译作：『在北方安慰我的心』，而英文标准修订本则是『使我的灵在北国得休息』），那就是说，它将要建立起上帝的灵的势力，胜过北方的帝国。而其暗示是如果可以克胜北方，其他的邻国也能征服。

马和车出发去往全世界范围内执行军事干预使命的异象，不但组成了八个异象的中心意义，而且也建立起一个可以用以解释先知的话的时序。在犹大，圣殿的重建和领导阶层的复苏，假定了在世界中上帝国度的重新建立，它暗示除了仅仅修复的圣殿和重组的政府外，摆在将来的还有更多。只有当外国被倾覆的时候，选民才能再一次真正地自由。但是异象的语言也带有启示文学的语调。虽然话语是与撒迦利亚当时在耶路撒冷的圣殿和政府直接相关，但是这个异象撇除时间因素，以便去把现在和更加遥远的将来相连。当时正在发生的事神秘地预表 将来要发生的事。虽然像先知当初的听众那样，我们可能发现异象的话难以仔细掌握，但是我们可以与他们分享先知中心信息的不变的信念。上帝过去是、现在也是人类历史的统治者。虽然上帝的手必然经常难于像常人那样加以分辨出来，但是我们能够分享先知的信心，相信历史的过程不是胡乱凑成的，而是以某种形式朝向成全上帝在全世界的旨意而前进的。

（二）加冕的预言（9-15节）随 最后异象而来的先知神谕，包括了要先知采取某些行动的指示，以及通过他向百姓宣讲的一篇信息。

撒迦利亚要去拜访一位名叫约西亚的人，一个高贵代表团正在他家里作他贵宾，他们从被掳于巴比伦的社会中来到耶路撒冷访问。这个从分散各国的犹太人而来的代表团，带来了『金银』的捐献，可以推测这是有意作为一种礼物，去支持在『故乡』的复兴工作。先知用这些金和钱造了一个冠冕，然后举行了一个像是加冕的庆祝仪式，但在这里经文开始有点不太清楚。

祭司约书亚是第一位接受这顶冠冕的，但是耶和华通过撒迦利亚对他说：『看哪，那名称为大 苗裔的』（12节，原文没有大 二字，英文标准修订本直译为：『看哪，那个名叫后裔的人』──译注），也就是所罗巴伯。换句话说，看来好象加了冠的祭司其后会为君王加冕。而在第十三节描述的责任既包括君王也包括祭司。他们两者都分担管理政府和『使两职之间筹定和平』（13节）之责。这样双重的加冕明显是一种象征性的行动，而不是一种真实的王室事件。一方面犹大为波斯的殖民地，这样去加冕君王和祭司，是不可能的，也是违法的。另一方面，从仪式进行之后冠冕的处置方法看，行动的象征性质便很清楚了：它将存在圣殿中作为永久性的纪念。

这个总结的神谕，以它对象征性行动的要求去取代以前异象的象征意义，替蕴涵在八个异象中的信息带来公开的结论。当全世界各国最后被领到上帝的统治下，那时新的王将在耶路撒冷被按立，而这个新王的弥赛亚身分将藉 他兼任祭司和君王两个角色而显明。约四个世纪后，生活在库穆兰（Qumran）的犹太人苦修教派教徒的社区（Community of Essenes），在其着作里表达了对两个弥赛亚人物的期待：君王和祭司。在公元第一世纪，早期的基督徒肯定在耶稣基督身上，融合 这两方面的角色： 是在上帝国中的君王，和在上帝面前代表 百姓的祭司。

这个结束神谕的一个动人之处，是介绍三个人，他们在人类历史的纪录中除了这里提到以外，都是匿名的，这三个人是黑玳，多比雅，和耶大雅。他们长途跋涉，从原居地巴比伦的社会来访耶路撒冷，带来他们的问候和礼物。但是他们完全不知道当他们出发旅行的时候，他们的礼物将有何用途。用他们的金和银制成的冠冕，在用过一次以后，将被放在圣殿中。他们的礼物将提醒他们和以后的世世代代，大君王将要来临，上帝没有忘记 的百姓。在另一的意义下，用他们的金银去制成的冠冕，也提醒那些远离家乡的朝圣者，虽然他们还在被掳之中，他们仍然会被记念。虽然受空间和历史所限，与家乡隔绝，但他们仍然是上帝的家之一部分。虽然从人的方面看他们没有在圣殿的恢复中扮演一个中心角色，但是他们的礼物变成弥赛亚的一种记号。就像博士带给降生的耶稣的礼物，这三个从巴比伦来的人的礼物，象征 上帝赐给这个世界的更大礼物。――《每日研经丛书》


撒迦利亚书

撒迦利亚书第七章

撒迦利亚的讲章（Ⅰ）（七1-14）

前一章的异象只提供我们一部分有关先知事工的意义，和他在耶路撒冷社会中的角色。现在七至八章简短地介绍他的讲章或先知信息。这两章的经文没有包括全部原本的信息，而是向读者提供撒迦利亚思想和神学简短的综览，内容相当零散。这一段文字以具体日期作为开始（七1的日期大约是主前五一八年十二月七日），藉此与前面的『异象书』分开来，但是这个日期也把这两章合而为一地带出来，它看来主要与第二至七节提出的问题和回答有关。第七章包含 两个浓缩形式的信息，而第八章则较像是收录先知在不同的地点和时期中的宣讲的文集。

（一）关于禁食的问题（2-7节）。这一段一开始就有困难，困难来自希伯来经文的文法，不知谁差遣谁。英文标准修订本译作伯特利人差两个人到耶路撒冷，这两个人名字叫沙利色和利坚米勒；伯特利在耶路撒冷以北只十二里之处，它原来是北国以色列的一个伟大敬拜中心，并不属于犹大。但是为甚么一个从伯特利来的代表团要为征询意见而来到耶路撒冷，这不是完全清楚的。新英语圣经对第二节的翻译更为可取：『伯特利─沙利色差遣利坚──米勒和他的随从到耶路撒冷寻求耶和华的恩惠。』伯特利─沙利色据推测是一位在巴比伦被掳社会中的官员；而利坚─米勒是一个发言人，他被差遣是为了获得一个令人困扰的宗教习俗上问题的确实答案。

问题比眼睛所见的更复杂；那个已经遵行多年在第五个月的禁食习俗，还要不要保存呢？这不是一个关于禁食的普通问题，而是特指在记念原来的圣殿被毁的哀悼和禁食，它已经在第五个月举行了好多年（王下廿五8-9）。这个问题在某种程度上假设当圣殿的恢复工作几乎完成时，记念它的被毁是无用的。先知关于禁食问题的回答（5-8节），虽然它不是对所提出问题的准确回答；准确回答在稍后八章十八至十九节中记述了。而先知在本章五至八节的回应，虽然是因一个特殊的问题引起的，但却是对『国内的众民和祭司』宣讲的（5节）；它既是向耶路撒冷社会生活发出的启示，也与那些被掳的有关。

撒迦利亚以他自己的三个问题，来作为他对这个问题的回应。每一个问题都要他的听众去思想；而每一个问题都说明禁食的意义。（甲）第一个问题是：『你们……禁食悲哀，岂是丝毫向我禁食么？』或者你们其实是以一种自怜的感觉来禁食吗？你们真的为圣殿悲哀，因为那个代表上帝同在的象征已被毁灭，因此而悲哀；或者只是仪式上因为事情不像以往那样而悲哀的象征呢？先知尖锐地指出了可能歪曲任何仪式的真正意义的态度。而自怜让灵魂痛苦和制造哀伤，是一种放纵而不是一种向 上帝的奉献。（乙）第二个问题（6节）指出禁食的对立面，吃与喝，实际上和禁欲没有差别。吃与喝满足人类的需要，正像禁食也可以这样，但是禁食应该是为了达成某些外在的目标，而不是去满足自己。（丙）第三个问题（7节）以现时这卷书的编排来看，是不清楚的，但是『先知宣告的话』，可能指九至十四节的撮要（以下讨论），因此它可能被编辑者在第八节加插的评语分隔了。

（二）灾难先于禁食（8-14节）。九至十节包括一则主前五八七至五八六年在耶路撒冷被毁之前的先知宣讲的撮要。上帝在道德方面的要求，已经很清楚在第一次圣殿被毁之前提出来了。（甲）『按至理判断』：这句指向两方面，即适当的法律行为，和在整个社会中普遍地公布和实行公义。（乙）『慈爱怜悯弟兄』：上帝对 百姓的怜悯和慈爱，应该在他们一切交往中反映出来。（丙）『不可欺压……』：以欺压弱小者，去达到发展一个人自己的势力和财富，腐败了社会并伤害了它的正直。（丁）『不可心里谋害弟兄』：不单欺压行动，就是内在计谋，好象死亡的灾害一般渗透社会的生活。

上帝的基本要求在圣殿未遭毁灭之前，已经十分清楚的在律法（妥拉）中确立，并且被先知一次又一次地重复（12节）。但是百姓却一再拒绝去听上帝通过 仆人所说的话，因此当灾难临到，要毁灭他们和他们的圣殿时，那世代的人民也发觉上帝同样不听他们的呼求。在审判中，他们曾经被抛弃分散在外邦之地过被掳的生活，而一度曾经是他们的乐土的地方则变成荒地了。

先知的观点现在非常清楚了。圣殿曾经被毁灭，因为基本的道德和信仰在上一世代失丧了。放弃上帝启示的基本真理（12节），他们既不能盼望 保护圣殿，也不能希望 住在圣殿中。至于禁食方面，除非他们能想起圣殿为甚么荒废，否则他们因何为荒废的圣殿而悲哀？同样地，除非他们记得是甚么导致圣殿被毁，否则重建圣殿殊无意义。先知强调如果只记得一件事，而这种记念与对这件事的理解相分离，这是愚昧的。而对一件事的理解，应促使整个社会更新道德信仰的基础。除非一个人能够实践公义和怜悯，避免欺压和邪恶的思想，否则为纪念圣殿被毁的禁食，将是假冒为善的。同样，在我们的时代，除非我们回想起甚么原因导致战争，否则去纪念战争是失去意义的。而更广泛的观点而言，在教会的纪念庆典上，例如在守圣餐时，除非我们更深一层去回想它的意义和它对我们信心和道德的启示，否则必将毫无成果。――《每日研经丛书》


撒迦利亚书

撒迦利亚书第八章

撒迦利亚的讲章（Ⅱ）（八1-23）

在这一章的讲章中，对过去事情的记忆渐渐转为对将来事情的期待。撒迦利亚在他所讲的话中，显示了某些他好和平的个性。虽然他提及审判，但是他整个地被上帝将要以美善赐给 百姓的坚强信念所充满。虽然他经历过战争，他的异象却主要是和平的。越过他生活在其中的疲惫不堪的耶路撒冷，他能够感觉到这座城市在将来所要发出的光辉。他讲话去鼓励他的百姓，是要唤起信心，而不是恐惧，宣扬真理，而不是虚假；他绘画这样一幅上帝之城的图景，是要加强所有建造它的手的力量。

先知与上帝分享一幅新耶路撒冷的异象与当时的实况成强烈对比。这座城在主前五一八年的悲惨状况，必将再一次转变，使耶路撒冷被称为：『诚实的城』（3节）。在撒迦利亚的时代，住在那城中的市民，很少有年长的；很多百姓在年轻或中年时就已死去，而那些被掳的年长的，很少会长途跋涉，回到应许之地来。但是一个社会没有年长的一辈，不是一个完整的社会；它缺乏经验和智慧，也就是那种惟有老年人能够贡献的家族联系和对传统的主观。因此，撒迦利亚重建社会异象的一个基本要素，是老一辈的居民。老年的男女将要坐在街上（4节），享受 阳光和提供给他们现有丰裕的城市生活。

虽然在撒迦利亚的时代，街上只有很少的少年人；但是在新的耶路撒冷，儿童将要成为活跃生活的一部分。许多带 年幼孩子的家庭不会冒 跋涉的辛苦，从巴比伦来到耶路撒冷的瓦砾中重新开始。而对尚留于耶路撒冷的家庭而言，疾病和贫困将要在年青一代的生活之中，敲起它们的丧钟。但是先知预见一座城市，有孩子在街上玩耍，表明只有年轻一代才具有正无忧无虑的喜乐生活。他描述男孩和女孩的说话（5节），不是人口统计员所说的那一类话，只关心年轻人口替将来提供的人力及生产总额。他预见到的是他们的喜乐，这些孩子的欢笑使整个社会生活更加丰盛，而这就是他希望向读者描绘的社会。

但是除了有老年人和孩子以外，撒迦利亚也预期整个社会的复兴。向 一个毁掉大部分的城市，这是一个难以令人理解的异象，它的贫困居民正挣扎 ，而大多数人的亲戚，还一直生活在远方被掳之地。但是这些被掳的将要回归，人口要增长，与上帝古时所立的约将要再一次恢复起来：『他们要作我的子民，我要作他们的上帝』（8节）。

这种充满活力和繁荣的城市的异象，对于那些和先知一起，真正在耶路撒冷的不景气中挣扎的人，将是一种力量的源泉，产生鼓励作用（9-17节）。他们必须继续勇敢地为圣殿的重建而工作，相信他们工作的完成，将是一个和平新世纪的序幕。葡萄树必再一次结果子，带 它们应许的欢乐庆祝，甘露将降在应许之丰收的五 上（12节）。这城曾被列国嘲笑视为过去的荣耀已经褪色的影子，但它将再一次繁荣起来，因为这种转变是上帝旨意的一部分。但在撒迦利亚的这些说话中，正像比较早些的预言，我们能够看见他可见的将来如何与世界更遥远的将来溶化为一。他们为即时的祝福和迅速的改变际遇而工作，但是非常奥妙地，他们的工作预示弥赛亚世纪的降临，也朝 这时代而进行。

撒迦利亚超越即时的前途，看见一个新世界的异象，最终传达两个特殊和重要的信息。

（一）禁食（18-19节）。最后先知回到一开始关于禁食的问题，也就是在七章二至三节所引出来的一系列神谕，而他把这个问题引伸至包括第四、第七、和第十个月的禁食庆祝，这些日子都纪念沦落的耶路撒冷和毁坏的圣殿的某一方面。但是随 前面几节的内容，原来的问题现在有了完全不同的解释。禁食的日子本意是纪念那些在过去的悲惨事件，而那些过去事件的结果已经在现在的悲惨中达到顶点。但是撒迦利亚对于现在的状况，有一个十分不同的处理态度。根据过去来解释现在的处境，是可能的，就像那些守禁食礼的人一样。但是，根据将来理解现在，也是同等有可能的，而且得来的成果更多。这是先知的基本见解。根据过去看现在，倾向于反省和自我同情，但这是相对来说比较容易的；在自发的悲伤中可以有某一种安慰。但是要根据将来看现在，要求无比的信心和辛勤的工作两样俱全，而这对许多人将具有极大的挑战性。

撒迦利亚因此主张禁食将转变为欢乐的节期，悲伤将以『欢喜快乐的日子』取代（19节）。而他加上自己的鼓励：『喜爱诚实与和平』。热爱诚实将使他的同胞从过去的谎言中得自由，而过去的谎言造成耶路撒冷和圣殿的大灾难。热爱和平将把完整和统一带给选民，这正是上帝所要给予他的国家的。

（二）外邦人（20-23节）。先知再一次论及外邦人，即列国的人民（参见二11）。他描绘一种状况，耶路撒冷的好境和成功，已经变成国际之间的新闻。正如在近代，大不列颠和欧洲人，听见讲述在大西洋那边伟大新世界的火热故事，并且出发去寻找新生活；照样外邦人也要渴望 新耶路撒冷。他们将彼此鼓励前往，而且如果他们遇见犹太人，他们会请求他允许他们陪他一同去耶路撒冷。最后，古时候亚伯拉罕的异象将开始实现：藉 上帝的选民，全世界所有的国家，都要因之蒙福。

但是既不是撒迦利亚时代的耶路撒冷，也不是在二十世纪末的耶路撒冷，值得成 的人去那里寻找和平。当年的圣城现在仍被混乱和争执所损害。然而我们直到现在还能够感觉到先知信息的气魄和永久性。我们的内心都向往成为他所说的城市的市民，那里因 孩子的欢笑及老年人的安祥而蒙福，令人满意的工作及快乐家庭到处可见。那些犹太人要外邦人一样，都可以分享这个异象：上帝计画给 所有的百姓一座永久的城市，身处其中，便可以称为『上帝与你们同在了』（23节）。――《每日研经丛书》


撒迦利亚书

撒迦利亚书第九章

第二部分：九至十四章

再来之王（九1-17）

撒迦利亚书的第二部分，显示出与前面八章不同的气息。语气是不同的，在这里没有明显的提及先知，在这整本书开端的说明中，我们注意到这几章可能在先知生活的后期写成，或者出自后来不同作者的手笔。但是这几章与本书的前一部分并非没有关联。撒迦利亚对将来世界的启示，在这里继续 ，并且更加精心加以处理；而且这里有一种关心外邦人的精神，其广度与前八章相应。

第二部分又分成两段：九至十一章，和十二至十四章，每一段用『一篇神谕』（"An Oracle"根据英文标准修订本的标题）为题，虽然希伯来文可以较贴切地译作『负担』（burden）。但是这两个部分本身亦是由较小的单位组成，很小心地套进现今的整体，所以很难找出在编辑九至十四章时用以画分较小段落的界线；我们的注释简单地随 英文圣经（也是中文圣经）的每一章来画分。这几章注释上的困难随 它们内容的复杂性而加深了。在一方面，它们充满 历史的引述，虽然很少引述能及时准确地记下来。在另外一方面，这几章的焦点清楚地指向将来，而启示文学的引述甚至比历史的更难加以说明。从书写的样式，我们必须假定，本书这一部分的精神和远象，是比作者所引出来的历史背景更为重要。而我们在这结束的几章中，将会觉察到互相冲突的远象：战争与和平互相混合；上帝即将来临的日子同时带 应许和威胁。

这段经文以先知宣告上帝的预言开始，攻击各个外邦的国家，这个宣告显示上帝审判从北方到南方的过程。上帝审判哈得拉、大马色，和哈马、所有叙利亚的城市，接 南下向推罗、西顿这两座沿海城市的居民宣告。这两个拥有大量财富和军事保 力量的海港，在那个审判的日子将无能为力；军事装配力量被剥夺的推罗将遭火焚烧。沿地中海海岸向南走，上帝的审判落在非利士人的城市中（5-6节），使它们也陷入荒凉的状态。最后，因为击溃了许多犹大的传统的敌人后，上帝将在耶路撒冷 的圣殿外面安营（8节），在那里保护它免受任何进一步的欺压。

突然之间，前面八个异象的战争气氛，被一种在耶路撒冷的平静欢乐的声调所改变。这座城市要因为她的王到来而欢欣， 得到胜利和凯旋而归，然而却谦卑地骑 驴子（9节）。弥赛亚王的到来，在耶路撒冷看来标志 新时代降临的记号；战争的武器将要在对和平的崭新追求之中被抛弃，而她的和平之君将统治全世界。

但是又那么突然地，和平的声调又再一次被转化，被一种战 诗所取代；这种突然的转变可能原来是反映不同的单位，但它们彼此结合在一起，为了一个目的。这个新的仇敌是希腊（13节），她在公元前第四世纪崛起，成为版图遍及全球的强国。上帝和 百姓的仇敌将再一次被打败，这样上帝的 众要在他们的土地上在和平中得到休息。

我们应怎样理解这些发出战争野蛮的喧闹声，但又期望世界和平的远象呢？这个问题不能得到简单的答复，但是先知信息的大纲，可以部分地分辨出来。

（一）战争。对于在任何时代的所有人民，战争是痛苦和悲痛的经历。但是战争，特别是在战争中打败，对于选民却增加了额外的困难。他们相信自己是上帝特殊的民族，不同于其他国家和它们外邦神只的关系。而且他们相信，藉 他们作为一个特殊民族的角色，全世界其他的国家将要蒙福。但是他们真实的历史经验，常常与他们的信仰有所差距。无论外邦国家的信仰是怎样的，事实上他们是强有力的军事国家，经常带来灾难，并在战争中打败犹大和以色列人。

因此，以色列面对一种窘境。这国家处于一个充满战争的世界中，而且经常是受害者多于得胜者。在一定程度上，它可以理解战争本身的破坏，是上帝审判的结果，但是却不容易去接受外邦邻国的成功。而且战争很明显地是与那被相信为上帝所造的世界不相协调，它似乎要永远继续下去，难道它将永不会结束吗？

许多这些题目都是由先知的异象语言表达出来的。展望未来，他看见战争的持续，但在这几节中，存在 一种上帝是战士的感觉，藉 的胜利，战争将最终结束，而且藉 的公义将最后使世界上好战的国家得到应有的报应。这种语言不容易演绎成将来的神学，但是它的现实主义和理想主义明显地是十分突出的。先知的现实主义清楚肯定，战争将继续是人类社会存在的特征；理想主义显示了超越暴力的一个和平年代的降临。但是这种从战争到和平然后再一次地回到战争中景象，除去任何温和转移的可能性。和平的根源将在战场上找到。而若要世界受到和平的统治，首先须克胜战争本身。如果我们不能完全地和顺理地掌握这个要点，也许我们就要与先知一起感觉到落在两难之间；但是我们同样也可以寻求分享先知的信念，确信有一天，很可能超越我们的时间以外，『 必向列国讲和平』（10节）

（二）和平。关于和平的几节（9-10节），是在战争黑墙上的一扇小窗户，是这一章的主调，使它成为一个整体。但这个窗户朝向一个不同的世界开放，它本质虽然和我们现在及其他世纪完全不同，但我们是可以即时理解的。谁不渴望──特别是在战争的时候，『从这海……到那海』（10节）都由和平主宰呢？它是最理智的人类的愿望，虽然这种对世界和平的憧憬，是有些超越尘世和不真实的。

在先知的异象中，有一位王，他会有助于和平年代的降临，而这位再来的王有一种很清楚的弥赛亚特性。从基督徒的观念来说，马太福音（廿一5）和约翰福音（十二15）说明了这王是谁，因为他们把耶稣与将要来的的王等同起来；耶稣的来临象征 在上帝与人类之间的和平的来临。然而在受难的记载中，我们看见古老原则的逆转。战争是力量的运用，但是为了建立新的国度，耶稣在钉十架中变成暴力的承受者。在战场的战争被属灵的战争所取代。而且渐渐地，当人与上帝和好，他们将一点一点建立起在地上和平的国度。但是我们要小心，就是以这种神学的观点，也不要减少与现实接触。今天的世界，就像在先知的时代一样，有那么多被强暴和战争所损毁；或者与早期的基督的时代相比，也是一样。战争保持永久和伴随 文明，而我们必须一直分享圣经中先知的希望，希望有一天一个更好的世界将要临到。――《每日研经丛书》


撒迦利亚书

撒迦利亚书第十章

救赎的来临（十1-12）

战争与和平的回音在这一章中继续响 ，但是引进了一个新的比喻：这是一个牧人的比喻。虽然这两章（十与十一章）包含 几个原来分开的文学单位，但是它们藉 这个牧羊人的比喻结合在一起，这个比喻向几个不同的方向发展，包括积极和消极两方面：

（一）缺少牧人（1-2节）。牧人的一个基本角色，是去引导他的羊 ，到一个有青草可牧养它们的地方。而植物适合于牧养，是上帝赐雨水的结果。这一段短文以一种对古时真理的再次肯定开始，就是上帝赐雨水，使在田园里人类赖以生存的五 和食物生长。但是人类由于他们的邪恶，自己在别处寻找生存之道。他们转向家神（teraphim），占卜者，和作梦者，那些宣称有特别能力预兆未来者，以为这种虚假的领导将带领他们进入生命的丰产牧场。但是在这种寻索中，他们被误导了，因此就像没有牧者的羊，他们毫无结果地寻觅牧场，四处游荡。

先知在这里诊断出一种人类自古以来的盲目：需要被引导去领受生命的丰盛，人类总是转向虚假的领导者和那些妄自尊大却一无所知的人。好象羊一样，人类也需要引导；他们缺乏自然的本能去知道朝向那里走。他们有正确的倾向去知道他们需要领导者，但是没有自然的本能去拣选正确的领袖。所以他们徘徊不前，而且他们也由于缺少引导带来的后果而受苦。

有一种悲哀的感受，在先知描述百姓的状况中表现出来，而这状况也喻示了所有人的状况。在一方面，上帝在那里提供雨水和丰产的草场；在另一方面，愚蠢的羊 拣选一些自己的成员为领导者，跟从他们去寻找牧场，只能被引导到旷野。这种悲哀和矛盾指向一部分真正的智慧：那就是当我们意识到我们迷失时，在我们寻找喂养时，不要再追随那些同样的迷失者。羊不能使自己不作羊，但他们能够分辨另一只羊不能作好牧人。

（二）外来的牧人（3-5节）。虽然羊和牧人的比喻语言继续 ，比喻的景象现在剧烈地起变化。牧者这个词，在古代近东的许多文明国家中，是用来描写统治者，王者和掌权者的。而先知指出，上帝的愤怒是直接向这些外来的牧人发出，这些牧人对羊 的幸福是根本不关怀的。这里的内文提出，这些外来的牧人是外邦列国的领袖，他们一直以来主掌 选民的命运，不论他们在自己国家，或在流亡之中。

这个信息的焦点开始是外来的牧人，而不是羊 。因为他们不关心他们的『羊 』，因为他们对 羊的福利毫无同情之心，上帝的怒气不可避免地将要向他们发作。然后这一段落的形像突然和剧烈地转变：在上帝对 百姓新的同情之下，他们从一 羊转化为一支强大的军队。他们强有力地战斗 ，因为耶和华与他们同在（5节），他们击败了那些以前主宰他们的人。

这些话传送了两个关于外来的牧人（或者称为假统治者）的信息：（甲）在这些经文中，羊是软弱无力和不能为自己作甚么的；他们需要救援。而这个信息是，那些假的统治者对交托他们照顾的人没有同情心，将最终受惩罚。牧养羊 的岗位是一个需要负责任的地位；不能妥当地承担责任，必招致惩罚。（乙）假牧人、假统治者，粉碎了他们子民的潜能。在假牧人的领导下，百姓不过是被压迫的羊；在真牧人的领导下，他们被转变成为强大的军队。而这个比喻对所有人都是真实的，不论他们是被外来的统治者或者在自己的主宰之下；生命的潜力在这样环境之下不能被散发出来。只有当生命跟从在好牧者的领导下，他们才能自由地发放出他们所有的潜力。

（三）真正的牧人（6-12节）。在这一章的后半部，所用的语言被一个代名词『我』所支配 ，反映这些话是上帝直接说的。上帝要加强犹大国和救回『约瑟』（也就是以前的北国以色列）。逃难和被掳的将要回归到他们的家园，那些素常是软弱的将要变成强壮。如果这一章以百姓好象羊徘徊 开始（2节），这一段的主题是徘徊的羊再一次被引导到可以找到丰裕牧养之地。从那些远方的国家，从南方和北方（埃及和叙利亚，见10节），上帝分散的百姓将被带回来：这个信息是一种救赎。而在伟大的归回之中，外国的压迫者将被审判，而以前受压迫的将成为强大。

这整段的关键是第六节：『我要……领他们归回，我要怜恤他们。』有没有怜悯是区别真正的牧人和假牧人的标准。有怜悯则关心羊 的幸福，而不是把他们视为可以剥削的资源。以这样的语言，我们开始能够觉察到新约中出现的牧人意象的背景。当耶稣说：『我是好牧人；好牧人为羊舍命』（约十11）， 是引用了在旧约中上帝作为好牧人的丰富形像，而上帝充满怜悯的概念是其中心部分。――《每日研经丛书》


撒迦利亚书

撒迦利亚书第十一章

进一步默想牧者主题（十一1-17）

牧人的比喻在这一章中继续 ，作为原来分开三个单位的连系主题。这里许多经节意思是极不清楚的，部分因为这些段落（1-3，15-17节）十分简略，而部分因为难以说明某些难解的经节（特别是4-14节），因其看来是有一个特殊的历史背景的。

（一）众牧人的毁灭（1-3节）。这段抒情诗用一种丰富、混合的比喻，表达那种随在世界最强大势力的象征崩溃之后的哀伤。树中之王的香柏树将要被火烧毁，所以其他的大树，松树和橡树，将要为它们的倾倒而悲伤。如果香柏树都已经被毁，暗示其他森林中树也不会安然无恙的。（所指的地名：利巴嫩和巴珊，指出着名佳树出产地，而不是要受审判的国家。）这个香柏树比喻暗指世界上最强大的势力，或者他们的王；虽然这样的势力表面上长寿和强盛，总要被毁灭。

在第三节中，记述了一个改变，从树的比喻变为两个新比喻：牧人和少壮狮子；在内文中，两者看来指人类的统治者，因为这两个名称在圣经和近东的文献中常指君王。这些王将要悲叹，因为他们的百姓和他们的属土将要毁灭。

由于缺乏直接的上下文，使这一段很难作精确的解释。然而，较广泛的背景暗示暴力和战争将要先于上帝的国度发生。这些世界各国的伟大统治者和君王，看来他们的统治将会持续，他们的力量不可战胜，但是最终将要在他们的衰落中悲哀。世界上最强大力量象征的倾倒，是暗示一种比他们所有的更强大的力量将要来临。

（二）好牧人的拒绝（4-14节）。这一段先知神喻的语言和意思特别混淆。从一开端，先知被指示『要牧养这将宰的 羊』（4节），他好象这样做了（7节）。也许这段经文要被理解为一种以行动表达的预言，与在以西结书中许多例子相同，那先知被指示去作出某种行动，来象征一种意思。

先知的任务看来从开始就是无望的，因为他受托牧养的那 羊被描写为『将宰的 羊』（4节）；他的 羊是注定要死和将要成为羊肉，而不是在青草场上快乐的生活，为了供应羊毛而蓄毛。但是除了先知牧人，还暗指了许多其他的牧者，那些为甚么买卖羊只的，和那些只一心想要获利而牧羊的。这个比喻包括代表先知的牧人，而且选民的君王也包括在内，就是被假定为买卖羊只的外邦诸王，都包括在内。然而，尽管有过多的牧人，还是 羊自己（也就是整体的人民）成为这一段的焦点。

好牧人真心地看顾羊 ，手拿 两支杖：一是标以『荣美』的名称，而另一是称为『联索』；这位先知牧人既代表上帝，又是上帝的差使。这两支杖代表上帝关心 的百姓（『荣美』）和 最终对他们的希望（『联索』，意思是在以色列和犹大两个国家之间的联合）。好牧人履行他的责任，除去了各种无能的牧人，每一个月三个（8节）。在学者之中曾经存 冗长和无结论的疑问，到底这三个坏牧人是指选民中的那三个统治者，但是能够肯定地说的只是，如果三个特殊的统治者是文意所指，我们不能确定他们的身分。

现在我们或会以为在这样的环境下， 羊将会快乐和满心感谢。他们被一位真心地关心他们幸福的牧者照顾，而他依次排除那些无用的、在心中没有为 羊的最高利益设想的人。但是一点也不是这样：至今看来，那些羊 在整个事件中仅仅是纯洁无暇的羔羊，但他们真正的特性被揭露了，他们嫌恶好牧人，而他们本身也是可厌恶的。所以牧人破坏称为『荣美』的一杖，因此表示他（和上帝）对羊 的许诺已告结束；这个立约的关系已经被取消了。而这位好牧人也中止了他与其他牧人、即百姓的统治者的契约；他的最后薪俸，三十块钱，被投进圣殿的仓库，因为他代表上帝而工作。因此第二支杖也被折断了：在以色列和犹大两个国家之间，再也没有兄弟之情。

尽管在这一段中的许多细节不清楚，它的基本主题却很清楚。文中破坏了这个解放的幻想：以为如果我们有了好的领导和好的政府，人民将会快乐和勤于回应。牧人的比喻比初出现时有更深的意义；人类的邪恶和无知是这样深切，以致人类将不接受上帝赐给他们的好领导人。在我们中间有一种倾向经常去毁坏好的事物，因为我们不能忍受它。这样，从福音书的观点，即使当好牧人来的时候，大多数的人并不接受 。到头来变成需要牧人为羊舍弃生命，但是悲剧是羊 要求他们的牧人去死。从这个黑暗的场景中浮现出来的福音是，因好牧人（耶稣）之死，这个称为『荣美』的杖得修好；现在这度门还一直向人类敞开 ，使他们认识到在上帝里面真实和永远的牧人。

（三）无价值的牧人（15-17节）。这一段短文开始时，再一次暗示先知是扮演一个无用牧人的角色，但没有进一步详细描述扮演的情形。虽然如此，但先知神谕是坚定地宣告的：上帝正要在地上建立一个无价值的牧人，这个牧人完全不关心和同情他的羊 。换句话说，一个统治者会被树立起来，且可能是选民的统治者，他完全不承担对人民应负的责任，而只把他们当作剥削和获利的来源。描写期待无价值的统治者兴起之后，随即有一首唤醒报仇的短歌，在歌中诗人向所有在无价值统治者手下受伤和瞎眼的人民发出呼吁。

对这一段的注释亦是困难的。很可能当最初先知宣讲这篇信息时，心里想起一个特别无价值的人势力兴起的情况。但如果是这样的话，我们不能肯定这个人是谁。也许这神谕随 前面的经文有特殊的目的：它可能指示百姓拒绝好牧人的一个结果，是无用的牧人的出现。即使带有这种消极的观点，这段经文的结束带 一种希望的信息：无用的牧人将要在上帝的咒诅之下倾倒（17节）。――《每日研经丛书》


撒迦利亚书

撒迦利亚书第十二章

上帝要来的日子（十二1-14）

第十二至十四章再次用『一篇神谕』（或者『负担』）这种表达形式作为开端，它们包括撒迦利亚书第二部分的后半和整卷书的结束部分。总结这几章的主题在『那日』一词中可以找到，它被一再重复使用，而在这卷书的最后一节中都提到它。这个词突显这几章的启示文学观点；无论这位先知是撒迦利亚或者某位未知的继承者，讲述看来所有的人类历史都移向的那一天。就像在其他启示性经文中的先知，其语言不可避免地是神秘的和难以测透的。我们必须先阅读和吸收它的内容，然后进一步去尝试掌握它更深刻的意思。

第十二章分成两段，首先描写对耶路撒冷的攻击，其次绘画一个发生在城市里的悲剧事件，以及它的结局。

（一）攻击耶路撒冷（1-9节）。藉 先知说这些话的上帝，被称为创天和地，以及给予所有人类生命的那一位。这些导言式的经节是重要的，作为随后部分的背景。这个『日』是这卷书这一部分的焦点，它是一个所有的创造不可改变地要移向的时间，但是我们在这段一开始时就被提醒，创造是根源于上帝的；上帝是创造的源头， 也有能力去移动被造的世界朝向它的毁灭。而且正像第一个创造行动那样，从起初的混沌呈现秩序出来；照样世界移向毁灭时，那些前期混乱的原素，也要在『那日』最终的秩序建立之前发生。

按字面意思或作为比喻来看，耶路撒冷被围攻一事，是这几节经文所预期的。世界的各国，包括犹大，围绕在这个首都准备攻击，不知道上帝已使这座城坚固难以攻破。正像一个农夫那样，奋力从地里移掉一块巨大的石头，可能会伤了他的背或者引起一些内伤，照样列国布阵对抗耶路撒冷也将伤害他们自己。这些围攻的军队，带 他们装甲齐备的骑兵，在进攻这座城市时，将会像疯狂一般被突然击倒。而犹大的军队，作为参与这不圣洁的联盟的成员国，将很快地觉察到上帝与这座城市同在；知道了这个道理后，他们将在战争中迅速地转投另一方。犹大军队的叛变将好象火炬在干草上，他们原先的联盟变为混乱一片，并摧毁这个联合进攻阵营。经过所发生的一切，耶路撒冷会保持不受损伤，而犹大的军队将感受到这种胜利的激励，他们迟至事后才能够看见所行的错误。上帝将应许绝对地保护这座城市和她的居民，而那些攻击耶路撒冷的世界各国将要遭受毁灭。

这种进攻、反攻、然后胜利的启示文学的景象，传达了一种世界合一的形像，这种合一在开始时，甚至一些选民也属于其中的一分子。合一的起源可见于对耶路撒冷的共同敌意之中，而虽然这种敌视的理由没有特别指明，可以假定它是建立在一种对上帝的仇恨之上，而上帝在这个世界上的存在由这座城象征。这种将来的异象不需要文字上的理解，甚至也不需要视为任何严格的意义上的豫示。乃是先知把他在当时世界中觉察到的现实要素投射在启示文学背景上。虽然世界各国有分化的倾向，在追求邪恶中却有一种共同基础的合一，它可以另外被描述为对上帝的反抗。而这种列国对上帝的反对，无论它是在个别人的心中，或者在列国的政策上，必须在上帝的国度建立之前先被克胜。先知的异象是黑暗无望的，但也是现实的：正如我们所知道的，邪恶在世界上是如此根深蒂固，上帝的国度是不可能实现的。除非能够击败邪恶，善良才能胜利。

（二）在耶路撒冷的悲剧（10-14节）。在耶路撒冷城中，看来一场可怕的悲剧发生了，虽然在经文中，悲剧的准确性质很难界定。这座城市的居民杀死了某个人；究竟它是一种谋杀行动抑或一种处决的执行，并不太清楚，虽然后者比较可能，因为这种行动，事后使整个社会有罪疚感。犯罪的行动以后，城中的人民突然觉察到他们有罪，接 充满忧伤，寻求赦免他们所行的。整个社会都十分哀痛，包括那地的大家庭（12-13节）；当丈夫和妻子觉察到那个大逆不道的行为，他们一起真诚的深感悲伤，而他们每个人都要对这行为负部分责任。他们要对一个好人的死亡负责，这是很清楚的，虽然那个人的身分尚未确定。

这一节启示文学异象的部分结果，是使读者认识，不单是那些在这座城墙以外的各国联合起来反对上帝，即使是在城中，也无法认识上帝的仆人。虽然如此，但两者有一个分别，城里的居民，在某方面能够认识他们行为的可恶，并且悔改归向上帝求赦免。

这几节经文无疑会令基督徒读者联想起受难节的叙述，以及耶稣被钉十字架的情景。确实的，约翰在他描述耶稣死亡的即时结果时，引用了第十节（对照约十九37），而这景象在启示录一章七节亦再重现。在基督教的神学中，耶稣基督的死象征 人类反对上帝，但更重要的是作为一道桥梁去恢复上帝与人类之间的关系。因此，从这种古代启示文学异象的观念来看，钉死十字架代表上帝的国度来临前那不断加剧的混乱，也代表超越混乱之外实现上帝的新平安的可能性。但是从这种基督教神学的观点，我们也能够看到启示的异象是无时间因素可言的。异象的意思，并不止于十字架和基督的福音；纵使异象的意义令人捉摸不清，它仍然表达了关于将来的真理。――《每日研经丛书》


撒迦利亚书

撒迦利亚书第十三章

希望的来临（十三1-9）

（一）赦免的泉源（1节）。对一个为他们所犯的罪忧伤的城市，现在带来了盼望的信息。在城里，将有一个泉源被建造起来，它流 永远的水，洁净市民的罪。现在这座城永远的敌人已经被战胜，而且所有的威胁已除掉，城里生活可以得到照顾。而他们需要的赦免，部分是因为在城里的屠杀行动中（参见十二10-14）所犯的罪。

一个泉源永远流 清洁的水的形像是十分显 的：水的来源，即清洁的源头是上帝。好象巡抚彼拉多一样，谁没有在尝试从手中洗掉罪疚和过犯的污秽时，却只发现当水干掉以后，污渍依然如旧？需要清洁的感受在人类之间并非不寻常，但要找到真正起清洁作用的水是更为困难的任务。因此这些先知的话是充满 应许：上帝在建立 国度时的基中一项恩赐，是供应清洁水的泉源。

（二）洁净信仰（2-6节）。使在耶路撒冷真正信仰受损的永久咒诅，其中一项是敬拜偶像和假先知的普遍情况。针对这种宗教信仰上的乖曲，现在上帝的话直接传达出来。那些据称从木头或金属块转变成为神只的偶像的名字，将被砍掉；以色列古代那种无偶像的信仰将要恢复起来。那些过去曾为像商人般谋利而出卖神谕的假先知将被除掉。的确，由于几个世纪以来都被擅欺诈的领袖经常滥用，作先知将要变成一种不受尊敬的职业；那些一向因为自己的职业而感到自豪的，他们低级的品格将要被揭露。先知将不再穿 毛衣，而那些素常实行先知作业的人，将想尽办法去假装他们是农民或简朴的劳动者。

这种除掉偶像和假先知的结果，将是一种信心的恢复，直至达到它最纯洁的形式。整个社会将不再受到谎言和虚假的影响，它们原先假装自上帝来到他们当中。换句话说，那里有一种对将要来临的国度的希望，在那个国度中上帝将被认识，而一个真理的世界将不会遭受扭曲。

（三）洁净领袖（7-9节）。前几节的散文现在被抒情诗所取代，在诗中牧人的比喻再次被提出来。乍看起来这段好象与上文脱节，安插在十至十一章的牧人主题经文似乎更适合。但是这简短神谕的内容，以它自己方式发展了前面一段的思想。正像假先知将要被处置，同样假牧人（或君王、统治者）也要在上帝国度的建立中被处置。

牧人无疑代表一位上帝选民的统治者，虽然不可能去作更清楚的鉴定。而这里的上下文预先假定这个牧人是假牧人，虽然在经文之中没有特别陈明。耶和华的刀剑将攻击牧人，结束这种虚伪牧者的统治。但是先知带 这种见解：对牧人的审判不可避免地将要对羊 有消极的后果，这里所指的羊羔（『微小者』，7节）是表示他们的无辜。许多羊将要死亡，但是三分之一生存者将要经过严格考验和试炼而更为强壮。这诗歌的最后结论（9节下半）暗示一种圣约的完全恢复和重新认识上帝为羊 的好牧人的结局。

先知现实主义的触觉再一次投射在将来的景象中，他觉察到假领袖必须被处置，这样百姓才能完全恢复他们与上帝的关系。但是这种事情的发生，必会带来后果；对坏政权的审判不可避免地要溢出去而影响那些被统治的人。先知不会空讲温柔的安慰说话，说在将来的大变动中，只有犯过罪的人才会受到处置。世界并不是那样的：无辜的人经常被作恶的人所影响，而甚至对恶人的审判牵连上帝的『羔羊』生活里。在这种观点下是少有安慰的，虽然先知加插了一种具建设性的思想。好象贵重的金属被火炼纯一样，照样那些无辜的也要藉 试炼的时期来炼纯和得到增强的力量。而且越过苦难的山谷，先知预见到一个时代，那时上帝将要说：『这是我的子民』；而百姓终于会答道：『耶和华是我们的上帝』（9节）。这些话中说那个已改变的世界的全部精粹，这就是先知在向他启示的异象中见到的：人与上帝之间恢复关系将会成为概括了将来临的国度的中心。撇开这个异象的限制和现实性质不谈，它本质上会给人类带来希望。――《每日研经丛书》


撒迦利亚书

撒迦利亚书第十四章

【亚十四20】「当那日，马的铃铛上，必有『归耶和华为圣』的这句话。耶和华殿内的锅，必如祭坛前的碗一样。」

本章十六至廿一节，预言耶和华将作全地的大君王。这里给我们看见一幅耶路撒冷全然归耶和华为圣的图画――在这图画中，当神统管世界时，神圣和世俗的区别必要消除，全地所有人、物件与动物都归神为圣，是以马匹身上的一个小装饰(铃铛)，如同昔日大祭司冠冕上的金牌(出廿八36)一样，亦系有『归耶和华为圣』这几个字；表示当初神对以色列的旨意(出十九6)，完全得着成就。耶和华殿内的『锅』等普通器皿，亦必像祭坛前用来盛血的祭碗(参亚九15)同样圣洁，一切都归神圣的意旨所使用。

【亚十四21】「凡耶路撒冷和犹大的锅，都必归万军之耶和华为圣；凡献祭的，都必来取这锅，煮肉在其中。当那日，在万军之耶和华的殿中，必不再有迦南人。」

到那日，连最通俗的物品――最易玷污的锅，也都归神为圣，可以用来事奉神(献祭之用)。本节的『迦南人』，或指一切不虔、不洁之人的代表(参结十六3；四十三7；四十四9；启廿一27)。

启示的远景（十四1-21）

大自然和历史的两个世界，在这些结束的情景中融合起来，并且朝向启示信息的远景移动。自然的世界以一种不符合自然律的反常样式，向前移动和发展；政治的世界被卷进一种人类历史正常经验之外的大漩涡中。人类的语言在这里被扩展到它最高的领域，去表达非作者能力所能形容的既神秘又奇幻的景象。即将出现的远超过任何以前曾经有过的；它将远远超出从经验中得到的知识，是不能用简单的话语描写的。我们看见这卷书的最后一章最终是难以形容的，但是先知尝试去尽量描述它，因为越过将来的混沌，他看到了从旧灰尘中兴起的新世界。很难推测这一章的内容，是否第十二章所描写在耶路撒冷的冲突的续篇；它更可能是描绘相同事件的另一版本，被附加进早期叙述之中的。若果埋怨第十二章和十四章看来在某方面彼此矛盾，就会误失了其主题。这两章都指出了情景的某部分，但事实的全貌，是超乎任何它们以其中一章或者两章一同所能显示的。每一章都是关于耶和华再来日子的掠影；每一章也都从不同的角度，以不同的前提和背景来记载，但是每一章至终都彰显上帝最后的胜利和平安。

这里的景象再一次以围绕 耶路撒冷的冲突开始。世界上各国的人民以一种联盟，像一种『联合国』的方式聚集在一起，怀 共同的目标，就是毁灭耶路撒冷这个看来威胁到他们共同据点的地方。这座城于是被攻占，房屋被掠夺，妇女被强奸，而在开始好象胜利已经在握；一半的残存者被掳到外邦，另一半留在他们的家园中。但是当上帝介入这场冲突中，那场较大的战斗洪流被扭转过来。这块土地上的地形发生了一系列的实质改变，就好象被一场地震所引起，但是其规模更大得多。那个称为橄榄山的山背被分成东西两半，而从前的山谷从南到北在每一端被堆成垒。现在，耶和华进入圣城之中，伴随 有 的侍从天军。

周围的气候和物质环境起了改变：不再有严霜和寒冷，也不再有白昼和黑夜。那里将永远光明，并永远温暖。而在一个经常缺水供应的城市，将会全年流 一股生命水的泉源。所有这些在地理上和自然世界的转变，标志 上帝加冕作王，统管全地。因为从前犹大地的大山将要夷平成为平原，而只有耶路撒冷仍然屹立在山顶上，高过四周的平原。这座城市将再一次充满居民，而她的居民将生活在完全的和平与安全中。

然后景象的焦点，再次从这座城市转回到那些曾经是她的敌人的一方。他们有许多因为受到一种突发的传染病影响，而遭遇可怕的死亡；另外的，在他们拼命急于逃脱的时候，为了使自己得到方便及好处，在仓卒的逃命中将杀掉他们的同伴。经常用于运载军队的马匹、骡子、和其他畜牲，也将在灾害中遭受剧痛而死去。而从那些退兵所留下的瓦砾中，大批的金、银战利品将要被得胜者收集带走。

虽然这种战败是一边倒的，少数外国军队的人将要存活下来；这些生还者将有些被转变过来，并且将要认识真神。一年又一年，他们将来到耶路撒冷这座他们一度曾如此无情地反对过的城中，在那里庆祝住棚节，一同敬拜上帝，记念上帝的约和 所赐的丰收。那些拒绝去参加这种对上帝的敬拜，不肯为 丰收和得到食物而感恩的人，将要遭受干旱和灾难之苦：如果他们不感恩，也将不会有甚么可感谢的了！

在城里，那里将有一种新的上帝同在的感觉，这圣洁而又神圣的地方，象征 的同在。圣殿将不再因商人寻求从朝圣者身上谋利而受到亵渎；她将要完全扮演作为敬拜之地的角色。这样，异象随 焦点集中在圣殿和对祭司职事的兴趣上而结束。圣殿将再起作用，这样人类可以完成他们生存的主要目的：敬拜上帝并永远赞美 。

所有这些启示语言的意思是甚么呢？它可能传递给我们生活在二十世纪的基督徒的信息是甚么呢？把它当作一系列的神秘豫言去读，和当它们是晚间新闻之类，都肯定是误解了重点。然而，异象的语言仍能对我们的现代世界有所启迪。

（一）现代的世界。启示文学的语言以一种新奇方式从接受异象者所说的话反映世界。虽然启示的语言讲述未来，它同时也反映现在，而且藉 这些语言呈现的现实世界经常是黑暗和荒凉的。只有当人类的文明处在它的较低点，从黑暗中才有较好世界的希望浮现出来。表达希望时有带 描述现实的倾向；那就是说，现实世界的暴力和冲突投影到将来，并将被当为一种必须在新世界来临前要克服的障碍。但是对现实的描述最后完全为希望所渗透；在现有的世界中，很少有任何 象显示将来将要变得好些。换句话说，启示文学的思想，甚少以相信人类可自动变得完美，它的特点是深信上帝以能力改变世人及人类历史。

（二）上帝的漠视。启示的思想有一种护教的意义。我们对上帝的一些伟大的信念，按历史的经验来看，好象经常是空洞和无意义的。当世界变成大废墟而选民成了破落的残民时，很难去相信上帝是至高无上的。启示文学的思想维持 对上帝充分认识的信心：现在可能很难去相信上帝是至高无上的，但是最终的时候将要来到，那时上帝的能力要在众人目光之下被坚固地确立起来。而这种至终上帝的权柄必将建立的确信，是包容最广的一种确信；它包括了外邦人和犹太人在内。

（三）信心和行为。过分受困于圣经中的启示部分是一种危险，这种危险在当代基督徒世界中的某方面是很明显的。二十世纪末叶已近，这的确是一个人们会 迷于启示的时候，但是受困于某一思想的危险可能导致失去平衡。启示文学的着作在一个无希望的时代十分恰当地对信徒给予希望。它们恢复了对上帝是人类历史最终的统管者这个圣经真理的信心。但是它们也可能引致不小心的基督徒有一种放任的态度，觉得我们对此不能作甚么，历史正在不可改变地朝向它的最高 移动，而我们好象旁观者，只能以惊讶观望 。这样的一种态度使我们极严重地错失了主题的重心。如果我们要在异象中得益处，我们必须同时也接受它所托付的责任。历史在大体上也是我们自己行动的成果，而我们要对所行负责任。相信未来的异象，必须藉 对现在行动的委身来取得平衡。而信心将要救援行为，帮助我们去了解我们所作的并非都属徒然，即使所有 象都指向相反的结论。――《每日研经丛书》


西番雅书

西番雅书提要

西番亚书――耶和华日子的审判与拯救

先知名意：神所隐藏的

大纲：

     一、耶和华日子的审判　第一章~三7

   二、耶和华日子的拯救　　三3~20

「耶和华的日子」有十二次：

1. (一7) 耶和华的日子是分别为圣的日子，是以祭物为根基，神已预备了祭物，在命定的日子那祭物耶稣基督钉死在十字架上，成为全人类的祭物，打通人到神面前去的路，使全人类有二个分野，如同各各他山上三个十字架，接受耶稣基督十字架的人分别为圣归于神，或者拒绝 的人永远灭亡。

2. (一8) 是耶和华献祭的日子，惩罚一切属魔鬼的人，那献祭的日子是耶稣基督钉十字架的日子。救恩已经作成了，主耶稣已经为全人类接受了罪的死刑，释放了全人类脱离撒但、世界、肉体的捆绑；主在十字架上除灭了魔鬼的作为，使人无可推诿。接受与否是人的责任，当主再来之时，主要审判一切拒绝救恩的人。

3. (一9) 是惩罚假神的日子。耶和华的日子即主的日子，要惩罚一切拜假神的人和作恶的人。

4. (一10)那审判的日子是仇敌哀号的日子，是神儿女欢乐的日子。在近处的应验是耶路撒冷被掳，贪爱钱财的人必受惩罚，贪财是万恶之根(提前六10)。遥指主第二次再来审判外邦人。

5. (一14)那日子是勇士痛哭的日子，因有战争临到，勇士成为俘虏，是大灾难的日子。

6. (一15)是神忿怒的日子，七碗倒下的日子，毁灭敌基督大军，假先知，魔鬼，大淫妇。

7. (一15)是急难困苦的日子，三年半大灾难不得胜的基督徒落在患难中；不信的外邦人在战争，饥荒，地震，瘟疫，天灾，人祸中痛苦地哀叫。

8. (一15)是荒废凄凉的日子，神审判地上的人，使地荒凉。

9. (一15)是黑暗幽寞密云漆黑的日子，天象改变，日头像毛布发黑。是第六印神降灾的时候。

10. (一16)是吹角呐喊战争的日子，那时候基督大军与敌基督大军争战，天上号筒吹响，哈米吉多顿大战血肉横飞，基督与忠心跟随 的人毁灭了敌基督大军。

  11. (一18)是耶和华忿怒如火的日子，从天降火，烧灭全地，七号七印毁灭全地拜偶像的人。

12. (二3) 是耶和华发怒的日子，隐藏敬畏 的人。神拯救敬虔的人脱离试探(彼后二9)。

  敬虔的人是谦卑服在神管教下的人，是遵守神忍耐的道的人，在普天下受灾难的日子，能免去试炼，因为神隐藏了他们。首先被提与主同在(启三10)。

(三17)神要在 的爱中静默(默然爱你们)。

  主的日子是审判的日子，借着审判显明神的自己，显明一切隐藏的事，神要除去罪恶，主要作万王之王，万主之主。―― 张向晨《圣经六十六卷》

西番雅书

绪论

{\Section:TopicID=224}西番雅和他生活的世界

西番雅是今天最少人认识的一位旧约先知，但是在他当时和当地，却是广为人知的。先知的传统在主前第八世纪末叶达到高 ，以赛亚、弥迦、阿摩司和何西阿等着名的先知都在这时出现。但是随 这种早期的高潮之后是一个缺口；在主前第七世纪初期，先知的事工似乎沉寂下来，一直到第七世纪结束，卓越超 的西番雅从似乎已湮灭的古代传统中兴起。对那些以为先知的运动已经死亡的人来说，他的出现必曾成为希望的信号，虽然他的信息没有甚么令人快慰的地方。虽然我们对西番雅的事工所知甚少，但他却是启动希伯来先知史上另一个伟大时代的人：在犹大的耶利米、俄巴底亚、那鸿和其他先知都紧随 他。

因为圣经其他地方没有提及西番雅，所以所有关于他的资料都在一章一节中。他的宣教工作一般认为在『当犹大王……约西亚的时候』进行；这个犹大王在位于主前六四○至六○九年间。这里没指明约西亚王统治期间那个时候作工，因约西亚在位日子颇长；但是许多收集到的点滴证据似乎显示这个年代是在约西亚王的早期。特别是在西番雅描述当时犹大的情况的说话中，暗示当时是在约西亚进行大改革之前（主前六二二年）。这样，虽然我们不能肯定西番雅当先知有多长时间，但他工作的日期可以推测为约在主前六三○年左右。

本书开头的一节提供了西番雅的简要家谱。这是一个极不寻常的四代家谱，而在通常的情况下只记一代就已足够。例如，何西阿是被简单地称为『备利的儿子何西阿』；约珥是『毗土珥的儿子』。故此为甚么西番雅被描述为『希西家的玄孙亚玛利雅的曾孙基大利的孙子古示的儿子』呢？对此曾有许多不同的意见，但没有一个令人完全满意的。有人假设那种通常的标示：『古示的儿子』，有可能被误导：古示这个词意思是『埃塞俄比亚人』（也许是『非洲人』），这样可能被以为暗示西番雅是外国人，不是真正的希伯来人。另外一方面，较长的血统历史表示他是纯正的希伯来人（虽然不排除他的先祖可能有与外族通婚）。还有一种可能是这个家谱的目的是追溯西番雅的血统到希西家这位犹大王（主前七一五至六八六年）；但如果是这情况的话，奇怪的是为甚么『王』字没有标上，使事情清楚了当呢？的确也很可能西番雅只是一个普通的人，有 普通人的世家和传统；他的家族渊源对于现代的读者只有很小的意义，但对先知本人和他的同时代人，却是很重要的。总之，我们知道先知的四代祖宗的名字，但是没有更多的资料去了解他们的背景。

最后，在本书这开头的一节中，我们得知这本书包含 临到西番雅的『耶和华的话』；这样叙述，使本书站在先知传统的主流中。西番雅接受上帝的话，或者神圣的晓谕，而他就负责把它们传递给人民。

先知宣道的那个时期，在犹大王朝的历史上，并不是一个愉快的年代。因为几乎有半个世纪，犹大处于一个腐败的王玛拿西的统治下（主前六八七至六四二年），而他的儿子亚扪的统治更为短暂（主前六四二至六四零年）。在玛拿西王在位时，犹大差不多变成在以撒哈顿统治下亚述帝国的殖民地；以撒哈顿（主前六八零至六六九年）之后又有亚萨班尼布（主前六六八至六二七年）的统治。但使犹大经历忧患的不单是殖民地的地位；更主要的是被外来宗教和文化那种大幅度的渗透。希西家王统治期间相对的灵性健康，到了他的继承者玛拿西统治时已丧失净尽，选民古时的信心也已全都失掉，而吸收了从侵略者亚述来的异教信仰。约西亚在主前六四○年继位的时候，他只有八岁，实在难于作任何事情，甚至看不见有任何事情必须要做。这样，虽然约西亚在主前六二二年前后，曾经致力于大幅改革，但是必须假定的是，他早期的统治情况，仍然大多维持与玛拿西和亚扪王时期的情况一样。

西番雅就在这个政治卑屈和宗教崩溃的萎靡社会中，从事他的先知工作。犹大古时候的信心处于严重的衰亡危险中，并且刻不容缓。虽然我们对这位先知的信息和事工所知甚少，但是他的宣讲明确而且充满力量；而尽管古代历史没有留下充分的证据去确定他所引起的效果，但是假定西番雅的工作是促使后来约西亚在犹大施行的改革的部分动力，也并非毫无根据的。

{\Section:TopicID=225}有关这本书

虽然正如其他短篇的先知书一样，我们有理由假定先知实际曾作出的宣讲比他那少量现存神谕所显示的更多，但是西番雅书毕竟只有三章。一位编辑编排了先知所说的话，使本书具备一种有条不紊的架构，全书便成了一个整体。（甲）向犹大和耶路撒冷陈诉审判的话（一2-二3）。（乙）先知向各外邦民族宣讲上帝的话（二4-三8），并再一次提及了耶路撒冷。（丙）本书以应许在遥远将来仍有希望的话作为结束（三9-20）。

虽然编辑的编排是合理地明显的，但是本书信息的铺排，是否反映出先知最初宣讲这些信息的连续性或者时间次序，就未能肯定。然而，这里有几条线索，显示先知传讲本书信息的背景是在耶路撒冷的圣殿中，且某些主要宗教节期临到的时候。书中经常提到『耶和华的日子』，并把这个日子和献祭联系在一起（一7，8），指出全国的大集会（二1），这些都暗示先知宣讲的背景，是在首都的圣殿里，并在庆祝重大的节期。这种节期通常记念信心和希望，但西番雅却藉这个机会指出：当耶和华的日子来临时，真实的情况会多么悲哀。这是先知的话的背景起码暂时可以这样解释。

正像其他先知，西番雅的神谕也是以诗歌形式发表的。从严格文学观点来看，这并非绝妙佳句，但诗集的意象却是强而有力和生动的。而且其中一句经节，在西方宗教文学传统中留下不灭的印记。耶柔米翻译西番雅书一章十五节（那日是忿怒的日子，那日是急难困苦的日子），引起了十三世纪意大利一位修道者西拉诺的多马（Thomas of Celano）的想象──他是圣法兰西斯的同伴和他传记的撰着者。在这位修道者所作的一首着名的诗歌中，其中重要的三行是基于西番雅『耶和华的日子』的异象作成的：

Dies irae, dies illa,
Solvet sacclum in favilla,
Teste David cum Sibylla.

英文圣诗翻译了这古诗，但不很精确：

Days of Wrath and doom impending,
David's Word with Sibyl's blending,
Heaven and earth in ashes ending.

愤怒和毁灭的日子迫近，
大 的话和希腊预言混合，
天与地在灰尘中逝去。

（参阅普天颂赞原版第六十九首「忿怒日歌」，编按）

在集体清唱时，这首诗歌继续在许多世纪中被延用，作为安息礼拜弥撒歌的一部分，既反映了审判的日子，也祈求怜悯；虽然集体清唱是中世纪诵唱方式，但在莫扎特，贝里奥兹（Berlioz），华尔第（Verdi）以及其他较近代作曲家的配曲中，这首诗并未丧失它的力量。西番雅的古老神谕：『那日是愤怒的日子』继续藉 这些古老的传统向我们宣讲，以启示文学的色彩，提醒审判即将来临。

{\Section:TopicID=226}西番雅书的信息

西番雅书的信息有两个不同部分，但这两部分是密切相关的：

（一）在一方面，西番雅的信息是有关从上帝而来完全的和毁灭性的审判，这种审判施行范围是普世性的。他看到世界本身是注定要受审判，而人类的国度（包括犹大在内）必然要陷入即将来临的宇宙性灾难里。虽然他首要的关注点和事奉地点是犹大和耶路撒冷，但他不能让信息局限在当前的环境。近邻的国家，包括非利士、摩押、和亚扪，必将卷入审判的洪流中，而相距较远在亚细亚（亚述）和非洲（埃塞俄比亚，译者注：希腊文称为古实，指黑人居住的地区）等超级大国也同遭厄运。藉 这些国际性审判的异象，先知来自上帝的异象被预示出来；上帝的力量是宇宙性的，上帝所关心的总是公义，因此，在一个像西番雅所描述彻底腐败的世界，没有一个国家能有希望逃避即将来临的全面毁灭。虽然先知发出一个简短的呼召，要人悔改和归向上帝（二3），但这不能当作他宣讲的重点。西番雅不太像是社会改革者，而较像是看见异象的先知；在狭意上，他的确可以被视为古代犹大启示文学传统中最早的先知之一。

（二）先知的审判异象，被更遥远的希望异象所平衡。从犹大被毁坏的废墟中，他期望余下的选民能够生存。在他审判信息之上的黑暗幕罩之后，有一片亮光，虽然遥远，却是可以仰望得到。上帝的审判永远不会是结束语，因为尽管上帝恨恶邪恶，但 的怜悯终必得胜。上帝最后必将在『默然爱你』（三17）之中，更新和复兴 的子民。

要把西番雅这种有时明显、有时隐秘的信息，转变为一些适用于现代的字眼，实在不是一件容易的事。我们不可仅把他视为豫言家，这对先知来说并不公平，虽然他所讲的审判，大部分在他宣教时期的半个世纪内都兑现了。我们必须了解他所处的时代背景，才能觉察他的重要性。在经过半世纪先知们的静默以后，西番雅站出来再一次宣告上帝的话语。就其内容来看，这不是一篇新奇的信息；它的特别之处在于出现了一位敢于宣讲这篇信息的人。而在古时候的信仰已崩溃这样长久，已经很少人记得它起初时的纯正，先知以一种清楚有力的文字，描述那个时候和它们的结局。无疑，人们大都不愿听像西番雅这样的人所说的。换言之，他们宁可以为他的话只是向古代的世界讲，而不肯让这些话在我们现代的世界兴波作浪。但是如果不让先知的话刺透我们这时代的自满态度，我们就无法抓住先知信息的迫切性。当我们听到那些向犹大、或非利士、或亚扪、或埃提阿伯（即埃塞俄比亚）宣讲的话，我们必须反省一下，思考它们对我们的国家和世界的适切性。――《每日研经丛书》


西番雅书

西番雅书第一章

论犹大的审判（一1-13）

有些晓谕者，在开始宣讲严肃的主题内容之前，会先说一些取悦听众的讲话，但是西番雅却没有这样做。他立即进行宣讲，传达上帝的话，宣告自然世界将被除灭。当上帝的行动开始时，所有东西，人和兽，鱼和鸟，都将被毁灭。创造世界所带的应许将被废弃，挪亚洪水后所出现的生存希望也荡然无存，所有我们知道的生命，都将被除灭扫净。先知这样的开场白，虽然可能只有少数人认真对待，但是必然引起注意。在西番雅的信息中，即将来临的毁灭范围是这样广泛，他的听众多数必然会辱 他是宗教狂人。

正像在他之前的以赛亚和阿摩司，先知借用一种普遍的和当时盛行的观念，然后把它愉快的调子转化成厄运的预兆。如果假定先知在圣殿中宣讲这说法是正确的话（特别根据7-8节所说的），我们更清楚地觉察到先知的技巧。他对那些忙于庆祝创造的听众宣讲，暗指一切会回到混沌中。他向那些快乐地从事献祭和敬拜活动的 众宣讲，而且斥责这些活动所包藏的腐败和邪恶。他向城市内挤在大街和近郊地方预备过节的 众呼喊 ，并且指出不久绝望的哭叫将从鱼门、第二城域（Second Quarter，中文和合本译作二城，译者注）玛革提施的郊野，和圣城的其他地方发出（10-11节）。所有喜乐的声音和信号，不管是在自然界，在圣殿中，或者在城市，都是一种与欢乐正好相反的虚空信号，悲惨的景况和来自上帝的审判，是无法抵挡的。

先知的宣讲迄今，只是宣布来临的审判，并没有呼召悔改，也没有改革的程序。但是西番雅的可怕异象的成因是清楚不过：虽然它将打击自然界，就像打击人类社会一样，但是审判归根结柢是由于人们的态度行为引起的。

（一）宗教信仰的腐败。虽然当前是在欢乐地庆祝以色列的一个重大节期，但是参加者的本性否定了这个节期最基本的意义。祭司从事可厌恶的巴力崇拜；而在房顶上，在黄昏的朦胧中，可以看见选民从事虚幻的星相敬拜（4-5节）。他们嘴里指 耶和华的名起庄严的誓言，但又向外邦神只玛勒堪严肃地起誓（5节），以求保险。他们口头上是敬拜上帝，但很明显可以看到他们生活的每一方面，都在实际地否认他们所敬拜的。

日子久了，令人的触觉迟钝了，理解力也减弱了。对某些人来说，这可能是一件美妙的事。玛拿西统治数十年，已经造成了伤害，使得国家不再区别真假信仰，不再觉察宗教已经变成虚饰，是一种耻辱和背叛。这个国家表面上没有放弃宗教信仰──如果它放弃的话，可能会好些；在西番雅的时代，以色列古时候的信心已经变得面目全非。虽然在这种情况下，有时会出现改革者，但也可能产生一些有异象的人，他们发觉那世代已到了一个无可救药的地步。在西番雅的宣教不久之后，改革立即开始了，但无论改革带来多少即时的好处，它仅仅是推迟先知所清楚看见的结局而已。

（二）政府已经失败（8节）。政府官员和王室成员，就是肩负领导重担的人，并没有完成他们的职责。他们自己穿 『外邦的衣服』，无疑暗示他们参加在亚述人统治时引到耶路撒冷的仪式。就像现代西方的青年，他们以哈西 克立什拿（Hare Krishna印度教香火最盛之神──译者注）作打扮，他们的行径已经异于他们的传统。一旦政府的官员追求异教的信仰，百姓可能也要学样跟从。

（三）社会里尽是冷漠和不关心（12节）。先知描述上主辛勤地寻找城市中的黑暗角落，对那些『如酒在渣滓上澄清』──一般暗指那些懒惰的人（参见耶四十八11），是从酿酒的手艺中引申出来的比喻。葡萄酒被放置在阳光下，以便加深它的颜色和甜味；但如果放置太久，它便膨胀起来，不能饮用。这样，即审判将来临的一部分原因，是大部分的沉默 众，对于异端和恐怖手段没有加以反对，故该受责备；也因为在他们国家日常的生活中，对于发生在他们周围已陷入混乱的事情没有采取行动。

有时候，冷漠和不关心对于国家的道德腐败所负的责任，比那些从事邪恶活动，或者那些失败的领袖的责任更重。乔治 亚当 史密斯爵士（Sir George Adam Smith）曾极具说服力地说明这种情况：

压倒上帝和人类的伟大事业的，不是魔鬼激烈的进攻，而是那数以千计迟缓的、压挤 的、冰冷的无名 众的冷漠忽视。上帝的事业遭受破坏，永远不会是由于被炸掉，而是因为被搁置起来。

（见氏着十二先知书下册页54，一八九九年版）

西番雅论漠不关心的话，击中了那些 众的良心，他们并非因不信而被定罪的一 ，但是他们也永远不会对信仰热心。他们说：『耶和华必不降福，也不降祸。』（12节下半）他们以为上帝是不会有所作为的，因此觉得很安乐，他们在自己的生活中，尽量不花气力，追随同样的怠惰。他们相信世界不会改变，所以他们不理会它，可以这样，允许它进一步滑进灾难里。西番雅用他的话，敲击 我们的心弦。事情所以会这个样子，部分原因是我们允许它们变成那样。在一个绝望世界里，我们大可以满足地坐在一旁，好象永远沉睡不醒，但同时，我们却不能卸下所有的责任，我们至终必给这种我们所纵容的混乱所拖垮。

忿怒的日子（一14-二3）

当先知继续阐述『耶和华的日子』的主题时，他并不那么被它的原因和后果所吸引，却愈来愈注重这个主题的可畏性。那个日子带有启示文学的成分，所以当先知用语言去表达那种他已看到但难以说出的恐怖情景时，一连串没有与动词相连接的名词，从他口中滚滚而出（15-16节）阿摩司先知曾对北国以色列参加节日的 众宣告『耶和华的日子』（摩五18-20），以一种丧礼哀歌的形式来讲那个日子；西番雅的话则采取一种战诗的形式，结结巴巴地发出断音的诗句表达即将来到的混乱，显示它的紧迫。那个日子暂不在可见的将来之内，但亦距离不远，即将很快地临近（14节）。

十四至十六节是有力的诗句，描绘一出可怕的露天史剧（son et lumie're pageant），诗词唤起悲剧的痛苦声调和末日世界的黑暗阴影。勇士流泪，他的能力无用武之地，他的哭喊令凄凉的情景更觉悲哀（14节）。烦恼和痛苦，荒芜和毁坏，幽暗和乌黑，这是那日子的光景，而所有的都受一个词忿怒（15节）所支配，因为上帝的怒气要降下这些灾祸。藉 六方面形容那个日子（15-16节），先知的诗预期上帝的创造受唾弃；创造的日子曾经被上帝夸奖为『好的』，但在这次冷酷的全副武装的审判日子中，创造的原意都被黑暗所覆盖。

恐怖日子的后果是人类陷入沮丧之中（17节）。如同新近才瞎眼的，他们将不知方向，跌跌撞撞的行走在邪恶中放弃了上帝所赐的视力恩赐。受伤者的血不断地流 ，凝结在尘土中，而人类生命这奥妙的恩赐，正是从尘土而来的。死者的肉丢在地上发恶臭，好象流浪的牛留下粪便的气味。对于人类来说，在这样恐怖的时刻，任何传统的人为保 都是无用的。金银（18节）在正常的情况下能够用来换取保障，现在却毫无用处。这个世界在被创造时曾得 受保护的应许，如今却已经败坏得太过分了。上帝将使这一切都结束。这就是西番雅异象的中心。――《每日研经丛书》


西番雅书

西番雅书第二章

『你们应当聚集，』（二1）先知很可能是向这样一个集会讲话，但是这集会的人 是欢乐而不是悲伤的。西番雅可能会要求他们改变这种庆祝的集会为悔改的集会，虽然他并不认为这能改变将来。不久以后，百姓将变成好象糠被风吹散。然而他把握住一点点希望，不是可以避开耶和华的日子，而是只有少数人可以从它的恐怖中得 保护。『寻求耶和华』，他呼唤 ，其回音无疑将在传统节期的宴会中反响 （参见摩五6）；也许，藉 寻求公义和谦卑，他们可以在启示的日子来临之际，找到可藏身的地方。

诗人也许比古代文学学者或解释家更能体验西番雅可怕的异象。用学者的方式，我们能够发觉古老经文的形式和风格的要素，但是如果我们不分担这个异象，就误失了先知的要点。或者，如果我们仔细研究这一段经文，找出文学上的线索，以求鉴定末世结局的时间和特征，我们也同样误会了先知异象的要点。因为先知所看到的，包括了上帝和人类的世界两方面，他所看见的，那些有远见的人现有仍能看见。

上帝是神圣的， 创造了世界，并赐生命给人类，表现了 的慈爱和公义。但是现实的人类社会，无论西番雅的时代或者我们的时代，都一样完全否定了创造的真正目的。整个人类，好象在先知时代的选民和他们的邻国，已经暗中败坏和污辱了它们存在的根本目的。西番雅很清楚地看见，这样的事态绝不能再长期存在下去而不被检察。他这末日忿怒的异象，在某种意义上必须经常萦绕在这世界之上，它一天仍未来临，只不过表示世界的寿命可以多延长一天。这些言论暗示宇宙失去控制，而地球正仓皇地陷入末日之中，听起来可能过于夸张。但是正像其他的先知，西番雅并不觉得耶和华的日子仅仅是一种超过人类所能控制的宇宙性事件。它乃是植根于人类的生活和活动的。归根结蒂，是由于人类自己腐败，并且全世界也腐败，这才引来耶和华可怕的日子。

外邦的荒凉（二4-15）

当西番雅向他同时代的个别国家和人民说话时，原本是笼统和缺乏焦点的异象，现在变得清楚和明确了。这种从宇宙到个别国家的转移，无疑是部分藉 先知所宣讲神谕的背景显示出来；按照传统，先知会在重大的节期中向外邦人和他们的统治者宣讲（参见诗二1-3的例子）。这篇信息分成三个部分，包括了犹大的四周邻国：（甲）先对非利士宣讲（4-7节），它处于犹大的西边。（乙）亚扪和摩押（8-11节），位于犹大的东面，在约但的旁边。（丙）古实和亚述（12-15节），分别在应许之地的南边和北边。

（一）非利士（4-7节）。非利士人（也称为基利提人，即来自革哩底：5节）在地中海东南沿岸定居，西边和南边与犹大接壤。它的城市（迦萨、亚实基伦、亚实突、和以革伦）差不多都是一些独立的城邦，虽然它们也组成了松散的联邦。从希伯来人首次在应许之地定居时起，非利士人就一直是插进他们肉中的一根刺，经常是在犹大西南边界造成紧张。

在耶和华的日子来到时，非利士国也要和其他的国家一起受苦。它们沿海的城市，将要变为荒凉，因为『耶和华的话与你反对』（5节）。这些好战民族曾经密居的沿海之地，将要变成牧羊人和他们的羊 牧放之地。『牧放』的景致在这里没有一种安慰的意义，而是使人联想到人要被羊取代，实在令人心寒。

先知对非利士人所发出的信息，在两个方面是奇怪的：（甲）西番雅没有指出非利士人犯了甚么罪，招致上帝这样的审判，好象阿摩司在他对非利士人宣讲神谕所作的那样（摩一6-8）。非利士人可能已被假定有罪，但是对非利士的审判，只是在耶和华的日子与对世界的审判一并进行。（乙）先知指出『犹大家剩下的人』（7节）必取得一度曾属于非利士人的土地。这里提及剩下的人，预示了本书之末所记述的一个较为乐观的信息；然而，重要的是这话指出犹大并不比非利士更能逃避审判，因为剩下这个词表明了能度过耶和华的日子的人不会很多。

（二）摩押和亚扪（8-11节）。至于摩押和亚扪，他们的领土位于约但河的东岸。他们该受审判的罪被清楚地指明。他们在犹大国遭灾的日子辱 她，在他们的邻国失败时高兴。因此，他们将要变成所多玛和蛾摩拉，『变为刺草，盐坑，永远荒废之地』（9节）。这个比喻是恰当的，因为所多玛和蛾摩拉是罪恶之城的老祖宗，它们都位于死海的东南角，离开摩押南面的边界不太远。

先知再一次指出犹大的余民，将要拥有这些外约但的领土，从那些曾经压迫他们的人的财产中获利。而且像前面那样，摩押和亚扪衰落的根源是上主，在那可怕的日子，所有敌挡 的都必不能站住。

（三）古实和亚述（12-15节）。这些攻击外邦邻国的预言最后一部分，包括当时的两个超级大国。在西番雅当时，亚述一直是世界的统治大国，它的首都在尼尼微（13节）。埃提阿伯（或称古实）位于埃及南面，虽然这里的埃提阿伯有可能在诗意上表示埃及，当时第二个超级大国（主前第七世纪初叶，埃提阿伯法老就曾在埃及统治过）。这两个大国的市民将被毁灭。尼尼微，这个象征 亚述首都（它的废墟在现代伊拉克的摩苏尔［Mosul］附近依然可见）的大城市，将被贬为旷野荒凉之地。飞鸟和野兽将出没在这座在西番雅时代还一直控制 世界的大城市的废墟上。

这一系列可怕的对外邦的宣讲，毫无掩饰地说明先知的两个主题：

（甲）在主前第七世纪的后半叶，中东世界正处于转变的过程中。这种转变以历史的观点来看是不难觉察的，但是对于那些生活在一个特别时代中的人，想要了解历史整体的运作，却是格外困难的。例如亚述在军事和政治上的统治，成为犹大实际生活一部分已超过一百年；普通人很难想象一个没有亚述的世界。但是，作为代表上帝的先知，西番雅看到没有甚么是永久不变的，甚至那些长期以来统治 他们的国家也一样。一切都会转变，邪恶转变人类历史的潮流，使它变得更坏。但先知看见的比这些更多，他看到上帝的手在他世代转变潮流的后面，这种洞见使他对自己的信息怀有更加迫切的信念，就是在某种意义上说，他的时代已临终结。

（乙）在国家和大城市中有一种骄傲自大的心态，它导致其人民可怕地盲目狂傲；对于尼尼微，他们说：『惟有我，除我以外再没有别的』（15节）。这座大城市最重要之处是，它象征人类在这个短暂和不断改变的世界中凭弱小的力量尝试寻求永恒。尼尼微和耶路撒冷，伦敦和纽约，所有的大城市，似乎都以一种微妙的方式提供永恒保障的应许，但这保障是生命本身也不能提供的。但是这个城市的『惟有我』，是空洞的叫喊，因为就像在这个世界上的任何其他事物，这座城市必定要成为过去。我们不要被一度曾经耀武扬威的尼尼微城假象所包围，它的都会现在成了一个游览地；反之，我们要像亚伯拉罕一样，仰望『那座有根基的城，就是上帝所经营、所建造的』（来十一10）――《每日研经丛书》


西番雅书

西番雅fN第三章

耶路撒冷的腐%崳ㄈ?-7）

耶路撒冷城自古以eg就被:N是世界和平的一种象征，tS被西番雅宣布:N『悖逆污齳欺婼的城！』（1倐）。它悖逆上帝，*N性是污齳的，而欺婼那些在它城里鸞求和平及正IN生活的居民。購座城市的傲慢自大是在它不听漅告，和不接受改暤臐R告。它的存在，本是要在購破碎的地球上，成:N代表上帝同在的一*N据筽；但是它已蟸放_信靠那位K嵱胭彸鞘写嬖诩壑档纳系邸Ｙ従褪俏鞣潘柝~的所屖コ堑?栍?u像，S_鰁購*N城市的失%崳荒苁故郎系木用癖?O，和皊鰁有$N7h。但是先知不臢描述在他那*N鰁代購城的令人痛心秗礠，他更蹚一步提出購城失%嵉脑颉?（一）啒黐的失%崳?-5倐）。一座城市，好象一艘船，容易被掌舵的左右其方向。西番雅有魦及王，因:N西歂据推Km此鰁貜年幼，不能鵞在耶路撒冷S_鰁的齎事?崳窍戎岢銎渌匾宋铮N必{樢蛸徸鞘械谋纼n而受4?崱?（甲）政府官XT：官XT霳不是:N百姓工作，而是把大O臢臢S_作有利可㑇的zr牲品。他霳的行:N好象『咆哮的顁子』，比喻其力量和凶猛的形像，但是基本上它指出公民的忠仆已蟸豐成在攫食的野}Q。他霳利用自己的地位去取得所要得到的觺果，左右政府机构去醤足他霳鵞"嵏缓虲g縍鄀休止的渴求。

哠代的政府官XT均面鵞菑錸用縍力和Cg柄的諎探。有縍力和Cg柄的分配，城市不能适S_地裇%c功用；但是若果Cg柄落在曪嫷娜耸种校?O豐成使城市解体的工具。耶路撒冷的官XT已蟸忘皨他霳是上帝的忠瀃公仆，而擽鍕忠瀃地袕用交托賬他霳的縍力和Cg柄。他霳鵞上帝的#嵢危瑪^鍕建立在服人民的基@x上；失去了:N人民服，而鸞求服自己，他霳就已蟸使得圣城腐%嵙恕?（乙）法官：他霳好象晚上的豺狼，沉迷于q櫸顾N的胃口，箁如蟸菑白天而有食物的媖暴邪v`的野}Q，他霳的e?櫽类e休止；法律都是他霳錸用于緩成*嵗纺?h的工具。

任何社O中正IN的魚持，都是依靠持守gb行法律官XT的正直。而S_法律界的高官XT──法官已蟸腐%崳?N正IN的体系都\襬于崩僴。在耶路撒冷，由于追求少pe人的利益，所有塏取公IN的理想都已蟸被放_了。法官的唯一tQ趣，是藉 法律&^賬他霳的利益。而且:N了*N人有所得 就出VS他霳的up魂，法官更蹚一步造成圣城的衰退。

（丙）先知也背_他霳的呼召。西番雅在購里指那些L�N先知，他霳擽是一支圣L�栁椋?N钑在圣殿中事奉，并且?嶚[耂加聚O敬拜的人宣告上帝的輯韹。購些人已蟸豐成『Z喐♂嬋嫛唬?倐），他霳放_他霳的神圣#嵢危顾谒N*N人的目的下。先知Z喖俚姆R（但外表上看eg是真瀃的）可以售VS；上主甜蜜的輯，可用一*N价格向那些渴望指黐或祝福的~樋托妗５搅恕l有甚么再保持神圣的鰁候，:N何圣L�人XT不可以利用自己的L�位%勅『窭兀吭谖鞣诺啮e代，正像在我霳皊代一7h，有些蜰事『宣道事工』的人，:N了*N人有所得益，一旦裇皊Z嵄敾?O便=\可能的eR削。

（丁）祭司也一7h錸用他霳的L�Cg。他霳承舃 $N方面的#嵢危核N?嵤サ罾锏木窗莺?s祭的<y闚，并且向百姓提供上帝律法的教黐。}喨蛔?N圣L�人XT，他霳擽鍕因他霳的工作而得到酬，但是他霳\圣工l徎?ND嵄局鱅N式的牟利事N，便鄀法自W其魦了。但是在西番雅的鰁代，他霳正曾那7h作菑；因而礜n了神圣的事N，并且輳反律法。

購7h，耶路撒冷城的腐%崳梢贼嫴糠质撬膯橖[人造成的；而平信徒和圣L�人XT，都已蟸把奉.s和事奉上帝的心志放在一箯，而去追求*N人利益的醤足。購7h做他霳就黐致整*N城市的腐%崱喨蝗遂N已不皨得購些卑劣人物的名字，但先知西番雅的輯令他霳的行刜仍然活在人霳的皨芲中超菑$N千年。

（二）鄀法蜰哠史和S_前事件中f[`N的失%崳?-7倐）。耶路撒冷第二*N失%嵉母矗腔谒氖忻瘢l有一*N能蜰菑去的哠史或者S_前的事件中，去分辨上帝在購*N世界上行≧的性(崱Ｙ彸怯幸恢朱r有的愚潝，他霳}樄痰鼐茌~蜰裇生在耶路撒冷四周的事情中吸取教瓔，不明白她的命袕也\如此。

其他防御森%N的城市，同7h自信他霳在S_鰁不可攻破，但tS都已蟸被攻破和在城垛上留下焇墟。一度曾蟸錬$c喧嚷，活脥而商N裇緩的城市街道，皊在媖破不堪，箁如鬼域；那些人口O多的城市，皊在已蟸荒焇；一度令都O生气勃勃的居民，已蟸遬消云散。但是耶路撒冷有蜰+R人的命袕中f[到甚么。他霳以:N：其他城市O被羕mp，我霳tS不O；只有外邦人的城市才被上帝判，而圣城不O；我霳是安全的，在購*N神圣的城中我霳能鐍韣活到永軓，而輣有甚么能$O害我霳。

但西番雅的神屄敬┝速徶挚裢云邸Ｔ谄渌鞘兴S生的，并不US是命袕的觺果；它一方面是判，另一方面是賬予那些有智慧辨+R其中意IN的人的皨鱏。西番雅韕切要把圣城蜰她愚昧的道路上l徹S菑eg。但是購*N城市的居民『蜰早起eg，就在一切事上%嵒底约骸！唬?倐下半，英文直褘:N『他霳更加急切去使他霳的所有行:N腐%崱！唬┵徫幌戎男畔ⅲ[于購*N城市;`是很切槝的，而我霳皊在能Y和S_鰁一7h，蜰其他城市的命袕f[`N。我霳不必想象上帝的判好象e愜忀勌炷枪彽囊火X蚑亮霹髺；先知描述的那种判，在某种意IN上，就是腐%嵶匀焕埏y的秗礠。在任何人{|社O中，如果极=\能事地追彇邪v`，貜要}樄５鼐茌~蜰裇生在我霳周鬡的事情中f[`N的輯，就必&^eg~p緰。

判和存留（三8-13）

在先知鐍韣 O賬耶路撒冷的信息中，有好消息也有坏消息。好消息是先知}喨?RR宣布的購城遭受羕mp，但那\不是最葉的觺局；在判以后，仍有复tQ的日子和新的生活Fd在前4Y。但坏消息R是羕mp不可避免要eg4N；西番雅有尲盎诟暮透母铩Ｋ?N事`已蟸去得太軓，并且看翂觺局好象一道洪流，不能Yl徹S菑eg。

先知的購一部分信息，有一种茐蓧上的特筽；黑影和白影混合在一起， O愐恢滞e既使人恐怖又賬人希望的形像。購些輯的目的鄀疑是要賬予少pe貜保持信心的人一些鼓盧和希望，因:N購里并有呼召人改豐匭心。但即使鵞有信心的人，購位先知的信息仍必然使人鏯怕，因:N即使先知有飝极的希望，它霳都只O在~p緰以后出皊。

西番雅剺翂了一*N日子，在那*N日子里所有世界上的齎家都要一起被判。他有魦明購*N理想日子的大概情礠，但是它的判性(崳瑃S是很清楚的：上帝累飝的$a怒，必在羕mp那些作v`的齎家鰁>f露。但是异象的H柺鲋校幸还p在


新旧的比喻

读经：

“那时，约翰的门徒来见耶稣，说：我们和法利赛人常常禁食，你的门徒倒不禁食，这是为什么呢？耶稣对他们说：新郎和陪伴之人同在的时候，陪伴之人岂能哀恸呢？但日子将到，新郎要离开他们，那时候他们就要禁食。没有人把新布补在旧衣服上；因为所补上的反带坏了那衣服，破的就更大了。也没有人把新酒装在旧皮袋里；若是这样，皮袋就裂开，酒漏出来，连皮袋也坏了；惟独把新酒装在新皮袋里，两样就都保全了。”（太九14-17）

“这事以后，耶稣出去，看见一个税吏，名叫利未，坐在税关上；就对他说：你跟从我来。他就撇下所有的，起来，跟从了耶稣。利未在自己家里为耶稣大摆筵席，有许多税吏和别人与他们一同坐席。法利赛人和文士就向耶稣的门徒发怒言说：你们为什么和税吏并罪人一同吃喝呢？耶稣对他们说：无病的人用不医生；有病的人才用得。我来本不是召义人悔改；乃是召罪人悔改。他们说：约翰的门徒屡次禁食祈祷，法利赛人的门徒也是这样；惟独你的门徒又吃又喝。耶稣对他们说：新郎和陪伴之人同在的时候，岂能叫陪伴之人禁食呢？但日子将到，新郎要离开他们，那日他们就要禁食了。耶稣又设一个比喻，对他们说：没有人把新衣服撕下一块来补在旧衣服上；若是这样，就把新的撕破了，并且所撕下来的那块新的，和旧的也不相称。也没有人把新酒装在旧皮袋里；若是这样，新酒必将皮袋裂开，酒便漏出来，皮袋也就坏了。但新酒必须装在新皮袋里。没有人喝了陈酒又想喝新的，他总说陈的好。”（路五27-39）

没有人喝了陈酒的“陈”，可作“旧”。他们总说“陈的好”，可作“旧的好”。这里的“陈”字，原文与旧衣的“旧”，是同样的字，意即新旧的旧。

主? C稣在此共讲五个比喻。我们想只有两个比喻就是新衣服和新酒；但是，按路加福音的记载，却有五个，不过这五个比喻，彼此是有亲密的关系的。这五个比喻是：一、新布；二、旧布；三、新酒；四、陈酒；五、没有人喝了陈酒又想喝新的，他总说陈的好。现在让我们来看，这五个比喻怎样给我们看见，神在祂儿子耶稣基督里，为我们预备救恩。

【说比喻的原因】马太福音和路加福音的记载是如此：有一次，主走路看见马太，就是税吏利未，坐在税关上，主对他说一句话，“起来跟从我”，他就跟从了主。朋友们，你们能否因人对你说，起来，跟从我，就跟他走呢？今天有一个陌生人，对你说，起来，跟从我，你肯跟从他么？决不。我想这人必有一个特别的什么，这人的全人，必有特别的什么，叫马太不知为何的像铁那样被磁石吸引，叫他无法不丢去以前的生活、以前的财产，和以前的一切来跟从祂。马太也不知为何有能力在祂的话语之后，叫他不能不丢弃他罪恶的生活和他的一切。在此，有一个人，叫人见了祂，就悔改得救了。在此，有一个人叫死人听了祂的声音，就得生命了；叫人听了祂的呼召，就起来跟从祂了。在此，有一个人，不只把马太的地位弄掉，把马太的家庭打开，并且叫马太预备筵席请 他的亲朋来吃，也请这位生人来与他同吃。

当他们去吃的时候，法利赛人和文士就眼红。他们想，为何耶稣和祂的门徒喜欢吃喝，他们不只好吃，并且是与税吏和罪人同吃。所以他们说不对。但是他们又不敢当面去质问主耶稣，因为明知若去问祂，必定碰钉子；只好背后埋怨主的门徒说，你们的先生和你们，为何与税吏同吃呢？门徒不能回答，也许连门徒自己也不明白主耶稣为何如此作法。祂并未告诉门徒说，祂为何去利未家里坐席。主耶稣听见，就回答说：“我来，本不是召义人悔改，乃是召罪人悔改。”这是祂来的目的，祂并非随机应变的到税吏家中去吃饭，也非迫不得已就改变祂的目的来应付环境，也非碰巧遇到这些事，祂才和罪人税吏同吃。祂来是有目的的。“本是”、“本不是”，这两个“本”字，就是表明祂的来是有目的的。祂的降世为人，是有目的的。所以，无论祂走路，祂医病，都是有目的的。祂从来不随便作事，不随便说话。祂一生的生活，都不是随便的。祂说，我的来是有目的的，并非因为今天看见了以色列人和外邦人是如此，并非因环境改变的缘故，就改变神的目的。你们是想我因为税吏罪人请我吃饭，所以我才如此和罪人来往。其实，我从天上来的目的，就是为此。本来是来召罪人悔改，我本 是为此而来的。这好像是说，我本来是从南京到上海的，不是因为到了苏州，才想到上海来。所以，我来到世上是为此，这并不是变更我当初的定规。主耶稣并非走到半路就改变祂来世的目的和祂所定规的。祂来世以后所行所为的，都是表明祂当初来的目的就是如此。因为主耶稣本来就是要如此作的。无论祂叫瞎眼的看见，叫长大痲疯的洁净，都是祂本来就是要这样作，并非半路上忽然改变了目的而作的。

法利赛人是很聪明的，他们作多人的先生是可以的，但是，有一个人，他们不能作祂的先生。你们也是很聪明的，你们可以作你们朋友亲戚或是我们的先生，但是，作主耶稣的先生，你们却不能。你们没有资格。你们不能说，主耶稣饭多吃了，或事作错了，因为祂知道祂所作的是什么。就是祂在税吏罪人家里吃饭，也是祂所定规的，并非无意的，你不能多说。这乃是祂定规的，是祂本来的目的。我们人有一个失败，常会与人谈了一两点钟，尚不知自己所谈的是什么；作了事，我们还不知自己为何如此作法，真是莫名其妙。所以你不能因为不知道自己所作的，不知道自己所说的，就以为主耶稣也像你那样会错。法利赛人以为他们不知道自己为何如此作，自己为何如此说，所以他们想主耶稣也是这样不知道。主耶稣是并不糊涂 作事的。祂说，我来，本不是召义人悔改；我来，本是召罪人悔改。祂作的事都是有目的的，并不糊涂。

祂这样作，是为什么呢？祂说，我来本不是召义人悔改；乃是召罪人悔改；祂并且说，康健的人用不医生；有病的人才用得。主耶稣为何这样说呢？我已经告诉你们，律法来了，许多人还不明白律法是什么。许多人以为律法就是几条诫命。其实律法不只包含十条诫命，乃是神所要求于人的，要人按神所要求的去给神。神有要求，人照去作，这就是守律法。律法的目的，是要人犯，要人跌倒。神把律法降下来，不是叫人守，乃是要人犯，要人跌倒。你们觉得这话离奇吗？并不离奇。因为经上说，律法原是为过犯添上的。律法，不过叫人知道人不能给神什么。神已经知道人是有罪的了，但人还是不知道自己是有罪的。所以神降下律法来，让人去犯，叫人认识自己。这律法是神藉摩西给人的，叫人知道人不能守律法。朋友们，主耶稣难道还不知道这个么？律法既是叫人知道人不能守神的律法，难道神的儿子降世，反来叫人守人所不能守的律法么？律法既不能叫人不犯罪，难道神的儿子，反来叫人去作人所不能作的事么？律法既不能救人，难道神藉祂的儿子来救人，仍是叫人不能得救么？律法既不能叫人得救，难道神 的儿子来，仍不能叫人得救么？神差祂儿子来，是为叫世人藉祂得救。换一句话说，你我本来都是病人，神怎样办呢？

神有两个办法：第一，是叫你知道你是一个病人。病人讳医是最不得了的事。但是，病人若不自承是一个病人，他就不会请医生。第二，就是请医生治病。这也是顶要紧的。比方说，我有一个朋友，他患了肺病，他却不承认。他说，我岂不是长得很高大，很肥胖么？那里有病呢？我劝他说，你现在每天稍微发点热，身体不很强壮，应当多休息，少劳力，不然，到了肺病的第二期，就不易好，不易医治了。但是，他不承认他有肺病。他说，我不是很好么？有力气作事么？所以，他仍是每天迟睡早起，任意妄为。并不是他没有病，乃是他不承认自己有病。所以他无法得医治。神对于我们世人也是这样。不是神无方法，无办法，无救法；难的是人不知道自己是有病的，是有罪的人。所以，神分两段来叫人知道。就是约翰福音一章所记的，律法是藉摩西传的，恩典和真理都是由耶稣基督来的。神用四千年之久，给人看见，叫人知道自己是有病的。神把律法给人，是叫人看见自己是罪人，是叫人看见所有的人都是罪人。神把律法给人，不是叫人来守，乃是叫人知道自己是罪人，律法是叫人认识自己，律法不能叫人 得义，律法不能救人。加拉太书已经把这一点讲得顶清楚。它说，律法是叫人知罪。当我们知道我们是有罪的之后，主耶稣就说，我来本不是召义人，乃是召罪人。

第一次，神叫律法来；第二次，神叫主耶稣──恩典来。一个医生诊病的时候，先是叫人把舌苔伸出来看，按按脉，量量热度，叫你知道你是有病的。然后他告诉你有什么病，并给你一包药粉，或一瓶药水。他乃是先叫你知道你有病，然后把医病的方法和办法告诉你。所以，第二次所作的，必与第一次所作的有关系。第一次神叫律法来，是叫人知道自己是罪人。第二次神叫恩典来──就是叫主耶稣来，是叫人得医治。现在却有人硬颈项说，我没有病，我没有罪。但是，主耶稣却说，我来不是召义人（自称为义的人）。让你去守律法吧，让你去作法利赛人吧。现在主耶稣来，是告诉我们说，人必须接受了第一次的帮助，方能得第二次主耶稣的帮助。但是，人不肯接受律法所作的见证。人若不能得律法的帮助，也就不能得恩典和真理的帮助。人若不能接受第一次的帮助，就永不能接受第二次的帮助。本来，我是想我顶高顶好，但是，医生来按脉，来量热度，把我查过之后，告诉我说，我是病了。本来我自以为是好人，现在我遇到律法，律法告诉我，我是罪人 。本来我想我是好人，但是，律法来对我说，我是罪人。我没有法子可想。但是，有第二个人来了，他帮助我，叫我得救。律法只能叫人作病人。律法的使命，就是叫人知道自己是病人。你若不承认自己是病人，你就必伏在律法之下。

康健的人用不医生，有病的人才用得，这是最大最阔的原则。朋友们，你的心病了没有？你有无隐疾呢？你心中有无隐藏的罪，就是人所不能摸的呢？你有无暗中的病，就是你不可告诉人的病呢？我告诉你们，凡有暗中的病的，隐藏的病的，神要摸他。顶可怜的，是人们明明知道他们在神的面前是赤露敞开的，他们在污秽的罪恶和人生的罪恶上都是有分的，但是，他们还想隐藏弥补，还想当他们的行为弄得好一点时，再来信耶稣。他们好像是等病好一点时，再去找医生。这是笨的作法，你若不直认不讳的承认自己是罪人，你就不能得医治。

我顶喜欢今天所唱的一首诗，这诗第一次是这样译法的，“我罪极重，应该沉沦……救主耶稣，我来，我来。”我们现在的译法，乃是“照我本相，……我来！我来！”我曾告诉你们过，这首诗是一女子所写，她不过是二十多岁的人。她说，她从小就有罪的感觉，她想，像我这样的人，怎能见神的面呢？永远不能。所以她各处的 礼拜堂都到过，各处的牧师都去见过，请教过。她问他们，我当怎样行才可得救？她这样大约有七八年之久，人都告诉她说，到你作得好一点时，然后信主耶稣。也有人劝她说，当多祷告，多读圣经。又有人说，当行善，作好事。又有人说，当这样作，或当那样作，才可信主耶稣得救。结果，她比从前更不好。末了，她遇见一位年老传福音的先生。她问他说，我当如何行，才可亲近神？这位老人用手按在她背上说，就是这样去见神。她跳起来说，难道我不必作得再好一点，进步一点，修改良一点，然后信主耶稣么？老人说，不必，就是这样好了。从那天起，她才明白过来，她才知道，照她的本相，她就可以到主的面前了。

神知道我们是病人，所以差遣医生来。朋友们，你病过没有呢？比方说，我热发到一百零五度，去请医生来，医生会不会说，等热降到一百零三度他再来呢？我病越重，医生来得越快。若有人，他的热度是九十八度，去请医生来，医生说，既是九十八度，就不必去了。你的病愈重，他必愈快来。一这个女人说，我是个病人，耶稣基督是神所差来的医生来医治我的。所以，她回家后，不久就写这首诗：“照我本相，……我来！我来！”

朋友们，什么叫作恩典呢？就是照我本相──不必 悔改、改良，就是这样。许多人想，传道人是劝人作好的。我可从来不这样作。我若是劝人作好，我就是把他们搽上粉，抹上胭脂，送他们到地狱里去。上海万国殡仪馆是把死人装饰得顶好看，然后把他放在棺材里。我告诉你们，我若作个劝人作好的传道先生，我就是劝人作好了去下地狱。但是，地狱里用不改良改变的人。主耶稣来并不叫人变好一点，然后得救。祂来，是为我们赎罪。祂死，祂流血，是为我们的罪。祂在十字架上，成就了救赎的工作。祂又复活，叫我们不只罪得赎得赦，并且得神的生命，叫我们得救，有永生。

【禁食的问题】主耶稣这样说的时候，法利赛人立刻又发生一个问题。他尥们想我们不管是病人好人，但是你们是好吃的人，所以如此说法。所以他们问说，我们法利赛人和约翰的门徒禁食（禁食和筵席是遥遥相对的），你的门徒为何不禁食呢？我们禁食，你的门徒倒不禁食，我们和你的门徒不同。

禁食有什么意思呢？在问的人的口气，禁食有两种意思。第一种是我们一礼拜吃五天饭，禁食两天；你的门徒一礼拜吃七天。这是按表面讲的。第二种是我们在宗教背后，有好的背景，我们不像你的门徒，今天有酒今天醉。我们有在宗教上的好行为，就是能作人所? 搰冕孎@的。这好像中国人吃苦来修行。例如吃素的人，是以吃素者为高尚的人。法利赛人更高尚了，连吃都不吃。好像凡人所作不到的功德，他们都能作。所以你们能看出他们两种的意思，一是我们禁食，你们倒不禁食；二是人肉体所能作的，所作得到的，我们都作，以博得敬虔事奉神的美名。我们这样作，你的门徒为什么不这样作呢！

【不禁食的理由】他们问的有两种意思，所以主耶稣就分两段来回答。第一段是按表面回答他们。祂说，新郎和陪伴之人同在的时候，陪伴之人岂能哀恸呢？主的意思是说，我是新郎，他们是陪伴的人，新郎同在的时候，陪伴的人不必禁食。这是指出门徒所以不禁食的缘故，就是因主耶稣尚未被除掉（此三字是“离开”二字的原文）。主说，当我被除掉之后，我的门徒就要禁食。当主未被人弃绝钉死时，门徒不必禁食。当主被人弃绝，钉死后，门徒就要禁食。这是指禁食表面的意思回答的。第二个回答，主是用五个比喻说明新旧不能调和的理由。这五个比喻，就是：（一）怎样不能用未完成的布来补旧衣；（二）不能把新衣撕下一块来补旧衣；（三）新酒不能装在旧皮袋里；（四）新酒必须装在新皮袋里；（五）人喝了陈酒，总不想喝新的，人总说陈的好。主耶稣为何要用 这五个比喻呢？因为法利赛人想他们当作好，当在宗教方面有好行为，要尽力守神的诫命，好叫神喜悦。主耶稣却说，在事实方面的禁食，要到我去后，我的门徒方可禁食。禁食若是指好行为而言，就是我去了，他们也是不当禁食的，就是我去了，禁食也无用处。主用五个比喻给法利赛人看见，祂带来的东西，与律法的仪文仪礼完全合不起来。祂所带来的恩典，与律法完全合不起来。五个比喻的意思，就是说，律法和恩典不能调起来。若调起来，就要使律法不成律法，恩典也不成恩典。

【新布和旧衣】马太福音九章十六节：“没有人把新布补在旧衣服上；因为所补上的，反带坏了那衣服，破的就更大了。”在此，主给我们看一个比喻，就是用新布补衣服。这件事，是很平常的，是很家常的事。主却说，这事很有讲究。若是用新布补在旧衣服上，这新布要把旧衣服带坏，使旧衣服裂得更大。圣经中，衣服或是衣裳，表明什么呢？就是表明我们在神面前的义。因此，在这里有一个假定的事实，就是说，衣服是破的，就是说，所有的衣服都是破的。主不是说新衣，乃是说，旧衣服都是破的。所有的旧衣服都是破的。所以，每一个人，无论男女、老幼、贫富、贵贱，他们的衣服，在神看来，都是破的。朋友们，你们? 盒O得，我们每一个人在神的面前，都是罪人。我怕一件事，（我不说别人，只说基督徒），有许多基督徒，肯承认全世界的人都是罪人，但是，他们并未看出这话是多么严重。有许多基督徒肯承认创世记三章是人类堕落的起点，但是，他们并未看出这话是多么严重。我们的衣服是破的，但是，我们未看见我们是多么不堪。

衣服破了，是什么意思呢？不是说，你穿了多少衣裳，或是夹衣、棉衣；因为外衣破了，还有内衣。这里乃是说，只有一件衣服，而这件衣服破了。这就是说，里头的肉显露出来了。换句话说，就是显出你的羞耻来了。我们坐在这里，很舒服，很平安。（当我们出门时，我们要问说，父亲，你看我的衣服好不好。或说，某师母，你看我的衣服好不好。大概你们都有这种问法。我们盼望别人，或是坐在我旁边的人，来看我所穿的衣服是如何。）但是，有一位在暗中，在光中，在任何地方都看见你的那一位，祂说，你的衣服破了。你无法遮掩你的罪恶和羞耻。你以往的历史，就是不知有多污秽的，多么满了罪恶的历史，是你不能告诉人的，只能闷在你心里，压在你口里的。但是，在神的面前，你不能遮掩。神藉祂儿子的口对你说，你的衣服破了，在律法的光中，你的义方像一件破衣，不能在神面前遮盖你? 熔萛╮C现在的问题，不是去证明这衣服到底破不破，乃是说，衣服已经破了，我们要怎样作呢？比方，在夏天，衣服破了，你将如何办呢？你的衣服裂了，你不知道，你就不觉得羞耻。若有人告诉你说，你的衣服已经裂了两寸，你要如何感觉呢？你用手帕去遮吧，遮不住，用帽子去遮也不行，就是你坐在车上，要用伞来遮也不行。你觉得羞耻，必须赶快回家去换。你不会想，我这事尚未作，那事尚未办，或是某友尚未去探视，所以，我不回去。你必回去补，或是去换。你已沉在罪中二十年或三五十年的人，你的衣服破了，你觉得羞耻么？但是你想，人看不见，我可以糊涂度日；神也看不见，我也可以糊涂的度日。但是，并没有这件事。现在你的衣服破了，你的法子就是去补。我们看主耶稣告诉我们如何补法。这个，我以前并未注意，这几个礼拜内，我特别注意到这一段。新布的“新”字，在希腊文并非新旧的新，乃是还未成功之意。新布，意即还未漂白，还未染色，还未烫过，还未桨过的布。即中国俗话所谓的“布坯。”是新布，不是新衣。虽然是布，手续却还未完全，不过是布坯而已。主为何用这字呢？因为这布要把旧衣服弄坏。新的，是从主耶稣来的。我们所有的，并非新的，都是天然的，老旧的。朋友们，我们想出这里所给我们的东西? 礴H多少人所接受的，是主耶稣的，但又不是主耶稣所完全成功的。多少人所接受的，是外面挂的牌子，并没有接受主耶稣在十字架上所成功的。多少人，你若问他耶稣基督是谁，他要说，耶稣是大先生。多少挂名的基督徒要说，耶稣是博爱平等的大模范家，我们不过跟祂去作，叫世界上变作天国，把天国带来，叫世界变作黄金时代。这是没有血的传道先生所传的。朋友们，这就是尚未成功的布，这布不是从布店里买来的，乃是从布厂里偷剪下来的一块还未成功的布，来补他的破衣的。

你们可以碰到一些所谓的福音执事，或者传道人说，耶稣不是童贞女马利亚所生的，不是神的儿子；祂流血不是为赎罪；祂死了并未复活；祂未死之前所行所为，不过作榜样；祂的死并无大关系。他们这样说，是只要主耶稣三十三年在世界所行的就可以。他们并未看见人子必被举起必要的。他们未看见摩西怎样在旷野举蛇，人子也必照样被举起的必要。他们看主耶稣的死，像普通人被暗杀一样。他们看主的死，并非神的死。他们并未想到主若不死，我们就要死。他们想把主耶稣的教训当作新布，只要剪一块，就可以拿来补破衣服。朋友们，也许你未听见人如此讲法。但是，许多人心里都这样说法。我遇见一个不信的人，送他一本新约，他看? F四福音后，并不承认说他是罪人，只说，他的行为不及耶稣，他要学耶稣。不只外教人是如此，就是基督徒也有这样的。你若问他说，你的行为有没有像主耶稣那样好呢？他说，没有。你若再问他说，那么你怎样办呢？他说，我要多捐些钱给教会，多作一点好事。他承认他的衣服破了，但是，他却想把还未成功的布──主的教训──剪一块来补。但是，主说，若把还未成功的布来补旧衣服，破的就要更大了。朋友们，主耶稣说得很小心：“没有人把新布──未成的布──补在旧衣服上，因为所补上的，反带坏了那衣服，破的就更大了。”

有的人想，我的衣服破了，我在神面前是一个罪人，我就一礼拜内禁食两天。有的人想，我的衣服破了，怎么办呢？每月从进项中捐五块钱给礼拜堂。有的人说，我犯了罪，怎么办呢？我每天起早读一章圣经，并且跪读。（请你们注意，我不是说禁食、祈祷、读经、捐钱，是不当作的。我是说，如果以此为功德，以补破口，以求神悦，就无用。就是基督徒以这些事为功德，以求神喜悦，也是不当。因为这是肉体的作为。）又有人说，我常会犯罪，我怎么办呢？我以后不撒谎，不看戏，要作好人，要作对得住良心的人，叫世人看见我是端正清洁的人，同时也叫神喜悦我。人是想，我有罪了? A所以，就用这些来补救，来用布一块一块的补在破口上。但是，主耶稣说，这是作不到的。你要补，你会立志，但是，你越补，越立志，就叫你的破口裂得越大。比方说，你本来喜欢打牌，现在你立志说我不再打牌。但是，你更要彻夜去打。本来你爱吸烟，你现在立志不吸，但是，结果是你必得第二次的立志。你听了，要想决不会有这事。但是，事实是如此的。你越补，就破得越大。从前有一学生，他每天用半小时预备功课，到考书时，急得很的预备，书反而读不好。他就立志说，此番考书后，我要每天用两小时来预备每天的功课。但是，他立志的结果，不只未有两小时预备书的时间，并且连他本有的半小时都没有了。有人说，我顶恨撒谎，我常常会撒谎，他就立志不撒谎。但是这件事，又不好明明的写在日记本上（怕人看见），就定规若遇有撒谎的事，就在日记本上画一黑圈。他所得的结果，是黑圈比他以前想的更多。这是什么缘故呢？这就是补的结果，叫破口更大。本来破的地方尚可骗过人的眼，现在越补，破口就越大，更显明的给人看见。这是事实。

我承认说，我见过的人不多，但是，我可以作见证说，我从未见过一个不承认主耶稣作救主，不承认自己是罪人的人，能坚持到底的。他们可以热心行善一些时，他们? i以受一时的感动，但是，过一月、三月、五月，就完了，不会坚持到几年。有人对我说起某某先生的表兄，以前曾作过商会的会长，当时他因某西教士而受感作一个基督徒。他曾帮助青年会和别的基督徒，现在他变作顶反对基督教的人，也是反对基督教顶有力的分子，并且转去信佛教。我就问某某先生说，你的表兄为何会到如此地步呢？他回答说，他信的福音，和我们所信的不同。他要帮耶稣的忙，他以为耶稣忙，所以就帮耶稣的忙。其实是我们忙，所以耶稣来救我们。这是因为他所信的福音，与我们所信的福音不同。我说，不错。朋友们，我们永不能用主耶稣的生活来补满我们的生活。我们不能因主耶稣的教训，就说祂是来作先生的，或者说祂是人的好模范。若是这样，你远离神的国，像其他许多大罪人远离神的国一样。

有人就想，既然新布补不来，就用旧布来补好了。但是主耶稣顶谨慎。祂只说用新布补旧衣服，祂没有说用旧布补旧衣服。新的既不能补，旧的又从何而来呢？我们一天过一天，并不能用以住的年日来补今天的不及。主没有说用旧布补旧衣服的话。

路加福音所给我们的图画与马太福音、马可福音所给我们的不同，又是一种的。路加福音五章三十六节：“耶稣又设一个比喻对他们说，没有人把新衣 服撕下一块来，补在旧衣服上；若是这样，就把新的撕破了。”若有一个人有两件衣服，一新一旧，他从路上回来，见他的衣服破了，就把新衣服剪下一块，去补他的旧衣服，这人，不是疯子，就是傻子。他舍不得旧衣服，以为这旧衣服我已经穿了三五年，与它很有感情，所以舍不得丢，现在破了，就把新衣服剪下一块来补它。在物质上这件事是人所不肯作的，但是，在灵性上，多人却往往如此。

马太、马可福音所说的新布，是未完成的布，是指主未死以前，主耶稣的工作尚未完成。等到主耶稣死了，祂的工作才告完成。主耶稣死的时候才说，成了。祂的死，是完成救赎的工作。祂的生活，却是未完成的布。所以，路加福音所说的给我们看见，不只是布，并且是已成的布。不只是未成的布，乃是已成的布，现在有人打算把主耶稣完成的布来补他的破衣服，就好像人想尽力作好，作不到时，就叫主耶稣来帮助他。有的基督徒说，当守十诫。我就问他，你守好没有呢？他说，我守。我说你作不作得到呢？他说，若我作不到，就求主来帮助，因为耶稣有功德。我说，你的逻辑学不通。我知道我是作不好的，我一起首就求主耶稣作。我知道我若用力去作，仍不会作好，若是尽力改良行善，仍不会改良行善，我就只有完全交给主耶稣 去作。若是想我作不好，求主帮助，但是，主耶稣说，没有人把新衣服撕下一块来，去补他的旧衣服。不能作好，不如把旧的丢去，去穿新的。如果我的破旧衣服，不能求主耶稣来补，不如不补，去穿新衣。凡有理性的人，并不在穿衣服上如此作法，但在灵性上，却往往想撕新的去补旧的。

路加福音里所说的布，是从何而来的呢？是从新衣来的。今天我们有新衣，就是有神的义。我们并无别法来救自己，惟有承认自己的罪。我们并无别法除去自己的罪，来蒙神的喜悦。我们只有一法，就是除去肉体的良善，和自己以为好的──自己的破衣服；惟独承认主耶稣基督是救主，承认祂在十字架上已经完成了救赎的工作，祂钉死在十字架上，已经满足了神公义的要求。祂所赐的衣服，是新的，是完全的，不必再加上什么了。因为主在十字架上说，成了。许多人不知道神的救赎已成了；还是想，我若要得救，我必作一点好，不作是不能得救的。那知这一种想法，就是把新衣服撕下一块来，去补破衣服的傻举动。

我要引一件事来说。有一次，某人与某人谈起宗教的事。他问这人说，你有宗教么？他说，有。那么你的宗教是如何的呢？他说，我的宗教是尽力作，作得好，就得救，作得不好，就沉沦。他又继续说，那 么，你的宗教是如同的呢？某人说，我的宗教与你不同。你的宗教是去作，我的宗教是已作。只有这两个字，这是真的。但是，今天有许多人，仍是如此想法。他们以为我们必去作。但是，圣经给我们看见的，不是去作好，去改良，乃是主已作好。耶稣基督在十字架上已经担当了你我的罪，祂在十字架上说，已成了。祂已经完全的，绝对的作成了。所以，你我不必作。现在，我们不必作别的，只要承认我的衣服是破的，我是败坏的，是不能作好的，求主给我新衣。你若说，我要立志，或悔改去作好，我告诉你，你仍得再立志，再悔改。惟独靠这一次所成功的救赎，才可得救。除此以外，并无别法了。

有一个木匠临死之前，将他的遗物交给他的儿子（也是木匠）。他对他儿子说，我房里有一个已经作好的木橱，这橱是我遗物中最好的，最宝贵的，是我用上好木料作的，也是用最好的漆漆过的。这橱是我在世时作好了，想为自己用的，现在，我送给你。他儿子虽是个木匠，但他的本事，还不及他的父亲，并且是个外行。他看了这个橱，就想，我父亲所作的橱，并不完全，还得加上一些。所以，他在父亲未死之前，就把这橱拿出去再作过，要想另外再加上一两个抽屉，或是一两条边。但是，他所加上去的，反减去那橱的美观。他 母亲把这事去告诉他未死的父亲，他父亲就叫这儿子来说，我所作的橱，是已经作好了，再加上一边或一点什么，反而坏事，你去试试看。真的，一切都好了，不必再加上什么了。

这比方告诉我们，救赎的工作，主己作好，祂并不叫人再加上什么，再作什么。比方说，我今天请你们吃饭。你们想，也许他的饭碗不够多吧，我们偷偷的把碗筷包在手帕中带去。或是想，他今天所预备的饭，不够多吧，我们各人偷偷的带些面包或？？锯醣？？去吃。你们这样作，不是别的，乃是使我作主人的面子下不了台。我们人作主人，也许会有这种事。但是，神请客，并不是如此的。主说，凡到我这里来的，我总不丢弃他。在路加福音十四章也记说，样样都预备好了，你们来吧。朋友们，你们想，我们得救，是我们把我们的功德包一包带去，把我们的好事带一包去么？耶稣救我，我信祂就有永生，是不错，但是还要加上我的功德，叫我更配得救，更配得永生么？你若是这样作，没有别的，不过是羞辱神。今天让我们看见，神的救赎已经完全，不必再加上什么了。我们若要靠自己的行为得救，是无用的。

你若是要加上什么，或剪下什么，结局是怎样呢？就是“没有人把新衣服撕下一块来，补在旧衣服上；若是这样， 就把新的撕破了，并且所撕下来的那块新的，和旧的也不相称。”这就是说，把耶稣基督已作成的工作弄坏，并且与旧的也不相称。“不相称”，原文的意思是不和睦。不和睦是什么意思呢？比方有一件旧青布衫，破了一块，若用一块新的青布来补上，颜色的相差，有如戒指上镶的一块玉。补衣总得补的差不多。若把新布补在旧衣服上，所补上的颜色，立刻显出破像来，好像告诉人说，这是不相称的。朋友们，神所给我们的救恩，不只叫我们看出是与我们的旧衣服不相称的，并且神的救恩是叫我们显出我们自己都是乞丐。这新的和旧的是完全不相称的。今天你若有旧衣服，若要补得最有本事，就是补得人家看不出你这件衣服是补的。那种补法，是最易看出来呢？就是颜色不相称的。虽然他补的工夫是好的（自然补的粗细有关系），但是，若把白布补在红衣服上，或是补在蓝衣服上，就人人都知道你这件衣是补过的。什么叫作不相称呢？就是叫人看得出来。你想把你所亏欠的，叫主耶稣来补么？这也是不相称的。你若相信主耶稣，就当接受完全的新衣，若只接受一点，就不过叫你更难看。你若完全接受主，神的义要遮盖你的羞耻。你若要从神的义──新衣──上取一块来补的话，就只有叫你看见自己的难看。

耶稣基督的教训 ，不过是未成之布，并不能救我们；乃是祂已经完成了的救赎，叫我们可以得救。但是我们并不能从祂这救赎上取一点来补在我们的破衣似的行为上。我们只有完全的将我们看为最好的人格和行为，放在神的面前，而穿上神所赐的新衣。决不能说，是的，耶稣是救我的，我不过是要把耶稣的救赎补在我的破衣上。今天神要我们丢弃我们的破衣，穿上新衣。感谢神，我从未见一人的衣服是不破的，从未见一人不是罪人的。就是今天在我们中间的人，也无一人的衣服不是破的，也无一人不是罪人的。人都是罪人，没有一个人不是罪人，所有人的衣服都是破的；但是，感谢神，祂那里有新衣。人没有一个理由，叫他不接受这新衣。阿利路亚！耶稣基督的救赎足够救你。在这里，若有一男人，是世上最大的罪人，今天有新衣等你穿。若有一女人，是世上最大的罪人，今天有新衣等你穿。从今以后，人不得救，不是因为没有新衣。从今以后，若有一人沉沦，不是因为他不会补破衣，乃是因为他不肯穿新衣。从今以后，人得救，不是因他的行为，乃是因为一件事，就是相信接受主耶稣所完成的工作。将来在天堂上，去找保罗、彼得时，他们都承认他们的衣服是破的。也无一人承认他补的工夫比别人好，比别人多。所以只要信，将来都能上天堂。所以，罪 人阿，今天我已经告诉你们，得救不得救，不是因为以往你如何是好人，或是坏人；得救不得救，只在你今天的接受或拒绝。凡肯接受耶稣基督的，都可以得救。

约翰福音三章十六节说：“神爱世人，甚至将祂的独生子（耶稣）赐给他们，叫一切信祂的，不至灭亡，反得永生。”阿利路亚！这是事实。今天坐在这里，若有谁是发抖的罪人，请你听，今天神的儿子已经死过，新衣已经预备好，只要你肯穿。阿利路亚！得救的问题，不是说我的行为有多大的价值，乃是说各各他的十字架有多大的价值。在得救的事上，我们的行为是一点价值都没有，惟独主耶稣在十字架上的死，乃是有价值的。

【新酒】新酒为何不可放在旧皮袋里呢？衣裳，是指福音在外面的工作，是叫人看得见的。酒是指福音在里面的工作，是人所看不见的。换句话说，衣裳与酒有何分别呢？衣的新旧，与酒的新旧，都无分别。衣是在外面的，酒是在里面的。所以请我们记得，神的福音，（一）是把基督作我们的义，叫我们可藉这义活在神的面前，不必再加上什么。因为基督已经成功了神的义，就你要加上什么，也作不到了。不是藉我们的什么，或好行为，叫神喜悦，乃是因耶稣基督已经死而复活了，能叫神喜悦。我在基? 堨s神看我像基督一样。我得救，并非因我有何与人不同的地方，乃是我在基督里。我把基督放在神面前，对神说，神阿，我在基督里，所以，我才能到你面前。我们是在基督里，是穿上基督，叫我们可以活在神面前，叫神喜悦我们。（二）是基督活在我福音里面，叫我能以活在世人面前。按灵意说，我们是活在神面前，按肉体说，我们是活在世上。衣裳是说，神给我们基督，叫祂作我们的义，叫我们能活在神面前。酒是说，神给我们基督，叫祂作我们的能力，作我们的发条──有如钟里的发条，就是管理钟的行止的──叫我们能活在世人面前。

为何主耶稣说，新酒放在旧皮袋里，而不说放在旧瓶子里呢？因为旧约的时代，酒是放在皮袋里的（我们中国人，是把酒放在瓶子里）。所以主不说，放在瓶子里。为何新酒不能放在旧皮袋里呢？因为新酒会发酵的，陈酒酵的工作停止了。新酒若放在旧皮袋里，旧皮袋要帮助新酒发酵，旧皮袋就被这大炸力炸破，酒就要漏出来，所以主耶稣才这样说法。

有人想，主为何说这几个比喻──新衣旧衣和新酒陈酒──呢？因为衣，是指我们外面的称义而言。我们用不用我们旧行为来补破裂的地方，只要穿上新衣就可以。朋友们，本来我们的得救顶难，但是，得救? 瓣ㄨ扣A所想的那么难。无论如何，总比你们所想的容易得多。有人说，不错，我们得救，罪得赦免，但是我们在世上仍要犯罪，这有什么办法呢？请你记得，主不只有新衣给你们穿在外面，主也把新酒放在你里面。不只外面有新衣穿上，把你遮盖装饰；在你里面，尚有一种力量叫你能有新酒似的力量，炸去一切属乎旧的东西。

圣经每次讲到得救，都是分两方面：一是客观的，就是在神面前的；一是主观的，就是在我们里面的。因为有人不懂何为客观，何为主观，我就换句话说，得救是有两方面的：一方面是称义，一方面是得重生。断无不称义而得重生的，也断无称义而不得重生的。称义是在神面前被神称义，是我们得一个新地位。重生是在我们里面的事，是我们里面得一个新生命。有许多人，只注意称义，不管重生不重生。又有人太注重重生，而不注意称义，以为得重生与称义，是两件不同时得的。这样的传讲法，都是偏陂之论。称义和重生，二者是应当持平的。

约翰福音三章里，共有三个“必”字，我现在要举出两个必字来讲。三章七节的“必”字，是“必须重生”。十四节的“必”字，是“必被举起”。七节与十四节的“必”字，是一样的字。十四节的“必被举起”，是客观的。主耶? q被举起，方可叫罪得赦，叫人得称义。七节的“必须重生”，是主观的，是叫我们得一新生命。有称义，在神的面前才有重生，在自己这一方面才有一个新生命。

我问你们，你们见神时怕不怕呢？少年人常想，我若到神面前，我怕得很。神到底救我呢，还是不救我呢？神要不要说，你这作恶的人，离开我去吧？我到神面前，不知道神要不要我？多人想，我是罪人，我到神面前，如何办法呢？当你在罪恶中，被罪的波浪卷去的时候，你不觉得你的罪是多大，当你定下来想一想，你就觉得你这样不好，如何办法呢？但是，现在不要紧了，主耶稣已经来了，主耶稣已经为我们的罪死了，祂已经成就神的义，祂已经复活了。今天，凡藉耶稣基督到神面前的人，都必得救。主曾说，凡信我的人，就有永生。保罗在使徒行传十三章也说，你们藉摩西的律法，在许多事上不得称义，今天你们藉这人，都得称义了。你们当知道，你们可以靠祂到神的面前，你们的良心，也不必惧怕，因为在基督里不再被定罪了。

你已经知道你是得救的人了，可是，你常觉得顶苦，你说，立志行善由得我，可是行出来由不得我。你看见别的信徒生命有改变，而你自己却没有。若说起得救来吧，你想我与他们的得救都是一样的。那? 礴A为何他们有改变，而我没有呢？为何我的生活，我的行事为人，都与以前一样，并无改变呢？你就感觉到你的跌倒和犯罪，你就去哭泣。你想：说起永生吧，你有：说起得救吧，你已经得救；但是，像你这样的人，真是得救的么？你不能信。所以，你当更出力来作好，来祷告，来读经，来管理自己，好叫神喜悦你。可是，你这样作法，在三天五天之内是有效力的，到三五个月──不要说到一年两年──就无效了（当然决没有到一二年之久的理）。这就是主耶稣所说，不只不当用新布补旧衣来得救（要得救必须要穿上完全的新衣），就是我们得救以后，也当用新酒，就是新生命的能力，叫我们去胜过一切外面的。新酒放在我们里面，叫我们有新生命，有生活的能力。

所有称义的人，都是重生的人。有新衣的人，必有新酒。不过问题是你把新酒放在那里？有新衣的人，都有新酒。阿利路亚！感谢神，神已经把重生的生命，放在我们里面，从此以后，我们是新人了。新酒，就是福音的能力，我们有这能力在我们里面，能叫我们有新的生活，有能力胜过一切。

【新皮袋和旧皮袋】皮袋有什么意思呢？为什么新酒不能放在旧皮袋里呢？有人说，旧皮袋，就是我们，这是不对的。不能，旧衣不是 我们，而旧皮袋是我们吗？应当把上下文连起来看，不能上文所说的是指一件事，而下文所说的又指另一件事。上文的旧衣既然是指我们人的义，就下文的旧皮袋也必是指我们天然的好行为。换一句话说，这旧皮袋，同上文的禁食是有关系的。禁食，是说我们可夸口说，我不像税吏那样，我一个礼拜禁食两次，我捐上十分之一。我能在神面前夸功，这就是旧皮袋。旧皮袋，就是当我们未信主耶稣以前，我就比别人好，我的脾气和行为，本来就比别人好。旧皮袋不是罪，并不是破的（惟独破衣裳是破的）。旧皮袋就是我们天然的好行为，就是我们得救后，靠自己所作的善行，就是我们基督徒得救后，回去作加拉太人，藉律法作人所作不到的。得救后，想藉守律法叫神喜悦我，想靠自己的力量来得神的喜悦。这就是保罗所说，难道你们藉恩典入门，还要靠律法成全么？难道你们靠圣灵入门，还要靠肉体成全么？凡靠主耶稣入门，后来却要靠自己成全的人，就是把新酒放在旧皮袋里的人。

我很重的说，从古到今，没有把基督教和犹太教并在一起，加在一起，而两样仍能保存的。这种混和的结果，是叫基督教不像基督教，犹太教不像犹太教，叫两样都不像。神不肯留下这个。从古到今，天主教都是把犹太教和基 督教并在一起的，他们一面用旧约的风俗仪礼，一面在外面又挂上新约的牌子。他们说，大祭司是在地上，圣殿也是在地上。其实圣殿已经不在地上乃在天上了。罗马教是基督教么？不。罗马教是犹太教么？不。我们绝对不承认罗马教是基督教，犹太人也绝对不承认罗马教是犹太教。因为逼迫犹太人最厉害的，就是罗马教。罗马教是把犹太教和基督教并起来，好像补破口似的补在一起，结果是破的更大。基督教加上犹太教，结果就等于零。

新酒，只能放在新皮袋里，才有能力，才有效力。新的酒，只能靠新约的条例，圣灵的能力，行神所喜悦的事。有新酒在我们里面，就里面有一个能力能带牢你。你若不是得救的人，你就没有经历，没有改变。你若是得救的人，你必觉得你里面有律法管住你。有一个母亲，她因婆家姑娘很多，最易传弄口舌是非，所以她就顶谨慎她的言语。可是她的儿子，却是多言的孩子。每逢她带他到亲友家去，总关照他说，不许多说，每遇你话太多时，我就拉你的袖子，你就应当闭口，不再往下多说。但是，每次谈话时，她的儿子总是滔滔不绝的说个不了，她母亲拉她的袖子也无用。他说，让我再说几句，我就不说了。这是我亲眼看见的。这孩子有他母亲在他旁边拉他。但是，希奇的，基督徒出去时 ，是一个人出去的，并无人在旁边拉我们。但是，当你到亲友家去时，人家很客气，你也还客气。过了一点钟或半点钟，你的谈锋，愈过愈锐了，就是此时，你里面好像有一个拉住你的说，够了，若再多说，就要不敬虔，不像基督徒了。你若听从你里面的声音而停止谈话，你就有平安。这是什么呢？这就是新酒。基督徒不只有这种经历，就是比这更多到几百倍的也有。

但是，朋友们，你们若把新酒放在旧皮袋里行不行呢？不行。把圣经的话放在我们里面就行，若把圣经上的话写在墙上，每天看了所写的去行，这就是旧皮袋。换句话说，就是靠自己去作。旧约的律法，是在外面的，新约的律法，是在里面的。新约和旧约的不同点就在此。旧约的人，不能守十条诫。基督徒亦不能守十条诫。旧的皮袋，是外面的禁止，要你自己去作，要你的头脑去记忆。旧约是写在石板上的，我们无能力守。新约是写在心版的，叫我们有能力守。感谢神，我们用不写的纸条提醒我们，我们里面有一个提醒我们的。

新酒不能放在旧皮袋里，因为旧皮袋不能保存新酒。新酒只能放在新皮袋里。我们当学习一件事，神不是叫我们守在外面的律法，乃是要我们守在里面的律法。神是叫我们守祂自由的律法。这律法不再是死的，乃 是活的。罗马书七章是讲十条诫的律法；八章是讲赐生命圣灵的律法，这律法是赐生命圣灵的，是在我们里面，叫我们能守神的律法的。

有一位弟兄，他不很识字，但是，感谢神，他的经历很有意思。有一天，我对他讲起约翰二书七节至九节的事。他说，“希奇，怎么圣经上亦记这话呢？我以前在礼拜堂中遇见一位牧师，他不信主耶稣是童女生的，不信主耶稣的复活和升天，同时他又是长老会的牧师，某某书局的编辑，他是基督教中的外教人。我既然知道他的信仰是如此，就想我应不应当与他来往呢？去查圣经，翻来翻去又翻不到，又看不懂。我就跪下向神说，神阿，你已叫圣灵住在我里面，作我的当家人，就求这位当家的告诉我，我应当不应当与这人来往。我祷告后，就知道不应当与他来往。我也知道我应当去规劝他，他若不听，就永远不与他来往。岂知圣经所说的，正与当初圣灵所引导我的一样呢！”这是事实。这位弟兄虽然不识字，但是，他能得在他里面新酒的引导。如果神叫我们专靠外面的话语，那么不识字的人，怎样办法呢？神不偏待人。人轻看不识字的人，但是神不如此。哦！我们不只外面有新衣，也是里面有新酒。你若定规一礼拜内禁食两次，并没有用。因为我们不只有义，是得救的，我们里面也有新酒 在新皮袋里，叫我们能胜过这外面的一切。

【陈酒】“没有人喝了陈酒，又想喝新的，他总说陈的好。”（路五39）这是世上普通的论调。凡喝过陈酒的人，总不想喝新的。我有一个朋友，地每逢喝酒时，总说要喝老酒。不错，人总想老酒好，新酒不好。但是，神并不给人陈酒喝。这为什么缘故呢？因为老酒无力量，发酵的力量已经过去了。新酒，却是有力量的。犹太人所以拒绝主耶稣所给他们的，就是因为他们陈酒喝得太多了。我不是说基督徒不必禁食、捐钱、作好，乃是说，你们若藉这些来叫自己得救，来得神的喜悦，是无用的，无意思的。我们的头脑都像喝陈酒之人的头脑。我们都想作好，改变或改良一下就好了。其实人若只喝陈酒就无新的力量，没有炸出来的力量。不只一天过一天，就是过一年，过十年，也都归无效，仍旧无用。所以，凡是想藉禁食、好行为等来得神的喜悦，都是无用的。惟有藉这位主耶稣基督来喝新酒的人，才能蒙神的悦纳。── 倪柝声《十二篮》


时代的转移

“耶稣说，妇人，你当信我，时候将到；你们拜父，也不在这山上，也不在耶路撒冷。...时候将到，如今就是了，那真正拜父的，要用心灵(原文是灵)和诚实(原文是真理或是真道)拜祂，因为父要这样的人拜祂。神是灵。所以拜祂的，必须用心灵和诚实拜祂”(约翰四21~24)。

【问】 这一段经节，究竟在说什么？

【答】

一 时代的转移

主耶稣向撒玛利亚妇人说这些话的背景是，人类已经堕落到极点，罪恶深染全人类，都死在过犯罪恶之中。不但外邦人如此，连有神诫命的犹太人也没有例外。因为罪是个律(罗七23)，立志行善由得我们，只是行出来由不得我们(罗七18)。律法是属乎灵的，但人是属乎肉体，是软弱，有所不能行的。神赐下律法的目的是因信得救的真道，还未来以先，把人看守在律法之下，直圈到那将来的真道显明出来(加三23)。可是，不认识自己的败坏和软弱的犹太人，却把它演变成为死的宗教，犹太教。文士和法利赛人，坐在摩西的位上，说教，吩咐人遵行教条，但连他们自己也能说不能行(太二十三2~3)。何况，一个淫乱，下流的撒玛利亚妇人，怎能遵行。然而她却能大言不惭地和主耶稣谈论祖宗的遗传，在撒玛利亚山上礼拜的问题。雅各井物质的水如何不能止渴，照样，宗教教条也不能医治心灵的干渴。

感谢神，祂早已为我们豫备了蒙福的路，就是赐下祂的独生爱子，作赎罪祭，好叫一切信祂的，不至灭亡，反得永生(约三16)。有关基督的救赎，神在古时藉着众先知，多次多方的晓谕列祖(来一1)。主自己也曾说，“我的事在经卷(指旧约圣经)上已经记载了”(来十7；诗四十7)。所以，凡是爱神，敬虔的人 ，素常盼望以色列的安慰者来到(路二25)。及至时候满足，神就差遣祂的儿子，为女子所生，且生在律法以下，要把律法以下的人赎出来，叫我们得着儿子的名分(加四4~5)。但是，基督来到的时候，除了西面(路二28~35)，女先知亚拿(路二36~38)，施洗的约翰(约一34)，安得烈(约一41)，腓力(约一45)，拿但业(约一49)，彼得(太十六16)，以及少数门徒们，蒙天上的父指示(太十六17)得以认识，耶稣就是基督，是活神的儿子之外，其余大部分的人都不认识，历代以来古圣们所豫言、盼望、等候的救主弥赛亚已经来临，时代已在转移，恩典和真理 ，已经由耶稣基督而来临(约一17)。

主耶稣自己却非常清楚、即将发生在祂身上的惊天动地的大事。祂知道父神的旨意。经上记着说，“所以基督到世上来的时候，就说，神阿，祭物和礼物是你不愿意的，你曾给我豫备了身体。燔祭和赎罪祭是你不喜欢的。那时我说，神阿，我来了为要照你的旨意行”(来十5~7)。不久之后，祂就要被人卖，被钉十字架，舍命流血，满足神公义的要求，作我们的赎价，成功救赎。并且要从死人中复活，重生一切信靠祂的人(彼前一3)，也要成为赐人生命的灵(林前十五45；罗八2)，里面的律法(来八10)，恩膏(约壹二27)，真理的圣灵(约十六13)，? ﹞籅疯F(约七38~39)。

主耶稣提醒撒玛利亚的妇人，要认识自己的败坏与无能，认识宗教的无用，认识祖宗的传统(雅各井的水)不能医治心灵的干渴。能医治她拯救她的乃是，神的儿子耶稣基督。祂所赐的生命之灵是活水，直涌到永生(约四14)，在信祂的人肚腹中要流出活水的江河来(约七38)。口渴的人当来，凡是愿意的都可以白白取生命的水喝(启二十二17)。历代以来，列祖所渴望的福，就要实现。时代在转移，“时候将到，如今就是了”(约四23)。

二 转移什么？

(一) 从豫表转移到实际

1. 基督是预表的真体

“亚当乃是那以后要来之人的豫像”(罗五14)。

“末后的亚当成了赐生命的灵”(林前十五45原文)。

“摩西曾说，主神要从你们弟兄中间，给你们兴起一位先知像我，凡祂向你们所说的，你们都要听从”(徒三22；申十八15)。

基督是一切豫像的真体。当本人出现的时候，豫像就不必存在了。不只如此，“基督本是神的像”(林后四4)，“爱子是那不能看见之神的像”(西一15)，“从来没有人看见神，只有在父怀里的独生子将祂表明出来”(约一18)。主耶稣自己也说，“人看见了我，就是看见了父”(约十四9)。“祂是神荣耀所发的光辉，是神本体的真像”(来一3)。

2. 基督是真祭物

“并且不用山羊和牛犊的血，乃用自己的血，只一次进入圣所，成了永远赎罪的事”(来九12)。

“因为公牛和山羊的血，断不能除罪。所以基督到世上来的时候，就说，神阿，祭物和礼物是你不愿意的，你曾给我豫备了身 体”(来十4~5)。

“约翰看见耶稣来到他那里，就说，看哪，神的羔羊，除去世人罪孽的”(约一29)。

3. 基督是真活水，真磐石

“我们的祖宗...也都喝了一样的灵水。所喝的是出于随着他们的灵磐石。那磐石就是基督”(林前十1~4)。

“耶稣回答说，凡喝这水的，还要再渴。人若喝我所赐的水就永远不渴。我所赐的水，要在他里头成为泉源，直涌到永生”(约四13~14)。

“节期的末日，就是最大之日，耶稣站着高声说，人若渴了，可以到我这里来喝。信我的人，就如经上所说，从他腹中要流出活水的江河来。耶稣这话是指着信祂之人，要受圣灵说的，那时还没有赐下圣灵来。因为耶稣尚未得着荣耀”(约七37~39)。

4. 基督是真吗哪，是生命的粮 

“我就是生命的粮。你们的祖宗在旷野吃过吗哪，还是死了...我是从天上降下来生命的粮。人若吃这粮，就必永远活着...叫人活着的乃是灵? A肉体是无益的。我对你们所说的话，就是灵，就是生命”(约六48~63)。

5. 基督是真圣殿

“耶稣回答说，你们拆毁这殿，我三日内要再建立起来...但耶稣这话，是以祂的身体为殿”(约二19~21)。

6. 祂的身体，教会是真圣殿

“成为主的圣殿。你们也靠祂同被建造成为神藉着圣灵居住的所在”(弗二21~22)。

“你们来到主面前，也就像活石，被建造成为灵宫”(彼前二5)。

“岂不知你们的身子就是圣灵的殿么”(林前六19)。

“岂不知你们是神的殿，神的灵住在你们里头么”(林前三16)。

在旧约时代，神以物质的会幕、圣所、圣殿，表征作祂的居所。其实神真正的居所是以色列民，祂的子民。当以色列民敬畏神，遵照神的话，生活行动时，神就乐意住在他们中间，向他们赐恩怜悯。当以色列民不肯听从神的话，各人任意而行的时候，神就不愿意与他们同住，留一个没有约柜的空会幕在示罗，置之不理(参照撒上四4)，也让迦勒底人焚烧神的殿(代下三十六19)，甚至任凭耶路? 誧N的圣殿被拆毁，成荒场，直到外邦人的日期满了(路二十一24)。

7. 基督是律法的真像

“律法既是将来美事的影儿，不是本物的真像...那时我说，神阿，我来了为要照你的旨意行。我的事在经卷上已经记载了”(来十1~7)。

“律法是我们训蒙的师傅，引我们到基督那里，使我们因信称义”(加三24)。

“莫想我来要废掉律法和先知；我来不是要废掉，乃是要成全”(太五17)。

“律法的总结就是基督”(罗十4)。

可见，基督就是律法的真像，因着祂律法得以成全。

(二) 从律法转移到恩典

“律法本是藉着摩西传的，恩典和真理，都是由耶稣基督来的”(约一17)。

“这恩典是祂在爱子里所赐给我们的”(弗一6)。

“你们得救是本乎恩”(弗二5，8)。

“律法本是外添的，叫过犯显多。只是罪在那里显多，恩典就更显多了”(罗五20)。

“我们在恩典之下，不在律法之下”(罗六15)。

律法是要求人遵行，自己付出代价，满足神的条件，才蒙称义。恩典是神的儿子替我们付了赎价满足了神公义的要求，人只要相信就白白得着救恩，蒙神称义。

(三) 从旧约转移到新约

“是用我的血所立的新约”(林前十一25)。

“你们当就近我来；侧耳而听，就必得活。我必与你们立永约，就是应许大卫那可靠的恩典”(赛五十五3)。

“耶和华说，日子将到，我要与以色列家和犹大家，另立新约。不像我拉着他们祖宗的手，领他们出埃及地的时候，与他们所立的约”(耶三十一31~32；来八8~9)。

“我必与他们立平安的约”(结三十四25)。

“为此祂作了新约的中保，既然受死赎了人在前约之时所犯的罪过，便叫蒙召之人得着所应许永远的产业”(来九15)。

新约是“更美之约”(来八6)，“那前约若没有瑕疵，就无处寻求后约了”(来八7)。

(四) 从死的宗教转移到生命

1. 宗教是死的规条，没有行的能力

“律法既因肉体软弱，有所不能行的”(罗八3)。

“我也知道，在我里头，就是我肉体之中，没有良善；因为立志为善由得我，只是行出来由不得我”(罗七18)。

“先前的条例，因软弱无益，所以废掉了”(来七18)。

“这些规条，使人徒有智慧之名，用私意崇拜，自表谦卑，苦待己身，其实在克制肉体的情欲上，是毫无功效”(西二23)。

2. 需要重生，要有神儿子的生命

“人若不重生，就不能见神的国”(约三3)。

“人若不是从水和圣灵生的，就不能进神的国”(约三5)。

“信子的人有永生”(约三36)。

“凡从神生的，就不犯罪，因神的道存在他心里；他也不能犯罪，因为他是由神生的”(约壹三9)。

“因为凡从神生的，就胜过世界；使我们胜了世界的，就是我们的信心”(约壹五4)。

“我们知道凡从神生的必不犯罪；从神生的必保守自己，那恶者也就无法害他”(约壹五18)。

“祂曾照自己的大怜悯，藉耶稣基督从死人中复活，重生了我们，叫我们有活的盼望”(彼前一3原文)。

“基督是我们的生命”(西三4)。

“如今那些在基督耶稣里的，就不定罪了。因为赐生命之灵的律，在基督耶稣里释放了我，使我脱离罪和死的律了”(罗八1~2原文)。

“我靠着那加给我力量的，凡事都能作”(腓四13)。

宗教是死的规条，教人立志行善，只是没有供应能行善的能力；所以立志行善由得我们，只是行出来的由不得我们。神知道我们的软弱无能，所以给我们预备了救恩；叫我们信祂的独生子得永生(约三16)。人有了神的儿子就有生命(约壹五12)。这个生命之灵的律，使我们能脱离罪和死的律；不犯罪，也不能犯罪。从前是因肉体软弱，有所不能行的(罗八3)，现在靠着那作我们生命，加给我们力量的，凡是都能作。

(五) 从外面的字句、物质转移到里面的灵

“耶稣说，妇人，你当信我，时候将到，你们拜父，也不在这山上，也不在耶路撒冷...时候将到如今就是了，那真正拜父的，要用灵和诚实(或作实际，真理)拜祂，因为父要这样的人拜祂。神是灵，所以拜祂的必须用灵和诚实拜祂”(约四21~24原文)。

“只等真理的圣灵来了，祂要引导你们进入一切的真理”(约十六13)。

“向他们吹一口气，说，你们受圣灵”(约二十22)。

“如果神的灵住在你们里面(原文)，你们就不属肉体，乃属灵了；人若没有基督的灵，就不是属基督的”(罗八9)。

“圣灵与我们的灵同证我们是神的儿女”(罗八16原文)。

“因为凡被神的灵引导的，都是神的儿子”(罗八14)。

“况且我们的软弱有圣灵帮助，我们本不晓得当怎样祷告；只是圣灵亲自用说不出来的叹息，替我们祷告。鉴察人心的，晓得圣灵的意思；“...只有神藉着圣灵向我们显明了；因为圣灵参透万事，就是神深奥的事也参透了”(林前二10)。

“? P主联合的，便是与主成为一灵”(林前六17)。

“岂不知你们的身子就是圣灵的殿么？这圣灵是从神而来，住在你们里头的”(林前六19)。

“...乃是用永生神的灵写的；不是写在石版上，乃是写在心版上”(林后三3)。

“因为那字句是叫人死，但是灵赐人生命”(林后三6原文)。

“主就是那灵；主的灵在那里，那里就得以自由”(林后三17)。

“主又说，那些日子以后，我与以色列家所立的约乃是这样：我要将我的律法放在他们里面，写在他们心上，我要作他们的神，他们要作我的子民。他们不用各人教导自己的乡邻，和自己的弟兄，说，你该认识主；因为他们从最小的到至大的，都必认识我”(来八10~11)。

“你们从主所受的恩膏，常存在你们心里，并不用人教训你们；自有主的恩膏在凡事上教训你们”(约壹二27)。

“神将祂的灵赐给我们，从此就知道我们是住在祂里面，祂也住在我们里面”(约壹四13)。

律法和宗教都是外面的规条，有许多关连到物质的礼拜条例。诸如：圣殿、约柜、? 蔽哄A都是物质的。律法是刻在物质的石版上；有许多那不可拿、不可尝、不可摸等类的规条；这都是照人所吩咐所教导的。说到这一切，正用的时候就都败坏了。这些规条，使人徒有智慧之名，用私意崇拜、自表谦卑、苦待己身，其实在克制肉体的情欲上，毫无功效(西二21~23)。那饮食和诸般洗濯的规矩，都不过是属肉体的条例，命定到振兴的时候为止(来九10)；人手所造的圣所，不过是真圣所的影像(来九24)，公牛和山羊的血断不能除罪(来十4)。律法是将来美事的影儿(来十1)，旧约是有瑕疵的(来八7)，是我们训蒙的师傅，引我们到基督那里，使我们因信称义(加三24)。感谢神，把祂的独生子耶稣基督赐给我们。祂来了，为要照神的旨意行；有关祂的事在旧约的圣经里已经记载了(来十7；诗四十7)。神的旨意就是，要基督按所定的日期为罪人死(罗五6)，叫我们靠着祂的血称义(罗五9)，且藉着神儿子的死，得与神和好，就更要因祂的生命得救，(罗五10)。主耶稣为着进到信者的里面作生命，必须经过死而复活，升天等过程之后才能成为赐人生命的灵(林前十五45；罗八1~2)，叫我们重生(彼前一3)，与我们成为一灵(林前六17)，作真理的圣灵(约十六13)、里面的律法(来八10)、恩膏的教训(约壹二27)、生命的粮(约六51~59)、活水(约七37~39 )、供应的灵(腓一19)、祷告的灵(罗八26~27)、引导的灵(罗八14)、保惠师(约十四26)、生命(西三4)、荣耀的盼望(西一27)、印记(弗一13)、力量(腓四13)、智慧、公义、圣洁、救赎(林前一30)。一切救恩的实际都在这生命的灵里赐给我们。

三 结论

神一切的丰富都是因着圣灵和祂的话，被我们经历，享受，成为恩典，成为我们的救恩。无论是旧约的时代，或是新约时代，灵和话是神引领祂的子民，赐福与我们的具体的至宝和凭据。以色列人出埃及的时候，“日间耶和华在云柱中领他们的路，夜间在火柱中光照他们，使他们日夜都可以行走。日间云柱，夜间火柱，总不离开百姓的面前”(出十三21~22；参照十四19~20；民九15~22；尼九12，19；诗七十八14)。云柱是豫表圣灵，火柱是豫表圣经。再看，但百姓口渴的时候，神叫磐石裂开，使水流出来，使他们可以喝(出十七3~6；民二十7~11；诗七十八20)，饥饿的时候，从天降下吗哪给他们吃(出十六13~35；尼九20；诗七十八23~24)。林前十3~4说，“并且都吃了一样的灵食，也都喝了一样的灵水。所喝的是出于随着他们的灵磐石”。我们从约翰福音六章31~63节得悉，吗哪所豫表的是主的话；从七章37~39节得悉，水是豫表圣灵。神颁布律法的目的，并非要他们当作诫命，规条，去遵守。乃是要他们认识“耶和华我们神是独一的主。你要尽心、尽性、尽力，爱耶和华你的神。我今日所吩咐你的话，都要记在心上；也要慇懃教训你的儿女，无论你坐在家里、行在路上、躺下、起来，都要谈论。也要系在手上为记号，戴在额? W为经文。又要写在你房屋的门框上，并你的城门上”(申六4~9；十一18~20)。神是要祂的选民家庭生活中，社会生活中满了神的话，好看守他们，训蒙他们(加三23~24)，并叫他们的心意更新而变化，叫他们察验何为神的善良，纯全可喜悦的旨意(罗十二2)。可惜，以色列人不读主的话，所以成为贫穷的，是愚昧的，因为不晓得耶和华的作为，和他们神的法则(耶五4)。后来，又把律法演变成为死的字句，宗教，所以，当他们素来所盼望，等候的弥赛亚(就是基督耶稣)来的时候，却不认识祂，不肯到祂那里去得生命(约五40)。撒玛利亚妇人是典型的罪人，犯了淫乱，见不得人的下流人，却还敢大言不惭地谈敬拜神的问题。

主耶稣知道人肉体的软弱，不是靠着宗教，律法能解决的。祂也知道自己离世归父的时候到了。不久之后，祂要经过死而复活的过程，成为赐人生命的灵。进到人的里面，重生凡是信祂的人，并且把外面的律法放到人的里面，就是生命之灵的律(罗八1~2)，真理的圣灵(约十六13)，恩膏的教训(约壹二27)，叫人有认识神和祂旨意的能力(来八10~11)，不犯罪的能力(约壹三９；五18)。人有了重生的灵之后，不像旧约时代，先前的条例，因软弱无益，一无所成(来七18)，立志为善由得我，只是行出来由不得我 ，真是苦阿(罗七18~24)的光景，而是靠着生命之灵的律，在基督耶稣里得释放，脱离罪和死的律，且因随从灵，成就律法的义，过生命平安的生活(罗八1~6)。所以主耶稣才对撒玛利亚妇人说，“时候将到，如今就是了，那真正拜父的，要用灵和真理(原文)拜祂，因为父要这样的人拜祂”(约四23)。神不住在物质的殿里；无论是祭坛建立在撒玛利亚(错误的地方)，或是耶路撒冷(正确的地方)，都拜不着神。神不喜欢在人的外面作神；神在人的外面是宗教。神喜欢被人相信，被人接受，进到人的里面，作生命、作生命的供应。神是灵(约四24)，祂对我们所说的话(真理)，就是灵、就是生命(约六63)。所以必须是相信祂的人，重生的人，有祂生命和话的人，才能用灵和真理拜祂。── 黄共明《读经拾遗》


字句与亮光(启示)

“圣经都是神所默示的”(提后三16)。

“因为那字句是叫人死，灵是叫人得生命”(林后三6原文)。

【问】 圣经既然都是神所默示的，为什么又说，那字句是叫人死呢？在什么样的情况下，叫做字句叫人死，又在什么情况下，是灵，叫人得生命呢？

  

【答】 

一 圣经的各方面

(一) 为基督作见证

  “你们查考圣经，因你们以为内中有永生；给我作见证的就是这经”(约五39)。

  “我的事在经卷上已经记载了”(来十7；诗四十7)。

  “于是从摩西和众先知起，凡经上所指着自己的话，都给他们讲解明白了”(路二十四27)。

圣经中，虽然有许多宝贵的道理和教训，但更重要的乃是为基督作见证，叫我们认识祂。

(二) 引到基督那里

“这样，律法是我们训蒙的师傅，引我们到基督那里，使我们因信称义”(加三24)。

“律法的总结就是基督，使凡信祂的都得着义”(罗十4)。

“然而你们不肯到我这里来得生命”(约五40)。

“我们将所看见，所听见的，传给你们，使你们与我们相交，我们乃是与父并祂儿子耶稣基督相交的”(约壹一3)。

无论是旧约或是新约，圣经的话总是为着把人引到基督面前而赐给的。

(三) 叫人能因信得救

“可见信道是从听道来的，听道是从基督的话来的”(罗十17)。

“你们蒙了重生，不是 由于能坏的种子，乃是由于不能坏的种子，是藉着神活泼常存的话”(彼前一23原文)。

“所传给你们的福音就是这话”(彼前一25原文)。

“这圣经能使你因信基督耶稣有得救的智慧”(提后三15)。

圣经就是基督的话，叫人因着接受这话而重生，得着永生。不但如此，因着圣经所生的忍耐和安慰，可以得着盼望，在艰难的环境中蒙拯救、蒙保守，有信心以致魂得救(参照罗十五4；来十39)。

(四) 圣经成为主观的话，就是灵，就是生命

“我对你们所说的话，就是灵，就是生命”(约六63)。

“主阿，你有永生之话，我们还归从谁呢？”(约六68原文)。

“将生命的话表明出来”(腓二16原文)。

圣经把我们引到基督，好叫我们有机会听到主藉着圣经对我们说的主观的话，得着永远的生命。

(五) 生命的粮

“我是从天上降下来生命的粮”(约六51，5 8)。

“经上记着说，人活着，不是单靠食物，乃是靠神口里所出的一切话”(太四4；申八3)。

“就要爱慕那纯净的灵奶，像才生的婴孩爱慕奶一样，叫你们因此渐长，以致得救”(彼前二2)。

“耶和华万军之神阿，我得着你的言语，就当食物吃了”(耶十五16)。

神的话不仅是永远的生命，也是生命的粮，灵奶，叫信徒得以长大成人。

(六) 生命的光

“你的话是我脚前的灯，是我路上的光”(诗一百十九105)。

“你的言语一解开，就发出亮光”(诗一百十九130)。

主耶稣就是太初的话(约一1)，也是人的生命(西三4)，我们接受祂的话，就是接受祂作生命，而这生命就是人的光(约一4)。许多时候，我们觉得被黑暗笼罩，不知如何往前，但是感谢主，祂的言语一解开，就发出亮光，成为我们脚前的灯，路上的光，叫我们得以在光里行走(诗八十九15)，成为光明之子(帖前五5)。

(七) 洗净，成圣

“现在你们因我讲给你们的话，已经干净了”(约十五3原文)。

“求你用真理使他们成圣，你的话就是 真理”(约十七17原文)。

“要用话的水，把教会洗净”(弗五26原文)。

“叫他们也因真理成圣”(约十七19)。

主的宝血是遮盖我们的过犯，洗净我们的良心。但是主的话是洗净我们的心思，把圣的成分赐给我们，叫我们成圣。祂的话是“能救你们灵魂的话”(雅一21原文)。

(八) 叫人自由

“你们必晓得真理，真理必叫你们得以自由”(约八32)。

“传福音给贫穷的人，差遣我报告被掳的得释放...叫那受压制的得自由”(路四18)。

“...可以明白真道；叫他们这已经被魔鬼任意掳去的，可以醒悟，脱离他的网罗”(提后二25~26)。

“求你用你的话，使我脚步稳当，不许什么罪孽辖制我”(诗一百十九133)。

神的话能使人脱离魔鬼的辖制，得以自由。

(九) 得着力量



“因为出于神的话，没有一句不带能力的”(路一37)。

“神的话是活泼的，是有功效的”(来四12)。

“用言语扶助疲乏 的人”(赛五十4)。

“常用祂权能的话托住万有”(来一3原文)。

神的话就是神自己，所以没有一句不带能力的，这言语能扶助疲乏人。当我们软弱无能的时候，若藉着话摸着那一位全能的神，我们就靠着那加给我们力量的，凡事都能作(腓四13)。

(十) 叫我们得胜

“弟兄胜过他，是因羔羊的血，和自己所见证的话”(启十二11原文)。“拿着圣灵的宝剑，就是神的话”(弗六17原文)。

以弗所书第六章提到要穿戴神所赐的全副军装，就能抵挡魔鬼的诡计。其中的五项是防御性的，最后一项是能直接攻击魔鬼的，那就是圣灵的宝剑，就是神的道。连主耶稣穿上肉身，受魔鬼试探时，也是靠经上的话，就是神的话胜过了试探，于是魔鬼就离去了(太四1~11；路四1~13)。

(十一) 分辨是非、真假



“我藉着你的训词，得以明白；所以我恨一切的假道”(诗一百十九104)。

“在知识和各样见识上，多而又多；使你们能分别是非”(腓一9~10)。

“天天考查圣经，要晓得这道，是与不是”( 徒十七11)。

“凡越过基督的教训，不常守着的，就没有神”(约贰9)。

“凡只能吃奶的，都不熟练仁义的道理；因为他是婴孩。惟独长大成人的，才能吃干粮，他们的心窍，习练得通达，就能分辨好歹了”(来五13~14)。

世上有许多假使徒，行事诡诈，装作基督使徒的模样，这是因为撒但也装作光明的天使(林后十一13~14)，所以信徒们若不是活在灵里，顺服恩膏的教训(约壹二27)，及好好读圣经，就不容易辨别是非和真假。

(十二) 更新心思

“如果你们听过祂的道，领了祂的教，学了祂的真理，就要脱去你们从前行为上的旧人...又要将你们的心志改换一新”(弗四21~23)。

“我要默想你的训词，看重你的道路”(诗一百十九15)。

“你的命令常存在我的心里，使我比仇敌有智慧。我比我的师傅更通达，因我思想你的法度”(诗一百十九98~99)。

“你的言语一解开，就发出亮光，使愚人通达”(诗一百十九130)。“这圣经能使你因信基督耶稣有得救的智慧”(提后三15)。

惟有把基督的话丰? 袨I富的存在心里(西三16)，我们才能心思更新而变化，能察验何为神的善良、纯全可喜悦的旨意(罗十二2)，才能以基督耶稣的心思为我们的心思(腓二5原文)，以祂的愿意作我们的愿意，结果，我们所祈求的，都是完全合乎神的心意，因而蒙神成就，叫我们结许多祷告的果子，圣灵的果子，有神在肉身的显现。世人看见我们所行的义，便将荣耀归给我们在天上的父；约翰福音第十五章第七至八节所说的正是这样。

(十三) 显明我们的真相

“神的道是活泼的，是有功效的，比一切两刃的剑更快，甚至魂与灵，骨节与骨髓，都能刺入剖开，连心中的思念和主意，都能辨明”(来四12)。

(十四) 审判的功用

“弃绝我不领受我话的人，有审判他的；就是我所讲的话，在末日要审判他”(约十二48原文)。

“我必按他们会众所听见的，惩罚他们”(何七12)。

“智慧人惭愧，惊惶，被擒拿；他们弃掉耶和华的话，心里还有什么智慧呢”(耶八9)。

“你若不听从耶和华你神的话，不谨守遵行祂的一切诫命律例；就是我? 竣撽狶h咐你的，这以下的咒诅都必追随你，临到你身上”(申二十八 15)。

神的话在积极的方面是灵，生命，生命之光，生命得粮，力量，安慰，喜乐，圣洁，公义，信实，自由，得胜等等，取之不尽，用之不竭。这是对于宝贵祂话的人效力的。对于忽视祂话，弃绝、不领受祂话的人而言，祂的话就显出审判，定罪的功用。是祸，是福，都在于一念之差。

二 正确的领受

(一) 心要正确

“你要保守你心，胜过保守一切；因为一生的果效，是由心发出”(箴四23)。

“就要爱慕那纯净的灵奶，像才生的婴孩爱慕奶一样”(彼前二2)。

读圣经，要蒙光照，第一要紧的是我们的心要对，要有爱慕祂话的心。我们的灵要以知识为美(箴二10)；要求主赐给我们悟性，可以学习祂的命令(诗一百十九73)。

(二) 要到主面前

因为圣经都是神所默示的(提后三16)，是记载有关主耶稣基督的事(诗四十7；来十7)，是为祂作见证的经(约五39)。所以我们必须藉着祂的话，到主面前去得生命(约五40)。不到主面前去，就会成为死的字句；一到主的面前，话就活了。因为祂是真理(约十四6)，也是真理的圣灵(约十六13)，住在祂里面祂的话就住在我们里面(约十五7)，圣灵会将一切的事，指教我们，并且要教我们想起祂对我们所说的一切话(约十四26)。我们所读的圣经，就是祂对我们所说的一切话。

(三) 要从主的角度去读圣经

主的门徒虽然读过旧约的 圣经，但因读的角度不对，所以就不明白，直到主耶稣教导他们，从摩西和众先知起，凡经上所指着自己的话，都给他们讲明了。他们的眼睛明亮了，这才认出祂来(路二十四27~31)。这个明亮的眼睛就是被智慧和启示的灵，照明的心中之眼睛(弗一17~18)。埃提阿伯女王的太监读不懂以赛亚书，经腓利开口从这经上起，对他传讲耶稣，他就相信主受了洗(徒八26~39)。

(四) 要遵守主的话



神在祂儿子里面向我们说话(来一2)的目的，乃是祂乐意将祂儿子启示在我们心里(加一16)，使我们真知道祂(弗一17)也使我们知道祂的恩召有何等的指望(弗一18)。主又说，“有了我的命令(话)又遵守的，这人就是爱我的，爱我的必蒙我父爱他，我也要爱他，并且要向他显现”(约十四21)。这个显现，有时是使我们在灵中受感动，看见天开了祂的荣美看见异象，如以西结(结一1)，司提反(徒七55)，彼得(徒十10~16)，保罗(徒十八9)，约翰(启四1；十九11)，但更多的时候是向我们说话，让我们更明白祂喜悦的旨意。许多时候，我们不是没有主的话，也不是没有圣灵的感动，或是恩膏的教训；乃是有了主的话之后，没有立刻遵守，以至失去了更多蒙恩的机会。“念这书? W豫言的，和那些听见又遵守其中所记载的，都是有福的”(启一3)。仅仅念和听见是不够的。还要加上“又遵守的”，才是有福的。我们要学保罗的心志，“...因我以认识我主基督耶稣为至宝。我为祂已经丢弃万事，看作粪土，为要得着基督”(腓三8)。

(五) 好榜样

1. 大卫

大卫是殷勤读律法书，把旧约神藉着众先知所说的话发扬光大的人。诗篇的一大半都是大卫写的。他的特点就是关心神的旨意。他抱着一个态度，“就是一生一世住在耶和华的殿中，瞻仰祂的荣美，在祂的殿里求问”(诗二十七4)。他也曾说，“耶和华阿，求你将你的道指教我，我要照你的真理行，求你使我专心敬畏你的名”(诗八十六11)。 他关心神的旨意到一个地步说，“我必不进我的帐幕，也不上我的床榻，我不容我的眼睛睡觉，也不容我的眼目打盹，直等我为耶和华寻得所在，为雅各的大能者寻得居所”(诗一百三十二3~5)。



2. 无名氏

诗篇一百十九篇的作者，有可能是大卫，也有可能是其他的人。全篇? g节句句都流露了作者爱慕神，渴慕祂话之情。“我趁夜更未换，将眼睁开，为要思想你的话语”(148节)，“你的言语，在我上膛何等甘美，在我口中比蜜更甜”(103节)，“求你将你的律例指教我，我必遵守到底”(33节)。

3. 耶利米

“我得着你的言语，就当食物吃了，你的言语，是我心中的欢喜快乐，因我是称为你名下的人”(耶十五16)。他够称为主名下的人，以主的话作他心中的欢喜快乐。所以主的话一再的临到他，启示给他。

4. 约西亚

“王听见律法上的话，就撕裂衣服，吩咐...说，你们去为我为以色列和犹大剩下的人，以这书上的话求问耶和华，因我们列祖没有遵守耶和华的言语”(代下三十四19~21；王下二十二11~13)。他得到神的话，不仅自己遵守，也念给全国百姓听，“王和犹大众人，与耶路撒冷的居民，并祭司利未人，以及所有的百姓，无论大小，都一同上到耶和华的殿，王就把殿里所得的约书，念给他们听。王站在他的地位上，在耶和华面前立约，要尽心尽性的顺从耶和华，遵守祂的诫命，法度，律例，成就 这书上所记的约言。又使住耶路撒冷和便雅悯的人，都服从这约；于是耶路撒冷的居民，都遵行他们列祖之神的约。约西亚从以色列各处将一切可憎之物尽都除掉，使以色列境内的人都事奉耶和华他们的神。约西亚在世的日子，就跟从耶和华他们列祖的神，总不离开”(代下三十四30~33)。他是犹大王中最好的王，也留下了遵守神命令，最好的榜样。

5. 保罗

“亚基帕王阿，我故此没有违背那从天上来的异象”(徒二十六19)。他不仅从小读圣经，在迦玛列门下，按着严紧的律法受教，热心事奉神(徒二十二3)，在往大马色的路上蒙光照，得启示之后，就绝对的遵守，从未违背那从天上来的异象。这就难怪，神乐意将祂的儿子启示在他心里，叫他能够把基督那测不透的丰富传给外邦人(弗三8)。

6. 但以理

“我但以理从书上得知耶和华的话临到先知耶利米，论耶路撒冷荒凉的年数，七十年为满。我便禁食，披麻蒙灰，定意向主神祈祷恳求”(但九2~3)。

“有事显给称为伯提沙撒的但以理。这事是真的，是指着大争战，但以理通达这事，明白这异象。当那时? A我但以理悲伤了三个七日。美味我没有吃，酒肉没有入我的口，也没有用油抹我的身，直到满了三个七日”(但十1~3)。

但以理是一个很会读经，大蒙神眷爱，得着许多启示，说很多豫言的先知。他的特点是，关心神的国度和祂的旨意。每当他看见一些神的心意，得着一点启示，马上就化作祷告，与神同工配搭，祈求神，早日应验祂的应许。他的祷告，常常带进神更多的祝福，并且赐给他更多异象，看见更多将来必成的事，好叫他说出更多豫言，历史证实，但以理所说的豫言都很神奇的得着应验。

三 错误的态度

(一) 心不干净

“祭司和先知因浓酒摇摇幌幌，被酒所困，因浓酒东倒西歪，他们错解默示，谬行审判。因为各席上满了呕吐的污秽，无一处干净。讥诮先知的说，他要将知识指教谁呢，要使谁明白传言呢...所以耶和华向他们说的话，是命上加命，令上加令，律上加律，例上加例，这里一点，那里一点，以致他们前行仰面跌倒，而且跌碎，并陷入网罗，被缠住”(赛二十八7~13)。

“你们听是要听见，却不明白；看是要看见，却不晓得。要使这百姓心蒙脂油，耳朵发沉，眼睛昏迷”(赛六9~10)。

但我们的心被这世界的荣华富贵夺去，与世俗为友，就会与神为敌(雅四4)，世界的酒会把我们的心麻醉，因此，对于神的事听是要听见，却不明白，看是要看见，却不晓得，心蒙脂油，耳朵发沉，眼睛昏迷，受仇敌的欺骗和迷惑，不服从主基督纯正的话，与那合乎敬虔的道理(提前六3)，随私意解说(彼后一21)，乱加注解，败坏自己也败坏听他话的人。天主教的信经，摩门经，以及个宗派教主所加进去，或删除而变化的经书，就是属于这一类的。

(二) 读到别人身上

“文士和法利赛人...他们能说不能行”(太二十三2~3)。

圣经的命令是对于读祂话的人说的；我们必须把这些话接受遵守，切不可读到别人身上，而把自己置之度外。

(三) 不肯到主面前去

“给我作见证的就是这经。然而你们不肯到我这里来得生命”(约五39~40)。

读圣经的目的，是藉着祂的话，到这一位说话的主面前得生命。若是从圣经中看到有关主和祂的旨意，而仍然无动于衷，不渴慕，也无寻求之意，那就是不肯到主面前去得生命。

(四) 以敬虔为得利的门路

“他们以敬虔为得利的门路”(提前六5)。

“又为利往巴兰的错谬里直奔”(犹11)。

“他们离弃正路，就走差了，随从比珥之子巴兰的路，巴兰就是那贪爱不义之工价的先知”(彼后二15)。

“彼得说，你的银子，和你一同灭亡罢；因你想神的恩赐，是可以用钱买的”(徒八20)。

有些人考会计师的执照，因为考上了就可以赖此生活，行行都要执照，工程师，? 挚v，航空机师，设计师等等，比比皆是，若是无执照，无文凭，只能做最低工资的工作，所以就有人把牧师，传道当作职业。圣经上有牧师，教师。但那是指着恩赐，不是当着得利的门路。读圣经的目的，不是为着找到牧师的职业。属灵的恩赐不该当作得利的门路。神不喜欢对那样的人启示祂的心意。

(五) 不遵守主的命令

“听命胜于献祭，顺从胜于公羊的脂油...你既厌弃耶和华的命令，耶和华也厌弃你作王”(撒上十五22~23)。

“只是你们要行道，不要单单听道，自己欺哄自己”(雅一23)。

“他们晓得义路，竟背弃了传给他们的圣命，倒不如不晓得为妙”(彼后二21)。

圣经，不仅是十条诫命，新命令，是主的命令，认真地说，句句都是主的命令。主对我们说话的目的，是要我们知道祂的法则，晓得祂的作为，照祂的心意生活行动，与所蒙的恩相称。主对于遵守祂命令的人，是慈爱的，是丰富的。对于那些不遵守，不信祂话的人，祂是绊脚的石头，跌人的磐石(彼前二7)，是发怒的神(来三15~17；诗九十五10~11)；祂并不愿意对这样的人说话(撒上二十八6)。

(六) 骄傲的人

“因为神阻挡骄傲的人”(彼前五5)。

“那狂傲的人，正心里妄想，就被祂赶散了”(路一51)。

“骄傲在败坏以先，狂心在跌倒之前”(箴十六18)。

“骄傲来，羞耻也来，谦逊人却有智慧”(箴十一2)。

“因美丽心中高傲，又因荣光败坏智慧”(结二十八17)。

美丽也罢，荣光也罢，智慧也罢，原来都不我属，完全是神的怜悯，和祂的恩典。 神是光，是荣耀。摩西也好，所有的基督徒也好，只要活在祂面光中，瞻仰祂的荣美，反照祂的荣光，就会变成主的形状，荣上加荣，如同从主灵变成的(林后三18；出三十四29；结二十八14)。撒但以为这个美丽是他自己的美丽，智慧是他自己的智慧，荣光是他自己的荣光，这么一骄傲，什么都消失了。光明的天使长，变成了骄傲，自高自大的撒但。谁自高自大，谁就是步了撒但的后尘。神阻挡一切骄傲的人，不管他曾经得着多大的启示，自从他开始骄傲的那一天，神的启示向他就关闭了。因为神不喜欢人步撒但的后尘。

(七) 坏榜样

1. 撒但

“因你的美丽，你就心中骄傲，因着你的荣光，败坏了你的智慧”(结二十八17原文)。

撒但的美丽，智慧，荣光，都是神赐与的。他原是受膏遮掩约柜的基路伯(结二十八14)，因为经常侍立在神的宝座前，瞻仰祂的荣脸，反照祂的荣光，以致发光，但无论如何，这是神的恩典。他忘记了荣光是属于神的，他的荣光只不过是一个反照而已。他以为自己有荣光，以为自己很美丽，不知不觉就高傲起来，因而败坏了智慧，想入非非，要抬高自己与至上者同等(赛十四12~14)，因此就坠落成为撒但。他是骄傲，自高自大的坏榜样。

2. 老以利

“我不是拣选人作我的祭司...又将以色列人所献的火祭，都赐给你父家么。我所吩咐献在我居所的祭物，你们为何践踏，尊重你的儿子过于尊重我...因为尊重我的，我必重看他；藐视我的，他必被轻视...”(撒上二28~34)。

“当那些日子，耶和华的言语稀少，不常有默示...神的灯在神耶和华殿内约柜那里，还没有熄灭”(撒上三1~3)。

老以利本来是神的祭司，也是那时代的士师，作神话语 出口的人。他却纵容他的两个儿子，任凭他们犯罪作恶。他尊重儿子过于尊重神，所以神就不愿意向他说话。“那些日子，耶和华的言语稀少，不常有默示”，说出神的不喜悦。“神的灯在神耶和华殿内约柜那里，还没有熄灭”，说出神的见证快要失去了。

3. 扫罗王

“你为何没有听从耶和华的命令，急忙掳掠财物，行耶和华眼中看为恶的事呢”(撒上十五19)。

“你既厌弃耶和华的命令，耶和华也厌弃你作王”(撒上十五23)。

“扫罗求问耶和华，耶和华却不藉梦，或乌陵，或先知回答他。扫罗吩咐臣仆说，当为我找一个交鬼的妇人，我好去问他”(撒二十八6~7)。

扫罗王没有专心听从耶和华的命令，所以耶和华厌弃他作以色列的王，对他的求问不愿意回答。他不但不知道披麻蒙灰悔改，反而去找交鬼的人，大大的得罪神。所以神就把他交给非利士人。使他战败被杀。

4. 约雅敬

“犹底念了三四篇，王就用文士的刀将书卷割破，扔在火盆中，直到全卷在火中烧尽了。王和听见这? @切话的臣仆，都不惧怕，也不撕裂衣服”(耶三十六23~24)。

耶和华神藉着先知耶利米晓谕约雅敬王和犹大家，祂的目的乃是警告他们，或者犹大家听见神想要降与他们的一切灾祸，各人就回头离开恶道，祂好赦免他们的罪孽和罪恶。结果王和听见这一切话的臣仆，都不惧怕，也不悔改，反而将晓谕的书卷割破、烧毁，所以，神只好藉巴比伦王的手惩治他们，掳掠他们。

5. 希律王，祭司长，和民间的文士

“他就召齐了祭司长和民间的文士，问他们说，基督当生在何处。他们回答说，在犹太的伯利恒；因为有先知记着说，犹大地的伯利恒阿，你在犹大诸城中，并不是最小的，因为将来有一位君王，要从你那里出来，牧养我以色列民”(太二4~6)。

他们把旧约的圣经背得滚瓜烂熟，查都不必查就知道，先知弥迦曾豫言说，基督当降生在伯利恒(弥五2)。但是，没有一个人随同东方来的博士去拜祂。反而心怀恶意，企图杀害。他们是“字句是杀死人”(林后三6)的例证。

四 结论

圣经的话，成为灵，叫人得生命，或是成为杀死人的字句，那个分岭点是在于读圣经的人对于神的儿子耶稣基督的态度如何。神是乐意将祂的儿子启示在我们心里。 主说：“你们祈求，就给你们；寻找，就寻见；叩门，就给你们开门”(太七7)。只要有心爱祂，追求祂，祂就会将那赐人智慧和启示的灵，赏给我们使我们真知道祂；并且照明我们心中的眼睛，使我们的恩召有何等的指望(弗一17~18)。祂会爱我们，并且要向我们显现(约十四21)，而祂会因着我们平常读圣经时已经把祂的话丰丰富富地存在我们心里(西三16)，所以就藉着既存的话，并在真理的圣灵里将一切的事，指教我们，叫我们明白一切的真理(约十六13)，并且要叫我们想起祂对我们所说的一切话(约十四26)。那就是祂对我们所说的主观的话，就是灵，就是生命(约六63)。反过来说，我们若对主漠不关心，如同“雅典人，和住在那里的客人，都不顾别的事，只将新闻说说听听”(徒十七21)，毫无遵守主命令的意愿，那么圣经就成了死的字句，主也就任凭我们，听是要听见，却不明白，看是要看见，却不晓得(太十三14~15)，留待末日，用祂所讲的话来施行审判(约十二47~48)。


如何享受主观的救恩

“就要爱慕那纯净的灵奶，像才生的婴孩爱慕奶一样，叫你们因此渐长，以致得救”(彼前二2)。

【问】 经上既说，“你们得救是本乎恩，也因着信”(弗二8，参照5)，为什么又说，“要爱慕...奶，...叫你们因此渐长，以致得救”？

【答】

一 魂的救恩

关于我们灵的救恩，与身体的救恩部分，完全是恩典，不在乎我们的奔跑和努力。惟有魂的救恩，是要求我们的配合，努力追求，才能使我们的魂得着更新而变化(罗十二2)，模成基督的模样(罗八29)。而这个模成的过程，也就是生长的过程。我们得着灵的救恩，蒙了重生，如何不是由于能坏的种子，乃是由于不能坏的种子，是藉着神活泼长存的话(彼前一23)。照样，叫我们的魂得着喂养，更新而变化，长大成人，还是藉着主的话。因为叫人活着的乃是灵，而祂对我们所说的话，就是灵，就是生命(约六63)，也就是生命的粮(约六48)。

二 神的恩赐──圣灵和圣经

(一) 真理的圣灵

“我要求父，父就另外赐给你们一位保惠师，叫祂永远与你们同在，就是真理的圣灵...”(约十四16~17)。

“但保惠师，就是父因我的名所要差来的圣灵，祂要将一切的事，指教你们，并且要叫你们想起我对你们所说的一切话(就是圣经)”(约十四26)。

“但我要从父那里差保惠师来，就是从父出来真理的圣灵。祂来了，就要为我作见证”(约十五26)。

“只等真理的圣灵来了，祂要引导你们明白一切的真理”(约十六 13)。

(二) 生命之灵

“因为赐生命之灵的律，在基督耶稣里释放了我，使我脱离罪和死的律了”(罗八2原文)。

“末后的亚当成了赐生命的灵”(林前十五45原文)。

“主就是那灵；主的灵在那里，那里就得以自由”(林后三17)。

(三) 里面的律法

“我要将我的律法放在他们里面，写在他们心上，我要作他们的神，他们要作我的子民。他们不用各人教导自己的乡邻，和自己的弟兄，说，你该认识主。因为他们从最小的到至大的，都必认识我”(来八10~11? F耶三十一33~34)。

“你们明显是基督的信...乃是用永生神的灵写的。不是写在石版上，乃是写在心版上”(林后三3)。

(四) 恩膏的教训

“你们从主所受的恩膏常存在你们心里，并不用人教训你们；自有主的恩膏在凡事上教训你们；这恩膏是真的，不是假的；你们要按这恩膏的教训，住在主里面”(约壹二27)。

(五) 圣灵就是真理

经上说，“因为圣灵就是真理”(约壹五6)。并且主也曾经说，“我就是...真理”(约十四6)，可见圣灵也就是主耶稣自己。

(六) 圣经

“这圣经能使你因信基督耶稣有得救的智慧”(提后三15)。

“圣经都是神所默示的，于教训，督责，使人归正，教导人学义，都是有益的，叫属神的人得以完全，预备行各样的善事”(提后三16)。

1. 圣经就是真理

“求你用真理使他们成圣，你的道(话)就是真理”(约十七17)。

2. 圣经是为耶稣基督作见证

“你们查考圣经；因你 们以为内中有永生。给我作见证的就是这经”(约五39)。

“那时我说，神阿，我来了为要照你的旨意行，我的事在经卷上已经记载了”(来十7；诗四十7~8)。

“于是从摩西和众先知起，凡经上所指着自己的话，都给他们讲解明白了”(路二十四27)。

“这耶稣，神已经叫祂复活了，我们都为这事作见证”(徒二32)。

“约翰便将神的道，和耶稣基督的见证，凡自己所看见的，都证明出来”(启一2)。

“论到从起初原有的生命之道，就是我们所听见所看见，亲眼看过，亲手摸过的；这生命已经显现出来，我们也看见过，现在又作见证，将原与父同在，且显现与我们那永远的生命，传给你们”(约壹一1~2)。

“但圣灵降临在你们身上，你们就必得着能力；并要在耶路撒冷，犹太全地，和撒玛利亚，直到地极，作我的见证”(徒一8)。

3. 旧约的圣经

“神既在古时藉着众先知，多次多方的晓谕列祖”(来一1)。

“律法本是藉着摩西传的”(约一17)。

“但圣经(旧约)把众人都圈在罪里，使应许的福因信耶稣基督? A归给那信的人”(加三22)。

“叫你们记念圣先知豫先所说的话”(彼后三2)。

4. 新约的圣经

“就在这末世，藉着祂儿子晓谕我们”(来一2)。

“这救恩起先是主亲自讲的，后来是听见的人给我们证实了”(来二3)。

“恩典和真理都是由耶稣基督来的”(约一17)。

“和主救主的命令，就是使徒所传给你们的”(彼后三2)。

三 正常的基督徒享恩生活

前项题到，神把圣灵和圣经赐给我们，所以我们就能够照着祂的心意“用灵和真理拜祂”(约四24原文)，过正常的基督徒享恩生活。

宗教的生活是理论的，是表演的，是人所创造出来的。最好的宗教是犹太教，典型的热心好教徒是假冒为善的法利赛人。主耶稣说，他们是“假冒为善”的人(太二十三13)，“他们能说不能行”(太二十三3)，“这百姓用嘴唇尊敬我，心却远离我；他们将人的吩咐当作道理教导人，所以拜我也是枉然”(太十五8~9；可七6~7)，“瞎子领瞎子” (太十五14)，“为自己废弃了神的旨意”(路七30)等等。不仅那时的犹太教徒如此，就是今日的基督教徒也是如此。

据报载，不读经、不祷告的基督教徒大约占了百分之九十。圣经告诉我们，“就要爱慕那纯净的灵奶，像才生的婴孩爱慕奶一样，叫你们因此渐长，以致得救”(彼前二2)。这话的用意乃是要我们相信主，蒙了重生之后，还要按时吃生命之粮，以期能正常生长。

重生的人就是基督徒，是有基督生命的人，不是作基督徒；作基督徒是作基督教徒；不是宗教，不是生活。人一有基督成为他的生命，自然就会过有基督的生活，活出基督的行为。

神是灵。祂不但叫我们这些曾经死过，且又失去了功用的人之灵活过来，更是进到我们的灵里，与我们的灵调和成为一灵(林前六17)，所以我们才能以灵敬拜祂。圣灵是真理(约壹五7)，是真理的圣灵(约十四17，十五26，十六13)，所以我们才能以真理敬拜祂。

圣经是真理(约十七17)，是已经说出来的客观的真理。我们若是勤读圣经，把基督的话，丰丰富富的藏在心里(西三16)，真理的圣灵就要将一切的事，指教我们，并且要叫我们想起，主藉着圣经对我们所说的话(约十四26)，而这些话，就成了主直接对我们所说的话，所以就是灵，就是生命(约六63)，也就是主观的真理；这个主观的真理，就是灵奶，叫我们渐长，叫我们的心思更新而变化，能够察验何为神的善良、纯全可喜悦的旨意(罗十二2)。这就是长大成人的情形，能吃干粮，熟练仁义的话，心窍习练得通达，就能分辨好歹了(来五13~14)。而这样的人，才能行完神的旨意，以致得着魂的救恩(来十36~39)。

(一) 得救之后，马上就要开始读经、祷告的生活

“你是从小明白圣经”(提后三15)。

  “你要逃避少年的私欲，同那清心祷告主的人追求公义，信德，仁爱，和平”(提后二22)。

(二) 要和家族一同追求

“好叫你和你子子孙孙，一生敬畏耶和华你的神...我今日所吩咐你的话，都要记在心上；也要慇懃教训你的儿女，无论你坐在家里、行在路上、躺下、起来，都要谈论。也要系在手上为记号，戴在额上为经文。又要写在你房屋的门框上，并你的城门上”(申六2~9，十一18~20)。

“这信是先在你外祖母罗以和你母亲友尼基心里的；我深信也在你的心里”(提后一5)。

(三) 要读全本圣经

“当用各样的智慧，把基督的道理(话)，丰丰富富的存在心里”(西三16)。

如果我们读经的时候，只选择自己喜爱的部分来读，就不够完全，不叫作丰丰富富。而且许多时候，某节、某段的解释隐藏在别卷的经节里。当我们把相关连的经节都摆在一起时，很清楚的图画才会呈现出来。所以新旧约圣经六十六卷，卷卷都要读，不可轻视任何一卷；不可加添，也不可删减。

(四) 要用圣经解释圣经

“并且我们讲说这些事，不是用人智慧所指教的言语，乃是用圣灵所指教的言语，将属灵的话，解释属灵的事”(林前二13)。圣经不是讲哲学、逻辑学、人的道理? B教训，是启示神和神的旨意。“没有可随私意解说的”(彼后一20)。主斥责法利赛人说，“他们将人的吩咐，当作道理教导人，所以拜我也是枉然”(太十五9；可七7)。也不可断章取义。感谢神！圣经不只是，“经上记着说”(太四4，6)，圣经也是，“经上又记着说”(太四7)。所以必须读全本圣经，以经解经。

(五) 要读到自己身上

“从前所写的圣经都是为教训我们写的，叫我们因圣经所生的忍耐和安慰，可以得着盼望”(罗十五4)。许多时候，我们都把主的吩咐读到别人身上。难怪经上记着说，“我为他写了律法万条，他却以为与他毫无关涉”(何八12)。以色列人的失败，也就是我们常犯的错误。

(六) 要有信心

“只是所听见的道与他们无益，因为他们没有信心与所听见的道调和”(来四2)。

许多人只能接受奶，不能接受干粮，不熟练仁义的话(来五12~13)，碰到干粮，就说，“这话甚难，谁能听呢”(约六60)，甚至因此而退去，不肯再与主同行(约六66)。但“我们却不是退后入沉沦的那等人，乃是有信心以致魂得救的人”(来十39原文)。

“你从我听的那纯正话语的规模，要用在基督耶稣里的? H心和爱心，常常守着”(提后一13)。

(七) 要从基督和祂心意这个角度读圣经

“律法(圣经)的总结就是基督”(罗十4)。

“那时我说，神阿，我来了为要照你的旨意行；我的事在经卷上已经记载了”(来十7；诗四十7~8)。

“述说在我们中间所成就的事，是照传道的人，从起初亲眼看见，又传给我们的”(路一2)。

“你们查考圣经，因你们以为内中有永生；给我作见证的就是这经”(约五39)。

“但记这些事，要叫你们信耶稣是基督，是神的儿子；并叫你们信了祂，就可以因祂的名得生命”(约二十31)。

“于是从摩西和众先知起，凡经上所指着自己的话，都给他们讲解明白了”(路二十四27)。

“这救恩起先是主亲自讲的，后来是听见的人给我们证实了”(来二3)。

(八) 要有正确的态度

“然而你们不肯到我这里来得生命”(约五40)。

“你的言语，在我上膛何等甘美，在我口中比蜜更甜”(诗一百十九103)。

“耶和华万军之神阿，我得着你的言语，就当食物吃了；你的言? y是我心中的欢喜快乐”(耶十五16)。

“我羡慕你的训词。求你使我在你的公义上生活”(诗一百十九40)。

“我何等爱慕你的律法，终日不住的思想”(诗一百十九97)。

(九) 要遵守话

“念这书上豫言的，和那些听见又遵守其中所记载的，都是有福的”(启一3)。

“我知道你的行为，你略有一点力量，也曾遵守我的道，没有弃绝我的名”(启三8)。

“弟兄胜过它，是因羔羊的血，和自己所见证的道”(启十二11)。

“你们若遵守我的命令，就常在我的爱里；正如我遵守了我父的命令，常在祂的爱里”(约十五10)。

“你们若常在我里面，我的话也常在你们里面，凡你们所愿意的，祈求就给你们成就”(约十五7)。

“耶稣说...却还不如听神之道而遵守的人有福”(路十一28﹞。

“亚基帕王阿，我故此没有违背那从天上来的异象”(徒二十六19)。

“有了我的命令又遵守(看守，保住)的，这人就是爱我的，爱我的必蒙我父爱他，我也要爱他，并且要向他显现”(约十四21)。

(十) 要 殷勤

“正因这缘故，你们要分外的殷勤，有了信心，又要加上德行；有了德行，又要加上知识；有了知识，又要加上节制；有了节制，又要加上忍耐；有了忍耐，又要加上虔敬；有了虔敬，又要加上爱弟兄的心；有了爱弟兄的心，又要加上爱；你们若充充足足的有这几样，就必使你们在认识我们的主耶稣基督上，不至于闲懒不结果子了”(彼后一5~8原文)。

(十一) 切忌恶用圣经

经上记着说，“不可用山羊羔母的奶煮山羊羔”(出二十三19，三十四26)。虽然这是指着不可效法外邦人祭偶像的风俗；但是属灵上的禁忌应该是，不要把本来用以喂养山羊羔使其长大的奶，恶用来煮山羊羔，变成杀死的用途。圣经的道应该是纯净的灵奶，叫信徒吃了可以长大；但是若把它变成死的字句，断章取义，照着私心加以谬解、恶用，就会变成巴兰的道，大淫妇耶洗别的道，魔鬼深奥之理，危害信徒；这是最得罪神的事。难怪经上又记着说，“那字句是杀死人，灵是叫人得生命”(林后三6原文)。


忍耐到底的信心

“耶稣设一个比喻，是要人常常祷告，不可灰心；说，某城里有一个官，不惧怕神，也不尊重世人。那城里有个寡妇，常到他那里，说，我有一个对头，求你给我伸冤。他多日不准；后来心里说，我虽不惧怕神，也不尊重世人；只因这寡妇烦扰我，我就给他伸冤罢；免得他常来缠磨我。主说，你们听这不义之官所说的话。神的选民，昼夜呼吁祂，祂纵然为他们忍了多时，岂不终久给他们伸冤么。我告诉你们，要快快的给他们伸冤了；然而人子来的时后，遇得见世上有信德么？”(路十八1~8)。

【问】 一 上述比喻中的寡妇是谁？

二 谁是寡妇的对头？

三 既说，“要快快的给他们伸冤了”，为何还要说，“然而人子来的时候，遇得见世上有信德么。”，两者的关联是什么？

【答】

一 寡妇(神的选民)

从经文中可以看出，后文所说的神的选民就是指着前文的寡妇。就着神的选召来说，基督徒的身分是贞洁的童女，已经许配给基督(林后十一2)。就着将来的地位来说，是羔羊的新妇(启十九7~8；二十一2；二十二17)。但是路加福音第十八章所注重的乃是寡妇的一面。因为今天新郎已经不在地上了(参照路五35；徒一9~11；路二十四51)，祂已往父那里去，我们不再见祂了(约十六10)。在主第二次再来之前，正常基督徒的心情，应该就是寡妇的心情。

(一) 正常的寡妇(正常的基督徒)

我们若真爱主，渴慕主早日回来，那么我们今日在世，就会抱着一个寡妇的心。虽然这个世界和世界上的事，不是不可爱，但是我们所爱的主在这世界，被人钉死了，所以我们的心就变成了一个寡妇的心。我们是“那独居无靠真为寡妇的，是仰赖神，昼夜不住的祈求祷告”(提前五5)。经上告诉我们，有一个女先知名叫亚拿，寡居了八十四年，并不离开圣殿，禁食祈求，昼夜事奉神(路二36~37)的事。用今天的话来说，就是不离开教会生活，随从灵生活行动，不住的祷告，儆醒谨守，等候主的再来。这样的基督徒才是真正的寡妇，也是正常的寡妇。

(二) 不正常的寡妇(变节失败的基督徒)

经上也警告我们说，“但那好宴乐的寡妇，正活着的时候，也是死的”(提前五6)，又说，有些寡妇，“因为他们的情欲发动，违背基督的时候，就想要嫁人(用属灵的含义说，就是无法脱离世上从情欲来的败坏，爱世界，和世界上的事，与世界同流合污)。他们被定罪，是因废弃了当初所许的愿；并且他们又习惯懒惰，挨家闲游；不但是懒惰，又说长道短，好管闲事，说些不当说的话”(提前五11~13)。

二 对头(撒但)

我们的神有一个对头，就是撒但(字义就是对头)。他暂时非法辖制这个世界，称谓这世界的王(约十四30，十六11)。因为神救了我们脱离黑暗的权势，把我们迁到祂爱子的国里(西一13)，所以他就恨我们，成为我们的对头。主曾说，“你们若属世界，世界必爱属自己的；只因你们不属世界，乃是我从世界中拣选了你们，所以世界就恨你们”(约十五19)。主又说，“在世上你们有苦难，但你们可以放心，我已经胜了世界”(约十六33)。魔鬼成了圣徒们的对头，所以一面在我们神面前昼夜控告我们(启十二10)，另一面尽他所能的逼迫教会(启十二13~17；二10)，如同吼叫的狮子，遍地游行，寻找可吞吃的人；所以我们要用坚固的信心抵挡他(彼前五8~9)。

三 逼迫．苦难．伸冤

(一) 逼迫

人活在这世上难免有逼迫人，或是被人逼迫的事发生。但是寡妇所受的逼迫，不是由于一般的人际关系，社会关系，或是政治观念的不同而来的。寡妇所受的逼迫是来自专一的对头，就是魔鬼。表面上看来，好像是有人无理的逼迫基督徒，事实上就是这个世界的王──魔鬼──他动员了世界系统的人、事、物，来逼迫不属于世界的圣徒们。主明明的告诉我们说，“他们若逼迫了我，也要逼迫你们”(约十五20)。世界所以恨我们，是因为我们不属世界(约十七14；十五19)，所以除非我们和世界妥协，失去了寡妇应有的立场和态度，不然受逼迫是必然的现像。凡立志在基督耶稣里敬虔度日的，也都要受逼迫(提后三12﹞。并且逼迫不但来自世界，一不小心，信徒也很可能被仇敌用来逼迫其他的信徒。主说，“人要把你们赶出会堂；并且时候将到，凡杀你们的，就以为是事奉神”(约十六2)。历史告诉我们，因对真道上的认识差距作祟，而被所谓的教会(大淫妇──请参照启十七章)杀害殉道的信徒，比因政治迫害殉道的还要多。按理，不只神自己是我们的避难所，安慰者，在正常的教会生活中，一起过教会生活的信徒们，也该彼此安慰，相助，勉励才对。但很可悲，有些明明是爱主，忠心，敬 虔的信徒们，他们只因立志在基督耶稣里敬虔度日，在某些有疑问无法茍同的事上，不肯盲目跟从领导人的带领，结果就被套上，背叛，消极，大痲疯等莫须有的罪名，被教会隔离，冷落，逼迫，或是赶走。甚至有些信徒当他们遭遇了生病，意外，不幸事情时，那些素来高唱“弟兄相爱”，“竭力保守圣灵所赐合而为一的心”，“身体的生活”，“若一个肢体受苦，所有的肢体就一同受苦”等等的人，竟然把所唱的高调忘得一干二净，反而摆出一副幸灾乐祸的姿态，不但没有丝毫安慰，却冷言冷语的说，“他们是受了神的惩罚，是可拉党人该得的下场”。这样的举动，完全是对信徒们的精神逼迫，他们的表现豪无人性，远不如外邦人(好撒玛利亚人)。

(二) 苦难

这里所说的苦难，不是指着由于人类的堕落，受咒诅而有的苦难(创三17~19；罗八20~23)，也不是“因为杀人、偷窃、作恶、好管闲事而受苦”(彼前四15)，而是“与基督一同受苦...为基督的名受辱骂...为作基督徒受苦...照神旨意受苦”(彼前四13，14，16，19)，“为义受苦...因行善受苦”(彼前三14，17)。换一句话说，是从我们的对头撒但的逼迫而来的苦难。撒但想要藉着苦难消耗信徒的信心，败坏信徒。但是我们的神是藉着苦难叫我? 戋o益处(来十二5~11；罗八28)。撒但是试探人的(太四3)；但神是信实的，必不叫我们受试探过于所能受的；在受试探的时候，总要给我们开一条出路，叫我们能忍受得住(林前十13)。天天背负我们重担的主，就是拯救我们的神，是应当称颂的。神是为我们施行诸般救恩的神(诗六十八19~20)。并且我们知道主耶稣并非不能体恤我们的软弱；祂也曾凡事受过试探，与我们一样(来四15)；祂自己既然被试探而受苦，就能搭救被试探的人(来二18)。

(三) 伸冤(报仇，报应)

我们的父是慈爱的神，也是信实公义的神，谁也不能从我们父手里把我们夺去。祂会保守我们，拯救到底(约十28~29；来七25)。祂曾救我们脱离那极大的死亡，现在仍要救我们，并且我们指望祂将来还要救我们(林后一10)。可是对于那些逼迫我们的人，神虽然会为我们伸冤、报仇、报应，或者说审判，却有等祂预定的日期满足的时候之讲究。有的，祂会快快的伸冤，有的，祂要我们恒心等候，常常祷告，不可灰心，忍耐到底。惟有忍耐到底的，必然得救(太二十四13；可十三13)。尤其是新约恩典的时代，神因为宽容人(彼后三9)，愿意万人得救(提前二4)，给人悔改相信的机会。何况有些人逼迫神的选民，是不信不明白的时候而作的(提前 一13)，像使徒保罗未曾遇见主之前，他杀害圣徒，却以为是事奉神(约十六2)一样。所以神愿意等待，不立刻伸冤，审判。根据经上所记，神把大部分的伸冤，审判，留在世界末期，祂第二次再来的时候。

1. 对宗教大巴比伦的审判

第五号筒吹响之后，主藉着敌基督手下的十王除灭她(参照启九1，十三1，十七章)。

2. 对逼迫神选民仇敌的审判

(1) 在末期三年半的大灾难期间，藉着两个见证人杀一部分的仇敌(启十一3~6)，及藉着五，六，七号的灾处罚他们(启九，十六)。

(2) 主再来的时候，在哈米吉多顿，踹死他们(启十四17~20；十六16；十九11~18；珥三13；赛六十三1~6)。

(3) 主降临的时候，在基督荣耀的宝座前聚集万民施行审判，那些恶待主选民的人(山羊)，被判往永刑里去，就是进入那为魔鬼和他的使者所预备的永火里去(太二十五31~46)。

3. 对政治(物质)大巴比伦的审判

当神在哈米吉多顿审判敌军之后，神也想起巴比伦大城来，要把那盛自己烈怒的酒杯递给他(启? Q六19)，神很可能是用大地震及大火毁灭他(启十八8，21)。

4. 对敌基督及假先知的审判

那兽被擒拿，那在兽面前曾行奇事，迷惑受兽印记，和拜兽像之人的假先知，也与兽同被擒拿。他们两个就活活的被扔在烧着硫磺的火湖里(启十九20)。这事将会发生在主再来之时。

5. 对撒但的审判

(1) 从天上被摔下

在第六印揭开之前，教会中的男孩子﹝得胜者﹞会被提到神宝座那里去，引发天上的争战，结果撒但和他的使者会被打败，他和他的使者一同被摔下去﹝在第五号筒吹响的时候﹞，这是末期前三年半之中将会发生的事(启十二5~12；九1)。

(2) 撒但被扔在无底坑里

主再来千年国度开始之前，撒但会暂时被监禁起来(启二十1~3)。

(3) 撒但被扔在硫磺的火湖里

那迷惑他们的魔鬼，被扔在硫磺的火湖里(启二十10)。这事将会发生在千年国度之后，新天新地之前。

6. 对已死的不信者之审判(白色的大宝座之前的审判)

“我又看见一个白 色的大宝座，与坐在上面的。从祂面前天地都逃避，再无可见之处了。我又看见死了的人，无论大小，都站在宝座前，案卷展开了；并且另有一卷展开，就是生命册。死了的人都凭着这些案卷所记载的，照他们所行的受审判。于是海交出其中的死人，死亡和阴间也交出其中的死人；他们都照各人所行的受审判。死亡和阴间也被扔在火湖里。这火湖就是第二次的死。若有人名字没记在生命册上，他就被扔在火湖里”(启二十11~15)。

7. 基督台前的审判

因为时候到了，审判要从神的家起首(彼前四17)，而这个时候就是主再来的时候。到那日主来了要和我们算账(太二十五19)，祂是按着公义审判的主(提后四8)，今天我们可以作假见证，用似是而非的理由逼迫异己，叫人含冤莫辩，但有一天我们众人，必要在基督台前显露出来，叫各人按着本身所行的，或善或恶受报(林后五10)。

(四) 伸冤的主(公义的神)

经上告诉我们，我们的神是伸冤的主，“神在祂的圣所作孤儿的父，作寡妇的伸冤者”(诗六十八5)；“祂为孤儿寡妇伸冤”(申十18)；“祂...为困苦人伸冤”(伯三十六6)。主是我们的保护者，祂一定会为我们伸冤。另一面，祂也是公义 的神，公义和公平，是神宝座的根基(诗八十九14)；审判全地的主，岂不行公义么(创十八25)；当然祂会照着祂公义的法则施行审判，为祂的子民伸冤。神的选民都该相信，神既是公义的，就必将患难报应那加患难给你们的人(帖后一6)，这是不容置疑的事。但如第三项所述，有些冤是须要等父神所预定的日期满足的时候，才得报应、审判、伸冤。在那日之前，主要我们取用祂的大能大力，忍受祂所受的凌辱(来十三13)。不过祂并非不能体恤我们的软弱(来四15)，必不叫我们受试探过于所能受的。在受试探的时候，总要给我们开一条出路，叫我们忍受得住(林前十13)。

所以虽然主说，“神的选民，昼夜呼吁祂，祂纵然为他们忍了多时，岂不终久给他们伸冤么。我告诉你们，要快快的给他们伸冤了”。但我信，有些冤是需要耐心等候的。然而主不喜欢祂的选民因软弱被苦难所吞吃，所以祂鼓励他们要有耐心，常常祷告不可灰心 。

四 等候到主再来的信心(忍耐到底的信心)

当主说，“然而人子来的时候，遇得见世上有信德么”的时候，并非说，这个世上真的没有一个人有信心。果真如此，主就不必再来，即使再来也会失去了目的。信心是多方面的。信子的人有永生﹝约三36﹞。这是最基本的 信心。只要你是一个重生的基督徒，都有这一种的信心，若不然，你只不过是一个挂名的假基督徒而已。除外，也有很多人因有信心病得蒙医治，罪得蒙赦免。诸如：迦南妇人的信心(太十五21~28；可七25~30)，百夫长的信心(路七2~10；太八5~13)，患了十二年血漏的女人摸主耶稣衣裳的信心(太九20~22；可五25~34；路八43~48)，大臣的儿子得医治的信心(约四46~53)，拆屋顶缒下瘫子的信心(路五18~25；可二3~12)等等，这些人的信心都是曾经蒙主称赞过的。

虽然如此，有一种信心是容易减退失去的，那就是等候主再来的信心，忍耐到底的信心。时间最会考验人、磨掉人的信心。人容易有一时的热情，勇敢。凭着一时的勇敢，彼得拔出刀来，将大祭司的仆人砍了一刀，削掉了他一个耳朵。但漫长的黑夜磨掉了他的信心，使他变成软弱以致三次否认了主的名。同样，长期的监禁，磨掉了施洗约翰的信心，使他打发门徒去问主说，“那将要来的是你么，还是我们等候别人呢”(太十一2~3)。当教会全体的光景正常时，人人都会说，主阿，我爱你，我愿意背起我的十字架跟随你，我就是必须和你同死，也总不能不认你(可十四31)。但是主来的日子若是耽延，容易叫人松懈，忘记了谨慎儆醒等候。主知道，在末世，会发生的光景，祂 警告我们说，“那时，人要把你们陷在患难里，也要杀害你们；你们又要为我的名，被万民恨恶。那时，必有许多人跌倒，也要彼此陷害，彼此恨恶。且有好些假先知起来，迷惑多人。只因不法的事增多，许多人的爱心才渐渐冷淡了”(太二十四9~12)。我们观看，现今世界的情形，教会的光景，就知道，主的豫言完全兑现，千真万确，就是现今的写照。使徒保罗也警告说，“你该知道，末世必有危险的日子来到。因为那时人要专顾自己，贪爱钱财，自夸，狂傲，谤讟，违背父母，忘恩负义，心不圣洁，无亲情，不解怨，好说谗言，不能自约，性情凶暴，不爱良善，卖主卖友，任意妄为，自高自大，爱宴乐不爱神；有敬虔的外貌，却背了敬虔的实意”(提后三1~5)。难道这些不就是现今真实光景的写照么。极大部分的信徒把主的再来忘得一干二净。正因如此，“凡立志在基督耶稣里敬虔度日的，也都要受逼迫”(提后三12)。很可悲的是这个逼迫，不但来自世界，也来自教会内。里外夹攻，真叫人灰心丧胆。

(一) 主的警告

主因为知道，当时间一再拖延很可能有许多人灰心，失去了信心，所以祂说，“然而人子来的时候，遇得见世上有信德么”。主向我们表明，问题不在于祂会替我们伸冤否，也不在于多 快，乃在于我们能否坚信到底。乃在于我们是否坚信到祂再来的时候。

(二) 忍耐到底的信心

我们虽然相信主肯为我们作，也相信祂凡事都能，在祂没有难成的事。但是我们的信心都是短暂的信心，不是信到底，忍耐到底的信心。我们都希望一祷告，主立刻为我们成全。但主不仅拯救我们脱离苦难，更重视藉着苦难叫我们学到，凡事经历主，依靠主，取用主，与主同活，同行动，活出主，使万事互相效力，叫爱神的人得益处，叫我们得着魂的救恩，叫我们模成神儿子的模样。因此祂需要时间，祂要用时间来试验我们，试炼我们。所以祂要求我们有忍耐到底的信心。“惟有忍耐到底的，必然得救”(太二十四13；可十三13)；“存心忍耐，奔那摆在我们前头的路程”(来十二1)；“你们必须忍耐，使你们行完了神的旨意，就可以得着所应许的。‘因为还有一点点时候，那要来的就来，并不迟延。只是义人必因信得生；他若退后，我心里就不喜欢他。’我们却不是退后入沉沦的那等人，乃是有信心以致魂(原文)得救的人”(来十36~39)；“因为知道你们的信心经过试验，就生忍耐”(雅一3)；“你既遵守我忍耐的道”(启三10)；“圣徒的忍耐就在此”(启十四12﹞；“但如今，在百般的试炼中暂时忧愁，叫你? 怐澈H心既被试验...”(彼前一6~7)等等，都告诉我们，忍耐到底的信心是何等的重要。

五 结论

主设一个比喻要人常常祷告，不可灰心之前，先讲到祂将要如何被这世代弃绝，如何离开这世界回到父神那里去，然后，如何还要再回来提接祂的选民，并审判世界，结束这个败坏的今世(路十七22~37)。紧接着，主就用比喻的方式，教导神的选民，在主离世不在世上之后，直到祂再来这一段时间，我们留在世上，将会如同寡妇一样，受我们的对头(就是这个世界的王撒但，以及属于他的世界系统)的逼迫而遭遇许多的苦难。如果我们不因苦难退后，反而常常祷告不灰心，就必能经历神是公义的，必将患难报应那加患难给我们的人。不过，主虽然会体恤选民的软弱，在我们受试探的时候，总要给我们开一条出路，叫我们忍受的住；但是为要神的选民，藉着苦难和试炼得着益处，好叫我们的信心经过试验，就生忍耐，并且成功了忍耐，使我们成全完备，毫无缺欠；且成为有信心以致得魂救的人；可以在主再来显现的时候，得著称赞，荣耀，尊贵；叫我们丰丰富富的，得以进入我们主救主耶稣基督的国。所以有些苦难和试炼，不一定一祷告马上就会被挪开，立刻完全得着释放。总而言之，主乃是豫先告诉我们将要发生? 漕①A教导我们，虽然选民会蒙拯救，也会得着部分应时的伸冤；但完全的伸冤，必须等候父神豫定的日期满足的时候；也就是主再来的时候才能实现(请参照启六9~11)。主不愿意看到神的选民，因灰心软弱而退后，因此勉励我们要忍耐到底就必然得救。“然而人子来的时候，遇得见世上有信德么”，这一句话说出，主的担忧，愿望等复杂的心情。主是何等希望祂的选民，儆醒谨守，常常祷告，不可灰心，坚固我们忍耐到底的信心；就是坚守等候主再来的信心，作得胜者，迎接祂的再来。


经上又记着说的原则

在旧约时代，因为救恩的本体──基督──还没有来到，“律法(也就是旧约的圣经)既是将来美事的影儿，不是本物的真像”(来十1；参照西二16~17)，所以有许多重要的真理都不是明言，而用豫表，图画的方式表征的；并且很多地方是好像拼图一样，用许许多多的小图片拼成的。若不是把相邻接的小图片找出来，把它们摆在一起，光用单一图片，不大容易看到清晰的轮廓。照样，若单用某一处某一节的经节就要下断语，实在是太过草率，不但未能看出真意义，甚至误解真意义。魔鬼试探主耶稣的时候，就是故意用经上片段不完整的话，说，“因为经上记着说”(太四6)；感谢主，祂教导我们谨慎儆醒，不受欺骗，不入迷惑的原则，那就是，“经上又记着说”(太四7)的原则。

要明白救恩，“乃是用圣灵所指教的言语，将属灵的话，解释属灵的事”(林前二13)；就是，靠真理的圣灵，以经解经才是正确的路。为这缘故，我们都要学习建立要自己读圣经的生活，“天天考查圣经”(徒十七11)，“从小明白圣经”(提后三15)，“当用各样的智慧，把基督的道理，丰丰富富的存在心里”(西三16)，好叫真理的圣灵引导我们明白一切的真理(约十六13) ，虽然有时我们不一定马上明白所读的话语，但是我深信，主既然应许说，“但保惠师，就是父因我的名所要差来的圣灵，祂要将一切的事，指教你们，并且要叫你们想起我对你们所说的一切话”(约十四26)，所以，或早或晚在适当的时候，祂一定会让我们经历这个实际。但是，我们若是懒惰，不肯读经，没有任何贮存的话，那么就是要想起，也无从想起。因此，有人就说，圣经的记载不实；其实问题不在于圣经，而在于自己懒惰，未曾给过主有向我们说话的机会。

一 经上记着说

经上记着说，“你们中间凡被数点，从二十岁以外向我发怨言的，必不得进我起誓应许叫你们住的那地，惟有耶孚尼的儿子迦勒，和嫩的儿子约书亚，才能进去”(民十四29~30；参照民二十六64~65，三十二10~12；申一34~38)。

二 因此传统的教训就说

根据前项的“经上记着说”，传统的教训，讲台，属灵的书籍就说，“当日以色列人出埃及的，至少有几百万人，但是进迦南的，只有两个活的，就是迦勒和约书亚(民十四26~30)，并两个死的，就是雅各和约瑟(创四十九29；书二十四32)，这是豫表说，得救的人虽多，但是进天国的很少，有的是活着被提的，就是迦勒和约书亚所豫表的，有的是死而复活的，就是雅各和约瑟所豫表的”等等。

【问】 上述的教训是否完全正确？

【答】

一 天天查考圣经，就晓得这道，是与不是

(一) 不符合神所惩罚的范围

经上告诉我们，当日受神惩罚的范围，对像是，“你们中间凡被数点，从二十岁以外向我发怨言的”(民十四29)，当然只限于“凡以色列人中被数的，照着宗族从二十岁以外，能出去打仗被数的，共有六十万零三千五百五十名”(民一46)。而所谓可能有几百万人，显而易见，是越过范围，把老弱妇孺，利未人等等，未曾列入神要惩罚对像的人全部包括在内；这样的说法是不够准确。

(二) 进迦南的不只是两个人

经上说，“但你们的妇人孩子，就是你们所说，要被掳掠的(参照民十四3)，我必把他们领进去”(民十四31)。

所以若是把范围扩大到整个出埃及的以色列人，那么实际上当日得以进迦南地的人，就不只是上述的两个人，而是包括不计其数(可能超过百万人)的妇女老孺，与六十万零一千七百三十名新生一代的战士(民二十六51)，还有二万三千名一个月以外被数的利未男丁(注：有关利未人的部分，请看第二项)总计可能有几百万人。

二 经上又记着说

(一) 以利亚撒

根据主耶稣教导我们的原则：“经上又记着说”(太四7)，若仔细多查考别处的经文，就可以发觉事实是，出埃及老一代的人中，记载在经上能知道名字的，除了上述的迦勒和约书亚两个人之外，尚有亚伦的儿子以利亚撒(书十四1；十七4；二十一1；二十四33)。

经上又告诉我们，“以色列人出埃及地以后，满了三个月的那一天，就来到西乃的旷野”(出十九1)，紧接着就记载“耶和华降临在西乃山顶上，耶和华召摩西上山顶”(出十九20)，及“耶和华在西乃山晓谕摩西的日子...以利亚撒，以他玛，在他们的父亲亚伦面前，供祭司的职分”(民三1~4；出二十八1；利十12)等等。由这些记载可知，以利亚撒在出埃及的初期，已经任祭司的职分。

又从民数记第四章得知，凡是在会幕里办事任职的人，起码的年龄是三十岁。

综合以上各处经节，显而易见，祭司以利亚撒是属于出埃及时的老一代人物，却是记载为得以进入迦南地榜上有名的人。我们没有任何的理由只算迦勒与约书亚二人是老一代人物，而把以利亚撒视为是属于新生一代，亦即，那些以色列人即将进入迦南地之前，重新数算人数中的人物(民二十六64)之一。

(二) 利未人

以利亚撒是属于利未支派的。有关利未支派，经上又记着说，“利未人却没有按着支派数在其中，因为耶和华晓谕摩西说，惟独利未支派你不可数点，也不可在以色列人中计算他们的总数”(民一47~49，参照二十六62)。

我们该知道，神对那些向祂发怨言，藐视祂，以致惹祂怒气的人，所论到的话是，“你们的尸首必倒在这旷野，并且你们中间凡被数点，从二十岁以外向我发怨言的，必不得进我起誓应许叫你们住的那地”(民十四29~30；参照二十六64~65)。

利未人既没有被数点列在以色列人总数中，就不该被列入受神惩罚应倒毙在旷野的名单中人。这样看来，虽然圣经没有明文记载，出埃及的老一代以色列人中，当日得以进入迦南地的，究竟还包括那些人；但很可能，包括祭司以他玛在内的整体利未人，都是蒙特恩得以进入迦南地的人(注：因背叛神而灭亡的，可拉和他一党的人除外)。

三 属灵的表征和教训

(一) 迦勒和约书亚

从和他们两个人同年代而被数点的以色列人，都死在旷野的结果足以证明其他的人，各个都是向神发怨言，都是退后失败者。那些人所表征的正是极其荒凉不正常的教会光景。而迦勒和约书亚他们两个人所表征的，是在荒凉不正常的教会生活中，向主忠心，站住，作星，作光，作教会的使者，为主作见证的少数得胜者。

(二) 新生一代

老的一代，表征肉体的情欲，老旧的天然观念，对于世界的贪恋及藕断丝连的恋情，不信的恶心等等。这些都要倒毙在旷野；都要在今生受对付，被圣灵更新；这些都不能带进天国。

而新生一代所表征的，正是肉体的情欲已被治死，心思被圣灵更新而变化，世界已远远被丢在背后，得着魂的救恩，在基督里，成为新造的人，旧事已过，都变成新的了。将来要进去天国，得着奖赏，得荣耀，与基督一同作王的，就是新生一代所表征的宇宙新人。

(三) 利未人

从出埃及记第十九章，我们可以看到，神拯救以色列人脱离法老王的辖制(就是脱离黑暗的权势)，出埃及地的目的，乃是要他们归神作祭司的国度，为圣洁的国民(出 十九6；参照彼前二5~9)。很可惜，以色列人很快就堕落而失败，不能符合神的心意。只有利未人为神的心意站住，因此，利未人就代替了所有的以色列人，作祭司事奉神，为神作见证。“耶和华晓谕摩西说，我从以色列人中拣选了利未人，代替以色列人一切头生的；利未人要归我。因为凡头生的(注：头生表征上好的，得胜的，初熟的)是我的...他们定要属我；我是耶和华”(民三11~13)。

利未人表征，在神心意中的正常教会生活和彰显，乃是所有蒙恩的基督徒都该作祭司，事奉神，享受神，被圣灵充满，成为祂的身体，彰显那充满万有者的丰满。在启示录第二，三章中让我们看到，在堕落，变质，荒凉，失败的教会中，主只好呼召像迦勒和约书亚两个人一样的得胜者，在黑夜中作星，为祂发光，作见证。

但那样的光景，是不得已的，不是祂的本意。照着祂喜悦的旨意，计划中的正常教会的光景是，圣徒们被建造成为灵宫，作圣洁的祭司，是君尊的祭司体系，是圣洁的国度，是属神的子民，显在这弯曲悖谬的世代中，全教会好像满月，发光照亮黑夜，大家共同宣扬那召他们出黑暗入奇妙光明者的美德(参照彼前二5，9；腓二15~16)。

利未人所表征的见证，就是整体尽 功用，作正常教会生活的见证；也就是非拉铁非教会的见证。在这样正常的教会生活中，没有圣品阶级，没有尼哥拉一党的人，没有贪爱钱财，没有巴兰的教训，没有自称为先知的妇人耶洗别的教训，没有撒但的座位，也没有撒但深奥之理；他们都是弟兄，都是祭司，彼此相爱，个个遵守主忍耐的道，一心一意等候主的再来，个个都靠主联络得合式，百节各按各职，照着各体的功用，彼此相助，叫身体渐渐增长，在爱中建立自己。对这样的教会，主只有称赞，没有任何的责备，或是警告，也不必特意呼召少数的得胜者(因为只要持守他们所有的，那么他们个个已经都是得胜者)。主对他们已经心满意足了，所以就勉励他们持守他们所有的，免得人夺去他们的冠冕。主对他们的应许：无论是要保守他们免去试炼(就是灾前的被提)，或是冠冕(就是国度的奖赏)，或是得胜的，都是指着整体说的。也就是利未人整体都得以进入迦南美地所表征的。

已往，很多信徒读到经上记着说，“因为被召的人多，选上的人少”(太二十二14)，或是，“岂不知在场上赛跑的都跑，但得奖赏的只有一人；你们也当这样跑，好叫你们得着奖赏”(林前九24)等处的经文时，因着个人在主面前的心愿不彀，不但没有获得正面的激励，反而认为这 样我们怎能够资格呢，他们就因此丢弃勇敢的心。

  但是，利未人所表征的正常教会(非拉铁非的教会)的生活，对我们这些只有一千银子恩赐的平信徒而言是一大勉励。只要我们活在正常的教会生活中，照着主量给我们的，略有一点力量，也遵守主的话，不弃绝主的名，仰望为我们信心创始成终的耶稣，和众弟兄姊妹，一同服事主，一同往前，都能进迦南美地，都能有分于国度的荣耀。

四 结论

今天，在教会生活中，若是仅仅题到主的荣耀，尊贵，美丽，丰富，或是题到个人的救恩，怎样爱主，追求生命的长进，被圣灵充满，作得胜者等等；大家都响应，都没有难处，都说阿们！

但是一题到主的心意，一题到正常的教会见证，据于现实的问题，马上就有难处，甚至都避开不谈。我们必须认识，主拯救我们的目的，重点并不在于个人，乃在于教会。“为要藉着教会，使天上执政的、掌权的，现在得知神百般的智慧。这是照神从万世以前，在我们主基督耶稣里所定的旨意”(弗三10~11)。所以我们是不是在按祂喜悦的旨意之正常教会中过生活，是人人不容忽视的严肃问题。无论你个人如何属灵，如同盖恩夫人，叨勒尔，芬乃伦等等，若是很不幸你所处的，是巴比伦，神是不会心满意足的；你该留心听圣灵呼叫的声音，“我的民哪，你们要从那城出来，免得与他一同有罪”(启十八4)。我们都有责任投身于像非拉铁非那样的教会，过正常的教会生活，作正常的教会见证与彰显，宣扬那召我们出黑暗入奇妙光明者的美德。叫祂的荣耀，从我们这首先在基督里有盼望的人，可以得著称赞。并且一同迎接祂的再来，丰丰富富的得以进入我们主救主耶稣基督永远的国。

 一九九六年八月十七日主内弟兄黄共明


有关圣经杂项

参考信息

新旧的比喻

读经拾遗

1.时代的转移

2.字句与亮光(启示)

3.如何享受主观的救恩

4.忍耐到底的信心

5.经上又记着说’的原则


岩穴(亚伯拉罕)

读经：使徒行传七2~3；以赛亚书五＋—1~2

在历史的微曦中，第一个吸引我们屏息注视的伟人是亚伯拉罕；他之所以引人注目，别无它因，只因他被称为“神的朋友”。这样一个人的心路历程和外在行迹当然值得我们凝神考察，或许微末如我们也能像他一样在短暂的一生中由神的仆人蜕变为神的“朋友”，成为神推心置腹的知交，他的秘密不再向我们遮隐，他的心意乐于向我们彰显。

许多人研究过亚伯拉罕的故事，他们详细描述他的形像，以致他的一生呼之欲出地活现在我们眼前，其高峰与低谷，憧憬与惧怕，与我们自己所熟悉的人生经历几无两样。旧约和新约又经常引述他的事迹，仿佛正确了解它们是解开许多深奥经节及认识圣经教训的重要关键。从这些事迹我们并且能够明白为什么游牧于沙漠中的阿拉伯人和现代化的英国人一一一包括保守的东方人和进步、好动的西方人，回教徒和基督徒，都汇集在这位希伯来人先祖的帐幕中，以他为共同源头。

故事把我们带回基督降世前两千多年的古城吾珥，我们可以借助于现代考古学的发现，对这个孕育亚伯拉罕生命的地方有所认识。试想我们正置身在群山环抱中的一座城，那儿有条河流从苔藓斑驳的岩磐间涌出，穿过野生的蕨类和金雀花，流贯平原，盛载着成群的 船只，注入大海。从古城的废墟中，考古学家发现，当羊群犹出没觅草于罗马周围的七座山头，当矫捷的麋鹿流连于日后圣保罗教堂的堂址、或下到未被污染而澄澈鉴人的泰晤士河饮水时，吾珥已是人群熙攘的城市。

从前人们认为吾珥位于米所波大米北方，其实不然。它乃位于穆吉尔(Mugheir)废墟中，滨临波斯湾。四千年来的冲积使海向南后退一百哩左右，因此，亚伯拉罕时代的吾珥应是靠海的城市，位当幼发拉底河注入大海的地方。

“古城的遗迹是由一连串依椭圆形排列的小土阜构成的，全长约两哩；盘踞中央的是一座七十尺高的大土阜，其上似有一间颇为宽敞的寺庙，供奉着月神。”往昔的吾珥是座繁荣的大城，濒海而立，拥有许多商船往来于印度洋沿岸，船上满载着来自富庶、肥腴地域的产物。

幼发拉底和底格里斯两大川灌溉着这块肥沃的迦勒底地，其上玉米累桑，枣椰耸入云霄，人们只要简易的种作就能得到丰富的收成。此外，石榴、苹果、葡萄等果树与垂柳竞相繁滋，实在是个绿意盎然的乐园，足以吸引并供养众多人口，尤其适合作为牧羊人的据点，有辽阔的草原可供牧放群羊。

含的这些后裔极端倾向偶像崇拜。该地的夜空特别澄澈，天上的? s星发散出特异的光芒，诱引早期的迦勒底人堕入自然崇拜中，随而发展出淫佚的祭典；人们纵情其间，正是人性拒绝神以后任由情欲辖制的光景。人类被反自然的可怕罪孽蹂躏，几乎再次濒临灭种边缘。显然，要使人类免于伦亡，势必采取某种因应措施，以制止道德的急遽败坏。当时是热爱人的神亲自出来施行拯救，所以日后它能庄严地宣告说：“还没有亚伯拉罕，就有了我。”就像后来一样，他藉着将一个人分别出来归给他以达到这目的，透过这个人及其蒙洁净而豫备妥当的后裔，神可以运行在堕落的人类身上，呼召人归向它，以道德的杠杆，着力在人性之外的支点上，将人高举。

洪水之后已过了四个世纪；这期间人类到处移栖，人口急速增加，被迫分别择地而居。大家成群离开生命的发源地往各方向聚合；饥饿、征服欲或强邻逼境又驱使人潮继续往前迁移，散布到全世界。雅弗的子孙向北推进，殖民于欧洲和亚洲，为印欧族系奠立根基。含的子孙向南推进，布满肥沃的迦勒底平原，在威武的宁录的率领下，建立了以焙泥搭筑的城市，盖起了至今遗迹犹存的庙宇，创造了独一无二的各样文明艺术。他们增长数学、天文、编织、冶金和玉石雕刻，

并已在泥版上书写，记录下思想的内容。

这时，就在含族的部落中出现了一家闪的后裔，这个家族在他拉的带领下，栖居在吾珥城外肥沃的草地上。这座城及其中的文明艺术和通商贸易，对这家人并无多少吸引力，因为他们是牧羊人，住在帐棚里或简陋的村落中。如果挪亚的

豫言(创九26)已应验的话，他们的信仰该比周围的异教甜美、纯全。

然而，不久道德的传染病就开始蔓延了。由于与拜偶像的含裔交相往来，这家闪族人早期信仰的单纯受到了玷污；同流合污的过程微妙地进行着，他们的道德标准渐渐与邻人无异。约书亚明白指出住在幼发位底河外的以色列始祖敬拜别的神(书二十四15)；而拉班的家确有假神的痕迹，拉结就因从家中偷走偶像，激怒了父亲(创三十一19~35)。神的儿女居住在无神而罪恶充斥的环境中，该负何等大的责任！他们自己或可逃脱陷阱，子孙却难免遭殃，我们岂有权利轻忽地任由下一代被置于乌烟瘴气中，受到无可避免的污染？如果基于责任，被迫栖身于这种邪恶的气氛中，我们就当祈求纯洁的圣灵形成一道防护圈，捍卫我们的家，使我们亲爱的儿女得以居住在至高者的隐密处。

亚伯拉罕就生在这种环境中，从青年以至于壮年。根据古老的传说，他起始就显出非凡的性情。 这些传说若非全是事实，必也有部分的真实性。据说年轻的亚伯拉罕毫不妥协地拒斥盛行在吾珥并已侵入他家的邪恶，他所使用的武器便是后世先知们一针见血的讽谕。他又捣碎偶像，拒绝向火神膜拜，即使君王下令威逼，他宁可殉死也不屈服。如此，他早早就从偶像崇拜的俘虏中被分别出来，好像一块山岩从“岩穴”中被挖掘出来，豫备雕成神家中的柱石。

圣经中虽无这样的记载，这类的传说却不至与事实抵触。相反地，就像一颗行星，其规律的运行必显示有某颗方位固定的恒星存在，虽然它隐藏在太空深处，渺不可见；同理，亚伯拉罕一出现，他那成熟的性格、不移的信心和随时的顺服，立即告诉我们，这人必曾熬过长期严格的磨练和试验。蕈类可以在一夕间萌发；经得起狂风暴雨的橡树却是阳光、空气、和风、骤雨长年累月不断培育的结果。

终于，荣耀的神向他显现了。在异象中他早已远远望见那光，而这时太阳彻底破云而出了。耶和华是在什么样的荣耀中彰显它自己的？我们实难猜测，只知必有某种外在的显现，替亚伯拉罕的一生划开了新纪元，使他对未来具有确定的把握。也许神的儿子，那从太初便是神之道的，以天使的形像出现，有如日后在幔利平原一样；也许神从撒拉弗中对他说话， 有如以赛亚后来所遭遇的(赛六)。总之，属天的异象伴随着一道呼召，正像历代以来神如何临到忠诚的心，呼召他们悟察自己真正的命运，从而献身更新宇宙的伟大计划：“你要离开本地、本族、父家，往我所要指示你的地去”(创十二1)。我们若遵照眼前的启示去行，将能获得更多启示。在小事上忠心，就能获得机会在更多事上忠心。在迦勒底为主站住，就能蒙召在世界的历史中扮演重要的角色。神的选召不是任意的，乃是根据那些被它呼召出来协助他的人向来在同胞中的行止。“他豫先所知道的人，就豫先定下效法它儿子的模样。”

神的呼召不知会临到谁？在无神思想弥漫的印度茶圃中，或在澳大利亚丛林中工作的年轻人？甲板上的船员？兵营中的军人？在污秽的尘世中默默向基督认罪的人？这些地方，或许事事令人颓废，即使一颗勇敢的心都难免觉得孤立无援、摇摇欲坠。这些人请振奋起来吧！你们正走在一条有先圣先贤作为前导的路上。从前，只有极少数人行在其中。那时，这条路更为艰辛，尤其是“多国之父”携家带眷行走在其上时。

走在这条路上的一个特点是“孤独”。“亚伯拉罕独自一人的时候，我选召他”(赛五十一2)。这正是沉甸地压在耶稣心头的孤独，却也是一种必有神同在的孤 独(约八16、 29，十六32)。虽然无人察知孤独心灵的挣扎、争战和坚毅，诸天却正以怜悯的心观看着；不久，这人就要听见一声呼召，正像当日促使亚伯拉罕离乡背井，开始客旅生涯的呼召一样；一条进入奇妙蒙福的路随而开展在他眼前。

不要为世界的未来沮丧。将有人从其中挺身而出把世界提升入另一崭新的境界。无数的扫罗正在大会堂中受教，无数的路德在天主教的修道院中，无数的亚伯拉罕在异教寺庙的阴影中。神知道从何处寻找他们。当最黑暗的时代临到时，他们会率领一群行走天路的人，如海边的沙不可胜数，如星辰密布在无垠的夜空。

神的呼召

创世记十二1~2

亚伯拉罕默默住在吾珥，抗拒着当地的偶像崇拜，以及随之蔓生的各样邪行；根据传说，他也曾为了捍卫良知而忍受苦毒的逼迫。这时，“荣耀的神向他显现，对他说，你要离开本地和亲族，往我所要指示你的地方去”(徒七2~3)。

这是神奇妙显现的头一遭，遥遥豫表着日后的道成肉身；神向人影显它自己的各个阶段由此次第展开。

我们并不知道神什么时候向他显现；或许在肃静的夜晚、黄昏沉思的时刻，或许在工作的当儿：忽然，从天上有大光照临他，在荣耀中出现了一具肉眼可见的形体，一道声音在他耳际传达了属天的信息。今天，神不再以这种方式向我们显现；然而，可确知的是，它仍向在静寂中等候的心灵说话，传达他的旨意：“你要出来。”请在你心灵的内室中倾听这道声音。

从此，这道声音经常传出话语。它从提斯比将以利亚呼召出来，从提哥亚呼召阿摩司，从渔网中呼召彼得，从税亭呼召马太，从汉廷顿(Huntingdon)呼召克伦威尔，从俄弗特(Erfurt)的修道院呼召路德马丁。神的呼召总如出一辙：“我的民哪，你们要从那城出来，免得与他一同有罪，受他所受的灾殃；”“你们务要从他们? 矰丰X来，与他们分别，不要沾不洁的物。”这声音曾否临到你？如果未曾，那就离奇了。如果曾临到你，那么，切勿让任何事阻挠你的顺服；收拾你的帐棚，前往荣耀的神所指示的地方；要知道在那声“来！”中，他已前导在先。若要与神同在，你必须跟随他。

一、这呼召带来困苦。亚伯拉罕尚未有子嗣，家道却属丰富。与本家、同族的人关系甚为亲密的地，要远离至亲，前往连自己都不知何在的地方，的确不是一件小事。

神的呼召总是这样，要求人割舍许多天性里珍爱的事物。要跟随他所指示的道路，我们必须豫备天天背起自己的十字架。属灵生活往前每一扎实的步履，都包含着一座将自我某一宝贵部分献上的祭坛，或者一座墓碑，底下埋葬了某个自己心爱的偶像。

那等着加给我们的福分足可补偿我们所付的代价，未来的远景诚可吸引我们前行；但当关键的时刻到来，我们必须切断最后的牵绊，说出最后的道别，瞥一眼逐渐远去的温馨家园，这时，心中难免涌起挥却不去的悲凄。这就是神扬起的簸箕，糠和谷因此就分开了。许多人无法忍受这要求所带来的严格试炼和自我省察。像“天路历程”中的“易迁”一样，他从离家最近的水潭挣脱出来之后，就掉? Y返家了。也像新约中那位年轻的官一样，虽急切寻求主，最后却忧忧愁愁地离他而去。你的光景是否如此？听见神的呼召，你会在代价之前退缩吗？的确，你应仔细衡量需付的代价，然后，就当靠主的名前行，仰赖他的力量。在它里面凡事都能成就，一切轻省而稳妥。这样作，你便能证明自己配得在新天新地中与主同坐席。

显而易见的，现今的世代危机四伏，神正呼召着整个教会，在属灵的认识和经历上，在普世福音的广传上，往前迈进。有分于这崇高争战的人何等蒙福！

二、这呼召出自神卓越的智慧。对亚伯拉罕本人尤然。有什么比孤立和变迁更能令人刚强？让年轻人离乡背井或把他安置在必须负责的岗位上，使他赤手空拳地因应挑战吧！这样，他许多能力将能一一发展出来，这是他安居在家、倚赖别人、奢华度日时所隐而未见的。在适度的挑战下，他的灵魂将显示出与生俱来的活力。

“魂”的训练是如此，信心的锻炼尤然。如果我们安歇在如意、顺利的环境中，信心便容易酣睡有如体内一根发育不全的筋骨，或一线游丝、一颗金华的宝石、一道抽象观念。但当我们被迫离开这样的环境而惟神是倚时，信心将会乍然茁壮，变成一条电缆，一棵大橡树，一道生命的主要原则。< /p>

在窠巢附近盘旋的鸟无法体会翱翔的乐趣。紧挨着岸戏水的胆小男孩无法经历与波潮奋战的狂喜。人若一迳仰赖物质，就不能尝到神应许的实际。亚伯兰若一直住在吾珥，就不能成为亚伯拉罕一一信心之父。他必须离开快乐的家园，前往未知之地，好让信心能臻于荣耀的境地。

我们也许不需离开本家和亲朋；但若要学习单纯、绝对地信靠永生神，就需断除心中对一切属世依托根深蒂固的仰赖。神此刻或许正在拆毁我们长久以来泊靠着的水涯，好使我们的船能航向波浪壮阔的大洋。

这是神为世界着想的睿智呼召。世界未来的希望就寄托在亚伯拉罕身上。如果他耽留在吾珥，我们很难确定他会信实依旧，会抗拒偶像崇拜到底。或许他个人能抵挡反面的影响，他的家人，尤其他的子孙，在考验下却难免倾跌。因此，为世界设想，为神永恒的计划设想，让他脱离本家和早期的交游，为全族在新的土地和环境中，寻找新的信仰起点，这岂非智慧的筹划？

历世以来，神治理世界的计划不也是这样的吗？只要我们生活在时代的迷阵中，便难改变它；一旦我们顺服神的呼召起身脱离它，便能以所向披靡的威力扭转它，阿基米德扬言说只要能在世界之外找到一支? I，他就能用杠杆把整个地球撑起。所以，如果神呼召你作他的子民，以便藉着你造福广大的人寰，你也不必惊讶。

的确，有时神命令我们留在原地荣耀他。但他往往也命令我们远离不圣洁的同伴、不合信仰的交游、邪恶的朋友，以昂贵的代价把我们带进他应许要指示的那方孤独地域。

三、这呼召必有应许相随。神的命令未必说明理由，但总带着应许，应许或已明揭，或当事人已默识于心。给理由会导至辩论；给应许就显示理由即使不明宣，人心却已满足。应许，我们能了解；理由有时令人困惑。理由是知性、形而上、唯心的；应许则实际、积极、具体。正如果核中间一定包含着果仁，神命令的中心一定包含着应许。如果命令是：“当信主耶稣”，应许便为：“你就必得救”。如果命令是：“变卖你所有的分给穷人”，应许便为：“就必有财宝在天上”。如果命令是：“撇下父亲，母亲，田地”，应许便为：“必要得着百倍，并且承受永生”。如果命令是：“你们务要从他们中间出来，与他们分别”，应许便为：〔我就收纳你们，我要作你们的父亲”。对亚伯拉罕而言，应许则是：虽然你尚无子嗣，我要使你成为大国；虽然你是最小的儿子，我要赐福你，让你的名为大；虽然你与亲人分? 獭A世上所有的家庭却要从你得福。这些应许日后都一一具体成就。

乍看之下，离家飘泊的命令带来的艰辛似乎大到令人难以承担；然而仔细考量随之而来的应许吧！当那座“有根基的城”在异象中庄严地耸立，你所安居乐业的吾珥随即显得无比寒伧；你会马上动身离开。所以，不要去注意代价，转而定睛在神圣而充满恩典的应许上，一切自然显得轻省。人只要在耶稣身上找到活水的泉源，就会像那位撒玛利亚的妇人一样，随手丢下水罐子。当事奉基督的荣美和福乐燃烧在年轻人的胸怀，这时，放下渔网、船和朋友，舍弃一切跟随他，就不是一件难事。“神既然乐意将他儿子启示在我心里我就没有与属血气的人商量。”

圣法兰西斯曾经说：“房子着火时，人马上把东西抛出窗外；当人的心被神的爱充满时，他便看万事如粪士。”

四、这呼召晓谕我们蒙拣选的意义。我们可以在任何地方都看见有些人或生物流露出比其同类更高的禀赋，这在宗教的领域里更是明显。起初我们不免对神不公平的安排感到诧异，直到有一天我们终于领悟少数人优越的禀赋原是为了使他们更能成为别人的扶持与祝福。“我必赐福给你，你也要叫别人得福。”

一位? 队j的思想家觉得自己的寿数将尽；他最近有了重大的发现，却尚未向世界发表。他从杰出的学生中挑选了一个，小心翼翼地把自己的学说教给他；对每样误差莫不严峻地加以更正，务求一丝不苟。为什么他如此谨慎？单单为了这位年轻人吗？不尽然，乃是希望他的学生能把老师所交托的学说正确地传达给世人。这位学生之所以蒙福，是为了能把福分传给别人。

我们是否能由此窥知神拣选亚伯拉罕以至于以色列全家的心意？神所在乎的不仅是他们个人的得救，而是透过他们把神的教导传递给世人。如果这些珍宝直接给世人，恐怕会被糟蹋掉，就像把满桌的佳肴摆在饥饿的婴孩面前。至少，当时并无某一种豫备好的语言能把神的思想表达出来，卓越的真理需靠豫备妥当的心智来领会其神圣的教训。必须先有一群人精通定义及表达的方法，随后才能教导给世人。

这里包含一个很深刻的问题：拣选涉及的个人事奉，是否少于它涉及的个人救恩？它所带来的忧虑、愁苦和悲伤，实在多于安息、平静和喜乐。所以，神所拣选的人并不值得妒羡，他们是些舍己背十字架的人，是人群中的殉道者。只是，他们撇下自己的同时，就在远离尘嚣的角落学习着最深邃的属灵功课，然后将超越人意之上的发现带? ^人群中，成为造福人类生活的无价之宝。

五、这呼召成为亚伯拉罕一生的主调。起初如一声竖笛清响，随而在他的余生中回荡。亚伯拉罕一生的主调是“分别”。自始至终，他是一个“分别”的人。与本家本土分别，与罗得分别；作为一个客旅，与当地人分别；与用自己的方法成就神的应许分别；因其特有的忧愁，与其他世人分别，从而成为神前所未有的亲密同伴；由于与世人分别，他就参与了神高超的思想和计划，这是神无法向他隐藏的。

最重要的，这是信心的分别。

世人中间有一种分别是这样的：一颗孤独的心灵离世隐居，在不受干扰的清静中灵修，把悠然的岁月用在守更、禁食和祷告上，希望因此赢取救赎，作为苦修的奖赏。亚伯拉罕蒙召的分别并不是这一种，我们所蒙的召也非如此。

亚伯拉罕的分别不是盼望得救者的分别，而是已得救者的分别。不是朝向十字架，而是从十字架出发。因他心中见过神的形像，所以再也无法满足于从前那些吸引他的事物；他就撇下它们，转而憧憬永恒的实体。这样就在不知不觉中逐渐被引领，从可见之境进入不可见之境，从短暂进入永恒。

愿这样的分别临到我们！愿我们把握神的呼召，蒙神的应许光照！当 闻知那美地，那荣耀的圣城，和一切为我们存留的佳美基业时，愿我们撇弃所有长年来羁绊自己、破坏安宁、消耗能力的有害琐事，收拾起帐棚，顺服神的命令，虽然他所指示的地方我们一无所知。

顺服

希伯来书十—8

“顺服”这两个字含义何其深远！遵从神话语和旨意的这条窄路虽然荆棘丛生，沿途却洋溢着滋润心灵、家庭和人生的诸般福分，应许得蒙实现，处处隐伏臻入美善境界的契机。假使亚伯拉罕当年拒绝了那呼召他独自踏上旅途的声音，他的结局将是吾珥地一座不知名的荒冢，如古往今来无数中东族长一样、一生犹似南方海面夜里的磷光在船行过处随波闪烁，瞬间便灭没无踪。感谢神，亚伯拉罕却顺服了，就此为他一生崇高的成就奠定了根基。

读者中或有人中道蹇晦，如一株茂盛的果树于春天里花开灼灼，当璀璨的秋天来临时，在果实累果的园间，却独自枯瘠箫条。所谓壮志未酬，你辜负了友人的期望，早年纵横的才气半途夭折。为什么？或许曾经有一个命令呼召你献身而你却裹足不前？这便成为你致命的错误—一像啃蚀瓜根的虫、树干里的朽瘢；错误的一步可以把人从康庄大道引入死巷。

如果可能，可否及时回头去实行那被延缓了的顺服？亡羊补牢犹未晚矣。切勿以为由于你的耽延，神现在会拒绝你；切勿以为锦绣年华时的呼召已稍纵即逝。“耶和华是有怜悯有恩典的神，不轻易发怒，并有丰盛的慈爱和诚实。”愿你曾有的耽延 不至成为继续耽延的藉口，反而成为及时行动的激因。你为什么耽延呢？“由其将暮兮，君胡不归？”

正如故事所显示的，起初亚伯拉罕以羼杂、部分的顺服接受神的呼召；往后有段漫长的时期根本忽视了它。然而，门仍然向他开着，那满有恩典的手仍然向他招呼着；直到他拔起帐棚，带着所有的家业横越广袤的沙漠。这部分的失败启示了我们许多宝实的功课。

—、起初，亚伯拉罕的顺服只是部分的。他带着他拉同行。经上说：“他拉带着他儿子亚伯兰，和他孙子哈兰的儿子罗得，并他儿妇亚伯兰的妻子撒莱，出了迦勒底的吾珥”(创十一31)。我们不知道为什么他拉要离开自己栖身并也是祖先和儿子哈兰埋葬的地方。舍不得与爱子亚伯拉罕分离吗？对扎营的所在不够满意？期望能弃绝偶像，好在一个比较健全的环境中开始新的生活？这些我们都不知道。有一点倒是确定的，他此番同行并不是全心全意的，他的动机也不单

纯；他的同行延缓了亚伯拉罕前进的脚步，使得最初的顺服中断了多年。晴朗的早晨并非总是澄澈明亮的；雾气从地升腾遮蔽了天空一一一然而，太阳终于又探出脸来，将穹苍照得万里无云。亚伯拉罕的顺服便是这样。

这家人沿着幼发拉底河? 汗w慢前行，在辽阔的冲积平原上觅着无数的牧野，直至抵达哈兰；他们驻留在哈兰，直到他拉去世。是衰老使他拉无法远征？还是恋栈哈兰不忍辞去？或者夕照平沙，入眼无垠，令人英雄气短？总之，他不愿再向前推进，亚伯拉罕的顺服因此被耽搁了十五年之久；这段期间，没有进一步的命令，没有进一步的应许，神和亚伯拉罕之间神圣的沟通中断了。

我们当谨慎选择同行的伴侣。也许我们壮烈地从吾珥出发了，却因带了一个他拉，不能往前迈进。往永世迈进的年轻天路客啊！务必慎择你的人生伴侣。生意人啊！谨防与他拉合伙。让我们戒惧妥协的心态，免得受其怂恿留连在所爱的人要我们驻停的地方。“不要太极端！”他们说：“我们愿意陪你走天路，只要你走到哈兰为止。再往前走向未知之地就愚不可及了！”这可真难应付呵！比明显的反对更难。软弱和迟疑往往诉诸于我们的情感，与明智的判断作对。罗马的武器所不能征服的战士，却被卡布亚平原(Capua)吞灭了。

“他父亲死了之后，神使他从那里搬到你们现在所住之地”(徒七4)。死亡必须介入，将他从致命的拦阻中释放而出。他拉若不死，亚伯拉罕便不能继续已中断的路程。从这点，我们应能洞悉神对待我们那令人费解的奇妙方式，应能? F解为什么我们的希望会落空，计划会挫败，收入会减少，孩子会反叛。这些筹算正妨碍我们真实的发展；为我们的好处着想，神被迫拿起了刀刃释放我们。至极的爱使它敢于承担那因引发痛苦而感到的痛苦。就这样，死亡打开了生命的门——透过坟墓，我们得以进入希望和应许的喜乐世界。

二、信心便亚伯拉罕顺服。“亚伯兰就照着耶和华的吩咐去了亚伯兰将他妻子撒莱和侄儿罗得，连他们在哈兰所积蓄的财物，所得的人口，都带往迦南地去”(创十二4~5)。这岂是容易的事？远离身旁的亲人总叫人心伤；拿鹤似乎随了他的父亲和兄弟，沿着河谷往上，停在哈兰，后来他的家人就落户在那里。哈兰的牧原辽阔而丰腴，羊群并未过度拥挤。此外，亚伯拉罕并不知道自己的目的地座落何方，就像当年提议离开幼发拉底流域面向县邈的沙漠一样。难道拿鹤不会就此攻击他吗？

“兄弟啊！你到底要什么呢？这地方所能给你的还不够吗？”

“我什么都不要，只愿照着神的旨意到他要我去的地方。”

“看看四伏的危机吧！当你横越沙漠，或进入一处新的城乡，难免会引起人的嫉妒和贪婪，你岂是那班强盗、土匪们的对手？”

“那命令 我前往的必定亲自为这事负责，他会眷顾我的。”

“那么，告诉我，你往那里去？定居在那里？”

“这是我无法回答的问题，因为，实际上我并不比你知道得多，只知一天天往前行，前途自然逐渐开朗，直到最后定居在神已为我选择的城乡。”

那可记念的离别前夕，必有类似的对话进行着。众口必定交斥着一些我们所熟悉的字眼，诸如“狂热”、“愚蠢”。亚伯拉罕或许沉静地答道：“神已经指示了；神已经应许了；神将为我成就比他所说更美的事。”那一夜，在星光下往

来徘徊，有那么几瞬间或许他几乎想放弃算了；但那确定的应许又涌回记忆中，于是他鼓起勇气顺服了。“亚伯拉罕因着信，蒙召的时候，就遵命出去，往将来要得为业的地方去”(来十一8)。何去何从，他全然不知；惟知与神同行，这就够了。他所倚靠的与其是应许，不如说是应许者：他所注视的并非命运的艰难，而是那位永恒的君王，那位亘古常存、向肉眼隐藏，惟一有智慧的真神；他曾经为他设定了路途，也必将证明他自己的信实。

大队行旅就此出发了。驮着重负的骆驼有骑者随行，一大片的羊群和着赶羊人的吆喝，哞哞鸣叫。女人们形于神色的悲愁掺合 了男人们沉重的告别，许多人心中预料着即将来临的危险和灾难。撒拉或许因悲伤而泣不成声。但是，亚伯拉罕毫不动摇。他决不因不信而迟疑。“知道我所信的是谁，也深信他能保全我所交托他的，直到那日。”“且满心相信神所应许的必能作成。”

此外，圣经的作者告诉我们，“那座有根基的城”、那个“在天上的更美的家乡”已经依稀显现在他属灵的视野里；那美好的异象使他松手扬弃许多原本捆绑他、吸引他的事物。

何等荣耀的信心！这就是信心所作成的工，所开拓的可能性！人因着对至高主宰的爱及智慧具有不可动摇的信心，就满足地接受命令远航；并且因着欢然确信那尘世的至好远逊于天上的至微，就情愿舍弃一切跟随基督。

三、亚伯拉罕的顺服终于进入完全的地步。

“他们往迦南地去，他们就到了迦南地”(创十二5)。离开哈兰已经许多天了，触目尽是一片单调的荒原，偶尔点缀几棵植物；骆驼宽大、柔韧的脚掌踏在松软的沙上；在稀疏、粗糙的草丛间，羊群觅不着足够的食物。

这队行旅只在一处地方稍事歇停。当今大马色所在的绿洲为这队渡过荒原的倦旅提供了休憩的地方。该城附近的一座村庄至今犹以 这位以色列先祖的称呼为名。据约瑟夫(Josephus)说，大马色的近郊在他的时代便称作“亚伯拉罕的居所”。附近有个地方称为“大马色的以利以谢”一一一这位深受亚伯拉罕喜爱的忠仆我们不久即将谈到，当地就以他的名字命名，可见亚伯拉罕会在该地逗留。

但是亚伯拉罕并未定居下来，当地的苍翠和美景诚然引人，感觉上却非神为他择定的地方。因此，不久他又继续往南行，向迦南直奔。我们人生的惟一目标必是跟随神的旨意，按着它为我们所预定的道路前进。这条路上会有许多大马色的绿洲诱使我们留连，那里有冰冷的流泉从山岩倾泻而下，在燠热的空气中散放沁人的凉意，并以碧绿的浓荫消解灼人的酷暑：无数的彼得善意却错谬地劝止我们：“万不可如此！这事必不临到你身上。”心中并有许多声音彼此商议，图谋违逆那呼召人独往的旨意。凡此种种，追求永世的天路客宜于慎防，在任何个别的情况下，应该拒绝妥协，以便能完全献身遵从神那无转寰余地的命令。每当你往前迈向迦南地时，切勿歇息，直到进入迦南地。任何使你不能完全顺服的事物都会使前此所有的努力归于徒然。主耶稣必须拥有你的一切，除此无它；他的命令必须彻底遵行。

何等荣耀的见证，我们的主亲自说：“它没有撇 下我独自在这里，因为我常作他所喜悦的事。”愿这句话证实在我们每人身上！让我们随时将无限的顺服归给基督；即使他命令我们进入死荫的幽谷，也不例外，因为他的命令绝不是出于疏忽或错误，必定是有此必要，至于他为何不另作安排，不久它便会亲自给与我们圆满的解释。

“不必答辩，

不必问为什么，

只要遵命而行，把自己献上当作活祭。”

第一位行走

天路的先祖

创世记十二4~9；希伯来书＋—8

纵观人类历史，总不断有少数一群人坦承他们是尘世中的客旅。这些人有时出现在人迹罕至的地方，浪迹于漠原或群山万壑间，隐居在岩穴、山洞中一一一他们的观念不被世人赞同，他们清高的行迳好像强光一样，暴露出世人对尘俗、时间和官觉的耽恋。更常见的是那些所谓“市隐”的人，以其简朴的装束、节制的食欲、对金钱的淡泊，自别于流俗之外；他们超脱了周围人所奉守的格言、意见和掌声，眼中不时流露出高瞻远瞩“的神采；他们所关心的不在于一些短暂的事物，而是那隐藏在可见之物背后，惟用信心才能洞察的永恒实际。

这些人就是天路客。对他们而言， 人生的困境和试炼并非艰苦难熬，因为这些事不能损及他们真正的至宝，不能影响他们真实的利益。对他们而言，权柄和尊荣，名誉和奖赏，一切人所喜爱和耽溺的事物都失去了吸引力。他们是一个更崇高国度的子民，一个阳光之下未曾有过的伟大城市的市民。扒手可以窃走一位旅客的零用金，却不至使他陷入窘境，只要他的资财安全地投费在本土，或储存在银行里。一个小公国的公爵爵位如何能吸引一位正忽忙过境去继承大帝国王位的王储？天路客一心一意要赶完回家的既定路线一一“一条历世以来多人走过的路——铭记在心的是此地没有永存的城市，自己所应追求的惟有将要降临的那座城；抵达的那日，但愿所有的责任已经完成，要求已经实现，可以将肩上的职务安心地卸下。

有位不朽的梦想家会如此刻划天路客外表上的三样特征：

其一：“他们所穿的衣服不同于往来市集的买卖人。集上的人因此诧异地看着他们；有人说他们是白痴，有人说是疯子，又有人说是外地人。”

其二：“很少人了解他们的话，他们自然说的是迦南地的语言，但集上的人尽属这世界；因此视他们为蛮夷。”

其三：“最让这些商人不高兴的是，这群客 旅对他们的货色缺乏兴趣，眼光极少注视在其上，一听叫卖声就用手捣耳喊着：把眼睛转离虚华吧！随而向上瞻望，意味着他们的交易是在天上。”

显然，这类人在梦想家的那个时代颇为世人所熟知。彼得曾写信给分散在各地寄居的(彼前一1)，提醒天路客要节制肉体的情欲。远在这之前，正当犹太人国势鼎盛的时候，大衢会代表他的百姓，诉说他们原与列祖一样是流浪外地的客旅，在世的日子宛如山间的阴影，此刻虽淹漫整片山谷，随即却要在灿阳的照耀下退散。

前面提及亚伯拉罕渐渐迁往南方去；他便这样继续往前穿越应许地，未曾稍事久留，直到抵达示剑，就是后来主困倦地坐在井旁的地方。当时那儿并无城市或聚落，人烟稀少。惟一显著的标志是一棵大橡树，它向四围延伸的枝叶日后会为可耻的偶像崇拜提供了荫蔽(士九27一46 ；王上十二25)。亚伯拉罕在示剑平原的橡树下扎了营；就在这儿，那从在迦勒底第一次呼召之后一直延续至今的漫长沉寂终于打破了，“耶和华向亚伯兰显现，说，我要把这地赐给你的后裔。亚伯兰就在那里为向他显现的耶和华筑了一座坛”(创十二7)。

然而，他却未在那地久留，反之，他又向南移往伯特利与艾之间；据罗宾逊(Robi nson)博士说，该地现今仍是一片美丽的高原，是全境最佳的牧野。

有三件事值得我们加以深思：帐棚、祭坛和应许。

一、帐棚。亚伯拉罕离开哈兰时是七十五岁，去世时则为一百七十五岁。其中的一世纪之久，他到处移栖，住在一座简陋的、用骆驼毛皮搭成的帐棚里，类似今日阿拉伯一带的游牧民族所使用的。这帐棚是他一生最妥切的象征。

他与当地的居民保持距离，虽然住在他们当中，却不属于他们，不参加他们的种族集会；他小心地防止与他们的儿女通婚，遣人回本乡为儿子寻找配偶；定意不从迦南人白得一根线或一条鞋带，凡所得的必付予足够的市价；他未曾在一地久留，乃不断迁移。没有地基的帐棚半小时之内就可搭架或拆除—一这是他一生最恰当的象征.

返回哈兰的诱惑或许还经常出现于心际，在那儿，他可居住城中与家人聚合。回去的机会并非没有(来十一15)，但他却定意选择到处游移于迦南，不愿定居在哈兰；直到一生的尽头，他仍住在帐棚中。他去世后，尸体才被人从帐棚中抬出，与撒拉合葬在麦比拉的洞穴中。为什么呢？圣经中陈述信心的得胜最为庄严的篇章这样解释：“亚伯拉罕住在帐棚中，因为他等候那座有根基的城”(来十一9)? C正是如此。帐棚的生活是适合那些觉得自己的家乡座落在群星之外的人。

神的子民应该过这样超脱的生活，以便向世人作见证，这是极其重要的事。如果我们不能断绝对周围事物的贪恋，世人何能相信我们有关未来盼望的讲论？如果我们像他们一样汲汲营营，一样贪得无厌，一样焦虑烦忧，倚赖短暂人世种种的快乐和享受，难道他们不会怀疑我们信仰表白的真实性，不会怀疑遥远之处确实有座真正的城？

请悬崖勒马吧！现今的基督徒实在太专注于事业、享乐、奢侈和纵欲了。天国的子民和这世代人之间的区别变得微乎其微，即使最明眼的观察者也无法从他们家中的摆设、儿女的教育、身上的装束或生意的经营看出任何不同。他们吃喝、买卖、设立、建造、嫁娶一一在婚姻的事上投降一一显然洪水正漫过倾斜的堤防，就要把他们冲走。

那么，要怎样改变呢？我们应否唾弃目前的行为方式？应否责备这个世代肆无忌惮的世俗化？这样作并不能带来持久的疗效。且让我们以绚丽的色彩描绘约翰所看见的那座城，让我们揭露天家的荣美，声明此时此地一颗舍己、毅然信主的心灵天天都能行走在黄金街上，聆听众天使美妙的琴音。这样，当众多的生命在灵里被分别出来行走? 捃纁氶A便能叫人们相信那不可见之城确实存在。

二、祭坛。亚伯拉罕在那里搭帐棚，便在那里筑祭坛。照样，两百年前清教徒一登上美洲新大陆，尚未建立家园之前，就在新的土地上筑起敬拜的祭坛。即使日后帐棚已经移往他处许久，祭坛仍屹立着，证明属神的人曾经落脚在那里。

哦，如果能在每间停宿过的房子筑座祭坛，在每处楼居的所在建立起个人和家庭祷告的榜样，这是何等蒙福的标记，可以存留到后代，表明我们的敬虔。此外，只要我们有勇气筑坛，迦南地的人就会前来我们屈膝的地方敬拜，就会把这神圣的传统流传下去，激起后来的世代也前来这里屈膝，呼求主的名。

我们且要记住，祭坛意味着牺牲，是全牲的燔祭一一舍己、自我彻底的降服。这样说来，祭坛和帐棚必须联合在一起，没有某种程度献祭的受苦，就无法过帐棚超然的生活。也惟有藉着这样的生活，才能产生热切的敬虔、与神建立起最深入的交通和最喜乐的联结。

如果近来你个人的祷告不挺顺畅，也许是因你在帐棚中住得不够。分别为圣的帐棚生活必然会产生一座自我弃绝、与天上相契合的祭坛。只要承认自己是尘世中属天的客旅，那么你会发现呼求主? 涨W是一件多么愉悦又自然的事。圣经中并没有任何亚伯拉罕在哈兰筑坛的记录。在不顺服的光景中，或安逸定居时，他无法与神交通。惟有真实行天路的生活才能产生随着行止到处筑坛的憧憬和抱负。

亚伯拉罕的祭坛并非单单为他个人而立。在某些节期，整个家族会聚集在坛前敬拜。这是一个复杂的组合，包括了从埃及或吾珥买来的奴隶，或在帐棚中出生的人；儿女及父母，年轻及年迈的。大家肃穆地围绕祭坛站着，由族长亚伯拉罕代表献祭和敬拜。神说：“亚伯拉罕吩咐他的众子和他的眷属，遵守我的道”(创十八19)。使全地的家族从他得福的亚伯拉罕，让自己的信仰成为整个家族的信仰，由此，他向那些家中并未设立祭坛的许多基督徒提供了儆醒的榜样。真希望基督徒从这榜样获得激励，能在家中设立祭坛，把家人和眷属聚集在坛前，使家庭生活因此更加甘甜和提升。许多邪恶的事物，将会被赞美和祷告的能力驱除净尽。

三、应许。“我要把这地赐给你的后裔”(创十二7)。亚伯拉罕一充分顺服，这新的应许就响在他的耳边。若不顺服，你所行的路没有明星照耀；若是顺服，回应神的呼召，那么连串的应许将从天而倾，照亮你的脚步，一次比一次丰盛、完全。从前，神只应许指示地方，现 在，他誓言要赐予这地。分别为圣的客旅生活总能获得应许。

按自然的可能性来看，这应许是无法实现的。“迦南人当时住在那里。”其中有威武的首领，像幔利和以实各；繁荣的城镇，如所多玛、撒冷和希伯仑；并有各样的文明。迦南人并非游牧民族，他们定居，扎根，建立城市，犁田耕作；懂得使用钱币和文字；并在城门口行审判的事。日复一日，他们的势力愈加昌盛；要使亚伯拉罕这个膝下犹虚的牧羊人来驱逐他们，这可能性真是微乎甚微。

但神这么说了，并且也照着实现了。“耶和华的筹算永远立足，他心中的思念万代常存”(诗三十三11)。亲爱的读者，我不知道什么样的应许以希望之弓张满你的人生；惟知若你满足它的条件，遵从它的命令，它必会具体又荣耀地实现。不要注目在横梗于前的困厄和不可能上，要注视应许者的权能和信实。“天地要废去，我的话却不能废去”，律法的一点一画都不落空(可十三31；太五18 ；路十六17)。一道接一道的应许将照耀你的一生，宛如夜间耸立在岩岸上的灯塔，导引着船只前航，直到晨曦遍照即将停泊的港湾。

下埃及

创世记十二10

分别为圣的人，他的道路决不平坦。他必须超然独立，勇于出到营外，毅然舍弃其他人惯于仰仗的供应和协助。因此，惟有信心能使这种生活成为可能。信心刚强时，我们敢于切断系在岸边的船缆，把船开到水深之处，单单倚靠那命令我们前航的主的性情和话语。但信心软弱时，我们不敢这样行，反而离开高峭的山径，与安于尘世生活的世人群居。而主的仁慈如何才能述尽呢！这时，他以无止境的怜悯垂顾我们，等候将我们再提升入昔日超越的生活。

一、“那地遭遇饥荒。”饥荒？应许地会有饥荒？是的，那后来发生的，先前也发生过；岁末惯有的霖雨杳无踪迹；谷穗被收获季前的烈阳晒干了；向来如绿绒般铺满高原喂养群羊的牧草，稀疏得几乎快绝迹了。如果同样的天灾今日临到我们，我们尚能从外地获得足够的供应；当时的亚伯拉罕却无这种来源。独在异乡为异客，周围尽是猜疑、敌对的本地人，一大群牛羊等着喂养一一一面对这样突如其来的灾荒，实在使他们束手无策。

那么，这饥荒是否证明他出到迦南乃一失策？可喜的是，不久前神所给的应许防止了他作如是想。这也许正是应许所以在当时临到的主要原因。它的临到不只是对? L去的一种奖赏，更是为将来作豫备，以免属神的人承受过于他所能承受的试探。救主洞察我们的未来，远远便看见仇敌正集结力量要攻击我们，或设计陷害我们。它对我们的关怀绝不少于在同样情况下对彼得的关怀。当彼得正陷在最深黑的试验中时，他为他祷告，祈使他的信心不至倾跌，并且用难以言喻的沉重心情为他洗脚。因此，特殊的试炼往往有神同在的荣光和前所未有的应许作为先导。能用从神来的豫备束腰，而安然渡过重重险厄的人，是何其有福！

多少时候，决志不久的基督徒会以受伤的语气诉说神对他们的带领！他们回顾璀璨的过去，埋怨未进小门走窄路之前自己的光景犹胜于今。从决志以来，他们一路遭遇灾难。从前他们在吾珥或哈兰时未曾有饥馑；如今在应许地却身陷困窘，手足无措。作小本生意的人周转不灵，非常尴尬；资本家在几笔看好的投资上惨遭挫败；农夫则因连年雨水失调而心灰意懒。他们埋怨服事神只带来不幸，福分则不见踪影。

然而从另一面看，这些灾厄无论如何总会临到的。若非不久前才甘甜体会到神是灵魂的避难所，这些灾厄恐怕更难承担。此外，天父并不以尘世的金银酬报他的儿女。从秘鲁矿区采出的金矿，或海中的珠宝，无法比拟于纯洁、信实? B温柔和敬虔；惟有与神和好的喜乐和讨神喜悦的欢欣可与之比拟。如果神允诺赐予他的仆人滚滚财源，冒牌基督徒不知会有多少！所幸神并未这样应许；“惟独敬虔，凡事都有益处，因有今生和来生的应许。”饥荒若临到你，不要惊讶。这并

非意味着神的愤怒，而是他所允许的试炼，好让你往下扎根，就像狂飓使得树根更深抓牢地面。

二、“亚伯兰就下埃及去，要在那里暂居。”埃及的历史何等辉煌！它已持续了许多世纪，神秘，奇妙，充满对人类命运的深刻省思。那里有金字塔，人头狮身的怪物，威武的王朝和壮观的尼罗河。埃及向来是世界的谷仓，尼罗河定期泛滥，在茫茫漠原之间灌溉出迤逦千里的绿田，千古以来各国的人都来跃粮，像约瑟的兄弟们一样。使徒行传中那艘载保罗前往罗马的船，便是来自亚历山大的运粮船，满载着小麦供罗马人食用。

按照圣经的寓意，埃及代表与世界联结，倚靠肉体的膀臂。“祸哉！那些下埃及求帮助的，是因仗赖马匹，倚靠甚多的车辆，并倚靠强壮的马兵，却不仰望以色列的圣者，也不求问耶和华”(赛三十一1)。

在犹太历史中，神自己有时命令他的仆人暂时前往埃及避难。当雅各徘徊在迦南边境，一方面想到约瑟? 漕膝h，一方面又不愿重复过去的错误时，耶和华对他说：“我是神，就是你父亲的神，你下埃及去，不要害怕，因为我必使你在那里成为大族。我要和你同下埃及去”(创四十六3一4)。许多年之后，天使在梦中向约瑟显现说：“起来，带着小孩子同他母亲，逃往埃及”(太二13)。在我们一生中某些时候，神可能会清楚指示我们照着他的旨意出到世界去，以达成神的某些目的。“去吧！如灯发光，”它似乎这么说：“像盐一样制止腐败。在我的名天天受亵渎的地方为我作见证。”只要是神以他无可置疑的呼召差遣我们，他必然保守、拯救我们，如同它保守、拯救雅各，他的后裔，及婴孩耶稣。

亚伯拉罕似乎并未接到神的这种指示。他完全照着自己的判断行事。由于定睛在自己的困境上，全人便为惧怕所瘫痪；就像垂溺的人连根草也紧紧抓住一样，亚伯拉罕抓住第一个浮现脑际的救难方法。因此，未及询问天上的庇护者，他便率然下到埃及。

这是致命的错误！多少人却一再重蹈。他们也许是神真实的儿女；然而，在惊惶失措中不觉采用了颇有问题的自救途径，因此为往后的人生种下了愁苦和灾祸的种子。有些基督徒妇女们为了渡过财务上的艰难，竟与敌对神的人结漓，基督徒商人为了融资? A而与不讨神喜悦的人合伙。为了能够排除困境的压力，维持住外表的尊严，基督徒不管灵命深浅，常会寻求世界的帮助，这不正是下埃及吗？

如果亚伯拉罕把责任交给神去负，对它说：“你把我带到这里，现在你必须负担起供养我和家人的重负：我要留在这里，直到清楚你要我怎样行，”那该多好！如果你们当中有人因为单纯顺服主而落入极端的艰难中，请勿透过艰难看神，像透过雾看消减的阳光一样；务必透过神看艰难，把神放在自己和逼人的困厄之间，把责任全交给神。神把你带进困难中，或许为了要藉此加强你的信心，证实他的大能。请等候主吧！并且信靠它，他的名是“耶和华以勒”——它必豫备。

三、罪又生罪。亚伯拉罕失去信心下埃及时，他也失去了勇气，竟然怂恿太太谎称是他的妹子。他会听说埃及人淫佚好色，恐怕他们为了夺取撒拉而杀掉他；撒拉虽然已不年轻，必仍俊美迷人。

说撒拉是他的妹子固有几分真实，但这样说是存心撒谎；埃及人果然受骗了，“撒拉被带到法老的官中。”亚伯拉罕这样作实在是卑下又懦弱，无可脱罪。这样对待长久以来坚贞地跟他甘苦与共的伴侣，实在残忍，并且会危及神所应许的后裔。然而，事情还是发生了。唉！每当? ╞h信心，全人充满惊惶时，我们会不顾一切交情；只要自己能脱身，连最亲近，最疼爱的人都可牺牲。

世界也许会厚待我们(创十二16)，但比起我们的损失，却只是微不足道的补偿。在埃及设有耶和华的祭坛，与神没有交通，没有新的应许；有的只是一个冷清的家，和作错事的懊悔。当浪子离开父亲的家园，短时间或许能纵情作乐；但不久便耗尽一切使人生值得活着的事物，落得像猪一样。在这种情况下别无出路，只有回头，像亚伯拉罕一样离开埃及，回到“起先筑坛的地方”(创十三4)。亚伯拉罕在埃及的失败让我们看清了这位先祖的本性，其中并无英勇可言；同时也暴露了他善于作伪、欺骗的倾向，这点与他的后代无甚差异。

我们应该感谢神，圣经未曾把圣贤犯罪的故事略去不录。它的真实性由此可得明证，对我们又是何等的激励！如果像这样的人在神的塑造下尚能成为神的朋友，我们这些曾经违逆过信心呼召的人，不也能努力臻于同样的境地？神对他的圣徒所要求的，惟有内心的顺从一一完全的降服。只要这些因素存在，即使我们本性的土壤既贫瘠又容易长杂草，它也能从我们身上塑造出一个亚伯拉罕来。

与罗得分开

创世记十三9

在前一章中，我们思想了被神塑造成圣徒的人原有的品质。亚伯拉罕的本性并不比一般人优越，为了获利或避祸，他不惜编造谎言。实在很难想像这样的人能臻至如止崇高的道德境界，凌越当代的人，睥睨千秋，遥遥望见基督的日子。然而，这是事实。想来真令人鼓舞。

我们的神并不需要用高贵的人格作为他杰作的素材。它能从顽石兴起儿女，将蒺藜变成松树，荆棘变成桃树。他可以呼召渔夫离开渔网，税吏离开税亭，造就他们成为传福音的人、使徒和殉道者。我们的本性实无可夸—一狂野、败坏的血气流贯我们全身；然而，岩从这样的顽石能兴起亚伯拉罕的后裔，神的权能就更形彰显。它所采用的素材愈是无指望，他的恩典和能力所成就的奇迹便愈使他的圣名更获得荣耀。

“亚伯兰带着他的妻子与罗得，并一切所有的，都从埃及上南地去。”

这真是奇妙！从人的角度看，我们料想他恐怕无法从那可悲的错误和失败中转回，并且还得承受报应，永远见不到忠贞的妻子，良心也将终生烙上怯懦、背叛的印记。即使撒拉被归还，他也难从自设的网罗中脱身而出。受骗而愤怒的法老必定谋求一些对策，报复这位辜负他厚礼相待的 外地人！

然而，不。恰与所有人的想像相反，耶和华代表它最卑怜的仆人出现。许多年之后，他向君王大卫倾心吐意，这位诗篇的作者于是咏出：“不可难为我受膏的人，也不可恶待我的先知”(诗一?五15)。何等奇妙的温柔！神并不因一次的犯罪就撇弃我们。“他没有按我们的罪过待我们，也没有照我们的罪孽报应我们。天离地何等的高，他的慈爱向敬畏他的人也是何等的大”(诗一?三10一11)。就这样，它不计较人屡次的跌倒和错失；为求达到神圣的目的，他慈爱地在“惹事的根”(伯十九28)身上作工，直到将这人从邪恶中释放出来，提升他进入有信心、有能力的生活，并成为自己亲密的朋友。“我的仇敌阿！不要向我夸耀；我虽跌倒，却要起来；我虽坐在黑暗里，耶和华却作我的光”(弥七8)。

法老被这神圣的声音所警戒，又有一种力量拘束他不可加害于神的仆人，他就命令“将亚伯兰和他妻子，并他所有的都送走”。因此，我们又看见这队行旅再次穿越巴勒斯坦南方的高原，重返伯特利，也就是从前初入巴勒斯坦支搭帐棚的地方。神拯救的能力何等完全！埃及王竟然没有收回为撒拉付出的聘礼。“牛羊，骆驼，公驴，母驴，仆婢”仍是亚伯拉罕的；于是，我们看见“亚伯兰的金、银、牲畜极多? v。无疑的，这趟埃及之行为这家族往后庞大的产业奠下了根基；

也因此促发了紧接而有的困扰。起初的确是困扰，但神奇妙地在其中管治，结果使得他的子民更靠近他；长久依附在真金上的杂质终于被析离而出。在此之前，我们屡次读到“罗得与他同行”，往后，不会再有这种记载。

一、罗得是谁？他是亚伯拉罕死去的兄弟哈兰的儿子。他也许继承了父亲的产业。他所以跟着叔叔横越沙漠，也许私下里盼望改善家业；但愿他的动机更高超些。看来他像是那类纯因跟对朋友而非遵从神而得以发达的人。他里面洋溢着的是一股英雄式的信心，对未试之境、未知之地的憧憬，和对某种宗教运动的兴奋；他被卷入这潮流中，决心一起前往。他正是天路历程最早阶段里的“易迁”，也许他自以为与亚伯拉罕一会热心；其实不然。他只是一声回音，一道微弱的返照，滚滚巨流中的一小碎片。

在每一个伟大的宗教运动中，总是会有一些人投身其中，却不认识背后推动的力量。这些人，你要当心！他们不能承担分别为圣的压力。热度不久就会从他们身上消退；由于没有神的呼召和异象，他们会成为阻碍和困扰。一旦安居在营内，或内心别有其它目的，他们便会降低属灵的语调，受世界的策略吸引 ，建议一些我们原本不会想到的方法，随而把我们拖向世界。

惟有灵里的启示能带来神子那般真实、分别而顺服的生活。如果所激励你的是一些次等的事物，诸如兴奋、热心、时尚、影响力，你自己将先成为别人的障碍，而最终以失败收场。省察你自己，看看你是否在信心里。你必须证实自己。

如果你明知自己是由自私、下等的动机所策动，就当恳求神向你吹入他纯洁的爱。

二、分别的必须性。下埃及的失败也许正是出于罗得的不良影响，其程度超过我们所知道的。如果亚伯拉罕可以完全自主，他可能不会想到要下埃及，那么，圣经中便能多出一段铍述信心操练的文字，让我们看见在灾难的威胁、饥荒

的包围下，信心如何守住神的应许，耐心等候，直到神吩咐迁移，或使他能够安全留在原地。下埃及这件事的确散发着与罗得未来的生活极其类似的气味。总之，在神的计划中，时间已到，罗得这种低俗、属世的灵必须分别出去，好让亚伯拉罕孑然独立，在没有靠山、参谋和盟友的情况中，回头单独倚靠神的谋略和帮助。

单单外表的肉体与不敬虔的世界分别是不够的，必须里面灵也有所分别。离开吾珥、哈兰 和埃及还不够，我们必须也摆脱罗得。人尽可住在? 为|中远离尘寰，除了召集敬拜的钟声和肃穆的清吟外，别无杂响聒耳；然而，只要胸中别有它念，有一罗得萦怀，就不能分别为圣一一这是使信心，以及一切人生的至善至美，得以成长的条件，它使人在地活着如同在天，罗得必须离去。“你们要知道耶和华已经分别虔诚人归他自己”(诗四3)。闲杂人不能闯进神的禁区。

渴望成圣如鹿渴慕溪水的人啊！你曾否衡量要付的代价？你能否承受剧烈的痛苦？圣徒被建造非同儿戏。石块必须完全与山岩分开，才能让神的凿子加以雕琢；金矿石必须丢进锻炼的火中，才能被铸成、锤成帝王华美的装饰。

正如亚伯拉罕一样，所有渴慕住在神殿宇中的人，都需一一与属世的供应断绝。我们必须预备向世界的斥责或喝采死；向肉体一切的野心和谋略死；向那类危害心灵的交谊之乐死；向内隐或外影的己生命死；甚至，如果是神的旨意，

向宗教带来的喜乐和安慰死。

如果靠我们自己，这是办不到的。如果彻底投靠神，甘心让他动工成全，我们将发现他会逐渐地、有效地、尽可能温柔地解开那些缠人的毒藤，把我们带进与他的心深相契合的境地。

或许亚伯拉罕已经觉察与罗得交结的不良影响，并且早就想摆脱他? A只是不知道怎么脱身。读者当中或许有人正陷在类似的处境中难以自拔。这时，只有安静等候神来释放，靠着神的恩典谨慎自持，不要像潮水中的小舟左右摆荡。要持续向神表明你渴望得释放。藉着祷告和信心，从狮子的尸身中取出蜂蜜。耐心等候直到神的时辰来到，他的手将打开闭锁的们，吩咐你出来。这时辰至终要临到，因为神对你的一生已有计划，这计划的宏伟使得神或你自己都不容许任何

轻微或琐碎的障碍把它废除。

三、分别是如何发生的？当他们初进迦南时，伯特利周围的山谷足够满足他们的一切需要，现在却显得有点局促了。牧羊人总为了抢先从井里汲水，或让羊吃初生的嫩草，而时起争斗；牛群也经常混杂不清。“那地容不下他们，因为他们的财物甚多，使他们不能同居。”

仆人间的争吵常会向上扩散，把主人也牵扯进去。牧人向亚伯拉罕和罗得报告争吵的经过，两人极易因此恼怒对方。亚伯拉罕一眼看出这种情形不能再持续下去，尤其“当时迦南人与比利洗人在那地居住”。因为这些虎视眈眈的邻人一听闻他们的失和，会马上趁机侵袭。团结，他们便能站稳；分裂，就会跌倒。此外，纷争若传出去，亚伯拉罕所屈膝敬拜的神的圣名也会受到污辱。但愿环绕左右 的世界也能这样遏抑天父家中的儿女互相争执、指责。

于是亚伯拉罕把罗得叫到跟前，对地说：“你我不可相争，你的牧人和我的牧人也不可相争，因为我们是骨肉。遍地不都在你眼前么？请你离开我，你向左，我就向右，你向右，我就向左”(创十三8一9)。

这个建议非常“明智”。他认清相争的原因，知道情况会一直延续下去。如果他厉声指责罗得，罗得必也恶言相向，裂痕就会产生。然而，他一语道破事情的根由，提议分开。

他的行动非常“大方”。作为这队游牧行旅的长者和领袖，他无疑有权优先选择。但是，为了和平解决，他让出自己的权利。

最重要的，这是“基于信心”。他的信心正开始实现它真正的地位，仿佛一只雏鸟初展双翼准备翱翔。神不是已经承诺眷顾他，赐给地产业吗？因此，他毫不害怕罗得会抢走信实的神所应允给他的。他宁愿神为他选择，不愿自己选择。

对神有把握的人可以大方地轻看这世界上的事物。神自己便是他无法被夺取的产业；拥有神，就拥有一切。我们随后将看到，至终，那为自己营谋的人，结局绝对不如把选择的权力交给神的人：“别人若喜欢，让他们为自己选择吧 ！至于我，你当为我选择产业。”

两种道路

创世记十三9



亚伯拉罕与罗得站在伯特利的高岗上，应许地像地图一般伸展开去。至少有三面地域吸引不了牧人的注意，他们的眼光逡巡在群山峻岭问，一座座的山岳把许多肥沃的峡谷遮蔽在视野之外。但是，这片看来单调的山区却有一处例外，

朝向东南的地方，有一道宽阔的河谷映入眼帘，约但河由此流淌而过，注入死海。

即使从远处眺望，这两人也能辨出该地的富庶，苍翠的景观令人怀想传说中神所设立的伊甸园，眼前的景象与不久前他们曾经到过的尼罗河谷颇类似。这点使罗得眼睛为之一亮；他决心尽力为自己争取，好好利用叔叔这出人意外的慷慨。叔叔真是愚蠢，竟然拱手让出选择的优先权。我一定要抓住这机会，不容一丝温情的考虑干扰自己的利益。缺乏朝圣精神的罗得极有可能这样想着，他对自己眼光的锐利和判断的准确，具有强烈的信心。

但是，不久他将后悔自己的选择，将对眼前这位他想占尽便宜的人感到愧疚。

“罗得举目看见约但河的全平原都是滋润的，那地如同耶和华的园子，也像埃及地。于是罗得选择约但河的全平原”(创十三10一11)。他并未询问神为他选择什么，并? 怜瓞{该地的道德可能在他儿女和自己身上造成的影响。他的选择完全是由肉体、眼目的情欲和今生的骄做所决定，因为所多玛的人“在耶和华面前罪大恶极”。

多少人像伯特利高岗上野心勃勃的罗得？一代接着一代，成千上万的年轻人站在峻拔的山巅上，眼前铺展着这世界所有的帝国及其中的荣华；试探者耳语道：只要向我臣服，这一切便是你的。他们满怀自信，急切地要为自己开创最美好的前途，从不考虑道德因素，除非它妨害一生中最重要的腾达机会一一就这样，前仆后继的年轻人从远处眺望所多玛平原。像罗得一般，他们企图把石头变成面包，又不顾安危地从山头向下跳，妄想天使能及时接住他们；文向试探者跪拜，却发现他的应许落空，权力的美景原是幻影，这才懂得为自己永远失落的灵魂乞求一一岂知试探者却在讪笑中消失，留下被他愚弄的人怆然独立在萧索的荒野。

让我们不要因为罗得的选择未会顾及道德和信仰的因素，就过度谴责他，免得论断他的时候，我们也论断了自己。多少基督徒每天作着与罗得类似的事。

一位弟兄邀请你去参观他在乡间新购的庄园。的确是迷人的地方，房子宽敞，地点适中，空气沁甜，花园和附有马厩的牧场面积广大，风景又怡? H。当你看了一圈之后，问他星期天怎么办。这样问不是出于好奇，而是深知他需要稳固的信仰力量，才能对付从星期一早上到星期六夜晚因事业产生的噬人焦虑；同时也知道他的孩子正开始对神的事发生兴趣。“这点我倒从未想到”他说，或许接着回答：“这里确实和以前不同；但是人不能太求全。听说这个社区的风气相当好。”这不正是罗得的心态吗？因为牧草看来绿而茂盛，就用所多玛平原换掉亚伯拉罕帐棚附近的祭坛。

基督徒的母亲难道不曾为了替女儿找一门像样的亲事，贸然加入一些鄙视福音的社交圈？世上充满了伤心人和破灭的幸福，不正因为许多人执意替自己选择时，眼睛睁得太大，所依据的准则却是些不够高尚的考虑？

假如亚伯拉罕规劝罗得，指出他的错误，罗得会傲慢地反诘吗？“你以为我们事奉主的心都不及你热切？所多玛正需要像我们这样的人去作见证。光不是应该照在黑暗中，盐不是当撒在腐败的地方吗？”亚伯拉罕也许不知如何反驳罗得，心里却确知那促成罗得选择的并非这些考虑。当然，要是神差遣人到所多玛，神就会保守这人，像他保守在巴比伦的但以理，使任何事都无法伤害他。这人将像瞳人一样受到保护：眼窝防卫它免受暴力的攻击，眼睑和睫毛细? K地排挡尘埃。然而，如果神并未明确差你到所多玛，自己率然前往就是跌倒、犯罪、自投罗网。

且看罗得如何迅速卷入漩涡中。首先，他眼睛为之一亮，马上作了选择，随后离开亚伯拉罕向东行，不久便把帐棚移往所多玛，在那里定居，成为当地的参事，坐镇在城们口。他把女儿嫁给两个所多玛人，他们也许出身于附近最有教养、影响力最大的家庭。到了这个地步，罗得已完全丧失作见证的能力了。倘若他扬声斥责可耻的秽行，反击回来的是令人心痛的嘲笑和暴力的威胁。他残存的公义心偶尔会为这地担忧，却得不到任何共鸣。他后来竟沦为基大老玛的俘虏，所有的家产随着城市遭到毁灭，连妻子都变成一根盐柱。所多玛的祸害更且在他的女儿们身上留下明显的烙印。这个不幸的人晚景实在堪怜，蜷缩在洞穴中，一无所有，自己犯罪的结局一幕幕重现在眼前。

这的确是幅可怕的图画。同样的下场也要临到每一个不按神的旨意，却依据潮流、佚乐和对尘世利益的贪恋，自己选择家庭、朋友和环境的人。如果这种人终究得救了，也是像罗得一样，要经过火才能得救。现在，让我们转向另一个比较吸引人的主题吧，进一步思考神如何对待亚伯拉罕，一位受教以朋友的身分与神相交的人。

—、 神总是亲近分别为圣的人。“罗得离别亚伯兰以后，耶和华对亚伯兰说”也许亚伯拉罕正觉得非常孤单，因为罗得向来是他亲近的同伴。当随营的仆从都移走了，罗得也消失在远方，他或许被一阵凄凉笼罩，像一个人在十一月天雾气弥漫的黎明，起大早送友人搭第一班邮车离去一样，就在这个时候，神对他说话。

我们都很怕失去朋友和同伴。见友人一个个离去，自己踽踽独行，是件颇难受的事。年轻的女孩子很难拒绝大伙儿一起看戏去的邀约，眼看朋友们兴高采烈地同往，自己却独守在家，这一番滋味实难消受。每年一度的竞赛来临时，若不与同事凑兴打赌，就显得你这个人没趣透顶。若是生意人，明知自己的良心过不去，但不同流合污耍手段，简直难以在惯常参加的社团立足。一个基督徒老师，即使不同意其他老师的作风，但特立独行往往使你落得郁郁寡欢。基督徒要固守原则而不孤单，真难！

但是，如果我们确实希望单单为神而活，势必割断许多牵连，舍弃许多酒肉之交，革除许多癖性和习惯。

不要太去在乎这阴暗的一面，让我们瞥一眼神应许的彩虹所照亮的另一面。每当有人愿意顺服呼召，奉献自己的生命为神的旨意而活，人心臆想不到的异象、声音和安慰的话语 就会豁然开启。神会点铜成金、点铁成银、化木为铜、化石头为铁。不再有强暴、荒废和破坏。白昼不需要太阳，夜晚不需要月亮，因为神已成为投靠它而分别为圣的人心中永恒照耀的光。悲伤的日子一去不复返。

“你们务要从他们中间出来，与他们分别，不要沾不洁净的物，我就收纳你们。我要作你们的父，你们要作我的儿女。这是全能的主说的。亲爱的弟兄啊！我们既有这等应许，就当洁净自己，除去身体灵魂一切的污秽”(林后六17一七1)

二、神为信靠他的人所成就的，胜过他们自己所能行的。“举目观看”，这个词在附近的经文中出现过两次。但其间的差别何等大！罗得举目观看，在属世的筹算下，所见全是自己的利益；亚伯拉罕举目观看，不在乎什么会带给自己最大的物质利益，乃是看见神为他所预备的。这真是好得无比！如果我们能定睛注视神，直到他说：“从你所在的地方，你举目向东西南北观看，凡你所看见的一切地，我都要赐给你和你的后裔，直到永远”(创十三14一15)。

神荣耀那些荣耀他的人，“他未尝留下一样好处，不给那些行动正直的人。”他“迎接那欢喜行义的人”。我们若是行事正直；为了避免纷争，把最好的让给周围的人；把神的利益作为优先? 瓞{，自己的摆在最后；为天国的荣耀和降临尽心竭力；就必将发现神会亲自为我们的利益作主，而他所成就的要远超过我们自己所能的。罗得必须恳求所多玛的人给予他居留的权利，因他未拥有那片土地的所有权；亚伯拉罕并未要求，全地都赐给了他，包括罗得由衷喜爱的那片绿原。“温柔的人有福了，因为他们必承受地土。”

“你举目向东、西、南、北观看”一一这里几个表示方位的字非常耀眼，让人油然想起“基督的爱长阔高深，过于人所能测度”。迦南地绝大部分为山脉所遮，但眼前所见的已够让这颗信实的心雀跃了。同样，我们也许尚不能识透神在基督里为我们所存留的爱，但灵程日愈提升，所见便愈宽广。分别为圣的巅峰将把那无边际的辽阔充分展露出来。

到英国西部高地旅行的人，遥望海湾那片清澈、耀眼的水面往山脉里延伸，都会觉得心旷神怡。然而，等他越过山坡，放眼一望，浩瀚的大西洋沐浴在夕阳中，方才吸引自己屏息观赏的美景随即相形失色。同样，当灵命在成长中日惭提升而分别为圣时，就能更丰富地体验到基督那不受囿限的爱和性情。

神的应许总是逐日升高，一个比一个丰富，多福。在米所波大米，神说：“我要指示你地方”；在伯特利：“就是? o地方”；到了这里：“凡你所看见的一切地，我都要赐给你，我也要使你的后裔如同地上的尘沙那样多。”我们将发现连这些也不过是轻描淡写而已。神便是这样吸引我们成圣。除非我们勇于担当，他不会赐下什么一一为的是试炼我们。他也不一开头就全般赐下，免得我们一下接受不了。他的手中永远有无尽的祝福为我们存留。噢，神那未曾被发掘过的余宝！谁曾经见过他的那颗最后的明星？

三、神吩咐我们支取他的赏赐。“你起来，纵横走遍这地。”神要亚伯拉罕放胆感受这地的辽阔，仿佛所有权状已握在他的手中。他可以享受它、走遍它、把它当作是自己的。藉着信心，他要看待这地如同自己已绝对拥有了它。

关于信心的支取，这里教导我们一个深刻的功课。“你要刚强壮胆”，神六次对约书亚说。“刚强”指的是手腕要有力量去攫取；“壮胆”指的是膝盖要不屈不挠地站稳。愿我们的信心在这两方面都够刚强一一刚强地获取，刚强地维持。

基督徒灵命之所以不同全在于此。对我们所有人而言，主储备了同量的属灵福分；有些人却懂得经常且充分地支取它。我们应该“纵横走遍这地”，充分利用基督的丰富。我们不仅仅以他在神的右边为我们所作的为? ”活A并且更要在每个需要的时刻不断向它祈求。

我们无须惊讶亚伯拉罕移居到希伯仑(这行动意味着“交通”)，并在那里为耶和华筑了一座坛。更新的恩慈呼召我们与这位不离弃人的全能朋友进入更深的交通。它既这样对待我们，让我们设立崭新的祭坛，把自己和一切所有的，重新献给它那蒙福的事奉上。

争战之间

创世记十四9

创世记第十四章所记载的战争并不只是攻城掠地而已，那是一次惩戒和讨伐的长征。基大老玛是当时的拿破仑。他的首都书珊位于以拦，越过沙漠，在底格里斯河的另一边。早在亚伯拉罕未移居迦南之前，这位穷兵黩武的征服者已经向南侵略，降伏了约但河谷的城镇，控制了大马色和孟斐斯(Memphis)之间的交通孔道。罗得往所多玛迁移时，平原上的诸城已向这位威武的君王进贡。

许多年后，所多玛、蛾摩拉、押玛和洗扁人不甘长期臣服人下，遂起而叛逆，基大老玛被迫进行第二次征伐，一面惩戒叛城，一面重振声威。他联合了幼发拉底河谷的三个盟友，横扫过沙漠，攻打住在巴珊和摩押山区的野蛮部落。他的计划显然是先蹂躏约但河谷诸城周围，再一举包剿他们。

最后，这支联军集中主力攻击所多玛近郊，在那里遭遇激烈的反抗。由于当地之土质多坑，骑兵和战车不易行进，城里的人遂决定冒险以肉搏战对抗。即使土质有利他们，但这群柔弱、萎靡的平地人仍节节败退，证明社会的腐化必导至政治的倾覆。随着军队的溃败，这些富庶城镇的居民沦为俘虏，财物也被掳掠一空；来不及逃亡的人都成了阶下囚，彼胜利的行伍带走。

这支大军缓缓沿着约但河谷凯旋而去，众人陶醉在胜利的狂喜中，脑里想的尽是丰富的战利品和成群的俘虏，他们“把亚伯兰的侄儿罗得，和罗得的财物掳掠去了；当时，罗得正住在所多玛。”有一个逃出来的人爬过山岗，到亚伯拉罕搭帐棚的地方，可能从前他随从罗得时曾住过这里。“亚伯兰听见他侄儿被掳去，就率领他家里生养的精练壮丁自己同仆人分队杀败敌人”(创十四14一15)。

一、这是分别为圣的人为他人所采取的一次无私又成功的行动。在自然的屏障下，亚伯拉罕与邻近的友人结盟，从远处观察掠夺者的行动。“虽有千人仆倒在你旁边，万人仆倒在你右边，这灾却不得临近你。你惟亲眼观看，见恶人遭报”(诗九十一7一8)。若谨慎考虑，亚伯拉罕应劝服自己置身事外：“感谢主！我能幸免于难，现在我千万别插手千豫，免得这些强盛的王与我为敌。”

但真正分别为圣的人不会这样理论。须知一个人被分别出来归给神用，是为了更有效地去影响这个神所关切的世界；透过少数蒙拣选的人，神对世界持有极恩慈的目的。真实的分别(由于对不可见和永恒事物的专诚，所以不受时间和感官局限)是信心的果效，总是藉着爱心行事；这爱心温和地关切着那些被尘世? M罪恶缠绕的人。信心让我们能超然独立，却不使我们沦为冷漠。一听见弟兄被俘虏了，一个真正分别为圣的人会马上武装起来，出去追赶。

弟兄姊妹啊！你是否听说过弟兄被掳的消息？为什么不趁早解救他们呢？如果需要采取立即而无私的行动，你却袖手旁观，这种“分别”难道是真的吗？

亚伯拉罕的介入是无私、及时、又有效的。他所拥有的武力实在非常单薄；但由于轻械挺进，四、五天之内就迅速在约但河发源的山区赶上阻滞不前又恃胜松懈的联军。他采取乘夜偷袭的战略，出其不意地进攻，把联军追杀得抱头鼠窜，直到大马色的古城。“将被掳掠的一切财物夺回来，连他侄儿罗得和他的财物，以及妇女人民，也都夺回来”(创十四16)。

情形不总是如此吗？那些过着分别为圣生活的人，当有行动的需要时，总能迅疾行动又马到成功。住在所多玛的罗得既不能提高当地的道德，也不能保卫那个地方，惟有住在山区的亚伯拉罕能够成功地抵御强暴的王。有人说你必须与属世的人沆溅一气，才能救拔、提升他们，因此邀请你同逛歌台舞榭；这种人的话不要信。罗得救得了所多玛吗？凡是不待神的命令就放纵私欲苟安于世的人，其下场必与罗得相仿。如果你要把我举? _，就必须站在比我高的地方。阿基米德若想移动地球，必须把他的杠杆固定在离地球相当距离的支默上。

二、成功经常是试探临头的信号。所多玛王并未被俘，他大概及时从战场逃到山呕避难，当他听见亚伯拉罕英勇伦袭成功，马上出来欢迎他。他从约但河平原往上穿过峡谷，进入山区，在亚伯拉罕及其同盟返回希伯仑的途中迎接他们。

两人在王谷相遇，就是后来押沙龙为自己立石柱的地方(撒下十八18)，这地靠近后来发展成耶路撒路的撒冷城。这一次两族代表间的会合具有重大的历史意义一一一其中的一族如今因另一族族长的拔刀相助而免于灭亡，日后却逐渐衰颓，直到被这人的后裔倾覆。

比这地的历史性更值得记念的，是这次会合的属灵意义。由于感激亚伯拉罕的援救，所多玛王只要求他交还战俘，其余的掳物都归他和盟友。

这必然是相当诱人的报偿。能有机会接收数目庞巨、搜到自几座城的掳物，对一个牧人而言，实在不是小事；尤其他似乎有权这么作。

但亚伯拉罕听都不听。他的灵命似乎已操练妥当，抵挡得了这试探，因为他像是述及过去的一笔交易似的说：“我已经向天地的主，至高的神耶和? 堸_誓；凡是你的东西，就是一根线，一根鞋带，我都不拿，免得你说，我使亚伯兰富

足。”这是对于特殊待遇何等高贵的推拒！也是一个活泼信心何其荣耀的表现！

所多玛王的提议与主在旷野所受的试探一—撒但说只要你顺服，我就把万国的荣华全赐给你一一正相仿佛。这种试探不也经常临到我们每个人吗？我们岂不被诱接受世界的工价？世界急切唆使我们为它服劳，使我们觉得既从它得报酬，就必须听命于它。世界知道，只要接受它的津贴，我们将会放弃独立的地位，沦落到它的等次上，再也不能作见证对抗它，原先的能力被切断，结果变得与一般人一样软弱。

理论上，我们可以辩称：我们能用不义之财行善，实行起来，却非如此。碰到所多玛的财富之手会被烧伤，用所多玛财富所支持的属灵工作，必定要凋零。此外，我们既是天地之主的后裔，是至尊君主的儿女，他不但把独生爱子赐给我们，更允诺要将万物赐给我们，既然如此，我们何必仰仗世界的财富？宁可一贫如洗，直到他使我们富足，把经过他火炉炼净的真金赐给我们。情愿天天从神支取生活所需，胜过仰赖所多玛金子(不义工价)的人，何等有福！

三、神未雨绸缪的恩典。神若不先让亚伯拉罕和麦基 洗德相见，豫备好他迎接接下来的事件，亚伯拉罕恐难获得那么大的胜利。在击败基大老玛之后，未逢所多玛王之先，神让他遇见了麦基洗德——撒冷的王与祭司，这位工的名字以前都未提及。

目前我们先不详述这位与主堪可比拟的神圣人物所具有的属灵意义，先说他带饼和酒来祝福因争战而疲乏的亚伯拉罕，把神的新名一一“天地的主”—一印在他的心版。这是圣经第一次出现的对神的称呼，使亚伯拉罕留下了深刻的印象，他在与所多玛王交接时，便如此称呼神；神的这个名字便是他第二次得胜的凭藉。一旦有关神的这个新启示响彻耳际，彻底丰富了他的心灵，他又何必再接受从人来的好处？

这不正是主耶稣的工作吗？当我们争战疲累归来时，他出来迎接我们；大试探要临到的前夕，它也预先出来装备我们。他不但为我们祷告，像为彼得一样，更为争战而装备我们。他赐下新的启示、让我们对他的性情有新的看见，并用神圣的思想充满我们的记忆和心田，使我们对抗仇敌的进攻时，能刚强壮胆。噢，这是何等无比的恩慈！他豫先警戒我们，豫先装备我们，用他良善的祝福作我们的前锋。

下次当不敬虔的世界以贿赂前来试探时，让我们记起神的名一一天地的主一一 这名曾经是亚伯拉罕得胜的凭藉。我们的父既是万物的主，他拥有天空的飞鸟，地上的走兽，水中的游鱼和岩石中的矿脉，我们何必让那似乎是生存必需的不义之财来玷污自己的手？

神常常将我们锻炼得又甘甜又坚强，或让我们经历独特的属灵经验，别无它因，乃为了装备我们以应付将临的苦难。每当这时刻到来时，让我们把握机会，并存心感谢主，因他在敌人来袭前已先将城堡装备妥当，因他赐下新名，使我们

能够克服所有人和魔鬼的诡计。

噢，忠诚的心灵所敬拜的王，愿我们在人生的道路上经常与你相遇；尤其当某一诱惑者正在我们周围布下罪恶的网罗时，愿在你的赐福下，我们因联结于你的恩典而能豫备好面对未知的将来。

麦基洗德

希伯来书七1



这是基督！这段经节洋溢着他名膏油的馨香。“我起来，要给我良人开门；我的两手滴下没药，我的指头有没药汁滴在们闩上”(歌五5)。让我们从繁忙的生活中脱身而出，缅想横贯圣经首章到末篇的地一一充满每颗圣徒之心申阿拉法和俄梅戛。以这段有关撒冷王麦基洗德的奥秘记载为起点，让我们试着窥测它本性里那不可测度的深邃。

若说基督是按着麦基洗德的等次被立的，这话有其含义；但若说麦基洗德是按着神儿子的等次受造的，则有更深一层的意义。希伯来书的作者告诉我们：麦基洗德“乃是与神的儿子相似〕。基督是一切的原始；从亘古到永远都具备着那些使它成为我们至宝的本质。这些本质似乎等不及到时候满足时才彰显出来，它们切切地渴望被表达出来。自古神就喜悦人类，所以，这位神秘的祭司被册立为王 ，在时代的狂飓中，统治着他的平安之城，好在人间豫宣天上荣跃的生活，这是神为人设计而正在天上实现的，到了恰当的时候，就要显现在人间，就是在麦基洗德按基督样式生活的地方。多么希望我们也能接着麦基洗德的等次成为祭司，也能被模成像神的儿子！

—、麦基洗德是一位祭司。在? 伬貌涨面嵷M多露的夜晚，烟柱在清新的空气中盘旋而上，表明出至少有一颗心真实地忠于至高的神，把周围族人的罪孽和哀愁带到他的面前。他似乎对时代的需要有着敏锐的同情，这正是祭司真正的标记(来四15)。因此，他对周围的人产生了极大的影响，人们自然而然接受他独特的地位。人需要有一位祭司，因他们本性不敢与至圣的主宰接触。污秽与纯洁、黑暗与光明、无知与真知之间的差距是不言而喻的。历代以来，人总会从同胞中选出一人在神前代表他们，并在他们之前代表神。这是一种天生的本能。我们荣耀的主正足以满足人的这种需要，他为我们站在神的跟前，与非受造的那“光”面对面，不断地为我们代祷，同时，他也非常怜恤我们的软弱、无知，是我们受试探时的帮助。我们何需舍近求远？何需模仿米迦为自己设立一个人手所造的祭司(士十七10)？为何容许别人承受这个神圣的名，或介入这个神圣的职事？只有基督能满足神的需要，并且“是与我们合宜的”(来七26)。

二、这项祭司的职事是从神来的，并由誓约所印证。利未家的祭司是照“肉体的条例”(来七16)执行职事。他们担任祭司，并非因为有特别适合的秉赋，或有来自天上特别的呼召，乃因他们生在世袭圣职的家族中。相反地，基督的祭司职? ⑵O神赐给人的最佳礼物一一给你，也给我，比春天的花朵、阳光或空气更珍贵，更不可或缺。若缺少它，我们的灵魂将永远飘泊在撒哈拉沙漠。“基督也不是自取荣耀作大祭司”(来五5)。他原是蒙神的呼召，按着麦基洗德的等次作大祭司。他的任命极其庄严、隆重，所以必须以“誓约”确立。“主起了誓决不后悔。”“你是照着麦基洗德的等次永远为祭司”(来七21，17)。这的确是极大的安慰。人的背信或忘恩都不能改变这个祭司的职事。永生的神绝不会背弃这誓约。他将“永远”写在大祭司的额上，当他走动的时候，从他的金铃铛响出“直到永永远远”：象征“不可改变的祭司职事”正是他荣耀本体的法则。哈利路亚！在尘世波谲云诡的变化中，人心与神永恒计划的太古磐石相遇时，不禁要发出赞美一—它永永远远被神立为祭司！

三、这项祭司的职事是普世的。亚伯拉罕尚未受割礼。他还不是犹太人，仍只是个外邦人。他是以多国之父的身分站立、敬拜，并从麦基洗德神圣的手中接受祝福。亚伦的后裔所承受的祭司职事并非这样。人要分享它的益处，必须成为犹太人，接受犹太教入教的仪式。只有犹太人的名字才能出现在祭司的胸牌上。也惟有犹太人的需要或罪过能蒙祭司的代求，但基督却是世人的祭司，他吸 引众人归向他。人只要承认自己是罪人并诚心悔改，得以永远连结于他的性情，就能成为属他的人，可以随时呼求他，永远不会被拒绝。他是你的祭司一一一你个人的祭司，仿佛除你之外，无人向他呼求着。将你的故事全盘告诉他，不必隐藏、掩饰或歉疚。所有来自不同族类、国家和语言的人都汇集在它里面，普世均受欢迎；而种种的需要都能获得满足。

四、这项祭司的职事胜过人所设立的其他祭司职。如果世界所有祭司职事中有一种祭司独具无可辩驳的优越性，那就是亚伦后裔的职事。它也许不及尼尼微神庙中的祭司职那样古老，不及摩弗和底比斯寺院里的祭司那样博学；但它却具有无可匹比的尊贵一一一因整体而言，它是从神的话语中产生的。然而，甚至亚伦的等次也必须臣服于麦基洗德的等次之下。的确如此，因为当麦基洗德迎接亚伯拉罕时，利未已经在他先祖身中；他藉着亚伯拉罕付了十分之一，并藉着亚伯拉罕心悦诚服地向这位比他伟大的人跪拜，承受他的祝福(来七4一10)。当太阳已照临我们时，何必注目群星？除了这位有权能的中保、人的光、自己成了牺牲的祭司，我们何必再追求其他？它凌驾在一切对手之上，已经单独献上了祭礼，完成了独特的使命。

五、这项祭司的职事参与了永? @的奥秘。我们不需认为这位神秘的人物真的无父、无母、无生之始、无命之终。圣经的作者所确定的事实是，没有任何关于这方面的资料供给我们。圣经或秘而不宣，或淋漓叙述，都有它的目的。这些细节无疑被诲涩所包裹，以便能有更清晰的表象反映出那无法以表象传达却永远常存的荣耀。他是一切日子的开端，万世的君主，是自有永有的那位。他本体的太阳，像它祭司的职事一样，不知有白昼，不从子午线消沉，也不自西天降落。

他成为祭司“乃是照无穷之生命的大能”。“他是长远活着，替我们祈求。”如果约翰在拔摩岛上的异象中所见的他，发白如雪(启一14)，那不是苍老的霜白，而是荣耀的光辉。“既是永远常存的，他祭司的职任，就长久不更换。”它是“昨日今日直到永远是一样的。”从前为先祖们所行的，今日他行在我们身上，将来也要行在呼求它拯救的罪人身上。

六、这项祭司的职事是有君尊的。“这麦基洗德，就是撒冷王，又是至高神的祭司。”利未家的祭司职事岂能与此相比？

君主和祭司的职务向来很谨慎地被分开着。乌西亚企图将它们合为一时，立刻受到麻疯的攻击。然而，耶稣在世的日子，它们何等奇妙地融合在一起！作为祭司，他怜悯、帮助和喂养人；作为君王 ，它连狂风巨浪也能控制。以祭司的身分，它发出高贵的代祷；以君王的身分，他极具威严地宣告：“我要。”作为祭司，他抚摸马勒古的右耳(约十八10；路二十二50)；作为遭罢黜的君主，人们选择了该撒而弃绝了它，将他置之死地。以祭司的身分，他为谋害他的人代求，向濒临死亡的强盗谈论乐园的事；而它君王的身分正可从附在十字架上的宣告获得印证。作为祭司，他向着使徒们吹平安的气；作为君工，他升高坐在宝座上。

麦基洗德头一个名翻出来就是“仁义王”，他又名撒冷王，就是平安王的意思(来七2)。请注意这个次序；并非一开始就是不计代价、牺牲仁义换来的平安，而是仁义居先一一一包括他个人性情里的仁义，以及代替我们满足神律法要求的仁义。建立在这稳固又不可摧毁的根基上，平安的殿巍崧矗起，让人的灵魂可以在此躲避时代的惊涛骇浪。“公义的果效必是平安；公义的效验必是平稳，直到永远。我的百姓必住在平安的居所，安稳的往处，平静的安歇所”(赛三十二17一18)

噢，灵魂啊！你对他抱持什么态度？许多人乐意接受他为祭司，却拒绝以他为王。这是行不通的，他必须是你的王，否则就不是你的祭司。他必须按着前面论及的次序为玉，先让你称义，再赐你出人意外的? 郎w。不要浪费宝贵的时间与他讨价还价或争辩；接受自己所面临的处境，让你的心成为撒冷，平安的城；在那里，这位有君尊的祭司将永远为王 ，无人比舍身就死的它更适合来治理这城。“宝座与四活物并长老之中，有羔羊站立，像是被杀过的”(启五6)。千真万确！那位爱我们以至于死的人于是配得这宝座的。

七、这项祭司的职事收受所有的十分之一。“先祖亚伯拉罕将自己所掳来上等之物取十分之一给他”(来七4)。这条古老的惯例应令我们这些基督徒觉得羞愧。先祖献给代表基督的麦基洗德的，比我们献给基督自己的更多。如果你从

前不曾这样作，请立刻起而行，把你的时间、收入和一切的十分之一归给你的主。“你们要将当纳的十分之一，全然送入仓库”。不，荣耀的主，我们不以此为足，请取用一切，因为一切都是你的。“尊大，能力，荣耀，强胜，威严都是你的；凡天上地下的都是你的；国度也是你的；并且你为至高，为万有之首，我们的神阿，现在我们称谢你，赞美你荣耀之名。”

坚定的信心

罗马书四20

在创世记第十五章中，四个发人深省的语句首度出现于圣经，此后，它们各以不同的面貌，屡次被引用。这宝贵的段落恰似高原峡谷，河川由此发源，然后向海奔流，沿途灌溉平地成为苍翠的草原。我们首次读到：“耶和华有话说。”首次听说：〔耶和华神是盾牌。”首次银铃般响出神的保证：“你不要惧怕！”并且，在人类历史中首次遇见那伟大、有力的字一一“信”。有什么比人信靠神的信贡更荣耀？因为这是一切真实信仰的精义。

“神的话”临到亚伯拉罕，论到两件重大的事：

一、神针对亚伯拉罕的惧怕对地说话。亚伯拉罕方才从迦南北方突袭基大老玛归来；当地重过宁静的牧人生活时，难免感受到征战带来的后遗症。在这种心境中，他最容易被恐惧感侵袭，正如疲惫的身体最容易罹病一样。

他实在有理由惧怕。的确，他打败了基大老玛，但也因此与他结了深仇。这位骁勇善战的君王，其兵力既然一度远及所多玛，为何不能重振旗鼓再向前挺进，一举歼灭这个孤立无援的亚伯拉罕，以雪前耻？像这样嗜战的君王，若不回来讨还这一口气，那才是怪事。因此，亚伯拉罕豫期他会回师攻击自己? A并非没有道理。此外，一股孤独、苍凉、气馁、期望迟迟未现的感觉，如沙漠入夜的凉风，阵阵掠过他的心头。自从他进迦南以来，十年转眼流逝。三个接踵而来的应许曾经点燃他的希望，如今看来，实现的日子似乎遥遥无期。一寸土也没有！生子的迹象渺茫！神所豫言的，杳无踪迹。

就在这种情况中，神的话临到他，说：“亚伯兰，你不要惧怕，我是你的盾牌，必大大的赏赐你。”噢，我们的神总不空等着我们去寻求他，他总是亲自寻找我们；他靠近身陷地窖中的我们，差遣天使送来水和饼；它温柔的保证和安慰比波涛的怒吼更能苏醒人心。他说：“打起精神来吧！是我，不要惧怕。”

但神并不单单赐下含糊的应许。他更藉着启示他自己，而赐下具体的安慰。常常，我们的需要被他选来当作背景，藉以衬托出他本性中某些特别的层面。对于一个手无寸铁的牧人，缺乏防御工事，也无城墙屏障，畜群又到处散布，能在这时听到神说：“我是你的盾牌。”我正环绕在你和家业的左右，该是多大的保证！

这思想一旦赐下，人便为之折服，自此流传不息，屡次出现在先知的豫言、诗篇、圣诗和个人灵修的默想中。“耶和华神是日头，是盾牌”(诗八十四11)。“你是我的藏身之? B，又是我的盾牌。”“神阿！你是我们的盾牌；求你垂顾

观看你受膏者的面”(诗八十四9)。“他的诚实是大小的盾牌”(诗九十一4)。对我们某些人而言，这是极有帮助的思想。天天，我们身入险境，人和魔鬼不断打击我们；有时是明显的攻击，有时是暗中狙击、谋算、唆使、讥诮和威胁，凡此种种都与我们作对。如果我们遵行神的旨意、信靠神的眷顾，一生就有可靠的屏障，像人在衣服里面穿着盔甲。神四围保守我们，使攻击无法渗入，就像电流环绕着珠宝箱，连最巧许的窃贼都要技穷。“凡为攻击你造成的器械，必不利用”(赛五十四17)。“你必不怕黑夜的惊骇，或是白日飞的箭，也不怕黑夜行的瘟疫，或是午间灭人的毒病。虽有千人仆倒在你旁边，万人仆倒在你右边，这灾却不得临近你”(诗九十一5，6，7)。人能学会住在永生神牢不可破的保护中，真是有福，所有的箭被折钝，刀剑被抵挡，一切恶毒的攻许像火炬熄灭在腥咸的海水中，独留咻咻余响。

神不只从外面保护我们，它更是孤独心灵的奖赏和满足。他似乎要求亚伯拉罕细想：拥有了他就拥有了一切；“来，我的孩子，请思量一下，即使你永远得不到一寸土，而你的帐棚将在周围幼稚的调笑声中默默静立，你却未徒然离开本乡本土，因为你有? F我。难道有我还不够吗？我既充满了天和地，岂不也能充满一颗孤寂的心？我岂非你‘极大的赏赐’，能以我的友谊报偿你所付的任何代价？你正是为此蒙召。”

我们的神就是爱。最纯洁、神圣的爱，它已经赐给我们许多，并且应许要赐下更多，然而，它最大的礼物仍是他自己，这是我们的赏赐，大的赏赐，极大的赏赐。你是否一无所有？你的人生是否一片空白？情人或朋友是否离弃你？年轻时的友伴是否弃你而去，留你孤单一人？是吗？请再回答一个问题，你有神吗？如果你有神，你就有了爱和生命，甘甜和温情一一一切可以满足心灵的事物。是的，一切可爱之物都隐藏在他里面，有如一切的色彩都融在阳光中，正等着你去

揭开。虽然失丧了所有，拥有神就拥有了一切；虽然拥有一切，没有神就失丧了所有。

二、神针对亚伯拉罕辽有儿子的事对他说话。正是深夜，或是天将破晓，群星闪烁在天际，先祖亚伯拉罕睡在帐棚里，这时，神在异象中向他未来。在异象的光晕中，亚伯拉罕向神倾心吐意。许多白昼里不敢吐露的，在夜幕的遮蔽下，人往往倾怀相告。亚伯拉罕也如是在静谧的夜更中，把内心生活悲苦的怆痛向神表白。也许他长久以来就想这样作，只是时机一直未到。现在，却不 需再克制了，所以，一举倾入全能挚友的耳中：“你没有给我儿子，那生在我家中的人，就

是我的后嗣。”他似乎说：“我所深自期许着的比这还要多；我一直记着你的应许，深觉必有从我血肉而出的儿子；然而几年过去，我的希望仍未实现。想来，我把你的应许领会错了。原来你一向所定意的，就是我的管家要继承我的名字和家业。唉！多令人失望。既然是你的意思，就算了吧！”

我们也经常这样误解神，把他的迟延当作拒绝。说到神的迟延，真可写满一整章。主耶稣的一生不就充满迟延的例子？他曾经逗留在圣殿开始，也曾接获他所爱的两姊妹苦苦哀求，却仍留在原处两天，不即时渡过约但河去搭救。如今，他仍在耽延着，这是一门奥妙的功课，旨在锻炼人的心灵，让它能臻至最纯湛的境界一一一省察自己的内心，分析动机，察验神的话语，提升自己的灵魂，考察圣灵的意旨和时机。在那些令人困倦的等候时日中，这一切都会发生，关系着个人属灵的前途。但这种迟延却非神给信靠他的灵魂的最终解答。它们不过是春天来临前的严冬。

“耶和华又有话对地说，这人必不成为你的后嗣，你本身所生的，才成为你的后嗣。于是领他走到外边，说，你向天观看，数算众星，能数得过来么？又对? L说，你的后裔将要如此”(创十五4一5)。从那时起，星星对他产生了一层新的意义，成为神应许的象征。

“亚伯兰信耶和华。”这句话历代以来常被受圣灵感动的人引用，也替人心所曾拟构的伟大讲论奠下基石(参阅罗四3；加三6；雅二23)。

他在接受犹太人的割礼之前就信了。使徒保罗特别强调这默，藉以指出非犹太人也能同样有信心，也得算为信心之父的属灵儿女(罗四9一21；加三7一29)。在亚伯拉罕还是地上的客旅时，他将成为世界继承人的应许就已临到他；这应许也临到他一切的后裔，不只律法之内的，也包括承续亚伯拉罕之后心的；他是我们众人的父亲。

即使面对自然律中极大的不可能，他仍然相信。这对年迈的夫妻要生出子嗣，表面看来简直太不可能了。多年的经验说：“不可能。”情况本身的性质和逻辑说：“不可能。”从朋友和专家来的意见也说：“不可能。”亚伯拉罕静静思量这一切，“信心还是不软弱”(罗四19)。然后，他小心检视神的应许，从左右考虑、衡量中，选择信靠永生神的话。不但这样，当激荡接二连三，风波连续袭来，像响雷一样轰极他的灵魂时，他仍不迟疑，未尝退却半步，甚至也不颤栗、惊惶。他信靠神的信实，归荣耀给神，心中? 倥郊鶗M着神全然可靠的真实。他〔全然相信他所应许的它必能成就。”噢，神的儿女，当你看见应许难成就时，请定睛注视应许的本身一一一这就是信心增长的秘诀。〔仰望神的应许，总没有因不信，心里起疑惑，反倒因信，心里得坚固”(罗四20)。

他的信心命定要受严厉的试炼。如果你把夏季郊游时捡来的一堆石头送到宝石雕刻匠那里，几天之后，他大概会把其中的大多数送还给你，似乎不屑一顾。不过，可能有一、两粒石头被留下来，当你问他要回时，他会回答：“那些还给你的石头没什么价值，不值得浪费我的技艺和时间；但这几块就不同了，只要加以经年累月的琢磨，当所有过程完成时，它们所展露的美丽就是一切工夫最佳的报答。”

有些人一生没受多少试炼，因他本性轻浮、琐碎，不能承担太多，也无法从严格的管教中获益；另有些人则相反，他们需要严格的管教，当管教完成时，便使一切劳苦获得丰富的报偿。神不会试炼我们过于我们所能承担的。但它手中所握的若是像亚伯拉罕那样的品质，也就是可以成就最高果效的，那么，试炼自然会持续不断，几乎将人的耐力逼到极限。因此，先祖亚伯拉罕还得再等十五年一一在第一次应许和以撒出生之间共历时二十五年。

亚伯拉罕的信心被算为他的义。信心是义的种子；当神春我们拥有种子时，它就算我们已拥有隐藏在内的收获。信心是上粒小种子，其中包含着基督徒生命所有珍贵的香气和华丽的色彩，只等着神的培育和赐福。当人相信时，使成形在他里面的胚胎发育成熟，只需要时间和栽培；未来在神的里面，他把有信心的人算为已拥有义的果实，是用来荣耀和称颂神的。除此之外，仍有更深一层的意义一一一凭着信心在神眼前拥有合乎律法的义。

亚伯拉罕的义不是行为的结果，而是信心的结果。“他信神，这就算为他的义”(加三6)。“算为他义的这句话，不是单为他写的，也是为我们将来得算为义之人写的。就是我们这信神使我们的主耶稣从死里复活的人”(罗四23一24)。噢，这是恩典的奇迹！如果现在单纯信靠主耶稣，将来在永生神的眼中，我们要被算为义。这些奇妙的经节所涵盖的，实在令人难以参透，惟知道信心将我们连结于神的儿子，使我们永远与他合而为一；并且他一切荣耀的性情一一一不只那使他顺服以至于死的，也包括在他庄严的复活里的一一一都要算为我们的。

有人把代替的义教导成一种近乎从基督身上脱离而出，再加到罪人破衣上的东西。比较切实、有益的教导应是把它视为藉着信心与基? X而为一。因着与我们合一，基督成了罪人，我们也因着与它合一，成了神的义。在永世的审判中，荣耀的主所拥有的，要被算为我们的；我们且因着信心，要成为基督身体一一一骨和肉的一部分。耶稣基督为我们成全了义，我们因此得以在爱子里蒙神悦纳。信心的本身并不会导致这种奇妙的代替，它只是造成联合的环节；由于它使我们连于神的儿子，就把我们带入他的里面去享受他一切所是的一一阿拉法和俄梅戛，是始是终，首先的和末后的。

等候神

哈巴谷书二3；耶利米哀歌三26；

罗马书八25

同神一起儆醒，或等候他，不是一件易事。他万有的轨道何其广亵！他行进的每一个阶段之间，相距何等辽远！他的道路贯穿万代，我们的精力却只能维持片时。当他对待我们的方式令人困惑不解时，曾经夸口忠诚到底的人，不免会在疑虑中踌躇，问道：什么时候我们才能绝对信靠而不害怕？

人与人之间，当一颗心在另一颗心上找到寄托时，它便能经得起距离和耽延的考验，可以长久等候；虽然几年过去，音讯全无。一些事与愿违的奇特倩况可能让人困惑不解，其他好管闲事的朋友也许喜欢对难以解释的行为作出不友善或错误的解释，但这颗心却不改变或减少它的信赖。它知道一切如常，安于没有迹象的状态，静候着不愿作任何解说或辩驳。我们何时能以同样的态度对待神呢？何时能安息在它里面，即使自己百思不得其解，仍能信靠如恒？把我们带入这种境界的操练岂是难当的呢？人的心若能等候多年，不因耽延而摇摆、迟疑，那的确就是天堂。

至少，在这阶段的操练中，亚伯拉罕并未学会这们功课。在黎明的微曦中，当象征他后裔的群星开始从天际消失，对神给与他的应许一一一他将承受这地，虽然? 堳e尚未拥有寸土一一一他报以哀伤的怨嗟：“主耶和华阿！我怎能知道必得这地为业呢？”

人就是这样！并非他完全不信，而是渴望有些明显、可感的兆头，以证明神所说的为是一一一譬如，有些关于未来基业永不失效的盟约，就像群星象征将来的后裔一样。不要对他的怨嗟感到惊讶，倒要尊崇那能忍受这种人性软弱的爱，这爱屈身为人铺设踏脚石，使他们能穿过沙地，到达信心的磐石。

一、以献祭守候。在古代，书写的协议还不普遍时，人往往以隆重的宗教仪式约束参与协议的各方。立约人需要带来牲畜，把它们宰杀、斩剁，一块块排开在地面，中间留一道可走动的空间，让立约人从其中穿过，以证明并确定他立誓的诚意。

耶和华指的正是这古老而隆重的仪式，他说：“你为我取一只三年的母牛，一只三年的母山羊，一只三年的公绵羊，一只班鸠，一只雏鸽每样劈开分成两半，一半对着一半的摆列”(创十五9一10)。

这是大清早，一日伊始。亚伯拉罕坐下来守候。接着就是长时间的沉寂。一小时又一小时过去。神未给任何迹象，或说半句话。按表面看，没有声音，无人回答，也无人在乎。

太阳的车 辇奔驰到高天，以燠热照着那些摆列在沙地上的肉块；仍是音影渺茫。鸷鸟被肉香吸引，如赴宴成群飞来，要赶走它们，需要不断留意。亚伯拉罕是否容许自己认为这般坐着枯候真是傻人的行径？也许这般摆列着祭肉是出于自己一时的幻想，而神是不会出现的，这种思想可曾闪过他的脑际？他是否企图回避仆人和妻子撒拉纳闷不解的眼神，因为自己的行为似乎无可理喻？

我们不知道在那段冗长的时辰中，有什么思想掠过这颗饱经试炼的心灵；至少，这是我们每个人都必经历的操练。那等候主的时辰呵！一天又一天的守望！无眠的守更之夜——伫候着那迟延的解除信号，诧异主为什么不来！一次又一次爬上山头，仍是失望归来，没有半丝期待中的音影！正如等候着长久盼望的债，直到前往邮局的路都被自己的脚踏平了，也被许多泪水濡湿了！一切都是徒然！不，并不徒然，因为这些漫长的等候时辰正以金、银和各类的宝石编缀着属灵生命的锦缎，使它成为最美的杰作，永远的喜乐。且让我们注意，别松懈了耐心，只要安静等候那至终要临到的恩典。千万别让不洁的鸷鸟把肉块衔走。虽然无法禁止它们在低空盘旋，发出啸鸣，仿佛随时要扑击而下，我们却能防止它们栖宿下来。这正是我们必须靠着主实际作到的。“如果默示耽 延，就等候它。”

二、惊人的大黑暗。太阳西沉了，夜幕低垂。因内心的交战、守候和白日的坚持，困倦的亚伯拉罕终于沉沉入睡。在睡眠中，他的灵魂被一惊人、可怕的黑暗压迫着，这黑暗像梦魇一般笼罩下来，几乎使他窒息。“有惊人的大黑暗落在他身上。”

读者当中有人认识这惊人的大黑暗吗？有人在传统的信仰中长大，发现它竟然无法满足成人生活的需要，认为一放弃信条，就等于扬弃一切的信心和希望；一摆脱形式，真正的本质便随之沦丧；有人误解罪的本质和神的慈爱，以为自己已蹈犯不可原谅的罪，已越过悔改的极限，无法再回头，因此深深恐惧着；有人陷在似乎连完全的爱也难以弥补的悲哀中，灵魂受压，无法从神的怜悯获得安息，好像孤舟在大海中，没有希望的光导引；而一颗信靠的心饱受敌意、残酷、凶恶和不公的威吓、嘲笑和苦待，便开始怀疑到底有没有神在掌管这一切，为何他容许这些事发生？有这种经历的人才略能了解所谓的惊人大黑暗是怎么回事。在黑暗中，诡怪、恐怖的景象一幕幕掠过心际，仿佛醉汉或疯子所见的幻影。

摆在亚伯拉罕眼前的是一具远而黑暗的前景。他看见子孙在未来世纪中的遭遇一一羁旅于异地，被人奴隶和苦待 。他岂未看见他们灵魂受苦，在手镣脚铐下忍受主人的鞭鞑？他岂未听见他们的呻吟，看见母亲哭悼即将被丢入尼罗河的婴儿？他岂未目观金字塔和积货城在他们的血泪中搭建完成？的确，这些景象已足够让他全人被黑暗吞噬了。

然而，沉郁的纬线却有银白的经线与之交织。被奴隶的人经过熬炼，获得自由时，已具备伟大的品格，而压迫他们的人将在势如排山倒海的审判中，恐惧、战惊。他的子孙终会回到迦南地。至于他自己呢？他要享大寿数，平平安安的归到他列祖那里，被人埋葬。

人的一生就是这样组成的：明亮与黝暗、阴影与阳光交织；浓密的阴云之后，有灿烂的光芒相继。在这一切之中，公义的神正按着他的计划运行着，以同样的怜爱给与每个个别的人，这些人原是神特别操练的对象。亚伯拉罕的子孙必须等到四代过去才能承受这块应许地，因为亚摩利人的罪孽还没有满盈。当这族人已不可能改邪归正，情况恶化到无法挽救，而他们的存在又威胁到全人类的安宁和纯洁一一一到了那时，这族就要被灭绝，他们所拥有的权力将被转交给那些能善用这权力的人。

倘若因惑于神对待人的方式，你深觉被惊人的大黑暗笼罩，请信靠那永不误失的智慧，相信它以永不改变的公 正估量着一切；且应知道曾经历过加略山惊人大黑暗至于发出被弃哀吟的基督，正等着伴随你行过死荫幽谷，直到你望见照在彼岸的阳光。你们中间有谁行走在黑暗中，没有光？让他信靠耶和华的名，安息在神里面。

三、约的确立。亚伯拉罕醒来时，太阳已西沉，黑暗笼罩一切，肃穆的静寂淹没全地，然后，庄严的立约行动揭幕了。自从人类离开伊甸乐园之后，这是神荣耀的象征第一次的显现；神显现的荣光正是日后晔然照耀在云柱中令人肃然起敬的光。

在深浓的黑暗中，那神秘的光——烧着的火把一—缓慢又庄严地从剖开的肉块中走过。这时，一个声音说：“我已赐给你的后裔，从埃及河直到伯拉大河之地”(创十五18)。

在最严肃的圣礼中立下的这个应许一一一自此未再撤回，也未曾完全应验。所罗门王执政的少数年间，以色列国的疆域几乎含盖这个界限，但只是短短几年。真正完满的应验有待于未来。那时，亚伯拉罕的子孙将承受神在约中所划给他们的土地，以那些河流作为强界。

目前尚有外族的势力阻止他们进入，而耶路撒路尚为外邦人所践踏。但目前发生的一连串事件，可能已开始瓦解摇摇欲坠的士耳其帝国，使埃及和巴勒斯坦能够摆脱它的黑暗 统治，以便那等候以色列民进入的迦南地，和等候进入迦南地的以色列民，得以在神的祝福下结合；神曾经以话语和誓约，用这前景大大安慰了他饱经试炼的仆人亚伯拉罕。(译注：迈尔撰写此书时，迦南地尚在土耳其帝国的统治下，一直要等到第二次世界大战结束后，经英、美各国力争，在大战期间饱受德国纳粹灭族威胁的犹太人，才回到迦南地复国，结束了二千多年的流浪，为神对亚伯拉罕后裔的应许开创了应验的契机。)

神竟用如此庄严的圣礼约束自己，以加强他仆人的信心－－当我们的眼目从这幕情景转离时，心中必然对它伟大的良善充满赞叹。这良善使他如此降尊纡贵，只为了赢得一颗卑怜心灵的信赖。藉着两件永不更改的事一一他的话语和誓约，神给予遭受暴风雨龚击的我们强大的保证，引领我们安抵有巨岩可供避风的边岸。让我们藉着先锋主耶稣，把希望的锚抛入那分隔我们和未见之物的幔子，在那里，锚将抓牢不会流失的地土；天一破晓，我们便可以进入神永不更改的约所确立的避风港(来六19一20)。

使女夏甲

创世记十六1

当我们脱离自己所熟悉的哈兰，跟随神进入大河之外分别为圣的地方，我们当中无人确知会发生什么事。分别归神的生活绝不容易！当我们动身踏入未曾去过的未知之地时；会隐约猜想前面必有某些困难；但神极有恩典，他把那些困难先遮蔽住，以免我们在旅程开始之初，就受到不必要的惊吓，以致踌躇不前。惟有我们能够承担时，神才会把他的要求向我们揭露。

分别归神的生活其实难处不在于神武断的安排，而在于己生命以许多诡谲的面貌不断显现。有人主张，己生命在人成为基督徒之初就已死了，而且是永远死了，这是极荒谬的，也是危险的误导。当人臆想或夸称己生命已死灭时，这正是他们的己生命还活生生存在的表现。这时己生命可能要在一旁因自己障眼术的高明而洋洋得意呢！己生命的绝招就是哄骗被它愚弄的人，让他们以为它已死绝。窃盗集团最喜欢报纸报导他们已经离开这个地方，因为这样错误的报导会使人产生错误的安全感，他们正好可以为所欲为。

在归主之初，我们渴望己生命不仅在神眼中被看为是死的，也确实是死的。如果我们心口一致，神就要动工，他首先让我们看到，己生命诡诈地存在于我们最料 想不到的地方，然后藉着苦难把它钉死在十字架上。略懂分析自己内在生命的人啊！你的心岂不能见证：当天上的光带着荣耀照亮你魂间时，你便瞥见己生命在许多料想不到的角落诡诈地作工着？因此你不能不扬声赞美神，因它竟能赦免、收容这样的一个叛徒，又以恩典把己生命置于死地，使我们的灵命得以成长和蒙福。

令人吃惊的是，亚伯拉罕的己生命这时还顽梗地活着。我们也许预期它早已死绝了：十年漫长的等候、神一再的应许、经常亲近神的习惯一一凡此种种理当足够抹除与烧尽一切血气之勇、对

自我的信靠、以及所有凭靠自助使神的应许加速实现的努力。当然，这个饱经试炼的人现在仍应继续等候，直到神按着他的时间和方式履行他的应许。亚伯拉罕因为确信神会把全地赐给他，所以不屑从所多玛上取得一根鞋带或一根线。当神说：“我是你极大的赏赐。”他也可以不丧气。所以，依我们的想像，若有人唆使他用自己的方法实现神对后裔的应许，他必会极力拒绝。是的，他理当温顺又安静地等候神用他所知道的最佳方法实现他的应许。

然而，相反的，他听信了可能碰巧与自己的想法不谋而合的“权宜之计”，试图采取行动以促成神的预言，且让自己灵里的焦的 得以纡解。单纯的信心等候神显明他的心意，而神也不背信。然而，不信却听从己生命的唆使，想靠自己解决问题一一像扫罗一样，不等撒母耳来到就自行献祭。

—、产生权宜之计的源头。“撒莱对亚伯拉罕说。”可怜的撒拉，他并未拥有丈夫所享受的特权。当亚伯拉罕正在与神交通的时候，他总是默默地作那些无止无尽的家务，为许多琐事伤脑筋。

显然亚伯拉罕会有个儿子，但神并未明确指出这孩子要从他而出。亚伯拉罕严格奉行一夫一妻制；当时的风俗却容许人娶妾，妾在家中的地位不如正房妻子，他所生的孩子，按照惯例，被算为是正房的。丈夫为什么不随从习俗呢？他可以娶那个使女为妾。夏甲可能是他们从埃及的奴隶市场买来的，或是法老送他们的礼物之一。

对撒拉而言，这真是壮烈的牺牲。他甘愿放弃一个女人最宝贵的权利，让别人分享自己的丈夫，即使这与神的应许似乎有所冲突。因为他爱亚伯拉罕，对自己的生育能力绝了望，又不能想像神可以用自然之外的方法实现他的应许——这些事凑合起来使他提出一项按着妻子的本性应会回避的建议。撒拉的爱情使他作出残害爱情的事。

其他人若向亚伯拉罕这样建议，绝无成功 的希望，但若撒拉建议，情况就不同了。在他软弱的时刻，同样的想法或许曾经闪过脑际，但因这样作会伤害妻子，便马上把这念头拒绝、搁置了。现在，既然是他提出的，就比较不需担心。天然的本能支持这件事，疑惑也在一旁怂恿着，这的确是实现神应许的权宜之计。于是，未经迟疑，没有照会神，他接受了这项建议。“亚伯兰听从了撒莱的话。”

当诱惑诉诸于天然的本能或怀疑引起的恐惧，对我们进行怂恿时，要排拒它并不容易。这时，若不蒙神的保守，要抵挡两面夹攻，希望非常渺茫。如果诱惑并非出于仇敌的唆使，乃出于自己所爱的人的建议一一一像撒拉一样，向来是我们同行天路的伴侣，随时愿为我们牺牲一切，以求获得神已应许却未赐下的福分一一一那就更危险了。

在接受任何灵命不及我们的人所提的建议之前，务要谨慎思量。他们以为对的，对我们而言，可能错得很厉害。尤其建议的本身若与我们己生命的倾向完全合拍时，更需小心衡量。“你的同胞弟兄，或是你的儿女，或是你怀中的妻，或是如同你性命的朋友，若暗中引诱你你不可依从他，也不可听从他，眼不可顾惜他，你不可怜恤他，也不可遮庇他”(申十三6一8)。我们的心对这些建议的反应正表现出我们的己生 命根本还没有死。

二、权宜之计带来的伤痛。目的一旦达到，后果就像多刺的寻麻一样蔓延在家中；曾是单纯、幸福的居所，现在常生龃龉。夏甲的地位提高到与撒拉相等，又将为亚伯拉罕生出长久盼望的孩子作为棚区的少主，他自然开始轻慢起无子的主母，一点都不隐藏对他的蔑视。

这超过了撒拉所能忍受的。壮烈的自我牺牲容易在一夕间作成，要天天忍受被自己抬举的女仆的脸色，那可真难了。恼怒之余，撒拉变得很不理智；非但没有为策动这件事负起责任，反而满心伤痛，激烈地责备丈夫：“我因你受屈愿耶和华在你我中间判断”(创十六5)。

这就是人性的写照！未经神的同意，我们走错了一步路；当发现错了时，便恼羞成怒，非但不责备自己，反而怪罪别人。其实，这些人恐怕是因我们才走错了路，他们顶多只是错误的工具，我们自己才是背后的起因。

许多悲伤就从这种顺从肉体的权宜之计生发出来。可怜的撒拉，在此情况下，就像后来一样，必定喝足了嫉妒、愤怒、恶毒，和自尊受损的苦杯，这些情绪像火山爆发时喷出的岩浆，烧毁了他的平安、喜乐。夏甲呢？向来认为自己是家中的主要分子之一，又梦想独得主人的宠爱，结果却从家中? Q逐出，这是何等难捱的失望。亚伯拉罕则不愿与即将成为他儿子母亲的人分离，这孩子按理应是他蒙福的开始。此外，妻子反常的苦毒责备，也叫他十分难受。

读到这里，读者当中若有人正被怂恿而采行看似合情合理又合法的手段以达目的；让他伫足细想，用心记取这段故事的教训。因为，像神掌管一切一般真实，每个自私的权宜行为都会导致无法言喻的噬心之痛，“从此你们当中就有了争战。”

三、人生道路为之遽变的受害者。夏甲这位缺乏教养的女奴，摆起倨傲的架势，实在不足为奇，这是可以预期的。叫我们痛心的是，有成千上万的人和他一样，成为别人巧计安排的受害者。天真、快活的他原可成为某个同阶层男子的贤妻和某一快乐家庭的良母。但是，从他真正的阶层中被选拔出来，成为人妾、庶母，在家中没有正式的地位，他的结局岂能不悲惨？后来，由于撒拉苦毒的嫉妒，他两次被逐出家门，流落荒野，第一次是暂时的，第二次便是永久的。

为了家中的和谐，亚伯拉罕不能介入妻子和他的使女之间。他说：“使女在你手下，你可随意待他。”丈夫既然默许，愤怒的主母便立即行动。撒拉苦待夏甲，逼得他离家出走，随着骆驼商旅的路线，想回埃及本土。

“耶和华的使者(此处，圣经首次使用这深具意义的称呼，许多人认为这是用来指称神的儿子以天使的样式出现)在水泉旁遇见他。”又疲倦又孤单的夏甲在那里坐下休息。多少时候当我们有了偏离——逃离被指派的岗位、逃避十字架—一主的使者仍来寻找我们。对我们和夏甲都一样，有什么慰问比这更妥贴呢？一一“你从那里来，要往那里去？”亲爱的读者，在你继续往下读之前，请回答这个问题。你从何处来？往何处去呢？

接着就是一个明确的命令，这也适用在我们身上：“你回到你主母那里，服在他手下。”终有一天神会亲自将门打开，把夏甲带离这家(创二十一12一14)。在这之前，计有十三年之久，他必须回到所离开的地方，背负他的担子，按他所能的克尽己责。“回去，顺服。”

我们都倾向于采取与夏甲一样的行动。如果处境艰难、十字架沉重，一时的不耐或自尊受损会让我们绝袂离去。我们逃躲管教，远避重轭，在艰难中自求出路。哦，这样作不可能对。我们必须回去柔顺地负轭。神为我们所量定的，即使是承担别人犯罪或酷行的结果，我们都需接受。藉着顺服，我们必要得胜。回去，才能逃脱；甘心受捆绑，才能得自由。“回去，顺服。”当功课学得完全? 氶A牢狱的门便会自行打开。

同时，离家出走的夏甲也得到了应许的安慰(创十六10)。耶和华的使者向他表明了顺服将带来的福分。一想到这，回家的路就不再沙砾满布，乃是充满了花香。

不只这样，除了应许之外，灵魂也从而认识了那位活着看顾一切的独一真神；它为被亏待的人伸冤，保护无助的；受苦灵魂的每滴眼泪和每丝痛楚，它都知道。

“你是一位看顾人的神。”不像那些瞎眼的埃及偶像，石头雕成的双眼木然望着沙漠：虽然有眼，却是不能见。对这位未启蒙的女仆而言，这真是一个崭新的思想。我们虽然早就熟悉于此，若能在每时每刻中深入体会这句话，当会在生活和职责上发现新的深刻意义。让我们仰望那看顾人的神，在纺轴般忙碌、喧嚣的生活中静下来对自己轻声说：“神在这里，他就在近旁，他看顾一切——他将供应、保护和伸冤。”“耶和华的眼目遍察全地，要显大能帮助向耐心存诚实的人”(代下十六9；亚四10)。

‘作完全人！’

创世记十七1

夏甲回到亚伯拉罕的帐棚后，漫长的十三年缓缓流逝。以实玛利诞生了，成长在这位先祖的家中，是公认的继承人，这时，他已初露天使所预言的野驴脾气(创十六12) 。对这现象，亚伯拉罕必定深觉困惑；但是老人家心疼这孩子，经常祷告，希望以实玛利能活在神面前。

在这漫长的期间，神没有再出现过，或作任何新的宣告。自从他在哈兰对亚伯拉罕说话迄今，从未有一段时期是这般沉寂，这必使亚伯拉罕痛苦万分，进而催逼他回到应许上，察看自己的内心，确定原因是否根源于此。神的沉默自古以来都在磨练着圣徒们的心，使他们发出诗篇作者一般的哀告：“不要向我缄默！倘若你向我闭口，我就如将死的人一样”(诗二十八1)。然而，神的沉默之对于圣徒的心，就像漫漫长冬之对于大自然，是为了豫备春天的到来。

有些人成天盼望神的显现，希望看见特别的异象或听见从天上来的声音。如果希望落空，就伤心欲绝。因此在他们的生活中经常紧张的追求神的爱和神同在之显明可见的证据。这种狂热是不健康且错误的。神同在的明证诚然愉悦人心，但这也只是偶尔带给人惊喜，而不是每个基督徒生活中都应该有的规则：在我们生活中的这些经历，原像假期突然出现在学童固定的上课日程中，为要调适他们的身心。的确，当我们远离，或恣意犯罪时，神就无法向我们显现。但并非总是如此。神的儿女若长时间没有体验到神同在的明证，但他心中又? 鉹ㄔX自己有何不忠之罪，那么他就需相信这并非犯罪的结果，而是对他内在生活的考验，为了要教导他，灵命必须建立在信心上，而非感觉或经验之上，不管这感觉有多愉快，或这经验有多神圣。

最后，“亚伯兰年九十九岁的时候”，耶和华再次向他显现，赐给他新的启示，揭露约的内容，晓谕他那值得记念的命令：“你当在我面前作完全人。”这命令至今犹回响在每一位信徒的耳中。

一、神圣的命令。〔你当在我面前作完全人。”可悲的是，有些人为这句话而跌倒了。他们认为这句话表示“完全”的境界是人可企及的。这样的了解本身并没有错。错的是，他们强调这句话，认定每一个人都必须达到这种境界，或宣称他们已经靠着自己的力量达到了这境界。

“完全”经常被解释成在道德人格上没有罪污，这种解释至多只是一种消极的认识，并未阐明这字眼的积极含义。“完全”比没有罪污犹深一层。如果这点被接受，并进一步承认“完全”原包括了道德的完美，那么，人若坚持自己可以达到这境界，就显得无比荒谬了。其实如此坚持恰足以显示他并不“完全”，与他对人内心世界和罪性的认识浅薄。对人和罪性没有完全的认识，就不可能达到“绝对无罪”? 犒珙氶C因为我们所得的亮光逐日增加，我们便会发现我们从前

安之若素的事里，也有邪恶的存在。那些坚持自己“完全”的人若多活几年，只要他们诚实面对自己，就不得不承认，那些他们原来认为无害的事，其实曾经沾染过邪恶。不管他们承认与否、他们的缺点在圣洁神的眼中并不显得较无罪，虽然他们按自己不可靠的判断力未曾察觉罪的存在。至于道德的完美，只要拿我们所曾知道的道德最高超的人和道成肉身的神那无瑕疵的完美相比，就可以感受到这论调的无稽。的确，我们最好像使徒保罗那样说：“这不是说我已经得着了，已经完全了，我乃是竭力追求”(腓三12)。也许在永世的白昼中，这句话仍最适合用来刻划我们的光景。

此外，“完全”这字的意义，用于不同地方就有不同的含义。譬如当圣经告诉我们“属神的人得以完全”(提后三17)时，任何学过原文者都可以肯定地告诉我们，它的基本意思是：“装备完全，以备工作。”就如木匠上工时，手中已有了一个装满一切所需工具的袋子。另一方面，当我们祷告说：愿平安的神在各样善事上，“成全”我们，叫我们遵行他的旨意，我们所祈求的“成全”事实上意思是求与恩主“联结”，好让荣耀的元首能藉着我们畅行神的旨意(来十三20一21)。再者，当主 命令我们“完全”像天父完全一样时，他是激励我们效法那“不偏待人的怜悯”，他不论善或恶，义或不义，一概以丰富和公平的手施舍他的爱(太五48)。

那么，“在我面前作完全人”这激励人心的命令中所指的“完全”，到底真义何在？将它与其他有关经节加以比较，我们可以相当肯定说，它具有“全心”的意思，亦即生命完全的降服；这正可用一首著名诗歌甜美的歌词来表达：

“生命的主，因着你的恩典，我们便能真心、全心、信实而忠诚。”

这种全心的忠诚一直是神所宝贵的。这是使他所以体恤约伯，喜爱大卫的原因。正因为喜悦这种美德，他的眼目遍察全地，要显他的大能(代下十六9)。也因为在亚伯拉罕的性情和顺服中遇见这种美德深邃的发挥，他便与他和他的

后裔立下了永约。

亲爱的读者，请暂时将这本书合上，转而思想你那只有对神才全然敞开的内心生活记录，然后扪心自问：“我的心在神面前是否完全？我是否全心向着他？在我的计划、享受、友谊、思想和行动中，他是否居首位？他的旨意可是我的律法？他的爱情是我的亮光吗？他的事工是我的目标吗？他的赞赏可是我最大的报偿？有人与我分享他吗？”

全 心全意以他为中心，为他而活，这样的生活是好得无比的。为何不马上追求它呢？昼夜思想他，祈求他管理你全部的内心，让他永远拥有你的全人。“眼睛就是身上的灯，你的眼睛若了亮(或作单一)，全身就光明”(太六22)。

若要维持这种单一以神为中心的生活型态，惟一的方法是谨慎自己的言行。“在我面前作完全人。”我们必须不断追求神的同在之实际，每当他的脸面被最微细的云丝如面纱遮蔽时，就能立刻察觉，并应寻问这丝云彩是否源于某项未被注意的罪。我们必须培养一个习惯随时感觉它就在近旁，仿佛它就是那位我们不忍在工作中、祷告中、娱乐中或休息时与之分离片刻的朋友。我们必须防备焦虑和冲动、过度的热切和烦躁，免得它安静、细微的声音被淹盖。我们必须弃绝一切未经他发起的权宜举措，及一切它不赞许的行动。必须经常透过友谊、诗歌、风景或手边的工作，以似曾相识的笑容瞻仰他的荣脸。我们生活作息的时间表必须经常与他永恒的行动配合。这一切都必须作到，但生活却不因此落于勉强或不自然，应当无人能像我们一样轻松或快活。我们的日常生活应当在规律中，保持优雅、自然，恰似皎洁的月亮绕着它的行星运转，而这颗行星又按着重力定律绕着太阳运转。你愿行走在神面前吗？那么，让 你心中或生活中的一切都敞开在他圣洁又有怜悯的鉴察下。

二、这个命令所根据的启示。“我是全能的神”(EL sHADDAI)，这是何等的名！在亚伯拉罕雀跃的心中这名激起何等庄严的情愫！他曾以其它的名认识神，但这名却是新的。从此之后展开一系列的启示，层层揭显神的圣名那无可测度的深邃含义，每一揭显便为这一民族划出一个新的历史纪元

在神对待人的方式中，你将发现一个不变的定律。他命令人完成一个新而艰难的任务之前，总先赐下某种超越的启示。他总是以应许为律例开门。它总是先赐下他所要命令的，然后才照他的心意下命令。在这里，神便按着这原则作工。

他呼召他的仆人去行的，并非儿戏：即使心中软弱，力量单薄，而诱惑大到令人左右摇摆，也要常常在它面前“行”；即使许多错综复杂的选择使人分心、困惑、迷乱，在尽忠和顺服的事上也要“完全”；放弃一切自助的方法一一一不管它们多么诱人；要与他人默许或追随的生活方式有分别。除非藉着全能者的力量，这些实在不容易作到，就像使徒保罗后来所坚持的一一神必须赐给他力量。因此，同样的保证便临到亚伯拉罕：“我是全能的神。”神仿佛说：“天上地上一切的权能都是我的。从前，我立了地的根基，诸天? O我手中的工作。我坐在地球大圈之上，地上的居民好像蝗虫。我创造天上的万象，按数目领出，一一称其名。因我的权能，又因我的大能大力，连一个都不缺。你难道不知道—一未曾听过，永生的神，主耶和华，大地的创造者，既不打盹，也不睡觉？”

这一切今天仍然不变。任何人若敢于踏上与世人有分别的生活之路，截断一切从受造物来的帮助和一切自我发动的努力，满足于与神同行，只寻求他的帮助一一这个人将发现全能的神一切的供应均可由他支取；来自这全能者的供应绝无被耗尽的一日，所以他的工作绝不会因缺乏帮助而失败。神的儿女们！为何我们来回奔波寻求人的帮助？神的能力是对他存〔完全”之心的人伸手可得的？是的，若要神的能力运行在我们身上，必须有一个条件：我们全心跟随他。“得胜的人，我要赐给他一块白色的石头，石头上为着新的名字。”对亚伯拉罕而言，那镌刻在闪烁的宝石上的是“我是全能的神”；给摩西的是“我是自有永有的神”；给我们的是“主耶稣基督的神和父”

三、神所拟议的约。“我就与你立约。”约是在最严肃的认可下所作的承诺，立约的双方须责无旁贷地接受约的束缚。当全能的神拟议与他所创造的人立定永远的约时，谁会不愿意呢？他? 韪s岳还牢靠。

这约与后裔有关：这个约有一显著的进展。在哈兰时，神说：“我必叫你成为大国”；在伯特利：“我也要使你的后裔如同地上的尘沙那样多”；在幔利：“你向天观看，数算众星，能数得过来吗？你的后裔将要如此。”在这约里，先祖被告知他要“作多国的父”，根据使徒的解释，这意味着他的后裔将包括散处各地却同有亚伯拉罕信心的人，即使不全是从他而生的(加三7一29)。为了记念这个应许，他的名字改为“亚伯拉罕”，意思是“多国的父”。“国度从你而立，君主从你而出”(创十七6)，这两句话的荣耀范围包括了你我，只要我们相信；而我们至少可以承受这约属灵的部分，因为这是亚伯拉罕未受割礼之前，神与他立的约。

这约与土地有关：“我要将你现在寄居的地，就是迦南全地，赐给你和你的后裔，永远为业。”这约还有待实现。“永远”这字必指着比少数几世纪断续、间歇的统治更长。近来犹太人移民到巴勒斯坦的行动也许是实现的第一阶段。无疑地，不久守约的神将重建已崩圯的大卫圣殿；而那正在异教徒残暴统治下叹息的土地，将再次成为神的朋友亚伯拉罕的后裔居住的所在。

这约与将要诞生的男孩有关：至此，亚伯阑仍然以为? H实玛利是他的继承人。但这是不可能的：第一，因为他是奴隶所生的，奴隶不能永远住在家里。第二，因为他是肉体所生的，不是直接来自神的赏赐。由于多年的等待，加上亚伯拉罕和他的妻子已绝了生育的能力，所以，这个继承人必定是全能的神所创造的。这也就是为何我们常需等待到一切人的和天然的希望都从心中消失；这时，神便成为我们一切的一切。“神说你妻子撒拉要给你生一个儿子，你要给他起名叫以撒”(创十七19)。

对我们而言，神的应许一“我要作你和你后裔的神”—一尚有一层极甘美的意义，希伯来书第八章第十节重复提出这句话，明确指出只要我们信，这应许便也包括了我们。谁能完全披露这句话的丰富含意呢？一切是光，没有黑暗。一切是爱，没有转动的影儿。一切是刚强，没有轻弱的痕迹。美丽、甘甜、荣耀、庄严，一切都在神的里面，也将属于你属于我，只要神对我们说：“我要作你的神。”

倘若我们操练亚伯拉罕的信心，这基业必不单单属于我们，它也将属于我们的后代。神许诺成为我们后裔的神，这诺言的实现却有待我们去争取。不必捶胸呼求，只要以安静、坚决的信心，恳求他照着自己所说的行。

约的标记

创世记十七2

圣经中亚伯拉罕被称为“神的朋友”共有三次。当犹大王约沙法听到外邦人已组成联军要攻打他时，他站在耶和华的殿中呼求说：“我们的神阿，你不是曾在你民以色列人面前，驱逐这地的居民，将这地赐给你朋友亚伯拉罕的后裔永远为业么？”(代下二十7)。

使徒雅各在论及信心与行为的结论部分，告诉我们当亚伯拉罕信神，“这就算为他的义。他又得称为神的朋友”(雅二23)。

尤胜一切的是，耶和华自己用朋友的称呼承认这位饱受试炼的人与他之间的神圣关系：“惟你以色列我的仆人，雅各我所拣选的，我朋友亚伯拉罕的后裔”(赛四十一8)。

此外，创世记第十七、十八两章的叙述重点几乎在于显明永生神与这个被称为他“朋友”的

人之间那熟稔而亲密的关系。然而阅读的时候，我们千万别以为这美丽的故事有什么特别。无疑的，这是发生在约四千年前的真实事迹，但同时也是一个范例，说明永生神在历世历代中如何对待向他心存信实的人。亚伯拉罕的神至今仍不改变，他如何对待亚伯拉罕，今天也正如是对待我们。

我们的救主说：“以后我不再称 你们为仆人，因仆人不知道主人所作的事，我乃称你们为朋友”(约十五15)。让我们藉着这句话的亮光仔细阻嚼古时的这段记载。

神的“朋友”这名分在主耶稣基督里白白赐给我们，原不是我们所配得的，也不是我们赢得的奖赏。对它，我们无法要求任何所有权，因为向着神，我们根本永远是破产的负债人，面对他丰富的恩典那令人不可测度的长阔高深，只有惊叹、折服。我们岂能不说那触发这友谊的终极原因，乃是永生神心中渴慕与人交通？为什么他竟会在人间寻找朋友，将永远是个谜。我们原是堕落的亚当后裔，住在尘土造成的身躯中，是宇宙森林中一小小叶片上的甲虫，这小小叶片名叫地球。

的确，如果神愿意的话，它可以找到一一一找不到也可以创造—一一个比人更高贵、顺服、与他更同心的族类；或者，至少不需它付上如此昂贵的代价，不需他经历客西马尼园的痛苦，并在十字架上流血。有时我们难免这样想，但事实却非这样，那已存在着的必定是最好的，因为无限的爱和智慧这样量定它。也许神的儿子最完美的同伴是那些住在黑暗中却认识光的人，那些被虚假所缠绕却认识真理的人，以及那些流浪异乡，在混乱的生活中耗尽他们的生命精华，却蒙他的宝血救赎，因而认识爱的人。

的确，有一个奇妙的境界是我们可以获得，却是首生的光明之子虽努力也达不到的。他们可以成为神的使者、火焰，心中洋溢着爱又大有能力，且随时聆听他的话语。我们却要成为神的朋友、伟大君王的儿女、基督身子的肢体，并且联结成它那无比美丽，向着他无比温顺的新妇。写到这里，我的心中呈现出那正等着我们进入的有福境界，这境界存在于今生，也存在于遥遥在望的来世。此刻它正如雪白的浪花，从阳光灿烂的海面一波一波涌来、

神的朋友们！为何不更多使用这项属于你们的特权呢？为何不像亚伯拉罕一样自由地向他倾诉一切令你们愁烦的事，告他以你们生活中的以实玛利和罗得？当神对你说话时，为何不俯伏在地呢？(创十七3)。人的一生应该就是与神之间的长谈。若不将所发生的事说给慈爱又有耐心的主听，就不要让一天徒然结束；让我们天天到他面前认罪，藉着向他倾吐一切，卸下心中一切的哀愁和全部的苦楚。如果我们够谦卑、够安静，将能听见他以甘甜、轻柔、令人心懔的声音，把眼未曾看过、耳未曾听见的奥秘向我们开启；这足他为一切爱他并等候他的人所预备的。

然而，要享受这种蒙福的友谊，我们必须满足三项条件：分别、纯洁和顺服? F神这时赐给亚伯拉罕及其后裔的割礼仪式，就是为了建立这三样德性。

割礼在未被采用作为神和亚伯拉罕之间所立之约的标记前，已盛行在埃及和其他国家中。不过虽然割礼早就存在，却从未具有如今所赋予它的意义，就像新们徒的浸礼早就施行在施洗约翰的门徒和犹太人中，后来为主耶稣所采用，并赋予它全新、深刻和美丽的意义。

我们每人多少都需凭藉外在的象征和标记；亚伯拉罕及其后裔也不例外；因此，神在他的子民身上刻下标记，藉以提醒他们已与他进入一种圣洁的关系。在基督教会中，信徒的受洗和圣餐正发挥相同的功能。

亚伯拉罕的后裔积极维护受割礼的传统。在摩西的儿子未受割礼之前，神不容许他进行一生的服事。它也不容许以色列民进迦南，直到他们除去迦南人可憎的事，在应许地的人口接受割礼。安息日的神圣可以被侵犯，却不许一个男孩在出生后第八天尚未受割礼。经上记载婴儿耶稣“满了八天就给他行割礼”(路二21)。保罗也指出，根据犹太人的习俗，他自己亦在“第八天受割礼”(腓三5)。未受过割礼的人不得领受赎罪祭的好处。由于严格奉守这区别，犹太人把未受割礼的人视为不洁，不肯与他们一同坐席或进入他们的家。使徒彼得拜访哥尼流的 家后，回到耶路撒冷时，遭到猛烈的攻击：“你进入未受割礼之人的家，和他们一同吃饭了”(徒十一3)

这件事在早期的教会中引发了激烈的争论。犹太派的基督徒极欢迎外邦人到教会来交通，只要他们像犹太人一样受割礼；否则，一切免谈。他们甚至主张“若不按摩西的规条受割礼，不能得救”(徒十五1、 24 )。他们不仅在安提阿和耶路撒冷提倡，甚至派遣使者到处宣扬，更特别拜访那些使徒保罗费尽心力新近设立的教会，一等保罗离开，就坚持刚悔改得救的人须受割礼。

犹太派的基督徒不愿在这事上妥协，以致耶路撒路的教会和使徒保罗必须在圣灵的引导下，藉著书信的交通，明白指出割礼只是犹太教暂时的仪礼之一，注定要废除。“若受割礼，基督就与你们无益了”(加五2)，“在此并不分受割礼的，未受割礼的”(西三11 )，“受割礼不受割礼，都无关紧要，要紧的就是作新造的人”(加五6，六15)。就这样，教会避过了一次危机，没有变成犹太人的组织，沦为犹太世界专属的小圈圈。反之，它从此成为一切以诚心敬爱、信靠并顺服主耶稣的人聚集的地方。

同时，却有许多其它的犹太仪式，其内在的精神延续进基督教会内，成为我们现有的传统。使徒保罗一? @一外在仪式的死敌一一一特别强调心灵的割礼，指出这不是人手所行的，而是圣灵直接的参与，旨在“脱去肉体情欲”(西二11)。噢，蒙福的大祭司，这正是我们所需的！拿起刀来吧，虽然会叫我们流血，还请快快把我们从邪恶的辖制中释放出来，好在我们身上成就真实的割礼：“因为真受割礼的，乃是我们这以神的灵敬拜，在基督耶稣里夸口，不靠着肉体的”(腓三3)

惟有对割礼的属灵意义有适度的认识时，我们才能喜乐地作神的朋友。只要我们愿意，救主能够也乐于将这蒙福的属灵境界成就在我们身上。

一、分别。割礼把亚伯拉罕及其后裔显为分别的民族。也惟有藉着属灵的割礼，我们才能获准与神作朋友。流血和死一一一十字架和坟墓一一一必须将我们与过去的生活隔开；是的，必须隔开我们与罪恶之间一切的连结。基督和他的跟随者可以相会的惟一地方是营外。那儿，地面上还有基督这位被逐的君上方才踏过的足迹。

有时，神会明显命令我们留在最初蒙召的地方；这是为了特别的职事，因为黑暗需要光，腐尸需要盐。然而，大部分时候，号角却会对那些渴望与神有甜美交通的人响起：“你们务要从他们中间出来，与他们分别，不要沾不洁净的物，

我就收纳你们? C我要作你们的父，你们要作我的儿女”(林后六17一18)。

二、纯洁。“基督使你们脱去肉体情欲的割礼”(西二11 )。出淤泥而不染—一在龌龊的环境中，保持着百合般的洁白；虽行走在撒狄，衣服却未曾污秽(启三4)；对于不洁的污染敏感到像最细致的嗅觉远避恶臭一样。对神而言，几乎没有一种高尚的品格比这更宝贵了。在神眼中，这是至宝，为此地揭开了自己的面纱：“清心的人有福了，因为他们必得见神”(太五8)。

纯洁、清心，只有靠着圣灵特殊的恩典才能臻至；也必须藉着实行两件事：第一，迅速把注意力从新闻的某些段落，墙上的画和其它一切足以激发不洁想像的事物移开；第二，只要一发觉自己屈服于肉体取死而诡诈的诱惑时，即使只是霎那间，也要立刻求神赦免。

有人望着纯洁的白玫瑰叹息，深愿自己像它一样。他们忘了惟有靠着基督的恩典和圣灵，纯洁才能临到我们这些自称为圣灵之殿的人。让我们相信他会把属他的人保守在被神看为至宝的纯洁中，这就是基督的割礼。

三、顺服。就亚伯拉罕看来，割礼似乎并非帐棚中每个人都需要的。但神一下命令，他就马上实行。“正当那日，亚伯拉罕遵着神的命，给他 的儿子以实玛利和家里的一切男子都行了割礼。”这岂不提醒我们主曾经说：“你们若遵行我所吩咐的，就是我的朋友了”？对于已知的职责迅即顺服照办，是与神建立亲密关系不可缺少的条件。如果这职责可厌又艰难，就应更多求告神的恩典；因为我们蒙召去承担的职责，神都先为我们预备了能力使我们能够完成，不过我们必须伸手去支取。

我们成为神的朋友并非因我们的顺服，而是成为他的朋友后，我们迫不及待要顺服他。爱比律法更坚决。他既然以这宝贵的称呼呼召我们，为了爱他的缘故，我们乐意承担和完成西乃山用雷轰催都无法叫我们鼓起勇气尝试的事。

我们没有足够的篇幅一一细述因着个人与神建立起朋友关系而揭启出来的奥秘、激发出来的喜乐、扩散开来的祝福。面对这些福分，灵魂向着自己喜笑(创十七17)，并非出于不信；乃是因着爱和真心接受，便情不自禁喜乐起来。

属天的访客

创世记十八1

古时皇帝出巡的时候，屈降龙驾到一个臣民的家，这件事随即成为史官编年言记事的材料；而被选择承受如此尊荣的家族，一夕间成为众人欣羡的对象。与此相比，以下的事件会带给我们何等的感受呢？天上的神成为它仆人亚伯拉罕的访客！

在那令人难忘的午后，当众人正寻求荫凉处以逃躲白昼的燠热时，有三个人来到先祖的帐棚，其中的一人显然散发着王者的风采。第十八章首节明白告诉我们，亚伯拉罕坐在帐棚门口，耶和华在幔利橡树那里向他显现。然后在第十节中，我们从宣告撒拉必生一个儿子的应许中，听见那惟一能够创造生命又凡事郡能行的神的声音。此外，圣经又告诉我们，有两个天使晚上到了所多玛。他们是坐在橡树下接受亚伯拉罕款待的三个访客中的两位。至于那另外一个，在整段奇妙的时辰里他是惟一的发言人，他的尊贵从发生于幔利平原上的那段奇妙对话中充分流露出来。那时，亚伯拉罕站在耶和华的面前，向这位全地的审判者求情。

神的儿子便这样预先显现了他的道成肉身。在他降世为人之前，它曾经以人的样式出现过。它喜欢“微行”进入被他珍惜为朋友的人家中，这样的事甚至发生在它越 过橄揽山以它所爱的村庄为家之前，在那里，他的灵可以远离城市的喧嚣，得到安息，并为十字架及坟墓的挑战豫作准备。“(他)踊跃在他为人豫备可住之地，也喜悦住在世人之间”(箴八31)。

所罗门王深觉他所建造的华美圣殿并不足以作为永生神的居所：“神果真住在地上吗？看哪！天和天上的天，尚且不足你居住的，何况我所建的这殿呢？”敬畏之余，我们或许也会发出同样的感叹。但神自己已用庄严的话语回答了这问题：“我住在至高至圣的所在，也与心灵痛悔谦卑的人同居，要使谦卑人的灵苏醒，也使痛悔人的心苏醒”(赛五十七15)。主耶稣的一生正是对这宣告所下的令人踊跃的注脚。他对一名税吏说：“撒该，快下来，今天我必住在你家里。”

他前往彼得家中，接受他岳母的服事，他曾被他从死亡之门救回。从死里复活之后，他进入两个门徒的陋居，自耶路撒路与他们同行，一路上不住地安慰他们。

不只这些。没有一颗心过于卑怜，是它不愿进入的。没有一个家过于简陋，是他不愿居住在其中的。也没有一张桌子过于寒伧，是他不愿在此进食的；他会把水变成酒，会增加饼和鱼，会把素简的宴席化为圣餮。当与他所爱的人一同坐席时，它“拿起饼来，祝谢了，擘开，递给他? 怴v(路二十四30)。当他站在门外，携满了白衣、眼药、金子和晚餐的食物，他对每个人说：“看哪，我站在门外叩门，若有听见我声音就开门的，我要进到他那里去，我与他，他与我一同坐席”(启三20 )。

起初，亚伯拉罕显然不了解自己参与其中的这整桩事件的全部意义。甚至我们也经常错估所接触的人，直等到他们永远离开了，而我们回首缅想，这才发现自己已不知不觉间接待了天使。且让我们随时随地热诚待人吧！以便他日回顾时，不至羞愧，不至责备自己疏忽了什么，不至惋叹：唉！早知道这是个机会，我一定会拨出空来。

亚伯拉罕以东方特有的好客精神接待他的客人一—他“跑”去迎着他们，俯伏在地；主动提议拿水让他们洗脚，请他们到树荫下歇息；且赶忙吩咐妻子即刻调和细面作饼；随后又跑到牛群里，挑了一只又嫩又好的牛犊。他亲自服侍客人，当他们坐在树下进食时，他站在一旁，宛若仆人。仔细考量这位古昔圣人的举动，和他如何接待这三位来访帐棚的陌生人，基督徒便没什么可自夸的，且应多多向他学习。因着他对神的信心，亚伯拉罕对待人有他甚为可爱的一面。在他里头没

有一丝的严厉或冷峻；而是非常和蔼可亲，满溢人的温情。

基督岂不常以陌生人的身分临到我们？一一一但是我们太忙了、太累了、或太怕犯错了，结果，我们不是拒绝他，就是没有好好款待他，以至他落寞离去，把原本要带给我们的祝福携往他处。

他岂不如此试验我们？倘若他以至高主宰儿子的荣耀来访，人人都会接待他，提供他最丰盛的款待。这样却无法显明我们的真性情。所以，他来，以旅人的身分，又饿又渴；或像个陌生人，赤身露体又疾病缠身。不管它以什么身分来访，像他的人会以慈悲待它，虽然并不认识它，若是知道接待了他，总是喜出望外。至于那些不真正属于他的人，不会认得他，往往让他无助地离去，直到有天猛然发现，“这些事你们既不作在我这弟兄中一个最小的身上，就是不作在我身上了”(太二十五45)

有位德国少年有次与他母亲一起享用简单的晚膳时，打开门请主进来一起吃晚餐。结果，进来的是一位沿门讨食的乞丐。这少年人一面款待他，一面喃喃自语着：“也许主无法亲自来，所以派这位可怜的人作他的代表。”这少年人的单纯里包含着何等耐人寻味的真理！

神从来不亏欠我们，他总是以王的慷慨和神的奇妙留心报答人对他的接待。他得着彼得的渔网，再还给他时，满盛着鱼，几乎沉到海 里。他与门徒同赴一乡间的婚宴，以数瓮由水变成的酒助兴。他拿过了小男孩的五饼二鱼，却让他饱食了一餐。他派遣先知与寡妇同住，多日供应他们面粉和油。亚伯拉罕的热诚待客也不徒然，正当他们坐下进食时，主耶和华预言了撒拉将要怀孕生子的事：“到明年这时候，我必要回到你这里，你的妻子撒拉必生一个儿子。”

撒拉正坐在骆驼毛织成的帘幔后，按着东方的习俗，回避着贵宾；当他听见这预言，心里暗笑，不以为然的样子。这心里的暗笑立即就被他知道了，有什么事能躲过他的耳目呢？他的双眼洞察一切。“耶和华对亚伯拉罕说：撒拉为什么暗笑，说，我既已年老，果真能生养么？耶和华岂有难成的事么？”(创十八13一14)。

他在帘幔的那头否认自己笑了，因为害怕。他的回答遭到严厉的驳正：“不然，你实在笑了。”据我们所知，这是神和亚伯拉罕妻子之间惟一的对话，他的肤浅和不信的本性由此暴露无遗。然而，我们却不能过于严格地论断他，因为他并未与丈夫同有认识神的机会。总之，主的这番话似乎把他引入一种真实的信心中，因为经上说：“因着信，连撒拉自己，虽然过了生育的岁数，还能怀孕，因他以为那应许他的是可信的”(来十一1l)。

; 这是信心的真实定律：不要定睛在自己的信心和感觉上，要转眼仰望应许的话语一一尤其仰望应许者。让我们考察天象运转的规律，有否任何行星落后应有的速度？任何季节的遭变失了次序？细想对于古时的帝国，他如何遵守自己的诺言，许多城邦的废墟岂不证实了他的公平判断？他曾经食言过吗？有否任何可解的原因说明为何这样？全能的他会否承诺过于它所能行的？“他的应许绝不落空。”从信心转眼仰望应许，进而仰望应许者的本身。正如仔细观察任何物体时，会渐惭觉察到自己拥有何等的透视力，同理，转眼仰望信实的神时，我们也将随而觉察到信心的存在及成长。

“在神岂有难成的事吗？”这是关于神的一个犹未解开的问题。三千年来多少人试图解开，却无人如愿；耶利米的话是人类所能提供的惟一答案：“主耶和华阿，你曾用大能和伸出来的膀臂创造天地，在你没有难成的事。”

神能遵守他的诺言，让我根据约翰壹书第五章第十六节为其代祷的那位朋友得救吗？这太不可能了。他能除去诽谤所加诸于我的人格伤害吗？太难了！它能把我的罪性置诸死地，涤除我一切邪恶的想像，使我的每一道思想都臣服于基督吗？太难了！他能使我甘甜、温柔，满有爱心和赦免吗？太难了！他能 从我的性情生出可爱又圣洁的果实吗？难乎其难！是的，难，但在神却不太难。“在神，凡事都能。”就像撒拉所发现的，对于相信的人，一切事都能成就。

惟一能阻扰神的，是我们的不信。在应许之子降生之前，撒拉必须相信，亚伯拉罕亦然，我们自然也不例外。只要一相信，根据信心，事情便已成就；同时远超过我们所求所想的。

一生的罪要获得赦免似乎难，但任何悔改而相信的灵魂，神会为他成就这事。“在一切不得称义的事上，信靠这人(基督)，就都得称义了”(徒十三39)。也许你难以相信我们赤裸裸的灵魂将要披戴华美如皇袍的衣服；然而，若是相信，这事必然成真，因为神的义，因信耶稣基督，要加给一切相信的人(罗三22)。叛徒要成为儿女似乎是难，这事却也必能成，因为凡接待他的，就是信他名的人，他就赐他们权柄，作神的儿女(约一12)。

要如何获得这信心呢？切记信心是一个人有肯接受的态度，而这态度又是由神的恩典促生和维持的。基督是使信心创始成终的，不仅在抽象的层次如此，在每人个别的经历亦然。信心是神的赏赐。如果你愿意接受，就把自己的意志摆在基督这一边一一并非稍纵即逝的一时之想，而是全人意志的投入：愿意耐心、持久，渴切地相信；你的双眼要注? 灠繴A考察神的应许，细想神的性情；随时豫备扬弃一切令圣灵担忧的事；这样，如基督的真理一样确切的，那能移山、面对一切不可能之事的信心便能在你里面生长、维持。

对这样的信心，神必临到，不是过客，乃来定居一一与灵魂在圣洁、使人得力的交通中一同坐席；使它充满真正的喜笑；并且留下即将成为事实的应许。“看哪，神的帐幕在人间，它要与人同住，他们要作他的子民，神要亲自与他们同在，作他们的神”(启二十一3)。

为所多玛代求

创世记十八22~23

日渐西沉，亚伯拉罕的访客告辞翻山往所多玛而去；亚伯拉罕也陪他们同行，要送他们一程。三人尚未抵达这罪恶满盈的城市，它的上空已乌云密布，显然将有一场雷雨。那天晚上，只有两位天使进了城，他们的另一位同伴在那儿呢？噢，他逗留在后与朋友亚伯拉罕进一步交谈，把自己心中所拟定的全盘计划告诉他。传说中他们两人交谈的地方是在一座山头，从那里可以俯视那条狭长的溪谷，溪水直往死海沉郁的水面流去。

主耶和华为何不与天使偕行到所多玛？是否因为惩罚并非他的例常行动，是他所不喜悦的？当然，掌管王权的审判者原可差遣他人执行他的命令。“人子要差遣使者，把一切叫人跌倒的，和作恶的，从他国里挑出来，丢在火炉里”(太十三41一42)

但却有更深刻的理由”。亚伯拉罕是“神的朋友”，友谊意味着有权被告以向他人隐藏的秘密。“神的奥秘向着敬畏他的人彰显。〕所以，主对他的门徒说：“以后我不再称你们为仆人，因仆人不知道主人所作的事，我乃称你们为朋友，因我从我父所听见的，已经都告诉你们了”(约十五15)。我们若是亲近神，许多向着智慧人隐藏的事却会向我们影显。七十士译 本的译法把这点表达得极为传神：“我所行的事岂能向我的仆人亚伯拉罕隐藏呢？”(创十八17)。行事之上，主必告知他的圣仆和先知。

然而，以下的话又进一步指出，神所以充分表露自己心意的理由：“我眷顾他，为要叫他吩咐他的众子，和他的眷属，遵守我的道，秉公行义”(创十八19)。神是否担心，若未曾显明它们的罪孽并他的怜悯，就把平原上的两座城毁灭掉，将使亚伯拉罕和他的后裔怀疑神审判的公正性？在这件事上，神让我们对他的性情有了不同的认识，原来他良善或严厉的作为，背后都有原因。虽然他的判断深不可测，像这样的一次对话却光照其中，恰似彩虹以它无与伦比的美丽闪烁在瀑布氤氲的渊面上。

一、神严肃的宣告。“所多玛和蛾摩拉的罪恶甚重，声闻于我。”多么生动的描写！那儿，峡谷的远方，两座城沐浴在斜晖中，静谧而安详。没有声音传入这位先祖的耳鼓，没有那种滔滔喧嚷，像乘着汽球飞行的探险家飞临大城上空时所听闻的。虽然远方的所多玛在暮色中显得无比宁静，但神却听到了罪恶的声音。那是被迫捱忍着伤痕的大地所发出的哀嚎，是奄奄一息的受造物在痛苦中的呻吟，也是受暴力和情欲迫害的人所发出的悲鸣，是少女、妇人和小孩的哭声。这些声音传 人了万军之主的耳中。是的，每一桩罪行都有一道哭声，“你兄弟的血，有声音从地里向我哀告。”它持续不断地哭，直到被基督的血所发出的更大声音制止，这血“所说的更美”(来十二24)。如果每桩罪行都有一道声音，人的一生、一座城汇集起来的声量该有多大！今天，神岂不仍在一一数落我们的大城—一“它的罪恶甚重，声闻于我”？

“我现在要下去，察看他们所行的。”神在奖惩之前，总先细细考察每桩事件的真实状况。譬如他在下令砍掉那棵危害果园土壤的树之前，已连续三年前往探看它有否结实。他鉴察一切，毫不遗漏。他甚至不请自来地进入我们最神圣的隐密处，因为在它眼前一切都是赤露敞开，我们必须面对他。他倒也随时，甚至热切地，愿意原谅我们。然而，像那天晚上发生在所多玛的那种穷凶极恶的罪行，却已足够判定这座城的命运了。审判者亲身目睹了罪行的发生。

“若是不然，我也必知道。”耶和华的这番话听在亚伯拉罕耳中，自是恶兆当前，他清楚明白这指着所多玛即将遭到毁灭，因为他在祷告中一再提到它将临的噩运：“无论善恶，你都要剿灭么？”有什么是神不知道的呢？在他原无黑暗与光明之分。然而，他说：“我也必知道。”若有不遵守神诫命的人读到这里，让 他切记，任何秘密都逃不了神的耳目。它会察出你罪行中最隐密的细节，将它们暴露在天地间，以公义毫不留情地审判。

二、这项宣告带给亚伯拉罕的震撼。天使一前行，留下亚伯拉罕与主耶和华单独对谈时，他完全被方才的宣告吓着了，心中翻腾着惊涛骇浪，几乎不敢劝阻神：我是何等人呢？只不过是“尘土”。然而他不得不试图挽回威胁着这两座城的噩运。

促使他代求的动机有两层：第一层，出自对他的亲人罗得的自然关切一一自从罗得离开他之后，二十年转眼已过去；他对罗得的关爱却从未中断过，总忘不了这人原是他已故兄弟哈兰的儿子，曾追随在他左右，勇敢地陪伴他渡过艰辛的沙漠之旅。几年前，当他英勇地从基大老玛手中把罗得救出时，这些往事便会涌现心头。现在，对他天然的关爱促使他不辞艰辛地要挽救所多玛，以免侄儿在灭城的当头也遭殃。真正的宗教情操总不喜欢摧毁，而是要实现一切天然爱心的要求。

另一层顾虑是恐怕城的全然毁灭会导致邻近居民对神的性情产生偏差的认识一一亚伯拉罕并不否认富庶却颓靡的峡谷上有许多居民活该毙命，但他实难想像全城的人都同样堕落；如果所有人一概被剪除，他深怕邻城的居民将有理由怀疑神的公正；既然神不 分义人和恶人一律剿灭，他们自可谴责他不公。

历代神的忠仆总是极力维护神的形像。摩西宁可放弃身为选民祖先的荣誉，也不愿外邦人耻笑神说他并不能把自己的选民带入应许地(出三十二10 ；民十四12 )。当以色列民在艾城人面前逃跑时，约书亚和长老们所担忧的似乎不是随时会被剪除的危险，而是神要为他的大名怎样行(书七9)。真愿多有人热心维护神的荣耀！惟愿我们一心一意关切神的圣名在人间的形像，以致当我们在有关神行事法则的讨论中，意见纷纭时，这点能成为我们心中无上的考虑。

对神荣耀的护惜炽热地燃烧在亚伯拉罕心中。他那奇妙的代求便是由此而发。每当我们像他一样忘情于维护神的荣耀时，便会进入与他相同的感觉中，渴望神的性情能证实在人子中间；若是必要，我们情愿死于沟壑，只要能听见王因着我们的献身，得以胜利前进。

三、亚伯拉罕代求中的要素——这是孤单的祷告。直等到高原上、穹苍下都寂然无声时，亚伯拉罕那激动的灵魂就像春雨过后满溢的池塘一样，尽情倾泻而出。“他站在耶和华面前。”祷告时若总有人在场，即使是最亲爱的人，对进入与神交谈的至境总有妨碍。每个圣徒都需要一间密室，容许他关起门来，隐密? a向神祷告。祷告室可以在山间、林中，或浪声滔滔的海边，总之，必须有个分别出来的地方。不能与神面对面谈论他的道路，并为同伴代求的人，值得同情；至于不敢的人，则是可怜。

“任由盲目在脑海中繁殖的人，

岂胜过无知的羊群？

认识神，却不举起手，

为自己和朋友祷告的，也是如此。”

这是漫长的祷告一一“亚伯拉罕仍旧站在耶和华面前。”故事几分钟就读完了，这幕情景却可能持续数小时。祷告的巅峰不是仓促赶路可以爬上的；需要耐心、劳苦、和持久的努力，才能离开低坡，穿越云线，到达山顶的岩穴；那儿，摩西曾经在神圣手的遮蔽下站立。当然，神随时聆听我们在繁忙中向它发出的连珠炮似的祷告，然而，除非我们培养长时间祷告的习惯，否则，便难维持这类迅疾、短促的祷告。只因不在神面前等候，我们不知失去多少宝贵的经历！我们不

给太阳机会溶化自己心中的冰雪，不伫候在码头直到着见船只载着所祈求的答案归航。若在宫门前多待些时候，便能看见王脸上带着祝福，手里拿着礼物出来了。

这是极其谦卑的祷告一一“我虽然是灰尘，还敢对主说话。” “求主不要动怒，容我说。”“我还敢对主说话。”“求主不要动怒，我再说这一次。”愈亲近神，愈深觉自己的渺小，正如鸟飞得愈高，它雪白的羽翅在平静的湖面上投影愈深。让萤火虫向正午的太阳挑战，让露珠向洋海夸口，让不解世故的人向撒拉弗吹嘘自己的知识——当人尚未遇见神前，绝不懂得谦卑俯伏在地面前。诸天在神眼中不敢自夸清洁，天使出现在它之前要遮蔽自己的脸面。我们的自觉软弱岂不是蒙神垂听最强而有力的凭据？“他不忘记困苦人的哀求”(诗九12 )。 我所看顾的就是虚心痛悔因我话而战兢的人”(赛六十六2)。

这祷告乃基于相信神与自己具有同样的道德良知。一一“将义人与恶人同杀，将义人与恶人一样看待，这断不是你所行的！”“审判全地的主岂不行公义吗？”这道反诘真有意思。亚伯拉罕仿佛从自己内心深处的清明耿介仰观穹苍至高处的神，在他身上发现有一道德本性居中掌权，原与自己心中的一样正直、公平、信实；于是，他针对神的道德本性，提出诉求，确信必蒙神应允。

他仿佛说着：“全能的神啊！将义人与恶人一同毁灭，怎么可能对呢？我敢保证任何义人都不会这样作。在人如此，在你更应如此，因为你是审判全地的主。”神的确未发怒，? L同意亚伯拉罕的恳求。我们应否由此推论说一一神行事的方法虽可超出理性了解之外，他却也不愿违逆他摆在我们心中的道德良知；即使他有时似乎如此，那是因为我们误解他的作为，对之作出错误的解释？

从前有一句流行的话：“王不会作错事。”这真是幻想。但这话虽不能证之于世上的王，证诸永生神却是确凿的真理。它不能违背人的道德良知，这原是按着他的形像造的。让我们耐心护持住自己的灵智，确信任何违背它的，都是源自罪性和有限的知识，不久这些迷障就要被拂除净尽，不再遮蔽那与崇山峻岭一般笃定而永存的公义。

这祷告是有恒心的一一一亚伯拉罕反覆祷告六次，每次祈求蒙应允时，勇气和信心又倍增；发现自己挖对了矿脉，便一次又一次往下凿深。乍看之下，他似乎向神步步进逼，为难神答应他的恳求。其实不然。事实上，是神一步步引领他；设若他敢于起始就提出最后那项要求，或许所得的要比代祷之先所求所想的多。对他而言，这真是受教一场。他并未马上就认识神那不可测度的公义和慈爱，乃是一步步往朦胧的高峰爬升；每往上爬一步，就获得鼓舞再试下一步。多么可惜！他的要求竟然仅止于十个义人的要求上。假如他继续要求，不知道会发生什么事？神出于他的本性? A必然超越亚伯拉罕自己所定的限制，把任何可能被算为“义人”的，都带离所多玛。

神仍然这样教育着我们。如导引羽毛初丰的雏鹰一圈比一圈飞得广远，以探知风的浮力；如是，他驱使我们祈求一事又一事，再一事。当我们求到自己所知的极限，总还有未被探索的余数；而他必也丰盛地加添赏赐。所多玛并无十个义人，但罗得、他的妻子和两个女儿却获得拯救，虽然后三者已深受当地的败德污染。神的公义因此明确地建立并证实在周围人们的眼中。

在结束本章时，我们要提到神管理世界的伟大法则之一一一如果城内有十个义人，这城就可以免于灭亡。不信神的人极少知道神的儿女住在他们中间带给他们何等大的保障。可能老早之前，愤怒的暴洪就该把他们席卷而去；这审判所以得以制止，是因若有义人居住在他们中间，神就不能这么作。不耐烦的仆人经常问他们可否竭出稗子，公义的主总是这样回答：“不必，恐怕竭稗子，连麦子也拔出来。”世人真是不知他们亏欠圣徒多少，这些圣徒是遏止腐化的盐，防止混沌和黑夜再次称霸的光！当世界正快速迈向它悲惨的噩运时，让我们从幔利的高原切切为它代求。当最后的瘴疠全地蔓延，使灭亡成为不可避免时，愿我们和所爱的人能被带离? A进入平安之境。

天使作工在罪恶之城

创世记第十九章

在这一片微波荡漾的死海底下躺着几座平原古城的废墟。往日曾有的蠢蠢生息，思想议论，通商贸易，一切的欢笑、悲泣、喘息，军人的征伐，牧人的吆喝，市场的喧哗，孩童在广场嬉戏的声音一一全为眼前骇人的沉寂所吞没，这幅景观恰足以印证圣经的真理。

环抱于群山峻岭中，死海低于海平面一千三百尺。由于入眼一片荒寥、诡异，长久以来人们认为从未有鸟群飞越过它阴郁的水面；沿岸未见贝类孳息，寸草不生。水边倒是堆满残枝败干，这些原是约但河的怒涛从沿岸的莽林掠拔而来，再由潮沙冲积上岸。枝干上厚厚覆着一层使死海的水完全不合饮用的特浓盐分。游客蹀躞于此，总会油然想起圣经的话说：“当时耶和华将硫磺与火，从天上耶和华那里，降与所多玛和蛾摩拉，把那些城，和全平原，并城里所有的居民，连地上生长的，都毁灭了。”

有几个理由使这桩超级的毁灭的行动显为正当：

一、这是对其余人类极具怜悯的警告。洪水的教训几乎已从人类的记忆中消失；各种无耻的秽行再度泛滥，其猖獗不下于挪亚当年使大渊的泉源为之裂开的恐怖罪恶。所以，及时藉这可怕的事件给予警告，让作恶多端的人认? M自己的可憎，觉悟自己的所作所为已超过神可以容忍的限度，这不能不说是全地审判者既明智又有恩慈的举动。

的确，神审判的临到只是暂时吓阻了邻近城市的居民，并未防止他们几世纪之后沦入同样的败德深渊，也未能使他们免于从约书亚的剑锋遭到当年所多玛从天上的火所遭遇的毁灭。然而，神的警告是出于他的怜悯，虽然人不肯听。而所多玛的这场灾难，按智者的形容，正是在可怕中显示了“耶和华神的慈爱”。

二、此外，在这场可怕的毁灭中，全能的神只不过加速了恶行的后果。一国之所以遭受毁灭，往往因其内部已腐败，恰如东北风袭掠而过，森林随即满目疮痍，只不过加速木蠹长年的蛀蚀而已。任何明眼人在天黑之后走过所多玛街头，都可以预感这城必将覆亡。各种反自然的罪行已经腐蚀了这城的心，照这种情势演变下去，彻底的毁灭应是指日可待。

然而，进人亚伯拉罕的帐棚中，你见到的是纯朴、亲和、以及高贵人品所具有的各样美德；这些美德使他的名千古流芳，使他的子孙享有荣耀的未来。进入所多玛呢？在那猥亵的气氛中，你看见居民因浮靡而颓废，又屈服于异邦的剥削而丧失自尊，秽行到处充斥，城中找不到十个义人；至于维系家庭应有的纯洁情感和? A务人群的理想也已流于空泛。所有这一切症状，有如先知的声音发出预言：“他们的刑罚并不迟延，他们的灭亡也必速速来到。

对我们而言，这是何等严肃的鉴戒！综观历史，帝国的兴衰由东向西迫递，印度、巴比伦、埃及、希腊和罗马相继称霸又沦落。大英帝国鼎盛的国势是否也将凋零，如同其它帝国一般？当我们放眼四周与日俱增的奢靡，无耻秽行当街嚣张，拜金主义到处横流，婚姻关系又日见松弛一一凡此种种真让人为大英帝国忧心如焚。惟一的希望系于达成福音普世广传的使命。倘若我们漠视这项使命一一如果我们所输出的鸦片箱多于圣经，酒商又多于宣教士一一那么，大英帝国的衰颓，恐怕近在眉睫了。

三、在城倾覆之先，神曾作过谨慎的考察。“我现在要下去，察看他们所行的。”这短短数语反映出神的一种行事法则。他不忽促行事，也不凭藉耳闻；他必亲自祭看是否有任何可宽免的情况。主只有在多年察看无花果树，却总找不着果实之后，才说：“砍掉它吧！何必为它留存地土？”这种辛苦的用心，正是神的特性。他不愿一人沉沦，也不轻易发怒。审判并非他的例行公事，而是他的非常举动。他告诉我们，有天当我们察看他的作为，将从他允许临到世上的许多灾难获得安慰，因我们 将明白他所行的并非“无故”(结十四23)

四、在审判未临之前，神会发出许多警告。这正是他的体恤一一首先，约当二十年前，所多玛彼基大老玛征服；然后罗得迁入，他的存在对当地所产生的警惕作用，虽未能贯彻始终，毕竟也是为义而发的抗争(彼后二7一8)。最后，由于亚伯拉罕的拔刀相助，该城居民从兵亵的蹂躏中获得拯救。一次又一次，神警告他们，若不悔改，必有大难临头。用神自己的话说，他“从早起来”差遣他的使者，但是人们却掩耳不听。

在任何个别情况中，神的作法并无二致。每一件罪行，过程中总有一连串警告信号横阻在前，只是当事人强行闯越。正如过度疲劳会引起神经痉挛，这是警告人要马上休息，免得导致瘫痪。同理，按照神的安排，若非漠视无数警告钟响，人不可能踏出堕落的一步。罪人啊！到处都有警告你的信号。

只要重视这些警告信号，就能获救。漠视它们，一意孤行，必然导至良心刚硬，灵魂死亡，并有亵渎圣灵之虞。这种不蒙赦兔的罪并非由于某桩罪行，乃植根于一种状态—一亦即魂不愿，也不能感觉；对自己的状态完全不知或漠不关心，对自己正往灭亡的路晃荡，一点也不警觉。这种罪之所以不蒙赦免，因为犯这罪的人不承认或感觉赦? K的必要，因此，也就不会恳求赦免。

五、值得注意的是，神尽其所能拯救一切他能拯救的人。罗得是个后继无力的人，以善始，却半途而废。刚出发的时候，他陪伴亚伯拉罕离开吾珥，生命散发着非凡的潜力，远景辉煌。可惜他却是那种经不起成功的人。的确，再没有比成功更险恶的试探了。迷魂阵比亚玻伦(启九11)的明显攻击更叫人害怕。财富的欺诳比生活的忧息更容易摧毁人。

起初，当罗得被肥沃的牧原吸引而下到所多玛时，他曾经立志与当地的居民保持距离，所以选择居住在城外，但向火直扑的飞蛾那能免于被烧伤？渐渐的，他放弃了帐棚的生活，定居在城内，最后甚至把女儿嫁给当地人，自己成为该地的参事，坐在城门口断案。虽然他热诚款待客人，但从他为了实现这项美德所采取的对策，可以看出所多玛的风气如何玷污了他原有的纯洁。他是神以大能从所多玛抢救出来的，仿佛从火堆中救出的余柴；至于他暮年的景象，我们最好用一层帘幔把它遮住。然而，像这么一个残缺的人却蒙神拯救。

并且，他不是单独获救。与他一起获救的，尚有他的妻子和两个女儿。他的妻子出城没几步路，便因不顺服和惋惜等等错综情绪，忍不住回头向后看，由此显出他是? 茧L可救药的人。至于他的两个女儿呢？由于他们施加在父亲身上的淫行，永远被烙上了败德的丑名。如果连这样的人，神都千方百计拯救他们，对那些遭受毁灭的人，他的心该有多急切呢？由此更可见，只要在他的怜悯尚能容忍的范围内，神都尽力拯救。最后审判的那日，在所有失丧的灵魂中必无一人有权宣称自己理应归在得救者的行列；而在得救者中，必有多人之忝列其间，完全出乎我们的意料。“从东从西，将有许多人来惟有本国的子民，竟被赶到外边黑暗里去”(太八11一12)。

天使访问这城的动机有三：

一、最基本的原因是出于对人类的爱。天使爱我们。虽然深知我们未来所将承受的尊荣要使最高等次的天使相形见绌，那涌动在他们灵中的至纯慈爱却丝毫未被嫉妒吞噬。神既然这样命定，他们就心悦诚服，因为我们乃是基督的至宝。所以，他们不辞艰辛地离开黄金的殿宇，穿破云天，来到人间，催促徘徊在救恩之外的人速速悔改。若遇任何拦阻，他们的使命便是将这拦阻挪除。

二、直接的原因乃是亚伯拉罕的祷告。“当神毁灭平原诸城的时候，他记念亚伯拉罕，正在倾覆罗得所住之城的时候，就打发罗得从倾覆之中出来”(创十九29)。亲爱的读者！? Y有至亲好友置身在败坏的所多玛的环境中，请为他们恳切代祷。你似乎不可能亲临其间拯救他们，或以任何方式援助他们；但神将听你的祷告，差遣他的使者前往那艘大洋中的船、那间北美森林中的伐木之寮、那搭在非洲钻石旷脉旁的草屋、或那纯为饮酒作乐而设的欢场。神的使者无所不至。所多玛无法扣留它所迫害的人，不让神的使者接触；天使光明的存在也不会被周围不洁的空气所玷污。正当你祷告的时候，神的使者便出发去执行你所祈求的，虽然他们前进的步履或将暂时受阻于不可知的魔力(参阅但十12)。

三、终极的原因却是神的怜悯。“因为耶和华怜恤罗得。”怜恤一一这正是最重要的关键。当使徒保罗解说自己何以能在荣光照耀的救恩圈中占有一席之地时！他举出了意义深远，叫人十分信服的原因：“我蒙了怜悯”；“我成了何等样的人，全靠着神的恩典。”永世已如晨星一样升起在我们心中。歌颂神的怜悯将是我们永世生活的主题。

奇妙的是，神竟差遣人子为他得人。当然，若是差遣天使，他们的工作果效比我们好。拯救罗得的过程中他们所表现的执着和睿智，岂非我们这些作主工的人所应记取的借镜和激励？直到如今，世界仍充满所多玛，而许多为我们所熟知、亲爱，? 峖傅v要求我们伸出援手的罗得，现仍耽坐在城门口。那把他们从火中如余柴般救拔出来的热诚，为什么激荡在我们里面不及激荡在天使里面呢？光明的灵呵！请教导基督徒如何拯救灵魂，好让我们工作有方—一免得到时被从岗位上撤职，而你们却成群结队，每日清晨从洞开的天堂大门出来，取代我们在课室内、讲台上，或污秽的巷弄里空占的位置。

天使来到罗得所在之地一一“那两个天使晚上到了所多玛。”什么？天使竟然亲临所多玛？是的，置身在所多玛，却丝毫未损天使的本质。正如一道明光穿过某道臭气冲天的巷弄，却仍澄澈依旧。在所多玛度过一夜的天使，虽然周遭尽是罪人，却仍保持纯洁无瑕。如果前往所多玛，是为了营谋私利，那么，像罗得一样，你不久必会显出道德遭受玷污的痕迹；然而，若为了拯救灵魂，像这两位天使一样，即使你前往罪恶的渊薮，不洁与亵渎到处充斥，你却不至遭到玷污，必将出淤泥而不染。“凡为攻击你造成的器械，必不利用。凡在审判时兴起用舌攻击你的，你必定他为有罪”(赛五十四17)。

这正是基督福音的精神。“去找那失去的直到找着”(路十五4)，“耶稣伸手摸他”(太八3)。我们不能坐等罪人前来，乃要进入他们中间一一到河岸边，那? I有鱼隐藏在阴凉的水深处；到城中车水马龙的街道上，那儿有人群聚集；到酒吧、歌厅、犯罪场所、贫民窟；是的，到地球上最僻远的地区一一只要有人的地方，我们便需前往传福音。在最不可能的所在，我们可以赢取许多罗得，这等人若不被寻见，就要死在罪中。

他们甘于只为少数人作工一—用手采撷的果实具有特别的价值。常常，我们出于无知，喜欢到果园中把丰盛的果实撼落满地，孰知这种过程会造成诸般浪费；许多熟透的水果将因此遭到挫伤，犹仍青涩的幼果将被迫提前脱落。

据我们所知，所有蒙主精选的跟随者都是它个人工作的结果。他个别的对每个人说：“跟随我！”他的一生充满了与人个别的交谈。它拣选个别的灵魂(太四19、21，九9；路十九5)，甘于付出许多时间和心力去拯救一位寂寞的女人，即使他素行不佳(约四)。他锲而不舍地寻找那一百只羊中惟一迷失的小羊。这些人因而陶熔出来的坚毅性格恰足以印证他拯救人的方法。使徒保罗的作风不正是个人工作的最佳楷模？他说：“我们传扬它，是用诸般的智慧，劝戒各人，教导各人，要把各人在基督里完完全全的引到神面前”(西一28)。

实难定言个人谈道或讲台信息何者得人较多。那使人得救的，恐怕不是? 兴饱A而是会后与工人的深谈，或父母的信、朋友的分享。当基督说：“你们往普天下去，传福音给万民(凡受造的)听”时，岂不是指着我们应竭力挨户传扬天国的爱，使普天下亚当的众儿女都能听闻？

当赢得一个灵魂归向神时，你可知自己成就了何等的事？！泰勒弟兄(Janmes Brainerd Taylor)虽然英年早逝，却已得人数千，以下事迹摘自他的传记，这则事迹正是无数同类事迹的典范：有一回，泰勒拴了马匹，在路旁的井边汲水饮马，身旁有个过路人也正作着同样的事。这位神的仆人便趁着马饮水解渴的当儿，转身向这个陌生人恳切陈说基督徒必有的责任和荣耀。只一会儿功夫，他们便分道扬镳了。但神的话却深植在这过路人的心中，引导他悔改得救，甚至成为宣教士。他常常诧异着这个引领他悔改的器皿到底是谁，只是遍地寻他不得，直到许多年之后，他接到从本土寄来的一捆书，读到有关泰勒弟兄一生敬虔的故事，从画的前页看见那张自从井旁短暂却难忘的交谈后便昼夜萦回脑际的脸，这才明白过来。

赢得灵魂的确切方法向来是用心关怀某一个人，不断接触他，直到他接受或拒绝福音为止。倘若基督徒认识平实中的伟大，我们就不致听见许多好大喜功的呼吁。基督自己留在小村庄? 蝗q默作工三十年。腓力离开大复兴中的撒玛利亚，进入沙漠中拯救了一位寻找神的人。

你曾否向为自己作工的人、鞋匠、邮差、朋友或邻居传福音？只要每个基督徒愿劝导自己的邻人和兄弟认识主，不需多久，福音便能遍传天下。

天使率直告知罗得将要临到的危难一一“二人对罗得说，你这里还有什么人吗？无论是女婿，是儿女，和这城中一切属你的人，你都要将他们从这地方带出去。我们要毁灭这地方，因为城内罪恶的声音，在耶和华面前甚大，耶和华差我们来，要毁灭这地方”(创十九12~13)。今天，我们已不敢这么坦白地警告人，我们习惯说粉饰的话，比基督温和得多。基督自己并不讳言地狱中有不死的虫，不灭的火，也不只一次把罪人悲掺的结局向世人揭露：他们将在黑暗中哀哭切齿、叩门而门却不开(太八12，十三42、 50，二十二13，二十四51，二十五10一12、30；路十三25—28)。主之所以训诲凌厉，显因人可能一旦蹈犯某种错误，便无转寰余地。所摄取的食物若缺乏某种养分，发育中的孩子会罹息软骨病或体质羸弱。同理，我们目前的教导若有欠缺，将来的后果真是不堪设想。无论我们敢不敢明言，所有不信从基督福音的人“要受刑罚一一就是永远沉沦，离开主的面和他权能的? a光”(帖后一9)，这结局像神的本性一样不容置疑。而“我们得知真道以后，若故意犯罪，赎罪的祭就再没有了。惟有战惧等候审判和那烧灭众敌人的烈火”(来十26一27)。

也许恩典时代比想像中更近尾声了。未日的钟声或已敲响，骇人的崩雪或已倾圯，同时，乌云正沉沉笼罩无神的年代，预示着将临的暴风雨。显然，在审判的日子里，景况要比所多玛和蛾摩拉所遭遇的，惨烈万分。这日子或许突如其来，任何兆头也没有，“罗得到了琐珥，日头已经出来了。”大自然替神保密，天空未见征兆，云彩未见翻涌，大地也不震动；但是斧头却遽然斫向受诅之树的核心。逃生吧！亲爱的读者，切勿回头探看，要一路向前疾奔，直到躲进基督的磐石穴中，惟有如此，我们方能逃躲对罪的公义审判。除非基督已屏障在你和公义追讨罪孽的步履声中，否则切勿止步。

天使催促罗得一一〔天明了，天使催逼罗得”(创十九15)。他们并不愿在罗得家中多作逗留，因为在那里，不像在亚伯拉罕家中作客那般自如；整夜，他们竭力劝服罗得相信毁灭的灾难就要来临，甚至催促他前去唤醒女婿们。然而，没有操守的人无法发声振赎。有人说，若要影响人得救，我们最好略微随波逐流，这真是要命的谬论。我们若住在所? h玛，就无能援救所多玛人。要救他们脱离漩涡，就必须身在漩涡之外。是的，所多玛的居民啊！你们心想提升所多玛，不料反被它拖垮；你们试图以好言相劝，反而遭受讪笑。“他女婿们却以为他说的是戏言。”

任务未能达成，罗得反而因受到别人嘲弄、怀疑，竟然“迟延不定”。怎能为看来似乎愚蠢的行径抛家弃儿呢？一切均将如常运作，就像创世以来一样。“罗得迟延不走二人就拉着他的手。”

这就是所谓的“援手”，爱到真切，不容拒绝的援手。两位天使只有四只手，但没有一只是空的，每只手都抓住一个裹足不前的罪人。多么希望我们充分体认这种从神来的，急欲把人从火中救出的热诚(犹23)！

天使却未就此罢手，直到所保护的人安抵城外，且往远处山上疾奔。就这样，罗得被从倾覆中救出。然而，虽然离开了所多玛，所多玛却仍如影随形跟着他，以致他往后的生涯，我们合当用幔遮掩。纵然如此，他的得救仍然见证出代祷的威力。像他和女儿们这样道德卑下的人竟能获救，完全因着亚伯拉罕的代求。而他最后定居在小城琐珥，这城之能幸兔于难，也因他的缘故。

让我们起来催逼罪人吧！让我们彼此劝说：“逃命吧！与其失丧灵魂，不如失丧所有；不要 回头耽恋过去的得失，切勿徘徊在逃城一一耶稣基督一一之外。动身吧！不要成为犹疑的俘虏，机会可是稍纵即逝；毁灭的箭矢已射离公义审判的弓。‘看哪！现在正是悦纳的时候，现在正是拯救的日子。’”

老我的残渣

创世记二十9

某种罪性也许长年蜷伏于我们心中，在那里未经斥责地酝酿着至终将使我们饱尝失败和愁惨的因子，就像被忽略的角落里，可能暗藏着可以危害整家人健康的东西。的确，在晨昏的暗昧中，我们极易忽略许多原本嫉之如仇的事物，准当其暴露在白日通澈的明光中，我们才会将之扫除一空。是的，许多事物虽能瞒过我们，其邪恶的本相却逃不过神的眼目。“黑暗和光明，在你看都是一样。”他将整饬我们的生活，把它所厌憎的恶性揭发出来；当它这样暴露我们身上的癌细胞时，便促使我们渴望有把刀尽快将它切除。

创世记第二十章第十三节告诉我们，亚伯拉罕在将要论及的这事发生之前约二十五年，曾与妻子撒拉达成一项诡诈的约定，根据他自己对亚比米勒的陈述，是这样的：“当神叫我离开父家飘流在外的时候，我对他说，我们无论走到什么地方，你可以对人说，‘他是我的哥哥。’这就是你待我的恩典了。”这道陈述也帮助我们了解当年亚伯拉罕初入应许地，为饥荒所迫，避难埃及时所犯的错误。本章所要检讨的，是关于他二度犯错的事。

从某个角度说，撒拉的确是他的妹子，他们原是同父异母的兄妹。然而，撒拉更是他 的妻子；隐藏这事实，就等于隐藏能够保障他尊严和撒拉贞洁最重要的事实。我们固然无需把事实全盘托出以满足别人无聊的好奇心；但若有一事实会影响到交易的决定，便应该在交易完成之前，让对方知道。谎言存在于动机中与存在于实际的措词里并无差别。存心说真话的我们也许无意间说出了假话。形式上这是谎言，事实上则否。相反的，像亚伯拉罕一样，我们也许说的是真话，却意图造成某种假象，这在神的眼中，就被算为一种诡诈，可耻的欺骗。

刚离开本乡时，亚伯拉罕所以与妻子作成这项秘密约定，乃因他对神的经历有限，因此不太相信这位全能的朋友真能处处眷顾他。这是我们能为他作出的惟一解释。不过，到了这时，他对神已有丰富的经历和认识，这项缺乏信心的约定早应在双方的同意下加以废除了。多年来未曾付诸行动犹嫌不够，因为它显然还存在着，为双方所默许，惟待情况发生，立刻死灰复燃，重新派上用场。

虽然亚伯拉罕自己或许未察觉，这项秘密约定的存在却与他跟神之间已建立的关系互相冲突。这就成为他软弱与失败的根源，更是信心的瑕疵；一旦险恶的试炼来临，必会影响信心的表现，破坏信心的果效。早期信心仍在萌芽阶段时，神容许它存在，但当信心已茁壮 而任何瑕疵皆无所遁形时，神绝不包容它；它绝不适合亚伯拉罕这位日后将成为举世信心楷模的人。

因此审判和铲除这一隐伏的罪势在必行，事情果然这样发生了。

所多玛倾覆的前一天，全能的神告诉亚伯拉罕说，明年的某时，他将获得一个儿子作为家业的继承人。我们因此预期他会在神圣的幔利橡树下安渡往后几个因等候而显得漫长的月份。然而，事实却非如此。平原诸城的倾覆似乎吓坏了他，使他不敢扎营在近处，也不愿再与该地有任何关连；也或许又有另一场饥荒正酝酿着。无论如何，“亚伯拉罕从那里向南地迁去，寄居在加低斯和书珥中间的基拉耳”(创二十1)。

当时居住在基拉耳的人，日后被希伯来人称为非利士人，附近地域从其得名曰：巴勒斯坦。非利土人原是游牧民族，征服基拉耳原住民之后，以此为都邑，逐渐演变成定居而好战的民族。他们的领袖称为亚比米勒，意思是：“我父是王”

在基拉耳，亚伯拉罕和撒拉之间几乎已遭遗忘的约定又再度显为一应时的权宜之策，信心薄弱的亚伯拉罕认为可靠此获得庇护。他深知当时的人任意妄为，“总不惧怕神”(创二十11)，便耽心不信神的王会因迷恋撒拉的美色，或因国策上的需要，急欲占有他? A这样，为了他妻子的缘故难免杀害他。所以，他决定以称他为妹子护身，仿佛神无法像往日一样保护他们，将一切的凶恶排挡于外。

这是非常懦弱的行为一一为了自保，他竟以撒拉的贞洁和后裔的纯正血统为代价。有人为他辩护说，正因他笃信神会赐给他后裔，才敢冒险作出原应小心防患的事；换句话说，使他敢于轻举妄动的，正是信心。即使我们接受这种说词，亚伯拉罕容许撒拉如此受苦，毕竟不是君子作风。倘若他有足够的信心，理应将自己的安危而非撒拉的贞洁，交给亚比米勒处置。

这也是极端不荣耀神的举动一一附近所有未蒙启示的人都知道，亚伯拉罕是耶和华的仆人。他们看不见耶和华，惟一能认识他的途径，是观察神的仆人与他们交往时的举止、作风。不幸的是，亚伯拉罕的道德标准竟比他们还低，以致亚

比米勒可以斥责他说：“你竟使我和我国里的人陷在大罪里，你向我行不当行的事了。”这样的评语实在有碍于任何导引亚比米勒归向希伯来信仰的努力。我们可以想像他会这样反驳：“那有什么了不起，我已领教过它的代表人物了，不如依然故我的好。”

多么令人心碎呵！超级属灵人竟被异教徒斥为说谎者。可悲的是，异教徒中确实有人秉 持着比神的儿女更高的道德标准。这些标准容或纯属理念，未必能付诸实行，其境界的高超却也无庸置疑，恰足以证明良知的普遍存在。克己功夫到家的印度人被酗酒成性的英国人邀请去接受他们的信仰，难免心觉不齿。中国人不了解为何应该撇弃古老的儒家思想，改奉靠船坚级利倾销鸦片的英国人所信的宗教。雇主的信仰若只在主日奉守，周间便弃如敝履，也徒惹雇工憎恶。因此，

面对注重外在德行的异教徒，让我们小心传道，在凡事上彰显基督福音的美丽，不给仇敌任何亵渎的机会；在有关神律法的事上，尤应谨慎自持。

与亚比米勒相比，亚伯拉罕的行为顿显卑劣。按本性来说，两者中，亚比米勒较为高贵。为了矫正错误，他起了个大早，将事情的本末告知自己的众臣仆；并以厚礼补偿撒拉；斥责亚伯拉罕时，措词与声调也是极其平和。他让撒拉知

道，身为先知的妻子，他不只在非利士境内，应是随处随往，都能获得充分的保障和遮蔽(16节)。他高贵的气度发散在对整桩事件的处理中，真是令人钦服。

圣灵似乎也不怕披露圣徒的本性其实并不比他人高贵，更非生来高贵。圣徒之所以成为圣徒原与本性无关，乃因神恩典的眷顾。这事奇妙无比，能藉着接枝使野橄榄结出珍果。那被世? H斥为无可救药的，神似乎乐于从中培育出精良的成果。他不求人的帮助，只要信心被接纳成为性格的根基，他就会使一切的美德加添在其上。

惯于批评神手所作之工的诸君们！我们并不否认大卫、彼得，或亚伯拉罕这班人确有信心行为不相一致的地方；需强调的是，这些矛盾并非神工作的结果，而是未让神作工所产生的流弊。这些瑕疵正指出人本性的无望——神的手所耕耘

的，原是荒芜的旷野。倘若我们在神所创造的乐园中发现一丁点粗级的原土，能因此就诋毁园丁的手艺吗？这粗成的原土不正可对榇出他的造化神功。其实若我们有足够耐心，这粗圃的原土也能同受化育，生长出珍木来。

至于有心争取圣徒冠冕的诸君们，请不要气馁。神能成就在其他人身上的，必能成就在你们身上。从未有土壤贫瘠到无法让他从其中培育出美好的果实。“在人不能的，在神凡事都能。”那能击败所有邪恶势力的阻扰，能使主从死里复

活并在荣耀至高处坐于天父右边的无比权能，正等着为我们各人成就同样奇妙的事，只要我们肯时时刻刻毫无保留地顺服它。歇了你自己的工吧！不断保守自己在神的“电梯”里，人虽怂恿，总不要从它不断提升的能量中跨出，也不要自行

作主，神愿 为你成就的比你所求所想的好得多。

本章结束以前，让我们思考下列几个实际的教导：

—、只要活在世上一天，我们永难高枕无忧。这时亚伯拉罕已年老了。自从上回犯这罪之后，已有二十年。这期间，他的信心应该成长、历练许多。然而，蛇只暂时被制伏，并未被除灭；野草被剪短了，却未连根拔除；枯萎被制止了，朽木却未砍掉。切勿自夸已胜过了不良的积习，它们不过被神的恩典遏制住罢了；一旦你不再住在基督里，它们便又会再度蠢动来骚扰你，就像以弗所那七个人又被恶鬼制住，使当地人惊惶失色一样。

二、我们无权纵任自己陷入诱惑的网居里。凡是天天祈祷“不要叫我们遇见试探”的人应该竭力避免招惹诱惑近身。你岂能盼望每回从峭壁上往下跳时，都会有天使在半途接住你？敬畏神的人理应记取前车之鉴，回避标有失事记号的险径，改走安全的路线。亚伯拉罕若明智，根本不应踏入非利士境内。

三、神处理亚伯拉罕罪行的方法使我们深得激励。虽然神儿女的反径违背他的教导，神却未因此舍弃他。当亚伯拉罕和妻子因为犯罪身陷危境时，神亲自介入救他们脱离险恶。它再次为他们的缘故警告王说：“不可难为我受膏的人，也不可恶待 我的先知。”“你是个死人哪！”他这样对亚比米勒说，并警告要降下可怕的疾病，除非他立刻归还撒拉；此外，还谕令他接受亚伯拉罕的代祷，虽然是亚伯拉罕欺哄了他；而亚伯拉罕虽屡次跌倒，却仍是先知，有权向神求情。

你曾否因犯罪而羞辱神的名？不要因此气馁。应像亚伯拉罕一样，单独勇敢往前，在泪中认罪悔改，如孩童般单纯信靠神。切勿放弃祷告，须知你的祷告在神听来仍然悦耳，他也正等着应允；惟有透过你的祷告，神在人间的计划才能实现。要相信神的忍耐和赦免，让他的慈爱像烈火一般烧尽你隐藏的罪。

夏甲和以实马利被逐

创世记二十一10

即使初次听见夏甲和以实玛利被逐的故事，即使不知道亚伯拉罕接着将面临何等重大的试炼，我们似乎已能豫感类似的事迟早会发生。在本章中，我们的重点要放在亚伯拉罕成为信心之父前，所经历到的严厉管教。信心是内在道德生命的表现；只要心思略有偏差，或隐有任何不圣洁的情感，信心就无法臻至最崇高的境地。惟当这些杂质被铲除，或透过苦难的熬炼被炼净，这般获得释放的心灵才能操练出对神无上的信心，作为生命最华美的冠冕。

热爱灵魂的全能者知道他的孩子不久将面临试炼，便豫先装备他，帮助他摆脱某些信心行为不一致的积习，以免它们在试炼临到的当儿，使他的信心陷于瘫痪。在前章中，我们已看见他和撒拉间的密约如何被曝光、受审判，这里要看的是神如何处理他和夏甲母子间的关系；神洁净我们，有加漂布工人的肥皂，若肥皂的效力不够，便用炼金的火。

夏甲和以实玛利的存在如何阻碍亚伯拉罕信心的发展，我们无法完全了解。是否他的心仍耽恋这位为他产下首生儿子的女仆？是否他暗自满足于这项虽不蒙神祝福，却至少成全一桩宝贵心愿的安排？是否他豫感神会命令他献? W以撒，若储备以实玛利作为后补嗣子，事情会妥当些？亚伯拉罕心中所想的，我们实难识透。不过，我们却可以从圣经的记载中窥知一二。“亚伯拉罕因他儿子的缘故很忧愁”(创二十一11)。由此，我们看见一颗碎裂、孤寂的心，在心爱的偶像一个接一个被剥夺后，所感到的悲伤，他似乎豫见自己将赤稞又无助地面对全能的永生神。

也许读者中有不少人正渴望拥有与亚伯拉罕同样的信心一一一不受怀疑动摇的信心，神拒绝不了的信心，可令天门随意开关的信心，使一切成为可能的信心一一一但是，你愿否付出同样的代价？一一一受苦的代价，一切足以妨害信心运作的事物须从心中割离的代价，眼见所爱的偶像接二连三被驱除的代价，所有肉体享受被剥夺净尽的代价。“我将要喝的杯，你们能喝么？我所受的洗，你们能受么？他们说，我们能”(太二十22；可十38—39)。当你说能时，几乎不知道这到底意味着什么，不过，一切自会慢慢向你显明；凡事没有难成的，神认识我们的躯体，记念我们原是尘埃造成的，他已按着你所能承担的，为你量定一切。那修理骈枝的剪刀，我们不必怕，因操刀的是以无限的爱爱我们的神，修剪的目的原是为了让我们的心充满永不止息的感谢，让天堂充满赞美。

使亚伯拉罕得以离弃那不利于信心操练的，是应许之子的诞生。

“耶和华按着先前的话，眷顾撒拉，便照他所说的，给撒拉成就”(创二十一1)。人对神再怎么信靠都不为过。神一旦许下诺言，便像一根永不朽坏的梁柱嵌入永世的磐石中，从不动摇，可以经久承荷你全人的重量。“耶和华的筹算永远立定，他心中的思念万代常存”(诗三十三11)

我们却需豫备等候神的时间到来一一“当亚伯拉罕年老的时候，撒拉怀了孕，到神所说的日期，就给亚伯拉罕生了一个儿子。”神有它已定好的时间，是我们无法知道的，我们必须等候它临到。如果神在哈兰时就告诉亚伯拉罕必须再等二十五年才有应许之子在抱，他早就气馁了。所以，出于慈爱，神隐藏了漫长的年数，直到年数将尽，只需再等几个月，才告诉他：“到了日期撒拉必生一个儿子”(创十八14)。已定的日子终于到了，那充满在始祖家中的欢笑，使这对年老的夫妻忘却了长久守望的疲惫。“亚伯拉罕给撒拉所生的儿子起名叫以撒”(“以撒”意为喜笑)。等候神的人啊！不要沮丧，你所等候的，是不会让你失望的一位；他不会比所豫定的时间迟五分钟应约：不久，“你的忧愁将要变成欢乐。”

“妇人生产的时候就忧愁，因为他的 时候到了，既生了孩子，就不再记念那苦楚，因为欢喜世上生了一个人”(约十六21)。这欢喜恰足以形容涌溢在撒拉这位年老的母亲心中那异于常人的乐歌。当初他听见自己将作母亲时所发出的不以为然的笑(创十八12)，如今化作希望实现的喜笑。他以高昂的曲调赞美着：

神使我喜笑，

凡听见的必与我一同喜笑。

日后，马利亚宣告主的降生时所吟咏的，正是以此为范本：

我心尊主为大，

我灵以神我的救主为乐，

那有权能的为我成就了大事，

他的名为圣(路一46一49)。

哦，快乐的灵魂啊！当神使你喜笑时，忧愁和哭泣将永远遁逝，正如黑暗被黎明驱尽。

亚伯拉罕家中的安宁起初尚能维持，虽然轻微的争端时而发生。撒拉对夏甲向来不悦，只是积压在心中，待机爆发而已。热情的夏甲也未尝忘记自己曾因不堪撒拉苦待，一度离家出走，流落旷野。要使他们之间相安无事，亚伯拉罕必定费尽心力。终于，酝酿在妇人间的纠纷再也压伏不住了，丢人现眼的事暴露在光天化日之下。

造成公开决裂的近因是以撒的断奶。“孩子渐长，就断了奶? C以撒断奶的日子，亚伯拉罕设摆丰盛的筵席。”忽有一道阴影侵入这喜庆中，笼罩著作母亲的心。撒拉善妒的眼睛瞥见以实玛利的戏笑。不难想像的，近来这男孩必为强烈的落寞所苦。一向他都是父业理所当然的继承人，惯于承受仆从们全心的拥戴；现在目睹家人大费周章礼敬这位将要取代自己地位的孩子，心中怎能平静如恒？于是，表面虽然戏笑，揶揄的神色却透露出内心的苦毒；他实在也不想费劲去按捺

什么，这就把蛰伏在撒拉心中的嫉妒挑活过来。这几年，以实玛利的倨傲和自以为是已让他受够了，他再也忍耐不住了。身为主母，又已生下嗣子，凭什么他应捱忍一个婢女之子的无礼？于是他又嫉又恨地对亚伯拉罕说：“你把这使女，和他的儿子赶出去，因为这使女的儿子，不可与我的儿子以撒一同承受产业。”

且让我们回想使徒保罗如何诠释这桩事件。与保罗同时的犹太人以身为亚伯拉罕的嫡系后裔为傲，认为只有他们才是神的儿女、应许中的继承人；因此，他们把持后裔的特权和地位，不准他人分享。当有众多外邦人因着初期福音的传扬，重生进入基督教会，宣称他们是亚伯拉罕属灵的后裔，得享后裔一切的权利时，像以实玛利一样按着血气生的犹太人，竟然迫害这些像以撒一样凭信心而生的基督 徒。他们到处抵制福音，排斥不愿按照犹太教仪式归入教会的人，免得他们的特权被人瓜分。不久，犹太民族便为神撇弃，流散在异邦。以后的世代目睹神的教会从这些曾受迫害的人中兴起，而亚伯拉罕肉身的儿女却流浪在旷野，筋疲力竭地寻求活命的泉水(加四29)。

这桩事件尚有一层更深刻的意义。诞生于西乃沙漠而对该地域似乎颇为熟悉的使女夏甲，可视为律法主义及其辖制的代表；律法主义着重靠着遵守律法获得生命，犹太人所奉守的律法是在附近的山区颁下的。夏甲所代表的，正是出于西乃山的约—一“生子为奴”，而“他的儿女都是为奴的”(加四24一25)。撒拉，这位具有自主权的妇女，却代表白白恩典的约。他的儿女是信、望和爱，不受制于硬性要求，行事出于自发的感激；它们的根源地并非峻峭的西乃山壁，而是那在上的耶路撒路，它是“自主的，且是我们的母”。根据使徒保罗的讲论，因着他们各自所生的儿子，夏甲和撒拉不能同时相容于亚伯拉罕的帐棚；以实玛利之所以能住在那里，是因以撒尚未出生，一旦以撒出生，他必须离去。同理，两种原则一—一为律法主义，强调割礼的外在仪式；一为信心一一接受救主已完成的工一一不能并存于一个人心中。就道德上说，这是完全不可能的事，正如黑暗不能 与光明、奴隶不能与自由并存一样；因此，面对受犹太教师唆使而将律法主义与信心互相混淆的加拉太信徒时，使徒保罗特别指示他们要效法亚伯拉罕，把那将人心拘囿于永无止息挣扎中的为奴之灵驱除出去。

亲爱的读者，你是信靠主的人，但你或许正受个人长期的偏执所捆绑，正挣扎着想在各样举止上顺服到底，好使得救显得完全、确实。这是多么大的错误，请别再为这些律法琐事担忧。要谨防不健康的良心嘀咕，这是戕害人心最可怕的疾病之一。不要老以为神对你的爱取决于你在许多琐事上的表现，其实，圣经对这些事并未明确指示。当信靠基督，深入体会他奇妙又完全的救恩。儿子的名分不是你作工的工价，乃是你工作的能源。“把这使女和他的儿子赶出去。”且过着以撒式自由、快乐的生活；切勿拘泥于以实玛利式的生活。以撒的地位巩固，以实玛利的地位则需靠良好的行为方能维持。“奴仆不能永远住在家里，儿子是永远住在家里”(约八35)。

余下的故事简而述之一一一仿佛葡萄枝经过修、剪渗出大量液汁，亚伯拉罕非常伤心地把夏甲和他的孩子遣出家们，骨肉从此离散。微曦中，帐棚里一片阗寂，只见他们往前蹒跚而去。把饼塞在夏甲手中，将水袋子搭上他肩头，与以实玛利频频吻别时 ，刚强的亚伯拉罕心如刀割，却不能让撒拉窥知自己的激动。我们一生中有多少经历只有神知道！

事情这样发生却是好的。神并未撇弃他们母子。当作母亲的濒临绝望边缘，而少年人躺在沙漠稀疏的树影下，酷日当空，渴水欲死，神的使者劝止了他的悲泣，将近旁的水井指给他看，并应许必使他孩子的后裔成为大国。以实玛利若一生住在亚伯拉罕的帐棚中，就不可能充分发展出他应有的身量。那里缺乏让他成长的空间。像我们每人一样，他需要沙漠所提供的自由空气，好让他能面对挑战，在苦难和窘困的熬炼下，成为刚强。的确，眼前让我们心碎的遭遇，几年之后，往往成为从神来的赐福。“神对亚伯拉罕说，你不必为这童子和你的使女忧愁，凡撒拉对你说的话，你都该听从”(创二十一12)。

又一项重担被挪除了，“神的朋友”又在信心得胜的操练上往前迈进了一步；他的一生都在为这项荣耀的得胜作准备，关键的时刻已迫在眉睫。

宁静的安息地

创世记二十—33~34

每当河流流近巨壑，即将冲泻成瀑泉前，水流总是出奇平静，涟波不兴，水面一片阗寂。这种宁静与瀑流经过崖岩激荡，在瀑底扬起的溅浪、水花，恰成强烈对比。前者容让你透过澄澈的水面，分辨河床上的碎石、岩块；后者的奔腾水势令人耳聋、目眩。

这岂非我们的生活写照？天父经常在我们的生活中穿插安息的片断，以豫备我们承受将临的试炼。虽然平安未必总有苦难相随，因此我们无需因忧惧未来的变化，压抑对眼前美好赏赐的享受；但是，这点至少是真的：晴天不一定总有阴天相随，但是，悲伤和试炼却总有亮丽的经验前导，或片时，或数日，或多年；每当我们回顾自己的人生，这些经验便构成璀璨的记忆，安慰人心，使灵魂从中汲取力量，装备自己往前冲刺。

这正是亚伯拉罕的经历。从前章中，我们看见他的全能“朋友”以智慧、温柔的手段豫备他应付将临的试炼；首先，暴露他和撒拉间的密约，次则割断他与夏甲、以实玛利的关连。现在，藉着这段扎营在别是巴(意为“盟誓之井”)的日子，他的灵命需要接受更进一步的操练。离开基拉耳之后，亚伯拉罕带着羊群，沿着从海往内陆伸展的肥沃河谷缓 慢前行。这一整片地域非常适合大家族的放牧。冬天来时，河谷溪流潺潺，又随时可凿地汲水。亚伯拉罕寻得合宜的营地之后，便凿了一口井，这口并至今犹存，井水离井口约四十尺，澄净而甘美。供牲畜饮用的水槽散布在井口周围，以石块砌成的槽沿经汲绳长年的摩擦，多见凹损。这些槽石或许便是按照亚伯拉罕的指示凿成的，虽然后来的阿拉伯工人曾经改砌过。

亚伯拉罕安营不久，亚比米勒便在军长非各的陪同下前来棚区拜访，希望与他签定和约，世代遵守：“我愿你如今在这要指着神对我起誓，不要欺负我与我的儿子，并我的子孙”(创二十一23)。和约未签定之前，亚伯拉罕提出一件至今犹在中东引起争论的事。亚比米勒的仆人霸占了一口亚伯拉罕的仆人凿出的井。亚比米勒得知此事，立刻加以斥责，声明并非出于他的指示。达成的和约中因此含有一项条款涉及这口日后极其闻名的井。当时尚未使用书写记事，但亚伯拉罕给亚比米勒的七只母羊羔便足以作为有形的凭据，历久指明这井归亚伯拉罕所有。正因这严肃的盟约是在井旁订立的，这井被称为“别是巴”一一亦即盟誓的井，或“七物之井”，用以记念作为盟约凭据的七项礼物或牺牲；直到如今，这井仍以此闻名于世。

为了进 一步记念这盟约，亚伯拉罕在井旁种了一棵垂丝柳树，它那终年的翠绿，在附近单调的景观中，尤其醒目，因此得以不断提醒该地的居民这项盟约的存在。他并且在那要立了一座坛求告耶和华永生神的名。于是，“亚伯拉罕在非利士人的地寄居了多日”。这是一段多么漫长而快乐的日子！以撒在亚伯拉罕慈祥、悉心的呵护下，由童年、青年而渐向成年茁壮。老年得子的亚伯拉罕从这爱子获得的喜乐，不是言语能尽述的。“你独生的儿子，你所爱的以撒。”持久的喜笑似乎已生根在这家中，照亮了这对老迈夫妻的暮年。谁能预料他一生中最大的试炼就在眼前，万里晴空转眼间雷电交加，一声轰击正威胁要毁掉他一切的快乐？

那等在前头的，我们无人知晓，却知我们的一生已被神用慈爱量定；他连自己的爱子都不吝惜，立意将一切白白赐给我们。这里头有一道圣经无法解答的问题：有什么事是神不能为爱他的人成就的？凡他们所需的，无论是爱、眷顾、或智慧，他都从不吝惜；然而，有了这一些，他们都仍需捱受巨大的苦难。有时，我们似乎忘记神是以火炼去杂质的神：除非用痛苦加以管教，附着在我们本性中的渣滓极难析离出去；而复活与升天的惟一途径是客西马尼园、十字架和坟墓。若非爱我们，希望我们拥有最丰 富，最甜美的人生，谁敢引发这么剧烈的痛苦？“主所爱的，他必管教，又鞭打凡所收纳的儿子”(来十二6)。让我们为将临的试炼装备自己吧！像亚伯拉罕一样。

—、让我们住在井旁。当今的基督徒有个倾向，就是夸大与自己蒙恩经历有关的某些特殊地方或景象，并从之获取供应，加以储存，作为日后维持之需。他们往往忘记，每年前往井泉朝圣一次并非惟一的途径，他们原可长居在井旁。

这口井的水诉说着属神的生命，它不仅存在于主耶稣基督里，并且储存在神话语那不可测度的深渊中。这口井虽然深，信心的水桶却能触及它宝贵的内容，汲水供应饥渴的心灵。

灵魂所能获得的最大祝福是养成习惯去凿井通泉，为自己汲水。我们太惯于喝别人汲来的水了；为自己汲水的这门神圣功课，入们的人甚少。

我愈来愈相信基督徒若不妄图一天之内囫囵吞枣地读完数章圣经，转而细细品读经文，参考旁注，分析上下文，比较相关经节，努力全面捕捉神对某一论点的思想，他们当能经历得更丰盛，对圣经产生更鲜活的兴趣，更少倚赖人和物，对永生神的话有更真实的享受。让我们实际体尝基督的话吧！一一一“我所赐的水，要在他里头成? 鬲u源，直涌到永生。”

亲爱的读者们，请敞开心怀接受圣灵的教导，不到对圣经具有深刻的认识和喜爱，绝不罢休。当祈求内住的灵，使古老的神迹能重现在你身上：“当时，以色列人唱歌说，井阿！涌上水来，你们要向这井歌唱”(民二十一17)，于是，“那时在旷野必有水发出，在沙漠必有河涌流。发光的沙要变为水池，干渴之地要变为泉源”(赛三十五6一7)。

二、让我们藏身在约里。因着亚比米勒的盟誓，亚伯拉罕得以免于忧惧。信靠神的灵魂藏身在神永存的约中，这约既然“凡事坚稳”，我们的灵魂便应得享安息。有些基督徒怀疑自己是否已获得永世的救赎，深怕从恩典中滑跌出去。对这样的人，以下的建议特别恰当：“要住在盟誓的井旁边。”

太古之初，永生的父与他的儿子立约，这约的内容似乎是这样的：他的儿子，我们的主，立誓完全顺服，为了救赎一切相信的人，愿意自己入于死地；另一方面，父神应许说，凡信他的，将免于律法的审判，罪得赦免，成为他家中的一员，蒙受永远的救赎。以上虽然只是粗略陈述那连最高级的天使都无法测透的奥秘，然而，以人有限的语言来说，却已勾勒出极重要的真理，连最软弱的信徒都可从其中获得庇护。

; 问题是你相信耶稣基督吗？简言之，你是否愿意让圣灵在你里面培育出对人类救主的信心？在信心的事上，你的意志是否站在神的这边？你是否准备好舍弃任何阻碍你单纯信靠基督的事物？如果是的话，你便能享有神约中一切的福分。你的信心也许软弱，或者尚在萌芽阶段，但是正如方舟拯救了小松鼠，也拯救了大象，神的约也同样庇护了软弱的信徒和信心的伟人。

倘若我们信，这一切将成为事实：我们将获得赦免，名字被镌刻在得救者的名册上，并且成为神家中的人，神永恒的生命将涌溢在我们里面。“大山可以挪开，小山可以迁移，但我的慈爱必不离开你，我平安的约也不迁移，这是怜恤你的耶和华说的”(赛五十四10)。在许多噬心的悲痛中，这岂不成为我们的安慰？任何事物都无法断除我们的灵魂与永生神之间的盟约。“我家在神面前并非如此，神却与我立永远的约。这约凡事坚稳，关乎我的一切救恩，和我一切所想望的，他岂不为我成就么？”(撒下二十三5)。

当享受神所赐给你的一切美好事物。栽下你的树，在其荫底乘凉，食用它的果实。倾听你里头的以撒发出的悦耳喜笑。不要为未来忧惧，只要信靠神伟大的爱。住在井边，藏身在约里。这样，当试炼来临时，你便能以平静、坚稳的灵迎接它。

最大的试炼

创世记二十二2

只要人类还活在世上，他们对亚伯拉罕献以撒这故事的兴趣将永不消灭。综观历史，只有一幕情景，其悲壮凌驾在这故事之上。那便是神舍了他的独生爱子，将其交付死亡。神与他的朋友亚伯拉罕承受了同样的哀恸，其程度却有过之无不及，因为神以无限的爱在最危急的关头介入阻止了亚伯拉罕的手，使他的朋友免于遭受他自己未曾规避的丧子之痛。

“神要试验亚伯拉罕”一一更好的翻译应为“神把亚伯拉罕摆在试验中。”撒但试探我们，为要挑动我们心中的恶；神试炼或试验我们，是为了启发我们一切的良善。信徒蒙召去经历猛烈的试炼之后，那些干扰他灵命发展的罪恶将一一脱落、萎缩和消失；同时，一些潜在的德性一一”因恩典而生，却尚未操练成熟的美德一一一将呈现出来，接受它们应得的承认，获得除试炼之外别无它法可陶冶出来的坚忍和影响力。的确，在悲恸的洗礼下，我们会说出一些激昂的话，采取一些超然的立场；这些话和立场原是我们作梦也想像不到的，却因此成为我们生命中的一部分，再也不会消失。每当回顾，一面不禁诧异自己何敢这般英勇，一面却也毫不后悔，因为这段壮烈时辰所留下的回忆，将成为宝贵的基业，成 为扩展人生视野的了望台，由此可以往上爬升到正招手迎迂我们的更高境界。

日常生活的一般事件，以及一些特殊、罕有的危机，都是神所安排的机会，要我们藉此不断操练、强化基督徒应有的美德。那能儆醒，在日常各种经历的挑战下逐一彰显美德的人，是有福的。我们若时时在试炼、忧患和迷惘中，寻找彰显基督徒美德的机会，将不难发现这些处境原是神遣来的马匹车辆，正等着载我们驰往步行永难登临的高岗。

无论试验或大或小，神在降下它们之前，总先装备我们。受试验的当儿，他“总要给你们开一条出路，叫你们能忍受得住”(林前十13 )。因此试验乃是出于神对我们的信心。神在容许大试炼磨难我们之前，总先差下许多细微的麻烦锻炼我们，就像鼓舞我们攀登终年积雪的高山之前，必先促使我们爬小山；总先教我们涉过浅滩，才让我们游向大海。所以经上说：“这些事以后，神要试验亚伯拉罕。”

此外，神经常藉着更新、更有福的启示，预备我们迎接试验。创世记第二十一章的结尾记载：“亚伯拉罕求告耶和华永生神的名。”以前，他未曾从这角度认识神。他知道耶和华是“全能的神”(创十七1)，却不知道他是“永生神”。耶和华本性里永不改 变、自有永有、超越变化和时间的特色，约当此时，以一种新鲜、生动的方式，遽然向他开启。谁能忘记初次眺海时，那片辽阔而澄澈如镜的水面？正当先祖亚伯拉罕站在井旁，在自己手植的柳荫底下，用这名向神祷告时，他的灵魂被一系列崇高、神圣的思想所震慑。对他，如同对我们一样，神的新名带来更多的能力，使他得以面对等在前头那令人惊愕的哀恸。

试验突如其来。诚如我们已知的，这时，亚伯拉罕的生活样样顺利一一亚比米勒向他求和；井权得以确保；以撒讨他欢喜；永生神是他的朋友。“噢，快乐的人啊！”我们会这样为他欢呼：“你已进入了你的比勒地(the land of Beulah，赛六十二4，意为“有夫之妇”)；你的日头不再下落，你的月亮也不退缩；阳光照耀你未来的岁月，有成串的福气为你存留。”事实却非如此。就在这时，他一生中最重大的试验如晴天霹雳降临。天国的直达列车，常常不经警铃或信号的通报，便驶入灵魂的月台。我们应当时刻警觉，因为就在想像不到的时辰，人子要以想像不到的身分再来。

这试验摸着了亚伯拉罕心中最脆弱的部分。它关系到以撒。在他四周，再没有任何事比关乎这位应许的后裔、晚年生得的儿子、他生命中的喜笑，更能对他构成? 桲蝖C那受到试炼的，正是他的爱。因着对神的爱，他付出许多一一不计任何代价，他把神放在首位，乐意牺牲一切；为此，他曾经抛却哈兰，情愿到处流浪，只望至终能成为神家中的人；为此，他放弃了寄托在以实玛利身上的希望，把他像赎罪山羊般驱逐到旷野，再也不容许他回来。然而，如果问他是否觉得自己爱神胜过一切，他恐怕不敢说是。爱是不能凭感觉衡量的。衡量爱最准确的方法需看一个人愿意为他所爱的付出多少。“有了我的命令又遵守的，这人就是爱我的。”神深知亚伯拉罕爱他有多真、多强烈，并且爱他胜过一切。所以，便把他放在至极的试验中，好让所有的人知道，有人能够爱神如此深切，甚至胜过自己衷心所爱的。你愿否这样爱神？且告诉他，只要他在你里头兴起这样的爱，你愿为他付代价。同时，且记：起初它虽然会要求你把自己的以撒献上，好让你坚守立场，向世人表明你的选择；然而，你既把所爱的献上，它将从祭坛再归还给你。〔带着你的儿子，就是你独生的儿子，你所爱的以撒把他献为燔祭”(创二十二2)。

这也是对亚伯拉罕信心的大试验。以撒是应许之子，“从以撒生的，才要称为你的后裔。”透过一再的强调，这孩子被指为连接这对年老夫妇及神应许给他们的无数后裔间，最不 可或缺的一环。现在，作父亲的却被要求献上儿子的性命，这对他的信心是何等巨大的试验！神如何一面遵守自己的诺言，一面却要让以撒丧命？这真是人无法了解的。如果以撒已有儿子传宗接代，难题便不存在。但若以撒无子而逝，那后裔将如星如沙般不可胜数的应许，如何透过他成就？然而，正如希伯来书告诉我们的，有一思想充满了这位老人的心：“神是全能的。”“他以为神还能叫人从死里复活”(来十一19)。他确知神会遵守诺言，自己无需问为什么，只要顺服。神曾经使绝了生育能力的撒拉年老得子，岂不能再从死中兴起生命？无论如何，他必须勇往直前，按着神指示他的去作，信靠隐藏在神手中那永不枯竭的能力。噢，这是何等的信心！全然信靠神的话语，确信神会按着自己所应许的成就；虽然环境似在危害应许的实现，他却定睛在神话语屹立不移的信实上。这种习惯并不难养成，为何我们不起而操练？让我们一步步踏越沙石，直到远离人智筹算的边岸，倚靠在全能者不可见却可知觉的膀臂上。

这是对亚伯拉罕顺服的试验。神的话必定在夜间的异象中临到他，第二天清晨，他便上路了。前一天晚上，当他躺下休息时，丝毫不知天一破晓，就需为此任务动身；一旦获得神的启示，他立即行动。倘若他被日 常琐务耽延，尽量推拖，别人也不会怪他。但是，这个英勇的灵魂没有因循苟且的陋习；他已惯于立即行动，这是任何有志成圣的人必须养成的习惯之一。“亚伯拉罕清早起来”(创二十二3)，不让人为他备驴、劈柴或干扰他的即时动身。“他备上驴劈好了燔祭的柴，就起身往神所指示他的地方去了。”即时行动成为他的保护，当仆人开始一天的工作，成群的牛羊被赶往各处放牧时，亚伯拉罕已在路上了。他并未将自己的秘密告诉任何人，连撒拉也不例外。他何必告诉人呢？当这段短而难捱的旅程结束后，他和童子自会返回棚区。“我与童子往那里去拜一拜，就回到你们这里来。”

这试验并不与亚伯拉罕天然的本能相违背。首先，他太熟悉神的声音了，不至于在这关键时刻误认它。同时，他确知神有办法保全以撒的性命，虽然不能预知用何办法。此外，这种献祭在当时颇为普遍，从来无人明确教导他神并不喜悦这习俗。读经时，我们必须牢记，早期神的众仆人无不或多或少受到当时流行的宗教观念所影响；同时也不应苛责他们由于启示未明而有的错误观念，这些观念的驱除，有待于福音如正午一般明亮的光照。迦南地古老的信仰奉守一项原则：人必须为自己的罪过献上首生的儿子，亦即以身体所结的果赎清灵魂的罪。人对? o的恐惧及想要安抚神的欲望，透过可怕的方式，无可抑压地表现在摩押、腓尼基、迦太基的祭坛上，甚至以色列的历史中。当时为人父的并非不比现在的仁慈，而是对不被赦免的罪存有更强烈的恐惧；他们战兢在不认识的神面前，将嗜血和喜爱人受苦的欲望转嫁给这些神；为了平息神可怕的要求，什么代价都不为过，其实这些要求原出于他们的无知、迷信和对罪的敏感。

也许亚伯拉罕近来曾旁观过这种祭典，心想自己能否把以撒献上，一面也诧异神为何从未这样要求过他。所以，当神说：“带着你的儿子，把他献为燔祭”时，他并不十分惊讶。后来，他才知道虽然神向他要求与异教徒献给他们假想中残暴的神同样多的爱，他却不容许以人或献儿为祭。除罪需要更伟大的祭。因此亚伯拉罕的顺服达到某一程度之后，便被断然制止一一好让后人知道神并不要求、容许，或接受流人血的祭，尤其是一个聪明又高贵的童子的血；这种祭是他所不喜悦的。

且让我们扪心自问，是否有与亚伯拉罕同样的心志？是否肯松手放开自己所珍惜的事物，爱神胜过一切？是否愿意不计代价顺服他？若神有此命令，连最光明的前途也愿割舍一一因为确信他绝不会失信或欺哄我们？若是这样，求神把这心志赐给我? 怴A为着他的荣耀，也为使我们的信心得以成熟，保守我们在它里面。

那三天沉静的旅程，对亚伯拉罕而言，不知是番什么滋味？迅即采取行动总比终日、甚至终年的等候来得容易；然而，也是因着长久等候神，灵魂才能练就高超的勇气，坚守远大的目标，为后世留下神圣的榜样。尽管始祖的心这时被自己特有的哀恸所充满，情势要求他把内心的伤痛隐藏在平静，甚至高兴的外表下，以免他的儿子或仆人识透他内心的痛楚。

终于，到了第三日，他远远望见旅途的终点。神曾告诉他到时会让他知道当在那座山上献祭；也许就在这时，某一信念蓦然临到他：那耸立在远方云表之上的峰顶，将是他以至极的行动证明神在他灵里居首位的地方！可信度颇高的传说总把这片摩利亚山区与日后耶布斯人亚劳拿的禾场和所罗门圣殿的殿址相比。这真是奇妙的巧合，亚伯拉罕伟大的顺服行动就发生在成千祭牲血流成河的地方；这恰好指出他的献祭正预表了基督在十字架上的牺牲。

那座特别的山头一映入眼帘，亚伯拉罕便对他的仆人说：“你们和驴在此等候，我与童子往那里去拜一拜，就回到你们这里来。”在此，“拜一拜”这字词具有何等的意义！它反映了先祖的心情。这时? A占据他心田的是那位命令他为此悲凄任务跋涉前来的神，只有他配得颂赞和敬拜，配得他为之献上如此重大的礼物。那能充满人心的最为崇高的情操激荡在他全人里面，仿佛他以最昂贵的至宝献给这位伟大、荣耀的神并不为过一一他乃是为之生，为之死的惟一目标。

“我与童子往那里去拜一拜，就回到你们这里来。”亚伯拉罕离开仆人之前，对他们这样说。我们必须强调这番话是出于“确信”，不只是无心的预言：是屹立不移的信心所具有的把握，相信神必介入保全他的儿子；如果需要的话，至少让他从死里复活。无论如何，亚伯拉罕确信以撒和他不久就要回来，因着这确信，可能阻扰这项行动的犹豫心理才被挪除；这确信也因此成为不朽的见证，说明信心可以何等不屈不挠地倚靠神的应许。神必须遵守他的诺言。虽然他要求你去作一件似乎可置你于死地的事，只要你敢去作，将会发现自己不但获得了神的应许，也获得了冠冕和神爱的标记。

亚伯拉罕的举动影响了他的儿子一一一以撒感受到了父亲的灵。我们不知道他当时几岁，但至少必大到能忍受长途跋涉的艰辛，能将父亲摆在他肩上的柴扛上山。年少的他何等乐意背负这些燔祭的柴，正如后来的那位古利奈人西门背着基督的十字架直到骷? \地。也许亚伯拉罕并非首次带以撒同行献祭；但这童子一路上兴致勃勃的神色，入眼是幅何等美丽的景象一一一“于是二人同行。”

过去的献祭，亚伯拉罕总带着一只羊羔；这一回，诧异的以撒老惦念着他们献祭的东西里为何独缺必备的羊羔；他单纯地问：“请看，火与柴都有了，但燔祭的羊羔在那里呢？”这对深受试验煎熬，犹尚不敢吐露内心秘密的亚伯拉罕，真是锥心之问，巴不得找个藉口把它敷衍过去。于是，以先知特有的洞见，掺合着对神不移的信心，这位父亲答道：“我儿，神必自己豫备作燔祭的羊羔。”二人又往前同行。

亚伯拉罕为何不把事实全盘说出呢？我们都有自己所爱的人，一想到可能失去他们，心中会连打寒噤。眼见爱子脸颊失去红润，或者自己生死与共的伴侣饱受疾病凌迟，谁不会心碎？亚伯拉罕所遇的试验却比这些激烈。亲爱的人与世长辞，是我们尽力都挽回不了的，亚伯拉罕的情形更是痛上加痛一—他必须亲手杀子。以撒见他的最后一眼将是一双举刀下击的手；即使这童子能从死里复活，重新归给他，年少的心会怎么想呢？我的父亲竟然忍心杀害我！

秘密终于掩抑不住了。“他们到了神所指示的地方，亚伯拉罕在那里筑坛，把? 莳\好。”你是否看见这位老人缓缓拾集着石块，大老远把它们搬聚在一起，恭敬、准确地排列成堆；然后小 心翼翼捆柴成束？最后，事事都齐备了，他才转身向站在一旁诧异的童子坦承一切。若有圣灵相感，你应能隔帘洞见这感人的最后一幕——为父的宣布他的使命，于是，一阵哽咽，亲嘴，泪眼滂沱，儿子立刻顺服一—虽然他已长大到可以反抗了；接着便是捆绑他柔嫩的身躯，这倒是毫不费力，因为年轻的他已学会顺服的秘密；最后，把他举放在坛上，置于柴堆上。这幕景象必赢得了神的屏息注目。它证明了为着爱神，人所能作的极限；童真的信心并由此流露出来，震慑了永生神的心，使他深受感动。你我是否这般爱神？

对我们而言，他是否胜过最亲爱的人？如果他们站在相反的一边，我们愿舍弃一切跟从他吗？你想你能，可知这是极其重大的事？属灵高峰上的空气——稀薄到令人无法舒畅呼吸。主的话这样说：“爱父母过于爱我的，不配作我的门徒；爱儿女过于爱我的，不配作我的门徒”(太十37)。

刀刃高高举着，在晨光中闪闪发亮；神却不容许它落下。它开了脱离试炼的路。“耶和华的使者从天上呼叫地说，亚伯拉罕！亚伯拉罕！”这颗饱经试验的灵魂赶紧抓住可以中止献祭的机会，欣然把高举的手放下? A说道：“我在这里！”深愿我们时时活在儆醒的灵里，好让神能随时找到我们，而我们能随时满足他的心意。终于，拯救的声音临到了：“你不可在这童子身上下手，一点不可害他。现在我知道你是敬畏神的了，因为你没有将你的儿子，就是你独生的儿子，留下不给我”(创二十二12)。

当我们把自己上好的献给神，让它经过火的熬炼，随神调配时，神会将之炼成精金还给我们，甚至比原有的更丰盛，像约伯的产业一样。然而，极有可能的是，他经常不动声色，直到我们已全然绝望。“亚伯拉罕给那地方起名叫耶和华以勒”，意为“耶和华必豫备”。这名成了格言，直到今日人还说：“在耶和华的山上必有豫备。”这话千真万确。只有来到献祭的山上，才能看见神的豫备。往往惟有我们已经束手无策，神的拯救才降临。惟当我们的以撒已摆在祭坛上，刀即将砍下，神的使者才介入化险为夷。

祭坛旁有丛稠密的小树，亚伯拉罕抬起头来环视四周，看见有只公羊两角扣在那里。再也没有比这更及时的供应了。他全心充满感恩，赶紧捉住公羊，用它代替儿子献为燔祭。这里面隐藏了代死的真理，我们从而得知必有一生命舍了，另一个生命才能保全。根据早期一位基督徒作者的说法，这里头尚隐藏了一道更深? 熄灏竣@一一以撒代表基督的神性，公羊代表他的人性，后者为了洗清世人的罪，成了牺牲。我不敢肯定自己是否完全接受这解释，因为基督的牺牲之有价值，乃因他的神性运行在他的人性里；然而，这奇妙的故事的确处处豫表着加略山的奥秘。

亚伯拉罕的举动使我们对神为拯救世人所作的牺牲有了更具体的认识。以撒的顺服，他那躺在祭坛上，裸着脖子甘心受宰割的景象，使我们仿佛目击基督顺服以至于死。以撒的回生，有如从死地归来——按着他父亲献祭的计划，他已经被死亡笼罩三天了一一正豫表基督从约瑟的坟中复活。然而，事实比表样犹为惨烈。受苦的以撒确知父亲的同在；基督，却失去对父神之爱的知觉，感觉到自己被它舍弃。亚伯拉罕尽其所能减轻以撒的痛苦；基督却饱受兵丁卤莽的欺凌、文士和法利赛人严词的咒骂。以撒免了一死；基督却喝尽了死的苦杯。

在他们离开山头之前，耶和华的使者再度对亚伯拉罕说话。向来，神只是应许；现在，他却起誓，既然他无法指着更大的，便指着自己起誓：“你既行了这事，不留下你的儿子，就是你独生的儿子，我便指着自己起誓说，论福，我必赐大福给你，论子孙，我必叫你的子孙多起来，如同天上的星、海边的沙。你子孙必得着仇敌的城门? A并且地上万国都必因你的后裔得福，因为你听从了我的话”(创二十二16一18)。人啊！切勿认为这只是亚伯拉罕特有的经历。须知神以此为本，同样对待一切愿付代价顺服他的人。你耐心忍受试炼以后，将能获得应许。何时献上至极的祭，何时便能蒙受至极的福，使你的灵魂欢腾。神水流充沛的河，将溢出两岸，向你浇灌富足与恩典。的确，那为了神而敢把两脚踏在云雾中的人，没有什么事是神不会为他作的；当他把脚踏稳之后，往往发现脚下原来是磐石。

凡相信的，都是亚伯拉罕的后裔。虽然我们是外邦人，与他之间且隔了许多世纪，却能继承他所赢得的祝福；若是跟从他的脚踪行，更要如此。只要我们求，就能有分于那福分。后裔的繁滋要藉著作工得果效获得实现。胜过仇敌的应许将使我们能随时胜过试探。当我们前往世界每个角落传讲救主为人代死的故事时，便要使地上万国因我们得福。

从山上，亚伯拉罕遍览如山谷般伸展在眼前的未来世代，远远望见基督的日子，“既看见了，就快乐”(约八56)。他心中充满新的亮光，脸上洋溢新的神采，一路向以撒诉说那临到自己魂间的异象；走着走着，又回到仆人等候的地方。“他们一同起身往别是巴去，亚伯拉罕就住在别是巴。”那异象所发的光芒照耀着他生活的 周遭，使他生活中的一切平凡都变为神奇。每当从献祭的高峰回到现实生活的平野，我们也应该有同样的经历。

第一个住进麦比拉洞的人

创世记二十三4、19

亚伯拉罕牵着以撒走下摩利亚山后，一共还活了六十余年。记载在创世记第二十三章的事发生之前，这六十年已过了二十余年。二十余年平静的岁月如斗岩中的平谷夹在两章之间，其中所发生的事我们并不知晓。可能年年没什么变化，极少有事故打破单调的平顺。亚伯拉罕的生命之河已越过上游的急湍和险峡，现在则漫衍成浩淼的广川，辽阔、静寂的水面波澜不兴。

亚伯拉罕寄居的地方穹苍蔚蓝，终年长夏，四季如一；气候的一致恰可用以比拟这位先祖生活的简仆、划一。出入放牧；家中仆从持续不断的出生、婚嫁、死亡；与邻族间偶尔的礼尚往来；特别节庆的献祭一一这些是平静生活中最热闹的片断，与繁琐的现代生活相比，”真有天壤之别。两相比较之下，有什么值得我们自夸的？的确，当时没有铁路、电报、报刊杂志、和不断的新闻交流；但因时间不受琐事切割，人们的生活也许更充实，理想和目标更能实现。

亚伯拉罕家中每一成员彼此间的关系也许不是我们所能了解的。他们长久生活在一起，彼此作伴。游牧生活的步调使他们有足够的闲暇发展出亲密的个人交往；人与人之间因此同生共死，若丛林中的树枝桠交错，不是人的巧 智可以理清的。所以，当一熟悉、亲爱的音容因死亡而消灭时，必留下一永难填补的空白。因此，我们对撒拉的去世——亚伯拉罕六十年余生中最主要的事件——一在这家中所引起的重视，实在不必感到诧异，也不必因圣经将他的死亡和埋葬记述得如此周详而觉不耐烦，因为透过这些记述，我们得以察知二十余年来亚伯拉罕有否任何改变。

一、首先我们应知察亚伯拉罕的眼泪。“撒拉死在迦南地的基列亚巴，就是希伯仑。”撒拉气绝时，亚伯拉罕似乎不在家，也许在别是巴；但他，马上赶回，“为他哀恸哭号。”这是我们首次读到亚伯拉罕流泪哭泣。当他越过幼发拉底河，永远远离家乡时，我们并未读到他潸然落泪；罗得被俘时，也没有他闻讯泪下的记载；他似乎也未曾以泪濡湿摩利亚的山径。然而，这时撒拉的尸体僵躺在他面前，他的悲伤便决堤而出了。

不同的到底是什么？“遵行”神的旨意和为其“受苦”的确不一样。只要尚能为神作事，不管是奔波、征战或献祭，我们总可抑住眼泪，坚忍承受一切。繁忙的事务使我们忘记悲愁，但当曲终人散，再也没有什么需要费神的；当只有无言的死尸相伴，不再要求我们什么；最后一件事办完了，最后一朵花插上了，最后的触摸给了——泪水便潸潸而下。

亚伯拉罕的眼泪并不足奇。百年来，撒拉是他的人生伴侣，且是与幼年的家乡惟一的联系。每当提起他拉和拿鹤，提起迦勒底的吾珥和哈兰，只有他能发出共鸣。百年前同他息难与共，到处飘流的人，还留在身边的，只剩下他。跪在他身旁时，回忆如潮袭来，使他想起两人共有的计划、憧憬、惧怕和喜乐。记忆中，他是年轻娇美的妻子，人生之旅的伙伴，不能生育而苦待夏甲的女人，法老和亚比米勒的俘虏，以撒的慈母；每一桩记忆都足以引发一波眼泪。

有些人耻笑眼泪，说它代表儒怯，不顺服，原不合基督徒的身分。他们以冷酷和敬虔的自苦劝慰我们，要我们以严峻、无泪的面容接受令人激动的遭遇。这与福音或圣经的精神并不相合。我们固然不接受病态的温情，却也怀疑一个不会落泪的人是否能爱；因为悲伤正是爱的表现一一当人遭遇丧偶，丧亲之痛时，若心中有爱，最自然的表现便是流泪。信仰不会使我们失去人性和自然的感情，它会净化、提升人禀赋中各种天然的情感。耶稣哭了；彼得哭了；当想到他们再也不能见到使徒保罗时，以弗所的信徒抱着他的颈项哭了。基督站在每个哀哭的人身旁说道：“哭吧！小子，哭吧！因我也哭了！”

眼泪舒解脑中的灼痛， 如倾盆大雨舒解带电的积云。眼泪宣泄心中的愁苦，如泛滥的溪流减轻水坝的压力。眼泪供给上天原料以编成灿烂的彩虹。生命可把眼泪化成宝饰，如蚌能因伤痕吐纳成珠。但那哀悼亡者的人，若不需为曾有的残酷或恶言自责，便是有福。目睹丧家站在待埋的棺柩旁痛哭失声，我们难免不明究里。他们的悲伤往往纯粹出于亲情，有时泪中却交织着难言的悔恨：“真希望我不曾这样待他，能把过去的话收回，有机会表达我藏在内心的爱。当时应该竭力控制自己，对他温和、慈爱些。噢！给我一个小时用来解释、认罪、赦免吧！”切勿让同样的悔恨掺和在我们的丧亲之痛中；让那些激荡在我们胸中却常遭压抑的高贵情操能及时表达出来。

读者中若有人哀痛逾恒，让他记住，那感觉上难以平伏的，必须用意志去平伏；在伤心的事上把自己的意志靠在神这边，祈求神按着他的旨意接纳并调理这件事，须知神为我们所量的地界座落在佳美之处。顺服神的旨意，这是它所有的要求；若神许可，他会平伏你所有旁生的思想，把你全人带进甘心接受的境界。“我的神啊！我乐意遵行你的旨意。”〔他虽击杀我，我仍信靠它”(伯十三15，另译)。

二、其次我们应察知亚伯拉罕的自白。“亚伯拉罕从死人面前起来， 对赫人说，我在你们中间是外人，是寄居的，求你们在这里给我一块地，我好埋葬我的死人”(创二十三3~4)。悲伤使人真情流露。一切顺利时，我们将秘密藏里起来；一旦忧愁把遮幔扯开时，内室里的秘密便显露出来。把亚伯拉罕看作伟大、富有的族长，我们便无法识透他内心的想法。他在这地已住了六十二年，此时必不再有初来时那种孤单的感觉，或许已像邻近城邦的王子们一样安居乐业。一切也许如上所料，但当他失去心爱的撒拉时，你却听见他在悲伤中道出自己内心深处的秘密：“我在你们中间是外人，是寄居的。”

这句话极值得注意，也是他的后裔从未忘记的。论到应许地时，神藉着摩西对以色列民说：“地不可永卖，因为地是我的，你们在我面前是客旅，是寄居的”(利二十五23)。当大卫和他的百姓豫备为耶和华建造华美的圣殿时，他代表发言说：“我算什么，我的民算什么，竟能如此乐意奉献？因为万物都从你而来，我们把从你而得的献给你。我们在你面前是客旅，是寄居的，与我们列祖一样。我们在世的日子如影儿，不能长存”(代上二十九14一15)。此外，他又在诗篇中恳求：“耶和华阿，求你听我的祷告，留心听我的呼求。我流泪，求你不要静默无声，因为我在你面前是客旅，是寄居的，像我列祖一般? v(诗三十九12)。亚伯拉罕的这番话深深镌刻在以色列民心中，以致使徒用它作为民中所有信心伟人的墓志铭：“这些人都是存着信心死的，并没有得着所应许的，却从远处望见，且欢喜迎接，又承认自己在世上是客旅，是寄居的”(来十一13)

那使亚伯拉罕长年秉持这精神的，是什么呢？惟一的答案是：“要找一个家乡”(来十一14)。这家乡是日头未照过，地上的河流未灌溉过，露水未滋润过的。那是个更美的家乡，就是在天上的；它是一座有根基的城，由神建造、经营；那裹不需太阳或月亮，因为耶和华神和羔羊就是光。自出生地连根拔起之后，亚伯拉罕再也不能生根于任何地上的家乡；他的心灵经常保持觉醒，切切企盼神的圣城，只有在这天家中，像他这样尊贵的灵魂才能遇见自己的同侪，才能获得安息。他拒绝苟安于次好的，所以，神被称为他的神，并不以为耻，因为他已经为他预备了一座城。这么超拔的灵魂真令我们惭愧啊！属灵光景良好时，我们自称是“天上的国民”；但往往与人交谈的内容却不是天国的事，而是日常现实的琐务。我们宣称在寻找一座城，一面却兢兢业业在世人中为自己营谋笃定的地位；扬言视万事为粪土，但一耙在手，拼命攒聚地上财宝，其急切的情态正暴露出信行不一的虚矫。

三、我们且应察知亚伯拉罕的信心。人们惯于把死人埋在祖坟近旁。前代的坟茔往往成为后代凭吊的遗址。所谓落叶归根，许多民族喜欢回到祖坟所在地安渡晚年。美国人极爱到英国访谒祖先偃躺着的教堂墓园。犹太人年迈后总选择回到巴勒斯坦，以便死后能埋葬在那掩埋着祖先遗骨的乡土中。亚伯拉罕起初也想到远方哈兰的那座坟，其中掩埋着他拉和哈兰。他应把撒拉运到那儿吗？“不！”他想：“那地方再也与我无关了。惟一与我有关的士地，便是目前寄居的这块地。以后我的子孙要生于斯长于斯，由此繁衍出去，像海边的沙，夜空的星。因此，我应该把坟茔——撒拉和我安息的地方一一设立在这地的中心，作为后世子孙聚集的中枢。正如神已豫言的，经过四百年的受苦和煎熬，他们要再回到这里。为了迎接他们日后的归来，我应确保这地的主权；神所豫言的必要成就！”

何其美好啊！亚伯拉罕因着对这事的信心所采取的行动，以及他拒绝从人，只肯从神的手中接受这地为礼物的结果。邻近地域的众首领一听他的请求，随即奉上他们的坟地让他自由选择，同时特别指出他们当中无人会保留自己的坟地不给像他这么尊大的王子。后来，他托他们为他向琐辖的儿子以弗仑求购田头上的麦比拉洞，以? 惆琣蛜@在同族的人面前将这洞送给他，亚伯拉罕拒绝了。这是神要送给他的礼物，日后也全是他的，这时他却乐意为眼前的使用权付出合宜的价钱，除了他那全能的朋友之外，他不愿从任何人白白接受这地为礼物。

因此，经过几番礼让的交涉，按着至今仍盛行在东方人中的庄重作法，“于是，麦比拉、幔利前，以弗仑的那块田，和其中的洞，并田间四围的树木，都定准归与亚伯拉罕，乃是他在赫人面前，并城门出入的人面前买妥的，(创二十三17一18)。当时，人的见证与今日的法律文件具有同等的约束力。

在那里，亚伯拉罕埋葬了撒拉；以撒和以实玛利埋葬了亚伯拉罕；以撒和他的妻子利百加也葬在其中；在那里，雅各埋葬了利亚，约瑟埋葬了他的父亲雅各；直到如今，在回教徒出于嫉羡的守护下，他们的遗骸仍未受历史变迁和风雨的侵害，依旧安然沉睡在那里，等候着神对亚伯拉罕的应许以更伟大、显赫的规模实现的那日。

神的应许尚未完全实现。亚伯拉罕的后裔“不过暂时”(赛六十三18 )拥有应许地。曾有一段长久的日子，这地为他们的仇敌所盘据；然而，不久神将再次从各地招聚他的选民回到这地。蔑视神的异族再也不能蹂躏那些神圣的古迹；而? s山万壑，和巴勒斯坦的牧原，又再度归给神的朋友亚伯拉罕的后裔。

对呼召的反应

创世记二十四58

让你的想像溯回三千八百年前。柔和的斜晖洒在幼发拉底河灌溉成的肥沃牧原上，照亮了点缀着牛群、羊群、屋舍和村庄的整片景观，以其特有的斑斓为小城哈兰镶上了金边。这哈兰城是百年前他拉从吾珥北来歇脚时创立的，歇脚之后，决心不再往前行；那时，他拉尚为么儿的去世伤痛，便以他的名为这新的聚落命名。此后，房舍陆续起造，外围也筑了一圈东方型式的城墙。后来，他拉死了，原先的游牧行伍在神的命令下再次出发，穿越沙漠，前往未知的应许地。只有家中的一支一一亚伯拉罕的兄弟拿鹤这房一一继续留住原处，由拿鹤的儿子彼土利当家。本章所要叙述的事件发生时，彼土利的妻子还活 着，他们有个儿子名叫拉班，女儿名叫利百加，正值豆蔻年华。

在眼前这片牧原景观中，我们的注意力落在少女利百加身上。他年少的岁月都在这古城里用过。虽然身为族长的女儿，他却未染上今天许多家世良好的女子惯有的娇慵、散漫，他勤于劳动：腌制肉食，放牧牛羊，就像日后他的侄女拉结在同地所作的一样；他把水瓶摸在肩上的姿势更是优雅动人。小城里所有人他都叫得出名来，也听人提过那些在他出生前便横越沙漠往远方去的亲人? C许多年了，他们音讯全无。他从未臆想过世界有多广大，他所住的小城在地球的那个角落。即使在最狂放的梦中，也未曾想像会在这小城以外的地方终其一生。他步履轻巧，仪态窈窕，心思纯洁，亲切又大方，如圣经告诉我们的，他容貌极其俊美一一这么年轻的女子怎么也想不到如神所命定的，不久自己就要被带离宁静的家园，栖身在黄沙之外的辽阔世界。

一个特别的黄昏，有个外地人歇脚在城外的井旁。随着他的是体体面面的一队骆驼行伍，共有十匹，每匹骆驼满载物品，一副风尘仆仆的神色。这队行伍等候在那里，仿佛不知下一步该如何。领头的那位也许是以利以谢，亚伯拉罕的老管家；此番他受主人之命前来，要完成一项严肃的任务。亚伯位罕这时已相当老迈了，儿子以撒年庚四十，老人家希望见到儿子娶得合宜的家室；虽然他从未怀疑神对他后裔的应许，却渴望能亲手拥抱孙子一一连接他和后代的第二环。于

是，他要求自己所信任的仆人立下一双重的誓约：第一，不可为以撒娶附近迦南地中的女子为妻，而要往他的本地哈兰去，从他的本族中为以撒娶妻。第二，决不可带以撒回哈兰去。这誓约的成立乃出于亚伯拉罕的信心：带他离开本地本族的神必会差遣他的使者引领老仆人，助他达成任务。

天将晚，“众女子出来打水的时候”，这位忠心的老管家带队抵达城外的并旁。他呼求耶和华，称他为“我主人亚伯拉罕的神”，愿他施恩给主人，使自己能遇见“好机会”，顺利完成任务。他的祷词透露着何其美好的单纯和信靠，正反映出那因着亚伯拉罕与神同行而弥漫别是巴井旁整片棚区的敬虔。今天，主人们若将雇人当作灵魂而非帮手看待，又顺着他们对雇主特有的尊重，于朝夕相处间以身作则加以感化，恐怕佣人们的许多缺失都能避免。可悲啊！基督徒家中的佣人常觉得主人的信仰对他们并无吸引力，因为只是口里宣告，却少身体力行。

生活中的每件事我们都有权向神倾诉。对数过我们头发的神而言，再琐细的事也不算微未。一天若不祈求神赐下“通达的道路”，这天便算白过。清晨或黄昏来到井旁时，且把当天的事务交托给神，相信他必引领。倘若平常如此，更何况那些对未来的道路具有决定性的日子？向神祈求兆头并无不可，亦即恳求他藉着日常的境况指示他的心意，再以从他来的圣灵加以印证，使那已经镂刻在我们良心上的感觉更加具体化。我们固然无权要求兆头以便满足病态的好奇心；却可要求神以外在情况来指示他的心意。是圣洁和喜乐的灵引领这位敬虔的 仆人向神提议：前来汲水的女子若有爽快、热诚地回应他索水要求的，他便是神为主人的儿子所豫定的妻。事情就如他所提议的发生了，就像发生在一切似孩童般单纯信靠神的人身上一一“话还没说完”，答案就出现

了。

接着发生的事不必再细述了：献上贵重的首饰当聘礼；老管家低头敬拜神，承认神在答应祷告中所流露的慈爱；女子快跑回家；母亲和哥哥望着华丽的礼物赞叹；喘着气叙述意外的巧遇；拉班熟络地前去迎接来客，一看满载的骆驼队，欢迎声更加热切；卸下骆驼，喂草料，拿水给来客和随行的人洗脚，并摆出食物让来客吃；来客不吃，要等把事情说明白、办成后再吃；以赫的措词诉说亚伯拉罕的昌大；叙述沿路神的带领，指出利百加就是神所指定的；请求他的亲人以慈爱和信实接受这件婚事；他们毫不犹豫地答应，老管家高兴得俯伏在地敬拜神一—“看哪！”他们说：“利百加在你面前，可以将他带去，照着耶和华所说的，给你主人的儿子为妻。”

当下，来客从行李中拿出金饰、银饰，并衣服给俊美的利百加穿戴；他的母亲和哥哥拉班也得了合意的宝物。然后，他和随从们才“吃了、喝了、住了一夜”。第二天清晨，辞却了善意的挽留，亚伯拉罕的管家立即动? 郎^去，带着利百加和他的乳母；利百加坐在骆驼上，全人里覆在少女的梦想和惊叹中，家人祝福的声音透过清晨馨香的空气回荡在耳际：“我们的妹子啊！愿你作千万人的母，愿你的后裔得着仇敌的城门。”

且让我们按下不表这个有圣灵和真理运作其间的故事；值得一提的是，在创世记中，这段叙述文体是最为华美、婉约、谧静，充满了使四海融为一家，使每个角落的人都受感动的自然笔触。现在，且让我们进一步引申出两三项教导，以阐明神的呼召，以及灵魂对其应有的反应。

—、给蒙神呼召之人的教导一让祷告全面渗透我们的事工。这位老仆人像他的主人一样，若未祈祷，就不往前一步。并非说他总是出声祷告；当他站在井旁时，没有人知道他在祷告。他也未任意指使神，而是把整件事交托给他，因他已向亲爱的主人证实它是值得信赖的朋友。这差事的确艰难，种种情况似乎尽皆不利。一个年轻的女子肯离家跟他这位陌生人远渡黄沙去嫁给素未谋面的人吗？“这女子也许不愿同我离去！”即使他愿意，他的亲人恐怕不愿意；但是，他祷告，再祷告，神便赐给他通达的道路，使他达成任务。

有时我们会被差遣去作一件不可能作成的事。从人的角度看，这项任务必 然失败，但信靠神的人他们的字典里没有“失败”这个字。默默祷告的馨香从他们的心中发出，上达神的面前。看来绝望当头的事，反而能够成功。基督的工人啊！开始任何事工时，无论是服事个人或教会，请务必祷告：“使我今日遇见好机会！”

我们也必须等候神的指示。亚伯拉罕的管家提出一项要求：若有女子是神为以撒所豫定的妻，他必须主动打水给骆驼喝。有些人或许认为这要求有点琐碎，其实却是对女子的性情最准确的考验。它流露出一种出自内心的诚挚，超越传统礼节的要求；又指出一种绝不高傲的个性。这种细微、不经心的行为岂非反映性情的指标？常常神的仆人之所以犯错，是因为拯救灵魂的作法过于卤莽；往往未曾活在神的旨意中，或寻求神的命令，也未等神开路，便冒然从事。须知我们并非总能了解那环绕着人心的庄严奥秘、那灵性可能沦落的深渊，以及感性如何厚厚蒙受尘俗和冷漠的遮蔽。只有神了解这一切；我们应当极尽智慧仰望、信靠，等候它开路让我们得窥人心的堂奥。在这事上，神不会失信；我们祈求，他必垂听、应允。

让我们多多赞美主。老管家说起他主人来，真是滔滔不绝！他没有一句话提到自己，或以任何方式自诩，乃是专心致意地陈述身在远方的主人的成就? C这岂不也是使徒们的特色？他们传扬主耶稣，不传扬自己；他们的讲论有如透明的无色玻璃，单单让基督的荣耀穿透。噢！我们是如何在推销自己，以致人们离去时所赞许的，无非是我们。让我们的自己从讲论的主题中消失吧！当我们的举止彰显出基督性情的美丽时，我们的信息应为：“耶和华神已经大大赐福了基督，我们的主，又赐给他那超乎万名之上的名；使他从死里复活，叫他在天上坐在自己的右边，远超过一切执政的，掌权的，和一切有名的。他配得权能、富足、能力、尊贵、荣耀和祝福。”倘若你的话语获得喝采，务必将一切荣耀归给话语的源头一一一神。

二、关于呼召的本身。在这故事中，一位朴素的女子蒙召嫁给地上一位富有、高贵的贵族子弟。呼召的临到与他的价值、财富、或美貌无关，乃因亚伯拉罕心中的意愿和拟议。同样的呼召要临到每个听见福音的人。在穹苍深处，伟大的父神居住在其中，他有一个儿子、是他独生的爱子。他立意在人类中拣选多人出来，组成一个教会，永久许配给他的爱子为妻。这样的呼召临到你，非因你配、或富有、美丽；乃是它心意的策划。它多么希望你能甘心舍弃一切所眷恋的；这便是他的信息：“女子阿！你要听、要想、要侧耳而听，不要记念你的民，和你的父? a，王就羡慕你的美貌，因为他是你的主，你当敬拜他”(诗四十五10一11)

罪人哪！倘若你遵从了这呼召，便要失去自己的名，而换上他的名；穿戴上他的华美宝饰；分享他的富足；与他同坐在宝座上；一切全是你的。你愿与这人同行吗？愿离弃一切，成为基督的人吗？愿将心献给肉眼看不见的爱人，永远属于他吗？来吧！让为耶稣求亲的圣灵(像亚伯拉罕的仆人为以撒求亲一样)护送你，带领你到耶稣那里。

三、如何面对这呼召？我们必须为它豫备居所。“进来吧！蒙福的主，为什么站在外面呢？我已经备好了房子和寝室。”主回答说：“客房在那里呢？”客栈没有房间让基督容身，但我们必须在心中为它豫备居所；至少我们必须愿意让他为自己豫备居所。

我们必须作见证。“女子跑回去，照着这些话告诉他母亲和他家里的人。”一旦你听见呼召，接受了应许的宝饰作为基业的凭据，就须回家告诉亲朋，诉说神为你成就的大事。

切勿因循苟且，接受肉体和血气的怂恿。人情和处境都有可能耽延我们动身走天路。这是撒但的诡计，为要破坏我们和基督间永远的结合。绝对不容耽搁或延期。当被问：“你愿与这人同去吗？”务必立刻回答：“我去！”

旅途漫长又劳累；但一路上女子的心深受忠仆的描述鼓舞着。他那一篇篇有关未来的家以及自己将与之结漓的那位男子的故事排遣了长途跋涉的无聊。这男子，“虽然没有见过他，却是爱他；虽不得看见，却因他就有说不出来的喜乐。”是的，他已经爱上他了，切切盼望与他见面。

见面发生在日暮时分。以撒出来在田间默想，心中隐隐悼念着母亲，一面企盼他的新娘到来。当他举目往牧野一看，哇！骆驼回来了。两颗年轻的心灵已交溶在一起了。多么令人雀跃的初见啊！利百加忘掉了旅途上所有的艰辛和远离亲朋的怆然。这岂不是那最美时辰的写照？当满有恩典的圣灵引领我们来到主的身旁，面见这位所有圣善的心所爰慕的新郎，我们将永远与他同在，永不分离。

寂静的家园历经二十年之久才有了孩童笑闹的声音；先祖亚伯拉罕足足饱享了十五年儿孙绕膝的快乐。年老的他沉缅在过去中，把其中发生的故事一一讲给孙子们听。有一则故事是孩子们百听不厌的，那便是他们的父亲曾经爬上摩利亚山的巅峰，在那里起死回生。

归到列祖那里

创世记二十五8

世间再也没有一个人比亚伯拉罕，更广泛地在各族与各时代中，激起人们的敬意。敬虔的犹太人希望死后能安息在先祖亚伯拉罕的怀里。成千上万的人把作为他后裔的身分视为进入天堂的许可证。使徒保罗和雅各的教导虽各有侧重，却一致鼓励亲眼见过主耶稣的早期基督徒效法亚伯拉罕。中古教会在旧约人物中单单将他封为圣徒，乃是出于集体的赞同，而非教会的谕令。回教徒尊奉他，仅次于默罕穆德。使他受到普世尊祟的原因是什么呢？非因一整个民族的伟大行动由他领头开始，或因他英勇又明智，拥有大量的财富；历世历代以来，他之所以成为众人敬仰的目标，乃因他崇高的信仰生活。

他的性格建立在强而有力的信心上。“亚伯拉罕信神。”凭着这信，他离开本乡本土，前往虽有应许，却未得明示的地方。凭着这信，他让罗得选择自己认为上好的，因为他确信神为信靠他的人所豫备的，远超过人自己所能营谋的。凭着这信，他长年等候，相信神会赐给他应许中的后裔。凭着这信，他过着游牧的生活，终生住在帐棚中，决意不再回到起初定居的城乡。的确，他的灵魂热切盼望神的圣城。凭着这信，他献上以撒，埋葬撒拉。

;他的信心并未止于己有，反之，它结了许多果实。若接着新约所列举的信心果实加以查核，我们会发现他一一彰显彼得后书所举出的一系列互相连贯的美德，它们就像一座黄金阶梯一样，横跨天地之间，沟通了天人两界。

他有了信心，又加上德行(或作豪壮的勇气)。有什么比他迅即武装仆人作战的举动更英勇？他率领一队仓促成军的牧人突击训练精良的亚述军，一举击溃他们，使他们四散如狂飕中漫天飞舞的糠枇；然后，他大有掳获地沿着约但河谷凯旋而归。

有了德行，又加上知识。终其一生，他都在神的学校中作学生。一年又一年，关于神性情的新启示一次次临到他。有关神及其神圣性情的知识，起初对他原为未知之域，这未知之域在他视界中逐渐扩大；随着年岁的增长，他与神的交谊更加密切，终于爬上信心的巅峰，从那里俯视神本性的长阔高深，遍览它的汪洋、山脉和平野。

有了知识，又加上节制。他的自驭功夫充分显示在拒绝所多玛王的献礼上；当罗得的仆人兴风作浪时，他也克制了自己的脾气。最能自制的人，也就是最刚强的人，能够完成懦弱的人无法承担的事。那因着身为神的仆人而具有自制能力的人，个性最是迷人；因为他懂 得治理自己，便能正确督导他人。

有了节制，又加上忍耐。论到他时，新约说道：他“恒久忍耐”(来六15)。长年毫无怨言等候神的时间临到，这忍耐非比寻常。他存心安静，不从世界支取安慰和帮助；正如诗人所形容的：“我的心平稳安静，好像断过奶的孩子在他母亲的怀中。我的心在我要面真像断过奶的孩子。以色列阿，你当仰望耶和华，从今时直到永远”(诗一三一2一3)。

有了忍耐，又加上虔敬。他最显著的特性之一是虔敬一一一时时感受到神的同在，对他存一颗爱与敬虔的心。他在何处扎营，便在该处筑坛。示剑、希伯仑、别是巴都透过这标记见证了他对神的敬畏和爱。每遇困厄，他的自然反应便是求助于神，像儿子求父亲一样；他与神之间圣洁的交情使他如今仍被东方人称为“神的朋友”——他最为配得的这名称几乎掩盖了我们所熟知的“亚伯拉罕”。

有了虔敬，又加上爱弟兄的心。有些对神敬虔的人却缺乏对亲人的爱。亚伯拉罕并不是这种人。他是个充满温情的人。在他平静的外表和俨然若王子的神态内，跳动着一颗温暖、慈爱的心。请听他那热切的呼喊：“但愿以实玛利活在你面前！”神自己也为他对以撒的爱作见证：“你的儿子，就是你独生的儿子，你所爱的 以撒。”亚伯拉罕的性情因此可以比拟为崇山峻岭，其巅峰耸入风暴袭击不到的云层之外，与诸天对话；其山腰布满森林和草原，有农家楼居，活泼的孩子们在嬉笑声中编缀着挂满胸前的花圈。

有了爱弟兄的心，又加上爱众人的心。待人接物时，他慷慨、坦诚又大方；毫不计较地为麦比拉洞付出巨额的价钱；丝毫不倨傲的他，和蔼、谦让，常常爽朗畅笑。由于与神建立起正确的关系，他那安详、高贵的心所含蕴的和煦光辉，便能照暖周围的人。

所有这些信心的果实都充充足足的蕴藏在他里面。因此，他从不贫瘠、不结果子；这些美德确立了他的蒙召和受拣选，也将他豫备妥当，得以丰丰富富进入神一一一我们的救主一一一那永存的国。希腊原文“n入ovqlu，56＊口＊叭”(丰丰富富的进入)具有非常深厚的寓意，按字面的意思着，是指满载掳物凯旋回归本城的英雄受到盛大的欢迎，其中有合唱队的颂歌，万民腾欢的喝采；另外它也意味着神所喜悦的灵魂，在天堂门前将要接受的迎迂一一一其隆重、热闹，处处散发皇室般的威仪，恰如历代以来那些功业彪炳或擅长在同伙中激起赤胆忠诚的人所获得的殊荣。谁最配得这么盛大的迎迂？当然是亚伯拉罕，他活了一百七十五岁，“寿高年迈，气绝而死，归到他 列祖那里。”

【亚伯拉罕气绝而死”。他面对死亡毫不抗拒，未尝眷恋人世，乃是乐于归天；当天使前来呼唤时，他毫不挣扎地欣然就道，灵魂回到它的源头一一一神的身旁。

他归到列祖那里(列祖原文作“本民”)一一这并非指着他的躯体，因为他并未葬在祖先旁边，而是与撒拉同埋。这当然指着他的灵魂。各族的先祖们对未来所知或少，却觉察到有个他们本族聚集的地方，在那里，所有敬虔和圣洁的灵

魂要一一归回，与他的本民团聚；他从其而生，承受其名号，与其具有相近的志趣和情操。

何等感人的死亡交响曲！死便是与我们的同族团聚，进入一个伟大族类聚集的世界，每个前来的人都有欢呼相迎。你的列祖在那里呢？我相信他们是神的子民；那么，与你同名，站在彼岸迎接你的人比此刻围绕你身旁的人要来得众多；

其中有多人是你不认识但却认识你的；多人是你珍爱却暂时失去的；又有许多，若少了你，喜乐便不能满盈的人。他们在那里成队成列欢迎你。切勿让他们失望呵！且记，如果你的列祖是神的子民，你若不先在信和爱中归入基督，就不能回到他们那里去。

高贵的亚伯拉罕确信成圣的灵魂必在另一个国度蒙 受悦纳。天堂并不是个充满囚房的牢狱，它是个家。家中岂无衷心的悦纳和眷爱？只要读到大卫前往他的爱子那里，保罗盼望与听他道而悔改的人再相见，妇女和门徒们能够从基督荣耀的复活身躯上认出救主的形像和慈爱一—我们便与先祖一起相信：死亡其实是与更深层意义的亲族团聚。属灵的亲和感能沟通所有的世代和永世，能在世界每个角落发现自己的同类。

“他两个儿子，以撇、以实玛利，把他理葬在麦比拉洞里”一一这两个人大不相同。以实玛利是使女所生的，乃是律法之子；以撒是正房妻子所生的，乃是应许之子。以实玛利野蛮又跋扈，脾气像“野驴”；刚愎自用的他，傲慢、独来独往，有仇必报；以撒则沉静而退让，温和而顺服，甘心背柴、受捆，让出井泉，将管家的权柄交给妻子。然而，这些差异在哀悼的时刻里全被抹除了。从沙漠中赶来，带着大队孔武有力的壮汉，以实玛利与他父亲的另一个儿子复合；后者迥异于他，取代他继承了家业，这一切的差别都在那时辰里化解了。

无数邻近区域的族长们聚集在墓穴旁，向这位长久住在他们中间的尊大王子致最后的敬意。在妇女的哀哭声和至今犹流行于中东地区的悼亡曲中，这位不计一切代价信靠神，越过漫漫黄沙，往远方朝圣的人 ，遗体被一队忠心的仆从抬着，越过一大片静穆的帐棚，隆重地葬在他贞节的妻子撒拉的骨骸旁。在那里，他们安睡到如今，当主再来的时候，将被提升天。

神从极其平常的本性中塑造出一个可以与他像朋友般交往的人物，和一个对后世造成深远影响的生命。当人把自己的心和生命如土壤般全然交托给神时，他可以从其中随意栽培出任何谷实。我们为什么不把自己完全交给这位神圣的垦殖者，请求他以自己那可喜悦的良善并大有权能的信心充满我们？让我们完全信靠神，随时彻底顺服它；当年日逝去，必有果实可以荣耀在至高之处的他，我们的日子也将发出永不止息的赞美。── 迈尔


亚伯拉罕以撒雅各的神

第一章　引言

读经：

“又说：我是你父亲的神，是亚伯拉罕的神，以撒的神，雅各的神。摩西蒙上脸，因为怕看神。……神又对摩西说：你要对以色列人这样说：耶和华你们祖宗的神，就是亚伯拉罕的神，以撒的神，雅各的神，打发我到你们这里来。耶和华是我的名，直到永远，这也是我的纪念，直到万代。你去招聚以色列的长老，对他们说：耶和华你们祖宗的神，就是亚伯拉罕的神，以撒的神，雅各的神，向我显现，说：我实在眷顾了你们，我也看见埃及人怎样待你们。”(出三6、15~16)。

“论到死人复活，神在经上向你们所说的，你们没有念过么？祂说：我是亚伯拉罕的神，以撒的神，雅各的神。神不是死人的神，乃是活人的神。”(太廿二31~32)

一

哥林多前书十章十一节说：“他们遭遇这些事，都要作为鉴戒……”圣经所记以色列人的历史，都是为作我们的鉴戒，为造就我们的。神在旧约里所作的，和在新约里所作的，虽然在外表上有分别，但是在原则上仍然是一样的。神作工的原则只有一个，从前是怎样，今天还是怎样。

神拣选以色列人作祂的子民，神也从外邦中拣选人作祂的子民(徒十五14)。圣经说我们是与圣徒同国，是神家里的人(弗二19)，又说我们是真犹太人(罗二29)。所以，以色列人的历史，就是我们的鉴戒。在这本书里，我们要来看一个问题，就是神对付祂子民的道路到底是如何。换句话说，神用什么方法来造成祂的子民；或者说，人在神的面前有了什么经历，才能作神的子民。

我们要从亚伯拉罕、以撒、雅各的身上来看这个问题，因为亚伯拉罕、以撒、雅各在圣经中有他们特别的地位。

二

圣经给我们看见，神的子民有两个起点：一个起点是亚伯拉罕，因为神的拣选、神的恩召是从亚伯拉罕起头的；还有一个起点是以色列国，神告诉以色列人，他们要在万民中作属祂的子民，他们要归祂作祭司的国度，为圣洁的国民(出十九5~6)。所以，神的子民的的确确是从亚伯拉罕起头的，神的子民也的的确确是从以色列国起头的。在这两个起点中间，神得了三个人，就是亚伯拉罕、以撒、雅各。有了亚伯拉罕，有了以撒，有了雅各，然后有以色列国。从此以后，以色列国起首作神的子民。从此以后，就有了神的子民。所以，我们可以这样说：以色列国的根基，是建造在亚伯拉罕、以撒、雅各的身上。如果没有亚伯拉罕、以撒、雅各，就没有以色列国；如果没有亚伯拉罕、以撒、雅各，就没有神的子民。神的子民所以能成为神的子民，是因为他们有了亚伯拉罕的经历，有了以撒的经历，有了雅各的经历。

三

有一件希奇的事，就是神说：“我……是亚伯拉罕的神，以撒的神，雅各的神。”(出三6)在旧约里，神是这样说：在新约里，主耶稣也引这一句话，马太、马可和路加三本福音书都引这句话说：“我是亚伯拉罕的神，以撒的神，雅各的神。”(太廿二32；可十二26；路廿37)主耶稣并且对我们这样说：“你们要看见亚伯拉罕、以撒、雅各……在神的国里。”(路十三28)“从东、从西，将有许多人来，在天国里与亚伯拉罕、以撒、雅各一同坐席。”(太八11)祂不提别人的名字，只提亚伯拉罕、以撒、雅各的名字，可见在圣经中亚伯拉罕有特别的地位，以撒有特别的地位，雅各也有特别的地位。

四

为什么亚伯拉罕、以撒、雅各在圣经中有这样特别的地位？这是因为神要拣选一班人归于祂自己的名下，作祂的子民。神得子民是从亚伯拉罕起头的，神要在亚伯拉罕身上作一个属灵的起头，神要在亚伯拉罕身上作出一个工作来，给我们看见，亚伯拉罕作神的子民所必须有的经历，就是所有作神的子民的人所必须有的经历。所以神先在亚伯拉罕身上作工，叫亚伯拉罕在神面前有一个特别的经历，也叫这一个特别的经历能传到所有神的子民的身上去。以色列国的根基是建造在亚伯拉罕、以撒、雅各的身上，所以，神不只先在亚伯拉罕身上作工，神也先在以撒身上作工，叫以撒在神面前有一个特别的经历，这个经历能传到神的子民身上去；神也先在雅各身上作工，叫雅各在神面前有一个特别的经历，这个经历能传到神的子民身上去。把他们三个人在神面前所受的对付、所有的经历传下去，然后神才得子民。所以，亚伯拉罕、以撒、雅各所有的经历，就是神的子民所应当有的经历；他们三个人在神面前所得的，是所有神的子民都应当得的。光得了亚伯拉罕所得的，还不够作神的子民；光得了以撒所得的，还不够作神的子民；光得了雅各所得的，也还不够作神的子民。需要得了亚伯拉罕所得的，又加上以撒所得的，再? [上雅各所得的，才能作神的子民。

“我是你父亲亚伯拉罕的神……我与你同在，要赐福给你，并要为我仆人亚伯拉罕的缘故，使你的后裔繁多。”(创廿六24)这是神对以撒说的。“我是耶和华你祖亚伯拉罕的神，也是以撒的神，我要将你现在所躺卧之地赐给你和你的后裔。”(创廿八13)这是神对雅各说的。“我起誓应许给亚伯拉罕、以撒、雅各的那地，我要把你们领进去，将那地赐给你们为业。”(出六8)这是神对以色列人说的。这给我们看见，以色列人是进入亚伯拉罕、以撒、雅各三个人的产业里的。他们自己没有产业，他们是进入到亚伯拉罕、以撒、雅各的产业里。亚伯拉罕、以撒、雅各有他们在神面前特别的地位，他们三个人属灵的经历，就是代表三个不同的属灵的原则。这就是说：所有神的子民，都有雅各的成分；所有神的子民，都有以撒的成分；所有神的子民，也都有亚伯拉罕的成分。没有这些的，他就不是神的子民。每一个作神子民的人，都得有亚伯拉罕的成分，都得有以撒的成分，也都得有雅各的成分。凡是真实的以色列人，真实的神的子民，都得说，我们的祖宗是亚伯拉罕、以撒和雅各。光说我们的祖宗亚伯拉罕是不够的，因为以实玛利和他的子孙也能说我们的祖宗亚伯拉罕；光说我们的祖宗亚伯拉罕、以撒，也是? ㄟ鱆满A因为以扫也能这样说，以扫的后裔也能这样说。神的子民要说，我们的祖宗亚伯拉罕、以撒、雅各，连雅各也在里面，才能站得住；要王方面都有，才能站得住。

五

亚伯拉罕原来的名字是叫亚伯兰，后来神叫他改名为亚伯拉罕。在这两个名字里，都有“亚伯”这两个字，“亚伯”在原文的意思是父亲，亚伯拉罕自己是父，亚伯拉罕所学习的功课就是认识神是父。亚伯拉罕在一生之中就是学习这一个功课──认识神是父。

什么叫作神是父？神是父的意思就是一切都是出乎神的。主耶稣说：“我父作事直到如今，我也作事。”(约五17)不是说我“神”作事直到如今，乃是说我“父”作事直到如今。神是父，意思就是神是创造者，神是唯一的发起人。子是父差遣来的。“子凭自己不能作什么，惟有看见父所作的，子才能作；父所作的事，子也照样作。”(约五19)这是我们必须有的经历。我们必须蒙神的恩典，看见我们在神面前不能发起一件事，不配发起一件事。创世记一开头就说：“起初神……”起初不是我，起初是神。神是父，一切都是出乎神。

哦，有一天神给你看见“神是父”的时候，那一天是你有福的一天。那一天你会认识你不能作什么，你没有办法。你并不是勒住自己不作一件事，勒住自己不作两件事，你乃是问说：神起头了没有？这就是亚伯拉罕的经历。他的经历就是给我们看见，他不是自己要作神的子民。亚伯拉罕没有起头，是神起头的，是神从伯拉大河那一边把他带过来? C神要他，所以神就呼召亚伯拉罕出来，亚伯拉罕自己连想都没有想过。阿利路亚！是神要他，是神作的事。

神是父。不是亚伯拉罕自己说，我要到流奶与蜜之地去；是神说了话，然后他才得。事先他自己不知道。他蒙召出去的时候，还不知道要往那里去(来十一8)。他离开家乡了，还不知道往那里去。这是亚伯拉罕。什么都是神起头的，和他自己没有关系。我们如果真知道神是父，我们自己就没有这么多把握，就不能说，我要作什么就作什么，只能说，主若愿意，我才能作；主怎么说，我才怎么定规。这不是说要你作一个犹豫不决的人，这是说你自己真的不知道，只有父指示了你才知道。

还不只这样。亚伯拉罕连要生一个儿子都不知道，儿子也得神给他。亚伯拉罕不能发起任何的事，连他自己的儿子也得神给他。这是亚伯拉罕。

亚伯拉罕认识神是父。这一种的认识，不是道理上的认识。这一种的认识，是真被神带到一个地步，看见说：“神阿，我不是根源，你是万有的根源。也是我的根源。没有你，就没有起头。”这是亚伯拉罕。如果我们没有亚伯拉罕的这一种认识，就不能作神的子民。我们需要学习的第一个功课就是这一个──我自己不能作什么，一切都在乎神，祂是父，祂是一切的起头。

六

我们在以撒身上所得的教训是什么呢？加拉太书第四章说以撒是子。以撒给我们看见，一切都是从父那里承受的。我们从创世记第十一章起，一直读到第五十章，在亚伯拉罕、以撒、雅各的故事里，能看出以撒是一个碌碌无奇，平平常常的人。他不像亚伯拉罕，他也不像雅各。亚伯拉罕从大河那边出来，他是一个创业的人，但是以撒不是。以撒也不像雅各那样遇见许多难处，吃过许多苦头。以撒一生都是享受他父亲所传下来的。不错，以撒也挖了几口井；但是，有些井还是从前他父亲挖的──“因非利士人在亚伯拉罕死后塞住了，以撒就重新挖出来，仍照他父亲所叫的，叫那些井的名字”(创廿六18)。以撒所给我们的一个功课，就是我们若不是从父那里承受，就一无所有。保罗问我们一个问题：“你有什么不是领受的呢？”(林前四7)这就是说，我没有一件东西不是接受的，我所有的，都是父亲给的。这是以撒。

哦，许多人不能作亚伯拉罕，就是因为他不能作以撒；许多人亚伯拉罕作不好，就是因为他以撒作不好。光有亚伯拉罕的经历，没有以撒的经历，不行；光有以撒的经历，没有亚伯拉罕的经历，也不行。我们要看见神是父，什么都是出乎祂；我们也要看见我们是儿子，什么都是祂给的。我们作儿子的生命，是从祂来的。我? 怞b神面前不过是一个接受的人。得救是接受的，得胜也是接受的；称义是接受的，圣洁也是接受的；赦罪是接受的，得释放也是接受的。接受的原则就是以撒的原则。我们要说，阿利路亚！阿利路亚！因为所有的一切都是神给我们的。我们在神的话语中看见一件事，就是神所应许给亚伯拉罕的，也给以撒。以撒，神不是特别给他东西，神是将给他父亲的也给他。这就是我们的拯救，这就叫我们得释放。

七

现在我们要来看雅各。许多基督徒能看见神是万有的根源，也能看见我们所有的一切都是接受的；但是，在这里发生一个问题，就是为什么许多基督徒都不接受。我们知道所有的都得接受，若不接受，我们就是虚空的，就什么都没有。但是为什么我们不接受，而要在那里自己作呢？为什么不藉生命的律来得胜，而要藉意志来得胜呢？这里有一个原因，就是因为还有雅各，因为还有雅各的原则在那里──肉体的活动在那里，魂的能力在那里，天然的生命在那里。为什么我们在道理方面知道神是一切的起头，而在实际方面我们又要自己起头呢？我们把道理记住了两个礼拜，到第三个礼拜就忘记了，自己又起头了。所以这样，是因为有雅各在这里。一切得胜的道理，一切圣洁的道理，如果只告诉我们这都是从神来的，这都是接受的，而不告诉我们对付天然的生命，那一个得胜的道理，那一个圣洁的道理，还是不完全的，还是不切实际的。如果那一个道理没有摸魂的生命，那不过叫人欢喜快乐几天，以后就完了。我们必须看见神作万有的头，必须看见我们作一个接受的人，同时还必须看见我们天然的生命不能活动，然后才能看见子的好处，然后才能顺服父的道路。子的应许我们能不能接受，父的道路我们能不能行走，就要看到底我们有没有? t灵的管治，天然的生命有没有被祂摸一下。这一个，我们要从雅各身上来看。

雅各天然的特点，就是他的聪明。他是一个聪明绝顶的人，什么人他都能骗，骗他的哥哥，骗他的父亲，骗他的舅父。什么他都想得到，什么他都作得到，什么他都达得到。他不像他的父亲那样作儿子，他是赤手空拳的去到他舅舅那里，后来满满的带了回来。这是雅各。

雅各所给我们的教训是什么呢？亚伯拉罕是对我们说到父，以撒是对我们说到子，至于雅各，是对我们说到圣灵。不是雅各这个人代表圣灵，乃是雅各这个人的经历代表圣灵的工作。雅各一生的历史，都是代表圣灵的管治。你在这里看见有一个人是狡猾的，是诡计多端的，是会欺骗人的；但是你也看见这个人有圣灵在那里一步一步的管治他。他抓住他哥哥的脚跟，但他还是作了弟弟。不错，他用一碗红豆汤骗了他的哥哥，但是后来离开家庭的是他，不是他的哥哥。不错，长子的名分被他得来了，但是逃难的是他，不是他的哥哥。不错，他得了他父亲的祝福，但是飘流在外的是他，不是他的哥哥。到了他舅舅那里，他要娶拉结，但是拉班先给地的是利亚，不是拉结。他二十年之久，白日受尽干热，黑夜受尽寒霜，雅各真是又苦又劳碌。这一切都是圣灵的管治，都是聪明人所受的熬炼。? |打算的人，被主的手压在那里；有办法的人，被主的手压在那里；天然的生命，要被神压出去。雅各一生的经历，就是给我们看见圣灵的管治。

有的弟兄姊妹也许特别聪明，会想，会打算，有计谋，有策略；但是，请你记得，我们行事为人，不是靠人的聪明，乃是靠神的恩惠(林后一12)。雅各就是一直在那里受圣灵的管治，以致他的聪明不能成功。在毗努伊勒的那一夜，雅各学了一个最大的功课，这是他一生最好的一夜！他想碰什么人都有办法，碰神也有办法，对于什么事情都容易过去，碰神也能过去。岂知他碰神的时候，神把他的大腿窝摸了一把，他就瘸腿了！大腿窝的筋是全身最大的筋，雅各的大腿窝被神摸了，就是他天然生命最强的地方被神摸了，从那一天起，他瘸了。他没有瘸腿之先是雅各，他瘸腿以后，以色列就起头！从那一天起，不是他欺骗人，而是他受人的欺骗了。从前他欺骗父亲，从那天以后，他儿子欺骗他。如果在从前，聪明的雅各决不会相信他儿子欺骗他的话；因为那时他是一个善于骗人的人，是不会相信人的，他骗人越厉害，他就越不相信人，他总是以自己的心来测度别人的。可是现在不同了，现在的雅各不是从前的雅各了，他不再倚靠他的聪明了，因此他也会受自己儿子的欺骗了。他流了许多眼 泪，他天然的能力被神对付了，天然的能力被神除去了。就是这个经历，要带领我们作神的子民。神有一天要光照你，给你看见你自己多坏，你自己多诡诈，你自己多有计谋。神给你看见的时候，你头都抬不起来，神的光要杀你，叫你不能不承认说：我这个人完了，我不敢、我不配事奉神！从此你在神面前不敢倚靠自己了。这就叫作圣灵的管治。

八

总括起来说：亚伯拉罕给我们看见什么都是出乎神，我们不能凭自己作什么。以撒给我们看见一切都是神所赐给的，我们应当接受。但是，我们虽然接受了，如果没有受圣灵的管治，还会出毛病。这是雅各所给我们看见的。主总得有一天，把你摸一下，把你大褪窝的筋扭了，把你天然的生命对付了，然后你才会变成一个谦卑的人，然后你才会变成一个战竞恐惧跟从主的人。到那一天，你才不敢大意，你才不敢擅作主张。唉，我们是何等容易出主张，何等容易不祷告就说话行事，何等容易不在神面前等候就有把握。神要把你天然的生命厉害的摸一下，神要把你天然的生命打断了，给你看见靠自己不能作什么，从那一天起，你才是一个瘸腿的人。瘸腿不是说你不能走路，而是说你每走一步路，就知道自己的不行，知道自己是一个瘸腿的人。所有认识神的人都有这一个共同的特点。一个人没有被神带到这一个地步，这一个人就是没有毗努伊勒的经历的人。还想自己有办法、自己有把握、自己有能力的人，是没有受过圣灵管治的人。

但愿神开我们的眼睛，叫我们看见这三个经历的关系。这三个都是专一的经历，这三个又是互相成全的。你光有其中的一个或者两个，都是站不住的。这三个经历，我们都得清楚的看见，然后在神的道路上才 能够往前进。── 倪柝声《亚伯拉罕、以撒、雅各的神》


第二章　亚伯拉罕的蒙召

读经：

“亚伯拉罕因信，蒙召的时候，就遵命出去，往将来要得为业的地方去；出去的时候，还不知往那里去。他因信，就在所应许之地作客，好像在异地居住帐棚，与那同蒙一个应许的以撒、雅各一样。因为他等候那座有根基的城，就是神所经管所建造的。”(来十一8~10)

“司提反说：诸位父兄请听！当日我们的祖宗亚伯拉罕在米所波大米还未住哈兰的时候，荣耀的神向他显现，对他说：你要离开本地和亲族，往我所要指示你的地方去。他就离开迦勒底人之地，住在哈兰。他父亲死了以后，神使他从那里搬到你们现在所住之地。在这地方神并没有给他产业，连立足之地也没有给他；但应许要将这地赐给他和他的后裔为业；那时他还没有儿子。”(徒七2~5；请特别注意这几节圣经)

“并且圣经既然预先看明，神要叫外邦人因信称义，就早已传福音给亚伯拉罕，说：万国都必因你得福。”(加三8)

“他拉带他儿子亚伯兰和他孙子哈兰的儿子罗得，并他儿妇亚伯兰的妻子撒莱，出了迦勒底的吾珥，要往迦南地去；他们走到哈兰，就住在那里。他拉共活了二百零五岁，就死在哈兰。耶和华对亚伯兰说：你要离开本地，本族、父家，往我所要指示你的地去。我必叫你成为大国，我必赐福给你，叫你的名为大；你也要叫别人得福 。为你祝福的，我必赐福与他；那咒诅你的，我必咒诅他，地上的万族都要因你得福。……耶和华向亚伯兰显现，说：我要把这地赐给你的后裔。”(创十一31至十二3、7上)

“罗得离利亚伯兰以后，耶和华对亚伯兰说：从你所在的地方，你举目向东西南北观看；凡你所看见的一切地，我都要赐给你和你的后裔，直到永远。我也要使你的后裔如同地上的尘沙那样多，人若能数算地上的尘沙，才能数算你的后裔。你起来，纵横走遍这地，因为我必把这地赐给你。”(创十三14~17)

“所多玛王对亚伯兰说：你把人口给我，财物你自己拿去吧！亚伯兰对所多玛王说：我已经向天地的主，至高的神耶和华起誓：凡是你的东西，就是一根线，一根鞋带，我都不拿，免得你说：我使亚伯兰富足。”(创十四21~23)

我们在前面已经说过，神要得一班人归于祂自己的名下，作祂的子民，神要得一班人能够说是神的人，是属乎神的人。为了要达到这个目的，神就先在亚伯拉罕身上作祂自己的工，神也先在以撒身上作祂自己的工，神也先在雅各身上作祂自己的工。亚伯拉罕的经历加上以撒的经历，再加上雅各的经历，乃是每一个作神子民的人所该有的基本的经历。这就是说，人作神的子民，不是随随便便就能作的；人作神的子民，是要在神面? e有一定的经历的。人必须经过某种的对付、某种的带领，才能作神的子民，才能真正的为神活在世上。人作神的子民所必须有的基本的经历，就是像亚伯拉罕那样的经历，就是像以撒那样的经历，就是像雅各那样的经历。换句话说，一个人虽然在名称上归于神的名下，在外表上被称为神的子民，但是他如果没有看见他所有的都是出于神，没有看见在他身上一切都是接受的，也没有看见他一切出于天然生命的要被神放在一边，这个人就不能够作神的子民，这样的人在神手里就没有多大的用处。

亚伯拉罕是神恢复工作的起点

我们要先来看关于亚伯拉罕的事。所有读神话语的人，都不能不看见亚伯拉罕的紧要。新约一开头就提到亚伯拉罕的名字，主耶稣说话的时候常提到亚伯拉罕，而不提亚当。祂是说还没有亚伯拉罕就有了我，不是说还没有亚当就有了我。祂没有对犹太人说你们的祖宗亚当，乃是说你们的祖宗亚伯拉罕。祂是以亚伯拉罕作起点的。

但愿神开我们的眼睛，给我们看见，在神的救赎计划里，在神的恢复工作里，是以亚伯拉罕为起点的。罗马书第四章告诉我们说，亚伯拉罕是所有信主之人的祖宗。没有一个人信主而不是从亚伯拉罕起的。你不能从亚伯拉罕以后起，你也不能从亚伯拉罕以前 起。亚伯拉罕是起点，亚当不是起点。亚当是罪的起点，罪是从一人入了世界，那一个起点是败坏的起点。至于亚伯，不错，亚伯是一个因信而献祭与神的人，但他只是一个个人的好人，我们不是因他得福，所以他不是神恢复工作的起点。至于以诺，不错，以诺是一个与神同行的人，但他也只是一个个人的好人，我们也不是因他得福，所以他也不是神恢复工作的起点。至于挪亚，不错，挪亚是一个敬畏神的人，他的一家都进入方舟，但他也只是一个个人的好人，我们也不是因他得福，所以他也不是神恢复工作的起点。他们三个人都很好，但是，他们三个都是个人的好人。亚伯相信神，以诺相信神，挪亚相信神，亚伯拉罕也相信神，但是亚伯拉罕与亚伯、以诺、挪亚都不同。亚伯拉罕在神的救赎计划中，比亚伯、以诺和挪亚重要得多，因为神恢复的工作是从他起头的。

我们必须看见亚伯拉罕与其余的人不同。自从亚当犯了罪，就有一条犯罪的线一直下来。亚伯虽是一个好人，但是他不能对付犯罪的那一条线；以诺虽是一个好人，但是他不能对付犯罪的那一个潮流；挪亚虽是一个好人，但是他不能挽回犯罪的那一个局面。人堕落了，人失败了，他们三个人虽然都是好人，但不过是个人的好，并不能挽回那个犯罪的局面。个人的好，与挽回? 漱@个局面，完全是两件事。神第一次用来挽回犯罪的局面的那一个人，是亚伯拉罕。在亚伯拉罕之前，神在个人身上虽然有工作，但是那一个犯罪的局面怎样挽回，神并没有动手去作。神第一次动起祂自己的手来，为要挽回犯罪的局面的，乃是拣选亚伯拉罕。换句话说，恢复的第一点，是从亚伯拉罕起头的。犯罪的潮流一直下来，亚伯、以诺和挪亚好像是在这犯罪的潮流里露出来的三块好石头，但是，亚伯拉罕是神第一次用来把水流一个弯的。神兴起亚伯拉罕来，藉他，要兴起拯救的工作；藉他，救主要来；藉他，救赎要来。所以新约一开头说到福音的时候，就是从亚伯拉罕说起的。但愿神怜悯我们，使我们不是在这里只作一些解经的工作，只打算明白一些圣经的知识。我们仰望神的怜悯，叫我们看见神在那里作什么事。

救赎是主耶稣作成功的，而那个起点是从亚伯拉罕起的。神恢复的工作一直到今天还是继续，一直到千禧年里还要继续，而起点是从亚伯拉罕起的。或者说，救赎的中心是主耶稣，救赎工作的完全是在千禧年末了、新天新地起头的时候，而救赎的起点乃是在亚伯拉罕。从亚伯拉罕起，一直到千禧年末了为止，神一直作恢复的工作，在这么长的恢复工作里，它的中心是主耶稣基督，但是，我们不要忘了起点是 亚伯拉罕。

亚伯拉罕特别的地方就是在这里。神拣选亚伯拉罕，与神恩待亚伯、以诺、挪亚大不相同。神得一个亚伯，只是一个亚伯；神得一个以诺，只是一个以诺；神得一个挪亚，只是一个挪亚；但是，神拣选亚伯拉罕，并不是光为亚伯拉罕一个人。亚伯拉罕蒙召的时候，神明明告诉他为什么召他。神呼召他，是要他离开本地、本族、父家而到迦南地去，是要叫他成为大国，是要万族因他得福。换句话说，亚伯拉罕的蒙召，亚伯拉罕的蒙拣选，是为挽回犯罪的那一个局面，不是光为亚伯拉罕个人。这也就是说，亚伯拉罕的蒙召是神要用他，是被神召出来去作一个器皿，为一个工作，而不只是被召出来作一个接受恩典的人。一个人被呼召蒙恩典是一件事，一个人被呼召去传递恩典又是一件事。亚伯拉罕的蒙召，不只是叫他自己接受恩典，更是叫他作一个传递恩典的人。

神呼召亚伯拉罕的目的

神呼召亚伯拉罕，是要他挽回那一个犯罪的局面。我们不要以为亚伯拉罕的蒙拣选是个人的事。亚伯拉罕蒙神拣选，是为要挽回犯罪的局面。我们在神的面前要好好的来看亚伯拉罕的蒙召到底包括几件事？亚伯拉罕蒙召所能作的是什么？在亚伯拉罕的蒙召里，我们能看见神的目的，我们能看见? 囿沪p划，我们能看见神自己所预定的到底是什么事，我们能看见怎样才能把罪的问题和魔鬼的问题彻底的解决。愿神开我们的眼睛，叫我们能看见。

我们读创世记十二章一节：“耶和华对亚伯兰说：你要离开本地、本族、父家，往我所要指示你的地去。”神呼召亚伯拉罕是为要他“离开本地、本族、父家，往我所要指示你的地去”，这是产业的问题。第二节：“我必叫你成为大国，我必赐福给你，叫你的名为大……”“成为大国”，这是子民的问题。第三节：“为你祝福的，我必赐福与他，那咒诅你的，我必咒诅他；地上的万族都要因你得福。”“地上的万族都要因你得福”，这是神拣选亚伯拉罕的最终的目的。所以，在神拣选亚伯拉罕的目的里有三件事：一、要他往神所要指示他的地去；二、要他成为大国，作神的子民；三、要万族因他得福。

(一)“往我所要指示你的地去”

神呼召亚伯拉罕，是要他离开本地、本族、父家，往神所要指示他的地去。亚伯拉罕本来所住的地方，是在迦勒底的吾珥。那是一个事奉偶像的地方。他的父亲他拉，就是住在那边事奉偶像的(书廿四2)。神把亚伯拉罕呼召出来，在消极方面是要他离开本地、本族、父家，要他远离事奉偶像的事；在积极方面，是要他往神? 珓雈L的地去，也就是往迦南地去，在那地事奉这一位天地的主，至高的神。

神呼召亚伯拉罕，是要亚伯拉罕到迦南地去，住在那地，在那地彰显神，通行诸天的权柄。神也要把那地赐给亚伯拉罕的后裔。神要藉亚伯拉罕和他的后裔，把那地归于神，在那地通行神的权柄，在那地彰显神的荣耀。这是神呼召亚伯拉罕的目的中的第一件事。

在马太福音第六章里，主耶稣教门徒祷告说：“我们在天上的父，愿人都尊你的名为圣。愿你的国降临。愿你的旨意行在地上，如同行在天上。……”神的心意是要祂的子民把祂的权柄、把祂的旨意带到地上来。今天，教会就应该是彰显神的荣耀的地方，就应该是神的权柄、神的旨意能够通行的地方。如果有一班神的子民能够顺服神的旨意，能够让神的权柄通行在他们的身上，那么他们所在的地方，也就是神的权柄、神的旨意得以通行的地方。神要在地上得人作祂的子民，就是要从他们身上得一条路，使祂的权柄、祂的旨意通行在地上如同通行在天上一样。这是神呼召亚伯拉罕的目的，也是神呼召我们作神的子民的目的。

(二)“我必叫你成为大国”

神对于亚伯拉罕的呼召，不只是要他往神所要指示地的地去，并且要使他成为一个大国。神的目的，是? n得一班人，作祂的子民。神呼召亚伯拉罕，就是为了要拣选他和他的后裔作子民。换句话说，神拣选祂的子民是从亚伯拉罕起头的。在那么多的人中，神召出一个人来；从今以后，神的旨意要向这一个人显明；从今以后，神的救法要藉这一个人去成功；从今以后，救恩要从这一个人出来。神要从被拣选被呼召的人身上来达到祂的目的。

亚伯拉罕的被拣选，就是说，神在许多人中召出一个人来为祂自己，神要得一班子民为祂自己。旧约里所以有以色列国，就是说出神要在地上有子民，意思就是有一班人是归于神的，是为神的荣耀的，这些人是属于神的。

在旧约里我们看见，以色列人犯了别的罪，神还让他们过去，但是，当他们犯了拜偶像的罪，神就不让他们过去。因为神的子民拜偶像是顶严重的罪，神的地位永远不能让偶像夺去。神拣选子民的目的是要叫他们在地上作见证。见证什么？见证神。神把自己摆在祂子民的中间。换句话说，神的子民是盛神的器皿，有神的子民就有神的见证。以色列人的仇敌亚述王的大将拉伯沙基说：“哈马，亚珥拔的神在那里呢？西法瓦音、希拿、以瓦的神在那里呢？……难道耶和华能救耶路撒冷脱离我的手么？”(王下十八34~35)这给我们看见，以色列人的仇敌要对付以色列人，就得对付 耶和华，因为以色列人是与耶和华在一起的。神是把祂自己放在祂的子民里。神的自己、神的荣耀、神的权柄、神的能力，都放在神的子民里。

使徒行传十五章十四节说：“神……眷顾外邦人，从他们中间选取百姓归于自己的名下。”这是新约里的情形。新约里的教会就是神的子民。今天神所有的见证、神所有的工作、神所有的旨意，都放在教会里面。

神的目的是要有一班人归于祂自己，神的目的是要有一班人宣告说：“我是属于耶和华的，我是属于神的。”所以，在圣经里很注重人对于基督的承认。主说：“凡在人面前认我的，人子在神的使者面前也必认他；在人面前不认我的，人子在神的使者面前也必不认他。”(路十二8~9)主要得的人，就是承认祂的人。许多时候，承认基督不只是传福音，并且是宣告说：“我是属乎主的人，我是属乎神的人！”这就是神的见证，这就叫神有所得。神就是要得一班子民，他们能承认说：“我是神的，我是为祂的。”

(三)“地上的万族都要因你得福”

接下去，神对亚伯拉罕说：“地上的万族都要因你得福。”(创十二3)可见神没有忘记万族。不过，神赐福给地上万族的方法，不是直接的，乃是藉亚伯拉罕。神拣选一个人，这一个人是一个器皿 ；从一个人，有了一个家；从一个家，有了一个国；从一个国，有了地上的万族。神不是自己直接使万族得福，神是先在一个人身上作工，使万族因他得福。神要将祂自己的恩典、能力和权柄，完全盛在一个人的里面，然后临到所有的人。这是亚伯拉罕蒙拣选的原则。这一个原则，一直继续到今天。所以，神所注意的问题，就是谁能作神的器皿。真的，蒙神拣选作器皿的人，要怎样认识神才可以！地上的万族能不能得福，就要看亚伯拉罕如何。换句话说，神永远的旨意和计划，是与神所拣选的人连在一起的；神所拣选的人站住或者失败，就影响到神的旨意和计划的成功。

因此，亚伯拉罕自己必须经过那么多的事情，必须从神那里得那么多的东西，然后才能分给别人。怪不得亚伯拉罕经过那么多的难处，遭遇那么多的事情；惟独这样，人才能从他身上得帮助，得益处。亚伯拉罕认识神，所以他能作信的人的祖宗。那以信为本的人，就是亚伯拉罕的子孙，就是从亚伯拉罕生的。我们要知道，所有属灵的工作，都是根据于生的原则，不是根据于传的原则。儿子是生出来的，不是传出来的。神恢复的路，是要人信，信了才能称义。神怎么作呢？神先把一个人带到能信的地步，使他成了一个信的人，再由这个人生出许多信的人。

我们 要记得，光会传道而不会生，那没有用。这样的传道至多不过叫人明白道理，至多不过经过一个人的口，传到另一个人的口，把地球绕了一个圈子，回到自己那里，还不过是一个道理而已。如果有一个人，他不认识神，不是神生的，而在那里热心讲得救的道理，那有什么用处呢？如果有一个人，不是仅仅用口传得救的道，而是见证他怎样得救，他怎样遇见了神，他就叫你摸实际的东西。这样的人才会生。神工作的原则，就是先在一个人身上作了工，然后让他去生。因为神所作的工是活的，神把活的种子撒在他身上，那个种子是会生的。保罗对哥林多人说：“……乃是警戒你们，好像我所亲爱的儿女一样。……因我在基督耶稣里用福音生了你们。”(林前四14~15)生，是属灵工作的原则。属灵工作的原则是生，不是传授。

我们要求神开我们的眼睛，真是看见传授的虚空。我们如果自己没有那件东西，而对人去讲，就一点也没有用处。有那一个种子，就会生；没有那一个种子，就不能生。神的工作是与生命发生关系的，不是空空的道理。你在神面前走过那条路，与神发生了关系，你才能生；不然，一点用处都没有。神要万族得福，神就要先在亚伯拉罕身上作工；神要得一班信的人，神就要先得一个信的人。亚伯拉罕是头一个信的人，然 后从他生出许多信的人。地上万族的得福，不是因为他们听了一篇道理，乃是因为他们得了一个生命。神先在亚伯拉罕身上作工，然后藉亚伯拉罕扩充到许多人身上去。有一天，亚伯拉罕所仰望的城，就是神所经营、所建造的那一个城(来十一10)降临的时候，地上的万族就要完全得福，神永远的计划就要完全成功。但是，神救赎的工作是在亚伯拉罕那一天就已经起头了。神在亚伯拉罕身上的工作，是为叫亚伯拉罕作器皿，并非只为亚伯拉罕个人。神是要藉他达到别人身人去。

神两次呼召亚伯拉罕

现在我们要来看亚伯拉罕如何蒙召，如何跟从神。

我们读约书亚记第二十四章，知道亚伯拉罕的出身是一个拜偶像的家庭。但是希奇，神恢复的工作，是从亚伯拉罕起头的，神就是拣选这样的人。这就叫人看见，“这不在乎那定意的，也不在乎那奔跑的，只在乎发怜悯的神”(罗九16)。亚伯拉罕能被神拣选，这是他连想也想不到的。亚伯拉罕自己没有什么可夸的。他是一个平常的人，与别人没有两样。使亚伯拉罕与人有所不同的，不是亚伯拉罕自己，乃是神。是神呼召了他，他才与别人有所不同。所以，有一件事我们要学习，就是要认识神的主权。神乐意这样作，就这样作。亚伯拉罕与别人是一样一? ″满A他没有理由叫神拣选他，但是，神拣选了他。亚伯拉罕的第一功课，就是学习认识是神起头，不是他起头。

神对于亚伯拉罕的呼召是有两次。我们先来看第一次神如何呼召他，他如何答应神的呼召。

第一次呼召──在吾珥

第一次的呼召，是在米所波大米，迦勒底的吾珥。司提反说：“……当日我们的祖宗亚伯拉罕在米所波大米还未住哈兰的时候，荣耀的神向他显现。”(徒七2)由此可见在亚伯拉罕没有离开吾珥的时候，神就呼召他。神，荣耀的神，向亚伯拉罕显现，呼召他，叫他离开他的本地、本族、父家，往神所要指示他的地方去。亚伯拉罕信么？希伯来书第十一章告诉我们说，亚伯拉罕信。是的，人看见神的荣耀，就没有法子不信。亚伯拉罕是一个平常的人，是和我们一样的人，只因为荣耀的神向他显现，所以他能相信。神是他作信徒的理由，神是他作信徒的原因，是神在那里起头，是荣耀的神叫他相信。

亚伯拉罕的信心一起头就有那么大么？不。他听见了神的呼召以后怎么作？“他拉带他儿子亚伯兰，和他孙子哈兰的儿子罗得，并他儿妇亚伯兰的妻子撒莱，出了迦勒底的吾珥，要往迦南地去，他们走到哈兰就住在那里。”(创十一31)亚伯拉罕在米所波大米就听见呼召了，这是 使徒行传七章二节告诉我们的；亚伯拉罕也信了，这是希伯来书十一章八节告诉我们的。我们要知道，创世记十一章三十一节的事是在使徒行传七章二节的事和希伯来书十一章八节的事之后的。我们要特别注意这一句话：“他拉带他儿子亚伯兰，和他孙子哈兰的儿子罗得，并他儿妇亚伯兰的妻子撒莱，出了迦勒底的吾珥。”这是亚伯拉罕的信心头一次的表现，他不比我们高多少。神对他说：你要离开本地。他离开么？是离开的。神说：你要离开本族。他离开么？离开了一半，罗得还跟。神说：你要离开父家。他不只没有离开，并且把父家带走了。亚伯拉罕的走，不是他自己定规的，是他的父亲定规的──“他拉带他的儿子亚伯兰”。我们不知道他拉怎么肯起来走。也许是亚伯拉罕告诉他的父亲说：“神呼召我，要我走。”父亲因为爱儿子的缘故，所以起来一同走？这个我们不能肯定，但是我们能这样说：一个没有得呼召的人，反而作主动的人；一个有呼召的人，反而作了跟从的人！也许有人要说，如果能得全家归主，岂不是好么？我们承认全家归主是好事。但是，亚伯拉罕的蒙呼召，不是得救的问题，乃是作执事的问题。挪亚进方舟的呼召，是得救的问题；亚伯拉罕进迦南地的呼召，是职事的问题，是成就神计划的问题。这是亚伯拉 罕与挪亚的不同之处。挪亚把全家带进方舟是对的，亚伯拉罕要把父家带进迦南地是错的。如果我们家里有人没有得救，我们带他得救是对的；但是，如果神呼召我们作神的执事，作神的器皿，我们就不能把没有得呼召的人带一同走。

所以，亚伯拉罕的起头是很平常的。他蒙召，就信；但是，他不是怎样特别信的人，他不过是信而已。他自己想要顺服，但是他没有就完全顺服。他要顺服，不顺服里面觉得不对；他要离开，但是又没有完全离开。他与我们并没有多少两样。所以我们没有一个人可以灰心，以为我们自己不行，就没有盼望；要知道，我们的盼望是在神身上。

亚伯拉罕跟父亲出来之后，结果怎样？结果停在半路上。神是要他到迦南地去，但是，他们停在哈兰，在那里住下了。他没有看见神要在他身上作彻底的工作，他才能作合乎神用的器皿；他还不知道神所给他的使命，神所派他的职事；他还不知道为什么要出这么多的代价。我们也是这样，我们因为不知道神的心意，有时会想：“神为什么这样待我！神为什么待我不像待挪亚那样！挪亚是一家团圆，我却要离开父家！”我们要记得，便宜的器皿，只要出便宜的代价就能得；贵重的器皿，要出贵重的代价才能得。神要他作贵重的器皿，神对于他的要求就必定比 别人多。所以，我们千万不要误会神对付我们的方法。你不知道神要怎么用你。我们一切的遭遇，都是为将来的事奉。你千万不要以为别人能作这个，别人能作那个，为什么我不能。我们要记得，神如果对于一个人有特别的训练，那是因为神要他有特别的用处；特别的用处，是从特别的训练来的。所以你不要不满，不要不服。最愚昧的事，就是不服神的手，一直在那里问为什么神这样，为什么神那样。

神对于亚伯拉罕的工作，就是神对于亚伯拉罕的心意，但是，亚伯拉罕不知道。他不知道神为什么要他离开本地，离开本族，离开父家。所以，虽然他本地是离开了，但是离开得不大远；本族是要离开，但是仍把侄儿一同带去他父家是要离开，但又觉得未免太难了，不如一起带走。他没有看见他的职事，他不知道神要他怎么作。结果，他住在哈兰的日子，成了他空过的日子，耽搁的日子，无用的日子。

后来他父亲死了，但是他还舍不得他的侄儿，他又把罗得带走了。他拉不过在活的时候使亚伯拉罕受耽搁，罗得则在死了之后还叫神的子民一直受他的累。因为罗得所有的工作，就是生了两个儿子：一个名叫摩押，就是摩押人的始祖；一个名叫便亚米，就是亚扪人的始祖。摩押人和亚扪人都是以色列人的难处。

{\Section:Top icID=110}第二次呼召──在哈兰

到了创世记第十二章，是神对亚伯拉罕第二次的呼召。第一次的呼召是在吾珥，第二次的呼召是在哈兰。神说：“你要离开本地、本族、父家，往我所要指示你的地去。我必叫你成为大国……地上的万族都要因你得福。”这是老的呼召。从前的那个呼召，现在又听见了。第一次的呼召，只把他带到半路，第二次的呼召，才把他带到迦南地。我们要常常感谢神，因为神不放手！神的坚持不放是最宝贵的事！我们能作基督徒，是因为神的坚持不放，不是我们自己去抓住神。如果凭我们自己去作基督徒，我们早就失去了。亚伯拉罕所以能到迦南，是因神的坚持不放；我们今天所以能作基督徒，是因神抓住了我们。感谢神，祂是坚持不放的神。

在神向亚伯拉罕的显现里，在神对亚伯拉罕的呼召里，我们看见神是不失败的神，神是荣耀的神！自从亚当犯罪之后，一直到神向亚伯拉罕显现，圣经里曾多次记载神对人说话，但是没有记载神向人显现。在人堕落之后，圣经所记神向人头一次的显现，是在米所波大米向亚伯拉罕显现。所以我们相信，神恢复的工作是从亚伯拉罕起头的。在许多年中，神没有向人显现，可是这一次，神向亚伯拉罕显现了。神的显现给我们看见，虽然人堕落的历史已经有二千年之久，? 籗忖H看，好像神已经失败了，但是神并没有失败，神的目的并非达不到，因为现在荣耀的神向亚伯拉罕显现了！神是荣耀的神！祂是阿拉法，祂也是俄悔戛，到底祂还是荣耀的神！没有一件事比神的荣耀更坚固，没有一件事比神的荣耀更长久。从亚当到亚伯拉罕，不是二十年，不是二百年，乃是二千年之久；时间虽过了这么久，但是神没有失败，因为祂是荣耀的神。

荣耀的神向亚伯拉罕显现，并且给亚伯拉罕知道祂要作什么事。亚伯拉罕不只得神的显现，并且得神将祂自己的旨意交托给他，他知道神要怎么作。神对亚伯拉罕说：“你要……往我所要指示你的地去。我必叫你成为大国……地上的万族都要因你得福。”神对亚伯拉罕说这些话，就是要给他看见：二千年之久，人虽然有这么多的失败，人虽然有这么多的罪恶，但是现在神要来挽回他们了，神要藉亚伯拉罕来作挽回的工作了。

神第一次呼召，亚伯拉罕听见了，也相信了，也离开了迦勒底的吾珥，不过，他跟父亲停在哈兰，只走了一半路而已。我们对于得救蒙恩的事，是难得忘记的；但是，我们对于蒙召作执事的异象，是很容易忘记的，是很容易落掉的。不必说别的，只要我们在事奉神的事情上忙乱一点，就很容易忘记了我们的职事，就很容易忘记了神的目的到? 闭O什么。亚伯拉罕忘记了神对他的呼召，所以需要神再对他说话，所以神在哈兰又对他说了同样的话。我们感谢神，因祂对我们再说话，叫我们再一次知道祂要作什么。

亚伯拉罕又听见了，第一次的呼召在他里面所引起的信心，现在又起来了。亚伯拉罕的信心又恢复了，所以他能再走前面的道路。── 倪柝声《亚伯拉罕、以撒、雅各的神》


第三章　亚伯拉罕与迦南地

读经：

“司提反说：诸位父老请听！当日我们的祖宗亚伯拉罕在米所波大米还未住哈兰的时候，荣耀的神向他显现。”(徒七2)

“亚伯兰就照耶和华的吩咐去了；罗得也和他同去。亚伯兰出哈兰的时候，年七十五岁。亚伯兰将他妻子撒莱和侄儿罗得，连他们在哈兰所积蓄的财物，所得的人口，都带往迦南地去。他们就到了迦南地。亚伯兰经过那地，到了示剑地方摩利橡树那里。那时迦南人住在那地。耶和华向亚伯兰显现，说：我要把这地赐给你的后裔。亚伯兰就在那里为向他显现的耶和华筑了一座坛。从那里他又迁到伯特利东边的山，支搭帐棚；西边是伯特利，东边是艾。他在那里又为耶和华筑了一座坛，求告耶和华的名…后来亚伯兰又渐渐迁往南地去。那地遭遇饥荒。因饥荒甚大，亚伯兰就下埃及去，要在那里暂居。将近埃及，就对他妻子撒莱说：我知道你是容貌俊美的妇人。埃及人看见你必说：这是他的妻子，他们就要杀我，却叫你存活。求你说，你是我的妹子，使我因你得平安，我的命也因你存活，及至亚伯兰到了埃及，埃及人看见那妇人极其美貌；法老的臣宰看见了她，就在法老面前夸奖她。那妇人就被带进法老的官去。法老因这妇人就厚待亚伯兰，亚伯兰得了许多牛羊、骆驼，公驴、母驴、仆婢。耶和华因亚伯兰妻子撒莱的? t故，降大灾与法老和他的全家。法老就召了亚伯兰来，说：你这向我作的是什么事呢？为什么没有告诉我她是你的妻子？为什么说是你的妹子，以致我把她取来要作我的妻子？现在你的妻子在这里，可以带她走吧。于是法老吩咐人将亚伯兰和他妻子，并他所有的，都送走了。”(创十二4~20)

“亚伯兰带他的妻子与罗得，并一切所有的，都从埃及上南地去。亚伯兰的金、银、牲畜极多。他从南地渐渐往伯特利去，到了伯特利和艾的中间，就是从前支搭帐棚的地方，也是他起先筑坛的地方，他又在那里求告耶和华的名。与亚伯兰同行的罗得，也有牛群、羊群、帐棚。那地容不下他们，因为他们的财物甚多，使他们不能同居。当时，迦南人与比利洗人在那地居住。亚伯兰的牧人和罗得的牧人相争。亚伯兰就对罗得说：你我不可相争，你的牧人和我的牧人也不可相争，因为我们是骨肉。遍地不都在你眼前么？请你离开我；你向左，我就向右；你向右，我就向左。罗得举目看见约但河的全平原，直到琐珥，都是滋润的，那地在耶和华未灭所多玛，蛾摩拉以先，如同耶和华的园子，也像埃及地。于是罗得选择约但河的全平原，往东迁移；他们就彼此分离了。亚伯兰住在迦南地，罗得住在平原的城邑；渐渐挪移帐棚，直到所多玛。所多玛人在耶和华 面前罪大恶极。罗得离别亚伯兰以后，耶和华对亚伯兰说：从你所在的地方，你举目向东西南北观看；凡你所看见的一切地，我都要赐给你和你的后裔，直到永远。我也要使你的后裔如同地上的尘沙那样多，人若能数算地上的尘沙，才能数算你的后裔。你起来，纵横走遍这地，因为我必把这地赐给你。亚伯兰就搬了帐棚，来到希伯仑幔利的橡树那里居住，在那里为耶和华筑了一座坛。”(创十三1~18)

“四王就把所多玛和蛾摩拉所有的财物，并一切的粮食都掳掠去了，又把亚伯兰的侄儿罗得和罗得的财物掳掠去了。当时罗得正住在所多玛。有一个逃出来的人，告诉希伯来人亚伯兰；亚伯兰正住在亚摩利人幔利的橡树那里。幔利和以实各并亚乃都是弟兄，曾与亚伯兰联盟。亚伯兰听见他侄儿被掳去，就率领他家里生养的精练壮丁三百一十八人，直追到但。便在夜间，自己同仆人分队杀败敌人，又追到大马色左边的何把，将被掳掠的一切财物夺回来，连他侄儿罗得和他的财物，以及妇女、人民，也都夺回来。亚伯兰杀败基大老玛和他同盟的王回来的时候，所多玛王出来，在沙微谷迎接他；沙微谷就是王谷。又有撒冷王麦基洗德，带饼和酒，出来迎接；他是至高神的祭司。他为亚伯兰祝福，说：愿天地的主，至高的神，赐福与亚伯兰。至高的? 咩熉胪H交在你手里，是应当称颂的。亚伯兰就把所得的，拿出十分之一来，给麦基洗德。所多玛王对亚伯兰说：你把人口给我，财物你自己拿去吧！亚伯兰对所多玛王说：我已经向天地的主，至高的神耶和华起誓：凡是你的东西，就是一根线，一根鞋带，我都不拿，免得你说：我使亚伯兰富足。只有仆人所吃的，并与我同行的亚乃，以实各，幔利所应得的分，可以任凭他们拿去。”(创十四11~23)

亚伯拉罕一生的历史，可分为三段：创世记第十二章到第十四章是第一段，这一段特别注重迦南地的问题；第十五章到第二十一二章是第二段，这一段特别注重关于他的儿子的问题；第二十三章到第二十五章是第三段，那是关于亚伯拉罕晚年的事。现在我们先来看第一段。

创世记十二章四至五节：“亚伯兰就照耶和华的吩咐去了。罗得也和他同去。亚伯兰出哈兰的时候，年七十五岁。亚伯兰将他妻子撒莱，和侄儿罗得，连他们在哈兰所积蓄的财物，所得的人口，都带往迦南地去。他们就到了迦南地。”亚伯拉罕在哈兰听见了神第二次的呼召之后，就离开哈兰，来到迦南。他现在已经到了迦南地，可是，我们要知道，人就是到了迦南地，还会忘记到迦南地去是为什么。我们不要以为看见异象就行了。看见从天上来的异象是一件事，一直 不违背从天上来的异象又是一件事。所以，当亚伯拉罕到了迦南地之后，十二章七节说：“耶和华向亚伯兰显现，说：我要把这地赐给你的后裔：”这是神向亚伯拉罕第二次的显现，第三次的说话。神又一次显现说话，是要亚伯拉罕一直清楚的、新鲜的记得神所托付的事。

神呼召我们的异象，是很容易被我们失去的。即使你天天注意作基督徒，你还会把那个异象失去；即使你天天殷勤作工，你还会把那个异象失去。你不要以为作通常的事会把那个异象失去，要知道就是作属灵的事，也会把那个异象失去。我们若不是一直活在神的显现里，就很容易失去呼召的异象。教会所得的呼召，与亚伯拉罕所得的呼召是相同的，但是，难处就在许多人没有看见这个恩召有何等的指望。所以保罗要祷告说：“……使你们知道祂的恩召有何等指掌。”(弗一18)指望，就是这一个恩召的内容到底是什么，神呼召我们的内容到底是什么。但愿神拯救我们脱离那自私自利的思想。我们要知道，神呼召我们是有一定的目的的。我们得救是为要达到神的目的。你若没有看见亚伯拉罕蒙召的实质，你就不能看见你自己蒙召的意义。你若没有看见亚伯拉罕蒙召的关键到底是在那里，你就不能看见你的职事。你若没有看见这个，你就像盖房子没有根基一样。哦，我们是何? 幼e易忘记神所要作的！我们往往事情多一点，工作多一点，那一个属灵的呼召就遗失了。我们需要多次来到神面前说：“求你继续向我显现，求你继续对我说话！”我们需要一直继续的看见，我们需要有一个永远的看见，看见神的那一个目的，看见神到底要作什么。

亚伯拉罕现在已经到了迦南地。他在迦南地的时候，有几件事发生：第一，他在迦南地筑了三座坛：第二，他在迦南地受了三次试炼。

亚伯拉罕筑坛

亚伯拉罕到了迦南地之后，圣经记载他所到的第一个地方，就是示剑；他在示剑筑了一座坛。他所到的第二个地方，就是伯特利；他在伯特利也筑了一座坛。后来他离开伯特利，到了埃及。后来他又从埃及上南地，又从南地回到伯特利，到了伯特利和艾的中间，就是起先筑坛的地方。后来他又到一个地方，就是希伯仑，他在那里又筑了一座坛。亚伯拉罕在这三个地方筑了三座坛。这三个地方都有坛，这三个地方都是分别为圣的。圣经的记载给我们看见，神就是用这三个地方──示剑、伯特利和希伯仑──来代表迦南地的。凭神的眼光看迦南地，有示剑的特点，有伯特利的特点，也有希伯仑的特点。这三个地方的特点就是迦南地的特点。你看见这三个地方，你就知道迦南地是什么地方。现在 我们仔细来看这三个地方的特点。

(一)示剑(肩膀)──有能力之地

“亚伯兰……到了示剑地方摩利橡树那里……耶和华向亚伯兰显现，说：我要把这地赐给你的后裔。亚伯兰就在那里为向他显现的耶和华筑了一座坛。”(创十二6~7)亚伯拉罕到了示剑。“示剑”在原文的意思是“肩膀”。肩膀是人全身力量最大的地方，手所拿不起来的东西，肩膀能承担得起，所以示剑也就是有力量的意思。迦南地的第一个特点，就是有能力。就是说，神把祂自己的能力摆进迦南地去。迦南地不只是流奶与蜜之地，并且是有能力之地。

我们从圣经中看到，神的能力不只是神奇的能力，并且是生命的能力，是使人得满足的能力。主说：“人若喝我所赐的水，就永远不渴；我所赐的水，要在他里头成为泉源，直涌到永生。”(约四14)哦，这是多么有能力！这是生命的能力！主的生命是使人得满足的能力！人有了主的生命，就能永远不渴，因为他的里面已经得了满足。里面得看满足的人，里面得生命的人，是最有能力的人。这样的人，是示剑，是肩膀，是有能力的，是能够负重的。我们感谢神，赞美神，迦南地的特点就是有生命的能力。

在示剑有摩利的橡树。“摩利”在原文的意思是“教师”或“教训”? A这是有关于知识方面的。摩利的襐树是在示剑的地方，意思就是说，知识是从能力来的，知识是能力的结果。换句话说，真实的属灵的知识，都是从得基督的能力而来的。我们若没有得基督生命满足的能力，我们就没有真实属灵的知识，那就不能给人什么属灵的东西。神如果要得一个器皿来恢复祂在地上的见证，那个器皿就必须是一个特别的器皿；不是给他听一些道理，乃是先给了他满足，先给了他生命的能力，然后他才有真实的知识。这里面的分别不知道有多么大：一个是道理，一个是生命；一个是从外面听来的，一个是在里面看见的；一个是听过了会忘记的，一个是住在里面忘记不了的。如果有人说，“我忘记了十字架，因为这几个月没有人传十字架”，那是说明他所有的十字架，不过是道理，不过是在记忆里的，并不是在生命里的。我们要记得，所有真实的知识都是在生命的能力里的。基督的能力，就是我们的能力。因为在我们里面有这一个东西，所以我们能把这一个东西分给别人。主所给我们的是里面有能力，是里面知道。那一个“摩利”，是从能力来的。

我们在神面前要防备一件事，就是仅仅将我们所听见的道理去告诉人。我们必须自己有这一个属灵的东西，才能把这个东西分给别人。在属灵的事情上，“聪明”的人 恐怕反而要多走一些弯路，因为他们倚靠自己的聪明，就使他们离开属灵的道路更远一些。但愿主拯救我们脱离传授的工作。

(三)伯特利(神的家)──基督的身体

“从那里他又迁到伯特利东边的山，支搭帐棚；西边是伯特利，东边是艾；他在那里又为耶和华筑了一座坛，求告耶和华的名。”(创十二8)神带领亚伯拉罕，不只把他带到示剑，并且把他带到伯特利。“伯特利”在原文的意思是“神的家”。神不是要有几千几百个像参孙那样有能力的而又都是散漫的人，神也不是要把祂的活石堆成一个杂乱无章的石堆，神乃是要建造一个殿──神的家。迦南地有一个特点，就是说，神的子民是神的殿，是神的家。那一个家不是摩西在那里管，而是神的儿子在那里管，这是希伯来书三章六节告诉我们的。

神要兴起一个器皿来达到祂的目的，这一个器皿必须就是祂的家。不是光有几个特别会传福音的人就能达到祂的目的，不是光有几个会领复兴会的人就能达到祂的目的。光有示剑──能力──是不够的，还得有伯特利才行。所有有能力的人，必须成为神的家，成为基督的身体，才有用处。神须拯救我们脱离一切的个人主义。神救我们，不只要我们作一个好的基督徒，并且要我们和祂的众儿女在一起成为神的家 ，成为一个身体。所以我们不应该有个人的“自由”。可惜许多基督徒就是喜欢个人的“自由”，也真是会保全他们个人的“自由”！弟兄姊妹，我们如果真知道神的家的见证，真知道神的器皿是一个家，不是一块一块散开的石头，我们就必须学习彼此顺服，除去个人单独的行动，学习与神的众儿女一同走前面的路。

神的家不光是一个原则，神的家乃是一个生命。难处就是在这里：不少的基督徒，不过把基督的身体当作一个原则，而没有看见基督身体的生命。我们想想看，只凭一个原则去作而没有生命，那有什么用处！我们以为什么事情都得大家合作，所以也只得与大家合作，而心里却并不是那样，那有什么用处？我们必须记得，身体是一个生命，不只是一个原则。你如果不知道身体是一个生命，而光是凭一个原则去作，那你不过是外面效法而已。许多基督徒在神面前没有受过对付，只是因为听见弟兄们说不要单独行动，要大家合作，所以他们也学作，岂知这不是学得来的。你和基督的关系，如何不是学得来的，照样，你和基督的身体的关系，也不是学得来的。

怎么能认识身体的生命呢？根本的条件是你的帐棚要搭在伯特利和艾的中间；要西边是伯特利，东边是艾。不只是伯特利的问题，艾的问题也在这里。“艾”在原文 的意思是“堆”。伯特利是一个家，是神的家；艾是一个堆，荒凉的堆。荒凉的堆，就是指旧造。艾所代表的，就是旧造。我们如果要面向神的家，那就必须背朝荒凉的堆。换句话说，一个基督徒如果肉体的生命没有受过对付，他就不能知道基督身体的生命。只有你东边是艾的时候，你西边才是伯特利；你的东边如果不是艾，你的西边就不可能是伯特利。进入基督的身体，享受身体的生命，活出身体的生命，是从对付肉体的生命起的，是从对付天然的生命起的。你如果要看见什么叫作神的家，你就必须在消极方面拒绝荒凉的堆。只有神对付了你天然的生命，神使你变成了一个软的人，使你认识了天然的生命是该受审判的东西，而不是可赞美的东西，这样，你才能自然而然与其他的弟兄姊妹合得起来，你才能活出基督身体的生命来。叫我们和弟兄姊妹合不起来的，只有一个原因，就是我们旧造的生命太强。我们的旧造一受对付，我们就自然而然活出基督身体的生命来，就自然而然看见我们是基督身体的一部分，我们是在身体里面的。所以，旧造的生命必须受对付，必须完全拒绝。在这一堆里的，无论怎样，只是一个荒凉的堆，不是神的家。

对于旧造没有审判过的基督徒，旧造乃是他所夸口的，他还觉得他的那一个自己是好的。尽管他? b口头上天天说自己软弱，说自己败坏，但是在实际上，他从来没有审判过。他没有把败坏当作是败坏，他还把败坏当作是可爱的，他还以为他和别人合不起来的地方是可宝贵的。什么时候我们是这样的话，就是我们最需要神怜悯的时候。

所以，总得有一天，神把我们带到一个地步，使我们看见自己没有用处，我们自己没有把握，然后，自然而然的，我们就活在神的家里。肉体没有受过对付，而要活出一个身体的生活，那是不可能的事。我们要求神给我们看见，基督的身体不光是一个原则，更是一个生命。

(三)希伯仑(交通)──交通的原则

“亚伯兰就搬了帐棚，来到希伯仑幔利的橡树那里居住，在那里为耶和华筑了一座坛。”(创十三18)

“希伯仑”在原文的意思是“交通”。神的家是一个生命，交通是一个生活。没有经过伯特利，就想住在希伯仑，那是办不到的事。我们要记得，希伯仑是在伯特利之后的。有了神的家，然后才有交通。交通并不是若干人组成一个团体，交通乃是在神的家里面。没有神的家，就没有交通。你的天然的生命如果没有受对付，你就不能有交通。是你天然的生命受了对付之后，你才活在身体里面，你才有交通。

伯特利好像是迦南地的中心。神把亚伯拉罕带到 伯特利利去住，亚伯拉罕一离开那里，他就失败。祂从埃及回来的时候，神带他再到伯特利，就是他从前筑坛的地方。等他在那里稳定以后，神才让他搬到希伯仑去。这是特别有意思的。你看见了神的家──基督身体的生命──之后，你才被引到交通。

这一个身体是事实，是实实在在的事实，你在这一个身体里面，你就自然而然与神其他的儿女有来往，有交通。你把背朝艾，审判了天然的生命，你就自然而然进入基督身体的生命，也自然而然引到交通。凡真正认识什么是基督的身体的人，自然而然不会与众寡合，自然而然觉得自己靠不住，自然而然觉得自己软弱得很，自然而然与神的众儿女有交通。总得有一天，神把我们带到一个地步，叫我们看见，没有交通就没有法子走前面的路。神要给我们看见，一个人不能的，在交通里就能。这是希伯仑的意思。

在示剑那里有橡树，叫作摩利的橡树；在希伯仑也有橡树，叫作幔利的橡树。“幔利”在原文的意思是“肥美”、“刚强”。交通的结果就是肥美、刚强。所有的肥美，所有的丰富，所有的刚强，都是从交通来的。

总括来说，示剑、伯特利和希伯仑这三个地方，就是代表迦南地的特点，也就是说，虽然全地的人都不认识神，但是，在迦南地，神的子民认识神的能力，神的? l民认识基督的身体，神的子民认识交通。神的子民因看见这些的缘故，就为神作见证。必须站在这一种情形中，才能维持神的见证。也就是在这三个特点上，才能够献燔祭，神才肯接受。祭的问题不只是我们奉献不奉献，并且是神接受不接受。有许多东西，我们要给神，但是神根本不要那些东西。这三个地方都有祭坛，就是说，这是神所要的地方，是神所接受的地方。

所以，基督徒在地上若要维持神的见证，他所有的属灵的知识就必须是从能力来的，不然，就没有用处。只有一种知识是有属灵的价值的，就是那一个知识是从基督作我们的能力所生出来的。我们很容易把听来的知识当作我们自己的，转讲给别人听，这是没有属灵的价值的。愿神怜悯我们这样的人！另一面，基督徒在主面前知道了什么叫作能力，有了一些属灵的经历，就很容易作一个不顺服的人，很容易以为只有他知道，别人不知道，所以他要作，所以他能作，他的自己立刻显出来了。因此神在这里要我们注意祂的家。神的家对于我们的要求是顺服。你没有法子活在神的家里，如果你凭个人的意思去作。你看见身体生命的时候，你就看见你的地位，你不能越过你那个地位。一个蒙神启示看见基督身体的人，他就不能单独行动。我们如果真看见身体的生命，我们也就看见 在神的家里有约束，我们在那里不能随便活动。同时，我们如果有了那一个身体的生命，我们就自然而然与神的儿女有交通，就宝贵交通，就不觉得交通是一个重担。神的儿女如果不知道什么叫作神的家，也就不能与神的儿女有交通。所有不会重看别的弟兄的人，不会把人当有的尊敬、当有的称赞、当有的地位给人的人，都因为没有看见神的家。如果我们自己天然的生命受过对付，真知道什么叫作身体的生命，就会学习宝贵别的弟兄，就会在聚会里摸生命，得帮助。许多时候我们来到一个聚会里，你坐在那里，你觉得有生命，你觉得有帮助。你出去，碰一个弟兄，他却说，今天的聚会不行，不行。但是，你觉得最不行的不是别人，正是他。因为他没有站在神的家的地位上，他就不能与人交通，他就得不生命的供应。如果他的肉体受过对付，看见了基督的身体，他就自然而然与人有交通，他就觉得顶软弱的弟兄姊妹都能给他帮助。

这就是迦南地的特点。在亚伯拉罕的经历中，神特别拣选这三个地方作他筑坛的地方，这就是说，神的接受、神的悦纳、神的盼望、神的垂看，就是在这三个地方。

亚伯拉罕受试炼

亚伯拉罕到了迦南地之后，圣经给我们看见他因为迦南地的问题，遭遇了三次试炼。? {在我们把这三次试炼来看一下。

第一次试炼──遭遇饥荒

亚伯拉罕到了伯特利之后，不久就显出失败。我们可以说，这是神对付他，要他认识他的蒙召是出于神的怜悯。不是因他自己好。亚伯拉罕不是生下来就好的，所以他与别人一样有失败。十二章九节说：“亚伯兰又渐渐迁往南地去。”他的失败就在这里：神带领他到神的家，但是他不能长住在那里，却渐渐往南迁移；虽然他没有立刻下到埃及去，可是他已经到了南地，就是与埃及交界的地方。

他到了南地，结果就遭遇饥荒。第十节：“那地遭遇饥荒，因饥荒甚大，亚伯兰就下埃及去，要在那里暂居。”亚伯拉罕已经到了与埃及交界的地方，所以很容易下到埃及去。他到了埃及之后，在那里撒了谎，在那里受了法老的责备，在那里受了顶大的羞辱(创十二11~20)，然后他回到迦南来。这是他第一次受的试炼。“这一个试炼是怎么起头的呢？以前神在示剑曾向亚伯拉罕显现，对他说：“我要把这地赐给你的后裔。”神是要把这迦南地赐绐他，他要不要这迦南地呢？亚伯拉罕并不是一个很刚强的人，并没有因为神说要把这地给他，他就把这地守住。他怎样呢？他一直往南走，至终他下埃及去了。这就是第一个试炼的根源。第一个试炼就是要看亚伯? 唻u要不要这地。亚伯拉罕并没有看见这地有多么宝贵，所以，神要亚伯拉罕被建立在这地上，就不能不试炼他。

亚伯拉罕在埃及失败以后，学了一个功课，就是知道了迦南地的重要，也知道了撒谎是不对的，欺骗是不对的，作神的子民的人被埃及人责备是可耻的。所以，他怎么作？十三章一至三节：“亚伯兰带他的妻子与罗得，并一切所有的，都从埃及上南地去。亚伯兰的金、银、牲畜极多。他从南地渐渐往伯特利去，到了伯特利和艾的中间，就是从前支搭帐棚的地方。”他回到当初的地位来了。这一次亚伯拉罕宝贵这地了。在这块地上用不撒谎，也就不会受埃及人的责备。在这一块地上，是能够荣耀神的。

第二次试炼──罗得选择地

亚伯拉罕回到迦南地之后，又受第二个试炼。第一个试炼，是看亚伯拉罕对于这地的价值的认识如何，看他对于这地到底宝不宝贵。等到他在埃及受到了失败的教训，认识了只有迦南地是有价值的地方，于是他回到迦南地；在他回来以后，他就很容易伸出肉体的手抓住迦南地，所以第二个试炼就来了。

十三章五至七节：“与亚伯兰同行的罗得，也有牛群、羊群、帐棚。那地容不下他们，因为他们的财物甚多，使他们不能同居。当时迦南人与比利洗人在那? a居住；亚伯兰的牧人和罗得的牧人相争。”到这时候，神要给亚伯拉罕看见，神呼召他离开本地、本族、父家，他一半已经顺服了，可是还有一半没有顺服，就是他还没有与罗得分离。所以，神就藉罗得来管教他。

十三章八至九节：“亚伯兰就对罗得说：你我不可相争，你的牧人和我的牧人也不可相争，因为我们是骨肉。遍地不都在你眼前么？请你离开我，你向左，我就向右，你向右，我就向左。”亚伯拉罕现在知道了──神的呼召只在他身上，不在罗得身上。弟兄姊妹，我们必须看见，得看神呼召作执事的人，不能带没有神呼召的人一同去作执事。亚伯拉罕现在看见神对于他作执事的呼召了，所以他对罗得说：“请你离开我，你向左，我就向右，你向右，我就向左。”他不用肉体的手来抓住这许多地，他让罗得去拣选。

我们要看见，在这里一面是亚伯拉罕完成神所给他的呼召，另一面是神给亚伯拉罕学一个功课，就是：神给他的迦南地，用不他用肉体的方法去维持。这是我们特别要学的功课。神是把这地赐给亚伯拉罕，但是，用不他用肉体的方法去维持。神是把这地赐给亚伯拉罕，但这并不是说，亚伯拉罕就得用肉体去抓住这地。我们要学一个功课，就是对于神所给我们的东西，我们要相信神会保守，用不我们用? 搹a的方法来保守，用不我们用血气的能力来保守。

这是亚伯拉罕所受的第二次试炼，结果亚伯拉罕得胜了，他能对罗得说：“你向左，我就向右，你向右，我就向左。”他不用自己的力量来保守。

十三章十至十二节：“罗得举目看见约但河的全平原，直到琐珥，都是滋润的……于是罗得选择约但河的全平原，往东迁移，他们就彼此分离了。亚伯兰住在迦南地，……”好的都被罗得选择去了，亚伯拉罕还是住在迦南地。一切认识神的人，都不是自己保护自己的人。如果你真认识神，你就不用自己保谨自己。如果神将迦南地给你，你就用不用你肉体的手来抓住。所以我们要学习相信神，要学习交托给神，要学习背十字架。亚伯拉罕信托神的结果，虽然是居住在山地，但他还是在迦南地。罗得拣选了那些平原，但他结果是往所多玛去。

在这里，我们看见亚伯拉罕进步了，他现在开始发亮了！十四至十七节：“罗得离别亚伯兰以后，耶和华对亚伯兰说：从你所在的地方，你举目向东西南北观看，凡你所看见的一切地，我都要赐给你和你的后裔，直到永远…我也要使你的后裔如同地上的尘沙那样多，人若能数算地上的尘沙，才能数算你的后裔。你起来，纵横走遍这地，因为我必把这地赐给你。”在这里，神再一次要把亚伯拉罕 建立`那地上。按人看，好像有一部分的地已经给罗得拿去了。但就是在这一个时候，神来对亚伯拉罕说话，不必亚伯拉罕伸出自己的手来作什么事。迦南地是主所赐给的，用不肉体的方法来保守。我们的保守是在乎相信神，不是在乎我们用肉体的方法来抓住。但愿主怜悯我们，拯救我们脱离自己的手、自己的方法。

十三章十八节：“亚伯兰就搬了帐棚，来到希伯仑幔利的橡树那里居住……”他经过了第二次的试炼，实在是进步了，他搬到希伯仑来居住了。我们要知道，神所要的得胜，是完全的得胜。当罗得选择约但河全平原的时候，亚伯拉罕可能外面得胜而里面不得胜，可能外面说“你向左，我就向右，你向右，我就向左”，而里面还盼望罗得有一点良心，不至于那么狠，把一切好的都选择去。但是，神把亚伯拉罕带到一个地步，不只在外面得胜，并且在里面也得胜了。亚伯拉罕搬了帐棚，到希伯仑来住了。他真是得胜了。

第三次试炼──援救罗得并拒绝所多玛的财物

第二个试炼过去了，第三个试炼又来了。十四章十一至十二节：“四王把所多玛和蛾摩拉所有的财物，并一切的粮食，都掳掠去了。又把亚伯兰的侄儿罗得，和罗得的财物掳掠去了。当时，罗得正住在所多玛。”这是亚伯拉罕为了 迦南地所受的最末了一次的试炼。

亚伯拉罕听见了罗得被掳的消息，他并没有说：“我早知道那个地是他不该去的，他如果去，神的手就要压在他身上。”他怎么作呢？十四章十四节说：“亚伯兰听见他弟兄被掳去，就率领他家里生养的精练壮丁三百一十八人，直追到但。”这给我们看见，亚伯拉罕真是一个得胜者。他是胜过自己的，他被神带到一个地步，没有他个人的感觉。不管罗得怎样对待他，他还是认罗得是他的弟兄。虽然罗得是一个从来没有得胜的人，但罗得还是他的弟兄。罗得这个人，在米所波大米是一个平常的人，到了哈兰仍是一个平常的人，到了迦南地还是一个平常的人，甚至于为自己选择好地，往所多玛去。罗得除了常为恶人淫行忧伤(彼后二7~8)以外，没有别的长处，没有其他的见证。但是亚伯拉罕还是认罗得是他的弟兄。只有这样站在希伯仑──交通──的地位上的人，才能有属灵的争战。争战要有能力，就得里面没有不平。即使弟兄对我们不起，我们还得看他是一个弟兄，还得为他祷告，还得甘心乐意的帮助他。这样的人，才有属灵争战的能力。亚伯拉罕就是站在这样的地位上去争战，所以能战胜敌人。

亚伯拉罕打败了敌人，把被掳掠的罗得从敌人手里夺回来的时候，是他最容易骄傲的时候。这时候他很? e易对罗得说：“我早就对你说了，你不听！”这时候他脸上很容易显出得意的样子，好像亏得他救了罗得。但是，亚伯拉罕并没有这样。

亚伯拉罕将被掳的一切财物夺回来，连他侄儿罗得和他的财物，以及妇女、人民也都夺回来之后，有所多玛王出来在沙微谷迎接他，又有撒冷王麦基洗德带饼和酒出来迎接他。“所多玛王对亚伯兰说：你把人口给我，财物你自己拿去吧。”(创十四21)这时，亚伯拉罕已经学会了功课，他并没有觉得这些财物是他辛苦打仗得来的，是他该得的；相反的，“亚伯兰对所多玛王说：我已经向天地的主、至高的神耶和华起誓，凡是你的东西，就是一根线，一根鞋带，我都不拿，免得你说，我使亚伯兰富足”(创十四22~23)。他在这里站在一个地位上，给人看见，除了耶和华之外，谁也不能给他什么。

亚伯拉罕称神为“天地的主”！我们不要轻看这句话。这是说明因为在地上有亚伯拉罕为神站住的缘故，所以不只天是祂的，地也是祂的了。神不只是天上的主，并且是天地的主了！亚伯拉罕称神为天地的主，并不是他自己发明的，乃是从麦基洗德那里学来的。当他杀败基大老玛和与他同盟的王回来的时候，在沙微谷就是王谷，遇见了麦基洗德。他打了胜仗之后，并不是在高大的城墙上遇见人，而是在卑微的 山谷里遇见人。在那里，麦基洗德带饼和酒出来迎接他，为他祝福说：“愿天地的主，至高的神，赐福与亚伯兰；至高的神把敌人交在你手里，是应当称颂的。”(创十四18~20)在这里，因为有一个人在地上为神站住了，所以麦基洗德说，神是天地的主。这是全部圣经第一次说神是天地的主。因为有亚伯拉罕在地上得了胜，神开始被称为天地的主了！

亚伯拉罕受了各种各样的试炼，绤于他得胜了！这是神在亚伯拉罕身上所作的工作。天地的主，至高的神，是应当称颂的！── 倪柝声《亚伯拉罕、以撒、雅各的神》


第四章　亚伯拉罕与儿子(上)
──神的应许与亚伯拉罕的信心

读经：

“经上说什么呢？说：亚伯拉罕信神，这就算为他的义。……亚伯拉罕所信的，是那叫死人复活，使无变为有的神，他在主面前作我们世人的父。如经上所记：我已经立你作多国的父。他在无可指望的时候，因信仍有指望，就得以作多国的父，正如先前所说；你的后裔将要如此。他将近百岁的时候，虽然想到自己的身体如同已死，撒拉的生育已经断绝，他的信心还是不软弱；并且仰望神的应许，总没有因不信心里起疑惑，反倒因信心里得坚固，将荣耀归给神。且满心相信神所应许的必能作成；所以这就算为他的义。”(罗四3、17~22)

“然而那使女所生的，是按血气生的；那自主之妇人所生的，是凭应许生的。这都是比方：那两个妇人就是两约；一约是出于西乃山，生子为奴，乃是夏甲。这夏甲二字是指亚拉伯的西乃山，与现在的耶路撒冷同类，因耶路撒冷和他的儿女都是为奴的。但那在上的耶路撒冷是自主的，他是我们的母。……弟兄们，我们是凭应许作儿女，如同以撒一样。”(加四23~26、28)

“这事以后，耶和华在异象中有话对亚伯兰说：亚伯兰，你不要惧怕！我是你的盾牌，必大大的赏赐你。亚伯兰说：主耶和华阿，我既无子，你还赐我什么呢？并且要承受我家业的，是大马色人以利以谢。亚伯兰又说：你没 有给我儿子，那生在我家中的人，就是我的后嗣。耶和华又有话对他说：这人必不成为你的后嗣，你本身所生的，才成为你的后嗣。于是领他走到外边，说：你向天观看，数算众星，能数得过来么？又对他说：你的后裔将要如此。亚伯兰信耶和华，耶和华就以此为他的义。耶和华又对他说：我是耶和华，曾领你出了迦勒底的吾珥，为要将这地赐给你为业。亚伯兰说：主耶和华阿，我怎能知道必得这地为业呢？祂说：你为我取一只三年的母牛，一只三年的母山羊，一只三年的公绵羊，一只斑鸠，一只雏鸽。亚伯兰就取了这些来，每样劈开，分成两半，一半对一半的摆列，只有鸟没有劈开。有鸷鸟下来落在那死畜的肉上，亚伯兰就把它吓飞了。日头正落的时候，亚伯兰沉沉的睡了；忽然有惊人的大黑暗落在他身上。耶和华对亚伯兰说：你要的确知道：你的后裔必寄居别人的地，又服事那地的人，那地的人要苦待他们四百年。并且他们所要服事的那国，我要惩罚，后来他们必带许多财物，从那里出来。但你要享大寿数，平平安安的归到你列祖那里，被人埋葬。到了第四代，他们必回到此地，因为亚摩利人的罪孽还没有满盈。日落天黑，不料有冒烟的炉，并烧的火把，从耶些肉块中经过。当那日，耶和华与亚伯兰立约，说：我已赐给你的后裔，从 埃及河直到伯拉大河之地；就是基尼人、基尼洗人，甲摩尼人，赫人，比利洗人、利乏音人，亚摩利人、迦南人、革迦撒人、耶布斯人之地。”(创十五)

“亚伯兰的妻子撒莱不给他生儿女。撒莱有一个使女，名叫夏甲，是埃及人。撒莱对亚伯兰说：耶和华使我不能生育，求你和我的使女同房，或者我可以因她得孩子。亚伯兰听从了撒莱的话。于是亚伯兰的妻子撒莱，将使女埃及人夏甲给了丈夫为妾；那时亚伯兰在迦南已经住了十年。亚伯兰与夏甲同房，夏甲就怀了孕。……后来夏甲给亚伯兰生了一个儿子；亚伯兰给他起名叫以实玛利。夏甲给亚伯兰生以实玛利的时候，亚伯兰年八十六岁。”(创十六1~4上、15~16)

关于迦南地的问题，亚伯拉罕已经解决了。从创世记第十五章起，我们就看见另外有一个问题发生，那就是关于儿子的问题。当然这并不是说，从十五章起再也不提到迦南地了，这乃是说，中心点已经不是关于迦南地的问题，而是关于后裔的问题了。

神的应许

创世记十五章一节：“这事以后，耶和华在异象中有话对亚伯兰说：亚伯兰，你不要惧怕，我是你的盾牌，必大大的赏赐你。”最后一句话也可译作“我是你的盾牌，你的极大的赏赐”。“赏赐”是名词不是动词。

就在? B拉罕打了胜仗之后，神说这样的话，这是特别有意思的。我们要知道，亚伯拉罕不过是一个人，他的得胜是人的得胜，并不是超人的得胜。虽然神给他一个得胜，但是神并没有使他超越过人。因此，当他从麦基洗德那里有饼有酒可以享受的时候，他很容易拒绝所多玛王的财物，很容易什么都不要；但是，在他得胜以后，兴奋过了以后，热闹过了以后，只有他一个人在帐棚里思前想后的时候，他就不免想到因援救罗得而开罪于四王，因拒绝财物而又失欢于所多玛王，于是，他不免畏惧起来了。这从神对亚伯拉罕所说的话里可以看得出来。神说话都是有原因的，因为亚伯拉罕惧怕，所以神对他说“你不要惧怕”。为什么可以不惧怕呢？神告诉他有两个原因：一、“我是你的盾牌”，再也没有人能攻击你；二、“我是你的极大的赏赐”，所以你所失去的一切，在我身上都能得。神在这里对亚伯拉罕说了安慰的话。

第二节：“亚伯兰说：主耶和华阿，我既无子，你还赐我什么呢？并且要承受我家业的，是大马色人以利以谢。”亚伯拉罕对神这样说，意思说他的问题没有这么简单。他好像是在反问主说：“主，你还不知道么？”真的，主也喜欢听我们对祂说话。一面主要我们敬畏祂，另一面祂也喜欢听我们说话。神说话，我们听；我们说话， 神也听。亚伯拉罕在这里对神表示说，他的问题并不是财物的问题，乃是儿子的问题。迦南地的问题是解决了，现在儿子的问题来了。亚伯拉罕说：“我既无子，你还赐我什么呢？并且要承受我家业的，是大马色人以利以谢。”大马色人不是他生的，不是他的儿子。他虽然曾听见神的话说，“我必叫你成为大国”，“我也要使你的后裔如同地上的尘沙那样多”，可是，迦南地的问题是解决了，儿子还没有生哪！

神在这里要我们学一个功课，就是：难道神不知道么？难道神不知道亚伯拉罕需要一个儿子么？神知道。但是，神喜欢我们作祂的朋友，神喜欢我们进入祂的心，神喜欢我们进入祂的思想，神喜欢我们对祂这样说。亚伯拉罕就是这样进入了神的心意。神应许他有儿子，但神把他带到一个地步，要他自己向神要。亚伯拉罕的意思是说，神如果要在地上有一个国，就必须使他有儿子，并且必须是自己生的，不是买来的。这一个国必须是他生出来的人成功的，不是买来的人成功的；这一个国应该是儿子，不是仆人。亚伯拉罕看见，无论是那三百一十八个精练的壮丁也罢，无论是大马色人以利以谢也罢，都不能解决他的问题；必须是他生的，才能解决他的问题。这是亚伯拉罕对神说话的意思。亚伯拉罕真是神的朋友！他进入了神的心意！在? B拉罕看来，没有儿子，那就地是空的，应许也是空的！没有儿子，就永远得不祝福。这一个看见，也是神在亚伯拉罕身上工作的结果。

亚伯拉罕说了这些话以后，神并不马上说话，神让他再说下去。神是很会听话的神。第三节：“亚伯兰又说：你没有给我儿子，那生在我家中的人，就是我的后嗣。”

亚伯拉罕因信称义

四至六节：“耶和华又有话对他说：这人必不成为你的后嗣；你本身所生的，才成为你的后嗣。于是领他走到外边，说：你向天观看，数算众星，能数得过来么？又对他说：你的后裔将要如此。亚伯兰信耶和华，耶和华就以此为他的义。”这是全部圣经第一次提起信心的地方。亚伯拉罕是信心的祖宗，他在这里的的确确信神的话，神就以此为他的义。

神对亚伯拉罕说：“你本身所生的，才成为你的后嗣。”这给我们看见，神要达到祂的目的，并不是藉招聚来的人，乃是藉神所生的人。不是神所生的，就不能算数，不能达到神的目的。神永远的旨意，是藉神所生的人成功的。

神又对亚伯拉罕说：天上的星你能数得过来么？你的后裔要像天上的星那样多。亚伯拉罕信神，神就以此为他的义。这就是我们在前面所说的，神如果要在许多人身上有所得，神就必须先 在一个人身上作工，先在一个人身上有所得。神需要许多信的人，就需要一个人先信。现在亚伯拉罕信了神，神就以此为他的义。

十字架的道路

我们要特别注意下面几句话：“耶和华又对他说：我是耶和华，曾领你出了迦勒底的吾珥，为要将这地赐你为业。亚伯兰说：主耶和华阿，我怎能知道必得这地为业呢？”(创十五7~8)神起头就对他说，“我是你的盾牌，你的极大的赏赐；”但是他说，“我没有儿子。”神又对他说，你本身所生的，才成为你的后嗣，你的后嗣要像天上的星那样多；而他在这里却又要神给他第二个凭据。他的意思是要知道怎样能够必得这地为业。对于神的应许，亚伯拉罕是信的，神也说他信；他这样问神，并不是不信的表示，乃是为信而要有一个凭据。神对于他这一个问题的答覆，也使我们这些信的人明白怎样能达到神的目的。

神怎样答覆他呢？九至十节：“祂说：你为我取一只三年的母牛，一只三年的母山羊，一只三年的公绵羊，一只斑鸠，一只雏鸽。亚伯兰就取了这些来，每样劈开分成两半，一半对看一半的摆列，只有鸟没有劈开。”又十二节：“日头正落的时候，亚伯兰沉沉的睡了。忽然有惊人的大黑暗落在他身上。”又十七至十八节：“日落天黑，不料有冒烟的 炉，并烧的火把，从那些肉块中经过。当那日，耶和华与亚伯兰立约，说：我已赐给你的后裔，从埃及河直到伯拉大河之地。”这就是神的答覆。

“每样劈开分成两半，一半对一半的摆列……有冒烟的炉，并烧看的火把，从那些肉块中经过。”这是凭据，这也就是十字架的道路。什么叫作“劈开分成两半”？“劈开分成两半”就是死，就是十字架。什么叫作“从那些肉块中经过”？“从那些肉块中经过”，就是经过死，就是经过十字架。在这里，神就是要给亚伯拉罕看见，他能“得这地为业”，是在乎十字架的工作；他的后裔将来能站在这地上，是因为有十字架的死。

我们必须看见十字架是一切属灵生活的根基。没有经过十字架，就没有法子为神活在地上。即使我们能讲一篇十字架的道理，但是，如果我们这个人不是经过十字架对付的人，那也没有属灵的用处。主给我们看见，只有从十字架经过的，才有冒烟的炉，才有烧的火把。换句话说，只有从死里经过的，才有试炼的洁净，才有真实的亮光。

许多人的难处就在这里：能力大一点，工作多一点，就以为自己在主手里有用处。其实，没有这件事。所有的问题，是你把什么东西带进到主的工作里来。只要你把自己的东西带进来，你就已经失败了。你的失败不是因为? A不会说话，你能力不大，你圣经不熟，乃是因为你这个人不对，十字架在你身上没有作过工。我们必须清楚，只有经过死的，才能“得这地为业”；没有经过死的，就得不。所以，我们所需要的，是洁净的工作。唉，为主作工，是何等的难以洁净！什么叫作洁净？洁净就是没有搀杂。在我们为主作工的时候，何等容易，上一句话是出于灵的，下一句话就出于肉体；上一句话是凭主说的，下一句话是凭自己说的。这就是搀杂，这就是不洁净。所以我们需要主带冒烟的炉，从肉块中经过，作洁净的工作。基督死的效力，能使我们变成洁净的人。主不要我们作一个搀杂的人，主要炼我们，叫我们得以洁净。

从那些肉块中经过的，不只有冒烟的炉，并且有烧的火把。在冒烟的炉之前，必须有死，必须有十字架；在烧的火把之前，也必须有死，必须有十字架。所以，要得真实的亮光，就必须先经过死。一个没有经过十字架对付的人，他可能有聪明，有知识，使人觉得他讲的话很有道理，但是，他没有刺透人的亮光。那一个烧的火把，那一个真实的亮光，是从十字架来的，是从肉块中经过的，是从死经过的。所以，为主作工的这一个职事，不是凭人的聪明、人的知识能作的，这是需要人自己在主面前有十字架的经历的。传十字架 的道是容易的事，但是神在这里给我们看见，必须是认识十字架的人，必须是经历十字架的人，才能为神站住。

当亚伯拉罕把每样劈开分成两半，一半对一半摆列之后，他就沉睡了。忽然有惊人的大黑暗落在他身上。一个没有看见什么叫作十字架的人，总以为像他那样的人为主作工，是绰绰有余的，是没有什么可怕的；但是，一个看见什么叫作十字架的人，就有惊人的大黑暗落在他身上，使他认识自己一点没有办法，自己一点不行。当一个人被主带到软弱的地步，觉得自己不能也不配作什么的时候，才是他真正开始为主作工的时候。当你真的看见这工作是主的工作，你自己没有用处，你也真的看见主的圣洁和你自己的污秽的时候，你才开始能为神用！

亚伯拉罕怎么能得这地为业呢？神给他看见要经过死，要经过十字架。惟有经过十字架这条路，才能“得这地为业”，才能一直在这地上为神活。

“那一个子孙”

十五章五节：“于是领他走到外边，说：你向天观看，数算众星，能数得过来么？又对他说：你的后裔将要如此。”“后裔”就是子孙，照原文也可译作“种”，是单数，不是多数。这的确很希奇，如果是人说的话，既然说你的子孙要像天上的星那样多，那么，这一个子孙，应该是 多数的；但是，在这里，神告诉亚伯拉罕有那么多子孙的时候，神所用的那个“种”字是单数的。为什么要用单数呢？如果是单数，那么那一个“种”──子孙──究竟是指谁呢？保罗在加拉太书三章十六节告诉我们说：“神并不是说众子孙，指许多人，乃是说你那一个子孙，指一个人，就是基督。”所以，神所说的子孙不是指许多人，乃是指一个人，那一个人不是指以撒说的，乃是指基督说的。

神在这里给我们看见一件事：能得地的，是“那一个子孙”。按亚伯拉罕当时说那一个子孙是以撒；看得远一点，那一个子孙是基督。以撒不过是影像，实际乃是基督。换句话说，能承受这地、使全地得祝福的，是基督。是基督，才有能力；是基督，才有权柄。神恢复的工作，是基督作的，不是以撒作的。

这一个儿子的问题是十分紧要的。因为儿子的问题如果没有解决，“种”的问题如果没有解决，就没有谁能够为神作挽回的工作。亚伯拉罕这一个人，如果没有被神带到一个完全的地步，就无法把以撒带进来；必须亚伯拉罕成为一个器皿了，才能把以撒带进来。这就是说，必须有一班人──和亚伯拉罕一样相信的人──成为一个器皿了，才能把荣耀的基督带进来，才能使神的工作完全成功。以撒不过是影像，实际乃是 基督；亚伯拉罕也不过是影像，实际乃是教会。亚伯拉罕怎样才能成为器皿，把以撒带进来，就是说明教会怎样才能成为器皿，把荣耀的基督带进来。

神要亚伯拉罕作一个器皿，把以撒带进来。是亚伯拉罕的后裔来达到神的目的，并不是他自己来达到神的目的。所以，教会本身算不得什么，乃是教会把基督带进来，教会把基督彰显在地上，以恢复神在地上所有的工作，这样才算得数。亚伯拉罕在当初是作一个带进以撒的器皿，教会在今天是作一个带进基督的器皿。

第一次受试验──生以实玛利

亚伯拉罕要把以撒带进来，并不是一件简单的事，他还得受试验。我们要成为神的器皿，把基督带进来，使基督能彰显祂的权柄，也必须多经试验。所以，从创世记第十五章以后，圣经给我们看见，亚伯拉罕为儿子也受了三次试验，像为迦南地受了三次试炼一样。这三次试验，两次是在儿子未生以前，一次是在儿子既生之后。这三次都是把亚伯拉罕预备好，使他能把以撒带进来。换句话说，教会也必须受试验，预备好，才能把荣耀的基督带到地上来。

第十五章告诉我们，亚伯拉罕曾对神说过这一句话：“主耶和华阿，我既无子，你还赐我什么呢？并且要承受我家业的，是大马色人以利以谢。”神对 他怎么说呢？神说：“你本身所生的，才成为你的后嗣。”亚伯拉罕信神，神就以此为他的义。要生儿子的应许是有了，信心也有了，但是，一天过一天，还是没有儿子；一月过一月，还是没有儿子；一年过一年，还是没有儿子。这就给我们看见，信心是要经过试验的，亚伯拉罕的信心是一步一步长进的。

十六章一节：“亚伯兰的妻子撒莱不给他生儿女……”他现在已经八十五岁了，他的妻子撒莱还不给他生儿子，这怎么办！就在这一个时候，他的妻子对他说：“耶和华使我不能生育，求你和我的使女同房，或者我可以因她得孩子。”亚伯拉罕听了怎样作呢？“……亚伯兰听从了撒莱的话，于是亚伯兰的妻子撒莱，将使女埃及人夏甲给了丈夫为妾。”接下去，圣经特意提起说，“那时亚伯兰在迦南已经住了十年。”(创十六2~3)当亚伯拉罕初到迦南地住的时候，神老早就应许他说：“我要把这地赐给你的后裔。”不久以前，神又曾应许他说：“你本身所生的才成为你的后嗣。”到了现在，他已经八十五岁了，可是还没有儿子。他急了，他为了要生儿子，就纳夏甲为妾了。夏甲就怀孕，生了以实玛利。圣经特意记载说，“夏甲给亚伯兰生以实玛利的时候，亚伯兰年八十六岁。”(创十六16)

在这里有一个极大的问题发生。神所定规? 满A是亚伯拉罕要生儿子；神所定规的，是亚伯拉罕要藉看撒拉生儿子；神所定规的，是要等到亚伯拉罕一百岁的时候生儿子。可是亚伯拉罕呢，他凭自己提早了十四年的时间，并且是藉夏甲生儿子。这就是亚伯拉罕因儿子的事所受的第一个试验。

他信神的话，他信神要给他一个儿子，但是他没有看见信就是停止自己的活动，等候神来作！我们什么时候能信，我们什么时候就不自己作。希伯来书四章十节说：“……那进入安息的，乃是歇了自己的工。”什么时候能信，什么时候就不急；什么时候能信，什么时候就能安息。亚伯拉罕信神，但是亚伯拉罕没有学会这一个功课。他没有看见我如果信，我就应当等候，我就不应当自己作；他却以为我如果信，我应当帮助神，我应当自己作。所以，他就听了妻子的话，纳夏甲为妾，生了以实玛利。亚伯拉罕帮神的忙！他以为神既然应许他有一个儿子，他这样作，岂不是成全神的旨意！他没有作其他的事，就是神所应许的那一点，他自己作了。也就是这一作，他失败了！

应许的原则和以实玛利的原则

问题不是在于亚伯拉罕生不生儿子，问题乃是在于他藉谁生这一个儿子；不是亚伯拉罕有了儿子就能满足神的心，乃是亚伯拉罕的这一个儿子必须是从撒拉 生的才能满足神的心。神与亚伯拉罕争执的点，就在这里。

今天许多基督徒所一直不明白的，也是这一点。许多人说：“难道像我这样传道也错么？”当然神的话是说，我们应当作见证，我们应当传福音，这些事都是对的；但是，神所争执的，乃是问由谁来作，由谁来传。生儿子是对的，但要问是谁生的。神所注重的问题还不是在于事情的有无，而是在于事情的来源。我们所注意的问题，往往只是事情的现象好不好，事情的形式对不对；我们自己以为对就算对，自己以为好就算好。但神所注意的问题是这件事是从那里来的，这件事是谁作的。光说是神的旨意还不够，还要看是谁去作成这一个旨意才够。有儿子是神的旨意，但是，是谁生子来成功这一个旨意？如果是凭自己生的，那就是以实玛利。

神是要立亚伯拉罕为父，所以神在亚伯拉罕身上特别作工，要他认识什么叫作神是父。神是父，意思就是所有的一切都应该是出于神的。亚伯拉罕如果没有看见什么都应该是出于神的，如果不知道神是父，他也就不配作父。可是，亚伯拉罕生以实玛利是出于他自己，并不是出于神。

在神的儿女中，最大的试验就是他们作事的来源的问题。许多神的儿女往往说，这件事“是好的”，“是不错的”，“是神的旨意”；但是在这些“好? 满v、“不错的”、“神的旨意”之后，他们可能完全凭他们自己在那里作，一点不知道十字架，一点不知道让血气的生命受神的对付。他们是在这样的情形之下来作那些好的事、不错的事，来遵行神的旨意，结果他们生出来的不是以撒，而是以实玛利。所以，我们需要求神对我们说话，使我们认识到底是谁作的，这是紧要的问题。我们在一个地方作了工，也许作得很辛苦，也许蒙恩的人也不少；但是，最末后的问题，不是有多少人蒙恩，不是工作的现象好不好，乃是要问到底是神藉我们作的，或者是我们凭自己作的。我们最可惭愧的事，就是我们讲的道理是神的，我们传的真理是神的，我们有的恩赐是神的，但是，事情却是我们凭自己作的。如果我们这样，我们在神面前就不能不低下头来认罪。神必须把我们带到一个地步，便我们看见凡不是出于祂的，凡不是祂作父的，那一个所谓“为主”的工作，一点属灵的价值都没有。属灵的工作能不能干净，就看有多少是出乎神的，有多少是出乎自己的。

亚伯拉罕要有儿子，就应当认识神是父，让神作父，而把他自己摆在一边。亚伯拉罕要得以撒，他就不应当凭自己来生。换句话说，如果我们要得基督来承受产业，来为神站在地上，那就我们不能把自己带进来，我们自己不能动 ，我们自己不能作，我们自己不能发起，我们自己必须放在一边。这是最大的试验，也是最难受的试验。这是神的仆人们最容易失败的一点。我们必须记得，在神的工作上，不只不可以犯罪，并且凭自己去作好也是不可以的。神的问题不只是作得怎么样，神的问题更是谁在那里作。可惜我们劝人不犯罪还容易，但是劝人不应当凭自己去作，那就不容易。但愿我们被神带到一个地步，能对主说：“主，我要遵行你的旨意！是你自己在我里面使我遵行你的旨意，不是我自己在这里遵行你的旨意！是你，不是我！”

我们必须记得：“耶和华说：我的意念，非同你们的意念；我的道路，非同你们的道路。天怎样高过地，照样，我的道路高过你们的道路，我的意念高过你们的意念。”(赛五五\cs168~9)因此，凭我们自己所作的，即使从我们看来是不错的，也不能满足祂的心。凭我们自己去遵行祂的旨意，也不能满足祂的心。只有祂自己作的，才能满足祂的心。虽然祂降卑祂自己，竟然肯使用我们，但是我们要记得，我们不过是被使用的仆人，我们不过是祂手里的器皿，我们不能代替祂去作什么。我们只能让神藉我们去作，我们不能凭我们自己去作。不错，后来以撒还是亚伯拉罕生的，但是以撒是神应许的儿子，是神使他生的儿子，是? 威Ж戎L生的儿子。应许的原则和以实玛利的原则是完全不同的。但愿神怜悯我们，拯救我们脱离以实玛利的原则。

恩典与律法

亚伯拉罕娶了夏甲，生了以实玛利。加拉太书第四章告诉我们，“那使女所生的，是按血气生的……一约是出于西乃山，生子为奴，乃是夏甲。这夏甲二字是指亚拉伯的西乃山……”(23~25节)换句话说，夏甲就是指律法。那么，律法是什么呢？律法是代表神的要求。十条诫命就是代表神对于人的十样要求，就是神要这个，神要那个。所以，什么叫作遵行神的律法呢？遵行神的律法，意思就是我要给神，我要讨神的喜欢。

但是，加拉太书三章十节说：“凡以行律法为本的，都是被咒诅的。”换句话说，以“我要”讨神喜欢为本的，是被咒诅的人。为什么呢？因为人凭自己不能讨神的喜欢，不配得神的喜欢。在神的话语中，提起律法的时候，常把律法和肉体连在一起。罗马书第七章特别提起律法，罗马书第七章也特别提起肉体。什么是肉体呢？简单的说，肉体就是自己的力量，肉体就是自己。什么时候要行律法，什么时候就有肉体；什么时候人用他自己的力量讨神的喜欢，什么时候律法就来了。一个用肉体的力量去讨神喜欢的人，就是神所不喜欢的人。夏甲和以实玛利? N是代表这一个。夏甲就是代表律法，以实玛利就是代表肉体的结果。

亚伯拉罕是一个信徒，他打算寻求神的喜欢，他打算达到神的目的。神要他生儿子，他就想方法去生儿子，这岂不是遵行神的旨意、讨神的喜欢么？这一个难道还错么？但是，保罗说：“那使女所生的，是按血气生的。”我们是应当遵行神的旨意，但是，问题是谁来遵行神的旨意。如果是凭我们自己遵行神的旨意，结果就生出以实玛利来。亚伯拉罕所以错，不是他的目的错，乃是他的源头错了。他的目的是要神的应许得成功，但是，错在他用自己的力量去作这件事。

所以，我们要看准了：不只我们去作一件神所不喜欢的事，是要被神弃绝的，并且我们凭自己去作一件神所喜欢的事，也是要被神弃绝的；不只我们犯罪会使神不喜欢，并且我们凭自己的血气去作好，也会使神不喜欢。我们能不能讨神的喜欢，关键是在于十字架有没有在我们身上作工，对付我们的肉体，对付我们天然的生命；我们是不是真对神说：“神，我什么都不能，什么都不配，只有仰望你！”真信神的人就不凭自己的血气动。神是工作的主，所以，神的儿女最得罪神的事，就是夺去神作工的地位。许多时候，我们的错就在这里：我们不能信，我们不能托，我们不能等，我们不能把事? ‘璁b神手里。这是我们得罪神的根源。

神所定规的是亚伯拉罕要藉撒拉生儿子。加拉太书四章二十三节告诉我们说：“那自主之妇人所生的，是凭应许生的。”那自主的妇人就是指撒拉。夏甲既代表律法，撒拉就代表恩典。律法与恩典有什么分别呢？我们自己作，这叫律法；神替们作，这叫恩典。简单的说，恩典就是神替我们作。我们自己作不算恩典，神替我们作才是恩典。圣经里所说的恩典，并不是宽大放任，也不是什么都让我们去作，乃是神有专一的事作在我们身上。神在亚伯拉罕身上所要作的事，是要他藉撒拉生以撒。不错，以撒是要亚伯拉罕生的，但是，是神的恩典叫他生的，是凭神的应许生的。

不死就不能生

创世记第十六章说亚伯拉罕生以实玛利的时候年八十六岁，那是他血气的力量，天然的力量还存在的时候，所以加拉太书第四章说以实玛利是凭血气生的。至于亚伯拉罕生以撒的时候，创世记第二十一章说是在亚伯拉罕年一百岁的时候。在他将近百岁的时候，罗马书第四章告诉我们，亚伯拉罕的身体如同已死，撒拉的生育已经断绝了。换句话说，他血气的力量、天然的力量已经没有了。亚伯拉罕没有力量生儿子，撒拉也没有力量生儿子，神就拣这个时候，使他们生以撒。 这就是说，神要亚伯拉罕自己断定自己是必死的人，是已死的人，好使他能信那叫死人复活、使无变为有的神。神的目的是要亚伯拉罕看见他自己不是父。这是很奇妙的事，神要他作父，神又要他看见他不是父。神要等到亚伯拉罕所有天然的力量都衰败的时候，才使他生以撒。

神在我们身上所要作的工作，就在这里。神一直等，即使需要等十四年，神还是等。神要等到有一天，你知道你不能，你看见自己像死了一样，那一天才能使你生以撒。今天神所以不能用我们，就是因为我们的时候还没有到。因为神所要的不只是成功祂的旨意，并且是要这一个成功也是出于祂的。如果我们只懂得许多道理，只有很多知识，却没有被神带到一个地步能对主说“我完了，我死了，我没有法子了”，这样，神就还不能用我们，我们就还不能生以撒，我们就还不能达到神的目的。

生以撒有一个很重要的条件，就是时间问题。我们真正能被神用的时候，真正能把基督彰显出来、在地上维持神的见证的时候，就是当我们是一百岁的时候，就是我们自己什么都完了的时候。在这一天没有来到之先，我们凭自己所作的工作都是以实玛利。

所以，在这里有一个问题：我们到底要以实玛利呢，或者是要以撒？要生以实玛利，那是很容易的，你在任? 颾伬唌A只要你有夏甲，你就能生以实玛利。靠夏甲，是很容易的事，并不像靠撒拉那样需要等候。要生以实玛利，是用不等候的；要生以撒，就需要等候，要等候神的应许，要等候神的时候，要等候神自己来作。凡不能等候神作工的人，凡不能让神作工的人，凡不能得神作工的人，他们只会伸出自己的手去得以实玛利。凡要得以撒的，就必须等候神。要等候到有一天，你自己没有办法了，你自己不会了，你自己不能了，你自己完了，到那一天，基督才能完全彰显在你身上，神的目的才能达到。在那个时候以前，你凭自己所作的一切，都是没有属灵的价值的，都是反而有害处的。所以，在属灵的工作上，并不是我们作多少的问题，乃是我们得主作多少的问题。在属灵的事上，神的工作与人的工作是绝对不同的，神的工作的价值与人的工作的价值也是绝对不同的。只有出于祂的，才有属灵的用处；凡不是出于祂的，就一点属灵的价值都没有。

所以，什么叫作以实玛利？以实玛利就是不及时而生的，又是出乎自己的。我们可以说，以实玛利包括两个特点：一个是源头不对，一个是时间太早。在属灵的事上，没有一个东西试验我们自己比时间更厉害。有时候，时间不必多，只要神把我们摆在旁边三个月，我们的肉体就受不住。但是 ，神决不喜欢在神的时候没有到之先，我们就生一个以实玛利。用肉体的力量说几句话，作几件事，即使在表面上看来好像属乎神的，神都不要这一个。神的目的，是要在神所定规的时候达到的，也是要靠神的力量达到的。这是以撒的原则──神的时候和神的能力。

亚伯拉罕又一次因信称义

罗马书四章十九至二十二节：“他将近百岁的时候，虽然想到自己的身体如同已死，撒拉的生育已经断绝，他的信心还是不软弱：并且仰望神的应许，总没有因不信，心里起疑惑；反倒因信，心里得坚固，将荣耀归给神。且满心相信，神所应许的必能作成；所以这就算为他的义。”

我们要注意，这里所说的亚伯拉罕因信称义，和罗马书四章三节所说的，是有时间上的不同的。第三节说：“亚伯拉罕信神，这就算为他的义。”那是保罗引创世记十五章六节的话，是指亚伯拉罕八十五岁以前的事。那时，神在异象中对亚伯拉罕说，“你本身所生的，才成为你的后嗣”；神又领他到外边，叫他向天观看，数算众星，对他说，“你的后裔将要如此”；亚伯拉罕信神，神就以此为他的义。这是第一次。那一次，亚伯拉罕虽然信了，但是他的信心并不是完全的，后来他仍凭自己的血气生了以实玛利。罗马书四章二十二节所? ″满u这就算为他的义”，那是指创世记第十七章的事，那时他已经九十九岁了，他虽然想到自己的身体如同已死，他的妻子也不能生育了，但是他的信心还是不软弱，他满心相信神所应许的必能作成，这就算为他的义。所以，这是他又一次的因信称义。时间至少已隔了十几年，神还是教亚伯拉罕学同样的功课──信心的功课。在他起头的时候，他的信心还有自己的成分在里面；过了许多年，等到有一天，他自己一点没有盼望的时候，他还是信，神就又一次以他的信心算为他的义。这是神把他带到了一个真能信的地步，这是神在他身上工作的结果。这叫我们看见，真的“不在乎那定意的，也不在乎那奔跑的，只在乎发怜悯的神”(罗九16)。起头的是祂，工作的也是祂。但愿神怜悯我们，也带领我们学习信心的功课，使我们能单单的仰望祂！── 倪柝声《亚伯拉罕、以撒、雅各的神》


第五章　亚伯拉罕与儿子(中)
──亚伯拉罕受割礼

读经：

“夏甲给亚伯兰生以实玛利的时候，亚伯兰年八十六岁。”(创十六16)

“亚伯兰年九十九岁的时候，耶和华向他显现，对他说：我是全能的神，你当在我面前作完全人，我就与你立约，使你的后裔极其繁多。亚伯兰俯伏在地；神又对他说：我与你立约，你要作多国的父。从此以后，你的名不再叫亚伯兰，要叫亚伯拉罕，因为我已立你作多国的父。我必使你的后裔极其繁多，国度从你而立，君王从你而出。我要与你并你世世代代的后裔坚立我的约，作永远的约，是要作你和你后裔的神。我要将你现在寄居的地，就是迦南全地，赐给你和你的后裔永远为业，我也必作他们的神。神又对亚伯拉罕说：你和你的后裔必世世代代遵守我的约。你们所有的男子都要受割礼，这就是我与你并你的后裔所立的约，是你们所当遵守的。你们都要受割礼，这是我与你们立约的证据。你们世世代代的男子，无论是家里生的，是在你后裔之外用银子从外人买的，生下来等八日，都要受割礼。你家里生的和你用银子买的，生下来第八日，都要受割礼。这样，我的约就立在你们肉体上，作永远的约。但不受割礼的男子，必从民中剪除，因他背了我的约。神又对亚伯拉罕说：你的妻子撒莱，不可再叫撒莱，她的名要叫撒拉。我必赐福给她，也要使你从她得一个儿子 ；我要赐福给她，她也要作多国之母，必有百姓的君王从她而出。亚伯拉罕就俯伏在地喜笑，心里说：一百岁的人，还能得孩子么？撒拉已经九十岁了，还能生养么？亚伯拉罕对神说：但愿以实玛利活在你面前。神说：不然，你妻子撒拉要生一个儿子，你要给他起名叫以撒，我要与他坚定所立的约，作他后裔永远的约。至于以实玛利，我也应允你：我必赐福给他，使他昌盛，极其繁多，他必生十二个族长，我也要使他成为大国。到明年这时节，撒拉必给你生以撒，我要与他坚定所立的约。神和亚伯拉罕说完了话，就离开他上升去了。正当那日，亚伯拉罕遵神的命，给他的儿子以实玛利和家里的一切男子，无论是在家里生的，是用银子买的，都行了割礼。亚伯拉罕受割礼的时候，年九十九岁。他儿子以实玛利受割礼的时候，年十三岁。正当那日，亚伯拉罕和他儿子以实玛利一同受了割礼。家里所有的人，无论是在家里生的，是用银子从外人买的，也都一同受了割礼。”(创十七)

“耶和华在幔利橡树那里，向亚伯拉罕显现出来；那时正热，亚伯拉罕坐在帐棚门口。举目观看，见有三个人在对面站。他一见，就从帐棚门口跑去迎接他们，俯伏在地，说：我主，我若在你眼前蒙恩，求你不要离开仆人往前去。容我拿点水来，你们洗洗脚，在? 苧U歇息歇息。我再拿一点饼来，你们可以加添心力，然后往前去，你们既到仆人这里来，理当如此。他们说：就照你说的行吧。亚伯拉罕急忙进帐棚见撒拉说：你速速拿三细亚细面调和作饼。亚伯拉罕人跑到牛群里，牵了一只又嫩人好的牛犊来，交给仆人，仆人急忙预备好了。亚伯拉罕又取了奶油和奶，并预备好的牛犊来，摆在他们面前，自己在树下站在旁边，他们就吃了。他们问亚伯拉罕说：你妻子撒拉在那里？他说：在帐棚里。三人中有一位说：到明年这时候，我必要回到你这里；你的妻子撒拉必生一个儿子。撒拉在那人后边的帐棚门口也听见了这话。亚伯拉罕和撒拉年纪老迈，撒拉的月经已断绝了。撒拉心里暗笑，说：我既已衰败，我主也老迈，岂能有这喜事呢？耶和华对亚伯拉罕说：撒拉为什么暗笑，说：我既已年老，果真能生养吗？耶和华岂有难成的事么？到了日期，明年这时候，我必回到你这里，撒拉必生一个儿子。撒拉就害怕，不承认，说：我没有笑。那位说：不然，你实在笑了。三人就从那里起行，向所多玛观看，亚伯拉罕也与他们同行，要送他们一程。耶和华说：我所要作的事，岂可瞒亚伯拉罕呢！亚伯拉罕必要成为强大的国，地上的万国都必因他得福。我眷顾他，为要叫作吩咐他的众子和他的眷属遵守我的道，秉公行? q，使我所应许亚伯拉罕的话都成就了。耶和华说：所多玛和蛾摩拉的罪恶甚重，声闻于我。我现在要下去，察看他们所行的，果然尽像那达到我耳中的声音一样么？若是不然，我也必知道。二人转身离开那里，向所多玛去；但亚伯拉罕仍旧站在耶和华面前。亚伯拉罕近前来说：无论善恶，你都要剿灭么？假若那城里有五十个义人，你还剿灭那地方么？不为城里这五十个义人饶恕其中的人么？将义人与恶人同杀，将义人与恶人一样看待，这断不是你所行的。审判全地的主，岂不行公义么？耶和华说：我若在所多玛城里见有五十个义人，我就为他们的缘故，饶恕那地方的众人。亚伯拉罕说：我虽然是灰尘，还敢对主说话。假若这五十个义人短了五个，你就因为短了五个，毁灭全城么？祂说：我在那里若见有四十五个，也不毁灭那城。亚伯拉罕又对祂说：假若在那里见有四十个怎么样呢？祂说：为这四十个的缘故，我也不作这事。亚伯拉罕说：求主不要动怒，容我说：假若在那里见有三十个怎么样呢？祂说：我在那里若见有三十个，我也不作这事。亚伯拉罕说：我还敢对主说话，假若在那里见有二十个怎么样呢？祂说：为这二十个的缘故，我也不毁灭那城。亚伯拉罕说：求主不要动怒，我再说这一次，假若在那里见有十个呢？祂说：为这十个的缘故? A我也不毁灭那城。耶和华与亚伯拉罕说完了话就走了；亚伯拉罕也回到自己的地方去了。”(创十八)

“亚伯拉罕从那里向南地迁去，寄居在加低斯和书珥中间的基拉耳。亚伯拉罕称他的妻撒拉为妹子，基拉耳王亚比米勒差人把撒拉取了去。……亚比米勒又对亚伯拉罕说：你见了什么才作这事呢？亚伯拉罕说：我以为这地方的人总不惧怕神，必为我妻子的缘故杀我。况且她也实在是我的妹子，她与我是同父异母，后来作了我的妻子。当神叫我离开父家，飘流在外的时候，我对她说：我们无论走到什么地方，你可以对人说，他是我的哥哥，这就是你待我的恩典了。……亚伯拉罕祷告神，神就医好了亚比米勒和他的妻子，并他的众女仆，她们便能生育。因耶和华为亚伯拉罕的妻子撒拉的缘故，已经使亚比米勒家中的妇人不能生育。”(创廿1~2、10~13、17~18)

“耶和华按先前的话眷顾撒拉，便照祂所说的给撒拉成就。当亚伯拉罕年老的时候，撒拉怀了孕；到神所说的日期，就给亚伯拉罕生了一个儿子。亚伯拉罕给撒拉所生的儿子起名叫以撒。……就对亚伯拉罕说：你把这使女和她儿子赶出去！因为这使女的儿子，不可与我的儿子以撒，一同承受产业。”(创廿一1~3、10)

“你们在祂里面，也受了不是人手所行的割礼，乃是基督 使你们脱去肉体情欲的割礼。”(西二11)

“因为真受割礼的，乃是我们这以神的灵敬拜，在基督耶稣里夸口，不靠肉体的。”(腓三3)

神应许亚伯拉罕要生一个儿子，但是亚伯拉罕没有等候神给他一个儿子，他就自己娶妾生了一个儿子──以实玛利。当他生了以实玛利之后，有十三年之久，神没有对亚伯拉罕说话(创十六16，十七1)。虽然他生了一个儿子，但是他虚度了十三年。这也是许多基督徒所经历的，就是什么时候我们凭肉体作事，什么时候神就把我们摆在一边，让我们去吃我们肉体所结的果子。我们在这一段期间所过的日子，在神看来，完全是虚度的。

亚伯拉罕生了以实玛利，在这长长的十三年中，虽然他的家庭没有平安，但是，圣经并没有记载他懊悔，他反而很宝贵以实玛利，这从他对神说“但愿以实玛利活在你面前”(创十七18)这句话里可以看得出来。虽然第十五章已经记载他信了，但是，他并没有多大的追求。一天过一天，他还是以以实玛利为他的满足。一个人凭血气作事过了十三年之久，还没有感觉自己错了，按我们的眼光看来，这样的人是没有多大盼望的。但是我们要记得，亚伯拉罕是神所呼召的人，神在他身上有一个目的必须达到，神不能放松他。他落下去有十三年之久，神虽然没有说话，却已? g作了工。神在这里给我们看见一件事，就是祂不放松祂所拣选的人。祂如果要得人，人就没有法子逃出祂的手。虽然亚伯拉罕是失败了，但是神要来找他。我们应当知道，所有出于我们血气的追求、挣扎、烦躁、不安，都不能使我们进步；我们要学习将自己交在全能者的手中，祂要按照祂所看为最好的来带领我们。

神与亚伯拉罕立约

过了十三年，亚伯拉罕九十九岁了，已经衰老了，他的身体如同已死了。他就是自己要生儿子也不能了。到了这个时候，神就向他显现，对他说：“我是全能的神！”(创十七1)这是神第一次启示祂这一个名──“我是全能的神”。“全能的神”照原文也可译作“全足的神”。神向他启示了这个名之后，就向他有这个要求──“你当在我面前作完全人”。亚伯拉罕虽然曾相信神是有能力的神，但也许还没有相信神是全足的神，所以他要凭自己去作事。神在这里给他看见，他如果相信神是全足的神，他就得在神面前作完全人。完全的人就是纯洁的人，神所要求于亚伯拉罕的是纯洁没有搀杂。

神给亚伯拉罕认识了这件事，就对他说：“我就与你立约，使你的后裔极其繁多……我与你立约，你要作多国的父。从此以后，你的名不再叫亚伯兰，要叫亚伯拉罕，因为我立你作多? 磢漱驉C我必使你的后裔极其繁多，国度从你而立，君王从你而出。我要与你并你世世代代的后裔坚立我的约，作永远的约，是要作你和你后裔的神。我要将你现在寄居的地，就是迦南全地，赐给你和你的后裔，永远为业；我也必作他们的神。”(创十七2~8)神要从亚伯拉罕身上得一班子民，神要作他们的神。

亚伯拉罕自己和神的子民该站在什么地位上才能作神的子民呢？神说：“你们所有的男子，都要受割礼，这就是我与你并你的后裔所立的约，是你们所当遵守的。”(创十七10)换句话说，神要得一班子民，这一班子民应当是没有肉体的活动的，没有肉体的能力的，没有血气的力量的。所以，谁是神的子民昵？就是受过割礼的人。割礼就是神子民的记号。无论是家里生的，无论是用银子从外人买的，生下来第八日都要受割礼(12节)。生还不够，买还不够，要受了割礼才够。我们这些人都是神所生的，也都是神所买的。以救赎来说，我们是神所买的；以生命来说，我们是神所生的。但是，如果我们没有受割礼，我们就在神的子民的见证上没有分。神对亚伯拉罕说：“但不受割礼的男子，必从民中剪除。”(14节)凡不受割礼的人，必从神的子民中剪除。这是见证的问题。这就是说，没有受割礼的人，是不能作神见证的器皿的。所以，一? 茪H虽然得了救赎，虽然得了生命，但是如果他没有受割礼，如果他不认识对付肉体的十字架，他还是不能作神的子民，他还是一个从民中被剪除的人。

割礼的意义

歌罗西书二章十一节：“你们在祂里面，也受了不是人手所行的割礼，乃是基督使你们脱去肉体情欲的割礼。”(在原文中，“情欲”这个词是没有的)。

腓立比书三章三节：“因为买受割礼的，乃是我们这以神灵的敬拜，在基督耶稣里夸口，不靠肉体的。”

这两处圣经给我们看见什么叫作割礼。简单的说，割礼就是除去肉体。什么是受割礼的人的态度呢？就是不靠肉体，不相信肉体(“靠”按原文也可译作“信”)。买受割礼的人是谁呢？是以神的灵敬拜而不相信肉体的人。所以，割礼的意思没有别的，就是对付人本来的力量，对付人天然的能力。

神对亚伯拉罕说这句话，是何等的合适！神给亚伯拉罕看见，凭自己所能作的，凭自己所能生的，不过是以实玛利。肉体如果没有受对付，就与神的约没有分。肉体如果没有受对付，就不能作神的子民，就不能维持神的见证，就不能在神恢复的工作中有分。

神的儿女们最大的难处就是不知道什么叫作肉体！许多基督徒所知道的肉体，以为不过是犯罪而已。不错? A肉体的确会叫人犯罪，但是，肉体不仅是叫人犯罪而已。罗马书八章八节说：“……属肉体的人，不能得神的喜欢。”这里说肉体不能得神的喜欢，意思就是说肉体曾打算要得神的喜欢。许多时候，肉体的目的不一定是要得罪神，肉体的目的也可能是要讨神的喜欢。罗马书第七章给我们看见，肉体曾在那里花许多力量要守律法，要作好，要遵行神的旨意，要讨神的喜欢，但是结果不能。经历告诉我们，犯罪的肉体还容易对付，惟有要得神喜欢的肉体是最难对付的。就是这个肉体，要跑到神的工作里面去；就是这个肉体，要跑到敬拜神的里面去；就是这个肉体，要跑到神的事情里回去。

有的人误会了，他没有看见人不能凭自己来得神的喜欢，所以他就在那里想：从前我这个人是那样作的，现在我信主了，我的目标改换了，我就这样作好了。这样的人，不知道神所注意的问题还不是他的目标有没有改换，而是他的肉体有没有受过对付。他如果想在那里靠肉体得神的喜欢，神要告诉他说，肉体不能得神的喜欢。我们必须看见，割礼就是对付肉体，并且是对付那一个生以实玛利的肉体，是对付那一个要得神喜欢的肉体，是对付那一个要遵行神旨意的肉体，是对付那一个要用自己的力量来成就神应许的肉体。神在这里给亚伯拉罕认识的就是这一 个。

神的儿女在神面前最大的难处就是他的肉体没有受对付，相信肉体，倚靠肉体。肉体没有受对付的最显著的现象，就是觉得自己“有把握”。肉体的特点就是自己“有把握”。腓立比书三章三节说：“真受割礼的，乃是……不相信肉体的。”不相信肉体，也就是对于肉体没有把握。凡被十字架击打过的人，他那个人虽然还存在，可是他已经破碎了，他已变成战战竞兢的人了，他已变成不敢相信自己的人了，他已变成没有把握的人了。在你没有受神对付以先，每逢一件事情临到你身上，你很容易下断案，一开口就有断案；可是，在你受了神对付之后，你就不敢轻易下断案了，你会觉得你没有把握了。所以，没有一个快出主张、相信自己有力量的人是认识十字架的。这样的人，十字架从来没有在他身上作过工。你的肉体一受割礼，你就不能相信自己，你就不会那么有把握，你就不敢轻易发表意见。我们必须看见，我们在神面前所有的，是软弱，不是刚强；是无倚无靠，不是有把握。

神在这里要把亚伯拉罕带到一个地步，特别给他看见，他的肉体必须受对付，他在前十四年所作的事不行；神的应许，用不他来作，用不他来成全，只要他相信就够了。同时神也给他看见，他世世代代的后裔都要受割体，这是作神的子民的基本条 件。我们能不能作神的子民，在实行方面的条件，就是看在我们的肉体上有没有十字架的记号。割礼是作神子民的记号，是作神子民的证据。记号是什么？记号就是特点。神的子民有一个记号，有一个特点，就是弃绝肉体，不相信肉体。神的子民，就是肉体的把握被神割掉了的人；神的子民，就是失去肉体把握的人。

最可惜的事，就是有许多基督徒觉得自己很有把握。他知道怎样信主耶稣，他知道怎样被圣灵充满，他知道怎样得胜，他知道什么是基督徒该有的生活……差不多他是一个无所不知的人！许多时候，他会告诉你，某月某日他有什么经历，某月某日他又有什么经历，几乎他什么都不缺少！许多时候，他也会告诉你，他与神如何有交通，他与神如何有来往，他知道某一次神对他怎么说，某一次神的旨意是如何，某一次神叫他到某处去说话，某一次神又叫他到某处去祷告……可以说，他知道神的旨意好像比知道世界上最容易的事还容易些！可是，他缺少一个记号──“没有肉体的把握”。这样的基督徒，真需要神的怜悯！

割礼的意思，就是割去那一个肉体的把握，就是割去那一个天然的能力，使你在神的面前不敢随便说话行事，使你变作一个战兢恐惧的人。

亚伯拉罕受割礼

亚伯拉罕受 了神十几年的对付，他到现在成了一个怎样的人呢？他成了一个对于自己无所凭藉的人了。这时候神对他说：“你的妻子撒莱……她的名要叫撒拉，我……要使你从她得一个儿子。”(创十七15~16)在这以前十几年，神已经应许亚伯拉罕：“你本身所生的才成为你的后嗣”，那时亚伯拉罕已经信了；现在过了十几年，神又来对他说，要使他从妻子撒拉生一个儿子。这时候亚伯拉罕怎样呢？亚伯拉罕没有从前那样的勇气了，他没有从前那样的信心了。他听见了神的应许，“就俯伏在地喜笑，心里说：一百岁的人，还能得孩子么？撒拉已经九十岁了，还能生养么？”他并且对神说：“但愿以实玛利活在你面前！”(17~18节)这就是说明他对自己完全绝望了，他看自己的身体如同已死了，看撒拉的生育已经断绝了。回想当初，也不知道对神怎么会信的。从前真是年轻，所以能信，现在那里信得来！按人看，亚伯拉罕不知道退后到什么地步了，他退到一个地步，好像连信心都没有了。

其实，亚伯拉罕在十几年前的那一点信心，是有肉体搀杂的信心，是用肉体生以实玛利的信心。十三年之久，神把他摆在一边，同时，神也带领他到了尽头，带领他到了干净的地步。好像亚伯拉罕是失败了，可是神仍在他身上工作。我们要记得，我们得胜的时候，不一? w都是神的工作；我们失败的时候，不一定神都没有工作。所以，我们应当将自己无倚无靠的交在永活的神手里。祂如果呼召了你，祂如果在你身上动了祂的工，祂就不放手。即使在我们软弱、失败的时候，祂还是作祂自己的工作，祂的手还是在那里一步一步的引领我们。

现在神来向亚伯拉罕重新提起说，你的妻子撒拉要给你生一个儿子。亚伯拉罕听了这话，就俯伏在地喜笑。亚伯拉罕的笑是笑神么？不是，他实在是在那里笑自己。他自己在这一种情形之下太没有办法了，但是，就是在这一种的情形之下，他相信神。这是很奇妙的，环境容易的时候，很不容易相信神；环境艰难的时候，反而容易相信神。环境容易，不会帮助人相信神。人到了环境绝望的时候，是真相信神的时候。所以，神常是从两方面带领我们的：若不是把环境带到绝路，叫我们来相信祂；就是把我们的肉体带到尽头，叫我们来相信祂。环境所给我们的教训是外面的，割礼所给我们的教训是里面的。撒拉的生育断了，这是环境到了绝路，这是外面的；亚伯拉罕受割礼，这是肉体到了尽头，这是里面的。我们必须被带到绝路尽头来相信神。我们的肉体如果受了对付，那就无论环境顺利或者艰难，我们总是能相信神。

我们要知道，神所要的不是搀杂的信心，而是纯洁? 澈H心。不能因为你看事情还有可能，你看自己还有把握，所以你信；只能因为神这样说了，所以你信。十四年前，亚伯拉罕还不能这样的信，可是现在他到了这个地步，就是自己的身体如同已死了，撒拉的生育已经断经了，这个时候的信，那必定是纯粹的信了，那必定是单单信神了。从前的信，是信神和亚伯拉罕自己；现在的信，是单单信神，因为亚伯拉罕已经什么能力都没有了，已经没有什么用处了，已经完了。亚伯拉罕的笑一笑，就说明他什么都完了。但是神对他说：“你妻子撒拉要给你生一个儿子，你要给他起名叫以撒。”(创十七19)

我们在神面前要注意这一个：神要亚伯拉罕生的是以撒，不是以实玛利！神永远不肯接受我们人把什么东西拿来代替祂的工作。等了十三年之久，祂还是要亚伯拉罕生以撒，以实玛利不能满足神的心！

十七章二十三至二十四节：“正当那日，亚伯拉罕遵神的命，给他的儿子以实玛利和家里的一切男子，无论是在家里生的，是用银子买的，都行了割礼。亚伯拉罕受割礼的时候，年九十九岁。”亚伯拉罕的受割礼，就是他承认自己是完了，他的肉体是毫无办法了。凭他自己的情形来说，他对于神的应许，好像连信也信不来了。可是，等他自己信不来的时候，真的信心就来了！就是在他自己信? ㄗ茠渔伬唌A就是在他没有办法的时候，他就真的要倚靠神了，这个时候，他好像信，又好像信不来，在他里面只有一点点的信心，但就是这一点点的信心，才是纯粹的信心。亚伯拉罕在这时候的情形，就是罗马书四章十九至二十节所说的那一种情形，他“虽然想到自己的身体如同已死，撒拉的生育已经断绝，他的信心还是不软弱；并且仰望神的应许，总没有因不信心里起疑惑，反倒因信心里得坚固，将荣耀归给神”。

神的朋友

亚伯拉罕这样一信，一受割礼，到了第十八章，他与神的交通就更加亲密，显出他真是神的朋友了。创世记第十八章是很特别的一章圣经。在这一章里面说到三件事：一、交通，二、知识，三、代祷。这三件事是特别连起来的，也是每一个基督徒跟随主多年之后所该特别享受的。在这里我们只能简单的提一下。

先说到交通：“耶和华在幔利橡树那里，向亚伯拉罕显现出来。”(创十八1)我们在创世记第十三章末了已看见过，亚伯拉罕是在希伯仑幔利橡树那里居住的。希伯仑是交通的意思，神在这里向亚伯拉罕显现，就是说亚伯拉罕是在交通的地位上的。“那时正热，亚伯拉罕坐在帐棚门口。举目观看，见有三个人在对面站。”(1~2节)这是旧约里最特别的一个地方。神来探望 亚伯拉罕，不像从前那样是荣耀的神向他显现，而是取了人的样式向他显现，并且好像是轻装便服走路来的。这一次神的显现完全是站在人的地位上来的，所以亚伯拉罕一点不觉得是神向他显现。“他一见，就从帐棚门口跑去迎接他们，俯伏在地，说：‘我主，我若在你眼前蒙恩，求你不要离开仆人往前去。容我拿点水来，你们洗洗脚，在树下歇息歇息；我再拿一点饼来，你们可以加添心力，然后往前去，你们既到仆人这里来，理当如此。’祂们说：‘就照你说的行吧。’亚伯拉罕急忙进帐棚见撒拉说：‘你速速拿三细亚细面调和作饼。’亚伯拉罕又跑到牛群里，牵了一只又嫩又好的牛犊来，交给仆人，仆人急忙预备好了。亚伯拉罕又取了奶油和奶，并预备好的牛犊来，摆在他们面前，自己在树下站在旁边，他们就吃了。”(2~8节)这是亚伯拉罕与神交通。亚伯拉罕被神带到一个地步，能像朋友一样的与神来往了！

就在这里，又谈到儿子的问题。在第十七章是记载亚伯拉罕笑，在第十八章是记载撒拉笑。现在，亚伯拉罕已经预备好了，可以这样的与神来往了。他们在帐棚外面谈，撒拉在帐棚门口听。他们在那里说话，撒拉在那里暗笑，神就指出撒拉的暗笑来。这一个是交通。神作人，神与人来往，这就是神与祂子民的交通。

“三? H就从那里起行……亚伯拉罕也与他们同行，要送他们一程。”(16节)这是交通，这是神的朋友。这一个交通一有，立刻就生出知识来。这一种知识并不是圣经的知识，这一种知识是认识神。亚伯拉罕与神有了交通，亚伯拉罕就有了认识神的知识。“耶和华说：我所要作的事，岂可瞒亚伯拉罕呢？”(17节)这是何等亲切的一句话！这是神以对待朋友的态度对待亚伯拉罕。接下去神说：“……所多玛和蛾摩拉的罪恶甚重，声闻于我。我现在要下去，察看他们所行的，果然尽像那达到我耳中的声音一样么？若是不然，我也必知道。”(20~20)这是神把秘密透露给亚伯拉罕了。亚伯拉罕在神面前知道了人所不能知道的旨意。神的旨意只给与神同行的人知道。所以，与神同行的宝贵，就是能认识神。

当神把这一个秘密告诉了亚伯拉罕之后，亚伯拉罕就立刻作代祷的工作。代祷是受交通支配的，代祷也是受知识支配的。有了交通就产生知识，有了知识就有代祷的负担。亚伯拉罕在这里的祷告，乃是认识神、与神表同情的祷告。亚伯拉罕近前来，对神说：“无论善恶，你都要剿灭么？……审判全地的主岂不行公义么？”(23~25节)亚伯拉罕的祷告是站在神一边的，是完全为神的公义想的。换句话说，亚伯拉罕的代祷并不是为感动神的心，而是为 表明神的心。所以，认识神的心的祷告，并不是要改变神的旨意，而是要显明神的旨意。亚伯拉罕这一种的祷告，是认识神的心意的祷告，是显明神的旨意的祷告。亚伯拉罕真是神的朋友！

第二次受试验──为亚比米勒家祷告

这以后，亚伯拉罕第一个试验已经过去了，用肉体的手生以实玛利的事已经过去了。按人看，好像他什么事情都成功了，应当就生以撒了。岂知道这件事刚刚过去，他又碰了一件事，就是他为儿子的问题受到第二次的试验。

二十章一节：“亚伯拉罕从那里向南地迁去，寄居在加低斯和书珥中间的基拉耳。”亚伯拉罕在那里又犯了和在埃及所犯的同样的罪，就是称撒拉为他的姝子。他那一次在埃及受了法老的责备，蒙神带领他回来。这次他到了基拉耳亚比米勒那里，又犯了同样的罪。唉，这是我们实在难以领会的。他已经到了第十八章所说的那样交通的高点之后，怎么还会落到这样的地步呢？我们要看见，第二十一章告诉我们一件事，是第十二章所没有告诉我们的。亚比米勒责备亚伯拉罕：“你怎么向我这样行呢？……你见了什么才作这事呢？”(9~10节)亚伯拉罕就把他所以这样说的理由说出来：“我以为这地方的人总不惧怕神，必为我妻子的缘故杀我。况且她也实在是我? 漫f子，她与我是同父异母，后来作了我的妻子。当神叫我离开父家飘流在外的时候，我对她说：我们无论走到什么地方，你可以对人说，‘他是我哥哥’这就是你待我的恩典了。”(11~13节)所以，这件事的根不是生在埃及，而是生在米所波大米。他在埃及的失败，不过是根的显露，而失败的根是在米所波大米就已经有了。因此，他到了基拉耳，这件事又显露出来了。

神所以这样对付亚伯拉罕，是要给他看见，他和撒拉是分不开的。在米所波大米的时候，亚伯拉罕以为他和撒拉是可以分开的，以为碰危险的时候，他们夫妻也可以分开变作兄妹。可是我们要记得，亚伯拉罕所站的地位是信，撒拉所站的地位是恩典，从人一方面来说是信，从神一方面来说是恩典，信和恩典是不能分开的，是必须在一起的。如果把恩典拿掉，就没有信，就没有神的子民，就不能把基督带进来。但是，亚伯拉罕以为他可以和撒拉分开；这一个根，在米所波大米的时候就已经种下了，所以在埃及显出来，到现在又显出来了。在这里，神要作一件事，神要把他在米所波大米时所有的那一个根拔出来。这一个如果不对付好，以撒就不能来。神要得子民来维持神的见证，就是藉信心和恩典。光有信不成，光有恩典也不成。所以神必须把亚伯拉罕带到一个地步，给? L看见撒拉牺牲不得，撒拉是不可分开的。

有一件事很希奇，就是神“为亚伯拉罕的妻子撒拉的缘故，已经使亚比米勒家中的妇人不能生育”(18节)。等到亚比米勒把撒拉归还给亚伯拉罕以后，“亚伯拉罕祷告神，神就医好了亚比米勒和他的妻子，并他的众女仆，她们便能生育”(17节)。这件事以后，到下面第二十一章，就看见撒拉生以撒了。这真是希奇很很。

亚比米勒家中的妇人都不能生育，怎么亚伯拉罕祷告神，神就医好了她们，她们便能生育呢？别人也许能为这一件事祷告，但是亚伯拉罕自己的妻子还从来没有生育过，他怎么能替亚比米勒家中的妇人祷告呢？这的确是一件太难的事，可是，就在这件事上，亚伯拉罕在米所波大米所种下的错误的根被神拔出来了。现在他知道他的妻子能不能生育完全是神的事了。他替亚比米勒家中的人祷告的时候，也许他自己一点把握都没有，但是，他的把握是在乎神，不是在乎他自己。现在，亚伯拉罕被拯救完全脱离了他自己。他自己还没有得儿子，但是，他能为别人的生育祷告神。他的肉体的的确确已经受了对付。

这是亚伯拉罕为儿子的问题所受的第二个试验。他从这一次试验中学了一个功课，就是认识了神是父。虽然亚伯拉罕自己的妻子和亚比米勒家中的妇人是一样的不能生 育，但是他为亚比米勒家中的妇人祷告，这是他认识了神是父，他认识了能力是出乎神，不是出乎他自己。神如果要作，神就能作，在神并没有不能的事。当亚伯拉罕替亚比米勒家中的妇人祷告的时候，真是出了代价，那一个代价就是自己。他在那里代求的这件事，就是他自己所追求的。神叫他代求的这件事，就是他自己一生所没有的。神就是摸这一件事。所以，亚伯拉罕为亚比米勒家中的妇人祷告这件事，叫他完全停止了他自己。只有不想自己、不看自己的人，才能在那一天为亚比米勒家中的妇人祷告。赞美神，祂带领亚伯拉罕到一个地步，真能不看自己。亚伯拉罕为什么能不看自己？因为他认识了神是父。

我们要记得，“父亲”的“父”和“父神”的“父”是有不同的意思的。神是父亲，神和信徒的关系是父子的关系，是很亲密的关系，这是许多基督徒在重生的时候就已经看见了的。但是还有一个功课我们应当学习的，就是神不只是父亲，神并且是父神，就是三而一神中的父神。所有的一切都出乎神，这就是父神的意思。祂是一切的父，祂是万有的父，这就叫作父神。亚伯拉罕现在已学会了这一个功课。不是因为他家里儿女成行，所以他能替亚比米勒家中的妇人祷告，乃是因为他看见神是父，所以他能替亚比米勒家中的妇人祷告? C亚伯拉罕因生以实玛利的事学了功课，认识了神是父；现在他在亚比米勒的事情上，又学了功课，又认识了神是父。所以，这一件事过了以后，神给亚伯拉罕生以撒的应许就实现了。── 倪柝声《亚伯拉罕、以撒、雅各的神》


第六章　亚伯拉罕与儿子(下)
──亚伯拉罕献以撒

读经：

“当时那按血气生的，逼迫了那按圣灵生的，现在也是这样。然而经上是怎么说的呢？是说：把使女和她儿子赶出去！因为使女的儿子不可与自主妇人的儿子一同承受产业。弟兄们，这样看来，我们不是使女的儿女，乃是自主妇人的儿女了。”(加四29~31)

“基督释放了我们，叫我们得以自由，所以要站立得稳，不要再被奴仆的轭挟制。”(加五1)

“亚伯拉罕因信，被试验的时候，就把以撒献上；这便是那欢喜领受应许的，将自己独生的儿子献上。论到这儿子，曾有话说：从以撒生的才要称为你的后裔。他以为神还能叫人从死里复活；他也仿佛从死中得回他的儿子来。”(来十一17~19)

“虚浮的人哪！你愿意知道没有行为的信心是死的吗？我们的祖宗亚伯拉罕把他儿子以撒献在坛上，岂不是因行为称义吗？可见信心是与他的行为并行，而且信心因行为才得成全。这就应验经上所说：亚伯拉罕信神，这就算为他的义。他又得称为神的朋友。这样看来，人称义是因行为，不是单因信。”(雅二20~24)

“孩子渐长，就断了奶。以撒断奶的日子，亚伯拉罕设摆丰盛的筵席。当时，撒拉看见埃及人夏甲给亚伯拉罕所生的儿子戏笑，就对亚伯拉罕说：你把这使女和她儿子赶出去！因为这使女的儿子，不可与我的? 鄐l以撒，一同承受产业。”(创廿一8~10)

“这事以后，神要试验亚伯拉罕，就呼叫他说：亚伯拉罕。他说：我在这里。神说：你带你的儿子，就是你独生的儿子，你所爱的以撒，往摩利亚地去，在我所要指示你的山上，把他献为燔祭。亚伯拉罕清早起来，备上驴，带两个仆人和他儿子以撒，也劈好了燔祭的柴，就起身往神所指示他的地方去了。到了第三日，亚伯拉罕举目远远的看见那地方。亚伯拉罕对他的仆人说：你们和驴在此等候，我与童子往那里去拜一拜，就回到你们这里来。……耶和华说：你既行了这事，不留下你的儿子，就是你独生的儿子，我便指自己起誓说：论福，我必赐大福给你；论子孙，我必叫你的子孙多起来，如同天上的星，海边的沙，你子孙必得仇敌的城门。并且地上万国都必因你的后裔得福，因为你听从了我的话。”(创廿二1~5、16~18)

自从亚伯拉罕在替亚比米勒家中的妇人祷告这件事上认识了神是父以后，到了神所说的日期，撒拉就给亚伯拉罕生了一个儿子，亚伯拉罕给儿子起名叫以撒。他儿子以撒生的时候，亚伯拉罕年一百岁。

赶出以实玛利的日子

在以撒断奶的日子，神藉撒拉说一句话：“你把这使女和她儿子赶出去，因为这使女的儿子，不可与我? 漕鄐l以撒一同承受产业。”(创廿一10)这不是撒拉嫉妒，加拉太书四章三十节给我们看见，这是神藉撒拉的口所说的话，“因为使女的儿子，不可与自主妇人的儿子一同承受产业。”这就是说，只有一个是能达到神的目的的，那一个是以撒，不是以实玛利。因为以实玛利是第一个，不是第二个，所以他所代表的是亚当，不是基督。“属血气的在先，以后才有属灵的。”(林前十五46)属血气的不能承受属灵的产业，不能达到神的目的。第二个是以撒，所以以撒是代表属灵的，是能承受神的产业、维持神的见证的。

这很希奇，以实玛利不是一生下来就被赶出去的，乃是到了以撒断奶的日子，他才被赶出去。没有以撒，就没有法子把以实玛利赶出去。有的弟兄姊妹本来是充满了血气的工作和血气的行为的，等到有一天，他听见了什么叫作血气，什么叫作肉体，他就什么都不敢作了，他就把什么工作都停止下来了。这就是因为他没有以撒，所以把他的以实玛利一赶出去，他就什么都不能作了。许多基督徒从来都是凭自己的意思作事，都是凭肉体的能力作事，等到有一天，他把属肉体的工作一停，他属灵的工作也就没有了。因为他本来没有属灵的，只有属肉体的，所以把血气的一停，属灵的也就没有了。可是，这里的原则是说，要到了以撒断 奶的日子，就是以撒刚强起来作儿子的时候，也就是以撒得地位的时候，以实玛利才被赶出去。

什么叫作赶？我们读加拉太书五章一节：“基督释放了我们，叫我们得以自由，所以要站立得稳，不要再被奴仆的轭挟制。”这意思就是说，主耶稣已经释放了我们，主耶稣已经活在我们里面，我们所得的生命是自由的生命，我们是有自由的人，所以，我们不要再打算去“作”什么来讨神的喜欢。你什么时候一“作”，你就成了以实玛利；你什么时候不“作”，你就活在儿子的自由里。我们要知道，基督徒的生活，都在乎这一件事──你“作”，或者你不“作”。什么时候你打算“作”一件事来讨神的喜欢，你的自己来了，罪和死的律也就来了，你就立刻落到以实玛利的地位上去，成了使女的儿子。如果是自主妇人的儿子，就不需要凭自己去“作”，因为在我们里面有一个生命，那一个生命是自然而然会那样作的。我们“是”基督徒，我们不是“作”基督徒；我们“是”神的儿女，我们不是“作”神的儿女。我们是活在“是”里面，我们不是活在“作”里面。我们什么时候打算“作”，我们就“被奴仆的轭挟制”，就成了使女的儿子。我们如果活在以撒的地位上，那个生命就自然而然的彰显在我们身上。

等到亚伯拉罕把以实玛利赶 出之后，那个时候，连责备亚伯拉罕的亚比米勒都要来对他说：“凡你所行的事，都有神的保佑！”(创廿一22)现在，亚伯拉罕那一个失败的根已经完全除去了。神藉以撒完全彰显了祂自己的工作。

第三次受试验──献上以撒

亚伯拉罕为儿子的问题已经受了两次试验；第一次试验是生以实玛利，第二次试验是为亚比米勒家中的妇人祷告。现在亚伯拉罕为儿子的问题又受了第三次试验。这第三次试验就是在摩利亚山上献上他的儿子以撒。

现在亚伯拉罕已经达到了他所该达到的地位，可以说他已达到绝顶了，已达到最高点了。过了第二十二章以后，那是记载他晚年的事了。所以，第二十二章所记的事，是亚伯拉罕所达到的最高点，可以说是他一生的正午。

二十二章一至二节：“这些事以后，神要试验亚伯拉罕，就呼叫他说：亚伯拉罕！他说：我在这里。神说：你带你的儿子，就是你独生的儿子，你所爱的以撒，往摩利亚比去，在我所要指示你的山上，把他献为燔祭。”这一个要求，关系到神的应许的成全。不错，以撒是亚伯拉罕的独生子，是亚伯拉罕所爱的。如果亚伯拉罕要献上以撒的话，对于亚伯拉罕的代价是太大，但这还不是这里的要点。希伯来书第十一章所给我们看见的，是创世记 第二十二章所没有记载的。希伯来书十一章十八节说：“……从以撒生的才要称为你的后裔……”所以，现在的问题不仅是牺牲一个亚伯拉罕所爱的儿子的问题，并且是有关于神自己的应许、神自己的目的和神自己的工作的问题。神所给亚伯拉罕的这一个儿子，不只是给亚伯拉罕一个人的，并且要藉这一个儿子来达到神的目的；如果这一个儿子死了，那怎么办？这是亚伯拉罕所受的试验。

所以，亚伯拉罕受试验，以个人来说是一个问题，以器皿来说又是一个问题。希伯来书十一章十八节给我们看出，这一个试验有器皿的问题在里面。这是肉体所受不住的。神说要给亚伯拉罕一个儿子，神又说要把以撒献为燔祭！献燔祭是必须用火烧掉的，神所有的应许是在以撒身上，把以撒烧了，岂不是把神的应许烧了！神的目的、神的工作都在以撒身上，把以撒烧了，岂不是把神的目的、神的工作也烧了！以实玛利是凭血气生的，把他赶出去，这有道理，这是对的；但是，以撒是凭神的应许生的，怎么又要把他献为燔祭呢？亚伯拉罕本来有以实玛利就已经满足了，是神自己说“不然”，是神自己一再说撒拉要生一个儿子；亚伯拉罕并没有强求这一个儿子，是神自己给他的。今天，神又要把这个儿子拿回去，并且不是普通的拿回去，而是要把他烧? F拿回去，这真是莫名其妙的事。如果以撒不该生，神应当早就告诉亚伯拉罕；如果以撒该生，就应当留给亚伯拉罕。不给他，那起头就不必叫他生；要给他，那就不该要他把以撒献为燔祭。又要生，又要献，这怎么说呢？这没有别的，这就是要亚伯拉罕更深的认识神是父！

神是父

亚伯拉罕还得学他最末了的一个功课，这一个功课也就是他起初所学的功课。如果神要称为亚伯拉罕的神，亚伯拉罕就必须认识神是父。不错，以撒是没有问题了，以撒的确是神所赐的，的确是神应许的儿子，但是，问题是在亚伯拉罕与以撒发生了怎样的关系。我们在神面前有一个最深的功课需要学的，就是：所有神所赐给我们的，我们都不可与它发生直接的关系，神不许我们与它发生直接的关系。不只凭血气所得的是不对的，就是凭应许所得的，如果用属血气的手抓住它，也是不对的。不错，以撒是神所赐的，但是，问题是在亚伯拉罕与以撒所发生的关系是什么。

亚伯拉罕在生以撒的事情上，已经认识了神是父；但是，亚伯拉罕还得知道一件事，就是在以撒未生之先，神是父，现在生了以撒，神是不是还是父呢？许多基督徒的情形是这样：在以撒没有生以先，他们看神是父；现在生了以撒，他们的眼睛是看以撒 ，就不再看神是父了。他们的盼望，他们的眼睛，他们的心意，都寄托在以撒身上了。他们想，这一个以撒要达到神的目的，这一个以撒要成功神的应许，这一个以撒要将神的子民带进来，所以现在要宝贵这一个以撒，要顾念这一个以撒，要栽培这一个以撒！而对于神呢，自从生了以撒以后，就把神摆在一边了。现在，把所有的心意都放在以撒身上了，对于神却没有什么了。但是，我们必须看见，神是父，祂不能让我们停在以撒身上。神是父，不能有时间的限制，以撒没有生之先，神是父，以撒生了之后，神还是父。神的应许能不能成功，不是在以撒身上，还是在神身上。

以撒是神所给的恩赐。我们在神面前最大的危险，就是在没有得恩赐以先，我们的手是空的，我们会与神交通，与神来往；等到得恩赐之后，我们的手是满的，就不与神交通，不与神来往了。当我们是空手的时候，我们是用空手与神交通；当我们的手接受了恩赐，就因为手里有了恩赐，我们就以此为满足，我们就不与神交通了。神要在这里教训我们一个功课，就是恩赐要摆在一边，我们要完全住在神里面。人的肉体没有彻底受对付的时候，人缌是住在神的恩赐里，而忽略了神自己。但这是神所不许可的。

生以撒是亚伯拉罕的一个经历。可以说，这是亚伯拉罕 极宝贵的一个经历。但是，神给我们一个经历，并不是给我们一生一世用的。我们要知道，我们的根源是神，不是经历。生以撒是一个经历，但这不是父；生以撒是一个经历，但这不是根源。难处就在这里：我们得了一个关于基督的经历，我们就抓住这个经历，一天到晚宝贵的都是这个经历，却忘记了神是父。但是神不容许这样的情形。神必须给我们看见，我们的经历是可以摆下的，神是不可以摆下的。以撒是可有可无的，父是不可一时一刻分离的。

不过，这还没有摸这里的中心点。以撒是代表恩赐也罢，以撒是代表一个经历也罢，这不过摸我们血气的生命而已。在这里还有一件更紧要的，就是以撒是代表神那一次对亚伯拉罕说的旨意。如果以撒一死，神那一次对他说的旨意岂不是不能成全了么？因为要重视神那一次对他说的旨意，就不得不用所有的力量把以撒抓住，许多基督徒的情形都是如此。可是我们要知道，我们是与神发生关系，我们不是与神所要作的那一件事情发生关系，我们不是与神那一次所说的旨意发生关系。我们在神面前要被带到一个地步，没有一时一刻有自己的存在。神要拯救我们到一个地步，就是我们所要的是神自己，而不是神所要我们作的事。我们往往用肉体的手来维持神要我们作的事，以为既然神要我们? @这件事，那么我们无论如何都要用力把这件事作好。可是，神要我们学的功课，乃是要我们不坚持己意，什么时候神要我们作，我们就作，什么时候神不要我们作，我们就不作。

以撒也代表属灵的工作。有一次神呼召我们，叫我们去作某一个属灵的工作，但是我们心里实在不舒服，因为我们要以实玛利，我们有自己的工作要作。等到有一天，神说话，神再说话，神说话到一个地步使我们不能逃了，我们就说：“好，我肯把自己的工作放下，来作这一个工作。”但是第二个危险又来了，就是我们把那一个放下了，又把这一个抓住了。没有以撒之前，要以实玛利；有以撒之后，又非以撒不可了。我们不是与神发生直接的关系，而是与工作发生直接的关系了。我们一直要作，非作不可，我们以属灵的工作代替了神的地位。就是为这个缘故，神要让这个工作死掉。也许你会对神讲道理说：“是你要我作的，怎么事情会失败到这个地步呢？”你要知道，神所以让你的工作失败到这个地步，就是要你看见你与这工作不该发生直接的关系。你看见了这一点，你的自己就出去了。

我们从前生以实玛利而不生以撒，这是肉体；我们现在用自己的手去抓住以撒，这也是肉体，同样都是肉体。神要试验亚伯拉罕，要他知道他今天是与以撒发生直接的关? Y呢，还是只与神发生直接的关系。这就是亚伯拉罕在摩利亚山所受的试验。

我们今天要问自己同样的问题：神呼召我，叫我作工，叫我事奉祂，我起头的时候不愿意，后来我愿意了，就作神的工，到了今天，是不是我爱那一个工作，我放不下那一个工作，我用自己的手抓住那一个工作呢？如果是这样，神就要来对付我们。神是要我们看见：以撒可失，神不可失，因为只有神是父！但是，有许多基督徒只知道要属灵的工作，不知道要神。我们要求神赐恩给我们，叫我们看见我们与属灵的工作不发生直接的关系，我们是与神发生直接的关系，因为只有神是我们的父！

神是叫死人复活的神

现在亚伯拉罕达到了成熟的地步。当他听见神叫他献上以撒的时候，他不觉得是一件难事。他对他的仆人说：“你们和驴在此等候，我与童子往那里去拜一拜，就回到你们这里来。”(创廿二5)他对于“祭”这个字连提都不提，因为从他的眼光看来，这是敬拜！除了神的自己之外，连神所安排的最要紧的工作，都算不得宝贵。神什么时候要他放下，他就放得下。所有的都为神，他一点都不与神争执。

希伯来书十一章十九节给我们看见，亚伯拉罕把以撒献上的时候，他也认识了神是叫死人复活的神。他遵从神的吩 咐把以撒献上，他也“仿佛从死中得回他的儿子来”。不错，在实际上他没有杀以撒，以撒没有死；但希伯来书十一章十九节说，亚伯拉罕“仿佛从死中得回他的儿子来”。他看见神不只是创造的神，神并且也是叫死人复活的神。他相信他的儿子以撒就是死了，神也要叫他复活。他认识神是父，神是一切的起头，是神使无变为有，是神叫死人复活。他知道神是父，所以他相信神，他仰望神。创世记第十五章记载他因信称义，到了这里，神因亚伯拉罕信心的行为又称他为义。雅各书二章二十一至二十三节就是指这里的事说的。现在，亚伯拉罕所有的事，都是与神直接发生关系，而不是与以撒直接发生关系了。

神的器皿的成功

所以，我们要学习在神面前看见这一个：连我们所得的使命，连我们所作的工作，连从前我们所知道的神的旨意，都得放下。天然的与复活的是大有分别的。一切天然的，都是我们所不能放手的；一切从死里复活的，都是神所保守的，不是我们自己用肉体的手所能抓住的。我们要学习到达这样的地步：神叫我们为祂作工，我们感谢神；神不叫我们为祂作工，我们也感谢神。我们不是与神的工作发生关系，而是与神自己发生关系。一切都应当是死而复活的。什么叫作一切都是死而复活的呢 ？就是一切都是我们自己所抓不住的。我们自己抓不住的，这就叫作复活。天然的，是我们能抓住的；复活的，是我们不能抓住的。我们必须看见，我们所有的，都得出乎神；并且所有出乎神的，也不能由我们占为己有，还得放在神手里。神把以撒给了亚伯拉罕，并不是亚伯拉罕的，还是神的。亚伯拉罕达到这一个地步，这一个器皿就成功了。

亚伯拉罕到了这一个地步的时候，神说什么？神说：“你既行了这事，不留下你的儿子，就是你独生的儿子，我便指自己起誓说：论福，我必赐大福给你，论子孙，我必叫你的子孙多起来，如同天上的星、海边的沙；你子孙必得仇敌的城门。并且地上万国都必因你的后裔得福，因为你听从了我的话。”(创廿二16~18)我们在起头所说的神呼召亚伯拉罕最后的目的，现在达到了。神呼召亚伯拉罕有三个目的：一是要把迦南地赐给他和他的后裔，二是要他和他的裔作神的子民，三是要地上的万族因他得福。亚伯拉罕为迦南地受了试炼，也为后裔受了试验，现在亚伯拉罕已经成功了神的器皿，所以神能说“地上万国都必因你的后裔得福”了；现在神的目的达到了。

所以，神的器皿不是恩赐构成的，神的执事也不是恩赐构成的。神的器皿、神的执事，是在神的面前经过神的对付的，是有相当? 尔g历的。人在事奉神的事情上，往往有一个最大的误会，就是以为神的工人们的根基是建造在知识和恩赐上的，甚至是建造在天然的聪明上的。如果有一个人天然聪明一点，记性好一点，就说这个人不错，认为他在事奉神的事情上有盼望，有属灵的用处。人常以为只要在天然方面聪明、敏捷、有口才，再多听一点道理，多读一点神学，多得一点圣经知识，并且有一点属灵的恩赐、属灵的口才，这一个人就是一个“合乎主用”的器皿了。可是我们在这里要说直话，神第一个恩召的器皿，并不是这样造成的。亚伯拉罕是神第一个恩召的器皿，来成就神永远的计划的，但是他并不是这样成功的。他是被神从一条路上带出来，一直给他看见他自己的软弱，他自己的无用，他肉体的能力在神面前是何等不蒙神的悦纳，神一步一步的对付他，对付他到一个地步，叫他真认识了神，知道了什么叫作神是父，最后，还把以撒献上给神，到了这一个时候，他才成功了神的器皿，神才能对他说“地上万国都必因你的后裔得福”。

不错，我们事奉神有许多层的情形，无论在那一层都可以事奉神，可是，今天的问题是我们在那一层事奉神才能满足神的心。真能满足神的心的，就是在消极方面认识十字架，在积极方面认识神是父的人。缺少这一个，就缺少属灵的价 值。但愿神赐恩给我们，使我们看见，神在亚伯拉罕身上所作的一切事，就是要显出祂是父，祂是一切的起头。因亚伯拉罕认识神是父的缘故，所以在全部圣经中，也只有亚伯拉罕是父(新约里的“祖宗”这个词，按原文都可译作“父”)。必须是一个认识神是父的人才能作父。你在神的面前认识神是什么，你就作什么器皿。你所认识的神，就断定你作什么器皿。但愿神拯救我们脱离死的道理、死的知识。因为只有我们认识神的那一点，才能使我们作神的器皿，作神的执事。神的器皿、神的执事，是认识神的人。── 倪柝声《亚伯拉罕、以撒、雅各的神》


第七章　以撒的特点

读经：

“亚伯拉罕将一切所有的都给了以撒。亚伯拉罕把财物分给他庶出的众子，趁自己还在世的时候，打发他们离开他的儿子以撒往东方去。……亚伯拉罕死了以后，神赐福给他的儿子以撒。”(创廿五5~6、11上)

“在亚伯拉罕的日子，那地有一次饥荒；这时又有饥荒，以撒就往基拉耳去，到非利士人的王亚比米勒那里。耶和华向以撒显现，说：你不要下埃及去，要住在我所指示你的地。你寄居在这地，我必与你同在，赐福与你，因为我要将这些地都赐给你和你的后裔，我必坚定我向你父亚伯拉罕所起的誓。我要加增你的后裔，像天上的星那样多，又要将这些地都赐给你的后裔，并且地上万国必因你的后裔得福，都因亚伯拉罕听从我的话，遵守我的吩咐和我的命令、律例、法度。……以撒从那里上别是巴去。当夜耶和华向他显现，说：我是你父亲亚伯拉罕的神，不要惧怕！因为我与你同在，要赐福给你，并要为我仆人亚伯拉罕的缘故，使你的后裔繁多。”(创廿六1~5、23~24)

神不只要得亚伯拉罕一个人，神并且要得一个团体的器皿，要得亚伯拉罕的子孙，就是教会，以达到祂自己的目的。所以，亚伯拉罕的历史，一方面是亚伯拉罕个人的经历，另一方面又是神的每一个器皿所应当有的经历。亚伯拉罕不只是一个个人，并 且是信的人的父；不只他一个人需要有这些经历，并且所有信的人都需要有这些经历。因此，我们读亚伯拉罕的历史的时候，一方面要看见这是亚伯拉罕受神对付的经历，另一方面也要看见亚伯拉罕就是神对付祂子民的标准。这样，亚伯拉罕的历史，就成了神对于我们每一个信的人的要求。如果我们够不上这一个要求，就不能满足神的心，就不能达到祂的目的。

神为祂自己的计划，祂要我们作祂的器皿，使我们在祂恢复的工作中有分。这样，就自然而然有一个问题会发生，就是亚伯拉罕的经历真是好，亚伯拉罕所受的对付真是宝贵，亚伯拉罕本来不过是一个平平常常的人，神竟把他带到这样的地步，到创世记第二十二章，他发亮了，他发光了，但是，像我们这些人，作基督徒作了多少年，怎么一直都不发亮呢？亚伯拉罕是神的子民的标准，那么，我们怎么能达到亚伯拉罕所达到的地步呢？我们怎么能让神在我们身上作成功，像祂在亚伯拉罕身上所作成的呢？神在亚伯拉罕身上得一个器皿，神在我们身上能不能得一个器皿呢？这是我们所发生的问题。

在神的话语中，神不只称祂自己是亚伯拉罕的神，神也接下去称祂自己是以撒的神，神也再接下去称祂自己是雅各的神。按神的目的来说，亚伯拉罕是完全的；可是按神的工 作来说，亚伯拉罕不够完全，还需要加上以撒，加上雅各，才得完全。这是圣经中最重要的原则之一。换句话说，神要得的这一个人，必须像亚伯拉罕那样认识神是父，像亚伯拉罕那样脱离肉体的工作，也必须认识神怎样作以撒的神，认识神怎样作雅各的神。必须认识了以撒的神，认识了雅各的神，人才能得到亚伯拉罕所得到的。不错，神所有的目的都在亚伯拉罕身上，神给以撒的，都是神给亚伯拉罕的；以撒所走的路，没有比亚伯拉罕走得更远；雅各所走的路，也没有比亚伯拉罕走得更远；可以说亚伯拉罕已经走到绝顶了；可是，为什么亚伯拉罕还不能立刻得一个国呢？这就因为在经历上还需要补充，要把以撒加在亚伯拉罕里，再把雅各加在亚伯拉罕里，然后才能达到神在亚伯拉罕身上所要达到的。换句话说，我们需要有亚伯拉罕的经历，我们也需要有以撒的经历，也需要有雅各的经历。亚伯拉罕是一个标准摆在那里，但是在亚伯拉罕和以色列国之间，还有一个以撒和一个雅各。神不能越过以撒、雅各，就跳到以色列国去。需要有以撒所认识的神，需要有雅各所认识的神，然后才能有以色列国，然后才能有团体的经历。神所要的是一个团体的器皿。要成为团体的器皿，就必须认识亚伯拉罕的神、以撒的神和雅各的神。我们要一直记得神说 的这一句话，祂说：“我是亚伯拉罕的神，以撒的神，雅各的神。”(出三6)等到神称为亚伯拉罕的神、以撒的神和雅和的神，以色列国就来到了。出埃及记就是说到这一个。这一个地步一到，神的器皿就来，神的团体的器皿就来了。

现在我们要来看什么叫作以撒的神。

以撒是子

什么叫作亚伯拉罕的神，我们已经知道了。亚伯拉罕自己就是父。一方面神带领亚伯拉罕认识神是父，另一方面神又叫亚伯拉罕作父。他的名字起头叫亚伯兰，里面有父的意思；后来叫亚伯拉罕，里面也有父的意思，不过比从前大一点，是作多国的父。亚伯拉罕认识神是父，所以他自己也是父。从各方面来看，亚伯拉罕都是父：以神恢复的工作来说，是从亚伯拉罕起头的，所以他是父，以神的拣选来说，他是头一个被拣选作神的子民的，所以他是父；以亚伯拉罕所作的事来说，他是头一个过河的，所以他是父。从亚当以后二千年之久，你那里听见有一个希伯来人，神叫他离开本地、本族、父家到迦南地去？亚伯拉罕是第一个人。你那里听见有一个人与神来往，亲密得像朋友一样？亚伯拉罕是第一个人。你那里听见有一个人过了生育的年龄还生儿子？亚伯拉罕是第一个人。你那里听见有一个人在一百岁生了一个儿子，后来又把这个儿子献上为祭？亚伯拉罕是第一个人。我们在圣经中看到有许多事，都是亚伯拉罕第一个作的。亚伯拉罕真是父。

我们既然看见亚伯拉罕是父，我们也就看见以撒是子。全部圣经中，没有第二个人的历史能显出主耶稣作子像以撒的历史一样。以撒生下来的时候，就不? O凭血气生的，而是凭神的应许生的。新约的马太福音第一至第二章，相当于旧约的创世记。新约里只有一个不是凭血气生的，旧约里也有一个不是凭血气生的。这一个子，不只不是凭血气生的，并且是一个独生子，是一个父所爱的独生子。这一个独生子，曾摆在祭坛上，后来，又从祭坛上收回来，仿佛从死中得回来。我们看见这里有一个神所爱的儿子，是死过的儿子，也是复活的儿子。我们还看见，他的父亲差遣仆人到他的本族、本家去，娶一个女子来作他的妻子。仔细读圣经的人都知道，这就是预表圣灵为基督去寻找教会。这教会乃是神旨意中的教会，是神生的，是与主一家的人。以撒与利百加是一家的人，神的儿女成为神的教会，也是神生的，像主耶稣是神生的一样。

有一件事是特别希奇的，就是亚伯拉罕曾离开过迦南地到埃及去，雅各在晚年的时候是住在埃及，可是以撒是生在迦南地，也死在迦南地，从来没有离开过迦南地。生在迦南地，长在迦南地，从来没有离开迦南地，这就是子。子是“从天降下仍旧在天的人子”(约三13)，子是“在父怀里的独生子”(约一18)。祂在地上的时候，是把父表明出来，但是祂从来没有离开父的怀。所以在预表方面，以撒的确是子的最好的代表。

以预表来说，以撒的确是预? 矰l。以个人的经历来说，以撒所有的经历是何种的经历呢？可以说，以撒的经历是很平凡的经历。以撒与亚伯拉罕大不相同；亚伯拉罕作了许多从来没有人作过的事，而以撒只是作了些已经有人作过的事。亚伯拉罕的确是父，以撒的确是子。我们在创世记第二十一章看见，以实玛利曾在以撒断奶的日子戏笑过，但是我们没有看见以撒年幼的时候到底怎么样。当亚伯拉罕把燔祭的柴放在他身上的时候，他没有话说。等一等，亚伯拉罕把他捆绑了放在坛的柴上，他也没有话说。父亲叫他到什么地方，叫就到什么地方，他没有话说。他在这么大的事情中，只发了一个问题，就是：“燔祭的羊羔在那里呢？”到创世记第二十三章，他母亲死了；到第二十四章，他父亲替他娶了一个妻子。他不凭自己定规什么，他不凭自己作什么，他自己什么都没有。在他六十岁的时候，他生了两个儿子，这也没有什么特别，因为亚伯拉罕也有两个儿子。神要亚伯拉罕把第一个儿子赶出去，把第二个儿子摆在祭坛上，可是神并没有要以撒这样作。虽然神爱雅各，恶以扫(玛一2~3)，但是神并没有要以撒作什么。亚伯拉罕在迦南地遭遇饥荒，以撒在迦南地也遭遇饥荒。亚伯拉罕遭了饥荒就下埃及去，在埃及说他的妻子是妹子，结果受到法老的责备；以撒遭遇了饥荒，虽然没有 下埃及去，但是他往基拉耳去，也说他的妻子是妹子，结果受到了亚比米勒的责备。后来，我们看见以撒曾挖井，但是有些井还是他父亲亚伯拉罕在世之日所挖的，他父亲死后，被非利士人塞住了，以撒就重新挖出来，仍照他父亲所叫的，叫那些井的名字。他死了以后是葬在他父亲的坟墓里，连他的坟墓也是他父亲预备的(创四九30~31)。这是以撒一生的历史。

我们要从这里学一个功课，就是认识子神。我们不只要认识神是父神，我们也要认识基督是子神。什么叫作子神？子神的意思，就是所有的一切都是接受的，没有一点是自己发起的。在亚伯拉罕身上，给我们看见神的目的；在以撒身上，给我们看见神的能力。在亚伯拉罕身上，给我们看见神对于祂子民所要求的标准是什么；在以撒身上，给我们看见神的子民达到那一个标准的生命是什么。许多基督徒有一个极大的难处，就是看见了神的目的，而没有看见神的供给；看见了神的标准，而没有看见神的生命；看见了神的要求，而没有看见有一个能力是可以来答应那一个要求的。所以我们需要看见亚伯拉罕，也需要看见以撒。

在以撒生命中的两件事

在以撒的生命中，我们要特别注意两件事：第一件事就是以撒与亚伯拉罕的关系，第二件事就是以撒与 神的关系。

以撒与亚伯拉罕的关系

创世记二十四章三十六节：“我主人的妻子撒拉年老的时候，给我主人生了一个儿子；我主人也将一切所有的都给了这个儿子。”这个儿子就是以撒。所以，什么叫作以撒呢？以撒不是自己要去作，不是自己要去得，以撒乃是享受亚伯拉罕所得的，一切都是他父亲给他的──“我主人也将一切所有的都给了这个儿子”。

再看二十五章五节：“亚伯拉罕将一切所有的都给了以撒。”以撒所有的，以撒所得的，没有一件是以撒自己去作的。后来他发达起来，是神给他的，那是另一件事。在圣经中给我们看见，以撒的特点就是承受。一切都是父亲给他的，不是他自己去作成的。他父亲是到迦南地去的，他是生在迦南地的，什么事情都不必他自己操心。

以撒与神的关系

以撒与亚伯拉罕的关系是承受，以撒与神的关系是什么呢？创世记二十六章二至三节：“耶和华向以撒显现，说：你不要下埃及去，要住在我所指示你的地。你寄居在这地，我必与你同在，赐福给你，因为我要将这些地都赐给你和你的后裔……”如果我们只读到这里，也许要以为神直接与以撒发生关系，与以撒立约了。可是接下去神明显的告诉他说：“我必坚定我? V你父亚伯拉罕所起的誓。”神所以赐福给以撒，并不是因为以撒的缘故，乃是因为以撒的父亲的缘故。神的应许是给以撒的父亲的，现在神赐福给以撒，是因为要坚立那一个约。第四节：“我要加增你的后裔像天上的星那样多，又要将这些地都赐给你的后裔，并且地上万国必因你的后裔得福。”这些话也是神已经对亚伯拉罕说过的(创廿二17~18)。神没有给以撒新的东西，神给以撒的，不过就是神给亚伯拉罕的。怎样万族能够得福呢？第五节说：“都因亚伯拉罕……”不是因以撒，乃是“都因亚伯拉罕”。所以神不是先说祂自己是以撒的神，而是先说祂自己是亚伯拉罕的神。

二十六章二十四节：“当夜耶和华向他显现，说：我是你父亲亚伯拉罕的神……”这是神与以撒的关系──“我是你父亲亚伯拉罕的神”。神接下去说：“不要惧怕，因为我与你同在，要赐福给你，并要为我仆人亚伯拉罕的缘故，使你的后裔繁多。”神的话够清楚的给我们看见，以撒与神的关系，是根据于亚伯拉罕与神的关系。因为以撒是亚伯拉罕的儿子，所以神赐福给他。神是他父亲亚伯拉罕的神，所以神赐福给他。

以撒的一切都是接受

从以上两个关系看来，可见以撒的特点，就是他一生一世所有的一切，都是享受，都是接? C所以，什么叫作认识以撒的神？认识以撒的神只有一个意思，就是认识神是供给者，认识什么都是从神来的。你要认识父神，你就得认识子；你要认识亚伯拉罕的神，你就得认识以撒的神。光有亚伯拉罕的神，我们还没有办法，因为祂住在人所不能靠近的光里；但是感谢神，祂也作以撒的神。这就是说，亚伯拉罕把他的一切都给了以撒。这也就是说，我们什么都是接受的。

所以，一个基督徒如果不认识以撒的神，他就不能走前面的路；一个基督徒如果不认识什么是以撒，他就不能达到神的目的。换句话说，你如果不知道作一个接受的人，你就永远不能达到神的目的。所有不知道作以撒的人，都是住在西乃山下面的人。所有在生命中不认识以撒的，所有在生活中没有显出以撒的，他所有的都不过是律法。神有要求，他就凭自己去“作”；神要得，他就凭自己去“奉献”：这就不是以撒。这样的人，到最后只能叹一口气说：“我肉体之中，没有良善；因为立志为善由得我，只是行出来由不得我！”罗马书第七章的那一个人，并没有不要好，他是要好的，但是，是“他”在那里作。他没有看见是神来拯救他，他没有看见一切都是在基督里，他没有看见神在基督里所预备的是何等丰富，他没有看见在以撒里我们能承受多少。他不知道得胜的 秘诀是在乎接受。他没有看见我们“是”基督徒，而不是去“作”基督徒。他没有看见神拯救我们是用生命的律，所以他还在那里要用他意志的力量。

“达到”与“得到”

难处就在于神的儿女们知道神向亚伯拉罕的要求，而没有看见应当怎样得到这一个。神的儿女们看见神的目的之后，他们就以为应当去“作”，应当去“达到”。他们不知道基督徒的生命、得胜的生命、释放的生命、圣洁的生命，是“得”到的，不是“达”到的。以撒的原则，就是一切都是得的。像得救这件事，乃是主耶稣已经作好了，我们一接受就得救了。得救不是爬天梯，要很辛苦的爬到最高一步才得；得救不是我们到高天去得的，乃是神从天上降下来赐给我们的。得胜也是这样，并不是要我们一天一天的去“作”。不是我们意志的力量比别人强，所以我们能够胜过罪。得救如何是接受的，得胜也如何是接受的。用不凭自己去“作”，只要接受就好了。只要你看见了，你接受了，你就能说：“主，我感谢你，赞美你，在基督里我得了！”

在彼得后书，有一节圣经是非常宝贵的：“因此祂已将又宝贵又极大的应许赐给我们，叫我们既脱离世上从情欲来的败坏，就得与神的性情有分。”(一4)我们不知道有多少基督徒真 注意这个“既”字。这个“既”字真是何等的好！许多基督徒都在那里说“我们巴不得脱离”，但神是说“既脱离”。不是说我们“去”脱离，也不是说神作工作到一个地步使我们“能”脱离，乃是说“既”脱离！既脱离就是已经脱离，我们只要接受就得了。这就叫作以撒。

以撒的意思，是神作事，我们接受。我们不是在那里作一个一直“要”、一直“追求”、一直“盼望”的人。我们乃是坐享其成。你用不挂虑，因为你是儿子，你已经住在里面了。既是儿子，就是后嗣，就可承受家里的产业。既是以撒，就可享受。这是神的恩典。

“作”与“享受”

许多基督徒是怎么作的呢？他们是勉强去作他们所不能作的事，勉强去作他们所作不来的事。他们不要作这个，但是神要他们作，所以他们就勉强去作。或者反过来，他们要作这个，但是神不要他们作，所以他们就勉强不作。这都是在那里“作”基督徒！这完全错了，这不像以撒，这里面没有享受。

正常的情形应该是这样：神在基督里给我们一个生命，那一个生命能自然而然的作神所要我们作的事，不是强迫我们去作。另一面，那一个生命能不作神所不要的事，所以不是我们勉强不作，而是自然而然的不作。无论作与不作，都是自然的，不 是勉强的，这就叫作以撒。神有一个预备，我们进到那一个预备里去，这就叫作以撒。在亚伯拉罕要把以撒去献上给神的时候，以撒只问一个问题，就是“燔祭的羊羔在那里昵？”这是他唯一的问题。但是，就是在他问这一个问题的时候，他父亲回答说：“神必自己预备。”这是以撒的特点。以撒的特点就是享受神的预备。

基督徒该追求三个专一的经历

所以，什么叫作以撒的神呢？以撒的神，意思就是神在亚伯拉罕里所有的要求、所有的盼望、所定规的标准，是神自己来作成的。亚伯拉罕显出神的目的，以撒显出神生命的工作。神的要求、神的标准，是在亚伯拉罕里；神的供给、神的仓库，是在以撒里。

亚伯拉罕的神，意思是说神立了一个标准的器皿；以撒的神，意思是说，要作神的器皿，要达到神的标准，那就所有的生命、所有的能力，都得是从神的儿子来的。以撒是儿子，儿子能承受父亲的一切，一点用不花自己的力量去作。所以，如果我们只知道亚伯拉罕的神，我们还不能达到神的目的。如果要达到神的目的，我们还得学习认识以撒的神。但是，我们所该追求认识的，不能停在这里，我们还需要认识雅各的神。光有亚伯拉罕还不够，光加上以撒也不够，还得加上雅各才够。

雅各这 一个人计谋多，诡诈多，但是雅各碰了神。神在以撒身上的工作，是供应的工作；神在雅各身上的工作，是击打的工作、惩治的工作。这两个工作是根本不同的。神对以撒，是一直供给；神对雅各，是一直剥夺。以撒在神面前一直蒙恩典，雅各在神面前一直受责打。换句话说，神在以撒身上，是把基督去供应他；神在雅各身上，是用圣灵去管教他。以撒是叫我们看见什么叫作享受得胜的生命，雅各是叫我们看见什么叫作天然的生命受对付。以撒是叫我们看见神已经把基督复活的生命丰富的给了祂的儿女；雅各是给我们看见神如何一步一步的击打天然的生命、魂的生命、人凭肉体而有的能力，一直要打到有一天，把那个根打断了，把那个大腿窝扭了。神要作工到这一个地步，叫我们看见，我们凭自己的打算，凭自己的聪明，凭自己的能力，都没有属灵的用处。神要我们深深的学会一个功课，就是除去自己。换句话说，雅各的神是成全以撒的神，雅各的神是为以撒的神。神所给我们的生命，受我们天然生命的捆绑，不能自由，所以神要一步一步的来对付这天然的生命。基督徒必须受神对付到一个地步，有了一个致命的对付在他身上。可惜有的基督徒受神几十次几百次的对付，还没有得这一个致命的对付。如果有一个致命的对付，就叫 雅各服下来了，就在那里停止了雅各的计谋，停止了雅各的打算，停止了雅各的力量，停止了雅各的活动。天然的活动停止了，神所给我们的生命就得自由了。所有在基督里的一切，如果要在我们身上得完全，那就必须在我们身上没有一件东西是出于天然的，我们必须停止了所有天然的，基督才能在我们身上完全彰显。

所以，基督徒该追求什么经历呢？我们可以这样说：我们在神面前要有一个异象，像亚伯拉罕所看见的；要有一个生命，像以撒所得的；也要受圣灵的管治，像雅各所受的：这就是我们该追求的三个专一的经历。我们千万不要以为得一个就够了。我们必须有了这三个经历，才能在主的面前有价值。我们必须有一个异象，就是看见神所要求的是什么，看见一切都得出乎神，认识祂是父。同时，我们也必须认识基督的生命，认识祂的恩典就是我们的能力。我们如果凭肉体，就不能达到神的目的。我们要达到那一个器皿的地步，乃是祂作，不是我们作。但是，我们很容易在看见基督的生命之后，因为没有看见肉体，就把天然的能力拿来代替基督的生命，或者把主的恩典拿来荣耀自己，拿来夸口，拿来骄傲，所以我们还必须受管教，像雅各那样受管教。

有异象，所以我们能看见神所要作的；有生命，有得胜的生命 ，所以我们能赞美，我们能有得胜的把握；可是还有一方面，就是神要对付我们。我们认识以撒的神，就能叫我们有把握说：“感谢神，常帅领我们在基督里夸胜！”“谁能使我们与基督的爱隔绝呢！”(林后二14；罗八35)但是我们还得认识雅各的神。神在雅各身上的对付，就是对我们说，任何时候，我们还有失败的可能。我们不能担保说，我们是靠得住的。如果不是主保守我们，就任何时候我们都可能软弱，我们都可能跌倒。我们在雅各这一边，是认识我们自己；我们在以撒这一边，是认识基督。因认识基督，我们就有把握；因认识我们自己，我们就一点把握都没有。这样合起来，才能完全活出基督。

有的人知道了神是父，知道了神是一切，知道了什么都得出于神，就凭自己去对付自己，压住自己，管束自己，但是他里面没有那个积极的东西，结果吃了许多苦还是达不到这一个地步。他这样作，并不是属灵的道路。有的人看见了基督是生命，得了基督，的确有了得胜的生命，但是他忘记了有天然的生命的存在，或者他根本没有看见天然的生命也像罪那样需要受对付，结果他就把天然生命里的东西，都当作所谓的得胜的生命，这样作，也不是属灵的道路。所以，光看见基督是得胜的生命还不够，还得看见什么是天然的生命。

我们要作神的子民，要作祂的器皿，要维持祂的见证，要达到祂的目的，就必须认识祂是亚伯拉罕的神，也必须认识祂是以撒的神和雅各的神。这三个经历是必须都有的，光有其中的一个或两个，都是不够的。总得有一天，神开我们的眼睛，叫我们看见异象，看见神的要求；总得有一天，神开我们的眼睛，叫我们看见神在基督里的工作，看见基督作生命；总得有一天，神开我们的眼睛，叫我们看见神摸我们天然的生命，把我们天然生命的背脊骨打断了。我们有了这三方面的看见，然后我们才能一直的前进。我们再说，这三个都是专一的经历。神怎样显现给亚伯拉罕作亚伯拉罕的神，神也得照样显现给我们作我们的神。神怎样显现给以撒作以撒的神，神也得照样显现给我们作我们的神。神怎样显现给雅各作雅各的神，神也得照样显现给我们作我们的神。我们必须在这三方面认识这一位神。我们必须认识，祂作亚伯拉罕的神是什么意思，祂作以撒的神是什么意思，祂作雅各的神是什么意思。我们总得有这三个不同的经历，然后我们才能好好的走前面的路。── 倪柝声《亚伯拉罕、以撒、雅各的神》


第八章新约的以撒

──神在基督里所预定的产业

读经：

“所以，你们因信基督耶稣都是神的儿子。你们受洗归入基督的，都是披戴基督了。并不分犹太人、希利尼人、自主的、为奴的，或男或女；因为你们在基督里都成为一了。你们既属乎基督，就是亚伯拉罕的后裔，是照应许承受产业的了。”(加三26~29)

“你们既为儿子，神就差祂儿子的灵进入你们的心，呼叫阿爸父！可见，从此以后，你不是奴仆，乃是儿子了；既是儿子，就靠神为后裔。……弟兄们，我们是凭应许作儿女，如同以撒一样……弟兄们，这样看来，我们不是使女的儿女，乃是自主妇人的儿女了。”(加四6~7、28、31)

“基督释放了我们，叫我们得以自由，所以要站立得稳，不要再被奴仆的轭挟制。”(加五1)

“你们要常在我里面，我也常在你们里面。”(约十五4上)

“我们若在祂死的形状上与祂联合，也要在祂复活的形状上与祂联合；因为知道我们的旧人和祂同钉十字架，使罪身灭绝，叫我们不再作罪的奴仆；因为已死的人是脱离了罪……。这样，你们向罪也当看自己是死的；向神在基督耶稣里，却当看自己是活的。”(罗六5~7、11；六节的“和祂同钉十字架”照原文可译作“已经和祂同钉十字架”)

“然而神既有丰富的怜悯，因祂爱我们的大爱，当我们死在过犯中的时候，便叫我? 抳P基督稣一同活过来，你们得救是本乎恩。祂又叫我们与基督耶稣一同复活，一同坐在天上。”(弗二4~6)

“我已经与基督同钉十字架，现在活的，不再是我，乃是基督在我里面活；并且我如今在肉身活，是因信神的儿子而活，祂是爱我，为我舍己。”(加二20)

“因我活就是基督。”(腓一21上)

“但你们得在基督耶稣里是本乎神，神又使祂成为我们的智慧、公义、圣洁、救赎。”(林前一30)

我们都知道，人得救是因恩典，不是因律法。但是，这并不是说，恩典仅仅有关于得救而已。一方面，罗马书说，一个罪人是凭恩典得救的；另一方面，加拉太书说，一个人凭恩典得救以后，不能停在那里，他还得凭恩典一直往前面去。罗马书是说，基督徒的起点是凭恩典；加拉太书是说，基督徒一直都是凭恩典。加拉太书三章三节说：“你们既靠圣灵入门，如今还靠肉身成全么？”所以，基督徒不只起点是靠恩典，并且一直是靠恩典。

人得救的时候，不需要用自己的力量去作什么，只需要仰望神的恩典；此后继续往前进的时候，也不需要用自己的力量去作什么，只需要仰望神的恩典。这就是以撒的特点。以撒的特点就是继续在神的恩典中，不只起头是恩典，并且继续下去一直是恩典，一直是接? C在新约里的以撒，就是基督。祂是神的独生子，替我们成了以撒，叫我们这些在祂里面的人，能享受神的产业。

恩典的两方面

在圣经中给我看见，神在基督里所给我们的产业有两方面：一方面是我们在基督里，一方面是基督在我们里。或者说，神把我们和基督连在一起是有两方面的：一方面是我们在基督里，一方面是基督在我们里。这两个联合的先后，也是不能更换的；先是我们在基督里，后是基督在我们里。所以主的话是说，“你们要常在我里面，我也常在你们里面；”“常在我里面的，我也常在他里面”(约十五4、5)。

我们在基督里，是指基督的事实说的；基督在我们里，是指基督的生命说的。换句话说，我们在基督里，是摸基督的工作；基督在我们里，是摸基督的生命。我们在基督里，就叫所有属乎基督的事实都变作我们的；基督在我们里，就叫基督所有的能力都变作我们的。我们在基督里，是叫基督所已经作的都变作我们的；基督在我们里，是叫基督所能作的都变作我们的。我们在基督里，是叫我们得基督所已经成功的一切；基督在我们里，是叫我们得基督今天所是的一切。我们在基督里，是叫基督在过去所已经成功的一切工作都变作我们的；基督在我们里，是叫基督今 天所有的一切、所能的一切都变作我们的。

我们要知道，神在基督里的预备都是我们的产业。我们如果要知道神所给我们的产业有多少，我们如果要知道我们所能享受的产业有多少，我们就必须看见一方面我们在基督里，一方面基督在我们里。每一个要认识主的人，也都得从这两方面来认识祂。如果你只知道我们在基督里，而不知道基督在我们里，那你就软弱得很，虚空得很，什么都是理想的，你会失败而又失败。如果你只知道基督在我们里，而不知道我们在基督里，那你就苦得很，你要去作而没有凭藉去作，怎么作都不能完全。我们必须知道，神在基督里所给我们的产业是有两方面的：一面是我们在基督里，一面是基督在我们里。这两方面的产业，让我们在神的面前好好的享受。一切关于生命和敬虔的问题，一切关于圣洁和公义的问题，一切今世和来世的问题，都包括在“我们在基督里”和“基督在我们里”这两个里面。这两方面的恩典，都是要叫基督徒享受的。我们如果享受这两方面的恩典，就不必我们自己费力。这两方面的恩典，要拯救我们脱离自己的工作，要给我们看见一切都是出于神，没有一点是出于我们自己。

我们本来是罪人，我们如果要往前走，就需要一个新的起头，就需要一个新的地位。我们陷在淤泥的坑中， 如果要凭自己去走路，那就走来走去还是在淤泥之中。神必须把我们从淤泥中拉出来，把我们的脚放在磐石上，我们才有一个新的地位。有了一个新的地位，有了一个新的起头，我们才能往前走。我们需要脱离罪，需要从淤泥的坑中出来，站在一个新的地位上。这一个新的地位是什么地位呢？是在神面前的地位。我们怎么能从淤泥的坑中出来站到新的地位上去呢？我们怎样才能到神面前去呢？我们有亚当的生命，我们不好；我们不是作得不好才不好的，乃是生下来就不好的。我们的行为不对，是因为我们生下来就有了一个不对的生命。当我们才作基督徒的时候，我们只看见我们这个人的行为不好，事情作得不对而已。我们经过了许多时候，十字架在我们身上作了工，神把我们摔到一个地步，给我们看见：不只是我们的行为不对，并且是我们这个人不对；不只是我们的行为不对，并且是我们里面有一个亚当的生命出了问题；是我们的生命不对，所以我们的行为才不对。这就是罗马书所说的：罗马书头三章给我们看见行为不对，第五至第八章给我们看见人不对。我们这个人不对，怎样办呢？神的话是说，应当死。神的要求是人的“罪”应当洗，犯罪的“人”应当死。“因为已死的人，是脱离了罪。”(罗六7)所以，要解决我们这个犯罪的“人”，只? 雩g过死。不但如此，除了死以外，我们还有一个新需要，就是需要新的生命。我们死了就完了，我们在神的面前如果要有新的起头，就需要有一个新的生命。所以我们不只需要死，也需要复活。可是我们还不能停在这里，光是复活还不够，光是有一个新的生命还不够，我们还需要得一个新的地位。所以神又把我们摆在天上新的地位上，使我们脱离老的地位，使我们活在神面前。从今以后，我们有一个新的地位，和以往的地位脱离了关系。简单的说，我们罪人有三大需要，就是死、复活、升天。有了死、复活、升天，才能了结我们在亚当里所有的一切，才能有一个新的起头。

我们在基督里

在这里马上有一个问题发生，就是：我们怎么能够死呢？我们怎么能够复活呢？我们怎么能够升天呢？这是一个最大的问题，这是一个最大的难处。我们没有法子死，我们没有法子复活，我们也没有法子升天。但是感谢神，神有一个作法，就是神把我们联合在基督里。感谢神，赞美神，“你们得在基督耶稣里，是本乎神。”(林前一30)是神把我们联合在基督里。我们要记住这一节圣经：“你们得在基督耶稣里，是本乎神。”这就是说，我们得以在基督里，是神作的，是神把我们这信祂的人都摆在基督耶稣里。神把我们摆? b基督耶稣里，基督耶稣的经历就成了我们的经历。好比我们把一张照片夹在一本书里面，如果有人把这本书拿去烧，那就连这一张照片也一同烧掉了。照样，神把我们摆在基督耶稣里，所以基督死了，我们也死了；基督复活了，我们也复活了；基督升天了，我们也升天了。与主同死、同复活、同升天，不是我们去作出来的，乃是神在基督里作成的。神把基督带到十字架上去，神使基督复活，又把祂带到天上去。感谢神，赞美神，因为神把我们摆在基督里的缘故，我们就有分于基督的经历：祂死了，我们也死了；祂复活了，我们也复活了；祂升天了，我们也升天了。所以，如果你看你是在基督之外，你就看见你没有死，你没有复活，你没有升天；如果你看你是在基督里，你就要说：“阿利路亚，我已经死了，我已经复活了，我已经升天了！”你如果在基督里看你自己，相信神在哥林多前书一章三十节所说的，你就必定说：“感谢神，赞美神，我不只死了、复活了，我也升天了！”因为我们在基督里，所以基督的经历都是我们的。这是神在基督里所给我们的第一部分的产业。

从前有一位弟兄作见证说：“我在十几年前，有这样一段经历：那时我知道十字架的道理，也会传十字架的道理；如果说我一点不知道这里面的道理，我不承认；如果说 我一点经历都没有，我也不承认。但是，我在神面前看见我是有毛病的，有许多东西在我这个人身上，我不能说是经过对付的，我没有把握说我已经死了。在道理上，我知道什么叫复活，也知道什么叫升天，但是在经历上我不知道。所以我有四个多月之久在神面前一直追求，求神给我看见什么叫作与基督同死；无论如何，求神把我带到与基督同死的地步；无论如何，我要与基督同死。在那四个多月之中，神给我一点光，使我找到一件事──神的话从来没有一次说我应当钉十字架。每一次神的话都是说，你已经钉十架。但是我信不来。我如果把自己看一看，就觉得我不像已经钉了十字架。除非我不老实，才能说我已经钉了十字架；我如果老实一点，我就不能说我已经钉了十字架。我花了四个多月的工夫，一直在神面前读祂的话，要求根本的解决这个难题。有一天早晨，我祷告的时候，忽然我看见了我是在基督里，我是与基督合而为一的，我与基督是一个。于是我就看见，那里可能基督死了而我没有死呢？这是在半分钟、一分钟之内所发生的问题。我就是问‘基督死了没有’？我只能承认基督已经死了。除非我疯了，才会说基督没有死。我底下一个问题，就是‘我呢’？我立刻跳起来说：‘阿利路亚，我也死了！’我立刻看见基督是死了，我也是死 了。我的问题解决了。我与主合而为一的，神在祂身上所作的，就是神在我身上所作的。祂死了，我也死了；祂复活了，我也复活了；祂升天了，我也升天了。从那一天起，一直到今天，我不能推翻这一个，因为这是我的产业。”弟兄姊妹，这位弟兄所讲的，是讲神在基督里给我们的产业，这个产业是我们应当接受的。

我们在基督里，这是一个产业，只需要我们接受，只需要我们享受，不需要自己去作。但是许多基督徒苦得很，他们没有看见这是产业，这是接受的，这是享受的，所以他们在那里压制，在那里用力，在那里想办法，结果花了许多工夫，还是不能死，不能成事。其实，你那一个一点没有办法的自己，你那一个旧人，你在许多年来一直要摆脱而摆不脱的旧人，神已经老早在十字架上把他钉死了！因为我们是在基督耶稣里，所以我们已经与基督同钉十字架了。问题就在这里：是你自己去达到那一个经历呢，或者是神在基督里给了你呢？许多基督徒的难处就在这里，他们以为钉十字架是要他自己去达到的一个经历。但是凭主的话来说，没有这件事。事实上，是神在基督里已经作成了，所以我们只需要接受就够了。

当然，这也在乎看见。有的人听见同钉十字架是一个道理，不过明白了一个道理，明白了一个教训，那就没有用 处。必须得看了启示，里面看见了我们是在基督里，才能享受这一个同钉十字架的事实。

神所作的，是作在基督身上；因为你在基督里的缘故，所以所有作在基督身上的，也都作在你身上。所以我们越过越看见哥林多前书一章三十节的宝贵──“你们得在基督耶稣里，是本乎神。”阿利路亚，是神把我们摆在基督里！感谢神，祂不只把基督赐给我们，祂不只把基督的能力赐给我们，祂也把基督的经历赐给我们。我们不只有分于神的性情，有分于神儿子的性情，我们并且也有分于神儿子的经历。当然，这是指祂死、复活、升天的经历说的。在祂死以前的经历，我们没有分。那个时候，一粒麦子还是一粒麦子。但是一粒麦子死了以后，祂的一切就都是我们的了。

基督在我们里

事情并不停在这里。我们在基督里，是了结我们以往的历史，把我们引到今天。还有一部分的产业，也是神在基督里所给我们的产业，就是“基督在我们里”。基督在我们里是为什么呢？基督在我们里，乃是为今天，一直到将来。基督在我们里，乃是为今天作我们的生命。

我们常有一个问题，就是我怎样能得胜？我怎样能作一个义人？我怎样能作一个圣洁的人？在这里，有一件事是我们要特别注意的，就是神不是把基 督赐给我们作榜样，神也不是把基督赐给我们作能力，神把基督赐给我们，是为这一个──“我已经与基督同钉十字架，现在活的，不再是我，乃是基督在我里面活；并且我如今在肉身活，是因信神的儿子而活，祂是爱我，为我舍己。”(加二20)

1.是方法不是目标

许多人误会，以为神把加拉太书二章二十节给我们作目标，盼望我们作基督徒五年十年，直等到有一天，我们能说，我已经与基督同钉十字架，现在活的不再是我，乃是基督了。他们以为这是一个最高的目标，是要去达到的。许多人想，我一直追求，追求到有一天达到那一个地步就好了。但是我们要记得，加拉太书二章二十节并没有说这是神要我们去达到的目标；它所说的乃是神的方法，是神已经作成的。神是要给我们看见什么是基督徒的生命，基督徒应该怎样活出祂的生命来满足神的心。感谢神，我们在基督里面已经钉死了，不是要我们追求与祂同活，乃是基督作我们的生命在那里活。你如果要活出基督徒的生命来满足神的心，那个方法就是“现在活的不再是我，乃是基督在我里面活”。换句话说，是主耶稣为我们活，是主耶稣替我们活。所以我们能说，现在活的不再是我，乃是基督。

2.是一个律

保罗说：“我活就是基督。”(腓? @21)这并不是保罗作了多少年的基督徒，达到了一个地步，才说“我活就是基督”。保罗的意思乃是说，这是我的路。什么叫作基督徒的生命？基督徒的生命，就是基督。什么叫作基督住在我们里面？基督住在我们里面，意思就是基督作我们的生命，代替我们活。不是我们自己靠主的能力活，乃是主在我们里面代替我们活。这是一个产业，是我们可以享受的。神是把基督给我们作生命。基督徒的生活，用不我们自己的力量，因为基督徒的生命是一个律。神把基督赐给我们作生命，这生命是一个律，是自然而然的，不必我们去作的。是生命圣灵的律在我们里面。不是要我们立志怎样作，乃是有一个律，自然而然是这样的。我们必须知道，这一个生命是一个律。如果不是一个律，我们就要用力气，就要花工夫；如果是一个律，我们就不必用力气，就不必花工夫。比方你手里拿一件东西，你一放手，这一件东西必定落在地上。因为地心吸力是一个律，律能自然而然的显出一种现象，是不必花力气就有的。感谢神，赞美神，基督徒的生命是一个律，不是要我们去抓住的。感谢神，那一个律是自然而然能作主的。神把基督摆在我们里面，把祂赐给我们作产业，是祂自然而然的去作，我们只要像以撒那样接受就好了。

3.是一个人

我 们现在再回头读哥林多前书一章三十节：“你们得在基督耶稣里，是本乎神。”这是上半节的话，是讲到我们在基督耶稣里。下半节就说：“神又使祂成为我们的智慧、公义、圣洁、救赎。”神使基督成为我们的义，神使基督成为我们的圣洁，神使基督成为我们的救赎。义本来是一件东西，但是神所给我们的义，不是一件东西，而是一个人，是主耶稣自己在我们里面作我们的义，祂就是我们的义。圣洁本来是一种情形，但是神所给我们的圣洁，不是一种情形，而是一个人，是主耶稣自己在我们里面作我们的圣洁，祂就是我们的圣洁。救赎本来是一个盼望，但是神所给我们的救赎，不是一个盼望，而是一个人，是基督在我们里面，成为我们荣耀的盼望。

4.是基督自己

所以，基督徒每天的生活，就是享受基督，就是接受基督。一面你站在基督里，你看见基督所成功的一切，都是你的；另一面，你一天过一天活在地上的时候，你看见基督成为你所需要的东西，基督就是那一件东西。我们的圣洁就是基督自己，我们的义就是基督自己，我们忍耐就是基督自己，我们的谦卑就是基督自己，我们的温柔就是基督自己，我们的良善就是基督自己。不是我们自己喜乐了就叫作喜乐，乃是基督住在我们里面，祂所显出来的就是喜乐。不是我们在人面 前装作软弱的样子就叫作温柔，乃是基督住在我们里面，祂所显出来的就是温柔。我们的喜乐、我们的温柔……都是基督自己。基督所显出来的，就是这些。

基督教的特点就在这里：在我们里面有一个生命，这一个生命就是基督自己，用不我们怎样花力气，这一个生命自然而然的显出来，就是温柔，就是良善，就是谦卑，就是忍耐。基督在我们里面成为我们的温柔，成为我们的良善，成为我们的谦卑，成为我们的忍耐。我们以为温柔是我们的一种美德，良善是我们的一种美德，谦卑是我们的一种美德，忍耐是我们的一种美德，但是神的话给我们看见，这些就是基督自己。神是把祂自己的儿子摆在我们里面，使我们在一切的环境中所自然而然显出来的，就是基督自己。碰试探要你焦急的时候，这生命所显出来的就是忍耐；碰试探要你骄傲的时候，这生命所显出来的就是谦卑；碰试探要你刚硬的时候，这生命所显出来的就是温柔；碰试探要你沾染污秽的时候，这生命所显出来的就是圣洁。是基督从我们里面显出忍耐来，是基督从我里面显出谦卑来，是基督从我们里面显出温柔来，是基督从我们里面显出圣洁来；是基督成为我们的忍耐，是基督成为我们的谦卑，是基督成为我们的温柔，是基督成为我们的圣洁。不是我们作，乃是基? ﹛C不是我们靠主谦卑，乃是基督就是我们的谦卑；不是我们靠主圣洁，乃是基督就是我们的圣洁。不是我们活来达到神的目的，不是我们靠主的能力来达到神的目的，乃是基督自然而然显出来达到神的目的。主在我们里面显出祂自己来，我们自然而然就这样。这一个才是基督教。

以撒的神和雅各的神

我们需要认识亚伯拉罕的神。我们如果要走前面的路，就得把自己交给全能的神，让祂在合适的时候给我们启示，叫我们认识祂是父，叫我们看见出于自己的都不能满足祂的心，一切都得出于神，因为只有神是父。我们也需要认识以撒的神。我们要看见什么都是基督作的，以往是祂作的，将来还是祂作的。祂的事实是我们的，祂的生命是我们的，祂的经历是我们的，祂的能力也是我们的。我们在基督里是一方面，基督在我们里又是一方面。这两方面的工作都用不我们自己去作。总得神有一天开我们的眼睛，叫我们看见一切都是出于基督。一切从神来的，都是基督作成的。源头是神，工作是基督。

我们认识了以撒的神，还需要认识雅各的神。以撒的神和雅各的神在属灵的意思上有什么不同呢？我们可以这样说：以撒的神，是说神怎样把祂的儿子分给我们；雅各的神，是说神怎样藉圣灵管教 我们。以撒的神，是给我们看见神的恩赐；雅各的神，是给我们看见神的雕刻。以撒的神，叫我们敢作见证说，“神给我看见新的光，叫我认识基督是我的生命，我得胜了；”雅各的神，要叫我们谦卑的说，“神带领我认识我的自己，叫我永远不敢说我是靠得住的，不敢说我是有用处的。”以撒的神，是叫我们大胆的说，“罪已经被践踏在我脚底下了；”雅各的神，是叫我们战兢的说，“我在任何时候都有失败的可能。”以撒的神，是把基督给我们看；雅各的神，是把我们自己放出来给我们看。认识以撒的神，就使我们有把握，因为一切都是基督作的，不是我们作的；认识雅各的神，就使我们认识自己，就不敢大胆。我们仔细读神的话，就会看见有这两种不同的经历在那里。

可以说，雅各的神是要成全以撒的神的工作。雅各的神在我们里面工作，叫我们有地位为以撒的神，有地位为基督，叫基督在我们身上越过越能多得地位。就是这一个，便我们变作“又软弱，又惧怕，又甚战兢”。我们的生活好像是很矛盾的，一面我们在基督里顶有把握，另一面我们自己一点没有把握。一面我们敢作见证，敢说话；另一面我们什么话都不敢说，我们在祂面前真是像灰尘一样，如果没有主的血，我们就不能见神。我们认识了以撒的神，我们还需? n认识雅各的神，把这两个经历合起来，才是基督徒的生活。── 倪柝声《亚伯拉罕、以撒、雅各的神》


第九章　雅各的本性与所受的管教

读经：

“亚伯拉罕的儿子以撒的后代，记在下面：亚伯拉罕生以撒。以撒娶利百加为妻的时候，正四十岁。利百加是巴旦亚兰地的亚兰人彼土利的女儿，是亚兰人拉班的妹子。以撒因他妻子不生育，就为她祈求耶和华；耶和华应允他的祈求，他的妻子利百加就怀了孕。孩子们在她腹中彼此相争，她就说：若是这样，我为什么活呢？她就去求问耶和华。耶和华对她说：两国在你腹内，两族要从你身上出来；这族必强于那族，将来大的要服事小的。生产的日子到了，腹中果然是双子。先产的身体发红，浑身有毛，如同皮衣，他们就给他起名叫以扫。随后，又生了以扫的兄弟，手抓住以扫的脚跟，因此给他起名叫雅各。利百加生下两个儿子的时候，以撒年正六十岁。两个孩子渐渐长大，以扫善于打猎，常在田野。雅各为人安静，常住在帐棚里。以撒爱以扫，因为常吃他的野味；利百加却爱雅各。有一天，雅各熬汤，以扫从田野回来累昏了。以扫对雅各说：我累昏了，求你把这红汤给我喝。因此以扫又叫以东。雅各说：你今日把长子的名分卖给我吧。以扫说：我将要死，这长子的名分于我有什么益处呢？雅各说：你今日对我起誓吧！以扫就对他起了誓，把长子的名分卖给雅各。于是雅各将饼和红豆汤给了以扫，以扫吃了喝了，便起来走了。这就是以扫? 摒搕F他长子的名分。”(创廿五19~34)

请阅创世记二十七章至三十章。

每一个仔细读神话语的人，都不能不感觉到以撒的历史与雅各的历史是何等的不同。以撒的历史是平安无事的，雅各的历史却是多难多事的；以撒的路途是平坦的，雅各的路途却是崎岖的；以撒所遭遇的，都是顺利的，即使遭遇别人反对，也都容易胜过，可是雅各所遭遇的，却都是痛苦的事。

神是亚伯拉罕的神，以撒的神，雅各的神，因此，我们不能把这个人的历史分开来看。在属灵的意义上，这三个人的历史，乃是给我们看见一个人的三方面。神在一个人里面作工，是从这三方面来作的。所以，你千万不要以为有的人绝对像雅各一样，有的人绝对像以撒一样。感谢神，我们是以撒，同时也是雅各。一方面我们在主面前就是享受，一切都是平安的、丰富的、胜利的，因此能继续不断的感谢赞美；另一面因为有天然生命的缘故，圣灵要继续不断的在我们身上管教我们。神的话是说：“焉有儿子不被父亲管教的呢？”(来十二7)凭儿子来说，一面是父亲收纳我们，一面是父亲管教我们。以撒是说出我们因神的恩典被收纳作儿子，雅各是说出我们怎样受神的管教作儿子。所以，神一面给我们看见我们的生命像以撒，是满足的，是顺利的，在主里一切都给了 我们，凡亚伯拉罕所有的都是以撒所有的，凡父所有的，都是我们所有的；另一面祂要带领我们有分于祂的圣洁，要叫基督成形在我们里面，叫圣灵在我们身上结出果子来。

我们读雅各的历史的时候，如果我们自己没有经过神的对付，不认识肉体，那就顶容易站在高位上审判雅各，认识雅各这个人是不配为神用的，这个人应该被定罪。我们读亚伯拉罕的历史，我们觉得有意思；我们读雅各的历史，就以为没有多大意思。但是，我们如果被神稍微光照一下，看见什么叫作天然的生命，什么叫作血气能力的败坏，我们就自然而然的看见我们自己身上的雅各，看见雅各不只是一个雅各，并且也在我们里面。当我们读雅各晚年的历史的时候，就看见他在埃及的那十七年，是他最丰富的十七年。在那里，我们看见他所说的话，看见他所作的事，看见他的态度，看见他的行动，我们就不能不低下头来说：“神阿，像雅各这样的人，也达到这样地步，这是你的恩典！”我们读雅各的历史到末了的时候，不能不流泪说：“神阿，实在是你的恩典，把这样一个没有盼望的人，带到这样的地步──“能被你用，变成了你有用的器皿！”

我们现在要来看，神怎样在雅各身上作成祂的工──神怎样管教他，神怎样对付他天然的生命，使他软弱，神怎样藉 圣灵的组织，使基督成形在他的里面，结出圣灵的果子来。

圣灵的管教和圣灵的组织，到底是怎么一回事呢？圣灵的管教和圣灵的组织是一个工作，不是两个工作，就是在圣灵的管教里组织，就是在圣灵的雕刻里制造，就是在对付我们天然的生命的时候，把基督的性格组织在我们身上。雅各这个人经过神的对付，就自然而然的结出平安的果子来。在管教之中就结平安的果子，不是到了管教之后再结平安的果子。神摸他天然的生命，就他自然而然的结出平安的果子来。这就是神在雅各身上所彰显的原则。所以，一面我们要看见神怎样雕刻他，使他软弱；另一面我们要看见神怎样藉圣灵把基督的性格组织在他身上，成了他的性格。

从神给雅各的带领来看雅各一生的历史，很自然的可以分为四段：第一段──雅各的本性(创廿五至廿七)。就是从他的出生起，到他用诡计骗取父亲的祝福为止，说出雅各到底是怎样一个人。第二段──雅各的受管教(创廿八至卅)。就是从他离开家庭，到巴旦亚兰，在那种环境里受试炼，受管教。第三段──雅各天然生命的脱节(创卅一至卅五)。就是从雅各离开舅家，离开巴旦亚兰，经过毗努伊勒，经过示剑，经过伯特利，到住在希伯仑为止。这一段的时候，是雅各天然生命被神摸的时候。第四段── 雅各的成熟(创卅七至四九)。就是雅各晚年的时期，从约瑟被卖起，一直到雅各离世为止。

雅各的本性

我们先来看雅各第一段的历史。雅各的本性如何呢？雅各是什么种的人呢？从创世记第二十五章起，一直到第二十七章，我们能看见雅各的本性如何，能看见雅各是什么种的人。

在母腹中就争为大

雅各是怎样出生的呢？“孩子们在她腹中彼此相争。”(创廿五22)这是雅各，这是雅各的天然。在神的话语中给我们看见，雅各与以撒是完全不同的。以撒是一个平平常常的人，什么都是享受的，什么都是承受的；而雅各呢，他是一个诡计多端的人，是一个会打算、会用聪明的人。他什么都会作，也什么都作得到。他有聪明，他也有才干。这就是雅各。就是这一个雅各，神把他带到一个地步，能作神的器皿，来达到神的目的。以撒是告诉我们怎样享受神的恩典，雅各是告诉我们怎样经过神的雕刻。

神的话给我们看见，不只雅各所作的事不对，并且他这个人就是不对的；不只他所作的事不能荣耀神的名，并且他这个人就不能荣耀神的名。因为他在母腹里就已经出了问题，他还没有见天日就已经出了问题。他的坏，在母腹中就已经开始了。利百加祷告，问神这是怎么一? ^事。神对她说：“两国在你腹内，两族要从你身上出来，这族必强于那族，将来大的要服事小的。”(创廿五23)等到利百加生产的时候，果然是双子，先产的是以扫，随后又生了以扫的兄弟，手抓住以扫的脚跟，因此给他起名叫雅各。雅各不让以扫作大的，巴不得以扫停留一步，所以抓住以扫的脚跟，他从起头就是这样一个人。

从人的眼光来看，以扫好像还算是一个老实人，像雅各这样欺侮哥哥，实在太过，这样的人有什么用处！这是从天然方面来看他。但是，我们从罗马书第九章来看，就看见以扫和雅各的问题，有关于神的拣选。神说：“雅各是我所爱的，以扫是我所恶的。”(罗九13)这是神拣选雅各来成为祂的器皿。

所以我们要学习相信神的拣选，要学习相信神能把我们带到一个完全的地步。神作事不会半途而废。祂是阿拉法，祂也是俄梅戛；祂是始，祂也是终。祂既然拣选了，已经起了头，难道祂只作一半么？如果神是拣选了你，你就得学习相信，把你自己交在神的手里。在神看为好的时候，祂要把你带到一个完全的地步；雅各就是这样。神就是拣选一个这样的雅各。

有不少弟兄姊妹说：“我这个人是何等难以对付的！”说这样的话的弟兄姊妹，需要雅各的神。虽然你有一点难以对付，但是，神能对付雅各，神也 能对付你。并且，还不是雅各自己寻找神，乃是神寻找雅各。是雅各还在母腹的时候，神就拣选了他。所以，你如果知道神的拣选，你就能把你自己投在神的身上，扔在神的身上，你就能相信神要把你带到一个地步来合乎祂的心意。

用红豆汤换长子的名分

有一天，以扫从田野打猎回来，累昏了，就对雅各说：“求你把这红汤给我喝。”雅各说：“你今日把长子的名分卖给我吧。”刚好以扫疲乏得很，就随便答应说：“我将要死，这长子的名分于我有什么益处呢？”结果，以扫就把长子的名分卖给雅各了。这件事显明了雅各的性格是何等诡诈。不错，雅各看重长子的名分，表明他看重神的应许，这是好的；但是他用这样诡诈的方法来取得长子的名分，这是不正当的。雅各这样作，是用自己的力量来取得神所要给他的。

用欺骗取得父亲的祝福

雅各和他母亲商量好了要欺骗他的父亲。他父亲原是对以扫说：“往田野去为我打猎，照我所爱的作成美味，拿来给我吃，使我在未死之先，给你祝福。”结果，雅各在母亲的帮助之下，利用了他父亲年老眼花的弱点，穿上了以扫的衣服，拿了羊羔作成的美味，骗了他的父亲，得了祝福。这件事又一次显明了雅各的性格是何等诡诈 ，何等狡猾。也许有人要说，这个祝福如果给以扫得，那么大的就不会服事小的了，这岂不是神的应许要遇见难处了么？神的应许是要祝福雅各，雅各这样作，正好成就了神的应许，这岂不是好么？但是我们要知道，神的应许是用不人用肉体的方法去帮助成全的。难道神的宝座会动摇，需要用我们人的手来把它撑住，来使它镇定么？这是人的思想！

雅各在母腹里就是一个争先争大的人，他在年幼的时候欺骗了他的哥哥，现在他又用巧妙的方法欺骗了他的父亲，这些事都显明了雅各的天然。聪明，的确很聪明；诡诈，实在很诡诈！这是雅各的本性，这是雅各的天然。

雅各所受的管教

神现在就是要对付雅各这一个人。所以，在雅各用欺骗的方法得了祝福之后，就不能再住在家里。他知道哥哥要杀他，他只好走，他只好逃难似的走出去。

离开父家

他这一次用欺骗的方法要得祝福，结果却是得了神的管教。他肉体的行动的结果是受管教。对于一个聪明的人，对于一个有本事的人，对于一个有手段、有办法的人，神的管教特别多。但是，我们还是应当感谢神，因为神就是用管教叫他得祝福。从现在起，神就一直管教他，叫他因管教而得祝福。现在他不? 鄐?鰶}父亲的家了，他只得离别了父母，孤孤单单的动身往巴旦亚兰去。

露宿伯特利

创世记二十八章十至十一节：“雅各出了别是巴，向哈兰走去。到了一个地方，因为太阳落了，就在那里住宿，便拾起那地方的一块石头，枕在头下，在那里躺卧睡了。”现在他是在旷野里露宿，把石头枕在头下。他受管教的生活开始了。十二至十四节：“梦见一个梯子立在地上，梯子的头顶天，有神的使者在梯子上，上去下来。耶和华站在梯子以上，说：我是耶和华你祖亚伯拉罕的神，也是以撒的神，我要将你现在所躺卧之地赐给你和你的后裔；你的后裔必像地上的尘沙那样多，必向东西南北开展；地上万族必因你和你的后裔得福。”这些话，就是我们在创世记第十二章里所已经看见的话，神现在把祂给亚伯拉罕的应许都给了雅各。神给雅各应许是在什么时候？是在雅各诡计多端的时候，是在他肉体的生命、血气的生命、天然的生命没有受对付的时候。神在这一个时候能对他说这些话，这是因为神很有把握。神知道雅各这个人逃不出祂的手。总有一天，神能把他带到一个地步，成为神永远计划中的器皿。我们的神是有把握的神，神能达到祂自己的目的。如果是人，那一定要顾虑：像雅各这样靠不住的人，等一等出了? ⑺﹛A闯了祸，怎么办？但是，神有绝对的把握，祂能说，“地上万族必因你和你的后裔得福。”神就是这样定规了。所以，我们的盼望是在乎神的靠得住，不是在乎我们的靠得住；我们的用处是在乎神的旨意，不是在乎我们意志的刚强。弟兄姊妹，我们要学习认识神是永不失败的神。

一次雅各梦见神对他说话，是在伯特利。神并没有对他说一句责备的话。神并没有说：“你这个人，你想想看，你这些日子在家里作了什么事？”如果是我们的话，我们必定要责备他一顿。可是神认识雅各，神知道雅各是一个聪明、狡猾、诡计多端的人，他的能力比别人大，他的个性比别人强，对于这样的人，责备和劝勉并没有什么用处。神是把雅各抓在祂自己的手里。神能在环境中把雅各这里削掉一点，那里削掉一点；这里雕刻一点，那里雕刻一点。如果一年作不成，那么两年总能作得成；如果十年作不成，那么二十年总能作得成。神必定能作成这件事。所以，二十年之后，神把雅各再带回伯特利来的时候，雅各已经变了。

神给雅各的应许，远超过祂给亚伯拉罕的应许，也超过祂给以撒的应许。亚伯拉罕和以撒在神面前所没有得的，雅各也得了──神接下去对雅各说：“我也与你同在，你无论往那里去，我必保佑你，领你归回这地，总不离弃? A，直到我成全了向你所应许的。”(创廿八15)阿利路亚，赞美神！神给雅各的这一个应许，是没有条件的。祂没有说，“你如果把我当作神，我就把你当作子民；你如果遵守我的条件、命令，你就能得我所应许的。”这样无条件的应许，意思就是不论雅各长也罢，雅各短也罢，雅各老实也罢，雅各狡猾也罢，神都有办法对付他。神知道有一天要到──“我成全了向你所应许的”。我们的神是不会失败的神，我们不能拦阻神，我们不能使神半途而废。如果有一次神已经拣选你了，神就必定要把祂的应许作成在你身上。

接下去，我们看雅各说什么。“雅各睡醒了，说：耶和华真在这里，我竟不知道。就惧怕说：这地方何等可畏，这不是别的，乃是神的殿，也是天的门。”(16~17节)神对他说的话，他都忘记了。他没有想到亚伯拉罕的神、以撒的神的应许，他只看见这是天的门而感觉惧怕。伯特利，在属肉体的人看起来的确是可怕的。我们知道伯特利是神的家。在肉体没有受过对付的人看来，神的家是可怕的。神的家里有权柄，神的家里有执事，神的家里有神的安排，有神的荣耀，有神的圣洁，有神的公义；人的肉体如果没有经过对付，神的家是可怕的地方。

“雅各清早起来，把所枕的石头立作柱子，浇油在上面。”(18节)这意思就 是把那块石头分别出来。“他就给那地方起名叫伯特利，但那地方起先名叫路斯。”(19节)接下去，雅各就对神许愿说：“神若与我同在，在我所行的路上保佑我，又给我食物吃，衣服穿，使我平平安安的回到我父亲的家，我就必以耶和华为我的神，我所立为柱子的石头，也必作神的殿；凡你所赐给我的，我必将十分之一献给你。”(20~22节)这是雅各对于神的答应，这是雅各对于神的认识。

神对他说“我也与你同在”，他对神说“神若与我同在”；神说“你无论往那里去，我必保佑你”，他说“神若……保佑我”。神说“同在”，他说“若……同在”；神说“必保佑”，他说“若……保佑”。这是雅各对于神的认识。

再看他的要求是什么。我们看他所要求的，就能知道他所注重的。他说：“又给我食物吃，衣服穿……”他所顾念的，就是衣食的问题，他没有看见神的计划。从雅各这一句话，也给我们看见雅各所受的管教。他本来在家里是一个娇儿，因受管教的缘故，远离了家庭。昨晚是第一次露宿，用石头当作枕头。从今以后，不知道食物从那里来，也不知道衣服从那里来，所以他现在所顾念的，是饮食衣服的问题。他在衣食的问题上受管教。他现在看见，用不正当的手段要得祝福，结果反而连食物也没有，衣服也没有，? 鷟邞渔a也没有了。所以他对神说：“神若与我同在，在我所行的路上保佑我，又给我食物吃、衣服穿，使我平平安安的回到我父亲的家……”他所盼望的，就是有吃、有穿、平平安安的回到父亲的家。如果神是这样待他，他就要这样作：“我所立为柱子的石头，也必作神的殿；凡你所赐给我的，我必将十分之一献给你。”这就是雅各，这就是雅各起初认识神的程度。神给他多少，他必将十分之一献给神。他的思想，是买卖的思想；他与神的来往，好像不过是作买卖。神与他同在，神保佑他，神给他食物吃、衣服穿，神给他平平安安的回家去，然后他就用十分之一来报答神。

这是雅各第一次遇见神。因为伯特利是神第一次与雅各说话的地方，所以以后神对雅各说话的时候，就说“我是伯特利的神”(创卅一13)。这一次雅各虽然还不大认识神，但是神在伯特利所给他的印象是很深的印象。这一次是神第一次对付他。再过二十年，他因受过管教，就要变为一个有用处的人了。

在哈兰所受的管教

创世记第二十九章告诉我们，雅各到了东方人之地，在井旁看见了一班从哈兰来的牧人：“雅各正和他们说话的时候，拉结领她父亲的羊来了，因为那些羊是她牧放的。雅各看见母舅拉班的女儿拉结，和母舅拉 班的羊群，就上前把石头转离井口，饮他母舅拉班的羊群。雅各与拉结亲嘴，就放声而哭。”(9~11节)他在路上遇见神的时候，已经挂虑吃什么、穿什么；现在到了东方，遇见了自己的亲戚，他第一件事就是放声而哭。这一个哭，就说出他在路上所经过的情形，以及预料将来要遇到的情形。一个有计谋、有打算的人是不大会哭的，除非到了没有办法的时候才会哭。但是雅各现在哭了。

神在他身上又要作一个工作了。他到了舅父的家里，他舅父拉班对他说：“你实在是我的骨肉。”雅各就和他同住了一个月(14节)。他作舅父的客人，作了一个月之后，他舅父好像很有礼貌的对他说：“你虽是我的骨肉，岂可白白的服事我；请告诉我，你要什么为工价。”(15节)从这一句话里面，可见拉班的头脑也是一个作买卖的头脑。拉班和雅各竟是一样一式的人！以扫碰雅各的时候，以扫没有法子对付雅各；但是雅各碰拉班的时候，雅各也难以对付拉班。脾气急的人碰脾气急的人，鄙吝的人碰鄙吝的人，骄傲的人碰骄傲的人，喜欢占便宜的人碰喜欢占便宜的人，都是磨炼很多，难以对付的。现在雅各所碰见的，就是如此。神的管教，把他摆在拉班这样的人那里。“你虽是我的骨肉，岂可白白的服事我；请告诉我，你要什么为工价。”这话表? 惘n听得很，其实拉班的意思是说，你不应当白吃我的饭，应当给我作一点事情，我就给你一点钱。拉班不过用一句好听的话来说出他的意思而已。从前雅各在家里是作儿子，今天在这里竟作了雇工！这是神在环境中给他的管教。

他服事拉班，他所要的工价是娶拉结。他为拉结的缘故，服事了拉班七年，结果他受拉班的欺骗，所娶的却是利亚。前些日子他欺骗别人，现在他被别人欺骗！好，他又为拉结的缘故，服事拉班七年。在这十四年之中，他就是为舅父的两个女儿而服事舅父。他服事舅父二十年之久，可是他舅父欺哄他，十次改了他的工价。本来说好工作作了就给多少钱，可是现在是工作作好之后又说不行，要改价钱。拉班改了他十次工价，平均两年改一次。雅各在这里真是受试炼。

但是，感谢神，这是神的手在他身上。在伯特利，神曾说，我必领你归回这地。神应许领他回去，但是神要他先认识神的家。神在那里抓住他。神把雅各放在与他一样的有计谋、有聪明、有手段的拉班的家里，使雅各受对付。雅各在这一段时期内，开始学习服在神大能的手下。但这并不是说，雅各这个人改变了。雅各在这一段时期之内，还能想办法使生下来的小羊都是有斑点的，归于他自己。雅各还是那个旧雅各，连拉班也对他无可奈何。拉班? Q次改雅各的工价，可是雅各还有办法胜过拉班。

神在雅各身上所作的工作就是这样：神对雅各有一个目的，神要带领他达到那一个目的，就在各方面用管教来对付他太强的那一点。神就是这样一步一步的对付雅各，二十年之久，一直使雅各受伤，一直使雅各受亏。一面神在他身上作工，使他受管教，一面他的肉体还是在那里，他还是那样狡猾，还是那样诡诈。但是神一直在他身上作工，使他从这些不顺利的环境中，不得不承认这是神的手在那里。

拉结生约瑟之后，雅各曾想回去过，但是他受管教的日子还没有满足，还得服在拉班的手下，早一天走都不行。

我们应当相信神的手所作的事都是对的。我们的环境是神所安排的，是为我们的好处的。环境每一点的安排，都是为我们的好处；环境每一点的安排，都是为对付我们天然特别刚强的那一部分。我们盼望神对付我们用不二十年，但是，可惜有的人过了二十年还没有学好他的功课。有的人虽然一直受试炼，一直受管教，但是他并没有进步，他的肉体并没有被神摸而变为软弱，所以他在那里还是会算，还是诡计多端，这是十分可惜的。弟兄姊妹，你不要怪神的手重重的压在你身上。神知道祂所作的是什么事。本来雅各这个人是一个无情的人，但是他受了神的管教， 到年老的时候，他变成一个慈爱的人了。但愿我们能看见，所有我们遭遇的一切，都是圣灵在环境里照我们的需要，一件一件的量给我们的。没有一个基督徒的遭遇是偶然的。基督徒所有的遭遇，都是圣灵所安排的。这些都是为造就我们的。我们在那里经过管教、试炼的时候，虽然当时并不觉得好，并不觉得快乐，但是，这些都是神在我们身上作的工作。以后我们会看见，这些遭遇都是对于我们有益处的。── 倪柝声《亚伯拉罕、以撒、雅各的神》


第十章　雅各天然生命的脱节

读经：请阅读创世记三十一章至三十五章

“雅各”这一名词，在原文中有好几个意思：有一个意思是抓住，还有一个意思是诡诈的排挤者。我们在前面已经说过，雅各这一个人因为诡计多端的缘故，所以他一直受神的管教。神不让他自由，神使他离开家庭二十年之久，神让他在巴旦亚兰受他舅父的欺，被他舅父十次改了他的工价，这日子实在是不好过的。所以，雅各的经历与以撒的经历是完全不同的。以撒的特点是接受，我们接受从神来的丰富，这是很快、很容易的。一个基督徒如果要进入基督的丰富，看见基督的事实是他的，看见基督的生命是他的，那快很得，只要一看见，就立刻能进去，什么问题都解决了。但是，雅各的经历不是这样，乃是一生一世的。天然的生命，是一生一世的。我们活在地上有多久，我们这一个人的血气的活动也跟有多久，这就需要神长久的，继续不断的对付，需要神一步一步的对付。我们感谢神，这一个工作并不是永远作不好的，并不是永远作不了的。神总有一天能作得好。总有一天，神摸雅各天然能力集中的地方，雅各就变为软弱。现在我们来看雅各的历史的第三段，就是他天然的生命怎样因神的对付而脱了节。

雅各开始进步

神在拉班的家里花了许多年的工夫，一直对付雅各这个人，使他受管教，把他? ㄕb那里。但是雅各还是雅各，不管拉班的手段多辣，雅各还是作一个上算的人。他虽然受尽欺负，但他还是有办法的，连羊群都上了他的当。二十年以后，时候到了，他已经在那里生了十一个儿子，这时候，神对雅各说话了。自伯特利那一次神在梦中对他说话以后，二十年来，这是神第一次对他说话。

神释放雅各回迦南

创世记三十一章三节：“耶和华对雅各说：你要回你祖你父之地，到你亲族那里去，我必与你同在。”又十三节：“我是伯特利的神，你在那里用油浇过柱子，向我许过愿：现今你起来离开这地，回你本地去吧。”神在这里呼召雅各，叫他回到本地去。于是，雅各就预备回到他祖他父的地方去。当然，我们知道拉班是不愿意让雅各走的。虽然拉班也吃雅各的亏，但是究竟神还是因雅各的缘故

而祝福拉班，究竟雅各服事拉班比拉班自己牧羊还好得多，所以，拉班是不会让雅各走的。当雅各对拉结和利亚说明了他的心意，也得了她们的同意之后，雅各就带妻子、儿女，以及他在巴旦亚兰所得的一切牲畜和财物，背拉班，偷偷的走了。

到第三日，拉班知道了，就起来追赶他。在快追上的前一夜，神在梦中对拉班说：“你要小心，不可与雅各说好说歹。”(创卅一24)神不许可? 埢Z说什么，因为神要带领雅各回去，神要雅各离开试炼之地。时候到了，神要释放他。所有的试炼，都有一定的期限，那一个试炼的目的一达到，神就要释放，连拉班也没有办法扣住。拉班听了神对他所说的话，等他追上雅各的时候，他就不敢多说什么。结果，拉班就与雅各立约。这一个约是很有意思的。“拉班又说：你看我在你我中间所立的这石堆和柱子。这石堆作证据，这柱子也作证据，我必不过这石堆去害你，你也不可过这石堆和柱子来害我；但愿亚伯拉罕的神和拿鹤的神……”(51~53节)拉班是拿鹤的孙子，拿鹤是亚伯拉的兄弟，所以拉班说：“但愿亚伯拉罕的神和拿鹤的神……”但是，这是神所不承认的。“雅各就指他父亲以撒所敬畏的神起誓。”(53节下)拉班能很客气的说“亚伯拉罕的神和拿鹤的神”，但是雅各不能这样说，雅各只能指他父亲以撒的神起誓。这就说明了神应许的路线是从拣选起头的，神拣选雅各的父亲以撒和雅各的祖父亚伯拉罕，这是神自己作的，别人不能插进去，拿鹤不能插进去。

下面的事更宝贵，就是雅各“又在山上献祭”(54节)。拉班没有献祭，只有雅各献祭。雅各听见了神的声音，就开始亲近神，他有进步了。从前他到巴旦亚兰去，是他的父母叫他去的，并不是因为听神的话去的；后来他在? B特利遇见神，他向神也没有作什么，不过向神许了一个愿；这一次是神叫他回去，他也听从了神的话就动身回去，雅各与神的关系开始进步了。可以说这是他第一次听神的话，这是他第一次顺服神，这也是他第一次献祭给神。虽然神二十年的管教并没有把雅各改变为另外一个人，但是雅各已经显出他要神的心，已经有进步了。雅各起初那样抓住哥哥的脚跟，那样要长子的名分，那样要祝福，那并不是他要神，他不过是要从神那里得好处而已。换句话说，他要神的恩赐，不是要赐恩者；他要神的东西，不是要神的自己。可是现在，他经过了神二十年的管教，开始有一点倾向神，有一点转机了。所以当他与拉班立约之后，拉班没有献祭，他却献祭与神。

他现在要回迦南地去了。

经过玛哈念

创世记三十二章一节：“雅各仍旧行路，神的使者遇见他，雅各看见他们就说，这是神的军兵；于是给那地方起名叫玛哈念。”“玛哈念”在原文的意思就是“两营军兵”。这一句话很宝贵，这是神开雅各的眼睛，给他看见，因为他顺服神，离开巴旦亚兰回家去，所以神要拯救他脱离拉班的手，今后还要拯救他脱离其他人的手。神开他的眼睛，给他看见他在地上一大批的人是一营，神的军兵也是一营，所以说是“两 营”。神开雅各的眼睛，给他看见神的使者与他一路走。起先，神自己来找他，对他说，“你要回你祖你父之地，到你亲族那里去，我必与你同在”；等他走在路上，拉班带一班人追上来了，神就给他保护，用事实来证明有神与他同在；等到拉班走了之后，神还给他这个异象，叫他看见不只有地上的一营在这里，并且还有一营天上的军兵跟他。这一切，使他不能不学习相信神。

一面打算一面祷告

但是，在这一种境遇之中，雅各还是雅各。肉体总是肉体，肉体永远不能受神恩典的感化。虽然雅各看见了这异象，但是可怜得很，他在底下还是照常用他的手腕。我们看第三至第五节：“雅各打发人先往西珥地去，就是以东地，见他哥哥以扫。吩咐他们说：你们对我主以扫说：‘你的仆人雅各这样说：我在拉班那里寄居，直到如今。我有牛、驴、羊群、仆婢，现在打发人来报告我主，为要在你眼前蒙恩。’”我们读了这一段话，就看出雅各这个人什么手段都能用，什么卑鄙的话都能说。只要叫自己不吃亏，他什么事都能作得出。他想他的话能改变他哥哥的心，他忘记了神的呼召，他忘记了神的保护，他忘记了神的使者！

第六节：“所打发的人回到雅各那里说：我们到了你哥哥以扫那里，他带四百人? A正迎你来。”雅各又糊涂起来了，想想到底这是好意呢，还是恶意？现在以扫带四百人来，到底为什么呢？第七节：“雅各就甚惧怕，而且愁烦。”可见越是酓打算的人，就挂虑越多、忧愁越多、惧怕越多。雅各只会思想，不会倚靠；只会打算，不会相信。他一天到晚就是在惧怕和愁烦里过日子，这就是雅各。肉体没有受对付的人，只会倚靠自己的打算、自己的计谋，不会倚靠神、相信神，所以他只好惧怕、愁烦。

雅各的打算是无穷的，他的计谋是无尽的，他还要想办法。他知道神要他回去，如果他再住在米所波大米，那是不行的，所以无论如何他总是要想办法回去的。他能顺服神，但是他不能信靠神。他不能让神承担他顺服的结果。他想，如果因顺服神而闯了祸，那怎么办？许多基督徒也是这样，往往前门顺服神，后门却预备出路。雅各真会想办法，结果，办法想出来了：“便把那与他同在的人口，和羊群、牛群、骆驼，分作两队。”(7节)这里的“两队”，在原文中与前面的“玛哈念”是同一个词。雅各把自己的人口和牲畜也分作“玛哈念”，他把这个“玛哈念”来代替那个“玛哈念”。本来是他在地上有一队，神在天上有一队；现在他却把地上的一队也分作两队，他说：“以扫若来击杀这一队，剩下的那一队还可以逃避。? v(8节)雅各想办法的结果，是预备逃避。

不过到底他还是有些认识神的，从前神来找过他，现在他来找神了。“雅各说：耶和华我祖亚伯拉罕的神，我父亲以撒的神阿，你曾对我说：‘回你本地本族去，我要厚待你。’你向仆人所施的一切慈爱和诚实，我一点也不配得。我先前只拿我的杖过这约但河，如今却成了两队了。求你救我脱离我哥哥以扫的手，因为我怕他来杀我，连妻子带儿女一同杀了。你曾说：‘我必定厚待你，使你的后裔如同海边的沙，多得不可胜数。’”(9~12节)这是雅各的祷告。当然，我们还不能说雅各这个祷告是很高的，但是，我们不能不承认这已经比从前好得多了。在以往，他只有打算，没有祷告；到现在，他也有打算，也有祷告。雅各在这里，一面打算，一面祷告；一面自己活动，一面仰望神。这样的情形，难道只有雅各一个人么？许多基督徒的情形不也是这样么？无论如何，雅各比从前进步了。在这里，雅各祷告的话语和所站的地位，都是不错的。他称呼神为“我祖亚伯拉罕的神，我父亲以撒的神”，他也知道是神叫他回本地本族去的，神要厚待他。同时，他也明明告诉神，他怕他的哥哥来杀他，这是他的诚实。他对神说“你曾说：我必……使你的后裔如同海边的沙，多得不可胜数”，他记得神的应许，他? b这里提醒神。

但是另一面，他又不能相信神，他担心如果神的话落了空怎么办。叫他不倚靠神，那不行，因为神已经对他说话了；叫他完全倚靠神，他又怕太冒险。他盼望又倚靠神，又不冒险，所以他不得不想许多方法：“就从他所有的物中拿礼物，要送给他哥哥以扫。母山羊二百只，公山羊二十只，母绵羊二百只，公绵羊二十只，奶崽子的骆驼三十只，各带崽子，母牛四十只，公牛十只，母驴二十匹，驴驹十匹；每样各分一群，交在仆人手下。就对仆人说：‘你们要在我前头过去，使群群相离，有空闲的地方。’又吩咐尽先走的说：‘我哥哥以扫遇见你的时候，问你说：你是那家的人，要往那里去，你前头这些是谁的？你就说：是你仆人雅各的，是送给我主以扫的礼物，他自己也在我们后边。’又吩咐第二，第三和一切赶群畜的人说：‘你们遇见以扫的时候，也要这样对他说；并且你们要说：你仆人雅各在我们后边。’因雅各心里说：我藉在我前头去的礼物解他的恨，然后再见他的面，或者他容纳我。于是礼物先过去了。那夜雅各在队中住宿。”(13~21节)哦，这是雅各的杰作！雅各现在碰到他一生一世所未曾碰到过的危险，真是到了性命难保的关头。雅各一生一世碰到许多的事，但是没有碰到像这样绝路的事。他知道他哥哥的? 坋臐A他知道他哥哥是个打猎的人，不怜恤野兽，也许会不怜恤人。这是雅各最危险的时候。雅各从来没有像这样祷告过，也从来没有一天比这天更惧怕，比这天更忧愁。在伯特利的那一次是神找他，现在是他呼求神。说他不敬畏神么，可是他也祷告；说他信靠神么，可是他又想出了许多计谋、许多方法！他对于神的应许，说忘记又像是记得，说记得又像是忘记。神曾拯救他脱离拉班的手，神也曾给他看见有一队神的使者与他一路走，但他现在还是惧怕，还是忧愁，还是打算，还是想办法。二十年之久，神把雅各压在下面，使他受管教；但是，二十年之后，雅各还是雅各，雅各的本领还是那么大，雅各的口才还是那么好，雅各的方法还是那么多。在这里，他把最好的办法都拿出来了。

雅各在那一天晚上，先打发他的妻子、儿子、使女过河，又打发所有的都过去，只剩下自己一人。

毗努伊勒的经历

就在那天夜间，神遇见他──“只剩下雅各一人；有一个人来和他摔跤，直到黎明。那人见自己胜不过他，就将他的大腿窝摸了一把，雅各的大腿窝，正在摔跤的时候就扭了。”(24~25节)这个地方叫作毗努伊勒。这一个地方，就是雅各血气的生命最用力的地方，也就是雅各血气的生命受对付的地方。

神与雅各摔跤

在这一个地方，不是雅各在这里作什么，也不是雅各祷告，也不是雅各去与神摔跤，乃是神来与雅各摔跤，是神来压住雅各。

什么叫作摔跤？摔跤就是要把一个人压在下面。神来与雅各摔跤，就是神要叫雅各服在祂的下面，要叫雅各没有力量，要叫雅各不能再动，要叫雅各不能再挣扎。摔跤的意思，就是叫你没有力气，叫你倒下去，叫你不能动。摔跤的意思，就是把你摔倒了再有一个力量压在你身上。圣经告诉我们，神来与雅各摔跤，但是神不能胜过他。雅各的力量真是最大的力量！

什么叫作神不能胜过他呢？当我们不倚靠神的时候，当我们自己在那里打算的时候，当我们自己在那里觉得满意的时候，我们只得承认说，神不能胜过我们。当我们在那里用自己的力量去遵行神的旨意，用各种各样出乎天然的方法去拯救自己的时候，我们只得承认说，神不能胜过我们。有许多弟兄姊妹，信主已经多年，可是他们还只得承认说，神不能胜过他们。他们还是那样聪明，还是那样刚强，还是那样有本事，还是那样有办法，神不能胜过他们。他们从来没有被神摔倒过，从来没有被神打败过。如果被神打败了，他会说：“我不能了！神，我服了！”何等可惜，有许多弟兄姊妹在神面前一直受管教，? @次受神的管教，两次受神的管教，三次受神的管教，结果还没有被神打败。他还以为以前一次他打算得不够好，所以第二次还要打算得周密些，第三次更要打算得精密些，这样的人从来没有被神打败过。

雅各这个人，是不打败仗的，他知道他已经到了千钧一发的时候，但是他的方法还多得很；在他想来，以扫这个人我认识，我只要这样作这样说，百分之九十九是会成功的，虽然他心里很惧怕，但是另一面他却仍旧有办法。

有的人多次受过神的管教，但是，因为他天然的生命还没有在根本上被神对付过，所以他反而会把神的管教拿来当作天然的夸口，以为自己常受神的管教，是有属灵的历史的。他如果从来没有受过神的对付，他在神面前还没有话说，他除了有属世的骄傲之外，不会有属灵的骄傲；但是，他已经与神有了一点交通，受了一点对付，他就会把这些零碎的对付拿来装饰他的肉体，作他属灵骄傲的张本，以为他是一个认识神的人。

弟兄姊妹，也许你与神摔跤已经有五年、十年了，但是神还没有胜过你。你没有一次被神带到一个地步说，“我完了，爬不起来了，我没有办法了”，这就是神不能胜过你。

神摸雅各的大腿窝

感谢神，神有办法！不错，雅各是最厉害的，他肉体的生 命、他天然的力量，是比什么人都强的，但是结果神还是胜过了他。如果神按普通的方法来与他摔跤。那恐怕还有二十年好摔。但是神知道时候已经到了。当神看见雅各一直打不倒的时候，神就把他的大腿窝摸了一把。神一摸他大腿窝的筋，他的大腿窝就扭了。

大腿窝的筋，是全身最坚强的筋，是代表人最有能力的地方，是代表人天然能力的中心点。现在，雅各这一个天然能力的中心点，被神摸了。

神那一天摸雅各的大腿窝，是因为那一天雅各大腿窝的筋显出来了，突出来了。那一天，他怕以扫来了要杀他，他怕连妻子带儿女一同被哥哥杀了，所以他把他一生一世最好的本领都拿出来了。他把礼物预备好，每样各分一群，叫仆人带在他前头走，使群群相离，有空闲的地方，又叫他们遇见以扫时都要说好话。他想出了这样巧妙的方法来解以扫的恨，使以扫看见了就没有办法。雅各在这里，把他最大的本领都用出来了，把他大腿窝的筋显出来了。神就在这一天，摸了他大腿窝的筋。

人天然的能力都是有特点的，总有一个地方是他天然能力所寄托的地方，总有一点是他特别刚强的地方。神就是要把他那一个特点显露出来。可惜有的基督徒还不知道自己天然能力所寄托的点在那里。最可怜的人，不是软弱的人，而是不知道? 灾v软弱的人；最可怜的人，不是错误的人，而是不知道自己错误的人。这样的人不只有错误，并且有黑暗。因为他没有活在光中，所以他虽然错了，自己还不知道。有的基督徒会说他自己这一个不对，那一个不对。但是，也许他所说的不对还不是中心，也许他里面还有最深最深的东西没有显出来，神还没有给他机会把那一点显出来。神让雅各遇见以扫带四百人迎面而来，才把雅各所有的力量都显露出来，才把雅各那个特点显露出来。

基督徒必须的经历

基督徒走神的道路，必须接受一切从基督来的。可是，我们如果光是作以撒，那还是不够的。我们是以撒，同时我们也是雅各。我们需要神来摸我们的大腿窝，把我们弄软弱了，叫我们扭筋了。总得有这一天，神摸我们的大腿窝。我们不能一直这样慢慢的进步。如果我们就是这样慢而又慢的进步，那就是再过二十年，能不能走到伯特利还是一个问题。神管教你已经有二十年了，现在需要神来把你的大腿窝弄脱节，使你在神面前再也强硬不起来。这也是一个专一的经历，像得救是一个专一的经历一样。你怎样需要有一次的得救，你怎样需要有一次眼睛开起来看见基督的丰富，你也照样需要有一次被神摸你能力的中心，使你天然的生命脱节。

每一 个基督徒都有他的大腿窝。有的基督徒的天然的能力寄托在他的计谋里，有的基督徒的天然的能力寄托在他的才干里，有的基督徒的天然的能力寄托在他的情感里，有的基督徒的天然的能力寄托在他的自爱里。每一个基督徒都有他特别的那一点，他天然的能力就寄托在那一点里。那一点被神摸了，也就是他天然的能力被神摸了。我们不能告诉你，你天然的能力寄托在那里；但是我们能说，每一个基督徒都有他特别的那一点，他生活的各方面，都受他那一点的支配，那一点就是这里所说的大腿窝。

有的基督徒的天然的生命最喜欢显露，喜欢把属灵的事拿来显露。他的所谓“作见证”，其实不是真的为主作见证，而是夸耀自己，而是显露自己。在他所有的行动、生活、工作中，都能看见他什么都是从显露自己出发的。这样的基督徒，总需要有一天神摸他的显露。

有的基督徒的天然的能力寄托在他的自爱里。他无论作什么都是以自爱作出发点。有学习的人能看得出，他这样作是因为爱自己，他那样作也是因为爱自己，他这样说是因为爱自己，他那样说也是因为爱自己。你能从各种各样的情形中，找出他有一个大腿窝，就是自爱。我们的天然的生命，总有一个中心，总有一个厉害的能力在那里。总得主有一天把那一个拆毁了，然后 我们这一个人才能结出圣灵的果子来。不然的话，那就什么都是从我们自己出来的。

有的基督徒的天然生命寄托在他那一个很大的头脑里。不论你和他说什么，他总是想：这个有道理或者没有道理，这个讲得通或者讲不通。不管什么事，一碰他，他就完全用头脑去分析。他的头脑太活泼了，他的头脑太大了。他一直活在头脑里，他不思想一下就不能活，他不分析一下就不能活，他的头脑变作他的生命了。结果，他能够在外面对付许多事情，但是他在神手里没有用处。总得有一天，神来摸他这一个头脑，神在他身上的目的才能达到。

还有其他许多的地方，都能作我们天然生命寄托的地方。当神来摸你那一点的时候，神就有一个工作作成在你的身上。当然，这不是说你就完全了，这不过是你的一个转机而已。

有许多基督徒的错，从外表看来好像是零零碎碎的，这里一点，那里一点，有许许多多的现象，可是在根本上还是一个东西。这一个根本的东西，就是这里所说的大腿窝，就是天然生命所寄托的地方。这一个，神不能放松，神必须对付。神所注意的，还不是外面许多枝枝节节的现象；神所注意的，乃是要摸天然生命的集中点，叫人有一个根本上的改变。

感谢神，神把雅各的大腿窝摸了一把，经过这一摸，雅 各这一个人就扭筋了，雅各这一个人就软弱了，雅各这个人就失败了，就不能再摔跤了。

毗努伊勒的意义

也许有人还要问，毗努伊勒到底有什么意义？雅各的毗努伊勒，摆在我们身上是什么？我们可以这样说：本来在你身上有一个顽强的特点，这一个特点支配了你，这一个特点成了你行事为人的原则，这一个特点也就是你天然能力寄托的地方，但是在通常的时候你不知道；神给你遇见许多机会，使这一个天然的能力一次显出来，两次显出来，十次显出来，一百次显出来，但是你还不知道；等到有一天，在雅博渡口，你把你所有的本事都用尽了，你天然生命的集中点显露出来了，神的手就在那时候来摸你一把，给你看见这就是你天然的能力。这样，你就看见，这是你最丑陋的，最可恶的，最污秽的一个特点。你一生一世所夸口的，所以为荣耀的，所以为了不得的，所以为比别人更好的，所以为满意的，现在忽然被神光照，你就看见这些是血气的生命，是污秽的生命，是败坏的生命，是可恨恶的生命，那一个光把你杀死了，这就叫作毗努伊勒。你本来以为可荣耀的，你本来以为可佩服的，你本来以为可夸口的，你本来以为别人是那样而我不是那样的，就是在那个地方，就是在这一点上，神给你看见这是你血气 的生命，神来把这一个生命摸一把，就叫你软弱了，这就叫作毗努伊勒。

你在神面前有你天然的能力需要受对付，可是，当你还没有看见光的时候，你反而会把那一点当作可宝贵、可夸口的。弟兄姊妹，你要小心你所夸口的地方。许多基督徒，他天然生命的能力，都是在他所夸口的地方。很难得有一个基督徒，他天然生命所寄托的地方不是他岓夸口的地方。所以在你夸口的地方要特别小心。许多时候，你夸口的地方，就是神要对付的地方。恐怕就是那一点，是你的大腿窝，神要光照你，神要摸你这一个大腿窝。当神的手摸你那一点的时候，你会觉得羞耻到极点，你会说：“唉，我竟然把最羞耻的当作荣耀！”凡稍微认识一点毗努伊勒的人，都要作见证说，他被神摸大腿窝的时候，他不只软弱，他更是羞愧。他会说：“我怎么这么笨！我以为我这个是不错的，以为我那个是不错的，岂知道都是可羞耻的事！”他会觉得他在神面前是一个丑极的人。弟兄姊妹，你一被神摸，你就看见你从前所作的都是极丑的。你会觉得希奇，你以前竟然会把那些事当作荣耀，还以为这是你的特长，还以为别人不如你！就在这里，神摸了你。

“毗努伊勒”在原文的意思是“神的面”。神的面也就是神的光。神在当初是用手摸雅各大腿窝的筋 ，神在今天是用光摸我们天然的生命。神的光给你照一下，你就看见你从前所以为好的，所以为荣耀的，所以为特长的，原来是这么可羞耻的，是这么愚昧的。就是这个光照，叫你受了致命伤，叫你浑身无力了。

弟兄姊妹，我们总得有一天经过毗努伊勒，必须神摸了我们的天然生命，我们才能在神手里作一个有用处的人。你总得有一天经过这一个。当然，你自己要急也急不来，不过，你能把你自己交给那信实的造化之主，求祂在环境中安排，让祂带领你到一个地步，看见你所有夸口的事都是羞耻的事、愚昧的事。但愿神怜悯我们，给我们光，叫我们因毗努伊勒──神的面──显出光来照我们的缘故，使神在我们身上的工作能以成功。

对付天然生命不可装假

天然生命是必须对付的，但是我们不可装假。装假就不是基督教。基督教绝对不叫我们作一个不自然的人。你如果是一个大人，就自然而然是一个大人的样子；你如果是一个小孩，就自然而然是一个小孩的样子。神的工作是这样的：是祂摸你天然的生命，是祂除去你的能力，叫你自己不能作什么。你要让圣灵把基督显在你身上。我们不要天然，但是，我们要天真。神的儿女装作属灵的样子，不只是一件不好看的事，并且会拦阻他天然的生? R得对付。许多基督徒装作谦卑的样子，他越谦卑，就越叫你难受。许多基督徒在你面前多讲一点世界上通常的事，你还觉得好受些，你还觉得他天真，可是，他如果讲属灵的事，你就不能不对神说：“神阿，怜悯他，他所谈的是不实在的。”许多基督徒好像温柔得很，可是你只能对神说：“神，求你赦免他的‘温柔’，因为他的‘温柔’不知道是从那里来的。”真的，没有一件事拦阻基督徒的生命更过于做作。我们要自然，我们要天真。要说就说，要笑就笑，千万不要做作，千万不要装假。对付天然的生命，是主自己来作的，是圣灵自己来作的。我们绝对不要劝人去作他所不是的。人如果是谦卑的，就是谦卑的；如果是装作谦卑，那就没有价值。基督徒如果装作一个属灵的人，他天然的生命就更难对付。神用不这样的人，因为这样的装假，反而拦阻了神的工作。

在前一个世纪，有一个弟兄，是主所大用的人。有一天，他到一个人家里作客。有一位青年姊妹也在那一家作客。那位姊妹看见他也来作客，觉得希奇得很。她想，不知道他吃面包用不用奶油。她以为他既是一个属灵的人，总应当与别人两样一点。但是希奇，他不像她理想中的一个属灵的人。他还是一个人！她失望了，因为他是一个人！她坐在那里看，他吃面包也用奶油，他 也一边吃一边谈话，没有什么特别。她在那里想，为什么属灵的人也与一般人一样呢？她不知道他与一般人不同的地方，并不是在于吃面包用不用奶油，也不是在于用膳时说不说话，而是在于他特别认识神，他特别认识神的生命。

所以，你千万不要以为对付天然的生命，是把自己装作一个地上没有、天上也没有的特别人。我们一点用不自己去装、去作。是神来摸我们天然的生命，是神来对付我们，是神来把我们天然能力的中心点摸一下，使我们没有办法，使我们活不了。毗努伊勒是神的工作。毗努伊勒绝对不是我们自己去装作。主要我们作一个天真的人。但是，你也不要在那里去“作”一个天真的人，去“装”一个天真的人。有一个姊妹，在人面前好像很天真，但是她“天真”的时候，你能看出她心里的意思：“你看，我多天真！”这样的“天真”，在神面前一点价值都没有，因为这是她在那里装天真，这是她在那里自鸣得意的天真。我们要记得，天然生命的被摸，不是我们自己去装作我们所不是的。这乃是神来作，不是我们作。我们需要天真，我们是怎样，就是怎样。对付天然的生命是神来作的。弟兄姊妹，我们需要彻底看见出于自己与出于神的不同。出于神的，就有价值；出于自己的，就没有价值。出于自己的，只能使你作一? 荂u不是”的人；出于神的，才能把你带到一个地步成为以色列。

一个记号──腿瘸了

雅各在毗努伊勒，被神摸了他的大腿窝，他的大腿就瘸了。许多基督徒有这一个属灵的经历，不过当时并不知道，也许是过了几个月或者一年两年之后，神才给他看见，神那一次所对付的乃是他天然的生命。到那一个时候，他才知道他有了那一个经历。所以，你千万不要以为你在某一天祷告的时候心里快乐得很，就是你已经被神对付了天然生命。这样的想法是不对的。在经历上，你不知道神什么时候摸你天然的生命；但是有一个你知道，就是你自从被主摸过之后，你所有的举动不方便了，你没有像从前那样便利了，在你身上有一个很大的记号，就是你的大腿瘸了。腿瘸了，这就是你天然生命被神摸的记号。不是有一次你在聚会中作见证，说神在某年某月对付了你天然的生命；乃是你在某一次属灵的经历中，你的腿瘸了。本来你在那里打算的时候，是越打算越有味道；可是现在只要你试要去打算，里面就好像走了气似的，要打算也打算不来了，一打算就里面觉得不平安了。你本来会这样说、那样说，你有高言大智；可是现在你还没有说出口，你心里就觉得厌烦起来了，你不能再像从前那样滔滔不绝了。你本来是有? 漎q的，有办法的，对于这个人要这样作，对于那个人要那样作，你不必倚靠神；可是，如果神摸你天然的生命，当你想要用巧妙的方法去对付人的时候，你里面就好像走了气一样，你里面就提不起精神来了。当然，我们不是说，不要作智慧的事；有时候，的确是神引导你作智慧的事；但如果是你自己在那里用心计的话，那即使你还没有行出来，你里面就已经走气了，因为你的大腿已经瘸了。

经过神对付的人，能分别什么叫作天然的能力，什么叫作属灵的能力。当你天然的能力受对付之后，你为主作工的时候就怕用你天然的能力。你明知道一句话怎样讲就会有怎样的结果，但是你怕得那样能预料的结果。你如果再要凭你天然的能力那样作，你里面会冷下去，你里面会不要作。这样的情形就是腿瘸了。

被神摸，也有程度上的差别。有的人不过被神稍微摸一点，不过良心觉得不平安；有的人是被神有了根本的摸，被神摸了大腿窝的筋，这样的人才真的瘸腿了。我们需要神作一次基本的工作在我们身上，作到一个地步，叫我们一生一世有一个记号，就是腿瘸了。腿瘸了以后，那么每一次我们要动的时候，每一次我们要作的时候，就有一件东西在那里使我们觉得痛，使我们觉得不方便。这就是被神摸的记号。

{\Se ction:TopicID=177}雅各抓住神

雅各的大腿窝正在摔跤的时候扭了，雅各不行了。但是，有一件事很希奇，我们看第二十六节：“那人说：天黎明了，容我去吧。雅各说：你不给我祝福，我就不容你去。”按我们看，雅各大腿窝的筋已经扭了，也已经浑身无力了，那人怎么还走不了呢？可是那人说：“天黎明了，容我去吧。”这是告诉我们，什么时候我们大腿窝的筋扭了，也就是我们把神抓得最牢的时候。我们在没有办法的时候，反而要抓住神。当我们软弱的时候，我们就刚强了。当我们大腿窝的筋扭了的时候，我们反而能对神说，我不让你去。按人看，这好像是不可能的，但是，这是事实。你自己没有力量的时候，你反而能抓住神。没有力量时的抓住，才是真的抓住。抓住神的人，永远用不自己的力量。所有成功事情的信心，都是像芥菜种一样的信心。芥菜种那样的信心，反而能移山。许多时候，那些热闹的祷告，热闹的信心，只是热闹而已，不会发生事情。可是有时候，你连要神都不会要，你连求神都不会求，你连祷告都不会祷告，你连相信都不会相信，但是你仍然信，希奇，就是那个软弱的信，就是那个微细的信，成功了事情。雅各太刚强的时候，在主手里并没有用处；可是等到他大腿窝扭了的时候，反而神被他抓住了。

< p>那人就给他祝福。“那人说：你的名不要再叫雅各，要叫以色列。”(28节)“以色列”在原文的意思是“与神一同管理”或“与神同为君王”。这是雅各的转机毗努伊勒的经历是雅各败在神手里了，雅各大腿窝的筋扭了，并且是一生一世的瘸了，但是接下去神说，“你与神与人较力都得了胜”。这一个才是得胜。我们真的得胜的时候，就是败在神手里的时候，就是不能凭自己的时候。什么时候我们自己没有办法了，什么时候我们就得胜了。

雅各不知道神的名字

我们接下去看第二十九节：“雅各问祂说：请将你的名告诉我。那人说：何必问我的名？”雅各要知道那人到底是谁，要知道祂的名字是什么。但是，那人不把自己的名字告诉他，要等到将来他到了伯特利才告诉他(创卅五11)。那人是雅各所不知道的人。那人来的时候，雅各不知道；那人去的时候，雅各也不知道。雅各只知道他自己的名字应当改作以色列，雅各却不知道那人是谁。在经历上凡被神摸大腿窝的，当时都不是知道得很清楚的。这是我们要特别注意的。

有一位弟兄，听了雅各在毗努伊勒的故事之后，他说：“上一个礼拜五的晚上，神摸了我的大腿窝，我天然的力量被神对付了。”另有一位弟兄问他说：“你怎样经过的？”? L说：“那一天，神给我看见，我就完了。我高兴得很，我在那里大大的感谢神，我的大腿窝已经被神摸了。”可是，自己知道得这样清楚的“经历”是有问题的。雅各的故事告诉我们，他天然的生命被摸的时候，他还不清楚是怎么一回事。所以，如果神摸你天然的生命，当时你自己并不知道；也许要过了几个星期你才知道，也许要过了几个月你才知道。有的弟兄天然的生命被摸的时候，他不知道是怎么一回事，他只知道有的事他不敢作了，他不敢再像从前那样自以为有本领、有力量、有聪明了。他本来作事很有把握，现在连一点把握都没有了。等到有一天地读神的话，回头去看，他才知道这就是神摸了他天然的生命。

所以，我们不可等候经历。如果你的眼睛要看经历，那即使再过几年，你还是得不的。神不让我们的眼睛看经历，神只让我们的眼睛看祂。凡寻求经历的人，反而得不经历；凡仰望神的人，就要得经历。许多人得救了还不知道，照样，许多基督徒天然的生命被神摸了还不知道。雅各的经历就是这样，他当时并不怎么清楚，他只知道那一天神遇见了他，他面对面见了神。

有毗努伊勒的经历的人，他不能把道理讲得那么清楚，他只知道遇见了神，只知道腿瘸了，他只能说，自从主那一次遇见他之后，? L没有那么大的力量了，他没有那么大的把握了，每一次要用心计的时候不敢用心计了，每一次要打算的时候不敢打算了，每一次要显露自己有本事的时候不敢显露了。瘸腿，是大腿窝被摸过的凭据。不是用口作见证说“我瘸腿了”，就是真的瘸腿了，如果行事还是那样有把握，说话还是那样有机巧，行动还是那样单独，遇事还是那样不等候神，不仰望神，自己的主张还是那样非贯彻不可，那就还没有瘸腿，还没有被神摸过。雅各在这里不知道神的名字，只知道有一个记号留在他身上，就是腿瘸了。什么叫作瘸腿呢？就是从此以后你不敢凭自己，你不敢倚靠自己，你不敢相信自己，你不敢自作聪明，你不敢自以为有本事，你不敢再用计谋，你只能仰望神，你只能等候神，你只能倚靠神，你战兢恐惧，你软弱了，这就叫作瘸腿，这就叫作大腿窝的筋被摸了。所以，你不要注意这件事将在那一天发生，将要怎样发生，你只要仰望神，相信神有一天要在你不知道的时候，把你大腿窝的筋弄扭了。

但是，毗努伊勒的经历还不是完全的。毗努伊勒是神的起头，毗努伊勒是神第一次对雅各说“你的名……要叫以色列”。在毗努伊勒之后，我们还很难马上找到以色列，我们所碰的还是雅各。在毗努伊勒，雅各只知道自己的名字要叫以色列，雅各 还不知道神的名字。要到了创世记第三十五章，雅各才知道神是谁。所以毗努伊勒是一个转机，要等到伯特利才有所成功。还得过一段时候，才看见神的工作成全在雅各身上。

旧行为的继续

雅各经过毗努伊勒，他的大腿就瘸了。但是他还不知道在毗努伊勒所经过的事是什么意思。到了天明，雅各起来，他还是照旧按他的计划而行。

许多人在这里要怪雅各，认为雅各这个人真是不应该；既然你已经被神摸了，就应该停止你的活动了；既然你已经被神摸了，就应该什么都解决了。这是不认识自己的人的想法。他以为什么都是一刀两断的，什么都是一口气就能够解决的。其实，决没有这么简单的事。要知道，经历不是理想，雅各不能一下子变为以色列。他昨天既然已经一队一队的都安排好了，今天只好仍旧继续这个计谋。不过有一件事我们必须看见的，就是他被神摸了大腿窝之后，到第二天去见以扫的时候，他已经与素常不一样了，我们看见雅各这一个人已经在改变了。

我们看创世记三十三章一至三节：“雅各举目观看，见以扫来了，后头跟四百人；他就把孩子们分开交给利亚、拉结和两个使女；并且叫两个使女和她们的孩子在前头，利亚和她的孩子在后头，拉结和约瑟在尽后头。他 自己在他们前头过去。一连七次俯伏在地，才就近他哥哥。”他还是那样有计谋，甚至于一连七次拜他的哥哥。第四节：“以扫跑来迎接他，将他抱住，搂他的颈项与他亲嘴，两个人就哭了。”真是料想不到，他所有的心计都是白费的，他所有的安排都是白作的。神的保护是这样实在，只要他有一点信心，就能免去许多忧愁和惧怕！以扫并没有要杀他，反而跑来迎接他，将他抱住，又搂他的颈项与他亲嘴。他的聪明，他的计谋，完全扑了一个空！当他从前离开哥哥遇见拉结的时候，他哭：现在回来看见以扫的时候，又哭了。有的人哭是天性好哭，但是雅各本来是充满了办法的人，是不哭的人，现在看见他的哥哥，就哭了，这是难得的事。这一个说明了毗努伊勒的经历已经使雅各变成一个柔软的人了。

六至八节：“于是两个使女和她们的孩子前来下拜。利亚和她的孩子也前来下拜。随后约瑟和拉结也前来下拜。以扫说：我所遇见的这些群畜是什么意思呢？雅各说：是要在我主面前蒙恩的。”他在这里还是说他昨天所预备好的话。昨天他预备不称以扫为哥哥，而称他为“我主”，现在他还是照原定的计谋称他为“我主”。所以，一个人的天然生命受对付，他的能力可能被神一次对付掉，但是外面的行为，也许需要经过几个礼拜、几个? 诨A才能逐渐脱去。

九至十节：“以扫说：兄弟阿，我的已经够了，你的仍归你吧。雅各说：不然，我若在你眼前蒙恩，就求你从我手里收下这礼物，因为我见了你的面，如同见了神的面，并且你容纳了我。”在这里有一句话，我们千万不要以为这还是雅各的计谋。他说“我见了你的面，如同见了神的面”，这话不是雅各在那里装作谦卑。雅各那样的人，固然还是会做作的，不过在这句话里面，不都是他的计谋。这句话里面有意思。这句话等于说，我看见你的面，就如同看见毗努伊勒。这是什么意思呢？意思就是：看见我所得罪的人的面，看见我所亏欠的人的面，就好像看见神的面。你什么时候碰你所得罪的人，你什么时候就碰神；你什么时候遇见你所亏欠的人，你什么时候就遇见审判。你如果亏欠一个人，苦待一个人，使一个人受过你的伤害，这件事如果没有解决，你每一次看见他，就如同看见神，就好像遇见神一样的可怕。你每一次看见他的脸，你就想到神；你每一次碰他的时候，就碰神的审判。雅各说的是实在情形。在雅各，真是“我见了你的面，如同见了神的面”。

回到迦南地

以扫动身回往西珥去了，雅各就动身往疏割去。“雅各从巴旦亚兰回来的时候，平平安安的到了迦南地的 示剑城，在城东支搭帐棚。”(创卅三18)

停在示剑

神要雅各到他父亲的地方去，但是雅各停在示剑。示剑不过是进入迦南地去的第一个地方，但是雅各住在示剑。他先在疏割盖造房屋(17节)，现在到了示剑，又买了一块地，支搭帐棚，还筑了一座坛，起名叫“伊利伊罗伊以色列”，意思就是“神，以色列的神”(20节)。他还没有到伯特利，还没有到希伯仑，他现在只是到了示剑，就住下了。他不只住在那里，并且在那里买了地。这些都显出雅各还不够刚强，还没有学会他该学的功课，还没有到达完全的地步。神对付雅各，是一步一步的。神的管教和圣灵的组织，是一步一步的。

虽然雅各停在示剑是一个失败，可是他在那里筑了一座坛，求告神的名，称神是以色列的神，这一点还是一个进步。现在神不只是亚伯拉罕、以撒的神，而且是“伊利伊罗伊以色列”了。“伊利”，是神，“伊罗伊”，也是神，意思就是以色列的神真是神，神真是以色列的神。他现在能说这样的话，他在神面前已经进一步了。

到创世记第三十四章，雅各的女儿在那地受了玷污，雅各的两个儿子用计谋把示剑和那城的一切男丁都杀死了。这件事使雅各为难了。就在这时候，神叫他上伯特利去(卅五章)。神管教他，神引导 他。他要住在示剑，但是神不让他在示剑久住下去。

我们在前面已经说过，亚伯拉罕一生在迦南地，就是在这三个地方：示剑、伯特利和希伯仑。他曾在这三个地方筑了坛，这三个地方是迦南地的特点，这三个地方特别代表迦南地。雅各经过毗努伊勒之后，神也要带他走亚伯拉罕的路：先在示剑，再上伯特利，然后到希伯仑。亚伯拉罕到过这三个地方，神带领雅各也要经过这三个地方。从毗努伊勒以后，神要带领他不停在示剑，上伯特利去。毗努伊勒与伯特利是遥遥相对的：在毗努伊勒，神对他说，“你的名不要再叫雅各，要叫以色列”；在伯特利，神也对他说，“不要再叫雅各，要叫以色列。”换句话说，毗努伊勒是起头，伯特利是成全。

上伯特利

创世记三十五章一节：“神对雅各说：起来，上伯特利去住在那里，要在那里筑一座坛给神，就是你逃避你哥哥以扫的时候向你显现的那位。”神叫他上伯特利去。伯特利特别能摸雅各的心，因为雅各曾在那里梦见神向他显现。我们在前面已经说过，伯特利的意思是神的殿，是神的家，是表明基督的权柄，是表明基督管理那一个家，是表明团体的生命，是表明基督的身体。在这一个家里，是不能容让污秽、不能容让罪、不能容让任何不合神旨意的东? 隤满C所以，当雅各听见神要他上伯特利去的时候，他就立刻对他家中的人，并一切与他同在的人说：“你们要除掉你们中间的外邦神，也要自洁，更换衣裳。”(2节)换句话说，要把所有与偶像有关的东西都扔在示剑，才可以上伯特利去。雅各在示剑把外邦人的神像和耳环都埋在橡树底下。示剑的意思就是肩膀的能力，也就是说，是基督对付我们的偶像，是基督对付我们的罪，是基督对付我们所不能对付的。换句话说，示剑的橡树，就是告诉我们以撒的丰富，就是给我们看见一切与我们不相合的东西在这里都能对付。在示剑，基督有充足的能力能对付这一切，有够大的肩膀能承当这一个责任。伯特利是神的家，在神的家里只可有洁净的行为、洁净的生活；一切不洁净的东西，都应当对付清楚，才能上伯特利去。神不只要我们个人有一个洁净的生活，神更要我们团体有一个洁净的生活。伯特利是不能容纳任何不洁净的东西的。基督的身体就是基督，只有基督是在基督的身体里的，其余的东西只好留在示剑。

第五节：“他们便起行前往。”雅各靠主的能力，除去了一切不能荣耀主的东西以后，就起行前往伯特利去了。

六至七节：“于是雅各和一切与他同在的人，到了迦南地的路斯，就是伯特利。他在那里筑了一座坛，就给那地方起 名叫伊勒伯特利。”到这里，雅各又进步了。在示剑，他说“伊利伊罗伊以色列”；在这里，他说“伊勒伯特利”。这就是说，他在示剑称神是以色列的神，他在这里称神是伯特利的神。现在他从个人进入到团体了。在示剑，他认识神是以色列的神；到了伯特利，他认识神是“神的家”的神了。他到了伯特利，才知道神所要得的器皿是一个家，是一个团体的器皿。神不只是他个人的神，神更是“神的家”的神。他开始到了这宽广之地。

感谢神，赞美神，神所造的不是一堆一堆的零零碎碎的石头，神所造的乃是一个彰显祂自己的家。必须有团体的见证，才能达到神的目的。光是个人还不能满足神的心，即使有很多个别的为主作工的人，也不够满足神的心；需要有团体的器皿来达到神的目的，才能满足神的心。我们的神，是伯特利的神，是教会的神。

在这里，神又向雅各显现了。神这一次在伯特利向他显现，与神上一次在伯特利向他显现不同；上一次是神在梦中向他显现，这一次是神直接向他显现，我们看九至十节：“雅各从巴旦亚兰回来，神又向他显现，赐福与他；且对他说：你的名原是雅各，从今以后不要再叫雅各，要叫以色列。这样，他就改名叫以色列。”神要他把原名“雅各”改叫“以色列”，是在毗努伊勒起头的，现在 他到了伯特利，就实行改名了。在毗努伊勒所起头的，到神的家就得了。在毗努伊勒，神对付雅各的天然生命，神在他身上作工使他受了致命伤，毗努伊勒之后，在他身上所遗留的，不过是他天然生命的尾巴，不厉害了；到了伯特利之后，他个人在毗努伊勒得光照的时候所起头的，在神的家里得完全了。所以，你个人被神摸天然的生命，那是你作以色列的起点；你到了神的家里，认识基督的身体，那是你作以色列的成全。得光照，天然的生命受对付，是毗努伊勒经历的起点；到伯特利──神的家，是毗努伊勒经历的成全。

然后神又对他说：“我是全能的神！”(11节)他在毗努伊勒所没有听见的，现在他听见了。在毗努伊勒，雅各问神的名字叫什么，神不告诉他；在这里，神把自己的名字告诉他了。“我是全能的神！”这就是神向亚伯拉罕显现时所说的那一个名字(创十七1)。神对雅各这样说，意思就是：你不只要认识你自己的无能，你也要认识我的全能；你不只要认识你自己的贫穷，你也要认识我的丰富。“你要生养众多，将来有一族、和多国的民从你而生，又有君王从你而出。我所赐给亚伯拉罕和以撒的地，我要赐给你与你的后裔。”(11~12节)这告诉我们说，神在雅各身上，得了一个新的器皿，现在有一个子民在地上来? F到神的目的了。神对雅各说了这些话之后，神就升上去了(13节)。上一次雅各在伯特利遇见神之后，曾把一块石头立作柱子，浇上油，给那地方起名叫神的家，那时他很惧怕，觉得这地方何等可畏。这一次雅各在伯特利遇见神之后，又在那里立了一根石柱，他不只浇上油，并且还奠酒。奠酒就是以酒献上为祭，在圣经里是表明喜乐。现在雅各不是惧怕，而是喜乐了。上一次遇见神觉得可畏，这一次遇见神觉得喜乐，这给我们看见，蒙恩得救赞美神有一种味道，肉体受了对付来赞美神另有一种味道。肉体受了对付以后的赞美的味道，是以前所没有的。

住在希伯仑

十六节：“他们从伯特利起行……”又二十七节：“雅各来到他父亲以撒那里，到了基列亚巴的幔利，乃是亚伯拉罕和以撒寄居的地方。基列亚巴就是希伯仑。”雅各现在到了希伯仑。他到了这里，神在他身上的工作完成了。此后，他就住在希伯仑，就是从前亚伯拉罕所住的地方。希伯仑的意思就是一直在交通里，不只与神交通，并且与基督身体上的别的肢体交通。

伯特利还不是雅各久住的地方，只有希伯仑才是亚伯拉罕、以撒、雅各三个人所久住的地方。这意思就是说，我们需要认识伯特利是神的家，正像我们需要认识示剑是神的能力一样 ；但是，我们不是活在对于神的家的知识里，而是活在交通里，天天活在交通里。

从那时候起，雅各就看见没有一件事是他自己所能作的，所有的事只有在交通里才能作，没有交通就不能作。肉体如果没有受过对付，就永远看不见交通的紧要。有许多基督徒，好像什么都用不交通，用不与神交通，也用不与神其他的儿女交通，他们所以这样，有一个最大的原因，就是因为他们的肉体从来没有受过对付。必须肉体受了对付，认识了伯特利的生命，才会觉得不在希伯仑就不能过日子，没有交通就不能过日子。我们在这里所说的交通，是指基督生命的供应，是从别的肢体身上得基督生命的供应。别的弟兄姊妹里面的基督来供应我们，使我们因别的肢体的供应，能够往前进，这就叫作希伯仑，这就叫作交通。神的儿女需要这一个。

神的儿女如果肉体没有经过对付，就不能知道基督身体的生命。虽然对于基督的身体这一个道理，他能够懂得，他能够解释，他能够讲得清楚，但是他的肉体如果没有经过对付，他还是不能认识那一个生命。肉体一受对付，你就能知道基督身体的生命是什么，你就能看见交通的紧要，你没有交通就没有法子过生活，你没有神其他的儿女就不能作基督徒，你没有神其他的儿女的帮助就得不生命的供应 。弟兄姊妹，基督的身体是一个事实，不是一个道理。我们没有基督不能活，照样，我们没有别的基督徒也不能活。

所以，我们要求神给我们看见我们不能单独的作基督徒，我们必须活在与神的交通里，也必须活在基督的身体的交通里。我们要求神带领我们，使我们真能荣耀神的名。但愿神不只在雅各身上得一个器皿，也在我们身上得一个器皿。── 倪柝声《亚伯拉罕、以撒、雅各的神》


第十一章　雅各的成熟

读经：请阅读创世记三十七章、四十二章至四十九章。

雅各在毗努伊勒经过了神的对付之后，他渐渐的认识了自己的软弱，也渐渐的改变，渐渐的看见了他前面的道路，地就经过示剑到伯特利，至终住在希伯仑。但是，这并不是说，从毗努伊勒之后，他就用不神其他的管教了。圣经告诉我们，从毗努伊勒之后，他所受的神的管教，似乎比前更多。可以说，雅各是一个多经苦难的雅各。在他从示剑到伯特利、从伯特利到希伯仑这一段期间，曾遭遇了不少伤心的事，就如：

雅各在示剑碰一件十分为难的事，就是他的女儿被那地的主希末人哈抹的儿子示剑玷辱，他的儿子们就用计谋把示剑和城中一切男丁都杀死了。这件事是雅各最担心的事。我们看创世记三十四章三十节：“雅各对西缅和利未说：你们连累我，使我在这地的居民中，就是在迦南人和比利洗人中，有了臭名；我的人丁既然稀少，他们必聚集来击杀我，我和全家的人，都必灭绝。”雅各担心示剑的同族人要起来复仇，雅各和全家的人都要灭绝。这是雅各在示剑遭遇的难处。

到了第三十五章，他上伯特利去，又碰一件事──“利百加的奶母底波拉死了”(8节)。他看不见母亲，如果有母亲的奶母，也可稍慰此心，想不到母亲的奶母也死了！圣经在此特意记载说：“就葬在伯特利下边橡树底下，那棵树名叫亚伦巴古。” “亚伦巴古”在原文的意思就是“哭泣之橡”。于此可见雅各那时悲伤的心情。

他从伯特利起行，离以法他还有一段路程，他碰更伤心的事：“拉结临产甚是艰难……她将近于死，灵魂要走的时候，就给她儿子起名叫便俄尼，他父亲却给他起名叫便雅悯。拉结死了，葬在以法他的路旁；以法他就是伯利恒。雅各在她的坟上立了一统碑，就是拉结的墓碑，到今日还在。”(16~20节)他最爱的妻子，在半路上死了。他在拉结的坟上所立的一统碑，说出了他伤心的故事。

他在以得台的时候，又碰一件最痛心的事，就是他的儿子流便与他的妾辟拉同寝(22节)。这又是一件叫他难受的事。

他经过了这么多的事情之后，他到了希伯仑──他父亲以撒那里。圣经没有提到他母亲利百加，大概他母亲已经死了。这是神严严的对付雅各。他年轻的时候，母亲爱他，母亲教他怎样夺取他哥哥以扫可得的祝福；但是现在，爱他的母亲已经不在了。他所遭遇的伤心事的确不少。

到这里，可以说我们已经读完了雅各历史的第三段。在他历史的第一段中，我们看见他的性格；在他历史的第二段中，我们看见他所受的试炼，他所受的管教；在他历史的第三段中，我们看见神不只管教他，神并且对付他这个人，对付他天然的生命；等到他天然的? 糽R受了基本的对付之后，我们看见在他身上仍旧有神的管教。神这样对付他，就是要在他身上造出一个他从前所没有的性格来。

从第三十七章起，到雅各的晚年，可以说是雅各历史的第四段，也可以说是雅各成熟的时期，是雅各一生中最光明的时期。箴言四章十八节说：“义人的路，好像黎明的光，越照越明，直到日午。”他是一天过一天的越照雄亮。一直到离世的日子。在这一个时期里，差不多有四十年之久，虽然雅各没有作多少事，但是他在神面前真是变成一个满有恩惠、满有爱心的人了。

我们在圣经里能看见，基督徒到了晚年，不必有衰颓的光景。新约里最好的三个使徒，到临终的时候都是十分明亮的。彼得写后书的时候，已快到他脱离帐棚的时候了，可是他趁还在帐棚的时候，还是提醒弟兄，激发弟兄，特别提到他曾亲眼见过主的威荣。可以说，在他身上的那个明亮的情形，一点没有衰败。至于保罗，他说：“我现在被浇奠，我离世的时候到了。……从此以后，有公义的冠冕为我存留，就是按公义审判的主到了那日要赐给我的……”(提后四6~8)我们从这几句话中能看出他对主的盼望还是那么明亮。约翰是最明显的，他到了年老的时候才写福音，才写书信，才写启示录；而他所写的福音是说“太初有道”，他所写的 书信是说“论到从起初原有的生命之道”，他所写的启示录是说到他“所看见的，和现在的事，并将来必成的事”；可以说，他从“起初”一直写到“永永远远”，年老的约翰还是一点没有衰败。所以，我们晚年的日子，不必是衰败的日子。所罗门晚年的历史(王上十一1~8)，不是我们晚年所该有的历史。神给我们看见，晚年的日子，该是丰富的日子。即使像大曾犯过罪，他的结局还可以比起头的日子好，他的结局就是预备在那里造圣殿。彼得虽然曾有三次不认主，但是他的结局还是为主的。马可虽然有一次畏难而退(徒十三13，十五37~38)，但是，马可福音还是他写的，后来他还是于保罗有益处的(提后四11)。这些人的历史告诉我们，他们在末了一段路上都是走得很好的。

我们回头来看雅各这个人，在起初，可以说他真是诡诈到了极点，但是他后来变成了一个可爱的人，变成了一个在神手里有用处的人。如果我们把雅各与亚伯拉罕、以撒来比一比，可以说雅各的结局比亚伯拉罕的结局好，雅各的结局比以撒的结局更好。雅各的晚年是发亮的，是我们所想不到的。我们也许以为像雅各这样的人没有多大的盼望，是不堪造就的，即使好也好不了多少，在神手里不会有多大用处；但是按个人来说，亚伯拉罕的结局和以撒的结局，还不如雅? U的结局。亚伯拉罕和以撒在晚年的时候，好像有一点生锈似的，但是，晚年的雅各是在那里发亮，是在那里结果子。在他晚年的时候，神在他身上所显出来的，是他早年所没有的。现在我们来稍微看一点雅各晚年的事。

静下来了的雅各

从创世记第三十七章起，雅各退到后面去了，雅各这个人退休了。从前雅各这个人，是一天到晚在那里活动的，一件事刚了，另一件事又来了。可以说，雅各是血气力量的代表，别人没有法子叫雅各不活动，没有法子叫雅各不说话。他在毗努伊勒的时候，神摸他；他到了伯特利，神成全了他；现在他到了希伯仑，他退到后边去了。从第三十七章起，有时候他到前面来说几句话，有时候他到前面来叫一件事，但是在平常的时候他退到后面去了，他静下来了。

我们如果认识雅各这一个人，就知道他本来有的那一股劲是不能休息的。有的基督徒也是这样，如果你叫他休息两天，那就不能，因为他是不能停的。但是，晚年的雅各静下来了。雅各不再凭天然活动了。这一个是圣灵在他身上所结的果子。当然，这并不是说，雅各从今以后不作事了；这乃是说，雅各不再凭天然的生命作事了。这不是说，我们天然生命受了对付之后，可以作一个懒惰的人；也不是说，事情作得 少的人，就是住在希伯仑的人。如果有人以为要属灵就得少作事情，甚至不作事情，这是大错。我们在这里所说的雅各静下来了，乃是说雅各天然的能力停下来了。雅各一回到他父亲的家里，一住在希伯仑，他就静下来了，他就退到后面去了。圣灵的工作成功在雅各身上了。

肉体受神对付之后的一个最大的特点，就是肉体的活动停止了。就是像雅各这样有一股劲的人，也能静下来不活动了。如果懒惰的人退到后面去，那没有什么希奇；主如果要对付他的话，也许反而要拖他到前面去才行。但是雅各是一直活动的人，一直凭自己挤在前面的人，现在却退到后面去了。这是神在他身上工作的结果。

我们知道雅各是一个诡诈狡猾的人，是一个工于心计的人，这样的人都是不顾别人的人。我们不能找到一个工于心计的人是真爱别人的。一直想办法对付人的人，他所有的目的不过是损人利己；自己上算的就作，自己不上算的就不作；永远不能与别人表同情，永远不会爱人。这是雅各。雅各的天性是只顾自己不顾别人的，雅各不会爱别人，就是他对于拉结的爱，也是自私的爱。但是神管教雅各。自从他离开父家以后，他受了许多痛苦，碰许多难处；当他回来的时候，他所亲爱的人又相继去世；女儿底拿既受玷辱，长子流便又污床榻：雅各所 遭遇的，可以说够伤心了！当他住在希伯仑的时候，可以说什么都没有了。但是，经过了这些难处，他渐渐的成熟了，现在他不再像从前那样凭自己活动不休了，他静下来了，他退到后面去了。

满了爱心的雅各

现在雅各也开始作一个有爱心的人了。儿子们外面放羊，他就打发约瑟去看他们。他现在所作的，显明他是一个有爱心照顾少年的长者。他恐怕儿子们在外面闯祸，所以要约瑟去看他们。想不到，约瑟被卖了。雅各并不知道约瑟是被卖了，因为他的儿子们把约瑟的那件彩衣染了血骗他；“他认得，就说：这是我儿子的外衣，有恶兽把他吃了，约瑟被撕碎了，撕碎了！”(创卅七33)一个年老的人重复的说“约瑟被撕碎了，撕碎了”，这是多么伤心的事！接下去，“雅各便撕裂衣服，腰间围上麻布，为他儿子悲哀了多日。他的儿女都起来安慰他，他却不肯受安慰，说：我必悲哀下阴间到我儿子那里！约瑟的父亲就为他哀哭。”(34~35节)神在雅各身上一步一步的减除，一步一步的剥夺，到现在，连约瑟也去了。第三十七章末了所记载的，实在是一件凄凉悲哀的事。雅各又一次在神手里受管教，受磨炼，神要使他变成一个满有爱心的人，作一个与人表同情的人。

温柔的雅 各

后来约瑟在埃及地作了法老全家的主，并埃及全地的宰相，但是雅各在迦南地却遭遇饥荒，雅各又碰难处了。现在他叫儿子们到埃及去籴粮，只是小儿子便雅悯没有去。儿子们到埃及籴粮的时候，被约瑟认了出来，约瑟故意把西缅留在埃及，要他们把小兄弟便雅悯带去，才把西缅释放。儿子们回到家里，把这经过告诉雅各。雅各对他们说：“你们使我丧失我的儿子：约瑟没有了，西缅也没有了，你们又要将便雅悯带去，这些事都归到我身上了。”(创四二36)在这里，我们看见一个温柔的雅各，不是前些日子的雅各了。在这里有一个人，是在神手下过日子的人，是一天过一天失去他天然生命的人，他在神面前，变成一个温柔、有爱心的人了。

从埃及带来的粮食已经吃尽了，如果再要去籴粮，那就要按埃及的那一位宰相所说的，非把便雅悯带去不可，雅各现在没有办法了，连最心爱的一个小儿子也不得不让他去了。到这里，圣经记载说：“他们的父亲以色列说：若必须如此……”(创四三11)圣经称他的名字为以色列了。“若必须如此”，这句话显出他现在是一个温柔的人了，不再作一个坚持的人了。在前些日子，他要怎样就怎样，但是现在不然了。“若必须如此，你们就当这样行……”雅各现在软了，能听别人的话了。“可以 将这地土产中最好的乳香、蜂蜜、香料、没药、榧子、杏仁，都取一点收在器其里，带下去送给那人作礼物。”现在这一个老人有好心了。“又要手里加倍的带银子，并将归还在你们口袋内的银子，仍带在手里；那或者是错了。”(12节)他现在要把错得来的银子还给人了，不像从前那样老是要把别人的东西拿来当作自己的了。“也带看你们的兄弟，起身去见那人。”(13节)他答应让便雅悯也去了。雅各接下去说：“但愿全能的神使你们在那人面前蒙怜悯，释放你们的那弟兄和便雅悯回来；我若丧了儿子，就丧了吧。”(14节)现在的雅各，与从前的雅各完全两样了。到这里，神把他最后所心爱的也要拿去了，连最末了的一个儿子便雅悯也必须离开他去了。他一生辛苦，到现在什么都没有了。这是神的剥夺。他说：我若丧了儿子，就丧了吧！我只有一个盼望，但愿全能的神，就是我在伯特利所认识的神，叫你们在那人面前蒙怜悯，释放你们的那弟兄和便雅悯回来。弟兄姊妹，你如果坐在雅各的旁边读他的历史，你还不能明白他；你如果进入雅各的里面读他的历史，你就会明白现在的雅各是一个怎样的雅各了。他本来是一个那样有本领、那样诡计多端的人，到了现在，竟然变成一个这么软、这么温柔、这么有爱心的人！从这里，你能领会神在他身上 作了多少工。

发亮的雅各

以上这些，还不够显出雅各的光亮，再下去，可以说是雅各发亮的时候了。当他儿子们第二次从埃及回来的时候，告诉他说：“约瑟还在，并且作埃及全地的宰相。”当时雅各心里冰凉，因为不信他们。后来看见约瑟打发来接他的车辆，就心里苏醒了。以色列说：“罢了，罢了，我的儿子约瑟还在，趁我未死以先，我要去见他一面。”(创四五28)在这里我们要注意圣经的记载：什么时候称他为雅各，什么时候称他为以色列。我们在这里看出他已经是一个温柔的人了。如果是二十年或者四十年以前的雅各，遇见了这样的事，恐怕要重重的责备他儿子们说：你们为什么欺骗我这么久！但是，他现在说：“罢了，罢了，我的儿子约瑟还在，趁我未死以先，我要去见他一面。”在这里我们摸温柔，在这里我们摸成熟，在这里我们摸一个经火炼过的性格。现在，已经有圣灵的组织在雅各里面，是从前的那个雅各所没有的。

虽然雅各说“我要去见他一面”，但是他在这里发生了一个问题：我真的可以下埃及去么？我真的可以因约瑟的缘故下埃及去么？我的祖父亚伯拉罕到埃及的时候犯了罪，受了责备，然后回来；我的父亲以撒遇见饥荒的时候要下埃及去，神就显现警告他不可下? J及去，他听从神的吩咐，神就祝福他；我现在是继续在亚伯拉罕、以撒之后得应许的，我能不能因约瑟的缘故下埃及去呢？不错，约瑟是我所爱的，他在埃及作宰相，不能到我这里来，但是父子的天性能不能作我下埃及去的理由呢？我如果到埃及去，神的命令要变作怎样呢？神的应许要变作怎样呢？这一块地──神的产业要变作怎样呢？我如果到埃及去，会不会叫这一条线受拦阻呢？亚伯拉罕、以撒的那一条线，怎么能得成功呢？这是问题。雅各怕自己会错，所以他来到别是巴，就停在那里，向神献祭(创四六1)。

在这里是雅各第一次大放光明的时候，是他从前所没有的。当他打发便雅悯往约瑟那里去的时候，他说，“但愿全能的神使你们在那人面前蒙怜悯，释于你们的那弟兄和便雅悯回来”，那已经显出他从前所没有的情形了；现在他想到神的应许、神的计划、神的产业、神的约，他怕，所以他起身来到别是巴，“就献祭给他父亲以撒的神”，这更显出他与从前完全两样了。他献祭，他的意思似乎对神说：我是事奉你的，我所有的一切都在祭坛上，我去也可以，不去也可以，我在你面前站在这一个地位上。我们看下文神对他所说的话，就知道雅各那时候的感觉。“夜间神在异象中对以色列说：‘雅各，雅各！’他说：‘我在这? 堙C’神说：‘我是神，就是你父亲的神，你下埃及去不要害怕……’”(2~3节)这就证明雅各在那时候是觉得惧怕的。感谢神，这一个惧怕，显出了神在他身上所已经作的工。雅各担心他可以不可以因约瑟的缘故而往埃及去。他在这里所达到的是亚伯拉罕里没有达到的，也是以撒所没有达到的。亚伯拉罕碰饥荒的时候就自动往埃及去；以撒碰饥荒的时候也想要往埃及去，幸亏神拦阻了他；但是，在这里有一个人，神没有拦阻他，他自己停在半路，他自己想到神的应许、神的约，就惧怕起来。他怎么办？他只能作一件事，就是在神面前献祭。祭坛是他的地方。等到神对他说了“不要害怕，因为我必使你在那里成为大族，我要和你同下埃及去，也必定带你上来”，这样，他才敢从别是巴起行。这就是圣灵的组织！他是另外一个人了，与从前完全两样了。在这一个人里面，已经有圣灵的组织，已经有属灵的站住，已经有属灵的见证了。

站住地位的雅各

他到了埃及，见了约瑟的面，就住在歌珊地。后来约瑟就引他去见法老。四十七章七节：“约瑟领他父亲雅各进到法老面前，雅各就给法老祝福。”这是一幅同等美丽的图书！雅各虽然是宰相的父亲，但是无论如何总比法老小一点。另一面，雅各又是一个逃荒 的人，一个逃难的人，他到法老的地方来，还得靠法老得粮食，靠法老生活，他需要仰望于法老的不知道有多少。如果是从前的雅各，他见了法老要怎么作呢？从前他碰自己的哥哥的时候，尚且乞怜的称哥哥为“我主”，称自己为“你仆人”；现在他去见一位埃及的国王，那岂不是更要向法老恭维一番了么？可是现在他与从前完全两样了，他一进去，就替法老祝福。希伯来书七章七节说：“从来位分大的给位分小的祝福。”雅各一点不觉得自己现在是一个逃难的，是一个逃荒的，他一点不觉得法老的地位有多高多大。那个时候，虽然埃及是一个最强大的国家，法老是这一个强国的国王，并且法老又是雅各的恩人，可是雅各在法老面前并不失去他的地位，他看见，在属世方面虽然法老的位分是大的，但是在属灵方面，法老的位分却是小的，所以他能替法老祝福。这是他站住属灵的地位。

“法老问雅各说：你平生的年日是多少呢？雅各对法老说：我寄居在世的年日是一百三十岁，我平生的年日又少、又苦，不及我列祖在世寄居的年日。”(8~9节)雅各现在有感觉，他说，“我平生的年日又少、又苦，不及我列祖”，他自己知道自己的光景，他一点不觉得自己又大、又有本事。

“雅各又给法老祝福。”(10节)他临走的时候，又给法老? 牯痋C我们读到这里，我们不能不说雅各是可爱的。

雅各这一个人的天性是好胜的，是自私的，是贪利的；现在他在埃及，法老是他所祝福的，宰相是他的儿子，他很可以从法老或者从儿子身上得荣耀。但是他没有这样。晚年的雅各，在迦南地如何是退到后面的，现在到了埃及也如何是退到后面的。在这些年日之中，雅各还是简简单单的退到后面。如果是从前的雅各，有了这样一个好机会，不知道要作出什么事来。从前他在没有办法的时候，还要想出办法来；他遇见了那样吝啬的拉班，还能设法榨出油来；但是，那样的日子已经过去了，雅各不再是雅各了，雅各已经是以色列了。

我们读雅各晚年的历史的时候，就要想到他早年的情形。他早年是那样忙碌，是那样工于心计；可是他现在没有多少话说，没有多少活动，他是退到后面去的以色列了。这就是神的工作。许多时候，神最大的工作，就是作到我们自己不活动，自己不说话，自己不出主张。神现在在雅各里面已经作成了祂的工作，所以我们看见雅各自己现在没有话说，没有活动，什么都没有了。

“越照越明，直到日午”

雅各在埃及住了十七年，他住在地上的日子快满了。他住在歌珊地十七年之久，没有发生什么事情，就是简简单单的? L日子；但是他这十七年并不是在那里生锈，而是在那里一直进步。他一天过一天更发亮，真是“越照越明，直到日午”。他临终时候的发亮，可以说是发亮到了顶点。但愿神给我们一个结局，也像他一样。

“雅各住在埃及地十七年，雅各平生的年日是一百四十七岁。以色列的死期临近了，他就叫了他儿子约瑟来，说：我若在你眼前蒙恩，请你把手放在我大腿底下，用慈爱和诚实待我，请你不要将我葬在埃及；我与我祖我父同睡的时候，你要将我带出埃及，葬在他们所葬的地方。约瑟说：我必遵你的命而行。”(创四七28~30)

“这很希奇，雅各住在埃及的时候，从来没有对他的儿子说，你应当给我怎样住，你应当给我怎样生活，可是现在他却对他儿子说，“我与我祖我父同睡的时候，你要将我带出埃及，葬在他们所葬的地方。”他在埃及地没有注意吃什么、穿什么，他对于这些都没有问题；儿子给他什么，他就接受什么。但是，他对于他死后该葬在什么地方这一个问题不能放松，因为这一个问题与神的应许发生关系，与神所应许的地发生关系，与神所要立的国发生关系，他注意他死后的问题。从前雅各是一个只顾自己利益的人，但是现在他所注意的不是个人利益的问题，而是关于神与他的家所立的约的问题，也就是亚伯拉罕、以 撒和雅各在神的见证中所站的地位的问题。从前的雅各，是一个很厉害的雅各，曾责备过儿子西缅和利未(创卅四30)；现在呢，他温柔的叫了他的儿子约瑟来。从前约瑟把梦见太阳、月亮与十一个星向他下拜的事告诉雅各的时候，雅各责备他说：“难道我和你母亲、你弟兄果然要来俯伏在地向你下拜么？”(创卅七10)现在他叫他的儿子约瑟来，不是用责备的口气，而是温柔的对他说，“我若在你眼前蒙恩”，这个人真是成熟了。他说：“请你把手放在我大腿底下，用慈爱和诚实待我，请你不要将我葬在埃及。”他用最温柔的话，说出最重要的事。他说：“我与我祖我父同睡的时候，你要将我带出埃及，葬在他们所葬的地方。”从这些话中，我们看见神在雅各身上已经组织出一个新的性格来了。

下面一件事很宝贵：“于是以色列在床头上敬拜神。”(31节)“在床头上”或作“扶杖头”；希伯来书也引这句话说，“扶杖头敬拜神”(来十一21)。我们相信，从他瘸腿以后，他就需要拐杖了。拐杖，一面说出他是一个瘸腿的人，另一面也说出他是一个旅客。现在他扶杖头敬拜神，他的意思就是对神说，你在我身上所作的，没有一件不是最好的，所以我要敬拜你。

到第四十八章，他生病了。约瑟带两个儿子来看他。雅各对约瑟说： “全能的神曾在迦南地的路斯向我显现，赐福与我，对我说：我必使你生养众多，成乌多民，又要把这地赐给你的后裔，永远为业。”(3~4节)他认识神的名──“全能的神”。现在他所记得的，不是他怎样与他的哥哥相争，怎样得长子的名分，怎样得他哥哥的祝福等等；现在他所记得的，乃是他与神的关系。

接下去他说：“我未到埃及见你之先，你在埃及地所生的以法莲和玛拿西，这两个儿子是我的，正如流便和西缅是我的一样。你在他们以后所生的，就是你的，他们可以归于他们弟兄的名下得产业。至于我，我从巴旦来的时候，拉结死在我眼前，在迦南地的路上，离以法他还有一段路程，我就把她葬在以法他的路上(以法他就是伯利恒)。”(5~7节)这是他所记念的事。在这里，我们摸他这一个人；我们摸他如何对神，我们也摸他如何作人。这很清楚的显出，他现在与从前不同了，他现在是一个有感觉的人了，是一个温柔的人了。

“以色列看见约瑟的两个儿子，就说：这是谁？约瑟对他父亲说：这是神在这里赐给我的儿子。以色列说：请你领他们到我跟前，我要给他们祝福。”(8~9节)当他为约瑟两个儿子祝福的时候，他把右手按在以法莲头上，把左手按在玛拿西头上。本来以法莲是次子，玛拿西是长子，现在以色列? o把右手按在次子的头上，把左手按在长子的头上，刚好掉一个次序。约瑟看见了，就说：“我父，不是这样。”以色列怎样说？他说：“我知道，我儿，我知道。”这给我们看见，以撒所不知道的，他知道，他比以撒清楚得多。以撒祝福小儿子，是受小儿子的骗而祝福的；以色列祝福约瑟的次子，是他自己知道而祝福的。以撒年老眼睛花了，以色列年老眼睛也花了；以撒外面的眼睛花了，里面的眼睛也花了，但是以色列外面的眼睛虽然花了，里面的眼睛却没有花。以色列说：“我知道，我儿，我知道。”他知道神要立以法莲在玛拿西以上，神要大的服事小的。在这里有一个人进到神的思想里去了。在这里有一个人与神有交通到一个地步，认识神到一个地步，能够胜过身体的软弱，外面的眼睛所不能看见的，里面的眼睛却能看得见，以色列的发亮真是到极点了！

祝福完了的时候，他就给他们看见埃及不是他们的家。“以色列人对约瑟说：我要死了，但神必与你们同在，领你们回到你们列祖之地。”(21节)他的意思就是说：虽然你们在埃及很发达，但埃及不过是你们寄居的地方；我们有神的目的，我们有神的应许，我们是神的子民，在我死了以后，神必与你们同在，领你们回到迦南地去，你们要达到神的目的。

最后，雅各叫了他的? 鄐l们来，把他们日后必遇的事，一起都告诉他们。他把十二个儿子将来的事说出来的时候，也提到他们以往的行为。他这样说是不容易的，因为他说儿子们以往的情形，就使他想到自己本来的面目。儿子们总是多多少少像父亲的，所以他说到他们的软弱，说到他们的乖僻，说到他们的污秽，好像都是说到他自己。他说到儿子们以往的情形，实在就是说到他自己以往的情形。他说到儿子们的前途，也不一定都是光明的。但是，他还是很表同情的说，满了慈爱的说。

在这里，我们只要看一件事，就能看见现在的雅各怎样与从前的雅各不同。从前在示剑，因底拿受辱的事，西缅和利未把示剑和城中的男丁都杀死的时候，雅各对西缅和利未说：“你们连累我，使我在这地的居民中，就是在迦南人和比利洗人中，有了臭名；我的人丁既然稀少，他们必聚集来击杀我，我和全家的人，都必灭绝。”(创卅四30)这是他在示剑的时候所说的。但是现在他说到这件事的时候，是这样说：“西缅和利未是弟兄，他们的刀剑是残忍的器其。我的灵阿，不要与他们同谋；我的心哪，不要与他们联络；因为他们趁怒杀害人命，任意砍断牛腿大筋。他们的怒气暴烈可咒，他们的忿恨残忍可诅！”(创四九5~7)他现在所看见的，不是他个人利害得失的问题，而是罪恶? 涤暋D。从前他注意的是个人的利害得失，他想，你们这样作，如果示剑同族的人起来复仇，那怎么办？现在呢，他说，“不要与他们同谋”，意思就是说，我不能有分于这种杀人害命的事，这种残忍的事是可咒诅的。我们在这里看见一个新的雅各，是洗过的，是干净的，是新鲜的。他已经得一个新的性格，是他从前所没有的。

“但必判断他的民，作以色列支派之一。但必作道上的蛇，路中的虺，咬伤马蹄，使骑马的坠落于后。”(16~17节)他说到但的将来是不好的，在各方面都是毒的，有许多背叛的事要从但出来。说到这里，他立刻说：“耶和华阿，我向来等候你的救恩！”(18节)他的意思就是说：这一种背叛的事，我没有办法，我只有等候神的救恩。这些话显出了他新的性格：他一面说预言，一面说他等候神的救恩。

创世记第四十九章是雅各对于他十二个儿子的预言，后来这十二个支派的预言都一一应验。在这里，雅各是作先知，他进入了神的思想，明白神的思想，把神所要作的事告诉他的儿子们。可见雅各比亚伯拉罕知道得更多，比以撒也知道得更多。他能把以法莲和玛拿西以及十二个支派将来所要遭遇的事，都说出来。这一点证明他是一个与神有交通的人，是一个与神有来往的人。

雅各在起头是一个一点盼望都? S有的人，可是，神就在那样狡猾、那样诡计多端、那样凭自己意思去行的雅各的身上，竟然能够造出一个器皿来。我们越读雅各晚年的历史，就越觉得雅各可爱。在这里有一个人被神打碎了。这是圣灵的组织，这是神一步一步在他身上作了工。所以到最末了的时候，我们只得承认说，神是有智慧的，神是有恩典的，神是有忍耐的，神必要作成祂自己的工。

雅各说完预言的时候，圣经记载说：“这一切是以色列的十二支派。”(28节)可见雅各临死的时候，十二个支派已经摆在那里了，神的子民已经摆在那里了。弟兄姊妹，神在今天也是要得一班子民，作祂的器皿，成功祂自己的目的，叫地上的万族都因他们得福。神藉以色列所作的事，是预表神藉教会所要作的事。教会的使命，就是要作神恢复的工作。教会是神在恢复的工作中所用的器皿。教会要作神恢复工作的器皿，教会就得认识亚伯拉罕的神、以撒的神、雅各的神。这并不是说我们中间需要有人作亚伯拉罕，有人作以撒，有人作雅各；这乃是说，亚伯拉罕的神、以撒的神和雅各的神都是我们所必须认识的。当我们都认识的时候，才能作神的器皿来达到神的目的。

所以，我们千万不要以为有了一点属灵的经历就可以满意了。从神的话语来看，神要我们有三方面的经历─? w亚伯拉罕的认识父，以撒的享受，雅各所受的管治。这三个都是专一的经历，都是专一的认识，不是字句的道理。神总得给我们异象，神总得给我们启示，神总得给我们圣灵的管治，然后神才能把我们一步一步的带领到作神的器皿，达到祂所要达到的目的。但愿神赐恩给我们，使我们能有清楚的看见。── 倪柝声《亚伯拉罕、以撒、雅各的神》


圣经中的夫妇

一、挪亚和他的一家

读经：罗十四7-8；林前六19-20；林后五14-15

这几段圣经已将这次特会的主题讲得很清楚了。我很欣赏这个名牌，上行是我的名字，下书“为主而活”，我是为主而活，你也是为主而活，大家都是为主而活。但是为主而活不是一个道理，而是一个实际、一个生活。今天我们在香港这个地方到底为什么而活？今天的世人几乎都是为自己而活，世人不属神，他们为自己活无可厚非。但是我们是属神的人，为主而活才是我们的目标和方向。

【神造人的目的和心意】为什么基督徒不可以为自己活，为家庭活，为儿女活，要为主活？我们先看神当初创造人的目的是什么。创世记一章26节，神造人时，他们很慎重的开了一个会议说：“我们要照着我们的形像，按着我们的样式造人…”在千万种被造之物中，只有人是照着神的形像和样式造的，而且神也很清楚地说明为什么要照他荣耀的形像和样式造人。乃要“使他们管理海里的鱼，空中的鸟…要生养众多…治理这地；也要管理海里的鱼，空中的鸟…”(参创一26~28)要人在地上彰显他，作他的器皿，盛装他。要我们的性情喜好，完全像他，人看见了我们就是看见神。

此外，神还要我们代表他掌管地上的一切，但? O人堕落了，完全没有照神的心意活。亚当夏娃受引诱吃了不该吃的善恶树的果子，从那时刻起，人类全然不为神活，而为自己活。但感谢神，他对人的目的没有改变，到了新约，神差遣他的儿子，为我们流血为我们死，出了重大的代价，将我们救赎回来，目的要我们为他而活。我们是主用重价买来的，所以我们无论是生是死都是主的人。

他又用他的爱好像洪水般冲激我们，催迫我们，叫我们不为自己活，而为那位替我们死而复活的主活。

【是主的人要为主而活】我们看见神造人的目的，和人堕落的原因，也看到神怎样挽回这个局面。神付出了重大的代价将我们救赎回来，因此我们不再属于自己。我们为主而活是理所当然的，荣耀的主需要地上一班人为他而活，因此在每个时代神都用他的爱来吸引人，呼召人；不但是个人，而是一家一家地为主而活，这次特会我们要从圣经来看几个家庭，他们怎样为主而活。

首先要看的是挪亚和他的一家。我们先看看挪亚的背景，为什么神要他做方舟，挪亚一家在当时怎样为主而活？请看创世记六章1~3节：“当人在世上多起来，又生女儿的时候，神的儿子们看见人的女子美貌，就随意挑选，娶来为妻。耶和华说，人既属乎血气，? 琲疯F就不永远住在他里面，然而他的日子还可到一百二十年。”

人的堕落起缘于家庭和婚姻上。神的儿子(指堕落的天使)来到地上，见到人的女子美貌，就随意挑选，娶来为妻。这种不正常的婚姻关系带来家庭的难处，造成那个时代罪恶的光景，连神也不能容忍。“耶和华见人在地上罪恶很大，终日所思想的尽都是恶；耶和华就后悔造人在地上，心中忧伤。”“世界在神面前败坏；地上满了强暴。神观看世界，见是败坏了；凡有血气的人，在地上都败坏了行为。”(创六5~6，11~12)

这是个无法无天的世界。因混乱的婚姻将人带进情欲里，人每日所想的尽都是恶，到了这个地步，神就定意要用洪水毁灭这个世界。在他施行审判之前，他呼召挪亚造方舟。目的要将挪亚一家分别出来，一同进入方舟，当神审判这个邪恶的世界时，得蒙拯救。

【因信存敬畏神的心】方舟在当时来说是个怪物，而且用了好多年才造好，所以那时的人讥笑挪亚。挪亚因信神的话，不理别人的讥笑，照着神的旨意来造方舟。希伯来书十一章7节说：“挪亚因着信，既蒙神指示他未见的事，动了敬畏的心，预备了一只方舟，使他全家得救；因此就定了那世代的罪，自己也承受了那从信而来的义。”

< p>弟兄姊妹，试想今天我们所在时代的罪恶比挪亚时代多还是少？今天社会败坏道德沦亡已达到无可救药的地步，在这样的时代，我们怎样为主而活？

【不同流合污过圣别生活】若要为主而活，就不能与世人同流合污，要像挪亚那样，为了主的缘故有分别为圣的生活。方舟里的生活和方舟外的世界大不相同，外表看起来一样吃饭睡觉工作，但是目标和方式不一样。我们在这罪大恶极的世界里，神的儿女要有一个圣别的生活，与罪恶的世界有分别，换句话说，要求神将我们从这个罪恶的世界里救出来，这是我们首先要学的功课。

【不凭眼见只凭信心】挪亚为什么能在那个时代，愿意照主的话用那么长的时间，去造那样一个方舟？乃是因着信。信就是不凭感觉不看环境，今天我们在世上要过圣别的生活，就必须过信心的生活，就是信神的话。哥林多后书五章7节说：“因我们行事为人，是凭着信心，不是凭着眼见。”我们在地上的生活与世人不一样，乃是凭着信心而生活。信心乃是神怎么说我们就怎么相信，因着对神有信心，因此就有敬畏神的生活。敬畏神就是怕得罪神，不敢任意妄为，不敢像世人那样想做就去做。刚才我们说过当时人类堕落的原因就是看中什么就选上什么，看中什么就爱上什么，都是凭着 眼见。但信心不是凭眼见，不是无所谓的过日子，信心乃是有主的话语。神找到挪亚清清楚楚告诉他，这个世界是怎样邪恶，你要为我造一只方舟。因着神的话，挪亚凭信接受，也产生了敬畏的心，结果创世记六章8节说：“惟有挪亚在耶和华眼前蒙恩。”

【作完全人与神同行】“挪亚的后代，记在下面。挪亚是个义人，在当时的世代是个完全人；挪亚与神同行。”(创六9)这就是那个时代挪亚为神而活的实际。第一他对神的话有信心，第二有敬畏神的心，第三他是个义人，就是一个正直的人，第四他又是一个诚实纯正的人；并且他是一个与神同行的人，为主而活就是与神同行。以前做官的与妻子一同出去，男的总是走在前面，女的落在后面追赶，这不叫同行。同行是不前不后，同一个步伐。为什么神会呼召挪亚造方舟？因为挪亚敬畏神，是个义人，是一个完全的人，与神同行，对神有信心。

此外他还传义道。彼得后书二章5节：“神也没有宽容上古的世代，曾叫洪水临到那不敬虔的世代，却保护了传义道的挪亚一家八口。”不只他在神面前过一个正直、完全、敬畏、有信心的生活，他还向人传义道，无论人接受与否，他都照样传，可是那时竟没有一个人听他，但他并不灰心，一面造方舟一面传义道，这 就是为主而活。

【过奉献生活满足神心意】弟兄姊妹，挪亚是我们的榜样，他在一个满了罪恶、不讨神喜悦的世代里，没有与世人同流合污。他凭信心接受神的话，他敬畏神，是一个义人，又是一个完全的人，一直与神同行，他出方舟后，便过着奉献的生活。创世记八章20~22节：“挪亚为耶和华筑了一座坛，拿各类洁净的牲畜、飞鸟，献在坛上为燔祭。耶和华闻那馨香之气，就心里说，我不再因人的缘故咒诅地，（人从小时心里怀着恶念）也不再按着我才行的，灭各种的活物了。地还存留的时候，稼穑、寒暑、冬夏、昼夜，就永不停息了。”挪亚为神筑了一座坛，就是过奉献的生活，这奉献的生活满足了神的心。神虽然除灭了世上犯罪作恶的人，但因着挪亚一家人敬畏神，信靠神，因此神有一个新的开始，将人再带回到他原先旨意里。因为有一家人在当时世代不为自己活而为神活，因此在地上有了新的开始，有生命的存留，而神托付给亚当所失去的，再一次托付给挪亚。创世记九章1~2节：“神赐福给挪亚和他的儿子，对他们说，你们要生养众多，遍满了地。凡地上的走兽，和空中的飞鸟，都必惊恐，惧怕你们；连地上一切的昆虫，并海里一切的鱼，都交付你们的手。”神当时怎样托付给亚当的，现在也照样托付给挪亚。因着当时 有挪亚一家，肯听神的话，所以在那个时代完成了神的旨意。

【同心合意为主而活】今天我们处于这个时代，盼望神也是一家一家的得着我们，不但得着弟兄，也得着姊妹，不但得着你们夫妇，也得着你们的儿女，在主这条路上若有一方面不同心，神的旨意就受拦阻。求主在我们中间恢复这件事，不但知道一点道理，而是在这个时代在香港这个罪恶的地方，一家一家地为主而活。求主怜悯我们，叫我们在这个地方成为今日的挪亚一家。

二、亚伯拉罕和撒拉

为主而活，无论从神的创造来看，或者从主的救赎来看，我们没有第二个拣选。从神创造人及主救赎我们都是这个目的一为着神的旨意而活。一般人以为为主而活是为主做很多事，我们可能做了很多的工作是为着主的，但生活却不一定是为着主。所以这次特会的题目不是为主工作，而是为主而活。我们活在世上要过正常的生活，但我们的目的和世人不同，我们知道为什么生存，为什么吃饭睡觉，生为着主甚至死也为着主，这就是我们生活的目标。

【神呼召　神应许】请看约书亚记廿四章2~3节：“约书亚对众民说，耶和华以色列的神如此说，古时你们的列祖，就是亚伯拉罕，和拿鹤的父亲他拉，住在大河那边事奉别神；我将你们的祖宗亚伯拉罕，从大河那边带来，领他走遍迦南全地，又使他的子孙众多，把以撒赐给他。”原来亚伯拉罕住在大河的那边事奉偶像。使徒行传七章2~3节：“司提反说，诸位父兄请听：当日我们的祖宗亚伯拉罕在米所波大米还未住哈兰的时候，荣耀的神向他显现，对他说，你要离开本地和亲族，往我所要指示你的地方去。”希伯来书十一章8~12节：“亚伯拉罕因着信，蒙召的时候，就遵命出去，往将来要得为业的地方去；出去的时候，还不知往那里去。他因着信，就在所应许之地作客 ，好像在异地居住帐棚，与那同蒙一个应许的以撒，雅各一样。因为他等候那座有根基的城，就是神所经营所建造的。因着信，连撒拉自己，虽然过了生育的岁数，还能怀孕；因他以为那应许他的是可信的；所以从一个仿佛已死的人就生出子孙，如同天上的星那样众多，海边的沙那样无数。”

创世记十二章1~5节：“耶和华对亚伯兰说，你要离开本地，本族，父家，往我所要指示你的地去。我必叫你成为大国；我必赐福给你，叫你的名为大，你也要叫别人得福；为你祝福的，我必赐福与他，那咒诅你的，我必咒诅他，地上的万族都要因你得福。亚伯兰就照着耶和华的吩咐去了；罗得也和他同去；亚伯兰出哈兰的时候，年七十五岁。亚伯兰将他妻子撒莱，和侄儿罗得，连他们在哈兰所积蓄的财物，所得的人口，都带往迦南地去；他们就到了迦南地。”

神造了亚当夏娃后，不久人堕落了，神兴起挪亚重新建立了一个新的世代，新的族类，有了新的开始。可惜，不久人又再堕落，落到比以前更深更黑暗的地步。但神并没有放弃当初造人的计划，他仍在每个世代呼召人，要人一家一家地来成就神原初的旨意。

【离弃偶像　归向真神】亚伯拉罕本来住在大河那边的巴比伦。那地方的人是拜偶像的? A他们离开神想为自己立名，故以后有建造巴别塔之举，塔顶要通天，想传扬自己的名。今天这个时代的人也是想往上爬，爬得越高越好，个个都想建立自己的名声和王国，过去的偶像是死的，今天的偶像是活的，商界有商界的明星，体育界有体育界的明星，还有电影明星，歌星等，甚至宗教也是如此。今天许多邪教就是要想弄出个名堂来，叫人不敬拜神，而去崇拜人，这就是拜偶像。亚伯拉罕本来住在迦勒底的吾珥，迦勒底意即星象家、算命的、通鬼的、迷信的。试问我们是不是也有一些迷信的东西，如在嫁娶的事上，要择吉日举行，很多公司过年送的“福”字年历，下面都有风水十二生肖或是星座等迷信的事物，不知你们家中有否这些东西。

或许弟兄姊妹不会去拜偶像，不过要问一问我们心中有没有偶像？你们的儿女是不是偶像？偶像能霸占你整个心，以致你的心房没有空间为着主；有时不一定是坏的东西。无论是人、事、物，若控制支配我们，成为我们生活的中心，叫我们不能为主而活，这就是我们的偶像。我们必须像亚伯拉罕那样被神呼召出来，同偶像一刀两断。

【神的显现　荣耀吸引】亚伯拉罕那世代的人心背向神，不要神，不信神，不敬拜神，神呼召亚伯拉罕要从那里出来，离开那个环境 。为主活不仅要被圣别出来，还要进入神的旨意里。亚伯拉罕接受了神的呼召，愿意撇下一切，神没有告诉他要去那里，但他凭信往前，到一个人地生疏的地方，举目无亲，前景也不明朗。

亚伯拉罕肯答应神的呼召，主要原因是荣耀的神向他显现，他整个人被吸引住，愿意付一切代价，放下所有的到神应许的地方去。很多时我们想要为主活，但却有心无力，左算右算，不愿付这个代价，但若真的得着这位荣耀的神向我们显现，成为我们的动力，我们就会撇下一切跟从他。所以为主而活不是道理的问题，纵使明白一切的道理，但没有动力，也不能过这样的生活。所以要向主祷告说：主啊，向我显现，以你的荣耀吸引我。当荣耀的神向我们显现时，我们自然就有了信心。

【亚伯拉罕　因信称义】亚伯拉罕因着信蒙召的时候，就遵命出去，往将来要得为业之地，出去的时候，还不知往那里去。神带领他离开迦勒底的吾珥，进入迦南美地。神有两样东西要赐给他，一是土地，神要将流奶与蜜之地赐给亚伯拉罕，当时迦南地被一班不认识神的人所占领，神无法在这地上通行他的旨意。亚伯拉罕要得回那幅地给神使用，让神的旨意得以通行。

二是应许给亚伯拉罕一个儿子，撒拉已经过 了生育年龄，但神应许亚伯拉罕，他将要生一个儿子。这件事似乎没有可能。有一晚神领他走到外边，对他说：你向天观看，数算众星，能数得过来么？又对他说：你的子孙要像天上的星海边的沙那么多。圣经说，因亚伯拉罕信神，神就称他为义。

【信就是阿们神的话】信心原文是阿们，阿们神的话，虽然现在看来神在各方面还没有预备，但亚伯拉罕被荣耀的神吸引，相信神所讲的句句真实，字字是阿们。阿们神的话语就是信心的表现。很多时我们对神的话反应是“不”，认为信不来，但亚伯拉罕有简单的信心，只要是神说的就阿们，因此神的旨意在亚伯拉罕身上能够通行无阻。神今天要在我们身上做同样的工作，求神的荣耀向我们显现，使我们里面有一个回应，信神所说的，对神的应许说阿们，不是用许多理由去分析，而是用简单的信心倚靠神。

亚伯拉罕因着信，他就过着帐棚的生活，帐棚是随时可以移动的，他认识自己在地上不过是寄居、是客旅，不在地上扎根，一个不在地上生根的人，很容易过日子，贫贱富贵都不在乎。若在地上扎了根，就很难为主而活了。

此外他每到一个地方都筑坛献祭，过敬拜、亲近神的生活，他杀牛宰羊献祭给神，是为了满足神的心意。? オ嘀邞骐哄A与神有交通。亚伯拉罕虽有他的软弱和失败，但神怜悯他，叫他经过一次失败得一次教训，失败后又有恢复。为主而活不是一帆风顺的，在过程中会有试炼、试探、失败。亚伯拉罕为那幅地起码有三次试炼；为要得到一个儿子至少也经过三次试炼。

【为主而活　历经试炼】第一次试炼，首先遇到那地发生饥荒，在这件事上他撒谎失败了。第二个试炼是他的侄儿罗得，神没有应许将这地给罗得，但罗得竟然要分一杯羹，亚伯拉罕不愿在这件事上有纷争，就让罗得拣选，罗得将最好的拣了去，虽然吃亏，但亚伯拉罕没有把这件事放在心上，他信神应许的必然成就。

第三个试炼，他救罗得时打胜了四王，回来时所多玛王要将许多财物给他，亚伯拉罕说，连一条鞋带一根线他都不要，他不向世人求任何的好处，任何利益，因为他拥有的是至高的神，他的神是使无变有、叫死人复活的神。世上的财物今天到手明天又会失去，世上的东西实在是靠不住的。亚伯拉罕认识神是全丰全足的，所以我们要与亚伯拉罕一同走这条信心的道路。

神要他将心爱的儿子以撒献上。这个儿子是亚伯拉罕在一百岁时才生的。在这件事上亚伯拉罕一点也不为难，也没有跟神讲道理。他毫 不犹豫的将以撒带到摩利亚山上去，预备献给神。因为他信的是使无变有、使死人复活的神，他的信心达到最高峰。在这件事上亚伯拉罕绝对信神，所以神说，论福我必赐大福给你，论子孙我必叫你的子孙多起来。因着信而顺服的行动，因着他肯为神而活，亚伯拉罕得到神最大的祝福。

【在世寄居　帐棚生活】最后亚伯拉罕因着信，就在所应许之地作客。因为他仰望那座有根基的城，是神所经营所建造的，所以他不在地上生根，过着帐棚与祭坛的生活，他的确是为神而生活。

若我们扎根于这个世界，就很难跟从主，很难为主而活，我们需要像亚伯拉罕一样，轻看属地的事物，现在住得差一点，吃得差一点算得什么，神先得着这个家，以后就得着了一个以色列国。

亚伯拉罕为主而活的表现，就是主耶稣教导门徒的祷告，愿人都尊你的名为圣，愿你的国降临，愿你的旨意行在地上如同行在天上。这就是亚伯拉罕蒙主呼召后所过的生活。弟兄姊妹，盼望我们学习跟从他的脚�，在地上不是为我们的利益，而是为神的利益；不是为我们的事业，而是为了神的国度，为了神的旨意通行在地上。愿神用他的荣耀来吸引我们。若是我们能绝对相信，绝对顺服，将成为这一代的祝? 痋A因着亚伯拉罕为主而活，神说，万国必因他得福；同样，若我们今天为主而活，不但我们蒙福，还能将福带给所有的人。

三、波阿斯和路得

【选择错误　终生遗憾】当时以色列国遭到饥荒，以利米勒没有求问神，就带着妻子和两个儿子往摩押地去。摩押是神所咒诅的地方，圣经记载其子孙虽过十代也永不可入耶和华的会。这地方显然不是神选民应该去的，但他因为怕穷怕受苦，就到一个神所咒诅的地方。后来拿俄米的丈夫和两个儿子都相继死了。(参得一3~5)以为是精明的拣选，结果却是悲惨的，只剩下三个无依无靠的寡妇。

弟兄们，作一家之主的要小心，拣选错了会影响一家人的命运。以利米勒不是一个聪明的人，起码他应该先求问神，他以为自己的看法、拣选是最好最精明的，结果神的手出来击打，最后只剩下三个寡妇无依无靠。

拿俄米听见神眷顾自己的百姓，赐粮食与他们，就准备回去。(参得一6~22)这里我们看到拿俄米醒悟过来，她明白丈夫的拣选是错误的，因此遭到耶和华手的击打。她说我是满满的出去，可见当时他们还不算穷，只是为未来作打算。今天也有些弟兄姊妹为了世界为了自己而离开主、离开教会，这不可看作小事。他们的经历可作为鉴戒：“我满满的出去，耶和华使我空空的回来，耶和华降祸与我，全能者使我受苦…”(得一21上)拿俄米经过试炼和患难她醒悟了，就决定回去。发觉走错路就要及 时回头。可是想到两个媳妇出路问题，的确有些为难，若带她们回去可能累着她们，一来她们是寡妇，二来她们不是以色列人，会被人看不起。两个外邦女子又是嫁过人的，回犹大地有什么前途？所以就劝她们留在摩押地。结果大媳妇俄珥巴走了。

【选择正确　福延子孙】路得却怎么都不肯离去。她说：“不要催我回去不跟随你，你往那里去，我也往那里去；你在那里住宿，我也在那里住宿；你的国就是我的国，你的神就是我的神；你在那里死，我也在那里死，也葬在那里；除非死能使你我相离，不然，愿耶和华重重的降罚与我。”(得一16~17)路得的拣选以人来看是最愚蠢的，跟婆婆回去有什么前途？但她另有一个看见。路得在拿俄米身上认识了这位真神，因此她作了一个上好的拣选，她不为自己的前途打算，她愿意跟婆婆回去。她认定拿俄米的神就是她的神，拿俄米的国就是她的国，因着这个拣选，路得的结局完全不同了。最终她得到最大的祝福，将一个破裂分散的家庭重新建立起来。

在拣选的事上太重要了，有属世的有属灵的，就看我们怎样拣选，拣选得对就在神的祝福中，拣选得不对可能影响一生前途。感谢神，在那个世代一个外邦女子，作了正确的拣选。我们都知道路得最后成为大? 碍煽膳炙嚏A大卫是由她与波阿斯所出的后裔，这与神的旨意非常有关系。神要在以色列中得着一个合乎神心意的人，为神在地上的国执政掌权。神得着了大卫，完成了神在那个时代的旨意。

【凭信往前　凭爱跟随】我们都需要有一个正确的拣选。正确的拣选由那里来呢？又是回到信心上。路得本是外邦人，与神的国无关无份，因着拿俄米的缘故，她认识了神，离弃了自己国家的偶像，她愿意跟拿俄米来到犹大地，拣选事奉这位以色列的神，她因此而得福。当时她并不知道结果如何，不知道前途是好是坏，她只一心一意地跟随婆婆回犹大地去。

路得记一章19节：“于是二人同行…”同行意即有信心的行动。她不只有拣选，有信心，而且还有行动。这两个无依无靠的寡妇由摩押地回到伯利恒并不容易，要经过旷野沙漠，路途艰险，但对路得来说是值得的，因着拣选了真神，所以愿意付一切代价，她要与拿俄米同甘共苦。

回到伯利恒后，路得为了供养婆婆，抛头露面到田间拾取麦穗。在神的主宰下，她到大财主波阿斯的田里，神祝福她，波阿斯嘱咐仆人要善待她。圣经说她从早到晚殷勤地工作，她的美好见证，全城的人都知道了。后来波阿斯娶了路得为妻子，组织了一 个家庭。

简单来说，路得是一个外邦女子，她凭信心拣选，然后有行动，跟随拿俄米回犹大地去，她因此得着最大的赏赐。路得在新家庭里有爱的见证，这见证是全城都知道的，她善待婆婆，爱丈夫，是一个才德兼备的女子。路得这个家是全然美好的，能彼此相爱，从她出来的后裔中有大卫，而不是扫罗。由此看来，一个为主生活的人起点是在家中，教会是建立在家庭的单位上，家庭的好坏直接影响到教会。若家庭没有爱的见证，便不容易带出为主而活、事奉主的前路。

亲爱的弟兄姊妹，你盼望儿女成为神手中有用的器皿，还是盼望他们在世界里有好成就，赚更多的钱？盼望带出一个大卫呢，还是其他？波阿斯和路得带出来的是一个合乎神旨意的人。为主而活不是空中楼阁，好像很渺茫、很高深做不到的事。为主而活乃是一种生活。让我们由家开始，无论对丈夫对妻子对前辈对儿女，这个家在香港这个城市是有见证的，是被人称许的。

【为主而活　上好福分】波阿斯代表基督和基督的丰富，路得代表我们这班本是死在过犯罪恶中的人，因着蒙恩得救，与主联合。我们与主耶稣有爱的交通和爱的生活，就带出一个美好家庭的见证，也能带出一个在神手中有用的器皿。我们这样为主 而活时，要影响到我们的后代，能在这个城市为主作美好的见证。求主恩待我们，叫我们省察自己。神给我们有自由拣选的意志，到底我家庭的生活拣选什么，是耶稣基督？是世界财富？从圣经里我们看见不同的拣选带来不同的后果，一个成为我们的榜样，一个成为我们的警戒。求主给我们智慧的心，拣选那上好的福分，不但自己为主活，我们的儿女也一个一个地为主活，这是何等美好的见证。愿主恩待所有的家庭。

四、约瑟与马利亚

主在每个世代都拣选一班人或一个家为着他的旨意而活。在最黑暗的士师时代，主得着了路得和波阿斯，以后得着大卫。以色列最光辉的时代就是大卫和所罗门，那时不但神的旨意能藉着大卫通行无阻，而且在他儿子所罗门时代，圣殿得以建造，无论在行政或宗教方面都达到高峰。可惜好景不常，后来他们又堕落了，不但圣殿被毁，甚至以色列人都先后被掳到外邦之地。旧约最后一卷是玛拉基书，从玛拉基到新约时代足足四百年，这四百年神没有向人说话，证明这四百年是黑暗的时代，无论在宗教和政治生活方面，人都全然失败。

【马利亚的顺服】就在这最黑暗最令人失望时，神呼召了一对夫妇，藉着这对夫妇将他永远的计划作成了；就是主耶稣成功了救赎的工作，这是转移时代的重大事件，是宇宙中最伟大的创举。在神要转移这个时代之先，必须得着一个家，得着一个童女—马利亚。现在我们要看看神怎样拣选马利亚和约瑟，和他们怎样与神的计划配合。

从路加福音一章28~33节得知，天使给马利亚的使命和应许是极大的：所要生的儿子要为大，称为至高者的儿子；主神要把他祖大卫的位给他；他要作雅各家的王，直到永远；他的国也没有穷尽等等。但这件事可不容易。马利亚虽然已 经许配给约瑟，但还没有结婚，在那个时代，以色列女子未婚怀孕会被人用石头打死的。马利亚这时要作出决定，接受还是不接受，若接受，即使不死，一生要背负被人指责受羞辱的罪名。虽然使命是大的，但所付的代价也是大的。感谢主，马利亚的态度是顺服的：她说：“我是主的使女，情愿照你的话成就在我身上。”对她来说这是一个很大的考验，但是她愿意降服在主的手中。

神对每一个人一生的道路都有安排，但很多时候我们不肯与神合作，时常埋怨、拒绝、不甘心。神之所以拣选马利亚，因为她愿意服在神主宰的权柄下。她拣选神要她走的道路，无论是祸是福，让神在她身上有主权，认识神是她的主人，神怎样说她就怎样行，她没有自己的拣选，只要神的旨意成就。

虽然马利亚同意了，但她的未婚夫又怎样？其实约瑟在起初也很犹豫。

【约瑟的配合】约瑟是个义人，当他知道这个消息后很为难，起初想静静地解除婚约，当他正思念这事时，天使在梦中向他显现，他才打消此念头。(参太一18-25)

弟兄们，我们做事有时太快，有的事想都不想就决定了。在重大的事情上，不要太急，要停下来思想一下，给神机会向我们说话。在这件事上约瑟也 肯顺服神，他愿意与马利亚一起背负这个责任，神的旨意是要藉着约瑟和马利亚的服从而成就。在这对夫妇身上，为主而活的特点就是服在神的主权下，神对他们一生有这样的安排，他们没有拒绝，乃是完全的顺服。

耶稣降生后，希律王要杀害伯利恒的婴儿，因此约瑟带着马利亚在夜间逃往埃及去，为了与主的旨意配合，他们愿意付极大的代价。不但如此，在路加福音二章22~32记载，当他们上耶路撒冷献祭时，有一个人名叫西面，看见孩子耶稣就给他祝福。并对马利亚说：“你自己的心也要被刀刺透。”马利亚一生接受了十字架的工作，但是她甘心情愿走这条路。马利亚由第一天起，直到主耶稣被钉死十字架，以后复活升天，都一直跟门徒在一起。从约翰福音和使徒行传中可以看见，教会刚开始时，马利亚也在他们中间。虽然她一生经过这样的打击和难为，但她没有放弃，也没有后悔自己的抉择。虽然十字架在她身上的工作这么深，尤其是看到主耶稣被钉在十字架时，做母亲的心怎能不伤痛！但她没有埋怨神，也没有任何消极的态度，这就是马利亚和约瑟一生为主而活的见证。

【尊主为大　以神为乐】为什么马利亚能甘心情愿拣选走这条道路，服在神主宰权柄底下？路加福音一章45~47节：“? o相信的女子是有福的；因为主对他所说的话，都要应验。马利亚说，我心尊主为大，我灵以神我的救主为乐。”这是马利亚的特征，是神特别欣赏的。

天使两次说他是蒙大恩的女子，也就是说她在神面前是蒙神怜悯蒙神恩待的。神拣选了她，她也一直信靠神。当以利沙伯看到她时说：“…你在妇女中是有福的，你所怀的胎也是有福的。”(路一42)其实马利亚和约瑟对一切的事情还不是十分清楚，但是他们仍然相信神的话。

马利亚的心尊主为大，主在她心中是有地位的，马利亚一直以他为主，她只学习顺服的功课。

【相信交托　彼此信任】她不但没有埋怨，没有流泪，甚至她的灵以神为乐，她认为只要是出于神的都是好的。她不介意自己的得失，神是她的满足和喜乐，只要神有得着，只要神的旨意成就，她也就心满意足了。

我们要学习为主而活，要尊主为大，不是儿女为大，乃是主为大。这是很现实的问题，心尊主为大，灵以神为乐。她说那有权能的为她成就了大事，她相信她的主是有权能的，她完全信托神。

约瑟和马利亚又是彼此信任的，他们之间若有一点怀疑，有一点不信任，就会发生问题。信靠神，交托给 神，而且彼此信任，他们思念神的话语，没有仓卒行事。当马利亚听见这事时，她不是打问号，而是在那里思想，我们都要学习这功课，虽然不明白，还要反覆思想。她在神面前有停留的时间，有思想的时间，就是这个停留和思想使马利亚不致行差踏错。

夫妇之间同心配搭是很重要的，大家必须没有抱怨，没有猜疑，彼此信任，一同负责任，为主而活，结果神的旨意得以成全。但愿神能够得着一对对的夫妇、一个个的家庭，完全为神的旨意而活，阿们。

五、亚居拉和百基拉

读经：徒十八1~4,18,24~28；罗十六3~5林前十六19；提后四19

每一个时代，神总会找到一些人，或一个家庭，他们信神对他们说的话，答应神的呼召，愿意为神的旨意献上一生，神就得着了那个时代。我们从圣经中看见多个家庭，如亚伯拉罕、波阿斯、约瑟等，他们都付出很大代价。神也实在恩待他们，使用他们，藉着他们成全了神的旨意，因此他们自己蒙恩，也带给别人祝福。弟兄姊妹们听到这些见证之后会否说：心有余而力不足？虽然很羡慕他们，但他们做的事太伟大了，我们够不上。我们不能回到挪亚时代，也不能回到路得时代，或约瑟、马利亚时代，做他们所做的事。虽然如此，原则上这些都能应用。今晚我们特别要看新约教会中一对夫妇亚居拉和百基拉的榜样。

【把家打开　接待圣徒】这对夫妇在教会中实在有很好的服事，他们为着主把家打开，接待圣徒，帮助圣徒，他们的生活完全为着主。这对夫妇的生活和见证，其实是每一个家庭都能够做到的。马利亚如何让主耶稣有一个肉身，叫他能够在地上行走、工作；今日我们可以让圣灵透过我们这个身体，实实在在的被主使用，不让主受任何拦阻。像罗马书所说：“将身体献上”与主配合，亚居拉和百基拉一生的经历，给我们美好的榜? 芊A他们按着神的旨意，服事了那一代的圣徒，留下了佳美的脚踪。假若我们愿意将自己献给主，把家打开，服事圣徒，服事教会，这就是为主而活了。

【为主而活　不分彼此】有时我们听见为主而活便想到“全时间”，以为只有“全时间”事奉的人才能为主而活，我有职业，有妻子儿女，没有可能为主而活。其实亚居拉、百基拉这对夫妇是带着职业的，但实际上他们却是“全时间”为主而活的。所以无论是带职业或不带职业，都可以为主而活。这对夫妇就是好榜样。

这对夫妇的职业是织帐棚的，和保罗同行，所以当保罗来到哥林多时，这对夫妇就接待保罗，他们与保罗一同作工，一同事奉主。他们接待神的工人，帮助神的工人，扶持神的工人，这是一项十分实际的服事。在教会中，可能需要一班弟兄姊妹将职业放下，为着照顾教会的需要，为着福音的开展。但带着职业的圣徒，可以有一份，与他们一同配搭，扶持他们，与他们同工。

【一同配搭　成全圣徒】每逢安息日，保罗可以自由地在会堂里传福音，劝化犹太人和希利尼人(参徒十八4)。保罗认同亚居拉百基拉夫妇是他的同工。保罗在他们家里住了一段时间，便乘船往叙利亚去(参徒十八18)，这对夫妇也与他同去，再一同配搭。虽然带着职? ~，但这职业并不霸占他们。我们需要主给我们一种职业，是拿得起，放得下的，是不困身的。到了同一章24节，当他们来到以弗所时，保罗把这对夫妇留在那里，后来他们遇见一个犹太人名叫亚波罗。圣经说亚波罗是有学问，能讲解圣经，并且十分热心，但真理认识不够。这对夫妇发现有一个年青人愿意服事主，但在真理上有缺欠时，就立刻接他来，夫妇二人便成全他，将主的话更清楚地告诉他，使亚波罗的工作更上一层楼。我们做得到吗？当你们见到有些青年人有心事奉主，但在某方面有欠缺时，你们也可以成全他们，或将家打开，照顾他们。

【年长姊妹　成为保姆】1950年当倪析声弟兄在香港教会带进了复兴后，教会的事奉就从新安排。其中有一项是保姆组。在四九至五零年代，因着时局的变迁，有许多青年圣徒从内地来到香港，举目无亲，所以教会安排了年长的师母照顾他们。这些师母不一定会讲许多道理，但她们将家打开，让年青的圣徒有个落脚的地方，有活动、唱诗、读经、祷告等。我当时也得着她们的照顾。我后来全时间服事主，住在天文台道接待处，有一位年长姊妹住在我楼上，每一晚在我的房间外总有一杯饮品，也常有生果和食物。那时我心中很受感动。以前有一位曲师母，她有病，不能参加聚会，只留在家中? C有一次我去探望她，她握着我的手说：“弟兄，我天天为你祷告。”我的心很受鼓舞。这位姊妹不能去聚会，但她在家中仍然事奉主，为我们这班服事主的青年弟兄们代祷。所以直到今日我们还能蒙保守，一方面是主的怜悯；但另一方面年长的姊妹给我们的照顾，使我们被成全，这是我毕生难忘的事。这也是一个实际为主而活的见证。

【夫妇同心　齐齐事奉】关于亚居拉和百基拉这对夫妇给青年人的成全，还有一件美事：他们无论往那里去，有需要时便把家打开，成为当地教会聚会的地方。在罗马书十六章和林前十六章都题到在家里的教会。这不是家庭教会，而是当时教会在他家中有聚会。当他们在以弗所和哥林多时，他们把家打开作聚会用。无论同工们、青年人或是教会的需要，只要能做到的，他们都愿意配合。他们服事主的仆人，到一个地步把自己的性命置之度外(参罗十六3~4)。到了提后四章，保罗写信给提摩太，同时亦问亚居拉和百基拉安。

这里跟第一次题到他们的名字大概相隔十五年，在这段时间内，他们忠心热情地把自己献给主，也投身在教会中，实实际际为主而活。也许在香港你会觉得不容易，因为地方太窄了，但原则是一样，你可以请一两位圣徒到你的家中爱筵、交通。使他们得着温 暖，得着帮助。

下午的小组中有弟兄题到，姊妹在教会中很重要。是的，在圣经中，有六次题到这对夫妇的名字，而有四次是先题妻子。姊妹在教会的服事上有很大的功用。虽然站在顺服的地位上，但姊妹在接待上很摆上。在加拿大温哥华教会每周六都有爱筵，有时有百多人，每周如是，都是姊妹们在那里服事的。所以不要轻看她们膳食的服事，如果你煮饭，而弟兄传福音，有人得救了，你也有一份在其中呢！你不一定要做许多事，你在这里默默无声，尽你的一份，这是蒙神记念的。教会中最美好的是同心合意的配搭。夫妇在主面前一同寻求，看看在教会中如何配合，或接待或关怀弟兄姊妹，总得要付代价。

【爱中服事　温馨甜美】1966年主带领我和姊妹移民到多伦多，那时我们刚结婚两年，未有儿女。我们跟一对也是移民到多伦多的夫妇同心寻求主，在我家中先有祷告读经，后来我们到处寻找主的教会，但未找到合乎主心意的，因此只好在我家中先有读经祷告，可以说多伦多教会的聚会是开始于我的家。当时圣徒不多，但常有圣徒从外地来访问。我们都会尽地主之谊，一接到电话，便去接机。1966年至今，主给我们机会，有需要我们便把家打开。有时有单身的圣徒因为到多伦多读书，所以住在我们? a里。在过去数年，有两个或三个，是没有间断的。感谢主，给我们特别的恩典，有服事圣徒的机会。当时我们是带职的，三个孩子在加拿大出世，弟兄姊妹们说我们的孩子是在会所长大的，因为以前在多伦多几乎每晚都有聚会，我们带着孩子，祷告聚会时，他们便睡在地上。虽然不简单，但主恩待我们。到了1973年，主得着了一班外地人和本地的加拿大人，所以开始有一个比较有规模的聚会。后来因为温哥华教会有需要，经交通祷告后，大约有二十至三十位圣徒一起移民至温哥华，扶持并建立那边的教会。

这些服事好像是外面的，只是接送圣徒去聚会，或请他们吃饭，或接待到自己家里，但弟兄姊妹觉得很温馨，因为这是爱的服事。接待圣徒到家中是有点麻烦，常要搬房间。特别是当夫妇到访，儿子或是女儿便要搬房间让客人住。感谢主，我们全家一同为着主，觉得很甜美。我愿意作这见证，叫圣徒看见今日在教会中有任何的需要，都不必别人安排，你可以自动投身在教会中，那里有需要，你就补上去，这是最实际的为主而活。我盼望弟兄姊妹再一次被主题醒，我们只有一个目的，只有一个心志，在地上活着，只为服事主。── 谢德建


大卫

一、从羊圈出

读经：撒母耳记上十六1

大卫的故事一开头就是鲜明的对比：一个是年轻的大卫，他的生命正散发新鲜的盼望；一个是任意妄为的扫罗，正迅速迈向那致命的战场──基利波山，在那里，他的生命走到了终点。

很少人拥有扫罗那样优越的机会。他天赋异禀，外貌俊美，时运绝佳，可以轻易名垂青史，留芳百世。他第一次立下的战功是奋勇解救基列雅比人，大大满足了众人对他的期望。但是清朗的黎明很快就被乌云遮盖。他因心浮气躁，未等撒母耳来到，就先献上燔祭；他又立下残忍而不必要的誓言，几乎使约拿单为之丧命；他没有遵守神有关亚玛力人的叮嘱──这一切都证明他不配担任神的代理人，他的职位必须被除去。

最后，神在吉甲宣布要废弃扫罗。吉甲是以色列人进入迦南地时扎营之所，意思是，神已将埃及的羞辱从他们身上辊过去了。这含义只有一个条件：神必须使用人作为他的器皿。但在扫罗的例子中，人的骄傲没有降卑下来，自我的意志未曾降服，肉体的力量未曾撇下不用。扫罗被召时，他正在寻找他父亲的驴子。扫罗的天性倒真有几分像驴子。他从不肯虚心顺服。圣经说扫罗厌弃耶和华的命令，耶 和华也厌弃他作以色列的王。

扫罗离开吉甲，就回到他所住的基比亚去了；撒母耳则回到南部的拉玛自己的家中。他就在拉玛审判以色列二十年，并在拉玛担任百姓的祭司和父亲，广受人尊敬(撒上七17；九6， 10， 12)。撒母耳深深为扫罗感到悲伤。然而，神的旨意并不因怜悯的泪水而改变。我们不能紧紧攀附着已消失的过去，因为神的灵已不在那儿。我们当起来跟随，他已将行事的焦点从便雅悯的岩石高地，转移到伯利恒多风的高原。

神拣选人在服事他的事上居高位，原包括两方面：神的一面，和人的一面。神拣选，人成就在历史中。天上发出讯号，地上接着响应。因此我们要来思考三点。

(一)大卫的根。(二)耶西的枝──这是指当地的环境，足以说明孩童大卫是怎样的人。(三)高贵生命的蓓蕾。

一、大卫的根。以赛亚书中有一次，启示录中有两次，称我们的主为“大卫的根”。“犹大支派中的狮子，大卫的根，他已得胜，能以展开那书卷，揭开那七印。”更有意义的是，耶稣在时代的帘子遮下之前，最后的一句话说，“我，耶稣，……是大卫的根，又是他的后裔；我是明亮的晨星。”

这是指，由一枝深藏在地里古老的根，所衍? 穸X翠绿的枝芽，和茁壮的枝子。我们可以视大卫的特性是从道成肉身之前的神子散发出来的，预表了基督在时候满足之日将有的样式，以及他将成就的事。耶稣是大卫的子孙，但在某种意义上说，他又是大卫的祖先。如此我们又回到这古老的谜题上：拿撒勒人耶稣是大卫的主，又同时是大卫的子孙(可十二35一37)。

关于大卫的蒙拣选，有四个词值得深思：寻得，拣选，立定，预定。其中最后一词更深深击中这伟大奥秘的中心。

耶和华己寻着一个合他心意的人(撒上十三14)。神在寻找他要拣选的器皿和美丽的珍宝，只不过那日子那时辰我们不知道。就在我们最料想不到的时刻，我们已在日常生活中被审察，观望，试验，要着看我们是否能在更大的事上承担重任。我们当时刻儆醒，系紧腰带，点着油灯，将网补好并清洁妥当。

我寻得我的仆人大卫(诗八十九20)。这语气里藏有说不出的欢喜，就像路加第十五章里三次重复“找着了”的快乐。早在撒母耳前去寻找之前，大卫就已经被寻到了。那蒙福的一刻是在何时？是一个黎明，年轻的牧人大卫引领羊群前往牧草地时？或一个清晨，他凭信心将受惊的小羊从狮子或熊口中奋力抢救出来时？或 一个下午，他坐着守望羊群，心中蕴酿着诗篇时？或一个夜晚，他听见隐密的言语，述说神的荣耀？他岂不是立刻欣然回应主的呼召，一如当年耶稣对补网的门徒说“来跟从我”时，他们就撇下所有的跟从主一样？

又拣选他的俟人大卫(诗七十八70)。百姓拣选扫罗，但神拣选大卫。这使得他刚强壮胆。他明白，在他后面有神的旨意。多年之后，当扫罗以权力欺压他，米甲因他狂欢的姿态讥笑他时，由于他明白他是神所托付的(撒下七21)，所以他能处之泰然。一旦我们触及神那拣选的坚石，听见他说，“他是我所拣选的器皿，要……宣扬我的名，”我们就可以变得牢固，毫不动摇。

耶和华已立他作百姓的君(撒上十三14)。这种“立定”不是出于人的拥护，也不是靠自己的努力，乃是靠着神的旨意。他使人升高，也使人降卑。扫罗可能因此激怒而暴跳如雷，然而他的势力已江河日下，大卫的权柄却如日东升，因为这是神的旨意。我们当忠心，合乎神使用；不久他要指派你服事他。“升迁”不是从东或从西来的，乃是从上头来的。

我已预定一个作王的(撒上十六1)。这句话解决了一切疑问。神的预备可以满足一切需要，止息一切忧虑。我们不必为教会或国? a的前途忧心忡忡，神的预备足以对付各样临到的事。在某处不显眼的角落，神有他所预备和指定的器皿。他现今将箭藏在箭囊里；但在特定的一刻，他要使箭应声而出，带着无比的威力，直射中靶的。

二、耶西的枝条。我们暂且花少许时间来思考大卫早年生活所形成的影响。耶西一家住在祖传的物业上，那是当年波阿斯为路得所购得的。可能历经非利土人的剥削勒索，这块土地的光景已大不如从前。我们读到，耶西的羊群并不多，他送去给当兵儿子们的饮食也相当粗淡。在那种情形下，他要维持这样一个食指浩繁的大家庭一一一八个儿子，两个女儿一一一实在相当艰难。

大卫没有提过他的父亲，却两度提及他的母亲，称他为“耶和华的使女”。他从母亲那里秉承了诗人的天赋，敏感的气质，和深厚的敬虔品格。对他的父亲而言，大卫只是一个看羊的小孩，还不够资格参加吃祭肉的宴会。对他的母亲而言，大卫是他钟爱的小儿子；很可能他是第一个得以听到那后来抚慰、吸引了全世界的诗篇之人。大卫一直小心翼翼地孝敬奉养他父母；在他遭受扫罗围攻之际，为了避免父母受害，他曾将他们送回路得的故土，委托摩押王代为照顾。

孩童大卫也可能从先知的门下受教而获益不少；? o些学校是因撒母耳的先见之明，为保存以色列的律法而设立的。这些教师必然曾访问过伯利恒，并发现这年轻的牧羊孩子所发出来的纯真而迫切的求知欲。他也从他们那里学会裁剪诗体，使其声律能以竖琴伴奏；他又从他们那里学习明白并珍贵神的话语。

但是，大自然才是他的保姆、良伴和老师。伯利恒位于耶路撒冷以南六里，座落在耶路撒冷通往希伯仑的大道旁。它的高度是地中海海拔二千尺。东北面的山坡是一串灰色的山脊，两面各有一处深邃的山谷。这两个深谷在东方不远处会合，绵延伸向死海。另一面的山坡较平缓，茂盛的无花果树、橄揽树和葡萄树遍布山玻，结实累累；山谷则是富饶的玉米田，路得会在那里拾取麦穗，因此那地有“壳仓”之称。但伯利恒四周的赎野，也就是形成犹大高原的大部分地区，却并非柔软美丽的原野，而是荒凉，偏僻，粗硬的不毛之地。那里常有牧人看守着羊群。大卫就是在那儿，初度领悟到大自然的美丽，和牧人生涯的乐趣；这些经验为他后来的生活和诗篇，染上了绚丽的色彩。

这就是他少年时代的启蒙学校和导师。但最重要的是，他的灵向神的灵敞开，神的灵蕴育了他年轻的生命，教导他，磨炼他，使他变得高贵脱俗；又将大自然和启示的页 章展现在他面前，使他里面充满了纯朴的信心。他无论在属灵和肉体方面都有足够的理由在日后说：

我在暗中受造，

在地的深处被连络，

那时，我的形体并不向你隐藏

三、高贵生命的蓓蕾。大卫没有他哥哥以利押那样高大、使撒母耳留下深刻印象的身材。但是他长得健壮结实。他的双脚像羚羊那样敏捷；他可以轻易跳越过墙垣；他能用他年轻的胳臂将铜弓折弯；他从甩石机弦里甩出的石头，可以分厘不差地击中目标。他那诗人的敏感心灵，又揉合着勇敢和能力。

这一段早期生活，必然对于反映在他诗篇里的心灵有不少贡献，因为它是那么无忧无虑，自由开放，没有忧愁和焦虑的压力，没有人世的纷扰杂事。特别从诗篇第八篇，第十九篇，第二十三篇，和第二十九篇可见一斑。那里面充满了那和华眷顾人的奇妙；他坚信神是他的牧者；他深深被属天的事所感动，并相信神的话语圣洁可畏；他如此害怕犯下隐而未现的罪；他急切地要加入穹苍的赞美；他的灵里面有渴望，这使他成为一位伟大的诗人。

哦，纯真而蒙福的孩子！你绝未想到你会在那宣告你儿子所罗门继承王位的号角声中离世；你也绝未梦想到有一天，你的一世英名会被一个可悲的污点所损毁！然而神仍爱着你，我们一一翻阅你多采多姿的一生史迹一一诗人，音乐家，战士，流亡在外的君上一一时，必能从你那里学到许多功课。我们将在你那伟大的子孙耶稣所发出的亮光下，来一一浏览你的一生。他在肉身上算作大卫的子孙，但藉着死里复活，被宣告是神的儿子。

二、从这日起

读经：撒母耳记上十六13

不管从那一方面来看，大卫的一生都是相当突出显眼的。或许亚伯拉罕的信心，摩西与神的密切交通，以利亚的热心都比大卫略胜一筹；但是这些人却缺乏才华横溢的大卫生命中那样丰富的多面性。

很少人有大卫那样多的经历：牧羊人和君王；诗人和战士；族人眼中的英雄，和犹大洞穴里的逃亡者；约拿单的挚友，和扫罗所追杀的敌人；前一日征服非利土人，旋即又和他们并肩作战。但在这一切遭遇中，他似乎拥有一种特殊的属神和属人的能力，是不能用他那迷人的风度、俊拔的外貌、天生的秉赋、或内心属灵的力量所能解释的。我们触及这些层面之后，还是对个中? 灏丝P到费解，直到我们读了那关键性的一句经文才恍然大悟；那句话仿佛一粒宝石，在他平凡的年少岁月里闪闪发光一一从这日起，耶和华的灵就大大感动大卫。”

一、它开始时和往日无异。没有天使的号角，没有从天上探出的脸孔。朝阳照在摩押丘陵紫色的城垣上，将天际映得金碧辉煌。这男孩踏着朝露和晨光，将他的羊群领到牧草地。上午的光阴慢慢消失，他有许多责任当尽一一帮助软弱的羊，医治生病的，包裹受伤的，寻找失丧的；或者将他的歌声和琴音，飘扬在原野的空中；大卫一向以“善于弹琴”知名。

突然之间，一位使者上气不接下气地跑来，告诉他先知撒母耳已来到这小城，并且

他坚持要见见这牧羊孩子，否则拒绝吃他们仓促间预备的宴席。因此耶西差这人来，要大卫速速回去。那时，这双年轻的眼睛一定闪耀着快乐的光芒。他从未这样被召回家过。他一直是“放羊的孩子”。家里的活动他一概没分参加。他始终耐心等候着。他的心并不骄做狂大，他的眼也不目空一切，他只是安静等候，好像断奶的婴孩。然而，在撒母耳眼中宴会若少了他就不够完全，这使得年轻的大卫欣喜不

已。他立刻将羊群留给使者，然后飞奔回家。

撒母耳在此之前已使耶西和他的儿子们自洁，用一连串净水的仪式使他们预备好参加这个包含着社交和圣洁两种含义的宴会。但是大卫不需要这些。他纯洁无瑕的灵魂正合神的心意；他洁净的衣袍用不著籍着繁文缛节来除去污点。让我们也随时预备好下一个钟头可能发生的事。让我们的灵与神有密切交通；我们的衣袍清洗洁白，毫无瑕疵；我们的腰带紧紧束上；我们的灯烛修剪妥当。在日常生活的小节上忠心，才是预备接受随时临到我们生命中伟大命令的最佳之策。

二、这是往日训练有素的结果。我们千万不要认为，这次是神的灵头一回感动大卫。如果这样想，就完全误解了这事件特殊的教训；因为圣经总是清楚将重生和圣灵的恩膏划分出来。可能从大卫幼年起，他就一直是圣灵工作的目标，圣灵不断复兴、更新他；但可能直到这一天，他才第一次经历圣灵的膏油涂抹，这是圣灵在他身上一切工作成功的必要条件。

我们的主是由灵生的；但他一直到三十岁，即将展开公开服事时，才为服事而被膏，接受水的浸礼。他早期讲道中所说的，“主的灵在我身上，因为他用膏膏我”即是指这件事。五旬节之前，使徒们当然已经重生；但他们必须在门窗紧闭的屋里等候，直到他们得了? 鄐O，去引人归主。我们常常遇见一些人，他们确是神的儿女，但他们作见证时缺乏能力，讲道不得释放，无法抓住人心。他们就像电线需要电流，火药需要火花一样。换句话说，圣灵在他们里面，却未浇灌在他们上面。我

们也见过这一类的复兴，有人祈求圣灵恩膏，霎时他们开始说出新的语言，人们再也无法抵抗罪的控诉，公义，和将来的审判。

除非我们心中先有神恩慈的工作，否则我们得不着这蒙福的恩膏。我们必须先有

新生命一一神的生命。必须先有顺服，谦卑，忠心，洗净众罪孽，并与神亲密同行。圣灵的火必须降在完全奉献的燔祭上。就因为圣灵先前已在大卫里面成就了这一切，所以他已预备妥当接受膏抹。很可能在你一生中最晦涩的时刻，神正在预备你接受大卫相同的经历。当留意神最微小的提示，不管是要你行动或去受苦，好叫你预备好，在辉煌的那一刻，你卑微的头将突然浸在从上倾倒而下的油膏中。

三、是藉着撒母耳的帮助。这位年老的先知对他的本国贡献甚钜，但其中最重要的一个功劳是，他热切关怀年轻的国人。先知学校的设立即是由他一手促成。扫罗年轻时也会浸沐在这老人的春风化雨中。因此，撒母耳奉神命令前去膏扫罗的继承者时，他可能早已熟知耶西? o几个健壮的儿子。

撒母耳带着一只小牛犊，来到伯利恒狭长的街道上，并召来城中的长老，请他们同吃祭肉。这样作是为了避免扫罗生疑；他若知道撒母耳此行的真正目的，一定会在妒火中烧之际对老先知施加毒手。

大卫跑到村上，发现眼前的情景很奇特。他的父亲耶西和七个哥哥正等着他，准备前去参加只有村中要人才被邀请的公开宴会。若在平时，这些哥哥们一定早表露不耐烦的神色了；但今天有些异样，一种神圣而严肃的气氛使得他们静穆不敢出声。风采光鲜，精神焕发的大卫一进来，耶和华就对撒母耳说，“这就是他，你起来膏他。”于是撒母耳拿出他从挪伯带来的角，将角里的膏油倒在这蒙拣选的孩子头上。

看来，当时旁观的人还不明白这举动的含义；否则歌利亚来挑战时，耶西就不会如此轻率地令童子大卫只身赴前线探问哥哥们，而以利押也不会用那样粗鲁的话对待他。然而大卫很可能明白其中的含义。约瑟夫(Josephus)确曾告诉我们，这位先知俯首在大卫耳旁，低声说出了这神圣行动所象征的意义。年老的撒母耳用颤抖的手拂开大卫的头发，他是否向这孩子吐露了惊人的话一一“你将成为一国之君”？若是这样，日后，这些话当如何数度浮现在大卫面前? A它们具有何等重大的启示性！那形成了一股影响力，预备他迎接将来临的伟大前途。

换句话说，膏油是一种表号，它本身并没有属灵的功用，它只是神的灵大有能力临到这牧羊孩子的一个外在可见的记号。耶稣未受油膏抹，但有圣灵以鸽子的形状降下。五旬节那天，门徒也未受油膏抹，然而有舌头如火陷显现，落在他们低垂的头上。随着时代演进，这种外在的表号已逐渐被搁置不用。但我们必须相信，当我们符合谦卑和信心的条件时，我们就已经接受了圣灵(加三14)。

那不寻常的一日过后，大卫又恢复牧羊的生活；日推月移，他一定有时会猜想，究竟应许要到那一天才应验？何时他才有机会一展他新得到的能力？他必须学会我们也常常需要学的功课一一一在真正展露身手的时刻来临之前，带着一身的能力忍耐等候。我们必须在伯利恒的山野中与狮子野熊搏斗，这样才能预备好在以拉谷迎战歌利亚。

四、那也是拒绝的一日。耶西的七个儿子列队通过撒母耳面前。然而蒙召的人中，按着肉体说有智慧的不多，有能力的不多，有尊贵的也不多；神所拣选的，却是那软弱的，卑贱的，被人厌恶的。“七”是一个完全的数目：耶西的七个儿子代表了肉体上的完美。但若要在? 垠惚e得荣耀，这些都得被剪除净尽。这个功课学来不易，但后果辉煌。你无法忍受这些割舍？那么就作以利押吧！你可能成为犹大的首领之一(代上二十七18)，却不能讨神的喜悦。

从大卫秘密被膏的事件中，我们可以由头三点看出，这也是我们的主按着神的计划被分别出来的方式。他被人厌弃，遭兄弟轻看，在无人注目下被设立为历世历代的君王。而且在他和神的应许之间仍隔着层层拦阻；但每一个人都将向他屈膝，众舌都将承认他是主。与此同时，他忍耐等候──等候普世得胜的时刻来到；等候那命定的国度之冠冕戴在他的头上。

三、被召入宫

读经：撒母耳记上十六18~19

有人认为，我们下面要讨论的这段大卫入官弹琴的记载，是发生在他杀死歌利亚之后的事；因此大冲第一次被引介到扫罗面前，乃是他胜利凯旋的那一天。这种将秩

序颠倒的说法，主要是为了解决“为何扫罗看见大卫手里拎着歌利亚的头时，一下认不出这位以前替他弹琴的少年人？”这难题而产生的。

然而我们也可以这样回答：那是因为在大卫弹琴，和他出战歌利亚之间，已隔了一段时日，大卫已由少年长成强健的青年了。究竟这中间隔了多久，我们不得而? 鴃F但在这段时间里，大卫已迈入青年阶段，他的体格益形强壮，脸孔因灵命的成长而改变。如果我们拒绝这种解释，就会面对另一个难题：既然大卫的空前胜利已激起了扫罗的妒火(十八9)，扫罗的臣仆怎么胆敢再将大卫介绍给他，为他弹琴呢？另外，他们又何必在推荐大卫之前，花如此多的口舌来形容这位琴手(十六18)？他们只须提及他在以拉谷的丰功伟迹就绰绰有余了。因此，我们认为这两个事件的秩序应照着它们在圣经中排列的先后来定。

大卫被膏之后，仍回去继续牧羊。扫罗接受手下的推荐，差人去找他来为扫罗驱除恶魔。使者对耶西说的话有特殊含义：“请你打发你放羊的儿子大卫到我这里来。”一言道出了这孩子性格中的单纯和灵巧：他已回到羊圈，忠心耿耿地克尽厥职，看管无知的羊群，等候神成就撒母耳所告诉他的事。耶稣也是如此，离开圣殿，回到家中，顺从父母，在寒酸的木匠铺里打杂帮忙。

扫罗手下的一个少年人对大卫的简短描述，道出了当时旁观者对他的性格之认识。那少年人说，“我会见伯利恒人耶西的一个儿子善于弹琴，是大有勇敢的战士，说话合宜，容貌俊美，那和华也与他同在。”这里有五个特色，可以帮助我们为这位年轻的英雄画出一个轮廓来。

一、琴手。他有诗人的气质，敏感的天性，向着山川日月敞开的心怀；他并且有卓越的表达能力，可以将他的灵感诉诸于言词和诗歌。他的诗篇一直留传至今，并将名垂千古。伯利恒附近潺潺的溪流，翠绿的枝条，绵延的小径，和嶙峋的山石，都将永远刻印在人们的脑海里。

一位现代知名的诗人曾想像大卫坐在那里一面拨弹竖琴，一面就弹唱出他对羊群的呼唤，秋天葡萄收成时的歌曲，婚礼的欢乐诗章，葬礼的悲沉哀歌，利未人执行神圣职务时唱的赞美诗，伯利恒人击退侵犯边界者时所用的行进曲。除此之外，我们还可以加上他描述大自然奥秘的惊人能力，“诸天述说神的荣耀，穹苍传扬他的手段。这日到那日发出言语，这夜到那夜传出知识。无言无语，也无声音可听。”

诗篇是由大卫开始的。它的抒情之美，和细致的柔情；它的谐律；它丰富的赞美，和幽幽的哀愁；它无可比拟地表达人心里的亮光与黑暗交织的千变万化；它从神的立场提及人世和生命一一这一切因素，使得诗篇成为历代众圣徒最心爱的一卷书。扫罗那一位少年臣仆说他“善于弹琴”真是一语中的。他早年所作的诗篇是如此愉悦释放，未沾染任何他后来所遭遇那一连串压迫，残害，和犯罪的阴暗色彩 一一这些诗篇注定了要留传后世，在人心中产生奇妙果效；正如经上记载，大卫一拿起竖琴弹奏，扫罗便觉舒畅爽快。

二、年轻的战士。有许多机会来磨炼大卫，使他变得骁勇善战。非利士人的边界距

离伯利恒不远，双方时有冲突。大卫因此被训练得勇敢强壮，精于战事。很可能他有时必须单独站岗，防止非利士人越境偷羊。

他告诉我们，他必须仿醒，防备犹大山冈上的野兽一一张牙舞爪的狮子和饥肠辘辘的熊。他追赶它们，将颤抖的小羊从它们口中抢回。他能揪着野兽的胡子，将它们撕裂杀死。他可以用强而有力的双臂张开铜弓，并熟练地操作歌利亚的剑。他是一个年轻的参孙，满有属人的力量。

但是他不轻易使用他肉体的能力。凭着信心，他学会了如何用神的能力装备自己。他岂不是神的仆人，被立定肩角一项伟大的使命，去与未受割礼的外邦人争战？他或许还年少位卑，但从他口里，神要建立能力，使敌人噤若寒蝉！他可能年幼无知，但神要塑造他去管理神手中的工！请看看他那兴奋的挑战：

我藉着你冲入敌军，

藉着我的神跳过墙垣……

那以力量束我的腰，使我行为完全的，

他是神。

他使我的脚快如母鹿的蹄… …

他教导我的手能以争战……

你也使那起来攻击我的，

都服在我以下。

三、说话合宜。大卫的睿智聪颖将不断出现在后面的记述中。他谨慎自守，深思熟虑。他洞悉时机，人心，和权谋治术；他也深知当在何时，采取何样行动。他对待朋友坦诚爽直，对待仇敌宽宏大度；他作事持之以恒；遇险冷静沉着；在患难中存心忍耐；满有仗义行侠之风。不论在家务上，或军国大事上，他都具备了一个天生领袖的各样条件。毫无疑问的，这是因为他的灵住在神里面。从一首他早年写的诗篇中，充分反映了他灵要面的态度：

我的力量阿，我必仰望你……

我的力量阿，我要歌颂你。

一个人若活在这种光景下，必然会言辞睿智，计划圆熟。

四、风采迷人。他是人见人爱的大卫。无论他到那里，都散发出一种他特有的魅力。扫罗情不自禁被他吸引，融化；宫中的仆役都喜爱他；扫罗的女儿米甲对他芳心暗许；约拿单的心与大卫的心深相契合；以色列的妇女对这位年轻英雄的仰慕歌颂超过对扫罗的忠心；那些粗壮莽直的战士甘愿为他冒险犯难，前去伯利恒打? 籊悒L解渴。他一生不论是对男人女人，都能产生无可抵抗的吸引力。他受到神和人的喜爱，他的心极易为爱所触动震颤，他的灵魂能丰富这世界，也能承受最深沉的伤痛。

五、神与他同在。他毫无犹豫地形容自己是“你的仆人”，极易陷于过犯中；他衷心渴望能从过犯中被拯救出来。他视神为他的岩石，救赎者，牧人，生命的主，死荫幽谷中的安慰。在疲惫中，他寻到青草地；饥渴时，他被领到溪水边；迷途时，有公义的引领；危险时，有坚固的保障一一无论何往，主都在他里面。虽然他对神的话所知有限，但他视神的话语为完全，公义，纯洁的。当他在大自然的遮幕下默想神的话语时，他的灵魂就得了苏醒，他的心欢畅，他的眼目明亮，神的话语比蜂房下滴的蜜还甘甜。他永远将那和华放在他前面，因他在他的右手边，他必永不动摇；故此他的心欢然喜乐。

四、阴暗的背景

读经：撒母耳记上十六14

我们已经说过，圣经的记载将扫罗和大冲作了鲜明的对比。描述扫罗的文字带着晦暗阴郁的色彩，如此衬托出神所设立的王大卫那光鲜耀目的美丽。

扫罗一开始起步，就离开了神。他不等撒母耳来到，就先自行献上燔祭。以后他越陷? V深，一再违背神的旨意。最后的绝裂起因于他不顺服神藉先知对他下的命令，没有杀死亚甲，又留下牛羊牲畜。从那一刻起，他的生命急速往下滑落，直迈向他的丧命之所一一基利波山。神已从这一个悖逆之人的心中，收回了他的能力；一旦脱离了至高者的庇护，他的心立刻成了不洁之灵滋长蔓延的温床。

我们现在留意看扫罗几点晦暗的地方，以衬托牧人大卫一些突出的特质。

─、被神的灵厌弃。“耶和华的灵离开扫罗”可能是指离开他的君王职分，而不是指他的脾气或心思有何改变(撒上十10，十一6)。他因刚愎自用，不肯顺服神；以致失去了王的特权。光亮从他灵魂中消失黯淡，他变得与一般百姓无异。

在这世上，没有什么比神的灵离开我们更可怕的了。这包括身体与灵魂的沉沦；因为神的灵是惟一能遏止罪恶，助长良善的力量。若将太阳从太阳星系的中心移走，太阳系中的每一个星球势必往下坠落，坠向不可测知的深渊。一旦神撤离了他的同在，灵魂中的每一种势力都会起来造反，弄得天下大乱。一个人若明白临到他的这种灾祸是何等可怕，必会像扫罗那样喊道，“我甚窘急；因为神也离开我，不再回答我。”

我们当自问，我们是否玩 弄神的灵？这是极严重的事，因为这会使最明亮的清晨转变成风雪交加的严酷寒天。应当谨慎，免得你因神的迟延而烦躁激怒，或违背了他的命令。今天，你就应当认清，那能叫你平安的是什么，否则你可能永远都看不到。如果真是这样的话，那就像太阳最后一抹余辉消失在海平面上，紧接着，嫉妒、迷信、暴怒的狂风巨浪就会直扑而来。

大卫却多么不同！耶和华与他同在。在他那澄澈明亮的信心之眼要，永活的神远比那早晨在以色列军队前骂阵的巨人还实在。他岂不是曾救他脱离狮子的利齿和熊的巨爪吗？他在威严的宫廷里，和喧嚣的战场上，岂不一样真实？神的恩福如清晨露水，临到这年轻的孩子头上，神的荣耀之光彩自他要面透过清澄的双眼照射出来。神的灵不仅仅赐他服事上所需的恩赐，并且在他灵魂和心灵深处与他同在。

二、被从神来的邪灵所干扰。显然这里面有一个观念，就是耶和华的四周环绕着各样的灵，有的好，有的恶。当人离了神，心中起了恶念，从神那里来的恶魔，就要在他身上产生邪恶的影响力。这种说话的方式颇为罕见。我们情愿说，神允许邪灵附在那些拒绝他的人身上，好像兀鹰盘桓在腐烂的尸体上。进一步说，神总是希望他所创造的万物都能克尽厥职；但是我们 也有能力从他的善里摘取邪恶，或将他赐的阳光雨水转变成毒草或杂树，将他手中的玫瑰转变成红色烫手的煤渣。

不要怀疑神的良善；他赐下良善温柔的灵，使人住在他的旨意里，也导人进入光明的生命中。然而当我们转面背向他时，似乎他突然之间成了我们的敌人，与我们争战；事实是：从前我们与神的祝福并肩同行，现今我们却逆流而上，面对各样的难处和困境。对于顺服往前行的人，神助他一臂之力，与他一同前行；对于那些刚愎倔强的人，原来要救他们，提拔他们的那些良知，感激之心，对过去的回忆，和责任感，反而成为敌挡他们的阻力，在他们的道路上施加压力，好像猛烈拼斗的敌人一样。在黑暗中，我们与它们苦苦角力；由于是在暗中进行，我们竟分不出他们是敌是友。所以当犹大最后决定出卖主的时候，耶稣的吁请反而使他的心刚硬，注定了他灭亡的命运。

另一方面，神的灵与大卫同在，不断帮助他。他活在与神的交通里。属天的影响力好像山峰流下的丝竹音乐，流在这年轻的灵魂上，产生了爱和信心。

三、扫罗的错乱。扫罗的错乱只有靠音乐才能缓和；这似乎暗示说，他因得罪神，以致于也失去了和这宇宙之间的和谐，因为神是宇宙的中心。我们很难 替音乐下定义。它伟大而可爱的旋律，丝毫不受罪的污染；我们可说，这样的音乐是永恒的回响；它好像光明和荣耀的浪花，敲击着我们的海岸；它表达了无限的秩序与和谐。因此，音乐是表达完美生命和属天平安最自然的方式。被赎的、得荣耀的灵要唱新歌；圣徒要齐声歌唱，表达他们与神的本性和宇宙秩序之间完美无缺的配合。这种完美的感觉只有一个条件：人和神的旨意必须联合，没有缺口，如此万物都要高呼“哈利路亚！”

然而扫罗与此无分。他拒绝神，因此他的心和生命中产生混乱。音乐使他忆起往日较佳的自己，使他不安的灵暂得安息；然而乐声一止，这份安宁立刻又遭破坏。确是如此，如果你尚未接受救赎主，没有藉着耶稣基督与神和好，你就与他为敌，受到邪恶工作和内在脾气的搅扰。你和四周的环境格格不入。艺术、音乐、工作、社交、宗教活动只能产生竖琴对扫罗的作用，暂时带来平静和和谐；但那只是短暂的：旋律一停止、旧有的灵又重新骚扰作怪。

另一方面，对大卫而言，竖琴是象征他的灵安息在神里面。因此，万物都是属他的，都向他述说那未可见之世界和永恒要所存在的和谐。因为他自己的灵与神的本性和宇宙相和谐，所以他能对别人产生一种安宁平静的 作用。这也说明为什么音乐在世界各地都能对男女老幼产生影响力。大卫对扫罗所运用的能力指明了我们也可以个别地将这种能力运用在四周那些不安、烦乱的人身上。让我们接受神的救赎，站在十字架下面。十字架是从罪得赎的中心，我们可以与它完全合一。让我们领人

来到这中心，与神和好，使他们明白耶稣在被钉前夕和复活那天所说的“平安”之奥秘。

三、扫罗的不信。人若得罪神，就不可能信；因为信心是健康灵魂所绽放的花朵。当歌利亚在以拉谷横行阔步，高声辱骂以色列军队时，原先那位深受民众爱戴，曾冲锋陷阵，击溃以色列仇敌，并勇救基列雅比人的扫罗在那要呢？他的勇气好像花朵因枝干腐烂而凋谢零落了。从前他心情好的时候，曾一度是百姓心目中的英雄；而现在他却懦弱地躲在帐棚里。

另一方面，大卫心中毫无畏惧。他的灵要充满神的同在。神是他的亮光，是他的救赎，他还怕什么？它他他生命的力量，他还怕谁呢？他藏身在神奥秘的帐中，住在全能者的荫庇下。他甩石头的手坚定有力，毫无犹疑；他的心一无颤惊。他的信心强大，因他年轻的心是纯洁、善良、正直的，他活在与耶和华的交通里。

五、神拣选之人的信心

读经：撒? 婴桹O上第十七章

今天，旅行者仍然可以在以拉谷看到一望无际的笃耨香(译注：地中海沿岸产的一种小树，松节油即取自此种树)。也许这就是它被称为“笃耨香之谷”的原因。这山谷起自古老城市希伯仑，西北伸向大海，宽约一里，中间有一条很深的山涧，大约二十尺宽，十或十二尺深。这是冬天的急流遗留下的痕迹。

非利士人自从在密抹被扫罗和约拿单击溃之后，已休养生息，重整旗鼓。他们如今将大军驻扎在以拉谷的西侧，安营在梭哥和亚西加中间的以弗大悯一一意思是“血界”──很可能这里已经有过不止一次惨烈的边界战争。扫罗扎营在谷的另一边；他们后面就是犹大丘陵，一连串山脊绵延到耶路撒冷，而当时耶路撒冷仍在耶布斯人手中。就在以拉谷，历史上一场有名的战争上场了一一强烈对比出神的勇士与掌权者的争斗；他们不仅是与属血气的争战，也与黑暗势力相争。在那可纪念的一日，我们看见三个突出醒目的人物。

一、非利士巨人。他身材高大一一九尺六寸高；头戴铜盔，身穿锁甲，全副武装(后来他的盔甲落入以色列人手中，他们仔细检验，并秤出重量，发现甲重五千舍客勒)；他腿上有铜护膝，两肩之中背负铜戟；有一个拿盾牌的人在他? e面走，好使他手脚能运用自如。他自吹自擂，声言要将以色列人的肉给飞禽走兽吃，并且出言辱骂永生神的军队。

二、扫罗。他曾是被精心挑选出来的优秀青年，又健壮，又俊美；在以色列中无人堪比。他也有精良的铜盔，盔甲和盾牌。早年的时候，只要他吹响号角，全以色列的心就被激动起来，期待着他凯旋归来。即使现在，他也能随口说出以前的信心之语，例如他告诉牧人大卫，耶和华必与他同在。然而，他自己却不敢冒险一试他所相信的。他甚至用物质的眼光和不信的口气浇大卫冷水：“你不能去与那非利士人战斗；因为你年纪太轻，他自幼就作战。”

三、大卫。他不过是个青年，面色光红，容貌俊美。他手无寸铁，只有一枝牧羊的杖；他身无盔甲，只有公义的护心镜和救恩的头盔；他没有武器，只有甩石的机弦，和在溪中挑选的五块光滑石子。但是他有奇妙的属灵能力，永生神与他同在。以色列军队不单单是歌利亚所谓的“扫罗的仆人”，他们更是永生神的军队。大卫提到军队时用的是复数，可能他想像到空中正充满火车火马，和大队的天兵。日后他称这些天军为大有能力的，他们听神的声音行事，在全地作他所喜悦的事。至少，他坚信：神必使他自己的名得荣耀，并要救他? 椸畴憎恲妒澈D利士人之手。

让我们来探讨这种英勇的信心之起源和特质。它是在奥秘中诞生，在孤寂里滋长。他昼夜思想诸天和地上的事，它们好像广大的帐棚，而神就居住在其中。大自然是永恒的灵居住的地方；在他诗人的眼光中，神的灵和他手作的工都一样真实。神就如耶西、他的哥哥们、扫罗、歌利亚那样真实。他的灵魂深深植根于神的同在要，以致于他毫不在乎战场上兵士的喧嚣吵闹，也不为扫罗的尖锐问题所困扰。

这是万无一失的秘诀。过圣洁得胜生活的惟一条件是信心，而通往信心生活是无捷径可走的。我们必须有一段单独灵修、与神交通的时间。我们所走的灵程应该有与神相交的喜乐山岭，也应该有在山谷里、巨石之阴影下的宁静安息，以及星光下静谧的夜晚，让黑暗遮盖一切物质，止息生活中的纷扰缠累，好叫那无限的、永恒的景物展现在我们眼前。这对我们的灵魂而言，就如食物之于身体一样，是不可或缺的。

它是在孤独的争战中得到操练。若不是为了赞美神，质朴的大卫是不会宣扬他搏杀狮子和熊的事。可能这类争战已发生多次，他的信心越操练越坚强，就如他年轻的身体屡经奋战益形健壮一样。神用这些方法预备他 迎接那最激烈的一战。

我们私底下如何，在公开场合下也如何。哦！那些平日放纵自己的信徒啊！不要以为你私底下可以不露任何痕迹，而一旦重大关头临到，就能骤然激发起你的英雄气概。危机只能揭露灵魂真正的本质和倾向。举世的圣徒都可以作见证说，最孤单的时刻往往是试探最大的时刻。我们若要在众目睽睽下得胜，就必须在私底下先胜过试探。

它经得起日常生活的考验。有些人认为，属灵生活的最高成就和家庭、生活琐事是不能两立的。他们说，“别叫我们受这些事缠累，让我们一事不作，只是专心滋养灵里的高贵事物；不叫我们受家庭责任的牵绊，这样我们才能专心去帮助那些受日常琐事控制的可怜人们。”

大卫却不是这样。耶西因挂念战场上的三个儿子，而打发大卫送点心给他们，并备一份礼物送给千夫长。大卫立刻遵行父亲的嘱咐；“大卫早晨起来，将羊交托一个看守的人，照着他父亲所吩咐的话，带着食物去了。”他临走前先妥善安置好他的羊。我们必须谨慎，不要为了尽一项责任，而忽略了其它责任。那在大事上忠心的，必须先在小事上忠心。我们就是先在家中，在主日学里受训练，以备在国内或国外服事神。我们不可放弃训练 的基地，直到我们完全学到了神定意要教导我们的功课，听见了他的训诲。

它产生谦卑受教的态度。大卫到了军营，发现军兵刚出到战场，他也跑上前去。他向哥哥们问安，这时他被山谷对面歌利亚粗鲁的声音所吸引。他懊恼地发现，以色列人竟然闻声颤栗，抱头鼠窜。大卫深惑讶异；他听说甚至扫罗都因歌利亚而胆战心惊，并且悬出重赏，征求勇士出来与巨人一决生死。于是他在人群中穿梭，不断发问，打听，更加肯定了他最初的印象；他也处处流露他的疑问：为什么人都“因那非利士人胆怯”？

以利押对这弟弟的话语和态度深感不耐。大卫凭什么资格批评以色列人的行径不合乎他们的身分和信仰？他如此急切询问王的奖赏，到底是何居心？难道他想去赢得那赏赐？他简直不知天高地厚！特别是他的语气俨然是以一位战士自居，仿佛他够格前去一试似的。显然作哥哥的这时应该出面教训他，将他拉回应有的地位上，贬低他话语的分量，也让旁观者知道他究竟是何许人。以利押鄙夷地说，“你下来作什么呢？在旷野的那几只羊，你交托了谁呢？”这话是何等苦毒啊！大卫控制着他的灵，温和答道，“我来岂没有缘故么？”就在那里，他实际上已战胜歌利亚了。他若面对难堪的侮辱而大发 雷霆，就会打断了他的灵与神之间的连结，使他感觉不到神的同在。但他以善良面对邪恶，保持坚定不移的镇定，一方面显露他灵要的荣美，一方面巩固了他与神的羔羊之间的联合。

只有那些心中有圣灵内住的人，就是心中有从神来的平安之人，才能以无可匹敌的温柔忍受邪恶和嫉妒的猛烈攻击；不被恶所胜，反而以善胜恶；忍受宽屈；存心忍耐；在恶人面前勒住口舌；经历凶恶、误会，仍然平静沉着；这样的人必在战场上得胜。那天在以拉谷表明了一个奇妙的事实：在侮辱下最温柔的人，是战场上最坚强的人；他的谦卑，正是他力量的展现。

它能抗拒肉体的催逼。扫罗急于要大卫穿上他的盔甲，虽然他自己缺乏勇气披甲上阵。他接受了这孩子天真的热忱，但建议他采用一些世俗的方法。“不要轻率行事；别指望有奇迹发生。你尽管信靠神，放胆前去；但是你必须聪明些。我们还是得采取平常的预防措施。”

那是关键的一刻。如果大卫转过去接受那些建议，他就破坏了与神的联合，这联合乃是建基于他那纯真的信心上。使用方法并不算犯罪，但方法必须摆在第二，不是第一；这些方法必须是出于神的。我们很容易受引诱去采用肉体所建议的方法，然后希望神 能祝福这些方法；却忘了等候在神面前，去明白他所要成就的事。许多时候，世界的措施和建议阻滞了急切的灵，使得伟大的事工受到阻碍。

然而，一双无形的手保守大卫免被引诱网罗住。他已经听从扫罗的建议，穿戴王的盔甲和铜盔。然后他转向扫罗说，“我不能走，”便摘脱了。现在他倚靠的不是扫罗的盔甲和耶和华，而是单单靠耶和华了。他可以毫不犹疑地昂然走向巨人说，“耶和华使人得胜，不是用力用枪。”

他的信心通过最严格的试验而得到证明。它远比金银更可贵；它被放入高温的炼炉里，试炼之火显出了它属天的特质。尽管让歌利亚猖狂放肆吧！很快他就会知道，以色列有一位真神。

六、靠着万军之耶和华的名

读经：撒母耳记上十七45

当两支军队膈着山谷对峙观望时，众人的眼目突然被一个小小的身影所吸引。他手中拿着杖，从以色列的行列中走出来，迈下山坡。有一阵子，他的身影消失在众人的视线外，原来他弯下身子，在溪边挑选了五块光滑石子，放在牧人用的囊袋中。然后，令非利士人大吃一惊的是，他竟然跨过小溪，一路朝着巨人歌利亚而来。

显然歌利亚原先坐在那里；他发 现这年轻人竟胆敢接受他的挑战，就站起身来，迎向大卫。他照旧恐吓大卫，要使他血溅山冈，尸体喂飞鸟野兽吃。“大卫对非利士人说，你来攻击我，是靠着刀枪和铜戟；我来攻击你，是靠着万军之那和华的名。”

一、得胜的口号─一“万军之耶和华的名。”整本圣经显示，名字不单单是一个标记，它也启示某种性格。它追述或铭记某种道德或身体上的特点，使名字的主人别于其他人，或展现他特殊的才华和能力。亚当给动物取名字，就是根据他所注意到的各项特征。末后的亚当给门徒取的名字，也表达了他们内在深处的品质；他将依据这些特质，发展他对他们所作的伟大计划。

因此，圣经记载中众伟人圣徒一再使用的这个神的名，代表了神的属性和本质，这两者合并就是神。早期教会历史中，“那名”总括了耶稣一切有关神的本性和心意的启示。“他们是为那名出外，对于外邦人一无所取。”我们没有必要特别指出那名是谁的名一一除了那名，人别无救法；没有任何名能与它堪比。那名远超过诸名；在它里面，众膝都得下跪，众舌都要认罪，因为它属于设立万有的那一位，人可以从那名想像、认识神。

大卫采用的圣名，有一个特殊的品质表现在下列几字 中：万军之耶和华。它不是指，神单单是参战的以色列军队之元首；大卫心里可能想到其它的含义。他想到天使和世界，想到天上众军和自然界的力量，想到风和雨，想到生和死，这些好像一支井然有序的庞大军队，听命于他们的元帅万军之耶和华。他的这个观念和那位外邦的百夫长不谋而和；百夫长说他是服于权柄之下，他也有权柄命令他下面的人或去，或来，或作这，或作那。

靠万军之耶和华的名而来，意思不单单指大卫明白这话的所有含义，并且指他凭着信心将自己与这神圣之名里所包含的一切融合为一。

因此，耶稣吩咐我们当奉他的名祈求。他的意思是，我们不能将这名仅仅当作一个口号或俗套公式，而应该在兴趣、目的、目标上与他联合，就好像是他自己在父神面前祈求一样。

在我们像大卫那样说，“我来……是靠着万军之耶和华的名”之前，我们还要学许多关于与神亲密联合的功课。只有一一符合了与大卫相似条件的人，才能作到这点。但它值得我们为此而从生命的活动中撤回自己，将每一件可能阻碍我们与神本性及旨意亲密联合的事搁置一旁，完全与神联合，他的名就成了我们坚固的高台，我们的避难所，和得胜的秘诀。如此我们可以高声斥责一切 邪恶、黑暗的权势、未得救的恶人，说，“我来是靠着万军之耶和华的名。”

二、使用那名的条件。

(1)动机纯正。大卫投入那场战争的动机是无可置疑的。他确实向人询问，“有人杀这非利士人……怎样待他呢？”但无人能因此推断，他出面迎战歌利亚是为了那笔厚赏。他惟一的抱负是为以色列雪耻，使普天下知道以色列有一位真神。

在这点上我们必须小心谨慎。我们很容易将南辕北辙的两件事混为一谈，认为自己是为了神的荣耀争战，而实际上却是为了我们的教会，事业，或个人的偏见或意见而争。热心的人常常面临一种引诱：着不见他们的动机和目标是自私的，反而坚持他们的行动纯粹是为了神的益处。

虽然我们是不知不觉地坠入这种罪里，但这就使我们丧失了使用那神圣之名的权利。我们可能还苦苦哀求那名，但这样作徒然无益。我们必须时时将心向着圣灵敞开，好叫他全然洁净我们，将敬虔充满我们，我们才能像主那样说，“我为你的殿心里焦急，如同火烧。”

(2)让神得他当得的地位。大卫一再重复，整件事从头至尾是出于神。他可以掠夺一切战利品，但却不能在击败歌利亚和非利 士人的事上自居其功。“今日耶和华必将你交在我手里……争战的胜败全在乎耶和华；他必将你们交在我手里。”

大卫的态度正是每一位为了公义而创下丰功伟绩之人的态度。摩西说，“神向我显现，他要将我们从埃及的困苦中领出来。”撒母耳说，“你们专心归向耶和华，他必救你们脱离非利士人的手。”保罗说，“除了基督藉我作的那些事，我什么都不敢提。”我们必须承认耶稣基督是教会的主力军，工人，组织者和管理者，他藉着圣灵成就一切当作的事。我们不是被召去替他工作，而是被召让他藉着我们作工。这场战争不是我们的，而是他的。我们必须让他熟练的手指引我们，让他的能力巩固我们，让他高举的手带来胜利。

(3)不听从肉体的建议。要年轻的大卫违拗扫罗的意见，实在有所困难；特别是对方完全出于一片好心。他似乎这么说，“孩子，你得替自己着想；放聪明点，采取一般的防卫措施，不要随便丢掉这一条命。”这真是危险的一刻。用坚毅不妥协的态度面对嘲弄，仇恨和罪恶，实在远比拒绝别人善意的帮助要容易得多。大卫毫不为甜言劝诱所动。他不能同时事奉两个主。他若向扫罗屈服，势必激起神的忿怒。

撒但不断在我们耳边柔声低语，就? 钏摹o当年在主谈到十字架时向他耳语：“主啊，万不可如此，这事必不临到你身上。”我们谈到太多正当的方法，以致于没有空处让神施展他的大能。一切的方法都必须是出于那位拒绝使用铜盔盔甲的神，没有任何出于肉体的能得他喜悦，只有那使用甩石机弦和光滑石子的人能荣耀他。

三、靠他名的人之收获。

(1)他们甘于只身奋斗。大卫没有要求伙伴与他并肩作战。他没有四处征求战友。他完全预备好单独承担一切挑战，而没有任何从人来的同情或支援；因为他确信万军之耶和华与他同在，雅各的神是他的避难所。

(2)他们从容不迫。他毫不紧张，镇定自若地走下山坡，拣选适用的小石子。在这种平静和自信中，他发现了他的力量。他的心灵保持着完美的平安，因为它停留在神那里。他不必匆匆上前，因耶和华走在他前面，以色列的圣者就是他的奖赏。

(3)他们一无畏惧。争战的时刻临到，大卫毫不犹疑地直跑向非利士人的阵地，迎着巨人而去。在那年轻的心里，没有一丝畏惧；在他回答巨人的声音要，没有一丝颤抖；他挥舞用石机弦的手，没有一点迟疑；他的目标没有一丝偏差──石子不偏不倚地击中歌利亚身上那一块没有遮护的致 命之处。

(4)他们得胜有余。石头嵌进巨人的额前，他立刻应声而倒。大卫不浪费一点时间，他拾起歌利亚的剑，一刀砍下巨人的头。非利士人眼见他们的巨人身亡，立刻四处飞逃。战胜者光荣地掳掠了一切战利品。大卫割下歌利亚的头，将他的军装放在自己的帐棚里。

让我们与神同活。最软弱的人若认识神，就能变得刚强无比。神的一切大能都在

那里等候着我们凭信心去支取。正如一个小孩可以按钮而使汽船发动一样，一个年轻小伙子也能因倚靠神而拥有神的大能，足以对抗世界战场上的人和事。胜过世界，肉体，恶魔，甚至我们的信心的，就是这样的得胜。

七、约拿单

读经：撒母耳记上十八1

在天文学里有所谓的“双星”，它们可能都是恒星，各有一长串附随的行星，围绕着同一个中心旋转；但它们的光互相交织混合，以致于在世人眼中，它们看来好像是一道清晰的光芒。同样的，两颗深相契合的心也能在对方那要找到他们轨道的中心。人类的情感里，没有比两个纯洁、高贵的人之间那种相爱相知更可贵的了；它是远超过男女之爱的。这种爱不断在古代及现代的文学里受到讴歌。然而其中最芬香馥郁的当首推约拿单和大卫之间的友? ＇G事了。

约拿单比大卫年长，大卫必然受他的影响至深。他们几乎是一见如故。“大卫对扫罗说完了话，约拿单的心与大卫的心深相契合；约拿单爱大卫，如同爱自己的性命。”但约拿单没有当场表明出来。那天晚上，大卫与军士同坐，津津有味地谈论白天发生的事时，一位王家使者来，将大卫召进宫里。他一进去，约拿单就以热烈的兄弟之爱迎接他。这位年轻的牧人可能望着自己一身寒酸的牧羊人打扮而自觉不配，但是感情丰富的约拿单立刻脱下外袍和佩戴的武器，交给大卫，驱除了他的忐忑不安。“约拿单从身上脱下外袍，给了大卫，又将战衣，刀，弓，腰带都给了他。”

一、让我们先思考这位朋友的品质；神拣选这位朋友，来塑造他所爱的这仆人的品格。我们也当预备好接受他爱心的拣选。他知道你的脾气需要怎样的朋友，他也知道在何处替你挑选同伴，好在你软弱时帮助你，并发展你潜在的品质。

他是一个十足的男子汉。真正的友情必须包含相同的品味和兴趣。两人同心同行的首要条件是气味相投。这两位朋友的共同男子气概使他们互相吸引。约拿单是道地的男子汉，他擅长张弓射箭，正如大卫长于甩石一样。他闪耀着义愤，毫不畏惧他父亲所发的誓，? 抮@为他的朋友赴汤蹈火一一他足以用自己高昂的斗志鼓舞拿兵器的少年人；他奋勇抵抗外侮，赢得百姓的爱戴，以致于他们在紧要关头挺身而出，阻止扫罗杀约拿单。他在基利波山阵亡时，大卫用挽歌表达了心中深沉的悲恸，歌中所说的毫无阿谀或夸张之处。

以色列阿，你尊荣者在山上被杀；

大英雄何竟死亡！

他既敏感又温柔。某些地区和文化强调男人应该有特别的品质一一如强壮，勇敢，坚毅一一而贬低温柔、优雅的价值，认为那是女人的专利品。但是每一个真正的男人都应该存有一份女性的温柔，正如那位理想完人主耶稣一样。他里面不是单纯的男人或女人，因为他均匀地揉合了两者的特质。同样的，我们里面也应该同时具有力量和柔美，勇气和同情。

约拿单的感情极其丰富。他爱大卫如己；只要是位居他的挚友之下，他就甘愿放弃自己继承王位的特权。他用温柔的拥抱和眼泪表达了他的爱，这爱也必定从他所爱的对象那要得到回应。

我兄约拿单哪！我为你悲伤；

我甚喜悦你，

你向我发的爱情非常，

过于妇女的爱情。

观友而知其人。大卫所挚爱的人身上，一定有一些与他相同的特质。我们观察了将这两个人紧紧相系的爱，就必然发现约拿单那诗人的敏惑，柔细的感情，焕发的英勇，和蕴藏一切纯洁、可爱、高贵事物的能力，都与大卫不谋而合。

他有独特的虔敬。约拿单第一次出现，是他和拿兵器的少年人，单枪匹马直闯非利士人的防营；他所说的话显示出他熟悉神作事的方法，在他毫无拦阻，因他使人得胜“不在乎人多人少”。他一得到神给他的兆头，就接受它，视之为那和华将使他

得胜的预兆(撒上十四)。

他那一日和父亲站在山冈上，目睹年轻的大卫手刃歌利亚，为以色列赢得大胜利时，他就看出是耶和华的手在为以色列成就大功，他的心不禁涌出颂赞和感恩(撒上十九5)。

这两个朋友最后一次会面，是秘密地在树林中相见。“约拿单……去见大卫，使他倚靠神得以坚固。”这字里行间隐藏着难以描述的深意：我们只能用心揣摩，想像一股神圣的鼓舞之流，从那高贵的灵倾倒而出，流入他挚友的心中。坚强别人的，必须自己先坚强；他必须有神，住在神里面，才能将神的安慰给他? 渐S弟。我们不难了解约拿单所面临的困境：他陷在对父亲的忠心和对大卫的友情中间，进退维谷，这些迫使他倚靠那神圣的源头；任何陷于同样严酷考验的人，也只能从这源头找到真正的慰藉。

二、让我们思考约拿单一生面临的冲突。他对他的父亲忠心耿耿。他总是和那个阴暗不定，个性怪异，受恶魔侵扰的扫罗在一起。这对父子一生紧紧相伴，甚至“到死也不分离”。

约拿单知道，他父亲初登王位的时候，有那和华与他同在(撒上二＋13)。约拿单年轻的心因感觉父亲与神的心意相合而雀跃不已，他的忠心包含了两个对象一一父王和神。然而好景不常，神离开了扫罗。他统治王国的权力立刻消退，非利士人连番入侵，他的防线节节汲败，百姓战战兢兢地跟随地；撒母耳告诉他，他的王位即将不保。他僭取撒母耳的祭司职，自行献祭之后，神下了最终的判决：“耶和华已经寻着一个合他心意的人，立他作百姓的君。”

从那一刻起，扫罗的处境有如江河日下；但约拿单仍紧紧追随他的父亲。或许他暗暗希望，藉着他与神的亲密关系，能扭转他父亲因失败而产生的后果，而得以继续维持他们家族的王位于不坠。

起初这样作并不难。没? 酗H与他父亲分占他的心。他兴致勃勃地随着扫罗东征西讨，追逐非利士人。然而他的希望住定要落空，因他目睹他的父亲正随波逐流，离神越来越远。扫罗在毁灭亚玛力人的事上违背神，他的灵又受恶魔困扰，加上撒母耳与他日益疏远──这一切都使得约拿单那年轻勇敢的心感到失望消沉。他所爱的国家正迈向灭亡，他个人也无能为力了。

但是，一旦他发现自己深深爱着大卫，他的生命又有了新的难题。一方面，他作儿子的责任使他必须站在父亲那一边，虽然他明知他的父亲在走向灭亡，若与他联合，势必与他同归于尽；另一方面，他的全心都为大卫所倾倒。

他对大卫的爱，驱使他急切地在他父亲和大卫之间充作调人。他的努力一再失效之后，他一定开始自问：为什么不趁船未倾覆前脱身呢？为什么不加入神所拣选之人的行列呢？新的远景从四周升起一一虽然违背他的父亲，但是值得他投身一试。

这种诱惑时隐时现，强有力地吸引着他；但最后他还是不为所动。比人类情感之结更强烈的，是人的责任；身为儿子，他必须忠于神所膏的父王。在好几个关键时刻，他拒绝心中的意愿，而选择与他的父亲并肩作战。他从未对这个决定有所退缩。大卫每往一个城市? A约拿单就尾随而至。他的父亲也许嘲笑他与耶西儿子之间的关系，世约拿单处之自若。当扫罗最后一次与非利士人决战时，约拿单与他同赴

沙场，虽然他心里知道大卫当时多少与非利士人有同盟关系。

这实在展现了伟大的得胜：原则胜过感情；责任胜过意欲。约拿单里民沙场，被视为一代英雄，这不单单因为他英勇地与仇敌非利士人争战，并且因他胜过了人类心中最强烈的情感，胜过一个坚强之人心中的爱。

这一类的冲突也常常出现在我们面前一一神的指定是一回事，我们的心选择的是另一回事。若你面临这种景况，但愿神的恩典能帮助你遵循正路，忠于良知最崇高的指向，正如扫罗的儿子约拿单那样。

八、在他的屋里，屋外

读经：诗篇五十九9、17

希伯来文里，“仰望”和“歌唱”这两个词的差别甚微，从本章的两节主题经文中尤可见一斑。它们的拚法相近，只有一个字母之差。因此这两节经文的对句用法极为明显。

9节我的力量阿，我必仰望你，

因为神是我的高台。

17节 我的力量阿，我要歌 颂你，

因为神是我的高台。

诗前面的标题指明了这首古老诗篇写作时当时的情景。“大卫的诗：扫罗打发人窥探大卫的房屋，要杀他。”这诗的内容也证实了标题所言，特别是第六和第十四节，提到扫罗派来的军队如何在他四周发出狰狞恐吓的声音。

他们晚上转回，叫号如狗，

围城远行；

他们口中喷吐恶言。

在这同时，大卫却在他的屋内，仰望神，早晨高声歌颂他的慈爱。

一、引发这次攻击的导火线。当大获全胜的以色列军队自以拉谷凯旋归来时，全国民众都出城相迎。大街小巷欢声雷动，妇女们从以色列各城里出来，歌唱跳舞，打鼓击磬迎接他们。他们所反覆唱的歌辞传到扫罗耳中，引起他心中极大的不悦：

扫罗杀死千千

大卫杀死万万

在那一刻，扫罗心里第一次萌生妒意。这一个性格上的污点逐渐显露出来，注定要腐烂、破坏他整个人。如果他用祷告，一脚踩熄这股妒火，他就会从此心平气和 ；但是他任其滋长，最后成了燎原的大火。“扫罗甚发怒，不喜悦这话……从这日起，扫罗就怒视卫。”

扫罗不单单嫉妒而已。他故意阻挠神的旨意。撒母耳已清楚告诉他，耶和华要从他手中取回以色列的王位，给一个比他更适合的人选。当他眼见那少年人手持歌利亚的头回来，耳听以色列妇女的歌唱时，他必然明白，这人就是神指定的以色列王。扫罗对自己说，“他算得了什么？我是一国之君；我要使这预言无法应验。人死了就无法登基作王；除了直接谋杀之外，还有千百方法可以除灭一个人。我一定得设计除掉他。”他以为只要他取去大卫的性命，神的旨意就要失败，撒母耳的预言也必落空。像他这样自以为能与神相抗衡的人并不在少数，结果他们必自取灭亡。

扫罗多方设法来一逞他杀人的毒计。第二天，大卫照常来弹琴，为王驱除恶魔。扫罗却两度抡枪，想将大卫钉在墙上。但是每一次枪都擦身而过，钉在后面的墙上；年轻的大卫毫发未伤。

接着，扫罗立大卫作千夫长，交代他一项重要的军事任务。他私心希望，大卫会因骤然得到、的属世地位和权势而得意忘形，以致于轻率深入敌境，丧掉性命。然而大卫却谨慎行事，步步为营；因此一直在旁观察的 王，也不得不深信他真是有神的看护，而更加怕他。

后来扫罗又将长女许配给大卫，但婚礼未到之前，他却自食其言，把长女给了别人。他这种背义忘信的举动，其实是出于报复心理。他的一切努力，都未产生任何报复的效果。

于是他又将二女儿米甲许给大卫，条件是一百个非利士人的阳皮。他存心陷大卫于险境，以为这回大卫绝难脱身。但是大卫安全归来，带回双倍非利士人的阳皮。百姓愈发喜爱大卫。

一再受挫的扫罗，被他内心可怕的嫉妒所驱使，这时干脆对约拿单和众臣仆明言，他要杀掉大卫。当然这条计谋也未得逞：因约拿单深爱大卫，以色列和犹大的人也爱戴他。约拿单确是站在调人的立场，一方面设法止息他父亲的怒火，一方面诱使他许下不杀大卫的诺言。但他的求情和说理只产生短暂的效果；没多久，大卫回到

宫中，再度为王弹琴，好除去他心中的恶魔，扫罗又一次抡枪，想将大卫刺透在墙上，大卫却及时逃出。那一晚，大卫逃回家，回到他年轻的妻子米甲身边。“扫罗打发人到大卫的房屋那里，窥探他，要等到天亮杀他。”这些人就是前面我们着过，大卫诗中生动描写到的那些人。

米甲的急智救了他丈? 狺@命。他将大卫从窗户槌下去，大卫就逃跑了。他又把神像放在床上，用被遮盖，以欺骗扫罗的追兵，说大卫卧病在床。其实，米甲不必用神像或欺哄来救大面，因为不久之后，王三度打发去拿约捕捉大而的人，都受感动说话，变得软弱无力；甚至扫罗自己都被神的灵感动，无助地躺卧在地上(撒上十九24)。

对大卫而言，这必定是一次奇妙的经历。从人的眼目看来，绝对没有法子阻拦王的使者或王自己来捉拿他。但他凭着信心知道，他被藏在一个触摸不到的隐蔽处，受到一双无形的膀臂所荫蔽。正如珠宝外面通上的电流，可以防止宵小盗窃；又如基督发出的荣光使追捕他的人退后倒地一一神的同在也一样环绕并保护着撒母耳和大卫。神对他所有陷于息难中的儿女也是一样。

把我藏在他帐幕的隐密处，

将我高举在磐石上。

二、大卫冲面临仇敌攻击，却镇定不乱。他确是我们的榜样。扫罗如今与他誓不两立，设下天罗地网要陷害他。他的日子时而阳光普照，但大半是乌云密布。前一刻是以色列妇女的欢呼，此刻他却必须别妻离家，出外逃亡。然而，他的心始终平静安宁，甚至涌出赞美一一那首诗篇最后一节可兹证明。这种镇定的秘诀何在？

< p>第一，他相信神。神是他的力量一一一神在他里面；神是他的高台一一一四面围绕他。他是神所拥有、所环绕的。神住在他里面，他藏身在神里、面。没有任何需要是他无法满足的；没有任何危险是他无法化解的。这种想法何等蒙福！也许你呼喊说，“主啊！我凭什么救以色列？我的家在玛拿西是最贫寒的，我又是我父家里最微小的。”神的灵启示我们，他就是力量，能够在我们心中产生新的、属天的能力。听听使徒保罗在重重困难中，毫不犹豫说出的那句话，“我靠着那加给我力量的，凡事都能作。”

再看看另一个观念一一一神是我们的高台。我们不妨想像几个兵士，被敌人紧追不舍；在远远的山崖上有一个碉堡，只要他们能及时进去，就能得到铜墙和高台的护蔽。他们忽忽跑过吊桥，放下铁闸，闪身入内，知道自己终于安全了。任何人若知道将神放在自己和万事之间，神就能作为他的高台，将一切危险摒于门外。

这首诗篇的结尾提到另一个观念：神满有慈爱。我们若胆敢相信：扫罗的仇恨中蕴藏了神慈，爱的旨意；我们遇到的一切难处、遮蔽我们天空的乌云、横阻道途中的巨石，都含有神的慈爱，我们就能和大卫一同说：

我要歌? |你的力量，

早晨要高唱你的慈爱；

因为你作过我的高台，

在我急难的日子，作过我的避难所。

其次，是他对神的态度。“我的力量阿，我必仰望你。”译成“仰望”的这个字，在希伯来文中是用来指牧人看守他的羊群，或守望的人在高台观望，哨兵在岗位上来回巡逻。这可是我们惯有的态度？许多人低头祷告，却未仰首观看天梯，在那里有天使，将属天的回答带下来。许多船在深夜靠岸，带来我们祈求的珍贵货物，但我们却未等在那里接收。许多时候援兵来到，配戴着发亮的武器和钢盔，我们却紧闭着大门。我们祷告，却未仰望；祈求，却不指望得着；敲门，却未等门打开就转身离去。

这功课值得我们学习一一倚靠神；为了异象而停留；等候撒母耳来；相信那教我们信靠的神，必不叫我们失望；深知仰望他的必不蒙羞；明白我们所求的，必得的更丰富，虽然眼前没有丝毫祷告蒙应允的感觉一一这就是仰望神：这样能使我们纵然被恶者四面环绕，仍从容安静，并且将仰望转换成歌颂。

九、箭的信息

读经：撒母耳记上二十17~42

; 约拿单对他父亲有相当的影响力。扫罗作事无论大小，没有不叫他知道的。因此为了他的挚友大卫，和他父亲扫罗的益处，他极热切地想在这两人中间斡旋调停。他不止一次与扫罗谈到大卫的事，怂恿他许下诺言，不取大卫的性命。大卫从拿约匆匆回来之后，即迳行往见约拿单，询问自己到底作了什么事，激起扫罗如此的深仇大恨，将他逼到离死不过一步。约拿单立刻保护，要尽自己所能助他一臂之力。

第二天是初一，扫罗将宴请国中要人首长；这两个朋友同意，这正是试验扫罗意图的机会。大卫建议：他将故意缺席，返回伯利恒的父家，第三天回来。在此同时，由约拿单来密切观察他父亲的反应，分辨他的声调，以区别他究竟是善意或恶意。

约拿单送与大卫结盟。神是他们惟一的证人。他表明将以真心待大卫，又求大卫在耶和华从地上剪除他仇敌的时候，不可向约拿单的家绝了恩惠。由于挂虑，他使大卫再度起誓，然后他们订下童子取箭的暗号，由箭的位置来暗示大卫的处境是凶是吉。

我们不禁想到那个奉命拾箭的童子，他对于自己行动所传递的重大信息毫无所觉。仅仅数尺之差，这支部落下的方向却使两颗心为之破碎，将他们的生命抹上一层黯淡的色彩。

─、那支箭教导我们，一个坚强而高贵的朋友，是能独当难局的。约拿单为了友谊所承担的风险并非儿戏。宴会的第一天，扫罗注意到大卫的席位空设，但他未发一语。到了第二天，座位仍旧空着，他就转向约拿单，严厉询问原因，“耶西的儿子为何昨日今日，没有来吃饭呢？”约拿单照预先的约定回答，并声称是他允许大卫回家探亲的。这种和大卫同一阵线的态度不禁使扫罗悖然大怒。他的怒气一发就不可收拾，甚至咒骂约拿单的母亲，就是他自己的妻子，认为是他导引儿子的顽梗背逆。他将自己心中的苦毒一股脑地倾倒在约拿单身上。他命令手下立刻将大卫捉来，置其于死地。约拿单还想和他理论，烈怒中的扫罗抡起手中的枪要刺他。这时约拿单知道大势已去，他们必须作最坏的打算。他愤然起身离席，深深为他的朋友愁烦，因为他父亲羞辱了大卫。

不要以朋友为耻。你若羞于提起某朋友的名字，就不要视他为朋友。然而一旦你和人结为朋友，像约拿单爱大卫那样，你就当不惜代价，挺身而出维护你的朋友。他是否默默无闻，又贫穷，又遭人弃绝？这正是你起来护卫他的原因。在崇尚时髦、虚荣的社会里，肯为真理仗义直言，为神的仆人据理力争的人，是难能可贵的。攻城陷阵有时远 比抵抗别人的冷嘲热讽还容易。

但还有一件事更可贵，那就是敢于在任何团体中公开表明对主耶稣的效忠。正如大卫，如今他落魄无名，饱受侮蔑，这时挺身为他作任何辩白都可能要付上代价。但正因这样，我们更不可摇动，只要相信他会在父神和众天使面前承认我们的名，所以我们不可以他的名为耻。约拿单的箭表明了他毫无犹豫地站在大卫一边。但愿我们也向现今只是暂时隐藏的那位神保证：我们甘愿为他亲爱的名而忍受嘲弄，辱骂，和死亡。

不要耻于为真理说话。许多时候，权宜之灵会在我们耳边低语，“算了，忍耐到吃完饭再说，别让自己成为众人瞩目的对象；安静坐着别动，强露出笑容，等一会儿再伺机事。”约拿单采取了高贵的行动。他不沾摆在前面的丰富菜肴；他的父亲坐在对面，口口声声要采报复手段，他确是手握生杀大权的国君。然而，约拿单不敢保持沉默。若是为了他个人地位或国家政治的问题，他可以强自忍耐，三缄其口；但这是攸关真理，公义，正义的事，他若静默不语，墙上的石头都会起来谴责他，他也必不容于自己的良知。

也许有人会问，如果在比我们年长和有经验的人面前，强提自己的意见，岂非失礼？不错，但是人 类的意见分歧不一，五花八门，必须用我们的良心去见证真理，道德，和公义的基本原则。你为这些挺身直言的时候，不是为了争取个人的利益，而是为了维护原则，使之不受污染。

二、那支箭行出了危险临头的讯息。“约拿单就知道他父亲决意要杀大卫。”他叫童子往前跑，然后把箭射在童子前头。“童子一去，大卫就从磐石的南边出来，俯伏在地，拜了三拜；二人亲嘴，大卫哭的更恸。”约拿单不需作任何解释，大而已明白“是耶和华打发他去”(22节)。

“箭在前头。”你曾抱着一丝微小的希望；你已经克尽厥职，设法求和、祈祷，也流泪、焦虑；然而这一切都徒劳无功；箭飞射而出，证明你必须离去，另奔前程。你的身后是绚丽阳光，前面是愁云惨雾；身后是友谊的欢蜈，妻子家庭的温馨，对王的忠诚，和民众的拥护，前面却是流亡生涯。你的心深深眷恋着亲人挚友，但箭的信息却逼你舍弃这一切。除了离乡背井，前往不可知的境地之外，你一

无选择。然而下面的思想可以带给你一些慰藉：

(1)有些东西是你永远不会失去的。大卫一直拥有他朋友的挚爱，百姓的爱戴，对于神的良善之记忆，和神如何拯救他的经历；他始终感觉到神的同在；他也一直拥 有他所为的诗篇，这些诗篇直至今日仍供应着世人的需要。我们生命的布匹里已绣进了许多辉煌的丝线，是永远不会褪色或泯灭的。

(2)神在决定我们的去向时有他特定的旨意。童子遵命前去拾箭的时候，他对于这里面所蕴藏的含义浑然不觉，更不知道这箭是出于神的箭囊，是他亲手射出的。让我们看见患难含有神的预备。在飞射而出的箭后面，原有天父慈爱的旨意。是他打发我们出去。

(3)“往前去”是我们获取更大福分的必要条件。大卫如果流连宫中，他的生命必然虚掷浪费了，他也必失去后来他的杯所满溢流出的那些荣耀和福分。往前去，这是通往宝座的惟一途径。只有这样，多年前撒母耳低声对他道出的应许才能实现。怪石嶙峋的山路，正是通往快乐谷的必经之径。他的巢必须被搅动，他才能学会飞翔的技巧；正如支撑植物的格子架必须拆除，小树才能独立生长。

因此，让我们遵循箭飞往的方向一一越过长久以来你一直受到庇护的暖房；越过温和的南方，奔向冰天雪地的北国；越过你熟悉的环境，迈向未知之地。正如亚伯拉罕，前往神所指示的异地。但愿大卫的诗也能成为你自己的确据：

因为你必不将我的灵魂撇在 阴间，

也不叫你的圣者见朽坏。

你必将你生命的道路指示我。

三、那箭教导我们，人类的爱必须忍受分离之苦。这是两个高贵灵魂最后一次相聚。在约拿单死前不久，他们只匆匆再见过一面。他们都知道，情势所趋，不得不如此。特别是约拿单，他似乎深深预感，这种快乐的相聚已不可再；因此地恳求大卫立约，当神从地上剪除大卫的仇敌时，要恩待他的后裔，记念他们之间的爱。最后，约拿单说，“你平平安安的去罢。”似乎他再也无法忍受这种扎心的离别之恸。他们指着耶和华的名起誓，说，“愿耶和华在你我中间，并你我后裔中间为证，直到永远。”然后大卫就起身走了，开始他的逃亡生涯，随时都面临着丧身之虞。另一方面，约拿单忧心仲仲地返回宫中，用其余生伴随着那位一直对他高贵、细致情感嗤之以鼻的父亲扫罗。

常常我们的心会留下伤痕。这个讲求效率的世界似乎对于四周层出不穷的悲剧无动于衷。年轻的心饱受戕伤，年老的人刻下不可磨灭的痛苦记忆。但是，在黑暗的时刻，基督来到我们面前，正如当年人对那些因他即将离世而伤心欲绝的门徒说，“你们心里不要忧愁，你们信神也当信我。”这 是最大的安慰。相信是他支配着一切细节；知道他手所作的，心里所想的，都是由爱滋生而来；依靠在他胸前，完全相信他──这好像一座桥，可以用来支搭在分离的鸿沟之间，使人得以安然越过底下的急湍溪流。

十、几乎丧失一切

读经：撒母耳记上第二十一章；诗篇第五十六篇

与神同行并非易事。与神交通的圣山顶峰常常是空气稀薄，呼吸困难。人的脚未行多远就酸痛起来，信心也为之摇动，想要放弃跟上神脚步的努力。大卫也发现了这一点，他经历到最可怕的堕落，他这段堕落的步骤、后果、恢复都颇值得我们细察深思。

一、大卫堕落的步骤。第一个迹象表现在他对约拿单所说的话里，他说他离死亡只有一步之遥(撒上二十3)。显然他的信心开始动摇；因为神已应许他将成为一国之君，还有什么比这应许更确实可靠的呢？但他是透过环境的阴霾薄雾来看神，自然眼目所及都是怵目心惊的景况；他没有透过神目前对他的帮助来看四围环境。惊涛骇浪远比神所启示的应许还慑人。扫罗的紧迫追踪使他逐渐忘却他在撒母耳手中受膏的那日子。使徒约翰说，单单接受膏抹还不够，必须这恩膏降临并住在我们身上。我们的主就是这样，他受浸的时候，圣灵降下来，住在他? 迨W。或许大卫过度倚赖他已经接受的恩膏，而忽略了每天重新领受天上的恩膏(约一33一34 ；约壹三24)。

其次，他采取了一个不符合他和约拿单身分的手段。这使他更远离那与神交通和作见证的地位。神是光，光就是真理。那与神同行的人必须弃绝黑暗的事，配上光明的兵器，在这世代作神光明的儿女。

在安息日的前一天下午，王的女婿大卫带着一小群人来到挪伯，那是一个远离尘嚣的安静小城，位于基比亚以南约五里的山丘上。城时住了八十六位身穿细麻布的祭司，和他们的妻子、儿女、牛羊牲口。这城平日极少游客踪迹，只有偶尔前来还愿或因礼上受污染前来洁净的人。因此他们从未预备接待大批的人，就是连五个饼都没有。

大卫为了解除祭司的疑心和询问，而佯称是奉王的命令前来，有要务在身。他使亚希米勒以为，他和随从已受命三日；王特地嘱咐这项任务属于高度机密，不可轻易泄露；并且王已派遣大队护卫在远方等候。当他向这位心思单纯的祭司编造藉口，并且商借武器时，他瞥见以东人多益也在场，不禁心凉了半截，因为多益是扫罗的司牧长”。他知道整件事情早晚要被揭露在残忍的暴君扫罗面前。大卫在恐慌之余，一等安息日完，就匆匆离开挪伯，越 过西南的山丘，逃到迦特。他孤注一掷作此决定，是因心怀幻想：或许迦特当地的人认不出这位雄纠纠的壮士就是当年手刃歌利亚的牧童大卫；或许非利士人愿意得他相助去攻打他自己的同胞。

然而出乎意外的，别人一眼即认出他的身分来(很可能是他腰间挂的歌利亚的剑泄了底)。迦特王亚吉的臣仆认出他就是那引起扫罗嫉妒的勇士大卫。他们立刻对他怒目相视，因他的手沾满了非利士人的血，他曾摧毁了非利士无数的家园。大卫很快察觉到他们的敌意，发现自己身临危境。为了自救，他采取了一项不配合其身分的诡计，佯装疯颠，在城门上胡乱涂写，又任由唾沫流在胡子上。他的策略成功了；亚吉受他蒙骗，而带着幽默的口吻对臣仆说，他身边的疯子已经够多了，不缺

这一个；于是将大卫赶出去。这确是大卫曲折多舛的一生中最丢脸的一个插曲；事实上，如果他未因不信而远离神的话，他用不着受此羞辱。

二、无声鸽的诗篇。乍看之下，我们会惊讶地发现：刚才我们所描述的情形，和诗篇第五十六篇的内容有极明显的矛盾之处。然而我们没有理由怀疑，这篇诗诗题的正确性；它可能是大卫亲手加上去的，至少是所罗门时代编排最古老一批诗篇时就有的。

我们若进一步研读，会看见诗人当时环境和他诗中动人的字句原是息息相关的。这提醒我们：即使在卑贱可鄙的外表下，仍然可能有一份炽热的虔诚，一颗急切寻求神的心，一个出污泥而不染的良善灵魂。

这首精美的诗篇，其主要部分包括两小节，而在同样的重叠句中达到高峰；剩下的部分则充满了诗人在生命的光中与神同行之喜乐。

第一小节(1一4节)。他离开人，转向神。他在敌人环伺、想将他吞灭的情况下，呼求神的怜悯。他视自己为远离丛林，形单影只的鸽子；他的心因四伏的危机而颤抖。然而他用信心与惧怕相对照，显出他的恐惧一无凭藉；他并且用神超然的大能与人的血气之勇相对照。如此，他得以从滔天巨浪里脱身，双脚立在磐石上，嘴里唱着新歌。他得的默示是，“我必不惧怕。”哦！学会站在神的根基上，以他为你的磐石和堡垒的人，是何等快乐啊！

第二小节(5一9节)。再度，他陷于深水中。回头的狂涛巨浪又把他席卷而去。他的勇气变成呻吟，挑战变为抱怨。仇敌虎视耽耽，时刻歪曲他的话，思索要加害于他；他们亦步亦趋跟踪他的脚步，为要取他的性命。他几度流离失所，没有藏身之处；他的眼泪如雨倾下；他的仇敌比他头发的? ⑤偷晹h。哦！须臾之前，你不是还发声赞美吗？现今你却又陷于愁云苦雾中。我们正吊慰之际，突闻耳边响起坚定的宣告，“神帮助我，这是我所知道的。”那古老的叠句再度出现：

我倚靠神，我要赞美他的话；

我倚靠耶和华，我要赞美他的话；

我倚靠神，

必不惧怕；

人能把我怎么样呢？

第三小节(10一13节)。从此义无反顾。他的心坚定不移，信靠耶和华；神的誓言在他头上。他回顾曾经历的幽暗深谷，就知道他已永远被解救出来了。他在黎明的微曦里，看见悬崖边缘留下的足印，就认出是神的大能和恩惠使他免于葬身谷底。如今他重回到阳光普照的高地，这是他仓湟失措地由基比亚逃至挪伯，又由挪伯逃到迦特时所摒弃的地位；如今他确信，他将从此在生命的光中，行走在神面前。他的灵魂将浸浴在真理，纯洁，和喜乐里。

在迦特那极度忧愁的时刻里，他以为他的生命火炬即将被非利士人仇恨的烈火熄灭；然而他回到神那里，紧紧抓住从上而来的绳索，由幽谷回到光明，再一次像孩子那样，安然坐在家里， 受到膏抹，享受神为他在敌人面前摆设的筵席。

三、亚希米勒的下场。神的儿女可以被赦免，得到恢复，然而他犯的罪却可能使许多无辜之人蒙受其害。这次亦然。没有多久，多益就向扫罗告发他在挪伯的所见所闻。他故意不提祭司对此事的不知情，反而暗示祭司一家都与大卫同谋，助长大卫攫取权势。亚希米勒极力申辩自己的无辜，并列举大卫的忠心事迹，他以前就曾多次为大卫求问神，他坚持自己对扫罗和其女婿大卫之间的嫌隙毫不知情一一他的申诉归于徒然；那天夜幕降临之前，挪伯城的祭司全部卧于血泊中，那座小山城里的一切活物都倒在刀剑下。在一声残酷的行动命令之下，整个祭司城毁于一旦。

只有一人幸免逃生，就是亚希米勒的儿子亚比亚他，他手中拿着祭司的长袍以弗得，直投奔大而而去。后来大卫在忽忙逃亡中，曾手执那件血迹斑斑的以弗得向神求问。稍后我们还会谈到有关亚比亚他的事。

神的儿女当何等小心！罪会对人的良知产生苦毒的后果，并且将祸害殃及他人。但

愿我们言行举动慎密周到，提高警觉，时时祷告，反覆省察我们的良心，看看是否有越轨之处；免得种子在不知不觉中撒出去，为那些与我们有关系的人，? a来无穷的恶果。

十一、亚杜兰洞

读经：撒母耳记上第二十二章；诗篇第三十四篇

大卫离开迦特，满心感谢神的搭救之恩，他又匆匆越过边界，进入扫罗的领域里。他的性命仍然岌岌可危，他不敢冒然暴露在王的妒火中。他不可能重返王宫，也不敢冒连累家人的危险而在家乡伯利恒寻求庇护。显然他除了在犹大山岭逃亡流离一途之外，别无其它选择。

从迦特上行两里，在以拉谷上有一连串错综复杂的小丘和山谷，满布着蜂巢似的洞穴，其中有一个洞位于迦南地城市亚杜兰附近，并因此得名，提供了大卫暂时的藏身之所。有人描述它是一个深邃的圆形地下洞穴，人口处有一低窗，与悬崖成直角；它的位置可以使大卫在必要时由一城潜逃至另一城。他的全家因畏于扫罗施加毒手，也逃奔而至。凡受窘迫的，欠债的，心里苦恼的，都奔向亚杜兰洞，大卫很自然的成了他们的领袖。

我们毋需详述大卫对父母的孝心，他不辞辛苦由亚杜兰跋涉到摩押，为他年迈的父母安顿住处，很可能他们因年老力衰，已不堪大卫那种流离逃亡的生活。摩押王显然立刻颔首答应大卫的请求。但大卫这两趟旅程：先是只身前往，获得摩押王首肯；然后再护送双? 邧e去，在在证明大卫性格中讨人喜悦的地方。他完全遵守了第一条带应许的诫命。现在我们来着亚社兰洞和里面那一群成分复杂的随从。

一、洞穴的功课。毫无疑问的，圣灵要我们从大卫的这一段经历里，追踪出耶稣的遭遇和这段故事之间的共通性，他们都受到拒绝，从世界的宝座被赶下来。两者相同之处虽然不惹人注目，却是深富含义的。

被厌弃的王高倨宝座。扫罗虽然受撒母耳膏抹，却因他的悖逆而丧失了统治的权利；也可以说，他使神圣的恩膏为之失效。这种事也可能发生在我们身上。罢黜的判令已经宣布，正等待合宜的一刻到来时付诸实现。同样的，邪恶的堕落之灵一一撒但也曾是受膏的天使，在神的圣山上，从被造那日就是完全的，直到他里面生了不义之心。他自称“世界的王”并无不妥，因为主给了他这头衔，他原是被指定作为神的代理人和代表。然而他在堕落的当儿就丧失了荣耀的地位；神创造人来取代他的地位。“人算什么……你派他管理你手所造的。”然而人尚未实际运用这权利，“如今我们还不见万物都服他，”惟独人子得享这权柄，他已经“得了尊贵荣耀为冠冕”

在此同时，撒但仍霸占着世界的宝座。他多次把枪掷向神心意? 云漱C他会在旷野的试探和客西，马尼园里，试图将主钉在墙上。直到如今，他仍千方百计要将耶稣初初成形的国度消灭根除，虽然他知道神已定意用这国度取代他的国。他的所有努力必一败涂地。正如扫罗陈尸基利波原野，幽暗世界的王最终也将被赶到无底洞里。

大卫的国度是隐藏的。虽然它迷离恍惚，被亚杜兰洞的黑暗遮蔽，隐匿在交织的山谷高原中，但那是一个真正的国度。他已经落在地里死了，就必结出许多果实来。让我们看看小玉米种粒的生长过程，这是何等奥秘，它熬过漫漫严冬，顺服于凛人的摧毁力量，躺在它小小的壳子里，外面里着极脆弱的纤维。“暴露在刺骨的寒风中，任由推着耙子的人践踏而过；孤独地被埋在土里，仿佛已被神和人遗忘，独力忍受每日的剥裂之苦；然后它被雨水和日渐升高的气温融化，直到它的外壳破裂，

吐出一叶新芽。”这正是大卫的经历，也是神设立的那位王耶稣之经历。他受人弃绝，被钉在十字架上；他为人厌弃，埋葬在坟墓中；现今世人看不见他和他的国。

不久，隐藏的主要在万物复兴的时刻，与他的众圣徒一同显现，用大能大力作主统辖世界。如今，他的国度却是“奥秘的”。

大卫和他的跟随者与外界隔绝。他 们脱离了以色列的阵营，因他们别无其它选择。虽然亚社兰洞多少对整个地区有举足轻重的间接影响力，但大卫及跟随者已和筵席，庆典，国策，扫罗，对内对外的战争脱离了连系。他们拥有的只是放逐的生活，流浪的脚踪。他通往宝座的道路艰险丛生，困难重重。虽然他此刻能呼吸自由的空气，不必忍受王宫里的繁文缛节和虚情假意，但在他心灵深处必然不断的存着某种悲哀和孤独。

人类那位真正的王，也仍置身于人的政治和社会之外。我们不能兼有二者。想要作他子民，在他统治全地时分享奖赏和荣耀的人，必须甘愿放下他们一切所有的，将万事看作粪土。

大卫情愿等候神的时间。不论扫罗如何激怒他，他从未采取报复手段。不论迎头痛击他的追逐者之机会是如何垂手可得，他从未允许自己放手一试。他等候神的时机，要用神的方法去领受大能力。他安静下来，好像断奶的婴孩。他自己的诗句反映了那持续的自制：“我的心哪，你当默默无声，专等候神；因为我的盼望是从他而来。”我们似乎能看见一个画面：他耐心顺服地坐着，直等神使他的仇敌作了他的脚凳，并立他作锡安圣山的王。过去的漫长岁月，我们的救主也是这样等待。现今是他国度降临的时刻，整个受造之物都在等候 呼喊神子的显现。我们这领受圣灵初熟果子的人，也同样叹息等候身体蒙赎之日。因我们是靠着希望得救；但盼望能看见的事，就不算盼望；有谁盼望他看得见的事呢？我们若盼望那看不见的，就应该以耐心等候。

二、洞穴和居住者。大卫重返犹大，住在洞穴中的消息，奇妙而迅速地传遍全地；那些受苦，贫穷，悲哀的人开始风起云涌，投奔他而来。这位年轻的领袖霎时手下就云集了四百个人。大卫说他们的脸孔好像狮子，又像山顶的雌鹿那样矫健。但是他们可能性清暴躁，顽冥不灵，需要这位年轻的领袖用恩慈和智慧加以调教，驯服。要将这一群乌合之众训练成骊勇善战，纪律严明的可战之军，实在非轻而易举之事。

我们千万不可认为，当时的大卫只不过是占山为王，落草为寇的亡命之徒；他实际上肩起了捍卫疆土的重任。因为当时亚玛力人和非利士人不断侵犯边界，抢掠农人的收成品。他自然成了护卫百姓的勇士。人们在日常谈话中，提到大卫和其随从，称他们是南犹大地区牧人和农夫的保障，“昼夜”保护他们(撒上二十五16)。

我们很难不从大卫联想到耶稣。他虽然被世界弃绝，但他四周仍环绕着穷人，跛子，罪人，瞎眼的，被欺压的，心灵破碎的，愁苦的，负债 的，不满足的人。他将他们训练成他的精兵，将为他赢得这世界。

大卫那些粗野豪放的随从，是否在大卫身上找到他们生命新的中心点？我们也在主耶稣那里找到新的目标，可以为他真正活着，即或为他死也是有益的。

他们是否因新的中心，而断绝与扫罗国度的牵扯连系？我们与主的合一，也可以使我们不属这世界，而另有他属。我们被世界驱逐，成为新耶路撒冷的子民，甘愿被称作这世上的过客和旅人。

他们是否脱下旧有的脾气和习惯，换上新的，充满爱和忠诚的性格？我们也脱下老我，成为新人，按照他的形像在知识上日益更新。

他们是否因大卫除去他们的悲伤，缓和他们的愁苦，减轻他们的忧虑，而对他更加爱戴？我们也当更爱主，因他为我们所作的，远超过大卫对他那班贫寒随从所作的。他用宝血偿清我们的罪债；救我们脱离债主的手；用他完全的美丽装饰我们，减轻我们的痛苦，安慰镇定我们的心。

大卫和他随从之间的关系岂不是随着年日而益形亲密？他们同甘共苦一一仇敌日夜环伺攻击，险象环生一一而滋生更亲密的交通。这鼓励我们，在每一天的试炼中寻求与赐福的主多交通，与他更亲密。

; 三、洞穴之歌。诗篇第三十四篇有多处提到亚杜兰洞。就在那里，那一小群人需要天使四围安营搭救他们；少壮狮子犹缺食忍饿；而神始终保护他们，不叫一根骨头折断(7， 10， 20节)。

我们可以想像，一天黄昏，结束了颠沛奔波的辛苦，大卫召集他的部属过来，对他们说，“众弟子阿，你们当来听我的话，我要将敬畏耶和华的道教训你们。”紧接着地说出三重劝诫：“我的心必因耶和华夸耀……你们要尝尝主恩的滋味，便知道他是美善……耶和华的圣民哪，你们当敬畏他。”然后，可能众口同声说，“耶和华救赎他仆人的灵魂；凡投靠他的，必不至定罪。”

一个过着与世隔绝生活的人，他的罪若得到审判，遗弃，赦免，他就可以倚靠四件事：

  • 光照一一凡转脸望向神的人，他就要光照这长期陷于黑暗里的灵魂，正如黎明的
  • 完全供应一一一任何好处都不缺(10节)。


大卫与米非波设

读经：

“扫罗的儿子约拿单，有一个儿子名叫米非波设，是瘸腿的。扫罗和约拿单死亡的消息从耶斯列传到的时候，他才五岁。他乳母抱他逃跑，因为跑得太急，孩子掉在地上，腿就瘸了。”(撒下四4)

“大问说：扫罗家还有剩下的人没有？我要因约拿单的缘故向他施恩。扫罗家有一个仆人，名叫洗巴，有人叫他来见大，王问他说：你是洗巴吗？回答说：仆人是。王说：扫罗家还有人没有？我要照神的慈爱恩待他。洗巴对王说：还有约拿单的一个儿子，是瘸腿的。王说：他在哪里？洗巴对王说：他在罗底巴亚米利的儿子玛吉家里。于是大王打发人去，从罗底巴亚米利的儿子玛吉家里召了他来。扫罗的孙子、约拿单的儿子米非波设来见大，伏地叩拜。大说：米非波设！米非波设说：仆人在此。大说：你不要惧怕，我必因你父亲约拿单的缘故施恩与你，将你祖父扫罗的一切田地都归还你，你也可以常与我同席吃饭。米非波设又叩拜，说：仆人算什么，不过如死狗一般，竟蒙王这样眷顾！王召了扫罗的仆人洗巴来，对他说：我已将属扫罗和他的一切家产，都赐给你主人的儿子了。你和你的众子、仆人，要为你主人的儿子米非波设耕种田地，把所产的拿来供他食用；他却要常与我同席吃饭。洗巴有十五个儿子，二十个仆人。洗巴对? ﹛G凡我主我王吩咐仆人的，仆人都必遵行。王又说：米非波设必与我同席吃饭，如王的儿子一样。米非波设有一个小儿子名叫米迦。凡住在洗巴家里的人，都作了米非波设的仆人。于是米非波设住在耶路撒冷，常与王同席吃饭。他两腿都是瘸的。”(撒下九1~13)

“大刚过山顶，见米非波设的仆人洗巴，拉备好了的两匹驴，驴上驮二百面饼，一百葡萄饼，一百个夏天的果饼，一皮袋酒来迎接他。王问洗巴说：你带这些来是什么意思呢？洗巴说：驴，是给王的家眷骑的；？钙？饼和夏天的果饼，是给少年人吃的；酒，是给在旷野疲乏人喝的。王问说：你主人的儿子在哪里呢？洗巴回答王说：他仍在耶路撒冷。因他说，以色列人今日必将我父的国归还我。王对洗巴说：凡属米非波设的都归你了！洗巴说：我叩拜我主我王，愿我在你眼前蒙恩。”(撒下十六1~4)

“扫罗的孙子米非波设也下去迎接王。他自从王去的日子，直到王平平安安地回来，没有修脚，没有剃胡须，也没有洗衣服。他来到耶路撒冷迎接王的时候，王问他说：米非波设，你为什么没有与我同去呢？他回答说：我主我王，仆人是瘸腿的。那日我想要备驴骑上，与王同去，无奈我的仆人欺哄了我；又在我主我王面前谗毁我。然而我主我王如同神的使者一般，你看怎样 好，就怎样行吧！因为我祖全家的人，在我主我王面前，都算为死人；王却使仆人在王的席上，同人吃饭。我现在向王还能辨理诉冤吗？王对他说：你何必再提你的事呢？我说，你与洗巴均分地土。米非波设对王说：我主我王既平平安安地回宫，就任凭洗巴都取了，也可以。”(撒下十九24~30)

“王因为曾与扫罗的儿子约拿单指耶和华起誓结盟，就爱惜扫罗的孙子、约拿单的儿子米非波设，不交出来。”(撒下廿一7)

我今天要从旧约里看一件奇妙的事，就是有一瘸腿的小孩，坐在皇帝的席上。圣经里，奇妙的事顶多，有的地方告诉我们说，妓女也得了救；有的地方告诉我们说，强盗也得了救；有的地方告诉我们说，税吏也得了救；有的地方告诉我们说，坏的法利赛人也得了救。今天有点不同的，是告诉我们说，一个瘸腿的孩子得了救。

今天坐在这里的人，大多数是读过圣经的。我们说到圣经里朋友要好的故事，都常提到大与约拿单。有的文学家，若提到朋友相爱的事，他们也要提到大与约拿单。今天我要讲的，就是大怎样恩待约拿单的儿子米非波设，并米非波设怎样感戴大。

【米非波设瘸腿】“扫罗的儿子约拿单，有一个儿子名叫米非波设，是瘸腿的；扫? 鼎M约拿单死亡的消息，从耶斯列传到的时候，他才五岁；他乳母抱他逃跑；因为跑得太急，孩子掉在地上，腿就瘸了。”

一件事，请特别注意，就是米非波设的祖父扫罗，乃是大的仇敌。他多次逼迫大，要将大置之死地。他是大的一个大仇敌。现在，扫罗被人杀死了，约拿单也被人杀死了。所以米非波设的乳母，就抱他快逃，以为他的祖父和父亲都死了，只剩下这一个孩子，若不快逃，也许大要来报仇，把他杀死。因为跑得太急，孩子掉在地上，腿就瘸了。你们想一想，这像不像一个罪人对于神的光景呢？

我可以说，人误会了神！我再说，人误会了我的神！人因为自己对神怀鬼胎，就以为神对他也怀鬼胎。人因为自己是恨神的，就以为神也是恨他的。人知道自己有罪，所以想神是恨他的。米非波设想，我祖是大的仇敌，所以大必是恨我。我同大无好感，所以大也必不会爱我。我们也是这样想，我同神无好感，难道神还会爱我么？我是恨神的，难道神还会爱我么？但我告诉是，神不和你一样见识。米非波设无一点可以得恩，但是他竟然得了，你和我对神也是一样的。

【大恩待米非波设】“大问说，扫罗家还有剩下的人没有？我要因 约拿单的缘故，向他施恩”(九1)。今天神也是问说，在亚当底下还有谁，我可以恩待他？大因约拿单恩待米非波设，神因祂的儿子耶稣恩待罪人。今天的人有一个大错误，以为神是恨人的。以为人不知应当作多少好，才能叫神转过脸来；不知应当作多少好，才能叫神止息怒气；不知应当作多少好，才能叫神想到他；不知应当作多少好，才能叫神喜悦他。但是我告诉你，米非波设在大面前，一点地位也没有。大不认识米非波设，大只认识米非波设的父亲约拿单。他要因约拿单的缘故恩待米非波设。米非波设不是作多少好，才叫大有好感；米非波设在大面前，一点地位也没有。他的蒙恩不是因自己，乃是因第三者。一个罪人在神的面前，也是如此。许多人想，我先作一点好，才能得神的喜悦；但是，圣经告诉我们说，神是无缘无故的爱我们。我们在神面前本来没有地位，不该得祂的眷顾，但是我们也有我们的约拿单，就是耶稣基督，因祂的缘故，神就恩待我们。我们得救，是因在神的面前有了主基督；有了主，所以我们能到神的面前。

从前的大学，在正科之外，还有两年的预科。有的医科大学，有三年的预科。但是我告诉你们，人要得救恩，是不必进预科的。许多人想，先预备一点，才能把神的心挽回? C但我告诉你，我们用不看作一件事情叫神喜悦。圣经没有一处说神要与我们和好，圣经乃是说，我们要与神和好。神是同我们和好的！神因为爱我们，才把祂的儿子赐给我们；神不是把祂儿子给我们了，才来爱我们。有人说，幸亏主耶稣死了，神才爱我们。但我说，没有这件事。是因神爱我们，祂才把祂的儿子赐给我们。

“王说，扫罗家还有人没有？我要照神的慈爱恩待他。洗巴对王说，还有约拿单的一个儿子，是瘸腿的。王说，他在那里？洗巴对王说，他在罗底巴亚米利的儿子玛吉家里”(九4)。“罗底巴”是一句希伯来话，意思是“没有草的地方”。今天的世界就是罗底巴。罗底巴永远不能叫人得饱足，永远不能止人干渴，罗底巴不能满足你的心。弟兄姊妹们，你们知道不知道我们人是为神造的，不是为人自己造的。凡没有归回到神那里的，他就不能得满足。

你也许曾有一个梦，想到你的将来是何等美丽，何等安息。但过了一时，世界所应许的，都是不能兑现的钞票，一次过一次，不过叫你灰心失望；一次过一次，叫你感觉到不过是梦，不过是海巿蜃楼，是一个干旱无草之地。哦，弟兄姊妹们，没有神的生活，是一个不满足的生活。在神之外的生活，是永远得不满足的。一个离开大 的米非波设，他是住在无草之地；一个远离神的罪人，也是住在无草之地。

大听见米非波设住在无草之地就怎样作呢？感谢赞美神，“于是大打发人去，从罗底巴亚米利的儿子玛吉家里召了他来”(九5)。“召”，在原文是“带来”。在罗马书三章十一节说，“没有寻求神的。”在路加福音十九章十节说，“人子来，为要寻找拯救失丧的人。”有人想，像我们这样不好的人，自然要去寻求神；像我们这样一个堕落的人，自然要去寻求神。岂知不然！如果神要等到我们去寻找祂的的时候才救我们，恐怕我们永不能得救，因为我们是不会寻找祂的。如果等米非波设去找大，就他无此胆量找，因他的祖父是大的仇敌；他也无此能力找，因他的两腿是瘸的。哦，不是米非波设去找大，乃是大叫人去召米非波设；不是我们寻求神，乃是神差祂的儿子来寻找我们，把我们带到神面前来。

在米非波设这一方面，他不敢去见一个王，因他的祖父是王的仇敌；他不能去见一个王，因他的两腿是瘸的。我们想，或者那一天我作好些了，我再去寻求神，恳切的求祂赦免我们的罪，那时也许我可以得救。但是我告诉你，不是米非波设找大，是大召米非波设。圣经说，是神要你，是神呼召你，是神打发人来告诉? A说，祂要你。罗马书十章六节说，“你不要心里说，谁要升到天上去呢？就是要领下基督来；谁要下到阴间去呢？就是要领基督从死里上来。”这里告诉我们，没有人能到天上去求主来替死；也没有人能到阴间去求主从死里复活。底下接说，“这道离你不远，正在你口里，在你心里……因为人心里相信，就可以称义；口里承认，就可以得救。”米非波设不必花工夫，是王打发人去接。今天在这里，若有一个人不得救，并非神不救他，乃是他拒绝神的恩典。

大把米非波设接来，对他说什么呢？“扫罗的孙子，约拿单的儿子米非波设来见大，伏地叩拜：大说，‘米非波设！’米非波设说，仆人在此”(九6)。哦，这里有顶好听的音乐！“米非波设！”大见了米非波设，没有说一句话，没有说米非波设你来了，没有说扫罗的孙子米非波设，没有说约拿单的儿子米非波设，没有说你是谁。“米非波设！”你曾想到，大说这四个字的时候，心里有什么感觉呢？是用什么声音呢？哦，在这一句话的深处，有一个跳动的心，那个心是表明神的心是如何。“米非波设！”表明神没有恨你，神要你，神爱你。每一次当人呼你名却不说一句话的时候，那里面的意思，是别人所不能领会的，只有那听见的人能懂得。

我曾讲过抹大拉的马利亚的故事。她把主当园丁，问园丁的话时，主没有回答说，我不是园丁；或者说，我没有把他的尸首挪了去；或者说，你一个女人，怎能去取那尸首呢？主只说了一声，“马利亚！”她一听见了这样顶熟的声音，就立刻说，“拉波尼！”我们知道，每当一个人只单喊一个名字时，许多的意思就都在那里了。今天大看见了一个仇敌的孙子，却说了一声，“米非波设！”这表明在大的心里，不只没有仇恨的心，并且是满有恩情的了。

但是，可惜的，米非波设并不知道大的心。当动身时，也许他的心是跳，想到今天去见一个犹大的王，也许他要把我杀了。当他见了大，听见他叫他米非波设时，他就应当知道大对于他，只有好感，并无恶意。但是，他预先惧怕的心太深，所以说，“仆人在此。”也许他以为我从前是一个皇孙，如今降卑作一个奴仆，藉此或者可以博得大的欢心，他就不会杀我。但是我告诉你们，没有一个人能靠自己作仆人的工作，而得神的喜悦的。

大在这里，要证明神的心，所以对他说，“你不要惧怕，我必因你父亲约拿单的缘故施恩与你，将你祖父扫罗的一切田地都归还你，你也可以常与我同席吃饭”(九7)。哦，弟兄姊妹们，什么都好了。我? ㄙ齿b我们中间，有几个人知道神爱我。也许有人作工多年，还不知道神是爱我。哦，如果我们知道神是爱我的话，我们的生活就不知要有多大的改变了。

十九世纪时，在美国有一出名的文学家，同时也是一个反对基督教的，他作一顶出名的报的主笔。有一天，他听慕翟先生讲道就悔改信主了。他既得了救，美国的报纸就有许多人登载他得救的故事。戚伯门先生有一天到某城去，刚好与他同住一旅舍，又刚好是隔壁。戚伯门先生本来是认识他的，所以就问地得救的事是否属实？他说，“我是因听了慕翟先生讲道而悔改信主的，但是，我十八岁时就已经认识神的爱了。我小时是一个浪子，因不惯关在家里，在十二、三岁时，就离家好几年。到了少年的时代，得了一个重病，钱也用尽了，没法想，就垂头丧气的回到家里去。我的父亲待我顶好，但是，我懊悔回家了。因为我的父亲年已老，发已白，也带病。但是，他每天总是勉强出去作工，换一点面包回来给我们吃。但是因为进款少，总不够家里三个人充饥。我懊悔我回来错了。我不能再吃我父亲的心血所换来的面包。我力量稍加一点，就立即对他说，我仍是要出去。我一生一世没有看见像他那一天那样的忧愁。他说，你还没有好，何必出去呢？这家里若有一块面包，总有你? @分；若有一片瓦，总有你一分，你何必出去呢？但我定意要动身。他就说，我的孩子，我告诉你，我一生从来没有想发财过，但是今天因为你，我巴不得发财，有更多的錂留为你，免得你流落在外。将来也许有人帮助我们，你何必出去呢？但是，我不能不出去，我不忍再吃我父亲心血所换来的面包。后来我父亲就说，孩子，愿神祝福你！今天我不能见你，到了天上也许能见你！他就送我离开家。走了半英里，他没有说话，我也没有说话：走到一英里，仍是这样。他累了，他不能再向前走了，他只得作别。那一天，我才知道，离开家是有多难！走不两步，他回头喊我，他两眼流泪，他从他的衣袋里摸出半元给我说，这个送给你。我知道那半元是什么。我知道我父亲在世上所有的一切都在那半元里，我知道那半元里有什么。我一生头一次知道我父亲爱我！我看看我的父亲回家去，虽然天雨气寒，但是我的心里顶热，我口里唱说，我父亲爱我！从那天起，我不再作一个浪子，我定规第一件事就是灭少我父亲的负担，若得一个钱先寄给我的父亲，因为他爱我。我从那天就改变了。并非说我的父亲从前没有爱我，乃是当我极其穷困时，我才知道他是爱我。有一天，我听慕翟先生讲道说，‘人家都说父亲的浪子，但我今天要讲浪子的父亲，’我听那个? 鷟邠O和我的父亲一样的，我就相信了，接受了耶稣作我的救主。”

哦，弟兄姊妹们，我认识这一位神最少十一年了，虽然不能算久，但是，我知道祂的心是一个什么心。你不要以为你作什么来挽回神的心，作什么来得祂的喜悦。我告诉你，祂爱你，祂愿意你得救，并用不你来挽回祂的心。许多人说，神没有对我说祂爱我。但是，请你看十字架，就知道祂已经爱你了。十字架的刑罚是你该受的，但是，祂因为爱你的缘故，就叫主耶稣替你受了。

什么叫爱呢？爱不是话语。最深的爱，不是话语所能表明的。那个浪子预备见了他的父亲就说“父亲，我得罪了天，又得罪了你；从今以后，我不配称为你的儿子，把我当作一个雇工吧”。但是，他离家还远时，他父亲就动了慈心，跑去抱他的颈项，连连与他亲嘴。跑去！哦，一个父亲的心，是要缩短罪的距离。当父亲向他亲嘴时，他知道他父亲的心了。他的父亲并没有说，我爱你，他一亲嘴，浪子就知道他父亲的心了。他不能说“你把我当作一个雇工吧”的话了，他心里只能说，我父亲爱我。请你们今天不要误会神的心，请你来到十字架下。耶稣已经替你死了，这已经把神的心告诉你了。你看见主耶稣的血，就知道神是何等的爱你了。

“王召了扫罗的仆人洗巴来，对他说，我已将扫罗和他一切的家产，都赐给你主人的儿子了；你和你的众子．仆人，要为你主人的儿子米非波设耕种田地，把所产的拿来供他食物；他却要常与我同席吃饭。……王人说，米非波设必与我同席吃饭，如王的儿子一样”(九9~11)。这何等希奇，没有一条件，没有一命令，都是应许。这里没有说，你当作多少。都是我给你，这是恩典。如果我们明白神的心，我们就不能不相信祂了。

【人的悔改】也许有人要问说，一个罪人相信神就得救，一点都用不悔改么？让我告诉你，你不要把圣经的次序颠倒了。许多人想，我总当有一基本的义，有一基本的好，才能叫神待我好。我告诉你，这是律法，这不是恩典。你能不能对一个觉得冷的人说，你热一热了再来烤火呢？你还是说，你来烤火你就会热呢？不是不犯罪了来相信，乃是相信了能不犯罪。米非波设原来只有惧怕。当他亲受了大那样的恩待后，他就认识他的自己说，“仆人算什么，不过如死狗一般，竟蒙王这样眷顾”(九8)。罗马书二章四节说，“还是你……不晓得祂的恩慈是领你悔改呢？”因为知道了神的爱，所以自然的就悔改了。米非波设来时是巴不得仍回无草之地去的，但当他尝了恩典的味道，他就俯伏在地上 ，他就悔改了，是米非波设错了，所以用得悔改；大没有错，大不必悔改。神不必悔改，是我们用得悔改。米非波设不知道大是爱他，大已经是爱他；米非波设知道了大是爱他，大也仍是爱他。神对于我们，也是一样的。不过我知道了神的爱，我才改变了我的思想，我才改变了我的观念。今天有没有一个罪人说，如果我能得神的喜悦就好了？但我告诉你，你就是这样，神已经爱你了。照你的本相来到神的面前，就是这样，神已经要你了。

【桌下的双足】说到这里，也许有人说，不错，得救是靠恩典，不是靠行为，神待我像大待米非波设一样；但是，我得救后，行为岂不是应当好了么？为什么我觉得我仍是时高时低，时好时坏呢？答覆这个问题就请读：“于是米非波设住在耶路撒冷，常与王同席吃饭；他两腿都是瘸的”(九13)。我们得救的起头是靠恩，我们保守这得救也是靠恩。许多人的错误，以为得救的起头是靠恩，保守这得救是靠行为。这是没有的事。我们应当知道，得救是什么条件，就保守也是什么条件。我是因耶稣得救的，我也是因耶稣得蒙保守到底。米非波设虽然常与王同席吃饭，但他的两腿仍是瘸的。瘸一腿还可跳动，瘸两腿不但不便行走，并且也真是难看。让我告诉你，? 丹b王的席上是真的，两腿仍瘸也是真的。但是，王不会在头一天让一个瘸腿的坐在他的席上，过了几天因他两腿仍是瘸的就把他赶出去，没有这件事。

两腿虽瘸，不过是在桌下；在桌上的，你只管吃。你为什么要把桌下的双足摆在桌上呢？你只管顾桌上的吧。神摆在这里的，不知有多好，有多丰富，有多甘甜，你只管吃。你不看你的自己，要看神所给你的丰富。我们每一次回头看自己，我们就没有平安。人的眼睛，是为看外面的，不是为看里面的。自省不是我们的本分。我们的眼睛如果一直仰望主，就要荣上加荣，变成祂的形像了。如果我们回头看自己，就不过像米非波设一样，两腿仍是瘸的。我们得救了，我们就得一个新生命，有圣灵住在里面，这个人都是新的。但是，那个从亚当而来的自己，是永远不会改变的。那位圣洁的奥古士丁，当他死时怎样感觉呢？他说，“全世界罪的种子，多在这个我的里面。”哦，我们一天没有脱离肉身，就我们的两腿仍是瘸的。我们不要回头看自己，只要看神所摆在我们面前的丰富、恩典，我们的心就要得满足了。

【米非波设对于大】过了几年，大的儿子押沙龙造反，大逃走，躲避他的儿子押沙龙。大冲刚过山顶，见米非波设的仆人 洗巴，拉备好了的两匹驴，驴上驮二百面饼，一百葡萄饼，一百夏天的果饼，一皮袋酒来迎接王。“王问洗巴说，你带这些来是什么意思呢？洗巴说，驴是给王的家眷骑的；面饼和夏天的果饼，是给少年人吃的；酒，是给旷野疲乏人喝的。王问说，你主人的儿子在那里呢？洗巴回答王说，他仍在耶路撒冷；因他说，以色列人今日必将我父的国归还我。王对洗巴说，凡属米非波设的都归你了……”(十六2~4)。这件事真不真呢？我们再读第十九章就知道了。

乱平后，大回到耶路撒冷了，扫罗的孙子米非波设也下去迎接王。自从王去的日子，直到王平平安安的回来，米非波设有三件事没有作：“没有修脚，没有剃胡须，也没有洗衣服”(十九24)。弟兄姊妹们，你们知道这是什么意思？这就是我今天早上所说的，这是一个寡妇的心！恩待我的大已经不在这里，虽然他们不来残害我，但是，我已经没有乐趣了。修饰美丽有何用处呢？他已不在这里，谁有心怀来修饰。我们知道我们的得救是不配的；这个世界拒绝我的主，把我的主钉在十字架上，所以我今天在这世上，也好像一个寡妇的心。我们所以能拒绝世界，不爱世界，并非世界不可爱，乃是因为我所爱的人不在这里了。祂在世界上所受的不过是一个坟墓，所以我不能爱? @界，我觉得世界是一个与我反对的地方。

米非波设的心，是一个寡妇的心。王不在这里了，就他对一切都无心了。有一顶深的信徒说，耶稣在那里，那里就是天堂。耶稣如果在地狱，就地狱也是天堂；耶稣如果不在天堂，就天堂也不算天堂了。那时我想没有这件事，但是我今天要说，这是真的。起初我们所想的，都是罪的问题；现在我们所想的，都是主耶稣了。从前是想到脱离地狱刑罚的问题，现在是想到主的自己了。所以，如果主在天堂，天堂是可爱的；如果主在地狱，地狱也要成为可爱的了。

这世界，不过是一个旷野。什么叫旷野呢？就是荒凉。不是说这世界的美术、艺术、天然美景不好，只因祂不在这里，这些就都算不得什么了。一个轻看主耶稣的世界，我怎能爱它呢？我曾说，你所爱的人在那里，那里就是乐土。虽然房子、衣服、饮食都是一样的，但如果你所爱的人不在这里，就这些好像都变作不同了。我的家在福州，我常想回到福州。但我所想的，不是福州。那个地方，是因有同心的弟兄姊妹在那里。他们同我共过患难和贫穷，受过人家的反对。如果他们不在那里，我就容易忘掉福州了。我们对这世界，也是这样。今天主不在这里了，所以我们在世上也找不安息，得不快乐。我们对? @界唯一的态度，是一个寡妇的态度。

当米非波设来到耶路撒冷迎接王的时候，王问他说，“你为什么没有与我同去呢？”他回答说，“我主我王，仆人是瘸腿的；那日我想要预备驴骑上，与主同去，无奈我的仆人欺哄了我；又在我主我王面谗谤我；然而我王如同神的使者一般；你看怎样好，就怎样行吧。因为我祖全家的人，在我主我王面前，都算为死人，王却使仆人在王的席上，同人吃饭。我现在向王还能辨理诉冤么”(十九25~28)。在这里，我们看见他没有提饼和酒的事，他不过讲一点他受欺的事实。他的心以为王既平安回来就够了，冤枉算得什么呢。

你知道一个人要表明他的心，并不在乎言语。一个人如果作了主爱的俘虏，他的心是怎样，并非他的话语达得出的。越是深的爱，越是秘密。你如果真爱主，就当许多的人反对祂时，你还能保守你的清洁。那天我们见了主，并不会对主说，“主，我在世上为你丢弃了什么，”那天我们不会说到自己是如何。到了那天，反而要说，“我懊悔在世的时候，没有更深的爱你，更忠心的服事你。”那时真要觉得就是有千万的世界，献给主还嫌太少了。

米非波设除了说到受仆人的欺的那一件事以外，别的都不说。他的心只想到一件事，就是 我的大王会回来就好了，冤枉算什么。我是坐在大席上的，我已经够了，我不必诉冤，不必辩白。王回来了，就已经够了。

“王对他说，你何必再提你的事呢；我说，你与洗巴均分地土。米非波设对王说，我主我王既平平安安的回宫，就任凭洗巴都取了，也可以”(十九29~30)。我每次读到米非波设这一句话，都要说，阿们！如果王能平安回来，我的得失算什么呢？如果我的主有所得，我就是有所失，又何妨呢？所有的问题，乃是你是否平安，并不是你所赐给我的到底存在与否。

约伯说，“祂虽然杀我，我还要信祂。”有一位为主殉道的圣徒，当他被绞死前一夜，他说，“神，如果你不进来干涉这事，我明天就是这样蒙眼睛去。天堂阿，来吧！地狱阿，来吧！”这是信心的英雄。主是不会冤枉我的。但是，就是你喜欢苦待我，我也喜欢你的苦待。如果你喜欢，如果是你的心意，就我虽然受了苦待也是顶甜蜜的。

大对于米非波设的处置，自然是错了；但是，我们的主不会错待我们。就是这样一冤枉，就把米非波设的心显明了。“我主我王既平平安安的回宫，就任凭洗巴都取了，也可以！”在这里，我们看见，神要救我们到一个地步，就是只求神的得失，不顾自己的得失。? 囿卤o失才算得失，我的得失算得什么呢？有一次，我应当顺服神，却又作不来，最后我只好对神说，“你不要让步，请你等我让步。”应当让步的是我们，不是神。那一位一次得了我的心，就永远得了我的心。我的心被祂抓住了，所以我的一切都是祂的。弟兄姊妹们，我们在神的面前有什么盼望，有什么追求呢？还是为自己打算呢？还是为祂呢？但愿我们从今以后，看我们的一切都是祂的，只求祂的得失，祂若有所得就够了。

【大保守米非波设】“王因为曾与扫罗的儿子约拿单指耶和华起誓结盟，就爱惜扫罗的孙子，约拿单的儿子米非波设，不交出来”(廿一7)。这是这个瘸腿孩子的结局。这个故事，是因大年间，一连三年有饥荒，这饥荒是因扫罗和他流人血之家，杀死基遍人。若要赎这罪，照基遍人的要求，要把扫罗的子孙交出七人来才行。如果要交出七人的话，第一要交出的就是米非波设。但是，大爱惜他，就把别的支派交出七人来。所以可以说，米非波设是一直到死都没有被杀死。这件事告诉我们，每一个得了救的人都不会沉沦的。大没有亏待米非波设，难道神还会亏待我们么？如果大能自始至终保护米非波设，难道神不能保守我们到底么？

约翰福音十章二十? K至二十九节说：“他们永不灭亡，谁也不能从我手里把他们夺去。我父把羊赐给我，祂比万有都大；谁也不能从我父手里把他们夺去。”这是我们很熟的两节。这叫我们看的顶清楚，我们所以能不被谁夺去，是因有“我的手……我父的手”。主耶稣的手，天父的手，把我们抓牢了，谁能从这样的手里，把我们夺去呢？没有一个。有人想，不错，人虽不会夺去，但是，我们可以逃去。如果一个基督人这样说，他就是一个没有懂得福音的人。一个作父亲的拉小孩的手走路，当他看见一个危险时，或者看见小手想脱离他时，请问他是放松些呢？还是握得更牢呢？

美国有一个黑女人，得救以后，快乐唱诗说，一次得救，就永远得救。有一个半信的基督人就问她说，你这样唱，你真能保险你上天堂么？她就背约翰福音十章二十八、九节的话给他听。他说，不错，但你不要太放心了。你该知道，手大洞也大，一漏就把你漏出去了。她说，我永不会漏出去，因为我就是神的一个小指头！她懂得圣经。她所说的是真的。因为主是元首，我们是祂的肢体。我们与祂有生命上的联合。如果说一个基督人会永远沉沦，就基督的身体永远有残缺了，永远不能补满了。愿每一位基督人都对主说，阿利路亚！因我一次得救就永远得救了，所以我愿把? @切都归给你。── 倪柝声《十二篮》


大卫与米非波设

读经：

撒母耳下四章四节：“扫罗的儿子约拿单，有一个儿子名叫米非波设，是瘸腿的。扫罗和约拿单死亡的消息从耶斯列传到的时候，他才五岁，他乳母抱着他逃跑，因为跑得太急，孩子掉在地上，腿就瘸了。”

撒母耳下九章一至十三节：“大卫问说，扫罗家还有剩下的人没有，我要因约拿单的缘故向他施恩。扫罗家有一个仆人，名叫洗巴，有人叫他来见大卫，王问他说，你是洗巴么，回答说，仆人是。王说，扫罗家还有人没有，我要照神的慈爱恩待他，洗巴对王说，还有约拿单的一个儿子，是瘸腿的。王说，他在哪里，洗巴对王说，他在罗底巴亚米利的儿子玛吉家里。于是大卫王打发人去，从罗底巴亚米利的儿子玛吉家里召了他来。扫罗的孙子约拿单的儿子米非波设来见大卫，伏地叩拜，大卫说，米非波设，米非波设说，仆人在此。大卫说，你不要惧怕，我必因你父亲约拿单的缘故施恩与你，将你祖父扫罗的一切田地都归还你，你也可以常与我同席吃饭。米非波设又叩拜说，仆人算什么，不过如死狗一般，竟蒙王这样眷顾。王召了扫罗的仆人洗巴来，对他说，我已将属扫罗和他的一切家产，都赐给你主人的儿子了。你和你的众子，仆人，要为你主人的儿子米非波设耕种田地，把所产的拿来供他食用，他却 要常与我同席吃饭。洗巴有十五个儿子、二十个仆人。洗巴对王说，凡我主我王吩咐仆人的，仆人都必遵行。王又说，米非波设必与我同席吃饭，如王的儿子一样。米非波设有一个小儿子名叫米迦。凡住在洗巴家里的人，都作了米非波设的仆人。于是米非波设住在耶路撒冷，常与王同席吃饭，他两腿都是瘸的。”

撒母耳下十六章一至四节：“大卫刚过山顶，见米非波设的仆人洗巴拉着备好了的两匹驴，驴上驮着二百面饼，一百葡萄饼，一百个夏天的果饼，一皮袋酒来，迎接他。王问洗巴，说，你带这些来是什么意思呢。洗巴说，驴，是给王的家眷骑的，面饼，和夏天的果饼，是给少年人吃的，酒，是给在旷野疲乏人喝的。王问说，你主人的儿子在哪里呢。洗巴回答王说，他仍在耶路撒冷，因他说，以色列人今日必将我父的国归还我。王对洗巴说，凡属米非波设的都归你了。洗巴说，我叩拜我主我王，愿我在你眼前蒙恩。”

撒母耳下十九章二十四至三十节：“扫罗的孙子米非波设也下去迎接王，他自从王去的日子，直到王平平安安的回来，没有修脚，没有剃胡须，也没有洗衣服。他来到耶路撒冷迎接王的时候，王问他说，米非波设，你为什么没有与我同去呢。他回答说，我主我王，仆人是瘸腿的，那日 我想要备驴骑上，与王同去，无奈我的仆人欺哄了我，又在我主我王面前谗毁我，然而我主我王如同神的使者一般，你看怎样好，就怎样行罢。因为我祖全家的人，在我主我王面前，都算为死人，王却使仆人在王的席上，同人吃饭。我现在向王还能辨理诉冤么。王对他说，你何必再提你的事呢，我说，你与洗巴均分地土。米非波设对王说，我主我王既平平安安的回宫，就任凭洗巴都取了，也可以。”

撒母耳下二十一章七节：“王因为曾与扫罗的儿子约拿单指着耶和华起誓结盟，就爱惜扫罗的孙子。约拿单的儿子米非波设不交出来。”

我们今天要从旧约里，看一件奇妙的事，就是有一瘸腿的小孩，坐在皇帝的席上。圣经里，奇妙的事顶多，有的地方告诉我们说，妓女也得了救；有的地方告诉我们说，强盗也得了救；有的地方告诉我们说，税吏也得了救；有的地方告诉我们说，坏的法利赛人也得了救。今天有点不同的，是告诉我们说，一个瘸腿的孩子得了救。

今天坐在这里的人，大多数是读过圣经的。我们说到圣经里朋友要好的故事，都是常提到大卫与约拿单的。有的文学家，若提到朋友相爱的事，他们也是要提到大卫与约拿单的。今天我要讲的，就是大卫怎样恩待约拿单的儿 子米非波设，并米非波设怎样感戴大卫。

【米非波设瘸腿】“扫罗的儿子约拿单，有一个儿子名叫米非波设，是瘸腿的；扫罗和约拿单死亡的消息，从耶斯列传到的时候，他才五岁；他乳母抱着他逃跑；因为跑得太急，孩子掉在地上，腿就瘸了。”

一件事，请特别注意，就是米非波设的祖父扫罗，乃是大卫的仇敌。他多次逼迫大卫，要将大卫置于死地，他是大卫的一个大仇敌。现在，扫罗被人杀死了，约拿单也被人杀死了。所以米非波设的乳母，就抱着他快逃，以为他的祖父和父亲都死了，只剩下这一个儿子。若不快逃，也许大卫要来报仇，要来把他杀死。因为跑得太急，孩子掉在地上，腿就瘸了。你们想一想，这像不像一个罪人对于神的光景呢？

我可以说，人误会了神！我再说，人误会了我的神！人因为自己对神是怀着鬼胎，就以为神对他也是像自己一样的。人因为自己是恨神的，就以为神也是恨他的。人知道自己有罪，所以想神是恨他的。米非波设想，我祖是大卫的仇敌，所以大卫必是恨我。我同大卫无好感，所以大卫也必不会爱我。我们也是这样想，我同神无好感，难道神还会爱我么？我是恨神的，难道神还会爱我么？但我告诉你，神绝不和你一样见识。米非波设无一点可以使他? o救恩的，但是，他竟然得着了，你和我在神面前，也是一样的。

【大卫恩待米非波设】“大卫问说，扫罗家还有剩下的人没有？我要因约拿单的缘故，向他施恩”(九1)。今天神也是问说，在亚当底下还有谁，我可以恩待他？大卫因约拿单恩待米非波设，神因祂的儿子耶稣恩待罪人。今天的人有一个大错误，以为神是恨人的。以为人不知应当作多少的好，才能叫神转过脸来；不知应当作多少的好，才能叫神止息怒气；不知应当作多少的好，才能叫神想到他；不知应当作多少的好，才能叫神喜悦他。但是我告诉你，米非波设在大卫面前，一点地位也没有。大卫不认识米非波设，大卫只认识米非波设的父亲约拿单。他要因约拿单的缘故，恩待米非波设。米非波设不是作多少好，才能叫大卫有好感，米非波设在大卫面前，一点地位也没有。他的蒙恩不是因着自己，乃是因着第三者。一个罪人在神的面前，也是如此。许多人想，我先作一点好，才能得神的喜悦；但是，圣经告诉我们说，神是无缘无故的爱我们。我们在神面前，本来没有地位，不该得着祂的眷顾。但是，我们也有我们的约拿单，就是耶稣基督，因着祂的缘故，神就恩待我们。我们得救，是因在神的面前有了主基督；有了主耶稣，所以我们能到神的面前来。

从前的大学，在正科之外，还有两年的预科。有的医科大学，有三年的预科。但是我告诉你们，人要得救恩，是不必进预科的。许多人想，先预备一点，才能把神的心挽回。但我告诉你，我们用不著作一件事情叫神喜悦。圣经没有一处说神要与我们和好，圣经乃是说，我们要与神和好。神是同我们和好的！神因为爱我们，才把祂的儿子赐给我们；不是把祂儿子给我们了，才来爱我们。有人说，幸亏主耶稣死了，神才爱我们。但我说，没有这件事。是因祂爱我们，才把祂的儿子赐给我们。

“王说，扫罗家还有人没有？我要照神的慈爱恩待他。洗巴对王说，还有约拿单的一个儿子，是瘸腿的。王说，他在哪里？洗巴对王说，他在罗底巴亚米利的儿子玛吉家里”(九4)。“罗底巴”，是一句希伯来话，意思是“没有草的地方。”今天的世界就是罗底巴。罗底巴永远不能叫人得着饱足，永远不能止人干渴，罗底巴不能满足你的心。弟兄姊妹们，你们知道不知道我们人是为着神造的，不是为着人自己造的。凡没有回到神那里的，他就不能得着满足。

你也许曾有一个梦，想到你的将来是何等美丽，何等安息。但过了一时，世界所应许的，都是不能兑现的钞票，一次过一次，不过叫你灰心失望；一次过一次，叫你感? 惆鴗ㄨL是梦，不过是海市蜃楼，是一个干旱之地。哦，弟兄姊妹们，没有神的生活，是一个不满足的生活。在神之外的生活，是永远得不着满足的。一个离开大卫的米非波设，他是住在无草之地；一个远离神的罪人，也是住在无草之地。

大卫听见米非波设住在无草之地就怎样作呢？感谢赞美神，“于是大卫打发人去，从罗底巴亚米利的儿子玛吉家里召了他来”(5节)。“召”，在原文是“带来”。在罗马三章十一节说，“没有寻求神的。”在路加十九章十节说，“人子来，为要寻找、拯救失丧的人。”有人想，像我们这样不好的人，自然要去寻求神；像我们这样一个堕落的人，自然要去寻求神。岂知不然！如果神要等到我们去寻找祂的时候，才救我们，恐怕我们永不能得救，因为我们是不会寻找祂的。如果等米非波设去找大卫，就他无此胆量找，因他的祖父是大卫的仇敌；他也无此能力找，因他的两腿是瘸的。哦，不是米非波设去找大卫，乃是大卫叫人去召米非波设；不是我们寻求神，乃是神差祂的儿子来寻找我们，把我们带到神面前来。

在米非波设这一方面，他不敢去见一个王，因他的祖父是王的仇敌；他也不能去见一个王，因他的两腿是瘸的。我们想，或者哪一天我作好些了，我再去寻求神，恳 切地求祂赦免我的罪，那时，也许我可以得救。但是我告诉你，不是米非波设找大卫，是大卫召米非波设。圣经说，是神要你，是神呼召你，是神打发人来告诉你说，祂要你。罗马十章六节说，“你不要心里说，谁要升到天上去呢？就是要领下基督来；谁要下到阴间去呢？就是要领基督从死里上来，”这里告诉我们，没有人能到天上去求主来替死；也没有人能到阴间去，求主从死里复活。底下接着说，“这道离你不远，正在你口里，在你心里因为人心里相信，就可以称义；口里承认，就可以得救。”米非波设不必花工夫，是王打发人去接。今天在这里，若有一个人不得救，并非神不救他，乃是他拒绝神的恩典。

大卫把米非波设接来，对他说什么呢？“扫罗的孙子，约拿单的儿子米非波设来见大卫，伏地叩拜；大卫说，‘米非波设’；米非波设说，‘仆人在此’”(6节)。哦，这里有顶好听的音乐！“米非波设！”大卫见了米非波设，没有说一句话。没有说，米非波设你来了，没有说扫罗的孙子米非波设；没有说约拿单的儿子米非波设；没有说你是谁。“米非波设！”你会想到，大卫说这四个字的时候，心里有什么感觉呢？是用什么声音呢？哦，在这一句话的深处，有一个跳动的心，那个心是表明神的心是如何。“米非波设? I”表明神没有恨你，神要你，神爱你。每一次当人呼你名却不说一句话的时候，那里面的意思，是别人所不能领会的，只有那听见的人能懂得。

我曾讲过抹大拉的马利亚的故事。她把主当园丁，问园丁的话时，主没有答她说，我不是园丁；或者说，我没有把他的尸首挪了去；或者说，你一个女人，怎能去取那尸首呢？主只说了一声“马利亚！”她一听见了这样顶熟的声音，就立刻说，“拉波尼！”我们知道，每当一个人只单喊一个名字时，许多的意思，就都在那里了。今天大卫看见了一个仇敌的孙子，却说了一声“米非波设！”这表明在大卫的心里，不但没有仇恨的，而是满有恩情的啊！

但是，可惜，米非波设并不知道大卫的心，当动身时，也许他的心是跳着，想到今天去见一个犹大的王，也许他要把我杀了。当他见了大卫，听见他叫他米非波设时，他就应当知道大卫对于他，只有好感，并无恶意。但是，他先前惧怕的心太深，所以说，“仆人在此。”也许他以为我从前是一个皇孙，如今降卑作一个奴仆，藉此或者可以博得大卫的欢心，他就不会杀我。但是，我告诉你们，没有一个人能靠自己作仆人的工作，而得着神的喜悦的。

大卫在这里，要证明神的心，所以对他说，“你? ㄜn惧怕，我必因你父亲约拿单的缘故施恩与你，将你祖父扫罗的一切田地都归还你，你也可以常与我同席吃饭”(九7)。哦，弟兄姊妹们，什么都好了。我不知在我们中间，有几个人知道神爱我。也许有人做工多年，还不知道神是爱我。哦，如果我们知道神是爱我的话，我们的生活，就不知要有多大的改变了。

十九世纪时，在美国有一出名的文学家，同时也是一个反对基督教的人，他作一个顶出名的报社的主笔。有一天，他听慕翟先生讲道就悔改信主了。他既得了救，美国的报纸，就有许多人登载他得救的故事。戚伯门先生，有一天到某城去，刚好与他同住一旅舍，又刚好是隔壁。戚伯门先生本来是认识他的，所以就问到他得救的事是否属实？他说，我是因听了慕翟先生讲道而悔改信主的，但是，我十八岁时就已经认识神的爱了。我小时是一个浪子，因不惯关在家里，在十二、三岁时，就离家好几年。到了青年的时代，得了一个重病，钱也用尽了，没法想，就垂头丧气的回到家里去。我的父亲待我顶好。但是，我懊悔回家了。因为，我的父亲年已老，发已白，并带着病。但是，他每天总是勉强出去做工，换一点面包回来给我们吃。但是，因为进款少，总不够家里三个人充饥。我懊悔自己回来错了。我不能再吃我父亲的心血 所换来的面包。我稍有点力气，就立即对他说，我仍是要出去。我一生中没有看见像他那一天那样的忧愁。他说，你还没有好，何必出去呢？这家里若有一块的面包，总有你一分；若有一片的瓦，总有你一分，你何必出去呢。但我定意要动身。他就说，我的孩子，我告诉你，我一生从来没有想发财过，但是，今天因为你，我巴不得发财，有更多的钱留着为你，免得你流落在外，将来也许有人帮助我们，你何必出去呢？但是，我不能不出去，我不忍再吃我父亲心血所换来的面包。后来，我父亲就说，孩子，愿神祝福你！今后我不可能见你，到了天上也许能见你！他就送我离开家。走了半英里，他没有说话，我也没有说话；走到一英里，仍是这样。他累了，他不能再向前走了，我们只得作别。那一天，我才知道，离开家是有多难受的一种滋味！走了两步，他回头喊我，他两眼流泪，他从他的衣袋里摸出半元钱给我说，这个送给你。我知道那半元钱是什么。我知道我父亲在世上所有的一切都在那半元钱里，我知道那半元钱里含有什么。我一生头一次知道我父亲爱我！我看着我的父亲回家去，虽然天雨气寒，但是，我的心里顶热，我口里唱着说，我父亲爱我！从那天起，我不再作一个浪子，我定规第一件事，就是减少我父亲的负担，若得一个钱要先寄给 我的父亲，因为他爱我。我从那天就改变了一个人。并非说我的父亲从前没有爱我，乃是当我极其穷困时，我才知道他是爱我。有一天，我听慕翟先生讲道说，“人家都是讲父亲的浪子，但我今天要讲浪子的父亲，”我听那个父亲是和我的父亲多么一样啊，我就相信了，接受了耶稣作我的救主。

哦，弟兄姊妹们，我认识这一位的神最少十一年了，虽然不能算久，但是，我知道祂的心是一个什么心。你不要以为你作什么来挽回神的心，作什么来得祂的喜悦。我告诉你，祂爱你，祂愿意你得救，并用不着你来挽回祂的心。许多人说，神没有对我说祂爱我。但是，请你看十字架，就知道祂已经爱你了。十字架的刑罚，是你该受的，但是，祂因为爱你的缘故，就叫主耶稣替你受了。

什么叫爱呢？爱不是话语。最深的爱，不是话语所能表明的，那个浪子预备见了他的父亲就说，“父亲，我得罪了天，又得罪了你；从今以后，我不配称为你的儿子，把我当作一个雇工罢。”但是，他离家还远时，他父亲就动了慈心，跑去抱着他的颈项，连连与他亲嘴。跑去！哦，一个父亲的心，是要缩短罪的距离。当父亲向他亲嘴时，他知道他父亲的心了。他的父亲并没有说，我爱你，他一亲嘴，浪子就知道他父亲的心了。他不能 说“你把我当作一个雇工罢”的话了，他心里只能说，我父亲爱我。请你们今天不要误会神的心，请你来到十字架下。耶稣已经替你死了，这已经把神的心告诉你了。你看见主耶稣的血。就知道神是何等的爱你了。

“王召了扫罗的仆人洗巴来，对他说，我已将扫罗和他一切的家产，都赐给你主人的儿子了；你和你的众子，仆人，要为你主人的儿子米非波设耕种田地。把所产的拿来供他食用；他却要常与我同席吃饭。王又说，米非波设必与我同席吃饭，如王的儿子一样”(九11)。这何等希奇，没有一条件，没有一命令，都是应许。这里没有说，你当作多少。全都是给的，这是恩典！如果我们明白神的心，我们就不能不相信祂了。

人的悔改

也许有人要问说，一个罪人相信神就得救，一点都用不着悔改么？让我告诉你，你不要把圣经的次序颠倒了。许多人想，我总得有一基本的义，有一基本的好，才能叫神待我好。我告诉你，这是律法，这不是恩典。你能不能对一个觉得冷的人说，你热一热了再来烤火呢？还是说，你来烤火，你就会热呢？不是不犯罪了来相信，乃是相信了能不犯罪。米非波设原来只有惧怕。当他亲受了大卫那样的恩待后，他就认识他的自己说，“仆人算什么，不过如死狗一般，竟? X王这样眷顾”(8节)。罗马二章四节说，“还是你不晓得他的恩慈是领你悔改呢？”因为知道了神的爱，所以自然的就悔改了。米非波设来时是巴不得仍回无草之地去的，但当他尝了恩典的味道，他就俯伏在地上，他就悔改了。是米非波设错了，所以用得着悔改；大卫没有错，大卫不必悔改。神爱永不改变，是我们用得着悔改。米非波设不知道大卫是爱他，大卫已经是爱他；米非波设知道了大卫是爱他，大卫也仍是爱他。神对于我们，也是一样的。不过我知道了神的爱，我才改变了我的思想，我才改变了我的观念。今天有没有一个罪人说，如果我能得着神的喜悦就好了？但我告诉你，你就是这样，神已经爱你了。照你的本相来到神的面前，就是这样，神已经要你了。

【桌下的双足】说到这里，也许有人说，不错，得救是靠恩典，不是靠行为，神待我像大卫待米非波设一样；但是，我得救后，行为岂不是应当好了么？为什么我觉得我仍是时高时低，时好时坏呢？答复这个问题就请读：“于是米非波设住在耶路撒冷，常与主同席吃饭；他两腿都是瘸的”(13节)。我们得救的起头是靠恩，我们保守这得救也是靠恩。许多人的错误，以为得救的起头是靠恩，保守这得救是靠行为。这是没有的事。我们应当知道，得救是什么条件，就保守也是? 陉\条件。我是因耶稣得救的，我也是因耶稣得蒙保守到底。米非波设虽然常与王同席吃饭，但他的两腿仍是瘸的。瘸一腿还可跳动，瘸两腿不但不便行走，并且也真是难看。让我告诉你，坐在王的席上是真的，两腿仍瘸也是真的。但是，王不会在头一天让一个瘸腿的坐在他的席上，过了几天因他两腿仍是瘸的就把他赶出去，没有这件事。

两腿虽瘸，不过是在桌下；在桌上的，你只管吃。你为什么要把桌下的双足摆在桌上呢？你只管顾桌上的罢。神摆在这里的，不知有多好，有多丰富，有多甘甜，你只管吃。你不看你的自己，要看神所给你的丰富。我们每一次回头看自己，我们就没有平安。人的眼睛，是为着看外面的，不是为着看里面的。自省不是我们的本分。我们的眼睛如果一直仰望主，就要荣上加荣，变成祂的形象了。如果我们回头看自己，就不过像米非波设一样，两腿仍是瘸的。我们得救了，我们就得着一个新生命，有圣灵住在里面，这个人都是新的。但是，那个从亚当而来的自己，是永远不会改变的。那位圣洁的奥古士丁，当他死时怎样感觉呢？他说，“全世界罪的种子，多在这个我的里面。”哦，我们一天没有脱离肉身，就我们的两腿仍是瘸的。我们不要回头看自己，只要看神所摆在我们面前的丰富，恩典，我? 怐漱葧N要得着满足了。

【米非波设对于大卫】过了几年，大卫的儿子押沙龙造反，大卫逃走，躲避他的儿子押沙龙。大卫刚过山顶，见米非波设的仆人洗巴，拉着备好了的两匹驴，驴上驮着二百面饼，一百葡萄饼，一百夏天的果饼，一皮袋酒来迎接王。“王问洗巴说，你带这些来是什么意思呢？洗巴说，驴是给王的家眷骑的；面饼和夏天的果饼，是给少年人吃的；酒，是给在旷野疲乏人喝的。王问说，你主人的儿子在哪里呢？洗巴回答王说，他仍在耶路撒冷；因他说，以色列人今日必将我父的国归还我。王对洗巴说，凡属米非波设的都归你了”(十六2~4)。这件事真不真呢？我们再读第十九章就知道了。

乱平后，大卫回到耶路撒冷了，扫罗的孙子米非波设也下去迎接王。自从王去的日子，直到王平平安安地回来，米非波设有三件事没有作：“没有修脚，没有剃胡须，也没有洗衣服”(十九24)。弟兄姊妹们，你们知道这是什么意思？这就是我今天早上所说的，这是一个寡妇的心！恩待我的大卫已经不在这里，虽然他们不来残害我，但是，我已经没有乐趣了。修饰美丽有何用处呢？他已不在这里，谁有心怀来修饰。我们知道我们的得救是不配的。这个世界拒绝我的主，把我的主钉在十字架上，所以我们今天在这世? W，也好像一个寡妇的心。我们所以能拒绝世界，不爱世界，并非世界不可爱，乃是因为我所爱的人不在这里了。祂在世界上所受的不过是一个坟墓，所以我不能爱世界，我觉得世界是一个与我作对的地方。

米非波设的心，是一个寡妇的心。王不在这里了，就他对一切都无心了。有一顶深的信徒说，耶稣在哪里，那里就是天堂。耶稣如果在地狱，就地狱也是天堂；耶稣如果不在天堂，就天堂也不算天堂了。那时我想没有这件事，但是，我今天要说，这是真的。起初我们所想的，都是罪的问题；现在我们所想的，都是主耶稣了。从前是想到脱离地狱刑罚的问题，现在是想到主的自己了。所以，如果主在天堂，天堂是可爱的；如果主在地狱，地狱也要成为可爱的了。

这世界，不过是一个旷野。什么叫旷野呢？就是荒凉。不是说这世界的美术，艺术，天然美景不好，只因祂不在这里，这些就都算不得什么了。一个轻看主耶稣的世界，我怎能爱它呢？我曾说，你所爱的人在哪里，那里就是乐土。虽然房子，衣服，饮食都是一样的，但如果你所爱的人不在这里，就这些好像都变作不同了。我的家在福州，我常想回到福州。但我所想的，不是福州。那个地方，是因有同心的弟兄姊妹在那里。他们同我共过患难和贫? a，受过人家的反对。如果他们不在那里，我就容易忘掉福州了。我们对这世界，也是这样。今天主不在这里了，所以我们在世上也找不着安息，得不着快乐。我们对世界惟一的态度，是一个寡妇的态度。

当米非波设来到耶路撒冷迎接王的时候，王问他说，“你为什么没有与我同去呢？”他回答说，“我主我王，仆人是瘸腿的；那日我想要预备驴骑上，与主同去，无奈我的仆人欺哄了我；又在我主我王面前谗谤我；然而我主我王如同神的使者一般；你看怎样好，就怎样行罢。因为我祖全家的人，在我主我王面前，都算为死人，王却使仆人在王的席上，同人吃饭。我现在向王还能办理诉冤么”(廿五28)。在这里，我们看见他没有提饼和酒的事，他不过讲一点他受欺的事实。他的心以为王既平安回来就够了，冤枉算得什么呢？

你知道一个人要表明他的心，并不在乎言语。一个人如果作了主爱的俘虏，他的心是怎样，并非他的话语能表达得出的。越是深的爱，越是秘密。你如果真爱主，就当许多的人反对祂时，你还能保守你的清洁。那天我们见了主，并不会对主说，主，我在世上为你丢弃了什么？那天我们不会说到自己是如何。到了那天，反而要说，我懊悔在世的时候，没有更深的爱你，更忠心地服侍你。? 渔伔u要觉得就是有千万的世界，献给主还嫌太少了。

米非波设除了说到受仆人的欺的那一件事以外，别的都不说。他的心只想到一件事，就是我的大卫王会回来就好了，冤枉算什么。我是坐在大卫席上的，我已经够了，我不必诉冤，不必辨白。王回来了，就已经够了。

“王对他说，你何必再提你的事呢；我说，你与洗巴均分地土。米非波设对王说，我主我王既平平安安的回宫，就任凭洗巴都取了，也可以”(29~30节)。我每次读到米非波设这一句话，都要说，阿们！如果王能平安回来，我的得失算什么呢？如果我的主有所得，我就是有所失，又何妨呢？所有的问题，乃是你是否平安，并不是你所赐给我的到底存在与否。

约伯说，“祂虽然杀我，我还要信祂。”有一位为主殉道的圣徒，当他被绞死前一夜，他说，“神，如果你不进来干涉这事，我明天就是这样蒙着眼睛去。天堂阿，来罢，地狱阿，来罢！”这是信心的英雄。主是不会冤枉我们的。但是，就是你喜欢苦待我，我也喜欢受你的苦待。如果你喜欢，如果是你的心意，就我虽然受了苦待也是顶甜蜜的。

大卫对于米非波设的处置。自然是错了；但是，我们的主不会错待我们。就是这样一冤枉，就把米非 波设的心显明了。“我主我王既平平安安的回宫，就任凭洗巴都取了，也可以！”在这里，我们看见，神要救我们到一个地步，就是只求神的得失，不顾自己的得失。神的得失才算得失，我的得失算得什么呢？有一次，我应当顺服神，却又作不来，最后我只好对神说，“你不要让步，请你等我让步。”应当让步的是我们，不是神。那一位一次得了我的心的，就永远得了我的心。我的心被祂抓住了，所以我的一切都是祂的。弟兄姊妹们，我们在神的面前有什么盼望，有什么追求呢？还是为自己打算呢？还是为着祂呢？但愿我们从今以后，看我们的一切都是祂的，只求祂的得失，祂若有所得着就够了。

【大卫保守米非波设】“王因为曾与扫罗的儿子约拿单指着耶和华起誓结盟，就爱惜扫罗的孙子，约拿单的儿子米非波设，不交出来。”这是这个瘸腿孩子的结局。这个故事，是因大卫年间，一连三年有饥荒，这饥荒是因扫罗和他流人血之家，杀死基遍人。若要赎这罪，照基遍人的要求，要把扫罗的子孙交出七人来才行。如果要交出七人的话，第一要交出的就是米非波设。但是，大卫爱惜他，就把别的支派交出七人来。所以，可以说，米非波设是一直到死都没有被杀死。这件事告诉我们，每一个得了救的人都不会沉沦的。大卫没有亏待米非? i设，难道神还会亏待我们么？如果大卫能自始至终保护米非波设，难道神不能保守我们到底么？

约翰十章二十八至二十九节说：“他们永不灭亡，谁也不能从我手里把他们夺去。我父把羊赐给我，祂比万有都大；谁也不能从我父手里把他们夺去。”这是我们很熟的两节。这叫我们看的顶清楚，我们所以能不被谁夺去，是因有“我的手我父的手。”主耶稣的手，天父的手，把我们抓牢了，谁能从这样的手里，把我们夺去呢？没有一个。有人想，不错，人虽不会夺去，但是，我们可以逃去。如果一个基督人这样说，他就是一个没有懂得福音的。一个作父亲的拉着小孩的手走路，当他看见一个危险时，或者看见小手想脱离他时，请问他是放松些呢？还是握得更牢呢？

美国有一个黑女人，得救以后，快乐唱诗说，一次得救，就永远得救。有一个半信的基督徒就问她说，你这样唱，你真能保险你上天堂么？她就背约翰十章二十八、九节的话给他听。他说，不错，但你不要太放心了。你该知道，手大洞也大，一漏就把你漏出去了。她说，我永不会漏出去，因为我就是神的一个小指头！她懂得圣经。她所说的是真的。因为主是元首，我们是祂的肢体。我们与祂有生命上的联合。如果说一个基督人会永远沉沦，就基督的身体永远有 残缺了，就永远不能补满了。愿每一位基督人都对主说，阿利路亚！因我一次得救就永远得救了，所以我愿把一切都归给你。── 俞成华《与神同行》


以诺的拾遗

我现在讲一点关乎以诺的事，好像拾遗一样。我不知道以诺是何时悔改的，以及他六十五岁以前的为人究竟是怎样。但知道他与神同行的起点，是在他六十五岁生了玛土撒拉之后。他六十五岁以前的生活，我们无从知道，但知他生了玛土撒拉之后，他才有了一个改变。他也许是因看见了一个预言。他一共活了三百六十五岁，但他后来的三百年，都是与神同行之年，所以仙儿子的名字，必定深有意思。“玛土撒拉”这名字的意思是：“他死时，那件事要发生。”以诺生了这个儿子，他必是好好在神面前求取同名。必定是神指示他将来有一大灾难，他因此被提醒，而生了敬畏的心。

顶希奇的，挪亚是传义道，以诺是传审判。挪亚所以传救法，是因神启示他造方舟；以诺所以传审判，是因他儿子的名字所启示的。我们只能传在我们里面所发生效力的道。挪亚因信，所以预备了方舟；以诺因信，所以就得了与神同行的益处。

我们如果知道罪人是要受审判的，肉体是要受审判的，世界也是要受审判的，就好了。彼得说：“那日天必大有响声废去，有形质的都要被烈火销化，地和其上的物都要烧尽了。”世界的结局是 这样，我们还要爱它么？我们有没有听见，一个人知道一个银行要倒闭了，他反特意去存款呢？若是知道那个银行要倒闭，谁也不肯把钱存进去。所以，我们既知道世界的结局将要被火焚烧，就不当再爱它了。以诺知道“玛土撒拉”这四个字的意思，他儆醒，所以他就被提了。我现在要讲到关于以诺的几件事。

【以诺的环境】以诺与神同行，岂因以诺的环境特别比别人好呢？不。我们先看他家庭的环境如何。创世记五章二十二节说：“以诺生玛土撒拉之后，与神同行三百年；并且生儿养女。”有人说，你们传道的人，自然一天到晚可以与神同行。像我们有许多家务的人，怎能与神同行呢？但是，圣经说头一个与主同行的人，他的情形如何呢？他与主同行，并且生儿养女。有人说，在工厂里，终日所听的，都是机器轰轰的声音，怎能与神同行呢？但是，以诺与神同行三百年，并且生儿养女，他不是没有家庭负担的。我们所得的生命，并非只在好环境中始能表明，乃是在任何环境中都能表明。并非在好环境中才能与神同行，乃是在任何光景中都能与神同行。家务烦扰，儿女众多，并不能拦阻一个真与主同行的人而不与主同行。并非说，家庭的担子不重，事务的责任不大；乃是说，一个信主的人，他不致像不信? 漱H，被这些所缠累。他能在这样光景中与神同行。以诺是在这样光景中与神同行，这是作得来的。

不但以诺家庭中的情形如此，他所处的那个时代，环境也是顶黑暗的。以诺时，亚当还活在世上。在创世记第四章里，我们看见从该隐所生的那一支派都在。他们如何呢？“拉麦娶了两个妻，一个名叫亚大，一个名叫洗拉”(19节)。拉麦是头一个破坏神所定一夫一妻之例的人。从此有了多妻的风俗。亚大，这个名字是“美丽”的意思。她们专门讲装饰。此时风俗已坏，妇女有一种奢靡的趋势。“亚大生雅八，雅八就是住帐棚牧养牲畜之人的祖师”(20节)。这是人第一次用牧畜谋利。“雅八的兄弟名叫犹八，他是一切弹琴吹萧之人的祖师”(21节)。这时候人已经注重音乐娱乐了。“洗拉人生了土八该隐，他是打造各样铜铁利器的”(22节)。铜铁利器就是兵器。争战已经起头了。但是，以诺在这样一种时代中与神同行。

放纵情欲，设计生财，注重音乐，制造兵器，岂不也就是今日的光景么？神告诉我们，以诺是在这样一个时代中，与神同行三百年。我们今日如何呢？与神同行了没有呢？英国的彭伯(P.H. Pember)先生，是在主里一个顶深的人。几十年前，他曾预言说：今后世人必更注重音乐，必更注重高尚的 知识，必更注重兵器的制造；妇女必更争女权，有一种空前的显露。今天如何呢？我们都知道，是真的。我们在此光景中，要像以诺一样与神同行才好。

【以诺的被提】希伯来书十一章五节：“以诺因信被接去，不至于见死；人也找不他，因为神已经把他接去了；只是他被接去以先，已经得了神喜悦他的明证。”以诺如何被提呢？是因信。以诺得神的喜悦是因什么呢？是因与神同行──因他被接去以先，已经得了神喜悦他的明证。与神同行，所以得神的喜悦；因信，所以被神接去。我们每一个都当行到一个得神喜悦明证的地步，都当因信以至于被提。

我们每一个信主的都要被提，但首先被提的，必须是得胜的信徒。没有全教会同时被提的事；惟独预备好，儆醒等候主的才能被提。如果你不信，你就不能被提。你必须相信你会被提，就会被提；你不信能被提，你就不能被提。我们要求神赐我们一个被提的信心，叫我们能相信是会被提的！

顶希奇，以诺一人先有这信心。他所以有这信心，有一个缘故，因为他与神同行。信心是与良心相联的。良心一有破口，信心也就因之破坏了。良心一有破口，信心就要漏出去。信心一有了漏，就不能被提了。许多信徒? 鬲Ⅶ簬H不来被提呢？是因他未与神同行。我们一天过一天与神同行，神就要给我们一个被提的信心。多少时候，我们的灵性好些，一想到主来，我们就得安慰。这是一方面的。这岂不是信自己么？不。我们还有一方面。

希伯来书十一章六节的话，是继续在第五节之后的。六节：“人非有信，就不能得神的喜悦；因为到神面前来的人，必须信有神，且信祂赏赐那殷勤(原文)寻求祂的人。”这一节说到两个“信”。第一是信有神。“有神”原文直译应作“神是”，信神是像祂那样说。第二是信神赏赐那寻求祂的人。这样看来，以诺的信是有两步的。第一说他信神是像祂所说的，同时说他殷勤的求与神同在，并信神会赏赐他。以诺必是求神救他脱离那将来的患难，盺以神就因他的寻求，赏赐了他被提。

我们曾求神救我们脱离那将要来的大灾难么？路加福音二十一章三十六节：“你们要时时儆醒，常常祈求，使你们能逃避这一切要来的事，算配(原文)站立在人子面前。”许多人以为这里是说，时时儆醒，常常祈求的人，神就要救他们脱离将来的大灾难。不是的。这里是一个祷告──时时儆醒，常常祈求，要神救他脱离将来的大灾难。这也是以诺的祷告。如此祷告的人，他就要被提。所以，我们等主回来，必? 榆龠啋漕D神救我们脱离那将要来的灾难。一天过一天，相信被提是近了。应当有好行为，使良心没有控告，专心等候被提。是这样信神，也是这样求神。如果天天这样，我们就必定要被提。神现在是预备以诺的时候。我们的祷告，有多少已得了答应呢？我们已经相信我们会被提么？我们至少要有一个祷告，得神的答应，就是求神救我们脱离将来的灾难。如果我们从来没有为此祷告过，我们就必须祷告到神答应我们。

讲到与神同行，我们起头好，顶好；继续得好，也好；但是，更要紧的，是结束得好。许多人有一个与神同行的起头，但是，可惜他们的结局，不能进到荣耀里！许多人听见了大灾难和审判，是怕了，但是他们没有顶好的结局。这样看来，被提不是一件历史上所忽然发生的，乃是逐渐的一天一天走到被提的地步。哥林多前书十五章说的一眨眼之间的改变，是指身体说的，不是指生命说的。被提是同行，不是飞。是与主同行到荣耀里。有一位弟兄说，一个基督徒在主里的经历是连环的，是死，而活，而被提。一环过一环，至终走到荣耀。多少时候，一件事是顶难顺服的。但是多一次的死，主的生命就多一次的充满，被提也进了一步。我再说，被提不是历史的事情，是逐渐被提，至终到荣耀里。

以诺与神同行三百年，他被提时，与神是很熟的。有一位弟兄说，许多人到了天上，必觉得与神很陌生似的，因他在地上未同神谈话过。我们必须一天过一天，一步过一步与神同行，以至全然成圣。我们在成圣方面所缺的，只应当是身体方面，不应当是灵性方面。我们的灵性，必须在今天弄得好。但愿神施恩与我们，使我们能像以诺一天过一天与神同行。以诺作得来，我们也能作得来。── 倪柝声《十二篮》


第一章　亚伯拉罕凭信心生以撒

对付犯罪的肉体，是一件容易的事；但是要对付我们想要讨神喜欢的肉体，是一件很难的事。得救以前，我们用肉体作世界上的事；得救以后，我们还是用肉体作属灵的事，用肉体讲道，用肉体听道，用肉体敬拜神。题目是换了，和得救以前不同了，力量却一点没有换过来，我们是用肉体的力量，在作属灵的事。在这里我们需要行割礼。歌罗西书二章十一节说，“你们在祂里面，也受了不是人手所行的割礼，乃是基督使你们脱去肉体情欲的割礼。”弟兄姊妹，你们的肉体除去了没有呢？

腓立比书三章三节说，“真受割礼的，乃是我们这以神的灵敬拜，在基督耶稣里夸口，不靠肉体的。”这就是说，真受割礼之后，我们不能相信自己。有时候人问我说，“为什么你不说坚决的话呢？”我回答说，“如果是主许可，我就会说坚决的话。”一个真正被神摸过的人，乃是一个不敢轻易出主张的人。有些人胆子真大，他敢代神出主张。亚伯拉罕在以实玛利以后的十三年中，他不知道自己是活在肉体里。

到亚伯拉罕九十九岁时，神才向亚伯拉罕? 蓂{，对他说，“你和你的后裔必世世代代遵守我的约。你们所有的男子，都要受割礼。”（创十七9-10）今天我们这些在新约里的圣徒，是亚伯拉罕属灵的后裔，我们也受属灵的割礼。这不是家里生的，或是用银子从外人买的问题，乃是肉体有否被割去的问题。我们乃是自动并自愿接受割礼。割礼是肉体被除去的一隀记号。

割礼既然是一种记号，也就是一种特点，这不可能是大家都有的。有的人有这种记号，那很好。在神看，一个人有没有受割礼，要看他的肉体有没有被除去。一个真受过割礼的人，乃是一个不相信自己的人。受过割礼的人，会变得战兢恐惧，不敢出主张，承认自己会错；因看自己没有把握，自然不敢轻易出主张，不肯轻易发表自己的意见。

当神来对亚伯拉罕应许说，你的妻子撒拉要生一个儿子时，亚伯拉罕竟俯伏在地喜笑，心里说，一百岁的人，还能得孩子么（创十七15-17）？亚伯拉罕的笑，乃是神对付他十三年的结果。亚伯拉罕这样一笑，就生出以撒来，同等的奇妙！以前的亚伯拉罕年轻能生育，有把握。今天的亚伯拉罕老了，不能生了，他被神带到一个地步，不相信自己了。以前他是靠自己的力量；今天他知道自己是靠不住了。以前的亚伯拉罕一半信靠神，一半信靠自己；但 今天他只能笑一笑。这说明到了今天，他不但对自己没有信心，连对神的信心也都没有了。以前他对自己，对神都有信心，却得不神的喜悦；今天他对神，对自己没有信心了，神反而来作工，赐给他大的信心。罗马书四章十八节说，亚伯拉罕在无可指望的时候，因信仍有指望。这就给我们看见，亚伯拉罕以前的信心，乃是搀杂的；今天他的信心才是纯粹的。所以亚伯拉罕笑，不是笑神，他乃是笑自己老了。我们也都和亚伯拉罕一样，在环境好的时候，是不会仰望神的；只有当环境恶劣的时候，才会向神仰望。

神不要我们那“有把握”的信心，神只要我们存有像芥菜种那么大的信心。亚伯拉罕自从创世记十七章受了割礼以后，他不再信靠自己；到了十八章，他成了神的朋友。我们知道，除了新约，全本旧约圣经中没有一处，像创世记十八章这里说到神来探望人；来探望亚伯拉罕的那三个人中，有一位乃是神，另外两位是天使，就是以后到所多玛城，把罗得从城里拉出来的。亚伯拉罕在自己的帐棚里，接待了神，并与神交通。神又向亚伯拉罕提起撒拉必生一个儿子，前一次是亚伯拉罕俯伏在地笑，这一次乃是撒拉心里暗笑，说，“我既已衰败，我主也老迈，岂能有这喜事呢？”（12节）前一次亚伯拉罕笑，神来对付亚伯拉罕 ；这一次是撒拉笑，神来对付撒拉，说，“撒拉为什么暗笑，说，我既已年老，果真能生养么？耶和华岂有难成的事么？”（13-14节上）就在这一次的交通中，神把祂将要灭所多玛的事，告诉亚伯拉罕。在这里，亚伯拉罕代表信心，撒拉代表恩典。这两个是不能分开的。有一次，亚伯拉罕向南地迁去，居在基拉耳，他谎称妻子撒拉是他妹子，亚比米勒把亚伯拉罕与撒拉分开。但是神不许可这事，惩罚了亚比米勒家中的妇女，不能生育（创二十）。信心和恩典是不可以分开的，一个人必须有了信心，再加上恩典；信心加上恩典，以撒就生出来了。光有信心而没有恩典，以撒就不会出生。── 倪柝声《先祖的神》


第二章　亚伯拉罕献子之试炼

如果把以撒放在祭坛上当作祭物烧了，岂不是把神的应许全都烧光了么？不是把神作工在亚伯拉罕身上的目的也全都烧光了么？以实玛利是凭血气生的，可以赶出去。但是以撒不同，以撒是在神的应许下生的。亚伯拉罕可以为此怪罪神，他可以不佩服神的作法，说神的作法既不经济，又太残忍，真是莫名奇妙的事。亚伯拉罕可以对神说，“以撒没有出生，他不是我的；他既然生出来了，你父为什么要取去呢？”

以撒乃是神的礼物。神在这件事上要给人知道，我们天然的人不能和神一切的礼物发生关系。在属灵的事上，我们不能凭血气得什么，我们只能凭灵得神所赐给的礼物。凭血气得到的，最后还要被赶出去。但是就是凭灵得到的，也不可以用血气的手来抓住。

我们要认识，以撒出生以前，神乃是父；在以撒出生以后，神还是父。神要成功祂自己的目的，那目的不是在于以撒，乃是在于神自己。许多人得恩赐以后，就重看恩赐而轻忽了神，这是不对的。亚伯拉罕在这一点上学了功课。我们就是得到了最好的恩赐，也不能从此忽略了神? C我们即使是得最好的恩赐，神如果要拿回去，我们也是愿意的。从亚伯拉罕的经历里，我们看见他在天然生命和肉体上，都受到了神的对付。

我们不应该和工作发生关系，我们应该和神发生关系。你一旦与工作发生关系，你就很难放下工作；你什么时候和以撒发生关系，你什么时候就放不下以撒。神要亚伯拉罕把以撒献上为祭，这件事亚伯拉罕乃是一个大的试炼，要看他到底是要神呢，还是要神所给的礼物？赞美神，亚伯拉罕学了功课，他以神为至宝，他宁可放下以撒。在神那一面，祂要以撒经过死。神对我们的工作、恩赐也是同样的要求──神要这些经过死。

神的器皿和神的职事不是由恩赐所构成的，神的器皿和神的职事是必须在神面前有经历，经过神的对付才产生出来的。一个有神对付历史的人，才是神的器皿。神所要使用的人，并不是口才好、人聪明、有好的记性就可以的，神所要大用的人，乃是像亚伯拉罕那样，被神对付，看见自己的软弱，是如同已死的人，并且认识神能使以撒从死里复活。

但愿神怜悯我们，开我们的眼睛，使我们看见，我们不羡慕作巴兰那样的先知，也不作参孙那样的士师，凭一时的力量来事奉神。我们要像亚伯拉罕，羡慕他与神为友。̵ 3;─ 倪柝声《先祖的神》


第三章　神拣选亚伯拉罕的目的

读经：

“当时那按血气生的，逼迫了那按圣灵生的；现在也是这样。”（加四29）

“基督释放了我们，叫我们得以自由，所以要站立得稳，不要被奴仆的轭挟制。”（加五1）

“虚浮的人哪，你愿意知道没有行为的信心是死的么。我们的祖宗亚伯拉罕，把他儿子以撒献在坛上，岂不是因行为称义么。可见信心是与他的行为并行，而且信心因行为才得成全；这就应验经上所说，亚伯拉罕信神，这就算为他的义。他又得称为神的朋友。这样看来，人称我是因行为，不是单因信。”（雅二20-24）

“孩子渐长，就断了奶；以撒断奶的日子，亚伯拉罕设摆丰盛的筵席。当时，撒拉看见埃及人夏甲给亚伯拉罕所生的儿子戏笑，就对亚伯拉罕说，你把这使女，和她儿子赶出去，因为这使女的儿子，不可与我的儿子以撒，一同承受产业。”（创廿8-10）

“这些事以后，神要试验亚伯拉罕，就呼叫他说，亚伯拉罕，他说，我在这里。神说，你带你的儿子，就是你独生的儿子，你所爱的以撒，往摩利亚地去，在我所要指示你的山上，把他献为燔祭。……亚伯拉罕对他的仆人说，你们和驴在此等候，我与童子往那里去拜一拜，就回到你们这里来。……耶和华说，你既行了这事，不留下你的儿子，就是你独生的儿子，我便指? 灾v起誓说，论福，我必赐大福给你；论子孙，我必叫你的子孙多起来，如同天上的星，海边的沙，你子孙必得仇敌的城门。并且比上万国都必因你的后裔得福，因为你听从了我的话。”（廿1-2、5、16-18）

亚伯拉罕不看自己，仍敢为亚比米勒家的妇人祷告，求生育的事。如果他看自己的妇人不生子，他那里还有勇气为别人家的妇人不生育而祷告。这是因为亚伯拉罕认识，一切都在于神，一切都不能影响神的能力。父亲的父与父神的父不同，神作我们的父亲，说明祂与我们生命上的关系。父神的父是（God the Father，神作我们的父神，说明祂是三而一神里的父神。所有一切都是出乎祂，祂是一切的父，是万有的父。

撒拉要将以实玛利赶出去，这是神的旨意，并不是出于撒拉的嫉妒。以实玛利是预表亚当，而以撒是预表基督。以撒断奶的时候，亚伯拉罕便把以实玛利赶出去。那时以撒大约是十四至十五个月大。什么叫作“赶”？在新约里也有“赶”这件事。就在加拉太书五章一节，那里给我们看见，基督徒的生活不是作与不作的问题。什么时候你打算作什么来讨神的喜悦，律法马上就来了。相反的，什么时候你不作了，恩典就来了。属灵的事和地上的事完全不同；在世人中间，游手好闲是没有 用处的人，但是在属灵的事上，这样反而有用处。因为我们需要活在我们所“是”的里面，而不是活在我们所“作”的里面。

神拣选亚伯拉罕，在他身上有三个目的：（一）得地，（二）得后裔，（三）万族因他得福。在亚伯拉罕得地的事上，也经过神三次的试验。在他得子的事上，也受了三次的试验；第一次是用肉体的方法生了以实玛利，受神的对付，知道神是父。第二次是为亚比米勒家的妇女祷告，求神使她们能生育。第三次是献上以撒。── 倪柝声《先祖的神》


第四章　以撒和以撒的神

读经：

“亚伯拉罕将一切所有的都给了以撒。亚伯拉罕把财物分给他庶出的众子，趁台己还在世的时候，打发他们离开他的儿子以撒往东方去。……亚伯拉罕死了以后，神赐福给他的儿子以撒。”（创廿五5-6、11上）

“都因亚伯拉罕听从我的话，遵守我的吩咐，和我的命令、律例、法度。以撒就住在基拉耳。……以撒从那里上别是巴去。当交耶和华向他显现说，我是你父亲亚伯拉罕的神，不要惧怕，因为我与你同在，要赐福给你，并要为我仆人亚伯拉罕的缘故，使你的后裔繁多。”（创廿六5-6、2-24）

从我们所读的经节，我们看见按神的目的来说，亚伯拉罕是完全的；但是按神的工作来说，亚伯拉罕并不够完全，还要加上以撒，再加上雅各才得完全。亚伯拉罕的神，就是叫人知道神乃是父，人的天然、肉体，必须经过对付。

神赐给以撒的福，都是神曾经应许他父亲亚伯拉罕所要得到的。亚伯拉罕没有得到，他儿子以撒得到了，他承受了神应许给亚伯拉罕所有的福。

在以撒身上，我们清楚看见两件事：（一）得国。要得国必须经过以撒。亚伯拉罕乃是父，所以他必须学习认识神乃是父。以撒是子，圣经中除了以撒之外，没有第二个人像他那么清楚的表明基督是子。旧约里只? 野H撒不是凭血气生的，以撒是凭神的应许生的。而在新约里也只有基督，不是凭血气生的。以撒和基督都是独生子，都曾被献上，也都是从死里复活的。

（二）以撒所有的生活和经历都是很平凡的。以撒并没有作什么特别的事，他与亚伯拉罕不同。他是子，是绝对的顺服。当他被献上的时候，他不说什么话，只问他父亲：“燔祭的羊羔在那里呢？”（创廿二7）亚伯拉罕把他绑起来，他就被绑了。亚伯拉罕把他放在祭坛上，他就在祭坛上；后来叫他从祭坛上下来，他就下来。他到了四十岁才娶妻，那是他父亲差遣老仆人为他预备的，他也就满足的接受了。以撒是一个自己不出头、不出主张的人。他到了六十岁，生了两个儿子。他在饥荒之年往基拉耳去，说他妻子是他的妹子。以撒犯撒谎的罪，和他父亲亚伯拉罕相同。非利士人塞住他的井水，他也不出声。他死了以后，还是葬在他父亲的坟墓里。以撒的一生是极平凡的。

从亚伯拉罕身上，我们学习认识父神；而从以撒身上，我们学习认识子神，所以他的一切都是接受。在亚伯拉罕身上给我们看见的是神的目的、神的标准；在以撒身上给我们看见的是神的能力、神的生命，以及认识神是供给者。因为以撒所有的都是得到的，而不是达到的。这告诉我 们，基督徒的生命乃是从神来的，乃是自然而然的，不是装出来的。我们从以撒一生的经历中看见，他只问：“燔祭的羊羔在那里呢？”他得到的回答是：“耶和华以勒”──即耶和华必有预备。

雅各和以撒又全然不同。雅各是一个调皮、阴谋、狡诈、诡计多端的人，他自私自利。雅各的神不是供给的神，而是击打的神。以撒一直在神跟前蒙恩，但雅各是一直受责打。换句话说，雅各乃是代表圣灵的管教。以撒代表基督复活生命的供给，雅各代表天然生命的受对付。他的大腿被神扭断了，他的腿瘸了，使他再也调皮不起来。有的人只看见基督的生命这面，而忘了自己天然的生命，以致让天然的生命混进来。有的人却又只看见对付天然生命的那面，而忘了基督的丰富。我们需要以撒的经历，也需要雅各的经历。

愿神开我们的眼睛，叫我们看见亚伯拉罕代表的父神，以撒代表子神，雅各代表灵神。在神的工作里，需要有亚伯拉罕的神、以撒的神、雅各的神，如此才得完全。── 倪柝声《先祖的神》


神人和老先知

读经：列王纪上十三章一至三十二节

“那时，有一个神人奉耶和华的命从犹大来到伯特利。耶罗波安正站在坛旁，要烧香。神人奉耶和华的命向坛呼叫，说：坛哪！坛哪！耶和华如此说，大家里必生一个儿子，名叫约西亚，他必将丘坛的祭司，就是在你上面烧香的，杀在你上面，人的骨头也必烧在你上面。当日，神人设个预兆，说：这坛必破裂，坛上的灰必倾撒，这是耶和华说的预兆。耶罗波安王德见神人向伯特利的坛所呼叫的话，就从坛上伸手，说：拿住他吧！王向神人所伸的手就枯干了，不能弯回。坛也破裂了，坛上的灰倾撒了，正如神人奉耶和华的命所设的预兆。王对神人说：请你为我祷告，求耶和华你神的恩典，使我的手复原。于是神人祈祷耶和华，王的手就复了原，仍如寻常一样。王对神人说：请你同我回去吃饭，加添心力，我也必给你赏赐。神人对王说：你就是把你的宫一半给我，我也不同你进去，也不在这地方吃饭喝水，因为有耶和华的话嘱咐我说，不可在伯特利吃饭喝水，也不可从你去的原路回来。于是神人从别的路回去，不从伯特利来的原路回去。有一个老先知住在伯特利，他儿子们来，将神人当日在伯特利所行的一切事和向王所说的话，都告诉了父亲。父亲问他们说：神人从那条路去了呢？儿子们就告诉他。原来他们看见那从犹大来的神人所去的路? C老先知就吩咐他儿子们说：你们为我备驴。他们备好了驴，他就骑上，去追赶神人，遇见他坐在橡树底下，就问他说：你是从犹大来的神人不是？他说：是：老先知对他说：请你同我回家吃饭”。神人说：我不可同你回去，进你的家，也不可在这里同你吃饭喝水；因为有耶和华的话嘱咐我说：你在那里不可吃饭喝水，也不可从你去的原路回来。老先知对他说：我也是先知，和你一样。有天使奉耶和华的命，对我说：你去把他带回你的家，叫他吃饭喝水。这都是老先知诓哄他。于是神人同老先知回去，在他家里吃饭喝水。二人坐席的时候，耶和华的话临到那带神人回来的先知，他就对那从犹大来的神人说：耶和华如此说：你既违背耶和华的话，不遵守耶和华你神的命令，反倒回来，在耶和华禁止你吃饭喝水的比方，吃了喝了，因此你的尸身不得入你列祖的坟墓。吃喝完了，老先知为所带回来的先知备驴。他就去了，在路上有个狮子遇见他，将他咬死，尸身倒在路上，驴站在尸身旁边，狮子也站在尸身旁边。有人从那里经过，看见尸身倒在路上，狮子站在尸身旁边，就来到老先知所住的城里述说这事。那带神人回来的先知听见这事，就说：这是那违背了耶和华命令的神人，所以耶和华把他交给狮子；狮子抓伤他，咬死他，是应验耶和华对他说的话? C老先知就吩咐他儿子们说：你们为我备驴。他们就备了驴。他去了，看见神人的尸身倒在路上，驴和狮子站在尸身旁边，狮子却没有吃尸身，也没有抓伤驴。老先知就把神人的尸身驮在驴上，带回自己的城里，要哀哭他，葬埋他。就把他的尸身葬在自己的坟墓里，哀哭他，说：哀哉！我兄啊！安葬之后，老先知对他儿子们说：我死了，你们要葬我在神人的坟墓里，使我的尸骨靠近他的尸骨。因为他奉耶和华的命指伯特利的坛和撒玛利亚各城有丘坛之殿所说的话，必定应验。”

列王纪上第十三章所记载的这一段故事，是很严肃的一个故事，也是很沉痛的一个故事。我们在这里看见两个人──一个是神人，一个是老先知。这两个人都是曾经被神用过的人，但是他们的结局都是十分可悲的结局；我们从这两个人身上所得到的教训，也是十分严肃的教训。

【提防被神弃用】这一个老先知，他是先知，他曾经被神用过，但是神现在不能用他。耶罗波安在伯特利犯了罪，神要警告耶罗波安，可是神没有叫住在伯特利的老先知来替祂说话，而是从犹大打发这一个神人来替祂说话。这就是说，老先知已经不能为神所用了。老先知的“老”，不是说出他属灵的老练，不是说出他富有属灵的经历，而 是说出他已经老旧了，在神手里已经不中用了。神要对耶罗波安说话，神只能用神人，神不能用老先知。神人的意思就是说，他与神有交通。交通是亮光的根据。什么时候交通一停止，什么时候亮光就停止。这个老先知，他曾经有过一段属灵的历史，因为他是先知；但是，他已经与神失去交通，他已经变作老先知，所以神不能用他。这是太严肃的事！

有许多弟兄姊妹，在十年八年以前，他属灵的情形是那样，到了今天，他的情形还是那样，他在神面前没有什么属灵的进步。有的头脑好的，像是有进步，但是那一个进步不是属灵的进步。他们说他们自己所不知道的话，他们说是说了，但是根本莫名其妙。他们只有头脑的知识，并没有真的亮光；他们学了许多属灵的话语，但是，他们在神面前并没有什么真实属灵的进步。有的人，在前十年，你遇见他的时候，他有一点光，你觉得他在神面前很不错，但是，过了十年，今天你再去找他的时候，他一点新的亮光都没有，他一点属灵的长进都没有。他是个先知，但是，是一个老先知，是神在现在不能对他说话的先知。神是一位一直作事的神。主说：“我父作事直到如今，我也作事”(约五17)。所以连前二十年，前十年，前五年我们所得的亮光，摆在现在还是不够引导我们的。我们如 果停留在过去的经历里，在我们前面就没有路。

所以我们要注意一个问题，就是怎样能够不被神摆在一边，怎样能够不被神弃而不用。我们在神面前的新鲜是很大的问题，在神面前的丰富是很大的问题。多少时候，我们在属灵方面，是太陈旧了，是太贫穷了。

【老先知的可悲】老先知住在伯特利。伯特利在那个时候是什么情形呢？耶罗波安在伯特利向他所铸的牛犊献祭，他立不属利未人的凡民为祭司，他自己在他私自所定的月日上邱坛烧香(王上十二28~33)。他这一切的举动都是得罪神的。耶罗波安怕百姓上耶路撒冷去在圣殿里献祭，所以他就在耶路撒冷之外设立了敬拜的地方。他虽然不是去敬拜别神，他还是要敬拜领以色列人出埃及地的那位神，但是，他在耶路撒冷之外随私意敬拜，这是神所定罪的。耶罗波安不只自己犯了罪，并且引起在他以后的好些王陷在同样的罪里(王上十六19、31，廿二52；王下十三2)。耶罗波安在伯特利所犯的罪，实在是一件很大的罪。这一个老先知就住在伯特利，耶罗波安所作的事就在他的眼前，而他却看不见耶罗波安所作的事是犯罪，这个情形真是太严重了！先知所以能替神说话，就是因为他知道神的心意。但是，在这里有一个老先知竟是不知道神心? N的先知！不知道神心意的人，也是不能为神说话的人；神不能差不知道祂心意的人为祂自己说话，所以神差那个神人来。

老先知看不见在伯特利的敬拜是罪，这是证明他已经出了毛病。弟兄姊妹，你千万不要以为作滥好人就是有爱心。没有这件事。你如果看这一个也好，看那一个也好，看在耶路撒冷敬拜是很好的，看在伯特利敬拜也是很好的，这样就证明你看不见，你有毛病。许多人像老先知一样，他们的眼睛是迷糊的、有病的，他们没有看见什么是得罪神的，他们以为敬拜神的事总是好事，在伯特利的敬拜有什么不可以呢。弟兄姊妹，你能说这样就是有爱心吗？一个医生，他能顾念病人，他能爱病人，但是他不能说那个病人没有病。如果一个医生说一个生病的人没有病，这是证明那个医生不行，他的眼睛看不见。老先知住在伯特利，而他看不见在伯特利有罪；罪摆在他的面前，而他没有感觉；哦，这是多么可悲，多么可怕的事！

【当相信从神来的启示】但是，可悲的不只是老先知，更可悲的，那个神人竟也受了老先知的害！耶和华嘱咐那个神人说：“不可在伯特利吃饭喝水，也不可从你去的原路回来。”神人记得这个嘱咐，所以他拒绝了王的邀请，他也拒绝了老先知第一次的邀请 。可是，等到老先知对他说，“我也是先知，和你一样；有天使奉耶和华的命，对我说，你去把他带回你的家，叫他吃饭喝水，”他就被这几句话蒙蔽了；他以为老先知也是先知，总比我经历多，我应当听他，所以就同老先知回去，在老先知家里吃饭喝水。神人因老先知的话而违背了神的命令，结果被狮子咬死。神人对于神的命令原是十分清楚的，可是因为受了“我也是先知”这样的话的影响，他就迷糊了。在这里，有一个极严重的教训，就是一个事奉主的人，有了神清楚的命令之后，任何老先知所说的话如果与此不合，就千万不要听他。

保罗嘱咐在加拉太的信徒的话，也有同样的原则。他说：“无论是我们，是天上来的使者，若传福音给你们，与我们所传给你们的不同，他就应当被咒诅”(加一8)。保罗所传的福音，不是出于人的意思，乃是从耶稣基督启示来的(加一11~12)。可是另外有一些人，却想把基督的福音更改了，他们向加拉太的信徒传别的“福音”。保罗劝加拉太的信徒不要受他们的迷惑，他看破那些迷惑人的会假冒神的仆人的名义，假装一些似乎属灵的言语来搅扰人，所以他用很厉害的话警戒加拉太人。他说，“无论是我们”，意思就是说：即使是我保罗自己到你们那里去，如果我今天所传的福音与我素来 所传的福音不同，你们就不要相信。你们只应当相信从耶稣基督启示来的福音，你们不应当相信“保罗”这样的名字；如果我保罗后来所传的福音违背了从前神所启示的，你们就不要相信。保罗知道，许多人容易被人的名望所影响，许多人容易相信人的名望过于相信神的话。所以他在这里表示一个态度，就是他完全站在神的真理这一边来说话，他不为人留一点的地位，也不为他自己留一点的地位。他要他们完全信从神的真理，而不是信从人的名望。保罗为真道竭力争辩，完全是为神，绝不是为他自己。他所维持的是神的真理，他不是维持他自己的名望。他反对那些迷惑人的人，也不是因别的缘故，而是因他们混乱主的道，把信徒引到错谬里面去。他给我们看见，我们应当站在神的真理一边，来分别什么话是我们所应当接受的，什么话是我们所应当拒绝的。如果有人讲道是违反神的真理的，那就不管他是什么人，我们总不能听他。保罗在这里又说，“无论……是天上来的使者”，他提醒他们连天使的话也不可轻信。保罗在哥林多后书十一章十三至十五节论到假使徒的时候，他说：“那等人是假使徒，行事诡诈，装作基督使徒的模样。这也不足为怪；因为连撒但也装作光明的天使。所以它的差役若装作仁义的差役，也不算希奇。”“光明 的天使”带一副伪善的面貌，最容易使人失去儆醒。加拉太的信徒听过了主的福音，怎么还会受那些人的迷惑呢？因为那些人说他们所传的也是“福音”，说他们是要热心遵行神的律法，他们有一套似乎很动听的话，这样，就叫听过真道的加拉太人也受了他们的迷惑。哦，这一类迷惑人的人，常常会混到教会里面来，败坏人的信心，引诱人离开主的道，我们真要儆醒防备。他们之所以能迷惑人，就因为他们也会装作属灵，装作爱主，他们也会说些“神的启示”、“神的旨意”等等的话，他们也会讲些似是而非的道，这样，就叫人真假不分，就叫人受了迷惑。弟兄姊妹，我们真需要有儆醒的心，有分辨的能力，对于神的话绝对忠心，守住我们一次所领受的真道，对于那些混乱主道的“福音”，不管是什么人讲的，我们都一概拒绝。我们真要求神保守我们在祂的真道上站立得稳。

这一个老先知，他对于耶罗波安犯了那么大的罪都没有感觉，却还拿“先知”这一个称号来欺骗人；他已经与神失去交通，却还冒称“有天使奉耶和华的命对我说”。这一个神人的失败，就是没有守住他亲自从神那里所得到的话语，却被老先知虚浮的名望所摇动，受了老先知谎言的欺哄，以致落到了悲惨的境地。

老先知堕落到一 个地步，对于神所差来的人，竟然用谎言骗他。及至一同坐席的时候，耶和华的话临到老先知，这是不是说，老先知属灵起来了呢？不是。神是要对付那个违背祂命令的神人。神对于那个老先知已经没有要求，已经把他摆在一边了。等到神人被狮子咬死之后，老先知把他葬在自己的坟墓里；老先知嘱咐他的儿子们说，他死后要和神人葬在一起。老先知相信，神人奉耶和华的命指伯特利的坛和撒玛利亚各城有邱坛之殿所说的话，必定应验，但是，老先知不过在那里等死而已！

弟兄姊妹，我们从这一个严肃的故事里，从这一个沉痛的故事里，应当记得几件事：第一，一个人一失去与神的交通，就陈旧，就不新鲜，就看不见。第二，一个人虽然曾经被神用过，但既已远离了神，就不能再以“老资格”来诓哄别人。第三，一个人一违背主的话，一停留在不该停留的地方，就遇见死──属灵的死。第四，关于属灵的事的发表，必须与神的话相合；不然的话，就是老先知来说，就是天使来说，也应当拒绝。── 倪柝声《十二篮》


约瑟──与弟兄迥别的人

第一篇 异梦与异象

【前言】雅各临终前论到他儿子们日后必遇的事，给约瑟祝福时，就说他是与弟兄迥别的人(创四十九26)。当神人摩西在未死之先为以色列人祝福，论到约瑟蒙神赐福时，也说他是与弟兄迥别的人(申卅三16)。圣经两次说到约瑟是与弟兄迥别的人，必定有其重要的意义。到底约瑟与他的弟兄有何迥别之处，我们这次要一点一点地来看他的一生，盼望从其中得到帮助，并应用在今天这个时代。

今日在职的青年人，处于一个竞争剧烈、压力极重的时代，每一个人都把全部时间摆在工作上，付上全部精力，惟恐一不努力就失去了那个职位。在人多事少的环境中，怕很难再找着一分可以维持生计的工作。我们无意劝人忽视这个残酷的事实，反而盼望大家好好的面对事实，认真地实事求是。然而，我们在此要问说，如果为了短暂的几十年地上的生活，我们都全时全力地摆上，那么为了那永远的基业，我们又该如何摆上呢？可惜，许多青年弟兄姊妹只看见眼前的需要，不够重看永世的价值；总觉得今天机会难得，若不好好地全力以赴，以后就怕不再有机会了。是的，我们该尽力工作，抓住一切有利的机会；同时我们也该切实注意，如何在此有限的人生过程中，作那有永恒价值的事。这不是一件容易的事，一面不能因今生而忽略 永远的事，另一面不能因事奉神而松懈于工作。所以我们需要一同在主面前来看这个问题，找出实际可行的路，大家一同往前去。圣经中记载了不少伟大人物，他们一生被神使用，但都有一些失败和污点，然而在约瑟的一生却不易找出他的污点。盼望在此有一班青年人，能像约瑟那样，他对一生所遭遇的处境不论高低好坏，从不埋怨，面对苦难和试探时，能忍受、能胜过，并且还能影响别人，把神的祝福带给人。神在今日地上的教会，也实在需要“今日的约瑟”，把天上的祝福带到地上来；把神的祝福，随着我们脚步所到之处，临到各处各方、各阶各层。使众人都看见神与我们同在；看见我们在那里，神的祝福也就在那里，就将荣耀归给我们的神。

【约瑟的父家】约瑟的父亲是雅各，雅各的父亲是以撒，以撒的父亲是亚伯拉罕，亚伯拉罕乃是神所拣选、所呼召的人。表面上看，这是一个蒙恩蒙福的家庭，实际上却是一个相当复杂的家庭。约瑟的父亲雅各，乃是一个诡计多端、自私自利的人，尚未出生就在母腹中与哥哥相争，想作老大，不愿作老二。然而抢不到第一，只能抓住哥哥的脚跟而出生。从此雅各就想尽办法要夺老大的名分，终于用一碗红豆汤换取了以扫的长子名分，以后又在母亲的教唆之下骗取了父亲上好的祝福。这些诡? p虽帮助他夺取了名分与祝福，却也惹起哥哥报仇雪恨的念头，带进他廿余年在外漂流的生涯。雅各本是诡计多端的人，但他的舅父拉班比他更精明狡猾。雅各看中拉班的次女拉结，愿为她服事拉班七年；结果被欺哄所娶得的却是眼目无神的利亚，因为拉结的缘故再服事拉班七年。以后雅各又为羊群服事拉班六年，雅各回述这廿年的劳苦生涯：“白日受尽干热，黑夜受尽寒霜，常是不得合眼睡着”(创卅一40)；而且那些被野兽撕裂，被人偷去的牲畜，都要自己赔偿，拉班又十次改了他的工价。这些事十足地道出诡计的雅各碰见了比他更高明的强手拉班，被他折磨压榨了整整廿年之久。末了，拉班的儿子们却以神向雅各所赐的福，诬告为抢夺他们父亲的财物，逼得雅各只好带着妻儿和群畜，背着拉班逃跑了。从前，雅各用诡计取得长子名分与上好祝福，结果因怕哥哥的追杀而离家逃亡；如今，他再一次的逃亡。上次是只身逃亡，这次是携家带眷和牲畜成群的逃走。哦！何等的一位雅各──约瑟的父亲。

雅各不只在外劳苦重重，就是在家中也有数不清的麻烦。家中四个女人──两个妻子还有两个妾侍，彼此勾心斗角，互相嫉妒仇视，弄得家无宁日，令素来诡计多端的雅各也招架不住。雅各的儿子们也每每在外闹事，也许承继了 父亲诡计的本领，好事不作，坏事作尽。约瑟的十个哥哥几乎没有一个是好的。雅各临终前为他儿子们祝福时，仍然满了感叹，说流便放纵情欲，滚沸如水；说西缅和利未的刀剑残忍，任意杀害人畜；说但必作道上的蛇，路中的虺，咬伤马蹄，使骑马的坠落于后。雅各说出这些话后，不得不停下来呼喊说，我的灵呀！不要与他们同谋，我的心哪！不要与他们联络；又说，耶和华啊！我向来等候你的救恩(参读创四十九3~7，16~18)。哦！这些兄弟们是何等的凶残，哦！何等一个复杂的家庭，约瑟就是在那种环境中长大的。

【约瑟的幼年】约瑟的哥哥们虽是那样的败坏，然而约瑟却是与兄弟迥别的人。约瑟不但没有与他们同流合污，反而将他哥哥们的恶行报给父亲，又因约瑟得到父亲特别的宠爱，而引起哥哥们对他憎恨，不与他说和睦的话。以后约瑟作了一个梦，他照实的讲给他哥哥们听，更引起他哥哥们的气愤，说：“难道你真要作我们的王来管辖我们么？”过后，约瑟又再作了一个梦，这次连他父亲也受不了，竟责备他说：“难道我和你母亲、你弟兄，果然要来俯伏在地，向你下拜么？”为此他哥哥们不仅越发憎恨，且都嫉妒他(参读创卅七2~11)。从约瑟的幼年生活，就可以清楚看出，他虽有那么复杂的家庭背景，父母、兄长都没? 陈d下好的榜样，然而他却丝毫不受他们的影响，反而在家中作与他们相反的见证，可以说是出污泥而不染，又如鹤立鸡群。这些事实在在都说出他是与弟兄迥别的人。那么，我们不禁要问说，为何约瑟能有这种异常的见证呢？

【约瑟与弟兄迥别的原因】第一，这完全是出于神的怜悯。保罗在讲论利百加怀孕生双子时，就说这是要显明神拣选人的旨意，是出于神的怜悯(罗九10~15)。对我们来说，神的怜悯是我们的诗歌，是我们口所夸心所乐。每一个人生下来就有如雅各那样诡诈弯曲的本性，然而神怜悯了我们，拯救了我们，要在我们身上活出与众不同的生活，把我们从生下来就如满了诡诈欺骗的雅各，改变成日后一味为人祝福的以色列。我们对主该有信心，主从千万人中拣选并救赎了我们，虽然我们都是堕落过的人，我们的父母和我们都生长在罪中，然而，在我们未出母胎，神已分别我们为圣(耶一5)；是祂把我们从母腹里分别出来，又施恩召我们(加一15)。我们蒙拣选被拯救，不是我们比别人好，乃是出于神的怜悯，要在我们身上达到祂恩召我们的目的。我们可能不一定蒙呼召为使徒、为传福音者，也不一定是全时间事奉主，但最少我们都可以在我们日常生活中，在我们的工作岗位上，尤其在并不如意、不顺适的环境中，因着祂的 怜悯，活出与众不同的生活来荣耀祂。

第二，约瑟是有异象、有启示的人。旧约时代，神常常藉着梦来给人异象，来启示人。约瑟所作的两个梦，就是神给他异象并启示他，也就是神给他的使命和托付。认真说来，我们若要在主的道路上走得正直，走得好，走得有价值，走得有意义，我们就得先有神的启示。约瑟年少时(可能是十七岁左右)能得着启示，我们每一个人都一样可以得着启示，得启示并不是某些所谓属灵大汉的专利。约瑟的一生完全受那个异象所支配，在各种各样的环境中，无论是艰苦或顺利，无论是贫乏或是富足，低微或富贵，他都能站住，不失脚，不妥协。因为他信那在异象中神给他的托付，他坚信持守，数十年如一日，对神从没有任何的埋怨，对环境也无一句不满。就如保罗的一生满了荆棘、受劳苦、下监牢、被鞭打、被石头打，屡次冒死的危险、遭江河的危险、盗贼的危险，多次不得睡、又饥又渴却不得食、受寒冷、赤身露体，...(参读林后十一23~29)；但他能始终如一，不灰心，不气馁，也是因他没有违背那从天上来的异象的缘故。旧约时代，有一段时期，神的子民因为没有异象就放肆。今天在新约时代，多少神的儿女，因着缺少异象，没有托付和使命，因着生活没有目标，常是沉溺在今生的享受? 丑A迷失在世界里。我们一生跟从主、事奉主，日常的行事为人能否蒙主悦纳，一生的年日是否在主面前算得数，都在于我们是否有异象，有否托付。因着那个异象，约瑟的一生经历虽有不少的患难，可是他甘心情愿接受，从不埋怨神。我们岂不是常常因着一点小小的不顺利，就与神闹别扭！就与神过不去！约瑟因那个异象，一生也经历许多荣华富贵，然而他毫不矜夸自傲，没有因权势而腐败，没有因功利而远离神，反而终生显出他是属于神的人。可惜，今天不少神的儿女，略有一点成就，就心高气傲，夸耀自己，至终落到很悲惨的地步，使主的名受了羞辱。

弗三20：“神能照着运行在我们心里的大力，充充足足地成就一切超过我们所求所想的。”这里说神成就一切超过我们所求所想的，这说明我们不只有所求，也当有所想；我们想得多就求得多，不想就不求。正所谓“日有所思，夜有所梦”，这自然不是说胡思乱想。想属灵的事多的人就会做属灵的梦，彼得在五旬节那天引用先知约珥的话：“神说，在末后的日子，...你们少年人要见异象，老年人要作异梦”(徒二17)。

约瑟的一生，首先是因着神的怜悯，蒙拣选得呼召，接着就有神的启示和托付。约瑟一生忠心耿耿，接受神为他所安排一切的环境 ，并服在神主宰的权下，是好是坏都不抱怨，不逃避。我们该对神有信心，一切的环境都是神所命定，有许多事不由得我们拣选，就如生在什么样的家庭，有什么样的兄弟姊妹等等，都是神主宰的安排，我们只有安然接受。

第三，约瑟完全的顺服。当约瑟的父亲打发他去示剑，看望对他不怀好意的哥哥们，明知是件极具冒险性的任务，他仍说：“我在这里”(创卅七13)。他一点也没有推辞，“我在这里”的意思乃是，你怎样说，我就怎样作，于是他就往示剑去了(创卅七14)。雅各明知道约瑟的哥哥们恨约瑟，而仍大意地打发约瑟去，这无异是把羊送上狼口，而约瑟也明明知道他哥哥们憎恨他，他却毫不推辞的前往，这是他的顺服、听命，他以行动来表明他是有异象的人。以后约瑟又迷了路，及至弄清楚他哥哥们已迁移他地。这是最好的理由，可以中途折回，交差了事，然而他仍锲而不舍，再往北追赶卅余公里，直到在多丹找到了他的哥哥们为止(创卅七17)。他这样忠心执行他父亲的命令，也是约瑟特有的表现。

约瑟的哥哥们远远看见他来，就同谋要害他，并说，且看他的梦将来怎么样。他哥哥们的行动，显出他们恨恶约瑟的程度，也说出他们简直是在向神的异象挑战。等他们把约瑟卖给米甸商人之后 ，又再显出他们凶恶之心，将约瑟的彩衣染上公山羊的血，去玩弄欺哄他们的父亲，使雅各深信约瑟是被野兽撕碎了，令他悲哀多日，痛不欲生。约瑟的哥哥们竟然还虚情假意地去安慰他们的父亲，欺人之甚，无以复加。失去爱子的雅各，那里接受安慰，哀哭着说：“我必悲哀着下阴间到我儿子那里”(创卅七35)。他对爱子的深情表露无遗。

约瑟的一生，可以由他穿各式不同的衣服，来说出他各样不同的经历：

彩衣──说出他父亲对他独特的钟爱，远过于众子。

血衣──彩衣以后被染成了血衣，表明他被众兄长出卖。

工衣──他被出卖为奴，替人作奴工，只能穿工衣。

囚衣──他被诬告，坐在监牢中，没有自由的被套上了囚衣。

细麻衣──最后，神拯救了他，赐他智慧，做了埃及的宰相，坐在高位上，穿上了细麻衣。

这五种不同的衣服，说出约瑟五段不同的经历，过程里面充满了爱、恨、苦、冤、荣的滋味，而他不怨天，也不尤人，始终如一，忠心持守神的托付，服在神主宰的手中，积极勇往直前，不受任何环境的影响，直至将神给他的异象在他身上完全的实现出来。这是一个荣? ㄙ漕?牷A是我们的榜样，也是我们的激励。今天有千千万万的基督徒，但在神家中能被主用的并不多，主的心意、计划、目的，需要有一班人在地上与祂配合，尤其是青年人、中年人。这是你们一生中最好的时光，不要被世界把你们榨干了。今天你可能得到高薪金和高职位，可以有很大的成就，但必须出卖自己，你的时间、精力和一切必须用尽，世界把你耗尽后，才把你弃如敝屣。难道我们一生所花费的就是为了今世的福乐吗？回过头来看，若我们放在主的手中，为祂所用，就有永恒的价值，是值得我们献上的。可惜今天很多青年人，包括信主的，只顾眼前，拚命抓夺。我们不是要你们不去工作，乃是盼望你们看见在这有限的时间里怎样为永恒的、有价值的摆上。这个并不容易，需要在主面前来看。盼望今天有一班人好像约瑟那样，无论在什么环境中，都能将祝福带给人。

我们都需要做一个平衡的人，特别在生活上有见证，讨神的喜悦，不是讲的是一套、作的是另一套，愿神怜悯我们。今天在教会中，求神兴起弟兄姊妹，在每一个环境里都能作发光的人，都能作主荣耀的见证。在教会、在家庭、在公司、在工厂、在学校、在任何地方，都能将神的同在、神的祝福带给人，这是今天主所需要的。求主开我们的眼睛，在启示 中看见异象，成为今日的约瑟，在这满了抗拒神旨意的时代中，站立得稳，成为中流砥柱，为主作反时代的见证，在各种不同的工作环境中，彰显主的名，让神得着完全的荣耀。

【附：梦中的启示】有关约瑟的两个梦，到底有什么属灵的意义，有什么启示和托付呢？

第一个梦是田间的禾稼，这是表明生命。禾捆是生命的粮食，以后约瑟在埃及当宰相，主要的使命是供应粮食给一切有需要的人。神的心意是要雅各所有的儿子都作生命的供应者，可惜约瑟的十个哥哥失去了功用，他们所是的禾捆都倒下，弯腰下拜，只有约瑟的禾捆站着在那里供应生命。

第二个梦是表明光照。太阳、月亮、星，都是天上的发光体，或是光的反射体，属灵的意思是在属天的光中照亮治理全地。约瑟作宰相，掌管全埃及，乃是因着天上的神给他属天的智慧，在那里替神掌权，为神发光。今天在地上的教会，也是在地上发光，为天上的神作见证。教会虽是在地上，但不属于地，乃是属天的、属灵的，有属灵与属天的权柄，以属天的亮光来照亮全地，以属天的权柄来治理神的子民。

这两个梦代表生命的供应和属灵的掌权。主今天给教会每一个肢体都有同样的托付和使命，愿我们一面作丰富的? 糽R供应者，另一面在属天的亮光中掌权。

第二篇 同在与祝福

【被卖为奴】约瑟生长在一个非常复杂的家庭中，他的十个哥哥没有给他好榜样，反而对他仇视嫉恨，然而这一个恶劣的环境没有影响到他的生涯，他洁身自爱，绝不沾染罪恶。处处胜过不顺适的环境，时时显明他出污泥而不染的特性。不错，环境对我们有很大的影响，但我们要问说，今天是环境影响了我们，还是我们影响了环境？约瑟当年因不与十个哥哥同流合污，就被排挤倾轧，十分孤单；但是约瑟因着有神的异象与启示，就另有一个心志，不能与兄长们同走他们的路。神为了那异象与启示，给约瑟安排了许多独特的环境，他全心相信而顺服，不只没有消极的埋怨，反而积极又正面地活出异于常人的生活来。上一篇我们已经看过，他少年时听从父亲的打发，去远方看望牧羊的哥哥们，明知困难重重，却一点也不畏惧，一言不发地顺命而行，结果他的兄长因着他父亲对他的偏爱，和对他所作的梦，而起意陷害他。他们把约瑟卖给以实玛利人，而以实玛利人又把约瑟带到埃及，再转卖给法老的内臣，护卫长波提乏。

【有神同在，百事顺利】法老的护卫长是保护法老之安全的，手操生杀大权，法老的臣仆若有什么差错，都交给护卫长惩处，所以护卫长必定不会是一个仁慈的人，而且家中各种管事务的人员与奴仆必是一大群。约 瑟被卖到这个家中，年幼而又是外地人，其艰苦之处境可以想像得到。本来在家中受人服事，现在却服事人，而且是干粗重的工作。不但离开了最爱他的父亲，且是被卖到异地作奴婢的苦工，孤苦伶仃举目无亲，虽然如此，他毫不气馁，且是认真殷勤地工作。约瑟在他主人埃及人的家中，耶和华与他同在，他就百事顺利(创卅九2)。环境可以改变，但是神的同在不改变；神的同在是他工作成功的关键。约瑟身上有一个最大的特点，就是无论他到那里，他都全心服在神主宰的手下，没有自艾自怨，认为神对他不公平，而心中愤愤不平，反而安心顺服，所以经历了神的同在。因有神的同在，他就百事顺利。“百事顺利”原文有成功与昌盛的意思；别人办不妥的事，他都能迎刃而解，凡在他手中的事，件件都能办得妥贴。这一个办事的效率，主人看在眼中，而且也察觉到约瑟有耶和华的同在，耶和华使他手里办的尽都顺利。约瑟不是坐在那里，不动手脚地等神的同在；乃是双手勤奋地工作，认真负责，尽忠职守，所以神与他同在，使他手里所办的事尽都顺利。我们有没有神的同在，不用自己去宣传，别人可以觉察得到，就是外邦人也能觉察得出来。约瑟的主人虽是不信神的埃及人，居然能看出希伯来人的神──耶和华与约瑟同在，使他手里所办的尽都? 阳Q，因此得着主人的器重和信任，就派他管理家务，把一切所有的都交在他手里。除了自己所吃的饭，别的事一概不知。何等宝贝、何等活的见证。

所以愿我们无论在那里，无论在那个岗位，无论做什么事，都要做一个积极的人，不偷懒，不马虎。做得比别人更好，不是为了升职，乃是作一活的见证。就算有时环境不顺利，只要有神的同在，就不会影响我们的情绪，以致影响工作效率。我们做事要令人信任，使人能放心交托给我们。感谢神，在我们中间确有些弟兄姊妹是可以信托的，是忠心的，愿我们都有这样的见证，要培养这种性格，这在主的手里，在教会中有很大的用处。神也必与我们同在，祝福我们手里的工作。

【带进神的祝福】耶和华因约瑟的缘故，赐福与那埃及人的家；凡家里和田间一切所有的，都蒙耶和华赐福(创卅九5)。约瑟是蒙福的人，他到那里，祝福就临到那里；他也是丰富的人，他也把丰富带至他所到之处。神的子民是蒙福的子民，我们到那里，也该将祝福带到那里，使神因我们的缘故，祝福我们所在的机构。

十多年前，我在一间很小的公司部份时间工作，起初那公司年年亏本，我工作了不久，公司的情况就开始好转，慢慢有了盈利，他们特别好待我，可以让我? 鬖灾v方便的时间上班，不受任何限制，就是不让我离职。有一次他们要我去购置一些物品，给我一张签好名的支票，没有写上银码，表示他们完全的信任。

神的儿女应学习敬畏神，自己蒙神祝福，也将祝福带到我们所在之地，带到我们工作的机构，带到我们所在的聚会中。约瑟能活出蒙福的生活，我们也可以活出蒙福的生活。从低微的地方开始，别人不愿去作的事，我们去作；把每一件在我们手中的工作，都认真去作；不是作在人面前，乃是在主面前忠心服事；我们工作不但对老板有交待，更是向主有交待，主才是我们真正的老板。主看见我们所作的，祂会祝福我们。主也常常安排我们到艰难的环境中去，把别人不愿作的工作交在我们手中。如果我们能学习仰望主，倚靠主，在主面前忠心地去作，就会有主的同在，带进主的祝福。

【试探与诬害】正当约瑟平步青云，前途露出曙光之际，一个很大的试探临到，而且是一般人不容易胜过的。约瑟生得秀雅俊美，被主母看中，天天挑情引诱他。面对这种娇媚色诱的环境，何等容易丧失名节；况且若不屈服，不免饭碗打破，前途尽毁。一般人若考虑到自己的前途和利益，一定身不由己，迫不得已地服从，以保职位。况且正值血气方刚之年，逢场作戏，放纵自己，岂? ㄓ]是乐事。一个财、一个利、一个色，青年人很难胜过。但是约瑟是敬畏神的，他不为所动，义正词严地说：“看哪，一切家务我主人都不知道，他把所有的都交在我手里。在这家里没有比我大的，并且他没有留下一样不交给我的，只留下了你，因为你是他的妻子，我怎能作这大恶，得罪神呢”(创卅九8~9)？

今天我们大多看人的眼色吃饭，我们怕得罪人过于怕得罪神。甚至到一个地步，因为怕得罪人，便宁愿得罪神。在这里我们该有一个选择，这个考验很重要。为了前途和饭碗，是拣选顺从人的意思，还是拣选顺从神的意思？很多人在这关口掉了下去。若我们存敬畏神的心，在面临抉择时，就不会向罪恶妥协，既然知道是得罪神的事，就要斩钉截铁地拒绝。其他吃亏的事我依你，但在这件事上我不能妥协。“我怎能作这大恶，得罪神呢？”这话充份说出约瑟一生对神的态度，顺服、敬畏、不顾自己的利益。

保罗曾对提摩太说，要逃避少年人的私欲。这个试探太大了，青年人很难在这种光景里逃避。但约瑟胜过了。约瑟逃避他主人妻子百般的引诱，以致她因不成功而老羞成怒，叫家里的人来，对他们说：“你们看，他带了一个希伯来人，进入我们家里，要戏弄我们；他到我这里来，要与我同寝，我? N大声喊叫。”护卫长回来听见这话就很生气，把约瑟下在监里(创卅九10~20)。

护卫长没有杀约瑟，这点也是神主宰的权柄。我们要有信心，无论环境如何，都要服在神的手中。虽然遭遇这件不幸的事，但约瑟仍没有一点怨言，逆来顺受，没有和主人表白，他一直得到主人的器重信任，若稍微解释一下，或许主人会相信他。这一切环境既然出于神的许可和安排，无论如何要服下来，在任何环境我们都要对主忠心顺服，无论工作高低、轻重、艰难与否，愿我们都有这样的态度，做一个殷勤积极负责的人，做一个经历享受神同在的人，而且见证我们是有神同在，带进神的祝福，把神的祝福带到我们工作的地方，带到我们的家庭，带进主的教会中。这是一件艰苦、不容易的事，却是绝对有可能的事；约瑟已经留下一个美好的榜样，约瑟既作得到，任何一个青年人也应能作得到。不论环境如何恶劣，他对神的忠心与信托却始终不变；不论环境如何的诡谲莫测，他也没有随流合污，在万般凶涌的惊涛中，有如中流砥柱，屹立不动，作一个反时代的见证。在这一个邪恶弯曲的世代中，主需要一班青年人，接受神的托付，作荣耀神的见证。不重在讲解圣经，不重在讲高深的道理，乃重在于日常的生活中有活的见证，显出主的同在，把神的 祝福带给人。

第三篇 囚禁与解梦

【下在监里】创卅九19~23记载约瑟的第三段经历。约瑟的遭遇似乎是每下愈况；先是被卖为奴，如今是被诬下狱，掉下深坑，不见天日的黑洞。但因着他信靠神，在任何恶劣环境中忠心职守，神与他同在，向他施恩，使他在司狱的眼前蒙恩。约瑟每次被害受苦，不是因着他作错什么事，也不是行了什么恶。他被兄弟恨恶、出卖，乃是因神赐给他两个异梦；他被主母诬控，乃是因他不肯作那得罪神的大恶。表面上看，似乎十分不公平，为了不敢作恶得罪神，反而置身囹圄。这是普通人无法接受的，以致也不能服在神的安排中。我们读约瑟一生的历史，找不出他有一句不服的话，证明约瑟完全服在神主宰安排的一切环境中，他从来不问说“为什么？”虽然有些事他不明白为何发生，但他深信他所信的是谁，祂不会错。所以没有半点埋怨不满的表现。他坐在监牢中也没有发牢骚，反而敬畏神，有神同在，蒙神施恩，并使他在司狱的面前蒙恩，致使司狱把监里所有的囚犯，都交在他手中，监中的事也完全由他经办；神与约瑟同在，神使他所作的事尽都顺利。这就说明他在极深的逆境中，仍对神坚信不移；毫无埋怨责怪，没有消极，没有退缩，没有颓丧自馁，反而忠心工作，使他得着神的同在，蒙受神的祝福。

反观我们基? {的一般生活，岂不是稍有挫折就立发怨言，略有点冤屈就大发牢骚？在事奉上被人误会，就与主过不去、对主说再见，从此不再服事了；在事业上遭遇逆境，就气愤问主为什么许可这样的事临到；在家庭中儿女不成材，就怪主偏心不赐给聪明伶俐的后代。无数的问号，成堆的埋怨，甚至与主闹蹩扭，向主请一个长假，再回世界中去吃喝享受。这一个埋怨不满的结果，就会使我们失去信心，失去生活的动力，失去了忠心的事奉，也失去了主的同在。

约瑟坐监时，神与他同在；这说出神陪同他在监里，难怪约瑟在牢中所办的事尽都顺利。今天的问题，不在于环境是否顺适，乃在于有没有主的同在。有的人住在豪华大厦，因没有主的同在，所以一点也不开心；另有人住在简陋茅屋，却因有主的同在，而充满了喜乐赞美的声音。约瑟无论在那里都经历主的同在，他在护卫长家中为奴时，有神的同在；此时下在监里为囚，也照常有神的同在。无论他在那里，他手中所办的事也尽都顺利，这是他的生活有神同在的实际明证。不在于我们所讲的道是否动听，乃在于我们手中的事奉有没有神的祝福。我们很难找到约瑟的高言大论，却总是看见他默默无言地尽心工作。约瑟当时是一个年轻的希伯来人，被关在王囚犯的监中，那些囚犯原是 王宫中的高官贵吏，约瑟在那班人中间，恐怕连头也抬不起来，但他只知殷勤服事，忠心工作，以致赢得了司狱的信任而将一切囚犯交在他手里，显明神的同在与祝福。

【解梦是出于神】创世记四十章记载约瑟为酒政与膳长解梦的事。

埃及王的酒政和膳长，得罪了法老而被下在护卫长府内的监里，就是约瑟被囚的地方。而且护卫长直接把他们交给约瑟，要他伺候这二位被法老恼怒而下监的大臣。这件事是出于神奇妙的安排。

有一日，这二位大臣同夜各作了一梦，却无法明白梦的意思，所以非常愁闷。约瑟伺候他们真是无微不至，忘却自身的愁烦，细心关切别人的需要，所以能察觉到他们有愁闷的样子；如果约瑟作事敷衍塞责、马虎了事，没有发现他们的愁容，故事就必停在这里，下面重大的演变就必不会发生了。本来坐牢不开心，面带愁容是正常的事，约瑟能觉察他们不正常的愁容，这是“工作认真”的特殊表现，也是他这一生机遇转变的重大关键。另一面，多少也能说出约瑟虽然身在牢中，他心中充满喜乐，才能发觉别人的愁容；这岂不说出“有神的同在就能喜乐”的真实？

约瑟查出法老二臣面带愁容的原因，是因作了梦无人能解。就说：“解梦的不是出于神 么？请你们将梦告诉我”(创四十8)。我们知道，约瑟自己也作过两个梦，可是梦中的异象却仍未实现；照他刻下坐在监牢中的光景去忖度，那二梦能否实现还大有问题，他怎能如此大胆自荐去替人解梦？这也间接说出约瑟是大有信心的人，深信神给他的梦必能实现，所以有勇气去替人解梦。

亚伯拉罕自己没有儿子，自己的妻子也没有生育的能力，他竟然能为亚比米勒家中不能生育的妇人祷告，使她们恢复生育的能力。这完全是凭着信心来为其他不能生育的妇人祷告神。他出于信心的祷告蒙神垂听。约瑟自己的梦虽然尚未应验，然而他确信神的话出必成；所以他能在信心中来替法老二臣解梦。

他先替酒政解梦，三天之内必官复原职。约瑟附带要求酒政重得好处时别忘记他，在法老面前提说他，救他出监牢。他也说出他原是被拐来的，并没有作过什么叫人把他下监的事。而对膳长梦的解释，乃是三天之内，法老必斩断你的头。他照着神的解释直说，好的梦他说出来，恶的梦他也直说不讳。他维持与神正常的关系，将神的话照直说出来，不顾人的情面，也不怕开罪于人。所以约瑟对膳长的恶梦，也一成不减地述说。过了三天，一切发生的事，正如约瑟向他们所说的。可是那得了好处复职的酒政官，竟把约 瑟忘得一干二净，而且一忘就是二年。简直不可思议，竟有这样善忘的人。如果你我站在约瑟的地位，将有怎样的感想与反应？恐怕最少也会写张便条，请人转交给那复职的酒政官，提醒他一下。或者托人求情，为自己谋求解脱之路。然而约瑟一言不发，静静等待了二年，完全服在主的手下，接受主的安排，仍在狱中学习他该学的功课，更加倚靠神，忍耐等待。好在要来的日子，为神作更高的见证。耶利米哀歌三27：“人在幼年负轭，这原是好的。”诗篇一○五17~19：“在他们以先打发一个人去，约瑟被卖为奴仆。人用脚镣伤他的脚，他被铁链捆拘。耶和华的话试炼他，直等到他所说的应验了”(“他被铁链捆拘”在原文的意思是“铁进入了他的魂内”)。这几节圣经，说明是神锻炼约瑟，多方熬炼他，使他成为有用的器皿，能承担重任。就如摩西，虽生长在王宫，学了埃及人一切的学问，说话行事都有才能，神还是逼使他到旷野去，用四十年的旷野生活来操练他，然后才用他来带领以色列人出埃及。约瑟的各种遭遇，表面看来，是深受冤屈虐待，实际上乃是神蓄意训练他，要磨砺出一种坚忍不拔的气质和高贵的品格。这样的人，神才能使用他去完成祂的大事。所以青年人啊！千万不要埋怨环境不如意，受一点难为就叫冤诉苦，也许神正在兴起? 藿狳蚆蹅憪畯怍O！叫我们能经得起打击，能担得起重任；使我们每次所受的损失，都成为真正的利益。只求凡事顺利的人，可能神也祝福他，但他在神手中没有多大的用处。一遇见逆境就问“为什么”的人，凡事避重就轻的人，一遇事故就倒下的人，只喜欢说话不愿意作事的人；这些人可能自觉是很聪明的人，但在神眼中却是最愚昧的人，是神无法使用的人。但愿我们在任何的患难中仍能对主说，主啊，我虽然不明白，但我仍相信你，我的一生全在你的手中；你永不会错！我今天虽无法领会，然而总有一天你会使我明白，让我安息在你怀中！

愿我们都如约瑟，不因环境的恶劣对神失去信心，不因朝代的改换而随流失去。把自己信托在主的手中，让祂的话试炼我们，成全我们，在神手里成为合用的器皿。主需要的就是这样的人，主的托付在这些人身上，不是仅能讲几篇道，查读一点圣经，乃在生活上有活的见证，经历神的同在，作一个信而顺服，把祝福带给人的人。

第四篇 荣登宝座

创世记四十一章是约瑟生涯进入第四阶段的经历。

【忍耐到底，必然得救】约瑟为酒政解梦，要他在法老面前提说他，可是酒政得宠复职，却把约瑟忘光了，而且一忘就是两年(创四十一1)。对约瑟来说，这是漫长的日子；他无辜受害被下在狱中，好不容易才遇见这上好的机会，又再遭逢这种被人遗忘的打击。他在此学习忍耐等候的功课，他没有着急，也没有到处托人想办法，完全安静地服在神的手下。忍耐到底的必然得救：“所以你们要自卑，服在神大能的手下，到了时候，祂必叫你们升高”(彼前五6)。这句话曾经应验在约瑟的身上，他离家被卖至今，已是十三个年头了，这不是短少的日子，特别是末了这两年最使约瑟受煎熬。但时间是在神手中，祂调度一切，到了祂的时候，就使等待祂的人高升。

我们有时也落在同样境况中，祷告很久，也期待很久，却毫无动静。让我们学习这忍耐的功课，要忍耐到底，不是忍耐一半。主话的应许是：“忍耐到底的，必然得救”(太十22)。

【脱下囚衣，登上宝座】时间到了，神就作工，且作奇妙的工。一晚，法老连作了两个怪异的梦，使他心里不安，就差人召了埃及所有的术士和博士来，但他们都不能给法老解梦。这一切全出于神的安排 。那时，这善忘的酒政被唤醒了，他想起那曾替他圆梦的希伯来少年人──护卫长的仆人约瑟，并受良心的责备，想起他忘记约瑟的罪来，所以向法老提说往事。于是法老立即差人去召约瑟来，并且把作梦没有人能解的事告诉约瑟。在此意想不到的时刻，约瑟出监去见法老，他镇静安然，既不紧张也不兴奋。从他的说话，显明他是何等敬畏神的人。他回答法老说，“解梦不在乎我，神必将平安的话回答法老”(创四十一16)。约瑟在外邦的君王面前，公然提说他们所不认识的神，这是何等的胆量，何等的见证！他在这千载难逢的机会，不为自己争取，不考虑到这个答覆会引起什么后果，他不亢不卑，明明确确地对法老说：“神已将所要作的事指示法老了”(创四十一25)。这话说出约瑟是亲近神的人，是单纯顺服神的人，是随时可以替神传话的人。等到他简明地将梦解开之后，第三次再题到“神”说：“神已将所要作的事显明给法老了”(创四十一28)。当他解完了梦时，就结论再说到神：“至于法老两回作梦，是因神命定这事，而且必速速成就”(创四十一32)。约瑟一连四次把神向法老摆出来，每一个答案都联于神，这是他的见证，使神得着了荣耀。约瑟解完了梦，不等法老回覆，立即接下去向法老指示一条当行的路(创四十一33~36)；命定这事的? O神，应付的路也必出于神，约瑟忠实地把路叙述出来。这实行的路一摆出来，法老及他一切的臣仆，都以这事为妙，立即任命约瑟掌管法老的家和治理法老的民与埃及全地。那时约瑟年仅三十岁，刚从监牢出来，又是希伯来人，可以说是出身低微，来历不清，且有案底，竟然能取得法老如此信任重用，这纯然是全能神的安排。约瑟唯一的资历是有神的灵在他里头(创四十一38)，他仅有的背景是神能将这事指示他，使他有聪明、有智慧(创四十一39)。结果从一个素未认识耶和华神的外邦君王对他臣仆的说话中，居然多次提到“神”的名字，这是神藉着约瑟解梦的果效。

【忘记背后，丰盛结果】使徒行传七9~10，约瑟受嫉妒，被卖到埃及去，神却与他同在，救他脱离一切苦难，在法老面前赐给他恩典和智慧；法老就派他作埃及国的宰相兼管全家。从一个囚犯一下子就升为宰相，这是神的作为，要他在埃及发光并供应生命。

法老赏识约瑟，重用约瑟，将打印的戒指戴在约瑟的手上，给他穿上细麻衣，把金链戴在他的颈项上，又叫约瑟坐他的副车，喝道的在前呼叫“跪下”。法老又说，没有约瑟的命令，在埃及全地不许人擅自办事。哦，这是何等的地位与权柄。此外法老又给约瑟赐名叫“撒发那忒巴内亚”，意为“? @界的救主”；是的，若没有约瑟，数年后，不知要有多少人会饿死。日后那些埃及百姓都从心中感激地对约瑟说“你救了我们的性命”(创四十七25)。在这一方面约瑟预表了主耶稣是世人的救主，救我们免死亡，且赐给我们永生。再者，法老又将祭司波提非拉的女儿亚西纳给他为妻，这在当时来说，是很高的荣誉。这妻子给约瑟生了两个儿子，长子起名为“玛拿西”，意为“神使我忘了一切的困苦和父家”；次子起名叫“以法莲”，意为“神使我在受苦之地昌盛”。这两个名字说出他心中对神的感激，神把他从一切的困苦中带过来，并且进入丰富。先忘记过去一切的困苦，然后方能专心工作，并且在这困苦之地结果子。这是约瑟一生新的开始和工作的目标。这也是青年人今天该学习的二件事；忘记过去的一切，特别是受了许多的冤屈，被人无故的中伤，遭到莫须有的毁谤，这一切全都要让它过去，若将过去的事整天挂在心中，很受拖累，不易往前。必须先忘记背后，然后才能努力向前，向着标竿直跑。忘记消极的事，在积极中往前去，成为生命的供应者，在弯曲悖谬的世代中发光荣耀主。

【大权在握，却不报复】诗篇一○五20~22：“王打发人把他解开，就是治理众民的，把他释放。立他作王家之主，掌管他一切所有的，使他随意? i绑他的臣宰，将智慧教导他的长老。”这几节圣经描述约瑟经过试炼之后，法老立他为全家之主，掌管一切，操纵生死大权，可随意处置别人。按理来说，约瑟第一个要处置而报复的人，该是昔日无理诬告、害得他好惨之护卫长的妻子；其次就是那糊涂的护卫长，也得好好修理一番；起码应该撤职查办。再次就是那善忘的酒政官，该让他再尝尝监牢滋味。但是约瑟完全没有意思报复，虽然十三年黄金岁月在苦难中渡过，他好像把那些受害的往事忘得干干净净的。约瑟专心治理政事，巡视埃及全地，在丰收之年积蓄五谷，如同海边的沙，无法计算，不可胜数(创四十一46~49)。好在饥荒的年日，以粮食供应全民。

【不靠聪明，乃靠神恩】哥林多后书一12：“我们所夸的，是自己的良心，见证我们凭着神的圣洁和诚实，在世为人，不靠人的聪明，乃靠神的恩惠，...。”在约瑟身上，充分显出这些话的实际，他行事为人，不靠自己的聪明，乃靠神的恩惠。这也是我们年青人该好好学习，慢慢去经历的，但愿我们能活出那样的实际来。

腓三13~14：“弟兄们！我不是以为自己已经得着了；我只有一件事，就是忘记背后，努力面前的，向着标竿直跑，要得神在基督耶稣里从上面召我来得的奖赏。”我们要学习忘记一切的 伤心痛苦，积极向前，作一个有目标的人。

另外，罗十二16~19：“不要志气高大，...不要以恶报恶，...不要自己伸冤，宁可让步，听凭主怒。”人所说、所行的，主都听见、看见，到了时候，祂必报应。

【忍受试炼，必得冠冕】雅一12：“忍受试探的人是有福的；因为他经过试验以后，必得生命的冠冕，这是主应许给那些爱祂之人的。”这些话完全应验在约瑟身上；今天有许多的患难临到我们，不过是试验我们，能忍受试探的人是有福的；要得着生命的冠冕。凡爱主的人，都必有分于这祝福。

但愿约瑟的经历能开启我们，能激励我们，使我们愿意将一生的年日交托在主手中，让祂藉着各种环境来培养我们，能在地上供应生命，发出亮光荣耀神。“在这弯曲悖谬的世代，作神无瑕疵的儿女；你们显在这世代中，好像明光照耀，将生命的道表明出来”(腓二15~16)。

第五篇 梦想成真

现在我们来看约瑟生活的高峰。他当了埃及宰相，治理全国，并得以和他的兄弟再见面。

【经破碎变化，成有用的器皿】约瑟见埃及王法老的时候，年三十岁(创四十一46)。在这以前，主在各方面预备约瑟，使他累处卑微，历尽艰辛；先是被卖为奴，以后又含冤入狱。主用十字架来破碎他，变化他，使他成为有用的器皿。主耶稣道成肉身，三十岁出来尽职时，首先祂就在约但河受浸，这乃表明祂一开始就走上十字架的道路。十字架在我们身上，主要的是对付我们的 肉体、天然、血气。约瑟经过破碎变化后，生了两个儿子，长子取名玛拿西，意思是说，神使他忘了一切困苦和他的父家。父家乃是肉体生命的来源，这一个要摆在一边。我们的肉体生命与天然才能，常是我们事奉的难处。许多有恩赐的人，因着缺少十字架的破碎，恩赐反成为他自己和别人的难处，也成为教会的难处。教会不是缺少有恩赐的人，而是缺少经过十字架的人。所有学习事奉主的青年人，当把自己摆在主的手中，让主用十字架来破碎我们，有时可能很不舒服，有压力、有苦楚、有许多意想不到的事临到。我们若能服在主手中，不逃避，也不埋怨，不倚靠天然的聪明、本领、干劲，让十字架作更深破碎的工作，必能成为主使用的器皿。约瑟经 过了试炼，神就开始使用他。

【积蓄五谷，供应生命(创四十一46~57)】约瑟尽忠职守的头一件事是出去遍行埃及全地。七个丰年时，地的出产极其丰盛，约瑟聚敛一切粮食，积存在各城里，他积蓄五谷甚多，如同海边的沙，无法计算。当荒年来时，民众向法老哀求粮食，法老就打发他们去向约瑟要。约瑟在那时成为独一供应粮食的人。我们学习事奉主，当以生命供应别人，但我们自己首先要有积蓄，在平日好好查读主话，用各样的智慧，把基督的话语丰丰富富地存在心里。到了适当的时候，就能把主的话，如同生命的粮食供应众人。主就是生命的粮，主来了乃是叫人得生命，并且要得的更丰盛。我们学习事奉主，也该用生命的粮供应别人；如果我们有积蓄，就能使人饱足。所以事奉的路，首先是交在主手中受破碎、被对付、除去肉体与天然；然后积蓄粮食，到了适当的时机，就以生命来供应有需要的人。

当荒年来到，各地都有饥荒，唯独约瑟那里有丰盛的粮食，能供应一切饥饿的人。何等愿意主在地上的教会，成为粮食之仓，以生命供应全地的饥荒。人来到我们中间，不是仅仅得着道理知识，乃是得着生命的粮食，这是主给我们的托付。但愿神的儿女，平日都在忙碌积蓄五谷，应付地上广大的需要。

不少圣徒在职业上工作相当繁忙，如何能在职业上忠心工作，而又能兼顾到教会的事奉？如果我们努力认真工作，得到主人赏识后，工作量必加多，难免受霸占而减少事奉的时间。这是今日青年在外工作所面临的问题。当我们尽忠职守时，自然会受到主人的器重，免不了会把更多工作的责任加在我们的头上，就需要更多的工作时间。这是常有的事，所以我们需要选择，衡量轻重，工作到适可而止。短期的加班，偶然的赶工，那是免不了的；但在长期的工作上，不能经常加班赶工，而使我们完全被工作霸占，分不出时间来参与事奉。我们的工作是为谋生存，能维持生活就可以了，不要越陷越深，将所有的时间都用在职业上，以致抽不出时间来事奉主。主要的关键在于各人的异象，在于各人对主的认识；到底我们蒙主拯救的目的何在？只是为了过物质享受的美满生活，还是为了要达成主在我们身上的目的？如果我们要为主发光作见证，用生命来供应饥饿的人，那么我们职业只不过是为了谋生，是副业，正业乃是事奉神。我们该好好的到主面前去寻求，在圣灵的带领中有合适的选择；求主给我们智慧，对我们的上司有合宜的应对，对我们的时间有合理的分配。在繁忙的生活中，能顾到自己的家，也能顾到神的家。

约瑟日理万机，但他不是什么都揽来做，他是有选择的。圣经没有提到他管军事、政治或行政，他将所有的时间，几乎全花在积蓄粮食、供应粮食的事上；所以要有异象。我们生活到底是为什么，是不是仅仅为工作以“糊口”，还是为更高、更重大的托付；若今世劳劳碌碌只为过舒适的生活，那就尽力工作赚钱享受好了。若知道主给我们的托付，是做生命的供应者、做发光的见证人，那么工作不过是附带的，事奉主才是正业。所以需要在主面前祷告，应该有所拣选，勿只顾讨上司的欢心，将服事摆在一边。应该在主面前衡量，是不是将所有的时间都卖给老板。有的弟兄在选择工作时，心中早就有打算，就是不加班、不影响主日和其他聚会。你若真有才华，平日工作认真，上司会尊重你。如果工作与事奉有冲突时，需要有准备，若是为了事奉主，付代价有所牺牲是一定的。此外，每天要好好的安排时间，若是爱惜光阴，好好运用，一个钟头可以当五个钟头用。每一个肢体都为主而活，教会的见证必会加强。

【兄弟相见(创四十二1~四十三34)】神主宰的安排，使世上的一切全都为着祂的目的而效力。饥荒迫使雅各的儿子们外出找粮食，来到有粮食供应的埃及，因此有机会与约瑟会面。可以说，这次的丰收与饥荒，主要是为着雅各及其子? ]。神的作为极其奇妙，不是我们可以测度的，正当我们纳闷不解时，神的作为就在环境上显明出来，叫敬畏祂的人俯伏敬拜。是神使用丰收与饥荒，来使约瑟与他的哥哥们相会。

有人或许会问说，约瑟当了宰相，一人之下万人之上，为何不抽点时间，带着丰收的粮食去迦南省亲，孝敬他的老父亲并与兄弟们相聚？表面看来，那样作可能比较合情合理，实际上这是出于神的安排。约瑟敬畏神，他的行动完全在主手中，神不要约瑟离开埃及，反要雅各及其全家到埃及来，好在以后四百余年中，以埃及丰富的粮食，把雅各的后代养成如天上的星那样不可胜数的大族，再把他们领出埃及，带回迦南去，使神对亚伯拉罕的应许得以应验。约瑟若马上去迦南，似乎很方便，在埃及等待亲人来，似乎很难忍受。但他敬畏神，必须等待神的时间。主耶稣在地上生活时，有一次，祂的肉身兄弟问祂为何不与众人一样上耶路撒冷去过节，主说，你们的时间是方便的，我的时间是不方便的(参约七6)。主的生活行动是服在父神的手中，祂总是等候父神的带领，及至父神的时间到了，祂才上耶路撒冷去。忍耐等候的功课，是不容易学的。有一种情形，是我们没有能力去作，没有机会去作，所以不忍也得忍；另一种情形，是有能力、有机会去作，但? ]着敬畏神，不敢随便去作，只能忍耐等候主的带领。有的时候我们忍不住了，机会一来就去作，结果往往出了很大的乱子。我们相信，约瑟爱他的父亲与兄弟，然而他也不敢轻举妄动，他还得等候神的时候来到。传福音是该的，保罗在外为主工作，圣灵却禁止他在亚西亚讲道；另一次他到了每西亚边界，想要往庇推尼去，但耶稣的灵不许，他就越过每西亚，下到特罗亚去。

约瑟的哥哥们来到埃及籴粮，当时治理埃及粜粮给众民的就是约瑟。约瑟的哥哥来了，脸伏于地，向他下拜；约瑟幼年的异梦在此应验了。他的哥哥们不认得约瑟，约瑟却认得他们，但却不马上显明出来，约瑟这样做有他的苦心，似乎要看他的哥哥们，这廿余年来他们到底有否改变；其次，约瑟一直在制造机会，盼望引导他的哥哥们悔改，他故意装作生人，严厉相待，并不是为了报复，乃为勾出他们已淡忘的罪行，唤醒沉睡的良心，好使他们真诚悔改。可惜他的哥哥们相当迟钝；即使他们认不得约瑟的样子，应可听出他的声音，就算声调也变了，但当约瑟仔细追问他们的家事时，他们也该有所醒悟。可是他们竟毫无觉悟，于是约瑟把他们下在监牢里，过了三天，约瑟对他们说：“我是敬畏神的。”在埃及居然有人说，他是敬畏神的，连这样的话也不能点 醒他们。约瑟的哥哥们似乎全无感觉，一点窍也没有。属灵的事贵在感觉，学习事奉主的人，该注重属灵的感觉，该有属灵的窍。

约瑟吩咐他的哥哥们带着粮食回去，好养活家里的人，但留下一个人在监里作人质，等他们把小兄弟带来见约瑟，好证明他们的话是实在的。这时，他的哥哥们开始有一点光照，彼此说：“我们在兄弟身上实在有罪，他哀求我们的时候，我们见他心里的愁苦，却不肯听，所以这场苦难临到我们身上。”流便说：“我岂不是对你们说过，不可伤害那孩子么？只是你们不肯听，所以流他血的罪向我们追讨”(创四十二21~22)。约瑟用人质的行动，使他们开始认识自己的罪；然而他们仍旧万万想不到，在他们面前的就是约瑟。约瑟见兄弟们知错，也转身退去，哭了一场；这显出他手足情深，他实在爱他的兄弟。以后，约瑟从他们中间挑出西缅来作人质，把他捆绑下监。相信西缅是兄弟中最凶残的一位，可能当初西缅力主把约瑟杀掉，而流便却出主意想救他。这次约瑟再给西缅有机会在牢中反省，好为罪自己责备自己。

约瑟的弟兄们带着粮食返回，到了住宿的地方，要拿料喂驴，其中有一位发现自己的银子仍在口袋里，于是他们就提心吊胆，战战兢兢地彼此说：“这是神向我们作? Ⅶ簼O”(创四十二28)？现在他们开始提说“神”，可惜他们只是提说，没有再深入追查下去──到底是谁把银子放在口袋里，有什么用意呢？为什么把西缅挑出来留在那里呢？为何这个人要看他们的小兄弟呢？

后来约瑟的兄弟们回到迦南地父亲家中，倒口袋时，才发现各人的银包全都在口袋里，这次连雅各也都害怕。等到他们向父亲把这次去籴粮的全部过程叙说后，要把便雅悯带去时，雅各无论如何就不肯让这小儿子离开他，说：“我的儿子不可与你们一同下去；他哥哥死了，只剩下他，他若在你们所行的路上遭害，那便是你们使我白发苍苍、悲悲惨惨地下阴间去了”(创四十二38)。雅各的一生受神破碎，被神摸得很深，现在连这个与他相依为命的小儿子也要放手。雅各死也不肯放便雅悯去，还怪他的儿子们多话害了他，告诉那人他们还有这个小兄弟。但是雅各逃不出神的手，饥荒甚大，粮食吃尽了，最后由犹大作保，才叫雅各松手，很无奈地让他们带着他心爱的便雅悯去见那人。于是他们第二次去籴粮，带着礼物和加倍的银子与便雅悯，来到埃及，站在约瑟面前。约瑟见到他的弟弟，自必非常喜乐，立即吩咐家宰，把他的兄弟们带到屋里，并预备筵席，好与他们一同吃饭。但是他的兄弟们却十分害怕，千方百计，忙向 家宰分诉原委，可是家宰说：“你们可以放心，不要害怕，是你们的神和你们父亲的神，赐给你们财宝在你们的口袋里；你们的银子我早已收了”(创四十三23)。于是把西缅带出来交给他们。从家宰的话可以看出；约瑟敬畏神，连他的家宰也敬畏神；再有，约瑟作事非常公义，他把他兄弟买粮的银子交给家宰，他没有慷公家的慨，把粮食白白送给他的兄弟。这也是显明神能使用约瑟的原因。

约瑟与他兄弟再次相见，他们又一次向他下拜。约瑟首先就问他们的父亲平安么？然后就见到小弟弟便雅悯，马上给他祝福：“愿神赐恩给你。”他爱弟情深，不能自禁，急忙找可哭之处哭了一阵，勉强隐忍出来吃饭。吃饭时约瑟和埃及人分吃。又按他们长幼次序坐席，并给便雅悯比别人多五倍的食物。约瑟这一系列的举动已很明显表示他与他们的关系，可惜仍不能开他们的眼睛，使他们认出他就是他们的兄弟约瑟。这就是没有属灵的窍，在他们没有认罪之前，良心如同被热铁烙惯了一般。就如下以马忤斯的二个门徒，主耶稣陪他们走路，向他们讲解圣经，他们心里虽火热，就是认不出主耶稣来。真求主开我们里面的眼睛，给我们敏锐的感觉，赐我们属灵的窍，叫我们真知道祂！

第六篇 手足情深

创世记四十四章所记载的事，表面上看，是约瑟与兄弟们之间的家庭相聚，实际上，其中有很深的属灵功课，这里面有圣灵在环境上的管制，并在人里面的运行与光照。约瑟的兄弟们过去的行为失检，对神既不认识也不关心，在对神的关系上毫无感情，然而神仍旧怜悯他们，圣灵在环境上一再的作工，使他们终于能转向神；特别在犹大身上有很大的转变。这是约瑟所期望、所乐于见到的，这也是主盼望在祂的儿女中能见到的。

【觉悟前非】约瑟的哥哥们第二次籴粮回去，走了不远，家宰追上他们，说他们偷了主人的东西，并在便雅悯的口袋里搜出主人的杯时，他们就撕裂衣服，各人把驮子抬在驴上，回城去了。这撕裂衣服的举动表明他们现在谦卑下来，对小兄弟有亲情的感觉，不再像他们在卅七章中所表现的那样凶残绝情。因他们曾对家宰说过：“无论在谁那里搜出来，就叫他死”(创四十四9)。现在他们转变了，不再是只顾自己，不顾别人，而是完全的同情，一同谦卑回转而悔改。

犹大和他的弟兄来到约瑟的屋里，俯伏在地。犹大说：“神已经查出仆人(指他自己)的罪孽了，我们...都是我主的奴仆”(创四十四16)。他很清楚他得罪了神，他没有把责任再推到别人的身上，反而挺身而出 ，承认自己的罪，并表明愿意替全体弟兄们担罪。

【真心悔改】犹大向约瑟说出他心中的话，约瑟有意留下便雅悯为奴，而打发其他的人回去，这时犹大挨近约瑟，阐明这年幼的弟兄与年老的父亲是相依为命，老父若失去幼子，就必白发苍苍、悲悲惨惨地下阴间去了。他将心中的悔恨，和对父亲和小兄弟的关切真情倾诉，向约瑟求情。他愿意自己留下为奴仆，让年幼的兄弟与诸兄长们一同回父家去。并又沉重地说，没有年幼的兄弟回去，他们是无法回家见老父亲的；若年幼兄弟不回去，恐怕灾祸就要临到老父亲身上。这是蒙光照的话，从一个回转悔改的人口中流露出来，是圣灵工作的结果，能打动约瑟的心。

【弟兄相认】创世记四十五1~8，约瑟因着他弟兄们真心悔改，并且关心父亲，就不再隐藏自己的身份，终于出来与弟兄们相认，并放声大哭，哭声之大，连法老家中的人都听见了；约瑟似乎是全人倾倒出来，尽情嚎哭。这表明约瑟对弟兄们的爱，是何等的深切，只要他们肯悔改，就完全赦免他们。这幅图画说出主爱我们是何等的真情，主赦免我们是何等的完全。我们得罪亏欠主是那样的多，但当我们真心回转悔改认罪时，主似乎全不计较，不是局部的赦免，乃是全部的赦免，并以永远的爱来爱我们。可惜我们累次误? |主，经常硬心不肯回转，总是用各种的理由来推诿逃避，这又是何等的不幸！

在我们日常生活中，可能有自己的家人得罪了我们，也许在教会中与一起配搭事奉的人有了磨擦，我们能否彼此认罪、互相赦免？这些似乎是小事，但这些事若不解决，教会就会因失去主的同在和主的祝福而无法往前。我们的难处常是口头上说没有事，实际上心中与别人过不去，怨恨不休。西三12~14：“所以你们既是神的选民，圣洁蒙爱的人，就要存怜悯、恩慈、谦虚，温柔、忍耐的心。倘若这人与那人有嫌隙，总要彼此包容，彼此饶恕；主怎样饶恕了你们，你们也要怎样饶恕人。在这一切之外，要存着爱心；爱心就是联络全德的。”这里所提到怜悯、恩慈、温柔、忍耐等美德，一一都在约瑟身上彰显出来。但愿我们都能好好学习，让这些美德也彰显在我们当中，而带进主的同在与祝福。

【神差我先来，为保全生命】约瑟是一个感情丰富的人，有人说，要属灵就得控制你的情感，不要笑得太多，也不要哭得太厉害。不错，人的情感过盛，可能容易误事；但过份抑制情感，也未免有欠真实。约瑟这次放声大哭，连法老家中的人也听见了。接着他对弟兄们说：“我是约瑟，我的父亲还在吗”(创四十五3)？这一个宣布，事出突然，使他的 弟兄们目瞪口呆，惊慌失措，不知如何应对。所以又对他弟兄们说：“请你们近前来，...我是你们的兄弟约瑟，就是你们所卖到埃及的。现在不要因为把我卖到这里，自忧自恨，这是神差我在你们以前来，为要保全生命”(创四十五4~5)。在这个境遇中来诉说这件事，是最合适、最有价值的。同时，这也充份说明，约瑟非常清楚，他一生的遭遇完全出于神的安排，所以他从不埋怨，毫无受屈的感觉，反而安慰他的弟兄们，不要自忧自恨。他清楚知道，表面上是他弟兄们把他卖到埃及去，实际上是神差他先到埃及来，为了存留余粮，保全生命。一切临到他身上的事，不论好坏，都直接与神发生关系，而不是与人、事、物发生关系。他明白神的旨意，所以他能说：“神差我在你们以先来，为要给你们存留余种在世上，又要大施拯救，保全你们的生命。这样看来，差我到这里的不是你们，乃是神”(创四十五7~8)。

【手足情深】既然出乎神的安排，要约瑟来保全他们一家的生命。所以约瑟就吩咐他的弟兄们赶紧回迦南去，把父亲与他们的家属和牲畜全部迁移过来，约瑟愿在歌珊地奉养他们。吩咐完了，约瑟就伏在他兄弟便雅悯的颈项上哭，又与──那些从前起意杀害他，把他卖身为奴的──众弟兄亲嘴，抱着他们哭，随后他弟兄们就和他说 话(创四十五14~15)。这是一幅真情流露、弟兄相爱的写照，实在非常宝贵。反观今日地上的信徒，大家本都是神的儿女，但有时因着对真理的看法不同，就变成誓不两立的仇人；有时因着道路各异，也把一同事奉的肢体拒之门外，见了面竟不打招呼，一夜之间成了陌路人，何等痛心。巴不得这些话对我们发光照亮，我们该像约瑟那样不究已往，只为着神的旨意，而在主的爱里彼此饶恕、互相宽容！若弟兄之间还有间隔与过不去的事，求主用爱充满我们，使我们能彼此赦免，彼此接纳，在爱中建立主的教会。

我们都是血肉之体，是富有情感的人，放纵情感、毫无约束是不应该，但我们的情感若经过更新而变化，适当的用在家庭和教会生活中，活出彼此相爱的见证来，还是很美的。

【法老的反应】这些关于约瑟的弟兄们来到埃及的风声，传到法老宫中，法老与他的臣仆都很喜欢。于是法老就要约瑟吩咐他的弟兄回去，把约瑟的父亲和他们的眷属全都搬到埃及来。法老要把埃及地的美物赐给他们，要他们吃埃及地肥美的出产。并且嘱咐他们不要爱惜他们的家具，因为埃及全地的美物，都是他们的(创四十五17~20)。这些话显出法老对约瑟的赏识、厚爱与信任。爱屋及乌，约瑟的才能受到法老赏识，使他取得崇高的地 位，受到格外的礼遇，因而也惠及他父亲的全家。

约瑟给他弟兄们衣服、银子，并要他们带去给父亲的礼物与回程的用品，并谆谆嘱咐他们不要在路上相争。似乎他们虽是回转、悔改、认罪，但他们相争相闹的个性还依然存在，还得好好留意，不能掉以轻心(创四十五18~24)。

【全家团聚】当约瑟的弟兄们从埃及回到迦南地，告诉他们的父亲说，约瑟还在，并且作了埃及全地的宰相。雅各不相信他们，认为这是绝对不可能的事，所以不只一点也不兴奋，反而心里冰凉。雅各原以为便雅悯能回来就已经够好了，但现在不仅所有儿子都回来了，而且连那以为死去多年的约瑟还活着，并且作了宰相，还要带他老人家去埃及与约瑟相聚，这简直是梦话，那里会有这样的事(创四十五25)。

如今我们在世上传福音，告诉世人说，信耶稣罪就得赦免，不至灭亡，反得永生；许多人都觉得信不来，以为世上那有这样便宜的事，什么条件都没有，只要相信接受就行了。似乎约瑟的弟兄们在向雅各传佳音，雅各也信不来；直等到雅各看见约瑟打发来接他的车辆，心就苏醒了。车辆是约瑟当宰相得荣耀的证实，使雅各不能不相信，所以才苏醒过来。我们今天也该这样，不仅传福音，还要有活的见证，有圣灵在我 们身上荣耀的工作，使世人看这一个荣耀的见证，就不能不相信。雅各一苏醒就相信了，欣然喊着说：“罢了！罢了！我的儿子约瑟还在，趁我未死以先，我要去见他一面”(创四十五27~28)。

约瑟一生经历那么多的痛苦和挫折，终于没有白白受苦，在他身上有荣耀的显出，不仅自己蒙恩，也使他的全家蒙恩。何等荣耀的见证！

第七篇 供粮保命

罗十一33：“深哉！神丰富的智慧和知识！祂的判断，何其难测，祂的踪迹，何其难寻！”

罗十一36：“因为万有都是本于祂，倚靠祂，归于祂；愿荣耀归给祂，直到永远！阿们。”

约瑟一生的事略，充分显出神的心意何其难测！神的调度何其难追！我们遭遇了许多的事故，多时无法明白，然而在我们的一生中实在满了神的智慧的安排和带领。神使用约瑟，使他一生的经历成为别人的祝福，也影响了许多人。

约瑟从小至大，似乎很乖、很顺，但不要忘记，他也不过是堕落人类中的一个，和我们同样是血肉之体，是一样性情的人。如果约瑟能在神的手中被神使用，我们也能在主手中被主使用。纵使不是每一个人都会有约瑟那样完美的历程，一生毫无污点，但是只要我们肯信托，把我们一生交在主手里，主也必照样使用我们。就如约瑟的兄弟们，与约瑟的性情相去甚远，败坏至深，可是经过约瑟(代表基督)不断的栽培，他们有了很大的转变；尤其是犹大，虽曾有过很大的污点，然而从他的言行中，能看出犹大有极大的改变，使他能被神重用，许多君王由犹大支派而出，主耶稣也是出于犹大支派。这一点是我们的安慰，也是我们的激励；没有一个人能自暴自? 鞳A每一个人都该受激励，忘记背后，努力向前。

【别是巴筑坛，献祭求问神】雅各看见约瑟打发来接他的车辆，心里苏醒，便说，我儿约瑟还在，趁我未死以先，我要去见他一面。雅各多年来一直怀念他心爱的儿子约瑟，深以为他已遭不测，那里知道他仍健在人间，而且作了埃及的宰相，派来车辆接他去埃及。他本可收拾行装，携家带眷直奔埃及，然而他却先来到别是巴，献祭给他父亲以撒的神。按雅各的个性与已往生活历史来看，雅各不会、也不需要特地来到别是巴。似乎雅各有了学习，他先献祭给神，一面是感恩，另一面是寻求神的心意。结果夜间神在异象中对雅各说话，因有神的话，才从别是巴起行往埃及去。

雅各的祖父亚伯拉罕，因着迦南地有大饥荒，曾带着妻子下埃及去。为了保存自己的生命而出卖妻子，若不是神的眷顾，他可能又蒙羞又失了妻子。雅各的父亲以撒，也曾因着饥荒想要下埃及去，但是神向以撒显现，吩咐他不要下埃及去，要他住在神所指示的地方。以撒已经到了基拉耳，也同样玩弄手段，怕因美貌的妻子而遭杀身之祸，竟对人说妻子是妹子。雅各因着祖先两次因饥荒下埃及的先例，心中可能有了警惕，虽然外面的环境显示这次下埃及是很合情合理，然而雅各有了学习，心中敬畏? 哄A所以他先来献祭求问神。在此，我们有一个功课要学，在我们日常的工作生活中，不能因着外面环境的许可，又有实际的需要，我们就不顾一切的投身于其中。我们在行动之前，不可轻举妄动，说去就去，而应当先好好求问主，寻求主的引导。雅各寻求神，神就在夜间对雅各说：“我是神，就是你父亲的神，你下埃及去不要害怕，因为我必使你们在那里成为大族”(创四十六1~7)。雅各有了神的指示，他就安心带着家人与牲畜下到埃及去。

【父子重逢，抱头大哭】约瑟自从被父亲打发离家去看他的兄弟，流离转折，至今将近廿年，终于在歌珊地重见了老父亲，心情的激动难以描述，圣经只记载说，他伏在父亲的颈项上，哭了许久。而父亲则说，我既得见你的面，知道你还在，就是死我也甘心。可见雅各活着能见到爱子一面，已是心满意足了；因为对他而言，这儿子是失而复得，死而复生的。约瑟则真情流露，乐极而哭，其中喜乐是无法形容的(创四十六28~30)。

【不以事奉神为耻】接着，约瑟对他的弟兄和父亲全家说，我要上去告诉法老，对他说，我的弟兄和父亲全家，从前在迦南地，现在都来到这里了。约瑟这样作法，说出他作事极有分寸；他本已从法老获得授权，可以自由处理全国大小事，但为了处理他自己家中? 漕①A他不愿自行自断。他一面尽君臣之礼，带他的弟兄与他的老父去见法老，一面也面陈法老安顿家人住在歌珊地的建议。可见约瑟一点也不滥用权柄，他作事有他的法则，难怪法老极其器重他。

此外约瑟也吩咐他的弟兄要告诉法老，他们从幼年直到如今，都是以牧养牲畜为业，连他的祖宗也以畜牧为业。约瑟又加上一句话：“因为凡牧羊的，都被埃及人所厌恶。”埃及以农立国，法老时代已有高度文明，似乎他们看不起粗野的畜牧游民。约瑟明知这一点，尽可避免提到生活职业的方式，为何他反而特意要向法老提及畜牧为业的事？其中有一个主要的原因，以色列人牧畜乃是为了献祭给神。换句话说，他们不以事奉神为耻，反以为荣，这是一个荣耀的见证。现今所谓科学时代，也有人轻视基督徒，觉得基督徒迷信、落伍。今日潮流倡导科学至上，以为自己就是神，因此有些在职在学的信徒，也不敢公开他们基督徒的身分，只是暗暗地作基督徒。约瑟给我们留下美好的榜样。基督徒事奉神是荣耀无比的，是应当让世人知道的，是所有基督徒共有的见证。约瑟勇敢为此作见证，也带领父亲的全家一同作此荣耀的见证(创四十六31~34)。

约瑟从弟兄中挑出五个人来，并引他们去见法老。结果他们都很直率 回答法老，他们从祖宗至今都以牧羊为业。法老听了一点也没有轻视的态度，反而说，埃及地都在你面前，只管住在国中最好的地方，允许他们可以住在歌珊地。并且还要他们中间的能人看管法老的牲畜。约瑟的弟兄们作了好的见证，也得到好的回应(创四十七1~6)。好些时候我们在工作的机构，不敢表明是基督徒的身分，因怕连饭碗也砸了。其实有些老板或主管反觉得基督徒更为可靠，更可信任。我们若是为着主，主负我们一切的责任。

【雅各为法老祝福】约瑟领他父亲进到法老面前，雅各就给法老祝福。我们知道，雅各一家是逃避饥荒来到埃及的难民，这个难民进到埃及国王面前，没有乞怜的样子，反而一见面就为法老祝福，告辞时又为法老祝福。这是何等奇妙的图画，说明雅各的身分何等尊高，因为按规矩总是位分高的为位分低的祝福。按外面看，雅各是一个难民，来寻求粮食的；按实际看，雅各(以色列)是神的王子(以色列名的原意)，能为世上的君王祝福。埃及虽有地上的粮食，却没有来自神天上的祝福。雅各经过神多次多方的熬炼、破碎，现在已成熟了、明亮了，能将神的祝福带给世人(创四十七1~10)。我们也该成为能给人祝福的人。

【奉养家人】约瑟一面遵着法老的命令，把埃及国最好的地，就是兰塞境内? 涨a，给他父亲和弟兄们居住，作为产业；一面又用粮食奉养他的父亲和弟兄们和他们的眷属，都是照各家的人口奉养他们(创四十七11~12)。这是一件值得神的儿女们好好学习的事。有人在飞黄腾达的时候，便弃家人而不顾。约瑟却是把父亲及全家的眷属接来，照着各家人口奉养他们，这是何等周全的照顾。约瑟满了智慧治理国务，也富有亲情照顾家人。约瑟对上辈孝敬，对平辈顾念，对下辈关怀。他顾上又顾下。创五十23：“约瑟得见以法莲第三代的子孙；玛拿西的孩子玛吉的儿子，也养在约瑟的膝上。”这些话说出约瑟对晚辈的关怀，现在的年青人受到世风影响，儿女对父母没有尽孝道，有时为了顾到工作，就不照顾到家；甚至工作忙到一个地步，几天难得与父母儿女见一次面。约瑟为全国宰相，公务忙碌乃意料中的事，但他仍能好好照顾家人，这是他作人作事平衡的地方。不因公事忽略家人，也不因家庭忽略公务。这也是我们行事为人美好的榜样，不能忘记公务，但也得照顾家庭。新约也有一条带应许的诫命：“要孝敬父母，使你得福，在世长寿”(弗六2)。提前五8也说到要看顾亲属，否则就是背了真道，比不信的人还不好。这是严肃的事，但愿神怜悯我们，给我们够用的恩典，既能顾到工作，也能看顾家人亲属。

【国富民? j】创四十七13~26记载约瑟用粮食养活埃及众人的事。他的政绩彪炳，福泽群众，把埃及地治理得井井有条。那时饥荒甚大，全地都绝了粮，只有约瑟有粮食。约瑟用粮食换取埃及地与迦南地所有的银子，然后又换取了他们的牲畜，最后又用粮食买了埃及所有的田地。他将买来的田地又交还百姓，并给他们种子去耕种，等到收割时，五分之一纳给法老，五分之四归他们自己作种子和养活他们的粮食。这是十分美好的安排，是出于非凡的智慧，一面使全国百姓都有粮食，一面使国家也富强，这样的治理使埃及百姓十分感激，就对约瑟说：“你救了我们的性命，但愿我们在我主眼前蒙恩，我们就作法老的仆人”(创四十七25)。这话表明，是约瑟将祝福带给埃及，救活了全国百姓的性命。但愿主在这时代中兴起合乎祂心意的器皿，能把神的祝福带到地上，能把主的生命供应众人。今日在神的子民中一片属灵的饥荒，这是进步的物质文明不能解决的，唯有主的生命粮食才能令饥饿的人得以饱足。

第八篇 极峰的祝福

雅各和他的子孙为了饥荒，移居埃及地，但这只是暂时的寄居，因为埃及不是神应许之地，迦南才是。所以雅各的心一直是挂在迦南美地，他知道自己的死期临近，就请约瑟来，给他嘱咐，并要约瑟起誓，在他(雅各)与他祖、他父同睡的时候，不要把他葬在埃及，要将他带出埃及，葬在他列祖所安葬的地方。埃及只是暂居之地，他不要在那里落叶归根。约瑟便遵命而行，向他起了誓，“于是以色列扶着杖头敬拜神”(创四十七31)，他了结了一件心事。今天我们信徒在地上，也不过是寄居，是客旅，这地上不是我们永久的家，我们不该扎根于世，我们的心该向往上面的迦南，渴慕千年国的赏赐；神应许的美地。最终的新天新地才是我们永远的家乡。所以现在对生活的需求不要太高，随便一点也无所谓，不必太去计较；也不要因和世人竞争而失去安息，要安于主所给的环境，存感谢的心领受，因短暂的事物都要过去。永远的才值得我们去投身，认真的去追求(创四十七29~31)。

【雅各眼虽昏花，灵却清明】雅各要约瑟的两个儿子，以法莲和玛拿西，归于他自己的名下，日后分产业时，他们两人各得一份。所以约瑟是承受了长子名分的福分，得到了双份的产业。约瑟一生是把神的祝福带给人，他自己也蒙了双重的祝福 。给出去的是丰富的，所得回来的就更丰富，这是属灵的原则；给出去不是减少，乃是引进更大的增加。因此，我们都该学习作一个“给”出去的人。神必加倍赐给我们，使我们能更丰盛的给出去。“给”就是把祝福带姶人，越祝福人的，就越有祝福赐给他。主在路六38也应许说：“你们要给人，就必有给你们的；并且用十足的升斗，连摇带按，上尖下流的倒在你们怀里。”雅各的天性本不喜欢给出去，反喜欢抓进来。还未出生，就先抓哥哥的脚跟；以后再以红豆汤抓取长子的名分，又因母亲的帮助而抓得父亲的祝福；再后还用好些不够正大的手段，得来许多的家畜；复以自己的劳力换来二妻二妾。在这许多“抓得”的过程中，神给他厉害的管教与对付，最终成为一个宽广的人，一个能给出去的人。当他到了埃及时，就能给法老祝福；见到约瑟的两个儿子，也为他们祝福；最后更为他十二个儿子祝福，他实在是一个成熟而丰富的人。

以色列人的传统是十分看重长子名分的。父亲给儿子祝福时，总是以双倍的福分赐给长子。当约瑟的祖父以撒年老时，眼睛已经昏花，要他的长子以扫去打猎，作美味给他吃，好在他未死之先给以扫祝福。可是以撒的妻子利百加却以诡诈的方法，以山羊羔作美味，吩咐次子雅各送去给父亲吃，那 时以撒眼睛昏花，看不清究竟是以扫还是雅各，他摸着雅各包着羊皮的手，便说：“声音是雅各的声音，手却是以扫的手”(创廿七22)，而分辨不出来，就把上好的福分赐给了次子雅各。现在，约瑟的父亲雅各也是年纪老迈，眼睛昏花，不能看见，但是心眼却很明亮。当他为约瑟的两个儿子祝福时，他伸出右手来按在站立他左面的次子以法莲头上，又剪搭过左手按在站立在右面的长子玛拿西头上。右手原是表明人的能力与尊高，远胜于左手。如今父亲的右手竟按在次子的头上，左手却按在长子头上。约瑟看见这个就不喜悦，要来提醒并挪移父亲的手。可是他父亲不从，说：“我知道，我儿，我知道...。”雅各心中明亮，知道得很清楚，一点也不糊涂。那日雅各立以法莲在玛拿西之以上。日后在以色列分为南北两国的列王时代，以法莲为北国最强盛的支派，圣经中也常用以法莲来代替北国的名称(参看赛七2~5；何九13)。雅各现今是个透亮的人，他有属灵的眼光，有属灵的看见，他知道今后将发生什么事(创四十八1~20)。

【是爱的神作我牧人】雅各本是一个非常有手法、有本领、也极有成就的人，到了晚年终于明白一件事，就是一生牧养他到今日的乃是神，不是他自己的干才。他因自己是牧羊的人，深知牧者对羊群的重要。他一生经? F数不清的患难，然而牧养照顾他，救赎他脱离一切患难的乃是神。为此，当雅各给约瑟儿子祝福时就说：“愿我祖亚伯拉罕和我父以撒所事奉的神，就是一生牧养我直到今日的神，救赎我脱离一切患难的那使者，赐福与这两个童子。愿他们归在我的名下和我祖亚伯拉罕，我父以撒的名下，又愿他们在世界中生养众多”(创四十八15~16)。这也是神赐给亚伯拉罕的福，要他的后裔极其繁多，并立他作多国的父。但愿我们在此学习美好的功课，我们一生可以从事各式各样的工作，但主要的工作乃是事奉神；我们可以用我们的本领去谋生度日，但不要忘记，乃是神在牧养我们；今天有许多意想不到的患难，会随时随地临到我们，然而我们可以放心，救我们脱离患难的乃是神；我们只有低头下拜，把我们一生交在牧养我们的神手里，同时神的祝福的目的是生养众多。所以，无论得不得时，总要把福音传给世人，叫神的子民充满全地。这是神的心愿，神必祝福。

【多结果子的树枝】创世记四十九章记载雅各为他的儿子们祝福。其中22~26节列出雅各对约瑟的祝福。他给约瑟的祝福，凌驾其他众子之上，是无比丰厚的祝福。在这一段经文中，前三节是描述约瑟的生平，后二节是雅各给约瑟的祝福。约瑟本身虽已很丰富，也可给人祝福，但他还得 接受长者的祝福，但愿年青的一代，认识这一点，要谦卑下来接受长辈的祝福。

当初神造了人，就赐福给人，说：“要生养众多，遍满地面，治理这地；也要管理海里的鱼、空中的鸟、和地上各样行动的活物”(创一28)。这里明显的说出，神要人多结果子。约瑟就是这样，连老父亲雅各也得承认：“约瑟是多结果子的树枝，是泉边多结果子的枝子，他的枝条探出墙外。”他的确如此，把果子从迦南扩伸到埃及，使这两地的百姓都得着生命的供应。香港是一个贸易良港，每天有大量的货物往海外输送，供应到全球每一个角落中去，但愿教会也是如此，感谢主，香港教会多年来，有许多的弟兄姊妹，一家一家的移民到海外各地去，表面上看，这是香港教会的损失，实际上这是祝福，是结果子的枝条探出墙外。这些移民出去的圣徒，有的在当地传了福音，开始聚会，建立教会；有的加强当地的教会，在主手里被主使用，成为当地的祝福。

【弓坚硬，手健壮】约瑟从幼年起就受弟兄们的苦害，以后到了埃及又屡受逼迫。正如这里所描述的，弓箭将他苦害，向他射箭逼迫他；目的要打倒他，使他无法结果子。今天神在地上的子民，也是这样受恶者百般的攻击，在人事上，在环境上，总是兴风作浪，要来苦害我们，使 我们不能好好的结果子。但是感谢神，约瑟的弓仍旧坚硬，他的手健壮敏捷。这正是约瑟多年来在埃及的表现，但愿这也是许多青年弟兄姊妹今日在各地的光景，弓坚硬，手敏捷，坚强站立抵挡恶者，用健壮敏捷的手见证神。我们不是与属血气的争战，乃是与空中掌权的恶魔争战，需要彼此扶持，成为教会的中坚份子、刚强战士，任何患难、打击、试炼来到，都要为主的见证站稳，为教会站住。约瑟能那样坚强敏捷，不是出于他自己，是因为以色列的牧者、以色列的磐石，就是雅各大能者。这是约瑟成功的根源，得胜的秘诀，也该是我们的秘诀。

【远胜祖先的祝福】接着下去雅各就为约瑟祝福说：“你父亲的神必帮助你，那全能者必将天上所有的福，地里所藏的福，以及生产乳养的福，都赐给你。你父亲所祝的福，胜过我祖先所祝的福，如永世的山岭，至极的边界，这些福必降在约瑟的头上，临到那与弟兄迥别之人的顶上”(创四十九25~26)。根据这一个祝福，神人摩西有进一步的说明，当他为以色列人祝福，论到约瑟说：“愿他的地蒙耶和华赐福，得天上的宝物、甘露，以及地里所藏的泉水；得太阳所晒熟的美果，月亮所养成的宝物，得上古之山的至宝，永世之岭的宝物；得地和其中所充满的宝物，并住荆棘中上主的喜悦。愿这些 福都归于约瑟的头上，归于那与弟兄迥别之人的顶上”(申卅三13~16)。总之，雅各给约瑟的祝福，包括了天上、地上和其中的丰富，以及生养众多的福分，全都给了约瑟，一一临到那与弟兄迥别之人的顶上。神在旧约给人的祝福，重在外面物质上的丰富；但到了新约，多指属灵的福分。保罗把神给人的祝福描述出来说，神“在基督里，曾赐给我们天上各样属灵的福气，就如神从创立世界以前，在基督里拣选了我们，使我们在祂面前成为圣洁，无有瑕疵；又因爱我们，就按着自己意旨所喜悦的，豫定我们，藉着耶稣基督得儿子的名分”(弗一3~5)。可以说，神在新约中给人的祝福，是重在属灵的丰富，使我们得着儿子的名分；神如何喜悦祂的独生子，也照样喜悦祂儿子所救赎回来的众子。地上卑微的人能得天上至高神的喜悦，这实在是人类最大的福分。摩西回想当年在旷野牧羊所看见的异象，神的使者从荆棘里火焰中向他显现，神喜悦他，看重他，打发他去埃及领以色列人出来；现在他论到约瑟的福分说，约瑟得着那住在荆棘上主的喜悦。但愿神的儿女们，都珍惜宝爱这个极大的福分──天父的喜悦，好好的在地上生养众多，遍满地面，让神那起初的心意得以实现在地上。

第九篇 遥指荣美之地

【隆重的丧礼】雅各祝福了十二个儿子，并在嘱咐儿子完毕后，就把脚收在床上，气绝而亡。约瑟伏在他父亲的面上哀哭，与他亲嘴。用香料薰他父亲，表现出约瑟是何等敬爱他的父亲。哀哭的日子过了，约瑟报告法老说：“我父亲要死的时候，叫我起誓要将他葬在迦南地自己的坟墓里。现在求你让我上去葬我父亲，以后我必回来”(创五十5)。这些话表明他非常孝顺父亲，并切实地遵从父亲的话去行；同时也表明他十分忠于职守。在回故乡安葬父亲之前，先请法老的恩准，并保证回来。这也多少说出法老相当倚重约瑟，怕他一去不回。于是法老同意约瑟回迦南去安葬他的父亲，并差派埃及的臣仆长老同行，还安排车辆马兵等运输工具。到了迦南，约瑟又为父亲哀哭了七天，迦南的居民看见了就说这是埃及人一场极大的哀哭。雅各的儿子们就遵着他们父亲所吩咐的，把雅各葬在幔利、麦比拉田间的洞里。安葬完毕，约瑟就和众弟兄，并一切同他上去安葬他父亲的人，都回到埃及去。从上次雅各打发约瑟去看望他牧羊的哥哥们，到这次他回家去安葬父亲，相隔已有卅七年的时日，约瑟心中必有难以形容的感慨，这其间有何等大的变迁(创五十1~14)！

【真情挚爱】雅各故去后，约瑟的哥哥们就恐慌起来，害怕约瑟会怀恨他们，照? 菪L们从前待他一切的恶行，足足的报复他们。似乎这些年来，约瑟那样恩待他们，照顾他们的家人，他们还是恐惧战兢，怕受报复。于是他们就打发人去见约瑟说：“你父亲未死以先，吩咐说，你们要对约瑟这样说：‘从前你哥哥们恶待你，求你饶恕他们的过犯和罪恶。’如今求你饶恕你父亲神之仆人的过犯”(创五十16~17)。似乎他们编造了这篇动听的讲词，假托父亲的恩慈，想来软化约瑟的心，求他饶恕他们昔日的恶行。他们实在不了解约瑟的为人，辜负了他这些年间对他们的悉心照顾。约瑟听了这些话就哭了。约瑟的哭说出他心里的挚爱。约瑟的哭也说出哥哥们误解他爱的伤痛，事到如今他的哥哥们还是不领会他的心意，还以为他对他们的爱心是虚情假意，只作在父亲面前，等父亲一死，立即报复。于是约瑟就坦直向他们保证说：“不要害怕，我岂能代替神呢？从前你们的意思是要害我，但神的意思原是好的，要保全许多人的性命，成就今日的光景。现在你们不要害怕，我必养活你们和你们的妇人孩子”(创五十19~20)。接着约瑟用亲爱的话安慰他们，这些话充分表明约瑟敬畏神，认识神的作为，服在神的安排与管治之下。正如罗八28所说的：“万事互相效力，叫爱神的人得益处。”另一方也深深流露约瑟爱兄弟的真情，连他们的妇人与? 胪l都一一受到照顾，毫无遗漏。约瑟这番亲爱的话，大大出乎他哥哥们的意料之外，远超过他们所求所想的。约瑟的心是何等的宽厚，他的爱是何等的真挚，他的赦免是何等的完全。在这些方面，约瑟是预表我们的主，祂对我们的爱是不变的，是永远的爱，祂的赦免是完全的赦免。

【临终遗命】“约瑟和他父亲的眷属，都住在埃及。约瑟得见以法莲第三代子孙；玛拿西的孙子，玛吉的儿子也养在约瑟膝上”(创五十23)。这实在是一幅美丽的图画，描绘约瑟一面照顾他父亲的眷属，一面也享受儿孙之乐。

约瑟整整活了一百一十岁。在临终之前，对他弟兄们说：“我要死了，但神必定看顾你们，领你们从这地上去，到祂起誓所应许给亚伯拉罕、以撒、雅各之地”(创五十24)。约瑟总是说到神，解梦时说解梦不是出于神吗？与弟兄们相认时说，这是神差我在你们以先来；以后他对误会他好意的弟兄们说，我岂能代替神...神的意思原是好的；现在临终之前对弟兄们的嘱咐，又再次地说，神必定看顾你们。约瑟的一生充满了神，他对神的信心始终如一，他对神对他列祖所作的应许坚信不移。因此他极有把握地对他弟兄们说，神必定眷顾你们，把你们从这地领回到迦南去。约瑟深知神的心意，虽然目前他们仍停留在埃及 ，但到日期满足时，神必领他们回去，因为这是神的计划，神必完成。他活着的年日没有能够回去，但他却坚决嘱咐以色列的子孙们，到他们回迦南地的时候，要把他的骸骨一同带回去。哦，这是何等的信心(创五十25~26)！

希伯来书十一22也着重提到约瑟的信心说：“约瑟因着信，临终的时候，提到以色列族将来要出埃及，并为自己的骸骨留下遗命。”这些话证明约瑟满了信心，他知道以色列民有一天要离开埃及回迦南去，这是神的旨意、神的计划，到了时候神必成全。约瑟深信神的应许，神必定完成。

这地上的世界，是我们暂时寄居之地，能过得去就可以了，不必太过强求，不要扎根在此，要将我们的盼望放在天上那永存之家。世上的事物转眼就要过去，千年国赏赐才是我们渴慕的对象，那永存的新耶路撒冷才是我们荣耀的盼望。

【结论】一、神的看顾：

约瑟的一生饱经风霜坎坷曲折，但却高风亮节，可圈可点。幼年所穿的彩衣，虽被血染，青中年时所穿的工服、囚衣，虽显低微，但却使壮老年时所披载的锦衣更显高贵灿烂。他一生对神的应许笃信不疑，对神的旨意绝对顺服。无论大事、小事，高尚、低微，他的态度都是殷勤认真、忠心负责；对待亲人也真诚? 窈R，年老时见证一生得胜的秘诀是因神的看顾，这在他父亲为他祝福时，也给他作了有力的见证(创四十九23~24)。

二、信望与爱

“如今常存的有信、有望、有爱”(林前十三13)。这在约瑟的身上完全表现出来。约瑟一生充满了信、望、爱的事迹，他在爱中奉养父亲，用爱心对待昔日恶待他的弟兄们，并照顾他们的眷属；约瑟以慈爱对待埃及百姓，把买来的田地发还给他们，并加上耕种的种子。约瑟一生敬畏神，因信遵守神的托付，对神的信心始终坚定不移，他深信神的应许必一一成为事实。当希伯来书的作者在圣灵的感动中列举古人信心的美丽事迹时，也把约瑟的信心证据记录在内。因着他对神深信不疑，所以他满了荣耀的盼望，临终时还切切嘱咐以色列的子孙，要把他的骸骨从埃及搬回迦南地；这是他在信心里的行动，显明他对神有确定的盼望。他的心向着荣美的家乡，永恒之地。他是存信心和盼望而死，预言神必带以色列全族出埃及回神应许之地。

他对神应许的信心蒙神悦纳，他归回迦南的盼望约在四百年后得以实现(书廿四32)。这些美好的见证，叫神的儿女得着莫大的激励，使父神的心得着满足，让神的荣耀在地上彰显出来。

约瑟 的一生满了神奇的事迹。我们不是要来重温他那引人入胜的故事而已，乃是要读他一生对神的认识，对神的经历，对神的热爱，对神的信心、对神的盼望，以他为我们学习的榜样，因他而得着激励，在平日生活工作中见证主，荣耀神，并在教会生活中，更单纯而忠心地事奉主。── 谢德建(一九九七年冬香港教会在职特会信息摘要)


圣经人物

参考信息

以诺的拾遗
岩穴──亚伯拉罕
一个失败的义人
约瑟──与弟兄迥别的人

大卫
大卫与米非波设
大卫与米非波设

神人和老先知
马太一生的转变
马可一生的转变
路加一生的转变

和彼得
圣经中的夫妇
十位新约人物

亚伯拉罕以撒雅各的神

1.引言
2.亚伯拉罕的蒙召
3.亚伯拉罕与迦南地
4.神的应许与亚伯拉罕的信心
5.亚伯拉罕受割礼
6.亚伯拉罕献儿子
7.以撒的特点
8.新约的以撒
9.雅各的本性与所受的管教
10.雅各天然生命的脱节
11.雅各的成熟

先祖的神

1.亚伯拉罕凭信心生以撒
2.亚伯拉罕献子之试炼
3.神拣选亚伯拉罕的目的
4.以撒和以撒的神

信息纲目


一个失败的义人

今天早起，在这里，我讲一个人的故事，题目是“失败的义人”。就是说，这个人是失败的，但又是一个义人。有得胜的义人，还有失败的义人。我们要作一个得胜的义人，就要以这个失败的义人为警戒。这个失败的义人是谁呢？我们可看下面的圣经。

彼得后书二章六至八节：“又判定所多玛、蛾摩拉，将二城倾覆，焚烧成灰，作为后世不敬虔人的鉴戒；只搭救了那常为恶人淫行忧伤的义人罗得；因为那义人住在他们中间，看见听见他们不法的事，他的义心就天天伤痛。”罗得这个人，心是个义的心，人是个义的人，看见听见了不法的事，他的心天天会伤痛的。他既是这样的一个人，为什么还要说他是一个失败的义人呢？

我们要知道罗得是谁？罗得并非一个出名的人，并非一个希奇的人。罗得之所以出名，是因他有一个出名的叔叔，就是亚伯拉罕。也的叔叔是顶有名望的人，他就是因他的叔叔而出名的。今天我们要看创世记，看罗得到底是一个怎样的人。

【罗得的出世】创世记十一章三十一节：“他拉带他儿子亚伯兰，和他孙子哈兰的儿子罗得，并他儿妇亚伯? 鶞漫d子撒莱，出了迦勒底的吾珥，要往迦南地去；他们走到哈兰，就住在那里。”我们若再读使徒行传第七章，就知道当亚伯拉罕在米所波大米还未住哈兰的时候，神就向他显现，召他离开本地和亲族，往神所指示的地方去。亚伯拉罕就离开迦勒底人之地往迦南去。不只他离开迦勒底的吾珥，他的父亲也跟他离开；不只他父亲跟他离开，他的侄儿罗得也跟他离开。可以说，罗得的起头，好比是一个牧师或者信徒家的子弟。因为有一个叔叔说，吾珥不好住，要到迦南地去。因为有一个叔叔说，神召我们脱离吾珥，因为迦勒底的吾珥，是道德纷乱的地方，是神所定罪的地方，从此不好再住。所以，我的叔叔离开吾珥去迦南，我也跟他离开吾珥去迦南。

按历史家的记载，亚伯拉罕的家，是一个塑隅像的家，大约亚伯拉罕的父亲，就是以此为业的。约书亚记二十四章也说过，神是把他从拜偶像之家领出来的。罗得既听见他的叔叔说，从今以后要脱离世界，从今以后不好随便过日子，所以他就跟随他的叔叔离开吾珥了。

今天在这里的朋友们，也许不是你自己先听见过神的呼召，也许是你的祖父，也许是你的父亲，也许是你的母亲，也许是你的妻子，也许是你的叔叔，他们听见了，就把你也带去。罗得自? v没有听见神的呼召，是他的叔叔听见了神的呼召，所以，他跟他叔叔一起走。也许是你的父亲先信的，也许是你的哥哥先信的，也许是你的姊妹先信的，也许是你的妻子先信的，不过后来你也信了。你是个罗得。如果，你家里有人信了主，你不肯跟，你就错了；如果你肯跟，就顶好。有人跟母亲信顶好，跟父亲信也顶好，不过可惜的是许多人自己不认识神。我的祖父信，我的叔叔信，但是，我不认识神，就是顶可惜的事。

罗得是好，他不只跟他的叔叔，他自己也是义人。亚伯拉罕好比老年的信徒，罗得好比少年的信徒。罗得与亚伯拉罕，既然是亲属，又是同道，该顶好。不错，两人起头是顶好，但是，后来分开了。后来怎么分开的呢？可以看下面的圣经。

【罗得的拣选】创世记十三章五至六节：“与亚伯兰同行的罗得，也有牛群、羊群、怅棚。那地容不下他们，因为他们的财物甚多，使他们不能同居。”共患难是容易，共安乐是有点难难。两个人一同出吾珥，一同到迦南，这是何等的好。神祝福他们，他们的财物多起来了。财物进来了，难处就要发生了。我有地方住，你就没有；你有地方住，我就没有。你的牛羊有草吃，我的牛羊就没有草吃；我的牛羊有草吃，你的牛羊就没有草吃 。你不说话，我也不说话。但是，东家不说话，仆人却要说话了。

创世记十三章七节：“亚伯兰的牧人，和罗得的牧人相争。”他们俩手底下的人争起来了。他说，我的牛该在这里吃草；他说，我的羊该在这里吃草。他们不能同居，是因财物太多了。顶多的人，能一同离开迦勒底的吾珥，但是，到了迦南，就出事了。

我连带的提起一点，圣经中用好几个地方来代表世界：迦勒底，是代表世界的纷乱；所多玛、蛾摩拉是代表世界罪恶的快乐；埃及，是代表世界在撒但的权下。这三个地方，都是代表世界，但是，各有它所特别代表的一点。

罗得离开纷乱的吾珥，都舍得，但是到了迦南，就有所舍不得的了。基督徒也是这样。信了主以后，对于属灵的名誉，有点舍不得；对于工作上的高低，有点舍不得。本来是在世界上闹风潮，现在是在教会里闹风潮了。本来是在偶像的职业方面争得失，现在是在教会里争得失了。

创世记十三章八至九节：“亚伯兰就对罗得说，你我不可相争，你的牧人和我的牧人也不可相争，因为我们是骨肉。遍地不都在你眼前吗？请你离开我，你向左，我就向右；你向右，我就向左。”世上所有基督徒堕落的一个原因，就是和基督徒不能同居 。什么时候你看见你与基督徒不能同居了，什么时候你看见你与基督徒不能来往了，什么时候你说信主的人还不如你的亲戚了，什么时候你怕看见基督徒了，这些就是证明说，你的灵性出了事。什么时候你和基督徒不能好好来往了，什么时候就是你的失败。

所有的错都在罗得这一方面。亚伯拉罕是家长，罗得是少年人。罗得的财产，乃是因叔叔而有的。他不该让他的仆人与亚伯拉罕的仆人相争。在亚伯拉罕不能争。在亚伯拉罕本身是得胜。在罗得，应当说，我的牛羊可以饿死，但是我不能离开我的叔叔。在迦南地，只有这一家是信主的，我怎么可以离开呢？那知罗得并不如此想。他想牛羊吃草，比我吃食物还要紧。宁可与叔叔失去交通，不能失去牛羊。宁可让灵性不受造就，不能让财物有所损失。宁可丢一亚伯拉罕，不能丢一牛羊。今天叔叔既开口叫我拣选，我就要拣顶好的。他就来拣了。

创世记十三章十节：“罗得举目看见约但河的全平原，直到琐珥，都是滋润的，那地在耶和华未灭所多玛、蛾摩拉以先，如同耶和华的园子，也像埃及地。”钱财是第一步跑进来的。一个少年人刚信主是顶雄的，叔叔走，我也走。等一等，尝一尝世界的滋味。就好像信主的事可以丢下，与基督徒的交通可以不顾。他 “举目看见约但河的全平原，……都是滋润的”。不管亚伯拉罕的牛羊没有草吃，他只管他自己的牛羊。

弟兄姊妹们，我不问你们信主已信了多少年，我只告诉你们说，神今天也是把两条路摆在你们面前。神今天把世界摆在你们面前，也把迦南地摆在你们面前。神要看你怎样拣选。

罗得看约但河的全平原，直到琐珥，……如同耶和华的园子，也像埃及地。哦，一面像乐园，一面也像埃及地，这就是世界。所多玛、蛾摩拉就是代表世界罪恶的快乐。世界的人，就是在罪中找快乐。

创世记十三章十一节：“于是罗得选择约但河的全平原，往东迁移，他们就彼此分离了。”世界上有福气，有荣耀，也有快乐，所以罗得就拣选了约但河的全平原。这有点像乐园呢。有一位弟兄犯罪，我问他如同。他说，有点天堂的快乐呢。刚信主时，这也不能作，那也不能作；现在犯犯罪，还有点快乐呢。所多玛、蛾摩拉，在他看来，像乐园呢。世界所给我们看的，恐怕有点像天堂。

但是，所多玛、蛾摩拉又有点像埃及呢。基督徒的良心，一方面又叫他知道一个分别。像是乐园，但是，又像埃及。快乐是有，但是，痛苦也有。以色列人在埃及，作埃及人的奴仆，受埃及人的逼迫，遭埃及人的鞭打? C不给草，还要作出砖来。所以，以色列人要出埃及。你爱世界，你虽然有点快乐，有点福气，你虽然觉得世界有些像乐园；但是，你的良心到底叫你又觉得有点不快乐。今天许多基督徒犯罪的时候，一面觉得快乐，一面良心又觉得不安。哦，一面像乐园，一面又像埃及；一面有乐园的快乐，一面又有埃及的压迫。

今天，在这里的少年弟兄姊妹们，你所拣选的是什么呢？是世界么？是快乐么？神不逼你走那一条路，神要你自己拣选。你是作亚伯拉罕拣选迦南呢？你是作罗得拣选世界呢？罗得还未拣选城里，他所拣选的还是城外。哦，约但河的全平原，乐是乐，但是，苦也苦。你一天过一天到底在什么地方过日子呢？

迦南的地势是这样：东边是伯拉大河。(亚伯拉罕从迦勒底的吾珥渡河到迦南，就是渡伯拉大河。)西边是约但河。所以，迦南是介乎两河之间的。罗得拣选了约但河全平原以后，圣经怎样说呢？“罗得选择约但河的全平原，往东迁移……。”哦，“往东迁移”，就是向所多玛而去，这就是堕落。你能如此拣选，你就能渐渐往东迁移。没有一个人犯罪，是一天犯成功的。没有一个人跌倒，是一天就跌倒的。都是今天失去一点，明天失去一点，久而久之，就犯罪了，跌倒了。你如果拣选平原地，? 搹炷e易，找水也容易，因为用不爬山，是很好过日子的。如果你要享安逸，不必劳苦，你的帐棚就必渐渐往东移。如果你喜欢世界上罪恶的快乐，你的脚就必渐渐向世界走去。如果你不能保守第一步，你就不能保守第二步。你的心既然倾向世界，就不能保守你的脚不走世界。你的眼既然注视世界，就不能保守你的脚不走世界。如果你所拣选的是世界，就不能保守你的脚不走世界。

创世记十三章十二节：“亚伯兰住在迦南地，罗得住在平原的城邑。”朋友们，在这里的许多弟兄姊妹，我不知道今天你们怎样拣选？亚伯拉罕把肥美的地让给罗得了，自己仍住迦南地，就是住在神所召他到的地，就是神所能祝福的地，就是能受属灵造就的地。罗得呢，是住在自己所拣选的约但河平原的城邑。我们是像亚伯拉罕住在神所召他到的迦南呢？还是像罗得住在自己所拣选的约伯河平原的城邑呢？

创世记十三章十二节：“罗得住在平原的城邑，渐渐挪移帐棚，直到所多玛。”罗得想，我这个人是义人，如果拣选所多玛，我就堕落了，背道了。但是，拣选所多玛外面也许可以。这不过近乎所多玛，还没有进所多玛。完全进入所多玛是不好，但是，有点靠近所多玛也许不要紧。哦，我们以为拣选世界不大好，拣选一个? t不多的，拣选一个和世界交界的地方也许可以。许多基督徒都是作一个交界的基督徒。世界说，你不像我；迦南也说，你不像我。是的，你不过靠近世界，但是，你并没有住在迦南。你们到底是在那一边呢？从前我有一次在乡下，曾问到一位兵士，为何有的军队这么容易倒戈？他说，因军装是灰色的。灰色是黑白两色合成的，不白也不黑。许多基督徒也是这样。这边也不像，那边也不像。又像在乐园，又像在埃及。神这边舍不得，世界那边也舍不得。

朋友们，今天你在那一边呢？你是不是一灰色的基督徒，不白也不黑呢？你遇见世人，他们会不会说你腐化，说你是十二世纪的人，说你太同世人两样呢？很伤心的，就是有人说，我想他是一个基督徒，要有很大的分别，那知他也和我一样呢！这话是外人对基督徒最伤心的解释！许多人不肯站起来说我是属基督的，他们以为自己已经是一个基督徒，说不说不要紧。乐园，他们舍不得，但是埃及，他们也要。礼拜天上午也作礼拜，每天也读经五分钟，以为自己还是基督徒。但是，他们实在没有基督徒的交通，实在舍不得丢弃羊群。但是，朋友们，必须求神救我们脱离这道路，不然，就顶危险。

如果你以为还没有进入所多玛，还没有背道，还没有说我不信主? C稣了，就不要紧；但是，在这里你的帐棚会渐渐挪移，直到所多玛。如果走了头一步，就不会不走第二步。如果你所拣选的是向所多玛，就不会不追到所多玛城里去。如果你所拣选的是世界的快乐，就不会不犯罪作恶。如果你所拣选的是财物，就不会不沾染污秽。我们要对神说，神阿，我的脚到底要往那里去呢？本来是在平原的城邑，但是，帐棚会渐渐挪移的。我不知道你的脚已经挪移了没有？我不知道你已经进所多玛了没有？但是，也许你后面的踪迹，已经告诉你说，你的脚已经挪移了。你起头可以离开基督徒，你起头所宝贵的是牛羊，你的脚步就难免不渐渐挪移了。感谢神，今天还有好多基督徒，他们的帐棚还在迦南。让我们看见：世界的罪恶，我们该拒绝；世界的快乐，我们也该拒绝。

创世记十三章十三节：“所多玛人在耶和华面前罪大恶极。”罗得知道不知道所多玛的光景呢？罗得知道。所多玛人在耶和华面前，是罪大恶极的。但是，罗得还一步一步的挪移进去。等到一天，你的脚离开基督徒了，你的帐棚就也要向所多玛城渐渐挪移了。神所恨恶的，你不恨恶；神所定罪的，你不定罪；你的脚慢慢向东挪移了。北方有一句话是，“不怕慢，只怕站。”站住，是撒但所怕的。慢慢的，顶容易给撒但留机会。试探? N是这样进来的。今天违背良心一点，明天违背良心一点；今天少读一点圣经，明天少读一点圣经；今天少祷告几分钟，明天少祷告几分钟；今天少作一点见证，明天少作一点见证。就是这么几个今天一点，明天一点，你就退后了。撒但不是叫你一下子就不作礼拜，就不读经，就不祷告，就不作见证；他是叫你一点过一点，一分再过一分，慢慢的向后退。他顶忍耐的在那里拖你。

【神的警告】罗得的帐棚，渐渐移到了所多玛，碰见什么危险呢？创世记十四章九至十二节：“……四王与五王交战。西订谷有许多石漆坑；所多玛王和蛾摩拉王逃跑，有掉在坑里的，其余的人都往山上逃跑。四王就把所多玛和蛾摩拉所有的财物，并一切的粮食，都掳掠去了。又把亚伯兰的侄儿罗得，和罗得的财物掳掠去了；当时，罗得正住在所多玛。”这一次两方联军对敌，五王反被四王打败了，罗得和罗得的财物也被掳掠了。罗得这一次的遭遇，是因他正住在所多玛。前一次我们还看见他在城外，现在他住到城里去了。前一次你还像个基督徒，现在你已经在所多玛入籍了。犯罪多一点，就距所多玛多更近一点。过了些时，就觉得乡下并不及城里好；再过些时，更觉得住平原不及住城里好了。

罗得这样住在所多 玛，神并非没有给他警告。五王被四王打败，罗得也被掳，这就是神给罗得警告说，所多玛城是住不得的。所以，今天让我顶直的问你们，也是告诉你们说，若有人患病，若有人的生意失败，若有人的家里发生难处，也许是神给你的一个警告。五王被四王打败，就是神譥告罗得说，所多玛不可住。罗得的帐棚，慢慢向所多玛挪移，后来竟在所多玛入籍了。罗得是今天挪一点，明天挪一点，一次挪一点，再一次又挪一点，一挪再挪，就挪到城里去了。所以，神给罗得一个警告。今天，我们呢，也许有人的妻子死了，也许有人的丈夫死了，也许有人的儿子死了，也许有人生病了，也许有人的生意失败了，我告诉你说，这其中也许有神的警告。如果你是一个得救的基督徒，你却一天过一天靠近世界，神要警告你说，你是不能有平安的。神给你警告，就是叫你快回头。

可惜许多基督徒是没有感觉的，是不会痛的。虽然他们也知道生病了，也知道生意失败了，也知道家里有难处了，但是他们不知道这些是神的鞭打，所以，他们并不回头。他们如果不回头，就要有更大的事发生。有一位弟兄，也不是跌倒，不过是慢慢冷下来。另一位弟兄有一天就劝他不好再这样下去。他回答说，不要紧，某某先生原来顶热心，后来慢慢冷下去，今年六 十岁，他的大儿子才由大学毕业不久，忽然的死了，这位老先生又热心起来了。那位弟兄就说，神必定按你所愿的给你成就。他说，这个我可不要。哦，朋友们，如果你是一个属乎神的，你的脚往罪恶的世界走去，神必定管教你。如果你患病了，你家里出了事，你的生意失败了。你应当去问神。如果神说，这些事临到你，是因你离弃了祂，你就应该回头。许多时候，神的爱若不能吸引你，神就要用鞭责打你。如果神的话不能感动你，神就要用苦难催逼你。如果你是属乎主的，你犯罪，你退后，神必定管教你。神不能宽容你。(罗得这次被掳去，幸亏有他的叔叔把他救回来。)

罗得起先是住在城外，不过直到所多玛。基督徒还是个基督徒，并没有进城，只到所多玛为止，界限是很分明的。但是，结果还是会住到城里去。我可以说一个故事：有一个小孩子，他的母亲给他六粒糖，叫他留到明天吃。这小孩子把糖摆在面前，吃又不敢吃，不吃又舍不得。他怎么作呢？他把每一粒都摆在唇边用舌头舐一舐。他就是这样一次过一次的用舌头把糖舐一舐。起先六粒还是六粒，后来一粒一粒化小了，再后来，吃了一粒还剩五粒，吃了二粒还剩四粒，最后一起吃光了。许多基督徒犯罪也是如此。违背良心一下，再违背良心一下，慢慢就向世界 找快乐去了。弟兄姊妹们，请你知道一件事，犯罪不是犯了就不犯的，乃是犯了一次，就造出一个瘾来，叫你下次再犯。每一次犯罪，都有两种结果的：一、是给你罪中的快乐；二、是给你造出一个瘾来，叫你第二次再犯。罗得是渐渐进城的，难道你就能不进城吗？我们以为起初罪只犯这么多，就不会进城去。我告诉你们说，没有这件事。如果你到所多玛城外，你就要进所多玛城里去。你要么就是不犯罪，如果犯罪，就没有能力限制自己只犯那么多，不再犯下去。

【罗得的结局】创世记十九章一节：“罗得正坐在所多玛城门口。”当时东方各国的风俗，没有像今天的法庭。审判民间的事情，都是在城门口。他们的法官，是拣选本城有资格的人作长老，叫他们作法官，坐在城门口，审判民间的事。罗得现在是坐在城门口，罗得高升了。他不只是所多玛的平民，并且是作法官了。罗得在世界的地位更进步、更高了。犯罪的道路也是这样，只有越过越快的。罗得起先不过靠近所多玛，再过就住在所多玛，再后就作所多玛的法官了。

罗得这样作，有什么结局呢？妻子死在半路，女儿犯了奸淫，女婿被天火烧死。

彼得书说他是义人，但他忘记了他是在所多玛落了籍。他看见? O人不好还流泪，但是，也忘了为自己流泪。他会为别的基督徒流泪，但是，他忘了为自己流泪。罗得看见所多玛人罪大恶极，他还想帮助他们，那知并不能。许多基督徒也是这样，他自己跌倒了，他还劝别人信主耶稣呢。

神要灭所多玛，神听亚伯拉罕的祷告，就有两位天使去救罗得。创世记十九章十二至十四节：“二人对罗得说，你这里还有什么人吗？无论是女婿，是儿女，和这城中一切属你的人，你都要将他们从这地方带出去。我们要毁灭这地方，因为城内罪恶的声音，在耶和华面前甚大，耶和华差我们来，要毁灭这地方。罗得就出去，告诉娶了他女儿的女婿们说，你们起来离开这地方，因为耶和华要毁灭这城；他女婿们却以为他说的是戏言。”这可见罗得在他女婿们的面前，并无见证。他的女婿们以为他是戏弄他们，说大马路起火了，人还能信，说有火从天上降下来，人就不能信了。说煤油的火烧人，人还能信，说有硫磺火烧人，人就不能信了。

创世记十九章十六节：“但罗得迟延不走，……”这话真是传神。似乎罗得要对他的牛羊说，牛阿，我为你和亚伯拉罕分开，我为你拣选约但河的平原；羊阿，你在我的地方已经有五年了，今天难道就把你撇下吗？再看看他的家具，他的珍物，他的羊圈? A他的仓库，就想，我以为住在所多玛可以天长地久，我要盖更大的仓库，收藏我一切的粮食和财物，然后要对我的灵魂说，灵魂哪，你只管安安逸逸的吃喝快乐吧，难道今天就是这样离开一切么？难道今天就是这样走开去么？这么多的好东西都丢掉，真是舍不得阿！

创世记十九章十六节至十七节：“……二人因为耶和华怜恤罗得，就拉他的手和他妻子的手，并他两个女儿的手，把他们领出来，安置在城外。领他们出来以后，就说，逃命吧！不可回头看，也不可在平原站住，要往山上逃跑，免得你被剿灭。”这是天使领他们出了城以后，并且嘱咐他们的话。今天你在世界，钱也许不多，但是今天你对世界的留恋不舍，也许正和罗得一样。有一位老太太，只有十五元，天天都要把它数一数，我们要笑她太财迷。但是，有了满箱契纸的人，当他检视他的契纸，以为很宝贝的时候，神在天上笑他要像我们笑那位老太太一样。在我们看，十五元有什么了不得；在神看，满箱契纸也有什么了不得呢。

主耶稣快来了。所多玛被灭，是将来世界要被灭的一个预表。如果你所有的盼望都不过是建造在这世界，大的在这世界，小的也在这世界，有一天，天火要来把这些都烧光，有一天，神要来把这些都灭掉。等到那一? 恁A要逃也赶不上了，要逃也没有方法可逃了。我说句顶直的话，今天所舍不得的，那天都要舍得。被提时，神只提人不提物，神只救人不救火。所以，我们今天就应当有所舍得才好。

创世记十九章二十六节：“罗得的妻子在后边回头一看，就变成了一根盐柱。”罗得的妻子，是继续他丈夫的心意──回头一看。虽然东西看不见了，看看火烧也是好的。眼所看的，是表明她的心所舍不得的。这回头一看，说出了多少没有说出的故事，表示了多少里面的感觉。这样回头一看，就变成了一根盐柱，直到今天，成为一个大警戒！主说：“罗得出所多玛的那日，就有火与硫磺从天上降下来，把他们全都灭了。人子显现的日子，也要这样。……你们要回想罗得的妻子。”(路十七29-32)主再来的时候，这世界也要受审判，地上的东西，也都要被烧灭。爱世界的人，也要留在地上，像罗得的妻子变成盐柱留在地上一样。

朋友们，恐怕我们太喜欢在虚浮的事上注意，却忘了在永远的事上注意。我们很忙于交际，很忙于教育儿女，很忙于生意。不错，教育儿女，经营生意都是该的；但是，永远的事也是我们所该注意的。朋友们，特别是少年的朋友们，路也许还长的很。主如果还迟延，让我们今天就拣选当走的道路吧。让 我们今天就注意什么是有价值的，什么是出乎神的，什么是存到永远的吧。盼望我们的荣耀不在今天，盼望我们今天就学习亲近神，盼望我们好好来走前面的道路。── 倪柝声《十二篮》


路加一生的转变

壹. 路加是谁

(1)原是外邦人

‘路加’是一个外邦人的名字，意思是为主“发光的”

使徒保罗在歌罗西书中把他从‘奉割礼的人中’分别出来(西四10~14)

(2)职业原是医生，后为带职业的“全时间”传道人

‘所亲爱的医生路加，和底马问你们安。’（西四14）

(3)多方搜集详细考据基督的生平

‘这些事我既从起头都详细考察了，就定意要按着次序写给你。使你知道所学之道都是确实的。’（路一3~4）

(4)亲身经历、记录了初代教会的发展

‘保罗既看见这异象，我们随即想要往马其顿去，以为神召我们传福音给那里的人听。’（徒十六10）

(5)与保罗同工又照顾保罗

‘与我同工的马可、亚里达古、底马、路加也都问你安。’(门:24)

(6)是勇敢、忠贞、可靠的同工

·保罗为了上诉往罗马去，路加也去 (徒廿八14)

·保罗坐监，路加仍陪伴在他左右 (西四10，14；门23~24)

·在保罗殉道之前，众人都离开他，只有路加仍在? L身旁 (提后四11)

(7)写了路加福音和使徒行传

·认识主耶稣完美无比的人性

·经历圣灵与见证人的工作

贰.路加一生的转变

(1)人生目标的拔高:从一个外邦人变成为带职业 “全时间“ 为主“发光的”人

(2)事奉的转变:用他的专业服事那一世代的人，也服事了神的仆人

(3)从第三者身份到亲身参与福音推展

由第三人称的‘他们’，转变为第一人称的‘我们’

(参徒十六6~10)

(4)生活的秘诀就是“祷告”与“圣灵”

(5)内涵的变化:勇敢、忠贞、可靠的同工

(6)用他的恩赐、经历写了路加福音和使徒? 瘨

参.俞成华弟兄 (1901~1956)

(1)带职业“全时间”事奉神:一生为主活，最后又为主死

(2)操练舍己、与神同在，学习祷告等候圣灵引导

(3)以口传道:重视内住生命、生命经历、十架破碎

(4)以文字载道:

译有《与神同在》、《馨香的没药》和《见与闻》等教会古典属灵名著，着有《生命的信息》及《进入神生命的道路》

(5)以生命证道:实践了知道主的爱，而为弟兄舍命

‘主为我们舍命，我们从此就知道何为爱；我们也当为弟兄舍命。’(约壹3:16)

肆.讨论题目

1. 路加虽然不是使徒，也未曾亲身跟随过耶稣，但他却成为初代教会的一盏明灯。你是否愿意献上自己，成为“发光的”基督徒呢？你最末了一次，是在什么时候，传福音给朋友和邻居呢？



2. 若你无法成为保罗，是否你愿意成为今日的路加呢？你是否愿意就在你现在的岗位上，带职业“全时? ﹛豕⑨^主呢？你有没有仔细考虑过每天如何分配时间呢？究竟如何使用才是有价值的呢？

3. 路加虽然没有亲眼见过耶稣道成肉身，他是如何完成路加福音呢？他一定花了许多时间访问那些曾与耶稣同行，与耶稣谈过话的人，他藉着祷告和圣灵的感动，完成了这项伟大的事工。你一天花多少时间来读经祷告呢？你是否也愿意忠心完成神所交付的使命呢？

4. 路加一生事奉的秘诀就是“祷告”与“圣灵”。他奇妙的改变和事奉的能力，都是圣灵在他里面工作的结果。你是否也愿意每天学习“不住祷告”，经历“被圣灵充满”？

5. 路加和保罗合一的配撘和服事是今日教会的典范。你如何在教会中积极投入服事，主动与弟兄姊妹一同承担责任呢？

6. 你对教会的发展和福音的推展有何具体建议？


马可一生的转变

壹. 马可是谁

(1)是第二代基督徒 (母亲是爱主的马利亚)

‘想了一想，就往那称呼马可的约翰他母亲马利亚家去，在那里有好些人聚集祷告。’(徒十二:12)

马可则是罗马人惯用的名字，意思则是“有礼貌的”。而约翰是希伯来人常用的名字，意思是“神是仁慈的”。

(2)弃衣赤身逃走的少年人

‘有一个少年人，赤身披着一块麻布，跟随耶稣，众人就捉拿他。他却丢了麻布，赤身逃走了。’（可十四:51~52）

(3)福音的逃兵

‘保罗和他的同人从帕弗开船，来到旁非利亚的别加，约翰就离开他们，回耶路撒冷去。’(徒十三:13)

(4)被巴拿巴挽回的年青人

‘巴拿巴有意要带称呼马可的约翰同去，但保罗因为马可从前在旁非利亚离开他们，不和他们同去作工，就以为不可带他去。于是二人起了争论，甚至彼此分开。巴拿巴带着马可坐船往塞浦路斯去；’（徒十五:37~38）

(5) 彼得的属灵儿子

‘在巴比伦与你们同蒙拣选的教会问你们安，我儿子马可也问你们安。’（彼前五:13）

(6) 与保罗同工

‘与我同工的马可、亚里达古、底马、路加也都问你安。’(门:24)

‘独有路加在我这里，你来的时候要把马可带来，因为他在传道的事上于我有益处。’（提后四11）

(7)马可福音的作者

·认识主耶稣完美的工人性格:殷勤，严格，认真

·宣告主耶稣是仆人乃是要服事人，并且要舍命作多人的赎价

贰.马可一生的转变

(1)个性的改变:从一个懦弱、逃走的人，成为勇敢无畏而忠心服事主的仆人

(2)性格的转变:脱去了浪漫、不受拘束的性格，变成了又准确、又稳当、可信托的人

(3)事奉态度的转变:从一个懒散、随便、安逸、妥协的人而成为在主的事工上严格忠心、认真、重 视的人

(4)成为合神使用的器皿:受到巴拿巴、彼得和保罗特别的照顾和带领

(5)从福音逃兵而转变成为第一个写福音书的人

(6)从二度畏缩、失败的年轻人，最后却成为以身殉道的福音勇士

讨论题目

1.马可从逃跑的人而成为勇敢忠心服事主的仆人，他一生的转变，是否带给你任何启示？你是否也愿成为合神使用的器皿？你是否愿神改变你的个性、性格和态度？

2.从马可的身上，我们看见人过去的失败是可以完全弥补的，过去的污渍是可以完全涂抹的，天生的懦弱者也可以蒙恩成为英勇的殉道者。你是否也愿在您失的败中，学习不断仰望神的扶持？你是否愿神改变您，除去人性的软弱和个性的缺憾？

3.巴拿巴是马可生命成长中的一个关键人物。他在马可传道失败时，用耐心和鼓励陪伴他成长，终于使他成为神忠心的仆人。你是否也愿成为别人的巴拿巴:在别人软弱时? 葖虪L们？在别人跌倒时接纳他们，给他们重新站立的机会和勇气？你是否能全然接纳别人的不完全、不绝对，给他们机会能被神改变、修正和调整？

4.彼得虽然只在信中提到一句话，“我儿子马可”便足以代表他与马可之间亲密的关系了。你是否也愿寻求与弟兄姊妹建立这种属灵的关系？你是否愿像彼得一样，有属灵的儿子，使他们在信心中成长？

不管保罗和马可之间的冲突如何发展，我们却看见圣灵在他们二人心中动工，致使他们重归和好，前嫌尽释，而能再度成为同工，成为保罗的好处。在教会的服事中，你是否与弟兄姊妹存有任何芥蒂和不满？你是否愿学习饶恕，接纳和言归于好？


马太一生的转变

一.概论

二.神改变人的步骤

·地位的改变

·主权的转换

·目标的拔高

·内涵的变化

·生活的改变

·事奉的绝对

三.马太是谁

四.马太一生的转变

五.讨论题目

壹.马太是谁

(1)原是税吏

“耶稣叫了十二个门徒来，给他们权柄，能赶逐污鬼，并医治各样的病症。这十二使徒的名：头一个叫西门，又称彼得，还有他兄弟安得烈，西庇太的儿子雅各和雅各的兄弟约翰，腓力和巴多罗买，多马和税吏马太，亚勒腓的儿子雅各，和达太，”（太十:1~3）

“又有安得烈、腓力、巴多罗买、马太、多马、亚勒腓的儿子雅各，和达太，并奋锐党的西门，”(可三:18)

“马太和多马，亚勒腓的儿子雅各和奋锐党的西门，”(路六:15)

马太原文字义是‘神的恩赐’

(2)跟从了耶稣

耶稣从那里往前走，看见一个人名叫马太，坐在税关上，就对他说：“你跟从我来。”他就起来，跟从了耶稣。耶稣在屋里坐席的时候，有好些税吏和罪人来，与耶稣和他的门徒一同坐席。法利赛人看见，就对耶稣的门徒说：“你们的先生为什么和税吏并罪人一同吃饭呢”？耶稣听见，就说：“康健的人用不着医生，有病的人才用得着。”经上说：“我喜爱怜恤，不喜爱祭祀。”这句话的意思，你们且去揣摩。“我来，本不是召义人，乃是召罪人。”（太九:9~13）

? u耶稣经过的时候，看见亚勒腓的儿子利未坐在税关上，就对他说：“你跟从我来！”他就起来，跟从了耶稣。耶稣在利未家里坐席的时候，有好些税吏和罪人与耶稣并门徒一同坐席，因为这样的人多，他们也跟随耶稣。法利赛人中的文士（注：有古卷作文士和法利赛人）看见耶稣和罪人并税吏一同吃饭，就对他门徒说：“他和税吏并罪人一同吃喝吗？”耶稣听见，就对他们说：“康健的人用不着医生，有病的人才用得着。我来本不是召义人，乃是召罪人。”(可二:14~17)

“这事以后，耶稣出去，看见一个税吏，名叫利未，坐在税关上，就对他说：你跟从我来！他就撇下所有的，起来，跟从了耶稣。利未在自己家里为耶稣大摆筵席，有许多税吏和别人与他们一同坐席法利赛人和文士就向耶稣的门徒发怨言说：你们为什么和税吏并罪人一同吃喝呢？耶稣对他们说：无病的人用不着医生，有病的人才用得着；我来本不是召义人悔改，乃是召罪人悔改。”(路五:27~32)

“来跟从我罢！”希腊原文意思是“和我一同上路罢！”

(3)被设立为使徒

·和圣徒一起祷告，等候圣灵降临（徒一:13）

· ;和彼得一起向几千人讲道（徒二:14）

·与众使徒一同坐牢（徒五:18）

·一起受审（徒五:27）

·同被拷问（徒五:40）

·为主受尽羞辱（徒五:41）

·为主以身殉道

(4)马太福音的作者

·认识主耶稣是王

·宣告天国福音

贰.马太一生的的转变

(1)从罪人到圣人

(2)从税吏到门徒

(3)谦卑的跟随者

(4)从被人痛恨到成为“神的恩赐”,众人的礼物

(5)从记录税款到写福音书

(6)成为忠心、绝对的使徒

讨论题目

1.马太从税吏到门徒，从罪人到圣人，他一生的转变，是否带给你任何启示？你是否也愿神改变你的一生？

2.马太作了耶稣的门徒，不但不以自己不名誉的过去为耻，并且公开见证他的重生，主的荣耀。他对传福音的坚持，对主的忠心，为主受辱的以身殉道的精神，是否使你感动？你是否愿像马太一样以“耶稣基督”为生命的主宰？

3.马太对自己的过去毫不隐瞒，一得救，就在家中大办筵席，请了许多同为税吏的朋友，和耶稣一? P作席，因此有很多税吏，也转而跟从了耶稣。他没有受过训练、等灵命成熟后，才向别人介绍主耶稣。你是否愿像马太一样，马上把主耶稣介绍给熟悉的朋友？你信了主多久后才向人作见证？

4.立刻“起来”跟从耶稣──富有的马太竟可以放下所有。他对主的呼召坚决服从、不惜牺牲一切的态度，是否让你惊讶？若是你又如何？犹疑？果断？弟兄姊妹，现在是否有些东西拦阻着你专心跟随主、事奉主？是否有东西影响着你与主的关系？你是否也愿像马太一样放弃那拦阻我们跟从基督的东西？

5.马太的一生告诉我们一件事实，那些愿意为主舍弃撇下一切的人，今生要得到百倍的报偿，并且承受永生的福份。马太撇下记录税款的笔，得着了写福音的笔；撇下罗马的该撒王，得着了基督万王之王；撇下了世上的虚名；得着千古的芳名。你是否也愿成为“神的恩赐”，成为众人的礼物呢？

6.你是否预备在今年，“最少新约要读一遍，最少要领一个人归主，最少祷告要有一次得着答应”呢?在这些具体的实行事上，你是否碰到什么问题 ? 是否有什么难处 ?


十位新约人物

第一课　　马利亚：主耶稣的母亲

第二课　　西面：等候救主

第三课　　彼得：可悲的失败

第四课　　加略人犹大：可怕的出卖

第五课 司提反：第一个殉道的基督徒

第六课　　腓利：执事及布道者

第七课　　多加：做了很多好事

第八课　　亚波罗：最能讲解圣经

第九课　　拿孙：一位老门徒

第十课　　非比：为耶稣发光

作者简介:生命之道研经笔记的作者，法兰斯、迪信(REVFRANCISDIXON)是Lansdowne浸信会的牧师，该会位于英伦南部的Bournemouth，迪信牧师由1946至1975年共廿九年时间在该会牧养。在这些年间，他把每周自己教会举行的圣经学院所预备的一系列研经笔记印制及发行全球。随着迪牧师在1975年退休，生命之道事工建立，继续印制及全球发行生命之道研经笔记英文版。近年来生命之道研经笔记已经被翻译成其他语言，并印制及发行。中文版本由国际福音证主协会翻译及出版。

第一课

    马利亚：主耶稣的母亲（经文：路一26~55；约二1~11）

这是这个系列的第一课。这一课特别重要，原因有好几个。

1.关于童贞女马? Q亚

这是关于童贞女马利亚的。神拣了她作为我们主耶稣基督的母亲（加四4）；她会怀有后裔（创三15）；她是童贞女（赛七14）；圣灵奇迹地在没有男人合作下使她怀有救主（太一20）。

圣经记载了很多关于马利亚的事。好像介绍救主的施洗约翰一样（约三30），除了几次简短地提及马利亚以及她也在楼房出现（徒一14）外，她渐渐从圣经的叙述中引退。次经有很多关于马利亚的故事。后来，传统也编造了其他故事。但这些故事都未经证实，因此是不可靠的，我们不能接受。

马利亚的人格很高尚。圣经表明了这一点（路一28，30），我们也知道事实一定是这样，否则神不会给她那么大的荣耀。

天主教有很多错误，也有很多夸大的地方。根据天主教的教导，马利亚被提升到一个女神的地位。天主教的教义认为马利亚是没有原罪的，她终身都是处女，而且肉身升天，是神和人之间的中保，也听人们祷告等。

在基督教传统中，马利亚一直受到忽视。在这一课，我们会集中思想这个蒙厚恩的女子。为了达到这个目的，我们需要追溯圣经有关她的记载，这些记载反映出她的主要特质。

我们最先读到有关马利亚的事迹是，天使加百列向她宣布，她会成为耶稣的母亲。

请阅读圣经这段精彩的记载一一路? @26~37。马利亚居住在拿撒勒，一个臭名远播的城市──参约一46。她是一个处女，已经订了婚（太一18）。路一26~37记载了天使加百列向马利亚作出的宣告。第38节告诉我们马利亚对神的信心，以及对神旨意的顺服。留意31至33节那七个“要”字。这些预言部份已经应验了，其他则有待应验。也请留意马利亚在第34节中那个非常自然的问题，以及天使在第35节的回答。这里蕴含了一个伟大的属灵真理。我们怎能重生？…得洁净？…或我们怎能有效侍奉神？只有倚靠圣灵的力量──参约三3；林前十二3以及亚四6。马利亚得到很大的荣耀，但试想想，将会有多少误解和怀疑围绕在她身边！为了遵行神的旨意，我们经常都要面对这种情况──参林前二14。留意天使怎样美好地结束他的宣告──参路一37。

天使完成宣告后，马利亚离开拿撒勒，去到山区探访她的表姊以利沙伯。

请阅读路一39的有关记载。可怜的约瑟，我们不禁同情他──但从太一18~25中，我们看到神施恩眷顾他。以利沙伯听到马利亚的消息后感到很高兴，并说了一些很重要的话 参路一45。（对我们之中那些曾听到神告诉我们祂会透过我们或为我们做一些事的人来说，这是很大的鼓励。）不单以利沙伯高歌称颂神，马利亚也这样做 参路一46~56，特别留 意第47节最后两个词，这两个词表明马利亚也是一个需要救主的罪人。

再提及马利亚时是与耶稣的出生有关的。

请阅读路二6~7。主耶稣出生后，有牧羊人去探望祂（路二18~20）。后来博士也去探望祂（太二1~12）。马利亚看到这一切。我们得知她“把这一切的事存在心里，反复思想”（路二19）。后来他们给孩子起名，进行犹太人的礼仪（路二21）。其后他们逃往埃及（太二13~15），最后回到拿撒勒。在那里，马利亚花了十二年时间教导和养育她儿子。耶稣“渐渐长大，强健起来，充满智慧，又有神的恩在祂身上（路二40）。为人父母的请参看箴廿二6。

耶稣十二岁时，马利亚和约瑟带祂到耶路撒冷的圣殿守节。

请阅读路二41~52。耶稣失了踪后，马利亚和约瑟发觉他“坐在教师中间，一面听，一面问”（路二46）。留意路二48和49所用的有趣字眼。“你父亲和我…来找你”，“…我父。”这里耶稣以独特的方式完全承认神是祂的父亲，也以独特的方式承认自己是神的儿子。

耶稣在迦拿的婚宴上将水变为酒时，马利亚也在场。

请阅读约二1~11。马利亚宣布酒用完了。我们的主回答祂母亲时好像很粗鲁，但那其实是一个表示尊敬的字眼，也显示他们关系的改变，祂不再从属于她（路二51）。记载在? ?节，由马利亚说的话很好地显示出她的信心和顺服。

马利亚也在加略山的十字架那里出现。

请阅读约十九25~27。马利亚站在那里，看着她的长子被当作普通犯人一样钉十字架（这里应验了西面的预言 路二35）。突然间，耶稣看着她，对她说话（第26节）…接着耶稣看着约翰，向他说话（第27节）。神劝告我们要孝敬父母（弗六2）。我们的主说的话有什么重要性呢？祂在地上的工作已经完成，约翰很荣幸，可以在马利亚在世上余下的日子照顾她。

徒一14最后一次提及马利亚。

只是到了五旬节时，马利亚才完全明白主耶稣的位格和祂的工作。只有受到真理的灵光照后，我们才能明白这些最深的奥秘。

    让我们为了马利亚因为蒙拣选作我们救主的母亲而得到的荣耀感恩。事实上，救主的子民世世代代都称她为有福的 参路一45~48。

第二课西面：等候救主亲（经文：路二25~35）

    西面居住在耶路撒冷。他很可能是一位老人家，虽然圣经没有这样说。圣经也没有告诉我们他的身份，或者他是富有还是贫穷。不过，圣经告诉了我们一件有关他的重要事件。那就是无论他生活或工作，他都日复日地“盼望以色列的安慰者来到”（路二25）。也就是说，他是怀着对弥赛 亚降临的盼望而等候和生活的。他名字的意思是“欣然地倾听”，这名字肯定十分重要。他正是那样做 一日复一日、一时复一时、一刻复一刻地倾听神儿子的脚步声，而祂到来的日子也近了。

    西面活在主耶稣第一次降临之前，期待着祂的降临。而我和你今天则活在祂第二次降临之前，我们应该期待祂回来。西面等候那个伯利恒婴儿的降生，也留意着祂何时降生。而我和你则等候着和留意着那位说：“我会再来，接你们到我那里去”（约十四3）的主再来。救主第一次降临带来的荣耀盼望大大影响了西面的一生，而救主再来那“盼望的福气”应该有力地鼓励我们过圣洁的生活，为服侍主而作出牺牲 读多二11~13。

    留意路二25~35提到这个等候基督降临的男人的一些特点：

1.西面绝对肯定主耶稣会来。

正如我们从第26节知道，他对此深信不疑。有关道成肉身的很多细节他都不大清楚，但他却相信主会到来。好嘲弄的人可能会因为他的信念而嘲笑他，但他们不能夺去他的盼望，因为他信心的基础是确定的。我和你活在世上，考虑到基督的第二次降临，也得到同样荣耀话语的保证。圣灵是整本圣经的作者（提后三16；彼后一21），而圣经有关将来的伟大信息是耶稣会再来 读约十四1~3；徒一9~11；帖前四13~18以及约壹三1~3）让我们好像西面一样，相信主的话，并因此而欣喜，作为我们信心的基础。

2.西面预期主耶稣随时会降临。

第26节清楚说明这一点。西面年纪越大，越肯定救主的出生近了。他不知道主何时会来，但他的头发变得斑白，四肢也没有从前那么强壮，这些都是记号，表明主很快便会来到。神也很仁慈地给了我们一些记号，让我们知道祂儿子再来的日子近了。这些记号包括宗教上、道德上、商业上、政治上、关于犹太人的……这一切都在传扬雅五8的宣告。让我们好像西面一定做过那样，在每天开始时都说：“我在想，究竟主今天会不会来呢！”

3.西面是一个义人。

第25节告诉我们这一点，意思是在别人眼中，他一生都是诚实和正直的。他是真诚的人，人们也这样看他，就好像今天我们说的“老实”。身为基督徒，在别人眼中我们应该是完全诚实、真诚、可靠，在道德上正直的人。我们还在世上的时候，永远都不会变得完美，但主提供条件给我们，让我们可以做到无可指摘（第25节），意思是我们的生命应该为祂的名带来荣耀，向与我们一起生活的人显示出对祂的赞美。

4. 西面是一个虔诚的人。

第25节告诉我们这一点，意思是西面在人眼中是诚实和正直的，而在神眼中，他则是圣洁的（正如这个词语的真正意思一样）。神给我们的命令是要我们圣洁（利二十7），祂提供给我们的是圣灵的恩赐，那恩赐在我们心里产生主耶稣本身的圣洁。除了相信主耶稣会再来，活在这确信之中，并为之而努力外，没有更强的动力可以驱使我们过圣洁的生活 读约壹三3。

5.西面是一个由圣灵掌管的人。

要令自己的生命在别人眼中是可爱的，而在神眼中则是十分可喜悦的，秘诀是让圣灵充满 读弗五18。西面让圣灵掌管的生命有三个特质：

第25节告诉我们“圣灵在他身上。”

第26节告诉我们“他得了圣灵的启示。”

第27节告诉我们“他受了圣灵的感动，进入圣殿。”

让圣灵掌管的生命是由圣灵赋予，由圣灵教导，并由圣灵带领的。正如第30至32节显示，西面洞察到一个教义上的真理。在第32节，他说主耶稣首先是“照亮外邦人的光”；其次是“祂民以色列的荣耀”。他知道虽然祂来到自己的子民那里，但他们会拒绝祂，而福音将会传到外邦（约一11；徒廿八28）。也请留意圣灵总是引导人到主耶稣那里，也总是荣耀祂的 比较? ?7节和约十六13~14。

6.西面是一个降服在神面前的人。

我们一定要作这样的观察，因为第29节有三个词显明这一点。“主”这个词的意思是“君王”，“仆人”这个词的意思是“奴仆”，而“照你的话”这个短语表示完全的顺服。在这里我们看到一幅完全降服的图画 承认耶稣是主，在祂的管辖下作奴仆，完全顺服祂的话。

7.因此 主耶稣来到时，西面已经准备好迎接祂。

第28节让我们看到一幅很美的图画。当西面见到他心灵一直渴望见到的主耶稣时，他将耶稣抱入怀里。但愿在主耶稣第二次降临时，我们也准备好迎接祂，就好像西面在祂第一次降临时准备好迎接祂那样 读启廿二20！

第三课　　彼得：可悲的失败（经文：路廿二31~62）

    圣经告诉我们那么多使徒彼得做过的了不起事情，但我们却选了一件他表现得最差的事来研究，似乎是太糟了。不过，我们选择这件事件来研究，是希望用这事件来给我们一个警告，我们都有可能好像彼得那样做。属灵上跌倒是没有信徒可以免疫的。

    如果彼得是最受爱戴的使徒（对很多人来说都是这样），理由肯定是因为他好 像我们一样充满人性！像我们一样，他既冲动又鲁莽！像我们一样，他会犯错，也会说出不智的话！彼得这个没有学识、颇粗鲁、颇笨拙的渔夫所以吸引我们，正是因为这些有关他的事迹。

    读路廿二31~62令人很忧愁，因为这段经文讲述彼得的失败。细心阅读这段经文，并紧记两件事：

彼得没有预期自己会否认他的主。虽然救主已经警告过彼得（第31和34节），但彼得却从没有想过自己会这样做。我们不是也不打算或预期自己会否认我们的主吗？ 靠着祂的恩典，我们也永远都不会这样做 不过，我们要小心，并要留意林前十12的教训。

彼得的跌倒是经过一个酝酿过程才发生的。没有人是突然间跌倒的。也就是说，堕落是经过一个过程的，堕落分阶段发生，一步一步，逐渐形成。彼得经过什么过程，最终才堕落至三次否认主的地步呢？

2.第一步：过份自信

第33节不是指出彼得过份自信吗？虽然我们的主已经警告过彼得，他仍然说这样的话 参第31节。过份自信总是很危险的，如果基督徒吹嘘自己会做什么的话，结果总是致命的。当彼得试图在海面上走到主那里去时（太十四28~31），我们也看到他这种过份自信的性格。我们需要提防以各种不同形态和方式出 现的自我信赖，因为这样总是导致失败的。阅读箴廿八26，并问自己，你是否在某些方面信任自己，相信自己的智慧和能力。

3.第二步：不祷告

读第40和45节。过份自信和不祷告通常都同时出现。如果我们认为自己已经够坚强，那里还需要祷告？我们祷告，是承认自己的软弱和不足。很可能百分之九十的属灵软弱都是由于不祷告。如果你只是“远远的”跟从主，现在就问一问自己，你基督徒生命倒退的主要原因是不是因为忽略祷告和读经。

4.第三步：属肉体

读第50节，并比较约十八10。属肉体的意思是以肉体的力量，而不是倚靠圣灵的力量生活和行动。如果我们说一些鲁莽及不属灵的话，或者做一些鲁莽或不属灵的事时，便显示我们与主失去连系。一个属肉体的基督徒很快便会羞辱主的名。读林前三1~3，并留意属肉体的主要标记是属灵生命持续停留在婴儿阶段。彼得将马勒古的耳朵削下来时，就好像一个不守纪律的孩子。基督徒，你有没有这样说话或行事呢？

5.第四步：彼得远远的跟着

再读第33节 然后读第54节。这是一个多么强烈的对比！正 当主最需要彼得给予精神上的支持时，他却不在场，这是多么可悲啊！在这个世代，主需要祂的子民在日常生活中与祂紧靠着祂。你是否只是远远的跟着呢？ 读路九62。从前你定期参加祈祷会，但现在却只是远远的跟着！从前你寻找那些失丧的人，但现在却只是远远的跟着！你是否这样呢？

6.第五步：世俗化

读第55节 并比较诗一1。我们的主受审时，曾向他许下许多诺言的彼得却与世界认同，拒绝了祂。我们是否这样呢？所有忽略了主耶稣的事都是世俗化。彼得与世界“一起”坐下。你是否这样呢？可惜很多基督徒都是这样！你是否在世界的火炉旁边取暖呢？如果是的话，便清楚显示你已经失去了主耶稣在你生命中燃起的部份爱火 读提后一6。那里的意思是：挑起、扇动那火焰，重燃那余烬，令它不断燃烧……”。

7.第六步：敏感度减低

事情变得越来越糟，看来彼得对主变得越来越不敏感，对主警告他他将会否认主这件可怕的事也变得越来越不敏感 怀着祷告的心读第31至33节和第40节。我们倒退时正是这样。我们沿着斜坡一直向下滑，从过份自信到缺乏祷告，到属肉体，到远远的跟着，到世俗化 接着我们的敏感度变得越? 荈V低，最后甚至否认主。我们最需要经常做的祷告是求神施恩，不让我们落到一个地步，或到了一个地方，令我们对祂声音的敏感度变得越来越低，对祂对我们生命的旨意也越来越无知。

8.最后一步：公开的否认

读第56至60节。彼得不是一次或两次，而是三次否认他的主。啊！一个基督徒竟然会那么堕落，这是多么严重的事啊！但感谢神，在结束这一课时，我们可以指出主如何奇妙地引导彼得悔改，停止后退，回到主身边。读第61和第62节。那是一个多么美好的眼神啊！那个眼神是多么忧愁，多么慈爱，多么宽大，多么感人！那个眼神似乎对彼得说：“彼得，回来吧！”读约廿一15~17，并参诗一三九23~24。主看着彼得：当祂看着彼得时，祂赦免了他，在祂投向彼得的眼神中，包含着爱、温柔和责备，那爱实在太深 使彼得的心也碎了，于是他走到外面痛哭。

第四课　　加略人犹大：可怕的出卖（经文：徒一15~26）

    犹大的故事是圣经中一个相当可悲的故事。我们想到该隐，他杀死了自己的弟弟（创四1~10）；我们想到大卫，他犯了双重罪行，奸淫和谋杀（撒下十一1~27）；我们想到那拒绝跟从耶稣的少年官（路十八18~25）；我们想到亚拿尼亚和撒非喇，他们犯了欺诈罪（? {五1~11） 但最可悲的是加略人犹大的故事，因为他的故事和他的结局都充满耻辱和羞愧。四本福音书都记载了他的故事，而使徒行传第一章则在15至26里总结他的故。我们这一课会集中研究这段经文。

1.犹大从未归信。

总要记着，犹大的故不是事有关信徒跌倒。徒一25告诉我们，犹大“跌倒” 但不是从基督徒的身份跌倒，因为他从来都不是基督徒。他从他在使徒团体中尊贵的地位和身份跌倒。安稳地在天父和救主“手”中，便永远都会安稳。 读约十28~29。犹大从来都没有这份安稳，它只属于得救的人 读约六70和十七12。

2.耶稣拣选犹大时已经知道所有关于他的事。

事实上，旧约已经预言了耶稣会拣选犹大和他会出卖耶稣（徒一16；也比较诗四十一9和诗一零九1~8）。我们的主拣选犹大实在是一个奥秘 约二25；六64和70！不过，祂拣选我们肯定也是一个奥秘！有很多事情都是我们不能明白的。这肯定是其中之一。约十三7节包含的真理可以帮助我们连系这一点。

3.犹大获拣选为十二门徒之一。

徒一17告诉我们这点。这节经文也指出犹大是一个得到特别优待的人。他是那个特别 亲密地认识耶稣，听到祂最多教训的圈子里的人。他也是使徒中的司库（约十三29）。很明显，在他作出出卖耶稣那可怕举动之前，他得到绝对的尊重和信任。

4.犹大为了一笔微少的金钱而出卖主。

读徒一18，并比较太廿六15和24；廿七5、9~10。这一切都应验了亚十一12~13的预言。很多人都为了少得多的金钱出卖我们的主耶稣。最重要的是我们要正确处理优先次序。如果我们将基督放在第一位，一切都会变得很好 读太六33。

5.犹大以亲吻出卖耶稣。

读徒一16，并比较太廿六47~49。在这里我们看到罪怎样得到力量，这里也显明了潜伏在人心里的邪恶是多么深 读耶十七9。

6.犹大十分后悔，终于吊颈自杀。

读徒一18，并比较太廿七3~5。对一个曾经和主耶稣享受过亲密的友谊和团契的人来说，这是多么可怕的事啊！

7.犹大“往自己的地方去了”。

这是徒一25节一个十分严重的句语，指的肯定是地狱，没有基督的生命的终点，所有拒绝救主的人的最后命运。犹大失丧并不是因为他自杀，而是因为他拒绝了主耶稣 读约五40。

  以上简单描述了犹大? 漪G事。我们从这个故事可以学到什么教训呢？单凭正确的环境和属灵上的优待不足以带来心灵的改变。

没有人比犹大更得到优待。但经过超过三年后，他的心仍没有改变。很多人在基督教家庭长大，有很好的福音派教会背景，但仍然没有得救 读耶八20。有机会和主耶稣有连系，听祂说话，看见祂的能力，但最终还是失丧，这是多么可惜啊！

即使过合乎道德的生活也不能得救。从外表看来，犹大是一个好人。即使他的同伴也没有怀疑过他会出卖主。我们从可十四18~19中可以看出这点；事实上，门徒更选了犹大作司库！ 读多三5。正如坏人一样，好人也需要救恩 读路十八9~14。

人们给主耶稣的价值是多么低啊！以今天英国的货币单位计算，犹大出卖耶稣得到的金钱只等于几英镑。很多人为了更少的报酬而出卖祂。

没有为一项罪行而悔改可能将人引向地狱。犹大为人贪心，而且是一个伪君子。但除此以外，他不是一个臭名远播的罪人。一项罪行可能使一个人不能进入天堂（箴廿八13）。

一再放弃机会和漠视警告最终会带来灾难。有没有人可以比犹大有更多机会相信主耶稣，相信祂是救主呢？但他依然放弃了这些机会，犯了得不到赦免的罪行 故意、一再而且彻底拒绝基督 读? e廿九1。

我们死后都要到为我们预备的地方去。比较约十四1~3和徒一25 并参太廿五41。对每个人来说，不是天堂，便是地狱。

我们所有人都以一些事情为人所认识。徒一19是一节多么可怕的经文！犹大永远都因为一个可耻的行动而被人记得。读可十四3~9，加以对比。

    主对犹大是多么有耐心啊！祂一直都知道犹大会出卖祂。祂对我们是多么有耐心和慈爱啊！我们有没有回应祂的爱呢？

第五课　　司提反：第一个殉道的基督徒（经文：徒六5~15；七1~60）

新约有关司提反的记载集中在徒六5~15；七1~60；八2；十一19和廿二20。他肯定是神其中一个“属灵巨人”，他荣耀的侍奉因为殉道而戛然而止。我们认为他是第一个殉道的基督徒，这是正确的。很多人都跟随他的脚踪。事实上，今天仍然有多人接续他，为了福音的缘故而牺牲自己的生命。

  司提反是“七个”（徒六3）获选“管理饭食”（徒六3）的人之一。但有趣的是，差不多在刚获选后，司提反便“在民间行了大奇事和神迹”（徒六8）。像很多神使用的人，也是我们在徒读到的人那样，司提反也是一个“被圣灵充满……智慧充足……大有信心……能力”（徒六3和8）的人。在这段有关他的生平和事工的记载中，有七个重要的? u理。

1.对神最大的服侍，也是每个信徒都能够做的服侍，是为他发光。

我们不是每个人都像司提反一样能够布道、行神迹及为信仰而斗争。但我们都可以像他一样为主发光 读徒六15。这是每个基督徒都有能力做，而又是最重要、最荣耀的侍奉。摩西经历过面容发光这祝福 读出三十四29、30和35；我们也读过我们的主在登上圣山时改变容貌 读太十七2。我们都遇见过一些基督徒，他们的面容真的闪耀着主的荣耀 但怎样才能够有闪亮的面容呢？这是一个公开的秘密 读林后三18！

2.被圣灵充满的仆人都是很熟悉圣经的。

你有没有留意这点？在徒七中，司提反讲述了整个犹太历史。他实在活生生地示范了提后二15的描述！每当神重用一个仆人时，那仆人都是以神的道为食物，也被神的道充满的。被神的道充满是被圣灵充满的途径，而被圣灵充满就是被神的道充满。每个信徒都获特别恩待，可以被圣灵充满 读弗五18；但重要的是我们留给圣灵的空间。一个“属灵上的婴孩”可能像一个成熟的信徒一样“被圣灵充满”，两个人都可能被圣灵充满，但成熟的信徒的空间一定比“属灵的婴孩”的空间大得多。达致成熟的唯一途径 是以神的道为食物，而这也是增加让祂充满的空间的方法 读西三16。

对神忠诚和受逼害是连在一起，不能分开的。

读徒七54、58和59。司提反坚决要对神忠诚，宣布一切真理 正如我们从徒二十27读到那样。他这样做使他的敌人十分愤怒。但司提反知道主曾经说过，走顺从和侍奉的路绝对是不容易的 读太五10~12；约十六33；徒五41；腓一29和彼前四12~19，并比较来十一34~37。重要的是活在神的旨意中，顺从祂，无论这样做会引致“被人用锯肢解”或“需要逃亡”。

4.真正的信心透过看见看不见的主而能够忍受考验。

我们读到摩西靠着信心能够这样做 读来十一27；司提反也这样做 读徒七54、58、59，以及55和56！“当前景不妙时，尝试看天上的情景！” 读林后十二7~10。保罗和西拉在监狱受苦时，仍然能够祈祷和唱诗赞美神。他们证明神的恩典是足以支持他们的 读徒十六22~25。

5.基督徒是像基督的人。

作基督徒不单是表白（我们所说的话），更是拥有（我们是谁）。基督徒是拥有基督的人，拥有祂即是变得像祂 读加二20和西一27。司提反好像他的主。他谦卑恭顺，为那些恶意地利 用他的人祈祷 读太五44和十一29。像耶稣一样，司提反死时也向神祈求 比较徒七59和太廿七46；他将自己的灵魂交付给神 比较徒七59和路廿三46，并参彼前四19；他也为他的敌人祈祷 比较徒七60和路廿三34。我们是否像耶稣呢？

6.殉道者的血是教教会的种籽。

听到司提反的见证和临死时的祈祷，并看着他被人用石头打死的人中，包括大数人扫罗 读徒七58和廿二20；毫无疑问，整件事件在这个敌对福音的年青人心中和良知里留下了很深的影响。司提反的死在扫罗的信主中结出了果子（徒九1~17）。但这不是司提反的死唯一的即时好处 读徒十一19。基督徒被分散，因此福音也就传开了！腓一12包含多么伟大的真理啊！

7.对信徒来说，死亡只是睡觉。

留意徒七60最后三个词。司提反已经将他的灵魂交托给主（第59节） 但睡着的是他的身体 读和比较帖前四13~17。司提反“离开了肉身”，并“与主一起”（林后五6~8）。死亡=睡觉。这是多么美丽啊！因为睡觉表示劳苦后休息，脱离恐惧、哀伤和生命所有重担。睡觉时，我们从一天过渡到另一天，而对基督徒来说，死亡是从地上的小麻烦到天上永恒的荣耀? I你和我可能永远都不会像睡觉一样死去，但即使我们会这样，也不用害怕，因为 读林前十五51~58！



第六课　　腓利：执事及布道者徒（经文：徒六1~7；八1~40；廿一8）

这一课的题目表明了一个很健康的组合。腓利是一位执事（徒六1~7），也是一位布道者（徒八1~40） 事实上，圣灵称他为“布道者”（徒廿一8）。当然，不是每个信徒都有某些“职位”或是教会领导层的一份子，但每个基督徒都可以而且应该是布道者。腓利是一个布道者。他的工作是和别人谈论耶稣，带领别人归向祂。这也应该是你和我的工作，因为作布道者或传道者不是“专业”的事。布道不是职业，而是激情。腓利并不是专业人士，他只是一个平信徒。历代教会都大大受惠于平信徒，那些参与日常家庭、商业或专业工作，但却乐意将工余的时间、精力、天赋以及自己的生命服侍神和祂的教会的男男女女。

  在徒六3，我们读到初期教会想选七个有特别资格的人出来。腓利是由教会的人经过祷告后选出来的。他的名字排在第二位（徒六5）。有些人永远都渴望得到某些职位、职衔或权力，这些人在任何组织里都可能会带来障碍。另一些人则不能不担任某些职位，因为他们的德行和恩赐得到承认，而? 郱|也需要他们。腓利属于第二类人。

    接着，在徒八我们读到腓利肩负起布道者的任务 首先向撒玛利亚的群众传道（徒八5~8），然后在旷野向一个人传道（徒八26~40）。有恩赐向群众布道的人随时都准备向任何个别的人传讲基督。但我们大部份人都不是广义上的布道家；我们是“个人布道者”。让我们看看腓利记载在徒八26~40的事迹，从他身上看看新约的布道者是怎样的。

1.腓利与他的主很亲近。

比较徒八26~29 “天使说……”“圣灵说……”腓利听到！神不会高声说出祂的指示和命令。如果我们想被祂使用，必须靠近祂，才能听到祂的声音 好像以赛亚听到三一神的会议一样（赛六8）。我们必须留心自己的灵修。定期灵修是我们可能有的最大成就，我们也最容易在这方面失败。

2.腓利完全让神使用他。

他是R.F.A. 准备做任何事！是的，他也是R.F.N. 准备什么也不做，如果那是主对他的心意。准备好在撒玛利亚向群众布道（第5节），或者准备好到旷野找那个黑人太监（第30节）。准备好在公众面前出现，或者准备好离开。他可以从心底里唱出：主啊，使用我，甚至使用我吧，依从你的旨意，无论在何时或? 馧B。我们能否这样说呢？当有人问布思将军(GeneralBooth)，他在主的工作上成功的秘诀是什么时，他回答说：“终有一天，神所有的就只是威廉．布思。”

3.腓利是一个绝对顺服的人。

读第26节──“天使说……起来……”；第27节──“腓利就起身……”再读第29节──“圣灵说，贴近……”；以及第30节，“腓利就跑……”这是顺服一个多么完美的示范！没有任何争论，没有提出任何“如果”或者“但是”──只有“主啊，好的。咐我便怎样做吧！”他可以提出很多藉口（想想可以有什么藉口）……但他没有提出任何藉口。神叫他去找那个太监，他便去找太监，在顺服的路上，他为了主而赢得那个太监（第37节）。

4.腓利懂得怎样运用神的话。

第30至35节完美地显示了怎样带领别人归向基督。妥锐博士（R.A. Torrey）曾经提过每个基督的工人对圣经都应该有的四方面的知识：

他应该知道怎样运用圣经让别人看到自己需要救主。

他应该知道怎样运用圣经让别人明白，耶稣基督就是他们需要的救主。

他应该知道怎样运用圣经让别人明白，怎样使救主成为他们的救主。

他应该知道怎样运用圣经处理在寻道者和救主之间的所有分歧。

5.腓利很重视主耶稣。读第5和35节。

他唯一的主题是基督。腓利知道，如果他在布道时高举基督会有什么事发生 读约十二32；无论他面对群众还是面对一个人，他的信息都是一样的。神永远都只会尊重那些荣耀祂儿子的布道和见证 读约五22~23，并比较林前二2。

6.腓利能够克服失望。

对任何在主的庄稼收割的人来说，这都是很重要的。我们为主工作时会遇到很多使我们失望的事情，所以我们需要懂得怎样防止自己失望。读徒八9~24 对腓利来说，那实在是一个打击！但每当我们感到失望，受到沮丧威胁时，主的恩典都是充足的资源 读林后十二9。

7.腓利乐于接受自己不再受到重视。

我们从第39节知道这一点 参看及比较约三30。这一切的秘诀是什么呢？腓利是一个“被圣灵充满……”的人（徒六3）。接受我们，主啊，真的接受我们，理智和灵魂，心灵和意志！倒空我们，彻底洁净我们，然后以你一切的丰富充满我们。

第七课　　多加：做了很多好事（经文：徒九36~42）

这课的主题是多加的故事。这故事启发了数以千计的人。故事充满宝贵的教训，所有 这些教训都是很重要的，而且有些在今天更值得特别强调。多加住在约帕，那是一个位于地中海海岸的城市，当时是巴勒斯坦的主要港口 比较拿一3和徒十5~8。约帕有一个基督教教会，信徒很可能在多加家里聚集敬拜神。这是当时的习俗 读徒十二12和罗十六5。

1.留意多加名字的特别意义。

第36节告诉我们她的名字在亚兰语是大比大，在希腊语则是多加，意思是羚羊或瞪羚 一种非常优雅的动物。一位作者说“她的名字在圣经中象征拿弗他利（创四九21），口出嘉美言语的人；也是切慕溪水的，追求神的一切（诗四二1）；双脚快捷灵活（撒下二18）；也能跳跃（赛三五6）；表达出温柔的爱（箴五19）；形态优美（歌二9）；因耶和华的声音而多结果子（诗廿九9）”想想这一切吧！我们的生命也应该好像羚羊般优雅 读徒四33和十一23，并比较约一14。

2.留意多加被称为门徒。

读第36节 “有一个门徒”。门徒这个词是用来形容我们的主耶稣基督初期的追随者，任何经文汇编都会指出这个词语在福音书和使徒行传都很常见。但门徒是什么人呢？是一个学习者。耶稣的门徒是坐在祂脚旁向祂学习的人 读路十38~42和太十一 29。当时用门徒这个词来形容基督徒，正如我们从徒十一26及很多其他引文可以知道。但今天很多基督徒在真正和实际的意义上却不是门徒。作真正的门徒的意思是接受主的主权，祂作为主的身份，祂的管教，以及实行祂的旨意。你是信徒 但你是门徒吗？

3.留意多加献身行善。

第36节告诉我们她“广行善事，多施赒济。”是的 她正是这样做！她是一个有实际行动的人，不单是一个说话的人！第39节告诉我们她实际从事的服侍，那服侍花去她很多时间 “她做里衣外衣……”针是很细小的东西，今天很多人都懂得使用这工具，但在这里却成了主最接受的事工，而且为祂的孩子带来很多安慰和补助。也要留意多加“广行善行”，这是我们最需要的教训。我们在弗二8~9和多三5可以知道，没有人可以靠行为得救；但每个得救的人都应该好像多加一样：“广行善事” 读弗二10。比较以下两个有关信心的陈述：“救恩强调的第一点是它与我们的行动无关，但第二点是得救的结果、证据和表现是行善 读提前一15和多三8。读雅二14~26，特别留意最后一节。各位女士，最好的装饰是提前二9~10提及的。我们都需要像多二14所说那样！

4.留意教会 运作时不同类型的事工。

多加死时，我们读到：

有些女人把她的身体洗了，停在楼上 第37节。

有两个不知名的男人走到吕大找彼得，请他到约帕 第38节。

彼得到了那里，以信心和祷告作了一件特别的事工 第39~41节。

那些寡妇也参与服侍 第39节。神的教会有很多不同事工供愿意服侍的人参与。不是所有人都可以做第(1)种事工……但所有人都可以做第(2)种事工，即神的差役；有些人可以多做一点第(3)种事工……其他人可以做第(4)种事工。读林前十二4~14和弗四11~12。神的计划并不是“一人事工”；而是“众人参与的事工” 每个信徒都获分派任务，并实际执行他的任务。

5.彼得作出信心的祷告，使多加从死里复活。

彼得对整件事的处理方法是很有启发性的。它教导我们怎样挽回死去的灵魂，就是那些“死在罪恶过犯之中”的人 读弗二1。

彼得叫所有人出去（第40节）。只有神才能够使多加复活，所以彼得一定要单独和神一起。

彼得跪下祷告（第40节）。敬畏、真诚、认真~信心的祷告（雅五13~18）。

彼得对多加说话（第40节）。在寻求灵魂回到一个身体里时，我们一定要作见证（伯廿二29；诗 一零七2）。

彼得扶她起来，并表现出同情（第41节）。我们栽培初信者时，这是多么重要啊！

彼得将多加活活的交给别人（第41节）。对彼得、多加和约帕的圣徒来说，这是多大的喜乐啊！当神祝福我们的侍奉时，那是多大的喜乐啊（诗一二六6）！每个死去的人复活时，在天上也有多大的喜乐啊 读路十五5；8~10和23~24。

6.发生的一切都是为了神的荣耀，为了拓展祂的国度。

读第42节。是的，很多人相信，所以多加患病、死去、和复活都是值得的！发生在她身上的事原来是为了将福音传得更广远──读腓一12。将福音传开！让福音跑向南方和北方，东方和西方：告诉全世界，基督死了，又复活了，祂赦免我们，赐我们生命和平安。神圣的主啊，将你的福音传开吧！将爱的神圣火在我们心里燃起；爱付出一切，没有任何怨恨为耶稣的缘故，奉耶稣的名。

第八课　　亚波罗：最能讲解圣经（经文：徒十八24至十九7）

我们对亚波罗所知的一切都记录在徒十八24~28；十九1；林前一11~12；三4~6；十六12以及多三13。亚波罗是犹太人（徒十八24）。亚力山太是埃 及一个著名城市，位于地中海东南岸，以建立这城市的亚力山大大帝命名。我们对亚波罗所知的事给我们的研究很充足的资料，这里有几个教训。

1.亚波罗是一个很有恩赐的人。

我们从徒十八24~26得知这点。我们应该留意以下的事：

他是一个口才很好的人。这等如说他是一个“很有学问的人”。很明显，亚波罗是一个能言善道的人。他甚至可能比保罗更有口才，而这便有点特别了 读林后十10。每当他讲道，都有一大群人围在四周聆听。这种口才是天生的恩赐，他也藉累积经验和努力而发展这恩赐。

他最能讲解圣经。他很熟悉旧约圣经，而且对解经很有恩赐 他有知识，也有能力解释他所知道的。为了使自己“最能讲解圣经”，他一定不断学习圣经，好像庇哩亚的人一样，比较不同的经文 读徒十七11。神给我们的劝告见于提后二15！

他在主的道上得到指引。这短语将我们和施洗约翰连在一起 读路三4和七27。亚波罗接触过施洗约翰，或施洗约翰的门徒，也受了洗，接受施洗约翰的教导。亚波罗传讲约翰多年前曾经传讲的。我们有没有“在主的道上得到指引”呢？

亚波罗灵里火热。他的灵魂着了火，他的热诚满溢 阅读并比较太十二34的最 后部份！神需要圣洁而热心的人。如果普通人可以对足球、音乐或他们的政治观念那么热心，我们不应该对福音和主的事“沸腾”（因为那就是火热这个词的意思）吗？ 读罗十二11。马太．亨利(MatthewHenry)称亚波罗为“一个充满生气和亲切的布道者”。我们需要有他的热诚！

他勤劳、“小心”及“准确”。像福音这样超越的题目要求传讲的人努力、小心和准确。做神的工作时要避免马虎。做神的工作永远都要以祷告和小心作准备。

他只教导有关主的事。他紧守着圣经，传讲神的道 亚波罗的口中不会说任何纯粹政治性言论 读提后四2。

他很勇敢、很有勇气。他相信自己传讲的信息，毫不畏惧、也毫不偏私地传讲。亚波罗真是一个传道人和仆人的典范！不过……

2.亚波罗的经验和事工有一个很严重的缺失。

像徒十九1~7提到的那十二个人（他们很可能是由亚波罗带领归信神的）一样，我们从徒十八25中得知，亚波罗只知道“约翰的洗礼”。而约翰的洗礼是悔罪的洗礼──一个认罪的行动，从罪恶转向期望弥赛亚的来临。亚波罗明显没有听过弥赛亚已经降临了；也没有听过主耶稣曾经活过，在加略山死在十字架上，应验了以赛亚的预言（赛五十三5~6）；而且 已经复活，升天，受到尊崇；并在五旬节赐下圣灵。所有这一切的意思是：

以新约圣经对基督徒的完整意义来说，亚波罗不是基督徒。基督徒相信主耶稣基督来到地上，为他而死，他接受耶稣进入他的心里，成为他的救主（约一12），并亲口公开承认祂（罗十9~10）。

亚波罗不知道有圣灵的洗。亚波罗不是重生得救的人（约三3~5），不是一个在基督里的新人（林后五17）；也不是基督身体，即教会的成员（林前十二13）。

亚波罗只传讲部份真理。亚波罗有很高的学历，他所说的都是真的，但他缺乏属灵的理解力（林前二14）和属灵的能力（徒一8）。他也没有传讲福音，就好像今天很多人一样！结果，他的事工缺乏使人信服和改变的能力。

3.亚波罗经由两个谦卑的平信徒带领他完全明白福音。

读徒十八26有关的记载。这两个亲切的人发觉这个人的事工有欠缺。他们没有批评亚波罗，或告诉别人他有这样的缺乏，而是以祷告的心找机会帮助他。神认可并祝福他们的努力。伟大和雄辩的亚波罗是多么谦卑啊！在百基拉和亚居拉向他传福音，带领他进入福音全备的祝福时，他竟然愿意听从和接受他们的指引。

4.亚波罗只能在他个人属灵经验的限度内 帮助别人。

这也是我们每一个人力所能及。亚波罗因为现在仍然活着，而且充满力量的救主而感欢乐时，他的事工变得多么不同啊！徒十九1~7节提及的那十二个人很可能没有完全明白福音，也没有完全明白透过对主耶稣的信心得救的方法，因为他们跟随了亚波罗。

5.亚波罗提醒我们，教会在运作的过程中有很多不同的恩赐。

读林前三4~6──“保罗栽种……亚波罗浇灌……”，并比较林前十二4~11。我们不能都作栽种的人，但我们都可以作浇灌的人──以我们的祷告浇灌主的葡萄园。

6.亚波罗也提醒我们，仆人什么也不是，神才是一切。

读林前三6──“保罗……亚波罗……只在那叫他生长的神”──比较林前一26~31。

7.我们必须经常小心，要尊重由其他信徒作出的决定。

如果别人相信他们是行在主的旨意里时，我们绝对不能论断或批评他们。他们要为自己的行动向神负责，而我们必须尊重他们的判断──读林前十六12。最后的附注：马丁路德认为希伯来书是由亚波罗写的。 

第九课　　拿孙：一位老门徒（经文：徒廿一15~16）< /p>

  拿孙明显是居比路人，他住在耶路撒冷附近。他是一个希腊犹太人，意思是他在血统上是犹太人，但却在外邦土地出生，说希腊语。他被形容为“一位老门徒”，显示他是我们的主早期所收的门徒，这也表示他年纪已经不轻了。正如马太．亨利(MatthewHenry)所说，这位“老人家”明显是喜欢接待人的，因为保罗、路加和他们一伙的其他成员在往耶路撒冷途中住在他家里。从这段有关拿孙的简短叙述中，我们可以看到三件事情。

1.作我们主耶稣基督的门徒是多么美好啊。

当圣经说拿孙是“一个门徒”时，只表示他是一个基督徒，我们的主的一个信徒。路加喜欢用这个词来形容重生得救的人一一但我们可以加以区分，因为一个人可以是基督徒而不是（在这个词的严格意义上）门徒。正如我们从约六37得知，基督徒是来到主那里的人，而从徒十六31，我们得知基督徒是相信主的人。但什么是门徒呢？根据这个词的意义，门徒是坐在耶稣脚旁，向祂学习，然后认识祂，接受祂的管教的人。这样，我们便不单要问：“我是不是基督徒？”更要问：“我是不是主耶稣基督的门徒？我有没有接受祂的管教、祂的主权、祂对我生命的主权？我是否每天都向祂学习？”

2.作? @个老门徒，一个不单认识主，而且是认识了祂很多年的门徒，

是一件多么好的事情啊。

有人说迈向老年是很难受的经验。我们年青时总对年老感到有点害怕。随着日子一年一年的过去，频密的生日纪念使我们担心，因为日子不是漏走，而是飞逝！不过，我们感觉自己是什么年纪，便是什么年纪。而且我们可以肯定，如果基督徒或门徒害怕年老，他们持守的哲学便是错误的。无可否认，随着年纪增长，的确会有很多危险、缺乏和困难，但考虑到可以与主永远一起，可以“住在耶和华的殿中，直到永远”（诗廿三6）时，八十年或九十年又算什么呢？想一想，作为“老门徒”可以得到多大的祝福和补偿。

老门徒有很好的机会认识主，并在恩典中成长。这是很大的益处一一读和比较但十一32；约十四9；腓三10和彼后三18。如果随着日子过去，我们对神的信心越来越大，对祂的认识也越来越亲密，那是多么美好啊！我们需要问自己，我们是否以祂的话为粮食，与祂有团契，在祂的恩典中成长──读但十一32。

老门徒有机会以多年时间在经验的学校见证主。年青的信徒在这方面的机会要少得多，但那些侍奉了主多年的信徒却可以站起来见证在忧伤和困难时主怎样帮助他们。他们的见证是多么有力，他们带给别人的安慰是多? 礞j啊！──读林后一3~4。比较年长的基督徒可以说──诗三七25，他们可以这样说不单因为神应许照顾他们的儿女，而是因为他们从自己的经验中已经证实了他们所信的。

老门徒特别能够帮助和鼓励别人。很多读这段经文的人都会怀着感恩的心记起那些在主的事上培育他们的人。我们需要向今天所有年青人说：“尊重你教会的长者，尊敬他们，爱他们，不怕麻烦地帮助他们，尝试认识他们，尽你所能拆除年青人和长者之间的障碍”。毕竟，神的儿女都是一家人──读弗三15。因此，对长者要仁慈及多加体谅。他们有很多事情可以给你指导，而如果主许可的话，有一天你也会成为“一位年老的门徒”！

4.老门徒比年青门徒更接近荣耀之地。事情不一定是这样，但根据平均律，老门徒很可能比年青门徒更早到主那里，除非是主先回来──那时，我们便会一起与祂同在（林前十五51~53及帖前四16~18）。不过，我们日复日地生活，处于积极等候主来接我们或召我们的状态下，便可以把希望寄托在祂的应许上──读赛四十六4。因此，我们看到老门徒是有特别荣耀的。从这段有关拿孙这个人的叙述，还有最后一点要提及。

3.作一个好像拿孙这样的老门徒是一件多么荣耀的事啊。

在几方面，拿孙 都是老门徒的典范。例如：

他做自己能够做的事。身为一个认识主已经有一段日子，而年纪又比较大的门徒，有些事情的确是他现在不能做的。或许以前他曾经是一位布道者或组织者，但可能现在他年老体弱，限制了他的活动。不过，有一件事是他仍然能够做的。他有一个家，可以用来接待神的仆人。想一想这对保罗、路加和他们一伙人中的其他成员有什么意义。有时我们听到一些老门徒说：“我现在能够做的只是祈祷。”如果他们这样说时，我们应该温柔地回答：“就是这样吗？”──因为在背后祈祷或在病床上祈祷便是进行最伟大的侍奉；而奉献支持宣教事工及传福音工作也是很伟大的侍奉。

他对新意念和新方法抱开放的态度。拿孙欢迎使徒保罗。毫无疑问，当时有人认为保罗是一个自负的人，与他一起便要准备会惹麻烦。保罗总是“向四方八面发出攻击”，拿孙对他的事工可能会说：“我年青时我们根本不需要这种事工。我讨厌这些转变！”但他的心却是有弹性的。他看出神大大地使用保罗，因此他在背后为保罗祈祷，爱他和招待他。今天有没有类似的事呢？当然有。传福音的方法在很多方面都改变了，因此，老门徒需要作出颇多调整。如果老门徒能够为了神所做的事感谢神，热心支持神能够使用来建立教会及广传福音的 “各种方法”──只要那些方法没有将福音淡化，而圣灵也祝福那些方法──读林前九19~23。

我们可以颇肯定地说，当那时刻到来，拿孙准备好与他的主一起时，主会对他说：“做得好！”(太廿五21)。

第十课　　非比：为耶稣发光（经文：罗十六1~2）

    罗马书十六章提及这位女士。那是很迷人的一章，提及很多名字很难拼读的人！她名字的意思是“闪闪发光的那位”，她肯定也活出这样的生命。不是每个保罗提及的人都好像非比一样，例子见于罗十六17和腓四2！有些人是教会的绊脚石；但另一些人，好像非比一样 他们是多么大的祝福啊！我们需要留意两点：

1.保罗给教会的指示。

保罗寄信给罗马教会，留意他在第1节和第2节上半节说的话。我们差不多可以肯定非比带着一封保罗的推荐信，在信中保罗要求罗马的基督徒接待非比。他提出他们可以做的三种方式，因为接待别人可以有很多不同的方式！

他们要“在主内”接待她（第2节）。意思是他们应该接待她，因为像他们一样，她也是“在主内”的，即是说，她也是信徒。但那意思也可能是，他们应该好像接待主本人一样接待她。如果主耶稣来到你的教会或你家里，你会怎样接待祂呢？ 读路? Q38。

他们要“合乎圣徒的体统”地接待她（第2节）。即是说，他们要好好接待她；正如信徒在任何时间都应该彼此接待那样 接待别人到他们的心里、到他们的家里，以及到他们的教会。

他们要“帮助她”（第2节）。在这个陌生的地方，她会是一个陌生人，保罗希望罗马的信徒给她一切她需要的帮助；事实上，保罗很强调这要求 “她要你们帮助”。她真的需要他们能够提供的帮助、安慰、引导和支持。

这一切都可以很实际地应用在我们身上。这里有一幅图画，显示我们的教会需要怎样做，显示真正的基督徒友谊和团契，显示弗四25的真理，“我们是互相为肢体”。保罗很关心非比是否得到很好的接待、得到爱和关心。所以他特别称赞这位可爱的女士，也因此给罗马信徒一些特别的原因，要他们接待她。

2.保罗给非比的称赞使徒称赞非比时特别提到三件关于她的重要事情。

他形容她是“我们的姊妹”（第1节）。意思是她是神家里的人 读加三28；她是罗马基督徒的姊妹，正如她是保罗的姊妹一样 读林前十二12~14。

他形容她是“教会的仆人……”（第1节）。在坚革哩聚会的信徒中，她是一个活跃的成员。她是一个仆人，一个牧养圣徒的女? 鶢①F为了传扬福音，她愿意做任何事。我们的教会是多么受惠于这么虔诚的妇女啊！神在祂的事工给她们独特的位置；我们应该尊重她们，明白她们有机会时会发挥她们独特的恩赐。

他形容非比“帮助许多人，也帮助了我”（第2节）。一个帮助者是到别人那里，给予鼓励和支持的人。这表示她一定是亲切、仁慈、真诚和富同情心的。她以特别及实际的方法给保罗帮助。她也可以以类似的方式帮助罗马的信徒。 在结束这一课前，想想我们有什么方法可以仿效非比。

照顾初信者。教会有很多在基督里的婴孩 读彼前二2；想想在像哥林多这样的教会，初信者多么需要帮助！──读徒十一19~23。今天教会很需要“裁培小组”这类组织，也需要个别信徒“照顾”那些初信者。

安慰哀伤的人。非比可能是一名寡妇，也可能从未结过婚。但无论怎样，她都有资格帮助和鼓励处于特别情况下的人。教会里有很多人背着很重的担子──读加六2和10。

帮助那些年老体弱的人。教会有很多这样的人，而他们是很重要的人，但却经常被忽略；有些人需要金钱上的帮助，有些人感到孤单，有些人只是需要爱。

以祷告作侍奉。你有没有祷告表呢？很多在福音工作的前线侍奉的人都需要依靠像非比这样的信徒为他们祷告──读 弗六18~20。现在就定一个祷告表，列出六个你最爱的人和朋友──六个你会定期为他们的得救祷告的人。我最希望会信主的六个人

1.__________________________2. __________________________

3.__________________________4. __________________________

5.__________________________6. __________________________

读耶三十三3；约十四13~14；约壹三18~24和约壹五14~15。

向孤单和气馁的人开放我们的家庭。你的家可能很细小，也可以很大，但却可以成为那些感到孤单甚至不受欢迎的人一个名副其实的天堂。

非比：那个闪闪发亮的人！──那个安静地、闪耀地反映主的恩典和荣耀的人──读林后三18，并比较诗三十四5，那里直接翻译出来的意思是──“他们仰望祂，变得闪闪发亮……”

抬起你的脸看我吧，当我工作并守候你时；在你的微笑下休息，主耶稣，地上的暗影都消失。我天父荣耀的光辉，我天父脸孔的阳光，使我一直信任、安息，以你的恩典充满我。


行传中保罗的榜样

一、忠于自己所看见的真理：

1.得救前逼迫教会，因他忠于法利赛人的教训(徒廿六5)

2.得救时主以四面的光照他，使他看见从前的狭窄(徒九3；廿六13)

3.得救以后没有违背那从天上来的异象(徒廿六19)

二、肯虚心受教：

1.他原是个既有才华、又有学问的人(加一14；徒廿六24)，且有属天的启示(加一12)

2.但他肯接受巴拿巴的提携与教训(徒十一25~26)，甘心在巴拿巴之下(徒十三2，7)

3.不久就青出于蓝，而更胜于蓝(徒十三13，16，50)

三、不受别人的崇拜与高抬：

1.撕裂衣裳，跳进众人中间，阻止众人献祭(徒十四11~18)

2.一再的引人的眼目专注于主(徒十四15~17；十六31；十七31)

四、为真理敢于挺胸争论：

1.为受割礼的事分争辩论(徒十五1~2)，甚至看见彼得行的不正，就当面抵挡他(加二11~15)

2.为马可与巴拿巴争论(徒十五37~39)，但他后来仍接纳马可(西四10；提后四11)

五、甘心为主受苦：

1.被人用石头打得半死，不但不退缩，? 浀蚅U勉、坚固别人(徒十四19~22)

2.前途虽有捆锁与患难，却不以性命为念(徒廿23~24；廿一13)

3.乘船遭遇风难，仍能放心交托给神(徒廿七10~36)

六、传讲神的话，毫无避讳(徒廿20，27)

七、感情丰富，常常流泪(徒廿19，31)

八、不贪图钱财，劳苦作工，凡事作信徒的榜样(徒廿33~35)


行传中彼得的榜样

一、注重同工配搭：

1.提议选立一人得使徒的位分(徒一15~26)

2.与约翰一同祷告(徒三1)、一同说话(徒四19~20)、一同作工(徒八14~17)

3.不一手包办教会的事工(徒六2~3)

二、善用圣经的话：

1.在提议选立新使徒时(徒一16~20)

2.在五旬节向众人解释被圣灵浇灌的因由时(徒二16~36)

3.在对众人讲论医治瘸腿的因由时(徒三22~23)

三、力行祷告的生活：

1.和众门徒同心合意的恒切祷告(徒一13~14)

2.定时祷告(徒三1)

3.专心以祈祷传道为事(徒六4)

4.等候午餐时仍上房顶去祷告(徒十9~10)

四、在钱财上超脱：

1.当时信徒纷纷将田产变卖了交给使徒分配(徒二45；四34~37；五1~3)

2.但彼得说：‘金银我都没有’(徒三6)

五、隐藏自己，高举基督──引导众人的眼目从自己转向基督(徒三12~16)

六、彰显基督──被认明是跟过耶稣的(徒四13)

七、威武不屈(徒四17~20；五27~29)，被打、 受辱反引为喜乐(徒五40~41)

八、不墨守成规，勇于接受神崭新的带领(徒十9~48；十一4~18；十五7~11)

九、不霸占权位，让雅各作了耶城教会的首席长老(徒十五13~21)


彼得的改变

一、彼得是信徒的借镜

1.彼得是新约人物中，除了主耶稣自己之外，记载其事迹最多的一个人

2.他与我们有一样的性情，一样的败坏；可惜人多注意他的失败，而忽略了他的改变

3.我们不该对他有耻笑的态度，而该从他身上得到学习和鼓励

二、彼得向着‘神’的改变

1.从前他不能儆醒祷告(太廿六40~41)，后以祈祷为事(徒六4)

(1)和一百二十人在小楼上同心合意恒切祷告(徒一14~15)

(2)定时上圣殿祷告(徒三1)

(3)上房顶祷告时看见大布的异象(徒十9)

(4)敬重妻子，‘叫祷告没有阻碍’(彼前三7)

(5)‘万物的结局近了…儆醒祷告’(彼前四7)

2.从前‘原是没有学问的小民’(徒四13)对神的话没有知识(例如纳丁税的事，太十七24~27)；现在他读主的话很有亮光

(1)引经据典作主复活的见证(徒二14~36；三12~26)

(2)你去读彼得前后两本? 悗H，根本读不出作者原是个渔夫

(3)认识神活的话(彼前一23)；知道读神话的诀窍(彼后一19~21)

3.从前因胆怯而否认主(可十四66~72)；如今却大胆宣告听从神不听从人(徒四1~20；五29)

三、彼得向着‘人’的改变

1.从前骄傲、瞧不起别人(太二十24；廿六33)；经过主复活后对付他：‘你爱我比这些(人爱我)更深吗’(约廿一15)？他的骄傲被主光照、折服，变成以谦卑束腰(彼前五5)

(1)退让雅各，让他成为耶路撒冷头号长老(徒十五13；加二12)

(2)被保罗当面对付(加二11)后，还能向人推荐保罗(彼后三15~16)

2.从前饶恕人有限度(太十八21~35)如今根本就忘了别人的冒犯

四、彼得向着‘己’的改变

1.从前急躁、随便乱讲话，常常讲错话而闯祸；现在温柔(彼前三15)、节制(彼后一6)，在耶路撒冷大会中，等别人都讲完了话──‘辩论多时’，彼得才站起来作见证(徒十五7)

2.从前喜欢表现自己(太十四28~29)；如今喜欢隐藏自己(徒三12)

五、彼得的经历也能成为我们的经历

1.彼得之成为门徒，乃是因父神的先见拣? ?彼前一2)，被主呼召出来的结果；我们众人也是一样(可一16~18；弗一4)

2.他之所以认识耶稣是基督，也和我们一样，乃是父神乐意启示的结果(太十六17；加一16)

3.彼得的改变，乃因主复活之后向他显现，这是他一生的转捩点；我们若要改变，也必须在灵里看见复活的基督

彼得性格的变化

一、彼得是一个重情感型的人：

(一)喜欢说话，爱表现：在变化山上因冲动而乱讲话(太十七4)

(二)情绪善变，不稳定：刚得着神的启示，承认耶稣是基督，后即体贴人的意思(太十六17，23)

(三)热心慷慨，容易冲动：岳母的热病(太八14~15)、求主让他走在水面上(太十四28)、客西马尼园拔刀砍下大祭司仆人的耳朵(约十八10)、提比哩亚海上一听是主就跳进水里(约廿一7)

(四)擅长外交，人缘好：为讨好耶稣勉强下网，等到看见网了许多鱼，就不顾自己脸面承认是罪人(路五5，8)

(五)以自我为中心：众人虽然跌倒，我却用不跌倒(太廿六33)

(六)意志薄弱，容易屈服：三次不认主(太廿六69~74)

二、主复活以后，被圣灵改变的彼得：

(一)不敢再随便说话，只说，‘主阿，你知道我爱你。’( 约廿一15~17)

(二)不再表现自己：否认自己的能力(徒三12)、叫所有的人都出去，才祷告使多加复活(徒九40)

(三)受约束，能与别人一同祷告：和一百二十人同心祷告(徒一13~14)、和约翰定时祷告(徒三1)

(四)不畏权势，为主刚强站住：不屈从官府的恐吓(徒四13，19)

(五)变得很有耐性：不住的敲门(徒十二16)、耶路撒冷会议中先耐心听完众人的话，然后才作自己的见证(徒十五7)

(六)能包容别人的顶撞：被保罗当面抵挡后(加二11)，向众圣徒推崇保罗(彼后三15~16)

彼得的转机(路廿二31~32)

一、他的危机──撒但求得许可要筛你

二、他的庇护──我已为你祈求

三、他的任务──坚固你的弟兄

── 施达雄《如何准备讲道》


“和彼得”

读经：马可福音十六章七节

“你们可以去告诉祂的门徒和彼得说：在你们以先往加利利去。在那里你们要见祂，正如祂从前所告诉你们的。”

马可福音记说，主复活以后，天使叫几个妇女去告诉主的门徒和彼得。哦！“和彼得！”这使我们要流泪。为什么不说告诉祂的门徒和约翰呢？(约翰是主所爱的。)为什么不说告诉祂的门徒和多马呢？(多马疑惑主的复活。)天使没有特地提到那些顶好顶有需要的门徒，乃是特地提到彼得，这是为什么呢？彼得有什么比别人不同呢？

彼得曾在前三天犯了一个大罪──叫主不能在父的使者面前认他的大罪。彼得在人面前不认主，在一个当时人所看为卑微的使女面前不认主。但是，主要人把祂的复活去告诉门徒和彼得。“和彼得”，这句话包含何等深长的意思！如果有的弟兄姊妹有彼得那样的经历，就要想：“哦，我是彼得，是已经跌倒了的。我所犯的，不是一件平常的罪，恐怕我不能再亲近主了，恐怕主已经弃绝我了，恐怕从此以后，主有要事时，不能带我同去了，我再也不能有同主在变化山上那样特别的经历，再也不能在客西马尼园作主的同伴了。当我表示愿意为主舍命时，主说，‘鸡叫两遍以先，你要三次不认我，’那时我还以为主误会了我。当祂被人捉拿时，我用刀削了一个人的耳朵，我还以为我能勇敢的爱主。那知我竟然跌倒了。我并不是在大有权威的大祭司面前跌倒，也不是在有势力的彼拉? h面前跌倒，只因一个使女的一句问话，我竟然跌倒了。一次不认主，两次不认主，最后甚至起誓不认主了。我曾承认祂是基督，祂是神的儿子。我曾对祂说：‘你有永生之道，我们还跟从谁呢！’但我在眼看主就要钉十字架的时候跌倒了。我犯了一个最大的罪──不认祂。虽然我也哭过，也懊悔了，但不知我的主对我如何。那一天我不认祂，祂如果没有知道，那就还好，可是，当我不认祂时，祂转过身来看我一眼，这就表明祂已经知道了。我怎么作才好呢？我不敢亲近祂了。祂虽然爱我，但我不敢亲近祂，因为有一个罪把我和祂隔开了。也许从此以后再也不能亲近祂了。但是，主复活了，几个妇女带信来，明明提到特别告诉我。哦，我虽然三次不认主，主却没有不要我。祂并不恨我，祂也不气我。祂心里所想念的，就是我。祂没有特别提到别人，祂只特别提到我，好像祂所记念的只有我一个。‘和彼得！’‘和彼得！’这真是世界上最美好的音乐，最奇妙的佳音！主如果只叫她们去告诉门徒，我就要以为像我这样的人不配作门徒了，也不是门徒了，我就不敢去见祂。但是，主说‘和彼得’，这叫我知道祂还要我。我虽然没有力量去见祂，但是，‘和彼得’鼓励我再去见祂。妇女带来的信息是真的，主叫天使特别提到我的名，主并没有丢弃我。? 睋棬鉯邞鮹╮A我起来去见祂吧！”

哦，一个跌倒的彼得，犯罪的彼得，不认主的彼得，主还特别提到他，这是福音！弟兄姊妹，你知道不知道，主一次拯救了你，就要永远拯救你吗？你虽然灰心，主却永不灰心。犯罪的你，虽然觉得回到祂那里有点难以为情，但是，被你得罪的祂，并不以为你回到祂那里有何不可。难道祂并不介意，你反而念念不忘你的失败吗？主今天如果把你脸上的帕子揭开，你就不会怕祂，不会不敢亲近祂了。彼得也许还记得，他曾对主说：“众人虽然为你的缘故跌倒，我却永不跌倒”(太廿六33)。他也许还记得，在革尼撒勒湖边，他因看见了主的荣耀，曾说：“主阿，离开我，我是个罪人。”(路五8)可是，他今天知道自己的光景到底是如何，他今天怎敢去见主呢。他也许还记得主的请求：“你们不能同我儆醒片时吗？”他的耳中也许还留下主的命令：“总要儆醒祷告，免得入了迷惑”(太廿六40~41)。可是，他的情形和主的要求相去太远了，他今天怎敢去见主呢。但是，他到底还是去见主了，他只因“和彼得”这句话，他就敢去见祂了。弟兄姊妹，如果你知道“和彼得”这句话里面的存心，就还能够远离祂而不回头吗？如果你知道“和彼得”这句话的深意，你就不能不亲近主了。

四卷福音书中那一卷是这样记载的呢？惟独马可福音。马可是一个少年人，地跟从彼得学习。可以说，马可福音是彼得说的，马可写的：“告诉祂的门徒和彼得”这句话，是彼得特意把它记下来的：这句话在别人或者不以为紧要，但是，在彼得的心里是非常紧要。圣灵写圣经的时候，特意给我们看见马太，路加，约翰好像以为无关紧要的几个小字，在述说马可福音的彼得看来，却是不可或忘的，是非常紧要的。“和彼得”在他身上有特别的意义。每一次的回想都是甜美的。恩言在蒙恩者身上是特别可记念的。

弟兄姊妹们，我们在擘饼记念主的时候，还有谁的心是怕神的呢？或者有什么罪是叫你与神隔开的呢？我们已经痛哭过，已经懊悔过，承认自己所作的太对不杠主，今天敢不敢对主说，“主，我来亲近你”呢？你想，祂因爱你的缘故，肯为你到十字架上去，现在却因为你失败了，跌倒了，堕落了，就不爱你吗？祂在十字架上爱你的爱，就减少了吗？今天你不爱祂，不亲近祂，不回到祂那里，是很容易的；但是，要祂不爱你，忘记你，弃绝你，却是作不到。主死后三日之内，彼得因为跌倒了，就寂然无声了，但是，主没有忘记他。所以，你如果无力到主的面前，只要你肯相信祂的话，祂就能给你能力亲近祂。你跌倒? F，祂能叫你起来。你虽然好像再也不能亲近祂，但是，你若在信心里记得“和彼得”这句话，你就能亲近祂。当我们要亲近主，又好像相距很远，无力亲近主时，我们要记得“和彼得”这句话。越是跌倒的彼得，主越是记念到他。虽然彼得不敢亲近主，但是，主的心吸引了他，叫他不敢逃避主了。但愿我们今天不误会主的心。你听见了“和彼得”这个声音，你就应当知道主并没有丢弃你。主没有丢弃彼得，主也没有丢弃你。“和彼得”的意思也就是“和你”──这个像彼得那样失败的“你”！但愿我们看见主对我们的心是何等的心。你如果看见了主的心，你就不能不向祂奔跑了。── 倪柝声《碎饼碎鱼》


Digital Bible Society's Chinese Bible, Study Bible, Chinese Bible Commentary

本网站简介

(一) 本网站的发布目的

成立本网站的最主要目的，是在为那些身在信仰没有完全自由的地区，无法随意购得属灵书刊的基督徒们，提供纯正和周详的查经资料，期能在正道上同被造就，免受异端邪说之欺骗，并在此黑暗的世代中一同为主发光。

本网站完全免费，内容欢迎自由浏览下载，供个人灵修或教会内部查经辅助之用，但请勿作为转载或出版等商业用途。

(二) 本网站的资料来源

本网站的内容，摘自二千年来古今中外的属灵著作，其来源大致符合下列情况之一：(1)本网站取得作者本人的同意，准许刊载；(2)作者本人曾经公开声明放弃版权；(3)版权过期，变成公众共有物(Public Domain)；(4)曾经刊载在声明不具版权的刊物或网站中；(5)本网站编辑人员的个人读书笔记和摘录。

如果任何机构或个人对某特定文件有异议，认为侵犯了您们的知识财产权，敬请原宥我们的疏忽，并请与我们联络，经查明实情后会立即更正。

(三) 本网站资料的更新和补充

本网站的资料，正不断在修正和充实中。因此建议每过一段时日，不妨将贵读者所浏览过的主题和新旧约各书，重新造访，也许能发现一些新的资料。

如果贵读者在浏览时发现有任何问题，敬请惠赐援手，利用下述电邮邮址，传递讯息，以便立即更正。彼此在爱中说诚实话，荣主益人，何乐而不为？

(四) 如何与本网站取得联络

凡有意与本网站取得联络，或贡献宝贵资料和意见者，请利用电邮(e-mail)，将您的讯息送到：

huangcd@msn.com

www.ccbiblestudy.org

华人基督徒查经资料站
 © Chinese Christian Bible Stud


圣经评论: Christian Digest Commentary: Digital Bible Society

圣经注释

Christian Digest Bible Commentary

繁体

  • 圣经总论 / Bible Overview
  • 圣经人物 / The People of the Bible
  • 圣经杂项 / Reading the Bible

  • 创世记 / Genesis
  • 出埃及记 / Exodus
  • 利未记 / Leviticus
  • 民数记 / Numbers
  • 申命记 / Deu.
  • 约书亚记 / Joshua
  • 士师记 / Judges
  • 路得记 / Ruth
  • 撒母耳记上 / 1Sa.
  • 撒母耳记下 / 2Sa.
  • 列王纪上 / 1Kings
  • 列王纪下 / 2Kings
  • 历代志上 / 1 Ch.
  • 历代志下 / 2 Ch.
  • 以斯拉记 / Ezra
  • 尼希米记 / Neh.
  • 以斯帖记 / Ester
  • 约伯记 / Job
  • 诗篇 / Psalms
  • 箴言 / Proverbs
  • 传道书 / Ecc.
  • 雅歌 / Song
  • 以赛亚书 / Isaiah
  • 耶利米书 / Jer.
  • 耶利米哀歌 /Lam
  • 以西结书 / Eze.
  • 但以理书 / Daniel
  • 何西阿书 / Hosea
  • 约珥书 / Joel
  • 阿摩司书 / Amos
  • 俄巴底亚书 /Oba
  • 约拿书 / Jonah
  • 弥迦书 / Micah
  • 那鸿书 / Nahum
  • 哈巴谷书 / Hab.
  • 西番雅书 / Zep.
  • 哈该书 / Haggai
  • 撒加利亚书 /Zec.
  • 玛拉基书 / Mal.
  • 马太福音 / Matt.
  • 马可福音 / Mark
  • 路加福音 / Luke
  • 约翰福音 / John
  • 使徒行传 / Acts
  • 罗马书 / Romans
  • 哥林多前书 / 1Co
  • 哥林多后书 / 2Co
  • 加拉太书 / Gal.
  • 以弗所书 / Eph.
  • 腓立比书 / Phi.
  • 歌罗西书 / Col
  • 帖撒罗尼迦前书 /1T
  • 帖撒罗尼迦后书 /2T
  • 提摩太前书 / 1Ti.
  • 提摩太后书 / 2Ti.
  • 提多书 /Titus
  • 腓利门书 /Phm.
  • 希伯来书 /Heb.
  • 雅各书 / James
  • 彼得前书 /1Pe.
  • 彼得后书 /2Pe.
  • 约翰一书 /1Jo
  • 约翰二书 /2Jo
  • 约翰三书 /3Jo
  • 犹大书 /Jude
  • 启示录 /Rev.


圣经注释:圣网

新旧约圣经全卷注释

  • 圣经总论
  • 圣经人物
  • 圣经杂项

旧约
  • 创世记
  • 出埃及记
  • 利未记
  • 民数记
  • 申命记
  • 约书亚记
  • 士师记
  • 路得记
  • 撒母耳记上
  • 撒母耳记下
  • 列王纪上
  • 列王纪下
  • 历代志上
  • 历代志下
  • 以斯拉记
  • 尼希米记
  • 以斯帖记
  • 约伯记
  • 诗篇
  • 箴言
  • 传道书
  • 雅歌
  • 以赛亚书
  • 耶利米书
  • 耶利米哀歌
  • 以西结书
  • 但以理书
  • 何西阿书
  • 约珥书
  • 阿摩司书
  • 俄巴底亚书
  • 约拿书
  • 弥迦书
  • 那鸿书
  • 哈巴谷书
  • 西番雅书
  • 哈该书
  • 撒加利亚书
  • 玛拉基书
新约
  • 马太福音
  • 马可福音
  • 路加福音
  • 约翰福音
  • 使徒行传
  • 罗马书
  • 哥林多前书
  • 哥林多后书
  • 加拉太书
  • 以弗所书
  • 腓立比书 .
  • 歌罗西书
  • 帖撒罗尼迦前书
  • 帖撒罗尼迦后书
  • 提摩太前书 .
  • 提摩太后书
  • 提多书
  • 腓利门书
  • 希伯来书
  • 雅各书
  • 彼得前书
  • 彼得后书
  • 约翰一书
  • 约翰二书
  • 约翰三书
  • 犹大书
  • 启示录

圣网制作

说明:阅读时随时点击"主页"打开目录


圣经──揭开永古隐藏不言之奥秘的钥匙

经节∶

“圣经是神的呼出，于教训、督责，使人归正，教导人学义，都是有益的。叫属神的人得以完全，豫备行各样的善事。”(提后三16~17原文)

“...该知道经上所有的豫言，没有可随私意解说的。因为豫言从来没有出于人意的，乃是人被圣灵感动说出神的话来。”(彼后一20~21)

“神既在古时在众先知里面，多次多方的对列祖说话了，就在末世，在祂儿子里面对我们说话。”(来一1~2原文)

“惟有神能照我所传的福音，和所讲的耶稣基督，并照永古隐藏不言的奥秘，坚固你们的心。”(罗十六25)

“只有神藉着圣灵向我们显明了；因为圣灵参透万事，就是神深奥的事也参透了。”(林前二10)

“我与你立约，你要作多国的父。...我要与你并你世世代代的后裔坚立我的约，作永远的约，是要作你和你后裔的神。”(创十七4~7)

“耶和华吩咐摩西说，你要将这些话写上，因为我是按这话与你和以色列人立约。摩西在耶和华那里四十昼夜，也不吃饭，也不喝水。耶和华将这约的话，就是十条诫，写在两块版上。”(出卅四27~28)

“因为这是我立约的血，为多人流出来，使罪得赦。”(太 廿六28；可十四24；路廿二20；林前十一25)

“主又说，那些日子以后，我与以色列家所立的约乃是这样；我要将我的律法放在他们里面，写在他们心上...既说新约。就以前约为旧了。”(来八10~13)

壹 圣经是神对人所说的话

我们的神是又真又活的神，是说话的神。祂不像世人想像中的庙里的哑吧偶像。是“太初的话”(约一1原文)，祂用权能的话创造了万有，“祂说有，就有；命立，就立”(诗卅三9)。神创造的工作都是藉着祂的话而成的。这位神愿意让世人认识祂，神“乐意将祂儿子启示在我们心里”(加一16)，“祂愿意万人得救，明白真道”(提前二4)，所以就历世历代以来一直对人说话，而圣经就是神对人所说的话。

一、圣经是神的呼出(提后三16；撒上三1)。

圣经的话，不是出于人意的，是神的灵降临在人的身上，感动人，推促人，并且把话放在人的口中，从人的口中满溢出来，说出来的话。因为如此，话里具有神自己的成分，神的思想，神的情感，神的意志，使听到这话的人，得以接触神自己，尝到神的自己。

当神要人说话的时候，是身不由己；人的意思、好恶、主见，都没有加入的余地。当以色列人出埃及将要进入迦南地之前，外邦的先知巴兰，他受了摩押王巴勒的贿赂，想要咒诅以色列人。但是当神的灵降在巴兰身上的时候，由不得他自己，不但无能咒诅以色列人，反而满口恩言，说出祝福的话，并且豫言他们的将来，这些豫言后来都一一应验了(民廿二至廿四章)。这段记载是最好的一个例及说明。

二、旧约的圣经是神的灵降临在众先知的身上，感动并催促他们，从他们的里面，藉着他们的口，向人所说的话(来一1；撒下廿三2；撒上十10；耶一4~5)。

在旧约的时候，神还没有经过道成肉身，为人的生活，死而复活、升天，成为赐人生命的灵等等的过程；救赎的工作尚未完成；罪的问题还没有解决；所以人还不能重生，神还不能住进信靠祂的人里面。神祗能在人的外面作他们的神。不像新约时代，神能够住在凡是信祂的人里面，与信徒调和成为一灵(林前六17)。所以神的灵只能降临在众先知的身上，一面感动他们，另一面把话放在他们的口中，使话从他们的口中满溢出来，如此藉着他们的口说出神的心意。

三、新约圣经乃是“神在祂儿子里面对我们说话”(来一2原文)，并藉着祂的使徒们把“所看见的，所听见的，亲手摸的写给我们”(约壹一1~4)，及“真理的圣灵来了”，祂引导使徒们“进入一切的真理”(约十六13)。他们“被圣灵感动，得了启示，就说出神的话来”(彼后一21；林前二13；林后十二1~4；启一1)。这样的总集合就是所谓的新约圣经。

一、神在祂儿子里面对我们说话

神的儿子主耶稣，也就是神自己。祂是那一位“太初的话...话就是神”(约一1原文)，而在时间里(约二千前)，“话成了肉身”(约一14原文)，住在人中间，把那“住在人不能靠近的光里”(提前六16)、“ 从来没有人看见”(约一18)的神，表明出来。“爱子是那不能看见之神的像”(西一15)，“是神荣耀所发的光辉，是神本体的真像”(来一3)，所以主耶稣在地上过为人生活的时候，人看见了祂，就是看见了父(约十四9)。祂不凭着自己作什么，惟有看见父所作的，才能作(约五19)。祂也没有凭着自己讲。惟有差祂来的父，已经给祂命令，叫祂说什么，祂就讲什么。祂也知道父的命令就是永生；故此祂所讲的话，正是照着父对祂所说的(约十二49~50)。祂的为人生活，一举一动，所说的话都是凭着神，照着神，出于神的。新约圣经的四福音书里，满了主耶稣活在世上时言行的记载。而祂对我们所说的话，就是灵，就是生命(约六63)。

二、在使徒们的里面对我们说话

在新约的时代，因着十字架救赎的工作已经成功，神与人之间，成为拦阻的所有消极的问题都被解决了。神自己也经过了道成肉身，为人的生活，在十字架上受死、埋葬、复活、升天等等的过程，成了赐人生命之灵(又称为“那灵”)。这个救赎工作的成功及神经过的过程，使这位创造宇宙万有之大而可畏的神，圣洁，公义又荣耀的神，得以住进卑微不堪之人里面。神藉着“耶稣基督从死人中复活重生了信祂的人”(彼前一3? F约三3，16，36)，不祗叫我们这些因着堕落而死在过犯罪恶之中，毫无感觉之人的灵活过来，恢复正常的功用(弗二1~5)，并且受了圣灵(约二十22)，与信徒的灵调和成为一灵(林前六17)，作生命(西三4)，有分于神的性情(彼后一4)，作真理的圣灵(约十六13)，作智慧和启示的灵(弗一17)。所以使徒们不祗是因为跟随主耶稣约有三年半之久，把所听见所看见，亲眼看过，亲手摸过的，永远的生命传给我们，也因着那灵在他们的里面启示神，启示祂的心意，启示神的经营，启示救恩，启示一切关乎生命和敬虔的事，就把所领受的一切说出来。所以使徒们所启示出来的新约圣经，比旧约时代的众先知所说的，还要透亮明确！

贰 圣经不祗是神对人所说的话，更是神对祂的选民所立的约，神和人来往的条件和凭据

我们的神对人说了很多话，也作了许多的应许。祂是信实的神，不能叫祂的应许落空，不能叫祂的话语失信。祂不像世人，说了话又不算数，或是受了能力限制以致无能履行诺言。祂不祗是一诺千金，更是“信实...坚立在天上”(诗八十九2)。祂也是全能者，“凡事都能”(太十九26)的神，不至于心有余力不足，而无法履行应许。这样的一位信实又全能的神，因为体贴人的软弱，迁就了人，起誓、保证必定履行祂的应许。神起誓而应许的就是神与人所立的约。圣经不祗是神对人所说的话，更是神对祂的选民所立的约。所以圣经也叫做旧约及新约圣经。

一、旧约圣经

“我又要叫你和女人彼此为仇，你的后裔和女人的后裔，也彼此为仇；女人的后裔要伤你的头，你要伤祂的脚跟。”(创三15)

“你当在我面前作完全人。我就与你立约，使你的后裔极其繁多。亚伯兰俯伏在地，神又对他说，我与你立约，你要作多国的父。从此以后，你的名不再叫亚伯兰，要叫亚伯拉罕，因为我已立你作多国的父。我必使你的后裔极其繁多，国度从你而立，君王从你而出。我要与你并你世世代代的后裔坚立我的约，作永远的约，是要作你和你后裔的神...。”( 创十七1~14；参阅十二1~3；廿二16~18；廿八13~15)

“如今你们若实在听从我的话，遵守我的约，就要在万民中作属我的子民，因为全地都是我的；你们要归我作祭司的国度，为圣洁的国民。这些话你要告诉以色列人。”(出十九5~6)

“耶和华说，我要立约...耶和华吩咐摩西说，你要将这些话写上，因为我是按这话与你和以色列人立约。摩西在耶和华那里四十昼夜，也不吃饭，也不喝水。耶和华将这约的话，就是十条诫，写在两块版上。”(出卅四10~28；参阅十九~廿四章)

“你若留意听从耶和华你神的话…祂必使你超乎天下万民之上…以下的福必追随你…祂必照着向你所起的誓，立你作为自己的圣民。…耶和华就必使你作首不作尾，但居上不居下。”(申廿八1~14)

“你若不听从耶和华你神的话，不谨守遵行祂的一切诫命律例，就是我今日所吩咐你的，这以下的咒诅都必追随你，临到你身上...。”(申廿八15~68)

“我与我所拣选的人立了约，向我的仆人大卫起了誓。我要建立你的后裔，直到永远，要建立你的宝座，直到万代。”(诗八十九3~4)

以上几处的经节是神在旧约圣经中给人的应许，和人所立的约之摘录。? 矰H类的始祖亚当和夏娃，中了撒但的诡计，吃了分别善恶树上的果子，堕落之后，神马上就给了应许，将来有一女人的后裔(就是耶稣基督)会对付撒但，完成救赎的工作。然后，当人类继续堕落到极点时，神就呼召一个人，名叫亚伯拉罕，作为选召族类的始祖。在创世记第十二章中，我们看到神给他应许，在第十五章中神重提应许，“亚伯兰(就是后来的亚伯拉罕)信耶和华，耶和华就以此为他的义”(创十五6)。在第十七章神就与亚伯拉罕立了约，以受割礼为立约的记号，在第廿二章中神为所立的约起了誓(16节)，加强了亚伯拉罕的信心。

(一)恩典之约

我们若仔细读圣经，就不难发现，当神与亚伯拉罕立约的时候，是满了恩典，丝毫不带着要求。而亚伯拉罕听到神对他所说的恩典的话（应许）时，经上记着说，“亚伯拉罕信神，这就算为他的义”(加三6；创十五6；罗四3，17~22)。从表面上看来，以色列十二个支派就是应许的后裔，以色列国就是应许的国，各样属地的福就是应许的福，其实不然。在新约圣经中，很清楚地告诉我们，“所应许的原是向亚伯拉罕和他子孙说的；神并不是说众子孙，指着许多人，乃是说你那一个子孙，指着一个人，就是基督”(加三16)。然后又说，“所以 你们因信基督耶稣，都是神的儿子。你们受浸归入基督的，都是披戴基督了。并不分犹太人，希利尼人，自主的，为奴的，或男或女；因为你们在基督耶稣里，都成为一了。你们既属乎基督，就是亚伯拉罕的后裔，是照着应许承受产业的了”(加三26~29原文)。所以所应许的后裔乃是指着基督和因信，浸入基督里的神的众子(信徒)说的。

既是如此所应许的国也不是那么简单。“你们要归我作祭司的国度，为圣洁的国民；这些话你要告诉以色列人”(出十九6)。“...是与圣徒同国，是神家里的人了”(弗二19)。“祂救了我们脱离黑暗的权势，把我们迁到祂爱子的国里”(西一13)。“又叫他们成为国民，作祭司归于神。在地上执掌王权”(启五10)。“世上的国，成了我主和主基督的国；祂要作王，直到永永远远”(启十一15)。“他们必作神和基督的祭司，并要与基督一同作王一千年”(启二十6)。“我又看见一个新天新地。...又看见圣城新耶路撒冷由神那里从天而降...那城内又不用日月光照；因有神的荣耀光照；又有羔羊为城的灯。列国要在城的光里行走”(启廿一1~2，23~24)。从上列各处经节可以明白，所应许的国，乃是指着神的国，包括旧约时代的以色列国，新约时代的教会，来世的千年国度，以及永世新天新地里的新耶 路撒冷及列国。

所应许的福就是，“这便叫亚伯拉罕的福，因基督耶稣可以临到外邦人，使我们因信得着所应许的圣灵”(加三14)。这一节经节很清楚的指明，所应许的福，并不是属地的福气，乃是三一神自己，经过了许多的过程，所成的那灵。那灵也就是赐生命之灵，圣灵，神的灵，基督的灵，儿子的灵，并且是基督自己(罗八2，9~10，16；弗一13；加四6)。

由此看来，神和亚伯拉罕所立的约，是新约的根，新约是那约的继续，实体，实现。虽然这约记载于旧约的圣经中，但是属于恩典的约，和新约的条件相似。“神豫先所立的约，不能被那四百三十年以后的律法(旧约)废掉，叫应许归于虚空”(加三17)。所以认真说来，不该把神和亚伯拉罕所立的约，列在旧约，说是“那渐旧渐衰的，就必快归无有了”(来八13)，混在一起谈论。

(二)旧约──律法──外添的约

在前项“恩典之约”之中，我们已经看到，神和亚伯拉罕所立的约原是恩典之约，神要人藉着信得着应许的福。神并没有意思要求人作什么，神的应许是无条件的，是白白赐给人的，是“恩典之约”。神的心意在四百三十年后，把以色列人从埃及法老王的辖 制下拯救出来，领他们到西乃山下时，还是没有改变。神对以色列人用慈爱的话说，“我向埃及人所行的事，你们都看见了，且看见我，如鹰将你们背在翅膀上，带来归我”(出十九4)。神是想对以色列人重申，祂对亚伯拉罕所立的“恩典之约”。可惜以色列人不认识神的心意，也不认识自己的无能与败坏，反倒凭着自己向神说，“凡耶和华所说的我们都要遵行”(出十九8)。他们以为凭着自己能满足神的要求。于是神颁下律法，说明并见证神是怎样的一位，祂的标准是何等的超越，并非人凭着自己能遵行而满足祂的要求的。

神在西乃山经摩西的手及凭牛羊的血立的约，就是旧约，不再是恩典之约，而是“律法本是外添的”(罗五20)。并且“律法原不本乎信，只说，行这些事的，就必因此活着”(加三12)。不像当初“亚伯拉罕信神，这就算为他的义”，而以行为本，人必须行律法才能得以存活。摩西一再地嘱咐以色列人说，“现在我所教训你们的律例、典章，你们要听从遵行，好叫你们存活”(申四1；五1；六1~2，25)。当神的选民以色列人，听从耶和华的话，谨守遵行祂的一切诫命，他们就得以享受申命记第廿八章1至14节所记载的福；反之，他们就遭遇15至68节所列的咒诅与管教。

在旧约的时代时， 以色列人有律法，认识惟有耶和华是神，知道神的心意是什么，若是遵行约上的话就得以蒙福，但是他们却没有遵守的能力。因为“律法本是叫人知罪”(罗三20)，“凡有血气的没有一个，因行律法，能在神面前称义”(罗三20上)。“因为凡遵守全律法的，只在一条上跌倒，他就是犯了众条”(雅二10)。以色列人虽想遵行律法，但是立志为善由得他们，只是行出来由不得他们。故此，他们所愿意的善，他们反不作，他们所不愿意的恶，他们倒去作(罗七18~19)。

“那前约若没有瑕疵，就无处寻求后约了”(来八7)，但是如上述，“律法既因肉体软弱，有所不能行的”(罗八3)，所以就是有瑕疵的，是“那渐旧渐衰的，就必快归无有了”(来八13)。虽然如此，旧约还是有它的好处，在那因信得救的路还没有来到之前，把人看守在律法之下，使人不至于完全受撒但的破坏。律法是训蒙的师傅，引人到基督那里，使人因信称义(加三23~24)。

二、新约圣经

“他们吃的时候，耶稣拿起饼来，祝福，就擘开，递给门徒，说，你们拿着吃。这是我的身体。又拿起杯来，祝谢了，递给他们，说，你们都喝这个。因为这是我立约的血，为多人流出来，使罪得赦。”(太廿六26~28 ；可十四22~24；路廿二19~20；林前十一23~25)

“既是起誓立的，耶稣就作了更美之约的中保。”(来七22)

“如今耶稣所得的职任是更美的，正如祂作更美之约的中保，这约原是凭更美之应许立的。那前约若没有瑕疪，就无处寻求后约了。所以主指责祂的百姓说∶‘日子将到，我要与以色列家和犹大家，另立新约。...’主又说：‘那些日子以后，我与以色列家所立的约乃是这样。我要将我的律法放在他们里面，写在他们心上，我要作他们的神，他们要作我的子民。他们不用各人教导自己的乡邻，和自己的弟兄，说，你该认识主。因为他们从最小的到至大的，都必认识我。我要宽恕他们的不义，不再记念他们的罪愆。’”(来八6~12)

“何况基督藉着永远的灵，将自己无瑕无疪献给神，祂的血岂不更能洗净你们的良心除去你们的死行，使你们事奉那永生神么。为此祂作了新约的中保。既然受死赎了人在前约之时所犯的罪过，便叫蒙召之人得着所应许永远的产业。”(来九14~15)

“这便叫亚伯拉罕的福，因基督耶稣可以临到外邦人，使我们因信得着所应许的那灵。”(加三14)

“因你们不在律法之下，乃在恩典之下。”(罗六14)

; “既是出于恩典，就不在乎行为；不然，恩典就不是恩典了。”(罗十一6)

我们在恩典之约项里，已经指出，神所应许亚伯拉罕的后裔是指着一个人，就是基督。所应许的福就是包罗万有的那灵。所应许的国，不祗是旧约的以色列国，更是包括新约的教会，来世的千年国度，及新天新地里的新耶路撒冷城与列国。可是那时，神还没有经过了过程，成为那灵；所以虽然听到了美好的应许，还不能经历恩典之约的实际。后来因着人的无知，以为凭着自己的行为，能遵行神的吩咐，所以律法就外添了。以色列人“因为不知道神的义，想要立自己的义，就不服神的义了”(罗十3)。虽然他们原晓得律法是属乎灵的，但是他们是属乎肉体的，是已经卖给罪了(罗七14)。所以“立志为善由得他们，只是行出来由不得他们”(参阅罗七18)。以色列人一再失败，遭受了咒诅，经历了患难。神藉着众先知多次多方地启示弥赛亚(希伯来文译音，等于希腊文译音的基督)。就是为他们所豫备的惟一拯救。如果我们仔细研读旧约圣经，定规能发现，满了有关弥赛亚的应许。以色列人也满了这个思想与盼望。他们历代以来一直渴望等候弥赛亚的来临。可是他们不认识神计划中的救赎，不认识神应许把弥赛亚赐给他们的真正用意。以为弥赛亚的来 临祗是为着以色列人，为要率领以色列人打败敌人复兴以色列国，好像他们的开国君王大卫一样。这种错误的潜在观念，带给他们极大的困扰。所以当基督第一次来临的时候，就问神说：“主啊，你复兴以色列国，就在这时候吗”(徒一6)？“神的国几时来到”(路十七20)？连施洗的约翰也差门徒问祂说：“那将要来的是你么，还是我们等候别人呢”(太十一3；路七19)？犹太人经过了长期的考查之后，下了错误的判断，认为耶稣并非他们素来所等候的弥赛亚。又因受了撒但的迷惑，“就藉着无法之人的手，把祂钉在十字架上杀了”(徒二23)。撒但以为它已经破坏了神的计划，那知，反而成功了神救赎的工作。主耶稣藉着祂在十字架上所流的血，立了新约，并且复活升天，执行天上的职事，作了新约的中保。另一面赐下生命之灵，叫一切信祂的人得着永远的生命。新约就是神与亚伯拉罕所立的恩典之约的继续，更是具体的实现。

旧约的重点在于行律法，是外面的，是缺少遵行的能力而有瑕疪的。“律法既因肉体软弱，有所不能行的，神就差遣自己的儿子，成为罪身的形状，作了赎罪祭，在肉体中定了罪案。使律法的义，成就在我们这些不随从肉体，只随从灵的人身上”(罗八3~4)。

新约的信徒，因为基? b十字架上，不祗解决了一切消极的东西，并且藉着祂从死人中复活重生了一切信入祂的人，叫一切信祂的人得了永远的生命，达到了活的盼望(参阅约三16；彼前一3)。这些信入基督里的，“就不定罪了。因为赐生命之灵的律，在基督耶稣里释放了我(信徒)，使我脱离罪和死的律了”(罗八1~2)。信徒藉着信“与主联合”，“与主成为一灵”(参阅林前六17)。神已将祂的“律法放在他们里面，写在他们心上”(来八10)。这个写在他们心版上的律法就是“生命之灵的律”，也就是“真理的灵，引导信徒进入一切的真理”。所以信徒“不用各人教导自己的乡邻，和自己的弟兄说，你该认识主。因为他们从最小的到至大的，都必认识主”。新约的信徒，不再像旧的以色列人“立志为善由得他们，只是行出来由不得他们”。自从信入基督那一天起，得着永生，基督活在所有重生的信徒里面，作他们的生命、能力、人位，难怪保罗能说，“因我活着就是基督”(腓一21)，因为“我(保罗也是所有重生的信徒)已经与基督同钉十字架；现在活着的，不再是我，乃是基督在我里面活着”(加二20)。信徒不须要靠着自己的挣扎努力，也不再是无能为力。因为靠自己是好像“骆驼穿过针的眼”(太十九24)，实在是不能的。“只要把心思放在灵上”，立刻就能经历“? 繴O生命”，并且也是“全备的供应”，“靠着那加给我(信徒)力量的，凡事都能作”，因为不再是信徒自己作，乃是“基督在信徒里面活着”，“在神凡事都能”(太十九26)，“使律法的义，成就在不随从肉体，只随从灵的人身上”。所以主耶稣才会对门徒说，“莫想我来要废掉律法和先知；我来不是要废掉，乃是要成全”(太五17)。怎样成全呢？乃是信徒们在灵里生活行动，让那一位作他们生命的主耶稣，从他们身上活出来，得着彰显的时候，就是基督作他们的义的时候，是胜过文士和法利赛人的义，是能满足神公义的要求，就是这样成全了律法。

并且“基督藉着永远的灵，将自己无瑕无疪献给神”，所以祂的救赎，祂的宝血就有永远的果效。信徒若是不慎被过犯所胜，“若认自己的罪，神是信实的，是公义的，必要赦免我们的罪，洗净我们一切的不义”(约壹一9)。神的儿子耶稣基督是“起誓立的，耶稣就作了更美之约的中保”(来七22)。“这位既是永远常存的”，所以“凡靠着祂进到神面前的人，祂都能拯救到底。因为祂是长远活着，替他们祈求”(来七24~25)。所以新约的信徒是有福的，得救的根基是稳固的，不怕失败，不怕软弱。“因我们的大祭司，并非不能体恤我们的软弱。祂也曾凡事受过试探，与我们一? 芊C只是祂没有犯罪。所以我们只管坦然无惧的，来到施恩的宝座前(在新约中，神已进入所有相信祂的信徒的灵里，所以把心思放在灵上，就是来到施恩的宝座前)，为要得怜恤，蒙恩惠作随时的帮助”(来四15~16)。

这就是新约，是神心意所喜爱的约，是神在爱子里面亲自所立的约，不像旧约，是外添的，不是神的本意，所以是藉着摩西的手传的。新约是神的爱子藉着永远的灵，将自己无瑕无疪献给神，用自己的宝血所立的约，所以就有永远的果效，不像旧约是藉牛羊的血，是不完全的，是为每一次的罪献的，断不能除罪。新约是“凭着耶稣的血，藉着人的信，要显明神的义”，是“因信称义”，不像旧约，凭着自己去遵行律法。基督徒“得救是本乎恩”，所以是更美之约。

参 圣经是神的默示，神向我们所说的话之证明

圣经既是神的默示，是神向我们所说的话，就必须具备神的成分；神的内容；神的味道；超越一切宗教伦理道德的水准；满了神大能的彰显；不受空间和时间的限制，更不受种族和国籍的限制；能揭开一切的奥秘，是一切的答案；且能拯救一切相信圣经所说之话的人，进入神全备的救恩才对。而我们若详细考察，就不难发现圣经正是这样的书。

;一、圣经的超越和完全，证明是神的话

(一)圣经的道德水准是超越一切宗教和道德的水准

孔、孟书籍里所记载的道德是被世人公认为很高水准的。但是如果拿它来和圣经相比较，还是相当落后，望尘莫及。

孔子说∶“非礼勿视，非礼勿听，非礼勿言，非礼勿动”，但圣经说∶“凡看见妇女就动淫念的，就是已经犯奸淫了”(太五28)，这是说到，不只是外面的行动表现的问题，乃是里面本质的问题。孔子说∶“己所不欲，勿施于人”，是一种消极的作人方法，维持互不侵犯，兢兢自守而已。但是主耶稣所说的，“爱人如己”(太十九19)，是一种积极作人之道。

(二)圣经的内容是完全的，是超越任何宗教经典的内容

圣经与一般宗教经典完全不相同。一般宗教经典不告诉人的来源，人生的意义与将来的结局。只告诉人应该如何行，告诉人作人的道理，却无法给人可行的路，供给人可行的力量。祗作要求，没有供应，也没有拯救。

但是圣经告诉人∶谁是真神；祂是怎样的一位；祂有什么心意，计划和经营。圣经也告诉人∶宇宙的来源；神的创造；撒但的来源，它 的背叛和破坏；神怎样重新整顿这个受撒但败坏的地球，怎样创造活物；怎样创造人，在万物中选择人作祂施恩的对象；祂如何想要作人的生命，使人生得着真正的意义；撒但又怎样欺骗并迷惑人，叫人离开神的心意而堕落、犯罪、作恶，受魔鬼的辖制而受困苦；神怎样来呼召人脱离黑暗的权势，转向神；神怎样成为人亲自经过了种种的过程，成功了救赎的工作；告诉人如何悔改相信基督，因信称义，蒙神重生，成为神的儿子；享受神作生命及生命的供应；如何过教会生活，使生命得着长进，并蒙祂保守，抵挡魔鬼；将来基督还要再来，叫死人复活，尚活着的被提，使信徒的身体得赎，改变为不朽坏、荣耀无比的身体，享受神全备的救恩；得胜爱主的信徒如何在来世千年国度时代中蒙神奖赏，与基督一同作王掌权；撒但和它的使者，敌基督和假先知以及一切不肯悔改相信神的人如何受神的审判，他们最终的结局是什么；万有的结局是什么；救恩的总集成新耶路撒冷及新天新地的情形等等。非常的清楚而完全，且有可行的路，得救的凭据及活的盼望。

(三)圣经明说是神说的

整本的圣经有二千余次写着∶“这是我耶和华(神的名)说的”。神这样屡次地说，足证这本圣经是出于祂自己。世上 所有的宗教经典中，除了圣经以外，只有可兰经及摩门经二本也说是神写的。但可兰经记载天堂是可以多妻的、娶四个妻是不算犯罪。请想想看，那经里的道德水准是何等的低落，尚不及一般稍微正常的社会人士的水准。人在地上犯的罪还不够多吗？还要把罪恶带到天上去吗？所以可兰经不可能是神写的。

我们再来看看摩门经。这经第一版的内容与第二版大不相同，经过了一番大修改。若是神所说的话，岂能出乎反乎，朝三暮四，随便改来改去吗？由此可证摩门经虽然宣称是神自己写的，却无可否认，绝对不是真实的。

二、圣经上豫言的一一应验，证明是神的话

在圣经里面，记载着数不清的豫言，解说的很详细。自从豫言的发出起到应验时为止，有相当长的时间，但皆一一应验，非常的清楚明显，令人不能不相信圣经的确是神的话。因为假若不是神说的，就没有人能具有这样超时间，超空间，超能和超人的智慧，而说出这样奇妙的豫言。其中比较著名的豫言摘列如下∶

(一)关于推罗的豫言

“所以主耶和华如此说，推罗阿，我必与你为敌，使许多国民上来攻击你，如同海使波浪涌上来一样。他们必 破坏推罗的墙垣，拆毁他的城楼；我也要刮净尘土，使他成为净光的磐石。他必在海中作晒网的地方。也必成为列国的掳物。...将你的石头、木头、尘土都抛在水中。...你不得再被建造；因为这是主耶和华说的。”(结廿六3~14)

大约于公元前五百九十多年，神藉先知以西结向推罗发豫言，要惩罚毁灭推罗。推罗城是面临地中海的海港名城。那里居住的人原来都是腓尼基人，他们以行商、航海而闻世。是古代商业中心之一。当其正强盛时，行事霸道，罪恶甚大，神曾藉众先知的口警告过(如阿摩司、约珥、耶利米等都曾经豫言过，但没有以西结豫言之详细)，但仍未见悔改，神就藉先知以西结豫言推罗应受之惩罚。豫言发出不久，于公元前五百八十六年巴比伦王尼布甲尼撒，率军围困推罗城，经过十三年之久的战争，才得攻陷该城。后来这个战争的经过，被拍成电影“木马屠城记”，成为举世皆知的故事。推罗王于尚未陷城之前，将其财宝迁移到离旧城一公里多远的对面海岛之上。尼布甲尼撒王的军队进城之后一无所得，愤将该城完全拆毁，如此应验了豫言的前面一段。

推罗城被攻陷后大约经过了二百四十年，废墟依然存在，豫言的后半段仍待考验之中。正在那时，希腊的亚历山大皇帝抬头，征服各地 ，威名震动远近。他于公元前约三百三十二年时，挥兵进攻推罗城。那时推罗的人已经在海岛上建立了新城。亚历山大下通牒给推罗人，要他们开城投降。但是推罗人认为他们的城建在海岛上，在没有军舰、火炮之古时，敌人不易渡过急潮流来到岛上攻城，据天险而守，是难攻不落之要塞，所以就拒绝投降。但是亚历山大实在是非常杰出的军事天才，且有非常坚强的意志，不因遇难就半途而废。他为要攻下新城，下令修筑石堤，自大陆直达岛上。因为工程钜大，不祗把旧城的木头石头都抛到海里填海，且把旧城及附近的泥土刮净，终于修筑海堤。然后由这条临时构成的海堤道路挥大军进逼城下，攻陷新推罗城。豫言的第二段部分∶“石头、木头、尘土都要抛在水中”，“刮净尘土”等的话，就如此得着应验了。至于最末段的豫言，“使它成为净光的磐石，它必在海中作晒网的地方...不得再被建造。”是怎么应验的呢？事情的经过是这样∶旧城的废址，因地面上的尘土(也就是粘土部分)被刮净，沙层的部分，经年被雨水冲洗，不久就显出基层的磐石，如今真的成为渔夫晒网的地方了。至于不得再建造一节，更是难以应验，因为这样的豫言似乎太冒险了。一个城市将要被毁灭是可以说的，但怎么可以说“不得再被建造”呢？我们都知道罗马城比推? 鼠陉j得多，只因为暴君尼罗王，为要吟好诗，得诗人的称赞，为寻求灵感，异想天开，下令烧毁全城，但是罗马城不久之后又被重建起来，而且规模比旧城还要大、还要宏伟。尤其科学发达，建筑技术，机器齐全的近代，可以移山填海，即是沼泽海地也能以短期间内变为现代化都市。美国华盛顿的郎维郁城就是最好的证明。推罗的旧址，本是很适宜于居住。因为那里有一泉源，每日可以涌出一千万加仑的淡水，供为饮水。且附近有肥沃的田地，一直伸展到遥远的山边。但是自从推罗城被毁之后，已经历将近二千六百年，该城一直未被重建。当然这一切都是在神主宰手下。祗要推罗是处在绝对荒废的情况中，无可否认的，以西结的豫言是出于神而已完全应验，叫人无可推诿。

(二)关于西顿的豫言

“主耶和华如此说，西顿哪，我与你为敌，我必在你中间得荣耀，我在你中间施行审判，显为圣的时候，人就知道我是耶和华。我必使瘟疫进入西顿，使血流在它街上。被杀的必在其中仆倒，四围有刀剑临到它，人就知道我是耶和华。”(结廿八22~23)

西顿位于推罗的北方约二十英里之处，是腓尼基人重要海港城市。把巴力(太阳神)及亚斯他录(月神)等偶像带给以色列人，败 坏以色列国的耶洗别王后就是西顿王谒巴力之女(王上十六31)。西顿人也常加害以色列民，罪恶甚大。所以神藉先知以赛亚(赛廿三4)，约珥(珥三4)警告过他们，但是未见悔改。故藉先知以西结发出上述的豫言，要惩罚西顿。但是这个豫言和惩罚推罗的豫言大不相同。在这个惩罚里，没有要毁灭西顿的话，更没有不得再建立等的话。虽然如此，西顿也受了很大的痛苦，西顿数百年间屡遭灾祸，这种长久的历史，足以证明豫言所定的惩罚完全应验。在巴比伦王尼布甲尼撒的时候，受了一次兵灾，归属于巴比伦统治，几十年后又被波斯王古列攻打，改隶属于波斯。后来他们叛变，波斯军就围攻了西顿。根据历史的记载∶“援救绝望，四万居民誓死不降，相率自焚其屋，老幼男女尽死火中”等语。西顿的遭遇并不停于此，再过了数百年之后在十字军东征的时期，西顿又屡次被攻陷，三次被掳于十字军，又有三次败给回教军，且每一次兵灾都带来瘟疫，西顿人不是死于刀剑就是死于瘟疫。如此应验了“我必使瘟疫进入西顿，使血流在它街上；被杀的必在其中仆倒，四围有刀剑临到它”的豫言了。并且就是到了近代，对于西顿的惩罚尚未结束；考德鲁司(Druses)与土耳其的战争，土耳其与法国的战争，都以西顿为战场，一八四○年又被英、法、土三国的舰 队炮击，实在是“四围有刀剑临到它”。然而今天西顿还在那里，因为在豫言里并不像对推罗所说的，“毁灭及不得再被建立”等话语。所以西顿的遭遇及西顿的存在都是证明豫言是准确的，是出于神的。

(三)关于巴比伦

“巴比伦素来为列国的荣耀，为迦勒底人所矜夸的华美，必像神所倾覆的所多玛，蛾摩拉一样。其内必永无人烟，世世代代无人居住；亚拉伯人也不在那里支撘帐棚；牧羊的人，也不使羊群卧在那里。只有旷野的走兽卧在那里；咆哮的兽满了房屋；驼鸟住在那里；野山羊在那里跳舞。豺狼必在它宫中呼号；野狗必在它华美殿内吼叫；巴比伦受罚的时候临近，它的日子，必不长久。”(赛十三19~22；参阅耶五十一章)

巴比伦是一个古老的城市，位于人类的摇篮地带，据考察很靠近伊甸园区域。挪亚洪水之后，那时的人曾在该地盖巴别塔向神夸口，受了惩罚变乱口音。巴比伦城是巴比伦文明的象征与结晶。城围共长六十哩，每面十五哩，高三百尺，厚八十尺，基深卅五尺，敌人不能挖透，城墙上有二百五十处堡垒及守卫站，一百个铜门。墙顶上几辆马车可以并肩赛跑，内有高插云霄之宫殿，世界七奇之一的空中花园，雄伟金顶之七星庙宇。城墙之外有? e而深之护城濠，似为不可能攻毁之要塞。巴比伦因为华美而骄傲，满了偶像，满了罪恶，大约二千七百年前，神藉先知以赛亚发出上列的豫言要惩罚它。后来这城于公元前六百八十九年，被亚述王西拿基立攻下。虽然巴比伦王尼布甲尼撒的时候，复为巴比伦国的首都，巴比伦文化的象征，光耀灿烂，似乎又是成为永垂不朽的大城。公元前五百三十九年被玛代．波斯联军把伯拉河水引入一新河道，沿已干之河床进入城内攻取该城。公元前三百三十六年亚历山大的勃兴以后，很快地击败波斯，巴比伦沦于希腊的统治下。亚历山大死后他的战友塞琉卡斯一世成为塞琉息咨帝国的开国君王。他占领巴比伦城后，在底格里斯河畔建立新首都塞琉细亚(Seleucia)城。他把巴比伦城建筑物移用作新城的建材，且也把巴比伦居民强迫迁至新城。从此巴比伦城成为无人居住之废墟，应验了豫言∶“其内必永无人烟，世世代代无人居住”的话。二千七百年后的今天，豫言发出当时的少数民族阿拉伯人，成为强大的民族，也有不少人在废城附近游牧，但从来无人敢在废城支搭帐棚。因他们代代传说∶“在太阳下山后，到了黑夜，鬼魔妖怪，东方食尸鬼及各种妖精，都从废城的洞与废屋中出来，凡是被它们所找到的人，就被掳去，变成它们其中之一”，因此，白天或许? 酗H藉着人多壮胆敢到废城，但在太阳未落以前一定会赶紧离开。观光团体，用钱雇用阿拉伯人做导游，但决不可能要求他们在那里过夜。若是有人想以优厚工价说服他们留宿，他们都会说∶“绝不可能！即使你把全世界的钱都给我，我也不敢住在此地，从来没有一个阿拉伯人能在巴比伦看见太阳下去，我们须离开这里一小时远的地方去，到天亮时可以再来。”他们祗敢在远远的地方战战兢兢听野兽吼叫的声音，等着破晓，绝不敢过夜，也不敢太靠近废城。这个事实证实以赛亚的豫言，得到完全的应验。

(四)关于犹太民族的豫言

1.约在公元前一千五百多年，先知摩西对以色列人豫言说∶“我要使地成为荒场，住在其上的仇敌就因此诧异”；“虽是这样，他们在仇敌之地，我却不厌弃他们，也不厌恶他们，将他们尽行灭绝，也不背弃我与他们所立的约，因为我是耶和华他们的神”(利廿六32，44)。

2.约为公元前一千五百多年左右，先知巴兰豫言以色列人说∶“这是独居的民，不列在万民中”(民廿三9)。

3.约在公元前七百年左右，先知以赛亚对以色列人豫言说∶“日子必到，凡你家里所有的，并你列祖积蓄到如今的，都要被掳到巴比伦去，不留 下一样，这是耶和华说的”；“论古列说，他是我的牧人，必成就我所喜悦的，必下令建造耶路撒冷，发命立稳圣殿的根基”(赛卅九6；四十四28)。

4.约在公元前六百多年左右，先知耶利米对以色列人发豫言说∶“我必使他们交出来，在天下万国中抛来抛去，遭遇灾祸，在我赶逐他们到的各处，成为凌辱、笑谈、讥刺、咒诅。我必使刀剑、饥荒、瘟疫，临到他们，直到他们从我所赐给他们和他们列祖之地灭绝”；“这全地必然荒凉令人惊骇。这些国民要服事巴比伦王七十年”；“我在怒气、忿怒、和大恼恨中，将以色列人赶到各国，日后我必从那里将他们招聚出来，领他们回到此地，使他们安然居住”(耶廿四9~10；廿五11；卅二37)。

5.约在公元前五百三十六年左右，先知但以理豫言说∶“为你本国之民，和你圣城，已经定了七十个七，要止住罪过，除净罪恶，赎尽罪孽，引进永义，封住异象和豫言，并膏至圣者。你当知道，当明白，从出令重新建造耶路撒冷，直到有受膏君的时候，必有七个七，和六十二个七。正在艰难的时候，耶路撒冷城连街带濠，都必重新建造。过了六十二个七，那受膏者必被剪除，一无所有，必有一王的民来毁灭这城，和圣所。至终必如洪水冲没，必有争战。一直到底，荒? D的事已经定了。一七之内，他必与许多人坚定盟约，一七之半，他必使祭祀与供献止息。那行毁坏可憎的如飞而来，并且有忿怒倾在那行毁坏的身上，直到所定的结局”(但九24~27)。

6.约在公元前五百十八年左右，先知撒迦利亚豫言末期的情形说∶“耶和华的日子临近。你的财物，必被抢掠，在你中间分散。因为我必聚集万国与耶路撒冷争战。...那日祂的脚必站在耶路撒冷前面朝东的橄榄山上。这山必从中间分裂，自东至西，成为极大的谷。山的一半向北挪移，一半向南挪移。你们要从我山的谷中逃跑，因为山谷必延到亚萨。你们逃跑必如犹大王乌西雅年间的人逃避大地震一样。耶和华我的神必降临，有一切圣者同来”(亚十四1~5)。

7.主耶稣自己也豫言说∶“有人谈论圣殿，是用美石和供物妆饰的；耶稣就说，论到你们所看见的这一切，将来日子到了，在这里没有一块石头留在石头上，不被拆毁了”(路廿一5~6；太廿四1~2)。“这天国的福音，要传遍天下，对万民作见证，然后末期才来到。你们看见先知但以理所说的，那行毁坏可憎的，站在圣地...那时人子的兆头要显在天上，地上的万族都要哀哭；他们要看见人子，有能力、有大荣耀，驾着天上的云降临。祂要差遣使者，用号筒的大声，将祂? 玛䴕薄A从四方、从天这边，到天那边，都招聚了来。你们可以从无花果树学个比方。当树枝发嫩长叶的时候，你们就知道夏天近了。这样你们看见这一切的事，也该知道人子近了，正在门口了”(太廿四14~33)。

8.使徒保罗说∶“因为那日子以前，必有离道反教的事；并有那大罪人，就是沉沦之子，显露出来。他是抵挡主，高抬自己，超过一切称为神的，和一切受人敬拜的。甚至坐在神的殿里，自称是神”(帖后二3~4)。

9.使徒约翰看见异象说∶“那天使就把镰刀扔在地上，收取了地上的葡萄，丢在神忿怒的大酒醡中。那酒醡踹在城外，就有血从酒醡里流出来，高到马的嚼环，远有六百里”(启十四19~20)；“那三个鬼魔便叫众王聚集在一处，希伯来话叫作哈米吉多顿”(启十六16；参阅珥三9~17；赛六十三1~6)。

在旧约圣经中，我们可以看到，当人类受魔鬼的欺骗而远离神，堕落、败坏到无可救药时，神从满了偶像、罪恶之地吾珥，呼召一个义人名叫亚伯兰(后来改名叫做亚伯拉罕)，离开那里过了河，迁居到神所应许之迦南美地。亚伯拉罕因信神蒙祂称义，成为蒙召之族类的始祖。神与他立约，应许赐给他后裔并立他作多国的父。后来他在一百岁的时候，生了以撒，以撒生雅各? C神叫雅各改名叫做以色列，从以色列生十二个男孩子。这十二个男孩子就是后来以色列国十二个支派的始祖。他们原不是迦南地的人，是过了河进入迦南地的人，所以也叫做希伯来人(希伯来意即过了河)。以色列人后来因着迦南地遭遇饥荒，寄居于埃及，在埃及法老王的虐待。神差遣祂的仆人摩西，降下十大灾及神迹，拯救以色列人脱离法老王的管辖，带领他们出埃及，回迦南地。神是在万民中拣选以色列人作属祂的子民。那时全世界的人都不认识创造主，唯一的真神耶和华；反而以假神偶像为神，太阳、月亮、星宿、草木鸟兽皆可称神。在那样堕落腐败的世界中，特意把以色列人圣别出来，归祂作祭司的国度，为圣洁的国民。并在西乃山，颁下律法，与以色列民立约。以色列人若遵守律法，就可享受蒙应许的福，若是不遵守律法的约，就会有惩罚(参看豫言之1.利廿六32，44)。当他们行走在旷野，还没有进入迦南地的时候，先知巴兰受神的灵感动，说出以色列人是“独居的民，不列在万民之中”(豫言之2)。这些豫言后来如何一一应验，容后解释。以色列进入迦南地后建立国度。大卫王就是以色列国开国君王。大卫王专心爱神，带下很多的祝福。他想为耶和华神的名建造殿宇。准备了很多建殿的材料，临死前召了他儿子所罗门来，嘱咐他给耶 和华以色列的神建造殿宇。所罗门作王第四年开工建造，费时约七年建成。当时耶和华的荣耀充满了殿。可惜他老年的时候，他的妃嫔诱惑他的心，去随从别神，不效法他父亲，诚诚实耶和华他的神。耶和华向所罗门发怒，因为他的心偏离向他两次显现的耶和华以色列的神。耶和华曾吩咐他不可随从别神。他却没有遵守耶和华所吩咐的。所以耶和华对他说，“你既行了这事，不遵守我所吩咐你守的约和律例，我必将你的国夺回，赐给你的臣子。然而因你父亲大卫的缘故，我不在你活着的日子行这事；必从你儿子的手中将国夺回。只是我不将全国夺回；要因我仆人大卫和我所选择的耶路撒冷，还留一支派给你的儿子”(王下十一11~13)。等到所罗门过世后，以色列国果然分裂为以色列及犹大两国。以色列人从此越过越走下坡，陷入拜偶像得罪神，引起神的忿怒。这种光景尤其以色列国为甚，没有一个好王，以致神把他们交在亚述人的手中。以色列大约于公元前七百四十一年左右亡于亚述国。犹大国的情形虽然比以色列国好一些，有时也出了几位好的王，但是不持久，不像大卫一样专心爱神，遵守约和律例。约在公元前七百年左右，神藉先知以赛亚的口，对犹太人豫言说，犹大国要亡于巴比伦人的手中，而被掳到巴比伦，耶路撒冷的圣殿也会被拆毁? A直等到将来有一个名叫古列的王被兴起来时，他才会下命令，准许他们回耶路撒冷重建圣殿(参阅豫言之3)。

从前尼尼微人的恶达到神面前时，神曾差遣先知约拿去通告他们，神要四十日后倾覆尼尼微。结果尼尼微人信服神，便宣告禁食，从最大的到至小的，都穿着麻衣，连王也下了宝座，脱下朝服，披上麻布，坐在灰中。全城的人都切切求告神。各人回头离开所行的恶道，丢弃手中的强暴。于是神察看他们的行为，见他们离开恶道，祂就后悔，不把所说的灾祸降与他们了(参阅拿三3~10)。

如果犹大国的人，听见先知以赛亚所说的话后，也像尼尼微人一样悔改转向神，那么神是有恩典，有怜悯的神，不轻易发怒，有丰盛的慈爱，所以必会后悔不降所说的灾。但是历史告诉我们，犹大国的人并没有悔改转向神；后来竟出了玛拿西、亚们、约哈斯、约雅敬、耶哥尼亚、及西底家等一连串的恶王，变本加厉的行恶道，以致神的忿怒无止息，藉先知耶利米的口说出很严厉惩罚的通告(参阅豫言之4)。

耶利米的豫言发出不久之后，大约于公元前六百零六年左右，迦勒底人的王(就是巴比伦王尼布甲尼撒)上来耶路撒冷攻击犹太人，在他们圣殿里用刀杀了他们的壮丁，不怜恤他们的少男处女、? 悀H白叟。迦勒底王将神殿里的大小器皿，殿里的财宝，并王和众首领的财宝，都带到巴比伦去了。迦勒底人焚烧神的殿，拆毁耶路撒冷的城墙，用火烧了城里的宫殿，毁坏了城里宝贵的器皿。凡脱离刀剑的，迦勒底王都掳到巴比伦去，作他和他子孙的仆婢，直到波斯国兴起来。“波斯王古列元年(大约是公元前五百三十六年左右)，耶和华为要应验藉先知以赛亚及耶利米口所说的话，就激动波斯王古列的心使他下诏通告全国说，波斯王古列如此说，耶和华天上的神，已将天下万国赐给我；又嘱咐我在犹大的耶路撒冷，为祂建造殿宇。在你们中间凡作祂子民的，可以上犹大的耶路撒冷，在耶路撒冷重建耶和华以色列神的殿”(拉一1~5)。于是犹大和便雅悯的族长，祭司利未人，就是一切被激动他心的人，都起来，回耶路撒冷去重建耶和华的殿。他们回去的时候，刚好是距被掳时满了七十年。事情发生在以赛亚发出豫言的大约一百七十年之后，耶利米发出豫言的大约八十年之后。二位先知都豫言说，犹大国要亡于巴比伦的手中，后来照着豫言的话应验了。在耶利米的时代，巴比伦的势力已取代了亚述，成为世界第一强国，还可以说是看当时的局势判断的。但是在

以赛亚的时代，亚述是最强的国家，甚至埃及也比巴比伦强盛，以赛亚怎么知道犹? j国将要亡于巴比伦的手中呢？他又怎么能知道一百七十年之后会有一个王兴起来名叫古列，而这古列王又会下诏准许犹太人回耶路撒冷重建圣殿呢？再者耶利米怎么能豫言，这事的应验必定发生在犹太人亡国被掳七十年之后呢？若是七十年之后的王不是古列，而是别的王，那么二位先知的豫言就不会相符了。岂能推给碰巧么。二位先知的豫言，若不是出于神，绝不可能如此神奇地得着应验。

犹太人亡国七十年之后得以回到耶路撒冷重建圣殿，是神对于他们另一次的考验，看看他们经过了惩罚之后是否会悔改转向神。可是事实告诉我们，犹太人回耶路撒冷重建圣殿不久之后，又开始冷淡走下坡。这种情形导致他们的亡国流亡生活一直延长二千五百多年。

当犹太人被掳至巴比伦过俘掳生活的时候，先知但以理为尼布甲尼撒王解梦，豫言说，巴比伦国会被玛代．波斯取代；然后就是希腊的掌权时代；希腊之后，罗马会兴起来。后来列国的兴衰竟照但以理的豫言一一应验了。

现在让我们来看豫言之5，但以理所看见的七十个七的豫言。

首先我们应该知道，七十个七里的每一个七都是代表七年的时间。他把七十个七分作二大部分；七个七和六十二个七是前段部分，一 个七是后段部分；而前段部分与后段部分，不是直连在一起的。前段部分与后段部分之间是空隙时期。究竟空隙时期有多久？没有人知道。因为豫言里没有明说。不过从圣经其他地方的记载可以看出末段的一个七(就是世界的末期)来临之前该发生的事。关于世界末期的豫言，容我们在豫言之6至9再来详述，让我们先来看看七个七和六十二个七如何得到应验。

我们在本篇的第贰段──“圣经是神和祂的选民所立的约”里已经说过，从旧约圣经我们可以看出，在犹太人的中间，有一个思想，一个盼望，一个应许，就是将来有一位受膏者弥赛亚要来，祂来时万物得着复兴，以色列国也得着复兴，万民都要归向祂。弥赛亚是希伯来文的译音，希腊文的译音就是基督。可是犹太人对于神的应许，没有正确的领会，他们不认识神的心意与救赎的计划。他们以为弥赛亚一来，就好像从前的摩西、约书亚一样，率领以色列人打败仇敌，复兴以色列国。这个潜在的先入错误观念迷惑了他们，以致当神道成了肉身，来到地上时，他们反而不承认主耶稣就是他们历代以来所等候仰望的那一位弥赛亚，又因主耶稣承认他就是神的儿子基督(就是弥赛亚，也就是但以理豫言中的受膏者)，以为是说了僭妄的话，把祂交给罗马的巡抚彼拉多的手中，钉死祂 在十字架上。那知，这一切的发生都在神主宰的手下，为要完成神救赎的工作，并应验藉众先知所说的话。

但以理豫言说，“从出令重新建造耶路撒冷，直到有受膏君的时候，必有七个七，和六十二个七；正在艰难的时候，耶路撒冷城连街带濠，都必重新建造。过了六十二个七，那受膏者必被剪除”。后来波斯国亚达薛西王，果然于公元前大约是四五四至四五七年间的时候，下令准许犹太人重新建造耶路撒冷城，所应许的受膏者也来了。而这一位受膏者耶稣基督，大约于公元二十六至二十九年间的时候被钉死于十字架。(注∶现在被全世界各国公认而采用的公元是基督的年号。所谓的公元前即B.C.就是“基督诞生以前”，而公元就是A.D.是Anno Domini的简写，意即“上主的年号”，就是说，自从基督诞生以后，这个世界不再属于任何一个君王，乃是上主的统治时代。所以以基督诞生那一年为公元一年。公元的设定是出于一位修道士，他约于公元五三三年左右时制定公元后，被全世界各国公认而被广泛地采用。可是适用后经过了很久，才被人发现，当初制订的时候，忽略了一些事实，计算有错误，基督的实际诞生年代，应该比公元一年早了四年至七年左右。可是发现这个错误时，公元的年号已经施行很久，若想更正会引起很 大的混乱，所以就照着已经施行的有错误的年代一直沿用下来。)根据历史的记载，自从亚达薛西王下令重新建造耶路撒冷城算起，到受膏者被剪除(就是基督被钉死于十字架上)为止，刚好经过了七个七和六十二个七，共四百八十三年；先知但以理豫言的前段，就如此奇妙地得着了应验了。至于剩下来的一个七，等我们先谈及豫言的其他部分以后再来说明。

在谈到豫言之6以前，让我们先来看看豫言之7。耶路撒冷的圣殿，经过了几次战祸，被破坏之后再重修。末后的一次是主耶稣诞生以前作犹大地分封之王的希律，他为要讨好犹太人的喜欢，着手重建圣殿。共费四十六年的时间才建成(约二20)。因为工程浩大华美，犹太人以此夸耀，却拒绝了圣殿真正的实际基督，大大得罪了神。当他们谈论圣殿是用美石和供物妆饰的时候，主稣就豫言说，“论到你们所看见的这一切，将来日子到了，在这里没有一块石头留在石头上，不被拆毁了。”到了公元七十年时，罗马的提多太子，率领罗马的军队进攻耶路撒冷城，杀死犹太人约有二百万人并放火烧毁圣殿。圣殿的金器，因为大火的高温融化，流入石头与石头之缝隙。罗马的兵丁为要得到金子，把所有的石头搬开，到处寻找，因而应验了“没有一块石头留在石头上，不被拆毁了”的豫? 央C再过五十年后，犹太人因为反抗罗马，又被杀死五十万人，也有很多人逃往各地散居于列国之中。主耶稣又说，“他们要倒在刀下。又被掳到各国去。耶路撒冷要被外邦人践踏，直到外邦人的日期满了”(路廿一24)。这意思就是说，这圣殿应被外邦人践踏直到日期满了，要在犹太复国之后，才可以再被建造。在公元三百六十年左右，曾经有一个名叫朱理安的作了罗马君王，他是反对圣经最激烈，想尽办法打倒基督教的人。当他读到路加福音第二十一章24节时，他就决定用皇帝的财富权势，重建耶路撒冷的圣殿。因为他想，若能在犹太人尚未复国之前就盖成圣殿，那么他就能证明圣经的不可靠，如此大家自然不会相信基督教了。他命令一位大臣名叫阿力匹阿斯，负责进行建造圣殿的工程。除他以外巴勒斯坦总督也很热心赞助这个举动，更有反对基督教的犹太教徒的合作，势如破竹，朱里安皇帝的计划，似乎不久就可以实现。但是人算总不如神算，当工程开始进行时，忽然有可怕的火球由邻近圣殿基地附近喷射出来，不容任何人靠近工地，顽强抗拒施工企图，直到建造圣殿的工程放弃施工为止。这件事很明显地证明，圣经确实是出于神的，不容任何人加以推翻，甚至地上最有权势的皇帝也不能！

犹太地虽然果如先知的豫言? A不断的遭遇兵灾，刀剑不离开他们，但若是没有其他的因素，犹太人也不至于完全背离故国故乡，以致使那地变成为荒场，全然荒凉。因为兵灾是短暂躲避一段时间之后还可以回老家。主要的原因乃是，自从公元七十年，耶路撒冷圣城被罗马毁灭后，那地受了咒诅，因此一直到公元一九一七年之间，共有一千八百四十多年，未曾有秋雨春雨降在那地，以致本为肥沃之地，因缺水，无法使人生存，成为世界著名废墟。犹太人因着天灾地变，加上兵灾，不得不被驱散在世界各地。如此应验了，利未记及耶利米书里所豫言的“我要使地变成荒场”及“这全地必荒凉令人惊骇”等的话。

以色列人被抛散在世界各国之后对于他们的惩罚并没有终结。第一次世界大战时苏俄逼迫境内犹太人，强迫他们出境。若是有人不愿出境，即用武力将他们驱往广场，成千成万的犹太人被机枪或手榴弹射杀陈尸。第二次世界大战时，德国纳粹党虐待犹太人的残暴事迹，更是举世皆知。犹太人因为没有国家，没有军队，也没有领事，完全失去了保护；生命、财产毫无保障；任人欺负、加害、凌辱。德国政府驱逐他们离开德境，凡是不愿放弃一切财产所有物自动出境者，一律处死刑。据说大约有四百万犹太人，因舍不得放弃企业财产，不肯离境，结果他? 抭ˇD受了希特勒，残酷毫无人道的毒手，有集体被活埋的，有被射杀的，更有尸体被蒸炼成油，制成肥皂，所余渣滓被作成肥料的，惨不忍睹，酷不堪闻。就是出德境，逃往别国的犹太人，也不受其他国家的欢迎。举例而言，有一满载犹太难民的船，开到挪威。二次大战时挪威虽然是中立国，但是拒绝犹太人登陆挪威，转途开船到中国的上海。那时上海已沦陷于日本，日本人勉强收留他们，但是限制他们祗能住在虹口一带，不久那些犹太难民都被关进集中营。历史告诉我们，犹太人的遭遇应验了先知耶利米的豫言，“在天下万国中抛来抛去，遭遇灾祸，在我赶逐他们到的各处，成为凌辱、笑谈、讥刺、咒诅。我必使刀剑、饥荒、瘟疫，临到他们”(耶廿四9~10)的话。至于豫言之2，先知巴兰的豫言，“这是独居的民，不列在万民中。”似乎和上述的先知耶利米的豫言互相抵触，其实不然。犹太人虽然被抛散万民之中，但他们的确是独居的民，从不与万民相混。被抛散在全世界各国各地的犹太人大约有二千万人，他们虽然是无国家，无政府的人民，到处被人忌恨，却不被废掉。虽被人轻看藐视，却大有势力，无论在那里，他们都保持独特的宗教、传统、习惯，形成自己的社会，不被其他民族同化，一看就知道都是犹太人。无论任何民族一经亡国， 五、六百年后，必为多数民族同化，唯独犹太民族，已经亡国二千六百年，始终保持其民族特性，不被其他人口众多的民族同化，实在是奇迹，真是奇特的民族。犹太人的特性应验了巴兰的豫言。

犹太人亡国后，耶路撒冷屡次易主。公元一○七七年土耳其人攻取耶路撒冷。此半开化之人民，得势后，对犹太人及基督徒甚加侮辱压迫，回教徒之势力增加。后来回教徒在耶路撒冷圣殿废址上，盖了两座回教堂。我们都知道阿拉伯人就是主要的回教徒，他们是亚伯拉罕从婢女夏甲所生的庶子以实玛利的后裔。与亚伯拉罕从妻子撒拉，凭着神的应许所生的以撒的后裔以色列人，是世仇。这两座回教堂，座落于犹太人圣殿的旧址，实在是一大讽刺。凡是看到的犹太人之仇敌回人，皆是自觉惊奇。这就是应验了摩西的豫言，“住在其上的仇敌就因此诧异”的话。

在豫言之7，主耶稣的话中提到，世界末期来临之前，天国的福音，必须要传遍天下，并且以色列国要复国(就是无花果树，树枝发芽长叶的比方)。主耶稣复活升天之后，天国的福音，藉着使徒们及所有的门徒们的口传开。魔鬼虽然鼓动当时地上掌权者罗马帝国的势力，企图加以扑灭，结果黑暗的权势失败了。如今福音已经传遍世界每一角落。

另一面，有关以色列复国的事，到几十年前为止，似乎是很渺茫，不可能的事，但是在人不能，在神凡事都能！犹太人虽然遭受了严厉的惩罚，亡国已经二千六百年，人民被抛散在万国之中，饱受了凌辱、欺压、痛苦，但是神并没有忘记他们。神记念了他与他们的始祖亚伯拉罕，及开国的君王大卫所立的约，不能不怜恤他们。“虽是这样...我却不厌弃他们...将他们尽行灭绝，也不背弃我与他们所立的约”。当犹太人尚散居在世界各国之中时，神把少数清心爱神的犹太人圣别出来。他们抓住神的应许，“日后我必从那里将他们召聚出来，领他们回到此地，使他们安然居住。”等的话，在约但河边，挖井寻水，住在那里，昼夜祷告呼求神，早日成全复国的应许。并且神也垂听了他们的祷告，兴起了环境，印证他们的信心。第一个环境上的配合，乃是在于公元一九一七年，神解除了那地历经一千八百余年的旱灾，又降下春雨秋雨，使土地再转肥沃，适合于居住。第二，感动国际同盟，于公元一九二九年，作成在国际同盟里成立犹太局的决定。第三，在一九四○年十月，罗斯福及邱吉尔会谈上，作成犹太复国的决议。这些环境上的配合，引起了散居在世界各地的犹太人之向应，特别是居住在美国，拥有雄厚经济能力的犹太人的支持。他们投资? 岐吨痚ジ筒Z各地的土地，且有组织的大量移民，高明的经营能力，使本为荒场之地，再繁荣起来，奠定了复国的基础。公元一九四八年，联合国达成协议，正式宣布以色列国的复国。以色列成为第六十个加入联合国的国家。犹太人因有金钱的后盾。复有全国国民齐心努力，埋头苦干的精神，复国不久之后就建立了现代化且很强盛的国家。

然而这个国家的复国，附带地产生了，巴勒斯坦难民大难题。原来犹太人亡国之前，阿拉伯人是一个弱小游牧民族，后来这民族渐渐增加人口，遍布于中东一带，其中的一部份于犹太人亡国之后趁虚占住巴勒斯坦一带。不过阿拉伯人仍过很落后的游牧原始生活。他们的信仰是一神教，是发源于旧约圣经，脱变而形成为回教。后来巴勒斯坦的土地逐渐被资本雄厚的犹太人购回，以色列国复国之后，那些原寄居于巴勒斯坦地的阿拉伯游牧民众，就很难再维持从前的生活，为时代局势所逼，流亡于其他的回教国家，其中最多的乃是黎巴嫩，所以黎巴嫩就成为巴勒斯坦难民的大本营。这些围绕着以色列国周围的回教国家，据于共同的宗教信仰，援助巴勒斯坦难民的复国运动，把以色列国视为共同的敌人，虎视耽耽，欲伺机而摧毁。在以色列国这一面则，复国的当初，他们的首都耶路撒冷还没有完全? 泵^，有一大半的土地还在他们的敌人之一，约但国的手中。犹太人对于耶路撒冷是势在必得，他们必须收回耶路撒冷，在旧殿的地基上重建圣殿。重建圣殿是犹太人的悲愿，也是神的应许。这就难怪举世的人，视中东为随时会爆炸的火药库。联合国想尽办法想要打开这个死结，结果都归于失败。阿拉伯人及回教国家的人口是十倍于以色列国。他们不承认以色列国，他们不容许以色列国的存在。他们与以色列人是世仇，这个仇恨是他们的始祖亚伯拉罕一念之差所种下的。当初神应许亚伯拉罕从他的妻子撒拉得着后裔。可是亚伯拉罕因软弱，看他妻子撒拉已经老迈，生育的机能也断绝了，意图从撒拉的婢女夏甲生出后裔。这个凭着肉体的情欲所生的庶子以实玛利的后裔──阿拉伯人，与凭着应许从撒拉生的以撒的后裔──以色列人，两者之间的仇恨是将近四千年来的世仇，无论是谁，什么机构都无能化解，连联合国也无能为力。祗好等候基督再来，万物得着复兴的时候。

阿拉伯人及回教国家要摧毁以色列国，而以色列人要从他们的手中夺回耶路撒冷，这就是导致爆发数次中东战争，至今尚动荡不已的因素。然而公元一九六七年的六日战争中，以色列国竟然打败了十倍以上的敌人，把耶路撒冷从阿拉伯人的手中夺回了。回教国? a虽然以禁油输出为武器，企图影响世界各国，以联合国的势力迫使以色列把耶路撒冷放弃，但是以色列国宁愿放弃西奈半岛，而死也不肯放弃耶路撒冷。因为重建圣殿是犹太人举国一致的最大使命。犹太人已经将重建圣殿的建材豫备好了，圣殿的基地也收回了。旧殿根基的正确位置也已经勘察测定了。他们现在所等待的，就是为着重建圣殿必需的一段和平时期。根据但以理书第九章27节，那将要出现的行毁坏可憎的，在世界末期的最后七年之前半段，会与犹太人修好，因为先知豫言说，“一七之内，他必与许多人坚定盟约”，因此，圣殿就能够重新建立，不然就不会有主耶稣在马太福音第二十四章15节所说的，“那行毁坏可憎的，站在圣地”的情事发生。我们深信，圣经的豫言，句句都要应验。中东的局势也开始出现这个趋势。首先我们可以看到的，乃是第一次及第二次中东战争中曾为以色列国最大敌人的埃及，逐渐改变了敌对态度，巴勒斯坦难民的大本营已从黎巴嫩被迁去，相信在不久的将来这一个和平的时期会出现。我们也许在不知不觉之中步进末后的一七，就是世界末期的最后七年。圣殿一被重建，敌基督者就会改变他的态度。“一七之半，他必使祭祀与供献止息。那行毁坏可憎的如飞而来，并且有忿怒倾在那行毁坏的身上，直到所定? 熊异翩v(但九27)。但以理的豫言很清楚的告诉我们，那敌基督者掌握了权势之后，会开始压迫犹太人，他会禁止犹太人在殿里献祭事奉神。且也狂傲到一个地步自称是神，要人敬拜他的像。这就是三年半大灾难的开始。他也会率领同盟国的军队攻击犹太人。犹太人会遭遇到豫言之6，撒迦利亚所豫言的走头无路的情形。当犹太人被仇敌围困，走头无路的时候，主耶稣就会第二次再临，祂的脚必站在耶路撒冷前面朝东的橄榄山上，而使这山从中间分裂，自东至西，成为极大谷。山的一半向北挪移，一半向南挪移。犹太人就得以从这山的谷中逃跑。到那时，所有的犹太人都必醒悟过来。原来他们误认为说了僭妄的话，而钉死在十字架上的耶稣，就是他们历代以来所等候仰望的救世主弥赛亚。犹太人会全体归向祂。

那些围攻犹太人的敌基督者及他的跟随者，都要被神踹死于哈米吉多顿，好像葡萄在大酒醡中被踹一样。那时被踹死而流出来的血，高到马的嚼环，远有六百里。这就是世界末日，快要发生在我们有生之年日中。唯一逃避神的大忿怒的路，就是趁着现在，恩典的门尚敞开的时候，听从福音，接受主耶稣作你的救主。

三、圣经上古老的记载，符合近代科学所发现的事实，证实圣经是 神的话

圣经上古老的记载，被证实符合近代科学所发现的事实情事，实在太多，不胜一一枚举。兹将其中之二举例说明。

大约在公元前一千四、五百年左右先知约伯说，“神...将大地悬在虚空”(伯廿六7)，及大约在公元前七百多年左右，以赛亚说，“神坐在地球大圈之上”(赛四十22)。

这些经节都是何等惊奇的记载！从前天文学尚未发达，这世界充满了未知之秘。大约五百多年前为止，尚没有一个人绕过全球回到原出发点，那时全世界各地的人，皆以为地球是一个很大的平面，人们皆以为若是直走到地极，就会掉下深渊。直到公元一四七五年，科学家摩耳尼克氏才证明地球是圆的，当时世人莫不为此而震惊。再过了四十三年，西班牙王派麦哲伦从事环绕世界的探险。公元一五一九年八月十日，麦哲伦船队由西班牙的塞比利亚起航，船员共二百三十七人，他们历尽艰难危险，环绕世界一周，于一五二二年九月八日完成壮举回到西班牙的塞比利亚港。自出发以迄归国共费去了将近三年的时光，回来的也只有十八人。在这悲惨的情况下，麦哲伦的船队环绕了世界一周，证实了地球的确是圆的。值得惊奇的乃是为何圣经远在科学家证实之二千二百年前，藉着先知以赛亚的口说出“ 神坐在地球大圈之上”等的话。按大圈是从原文“库格”一字译出来的，原文的意思不是指平面上所画的圆圈，系指球形的物体说的。

并且远在科学家发现维持宇宙均衡三个基本能力∶1.核子力，2.电气力，3.重力，以前，圣经早已记载“神...将大地悬在虚空”等话。圣经如此形容地球的状态，是何等的出类拔萃！“大地悬在虚空”，从任何方面都没有东西扶持它，也没有什么提吊它，然而它在它的本位上却能非常的稳定，这是何等的先见！在太空学、物理、化学尚未发达的时代，没有任何科学仪器的三千四百多年前，人怎么能凭空写出这样的话呢？若非是出于神，约伯那里来这样惊人的智慧思想呢？再者，今日科学家虽说，上述的三种基本能力是维持众星球间均衡的要素，如果再追根究底，这三种基本能力的根源，祗能说神是这一切能力的根源。希伯来书第一章3节告诉我们，祂“常用权能的命令托住万有”。

四、圣经的永不改变，证明是神的话

“就是到天地都废去了，律法(神的话)的一点一画也不能废去。”(太五18)

“我向一切听见这书上豫言的作见证，若有人在这豫言上加添什么，神必将写在这书上的灾祸加在他身上；这书上 的豫言，若有人删去什么，神必从这书上所写的生命树，和圣城，删去他的分。”(启廿二18~19)

世界上所有的经典，所出版的各种书籍，从来没有一本书，引起人们的关心、注意及攻击。反对圣经的人，尽他们的能力，想要找出圣经的毛病，加以推翻。但是他们的尝试皆归于失败，不单是无能推翻，反而证实圣经的真实性。二十世纪的科学推翻不了圣经，一切与圣经相符的科学理论，经过了圣经加以证实，更能屹立不动，一切与圣经不相符的科学理论与学说都站立不稳，每每被发现其错误，以致科学书籍版版改错更正。但是圣经自古至今只有一版。虽然翻译本，偶而有翻译上的修改，使翻译出来的内容，更符合原文的字义，但是原文圣经从未修改过。因为神说了话就算数，从不更改。神说的都是完全的，从不增加也不削减。

五、圣经的组成证明是神的话

圣经是由三十九卷旧约，二十七卷新约，共六十六卷书组合而成。最早期的创世记、出埃及记、利未记、民数记及申命记五卷是摩西于约公元前一千五百多年写的。通称为摩西五经。最后的一卷启示录，是主耶稣十二使徒之一的使徒约翰，在他晚年，大约是公元九十四年到九十六年之间，写于拔摩海岛。从? 苭@记到启示录两著作之时间差距大约有一千六百年之久。作者有君王如大卫、所罗门；大政治家如但以理；出身于王宫，身兼哲士，政治与军事领袖的神人摩西；祭司文士以斯拉；省长尼希米；士师撒母耳；先知以赛亚及耶利米等；法律家保罗；渔夫如彼得、约翰等；牧羊人如阿摩司；税吏如马太；还有医生路加等类的人物。作者的地位、学问、性情、风俗及习惯等等皆迥然不同。由这些不同的背景，不同的地点，相距有一千六百年之久的不同著作时间，组合而成的圣经，却如同用一条线串起来的串珠一样，息息相关，丝毫也不互相抵触，构成完整的内容，并且将神的心意表达无遗。圣经若非出于神，由同一圣灵引导而写成，则再也找不出其他任何的理由来解释这个可能性。

肆 圣经的主要启示，中心思想及神赐给人圣经的目的

一、圣经的主要启示

圣经的主要启示可以分为(一)神，(二)基督，(三)那灵，(四)圣徒，(五)教会，(六)千年国度及(七)新耶路撒冷的七大项。详细的内容请参照相关的各篇信息。

二、圣经的中心思想

圣经的中心思想是，创造宇宙万有的神，有祂喜悦的旨意，就是要得? 蛦\多的儿子，来彰显祂的长子。为着祂这个喜悦的旨意，祂在创世以前，在基督里拣选人，作祂施恩的对象，要把自己的生命分赐给人，使他们得着神，得着生命，享受神作生命的供应，作人位，作内容，被祂充满，模成祂儿子的模样，在宇宙万有中，作神的彰显，作神的众子，作神居住安息的所在，作基督的配偶，作祂谈心说爱的对象，使祂心满意足。神创造诸天是为地，创造地和万物是为着人，惟独人是为着神。所以当神创造人的时候，是照着神的形像，按着祂的样式造的。其他的万物都各从其类，狗是照着狗类，鹰是照着鹰类，昆虫是照着昆虫类造的。惟独人不是照着人类，而是照着神造的。并且造好人之后将生气吹在他的鼻孔里，使人像神一样有灵，可以和神交通往来；然后把所造之人摆在生命树的面前，希望人照着他自己自由的意志，接受神作生命。神这个喜悦的旨意，在人失败堕落之后仍然没有改变。神因着爱世人，亲自经历了(一)道成肉身，(二)为人的生活，(三)被钉死在十字架上，(四)埋葬，(五)复活，(六)升天，(七)成为赐生命之灵等等的过程，一面解决人消极的难处(罪、世界、撒但、旧人等等)，另一面积极的释放神的生命。凡是相信神儿子的人都得着重生，成为神的儿女。这样一班蒙恩者的团体，就是今世的教会，来? @的千年国度及永世里的新耶路撒冷。神要把祂自己分赐到蒙祂拣选的人里面，作生命，作生命的供应，作人位，作内容，充满他们，变化他们，使他们模成祂儿子的形像，作神荣耀的彰显；这就是圣经一贯的思想。

三、神赐给人圣经的目的

(一)叫人认识独一的真神，和祂的旨意(约十七3；弗一4~5)。

(二)见证主耶稣就是基督，是活神的儿子(约五39；太十六16；约十七3；徒十八28)。

(三)认识撒但的诡计，不给魔鬼留地步，靠主抵挡它(弗四25；六11；帖后二2~9；彼前五8)。

(四)启示神在基督里的救法和人因信得救的途径，使人因着圣经有得救的智慧(罗五章；十9~13；提后三15)。

(五)使人得重生，有永远的生命(约三3，5，16；彼前一3，23)。

(六)是信徒属灵的奶水，也是生命的食物，因此得以长大成人(彼前二2；太四4；约六63；来五13)。

(七)使人认识神全备的救恩，进入享受救恩的实际中，并达到对于真理完全的认识，使信徒得以完全(弗一18；四13；提前二4；来六1)。

(八)使信徒被成全、被装备，成为得胜者，基? 荦谔L，促进主的再来，使主永远的经营早日实现(罗八28~30；林后十4~5；弗四11~16；六10~17；提后二1~5；启二7，11，17，26~29；三5，12，21；七4~17；十二5~12；十四1~5)。── 黄共明《揭开永股隐藏不言之奥秘的钥匙》


圣 经 助 读

圣经真理如同鸟的两个翅膀，缺一不可；一是客观上的真理，二是主观上的经历。客观真理的教导：第一是神的救赎之线；第二是圣经中十条路线。掌握了这两部分圣经的主干，然后圣经66卷围绕这个主干就不至走向异端，因为圣经是一个整体。

主观真理的教导是灵，魂，体的全然成圣；着重在魂的得救。

第一部分　神救赎的计划

神救赎的计划在创世以前已经预定好，在时间上一一应验出来(徒十七26；诗一百卅九篇16节；彼前一20)。

第一课　救赎的目的──毁灭魔鬼的国度

一、徒廿六18；罗五12~21　表格一：拯救与毁灭(从缺)

        你拣选什么？(参表格)

神命定的旨意

创世以前神命定祂的独生儿子耶稣基督承受万有，是万有的元首，天上地上一切所有的都要在基督里同归于一个元首(弗一1~10；来一2)。

祂要创造人，把祂自己装在人里面，使耶稣基督扩展在人里面，正如手套是为着装手，鞋子是为着装脚，若是手装在鞋里就不合适。人里面那个虚空除了装进神，其他无一物能使人有永远的满足。

神要人得神生命，目的是要人跟从神，除灭魔鬼的作为。

神的旨意如此的美好，如同一条直线从永远到永远，但是一个意外事件发生，人接受了撒但，使直线的中间断裂下来，经过圣子耶稣基督献上生命的代价，把这个裂缝又合起来，恢复到神命定的旨意。

圣子恢复的线是神救赎的计划：(启一18)

意外的事故：天使长的背叛

宇宙的历史有150 亿年，无数年以前神创造宇宙时也创造了无数的天使天军(启五11)。赛十四12~13；结二十八11~19：有一位天使长受造很早，授权很大，名叫路西弗(明亮之星)，它无所不备，智慧充足，全然美丽，在伊甸园中佩戴九种宝石，它的住处有精美的鼓笛为它吹起，它是护卫宝座，受过膏(小君王)的基路伯(神手中紧握住的)，神安置它在圣山上，在闪耀如火的宝石中行走，起先它的行为无可指摘，后来因恩赐大，心里高傲，充满强暴，它嫉妒圣子是承受万有者(参路四6；来一2)，它说：“我要升到天上，我要高举我的(小)宝座到神的众使者之上，我要坐在圣父圣子圣灵开会的北极山上，听祂们讲什么，我要升到云的高处，我要与神同等。”

它带领三分之一的天使背叛(启十二4) 被神打入阴间，等候末日的审判(彼后二4) 神宣判它的死刑，没有给它悔改的机会(来二16)到千年国度结朿执行它的死刑。如今允许它活动的范围在第二层天以下，全世界卧在它的底下，它是世界的王，由此产生两个国度：一是神的国，一是撒但的国。

六千年前，神创造了人，要人管理园子，园中有两棵树：生命树──神；分别善恶树──撒但。神考验人的意志，拣选神或者拣选撒但。

? 潃茈糽R：吃(联合)生命树──有神的生命

          吃(联合)分别善恶树──有撒但的生命

撒但知道人吃了分别善恶树，就会有属地的知识而独立离开神(参雅三13~18；林前一20)。

神的事情是生命的问题，不是善恶的问题，人一切的事奉在神算得数　的是出于神的生命，不是人以为善的就去做。

一切的事奉，以源头为关键：是出于神，还是出于撒但？

                               是出于基督，还是出于亚当？

                               是出于圣灵，还是出于肉体？

撒但诱惑夏娃，她拣选了撒但的立场，吃了知识善恶树而与神隔绝，神呼唤他：你在那里？你是什么呢？你站在谁的一边？

人第一次的罪是任意妄为，这是最大的罪！撒但的罪性栽入人的内心，全人类以自己为中心，“人不为己，天诛地灭”；人爱惜自己，可怜自己，为自己而活，损人利己，自高自大，为了己的权势，野心，欲望，不惜杀人流血，撒但的生命占据了全人类，产生亚当里的人，悖逆神，被定罪，从永死到永死。

两个人：如何从亚当里出来进入基督里，不至灭亡，反得永远的生命(永

         生)。你拣选那个人类？

两条路：有两条路摆在你面前，生命的路与死亡的路(耶二十一8)

        你拒绝主耶稣作救主，就必灭亡。你接受主耶稣作救主，就必得着永生，从亚当里出来，进入基督里了。

在生命里长进，事奉主的方面也有两条路，二个门(太七13~14)

两个门：跟随耶稣基督受苦脚踪的门徒，走的是舍己背十字架的路，是狭小的路，是窄门。奉献在主的手中，一生不愿再自由，甘心被压碎，挤进窄门，忍受神管教的痛苦。这条路找着的人很少，人的智慧讨厌十字架，唯有不断亲近神，甘心奉献自己的人，才能有智慧，拣选了这一条众人看为吃亏的路。

行走在这条路上的人，他们的生命与事奉是金银宝石，存留到永远，火烧不毁，在千年国度得着主的赏赐，与基督一同作王。

走大路，进宽门的基督徒是贪享安逸，轻看神的事情，不肯化工夫亲近神，不愿意奉献。他们的得救是灵的仅仅得救，魂没有得救，如同从火里经过一样。他的事奉是属人的草木禾楷，存留不住，在千年国度里关在门外黑暗里哀哭切齿。

两个房子：(太七24~27)听从主话而遵行的人，把事奉建造在磐石上，经历风吹雨打的苦难，世潮试探、试验，永不倒塌。这是进窄 门走小路的人。

不听从主话的人，事奉建造在沙土上，任意而行，不在基督的根基上，不连于天，经不起试验，与世同化，倒塌得很大。这是进宽门走大路的人。

两个强盗：(路二十三39)有两个强盗，钉在主耶稣十字架的左右，一个强盗接受主的十字架，认罪悔改，接受了光，承认自己应该受刑罚，认识这位主是无罪的，求主接纳他。另一个强盗刚硬到底，讥笑主为什么不救自己。

主的呼召就是“来”，各各他的三个十字架，有三个人钉在上面，看你如何对待中间的那一个十字架，是拒绝还是接受？是讥笑还是悔改？

两个国度：(徒二十六18)自从路西弗背叛神成为撒但以后，宇宙中就分成两个国度。这种情况似乎静止了数亿年，六千年以前神创造了人，撒但又开始活动了，人接受它的诱惑，成为它的俘虏，进入它的国度。

神差祂的独生儿子耶稣基督显现出来，客观上除灭魔鬼的作为，牺牲自己代替人接受罪的死刑，释放全人类脱离撒但的控制，祂作了拯救的工作。

耶稣基督又差遣祂的门徒，奉主的名去释放撒但手下的俘虏，传扬祂拯救的福音，让人主观上拣选神的国或者撒但的国。

神特选了保罗，把这个托付交于他， 差遣他去外邦人那里，传扬耶稣基督的福音，叫这些人听见福音，里面的眼睛开起来，立志从黑暗中归向神。因信入主耶稣，罪得赦免，和一切接受主的人同得基业。

神把这一伟大的救赎计划多次的启蒙在旧约中，从祂创造开始：从自然界启示两个国度的对立，藉着两棵树表明两个国度。

      第一天，光明与黑暗分开

      第二天，上空气与下空气分开

      第三天，旱地与海洋分开

      第四天，光体显出，昼夜分开

旧约中的仇敌：埃及，亚述，巴比伦，迦南地的七族等，都是代表撒但的国，是神的仇敌，也是神选民的仇敌，神要除灭他们。

      该隐的路──是独立离开神的路，是属地的

      亚伯的路──是依靠主宝血的路，是属天的

      以实马利──是亚当里的人

      以撒──属神的人

      以扫──属亚当的人，拣选属地的暂时的福分

      雅各──属神的人，拣选神永远的福分

如何从撒但的国出来进入神的国？

      第一步，接受主耶稣作你的救主，认罪悔改。

      第二步，奉献自己，勤读圣经，恒切祷告，凡事交出主权，在生活，事奉上顺服神对你每一步的安排。

神在创世以前就拣选了一群愿意拣选祂的人，把他们的名字预先写在生命册上，这是神伟大的预知，知道谁会相信接受祂，谁是刚硬到底弃绝祂(诗139：16；徒十七26)。

神的工作已经独自完成，人接受与否是人的责任。人的责任是无可推诿(来二3)，人若忽略如此大的救恩怎能逃罪？

这救恩先是主亲自讲的，都明文记录在四福音中，又在书信中解释出来。又隐藏在旧约中。看重神，关心神国度的人，听见了神的话，被祂所吸引，就去传扬祂，为基督作见证。

人哪！你在那里？你从圣经中看见祂对你的旨意吗？你接受神的拣选吗？你今世的拣选要决定你的永远。

二、约壹三8：

神的儿子显现在地上33年，钉死，埋葬，复活，升天，为了除灭魔鬼在全人类身上的作为(林前十五章)。

1. 钉死在十字架上：代替全人类接受罪的死刑，除灭人类与生俱来的罪性与罪行(林后五14~21)。

2. 埋葬三天：去他他拉的深坑? V魔鬼宣告神的得胜；代替亚当里的旧人死而埋葬了(彼前三18~20；罗六章)。

3. 三天以后复活：赐予人死而复活的神非受造的永远的生命，成为基督里的新人。

4. 在地上显现40天，讲论神国的道，然后在橄榄山上升天回到祂原来的宝座，因着祂的升天，十天以后五旬节降下圣灵(神的生命)，

赐予人内住的生命，逐步满有圣灵(得更丰盛的生命)，又得圣灵的能力(被圣灵充满)，为事奉的工作。

5. 主耶稣应许祂还要再来(徒一~二章)。

这五件事是全备的福音。福音就是神把祂的独生儿子耶稣基督赐给我们，祂为我们作成了这五件事情(林前十五1~8，23；罗一2~4)。

福音的十种名称：

1. 天国的福音(太四23)

　2. 耶稣基督的福音(可一1)

　3. 神的福音(可一14)

　4. 神国的福音(路四43)

　5. 和平的福音(徒十36)

　6. 神恩惠的福音(徒廿24)

　7. 平安的福音(弗六15)

  8. 得救的福音(弗一13)

　9. 荣耀的福音(提前一11)

  10. 永远的福音(启十四6)

三、约十10：

神的目的要我们得着祂的生命，并且得的更丰盛，为了要我们跟随祂这位大元帅去打仗，除灭魔鬼的国度。

      得着祂的生命是灵的得救，就是重生；使我们脱离永远的火湖，进入神的家。得着更丰盛的生命，是魂的得救；不仅使我们脱离地狱的火湖，更是使我们在今世联于基督，有得胜的生活与事奉，来世与基督一同作王一千年。

《专题查经》

当我们得着神生命的时候，成为基督徒，就有七重的身份：

一、天国的子民(启一6)

      与基督一同作王一千年。天国子民的六性格－基督生命的活出(太五3~8)，作王的具体的行为(太五9~七)。

二、神顺命的儿女(约一12；彼前一14)

我们是同一的生命：罗八14~17

成长三个阶段：约壹二12~14。

三、神的奴仆：四种仆人(路十二42~48)

      共有恩赐，赏赐不同(路十九11~27)，不同恩赐，赏赐相同(太廿五14~30)。7

四、祭司的职分：把人带给神(彼前二9；利八章) 。

五、先知的职分：把神带给人(林前十四31)。

六、基督的精兵：提后二3~7

蒙召的人多，选上的人少，忠心跟从主到底与敌基督打仗的人更少(士七2~7；启十七14；弗六14~17)。

七、基督的配偶：弗五32

与基督联合的进深：初期之爱(歌二16)，长大之爱(歌六3)，成熟之爱(歌七10)。

第二课　神的创造(创一~二章)

神创造宇宙万物的目的，是为祂的独生爱子耶稣基督(西一16~17；箴八22~31)。创造地球为给人居住(赛四十五18)。

考古学证明：宇宙的历史，约有150亿年；地球的历史，约有35亿年。6,000年以前，晚上12点钟神创造人；创造有骨骼之动物是晚上十点半。

神创造天使，天军管理原造的世界(伯三十八4~7)，天使长路西弗的背叛，使宇宙空虚混沌(创一1~2)。神的灵孵育在水面上，复造第二个世界，按照生命的次序：先是无生命的东西；然后是植物的生命，没有魂，有体；再是动物的生命，有体、魂，但没有灵，最后是有灵、魂、体的人类。

第一日：光暗分开，如同亚伯与该隐，光明与黑暗两条路。

第二日：空气上下的水分开，如同以诺被提上升，与地上的人有分别。唯有这日神没有说好，因为第二层天与海洋是魔鬼暂时活动的范围。

第三日：陆地与海洋分开，如同挪亚在方舟里。

第四日：物质的太阳，月亮；太阳如同基督，月亮如同教会本身不发光，必须有太阳的照射才能发光，教会是盛装基督的器皿。

第五日：空中的鸟，海中的鱼。

第六日： 有骨骼之动物，又用土造第一个人亚当。土的元素与人体的元素完全相同，神向他吹气，赐给他受造的生命。人有灵，魂，体，如同电灯泡有钨丝，空气，玻璃外壳，为了通电(神的生命)发光。

            神从亚当的肋旁取下某种东西，造一个女人，成为他骨中的骨，肉中的肉(约十九34；弗五30)。基督肋旁流出的血与水，是创造教会的生命，血为赎罪，水为得生命。

            伊甸园四道河中有金子，珍珠，宝石，是新耶路撒冷的建造材料。金是神性，珍珠是耶稣基督受伤的生命的扩大，宝石是圣灵熬炼的工作。

第三课　宇宙第一次的罪：撒但的来源

一、撒但原来的职分是天使长路西弗，管理天下万国(结廿八12~19；赛十四12~15；路四6)，因受权之大，骄傲自居为神，五个“我要”说出它堕落的根源。它是创罪者，职分比米迦勒更大(犹9)，带领三分之一天使背叛成为魔鬼国度(启十二4)神没有给它悔改的机会(来二16)，主耶稣看见这件事情(路十18)。

        神拘禁它们(彼后二4；犹6)，允许它们暂时活动的范围是第二层天，称它们是空中掌权者的首领(弗二2)，又是世界的王(约壹五19；约十四30)，是神手中的筛子，为炼净神的儿女，训练他们的战斗能力(路廿二31；彼前五8~9)。

主耶稣在十字架上宣判魔鬼的死刑(来二14；创三15)，主再来时大灾难开始，撒但被米迦勒与得胜者驱逐到地，残害不得胜者(启十二9)，经过一千年的捆绑以后，撒但与跟从它的人最后一次背叛，那时执行了死刑，被扔进火湖里(启廿1~10)。撒但是神的脚凳(诗一百十一篇1节)，神在三层天之上，它在二层天，神降临在半空中，它被驱逐到地，神来到地上，它被扔进无底坑里。

二、撒但的性情：

1. 犯罪的(约壹三8)

2. 说谎的(约八44)

3. 杀人的(约八44)

三、? 诮涨W称：

1.1.大龙(凶残)(启十二9，廿2)

2. 古蛇(狡猾)(启十二9，廿2)

  3. 魔鬼(谗毁)(启廿2)

4. 撒但(神的对头)(启廿2)

5. 世界的王(俘虏全人类)(约十二31，十四30，十六11)

6. 世代的神(受人敬拜)(林后四4)

7. 那恶者(约壹三12，五19)

8. 说谎之人的父(虚谎)(约八44)

  9. 试探人的(诱惑人犯罪)(太四3；帖前三5)

10. 控告者(使信徒的良心软弱)(启十二10)

11. 空中掌权者的首领(弗二2)

12. 鬼王别西卜：苍蝇之王，粪堆之王(太十二24)

13. 仇敌：与神为敌(彼前五8)

  14. 彼列：卑贱的，污秽的，无法的(林后六15)。

四、撒但历代的工作：

1. 引诱人吃知识树果子，罪性种入人类，而俘虏全人类(创三1~7)

2. 与属神的人为仇，残害教会(创四3~ 12)(教会是女人后裔的脚跟，参启十二1)

3. 使堕落人独立离开神，自谋生存，自造文化(创四3~12)

4. 堕落天使与人交合产生拿非林，招来洪水(创六1~4)

5. 使人立国，脱离神的管治(创十5~32)

6. 耸动人集体背叛主造巴别塔(创十一3~4)

7. 打击敬畏神者(伯一6~12)

8. 扣留神的选民在埃及，造金牛犊，漂流旷野，背叛神，被掳(出埃及记~玛拉基书)

9. 欲除灭试探主耶稣(四福音)

10. 残害，败坏教会(使徒行传~启示录)

11. 大灾难时兴起敌基督，假先知(启)

12. 千年国迷惑列国背叛神(启廿7~10)。

《专题查经》

信徒对撒但该有的态度：

    1. 识破诡计(林后二11)

2. 不留地步(弗四7)

3. 坚固信心抵挡(彼前五8~9，雅四7)

    4. 运用全备兵器(弗六11~19)

撒但对信徒的破坏：

　1. 欺哄圣灵(徒五3)

       2. 混乱真假信徒(太十三39)

3. 异端渗入生命真理中(太十三33)

4. 诱惑信徒(帖前三5)

5. 假使徒的搅扰(林后十一13~15；加一7)

6. 传假福音(林后十一3~4；加一6)

7. 传撒但深奥之理(启二24；提前四1)

    8. 不持定元首，随从世智(西二章)

9. 假虔诚(提后三5)

10. 杀害真信徒(约十六2)

11. 吞吃信徒(彼前五8)

12. 苦害信徒(启二10)

13. 筛信徒(路廿二31)

14. 攻击信徒(林后十二7，二11；弗六11)

15. 控告信徒(启十二10)

16. 败坏肉体(生病)(林前五5；提前一20)

    17. 网罗陷害圣徒(提前三7)

18. 阻挡工人(帖前二18)

19. 贪爱世界(提后四10)

20. 不冷不热(启三15~17)

21. 宗派分门别类(林前一11~12，三3~4)

22. 真道上动摇(弗四14~15)

23. 离弃使徒的教训(提后一15；四16)

24. 耳朵发痒，多人作师傅(提后四3~4)

25. 敬虔为得利的门路(提后二17~18；提前六3~5)

26. 越过基督的教训，成为敌基督(约壹二19~22，四3~6；约贰7~10)

27. 如豺狼进入教会(徒廿29~30)

28. 淫乱进入教会(启二20~25)

     29. 为利施教(彼后二13~15；犹11~13；启二14)

30. 居间阶级(启二15)

31. 与世界联合而变质(启二12~13)

32. 吞吃得胜者(启十二3~17)。

第四课　人的堕落史

     神创造了亚当，又从他的肋旁取下某种东西造成一个女人夏娃，作为他的配偶帮助他治理地，管理海中的鱼，空中的鸟，地上的活物，修理看守伊甸园。

     园中有生命树，代表基督的生命，又有分别善恶树，代表撒但的生命。神吩咐亚当不可吃分别善恶树的果子，吃的日子必定死(与神隔绝)。神的事不是善与恶的问题，乃是生命的问题，生命树是神的立场，善恶树是撒但的立场，人的善恶观点并不能认识神，唯有神的生命才能认识神。

     神给人强烈活泼的自由意志来拣选祂，人的意志受到考验，正如以考试来试验学生的水平，以重量来试验桥的质量，以火来试验金属的耐度，以打仗来试验士兵的战斗力，以禁令来试验人的意志。撒但知道若吃了善恶树的果子，就会独立离开神，亚当没有儆醒看守园子，让撒但附在蛇身上进入伊甸园，引诱夏娃怀疑神的话。女人出头，没有问过亚当，加添神的话，意志拣选了撒但，罪的种子栽入人的心内，人有了罪性，与神隔绝。这是人堕落的第一步。

     夏娃接受三个试探(创三1~7)：

  (1) 如神能知道善恶，想与神同等，是骄傲，

(2) 果子好作食物，满足食欲，是肉体的情欲，

(3) 果子悦人眼目且可喜爱，是眼目的情欲。

     全人类所受的三个试探(约壹二16~17)：

  (1) 眼目的情欲， (2) 肉体的情欲， (3) 今生的骄傲。

     主耶稣在旷野所受的三个试探(路四1~12)：

  (1) 吩咐石头变饼，魔鬼以试探夏娃的方法肉体的情欲来试探主，是否以神儿子的地位来满足自己的欲望。

(2) 天下万国的荣华，眼目的情欲来试探主，要主向撒但下拜，来得到政治世界。

(3) 从殿顶上跳下去，而在宗教世界一鸣惊人，以今生的骄傲试探主。主耶稣运用神的话抵挡撒但(来四15)。

     人接受撒但的罪性，扩大自己的魂，一切以自我为中心；罪性的状态是心地昏昧，与神的生命隔绝，无知不认识神，心里刚硬背叛神，良心丧尽，放纵私欲，贪行种种污秽(弗四18~19)。

     罗马书一至三章，神宣布了人的罪行，罪从亚当一人进入了全人类，罪带来死，死带来审判，审判带来永远的火湖(罗五12；来九27；启廿一8)。

     亚当躲避神的面，神呼? 磪L：你在那里？你的立场在撒但一边，还是在神一边？这指出了我们是谁。

     神对撒但的判语是终身吃土，人就是土造的，撒但要终身吞吃人，直到进入火湖中为止，它要与女人的后裔主耶稣为仇，那位女人的后裔要在十字架上打伤蛇的头，它要伤女人的脚跟－教会(启十二1)。

     神又对女人，男人作了判语，并预备了救恩的皮衣，羔羊流血的拯救，基督为皮衣是我们的义。人类堕落的第二步是罪性结果子，产生该隐的杀人罪行(创四章)。神问他你作了什么？指出我们的行为是什么。

     亚伯明白父母身上神的作为，地已经受了咒诅与皮衣的意义，所以他不用属地的产物献于神，乃依靠羔羊的宝血事奉神。牧养献祭羊为主而活。该隐却不领会神在父母身上的作为，靠自己的意思事奉神，拿已经咒诅的属地的产物献给神，神不悦纳他，他由于嫉妒杀了亚伯。第一个家庭由流血开始，因着主的见证，殉道者的血世世代代传递下去，见证与殉道在原文是同一个字。

     第一个城市，是一个凶手建立的，他的第七代子孙自创畜牧业，音乐，兵器来代替神。拉麦的第一首诗就充满了血腥味。神没有弃绝人，? 猿兢蚆繻@救的记号作挽回祭(罗三25；约壹四10)。

     人堕落的第三步──肉体居上(创六1~12)，人与堕落的天使交合产生拿非林(灵肉混合的伟人)，神不与人相争，减少人的寿数，以洪水灭世，拣选了敬虔的挪亚一家人进入方舟。方舟预表基督，进入基督就必得救(彼后二9；西三3)。

     人堕落的第四步──集体背叛神，建造巴别塔通天，传扬自己的名(创十一1~9)。

     洪水以后，挪亚三个儿子的后代建立了七十个国家，他们以人工烧砖建一座城；神的建造是以石头为材料，不用人工，神变乱他们的语言，分散他们，使他们停工。

     神拣选了亚伯拉罕，扭转这个局面，在这个民族身上，启蒙出神是谁，神的工作是什么，人的责任是什么。神的工作在这个选民身上，显露出人背叛的本性，他们屡次背叛神，神屡次拯救管教他们，直到被掳的地步。在被掳的人中间神又兴起敬畏祂的余民恢复神的工作，直到耶稣基督降临建造祂的教会。

     教会以雏形新鲜的光景逐步变质堕落，最后神呼召得胜者来恢复祂的工作，经过千年国度铁杖的管治，教会得着恢复，而无数的列国跟随撒但背叛神，被扔入火湖中。

《专题查经》　三条锁炼

     自从? 彗Z落以后，全人类都卧在撒但肚子下成为它的俘虏(约壹五19)，人与生俱来就有三条锁炼的捆绑，身不由己(弗二2~3)。

1. 随从世界的风俗潮流，如同一条死鱼随波逐流。

2. 顺服心中运行的邪灵，受空中掌权者的魔鬼首领所控制。

3. 随从自己的肉体私欲，任意忘为，受自己的魂拘禁。

世界、撒但、肉体是三一神的三仇敌：

1. 与世俗为友，就是与神为仇(雅四4)，世界是圣父的仇敌。

2. 神的儿子耶稣基督显现在十字架上，为了废除魔鬼的作为(约

三8)，魔鬼是圣子的仇敌。

3. 情欲与圣灵相争，两个彼此相敌(加五17)肉体是圣灵的仇敌。

得胜之秘诀：

1. 客观已成功的事实：世界已经钉死在十字架上(加六14)，神的儿子藉着死已经败坏那掌死权的魔鬼(来二14)。凡属耶稣基督的人，已经把肉体连肉体的邪情私欲与主同钉在十字架上了(加五24)。

2. 主观经历的实行：与基督联合，同死，同埋，同复活，同 升天(罗六~八章，弗二1~10)。住在我们里面的三一神，不断在我们里面扩大，占有我们，必能逐渐杀死捆绑我们的三条锁炼。

第五课　救赎的预备

     创世以前神就预备了被杀的羔羊，在二千年前为我们显现出来(彼前一20)，启示录十三章8 节的原意是世界立基前羔羊就被杀了，创世记开始神就把耶稣基督钉死在十字架上这件伟大的事情启示出来。神第一句话就说“要有光”，耶稣降世为人是神的光照亮在撒但俘虏下黑暗的人(林后四6)。

     创世记二章9 节出现生命树，生命的主将挂在树上，树代表十字架(申廿一22~23)；女人的后裔，亚当的皮衣，亚伯献的头生羔羊，挪亚的方舟，祭坛上的以撒，律法时代成万的祭牲，五个祭，七节期，铜蛇，红母牛的灰，都是预表基督。

    神对亚伯拉罕有七次的应许，都是说到一块迦南美地，一个后裔(创十二1~4，7，十三14，十五1~16，18，十七1~21，廿二17~18)。预言的灵乃是耶稣基督的见证(启十九10)。基督是我们属天的迦南美地，祂将道成肉身成为女人的后裔33年。

     神对以色列的救赎之线，启蒙出真实的救恩之路，离开法老是脱离撒但的权势，过逾越节是解决罪，过红海是解决世界，经旷野是解决旧人，过约但河是与主同死，同埋，同复活，同升天，进入迦南美地有十个战役，主观经历旧人与新人的争战。

     律法叫人知罪，证明人无法遵行? 茪牏H归向基督，唯有在基督里才能成全律法(罗七7，十4；加三24)。律法时代到施洗约翰为止(太十一13)，基督是神律法的总结，摩西摔碎第一次的两块法版，说明律法一无所成，第二次的法版放在约柜里，说明律法唯有放在基督里才有功效。

旧约里有333个预言──说到耶稣基督救赎的工作，现举其大纲：

1. 女人的后裔伤撒但的头(创三15；加四4)。

2. 成为亚伯拉罕的子孙(创廿二16；加三16)

      大卫的子孙(诗一百卅二11；耶廿三5；徒十三23)

      出自犹大支派(创四十九10；来七14)。

3. 预定的日子来到地上(创四十九10；但九24~25；路二1)。

4. 童女所生(赛七14；太一18~23)，生在伯利恒(弥五2；太二1)

5. 尊贵人来朝拜祂(诗七十二10；太二1~11)

      君王嫉妒杀无辜婴孩(耶卅一15；太二16~18)。

6. 开路先锋施洗约翰(赛四十3；玛三1；路一17；太三1~3)。

7. 祂是神的先知(申十八18；徒三20~22)

      有圣灵特别的膏抹( 诗四十五7；赛十一2，六十一1~2；太三16；

      路四15~21，43)，是麦基洗德等次的祭司(诗一百十4；来五5~　　　6)，是神的仆人，忠信忍耐的救赎主(赛四十二1~4；太十二18~21)。

8. 祂传道的工作由加利利开始(赛九1~2；太四12，16~23)，最后进耶路撒冷施行拯救(亚九9；太廿一1~5)，又进入圣殿(该二7~9；玛三1；太廿一12)。

9. 祂为神大发热心(诗六十九9；约二17)

      常用比喻教训百姓(诗七十八2；太十三34~35)，

      多行神迹(赛卅五5~6；太十一4~6；约十一47)。

  10. 祂被弟兄厌弃(诗六十九8；赛五十三3；约一11，七5)

      成为犹太人的绊脚石(赛八14；罗九33；彼前二8)

      无故被恨(诗六十九4；赛四十九7；约七48，十五25)

      被官长所弃(诗一百十八22；太廿一42；约七48)

      被朋友所卖(诗四十一9，五十五12~13；约十三18~21)

      被门徒所弃(亚十 三7；太廿六31~56)

      卖价30块钱(亚十一12；太廿六15)

      价银丢给窑户买田(亚十一13；太廿七7)

      脸受击打(弥五1；太廿七30)

      被吐唾沫(赛五十6；太廿七30)

      被讥刺(诗廿二7~8；太廿七31~44)

      受击打(赛五十6；太廿六67；廿七26~30)。

11. 祂钉死在十字架上的情形(诗廿二篇，赛五十三章)

      手脚刺伤(诗廿二16；亚十二10；约十九18，37，廿25)

      骨头一根不折断(出十二46；诗卅四20；约十九33~36)

      口渴(诗廿二15；约十九28)

      人给祂喝醋(诗六十九21；约十九29)

      列在罪犯中(赛五十三12；太廿七38)。

12. 祂的尸体与财主同葬(赛五十三9；太廿七57~60)

      祂必不见朽坏(诗十六16；徒二31)

      从死里复活(诗二7，十六10；徒十三33)

      升到神的右边(诗六十八18；路廿四51；徒一9；诗一百十1；来一3)。

     全本圣经有8,352节经文是预言，归类600个重大的预言，已经应验了96%，还有4%正在应验中。

第六课　救赎的彰显

一、耶稣基督钉十字架的日子(但九24~27)

     但以理在禁食祷告中得到神的异象，启示他七十个七，490 年中发生的事件，点出耶稣基督钉十字架的日子。

1. 七个七，从亚达薛西王下令到耶路撒冷城墙建成共49年。

2. 城墙建成以后，经过434 年(六十二个七)，耶稣钉十字架。

3. 主后70年，罗马太子提多毁灭圣殿。

4. 经过无定的日子，最后七年敌基督与多人订盟约，三年半毁约，大灾难开始，主耶稣再来的日子到了。

二、主耶稣的降世托付

     在神预定的日子，童女马利亚由圣灵怀孕，给耶稣人的身体，降生在伯利恒。伟大的神性拘禁在一个木匠儿子的里面33年。

     祂在以色列地三年半行了无数的神迹与教训，四福音只记了50个比喻，37件神迹。记载的每一件事情都是为了叫人相信耶稣是基督，是神的儿子，并且叫人信入祂，就可以得着神的生命(约廿31)。

略举几例神迹的属灵的意义：

     变水为酒：属天? 糽R倾入人灵里的变化。

病得医治：属天生命胜过罪的权势。

赶逐污鬼：属天生命胜过魔鬼的权势。

死人复活：属天生命胜过死亡的权势。

   平静风浪：属天生命胜过自然律。

五饼二鱼：属天生命释放的律。

略举几例比喻的属灵意义：

     新布补旧衣服，新酒装旧皮袋讲到恩典与律法的关系。

     马太十三章天国七个比喻，讲到教会各种的光景，可与启示录七个教会对比。

     路加十五章的失羊，失银，失子三个比喻讲到圣子，圣灵，圣父三方面的救恩工作，婚筵，恩筵讲到基督与教会的关系。盖楼房，打仗计算代价，讲到十字架的道路。

     光与盐讲到基督徒在邪恶时代的见证。葡萄树讲到生命的供应流通。

     在最后的晚餐上，耶稣设立了擘饼记念祂的死，血与肉的分离。吃主肉是得生命的目的；喝主血是赎罪的手赎。

     晚餐后祂去客西马尼园榨油的祷告，顺服以至于死放弃自己的意思，个祷告是教会发光的点灯油(参出廿七20)。

     在园内被捉拿，受鞭打，受审六次(犹太人公会宗教世界三次，罗马官府政治世界三次)。

在逾越节上午九时钉在十字架上，下午三时断气。前三个小时受众人折磨痛苦，祂说了三句话(路廿三24，43，约十九26~27)后三个小时受父神离弃之痛苦，祂说了四句话(太廿七46；约十九28，30；路廿三46)。

三、主耶稣的受死

     十字架显明祂的爱有何等长阔高深，祂的一个手臂长到前一个永世，另一个手臂阔到后一个永世，高达诸天之上，深到罪恶的最深处。

     十字架的死把一切的旧造置于死地，代替全人类罪的死刑，祂的死裂开了坟墓(太廿七51~54)，身子(幔子)裂开，打开进入至圣所的路(来十19~20；太廿七51)，施恩的宝座从此向全人类打开了，人可以坦然无惧地来到神面前蒙恩惠、得怜恤、作随时的帮助(来四16)。

祂的死，诗廿二篇。

四、主耶稣的埋葬：

      代替全人类埋葬三天，亚当族类到此为止，祂的灵曾去他他拉的深坑，宣告神的得胜(彼前三18~20)。

五、主耶稣的复活：

     一月17日清晨复活，显现十次

1. 第一个向抹大拉马利亚显现( 约廿11~18)

  2. 向其他妇女(太廿八9~10)

3. 向彼得(路廿四34)

4. 下午向以马忤斯两门徒(路廿四13~35)

5. 黄昏向十个门徒(路廿四36~43)

6. 八天后向门徒和多马(约廿26~31)

7. 加利利海边向七个门徒(约廿一1~25)

8. 加利利山上向五百人(林前十五6)

9. 向雅各(林前十五7)

10. 橄榄山向十一个门徒(路廿四44~49)

     祂复活以后在地上显现40天，讲论神国的道(徒一3)，以复活的大能标出祂是神的儿子(罗一4)，显明出祂那永不朽坏的生命，点活坟墓中的圣徒(提后一10；太廿七51~53)赐给人复活的生命，使人与神和好，不再为敌(罗四25)。这个生命成为一团体生命的教会，祂作元首(西一18)。

第七课　救赎的继续

  主耶稣复活以后，在地上显现40天，就在橄榄山上驾云升天，应许十天以后五旬节圣灵降临，作信徒内住的生命(满有圣灵)与恩赐的能力(被圣灵充满)，作耶稣基督的见证(徒一1~9)。

     祂升上高天在父神右边，是为我们代祷忠心的大祭司(来七25)，作教会的元首，建造祂的教会，为我们预备天上的住处(来八2；约十四2)，直到一群教会的得胜者等候，催促渴慕祂的再来。

第八课　救赎的完成

     主耶稣升天的时候，有使者说：主耶稣怎样往天上去，祂还要怎样来(徒一11)。祂在橄榄山上驾云上天，第一阶段从地上到半空中，是众目可见的；第二阶段是从半空中到达宝座是人不可见的。所以当祂再来的时候，第一阶段是从宝座下达半空中审判祂的教会；第二阶段是从半空中脚踏橄榄山，开始哈米吉多顿大战毁灭敌基督的军队(亚十四4；帖前四15~17)。

一、主来前的预兆：

1. 有敬畏祂思念祂名的人(玛三16；路一~二章)

2. 马太廿四章

       地上：战争，饥荒，地震多次发生，间歇期渐短；教会多人跌倒，假先知显大神迹，大奇事，敌基督订和约，三年半后毁约(但九27)。世界如同挪亚的日子充满强暴，又如罗得的日子，同性恋泛滥。

       天上：日变黑，月变红，众星坠落，天势震动。

       地底下：魔鬼从空中下来，无底坑放鬼出来残害地上的人。

二、主来的次序：

1. 得胜者的被提－第六印开始，殉道者被提至宝座(启十二5)，活着的得胜者被提至锡安山(启十四1)。

2. 灾难末期－全教会被提至? 聋兮f判台(帖前四15~17；林前十五52)。灾中殉道者被提至玻璃海(启十五2)。

3. 主耶稣脚踏橄榄山降地审判万民，分别绵羊国与山羊国(太廿五31~46)。

哈米吉多顿大战以后，毁灭敌基督(666)政治世界，假先知，与世界联合的宗教世界，山羊国(太廿五31~46；启十七~十八章)。

4. 千年国度得胜者与基督同作王一千年，不得胜者在黑暗中哀哭切齿，绵羊国在千年国度是国民(启廿4~6；太廿四51，廿五30，46)。

   5. 千年国以后歌革玛各大战，绵羊国多人攻击圣徒的营，撒但与背叛者进入火湖(启廿7~10)。

6. 白色大宝座审判一切的死人进入火湖(启廿11~15)。

7. 新天新地新耶路撒冷开始。

《专题查经》 划时代的三个“成了”

     圣经中三个“成了”是贯穿整本圣经的一条线，是神救赎计划的三个阶段。

  第一个“成了”──主耶稣在十字架上的第六句话：成了(约十九30)。

  第二个“成了”──大灾难审判结朿时，有大声 音从殿中的宝座出来说：成了(启十六17)。

  第三个“成了”──新天新地新耶路撒冷开始时，坐宝座的说：一切都更新了，都成了(启廿一6)。

   旧约39卷为主耶稣第一次来到地上预备道路，神以启蒙的方式预示祂的独生子耶稣基督将来到地上，为全人类钉死在十字架上，完成祂的救赎计划。

    神的第一句话要有光，生命树，亚当的皮衣，亚伯的祭羊，方舟，献以撒，成万的祭牲，都是预示创造宇宙万物的神要来到地上，代替全人类受罪的死刑，释放被魔鬼，世界，肉体捆绑的罪人(约一29；弗二1~5；来二14)。

    祂钉在十字架上将要断气时，祂说：“成了。”这句划时代的话结朿了律法时代，开始了恩典时代。旧约一切的影儿预表都实现在这位真实的救主身上(来十章)。

    耶稣死而复活的生命住进信入祂的人心中，不断扩大而占有，使追求祂认识祂的基督徒，今世成为合乎祂心意的器皿，大灾难审判时期首先被提，来世与祂同作王一千年。

大部分不得胜的基督徒经过三年半大灾难的熬炼，又在千年国度门外黑暗中哀哭切齿，然后进入新天新地，拒绝耶稣作救主的外邦人在大灾难神的忿怒之下，当第七碗之灾倒下来后，宝座大声? ﹛u成了”。

这句划时代的话结朿了恩典时代，开始千年国度时代。

    在千年国度结朿时，撒但从监牢中放出来迷惑地上的列国(绵羊国)，攻击圣徒的营，神把他们扔在火湖中，又有白色大宝座出现审判所有的死人。

    这时新天新地中新耶路撒冷从天而降，坐宝座的说都成了，这句划时代的话结束千年国度时代，开始新天新地，神与人永远同住。

    请把三个“成了”之间所发生的事件，清楚地列成提纲，以对整本圣经有个清楚的轮廓。

《专题查经》七个审判

一、信徒审判犯罪天使(彼后二4；林前六3)。

二、主的十二门徒审判以色列十二支派(太十九28)。

三、主耶稣再来时在约沙法谷审判不信的活人，分开山羊与绵羊(珥三2~12；太廿五31~46)。

四、千年国以后，主在白色大宝座前审判不信的死人(启廿11~15；来九27)。

五、主耶稣在十字架上代替全人类受了罪的审判(彼前二24；加三13)。

六、主再来时在空中审判祂的教会，设立祂的审判台，家庭式的审判(林后五10)第七支号吹响时，首先审判神的家(林前十五52；彼前四17) 。审判各人的工作与内心的隐意，句句闲话要供出来(太廿五14~30；林前三11~15，四5；太十二36~37)。

七、信徒天天审判自己(林前十一31)。

      基督徒必须有两个把握：

     你重生了吗？若是已经接受了第五项的审判，必能免去第四项的审判。

      你能得赏吗？若是每天活在审判台的亮光前对付罪，忠心事奉主，接受第七项，就能在第六项中得主的赏赐，进入千年国与基督一同作王。若不实行第七项，必得主的刑罚，丢在千年国度门外黑暗中哀哭切齿。

      你在临终时是否有把握说：我已打过那美好的与撒但摔跤的仗，我已跑完那障碍赛跑，所信的真道我已刚强守住了，有公义的冠冕挂在前面，是那位公义的审判主赐给我的(提后四7~8)。

第二部分　全然成圣

  第一课　得救的三步计划

     帖前五章23~24节说出，神必亲自叫我们的灵、魂、体全然成圣，在见祂面的那一天完全无可指摘，即满有基督的身量，从亚当里来的堕落旧人完全消灭了。

    神造人的时候给人无罪的灵，魂，体。灵有良心、直觉、交通三部分；魂有意志、感情、思想三部分；身体有四肢百体。灵是神觉，魂是自觉，体是物觉。

     第一个人亚当背叛神，他与神交通的机关灵死了，罪进入灵里，扩展到魂里整天思想的是恶，又达到身体里有犯罪的行为。< /p>

神对人的罪分为三类(罗一18~32)：

一、弃绝创造天地万有的真神，反而敬拜神所造的物体，与假神淫乱；

二、身体的淫乱，同性恋的罪；

三、21种心思中的罪。一切的罪先由心思出发，所以求神保守我们的心胜过保守一切(箴四23)。

     我们的旧生命是犯罪的律，立志为善由得我，行出来由不得我；所以必须有另一个无罪胜过罪的新生命住进我们里面，杀死这个旧生命，如同吃人的狮子在主人身旁就不敢咬人。

     得着新生命是灵的得救，新生命继续在灵里扩展达到更丰盛的生命，是魂的得救；魂达到体，使罪身灭绝成为圣洁。最后，主再来的时候身体变化被提，与主荣耀的身体相似，这是体的得救。

神对我们得救的工夫是三个阶段：

灵的得救是几秒钟的事情，不需要任何代价；

魂的得救是从你灵的得救那一天开始，直到见主面的那一天，这是长时期的，逐渐的，需要出代价的，甚至付上自己的性命，殉道而死。

     灵的得救是一次、永远的；魂的得救在于人的追求与否，许多人的魂是没? 阴o救的。圣经中讲的得救有灵、魂、体三方面意思，例如希伯来书多是讲魂的得救。六章1~9节，十章26，39节是指魂的不得救。彼得前、后书也是讲魂的得救，彼前二章25节说主耶稣是我们魂的牧人(灵魂，原文是魂)，圣经中多处写的灵魂，原文是魂。

     林后一章10节说，神拯救我们的灵脱离极大的火湖死亡，现在仍要拯救我们的魂，叫我们的思想，感情，意志更新，将来祂还要拯救我们必朽坏的身体，成为不朽坏复活的身体。

帖前一章9~10节说，灵、魂、体全然成圣的具体三步：

灵的得救是离弃魔鬼偶像，自我中心的偶像，世界的偶像归向真神，灵得救以后奉献自己，在生活、事奉中接受神的管治，魂逐渐得救，天天等候主的再来，变化我们的身体而被提，达到体的得救。

诗篇廿三篇，诗人经历到生命成长的三阶段：

  灵的得救如同小羊躺卧在青草地上无忧无虑，

  魂的得救如同婴孩逐渐长大，脱离奶瓶走出摇篮起来行走神的义路，在舍己背十字架的窄路上经过死荫的幽谷，与仇敌摔跤，接受神的管教之杖与引领之竿胜过仇敌，最终身体变化被提与主同席。

  第二课　灵的得救

     灵的得救就是重生，父母给我们一个受造的旧生命，这是第一次的生。肉身的生命不能永远存在，有一天必要死亡且进入火湖永远受苦，我们需要重新生一次，从天上而生，得着神永远的生命，脱离永火的刑罚，这是重生。我们死在罪恶过犯中的人，从永死走向永死，有一天听到了主耶稣的福音，耶稣基督钉十字架活活地画在我们的心中，这个舍命之爱如同烙印烧在我们心上，圣灵感动我们认罪悔改，立定心志接受耶稣基督为我们的救主，祂的生命进入我们灵里，叫我们死的灵活过来，我们的灵对神有了活的感觉。我们信入祂，与祂有一个生命的关系，如同电灯泡通上了电流。新生命是实实在在的东西，如同风一样的实在(约三3~21)。

     重生的经历各有不同，有人感觉非常强烈，有的人比较平淡。有了这个生命必定有生命的反应──如同新生儿一样会饥饿、会干渴，爱慕父母骨肉之亲油然而生；自然地需要读经，祷告，求祂的喜悦来遵行神的旨意。顺从这个生命的性情对付罪恶，思念天上的事，以前为自己而活，如今为主而活，以前追求暂时的，属地的，属自己的事情，如今追求永远的，属天的，属神的事情。

     以前看电影，跳舞，听音乐，喝酒，吸烟，赌博，淫乱，讹诈人的钱财，撒谎，心中无感觉；如今 再去行这些事情的时候，心中会不平安，圣灵在你里面担忧，因为新生命点活了你的灵，使你的灵对罪恶有了活的感觉，例如以前你撒谎时脸不红，心不跳，如今你再撒谎时会吞吞吐吐不自然；以前你看鬼故事电影很安详，魔鬼对你很放心，如今你再去看就会坐立不安，魔鬼要与你争战；以前你得不义之财，如今你必须全部退回去认罪以后才会有平安，如税吏长撒该一样(路十九1~10)。

     当你得着新生命，尝到天恩的滋味，你自然地要告诉别人你得救的见证，盼望别人也来信入耶稣，如撒玛利亚的妇人一样(约四1~42)。

     耶稣在地上时叫三个死人复活，显明人重生时活过来的反应。拿因寡妇之子复活后，就向神说话(路七15)，人重生以后就喜欢向神祷告；祷告就是向神倾吐心意，恒切祷告的人生命长进很快，越祷告越明白神的心意，照神的旨意祷告神必垂听(约壹五14)。

     睚鲁女儿复活以后，耶稣吩咐给她东西吃，人重生以后就会饥饿要吃天上的粮，就是读圣经，越下功夫读经就越认识神，用祷告的心来读经，求神开我们的心窍明白圣经，抓住神信实的话祷告效果更大。祷告、读经是为了遵行神的旨意。

     拉撒路复活以后，耶稣叫人解开他手脚脸的裹尸布叫他行走。人重生 以后，灵里的眼睛开了，能明白神的道路，因为捆绑他的世界、撒但、肉体三条锁炼被主打断了，他住在基督里，基督住在他里面，如同葡萄树上的枝子，不断吸取树的生命汁浆，天天增加与基督的联合，灵里面的新生命不断扩展至魂，更新魂，占有魂，成为合乎神心意的圣洁器皿。

  第三课　魂的得救

  魂的得救就是得着更丰盛的生命，使已堕落的意志、思想、感情逐渐得着更新与变化，能明白什么是神的旨意而忠心遵行之(罗十二1~2)。

     若要魂得着拯救，必须丧失魂(太十六25)，天天奉献全人给神作活祭，向己死向神活是拯救魂的唯一道路，就是主耶稣所走过的路，祂的门徒也是走这条路，就是舍己背十字架的路。舍己就是否定自己，向自己死；背十字架就是接受神在你身上一切对付的工作，让神在你身上活出来。

     许多人不知道这条路是破除自己的欲望，理想，目的，所以在神拆毁的工作下，己的欲望求不到时，就半途放弃，保罗知道这条路，所以能在任何环境之下以基督为他的满足(腓四12~13)。人的本性拒绝十字架，所以必须先舍去自己，才肯接受十字架。人的本性是爱惜自己，养肥自己，不肯损害自己，即使立志为善，也是行不出来，所以必须从神? 彩堣?_支取力量，让新生命里的属天能力制服旧生命中的反叛，进入幔内不断亲近神，神就必亲近我们(来六20；雅四8)。不住祷告，恒切祷告是不受时间，地点，任何规条的限制。昼夜思想神的话是生命不枯干的秘诀(帖前五17；罗十二12；诗篇第一章)。亲近神包括一切的事奉，若不加强幔子里的生活，你就不能出到营外与祂同受苦难(来十三13)。

     马利亚喜欢坐在主的脚前听祂的道，主说这是一件唯独不可缺少的事情，因为先是神在我们里面运行，然后我们才能恐惧战兢作出得救的工夫(腓二12~13；弗三20)。祂是我们生命的源头、能力的源头、交通的源头、光的源头，离开了这个源头无事奉可言(耶二13；约十五5)。因为马利亚抓住了这一件唯独不可缺少的事情，所以她明白了神的旨意，打破自己让里面的宝贝显现出来(舍己的律)(路十38~41；林后四7~12)。

门徒在风浪中摇橹甚苦，主耶稣上了船他们就立刻到达目的地(约六16~21)。耶稣基督就是我们属天的智慧、公义、圣洁、救赎，神本性一切的丰盛都有形有体的居住在祂里面(林前一30；西二9)。我们单一追求祂的自己在我们里面不断扩大占有我们，一切的能力，智慧，圣洁等等都是从这个身量显现出来。追求圣灵恩赐的人，不明白 追求圣灵(生命)本身的路，若是明白这条生命之路，也不至于偏行在恩赐大生命幼小的危险之中。

     向己死向神活是神命定的道路，是胜过撒但的道路，若有人要行在这条路上必须先被基督的爱激励、捆绑、抓住、吸引(林后五14~15)。你必须下功夫亲近神，才能认识基督的爱，你若远离祂就不能明白祂要你作什么，且造成生命枯干荒凉，而任意妄为。有启示事奉神受约朿，没有启示事奉神就放肆(箴廿九18)。

苦难是驱使我们亲近神的途径，因着苦难而迫切祈求祂，我们指望祂除去苦难，往往没有除去苦难，却解决了我们这个旧人，使我们从迷途中转向祂，藉着拆毁毁灭瓦解旧人，新生命建造起来(西三9)，在苦难中学习顺服祂(诗一百十九67；来五8)。

学习祈求神的国(神掌权)，神的义(基督)，思念天上的事情，顾念所不见的永远的事情(太六33；林后五18)，学习两个人同心合意的祷告捆绑撒但的权势，释放撒但的俘虏(太十八18~20)；学习运用神所赐的全付军装与兵器，与撒但摔跤。

     神的真理约朿我们，就是事奉的能力；对付罪恶不再受良心的控告，就有护心镜遮胸；抵挡那昼夜控告我们的恶魔，穿上福音鞋走在与神和好的路上才有 平安，这鞋是我们与世界的界限。因为有信心的行为作盾牌，能抵挡恶者射来的攻击；有救恩的头盔血洒在我们心思中，保护我们不接受撒但射来的思想，不给它留任何空间；活泼运用神的话如同圣灵的两刃利剑，能攻破人里面撒但筑的营垒，将各样撒但的诡计，拦阻人认识神的自高之事全部攻破了，夺回人被撒但弄瞎的心眼，使他回转归向神。

     这两刃的利剑又刺入剖开我们的内心，分开属魂的(自己)，与属灵的(神)，依靠圣灵随时多方儆醒不倦的祷告。在祷告中与撒但摔跤，推动宝座上的权柄，使神的旨意能不打折扣的行在地上如同行在天上(弗六10~18)。

我们当行什么才算作神的工呢？耶稣说：信入耶稣基督，这就是作神的工(约六29~29)。下功夫亲近神，信托祂，奉献自己，与祂合一，使神的工作从你身上流出去，这就是事奉神。

我们以前是撒但的奴隶，事奉撒但、世界、自己；如今换了一个主人──耶稣基督，分别为圣归向祂，单单属于祂，单单事奉祂，绝对遵行祂的命令。我们若立定心志要遵行祂的旨意，愿意付上任何代价，甚至自己的性命，就必会清楚祂的旨意要你作什么(约七17)。

心怀二意的人不会? 朘囿涨捕N(诗一百十九113)，全心全魂寻求祂的就必寻见祂(申四29；耶廿九13；太七7)，心态决定我们的生活与事奉是否在神命定的旨意中。

     生命成长是自然的，不是做作的装饰的、虚假的，不是人工的拔苗助长，我们是神耕种的田地，新生命种在人的心田里，每天受神的光照(阳光)，雨露营养(读经)，又受园丁的尽心锄野草去石块(除去一切神不喜欢的东西)，发芽渐长穗，再后结成饱满的子粒(更丰盛的生命)，成熟而割下(被提)。

关键在于你是否顺服神的手，如同窑匠手中的泥是可塑性还是刚硬如石？(罗九21)顺服程度在于支取天上的源头(耶稣基督顺服至死的生命)有多少？(罗八4~6)唯有顺服神才能抵挡魔鬼(雅四7)。

     神如炼金之人的火，烧掉一切不属于祂的旧生命渣滓，又如漂布之人的碱，消灭一切不纯净的东西(玛三2)。

     我们是祂所建造的房屋，每一块石头经过祂手的暗中雕刻、搓磨、打碎，别人看不见的心灵中魂的煎熬，使各石连络为一座房屋，满有基督长成的身量(林前三9；王上六7；彼前二5)，等候催促祂来提取我们的日子。

第四课　体的得救

灵是主人，魂是管家，体是? 略H。

灵里的新生命使魂得到拯救，使罪身灭绝(罗六6)，行事为人受更新的思想指挥，意志强烈地倾向神，感情爱慕神的事情，这个身体不再受犯罪的律支配，乃是受圣灵管治，成为圣洁的器皿，事奉神，有被提的灵(帖前四3~4)。

     直到第七支号吹响主再来的时候，我们身体得赎，必朽坏的变成必不朽坏的复活灵体，这是神运用万物归服祂的大能，将我们卑贱的身体改变形状，与祂在变化山上显现的荣耀身体相似(林前十五52~54，腓三20~21)。我们就与主永远同在了。── 张向晨


认识圣经

【圣经的启示前后一贯】我们都晓得，神在圣经中的启示一直是相符、一致的。它如何起始，一路之上也如何，结束也如何。从圣经开头直到圣经末了只有一条线，一个流，只启示一件主要的事。比方说，在圣经头两章里有生命树，到末了两章又有生命树。如果你仰望主的光照，几乎你在圣经各卷中都能看见一件主要的事，就是生命。

【旧约是新约的图画】在新约未立定成就之前，神立过一个旧约。为什么祂要先立一个旧约呢？因为新约里一切的事物都太奥秘、太抽象，如果神即刻一个新约，人既无法接受，也不能明了。神就先来教导我们，如同幼稚园的教师教导儿同一样。譬如，还没教儿童认识‘狗’字之前，教师先给他们看一张‘狗’的图画。这样，他们先有了图，再认识字。照样，神也先给我们一张图画，然后才告诉我们那真实的东西。旧约是一幅图画。

【新约的实际，重于旧约的影儿】在旧约中都是以影儿出现，现今在新约里，我们所有的不再是影儿，一切都是实际。这就如我没有见你之前，先寄给你一张照片，这照片虽然很像我，但还不是我自己，不过是我的照片而已。当我亲自来看你的时候，我的出现就代替了那张照片。如果我? 茪F，你不理睬我，却重看我的照片，岂不愚蠢至极。

【使徒行传是福音和书信的桥梁】福音书和书信之间，有一本使徒行传；行传是一个桥梁，把人从这一岸带到那一岸。福音书是这一岸，书信是那一岸，当中的桥梁就是使徒行传。主耶稣原是神的话，现在祂变作生命的灵。在福音书内祂是话，现在经过行传的桥梁，到了书信的这一岸，都是灵。

【旧约和新约口吻不同的原因】旧约先知的话都是神的口吻。旧约是神的灵降到人身上，用人作一个器皿，正如神的灵降在驴子身上，用驴子作一个器皿来说人话一样。这是旧约的原则。旧约的原则没有神人调和，只有神降在人身上，把人当作一个口，当作一个器皿，当作一个喇叭。但新约不同了，新约是神进到人里头，来与人相调成为一个。所以新约的书信，没有一本是神的口吻，本本都是写书者的口吻。虽然是写书者说的话，可是就是神的话。因为在新约的时候是道成肉身的原则，是神调在人里头的原则。

【旧约是新约的豫表】在圣经里，凡新约中属灵的事实，在旧约里都有豫表。就如同老师教学生，怕学生不明白文字，所以就用图画来示意。读文字不明白，看图画就清楚了。感谢神，神的教授法也是这样。

【圣经是纯净的灵粮】婴孩若吃了不纯净? 漱D便会生病。有些婴孩是吃母亲的奶的，母亲生病的时候，她的奶便不可以给婴孩吃。世上有许多书籍不是纯净的，只有圣经才是纯净。

【圣经也告诉我们将来的事】很多人以为圣经是一本落伍的老书，说它已经过时了。他们说：“圣经适用于‘黑暗时代’，它虽然有一些很不错的故事，然而并不适用于现代。我们现在是站在一个很文明的时代，人类没有这本老旧的书也可以过得很好；我们已经长高，穿不下那件旧衣服了。”他们觉得这本书太旧，已经没有用处了；可是，你能说太阳已经照耀这个世界很久，已经太老了，过时了吗？你能够说，我们已经发明煤气灯、电灯，已经有更好的光源，我们盖房子时再也不需要开窗子了吗？人类的确发明不少新东西，所以我要劝告大家：如果你觉得圣经实在太老旧，应该淘汰的话，那么，你盖房子时，一个窗子都不要装，只要装电灯和一些新产品就可以了，因为你所渴望的就是如此。人们评论圣经的口气，似乎显得他很懂圣经，其实他所知很有限。报纸告诉我们的是每日所发生的事，而圣经告诉我们的却是将来要发生的事(约十六13) ─ 这岂不是最新消息吗？圣经提供的“新闻”，乃是将来必要发生的事，这比我们每天所看的报纸更新鲜。

【圣经使一个小偷变成牧师】这是一位? 磢狙v的见证：在某一周末，有一间神学院遭小偷光顾，这时正好有一位前往教会实习的女学生，因遗忘东西而返回宿舍拿取，才一开门就看到一道黑影，这位小偷和女学生各自吓了一跳，紧张之下的女学生竟然说：‘喂！这个也给你。’就将手中的拉链圣经递给小偷。小偷以为是皮包，拿了就离开。后来这位女神学生毕业且服事一段时间后，嫁给了一位牧师。婚后有一天她正在整理牧师的书房时，发现书柜中有一本突出的书籍，她顺手抽出来一看，竟然是她学生时代交给小偷的那本圣经，她心中十分讶异与纳闷，等她先生谈访回来，经了解详情才知道她的丈夫原来就是当年的小偷，很奇妙的是当天那本圣经的小夹绳，正夹在以弗所书第四张廿八节，这位小偷看到‘从前偷窃的，不要再偷…’这段经文，不但深受感动且无法忘怀，就到教会情教牧师，并因而信主奉献为主传道。── 施达雄《实用讲道法》

【最好的证明】已故的戈顿弟兄曾说：“圣经绝对无误的最佳证明，即我们已经证实，它是一本可加实验的书。正如一枚钱币可以买到和它等值的东西，同样地，圣经上的豫言和应许，对那些忍受痛苦来证实它们的人来说，也一样会兑现，如果它们一时还没兑现，那很可能是时机尚未成熟。有许多基督徒已证实了圣经的? u实性，所以他们无保留地信靠圣经上所预言的新天新地，及未为人知的生命领域。”

【毁掉他所不喜欢的】据说多年以前，有一位富商到英国，看中了一台高性能的显微镜。从镜片望下去，可以研究晶体及花瓣，望着它们细致的结构美，他简直是叹为观止，就决定买一台带回家。他非常欣赏地使用这台显微镜，直到有一天用它来检验他预备吃的晚餐。令他大吃一惊的是，他发现有些小生物在里面蠕动。由于他特别喜爱这种食物，竟不知如何是好。最后，他的结论是：唯一解决他进退两难的就是毁了这台显微镜，因为它使他发现这令人恶心的事，所以他将这显微镜摔得粉碎！

你或许会说：“好笨喔！”但许多人以同样的态度来对待神的话。他们讨厌它，想摆脱它，因为圣经将他们邪恶的本性显露出来。

【千万不可拿走圣经】罗杰每次讲道，听者极众。一日，讲人忽略圣经。说时好似替神对人说：“我把圣经交托你们好久，你们轻看它，甚至上面满了尘土，结了蜘蛛网。你们就是如此看待我的圣经么？好！我不再把它留给你们。”说完，他就拿起圣经要走的样子。立刻他又替人回答主，跪下哀哭，流泪求道：“主阿！你无论向我们作什么都可以，千万不可把圣经拿走；杀我们的子? ]，烧我们的房子，毁我们的财物，都可以；只求你把圣经给我们留下。”然后，他又仿佛替神对人说：“既然如此，那我再试你们一些日子，还给你们这本圣经，看看你们到底怎样用它，是否更爱它，按照它的话去行？”这样，听众多半都哭起来。讲完出门，看见顾温博士伏在马头之上，哭了半天，方才上马回家。

【空白圣经】罗杰是英国著名的传道人。他说：“一天我在家中，打开圣经一看，全是空白的纸，文字一点也没有。我很希奇，就去邻居那里，看看他们的圣经，也是空白的。当时基督徒大乱，因为世界所有的圣经全都变成空白。神将祂赐给人类最宝贝的话收回去了。各处寻求熟习圣经的人，请他们将所记的写出来，凑齐也不够数。信徒大都懊悔平时没有详细查读，有的甚至哭泣。信徒们就恳切求神，仍将祂的话赐给人。当我心中最难受时，忽然醒来，原是一梦。晨光由玻璃窗射进屋内，看见圣经摆在桌上，急忙下去，打开一看，只见一字不缺，我就流泪感恩，虔诚读它。”

【要相信全本圣经都是神的默示】有一次，某乡间的一个瓜农，为了防止附近一群孩子偷吃他的西瓜，苦思了好几天，终于想出了一个妙计。他在西瓜田中树了一个牌子，上面说：“田中的一个西瓜有毒”。第二天，当他上市场去以后，那? @群孩子禁不住香甜的西瓜的引诱，又来“光顾”瓜田。等他们走到田边，看到农人所树的牌子时，使他们大失所望。正打算离开的时候，其中的一个孩子忽然想出一个捉弄人的诡计。他在口袋里摸出了一枝笔，把木牌上的字稍加修改，然后高声大笑，结队离去。

农人回来以后，发现木牌上的字已经被人涂改过了，现在上面说：“田中的二个西瓜有毒”。这使得瓜农极度困惑。完了，现在整块田的西瓜都不能吃了，因为他不知道那两个西瓜是有毒的。

我们对于圣经的态度就像这个比喻一样，假如我们不相信全部的圣经是神所默示的，而认为某一部分并不重要，这样，我们便中了魔鬼的圈套，别人会告诉你其他部分也不重要...以此来分化你对圣经的尊敬以及严肃的态度。在这个比喻中，无论农人或那一群孩子，都不曾把西瓜弄成有毒；同样的道理，整本的圣经都是神所默示的，因此我们没有理由不相信其中的每一部分真理。

【加尔博士利用花生】黑人科学家加尔博士，自幼生长在美国南部，常劝黑人同胞，除了种棉，再种其他农作物。这样，若是棉花歉收，不致完全失望。后来终于说服他们，种植花生。出乎意料，花生收成太好，除了食用，剩余甚多。他们便去请教加氏。加氏是个虔诚的? 繴{，便去求神赐他智慧，叫他知道如何利用这些花生。神垂听他的祷告，叫他发现，花生不但可以榨油，还可作面包、咖啡、雪糕、牛奶、假漆、染料、药品等等百种以上的用途。后来他应邀出席美国国会的一个特别会议。主席问他：“加尔博士，你怎能发明这许多东西呢？”加氏回答说：“我是从一本古书上学来的。”“什么书呢？”“圣经。”“圣经里面论到有关于花生的事么？”“没有，但是圣经叫我认识了那位创造花生的神。我求祂赐我智慧，祂便指示我怎样利用这些花生。”

【大诗人之伴侣】英国大诗人高林先生，晚年出去旅行时，只带着一本新约圣经。有一位朋友，打算知道这么一位大文豪出外旅行，要带些什么东西。就问诗人，诗人答道：“只带一本书，这是世界上最好的书。”说着，把那本圣经，由衣袋内取出来，给他的朋友看道：“就是这本书。”

【有完全生命的书】若圣经如同一堆收聚的宝石，那你可以拣选好的，把不好的放在一边。但是圣经却如同植物，各部都有生命的联属，凡尊重生命的，都不忍去掉或添上一些。人可以将头发及指甲割掉一些，而绝不会害及生命。但各肢体皆有生命的联属，若你将我的小指砍掉一个，虽然我仍能活着，但是少了一指就成了不完全的人。圣经也是如此。它? O一个身体，藉着一位圣灵而写，都是神所默示，有完全的生命。(现在有自命为新派的，竟把圣经中许多要紧的道理取消，说它是不合科学的)。

【世界上只有一本书】瓦特哈他爵士，临终时对他的女婿说道：“从那本书里念一段给我听。”问道：“那本书？”爵士答道：“那本书？世界上只有一本书──圣经。别的书不过是断简残篇；惟有圣经是一本完全的书。它的光辉能照耀在坟墓里，把已死的人，引到永生。”

【赞词】波特柯说：“若全世界的书被毁，只留这一本圣经就够了。”赫马太爵士说：“这书中充满了光明和智慧。”米罗敦说：“赞而爱之，因其中有极清楚的真理。”大发明家爱迪生说：“我介绍人读这书，因它可使人生快乐。”周威廉爵士说：“圣经比世界所有的书，包含更深奥的真理，更纯洁的道德，更要紧的历史，更美妙的诗词及口才。”赫曼夫人临死时，能背诵以赛亚全书。大哲学家罗克说：“圣经内有永生之道，新约内更多；神是著者，救恩是题目，全篇都是真理，毫无一点错误。”(可是一班无知者，多看不起圣经)。

【稀少了】法国大革命以后，有人在法京巴黎各书铺中，寻找四天之久，并没买着一本圣经。(现在却无处没有圣经)。

【全然可靠的圣经】有一个人住在? 获貜灡q，订购一个高品质的气压计，当运送到家时，发现指针不动，而停在“台风”的位置。然后，那个人拿起气压计摇一摇，指针仍指着同样位置。所以他坐下来写了一封激烈的信给他购买气压计的商店。

隔天早晨，他在往位于纽约市的办公室途中，寄出那封信。就在当天午后，一阵台风侵袭东岸。当晚，他回到长岛，发现气压计连同他的屋子都不见了。

对于未来，有一个更精确的指示器，它比任何气压计更可靠，更确实，但我们往往不当它一回事的，那就是圣经。神永恒的话语是永不会错的。

【圣经上的数字】有人曾用六个月的工夫，每天花一小时来查考，统计圣经的数字。根据一九二六年美华圣经会出版之“上帝”版官话和合圣经本计算：旧约有九百二十九章，二万三千一百七十九节，共七十万零六千八百七十五个字。新约有二百六十章，八千零四十节，二十二万四千八百二十三个字。所以新旧约共一千一百八十九章，三万一千二百十九节，九十三万一千六百九十八个字。平常的英文圣经计有三百五十六万六千四百八十个字母，八十一万零六百九十七个字(中文圣经比较多十二万一千零一个字)，三万一千一百七十五节(中文圣经比之多四十四节)。论节数：最多的是诗篇，共二千四 百六十一节。最少是约翰二书，共十三节。有三卷书节数相同，皆是一百零五节；即彼得前书、约翰一书和弥迦书。犹大书和腓利门书亦相同，都是二十五节。论字数：最多的有三卷书：即诗篇(五万六千三百八十二个字)，耶利米(五万零九百一十四字)，创世记(四万五千零八十一个字)；字数最少的是约翰二书，共二百九十九个字。中文圣经和英文圣经中间的一章，皆是诗篇一百一十七篇。但论到中间的节却不同，中文的在诗篇一百零四篇三节，英文是在诗篇一百十八篇八节。中文圣经中心的两个字是在诗篇八十五篇十节第十二、十三两个。─ 张郁岚．林元度《造就故事》

【新约与旧约的关系】新约是连系旧约的，更是特别关系旧约中的两个约，即亚伯拉罕的约和大卫的约。前者是关系万民救赎的约，是以亚伯拉罕的儿子以撒经过摆上、复活作预表的；后者是国度的王约，是以大卫的儿子所罗门王为预表的。我们的主，是耶稣，也是基督；是我们赎罪的救主，祂也是在我们身上执掌大权的王。新约是应验了旧约，是成全了亚伯拉罕的约和大卫的约。─ 谢模善《新约全书释义补编》

【要认识圣经，须先认识神不改变的特性】我们和圣经的衔接点是“神”。神将祂的话(圣经)赐下，让祂的灵住在我们心中，要我们藉着祂的 话、祂的灵来认识祂。而神跨越了时间与空间，祂是永不改变的。圣经时代的神，也就是我们这一时代的神。因此，若能认清神不改变的特性，我们就能藉祂的话跃入实际的属灵活动中，而与圣经人物共同经历与神同行的奇妙滋味。神永不改变的神性，可由下列几个角度解明：

(一)神的“生命”不改变(诗一百零二26~27)：创造者和受造者之间最重要、最基本的差异，就是受造物有改变的可能，而创造者永不会改变。祂永远存在，总不改变。祂的生命不会变老、变衰微；不会加添新力，或失去元气；不会随时间变得更强壮，或更软弱，或更聪明。祂自始至终是位完全的主，祂自己拥有无穷生命的大能。

(二)神的“性格”不改变(出卅四5~7)：一个人一生中，口味、外貌、脾气可能前后会十分不同。一位慈蔼温和的人可能变得辛辣狡诈；一位好心的人可能变得冷酷无情。但神的性格不会改变，从前如此，现在如此，将来亦如此。我们的神既与圣经中先贤的神性格完全一致，他们在神面前的态度实足以作为我们的借镜。

(三)神的“真理”不改变(赛四十6~8)：我们都有不能持守自己的话的经验。有时是因为我们的想法改变了? A那些话已经不能代表我们；有时是因为事实上有困难，使自己的话无法实现。但是神的话却不同。祂永远坚立，永远代表祂的心意，祂不会改变思想，以致要修改所说过的话；也没有任何环境难倒祂，使祂的话不能达成。神向圣经时代神子民所发的，也是向我们发的命令。

(四)神的“方法”不改变：神工作的目标和原则恒常不变。因此从祂对待圣经中各人物的看法，我们能明白祂现在对待我们的原则，让我们循着祂的法则活在祂面前，进行祂的工作。

(五)神的“目标”不改变(诗卅三11)：神绝不会推翻先前的判断，改变行动的计划；祂也不需如此，因为祂的计划是根据对一切过去、现在和未来的事的知识与主权而定的。绝不可能有突发事件，或逆料之外的发展，使祂吃惊而改变目标。

(六)神的“儿子”不改变(来十三8)：祂当日如何对待祂的门徒，今日仍然如此对待祂的仆人。

因此，当我们翻开圣经，我们不是进入古代中东神秘的荒漠、宫廷、田野或京都，而是仿佛进入神的殿中，在那里与先圣先贤一同事奉这位永不改变的神。─ J.I. Packer《Knowing God》

【 要紧的是那些皮卷】“我在特罗亚留于加布的那件外衣，你来的时候可以带来，那些书也要带来，更要紧的是些皮卷”(提后四13)。保罗是在罗马监狱写这封书信给提摩太的，那时他正等候着判决的执行。他所要的三样东西是：(一)他的外衣，(二)一些书，(三)尤其是那些皮卷。狱中的保罗在肉身上的需要──一件外衣，精神上的需要──一些书，更要紧的是心灵上的需要──那些皮卷。皮卷是写灵性方面的文字用的，材料为羊皮。皮卷与一般的书不同。皮卷也许是一些已经完成的新约圣经的抄本，或者是保罗自己所写的书信，反正皮卷上的内容是和圣经相关的，保罗才至于说皮卷是“更要紧的”。他希望多一件外衣来御寒，有一些书来满足他精神的需要，但他尤其需要圣经！保罗把灵性上的需要排在精神与肉体需要之上。要知：生命粮尽管多吃，决不致闹肚子。─《清晨露滴》

【心书】一个目不识丁的人，误将新旧约圣书的“圣”字，读作“心”。圣书变成心书，大概古昔诗人的意思，也必定是这样的，因为他在诗篇一百十九篇一百十一节说，“我以你的法度为永远的产业；因这是我心中所喜爱的。”

【短少的二十四小时】英国天文学家包爱文爵士是位天文学家，但是不信耶稣 ，专门研究太阳系的循环时间与周期。一天，忽然查出太阳系的循环当中，短少了整整廿四小时之久，使他觉得真是茫然莫解。于是定下许多虚构，欲证其理，然而总是不能得到满意的答案。又有一天，这位天文学家和其同事美国耶鲁大学教授特劳得先生以及其他虔诚信神的教授，研讨短少二十四小时的原因，并且辩论圣经是否都是神的默示。他们便对这位天文学家说：“请你从头查读圣经，看看圣经能否说出你所核算的缺短的时间。’这位天文学家便起首查读，果然在约书亚记第十章中找出解答，但是核对算式数目只能补上二十三点二十分钟。还差四十分钟。于是他又怀疑圣经，恐非神的默示。他又约同特劳德教授再查圣经，查出经上所记只系‘约有一日之久。’‘约有’二字证非整整二十四小时，&# 39047;释天文学家的怀疑，继续再读圣经，读到以赛亚书第卅八章，神允希西家的祷告，日晷后退十度，作为兆头。十度恰是四十分钟，与约书亚记第十章所短的时间合算起来整整二十四小时。天文学家包爱文先生就在此时低头祷告说:‘主阿！我信了。’

※ 主的话是活的，是种子(彼前一23)；种子含有生机，包罗丰富的东西。但如果将它置于不能生长的环境，就仍是一粒种子。

※ 西方社会有句话说：‘圣经是全世界销路最广、读者最少的一本书。’

※ ‘圣经’英文作Bible，是从希腊文Biblos引申而来，它的意思是‘独一无二’。虽然现代有许多新事物出现，但是无论怎么新，总不里开这本独一无二的圣经的范畴。


圣经总论

圣经

圣经助读

认识圣经