圣网 www.aboutbible.net

引言

有些关心教会的人，指出信徒不读圣经的问题：没有圣经的根基，信徒还信些什么？这该迹源到神学院，造就出不读圣经的学生。当然，水流不能高于源头，学生不能大过先生；从前有位教授，圣经还未读过一遍，只热衷于讲“本土神学”，把道成肉身，说成为中国“道”的观念相同。把普通启示和特殊启示混为一谈，哪能不迷失正路？

不明白圣经，就不能明白福音。使徒保罗写信给哥林多教会，澄清对福音的认识：原来福音不仅是好消息，而是照圣经应许成就的大好消息：基督为我们成就救恩，使信祂的人不至灭亡，反得永生，作神的儿女。他说：“我当日所领受又传给你们的，就是基督照圣经所说，为我们的罪死了，而且埋葬了；又照圣经所说，第三天复活了。” ( 林前一五：3,4)

圣经是我们信心坚实的根基。保罗写信给他用福音所生的真儿子提摩太说：“这圣经能使你因信基督耶稣，有得救的智慧。” ( 提后三：15) 他又说：

圣经都是神所默示的，于教训，督责，使人归正，教导

人学义，都是有益的，叫属神的人得以完全，预备行各

样的善事。 ( 提后三：16,17)

这说明在生命的道路上，圣经有其不可或缺的重要性。因为如果没有圣经的教训，我们就不知道什么是对的，什么是错的；什么是当行的，什么是不当行的。有圣经这面镜子，我们才可以看得清楚，改正错误，长大成人，遵行神的旨意，作各样的善事。

使徒彼得用另外一个说法：重生的属灵婴孩，得了永远生命，需要永远的食物供应，“爱慕那纯净的灵奶，像才生的婴孩爱慕奶一样，叫你们因此渐长，以致得救。” ( 彼前二：2) 有孩子生下来不吃奶，是严重的事，为父母者，不可掉以轻心。但今天的教会里，有许多不爱慕灵性食物的信徒，牧者不管不问；没有强壮的信徒，哪有健康的教会？

不过，生命的长进，到底是个人的事，不是谁可代替的。所以说：“你们 ... 就要”，是信徒要有这样的意愿；“除去一切的恶毒，诡诈，并假善，嫉妒，和一切毁谤的话”，不要让这些毛病，破坏灵性的胃口。如果谁对于神的话缺乏兴趣，就该省察，是否没有除去那些恶性的东西？

主耶稣对犹太人说：

“你们查考圣经，因你们以为内中有永生；给我作见证

的就是这经；然而你们不肯到我这里来得生命。 ... 你们

心里没有神的爱。” ( 约五：39-42)

又说：“人若立志遵着祂的旨意行，就必晓得这教训或是出于神，或是我凭着自己说的。” ( 约七：17)

主耶稣当时的教师，文士和法利赛人，不会读圣经吗？他们当然会读，而且通晓希伯来文和希腊文。但他们得到了永生吗？没有。为什么呢？因为他们错了。他们只“以为内中有永生”，却不肯到主那里得生命。因为生命在祂里头。圣经是为主作见证，叫人到祂那里，信祂，而得永生。这里有很大的差别。我们需要地图；有些地图很好，正确，也印刷制作精美，但到底不能代替到那里。

不过，圣经到底是神的恩赐，启示给世人，叫人认识祂，叫人读了能够明白。“心里没有神的爱”，是从前犹太人的问题，也是今天许多人的拦阻。

圣经是为普通信徒写的。不是为了叫人不明白；而是为了叫人明白而遵行。中世纪的教会，怕信徒误解圣经，以为只读圣经而缺乏注释是危险的，可能比不读圣经更糟；因此，干脆禁止信徒读经。这样，有宝贵的圣经，而不能读，没有神的光照，就陷在黑暗中，直到宗教改革运动兴起，把神的话打开，人类才得到光明和幸福。

不过，还有另一个错误的可能，就是有的人把读经当作艺术，专去钻求那些偏僻的小问题，隐晦不显明的地方，以炫弄自己的“亮光”，“灵感”，或特别知识。早期教会的诺斯替主义 (Gnosticism 或称灵智派) 是如此，末世更有人这样。

如：主耶稣再临的日期，主自己亲口明言说：“那日子，那时辰，没有人知道，连天上的使者也不知道，子也不知道，惟独父知道。” ( 太二五：36) 还能够说得再确切吗？但居然一再有人狂妄断言主哪天再来，末日哪时候临到。其实，主是要门徒儆醒，预备。这才是最重要的。不仅猜测主来的日子，是违背圣经的；圣经也说，就算你活到主再临，也不是比睡了的人优越( 帖前四：15) 。因为那些已经在世上过了“末后”的日子，如果他们爱主，尽忠事奉主，预备好了见主，可以得着奖赏，才是最要紧的。当然，为利混乱真道，或受魔鬼利用，迷惑人的心，一直是这些事背后的动，为的是叫人不认识神，不遵行祂的旨意。

圣经中有显明重要的事，有信徒当尽的责任，有神显明的旨意。使人能够“预备行各样的善事”，使人预备见主。但也说：“隐秘的事，是属耶和华我们神的；惟有明显的事，是永远属我们和我们子孙的。” ( 申二九：29) 这些“明显的事”，才是要我们遵行的。

有人买了一个骨董，是宝贵有价值的稀有日晷，严密收藏，放在保险箱里。其实，那就完全失去了其价值；因为日晷必须放在阳光下，才可以发挥指示时间的作用。圣经像是指南针，不是要叫人收藏起来，而是要叫信徒顺从其所指示的方向，不要反其道而行。存意不遵行圣经，或寻求规避责任的借口，都是误用了圣经，也就不能蒙福。

愿我们敞开心，求圣灵藉圣经向我们说话，引导我们进入真理。阿们。


圣经网 www.aboutbible.net

圣经

圣经都是神所默示的(提后三：16)

圣经都是神的默示，不同于人的好教训；是因为其来源的分别。圣经不仅一部分是神的话，而都是，全部是神的话。
出于人的话，不能永久存在，因为人不能永久存在；惟有神的话必永久存在，因为神是永恒的神。神能够保守祂的话，使它成就。

圣经的来源

圣经的价值，在于其从哪里来的。
王羲之的书法佳妙，司马迁的文章超绝，就算是能合在一起，都不能使其具有帝王谕旨的权威。权威在于其来源。
圣经是从神的默示来的。
“默示”在原文是“神吹气”的意思。气和灵是相同的。圣经是由神的圣灵感动而来，藉着人的手写出祂的话。所以能称为神的话。以赛亚书说：

凡有血气的尽都如草；他的美容，都像野地的花。草必
枯干，花必凋残，因为耶和华的气吹在其上。百姓诚然
是草。草必枯干，花必凋残；惟有我们神的话，必永远
立定(赛四0：7,8)。

可见人的存在，是何等的脆弱。神的气吹在其上，就没有了。但神的气吹在属祂的人，圣灵感动人写出神的话，却是永存的。
这是说，永生的神，藉着不能永存的人，写出了祂永存的话，使信的人，得着永远的生命。这是何等的奇妙！
世上有些风云一世的人物，曾几何时，竟被时间的浪潮所淘尽，除了扒扫历史灰尘的专家以外，没有多少人记得他存在过。也有些风行一时的学说，现在成为只是图书馆架上满积尘封的点缀，昔日的盛况，徒然供人凭吊而已。晚近的一例，是达尔文的进化论学说，长久没有学术上的论据可言，只靠委说圣经的创造论是宗教，用“政教分离”为盾牌，赖着“科学”的外衣，霸占教室以苟存。其实，这明显是一种遮掩的手法，哪有真正的科学，会害怕别人提出相反的论据？
远在二千七百多年前，先知以赛亚被圣灵感动，就能够说出：“惟有我们神的话必永远立定”！这不仅是千古的豪语，事实证明，确是惟有神的话能立定。从前被认为是荒渺无凭，只是人不知道凭证的确定；现在经过考古学等科学的查证，显示圣经的可靠。
爱因斯坦(Albert Einstein)相信，神不玩骰子。英国数学家
司徒华(Ian Stewart)说,人所以为混乱无序的现象，如果能观察
得够长久，计算得够快，就可以看出其次序。
但人的问题，是不肯承认自己的无知，在缺乏充分的证据和了解的情形下，遽作断言，以后则掩饰错失，实在可悲。
蜉蝣的生存期只有几个小时，如果你对它说：“根据我的记录，今年秋天有一天，比二十年来最热的夏天气温还高。”我们很难期望它的意见有何价值，因为远超过它的理解范围。同样的，如果我们用天文望远镜，看到距我们十万光年的一颗星，也许它早已不存在了，得过上个几万年才知道，现在谁的知识也都是不确定的。
因此，只有永生神的启示，可以使人得永生。生命短促的草，那能知道亘古长存的山陵呢？

圣经都是神所默示的，于教训，督责，使人归正，教导
人学义，都是有益的，叫属神的人得以完全，预备行各
样的善事(提后三：16)。

圣经的功能

圣经有其超自然的来源，才会有超自然的功能。
有人对基督教这名词避知若浼，其实圣经正是一本属灵的教材，其功能首先是教训，使圣徒知道所当遵行的。因此“从前所写的圣经，都是为教训我们写的”(罗一五：4)。 有的人力求避免基督教的“教”字，既无必要，也不可能。
但人往往有错失，不能达到所要求的标准。因此，不能怕提到罪，也不能拒绝责备罪。我们既不能绝对免除错误，也就需要责备。虽然责备不是人所欢喜的，但是必要的。所以应当求主指教我们，得着智慧的心，因主藉圣经的责备而回转，行祂的道路。
圣经也是我们行天路的指针，使我们不至于如羊走迷，偏行己路。从圣经的标准，我们可以校查到自己的偏差，及时归返正路。所以圣经也是给我们操练行义的典范，使我们好学习行主的道。

圣经的目标

属神的人为主而活，是主选召我们的目的。为了达成这目的：“要叫我们行善，就是神预备叫我们行的”(弗二：10)，必须先得装备完全。
神的话不是叫人来欣赏，也不是叫人建立一个敬虔的行业而已；而是有其更高的旨意，叫我们知所遵行，完成祂所命定我们去作的。这就是神赐圣经给我们的目标：充分装备属神的人，以能适合达成这使命。
主啊，“求你开我的眼睛，使我看出你律法中的奇妙。”(诗一一九：18)。

对圣经的态度

以为内中有永生
听主耶稣讲话的人，相信圣经是神所默示的，当然对神的存在从没怀疑过；他们也相信永生，不是只以今世生活为足。这样的人，可说是合格的宗教人。
但可惜，他们对圣经的观念是错误的。现代人对圣经，仍然多没有正确的认识。
有的人对圣经的估价偏低，以为圣经只是一些道德规律，一些好的教训。在另一方面，有的人对圣经估价偏高，以为只要读圣经，就可以得到永生。这都是错误的。
实际上，圣经不能叫人得永生。这是主耶稣基督亲口对我们说的最重要真理。祂说：

“你们查考圣经，因为你们以为内中有永生；给我作见
证的就是这经；然而，你们不肯到我这里来得生命。”
(约五：39)

这是说，你们查考圣经，以为可以找到永生的方法；可惜你们找不到。
圣经只指出一条得永生的道路，就是主耶稣：“给我作见证的就是这经”。现在的问题是“不肯到我这里来”。这给我们看见，人的固执和愚昧。结果，那些热心于读经的宗教人，竟自绝于永生的门外。
有一位圣徒说过：没有主耶稣，而只相信神，他所信的不过是抽象的观念。
主耶稣到世上来的时候说：“神啊，我来了，为要照你的旨意行，我的事在经卷上已经记载了”(来一O：7)。 这是说主耶稣为我们的罪作了赎罪祭。因为在旧约的时候，人因为有罪阻隔，绝不能进到神的面前，必须藉着祭物的血，遮盖人的罪。主耶稣是用自己的血立了新约，使信祂的人得称为义，得以进到神面前，不至灭亡，而得永生。

基督照圣经所说，为我们的罪...(林前一五：3)

耶稣基督的复活，是基督教信仰的中心：一般都这样讲，但事实上不尽正确。
当保罗在雅典讲道的时候，当地的希腊人，听了他所讲说耶稣复活的事，有的只当作是“传说外邦鬼神的”，因为他们的神话中也有类似的事；有的虽然也有兴趣，却不过当作又一项“新闻说说听听”(徒一七：18-21)。
这样，虽没有引起严重的反对，但跟信而得救的距离还很远。听众似乎是了解所传播的信息，却没有真的接受。
在耶路撒冷的公会中，保罗表明自己的立场：“我是法利赛人，也是法利赛人的子孙。我现在受审问，是为盼望死人复活”(徒二三：6-8)。
这一次引起了情绪高涨的分争，却没有叫人相信的结果。
非斯都受理审问保罗的案件，他简略叙述案由时说：“不过是有几样的辩论，为他们 [犹太人]敬鬼神的事；又为一个人名叫耶稣，是已经死了，保罗却说他是活着”(徒二五：19)。
他如此轻描淡写，把保罗以生命见证的福音，说成了不足轻重的人的不足轻重的事。在他的语气中透着意外，认为没有构成争讼的理由。
这些人的情形，都说明一项共同的事实：单说复活的事，不能叫人得救，不论其接受与否。
在另一次的传道旅程中，保罗到了帖撒罗尼迦犹太人的会堂。保罗“本着圣经与他们辩论，讲解陈明基督必须受害，从死里复活；又说：‘我所传与你们的这位耶稣，就是基督’”(徒一七：1-4)。
这次的结果不一样了：有些犹太人，也有虔敬的希腊人，并有不少上层阶级的妇女。为什么呢？因为这些听众听到的虽是类似的话，同一的信息，但他们晓得圣经，接受圣经所证明的耶稣是基督。
从那里，保罗到了庇利亚。那地犹太会堂的人，“甘心领受这道，天天查考圣经，要晓得这道是与不是”。结果如何？“所以他们中间多有相信的，又有希腊尊贵的妇女，男子也不少”(徒一七：10-12)。
这些人的相信，因为他们知道所信的是什么，知道了圣经所见证的基督。
从五旬节开始，使徒们的讲道，总是引用圣经，证明耶稣是基督；神的儿子照圣经所说，为人的罪受死而复活，使一切信祂的人，罪得赦免，而有永生。这才是完全的福音。
所以保罗总结福音的内容：

我当日领受又传给你们的：第一，就是基督照圣经所
说，为我们的罪死了，而且埋葬了；又照圣经所说，
第三天复活了。(林前一五：1-4)

照圣经所说，这才是使人因以得救的福音：
人有罪，罪的结局是灭亡，所以需要得救；
圣经证明基督耶稣是人类唯一的救主；
基督耶稣为我们死而复活，成就救恩；
人信圣经所见证的基督耶稣，接受祂而得救称义。

神的话

惟有我们神的话必永远立定(赛四0：8)

话有多少能力，在于说话的是谁。话的后面有说话者，使话成就。

诸天藉耶和华的命而造，
万象藉祂口中的气而成。(诗三三：6)

这是何等的信息！
世上有权威的领袖，一言九鼎，叱吒而风云变色，到他终于崩逝的时候，果然如山陵之颓，举行有声有色的丧葬大典；“下到阴间，阴间就因你震动”(赛一四：9)。何等的势派！
但在神的眼中，他不论如何外表华美，拥有一切眼前欢，却是不能耐久的，无声无息的与草木同朽。圣经说：

凡有血气的，尽都如草；
他的美容，都像野地的花。
草必枯干，花必凋谢，
因为耶和华的气吹在其上。
百姓诚然是草；
草必枯干，花必凋谢；
惟有我们神的话，必永远立定。(赛四O：6-8)

人不存在了，他的话也就不存在了。但神的话永远立定，不会改变；因为神是永远不变的。
雅各书第三章13至16节说：

嗐，你们有话说：“今天明天我们往某城去，在那里住
一年，作买卖得利。”其实明天如何，你们还不知道。
你们的生命是什么呢？你们原来是一片云雾，出现少时
就不见了...凡这样夸口都是恶的。

这里赤裸裸的说明了人的本质，不过像雾气那样的无定，这样的人所说的话，定的计划，所订的商业约会，哪会是靠得住的呢？被风吹动的雾气所出的雾气，自然是完全靠不住的，是谁都该可以确定的。人到底不是神。
但神是不改变的，神的话是不改变的。
圣经论到神的儿子主基督耶稣，说到祂与神同质和同样的权能：“祂是神荣耀所发的光辉，是神本体的真像，常用祂权能的命令托住万有”(来一：3)。 祂如果改变了，或是祂的话
改变了，那不仅是绝不可能的事，也是不可想像的事。祂的话托住的万有，非要先陷于混乱不可。那可能性有多么遥远啊！
神的话永远立定，永远可靠。因为神是不改变的。
这是我们信心的根源。这是我们救恩可靠的根基。这是我们困苦艰难中最大的安慰。
任凭风浪如何险恶，任凭天路如何崎岖，我们可以相信：神的话永远立定。永远不改变的神，是祂的话的保证。

中文和合译本圣经

1919年出版的中文和合译本圣经， 无疑的， 是神给华人教会的特别恩赐，藉西方宣教士和华人基督徒合作的成果。圣灵印证神生命的道，使许多人得救。
自从1807年，更正教英国伦敦会宣教士马礼逊 ( Robert Morrison, 1782-1834)来华，并即开始翻译圣经。 以后，相继来的宣教士，也继续分别译经。至十九世纪末，已经有二十七种中文译本，还有方言译本的全部或部分圣经七十余种，显然对于信徒的交通和教导极为不便。
1890年，在华各宗派和合协作， 组成译经委员会，推选委员七人，狄考文(Calvin W. Mateer, D.D.,LL.D., 1836-1908) 为主席，进行译经工作。至1907年，新约译竣，旧约只译了诗篇，功尚未成，狄考文即离世。
在中国近代的文化教育发展上，狄考文是最重要的催化者之一。
他是最先介绍西方教育制度给中国的。受美国长老会的差遣，1863年(同治二年)抵山东。先创办文会小学，进而中学，于1884年，发展为成大学，名为“文会馆”。 狄考文为首任馆主 (校长)。
狄考文博学多能，精通数理化及工艺。在语文方面，着有官话课本，更着有物理，天文，化学，三角，几何，代数等课本，是由各课程授课的讲义修编而成。后来商务印书馆编印课本时，采为张本。 1898年，清政府设立京师大学堂，由当时外务部同文馆的丁韪良(William A.P. Martin)为总教习，征请文会馆毕业生八人任教习，是为北京大学的前身。由此可见狄及文会馆于中国文教的关键地位。
富善(Chauncey Goodrich, L.H.D.,Litt.D.,1836-1925) 继任主席，领导完成了新旧约全书的翻译工作， 于1919年出版问世。
富善是美国公理会的宣教士。他在北京工作，继往通州，担任华北学院及通州道学院的教授兼教务长。他对中文和北京官话研究深湛，曾编著中英袖珍字典及官话特性研究等书，是在华西教士和外交人员必备的参考书。他还通晓音韵，了解中文的诗曲词赋，能读能写，造诣高深。此外，他也懂蒙古文，译过单行本福音书。
译经委员会的成员共有七人，来自不同的宗派，在中国不同的地区工作。除了狄考文和富善之外，先后有十四人参与工作；因为有人因教会事工忙碌中途退出，有的退休，又有的逝世，就由另外的人补入。但他们都是一时之选，绝不是滥竽充数。如：白汉理(Henry Blodget)，杨格非(Griffith John) ，文书田(George Owen)， 海格思 ( John Reside Hykes)，伍兹(Henry M.Woods)，鲍康宁(Federick William Baller)，仲钧安(Alfred G. Jones)，及鹿依士(Spencer Lewis) 等人，无一不是精通圣经原文，而真正通晓中文。译经工作历时二十八年，到1918年才正式完成。 在1919年出版时， 原来的译经委员，只有富善一人得看见这本中文和合译本圣经的问世，他也已是八十二岁的高龄了。
当时译经的困难，超过我们今天所能想像的。那时，还没听说有拼音这回事，更没有所谓国语；除了康熙字典之外，没有方便辑成的词书如辞源，辞海可查，可能要索求五方元音，圣经中有关农事农具的用语，则要查日用庄稼杂字之类的僻杂小书。这当然不容易而缺乏标准。在此之外，就得问来自中国各地的助手们。
这本卓越的圣经出版以后，深受教会欢迎。当时，中国正在推行白话文，适时的成为范本。
无论如何，因为当时客观环境的困难，所译的圣经，并不能完全达到“国语”化的标准；实际上绝对的标准并不存在，也没有必要，所以还是称之为普通话较为恰当。一般说来，和合译本圣经里面，有些区域性的语词，对非北方人较难理解。不过，这类的方言，在圣经中并不多。


圣经研究目录

引言 圣经
  • 创世记
  • 出埃及记
  • 利未记
  • 民数记
  • 申命记
  • 约书亚记
  • 士师记
  • 路得记
  • 撒母耳记上
  • 撒母耳记下
  • 列王纪上
  • 列王纪下
  • 历代志上
  • 历代志下
  • 以斯拉记
  • 尼希米记
  • 以斯帖记
  • 约伯记
  • 诗篇
  • 箴言
  • 传道书
  • 雅歌
  • 以赛亚书
  • 耶利米书
  • 耶利米哀歌
  • 以西结书
  • 但以理书
  • 何西阿书
  • 约珥书
  • 阿摩司书
  • 俄巴底亚书
  • 约拿书
  • 弥迦书
  • 那鸿书
  • 哈巴谷书
  • 西番雅书
  • 哈该书
  • 撒加利亚书
  • 玛拉基书
  • 马太福音
  • 马可福音
  • 路加福音
  • 约翰福音
  • 使徒行传
  • 罗马书
  • 哥林多前书
  • 哥林多后书
  • 加拉太书
  • 以弗所书
  • 腓立比书
  • 歌罗西书
  • 帖撒罗尼迦前书
  • 帖撒罗尼迦后书
  • 提摩太前书
  • 提摩太后书
  • 提多书
  • 腓利门书
  • 希伯来书
  • 雅各书
  • 彼得前书
  • 彼得后书
  • 约翰一书
  • 约翰二书
  • 约翰三书
  • 犹大书
  • 启示录

圣网整理制作


Digital Bible Society's Chinese Bible, Study Bible, Chinese Bible Commentary

>

圣经研究目录

Bible Commentary

  • 引言 / Introduction
  • 圣经 / The Bible

  • 创世记 / Genesis
  • 出埃及记 / Exodus
  • 利未记 / Leviticus
  • 民数记 / Numbers
  • 申命记 / Deu.
  • 约书亚记 / Joshua
  • 士师记 / Judges
  • 路得记 / Ruth
  • 撒母耳记上 / 1Sa.
  • 撒母耳记下 / 2Sa.
  • 列王纪上 / 1Kings
  • 列王纪下 / 2Kings
  • 历代志上 / 1 Ch.
  • 历代志下 / 2 Ch.
  • 以斯拉记 / Ezra
  • 尼希米记 / Neh.
  • 以斯帖记 / Ester
  • 约伯记 / Job
  • 诗篇 / Psalms
  • 箴言 / Proverbs
  • 传道书 / Ecc.
  • 雅歌 / Song
  • 以赛亚书 / Isaiah
  • 耶利米书 / Jer.
  • 耶利米哀歌 /Lam
  • 以西结书 / Eze.
  • 但以理书 / Daniel
  • 何西阿书 / Hosea
  • 约珥书 / Joel
  • 阿摩司书 / Amos
  • 俄巴底亚书 /Oba
  • 约拿书 / Jonah
  • 弥迦书 / Micah
  • 那鸿书 / Nahum
  • 哈巴谷书 / Hab.
  • 西番雅书 / Zep.
  • 哈该书 / Haggai
  • 撒加利亚书 /Zec.
  • 玛拉基书 / Mal.
  • 马太福音 / Matt.
  • 马可福音 / Mark
  • 路加福音 / Luke
  • 约翰福音 / John
  • 使徒行传 / Acts
  • 罗马书 / Romans
  • 哥林多前书 / 1Co
  • 哥林多后书 / 2Co
  • 加拉太书 / Gal.
  • 以弗所书 / Eph.
  • 腓立比书 / Phi.
  • 歌罗西书 / Col.
  • 帖撒罗尼迦前书
  • 帖撒罗尼迦后书
  • 提摩太前书 / 1Ti.
  • 提摩太后书 / 2Ti.
  • 提多书 /Titus
  • 腓利门书 /Phm.
  • 希伯来书 /Heb.
  • 雅各书 / James
  • 彼得前书 /1Pe.
  • 彼得后书 /2Pe.
  • 约翰一书 /1Jo
  • 约翰二书 /2Jo
  • 约翰三书 /3Jo
  • 犹大书 /Jude
  • 启示录 /Rev.

www.AboutBible.Net


B

救恩的历史

    亚当生塞特...亚伯拉罕生以撒(代上一：1,34)

人类的始祖亚当犯罪堕落了，慈爱的神，也是使人有盼望的神，不能让大地上蔓延着没有盼望的人，为人类预备救恩。

全智全能的神，并不简单的宣告人无罪，也不差遣天使拯救人； 拣选人， 编写救恩的历史， 培育拯救的种子。这真是奇妙的事。

代替的后裔(代上一：1)

那古蛇的毒进入人的血液里，产生出罪来，把新的经验介绍到世界：人看见了“死＂的丑恶形像。简单的第一家庭里，发生了不可想像的刑事案件：亚当和夏娃生的第一儿子，杀了他的弟弟亚伯；犯罪动机是宗教性的，因为“耶和华看中了亚伯和他的供物，只是看不中该隐和他的供物＂(创四：4-8)。亚当与夏娃又生了一个儿子，起名叫塞特，意思说：“神另给我立了一个儿子代替亚伯＂(创四：25)。该隐的后裔是恶的，不蒙神记念；他们虽然在地上发展，建立人本的文化，但洪水来到，全被扫灭。神从塞特义的后裔中，兴起救恩的苗。

复新的后裔(代上一：4)

挪亚在一个邪恶的世代，与神同行；得神恩典，吩咐他造方舟，在神用洪水审判世界的时候，得蒙保守(创六：9-22)。结果他因信全家得救，“因此就定了那世代的罪，自己也承受了那从信而来的义＂(来一一：7)。在他造方舟的日子，神忍耐那世代，使挪亚传义道给他们听；人拒绝神的恩慈，不肯悔改被毁灭。神的忿怒过了，他承受一个新的，洁净的世界。

应许的后裔(代上一：28)

亚伯拉罕年一百岁，神使他不孕的妻子，九十岁的撒拉，生了一个儿子，神在成胎以前，给他起名叫以撒，并且应许：“从以撒生的才要称为你的后裔＂(创一七：19二一：12)。但以后在摩利亚山上，神试验亚伯拉罕，要他把所爱的以撒献上为燔祭；亚伯拉罕照神的话去行，将要举刀杀以撒的时候，神预备羊羔代替：“他以为神还能叫死人复活，他也仿佛从死中得回他的儿子来＂(来一一：19)。这是预表耶稣作赎罪的羔羊，为了人的罪受死而复活，使人因信 而称义。

人类历史记载人的败坏，和神为人预备救恩，拣选 所定的人，成就 的旨意。人的本分是留意在神的计画中有分。


君王的预备

    以犹大的儿妇他玛给犹大生法勒斯和谢拉(代上二：4)

“君王从[犹大]而出(代上五：2)，似乎是出于一连串的偶然事件所造成，但　　早有神的预定和计画。

亚伯拉罕的儿子以撒，是从神应许生的；神也给他预备利百加为妻。她由“以撒怀了孕，双子还没有生下来，善恶还没有作出来...神就对利百加说：｀将来大的要服事小的＇。正如经上所记：｀雅各是我所爱的，以扫是我所恶的＇。＂这显明神奇妙的旨意和拣选(罗九：10-13)。

雅各生性善“抓＂，人如其名(创二五：26二七：36)。虽然神预定他得长子名分，他还是要用自己的方法抓取。但神造就他，引导他，给他改名以色列，由他生十二个儿子：流便，西缅，利未，犹大，以萨迦，西布伦，但，约瑟，便雅悯，拿弗他利，迦得，亚设，就是十二支派的先祖(代上二：2)。

以色列的儿子们，嫉妒父亲所爱的约瑟，把他卖到埃及。但“神的意思原是好的＂(创五O：20)，使约瑟成为埃及全地的宰相。后来，迦南地有饥荒，以色列带领家人下到埃及，约瑟养活全家，为父亲送终。在临终之前，以色列凭着信心为众子各自祝福：流便是长子，本当大有尊荣；但他放纵情欲，污秽了父亲的榻(创三五：22)，因此，长子的名分归给约瑟，得双分得家产；长子的职分归了利未，有祭司的尊荣；长子的位分归于犹大，君王由他而出：“圭必不离犹大，杖必不离他两脚之间，直等细罗[赐平安者]来到，万民都必归顺。＂这祝福的话，要等漫长的几百年之后，才得成就(创四九：1-28)。

希斯仑的后代撒门，娶了耶利哥的妓女喇合，从她生了波阿斯；波阿斯娶了族人的遗孀，摩押女子路得生俄备得，俄备得生耶西，耶西生大卫王(太一：2-6)。大卫是以色列合神心意的王，原来他的家谱是如此迂曲奇妙，虽然经过许多周折，而神的旨意终于实现(代上二：10-17)。

神是历史的主。 藉着想不到的人物，事件和环境，预备 所拣选的君王，其最终目的，还是成就人类的救恩。在人看来，王位是归于战场上的英雄，高出人上的领袖；但神奇妙的预备了伯利恒的村童，跟从羊群的大卫。

我们要相信神的应许， 是教会的主，国度的君王， 的旨意不能拦阻。愿我们同有分于神国的事工。


大卫的后裔

    大卫在耶路撒冷所生的儿子是...所罗门(王上三：5)

耶和华起誓应许大卫说：“我要是你所生的坐在你的宝座上。＂(诗一三二：11)这必须成就；但怎么会成就在所罗门的身上？

耶和华所爱的(代下三：1-9)

大卫是合神心意的王，“除了赫人乌利亚那件事，都是行耶和华眼中看为正的事＂(王上一五：5)。虽然他在神面前彻底的认罪悔改，神也赦免了他，仍免不了承受罪的后果，正如他坐在王位上所下的判断，“必偿还四倍＂(撒下一二：6)：从拔示巴所生的孩子夭折了；押沙龙杀了大卫的长子暗嫩；押沙龙自己叛乱篡夺王位，在内战中间阵亡；亚多尼雅要夺权作王，终被所罗门王所杀。可见在所爱的王身上，神彰显公义。

但大卫王悔改以后，从拔示巴生了所罗门，“耶和华也喜爱他，就藉先知拿单赐他一个名字叫耶底底亚，因为耶和华爱他＂(撒下一二：24,25)。所罗门继大卫坐了王位，蒙神赐他智慧尊荣，为神建造圣殿，并把以色列国带到富强的黄金时代。

分裂与被掳(代下三：10-16)

空前智慧的王，却有个绝代愚昧的儿子罗波安。他以土霸暴君的凶态恶语，回答怨愤沸腾的百姓，激起民变，造成王国的分裂。少年的骄傲，轻率的选择，满足一时意气出口的话，铸下了历史性不可挽回的错误；“王不肯依从百姓，这事乃出于神，为要应验耶和华藉示罗人亚希雅对尼八的儿子耶罗波安所说的话。＂(代上一O：15)分裂后的北国以色列，传统的拜金牛犊，崇奉偶像，君王也篡夺相继，屡次更换，终于被亚述灭亡；南国犹大虽然也没有完全的王，但大都还敬拜神，而出于大卫一脉；末代几个王多行不义，被巴比伦所灭。

耶西的根(代下三：17-24)

犹大末代的王西底家，带着锁链被掳去巴比伦，大卫家好像被拔出丢弃了。但神与大卫所立的约必然成就，应许“必使大卫家公义的苗裔长起来， 必在地上施行公平和公义...必永不断人坐在以色列家的宝座上＂(耶三三：14-21)。所罗巴伯归回犹大(亚四：7-10)，虽然不是犹大的王，只是那以后要来弥赛亚的预表，但“我主耶稣基督，按肉体说，是从大卫后裔生的＂(罗一：3)，必要作王直到永远。


雅比斯的祷告

    雅比斯求告以色列的神说：甚愿你赐福与我(代上四：10)

在我们今天看来，雅比斯的祷告有些特别，如果教会要选模范祷文，大概你不会选到它；但在旧约时代，这样的祷告，并非不常见的。但这个祷告，是跟这个人有关的。

我们看圣经记载(代上四：9,10)：

    雅比斯比他众弟兄更尊贵，他母亲给他起名叫雅比斯，意思说：“我生他甚是痛苦。＂雅比斯求告以色列的神说：“甚愿你赐福与我，扩张我的境界，常与我同在，保佑我不遭患难，不受艰苦。＂神就应允他所求的。

这里说雅比斯的高贵，是因他有高贵的心志。

他自然会向他母亲问起，为甚么给他这个名字。记得他母亲生他的时候，受了很多苦，因此给名字的意思：“他使人痛苦＂，这已是不能改的事实；但他凭信心求神，既然生下时使母亲痛苦，就一生不愿再给人受苦了。他祷告的末后两句，可以译为，使他能：“不作邪恶，不使别人痛苦＂。

自己扩张，把自己的成功，建立在别人的痛苦上面，那是卑贱的作法，更不能算是神的赐福。

神应允他的祈求，不是显明神偏爱他；圣经也不是教导我们，把神当作增福财神。但神的儿女应该有这样高贵的心志，过这样的人生。特别是作领袖的人，更应该存心如此。

不过，我们知道：凭天然人自己的败坏，不能达到这样高贵的生活；因此他求告神：“常与我同在＂，才可活得更有意义，有价值，荣耀主的名。这是多么高贵的心志！

看他同世代的人：“米列娶法老女儿比提雅为妻...＂，攀龙附凤，成了贵族(代上四：17,18)，真是光耀门楣，可以扬眉吐气！有的人口增多，在地上占了宽阔平静的肥美牧野，能够拓展，发财兴盛，有物质上的成功。又有人我武维扬，侵略征服，开疆拓土，有军事上的胜利(代上四：38-43)。可是这些人的成就，现在到哪里去了？存在了多久？

雅比斯没有甚么显着的成就，可以记载在历史上，他不需要谁给他虚假宣扬，立纪功碑。但他所作的一切，是有主的同在，可以荣耀主。他的心志，表现另一种的价值观念，与众不同，发光照耀黑暗的世代，至今仍然勉励我们，效法他高贵的心志，过美好的一生。


在地上的扩张

    他们得了神的帮助...因为在阵上呼求神(代上五：20)

以色列的两个半支派，流便，迦得，和玛拿西半支派，看中了约但河东土地辽阔，宜于畜牧，就决定留在那里定居。这是一个现实的选择，也许是一个勇敢的选择。因为约但河东的地方，与其余的族人隔开，又在前线，除了西边是约但河，三面受敌人的威胁，必须预备争战求存。

    流便人，迦得人，和玛拿西半支派的人...与夏甲人，伊突人，拿非施人，挪答人争战。他们得了神的帮助，夏甲人和跟随夏甲的人，都交在他们手中，因为他们在阵上呼求神，倚赖神，神就应允他们。(代上五：18-20)

约但河东的人，不仅在他们的土地上生存下来，而且还繁衍增长，打了胜仗。他们能够战胜，有几个重要因素：

同心合意

两个半支派的以色列人，面对的敌人甚多，必须同心一致对外。如果分开，必然被各个击破。这也是教会应有的认识。神的儿女应当“同心合意的兴旺福音...同有一个心志，站立得稳，为所信的福音齐心努力＂(腓一：5,27)。这是教会得胜的基本要诀。主耶稣教导门徒这重要得真理：“若是你们中间有两个人，在地上同心合意的求甚么事，我在天上的父，必为你们成全。＂(太一八：19)

信心靠神

以色列两个半支派的军队，共有四万四千七百六十名，诚然是实力可观；但他们掳掠的夏甲人就有十万，还有别的外邦人联军，数目更大。神的军队不是以算术为战术，因为有神的同在：把神加在里面，轻重就大有不同。他们怎会求神呢？先知道自己的力量不够，就“在阵上呼求神，倚赖神＂。人必须认识自己软弱，才会真实的求神靠神；这就是保罗所说：“我甚么时候软弱，甚么时候就刚强了＂(林后一二：10)。

是神旨意

战争是出于神(代上五：22)，不是自己任意侵略，神才负他的责任。所以在开始以前，要先明白神的旨意。不过，一战得利，并不是全胜；人生有许多属灵的战争，不能放松。战争过去了，他们却学习外邦人的风俗，“随从那地之民的神行邪淫＂(代上五：25)，在安逸中失败，得罪神，终于被掳。


利未人的事奉

    在燔祭坛和香坛上献祭烧香(代上六：49)

作为利未人，是命定的与别人不同，是神所特选的。利未人生来就是利未人，是出于神的安排，正如保罗生来有罗马民籍。严格的说来，这说不上权利，也不是甚么志愿，牺牲，奉献。正如使徒保罗所说的：在于“那把我从母腹里分别出来，又施恩召我的神＂(加一：15)；因此，他有一种可说是与生俱来的奇妙负担：“责任已经托付我了＂(林前九：17)。

按着恩赐的事奉

利未支派的子孙，各有不同的职事，是由于不同的恩赐。今天在新约的教会，也是如此。才干或知识，技能，不论是先天的，或是后天训之练之的成果，不论如何聪明伶俐，能够纵横辟阖，都不能算是恩赐。恩赐是由神来的，是属天的，是圣灵藉 的器皿运行工作，为要成就神的旨意。(代上六：1-30)

歌颂赞美的事奉

大卫设定人在耶和华殿中管理歌唱的事，按部就班供职。歌唱赞美是重要的工作，因为神“是圣洁的，是用以色列的赞美为宝座的。＂(诗二二：3)因此，不仅在地上，神的圣民当赞美 ，在天也有不停的赞美。(代上六：31-48)

献祭烧香的事奉

“亚伦和他的子孙在燔祭坛，和香坛上献祭烧香，又在至圣所办理一切的事，为以色列人赎罪，是照神仆人摩西所吩咐的。＂(代上六：49-53)祭司作的是隐藏的工作，不是在外面奔走活动，却是重要的工作。他们是在神面前为人民赎罪，作中保代祷的工作，担当人的软弱，把人的需要带到神面前，把神的恩典带下来。

舍己救人的事奉

利未支派没有自己的地业，分散在各支派中间。他们不能成就自己的丰功，建立自己的伟业，不能扩展自己的疆土，却住在逃城和利未城中，服事各支派。他们不能有显着的成就，但他们牺牲自己，作杀牛宰羊类似的杂务，按部就班在圣殿里代替以色列人事奉，而且使误杀人的，可以逃到逃城里，不至于死亡。为了爱而事奉神，使别人得益处，而肯甘心舍己，不计较待遇，过信心的生活。(代上六：54-81)

求主今天兴起，与神联合的真利未人来。


建城的女子

    舍伊拉就是建筑...的(代上七：24)

历史中少有记载女子的名字；所有对女子的记载，后面往往跟着特别的事迹。

人类建城的历史，是由杀兄弟的该隐开始的。那第一名刑事犯，受了神的咒诅，罪咎还在他的心中控告，他时时感到惧怕随着。虽那时地面上只有他一家几个人，他还是觉得需要保护自己：“该隐建造了一座城，就按着他儿子的名，将那城叫作以诺。＂(创四：17)不仅是为了防卫，还存意留名后世。

罪入了世界，非我族类的人也多起来，外邦人建城保守自己，巩固势力，伺机侵害神的子民；神的子民也有需要建城自保，也可以分别为圣，不与外人混杂。例如：约书亚修造亭拿西拉，住在其中(书一九：50)；尼希米把故国的“城墙拆毁，城门被火焚烧＂，当作是破败的象徵和羞辱(尼一：3)，率领犹大余民归回后，也致力修造耶路撒冷的城墙；以斯拉则为了有墙垣而感恩(斯九：9)。

以法莲的家族繁衍，有男有女：

    以法莲又生以谢，以列；这二人因为下去夺取迦特人的牲畜，被本地的迦特人杀了。他的女儿名叫舍伊拉，就是建筑上伯和仑，下伯和仑，与乌羡舍伊拉。(代上七：21,24)

很多人重男轻女；但以法莲家的男女，有贤有不肖，其差别多大：两个儿子作抢牛贼，给人杀了；卑劣牺牲，盗劫未遂身先死，不仅害父亲悲哀，也在外邦人中间留下了恶名。

舍伊拉却巾帼胜须眉，有卓越的成就。她虽然没有米利暗的恩赐，作女先知(出一五：20)；也不像女英雄士师底波拉，作“以色列的母＂(士四：4五：7)；却是成功的建筑家。她的动机，不是出于罪疚惧怕，也不是为了自私自利，而是积极的为了社区的安全。所以她默默的耕耘，辛勤的经营；当然不止她一人独自建造，必然善于管理，能够以好的行动影响别人，一同建造。正如经上记着：“智慧的妇人建立家室；愚妄的妇人亲手拆毁。＂(箴一四：1)舍伊拉不愧智慧的妇人，她用不着争取解放，要出人头地，也没有积存家财，却留下美名。

今天我们多么需要妇女作建立家室的工作，最重要的家庭基地，是社会安全的保证，是神家发展的根本。


不同的领袖

    是驱逐迦特人的(代八：13)

造成领袖的因素很多，领袖也有不同的类型。但不论其品质如何，总是会影响被领导的人。

失败的领袖：圣经记载：便雅悯支派，“以忽的儿子作迦巴居民的族长，被掳到玛拿辖；以忽的儿子乃幔，亚希亚，基拉，也被掳去。＂(代上八：6,7)也许是在迦南地有饥荒，为了饭碗，就低头下气负人的轭，到以东的玛拿辖(代上一：40)，被掳离开了应许之地。领袖的失败，不是个人的事；一人被掳是全家被掳。正像家长一人得救了，虽不是保证全家得救的应许，如果他有美好的得胜见证，常会引致一家的蒙恩。教会也是如此，领袖的失败影响全体；教会的失败，是领袖的责任。

得胜的领袖：“比利亚和示玛，是亚雅仑居民的族长，是驱逐迦特人的。＂(代上八：13)相反的，比利亚和示玛，是得胜的领袖。非利士族的迦特人，比以色列人住在亚雅仑的历史更悠久，是传统的事实。但有为的领袖，不承认神的子民是命定被奴役的种子。如果他们不想作事，尽可推说环境不利，因为亚雅仑跟迦特太近；或说迦特种族优越，因为他们产生了许多的巨人，我们无法和他们相比，还是和平共存，让他们占领算了。但靠神的大能，起而驱逐迦特人，得着所应许的产业。

平庸的领袖：(代上八：28-32)耶路撒冷本来就是一座古老的王城，耶布斯人一直住在那里。以色列人进入迦南以后，“犹大人不能把他们赶出去，耶布斯人却在耶路撒冷，与犹大人同住。＂(书一五：63)直到大卫攻克耶路撒冷的上城，才赶出耶布斯人，称为大卫城，就是锡安的保障。 (撒下五：6-9)在此之先，毗邻的便雅悯支派，不少住在耶路撒冷和附近的地方；他们中有些“着名的族长...和他们的弟兄＂。不过，有其名的未必有其实，有位的未必有为。这些人有神的应许，却乐于跟耶布斯人相安无事；耶布斯人住上城，他们就住下城，过着混杂的生活，一直这样过下去，过了几百年。教会中有了这种着名的族长，真是不幸；他们苟且偷安，无志便无事，以平庸为平安，满足于守成而不求进取，必然成为低沈的死水。

背逆的领袖：便雅悯的伟人是扫罗，是以色列的第一位君王，可惜他有始无终，被神弃绝(代上八：33)，累及儿子。

我们所需要的，是有信心的领袖。是你吗？


守门的要职

    被选守门的人...当这紧要职任的(代九：22)

世人很少想到，守门的人是重要人物；但却列在圣经的名人录中。这是圣经与世界标准不同的地方。当遇到这种差异的时候，错的不会是圣经，所以我们应当以圣经为标准。

守门的人不是随便的，特别是当从巴比伦归来，一切需要复兴，选择守门的人，必须有一定的规范：

肯为主牺牲

被掳到巴比伦，在异邦经过了常久的年日，除了失去国家之外，他们相当的安定发达；从那里拔起根来，回到残破的犹大地，重新开始，而且要住在耶路撒冷，动手修造，是很难的事，须要付代价。但这工作必须有人肯作。(代上九：1-16)

有忌邪的心

以沙龙为领袖的守门者，并不是平常的人，而是有其光荣的传统；“从前以利亚撒的儿子非尼哈管理他们，耶和华也与他们同在。＂(代上九：17-21)这非尼哈在以色列人犯罪的时候，“在他们中间，以[神]的忌邪为心，使[神]不在忌邪中把他们除灭。＂所以神将平安的约赐给他，使他和他的后裔永远当祭司的职任。(民二五：11-13)在仇敌环伺的环境中，守门的人必须这样的认真负责；而且不是靠自己的力量，必须有神的同在，才可以站立得稳，不看人情，坚持真理，求神喜悦。

有分明纪律

守门不是自己要作的，更不能随己意行动，也不是一二人担当的事。必须是被选的，而且经过安排，按班分位，有一定的时间和次序。他们的先人，是撒母耳和大卫派定的，必然经过考查。这是有纪律的团体事奉。(代上九：22-25)

须诚实忠心

守门的也管理耶和华殿和仓库，其中有各样奉献归主为圣的金银，和宝贵的器皿，都要忠心管理，谨慎负责登记，不能有丝毫马虎。(代上九：26-34)如果由亚干当权，或请卖主的犹大任事，必然会据神的物为己有，纳入了私囊，不仅神家受财物损失，也使主名受亏损。今天有这种教侩败类，混迹教会中的假先知，为了自己得利，使神家被害，所以必须谨慎。

教会的问题，是门比天堂宽了许多，或是不重视守门，以致假先知，假弟兄，容易混入。求主兴起忠心尽职的守门人！


肉体的虚骄

    免得那些未受割礼的人来凌辱我(代上一O：4)

扫罗后半生的问题，是被骄傲牵缠着。有时他承认自己的错，却仍然放不下骄傲，要在人前装面子。神已经藉撒母耳告诉他，已经使以色列国与他断绝了，扫罗却说：“我有罪了，虽然如此，求你在我百姓的长老，和以色列人面前抬举我，同我回去，我好敬拜耶和华你的神。＂(撒上一五：30)他是说，罪可犯，神可失，国可失，面子不可失！

在他作以色列王二年的时候，非利士人聚集来争战，约定等撒母耳的七天未完，他见时势急迫，不愿叫人知道他不能献祭，在吉甲，为了面子，“勉强献上燔祭＂(撒上一三：12)。

非利士的巨人歌利亚来讨战，他无力抵抗，四十天关门挨骂不战。是大卫靠神的大能，杀了歌利亚。但因凯旋的时候，妇女们作乐跳舞，欢呼：“扫罗杀死千千，大卫杀死万万＂，他认为不够面子，“从这日起，扫罗就怒视大卫＂；与大卫为敌，必欲置之死地。(撒上一八：7,9)。其实，众妇女仍然先提到扫罗，赫赫君王，又何必为此而跟晚辈末流争短长？还不是为了面子问题！

最后，到非利士人来攻，耶和华离开他；扫罗王“看见非利士的军旅，就惧怕，心中发颤＂(撒上二八：5)。在此时，他仍然可以想到猛将，急速召来大卫；或自知不敌，差遣使者去谈和解的条款；或单方面宣告胜利，而赶快撤退；或趁时让位给大卫，他自己也说过，知道大卫必作王，现在岂不更好？扫罗宁可勉强撑下去。为了面子！全然无力可回天，他仍然要强撑下去，拖着全国跟他遭殃，众子跟他受害。

到了负伤甚重，自己知道逃不了，再也无法扮演比众民高出一头的伟大领袖了，扫罗吩咐拿兵器的侍从说：“你拔出刀来，将我刺死，免得那些未受割礼的非利士人凌辱我！＂自己打不过别人，还要顾面子，鄙视敌人。(代上一O：1-7)其实，他自己妒害身边的大卫，恨人，凶杀，悖逆，自己禁止交鬼，最后竟然交鬼，满心污秽，心灵未受割礼，比肉体未受割礼的非利士人更不如。结果，走上自杀的末路，真是死要面子。

一生为了自己利益的人，到死的时候才是别人的利益。扫罗王骄傲，是跟自己过不去，似乎在努力自杀，终于是大卫作王。神儿女要谦卑，顺从圣灵，除去骄傲自私，行神旨意。


为神作大事

    比拿雅行过大能的事(代上一一：22)

作大事是许多人的梦想。但那不是容易的，不是平常人所能作，所肯作的事。“有甲薛勇士耶何耶大的儿子比拿雅，行过大能的事＂(代上一一：22-25)。他作的是甚么事呢？

以寡敌众

“他杀了摩押人亚利伊勒的两个儿子。＂或译：“摩押两个最强的人＂。不怕敌人比他人多势强，比拿雅勇敢前往，一人独对强敌二人，相信有神同在，永远是多数。结果，摩押人的二名强者，都变成了尸体。

胜过环境

“在下雪的时候，下坑里去，杀了一个狮子。＂狮子是兽中的最强者。懒惰人寻找不作事的藉口，说：“外头有狮子，我在街上，就必被杀。＂(箴二二：13)下雪天地冻路滑，够艰难的了；雪天缺食的饿狮，更加凶猛可怕；比拿雅不怕麻烦，不畏艰险，竟然找到狮子坑里去，置身于无可后退的地步，前进搏斗，把狮子杀死。这多么像大卫追赶击打狮子，从狮口救回羊羔！(撒上一七：34)这样的人，有信心不顾自己安危，才可以作为民牧。

以劣胜强

“埃及人身高五肘，手里拿着枪，枪杆粗如织布的机轴；比拿雅只拿着棍子下去，从埃及人手里夺过枪来，用那枪将他刺死。＂很多人抱怨物质条件不够，装备太差，难以完成艰巨的任务。比拿雅也曾有类似的困难，但他有一个特殊的解决方法。他知道“工欲善其事，必先利其器＂，在与敌方优劣悬殊的情况下，只怨天尤人是无用的；他简单的持手中所有的那棍子，勇往直前；转眼之间，巨枪利器到了他的手里，他用夺得的枪，将强敌刺死。大卫欣赏他，任用他为护卫长，正是因二人心志相同。大卫会心的微笑说：“我就是靠着耶和华的名，用机弦甩石打死歌利亚，用他手中的刀，割下他的头来。＂有优越的物质条件，应该乐意奉献，为主使用；物质条件不够，也不可灰心丧胆，畏怯退避；因为神使人得胜，不在于物质条件。(参撒上一七：51)

今天，神仍然在寻找这样的勇士，不畏怯苟安，能够不看环境，凭信心以少胜多，以劣胜强，荣耀主的名。


得道多助

    愿你平平安安，愿帮助你的也都平安(代上一二：18)

大卫在山林里逃避扫罗，过的是危疑艰苦的生活。不但所应许的王位遥遥无期，简直是朝不保夕。但是，有许多的勇士来帮助他，甚至有“便雅悯人扫罗的族弟兄＂。这像甚么话！人都说：“血浓于水＂，有几个认识理胜于亲？何况扫罗最善于收买人心，任用小圈子内的人；他不是用人惟才，而是用人惟私。有一次，在情绪低落的时候，他公开宣告说：“便雅悯人哪！你们要听我的话：耶西的儿子能将田地和葡萄园赐给你们各人吗？能立你们作千夫长，百夫长吗？＂(撒上二二：7)这是说：跟从的可以发财，作地主；可以升官，聪明人该知道跟我靠拢的有这些好处，最实惠不过。

现在，这些扫罗的亲族要来帮助他。人心隔肚皮，大卫对他们不能不有所顾忌，也算是人之常情。因此大卫出去迎接，不敢让他们迳入山寨，免得变生肘腋(代上一二：16-18)；对他们说：“你们若是和和平平的来帮助我，我心就与你们相契；你们若是将我这无罪的人卖在敌人手里，愿我们列祖的神察看责罚。＂那时，灵感动那三十个勇士的首领亚玛撒：“大卫啊，我们是归你的！...愿你平平安安，愿帮助你的也都平安，因为你的神帮助你。＂

大卫那时逃避扫罗王，连家眷都寄居国外(撒上二二：4)，除了头上有耶和华的膏油，此外别于所有，只有一颗为主坦诚的心：“我心就与你们相契＂！这有甚么价值吗？值得为这句话撇家离业，冒险犯难吗？这个生命的投资，实在风险极大，没有现实利益可言。但那三十勇士的首领亚玛撒，灵里受到感应，代表发言，在神面前宣告归于大卫：有那颗相契的心就够了；“因为你的神帮助你＂，大家同是站在神一边。

就这样，大卫收留他们，接受他们进入山寨，同甘共苦。有广大坦诚的心，能吸引爱主的人归心：“天天有人来帮助大卫，以致成了大军，如神的军一样。＂而非利士人的心，是猜忌狭隘，不能容人。(代上一二：19-22)这是不同的地方。

主耶稣不勉强人同 走十字架的路，只要爱主甘心为 受苦的人跟从。 给门徒的，只有这简单的应许：“我在磨炼之中，常和我同在的就是你们。我将国赐给你们，正如我父赐给我一样。＂(路二二：28)谁愿跟随受苦的耶稣呢？


欢乐转愁烦

    这事在众民眼中都看为好(代上一三：4)

战场上的英雄，很自然的成为受群众拥戴的领袖，常被认为不可能错误的；何况还有属灵人先知在一起，他们都没有讲话，自然爱主为主是好事。实际上，不会错误是神的属性，把人当神来看待，是趋向灾难的开始。

大卫王召集了首领开会，当众宣布：“你们若以为美，见这事是出于耶和华我们的神，我们就差遣人走遍以色列地，见我们未来的弟兄，又见住在有郊野之城的祭司，利未人，使他们都到这里来聚集。我们要把神的约柜运到我们这里来，因为在扫罗年间，我们没有在约柜前求问神。＂(代上一三：2,3)

以色列的首位君王扫罗，长久统治，作了不少事，打了不少仗；可惜，他忽略了一件事，就是把神搁置一边，没有让以色列真正的最高统治者表示意见。这是不可缺少的。大卫的态度完全不一样，他说：“有一件事，我曾求耶和华，我仍要寻求，就是一生一世住在耶和华的殿中，瞻仰 的荣美，在 的殿里求问。＂(诗二七：4)这是大卫的心愿，是他与扫罗不同的地方。他表现出只是神在地上的协助者，代理人。

全会众唱善如出一口，没有人提出反对；这是东方人常有的，以为不同意见是反对，反对是反抗，反抗是反动，是大逆不道的事，应该打下去，这也是使领袖不能再考虑的原因，表现出他们只是羊群，跟随牧人，以领袖的意见为意见。

大卫提出的简单逻辑：约柜代表神的同在；有神的同在就可蒙福。这正是以色列人和祭司何弗尼，非尼哈的观念，结果是以便以谢战役的惨败，约柜蒙尘(撒上四：3,4)。但简化的片面真理，是大众神学，易于接受。眼见大卫又走上了覆辙。

于是以色列全国人民，从南到北，形成了大节庆，歌唱，作乐，跳舞；“他们将约柜从亚比拿达的家里抬出来，放在新车上＂：一切准备得周全，是非常热闹的活动。“到了基顿的禾场，因为牛失前蹄乌撒伸手扶住约柜。耶和华向他发怒，因他伸手扶住约柜击杀他，他就死在神面前。＂(撒上一三：10)人的存心是好的，活动也够热闹；只是没有照神的话，完全是人的意见，来人“伸手＂，伸出不洁的手，惹圣洁的神忿怒。

神的工作，必须照神的旨意作，作得圣洁。


主冲破敌人

    神藉我的手冲破敌人(代上一四：11)

神仆人最安全的保障，是隐藏在所事奉的主里面。

不少的人，把主的工作当成自己的事业：要作甚么，就作甚么；要怎样作，就怎样作，并没有给神表示意见的余地。有了点儿成就，常沾沾自喜，以为是自己的成功，值得大大加以宣扬。这不是大卫事奉的态度。他知道：为主工作，是与黑暗的权势争战；争战是主的，绝不能靠自己的力量，得胜了，既不是幸而得胜，也不是自己的功劳，把荣耀归给神。

    非利士人听见大卫受膏作以色列众人的王，非利士众人就上来寻索大卫。大卫听见就出去迎敌...非利士人来到巴力毗拉心；大卫在那里击败他们。大卫说：“神藉我的手冲破敌人，如同水冲去一般。＂(代上一四：8,11)

明显的，敌对神的人，不愿看见神的工作建立，更不愿见神的工作兴盛。非利士在沿地中海地区久居，历代给以色列人麻烦；以色列人不想把他们赶下海，他们却常把以色列人逼上山。现在，这些恶邻又来寻隙生事：他们比神的子民更聪明，知道大卫是耶和华受膏的王，以色列要在他领导下富强起来，那自然不是他们所愿见到的，就先下手攻击。基督徒在属灵生命长进的时候，教会在蒙恩的时候，也要谨防仇敌的攻击。

英明的大卫王，显然知道有备无患。敌人来攻，他立即应战。但他与扫罗不同：扫罗临战惧怕，不得已而求问鬼；大卫心有把握，却求问神(代上一O：1-7,13一四：10-17)。一胜一败，结果不同。

大卫以英勇善战有名，他在战场上的成功，是人人都知道的；他知道如何措置，如何部署战斗。不过，更难得的是他仰望主(诗一三一：1,2)，好像从来没有战场的经验。得胜敌人之后，他不夸自己，也不归功于部下克敌制胜，而说是“神藉我的手＂(诗一八：29,34)，一切是出于神，荣耀也归于神。他也有神忌邪的心，掳获敌人丢下的偶像，他不带回去当作战利品记念，免得自己骄傲，或百姓归荣耀给他，甚至当作偶像来崇拜，成为网罗，用火焚烧，最为乾净(代上一四：12)。

有人一战成功，就骄傲了，自满了，而致骄兵必败。非利士人再来争战；大卫仍然求问神。神教导他采迂回战术，跟在神的后面，继续得胜(代上一四：13-16)。这是我们的榜样。


错误的经验

    祭司利未人自洁好将...神的约柜抬上来(代上一五：14)

失败的创痕，常会成为得胜的光荣勋章。

大卫热闹的运柜大典，以埋葬乌撒的哀愁黯然收场。现在大卫学习了功课，要从新作起，照正确的途径。圣经没有说，是大卫得到神特别的启示；想必是他经过谦卑思省，仔细的询问考察，所得到的结果。大卫对祭司和利未人的领袖们说：“你们和你们的弟兄应当自洁，好将耶和华以色列神的约柜，抬到我所预备的地方；你们先前没有按定例求问耶和华我们的神，所以 刑罚我们。＂ [或译：“你们先前没有求问耶和华我们的神，如何按定例行。＂]

大卫是好领袖，他不会有功归荣耀自己，有错失诿过于部下。但在这里，他把责任弄清楚，指出：你们作祭司作领袖的人，应当先求问神，圣工必须照“照耶和华藉摩西所吩咐的＂才行。这有价值的功课：作神的工作，必须照神的定例，就是要按真理行，不可随人意轻忽行事。

特定的人选：“你们和你们的弟兄＂。不是任何人都可以作神的工作，必须是祭司和利未人。他们是神所拣选事奉 的人，其余的人连观看约柜都不可。

特定的条件：“应当自洁＂。人必须圣洁，才可以事奉圣洁的神。圣经特别说：“你们扛抬耶和华器皿的人哪，务要自洁。＂(赛五二：11)神所要的不是人的才能，而是圣洁敬畏。

特定的方法：“用杠肩抬神的约柜＂(代上一五：15)。作神的圣工，正确的方法只有一个，错误的方法可以有许多，有的还可能又新鲜，又热闹，能吸引人；但约柜只能用肩头抬。

特定的规例：献上祭牲(代上一五：26)必须藉着血，才可以亲近神。在新约的时代，是靠着耶稣基督的宝血，才可以进到神面前，免去神的忿怒，使人能到神面前。

在事奉神的经历中，人免不了失败；存心诚实爱主，失败只是证明此路不通，累积的经验，可以铺成得胜之路。

今天，教会普遍失去对神敬畏的心，各随自己看为正的方法事奉神，尤其是不注重圣洁，不仅视之为不切实际，无足轻重，甚且讥笑讽刺，以为是伪善自义。莫怪失去神的同在，所谓工作，只是外面的活动，可以博得眼前欢，却是不能得神的赐福。愿我们从大卫错误的经验，学习作合神心意的事奉。


以主夸口

    要以 的圣名夸耀...心中应当欢喜(代上一六：10)

人得了甚么所宝贵的东西，心里欢喜，口里就夸扬。

大卫将约柜接入了耶路撒冷，他的喜乐，胜于战场上的胜利，或别样的成就，绝非冰冷的宗教仪式可比。因此，他不惜以王者之尊，在约柜前面跳舞，像天真的孩子。约柜安放，奉献祭物之后，又以诗歌赞美耶和华，这初次的颂诗，像初熟的果子，特别的芬芳，洋溢着爱。

可寻的神(代上一六：8-13)

神是伟大的，但不是远不可及，而是可以寻求的神。“人非有信，就不能得神的喜悦；因为到神面前来的人，必须信有神，且信 赏赐那寻求 的人。＂(来一一：6)

守约的神(代上一六：14-22)

宇宙万有的主宰，竟然肯与 所拣选的人立约。当然，人不配与神讲条件，是神自己决定施恩；而且这位信实的神，自己守约，倒是人满了背约的记录。 选召亚伯拉罕，从拜偶像的黑暗中出来，应许将他脚掌所踏之地赐给他和他的后裔。虽然他如同将死的人，没有生子的指望，神却应许他的子孙要如海沙那样多(诗一O五：1-15)。

作王的神(代上一六：23-33)

神子民最大的荣耀，是“耶和华作王了＂。所以神儿女绝不是孤儿。以色列超越别的人民的地方，是因为有神在他们中间作王(诗九六：1-10)。人在世界上，常觉得缺乏归属和安全感，行动缺乏引导，“如同羊没有牧人一般＂(可六：34)。大卫是神所膏立的王，但他也需要主的同在，作他的王。约柜进入了耶路撒冷的帐幕，正如在旷野的百姓，有耶和华在中间居住，作他们的神，虽经过艰难，也不必惧怕。

保守的神(代上一六：34-36)

神向爱 ，敬畏 的人施慈爱。他们不会忘记，以色列的四围都是仇敌，或想来吞灭他们，或要藉偶像来引诱他们，靠自己绝难以胜过。所罗门在建殿的时候，是以色列兴盛的黄金时代；但他知道有失败被掳的危机(代下六：36)；大卫更知道有时遇到敌人所伤害的“裂口＂(诗六O：1,2)，多么需要神的医治。但感谢主， 是能保守的神，可以时时仰望 的拯救。

要欢乐赞美主， 是以马内利，是与我们同在的神。


坚定的约

    将他永远坚立在我家里和我国里(代上一七：14)

世人立了许多的约，只有少数是墨沈未乾，就废弃了，其余的多数是从开始就没有意愿遵守。就算是诚心实意的立约，人的生命那么有限，力量那么有限，又怎能维持得所立的约有效多久呢？

神是信实的， 所立的约，必然会成就，因为 的全知全能，可以支持 的约，总不会落空。

大卫蒙神的拣选，坐上了以色列的王位，他时常记念神的恩典，知道自己的卑微，得有今天的地步，全是出于神。因此他就向先知拿单透露了心意：“看哪，我住在香柏木的宫中，耶和华的约柜反在幔子里。＂(代上一七：1)

他知道自己不配，蒙恩过分了；他觉得自己爱主不够，以为是对主的亏欠。这两种的感受，在里面促使他，要为神建造圣殿。虽然他还未曾说出是要作甚么，虽然神所看重的，不是物质的建筑，但鉴察人心深处的神，悦纳他的存念。

作父母的会知道，如果长大了的儿女，有这样的心意，该使你多么得安慰！神要先知去告诉大卫，神的定命不是要大卫建殿，那是继位的所罗门所应作的；神更应许“要将他永远坚立在我家里和我国里＂(代上一七：14)。我们都知道，所罗门并没能活到“永远＂，犹大的王位，也因巴比伦王的火与刀而中绝。但是，神的儿子基督耶稣降世，藉着 在十字架的死，用宝血买赎人归 ；复活的主，“领许多的儿子进荣耀里去＂(来二：10)。这样，犹太人和外邦人，“藉着 被一个圣灵所感，得以进到父面前...是与圣徒同国，是神家里的人＂，这新的关系，不仅在“国里＂，更在神“家里＂(弗二：18,19)，都从天父“得名＂(弗三：15)。人间的王国有兴衰，变易无常，只有主基督的“宝座是永永远远的＂(来一：8)。

我们真应该与撒迦利亚一同称颂说：“主以色列的神是应当称颂的。因 眷顾 的百姓，为他们施行救赎；在 仆人大卫家中，为我们兴起了拯救的角...拯救我们脱离仇敌，和一切恨我们之人的手；向我们列祖施怜悯，记念 的圣约...＂(路二：67-79)

感谢神， 所应许的，都在基督成全了。


所向无敌

    大卫无论往哪里去耶和华都使他得胜(代上一八：13)

在大卫王统治下，以色列的国威远扬。

大卫是个战士，但知道要仰赖神，不是靠自己的力量。早年他杀死非利士巨人歌利亚时，就曾经宣告说：“耶和华使人得胜，不是用刀用枪，因为争战的胜败全在乎耶和华。＂(撒上一七：47)这样，他不敢自恃如何英勇善战，领导有方，指挥得宜，而完全归荣耀给神。当然，在边境的争夺冲突，以色列人有失利的时候，造成“裂口＂；这些伤痕，成为最后的胜利(诗六O：1,2)。他遵守神不靠埃及马匹的命令(申一七：16)却想出砍断敌人马蹄筋的方法，使其失去功用。

“人所行的若蒙耶和华喜悦，耶和华也使他的仇敌与他和好＂(箴一六：7)。神使摩押臣服，给以色列进贡许多世代，又使哈马王陀乌打发他儿子哈多兰来修好，这都不是一味的使用暴力，叫人屈服，而是由于神感动了人的心，使他们归附进贡。(代上一八：2,10)大卫将哈多兰带来进贡的礼物，包括有金，银，铜各样器皿，“并从各国夺来的金银，就是从以东，摩押，亚扪，非利士，亚玛力人所夺来的，都分别为圣献给耶和华。＂(代上一八：10,11)他承认不是自己德威服人，自己不敢受礼物陈列在那里彰显自己；他争战是为了神的荣耀，得胜了归荣耀与神，把战利品献在神面前，作为永远的记念；就像约书亚把河中的石头带上来，作为证据。(书四：1-9)

大卫征服了亚兰，从属于亚兰国的“提巴和均二城中，夺取了许多的铜。后来所罗门用此制造铜海，铜柱，和一切的铜器。＂(代上一八：8)神使大卫得胜，夺取了那么多的铜，有甚么用呢？原来神早知道，是为了建殿预备的。

一般说来，战争是要将自己的政治意志，加于别人身上。但属神的领袖，不是为了自己的荣耀而战争，而是为了叫神的子民安定蒙福。所以战争不是大卫的目的。“大卫作以色列众人的王，又向众民秉公行义。＂(代上一八：14-17)这是神所拣选的领袖，这是合神心意的王。他不是一将功成万骨枯，把自己荣耀的宝座，建立在别人的头颅上。

多少时候，我们工作没有果效，常有失，常有败，是因为我们的心意不对，不是专爱神而作。求圣灵光照我们，使我们知道错失在那里，效法大卫的榜样。


恩怨的反应

    不是要详细窥探倾覆这地吗(代上一九：3)

人的心中充满了恶，常会往最坏处想，失去了解别人善意的能力；以至当人用诚实和爱心待他的时候，他会以为是另有用意，居心叵测，不仅处处设防，还会以恶报善。

亚扪邻接以色列国，当大卫逃难的时候，受过亚扪王拿辖的一点恩惠，微小到没有正式记录；但大卫受人滴水之恩，心中念念不忘。不幸，大卫登上王位不久，拿辖王就崩逝了。既已无从报答拿辖，大卫就想到他的儿子。

    大卫说：“我要照哈嫩的父亲拿辖厚待我的恩典厚待哈嫩。＂于是大卫差遣使者为他丧父安慰他...亚扪人的首领对哈嫩说：“大卫差人来安慰你，你想他是尊敬你父亲...不是为详细窥探，倾覆这地吗？＂(代上一九：2,3)

人的心里存着恶念，遇到机会，就很方便的应用出来。哈嫩生活长大在政治环境，知道很多的宫廷钩心斗角；新近登上王位，国事未定，自然有猜忌疑虑。臣仆提出的意见，显然合于他的防卫心态。于是他不加查究，就采取进一步敌对行动：转念之间，将好心当作恶意；下令把安置在接待使臣官舍的来使，揪下到市场，为了泄愤并羞辱以色列，把使臣们的须发剃掉，衣服的下半截割去，露出下体，打发他们回去。这样的行动会招来怎样的反应，是可以想得到的。哈嫩倒很聪明，动员亚扪人，展开军备竞赛；不惜用一千他连得银子的钜资，招兵买马，从邻国募集了大批的雇勇，与大卫交战。结果，两次遭受重大的挫败。本来神没有叫以色列人同亚扪人为敌，更禁止他们侵略亚扪人的土地(申二：19)，彼此可以和平相处；是亚嫩以小人之心，测君子之腹，蓄意铸仇，自招灾祸。

神的儿子主基督耶稣到世上来，周游四方行善事，从没有过一件恶行；当时的宗教人却反对 ，控告 ，诬加各样的恶名，称 是“诱惑人的＂(太二七：63)；说 “无非是靠着鬼王别西卜＂赶鬼；那正足证明，“恶人从他心里所存的恶，就发出恶来＂(太一二：24,34,35)。心存恶念的人，连世界上唯一完全良善的人，都信不下去，反对，毁谤，最后钉 在十字架上。人既然反对主，信徒也难以希望更好的待遇。

虽然受人误会，被人攻击，神的儿女总要尽力为善，不问人反应如何。监察人心的神，照 的公义，与义人同在。


悔改与得荣

    人将这冠冕戴在大卫头上(代上二O：2)

在地中海沿岸的地区，雨雪季节随着冬天过去，或是麦秋以后，不仅气候乾燥宜于用兵，而且也是收获后争粮的时机。一般小战则派遣将军率领，大举征伐，通常是由列国的王带兵亲征。那年，约押率领军队攻伐亚扪，大卫没有出征“仍住在耶路撒冷＂，安逸而生淫欲，就因而发生了大卫与拔示巴犯罪的事件(代上二O：1撒下一一：1-27)。

神藉先知拿单责备大卫。大卫认罪痛悔，但错已不能改，他也必须承受罪的苦果。不过，神赦免了他；而且也喜爱以后从拔示巴所生的孩子所罗门(撒下一二：24,25)。大卫的心中，必然会为这件事不安，千夫所指，使他常怀惭愧。

赫人乌利亚的妻拔示巴，变成了大卫的妻子，难免使人议论；但只有桀骜不驯的元帅约押，手上握有大卫的两封信，是实在的证据。想到约押的态度，使大卫如芒刺在背。

忠心的乌利亚，不明不白的阵亡了。与亚扪人的战事，却旷日持久的在进行。约押打发使者到耶路撒冷，向大卫王报告说：“我攻打拉巴，取其水城。现在你要聚集其余的军兵来，安营围攻这城，恐怕我取了这城，人就以我的名叫这城。＂战争已近尾声，大卫带领军兵去，只是会同约押胜利进城，算是大卫的战绩(撒下一二：26-30)。

攻克亚扪的京城拉巴，“夺了亚扪人之王所戴的金冠冕，其上的金子重一他连得，又嵌着宝石。人将这冠冕戴在大卫头上。＂(代上二O：2)这冠冕可能祭亚扪假神玛勒堪，或称摩洛，米勒公，所戴的，众人戴在大卫头上，是对王表示尊崇。

约押不是一向识礼节，明大体的人。他这次表明对王的尊敬，和将士的效忠，于大卫是重要的印证和鼓励。领袖也同样是人，有软弱失败的时候；回转得神的赦免，人民应当接纳。因为神的仆人，“或站住，或跌倒，自有他的主人在；而且他也必要站住，因为主能使他站住。＂(罗一四：4)神的仆人应该谨慎，靠主作信徒的榜样。如果神允许他失败，是要他经历悔改，“把主的道指教有过犯的人＂(诗五一：13)，使他们能回转站立得稳。正如彼得三次不认主，主预先告诉他：“你回头以后，要坚固你的弟兄。＂(路二二：32)求主保守我们，不陷入大卫和彼得得失败；也要体恤接纳这样悔改的人。


合神心意的悔改

    我行这事大有罪了！(代上二一：8)

    犯罪是违背神，不合神的心意；悔改是转换方向，回到合神心意的道路。大卫犯的是骄傲的罪。(参耶九：23,24)

    骄傲是自己至上，是无神主义的证据。人都不喜欢别人骄傲，却喜欢自傲，夸口自己，不归荣耀给神。

    当以色列经济起飞，国势强盛的时候，全国就患上了“国病＂，骄傲自满起来。人就是这样的败坏；在弱小低微时，会埋怨神，当强盛富足时，又自满忘记神，成了“丑恶的以色列人＂。这就是器小易盈，不能够容纳神更多的赐福。于是“撒但起来攻击以色列人，激动大卫数点他们。＂(代上二一：1)

    在表面看来，这也没有甚么不对；数点可以动员的军队总数，岂不是好？但在深心处，实在是由于自己的光荣，是为了显扬领袖的成功，连口里说：“感谢神的恩典＂，都可以用作夸张自己的烟幕。也许是大卫的神情语气，使狡黠现实的约押都厌恶不满。大卫不久也觉悟，向神祷告：“我行这事大有罪了！＂这是不常见的祷告，自认罪深孽重；在既认罪之后，大卫选了落在神的手里，仰望 丰盛的怜悯，神还是“降瘟疫与以色列人，以色列人就死了七万＂。单从遭公义的神刑罚死亡的人数来看，就显出是圣经中历来最重的纪录，可见其情况的严重，与得罪神之深了。(代上二一：2-14)

    大卫知道的最清楚，悔改也最彻底。他说：“吩咐数点百姓的不是我吗？我犯了罪，行了恶，但这群羊作乐甚么呢？＂当然，百姓不是无辜，但作民牧的大卫，不隐瞒，不推诿，承认犯罪行恶的是我。他没有像亚当说：“是你赐给我＂的百姓崇拜我(创三：12)，怂恿我。当大卫向阿珥楠表示，要用他的禾场献祭的时候，场主阿珥楠表示，他可以随意用，连祭物也可以完全免费奉送。有些人最喜欢“我爱主，你牺牲＂的方式了；但是，大卫王绝不是那样的人，对阿珥楠说得明白：“不然，我必要用足价向你买，我不用你的物献祭，也不用白得之物献为燔祭。＂(代上二一：16-31代下三：1)虽只有主耶稣的宝血可以除去人的罪，认罪还是要肯牺牲，付代价，罪不是轻易的事。

    有恩典的神，“使火从天降在燔祭坛上＂，表明悦纳所献的祭，不仅赦免，而且那禾场成为建殿神人相交的地方。


预备建殿

    我在困难之中为耶和华的殿预备(代上二二：13)

大卫王一生颠沛流离，安定的年日不多；受膏以后，先在希伯仑作犹大的王七年，后统治全以色列三十三年中，打了多次仗，还有儿子押沙龙的叛乱。难怪他曾在诗中说：“我的生命为愁苦所消耗，我的年岁为叹息所旷废。＂(诗三一：10)但大卫的心，常是爱主的：他从幼就记念着约柜，国事稍定，就想要为耶和华的名建殿。但神的旨意不是这样。大卫说：“只是耶和华的话临到我说：｀你流了多人的血，打了多次大仗你不可为我的名建造殿宇...你要生一个儿子，他必作太平的人；我必使他安静不被四围的仇敌扰乱...他必为我的名建造殿宇＇。＂(代上二二：7-9)

照神的旨意(代上二二：5-10)

不论人多么热切爱主，总不该越过主的旨意；不论人的恩赐多么大，总有一定的限制。为了神奋勇打仗，当然重要；土地失去了，圣殿建在哪里？人民被外邦征服了，要崇拜征服者的神，哪还能敬拜耶和华？但照神的旨意和安排，不是要一位大英雄只手遮天，包办一切，更不容在人心灵的坛旁，挂起人的像来。神不要流多人血的大卫建殿，而命定他儿子所罗门，无赫赫之功继位的王建殿，神是以和平统治万方。

尽己的力量(代上二二：1-4,13)

“不在其位不谋其政＂，是正确的；但在神的工作上，不容有谁置身事外：“你不用我，我就不管了＂，不是当有的态度。在这章圣经中，我们看到大卫的“预备＂，预备许多，多得无法可称，并且“在困难之中，为耶和华的殿预备＂，可见大卫的心，全在神的事工上；在别的方面可以缺乏，在神的事工上，必须丰富，这是先求神的国和 的义的表现。

要同心事奉(代上二二：11-18)

大卫尽力为耶和华建殿预备，预备了就交出来。这样，他自己作得出，才有资格要别人作，要求以色列的众首领帮助所罗门：不是来捧他的场，更不是助纣为虐，是同心合意，作成主的工。“现在你们应当立定心意，寻求耶和华你们的神，建造耶和华神的圣所...＂。

圣徒应当知道：我们所作的，是为了神的国和 的荣耀，不是为了自己，这就是足够的合作目标。


事奉的更新

    大卫召集首领和祭司利未人(代二三：2)

大卫年老了，立他儿子所罗门继位作王，从处理政事方面退下来；但他把所余的精力，用在属灵的事工上。

他因为爱耶和华，关心事奉，重新规画分派利未人的事工编制。大卫说：“耶和华以色列的神，已经使 的百姓平安， 永远住在耶路撒冷，利未人不必再抬帐幕和其中所用的一切器皿了。＂(代上二三：25-32)神是不改变的神，但时代在改变。以色列人已经从旷野帐棚的生活，转型为农牧社会，在城乡定居了；如果墨守成规，利未人依然照五百年前的老规矩，拆卸搭建会幕，抬运圣物，会不合实际，终日无所事事。从士师时代，到扫罗王朝，都没人注意这事；现在是大卫临终的时候了，他必须照神的原则，调整事奉的职任。(代上二三：27)

利未人的职任，其中有一项似乎与属灵的事工不协调，就是“管理各样的升斗尺度＂。(代上二三：29)这种琐屑事务，怎么会列入利未人的工作范围？

神是公义的神，也是注重标准的神。在起初创造的时候，神就说：“天上要有光体，可以分昼夜，作记号，定节令，日子，年岁。＂(创一：14)我们可能以为天上的光体，只有照明煦育的功能就够了，但神要他们有一定的运转时序，可以作为标准。神的时间总是对的。

升斗尺度，是衡量的标准。献祭有规定的数量，如果没有统一的标准，这些数量就成了没有意义的字，各随各的标准，必然争端无穷。因此，利未人要负责任制定各样升斗尺度。他们除了在圣殿事奉之外，还要负责行公义，这影响社会上的价值观念，和人民的经济生活。

同样的，基督徒的信仰，不止是四堵墙里面的敬虔，必须带到市场上。宗教不是虚空的口号，而须转化为实际的行动。圣经说明真宗教的要求：“在神我们的父面前，那清洁没有玷污的虔诚，就是看顾在患难中的孤儿寡妇，并且保守自己不沾染世俗。＂(雅一：27)少了看得见的道德生活，实际的“升斗尺度＂标准，就无所宗从，无可教导，只剩一堆空泛的名词。

圣殿中的活动是事奉，市场上的升斗尺度也是事奉。今天教会的错误认识，是把圣工和俗务极端的二元化，重视圣工而放弃了文化使命，不仅不合经训，并造成不可挽救的损失。


分班事奉

    撒督和...亚希米勒同着大卫(代上二四：3)

神家的工作，有两种病态，必须避免：一种情形是谁都不肯作，另一种情形是大家都作，却是既没次序，又没人负责。

从以色列人进入迦南，到大卫以前，你看到利未人作了甚么事？几乎完全没有。这就难怪异教猖行，圣工荒凉了。

游手好闲的利未人，不仅是失业的社会问题，而是很危险的；一个利未人，受雇作米迦的偶像祭司，造成但支派的沦落(士一八：13-31)；另一利未人，不事奉神而坐拥妻妾，引起残酷的内战，几乎使便雅悯全支派灭绝(士一九：1-二一：25)可见其影响多大！

大卫不是个事必躬亲，把持着权柄不放的人。他的军国大事，以至统兵作战，都可以交托别人办理，但对于安排祭司和利未人分班事奉神，老人家在灯残油尽，临终之前，还要亲自同利未人的领袖们，看着编组掣签！这显明他爱神的心；凡是为神作的，都要作到尽善尽美。

曾有人说，组织是出于人意的，是不属灵的，是神所不喜悦的。不论组织是否算作缺点，大卫是个善于组织，注重组织的人。有生命的物体，都是有组织的；有规模的建筑物，也都是有组织的；而且历来教会影响深远的事工，莫不是有组织的成果。教会的运作，是由于圣灵的恩赐，却不只是个别的，更不是杂乱的，而是“神随自己的意思，把肢体俱各安排[组织]在身上了。＂(林前一二：18)真正领袖的责任，是发现这些恩赐，按部就班的运用，才可以避免混乱，而彰显神的荣耀。

大卫把祭司分为二十四班次，“要照耶和华以色列的神藉他们祖宗亚伦所吩咐的条例，进入耶和华的殿，办理事务。＂(代上二四：1-19)也把其余的利未人，掣签分了班次。掣签是表示公平允当的意思，表示不是轻此重彼，可免推诿抱怨。而且“个族的长者与兄弟没有分别。＂(代上二四：31)这也是教会事工上的原则。恩赐虽然不同，功能虽然不同，职任虽然不同，却都是同属基督身上的肢体，要彼此相顾，互相配合，在地上成就神的旨意。

身体上的肢体，如果不能彼此相顾，或互相冲突，攻击，是极严重的病徵，更不必说有甚么生活目标，作甚么有益的事工了。神的儿女，多么需要一同和谐事奉啊！


圣乐的事奉

他们和他们的弟兄学习颂赞耶和华(代上二五：7)

音乐是敬拜事奉的一部分。一般的音乐，是宣泄自己的情感，或用以增加节庆气氛，或藉以表达哀悼情感，有的用于战阵，有的点缀仪式；所以不仅人的语言具有音乐成分，音乐也成了人类共同的语言。很多人相信，音律是神创定的。

圣经记载：乐器是该隐的子孙犹八发明的；配上多妻的创始者拉麦杀气腾腾的“剑歌＂(创四：21-24)，可以想像型铸
出甚么样的文化。那是音乐被误用的结果。

神的子民很早就知道，用音乐歌颂神。出埃及，过红海之后，以色列民族组成了首次雄壮的大合唱(出一五：1-21)。大
卫不但是诗人，在少年的时候，就以善于弹琴知名，曾被召在扫罗王面前，用弹琴驱走恶魔(撒上一六：14-23)。我们想到
他的琴韵中，该是流露出浩然正气，多么令人向往！

大卫不仅自己欣赏音乐，更重视音乐在敬拜上的地位。在年老将退位的时候，特别召集了四千利未人，歌颂耶和华，也执行对人民的音乐教育(代上二三：5)。在他组织的圣殿乐团诗班中，专业歌唱家就有二百八十八人。(代上二五：1-8)

音乐是表达意思的(代上二五：1,2)：音乐不止是发出一组声音，而可以照王的旨意歌唱：诗篇中有训诲诗篇，有祷告，有感恩，有赞美，有哀悼，还有专为献殿及节期的诗歌。

音乐是为颂赞神的(代上二五：3)：敬拜的诗歌，不是为了激动情感，自己满足，更不是杀时间等人无聊而唱歌。

音乐出于灵感预言(代上二五：5)：音乐中有信息，可以进入人的心，使人得造就，所以唱歌可作“说预言＂，诗班领袖也是先见，可见其教导的功能，不容忽视。

音乐需要教导训练(代上二五：7,8)：正如别的技艺一样，音乐需要训练，才可音韵和谐；在敬拜上绝不是随便应付。无论是端肃，或激越，或哀婉，或欢乐，总要词与调合，意与时洽，以求配合敬拜，提升灵里的境界，蒙神悦纳。

今天教会的音乐，有的近于世俗的靡靡之音，只能败坏人的品德，有的只是重复几句简单的话，绝不能对信徒灵命有所造就；至于作词，作曲，或歌唱的人，因为不都是得救奉献的人，更不明白音乐敬拜的真义，往往衣饰态度轻浮，弄成粗俗的表演，以为走向商业化的桥梁，都必须矫正。祝主怜悯。


事奉的价值观

    守门的班长...在耶和华殿里按班供职(代上二六：12)

历史是英雄的战纪，名人的传奇，从来没有看到花篇幅记载小人物的名字，像守门之类的事。这里的记录，只有圣经中可以见到。(代上二六：1-28)

神的看法，与人的看法迥不相同。主耶稣曾对一些宗教人说：“你们的心，神却知道；因为人所尊贵的，是神看为可憎恶的。＂(路一六：15)道貌岸然，在会堂坐高位的，并不就表示尊贵；相反的，软弱，愚拙，卑贱的人，却因信主而在神国里成为尊贵。(林前一：26-31)所以“圣＂不在于工作分别，而在于作工的人，和作工的心志。

事奉不论地位高低。最要紧的，是为神而作，忠心而作。在坛前献祭的，在讲坛教导的，在政坛治理的，并不比守门的人有更高的价值。

事奉没有圣俗之分。不但圣殿的事奉重要，“管理以色列的外事＂，也是同样的重要。(代上二六：29)祭司是受膏设立的，先知和君王也是受膏设立的。神是统理宇宙的神，我们生命中的每部分都属于 ；圣工只界定为不穿出汗衣服的祭司，宗教就被限制在围墙之内，将是何等的荒凉，而且也是荒唐。

事奉不在先后之序。大卫以神的事工为念，不只是信任自己小圈子里的几个人，而是有宽大的心，随时寻求可以于神国有益的人。“大卫作王第四十年，在基列的雅谢，从[希伯伦]族中寻得大能的勇士。＂(代上二六：31)那是大卫在世最后的一年了，健康也很差了。但大卫没有自得颐养天年，没有深藏内室卧床躲避死亡，而是求贤至死，虽远不遗；他在约但河东僻远的亚扪边界的雅谢，寻得了希伯伦族人，立即信任，大批招致接纳了四千四百人任用，是何等的气度！真是像耶稣所说的，在前的在后，在后的在前了。

事奉不存地域之别。大卫将希伯伦族中哈沙比雅和他弟兄一千七百壮士，安置在约但河西；又将同族耶利雅和他弟兄二千七百壮士，安置在约但河东，都办理神和王的事，并没有分别。(代上二六：30-32)

教会必须有正确的事奉观念。要革除世俗的功利思想，不能带着人的标准，把教会当作争逐地位的延长；要知道一切所作的是为主而作，让主的荣耀充满全地。


按班的事奉

    周年按月轮流，替换出入服事王(代上二七：1)

事奉是一项责任，要分班担负，不能由少数的人独当。事奉是一项特权，要各人均享，不能让所有的人齐来。

在加利利海边，主耶稣变化五饼二鱼，给成千上万的人吃饱而有余；但 先吩咐门徒说：“叫他们一排一排的坐下，每排大约五十个人。＂(路九：14)这样，可以均平，不至于有人贪婪多取，过饱或浪费，其余的人则饥饿枵腹；更可以避免拥挤争先恐后，造成灾难，不但仍然空着肚子，还要头破血流。

就是到了新耶路撒冷，在那里永昼不夜，“在河这边与那边有生命树，结十二样的果子，每月都结果子，树上的叶子乃为医治万民。＂(启二二：2)如果每棵树都在同一时间结果，将会过剩腐烂，而在另一部分时间，则全然没有果子可供应。因此，即使在时间不存在的永恒里，仍然需要有适当的次序和安排。这显明神不变的属性，是喜爱规律。我们在今世观察研究，只些微认识神设立的自然规律，称之为科学知识；到永世里，才可以有真正的科学，得认识神，就像 认识我们一样。

一个国家不能支持巨大的常备军，因为那是极高的耗费，而且会减弱国民生产力。所以“以色列的族长，千夫长，百夫长和官长，都分定班次，每班是二万四千人，周年按月轮流，替换出入，服事王。＂(代上二七：1-15)这样，可以不必供应二十八万八千人的军队，而以分班轮替的制度，分成十二班，每班服役一个月，既可以减少国民的疲劳，又可以培育多数的领袖，而使人民有普遍接受训练的机会。只有当遇有非常需要的时期，才全体总动员。

“四月第四班的班长，是约押的兄弟亚撒黑；接续他的是他儿子西巴第雅。＂(代上二七：7)亚撒黑死于大卫作全以色列的王之前(撒下二：23)，大卫如此安排，是为了记念他的勋劳，也是消除两代之间的距离，自然使继起的人便利传承。

我们在这里看到的，不仅是三千年前的组织，也是今天教会所可以学习的功课。事奉不是只有少数人参与的事，而是当人人有分，每一肢体都勤使运作，才不会让机能衰退。撒但对教会最的的伤害，就是把事奉当作专业，其余的人成为局外的旁观者；宗教改革恢复了圣徒皆为祭司，但失于散漫。圣经记录这古老的智慧，是为了教训我们事奉的榜样。


神的建造法则

    一切工作的样式，都是耶和华用手画出来(代上二八：19)

神是杰出的工程师。创造宇宙的伟大工程，显明 的奇妙智慧，永远见证 的荣耀。(诗一九：1)

圣经曾说到人格化的“智慧＂：“ 立高天，我在那里； 在渊面的周围画出圆圈...立定大地的根基，那时，我在 那里为工师。＂(箴八：30)圣经又说： 定了地的尺度，把准绳拉在其上(伯三八：4-11)。先历史存在的神子基督，神“曾藉着 创造诸世界＂(来一：2)。规律化的宇宙，证明有一位规画设定者，全智全能的神。

当以色列人在旷野，神命令摩西建造会幕，作为神与人相会的所在；并且嘱咐他说：“要谨慎作这些物件，都要照着在山上指示你的样式。＂(出二五：40)说明作神的工作，必须照神命定的规范，不论人多聪明，用不上自己的想像发明。

从那时候，到进入迦南地，再到大卫的时代，五百年过去了。虽然人事变迁，社会景况不同了，神的原则仍然是没有改变。神可以不必要他们建造圣殿，但既要建造，就必须得要照神的旨意建造。大卫说：“这一切工作的样式，都是耶和华用手画出来使我明白的。＂大卫对他儿子所罗门说：“你当刚强壮胆去行。不要惧怕，也不要惊惶；因为耶和华神，就是我的神，与你同在， 必不撇下你，也不丢弃你，直到耶和华殿的工作都完毕了。＂(代上二八：19,20)

父亲对爱子叮嘱，是有必要的；但为甚么有这样勉励？这像是送儿子上战场，不像是建造工程。因作神的事工是与黑暗权势争战，所说的正如摩西临终吩咐约书亚(参书一：5-9)。

因为神是圣洁公义的神， 对事工的要求非常严格。 要一定的人工作，不是英明睿智的大卫，是和平的所罗门； 要求特定的规格，不能照人的方法；看来工程浩繁，开支相当钜大，要仰望神的供应，包括一切的物质与技艺；可能有人要反对，要修删增改，不论他的理辩与经验，必须坚持原则。

今天我们没有圣殿，神居住在教会中间：教会是得救的圣徒的集合体，圣殿是教会，不是物质的建筑。教会事工必须照神的真理，是神的规画，章制。在神旨意以外的热心，越热越糟，必被神拆毁。愿我们存敬畏的心，作合神心意的圣工。


奉献的喜乐

    我喜欢见你的民，在这里都乐意奉献与你(代上二九：17)

大卫知道，自己在世的年日将尽，已经把王位传给了所罗门；他也知道，神的旨意不是要他建殿，而让他的儿子所罗门负起建殿的责任。眼见神的恩典丰盛，国事平顺，一个老人的晚景如此，该可以满意了。不过，大卫还另有喜乐。他祷告：“我的神啊，我知道你察验人心，喜悦正直。我以正直的心，乐意献上这一切物。现在我喜欢见你的民，在这里乐意奉献与你。...求你使你的民，常存这样的心思意念，坚定他们的心归向你。＂(代上二九：17,18)

大卫的喜乐，不是因为后继得人，也不是因为国家富强；他的欢喜，是为了更重要的事。

自己能奉献

有不少人奉献，是不得已的，是为了看人的情面，勉强解囊，以“捐＂为“损＂，钱是付了，却有被勒索的感觉，心有余痛。有的人奉献了，受人称赞一番，心中飘飘然的滋味，以为作了大善事。但大卫是为了自己能够奉献而欢喜：他先有正直的心，才献上所献的物；心在物先，心比物更要紧，因为心不正的奉献，是行邪术的西门受咒诅的原因(徒八：21)。因此生命对，心才会对，蒙神悦纳，是该欢乐的事。

于永恒有分

大卫的奉献观，是正确的，有两点特别值得注意：1.“万物都是从你而来，我们把从你而得的献给你＂，这合于圣经的观点(申八：17)；2.“我们在世你面前事客旅，是寄居的...如影儿不能长存＂，正如约伯的智慧话：“我赤身出于母胎，也必赤身归回＂(伯一：21)，把暂时而不能带走得世物，献上为神永恒的事工，是最智慧的事，因为他的眼光超越了今世。

见人民爱主

作领袖的，常是喜见人民拥护他，支持他。但大卫因“心中爱慕我神的殿＂，自己乐意尽心预备，尽力奉献；也喜欢看见百姓照他的榜样，乐意奉献(代上二九：5,14,17)，这是改变了以自己为中心的旧人心性，建立了爱主的文化，真是十分可喜的事，仿佛是以色列人在旷野为会幕奉献的重现。

大卫献上了他一生的积蓄，儿子继续建殿事工，有百姓合作，含笑闭上眼睛，见神领受奖赏。历史的帘幕在身后闭上。


历代志上

  1. 救恩的历史
  2. 君王的预备
  3. 大卫的后裔
  4. 雅比斯的祷告
  5. 在地上的扩张
  6. 利未人的事奉
  7. 建城的女子
  8. 不同的领袖
  9. 守门的要职
  10. 肉体的虚骄
  11. 为神作大事
  12. 得道多助
  13. 欢乐转愁烦
  14. 主冲破敌人
  15. 错误的经验
  16. 以主夸口
  17. 坚定的约
  18. 所向无敌
  19. 恩怨的反应
  20. 悔改与得荣
  21. 合神心意的悔改
  22. 预备建殿
  23. 事奉的更新
  24. 分班事奉
  25. 圣乐的事奉
  26. 事奉的价值观
  27. 按班的事奉
  28. 神的建造法则
  29. 奉献的喜乐


愚拙的道理

    十字架的道理在灭亡的人为愚拙(林前一：18)

无知而不自知，是最大的问题；如果是个人，会导致失败挫折，如果是作领袖的如此，则会给更多人带来不幸。

    可惜，世界上常有自以为天才的人，如果他们从来没有在历史中出现过，并不会是人类的损失；实际上，他们唯一的表现，是给世人造成灾难。他们的观点，是认为世人都不及他们有智慧；从某方面来说，这也不全无理由，因为跟他们的人多的是，但那只证明缺乏智慧的人多。但更大的不幸，是以自己为智慧的结果，使人不认识神。

希腊人传统所推重的，是驰骋决胜于疆场，和纵横肆辩于政坛；到罗马时代，仍然如此。虽然不是每个人都能有征战的光荣，不过他们仍然好辩论。哥林多是个商业城市，也是文化城市，像其他希腊城市的人一样，以哲学智慧自负。虽然教会中的哲学家不多，但他们对哲学则心向往之，甚而有某种自卑感，以为简单的福音，比不上那些可以炫人的理论。

使徒保罗所传的信息，是救恩的福音，他对此有完全的信心。虽然他大有学问，却从不以自傲。他说：

    十字架的道理，在那灭亡的人为愚拙，在我们得救的人却为神的大能。就如经上所记：“我要灭绝智慧人的智慧，废弃聪明人的聪明。＂(林前一：18,19)

福音是一个信息，不同的人却有不同的看法，也有不同的反应。这不是喜好或口味的问题，而是接受能力的问题。

人的智慧本来有其极限，很多的事是无法了解的，却自以为了不起。凡是他所不明白的事，就当作不合理，就以为是愚拙。福音的真理，正是如此。因为神救恩的计画，人无法能理解：“神为爱 的人所预备的，是眼睛未曾看见，耳朵未曾听见，人心也未曾想到的。＂(林前二：9)但对于蒙召得救的人“基督总为神的能力，神的智慧。＂(林前一：24)神的儿子竟然要降世为人，被钉死在羞辱，痛苦的十字架上，在三天三夜之后复活？在世人看来，神总是尊贵，荣耀的，怎么可能跟这些事连在一起？所以他们拒绝十字架唯一的救法，就只有灭亡一途。把十字架当作愚拙而拒绝，证明愚拙的是不信的人。

感谢神，我们“得在基督耶稣里，是本乎神；神又使 成为我们的智慧，公义，圣洁，救赎＂(林前一：30)。


神奥秘的智慧

    我们讲的乃是从前所隐藏神奥秘的智慧(林前二：7)

对主的圣道认识不深的人，每感觉圣道不够，或是心有自卑，以为应该有所“补充＂，就把新布补在旧衣服上，新酒装在旧皮袋里。也许正是由于其对圣经评价不高，所以才没有深入的认识，而在圣经之外，妄图寻求补充。结果，就产生了混合的信仰。这种混合产品，并不能引人达到救恩，却能使人自高，而自以为智慧，自以为心胸广大，能以兼收并容，因而沾沾自喜，也讨别人喜悦；只是有一个问题，就是背离了福音。

哥林多的教会，正是适于产生这种怪物的环境。一个地处哥林多地峡上的城市，交通运输便利，工商业发达，人口众多而种族杂处，是哲学思想交汇的文化城。因此，居民可以夸口财富，智慧，而不注重道德。财富显然不应该成为夸口和崇拜的对象，幸而不是每个人都有的，而且比较容易有衡量标准；智慧却是非物质的，容易吸引人，人又可以自以为有智慧，就得意起来。这当然不犯法，也似乎并无大害；其实，却是属灵生命长进的大障碍，甚至可说是严重的疾病。

年轻的朋友以利户，对约伯所发表的长篇议论，也许并没有收到安慰的效果；但他讲论的结语：“凡自以为心中有智慧的， 都不顾　念＂(伯三七：24)，却曾引向云中隆隆的雷声，耶和华在旋风中回答约伯，解决了一切的问题。

原来人自以为智慧，在神看来，只能发出“无知的言语，使我的旨意暗昧不明＂(伯三八：2)。因此，保罗向哥林多人说：我“在你们中间不知道别的，只知道耶稣基督并 钉十字架。我在你们那里...说的话讲的道，不是用智慧委婉的言语，乃是用圣灵和大能的明证；叫你们的信不在乎人的智慧，只在乎神的大能。＂(林前二：2-5)这是说，保罗研究筹思之后，决定了他的宣道战略：绝不投人所好，因人因地制宜，“在你们中间＂，“在你们那里＂，越是重智慧，自以为有智慧的，他偏不讲智慧，连神的智慧也不讲，因为听的对象，在属灵上幼稚，还彀不上领受的资格；因此，他只讲最基本的救恩要道，因为那才是他们所需要的。得救之后，才谈得上进深，登堂之后，才可以入室。对于有生命，灵命成熟的人，虽然他们不一定有属世的智慧，却能够领受“从前所隐藏，神奥秘的智慧＂(林前二：1-7)。这因人施教，看来奇异反常，却是智慧的。


土舍与圣殿

    岂不知你们是神的殿？(林前三：17)

在旧约时代，神在地上有一个地址，人可以到那里去找到 。所罗门在献殿的时候祷告说，如果人犯罪得罪神，遭遇各样的问题，而真实悔改，来到这殿，或向着这殿祷告，神就垂听而赦免，再向他们施恩。(王上八：22-53 代下六：14-42)

在新约时代，教会没有物质的圣殿。主耶稣在世的时候，曾经说过：“你们拆毁这殿，我三日内要再建造起来。＂这话当时虽然是在圣殿里说的，但却并不是指着耶路撒冷的圣殿说的(约二：19-22)。主是以 的身体为殿。主被钉十字架，三日三夜之后又复活了； 成了教会的头，教会是 的身体，也是神藉着圣灵居住得所在。当然，这不是说任何物质的建筑，而是真正得救重生圣徒的集合体。

在这圣殿里，没有特定的祭司，每一个圣徒都是祭司；没有献祭等礼仪，因为耶稣基督只一次为罪人献上自己作赎祭，就完全了。圣经又说：“你们来到主面前，也就像活石，被建造成为灵宫，作圣洁的祭司，藉着耶稣基督奉献神所悦纳的灵祭。＂(彼前二：5)这也是指信徒是新约的圣殿。

新约的圣殿或灵宫，不是用属人的，天然的材料建成的，而是用重生得救的新造的人，就是活石。旧造的人是另一种建筑，是“住在土房，根基在尘土里＂(伯四：19)，所以不能耐久。活石应该脱去旧造的败坏；可惜，保罗说到哥林多教会的信徒，“仍然是属肉体的，因为在你们中间有嫉妒，分争，这岂不是属乎肉体，照着世人的样子行吗？＂(林前三：4)他们使保罗失望，因为他们“土气＂太重，他们的观念，还是注重财富，势力，因此分争结党，他们的表现，跟属世的人没有差别，不能显出是神立名的圣殿和灵宫，神的名不能得荣耀。

亵渎破坏神的殿，是很严重的事：

    岂不知你们[教会] 是神的殿，神的灵住在你们里头吗？若有人毁坏神的殿，神必要毁坏那人；因为神的殿是圣的，这殿就是你们。(林前三：16,17)

圣徒彼此相爱，给人看出是基督门徒的荣耀徽号。神的殿既然不是物质的建筑，毁坏的行动，就不是用器具来破坏，拆毁；而嫉妒，分争等属旧人的行动，破坏教会的团结和圣洁，使主名蒙羞，就是毁坏的行动，是神所禁止的。


论断与伦理判断

    时候未到甚么都不要论断，只等主来(林前四：5)

我们听到说，某人是个糊涂好人，总不会以为是称赞。当然，不会有糊涂坏人；因为坏人虽坏，却不至于糊涂，他们一般是相当精明的。那么，为何使徒保罗要说这样的话？

    时候未到，甚么都不要论断；只等主来， 要照出暗中的隐情，显明人心中的意念。那时，各人要从神那里得着称赞。(林前四：5)

看来保罗是要信徒蒙上眼睛过日子，以愚为属灵，不必分辨是非。其实，刚好相反，保罗深愿信徒能分辨是非，才可以作行真理，无过失的人，在基督里结满义果。再看保罗自己，正是能析理明辨的人。何况主耶稣曾说过：诫命中最大的，是“尽心，尽性，尽意，尽力，爱主你的神＂(可一二：30)；既然要“尽意＂，就是要思想，判断；如果不思想判断，也就不能够爱神。所以不要判断，是不可能的，也是不应该的。

就是在我们的日常生活中，我们每天也要作上千的判断，其中有些是有关道德方面的，有的且要用言语表示出来。所以不论断是不成的。而且保罗自己，在说过这些话之后，随即作出了判断，论决如何处分犯罪的人；并且说：“教内的人岂不是你们审判的吗？＂(林前五：12)这不仅鼓励他们审判，而且语气中有责备他们不审判的错误，是没尽到责任。

那么，说“不要论断＂的意思是甚么呢？简单说，是不要作像主那样的审判，因为下文随即说到主的审判。为甚么呢？

时候未到，就是主也不审判人。因为我们无法看到将来，正如你不能看一只丑恶的毛虫，会变成美丽的蝴蝶，或起跑时很好的选手，会在中途跌倒。

看得不够深入。只有主可以“照出暗中的隐情，显明人心的意念＂。判断别人的动机，错误的时候为多；而且自以为有像主那样的智慧，实际上却没有，不过跟别人一样，根本是可怕的虚骄；因为隐秘的事属于耶和华。

人不能代替神的位。判断人的主，也是施行赏罚的主。人既不能全知，人的称赞就算不得甚么。所以要立定心志，行事讨主的喜悦， 最终的评判，才是真的荣耀。

圣徒要注意，不因自己的行为绊倒别人；但在真理上要坚定，不因人的批判而摇动。主是唯一的标准。


旧酵与新团

    应当把旧酵除净，好使你们成为新团(林前五：7)

主耶稣是那“一粒麦子＂落在地里死了，复活后在地上繁育，“结出许多子粒来＂(约一二：24)。这许多新生的子粒，压碎磨细，成为新的面团，就是纯洁的教会。但是魔鬼殷勤散播罪恶，从不休假。“新团＂里的组成分子，曾经在旧文化中活过，把原有的旧观念带来，就是犯罪的文化，侵染了教会，在教会中间发展起来；而且外面的环境，也无形无声的，把他们的价值观念，渗入了教会，这些“旧酵＂，影响着教会中圣徒的思想，和他们行事为人的方式。

酵是肉眼看不见的，正如思想是无形的一样。但它会使全团发起来，变得面目全非。如果圣徒被旧酵侵染，他的行动就跟旧造的人没有差别。这样，跟世人一样了，还怎能谈得上见证？哥林多教会就是如此；不但不能改变世界，反而让世界进入了教会。因此，保罗认为是极严重的问题，他说：

    岂不知一点面酵，能使全团发起来吗？你们既是无酵的面，应当把旧酵除净，好使你们成为新团；因为我们逾越节的羔羊基督已经被杀献祭了。(林前五：6,7)

在以色列人出埃及的时候，埃及法老不肯放他们出去，因为那是一批有用的奴隶。神吩咐以色列人，每家杀一只羊羔，把血抹在门框和门楣上。当那夜，天使击杀埃及地所有头生的人和牲畜，只是凡门上有血的，表明是以色列人，逾越过去，而被保守。埃及人不得已，才肯放以色列人离去。“埃及人催促百姓，打发他们快快出离那地，因为埃及人说：｀我们都要死了！＇百姓就拿这没有酵的生面，把抟面盆包在衣服中，扛在肩头上。＂因此，神吩咐以色列人，记念那一天，守为逾越节，各人家中除去有酵之物。(出一二：33,34，12-20)

在旷野路上的以色列人，都没有带着埃及的酵。新约的教会，是神的羔羊基督宝血所救赎出来的，是属神的圣洁团体，不容沾染罪污。酵是代表邪恶败坏的东西，能够影响人，使人陷于罪中。所有使徒严肃的吩咐，教会是属主的，必须持守圣洁，对不肯悔改的恶人，不论其有多高的地位，多少钱财，总要采取纪律行动，与他分离，不容教会中间，存在着不道德的事。(林前五：11-13) 这对于教会，似乎是缺乏爱心，是不容易的事。但为了教会的见证，必须遵行。


身体与圣殿

    岂不知你们的身子就是圣灵的殿吗？(林前六：19)

圣经说教会是主的圣殿。人却常容易误意，以为教堂就是圣殿；其实教会是主所救赎之人的整合体，并不是砖瓦木石的建筑物。主住在得救的人中间，并不住在教堂里。

圣经更说到圣徒是神的殿(林前六：19,20)：

    岂不知你们的身子就是圣灵的殿吗？这圣灵，是从神而来，住在你们里头的；并且你们不是自己的人，因为你们是重价买来的，所以要在你们的身子上荣耀神。

圣灵住在人的里面，是荣耀的事实，但也是庄严的责任。圣灵不是一件东西，一种能力；而是三一真神的一位，是圣洁的，我们当照 的引导感动说话行事。如果我们违背 ，行不当行的事，去不当去的地方， 会在我们里面责备，为我们担忧。因此，我们必须顺从圣灵。

另一个属灵的奥秘，教会是基督的身体，而我们的身子，就是基督的肢体。复活的基督，是在天上的头；重生得救的众圣徒，有基督的灵住在里面，与基督有生命的联合，在地上遵行 的旨意。“与主联合的，便是与主成为一灵＂，是不能分开的；“并且神已经叫主复活，也要用自己的能力，叫我们复活＂(林前六：14-17)。这是何等奇妙的荣耀！

如果圣殿容纳了偶像，另外有所爱，所崇拜的，不论是有形，物质的东西，或是无形的理论，思想，或是自己所爱的声誉，地位，都是得罪神的事，就像犹大的恶王玛拿西所作的，把外邦的偶像搬入了圣殿，那极是亵渎神的；至终遭受神的震怒。如果肢体抗拒元首，不听头的命令运作，那是不正常的，是有病的表现；必须要医治，才以恢复健康，不能掩饰起来，装作没有病，而讳医忌疾，结果必然渐久愈深。

我们要记得，使殿成圣的，不是物质的建筑材料；其实那些材料，用来建筑甚么都没差别，是在于建筑的使其为圣。身体的天然条件，并不能使其成为主的肢体，是在于主的拣选和救赎。“因为你们是重价买来的＂，这重价是神儿子的舍命流血， 不是买一间间的建筑，而是买赎一个个信主的人，使我们从该死该灭亡的情形，得救成圣，成为荣耀的教会，分别出来为神使用。因此，教会必须记得：不要沾染罪恶，对内不可相争，凡事要以荣耀神为目的。


谁的奴仆

    你们是重价买来的不要作人的奴仆(林前七：23)

奴仆是一个从现代文化中淡没的观念，曾盛行新约圣经的时代。在使徒保罗写信给哥林多教会的时候，那城的人口，一半以上是奴仆。奴仆是主人的财产，是活的工具，不能有自己的意志，凡事要听主人的命令。

在当时哥林多的教会，有的信徒仍然是奴仆身分，但他们因信基督而得着了灵里的自由。所以保罗说：

    作奴仆蒙召于主的，就是主所释放的人；作自由之人蒙召的，就是基督的奴仆。你们是重价买来的，不要作人的奴仆。(林前七：22,23)

要得释放脱离奴仆的地位，必须付出赎价。基督耶稣为我们所付的重价，不是金银等物(彼前一：18)， 以神的儿子的尊贵，虚己降世为人，被钉在在十字架上，付出了宝贵生命的代价，舍命流血，救赎了我们，使信我们 的人，不再作罪的奴仆(罗六：16-22)，脱离了律法辖制的轭，在基督里得了自由；却因爱而甘心作神的奴仆，遵行 的旨意，用圣洁公义事奉 。既然有了这位新的主人，就要有新的生活态度。

基督徒是自由人，“不要作人的奴仆＂。这不是说，信了主的人可以无所拘束，任意而为，不管人的制度和规律；而是告诉信徒，不必受人所加外表传统，如割礼等的辖制，不必受人本文化观念的捆绑，因为那些常是与基督的真理相冲突的。

信徒既然被基督用 宝血的重价所买赎，就归属基督，不属这世界；因此，他的心灵已经得到自由。这里说“不要＂作人的奴仆，是说可以有选择的。一个基督徒，虽然在肉身仍受到限制，但除非他自己愿意，谁也不能勉强他作奴仆。但要记得：在当时的制度下，有的信徒仍然是奴仆，不能反抗或一走了事，所以保罗又说：“你们作仆人的，要凡事听从你们肉身的主人，不要只在眼前事奉像是讨人喜欢的，总要存心诚实敬畏主；无论作甚么都要从心里作，像是给主作的，不是给人作的；因你们知道，从主那里必得基业为赏赐。你们所事奉的乃是主基督。＂(西三：22-24)不过，信徒在心灵上是自由的。

作人的奴仆和基督的奴仆，差别只在一念之间：为人作，讨人喜欢，是人的奴仆；为主作，讨主喜欢，就是主的奴仆。“若仍旧讨人的喜欢，我就不是基督的仆人了＂(加一：10)。


不自由的自由

    恐怕你们这自由竟成了那软弱的人绊脚石(林前八：9)

很多事情我们不去作，是因为不对，就不该作；但有些事不是不对，也不该作。如果人作事只为了满足自己，而不顾真理，固然是不好；但如果作事不违背真理，而不管是否对人有益，也是不恰当的。

哥林多是一个大希腊城市，拜偶像文化盛行，因为偶像的祭仪中有淫秽行为，所以庙妓成群，以至希腊文中有“哥林多化＂(Corinthianize)一字，即为行淫乱的意思。在这样背景之下，归正的信徒，接受了基督为主，他们有真理的知识，知道偶像不过是人手所造的，并不是真神，所以算不得甚么。因此在偶像庙会的时候，虽然他不参与祭拜，却在庙里吃喝。他这样作，自己并不觉得良心受责备。

但文化是整体性的。有的信徒不知道分辨，以为既然有先进的弟兄在庙宇里吃喝，参与偶像的庆典活动又有何不可？于是就跟拜偶像的人有了团契，陷于污秽泥淖中，而不能自拔。

使徒保罗劝勉教会说：

    其实食物不能叫神看中我们，因为我们不吃也无损，吃也无益。只是你们要谨慎，恐怕你们这自由，竟成了那软弱人的绊脚石。(林前八：8,9)

信徒行事为人，是要讨神喜悦，荣耀主的名。即使你有知识，在偶像的庙中吃喝，会是神所喜悦的事吗？而对于你自己呢？既然“不吃也无损，吃也无益＂，基督徒爱心的原则，是不加害于人；因此，即使利己却人有损的事，也绝不可以作，何况绝不利己而可能损人的事，为甚么要作呢？那些只顾自己有知识，就任意在偶像庙中吃喝的人，不过是自恃有知识，而 扬其与众不同而已，值得作吗？

何况作基督徒的，应当随时随地想到别的肢体，不求自己的益处，“务要叫邻舍喜悦，使他得益处，建立＂，而不使人跌倒，不可因食物“毁坏神的工程＂(罗一四：19-一五：3)。所以要为别人的缘故谨慎，宁可不使用自己的自由，也不要伤害别人。为了弟兄的益处，，即使对自己有损害，也要去作，何况对自己无损的事，更要谨慎，不妨害软弱的人。伤害人不是出于爱心；所以有些事本身不是错的，但结果与人有害，也是该避免的。这是爱的原则。


得胜的另一面

    凡较力争胜的，诸事都有节制(林前九：25)

我们看运动场上的比赛，所看的是选手的“表现＂，很少人有兴趣于他们的训练。表现是看他作了甚么，是在众人注视之下；训练的纪律，包括许多的不作甚么，却是一般人看不见的，但非常重要，关系竞赛的胜负，这就是节制的意义。

“训练＂在希伯来文的字根，本于“狭窄＂，与放任是相对的；意思是为达成目标，必须专一。因此，主耶稣基督告诉门徒：“引到永生，那门是窄的，路是小的。＂(太七：14)

古时哥林多的地峡运动会，规模仅次于奥林匹克运动会，是四大竞赛之一。要想在竞赛中夺取奖赏的人，不能临时兴至参加，而必须在赛前经年累月的训练。在训练过程中，不仅要注意竞技的项目，时常勤奋练习，砥砺求进，还要在生活上注意许多细节，有些事是禁戒不能作的。竞赛的时候到了，观众所看见的，只是场上的表现，但裁判和教练却知道，在这表现的背后，有无数小时的严格训练，是成功的关键。

基督徒工作与生活的关系，也是如此。圣经说：

    凡较力争胜的，诸事都有节制。他们不过是要得能坏的冠冕；我们却是要得不能坏的冠冕。所以我奔跑不像无定向的，斗拳不像打空气的；我是攻克己身叫身服我，恐怕我传福音给别人，自己反被弃绝了。(林前九：25)

古希腊竞技的奖赏，只是树叶编成的桂冠，代表荣誉。但不几天之后，就凋残了；而得到荣耀的人，所感受的快乐，消失得更快，不过存在几分钟而已。世界所能给人的荣耀，都是如此。这使人觉悟世上荣耀和欢乐的短暂，而想到永恒。

有些人以为得救以后，就可以放任。但使徒保罗知道操练的重要。他说：“操练身体，益处还少，惟独敬虔，凡事都有益处，因有今生合来生的应许。＂(提前四：8)

圣经说：“不轻易发怒的，胜过勇士；治服己心的，强如取城。＂(箴一六：32)有许多在疆场上得胜的人，却因生活的失足，而致身败名裂。勇士参孙的纵欲失败，足为鉴戒。

保罗的“攻克己身＂，不同于用自己的方法克制情欲，更不是反乎人情；而是靠圣灵的大能，治死肉体的倾向，叫身体成为义的器具，遵行主的旨意。“弃绝＂不是灭亡，是说要照竞赛场上的规律，遵守的人才可得奖，否则就不及格了。


为何而作

    无论作甚么都要为荣耀神而行(林前一O：31)

不是作甚么事最要紧，而是要看作事的动机如何。当挪亚照神的命令造方舟的时候，他是为神而作的。但偌大一只船，从伐木，到建造，采聚群兽，很多繁琐细节，而且那时也不普遍有材料供应商店，不少建材需要去搜集；那还不是费用的问题，而是人力的可观。如果要在挪亚三个儿子之外，用部分工人帮助，该不会是太远离事实的假想。

即使只有少数人，参与建造方舟的工程也好，但那些人到哪里去了？他们可能工作很热心，很有效果，甚至可能是义务帮忙，并且贡献材料；但如果是为了别的目标，或为了人情，或为了兴趣，都是迷失了目标，在神面前不蒙记念。

基督徒或早或晚，总要面对一个问题：我们所作的在神面前蒙记念吗？当然，越早处理这个问题越好。因为我们的时间有限，所能作的也有限，但所要选择的事几乎是无限的，到底该如何选择？保罗给我们提出了“可行＂的原则：

    凡事都可行，但不都有益处；凡事都可行，但不都造就人。无论何人，不要求自己的益处，乃要求别人的益处...所以，你们或吃或喝，无论作甚么，都要为荣耀神而行。(林前一O：23-31)

简单说：无论是甚么人，无论作甚么事，都要为了使神得荣耀。当然，这里也说到使人得益处，是道德上的基本考量；不过，那不是从对人好的观点出发，而是因为信徒是主身体上的肢体。我们有一个共同的认识：如果我送一个戒指给谁，戴在指头上，送一顶帽子戴在头上；接受的人会很感激，但他总不会想到，送的人是对他的指头或头好。同样的，我们作了使主的肢体得益处的事，不要只为了人与人之间的关系和感情，而是为了主的荣耀(Soli Deo gloria)。

    我们讲到神的荣耀，不要以为像人一样的爱光荣，是满足神的神圣尊严，而是神的目的，和神的爱。神荣耀的完全彰显是在耶稣基督，不仅是 的道成肉身，在世的生活和工作，而是 在十字架上为人类成就了救恩(约一二：28)。我们持有这个观念，就能可以凡事上看见耶稣基督，以 为事奉的中心，也是生活的中心，作正常的基督徒。

    愿我们不要忘记，把主摆在我们面前。


效法基督

    你们该效法我像我效法基督一样(林前一一：1)

基督徒早期的名称，是跟从耶稣的(徒四：13)，或是“信奉这道的人＂(徒九：2)。这里面包涵着行的意思。

“训练＂( Train )这个字，原由于拖曳的裙裾，所以用为在后跟随的意思。这就是教学的基本方法。

现代的教学法日新月异，有了许多课本，又有电脑作业；不过，最有效的教育方式，还是古而不旧，跟在父亲或父执辈的身旁，观察学习，是没有甚么可以代替的。那种同在一起的情感，可以增加信赖；亲切的告诉：“就这样作！＂所传递的不仅是资料，技巧，还更把人格和敬业的精神，人生的方向，都默默的注入在里面。从跟随，效法，所学得的，是那个人的一部分。这是今天知和行分开的教育，所明显缺乏的；而这种缺乏，会带来许多的问题。我们说到某个“被咒诅＂的家，多少带有神秘和怀疑的意味，实在常是违背主教训的浅显说明。

基督教虽然应该注重教育，但绝不该止于教；而是教会，家庭，学校，三者融合在一起。这是跟随和效法的教学，贯通其间的就是爱。

主耶稣训练门徒的方式，是跟随效法。他们三年的时间，跟道成肉身的神子在一起，看 的每一言，每一行；从祈祷传道，到医病赶鬼，行神迹；到 在世的最后一夜，就是被卖的那一夜，给门徒洗脚，主说：“我给你们作了榜样，叫你们照着我向你们所作的去作。＂(约一三：15)在同一夜，主设立了圣餐，又说：“你们应当如此行，为的是记念我＂。“要如此行＂，是要门徒照样效法。(林前一一：23-27)

“要如此行＂，显然不仅是指礼仪，方式。因为保罗接着说：“无论何人不按理吃主的饼，喝主的杯，就是干犯主的身，主的血了。＂(林前一一：27)那“不按理＂的人，显然是按了外表的礼，而是干犯了真正的“理＂，就是主晚餐的精神，不照主的榜样行。当领受主身体的时候，也该领受主的教训：“我们虽多，仍是一个饼，一个身体＂(林前一O：16,17)，所以要“把旧酵除净，成为新团＂(林前五：7,8)。这是说，要彼此相爱，肢体相顾；要成为圣洁，除去罪恶旧染。然后领受主的晚餐，才是真正的效法主，“我怎样爱你们，你们也要怎样彼此相爱＂(约一三：34)，显出是主的真门徒。


圣灵的彰显

    圣灵显在各人身上是叫人得益处(林前一二：7)

圣灵是三一真神的第三位，是在主耶稣基督离开了以后，父神所差来的另外一位保惠师(约一四：16)。这位保惠师，跟 的前任不同。第一位保惠师，是道成肉身的耶稣基督，就是“神在肉身显现＂(提前三：16)，是特地给人能看得见，摸得着，可以跟随 ，效法 ；这另一位保惠师，却是看不见的，只在基督的另一个形态的身体上表现出来，这身体就是教会。

教会是蒙恩得救之人的总合体，不拘是犹太人，或是外邦人，都因信主而有同样的生命，顺从圣灵的引导。虽然各人的背景有所差别，但成为一个身体。如果人身体的某一部分，有了残缺，装上义肢，可能制作得很好，外面看不容易分辨，但那似乎是肢体的部分，却不会顾到别的肢体。身体受到危害的时候，它不会作出自然反应。这就显明它不属于身体，因为它里面没有贯通联系的神经。

教会的各分子，属于同一位圣灵，联络成为一体，也显出来：“圣灵显在各人身上，是叫人得益处。＂( 林前一二：7)所说的“益处＂，是全体的益处。换句话说，凡事求身体的益处，也就是元首的益处，使基督得荣耀。正像保罗所说的，他生活的原则，是“凡事叫众人喜欢，不求自己的益处，只求众人的益处。＂(林前一O：33)

既属于同一个身体，必须是同有一心，原因是出于同一位圣灵。我们很难想像，身体上的肢体，各顾自己，是甚么样的情况；那不仅是很难看，而且简直无法生存。如果有各顾自己这回事的话，那是最不正常的。所以基督徒可能有许多软弱，但与“自私＂这个观念，是不能相容的。圣经说到教会团契的情形：“若一个肢体受苦，所有的肢体就一同受苦；若一个肢体得荣耀，所有的肢体就一同快乐。你们就是基督的身子，并且各自作肢体。＂(林前一二：26,27)

世人看不见我们在天上的头基督，他们所看得见的，只是 在地上的身体。如果有人说他是属灵的，他必然有肢体相顾的精神；别人可以看见圣灵的运作，不是甚么灵恩的表现，而是圣灵所结的果子。因此，凡属 的肢体，都有见证复活主的责任，就是让圣灵在教会中居首位，在各人心里掌权，使我们能够活出基督，彼此相爱，自由将生命的道表明出来。


完全与有限

    等那完全的来到这有限的必归于无有了(林前一三：10)

我们所看到的，听到的，所能了解的，都在“有限＂的界域里面。一幅无限的图画，无限的形体，无限的时间，都超出我们的意象范围。

信心，知识，预言，恩赐，都是很可贵的，但也都是有限的。信心是越大越好，但无限的信心，就变成了不再用信心。知识越广越好，但无限的知识，识甚么样子？谁能想像无限的信心，无限的知识，是怎样的？说预言和别的恩赐，在服事造就教会是有用的，但预言是将来的事，将来进到永恒里，就再也无预可言了；而特别恩赐都是局部的，是为肢体互相服事，将来进入永恒里面，也不需要恩赐了。圣经说：

    我们现在所知道的有限，先知所讲的也有限，等那完全的来到，这有限的必归于无有了。...我如今所知道的有限，到那时就全知道，如同主知道我一样。如今常存的有信，有望，有爱；这三样，其中最大的是爱。(林前一三：9,10)

甚么是“那完全的＂呢？就是主耶稣基督的再临。我们现在的知识受到限制，不能达到理解力的极限以外。因为我们的知识，是根据经验。但圣经说：“神为爱 之人所预备的，是眼睛未曾看见，耳朵未曾听见，人心也未曾想到的，只有神藉着圣灵向我们显明了。＂(林前二：9,10)这是说，我们现在对神的爱，有了解的困难；就如一个小孩子，父亲为他安排长大后到远方去读书，居住，承受丰盛的基业。他看到准备的物件中，有很好的衣服，能了解父亲爱他；但不能了解为甚么有那么多的纸，地图，契据之类；给他讲那里没有空气污染，犯罪率是零，更超过他的理解力。但等到了那里，一切都明白了。

我们在肉身，受许多限制，只见到现象的事物，连任何完全的都无法了解。但到了永世，“那完全的来到＂，遮掩的帘幕撤去，一切就都清楚了。到那时候，所相信的，已经变成眼见，所盼望的，已经得已实现，所以信与望都不再需要；但爱仍然是必须的，我们享受主的爱，也更能完全的爱主。爱，使永世有意义。我们很难想像，在永世中没有爱的情形，那真是地狱。愿我们在今天就实验主爱的生活，到永世里，更会沉潜在主无限的爱里，赞美主恩无尽。


在心志上作大人

    在心志上不要作小孩子...总要作大人(林前一四：20)

小孩子虽然有生命，对于成人世界的许多事，不能领会。

有些人存着一种错误观念，属灵的事既然超越悟性所能领会的，就以难解为深奥，说话以奇为高，越难了解是越属灵的记号。如果你不懂他所说的，那是你的问题。

其实，语言是传通意念的媒介。意念是无声的语言，语言是意念的声音。别人不知道你心中的意念，只有藉着声音表达出来，使人能以明白。“此时无声胜有声＂，是个别的心灵领会；有声音而没有意义，听到的人则茫然不能领会，无法达到传通的目的。

在以色列人出埃及的路程中，神叫摩西制作两支银号；在召聚会众的时候，单吹一支号；在节庆或战争的时候，则用两支好吹出高音，会众就预备奋勇作战。“若吹无定的号声，谁能预备打仗呢？＂(林前一四：8)因此，号声有一定的意义，会众才可以了解而遵从，传通的目的就达成了。

小孩子心智幼稚，理解力低，只能听得懂简单的话；婴儿连善恶都不能分辨，恶事都不能够懂，自然不算是坏事。不过长大成人了，就必须心智与年龄相称。所以保罗劝勉教会说：“弟兄们，在心志上不要作小孩子；然而在恶事上要作婴孩，在心志上总要作大人。＂(林前一四：20)

重生得救有新生命的信徒，灵命和心智也该增长，能领悟属灵的事，成就主的旨意。因此，必须用“启示，或知识，或预言，或教训＂，在聚会中教导。(林前一四：6,12,19)这就是恩赐的运用。教会不仅是主所召出来的人，也必须要在教训上教导，建立，才会在灵里进步，不至于长久作婴孩。圣经说：“凡只能吃奶的，都不熟练仁义的道理，因为他是婴孩；惟独长大成人的，才能吃乾粮，他们的心窍习练得通达，就能分辨好歹了。＂(来六：13,14)

要在心智上进步，必须接受心智上的教导。有效的教导，必须有施教者和受教者共同的语言，才可以传通，这是明显的道理。所以宣教士到一个地方，要学习当地的语言，或要藉翻译；宗教改革的功效，在于把圣经译成各种方言，使人了解。所以圣徒要追求在善上聪明，在恶上愚拙，长成满有基督的身量，能明白而持守主的真理。


生之奥秘

    若不死就不能生(林前一五：35)

属世的经验告诉我们，若不生就不能死。这是我们都可证明的事实。生而不死可能有的；不生而死是逻辑上的不可能。不过，自然界也存在另项一事实：“你所种的，若不死就不能生。＂(林前一五：36)这在属灵方面同样是真的，就是福音的“种子＂在地上发展的程序。

甚么是福音呢？使徒保罗说：

    基督为我们的罪死了，而且埋葬了；又照圣经所说，第三天复活了...死既因一人而来，死人复活也是因一人而来 ...在基督里众人也都要复活。(林前一五：1-28)

福音的中心是神的儿子基督耶稣。 是完全的神。神是不能死的；所以 道成肉身降世为人，为的是替罪人死，成为那“落在地里死了＂的一粒麦子，“结出许多子粒来＂，使罪人因信 而得生，这就是说，神叫 的儿子为罪人死了，又复活了，使许多信的人，成为神的儿子，“领许多的儿子进荣耀里去＂。(约一二：24来二：10)这是神完全的救恩计画。

福音的根据是圣经。主耶稣的降生，受死，与复活，是历史事件，却不是偶然事件，是“照圣经所说＂的，是神为爱世人预定的救恩计画，藉先知预言，由基督成就。

福音的对象是我们。福音希腊原文是Euangelion；eu是好加上angelos是使者，信使，所以意思是“好消息＂。如果说到好消息，当然必须与接受对象有关，是对我的好消息。圣经说：“基督耶稣降世，为要拯救罪人。＂(提前一：15)我是罪人，因信主耶稣代死的救赎而蒙恩，所以是好消息。

福音的实现是由十架到天国。这福音是耶稣基督照圣经所说的，为我们的罪，被钉死在十字架上，而且埋葬了；又照圣经所说，第三天复活了，使信的人得救蒙恩。而且 成了初熟的果子，使我们也同 复活，并且救我们同 得荣耀，进 的天国，与 一同作王。那时， 征服了一切的仇敌，除灭了死亡，不再有痛苦和眼泪。(林前一五：20-28)

这是生命最后征服死亡。是藉着主耶稣基督的死，而征服死亡，使生命的大能彰显出来。亚当犯罪，“众人都死了＂；基督死而复活，带来永远的生命。世界上只有两种人，就是得这福音的人，和需要福音的人。愿得着的，向人传扬福音。


得胜的心志

    宽大又有功效的门为我开了(林前一六：9)

一支英勇善战的常胜军，高举旌旗，攻破了敌方的城门。敌方仍然守御，把所有可能动员的兵力，蜂涌来奋战抵挡，并且希望把攻入的军队逐出，最好是全部消灭。进攻的一方，斗志昂扬，坚持要占领所有的每一寸土地(林后一O：4,5)。战斗进入艰苦的惨烈肉搏阶段。这就是传扬福音，争取拯救灵魂，属灵争战的情况。保罗在哥林多前书第十六章9节写道：

    有宽大又有功效的门为我开了，并且反对的人也多。

这里所用的，几乎是矛盾的语言。这是令人兴奋鼓舞，也悲观失望的景况；你的心志不同，观点也会不同。

主既然有天上地下所有的权柄，主既然给你敞开的门，怎会有人反对？只要一宣告主的圣名，仇敌就烟消云散，可以立奏凯歌！这是幻想的乐观者。如果真是这样，保罗何必还要为主受许多患难？岂是使徒保罗的信心不够？其实，真纯的信心是在受苦的心志上表现出来，正像精金是经过烈火的熬炼；受苦是忠心的考验。幻想不是信心，经不起反对。

幻想的破灭，就走上失败的路。遇到了艰难困苦，遭受到反对，有些人总是方便的宣称福音的门关了，就匆匆忙忙收拾行李撤退。撒但的战略是向逃避者表示仁慈；它不追胆怯的保命败兵，通常是给他们顺利通达的下坡路。撒但不怕良善寂静的“属灵人＂，让他们自我陶醉以至沈睡，而宁可全力反对进攻的勇士，不让他们解放被囚的灵魂，夺取它的掳物。因此，反对的人多，不是违背神旨意的证据，而是宽大又有功效的门敞开，才有的情况。这是保罗在哥林多所经验过的，现在又在以弗所重逢。(徒一八：1-11 一九：1-20)

战斗的教会，是生命丰盛的教会，也是蒙福的教会。没有战争，就没有胜利。因此，保罗劝勉教会：“你们务要儆醒，在真道上站立得稳，要作大丈夫，要刚强。＂(林前一五：13)哥林多的教会，诚然有许多问题；但却是活的教会，在基督里“凡事富足，口才，知识都全备 ...以致你们在恩赐上没有一样不及人的，等候我们的主耶稣基督显现。＂(林前一：4-9)

主的教会，虽然还不完全，虽然还有许多问题，但总要坚持不灰心，在真理上刚强，靠主除去罪恶，与撒但战斗绝不妥协，终必得胜。


歌林多前书

  1. 愚拙的道理
  2. 神奥秘的智慧
  3. 土舍与圣殿
  4. 论断与伦理判断
  5. 旧酵与新团
  6. 身体与圣殿
  7. 谁的奴仆
  8. 不自由的自由
  9. 得胜的另一面
  10. 为何而作
  11. 效法基督
  12. 圣灵的彰显
  13. 完全与有限
  14. 在心志上作大人
  15. 生之奥秘
  16. 得胜的心志


B

赦罪与相交

    我们若认自己的罪...神必要赦免我们的罪(约壹一：9)

有的政客说：“我没有错；但我愿道歉！＂这矛盾的话，实在是对真理的讽刺。

基督徒不会这样说。但由于习惯，也许是客气，常口说感谢，而心里却不知为甚么。或愿意“得救＂，却不承认曾犯罪会引到灭亡。这也是矛盾的话。更严重的是他不知何需得救？

圣经告诉我们，必须先认罪，才会得赦罪：

    我们若认自己的罪，神是信实的，是公义的，必要赦免我们的罪，洗净我们一切的不义。(约壹一：9)

有罪是确定的。罪是丑恶的；没有谁乐于承认自己有罪。但罪的存在，是确定的事实。圣经从没有说谁可能没有罪；却说：“世人都犯了罪，亏缺了神的荣耀。＂(罗三：23)生在世上的人都有罪(Gk. hamartia )是罪性普遍存在于人的里面，无辜的婴孩，是没有具体的罪行( hamartemata)，由于缺乏行为的能力，不能实行出来，但不是没有罪的倾向。

认罪是或然的。我们“若＂认自己的罪，是不确定的，在于人个别的采决，或作或不作。认罪是痛苦的，但轻于不认罪的痛苦。不认罪的结果，是与神分离，而至永世里永远与神分离，离开神的面和 的荣光，就是永远的死。

赦罪是确定的。对于认罪的人，神“必＂赦免。因为神是信实的，既应许因信 的爱子得称为义，就必然成就；神也是公义的， 既然接受了神子基督耶稣流血的赎价，除去了人的罪，就不再向人追讨罪债，而完全赦免。

赦罪与神相交。神是圣洁的，不能容纳罪恶。因为“神就是光，在 毫无黑暗。＂(约壹一：5)罪恶得洁净，才可以与神相交；因为必须先有相同的性情，才可相交。与神相交，才可以彼此相交-- 这就是“团契＂的意义。在这义的真理团契里面，不应有罪恶的酵。教会的问题，在于信徒不曾彻底对付罪的问题，形成如同社交的场所，而没有“与父并 儿子相交＂的属灵实际，自然不能一致追求属天的目标；意不同，向也不同，没有合而为一的心，纷争由此而生。

主的教会必须是得重生，蒙神赦罪的人，靠着主耶稣的救赎，旧酵除尽，成为新团；这样的人合在一起，成为圣洁属灵的团契，遵守主的教训，同奔属天的路程。


基要的教训

    凡不认子的就没有父，认子的连父也有了(约壹二：23)

许多信徒不喜欢听到教训。教训枯燥得令人昏睡，冷酷得令人发抖。这只证明一件事，就是说这话，或如此想的人，正需要接受教训：恩膏的教训(约壹二：20,27)。

基督是“受膏者＂的意思。在旧约时代，神设立先知，祭司，君王，都是要经过受膏。在基督复活升天之后，神即赐下圣灵保惠师，如同膏浇在圣徒身上，在地上代表基督。圣灵住在圣徒心里，作膏抹教导的工作，使他们能领悟属灵的事。

在圣所的器皿，或事奉的人，须先经过洗净，抹上祭牲的血洁净，最后才抹上特制的膏油，才成为圣洁。圣徒必须先接受神所预备的救法，就是神差 的子基督耶稣，在十字架上为人的罪受死，流血完成救赎，使信 的人罪得赦免，才可以领受圣灵。所以这三位一体的教义，是基督教信仰的中心。

    凡不认子的就没有父；认子的连父也有了... 若将起初所听见的存在心里，你们就必住在子里面，也必住在父里面。主所应许我们的就是永生。(约壹二：23-25)

圣子与圣父的关系，非常重要。因为主耶稣说过：“我与父原为一＂(约九：30)。又说：“我是道路，真理，生命；若不藉着我，没有人能到父那里去。＂(约一四：6)

不少人只相信有神，就以为自己是基督徒。其实，相信有神，不过是宗教所共有的；不仅基督教相信有神，天主教，犹太教，以至回教等，都相信有神，但没有基督，无以消除其与神的距离，建立其与神的关系。相信有神，可以是客观推理的正确结论，那是不够的；只有圣灵的感动光照，才可以使人知道自己有罪，信而接受耶稣基督的代死救赎，而得神称义，脱离魔鬼黑暗的权势，进入神光明的国度。

惟有藉圣灵的恩膏教训，这才会成为事实。而且在人皈信基督以后，仍然须要有圣灵的教训，使信徒进入真理的实际，爱主并遵行神的命令，爱同一生命的弟兄，结出圣灵的义果。

圣徒生活在世界上，还有许多的试探，世俗的引诱，特别是异端假道的欺骗；有的人宣称他们有更高的智慧，新的启示和亮光，却不承认三一真神的教义，有的人为了自私的动机，发明各种新的学说，迷惑人，引诱人，差不多每天都有新的怪异理论出现。恩膏的教训是衡量的标准，也是真理的防卫。


行义的人

    行义的才是义人正如主是义的一样(约壹三：7)

讲论末世的人，不谈主耶稣的再来，是怪异的事。常谈论主耶稣再来，而不准备，也是同样的不可思议。圣经说：

    我们现在是神的儿女... 主若显现，我们必要像 ，因为必得见 的真体。凡向 有这指望的，就洁净自己，像 洁净一样... 小子们哪，不要被人迷惑；行义的才是义人，正如主是义的一样。(约壹三：2,3,7)

神的儿女必然与神同性情。蒙恩信主的人，“ 已将又宝贵，又极大的应许赐给我们，叫我们既脱离世上从情欲来的败坏，就得与神的性情有分。＂(彼后一：4)这是说，当信主重生的时候，圣灵在人的里面作工，产生了灵里的改变：叫人一方面除去了罪污，一方面有了神的性情，使人能够向善，就像一般植物的向光性与背地性一样。这种性向，在初信的人身上可能很微小，很不明显，但有了这种性情，就叫他对罪感觉不舒服，不愿意再在污泥中打滚。从前犯罪习以为常，现在如果仍然有失败软弱，他会极想脱离，能有荣耀主的生活；并且盼望主再来，使他改变，真像主的洁净。

盼望主再来的必然准备自己。正如马太福音第二十四章，主所说的比喻，那盼望主再来忠心有见识的仆人，不只是口诵主再来，当作牟利的行业，而是自己准备。而那恶仆有恶行，因为他心里以为“主人必来得迟＂，就影响他的行动，打应该相爱的人，跟不应该在一起的酗酒者一起吃喝，放纵肉体。这是没有属天盼望的人，没有预备的表现。(太二四：44)

圣经说：“行义的才是义人，正如主是义的一样。＂有的人喜欢争辩说：“称义是因着信，并不在乎行为。＂这是的确的真理，可惜，人用来作为不行义的挡箭牌，是可耻的滥用圣经。恩典是不配得而得神赐给的，绝不能因好行为而换取神称义；但称义的人，必然有好的行为，表现在他里面的新生命，就是基督的生命。用另一句话说，是生命相同，表现于生活方式相同，“披戴主耶稣基督＂(罗一三：14)。这样的人，既然与主认同，与主相交，在地上的时候，就行主的旨意，也与属主的人相交，将来要同 在荣耀里。

愿因信使我们有盼望的神，使我们知道如何分别为圣，照 所行的去行，作主真实的见证。


圣徒的相交

    神就是爱：住在爱里面的就是住在神里面(约壹四：16)

人不是一座孤岛。信主的人，也不是孤岛；连当年沙漠中隐修的圣徒，也跟别人有一定的联系。而对于圣徒一家的人，则更必然有生命上的联系，因为“宗教＂(religion)的字义，就是源于联系。这是说，先联系于基督属天的生命，然后与同一生命的人，联系在一起。这就是“团契＂(koinonia)的意思。

因此，基督徒有同一社群感(homonoia)，而后有同一使命感，而发展主的事工(diakonia)。

神的儿女彼此相交，是美好的见证。相反的，如果彼此相咬相吞，是神家的羞辱，是魔鬼的喜悦。

教会是神的家，是主在地上掌权的国度。在这个国度里，是神的爱在统治，是不容分割的。到主再临的时候，要审判全地，但在 爱里的教会，不受审判，却是被主迎娶，与羔羊合而为一，是神最高旨意的完成，是喜乐的顶峰。

    神就是爱。住在爱里面的，就是住在神里面，神也住在他里面。这样，爱在我们里面得以完全，我们就可以在审判的日子，坦然无惧。因为 如何，我们在这世上也如何。...我们爱，因为神先爱我们。(约壹四：16-19)

    这个被罪所污染的世界，到处是恨，从该隐以来，恨在地上滋生，惧怕随之而来。人与神失去了交通，人与人之间，也没有信任。神的儿子基督耶稣，为了我们的罪死在十字架上，成了落在地里死了的种子，从 生出许多子粒，就是因信 而得着重生的人。这新生命，是爱的生命。神赐下圣灵住在他们中间，赋予这些人的使命，是在地上传播爱的运动，而首先要在蒙爱的团契，就是教会的中间开始。世人从教会知道甚么是爱，从教会爱的见证，得以认识神。

耶稣说：“我赐给你们一条新命令乃是叫你们彼此相爱：我怎样爱你们，你们也要怎样相爱。你们若有相爱的心，众人因此就认出你们是我的门徒了。＂(约一三：34,35)这爱不同于世人感情上的爱，而是由圣灵来的爱(罗五：5)。你我凡是属于主的人，对于主爱的命令有遵行的义务，这是出于意志的行动。所以基督徒的爱人，是意志的行动，是遵行主的命令；爱神也是遵行主的命令，就是遵行主的话，天父也必爱他，并且要到他那里去，与他同住。(约一四：23)这是爱的团契。


蒙允的祷告

    我们若照 的旨意求甚么 就听我们(约壹五：14)

没有甚么比认识在高位的更可贵的了，当需要的时候，真可以得到帮助。当然，这是说神。

基督徒最宝贵的特权，就是可以向神祷告。但祷告不是可以侵犯神至高的主权，改变神的旨意，而是让神的旨意成就。

使徒约翰在他书信结束的时候，给了信徒一支金钥匙，可以开启神的丰富，约翰壹书第五章13至15节祷告的应许：

    我将这些话写给你们信奉神儿子之名的人，要叫你们知道自己有永生。我们若照 的旨意求甚么 就听我们，这是我们向 所存坦然无惧的心。既然知道 听我们一切所求的，就知道我们所求于 的无不得着。

祷告的资格

基督徒的祷告，不是打空气，也不是崇拜偶像者的祈禳，行邪术者的祝愿。祷告得允的条件，必须先是因信基督而成为天父的儿女，得着永生，才有这特殊的权利。因为天父是把好东西给 蒙爱的儿女，不是丢在猪前糟蹋了。所以必须先作了天父儿女，才可以祷告蒙应允，不能本末倒置。

祷告的原则

一个顺命的儿女，必不会存意违逆父亲的心意。所以祷告不是要改变神的原则，来满足自己的意思，而是体察神的心，照神的旨意祈求。在祷告之前，要先存这样的心意；在祷告和等候的过程中，也要省察；如果有出于私意，为了自己的目的而求，要及时调整心向，对准神的心意。“照 的旨意＂是根据 的话，就是说时时遵行 的话，住在主里(约一五：7)。而且照 的话，当然不能够口是心非，而是顺服主，遵行 的话。(约壹三：22)圣经也说，奉主耶稣的名(约一四：14)，也就是在主的里面，照 的旨意祈求。

祷告的效果

祷告照神的旨意，效果是确定无疑的，这就是坦然无惧的原因。我们照着神的应许，照神的话祷告，必然得神应允；因为神是信实的，我们可以相信 说话算数，必不会背乎自己。所以主说：“凡你们祷告祈求的，无论是甚么，只要信是得着的，就必得着。＂(可一一：14)有时是立即得着，有时需要坚持等候；终会看见神信实的应许实现。


约翰一书

  1. 赦罪与相交
  2. 基要的教训
  3. 行义的人
  4. 圣徒的相交
  5. 蒙允的祷告


B

神命定的王

    以色列众人的眼目都仰望你(王上一：20)

以色列是神的选民，他们的王必须是神所命定的，是代表神治理。正如在神的教会中，所有的领袖，是神的恩赐。

    大卫年纪老迈，没有早立王储，安排继位的领袖，却听从臣仆的话，寻找处女事奉，正是找到了祸乱之源。

大卫由哈及所生的儿子亚多尼雅，是第四王子；长子暗嫩已被三子押沙龙杀死(次子可能早亡)，押沙龙也因叛乱被约押杀死，按生来的次序，亚多尼雅有继位的希望。

亚多尼雅是个怎样的人？(王上一：5-10)

他自命不凡，摆出王者气派。“亚多尼雅自尊，说：｀我必作王。＇就为自己预备车辆，马兵，又派五十人在他前头奔走。＂就在死期将近的时候，还向所罗门的母亲说：“你知道国原是归我的，以色列众人也都仰望我作王。＂(王上二：15)可见这个狂妄少年，有多么不知天高地厚，一脑子要作王。不过，作王不是单有志愿就成功的事。是谁给他这样的应许？

偏遇到老而溺爱的父亲，不肯管教已成年的儿子，纵容他不顾体制的僭越行为，从来没有使他忧闷过，连一句质问斥责的话：“你是作甚么呢？＂都不愿说。看来像是默许。无论是家庭，是团体，如果作领袖的，以为没有纪律是爱，后来必然要有更大的痛苦。

亚多尼雅有天然的条件，但不等于是属天条件：“他甚俊美＂。人是看外面，难免金玉其外，败絮其中的人会自傲，因为别人不知他的实质。又是一个押沙龙在形成中。这个年轻人很会社交，拉拢有势力可以利用的人，形成他的党：军政方面有元帅约押；宗教方面有祭司亚比亚他；还有王的众子，并王的臣仆，俨然声势甚大。他们聚合在一起，杀牛宰羊，设筵欢乐。他也会画小圈子，意识到谁是竞争的对手，排除在圈外。所罗门和祭司撒督，先知拿单，比拿雅和大卫的勇士，他以为非其族类。他以为老王不过是虚位，已经没有甚么可虑的了。

哪知“以色列众人的眼目都仰望＂大卫。神所命定的王所罗门，不用自己筹画竞争，他母亲拔示巴和先知拿单，去晋见大卫王，大卫照所起的誓，膏立所罗门登位为王。一时之间，神的旨意成就了，一切换成了新的世界。(王上一：15-40)

我们在神的事工上，应当仰望神， 必照自己旨意成就。


坚定国位

    这样，便坚定了所罗门的国位(王上二：46)

“除去银子的渣滓，就有银子出来，银匠能以作器皿；除去王面前的恶人，国位就靠公义坚立。＂(箴二五：4,5)

我们很容易欣赏，华美的建筑，但往往忽略隐藏根基的重要，那许多辛苦的挖掘泥土，铲凿石头，没有人注意；而且在建筑过程中，这些工序极为烦琐艰苦，未完成时的地貌，还惹人讨厌。但坚立根基，对建筑的牢固耐久，非常重要。

所罗门登王位以后，他父亲大卫嘱咐他，为求坚定国位，必须遵守神的命令，谨慎行在神面前；同时要刚强，除去国内的危险分子。(王上二：1-9)

约押虽然是忠心追随大卫的老臣，其人以自我为中心，看不得比他更好的人才，为了私怨，杀了押尼珥；为了妒才，杀了亚玛撒，全不顾大体。如果不是他杀了这两个元帅，以色列的分裂创伤早就恢复，统一早就完成。所以必须除去。

示每没有原则，见风驶舵，只注重世界的权势。他看到大卫逃难出都，认定他势穷力尽了，就狠毒的咒骂大卫；等大卫得胜回京了，他又赶紧领大群人来欢迎，讲言不由衷的好话奉承。他的政治哲学，只有世界权势。这样的人，留下必然成为后患。后来示每刻薄凌虐，两个仆人逃亡迦特，他竟违背誓言追逋，给所罗门藉口除灭。(撒下二：36-46)巴西莱却完全不同，在患难中支助大卫王，到王得胜还都，却功成不居，宁愿在家乡安居养老，与示每刚好相反，显出高风亮节，值得记念效法。所以大卫吩咐善待他，并尊重他的众子。

另一个问题人物，是亚多尼雅，注意肉体情欲。他因为得父亲大卫溺爱，却自以为应该得国。及至所罗门作了王，他竟然要求服侍过大卫的书念女子亚比煞为妻，那是继承王国的象徵(参撒下一二：8一六：22,23)。其贪欲无知，以至如此！所罗门以为他仍然表现僭妄自大，留下必为后患；他真是自速其死，招致所罗门王差遣比拿雅去杀死他。(撒下二：13-25)

信徒的心里，如果有自我，世界，肉体，就不能让基督在里面作王。所以必须靠圣灵治死心中的恶行，不像约押的自我中心，没有示每的贪爱世界，除去亚多尼雅的肉体情欲，才可以清心，让基督在心中掌权作王，坚定国位。愿我们靠圣灵大能，除尽里面的渣滓，作主合用的器皿。


智慧的祈求

    求你赐我智慧可以判断你的民，能辨别是非(王上三：9)

所罗门是空前绝后的智慧人。不过，他之所以值得我们羡慕，值得我们效法的，却不是他的智慧。

生在王者之家，早年就继位作王，他到基遍去献祭。在那里，耶和华夜间梦中向他显现。(撒下三：4-15)

这真是难得的际遇！耶和华对他说：“你愿我赐你甚么，你可以求。＂在这样的机会，如果是你会求甚么？所罗门说：“我是幼童，不知道怎样出入。仆人住在你所拣选的民中，这民多得不可胜数。所以求你赐我智慧，可以判断你的民，能辨别是非。不然谁能判断这众多的民呢？＂

所罗门在所受的重任之下，觉得自己变成了幼童，不能担负这个责任，不敢辜负神的托付，亏欠国民的福利。这感受在他的心中，所以向神倾吐，祈求。

所罗门不是为自己求智慧；他是为人民求智慧，可以胜任神交托的工作，为了别人！

历史中不少自以为有智慧的人，予智自雄，结果给人民带来劫难。神是慷慨的神，但却不浪费，不会给人得了去恣肆享乐。所罗门不是想自己，他想到的是别人。“所罗门因为求这事，就蒙主喜悦。＂因他“不为自己＂，神不单赐给他智慧，可以空前绝后，连没有求的富足，尊荣，也都加给他。

我们要记得，不是为智慧而求智慧，得神喜悦应允；而是为众人的益处而求智慧，得神喜悦而应允。为别人是神的心。

也许有人会问说：“圣经不是应许说，可以求智慧吗？＂

是的。圣经确曾说过。但我们要留意读。

圣经说：“你们中间若有缺少智慧的，应当求那厚赐与众人，也不斥责人的神，主就必赐给他。＂但在另一方面，又告诉我们说：“你们求也得不着，是因为你们妄求，要浪费在你们的宴乐中。＂(雅一：5四：3)智慧的神，不会让人去浪费 所赐的智慧。

所罗门王求智慧，不是要向人夸口：“看我多聪明！＂他不是要有智慧，可以多弄钱；也不是要能认得他的后宫一千佳丽，安排他们相处...自私加上智慧，正可以助长罪恶，不能荣耀神，最后，对人对己都没有益处，不如既愚且鲁倒无害。

愿我们祷告的时候，省察自己的动机，除去自私的渣滓。


平安是福

    都在自己的葡萄树下和无花果树下安然居住(王下四：25)

所罗门的名字，是“平安康泰＂的意思。大卫王一生颠沛流离，受了不少的苦，以色列也历经战乱苦难，自然热切的希求平安，把这愿望寄托在儿子身上。所罗门是在大卫痛切悔改以后，由拔示巴所生的，“耶和华也喜爱他，就藉先知拿单赐他一个名字叫耶底底亚，因为耶和华爱他。＂(撒下二二：25)

虽然我们不大会记得这个名字，所罗门不应该忘记：谦卑悔改才可以蒙神的恩惠，真实的平安是由神的爱来的。

我们常以为“平安＂就是没有麻烦的意思。其实，其涵义更广：希伯来文的Shalom包括平安，社群的和谐，丰富，以至健全。莫怪以色列人彼此问候的时候，喜欢用这个字。而所罗门的名字，就是从这个字来的；在他统治之下，也几乎就是这样的理想社会。

配搭和谐(王上四：1-19)

有的人不喜欢用“组织＂这名词，以为是不属灵，而宁愿用“配搭＂；更有人连配搭也可以没有，而喜欢独裁，自己在上发号施令。虽然组织没有防止独裁的功能，但任何国家，或基督身体的教会，都必须有配搭联合的组织，才可以存在，而继续存在，并有效的发挥其功能。所罗门再有智慧，或任何人更聪明，都不能一人统治而不出毛病。

安定繁荣(王上四：20-28)

所罗门时代，国家空前的繁荣，不仅物质方面丰富无缺，而且“四境尽都平安。所罗门在世的日子，从但到别是巴的犹大人和以色列人，都在自己的葡萄树下和无花果树下，安然居住＂。这一切，都是神的赐予。(诗一四四：14,15)

智慧深广(王上四：29-34)

作为一国的领袖，所罗门有“极大的智慧聪明和广大的心如同海沙不可测量＂。如果只有智慧，供自我欣赏，对国家人民没有多大益处；他科学的知识，也不曾留下久远的贡献。但用智慧行公义判断，广大的心写出圣灵感动的话，存到永远。

所罗门的统治，不过是那将要来的荣耀国度的预影。那实际是基督永远的国：到荣耀的基督临到，要在全地施行公义，将有无限的平安，才是真正理想的过度，并且超过人所求所想的。所以我们不是怀念过去的黄金时代，而是盼望基督来临。


预备建殿

    所罗门...预备木料和石头建殿(王上五：18)

建造之先，须得要预备，不论作甚么工作，都是如此。因此有人说：“失于预备，就是预备失败。＂作神的工作，不能推说随从圣灵引导，更必须尽力慎重预备，因为是为神作的。主耶稣所说仆人的比喻，为了主人所托的银子，良善忠心的经营，因他肯作预备，才有好的经营成绩。(太二五：14-13)。

有人却以为神就是爱，当然爱就是宽容马虎，特别在宗教改革以后，明显的趋势是，在教会事工上，往往以不注重品质出名，这是极严重的错误，由于不正确的观念。这是很可悲的事。这不是关于价格的问题，而是在于价值观念，在于是否存心想要作得好。也就是说，你所信的主是否值得你的服事。

所罗门继承父亲的心志，为神的名建造圣殿，先要注意作“预备木料和石头＂(王上五：18)的工作，不能临时乱抓。

知道自己使命(王上五：2-5)

人作神的工作，不是单凭热心，看见有需要，就可以自抱奋勇动手作工。显然的，爱是需要的，但那也不够。大卫虽然爱主，但不是神命定建殿的人。神也预备推罗王希兰的心，差人来见所罗门，是神印证所罗门当作建殿的事工。

认识自己不足(王上五：6,7)

所罗门有空前绝后的智慧，但他没有狂妄的因为自己甚么都能作，自己动手伐木采石。魔鬼有时藉假民族自尊心作祟，叫人勉强维持虚骄；所罗门的智慧，使他认识自己不行，需要专家帮助。希兰王从此看出他有智慧，欢喜接受他的请求。

对人必须公平(王上五：8-12)

有人藉爱主之名，占人的便宜，叫人心中不舒服，以至使主名蒙羞。神赐所罗门智慧和丰富，他“用智慧与外人交往＂彼此立约，公平相待(西四：5)。信徒对外邦人不可贪取，以至造成困难，影响彼此关系。因为他们没有主的应许福分。

建立责任制度(王上五：13-18)

许多工作的失败，不是因为不肯出钱出力，而是在于没有监督协调。纪律松弛马虎，不是宽大，更不是爱心，而是失责对主不忠心。所罗门知道人的缺欠，建立良好的监督制度，使工作没有荒废错误，认真保持品质。这是我们极当效法的。

现在是建殿的时候。愿我们知道预备的重要。


建殿工程

    我必住在以色列人中间并不丢弃我民以色列(王上六：13)

人有一个毛病，就是喜欢看外面的东西，以为看得见的才是重要的，真实的。其实，最重要的品质，不是外面的：爱是内在的，和睦也是内在的，都是看不见的。

木头和石头的建筑材料，出自山林中。同样的材料，用来建造成普通居住的房屋，或用来建造成圣殿，原没有差别；甚至还可以用来造成偶像。所以圣殿的可贵，在于使它成为圣的神。在所罗门开工建殿的时候，神就加以申明。

    耶和华的话临到所罗门说：“论到你所建的这殿，你若遵行我的律例，谨守我的典章，遵从我的一切诫命，我必向你应验我所应许你父亲大卫的话：我必住在我民以色列人中间并不丢弃我民以色列。＂(王上五：11-13)

外邦人崇拜偶像，把所建造的庙宇看为非常重要，因为偶像住在庙里，没有庙，也就不能崇拜。圣殿是神立名的居所，不是实际住在中间。如果把创造宇宙，无限的神，限制于一个建筑物里面，不仅是可笑，也是亵渎的想法。神并不住在圣殿里面，而是住在以色列人中间。这个观点非常重要。

这就像是宇宙间有电；如果人的条件对了，可以与电相连接，就能从而得到光，热，声音和影像等；但电并不限定在某一个地方，只是某种条件下能发生的事实。当然这个比喻有明显的缺点，似乎是泛神论，而神是有位格的。不过，可以说明神的无限和不具形体，所以不能，也不需受物质的限制。当然圣殿的存在，也绝不能保证神的同在。

圣殿像会幕一样，分为三进：外院，圣所，和至圣所，就是内殿。殿内周围用香柏木作墙板，再用精金贴上；刻着基路伯，棕树，和初开的花。这仿佛是乐园的景象，表明神与人相交。(王上六：29-35)内殿有约柜，其中有法版，有包金的基路伯，张开翅膀遮掩约柜；表明神与 的话同在，照 的话施恩。人藉着耶稣基督的血，才可与神相交而蒙恩。

在新约时代，教会是神的殿；神的灵住在重生得救的人合成的教会中间(林前三：16,17)。从个人来说，圣徒是神的殿：“这圣灵是从神而来，住在你们里头的＂(林前六：19)。

圣徒不要重外面，重物质和礼仪，而靠耶稣的宝血洁净，藉圣灵与神相交，永远同住。


雅斤波阿斯

    他将两根柱子立在殿廊前头(王上七：21)

所罗门所建的圣殿，在前面立着两根雄伟的铜柱，各高十八肘，加上装饰华美的柱顶五肘，高达二十三肘(10.2公尺)，围十二肘(直径约1.9公尺)。

这两根光亮的铜柱，中间是空的，极为显目，却不连属于建筑的任何部分，是独立的。

柱子既然不是用以支持圣殿的，还有甚么功用呢？当然是作装饰用；不过，更是为了记念。以所罗门的智慧，作事很少可能没有其深意的，更重要的是，圣殿的一切建筑，器用，都是神感动大卫的，不是出于人意。柱子的意义，在于其名字：“他将两根柱子立在殿廊前头。右边立一根，起名叫雅斤；左边立一根，起名叫波阿斯。＂(王上七：13-22)雅斤是“神建立＂的意思；波阿斯是“神力量＂的意思。这指出神的圣工，不能人自己出花样，也不是用肉体的力量和方法。

柱顶的上面，刻着百合花，表示神要求圣徒的生命，美而纯洁。圣徒是神的殿，不在外面的热闹，不是以属世的标准衡量，而是必须圣洁，“非圣洁没有人能见主＂(来一二：14)。这虽然是严肃的话，不会甚受人欢迎，但是真实的，重要的。柱顶又“各有两行石榴环绕，两行共有二百。＂石榴里饱满多子，圣徒当有丰盛的生命，多结果子荣耀主。

不过，要记得：圣徒自己连自保都不能够，自身不保，哪还能谈得上结果子！因此，“柱顶上有装修的网子，和拧成的链索，每顶七个。＂网子是代表神的恩典保守，链子是代表神的大能维系，才不至坠落，不会失丧。何等可靠的恩典！一切都是出于神，人没有可以夸口的了。

这圣殿前的两根柱子，有其永久的教育意义。虽然外面看来，并不负载任何重量，也不支持任何建筑，却是神事工的精神所在，实际上是支持着整个的宗教系统。在进入圣殿之前，不可能不看到这两根高大的柱子，就会提醒敬拜的人，要每迈一步都感念神的恩典：“当称谢进入 的门，当赞美进入 的院。＂(诗一OO：4)不能夸口，只有感恩。

教会不是到圣殿敬拜，更不是敬拜圣殿。教会就是敬拜的圣殿。每一真正重生得救的圣徒，都是圣殿的一块活石。我们必须记得：教会是神照 的旨意建立的，靠 的力量而存在。


圣殿的荣耀

    耶和华的荣光充满了殿(王上八：11)

耶路撒冷圣殿的建筑完毕了，辉煌可观；不过，只有物质的存在，仍然是空的，必须把约柜抬入至圣所。

当时有些以色列人，难免有错误的观念，以为如此辉煌的殿宇，可能有特别的灵应。智慧的所罗门王却知道，这殿不过是神立名的地方。他站在坛前祷告：“神果真住在地上吗？看哪！天和天上的天尚且不足你居住的，何况我所建的这殿呢？...愿你昼夜看顾这殿就是你应许立为你名的居所...仆人和你民以色列向此处祈

祷的时候求你在天上的居所垂听。＂(王上八：26-30)

圣经中有耶和华合成的名，满足我们一切的需要。所罗门的祷告，提到这些需要，都可以在神面前祈求：

耶和华我们的义(Jehovah-tsidkenu, 参耶二三：6)。主使人因信 而得称为义。(王上八：32)

耶和华是居所(Jehovah-shammah, 参结四八：35)。人犯罪被掳，离开神，悔改后蒙恩归回。(王上八：34)

耶和华是医治(Jehovah-rapha,参出一五：26)。犯罪遭受神的责打管教，悔改得到慈爱的神医治。(王上八：37-40)

耶和华以勒(Jehovah-jireh,创二二：13,14)。 神赐一切给 的子民，更为所爱的人预备救恩。(王上八：35 罗八：32)

耶和华是我的牧者(Jehovah-raah, 参诗二三：1)。主是好牧人，为羊舍命，并且领圈外另外的羊进入羊圈；神不仅是以色列人的神，也是外邦人的神，在主里面同归于一，属一个牧人。(王上八：41-43 约一O：10-18)

耶和华是得胜者(Jehovah-nissi,参出一七：8-15)人从早就失败了，只能靠着爱我们的主可得胜有余。 是我们的旌旗。甚么时候靠自己，就不能得胜。(王上八：44,45罗八：37)

耶和华赐平安(Johovah-Shalom,参士六：24)。神子民是 的产业。人犯罪失去与神的交通，离开了平安赐福的泉源，是藉着主耶稣基督“在十字架上所流的血，成就了和平＂，与神和好(王上八：46-53西一：20)。神一切的丰富恩典，都在耶稣基督十字架上所献的祭，使人得亲近神，所以进入圣殿，必须先经过祭坛；祭坛是圣殿最大的器具，我们要高举十架。

感谢主，人各样的需要，都在主的名里面。


第二次显现

    存诚实正直的心行在我面前(王九：4)

所罗门是一位有为的君王，没有谁可以说他无能，或有不作一事的缺点。他一生有很多明显可见的建树。在位四十年的时间里，用了七年建造圣殿，十三年建造王宫，共二十年，可用的时间，已经去了过半。他发展边远野地，因为财货增多，“又建造所有的积货城，并屯车和马兵的城，与耶路撒冷，利巴嫩，以及自己治理的全国中所愿建造的。＂几乎再没有可作的，他渐步入了中年危机。耶和华就第二次向他显现。

    对他说：“我已将你所建的这殿分别为圣，使我的名永远在其中；我的眼我的心也必常在那里。你若效法你父大卫，存诚实正直的心行在我面前，遵守我一切吩咐你的...我就必坚固你的国位...直到永远。＂(王上九：2-9)

耶和华第一次向他显现，是吩咐他，有甚么需要，可以向神求；所罗门求智慧治国，得神施恩赐给他，而且丰富的加给他。耶和华第二次向他显现，是告诉他，所得着的要保守，而且警告他，不可转去事奉别神。不论如何蒙恩，也需要保守。

神告诉 所爱的孩子，不仅要有外面的建造，最重要的是注意自己的心，建造心防：“人不制伏自己的心，好像毁坏的城邑没有墙垣。＂(箴二五：28)失去了向神诚实正直的心，一切的福分也必随之失去，是最危险的事。

可惜，所罗门越建造越不满足，心离神越远。圣经记载他生命中现出的徵兆，仿佛崩溃之前的裂痕(王上九：10-28)：

外交的裂痕：他与推罗王希兰的交易，不能充分满意；

道德的裂痕：他违背神的话，为了政治上的便利，仰攀埃及法老，娶了个公主为妻，自然必须努力供应她，讨她喜悦，以后再加上许多外邦妻妾，外邦偶像也多起来，惹神忿怒；

内政的裂痕：人民徭役过重，日后因劳生怨；

灵命的裂痕：敬畏神爱神的心冷淡，空存宗教仪式，每年三次到圣殿献祭烧香，不能满足神对人的要求，只贿赂良心；

经济的裂痕：所罗门没有缺乏，但他的欲求没有满足，越喝越渴，越洋过海的去求取金子，把心放在财物上。

今天的文化，以无能为最大的耻辱，以为表现在工作上，才是成功：教会要求报告，个人要求看得见的成果，向自己保证未落人后的凭据，而失去对神的爱，终将导致失败。


智慧与福

    常侍立在你面前听你智慧的话是有福的(王上一O：8)

所罗门王朝极为荣华，不仅宫室营造雄伟，臣仆衣饰礼制合宜，而且金银宝石丰富辉煌。示巴女王看了，印象甚深，以至诧异得魂不守舍。但最使她敬佩的，不是看得见的物质。

    示巴女王...对王说：“我在本国里所听见论到你的事，和你的智慧，实在是真的...你的臣子你的仆人，常侍立在你面前听你智慧的话是有福的。耶和华你的神是应当称颂的， 喜悦你...永远爱以色列...＂(王上一O：6-9)

在所罗门的时代，正是以色列富强的颠峰，国势鼎盛，跟他打交道的人很多。不过，许多人是趋炎附势，希望得到些利益。示巴女王不是没有见识过金子和宝石；但她显然知道，财物与智慧的比重。在朝中所见到的体制器用，已经表现出王的欣赏力，绝不是庸俗的暴发户可比，足以“使她诧异得魂不守舍＂，羡慕不已；但听到王的讲论之后，她更嫉妒起所罗门的臣子来。如果说：“嫉妒是最真诚称赞＂，女王羡妒所罗门的臣子，该是最高的称赞了。她不羡慕谁的升官发财，或是甚么科技成就，而羡慕人能有机会听智慧的话。

圣经说：“你们当受我的教训，不受白银；宁的知识，胜过黄金。智慧必珍珠更美，一切可喜爱的，都不足与比较。＂(箴八：10,11)听了智慧话的女王，钦慕的表现是奉献，自己甘愿把“一百二十他连得金子和宝石，与极多的香料，送给所罗门王＂(王上一O：10)。

常听到人说：“余生也晚，失去听某名人讲道的机会！＂言下不胜惋惜。当然，要早生好多年，还要地点对，机缘好，才可以听到所罗门讲论。其实，所罗门的植物学分类，已经算不得最高深的学问，他的武器已经远落在时代的后面，宫殿设计更够不上现代化；但他受圣灵感动所写下的圣经，仍然可以感化人，教导人，明白神的旨意，过敬畏神的生活。

更要知道，我们有主耶稣基督，比所罗门更大， 的话更有智慧，并且 对我们所说的话，不仅对肉体有益，而且“就是灵，就是生命＂(太一二：42约六：63)，使人信而得永生，听主的话自然更重要得多，能够听 的话更有福。

但现在并不算晚。主的话在圣经里面；藉圣灵的光照而读经，就听到主的声音。当有渴慕的心，领受 的话。


仇敌的兴起

    耶和华使...兴起作所罗门的敌人(王上一一：14)

安享太平盛世的所罗门，在晚年受到仇敌南北夹攻，该是多么不合意的事！他之所以落到这样的地步，正是因为他从恩典中堕落，耶和华才兴起仇敌攻击他。

    所罗门年老的时候，他的妃嫔诱惑他的心去随从别神，不效法他父亲大卫，诚诚实实的顺服耶和华他的神...耶和华向所罗门发怒，因为他的心偏离向他两此显现的耶和华以色列的神。(王上一一：4,9)

谁能够相信，满有智慧的所罗门，会去相信偶像，崇拜那些死木头，石头的外邦神！有理性的人，竟然作出那种事！

但那是千真万确的事，而且是他自己作出的决定，神才会要他为所作的负责任，向他发怒，责罚他。

他的堕落，是一步一步的走下坡：开始的时候，完全为了外交上的运作，跟埃及法老王的女儿，缔结了政治婚姻。跟着为了睦邻的理由，就不能偏爱，又宠爱摩押女子，亚扪女子，以东女子，西顿女子，赫人女子；有的是为要笼络本地的原住民，有时是要讨好邦交国家，他们的出身，“都是公主＂；进而发现这些女子各有其美，收集更多，以至后宫佳丽上千，声势自然浩大。(王上一一：1-3)

也许，由于他们远嫁思乡，带来了本土的偶像作陪嫁；或是由于王欣赏多元文化，他们的歌舞，自然跟节庆和崇拜仪式有关。所罗门不拒绝他们，反而迁就讨好这些人，处处给他们方便。为了对各人一视同仁，就开了进口偶像的防闸，当作不同民族的艺术品。于是耶路撒冷真神立名的地方，成了偶像遍地的动物园！这样违背神的行动，惹动那位忌邪者的忿怒。

在南方，与所罗门联姻的埃及法老王，竟然会收容以东王的后裔，把他培植成侵扰以色列的力量。(王上一一：14-22)

在北方，亚兰逃亡的小游击队领袖利逊，本不足为患，忽攻入首都大马色作了王，影响交通贸易。(王上一一：23-25)

在国内，出身寒微的耶罗波安，本来是所罗门赏识提拔的人物，却发动群众造反，使以法莲为首的十个支派，发生分裂运动。(王上一一：26-40)镇压的行动，更加深离心。

圣经说：“以别神代替耶和华的，他们的愁苦必加增。＂(诗一六：4)仇敌兴起，是违背神的烦恼。(箴一六：7)


分裂之路

    王不肯依从百姓，这事乃出于耶和华(王上一二：15)

罗波安登位作王，穿上所罗门的鞋，是非常难为的事。如日中天的以色列国，要再升高一步都不容易；盛极而衰，走向下坡，人民会比较，说他不如前王，却是极自然的事。

以色列人到了示剑，那是以法莲支派的城，是与神立约更新的城(书二四：1-33)，如果推想是耶罗波安拥护者的意见，该不会远离事实。他们要在那里立王。所罗门那么智慧的王，竟然没有留下清楚的遗旨：不知是他以为人民自然会接受罗波安，或是他体会到民意分歧，愿意让他们自决。事情不同寻常的是，他们立大卫的后裔罗波安作王，并不立即表示效忠，却是有条件的，要先经过考试，看他是否有足够的才慧；如果他不像所罗门，并不出乎任何人意外，也该自己知道，另有其处事待人的方法。群众有了替他们说话的领袖，提出了条件，是该警觉的事。这是第一面红旗。

他们对那将要登位的王说：“你父亲使我们负重轭，作苦工，现在求你使我们作的苦工，负的重轭，轻松些，我们就事奉你。＂这请愿是人民不满情绪的信号。(王上一二：1-4)他们当面抱怨，这是第二面红旗。

罗波安应该慎重处理。幸而他有可顾可问的人。他向听过所罗门智慧话的老臣，请问如何应付的艺术。老人家说：“现在王若服事这民如仆人，用好话回答他们，他们就永远作王的仆人。＂(王上一二：7)这话听来平常，使罗波安怀疑他们是否值得付给薪俸。但其中却有圆熟的智慧：1.他们提出了“服事＂的观念，作领袖不是发威生风的工作，要顾到人民福利；这是大卫所作的(徒一三：36)；神的儿子基督耶稣到世上来，是大卫的子孙，也说：“人子来，不是要受人的服事，乃是要服事人，并且要舍命，作多人的赎价。＂(太二O：28)到现在国家的机构，不称衙门，而称“服务＂(Service)；大臣是“服事者＂(Minister)。2.“用好话＂，有口无心是虚假，不可取；但有心无口则是愚昧。3.作仆人换得人民永远归心，作仆人。

罗波安觉得这回答不够王者气派，不肯采纳。采用了跟他一样的少年人的建议，说了些严厉空夸的话，得意神气，却失了民心，失了国土，成为夜郎不大；他派出惯用鞭子的亚多兰去，更被石头打死(王上一二：8-19)。何等的鉴戒！


功利主义的宗教

    在耶和华禁止你吃饭喝水的地方吃了喝了(王上一三：2)

耶罗波安蒙神提拔，立他作以色列的王。他“是大有才能的人＂(王上一一：28)，但才能如果不用在正途，对自己，对别人都没有益处，而且要为历史留下伤痕。

耶罗波安不仅开辟了一个新的王朝，也很会筹画经营，要开办新的宗教。他的宗教系统，是要为政治服务；他的教义，是他意旨的延长。为了易于笼络人心，他跟迦南的土着宗教认同，“铸造了两个金牛犊，对众民说：｀以色列人哪！你们上耶路撒冷去实在是难；这就是领你们出埃及地的神。＇他就把牛犊一只安在伯特利，一只安在但。＂(王上一二：28,29)这种实用主义，以为凡有用的就是真的，给以色列带来灾难。

亚伦和以色列民，在旷野造了金牛犊，正是这种便利的宗教，把敬拜耶和华与异教混合，以致使百姓陷在罪里，惹神的忿怒。现在，耶罗波安又再蹈覆辙，反自以为聪明。

耶罗波安不把宗教当一回事，随便立任何人为祭司，自己定节期；他自己也就敢于扮演祭司王的角色，“站在坛旁要烧香＂。有王亲自提倡，表面看来，他的宗教活动登场，显得颇为热闹；实际是跌落到属灵的最低点。

神差遣先知警告他，人工的宗教必要败坏，神要兴起敬畏神的约西亚，回到神的话，带来真正的复兴，拆除一切人意的工作，并且设立预兆，时候到了必然成就。(王上一三：1-6)

神仆人必须谨守神的话，所见证的才有力；要吃得苦，耐得饿，“就是把你的宫一半给我，我也不同你进去，也不在这地方吃饭喝水。＂他真遵守了神的命令，分别为圣，行当行的路。只是他成功之后，轻信老先知的假话，违背神的命令，落得失败被狮子咬死的结局。(王上一三：7-24)

世上真的有那种老先知。他不是假先知，有属灵经验；但后步不好，被神弃置一边，可能是因他怕得罪王，不肯传神的信息，或不分别为圣，与罪妥协。因此神要从犹大进口年轻的先知，给 传话。所以先知并不一定有知，必须有神的信息。

祭司必须是利未族亚伦的后裔，有谱系可查；先知却没有这限制，因此不少假先知。宗教改革以后，信徒人皆为祭司，不敬畏神的人，就自命人皆为先知，成了为利混乱真道的假先知，开口闭口妄称神的名，传自己私意。信徒当明辨谨防。


眼盲与心盲

    必除尽耶罗波安的家如人除尽粪土一般(王上一四：10)

在以法莲山区，一个寡妇的儿子，并非是名门望族；出身寒微的耶罗波安，长大了得所罗门赏识，见他殷勤能干，派他作个建筑工人的总管。在那里，他体察到人民徭役的劳苦，体验了统御工人的方法。先知亚希雅宣示神要将以色列的十个支派赐他为王，同时告诉他要行神的道。(王上一一：26-40)

他蒙神这么大的恩典，但作王之后，竟背离了神，用自己的手段，利用宗教，设立偶像，为以色列亡国被掳种下了因。

及至他的儿子亚比雅病了，遇到了困难，才想到了当初预言他作王的亚希雅。但很奇怪，他只想到先知，而没有想到成就预言的，是全知全能的神。而且以为神可以欺骗，差王后改装去见先知；因为他没有准备认罪悔改的意思，只是像问卜一样，想要知道前途如何。他真是心眼瞎了，不能看见神的全知全能，忘记了神的恩典。(王上一四：1-20)

先知亚希雅虽然年老目盲，他的心眼却是明亮的，能听神的声音，得到神的启示，看透耶罗波安妻子的化装，看透耶罗波安的心和他的前途，把凶信告诉他，宣告罪的刑罚：“我必使灾祸临到耶罗波安的家...必除尽耶罗波安的家，如人除尽粪土一般。＂这么严重的信息，却没有使他敬畏悔改离罪，见到犹大王罗波安的失败，他也全然不知警觉，真是眼瞎心死。正如圣经所说的：“人屡次受责罚，仍然硬着颈项，他必顷刻败坏，无法可治。＂(箴二九：1)神从尘土中高举耶罗波安，把他放在宝座上；他不知感恩，不肯忠贞敬畏神，自甘堕落拜偶像，神也能把尊贵的王族，变成尘土，弃绝除尽。

罗波安作犹大王，也是不寻求耶和华，随从外邦的恶俗拜偶像，行一切可憎恶的事，惹动神的怒气。神藉埃及王示撒来管教他，攻破耶路撒冷，夺了耶和华殿和王宫的宝物。这叫他知道犯罪背离神的苦果。(王上一四：21-31)

人的败坏是忘记神的恩典，心灵的眼睛瞎了，看不见神的荣耀，偏行己路。结果，神的管教就临到。应当及时悔改归向神，因 的责备回转。不可悖逆妄行愈陷愈深。圣经说：“愚蒙迷住孩童的心，用管教的杖，可以远远赶除。＂受神管教眼睛开了，除去愚蒙悔改，还可以有希望(王上一三：7-24)。

求主开我们的眼睛，常将耶和华摆在右边，仰望 。


诚实的事奉

    亚撒一生却向耶和华存诚实的心(王一五：14)

诚实的心是很可贵的，却是最平易简单的事。行诡诈要用机巧，说谎话成功，需要好的记忆力，诚实的品德，是最基本的。圣经常说到大卫蒙神的喜悦，他“用诚实，公义，正直的心＂(王上三：6)，行在神面前；“诚诚实实的顺服耶和华他的神＂(王上一五：3)。神把大卫当作人间可见的准衡，以他作为衡量的尺度。

亚撒不能算是一个杰出的王。他先天似乎欠缺刚勇气质；“他祖母名叫玛迦，是押沙龙的女儿＂，难以期望会给他多少敬虔的教养，绝不可能像提摩太的外祖母罗以，给他信心的传承(提后一：5)； 而且在父祖两代宗教衰落之后，年轻登上王位的亚撒，谁能期望他有多大的作为！

但亚撒青年有为，表现确实不俗。他的目标定得好：“效法他祖大卫行耶和华眼中看为正的事＂。他整风易俗，除去娈童；他不随传统，“除掉他列祖所造的一切偶像，并且贬了他祖母玛迦太后的位，因为她造了可憎的偶像亚舍拉＂。有人可能会说：“少年人哪，要持重些，忘记了罗波安少年气盛所犯的错吗？＂列祖的偶像已经成了古迹，其中一大批是所罗门的设计；谁敢怀疑英明领袖的艺术欣赏力？难道你比他还更有智慧？贬祖母老太后的位，更是前例所无。我们不能想像，亚撒行耶和华看为正的事没有困难，不问反对的声势多么大，亚撒都作了；虽则不是最彻底，有些丘坛还存在，“亚撒一生却向耶和华存诚实的心。＂(王上一五：9-15)

亚撒还有一个像大卫的地方：他“将他父亲所分别为圣，与自己所分别为圣的金银和器皿，都奉到耶和华的殿里。＂因为神知道，如果领袖“为自己多积金银＂，定然会心在上面，成了他的偶像，就心偏于邪(申一七：17)；大卫把所积蓄的金银，都作了属灵投资，献为建殿之用，因他心中爱慕神的殿。在另一方面，不以别的东西代替神(代上二九：3)，不失为保守自己心的好方法。这也正是亚撒能够保持诚实的心的方法。主耶稣吩咐我们：“要积攒财宝在天上...你的财宝在哪里，你的心也在那里。＂(太六：20,21)晚年的亚撒，不免有靠政治方略权术，靠人的地方；不过，他的失败，也是诚实的失败。

求主保守我们向神有诚实专一的心。


从得撒到撒玛利亚

    在山上造城...起名叫撒玛利亚(王上一六：24)

“邦国因有罪过，君王就多更换。＂(箴二八：2)违背神 的话，导致道德败坏，篡夺频仍，祸乱相寻。没有长久在位的政治领袖，也就没有安定的政府与社会秩序。北国以色列唯一的规律，就是继续的混乱。

残暴的巴沙，整肃了拜偶像的耶罗波安家族，登基作王。继承他的儿子以拉，却只耽于饮酒，并未自己统兵出征。掌握战车部队的心利，篡了他主人的位；但只有七日的短命王朝，以兵败被困自焚结束。新强人军阀暗利，与提比尼党打了四年的内战，使京都得撒，王宫先被焚烧，继而血流遍野；最后得胜，才登上了以色列的王位。(王上一六：8-22)

根据出土的摩押碑志和亚述历史记载，暗利不失为一个有远见，英武的王；但在信仰上，把国家带进了最深的黑暗。

暗利筹画建立新都，先寻觅合宜的地点，买了撒玛的山，“在山上造城，就按着山的原主撒玛的名，给所造的城起名叫撒玛利亚。＂(王上一六：24)那里不仅风景极美，而且居于以色列中部，又在高地，易守难攻，是理想的首都。

暗利制定睦邻政策。他的儿子亚哈，有七十个儿子在撒玛利亚(王下一O：1)，必然多妻多妾，而是政治婚姻的产品，真是预备实行邪恶的家族统治。当时以色列是弱国，亚哈娶西顿王谒巴力的女儿耶洗别为妻，在宗教上也接受了他们的偶像巴力的崇拜，给它造庙，筑坛，还带亚舍拉，惹动耶和华的怒气。(王上一六：29-33)暗利和亚哈，父子相承的和亲结盟政策，抗拒亚兰和亚述的侵略，收到相当的效果。

亚哈早年所生的儿子，知名的有亚哈谢，约兰，还有女儿亚他利雅，他们名字中都与耶和华的圣名有关，真可说是挂名信徒；女儿亚他利雅，嫁与犹大国的约兰王(王下八：18)，不仅带去了邪恶的信仰，还可能受过颠覆训练；她在夫丧子亡之后，起来篡位夺权(王下一一：1)。只是单顾现实政治利益，罔顾信仰，使其成为以色列最邪恶的王朝。神的时候到了，兴起耶户，彻底的惩罚剪除亚哈家族。(王下九：30-一O：17)

从得撒到撒玛利亚，在政治上，是北国以色列趋向兴盛的时期，在宗教上，则跌到败坏的极底。撒玛利亚成为信仰混合的同义字，直到亚述的迁徙，更为加深。实在值得我们警惕。


信心的宣告

    这几年我若不祷告，必不降露不下雨(王上一七：1)

神的仆人有神的权威，可以使天关闭。

亚哈和耶洗别，在以色列推行混合的宗教，崇拜巴力，以它为风雨和农作之神。

    基列寄居的提斯比人以利亚，对亚哈说：“我指着所事奉永生耶和华以色列的神起誓：这几年，我若不祷告，必不降露，不下雨！＂(王上一七：1)

以利亚权威的宣告是说：耶和华是真神， 掌管自然界，以色列是 的子民；你尽管求你的巴力，我不祷告，神就不降下雨露，也不会有农作收成。这是何等的宣告！

那时，还不到雨季。亚哈不加注意。

半年过去了。平常的雨季，并没有按时降雨。又半年过去了。秋雨，春雨，都没有按时来到。又是一年过去。人民开始不安起来，亚哈带头去向巴力求雨，并没有结果。百姓向巴力的祭司要雨；奉献给巴力的祭物显然的减少了。巴力祭司们有些着急。亚哈更多的想到先知以利亚，和他那语气肯定的话。

以利亚不来见亚哈。亚哈见不到他。耶和华叫他去，藏在约但河东的基立溪旁；神叫乌鸦按时叼饼和肉来供养他。在大旱遍地，缺少食物的时候，怎会有饼和肉？乌鸦不会耕作，也没有厨房，必然是从亚哈王宫来的；亚哈供养几百名假先知，乌鸦却想到全地都是神的，出产该先来供奉神的仆人。每天这样过去，先知体力没有亏损，信心却更增长。(王上一七：1-6)

先知又奉神的指示，往西顿的撒勒法去，受一个敬畏神的寡妇供养。先知一无所有，需要寡妇给他预备食物；但他能凭信心宣告：“先为我作一个小饼...因为耶和华以色列的神如此说：｀坛内的面必不减少，瓶里的油必不缺短，直到耶和华使雨降在地上的日子。＇＂(王上一七：7-16)又是先知信心的宣告。又是长期的信心考验，伴随着神信实的兑现。

先知的宣告，坚定却也似冒险；每次都要把生命摆上，每次都看见神的手支持他，供应他。这信心的宣告，不是由于人的勇敢，而是神先向 的仆人宣告：“我已吩咐＂，神先安排了乌鸦和寡妇，都是最不可能的来源(王上一七：4,9)。先知照着神的话去作，照着神的话宣告，看见神的话成就。

以利亚和我们一样的性情，他相信，他宣告，神成就。


信心的结论

    你们心持两意要到几时呢？(王上一八：21)

以利亚的信心，在于单纯的相信神，相信 的话。

在遍地枯焦，三年不雨的旱灾中，神说要降雨在地上，他没有疑问接受；神叫他去见恶王亚哈，他绝无惧怕，敢与亚哈为敌，刚一见面，就针锋相对的斥责王：“使以色列遭灾的不是我，乃是你和你父家，因为你们离弃耶和华的诫命，去事奉巴力！＂当拜巴力成为国营宗教的时候，他竟然敢单独向王豢养的八百五十名假先知挑战；他也向沉默的百姓，发出如雷一般的吼声，要他们立即作一抉择：“你们心持两意，要到几时呢？若耶和华是神，就当顺从耶和华；若巴力是神，就当顺从巴力！＂(王上一八：1-24)

在迦密山上，神的仆人以利亚祷告说(王上一八：36)：“亚伯拉罕，以撒，以色列的神，耶和华啊！求你今日使人知道：你是以色列的神，也知道我是你的仆人，又是奉你的命行这一切事...知道是你叫这民的心回转。＂

以利亚的祷告虽短，却是旋转乾坤的祷告，显明他：

对真神的信念

虽然邪恶似乎得势，假道昌旺，但他相信神是亚伯拉罕，以撒，以色列的神， 不曾死，更不能背信；以利亚经验过神的信实，神的仆人只要信心宣告，神会显明 自己。

对自己的信任

神的仆人绝不能自负自傲，但不可缺少自信，清楚神的呼召，知道自己是神的仆人；而且神与他同在，听他的呼求。不怕仇敌众多，不怕孤单，神会彰显 的荣耀，得胜一切仇敌。

对百姓的信赖

以利亚相信神既然差遣他来，是为了神子民的益处，工作必不至徒然。以利亚对百姓仍然有指望。他们所需要的，是属灵的领袖，是看见神的大能。果然，看到耶和华显明是神，众民打破沈默。他们欢呼了：“耶和华是神！耶和华是神！＂俯伏在地敬拜。而且也从沈睡中苏醒，听从以利亚的命令，下手拿住巴力先知，把他们处决了。(王上一八：38-40)

今天灵雨不降，全地枯乾荒凉的时代。神仍然是以利亚的神；为信仰站立得稳，用信心举手祷告，神必赐下复兴。以利亚的神仍然要为信 的人行事，但神的以利亚在哪里？


逃避死亡的约会

    以利亚啊，你在这里作甚么？(王上一九：9)

在迦密山的成功，以利亚的自我大了起来。神这样重用的仆人，给人杀了有多么可惜！

恰巧，王后耶洗别差人送来了死亡的请柬：“谨订于明天这时候，使以利亚的性命像假先知先烈一样！＂死亡不习惯发请柬的。这是耶洗别唯一的例外，杀人要先订死亡的约会。以利亚把这事情看得很严重。其实，耶洗别即使不是开玩笑，她也不会认真希望有吓倒雄狮以利亚的效果。

记得：从迦密山到基顺河，巴力的假先知变成了真牺牲，亚哈王见众民站在神和以利亚一边，他只得识时顺势的不发一言，连誓必报仇的硬话都不敢说。回宫惊魂未定，向王后报告了，以耶洗别的性格，还敢想报复？如果以利亚惠然肯来，迳找到撒玛利亚，耶洗别即使不先去西顿娘家逃难，也许会忙着擦粉梳妆(参王下九：30)，准备给以利亚设宴庆祝了。

当然这只是假想的事。事实的发展，十分意外。以利亚听了几句狠话，就起来日夜逃命！(王上一九：1-9)他是把自己巨大的黑影当成敌人，给自己吓跑了。

以利亚不仅逃出了国界，而且横越沙漠荒野，逃到了神的山，就是何烈山，以为在那里才可以得安全庇护。

在失望中的先知，神的话也临到他：“以利亚啊，你在这里作甚么？＂他的回答，显出了他的病因所在：“我为万军之耶和华大发热心，因为以色列人背弃了你的约，毁坏了你的坛，用刀杀了你的先知，只剩下我一个人，他们还要寻索我的命！＂(王上一九：10,14)

以利亚竟然忘了，是神与他同在，显出 的大能，改变了时代；他也忘了还有那么多的百姓，同他站在一边，击杀巴力先知，现在却自怜孤单，要起而逃命！

神告诉他，神是统管宇宙的主宰，人可以失败， 不会失败。人不必为神担心，以为：只有我一人，我死了，正统信仰也就绝了种。所以逃跑是留种的行动。 的工作不用你挂心。神要膏立哈薛作亚兰王，耶户作以色列王，以利沙继为先知，成就 的旨意。而且在每一时代，不论环境如何黑暗，神总留下属 自己的人。(王上一九：15-21)这是何等安慰的话！

神的仆人哪！要坚持盼望，神必然得胜。


自我批判

    你自己定妥了，必照样判断你(王上二O：40)

打了胜仗是应该带来高兴，“像收割的欢喜，像人分掳物那样的快乐＂(赛九：3)，是很自然的事。以色列的亚哈王打了胜仗，光复了失地，订立了和约，却“闷闷不乐的回到撒玛利亚＂，如同打败仗一样。(王上二O：34-43)是甚么事使他情绪低落，心中忧郁？

在一年前，亚兰王率领三十二个王并车马大军，来围攻撒玛利亚。由于众寡悬殊，以色列王亚哈无力敌挡，陷于绝望的境地。是耶和华差先知指示他，藉二百三十二名跟从省长的少年人，并区区七千名以色列军后继，大胜亚兰军。

神并藉先知警告亚哈王，亚兰军将卷土重来。耶和华为了 自己的荣耀，叫亚兰军队全军覆没；亚兰王便哈达逃进城，藏在严密的屋子里。他的臣仆建议他，如此藏匿不了多久，就腰束麻布，头套绳索，去投降以色列王乞命。

亚哈忘记了，如果靠他那点本事，今天兵败绝地的是他，不是亚兰人；因此，战争的胜利完全不在他的英武善战，领导有方，全在神的大能和恩典，是神将敌军交在他手中。现在敌人来请降，自然应该归荣耀与神，求神指示如何处理。亚哈以为是自己得胜了，要显他的仁慈宽大，竟然自己作主，答应以德报怨，缔结了和约，放走了便哈达。(王上二O：1-30)

亚哈现在觉得他不但英勇，而且仁慈，真可以志得气盈，受人民永远歌颂。但神并不那么尊重这恶王。除了责备他，为了彰显神的荣耀，曾叫以利亚去见他之外，不管他多么赫赫威风，只差一个无名的先知门徒警告他；向他指出：战争原是神的，降俘也是神的，王不过是暂时受命监管而已，就没有权利擅自作主放人。“因你将我定要灭绝的人放去，你的命就必代替他的命，你的民也必代替他的民。＂(王上二O：35-43)

亚哈听了，闷闷不乐的回了首都。他知道神的旨意，却没有悔改，得到救恩之乐。这是多么可惜的事。

不论工作如何成功，人的努力，不能代替神的旨意。今天我们的问题，是自己要作主，遇到困难才请神来相助；成功了荣耀归我。神说：你不能见好自己决定，要责任到底。神的儿女应当知道：我们不能倚靠自己的力量得胜，更不是要自己得人称赞，一切的荣耀都归于神。


仇敌或朋友

    我仇敌啊，你找到我吗？(王上二一：20)

没有谁愿意作找人麻烦的人，特别是专与王作对。跟王作朋友是值得夸耀的事，很多人愿意作；与王作仇敌，则是聪明人不肯作的事。以利沙跟着以利亚的最后一段，就是学习与王为敌的功课，但也是认识神的功课。从此，这个耕地的农夫，蒙召穿上了先知以利亚的外衣，真的学会了不向权贵低头。

在罪恶猖行的时代，以利亚成了以色列的良心，是亚哈夫妻俩所不欢迎的。但他不但回来了，而且跟定了亚哈，知道在甚么时候，甚么地方，可以找到他。亚哈宁愿没有他来烦扰。

亚哈最不愿意见的人，就是先知以利亚了，特别是作了不可告人的事，良心有麻烦的时候。上次见到他，是在迦密山；以利亚求神降下雨来，纾解了遍地旱灾，当然是好事；但代价很大：损折了会迎合王心意的四百五十名巴力先知。这个以利亚的毛病，是不能容忍罪恶，甚至不惜得罪王。后来，能干的王后把他给吓跑了；谁想他不肯长住国外作寓公，竟又卷土重来！在这个最不方便的时候：先知总是拣人不方便的时候。

亚哈希望扩张王宫的菜园，实在是想扩张自己，没有人限止他。近邻拿伯的葡萄园，成了他想占有的目标。偏偏园主拿伯不惧怕权势，坚持律法的原则，说：“我敬畏耶和华，万不敢将我先人留下的产业给你。＂(王上二一：3民三六：7)

王后耶洗别相信王的权势大过律法，她是介绍西顿的巴力和亚舍拉偶像崇拜进口以色列的，并不敬畏神，神所禁止的，她有办法可以得着；结果也真的得着了。她所用的方法，是设计陷害拿伯，作成假见证，诬指拿伯谤渎神和王，用石头打死他。亚哈王装病休假，让王后代理；代价是“卖了自己，行耶和华眼中看为恶的事。＂(王上二一：7-20)亚哈王一向是最英武的，杀个把人算不了甚么，何况杀自己的人，没有抵抗力的平民？但先知奉神的命来责备他，而且就地抓住他的证据！

不过，这不讲人情的先知，并不会比神更严厉：先知以利亚宣告了神的审判之后，亚哈真实的悔改了，拿伯葡萄园所出的酒再好，他尝着都是苦的。本来杀人的罪不能献祭赎罪，必须以命偿命；但恶人悔改，有恩典有怜悯的神，竟开恩赦免了他，只刑罚他的后代和耶洗别。(王上二一：21-29)人犯罪是与神为敌，也必是神仆人的敌人，因神的仆人不能与罪妥协。


吉语与凶言

    他指着我所说的预言，不说吉语单说凶言(王上二二：8)

吉与凶，是要从哪一方面看而决定。一件事，在某一方面看是凶的，另一方面看来却可能是吉。亚哈王知道米该雅是耶和华的先知：“只是我恨他，因为他指着我所说的预言，不说吉语，单说凶言。＂(王上二二：8)换一个说法是：米该雅单指着我说“凶言＂。莫怪王不喜欢他。

其实，先知米该雅并不是“单说凶言＂。世界上恐怕没有那种人。而是“他指着我[亚哈王]所说的预言，不说吉语，单说凶言。＂对凶人，说凶言，并没有不对；而且不是他自己说的，是耶和华吩咐他说的，他就忠心传讲，世界需要这种人。

很多人都相信“鹊鸣吉，鸦鸣凶＂的说法。喜鹊成了人喜爱的鸟，乌鸦则被人恨恶。这实在是冤枉了乌鸦的好意，表明人只喜欢听好话，却不知道所需要的正是乌鸦的警告：听到了恶信凶言，不应该恨报信的使者，所需要的是立即省察，悔改除去恶行，就可以趋吉避凶，得福免祸。

亚哈所喜欢的，是听人奉承他英武善战，功业盖世。假先知最善于提供这种服务。他们听到王要兴兵光复基列的拉末失地，没有人愿意扫他的兴，拣王爱听的说。他们说：“可以上去，因为主必将那城交在王的手里！＂基拿拿的儿子西底家表现得最为出色，他造了两个铁角，用来表演逼真的说：“耶和华如此说：｀你要用这角抵触亚兰人，直到将他们灭尽＇。＂其余的假先知也都参加了谎言大比赛，丑态百出。只有米该雅不肯苟同。他说：“必然得胜！＂但亚哈听出他话中的讽刺意味，继续问他；米该雅才说：“我看见以色列众民散在山上，如同没有牧人的羊群一般...耶和华已经命定降祸与你。＂他更肯定的说，王不能平安回来。(王上二二：10-28)

先知米该雅的信息，给他带来了牢狱的苦难。但他从神来的预言，都一一应验。可惜，亚哈不了解他“凶言＂的价值，失去了最后悔改的机会。那些说好话的人，哪里去了？

如果行神的旨意，必然是吉，没有疑就没有问的必要；如果神仆人说是凶，正该悔改免祸。虽然人不欢喜，却是需要的信息。先知所受的苦难，不久就过去了。他忠于神的托付，留下了永远的榜样，在天要得荣耀冠冕。在这背道的时代，我们多么需要米该雅：“耶和华对我说甚么，我就说甚么！＂


列王记上

  1. 神命定的王
  2. 坚定国位
  3. 智慧的祈求
  4. 平安是福
  5. 预备建殿
  6. 建殿工程
  7. 雅斤波阿斯
  8. 圣殿的荣耀
  9. 第二次显现
  10. 智慧与福
  11. 仇敌的兴起
  12. 分裂之路
  13. 功利主义的宗教
  14. 眼盲与心盲
  15. 诚实的事奉
  16. 从得撒到撒玛利亚
  17. 信心的宣告
  18. 信心的结论
  19. 逃避死亡的约会
  20. 自我批判
  21. 仇敌或朋友
  22. 吉语与凶言


B

是为你们

    他们得了启示...不是为自己乃是为你们(彼前一：12)

蒙神恩典的人，不能不时时感念，并且希奇，神竟然会拣选我们这样的罪人，得着永生的福分。神所造的宇宙，有亿万光年那么巨大， 却关心到这渺小不足道的地球；在地球表面上那么多的人中，又选召灰尘一般的我们！这岂是偶然的吗？

圣经说到神的救恩，绝不是忽然想起来的：

    论到这救恩，那预先说你们要得恩典的众先知，早已详细的寻求考察；就是考察在他们心里基督的灵，预先证明基督受苦难，后来得荣耀，是指着甚么时候，并怎样的时候。他们得了启示，知道他们所传讲的一切事，不是为自己，乃是为你们。(彼前一：10-12)

现在好的父母，为儿女筹画，儿女生下不多久，就为他们预备积蓄教育费用，甚至先买妥房产；全能全知的神，预先得神启示，知道神为我们藉着基督耶稣成就的救恩。那不是因为他们智慧过人，也不是因为他们虔诚，而是因为在他们心中，有圣灵，就是基督的灵，知道神救赎的计画，启示神救赎的程序与目的。当他们知道神完美的计画，心里一定会惊奇，因为神竟然会付出那么重的代价，差 的儿子降世，为罪人受苦，而后领许多儿子进荣耀里去。(来二：10)连天上的使者，也感觉兴趣，他们“也愿意详细察看这些事＂。奇妙的恩典，是这一切都是“为你们＂--为我们人类！

神在创世以前，就定好了救恩的计画，只是到末世-- 就是耶稣降世的时候，才向世上的人显现出来：“不是凭着能坏的金银等物，乃是凭着基督的宝血，如同无瑕疵，无玷污的羔羊之血。＂(彼前一：18,19)必死的人，败坏的人，没有甚么可夸的，没有甚么能存到永久；只有永生神子的宝血，才可救到永远，藉神所赐的信心，得永远的基业。

神如此的苦心计画经营，以 的儿子为代价，所换来的是甚么更有价值的东西呢？如果从人的角度来衡量，真是亏本，是全不值得的；因为神所救赎的，是污秽败坏不堪的罪人，而且心中背逆。神可不这样想。神藉着圣灵，用真理洁净了我们的心，并且给我们预备了天上荣耀的基业，将来要得着称赞，荣耀，尊贵。这些是为了谁呢？为我们！

神的恩典是这样奇妙，我们该怎样圣洁忠心跟从主呢？


跟主脚踪

    给你们留下榜样叫你们跟随 的脚踪行(彼前二：21)

信从耶稣基督，绝不止于个人救恩，“不至灭亡，反得永生＂(约三：16)。信徒存留在世上所有的时间，是作基督的代表， 的使者， 的见证人。

受苦的脚踪：“因基督也为你们受过苦＂(彼前二：21)，主不是为自己的罪受苦，是义的代替不义的，为我们的罪而受苦。所以人如果为犯罪作恶而受苦，那不是主所行的。基督徒应当为信仰而受苦，而且全不是出于自私的动机，是为了别人的好处，像保罗作福音的使者，为信徒受生产之苦一样。

实践的脚踪：脚踪是行路留下的印痕。我们跟随主，不是只要察看主所行的，作历史的研究，成为知识；而是要跟随行动，以主为榜样，而踏着主的脚印，一步一步的前进。在将作一件事的时候，要设身处地的想一想，如果主耶稣今天在我的地位， 会如何作？今天， 愿意我如何作？可惜，有些自称是属主，服事主的人，却只是为了自己的利益，并不是负主的轭，而是听人的命令，服事自己的肚腹，而作十字架的仇敌，所行的与主的脚踪南辕北辙，主也不认识他们。

当行的脚踪：“叫你们跟随 的脚踪行＂，不仅是一个建议，供我们参考选择，而是一个命令，必须遵行的，没有选择的余地，不能不行的。耶稣曾对门徒说：“若有人服事我，就当跟从我；我在哪里，服事我的人也在那里。＂(约一二：26)主的声音并不因时间而停息， 仍然要 的门徒顺服。

可行的脚踪：神的儿子，道成肉身，是为要向世人证明，“儿女既同有血肉之体， 也照样成了血肉之体＂，并不是幻影偶然出现；而且“ 曾凡事受过试探，与我们一样，只是 没有犯罪。＂(来二：14四：15) 常话说：“没有站在别人的鞋里＂，是不能体会别人情形的意思。主耶稣曾经站在人子的鞋里，使我们可以跟随 的脚踪。因此，圣经的话对我们才有意义，而我们也有责任遵行 的话。

    你们蒙召原是为此；因基督也为你们受过苦，给你们留下榜样，叫你们跟随 的脚踪行。(彼前二：21)

我们忠心跟定主，顺圣灵的引导，绝不会走错路。主已进入荣耀里，在那里等我们；与主一同受苦，不是意外，是主早安排的，将来也必同 得荣耀。


享福之道

    要离恶行善寻求和睦一心追赶(彼前三：11)

谁不愿享福？不过，有这个心愿的人虽多，真能得到福的人却不多；基本的问题有二：其一是不知甚么是真福，其二是不明得福之路。有了这两大问题，不论作甚么事，结果必然失败，不问可知。短暂的人，不能明白神永恒的事；因此，神的话告诉我们甚么是真福，愿意我们得福。圣经说：

    人若爱生命，愿享美福，须要禁止舌头不出恶言，嘴唇不说诡诈的话；也要离恶行善，寻求和睦，一心追赶。(彼前三：10,11)

说假话的人，言与行违，口说一回事，脚步却不那么走，常常是声东击西，叫人很难判决他的心意是不是真的。谁说得准他要不要福？你如果真想得福，就必须朝那个方向走。

甚么是真福呢？我们该先知道，绝不是在这个世界上的发达，有钱有势；因为那些和世界一样的不耐久。在新约圣经，主耶稣所说的福，总是要为主受苦，将来在天得永远福分。有这福的人，他们的表现是不跟人计较，受恶待而不以恶相待。

离恶行善，是信的行动。信心的效果，是使人有生活方向的转变；从黑暗中归向光明，从撒但权下归向神。这就是重生的见证。从罪中得主拯救的人，不会甘愿沈陷在罪恶污泥中；自然的行动，是离开罪恶，行主所喜悦的事，随从圣灵引导，结出义的果子，使主的名得荣耀。

寻求和睦，是爱的表现。人在罪恶情欲中生活，“是可恨的，又是彼此相恨＂(多三：3)；只有嫉妒分争，而缺乏彼此相爱。但基督的门徒，爱心是特殊的旗帜，仿佛是在黑暗大地上唯一的亮光。“看哪，弟兄和睦同居，是何等的善，何等的美！＂(诗一三三：1)

一心追赶，是望的证明。世界的吸引很多，要攫取信徒的心，使他们失迷，偏离正路。还有迫害，痛苦，是天路上的艰难险阻。信徒能够保持信仰，是非常出人意外的事。世人看十字架的道路是绝路，看那真理的窄门，是“一入此门，永绝生望＂；但那却是永远的福分。主的门徒，在诸般患难中，坚持属天的盼望。注视教会生存发展的人，难以明白，充满好奇的心，会“问你们心中盼望的缘由＂(彼前三：15)。因有主在心中，使人一心追赶奔行天路。


受苦心志

    基督既在肉身受苦你们也当将这样的心志(彼前四：1)

有谁不愿享美福？又有谁愿受苦？但我们常忽略一件事，就是福与苦不但是相对的，也是有关连的：要长享将来永远的福，现在必须受苦。

我们都知道蜜蜂和蝴蝶的故事。在春暖花开的时候，蜜蜂殷勤受苦作工，忙碌着采集花粉，收存在蜂房里；蝴蝶却逍遥度假，天天参加舞会，在花丛翩翩起舞，享受大好时光，还嘲笑蜜蜂是自寻烦恼的傻瓜，活该受苦。秋去冬来，花和叶都凋落了，蝴蝶瑟缩在秃树的枯枝上；蜜蜂却在温暖安全的巢里，安居享受甜蜜。先前受苦的，现在收成劳苦的果实。

要得永生福乐的人，必须要有受苦的心志。

    基督既在肉身受苦，你们也当将这样的心志作为兵器；因为在肉身受过苦的，就已经与罪断绝了。你们存这样的心，从今以后就可以不从人的情欲，只从神的旨意，在世度余下的光阴。(彼前四：1,2)

心中想望将来的福乐是好，但必须要能遵从神的旨意。因此主耶稣说过“凡称呼我｀主啊，主啊！＇的人，不能都进天国，惟独遵行我天父旨意的人，才能进去。＂(太七：21)

属肉体的人，当然不能遵行神的旨意，因为自然人是给肉体管辖的，他内心的倾向，是顺从肉体的私欲。“这私欲是与灵魂争战的＂(彼前二：11)。人要遵行神的旨意，肉体的私欲像埃及的法老王一样，就否决他，不让他去。因此，必须经过一番争战，才可以得自由事奉神。

得胜这争战，必须以受苦的心志“作为兵器＂。兵器的功能是杀伤敌人；但这兵器不同，是杀伤自己--不过，不是伤残自己的身体，而是肉体的私欲，得胜它，制服它，使身体能为灵所支配，遵行神的旨意。先靠主受苦，才可为主受苦。

其实，连爱这么一个美好的字，也是要受苦的。要“彼此相爱＂(彼前四：8)，所说的不是情感，是训练，是纪律。

主耶稣在客西马尼园，三次恳切向父神祷告：“我父啊！倘若可行，求你叫这杯离开我；然而不要照我的意思，只要照你的意思。＂(太二六：39-46)这样，主在肉身受了苦，为世人在十架上成就了救恩，让神的旨意成全。我们当效法主，靠圣灵治死肉体，行十字架的道路。


谦以自牧

    都要以谦卑束腰彼此顺服(彼前五：5)

如果有基督徒需要学习谦卑，那人就是彼得。读四福音书不难发现，彼得确有使徒老大哥的气概，他说的话比所有其他使徒所说的加在一起还多；那么多的话，却大都是错说的，例如：劝主万不可上十字架(太一六：22)，夸自己永不跌倒(太二六：33)，表现出其不知道自己，而自负，刚勇，却很少表现出谦卑。结果，他不但跌倒，而且跌得最倒，三次不认主。而在争论在主以后谁继为大的事上，他哪有理由让人？

主耶稣复活以后，他悔改了，显然也谦卑了。彼得不再夸口自己，只高举耶稣。在安提阿，因为怕奉割礼的人，就装假不敢跟外邦人一同吃饭；晚进的保罗，“见他有可责之处，就当面抵挡他＂(加二：11-16)。我们没有看见彼得闻过而怒，他并没有反唇相讥，当面使出使徒的脾气，而在多年后，写给教会的信，还说：“我们所亲爱的兄弟保罗＂，称赞主“所赐给他的智慧＂，说保罗书信像别的经书一样，不容随便乱加强解(彼后三：15,16)。可见他是何等谦卑！

如果其后的教皇先生，是彼得的继任者，他们准得大大改变作风才会像样。我们看彼得写道：

    劝你们中间与我同作长老的人：务要牧养在你们中间神的群羊，按着神的旨意照管他们；不是出于勉强，乃是出于甘心；也不是因为贪财，乃是出于乐意；也不是辖制所托付你们的，乃是作群羊的榜样。(彼前五：1-3)

彼得没有命令谁顺服他，而是劝说。到底彼得有没有作过罗马的监督，还是待考的历史公案；不过，他没有以为自己有特殊地位，而是“同作长老＂，并不高过别人。他知道，群羊是属于神的，他不过是受托照管，并不是主人，既不敢去随心宰羊，也不敢恣意吃羊；而且不是辖制，而是作榜样。这是何等的谦卑，知道自己的地位，守自己的本分。

自己有这样的经验，他劝“年幼的也要顺服年长的，就是你们众人，也都要以谦卑束腰， 彼此顺服。＂(彼前五：5)人谦卑了，才可以约束自己的私欲，觉悟自己并不比别人高，知道顺服人，就是顺服神的安排；到了时候，不是熬到年老的都死了的时候，而是神会显出 的拣选，使人升高得荣耀。有些天路上事情，要走到那里，神才叫你才知道其意义。


彼得前书

  1. 是为你们
  2. 跟主脚踪
  3. 享福之道
  4. 受苦心志
  5. 谦以自牧


B

祈祷的母亲

    这是我从耶和华那里求来的(撒上一：20)

一个普通妇人的祷告，只求神“垂顾婢女的苦情，眷念不忘婢女，赐我一个儿子＂(撒上一：11)；但神所赐下的这个儿子，竟成为转移时代的人，改变了历史，从“以色列中没有王各人任意而行＂的状态，进到建国立王。

倾心吐意的祷告

哈拿是以法莲人以利加拿的妻子，丈夫爱她，她却没有生育；另一个有儿女的妻子，就激动她，不给她好日子过。虽然丈夫爱她，给她物质上丰足，但不能除去不育的羞耻。因为以色列的妇女，有一个愿望，就是神所应许的弥赛亚由她而出。因此，他们以不能生育为耻。哈拿在神面前倾吐心意，痛痛哭泣祷告，求神赐她儿子。(撒一：1-8)

诚心许愿的祷告

哈拿不是要跟谁争宠，作生孩子比赛，因为丈夫已经深爱她了。她也不是出于自私，以儿子为投资，造就儿子长大，功成名就，赢得丰厚的收入，可以衣食富足，后半辈子有靠。但她只是爱慕神的应许，所以向神祈求说：“万军之耶和华啊，你若垂顾婢女的苦情，眷念不忘婢女，赐我一个儿子，我必使他终身归于耶和华，不用剃头刀剃他的头。＂(撒一：11) 这是把儿子许愿奉献，终身作拿细耳人，过最严谨的生活，甚至父母亲人死了，都不能料理，以免成为不洁。(民六：1-8)这是一个母亲最大的牺牲。她不要儿子在世发达，要奉献给神。

坚心交托的祷告

耶和华赐给她一个孩子，起名叫撒母耳，意思是从耶和华求来的。哈拿不是许了愿就忘，也不是只口喊感恩三声；她是照所许的愿事行，等孩子断了奶，就把他送到示罗耶和华殿那里。这是不容易的。不仅是母子亲情难舍，而是因为哈拿不会不知道，以利两个作祭司的儿子，是恶名昭着，无恶不作；把年幼的儿子送去那里，谁能保证不会学坏了？哈拿是有见识，负责任的母亲。她不是把孩子交给了年迈昏庸的老以利，是交给了神。“我将这孩子归于耶和华，使他终身归于耶和华。＂(撒一：28)她献上更多的祷告，托住从神求来的儿子。

今天我们需要的，正是这样敬虔的母亲。有这样善于祷告的母亲，才可以孕育出希望，给神家成就复兴。


轻神肥己的祭司

    尊重你的儿子...将我...美好的祭物肥己(撒上二：29)

人所能够犯的重罪深恶，莫过于代替神的地位。而只有亲近神的祭司，才有犯这种罪的资格。所以神郑重规定：祭司犯了罪，要献公牛犊为赎祭，并要把血带到会幕，表明是最重的赎价，绝不是轻易的事。(利四：1-12)

祭司以利，有两个劣子，“是恶人，不认识耶和华。＂因为不认识神，没有敬畏的心，甚么事都敢作出来。在所有不法的事中，最可憎的，是他们竟公然违背律法，吃祭物的脂油，藐视神。因按照神的律法规定：“所有的脂油...一概取下，献给耶和华为火祭。祭司要在坛上焚烧，作为馨香火祭的食物。脂油都是耶和华的。＂又说：“无论何人，吃了献给耶和华当火祭牲畜的脂油，那人必从民中剪除。＂(利三：16七：25)但那两个恶祭司，偏差仆人去向献祭的百姓取脂油。献祭的百姓比他们更懂得律法，表示该先烧脂油；但他们不理会人民抗议，恃势强行取去。这是何等不堪的形象！(撒上二：12-17)

献祭是给神的；肥脂油代表荣华，人应当将荣耀全都归给神。但恶祭司何弗尼，非尼哈，却不想到神的律法，只想到自己，我就是律法，以自己代替神的地位。

神不但要审判这两个劣子，还要他们的父亲老祭司负责。耶和华差遣神人警告以利：“我所吩咐献在我居所的祭物，你们为何践踏，尊重你的儿子过于尊重我，将我民以色列所献美好的祭物肥己呢？＂(撒上二：29)圣经并没有记载，父亲以利作甚么明显的坏事，他只是不作一事，知道儿子犯罪，而不严厉的儆戒责备，尊重儿子就是藐视神。

今天教会最为世人所诟病的，就是没有纪律，把献给神的财物，不好好经管，落到私人手上，轻视神，敢于以当献给神的脂油肥己，是神必刑罚的罪。

作老祭司的父亲，不是不知道，他已听到儿子们的恶行，“又听见他们与会幕门前伺候的妇人苟合＂，只是轻轻的说：“我儿啊，不可这样。...＂(撒上二：22-25)他知道祭司犯罪得罪神的严重，却轻描淡写的劝告，终于全家遭受神的刑罚。

祭司在神面前事奉，位分已经非常尊贵，应该时时感恩，把当得的荣耀归于神，绝不可以自己代替神。愿事奉的人知道神的可畏，敬谨用圣洁公义事奉 。


先知的准备

    耶和华与他同在使 所说的话一句都不落空(撒上三：19)

在黑暗，混乱，没有标准，没有盼望的时代，神预备 自己的器皿，为了 的百姓，为了成就 的旨意和信实的应许。

神在每一个时代中，拣选的合用器皿，多是没有奇才异能的平常人，但必须有合神使用的条件。

神的定旨选召

在以利的末年，他眼目昏花，看不清楚。先知是百姓的眼目，他肉身的情况，正代表他不能健康的发挥应有功能。因此神的信息不能传出去。“童子撒母耳在以利面前事奉耶和华。当那些日子，耶和华的言语稀少，不常有默示。＂如果有一个时代需要耶和华的先知，这就是那个时代。神的呼召临到年幼的撒母耳。(撒三：1-10)撒母耳不是以利训练的成果，更不是效法以利两个恶祭司儿子的榜样，是出于神自己的呼唤，提他的名召他，作时代的先知。

敬畏听神的话

撒母耳对神的回答是：“耶和华啊，请说。仆人敬听。＂神不需要向人取得发言权，神要的是一颗敬畏静听的心。从神来的话，只传给会听话的人。(撒三：11,21)没有从神来的信息，而妄称神的名，假托神的名说出于自己的话，为要达到另外的目的，或是为迎合人，得人的尊崇，或是为自己营利，都是假先知。神的儿女们，必须谨防假先知。

忠心传神的话

忠心传神的话，不是容易的事，也不是受人欢迎的事。年幼的撒母耳，接受了神的话以后，立即临到考验。撒母耳并没有张狂夸耀，逢人便说他得了神的默示；相反的，他默然的作每天的日常工作，“睡到天亮，就开了耶和华的殿门＂，只是又一天的开始。是以利老人家，向他逼问神给的默示。他只得作不受欢迎的信使，宣告了神对以利家的咒诅，“把一切话都告诉了以利，并没有隐瞒＂，不看人的情面，不怕人的忿怒，也不问人爱不爱听。“耶和华将自己的话默示撒母耳，撒母耳就把这话传遍以色列地。＂这是何等忠诚的使者，诚实的见证人。“撒母耳长大了，耶和华与他同在，使他所说的话，一句都不落空。＂这才不愧为神的仆人。(撒三：12-21)

在神的言语稀少的时代，求主兴起这样的先知来。


以迦博

    给孩子起名叫以迦博说：荣耀离开以色列了(撒上四：21)

这是多么悲哀的话。孩子的母亲，在将要死的时候，留下这样一个名字给她生下的孩子。本来生孩子是件欢喜的事，但遇上丈夫和他的弟弟阵亡，公公也死了；所以生孩子的喜乐，都因而消失了，更可哀的是以色列全军在非利士人面前溃败，神的约柜被敌人掳去，以至她心灰意懒，自己将死不关心，活下去也没有意义，生了男孩子也不放在心上。因为生子作非利士人的奴隶，有甚么可喜可夸的？她给孩子起了一个名字，叫作以迦博，意思是：“荣耀离开以色列了！＂(撒上四：21)

那是以色列的一次大败仗。神的约柜被掳去，在示罗神的会幕，也遭到破坏：“ 离弃示罗的帐幕，就是 在人间所搭的帐棚＂(诗七八：60)。到了先知耶利米的时候，神仍然藉着 的仆人警告说：“你们切往示罗去，就是我先前立为我名的居所，察看我因这百姓以色列的罪恶，向那地所行的如何。＂(耶七：12)这是明白的说，神的荣耀离开，是因为以色列人犯罪的结果。罪恶使神的荣耀离开。

以利的两个儿子，领导以色列人犯罪，到了极为深重的地步。非利士人的势力，由海岸延伸到内地。以色列人似乎是信风水，找了个吉利的地方以便以谢安营。这地名意思是：“到如今耶和华帮助我们＂(不是后来撒母耳立石记念的地方)。但不行在神的旨意中，好地名不能帮助他们，还是打了败仗。他们想到了神的约柜，以为有神同在，可以使他们打胜仗，这近于迷信的作法，利用神的约柜。现出他们的想法，正跟外邦人一样。其实约柜是表明神同在的见证；如果人违背神，徒有约柜并无用处。以利的两个儿子何弗尼，非尼哈，欣然跟着约柜前去，只是由失败变成大败，二人也被杀了。(撒上四：11)

九十八岁的老以利，管不了儿子行恶，也不能以士师的地位影响国人，只能“为神的约柜心里担忧＂(撒上四：13)。他知道这样的作法，不能使神得荣耀。后来消息传来，他听到兵败和儿子阵亡的报告；只是“一提神的约柜，以利就从他的位上往后跌倒，在门旁折断颈项而死。＂(撒上四：12-18)

神的子民，特别是作领袖的，应当以神的荣耀为念，就是必须除去罪恶，才可以有神的同在，得胜仇敌。在工作之前要思省：是否有神的同在，否则会徒劳而无功，只羞辱神。


约柜恐怖

    我们向以色列神的约柜应当怎样行呢？(撒上五：8)

    约柜代表神的同在。对于信的人，神同在是最大的福分，无论甚么都不足比较；是不可或缺的，也是不能代替的。但对于不信的人，神的同在是一种恐惧，所谓“内疚神明＂，就是因为有罪，想到神同在就不自然。所以有些人但愿没有神。使徒保罗写信给哥林多的教会说：

    我们在神面前，无论在得救的人身上或灭亡的人身上，都有基督馨香之气。在这等人就作了死的香气叫他死；在那等人就作了活的香气叫他活。这事谁能当得起呢？(林后二：14-16)

    只有同样一种香气，却发出两种作用。

    以色列人与非利士人争战；以色列人失败了，非利士人却没有得胜。撒母耳记没有用那句士师记的话：“耶和华将以色列人交在非列士人手中＂，事实却是那样。神必显明这事实。

    那么，为甚么非利士人要受惩罚呢？正因他们以为是自己得胜了以色列人，甚至以为是他们的偶像的功劳。他们把以色列神的约柜，当作是俘获得战利品，送入大衮庙中献俘，表明他们的神大衮，比以色列的神更伟大。这样的观念，必须要改正的。为了 自己的荣耀，神必须彰显大能，纠正错误。

    非利士人嚣张狂欢，随着入夜而归于平静。在那黑暗的夜里，神自己作无人之工。没有地震，没有狂风暴雨，矗立了多年的非利士主神大衮(被崇奉为巴力之父，农产生育之神)，竟然倒在地上。非利士人心中有些不愉快，费力把它扶了起来站好；哪知，在第二天清早，发生了同样的事，“大衮仆倒在耶和华的约柜前，脸伏于地，并且头和两手，都在门槛上折断，只剩下大衮的残体。＂可见其在神的面前站立不住。而且在亚实突的四境，所有的人都生了痔疮。(撒上五：1-6)他们把约柜送去别的城；约柜所到之处，没有赐福随着，却是“神的手重重攻击那城＂。(撒上五：11)这使非利士人知道，他们的手并不能胜过以色列的神。

    世人必须要学习这个基本的真理：人的手和人手所作的，绝不能胜过神。或早或晚，必须要知道，如果坚持不承认，就要付出更重的代价。神会使用外邦人管教 的儿女；但神仍然掌管一切，绝不容人狂傲。


约柜悲哀

    谁能在耶和华这圣洁的神面前侍立呢？(撒上六：20)

现在不是如何争取回约柜，而是有了约柜该怎么办？

非利士人掳得了约柜，发现没有胜利的欢乐，反而带来了相继的麻烦，疾病，觉得是作错了，就请教他们的祭司和占卜的，要知道把约柜怎么办。

他们相信大衮是掌管丰收的主神，现在自约柜来到，田鼠群为患，毁坏粮食，又发生痔瘤，显示大衮无能为力；把约柜从这城搬到那城，每到一处，都带来灾病，显见不是偶然遇见的事，而是与约柜有关。所以他们知道要“归荣耀给以色列的神＂(撒上六：5,6)，把约柜送回去。以色列人利用约柜，以致神的荣耀离开以色列，非利士人倒归荣耀给神。他们本来以为掳获约柜而得意，以为是战利品；现在倒要纳贡赔罪。从神的作为，使他们想到当年埃及的事，神如何在法老的身上现出大能，他们对那史实是熟悉的，度德量力，无论如何也绝比不上法老，合理的作法是不能向神刚硬，而要求神的手施怜悯。

    然后，他们决定造一辆新车，表明对神的敬畏；又将两只未曾负轭有乳的母牛，套在车上，使牛犊回家去离开母牛；把耶和华的约柜放在车上，将所献赔罪的金物装在匣子里，放在柜旁，将柜送去。你们要看：车若直行以色列的境界，到伯示麦去，这大灾就是耶和华降在我们身上的。...(撒上六：7-9)

非利士人不愧科技上先进的民族，他们根据所有的资料分析，作出正确的判断；根据宗教上的成例，作出赔罪的行动；又设定违反动物本性的试验，使“未曾负轭有乳的母牛＂离开犊，消除或然率，以断定事非偶然，证实是出于神的大能。这种客观求证的科学态度，比现代人更进步。结果显明是神的大能，送回了约柜，也免除了恐怖。

伯示麦的以色列人，欢喜收复约柜，献祭庆祝，竟然好奇去擅观约柜，违犯圣洁神的诫命，以致七十人被击杀，欢乐变成了恐惧，求约柜离开。(撒上六：13-21)

人对神的态度，有两个问题：一是出于奴性的惧怕，一是失去敬畏的亲近，都是不正当的。今天的信徒，靠着耶稣的宝血，免去神的忿怒，但不应该只有欢庆，而缺乏敬畏，不注重圣洁，就迹近轻忽亵玩，也不能蒙恩，反而受管教。


以便以谢

    到如今耶和华都帮助我们(撒上七：12)

在国难当头，人总会想到，所需要的是英武的领袖。在士师记中，神为以色列所兴起的“拯救者＂，常是这一类型的人物。但神的旨意，和作事的方法，并非总是这样。在以色列人受非利士压制的时候，神兴起的撒母耳，既不是赳赳武夫，却也列在信心英雄榜中，是因信制服敌国的人。(来一一：32)

在世界有大名的军事战略家中，恐怕不容易找到撒母耳的名字。但他有其制胜之道，从来未打过败仗，又没有私心，不求自己的荣耀，绝不是一将功成万骨枯的人物。

撒母耳得胜的秘诀在哪里？

恒心工作：由衰败而复兴，比从根基上建造起来难得多；颓废消沈已很久了，士气民心不振，恢复不是一蹴可几，必须持恒工作。但神的仆人不能停息，殷勤的奔走传神的话，“过了二十年＂(撒上七：2)，才出现转机。

专心信靠：撒母耳告诉百姓，耶和华是忌邪的神，人若要蒙恩，必须除去假神，一心归顺，专靠 。(撒上七：3,4)

清心事奉：悔改除罪，是复兴不可缺的步骤。承认“我们得罪耶和华了＂，还要彻底的对付罪，在神面前受审判，知道自己的亏欠，倾心如水，禁食祷告。(撒上七：6)

安心等候：撒母耳以天下为己任，肩负以色列全民的软弱亏欠，作中保为他们代祷。他的作风是很彻底，不紧不迫，虽然明知大敌当前，还是呼求耶和华，为以色列人献羊羔在坛上为燔祭。他必须尽当尽的责任，让神负责。(撒上七：7-11)

铭心感恩：我们不可利用神过后就完了，更不可以为是自己的功劳，夺神的荣耀。打胜仗是神作的，不是以色列上下一心，不在于他们如何奋勇善战，是在于“到如今耶和华都帮助我们＂，人失败过多少次，人算不了甚么。撒母耳立了一块石头，在米斯巴和善的中间，“给石头起名叫以便以谢＂，使人民永远记念神的恩典。(撒上七：12)

尽心祈祷：他事繁公忙，每年巡行各地，审判以色列人，但没有代替神，而且敬畏神，筑坛求告。(撒上七：17)

撒母耳从小在以利面前事奉，深知外表的宗教全无价值；他不重外面建造，而尽心传出信息，改变人心，预备神应许的王。今代需要这样的人，自己过得胜生活，领袖全国得胜。


像列国一样

    求你为我们立一个王治理我们，像列国一样(撒上八：5)

进入了神应许之地，几个世纪之后，以色列人吃尽了失败的苦头，经历了乱民政治的许多失败，“以色列中没有王，各人任意而行＂(士二一：25)，是漫长的黑暗可耻的历史篇章。那么，穷极思变，人情之常，“求立一个王治理我们＂，又有甚么不对？

以色列任意而行，陷于没有王，也没有神的状态，并不是好事；像外邦列国，以王代替神，更是神所极恨恶的。神知道人的软弱，需要看得见的领袖，愿意以色列有王；因此，在进迦南地之前，就藉着摩西吩咐他们：“你总要立耶和华你神所拣选的人为王；必从你弟兄中立一人，不可立你弟兄以外的人为王。＂(申一七：15)这是说，立王这件事本没有错，只是神不能容忍 的子民要“像列国一样＂的思想。

后来神自己拣选合 心意的大卫，立他为王；并且应许大卫的后裔，就是耶稣基督，要坐在他的位上，作永远的王，国位没有穷尽。如果王不对，神不会忽是忽非。不对的是效法外邦的文化；神要的是合 心意的王。

以色列人要求立王的原因，据他们说是：“你[撒母耳]老了，你儿子不行你的道...＂(撒上八：5)照他们所说的，只是不得其人，是人的问题，不是制度的问题。但现在他们要的，是改变政制，要像列国一样，要有一个神化的王。因此，神对最后的士师撒母耳说：“他们不是厌弃你，乃是厌弃我，不要我作他们的王。＂他们不止是要强迫撒母耳退休，是要强迫领他们出埃及的神退休；神要他们与万民分别，以为荣耀，他们却羡慕列国，要跟列国一样。专爱开倒车的以色列人！“自从我领他们出埃及到如今，他们常常离弃我事奉别神，现在他们向你所行的，是照他们素来所行的。＂(撒上八：5-9)

鉴察人心的神，看透了问题的核心，在于人心：他们不是要换领袖，换政体，是要换神！多严重的问题。雄鹰看见了硕大且肥的猪，比起来自惭不够分量；但却忘了，你有翅膀，可以振翼高飞，它却连仰望蓝天也不能，你们不相同的。

神期望 的儿女：你们不是要跟世人争大比高，你们是我所拣选的，不列在万民内，要特别属神，荣耀神。今天的教会也有专效法世界的倾向，求神赐智慧，使我们知道分别。


众人所仰慕的

    以色列众人所仰慕的是谁呢？(撒九：20)

年迈的撒母耳，显然不复少年时，难副新时代人的期望。他的力量衰弱了，行动迟缓了，腰也弯下了；更使他们不耐烦的，是撒母耳的观念似乎太陈旧，动不动提起神的话，为甚么他那么爱祷告？难道他没有学过进步的统御术，埃及的科学，非利士的航海术，或米所波大米的宗教和人类学？因此，他们看得出时代的需要，求立一个更理想的新领袖。

这样的人出现了。

    有一个便雅悯人名叫基士...是个大能的勇士。他有一个儿子名叫扫罗；又健壮，又俊美，在以色列人中没有一个能比他的，身体比众民高过一头。(撒上九：1,2)

扫罗是一个杰出的天然领袖。他有很好的出身家世，不是普通的人家。他的外表英俊，颇像押沙龙，很具有叫人欢喜的条件(撒下一四：25)，而且健壮，体力上够勇武。他也肯听父亲的话，勤劳顺服，走遍许多地方去找寻失落的几头驴，可见是关心家庭。这样的人才多么难得！

只是扫罗明显的缺少一件：他似乎对于属灵的事缺少应该有的注意。先知撒母耳几十年传神的话，叫人的心转向神，以至“从但到别是巴，所有的以色列人，都知道耶和华立撒母耳为先知＂(撒上三：19-21七：2)，扫罗却好像去了另外一个星球，全然无所知。这就像是宗教改革时代的德国，却没听说过马丁路德，在瑞士，却不知有加尔文一样的不可思议；而且以色列并不是泱泱大国。扫罗对撒母耳的认识，竟然不如他的仆人，可见其对宗教缺乏兴趣的程度了。(撒上九：6-14)

当仆人建议去见神人的时候，扫罗想到的是没有礼物可送他。撒母耳并没有募捐筹款的习惯，更不曾收受贿赂；而贪爱财物，是假先知的记号(彼后二：16王下五：16撒上九：7)。这显明他对属灵观念的模糊，也许对财物更关心。

但以色列要求立王；他们所要的王，不重属灵和品格，只要能领导全国的王：他们要的是有才能，能提供秩序和安全的领袖，不管其私生活和属灵的事。扫罗能迎合民意，正是他们所要的政治领袖。(撒上九：20八：5-20)

民主并不是最可靠的，因为其没有正确的指导标准。照人的意思，得着所求的，并不是好事。


理想领袖

    众民中有可比他的吗？(撒上一O：24)

一时之间，撒母耳好像也很欣赏他一手提拔的王，如同巧匠为他所创作的得意艺术品，展览在人民面前时，不禁喜溢言表：“你们看耶和华所拣选的人，众民中有可比他的吗？＂

撒母耳忠心为神为国，寻得了扫罗，深庆得人；他从来没有想到自己的得失，明天的前任士师，就要作平民了；他全然不嫉妒，却欢喜庆幸。这是神忠心的仆人。

至少在当时看来，扫罗是个杰出的领袖。

扫罗绝不止是善得人心，乘时而起的人。他是撒母耳奉神差遣膏立，确实有圣灵藉先知印证，神也“赐他一个新心＂，显然他没有不及人的地方。(撒上一O：1-10)特别在旧约的时代，是仅有的少数，可见神的恩典在他身上。

有些初蒙恩惠的人，常是得意忘形，甚至自己夸张，仿佛神特选的救世主。扫罗出身微贱，是一名赶驴的农夫；他将要求问先见撒母耳的时候，还是敬畏唯谨，筹思着该送些甚么礼物。那知一夕之间，撒母耳奉神之命，膏他作王。这是何等突然的事，岂止是百世不遇？但扫罗安之若素，好像甚么事都没发生过。他绝不自己张狂，能含藏不告诉叔叔。这是多么难得的事！(撒上一O：16)他明白恩典是从神来，自己一无可夸。

撒母耳召集百姓到米斯巴，为的是要介绍新王。扫罗既然已被内定，当然不必去宣扬作候选人；但掣签选中他的名字，扫罗却藏在器具中。他是个会隐藏的人。(撒上一O：17-22)

扫罗被找到了，站出来果然仪表堂堂，比众民高过一头。撒母耳得意的说：“你们看耶和华所拣选的人，众民中有可比他的吗？＂人民都满意，欢呼“万岁＂！这回可真跟列邦一样了，没有比不上他们的。(撒上一O：24)如果去参加甚么国际会议，总不会失面子。这是他们所要的。

扫罗在耶和华面前，当着众民接受了国法，得到人民的拥护；有些异议分子藐视他说：“这人怎能救我们呢？＂但他度量宽宏，不跟他们计较。能不能救国救民，是要有实际表现，不是争辩可以证明，不是镇压就能得胜。(撒上一O：25-27)这是充分的王者气度。

这是每世代都需要的理想领袖，不仅要有好的开始，好的开始不是成功的一半，胜利在于能善持到底。


今日何日

    今日耶和华在以色列中施行拯救(撒上一一：13)

人很容易得意忘形。作了甚么值得夸耀的事，有甚么特别的成就，总愿意别人知道，常常记念；有时还会自己提出来标榜一番，否则仿佛是衣锦夜行，谁知道你有那么好？

一个人的品质，要在患难中显明出来。对于属神的人，患难总是不虞缺乏的，常是似乎太多。以色列人国事未定，仇敌就来攻击了，正像是要考验新王的处变能力。

约但河外雅博河以南的亚扪人，试探攻击的目标，是基列雅比，是以色列的边区，却邻近他们。亚扪王拿辖，轻视以色列人没有有效的统一政府，就上来侵略雅比，要剜出雅比人的右眼；因为古时战士是以左手挽盾牌，而用右眼瞄射，失去右眼，则失去作战能力，必将永远臣服于亚扪。雅比人与便雅悯族有姻亲关系，向拿辖要求宽限七日，派人报告求援。基比亚人感到亲人的急难，就放声大哭。(撒上一一：1-4)

没有爱心的人，只顾自己的事，对于别人的患难，事不关己，漠然无动于衷；一般的爱心，只激发同情，为了别人的患难哀哭；但神所膏立的王，不能忍受对以色列的凌辱，“就被神的灵大大感动，甚是发怒＂。(撒上一一：5-8)发怒不一定是坏事，为了神的荣耀，为了爱神的产业，不发怒是不正常的。但徒然发怒，并不能解决问题，还必须有所行动。王对于国人的负担，和领袖能力，就表现出来了。

扫罗宽慰使者，要他回报，坚定雅比众人的心；同时发令徵集众支派，组成大军赴援。他的行动坚定而迅速，连夜渡河急进，拂晓攻击；正如他所预期的，在太阳近午的时候，彻底击溃亚扪军，解了雅比之围。(撒上一一：9-11)

扫罗不仅受膏为王，也实际表现他的才能，获得百姓的信服。有人表示，应该刑罚那些异议分子，扫罗又表现他的王者风度，宽容不予计较。只是他回答在撒母耳的前面，缺乏谦逊的表示。(撒上一一：12,13)因为他知道，是耶和华施行拯救，不是自己作了甚么。可惜，后来的扫罗，变成了另外一个人：非利士人来骂战的时候，他任由敌人羞辱神的名，而没有圣灵激动的义怒，只为了自己的安全，不采取行动，慎重的深沟高垒，闭门不战。(撒上一七：11,26)而且失去忌邪的心，对神所要他灭绝的亚玛力人，反表示仁慈，惹神的忿怒。


未卸下的担子

    至于我，断不停止为你们祷告(撒上一二：23)

年老的撒母耳，应该可以好好的享受退休的岁月了。虽然没有人给他一笔丰厚的退休金，但总该有无官一身轻的感觉，可以笑傲林泉之下，颐养天年了。

撒母耳一生，忠心传神的话；神这样的仆人，对人民也必然公义廉正，他没有“夺过谁的牛，抢过谁的驴，欺负过谁，虐待过谁，从谁手中受过贿赂因而眼瞎＂，他心清手洁，没有人能够在他手中找着甚么。(撒上一二：2-5)这样的领袖多么难得！哪知，有一天，人民公意竟不再接受他的领导，请他把一切交代清楚，离职不必再事奉。情何以堪！

被弃绝的领袖，是否就隐迹山林，不问世事了呢？撒母耳不能免于被厌弃的感觉，因此神安慰他，告诉他说：被厌弃不要紧，错不在你，“因为他们不是厌弃你，乃是厌弃我，不要我作他们的王。＂(撒上八：7)神不会错，也没有错，跟神一同被厌弃是好事，证明错在他们。

撒母耳不是恋于名位不退的人，人家不再需要他，他只好退位。不过，他虽然离开了公开的事奉，但决不离开祷告的事奉；可以从士师的位上退休，但决不从祭司中保的位上退休。他在告别宣言中说：“至于我，断不停止为你们祷告，以致得罪耶和华。我必以善道正路指教你们。＂(撒上一二：23)

人民不要撒母耳，撒母耳不能不要人民。全民倾向于列国的文化，偏离正道，是得罪神的事；如果撒母耳为了自己心灵受伤害，而离开守望的职分，也是得罪神的事。所以属灵领袖不能自怜自爱，要不顾自己的伤痕；你们怎样对待我，是你们的事；我必须作守望者，不止息的，作民族良心的声音。

别的领袖是一离开政坛，其影响力也随之消失；有的甚至不死不退，但人亡则政息。也有的像莎士比亚的李尔王，退而不休，要权威不要责任，终于造成国家的悲剧。

撒母耳离开政坛，但不离开祭坛；他为耶和华所筑的坛，就在他家乡拉玛。那年迈的士师，在风烛残年的岁月，每个清晨，每个黄昏，举起他苍老的双手，为年轻的新王扫罗，为以色列这新生的王国，在神面前献上祷告；他的腮颊上，常是挂着两行泪痕，为背道离神的国人哀伤。

我们这背道的世代，需要忠心的守望者，祷告人。


作了糊涂事

    你作了糊涂事了没有遵守...神所吩咐(撒上一三：13)

    扫罗作了以色列的开国君王，果然是年轻有为。他在作王第二年的时候，就建立了常备军，这是过去以色列进迦南后几个世纪来所没有的；虽然数额不大，中央政府终于渐渐成型。

这是在历史上向前迈进了一步，却是与神远离了一步。

神拣选约书亚，继摩西任以色列的领袖，并且规定：“他要站在祭司以利亚撒面前，以利亚撒要凭乌陵的判断，在耶和华面前为他求问。他和以色列全会众，都要遵以利亚撒的命出入。＂(民二七：21)但进入迦南以后，约书亚以后的领袖，都省略了这一步手续，认为是不必要的；各人任意而行，而不是照神意而行；没有以神旨为首要的选择，只在遇到困难时，才把神当作最后的解救门路。

邻近城邦的王，照当地的风俗，有的也就是祭司领袖，兼管献祭敬拜的事。但神并不许 的百姓如此作。扫罗平时并没有教导百姓如何倚靠神。因此，当约拿单去攻击非利士人的防营，导致敌人聚集，声势浩大，要来争战，就惊慌起来，各人临危逃命，“藏在山洞，丛林，石穴，隐密处，和坑中，有些希伯来人过了约但河，逃到迦得和基列地。＂就这样，眼看着军队和王国，都将烟消云散。剩下少数还跟随他的人，也是战战兢兢，局势真是朝不保夕。

扫罗在吉甲勉强撑持了七天，等来等去，还是没有见撒母耳的影子。扫罗为了维系人心，吩咐：“把燔祭和平安祭带到我这里来！＂就自己勉强献上燔祭；还没等他继续献平安祭，撒母耳就来到了。(撒上一三：3-12)信实的神到底不会误事。

撒母耳责备扫罗：“你作了糊涂事了！没有遵守耶和华你神所吩咐你的命令...你的王位必不长久。＂(撒上一三：13)

扫罗的糊涂在哪里？因为他没有专心倚靠神，他对神没有敬畏的心，把献祭敬拜神，当作外邦宗教愚弄民心的仪式，而他自己则像列国的祭司王，代替神的位，下一步还不是自己作神？因此，免去他的王位，是免去他取代神位的机会，免得他更引人民入迷途。

对神没有敬虔的知识，自以为聪明的人，才会作糊涂事。愿作领袖的人，不要只为了牢笼民心，为自己着想，凭恃自己的聪明，要敬畏主，遵守 的话。


与神一同作事

    耶和华使人得胜不在乎人多人少(撒一四：6)

神的仆人应当认识神的大能，不只看环境形势作事。

在非利士人的侵攻下，以色列人处于劣势。因为非利士人精于冶铁术，而且保守秘密，以致以色列人不能制造兵器。所以当侵逼临到的时候，以色列人只有困守；有些悲观的人，早就躲藏在洞穴中保命；扫罗的三千小常备部队，也严重逃亡流失，只剩下区区六百人。(撒上一三：2一四：2)

扫罗的儿子约拿单，显然不以为守或走是善策。他认为应该寻求突破。他与拿兵器的侍从，到最前线去，在南北相对的峰隘。二人同心，可以作成大事。

    约拿单对拿兵器的少年人说：“我们不如过到未受割礼人的防营那里去，或者耶和华为我们施展能力，因为耶和华使人得胜，不在乎人多人少。＂拿兵器的对他说：“随你的心意行吧；你可以上去，我必跟随你，与你同心！＂(撒上一四：6,7)

这两个年轻人真是卤莽，极端，初生之犊不畏虎！老成持重的人，晓得安全第一，他们竟然忽视安全，要去冒险。

信心就是冒险，或说看来是冒险。他们知道不是去暴虎冯河，而是有胜过所有狮虎的万军之耶和华同在。更难得的是二人同心，其利断金。约拿单是信心的领袖，拿兵器的人，连名字都没有提到，居然也肯跟随他去拼命！这是何等的精神！他们地位不同，却有共同的信仰，就是好的同工。

信心的行动是艰难的。他们决定冒险暴露自己，给敌人看见，以敌人的反应，作为耶和华要他们行事的凭据；他们在突出的前哨观察了，下到深谷，然后手足并用的爬上陡崖峭壁。自骄的非利士防兵，习惯于以色列人的不作事政策，以为二人不会有甚么作为，盛气凌人的说：“你们上到这里来，我们有一件事指示你们！＂哪知这是他们最后一次这样说话。

约拿单为了神的荣耀和国家，不计安危得失；耶和华将非利士人交在他们手里，加上自然界的地震应合，非利士人战兢大乱；初由小胜开始，造成敌人的溃败，以色列人全面胜利。

我们必须破除仇敌坚不可破的迷信，敢于站在时代尖端，敢于寻求突破；只要有少数的人真正同心，信靠神的大能，不顾自己，就看见神为我们施展能力。愿神兴起这样的人。


不听命的王

    听命胜于献祭，顺从胜于公羊的脂油(撒上一五：22)

作王的好处，就是再不必听任何人的命令。所以不少人想要作王。这就成了真正的问题。特别是得了胜的王，更难以使他考虑别人的意见，不必说还要听话了。

有一天，以色列的新王扫罗，来了个最不愿接见的客人，就是撒母耳。这些日子以来，扫罗发现那个老人家越来越加罗嗦。撒母耳好像随时知道他在那里，而扫罗没有不见的理由。

    撒母耳对扫罗说：“耶和华差遣我膏你为王，治理 的百姓以色列。所以你当听从耶和华的话。万军之耶和华如此说：｀以色列人出埃及的时候，在路上亚玛力人怎样待他们，怎样抵挡他们，我都没忘。现在你要去击打亚玛力人，灭尽他们所有的...＇＂(撒上一五：1,2)

在欠债的人眼中，债主总不会是英雄。扫罗对撒母耳就有这样的感觉。撒母耳说：“耶和华差遣我膏你为王...所以你当听从耶和华...＂他听到的仿佛是“我膏你...听我的话＂。他感觉撒母耳永远在他上面。这是王最不甘心的事；但百姓显然都很信服撒母耳，因此不得不维持关系。不过，从前他是宁愿把撒母耳摆在前面的，现在他不想那样作了。

但扫罗还是乐意南征的。他知道，这是王者建功立业的机会。于是他动员了步兵二十万，犹大人也勉强出兵一万。以色列人对亚玛力人有夙仇，打了一连串的胜仗，“生擒了亚玛力王亚甲，用刀杀尽了亚玛力的众民；扫罗和百姓却怜惜亚甲，也爱惜上好的牛，羊，牛犊，羊羔，并一切美物，不肯灭绝＂(撒上一五：8,9)。保留亚甲，也许是出于要表现王者的仁慈，或是为了可以在凯旋式中展示俘虏；保留其他他们看为好的，是为了把十分之一献祭，其余的归于自己。当然这违背了神的命令，但“王和百姓＂有他们的理由，或说百姓顺从了王。扫罗立了记功碑，心满意足的班师回朝。

最不巧，撒母耳在这时候出现了。扫罗极想掩饰，但牛羊并不懂得合作；推诿给百姓，但耶和华早知道是怎么回事。撒母耳说：“悖逆的罪，与行邪术的罪相等；顽梗的罪，与拜虚神和偶像的罪相同。你既厌弃耶和华的命令，耶和华也厌弃你作王。＂(撒上一五：23)我们必须小心，在人看来是很成功，是作了好事；但没有遵从神的话，自己作王，得罪神。


神的拣选

    耶和华是看内心(撒上一六：7)

撒母耳从来没有存心违逆神的旨意，但他不能不为这颗明星的陨落惋惜。

记得：奉神的命膏立扫罗为王的时候，人民看到那位英俊挺拔的最高领袖，比群众高出一头，真个是像貌堂堂，威仪震人，齐声欢呼万岁。

记得：撒母耳看了那新选的王，虽然难免被厌弃的悲痛，还是深庆得人，得意的向群众说：“你们看，众民中有可比他的吗？＂(撒一O：24)

从扫罗登上王位，好几年过去了。他仍然英勇，对撒母耳仍然恭恭敬敬，仍然未失民心，却违了神意。扫罗像百姓一样的厌弃了神，自己作了王；耶和华也厌弃了扫罗作王。

撒母耳知道神的信息，先知不能想像扫罗被神所弃绝的结局。他虽然严厉责备扫罗，却爱他，为他悲伤。这爱的里面，有多少是为那失落的形像。

耶和华的话临到撒母耳，差他往伯利恒去，在耶西的儿子当中，照神的预定，膏立一个作王。

这使命真不同寻常。能有机会膏立一个王，已经是很难得了，再膏立另一个王，更不容易，而且含有危险；同时，神只说是耶西众子中的一个，却不先告诉他是那一个。神要特别显明 预定和拣选的主权； 是在王之上的。神要人晓得， 深知人的内心。(撒上一六：1-7)撒母耳和人民欣赏的扫罗，仪表堂堂，竟然成为神的仇敌，不容许再有错误的判断。立扫罗为王，是神吩咐撒母耳，只管“依从他们的话，为他们[百姓]立王＂(撒上八：22)；现在是神说：“我[神]...预定＂，情形完全不同(撒上一六：1)。圭与权杖要从犹大出来，神既然如此预定，必须要应验。(创四九：10)

出人意外，有谁想得到，神所寻得合 心意的王，竟然是耶西最年幼的儿子，在野外看羊群的大卫！神不是看外貌，有敬畏顺服的心，才是神所要的。大卫并不缺乏人罪性的弱点，但他向神诚实，神用他建立王国，彻底摧毁非利士的势力；而且所应许的弥赛亚，也要从他的后裔出来，建立 的国度。

在拣选属灵领袖的事上，神有 自己的安排和计画。人不可凭着外面，看环境，阻挡神的旨意。


牧杖胜铜戟

    竟敢向永生神的军队骂阵吗？(撒上一七：26)

那一天，在以拉谷的战场上，成千上万的以色列人和非利士人，见证一场比斗；不止是猛烈的搏战，而是强烈的对比：非利士人那边是久经阵仗的战士，以色列人这边是初出茅庐的牧童；一个魁伟高大，一个年幼矮小；一个全副盔甲，持沈重的铜戟，一个短褐便装，拿着轻弱的牧杖。经历过战争的人，都可以想得到，简直不成比斗，倒颇像是预设的教练。

不错，那实在也是一场教练：教育的对象，是千万神的百姓，和后世信从的人；神要“使普天下的人都知道以色列中有神，又使这众人知道，耶和华使人得胜，不是用刀用枪，因为争战的胜败全在乎耶和华。＂(撒上一七：46,47)

我们都知道经验的可贵；但有的时候，倚靠经验和传统，反成了累赘，神要作新事。

以色列和非利士人的战争，已经延续了好几个世代。以色列受过他们的辖制，吃了不少苦头。但他们知道，仇敌强悍灵巧，而且科技进步，有炼铁技术，有从埃及来的知识，虽然恨他们，但无可奈何。当然，从参孙的时代，神开始拯救以色列脱离非利士人的手，撒母耳也挫败过他们；但非利士仍然是无可争辩的海岸霸权。现在他们又召集军旅，大举入侵。扫罗和以色列人有了经验，在山上安营，中间有深阔的谷，足能够保持坚守的安全距离，时间久了，他们多半会自动退走，就可以单方宣布抗战胜利。非利士人的困难，就是激起以色列人肯出战。他们派出战士，伟人歌利亚，向以色列人挑战。

挨骂比丧命好；知道挨骂忍受，是生命存在的证明。但大卫的感受却不一样：“这未受割礼的非利士人，向永生神的军队骂阵＂，是“以色列人的耻辱＂(撒上一七：26)；是不能忍受，不可忍受的事。他想到神的荣耀，信靠神的能力。他向歌利亚说：“我来攻击你，是靠着万军之耶和华的名，就是你所怒骂带领以色列军队的神！...争战的胜败全在乎耶和华。＂他用机弦甩出小石子，打死了非利士伟人。(撒上一七：45-50)

原来敌人并不是不可能胜过的。以色列人都给那伟人吓住了；但以色列受膏的王大卫，不能不顾神的荣耀。相信神，有神的同在，证明耶和华使人得胜，歌利亚的刀，没有用在攻击以色列人，却给大卫用来割下他的头。


爱与惧

    约拿单的心与大卫的心深相契合(撒上一八：1)

这是我所喜爱的一节经文；我相信有别的人也是这样：“约拿单的心与大卫的心深相契合。约拿单爱大卫，如同爱自己的性命。＂(撒上一八：1)多么温暖，多么难得！

约拿单是个勇敢的战士，他相信“耶和华使人得胜，不在乎人多人少＂，跟大卫的信念相同(撒上一四：6一七：47)。所以他们的相爱，不仅是孤单的心需要友谊，也超越英雄惺惺相惜，而是有相同的信念，有一同为主争战的目标。如果缺乏这必须的联结力，友谊就不是真实的，也不能耐久。

约拿单与大卫结盟，“从身上脱下外袍给了大卫；又将战衣，刀，弓，腰带，都给了他。＂二人既然互相信托，就解除了全部装备，不是疑忌设防。这是何等的爱！

“扫罗就立大卫作战士长，众百姓和扫罗的臣仆，无不喜悦。＂多么燮和可爱的景象！

可惜，好景不常。不几天，以色列胜利的消息传到后方，全民欢腾。妇女们从各城里，涌来迎接凯旋的行列，大卫成了注意的焦点。妇女们舞蹈，此唱彼和：“扫罗杀死千千，大卫杀死万万！＂其实，扫罗只是沾大卫的光，他除了深沟高垒，坚持挨非利士人骂阵之外，作了些甚么？扫罗不这样想。

扫罗有个毛病，恶魔附身，叫他精神失常，变得颠倒无理性。既感到耶和华离开自己，就应该更对大卫倚如长城，真可以护卫他。但他似乎想不通这简单的道理，见耶和华与大卫同在，他反而怕起来！(撒上一八：1-15)甚至设计想藉仇敌非利士人的手，除去大卫。这不仅是愚昧，而且是图谋损害本国，叫人怀疑他是不是以色列的王，竟然全不为他的国家着想。可见人的私心是多么邪恶卑鄙！后来弄假成真，才不得不把二女儿米甲给大卫为妻，“扫罗见耶和华与大卫同在，又知道女儿米甲爱大卫，就更怕大卫，常作大卫的仇敌。＂女儿爱丈夫是多好的事，作父亲和岳父的却不舒服。(撒上一八：28)这于公于私，都是反常的事。本来该由亲更信，却无端怕起大卫来，而且由怕生恨；以后更形成一个奇怪的患病周期：每逢大卫打胜仗，扫罗鬼附身。

求主在教会中，兴起许多的约拿单和大卫，同信念，同心志，彼此相爱；谨防魔鬼使同工相忌相惧，以至不能并存。


化亲成仇

    现在为何无故要杀大卫(撒上一九：5)

有许多历史上的恩怨，在当事人之间，势同水火，旁人看来，却是莫名其妙，想不出丝毫理由。

约拿单知道了父亲扫罗要想杀大卫，就有这样想不通的感觉。他惶惑，以为父亲一时智慧翳蔽不朗，要用理性启迪他，向他说明，就能化解问题，使疑忌冰释。

圣经记载，扫罗的精神疾病的诱因，是这样的：“此后，又有争战的事。大卫出去，与非利士人打仗，大大杀败他们，他们就在他面前逃跑。从耶和华那里来的恶魔，又降在扫罗身上。＂(撒上一九：9,10)这病案显示，这是患上了嫉妒病，病徵是看到别人成功，亲近的人成功，就不舒服。嫉妒戕害自己心灵，嫉妒化亲成仇。

奇怪吗？人的不快感，是由缺乏甚么而产生。例如：缺衣就感觉寒冷，缺食就感觉饥饿等。惟有嫉妒，不是由于自己缺乏甚么，而是由于别人有了甚么。就扫罗的例子来说，是因为大卫成功了，他就不愉快。其实，那也是他自己国家的成功。

人类堕落以后，新生一代首先所犯的罪，就是嫉妒。亚当和夏娃生了该隐，亚伯二人。两兄弟向耶和华献祭，神悦纳亚伯所献的祭，不悦纳该隐所献的。其实，这不能怪亚伯；因为世界那么大，不会两兄弟中只能有一人及格，另一个非不及格不可；该隐应该找出不蒙悦纳的原因，加以改善才对。但他发怒，杀了亚伯。(创四：1-8) 扫罗就是这样，不寻因改善。

嫉妒是最卑劣的罪。嫉妒是甘心承认自己是孬种，比不上别人，又不肯求进，多没有出息！而且嫉妒只对付亲近的人，不嫉妒离他远的，更不嫉妒敌人。还有，嫉妒是真愚昧的罪，攻击伤害自己的人，是对自己不利，对敌人有利的。扫罗除去大卫，有谁更能卫他，护他，爱他？岂非自毁长城？更要造成女儿作寡妇，失去好外孙，儿子约拿单失去了好朋友，还不用说神的旨意无法成就。这是他最愚昧的地方：无论如何，神的旨意是必然要成就的，不能毁坏的；被毁坏的，是要毁坏神旨意的人。这正是扫罗的结局。你看，嫉妒这破坏性的种子，有多么可怕！

求主从我们当中除去嫉妒，使我们不要无故杀害破坏，结出智慧，清洁，和平的善果。(雅三：13-18)阿们。


无私的爱

    你和你的国位必站立不住(撒上二O：31)

自私的人，常想别人也跟他一样的自私，所以就想利用这人性的弱点，使别人站在自己一边。

扫罗和约拿单父子二人，在某些事上有沟通的困难，因为他们的想法不止差距很大，而是迥然不同：扫罗一脑袋是自己的荣耀，为维持他自己和他一家的特权，不妨牺牲别人；约拿单想到别人，有信义，有爱心，最重要的是神的旨意和国家。

谁都知道：“天无二日，国无二王＂。约拿单当然知道。扫罗也知道；所以他向约拿单发怒说：“你这顽梗背逆之妇人所生的，我岂不知道你喜悦耶西的儿子，自取羞辱，以致你母亲露体蒙羞吗？耶西的儿子若在世间活着，你和你的国位必站立不住。＂(撒上二O：30,31)

扫罗的逻辑很简单：凡是妨碍我王朝延续的，都是必须除去的敌人。他知道了大卫是神所膏立的王(撒上二三：17)，所以越加意保卫自己的王位，甚至不惜违背神的旨意，而成全自己的利益。

无疑的，扫罗爱约拿单。约拿单说：“我父作事，无论大小，没有不叫我知道的。＂可见他深深信任，爱这个儿子，凡事为了他的好处打算。大卫也知道，他们父子相悦相爱。

约拿单却是不同。他“爱大卫如同爱自己的性命＂，没有甚么不可以相共的。约拿单对大卫说：“愿耶和华与你同在，如同从前与我父亲同在一样。你要照耶和华的慈爱恩待我，不但我活的时候免我死亡，就是我死后，耶和华从地上剪除你仇敌的时候，你也永不可向我家绝了恩惠。＂(撒上二O：13-15)

约拿单明明知道，神膏立大卫代替他的父亲为王，从大卫要开始另一个王统，但他绝不想为了自己利益阻挡神的旨意。他知道，神的旨意必然成就，所以重提与大卫所结的盟约，要大卫恩待他家。爱自己的家，为了家人打算并没有错。但扫罗是为了家天下，不管神的旨意，不管国家人民，只要维护家天下；约拿单却是尊重神，愿神的旨意成就，然后求神的恩惠及于家人。扫罗是自私的爱；约拿单是无私的爱。

我们应该消除“肥水不落外人田＂的观念，有广大的心，把神的旨意放在前面：神旨必成，神家第一。


饼和刀

    现在你手下有甚么，求你给我...(撒上二一：3)

只注心地上的事，是属地的人的病徵，属灵的人绝不该如此。但另一方面的错误，是全然不想到人有物质的需要，对邻舍的缺乏漠不关心。

大卫逃避扫罗的迫害，到了祭司城挪伯，要求大祭司亚希米勒供应他的需要。因为匆促出走，他虽然是耶和华所膏的，也有肉体的需要：有饼充饥，以增添力量；有武器自卫。

大卫本来是诚实人，恨恶谎诈；但眼见有扫罗的臣子多益在那里，心知他必向扫罗报告，就不愿连累亚希米勒；也可能因受扫罗迫害的情况还未公开，不该散播消息，以致造成二人间不可挽回的决裂，所以编织虚词藉口，希望达到目的，而不伤害任何人。

其实即使在穷困之中，圣徒也只应当向心志相同，生命相同的人寻求帮助，这样的人，既然可以有分于肉身需要，也必可有分于心灵的负担；能分享，也能分忧，正是“团契＂的基本意义。不论大卫存心如何好，他想避免的事都发生了：多益果然报了告，祭司城的人也全遭扫罗屠杀。(撒上二二：9-19)

亚希米勒作了当作的事，虽然所付的代价是全族的性命，他们是为大卫作王首先殉道的人，是为了遵行神旨意不可避免的事，他为爱而作的，蒙大卫永远记念。

爱要及时而作。爱是必须付代价的，也要表现于实际。正如画饼不能充饥，只空口说：“愿你吃得饱＂，不能解决饥饿的问题，不能实际增添身体的力量。

不过，爱不能牺牲原则。圣所撤下的陈设饼，只可以给在律法上洁净的人吃。这是亚希米勒供应大卫圣饼时说明的。我们不能有违背真理的爱。

大卫又要求供应他自卫的武器。不久之前，大卫杀死非利士人歌利亚，得了他的刀，缴入神的圣所作为记念，现在取来应用。但善于用刀的人，不滥用刀。后来他在隐基底的洞中，不杀扫罗；禁止怒气，不杀拿八。(撒上二四：4-6二五：33)可谓善于用刀。

世人的观念像多益一样，只帮助有势力的人，只注重自己的好处，所以越需要帮助的，越得不到帮助，实在叫人灰心。我们要因主的爱供应主的工人，就是作在受苦的耶稣身上。


自卫与自危

    无人告诉我，为我忧虑(撒上二二：8)

疑忌别人的苦果，是深陷于感觉危险的泥淖，全是自己幻想造成的。这种自危的心态，使他长久处于自卫的紧张状态，费尽心力跟自己的黑影搏斗。

扫罗王嫉妒大卫，疑忌大卫，以至失却理性，到了疯狂的边缘。他从前的平静失去了，镇日手里抓着枪，叫护卫人员站在旁边；他把对付大卫，当作了首要的生活目标。扫罗说：“便雅悯人哪，你们要听我的话！耶西的儿子能将田地和葡萄园赐给你们各人吗？能立你们各人作千夫长，百夫长吗？你们竟都结党害我！我的儿子与耶西的儿子结盟的时候无人告诉我；我的儿子挑唆我的臣子谋害我，就如今日的光景，也无人告诉我，为我忧虑。＂

作为最高领袖，说这番话，不仅可耻，也是可哀。这样的精神状态，是邪灵的工作。

狭窄的心，使扫罗画小圈子，周围只有本族的便雅悯人还可信任。他像帮派头目一样口吻，直接说：只有跟随我，听我的话，才可以升官发财。这简直是把国家名位土地来贿赂人。而且他更鼓励自己人打小报告，连儿子的行动也得监视，向他告密；约拿单与大卫结盟还是事实，诬指儿子挑唆，意图制造政变，谋害他，纯粹是他想像的。越怀疑人，谁都不相信，越加自危，然后自怜：我到了这样地步，也没有人为我忧虑。

扫罗王鼓励告密，谗谤的小人就来了。多益就前来述说祭司亚希米勒的来往，硬把二人说成共谋，还捏造祭司为大卫求问耶和华，连神也牵涉在阴谋集团里。这引得扫罗进一步而杀人；多益是热心的帮凶。不敬畏神的人，别人不敢作的事，他作得出来，是公然与神为敌了。(撒上二二：6-19)

这显明邪灵的工作，一步一步的发展。起初是嫉妒，看见大卫得胜就不舒服，恶性发作；像该隐见神喜悦亚伯就生气。扫罗忘了，杀了大卫，是魔鬼最欢喜的事，没有人保卫以色列国，它可以肆意侵害；而且弥赛亚的降生，就不能成为事实。由恨大卫，而至怀疑所有人的忠贞，包括自己儿子在内，谁都不信任，造成孤立自危，觉得时时需要自卫。再下一步，就是杀人了，而且杀神的祭司，无法无神，要向神宣战！人到此地步，还有更可怕的吗？


可靠的磐石

    使他倚靠神得以坚固(撒上二三：16)

不论多么坚强的人，在长久的压力之下，也难免有沮丧的时候。

大卫虽然蒙神膏立，代替扫罗作王，但所面临的现实，却是无故被妒害，遭追杀，有人告发他的行踪，解救了别人的困厄，却受到背叛出卖为回报；以至父母离散外邦，自己跟一小撮人飘流山林旷野，真是情何以堪！(撒上二二：1-二三：15)

不久前，收成的季节，非利士人围攻犹大低地的基伊拉，意图抢粮。大卫不顾自己的安危，求问耶和华，得神的指示，奋勇攻击，结果大胜非利士人，掳获牲畜。谁都会想得到，目前大卫需要的是可靠的根据地，基伊拉需要可靠的有力保卫，何况又同属犹大族人，应该可以接纳他，支援他才对。但神知道，扫罗要来围城，就算当地人民协力抵抗，那将要形成攻防战，自然不是好事；何况人心难测，有人会将他交给扫罗。所以最好的道路，是撤离，避免人民受苦难。(撒上二三：1-13)

大卫不为自己的荣利权位着想，遵行了神的旨意，并没有困难。但如果感到深深的失意，怅惘，也是人情之常。

如果有需要安慰的时候，现在就是那时候。安慰从想不到的方向来到。

    扫罗的儿子约拿单起身，往那树林里去见大卫，使他倚靠神得以坚固。对他说：“不要惧怕！我父扫罗的手，必不加害于你；你必作以色列的王，我也作你的宰相。这事我父扫罗知道了。＂(撒二三：16,17)

见到约拿单的面，已经是意料之外的好事；再听到这可喜的声音，更是难得了。约拿单敬畏神，告诉大卫，神的旨意一定成就；虽然在困难之间，总不会有危险。更重要的，是约拿单向大卫保证，他自己不跟大卫争王位，站在大卫一边，并且甘愿居大卫之下，作第二人。扫罗知道他的心意，神的旨意定必成就。扫罗追赶大卫的行动，约拿单都拒绝参与。

约拿单的话虽然安慰了大卫，使他坚心倚靠神，但扫罗的威胁仍然存在。扫罗寻索大卫，而且就要合围。神的帮助从想不到的方向来到：忽然有信使来告急：“非利士人犯境抢掠，请王快快回去！＂(撒二三：27)纵然扫罗想先除去大卫而后攘外，人民也不一定肯接受，大卫就转危为安。


以善报恶

    你以善待我，我却以恶待你(撒上二四：17)

扫罗是只会看见别人错的人，所有的人都有错，他永远不承认自己有错。直到有一天，真正面对自己的问题。

扫罗不止一次，兴师动众，务求得大卫而后快。但总无法追得上。有一次，意外的跟大卫非常接近，却绝不是他自己所愿意的。

大卫和跟随的人，逃避到死海西岸隐基底的牧野，藏在路旁一个洞的深处，成了负隅之虎，不是被消灭，就必须反噬；这两条不得已的路，都是大卫所力图避免的。他之所以逃避，不是胆怯不敢相搏，也不是力弱不堪一击，而是力避同胞相残的内战。这是勇者自制的柔和，是由于他敬畏神的节制。现在是被逼得欲退无路了。

意外的，扫罗不曾想到大卫藏匿在那里，而指挥军队入洞搜索，而是个人进去解决自然的需要。跟随大卫的人，知道大卫是耶和华所膏立的王，认为是神将敌人交在他手里，既然民无二主，除去扫罗而登上王位，他们想望的，不就是这样一天吗？良机难得，眼下就是正合宜的时候了，劝他及时动手。

但大卫的看法不是这样。他看见了神。大卫说：“我的主乃是耶和华的受膏者，我在耶和华面前万不敢伸手害他，因他是耶和华的受膏者。＂(撒上二四：1-7)不错，神应许将仇敌交在他手里，但大卫不以为扫罗是仇敌；是耶和华的受膏者，大卫是神的仆人，所以扫罗不属于仇敌之类，而且因他受膏为王，大卫不能反对神，所以必须承认他是“我的主＂，必须敬畏神和君王，而知道是“在耶和华面前＂，就不敢伸手作恶。

那时，扫罗解脱外袍放在一旁；大卫悄悄用歌利亚的刀，割下他衣襟的一角，作为证据。我们有时也会这样，饶恕了别人，却要把证据抓在手中不放。随后，大卫为此而自责，因为不仅多此一举，而是对神所立的王不敬。但扫罗看了，听了大卫的话，受爱感动而放声大哭，承认自己不义；并且屈服了，知道大卫必作王，恳求施恩不剪除他的后裔。爱的能力比刀更强大，可以刺透最刚硬的心。(撒上二四：8-22)

神的儿女们，愿我们效法大卫的榜样，看见不论在甚么境遇，都是出于神的手，敬畏神，而不敢自己伸手。也要知道，爱是不计算人的恶，连证据也不必抓在手中吧！


愚夫慧妇

    我情愿作婢女，洗我主仆人的脚(撒上二五：41)

当大卫受扫罗迫害的时候，和跟随他的人，流离失所，飘流无定。在一般人，以为这是介于难民和流寇之间的小群，有时连基本的供应都有不继的可能，很难看出会有甚么前途。与他们沾连的人，有冒犯扫罗天威的危险。

在这样情况之下，大卫差十名部下，往迦密去见一个富人拿八，请求供应他们的需要。

一般以为富人多是聪明的，事实刚好相反，他们多数是愚昧的，拿八就是一例：

他只看见自己今世的财富。因此，他自恃财物多，而刚愎凶恶，以至“性情凶暴，无人敢与他说话。＂他连保护他，使他免受侵害的都不知道，更不感恩。(撒上二五：5-17)

他不认识神所膏立的王。他回答大卫的仆人说：“大卫是谁？耶西的儿子是谁？近来悖逆主人奔逃的仆人甚多，我岂可将饮食和为我剪羊毛之人所宰的肉，给我不知道从哪里来的人呢？＂也许他从肉身认识大卫，却没有从灵里真认识他，所以说这样轻视侮蔑的话。(撒上二五：10-11)

他自私，只顾眼前肉体的享乐。“他在家里设摆筵席，如同王的筵席。拿八快乐大醉。＂(撒上二五：36)吝惜不帮助大卫，自己却尽管浪费宴乐。他是全不曾想到将来的人。

拿八的妻子亚比该，却是个智慧的妇人。她谦卑，知道拿八得罪了大卫，为他认罪，备礼物弭灾补过。(撒上二五：18)

她知道大卫的为人：“我主为耶和华争战，并且在你平生的日子，查不出有甚么过来。＂他想到将来“耶和华照所应许你的话赐福于你，立你作以色列的王＂(撒上二五：28-31)。

她婉转劝大卫息怒，阻止他杀人流血，并供应他的需用。及至拿八被耶和华击打而死，亚比该接受大卫请婚说：“我情愿作婢女，洗我主仆人的脚。＂(撒上二五：39-42)她作了大卫的妻，跟随受苦的大卫。这个智慧的妇人，在大卫登上王位之前，是宣认他必作王的人之一：撒母耳，约拿单，扫罗，亚比该，都确知大卫将来必作王，也各有不同的相应行动。

大卫预表受苦的主耶稣。愚昧人与智慧人的差别，在于其是否认识耶稣，并和主的关系如何。现在肯舍己跟从主，与 一同受苦，将来在基督作王时，与 同得荣耀。


围猎

    我儿大卫，愿你得福！(撒上二六：25)

大卫终于亲自听到，从扫罗口中说出这样的话：“我儿大卫，愿你得福！你必作大事，也必得胜。＂(撒上二六：25)大卫该多么高兴。可惜，这是他最后一次听到扫罗的声音。

世上趋炎附热的人，总是嫌太多些。犹大山地的西弗人，知道了大卫藏身的地方，不惜远道跋涉，到基比亚，去向嫉恨大卫的扫罗王报告。这种人不知真理，不辨是非，只知附强凌弱，作当权者的爪牙。结果，挑起了另一场麻烦，扫罗就把国事放下，当作优先处理，亲率特选的三千精兵，去搜索大卫。

大卫得知扫罗来到，并没有与他兵戎相见的企图，所以在入夜之后，才同亚比筛往扫罗营中探察。

他的发现，使他知道押尼珥是空负将才的虚誉，扫罗的军营并没有防卫森严；“见扫罗睡在辎重营里，他的枪在头旁，插在地上；押尼珥和百姓睡在他周围。＂(撒上二六：1-7)

行军需要远斥堠，严防卫，何况是临近林岩掩蔽的山区，为甚么他们会那么大意忽略？通常心怀恶念，营营害人的，总是清夜难以安睡，莫非是行进疲乏，才全都沉睡？不，是因为耶和华使他们沉沉睡去。

同去的亚比筛，看到这意外的情况，认为是神赐良机；他也知道了扫罗被神弃绝，大卫是神所膏立的王，很自然的可以快意恩仇，而轻易除去阻挡，取得王位：“现在神将你的仇敌交在你手里，求你容我拿枪将他刺透在地，一刺就成，不用再刺。＂多么简单的解决办法！但属血气之人的道路，常与神的旨意相背；有时环境似乎顺手遂心，却违背真理道德的原则，圣徒宁可走迂远的正路。用流血的手夺取王冠，不是神旨意。

构成仇敌的条件，是两方面同有敌对的心。大卫拒绝与扫罗为敌，坚持以他为神的受膏者，为亲人。大卫拿了枪和水瓶离去，却提醒他们忽略防卫的危险；他的爱心，也提醒了扫罗的良知，承认自己以王者之尊，围猎无辜的“鹧鸪＂，是荒谬有罪的事，转为大卫祝福。(撒上二六：8-25)

虽然扫罗到底难以容得下大卫，和平而不能共存，但到扫罗死后，新登王位的大卫，回想起“我儿大卫＂的祝福，扫罗是在和好之后崩逝，心中没有不安。这清白的良心，就值得他约制弑主的建议而有余，更何况他蒙神无限的赐福呢！


境外的平安

    扫罗见我不在以色列境内就...不再寻索我(撒上二七：1)

大卫受膏为王后不久，就是被拒绝，受迫害的开始。几年来，他在磨难中成长，常在山林荒野中流离，失去了家庭安定的生活；虽然说，心中常默念着神的应许，但这被不断追逐的生活，到几时才是尽头？

哈基拉山之夜，年迈的扫罗王，老泪纵横的说：“我儿大卫，你可以回来！因你今日看我的性命为宝贵，我必不再加害于你，我是糊涂人，大大错了！＂(撒上二六：21)那亲切的呼唤，哽咽的语声，表现是出于真挚的情感；但太阳再从东方出来，焉知他不当作只是一场恶梦，随着树梢的晨雾飘散？何况许久以来，约拿单不在他的身边，再没有人替自己说话，在王的左右，却总是少不了人进谗言，激发他；连大卫的妻，王的女儿米甲，他也另嫁给了别人，不是表示已经亲情断绝，再没有转圜的余地了吗？

越想越觉得不能再留恋祖国，为了安全，该往哪里去呢？大卫决定，带着部众，去投奔跟扫罗为敌的非利士人。非利士人势力强大，冶铁工业进步，海上贸易发达，好些年来扫罗已经不敢再征伐他们了。于是他们一行到了迦特的亚吉王那里。

果然，扫罗不再追索大卫。亚吉王以为可以扩张自己的势力，也欢迎大卫的来归。但大卫身在异域，总觉得有些不大自然，仿佛周围有许多不信任的眼睛注视着，使他不能安息。于是过了一些日子之后，他向亚吉请求：“我若在你眼前蒙恩，求你在京外的城邑中，赐我一个地方居住，仆人何必与王同住京都呢？＂这样低声下气，哪还有以色列王者的尊严！

亚吉王赐他洗革拉，作为属邑居住。大卫暂时有了属于自己的地盘，在那里苟安了一年零四个月。(撒上二七：1-7)但在神的境界之外，只有外面的宁静，内心的深处却没有平安。他要侵夺劫掠生活，要奴颜婢膝，讨亚吉的欢心，要用谎言应付，是颇不容易过的日子。(撒上二七：8-12)

圣徒走十字架的道路，艰难是免不了的；不过，为了避免艰难，而走出主所定的范围之外，会有更多的痛苦；外邦人的圈子，不是适合神儿女的地方。应当住在主的旨意中，在量给的地界里面，不论有多少的困难，有主的同在可以胜过；不要为了“安全第一＂，走容易的道路，招致更多的烦恼。


日暮途穷

    耶和华却不藉梦，或乌陵，或先知回答他(撒上二八：6)

扫罗的勇力使得不正，耗费心神在对付大卫上面，以至于疲竭。现在大卫被他逐出国境之外，该是可以安枕的时候了，但强敌压境，却也没有人为他抵御。而且消息传来，大卫到了非利士人的军中；这都是他为渊驱鱼的结果。

人在智穷力竭的时候，会转向神。但扫罗是迫害神的受膏者的人，寻求神的旨意，根本不是他的本心。去请大卫回国登位作王，自己推位让贤，该是最合理的事，约拿单一定会大为赞成；但有谁曾听见过独裁者退休的事？

扫罗不是对宗教有兴趣的人。他为耶和华筑坛，是为了百姓宰牲畜吃肉而献祭；他求问耶和华，又为了战机急迫，半途而废；他等候见撒母耳不来，虽然那天还未完，就勉强献祭。这些记录，都显明他是利用神。(撒上一三：12一五：19,35)现在非利士人来进攻了，事态严重，撒母耳已经死了，他的热心来了，想到利用神：“扫罗求问耶和华，耶和华却不藉梦，或乌陵，或先知回答他。＂求神不应，他就想到转而求鬼；可见他没有一定的信仰，只是为了实用功利。(撒上二八：4-8)

扫罗想到撒母耳，是在生前帮过他大忙的人，死后也许还可利用。于是他不顾交鬼是违背神的事，托隐多珥一个交鬼的女巫，召撒母耳的“英灵＂来，帮助他应付眼前的局面。

    撒母耳说：“耶和华已经离开你且与你为敌，你何必问我呢？...明日你和你众子必与我在一处了；耶和华必将以色列的军兵交在非利士人手里。＂(撒上二八：9-19)

据那妇人说，她看见穿长衣的“撒母耳＂来了。扫罗没看见甚么，只听到声音，与他应答。神的仆人，有神忌邪的心，神弃绝扫罗，他就至死“再没有见扫罗＂(撒上一五：35)，绝不会死后跟交鬼的妇人打交道，为扫罗服务。而且圣经中没有死人显现的事例；耶稣在变相山上，曾有摩西和以利亚与 来谈论主去世的事(路九：30,31)；但以利亚是肉身升天的，摩西死后神特许他身体变化(王下二：11犹：9)，所以他们的有了居住永恒的体质；何况他们所谈的是关于人类救恩的事；聪明财主要求拉撒路显灵救弟兄，也被拒绝(路一六：27-31)，向扫罗预告明天必死，又有甚么意思？

及时遵行神旨，莫待日暮途穷。


另一条出路

    现在你可以平平安安的回去(撒上二九：7)

大卫寻求神旨意之外的平安，却自陷于进退维谷。

非利士人与以色列人将有战事，大卫的立场，立即发生问题：他是站在哪一边？基督徒失去应有的立场，也会有同样的困难。虽然弟兄之间的分争，是不理想的事，但逾越了真理的界域，遇到伦理的抉择，更会陷于惶惑的境地。

非利士人的将领们，看到了大卫和跟随他的人，心中怀有疑惧：如果他们临阵倒戈相向怎么办？于是，他们向亚吉王提出抗议：“不可叫他同我们出战，恐怕他在阵上反为我们的敌人。他用甚么与他的主人相和呢？岂不是用我们这些人的首级吗？＂(撒上二九：4)

这自然是合理的怀疑，也不失为大卫的出路。但对大卫来说，有三个问题需要考量：果真阵前倒戈，神是否可能使他得胜？这样作，乘机为害庇护他的人，是否违反道德原则？即使侥幸得逞，是否扫罗会推诚相容？

另一方面，他可以死心塌地的效忠非利士人，与本国的人争斗吗？这事连想都不能想。他知道：历年来，神相继兴起的领袖们，都是解救人民脱离非利士人压制的轭；难道现在神所膏立的王，可以图谋反叛本国？当然不。

大卫既然已经置身非利士的阵营中，来时容易，现在就难以抽身而退；但顺势前进，将是永远的后悔。

基督徒也是如此。神把你我摆在一个环境，受对付，受磨练，是要造就我们，成就 合用的器皿，预备遵行 的旨意。这过程常是不理想的，甚至是不合理，不公义的。但所遭遇的是出于主，我们没有权利向主抗议，神不容你审判扫罗。“所以你们要自卑，服在神大能的手下，到了时候， 必叫你们升高。＂(彼前五：6)不过很多时候，基督徒想要逃避十字架，必然带来更多的困恼。如不及时回头，还要有更大的损害。

大卫在困窘当中，神给他开了一条出路：亚吉见证他“如同神的使者一般＂，只是不合于反对神百姓的行列之中，叫他“现在你可以平平安安的回去＂，到所给他安置的地方。神的恩典，为属 的人开一条出路。这时，如果只说大卫“如释重负＂，还是过分的轻描淡写，他的心情必像逃脱监狱的死囚。

遵守神的真理，虽临死地，却免得陷于伦理的困境。


大卫的掠物

    上阵的得多少，看守器具的也得多少(撒上三O：24)

我们常把工作看为劳力的成果，多出劳力的，就该多得报酬。这种简单的因果观念，忽略了一项因素，就是神的恩典。

亚吉王联合非利士各城邦，预备与以色列人作一场决定性的大战，集结军队，由沿地中海岸北上，到了传统的战场耶斯列平原。就在决战前夕，非利士人发现了不该属于他们的一小群人，打发大卫和跟随他的人，回去亚吉所安置他们的地方。当然这是大卫求之不得的。

洗革拉在犹大的南地，有相当远的距离。他们一路想着，又可以跟家人团聚了。第三天，到了洗革拉，却发现只剩了一片瓦砾！原来的城和房舍，连各人的妻子儿女，都不见了。发生了甚么事？在这地域内，只有骠悍的游牧民族亚玛力人，一向跟他们为敌，必是乘虚来攻，烧毁房屋，掳掠了人口财物。

急怒的众人，只会大哭，不知如何解救被掳的人，却埋怨大卫领导无方，要用石头打死他。还是大卫镇定倚靠神，求问神，得知可以追得上行踪飘忽，出没无常的亚玛力人，而且能全部救回被掳的人。这信息，安定了众人的心，有了希望，重新团结在一起，积极行动。(撒上三O：1-8)

大卫留下了二百疲乏的人，在比梭溪看守器具，自己率四百人兼程急进。神使他们遇见一个埃及人引路，追上了亚玛力人。他们乘非利士人和以色列人交战之际，轻易的得了渔人之利，掳获许多人口财物，正在吃喝跳舞快乐。大卫出其不意，突然进击，杀灭了大部敌人，“凡亚玛力人所掳去的，无论大小，儿女，财物，大卫都夺回来，没有失落一个。＂众人转为欢喜了。

他们现在承认，是大卫率领他们得胜，得了许多财物，说是“大卫的掠物＂；却只想是大卫和部分人的掠物，认为留守的人没有贡献，拒绝分给战利品。大卫却看得见，这胜利是出于神的恩典，并不是偶然的，也不是人的力量，是“耶和华赐给我们的...上阵的得多少，看守器具的也得多少，应当大家平分。＂(撒上三O：16-26)他也分给犹大人的领袖。

今天，我们要记得大卫的典章：传福音，为真理争战的人固然重要，在后方忠心祷告守望，用财物供应的人，也是不可少的，是“一同为真理作工＂(约参：7)，同得主的奖赏。


基利波山

    扫罗和他三个儿子仆倒在基利波山上(撒上三一：8)

英勇的扫罗，打完了他一生最后的一次仗。结果是胜利归于对方非利士人。

战争还未开始，扫罗就失去了信念，心头悬着女巫预言鬼话的阴影。他感觉到神不与他同在，却又勉强赴战。到战争过去了，以色列全军溃散，一败涂地，扫罗和三个儿子全都阵亡了。扫罗王崩逝，带来局势的改变，各人的反应也不相同。

给扫罗拿兵器的人，一直在追随在他旁边，受命听差，只认识一个主人，不用思想，也不会违背，是愚忠的典型；他全部的希望都投资在扫罗身上，扫罗死了，他的希望也死了。这是只跟随人的结局。(撒上三一：5)

住平原并河西的以色列人，投靠在扫罗的荫下，平常唯诺奉迎，混个差事，得点利益，也会摇旗呐喊，壮一番声势；但不会临危授命，守卫国土，为真理站稳。一看局势不妙，奋勇掉头就跑，弃了城，争先作难民去了。(撒上三一：7)

非利士人得胜了，没料想到敌人如此不堪一击。当他们去剥被杀者衣服的时候，才发现更大的战利品，是高大扫罗的王者元首！他们十分得意，割下了他的头，剥脱军装送入偶像的庙里祝捷，庆祝胜利，是感谢得他们的保佑；却把扫罗赤裸裸的尸体，钉在伯珊城墙上示众，羞辱并警告以色列人，那是多么凶残的表现。(撒上三一：8,9)

别的以色列人纷纷往东逃跑，弃城逃过约但河，各人求自己安全；基列雅比人的勇士们，却朝相反的方向西行！他们不辞劳苦，不计安危，连夜到非利士人占领的伯珊城，从城墙上取下扫罗和他儿子们的尸体；已经血肉模糊了，已经发臭了，他们还是“送到雅比那里，用火烧了，将他们的骸骨葬在雅比的垂丝柳树下，就禁食七日。＂(撒上三一：12,13)已经死去的王，失去了政治价值，一般人是人在人情在，为甚么还费偌大气力？为甚么冒险犯难，逆流而行？因为雅比人记念扫罗，不忘他过去从亚扪人手中解救的恩情。(撒上一一：1-11)在人情冷暖的人间，是何等可贵！后来继位的大卫王，也称赞他们的义行，鼓励他们，并不是对我好的才是好人。

在现今的世界上，各种的人都有。今天愿我们在此思想：你是哪一种人？


撒母耳记上

  1. 祈祷的母亲
  2. 轻神肥己的祭司
  3. 先知的准备
  4. 以迦博
  5. 约柜恐怖
  6. 约柜悲哀
  7. 以便以谢
  8. 像列国一样
  9. 众人所仰慕的
  10. 理想领袖
  11. 今日何日
  12. 未卸下的担子
  13. 作了糊涂事
  14. 与神一同作事
  15. 不听命的王
  16. 神的拣选
  17. 牧杖胜铜戟
  18. 爱与惧
  19. 化亲成仇
  20. 无私的爱
  21. 饼和刀
  22. 自卫与自危
  23. 可靠的磐石
  24. 以善报恶
  25. 愚夫慧妇
  26. 围猎
  27. 境外的平安
  28. 日暮途穷
  29. 另一条出路
  30. 大卫的掠物
  31. 基利波山


B

不必说了

    你们作了...所有信主之人的榜样(帖前一：7)

属灵的恩赐，知识，口才，都是好的，对于信徒个人和教会，也是重要的。不过，基督丰盛生命的流露的表现，还是在实际生活的见证。这对于传扬福音是重要的；但同样重要的，那是信徒个人蒙拣选的见证。

保罗写信给帖撒罗尼迦的教会，为这个长进成熟的教会感恩，因为他们表现出是神所拣选的，他们不止口说相信，不止说了些属灵的话，而是有“因信心所作的工夫，因爱心所受的劳苦，因盼望我们主耶稣基督所存的忍耐＂(帖前一：3,4)。

信仰必然有果子。人心隔肚皮，难以知道对面的人存心如何。但果子是明显可见的。主耶稣说：“凭着他们的果子，就可以认出他们来。＂(太七：20)圣经记载四个人抬着瘫子，来求主医治，因人多拥挤不得近前，就上了房顶，拆开房顶，缒到耶稣面前；那里说到“耶稣见他们的信心＂(可二：5)。信心怎么会看得见？因为他们有行动的表现。

爱心也能看得见。主耶稣在离开世界以前，赐给门徒一条新命令，说：“你们若有彼此相爱的心，众人因此就认出你们是我的门徒了。＂(约一三：34,35) 这是圣徒最光荣的徽记。

同样的，盼望也是看得见的。圣经说：“只要心里尊主基督为圣。有人问你们心中盼望的缘由，就要常作准备，以温柔敬畏的心，回答各人。＂(彼前三：15)为甚么人知道你有盼望而发问？是因为在行动上表现出来。当人看见基督徒和别人不同，有兴趣而动问，传福音就成功过半了。

基督徒不易保密。基督徒不宜保密。保罗说到帖撒罗尼迦的教会：“主的道从你们那里已经传扬出来...在各处也都传开了，所以不用我们说甚么话。＂(帖前一：5-8)他们看到了使徒的为人，信了道，也效法基督，他们的生活就是信息，作他们的介绍信，以至用不着使徒说甚么，更不必自我宣传。

果子表现生命，更证明是蒙拣选的。神的预定和拣选是隐秘的事，藉着结的果子可以证实。(帖前一：4 约一五：16)

结果子是效法主的结果。有了属天的生命，还要在主里长进，结出圣灵的果子，使荣耀归于神。(帖前一：6)

现在的世界，如果听谁说：“不必说了！＂总会以为是坏事。教会的见证，让使徒“不必说了＂，却是好事。


神验中的人

    我们的荣耀和喜乐并所夸的冠冕(帖前二：19)

    艺术工作者，常有他所得意的作品，喜爱的东西。不论是建筑师，雕塑家，画家，各有自己满意的杰作。当在工作的时候，他们会心神专属，忘记身外的一切，全意全力的去作；作成了之后，他们会带着微笑去徘徊，伫观，欣赏。

    作神的工作，也不外如此。你的心在哪里，是为谁而作？为甚么作？会决定工作的品质。当然，这也可以毫无疑问的，决定那工作者，是不是神所验中的人。

    神“验中＂的意思，不仅是说神欣赏他的工作，喜悦他的工作，而是说，神先喜悦了那个人。(帖前一：4)

    神是全知全能的。人不能预先知道，谁是神所拣选的，那要等到在基督台前才可以显明；但藉着人作工的态度，工作的品质，就能作为相当准确的证据。

    神看作工的人，比所作的工更重要。 要的是服事的人有正确的心志。在帖撒罗尼迦书第二章4,10节，保罗这样说：

    神既然验中了我们，把福音托付我们，我们就照样讲，不是讨人喜欢，乃是要讨那察验我们心的神喜欢。...我们向你们信主的人，是何等圣洁，公义，无可指摘。

    神所验中的人，他的心志是讨神喜悦。神是看不见的，服事神又不能得现实的利益，有时反要受迫害。

    神的工人不以工作多，声势大而自夸，以为产生了可观的成绩；更重要的，在作工者之心，产生品质高的事工。保罗把事奉主比为运动场上的竞赛，要得到胜利得成果，必须注意两件事：一是“诸事都有节制＂(林前九：25)，是说作工的人，要像竞赛的选手一样，注意自己的生活，没有可指摘的行为，另外是要注意：“在场上比武[竞技]，非按规矩，就不能得冠冕＂(提后二：5)， 是必须遵守赛场的规律，不可随从己意，越线逾矩。这样，竞赛成绩才可算数。为了教会的缘故，福音的使者，更当谨慎行为，不仅是卖弄口舌，贩卖知识，而是作榜样，证实神的道，使人得建立。

    在运动竞赛所得的，是橄榄枝编织的冠冕，得到的人，不过感觉一时的光荣，不久就衰残了。只有照主的旨意工作，结出永存的果子，引人归从基督，与主的生命相连，在真理上长进持久，得主的喜悦，才是永远的荣耀冠冕。


神安排的人

    你们若靠主站立得稳我们就活了(帖前三：8)

在读圣经的时候，如果失却了那种生命关连的体会，就会增加了解上的困难。

这奥秘的感受，是从哪里来的？必须解释为是神把属 的人，安排在基督同一的身体上，不止是堆积在一起，有形式和结构的连接，而是同时建立了生命的关联，就像身体上各部分的肢体，自然有筋骨的连系，神经的整合感觉一样。

神如何这样奇妙的安排，是我们所无法完全知道的，却是可以经历，可以感受的。当读到这样的话：

    弟兄们，我们在一切患难之中，因着你们的信心就得了安慰：你们若靠主站立得稳，我们就活了。我们在神面前，因着你们甚是喜乐。(帖前三：7-9)

事奉主的人，不是求按时领到丰厚的工资，应付当权的领袖得法，把教会发展成人人满意的俱乐部；而是存心讨主的喜悦，而不怕在世上受苦难。不仅如此，一般人受患难，是希望有人同情，有人安慰；这是自然的，并没有甚么不对，而且在主内的肢体，也应该安慰受苦的人。但主的使徒，自己为了福音受苦，遭受反对，遇到不堪的迫害，并没有自怜，更没有怨言，认定“我们受患难原是命定的＂(帖前三：3)，还要关心所建立的教会，时时想知道他们的情形，恐怕他们为患难所摇动。当有好消息从远方来，提摩太来报告佳音，说那初建立暴风雨中的教会，不但没有被摧残，反而进步增长，使徒忽然觉得湫狭的囚室宽大了许多，幽暗变成了光明，阴云完全消散，深知自己活得有价值，有盼望。他用喜乐的心，在神的面前，为教会献上感恩的祭：不是为了自己的好处，而是为了同属基督的身体所蒙的恩。这肢体的感觉，是何等的真实呢！

当然，圣经奥秘身体的真理，这不是圣经中唯一提到的地方。圣经说：“与喜乐的人要同乐，与哀哭的人要同哭；要彼此同心。＂(罗一二：15,16)这是教会真理的基要。但能付之实行，而且在不自由的环境中，还想到远方的肢体，真不容易。

保罗说到他与教会之间的关联：我们“面目离别，心里却不离别＂(帖前二：17)。因为我们同有一位元首，在基督里，肢体的休戚相关，完全是自然的现象；如果不是这样，倒是可忧虑的事，表明与元首的关系有了问题。作个自我检查。


神圣别的人

    神的旨意就是要你们成为圣洁(帖前四：3)

    有不少基督徒，听到人称他为“圣徒＂就受宠若惊，而变色，却步，或连连逊谢，以为自己还够不上“圣＂的标准。其实，这里所说的“圣＂，只是奉献归给神的意思；既然已归属神，就要圣别，脱离世俗，为神生活，有另一种生活方式。

    也许，有的人受了罗马教的影响，以为只有特殊功德的信徒，死后能显神迹，才可以被封为“圣徒＂。但我们从圣经看见，圣徒是普通平常的活人，是基督徒的另一个名称，是神的选民，只是从不同的角度来看而已。就是这么简单。

    圣别既然是身分不同，就自然影响生活的不同。

    神的旨意就是要你们成为圣洁，远避淫行，要你们晓得怎样用圣洁尊贵守着自己的身体，不放纵私欲邪情，像那不认识神的外邦人。...神召我们，本不是要我们沾染污秽，乃是要我们成为圣洁。(帖前四：3-5,7)

    圣经中讲到神的旨意：一是神隐秘的旨意，如神的拣选人归于 自己(弗一：11)，在没有实现以前，人不可能明白；一是神明显的旨意，是人所能明白的，因此人有去遵行的责任。

    常有人说，他如何寻求神的旨意，不随从自己的意向，只照神的引导行动生活，那自然是好的，要从神的话中去寻求；不过，不要忘记：神最基本的旨意，就是要我们作名副其实的圣徒，成为圣洁，这是人的责任。

    在旧约以色列人的会幕中，以后在圣殿里，有金银器皿，是在与外邦的战争中，得胜掳来的，分别为圣奉献给神。奉献的过程，是先把器皿先经过水或火洁净；然后，用血洁净；再抹上膏油。(来九：22)圣徒是复活的主从仇敌撒但手中掳来，用 自己的宝血洁净，藉着圣灵成为圣洁(彼前一：2)， 就当分别为圣，过与所蒙的恩相称的生活。

    在保罗的时代，外邦人道德水准低下，不把纵欲当作一回事，拜偶像和群饮中，跟淫乱连在一起。使徒劝勉信徒，应该与外邦的恶行分别，知道自己的身分，是属神尊贵的器皿，有圣灵的恩膏在身上，“那弃绝的，不是弃绝人，乃是弃绝那赐圣灵给你们的神＂(帖前四：8)。这是　　非常严重的警告。

    愿我们顺从圣灵，持守圣洁，凡事与所蒙的恩相称，在地上见证神。


神保守的人

    愿你们的灵与魂与身子得蒙保守(帖前五：23)

“守身如玉＂的话，我们听得多了，但实在作得到的人却少；至于比身体重要的灵和魂，就更难以说了。

事情很简单，人自己不能保守，因为无法跟灵界的强敌相争；但交托在神的手中，就可以安全了。为主饱经苦难的使徒保罗说：我“知道所信的是谁，也深信 能保全我所交付 的直到那日。＂(提后一：12)我们的仇敌是魔鬼撒但；如果我们凭自己的力量，不问如何诚心实意，如何意志坚定，总难以胜过它，要保守的保不住，想不被掳跟从它，也不可能。

大卫英武善战，无论以任何标准衡量，总不能算是个畏怯的人。但他知道要靠神的保守。他说：“我遭遇患难， 必暗暗的保守我，在 亭子里，把我藏在 帐幕的隐密处，将我高举在磐石上。＂(诗二七：5)卤莽绝不是英勇，靠自己力量，更是失败的原因。神的战士，正需要学习靠神的保守。

圣徒是光明之子，但幽暗的势力是那么大，光明的种子是那么微弱，四面受敌，好像很容易被荆棘窒息。我们必须倚靠神的大能大力，才可以被保守，儆醒不陷入沉睡，生存而不被吞灭。帖撒罗尼迦教会，以现在的说法，信主的日子短浅，使徒时代的教会，大部分都这样。因此，使徒为了他们祝求：

    愿赐平安的神，亲自使你们全然成圣；又愿你们的灵与魂与身子，得蒙保守，在我们的主耶稣基督降临的时候完全无可指摘。那召你们的，本是信实的， 必成就这事。(帖前五：23,24)

保罗告诉教会，在世上不要期望没有患难；但在这里，又祝求神赐他们平安。表面看来，患难与平安是反义字，有患难那会有平安？在主赐的是在患难中的平安(约一六：33)；而且遭受患难而不背弃真理，屈服妥协，遇到迫害而仍持守圣洁。不仅身体得保守，行动上没有错失；更是灵得保守，能清洁坚贞，不和邪恶的灵混合，能在异端邪说猖行的环境，仍能保持信仰；也要魂得保守，心思，意志，情感，都不偏离。这样，才可尽心，尽性，尽意，尽力爱主，又爱人如己。这不是五分钟的热诚，而是一直到死，到主来的时候，没有羞愧。

要记得：我们自己保守不来。要记得：仰望主，主是信实可靠的， 能， 也必然保守到底，成就 的应许。


帖撒罗尼迦前书

  1. 不必说了
  2. 神验中的人
  3. 神安排的人
  4. 神圣别的人
  5. 神保守的人


B

凶徒成使徒

    我主的恩是格外丰盛(提前一：14)

圣经不是为甚么人写的传记，而是以基督耶稣为中心。但其中保罗的经历，是很奇妙的突然转变。

保罗自己，常记得这件不平常的事。他感谢主，“因 以我有忠心，派我服事 ＂。无疑的，这不是自己夸口，而是勉励信徒，应该以他为榜样，爱主服事主。不过，立即想到，不是他的工作可以作信徒的榜样，而是神在他身上的工作，可给信的人作榜样。使徒保罗见证说：

    耶稣基督降世，为要拯救罪人。这话是可信的，是十分可佩服的。在罪人中我是个罪魁，然而我蒙了怜悯，是因耶稣基督，要在我这罪魁身上，显明 一切的忍耐，给后来信 得永生的人作榜样。(提前一：15,16)

原来从罪魁变成忠仆，并不是自己的作为，而是由于主丰盛的恩典。这奇妙的转变，不是到了最高峰，只是转捩点。更要紧的，不是自己大澈大悟，觉今是而昨非；只在“我主的恩是格外丰盛，使我在基督里有信心和爱心。＂(提前一：14)

保罗说：他是使徒，为了现在是罪魁而惭愧。他回想到自己青年时期，虽然比同年岁的人更前进，只是由于无知，错了方向。热心迫害教会(腓三：6)；盲目自义，残害信徒，却自以为是事奉神(约一六：2)。教会第一个殉道者司提反，被害的时候，保罗(扫罗)也参与，在场看守迫害暴徒的衣裳，而且“喜悦他被害＂(徒七：58,60)。所以他是共犯。他当然记得，大卫所定的律例：“上阵的得多少，看守器具的也得多少。＂这样，扫罗少不了负同样的责任。(参撒上三O：24)他说：更“多方攻击拿撒勒人耶稣的名＂，也许由于残暴有功，成了当权派的急先锋，“既从祭司长得了权柄，我就把许多圣徒囚在监里，他们被杀，我也出名定案。＂(徒二六：9,10)这是说，他投票赞成，完全同意迫害的行动。用圣徒的血，建立自己成功的历史，带给保罗无限的悔恨。

当然，这些是在他不信不明白的时候作的；当然，没有疑问的得了主完全赦免。但保罗不能忘记这些往事。主容许我们存有犯罪的记忆，是要我们谦卑。不论作了多大的事工，都不敢自夸；不是我的事奉可以作榜样，而是神拯救的恩典，显明在如此罪人身上。感谢主，我们都能见证这样奇异的恩典。


神悦纳的祷告

     愿意万人得救明白真道(提前二：4)

祷告可以改变万事，使神的旨意得以成就。不过，祷告的动机，必须是不为自己。可惜，信徒连为别人祷告的时候，最终还是为了自己，要他对我好。

使徒保罗教导提摩太，也是对我们说的：

    我劝你，第一要为万人恳求，祷告，代求，祝谢；为君王和一切在位的，也该如此，使我们可以敬虔端正，平安无事的度日。这是好的，在神我们救主面前，可蒙悦纳。 愿意万人得救，明白真道。(提前二：1-5)

这命令的主要意思，是着重在为人代祷。代祷的范围大，表明一个人的心怀恢宏廓大；如果只想到自己，那就真是“小人＂。这里所说的小人，并没有贬意，只是讲心胸狭小，灵命欠缺长进。幼稚的婴孩，只知道“我＂和“我的＂，除了需要人陪伴和帮助以外，不会想到别的人。所以神的儿女，要思念别的人，为万人代祷，把他们带到神面前，包括君王和一切在位的，其中也有对教会并不同情，不友好，甚至是迫害教会的人。为甚么这样呢？因为神喜悦万人明白真道而得救。是不是他们都得救了呢？那不是我们所能知道的事。不过，我们该想到，在“不信不明白的时候＂(提前一：13)，我们谁比保罗好多少？谁没有作过得罪神，侮慢人的事？我们既然因神的深恩和大爱，蒙怜悯而得救，焉知神不会拯救其他反对的人？

圣经说：“王的心在耶和华手中，好像陇沟的水，随意流转。＂(箴二一：1)这里的教导，是要信徒为了众君王领袖们祷告代求，造人的心也知道人心的神，可以感动他们的心，叫他们成就神的旨意；甚至在人看来是敌挡神的，也都是在神奥秘的旨意当中(启一七：17)。但明显的，神的儿女不求自己的益处，神却使万事互相效力，叫神所召选的儿女得益。

代祷可蒙悦纳的原因，是照着神的旨意祈求。我们当然尽量照神明显的旨意祷告，就如叫人得救是神的旨意；虽然，明显的不是每一个人都得救恩。不论甚么人，凡是在肉身之内，我们所能知道的一件事，就是总难以完全清楚知道每一件事。但在神与人中间，有一位中保，就是曾降世为人的基督耶稣， 是体恤我们软弱的大祭司， 会照着神的旨意，为我们在天父面前祈求。感谢主！


敬虔的奥秘

    大哉敬虔的奥秘...就是神在肉身显现(提前三：16)

    世人很少不信有神的，但普遍缺乏对神的正确观念。有的相信神会向人显身，幻化；不过，基督教的特殊启示，是说到另一个层面的奥秘，是一般世俗宗教所无法比拟的。

    大哉！敬虔的奥秘，无人不以为然，就是：

    神在肉身显现，被圣灵称义，被天使看见，被传于外邦，被世人信服，被接在荣耀里。(提前三：16)

    神是不能看见的。在旧约的时候，神有时以人的形状，短暂的出现在世间，称为 Epiphany；在新约时代，神的儿子成为肉身降世，就是基督耶稣，藉着童女马利亚，诞生在犹大的伯利恒，在人间支搭帐棚，使人能看见显现的神，可以经验这位神，接触 ，与 一同生活，就是Incarnation，主耶稣自己说：“人看见了我，就看见了父＂(约一四：9)。正如在旷野的以色列人，可以在会幕中与神相会，得以亲近神。

    神是不能死的。因此，神的儿子有必要成为肉身，降世为人，背负全世界人的罪，被钉死在十字架上；流出宝血，作人的赎价，使一切信 的人都得救，不被定罪。但 自己并没有罪，所以圣经记着：“按圣善的灵说，因从死里复活，以大能显明是神的儿子。＂(罗一：4)这是说，耶稣基督的复活进入荣耀，显明了死亡绝不能够拘禁 ；因为死是从罪来的，完全没有罪的主耶稣，圣灵宣告 是义的，也能使信 的人得称为义，作神的儿子。这就是福音，是神万古隐藏的奥秘，在末世藉着圣灵向世人显明出来。

    这荣耀的奥秘，是“那为万物所属，为万物所本的＂，既成就了救恩，就“领许多儿子进荣耀里去＂(来二：10)。这是建立了教会，成为神的家，引入人类永远的盼望。教会的使命既这么重大，使徒称为“真理的柱石和根基＂(提前三：15)。因此，保罗特地训诫提摩太，要存敬虔寅畏的心，不可把教会弄成一般的社团，或给无生命，有野心的人物所把持；有分于事奉的人，必须是在品德和生活上，可作信徒榜样，现出是遵行真理的，才可站立得稳，有胆量见证真理。

    世人不认识神，也没有圣灵的引导，圣经向他们是封闭的书；但教会的见证，信徒的生活，敞开在人的面前。愿圣徒常存敬虔的心，保守这真理，使人可以寻求基督。


行动与教训

    你要谨慎自己和自己的教训(提前四：16)

在使徒行传的开始，路加追述他“作了前书[路加福音]，论到耶稣一切所行所教训的＂(徒一：1)。注意这里的用词次序：先说到“所行＂，才说到“所教训＂，是行在言先。

保罗对他所工作过的教会，讲到以往的情形：“你们知道我们在你们中间，为你们的缘故是怎样为人＂(帖一：5)。

这位信心的使徒，比谁都清楚知道“得救是本乎恩，也因着信...不是出于行为＂(弗二：8,9)；但他也知道，行为是信心的果子，是主的工人的见证。他坦然无愧的，对以弗所的教会长老们说：“你们知道，自从我到亚西亚的日子以来，在你们中间，始终为人如何＂(徒二O：18)。如果保罗作过任何见不得人的事，他就没有资格这样说。

保罗嘱咐他属灵的儿子提摩太说：“你要谨慎自己和自己的教训，要在这些事上恒心；因为这样行，又能救自己，又能救听你的人。＂(提前四：16)教训要实行，必先由自己作起。

教育(education)这个字，源于拉丁文 duc(领导)。可见教导的条件，是要以身作则，正是所谓“以身教者从，以言教者讼＂。“讼＂只是言词的争辩；有行动的教导，才可以达到使人听从的目标。

为了使年轻的提摩太受人尊敬，教导有效果，年长的保罗先教导他，要“谨慎自己和自己的教训＂，为人和教训要彼此相符，谨慎不可脱节。“总要在言语，行为，爱心，清洁上，都作信徒的榜样＂，这是为人，生活圣洁无可指摘，领信徒跟从效法；不过，无论生活的见证如何重要，传道人总是必须传道，施洗约翰的生活奇特的圣洁，又被圣灵充满，但他如果不发声呼喊，叫人悔改，只能算是旷野怪人，因此，“你要以宣读，劝勉，教导为念＂，这是教训的工作(提前四：12,13)。

保罗不是说，这是一个好政策，可以给人好印象；而是说要持之以恒，经常去行。这样作的原因，既然是于灵命有益的事，就是得救蒙恩的人所当行的，使我们活出得救的生命来；同时，发出基督的馨香之气，使别的人领受见证，羡慕圣徒新生的果子，因认识主而得救恩。

求圣灵感动属主的人，行动与教训，二者必须一致，不互相矛盾。好的果子，能够使教训的声音更响亮。


敬长尊贤

    当以为配受加倍的敬奉(提前五：17)

对人“敬＂的态度，像是从现代社会消失了。不论是一种品德，或作为生活艺术，都是一项损失。现代人好像完全忘记了，如果你能够看得远，是因为站在前代巨人的肩膀上。他们以为自己是最美丽的花，最杰出的人。是近代的心理学发展，造成了这种不幸的自我幻象，甚至以为必须无情的践踏别人，自己才可以爬上成功的顶峰！

主耶稣是太初与神同在的道，远在亚伯拉罕以前就存在。但 在满十二岁，到圣殿去的时候，还“坐在教师中间，一面听，一面问＂(路二：46)。虽然，发问也是教导的方法之一，但 肯听的态度，表现给当时的宗教教师应有的尊敬。

尊敬人，不是以对方和我的比较如何，也不是基于对其评价如何，而在于其在机体结构的地位与功能，决定其应受的尊敬。失去了这定规与次序，那机体就不能正常运作。在政治体系上，“凡掌权的都是神所命的＂(罗一三：1)，所以应该受到尊敬。对教会来说，尊敬教会的领袖，是尊敬那位设立教会的神，因是“神随自己的意思, 把肢体俱各安排在身上＂(林前一二：18)。我们必须承认神的智慧，顺服神的权柄和安排。

    那善于管理教会的长老，当以为配受加倍的敬奉；那劳苦传道教导人的，更当如此。因为经上说：“牛在场上踹谷的时候，不可笼住它的嘴。＂又说：“工人得工价是应当的。＂(提前五：17,18 参帖前五：12,13)

长老是教会的监督，会众应当对他们有尊敬的观念；长老中兼负教牧职责的，在现今教会通称“牧师＂，因为他们是专任教导，为照顾羊群，为他们的灵命辛劳，不仅应受会众平均收入以上的供应，更应当被尊敬；绝不可以为他们会信心仰望神，而不顾念主工人的需要。神既挂念牛的食物，自然不愿见到 的工人有所缺乏；“把属灵的种子撒在你们中间，就从你们收割奉养肉身之物＂(林前八：7-11)，是极小的事。

在另一方面，尊敬教牧，也该保护他们的荣誉，不可轻易让人控告攻讦；对长老教牧的职任，也不可随便授予人，也是尊敬之道(提前五：19-22)。

教牧的职任，不只是个人的事，是对神敬爱的实践。愿我们体会神的心，作在神旨意里。


钱财

    不要倚靠无定的钱财只要倚靠...神(提前六：17)

钱财重要吗？当然重要。主耶稣所有的教训中，提到钱财的有三十多次，比论祷告的还多。这显明我们应该注意钱财，好好作管家，还要谨防其迷惑，而不是贪爱钱财。

圣经告诉我们，钱财不是中性的东西，而是有其力量，可以影响人，支配人的前途。人对钱财的态度如何，可以决定对神对人的关系。人对钱财有三种错误的态度：

想财：不要时时想到钱财。“那些想要发财的人，就陷在迷惑，落在网罗和许多无知有害的私欲里，叫人沈在败坏和灭亡中。＂(提前六：9)正当的经营，增加资财，并不是错误的事。不过，如果人专想发财，越快发财越好，以至心被占有，则是危险的事。就像在走路的时候，心里只想着建造房屋的计画，或耽于观看路旁的事物，即使那些事本身都没有错，也会叫人不知不觉错过了当行的路，误转入了迷径歧途，或被捕兽的网罗绊跌，或落入陷阱。行天路的人，也是如此。如果心系钱财，就被私欲缠住，落入败坏之中。

贪财：“贪财是万恶之根；有人贪恋钱财，就被引诱离了真道，用许多愁苦把自己刺透了。＂(提前六：10)贪财是尽量的搜罗，积存，而不作正当的使用。这样，越贪得无厌的取，越不满足，而且加上愁苦。“耶和华所赐的福，使人富足并不加上忧虑。＂(箴一O：22) 完全是不同的情形。所以富并不一定能满足；也并不是所有的财富都是神的赐福。

靠财：世人把钱财当作坚固的营垒。“你要嘱咐那些今世富足的人，不要自高，也不要倚靠无定的钱财，只要倚靠那厚赐百物给我们享受的神。＂(提前六：17)财富多的人，最容易有一个危险的倾向，就是把钱财当成他的倚靠。人本来该倚靠神的，把钱财代替了神应有的位分，坐上了心中的宝座，是愚昧的事。到发现那是虚无不可靠的时候，常是太迟了。

信徒应当信靠神，以神为满足。还有重要的一点，是“在好事上富足，甘信施舍，乐意供给人。＂(提前六：18)钱本来是为流通的，如果不流通，就失去其功能；常把钱流出去，就不会压在你的心上。有人把事奉神当作投资，养儿女也当作投资，是错误的思想商业化。圣徒在家中，不要常讲钱，羡慕财富，要以敬虔爱主爱人勉励家人，也是有益的。


提摩太前书

  1. 凶徒成使徒
  2. 神悦纳的祷告
  3. 敬虔的奥秘
  4. 行动与教训
  5. 敬长尊贤
  6. 钱财


B

知所当求的

    你愿我赐你甚么，你可以求(代下一：7)

我们祈求有清洁的心，让圣灵住在里面。但当夜间梦中，黑暗遮掩了人的眼睛，心灵可以脱卸躯壳的羁绊，任随思想的翅膀飞翔，不免有不纯洁的梦，宁愿不让别人窥透我们心灵的窗户。要思想：你的心如何？你为何祈求？你在哪里敬拜？

    所罗门和会众都往基遍的丘坛去，因那里有神的会幕，就是耶和华仆人摩西在旷野所制造的。只是神的约柜大卫已经从基列耶琳搬到他所预备的地方，因他曾在耶路撒冷为约柜支搭了帐幕。(代下一：3,4)

这是圣经中一个很有趣味的记载：原来在以色列王国的早期，曾有过双重敬拜中心的事：一在基遍(代上一六：39)，一在耶路撒冷；两个地方所拜的都是耶和华同一位的真神。

在古老的大城基遍的山丘上，建有一座“极大 [出名] 的丘坛＂(王上三：4)，有华美的会幕，还有历史性的铜坛，是着名的古代艺术家比撒列所造的。(代下一：3-5)当然这一切都很好，既有历史价值又美观。但你有没有注意到少了些甚么？至圣所里面，没有了神的约柜！因为在以便以谢战役中，以色列人战败，约柜被非利士人掳去；非利士人送还约柜后，存在基列耶琳，直到大卫把约柜迎入耶路撒冷，就是大卫所预备的帐幕里(撒上四：1-11撒下六：17)。这样，大卫一直在耶路撒冷耶和华立名的居所敬拜神，因为这是耶和华所吩咐的；基遍的会幕，柜去帐空；亚比亚他被免除祭司职务后，撒督也离去接任(王上二：27)，只剩下了没有约柜的空壳。但欣赏传统的人，仍然往基遍去敬拜，也许是他们以为神是传统的神，不会改变；特别是图就近方便的人，但愿如此。

所罗门这个年轻的王，天生懂得政治运作的技巧，知道在基遍丘坛敬拜的人多，以为是民意测验的归趋：人多的一定是对的。他舍近求远，把宗教当作牢笼人心的途径。耶和华原谅他诚实的错误，仍在夜间梦中向他显现。所罗门知道了自己真正缺乏的是甚么：领袖的错误，不是个人得失的事，更关系着全国；知道自己缺乏智慧，就向神求，可以判断全国的民，免得陷入错失。(代下一：10)不仅应允他，还增加他丰富尊荣。

他求的对了，但不表明他祈求的地方对。所罗门从此不再去基遍求梦。耶和华再次向他显现，是在耶路撒冷。


建殿的认识

    我是谁，能为 建造殿宇吗？(代下二：6)

人的心意要高大，在为主作的事工上必须如此。但也要知道自己的力量，甚么是我能作的，甚么是我不能作的。

有才能的人，很容易陷入一项危机，就是以为神作的事工而夸耀，把圣工作为自己的事业，是“我＂伟大的记功碑；因此，圣殿就成为敬拜的对象，变成了代替神的偶像。

所罗门是智慧人，他知道建殿需要外邦人的技术援助。他知道，推罗王希兰，曾派人帮助他父亲大卫，建造宫殿居住；那是单纯人跟人之间的事，不至有甚么误意；但建造圣殿是属灵的事，他们不晓得神学上的分别，可能以为是人情；因此必须先讲明白，这不是宗教上的认同，免得他们期望，会进而跟他们混合。圣殿和偶像的庙不同。所罗门说：“我所要建造的殿宇甚大，因为我们的神至大，超乎诸神。天和天上的天，尚且不足 居住的，谁能为 建造殿宇呢？我是谁，能为 建造殿宇吗？不过在 面前烧香而已。＂(代下二：5,6)

为甚么有必要解说这些？如果不先讲清楚，等到圣殿建成之后，推罗王会来参加一分：这是咱们同一信仰的证据。所以有必要先有此了解。

当时，以色列人的雕刻技术不甚发达。在旷野建造会幕，织帐幔的工作甚多；进入应许之地以后，为了与列国拜偶像的风俗分别，不鼓励雕刻艺术。现在为耶和华建造的圣殿，是石头的永久性建筑，加上甚多金和木的刻工，就必须寻求进口的工匠。可见艺术并没有内涵的圣俗之分，只要用为荣耀神，就为神所喜悦。不过，巧工虽然有助于圣殿的装饰，只是技术上的，不能别出心裁，如果加上了异邦的色彩，就无益而有害，使信仰变质，影响神的事工。有的古卷记：希兰差来的巧匠，名字叫作户兰Huram-Abi(代下二：13,14)。

推罗王的覆信，接受所罗门所提年供的物资条件，仿佛是契约。这是信徒与外人交往的榜样，不可贪便宜，而致日后发生不愉快的事(代下二：10,15,16)。

今天教会的事工上，不论是敬拜，是文字，或一般社会关怀工作，都是见证基督的机会，教会不可画地自限，应该积极参与；不过要谨慎，不可在信仰上混杂，总要持守纯正。


建殿的根基

    摩利亚山上...大卫所指定的地方(代下三：1)

大卫点算民数，是大有罪的事，惹动神的忿怒。但大卫知道有罪，立即认罪悔改，向阿珥楠买了他的禾场，在那里筑坛献祭。神的忿怒止息了。

    所罗门就在耶路撒冷，耶和华向他父大卫显现的摩利亚山上，就是耶布斯人阿珥楠的禾场上，大卫所指定的地方，预备好了，开工建造耶和华的殿。(代下三：1)

圣殿是耶和华神立名的居所，不是随便在哪里都可以建造的，必须是“大卫指定的地方＂。大卫指定那地方，而不选择别的地方，有甚么意义呢？

是人悔改的地方。神说过：“天是我的座位，地是我的脚凳。你们要为我造何等的殿宇，哪里是我安息的地方呢？ ...但我所看顾的，就是虚心痛悔，因我话而战兢的人。＂(赛六六：1,2) 说：“我住在至高至圣的所在，也与心灵痛悔谦卑的人同居。＂(赛五七：15)大卫在那里悔改，也就成为蒙恩与神相会的地方。这是圣殿的根基。

是神预备的地方。亚伯拉罕献以撒，已经过了千年，没有甚么人提起。是大卫买地献祭，才发现原是“耶和华以勒＂的旧址，显明是神的预备，是神预备了代替的羔羊，才得有以撒和以色列的后裔。

是外邦人的地方。圣殿建造的地方，原是耶布斯人阿珥楠的禾场。同样的，教会不分犹太人或外邦人，在基督耶稣里，都同归于一。圣殿也是神人相会的地方。像以色列人在旷野的会幕，圣殿最重要的，不是外表辉煌的建筑，而在幔子内存有约柜的至圣所，只有大祭司每年一次带血进去，为全民赎罪。主耶稣在十字架上受死，为我们开了又新又活的路，使我们进到父面前(太二七：51来九：1-14一O：11-22)。

在新约时代，不再有物质建造的圣殿；神所居住的圣殿，是蒙恩得救之人的总和。这“圣殿＂是活的；但这圣殿也必须有一定的建造法则，根基建立在神“所指定的地方＂，只有蒙恩得救的人才是神的居所。许多年之后，神的儿子基督耶稣为人的罪死在十字架上，是神所预备的真羔羊，使信的人得蒙救赎。使徒说：“那已经立好的根基就是耶稣基督，此外没有人能立别的根基＂(林前三：11)。我们都当在主里面谨慎建造。


圣洁的事奉

    又铸一个铜海...是为祭司沐浴的(代下四：2,6)

进到圣殿之前，在殿门右前方祭司院内，设有一个巨大水池，名叫“铜海＂。铜海是圣殿所有器用中最大的。在旷野会幕中，有洗濯盆，是用会幕前事奉妇女的铜镜作的。在所罗门建造的圣殿中，是铜海，功用相同。(代下四：2-10)

在神面前事奉的祭司，必须被神所召，照律法献上祭物，在右耳垂上，右手大拇指和右脚大拇趾上(利八：1-36)，涂血和膏油，才可以供祭司的职分。这表明圣徒要经过主耶稣宝血的洁净，经过圣灵恩膏的涂抹，才可以“作圣洁的祭司，藉着耶稣基督奉献神所悦纳的灵祭＂(彼前二：5)。不过，在会幕和坛的中间，安置有洗濯盆，摩西和亚伦并亚伦的儿子，“要在这盆里洗手洗脚。他们进会幕，或是就近坛前供职，给耶和华献火祭的时候，必用水洗濯，免得死亡。＂这是耶和华吩咐的：神要亲近 的人持守圣洁(出三八：17-21四O：31,32)。

主耶稣在离开世界以前，特别留下谦卑服事的榜样，要门徒彼此洗脚。主说：“凡洗过澡的人，只要把脚一洗，全身就乾净了。＂(约一三：10)如果带着世界的污秽，用不洁的手脚来事奉，尽管作得有声有色，作得汗流浃背，也难讨神喜悦。

可惜，今天教会的问题，是极力想讨人的欢喜，避免讲到圣洁。如果彼此妥协，也许可以相安无事；倘或提起罪，就会伤感情了。于是教会容许不洁净的人进来让他们在掌权，弄不洁净的钱，作不洁净的事，总不能得圣洁的神赐福。

铜海是圆的，高五肘(约2.5公尺)，其直径达十肘(约5公尺)。其下“有十二只铜牛驮海；三只向北，三只向西，三只向南，三只向东。海在牛上，牛尾向内。＂(代下四：4)这代表以色列十二支派，共同参与事奉，使人得洁净，才可以亲近神。传福音的工作，正是如此：要把福音带向四方，使世人藉着神的道而得洁净(弗五：26)。如果换个方向，十二只铜牛都面向内，会有甚么结果？内部的空间有限，牛就是牛，牛性不改，难以长久和平共存，互相团契而不出问题的机会不太大；必然是每只牛睁大了牛眼，彼此相视，先是发出牛鸣，继而牛角相 ，把自己本身的任务都忘记了。

愿神的教会得主的道洁净，先洁净而后到主前事奉；然后传扬使人得洁净的福音，成圣归主。


荣耀的圣殿

    耶和华的荣光充满了神的殿(代下五：14)

圣殿的建筑不论如何高大，装饰不论如何辉煌，仍然不过是物质的建筑；使殿成圣的是神的同在。

殿的建造工程完毕，是在所罗门在位“第十一年布勒月，就是八月＂(王上六：38)，但并不算是建成；一直等了十一个月，到次年的七月，就是以他念月。为甚么等了这么久呢？因为到七月是住棚节，把约柜迎入至圣所，记念神与人同住，表明是承续会幕的统绪。(代下五：1-3参王上八：2)。

在旷野的路上，摩西照神的吩咐建造会幕完成后，“云彩遮盖会幕，耶和华的荣光就充满了帐幕。＂(出四O：34,35)

所罗门建造的圣殿，是照着神的指示，规画建造的，绝没有走样，没有擅改图则；但仅有冰冷的纯正信条，是不够的。照人看来，那巨石的建筑已够坚固，可以存到永久，装饰极尽豪华，内部更是金碧辉煌，尽善尽美；但仅有外观和物质的华美，仍然是空的。以色列人期望随时会有敬拜的场所，他们早就组织了乐队，诗班，只要一声令下，挥手之间，可以搞出震地的热闹，招来人山人海；但热闹是无用的，神能够使海涛澎湃，雷鸣林应，奏出更雄伟的交响乐章。圣殿最需要的是神的同在。如果没有神的同在，那一切的物质丰美，一切的人为活动，都是鄙俗不堪的，能用来作其他任何罪恶不洁的用途。

如果为了行在神的旨意中，如何的等候，都是值得的。所罗门王定在七月的住棚节，举行献殿典礼。

    祭司将耶和华的约柜抬进内殿，就是至圣所，放在两个基路伯的翅膀底下...约柜里惟有两块石版，就是以色列人出埃及后，耶和华与他们立约的时候，摩西在何烈山所放的。(代下五：7,10)

约柜里面有约版，是神的话。这表明道成为肉身的主与人同在。这是人最大的荣耀。这是宗教的实际。因此，全体祭司和利未人，一同奏乐，歌唱：“耶和华本为善， 的慈爱永远长存。＂

就在那时，神的荣耀彰显出来，印证 的悦纳，表明 的同在：“耶和华的殿有云充满...耶和华的荣光充满了神的殿＂从这时候开始，神承认 的居所(代下五：13,14)。

愿教会不仅是人的活动，物质建筑，而有神的荣光充满。


神与人同住

    神果真与世人同住在地上吗？(代下六：18)

所罗门耗赀费时建造了圣殿，在献殿的祷告中，他就提出了一个颇值得深思的问题：“神果真与世人同住在地上吗？看哪！天和天上的天，尚且不足你居住的，何况我所建的这殿呢？...愿你昼夜看顾这殿，就是你应许立为你名的居所；求你垂听仆人在此处祷告的话。...＂(代下六：18-20)

所罗门到底是有智慧的，他知道神的伟大，充满全宇宙之中，也在宇宙之外，不论殿有多大，也绝容不下神，因此神并不住人手所建的殿。但为甚么还要建殿呢？他的答案是作为神立名的居所，象徵神在那里；作为祷告的地方，人在那里的祷告，神从约柜二基路伯之间的施恩座上垂听。

认识神是创造并统管万有的神，承认神完全的主权，是正确的，也是必要的。这样的一位神，在诸天之上，是自然的主宰，离我们很远，与我们没有个人的关系。

神救赎以色列人出埃及，在旷野的路上，神吩咐摩西建造会幕，作为神与人相会的地方。神的儿子基督耶稣道成肉身，到世上来，“在我们中间支搭帐棚＂(约一：14)，真是神“与人同住在地上＂。耶稣教导我们祷告，可以称神为“我们在天上的父＂(太六：9)。 “在天上＂是隔我们很远；但“我们的父＂是与我们亲密，永久的关系，不会再与我们分开。

耶稣更为我们在十字架上受死，流出宝血救赎我们，并且赐下圣灵，住在我们里面。蒙恩得救的人，“就像活石，被建造成为灵宫＂(彼前二：5)，就是教会，成为“神的殿＂，有神的灵住在里面(林前三：16)。而且圣徒个人的“身子，就是圣灵的殿...圣灵是从神而来住在你们里头＂(林前六：19)。这荣耀的实际，使我们可以与神灵交，亲近 。

认识神是我们个人的神，使我们爱 ，亲近服事 ，过敬虔的生活。认识神是在天上的神，使我们不造偶像来崇拜，也不把圣殿当作偶像；也能认识神的主权，知道 有权统治我们的每一部分，全人类的文化。

愿信徒明白：宗教生活不限于教堂。愿我们的心成为神和 约柜的安息之所，有主的话在里面，与 灵交；也可以出到外面，活出荣耀神的生活。


自卑祷告

    这称为我名下的子民若是自卑祷告(代下七：14)

人对自己的前景，充满着幻想，以为可以进步到完全。但神早就知道堕落的人性，知道人会犯罪，所以规定献祭的事。但人犯罪献祭赎罪，永不是最后一次；如果不死，犯罪不止，献祭不止(来一O：1,2)，总没有完全那回事。当献祭的时候，人亲自看到，无罪的祭牲，为了我的罪被杀流血，会留下深刻的印象。所以应该为自己的罪，发生忧伤痛悔的心。

在献殿之后，耶和华再次向所罗门显现。告诉他，耶路撒冷的殿，是向神祷告的地方：“这称为我名下的子民，若是自卑，祷告，寻求我的面转离他们的恶行，我必从天上垂听，赦免他们的罪，医治他们的地。我必睁眼看侧耳听，在此处所献的祷告。现在我已选择这殿，分别为圣，使我的名永在其中，我的眼，我的心，也必常在那里。＂(代下七：14-16)

神向人显现，不是找人来闲谈，总是有重要的事。在这里神向所罗门宣告，悦纳所奉献的殿，更说明：不是这个特定的地方，祷告会有特殊的功效，更要紧的是心必须对。这简单的基本要件是：“若是自卑，祷告...我必垂听＂。神先宣布 确定的应许：“必＂听；剩下了人一方面：“若＂自卑。神听祷告没有问题；问题在于人肯不肯自卑。自卑是祷告的条件。

听起来容易，只是：自卑祷告；也是最合理的：神那么的高，人还有甚么选择？怎可不自卑？但这是一生学习的功课。

祷告的时候，不论是有了过犯求主赦免，自己没有求主赐下，自己无力求主拯救，都应该自卑，才可蒙应允。

行善寻求神的犹大王希西家，蒙恩以后心里骄傲，惹神的忿怒；到他和耶路撒冷的居民，“一同自卑＂认罪求主赦免。神的忿怒在他有生之日就没有临到他(代下三二：25,26)。犹大的恶王玛拿西，行耶和华眼中看为恶的事，在位逾半世纪；到被亚述兵捉拿，带上铜链，牵往巴比伦，“在急难的时候，就恳求耶和华他的神，且在他列祖的神面前极其自卑＂，祈祷才蒙神垂听，使他归回耶路撒冷，仍坐国位(代下三三：12,13)。所以保罗宁肯接受肉身的刺，而不要自高(林后一二：6-10)。

自高的人要代替神，当然无从得神听他的祷告；“在主面前自卑＂(雅四：10)，是蒙恩升高的起步。


妥协并不妥善

    耶和华的约柜所到之处都为圣地(代下八：11)

违背神的旨意，总会使人有不安的感觉。所罗门娶埃及法老的女儿为妻，也许是为了政治上的结盟，也许是为了她的艳丽；却没有想到，会使他的御床变成了针毡！智慧的所罗门，知道他失去了睡眠安宁的原因。耶和华再不曾在梦中显现。

他记得：在进入迦南地之前，神就晓谕 的百姓：“王不可为自己加添马匹，也不可使百姓回埃及去，为要加添他的马匹；因耶和华曾吩咐你们说：｀不可再回那条路去＇。他也不可为自己多立妃嫔，恐怕他的心偏邪。＂(申一七：16,17)现在，他违背了神的命令：迦南地只产驴，不产马，为了战场上有骏骥，何妨跟邻国打交道？唉，接着，把埃及带入了家里，也迎进了心里。埃及是南方之强，可得罪不得的！

所罗门用七年的时间建造圣殿，花十三年造自己的王宫，不觉已入中年。二十多年的王后，容改色衰，也不免爱弛。位于上耶路撒冷的大卫城王宫，与圣殿不远。所罗门忽然醒来，心中有些不安。

    所罗门将法老的女儿带出大卫城，上到为她建造的宫里因所罗门说：“耶和华约柜所到之处，都为圣地，所以我的妻不可住在以色列王大卫的宫里。＂(代下八：11)

所罗门有这个正大光明的理由，就为法老的女儿，他的王后，另造了一座宫(王上七：8)。这有礼貌的冷遇，似乎是聪明人解决所有问题的办法。照那时所罗门灵命的光景，正是大批纳取外邦妃嫔的时候，不大像心灵上的感觉，对这件事如此锐敏，因为我们没有看到那些外邦女子如何安置。无论如何，可能引起与埃及关系的转变：埃及法老公开培养以东王室的残裔哈达，把王后的妹子赐他为妻，与以色列人为敌；又收容以色列王想要杀的政治难民耶罗波安。这都难以解释为友好的行动(王上一一：14-22,40)。 聪明的所罗门，在真理上妥协，换取短暂的政治利益，结果并不是那么理想。

今天有的基督徒，也有人想从圣经中找漏洞，尽量推到不违背律法字句的极限，作最低限度的爱主行动。这与所罗门一样，失去爱主的心，难免要与世界妥协；但这要付出的代价，是起初想像不到的。愿主保守我们，使我们的心能够专一，不倾向世界，才是最妥善的。


寻求智慧

    求见所罗门，要听神赐给他智慧的话(代下九：23)

在人各式各样的希求之中，要听智慧的话，不能不算是高尚的动机。

所罗门作王，极有丰富尊荣，有许多求见他，想从他得到各样好处的人，可说门庭若市。“普天下的王都求见所罗门，要听神赐给他智慧的话。＂(代下九：23)他们既然是王，没有升迁的机会，有求于所罗门的自然不多；因此，他们不会是另有所为，不会是求官求富；而且他们要来听所罗门口中的智慧话，显然必须自己谦卑，认为别人比自己好，自己不如，才虚心求教。智慧话必然是真话。不论大王小王，总是习惯于受人奉迎，听好话听久了，还有胃口听智慧话，是何等难得！

虽然如此，要从所罗门的口中，听智慧的话，与所罗门向神求智慧到底不同。水流不能高于源头。所罗门的智慧再高，也是神赐给他的；所以不如直接向神求取。所罗门王自己作见证说：“敬畏耶和华是智慧的开端；认识至圣者便是聪明。＂(箴九：10)认识所罗门所敬拜的主，才是得着智慧的泉源。因此，圣经说：“你们中间若有缺少智慧的，应当求那厚赐于众人，也不斥责人的神，主就必赐给他。＂(雅一：5)我们应当知道向比所罗门更大的主祈求。

同时，听智慧话虽好，但不应该作为目的。智慧作为耳朵的妆饰，只对耳朵有益，未尽其用，岂不可惜？听了又如何？圣经说：“只是你们要行道，不要单单听道，自己欺哄自己；因为听道而不行道的，就像人对着镜子看自己本来的面目，看见，走后，随即忘了他的像貌如何。＂(雅一：24)使徒保罗的学问太大，讲道虽好，但那单听道而不行的人，总得不着甚么益处。连道成为肉身的主耶稣， 虽然自己声明“比所罗门更大＂(太一二：42)，到底对那以听为目的的人，也不曾有甚么帮助。这就像“看医生＂不会真的治真病，必须不讳医忌疾，遵医嘱去作，服药治疗才会好。

那些“普天下的王＂，来听所罗门的智慧话，并不是为治国爱民，行公义的审判。他们纷纷而来，纷纷而去，仍然是自己作王，仍然是谁也没得益处，包括自己在内，虚有此行。

求圣灵启导我们的心，接受基督作王，并遵从 智慧的指教，才可得到实在的益处。


失策失言失国

    罗波安用严厉的话回覆他们(代下一O：13)

爱和惧怕，都有使人降服的能力。君王可以作羔羊，使人感到可爱；或作威严的狮子，使人惧怕。

多数的君王，愿意作狮子，显出统治者的威权，以收震慑的效果。一般人以为这就是敬畏了，其实是把森林原野中的原则，代替人间社会的秩序。

罗波安接续所罗门，作了以色列王。人民拥护耶罗波安作代表，向新王请愿，要求减轻劳役负担。为甚么他们在所罗门的统治下，不早讲出心中的不满呢？因为所罗门继承了大卫的遗志，建造圣殿，使人民有正确的敬拜中心；他建立了积货城和保障，增进国家的安全；他发展经济建设，加强了大家共同的自尊心；这些都是可以看见的成就，人接受他智慧的领导。为了有价值的目标，人民可以容忍有限度的牺牲。

新王登了位，承受了前王未发的积怨，却没有提出高尚的目标。对于人民的请愿，他不采纳老臣的建议，说出恩待的好话；却用无知少年玩伴的主意，以严厉的话回覆他们说：“我父使你们负重轭，我必使你们负更重的轭；我父亲用鞭子责打你们，我要用蝎子鞭责打你们。＂(代下一O：11)

这种恐吓的大言，显出了狮子的威猛，很能满足新王作威作福的高傲心向，满足旧人的浮夸心性。可惜，以色列众民却不给他表现的机会，他们宣布与大卫家断绝关系，各顾自己，各人回家去了。

罗波安不知省悟，竟加上了另一个错误，“差遣掌管服苦之人的哈多兰，往以色列人那里去＂，想用那个以残酷着名的劳动集中营主管的威望，恫吓他们就范；哪知收到了相反的效果，以色列人所有的怨恨，都集中在他一人身上，用石头打死他。永远的分裂终于造成，无法可治。推究原因，由于愚昧王接受了错误的建议，失策，失言，失国。(代下一O：8-19)

经过了近一千年之后，另一位君王临到了世界。从肉身来说， 是大卫的后裔；先于大卫存在，本来是至高神的儿子，却是柔和谦卑； 爱罪人，为小孩子祝福，能够屈尊给门徒洗脚，与忧伤的妇女同哭。 把世人从罪恶的轭下解放出来，要他们甘心顺从，负 轻省的轭，因爱而服事父神，遵行 的旨意(太一一：28-30)，进入 荣耀的天国。


出于神

    因为这事是出于我(代下一一：4)

在生活中，会遇到许多的事，是我们难以接受的。

罗波安继承了以色列的国位，积大卫王开疆拓土的强盛，所罗门经营建造的富庶，真是如日中天。但他在三天之内，就失去了十个支派，历史上将写下他是千古罪人！为了啃噬内心的自疚感，为了在人民眼前的面子，怎忍得下这口气？他觉得必须有个交代，即使赌博上几万人民的性命，又算得了甚么！

于是，他召集了犹大和便雅悯精选的战士十八万，要跟以色列拼搏一场，“好将国夺回，再归自己＂。为了自己！

虽然，他可能演讲了一套国家民族大义，从亚伯拉罕，说到大卫的荣耀，只有他才是正统之类的话，但实在他想到的是自己，是自己的光荣。当然，他没有求问神的旨意。

但在一场风暴即将来临的时候，神有 的先知。神不愿见 的子民有内战。神差遣神人示玛雅：“你去告诉犹大王罗波安，和住犹大，便雅悯的以色列众人说，耶和华如此说：｀你们不可上去与你们的弟兄争战，各归各家去吧，因为这事出于我！＇＂

人民本来就不愿弟兄相残，很容易接受神的话；罗波安成了没有臣民的王。他既不想连剩下的这两个支派也失去，更不想失去自己的性命，只好不再作光复之想。(代下一一：1-4)

不论所遭遇的事，多么不合我们的意，不如我们的愿，有时甚至是心碎；但不要为自己，而要寻求根本的原因。

所罗门离弃两次向他显现的耶和华，拜各种的偶像，惹动忌邪的神忿怒；神决定将十个支派从他夺回，给耶罗波安，只留犹大给大卫的后裔。(王上一一：29-39)从更早的安排看，以色列众子中，流便失去了长子名分，“犹大胜过一切的弟兄君王由他而出；长子的名分却归约瑟＂(代上五：1,2)。因此约瑟的两个儿子以法莲和玛拿西，成为两个支派，而人多富强的以法莲，成为北方十支派的代表，与犹大对立争长；耶罗波安也是由以法莲出来的。以色列联邦的基础，因而不算稳固，惟藉敬畏神而得维系。离开了神，结果是分崩离析。

总要记得，那位合神心意的王所说的：“我所遭遇的是出于你，我就默然不语。＂(诗三九：9)他遭示每辱骂，也不作报复，因为是神的旨意。我们临事要思想，返回根本。


经验神的公义

    都自卑说：耶和华是公义的(代下一二：6)

神的原则是，高傲的 必使降卑。

并非是神愿意 的儿女降卑，除非是人高傲了，降卑成为必要，否则将会有更大的不幸；或说，降卑是蒙福的条件。

罗波安生长在王宫里，不曾像大卫一样经历过苦难；同他长大的领袖们，也只知道以色列富强的日子。虽然，立国之初受了分裂的惨痛教训，但三年以后，时已过，境已迁，罗波安努力国防经济建设，国势振作起来；而北国各地的祭司，“都从四方来归罗波安，利未人撇下他们的郊野和产业，来到犹大与耶路撒冷...各支派中，凡立定心意寻求耶和华以色列神的，都随从利未人来到耶路撒冷＂(代一一：5-17)。这不仅表示民心归趋，也增加了罗波安的宗教优越感，使他们比较起来可以夸扬信仰纯正了。因此，他们的心也高傲起来。

这样，降卑的时机成熟了，神使他们落，“落在[埃及王]示撒的手里。＂(代一二：5)神一撒手，不用恩典托住，神就让 的儿女落在人手里，这是离弃神的结果。

罗波安王和领袖们，听到神仆人所传的信息，知道了自己的问题，都自卑说：“耶和华是公义的。＂(代下一二：1-12)耶和华见他们自卑，就再差遣先知示玛雅，去告诉他们，这次的管教，不过是一个警告，并不灭绝他们，只是给他们经验，“必作示撒的仆人，好叫他们知道，服事我与服事外邦人有何分别。＂没有经验而幻想，不知珍惜神的恩典；到经验过后，才知道神恩典的可贵。

当遇到神管教的时候，神的儿女不应该问：“为甚么这事临到我身上？＂这是像今天的人在法庭上的态度：每个人都是无辜的，除非你能证明他有罪；而且还会设词推脱，缠讼久年不休。神的儿女应该在神的面前俯伏，承认神是公义的；错的不会是神，总是你。要好好省察，找出自己的亏欠，谦卑认罪悔改，离开自己的罪，然后说：“求你把你的责罚，从我身上免去。＂(诗三九：10)

金盾牌被示撒掳掠以去，罗波安制造铜盾牌代替；每逢进殿看见，就会想到这是自己高傲的结果。想到神的恩典，才是我们大小的盾牌，离了神甚么都不能作；所受的责罚，是出于神的公义，不敢再起意狂傲离弃神。


信仰的分别

    至于我们，耶和华是我们的神(代下一三：10)

并不是所有的战争都是义战。但如果信仰和良知受到了威胁，战争是唯一止息争议的方法，为信仰之争是可以谨慎有限度的接受的；否则，自称有信仰而不为坚持所信的付代价，而不计任何代价的妥协，就算不得信仰。不过，不是为了任何微末的意见不同，都应该诉之战争。有些人利用信仰之名，多疑而好战，只是自我扩张，给宗教蒙上恶名，是应当避开的。

犹大王亚比雅(或作亚比央 见王上一五：1-8)，跟以色列王耶罗波安难以和平相处。因为二国是同一种族，边界相接；耶罗波安苦心发明了拜偶像的宗教，为了阻止人民对光荣的圣殿，和统一的故国怀念。但仍然不能减少人民的南逃。于是在亚比雅作王短短的三年里，南北二国常有战争。

有一次，四十万的南军入侵，遂即面对人数比自己多一倍的北军。亚比雅虽然人少，却不惊惶；他站在以法莲的双峰山上，发表了一篇精采的阵前喊话(代下一三：4-12)。他说：

    以色列的立国，是在耶和华所立“盐约＂的根基上。神的约是不废坏的，应许将国赐给大卫和他的子孙；耶罗波安所统治的人口虽多，却是背叛的，并非正统；他的宗教是人为的，拜偶像的假宗教；耶和华是我们的神，我们并没有离弃 ，我们仍然守传统的礼仪和祭器，有利未的祭司献祭，并且有在旷野用的银号；耶和华也没离弃我们，你们“不要与你们列祖的神争战，因你们必不能亨通。＂

雄壮的话声，在山谷间回荡，仿佛是天使天军响应。宏亮的银号，遂即高声响起，像是再临到征服迦南的战争情景。

南国犹大全军，个个振奋起来；平时精明能干，口齿伶俐的耶罗波安，却说不出一句话来。虽然他善于战术，布置下伏兵；犹大人呼求神，神使北军气沮势衰，立即败北溃散；耶罗波安也从此一蹶不振。(代下一三：13-20)

亚比雅虽然名列在恶王中，而且指摘别人错误，也不就表示自己就完全；但神为了 信实的约和大卫的缘故，在他回转寻求神，仰赖神的时候，神就使他得胜。

基督徒总要记得：为了信仰，必须坚持立场，不能妥协，后退一步，就是太多了。坚心倚靠神， 能使人得胜。


呼求神

    求你帮助我们，因为我们仰赖你(代下一四：11)

有效的祷告，不在于长短，而在于具备蒙神垂听的条件。亚撒王的祷告，就是这样的祷告。(代下一四：7-12)

亚撒告诉犹大人，国家到现在还存在，“地还属我们＂，是因为寻求神，神赐恩给他们复兴的机会。但古实王率领百万大军来攻击，不仅人数那么多，而且那些人身量高大，看了叫人害怕(赛一八：2)，犹大面临灭绝的危险。亚撒呼求神说：“耶和华啊，惟有你能帮助软弱的，胜过强盛的。耶和华我们的神啊，因为我们仰赖你，奉你的名来攻击这大军。耶和华啊，你是我们的神，不要容人胜过你。＂

这祷告有几个要点，值得我们思想：

知道自己缺乏：神“叫饥饿的得饱美食，叫富足的空手回去＂(路一：53)。在属灵的事上，必须知道“神助无助者＂。人要彻底认识自己的软弱无望。亚撒知道自己力量不敌；他没有同人结盟，向人求援，而是仰望神的手。

信靠神的全能：相信神能供应我们一切的需要。就如彼得在加利利海的惊涛骇浪中，将要沈下去，知道管理自然的全能主，不仅自己可以在水面走，还能救他，就呼求说：“主啊，救我！＂(太一四：30)惟仰赖神的救助，这是祷告的精意。

行在神旨意中：亚撒不是穷兵黩武，去侵略别人，而是在神赐的应许之地，为自卫而战。行在神旨意里，才可以理直气壮的信神必垂听祷告。“奉主的名＂，不是一句随便顺口出的话，而是照神的旨意行事。行神的旨意，不是求环境顺利，而需冒险犯难，天天冒死，甚至敢向百万大军挑战而不惧。多少时候，人走自己的道路，到山穷水尽，像约拿到了鱼腹中，被困住不能再跑了(拿二：2)才利用神来解决问题；正确的路是先悔改，转回神的旨意里。

为了神的荣耀：“不要容人胜过你！＂不是为顾自己的面子。若只是个人的事，我可以退让，给百姓得好处，免于兵凶战危。但为了神的名，神的荣耀，神会自己负责；得胜了也不是谁个人的功劳。

今天，我们有时也会遇见敌人的威胁，不能胜过的困难。神仍然听属 的人呼求，像垂听亚撒一样。


寻找同在的神

    耶和华就被他们寻见(代下一五：15)

以色列人以为耶和华总是在圣殿里，甚么时候有兴趣，有需要，可以按址去寻找 ；如果为更重要的事忙碌，不妨把殿门锁起来；有时候他们还曾把外邦的偶像，也接到殿里合住。

圣经中所说的耶和华，却不是那样。 好像会隐藏起来，等人去寻找 ；当然，还有不一定能寻得见的可能。

更希奇的是，为甚么圣经说， 已经与你同在，还要寻找 ？这就显出神的奥秘，因为神是灵，我们不能凭肉身经验和理智去了解。而且神不仅以与少数人同在为满足， 要全民寻求 ， 的主权要及于每人的每一部分。先知对王和全民说：“亚撒和犹大，便雅悯众人哪，要听我说：你们若顺从耶和华，耶和华必与你们同在；你们若寻求 ，就必寻见；你们若离弃 ， 必离弃你们。＂(代下一五：2)

北国以色列人，在他们的领袖耶罗波安引导下，陷入拜偶像的败坏，当然该寻求神；犹大国也需要寻求神吗？

这里明明说，有神的同在和寻求 ，是两回事。更奇妙的是又记着：“有许多以色列人归降亚撒，因见耶和华他的神与他同在＂。神的同在是显然的，包括神赏赐他富强，昌盛，别人都看得见了，亚撒更应该确实知道；但亚撒却与全民立约，“要尽心，尽性的寻求耶和华他们列祖的神。＂

还有比这更矛盾的事吗？有谁会还寻求已经同在的？如何寻求法？如何才可以寻得见呢？圣经又说：“因他们是尽心起誓，尽意寻求耶和华，耶和华就被他们寻见，且赐他们四境平安。＂(代下一五：8-15)这是说，尽心尽性的寻求，才寻得见耶和华，他们所蒙的福是与神亲密，交通正常，全国和谐，平靖，一切照其应当的安排运作。

使徒保罗为以弗所教会祷告：求神“将那赐人智慧和启示的灵赏给你们，使你们真知道 ＂(弗一：17)。当然他们是已经得救的人，有神同在了，却还要进一步真知道 ，这就是寻见神，与 亲密相交。保罗勉励歌罗西教会，“要叫基督的平安在你们心里作主＂(西三：15)，也是与主亲密而有的平安。全地上的人，都有太阳的同在，因为受其恩泽及影响；但常在阳光下面，没有云雾遮掩，得到温暖，看清万物，却是另一回事。圣徒的满足，在于寻求主，寻见 ，常与主面对面。


完全的信靠

    要显大能帮助向 心存诚实的人(代下一六：9)

知己的朋友，不是为利益相交；那种互相信任，完全的交托，才是友谊的最高价值。如果有甚么时候，在甚么事上，发现不被信任了，他一定非常失望，以至伤心；以往他们之间的友谊越深，对方感受的伤害也越深。

圣经说：“亚伯拉罕信神，这就算为他的义，他又得称为神的朋友。＂(雅二：23)他的信，不止是信神的存在，不止是信神可以帮他许多忙，作及时的帮助，而是完全信靠神。

亚撒王在位第十五年，受到先知勉励，与全民立约，尽心尽意寻求神，神赐以色列太平二十年。到了第三十六年，北国以色列王巴沙来攻击犹大。亚撒在困窘之下，从圣殿里把献给耶和华的金银，凑上王宫府库的金银，送往大马色，贿买亚兰王，要他牵制攻打以色列，纾解困难。在外交上成功了，金银买得友情，压力没有了；但灵交失去了，因他不仅是以圣殿的金银为代价，且表现对神不信任。耶和华藉先知的口说出来：“因你仰赖亚兰王，没有仰赖耶和华你的神，所以亚兰王的军兵脱离了你的手...耶和华的眼目遍察全地，要显大能帮助向 心存诚实的人。你这事行得愚昧，以后必有争战的事。＂(代下一六：1-9)

神要人向 “心存诚实＂，也就是友谊所要求的，绝不能少于完全信任。“坚心倚赖你[神]的，你必保守他十分平安，因为他倚靠你。＂(赛二六：3)

亚伯拉罕信靠神，虽然神叫 去献上独生的儿子为燔祭，他相信神不会错，虽然他不明白，仍然照着神的话行；结果，神自己预备羔羊为燔祭代替以撒。(创二二：1-18)大卫信靠他的牧者耶和华引领安排，虽然“经过死荫的幽谷＂，仍然信靠到底，直到进入耶和华的殿永住。(诗二三：1-6)

保罗信靠主，不违背那天上来的异象，受迫害，被捆绑，进监狱，最后即将被杀的时候，仍然说：“我知道我所信的是谁，也深信 能保守我所交付 的直到那日。＂(提后一：12)

全知的神，“眼目遍察全地＂，你心不诚实瞒不过 火焰的眼睛， 看得穿；你心存诚实， 必眷顾，不让你落在仇敌手中。我们完全交托，自己毫无保留，主就能完全保守。这就是“心存诚实＂，是友谊的至极，也是至极的平安。


一经治国

    带着耶和华的律法书走遍犹大各城教训(代下一七：9)

约沙法王所继承的犹大国，不是一个十分安定的国家。内部有些人民不满，占领地区需要巩固，还要防备邻国以色列的进攻。(代下一六：1-7一七：1,2)。当然，宗教上一直有待进步和复兴。虽然大致还过得去，但不是有为的王所满足的。

约沙法是一个有为的王。虽然他在位的时候，北国的威胁已渐消除，侵略好战的巴沙死了，暗利王朝对犹大采取和平政策；继承的亚哈也是如此。

他遵行耶和华的道，但他知道，宗教不仅是在圣殿里，必须全民归向神；不能仅满足于一时的热心，必须以圣经的教导为根基。因此，他施行全民宗教教育(代下一七：7-9)：

    他作王第三年，就差遣臣子...往犹大各城去教训百姓；同着他们有利未人...有祭司以利沙玛，约兰同着他们。他们带着耶和华的律法书，走遍犹大各城教训百姓。

约沙法敬畏神，有远见，他不是要看眼前的表面热闹，而是要把神的道种，普遍散播在人的心里，虽然眼前不能看见，不知到甚么时候，在甚么人的心中，就会开花结实。

约沙法所作的，在当时是一项新的工作。那时，远在印刷术发明之前，“书＂的复制材料与工具，都甚为原始，所以要靠用手传抄，所以难以普遍；而当时懂得语言，跟识得文字，并不是一回事，识字的人既少，就成为专业。约沙法王要作相当的准备，派官员同负责教导的利未人出去(申一七：8-13)，在各城宣读讲解神的话。因为必须明白神的话，才可以正确的遵行。约沙法是普遍实行公众宗教教育的第一人。

于是犹大遍地的无花果树荫下，橄榄园中，都变成了讲律法的课堂，自然的结果，是兴起爱主的热诚。

约沙法王不是把讲道听道，当作高尚的闲情娱乐，听过就算；而是作为治国审判的标准(代下一九：4-11)。这又是新秩序，彻底的改变了文化，使国人遵行主的道，真是可敬可佩。

实行神的话，有公义的标准，社会文化进步，人民道德提高，而且有了凝聚的中心，能团结一心，知道生活的意义和目标，行事荣耀神。弦歌诵和，人民安居乐业，一片新气象。

这正如造在山上的城，是不能隐藏的。列国知道了神的同在，由敬重而肃然生畏，不敢来侵犯，这是不战而屈人之兵。


谎言的灵

    谎言的灵...耶和华已经命定降祸与你(代下一八：22)

世界的人欢迎谎话，笑话，好话。人有一张口，却有两只耳朵；少数服从多数，更何况是有那么多的耳朵要求！于是，能供应的人，是得利的聪明人。

不过，世界上的好话怎会那么多，供应来源有时枯竭，或有些人实在没有甚么好可说的，为了保留好顾客，就必须生产谎言了。这样，就形成了世界上谎言文化。

有的人以为某些谎言是无害的；如果为了鼓励情绪低落的人，或激扬士气，倒有些好处。但神是诚信真实的；主耶稣教导我们说：“你们的话｀是＇就说｀是＇，｀不是＇就说｀不是＇若再多说，就是出于那恶者。＂(太五：37) 又说：魔鬼“本来是说谎的，也是说谎之人的父＂(约八：44)。

我们追根寻本，就知道谎言是那试探者的古老武器。它用谎言引诱了夏娃，使罪进入了世界(创三：4,5)，贻害人类；以后使用谎言的记录，与历史同样悠远。

约沙法蒙神的恩典，大有尊荣赀财，成了亚哈争取结亲的对象；结亲之后，又引诱他组织联军，从亚兰人手中夺回基列的拉末。约沙法是个对说“不＂有困难的好人，同意了出兵；但照他行事原则：“请你先求问耶和华。＂亚哈并不以为是问题，立即召聚了四百名宫廷先知，问他们好不好去作战。这些亚哈豢养的宗教人，是王惯常用来制造民意的，知道他们自己的责任，为了爱国忠君，众口一词，同声赞成；妄称耶和华的名，说：“神必将那城交在王的手里。＂(代下一八：1-5)

约沙法总觉的声音不对，要问“耶和华的先知＂。亚哈不得已召来米该雅：“只是我恨他，因为他指着我所说的预言，不说吉语，常说凶言＂。在贵宾坚持下，请米该雅来了。这人不仅照说凶言，并且指出了灵界的奥秘：神准许“谎言的灵入了你这些先知的口，并且耶和华已经命定降祸于你。＂后来的结局，果然是亚哈阵亡(代一八：17-22,34)。

“谎言的灵＂能得成功引诱亚哈去送死，因邪恶的亚哈，先“不领受爱真理的心＂；真理的圣灵不肯启示他，邪灵就投其所好，乘虚而入，使他终于灭亡(帖后二：10-12)。

信徒不论任何的藉口，总要弃绝虚假，心存诚实，免得被邪灵欺骗，沦于悲惨的失败。


助人为恶

    你岂当帮助恶人爱那恨恶耶和华的人呢？(代下一九：2)

我们常听人说：“助人为乐＂；但却没说到助人为恶，帮人作坏事，绝不是好事，结果会成为助人致祸。所以“助纣为虐＂，“为虎作伥＂，虽同样出力帮助，都只有负面的意义。

犹大王约沙法是个好王，也是个聪明人。他乐意遵行神的旨意，把犹大治理得国富民强，“大有尊荣赀财，就与亚哈结亲＂，给儿子约兰娶了亚哈的女儿(代下一八：1二一：6)。这是王与王结亲，不仅门当户对，而且是政治联姻，可以守望相助；当然，亚哈是一位英武有名的王，作他的亲家比作他的敌人好得多，从人民的利益着想，不必再同族相残了，岂不是好事？只是他忽略了一件不该忽略的事，就是信仰。

亚哈的邪恶空前，圣经记着说：“从来没有像亚哈的，因他自卖，行耶和华眼中看为恶的事，受了王后耶洗别的耸动，就照耶和华在以色列人面前所赶出的亚摩利人，行了最可憎恶的事，信从偶像。＂(王上二一：25,26)跟这样的人在一起，怎能不给牵着鼻子走？

老实的约沙法王，一厢情愿的忠诚守约，而且似乎特别巴结。亚哈自然是看上了他的尊荣赀财，但不曾亲自上去过耶路撒冷，想来是避免圣殿的敬拜；约沙法却下到撒玛利亚去见亚哈。亚哈问他说：“你肯同我去攻取基列的拉末吗？＂约沙法不假思索，忙不迭的答应：“你我不分彼此，我的民与你的民一样，必与你同去争战！＂(代下一八：1-3)就如此一句话，把全国和自己的身家性命，全注投下在亚哈身上。是在亚哈身上看到了甚么特点，值得如此死心塌地与他同负一轭？

在基列拉末被亚兰人打得几乎全军覆没，亚哈阵亡，约沙法死里逃生，回到耶路撒冷，先见哈拿尼的儿子耶户出来迎接他，对他说：“你岂当帮助恶人，爱那恨恶耶和华的人呢？＂(代下一九：2)在信仰上不能中立。约沙法没有想到，帮助恨恶耶和华的人，就是站在恶人一边，与神为敌！为主的名接待主的先知必得先知的赏赐；与恶人连手，神的忿怒必临到他。

今天最不受欢迎的信息，莫过于圣洁：分别为圣的观念，不是被讥自以为义，就是被诋为制造分裂。如果我们相信的是圣洁的神，和真理的绝对性，就必须分辨甚么是对，甚么是不对的，为主站稳立场，不与恶妥协。


比拉迦谷

    众人聚集在比拉迦谷在那里称颂耶和华(代下二O：26)

乌云密布，看起来好像黑暗要吞食全地，末日到了。结果却是一场滋润万物的及时甘雨！于是惧怕变为赞美。

约沙法领导全犹大国寻求神，清除偶像；带来了属灵的复兴，和政治修明。但仇敌的攻击，也随之来到：死海以外的摩押人和亚扪人，米乌尼的联合大军，侵入犹大南部的隐基底。

约沙法得到了消息，惧怕起来。对危险的事惧怕，并没有错；只反应错误，有导致真正危险的可能。约沙法受到惧怕的驱使，“定意寻求耶和华，在犹大全地宣告禁食...各城都有人出来寻求耶和华。＂(代下二O：1-5)于是开始了复兴聚会。

确信神的主权全能(代下二O：6-9)：约沙法向神祷告，因为他相信信的主权与全能，全宇宙万有都是属神的， 照 自己的旨意，把迦南地赐给以色列人；在 立名的居所献上的祷告，必蒙垂听。

省察自己是否有罪(代下二O：10,11)：神的百姓遭受敌人的攻击，常是因为犯罪违背神，神允许管教临到他们。禁食寻求神，是要省察，洁净自己，并且追想历史，是否曾违背神，亏欠人；如有，就要赔还。确知心清手洁，更有坚强的信心。

知道自己全无能力(代下二O：12,13)：在世上生活，人习惯于自我倚恃，高估自己，以至造成在人面前的英明形象，作领袖的更加如此。王在人民面前，众人在婴孩，妻子，儿女面前，呼唤求救助，说不知怎样行，走投无路，岂不显得软弱无能，是大失面子的事？不过，要知道那是在耶和华面前谦卑，自卑仰望神，正是蒙恩的开始。

信靠看神得胜仇敌(代下二O：14-30)：神的灵临到一名唱诗班的雅哈悉，对众人说：“不要因这大军恐惧惊惶，因为胜败不在乎你们，乃在乎神...这次你们不要争战，要摆阵站着看耶和华为你们施行拯救。＂多么奇妙，多么不寻常的信息！

信心的行动是不行动，约沙法这人很单纯，就是能知道谁是耶和华的真先知，他肯接受这样一个非名人的话，所传神的话，就不战不逃，设立歌唱的人，唱着颂赞的凯歌，看神为他们争战！结果是没有损耗的全胜，得了最丰富的掳物。

愿我们踏着约沙法的脚踪，走到比拉迦谷(比拉迦是“称颂＂的意思)之路。哈利路亚！


耶和华的忿怒

    他行以色列诸王的道与亚哈家一样(代下二一：6)

我们接受一个人，与他交往，同时也接受了他所带来的一切。约沙法给长子约兰娶亚哈的女儿为妻，她带来的妆奁中，包括影响她信仰的异教文化；那影响了她的丈夫，进而影响了犹大全国。约沙法虽然将坚城金银赐给了他其他的儿子们，但坚城不能防卫内部的凶杀，金银不能买赎他们的性命，都倒在了约兰凶残的刀下。婚姻上一步错误的决定，真是百年莫赎！

圣经记着说：约兰“行以色列诸王的道，与亚哈家一样，因他娶了亚哈的女儿[亚他利雅]为妻，行耶和华眼中看为恶的事＂(代下二一：6)错误的决定，会带来悔恨；婚姻的错误，是悔不能改，不仅要受神的刑罚，并且给家庭种下恶因。不信神的恶妇进了家门，咒诅也随之而来。她在枕边给丈夫的，该是甚么样的建议，在家中给儿女的，是甚么样的教养，到了时候，都要显明出来。

约兰背叛神，本来从大卫时代就属以色列的以东，也在强盛的时候，“从颈项上挣脱他的轭＂自己立王(创二七：40)，正如以撒因信祝福时所说的话。在宗教方面，他不但自己背叛神，他也在犹大地的诸山上，筑造祭拜外邦偶像的丘坛，引导百姓行邪淫，陷于罪恶败坏。神藉先知以利亚警告他，犯罪必然有苦果，家国都将受害：“耶和华降大灾与你的百姓，和你的妻子，儿女，并你一切所有的。＂(代下二一：8-19)

以色列人在旷野的路上，摩押王巴勒，用重价远道雇来术士巴兰，不能咒诅加害以色列；巴兰却设下诡计，叫米甸妇女引诱以色列人拜巴力毗珥，得罪耶和华，以至受神咒诅，遭受瘟疫死亡(民三一：16)。因为圣洁忌邪的神，不能容忍罪恶。约兰的王后给他家和犹大国，所加的危害，也正是这样。

祭司耶何耶大，身经亲阅这段悲哀的历史，感创深痛钜，所以在他辅政的期间，看着幼王约阿施长大，不愿再蹈覆辙；对约阿施的婚姻，特别加以留意：“耶何耶大为[约阿施]娶了两个妻，并且生而养女＂(代下二四：3)。其中一个“名叫约耶但，是耶路撒冷人＂(代下二五：1)，是亚玛谢的生母。

基督徒的婚姻，首要在敬畏神，不应以世人门阀，美貌，才智为标准。贤慧的妻是耶和华的恩惠(箴一八：22)。为了世上短暂的利益，所结成的婚姻，总不会有永久的幸福。


祸延四代

    亚他利雅见她儿子死了就起来剿灭王室(代下二二：10)

只有亚哈家能出产这样的恶妇！亚他利雅见儿子死了，竟然狠心屠杀王室，连自己的孙子，也要斩杀尽绝。谁想得到，耶户在撒玛利亚，除灭了亚哈家的毒根；但亚哈延伸的枝条，却在耶路撒冷遗害为恶。

不问信仰的联合，不会有好的结果。和平固然是好事，但不能为和平而牺牲圣洁。约沙法似乎刻意讨好亲家，摆出以小事大的恭顺态度，连他儿孙的名字，也是跟着北国以色列的王起名，表示一家人。联北政策，一时看来很成功，但得罪神总不是好政策。同亚哈出兵失败，与亚哈谢合伙经营也不成功；祸患虽延迟，终于来到，而且长久存在。(代下二O：35-37)

亚他利雅的性格，显然是她的母亲耶洗别培养调教出来的得意杰作。丈夫约兰还在的时候，她操纵丈夫，给出坏主意，教唆丈夫行各式各样的恶事(代下二一：6)。

丈夫死了，她成为太后，就操纵儿子们，教他们集体反对神，看她的恶行，有多么样的严重：“因为那恶妇亚他利雅的众子，曾拆毁神的殿，又用耶和华殿中分别为圣的物，供奉巴力。＂(代下二四：7)而且她干预政治和外交，进口了一批亚哈家的智囊团，包围新王亚哈谢，“因为他母亲给他主谋，使他行恶。他行耶和华看为恶的事，像亚哈家一样；因他父亲死后，有亚哈家的人给他主谋，使他行恶。＂而且怂恿他去，跟以色列王约兰联军，与亚兰人争战，后来亚哈谢率领了一群兄弟，去耶斯列看望约兰，以至全体被耶户所杀，成为远道去送命。(代下二二：1-9)

儿子们死了，她不能再作太后，索性起来剿灭王室所有剩下的人，自己起来篡位。(代下二二：10-12)她的狠毒，实在全没有一点母性的慈爱，跟大红龙一样，要吞噬坐大卫宝座的种子。如果她成功了，神所应许的后裔就没有了。如果说她像恶魔，因为这正是魔鬼撒但主使的行动，想要消灭那将要来的弥赛亚。追根究柢，在不圣洁的联姻，一步之错，祸延四代。

撒但一贯的策略，想破坏神的工作，总是先破坏属神的家庭结构。它使该隐兄弟相残，使拉麦首创多妻(创四：1-24)，神的儿女应当在婚姻上谨慎，不要给魔鬼留地步。国防固然不能疏忽，家防的重要，更应该留意。


光复旧基

    王的儿子必要作王正如耶和华...所应许的(代下二三：3)

犹大的王统中断了六年，坐在大卫宝座上的，是亚哈的女儿，恶妇亚他利雅。

到了第七年，也就是王子约阿施七岁的时候，大祭司耶何耶大，召聚了利未人和犹大的众族长，来到耶路撒冷，把他们带到圣殿，与王立约，向他们介绍说：“看哪！王的儿子必当作王，正如耶和华指着大卫子孙所应许的话...除了祭司和供职的利未人之外，不准别人进耶和华的殿；惟独他们可以进去，因为他们圣洁...利未人要手中各拿兵器四围护卫王；凡擅入殿宇的必当治死。王出入的时候你们当跟随他。＂(代下二三：3-7)

耶何耶大是神的仆人，不仅在政治上要恢复王统，更是在宗教上要归回信仰的正统。在 适当的时候，神拣选合用的器皿，承担这双重的使命。这工作不是一人可以独任，必须有忠心的人组合在一起。耶何耶大的宣告，是大家的共同认识。

王是神应许的后裔

参与这伟大的划时代运动，不是为了政治上的权宜，也不是为了自己的利益，而是有同一的信仰：神赐给大卫的约，他的后裔必当作王。现在坐在宝座上的，不是大卫的后裔，而是反对神，敌挡神旨意的恶妇。我们不要看她有才能，懂得运用政治权术，维持了一个行政体系，也有相当多的人，从她得了权位，受了恩惠；但为了信仰，不能说：对我好的就是好人，必须认定神的旨意，坚持神的原则。

要忠心圣洁护卫王

事奉神的，必须是神所选召的，单对神忠心，护卫神所立的领袖。如果谁都可以亲近年幼的王，可能挟持他，或引诱他走上邪路。看环境的险恶，责任的重大，这措施是必要的。这要求有忌邪的心，不是甚么都好，没有选择的智慧不是好事。

要跟随王同他出入

服事主的，要以主为中心，或出或入，都不能离开 。正如使徒保罗所说的：“我只有一件事，就是忘记背后，努力面前的，向着标竿直跑＂(非三：13,14)。这就要调整我们生活中的优先，放弃自己看为好，为重要的，时时对正主的引导。

今天我们需要恢复，想从哪里堕落的，回到起初的地步。


离弃神的结果

    你们离弃耶和华，所以 也离弃你们(代下二四：20)

约阿施长大了。他觉得唯一使自己像王的表现，就是脱离过去的记忆。耶何耶大也死了，没有人再絮聒教导他，可以为所欲为，不必受甚么律法的约束了。

耶何耶大知道，犹大在历经三代宗教衰落之后，最需要的是律法的教导，心灵的复兴。因此作为大祭司，他对圣殿的修建，竟意外的并不表现怎么积极；神是灵，灵是永恒的，物质不能存到永久，也不能与神相交。如果不注重建造心灵成神的居所，物质的圣殿，最好不过是敬虔人的偶像。但三十岁的约阿施王，觉得自己总该有些建树，带头发起修建运动，作为大祭司，耶何耶大也参与。(代下二四：1-10王下一二：7,8)

圣殿是一回事，在圣殿敬拜是另一回事。圣殿有了，而且甚是坚固；但心灵的基础不好，虽然外观规制与从前古老的圣殿一样，正当的使用圣殿，只持续到老耶何耶大在世的日子那么长久，人亡政息，是最可悲的事。(代下二四：13,14)

修殿工程，算是约阿施辉煌的政绩，是他个人事业成功，王成了受崇拜的对象。

这样的宗教气候，是最危险的。一群善于谄媚的领袖们，来朝拜王，说不完的好话，讨王的欢心。他们附带着提出一个建议：何必拘谨的守那陈旧的律法？不如纵情享乐一番，事奉亚舍拉和偶像，既适合邻邦的环境，又可讨好人民，这不正是他们所欢迎的吗？王很容易的接纳了这意见；就离弃耶和华的殿，恢复了偶像崇拜。(代下二四：17-19)

神的忿怒临到，他们仍然不觉悟。先知的警劝，也像风过耳边。神的灵再感动了撒迦利亚，他站在殿门波阿斯铜柱的前面，正是许多年前幼王约阿施站在耶何耶大身边，手执律法书同众民立约的地方；撒迦利亚的声音面貌，都像他父亲耶何耶大，信息也像耶何耶大：“神如此说：你们为何干犯耶和华的诫命，不得亨通呢？你们离弃耶和华，所以 也离弃你们！＂这不曾唤醒约阿施的良心，反激起他的恶念，吩咐众民用石头打死他。＂(代下二四：20-25)百姓长久在耶何耶大父子领导下，敬拜耶和华，觉得缺少新鲜刺激，需要解放，欢喜除去撒迦利亚。不久，约阿施自己就受到应得的结局。

求主使我们有洁净的心灵，恒久爱 ，敬拜 。


两难之间

    从以色列中召募了十万大能的勇士(代下二五：6)

不寻求神的旨意，不顾神分别为圣的原则，贸然的跟人订立了合约，这样作的人，要面临是否废除神恩约的决定。

犹大王亚玛谢有个好的开始：他有个好母亲约耶但，是耶路撒冷人；敬畏神的祭司耶何耶大，为约阿施选定她为王后，虽未必是美貌绝代，或出身名门贵族，却必然是有好品德，能够教养儿女(代下二四：3)。母亲的影响力，使子女行神的旨意，至少在早年如此，是常见的事实。

他肯遵行律法

多数人常存报复的心，喜欢快意恩仇，甚至剪草除根。那是因为忘记神所说的：“伸冤在我，我必报应＂，要自己站在神的位上。亚哈谢遵行神的律法，不肆意报复：“国一坚定，就把杀他父王的臣仆杀了，却没有治死他们的儿子，是照摩西律法书上耶和华所吩咐的说：｀不可因父杀子，也不可因子杀父，各人要为本身的罪而死＇。＂(代下二五：3,4)律法是为了约制所有的人，没有谁在律法之上，以为自己可以超越律法的人，就是藐视神。王常以为自己不受律法限制，是错误的。

他愿行神旨意

亚玛谢整军经武，在本国军队之外，又募集北国以色列的兵。但有一个神人来见他，传达神的旨意：“王啊，不要使以色列的的军兵与你同去，因为耶和华不与以色列以法莲的后裔同在...＂(代下二五：7,8)。他愿意听从神的话，损失已付一百他连得银子的钜款，而且不怕得罪人。这是敬畏神的态度。

心被成功所移

顺从神的话，有神的同在。虽然兵减少了，力量并没有减弱，反而增加了。亚玛谢的军兵，与以东人争战，大获全胜。不过，他作了一件错事：“亚玛谢杀了以东人回来，就把西珥人的神像带回，立为自己的神，在它面前叩拜烧香。＂也许，他起初是想，把掳获的偶像，当作战利品展示；但人性是败坏的，常把靠神力量得来的东西，作为神来拜，以至心被它所移去，就对神不专不诚实了。先知奉神的命去责备他，亚玛谢竟然高傲不肯悔改，终于遭致失败。(代下二五：10-24)

基督徒应该谨防：成功的骄傲，使人把事业，财富，当作偶像来拜，以至离开神，那就成为失败的开始。


敌挡王扶助真理

    给耶和华烧香不是你的事(代下二六：18)

与人和睦无争是好的品德，敬畏耶和华和君王是当遵守的法则。何况乌西雅这样英明的王，怎能不受众民拥戴！

他自幼在贤惠的母亲耶可利雅教养下长大，十六岁即位作王，却极为难得的能逃避少年的私欲，“通晓神默示撒迦利雅在世的时候，乌西雅定意寻求神；他寻求，耶和华神就使他亨通。＂他有武功，重农事，兴建设，修国防，在任何方面看，都该算是有为的君王。可惜，神赐福他强盛之后，乌西雅从寻求神转而求自己的荣耀；成功使他心高气傲，竟然进耶和华的殿，要在香坛上烧香。(代下二六：1-16)

在这样的情况下，神的仆人应该如何？

    祭司亚撒利亚，率领耶和华勇敢的祭司八十人，跟随他进去。他们就阻挡乌西雅王，对他说：“乌西雅啊，给耶和华烧香不是你的事，乃是亚伦子孙承接圣职祭司的事。你出圣殿吧，因为你犯了罪！你行这事耶和华神必不使你得荣耀。＂(代下二六：17,18)

王的尊严，加上政治上的成功，一向蒙神赐福，使他没有认错的习惯，在作错了的时候，就发怒。对付发怒的王，不像对疯狗那样容易；他是受伤的狮子，高傲受到伤害，必须竭力保护。感谢神，有不求王恩典，不怕狮子的人(箴一九：12)。

很多人愿意作王的朋友，求王的恩惠，谁愿意得罪王呢？常见宗教人，在人的面前耀武扬威，仿佛神的使者；在王的面前，却百依百顺，变成了摇尾巴的宠物。特别是上了年纪的最高领袖，尊敬他是应该的，避免刺激他，似乎是天经地义。但神的仆人不怕得罪王！敬畏神的心，使他们不怕人的面孔，为神，为真理，站立得稳。八十一位勇敢的祭司，胜于千万的军队，他们是神的精兵。神的仆人亚撒利雅，所看见的不再是那位英明睿智伟大领袖，而只是一名罪人；连王的荣衔都免了，直接指斥他：“乌西雅啊！...你犯了罪！＂这是多么合时的表现勇敢，是教会的荣耀。乌西雅要的就是荣耀；亚撒利雅却庄严坚决的宣告全能神叠称的圣名：“耶和华，神，必不使你得荣耀＂！丝毫没有妥协，没有退避的余地。

啊！全能的神！求你兴起，兴起这样勇敢忌邪的人来，不求自己的利益，无欲则刚，为神扬起真理的旌旗。


正道坦途

    约坦在耶和华他神面前行正道(代下二七：6)

读历史的人，每喜欢见到高出常人的英雄，建赫赫之功，留下英勇盖世的纪录。

约坦的父亲乌西雅，是一位英明而在位最久的王，统治犹大国五十二年，国家长治久安，仿佛是一棵根深柢固，枝茂叶密的大树，荫庇既广，也遮掩其他的花木，使他们失色。约坦的母亲耶路沙，是撒督的女儿，出身祭司后代，教导他自幼敬虔，行神的道。因为他乌西雅在晚年长了大麻疯，隔离在别的宫里，约坦代替父王执政，所以他在早年就深习治道，也敬畏耶和华。加以他在位只不过十六年，日子不算很久，所以没有甚么特出的战功政绩记述。

神的家最需要平实，但忠信的人。圣经简略记载：他不好高骛远，标新立异，也不求超迈前人；“约坦行耶和华眼中看为正的事，效法他父乌西雅一切所行的，只是不入耶和华的殿[越权烧香]。＂又说：“约坦在耶和华他神面前行正道，以致日渐强盛。＂( 代下二七：2,6)这是对他一生的称赞。约坦并没有狂风疾雷，却如和风细雨，无声的滋润，正是国泰民安，在稳定中进步，正常的增长发展。

约坦在位的前十年(750-740 B.C.)，是代他长大麻疯的父王乌西雅秉政；然后，独立执政六年；他生命中的最后三年，则是为其子亚哈斯的摄政王(735-732 B.C.)。他看到亚述的兴起，北国以色列列的衰落；他也曾面对亚兰和以色列的共同阴谋，想制造变乱，另外“立他比勒的儿子为王＂(赛七：6)。所遇的问题虽然复杂，但神与他同在，仇敌的诡计归于无效，他还扩建城墙，建造了戍楼，而且战胜亚扪(代下二七：3-5)，一时颇有小康的局面。

约坦知道选择善道正途，效法父亲的善政，不效法父亲的邪僻，高傲妄行。可惜，他的儿子亚哈斯，不能步他的后尘，“在耶和华他神面前行正道＂；犹大的百姓也不随从王的好榜样，“还行邪僻的事＂(代下二七：6,7,2)可见堕落的罪人，本性容易效法恶，难以效法善，多么需要神的怜悯。

圣经教导我们：“不要效法恶，只要效法善＂(约参：11)又说：“凡是真实的，可敬的，公义的，清洁的，可爱的，有美名的...你们都要思念＂(腓四：8)。


弟兄与外人

    要将掳来的弟兄释放回去(代下二八：11)

弟兄可能与我们意见不同，弟兄可能被过犯所胜，但总不能改变生命的事实，弟兄就是弟兄。(加六：1,2利一九：17)不论他堕落到甚么程度，这事实既然存在，就该照此待他。

犹大王亚哈斯犯罪悖逆，像北国以色列同样的败坏，真成了难兄难弟，都去拜巴力，甚至堕落到一个地步，效法外邦人的风俗，用火焚烧自己的儿女，献给所拜的偶像。

弟兄相争的悲剧(代下二八：5-8)

犹大和以色列，本来敬拜同一位真神，出于同一血源；竟同样的背道，去拜巴力。但崇拜假神并没有给他们带来认同，却打起仗来。比加是个弱国的王，抵御外侮不足，只是对付同族有余，所加于犹大国的伤害，创下过于任何的外敌的最高纪录：“一日杀了犹大人十二万...杀了王的儿子玛西雅，和管理王宫的押斯利甘，并宰相以利加拿＂。在许多年前，英雄士师基甸，审判所擒的米甸二王西巴和撒慕拿，所杀的人是甚么样式；回答说：“他们好像你，各人都有王子的样式。＂基甸立即说：“他们是我同母的弟兄...＂(士八：18,19)，对他们执行死刑，为弟兄报仇。爱神的，必不恨照着神形像所造的弟兄。

弟兄良知的醒觉(代下二八：9-15)

北国以色列虽然败坏，背离神，但神仍然怜悯，使他们中间有神的仆人，正如他们曾出过以利亚，以利沙那样的先知。以色列人带着二十万犹大俘虏，凯旋归来。俄德出来迎接着他们，一人敢于指责得胜的万军，奉耶和华的名告诉他们：“要将掳来的弟兄释放回去！＂他们看是俘虏；神的仆人看来是弟兄：抓住弟兄的失败不放手是犯罪。几个深明大义的族长，也起来阻挡，不准带进掳来的人，以爱心待弟兄，释放回家。

弟兄出卖的愚昧(代下二八：16-25)

北国以色列人的良知醒觉过来，不敢以弟兄为奴隶，释放俘虏回家。亚哈斯王不甘受弟兄的欺压，却甘愿去作亚述的奴隶，贿赂亚述攻打兄弟之邦的以色列，最后促成以色列灭亡。这看似聪明的战略，实在是手足相残，不啻饮 止渴，不仅招致欺凌，且成了开门揖盗，最后不免成为另一个被灭者。

这悲惨的历史，对于我们是多么深切的启示：违背神的命令，不以弟兄的爱彼此相待，是极至愚昧的事。


圣别与奉献

    归耶和华为圣...把祭物奉到耶和华殿里(代下二九：31)

教会为世人所诟病，或引起内部分争，重大原因之一，是处理奉献财物的问题。

诚然，财物是教会所需要的。从在旷野路上，以色列会众奉献建立会幕，到在耶路撒冷建造圣殿，都少不了财物。但有心爱主的，必然奉献；而奉献的，未必是有心爱主。所以教会应当注重的是爱主的心，而不是在财物上；否则就成了崇奉玛门。拜金牛犊的宗教，虽然不妨口称向耶和华献祭守节，但完全没有顺从奉献给主。

真正的宗教，是宗从基督，接受 的教训。因此，圣徒向主奉献，必须先有奉献为圣的人，为爱主而奉献。大卫王在聚集建殿用的金银宝石等材料时，先说到是他“心中爱慕我神的殿＂，然后，劝勉众民说：“今日有谁乐意将自己献给耶和华呢？＂(代上二九：3,5)因为万有都属于神， 并不是贪财重物，看见人奉献的价格高而欢喜，神所要的是由清洁的心，所发出对神的爱。这样品质的爱，只有把自己献给主的人才有。所以，神的殿是用爱主之人的心所建成的，这才是宝贵的。

希西家王对会众说：“你们既然归耶和华为圣，就要前来把祭物和感谢祭，奉到耶和华的殿里。＂(代下二九：31)

这是说，奉献不是你乐善好施，不是你的恩德，而是先归耶和华为圣，而有的特权。人归主为圣了，所献之物才因之为圣，才蒙主悦纳，才可以用在圣工上。

在另一方面，归主为圣的人，就应当把祭物献上。这是特权，也成了蒙爱得救赎的人，应尽的义务。使徒保罗对哥林多的教会，论到马其顿众教会的情形说：“他们所作的，不但照我们所想望的，更照神的旨意，先把自己献给主，又归附了我们。＂(林后八：5)这次序是，先献人，再献财。

如果不是这样，就是不曾经历，也不了解奉献的真义。他出了钱，当作是投资；不是献在坛上，不但没有馨香之气，恐怕反会惹气发臭。不曾归主为圣的人，有时是血腥的钱，不义之财，出于污秽的心，要求有钱斯有权，从此多事矣。

希西家的奉献原则，是属灵的教训。只有重生得救的人，才会为了是成圣归主的人而感恩，愿意把所有的献给主；也只有重生得救的人，能知道不为财物而牺牲分别为圣的原则。


最后的机会

    那里的人却戏笑他们，讥诮他们(代下三O：10)

以色列的国势，像日薄西山的太阳，急遽的向下坠落。亚述人雄壮骠骁的铁骑，已经在原野上纵横，角声时时可闻。昔日繁华的撒玛利亚，已经朝不保夕；秀美的得撒，早已成了陈迹；挺拔高峻的他泊，海边的迦密山，也显得颓萎凄凉。“斧子已经放在树根上＂了。只要神允许，随时可以挥起落下。

末代的以色列王何细亚，微弱到不能维持国家的安全，更没心领导人民寻求神。他只是眼看着以色列的血液，一滴滴的流失，呼吸一口比一口微弱，生命渐渐的枯乾。

南方的犹大国，却似初升的杲日，呈现一片绚烂。

二十五岁的新王希西家登位，知道甚么是复兴的急务，最优先作的新政，是在元年正月初一日，就重新开了圣殿，召集祭司和利未人来，郑重吩咐他们说：“利未人哪，当听我说：现在你们要洁净自己，又洁净耶和华你们列祖神的殿，从圣所中除去污秽之物。＂(代下二九：1-11)

洁净圣殿之后，希西家不以献祭敬拜为满足；自己关起门来的敬虔，忘记了弟兄，不是神所喜悦的。希西家决定把复兴推广到国界之外，使北国以色列的人，也来同蒙神的恩惠。他想到：神设立逾越节的羔羊，是为了全以色列十二个支派的救赎，不是单为犹大和便雅悯。他愿意他们都来守逾越节。他感到守这节的机会不多了，于是王同众首领写信宣告说：“以色列人哪！你们当转向耶和华，亚伯拉罕，以撒，以色列的神，好叫 转向你们这脱离亚述王手的余民...你们若转向 ， 必不转脸不顾你们。＂驿卒就由这城跑到那城，传遍了以法莲，玛拿西直到西布伦。那里的人却戏笑他们，讥诮他们...(代下三O：5-12)

那些人可能想：“我们又不是属你的，谁要你来多事！＂也有人想：“亚述王的势力那么大，去寻求耶和华，是多么不实际的事！应付亚述王更要紧！＂更有人坚持要遵从耶罗波安的遗教，继续拜传统的金牛犊。所以大部分人持戏笑的态度，不肯接受，只有少数人自卑。自卑的人就蒙福了。

今天，也许是在主耶稣再来以前，最后的机会了。如果坚持不悔改，神的审判救临到，像临到以色列人一样。愿我们及时传扬 的信息，叫人归向神。


蒙福的证据

    看见堆垒就称颂耶和华(代三一：6)

事奉神的祭司利未人，不仅要离家在圣殿轮值，而且要求付出很大的体力辛劳，要宰牛，要劳作；在此之外，还要负担教导的责任，为了百姓属灵的景况挂心，工作可谓既重且要。如果还要他们常常跟饥饿搏斗，那是多残忍的事！

以色列国民的当经济情况，虽然无法跟现代工商业社会相比，依当时的水平来看，有时还算过得很好。不过，他们对于照顾事奉神的人，不是看经济情况，而是看属灵情况来衡量：如果属灵情况好的时候，虽然经济不好，人民仍然乐意奉献，祭司利未人丰富无缺；如果属灵情况低落，虽然物质条件极丰富，如耶罗波安二世的时代(摩六：4-6)，也不会管到别人。

犹大王希西家登位时，背道离神的北国以色列，就被亚述灭了(722 B.C.)；残破的犹大，自然感受威胁。这时的人心，最容易倾向“今朝有酒今朝醉＂，先知以赛亚所看到的，就是这种享乐主义，物质主义的形象；人意识到末日将临，却有无可奈何的感觉(赛五：11-14)。就在这时候，希西家发起了宗教的复兴。属灵是看不见的；但属灵的复兴不是肤浅的口号，不是虚假的报告，而是有实在的表现的。

按序事奉(代下三一：2)

神的灵不是叫人混乱，而是有次序，有规律的。微小如 所造的生物，大如天空的星体运行，都有一定的规律，显明他们的创造者，是一位有规律的神。因此，复兴的事奉，绝没有紊乱现象，而是各照班次，“各按各职＂。

热心奉献(代下三一：3-10)

奉献的动机可能不同，但蒙恩复兴的人，必然有丰盛的奉献。王自己率先奉献，耶路撒冷的人奉献，各城的人也将十分取一之物奉了来，以至“积成堆垒＂，利未人不必饿肚子。

爱心团契(代下三一：11-19)

奉献给耶和华的物，没有进入谁的私囊，而是存入仓库，然后“分给＂各人，肢体相顾分享，正是“团契＂的意义。

自洁成圣(代下三一：18)

复兴的另一见证，是有许多青年人奉献自己，以事奉神为优先的“要职＂，各人“自洁成圣＂。忠心诚实的事奉，必须注重圣洁，而分别归主。求主赐我们实在的复兴。诚心所愿。


神的考验

    惟有一件事...神离开他，要试验他(代下三二：31)

人属灵的程度如何，要经过试验才知道。

王很少是经过考试的，属灵的领袖却不是人抬举出来的，是神所命定的，所以神要考试他；而且常不止一次，要有不同阶段的考试。

人就是这么败坏。希西家重病痊愈，完全是神的恩典，加给他十五年的寿命，再明显不过，绝不是他自己的成功；他所当作的，是谦卑为主而活。想不到，他竟然为此骄傲起来。这怎么能够讲得通呢？他可能想：是因为我行了许多善事，得到神的欣赏，才让我活下去。也可能想： 留下我在世上，是因为世上少不得我，我有许多大功要立，大业要建。或是神的使者击杀了亚述王的大军，从前犹大被亚述勒索搜刮那么多的金银，经济得以迅速复原的奇迹，使他觉得领导有方。更有可能是：巴比伦的使者，送他礼物寻求结盟，使他以为自己是一方之雄；加以使者得当的外交词令，捧得他飘飘然。也许，这些因素都合在一起，使他觉得江山稳固，值得骄傲。总之，他不该骄傲而骄傲。骄傲是没有理由的。骄傲是神所不喜悦的。

可惜，那么好的希西家，经不得考验：

    惟有一件事，就是巴比伦王差遣使者来见希西家，访问国中所现的奇事；这件事，神离开他，要试验他，要知道他心内如何。(代下三二：31)

不问巴比伦的存意如何，不论使者怎么说辞，他既然是要知道奇事，那太容易了：那些显然不是他自己作的，也不是他领导国人作的，当然是神的恩典，该说是神的恩典；实话实说最容易。但骄傲的人必须作一件事：就是隐盖神的恩典，说服自己和别人，那是他的成就；这不仅是谎话，更是代替神的地位，是极不应该的事。希西家为了夸耀自己的成功，“就把自己宝库的金子，银子，香料，贵重的膏油，和他武库的一切军器，并所有的财宝，都给他们看；他家中和全国之内，希西家没有一样不给他们看的。＂当然所赢得的，是不止一两句的颂赞，使他自己想：“我真伟大！＂可惜，一番得意过后，神的仆人奉耶和华的命告诉他，将来这些都要不归他所有了。多么扫兴的事：耐不得恩典，在考试上失败了(赛三九：1-7)

求主保守我们谦卑在 的恩中。


受苦有益

    在急难的时候，就...在神面前极其自卑(代下三三：12)

神的恩典在回转的浪子身上显明出来。但人不知道在甚么时候，需要走上归家的路。离家的路，比归家的路更长。

玛拿西生在王宫里，在敬虔的父亲希西家教育下，很有长成英秀的可能。他十二岁登基，作王五十五年，是犹大诸王中统治时间最长的，有多好的发展机会！也许，父亲对他的管教严了些，使他对敬畏神的生活，有了反叛的趋向；或是受到周围臣子的影响，诱导他步入歧途。如果说他行事有一个原则，那就是：凡神所禁止，所憎恶的，他都尽力去作，畅所欲为。他不但自己行恶，还长久的引诱全国人民，所行的恶事，比列国更甚。大卫合神的心意，是以色列历史上诸王的榜样；玛拿西的败坏，也成为最邪恶的例子(代下三三：1-9)。

神对付不同的人，用不同的方法。大卫的心灵敏锐，只用先知拿单的几句话，就能使他知道娶拔示巴的罪，而在神面前悔改(撒下一二：1-13)。先知以赛亚警告的话，会使希西家觉悟自己骄傲的错误(赛三九：5-8)。对于玛拿西，是另一回事。

耶和华差 的使者警戒玛拿西，他一点都不放在心上。正如圣经所说的：“只用言语，仆人不肯受管教；他虽然明白，也不留意。＂(箴二九：19)慈爱的神，并不喜悦人受苦；但失迷的人，到了不能觉悟的地步，神为了挽回人免沉沦，不得已就有必要用苦难的使者，作最有效的工作：亚述将士的铙钩，能够把最倔强的牛，带回到正路上。

    他在急难的时候，就恳求耶和华他的神，且在他列祖的神面前极其自卑。他祈祷耶和华，耶和华就允准他的祈求垂听他的祷告，使他归回耶路撒冷，仍坐国位。玛拿西这才知道，惟独耶和华是神。(代下三三：12,13)

玛拿西有多么愚昧，受了苦难之后，才知道：到圣殿最近的路，是经过巴比伦！复位之后的玛拿西，忘记背后，重新作人，除掉外邦人的偶像和祭坛，重修耶和华的祭坛，献祭事奉耶和华(代下三三：14-17)；只是他对百姓邪恶的影响，不能够除去，百姓仍然在丘坛上献祭。可见领袖该如何谨慎言行。

信徒今天仍然不免走入迷途，从神的恩典中堕落，效法世界。神不得已用管教的杖，使我们回转。在受责打的时候，要悔改，并要感谢神，知道受苦有益，使我们归回正道。


净地修殿立约

    王就把殿里所得的约书念给他们听(代下三四：30)

约书亚从年幼就定意寻求神，他的方法，是从基础开始。

约西亚贤惠的母亲耶底大(王下二二：1)，给他立下了信仰的好根基。他八岁即位作王，何等容易被引诱偏离正道。但当一般人追求少年私欲的年龄，他在十六岁就开始寻求神。到了二十岁，他就亲自领导复兴的工作。

净地(代下三四：1-8)

犹大国经过连续几代的恶王统治，建立了拜偶像的文化，比四围的外邦人更甚；不但灵性低落，也泯没了人性：“把自己的儿女祭祀鬼魔，流无辜人的血就是自己儿女的血，把他们祭祀迦南的偶像，那地就被血污秽了。＂ (诗一O六：37,38)正如人犯了罪，地就受咒诅(创三：17)，污秽的地，污秽的文化，也不能得神的赐福，要经过洁净。二十岁的约西亚王，用了六年的时间，不辞辛劳，亲自巡行督导净地的事工：不仅洁净犹大地，也到玛拿西，以法莲，西缅，拿弗他利各城；因为那时北国以色列已亡，约西亚成了全地的属灵领袖。这是先知在三百多年前所预言的(王上一三：2王下二三：15-20)；圣经除了提名预言“耶和华所膏的古列＂(赛四五：1)，释放被掳的余民归回，只有提名预言约西亚的净地，可见是多么重要的划时代工作。约西亚和古列王，先后预表弥赛亚的事工。

修殿(代下三四：9-13)

智慧的约西亚王，不是急功好利，只想表现成绩；他知道复兴的次序，使先由基层作起：净地而后净殿，再修理圣殿。一般的想法，以为有了辉煌的圣殿，就必定有神的同在，也就保证蒙神的赐福。我们知道，不是那回事：“神是灵，所以拜 的，必须用心灵和诚实[真理]拜 ＂(约四：24)。神的话就是真理。当人全心寻求 的时候，神的真理就向他显明。

立约(代下三四：14-33)

在属灵的事上，问题的中心，是心中的问题。只有圣殿建筑，不代表灵命的建立。在修殿过程中，重新发现了律法书：神的话是复兴的根基。约西亚听了律法的话，知道全国败坏。罪深孽重。撕裂衣服是外表的事，哀哭也不够；悔改的行动是照神的话去作，改正内心，而改正作为。

我们需要真实的复兴：洁净自己，寻求神，遵行 的话。


守逾越节

    照约西亚王的吩咐守逾越节(代下三五：16)

在犹大将灭亡之前，约书亚王的复兴，仿佛是那国家的回光返照。这长夜来临之前，绚烂的黄昏，也特别值得怀念。

那位领导复兴的青年王，把人民的敬拜更带进前一步，照律法所写的，宣告全以色列守逾越节。

    当日，供奉耶和华的事齐备了，就照约西亚王所吩咐的守逾越节，献燔祭在耶和华的坛上...又守除酵节七日。自从先知撒母耳以来，在以色列中没有守过这样的逾越节，以色列诸王也没有守过。(代下三五：16-18)

记念神的恩典(代下三五：1-6)

逾越节是神藉 仆人摩西在律法上规定的，记念耶和华在正月十四日，拯救以色列人从埃及出来。在那天夜间，天使巡行埃及地，击杀埃及一切的长子，和头生的牲畜；只有以色列各家，照神的吩咐，门上抹了羔羊的血作记号，灭命的天使就越过他们，得以平安(出一三：3-16)。所以这不是又多一个宗教节日，使他们负遵守的重担，而是要神的百姓，记念神对他们的拯救，激发爱主的心。

领袖率先奉献(代下三五：7-15)

好的领袖是民牧，自己走在羊群的前面，为他们的榜样。大卫王为了建殿预备，自己率先奉献(代上二九：3)；希西家王领导犹大国守逾越节，王带头慷慨奉献(代下三O：24)，绝非自己一毛不拔。众首领和利未人，也都奉献，使人民看了，受到激励而效法。到分祭物的时候，利未人则先“速速的送给众民，然后为自己和祭司预备。＂这是何等美好的团契生活。

洁净一切罪恶(代下三五：17)

守逾越节要用无酵饼，守无酵节七日。这表明得救蒙恩的人，是主宝血所赎的，必须远避诸恶。使徒保罗警告哥林多教会说：“你们既是无酵的面，应当把旧酵除净，好使你们成为新团；因为我们逾越节的羔羊基督已经被杀献祭了。所以我们守这节不可用旧酵，也不可用恶毒，邪恶的酵，只用诚实真正的无酵饼。＂(林前五：7,8)因此，真正的复兴，必然有除罪，对付罪；容忍罪恶的复兴，只是哥林多式的闹剧。

愿教会同心祈求神，在基督耶稣再临之前，赐下真正的复兴，结成丰美的果子。


进入安息

    地土荒凉便守安息，直满了七十年。(代下三六：21)

人执意劳作，不肯安息，是很奇异的事。

    以色列人蒙神恩典，领他们进入应许之地居住。他们得了地土，就执意劳苦，尽量从地里榨取，不肯遵守神的命令。使地安息。可怜的地，受尽践踏苦待，不得安息，只是静默的忍受，不能开口。直到犹大国末后的日子到了，敌人来把人民掳去，离开本土，地成为荒凉，再没有犁头痛苦的耕在大地的背上，地才得以喘一口气。多么讽刺的事！百姓被掳去，在外邦负轭劳苦，地才得“享受安息＂，仿佛是庆祝亡国。圣经说：“你们在仇敌之地居住的时候，你们的地荒凉，要享受安息...地多时为荒场，就要多时安息；地这样歇息，是你们住在其上的安息年所不能得的。＂(利二六：34,35)

    多么希奇的事！早在以色列人的脚踏上应许地上之前，他们还没有渡过约但河，神酒警告他们了，只是没有谁留意。要到西底家王被挖了眼睛，用锁链牵到巴比伦去，华美的耶路撒冷变为废墟，犹大国从地理名词转为历史名词，被掳到异邦的人，才记起神信实的话，是不能更改的，必然要成就。

    这就应验耶和华口所说的话，地享受安息；因为地土荒凉便守安息，直满了七十年。(代下三六：21)

人不能安息，因为里面有一颗贪欲不能满足的心。在旷野的路上，神使天降吗哪，作他们每天的食物；只是到第六天，要收取双倍，因为第七天是安息日。但他们到第七天还是去收吗哪，不肯安息。神要摩西，亚伦把一罐吗哪放在耶和华面前的约柜里为记念(出一六：14-34)。约柜里面存着亚伦发芽的杖，是要人记念如何的背逆；吗哪是记念人如何不肯安息。

神记念 的约，不向 的子民永远怀怒；到七十年满了以后(但九：2)，神再施怜悯，使他们得归回故土。他们回到了残破的犹大地，重新修城建殿；只是不安息的老毛病，总是难以除去，最多是拘守律法的字句，内心没有真正归向主。

基督耶稣是安息日的主， 成全了律法。因此经上说：

    这样看来，必另有一安息日的安息，为神的子民存留。因为那进入安息的，是歇了自己的工，正如神歇了 的工一样。所以我们务必竭力进入那安息。(来四：9-11)

只有信靠主耶稣，才可进入神的国，得永远的安息。


历代志下

  1. 知所当求的
  2. 建殿的认识
  3. 建殿的根基
  4. 圣洁的事奉
  5. 荣耀的圣殿
  6. 神与人同住
  7. 自卑祷告
  8. 妥协并不妥善
  9. 寻求智慧
  10. 失策失言失国
  11. 出于神
  12. 经验神的公义
  13. 信仰的分别
  14. 呼求神
  15. 寻找同在的神
  16. 完全的信靠
  17. 一经治国
  18. 谎言的灵
  19. 助人为恶
  20. 比拉迦谷
  21. 耶和华的忿怒
  22. 祸延四代
  23. 光复旧基
  24. 离弃神的结果
  25. 两难之间
  26. 敌挡王扶助真理
  27. 正道坦途
  28. 弟兄与外人
  29. 圣别与奉献
  30. 最后的机会
  31. 蒙福的证据
  32. 神的考验
  33. 受苦有益
  34. 净地修殿立约
  35. 守逾越节
  36. 进入安息


B

受苦有益

    既多受基督的苦楚就靠基督多得安慰(林后一：5)

我们知道运动与劳动的好处，会有增进身体健康的效果。其实，那是热量的消耗，是使肢体劳而有苦的事。但创造者奇妙的安排，是藉苦才可得到益处。

保罗作使徒的凭据，就是他的为主多受苦楚。他为了传扬福音，居无定处，受许多劳苦，还有受迫害的苦，工作所经的艰苦，他说：“除了这外面的事，还有为众教会挂心的事，天天压在我身上。＂(林后一一：23-29)他以受苦是“在肉身上补满基督患难的缺欠＂(西一：24)，而以为欢乐；他以为所受的伤痕，是在“身上带着耶稣的印记＂(加六：17)。

活在肉身，有感觉的人，都知道受苦是不快感，属于不愉快的经验。怎么会有人以受苦为快乐呢？

当然，不是所有的苦都是好的。因此，必须知道受苦的原因与结果。如果是为作恶事而受苦，并没有可夸的，那是应受的；只有作基督徒而受苦，为主的名受苦，才是“与基督一同受苦＂，要“因这名归荣耀给神＂(彼前四：12-16)。

看压榨橄榄的过程：许多的橄榄，被放进去压碎，从另一边流出金色的油来。圣徒经过与基督同受患难，然后流出安慰的油来，使人从而得到滋润。“我们既多受既督的苦楚，就靠基督多得安慰。＂(林后一：4-7)

保罗在这里，感到教会是奥秘的整体，基督是头。神在至高之处，就是时间和空间之外，在一切事上，都有 的计画和安排； 允许患难临到，也是为了身体的益处。使徒明白神的心意，遵行神的旨意，为基督受苦，结果是身体得益。他说：

    我们受患难呢，是为叫你们得安慰得拯救；我们得安慰呢，也是为叫你们得安慰；这安慰能叫你们忍受我们所受的那样苦楚...同受苦楚也必同得安慰(林后一：6,7)

对这奥秘的认识，是非常重要的。使圣徒在任何苦难中，都能不怨天，不尤人，而存有确定的盼望。行天路的客旅，以信心为杖，使他们站立得住；这前面的盼望，成为苦难中的安慰。他不是低下头，只看自己的受伤情形；也不是回顾过去，为了不愉快的经历而自怜；他看见因为受苦，而使基督身体长成，神的国度扩展，神的恩典彰显，就能有喜乐，坚定的藐视死亡，向那座有根基的城迈进。


识破撒但诡计

    因我们并非不晓得它的诡计(林后二：11)

遇到城府极深的人，他说话行事，在表面以下，总是有更深的理由，那才是他真正的动机。与这样的人交往，非常不容易，几乎该算是痛苦的经验；因为要时时留意，观察提防，惟恐得咎，真是有临深渊，履薄冰的心情，全没有朋友相处的快意，不能敞开的推心置腹，是多么为难的事！

但在属灵的事上，就应该有这种戒慎恐惧的心情；因为不论你愿意与否，不论你知道与否，我们是在撒但的耽耽注视之下，它不会放过你的任何错误。有些事情本来是正确的，但如果不适度，人的热心和好意，也会造成撒但的机会。

哥林多教会是保罗建立的，经过他一年半以上的工作，栽培，加上有圣经知识的亚波罗浇灌，以至那教会满有各样的恩赐，更不必说物质上的丰富了。但他们在快乐之中，忘记了谨守分别为圣，甚至对犯罪品德败坏的人，也一起团契，如此下去，岂不是要变成一团糟(林前五：1-13)？

以“爱心＂为名，包容罪恶，固然是撒但的诡计，另一个极端，则是以“信仰＂作藉口，实际是计较教条口号，变成见人咬，恨人主义，党同伐异；自称“分别＂，实为分裂，无休无止的整肃，持久斗争，自以为义，圈子越画越小，那还有传福音的余力和热情！这也是撒但的诡计。

使徒保罗的责备，却是出于真实的爱心：“我先前心里难过痛苦，多多的流泪，写信给你们，不是叫你们忧愁，乃是叫你们知道我格外的疼爱你们。＂(林后二：4)这是生命相连的父母心肠。他绝不是以骂人为乐，而是流泪的眼，加上疼爱的心。若不是如此存心，就不能造就人，也不配责备人。

他也不是要逞快于一时，更不是要显示自己的权威。责备虽然严厉，却是为了建立肢体，使人长进。保罗对他所责备的教会说：“你们赦免谁，我也赦免谁。我若有所赦免的，是在基督面前为你们赦免的，免得撒但趁着机会胜过你们。因我们并非不晓得它的诡计。＂(林后二：10,11)总括说，我们必须正确的了解恩典：撒但叫人误意恩典为放纵情欲，以至犯罪；又叫人放弃希望，以为过了回头的路向，继续沉陷在罪里，以至沉沦。因此，在恩典中是有忌邪的心，也应该有智慧，爱主爱教会，一切都是为了身体的健全。


新约的执事

     叫我们能承当这新约的执事(林后三：6)

神拣选以色列人，领他们出埃及，在何烈山，藉着摩西把律法传给他们，作为宗教和立国的根基。从旷野的会幕，到进入迦南建立圣殿，有神的先知，和祭司，士师，教导律法；可惜，他们一贯的纪录，只是背叛的历史，惹动神的忿怒。最后神照早就藉先知警告他们的话，使他们被掳分散外邦。他们在被掳之地，想起神的话，才彻底悔改，离弃偶像；并且建立起会堂，作为聚会及教导的所在；犹太教的拉比，在会堂里诵读律法书，教导整个社区，遵行主的话。

犹太人的宗教经验，用自己的力量遵行神的律法，是难负的重担，重复的失败；结果不是放弃努力，就是假冒为善，寻找律法字句上的漏洞，拣偏僻的小路，或只作表面的功夫。现在保罗来传讲福音，有人以为他的教导是反律法，有人以为信耶稣基督称义，然后加上守旧约的律法。使徒说：

    并不是我们凭自己能承担甚么事；我们所能承担的，乃是出于神。 叫我们能承当这新约的执事，不是凭着字句，乃是凭着精意；因为那字句是叫人死，精意是叫人活。(林后三：6)

以色列人出埃及的时候，摩西在西乃山接受神颁的律法，就是十条诫命，是神亲自用指头写在石版上的。摩西在山上面对神，当他下山的时候，面皮就发光，以色列人怕看他的脸，所以他见会众的时候，就用帕子蒙上脸。这石版上的诫命，虽然字句清楚，但以色列人没有力量遵行，就成了定罪的职事，功用是现出人的罪。

在新约的时代，神的儿子到世上来，不是颁布新的律法，而是赐下圣灵住在人的心里，使信 的人，不是试着守律法而称义，而是因信称义，作神的儿女，从心里面因爱而愿意遵行神的旨意。“我们众人既然敞着脸，得以看见主的荣光，好像从镜子里返照，就变成主的形状，荣上加荣，如同从主的灵变成的。＂(林后三：18)

在这里，我们要避免错误的会意，不要以为是像化妆照镜子一样，花时间在那里对镜静坐，而要想到主是活的镜子，就是说，要靠着圣灵效法主，行主所行的，实在这是神在心中运行(腓二：13)，这样操练，久之就成为主荣耀的形状。


人乐心不老

    所以我们不丧胆(林后四：16)

老年人很少快乐的。精神衰败，力量消失，记忆和心思也渐不如前；外面的活动减少，因之有内心的歉疚，和对往事的空自悔恨，却无以重新补救，竟然占有了多下来安静思省的时间。所以许多人都是举起来颤栗的脚步，迟疑又无可奈何的迈向老年。幸而不是每个人都必须如此。

使徒保罗所描述的，完全是另一幅图画。他也知道老之将至；但他却是几乎欢跃的迎去。他仿佛把落日当作朝阳。

    我们不丧胆；外体虽然毁坏，内心却一天新似一天...原来我们不是顾念所见的，乃是顾念所不见的；因为所见的是暂时的，所不见的是永远的。(林后四：16-18)

保罗并不幻想青春常驻。他觉察到外体渐渐的衰朽，知道终于要完全毁坏；但他似乎是童心不泯，而且壮志犹在。如果你认为这是有价值的奇妙生活，我们就该看他怎能如此。

永远生命：我们的身体，是出于尘土，本是卑贱的瓦器；但神的恩典临到我们，藉着耶稣基督的代死与复活，赐给我们永远的生命，而且赐圣灵住在我们心中，就是三一真神的第三位，使我们有像 一样的永远生命。所以使徒保罗说：“有这宝贝放在瓦器里，要显明这莫大的能力，是出于神，不是出于我们。＂(林后四：7) 有了这“宝贝＂，就是圣灵，就有经得压力，耐得死亡的生命。

永远事奉：保罗不是为了工价而工作，天黑了拿工资就了事。他认识“知道那叫主耶稣复活的，也必叫我们与耶稣一同复活，并且叫我们与你们一同站在 面前。＂(林后四：14)知道事奉的价值，是非常重要的。他在世生活的意义，是为了教会的利益，正如他写给腓立比教会的信所说的：“仍要住在世间，且与你们众人同住，使你们在所信的道上，又长进，又喜乐。＂(腓一：25)

永远盼望：为了地上所看得见的而生存，是很可怜的；因为这一切都要过去，容易失去，或到了你不能看的时候，就消失了。“顾念所不见的＂，是存在天上的永远基业，是不会朽坏的，就是到一切有形有质的，都被烈火销毁，天上的基业仍然存在。主要说：“你这又良善，又忠心的仆人＂，得主的称赞，与主同在享永远荣耀，是何等美好，世上苦难又算甚么？


神的建筑

    必得神所造...在天上的房屋(林后五：1)

神是创造的神，是最伟大的建筑师。 创造了诸世界，建立了大地，为圣徒预备了住处，为亚伯拉罕经营建造那座“有根基的城＂(来一：2箴八：26-31约一四：2来一一：10)。宇宙在不停的扩张，因为神在不停的创造。

但神有一项特别的工程，是与我们个人有关系的：

    我们原知道，我们在这地上的帐棚若拆毁了，必得神所造，不是人手所造，在天上永存的房屋。我们在这帐棚里叹息，深想得那从天上来的房屋，好像穿上衣服...好叫这必死的被生命吞灭了。(林后五：1)

当保罗写这信，游牧时代已经过去，一般人都住房屋了，帐棚只限于军事上征战的用途。当战争期间，军人出征，不断的前进，因而要挪移帐棚；战争结束了，拆卸了帐棚，各人凯旋归家，住在永久的房屋里面，过和平安乐的生活。

信徒在世界上，与罪恶和撒但争战，不能希望和平，更不能以妥协换取和平。只有到主基督作王，把撒但践踏在脚下，才是在永远的家，享受安息的时候。圣经在这里，又说到我们要“穿上＂属天的永远房屋。一般住在房屋里，可能还有别的人，别的东西，不是那么直接的，单独的，亲密的关系。但衣服是一人穿一件，不能相共。现在我们有各人的身分识别，不会混淆；不仅外面的“帐棚＂不同，里面各自的“真我＂，就是完美的灵魂，更不相同；将来到永世，要穿上不同的，新的“房屋＂，就是属灵的身体，没有残缺，不会朽坏，是多么快乐的事，多么美好的盼望！

在这个世界里，我们常看见可悲的现实，生命被死亡所吞灭(诗六九：15)。但到永恒里，是死亡“被生命吞灭＂，再没有死亡(林前一五：26)。真正的生命里，没有死亡的种子；有死亡的，不是真实的生命。在神国里的情形，是最后生命征服死亡，这是永生的实际。

现在信徒的里面，已经有这永生的种子。感谢主，圣灵是我们的凭据(Arrhabon)，这个字也是订婚戒指的意思。想到将来羔羊婚娶的喜乐，圣徒要立定志向，凡事不求人的欣赏，不顺自己的情欲，惟独讨主的喜悦；应该如何盼望那日子，应该如何持守贞洁，预备见主！(林后五：5-10)


不要同负一轭

    你们和不信的原不相配不要同负一轭(林后六：14)

神是圣洁的神。 创造的规律是各从其类，不喜悦混杂的事。神说：“不可并用牛驴耕地；不可穿羊毛，细麻，两样搀杂料作的衣服。＂(申二二：10)显明 注重纯洁的精神。

在古时，用畜力劳作，牛或马要负轭耕田或驾车。所以负轭有工作，服权柄的意思；夫妇一同生活，工作，因此也用为婚姻的象徵。在结婚的仪式完成后，新郎与新娘把颈项同放在一个轭下，然后新郎抱起新娘迈过门槛，把正门的钥匙交在她手中。此后，夫妇在一起共同生活，工作，建立新家庭。在结合以前，必须先分别，就是从原来的家庭分别出来，这是增长的自然现象；结合后，也要分别出来，成为圣洁的新组织，不跟甚么人随便鬼混。圣经哥林多后书第六章14至16节说：

    你们和不信的原不相配，不要同负一轭。义和不义有甚么相交呢？光明和黑暗有甚么相通呢？基督和彼列有甚么相和呢？信主的和不信主的有甚么相干呢？神的殿和偶像有甚么相同呢？因为我们是永生神的殿。

分别的起点

分别必须有一个起点，才不是盲目的分离，凡跟我不同的就分离，不住的分裂，终造成分散，是误解圣经真理造成的悲剧。分别的起点，是蒙神拯救，得神悦纳，与在罪恶中的人不同了，才可以谈得上分别。如果是天下乌鸦一般黑，根本无从分，无从别，只有分争而分散，那是属肉体情欲的天然结果。

未信主的哥林多人，生活普遍败坏，拜偶像，行淫乱，好分争，恶名昭着。信主有了新生命，必须有新的生活；特别是自称信主的，如果仍在罪中，圣徒就要分别，不可同他相交。

分别的原则

容忍罪恶，绝不是美德。盲目走路，不分方向，达到目的的机会不多，失迷危险则是肯定的。但不是根据自己的喜爱，党同伐异，凡与我不同的，就是不对的；而是要根据主的话，判断真假信徒，判断真假先知，不可以混合为合一。

分别的结果

分别必然是隔绝，带来孤立的恐惧。但可以放心。正确的分别，是遵行神的旨意，神应许要收纳，神要与我们同住，同行，是最美好，最理想的事，显然蒙福(林后六：16-18)。


神的安慰

    那安慰丧气之人的神藉着提多来安慰了我们(林后七：6)

人多数都有灰心丧气的时候，远多过人所肯承认的。我们当然无从知道。只是到了某一燃烧点，才暴露出来：精力耗尽了，或悄然退去了。

我们很难想像，为主坚强英勇如保罗，给人的印象是所向无敌，灵力无限，常在基督里夸胜，如果听他的讲道，准会得到复兴，信心如火挑旺起来。不可想像的，他竟也有丧气的时候；而且不是人谎传，也不是谁造谣，竟是他自己说的：

    我们从前到了马其顿的时候，身体也不得安宁，周围遭患难，外有争战，内有惧怕。但那安慰丧气之人的神，藉着提多来安慰了我们；不但藉着他来，也藉着他从你们所得的安慰，安慰了我们。(林后七：5-7)

这是何等的坦白诚实！这说明了几件事实：

属灵的伟人如保罗，也有丧气的时候。正像谁都有疲倦困乏，这不是甚么见不得人的事需要掩饰，造成英雄假象。也许神特别允许这种情况的存在，可以使人知道自己能力的极限，会有软弱，惧怕；也藉此使主内的肢体，发生互相关心，彼此帮助的功能。因为不问一个肢体如何杰出，都需要别的肢体来支助，不能脱离身体而独立。

属灵领袖也需要人安慰。我们不难知道，久战疲乏的将军会口渴饥饿，不论他多么英勇超凡，这种事并不稀奇，也不会有损他的英名。同样的情形，为主的名工作的人，有时需要有人为主的缘故，给他一杯凉水喝；这包括精神上的鼓励，物质上的供应。特别是精神上的，信徒很少体会到神仆人在这方面的需要，使神的工人感觉孤单，或感到自己是在斗拳打空气，没有实际的效果，不免因而灰心。所以信徒不单要从领袖得属灵的安慰，也要知道关心安慰他们，这是灵里应有的的团契。

安慰是从神来的。提多跟保罗见了面，也向他报告了教会对他的顺从，关心，以及如何追求灵里的进步，圣洁，爱心，长进，这使保罗大得鼓励。因为神的仆人关心肢体的进步，比甚么都要紧。教会的灵性复兴，会使他心灵兴奋。他也知道，这安慰是从神来的，神知道 仆人的情形，及时安慰他。因为圣灵的工作是安慰。神是安慰人的神。

愿我们都知道安慰别人，也肯接受人的安慰。


耶稣基督的恩典

     本来富足却为你们成了贫穷(林后八：9)

有的人以为耶稣是圣贤，对人慈善，教导人以爱相待，我们应该遵守 的教训，效法 的义行。这看法诚然不错；但耶稣基督的恩典，实在远超过这些。 不是像一般的仁人善士，或坐在高位上的君王，伸出手来指一指，赐恩典给属下臣民。在哥林多后书第八章9,11节，说到主的恩典和人的责任：

    你们知道我们主耶稣基督的恩典： 本来富足，却为你们成了贫穷，叫你们因 的贫穷，可以成为富足。...既有愿作的心，也当照你们所有的娶办成。

耶稣基督的恩典，是另成一型，不同于一般的恩典； 把恩典的定义改变了，藉着 的行动，叫人看见恩典更高一层的意义。恩典的基本条件，是看见别人的需要，而愿意给予。

无力有心

人常以“有心无力＂为不作一事的借口。保罗说到马其顿教会，无力而有心，就可以帮助别人。“他们在患难中受大试炼的时候，仍有满足的快乐；在极穷之间，还格外显出他们乐捐的厚恩。＂(林后八：1-4)自己不足，还要帮助别人；不用人求他慷慨解囊，而是求有分出钱，供给耶路撒冷贫穷的圣徒。

有力无心

哥林多教会的信徒当中，自然没有石油业的千万钜富，没有电脑业的暴发户，甚至缺少上等阶级成员；但比较起来，他们的经济情况算是好得多。不过，他们开始办捐赠圣徒慈惠的事，过了一年，逶迤耽延，还没有甚么具体的成效；弄得叫保罗担心，怕他们当着使者的面现凑，表现勉强，应许变成应付而现丑，关照他们先行准备。(林后八：10九：1-5)

有心有力

我们总要效法最高的榜样，主耶稣基督为罪人成就救恩。在消极方面， 舍弃天上的荣耀尊贵，倒空自己，为我们成为贫穷，代替世人受苦受死；在积极方面， 遵行天父的旨意，使信的人得以称义。信徒因为主的爱激励，也当如此的为了别人，不仅是帮助，应该是牺牲舍己的给予。

这不是人自己的努力可以作得到的事。保罗说，马其顿教会能如此作，是神的厚恩。肯奉献不是出于自己，是神在信徒的心中的工作。盼望我们不消灭圣灵感动，作在主的身上。


期望与成果

    免得...夸奖你们的话落了空(林后九：3)

有的时候，不是有好的成绩而有报酬，而是有了报酬产生好的成绩。在企业管理上是如此，在教育上也是如此。这有些像不是结了果子才下种，而是种下种子，而后产生果子。

我们不应当虚假客套的称赞人，更不可为了甚么目的，而讲假话讨人欢喜；但真实的称赞，是应该的，因为这有鼓励的作用。一个从来没有得到鼓励的孩子，只是多作多错，少作少错，不作不错，很难养成进取的性向，也很少会有成就。在另一方面，“当面的责备，强如背地的爱情＂(箴二七：5)，所以当面指出人的错误，是勇敢，诚实和爱心；而背后讲说别人的错，是卑劣的论断。不过，背后称赞人的好，是值得推崇的品德；因为那表示会欣赏别人的长处，也存心鼓励听的人，学习效法向上，这样的作法，是有智慧的。

使徒保罗的品格，是最值得我们相信的；“从来没有用过谄媚的话...也没有藏着贪心＂，也不用诡诈(帖前二：3-5)。但他不吝惜于介绍别人的好处，向马其顿的教会，说夸奖哥林多教会的话， 称扬他们乐意预备助人的捐献(林后九：1-3)；向哥林多的教会，则称扬“神赐给马其顿教会的恩＂，在患难极穷之间，“还格外显出他们乐捐的厚恩＂(林后八：1-4)。

我们很容易查考保罗的记录，他从来没有背后讲别人的坏处，虽然他知道他们的缺失，却宁愿讲他们的好处，那是造就人的好话。这不仅是他的品德，简直是智慧和艺术。因为他的目标，只是为了使主的身体得建立。

保罗肯以教会简单的应许向人宣示，夸奖，是因为相信他们，也知道他们相信神，得神的恩惠，而以爱心待主内肢体。这证明他们“承认基督顺服 的福音＂(林后九：13)。人承认基督为主，也必然爱同属一灵的主内肢体(约壹四：12)。所以神的仆人，总不会因为谁给的钱多就看重谁，而且肯出钱的人并不是就表示属灵；那绝不是衡量的标准。

关心主的身体，是属灵的准衡。神仆人绝没有地盘思想，所关心的，不是某一部分人，而是教会的整体，并没有地域种族之分。“感谢神，因 有说不尽的恩赐！＂(林后九：15)

愿我们能看到别人的好处，效法别人的好处，可以为人祷告，可以思想记念美好的事，在灵程上进步。


思想争夺战

    将

人所有的心意夺回使它都顺服基督(林后一O：5)

传福音，救灵魂，确是非常重要，因为是复活主的吩咐；但那只是主所交付门徒“大使命＂的一部分，并不是全部，因为我们不能忘记，主还说：“你们要去，使万民作我的门徒...凡我所吩咐你们的，都教训他们遵守。＂(太二八：20)如果忽略了其中任何部分，都不能算是完全忠心。

信主作门徒，与遵守主的教训，是行动的问题。明显的，行动是由思想和意志支配。使徒说：

    我们争战的兵器，本不是属血气的，乃是在神面前有能力，可以攻破坚固的营垒，将各样的计谋，各样拦阻人认识神的那些自高之事，一概攻破了；又将人的心意夺回，使它都顺服基督。(林后一O：4,5)

争战不是像野兽一样的搏斗，目的不在于杀伤敌人，而是要敌人接受我们的意志。这是战胜的意义。

保罗知道，主的大使命，是要把被撒但掳去的灵魂拯救回来。那不是容易的事。因为这些俘虏的情形，是被囚在坚固的营垒里面，受撒但的捆绑奴役。必须先攻破那些坚固的营垒，就是敌挡福音的中心(约壹五：19)。

为了达成主的使命，保罗所使用的武器，是神大能的道，并神迹奇事，驱除魔鬼黑暗权势(徒一六：18弗六：10-18)；在必要的时候，显明使徒的权柄(徒一三：8-12林前四：19)，但使徒特地声明，使用权柄的原则：“这权柄原是为造就人，并不是为败坏人＂(林后一O：8一三：10)。

敌挡保罗的人，是属撒但的差役，他们用虚假的智慧，诡辩，迷惑人的心。也许，保罗的希腊文法和语音，带有希伯来语风，那些反对的人，就说他“言语粗俗，气貌不扬＂；但能在当世文化中心的雅典，长时间与学者辩论，又几乎说动亚基帕王作基督徒(徒一七：16-31二六：28)，从任何标准来看，绝不是不学无术的人。但是对于那些自高的人，保罗不用属世的智慧，而是用十字架的大能(林前一：18 - 二16)。对于属灵成熟的人，他才讲属灵的智慧，为了造就人。

争战不是戏剧或舞蹈表演，要姿态动人，字正腔圆，而是要得胜，征服敌人。同样的，神的仆人不是要炫耀自己，给人甚么印象；而是只要高举基督，得人归服基督。


使徒的愤恨

    我为你们起的愤恨原是神那样的愤恨(林后一一：2)

我们有时很难了解，一个人情感上的反应，因为没有站在那人的地位看事情。使徒保罗有时被误会是心地狭窄，不够自由宽大，正是因为人不了解他。其实，他“口是张开的，心是宽弘的＂(林后六：11)；但关于信仰，他却似乎是嫉妒。

“嫉妒＂通常被认为是负义语词。但也不尽然。嫉妒在某一方面，是与爱相连，似乎是并生的。

一个男人跟一个女人在一起，有甚么不对？没有不对，除非那男的或女的，是别人的配偶，就成为邪淫了。也许，在滥用自由的现代人，不把来当一回严重的事，但圣经不是如此。如果谁有不同的看法，那是他的问题，是受了世俗文化影响，哥林多的教会显然是那样的。保罗说：

    我为你们起的愤恨，原是神那样的愤恨；因为我曾把你们许配一个丈夫，要把你们如同贞洁的童女献给基督。我只怕你们的心或偏于邪，失去向基督所存纯一清洁的心，就像蛇用诡诈诱惑了夏娃一样。(林后一一：2,3)

人不了解保罗，是因为不了解神的心，不了解真理，不能分辨是非。请不要误会，我保罗不是没有权柄，其实我不在那最大的使徒以下，认识基督，明白神的旨意；也并非不懂那些人的几套哲学术语，而是言语浅明，知识却绝不浅薄粗俗；我也不是跟谁争职位，抢地盘，我传福音给你们，并不是想捞回甚么利益(林后一一：4-12)。我的心向志趣，完全与那些假先知不同。他们是贪财取利，不惜佞口谎言，讨人的喜欢，迷惑人的心；我却宁受马其顿教会的有限供应。我不装作大师傅，而是“白白的传福音给你们，就自居卑微，叫你们高升＂！

保罗所传的，是纯正的福音；所求的，是罪人得救，脱离卑贱的事，而高升进入神的国，使荣耀归于父神。因此，只有主耶稣是上天的梯子，因为 死而复活，升上高天，只有 能救拔罪人；“除 以外，别无拯救＂(徒四：12)。只有天父因主耶稣的名差来的圣灵，才可以感动人悔改，出死入生。

有些人不传这福音，而另外出新务奇，说甚么别的文化，高举人或是甚么经验，现象，或是造作骇世惊俗的预言，吸引人归附他，都是出于那恶者的诡计，要诱惑人陷于犯罪灭亡。信徒必须谨防！


恩赐与恩刺

     对我说：我的恩典够你用的(林后一二：9)

    无论作甚么，要持守中道，过分或偏执都是不好的。有的时候，神必须加以约制，连最美好的东西也是如此。

    谁不喜欢有特别的恩赐？但由于人性的败坏，恩赐越高，败坏的机会也越大，连使徒保罗也有“因所得得启示甚大，就过于自高＂的危险。恩赐不是自己有的，启示不是自己努力的成果，人竟可能因此而自高；合理吗？当然不合理，但人有因此陷于自高的可能。显然的，许多人虽然远远达不到“甚大＂的地步，但器小易盈，浅水起浪，竟因此失败了。如果你是属神的儿女，爱我们的神，不得不及时加以约制。

    有谁喜欢刺？刺会带给人痛苦，我们可能都有过这种不愉快的经验，感受疼痛，至少是不方便。这是从慈爱的神来的，是出于 的恩典，使你肯就范，不至狂傲自高。所以“刺＂也是恩典，要保守你在 的恩中。甚不愿意 的儿女以恩赐为自己的成就，而有所夸口，就加上“恩刺＂，提醒人学习倚靠。

    不用说保罗归主以前，所受的教导，学问太大；少年卓有成就；而且“被提到第三层天上去＂，在“乐园里听见隐秘的言语，是人不可说的＂(林后一二：1-6)，这更是大不平常的恩赐，出于神特别的拣选。我们不清楚知道，保罗身上的刺是甚么；但必然甚为痛苦，像我们一样，保罗对这刺不能够欣赏，称之为“撒但的差役，要攻击我...为这事我三次求过主，叫这刺离开我。 对我说：｀我的恩典够你用的，因为我的能力是在软弱的人身上显得完全＇。＂(林后一二：7-10)

    神没有听允保罗所求的，是为叫他知道自己的软弱，力量有限，而投靠主。甚么时候有了自高的倾向，“我＂字要出来了，刺痛就提醒他，不是我，而是主。保罗就赶快退到主的里面。“好叫基督的能力覆庇我＂。这“刺＂的作用，虽然是限制，但像是安全栅栏，原来是叫他不要显露自己；“覆庇＂是在帐棚里覆盖，居住，有保护，交通的意思。人不知自己的软弱，要表现，暴露在仇敌的攻击之下，是非常危险的，全没有幸存的机会，所以必须谦卑在基督里面，才是最安全的。

    人并不要自以为了不起，我们没有人可以达到保罗属灵的地步，最好的也不及他的一半；但常自以为被主“重用＂，就骄傲自满，那是很可笑，也很可怕的事。求主怜悯。


不敌挡真理

    凡事不能敌挡真理只能扶助真理(林后一三：8)

在属灵的世界，只有两方面：光明或黑暗，真神或撒但，信的或不信的，绝没有甚么人，可以同时属于两个不同阵营。主耶稣说：“不与我相合的，就是敌我的。＂(太一二：30)

使徒保罗提醒教会，“总要自己省察有信心没有，也要自己试验＂。如果是属真理的，就应当顺从真理，行事端正，因为“行义的才是义人＂；甚么人都可以口里传讲基督再来，灵巧的鹦鹉也能照样学舌，但真正“凡向 有这指望的，就洁净自己，像 洁净一样。＂(约壹三：1-7)

哥林多教会中，有人辩论保罗使徒的位分。保罗不愿为自己多作辩护，只告诉他们，他为福音所受何等的苦难，所有何等的负担，所付何等的代价，并如何行事为人。现在，保罗指出那些人的动机，是要否定他使徒的位分，就可以不服他的权威，免得面对犯罪的审断后果。

因此，保罗告诉他们，你们可以试验自己的信心，看是不是属基督的。虽然人不能因行义而得救，得救称义是惟独藉着信心；但信心不是单独的，必然有义行的果子。所以不管人看我们怎样，我们可以有确切称义的凭据。这包括转离罪恶信靠基督(来三：6)，遵行神的旨意(太七：21)，要追求在圣洁上长进(来一二：14)，结出圣灵的果子(加五：22,23)，会爱凡是属神的儿女，同为主内肢体的(约壹三：14)，并且对世人有好见证(太五：16)，顺从使徒教训(约壹四：2太二八：20)，而有圣灵内住和引导(罗八：15,16)。这样，就有了客观和主观的凭据，别人怎样论断都不重要，就可以刚强站稳，持守原则：

    我们凡事不能敌挡真理，只能扶助真理。(林后一三：8)

显然的，这绝不是说神的真理，需要人来帮助；因为真理能保护人，并不用人的保护，而反对真理的，必被这磐石打得粉碎。这只是简单的说，凡属真理的，必站在真理的一边，也不能不站在真理的一边。正如非尼哈，在以色列人中间，能以神的忌邪为心，不容忍罪恶(民二五：11)。神的儿女不能模棱两可，苟同世俗，要坚定的作属主的人。

以利亚在背道的世代，要以色列人表明立场：“你们心持两意要到几时呢？＂(王上一八：21)求主在现今的世代，兴起为主扬起真理旌旗的人来。


歌林多后书

  1. 受苦有益
  2. 识破撒但诡计
  3. 新约的执事
  4. 人乐心不老
  5. 神的建筑
  6. 不要同负一轭
  7. 神的安慰
  8. 耶稣基督的恩典
  9. 期望与成果
  10. 思想争夺战
  11. 使徒的愤恨
  12. 恩赐与恩刺
  13. 不敌挡真理


B

真理的团契

    爱你们是为真理的缘故这真理存在我们里面(约贰：2)

教会是爱的团契，是罪恶泛溢的地上，唯一最美好的事。失丧的罪人，蒙主拯救的恩典，在那里找到了家。

圣经记着说：“这家就是永生神的教会，真理的柱石和根基。＂(提前三：15)这是说，教会不仅是爱，还要有真理。

世人的家，不但滋生儿女，也给社会滋生问题；原因是缺乏真理的爱。没有爱，使生命枯乾；没有真理，使生命中缺乏良善，同样是可怕的事。更常是真理和爱都没有，结果如何，可以从现今的社会证明。

年老的使徒约翰说：“我见你的儿女，有照我们从父所受之命令遵行真理的，就甚欢喜。＂神的命令是爱，是在真理中相爱。(约贰：4-6)同时，约翰也用严厉的语气说：

    凡越过基督的教训不常守着的，就没有神；常守这教训的，就有父又有子。若有人到你们那里不是传这教训，不要接他到家里，也不要问他安；因为问他安的，就在他的恶行上有分。(约贰：9-11)

读到这些话，难以叫我们相信，是同一位使徒写的；仿佛回到五旬节圣灵降临以前，我们又看见了那“雷子＂的面目，要吩咐火从天上降下来，像以利亚一样，烧灭那些不接待他和主的人。(路九：54)

我们太乐于相信，爱心就是圣诞老人一样，笑口常开，见人就送合意的礼物，从不得罪人。其实，那是欣赏我们自己的画像创作，不是圣经的真理。爱心绝不是在真理上妥协。牺牲真理原则的爱，只是混合的怪物。保罗在那最完美的爱之颂歌里也说：爱是“不喜欢不义，只喜欢真理＂(林前一三：6)。

当然，约翰不是说，凡跟我不一样的都是错的。他不是以自己为真理的准则，更不是多疑好战，专在字句上找人错缝，挑剔别人的小刺。他说的是大原则：“不认基督是成了肉身来的，这就是那迷惑人，敌基督的。＂(约贰：7)因为基督到世上来，是要成就神的旨意，救赎世人的罪。如果有人否认了这一事实，就是更改了福音，使人不能得救，是很严重的事；谁与这样的人联合，就是与神为敌，岂不是在恶上有分吗？岂不是当受咒诅吗？爱神的，必须恨恶邪恶。

愿我们有真理的爱。


约翰二书

  1. 真理的团契


B

山顶上的神人

    岂因以色列中没有神吗？(王下一：2)

    人在平顺的环境中不信靠神，在病痛困厄中信神的机会也不多。

以色列不敬畏神的亚哈王，却给儿子起了敬虔的名字，亚哈谢是“耶和华引导＂的意思，在不敬畏神的父母影响下，真成了“挂名＂的信徒。他跟神没有关系，自然没有神的引导。

亚哈谢继承了亚哈的王位。有一天，“从楼上的栏杆里掉下，就病了。＂(王下一：2)栏杆是保护人的；但他太靠近，只顾欣赏外面的风景，心被吸引，失了重心，就栽下去了。这正可以代表人的情形：贪爱世界，就从恩典中堕落。“亚哈谢行恶太甚＂(代下二O：35)不曾受到警诫，悔改归向神，却更走下坡；在盲目没有引导的情况下，差人去求问以革伦的苍蝇神巴力西卜，不是求医治，而是问能不能好。

神总是在 所选择的时候，选择的地方，显明 自己。

使者出了撒玛利亚，往西走上去非利士的山路。神的先知以利亚出现了。他告诉差去的使者：“耶和华如此说：｀你差人去问以革伦神巴力西卜，岂因以色列中没有神吗？所以你必不下所上的床，必定要死！＇＂(王下一：6)

使者回来向王报告；王询问原因，知道是遇到了以利亚，他家族传统的敌人，神的先知以利亚。亚哈谢差遣五十夫长，带领五十名兵，去到以利亚那里。显然的，如果王眼中看得起先知，该派地位尊贵的代表，去请先知来；但他自恃权势，并不尊重神和 的仆人，预备使用强力，迫先知就范。受命的使者，可以表现那时代人的态度，不把无兵无勇，贫穷的先知放在眼里，因为他连细软的衣服都没有；到了先知的山上，就仗着主子的权威，颐指气使。如果神要显明 的能力，就是在这时候。所以烈火的先知，两次叫火从天上降下来，烧灭两个五十夫长和跟从的人。第三次奉王派的五十夫长，认识了还有比王更高的权威，谦卑跪求，神才命以利亚下山，去面责恶王，宣告他的死亡。(王下一：7-17)

以利亚在离世升天之前，特地现出属灵的权能，表明神的威严，可以胜过任何的邪恶权势。今天神的仆人，需要有以利亚的心志和能力，不怕恶王的凶厉，为主站立得稳，肯勇敢的宣告神的信息，正直的指责人的罪恶。


以利亚的外衣

    愿感动你的灵加倍的感动我(王下二：9)

先知以利亚看来是叫许多人头痛的人物；亚哈王称他“仇敌＂。但以利沙称他为“我父啊，我父啊！以色列的战车马兵啊！＂(王下二：13)神的仆人不是可有可无的宗教人，只有点缀祭仪的用途。他是真正的国之干城，他是敌挡罪恶的真理坚垒，他是中流砥柱。(帖后二：7)善伺王意的软骨人很多，佞口善辩的教师，看着巴力的假先知得势，甘愿作太监神学家，只求支领丰厚的薪俸，昧着良心，讲假预言。但卫道的战车马兵难得。谁有以利亚的心志能力呢？

但以利亚在世的事工，有一定完毕的时候。神要接 忠勇的仆人回天家，领受赏赐。

在以色列不同的地区，有先知社团。他们的成员，可能有的敬虔，有良好的生活，也懂得先知的知识和技艺；伯特利有先知社团，对历代的金牛犊祭坛却和平共存，不发生影响，那名城中“有王的圣所，有王的宫殿＂(摩七：10-13)，拜金牛犊的政治祭司，显然并不认识神。那一个时代的宗教人不少，所缺少的是先知的灵和心志，所以在宗教混乱，信仰败坏的世代，没有谁为神说话，也没有谁作些甚么。当然，其中产生的坏分子，就是不绝的假先知。

奇怪的是，伯特利和耶利哥的先知门徒，知道神要接去以利亚，却没有人关心谁继续以利亚所要留下的事工；他们看见以利亚所行的神迹，却不求以利亚的神。以利沙的不同，是他有神的选召和膏立，继续当作的事工(王上一九：16,21)；他知道他们所知道的，他知道所作的工有多艰难，不受欢迎，却要跟以利亚到底，得着灵力作未完之工。

从吉甲，到伯特利，到耶利哥，再到约但河，以利沙坚持跟随。以利亚最后问他所求的是甚么；回答是：“愿感动你的灵加倍的感动我。＂因为长子得双分产业(申二一：17)，以利沙所求的，实际是要得能力，继承以利亚未完成的事工。当然这有雄心的请求，在于神赐给；神既然命定以利沙的传承，也装备他足够的力量，承当面对的事奉。继承了以利亚的外衣，正如以利亚撒穿上亚伦的祭司礼服，又如约书亚继续摩西，领导以色列人过约但河，神使河水分开为印证。(王下二：9-15)

求神在这时代，兴起人作以利亚的工作，预备主再临。


谷中活水

    你们要在这谷中满处挖沟(王下三：16)

以色列王要强迫摩押进贡，约犹大王同去，并顺道要以东王 (那时以东仍是犹大的附庸 --参撒下八：14王下八：20)合攻摩押。他们的征伐，并不是出于神的命令，也不曾在出兵前求问神；只是在旷野发生了缺水的严重问题，以色列王约兰才忽然想起神来：“哀哉！耶和华召聚我们这三王，乃要交在摩押人的手里。＂(王下三：1-10)当然，这不是他们家的传统。

为甚么他这样说呢？还不是说给犹大王约沙法听，抱怨他所信奉的神！信主的人跟不敬畏神的人联合，总是要吃亏的。你以为可以有引他信主的机会？实际上，往往是在顺利时他不说是沾连蒙福，遇困难时倒埋怨神。这是同负不公平的轭。

到山穷水尽的时候，约沙法想到了神的先知，是他们脱困的唯一希望，可以求问耶和华。

    以色列王的一个臣子回答说：“这里有沙法的儿子以利沙，就是从前服事以利亚的。＂约沙法说：“他必有耶和华的话。＂于是，以色列王和约沙法，并以东王，都下去见他。(王下三：11,12)

以色列王约兰，承继了他父母的拜巴力文化，对于真神并不敬畏，因此他的臣仆在同样的文化熏陶下，对神的仆人也没有甚么尊重。他看不见以利沙身上的恩膏，只知道以利沙没有甚么 赫的出身。但为形势所迫，三个王不得不降尊纡贵，去见以利沙。先知狭隘的住处，从未见过那样的阵仗；但神的仆人虽然是乡下人，却很有风骨，并不奉承权贵；他公开说，是因为看重敬畏神的约沙法，才肯见他们的面。耶和华的灵指示他：“你们要在这谷中满处挖沟。因为耶和华如此说：｀你们虽不见风，不见雨，这谷必满了水。＂(王下三：14-17)

简单的真理，但必须谦卑领受。王尽管逞他的威势，如果你没有水可喝，看你猖狂到几时！谦卑是蒙恩得滋润的唯一道路。不悔改挖沟，高处仍然乾旱没有活水。

神的仆人以利沙，现出神的尊贵。他是神所拣选的，头上有神的膏油，不必去向恶王低头；他已经宰牛焚犁，不再返顾恋慕世界财富名位(王上一九：16,19-21)。他浇水在以利亚的手上，谦卑服事；却不贪爱王的美酒。有这样的品格，才可以作神的仆人，流出活水。


卖油还债

    你去卖油还债所剩的你和儿子可以靠这度日(王下四：7)

有一个先知徒，大约是因为遵行神的旨意，不像别人“为雇价施训诲，为银钱行占卜＂(弥三：11)，所以他在世的时候没有居积发财，死后，也没有留下没有保险赔偿，没有退休金可以养妻恤孤。他给寡妇孤儿留下的遗产，只是一大笔债。债主偏没有爱心，不体恤穷苦，要强取两个孤儿去作奴仆。

先知门徒的妻负债，却是个负责的人。既然无处可避债，她就要承担还债的责任，只是没有还债的能力。在那个时候，依照律法，“欠债的是债主的仆人＂(箴二二：7)，没有话好说；更因为他贫穷，看来不能够希望有谁“为欠债的作保＂，(箴二二：26)。拖延不是办法，也不可能。但是，作母亲的因为爱她的两个儿子，哪个她都不舍得去给人为奴。

给人作奴仆有甚么不好呢？不仅是因为没有薪资，不仅工作劳苦，更是因为没有自由意志，一切要听主人的，不可以违背，并且没有恢复自由的希望。

母亲爱儿子，不愿任儿子给人从身边撕去。她必须设法解决问题。看来没有办法；但有爱就有办法。她想到了以利沙！

神的仆人是有爱心的人。如果身边有钱，他必然肯作这慈惠的事。显然他作不到。先知以利沙问她说：“我可以为你作甚么呢？你告诉我，你家里有甚么？＂要先从自己身上设法。寡妇悲怆的说：“婢女家中，除了一瓶油之外，没有甚么。＂

神作事常是藉你手中所有的。 用摩西手中的牧杖，作为行神迹的权杖，引领以色列人出埃及(出四：2,5)。现在，神的仆人告诉那寡妇，尽量多借空器皿来，把油倒满所有的容器。妇人照着行了，就可以卖油还债，而且有余。(王下四：1-7)

世人犯罪，是罪的奴仆，不能随从自己的心愿，过圣洁公义的生活。属神的儿女，在重生得救之后，有圣灵住在心里，是有了油；现在需要作的，是扩大容量，让圣灵充满我们，就可以不“欠肉体的债，去顺从肉体活着＂(罗八：12)，而能遵行神的旨意，作 要我们作的事，过成圣的生活。

使徒保罗又说：“无论是希利尼人，化外人，聪明人，愚拙人，我都欠他们的债；所以情愿尽我的力量，将福音也传给你们＂。我们得了主的恩典，同时也欠未信的人的债；先要有圣灵充满，能遵主的大使命，还福音的“债＂(罗一：14,15)。


以色列中有先知

    到我这里来他就知道以色列中有先知(王下五：8)

乃缦元帅患大麻疯，是不能医治的病，也是给他带来羞辱的病。在求治无门之下，他接受了掳来的使女建议：“去见撒玛利亚的先知，必能治好＂(王上五：1-7)。这不是一个完全正确的信息，乃缦所采取的外交管道，也不是正确当循的路线。

我岂是神呢？

乃缦带着亚兰王盛气凌人的信，到了撒玛利亚；他没有给自己找到医治，却为撒玛利亚带来了焦虑恐慌。撒玛利亚的王宫里，不缺穿细软衣服的人，却没有能治好大麻疯的先知。这无法解决的难题，使以色列王以为是亚兰王要寻端起衅，找了个无理的借口。他说：“我岂是神，能使人死，使人活呢？＂

先知以利沙知道了，立即表示：“可使那人到我这里来，他就知道以色列中有先知了。＂(王下五：7,8)先知的话不是夸扬自己，不是靠自己，而是有信心，知道在神没有难成的事。

岂不更好吗？

先知权威的语气，使王送来了哈曼将军。但先知特地没有出来迎见他，却经过使者传话，要他到约但河沐浴七次，就必得洁净。真先知没有逢迎势利的习惯，听见了门口车马喧腾，却故意不出来恭迎。受人奉承惯了的大将军，听了大为气愤：“我本国的河水，岂不比以色列一切的水更好吗？＂本土文化在他心中作祟，吃不下这口气。(王下五：11,12)

你岂不作吗？

乃缦的仆人看出了问题的症结：拦阻人不能得恩典的，是人的骄傲。约但河的水，并没有治愈任何以色列患大麻疯的病人，对亚兰的大元帅，却是对症下药。乃缦思省之下，谦卑接受了治疗：下约但河沐浴七次，“他的肉就复原，像小孩子的肉，他就洁净了。＂(王下五：14)

八百多年之后，拿撒勒人耶稣指出：在许多长大麻疯的人中，“除了叙利亚国的乃缦，没有一个得洁净的。＂得恩典不在于种族，需要的是谦卑，信而接受。(路四：27)

今天仍然是如此。使人谦卑，是神仆人的责任。先知必须有风骨，不是见了权势就低头；对小民小心服事，对大官更显伟大。你有满车金银，我有满心自尊；特别是治好病之后，更持守廉洁，因为那是神的作为，人不能居功，免致失败。


先知先见

    耶和华开他的眼目，他就看见(王下六：17)

在以色列中，先知原来的名称叫“先见＂。他们不仅可以知道将来的事，而且也能知道灵界隐藏的事。

神的仆人以利沙，住在多坍，在撒玛利亚以北约16公里的小镇。有一些先知门徒，与以利沙同住，形成一个小社团。有一天清早，他们在一起祷告，读诗篇：“耶和华的使者，在敬畏 的人四围安营，搭救他们。＂(诗三四：7)然后，分头去作个人应作的日常工作。

忽然，有一个先知的仆人，气急败坏的跑进来，向先知报告所看到的：有车马军兵围困了他们所住的小城。区区小城没有防卫，距京都撒玛利亚又远，谁能来救援他们？想逃也逃不了。他说：“哀哉，我主啊！我们怎样行才好呢？＂

神人以利沙说：“不要惧怕！与我们同在的，比与他们同在的更多！＂神人可能也知道外面发生了甚么事；其实，知道不知道无关紧要，他知道神知道怎样应付。他之所以他能够那样的平静，是因为看见了灵界帘幕后面的实际。

    以利沙祷告说：“耶和华啊，求你开这少年人的眼目，使他能看见。＂耶和华开他的眼目，他就看见满山有火车火马围绕以利沙。(王下六：17)

先知门徒跟先知读的是同样的圣经，即使今天忽略了，别的时候想必总该读到过。只是他以为那是诗意的描述，夸张形容神的权能，看顾属 自己的人。至少他听见过别人宣读传讲神的话；“只是所听见的道，与他们无益，因为他们没有信心与所听见的道调和。＂(来四：2)

天使是受造的灵，奉神的差遣，“为那将要承受救恩的人效力＂(来一：14)；因此，信徒能够说：与我们同在的，“比那在世界的更大＂(约壹四：4)。主耶稣吩咐门徒：“你们要小心，不可轻看这小子里的一个；我告诉你们，他们的使者在天上，常见我父的面。＂(太一八：10)这表示：圣徒中的小孩子，也有神命定的天使看顾保守。当主耶稣被钉十架以前，面对着逮捕 的人，告诉彼得，如果天父愿意，可以为 “差遣十二营多天使＂来救护(太二六：53)。但天使受神的命令，我们不能随意差用，也不可敬拜天使(西二：18)。求神开我们信心的眼睛，能看见神保护 的儿女何等周到。感谢主！


报好消息

    今日是有好消息的日子(王下七：9)

亚兰大军侵入以色列，围困了京城撒玛利亚，无人救援解围，以至城中人绝粮食，马无草秣，饥饿使人失去了人性，妇人吃自己乳养的孩子。死亡和绝望的气氛，笼罩着全城。

在撒玛利亚城外，有四个长大麻疯的人。照律法规定，麻疯患者不能住在社区(利一三：46民五：1-4一二：14,15)。因此，他们成了边际人：城里不能够进去，亚兰军逼近围城，他们平常求食的范域也压缩了，畏缩在城门，进退维谷。

他们想：即使现在城中肯从权收纳我们，也不是办法；因为城中的人缺乏食物，只有饿死。所以他们绝地求生，冒险去投亚兰人，以求侥幸活命。这四名长麻疯的人，长久在隔离和羞辱中生活，从来没有向外边世界望过，现在到了再无别路的时候，被迫才另寻生路。想不到，他们不是进入羞辱和死亡，而是发现了好信息：没有希望的人，被迫闯入了幸福。

在绝望的时候，人想不到的时候，神自己作无人的工作。

四个麻疯患者，在黄昏到了亚兰人的营边。出于意料之外的，发现营帐连绵，却空无一人，食物和辎重财物，都留在那里。他们看到眼前的事实，不管意义是甚么，先吃喝饱足肚子的需要，再取了财物收藏。现在，他们想到了城中的饥荒。

    那时，他们彼此说：“我们所作的不好！今日是有好信息的日子我们竟不作声！若等到天亮，罪必临到我们。来吧，我们与王家报信去！＂(王下七：9)

自己满足之后，想到了别人。如果饿得奄奄一息，哪有报信的气力，也无信可报。他们到了城门那里，叫醒守门的人，报信给王家。但王这些日子，听惯了坏消息，竟信不下去。他当然不明白神所作的：使亚兰人听见大军掩来的声音，匆忙逃走了。只是看见长麻疯的人，身上衣服光鲜，面红肚圆，没有饥饿的迹象，才肯派人去查看证实。结果，这四个人所看不起的人，为全城带来福分和丰富，纾解了饥荒，有生命和希望。

今天，世界上仍然有人在饥饿死亡的边缘，也有人虽然衣食无缺，却经历灵里的饥荒，觉得被弃绝的孤单无望，使他们想法麻醉自己。我们得福音好处的人，不配蒙福而蒙福的人，怎忍把好信息隐藏起来，只顾自己吃喝，喜乐，得着财物，就满足了？快向人宣告：今天是有好消息的日子(林后六：1,2)。


神人的哭

    神人定睛看哈薛甚致他惭愧，神人就哭了(王下八：11)

在古代文化中，男人表露感情，在人前哀哭，被视为缺乏刚勇的表现。当然，先知不是胆怯者的职业。

北国以色列的背道败坏，到了极深的地步。行恶的亚哈王听不得逆耳的责备话，以先知以利亚为仇敌(王上二一：20)。他的儿子亚哈谢，虽然跌伤病重，还是作威作福，以为先知可以呼之则来，挥之即去，竟然派兵去捉拿或胁迫先知来见他，病床上临终仍不悔改(王下一：9-13)。倒是外邦的亚兰王便哈达，同样是要知道病情，差遣重臣，带了厚礼，去见先知，托他求问神(王下八：7-10)。当然神的仆人看不上他的礼物；但人对神仆人的态度，显出以色列王的恶，和当受的刑罚。

先知以利沙，奉了耶和华的命，膏立哈薛作亚兰的王。这是说，先知比谁都更清楚知道，神拣选哈薛，作 所使用的器皿，神的话必然成就；同时，先知在异象中看到，哈薛要成为残暴的王，作神对以色列的刑鞭，是不能更改的。

    神人定睛看着哈薛甚致他惭愧。神人就哭了。哈薛说：“我主为甚么哭？＂回答说：“因为我知道你必苦害以色列人...＂哈薛说：“仆人算甚么？...＂以利沙回答说“耶和华指示我你必作亚兰王。＂(王下八：11-13)

以利沙知道以色列的败坏，多少年来拜金牛犊，加上土着的，和进口的各种偶像，始终不能离开；先知恨铁不能成钢，从神的公义和圣洁，必须要管教，炼净渣滓。但从爱本国人民的立场，知道这管教的经过是痛苦的。现在，这刑罚以色列的鞭，就站在面前！为了国人的前途，他的心不能不伤痛；虽然管教的结果，是成就神的旨意。但这个将来的亚兰王，用何等毒辣的手段对待以色列：“用火焚烧他们的保障，用刀杀死他们的壮丁，摔死他们的婴孩，剖开他们的孕妇＂！多么使人寒心的景象(摩一：3,4)，火与刀的审判，就要临到他的国家和同胞。虽然，神会报应他们的残忍，但对国人是深重的伤痕。

站在神和人的中间，满心是爱的神人，但愿他有力量能改变现实。他不是没有祷告过，但以色列不肯悔改，神的责罚必然临到。这正像耶稣基督为了耶路撒冷哀哭(路一九：41)。这是真先知的心。今天我们真需要有这样的先知，能看见异象，能有爱心，为了罪人的结局哀哭，有能力，敢于指责罪恶。


平安是福

    你母亲耶洗别的淫行邪术这样多焉能平安呢(王下九：22)

在兵戈遍地的时候，人都期求平安，和平可以免去兵凶战危之苦。在欢乐升平的时候，人也希望平安，免使眼前所有的好景象失去。

以色列王约兰，在基列的拉末与亚兰人争战新败，负伤逃回耶斯列养伤。先知以利沙奉神的命，派了一个门徒去，在基列的拉末前线军中，膏立勇将耶户作王，并且给他一个使命，要回师肃清亚哈全家，“我好在耶洗别身上伸我仆人众先知，和耶和华一切仆人流血的冤＂。(王下九：1-13)除去罪恶是真的胜利，比战场上得胜更要紧。

恶王亚哈已经崩逝了。他的陪都耶斯列，仍然是权力的中心，耶洗别还在那里。边防大将新被拥立为王的耶户，决定在消息未传开之前，赶快消灭亚哈家。那时候，没有比马更快的通讯工具，他亲自驱车急忙行进，就不会给人知道消息。

耶斯列是王城，有守望的人。他们望见荡起烟尘的大队车马，自东方急驰而来，以为必有原因，就派人迎去，问：“平安否？＂(Shalom)意思是：“有甚么事吗？＂因为如果边防不平靖，耶户不会离防地回来。但耶户为了不给消息走漏，并不回答，只是赶车急进。

约兰王扶伤上车，与来探望他的犹大王亚哈谢一同去迎接耶户。约兰问：“耶户啊！平安吗？＂

耶户说：“你母亲的淫行邪术这样多，焉能平安呢？＂

耶户针锋相对的回答，指出耶洗别崇拜偶像行邪淫，惹动神的震怒，是祸乱的起源，只要有大淫妇耶洗别的存在，就不会有神的赐福平安。这表明耶户认识，宗教信仰偏邪，不敬畏神，必然带来神的刑罚：“恶人必不得平安＂(赛五七：21)！

耶户开弓射中了约兰的心，他的血流出来，死在拿伯葡萄园的田间。耶户回顾先知以利亚在那里指责亚哈的话，同跟随的军长毕甲，当年他们一同在亚哈的身边，见证耶和华的报应果然临到。(王上二一：17-24)

神是轻慢不得的。犯罪不肯悔改，必收取当得的报应。

神仆人奉基督的名“传悔改赦罪的道＂(路二四：47)，不可为了贪婪讲谎话，只说：“平安了，平安了！＂其实没有平安。(耶六：14)


诚心同心

    你诚心待我，像我诚心待你吗？(王下一O：15)

在人心险恶的世界上，最可贵的是肝胆相照，诚心相待的人；绝不能只找跟我一样的人。在神的工作上，更是如此。

新近受膏为以色列王的耶户，国事还未定，要作的甚多，不能够只凭自己或一小撮人就可成功。虽然是神的使命，神也必兴起同工，共同负担事工，印证 的感动，成就 的旨意。

同工未必诚心

耶户取得了耶斯列，除灭了约兰和耶洗别，但大军主力仍在约但河东。他必须速战速决，尽快进入首都撒玛利亚。

耶户写了一封有礼但措辞坚定的信，给撒玛利亚的领袖和民间长老，要他们表明立场：或对抗，或归附。他们给他的威势震慑，表明乐于跟他同心。耶户向他们发出命令，要他们以行动表示效忠：把亚哈家的后代斩绝。这样，使不仅使他们归顺，参与共同行动，还使他们不能再转回。

但那些昨天还是效忠亚哈王朝的人，今天那里来的感动，使他们悔悟投诚呢？他们是衡量势力，在耶户还未到之前，就采取行动，牺牲朋友，献出亚哈众子的头，保住自己的项上人头。他们是投而不诚。(王下一O：1-11)

诚心必可同心

在往撒玛利亚行进的路上，耶户顺便杀了亚哈谢的弟兄。

    耶户从那里往前行，恰遇利甲的儿子约拿达来迎接他。耶户问他安对他说：“你诚心待我像我诚心待你吗？＂约拿达回答说：“是。＂耶户说：“若是这样，你向我伸手。＂他就伸手。耶户拉他上车。(王下一O：15)

这是一个奇妙的订交故事，简单却极美好。耶户与约拿达出身不同，性格也不同。耶户是以色列的王；约拿达是游牧为生的平民。耶户虽然有忌邪的心，但忌邪与残忍很相近，正如利未就是这样(创四九：5申三三：8-11)；约拿达是有名的敬虔领袖，不从事农耕，只住帐棚不建房屋，不与罪恶妥协，不慕世上荣利和享受，离俗苦行而近于乖僻(耶三五：1-19)。

不要求别人都跟我一样；心地狭窄的统一，不是合一的正途，只能收集貌合神离的投机分子，不能得真正的同志。身体上的肢体的配合，正在于其不同。只要问诚心相待，就可“拉他上车＂，向同一目标前进，成就神的旨意。


黑暗掌权的时候

    约阿施和他乳母藏在耶和华殿里六年(王下一一：2)

世上的王国变迁，真是快得很。犹大王亚哈谢一旦崩逝，他的权势也如山崩云逝。老恶妇亚他利雅见儿子死了，孙子们也不要了，索性把他们全部消灭，自己作王。权力使母亲失去了仁慈；也许她从来不懂的爱，这个亚哈家的女儿，压根儿就受了颠覆训练：政治婚姻的动机，根本还不就是为了权势！

有个她的势力达不到的区域，是忠于神的利未人。当亚他利雅剿灭王室的时候，利未人坚守住圣殿：

    约兰王的女儿，亚哈谢的妹子约示巴，将约阿施从那被杀的王子中偷出来，把他和他的乳母，都藏在卧房里，躲避亚他利雅，免得被杀。约阿施和他的乳母藏在耶和华的殿里六年。亚他利雅篡了国位。(王下一一：2,3)

当那恶妇逞势夺权的时候，约阿施只是不足岁的婴孩，没有受到注意，在点查时漏网；他的姑母先把他藏在卧房，又把他和乳母交给丈夫耶何耶大(代下二二：11)，藏在圣殿里。

任何的危机出现，总会有两种敌对的势力：亚他利雅虽然邪恶，但从北国以色列来亚哈的女儿，单个儿作不成甚么事，必须有些人帮助，才会成为势力；可怜的犹大人，明明知道她不是大卫的子孙，只因为她握权，就甘心作她的帮凶，为虎作伥，阻挡神的旨意。不过，祸乱之源还在于约沙法，不问信仰如何，与亚哈家结了亲，引狼入室，使臣民认恶妇为国母，不仅失于防备，还接受她坐在宝座上，长夜漫漫，无以补偿的六年！另一方面，是忠心的大祭司，忍艰服苦，站在神一边，冒险犯难，持守真理，把王子藏在殿里，抚育造就他，等他慢慢长大；还要组织协调利未人，保守秘密，准备复国。这伟大艰难的事业，不是一个人能作的，必须有同心为主的人，肯维护真理，不怕牺牲的人，起来作成神的工。

黑暗掌权，要安静隐藏，等候神的时候来到。王子还太幼小，站不起来；要等候人心归向神，归向大卫家的王。

到王子约阿施七岁的那年，一切时机成熟了。“祭司领王子出来，给他戴上冠冕，将律法书交给他，膏他作王。众人拍掌说：｀愿王万岁！＇＂(王下一一：12)除去亚他利雅，大卫的后裔得回了宝座和国权。

在黑暗掌权的时候，神儿女要忠心，等公义的太阳出现。


修理圣殿

    你们怎么不修理殿的破坏之处呢？(王下一二：7)

犹大王约阿施作王以后，很有一番小康的局面。但国人敬拜信仰中心的圣殿，那曾保守幼王约阿施，策画复辟的圣殿，却任其残破，没有修复。

在诛除亚他利雅的事上，大家有一个共同的目标，因此能够行动一致；在拥立大卫的后裔约阿施复国登位的事上，大家有一个共同的行动目标。但当目标达成之后，年纪已近百岁高龄的大祭司耶何耶大，忙于训政，辅弼教导幼王约阿施，还有宗教事务。及至约阿施长成，耶何耶大更已经过了一百岁，日薄西山，很少余力可以发光了。复国的欢乐过去以后，接着是整肃恶后的余党；约阿施娶了两个妻，生儿养女，正是儿女情长，也就英雄气短；其他的人，各人有各人忙不完的事务，栗栗碌碌，经之营之，圣殿的事工，就这样荒废下来。

在德高望重的耶何耶大辅政时期，他颇能够影响王行神的道，“只是丘坛还没有废去，百姓仍在那里献祭烧香。＂按照神的旨意，只有耶路撒冷的圣殿，是耶和华立名的居所，是献祭敬拜的唯一地方。可是人有自己的意见；百姓看到本地的原住民，在山丘上，树荫下，筑坛给偶像献祭，就想到我们为甚么不能就地敬拜？于是在许多小山上，筑起了丘坛敬拜，实在是人意的本土神学和异教的混合产品，一直是困扰着犹大人的信仰问题；人民愿随意依旧，认为没有更改。

现在他们面对的问题：信仰上的建造，除去丘坛；物质上的建造，修理圣殿。是心灵的更新，或是仪式上的礼拜？祭司的领导，或是君王的政令？还有应该顾到祭司日常的供应。哪是优先的决定，仍然是神的子民要考虑的。

约阿施王坚持他的意见，祭司难以拒绝。

    祭司耶何耶大取了一个柜子，在柜盖上钻了一个窟窿，放在坛旁，在进耶和华殿的右边；守门的祭司将奉到耶和华殿的一切银子投在柜里。(王下一二：9)

修造耶和华殿的工程，上下一心进行，顺利的完成了。百姓欢喜看到辉煌的圣殿，在那里献上燔祭。但是在城外的丘坛上，少人看见的地方，献祭狂欢仍然在进行。

今天教会不要以为有了钱就好，有了建筑就是成功；不可忽略遵行神的旨意，用心灵和真理的敬拜，才蒙神喜悦。


得胜箭

    这是耶和华的得胜箭(王下一三：17)

先知终会过去的。以利沙服事以色列人，已经过了半个多世纪，渐渐油尽灯残。

    以利沙得了必死的病。以色列王约阿施来看他，伏在他脸上哭泣，说：“我父啊，我父啊！以色列的战车马兵啊！＂(王下一三：14)

神仆人对他的世代，不仅是一个声音，而应该是良心的声音；不仅是领袖手下的工具，而是国之干城。可惜，以利沙在病重的时候，约阿施才想到，这先知是世界上少不得的人；也许，想起先知对亚兰王哈薛可能还有些影响力(王下八：13)，可以利用以纾解敌人的压力。现在先知要去了，他觉得陡然要失去倚靠，留下自己独自面对艰巨，禁不住作出王者最难得的感情表现，像孤儿一样的失声痛哭起来。

以利沙虽然心思念天上的事，还是愿意为他地上的国度，作最后的服务。他叫约阿施开了向东的窗户，朝亚弗那方向射箭。先知说：“这是耶和华的得胜箭，就是战胜亚兰人的箭；因为你必在亚弗攻打亚兰人，直到灭尽。＂又叫约阿施取几枝箭来打地；约阿施打地三次，就止住了。(王下一三：17-19)

先知看到眼前这个人，表现出缺乏决心和毅力，对神的话没有信心，不能够彻底遵行，只打败亚兰三次就骄盈知足。国家落在这人的手上，实在没有希望，人民难免受苦难。因此先知不能不为他的不堪造就而发怒，含恨而逝。

艺术家的杰作，是在最后的笔触下完成的。在运动场上比赛，是最后一步迈向胜利，得着冠冕。在属灵的争战中，不能仅有好的开始就满足，要坚持到底，才算完成。历史的灰尘沉埋的，尽多有始无终的失败英雄。

犹大王乌西雅，是一位难得的好王，事奉神敬虔，在政治上英明有为；只是可惜晚年因骄傲失败。(代下二六：1-20)

加拉太的教会，是一个很好的教会。他们没有甚么品德上的严重缺陷，“靠圣灵入门＂(加三：3)，有了好的开始。但使徒为他们担心，勉励他们：“你们向来跑得好，有谁拦阻你们，叫你们不顺从真理呢？＂(加五：7)可见单有好的开始是不够的，必须靠主坚持到底，直到跑尽那当跑的赛程，才算是圆满成就。


蒺藜的教训

    你以此为荣，在家里安居就罢了(王下一四：10)

亚玛谢是犹大国一位平庸的王。他早年的表现，最多算是差强人意；他中年的失败，正是因为他的胜利。

一个智慧，有大志的人，他不会对自己的表现轻易感到满意，打一次胜仗算不了甚么，别人也有会打胜的时候；也许他该检讨，得胜的因素是甚么，大概不难想到是出于神。

犹大国和北国以色列，从暗利王朝以来，维持着友好的关系。但到了亚玛谢，竟然差遣使者去见约阿施，要两国交战：不是为了甚么，只是因为他新近打败了以东，要试一试他的军事力量有多大。这是何等愚昧的行动！约阿施宁愿边境相安无事，不愿寻衅启争；不过，也不甘示弱，就教训亚玛谢。

    以色列王约阿施差遣使者去见犹大王亚玛谢说：“利巴嫩的蒺藜差遣使者去见利巴嫩的香柏树说：｀将你的女儿给我的儿子为妻。＇后来利巴嫩有一个野兽经过，把蒺藜践踏了。＂(王下一四：9)

当然，这个比喻，不是最巧妙的外交辞令；但适切的合于亚玛谢的情形。蒺藜不是甚么高贵的植物，这种低贱的刺草，在冷不防之下，人偶然给它刺一下，会“哎唷＂失声，但不至于造成重大伤害。它不知自量，竟以为了不起，要跟巍巍王者之尊的香柏树匹比！真是自作孽，被经过的野兽轻易踏扁了。

这是讽刺，也是及时的警告。高傲的亚玛谢更加不肯听。结果兄弟之国兵戎相见；正应了“骄兵必败＂那句话，大遭溃败，给国家带来羞辱和损失。(王下一四：9-12)

人在伊甸园犯罪，受神的咒诅，地生出蒺藜(创三：18)；犯罪的原因，正是因为骄傲，要与神一样，而致违背了神的旨意，被逐出乐园。蒺藜生在利巴嫩高原，与香柏树相近，那是因为地高，并不是它自己高；如果因此而高傲，是多么不合理的事，也是不幸的事。亚玛谢就是这样的失败了。他被擒后乞饶，付了巨额赎金才得到释放，弄得民穷财尽，留下他劫后余生，正够他追想和长长的悔恨。(王下一四：13,14,17)

要记得：我们本来是受咒诅的蒺藜，全是因主的恩典，而得救蒙恩。因此，该时时感谢主，不可自高；即使有甚么大小的成就，也该知道，“并不是我们凭自己能承担甚么事...乃是出于神。＂(林后三：5)


罪根与恶果

    耶罗波安使以色列人陷在罪里的那罪(王下一五：9)

耶户王朝的第三代，耶罗波安二世，是英武有为的王。他四十一年的统治，是北国以色列最长久的安定时期，因而国势强盛，经济起飞。这是出于神的恩典和怜悯，给败坏的以色列最后的机会，正如 在回光返照的犹大国，赐下约西亚王的复兴。只是从耶罗波安一世开国以来，北国十支派也建立了一个“罪统＂，虽然迭经篡夺递替，也经过复兴，却没有更改，从分裂建国，一直流传到亡国被掳，就是拜金牛犊的罪。圣经似乎厌恶提到那事，常说“不离开尼八的儿子耶罗波安使以色列人陷在罪里的那罪＂(王下一五：9,18,24,28)。

智者所罗门的观察，果然不错：“邦国因有罪过，君王就多更换；因有聪明知识的人，国必长存。＂(箴二八：2)

耶罗波安二世的统治，有声有色，并没有能拯救以色列。以后，就越过了回头的机会，急速的走下坡路。

耶户王朝传到撒迦利雅而止，被沙龙所篡。一个月后，以暴易暴，米拿现武装叛乱，从他的根据地得撒出发，夺了撒玛利亚城，杀了沙龙，并一路杀去。“那时，米拿现从得撒起，攻打提斐萨和其四境，击杀城中一切的人，剖开其中所有的孕妇，都因他们没有给他开城。＂(王下一五：13-16)他的残暴过于外邦仇敌；他唯一的律法，是“顺我者生，逆我者死＂。

虽然，周围的环境，国内的条件，是部分决定国家兴亡的因素，但开国君王耶罗波安，有领导全国敬畏神的机会，他却背离耶和华，建立了拜金牛犊的“国教＂，成了北国以色列的附骨之疽，总不能除去。在政治上，他们则仰望亚述的威势，曲意奉迎，却不肯回转倚靠神。亚述王来支持米拿现作王的代价，是索要贡银；耶罗波安二世安定发展的业绩，造成了六万富户，竟各出五十舍客勒银子，搜刮穷尽，作为一千他连得的赔款(王下一五：19,20)。还不止此，亚述又来略地掳人，不止息的欺压(王下一五：29)。这都是背叛神的苦果，也是亡国的先声。

历史上创业立国的人物，大都是英才。不过，他们所留下的传统，不论是好是坏，同样的可以存之长久；他们的脚踪或正或邪，后人都将追随他们踏出的路径。耶罗波安留给他的国家，是偶像崇拜和咒诅。我们要跟随主，谨慎所行的脚步。


到被掳之路

    在大马色看见一座坛(王下一六：10)

犹大王亚哈斯背离神，遭受亚兰国和以色列国联军围攻，可能是胁迫犹大加入反亚述联盟。在军事上受到威胁，他就转而想到用外交手段，以保持安全，想要进贡作亚述的藩属，换取强国的保护。在失去阿卡巴湾的港口以拉他之后，经济受损失，更需要考虑到倚靠亚述。但先知以赛亚奉神的命告诉他：要倚靠神；亚兰和以色列并不足惧，求援于亚述，无异于引狼入室，要受其压迫(赛七：1-17)，必没有好日子过。

犹疑不定的亚哈斯，并不想倚靠神，他以为地上看得见的膀臂，更为有力。于是，他差遣使者，往亚述去求救；犹大王自称：“我是你的仆人，你的儿子＂，卑辞厚币，把耶路撒冷的金银搜刮一空，贿赂亚述出兵，消灭了他的敌人亚兰。眼光短浅只看得三寸的人，还得意外交的胜利，不知唇亡齿寒。

    亚哈斯王上大马色去迎接亚述王提革拉毗列色，在大马色看见了一座坛，就照坛的规模样式作法画了图样，送到祭司乌利亚那里...在亚哈斯王没有从大马色回来之先建筑一座坛。(王下一六：10,11)

犹大归属了亚述，亚哈斯就得尽量讨好主子。他有义务上大马色恭谒亚述王，向他道贺慰劳。既然成了臣属，在宗教上也必须接受宗主国的宗教，把亚述的神作了主神；亚述并不禁止属国有地方性的神，但必须置耶和华于次等地位。所以亚哈斯在耶路撒冷仿样筑制了亚述的坛，不是为了艺术或文化的价值，而是必要的表现臣服。然后，把耶和华殿的铜坛，移去北边，是左方不重要的位置，不是为了献祭，而移作照异教风俗求问吉凶之用(15节“我要用以求问＂后[耶和华]是加上的)，那是律法所禁止的(利一九：26申一八：10)并且为了尊亚述王为“大王＂的缘故，亚哈斯必须降低神和自己王者的体制，“将耶和华殿为安息日所盖的廊子，和王从外入殿的廊子，挪移围绕耶和华的殿。＂(王下一六：12-18)

投靠异邦的结果，是失去了尊贵，更羞辱神的名，到最后要吃自己所种下的苦果。

神的儿女要专仰望神，不可看环境，为了一时的安全，牺牲信仰的原则；接受人的帮助，而贬抑神的尊荣，是绝不能作的事。藐视神的，必然被藐视。


混合宗教

    他们又惧怕耶和华，又事奉自己的神(王下一七：33)

以色列人不以神的话为满足，去追求另外的宗教经验。圣经说：“人当以训诲法度为标准＂(赛八：20)，但他们却走向偏邪，事奉各式各样的外邦偶像。神就以公义的天平待他们：“你们怎样离弃耶和华，在你们的地上事奉外邦神，也必照样在不属你们的地上事奉外邦人。＂(耶五：19)结果，在神忍耐的尽头，藉着亚述王，把他们被掳到外邦；在那里，他们可以任意尽量事奉外邦的偶像，还加上事奉外邦人。

北国以色列最后的王何细亚，在弱不能自保的情况中，反覆无常；本来靠亚述的保护而得苟存，服事亚述王。他竟然自找麻烦，背叛亚述，“差人去见埃及王梭，不照往年所行的给他进贡。＂这是自速其亡：招致亚述王的围攻，终于722B.C.城破国亡，人民被掳到亚述(王下一七：1-4)。

亚述王撒珥根二世，推行徙民的政策：为了防止亡国的人民进行复国，把他们移往外地，把占领地区忠于亚述的民族，移来填充。这样，分化了他们的国家观念，减弱了造反的可能性，也造成了文化和宗教的混杂。

亡国后的撒玛利亚城邑，渐渐修复了，景物依旧。只是其中的住民改变了。从巴比伦，古他，亚瓦，哈马，和西法瓦音迁移来的人，代替了原来的以色列人。他们与当地剩下的人民通婚，产生了混合的儿女，成了后来的“撒玛利亚人＂；也带来了他们自己的宗教，造成了杂乱的信仰。

    他们又惧怕耶和华，又事奉自己的神，从何邦迁移，就随何邦的风俗。他们到如今仍照先前的风俗去行，不专心敬畏耶和华，不全守自己的规矩，典章，也不遵守耶和华吩咐雅各后裔的律法，诫命。(王下一七：33,34)

这就是混合宗教的写照。神吩咐以色列人，作圣洁祭司的国度，与地上万民有分别，才可教导外邦认识真神。但他们一直不肯分别，效法外邦的恶行，圣经说他们是“卖了自己＂，失了自己的身分和异象(王下一七：13-17)，被神赶出去。

“本土神学＂并不是甚么了不起的新发明，原来在许多年前就有，不过那是受咒诅的产品，绝没有甚么可羡慕的。圣徒应当遵照神的旨意，拒绝混合宗教；要明白上面来的启示，用神全备的真理，改变人心，洁净文化，道化世界。


希西家的复兴

    希西家倚靠耶和华以色列的神(王下一八：5)

在最艰难黑暗的环境中，才显得出卓越的人来。

亚哈斯王统治下的犹大国，急剧的走下坡路，只经过了十六年，就到了黯淡没有希望的地步。

东北方的亚述，向地中海扩展。虽然亚述灭了亚兰，除去了北方的强敌；但不久也就直接威胁着犹大，他们感到了唇亡齿寒。就在这样的景况，二十五岁的希西家，登基作王。

这青年有为的王，不看环境，眼目向前直观，单仰望耶和华。“希西家行耶和华眼中看为正的事，效法他祖大卫一切所行的。＂他全心求神的喜悦，遵行神的旨意。他洁净圣殿，除去了亚哈斯所进口的假宗教，也就是拒绝跟亚述认同。

他清除了自所罗门以来就存在的传统，就是在丛林中高处山丘上所筑的祭坛，是历来众民任意献祭的地方，只许他们在神立名的居所敬拜；这样的彻底整肃，是大卫以来第一位王，可能也使一部分人民感到不便，因而不满；后来，亚述军队入侵的时候，其将领还喊话，以此挑拨犹大人民：“希西家岂不是将神的丘坛和祭坛废去，且对犹大和耶路撒冷的人说：｀你们当在耶路撒冷这坛前敬拜吗＇？＂(王下一八：22)可见这是一件不迎合人心的事。但要讨神的喜悦，就不能看民意测验。

他也毁了可憎的巴力石头柱像；也砍倒了亚斯他录木柱偶像。这是破除异教的偶像崇拜。

他“打碎摩西所造的铜蛇，因为到那时以色列人仍向铜蛇烧香。希西家叫铜蛇为铜块。＂摩西在旷野所造的铜蛇，是神叫他举起来，使被火蛇所咬伤的人，仰望而得活；人不知是神设立的救法，反迷信作圣物；希西家称之为污秽的铜块，把它打碎。想想看，有七百多年历史的老古董，多少人考证，多少人珍爱，崇拜。他粉碎摩西的铜蛇，却完全谨守摩西的诫命。这是敢于破除传统，不怕人的反对，惟遵行神的真理。

这位敬畏神的王，“专靠耶和华，总不离开，谨守耶和华所吩咐摩西的诫命。耶和华与他同在，他无论往何处去，尽都亨通。＂(王下一八：6,7)希西家把复兴带给全国，不在于人的才智，在于有神的同在，因为他专靠神，谨守神的话。

今天，我们需要复兴，必须遵行神的旨意，不问人是否欢喜。求神兴起有希西家的心志的人来。


两种信息

    仍要往下扎根，向上结果(王下一九：30)

希西家登位作犹大王，不甘心作亚述王的臣属，觉得他父王亚哈斯归附亚述，不仅是丧权辱国，更是卖国辱神。神应许大卫的后裔坐在他的宝座上，岂是这样可耻的情形？

希西家拒绝纳贡，换来亚述王西拿基立的南征，循海边大道，征伐腓尼基，犹大，和埃及。援军不至，犹大所有的坚城尽失，无力单独抗战。西拿基立的纪年史载：希西家“成笼中之鸟＂，被困在耶路撒冷。希西家不得已付了巨额罚金；但亚述王仍不退兵，条件是投降退位，另由他立合意效忠的王。

不过，希西家并没有绝望。他说：“今日是急难，责罚，凌辱的日子，就如妇人将要生产婴孩，却没有力量生产。＂他知道，将要有欢喜盼望，但不能靠自己度过眼前的难关，必须仰望神的帮助，从产难得救。(王下一九：3)

一方面是新生喜庆，一方面是危疑忧患。两种信息，交替传来：是希望，也是失望；是光明，也是黑暗。

亚述军的统帅，对犹大王希西家所说的话，并非是完全错误：“你总听说亚述诸王向列国所行的，乃是尽行灭绝＂，是实有其事。如果单看那些史迹，足够有惧怕灰心的理由，使人感到仿佛地狱张开的口，就要把你吞下去。

在另一方面，从先知以赛亚那里，王所派去的使者，给希西家王带回从神来的信息，带给他希望：“耶和华如此说：你听见亚述王的仆人亵渎我的话，不要惧怕。我必惊动他的心，他要听见风声就归回本地；我必使他在那里倒在刀下。＂(王下一九：6)

看，神说的事情有多简单！神只要吹一口气，就可以完全解决。敌人必不能进入平安之城，要回去给他儿子杀死。

在这样的危机中，希西家有两方面的力量，可以支持他度过：请求神的仆人祷告，也自己把书信带到神面前，交在 的手里，承认自己解决不了这么大的问题，只仰望神。

耶和华告诉他：敌人就要退却，围城中的人要出去，虽然撒种季节已过，他们要收取田间自长的，并恢复耕作；犹大余民也要“往下扎根，向上结果＂，不被拔出。(王下一九：30)

信徒有时会遇到患难疾病，也要听到两样不同的声音；总要坚信靠主得胜。


显扬与隐藏

    他们在你家里看见了甚么？(王下二O：15)

新近崛兴的巴比伦，听说神使希西家痊愈，挫败了亚述，就差使者来连络，送书信和礼物给他。他们并不是对希西家的长寿感兴趣，而是认为他是棋盘上一颗有用的棋子。英明的希西家，懂得外交战略，知道巴比伦可以结为盟国，对亚述形成夹攻的形势。只是他没有从灵里看见，吼叫的狮子退去了，现在来的是弯曲的毒蛇。

有好长的一段日子了，犹大国一直是受欺压，给人骑在头上，主子对他颐指气使，逼索贡银；没有收到一封语气温和平等的信，没有接受一件礼物，没有接见一位有礼的使节。巴比伦的使臣，带来了新的气氛，加给希西家王比冠冕更荣耀的尊严。真好像是从利巴嫩高原吹来的北风，带来及时的雨雪，能滋润万物生长。“有好消息从远方来，就如拿凉水给口渴的人喝＂，正是他所抄录所罗门箴言的感觉；可惜他忘记了“天之高，地之厚，君王之心也测不透＂，(箴二五：25,1)何况巴比伦王的心，更是难测。希西家根本就不想将事察清。

重病新愈的希西家王，低沉的心情，忽然开朗起来。他欢喜接见来使，不仅欣赏使者的外交词令，对自己国势和人民信心的恢复，也得到了新的印证。哪想到要持盈保泰！

    希西家听从使者的话，就把他宝库的金子，银子，香料贵重的膏油，和他武库的一切军器，并他所有的财宝，都给他们看；他家中和他全国之内，希西家没有一样不给他们看的。(王下二O：13)

为甚么这样作？难道向任何人都要像一棵树，连根拔起来给人看？因为来的不是任何人，是新结盟国的使者，希西家王觉得对盟国不必隐藏甚么，也不应该隐藏；也许他想，藉这个机会显示，犹大在给亚述纳贡赔款之后(王下一八：14-16)，会恢复得这么快，积聚这么多的财物和军需，足证国力的充实雄厚，是值得巴比伦信赖的盟友。希西家并没有感颂神的奇妙恩典，“心里骄傲＂(代下三二：25)，所以神的忿怒临到，告诉他这一切都要成为巴比伦的掳物。

人是多么肤浅可怜，爱显露自己！如果不是神的恩典托住我们，真容易堕落。人的成功，往往成为自己的敌人，“败坏之先，人心骄傲＂(箴一八：12)。谦卑隐藏在主里最为安全。


神的信实和公义

    量撒玛利亚的准绳，和亚哈家的线铊(王下二一：13)

我们常喜欢思想，神的慈爱，是多么广大；神的信实，恒久不会改变， 所应许的，必然要成就。不过，常会忘记，也许不尽是偶然的，公义也是神的属性， 所应许对顽梗不悔改者的刑罚，也一样的信实； 不轻易发怒，但 的忍耐有一定的极限，越过了那条无形的线，公义的审判会忽然临到。

神特别施恩延长希西家的寿命，在那十五年中，他生了玛拿西，这个儿子继他的位，在耶路撒冷作王五十五年，是犹大历代诸王中在位最久的。他父亲希西家，是犹大最好的王；玛拿西是极恶的王。好像是神让他有足够的年日，试验经历一切的坏事作尽，发展到罪恶的最大限度。别的君王常是被引诱行恶，玛拿西却似乎有犯罪发明长才，在恶事上作了罪魁祸首，“引诱他们[人民]行恶，比耶和华在以色列人面前所灭的列国更甚。＂(王下二一：1-9)本来神的旨意，是要 的选民作美好的榜样，显明给世人看，如同灯光照在黑暗里；他却使国民作反的见证，比神所灭的列国更恶。这样，见证了犹大国有充分灭亡的资格，犹大不亡，神就该向所多玛道歉了。

玛拿西不止是个败家子，而且是败国王；他尽了最大的努力，把犹大引向灭亡。希西家毁坏的丘坛，他重新兴建修筑起来；效法亚哈所行的，崇拜巴力和亚舍拉之外，更拜天上的星宿万象，可能是看中了圣殿的地势高，因而在耶和华的殿中筑坛；“并使他的儿子经火，又观兆，用法术，立交鬼的，和行巫术的，多行耶和华眼中看为恶的事，惹动 的怒气。＂这样的行动，多么像悖逆的孽子，除了故意惹神发怒之外，很难作别的解释。他行亚哈的恶行，神就用对待亚哈的方法为标准：“我必用量撒玛利亚的准绳，和亚哈家的线铊，拉在耶路撒冷上，必擦净耶路撒冷，如人擦盘将盘倒扣。＂(王上二一：13)这是说，神要完全倾覆，拆毁耶路撒冷，使犹大王国终止。这可以看出“神的恩慈和严厉＂(罗一一：22)。

今天，很多人别的错误还算是小错，最大的错误，是人对神的错误观念，把神看成溺爱的老人，对人一味的放任；也许是世上许多丰裕而忙碌的父亲，给人造成对天父的错误印象，以至把神的恩典，当作放纵情欲的机会。愿我们在玛拿西的结局临到前，谦卑悔改，对神有敬畏的心，爱 ，服事 。


复兴的契机

    我在耶和华殿里得了律法书(王下二二：8)

神的子民应当敬畏神的话。这是使他们与地上万民不同的基本。任凭世上所有人都弯曲背谬，神的子民有正直的标准。

神特别规定以色列的王：“他登了国位，就要将祭司利未人面前的这律法书，为自己抄录一本，存在他那里，要平生诵读，好学习敬畏耶和华他的神，谨守遵行这律法书上的一切言语和这些律例...便可...在国位上年长日久。＂(申一七：18-20)

神要以色列的王看重 的话，当作治国的课本。因为那时还没有印刷，所以要仔细用手抄写；从事这项工作的文士，存敬畏神爱神的心，尽心尽力的事奉，书写时端肃恭正，不敢草率。如此的困难，却使人更加珍视，常常诵读。

经过玛拿西和亚们两个恶王相继，半世纪以上，有意的破坏，无心的冷落，圣殿已经荒凉污秽得不成样子。约西亚王八岁，在他敬虔的母亲辅政下即王位；到十六岁，就自己立志寻求他祖大卫的神。在他二十岁时，这有为的青年人，就在耶路撒冷和犹大全地，作洁除偶像的工作(代下三四：1-5)。他不仅勤于政事，不耽于私欲，更关心属灵的事，差遣人去督促大祭司，积极进行修理圣殿的工程。以前的王所看见的，只是圣殿的银库，把宗教当作聚财的路；约西亚看见的是耶和华。

到了约西亚十八年，亚述在国际政治上的影响力，已经渐渐消失。约西亚王的复兴运动到了新的境界：由外面遵守礼仪的宗教，转移到注重内心，关键是在一本律法书。

在玛拿西王的邪恶统治下，不仅不敬畏神的话，也不准人民收存诵读律法书，因为神的话指责人的背道。修建圣殿的时候，大祭司在一个角落寻得了律法书。书记沙番读给王听。王听到了，知道犯罪惹神忿怒，当受的咒诅必然临到，立即撕裂衣服，哭泣认罪，谦卑悔改，承认国人犯罪行恶，请女先知户勒大，求问耶和华。得到神的指示，应允他的祈求，在世的日子不至看见灾祸，可以平安归回坟墓。(王下二二：11-20)

这犹大最后的一位好王，在盛年崩逝，是最后葬于列祖坟墓，为人民悼念的王。(代下三五：24,25)

神的话使人知罪，使人归正蒙恩。敬畏神的话，国家和个人就必然得到灵性的复兴。


复兴没有边界

    先前有神人从犹大来预先说王...行的事(王下二三：17)

约西亚作犹大王的时候，北方的以色列已经亡国将近八十年，夹于埃及和亚述二强之间，犹大国势岌岌可危。青年的约西亚能作甚呢？

神律法书上的话，震荡了约西亚的心。他知道，违背神的律法，崇拜偶像，是历代列王的毛病，而且堕落甚深，神的忿怒必然临到。他不能把改革限于圣殿的礼仪体制，点缀升平，也不能只改革耶路撒冷，不是限于少数人，必须普及于全民。

    王和犹大众人...都一同上到耶和华的殿；王就把耶和华殿里所得的约书念给他们听。王站在柱旁，在耶和华面前立约，要尽心尽性的顺从耶和华，遵守 的诫命法度律例，成就这书上所记的约言。众民都服从这约。(王下二三：1-3)

复兴必须有神的话，领袖以身作则。从自己开始，推及耶路撒冷，而后及于全国。王又洁净敬拜体制，废除丘坛；有些利未支派的人，为了迎合百姓的喜好，不愿在耶路撒冷神立名的居所事奉，却去作了丘坛自由的祭司，现在自然失业了，如何讨生活？成了实际的问题。王规定：“丘坛的祭司，不登耶路撒冷耶和华的坛，只在他们弟兄中间吃无酵饼＂，作次要的工作(王下二三：9撒上二：36)。

复兴也不止于权威和传统。所罗门是以色列全盛时代伟大的王，最有智慧的人；但他晚年违背神，在城外对面的橄榄山上，建造了异教邪神的祭坛(王上一一：1-8)。那成为古迹，历代列王没有谁去拆除；但那明显是违背神的话。约西亚把它都毁坏污秽。(王下二三：13)不能让传统阻挡复兴。

复兴也不限于国界。北国以色列灭亡了，疆土归于亚述；但约西亚的势力，至少达到了米吉多平原，受到敬畏神的人欢迎。他进抵伯特利，耶罗波安创建金牛犊宗教的大本营，污秽了那里的坛，正如犹大的先知在那地方奉耶和华的名所曾宣告的(王上一三：2)。已经过了三百多年，早已从人的记忆中消失了，但神总不忘记，出于神的话，必然成就。

复兴是没有限止的。复兴是由于神的话。只有人的信心缺乏，会限制神的工作。愿我们持定神的话，在施恩座前祈求：求神兴起约西亚王一样的人来，谦卑寻求神的真理，靠圣灵把复兴的火燃遍全地。


不赦之罪

    这祸临到犹大人诚然是耶和华所命的(王下二四：3)

犹大国蒙神特别的恩典，在北国以色列灭亡被掳之后，仍然为他们存留灯光，为了 与大卫所立的约，并为了 立名的居所，给他们悔改的机会，不灭绝他们。但他们不肯悔改，审判终于临到，使他们被赶出应许之地。

    耶和华使...毁灭犹大，正如耶和华藉 仆人众先知所说的。这祸临到犹大，诚然是耶和华所命的，要将他们从自己面前赶出...决不肯赦免。(王下二四：2,3)

耶和华“所命的＂的，就是神所说过的，吩咐的，是出于神口中的话。人所能犯最大，最基本的错误，是藐视神的话。这是罪的起源，也是患难的成因。

圣经说：“诸天藉耶和华的命而造，万象藉 口中的气而成。＂(诗三三：6)全能神的话，有难以想像的权能，人敢于违背神的话，是何等严重的事！但犹大的诸王，就公然向神挑战，惯于行神禁止的事，就是把他们自己放在神的位上。

人对于神的话的态度，决定神对人的态度，也关系人自己的前途。圣经说到：敬畏神的，“惟喜爱耶和华的律法，昼夜思想，这人便为有福。...恶人并不是这样，乃像糠秕，被风吹散。＂(诗一：2,4)

耶和华差遣 的仆人以赛亚，特地宣告重要的信息：“凡有血气的尽都如草；他的美容像野地的花。草必枯乾，花必凋谢，因为耶和华的气吹在其上。百姓诚然是草；草必枯乾，花必凋谢。惟有我们神的话，必永远立定。＂(赛四O：6-8)

在人看来，君王有他的荣华，像花一样的灿烂如锦，可以夸耀一世。但神口中所出的气，就是 的话，虽是看不见的，却是大有能力的，使他们凋谢枯萎，甚么荣华都不见了。

犹大末后的王，一个一个的登上宝座，又一个一个的黯然就囚，戴上锁链，去埃及或巴比伦。在那里，他们参加失位群王的行列，在羞辱和悔恨中度其余年。约哈斯和约雅斤，在位各只有三个月就被掳离国，原来的土地，也不再记得他们。

今天国家的祸乱，个人的失败，教会的背道，都是因为不遵从神的话，所以神的责罚临到。求主感动信徒，虚心痛悔，因主的话而战兢(赛六六：2)，蒙神的恩惠。


«©R©wªº¤ý

格外的恩典

  使犹大王约雅斤抬头(王下二五：27)

犹大亡国以后，已经过了二十六年。废王约雅斤现在五十五岁了，竟有三十七年是在监狱中度过！人生的岁月还能有多少？此生还有甚么盼望？

十二月二十七日，又是一年将暮。过惯了监狱生活，这个年还是要跟过去一样，在狱中度过。

以未米罗达成了巴比伦的新王。就在这天，他降旨提约雅斤出监，给他脱了囚服，沐浴更衣，带他到王面前。那时自然没有甚么人权公约，对于俘虏残虐，是平常事。那喜怒无常的巴比伦王，竟然对卑贱的俘虏特别恩待，向约雅斤和颜悦色的说恩言，“使他的位高过与他同在巴比伦众王的位...他终身常在巴比伦王面前吃饭。＂(王下二五：27-30)

这约雅斤，就是耶哥尼雅，从前他行耶和华看为恶的事，神将他交在巴比伦王尼布甲尼撒手中，掳到巴比伦。巴比伦王常自称是“众王之王＂，但真正的“至高者在人的国中掌权＂(但四：32)，王的心在耶和华手中，随意流转。在人看全无希望的时候，神自己保守 对大卫的应许，仍然会成就。

先知耶利米曾预言，指那跟耶哥尼雅被掳去的人，是“初熟的好无花果＂，并应许他们说：“被掳去犹大人...我要眷顾他们，使他们得好处，领他们归回这地...我要赐他们认识我的心，知道我是耶和华。＂(耶二四：1-7)这不但预言到神子民被掳的归回，更是应许 要救回那被撒但任意掳去，没有希望的人，藉着 赐下圣灵，得以认识神，进入神的国。

五百多年之后，犹大地换了新主子，成为在罗马帝国轭下的一个省，照人看来，是更没有希望的时代。但神在默默的作奇妙之工。树被砍伐了，根仍然留在地里，埋藏在黑暗包围之中，阴湿的泥土挤压着，水气和营养，却输送到根里。“从耶西的本必发一条，从他根生的枝子必结果实。＂ (赛一一：1)全能全智的神，奇妙的应许应验了：神子道成肉身，就是神所应许“大卫的后裔＂。这永远君王的家谱写着：

    迁到巴比伦之后，耶哥尼雅生撒拉铁，撒拉铁生所罗巴伯...雅各生约瑟，就是马利亚的丈夫；那称为基督的耶稣，是从马利亚生的。(太一：12-16)经过了漫漫长夜，公义的太阳终于出现了。


列王记下

  1. 山顶上的神人
  2. 以利亚的外衣
  3. 谷中活水
  4. 卖油还债
  5. 以色列中有先知
  6. 先知先见
  7. 报好消息
  8. 神人的哭
  9. 平安是福
  10. 诚心同心
  11. 黑暗掌权的时候
  12. 修理圣殿
  13. 得胜箭
  14. 蒺藜的教训
  15. 罪根与恶果
  16. 到被掳之路
  17. 混合宗教
  18. 希西家的复兴
  19. 两种信息
  20. 显扬与隐藏
  21. 神的信实和公义
  22. 复兴的契机
  23. 复兴没有边界
  24. 不赦之罪
  25. 格外的恩典


B

更加殷勤

    更加殷勤使你们所蒙的恩召和拣选坚定不移(彼后一：10)

在世上行路的旅人，困倦了有客店歇息，甚至可以游历，度假，再往前走。行天国的道路，是不能停歇的，必须继续前进，一停步就会退后。不过，幸而有圣灵加给力量，使行路的人，不至于困倦疲乏。

使徒彼得所写的天路历程，给人的印象就是如此。他不是说，蒙召得救，认识主，又与神的性情有分，就如此足矣。他说：“正因这缘故，你们要分外的殷勤＂(彼后一：5-11)；意思说，那才是天路的起步。不曾得救恩的人，再殷勤努力也没有用，再多的“死行＂，也不能换得救称义；他们需要的，是停止靠自己的努力工作，单信靠主所成就的救恩。看来不是很矛盾吗？未得救以前，需要停止；得救以后，才更需要殷勤。

    有了信心又要加上德行，有了德行又要加上知识，有了知识又要加上节制，有了节制又要加上忍耐，有了忍耐又要加上虔敬，有了虔敬又要加上爱弟兄的心，有了爱弟兄的心又要加上爱众人的心。(彼后一：5-7)

这不是一步一步的爬阶梯，逐次进步；而是有多个环节，互相衔接，形成一条长的链，其间不能有缺环。这样，连在一起，连于基督，就得以坚定不移，丰富进入基督永远的国。

    我们在旧造里，被情欲的败坏所占有，捆绑，不适于天国也不想望天国，钻竞努力的，不是永恒的国度。虽然可能有这些理想，但不会真有这些品德，所以结不出果子。因为必须有神的生命，才可以有神的性情。

用彼得的话，可以说得更清楚：“你们蒙了重生，不是由于能坏的种子，乃是由于不能坏的种子，是藉着神活泼长存的道。＂(彼前一：23)接受了神的道，有了重生的新生命，也是有闲废的可能，像荒田未垦，荆棘杂草长得比庄稼更高，哪能希望有好收成？所以基督徒最要戒绝闲懒；魔鬼最留心使用懒惰的人，作它的工具。所以圣徒要保持殷勤奋进。

我们常是喜新好奇；但在学习的经验中，温故知新，是进步的方法，因此要“常常提醒＂(彼后一：12)，时时殷勤。

殷勤必须眼睛注定天上。因为属主的人，旧日的罪已经得主洁净，不能再回到泥里去滚；因为有属天的盼望，不要只看地上的事，而能儆醒不倦，为属天的新目标而生活。


贪心与义心

    看见听见他们不法的事他的义心就天天伤痛(彼后二：8)

神预先设计好了，人身上的器官，须要彼此协调。眼看到了危险，头脑就思想趋避；理性告诉他，没有义务冒险犯难，就通知脚另行别路；脚立即照行，结果平安。如果失去了这种协调的功能，那就是不正常的。

说话心口不一，是个大毛病。但这种失去协调，是故意作的，毛病才更大。有些人这样作，是另有存心，为了骗人。假先知就是这种人。他们进到教会里，可能表现得很有爱心，热心参加事奉；也很有口才，似乎适于作教导的工作。由于他们很容易接近，会用手段笼络人，就颇得群众拥护。只是有一点问题：他们只想到自己的好处，有贪心，要取利。为了达到这个目的，就“用捏造的言语＂，不是传扬主的真理。为了要得人的欢迎，把福音中最重要的部分略去，“连买他们的主也不承认＂(彼后二：1-3)。为甚这样作呢？

未经历主的救恩：没得恩典的人，自然不会被主的爱所激励。他不承认主用宝血的重价救赎，也不算意外的事。

不关心人的灵魂：不承认主的救恩，当然不能得救；无论他是否故意拒绝，或出于无知，都不会对人得救的事关心。

为要讨人的欢喜：如果人警觉罪的结局是多严重，他会有寻求得救的可能。不过，人不愿听到自己犯罪将要沉沦的话，更不肯说无法自救，必须信靠主。因此，讨人欢喜的假师傅，就不愿讲这样的信息，而把福音更改了，以合人的心意。

心一错了，为贪财服事主，就有这么多的问题。

与贪财的假师傅相比，罗得倒成了优越的人物。虽然他住在所多玛罪恶的环境，他确信神的公义审判，知道罪会招致刑罚的结局。在生活上，他没有最美好的见证，但他却有爱人灵魂的心，“看见听见他们不法的事，他的义心就天天伤痛。＂(彼后二：8) 这是他关心人灵魂的证明。一个真基督徒，至少要有两次伤痛流泪的经验：一次是在悔改重生的时候，为自己的罪忧伤；以后是为了未信主的人，犯罪作恶而伤痛。知道罪的结局就是沈沦，怎能不伤痛呢？

伤心是有心的证明。贪心使人只想到自己，增加自己的好处，而不关心别人。求主除我贪心，赐我敏锐的义心，使我能为了别人的罪恶伤痛，才会传递救恩。


新天新地

    照 的应许盼望新天新地有义居在其中(彼后三：13)

很多人都有同感，地球上的住客，过分的滥用这个原本可爱的星球，把它搞得面目全非，已经到不适于居住的地步：地上满是肮脏，空气污染毒化，危害人的健康。不少有心人，提醒大众注意环境保护；于是，家家的门口，摆出了绿色的塑胶容器，收集用过的东西，“复新＂(re-cycle)另作别用。

不过，还有更严重的污染问题，是思想的污染，进而形成道德的污染。不良的印刷品和电子媒介，把毒素传播到街头，充斥了书店，甚至进入各个家庭。当然，有些人出来解决这类问题，也产生了一些以此目的为号召的机构；不幸的是，有时人和机构，正是制造问题的所在。

如果人不复新，世界复新的希望，是非常的渺茫。但人正是拒绝复新；大多数的人，甚至不承认自己的罪污，更不接受复新的需要。

在这样的情况下，人没有办法，神只好采取一个彻底的复新计画；这计画是“主的日子＂：

    那日，天必大有响声废去，有形质的都要被烈火销化，地和其上的物都要烧尽了。这一切既然都要如此销化，你们为人该当怎样圣洁怎样敬虔，切切仰望神的日子来到...盼望新天新地，有义居在其中。(彼后三：10-13)

有的人猜测，现在的宇宙是由“大爆炸＂开始的；不过，把时间定在十多亿年之前，很不方便查证。但神确定的预言，这世界将来的大爆炸：“天必大有响声废去＂，所有的原质，都要被烈火烧尽，真是一场极大的爆炸。不信的人也有如此的说法，这似是世界可能的结局。但他们不预备作甚么，只是等候末日来临，像定罪待决的囚犯，等候刑期的来临，而没有方法改变。不过，信主的人不是那样，而是有新的盼望：烈火要把旧世界和其上的罪恶，都烧尽炼净，经过复新，有一个新天新地出现，是神所预备义的新世界！

是人犯了罪，把世界污染了；以致“受造之物服在虚空之下＂(罗八：20-22)，叹息劳苦，指望脱离败坏的辖制，得享神儿女自由的荣耀。这复新义的世界，再不能容不义所玷污。因此，盼望承受那新天新地的人，必须信主而得洁净，有复新的生命，并且靠着圣灵，成为圣洁，殷勤过属天的生活。


彼 得 后 书

  1. 更加殷勤
  2. 贪心与义心
  3. 新天新地


B

弓歌

    以色列啊，你尊荣者在山上被杀(撒下一：19)

扫罗阵亡，大卫成了以色列当然的王。但他并没有因此而欢喜，却为国家的失败，国王的战死而哀伤。

面临死亡，或别人的死亡，人的品格会表现出来。亚玛力人跑了三天的路程，从北方近耶斯列的基利波战场，来到南边的洗革拉，向大卫报告扫罗阵亡的消息，而且手里拿着王的冠冕和臂镯作信物。那时，以色列人新败，沿途一定会有非利士兵乘胜抢掠，疲劳之外，也有危险。他这样长途跋涉，还要冒并荒马乱之苦，很难叫人相信，他单纯是为了报信而报信。

我们几乎可以同意，那传报信息者劳苦功高的感觉。

他的信仰正确。他相信大卫是将来的王，虽然大卫只在一个不足道的小城，所以不向别人报信，而向大卫报信。

他的知识正确。他知道扫罗迫害大卫，虽然在扫罗军中出入，却没有帮助对付大卫；现在扫罗阵亡，是神的时候到了，恶贯满盈，所以他清楚哪里可以找到大卫，特去报告信息。

他之能够知得那么正确，作得那么利落，是因为受过相当训练，差不多算是以色列人；只是他不是真以色列人，因为他没有爱心，以为扫罗死了对个人是好消息，快意恩仇，却不知是国之大丧，大卫和跟随的人，正在深哀大痛。(撒下一：11)

大卫的反应，出乎他意料之外，也不是亚玛力人所能了解的，但足够他后悔不及。大卫说：“你伸手杀害耶和华的受膏者，怎么不畏惧呢？＂他还惊愕未定，大卫就叫少年人把他正法了。(撒下一：13-16)也许，这报信的人所说的，与事实并不相同；但他幸灾乐祸的心，说谎言以邀赏，并且以己之心，而测度大卫，其心可诛。

扫罗倒行逆施的迫害行动，大卫是直接受害者；不过，大卫尊重扫罗，因为他是耶和华的受膏者，因敬畏神而爱不可爱的王，何况大卫与约拿单在神面前结过盟，更是为他父子逝世而哀伤。大卫作了“弓歌＂，哀悼扫罗和他儿子约拿单：

    以色列啊，你尊荣者在山上被杀。大英雄何竟死亡！...我兄约拿单哪，我为你悲伤！...(撒下一：19-17)

    大卫为国为私，伤痛倍加。他自己悲哀，哭号，禁食，而且作哀歌，教导犹大唱。一个英明伟大的领袖，出于爱心的行动，也影响全国人民。


兄弟相争

    你要等何时才叫百姓回去不追赶弟兄呢？(撒下二：26)

耶和华差撒母耳膏立大卫为王(撒上一六：1,13)；扫罗的儿子约拿单拥护大卫作王(撒上二三：17)；连扫罗自己神志清醒的时候，也向大卫承认：“我知道你必要作王，以色列国必坚立在你手里。＂(撒上二四：20)这些事不会没有人知道。现在，扫罗王崩逝了，国已无主，大卫应该可以名正言顺的继位了，为甚么还有不同的意见呢？

以人情代神旨

犹大人在希伯仑膏大卫作犹大家的王，基列雅比人却与扫罗家有特别情谊：因为在基比亚，以色列各支派联军屠灭便雅悯的时候，他们把四百未嫁的基列雅比处女，给了便雅悯余下的人为妻。(士二一：12-14)后来，在亚扪人侵攻基列雅比的时候，扫罗又率军解救他们(撒上一一：1-11)。因此，他们知道了大卫作王，却仍愿念旧，不顾神的旨意，而拥护扫罗的家族，继承王位。(撒下二：1-7)人情是好事，却不该代替真理。

重视私人权势

扫罗的元帅尼珥的儿子押尼珥，为了保持自己的势力，把扫罗的儿子伊施波设带到约但河东，立他作傀儡的王；因为河西非利士人的势力强大，为了苟安，就以玛哈念为京都，与大卫隔河东西对峙。(撒下二：8-10)

留恋既成形势

分据对立的形势既成，就不容易统一。如此延长到七年多的时间。(撒下二：10,11)如果合一了，岂不是有人要失业？为了饭碗问题，何妨发动“保胃战＂？教会也是如此；人人都知道合作统一的好处，可以省费用，可以增效率，却就是明知而难成功。原因何在？既成形势代表既得利益！

各为自己荣耀

他们的元帅，把战争当作了争胜戏耍，牺牲个把人命，又算得哪回事！这成甚么领袖！肢体互残，豆萁相煎，最是亲者痛而仇者快的事，各人“贪图虚浮的荣耀＂(腓二：3)，为了争意气，而打得焦头烂额，两败俱伤；以色列损兵较多，犹大损兵少而折将；然后各自连夜赶路回去舔伤送死！为了甚么？一句“戏耍＂的话，造成多大牺牲。(撒下二：14-32)从此种下深恨，惨剧继续发生。弟兄相爱岂不对大家好得多？


动作与动机

    我若不照着耶和华起誓应许大卫的话行(撒下三：9)

有的人知道神的旨意，却不去行。也有人看来是行神的旨意，动机却不单纯。

我们知道，“为达目的不择手段＂是不可取的；但也有人用看来似乎正当的手段，而怀有低下难以告人的原因，则是更有问题的事。

押尼珥在扫罗王阵亡之后，本来能顺理成章的拥护大卫登位，因为他是神所膏立的王，扫罗曾公开承认过，谅押尼珥也听得清楚。但那个军阀宁作功臣，立他的傀儡伊施波设作扫罗王二世。果然，他“大有权势＂！更为显明可见的权势具体象徵，是续娶前王的妃嫔(撒下一二：8王上二：22)。押尼珥自恃功高权重，纳了扫罗的妃嫔利斯巴。伊施波设温和的责问，招来押尼珥的盛怒，恶声相向：“我岂是犹大的狗头呢？我恩待你父扫罗的家，和他的弟兄，朋友，不将你交在大卫手里，你竟为这妇人责备我吗？我若不照着耶和华起誓应许大卫的话行，废去扫罗的位，建立大卫的位，使他治理以色列和犹大，从但直到别是巴，愿神重重的降罚与我！＂(撒下三：8,9)

这一番盛气凌人的话，公开声明他最有势力，竟然以“我要行神的旨意了＂为要挟；行神的旨意当然是好事，不过为甚么他早不想到，只拣别人指责他的时候，才一气之下如此作？他简直是公然卖国，差人去见大卫说：“这国归谁呢？＂仿佛地是属于他的，是手中的礼物。然后他自己同大卫讲定交易。

押尼珥诚然作的是神的旨意，谁都不怀疑；但是其动机有问题。押尼珥刚离去不久，又一个别有用心的人物来了。

约押出征凯旋归来，听说押尼珥来过，先向大卫声称押尼珥是间谍，再差人诓他回来，在城门假作跟他说机密话，趁其不防，用刀将他刺死，以报杀他兄弟亚撒黑之仇。其实，因为押尼珥是在战场上，为了自卫，在极不得已的情势下，才杀死亚撒黑，自己问心无愧；约押没有报血仇的理由，即使有，也该公开搏斗才是。否则押尼珥哪敢想参加大卫的阵营，而在约押要跟他讲话时，又不曾防备？约押实是出于妒忌，怕人代替自己的地位。(撒下二O：10)别有用心的人，押尼珥和约押，都延迟了神国的统一，为了自己，危害国家，实在可怕。


劳而无功

    自以为报好消息(撒下四：10)

押尼珥先是去心，而后去世，使伊施波设王朝顿失支柱，逞摇摇欲坠之势，而致朝野震动。伊施波设从前是权臣在侧，如芒刺在背；现在押尼珥去了，立即暴露在风暴中，有理由耽心其政治生命和生命，都为时不久了；便雅悯和其他支派的人民，则想到是否能够得犹大支派的接纳。(撒下四：1)

扫罗王朝的合法继承者，在长子约拿单逝世后，应该是长子长孙米非波设。但他年幼，而且瘸腿；何况约拿单决定遵行神旨意，放弃王位，让大卫作王(撒上二三：17撒下四：4)，米非波设也一生没有作王的意图。非利士人猖獗的时候，他年纪幼小，是乳母抱着逃难；被摔伤残，受人养护，不用挣扎拼斗。他名字的意思是“惭愧的人＂，可能反映约拿单的心情：虽然深爱大卫，却不得不住在王家。没有野心的米非波设，与世无争，却常在神的恩典中。

便雅悯和犹大支派的领袖们，在不厌不休的算计对方。内战中的受害者，是众多的老百姓；而受惠者，则只是少数的军阀。现在押尼珥既然死了，就冒起些小头目来。连便雅悯本支派的人，也意识到这个王朝缺乏生机。于是巴拿和利甲趁伊施波设午睡，杀了他，割下他的头，带着连夜奔走，越过沙漠旷野，到希伯仑献给大卫王，当作礼物，向王请赏说：“王的仇敌扫罗曾寻索王的性命；看哪，这是他儿子伊施波设的首级！耶和华今日为我主我王在扫罗和他后裔身上报了仇。＂好快的忘记了自己原来的王，称新见面的大卫“我主我王＂，没有义的人，不觉自己转变得太快了些，反以为是帮耶和华作了事，行了神的旨意。违背道德原则的人，都有以神的旨意为借口的习惯。但大卫认识救他“脱离一切苦难永生的耶和华＂，就援用不着这样的人帮忙，援杀亚玛力人自称杀死扫罗报信求赏先例，也把眼前的二人从世上除灭了，砍下他们的手脚，悬挂示众。在古时，残尸并不罕见，也可以表示，他们的肢体作了恶事，应该砍下，以示儆戒。(撒下四：7,12)

人用自己的方法，不能成就神的旨意，何况其伸手动脚，都出于自私的意图。伊施波设被杀，其残存的政权，仍然延续了些时间(撒下二：9,10)，才统一归于大卫。

违背伦理原则的手段，徒劳无功，于己无益，于神有损。


攻取锡安的保障

    你若不赶出瞎子瘸子，必不能进这地方(撒下五：6)

耶路撒冷之所以重要，是因神选定那里，要以色列建 立名的居所。但在那里，早有耶布斯人居住。

在约书亚率军入迦南的时候，犹大支派以新锐进攻，仅获部分成功，耶布斯人执意住在那里(书一五：63)，与犹大人共存的局面，已经过了几个世纪。耶布斯人仍然在那里，好像向他们说：“应许之地＂是谁的应许？应许又怎样，我们还不是照样在这里？

以色列人本来可以早消灭他们，但缺乏合作行动，有些人以为是疥癣小病，不值得兴师动众，有谁热心到愿作武装冲突的第一个牺牲者？不妨和平共存，反正他们不扰乱居民。

大卫在希伯仑作犹大王七年半，扫罗的儿子伊施波设已经被臣子所弑，其他支派失去了领导中心。过了些时间之后，他们的领袖们来见大卫，共同膏立他作全国的王。

现在大卫想到希伯仑偏处南方，并不是长久建都的理想地点，看中了耶路撒冷。但那城的上部，有耶布斯人传统占据，必须用兵攻打。他们自恃地险城坚，嘲笑说：“即使只有瘸子瞎子守住，你们也进不了这平安之城！＂但大卫想，难攻的坚城，在归我所有建都之后，岂不也有这好处？他又想，再坚固的城池，也必然有它的弱点；自古多数的都邑，都建在水边，是为了有饮水和运输之利；耶路撒冷有偌多的居民，自然也需要饮水。因此，大卫说：“谁攻打耶布斯人，当上水沟攻打我所恨恶的瘸子瞎子。谁先攻取的，必作首领元帅。＂这话的意思，可能是指必须从水源方面着想；就像拿破仑所说的：“军队是用肚腹前进的。＂也可能是说，水道隐秘幽险，敌人不会设防，但道路艰险难行。约押有智有勇，就达成了征服耶路撒冷的任务，作了全军的元帅。(撒下五：6-10代上一一：4-9)

撒但有其占领的坚固营垒，正是神所要征服的。属主的人必须不怕困难，看出其战略上的重要性，决心为主攻取；还要有策略，知道如何攻取的战术；更要有冒险犯难的战斗精神，尽一切力量，为了达到目标。使徒保罗以当时世界的文化中心雅典为首要目标，向知识分子传福音(徒一七：16-34)；以首都罗马为目标；以哥林多，以弗所为目标，都是看出其可能的影响，成就神的旨意，建立主的国度。你的目标在哪里？


迎约柜

    这是在耶和华面前(撒下六：21)

人对神的态度，决定其与神的关系。态度对了，行动上仍难免错误，要改正更新。

大卫爱慕神的同在，尊重神的约柜。在登位作了以色列的王，并攻克了耶路撒冷之后不久，就率领人民，亲自去迎约柜上来。他的心是真诚的，极尽铺张之能事：既不是战争，却挑选了三万兵将何用？却没有祭司！特地制造了新车迎载约柜，不过是效法外邦非利士人，又预备乐器，奏乐，跳舞，真是有声有色。虽然有热心，存心作好，但缺乏真知识，也不能讨神的喜悦。因为照神的指示，约柜两旁有环，有杠经常在其中，是为了抬柜之用，只有利未支派的祭司收拾遮盖约柜，由哥辖子孙用肩抬。(出二五：12-14三七：5民四：5申一O：8)走了还不多久，拉车的牛失了前蹄，约柜将倾跌，亚比拿达的儿子乌撒，伸手扶住约柜，就遭神的震怒，击打他以致死在约柜前。(撒下六：1-7)约柜在他家经过二代之久，约八十年，竟然还没有敬畏的态度，无怪其不能得赐福。

大卫因这事件而愁烦，停止了运约柜，而运到俄别以东家中。约柜在他家中三个月，“耶和华赐福给俄别以东和他的全家。＂(撒下六：11)显然的，他事奉的态度正确，所以蒙神的赐福。俄别以东和他的子孙，并且有许多在耶和华殿中事奉的人。(代上一五：18,24二六：4-8,15)

在这期间，大卫知道了用牛车载约柜，是非利士人用的方法(撒上六：7-12)，却不是神藉摩西所吩咐以色列人的。因此改正了，照律例叫利未人扛抬约柜；而且献牛羊为祭物，是靠血除罪亲近神。“大卫穿着细麻布的以弗得，在耶和华面前极力的跳舞。＂他脱卸了王冠和王袍，在神的面前，谦卑天真的踊跳，像平民一样的欢乐。扫罗的女儿米甲，觉得大卫在臣仆和婢女面前，有失王者的体统，不够威严，就讽刺他。但大卫回答说：“这是在耶和华面前，耶和华已拣选我...我也必更加卑微，自己看为轻贱。＂(撒下六：16-23)米甲没属灵认识，态度错误，就不再生育儿女。这也是信徒没有果子的原因。

有那么多的祭司和利未人，当大卫犯错的时候，竟没人谏劝指正他。宗教奉迎权势附合政治，不明真理，不坚持真理，是人民背道，不能蒙福的原因。愿神兴起真理的声音。


大卫之约

    你的家和你的国必在我面前永远坚立(撒下七：16)

以色列人进入迦南地，四百年过去了。到了大卫登位作王的时候，才定国都在耶路撒冷，国家也凝聚成形。当他建了宫室居住，想到全国的中心，不在于君王和宫廷，不应该敬拜仰望他自己，该以神为事奉的对象，需要有一个敬拜的中心。

大卫很自然的想到，代表神与人同在的约柜，已经不需要在旷野飘流，没有理由还住在帐幕里，应当建造一座圣殿。许多人只想自己的事；有的人也顾到家庭；能为国家着想的人很少；能想到神，特别是安靖不被仇敌扰乱的时候，还能够想到神，更是难得的。因为一般人是在艰苦危难之中，向神呼求，到平安的时候，就以为宗教是麻烦的义务，亟欲避免了。

大卫开疆拓土，打了很多仗，神不要他建造殿宇。因为照神的安排，各人有一定的工作界域，不是一人作尽所有事工：“你寿数满足，与你列祖同睡的时候，我必使你的后裔接续你的位，我也必坚定他的国。他也必为我的名建造殿宇，我必坚定他的国位直到永远。＂(撒下七：12,13)

神与大卫所立的约，应验在他的后裔所罗门身上。他果然坐了大卫的国位，建造了圣殿；但他也犯罪背离神，所以在他死后，儿子罗波安继位的时候，国家就分裂了。以后，以色列亡国被掳，国祚断绝。显然的，世上没有一个王朝，能够存到永远，因为人的生命在世是短暂的。但大卫的后裔，就是“比所罗门更大＂的基督耶稣(太一二：42罗一：3)， 是神的儿子，道成肉身降世， 的“宝座是永永远远的＂(来二：8)。

可惜，以色列人一向的毛病，是不要神作王，宁愿倚靠短暂的世人；他们不守神的法则，而要效法外邦因为他们向神心不诚实转一，所以受了责罚。

大卫却是另有一个心意。他祷告：“愿人永远尊你的名为大说：｀万军之耶和华是治理以色列的神＇。这样，你仆人大卫的家必在你面前坚立。＂(撒下七：26)这是何等的心意！

神应许建立大卫王朝，统治以色列。由牧童而跃登王位，成为民牧，放下牧杖而握国王权杖，是多么特殊的恩典！莫怪大卫说：“这岂是人所常遇的事呢？＂(撒下七：19)但大卫没有因此而得意；他愿以色列在国中掌权治理，愿神的名被尊为大，然后是自己的家得建立。愿神的儿女人同此愿。


得胜与感恩

    大卫无论往哪里去，耶和华都使他得胜(撒下八：14)

神的儿女蒙了神的恩典，最难记得施恩的主。

一般的君王，打了胜仗，总是说，将士用命，领导有方，立小题大作的纪功碑，或竟乾脆制造谎言鬼话，来把王捧成英雄，成了神。但大卫知道，战争的胜败，在于耶和华。因此， 他自己不敢居功，也不忘感谢神的恩典，并且照律法的规定，把掠得的战利品，和外国的贡品，分别为圣献给耶和华。

就如哈马王陀以，差他的儿子约兰“带了金，银，铜的器皿来，大卫王将这些器皿和他治服各国所得来的金银，都分别为圣献给耶和华。＂(撒下八：10,11)

大卫记念神，想到神，因为他不想自己。他不曾贪婪，为己和后代多积金银(申一七：17)；而且肯把所存的，献为建殿之用(代上二九：3-5)，这样，才可以作众民的表率。 因为君王是民牧，牧人在羊群前头走，以身倡导。(约一O：4)

为甚么贪财是假先知的标识？是因他们没有彻底奉献，认为凭自己的才智，该换得现金价值为回报，而不相信将来的赏赐；他们不认识神，以为神靠不住，宁可得眼前便宜，把财货入自己的私囊。

“无论往哪里去，耶和华都使他得胜。＂(撒下八：14)是说大卫认识神的大能，完全信靠 ；在得胜以后，也把神当得的荣耀归给 。

有谁在戴上王冠的时候，在胜利兴高采烈，万众颂扬的时候，会谦卑的向神说：“有人靠车，有人靠马，但我们要提到耶和华我们神的名＂(诗二O：7)。现代人会说：信仰是个人的事，作领袖的，是在于其有才能，私生活与个人品德，不在讲定的条件之内，我们并不是要寻求圣人。但从大卫一生的功业，可以看出，神与他同在，使他得胜，是非常重要的事。也许，在早年的时候，在遭遇困难的时候，还可以仰望神；到后来功成了，名就了，业立了，国强了，那里还需要神？神就从他的生命中退休了。(撒上一四：47-51)这是大卫与扫罗和其他的人不同的地方。

愿今天的教会，不要只作自己的计画，凭人血肉的膀臂；要让基督耶稣在凡事上居首位。这样，我们就可以减少许多的问题，得胜荣耀主。


与王同席

    仆人算甚么...竟蒙王这样眷顾？(撒下九：8)

大卫登了以色列的王位，得胜了一切仇敌，得享平安。他想到这都是由于神的恩典。他记起了扫罗真情流露，最后为他祝福所说的话：“我儿大卫，愿你得福！你必作大事，也必得胜！＂(撒上二六：25)他记起了在旷野飘流的时候，在情绪低落当中，约拿单来见他，勉励他：“你必作以色列的王！＂是何等无私的高谊。(撒上二三：17)

现在，扫罗父子都死了，不知还有没有留下的后裔？查得米非波设，避居在约但河东的罗底巴(意思是“荒无所有)。古时改朝换代，常灭绝前王的后裔，免得给自己留下后患。但大卫记念从前跟约拿单的盟约，要施恩给他的后裔。一般人在困窘的时候，欢迎人的帮助；以后事过境迁，就忘记了，甚或不愿提起，形成欠债人的心理。因此，在得意得势的时候，记得以前的恩惠，是高贵的品性。这表现出是恩典。

在这段经文中，四次提到“同席吃饭＂(撒下九：9-13)，显明王所关心的，不仅是饮食供应，营养问题，而更表示恩宠有加。这多么像神因耶稣的缘故，使我们得恩，作 的儿子。

米非波设因幼年坠落，而致残废瘸腿，行动不方便，需要特别的照顾，有时必须加以忍耐。虽然日理万机，国事鞅掌，王还是耐心的眷顾米非波设，花时间同他在一起。

英勇的王“恨恶瘸子＂(撒下五：8)。因为瘸子不仅看来不给人快感，还表示遭受天谴，所以古时的人不对他们同情。米非波设蒙王特别的恩典，得以亲近王，与王同席。当欹卧在席上进食的时候，王看的不是他的腿，而是他的脸，那正是约拿单少年时的脸。王把食物给他，同他谈话，仿佛又跟所爱的约拿单相聚在一起，有非常的喜乐。

圣徒蒙恩成为神家的人，藉着基督耶稣，从与神为敌，而作神的儿女，与神相交。神不看我们的脚，行为如何的败坏，看我们所披戴的基督；我们是在基督里蒙爱，享受神的丰富。我们没有作甚么，而换得神的恩典；正如米非波设是来自与大卫为敌的家族，完全没有作甚么可以纪念的事，只是因为约拿单的缘故，才蒙王恩待，每天与王同席吃饭。

我们可以想像，米非波设的心情：他不再惧怕，而时时感恩喜乐。神的儿女也当如此生活在神的面光中。


得胜的战略

    都当刚强为本国的民和神的城邑作大丈夫(撒下一O：12)

在家庭中，兄弟和睦同居，是神所喜爱的，使家兴盛。在战场上，兄弟并肩联手，可以克敌制胜。

亚扪人的王拿辖死了，大卫派专使吊唁，安慰新立的王哈嫩。但亚扪人的首领心存疑忌，以为将对他们不利，怂恿哈嫩羞辱使者。他们有知道这样恶劣的行为，必招致大卫的震怒和膺惩，就联合亚兰人，陀伯人并玛迦人，分进配置，预备向以色列人进攻。大卫就派约押统帅勇猛的全军出去。

约押看见敌方联军人多，就决定与兄弟亚比筛分兵指挥，彼此呼应作战。约押对亚比筛说：“亚兰人若强过我，你就来帮助我；亚扪人若强过你我就去帮助你。我们都当刚强，为本国的民和神的城邑作大丈夫；愿耶和华凭 的旨意而行。＂(撒下一O：11)

在战争中，战略，计画，训练，战技，勇猛，都是很重要的，但没有甚么能够代替同心联合的行动。

约押是主帅，在分派任务的时候，把主要的敌人交给亚比筛去对付；这表示重视他，将来得胜之后，也可以得较大的荣耀。作领袖的，应该有这样的胸襟，知道尊重人，才可以得同工的信服。

约押还有谨慎谦卑的心。亚兰等外族人，是客军远来，必然困疲；何况是雇佣兵，为了利益而来，牺牲是他们最不愿意的，因此战斗力自然不会强。但约押不自恃军事天才，所向无敌，而是先对亚比筛说：假使我打不过他们，请来帮忙。然后才说：如果你不行，我会去帮助你。这是保证他会得到支援，不会被丢下不管。

接着，约押勉励弟兄，都当刚强，就如一条铁链的坚固，在于每一环节的坚固；战争的胜利，在于每个人的刚强，尽自己的责任。说到他们共同的心志，把大家联结在一起：不是为了个人的利益，所以没有自相分争得可能；因为是“为本国的民和神的城邑作大丈夫＂。多么高洁的志向！

最后，他说：“愿耶和华凭他的旨意而行＂。照神旨意作事的人，才可以说这样的话。扫罗的一生，就不能没有这样说过。约押虽然有他的缺点，在这时候，着事上，非常的正确。教会应当如此同工，兴旺主的福音，为主打美好的仗。


不战而败

    一日太阳平西，大卫从床上起来(撒下一一：2)

以色列的国势，如同日正中天；以色列的王大卫，正当中年。他似乎进入佚乐松弛的生活方式。

春耕已完，麦秋未到，不是农忙的季节；雨季过去了，天晴气暖，正是地中海地区列王用兵的时候。在古时，常是由君王率军亲征。但大卫选择宫廷舒适的生活，对战场缺乏兴趣，任用约押统兵征伐。这养成约押专横恣肆的行为，对他自己也有不利的影响。

忧患使人警觉，逸乐却隐藏着危机。

大卫过着闲适暇豫的生活。“一日太阳平西，大卫从床上起来，在王宫的平顶上游行。＂他好像是以夜作昼，别人日入而息，他才迟迟睡醒，开始一天生活。却又不是在房顶上作祷告，而是无聊的游行闲眺。撒但常是寻找闲人，让他们以犯罪为消闲活动。闲懒的人，会成为撒但的工具。所以人当感觉生活没有目标，须要赶快省察，以免“不战而败＂；时刻殷勤专注事奉，为主争战的人，在属灵方面安全。

“看见一个妇人沐浴，容貌甚美。＂大卫并没有立即拒绝试探，而让自己进一步陷于泥沼。他眼错了，接着就心错了，更叫人去打听那妇人是谁，再进一步，差人把她接来，与她同房。(撒下一一：1-5)大错铸成，难以自拔。为了掩饰自己的罪，大卫进一步用弯曲诡诈的方法，召乌利亚回来，用尽了心计，用酒灌醉他，要他回家与妻子同房，就可以遮盖自己的罪行。但乌利亚那么忠心正直，他的心清醒，大卫的计画失败。

大卫是以色列的王，是先知；乌利亚不过是一名归化的赫人，普通的武士。但我们看见乌利亚的正直，忠勇，与大卫恰成对比。真难叫人相信，最后，大卫不得不进而同约押合作，杀害乌利亚，使自己由奸淫而沦至凶杀。一切计画都成功了，只是留下了一生最大的污点。“大卫所行的这事，耶和华甚不喜悦。＂大英雄如此失落，何其可惜！(撒下一一：27)

圣经说：“自以为站立得稳的，须要谨慎，免得跌倒。＂(林前一O：12)合神心意的王大卫，尚且能陷于试探，失败；而且陷得这样深，落得这样低，失败得这样彻底，何况我们远比不上大卫的人呢！神的儿女要时刻警醒谨防，不可给魔鬼留地步；不怕争战失败，而是闲懒失去生活目标，不战而败。


家防的重要

    我必从你家中兴起祸患攻击你(撒下一二：11)

以色列的英雄国王大卫，把国防弄得相当好，辟疆拓土，不再受仇敌侵陵。但家防不修，祸患会从室内的角隅发生，不仅防不胜防，而且后果非常严重。为甚么会这样呢？

先知拿单奉耶和华的差遣，去见大卫。他不是道听涂说，而是由于神的指示。先知对王说了一个具有启发性的故事：一个富豪，当“客人＂欲望(Desire)来访，不以自己所有为足，逾越了当守的界限，强取穷邻舍所爱的羊羔待客。大卫听了，判定那侵犯别人的“必偿还羊羔的四倍，因为他行这事没有怜恤的心！＂“你就是那人！＂大卫没有想到，拿单指着王说，那人不在别城里，正是他自己。(撒下一二：1-14)公义的神果然使大卫家照四倍偿还了乌利亚的生命：拔示巴所生无名的孩子，长子暗嫩，俊美的押沙龙，和亚多尼雅。 (撒下一二：18一三：29一八：14,15王上二：25)真是照神所应许的：“刀剑必永不离开你的家＂；虽然大卫立即认罪，但罪的苦果仍然继续，杀伐不断，家国都受了严重的损伤。

大卫的失败，给我们看见，藐视神的命令是罪源的开始。一般田地的界址，不过是一块平常的石头，但不应该逾越。各人都有神“用绳量给我的地界＂(诗一六：6)；家庭，婚姻，财产，都是神定规的。如果人认为不足轻重，逾越神定界限的话，就是藐视神的命令。藐视神的必被藐视，结果是受羞辱。

大卫虽然有失败，但他受神管教，诚实认罪悔改，向神祷告：求神洁净“涂抹我的一切罪孽。神啊，求你为我造清洁的心，使我里面重新有正直的灵。＂(诗五一：9,10)他知道，当使用诡诈手段，他是被邪恶的灵利用，成为它的奴隶，就习于行弯曲如蛇的道路；必须求神改变他的习性，更新他的品格，才可以回转蒙蔽恩。感谢主，人在神面前真正破碎悔改，神的恩典就再临到。大卫的另一个儿子所罗门，神赐名为“耶底底亚＂，是耶和华喜爱的意思，弥赛亚由他降生，称为大卫的苗裔。也带来了在战场上的胜利，约押恢复了对他的尊敬信仰，攻克亚扪的京城拉巴，将荣冠归大卫。(撒一二：24-30)

愿神用的领袖们分外谨慎，以大卫为鉴，不要只注意外面事奉，更必须守定家的防线。“你就是那人！＂连合神心意的大卫也不例外：公义的神对所有的人说话。


并不全属意外

    不要把这事放在心上(撒下一三：20)

有时候，对人说安慰的话，旁人听起来会感到很奇异的。妹妹给人淫辱了，哥哥竟说：“不要放在心上＂，还有比这更不合理的事吗？(撒下一三：20)

有这样不合理的事，是因为在一个不合理的环境中。

首先，暗嫩和押沙龙，同是大卫的儿子，他玛是大卫的女儿，却不是暗嫩的姐妹。听来像是谜一般的身世，其实不是，这复杂的关系，只由于大卫多妻，所以他玛是押沙龙的妹子，而与暗嫩只是半兄妹。问题由此发生。(撒下一三：1-22)

暗嫩是一个纵欲无制的青年人。对异母的妹子产生欲念，不加禁抑，却以为是爱，任其发展。他没有正直的朋友可以辅导，而交了一个狡猾的损友约拿达，给他出坏主意。

这个家庭的父亲大卫，在国事上英明睿智，在家事上却糊涂溺爱，对他玛作饼可医病这种奇怪的新疗法，未加追问，就把女儿送入虎口。

他玛是一个无知的女子，既去了暗嫩那里，岂需要进内室与他单独相对？虽然推拒，却加上一句“你可以求王，他必不禁止我归你。＂(撒下一三：13)事实上，神的律法刚好是相反的(利一八：9)。 显然是她把异邦的风俗，代替了神的律法。这自然减弱了她抗议的力量。错误的思想引致错误的行动。

事情既然发生了，暗嫩始乱终弃，他玛住进了押沙龙的家里。押沙龙安慰她说：“我妹妹，暂且不要作声...不要将这事放在心上。＂(撒下一三：20)这是多么可怕的话！意思说：在这个环境里，哭哭啼啼有甚么用！秩序没有了，形势迫人，只有忍耐等机会，隐伏下凶杀的阴谋。

父亲是儿女的道德典型，家庭伦常的丧失，父亲应该负主要的责任。那么，作这家父亲的人，如何处理这家中丑事呢？“大卫听见这事，就甚发怒。＂发怒是应该的，不过，单是发怒还嫌不够。但父亲失去道德的权威，还能作甚么呢？

后来押沙龙杀了暗嫩，约拿达似是讽刺的向大卫说同样的话：“我主我王不要把这事放在心上＂(撒下一三：33)。甚么环境发生甚么事件，并非意外。

不论多么忙碌，有些事必须放在心上，不能够随便；作父母，作领袖的，该负起责任，以神的话教育儿女。


回转与复和

    我们都是必死的如同水泼在地上不能收回(撒下一四：14)

押沙龙怀恨弑兄，叛离父亲，逃亡异国，在基述地住了三年。逆子没有表示悔恨，没有思念父亲；作父亲的大卫，却心里切切想念逆子归家。

约押善伺王意，也许视为将来政治投资的机会：王的长子暗嫩已死，押沙龙虽然有品德上的缺点，但他的行动，不是全然没有理由；而且他是个风度翩翩的佳公子，难道不是继位的适当人选？要结交将来的王，是在他的最低点下手。于是约押主动策画了父子复和。

约押去找了一个提哥亚地方的妇人，把想要她说的话教导好了，带她去见王，说一个动人的故事。可惜这只是一个方便的复和，没有永久的效果和真正的价值，反而贻患无穷。

这个计画的基础，有先存的弱点：父亲出于情感，思念儿子，只有慈爱，而没有公义；逆子想回故国，可能志在得国，而没有认罪悔改；居中使人复和的使者，只用心计，而没有注重真理。所以约押训练的妇人，如同女先知，传的是人道的福音，而不是天道，不是生命之道。她从约押学来的信息说：“我们都是必死的，如同水泼在地上，不能收回。神并不夺取人的性命，乃设法使逃亡的人，不至成为赶出回不来的。＂(撒下一四：14)

我们到处可以听到这样的话，劝人和睦为贵，不必计较是非。那时，大卫已经年过五十，那智慧妇人的话，可能引起他的思想：必死的人，生命是那么短暂，如果报血仇的人，把那寡妇仅存的儿子杀了，有谁是将来奉养母亲的后嗣？想到自己的年龄，情形也极相似，可以坐在神应许的宝座上？难道这只是巧合？

这话是不错的。但神“设法＂使叛逆的人归回，不是廉价的巧言劝说，是付上极重的赎价： 的独生爱子耶稣基督，为了人的罪受死：“既然藉着 在十字架上所流的血，成就了和平，便藉着 叫万有...都与自己和好了。＂(西一：20)

大卫准许押沙龙回来，既没有施行惩罚，也没有和他见面复和；既不是公义，也不是慈爱；而押沙龙只是手段，是夺位之前的“过桥＂，并没有诚实(诗八五：10)。这样，所遇到的不幸后果，岂是无因？


逃难的坚守

    我若在耶和华眼前蒙恩， 必使我回来(撒下一五：25)

离国逃难是极不愉快的事，人宁愿没有这种失败的经验，经验过的也感觉最好忘记。

逃难的人，自己能安全脱得身，都想多裹胁人民，并且尽量搜刮资财，挟取同行，好作卷土重来的准备，就像赌徒预备翻本的心向差不多。但大卫不是这样。

大卫被自己的儿子篡位夺取权，并且追杀，不得不仓卒流亡；他知道是出于神的管教。他躬自反省，不勉强别人对他效忠。当他看到迦特人以太，虽然那正当是在急切用人之际，而且以太也是率兵的将才，却对这外邦来归的以太说：“你来的日子不多，我今日怎好叫你与我们一同飘流，没有一定的住处呢？你不如带你的弟兄回去吧！愿耶和华用慈爱诚实待你。＂大卫的心地是多么宽大，多么会为别人着想！这仿佛是拿俄米的语声，而以太的答覆，也像是儿媳路得的回响：“我指着永生的耶和华起誓，又敢在王面前起誓，无论生死，王在哪里，仆人也在那里。＂(撒下一五：19-22)可见忠贞不是逼来的，是在领袖的身上看到了神，被恩德感动，虽然明知押沙龙人多势大，跟大卫不是平顺，有艰险，有困苦，还是至死跟从。

祭司撒督和亚比亚他，率领着利未人，将约柜抬出城外，赶上了大卫王。这表示宗教社会支持王，愿意追随他，跟他共赴国难。谁不愿意得到人民的拥护，特别是在患难之中？而且以色列人认为约柜代表神的同在，可以显示属于正统，能够号召人民景从，影响力不小，至少也讨个吉利，可以打胜仗。

但大卫的想法与别人不一样。他知道，在几十年前，以利两个劣子，与非利士人交战的时候，曾抬出约柜上阵；哪知吓唬不倒敌人，反使约柜被掳失陷。(撒下四：3-11)所以不在于利用迷信约柜的灵力，号召人民，而在于神的旨意。大卫知道今日的祸患，是起因于自己，只有服在神的手下，仰望神施恩怜悯。大卫王就对撒督说：“你将神的约柜抬回城去。我若在耶和华的眼前蒙恩， 必使我回来，再见约柜和 的居所；倘若 说：｀我不喜悦你＇，看哪，我在这里，愿 凭自己的旨意待我！＂(撒下一五：24-26)多么敬畏神，不愿妄挟神的名义，让约柜为自己的罪而飘流。

愿我们效法大卫敬畏神的心，照神的旨意行事。


在逆境顺从

    耶和华吩咐他...谁敢说你为甚么这样行(撒下一六：10)

一般人遇到逆境，常是焦躁易怒，特别是向可以对付的人发泄。只有伟大和有智慧的人，不会这样，而要找出陷入麻烦的原因，作冷静正确的处理。

大卫仓皇出都，过到橄榄山的东面，下约但河谷的路上，经过便雅悯支派的巴户琳。在那里，当扫罗的女儿米甲，被迫复归大卫的时候，她的丈夫帕铁，曾痛哭相送，洒了不少的眼泪。(撒下三：16)现在，落难的轮到了大卫。扫罗本族的人示每，觉得是落井下石的机会来了。他尽量使用言论自由，咒骂大卫是“流人血的坏人...现在你自取其祸＂；而且在山坡上，可以居高临下，“一面行走，一面咒骂，又拿石头砍他，拿土扬他＂(撒下一六：7,8,13)。凡是一切羞辱刺激大卫的方法，他都毫无保留的使用出来。

那时，大卫虽然处于生命的低谷，但效忠于他的勇士，都在左右，不难对付示每。亚比筛就跃跃欲试，认为割下他的头来，是禁止他讲坏话的有效方法。大卫却加以反对说：“他咒骂，是因耶和华吩咐他说：｀你要咒骂大卫＇，如此，谁敢说：｀你为甚么这样行呢？＇＂大卫又对亚比筛和众臣仆说：“我亲生的儿子尚且寻索我的命，何况这便雅悯人呢？由他咒骂吧！因为这是耶和华吩咐他的。或者耶和华见我遭难，为我今日被这人咒骂，就施恩于我。＂(撒下一六：10-12)

大卫的这番话，今天读来容易，但在当时说来很难。他不单是逆来顺受，而是在横逆来时，学习顺从神。意思说，我实在是错了，神今天责打我，示每不过是神所使用的杖；我岂可向责打的杖发怒呢？如果用血气的方法对付这人，就无异于反对主。所遭遇的是出于主，就不要自己踢跳奋斗，结果不但治丝益棼，而且要受苦更多。相反的，他宁愿自己顺服主，谦卑在神的手下，仰望 的怜悯施恩。

但在另一方面，他不是引颈受戮，而且撤退到安全地区，再行集结，策画反攻的军事行动。因为他知道，儿子寻索父亲的性命，无论如何，是不自然的事，是违背伦理的事，绝不可能出于神的旨意。大卫不仅解说给臣仆听，神也是要藉以教训我们现代的人，知道在逆境顺服。


不同路的朋友

    因耶和华定意破坏亚希多弗的计谋(撒下一七：14)

提到“邻舍＂，一般人以为是在附近的人。对“朋友＂的定义，也往往如此狭窄，以为只有同他在一起的才是朋友，结果圈子越画越小。越是在危难当中，越是疑忌不相信人，只跟亲近的人偎堆，以至风声鹤唳，草木皆兵，使自己更加孤立。

其实，反对反对我们的人，破坏破坏我们的人，也可以是朋友的行动。大卫在逃难的时候，得到报告，自己的谋士亚希多弗也投靠了反对的阵营。大卫看作比成千叛军还严重的事。他祷告说：“耶和华啊，求你使亚希多弗的计谋变为愚拙！＂(撒下一五：31)神并没有使亚希多弗的头脑混乱；却使愚拙的人以他的计谋为愚拙。在这事件上，大卫的谋士户筛，是关键的人物。

亚基人户筛，是大卫忠实的朋友；但他年事已高，如果同去逃难，发生不了甚么作用，且会成为累赘。经过大卫授意，在押沙龙进入耶路撒冷时，前去迎接，表明投效，存意破坏亚希多弗的计谋。(撒下一五：32-37一六：16-19)

亚希多弗向押沙龙献计，要坚定的，尽快的解决大卫。但押沙龙要徵求多一个人的意见，就召户筛来，想听他怎么说。

户筛说：大卫虽然失国，但他骁勇善战，又有忠心的勇士在一起，仍然不可轻撄其锋；为安全计，应该集结举国兵力，由新王帅领亲征，必然可以成功。他的建议是：求安全，先享受胜利的甜美果实，再满足青年人的虚荣，率大军作开国立基的王。(撒下一七：7-14)

这样的战略，正满足押沙龙和众人的心意；但失去先机和锐气，给了大卫养息整顿的机会，作复国的准备。亚希多弗知道押沙龙的造反事业注定失败了，全无希望之下，他不想等着接受将来的审判，就自己吊死了。(撒下一七：23)他的结局，竟然和犹大完全相同，可见无义卖主的人，总不会有好下场。

由此可见，在这战争中，将士用命，策画得宜，又彼此同心，都是构成胜利的条件；但最重要的决定因素，是户筛的献策，发挥极大的破坏功能，使以色列王国转危为安。大卫王在神面前的祷告，得到了应允。

求主使我们看见，真正的益友，不一定是跟我们在一起，凡事唯唯诺诺的人；更重要的是在主的国度上，同一心志。


报信息

    你报这信息，既不得赏赐何必要跑去呢(撒下一八：22)

在战争危难之中，人总是悬望，想要得到信息。

那天早晨，大卫王站在城门口，亲送战士们出征。那一整天，他就没有离开那里。本来王是要自己出战的；虽然他们劝他不必亲涉战阵，勉强他留在城里，但王总是放不下心。

也许，他们不知道王的心事。大卫不仅关心战争的结果，他也关心逆子的安全；或者说，他对自己将士的战力，有相当的了解和信心，相信他们会得胜，但他放心不下的，是押沙龙的安全。因此，在送军兵出战的时候，他没有叮嘱采取甚么战略，如何作战；只当着士兵们，殷殷吩咐将领们，留意保留押沙龙的性命，不要对他下手太重。不论在甚么战争中，从来没有人对敌人如此关心的。无论押沙龙如何对待他，作父亲的大卫，并没有把儿子当作敌人。(撒下一八：1-5,24)

战场是在田野的树林里，杂木丛生，乱石嶙峋。当时是四面为战，不是正规的阵地战；大卫的职业军人，比较能应付；押沙龙的乌合之众，对于地形不熟悉，虽然战争不特别激烈，阵亡的却甚多。“因为四面打仗，死于树林的，比死于刀剑的更多。＂(撒下一八：8)战争开始不久，跟押沙龙的以色列人就溃散了。押沙龙落单而走，骑着骡子，在橡树茂密的枝下经过，他着名的头发成了问题，被树枝绕住，使他孤悬在天地之间，没有人跟从帮助他。约押根本就没有意思听从王的吩咐，也不想存留俘虏活命，任凭他呼叫，还是用短枪把无助的押沙龙刺死。(撒下一八：6-15)酝酿许久的战争，就这样结束了。

撒督的儿子亚希玛斯，求约押允许他去向王报信；但约押不想他去，表示自己喜悦押沙龙的死亡，而随便差一个古示人去报告。那人只是奉命当差；不过，亚希玛斯对王忠心，为了爱所激励，不求赏赐，还是急跑报信。

虽然同是报一样胜利的好信息：古示人是说敌人的败亡，为王报了仇；亚希玛斯所着重的，是国度的建立平安，胜过仇敌，而含糊讳言押沙龙的死亡。(撒下一八：19-33)因为他体会父亲的爱，不愿伤王的心。

传扬福音的态度，也该是如此。主的国度降临，和罪人的受审判灭亡，是同一信息的两面；但要记得：神愿人人得救，不愿一人灭亡。愿我们体贴神的心，传播福音好信息。


冷暖人间

    我岂不知今日我作以色列的王吗(撒下一九：22)

大卫平息了造反的风波，再渡约但河，走向回耶路撒冷的道路，跟仓皇出都逃难的情形，大不相同了。不但跟从王凯旋的军队，意气昂扬，群众也改颜相向。在迎接王的行列中，走在前面的，最热心的，竟然是腼颜无耻的示每和洗巴！

押沙龙危机过去了。大卫仍然是耶和华所膏立的王。但他逃离了京都，在约但河外的玛哈念设立朝廷。现在，他们不知道该如何待他。约但河东的人，觉得他的流亡政府应当回去；但是，怎样回去？是父亲继承儿子的位？还是像征服者一样？不过，大卫以为必须由人民请他回去比较好；否则怎样有颜见河西的父老？总不能自己开口说：“你们从前赶我走，今天我还是回来了！＂或是责问：“你们怎叛离耶和华的受膏者？＂

为了增强回去的荣耀气势，表明是复而有光，大卫差人去见祭司撒督和亚比亚他，示意他们动员犹大人，发言请求王回去；并转告曾任押沙龙元帅的亚玛撒，收编组织分散的旧部，成为各支派的常备军，并应许他代替约押，统帅全国军队。

这一切政治上的运作步骤，无疑的都会增进重新团结；但主要的是大卫战胜的事实，和他有效的统治全国的力量。注意现实的人，自然懂得其意义。于是从前离散和反对大卫的人，又再来投靠，向他显殷勤了。

大卫自然难以忘记示每。他摇身一变，俨然成为便雅悯欢迎代表团的首领，带领一千群众；同他在一起的，是米非波设的旧管家洗巴，现在自己是家长了，率领十五个儿子和二十名仆人，涉过浅窄的约但河，在大卫还未渡到河西以前迎接王。前倨后恭的示每，是来认罪求恕。洗巴是得到大卫赐他旧主原有的家产，前来献媚。(撒下一九：18-23)大卫刚得到国人再度接受，光复故国，最不愿见的是又生争端，就暂加安抚。

可怜的米非波设也来了。“他自从王去的日子，直到王平平安安的回来，没有修脚，没有剃胡须，也没有洗衣服＂，使本就瘸腿的形像，更加狼狈。大卫相信他是被洗巴谗谤；却叫他与洗巴均分产业：一个有心无力，一个有力无心。

巴西莱是真诚爱王的人，不求赏赐，只愿见王平安，得荣耀；他派儿子金罕服事王。(撒下一九：24-39王上二：7)

想想看，如果现在基督再临，你将如何见主呢？


可怕的亲嘴

    亚玛撒没有防备约押手里所拿的刀(撒下二O：10)

叛乱平息了，以色列将恢复统一，和平的曙光，又再展现着微笑；但不能驱除人心所有的黑暗。

大卫王曾有话，应许参加过叛乱的亚玛撒，说要立他代替约押为元帅；这是为要“挽回犹大众人的心＂，叫人民知道，既然参加过新反叛政府的要员，悔改后都得大卫宽大信任，不必为各人参与押沙龙政变而自危。在回到耶路撒冷后，大卫王又委亚玛撒召聚犹大人，也是为了同样的理由。这些话，不难进入约押的耳中。(撒下一九：13,14二O：4,5)

约押是个心地狭窄的人。大约在二十年前，大卫在希伯仑作王，以色列还在分裂当中。扫罗的儿子伊施波设在玛哈念作王，押尼珥作元帅。有一天，押尼珥来见大卫，表示愿意输诚归顺。大卫甚为欢迎。但约押出征归来知道了，追上押尼珥，假作跟他说机密话，趁他放松戒备，把他刺死。(撒下三：27)

没有谁能怀疑约押的忠心，才能，英勇；有时他还颇有属灵的远见，劝谏大卫不该数点百姓(代上二一：3)，所说的很合道合理。只是他野心太大，而且不喜欢别人在他上面，特别不喜欢的是比他能干，可能对他的地位造成威胁的人。他只有一个原则：挡碍他路的人，就必须除去。

约押和亚玛撒谊属表兄弟(撒下一七：25)，但这个人最亲近的还是他自己。临到名位得失攸关的时候，他不管对国家大局的影响，对民族团结会造成多大伤害，更不顾姻亲的关系，无情的我字当头！

亚玛撒不知他的阴险，看到约押刀掉在地上，更松弛了戒备，约押口说：“我兄弟，你好啊！＂用右手抓住亚玛撒的胡子，作势要跟他亲嘴；左手却把短刀插进亚玛撒的肚腹。这致命的一刀！这可耻，可怕的一刀！

杀押尼珥，是为了杀过他兄弟亚撒黑报复，杀亚玛撒又有何藉口？为甚么？是为了妒忌，为了地位保卫战！他的口里很甜，心中却有刀，必欲置人死地。但这两次逞一时之快杀人，都阻碍了统一，只满足了私欲。

要谨防约押的刀；不止是防备别人像约押一般用刀，更是要谨防，不让自己心中有约押的刀，用来对付人。惟有靠圣灵治死心中的恶行，才可以结出爱的果子。


信誓的重要

    扫罗却...发热心想要杀灭他们(撒下二一：2)

在旧约时代，神赐福属 ，敬畏 的人，都与地上的福分有关；在新约的赐福，却是天上的福分，在地上要受苦。

大卫王在位，国内连年饥荒，使他省察自己，求问神为甚么降灾歉给他。所得神的回答：“这饥荒是因扫罗和他流人血之家，杀死基遍人。＂(撒下二一：1-9)

扫罗是个肯作事的王。他想给人民一个“有为＂的印象。不过，他爱照自己的意向去作：神所吩咐的事，他作得不够，不快，不彻底；神所没吩咐的，他倒满起劲的去作。这也是现在许多人的问题。在进入应许之地的时候，神要以色列人驱除原住民，免得被异教文化影响；违背神旨与他们立约，就必须信守，接受他们作眼中刺，肋下荆棘的后果，到今天仍如此。

扫罗到了晚年，已无余勇可贾。开疆拓土，也无力抵御非利士人的进侵；只能残害少数民族，可能是为了取得土地，分给亲信私党，讨他自己本支派的人欢心(撒上二二：7)，扫罗翻出了几个世纪前的老过结：基遍在便雅悯地界，其中居民却是亚摩利人，所以必须整肃他们。他片面的废除约书亚与基遍人所订的和约，“为以色列人和犹大人大发热心，想要杀灭他们。＂显然他有藉口，以为那和约是基遍先人用欺诈达成的，所以无效。(书九：1-27)现在他要照神的旨意，除灭他们。

有些人随便说话，也以为口中所出的话无足轻重。但在神面前都算数，何况几百年来，相沿遵守，更不能遽然背约消灭其全族。扫罗的计画虽未完成，但相当多的人死亡，所以招致神的咒诅临到。这事大约发生在大卫登位作王的初期。

当基遍人诉说这事件的根源，大卫照他们的要求，把扫罗的后代七人交给他们，悬挂在基比亚。只是他不背弃与约拿单所立的盟约，把米非波设保护在王宫里，没有人可以侵害。同时他知道，利斯巴守护被杀扫罗子孙的尸身，这义行感动他；王即出令，从基列雅比迁来扫罗父子的遗骸，正式安葬在祖坟里。(撒下二一：9-14)这守约重信的行动，不仅获得了臣民归心，更蒙神喜悦，使国人祷告没有拦阻，得神垂听。

神是守约施慈爱的神。我们属神的人，应该言而有信，不可食言妄行，才不至羞辱神的名。当我们没有亏负人的时候，如光照在人前，天上的父也得着荣耀。


经历神恩的颂歌

     从高天伸手抓住我把我从大水中拉上来(撒下二二：17)

我们藉着信，经历神，使我们知道神。

人多喜欢夸耀自己，掩饰那些不甚荣耀的事，为自己的成就立记功碑，留下浮夸不实的纪录，叫人信靠谎言。因此，英雄给人的印象，总是不需要人帮助的超人。这样，就不用负欠任何人。

大卫是一个英雄。但他与众不同的，不是他的勇力，而是他肯公开承认他成功的秘密，不是在于他少有大志，或是有甚么过人的才能；而是在于他能倚靠，一切都是从神来的，这样才可以说到真正的感恩。他说：“耶和华是我的岩石，我的山寨，我的救主，我的神，我的磐石我所投靠的。 是我的盾牌，是我拯救的角，是我的高台，是我的避难所。我的救主啊，你是救我脱离强暴的。＂(撒二二：2,3)

多希奇，不是你的纵横辟阖吗？不是你的运筹帷帐吗？不是你善战，坚毅，有许多的品德吗？大卫说，没有，他自己甚么都没有，一切都是出于神，都是神。

既然神甚么都是，全靠神；他自己还剩下甚么呢？他就甚么都不是，一无所有，单仰望神的恩典。如果没有这样的心，就谈不上真的感恩，只是夸扬自己，加上对神的几句客气话。

人经历到自己的软弱，才可以认识神的大能。“ 从高天伸手抓住我，把我从大水中拉上来。＂(撒下二二：17)这说到人完全无力，连投靠主都不能。不是我会找到主；是 从天上来寻找我。不是 抛下了救生绳圈，我抓紧了，因而得救：我太软弱了，不能抓得牢，耐得久，如果自信，定会失落；感谢主，是 伸手抓住我。啊，那创造万有，托住万有大能的手！那慈爱的钉痕手！ 确定的应许说说：“我赐给他们永生，他们永不灭亡，谁也不能从我手里把他们夺去...谁也不能从我父手里把他们夺去。＂(约一O：28,29)谁还能比天父和基督的手更有力呢？这是我们永远可靠的救恩根源。

我们没有大卫的成就，没有大卫的英勇，虔诚，智慧，属灵，连他哪一方面的一半都没有。可惜的是，我们更没有他的谦卑，所以也就不会感恩。也许，这也正是我们不能蒙恩的原因。求主怜悯我们。


倾奠的忠诚

    这水好像他们的血一般，我断不敢喝(撒下二三：17)

谁都不愿意遭受反对，遇到背叛更是心碎的经验，特别是在患难的环境中。因此，受到人的拥戴，效忠，是极为快意的事情。人用尽方法，想维护奴隶制度，全不是由于生活上的需要，而是乐意得到这种效忠服事的满足，更进一步，就是受人崇拜了，那简直是变成神！

大卫生命中的一段艰苦时期，是在受膏之后。神藉撒母耳膏立他作一国的元首，不过，他长期缺少两项条件：既不是元首，也没有自己的国，而且连家乡伯利恒，也给非利士人占领了，欲归不得。但他不缺乏部下跟从者的拥戴，这是难得的。

大卫在亚杜兰洞躲避扫罗，在附近有个山寨。那是一段艰难的日子。登上王位的应许，仍然遥遥无期；对将来的盼望，既然远不可及，更容易使人回想过去。背井离乡的大卫，想起了可爱的少年时光：那温馨的家乡，伯利恒的泉水，也似乎更清冽甘甜。他自言自语的说：“甚愿有人将伯利恒城门旁井里的水，打来给我喝。＂这只是表明恢复家园的意愿。

    三个勇士就闯过非利士人的营盘，从伯利恒城门旁的井里打水，拿来奉给大卫。他却不肯喝，将水奠在耶和华面前说：“耶和华啊，这三个人冒死去打水，这水好像他们的血一般，我断不敢喝！＂(撒下二三：17)

从亚杜兰到伯利恒，约有二十公里。居然有人不辞艰苦，还要冒生命的危险，穿过敌人的防营，为他去打水！有这样的爱戴，不惜为王牺牲性命，甚么事不能成功？大卫必然很爱他的部下，才会有这样的甘心效死。

当大卫把打来的水，捧在手上，他觉得咽喉仿佛梗塞住，无论如何也喝不下去。这份忠诚，使他深深感动。这水仿佛是他们的血一般，使他从心底深处，泛起敬畏：自己何德何能，会赢得人如此敬爱？还不是神的爱在他们彼此之间，使他们互相感应！既然如此，岂不应该更加对神忠诚，把自己的一切，完全奉献，倾奠在坛上？于是，大卫不敢喝那水，举起来祝谢了，然后倾倒在耶和华面前。

今天我们属主的人，特别是作领袖的，也应该有这样的存心：一切荣耀都归于主。我们不配得人的崇敬，颂扬，所能作的，都是神在我们身上显大，愿更加倾奠在主前。


自得之失

    我行这事大有罪了...因我所行的甚是愚昧(撒下二四：10)

有的人犯了错别人不知道，自己知道；有的犯了错别人不知道，自己也不知道。

大卫的晚年，看见以色列的国势空前强盛，版图扩展，无论往哪里去，耶和华都使他得胜。这全是出于神的赐福。但人很容易自得自满起来。拜偶像的错误，是以别的代替神；那么自得则是以自己代替神。这不仅是大卫个人的问题，也是由于以色列人犯罪，神容许撒但来激动他的心；而这一切都在神至高的主权之下。(撒下二四：1,2代上二一：1,2)

大卫王发命令，吩咐约押数点百姓的总数。此举的目的，可能是预备征税，或为了徵兵，再扩张境界。但这把神的百姓当作自己的私产，是神所不喜悦的。约押虽然不算是甚么属灵的人，但他觉得不妥当，谏阻王不要作这事，以免得罪神。但大卫意志坚决，迫使他听命行事。

    大卫数点百姓以后，就心中自责，祷告耶和华说：“我行这事大有罪了！耶和华啊，求你除掉仆人的罪孽，因我所行的甚是愚昧。＂(撒下二四：10)

数点百姓的事，不是大卫自己作的，在人看来，既不曾妨害甚么人，难算得不道德的行动。但恶由心发，大卫随即知道是罪，而且是“大有罪＂。大卫并不是甚么理想的道德家，他犯过别的罪；可是这次大不相同，他比你我知道，那是大罪。耶和华在旷野吩咐摩西说：“你要按以色列被数的计算总数，你数的时候，他们各人要为自己的生命，把赎价奉给耶和华，免得数的时候在他们中间有灾殃。＂(出三O：11-16)

以色列人是神用羔羊的血所救赎的，他们从埃及出来，归于神作 的子民，绝不属于人。摩西是最伟大的领袖，但他知道以色列是神的子民，因此在计算民数的时候，照神的命令，要每人出半舍客勒银子作赎价，表明记念神的救赎。大卫心中自得，仿佛群众是他的私产，没有要神的百姓交赎银；存心要荣耀自己是大罪。虽然他立即心中自责，对先知说，愿意仰望神的怜悯，民中还是因瘟疫死了七万人。这历来神降罚死亡的最巨大的数目，显明是大罪。(撒下二四：10-25)到大卫认罪献祭，才得神恩典；他所买的禾场，也成为圣殿的根基。

愿我们记得，一切都是从神而来，免犯大罪亏欠神荣。


撒母耳记下

  1. 弓歌
  2. 兄弟相争
  3. 动作与动机
  4. 劳而无功
  5. 攻取锡安的保障
  6. 迎约柜
  7. 大卫之约
  8. 得胜与感恩
  9. 与王同席
  10. 得胜的战略
  11. 不战而败
  12. 家防的重要
  13. 并不全属意外
  14. 回转与复和
  15. 逃难的坚守
  16. 在逆境顺从
  17. 不同路的朋友
  18. 报信息
  19. 冷暖人间
  20. 可怕的亲嘴
  21. 信誓的重要
  22. 经历神恩的颂歌
  23. 倾奠的忠诚
  24. 自得之失


B

神公义的明证

    这正是神公义判断的明证(帖后一：5)

信主的人，当有美好的见证，与悔改的心相称，这样才可以引人归向神。这样的见证，显明神的恩典和大爱，使一个不配蒙恩的人蒙恩，变化败坏的人成为圣徒。当然，这是对的，神藉此向世人展示， 全能的杰作(弗二：7,10)。

不过，我们可能会忽略，我们的见证，也能够证明神公义的拣选和智慧的判断。使徒写信给一个暴风雨中的教会：

    你们在所受的一切逼迫患难中，仍旧存忍耐和信心，这正是神公义判断的明证，叫你们可算配得神的国；你们就是为这国受苦。(帖后一：4,5)

这个教会中，可能有人在想：犯罪作恶的人，应该受苦，遭患难；领受了真道，效法主，“离弃偶像归向神，要服事那又真又活的神＂(帖前一：6-10)，这样的教会，也要受苦吗？神的公义在哪里？这太不公道了！

这正是约伯三个朋友的想法：“作善者降之百祥，作不善者降之百殃＂，才是合理公义的。以利法说：“祸患原不是从土中出来，患难也不是从地里发生。＂(伯五：6)因此，他们推想，患难是神公义的报应，必然是因为犯罪的缘故。照这样的推理方式，保罗因福音被关在监狱里，引起了部分人怀疑，以为同他在一起是羞耻。

圣徒在遇到患难的时候，不要灰心丧胆，应当思想患难的由来：如果是因为犯罪，违背神而受苦，就要悔改归向神，求神赦免；如果是因为违背自然律，或社会的法律，就要改变自己的行为。这样，患难就消除了。如果为主的道受苦害，倒要快乐，归荣耀给神。(彼前四：12-16)

坚持国度的盼望：得救重生，作神家的儿女，完全是由于神的恩典；但这个国度，是与黑暗的权势争战的，所以必须受苦。不过，争战才有胜利，为主受苦难而后得荣耀，十字架成为冠冕。在旧约，敬畏神得地上的福分；在新约，“蒙恩...信服基督，并要为 受苦＂(腓一：29)，得永远国度的荣耀。

看到最后的结果：现在看来，义人受苦，恶人昌盛，似乎跟一切公义的原则相反；但到主再临审判的时候，神的公义显明出来。使徒说：“必降患难报应那加患难给你们的人，也必使你们这受患难的人，与我们同得平安。＂


保罗的函授教育

    凡所领受的教训...都要坚守(帖后二：15)

科技的进步，使人学习的机会增多了，也容易多了。尽管如此，人真正学得的似乎并不多。

在第一世纪，使徒们传扬福音，当时的环境，交通既不方便，旅行也不容易，但他们还是把福音急速而有效的传开了。

不过，那时真是要收的庄稼多，作工的人少；既没有专职事奉的工人，传道者难以久居一地，教导造就教会。圣经使徒行传记载，保罗平生驻一地传道最长的地方，是在以弗所，约有“三年之久＂(徒二O：31)；其次，是在哥林多，“在那里住了一年六个月，将神的道教训他们＂(徒一八：11)；至于在帖撒罗尼迦，是“一连三个安息日＂(徒一七：2)，不难计算总不超过一个月。虽然如此，那些教会在信仰上，都有相当的根基，保罗可以向他们讲成圣，基督耶稣的复活与再来，我们看为艰深的属天奥秘。他们对真理的认识，是哪里来的？

因为保罗不是藉传道讨生活，而是有神的选召和差遣，为爱人的灵魂而工作。他写信给帖撒罗尼迦的教会说：“我们暂时与你们离别，是面目离别，心里却不离别。＂(帖前二：17)但是，身在异地，怎么办呢？只有藉笔墨而写心：

    弟兄们，你们要站立得稳。凡所领受的教训，不拘是我们口传的，是信上写的，都要谨守。(帖后二：15)

书信是信息的延长。人的声音，所能达到的范围有限，所传的信息过时也就止息。但把思想写成文字，传播界域就延长了。教会先贤确然可以“因这信仍旧说话＂(来一一：4)。使徒更因圣灵启导，想起主所说的话，写成圣经(约一四：26)。

口传笔传同样重要。话语的媒介，文字或印刷的媒介，以至电子传媒，同是传播思想的；形式虽然有不同，目的则是一样，重要的是其信息内容。为基督口传的见证，随着最后一位使徒离世就停止了；使徒所写圣经文字信息，传播神的道，接受的人，应该同样重视。人的通病是看“面子＂，当着面前难以说“不＂，背不见面就违逆，或置之不理。圣徒不应如此。

对教训有遵守责任。教训不是为娱乐而写的文艺，虽然文艺作品，可以宣达圣经的教训。读圣经的教训，如同说明书，是灵程指南，虽然有时候似乎没有兴趣，却引导人进入天国；不但要听，更必须听从，才可蒙福。


作安静人

    要安静作工(帖后三：12)

在工商业社会中，宣扬为成功之路，世界的问题，就是太多的人 弄自己，把人格当作商品出售，越喧嚣越受人注意，越吵嚷越有人跟从。顾惜品格声誉，不肯这样作的人，和不善这样作的人，就不会被人欣赏，总难免落于人后。

不过，圣经却要圣徒“立志作安静人＂(帖前四：11)。恰好和世人的标准相反。

安静才可思过。喧嚣的心，难以听到圣灵对良知说话的微小声音。多在神面前安静，让圣灵光照，静思己过，可以引向悔改。为了这缘故，保罗在归主之后，约有三年的时间，“往亚拉伯去＂(加二：17)。以后，教会中有在沙漠里静思的修道运动，以至蔚为风气，成为属灵离绝世俗罪恶的模楷。

安静才可长进。使徒保罗好像知道，帖撒罗尼迦人，有易于冲动的毛病，不善于理性的分析思想，跟庇哩亚人不同，所以才屡劝他们安静。比较起来，庇哩亚“这地方的人，贤于帖撒罗尼迦的人，甘心领受这道，天天考查圣经，要晓得这道是与不是＂(徒一七：11)不论哪一行业，作研究，求真理，必须安静下来，把杂念，成见，私欲，一一除掉，才可看得真切。

安静不是死寂。有人闲懒不作事，托辞只等见主耶稣，其实，多半等不到主再来，就经过死去见主了；不幸却是两手空空。圣徒有主再来的盼望，不是不去作工，而是“坚固不可摇动，常常竭力，多作主工，因为知道你们的劳苦，在主里面不是徒然的。＂(林前一五：58)“要安静作工＂(帖后三：12)，殷勤而不是忙乱。

不过，“诸般勤劳，都有益处；嘴上多言，乃致穷乏。＂(箴一四：23)却偏偏有人，四肢闲懒，不肯作工，“不按规矩而行，甚么工都不作，反倒专管闲事＂(帖后三：11)，多言多事，作busybodies，这样的人，生活没有目标，只增加教会的难处，使行神旨意的人灰心。

“神不是叫人混乱，乃是叫人安静＂(林前一四：33)。顺从神旨意生活，是“地上的安静人＂(诗三五：20)。这样的人是照着主所行的去行。主耶稣在公开的事奉以前，也是亲手作工，使徒保罗也是亲手安静作工，显明是神的仆人。信徒在世是客旅寄居的，不是引起争竞，惟要讨神喜悦。


帖撒罗尼迦后书

  1. 神公义的明证
  2. 保罗的函授教育
  3. 作安静人


B

生命的应许

    在基督耶稣里生命的应许(提后一：1)

活在世界上的人，都有生命的开始，但也都要死亡。我们应该思想，既然不生就没有死，为甚么不能有生而没有死？生命既然是与死亡相对的，死亡中没有生命，生命中也该没有死亡；生命而有死亡，也就不是真正的生命。

保罗写给提摩太个人的书信中，开始这样说：

    奉神旨意照着在基督耶稣里生命的应许，作基督耶稣使徒的保罗。(提后一：1)

始祖亚当受造的时候，本来生活在乐园里，与神的生命相连。只是受了撒但的引诱，违背了神的命令，犯了罪，就把一个新的状态叫作“死＂，引入了世界(罗五：12)：就是使人与神隔离；在世不能行神的旨意，然后有一天，灵魂要从身体分开；最后是永远与神分离，离开 的面和权能的荣光。

惟独神有永生

神是永远的生命，但人的生命中有了死亡，因此，人是必死的。圣经说：“神爱世人，甚至将 的独生子赐给他们，叫一切信 的，不至灭亡反得永生。＂(约三：16) 这是说，神藉着 的儿子主耶稣基督，把永远的生命带到世上，叫一切相信 的人都可得着；就是 在十字架上为了人的罪受死，败坏那掌死权的魔鬼，使人可以与神的生命恢复连合。

永生藉主得着

信主的人就得了永生，这是属灵的实际。主“已经把死废去，藉着福音，将不能坏的生命彰显出来。＂(提后一：10)不过，在世界上还是要经过死亡。基督耶稣为使人得在神面前称义复活了，信的人在 里面得了永生，因此不再被定罪。但对信的人来说，还是“永生的应许＂；因为虽然有了基督耐死，胜过死亡的品质，要进到永世，永生才得以实现。

永生在主保守

在世上的时候，那恶者撒但仍然要试探攻击信徒，如果我们靠自己的力量，绝难以不被击败。使徒保罗知道，他必须靠主，因此说：“知道我所信的是谁，也深信 能保全我所交付 的，直到那日。＂(提后一：12)既然保罗要交托给主，我们更需要仰望主，把自己交托在主的手， 能保守我们十分稳妥平安，直到永生(犹：21)。信实的主，应许必然实现。阿们。


生命的根基

    神坚固的根基立住了(提后二：19)

在教堂建筑的房角基石上，常见到有刻着的字，除了记着建造的年月日之外，还有“基督耶稣为房角石＂之类的话，勉励教会的成员。不过，那只是不同的地方教会，所使用教堂的雕饰。教堂并不等于教会。教堂是信众聚会的建筑；教会是信主圣徒的集合称，是神从世界中所选召属 的人。

我们通常说到各地的教会，是指那地方信徒的集合称；更准确的说，是宣称信主并参与教会社团的人，其中难免也包括没有真正信主重生的人；因为是可以看见的，所以称之为“有形的教会＂，或“地方教会＂。因此，在数量上说，某地区有多少个教会，是指有多少这样的集合体，像说有多少个家庭一样；但不能说“间＂，因为是说人而不是建筑。这是明显的。

如果只说到教会，是指所有真正信主重生的基督徒，包括各世代，各地区的人的总集合称，是无法看见，无法统计的，所以称之为“无形的教会＂，或“宇宙性的教会＂。

在该撒利亚腓立比，彼得因天父指示正确的认信：“你是基督，是永生神的儿子。＂主耶稣听了说：“我要把我的教会建造在这磐石上，阴间的权柄不能胜过它！＂(太一六：18)所指的不是教堂，而是指凡属基督的人，永生神宇宙性的教会。这教会的根基，是在基督里的正确信仰。

基督的教会，是最坚固不能摧毁的，虽然不是物质建筑。

    然而，神坚固的根基立住了；上面有这印记说：“主认识谁是 的人。＂又说：“凡称呼主名的人，总要离开不义。＂(提后二：19)

印记是归属的记号，也是永生的保证。

在神的方面，是奥秘的拣选：“主认识谁是属 的人＂；人不可以僭越占神的位分，随自己的意念，立自己的标准，任意说这个跟他不同，所以不属于神的身体，把教会的门定得比天国的门更窄。凡说惟有他是属主的，大概都是异端。

在人的方面，有当尽的责任，就是悔改脱罪：“凡称呼主名的人，总要离开不义。＂圣徒既然为主宝血所买来的，就应当分别为圣。教会不可纵容罪恶，与世俗同流合污，为了名利而牺牲圣洁，把教会的门开得比天国更宽，成了宽门大路，甚至连门也没有。


生命的真道

    圣经都是神所默示的(提后三：16)

有一件事，信主的和不信的人可以同意，那就是末日正在急速的来临；不过，不信者的末世观，没有基督再临的盼望。

在荣美的天国降临之前，基督徒要经过一段艰难的路：“末世必有危险的日子来到＂。危险是因为有太多的“爱＂。

爱会成为危险吗？是的。不过，那是特别的爱：人成为爱自己，爱钱财，爱宴乐的人。(Lovers of Themselves, Lovers of Money, Lovers of Pleasure)“爱＂本来是最可爱的字，但被人这样的误用，滥用，就成了极危险的事。(提后三：1-5)

毛病出在哪里？是因为爱被用在错误的方向，和狭窄的范围。人只爱自己，就违反了爱的意义，因为爱就是顾到别人；人只爱钱财，就是爱世界，而不能爱世人；人专爱宴乐，就是顾肉体而失于灵魂。如果只是少数领袖那样作，还只是人民的不幸；但如果成为人普遍的情形，必然不堪设想了！

但是，保罗不是悲观主义的使徒，更拒绝随波逐流：

    圣经都是神所默示的，于教训，督责，使人归正，教导人学义，都是有益的，叫属神的人得以完全，预备行各样的善事。(提后三：16,17)

这是说，世人都偏行己路，以至迷途而不知返。神怜悯世人，藉着圣灵，把圣经赐给人。彼得说，神在圣山发出声音，为 的儿子耶稣基督作见证，和 启示的圣经，有完全相同的权威(彼后一：17-21)，我们应该接受遵从。

教训：真理不是随各人的意见，以自己为尺度。神启示的圣经像指北针，使人知道正确的方向，行在正道中。

督责：圣经不都是安慰，鼓励的话；圣灵藉着圣经，也向人的心说责备的话，教人觉得扎心，因而懊悔自己的恶行。

使人归正：叫人转变心意，悔改接受改正，从错误当中转回。这样的改变，在生活行动上表现出来，是可以看得见的。

教导学义：信徒有了重生的新生命，就当效法基督，“行事与悔改的心相称＂(徒二六：20)。因此，圣经有许多教导，告诉人如何行义路，有新生的样式，可以为主的见证人。举世罪恶滔滔，神的儿女惟当尊重圣经，遵行圣经，为主而活。

我们难以纠正人错爱的方向；只有自己爱慕主永生之道，持守 的话，接受 的教导，行天国的路。


生命的更始

    你要赶紧在冬天以前到我这里来(提后四：21)

    冬天，是寒冷的时候，也是收藏的季节，岁月和农事，都要告一结束。年老的保罗，将要站在罗马残暴的尼禄皇帝的面前，他被犹太人控告的上诉案件，要到了最终的审判。

    那也是保罗生命中的冬天。

    得胜事奉的凯歌：保罗知道，他为主殉道的时候不远了。

    我现在被浇奠；我离世的时候到了。那美好的仗我已经打过了，当跑的路我已经跑尽了，所信的道我已经守住了。从此以后，有公义的冠冕为我存留，就是按着公义审判的主，到了那日要赐给我的；不但赐给我，也赐给凡爱慕 显现的人。(提后四：8)

    人临到生命的总结，有多少能像保罗一样，知道他是为了主，把自己倾倒在坛上？(腓二：17)保罗不是夸工作的成就，而是相信自己的忠心；他作了忠勇的战士，场上赛跑的健者，而坚贞守主的真道。他相信，得公义的主在审判日赏赐。

    人情冷暖的考验：从前的时候，底马曾是他信任的同工，和路加并列(西四：14)，但经不起时间的考验，不“爱慕主的显现＂，而“贪爱世界＂走了；可是，亲爱的医生路加，在众人离去的时候，独留在那里，陪伴保罗的孤单。(提后四：11)

    回转更新的机会：马可曾在宣道的路上，离开保罗，不跟他同作主工，并因而引起保罗与巴拿巴的争执，以至布道团的解体(徒一三：13一五：37-39)。后来得保罗得谅解，给他第二次的机会，回转更新。保罗承认他是有益的同工，希望和他见最后的一面。(提后四：11)冬天过去，春天的生命，在马可身上开始。

    坚贞到底的见证：保罗生命中的最后一段路程，仍然是与艰难结缘，并没有发达兴隆，如时下一般人所说的。他身在狱中，还要特地嘱咐提摩太，远道把那件厚外衣带来御寒，可见生活绝算不得富裕。他感受自己是在狮子口中，可见没有安全可言。他说：“惟有主站在我旁边，加给我力量＂。意外吗？人看来不可征服的伟大使徒，显然也是有软弱，惧怕，孤单的时候。(提后四：13-18) 但保罗不灰心丧胆，不妥协求全，在最困难的冬天，挺立如苍松劲柏，傲霜胜雪，靠主经过严冬，在主比阳光更温暖的微笑中，领受公义的冠冕。


提摩太后书

  1. 生命的应许
  2. 生命的根基
  3. 生命的真道
  4. 生命的更始


B

为真理同工

    叫我们与他们一同为真理作工(约参：8)

从前的人，以为同工必须在同一地点，作同样的工作。现代的情形不同了。工艺的进步，在于分工合作；有时候两个人所作的，看起来全然没有相同的地方，却是为了同一目标，最后竟然会合在一起，成就一项大的事功。

身体上有许多不同的肢体，各有其不同的形状，不同的功能；却都能互相配合，为同一方向，同一目标，而生活，而工作，成就神要我们完成的旨意。

传福音是神命定教会，在地上去作的主要事工。不过，那不是只少数人的工作，必须同心协力，才可以作得好。

    他们在教会面前证明了你的爱：你若配得过神，帮助他们往前行，这就好了；因为他们是为主的名出外，对于外邦人一无所取。所以我们应当接待这样的人，好叫我们与他们一同为真理作工。(约参：6-8)

显然的，不是每人都出去，专职传扬福音。因此，有部分为主的名出外。我们不能想像，初期教会的发展，是由于每个人都出去传福音。不论教会如何热心，如何兴盛，那不是可行的办法。正如不是全国人民，都武装出发作战；如果采取那样的战略，必难以维持过半个月。无论如何，奉差遣出外传道的人，大概在十分之一左右。其余的人，作支持的工作。

帮助他们往前行。这包括：代祷的支持，因为传福音是属灵的争战，不是用人的方法，才能，必须藉祷告，推动神的大能力。但人也需要感情上的支持，安慰，鼓励，使他知道工作有价值，不至于孤单。当然，还有物质上的支持，使生活供应上不至于缺乏。这样，使被差的人，继续前行，把福音传开；而免得他们把精力用在筹款，向外邦人求助，使主名蒙羞。

应该接待这样的人。传道人无法把家背在背上。在古时，交通不便，旅舍稀少；就是今天，有些偏远的地方，人民生活落在现代后面，无处寻得旅舍，宿住食用，都有困难。即使有旅舍，主内的肢体的爱心接待，也更温暖而方便。所以信徒对真的宣教士，应当敞开家门和心门。不仅对他们是帮助，更可以因而了解神国度的进展，各地的需要，使自己和家人得益。

这是同属一体生命的证明，爱心的表现，也是为了主的真理一同作工，将来在主面前，也必一同得赏赐，得荣耀。


约翰三书

  1. 为真理同工


B

等候与得力

    圣灵降临在你们身上...直到地极作我的见证(徒一：8)

门徒眼见主耶稣升上天去，他们引颈望天，极为神往。但主耶稣告诉他们， 在地上的工作，要他们去完成。因此，天使告诉他们，不要就想往天上见主， 还要再来。在主升天到再来之间，是 的门徒工作的时代。

耶稣复活了，门徒的观念还未转变过来。他们老以为建立主的国度，是一场政治革命。如果他们一直抱持这种观念，势必采取人的方法；这样，不是附和现有的政治体系，就是同他们反对，这都不是主的工作。既然主要使用这些人去工作，就必须先给他们正确的指导观念。

作主的工作，与建立人的国度不同，不仅观念和原则不一样，也不是靠人的才智和能力，而是必须“领受从上头来的能力。＂(路二四：49)因此，主耶稣又说：“圣灵降临在你们身上，你们就必得着能力，并要在耶路撒冷，犹太全地，和撒玛利亚，直到地极，作我的见证。＂(徒一：8)

教会不是是建立在人的上面，而是在基督的根基上面；不是属地的工作，所以必须领受上面来的能力去作；不是人的见证，而是作耶稣复活的见证(徒一：22)。现代人在这方面弄错了，把教会当作以人为中心的事业，本来该是主复活的“见证人＂，只差此一点，就变成在见证“人＂了。于是目标既然错了，一切就都离辙。这样的机构纵然增长，长出来的是甚么，就很难说了。要作主的工作，必须等候上面的能力。

这个逾越节所发生的一切，耶稣的被钉十字架与复活，使门徒受到极大的震撼。现在，他们所盼望“复兴以色列国＂的弥赛亚，离开他们升天去了。所留给他们的，不比摩西领以色列人出埃及的重任小，是要“直到地极＂作 复活的见证。没有谁再存着幻想，要作最大的野心消失了。

门徒一致同意，照主的吩咐“不要离开耶路撒冷＂，他们就回到城里；他们作了一件主所没有吩咐他们作的事：“进了城，就上了所住的一间楼房...这些人同着几个妇人，和耶稣的母亲马利亚并耶稣的弟兄，都同心合意的恒切祷告。＂他们不是在那里耗时坐等；他们知道自己力不胜任，他们跪下来，祷告。马利亚并没有特殊地位，也祷告。耶稣的弟兄本来不相信 ，现在信了，也同心恒切祷告。求听祷告的主作事。


圣灵的见证

    神已经立 为主为基督了(徒二：36)

五旬节到了。这划时代的一天，新约的教会正式诞生了。不是谁宣布创立了一个新组织，是主所应许的圣灵降临了。大风和火焰，表明圣灵的能力(结三七：9,14 约三：8)，是从天上降下来的，正如以色列人奉献了会幕，“有火从耶和华面前出来，在坛上烧尽燔祭和脂油＂(利九：24)，证明是得到神的悦纳。在从前，人建造巴别塔，自己的工作，反对神；神变乱他们的舌头(创一一：1-9)； 现在是新的开始，不同的语言，可以一同讲说神大能的作为。

软弱畏怯的彼得，变成刚强有能力的人，用属天的口才，作五旬节的讲道，是新约教会的第一篇讲章。他虽然是对不信的人，解释圣灵浇灌的现象，但这信息是向世人宣告教会的使命；其信息的中心，是直接指向耶稣基督：

    这耶稣，神已经叫 复活了，我们都为这事作见证。他既被神的右手高举，又从父受了所应许的圣灵，就把你们所看见所听见的浇灌下来...你们钉在十字架上的这位耶稣，神已经立 为主为基督了。(徒二：32-36)

我们有许多的工作要作；但最重要的，是为给耶稣的复活作见证。有耶稣的复活，才可以使人得称义，得永远的生命。

彼得指出，只有主耶稣，是预言的大卫子孙，是已经来到世界的弥赛亚； 必须先受死，复活升天，圣灵才降下来。

信息的目的，是要叫人悔改，得赦罪而蒙恩：

    你们各人要悔改，奉耶稣基督的名受洗，叫你们的罪得赦，就必领受所赐的圣灵；因为这应许是：给你们和你们的儿女，并一切在远方的人，就是主我们的神所召来的。(徒二：38,39)

圣灵只赐给属神的儿女；只有相信耶稣基督的代赎，才可以得蒙赦罪，作神的儿女。

信息的对象，不仅是对当时有限的听众。这应许不受时间上的限制，也及于后代的人；不受地域的限制，包括“一切在远方的人＂。福音是宇宙性的，圣灵的应许也是宇宙性的。因此，教会不限于某一种族和文化，超越建筑，也不在于礼仪；凡是神在基督里所召的人，信从福音，悔改而接受圣灵住在心里，就是神的教会。这样，圣灵扩展了大卫的帐幕。


生命的主

    你们杀了那生命的主(徒三：15)

背叛无知的世人，一直想作自己不可能作的事。

他们终于作成了一件这样的事，至少是他们以为作成了；就是把神的儿子主耶稣钉在十字架上。彼得在圣殿所罗门的廊下，向围聚的人宣告，人是何等的倒行逆施：

    你们弃绝了那圣洁公义者，反求着释放一个凶手给你们。你们杀了那生命的主，神却叫 从死里复活了；我们都是这些事的见证。(徒三：15)

“那圣洁公义者＂，是“圣者＂和“义者＂，都是指神说的。旧约称“以色列的圣者＂(赛一：4五：31参路一：35)，在新约只用于主耶稣；以赛亚又称神为“义者＂(赛二四：16参徒七：52二二：14)，在新约中也只用于耶稣。

彼得指出：人的私欲和败坏，使人的心无知昏暗，颠倒是非；竟然至于弃绝圣洁公义的主，道成肉身的神子，而拣选一个扰乱秩序杀人的凶手！

“那生命的主＂，或译“生命的王＂。据 John N. Darby 指出，那是一个很难译得恰当的希腊字，在新约中共有四次，其意为“元首＂，而涵义更丰富，分别译作：“君王＂，“元帅＂，“创始者＂(徒三：15 五：31 来二：10 一二：2)。

生命里面没有死亡；但反对主的人，竟然杀害了“生命的主＂！这是何等大的罪行，可见人悖逆敌对神，到甚么地步。

但人的忿怒成全神的荣美(诗七六：10)。人无论如何反对神，总不能出于神的意外；耶稣被钉十字架，既不是一般的殉道，也不是偶然的牺牲，而是“按着神的定旨先见＂。被交在人的手中(徒二：23)。人不义的判 死罪，却使信 的人得以称义，成圣；人把 钉在十字架上杀了， 却能“藉着死败坏那掌死权的，就是魔鬼，并要释放那些一生因怕死而为奴仆的人＂(来二：14,15)。而且 复活了，生命的主成为永远生命的源头，叫许多信 的人得生命。

这样，因人的犯罪，使“受造之物服在虚空之下＂，就有了得赎的荣耀盼望(罗八：20-23)。等到“万物复兴的时候＂就是主再临的日子(徒三：19-21)。不过，人必须先要悔改归正，罪得主的宝血涂抹，才得称义，有进入新天新地的荣耀盼望。感谢主。


攻打神的圣仆

    果然在这城里聚集要攻打你所膏的圣仆耶稣(徒四：27)

自从造巴别塔以来，人只能在敌挡神的事上同心。神拆毁了人的杰作，人就定意与神为敌；神所建造的，人就要拆毁。

人敌挡神的最高点，就是联合攻打神的圣子基督耶稣。那正应验了圣经的预言：

    外邦为甚么争闹？万民为甚么谋算虚妄的事？世上的君王一齐起来，臣宰一同商议，要敌挡耶和华并 的受膏者。(诗二：1,2)

第一世纪的巴勒斯坦，本来是一个纷乱互争的局面：犹太人跟罗马人斗争，想挣脱罗马的轭；罗马的统治阶层之间，也自己在钩心斗角，分封的王希律，和本丢彼拉多巡抚，彼此有仇。但在把耶稣钉十字架的事上，他们把耶稣当作政治皮球，从这个衙门，踢到那个官署，本来是互相推卸责任的把戏，竟例外的合作了，在那一天成了朋友！(路二三：12)

人把耶稣钉死在十字架上，撒但在狞笑，庆祝它的成功；却是为世人成就了救恩，正如在摩利亚山上，亚伯拉罕献以撒的地方，耶和华以勒，成为圣殿的根基。彼得宣告说：

     是你们匠人所弃的石头，已成了房角的头块石头；除 以外，别无拯救；因为在天下人间，没有赐下别的名，我们可以靠着得救。(徒四：11,12)

耶稣复活升天，五旬节圣灵降下来，教会诞生而增长。但是，他们对教会的待遇，并没有改善，当权者继续迫害教会。不但使徒明白这是必须有的事，所有的信徒，也都接受，没有逃避或妥协的意图。这个新生的教会，是那么勇敢坚强，在向神祷告的时候，竟以为所受的迫害，是“攻打你所膏的圣仆耶稣，成就你手和你旨意必有的事。＂(徒四：26-30)

能有这样的认识，这样的顺服，实在不容易。更难得的是教会能同心合意，采取同样的立场。现在耶稣升天了，敌人并没有也不能再“攻打＂神的圣仆；但教会与主认同，以为为了主的名受人攻击，就是主耶稣遭受攻击，甘心与主同受苦难，不以为是非常的事。他们只是把这情况带到主的面前，求主鉴察，求主赐下胆量和能力，可以面对攻击而得胜。

神对教会这样心志的祷告，当然答应：赐下圣灵的充满和能力，藉着神迹奇事，现出神的同在，把福音传扬开来。


顺从神

    顺从神...神赐给顺从之人的圣灵(徒五：32)

世人不肯顺从神，因为那不但是与他们属世的利益冲突，也与他们的本性冲突。世人是属世界之王的，就是“现今在悖逆之子心中运行的邪灵。＂(弗二：2)

耶稣基督是第二亚当， 顺从了神，为人类成就了救赎，使信 的人得以称义，得回了在亚当里所失丧的人：“因一人的悖逆，众人成为罪人；照样，因一人的顺从，众人也称为义了。＂(罗五：19)这就是“因顺从真理，洁净了自己的心＂，使我们蒙了重生，能够遵行神的旨意(彼前一：22,23)。

照人败坏的本性，人不能顺从神。是基督顺从神，使信的人在 里面成为顺从的族类，并且神赐下圣灵，住在顺从的人里面，成为主的见证人。

这样的人，是照主的命令：“作我的见证＂( 徒一：8 )，基督的见证，不是自己的见证。见证不仅用言语，也在于生活和权能；见证者的全人，就是见证。在遇到迫害的时候，他知所选择：“顺从神，不顺从人，是应当的。＂(徒五：10)这样说来容易，但会带来严重的后果。因为不顺从人，必须准备牺牲，那会招致当权者的“极其恼怒，想要杀他们。＂

顺从神的赏赐，是“神赐给顺从之人的圣灵＂。圣灵不是赐给任何的人，是单赐给顺从的人。因为圣灵是三一真神的第三位，为要荣耀基督，在地上成就神的旨意。主曾应许 的门徒：“人把你们拉去交官的时候，不要预先思虑说甚么；到那时候，赐给你们甚么话，你们就说甚么；因为说话的，不是你们，乃是圣灵。＂(可一三：11)

圣灵使“没有学问的小民＂，在最高议会之前，敢侃侃而谈，高举受死而复活的基督耶稣，勇敢为主作见证。

众人所敬重的教法师迦玛列，起来说话，指明顺从人与顺从神的不同。顺从丢大的，和顺从加利利的犹大的，只是顺从人，难免人亡政息，跟随的人也如鸟兽散；顺从神的，必永远坚立，因为根基是立在磐石上，阴间的权势不能胜过教会，有神的大能同在。(徒五：32-42)

今天，灵雨不降，原因是人在为自己的私利，走私意的道路，没有想到要成就神的旨意，不以为“顺从神不顺从人是应当的＂。想到教会的兴盛，顺从神的人在哪里呢？


服事与使命

    我们撇下神的道去管理饭食原是不合宜的(徒六：2)

属神的人事奉的方向和方式，与神所给予的恩赐有关。如果方向错了，再大的努力也没有效果，而且离神的旨意越远。

初期的教会，凡事没有一定的规例可循。但极端的对分理论，不论是灵魂与身体的对分，或属世属灵的对分，都是违反真理的。认为肉体是恶的诺斯替主义，和避世苦修的敬虔寂静主义，都曾给教会带来问题。

并不是说“管理饭食原是不合宜的＂；因为供应肉体的需要，完全是正常的，而且初期教会，共同生活，自然应当以神的爱照顾孤儿寡妇：“在神我们的父面前，那清洁没有玷污的虔诚，就是看顾在患难中的孤儿寡妇，并且保守自己不沾染世俗。＂(雅一：27)明显的，身体与灵魂的分开，就是死亡的状态；因此耶稣在野地讲道完了，也曾想到群众对食物的需要，以五饼二鱼给多人吃饱。长期忽略饮食必然导致死亡；死亡的人不仅不能相信接受救恩，也无法在灵命上长进；所以管理饭食是应当的，也是必需的。

虽然管理饭食并不是错，但总不能以“撇下神的道＂为代价。因为神活泼常存的道，能拯救人的灵魂，“所传给你们的福音就是这道＂(彼前一：25)，是不能代替的，只有主的教会可以传扬福音，这也是教会的使命。

“我们＂指受主托付的使徒。他们是神奥秘事的管家，供应属灵的食物， 养主的羊群；却不是厨房的管家，天天筹备柴米油盐，看着把饭食摆在桌子上。而且使徒管理这些事，并不是顶有效，也不一定是适宜的；况且使徒们都是犹太人，教会忽略了对希腊化的寡妇供应，使徒们成了抱怨的对象，自然影响其属灵的权威。因此，十二使徒叫众门徒来，对他们说：“我们撇下神的道，去管理饭食，原是不合宜的...我们要专以祈祷传道为事。＂(徒六：1-4)这绝非事奉工作有尊卑之分，而是职事功能的不同，各人要照所得的恩赐彼此服事。

领袖们让别人分任事工，全不介意权柄，只以神国的事为念，不仅可以省劳，也是教会健全增长的途径；其他的人参与服事，得以有机会学习负责领导，发展神给的恩赐。在七个执事中，最少司提反和腓利成了主有力的见证人；而使徒专于主托付的事工，结果是“神的道兴旺起来。＂(徒六：5-7)


宇宙的主

    其实至高者并不住人手所造的(徒七：48)

我们求知的道路，是用类比的方法；但这用于知道神，不仅没有效应，反而引起困难。人知道神的困难，在于人是有限的，无法了解无限的神；人是低微的，无法了解至高的神；人是短暂的，无法了解永恒的神。

人喜欢把神圈在四堵墙里面，使 受地域的限制，要 只属于某些人，当然是他们自己的一小撮人。如果和他们不同，就是不对。司提反被指控的罪名，就是：“这个人说话，不住得糟践圣所和律法...＂(徒六：13,14)这个地方，这些规条，是他们要固守的，是碰不得的。

司提反所看的，比他们远大的多了。

司提反说：“当日我们的祖宗亚伯拉罕在米所波大米，还未住哈兰的时候，荣耀的神向他显现。＂(徒七：2-8)可见神不被限于一地。亚伯拉罕被称为神的朋友，跟他有没有地盘全无关系。当约瑟在埃及，“神却与他同在＂；当摩西在西乃山的旷野，在荆棘火焰中，神的声音对他说：“把你脚上的鞋脱下来，因你所站之地是圣地。＂(徒七：9,33)当然，米所波大米不是圣地，埃及，西乃旷野，都不是圣地；但有神在那里，那里就是圣地。“我们的祖宗在旷野，有法柜的帐幕，是神吩咐摩西叫他照所看见的样式作的＂；但是他们造牛犊，拜偶像，神就掩面不顾 的圣所。迦南地原来并不是圣地；有了人手所造的殿宇，也不是神居住的地方；神是要住在圣洁属 的人中间。以色列人犯罪败坏，就被掳往外邦。(徒七：38-50)他们悔改寻求神，神就“暂作他们的圣所＂(结一一：16)

你以律法夸口吗？摩西从神“领受活泼的圣言传给我们；我们的祖宗不肯听从，反弃绝他，心里归向埃及＂；圣殿中有神的约柜，但“你们这硬着颈项，心与耳未受割礼的人，时常抗拒圣灵！＂人的问题是在于心和耳，就是生命的问题。摩西预言：“神要从你们弟兄中间，给你们兴起一位先知像我＂，指的是要来赐人新生命的基督；但你们的祖宗“把预先传说那义者要来的人杀了，如今你们又把那义者卖了，杀了。你们承受了天使所传的律法，竟不遵守！＂(徒七：37-53)

圣所和律法，都不能使人称义。只有信靠耶稣基督，就得以称义了，成为神的子民，顺从圣灵，从心里行神的旨意。


更恶的邪术

    西门...拿钱给使徒说：把这权柄也给我(徒八：18,19)

藉权弄钱，是社会上很坏的现象；但有钱就有权，是更坏的事，是败坏的根源。在教会历史中，曾有过这样邪恶的事，称之为“西门术＂，就是没有真正悔改的人，用钱贿买圣职和权柄。(徒八：9-25)

从开始说起，撒玛利亚本来就是一个信仰混杂的地方。那里有一个行邪术的人，名叫西门。耶路撒冷教会的执事腓利，传福音到那里，圣灵同在，以神迹和大异能证明 的道，很多人相信受洗，西门看见了，也信而受洗；只是他缺少“重生的洗和圣灵的更新＂(多三：5)。没有新生命的人，混迹在教会里，并不是好事。这种人把钱与权结合的旧文化，旧观念，带进教会来，把真理放在一边不管，教会的道路不堪设想。

耶路撒冷的教会，听说撒玛利亚人也领受了神的道。他们并不希奇，因为主耶稣说过：“圣灵降临在你们身上，你们就必得着能力，并要在耶路撒冷，犹太全地，和撒玛利亚，直到地极，作我的见证。＂(徒一：8)只是他们担心，接受主道的人，在信仰和文化上如何调适。于是派了彼得和约翰去。二使徒到了那里，就为门徒按手祷告，使他们受圣灵。

行邪术的西门一眼看见，使徒按手就有圣灵赐下，立即决定是好投资，就拿钱给使徒说：“把这权柄也给我，叫我手按着谁，谁就可以受圣灵。＂这就是没有生命的人的问题。

彼得虽然“金银都没有＂(徒三：6)，却不缺乏持守真理的心志，严正拒绝这交易，对那有钱人说：“你的银子和你一同灭亡吧！＂使徒怎可说这样可怕的话，祝君灭亡？

首先，他钱的邪恶来源不对。污秽的钱，不能纳于神的库中，用于神的圣工，必不能得神赐福悦纳。主的工人必不见钱眼开，所以为主持守品格，严峻拒绝不义之财。西门不是为爱主而奉献，他的钱带着条件，是着眼在权柄上。牵连着长线的钱不可接受；因为线的那一端，饵中藏着钓钩，是要牵着你的鼻子走。教会有了二元领导，走不同的方向，是极大的问题。

他的观念错误。他以为钱可以买恩赐，买教会中的职位，叫人看见他是属灵伟人，满足自高自大的私欲。

西门的错误观念，不过是由于撒但以他为工具，要败坏教会。现代工商业社会，危险更大，神奥秘的管家，应该谨防。


看见与转变

    你为甚么逼迫我？(徒九：4)

扫罗有热心，却没有真知识，迫害属主的人，从耶路撒冷到大马色。正如主对门徒所说的：“时候将到，凡杀你们的，就以为是事奉神。他们这样行，是因未曾认识父，也未曾认识我。＂(约一六：3)时候果然到了。就是圣灵降下充满圣徒以后，迫害才临到；撒但的势力不迫害关起门来的门徒，因为没有对它的国度构成威胁的能力；圣灵的能力赐下，迫害也来。

扫罗可能见过主，但那时他不明白属灵的事，只是“凭外貌认过基督＂(林后五：16)，不曾真认识 。于是，不真认识主，也不认识父的扫罗，热心迫害教会。后来他见证说：“我自己以为应当多方攻击拿撒勒人耶稣的名，我在耶路撒冷也曾这样行了。既从祭司长得了权柄，我就把许多圣徒囚在监里，他们被杀，我也出名定案。＂(徒二六：9,10)

当他追逼圣徒到外邦城邑的时候，在往大马色的路上，遇到了复活升天的主耶稣。天近晌午，天上比太阳更亮的光，不是从一面，而是从四面照着他，他就仆倒在地，听见有声音对他说：“扫罗，扫罗！你为甚么逼迫我？＂(徒九：1-19)

扫罗并没有迫害主耶稣，他只是迫害主的门徒。但主却说是“逼迫我＂，“我就是你所逼迫的耶稣！＂这是多么奇妙的事！因为主在信 的人里面，与他们同在，信徒受到伤害，主当然有所感觉。这对话在他的心里，必然留下极深的印象。

许多年之后，扫罗成为使徒保罗，得主启示，领悟到基督与教会的关系，他写道：神“使 [基督]为教会作万有之首，教会是 的身体。＂(弗一：22,23 四：12)又说：“基督是教会的头， 又是全体的救主＂(弗五：23)“基督的身体，就是教会＂(西一：24)。当身体任何一部分受到伤害，头自然会感觉痛苦。如果有人打你的脸或手，自然的反应是：“你为甚么打我？＂因此，教会受迫害，是基督受迫害，那位在天上的元首说：“你为甚么逼迫我？＂岂不是最自然的吗？

这样的看见和感受，非常重要。使我们知道，信徒不是数目，也不只是跟随的群众，而是主奥秘身体的一部分，我们是彼此为肢体的。父神“超乎众人之上，贯乎众人之中，也住在众人之内。＂(弗四：6)因此，我们该彼此相爱，互相关心，在主里团契，同心遵行元首的旨意。


我也是人

    起来，下去，和他们同往...是我差他们来的(徒一O：20)

我们很少人见过天使。但圣经说，天使是神派来帮助我们的：“天使岂不都是服役的灵，奉差遣为那将要承受救恩的人效力吗？＂(来一：14)当然，这信息很能够使人得安慰，原来神是那么看重我们！

神看重 的儿女，却不像宠爱孩子的父母，让天使代替他们去工作。虽然，神知道 的儿女们要遇许多艰难，要遭受迫害，甚至殉道；天使却不怕迫害，即使要逃也逃得快，但神却宁愿让 的儿女工作，尽管有时作得会不如理想。神在必要时让天使帮忙分劳，却不要他们完全代劳。

现代人注重效率，依人的观点，检讨这福音开始传给外邦人的经过，真是繁复迂缓：义大利营的百夫长哥尼流，在该撒利亚祷告，神的使者向他显现，指示他派人去约帕，请彼得来传福音给他。哥尼流就派了三个人去，两天到了约帕；圣灵要三次显异象与彼得，最后彼得才接受；然后彼得同约帕的六位弟兄同去；哥尼流请了好些亲朋密友，在家里等候；传了福音后，又在那里住了几天。(徒一O：1-27,48一一：4-17)不仅如此，教会还有不同意见，几乎引起内部问题。当天使向哥尼流显现的时候，为甚么不趁便给他来上一篇属天的讲章，大家不必说话，事后也就没话可说，岂不省得大家许多麻烦？

神就是不怕麻烦，却必须保持一个原则，就是以人救人的原则：单藉着人，向人见证，传扬福音。就是为了这个缘故，神的儿子基督耶稣道成肉身，降世为人。

主耶稣复活以后，向门徒说：“父怎样差遣了我，我也照样差遣你们。＂(约二O：21) 吩咐门徒的大使命是：“你们要去！＂(太二八：20)主差遣的是人，不是天使。

主耶稣在升天之前，是特别吩咐门徒说：“你们...作我的见证。＂(徒一：8)不是见证的天使，是见证人，不是超人；可信的真真实实的人。所以彼得不要作超人，拒绝受人敬拜。

哥尼流见了彼得，就俯伏在他脚前拜他。彼得虽是基督的代表，却拉他说：“你起来，我也是人！＂ ( 徒一O：25,26)知道自己是人，承认自己是人，表现是人，这就对了。主所要的，是人为 见证，使人可以信，也从人的软弱上看见自己的软弱，学习像主。这是主的旨意。


见证的迈进

    他到了那里看见神所赐的恩就欢喜(徒一一：23)

主耶稣要门徒为 作见证，那是进展的命令，不是固守。这就触发了光明与黑暗权势的争持，门徒遭受攻击迫害。在受迫害的环境中，自然的反应是自保，因而难免形成了围城的心理，对新的事物采取疑忌态度。

当彼得的脚步，“进入了未受割礼之人的家＂，神用他为钥匙，开了向外邦传道的门。虽然只是福音的起步，实际上是教会踏入了一个新的境界，教会历史展开了新的一页。任何新的事，都含有未知的成分，引起疑惧。所以“听说外邦人也领受了神的道＂，一般人的反应不是欣喜，而是跟彼得争辩。当然，争辩的人，认为彼得的路线是错误的。可见人的意念与神的旨意常是有距离的，有时是相反的方向。(徒一一：1-18)

彼得的经历，使他知道这种错误观念的深固，突破是很不容易的。不过，该撒利亚只是邻近地区，还不是“地极＂的远距离；哥尼流家和亲戚密友，人数也不多，远不能成就传福音给“万民＂的要求。还是司提反殉道的迫害波浪，把四散的门徒，卷送到更辽远的地方。其中有一些门徒，远行到了叙利亚的首邑安提阿；这是罗马帝国的第三大城市，仅次于罗马和亚力山大，他们“也向希利尼人传讲主耶稣，主与他们同在，信而归主的人就多了。＂(徒一一：19-26)

信的人多固然是好事，但信错的人多，只是表示更大的问题。所以耶路撒冷的教会，差巴拿巴去查看，衡量他们是不是信仰正确。巴拿巴看见了神所赐的恩，立即加以肯定是圣灵的工作，不但不拆毁他们，要求整顿更正，且劝勉众人“立定心志，恒久靠主＂。而且巴拿巴极为兴奋，自己也住下了，在安提阿与教会同工，带领许多人归主。他不以为是自己的地盘，见自己力量有限，就往大数去找扫罗来同工，帮助教训了许多人，以至门徒的生活见证，使别人给他们加上“基督徒＂的名号。不管人把这名号当作好名或恶名，他们总承认基督徒是一种典型，给人留下了印象。安提阿并且成为模范的教会，从那里开始差遣人去宣道的事工，把福音传到地极。基督徒最基本的记号，就是不自私，愿意更多的人分享救恩的好处。

神不是要我们故步自封，而是愿意我们迈步向前，刚强顺从圣灵引导，把福音带到更远的地方。


人的意见

    他见犹太人喜欢这事(徒一二：3)

独裁专行，是照自己所喜欢的作事，在政治上是过时了；不仅失去了吸引力，而且成了不可宽恕的错误。所以现代人尽管如此作，却宁愿人民相信，他是另一种的作法。

另一种方法，是照被统治者所喜欢的去作；当然，基本上还是为了自己的利益，不过，是在人民同意的条件下，达到自己的目的。这样作，是牺牲原则的功利主义；多数人所喜欢的不一定是对的，也要产生使一部分人不喜欢的结果；而且所喜欢的，并不一定是对他们好，通常是不会长久对他们好。所谓“为最大多数人的最大利益＂，不过是功利主义好听的口号而已，很难知道其定义。这样，就不能管甚么道德不道德了。

希律就是这样一位不顾道德的王。他为了罗马统治者的利益，采用讨犹太人喜欢的手段，下手迫害教会，竟把约翰哥哥雅各的人头，作了礼物。“他见犹太人欢喜这事，又去捉拿彼得。＂(徒一二：3)他的政策，就是要讨多数犹太人的喜欢，最终是讨罗马皇帝的喜欢，为自己的前途打算。扫罗在他不信不明白的时候，也曾迫害教会；但他是不是为了自己，他那样作，是为讨神喜悦，以为信从基督是异端，杀害主的门徒“以为是事奉神＂(约一六：2)。主赦免他诚实的错误，选召他作福音的器皿，成为使徒保罗。但希律的动机邪恶，见杀害雅各的民意反应很好，就进一步捉拿了彼得，预备照样处理。

主不容许他的恶行继续下去。 差遣天使，竟在深夜的时候，从重监里领出彼得。彼得再获自由以后说：“我现在真知道，主差遣 的使者，救我脱离希律的手，和犹太百姓一切所盼望的。＂(徒一二：11)

希律也随自己的意志，仗势凌虐推罗，西顿的人民。当他们为了现实的食粮问题低头的时候，他得意的发表公开演说。百姓要讨王的欢心，谄谀奉承：“这是神的声音，不是人的声音！＂(徒一二：22)他果然照民意反应，自以为神，厚颜承受荣耀。这公然与神争荣的表现，招致神的刑罚；希律在演说中仆倒，许多体虫咬他，五天后惨痛崩逝。

人民的声音不是神的声音。王的声音不是神的声音。只有神在宇宙掌权，敌挡神的，必然受刑罚。


选召

选召.差遣.信息

    信靠这人就都得称义了(徒一三：39)

人类的根本问题，是由于犯罪堕落离开神。因此，教会存在的目标，是叫世人因信耶稣基督而称义，得着永生，与神和好，作神家的人。

安提阿的教会兴盛起来，有圣灵的同在，信而归主的人很多，在一起同心合意遵行主的教训，有好的见证，甚至被人称为“基督徒＂；他们也关心肢体的需要，捐钱资助耶路撒冷缺乏的人，显出爱心的实际，这些都是好事。虽然如此，主的旨意还未完成在他们身上。主愿意 的教会增长。

这个教会，是圣灵掌权的教会。他们的领袖中，包括有财慷慨的巴拿巴；西面称为尼结，是“黑＂的意思，可能来自非洲；也有贵族出身与希律王同养的马念；并还有大有学问的扫罗(保罗)。 这样成分复杂的教会，却能敬虔事奉禁食祷告，让圣灵说话，何等可贵！圣经记载：“他们事奉主，禁食祷告的时候，圣灵说：｀要为我分派巴拿巴和扫罗，去作我召他们所作的工＇。＂(徒一三：2)能相爱团契却停滞的教会，不能满足神的心。神选召人去作宣道的事工。

教会印证圣灵的选召，就顺从主，而肯把最好的人才差出去。“打发他们去了＂。巴拿巴和保罗，是被教会所差遣，也是“被圣灵差遣＂(徒一三：4)。这是教会正常的情形。身体能顺从元首的命令，让神的旨意通行，差人去作神的工，当然用不着说，也供应他们的需要，不会以为他们是去作别人的工作，不挂我们的招牌，就跟我们没有关系；只顾自己的教会，不是教会，是限制了基督的身体。正确的教会观，使人看到了基督的身体，是全宇宙性的教会，不是限于一地。

奉差遣的忠心使者，传的是主的信息，不是传自己，所传扬的总是高举复活的基督：“弟兄们，你们当晓得，赦罪的道是由这人 [耶稣基督] 传给你们的。你们靠摩西的律法，在一切不得称义的事上，信靠这人就都得称义了。＂(徒一三：39)因为神差 的儿子道成肉身降世，就是为了能代替人的罪死在十 字架上，使信 的人，罪得赦免；复活，是要叫人称义。这是福音的中心。不论人反对与否，必须传得完全，不能更改福音讨人得喜悦和接纳。教会应当顺从圣灵，差遣神所选召的人；奉差的人要忠心传神的福音。这样，教会才是真正的增长。


神国的道路

    我们进入神的国必须经历许多艰难(徒一四：22)

主耶稣不曾给人幻想，吸引群众跟从，以求能立刻门庭若市，宣扬成功。 没有说天国的路是容易的； 却说：“引到永生，那门是窄的，路是小的，找着的人也少。＂(太七：14)

神国道路的艰难，行道路者的愚昧错失，不能说不是部分的原因；主不得不“以艰难给你当饼，以困苦给你当水＂，为的是让人听得见圣灵教师的声音(赛三O：20)，顺从 引导。而 的引导，绝不会是叫人在真理上妥协，逃避艰难。

保罗和巴拿巴在以哥念讲道，被人反对逼迫，用石头打他们。二人就逃到路司得，去传福音，行神迹治好了一个生来就瘸腿的瘫子。那城里的人以为巴拿巴是宙斯，保罗是善说话的信使神希耳米；以至“城外宙斯庙的祭司牵着牛，拿着花圈，来到门前，要向使徒献祭。＂(徒一四：8-20)

如果二人就势接受，未尝不可图个眼前舒坦，可能轰动一时，名成利就；但那在人方面顺利的结果，真理必然是隐没不彰。但使徒忠于主所托付的圣道，不能接受非分的荣耀而违背真理；就撕开衣裳，跳进众人中间，喊着说：“我们也是人，性情和你们一样，我们传福音给你们...＂

群众就是这样奇怪。他们宁肯接受一个荒谬虚妄的假神，装腔作势，受拥护崇拜，却不肯接受实实在在的人。从宝座上下来，进入群众的水平，是危险的事。当然最失望的，是居间的祭司阶级，他们失去了一个吸引群众敛财的好机会。群众也不记念瘫子得治愈的事，对个人和社会的好处；他们要不就是崇拜，要不就是用石头打。

花圈变成石头，并不叫使徒灰心。他们知道为真理受苦的道路是正确的。如果人不悔改接受福音，必然反对福音。他们把这个原则，来勉励信徒。而他们所行的，所遭受的，正是真理的见证；为主的道受苦，不是可耻的，而是必须的。

受患难的结果，使他们能够安慰患难中的人：“坚固门徒的心，劝他们恒守所信的道。又说：｀我们进入神的国，必须经历许多艰难＇。＂(徒一四：22)

神的仆人可以不顾安全，但不能牺牲原则；宁可受人的反对，但不能敌对真理。为了持守真理不妥协，虽然要为主受苦难，但那是有福的，在主前蒙记念。


圣灵和我们

    圣灵和我们定意不将别的重担放在你们身上(徒一五：28)

五旬节圣灵降临下来，是教会在地上的开始。但圣灵并没有再离去，而是住在教会中，藉教会作工，与教会同工。

当教会在安提阿蒙恩增长的时候，有从耶路撒冷来的人，教训基督徒，必须按摩西的规条受割礼，否则不能得救。显然的，这与福音的真理不合；保罗，巴拿巴就与他们辩论。但那些人自恃是由“母会＂来的，对真理更有权威，使部分信徒受到搅扰。因此，教会决定派保罗和巴拿巴为代表，同几个人上耶路撒冷去，见使徒和长老们，澄清所争论的。于是产生了教会历史上第一次有关信仰的会议。(徒一五：1-35)

在会议中，使徒彼得站起来，对众人说明主如何使用他，开了向外邦人传福音的门；并且“知道人心的神，也为他们作了见证，赐圣灵给他们，正如给我们一样；又藉着信洁净了他们的心，并不分他们我们。＂意思说，割礼不是得救的条件。

然后，曾是本教会派往安提阿的巴拿巴，和保罗，述说了神藉他们在外邦人中，藉圣灵的权能，所行的神迹奇事。

最后，教会的长老雅各，根据圣灵感动先知所写的预言，本着圣经讲明外邦人归信基督，是神早就预定必有的事。

如此，圣灵，圣经，教会，都有同一的印证，就决定了正确的方向：由耶路撒冷的教会写信给安提阿的教会，派称为巴撒巴的犹大，和西拉，向外邦众教会解释。信中否定了那几个人所说的，并不是正式的教训：说他们“用言语搅扰你们，惑乱你们的心，其实我们并没有吩咐他们。＂又申明不要他们负难负的重轭：“因为圣灵和我们，定意不将别的重担放在你们身上，惟有几件事是不可少的，就是禁戒祭偶像的物，和血，并勒死的牲畜，和奸淫。这几件你们若能自己禁戒不犯，就好了。＂新约教会第一次大会的决议，就这样产生了。

“圣灵和我们＂，是很重要的原则。教会不论多大，不论有任何有名的领袖，必须由圣灵掌权引导。不过，有野心的个人，有时也会随意藉口圣灵的引导，而任意狂奔妄行；因此必须有教会集体的印证，不是由个人决定。但多数人意见不同的时候，一定是有的不对；而全体的意见一致，也不就一定是对的，因此不可凭人意决定行事，必须根据圣经真理原则。这样才可以行在神的旨意里面，在地上作主的见证。


怎样才可得救

    当信主耶稣你和你一家都必得救(徒一六：31)

有一座城市，神命定明天就要降火焚烧，不及时逃避的，都必葬身硫磺烈火中。神差 的使者，把这消息预先告诉其中的部分居民。有人发出这问题：“我当怎样行才可得救？＂你可能想像得到的答覆是：“你只要一个人从那城出来，你和全家就必得救！＂世界上哪会有这种事！这断不是圣经的教训。

正是如此。有人相信，神应许“一人信主，全家得救＂！当然不可能不是出于误意。

保罗和西拉出去传福音，后来提摩太也加入了。圣灵引导他们，到了亚洲极西的海港城市特罗亚。夜间，有异象现于保罗，有一个人站着求他说：“请你过到马其顿来帮助我们！＂第二天，果然有个马其顿医生路加来了，随即加入了布道团，随从主的引领，一同踏上了欧洲的土地。(徒一六：6-10)

他们第一个工作的地方，是罗马的驻防城市腓立比。在那里，引了几个人信主。但因为赶出了巫鬼，被控告妨害罗马人的宗教自由，保罗和西拉因而被打关在监里。遵从神的旨意，岂不应该步步顺利吗？竟然到了监狱里，此情何堪！但他们却在半夜祷告，唱诗赞美神。忽然发生大地震，监牢根基都被摇撼，监门全开。守狱的人以为囚犯必然都逃走了，责任所在，拔刀想要自杀。被重打的囚犯保罗，竟大声呼叫制止他：“不要伤害自己，我们都在这里！＂

这意外的奇迹，和奇迹般的爱与关心，使他知道了自己罪的问题：“我当怎样行才可以得救？＂他们的回答是：“当信主耶稣，你和你的一家都必得救。＂但事情还没有结束。

下面接着记说：“他们就把主的道，讲给他和他全家的人听...他和全家，因为信了神，都很喜乐。＂(徒一六：30-34)

还能比这更清楚吗？不是一人信主，全家得救；而是全家听了道，信了主，全家得救，全家喜乐。正如所多玛的罗得一家，听了天使的信息，信而从灭亡城出来的人，就得救了；女婿以为戏言，拒绝相信，仍然留在那里，当天上降下硫磺火，就被烧灭亡了(创一九：12-25)。信而得救，是个人的事。

当然，一家中有的先信主了，生命改变，生活上有好的表现，关心家人，向他们见证主，为他们祷告，最后可以引致全家得救。但不可妄以为是主应许，不作甚么也会全家得救。


神所设立的基督

     已经定了日子要藉 所设立的人审判天下(徒一七：31)

保罗被控告是“搅乱天下的＂，是因为他所传的，有一个特别的中心信息：复活的耶稣就是基督。教会如果肯妥协不传基督，就不会被人恨恶，但也失去了搅乱天下的能力。

保罗不仅传耶稣是道德的模范，如果那样，十字架讨厌的地方就没有了；保罗所传的，是耶稣为人的罪受死而复活。我们很难体会，罪人是多么厌恶听到这完整的福音信息。他们所要的，是没有灭亡危险的拯救，没有定罪的赦免，没有永刑的福音。他们更拒绝耶稣基督作王，因为创造并救赎的主，要在人生命及文化中每一寸的主权。

该撒的统治，只要求人民外面的臣服，纳税，在政治上顺从其管辖，并不管你的私下道德如何，内心如何；人仍然可以有像今天所说的个人私生活。但基督是要求内心的统治权，完全服 的轭。这是人所不愿接受的。一般人宁愿安于现状，而不愿被搅乱，不愿有“另有一个王耶稣＂(徒一七：6,7)。

保罗到了西方文化的摇篮雅典，内心所受的是另外一种扰乱：看见满街都被偶像占踞，就心里着急；因为他们不知道真理的标准，甚至有一座坛上写着：“未识之神＂；更有不同的哲学，分派立说，互相争论不休。

保罗向雅典人传扬唯一的真神，是那位“将生命，气息，万物，赐给万人＂的真神；“我们生活，动作，存留，都在乎 ＂(徒一七：25,28)。并且又说：“世人蒙昧无知的时候，神并不鉴察；如今却吩咐各处的人都要悔改。因为 已经定了日子，要藉着 所设立的人，按公义审判天下；并且叫 从死里复活，给万人作可信的凭据。＂(徒一七：30,31)

神“所设立的人＂，就是 的独生爱子耶稣基督。 不仅是王，更是在神所定的末日，审判世人的主。主耶稣说：“因为 是人子，就赐给 行审判的权柄＂(约五：27)。在末日，那曾被杀的羔羊，复活的耶稣基督，要坐在宝座上，审判所有的世人。那时，不是各行其道，不是有各自的标准；唯一的公义天平是耶稣基督，只有相信接受 为救主的，罪得赦免而称义，能够站在神的面前，进入永生。

神所设立的基督，是我们信息的中心，是我们现在生活的中心，将来审判的标准。


到处为家道处家

    将神的道给他讲解更加详细(徒一八：26)

职业有时会影响从业者的性型。帐棚不能耐久，住帐棚的人不会久居一地。制造帐棚的人，也不会把挪移帐棚看成十分困难。到了第一世纪的时候，农耕社会已经大部取代了游牧生活，帐棚大致只限于征战的用途，制造帐蓬成了军需工业。也许，是这个原因，使亚居拉，百基拉夫妇，习惯于到处为家。

使徒保罗是另一个到处为家的人，为传道随遇而安。当他从雅典到了哥林多，遇见罗马新来的亚居拉和他妻子百基拉，由于该撒革老丢驱逐犹太人，夫妇来到哥林多。保罗受过正式的拉比教育，他有制帐棚的技艺，可能是由于生活的需要，他有一段时间，就投奔了他们，同住作工。在安息日，保罗就进会堂去，“劝化犹太人和希利尼人＂。(徒一八：1-4)

后来西拉和提摩太从马其顿来，带着教会的供应，保罗得以专心致志于宣道事奉，“向犹太人人证明耶稣是基督。＂因此，也招致抗拒，反对。由于增加了两个同工，或是不想给亚居拉夫妇带来更多麻烦，或是由于战略上的需要，保罗决定移居到一个靠近会堂的家庭。结果是工作更加有效，管理犹太会堂的，和许多哥林多人都信了主；在另一方面，也受到很大的阻力和反对，以至主在夜间异象中向他说话：“不要怕，只管讲，不要闭口；有我与你同在，必没有人下手害你，因为在这城里我有许多的百姓。＂(徒一八：5-10)可以见到环境凶险可怕，这样的安慰鼓励才有其必要。

保罗“在那里住了一年零六个月，将神的道教训他们＂。时间不算长，但足够造就百基拉和亚居拉，使他们在主的道上有了根基，而且坚固长进。以至保罗挪移帐棚，向前作更多征服的时候，夫妇二人没有安土重迁的心意，拔起根来，欣然与他同行。保罗往耶路撒冷去，他们就留在以弗所，照管教会。他们对主的道有深的了解，当那“有学问的，最能讲解圣经＂的亚波罗来讲道，“只是单晓得约翰的洗礼＂，显然的，他只信有神，不足称为基督教。这对夫妇并没有当众反对指责，却用爱心接他到家里，有机会和他详谈，“将神的道给他讲解更加详细＂(徒一八：11,18-27)。 可见他们不是自以为是，而是对圣道有高深了解，有分辨能力，在那家里，可以寻得道。他们所到之处都带着道，真是到处为家道处家。


教会增长的实际

    主的道大大兴旺而且得胜就是这样(徒一九：20)

没有谁讲教会增长的理论，没有宣传增长的研究，也没有研究宣传的增长，甚至没有教会人数的报告；但教会实在的增长了。这不是纸上谈兵，也不是夸大的报告，真是不见风，不见雨，却有实在的丰收。目睹的人写道：“主的道大大兴旺而且得胜，就是这样。＂(徒一九：20)

教会增长是怎样的呢？

基督是教会的头。所以教会的增长，必须是归于基督，高举基督，荣耀基督。保罗看到以弗所教会行为很好，只是发现有些不对，原来没有圣灵赐下来，严格说来，不能算教会。他没有告诉他们呼天抢地的求圣灵，而是告诉他们，有约翰悔改的洗礼还不够，“当信那在他以后来的，就是耶稣＂。他们奉主耶稣的名受了洗，“保罗按手在他们头上，圣灵便降在他们身上，他们便说方言，又说预言。＂(徒一九：1-6)这是因为圣灵是荣耀主基督。

教会需要有系统的，持续的教导。圣灵是要引导圣徒进入真理，但不是不要教导。凡主张不再需要接受教导的，是属肉体的骄傲自满，那正是没有圣灵的记号。保罗在以弗所的会堂里，“放胆讲道，一连三个月，辩论神国的事，劝化众人＂；又在推喇奴的学房论道，有两年之久。前后加起来，共约三年的持久栽培工作(徒一九：8-10 二O：31)。有了保罗这样难得的教师，有圣灵的同在，仍然要这样长久，才可建立信仰的根基，可见没有甚么能代替长时间，有系统的教导。

圣灵同在，藉保罗行了神迹奇事，证明神的圣道，以至人真实的从撒但权下归向神；主的道不仅解放了个人，也改变了文化。信的人从黑暗中归向光明，结出果子，把行邪术的书拿出来，堆积焚烧，“算计书价，便知道共合五万块钱＂。他们烧断了背后的桥，真实归主。“主的道大大兴旺而且得胜，就是这样。＂(徒一九：11-20)主的道兴旺，不是徒然的，复活生命的大能，改变了文化，摇动了撒但的国度，以弗所作偶像生意的人，饭碗都受到威胁，就起来反对抗议。反对迫害，是主福音大能彰显的另一证明(林前一六：9)。

愿主扩展 的国，赐下圣灵的大能彰显出来，使有真实的复兴，教会增长。


传道与行道

    我却不以性命为念也不看为宝贵(徒二O：24)

保罗在往耶路撒冷的时候，路经米利都。为了节省时间，他打发人去请以弗所教会的长老来相见。以弗所是保罗一生传道停留最久的地方，前后有三年的时间，在那里教导他们；从主的事工，或从人的感情来说，都对他们寄望最深，爱护也最深。而且保罗知道，以后将不再有见面的机会，所以这次和他们见面，不仅是告别，也含有临终嘱托的意味。

在这段充满深情的谈话中，使徒保罗说到，他如何倾注全部心力，愿意把自己所有的给他们：“凡与你们有益的，我没有一样避讳不说的；或在众人面前，或在各人家里，我都教导你们... 证明当向神悔改，信靠我主耶稣基督。＂且又更再一次的对他们说：“因为神的旨意，我并没有一样避讳不传给你们的。＂(徒二O：20,21,27) 显然这是提醒他们注意，所传给他们的真理，是重要而且完备的。保罗用这许多苦心，冒危险，受迫害，付上生命的代价，绝不会是拿了薪资敷衍报销，而是为了对主和肢体的深爱，并信息的重要。

“没有一样避讳不传＂的传神的旨意，是传道者的忠心。因为他不是单拣受欢迎的话来讲，连人所不欢迎的也照样讲。能这样作，必须有坚贞为主的心志，不怕得罪人，也不仰望从人来的好处，不贪图任何人的金银财物，才敢说正直的话。同时，就引起人的反对；反对所传的信息，也反对传信息的人。结果是迫害，是患难，是无尽的痛苦试炼，就像生孩子不能免的产难一样。但是，于神的儿女有益：“这道能建立你们，叫你们和一切成圣的人同得基业。＂(徒二O：32)当传道的人过去了，受教的人仍然能站得住，得永远的属天基业。

因此，传道者坚定的说：虽明知前面有捆锁和患难，“我却不以性命为念，也不看为宝贵，只要行完我的路程，成就我从主耶稣所领受的职事，证明神恩惠的福音。＂(徒二O：24)

    啊，这是何等的心志！为了所爱所事奉的主和主的道，置自己安危于不顾，宁愿把自己的性命也浇奠于其上。这不是凭利口巧言，而是以生命证道，天天被杀，如待宰的羊；这样，才可以为神的羔羊作见证。今天我们有的，只是有口才，有学问的人才，聪明伶俐的事务员，莫怪事工就是这个样子。我们多么需要保罗这样的人和信息！


但遵主旨不问前程

    愿主的旨意成就便了(徒二一：14)

知识是为了预测，预测是为了控制。许多人都愿意预先知道明天的隐秘，就像预测明天的气候一样。不过，蒙神指示前面的道路，与行神的旨意不是一回事；明白神的旨意，不等于清楚知道下一步的棋，也不必须是趋吉避凶。

主耶稣被钉十字架之前，早就知道了 将要遇到的事，但 没有避免，反而面向耶路撒冷行去，像是迫不及待，以至门徒觉得希奇。主也先告诉彼得，他在鸡叫之前，就要三次否认主；但彼得就是不能撑得过那四五个小时。可是，在主复活之后，预先告诉彼得，说他要伸出手来受人捆绑，带他去不愿去的地方，以至为主殉道；彼得并没有寻求避免之法，只是好奇的想知道约翰的结局。可见预知未来，对于某些人不一定有好处；对于另外一些刚强的人，也不会逃避危险。

主拣选使徒保罗，先告诉他，要为主的名受许多苦，并没把他吓跑了。保罗自己说：“往耶路撒冷去，心甚迫切，不知道在那里要遇见甚么事；但知道圣灵在各城里向我指证，说有捆锁与患难等待我。＂(徒二O：22,23)。路上也有人知道他将遇到的事，而且警告他。先是在推罗，那里的门徒们“被圣灵感动，对保罗说：｀不要上耶路撒冷去＇。＂(徒二一：4)

保罗并没有因此受阻却步，一行人继续往前走，到了该撒利亚，传福音的腓利家中，有一个从犹太来的先知亚迦布，拿保罗的腰带，捆上自己的手脚说：“圣灵说：犹太人在耶路撒冷，要如此捆绑这腰带的主人，把他交在外邦人手里。＂这腓利有四个处女的女儿，是说预言的，显然同意亚迦布的预言。听见这话以后，“我们和本地的人＂，包括保罗的同工和腓利等，都苦劝保罗中止他的行程，不要去耶路撒冷自投罗网。

保罗没有说他们的预言不是出于圣灵，相反的，正是印证圣灵给他同样的一再指示；也不忽略他们好心的劝阻。但他心不在自身的安危，他说：“你们为甚么这样痛哭使我心碎呢？我为主耶稣的名，不但被人捆绑，就是死在耶路撒冷也是愿意的。＂(徒二一：8-14)这是何等的心志！但遵主旨不问前程。

主选召保罗的时候就说：“他是我所拣选的器皿，要在外邦人和君王，并以色列人面前，宣扬我的名。＂(徒九：15)作为主的器皿，要成就 的旨意，就是被粉碎岂不也应该吗？


福音讨厌的地方

    对着万人为 作见证(徒二二：15)

注意装饰的人，不喜欢他穿的衣服跟别人一样；这与众不同，才显得出人头地。如果人人都穿他一样华美的衣服，他就得把自己新定制的高贵衣饰收藏起来。这样，跟随主的人都得穿“光明洁白的细麻衣＂，也会使某些人感觉难堪的平等化。因此，广告术的要点，就是要叫你觉得与众不同。

福音是好信息，本来该受人欢迎才是；其讨厌的地方，在于其唯一性和普及性。如果你说耶稣基督的道德教训，不会引起甚么反对；但说是唯一的救恩，“除 以外，别无拯救＂，就必然引起争论。另一个遭反对的问题，是无论甚么人都可以因信 而得称义；也许是在地上常为了生存空间而争，恐怕天堂会太拥挤，不愿意别人也得救。

这样，当保罗引述亚拿尼亚的话说：“我们祖宗的神拣选了你，叫你明白 的旨意，又得见那义者 [耶稣]， 听 口中所出的声音；因为你要将所看见，所听见的，对着万人为 作见证＂，在当时的犹太人听来，必然是极不舒服。保罗继续说到那天上来的异象：“主向我说，｀你去吧，我要差你远远的往外邦人那里去＇！＂(徒二二：14,15,21)这简直有爆炸作用，群众不仅认为这话不当说，而且喊叫说：“这样的人...是不当活着的！＂(徒二二：23)奇怪吗？传福音让外邦人得救，他自己就该丧失生存权利。这算甚么逻辑！

知道自己蒙神的恩典，作 的选民，应当时时感恩。但如果把持“选民＂思想，生怕人人都是选民，就等于没有选民，这种观念是要不得的，是惹神忿怒的。

保罗深得主启示，所以说：“我们看定了：人称义是因着信，不在乎遵行律法。难道神只作犹太人的神吗？不也作外邦人的神吗？是的，也作外邦人的神。＂(罗三：28,29) 因此，他又说：“无论是希利尼人，化外人，聪明人，愚拙人，我都欠他们的债；所以情愿尽我的力量，将福音也传给你们在罗马的人...这福音本是神的大能，要救一切相信的人。＂因为世人都犯了罪，都包括在神的救恩计画之内(罗一：14-16)。

我们应该体贴神的心意，叫万人得救明白真道。如果我们自己吃饱了，不愿别人像我们一样吃饱；有衣穿却为了不愿别人跟我们一样，宁让他赤身，是何等的错误呢！


主的保证

    当夜主站在保罗旁边说：放心吧！(徒二三：11)

有时听到人说，看见主耶稣向他显现；你不免要问：“为了甚么？＂可能这只是心里没有声音的思想。虽然主没有任何旅行的困难，但总有显现的必要和意义：为了甚么人？是甚么事？在甚么时候？

保罗是主所特别拣选的见证人，要将福音的信息带到远方去；但现在却被关锁在罗马军的安东尼营楼中。他可以看到下面圣殿中汹涌的人潮，却没有向他们作见证的自由。就在那时候，犹太人已经蕴酿着要害他的阴谋，心灵的压力，是那么沈重。夜，是那么黑暗。

主耶稣站在保罗的旁边。实际上，主是一直与他同在，绝不是得到报告才赶来看他；但如果保罗需要主显现鼓励他，告诉他不是孤立无援的，现在就是那个时候。

主站在旁边，对保罗说：“放心吧！你怎样在耶路撒冷为我作见证，也必怎样在罗马为我作见证。＂(徒二三：11)

看当前的处境，保罗有许多使他悬心的理由；但主站在旁边，成为他放心的保证。当年在加利利的湖边，主曾经对门徒说：“渡到那边去吧！＂湖上风浪大作，小船几乎要给波浪埋葬；但主说渡过那边，就不会沈下水底。主发言斥责风浪，风浪就平静了，他们立刻到了所去的地方。

主曾吩咐门徒，要从耶路撒冷，直到地极，为 作见证；现在，他就要走向罗马，在外邦人和君王面前，宣扬主至荣至尊的名(徒一：8九：15)。保罗蒙召的时候，主向他是如此指示的；现在，主再向他显现，提醒 ，信实的主，并不曾忘却 的应许。我们只要交托 ， 必保守直到那日。

当夜，主先对 的仆人讲了。那正是犹太人阴谋成形的时候。第二天天亮了，他们聚结起誓，相约要埋伏杀害保罗；保罗少年的外甥，竟“恰巧＂听到了(可见主的安排从不错失)， 知了罗马千夫长，差人护送保罗，安全到达了该撒利亚的巡抚那里，保罗就如同到了罗马，脱出了犹太人的手。主的旨意是何等奇妙！(徒二三：12-35)

保罗知道，在耶路撒冷有患难捆锁等待他，但他对主忠心绝不退缩。现在，信实的主向他保证，往罗马的路，也是进入荣耀的路，事情也必完全如此成就。


对盼望却步

    公义节制和将来的审判(徒二四：25)

对现今的世界不满意，对将来的国度心有向往；但你要他决定采取行动，他就犹豫不定了。或是说，他知道真理，在基本上赞同，但不要把这标准用在自己身上。

我们总想，如果能有机会，坐在使徒保罗脚前受教，听他讲说三层天的奥秘，该有多好！有一个人，有这样的机会，而且是机会屡次来敲门，恐怕他比当时多数人更幸运；可惜，他没有善用这机会。这人是巡抚腓力斯。

史家说：腓力斯出身奴隶，后来得了自由，并得凯撒幸臣援引，官至巡抚。他居暴君的地位，却有一颗奴隶的心；娶了罗马分封犹太王希律的公主土西拉，从而“详细晓得这道＂。

腓力斯和他的夫人土西拉，对保罗所讲复活的真理，显然并不反对，而且有相当的了解，也表示兴趣。他接近保罗，有两年的时间，多么叫人羡慕的机会！除了保罗的同工和以弗所教会之外，可算是听受真理最久的人了；善于教导的保罗，还特地为他夫妇设计了适合他身分的课程：“讲论公义，节制，和将来的审判＂(徒二四：25)。他可以有资格，说是明白深奥的道理；不仅明白信基督耶稣的救恩，还教导他将来的盼望。

在今世有地位，不形成拦阻得救的问题；但注重今世的地位，想利用地位的人，才是真的拦阻。腓力斯听了保罗讲论；保罗不是只拣人喜欢的讲，只讲神的爱和天堂的喜乐，而是凡“神的旨意，我并没有一样避讳不传的＂(徒二O：27)。巡抚腓力斯听到了“按者定命人人都有一死，死后且有审判＂，就怕了起来，不想保罗再讲下去；如果他接受了公义，节制的真理，哪怎能再贪污虐民？进项岂不是要减少许多？所以他不想再听下去，就说：“你暂且去吧，等我得便再叫你来。＂

但腓力斯还是想见保罗；因为知道他曾带着外邦的捐款， 济犹太教会的穷人，必是有海外关系，就暗示只要送他一笔相当数目的钱，就可以得到释放；“所以屡次叫他来，和他谈论。＂(徒二四：24-26) 可惜保罗只当听不懂他的意思，坚持“不肯苟且得释放＂(来一一：35)的信心原则。

听道也肯捐钱的人，不一定上得了天堂；听道想要得钱的人，一定不能得上天堂。两年的时间过去了。

知道将来盼望，却不肯悔改相信，踌躇却步，何等可惜。


生死的辩论

    又为一个人名叫耶稣是已经死了...(徒二五：19)

基督教生死攸关的信仰中心，在外人听来却是无关紧要的辩论。当时的首长非斯都，只把保罗的事，当作许多案中的一件，而且他是断大案，决大疑的权贵，对这种争论感到大惑不解，认为无关宏旨，轻描淡写的说到保罗被控告的意见：

    所告的并没有我所逆料的那等恶事；不过是有几样辩论，为他们自己敬鬼神的事，又为一个人名叫耶稣，是已经死了，保罗却说他是活着的。(徒二五：18,19)

他言外之意，似乎以为这种事不值得他理会，而且也没有把握如何查问，所以“心里作难＂，很愿意让亚基帕王也来听审，看他有甚么意见，好申报罗马。

其实，绝大多数的犹太人，对保罗所信的神和复活，都不反对；只是他们不愿承认，耶稣是神所立的弥赛亚；那些宗教人，又为了说不出口的自私理由，把耶稣钉死在十字架上。如果事情就这样结束，那正是合了他们的心愿；但在三天三夜之后，耶稣复活了，证明 是永生神的儿子，正如 自己所宣告的。因此，他们烦恼的是：使徒“想要叫这人的血归在我们身上！＂还不多久之前，彼拉多洗手表示“流这义人的血罪不在我＂；犹太宗教人却当着官府面前，拍胸说：“ 的血归到我们和我们的子孙身上！＂(太二七：24,25徒五：28)前后的态度何其不同。而且使徒更作见证说：“你们挂在木头上杀害的耶稣，我们祖宗的神已经叫 复活；神且用右手将 高举，叫 作君王，作救主，将悔改的心和赦罪的恩赐给以色列人。＂(徒五：30,31) 的复活升天，是基督教信仰和盼望的中心。

保罗更清楚的坚言说：“赦罪的道是由这人[基督耶稣]传给你们的，你们靠摩西的律法，在一切不得称义的事上，信靠这人就都得称义了。＂(徒一三：38,39)这使以律法夸口的犹太人，失去了传统的荣耀和盼望。他们不惜用一切的手段，定要使保罗的声音止息。但他不妥协的中心信息，是说：耶稣的“复活是为叫我们称义＂(罗四：25)，在神面前不算为有罪。

历史的灰尘，掩埋了罗马的光辉。几个世纪之后，非斯都的名字只有很少的人知道；而他认为不足轻重的基督教，却征服了罗马帝国，全世界都记念基督的降生，以为纪元，基督复活的日子，成为休息的日子，包括不信从 的地区。


像我一样

    我向神所求的...就是都要像我一样(徒二六：29)

很多人都知道，争讼是不得已的事。使徒保罗因为传扬福音，被本国的人控告，长久关在监狱中；却成就了主选召他的时候预定的，“在外邦人和君王面前...宣扬我的名＂，为主作见证(徒九：15)。这主所用的器皿，果然有机会站在堂前，以嫌犯的身分，向审判他的巡抚非斯都与亚基帕王传福音。保罗被准许畅述他的证词，在结束的时候，保罗说：

    “基帕王啊，你信先知吗？我知道你是信的。＂亚基帕对保罗说：“你想少微一劝，便叫我作基督徒啊？＂保罗说：“无论是少劝，是多劝，我向神所求的，不但你一个人，就是今天听我的，都要像我一样；只是不要像我有这些锁链！＂(徒二六：27-29)

如果用最简单的话，解释传福音的理论，就是要所传的对象“像我一样＂。当然，这是说先设的条件是，我和别人不一样。因此，我不要跟别人一样，而是要别人跟我一样。

我们无论作甚么事，都要有预期的效果；这就是传福音的预期效果：“像我一样＂。

这表示我们有真诚的信仰。甚么样的信仰，带人到甚么境界。保罗详细把他的信仰历程，摆在他的听众面前，从他的出身，迫害圣徒的恶行，说到他的悔改转变，与受迫害的原因。是为了信仰，才会有这些事，才会到今天这样子。

这表示我们有真诚的盼望。保罗奉主差遣：“我差你到他们那里去，要叫他们的眼睛得开，从黑暗中归向光明，从撒但权下归向神；又因信我，得蒙赦罪，和一切成圣的人，同得基业。＂(徒二六：18)

这表示我们有真诚的劝请。“我们作基督的使者，就好像神藉我们劝你们一般，我们替基督求你们与神和好。＂( 林后五：20)真是与主同心同工。 这样的人才可以说：“你们该效法我，像我效法基督一样。＂(林前一一：1)

这表示我们不靠自己力量。“我向神求＂，是体贴神的心意，愿意万人得救，明白真道；绝不是为了自己有甚么好处，更不是要交结权贵，而是为了人的好处。

对于自以为“有＂甚么的人，认为基督教够不上他们接受的水准，不值得考虑；你可以邀请他们“像我一样＂吗？


风浪中的信心

    我信神， 怎样对我说事情也要怎样成就(徒二七：25)

好天气的信心，是容易的。春暖日丽，波平如镜，一帆风顺，朋友们也都一同欢乐，谁还有甚么抱怨，甚么疑虑？怎能不心境像天气一样的开朗？

但在狂风怒浪中，情形就不一样了。太阳不再露面，也看不见星月的光芒，似是跌落到没有尽头的失望深谷，寻不着方向。这是需要信心的时候。

在该撒利亚的监狱里，已经度过了漫长的两年。有不少人因为保罗的遭遇，信仰发生了动摇：如果不是他作了恶事，行了错路，是神的旨意，那至于被关在监里？如果神有统管万有的主权，为甚么会让 的仆人受拘禁，不能出去为 作工？如果他传的是真道，为甚么会受那么多的人反对？

现在，这个有名的囚犯保罗，在航往罗马的船上。虽然，他知道，是神在引导前面的路；但看起来沈入海底的可能更大得多。他相信，神有完全的主权，一切都在 掌握之中，因此失望和忧虑都是罪，是怀疑神的权能；但在连活命的指望都绝了的情况，惧怕的阴影，还是爬上了心头，挥之不去。

在一个忘了日子的夜里，主的使者站在旁边说：“保罗，不要害怕！你必要站在该撒面前，并且与你同船的人，神都赐给你了。＂(徒二七：24)真奇妙，神不仅保守拯救 的仆人，连同保罗在一起的人，也都因他蒙恩惠。

那时，太阳仍然没有出现，风浪仍然没有平静。保罗就能够凭着信心宣告：“众位可以放心，我信神怎样对我说，事情也要怎样成就。＂神既然叫他去罗马，应许他站在该撒面前，就不会让他未到罗马前沈在海底；如果那样，还有谁能向外邦君王见证万王之王基督，使福音终于占领他们的宫殿？保罗深知他所属所事奉的神，有主权和大能，是完全可信的，所以有信心，就这样说话。(徒二八：21-25)

我们不难了解，约拿违背神的旨意，会遇见风浪。但我们有时会不明白，为甚么行主的道路，还不免遇见风浪。可以问保罗同船二百七十六个见证人；以后登上了岸，米利大岛上的土人(徒二八：1-10)，他们如何成为基督徒。

神是掌管宇宙的神。风浪也会成就神的旨意；神的道在海中， 的路在大水中， 的脚踪无人知道。(诗七七：19)


被囚的自由

    并没有人禁止(徒二八：31)

经过了长久的海上航行，踏上陆地的时候，仿佛还感觉到颠簸。但是，当保罗从亚平大道，步向罗马的时候，却如同凯旋的将领，虽然他更像是行列中的俘虏。

对保罗来说，这是神的应许在他身上更近于成就的时候。虽然，“必定站在该撒面前＂(徒二七：24)的话，还不是明天就能实现的，但保罗已经到达西方世界的首都，耶稣基督的见证，可以从这里传向世界各地。“条条大路通罗马＂的话是真的，那么，从罗马岂不也有条条大路通向各地？福音的真光，可以从这里照向世界。

保罗可能想到，在六个世纪之前的耶利米。那位先知也是为主的道被囚在监狱里，被拘押不能自由行动；但神叫他藉各国来到耶路撒冷见犹大王会议的使臣，把神的信息传送各地，叫各国都知道神的旨意(耶二七：2-11)。

现在，保罗为福音作了带锁链的使者，但他的决心和信念不曾改变：无论得时不得时总要传道。现在，他已经脱离了犹太人的手，见到了长久切望见面的教会，彼此团契，是何等安慰(罗一：8-13)！这都是由于神引导他，赐给他见证的机会。现在，他的人是在缧 之中，但福音的门却是敞开的，谁都不能够禁阻。

保罗自己比谁都清楚知道，是因为犹太人的苦害，他才到今天的地步；但他总是难以忘记他的弟兄，和骨肉之亲，时时为他们忧愁伤痛(罗九：2,3)。因此，他到了罗马之后，疲劳未除，前途不明，在长久水陆困顿下，顾不得好好休息，第三天，就请当地的犹太人首领，“来见面说话＂，谈论以色列人所指望的，和他为甚么被捆绑(徒二八：17-20)。以后，保罗又把所租的房子，变成了犹太人在罗马的社区会堂，足足两年的时间，不灰心的传扬福音。虽然在狭窄困迫的环境，却宽阔自由，“凡来见他的人，他全都接待，放胆传讲神国的道，将主耶稣的事教导人，并没有人禁止。＂(徒二八：28-31)

    他把救恩也传给外邦人，连“御营全军和其余的人中＂，也听到福音，包括“该撒家里的人＂(腓一：13四：22)，蒙恩归主，这是福音不易达到的死角。而且保罗在那里写信给教会，建立圣徒，真是“神的道却不被捆绑＂(提后二：9)。


使徒行传

  1. 等候与得力
  2. 圣灵的见证
  3. 生命的主
  4. 攻打神的圣仆
  5. 顺从神
  6. 服事与使命
  7. 宇宙的主
  8. 更恶的邪术
  9. 看见与转变
  10. 我也是人
  11. 见证的迈进
  12. 人的意见
  13. 选召.差遣.信息
  14. 神国的道路
  15. 圣灵和我们
  16. 怎样才可得救
  17. 神所设立的基督
  18. 到处为家道处家
  19. 教会增长的实际
  20. 传道与行道
  21. 但遵主旨不问前程
  22. 福音讨厌的地方
  23. 主的保证
  24. 对盼望却步
  25. 生死的辩论
  26. 像我一样
  27. 风浪中的信心
  28. 被囚的自由


耶和华的怒吼

    耶和华必从锡安吼叫，从耶路撒冷发声(摩一：2)

当耶罗波安二世在位的时候，以色列颇有小康局面，军事强盛，经济发展，长久的风调雨顺，国泰民安，使人民享受优裕的生活；其成就远超迈犹大国的乌西雅王。

当时，那地区的霸权，埃及有朝代的更迭，有大小的内战和不安局面，自顾不暇；亚述忙于侵掠，既要伸展势力，又要消化吞下去的地区，给犹大和以色列以喘息的机会。从米所波大米到埃及的亚非大道，再度畅通无阻；商贾往来，使地处中间的国家获得丰厚的利益。经济建设的发展，在遍地开出了灿烂的花朵。神审判的时钟，似乎又往后拨转了。犯罪得来的财富，可以再投作犯罪的资本。富有的人民，既习惯了安定的生活，以为明天还是跟今天一样。谁还有必要想到神？

哪知道大震撼的危机，已经在潜伏发长，在两年之后，大地震就要来了。就在这时候，出身牧人的平民先知阿摩司说：

    耶和华必从锡安吼叫，从耶路撒冷发声；牧人的草场要悲哀，迦密的山顶要枯乾。(摩一：2)

这是多么惊人的信息！但平安和繁荣，在人心周围，筑起了坚厚的墙：“富足人的财物，是他的坚城，在他心想，犹如高墙。＂(箴一八：11) 从外面来的声音，包括上面来的信息，都不能侵透那圈圈，引起他的注意。久过城市生活的人，看不见外面的丛林，也难以相信还有狮子的存在。

不过，这暴风雨前的平静，不能误会作天下太平无事，叫人松弛戒备，为所欲为，就“三番四次的＂习惯性犯罪。神的子民该知道：神“其实不是耽延，乃是宽容＂(彼后三：9)。

过惯了田园生活的先知，进到繁荣的城市暴发户社区，必然会感到震撼。那些人，仍然宣称是敬拜耶和华的，却过着实际无神的生活，只想到自己，只为了自己，以“我爱自我＂为生活目标。先知明白神的启示，所传的信息，就是要给他们大震撼，唤醒人心灵的沉睡。但是，繁忙的市声，掩盖了先知的怒吼，灾难将要临到，有谁在意？

两年之后，那乌西雅年间的大地震(亚一四：5)来到了，不但猛烈，而且震区甚广。地上的居民才想起：耶和华是全地的王。今天，你我需要神震撼我们的生活吗？


长醉不愿醒

    你们却给拿细耳人酒喝嘱咐先知说不要说预言(摩二：12)

最可悲的情形，是人甘愿陷在罪中，把梦当作真实，拒绝醒转。因此，先知指出人的罪恶过犯，是极不受欢迎的事。

悖逆的世人，在罪中生活是那么舒适，那么自然，指出他错误和危险，成为不可容忍的错误，也是危险的事。

耶和华在 子民中间，设立守望的，为了要照管他们，在敌人临近的时候，吹起号角，警戒他们，好知所防备说：“要听角声＂；他们却说：“我们不听！＂(耶六：17) 要不听，就不听！当他们兴盛的时候，更是不听神的话(耶二二：21)，心里刚硬。当人在世界上发达的时候，就越少注意神的信息；而传这样信息的使者，也就更危险。不过，不听坏消息，并不等于没有坏消息；忽略反对神信息的代价，是败坏和毁灭。

有些聪明人，想出了更为有效的方法，可以消灭反对的声音，免得良心受刺激：不是等他们传出神的话，听了不合意，才杀他们；而是使神的代言人，发不出声音来，这样，就不必杀人，而杀了声音的来源。神知道他们的手段：

    我从你们子弟中兴起先知，又从你们少年人中兴起拿细耳人...你们却给拿细耳人酒喝，嘱咐先知说：“不要说预言！＂(摩二：11,12)

拿细耳人是特为自己分别出来，过刻苦的生活的人。他们为了事奉神，放弃世上的享受(民六：1-21)；其中一项是不可喝酒。这就像在尼希米重建城墙的时候，多比雅和参巴拉就贿买人攻击尼希米：“是叫我惧怕，依从他犯罪，他们好传扬恶言毁谤我＂(尼六：13)。可见仇敌的诡计多么阴险！

先知是神的使者，传神的信息。犯罪的人不能忍受他们的责备，就恫吓先知，管制讲台的信息，使先知的声音静默，不再扰乱他们的沉睡。这门路如其说奸恶败坏，不如说是愚昧。

今天，仍然有这样的人。他们受撒但的役使，推行愚民政策，不准人讲罪，自然就无罪。其实，即使他们成功了，只是不叫人知道他们有罪，却无法涂抹在神面前的罪，终有一天，要面对神的审判。这种掩先知的口，以为可以安心“盗铃＂的作法，并不比掩耳盗铃高明多少。愿圣灵感动人认罪悔改；也坚定神的仆人，不受引诱，不惧恐吓，忠心传主的话。


同心同行

    二人若不同心岂能同行呢？(摩三：3)

神在地上寻找乐意与 同行的人。

在古时，通讯不发达，人口聚居的大城市不多，除非事先约定，二人在同一路上，向同一目的地走的可能极少。因此，“与神同行＂表示作神立约的子民。人间立约的行为，可以互相讨价还价，最后达成协议；神与 的子民立约，是本于神的预知，目的和道路都已经定好了，人只能决定是否接受遵行。所以，神立约的子民，必须是顺服的人。

圣经中最先提到的以诺和挪亚，与神同行，也是最早的先知(创五：24 六：8)。所以与神同行，是表明与神有亲密的团契，包括特殊的启示；在另一方面，必须分别出来，不随从世俗，“不与他们同奔那放荡无度的路＂(彼前四：4)。

罗得跟随亚伯拉罕出了迦勒底的吾珥，但他的心向往所多玛的荣华，不能同行，只好中途分道。亚伯拉罕与神同行，与神的心一样。耶和华说：“我所要作的事，岂可瞒着亚伯拉罕呢？＂(创一八：17)所以在将毁灭所多玛的时候，先把那信息传达给 的朋友，是最真实的智慧，最大的荣耀。

    二人若不同心，岂能同行呢？...主耶和华若不将奥秘指示 的仆人众先知，就一无所行。狮子吼叫，谁不惧怕呢？主耶和华发命，谁能不说预言呢？(摩三：3,7,8)

真先知是神的拣选，不像假先知是出于自己的拣选。真先知不是看人的面孔，拣选人所喜欢的话来说，而是敬畏神的权威，像惧怕狮子吼叫一样，不能不传播神的启示；同样的，他也必不敢传播自己的话。显然的，先知的信息是不受欢迎的。但神的灵激使他，像耶利米一样，神的默示成为他的重担，而“似乎有烧着的火，闭塞在骨中＂，不能不说(耶二O：9)。

先知阿摩司指出：安逸无虑的撒玛利亚，满了欺压和不公义的事，要失去平安，而变成混乱；抢夺人的，要成为被抢夺的对象。经过了耶户的彻底整肃，巴力的崇拜没有了；不过，伯特利的金牛犊依然存在。人民说是向耶和华献祭，实际上却是混合的异教活动。这些都是神所恨恶的，必然要毁灭。

今天，神仍然需要与 同心同行的人，作时代的先知，传达上面来的信息。


预备迎见神

    我既这样行你当预备迎见你的神(摩四：12)

以色列的悖逆，到了顽梗的底极。神屡次用责罚，仍不能使他们回头：神使他们兵败被掳掠，然后五种灾祸相继临到，就是饥荒，旱灾，霉烂和蝗虫毁坏作物，瘟疫，地震，这些惨重的灾难，结果“你们仍不归向我！＂(摩四：6,8,9,10,11) 这都记载在神与 百姓立约的咒诅里面(申二八：15-68)只是人的心向神刚硬，不肯悔改，真是到可骇异的程度。

这是何等的悲哀！“人屡次受责罚，仍然硬着颈项，他必顷刻败坏，无法可治。＂(箴二九：1)

神在末后的日子，要向人显现。那本来该是快乐的事。但对于犯罪不悔改的人，那表示是可怕的审判(摩四：12,13)：

    以色列啊，我必向你如此行。以色列啊，我既这样行，你当预备迎见你的神。那创山，造风，将心意指示人，使晨光变为幽暗，脚踏在地之高处的， 的名是耶和华万军之神。

在主再来之前，必有大灾难，许多的人遇到毁灭；剩下的余民稀少，“好像从火中抽出的一根柴＂(摩四：11)。只有靠神的恩典，才有这些得保守的人。

主末后的显现，是必然有的事。人不论用甚么方法，都不能逃避面对主审判的事实。创造万有的主，能使这一切的事成就，而且 因为爱人，就先将 的心意指示人，叫人知道 是信实可靠的：既然如此说了，必定照样成就。

人的责任，是预备迎见神。人尽管有兴趣讨论研究末后必成的事，但并没有益处，因为那跟相信不同。不论你知道了多少，并没有可夸的。主耶稣说：“仆人知道主人的意思，却不预备，又不顺他的意思行，那仆人必多受责打...因为多给谁就向谁多取，多托谁就向谁多要。＂(路一二：47,48)可见没有甚么能代替真实的预备，就是遵照主的旨意行。

预备迎见神，是个人的问题。以色列人以为他们遵守了律法的礼仪，按时敬拜，奉献祭物和礼物，就已经够了。正如施洗的约翰，责备当时宗教人的错误心态：“你们要结出果子来与悔改的心相称；不要自己心里说：｀有亚伯拉罕为我们的祖宗＇。＂(太三：8,9)各人要归向神，在神面前预备好，到 来的时候，可以安然见主。


城门口责备人的

    你们怨恨那在城门口责备人的(摩五：10)

喜欢好听的话，是一般人的习惯。

在古代的以色列，并不像现在有大会堂等建筑，城门口是人民相会的公共场所(申二一：19 二二：15)，在那里交易，长老们在那里审断案件(得四：1)。神吩咐 的先知耶利米，在城门口传扬启示的信息(耶一七：19 一九：2)。不过，那里既是公众聚集的地方，责备的话也就更难使人接受，因为那成了坚定的见证。先知以赛亚这样作过(赛二九：21)，但人民的反应不好。阿摩司是外地的人，不受人欢迎的情形可以想见。但神的仆人就是神的仆人，他所领受的信息，不能不说：

    你们怨恨那在城门口责备人的，憎恶那说正直话的...要恶恶好善，在城门口秉公行义，或者耶和华万军之神向约瑟的余民施恩。(摩五：10,15)

先知指责的对象，是那些地方领袖：“我知道你们的罪过何等多，你们的罪恶何等大。你们苦待义人，收受贿赂，在城门口屈枉穷乏人。＂(摩五：12)这是把公义当作商品，失去了绝对的是非标准，只有利害的衡量：谁肯出钱，谁就是有理。结果，没有钱的人就有罪，这还成甚么世界！但神的审判不是可以贿买的， 称他们的罪恶为罪恶。感谢神，因 是正直的神， 喜悦说正直话的人，藉着 敢责备人的仆人，引导人行正直的道路，得 的恩典。

智慧在呼唤智慧之子：“你们当因我的责备回转，我要将我的灵浇灌你们，将我的话指示你们。＂(箴一：23)神的话又说：“耶和华所喜爱的， 必责备，正如父亲责备所喜爱的儿子。＂(箴三：12)因为“喜爱管教的，就是喜爱知识；恨恶责备的，却是畜类。＂(箴一二：1)。可惜，很多人不欢迎听责备的话；极少人欢喜人责备他，“闻过则拜＂的更是罕见。特别是作领袖的，又有了点成就，就更高傲，容忍不下反对的声音。犹大王亚玛谢打败了以东，却进口了他们的偶像，神差一个先知去责备他；王打断先知的话，对他说：“谁立你作王的谋士呢？你住口吧！为何找打呢？＂王的权势一时胜利了，却难阻止耶和华要灭他(代下二五：16)。恨恶责备结局是死亡。

愿神的儿女肯谦卑，接受责备，行在智慧的路上。愿神兴起忠心的仆人，肯作责备人的人。


安逸可虑

    在锡安和撒玛利亚安逸无虑的有祸了(摩六：1)

该安逸而安逸不是问题，该忧虑而无虑才是问题。

约半个世纪的安定生活，经济发展，没有外患，造成了领袖的心高气傲。新兴的资产阶级，如雨后春笋，在风景幽美的山上，建造了宫殿般的豪华巨宅；入夜庭中火炬高燃，盛筵不绝，弦歌之声，传到好远的街头。先知向他们传出信息：

    国为列国之首，人最着名，且为以色列家所归向，在锡安和撒玛利亚山安逸无虑的，有祸了！...这些人必在被掳的人中首先被掳；舒身的人荒宴之乐必消灭了！(摩六：1,7)

不知道世事

神不是不愿意人欢乐，而是不愿人只顾宴乐，错误的以为惟有我了不起，眼光短浅，想到自己“国为列国之首，人最着名＂，全然不知道世界。其实，以色列如果可算得上与列国不同，是因为神的拣选，把律法赐给他们；违背了神，就算不得甚么。看文明古国叙利亚，也曾威势盛极一时，但他们的大城哪里去了？非利士曾经是海上霸权，今天的迦特岂不已式微？同样的命运，还不是照可临到撒玛利亚的头上？

不知敬畏神

不敬畏神，也就不尊重人，因为看不见审判临近，使他尽行强暴。“欺压贫寒的，是辱没造他的主；怜悯穷乏的，乃是尊敬主。＂(箴一四：31) 因为人无论贫富，都是神照着自己形像造的，向贫穷人行强暴，是眼中无神的表现。大卫制造了乐器，为了敬拜歌颂神，他们却用来满足声色耳目之娱。

只想到自己

人只以自己为中心，尽情的享受，奢华浪费，专顾自己，是末世危险的记号(提后三：1-4)。因此古时的教会，以贪食过量为危险的罪。当社会富足了，人民的垃圾堆也变大了；把有用的物资，满足并不必要的消耗，是不思念天上事。

不关心别人

他们这样的满足自己，却不想到，穷人衣不蔽体，食不果腹。就像约瑟的哥哥们，把弟弟丢在坑中，又卖去埃及为奴，他们却坐下吃喝，全然没有关心同胞的爱。是神不喜悦的。

安逸的人是可虑的，因为不想到将来。


神仆人的心

    我就说：主耶和华啊求你赦免！(摩七：2)

神的仆人指责罪恶，有时非常严厉，看来似乎全无爱心，惟希望人早受灾祸。其实，人看不见，也不知道，正是因他在神面前的恳切代求，灾祸才得以松缓。老但以理的固执，坚持向神祷告，使敌人恨透了；哪知，他为自己一无所求，只是为了国家人民，在神前屈膝，宁愿自己被人恨恶。

先知阿摩司，指责人的罪，叫人离弃偶像和混合宗教，悔改归向神。神指示他将要临到的事：蝗灾和火的刑罚。阿摩司在神面前祷告，求神顾念“雅各微弱，他怎能站立得住呢？＂神就免了所降的灾难(摩七：1-6)。这样的爱心，没有人看见，却保全了以色列人，真是堵住破口的忠心守望者。显然的，没有谁给他工价；是奉神的差遣，他从南方的犹大国，孤单的来到北国，传神的信息。

阿摩司的身影，在伯特利的城门口出现。过了没有多久，就引起了当地的宗教领袖注意；特别是他为了穷人说话，责备不义的富人的信息，使他不安。这个可憎可鄙的宗教人，尖头锐面，专讨人喜悦。他派人去王宫，向以色列王耶罗波安二世告密：指阿摩司所说的话，是企图挑起阶级斗争，激动人民造反，会使国家混乱。然后又加上几句重话：“阿摩司如此说：耶罗波安必被刀杀，以色列民定被掳去离开本地。＂其实，阿摩司是传达耶和华的话说：“我必兴起，用刀攻击耶罗波安的家。＂(摩七：8-11)后来，果然照他所说的成就了：耶罗波安的儿子撒迦利雅继位作王只六个月就被弑(王下一五：8-10)。

那个地盘主义的亚玛谢，是受雇推行混合宗教的，他不责备人的罪，不能引导人归向神，只是个宫廷的太监神学家，所看见的是“王的圣所，王的宫殿＂。他以为阿摩司也是与他同类，就假惺惺的劝他：老兄啊，哪里不能混饭糊口？逃命吧！回老家去说甚么都好，不要在这地方再多说话了！(摩七：12)这正是雇工的想法，教棍的声口。阿摩司说：

    我原不是先知，也不是先知的门徒：我是牧人又是修理桑树的。耶和华选召我，使我不跟从羊群，对我说：“你去向我民以色列说预言＂。(摩七：15)

神所拣选差遣的仆人，作甚么工作，在哪里工作，如何工作，都是一定的，不是随从自己的意见，只遵行神的旨意。


饥荒的日子

    人饥饿...乃因不听耶和华的话(摩八：11)

地面上的人口增加，耕地却没有增加，只有减少。曾经有所谓“绿色革命＂，以图增进粮食产量；但气候变化难测，加上人祸频仍，饥荒黑色翅膀的响声，终必临到。

不过，神藉先知预言的，是另一种更严重的饥荒。

    主耶和华说：“日子将到，我必命饥荒降在地上。人饥饿非因无饼，乾渴非因无水，乃因不听耶和华的话。他们必飘流，从这海到那海，从北边到东边，往来奔跑，寻求耶和华的话，却寻不着。＂(摩八：11,12)

人违背主的话，厌弃耶和华的命令，以至于犯罪；因此，神使属灵的饥荒降在地上：这严厉的咒诅，就是神向 的子民掩面(申三二：20)，不眷顾他们，“耶和华的言语稀少，不常有默示＂(撒上三：1)。

心灵的空虚

神的话是心灵的美食，能满足人的心(诗一九：7-10)。先知耶利米说：“耶和华万军之神啊，我得着你的言语，就当食物吃了，你的言语是我心中的欢喜快乐，因我是称为你名下的人。＂(耶一五：16)缺乏食物的人，就寻找各样的代替品，以求得到类似饱足。但所得到的，是“花钱买那不足为食物的，用劳碌得来的买那不使人饱足的＂(赛五五：2)。

无益的奔跑

“寻求耶和华的话，却寻不着＂，必然的现象，是到处狂热的寻求。这就是末世假宗教蜂起的原因。不论甚么人，不论讲些甚么不合逻辑的话，只要断章取义的扯几句圣经，或宣称得着了神的“启示＂，就会有人狂热的跟从。

发昏的少年

“当那日，美貌的处女，和少年男子，必因乾渴发昏。＂在新兴假宗教中，常见多数的追随者是青少年人；因为年长的人，还有自己的事业，或人生的经验，缺乏经验的青少年人，他们的心更容易向新异的东西敞开(摩八：13)，以至迷失了方向，陷入灭亡的危险。

现代教会的责任，是作神奥秘事的管家，把神的话丰丰富富的存在心里，能供应人的需要，像约瑟把粮食收在仓里，使饥荒中的人得以存活(创四O：57)。


重建帐幕

    我必建立大卫倒塌的帐幕(摩九：11)

在先知阿摩司的时代，以色列的灭亡，只是早晚间的事。听到先知宣告神审判的群众，有很多人会看见预言的成就，被亚述军驱往外邦的土地。一百多年后，犹大也将步上被掳往巴比伦的道路。眼看从旷野来的狂风，就要把大卫的帐幕吹倒，并且撕成碎片，随风飘向四方。

先知的眼里，含着热泪，看一个失去均衡的社会：受欺压的痛苦不堪；欺压人的，也没有满足。他们将一同走向亡国被掳的结局。但他蒙神启示，见复新的日子，在地平线上升起。

    到那日，我必建立大卫倒塌的帐幕，堵住其中的破口；把那破坏的建立起来，重新修造，像古时一样。...我必使我民以色列被掳的归回，他们必重修荒废的城邑居住...我要将他们栽于本地。(摩九：11-15)

“大卫的帐幕＂，不仅代表大卫的王朝，也表神的同在，像以色列人在旷野的会幕，或大卫把约柜迎入锡安的会幕，是神与人同住的象徵(代上一六：1)。大卫所最爱慕的，是神的同在：“一生一世住在耶和华的殿中瞻仰 的荣美，在 的殿里求问。＂(诗二七：4)在耶稣复活以后，福音传到外邦，大卫伟大的后裔，是神应许的弥赛亚王，重新建立了 的帐幕。在耶路撒冷大会中，雅各指出是先知预言的应验，正如经上所写的：“此后我要回来，重新修造大卫倒塌的帐幕，把那破坏的，重新修造建立起来；叫余剩的人，就是凡称为我名下的外邦人，都寻求主。这是从创世以来，显明这事的主说的。＂证明外邦人也归于主的帐幕之中。(徒一五：16-18)

到末后的日子，先知的预言要更具体的实现：1.重建与复兴，以色列全家得救，不再有破口(11节)；2.外邦归服：不是武力征服，而是因圣灵感动而蒙恩(12节)；3.土产丰收，更超越在伊甸园时，人未堕落被咒诅的景象(13节)；4.重新建造与栽种(14节)；5.永久的平安，不再被挪移，因为神不会再弃绝 所救赎的百姓(15节)。这一切都是由救赎的恩典而来的。

神是创造万有的神，也是掌管宇宙的神，以完全的主权，统治自然界和人类历史。神立约的子民，犯罪悖逆，必然受刑罚；到他们悔改归向主，罪得涂抹，神就照 所应许的，“安舒的日子，就必从主面前来到＂，万物复兴(徒三：19-21)。


阿摩司书

  1. 耶和华的怒吼
  2. 长醉不愿醒
  3. 同心同行
  4. 预备迎见神
  5. 城门口责备人的
  6. 安逸可虑
  7. 神仆人的心
  8. 饥荒的日子
  9. 重建帐幕


B

教会的元首

     是教会全体之首， 是元始(西一：18)

圣经的中心是基督。因为 是神救恩计画的根基，一切的预言与事迹，都想轮辐聚向轴毂，如果是正确的，必然会配搭契合无间。因为神福音的奥秘，就是这样。圣经说：

     也是教会全体之首； 是元始是从死里首先复生的，使 可以在凡事上居首位。因为父喜欢叫一切的丰盛在 里面居住。既然藉着 在十字架上所流的血成就了和平，便藉着 叫万有...都与自己和好了。(西一：18-20)

    从这里，我们可以看见，基督的位分，是何等的尊贵和重要。不但宇宙的创始和维系全在于 ， 也是创造的目的。对于教会来说，没有基督，就没有教会。教会是基督的新妇，是为了基督而存在；正如夏娃是为了亚当而造。神叫亚当睡了，取他的肋骨造成夏娃；同样的，神也叫基督成为第二亚当，为世人受死，而从 造成了教会。没有 的死，就没有教会。

始祖犯了罪，“罪从一人入了世界，死又是从罪来的；于是死就临到众人，因为众人都犯了罪。＂(罗五：12)神差 的儿子到世上来，“亲自成了血肉之体，特要藉着死，败坏那掌死权的，就是魔鬼。＂(来二：14)

犯罪的世人，是与神为仇。主耶稣为我们被钉死，“藉着 在十字架上所流的血，成就了和平，便藉着 ，叫万有，无论是地上的，天上的，都与自己和好了。＂(西一：20)我们本来与神远离的罪人，不能亲近神；因为耶稣基督的代死救赎，为我们开了一条又新又活的路，使我们成为神的儿女，能够进到神面前。我们本来不认识神，但神所有的能力和属性，都在基督里面，得着基督，就得着一切的丰盛。

人犯罪的结果，使受造之物都服在败坏虚空之下；现在因信而得救称义，完全是个人的救恩。但得救的人，成为神的儿女，有荣耀的盼望，等候主耶稣基督的再临，复兴万物，身体得赎，是救恩的完成。(罗八：19-23)

有些人传的福音，是信则蒙福：功成名就，兴盛发达，财富亨通。这“发达福音＂，注重地上的事，也是从地上来的。

但是，新约的福音，是信徒在地上受苦。保罗为了教会，就是基督的身体，受许多苦难，传十字架的福音，天国奥秘，引人到基督面前，在天蒙福。


神的奥秘

    神的奥秘就是基督(西二：2)

有些人为了给人造成有学问的印象，就故弄玄虚，以艰为深，以诡奇为奥秘，叫人越来越不懂。但神的计画是把 的奥秘启示显明出来，使人明白，信而得救：

    神的奥秘就是基督，所积蓄的一切智慧知识，都在 里面藏着...你们既然接受了主基督耶稣，就当遵 而行，在 里面生根建造。(西二：2,3)

这是保罗所传真正的福音，与别人不同的地方。

假先知的信息，有两种危险：一是没有叫人自以为有；一是叫有的人自以为没有，在外面寻求，而把所已经有的失去。他们的目的，是引诱人离开基督，不连于生命的泉源，唯一的结局就是灭亡。

使徒知道那些迷惑人的，自以为有智慧，不过是用花言巧语，掳掠属基督的人，作他们的奴隶。保罗对教会说：“神的奥秘就是基督＂。不论那些欺骗性的学说如何动人，总不要被他们吸引，因为他们不是真正认识神的，你们已经得到了真实的宝贝：“你们得在基督耶稣里是本乎神，神又使 成为我们的智慧，公义，圣洁，救赎。＂(林前一：30)撒但的差役，叫人觉得主的福音简单得可耻，建议人另加些智慧的点缀。

圣徒所需要的，不是要旁追外求，而是“在 里面生根建造＂。生根是生命的联结。比如圣徒信主以后，成为一棵好的树，栽在活水边，从主的话得着生命的滋润，可以有丰盛的汁浆，结荣神益人的好果子，像葡萄或无花果 ( 路六：43-45)。 建造是造屋的工作。比如人建造房子在磐石上，“那已经立好的根基就是耶稣基督＂(林前三：11路六：48)；正确智慧的建造，是遵行主的话，就像所罗门建造圣殿，不论他怎样有高度的智慧，还是要照神定规：“一切工作的样式，都是耶和华用手画出来＂(代上二八：12,19)，不是随着己意工作，也不是喜新好奇，采取甚么怪花样。

神的宝藏，总不会现眼暴露，而是深深隐藏着。同样的，神的奥秘是在基督里面藏着。外行人说是他们知道，不过是自欺欺人；信主的人也是要用心探求。主耶稣说：“人若立志遵着 的旨意行，就必晓得这教训是出于神，或是我凭着自己说的。＂(约七：17)所以要明白主的话，必须遵行主的话。


天上的事

    你们要思念上面的事(西三：2)

有时大家聚在一起谈话，叫作“谈天＂，实际上所谈的只是些无益的闲话，还是谈地上的事，该叫“谈地＂。

    你们要思念上面的事，不要思念地上的事。因为你们已经死了，你们的生命与基督一同藏在神里面。基督是我们的生命。(西三：2-4)

人思念甚么事，口里不一定说出来，但常会行出来；虽不一定是动作的不同，却总是动机不同。

世人作事是为人作的，他们要讨人的欢喜，所以在人看得见或看不见的时候，作法就有不同，因为他们的心在地上。信徒就不一样了；他们的心在天上，知道基督是永远活着的，是无所不知，无所不在的，我们每天每时都在 面前，也应该每天每时为 而活，在地上表明 在我们里面。

有的基督徒，只有礼拜天那几个小时，才作基督徒，其余的时间，是为自己活着；只有在某种建筑物里，才是基督徒，在其余的地方，过的是自己的生活；或有的以为有教职教阶，穿上特别的衣服，才是服事神，其他的工作，就都是俗务。这样的看法，是把主限制在某一时间，某一地方，忘记了全地和其中所有的，都是属 的，我们全人也是属 ，我们的意念，生活，动作，存留，都在于 ，也全都是为 。

我们在教会事奉是为主，读书，研究是为主，休息，抱孩子，煮饭，也是为主。这样，我们就不会为了“圣工＂忙碌，而把家庭生活忘掉，或把所从事的专业当作次要，认为不必去尽心，尽力。圣经说：“无论作甚么，都要从心里作，像是给主作的，不是给人作的；因你们知道从主那里，必得基业为赏赐。你们所事奉的乃是主基督。＂(西三：　23,24)

思念天上的事，不是忽略地上的事，甚么都不作，或整天唱哈利路亚，想要回天家；相反的，世界上最有意义的重要工作，不仅是救恩的福音，连医院，学校，艺术，都是思念天上的人作出来的成绩。信徒和世人的不同，在思念天上，是甚么事都为主而作，尽心，尽力而作，盼望见主得赏赐。这是看见主的人生。这是把“与基督一同藏在神里面＂的属天生命，在地上活出来，使世人看见而羡慕，让主的名得荣耀。

你羡慕这样的人生吗？你表现这样的人生吗？


忠心的同工

    他是忠心的执事和我一同作主的仆人(西四：7)

要传扬福音，引人归信基督，就不能不与外人交往。如果从没有黑暗，我们就不容易知道甚么是光；光也没有甚么效用了。主拯救我们，让我们有机会活在地上，目的就是要为 发光。如果连一个外人也不认得，就难以有传福音的对象。

在另一方面，在主内的团契，是美好的。使徒保罗有个特点：他绝不因得的启示太大，就自高自大，看不起别人。在所写的书信中，他常提到个别的人，大约有近百人之多。到今天我们读来，也还感到亲切，当时的人，更能认同他的介绍了。

    有我亲爱的兄弟推基古要将我一切的事都告诉你们；他是忠心的执事和我一同作主的仆人...我又打发一位亲爱忠心的兄弟阿尼西母同去...与我一同坐监的亚里达古问你们安。巴拿巴的表弟马可也问你们安。(西四：7-10)

福音的使者保罗，竟然被关在监狱里，在人看来，已经到了山穷水尽。世态炎凉，他已经不是长进的青年领袖，不是驰骋疆场的英雄人物。但感谢主，他的周围，仍然有可信任的朋友，忠心跟他同工的人。这是多么难得的事！值得我们思想：

推基古是出色的信使。传达信息的人，必须要忠心，不能任意更改信息的内容。他信主以后，圣经中每提到他，总是与信息有关(弗六：21 提后四：12 西四：7,8)。福音使者保罗的脚，被加上了锁链，不能再自由出外奔跑，推基古成了保罗的脚(罗一O：15)。推基古就是好消息。他不仅是只值几分钱的活邮票，保罗称他是亲爱忠心的同工。他向教会报告，罗马御营全军的人如何受了福音的感染，连凯撒皇宫深锁的门户，也被打开，有人信了主，为天上的王服务(腓一：13四：22)。

阿尼西母这个人，使徒称之为“亲爱忠心的兄弟＂，又特地向收信的歌罗西教会说明：“是你们那里的人＂。教会深知他是不可信任的背主逃奴，如果不是忠心的推基古同来力证，他们也许以为保罗老眼昏花，不能识人。谁能信得下他在监中的悔改，转变成保罗亲爱忠心的兄弟？这是福音的大能。

亚里达古是保罗勇敢忠心的同工，患难相共，不避危险，不怕风浪，跟他同住监狱，何等可佩(徒一九：29二七：2)。

马可是保罗给他第二次的机会，不仅再奉献事奉，并且来狱中赴难服事(徒一五：38提后四：12)。何等可爱的团契！


歌罗西书

  1. 教会的元首
  2. 神的奥秘
  3. 天上的事
  4. 忠心的同工


B

价值与分别

    立志不以王的膳和王所饮的酒玷污自己(但一：8)

人的价值观念，决定他的选择和行动。

能得用王的饮食，不仅是味觉上的享受，不仅是营养的价值高，更显得是得王宠眷的荣耀。似乎很少听谁说过，以享用王膳为“玷污＂！如果谁以这样的话，回答王的善意优待，王必然以为侮辱。

有一个少年人，是犹大的亡国贱俘。当巴比伦王尼布甲尼撒，攻破了耶路撒冷城，把以色列的宗室贵族中，掳来了一批人。王吩咐太监长从他们中间，选杰出英俊的少年，教导他们语文，使他们彻底巴比伦化，可以在王宫任职。训练期间定为三年。在这三年中，因为他们正当发育期，“王派定将自己所用得膳，和所饮的酒，每日赐他们一分＂(但一：1-5)。试想：本来俘虏的命运是作奴隶，现在竟然蒙王的恩典提拔，有这样的待遇，那么好的前途，是多大的改变！真是值得努力争取；取得了应该付一切代价保守才是。犹大国的少年，有四人光荣入选：但以理，哈拿尼雅，米沙利，亚撒利雅。

    但以理却立志，不以王的膳和王所饮的酒，玷污自己。所以求太监长容他不玷污自己。神使但以理在太监长眼前蒙恩惠，受怜悯。(但一：8,9)

    但以理失去了国家，失去了自由，却没有失去他的人格，没有失去他的志向。他自小受的教育，使他知道有些事是不可以作的，有些东西是不可以吃的；他知道持守这些原则，不问要付甚么重大的代价，因为是神的旨意。王的饮食虽然是美味当前，虽然违背王的命令可能会受苦，但他敬畏神，知道那些食物是献给偶像的，或是照以色列的饮食律是不洁净的，所以他立志不玷污自己，不管人的反应如何。何等高洁的立志！

人看这几名少年人，是无倚无靠，在人的手下；神却不忘记他们：一切都在神全能的手中：“神使＂他在太监长眼前蒙恩，同意试验十天，看他们有没有缺乏营养的迹象。在人看来王的权势至大无比；但“神殿中器皿的几分＂，是神交付给他的，人民中的几分，也是神交付给他的。神不同意，他不能作甚么。神也能使但以理等四个少年，吃素菜，喝白水，不用王膳，而有足够的营养(但一：15,16)。心志胜于肚腹：神儿女不是以肚腹为神，以羞辱为荣耀，要作正确选择(腓三：19)。


智慧人

     ...将智慧赐与智慧人将知识赐与聪明人(但二：21)

要长得水的滋润，必须连于水源。同样的，要得智慧，必须连于智慧的源头。

圣经说：“你们中间若有缺少智慧的，应当求那厚赐与众人也不斥责人的神，主就必赐给他。＂(雅一：5) 又说：“敬畏耶和华是智慧的开端；认识至圣者便是聪明。＂(箴九：10)可见真智慧人，不是自己有智慧，而是敬畏神，认识神，连于智慧的源头，就成了智慧人。

尼布甲尼撒作了一个异梦，却说是梦景已经忘了，自然无人能解。但王却强人所难，要哲士和术士说出梦的解释；否则算是徒受君禄的骗子，不能达到他们当有的功能，就该一律处死。哲士和术士们，觉得王是不讲理；但王有权势，那就是足够的道理。

这个难题使举国的哲士束手。不过，属神的人却相信问题不至绝望。“但以理回到他的居所，将这事告诉他的同伴哈拿尼雅，米沙利，亚撒利雅，要他们祈求天上的神，施怜悯将这奥秘的事指明...＂(但二：17,18)

但以理不仅自己祷告神，也要他的同伴参与，同心祈求。相信合一祷告的力量，那显明深奥隐秘事的神，就在夜间异象中，将奥秘的事向但以理启示。但以理进去见王，把那将来必有的奥秘事指示给王。但以理说：

    王啊，你在床上想到后来的事；那显明奥秘事的主，把将来必有的事指示你。至于那奥秘的事显明给我，并非因我的智慧胜过一切的活人，乃为使王知道梦的讲解和心里的思念...(但二：30)

这梦关乎人类历史的演进。有权势的领袖，想到将来的事是很难得的。但以理得神指示他王的梦景，和梦的讲解，承认不是由于自己的智慧。人的国度不论如何强盛，总要过去；外邦人的国度日子满足，那“非人手凿出来的石头＂，把“金，银，铜，铁，泥，都一同砸得粉碎...打碎这像的石头，变成一座大山，充满天下。＂(但二：34,35)就是将来“世上的国成了我主和主基督的国， 要作王，直到永永远远＂(启一一：15参林前一五：24)。末世论的中心，是主耶稣基督， 是我们的盼望，和永远的荣耀。不要看世事的纷扰，单仰望主。


第四人

    看哪，我见有四个人(但三：25)

三个人，被捆绑起来，丢在火焰猛烈的窑中，会有甚么结果？这个算术题，并不难解答：减少到一堆骨头，或甚么都没有。如果说：“火中的人不减少，反而增加了！＂不是傻子妄言乱说，就必须是神迹。

巴比伦王就遇见过这样的事。他不是傻子，承认是神迹。

    那时，尼布甲尼撒王惊奇，急忙起来，对谋士说：“我们捆起来扔在火里的，不是三个人吗？...看哪！我见有四个人，并没有捆绑，在火中游行，也没有受伤；那第四个的相貌，好像神子。＂(但三：24,25)

那三个人为甚么到了火窑里去呢？不是行路不慎失足，掉在火中，也不是故意到火窑中去；虽然说来像是故意去的。

尼布甲尼撒王，造了一个百尺高的金像，立在京都以南约十公里的杜拉平原。这可能与他从前梦中的金头巨像有关，在情感上与王自己认同。藉着敬拜这像，来验定臣民是否对他效忠：因为古时的传统，臣民要接受君主的宗教信仰，王立下规定，凡听见奏乐的声音，“不俯伏敬拜的，必立时扔在烈火的窑中＂。这是古老的君主独裁制度，所施行最原始的刑罚：最早烧砖的民族(创一一：3)，用砖来建造敌对神的文化，用烧砖的窑，来处决不顺从的人。

沙得拉，米煞，亚伯尼歌，知道王的命令，知道违背的后果，可能丧失性命；但他们宁肯遵守神的诫命，不拜偶像。嫉妒他们的本地人，早对他们有种族成见，怎肯放过这机会！立即向王报告。君王对反抗的人，从来不存怜悯；但看到那三个被带来的人，是但以理的朋友，还是特地宽仁，愿意给他们回头的余地：“你们是故意的吗？再听见...各样乐器的声音，若俯伏敬拜我所造的像，却还可以＂(但三：8-15)。想见多少人羡慕他们得王的恩眷，多少人惋惜他们得幸免死！

但他们智慧的作了最安全的决定，及早断了魔鬼留给的退路：神能，即使 不拯救，“我们决不事奉你的神，也不拜你所立的金像！＂(但三：16-18)坚守真理不妥协，生死无悔。

神与忠心信靠 的人同在，是确定的实际；但在危难当中才显明出来：第四个像神子的，同在火中行走，烈焰只断开捆绑，不能伤他们，甚至身上也没有火燎气味。何等的见证！


大树梦

    好叫世人知道至高者在人的国中掌权(但四：17)

大多数人信有神。不过，他们相信的神，是离人很远，不管人间事，只是有兴趣向人徵收供献。作大领袖的，宁愿他的神连徵税也不必，让他代理一切。

巴比伦王尼布甲尼撒，领袖当时最强盛的国家，气焰不可一世，为所欲为。在位的末后几年，是尼布甲尼撒权势的最高峰，他伟大的建筑计画，也已经完成。正是“血气既衰，戒之在得＂的时候。但英武睿智的王，一生有那么大的成就，怎能不自得自大？他自己以为在世界的中心，是高得顶天的大树。既有那大得难一想像的威势，许多人来求他的恩典，仰望他；不仅有如俗语所说：“大树之下，草不沾霜＂，而且“叶子华美，果子甚多，可作众生的食物；田野的走兽，卧在荫下；天空的飞鸟，宿在枝上；凡有血气的，都从这树得食。＂当大家都托庇于他，全地都靠他生活的时候，最需要的是保守谦卑，但那也成为最难的事(但四：10-12)。

巴比伦王忘记了，只是神加给他的，藉用他作管教列国的杖。有灵性的人，有责任敬畏神，仰望神；忘记神，就如没有灵性的畜类一样。但以理解梦以后，事情像每天一样。经济仍然发展，国势仍然扩张；领土和进贡的仍然增加，奉承的话使他满意。十二个月过去了。尼布甲尼撒忘了警告他的话。

    他游行在王宫上。他说：“这大巴比伦不是我用大能大力建为京都，要显我威严的荣耀吗？＂这话在王的口中尚未说完，有声音从天降下说：“尼布甲尼撒王啊，有话对你说：｀你的国位离开你了！...＇＂(但四：30-33)

巴比伦王哪知道，王宫顶上空中花园的怡游，和他自豪的壮语，成了他记忆的最后运作。他的精神失常，以为自己是畜牲，那种病症叫zoanthropy，这个字是由希腊文的“动物＂和“人＂合成。他离开了自己所建造豪华的王宫，住在野地，“吃草如牛，身被天露滴湿，头发长长好像鹰毛，指甲长长如同鸟爪。＂经过了七个季节，神才使他恢复理性，知道至高的神“在人的国中掌权＂，卑微的人算不得甚么(但四：17,35)。

有理性的人，应该认识神掌管万有的权柄，俯伏在神的手下，神就使聪明，国的荣耀，威严和光耀，都复归于他。愿尼布甲尼撒的经历，也作我们的鉴戒，知道敬畏神。


称在天平里

    你被称在天平里显出你的亏欠(但五：27)

一件很奇异的事，就是人对自己知道的竟是那么少。对自己作科学的客观分析，还不过是一百年来的事。可惜，他们的意见中，还是被浓重的偏见蒙蔽，使衡量的天平，失却准确。

古代的专制君王，不必向谁装作客观，平准；他的判断，臣民就有义务接受为标准。但在公义的神面前，却不是这样。

尼布甲尼撒王崩逝(在位约605-563 B.C.)，其子拿波尼度(Nabonidus)继位作王，因为他有皮肤病，长期在亚拉伯的提玛，由留守巴比伦的王子伯沙撒，同摄国政。

伯沙撒王以为平安稳妥，与大臣设摆盛筵饮酒。在狂欢之后，记起先王尼布甲尼撒征服了许多国家，照他的习例，把被征服者的偶像也掳来，献在他神的庙中；但犹大的耶路撒冷圣殿中没有偶像，就把金银器皿掳来。他以用圣殿的器皿饮酒，可以表示尊荣，与大臣后妃同乐；绝没想到是他最后的日子。

想不到，就在这时候，对面的粉墙，忽然现出指头，在上面写字。这出人意外的事，把王的酒意给吓醒了，欢乐变成了极大的恐惧。在惊惶中，他寻求有谁能解释文字的意义。文字是当世通用的亚兰文，在座不乏人认识；但没有人能讲解其中的意义。后来，还是太后提出了高年的哲人但以理。

但以理并没有奉承安慰的信息。像对尼布家尼撒一样，他先向伯沙撒讲警告的话，责备他的罪，再讲解墙上文字。

    所写的文字是：“弥尼，弥尼，提客勒，乌法珥新。＂讲解是这样：“弥尼：就是神已经数算你国的年日到此完毕；提客勒：就是你被称在天平里，显出你的亏欠；毗勒斯：就是你的国分裂，归于玛代和波斯人。＂

惊人的信息，就在当夜实现(但五：24-30)。天亮的时候，巴比伦王朝，就结束了(539 B.C.)。

人应当敬畏神，不可刚愎自高，向神狂傲。人一切所行的事，神都记念。人不能知道，甚么时候，是他最后的宴乐，越过了那条隐藏的线，再没有回转的机会：人要被称在天平里；即使是贵为君王，也不能延长存留在世界的时间。

“世人都犯了罪，亏缺了神的荣耀＂(罗三：23)，没有谁能在公义的神面前站得住。只有及时悔改，接受耶稣基督，作个人的救主，罪得赦免，才可以重生进入神的国度。


狮坑的拯救

    你所常事奉的神 必救你(但六：16)

事奉神必须专诚，不能有比一个更多的神，或容许甚么人或物代替神的尊位。主耶稣不叫我们“求神的国和 的义＂，而是要“先＂求 的国和 的义(太六：33)：关键在于把神放在最优先，如果甚么妨害这个原则，必须不予考虑的拒绝。

用今天基督教术语来说，但以理不是一个全时间事奉神的人，因为他在巴比伦和波斯政府办公；那是个不信神的政权。但用神的标准来衡量，他是全人的事奉，是先知，是祷告人。他不仅在遇到困难，自己智慧解决不了的时候，才来在神面前屈膝；他是凡事求告神，而不是求信任他，亲近他，地面上最有权威的君王：他把神放在第一。这才是真正信神。

如果说：“嫉妒是真诚的称赞＂，但以理得到他的同僚证实了这“称赞＂；虽然他们不是有意这样作。不过，随着来的是极苦的试炼，因为圣经说：“鼎为炼银，炉为炼金，人的称赞也试炼人。＂(箴二七：21)

年老的但以理，“忠心办事，毫无错误过失＂；对于位高权重的人，更是不容易(但六：7)。但这仍然不能保证反对的人无隙可乘。他们想出了一个好办法，去见大利乌王，求王下一道坚定的禁令：“三十日内，不拘任何人，若在王以外，或向神，或向人求甚么，就必扔在狮子坑中。＂(但六：4-7)这些人虽非教条的无神主义，却是实际的无神主义；这既可以表明尊崇领袖，把他捧到神明的地位，又表示效忠，所缺少的只是真诚。如果对王忠心，必不愿王失去最忠心的臣子：显出是为了嫉妒。大利乌不是无神主义者，却不能不接受这样的提议。

但以理知道这禁令，却仍然在家开着窗户，一日三次，向神“祷告，感谢，与素常一样＂(但六：10)。感谢并不构成违反禁令的“求＂；但以理却不诡辩，结果被扔在狮子坑中。

王为了他哀伤，黎明即起，到坑边呼叫：“永生神的仆人但以理啊！你所常事奉的神，能救你脱离狮子的口吗？＂王见证神，也见证神仆人恒常真实的事奉，不因环境而变节。

王的权势有不能保护的时候，却没有使神的全能受限制的环境。“神差遣使者，奉住狮子的口＂，使神仆人无辜的硬骨头一无伤损(但六：18-22)。多么美好的见证！

神仆人所事奉永生的神仍然存在，事奉神的仆人在哪里？


亘古常在者

    有宝座设立上头坐着亘古常在者(但七：9)

我们生活在世界上，所见所了解的，都是短暂的，都是微小的；没有办法，也不习惯，想像甚么是永恒的，甚么是远大的。人看到甚么地上的国度，作王作领袖的，就觉得其大到不得了，吓得蜷缩起来；在神看来，那不过是兽，没甚了不起。

但以理蒙神的指示，得见异象：“四风陡起，刮在大海之上。见有四个大兽，从海中上来。＂海波浪翻腾，不安定而且危险，常被比喻作世界，是因为那恶者兴风作浪，煽动有罪的人和国家，搅起不安，以至政权更迭，人民痛苦。这四兽，正与尼布甲尼撒所见金，银，铜，铁的四部分相合。从第一世纪犹大史家约瑟弗(Flavius Josephus)起，即解释为：代表巴比伦，波斯，希腊，罗马四国，相继称雄世界。这段时期，也称为“外邦人的日子＂(但七：1-8)。

“头一个[兽]像狮子，有鹰的翅膀＂，恰切代表巴比伦，灭亡以色列，开始外邦人的日子(耶五O：44 结一七：3,12)。有翅膀的狮子，在巴比伦的公共建筑，是普遍常见的。“得了人心＂，是指尼布甲尼撒王的悔改承认神，尊崇神。

“又有一兽如熊，就是第二兽＂，是指玛代波斯；旁跨而坐，表明波斯居优越地位；口衔三根肋骨：是指其先后征服路德(546 B.C.)，巴比伦(539 B.C.)和埃及(525 B.C.)；“起来吞吃多肉＂，是指其吞并多国，但这是由于神的吩咐命定。

“又有一兽如豹＂，指希腊亚力山大(356-323 B.C.)迅捷如豹，横扫欧，亚，非三洲，三十三岁早逝，国归四大将军。

第四个十角兽是罗马，角代表能力，“小角＂是以后要来的敌基督者，说夸大亵渎的话，却要归于毁灭。最后，见有宝座设立，上头坐着亘古常在者。... 坐着要行审判，案卷都展开了。...见有一位像人子的，驾着天云而来，被领到亘古常在者面前，得了权柄，荣耀，国度，使各方，各国，各族的人都事奉 。 的权柄是永远的不能夺去； 的国必不败坏。(但七：9-14)

人间国度权势，都要过去；但神的国度，永远不改变，不败坏。“人子＂就是基督耶稣，要施行审判； 的国是“不能震动的国＂(来一二：28)。“至高者的圣民＂(但七：27)不是天使，是信 的人，要同 享这永远的荣耀。感谢主。


末后的定期

    因为这是关乎末后的定期(但八：19)

末期的预言，是非常重要的事，不是随便甚么人都可以见异象，满足自己和听众的好奇心，更不是要谁因而得利。

神的奥秘事， 随便要指示甚么人都可以，但不是无价值的，指示给随便的人。

先知但以理的圣洁，信心，忠心，是经过试验的。他不是为了自己生活；他关心国家的复兴，在神的面前禁食祷告。他是神所拣选，可信托的奥秘事管家。

但以理在异象中，“双角的公绵羊站在河边，两角都高。这角高过那角，更高的是后长的。＂是表明玛代波斯。在尼尼微衰落后，玛代淹有其大部领土；埃斯亚治王封在属国波斯的外孙古列兴起，放逐了外公，并了玛代(约550 B.C.)，就是圣经所说的古列王(在位559-530 B.C.)。就是双角中后起而更高的角。古列先征服小亚西亚，然后往北，往南，占有米所波大米，使波斯成为有史以来世上最大的帝国(但八：3,4)。

“有一只公山羊从西而来＂，是希腊的亚力山大，率军东征，三年之内征服波斯，进抵印度河(327 B.C.)；逝于巴比伦时，年仅三十三岁(356-323 B.C.)，是那折断的大角。他的将军们经过内争，分裂成四国。其中之一，“长出小角＂，就是安提阿古(Antiochus IV Epiphanes, 在位175-164 B.C.)，统治叙利亚。他自以为神(Epiphanes是“宙斯神显现＂的意思)，施行毁坏的罪过，践踏圣所，废止献给神的祭，强行希腊化，是敌基督者的预象。“圣所就必洁净＂，应验于马克伯起而反抗(164 B.C.)，犹太获得独立，至被罗马征服(但八：5-14)。不过，这“小角＂与前章的“小角＂不同，那是“行毁坏可憎的＂敌基督者(太二四：15)，它的结局是被毁灭，神行审判的时候就到了；那打碎一切的石头，成为大山，充满天下：世上的国成了我主基督的国，直到永远。

但以理不明白异象的意思，他不敢强加解释，愿意明白。神的使者加百列，就奉差使他明白这关于末后的事。加百列的职务，是传达有关救恩的信息，圣经中共提到四次(但九：21 路一：19,26)。加百列解释异象的意义，后来也照样成就，是历史的预先宣告，显明掌管万有的神，有至高的主权。

感谢主，神先将奥秘的事，显明给 忠心的仆人。


禁食祷告

    我便禁食披麻蒙灰定意向主神祈祷恳求(但九：3)

但以理是圣经中近于完全的人。圣经详细记载的人物，极少有像他那样完全的。他在政治上居甚高的地位，当然甚么都不缺；他生活却非常简朴，并且注重祷告，这就更难得了。

他的祷告，不仅华美，人听来好；而是神以为好，蒙神垂听，是有效果的祷告，可以作为典范。

首先，祷告不是出于自己的幻想，妄求，而是要根据神的话。但以理肯读神的话，从先知耶利米书上，知道“论耶路撒冷荒凉的年数，七十年为满＂。这是他相信神的话，相信神的先知。可见祷告必须读经，不读经的人，必然不会祷告。他祷告的态度也对：“禁食，披麻蒙灰，定意向主神祈祷恳求。＂

敬拜(但九：4)

人到神面前，必须信有神，认识神的大而可畏，和神的守约施慈爱：向顺服的人施恩赐福，对悖逆犯罪的人施罚。

认罪(但九：5-11)

人最大的问题，是不承认自己有罪。但以理是圣洁完全的人，圣经不曾记载他有罪，却一再见证他对神对人没有过失。他向神承认自己的罪，也承认全民的罪。他不是只看见国人犯罪，也有社团意识，就是教会的肢体感：一人犯罪，就全体蒙羞。如果我们有这样的认识，就知道虽然是别人犯罪，也是自己没有尽到责任；不仅咒诅黑暗，还承认是自己未能发光。

承认神的公义(但九：11-14)

始祖亚当犯罪，先诿过于他人。今天的人犯罪，诿之于先天的生理因素，后天的环境不好；或为甚么别人可以作我不可以？从不说别人作好而我为恶。但以理认识神是公义的；虽然犹大和耶路撒冷有国亡城破之痛，受可怕的灾祸，仍然肯承认神“在 所行的事上都是公义，我们并没有听从 的话＂。

祈求神的恩典(但九：15-19)

祷告是求神赦免罪孽，祈求怜悯和恩典：“主耶和华啊，你若究察罪孽，谁能站得住呢？但在你有赦免之恩，要叫人敬畏你。＂(诗一三O：3,4)更要相信，神必照 的良善和恩慈，赐下 丰富的恩典。神的使者带着答覆就“迅速飞来＂。

今天正是教会荒凉残破的时代。我们不能安然无动于衷，要作但以理，举起祷告的手，定意向神祷告。


大蒙眷爱的人

    大蒙眷爱的人哪，不要惧怕愿你平安(但一O：19)

无疑的，我们都会同意，但以理不是平常的人，他有许多的品德。但圣经并没有说，他因何蒙神的恩惠。不过我们总知道，他不是犯罪品德败坏的人。如果人生命不清楚，生活没有见证，自称得神启示，不问他说得如何动人，也要格外小心。

但以理为了人民的罪哀伤，也为了将要临到他们的苦难担忧。他知道神的话是真的，所以只因见到异象，就“悲伤了三个七日，美味我没有吃，酒肉没有入我的口，也没有用油抹我的身，直到满了三个七日。＂(但一O：2,3)。必须这样的“有心人＂，才可以作神奥秘事的管家：“主耶和华若不将奥秘指示 的仆人众先知，就一无所行。＂(摩三：7)神真实的异象和启示，绝不会给人见了夸口，或给教棍发表渲染取利：那样作的人，非出于神的差遣，所说所传的，必然成为他们自己的重担，要在神的面前负责任。

但以理虽然是圣洁无过的人，但见到神使者的反应，还是浑身无力。在新约时代，主所爱的使徒约翰，见到向他显现的基督，也是“仆倒在地，像死了一样。＂(启一：17)但以理见到神差遣的那使者，是先存的“人子＂基督。先知记着：

    有一形状像人的，又摸我使我有力量。他说：“大蒙眷爱的人哪，不要惧怕，愿你平安！你总要坚强。...我要将那录在真确书上的事告诉你。＂(但一O：18-21)

但以理得神指示，并不是因他自己的善行，只在于神的完全主权，使他大蒙神眷爱，把将来的事告诉他。使者说，那是纪录“在真确书上的事＂。这意喻表明，神本于 的全知和全能，计画并掌管着历史，像是预先定好的蓝图，或是一本书一样。世上的历史书，是记述已过去的事，所以有很多是不真不确；但神是先写下了“历史＂，使世界上的事，依照 所定的轨迹去发生，去实现。诗人大卫说：“你所定的日子，我尚未度一日，你都写在你的册上了。＂(诗一三九：16)这仿佛是瞥见神永世计画的实际。

历来不少人乱凭自己的心意发预言，解预言，所说的都不能成就。先知但以理的预言，其应验的准确程度，使有的人难以相信不是事后的记述。大蒙眷爱的人，知道神真确的话，所以不敢恣肆妄行。这就是神仆人不同的地方。


智慧的代价

    民间的智慧人必训诲多人(但一一：33)

一般对智慧人的印象，是灵巧聪明，所谓“明哲葆身＂，就是免除许多麻烦。不过，圣经所教导的，并不是如此。

但以理预言，以色列要成为乱邦危城。如果人看见事不可为，就乘筏浮于海，去作难民了，虽然个人平安，国事哪还有可为？总要有不为自己安危，不顾自己利害的人。

    但以理蒙神指示，预言将来的以色列，要长期成为交战的地方。以色列因为地处南北交通的要道，更因为是神计画的中心，所以占有重要的地位。有关预言共为三部分：

1. 但以理到叙利亚的安提阿古四世(但一一：2-20)；

2. 安提阿古的统治时期(但一一：21-35)；

3. 末世敌基督的行为(但一一：36--一二：3)。

在历史的混乱困难中，也是考验人的信仰和品格的时期。那混乱的状态，有一段很长的时间，对于当时的人，有的选择妥协，混水摸鱼；也有人持守真理，不怕牺牲。

    作恶违背圣约的人，他必用巧言勾引；惟独认识神的子民必刚强行事。民间的智慧人必训诲多人。然而他们多日必倒在刀下，或被火烧，或被掳掠抢夺...为要熬炼其余的人，使他们清净洁白直到末了。(但一一：32-35)

当安提阿古四世的时候，他定意要消灭犹太宗教文化，强制推行希腊化，污秽圣殿(168 B.C.)，认识神的人，如老祭司马提亚.马克伯，勇敢起而反抗，也以真理教导多人，对神忠心，不肯妥协。其后，马克伯家族继续刚强抗争，经过四年的时间，终于光复圣殿，恢复献祭(164 B.C.)。

第十一章36节以后的预言， 论一个自高自大的独裁者，敌挡神高抬自己，更奇怪的是“他必不顾他列祖的神，也不顾妇女所羡慕的神＂，不能适合历史上的任何人物；有人就以为是表明将来的敌基督，从犹太人中间出来；不难想像，种族的迫害随之而来。属主的人不可妄加谬解，更不可随从私意曲解圣经，达到自己的目的。但我们要求圣灵引导，进入真理。

到末后的日子，敌基督要出现，迫害信从主的人；特别是要施行混合的宗教。许多人为了现实利益，选择接受其领导，走容易的道路，也玷污自己。要持守纯洁的人，就必须要经历艰难，忍受痛苦，走十字架的道路。


等候结局

    你且去等候结局因为你必安歇(但一二：13)

先知凭信心所传讲的，是将来的事；看不见而能信，才是真实的信心。“他们得了启示，知道他们所传讲的一切事，不是为自己，乃是为你们。＂(彼前一：12)

但以理蒙神启示，见了惊天动地的异象，得了非常特出的启示，末后主对他说：

    但以理啊，你要隐藏这话，封闭这书，直到末时，必有多人往来奔跑，知识就必增长。...你且去等候结局，因为你必安歇；到了末期，你必起来享受你的福分。(但一二：4,13)

我们读长篇的故事，有时为好奇心驱使，翻到最后一章，要先知道事情发展的结局。但对于神的启示，不容许这样：因神隐藏封闭 的话，到时候才可以揭晓，证明 的真实可信。不过，这难以阻止迎合人好奇的生意，作出怪异动人的解释。

末世的景况(但一二：1-4)

将来必有空前的“大艰难＂，就是主耶稣橄榄山预言所说的“大灾难＂(太二四：21 可一三：19)。“你本国的民中，凡名录在册上的，必得拯救＂。在生命册上有名的，可能得拯救脱离大灾难，但必得拯救脱离撒但的权势。“睡在尘埃中的，必有多人复醒＂，显然是指最后的复活和审判(太二五：46 约五：28,29)。在这“知识爆炸＂的时代，知识的增长成了普遍现象，但并不带来道德的增长，因为没有寻求遵行神的真理。因此，也是福音广传，使多人归义的时候。

末世的准备(但一二：9,10)

末世作恶的人，必然越久越恶，人心趋向刚硬，没有绝对的是非标准。“凡立志在基督耶稣里敬虔度日的，也都要受逼迫＂(提后三：12,13)。圣徒经受患难，只是炼得更洁净，能够穿白衣与主同行，在神的殿永远事奉(启七：14)。但行义的智慧人，不是由于自己，是由于神的恩典，才有认识神的智慧。

末世的盼望(但一二：13)

但以理知道他所信所事奉的神。神隐藏的，他不必去寻去求，神封闭的，他不必去解去开。但他知道，神留意保守 信实的应许，必然会成就。但以理照常办他当办的事，直到展完生命最后的一页，像掩上书卷一样，等候神预备给他的福分。


但以理书笺记

  1. 价值与分别
  2. 智慧人
  3. 第四人
  4. 大树梦
  5. 称在天平里
  6. 狮坑的拯救
  7. 亘古常在者
  8. 末后的定期
  9. 禁食祷告
  10. 大蒙眷爱的人
  11. 智慧的代价
  12. 等候结局


B

到何珥玛

    你们要进去得这地(申一：8)

    神拯救以色列人，从埃及出来，是要领他们经过旷野，进入迦南应许之地。但是，他们竟然来到何珥玛，遭遇到失败，毁灭。要记得：是怎样到了何珥玛的。

在旷野属肉体的以色列人，数达二三百万，有许多各式各样的问题；今天教会所有的问题，他们无一缺少。

自相分争

四百多年来，以色列人在法老的鞭子下战栗作工，从没有英勇反抗的记录，连违命都不敢；但当他们发现摩西不是埃及人，不过是同族的弟兄，几句劝导和睦的话，就使他们感觉受不了，而弃绝他。(出二：11-14)在出了埃及之后，不必再负重轭，作苦工，也没有新的生活目标，在旷野无所事事，藉互相争讼打发日子，管理这样没有纪律的自由乱民，成为极大的问题。摩西感到这是一项难担的重担，需要消耗他太多的时间和精力，去处理那些无意义的事。(申一：12)

要凭眼见

神应许把迦南地赐给以色列人：“已将那地摆在你面前，你要照耶和华你列祖的神所说的，上去得那地为业；不要惧怕也不要惊惶。＂(申一：19-23)但他们信不过神的话，只信自己的眼睛，要派人去观察。

怨言错信

观察的人回来了，而且带来了迦南的出产为凭据。但他们还有问题；只相信自己对神的解释：既然证明“神所赐给我们的是美地＂，经验过神抚养他们“如同人人抚养儿子一般＂，(申一：25,31)却相信神是恨他们，这是甚么逻辑？ 他们又相信敌人强大，不可能胜过；相信全体要被消灭，妇人孩子要被掳。神就照他们所愿信的待他们：使那一代的人消灭在旷野，只迦勒和约书亚，并妇孺进入迦南应许之地。(申一：25-39)

自恃争战

神叫以色列人前进，他们不相信，违背神的命令。现在神不与他们同去，叫他们不要去，他们反而自恃其勇，要去争战了。要知道，神的儿女应当顺从神的旨意，照神的方向，在神的时间，用神的方法；靠自己，就是失败。(申一：41-46)

愿以色列人的失败，旷废年日，作为我们行天路的警戒。


三十八年旷野飘流

    到过了撒烈溪的时候，共有三十八年(申二：14)

    从何烈山经西珥山，到迦底斯巴尼亚，只不过十一天的路程，起始很快；但从那里往前，到盐海 (死海)东南的撒烈溪，其间的一段距离不远，但以色列人竟走了三十八年。当然，这还是有好的向导，米甸人流珥的儿子何巴为他们的眼目，为他们引路(民一O：29-32)。他们是怎么走的？

    要知道自己的地界

    在神的旨意以外绕圈子，犯了许多的错误，在进到应许之地以前，可以使我们知道甚么不是神的旨意。神要以色列人知道，西珥是神给以扫子孙为业的，亚珥是神赐罗得子孙摩押人为业的，亚扪人也有他们的地业。神的儿女不能羡慕别人，也不该妒忌别人为甚么先得了地上的成就。(申二：4,5,9,19)

    勿以属地福分为足

    从出埃及，经旷野四十年，神都供应以色列人生活上的需要。在外邦人看来，这是很大的赐福；但对神的儿女来说，那是旷野的熬炼，是浪费了的年月，是违背神的惩罚。神实在养活了他们，他们所带的牛羊，也滋生繁多；不过，得了普通的福，而倒毙旷野。属神的人不应该以地上的福分为足，应在属灵上求进。(申二：7)

    可从外邦人学功课

    以扫是雅各得哥哥，摩押和亚扪的先祖，是亚伯拉罕侄儿罗得的后裔，都不是当地的原住民。以扫的子孙除灭了住西珥的何利人；摩押人除灭了原住的以米人；亚扪人除灭了散送冥人(利乏音人)。 这三族的原住民，都像迦南地的亚衲人一样，属于伟人的体型；但都不是不能胜过的理由。神的子民岂不更当如此？那能畏缩不前，没有出息？(申二：10-12;20-23)

    体验耶和华的大能

    神子民有神的同在；神所赐的是刚强的灵，只要靠主奋勇前往，必然得胜。希实本王西宏，不容以色列人前进，就被完全除灭，“没有一座城高得使我们不能攻取的＂，真是得胜有余；惟有神命定以外的，不能妄取。(申二：24-37)

    圣经告诉我们：“神是信实的，必不叫我们受试探过于所能受的。＂(林前一O：13)神量过我们的信心，不会叫我们面对不能胜过的仇敌。信靠 ，不枉费年日，去得主应许之地。


登毗斯迦山

    你且上毗斯迦山顶去向东西南北观望(申三：27)

    四十年辛劳尽忠，现在眼见大功将成，神却要摩西离开世界。姐姐米利暗死了，以色列的会众，再也听不到那位女先知音乐家的手鼓声音；哥哥亚伦，在会众眼前上了何珥山，最后一次永远脱卸下大祭司华美的圣衣。

    现在，硕果仅存第一代出埃及的领袖摩西，站在约但河岸边，望着金黄色落日的余晖，照在流水上。这一切是那么的美好！如果，他的脚能踏在河那边的土地上，该有多么好！即使是短暂的时间也好啊！大祭司亚伦离开世界的时候，是一百二十三岁；摩西虽然已是一百二十岁的高龄，但眼没有花，耳没有聋，精神也没有衰败，为甚么不能再留他三年在世上，继续领导以色列人前进？

    但神有 一定的旨意。而且当摩西继续祈求的时候，神不但不应允他，还向他发怒。(申三：26)这是多么重要的教训！如果你明白神的旨意了，还坚持自己的意思，并不是甚么“恒切祷告＂，而是顽梗悖逆。在摩西身上，我们看见在事奉开始的时候，他清楚知道，神差遣他往埃及去见法老，领以色列人出来，并且应许与他同在；摩西却畏难推辞，一再表示自己不行。这看来似乎谦卑，却是悖逆，神向他发怒(出四：14)。这次是在他世上事奉将结束的时候，他又不想离开，要再往前多走一段，因此又惹神发怒。可见在事奉神上面，顺服是多么重要的事。有谁向神刚硬而得亨通呢？耶和华说：“罢了！不要向我再提这事。你且上 斯迦山顶去，向东西南北观望，因为你必不能过这约但河。你却要嘱咐约书亚，勉励他，使他胆壮，因为他必在这百姓前面过去，使他们承受你所要观看之地。＂(申三：26-28)

    神使用摩西的到此为止，他的脚步也到此为止，约但河是他生命的界限。但神还要他作栽培约书亚的工作。不要以为事功必须由我手而成；不要存私心，以为肥水不入外人田，让不成器的自己人接手。要听从神的安排。

在 斯迦的高处，可以看得更远。神叫他看见应许之地的全景，比脚踏在那地上看得更为美好，而且看得到将来必遇的事，在以色列承受那地之前，就预先告诉他们。摩西在更高的地方，甚至可看到基督要如何成就救恩。何等的福分！


记忆的重要

    所以今日你要知道也要记在心上(申四：39)

    不论教育理论和方法如何的变化，记忆还是最基本的事。属神的人最重要的是，知道神和记念神，就不至于作浪子，离开神，更不至于以别神代替耶和华。

    拜偶像的人，是为要记念他们崇拜的对象。

    主耶稣基督告诉我们说：“你的财宝在哪里，你的心也在那里。＂(太六：21)这是说，如果你心有所系，尽记着错误的东西，是危险的事。因为如果你常常思念一个东西，它也就会成为你的偶像。

    人际关系出问题，常是由于在“知道＂以先，就产生了感情，而时时记念，进而交托。人对偶像的崇拜，交托，也常常由于这种错误，逆序而行。就如人信托玛门(钱财)，对钱财委以终身，却还不知道，不了解钱财是甚么，钱财的功用，及其限制。这样，就铸成大错。避免这种错误的方法，是常常记念神，不可忘记 的一切恩惠。

    摩西向以色列人，说明神教导他们的目的：“这是显给你看，要使你知道，惟有耶和华 是神，除 以外再无别神。 从天上使你听见 的声音，为要教训你；又在地上使你看见 的烈火，并且听见 从火中所说的话。...你要知道，也要记在心上：天上地下惟有耶和华是神，除 以外再无别神。＂(申四：35,36,39)

    我们信神，知道 ，信托 ，记念 。这是正确的教育顺序。这是神的教育程序。摩西呼天唤地的作见证，是向百姓说明，神特别拣选他们，向他们启示 自己，都是要帮助他们的记忆，知道 是唯一的神，惟独对 敬拜，惟独向 效忠。

    神颁布诫命的开始就宣告：“我是耶和华你们的神，曾将你从埃及地为奴之家领出来。除了我以外你不可有别的神。＂(出二O：2,3)这是最简单的事实，这是最基本的诫命。但是，以色列人从开始就不会记得，常常违背这诫命，岂不是最奇怪的事？

    人的记忆是有选择的。人要记得神，必须先爱神，必须时时思想 ，爱慕 的话。所以爱神敬畏神的人，常是记得神的话的人。诗人说：“我将你的话藏在心里，免得我得罪你。＂(诗一一九：11)记忆为神的话充满，就会留下良好的记忆。


宗教与得福

    你们要听，可以学习谨守遵行(申五：1)

不少人说：“基督教不是宗教！＂如果不信的人这样说，是可以理解的，因为他们对信徒常是歧视，毁谤，原不足怪。可是，信徒有的也这样说，反以为唱属灵高调，而自鸣得意，才真是奇怪的事。

实际上，神从来没有想到，只召集一批人，或只救赎一批人，就把他们放在一边，算是大功告成。“从前所写的圣经，都是为教训我们写的。＂(罗一五：4)如果你不以圣灵所启示的圣经是多余的，如果你相信圣经，也读圣经，就表明你相信基督的教，而且也肯受教，就会有希望进步。

以色列的失败，亡国，就是因为忽略了宗教教育；严格说来，“宗教教育＂是重复语词：因为“宗教＂的意思，是宗从和教育。因此，不可能有不教育的宗教，而且受了教育，还要宗从。被掳流落异邦的犹太遗民，虽然失去了国土，却收获了教育；他们不仅从失败的经验，知道了违背神的苦果，而且在被掳到的地方，建立起会堂，成为永久的教育机构，奠立了犹太教的基础。

摩西不单是神使用的伟大立法者，也是伟大教育者。他对会众说：“以色列人哪！我今日晓谕你们的律例，典章，你们要听，可以学习，谨守遵行。＂(申五：1)

在这里，摩西列举了教育法则：听，是教育的开始，“信是听来的＂(罗一O：17)，听了领受；学习包括默想，记忆，写下来，研讨；但不止要听在耳朵里，学在心中，还要谨守遵行，把所听所学的，“实在行出来，就在他所行的事上必然得福。＂(雅一：25)这才是完备的教育。

不过，教育不能代替生命，但教育可以引至属灵的生命，而且有了生命，更需要教育。

受犹太教育的以色列人，如果他们能谨守遵行神的话，虽然不能得着救恩和永生，但可以得着神赐地上的福分。但肉体软弱，不能遵行，不能成就律法的义；但律法“叫人知罪＂。学习了律法的标准，却不能遵行达到律法“善＂的标准，叫保罗发现“我肉体之中没有良善，因为立志为善又得我，只是行出来由不得我。＂(罗三：20 七：18)这样，是宗教使人知道善的标准，知道自己的问题，而仰望耶稣基督的救恩。


听啊，以色列！

    耶和华我们神是独一的主(申六：4)

神藉着 的仆人摩西，在这里特地大声宣告，这最重要的信息，要把这信息喊进人的耳朵里，喊进人的心里，喊醒沈睡的人，并后世的人：“听啊！＂，是要人注意，留心听！

    以色列啊，你要听！耶和华我们神是独一的主。你要尽心，尽性，尽力，爱耶和华你的神。(申六：4,5)

这仿佛是犹太教的基本教义，被称为Shema ，希伯来文是“Sh'ma Yisra'el, Adonai Eloheinu, Adonai Ekhad.＂六个字；因为以 Sh'ma(“听＂的意思)“听，以色列！＂开始，所以如此称呼。犹太人每天要念四次：两次在早祷时，一次在晚礼拜，最后一次在入睡前。在临终的时候，也要诵念。

主耶稣在世的时候，曾回答律法师的问难，称这是“律法和先知一切道理的总纲。＂(太二二：34-40)

人如果以爱神为基本生活目标，时时“将耶和华常摆在我面前＂(诗一六：8)，就是把全灵魂，心意，和一切所有的，都倾注在神的面前，专为爱神而生活。凡事尊主为圣，注定这一目标，不论行甚么事，都不会差失。

当以色列人进入应许之地的时候，当地的原住民，和四围的外邦人，都有许多种类的偶像，作崇拜的对象。神是忌邪的神，所以严嘱 的子民，不可效法他们的行为，单要记念神的恩典，事奉 。从那时到现在，不但有许多看得见的偶像，还有各样看不见的东西，会占我们的思想，要我们效忠，使我们爱它；这就成为偶像，代替神当有的位置，这些都是神所恨恶的。因此，神的子民必须要“尽心，尽性，尽力，爱耶和华你的神＂(申六：5)，专一爱 。

使徒保罗告诉哥林多的教会说：“我为你们起的愤恨，原是神那样的愤恨；因为我曾把你们许配一个丈夫，要把你们如同贞洁的童女，献给基督。我只怕你们的心或偏于邪，失去向基督所存纯一清洁的心，就像蛇用诡诈诱惑了夏娃一样。＂这表明属主的人，应当专心爱 (林后一一：2,3诗九一：14)，不能在主以外别有所爱。如果常存专一爱主的心，不论作甚么事，都不会违背 ，不会把别的代替耶和华。

神是忌邪的神,看别有所爱的人是“淫妇＂(雅四：4)，这是何等绝对的要求！求主使我们记得，是专属 的。


爱与恨

    可憎的物，你不可带进家去(申七：26)

    爱与恨是两种强烈的情感。神向我们所要的，是纯洁不杂的爱，不容许搀有任何别的东西。

    神对于我们的爱，也是纯全的。“耶和华专爱你们...只因耶和华爱你们＂(申七：7,8)。

    我们生活的世界，没有甚么是纯的，必然带有一些杂质。人与人的关系，也是如此，多少总有彼此利用的成分，或附带有甚么条件。因此，人间的关系，很少持久不变的。但神爱我们不是这样，完全是为了我们的好处。

    人不专一信靠 ，所以不能了解神的心意，以为神的要求是过分的。

    神吩咐他们，征服了应许之地以后，要持守圣洁，甚么都不要沾染。人的理性会说：“物质的东西是中性的，所以是无罪的，用之于恶则为恶，用之于善则为善。不拿来利用，岂不是可惜？＂掳掠了当地人所造的偶像，以为是人手所造的，谁都知道它不是真神，又有艺术价值，何不保存起来，作装饰的用途？起初或者没有问题，但久而久之，会变成崇拜的对象。因此，神警诫 的子民：“可憎的物你不可带进家去；不然，你就成了当毁灭的与那物一样。你要十分厌恶，十分憎嫌，因为这是当毁灭的物＂(申七：26)。

    不可带进家去，是要完全分别，不可给魔鬼留地步。神不必说：“不可向仇敌投降！＂那是谁都知道的事；但是把当毁灭的物带进家去，慢慢就会带进心里，成为网罗，使人陷在其中，终于违背神，而惹神的忿怒。

    神要 的子民，与迦南地的人民分别，是因为爱他们；不愿他们跟从迦南人崇拜偶像，以至灭亡。信徒不加警惕，留下罪的根源，就必要受害。

    属神的人，最大的福分，是神的同在，所以能得胜仇敌。神曾应许亚伯拉罕说：“我是你的盾牌，是你极大的赏赐。＂(创一五：1) 那是因为亚伯拉罕拒绝了所多玛王的引诱，不跟他建立关系，不接受他的财物。如果他接受了，就是不分别为圣，看来是非常有利的，却必然失去了神的保守和赐福，反而成为当毁灭的，是最大的损失。

    金银要厌恶，财物要憎嫌，只爱神，存心讨 喜悦。


比民食更重要的

    使你知道人活着不是单靠食物(申八：3)

作儿女的，常不能体会父母的心意，不以管为教，甚至以为是恨他们。以色列人在四十年旷野的功课，也不曾使他们明白神的爱；他们不至一次的发怨言说：“耶和华因为恨我们，所以将我们从埃及地领出来。＂(申一：27)这显示人的心何等愚昧，难以明白神。

以色列人在旷野四十年，他们没有田地，也不曾耕作，不曾收成；神从天降吗哪，供应他们的需要。这是何等的爱，何等大而持久的神迹！神的仆人摩西，追述这一切事迹，特地向他们讲解神的心意：

    耶和华你的神在旷野引导你，这四十年，是要苦炼你，试验你，要知道你内心任何，肯守 的诫命不肯。 苦炼你，任你饥饿，将你列祖所不认识的吗哪赐给你吃，使你知道，人活着不是单靠食物，乃是靠耶和华口里所出的一切话。(申八：2,3)

原来神用吗哪养活他们的身体，是要显明他们的心！

吗哪是新的食物。神作一件新事，从天降下吗哪，是他们列祖所不认识的，超越人的经历。有些人以为凡自己不知道的就是不对的。只有当他们饥饿的时候，才肯感恩接受就得到充饥和好的营养。正如主耶稣是从天降下生命的粮，赐生命给世界的；世人因为不认识，是与他们传统经验不同的，就不接受 。惟有饥渴慕义的人，才可得着恩典。

吗哪是不劳而获的。不是谁去劳力耕种，栽植的结果。正如神的恩典，不在乎人的努力，只在乎施恩典的神；人单纯相信神的话，早晨出到帐棚的外面，就可以收取。这样，没有人可以在 面前自夸。

吗哪是每天供应的。以色列人要听神的话，每天去收取吗哪。如果没有信心，以为今天没有吗哪可以收取，就坐在帐棚里，结果就失去今天的粮食。如果担心明天不知如何，今天尽量多取，所积存的就变坏了。神叫他们在第六日收取加倍的吗哪，第七日安息；那天出去找吗哪，必然空手回来。所以吗哪虽然是从天降下，却不是没有控制的，都在神完全的管理下。这就是义人因信活着的生活。

旷野吗哪的经验，是要我们看见神，信靠 ，顺从 。


医治自义

    你进去得他们的地，并不是因你的义(申九：5)

自以为义是灵命的重病绝症，必须彻底治疗。如果任其滋长，就生出骄傲，敌挡神。在领以色列人进入迦南之前，知道人心的神，先向他们说明：“你心里不可说：｀耶和华将我领进来得这地，是因我的义。＇其实耶和华将他们从你面前赶出去，是因他们的恶。你进去得他们的地，并不是因你的义，也不是因你心里正直...＂(申九：4,5)

人的罪得神赦免以后，还有时会想起来。这并不是神又反悔了，也不是主耶稣救赎的功效失去了，而是神允许圣徒记得自己的败坏软弱。

神对以色列人说：“你当记念不忘，你在旷野怎样惹耶和华你神发怒。＂(申九：7)记忆的功能，是记得神的恩典；同时也记得自己的败坏。

常话说：赦免也忘记。不错，神赦免我们的罪，就不再记老帐，向人追讨。但我们的经历，常是记得先前所犯的罪。有时，这样的记忆，是非常不愉快的事，会使我们一段时间情绪低落，恨恶自己。但神也允许这样的事发生，是叫我们学习不可骄傲自义，以为是自己配得的，是好行为的工价。如果那样失去感恩的心，就是远离神的开始。浪子离家的开始，是在他心中起念：“我配得＂(路一五：12)，从此就走下坡路了。

彼得记得在圣山见过主的威荣 (彼后一：14-18)，当然也记得他自己如何错误。保罗在写给教会和同工的书信中，几乎每次都记得提自己的败坏(林后一一：31-33 提前一：13)。这样他才可以说：“我从前逼迫神的教会；然而我今日成了何等人，是蒙神的恩才成的。＂(林前一五：9,10)

保罗被主重用，为主受了许多的迫害，“比众使徒格外劳苦＂，建立了许多教会，打了美好的仗，跑了当跑的路，至今仍然是影响世界，改变世界的重要人物。他真可以自夸，可以说我是“何等人＂，可以自我崇拜，也受人崇拜了。但是他记得自己的败坏，而得神赦免，都是蒙神的恩典，就可以时常谦卑，在主的面前俯伏。

记得自己的本相，可以保守在主恩典中，使我们知道，离了主不能作甚么，也就不敢离主去作浪子了。


洁心爱主

    耶和华你神向你所要的是甚么呢？(申一O：12)

我们有时送礼物给人，会弄错了时间，对象。盛夏送人重裘，严冬送人罗扇，多半不会有人欣赏；有时男女老少送的混乱了，还会使受者以为是有意的侮辱。

人的错误是常以为自己能给神甚么，却没有先弄清楚神所要的是甚么。这不是好笑的事，是严重的问题。

摩西在将行完人生道路的时候，向他所领导的群众说：“以色列啊！现在耶和华你神向你所要的是甚么呢？只要你敬畏耶和华你的神，遵行 的道，爱 ，尽心尽性事奉 ...为要叫你得福。＂(申一O：12,13)

神所要的是听命遵行。神叫摩西凿出两块石版，神亲自用指头写上了十条诫命律法，该是何等神圣的。但是，当摩西从何烈山下来，看见以色列人在开拜金牛犊大会，就发烈怒，把法版摔碎。(出三二：19申一O：2,3)若不肯听从神的话，空有法版何用？神并没有责罚摩西，只吩咐他另造法版，神自己重新写过，要 的子民遵行。

神所要的是真实事奉。“耶和华将利未支派分别出来，抬耶和华的约柜，又侍立在耶和华面前事奉 ，奉 的名祝福＂(申一O：8)。真实的事奉，是以耶和华为产业，为最爱的。

神所要的是完全信靠。神不是在地上寻找好人，看人有甚么长处，如果那样， 必然失望。神知道人的情形；但 “喜悦你的列祖，爱他们，从万民中拣选他们的后裔，就是你们，像今日一样。＂(申一O：15)

神所要的是清洁的心。“你们要将心里的污秽除掉，不可再硬着颈项。＂(申一O：16)人的问题是心里污秽，神不能住在里面；必须清心，才可以见神。

神所要的是专爱事奉。人的问题是爱在神以外寻求倚靠；但神要我们专爱 ，专靠 ，事奉 。因为惟有 是可靠的，惟有神能赐福， 所要的是 的子民得福。(申一O：20)人不能给神甚么，因为我们所有的都是从 而来， 是万福之源。

几百年之后，神再藉先知说：“耶和华已指示你何为善， 向你所要的是甚么呢？只要你行公义，好怜悯，存谦卑的心与你的神同行。＂(弥六：8)只有专爱神的人，才可以与神同行，遵行神的旨意，在地上过公义的生活。


神的眷顾

    从岁首到年终耶和华你神的眼目时常看顾(申一一：12)

人的努力与神的看顾，是两种不同的生活方式。

神即将引 的子民，进入应许之地。展望将来，却要他们思想过去在埃及地的生活：

    你要进去得为业的那地，本不像你出来的埃及地；你在那里撒种，用脚浇灌，像浇灌菜园一样。你们要过去得为业的那地，乃是有山，有谷，雨水滋润之地，是耶和华你神所眷顾的，从岁首，到年终，耶和华你神的眼目时常看顾那地。(申一一：10-12)

神在这里，告诉 的子民，过到约但河的那边，将要踏进新的地界，要准备过另一种生活方式。

在我们的生活中，经验是非常重要的。不过，固守陈旧的经验，会成为我们进步的拦阻；旧的经验，不足以应付新的形式。在属灵方面，更是如此。

神告诉他们，在埃及尼罗河三角洲的平原上，是生活在传统的农业文化里，像其他人本文化一样，要靠人的努力，用脚踏桔槔，汲水浇灌，种作才有收成。在那里，菜园出产以色列人不能忘怀的黄瓜，西瓜，韭菜，葱，蒜(民一一：5)。不过 这是很辛苦的工作经验。进入应许之地，情形就不一样了。当时巴勒斯坦的灌溉系统，并不发达，那里是看天时耕作。

在播种前后，需要降下秋雨，才可以生长；在春天收成之前，需要有春雨，才可以使麦子秀穗结实。但如果久旱不雨，地就不出土产。因此，神吩咐他们，要听从神的诫命，尽心尽性事奉 ；“我必按时降秋雨，春雨，在你们的地上，使你们可以收藏五 ，新酒，和油，也必使你吃得饱足，并使田野为你的牲畜长草。＂(申一一：13-15)这是说，他们的生计，是跟敬拜神相连的，真是靠天吃饭，顺从神而得存活。如果违背神，神的赐福就止住了，“使覆你们的天如铁，载你们的地如铜＂(民二六：19)，不降下雨来。

以后，以色列的恶王亚哈，崇拜假神巴力和亚斯他录，以至神使遍地乾旱三年六个月，直到先知以利亚责备亚哈，向巴力假先知挑战，显明耶和华是神，天就降下雨来，地也生出土产。(王上一八：16-45 雅五：17,18)

愿我们学习过敬畏主，爱主，仰望主的信心生活。


神的选择

    奉到耶和华你们神所选择要立为 名的居所(申一二：11)

人常有各自的意见，意见不同的时候，至少是有的不对；意见相合的时候，也可能都不对。

摩西奉神的命，领以色列人出埃及，在旷野四十年，经验了以色列人太多的悖逆败坏，在他们将要渡过约但河的时候，特地警诫他们：

    今日在这里所行的，是各人行自己眼中看为正的事，你们将来不可这样行...那时，你们要将我所吩咐你们的燔祭，平安祭，十分取一之物，和手中的举祭，并向耶和华许愿所献的一切美祭，都奉到耶和华你们神所选择要立为 名的居所。(申一二：8,11)

人在许多的事情上，都很会听别人的意见，有时是尊重专家的知识，有时是为了怕负后果的责任，出了事可以往别人身上推。当然，也有人愚而自用，永不肯承认自己有不懂的事。不过，比较起来，这些都是微小的事。但在最大的事，宗教上面，就很容易以自己的意见都是对的，或盲目的跟着别人跑，虽然他们都不知道当行的路。如果身体有了毛病，要很慎重的找可靠的医生诊治，被找的人也不敢轻易乱动手；但对于灵魂永远的大事，却又非常草率从事。

以色列人进入应许之地，耶和华的帐幕，有好一段时间是在示罗；以后，神选择耶路撒冷，建立圣殿，作为 立名的居所。不过，无论是圣殿建成以前或以后，人都有自己敬拜的意见：普遍存在的问题，是在山林高处设立“丘坛＂，在那些地方献祭烧香，理由可能是为地区的方便，或简单的不必理由，就是我以为这里更好。到王国分立的时期，为了政治利益，耶罗波安在伯特利设了对立的宗教机构。以至更晚的时候，撒玛利亚人为了种族成见，还以为该在基利心山上拜神。加上有些宗教人，以为是图利的途径，作起职业神棍，吸引人参加容易的组织。可见人对于宗教的事，多么容易盲目热心，又多么坚持自己的意见。只是这些人敢于这样作，是因为根本就不认识主，主也不认识他们，瞎子领瞎子，终于一同落在坑里。

神的儿女要谨慎分辨，到神立名的居所敬拜，奉献；就是信仰合于真理，分别为圣，有主同在，显出荣耀的地方。在那里，才可蒙神赐福。


神的试验

    这是耶和华你们的神试验你们(申一三：3)

神拣选 的子民，不是因为他们有甚么好；相反的，神深知他们的败坏，知道他们容易被引诱走偏入迷，离开真神。既然如此，为了保护他们，就该把他们放在深山密林，免得有被诱骗的危险，岂不是安全稳妥？

相反的，神允许 的子民中间，有先知，或作梦的起来，不仅编造谎言，还能显神迹奇事，要看他们的反应如何：会不会分辨，要不要跟从。为甚么神会这样作？

    因为这是耶和华你们的神试验你们，要知道你们是尽心尽性爱耶和华你们的神不是。(申一三：1-3)

人生活在现实里，对于明天没有把握，甚至连下一分钟发生甚么事，都无法知道。因此，极想知道未来的事。只要能得到一个答案，甚至不在乎其是否正确，都感到满意，似乎就可以定下了心；很奇妙的，他们不一定作甚么去改变将来，只是想抓住一点点希望，或是为失败找好借口。这种趋向，只能解释为人的奇怪性格；那是由于离开神以后，就活在不确定中。

人有需求，所以就有供应。这支配市场的基本供求律，不但在物质方面，在属灵方面也是如此。于是，预言未来，是最早的行业之一，这类的书，也充斥市场。还有一种现象：在各不同文化中，都流行观星象，不求搞好近在眼前的自己，而去看远在天际的星儿，岂不是很可怪的事？

还有受鬼魔役使的假先知，像亚哈的宫廷先知西底家等，他们的“太监神学＂，以讨王喜悦为原则，怕人不怕神，说假预言，自然不能成就(王上二二：11,12)。先知耶利米对哈拿尼雅说：“先知所言的平安，到话语成就的时候，人便知道他真是耶和华所差来的。＂(耶二八：7-11)哈拿尼雅只看人民的意向，讨人欢喜，说假预言，所以不能成就。

但是，跟魔鬼合作，有时所说的也有应验的可能。以色列的王扫罗，在神不指示他前途的时候，去找隐多珥的女巫；魔鬼假托撒母耳，指示他战争必败，而且他就要被交在非利士人手里，在阵上崩逝。(撒上二八：19)结果正如此成就。但那仍然是交鬼，显然违背神的话。

所以不管魔鬼弄甚么奇事，不管它的差役如何满足人的好奇心，总要坚持神的话，以神的忌邪为心，弃绝一切邪恶。


学习敬畏神

    这样你可以学习时常敬畏耶和华你的神(申一四：23)

    信仰与生活，是不可分开的。有的信徒把敬拜生活和社交生活分开，甚至互相矛盾，是不健全的现象。

    神的子民蒙拣选，因信而得到救恩，这存在的关系是永久的；但还要在生活上学习敬畏神。简单说，就是神所吩咐不要作的，要禁绝不作；所当作的，要尽力去作。

    现代的人都承认，摩西是伟大的立法者，但没有人以为他是科学家。不过，看他所吩咐以色列人，可吃与不可吃之物的条例，纲列目张，条理分明，比亚理斯多德却早了约一千年，显明神创造是“各从其类＂。照我们今天的理解，是为了卫生的理由，是为了叫神的子民分别为圣；但对当时的以色列人，诫命就是为要知道，接受，遵行。 (申一四：1-21利一一：)这是敬畏必须有的表现，不容许少于这些。接下去又说：

    你要把你撒种所产的，就是你田地每年所出的，十分取一分；又要把你的五 ，新酒，和油的十分之一，并牛群羊群中头生的，吃在耶和华你神的面前，就是 拣选立为 名的居所。这样，你可以学习时常敬畏耶和华你的神。(申一四：22,23)

    这是圣经中记载献十分之一的吩咐。其特别的意义是说：这不仅是神的命令，字句后面的原因，是为了叫人在这上面学习功课，知道如何敬畏神。神并不看重物质，而是看重人敬畏 的心。在旧约时代，是要献祭的；但神看听命胜于献祭，顺从胜于公羊的脂油。

    当收取了各样的土产，带到耶和华面前献上，同时献上的是自己的心：“因为得货财的力量是 给你的＂(申八：18)，所以要将从主而得的献给主，而且要献最好的，最先奉献。

    这敬畏神的心，比所献的财物更要紧。人可以没有敬畏的心而奉献；但奉献可以使人学习敬畏神，这才是神所要的。

    可惜，当以色列人远离神的时候，他们把有残疾的，不好的给神，再下去就不肯奉献了；以至利未人的生活，无人供应他们。民众不顾神的殿，利未人只好离开事奉的岗位，各顾自己的生活了，圣殿因此不能不荒凉！

    今天，教会的情形也是如此。信徒应该藉顺从神的命令，学习敬畏神，教会才可以兴盛。


爱心与松手

    总要向你地上困苦的弟兄松开手(申一五：11)

神愿 的儿女，经济机会均平。神的儿女“爱你的邻舍如同自己＂，也必然使经济机会均平。使徒保罗写信给哥林多教会，论到供应缺乏的圣徒说：

    你们的富余现在可以补他们的不足；使他们的富余将来也可以补你们的不足，这就是均平了。如经上所记：“多收的也没有余,少收的也没有缺。＂(林后八：14,15)

这里所引的经文，是以色列人出埃及在旷野的路上，神降吗哪供应他们每天的需要，是教导他们信靠神，不可贪心。

神又吩咐以色列人：“你弟兄中若有一个穷人，你不可忍着心， 着手，不帮补你穷乏的弟兄。＂(申一五：7)信仰是各人心里的事，但信仰的表现是在手上。

有爱心，必须表现于行动，有张开的手。正像每第七天是安息日，不必收取吗哪，神也定每七年的末一年，是豁免年，要豁免弟兄所欠的债，松开手不再追讨。神是良善的神， 是爱， 也愿 的儿女彼此以爱相待。

同样美好的一个条例，也表现出爱。如果一个贫穷的希伯来男人或女人，被卖给你作奴仆，在服事六年之后，第七年要任他自由出去，这是律法；但在律法之外，还要表现爱心，不让他空手出去，送给他丰厚的物品，因为神已经赐给了你丰富的恩典。爱必有爱的感应。爱的吸引，会使人作自由的选择，不要自由，而甘愿永远服事主人，不愿意离开；“你就要拿锥子，将他的耳朵在门上刺透，他便永为你的奴仆了。你待婢女也要这样。＂(申一五：12-18)如果他要离去，就任他自由。

这是多么美好的爱的图画！窄心吝手的人，总不会使人受感动而不愿自由。

但人的本性是败坏的。蒙了神丰厚的恩典，赦免我们一切的亏欠，以至千万银子那么多，却为别人欠我们区区的十两银子，而掐住人的喉咙，不肯放手宽容(太一八：21-35)。这是神所不喜悦的。

求主使我们明白“神的恩慈和严厉＂(罗一一：22)。既然蒙神的爱，就当向人显出爱心，肯松开手。基督徒的画像，不应该有自私的色彩；因为“知道我们主耶稣基督的恩典＂，看 在十字架张开的手，就没法过与 相反的生活。


筑坛与栽树

    为耶和华你的神筑坛不可在坛旁栽甚么树木(申一六：21)

    我们看神律法的规定，有时感到奇怪，甚至以为烦琐；因为详细注意到细微末节，似乎不给人甚么自由。那正是如此。因为神比人更知道人的败坏，如果给人去自己裁夺，自由极容易成为放纵情欲的机会，以至陷于犯罪堕落。

    看看这一条律法：

    你为耶和华你的神筑坛，不可在坛旁栽甚么树木，作为木偶；也不可为自己设立柱像，这是耶和华你神所憎恶的。(申一六：21,22)

    筑坛敬拜耶和华，当然是好的事。亚当敬虔的后裔，塞特的儿子以挪士开始，“人才求告耶和华的名＂(创四：26)。

    到洪水过去了，洁净后的大地上，只有挪亚一家。“挪亚为耶和华筑了一座坛，拿各类洁净的牲畜，飞鸟，献在坛上为燔祭。＂(创八：20)这不是神所要求的，全出于人感恩的心。

    神呼召亚伯兰，从拜偶像之地出来，往神应许之地去。在示剑地向他显现说：“我要把这地赐给你的后裔。＂亚伯兰就在那里为向他显现的耶和华筑了一座坛。(创二O：7)这不是出于神的命令，而是出于人感恩的心。

    以后，神给亚伯兰改名为亚伯拉罕，因信在老年的时候，生了应许的儿子以撒，也是筑坛求告神。以撒的儿子雅各，就是以色列，照样是筑坛求告神的人。

    以色列和全家下了埃及，在那里过了四百三十年，又在旷野路上飘流四十年，差不多五百年的时间过去了，一切有了很大的改变。巴勒斯坦的原住民，更趋向异教偶像崇拜。神特地嘱咐 的子民，在过约但河以后，要谨慎与他们分别，不可在信仰上跟他们混合，以至随从外邦人行邪淫。

    异教的崇拜偶像，常是在树丛中筑一座坛，用树干雕刻成亚斯他录的偶像，用石头作成巴力的柱像；他们向偶像献祭狂欢的仪式，是与行淫分不开的。

    以色列筑坛敬拜的耶和华，是圣洁忌邪的神，不容许 的子民在坛旁栽植树木，或立石柱；纵然起初是只是形式上的相同，久之必然趋邪，发展成混合宗教，惹神的忿怒。

    今天神的教会，同样的应该以神的忌邪为心，不容异教文化，或人的意念思想，渗入混合，务必持守信仰的纯洁。


领袖学

    你总要立耶和华你神所拣选的人为王(申一七：15)

领袖学不只是在上的统御的方法，也是被领导的人所应当知道的。在这里，神吩咐 的子民，包括作领袖的和被领导的人民，都应当谨慎遵守：

    你总要耶和华你神所拣选的人为王；必从你弟兄中立一人，不可立你弟兄以外的人为王。只是王不可为自己...他登了国位，就要将祭司利未人面前的这律法书为自己抄录一本...(申一七：14-20)

神的子民与外邦人不同，所立的王也有不同的标准；这是说，拣选领袖须要照神的心意。外邦人立王是讲究王家血统，看出身，看才干；有时须要在本国以外，才可以寻找得到比较“杰出＂的人才。但是神的标准，是要：

1. 出于神的旨意

2. 属于本国的人

虽然人看为好，如果不是出于神的旨意，神说：“他们立君王却不由我，他们立首领我却不认。＂(何八：4)这样的领袖，是照着自己的意愿作事，胆量越壮，越任意妄为；才能越大，为害也越大。这样的领袖，自然不是国家之福。如果不是属于本国的人，不仅不会真心寻求本国的利益，更不知道甚么是真实的利益；因为其信仰不同，不会真正寻求真神，结果必然将人民领到罪中。在以色列历史中，进口外邦王后，总是带来邪恶的异教风俗，败坏神子民的信仰，以致受神咒诅。

今天神的教会中，也必须坚持这原则：所有的领袖，必须照神的旨意，不是照人的标准；必须有属灵的生命，不是随便叫属世的人来领导教会，把教会带入败坏的境地。

至于作领袖的人，所要避免的是“为自己＂。为了自己的荣耀，君王会要人民回埃及去，买进高头大马，威风十足；为了自己，满足情欲，就增加后宫佳丽，嫔妃多起来；为了自己贪婪，就积聚金银，爱地上的丰富。神知道人的不可信赖，连最好的领袖，也需要神的话作指引；因此吩咐君王登位第一要紧的事，是抄录一份律法书，以作为行事判断的标准，遵守不可偏离。同时要知道君王的责任，是服事当世的人，不是要奴役人民。罗波安王就是因为心高气傲，没有“服事＂的心志，弄得国家分裂(王上一二：7,14)。

愿我们照神的心意，学习领袖学。


那先知

    从你们弟兄中间给你们兴起一位先知像我(申一八：15)

施洗的约翰被希律王下在监狱里，真似是日暮涂穷；但他还存着盼望，差人去问主耶稣说：“那将要来的是你吗？还是我们等候别人呢？＂(路七：19)

当众人听了耶稣的讲道，见 所行的神迹，有人说：“这真是那先知。＂(约七：40)

他们这样的想法，是反映在一千多年前，神对以色列人的应许，一直沈留在他们的记忆里。

在各不同的古老文化中，先知都有特殊的地位。不过神藉摩西晓谕 的子民，不可仰望那些宣称“预知未来＂的人，而是应许要赐给他们一位先知，这位先知是从神来的：“耶和华就对我说：｀...我必在他们弟兄中间，给他们兴起一位先知像你，我要将当说的话传给他，他要将我一切所吩咐的，都传给他们；谁若不听他奉我名所说的话，我必讨谁的罪。＇＂(申一八：17-19)

耶和华所应许的，这位像摩西一样的“先知＂，是神所兴起的，不是人所设立的。后来犹太教堕落到一种程度，不必再讲甚么选召，先知变成了一种低贱的口舌行业，“若有人心存虚假，用谎言说：｀我要向你们预言得清酒和 酒！＇那人就必作这民的先知。＂(弥二：11)但神的应许没有改变。

是在“他们弟兄中间＂兴起的，也就是说：“救恩是从犹太人出来的＂(约四：22)。所以不要随便听信，甚么撒玛利亚弥赛亚，东方弥赛亚，另一种文化的旧约，都是鬼魔滥言。

神将当说的话传给他。“神所差来的，就说神的话＂；而且主只有耶稣能说：“我没有凭着自己讲；惟有差我来的父，已经给我命令，叫我说甚么，讲甚么，我也知道 的命令就是永生。＂(约一二：49,50)

人必须听信他奉神的名所传的信息。主耶稣说过：“弃绝我，不领受我话的人，有审判他的，就是我所讲的道，在末日要审判他。＂(约一二：48)

因此，摩西所预言的，神所兴起的那一位“先知＂，惟有神的儿子主耶稣基督才合格； 是弥赛亚，是世界的救主，信从 才可以得着永生。愿我们接受 ，惟独传扬高举 。


不可挪移地界

    不可挪移你邻舍的地界，那是先人所定的(申一九：14)

人常喜欢侵越别人的地界，扩张自己，叫别人吃亏。挪移地界而缩减自己疆域的事，恐怕从来未曾有过。

挪移地界是设定新界

“你先祖所立的地界，你不可挪移。＂(箴二二：28)先祖设定的地界，是出于共同的协议，有承续遵守的义务。承受地业的后人，也承受先人所设定的义务。有的后人起来争议，就挪移原有的界限，而另行单独设定新的界标，这是不合真理的行动，必须禁止。

圣经的真理，是神早就立定，吩咐先圣遵守的。因此，圣经常提到神与亚伯拉罕立约，与大卫立约，表明神是信实守约施慈爱的神。圣徒必须“为从前一次交付圣徒的真道，竭力的争辩＂(犹：3)， 就是神要我们坚守地界，不容假道异端来侵入，另立新的界说，吸引人跟从他们，以至走背道灭亡的路。

挪移地界是欺凌弱小

圣经说：“你不可挪移古时的地界，也不可侵入孤儿的田地；因他们的救赎主大有能力， 必向你为他们辩屈。＂(箴二三：10,11)侵越地界，欺凌弱小，不仅是错误的行动，而且是得罪神的事，不敬畏为孤儿伸冤的神。这是极没有爱心的，是不敬虔的事。圣经说：“在神我们的父面前，那清洁没有玷污的虔诚，就是看顾在患难中的孤儿寡妇，并且保守自己不沾染世俗。＂(雅一：27)所以圣徒应当有爱心，不可逾越界限，占人的便宜；也要保守界限，不染世俗的罪恶。

挪移地界是贪心强取

约伯是正直公义的人，他见到不义就气愤不平：“有人挪移地界，抢夺群畜而牧养＂(伯二四：2)，他认为是神该刑罚的罪恶。人应当以已有的为足，因为那是有主权的神所赐给我们，交托我们的。“敬虔加上知足的心便是大利了...贪财是万恶之根，有人贪恋钱财就被引诱离了真道，用许多愁苦把自己刺透了。＂(提前六：10)贪欲扩张挪移地界，就是离了原来真道的界限，自以为得利，却不知陷入罪中，将有无尽的悔恨。

最重要的是，神所设定的，人不可随意更改。愿我们敬虔知足，会常常感恩说：神“用绳量给我的地界...实在美好。＂(诗一六：6)在界限内，不挪移古时设立的地界。


宣而后战

    你们今日将与仇敌争战(申二O：3)

神教导 的儿女，要作争战的准备。

在争战以前，应有正确的认识。争战当然要面对仇敌，但要记得，你是站在神一边：“你出去与仇敌争战的时候，看见马匹，车辆，并有比你多的人民，不要怕他们；因为领你出埃及地的耶和华你神与你同在。＂(申二O：1)

神儿女的装备并不比敌人优良，物质条件并不比敌人好。敌人有高大的战马，以色列人只有迦南地出产矮小力弱的驴，和用于农作的牛；敌人有铁的战车，以色列人没有。在面临强敌的时候，只有希望造成人数上的优势，还可以得胜。

但神全然不是以算术为战术。神不怕人少，反怕人太多；当人的数目越少的时候，神的大能越更彰显。因此，我们不仅要看有多少人参与了神的军队，更要看有多少人不被接受参与神的军队，和他们被拒绝的原因是甚么。

有三种人“可以回家去＂，不必参与战争，就是新建造房屋尚未奉献，新栽种葡萄园尚未享用，新聘定了妻尚未迎娶的人，可见神允许人享受快乐，那是自然的，并不违反神所定的旨意，而允许他们作为合法免从军出战的理由。不过，如果他们甘心牺牲自己，志愿出战，不要免役的自由，并不是绝不可以出战的。(申二O：5-7)

只是有一种人，不可出战的，显然他也不会志愿出战。圣经说：“官长又要对百姓宣告说：｀谁惧怕胆怯，他可以回家去，恐怕他弟兄的心消化和他一样。＇＂(申二O：8)

人遇到危险，会产生惧怕的心，是极为自然的反应，并不是错；反过来说，如果有人甚么都不怕，那才是可怕的事。不过，要知道自己有当尽的责任，责任心胜过惧怕。要知道，我不涉危险谁涉危险？如果人人都自求多福，避免危险，保卫家国的事谁管？但是胆怯自私的恶性，是会感染别人的，所以这种人不配参与圣战的军中。

圣徒是和平之子，但必须面对争战。不过，“并不是与属血气的争战，乃是与那些执政的，掌权的，管辖这幽暗世界的以及天空属灵气的恶魔争战。＂(弗六：12)神的儿女要甘心牺牲自己的真以色列人，“拼命敢死＂(士五：9,18)，不可贪求安逸。有主的同在，至终必得胜，得荣，得赏。


被挂在木头上

    被挂[在木头上]的人是在神面前受咒诅的(申二一：23)

迦南地树木很多，照律法被处死的人，要挂在树上示众。

在许多不同文化中，都对死者表示相当的尊敬，对遗体予以处理，然后埋葬，所谓“葬之以礼＂。一般以为暴露尸体是羞辱，是刑罚，至少是不敬的表示。以色列的律法规定：

    人若犯该死的罪，被治死了，你将他挂在木头上，他的尸首不可留在木头上过夜，必要当日将他葬埋，免得玷污了耶和华你神所赐你为业之地；因为被挂的人是在神面前受咒诅的。(申二一：22,23)

人是神照着 自己的形像造的，只有依照律法，对神对人犯了当死的罪，才可以处以死刑。正因为事情这样严重，处死的人要挂在树上，使所有的人民看见处罚的榜样以后，知所儆戒，不敢再犯同样的罪。所以这样作，在现代人看来是野蛮，残忍的举动，会引起抗议，要求禁止；但对罪残忍，实在是对社群的仁慈，基本上是公义的事，适合公众利益。

虽然如此，神禁止人在处刑上过分，所以挂在树上，只能到日落以前，不可到另外一天。因为犹太历是从日落算起，作为第二天的开始。

神对罪极为重视；犯罪不能不罚；不过，罚之过当也一样是罪，是神所不喜悦的。神的公义要求对付罪；神的慈爱要求将受刑而死的人葬埋，不再看见，不再记念。

世人都犯了罪，公义的神不能不罚人的罪；但因为 的慈爱，为我们预备了救恩，差 的儿子基督耶稣到世上来，被当作严重的罪犯，钉在十字架上，代替我们的罪，满足律法的要求。圣经说：

    基督既为我们受了咒诅，就赎出我们脱离律法的咒诅；因为经上记着：“凡挂在木头上都是被咒诅的＂。这便叫亚伯拉罕的福，因基督耶稣可以临到外邦人，使我们因信得着所应许的圣灵。(加三：13,14)

那被挂在木头上的，不是一个罪犯，而是没有罪的神子，为我们受咒诅，使我们因信 所成就的救恩，而免于咒诅。我们虽然是“外邦人＂，从肉身说，不是以色列人；却因信神的儿子的代死赎罪，而得着圣灵住在我们里面，成为亚伯拉罕属灵的后裔，作神的儿子，有分于应许的基业，和永远的荣耀。


纯而能洁

    不可并用牛驴耕地(申二二：10)

圣经中有些律法，似乎是迂阔不合实际的。在今天看来，颇不容易了解。其中有这样奇异的禁止规定：

    不可把两样种子种在你的葡萄园里，免得你撒种所结的和葡萄园的果子，都要充公。不可并用牛驴耕地。不可穿羊毛细麻两样搀杂料作的衣服。(申二二：9-11)

我们远离农牧社会的人，更觉得莫名其妙：为甚么要禁止园地间种，岂不是可以增加产量？为甚么不许牛驴并耕，岂不是畜力的有效使用？为甚么不能毛麻混织，岂不是更加穿着适体？今天的社会，大部分已经用机械耕作，教会有这样规定，应该不是问题；但如果禁止穿混纺布料的衣服，准会被人以为神干涉私生活。

神正是要人注意生活；不过， 不是故意要不给人方便。神如此详细规定，是要 的儿女顺命，留意 的法则，并体会 的心意：神要人纯正不二。

信仰

葡萄有很多种，品质有所差别。如果混合种在同一块土地上，会影响品种的纯正。

圣经说：“万军之耶和华的葡萄园，就是以色列家。＂也就是今天的教会。(赛五：7)这表示神要 的子民，持守信仰的纯正，不可混合。今天的趋向，是把不同的信仰混在一起，在神的启示与人的智慧之间，寻求妥协，这是神所不喜悦的。

工作

牛是洁净的牲畜，驴是不洁净的牲畜(申一四：4-8 )，不可同负一轭(林后六：14)。因为牛和驴体型不同，功用性向不同，强放在一起工作，必然没有好的效果。

教会在工作上，须要分别为圣，因为教会是“神所耕种的田地＂(林前三：9)，不容有不同一的生命，不和协的工作。

生活

麻是直的，毛是弯曲的，而且品质不同；混织在一起，经水的胀缩也不同，必没有好的结果。

神要 的儿女作纯洁的人(申七：6)，生活行为正直清洁。在外衣四围作 子，以神的话保守我们，提醒我们，有分别为圣的生活(神二二：12民一五：38-40)。


清洁诚实

    你的营理当圣洁(申二三：14)

神愿意人从内到外，清洁如一。

神愿意住在属 的人中间，所以 说：“耶和华你的神常在你营中行走，要救护你，将仇敌交给你，所以你的营理当圣洁，免得 见你那里有污秽就离开你。＂(申二三：14)

在旷野旅程中所用的营帐，本来不是永久的居所，但神仍然要 的子民，保持环境的清洁；不仅是为了卫生和保持人民健康，免除传染疾病，更是因为神喜爱圣洁。

神不但要求外表的圣洁，更要求品德的圣洁。“娼妓所得的钱，或娈童所得的价，你不可带入耶和华你神的殿还愿，因为这两样都是耶和华你神所憎恶的。＂(申二三：18)神不是凡钱都好； 恨恶罪恶，也不悦纳罪恶所得的工价。神的仆人在金钱上必须持守圣洁的原则；娼妓娈童的行为，是作某些事，为了得到报偿，而牺牲真理，就如有的人表示善意，说人爱听的话，作讨人喜悦的事，为了要得好处，看来是对于神的工作有益的，但来源不清洁，全然不蒙神悦纳。

当弟兄有需要的时候，应当爱心帮助；借财物，或粮食给他，神禁止向他取利。(申二三：19,20)这是说，不可在人需要帮助，你虽表现爱心，却要附带加上对于自己有利的条件，或日后得到甚么好处为回报。主耶稣的吩咐是：“借给人不指望偿还＂(路六：35)。这必须发自内心里无私的爱，才可以作得到。圣经说：“命令的总归就是爱；这爱是从清洁的心和无亏的良心，无伪的信心，生出来的。＂(提前一：5)

人对神必须内心诚实清洁：“向耶和华你的神许愿，偿还不可迟延；因为耶和华你的神必向你追讨，你不偿还就有罪；你若不许倒无罪。＂(申二三：21,22)神不是严厉的讨债者，紧紧跟在人的后面；但神恨恶虚谎， “所喜爱的，是内里诚实＂(诗五一：6)。有人存心不诚实，只是临急要利用神；及至时已过，境已迁，就取消所许的愿。

今天的教会，注重人的智慧，在方法上争新取胜，却忽略了追求圣洁。倒是假先知巴兰，比光明之子更加聪明；他看出了以色列能力的根源，在于圣洁的神，失去神的同在，人甚都不能作。(弥六：5启二：14) 应当知道分别为圣的重要，向神诚实，保守圣洁，有神的同在。


爱心经济学

    要留给寄居的与孤儿寡妇(申二四：19-21)

社会的问题，还不是贫富不均，而在于人助长这种不均。人间的法律，是得胜的人立的，为要巩固他们的特权，不会有真正的公义。

只有公义慈爱的神，记念困苦贫穷的人。圣经说：“神在 的圣所，作孤儿的父，作寡妇的伸冤者。＂(诗六八：5)既不是出于沽名钓誉，也不是为争取选票。圣经又说：“在神我们的父面前，那清洁没有玷污的虔诚，就是看顾在患难中的孤儿寡妇，并且保守自己不沾染世俗。＂(雅一：27)

要知道，神是我们的父，也是孤儿的父，所以不可忘记怜悯孤儿；神是寡妇的伸冤者，我们也应当看顾患难中的寡妇。因此神吩咐 的子民：

    你不可向寄居的和孤儿屈枉正直，也不可拿寡妇的衣裳作当头。要记念你在埃及作果奴仆，耶和华你的神从那里将你救赎，所以我吩咐你这样行...你在田间收割庄稼若忘下一捆，不可回去再取...你打橄榄树剩下的不可再打...你摘葡萄园所剩下的不可再摘，要留给寄居的与孤儿寡妇。(申二四：17-22)

神在这里，不只是因为 是神，而吩咐人这样行，也不是因为这样行是合乎怜悯的原则；而是说，你从前作过奴仆，该知道缺乏和受压迫的滋味，是神的慈爱将你救赎出来，所以你要记念神的恩典和慈爱，行在需要的人身上。

神在这里，一连三次，谆谆嘱咐：“要留给寄居的与孤儿寡妇＂(申二四：19,20,21)。粮食，橄榄油，葡萄酒，是巴勒斯坦地人民的基本需要。种植的人，收取劳作的果子，是天经地义的事，并没有伸么不对。只是神教导我们的经济学，不是要搜取务尽，而是要留余地，顾及别人的需要。如果你以为是浪费，那就错了。爱心不是浪费，正是增加其效用价值。

拥有田园的人，无论如何不会缺少微少的食物，那点田角剩余的禾穗，枝梢留下的果子，对他们不算甚么；但对于缺乏的人，却是非常重要，会为慷慨的人祝福。伯利恒富足的地主波阿斯，相信遵行神的话，顾念拾穗的孤苦寡妇路得，蒙神赐福，竟成为大卫王的曾祖，弥赛亚肉身的先祖(得四：17)。这是何等美好的史迹，也可以成为神儿女信心的经历。


公平衡量

    当用对准公平的法码，公平的升斗(申二五：15)

主耶稣说：“无论何事，你们愿意人怎样待你们，你们也要怎样待人；因为这就是律法和先知的道理。＂(太七：12)

又说：“你们用甚么量器量给人，也必用甚么量器量给你们。＂(路六：　38)

可是，这么简单的道理，很容易明白，却极难以实行。因为人自私的心，使他心中的天平失去了准衡，对自己跟对别人用不一样的标准。摩西重申耶和华的吩咐：

    当用对准公平的法码，公平的升斗，这样，在耶和华你神所赐的地上，你的日子就可以长久。因为行非义之事的人，都是耶和华你神所憎恶的。(申二五：15,16)

人最普遍常犯的错误，是衡量自己一个法码，衡量别人是另一个法码，标准不同。同一件事，在别人是刚愎自用，在自己叫固守原则；在别人是麻木不仁的，到自己叫庄敬镇静。这就是轻看别人，重看自己，许多相处的困难，由此而生。因此圣经说：“不要看自己过于所当看的，要照着神所分给各人信心的大小，看得合乎中道。＂(罗一二：3)这“中道＂就是公平的法码。两样的升斗是不公平的，常以为别人对我有亏欠，不满足，一直要把升斗放大；对别人则“小器＂，想占便宜亏欠人。因此圣经说：“凡事都不可亏欠人，惟有彼此相爱，要常以为亏欠；因为爱人的就完全了律法。＂(罗一三：8)

神警告 的子民，不可行非义之事。“非义＂就是不公平的意思。公义的神，不喜悦不公平的事。想想看，今天活着的人，感谢神，因为他们的父母不是堕胎者，却自己不让婴儿有出生的机会；没有谁的父母是同性恋者，自己却实行变态的性生活；凶杀的人，并不是因自己生命受威胁而杀人；自己不喜欢别人欺骗他，但却对别人说谎；尝过父母离婚痛苦的人，倒造成破裂家庭，让儿女痛苦。这些都是非义的行动，却到处有人实行这些神所憎恶的事，难怪社会满了受伤害的人，又彼此伤害，同归灭亡。

神也应许 的子民，行公义公平，就可蒙福，安居应许之地，得以年长日久。公义公平的社会，是由个人作起：囊中不可有两样的法码，家中不可有两样的升斗。信主重生得救，有基督的平安在心中作王，才可照神旨意，过公平生活。


初熟土产

    现在我把你所赐地上初熟的土产奉了来(申二六：10)

在新的土地上，所种的庄稼第一次有了收成。辛勤耕作，忍耐等候，终于拿到了饱满的穗子，丰收的禾捆，该是多么欢乐的事。 圣经说到“丰收五谷新酒＂(诗四：7)，是可喜乐的事，确是最有报酬的经验。

许多人达到所期望的目标，成了功之后，就以为是自己努力的结果，而欣赏自己，荣耀自己；饮水而不思源，忘记了神才是他成功的终极因。就如尼布甲尼撒王，建功立业之后，受足了臣民的谄媚奉迎，不觉趾高气扬，在王宫空中花园顶上游行，俯视周围，看见的是他一切的建树，丰功伟业，得意忘形说：“这大巴比伦不是我用大能大力建为京都，要显我威严的荣耀吗？＂(但四：29)话未说完，神就叫他失去理性，离开王宫，吃草如牛，与兽为伍，直到他承认神的权能，悔改自己降卑，才得恢复。

人享收获之乐，不应该只自满自足，更应当想到厚赐一切的神。神吩咐以色列人，在神所赐的土地上，耕作种植有了收成，要先取各样初熟的土产，放在筐子里，带去耶和华立名的居所，交与祭司奉到神坛前。

仰念神恩

从只看自己出来，仰望天空，想到阳光雨露，使田野作物生长，都是神所赐的。若不是神的恩典，你在哪里？

回想自己

以色列人回想先祖亚伯拉罕，不过是一个将亡的外邦人，蒙神的恩典，选召他出来，与他立约，从他生出众多的子孙，领他们出埃及，进迦南；从无立锥之地的游牧家庭，赐他们地土。我们因信称义，作亚伯拉罕的子孙，蒙圣灵引导至今，都是神的恩典，应该时时记念不忘。(申二六：5-9)

关怀别人

想到神，再向周围看一看，不难发现，在自己之外，有那么多同属主的肢体，并不是唯我一人。因此，不能不顾念服事神的利未人，和寄居的，与孤儿寡妇，必须照神的命令，和他们一同分享神所赐的恩惠。(申二六：11-15)

得了神厚赐给我们的百物，享受之后，不要只看地上，而要想到感谢神，使我们有收成；也要顾念别人的需要。


过河后第一要事

    当天要...把这律法的一切话写在石头上(申二七：2,3)

人将要离开世界，最后所叮嘱的，总是要紧的事。神告诉摩西，他不能同以色列人进入迦南；因此，摩西谆谆告诫在面前的会众，过到约但河那边，所当留意去作的事。当然，首要的事，要首先作。那么，首先要作的事是甚么呢？

照一般人的想法，应该是数算人数，清点战利品；从战略方面看，该是尽快占领阵地，扩张战果；但神的想法不同，甚至分别献给神的财物，都没有那么重要。一件先作的事：

    摩西和以色列的众长老吩咐百姓说：“你们要遵守我今日所吩咐的一切诫命。你们过约但河，到了耶和华你神所赐给你的地，当天要立起几块大石头，墁上石灰，把这律法的一切话写在石头上。...＂(申二七：1-3)

等以色列人全会众都过了河，时间该不会早了；但神规定要“当天＂，在太阳落山，第二天开始之前，当务之急，是要先作建造的工作。

是首要工作

过河后的第一件事，不是别的，是要立起石头。如果有人看见了，会以为他们是在建造防御工事，有人以为是建立记功碑，更会有人看到他们搬运大石头，以为是在给领袖来营造宫室；注意属灵事务的人，以为该建造永久性的圣殿。但他们立起石头后，又墁上了石灰，却另有用意。

是文字工作

趁着黑夜未到，以色列人在新墁乍乾的石灰表面，写起文字来。如果只是石头，虽然可以作见证，但事过境迁，可能人言人殊，各有不同的解释；写上文字之后，石头就会讲话了，成为真实有效的见证，而且是永存不朽的见证。

是教育工作

“把这律法的一切话写在石头上＂，是明明的表示神的旨意，教导人学习遵行。文字的正确运用，不是为了歌颂自己的成就，不是为了消闲娱乐，更不能用来传播暴力或邪恶思想；我们要尽一切力量，用以载道。这是多么好遵行神旨的榜样。

求主使教会知道当务之急，像以色列人善用文字。要用文字传达神的旨意，存到永久，广传给当世的人，也叫后代子孙谨守遵行，这才是教会增长蒙福之道。


人的意志与神的定律

    你若听从...你若不听从耶和华...(申二八：14,15)

所有的法律和自然律，设定的根基，都在于律的必然性，和人的意志行为。

摩西将神的律法，陈明在以色列人面前：“你若留意听从耶和华你神的话，谨守遵行 的一切诫命，就是我今日所吩咐你的， 必使你超乎天下万民之上。...＂(申二八：1-14)

    你若不听从耶和华你神的话，不谨守遵行 的一切诫命律例，就是我今日所吩咐你的，这以下的咒诅都必追随你，临到你身上。...(申二八：15-68)

这里说人“若＂如何如何，显出人的不可靠，可能为善也可能为恶；神“必＂如何如何，显出神的信实可靠，绝不会改变，与人成对比。这是我们当有的基本认识。人会改变，但神总是照着 的话，赐福或降祸，在于人的选择。

历史记述着人连续的失败悲剧。出埃及的一代，在旷野路上四十年，满了犯罪纪录；进入迦南以后，接续着犯罪，而且加上了随从当地和列邦的恶俗。其中虽然有些良善的人，但没有一个是完全的；智慧的所罗门王说：“时常行善而不犯罪的义人，世上实在没有。＂(传七：20)结果，不顺从负神的轭的以色列人，要负仇敌所加的铁轭，不愿意与万民分别，终于被分散在万民中。(申二八：48,64)

人具有独立人格，能自由选择行使意愿，才可以负道德和法律的责任；所以精神不健全，残障而致行动受限制，无意或被强迫，都不能负行为责任。平常的人，都应该为其行为的后果负责。但是，犯罪堕落的人，不愿也不能服神的律；律法只使人知道自己犯法。“这样，律法是我们训蒙的师傅，引我们到基督那里，使我们因信称义。＂(加三：24)看律法的标准，高不可攀，没有登天的可能；看自己的败坏，只有灰心失望；惟有信靠 ，就可以得称为义。(罗一O：5-10)

以巴路山与基利心山，二者相距甚远；以色列人虽然可以听见律法的话，宣读在他们耳中，但谁也不能从以巴路山，一跃而过到基利心山，脱离律法的咒诅。只有基督耶稣在加略山的十字架上，流出赎罪的宝血，为我们成了救恩，使我们信靠 ，免受咒诅而得福。


隐秘与显明的事

    隐秘的事是属耶和华我们神的...(申二九：29)

人常想望跨越知识的边缘，进入未知的领域。

以色列人进入的迦南地，在那里有各式各样的异教，宣称可以跟死人交通，预知未来，或藉某种行动，而的到超自然的经验。神严厉警告他们，不可与那些邪道来往；但人总是想知道将来的事，不是要遵行神的旨意，而是要迎合自己意愿。

扫罗悖逆得罪神，在走上灭亡之路前，还是要预知未来；无奈神不指示他，转而求神所恨恶的女巫(撒上二：6,7)，终至兵败自杀。好奇心不能救他，反惹动忌邪的神，以致灭亡。

在新约时代的门徒，想知将来的情形未减，只是不至求于邪路。在橄榄山上，门徒不问主怎样准备迎接 再临，而问甚么时候。(太二四：3)主耶稣复活后，彼得不问主下一步有甚么使命，如何遵行，而问约翰的将来如何。(约二一：21)

神把将来的事，预先指示 所拣选的人，不只是让他们预知，而是让他们预备。 指示约瑟，将有七个丰年，与七个荒年，是要预备藉他施行拯救。(创四一：25-36)神“将奥秘指示 的仆人众先知＂，是要他作狮子吼，警告神的子民悔改，离开罪恶，行神的旨意，免得招致神的忿怒刑罚(摩三：7)。

主耶稣知道，要去那里受苦受死， 愿意神的旨意成就，勇敢当先，面向耶路撒冷行去(可一O：32路九：51)。

使徒保罗的态度是正确的。他虽“知道圣灵在各城向我指证，说有捆锁与患难等待我，我却不以性命为念，也不看为宝贵，只要行完我的路程，成就我从主耶稣所领受的职事，证明神恩惠的福音。＂(徒二O：22-24)他不知道在耶路撒冷要遇见甚么事，他不要知道，也不需知道。亚迦布是真先知，曾预言耶路撒冷将有饥荒，安提阿教会就预备款项救济；当再次相遇，预言他将受捆绑，而且加上预演，保罗不为所动，有明显的责任当尽，只愿神旨意成就。(徒一一：28-30二一：13)

信徒应当效法保罗的榜样，以神的话为满足，知道明显的责任，遵行神的旨意，不可以好新务奇，追求神秘的经验，代替神的话。不可像以色列人，为了媚求虚幻的“时运＂和“天命＂等异教神祗偶像(赛六五：11)，犯罪离弃神，“因此，刑罚如苦菜滋生在田野的犁沟中。＂(何一O：4申二九：18)

但遵神旨，莫问前程，是圣徒当行的路，是蒙福之道。


生命之道

    你要拣选生命(申三O：19)

我们站在历史的这一边，回头看以色列人的败坏，不难知道人的悖逆，顽梗，人的堕落，是如何的深而彻底。我们看了这情形，会替神悔恨：“早知如此...＂；但这在神是不可能存在的情感，因为神实在是早知如此，而且是全知，奇妙的是 仍然爱他们，也仍然爱我们，这就是神恩典的奇异了。

神的救恩是拯救，不是补救。

人无论如何败坏，在神都不是意外。无论败坏到如何不堪救药，在神总不会绝望。神在以色列人进入应许之地以前，就预先告诉他们，将要被掳，而复蒙恩归回：

    耶和华你的神必怜恤你，救回你这被掳的子民...你被赶散的人，就是在天涯的，耶和华你的神，也必从那里将你召聚回来...耶和华你的神，必将你心里和你后裔心里的污秽除掉，好叫你尽心，尽性爱耶和华你的神，使你可以存活。(申三O：3-6)

世界上还没有一个国家，在立国以前，就预先写下他们的历史；而且照着预定的进程，逐步应验。这显明那位引导他们的，是何等的全知，全能。 知道历史要如何发展，又掌管着历史的发展；而且 预先看到历史的结局。严格说来，神是全知的，在时间之上，又在时间之外；从人的观点来说，预知是在时间进程线的前面，神早就知道了；但是，从一个更高的立点来说， 一直知道。

这样的一位神，自然是可靠的；不过，人是不可靠的。人犯罪悖逆，跟从各样的偶像，离开领他们出埃及的神，因为人的心是污秽的，无法向善。但神是慈爱的，

    耶和华说：“日子将到，我要与以色列家和犹大家另立新约...所立的约乃是这样：我要将我的律法，放在他们里面，写在他们心上。我要作他们的神，他们要作我的子民。＂(耶三一：31-33)

因为心里污秽的人，不能遵行律法的要求，所以神应许解决他们根本的问题。圣经又说：“我必用清水洒在你们身上，你们就洁净了...我也要赐给你们一个新心，将新灵放在你们里面...＂(结三六：25-27)。到耶稣基督来了，藉着 流血所立的新约，有圣灵住在信的人心中，除去污秽，遵行神的旨意。


最后的使命

    呼天唤地见证他们的不是(申三一：28)

常见有些奉献给神的人，起初跑得很好，而晚节不终，十分可惜。但以色列人最伟大的领袖摩西，空前绝后的立法者，是“在神的全家尽忠＂(来三：2)，而且尽忠到最后一刻。

重任传承

人宁愿不知道自己的死期更好。神不但为 的仆人摩西，订了死亡的约会，还准确的告诉了他，并且叫他和继任的约书亚来，当众交代后事。很多当事人，宁可在这种仪式中缺席。

摩西先向以色列众人推举约书亚，再召了约书亚来，勉励他和会众：“你当刚强壮胆，因为你要和这百姓，一同进入耶和华向他们列祖起誓应许所赐之地，你也要使他们承受那地为业。耶和华...必与你同在。＂(申三一：1-8)摩西为了神家的事工，不仅不嫉忌约书亚，而且造就培养，安排推举，使圣工后继有人，最后顺利交接，真是在神家鞠躬尽瘁的忠仆。

临终作歌

以色列人出了埃及，过了红海，唱着米利暗所作的凯歌，开始在旷野的路程。那是感恩赞美神的诗歌。

四十年过去了。现在，新生的一代，在约但河边，士气昂扬，即将渡过约但，征服迦南，换了摩西奉神的命令，写一篇歌，教导以色列人。这训诲警告的诗歌，“必在他们面前作见证，他们后裔的口中必念诵不忘。＂(申三一：16-23)

千古绝唱

摩西不但写了歌，还要朗诵给他们听，教导他们歌唱。

那是何等严肃的景象！年高一百二十岁的神人摩西，蒙神的指示，写出了预述以色列历史的歌，吩咐抬约柜的利未人，去将各支派的领袖都召聚了来，“好将这些话说与他们听，并呼天唤地见证他们的不是。＂(申三一：24-30)

那时，环绕这些领袖们的气氛，必然是深沈的哀痛；其余的人，是为了一代伟人摩西将要从他们面前隐逝，摩西却是关心他们，照神的指示警告他们，为的是以色列人的悖逆败坏，将要偏离所吩咐他们的道：离弃神的结果，是招致神的忿怒，必然是可哀的事。

神的仆人摩西，真是忠心事奉的模楷。圣徒应当效法神人摩西，从开始到最后，事工作得完满，可以安然见主。


奇异的国歌

    将这歌的一切话说给百姓听(申三二：44)

以色列人到了约但河边，即将结束四十年旷野的飘流，进入应许之地。这该是充满欢乐和盼望的时刻。但他们的领袖摩西对他们说，他自己就要离开他们去了，因为神不许他进入应许之地。他的临别赠言，是一首预言性的歌，仿佛是国歌。

这真是最奇异的“国歌＂，不仅是因为其长，更因为其预述历史；以色列人将进还没有踏上应许的土地，已经先说到他们如何被赶出去。这歌的警告多于激励，很少欢庆的意味；只有在申命记第三十二章43节，结束的时候说：

    你们外邦人当与主的百姓一同欢呼，因 要伸 仆人流血的冤，报应 的敌人，洁净 的地，救赎 的百姓。

这是很不平常的事。这是全歌中，唯一提到“欢呼＂的地方；歌中说到神的恩典，但立即说到人“弯曲乖僻＂的弊病；接着说神的“愤恨＂，“憎恶＂，“怒气＂，“报应＂，以至遭灾，失败，丧亡，分散。相信没有别的国家，在国歌里面会包含这种语词，而且是那么多！

渡约但河，进入应许之地，就要得业立国了，却没有甚么可欢乐的；那么，摩西不得进入应许之地，也就没有甚么遗憾可言了。但这就是以色列历史的实在情形。

他们进入应许之地，享受一切的丰富，但地上的福分，并没有将人的心举向天上，而只使他们高举自己，使他们心高气傲。神所赐的丰富物质，成为他们制造众多偶像的材料。

    耶书仑渐渐肥胖，粗壮，光润，踢跳奔跑，便离弃造他的神，轻看救他的磐石，敬拜别神触动神的愤恨，行可憎的事惹了 的怒气...你轻忽生你的磐石，忘记产你的神。(申三二：15-18)

这奇异的“国歌＂中，完全没有国庆。奇怪吗？完全不是意外。在神并没有意外的事。得了神的恩典，忘记了神，不是可庆祝的事，是可悲哀的事。可惜，不但以色列人陷入这样的错误，今天神的子民，也往往重蹈他们的覆辙。

以色列的失败，是要引进另一个更荣美的国度。“你们外邦人当与主的百姓一同欢乐...将来耶西的根，就是那兴起来要治理外邦的，外邦人要仰望 。＂(罗一五：10,12)这是预言主耶稣要兴起，建立永远的国度，这才是我们的喜乐和盼望。


最后的祝福

    耶和华在耶书仑中为王(申三三：5)

摩西在旷野四十年，率领以色列人往应许之地进发。那是长而艰苦的岁月；固然是因为路上的疲劳，崎岖难行，更加上人心的险恶，百姓的悖逆顽梗，使他不胜辛苦。现在，他要往神那里去了，是将要卸下重担，享受安息的时候。

摩西真是神尽忠的仆人。因为他对百姓深厚的爱，就是在以色列人最恶劣背叛的时候，甚至要用石头打死他的时候，以至恩慈忍耐的神，要灭绝他们，使摩西的后裔成为大国，摩西仍然为他们向神哀求赦免。(民一四：1-19)多么难得的爱！

除了神以外，摩西了解他所领导的以色列人，比谁都更清楚。但是，在临别的话中，摩西没有提到他们任何一个支派的恶行，只是祝福。他说到选民最大的福分：

    摩西将律法传给我们，作为雅各会众的产业。百姓的众首领，以色列的各支派，一同聚会的时候，耶和华在耶书仑中为王。(申三三：4,5)

这里所说的，仿佛是另外的一个民族。但叫人几乎难以置信，“耶书仑＂(“正直诚实者＂的意思)，竟然是指以色列！如果别人可以说错，但摩西深深知道他们，神更是最知道他们的，绝没有错的可能；而且说，耶和华在他们当中作王！他们没有光荣的历史可夸，是神的恩典，把以色列作为 的产业。

神又藉摩西说，神所传的律法，是“雅各会众的产业＂。不问人如何悖逆败坏，有神的律法却不遵守，但神的圣言，使他们与列邦不同，是最宝贵的产业。在以色列众支派中，神特地拣选利未人。申命记第三十三章8-11节，论利未说：“耶和华啊，你的土明和乌陵都在你的虔诚人那里...他论自己的父母说：｀我未曾看见＇，他也不承认弟兄，也不认识自己的儿女。这是因利未人遵行你的话，谨守你的约。他们要将你的典章教训雅各，将你的律法教训以色列。＂

与神亲近，蒙神喜悦的人，他们不顾念人情，不管肉体的亲属关系。本来看顾亲人是很要紧的，也是应当的；但为了真理，为了遵行神的旨意，就不能讨人的欢喜。这样的人，才是以身教导真理的人。可见神是多么看重 的话，愿人顺从 的话呢！今天以神的话为产业，遵行神的话的人，在哪里呢？


展望前景

    摩西从摩押平原登尼波山(申三四：1)

摩西即将离开世界，最后的一段路程，还是登山的路。他虽然照神的定旨，不能进入迦南，但没有沈在悲哀的山谷中。

他年纪虽已老了，但“眼目没有昏花，精神没有衰败。＂他跟从神的引导，“登尼波山，上了那与耶利哥相对的毗斯迦山顶。＂(申三四：1-4)耶和华把约但河那边的地，全指给他看。俯视满布棕树的平原，远山近谷，满目葱茏，碧波荡漾的加利利湖，直到地中海岸，何等的美好！

耶和华对他说：“现在我使你眼睛看见了，你却不得过到那地去。＂现在摩西的心境，已不再想望自己进迦南地了，看到以色列人所要得的美地，内心也颇安慰；只是知道在离世以后，他们将硬着颈项，悖逆败坏，不能不哀惋而已。但摩西也得了神的指示，知道神的子民在受尽了管教的痛苦，被分散到外邦，最终还会悔改归回神；神要照 信实的应许，兴起另一位像摩西一样的先知， 要教导引导神的子民，进入真正的安息。他信靠神的恩典，感恩欢欣不已。

至于他自己，今夜就不再宿在伴随了四十年，旷野旅程的帐棚里，而将褪卸这衰旧的肉身，像拆卸帐棚一样，进到美好无比的新境界，更有些恨不得早展翼上腾！

摩西就这样去了。神人摩西最后一次向约书亚告别，向新任的大祭司以利亚撒和众领袖告别，也向神的全会众告别。他的背影消逝在尼波山丛中，就再没有人看见过他，也再没有人见到他的尸体。“耶和华将他埋葬在摩押地，伯毗珥对面的谷中，只是到今日没有人知道他的坟墓。＂

神亲自埋葬了 的仆人，却继续 自己的工作。

第二天早晨，太阳照常升起。以色列人有了一位新领袖。约书亚发令吹起银号，召集会众，宣布在摩押平原为摩西哀哭三十天，记念那为逝去的伟大领袖。全营举哀，声音在旷野中回荡，空中的阴云仿佛凝聚着哀愁。

    居丧哀哭的日子满了。银号吹奏起高亢的大声，约书亚帅领着以色列全会众，拔营起行，踏着信心的欢乐脚步，向着神应许的迦南美地前进。

    摩西的时代过去了。但神的计画仍然进行，终必完成。摩西消没下了；弥赛亚那公义的太阳，正从历史的地平线升起。


申命记笺记

  1. 到何珥玛
  2. 三十八年旷野飘流
  3. 登毗斯迦山
  4. 记忆的重要
  5. 宗教与得福
  6. 听啊，以色列！
  7. 爱与恨
  8. 比民食更重要的
  9. 医治自义
  10. 洁心爱主
  11. 神的眷顾
  12. 神的选择
  13. 神的试验
  14. 学习敬畏神
  15. 爱心与松手
  16. 筑坛与栽树
  17. 领袖学
  18. 那先知
  19. 不可挪移地界
  20. 宣而后战
  21. 被挂在木头上
  22. 纯而能洁
  23. 清洁诚实
  24. 爱心经济学
  25. 公平衡量
  26. 初熟土产
  27. 过河后第一要事
  28. 人的意志与神的定律
  29. 隐秘与显明的事
  30. 生命之道
  31. 最后的使命
  32. 奇异的国歌
  33. 最后的祝福
  34. 展望前景


B

凡事虚空

    传道者说：虚空的虚空...凡事都是虚空(传一：2)

    一般人生活没有目标，只是虚耗一生，不会有甚么成就。有些专心致志于某一事业的人，可能把生命当作事业，终生去努力；他们常会有所成就，但却不一定对人对自己有意义。

    有的人一生不断的征服，是要扩张自己，把自己的意志加于别人身上。有的人一生就是要积聚钱财，数字对他有极大的吸引力。有的人一生着意于建造，不停的规画，建造。

    所罗门是一个英明有为的君王，在以色列励精图治，使一个小国成为富强。很希奇，神不要他父亲大卫建造圣殿，却拣选所罗门为 建造圣殿。从圣经中我们可以看出，所罗门是空前绝后的智慧王，但你有否忽略，他缺少些甚么？他所缺少的是大卫那样专一爱神的心！

    我们难以确切明白，神为甚么这样作；可能是神要我们知道，恩赐与工作是一回事，专爱是另一回事。不论外面的事工如何辉煌，如何高大杰出，人看来表现如何卓越不凡，总没有永恒的价值，人也不会有真正的满足。

    传道者说：虚空的虚空，虚空的虚空，凡事都是虚空！...万事令人厌烦[万物满有困乏]，人不能说尽...日光之下，并无新事。(传一：2,8,9)

    所罗门自幼得父母宠爱，通过宫廷的钩心斗角，经历艰辛的漫长道路，登上了成功的巅峰，此外再无更高的境界，只有一道发达的辉煌金门！他上前打开那门，却发现空无所有。作王的人不快乐，是因为再没有晋升的机会。建造了圣殿，却没有主住在他心里。事工作完了，发现老之将至。你会同情他，及时行乐，却满心的厌倦，困乏，说出：“虚空的虚空！＂是叹息，也是呻吟。这是在日光之下，为今世生活经营的总结。

    如果换成使徒保罗，说这样的话，总该不会有谁感到意外吧！为了福音，受尽迫害，苦难，作无家，无衣，无食的流浪者，自己历经危险，还要为众教会挂心(林后一一：21-29)。

    使徒保罗怎么说？他竟然说：“劳苦在主里面，不是徒然的！＂(林前一五：58)为甚么他能这样说，而不叹虚空？“原来基督的爱激励我们...不再为自己活，乃是为替他们死而复活的主活。＂(林后五：14,15)，为永世生活，到底，到底不同。


神赐的智慧

    惟有罪人神使他劳苦...归给神所喜悦的人(传二：26)

不信的人，会提出疑问：为甚么良善的神，会容许恶人得势，“常享安逸，财宝便加增＂(诗七三：12)？他们计画又劳碌经营，用不正当的手段得利亨通，神似乎并不过问；而义人却受苦难，遭欺凌。人如果这样想，是因为只看眼前，没有看到将来：“惟有罪人，神使他劳苦，叫他将所收聚的，所堆积的，归给神所喜悦的人。＂(传二：26)

罪人所劳碌的，原来是为了成就神的旨意，结果是使义人得好处。不问他如何努力，至终是虚空的，自己得不到甚么益处。“那不按正道得财的，好像鹧鸪 不是自己下的蛋；到了中年，那财都必离开他，他终久成为愚顽人＂(耶一七：11)。这正是“可恨年年压金线，为他人作嫁衣裳。＂

人工作不是咒诅；劳苦，愁烦却是从罪来的，是受咒诅的结果(创三：17 传二：22,23)。

劳苦有意义吗？那要看你是否作有意义的劳苦。

所罗门不是个懒汉。他一生励精图治，不停的工作，看起来是为了国家，为了人民；他自己也相信如此。但他说：

    凡我眼所求的，我没有留下不给它的；我心所乐的，我没有禁止不享受的；因我的心为我一切所劳碌的快乐，这就是我从劳碌中所得的分。(传二：10)

这多么像现代人的生活？努力工作，也努力消闲；劳碌之后，要享受一下，算是给自己肉体的酬劳。难怪他诚实的检讨后说：“我为自己...我又为自己...＂(传二：4,8)。我们不能不疑问：他有多少时间，想到别人，想到造他的主。可惜，如果我们扪心自问，不少人也该坦白说：“我为自己＂！世界上的问题这样多，人与人的关系这样坏，是 I Love Me 的人太多。

所罗门绝不是苦行主义者。他知道敬畏神，享受神所赐的福分，并不是错，当存感谢神的心领受：

    神喜悦谁，就给谁智慧，知识和喜乐；惟有罪人，神使他劳苦，叫他将所收聚的，所堆积的，归给神所喜悦的人。这也是虚空，也是捕风。(传二：26)

但不敬畏神的罪人，劳碌经营，是没有盼望的；只要查看产业的主人换过多少，就知道这话的真实了。


永远的计画

    神造万物...又将永远安置在世人心里(传三：11)

从古到现在，不少人寻求长生不老。在别的事上似乎聪明的人，在这事上却容易受骗。我们可以说，那是愚昧的寻求不可能的事；也可以说，是寻求已经有的东西。因为神在造人的时候，已经把“永远＂按置在人的心里：“人＂的存有是永远的；当时间过去，要进入永远。人在时间中生活；人是为永远而有的。在永远中的生命怎样，要看今世怎样生活。

    凡事都有定期，天下万务都有定时。...神造万物，各按其时成为美好，又将永生安置在世人心里。然而神从始至终的作为人不能参透。(传三：1,11)

从创造的开始，“耶和华神将那人安置在伊甸园里，使他修理看守＂(创二：15)。显明神最初的旨意，就是要人工作。但“汗流满面，才得糊口＂(创三：19)的情形，是人犯罪后的结果。所以工作不是神的咒诅，流汗痛苦才是咒诅。

犯罪后的人，里面的私欲，使他劳碌挣扎，失去了内心的平安和喜乐，不接受神对万务的的定时，就是神的旨意。其实神所定的旨意，是永存的。因为神是完全的；既然是完全的，就没有长进的可能，也没有改变的可能。

“神造万物，各按其时成为美好＂，是神照着 隐藏的旨意，有既定的安排：个人的由生至死，到人类历史那最后的一页，和平的君王基督耶稣再临，建立永久秩序。(传三：2-8)那么，人的责任是甚么呢？人不是要去寻出那“不能参透＂的隐秘(申二九：29)，而是要“终身喜乐行善＂，就是照 明显的旨意而生活，在 的道中喜乐。人不需要去追寻那不可知的时候日期，也不可盲从假师傅的妄解预言；要忠心自己的本分。

不过，要记得：神保留最后审判的主权，“我们众人，必要在基督台前显露出来，叫各人按着本身所行的，或善或恶受报。＂(林后五：10)神因为基督“是人子，就赐给 行审判的权柄...行善的复活得生，作恶的复活定罪＂(约五：27,29)。不是照人所知道的，不是照人所听到的，也不是照人所说所传讲的，而是照人所行的。人在世的言行录，只大人物才有，多数不全是事实；但在主那里，有每个人的案卷，到时必要“再寻回＂(传三：15 启二O：11-15)，按卷公义审判。谁能在 的面前站得主呢？必须信耶稣作救主，名字记在生命册上。


联合的功效

    有人攻胜孤身一人若有二人便能敌挡他(传四：12)

孤僻的人，要作第一，永远是第一；但遇到战争的时候，就很容易成为第二了。

神的儿子主基督耶稣在世的时候，很注重联合的力量。在训练门徒的时候，总是差遣他们两个两个的出去工作(可六：7 路一O：1)。在需要骑驴进耶路撒冷的时候， 差两个门徒去牵驴使用(路一九：29)。在预备逾越节最后晚餐的时候， 也是打发彼得，约翰二人同去(路二二：8)。

律法禁止凭一个人的见证定人的罪：至少要有两个人作见证，才可定案(约八：17申一七：6一九：15)。在“要收的庄稼多作工的人少＂的环境，主耶稣不是派一人兼顾两三个教区，却是差遣门徒，两个两个的出去(路一O：1-3)。五旬节后的教会，仍然是继续这个原则(徒一一：25,26 一三：3)这表示 初期教会信得过主耶稣没有搞错了算术和战术。这样不会使工人荒更加严重，而是提高效果，间接是解决工人荒的良策。

    两个人总比一个人好，因为二人劳碌同得美好的果效。若是跌倒，这人可以扶起他的同伴...有人攻胜孤身一人，若有二人便能敌挡他；三股合成的绳子不容易折断。(传四：9-12)

合成的力量，大过分开的力量。需要负担大重量的绳子，用分为三股的微弱细绳，必然不能维系，折断使物件坠落在地上；合成一条大绳子，就粗壮得多。圣经又说：“一人追赶千人，二人使万人逃跑＂(申三二：30)。人数加一倍，合在一起的效果竟大了十倍。所以不要以分布广为夸口，伸展得远而单薄；属灵战争不是为了意气，是以得胜荣耀主为目的。

无论怎样健全的人，也有软弱的时候，有时灰心，有时患病，甚至怠惰起来，或在情绪低沉的时候，受了试探，有时为过犯所胜；有两个人在一起，就可以扶持相顾，而不会孤单无助。在天国路上，争战需要有人同心相助，卫道也必须合作。只有兴趣建立一言堂的人，免不了垮下去。为了主的事工，要忠心，有智慧，同心合作，抵挡仇敌，打美好胜仗。

这个道理不难理解；但问题是谁愿作第二人。华人教会特以缺乏合作知名。愿圣灵感动我们，肯为主牺牲己见，学习互相勉励，彼此建立，同心若金，攻错若石，完成主的使命。


听的重要

    近前听胜过愚昧人献祭(传五：1)

现代人生活在忙碌中，最大的损失，是失去了彼此交谈的时间，特别是把听的艺术给忙掉了。

马大没有问题是个好工人，忠心勤劳的作个不停；但她太忙了，只顾忙她的，像个没有头的苍蝇团团转，忘记了主在她家里，该静下来，听主的意见(路一O：20)。

现代人生活的特点，更在于一个忙字。奇怪的是大家好像忘记了：近在二百年前，每天工作八小时，每周工作五天，共四十小时，是历来没听过的时，可说是古人作梦也想不到的；至于各种便利，省时省力的器用设备，还不必说。但现代人见面的时候，会问：“近来忙吗？＂这种可厌的口头禅，使人怀疑他形成了虚谎的恶习惯。

在事奉神的工作上，无疑的也受到“忙＂文化的污染。如果你经验“忙人＂给你的烦恼，交谈时他过分喜欢听自己的声音，说个不停，使你觉得他无视于你的存在，你该想到在神面前有这种态度，是如何的不敬！传道者观察过人错误的生活方式，忙碌的虚空，进而说到人到神面前该有的态度：

    你到神的殿，要谨慎脚步；因为近前听，胜过愚昧人献祭，他们本不知道所作的是恶。(传五：1)

    所罗门建造了耶路撒冷的圣殿，作为神立名的居所，叫以色列人只能在那里的坛前献祭。在每年节期中，各地的人到了那里，立刻把圣殿当作了市场的延长，类似属灵市场：他们把祭物带到坛前，交给祭司，宰杀献祭之后，就算作交易完成，彼此交际吃喝，追求肉体欢乐。他们以为这就尽了宗教责任，神只有赐给他们平安。在神看来，这种没有敬畏的虚仪，不是敬拜，是“践踏我的院宇...担当便不耐烦＂(赛一：12，14)。

    到神面前，不是给 点儿甚么，换取赐福的交易行为；最重要的，是知道为了甚么来献祭；存敬畏的心，肃静的听，从神领受教训。“祭司的嘴里当存知识，人也当由他口中寻求律法，因为他是万军之耶和华的使者。＂(玛二：7 传五：6)祭司不是杀牛宰羊为生的屠夫，而是传出神的话的使者。

    听神的话，才可以知道自己对神的问题出在哪里。今天我们该学习的，是脱离仪式的宗教，学习敬听的艺术。


人的有限

    他也不能与那比自己力大的相争(传六：10)

人的愚昧，在于不知道自己的极限，总是想作自己力量范围以外的事，要求取超越自己智力范围以上的知识，要积聚自己所无法消费的资财。

现代人可以轻易的说：“人定胜天＂，以为凭藉科学的帮助，没有不可能的事，实在是愚昧得够可笑的。其实，不必须这样说，人的里面都有个雅各，要与神较力(何一二：3,4)，总不肯罢手。这都是由于人不知道自己有限(传六：10,11)：

    先前所有的早已起了名，并知道何为人，他也不能与那比他力大的相争。那加增虚浮的事既度，这与人有甚么益处呢？

人从早以来，中了魔鬼的诡计，就有这与神相争的倾向：神吩咐他修理看守伊甸园，他竟想同神一样，监守自盗，违背神的命令，采了分别善恶树上的果子来吃(创三：1-19)。结果神的咒诅临到，那背叛的毒素，也流传在人的子孙中。

人的骄傲，使他忘记自己品质的低贱。神用尘土造的人，竟然像瓦片同造它的主争论：“泥土对抟弄它的说：｀你作甚么呢＇？＂(赛四五：9)还有比这更不正常的事吗？人该知道生命的有限，若不是神的手托住，人就粉碎无用。

人忘记自己力量的有限，以为居高临下，可以作霸主。骄傲的以东人，以为自己据守山顶，一夫当关万夫莫开，谁也奈何他不得。神却定了将他脚下的地拿走：“谁猛拣选，我就派谁治理这地。谁能比我呢？谁能给我定规日期呢？有何牧人能在我面前站立得住呢？＂(耶四九：19)

约伯以为自己没有犯罪，朋友辩论不能折服他；他想能与神对辩讲理：“ 本不是人，使我可以回答 ，又使我们可以同听审判。＂(伯九：32)那是因为他的智慧有限，不知道自己可怜的情形。到神说话质问他的时候，他就知道自己是何等无望愚昧，“厌恶自己，在尘土和炉灰中懊悔＂(伯四二：5,6)。

顽强自义的扫罗，以为信从主道的人是异端，必须迫害，加以剪除。到了大马色的路上，主向他显现，对那匹凶猛不羁的野马说：“扫罗，扫罗！你为甚么逼迫我？你用脚踢刺是难的。＂(徒二六：14)他悔改了，变成了驯服有用的使徒保罗。

甚么时候你放弃与全能的主相争呢？ 必得胜。


忍耐到底

    事情的终局强过事情的起头(传七：8)

人喜欢欣赏有为的英雄，表现其勇武的行动。在这个弱肉强食的世界上，忍耐则被看为柔性的品德，一般人常忽略其重要；不仅不重视，也不重视这样的人，以柔为弱。

有过忍耐的经验，就知道那不是愉快的事；在乾硬无水的土地上，才会开出忍耐的花朵。

以色列的开国英主扫罗，首先遇到的就是忍耐的试验。先知撒母耳，要他在吉甲等候七天，先知来到献祭，然后与非利士人交战。但敌军压境，精神上受的压力那么大，望穿秋水，先知的影子却迟迟其来！扫罗为了维系人心，勉强献上燔祭。刚献完祭，先知撒母耳就到了；责备他作糊涂事，竟宣告他的王位必不长久。这是不忍耐的结果。(撒上一三：5-14)

扫罗不能忍耐，是因他不敬畏神，轻忽神的话。

基督徒在地上，所过的不是安乐的日子，人应许的平安，一个个像泡沫幻灭。我们要受许多的迫害苦难；我们所盼望的不是地上的东西，因为那眼前看得见的，也必忽然失去；所不见的是永远的(林后四：18)。我们是盼望属天的国度，和我们的主救主耶稣基督荣耀再临。“我们若盼望那所不见的，就必忍耐等候＂(罗八：25 帖前一：3)。智者所罗门说：

    事情的终局，强如事情的起头；存心忍耐的，胜过居心骄傲的。你不要心里急躁恼怒，因为恼怒存在愚昧人的怀中。(传七：8)

忍耐没有盼望，就易于灰心；与忍耐相反的是急躁恼怒。

主耶稣基督以神儿子的尊贵，降世受罪人的顶撞，羞辱，苦待，但 奇妙的忍耐这一切不合理的待遇：“ 因那摆在前面的喜乐，就轻看羞辱，忍受了十字架的苦难，便坐在神的右边。＂(来一二：2)主是我们至高的忍耐榜样。 告诉我们，十字架的道路，是必须忍耐的。 说：“你们要为我的名，被众人恨恶；惟有忍耐到底的，必然得救。＂(太一O：22)信徒要准备为主的名受苦；但十字架的道路，是到荣耀的道路。

我们现在信主，“虽不得看见，却有说不出来，满有荣光的大喜乐＂(彼前一：8)。到世界的末了，就是一切“事情的终局＂，要在荣耀中面见救我们的主，那要多么美好！


时候和定理

    智慧人的心能辨明时候和定理(传八：5)

很多事不是该作不该作的问题，是在于甚么时候作。能知道作在适当的时候，作得正确，是非常重要的事。

从表面看来，人是在环境的压力，命运的支配之下，随波逐流，没有反抗的余地；但智慧的人，能明白神的旨意，顺从神的命令，知道该作的事，不看外面，只仰望神。现在作当作的，交托在主手中， 必保守，成就。

    凡遵守命令的，必不经历祸患；智慧人的心，能辨明时候和定理。各样事务成就，都有时候和定理。(传八：5,6)

拯救的时候

使徒保罗劝告众人，不可忽视神给人的机会，趁着今天恩典的门正敞开：“ 说：｀在悦纳的时候我应允了你；在拯救的日子我搭救了你。＇看哪！现在正是悦纳的时候，现在正是拯救的日子。＂(林后六：2)无论甚么样的罪人，神都能够拯救，只有不守时间的人，总以为会特别为他延期，不能得救。在挪亚造方舟的时候，他当代的人不信世人的生活和灿烂文化就要终止，不再有明天，不肯进入方舟得救，就被洪水所灭。

奉献的时候

门徒跟主耶稣上耶路撒冷，以为不过是照犹太人的常例，又一次守节，却不知道那是主在世最后的一个逾越节，逾越节的真羔羊，就要为世人的罪，被杀献祭了。只有马利亚，她曾坐在主的脚前，留心听 的智慧话(路一O：39)；所以“尽她所能的＂，为了主安葬的事，预先把香膏浇在主的身上。她奉献的对象正确，是为主；她奉献的时间正确，是“预先＂作在主安葬以前。(可一四：6-9)她智慧的行动，得到主的称赞，认为是值得到处述说的“一件美事＂。她奉献的时候对。

跟从的时候

大卫受膏之后，并未立即登上王位，反被扫罗追杀。便雅悯支派扫罗同族的勇士，不跟扫罗求升官发财，却随从受苦的大卫(代上一二：1,2,16-18)。大卫还偏安希伯仑的时候，以萨
迦支派的族长，“通达时务，知道以色列人所当行的＂，就去归从大卫，到以后大卫作王，可以同得荣耀。

愿神儿女作智慧人，接受主，奉献给主，跟随主。


当时的机会

    所临到众人的是在乎当时的机会(传九：11)

在人一生当中，要面临许多选择：这事是否应该作？对我是否有利益？是否能够成功？

决定成功的因素那么多，实在没有人能够预先知道，也没法控制。这不是说，我们要放弃计画，甚么都不必努力。相反的，如果失于准备，就是准备失败。但不论人如何尽力，还是要交托主，照 的旨意成就。智慧的王所罗门说：

    我又转念：见日光之下，快跑得未必能赢，力战的未必得胜，智慧的未必得粮食，明哲的未必得赀财，灵巧的未必得喜悦；所临到众人的是在乎当时的机会。(传九：11)

机会的构成，非常复杂，需要无数的时间，空间，人事的因素际遇，交结在一起，真是像一张巨大的网。因此，有人称之为预先设定的和谐。一线牵动，就影响全局。在人看来，是神秘难测；对于陷在网中的，却是残忍的悲剧。

以撒的双生子，争夺长子的名分：雅各用了诡计，抢在哥哥以扫之先，争取父亲的祝福。以撒虽然眼睛看不见，却感觉在时间上太快了些。雅各妄称神的名，回答说：“神使我遇见好机会得着的＂(创二七：20)。似乎是讽刺，他的托辞假话，却是真实的机会。

当波斯的大臣哈曼，为了同末底改过不去，而要灭犹大人全族，用掣签来决定那天是吉日，择定了十二月十三日；看来犹大全族的命运，系于不绝的一线。首都书珊城的犹大人和皇后以斯帖禁食祈祷了。以斯帖进去见王，请王带哈曼赴她特备的筵席。亚哈随鲁王那夜偶然失眠，叫人拿王室的纪事来，读给他听。触动王的记忆：末底改揭发暗杀阴谋的事，唤起他感激的心，尊荣末底改，哈曼陷在自己结的网中。(斯六：3)倘使哈曼成功了，犹大人被灭绝了，神所应许的弥赛亚，就无从由犹大支派出来，也就没有救恩，人类的希望要一同被灭绝。

当使徒保罗传福音的时候，想要东往庇推尼去。在这关键时刻，“耶稣的灵却不许＂，夜间的异象，引导他们西向马其顿，把福音的火炬带往欧洲。(徒一六：6-10)

在历史上，在个人的生命中，有好多的时机，形成重大的转变。愿我们预备好，随时顺从神的引导。


智慧与事功

    铁器钝了若不将刃磨快就必多费气力(传一O：10)

“工欲善其事，必先利其器＂，是极实用的常识。如果为主作工，知道所事奉的是谁，要求必然更高，因为必须尽心，尽性，尽意，尽力爱主，事奉 。不过，倘使器用不利，愚昧的多费气力，就算是力尽气竭，也不会是神所喜悦的，因为那是没有尽心思理性的佐证。

犹太教的拉比，虽然今天已经不献祭了，仍必须注意宰杀牲畜的刀，要磨得锋利。我们可以想像，在圣殿宰牲献祭的祭司，如果钝刀不堪一割，祭牲踢跳挣扎，甚或起来跑掉，变成闹剧，将是何等的局面！在会幕和圣殿的建筑上，即使是每一项最细微的事上，也都作到精美。因为作事的人相信有神，他们所作的，是为爱而作的。

    铁器钝了，若不将刃磨快，就必多费气力；但得智慧指教，便有益处。　(传一O：10)

    鲁钝绝不是基督徒的品德。在事奉上，必须时时磨砺，时时求进步。在智慧和知识上，在器具功能上，必须作神忠心的好管家，经常寻求进步，事奉更完美。

要从对神的爱与敬畏，生出认真求全的心志。不少人的事奉，缺乏敬畏神的心，认为反正教会有爱心包容，作不好也无所谓。人间的权贵，必须逢迎，事情不敢不作好(玛一：8)；生意上的产品，收入有关，不能不作好；只有看不见的神，可以勉强敷衍，压根儿就没有要求作好的打算。他不留意为主作得好，是因他不认识主，没有得主的恩典，尽可留下香膏。

要知道自己的不够。太多的人不知道自己差劲，因为没有看见更高的标准，或是自己不能觉察错失。因此需要虚心接受人的劝告。箴言说：“铁磨铁，磨出刃来；朋友相感，也是如此。＂(箴二七：17)有朋友不是为了听好话，真朋友的作用，是告诉你不喜欢听的事实，好让你改进。

要肯停下来，花些时间去磨。年龄不会使斧头钝，时间能够：长久不磨砺，使斧头变成烂铁，失去锋利，难免作事也失利。可惜有些人，初事奉的时候，大有能力，被主使用；到后来却只剩下圆滑，靠手段维持既有的事业和成就，叫人难过。愿我们都知道，不要被世俗或类似圣工羁缠，失去与主灵交，也就失去能力，事半功倍，或徒劳无功。


及时撒种

    早晨要撒你的种，晚上也不要歇你的手(传一一：6)

自然界有些奇妙的规律，如果我们留意观察，可以得着智慧。其中如：失去才可得着，死才可得生，表面看是矛盾的，却是实在的。

在贸易上，农事上，都是如此。运粮到远方的贸易，是有冒险成分的。本来可以作为食物的粮食，装在船上，从水面运往别的地方，可能不再看见了，却可以得利(箴三一：14)。撒下种子是失去了，不见了。不了解的人，宁愿囤积粮食在自家仓里，可能就霉烂了。所以不要积存在仓，讨个眼前欢；“耕种的当存着指望去耕种＂(林前九：10)，勿吝惜不下种。“少种的少收，多种的多收，这话是真的＂(林后九：6)。所以，要慷慨的肯分给人，分得越多，收成也越多。(传一一：1,2)

撒种要及时，要争取时间，因为撒种的季节不是永久的，会很快过去。“看哪，现在正是悦纳的时候，现在正是拯救的日子。＂(林后六：2) 将来不知甚么时候，恩典时代就过去，神的公义审判就临到地上，像云积满了雨，就降在地面上。而且不知甚么时候，人的生命要终止，像树倒下去；那时，永生永死已成定局，“树倒在何处，就存在何处＂(传一一：3 )。现在人挽悼常用“乔木其摧＂的话，真的无论甚么大树乔木，可以荫蔽像山一样，仍然不能免于倒下。

“看风的必不撒种，望云的必不收割＂(传一一：4)不要看环境，保罗劝勉提摩太：“务要传道；无论得时不得时，总要专心＂(提后四：2)。 又告诉加拉太教会：“我们行善不可丧志；若不灰心，到了时候就要收成＂(加六：9)。因此，要持续殷勤工作：“早晨要撒你的种，晚上也不要歇你的手，因为你不知道哪一样发旺；或是早撒的，或是晚撒的，或是两样都好。＂(传一一：6)神要 的工人殷勤工作，总不让他们先知道哪里的事工，会收成最大的果效。手掌的的一片云，初时微小，后来却满布天空，成滋润全地的大雨。顺从神的引导，带领一个平常人信主，会成为神重用的器皿，改变一个时代。

神的仆人，要忠心凭信事奉，不夸口自己；对于神所安排的“田地＂(林前三：9)，不能有所偏爱，选择，不可朝三暮四，见异思迁，也不可急功好利，拔苗助长；更不把希望寄托在甚么人的身上，只仰望交托庄稼的主。我们恩赐或有不同，但都要照主的旨意，忠于所托，殷勤工作。


择书与读书

    着书多没有穷尽，读书多身体疲倦(传一二：12)

懒惰的藉口，随处都可以找到。有人就从这节经文：“着书多没有穷尽，读书多身体疲倦＂(传一二：12)，作为不必多读书的根据，而去“手倦抛书＂了。其实，不想作甚么事，总不会缺乏理由，但最坏的方法，是从圣经中找依据；因为那不是尊敬神的话，而是亵渎。

读书多了，身倦心疲，是自然的事。肚子饿了，吃饭会疗饥并产生快感；但不论甚么都尽吃，吃得多了，反而会产生不快感，还因过饱而不舒服，也可能引起胃肠或更严重的疾病。用不着多叮嘱，这种经验会使人知道选择该吃的，有益的，有节制的吃。同样的道理，生也有涯，而知也无涯，在现今这个知识爆炸的时代，各样的书，真是多到无尽无止；因此，以我们有限的时间和精力，只能选择可读的和需要的书来读。保罗在罗马狱中，“被浇奠离世的时候到了＂，即将为主殉道，冬寒苦冷，特地嘱提摩太：“那件外衣，你来的时候可以带来，那些书也要带来，更要紧的是那些皮卷＂(提后四：13)。保罗临刑不忘读书，但却有所选择，以皮卷为“更要紧的＂。他以甚么为首要呢？是圣经神的话。当展开羔羊的皮作成的书卷，上面有用血所写的生命信息，而使徒保罗就要为这福音而被浇奠献祭，见证主的道，是何等的美好！

书读得多，却也并不一定是好事，不仅使人疲倦，还可能污染毒害人的思想。“读未见书，如逢故人；读已见书，如遇良友＂；可是，如果读无益书，也必如交损友。圣经说：“你们不要自欺，滥交是败坏善行＂(林前一五：33)。滥读不该读的书，正如交了坏朋友，为害一生。读错了书的人，所遭的损失，不止是浪费买书的钱和读书的时间，付出的代价，实在够大，可是悔已不及。如果有所罗门读书目录，该很有意义，当然已不可能知道；但知道那智慧的人还读书，已够我们学习。

读书的时候，是读者与着者心灵的交谈，实在跟跟朋友谈话没有分别；好话或坏话，当然都有接受了存在心里的可能。虽然，有“心防＂的说法，但实行起来并不容易，特别是青年人，恶念种在心田里，说不定能够结出多坏的果实。坏书浸淫日久，想不被沾染影响，非常困难。读书能使人得智慧，智慧人慎选所读的书。最要紧的，是读圣经生命之道。


传道书笺记

  1. 凡事虚空
  2. 神赐的智慧
  3. 永远的计画
  4. 联合的功效
  5. 听的重要
  6. 人的有限
  7. 忍耐到底
  8. 时候和定理
  9. 当时的机会
  10. 智慧与事功
  11. 及时撒种
  12. 择书与读书


B

真知道

    照明你们心中的眼睛使你们知道(弗一：18)

我们眼睛所看到的，成为知识，会形成观念；由思想而决定行动。如果眼睛有幻视的毛病，所见的与实际不同，自然难以行动正常。

以弗所是一个好教会，使徒保罗有三年半的时间，在那里工作，是他一生在一个地方工作最久的。这么好的教会，还需要甚么呢？他们已经有信心，表现于行动，又有爱心，仍然还需要长进，在以弗所书第一章15至23节，为他们祷告，求神...将那赐人智慧和启示的灵，赏给你们，使你们真知道 ，并且照明你们心中的眼睛，使你们知道 的恩召有何等指望， 在圣徒中得的基业有何等丰盛的荣耀，并知道 向我们这信的人所显的能力是何等浩大。...

    能工作也愿意工作，有好行为，有爱心，这些都是非常重要的，也是很好的，但还必须知道，这些是为谁作的，为何作的。圣徒必须看到地上的人的需要，向地上的人显出见证；如城造在山上，灯发光在人前，这些都很好，但也都是地上的。但在另一方面，还要看天上，这就是盼望。

真知道，是要有确切证据的。圣徒怎能知道有分于在天基业呢？要有“凭据＂，原文是arrhabon，是交易的定金，现代希腊文通常用以称文定的戒指(弗一：14)。教会是基督所赎的新妇，等候将来羔羊婚娶的时候，要与主永远相聚。

我们在肉身的官感知识，是凭所见所感觉到的事物，最多再加上推理，范围非常有限，不能用于属天的事。因此，必须求天父赐给我们启示的灵，才可以知道 ，知道 的爱，和为信徒所作的救恩计画：不仅使我们得救而已，更为我们预备极丰盛荣耀的基业。我们在世生活的经验，很容易使我们以为基业必然是物质的东西：想到在新耶路撒冷，生命水的河边，黄金大道旁，有一座豪华大宅；甚至可以有产权，管五座城，十座城。不过，圣经所说的“基业＂，不仅是与物质有关，而表示生命的关系，就如：神看信 的人是 的产业，实在是选民的意思；因此，信的人的基业，最重要，最宝贵的，是荣耀的永生神自己，跟 永远同在。神能照 的大能大力，使我们从死里与主一同复活，也必能保守我们，进入 永远的荣耀。

感谢主， 赐给我们这不可想像的无限恩典。


与基督一同

    与基督一同复活，一同坐在天上(弗二：8)

人的景况是无望的败坏，与神隔绝，在极卑贱的地步。谁都不会想得到，这样的人，会跟神的儿子在任何方面可以连在一起。是神的怜悯和大爱，从高天临到我们：

    神既有丰富的怜悯，因 爱我们的大爱，当我们死在罪恶过犯中的时候，便叫我们与基督一同活过来 ( 你们得救是本乎恩 ) 。 又叫我们与基督一同复活，一同坐在天上...显明给后来的世代看。(弗二：4-7)

在旧约时代人的观念，神赐的丰富恩典，是财富和属地的发达；但新约时代所说的赐福，是属灵的，是属天的福分。

未信主的人，是死在罪恶过犯当中，“与基督无关，在以色列国民以外，在所应许的诸约上是局外人，并且在世上没有指望，没有神。＂(弗二：12)这样的情形，是无边的悲惨。但神的怜悯临到我们：使我们“与基督一同活过来＂，本来对罪没有感觉，不寻求神的义，现在能觉悟，分辨；“与基督一同复活“，本来被死亡的权势所辖制，现在出死入生；并且“与基督一同坐在天上＂，有新的位分(西三：3)。因为基督是我们的代表，是我们的头，救赎主怎样，被救赎的也怎样；因为元首在天上，身体也是在天上。

因此，我们有新的观念，新的思想和意志(罗一二：1,2)；新的身分，作神的儿女( 罗八：14-17 )；新的能力，脱离撒但的控制而生活，行主的旨意，负主的轭。这些都不是我们凭自己的力量可以作到的，我们有过足够的失败记录，使我们确实知道，这宝贵实际的奥秘，完全是神的恩典，是完全在于“与基督一同＂。我们一点都不能夸口。

神这样奇妙的救赎，是为了甚么呢？为甚么“ 并不救拔天使，乃是救拔亚伯拉罕的后裔＂(来二：16)？在永恒的这一边，我们永远不能完全解答。但我们知道，神绝不是要我们夸口自己的成功，而是像一位伟大的艺术家，把 从品质卑贱的材料，所成的杰作，展现出来：“要将 极丰富的恩典，就是在基督耶稣里向我们所施的恩慈，显明给后来的世代看。＂

至于我们蒙恩信主的人， “要叫我们行善，就是神所预备叫我们行的。＂(弗二：10)愿我们记得神的旨意，作我们的生活目标和使命，彰显神的荣耀。


和圣徒一同

    能以和众圣徒一同明白基督的爱(弗三：18)

主耶稣教导门徒的祷文，是深涵着集体的意义：“我们在天上的父＂，“我们日用的饮食＂，“我们的债＂，“不叫我们遇见试探，救我们脱离那恶者＂(太六：9-13)。这表明信徒与基督成为一体，基督是我们的头。我们会感觉意外的荣幸，基督与我们身上流着同一的血液；我们会感觉不那么情愿，竟会跟某个不值得爱，不值得尊重的人，流着同一的血液。但不论你如何想，总不能改变这属灵的事实；没有别的办法，你得改变自己的态度，以适应圣经的真理。

从人的方面看来，你我与别人不同的地方实在太多了，简直不可能是一父所生；外面看来，确是如此。当然，这外面人的不同，也就没法彼此相爱了。因此，使徒保罗特地祷告：

    求 按着 丰盛的荣耀，藉着 的灵，叫你们心里的人刚强起来；使基督因你们的信，住在你们心里，叫你们的爱心有根有基，能以和众圣徒一同明白基督的爱，是何等长阔高深。...(弗三：14-21)

父神有一个大家庭，包括“天上地上的全家[或作各家]＂都从同一位父，成为一家。照古时“家＂的定义，家里所有的人，包括奴仆。这地上的家，是指所有的圣徒，并没有宗派或种族的畛域；天上的家，有许多的天使，是“服役的灵，奉差遣为那将要承受救恩的人效力＂(来一：14)，他们也不停的歌颂神；虽然他们的工作是事奉神，但不论他们如何忠心，天使不能作救恩的事工，也不能有效的代人祷告，因为那是基督大祭司和圣灵的工作。 把传福音的责任交托给信的人。

属肉体的本性，使人不能接受这主内一家的真理，更不能活出这真理，因为不真实了解神的爱。因此，只有藉着内住的圣灵，使“里面的人＂，能够刚强，胜过外表的差别，使我们的爱心有根有基。单信了主，有了属天的生命，固然是好的，是要紧的，但是不充分的。这就像红杉树，可以高达三百尺，但根却不很深；其所以能禁得风雨，蔚然成林，是因为连在一起。教会也是如此。教会的增长，不是事工的扩展，人数的增加，而在于藉着圣灵，使每个人重生得救，有新生命；不只是每个人灵命向上长高，也要爱心一同增长，联结坚固。世上的英雄已经够多了，使历史中充满了灾难；我们不需要英雄，而“和众圣徒一同＂，才是真正的成功。


新人新心

    要将你们的心志改换一新，并且穿上新人(弗四：23,24)

我们这个世界，问题越来越多。不少人有心志要作些事，但是作不不来，因为他们自己还是旧人，没有更新，所以作不来。另外有些得了新生命，却没有新的心志，成为新人而表现不出新生的样式。

圣经告诉基督徒，应当效法基督行(弗四：22-24)：

    要脱去你们行为上的旧人，这旧人是因私欲的迷惑渐渐变坏的；又要将你们的心志改换一新，并且穿上新人，这新人是照着神的形像造的，有真理的仁义和圣洁。

有的人对于“基督徒＂的译词，认为这个“徒＂字的翻译难以满意，翻译找不到恰合的语词，是常有的事；但大家总能同意，这不能作为不效法基督的藉口。

在以弗所书第四章的前半章，说到主给教会的恩赐：有使徒，先知，传福音的，牧师和教师，有一个实际的目的，是要装备圣徒，使各肢体长进，发挥教会的功能。后半章则说到个别的圣徒，在生活上应有新生命的表现。二者同是一回事，需要装备。实在说，“门徒＂(Discipleship)这字尾的ship，是来与equip同源，是装备的意思；经过装备，才具有门徒品质。

如何装备圣徒呢？

作装备圣徒的人，自己必须先经过装备，有从复活的主来的恩赐。自己有了，才可以分给别人。记得以利沙的门徒，要建造房子的时候，用借来的斧子砍伐树木，斧头脱柄了，掉在水里，几乎难以交代(王下六：5)。不能没有从主来的恩赐。

装备不是用从人来的东西。扫罗的盔甲，不合大卫穿用，因为不是神预备的(撒上一七：39)。保罗不是用他的学问来训练门徒，也不是向人募捐收款；他对罗马教会说：“我切切想见你们，要把些属灵的恩赐分给你们，使你们可以得坚固。＂(罗一：11)装备不是属世的东西，是属灵恩赐的传递。

门徒要知道自己的需要，有心尽肢体的功能，活出基督的生命，披戴基督，一举一动有有新生的样式，“有真理的仁义和圣洁＂，使人从我们身上可以看见基督。这样的门徒，是经过装备的结果。人必须有受教的心，“听过 的道，领了 的教，学了 的真理＂(弗四：21)。不愿长进的，谁也帮不了。

求主使我们知道自己不足，长成像基督。


效法神

    你们该效法神好像蒙慈爱的儿女一样(弗五：1)

“效法神＂！这是一个严肃的命令，期望圣徒能够遵守。正如华人有“不肖子＂的话，意思说，儿子不像父亲的品格，显然是贬意的。因此，效法神是天父的儿女应该作的。

当然，这不是说，人应该像天父那样的无所不知，无所不能，无所不在；这不仅在今世不可能作得到，永世也不可能。也不是说，人应该在道德上像天父的完全，绝无罪恶过犯；虽然这应该是我们的目标，但谁个没有失误？

那么，是如何效法神呢？

主耶稣曾这样命令门徒：“你们要完全，像你们的天父完全一样。＂(太五：48)这不是说，你们要完全像天父一样，也不是说，你们要像天父一样完全；而是说，在爱上要普遍而完全，没有成见，没有偏私，不是局部的，爱弟兄也爱仇敌，不取此而失彼，这就是完全了。

圣徒既然得了天父的爱，也要像基督那样的广爱人。这是说，基督耶稣是天父的爱子，给我们留下了榜样。 在世表明父神， 能说：“人看见了我，就看见了父。＂(约一四：9)

圣徒效法神，是效法神的爱，因为神就是爱。但这不是属世的爱，对我好的就是好人，不问是非都可以相投同伙。因为“神就是光，在 毫无黑暗＂(约壹一：5,7)，在光明中行，才可以与神相交也彼此相交：“如今在主里面是光明的，行事为人，就当像光明的子女。光明所结的果子，就是一切良善，公义，诚实。总要察验何为主所喜悦的事。＂(弗五：8-10)

光明既是神的属性，神不能缺少光明，光明也不能与黑暗相交。同时，蒙爱的儿女，必须讨天父喜悦，而黑暗不是 所喜悦的。圣徒“眼睛得开，从黑暗中归向光明，从撒但权下归向神＂(徒二六：18)，可以有分辨的智慧，不作糊涂人；是属光明的国度，不作暗昧人；是属神的，可以不受撒但的管辖。这样，不仅该效法神，也实际上能效法神。

效法神是极高的信念和目标，永远不会满足，不会停止，却是实际可行的。为了这个缘故，神子基督耶稣到世上来，作我们的先锋。 爱我们，为我们留下可行的脚踪。对于多数的基督徒，隔基督的完全还远，也许今生在行为上难以完全；但神会在我们身上作工，到永世里总会完成。


作刚强的人

    靠着主倚赖 的大能大力作刚强的人(弗六：10)

主的门徒效法主耶稣的柔和谦卑，但在另一方面，需要刚强勇敢。主不欣赏被风吹动的芦苇；胆怯的人，不能作主的门徒，甚至不能坚持任何原则，不能有真正的信仰。不站稳立场的人，只能陷落在烧着硫磺的火湖里(启二一：8)。圣经说：

    你们要靠着主，倚赖 的大能大力，作刚强的人。要穿戴神所赐的全副军装，就能抵挡魔鬼的诡计。...要拿起神所赐的全副军装，好在磨难的日子抵挡仇敌，并且成就了一切，还能站立得住。(弗六：10-13)

属灵的争战，必须要靠着主。如果是靠自己，在临战之前就失败了。我们所倚靠主复活的大能大力(弗一：19,20)，就可以确保胜利。因此，信徒应当靠圣灵刚强，不可怯懦。

还要知道使命。我们在世界上，虽然有主赐的平安，但属灵的争战，是不能免的。十字架和主的复活，已经得胜仇敌。但必须到主的再临，才是撒但最后的结局。(罗一六：20)

在属灵的战争中，要穿戴神的全副军装。从头到脚，这军装保护得非常周密( 弗六：14-17)。所以不能随自己的意思，选择一部分的装备，省略一部分不方便的，或以为不够灵活，不合时式，不够美观的。用自己的标准选择，是很危险的事。这里的形象，是罗马兵士赴战的装备，但所装备的，是旧约中对于神的表述，叫我们知道，信徒的义和能力，都由主而来。

站立得稳，是不失败的重要条件。一项可怕的事：圣灵没有装备背后的防卫，因为神自己作我们的后盾；真正可怕的是我们自己惧怕，转背逃跑，就暴露在仇敌的攻击之下。

儆醒祷告，是不可忽略的事。最勇猛的武士，如果睡去，一个童子就可制服他。大力士参孙，就失败于睡觉，在睡眠中失去了能力，在睡眠中被捆绑(士一六：1-21)。耶稣的门徒，在主受难的前夜，不能够儆醒，以后危险来到，不能跟主站在一边，表现出怯懦，逃散，或否认主。(太二六：56,75)。

使徒最后，提出要教会为他祷告。我们常请求神的仆人代祷，但忽略为神的仆人代祷。如果我们为神仆的祷告有亏欠，就对他们的失败无力有责任，至少没有批评的权利。我们也看到，大有能力的使徒保罗，还要教会为他祷告，我们岂不也应该互相代祷，共同有分于属灵的争战吗？


以弗所书

  1. 真知道
  2. 与基督一同
  3. 和圣徒一同
  4. 新人新心
  5. 效法神
  6. 作刚强的人


明哲人

    按王的常规，办事必先询问知例明法的人(斯一：14)

在主纪元前四九O年九月，波斯大军进侵希腊。 雅典人以人数上居劣势的军队抵抗；在一个下午的激战中，于马拉松平原(Marathon Plain)，击溃最精锐的敌军。 Pheidippides跑到雅典宣布战胜的信息，成为马拉松长跑的起源。

亚哈随鲁登上了波斯王的宝座，他觉得也继承了马拉松兵败的耻辱，有湔雪国耻的义务。到第三年，国事安定之后，他预备远征希腊。照波斯人的往例，在准备出战之前，常有连日的大欢宴，以团结袍泽，激励士气。王在首都书珊城，举行盛大的宴会，随后，王与文武大臣，商议军国大事。

酒后的智慧人，常比清醒的时候更多；而许多军国大事，就是在这样的情形下决定的。

在宴饮的第七日，王与大臣喝足了美酒，就吩咐太监去请王后，戴上冠冕，身上却不穿衣服，到席前让大臣们欣赏王后的美貌。大臣们见过王后，但没有这样见识过；王后瓦实提虽然不是甚么端正的品德，但却以为那是羞辱，而且也可能有些不方便(在被贬后不久，即产下王子亚达薛西)，因此身孕渐重而影响体态，使她不得已而拒绝王的召命。(斯一：3-12)

但君王不习惯给人有说“不＂的自由。实际上，王见王后没有应命来到，就怒火中烧了。他不是为了失去向臣仆展现王后美貌的机会，而是不容任何人违背他的意旨。本来王只是习惯听人奉承他英明，现在气令智昏，更不知该如何处理。于是向七位咨政大臣询问，怎样下台。

明哲的米母干，把个别事件渲染成非常严重，好像王后的违背丈夫，会影响到乾纲坤维的混乱，造成社会秩序败坏，人类文化堕落。可能是为了与王后的派系政治恩怨，他说：

“今日波斯和玛代的众夫人听见王后这事，必向王的大臣照样行；从此必大开藐视和忿怒之端。王若以为美，就降旨写在波斯和玛代人的例中，永不更改。＂

这一番“齐家，治国，平天下＂的高论，得到了王和众首领的赞同，不久前还在欢宴臣民的王后瓦实提，就这样失去了冠冕。(斯一：12-22)。

这偶然的宫廷事件，不仅是后位的得失，更关系着一个民族的前途，显明是神的手真正在掌管历史。


顺从智慧的指教

    遵末底改的命，如抚养她的时候一样(斯二：20)

以地位和权势骄夸，是一般人的通病。

寒冬的冰雪，冻死了虫蛹，却滋润花木的根，使它在春来的时候绽放，结出美好的果实。

以斯帖的特点，是性情平易，接受安排，不张狂，也不为自己利益要求甚么。虽然掌管女子的太监，从一见面就喜悦，恩待她，她并不利用机会需索；就是到召入见王之前，住在女院，“凡所要的，都必给她＂，她并不贪心要甚么装饰品，也不凭人工，增加美貌，求中选的机会。直到“按次序当进去见王的时候，除了掌管女子的太监希该所派定给她的，她别无所求。凡看见以斯帖的，都喜爱她。＂(斯二：9,13,15)这是说，她相信有神的安排，不用自己努力挣扎；如果神的手拉着她，提高她，哪用得着踏着别人头顶往上爬！

瓦实提被贬，另选立新后，使一名被掳遗民的孤女，骤然成为显贵的王后。在没被选为王后之前，末底改警觉处境的危险，叫以斯帖不可泄漏身分；并没有追问理由，更不曾争辩，她就接受了：“以斯帖未曾将籍贯，宗族告诉人，因为末底改嘱咐她，不可叫人知道。＂(斯二：10)只是因为末底改的话，她就遵从。因为末底改知道，时间没有到，必须隐藏自己。

以斯帖贵为王后，地位升高了，并没有得意忘形。末底改在她眼中的地位，却没有因而降低。

时间过去了。“以斯帖照着末底改所嘱咐的，还没有将籍贯，宗族告诉人；因为以斯帖遵末底改的命，如抚养她的时候一样。＂(斯二：20)

时间的考验，最能显出人的品质。有的人是因患难困苦变了质，有的人是因富贵荣华改了心。

以斯帖听末底改的话，隐藏自己，一时看不出甚么道理，却成为重要的关键。

时间过了许久。到第二次召聚处女的时候，以斯帖的身世和跟末底改的关系，仍未给人知道。因此，两名守门太监辟探和提列，讨论阴谋弑王的时候，并没特地避忌，末底改得以知情报信，后来成为危难中的转机。(斯二：19-23)

别无所求，如前一样，是甘于顺从神的表现，使人能听从智慧的劝教，行在神的旨意里。


掣普珥

    掣普珥，就是掣签，要定何月何日为吉(斯三：7)

    神从来不退避人向 的挑战，而是带着微笑接受，并且宽容的让他选择所定的条件，向他说：“好吧，你可以选一个最好的时间！＂这样，好叫见证的人心服。

    在遵行神旨意的人，每一日都是吉日。要择吉日的人，显明他对所要作的事心存疑问，才去问卜。吉人比吉日更要紧。

    亚哈随鲁王抬举哈曼，使他高升。当人得意的时候，最容易现出他真正的品质。圣经说：“鼎为炼银，炉为炼金，人的称赞也试炼人。＂(箴二七：21)称赞会使人觉得飘飘然，被捧得高，是人的不幸，往往造成虚假的自信，因而失败。如果地位升高了，而品格和才能并没有升高，也将造成不幸。“智慧人必承受尊荣；愚昧人高升也成为羞辱。＂(箴三：35)

    自从以斯帖入宫以来，末底改就每天出现在朝门，只是没有谁把这两件事连在一起；末底改也从未向人表示，自己就是新王后的养父。已经有四五年了。就像天黑了，星儿在夜空出现那样自然。还好，有的人是耐得富贵。

    哈曼在朝门出入，时间自然更久。他不会没见过末底改，只是没打过招呼。但这一天，情形不一样了(斯三：1,2)：

    王抬举亚甲族哈米大他的儿子哈曼，使他高升，叫他的爵位超过与他同事的一切臣宰。在朝门的一切臣仆，都跪拜哈曼，因为王如此吩咐。惟独末底改不跪不拜。

    有些好心人，劝告末底改：不管个人对哈曼印象如何，或哈曼人格如何，总该顺从王的命令。但末底改因为哈曼属于亚甲族，是亚玛力人的后裔(出一七：8-16 申二五：17-19 撒上一五：1-35)，是犹大人的世仇，所以末底改绝不拜他。

    那些人把这消息告诉了哈曼。哈曼现在是大人物，虽然怒气填胸，却不跟末底改计较，而要显大手笔，消灭全犹大族。哈曼不求问该不该作这事，不怀疑王听不听他的话，而只掣签择定吉日，可见这人的心态如何。王不照他的话盖印，而把盖印的戒指交给他，表明对他信任之深。哈曼自觉有把握！

    骰子掷下了。哈曼以为犹大民族的命运决定了。只等十二月十三日那一天到来，他就可以快意报仇了。“王同哈曼坐下饮酒＂(斯三：5-15)。把全个民族的血，当作他们的欢乐。

    这是哈曼自己掣签决定的日期。但定事由耶和华。


现今的机会

    焉知你得了王后的位分不是为现今的机会吗？(斯四：14)

神把人安排在一定的地位，都是照 预定的计画，巧妙的布署，有 的理由。

以斯帖能有今天的地位，从各国佳丽中脱颖而出，赢得王后的冠冕，实在不是容易的事。不过，如果君王一怒，她不但会失去金冠，连戴冠冕的头颅，也将不保，更不用说王宫的满眼富贵了。

但末底改就是要她作这样的事：冒牺牲一切的危险，为了拯救犹大全族的生命。

末底改和所有的犹大人，知道了哈曼的恶毒计画，意识到那是对自己不跪不拜哈曼的报复行动。现在已来不及后悔了。他也并不后悔。为了坚持原则，为了神的真理！

追想过去几年来的事，他深信在一切事上，有神的主权，都是神的手在引导安排。现在，他更必须相信，神的手在继续引导保守。他相信神会拯救 立约的民，脱离仇敌的危害。

末底改把事情发生的始末，告诉以斯帖，要她去见王，设法解救本族人的性命。但以斯帖婚后五年，没有给王生育一个男嗣，而且从去年十二月十三日，已经没有蒙王召幸，不是最适当的时候。如果王在宝座上，有人未蒙召命而就近王，除非王伸出手中的金杖，旁边的执斧武士，依照法律会把她砍碎！

    末底改托人回覆以斯帖说：“你莫想在王宫里强过一切犹大人，得免这祸。此时你若闭口不言，犹太人必从别处得解脱，蒙拯救，你和你父家必致灭亡。焉知你得了王后的位分不是为了现今的机会吗？＂(斯四：13,14)

全知全能的神，从来不会智穷力尽。别处的解救，可能是包括外敌忽然倾覆王朝，也可能是内部的政变，如果只向王靠拢，抓紧王的权势，那时，就会一同灭亡。知道王宫的荣华是不可依恃的，该倚靠神。听从末底改，就是要违背法律。

五年来，以斯帖没有表现出她的信仰。她吩咐人回报末底改，召聚书珊城的犹大人同心禁食三昼三夜，她自己也这样禁食；然后，冒死违例进去见王。(斯四：15-17)这是专心倚靠神，向神祷告，仰望神的拯救(参拉八：21-23)。

圣徒应相信神，坚守 的命令，不向恶势力低头：“主是帮助我的，我必不惧怕，人能把我怎么样呢？＂(来一三：6)


恶人夸胜

    哈曼将他富厚的荣耀...都述说给他们听(斯五：11)

“你岂不知，亘古以来，自从人生在地，恶人夸胜是暂时的，不敬虔人的喜乐不过转眼之间吗？＂(伯二O：4,5)这似乎是对遭受苦难者虚空的安慰，但却是真实的。

世人不知道甚么是暂时，甚么是永恒；更不知道从暂时进入永恒，是那么相近。只有永生的神，全然知道，也计画安排一切。

亚哈随鲁王并没有出征远方，竟然一个多月未见到王后。说来真是荒唐。这些日子，有不少是同哈曼在一起混过的。他发现哈曼有语言天才，说些动听的话，挺会讨人的欢心。现在王后找他来了！王有些歉疚，又对她怜惜，不等她走近，就伸出手中的金杖，表明向她施恩。以斯帖上前摸杖头上的雕像。

危险就这样轻易过去了。王像是特别欢喜，问她说：“王后以斯帖啊，你要甚么，你求甚么，就是国的一半，也必赐给你。＂以斯帖说：“王若以为美，就请王带着哈曼，今日赴我所预备的筵席。＂王看着美貌的以斯帖，穿着朝服，那么郑重其事的前来，却只是要跟他谈论和同享旨酒美食，而且还请了王的宠臣哈曼相陪，多么体贴入微！王自然欣然答应了，叫太监去唤哈曼照王后的话行，赴王后午后的筵席。(斯五：1-5)

在王后的席间，王再问以斯帖，有甚么请求。想不到王后回答说：“我若在王眼前蒙恩，王若愿意赐我所要的，准我所求的，就请王带着哈曼，再赴我所预备的筵席。明日我必照王所问的说明。＂王后这样的高深莫测，更增加了王的兴趣，接受了以斯帖的邀请。哈曼当然欢喜不迭。(斯五：7,8)

哈曼知道王完全信任他，想不到王后竟然也这样看重他，愿意同他接近，可能是有甚么政治上的要求，需要他在王跟前美言支持；也许是王后记得大臣们反对瓦实提的往事。他不怀疑自己在王心中的分量。他愿意跟王后结为奥援。

筵后回家，哈曼得意之极，把今天难得的际遇，讲给朋友和妻子儿女听。只是他没想出，为甚么王后以斯帖会对他这么好，也不曾想，神在他身上有甚么旨意。至于在朝门遇到末底改，对他不理不睬，使他的胃一阵子不舒服；朋友们的处方是一棵七十五尺的高树，求王把末底改给吊起来。(斯五：9-14)

恶人只想到自己，在得意时，不曾想到意外事会发生。


不眠夜

    那夜，王睡不着觉(斯六：1)

    该是“春眠不觉晓＂的时节。

    以斯帖禁食三天过了，却仍然在寝宫中祷告。日理万机的亚哈随鲁王，虽然忧劳终日，却就枕而不能成眠。那不是常有的事。也许，他在思想，为甚么王后以斯帖，会那么郑重的请王和哈曼赴她的筵席？或是该给她甚么合宜的赏赐？

    专制君王爱率性而行，只求自己满意，很少会自己省察，也不需要对谁负疚。但他竟然例外的，叫人拿王室的纪事来，读给他听；当然，六七年前征伐希腊惨败的事，不会留在光荣的历史上。史官偶然读到了不久前的事：

    正遇见书上写着说：王的太监中，有两个守门的辟探和提列想要下手害亚哈随鲁王，末底改将这事告诉王后。王说：“末底改行了这事赐给他甚么尊荣爵位没有？＂伺候王的臣仆说：“没有给他甚么？＂(斯六：1,2)

    就在这时候，另一个深宵不眠人来了。哈曼想到王后给他的特殊宠遇，在广大的王国中，有几人能得到？真个是一人之下，万人之上！他欢喜得睡不着觉，更感觉那个煞风景的末底改难以忍受。仗着自己得王的宠幸，不管时候对不对，就连夜去见王。他应该后悔：这么非紧急的事务，尽可等到天亮！但神的时候催迫着他，作这种不合体制的冒失事：他一生服事王唯一的一次，也是最后的一次。

    那样的深宫大院，王在寝宫里，竟然会听到外院的声音。谁会在这个时候来吵扰王？是来人低微的语声？是寂寞空庭的跫音？王就在这当口，觉察到外面有人：“谁在院子里？＂

    侍从叫进了哈曼来。王劈头问：“王所喜悦尊荣的人怎样待他？＂却没说出那人是谁。哈曼以为是自己，回答说：

    当将王常穿的朝服，和戴冠的御马，都交给王的一个大臣，命他将衣服给王所喜悦尊荣的人穿上，使他骑上马，走遍城里的街市，在他面前宣告说：“王所喜悦尊荣的人，就如此待他＂。(斯六：5-9)

    王同意他设想周到，少不得加以奖勉，就派他去向救王有功的末底改行。哈曼劳心劳思设计的，都归到末底改身上。当然，哈曼知道，那不是要求把末底改挂在木架上的适当时候。

    神并不睡觉。 听人的祷告。


哈曼的木架

    将哈曼挂在他为末底改所预备的木架上(斯七：10)

是哈曼的妻子细利斯和他朋友们的设计，哈曼满怀欢喜的吩咐人执行，哈曼从王宫赴宴归来，天色已将薄暮，入夜就作成了五丈高的木架！(斯五：9-14)人心中强烈的仇恨，藉权势转化成效力，是多么可怕的事。

那夜见王回来，识时明理的哈曼，知道精心设计的木架，很少有给末底改使用的机会。但他到现在还未曾领悟，把末底改同以斯帖连在一起的可怕。那天早晨，他向御马厩牵了马，服事了末底改乘马游行书珊城的街市。他没有忘记，回家后，洗澡换衣，宫中来的太监，已经来催哈曼去赴王后的筵席。

这两项应酬，一辱一荣，相差有多远！但谁能梦想得到，会连在一道？

如果在筵席间，哈曼表现得神思不属，应对有些木讷，该不算意外的事。不过，亚哈随鲁王并没有在意，王后依然笑靥迎人，举止娴雅。哈曼可能在想，如果王万一对他恩眷衰减，王后是有力的靠山。不是么？他手上还戴着王盖印的权戒！

酒，还是那么醇；人，还是那么美。王举杯邀哈曼共饮。哈曼尽量使自己相信：一切还是同昨天一样。

可是，这思想停留不了多久。急性情的王，为了表现他对以斯帖的爱和关心，再问说：“王后以斯帖啊，你要甚么，我必赐给你；就是国的一半，也必为你成就。＂当然，这只是王者情感的语词，不能真个照字面接受。(斯七：2 参可六：23)

但以斯帖似乎很注重这“国＂的意义。她说：性命比国还重要；如果生命没有了，得甚么都没有用。现在，她向王求保全自己和族人的生命；因为犹大全族被灭，会是王国有损失。

在以前，哈曼并没有向王提过“那一种民＂(斯三：8,11)是甚么民，到现在王才发觉，人可以用语词欺蒙，作出甚么样的恶事！在羞怒之下，王忽然离席冲到花园里。到他回来的时候，发现哈曼伏在王后的靠榻上求救命。这忽略礼制和言语的行动，又激起了王的烈怒，一句话就决定了哈曼的禄命终止。哈曼计画经营，赶工制造的七十五尺高木架，用在自己身上。

亚哈随鲁才明白哈曼的狂妄：他不但以为自己就是王，简直以为自己就是神。他一切的计画，都以为没有神，正现出自己的愚昧，作架自毙，是何等的讽刺！


传

    谕旨...交给骑御马圈快马的驿卒传到各处(斯八：10)

王的谕旨盖了印，代表王的权威，在王的国土上，凡传到的地方，都必须奉行。

哈曼奉王的名所下的谕旨，是死亡的信息，吩咐在十二月十三日，毁灭犹大人，是在正月十三日发出的。(斯三：12)末底改奉王的名所写的谕旨，是生命的信息，给犹大人，准他们在那一天，聚集自卫，并为保护自己可以杀戮仇敌；谕旨在三月二十三日才发出。显然的，迟了七十天。也许，这是有意的代表犹太人被掳七十年，神必然要胜利，成就 的旨意。

为了赎回失去的时间，要有相应的行动：

必须注重效力。要补救起步迟的缺点，“末底改奉亚哈随鲁王的名写谕旨，用王的戒指盖印，交给骑御马圈快马的驿卒传到各处。＂(斯八：10)那时最快的方法是用马，而御马圈的马，不轻易动用，但看到时迫势急，“工欲善其事，必先利其器＂，如果有最有效的方法，就不能不用。今天，我们传福音的信息，除非不想作得好，否则就必须不惜运用最好的工具，以达成主交托的使命；如果不如此，就是对主不忠心，低估人灵魂的价值。经济的意义不是价值最低，而是效力最高。

必须使用文字。圣经一贯的注重文字的使用。哈曼和今世之子，比光明之子更聪明，一直在使用文字，作灭命的工作。神的子民不能甘落人后，必须急起直追。明显的，末底改不花工夫跟哈曼的同情者争辩，不只在书珊城的街头穿麻衣行走，哀哭也不够；他使用文宣，传达生命之道。今天，教会亟应注意，善用大众传播，用文字的道，传扬成为肉身的道。

必须普遍的传。波斯王国有一百二十七省，要翻译，要录写复制，用各种不同的方言，普遍发行到各地各方。神救人的恩惠福音，也必须“传与普天下万人听...要把神的道理传得全备...用诸般的智慧，劝戒各人，教导各人，要把各人在基督里完完全全的引到神面前＂(西一：23,25,28)。

必须尽快的传。“于是骑快马的驿卒，被王命催促，急忙起行。＂(斯八：14)传好信息的使者，不必须谨守每天八小时的规律，不论天时好坏，不管地形难易，不惜人力困倦，要把每一分热力，为主焚烧发光。

圣徒当有末底改的热诚：如将亡的人传福音给将亡的人。


照着普珥的名字

    照着普珥的名字犹大人就称这两日为普珥日(斯九：26)

不必费时寻求，名字已经有了：“普珥日＂(Purim)。波斯文“掣签＂的意思。

在以斯帖记全卷中，读者可以清楚看到，神的手在工作。 使事件的发展，彼此交织牵系，却有条不紊，正如在神创造的万物，互相关连，显然可见是全智全能的神，工作的印记。

哈曼要除灭神的子民，他的眼中没有神。不过神在那里作工。有些事是出于人的恶意，却成就了神的美意。正如使徒彼得在五旬节的讲道，论到犹太人钉耶稣十字架说：“ 既按着神的定旨先见，被交于人，你们就藉着无法之人的手，把 钉在十字架上杀了。神却将死的痛苦解释了，叫 复活，因 原不能被死拘禁。＂(徒二：23,24)他在“教会生日＂宣讲的十字架神学，就是说明神的意念高过人的意念。

哈曼的恶意看来没有甚么能阻止，就要成功了。但神使亚哈随鲁王的心意转变了。这改变王心意，也改变了历史的事，早已写在书上，就是破获二名太监阴谋弑王的事；不早不晚，到了适当的时候，这预伏的布局，才发挥作用(斯六：1-10)。

    哈曼...掣普珥，就是掣签，为要杀害灭绝他们。这事报告于王，王便降旨，使哈曼谋害犹大人的恶事归到他自己的头上，并吩咐把他和他的众子，都挂在木架上。照着普珥的名字...就称这两日为普珥日。(斯九：24-26)

哈曼从计画杀害犹大全族，到他自食其果，只有七十天的时间。他本想为杀害末底改的木架，反而成为他自己就刑的工具，不必再旁求；正是以其人之道，还治其人之身，把自己挂在木架上，用“普珥＂为名，是极好的讽刺。

十字架的奥秘，也是如此。在十字架上，“基督既为我们受了咒诅，就赎我们脱离律法的咒诅；因为经上记着：｀凡挂在木头上都是被咒诅的＇。＂(加三：13) 恶者的本意是要钉死神的儿子；但主在十字架上，成就了全人类的救恩，信者可得永生。三天三夜之后，主复活了：在十字架上，死亡被钉死。

犹太人记念普珥日，以禁食开始，继之是欢乐的节庆。在会堂中，读以斯帖记，社区中互相赠送礼物，并周济贫穷。

常有人以为神不应该容许罪恶的存在；但有与罪恶争战，才有胜利；人的恶意，成就神的美意。


历史的主

    岂不都写在玛代和波斯王的历史上吗？(斯一O：2)

神是自隐的神。 隐名作事，但显然是出于至高者的手。

神创造了宇宙，却没有留下一纸蓝图，用任何人类的文字签名。如果真的那样作，“一一都写出来...所写的书，就是世界也容不下了。＂(约二一：25)万有至大，这样说，绝不是夸张。因此，“神的永能和神性是明明可知的；虽是眼不能见，但藉着所造之物就晓得，叫人无可推诿。＂(罗一：20)不过，神的可知，人能晓得神，绝不是像一本书那样。

神是世界历史的真正作者，虽没有在任何篇页上留下 的名字。背逆的人，在历史着述中很少提到神的名，只夸扬自己的英雄作为。历史是得胜的人写的。但智者可以说：“王的心在耶和华的手中，如同陇沟的水，随意流转。＂ (箴二一：1)看到在恰当的时候，各个人的际会，和事的发展，除了神的精心布置运作，不能有别的解释。

圣经是神的书。但以斯帖记中，没有提到神的名。但如果没有神的介入，哈曼的计画得逞，犹大族真个被灭绝了，那么弥赛亚将无从降生，基督的救赎将无从实现，堕落的人类，也将永远没有盼望。全人类的一线希望，竟系于亚哈随鲁王的权杖的金头！这才是真实的危机。假设纳粹德国凶恶的种族灭绝成功了，并不影响人类救恩；哈曼的计谋成功，更是可怕。但神的选民在掌握历史的神手中，是无比的稳妥。

在恶人看来，神子民是一群待宰杀的羔羊，没有谁保护，他们的命运，可以轻易的掷骰子决定。掣普珥就是掷骰子。骰子掷下了，在那里旋转。恶人在狞笑。他们看来似乎控制了全局，但控制不了骰子的转停。神并不玩骰子； 的手掌握着掷骰子的人的心，和在他们之上君王的心。

神古老的仇敌撒但，无时不在想法破坏神的工作。它的灵在悖逆之子的心中运行。它看神的子民是将宰的羊，随时预备消灭他们。不过，他们不曾仰望天上，没有看到群羊的大牧。不管哈曼的后代有多少，总有一个普珥节。

    愿我们的眼睛，透过钩心斗角的殿堂，纷乱争杀的营帐，看到历史的真正作者： 是全智全能的神，不论哈曼如何精心设计，纷繁的世局如何运作，我们在危难中，要效法以斯帖和末底改的禁食祷告，打败那恶者，神的旨意必然成就。阿们。


以斯帖记

  1. 明哲人
  2. 顺从智慧的指教
  3. 掣普珥
  4. 现今的机会
  5. 恶人夸胜
  6. 不眠夜
  7. 哈曼的木架
  8. 传
  9. 照着普珥的名字
  10. 历史的主


敬畏神

    但是收生婆敬畏神(出一：17)

埃及是当世最强大，文明的国家，举世莫敌；行绝对君权制，埃及王的话就是法律。违背王的命令，就是与王为敌。

四个世纪过去了。再没有人到约瑟的府门前求粮救饥。历史的灰尘，掩埋了人对约瑟的记忆。尼罗河的流水，带来了新的财富，也带着无数个昨天逝去。“一朝天子一朝臣＂，新王朝的新贵，并不知道约瑟，更不敬畏赐智慧给约瑟的神。

约瑟的亲族，从迦南移来歌珊地定居，已经发展成以色列民族。作他们倚靠的约瑟逝去了。旧王朝逝去了。新王把他们降为一群奴隶。他们提供劳动力，建造积货城比东和兰塞；城内积存的货财，却属于埃及法老王。(出一：7-14)

被统治的以色列人劳苦作工，安逸的统治者却是愁烦。他们想，那些活的工具，一天天繁殖增多，如果有一天，他们能够思想起来，竟联合仇敌造反，攻击我们，或离开埃及，岂不是极大的损害？他们终于寻思出一个根治的方法。

埃及王召了两名收生婆来，对他们说：“你们为希伯来妇人收生，看他们临盆的时候，若是男孩，就把他杀了；若是女孩，就留他存活。＂这样，以色列人“不重生男重生女＂，下一代就没有战士，没有领袖，更没有拯救者。(出一：16)在王的权势之下，收生婆如何选择？一边是权威盖世的国王，一边是被凌虐的奴隶群，自然应该识时顺命，照着王的旨意去作。“但是，收生婆敬畏神，不照埃及王的吩咐行，竟存留男孩的性命。＂(出一：17)显然的，堕胎杀婴是出于魔鬼的诡计。

这个“但是＂，是把自己的性命，投下没有希望的赌注，是以卵击石；但他们有正义感，站在神一边。这出乎人意料之外，他们真是女性的光辉，不肯趋炎附势，竟然敢违背地面上最有权威的人！他们不怕王，这是因为他们更惧怕神。

他们与有信心的人同说：

    有耶和华帮助我，我必不惧怕，人能把我怎么样呢？...投靠耶和华，强似倚赖王子。(诗一一八：6-9)

圣经记念敬畏神的收生婆的名字，却完全忽略了伟大的法老！神记念信靠 的人。他们不至羞愧。他们不惧怕人，是因为更惧怕神。他们作生命的使者，就神赐福家室兴盛。你呢？


谁立的首领

    因我把他从水里拉上来(出二：10)

人只看见人的权威，承认地上人所立的领袖。

生活在法老王统治下的埃及，有一双以色列夫妇，属利未家族，生了一个儿子。虽然埃及王有令，不准以色列的男孩子存活，“他的父母见他是个俊美的孩子，就因着信，把他藏了三个月，并不怕王命。＂(来一一：23)

孩子渐渐长大，人的办法终于到了尽头。“后来，不能再藏＂。不过，信心不是走回头路，向权势投降，把孩子交给人杀死；而是交出去给神：“就取了一个蒲草箱，抹上石漆和石油，将孩子放在里头，把箱子搁在河边的芦荻中。＂孩子的姐姐米利暗，因为有信心，到任何地步，都不肯承认已是穷途绝路，她仍然不放弃希望，站在一个距离之外，要看神下一步如何运作。(出二：1-4)。

神的意念高过人的意念，神的道路高过人的道路。当人不能再违法隐藏那男婴的时候，神为他预备了意想不到的安全隐藏的地方：河边的弃婴，被法老的女儿救进宫中收养，作了她的儿子；又叫了孩子的母亲来作乳母，而且有工价。神的安排何等奇妙！(出二：5-10)神好像是故意在讽刺敌挡 的人。

法老的女儿，还给孩子起名叫“摩西＂，意思说：“因我把他从水中拉上来。＂以后，摩西的母亲一定教导他这名字的来源，他深深的体会人溺己溺的意义，救许多人脱离死亡，竟成了以色列的拯救者。法老女儿起的名，竟成为预言。

法老的宫廷，是神特别预备的领袖训练所，给摩西在那里受最理想的造就，实习军事，政治，直到他显明给以色列人。

神为以色列人预备了拯救者，但他们却不晓得。

在埃及的以色列弟兄，有深厚的奴性，被埃及人打，他有甘心忍受的雅量；与同族的人争斗，就十分勇敢。但摩西爱同胞，打死那凌虐以色列人的埃及人，藏在沙里；到他为同族人劝和的时候，竟然被要胁。他们不承认摩西是拯救的领袖。

神立的领袖，要在神的时候。神立的领袖，必需有信心，才可以有效的领导。摩西的信心还未成熟，先“左右观看，见没有人＂才下手打死埃及人；后来又自己惧怕，以为被人发觉了，就远逃米甸(出二：12-15)。掌管历史的神，亲自拣选，预备，造就领袖，时候到了，要成就 的旨意。


火中荆棘：异象与信念

    这荆棘为何没有烧毁呢？(出三：3)

在西乃沙石遍布的乾旱旷野里，很少巨大的乔木，却常生矮小的灌木荆棘丛。有时由于烈日炙晒，或牧童，走兽经过，引起野火，一阵急响轻烟过后，只留下焦黑的土地和灰烬。

摩西年轻时满腔热血，要拯救同族以色列人，却被弃绝，逃亡米甸地。在那里，娶妻生子，不免儿女情长，英雄气短。日子一天一天过去，救同族的热情日渐消沈。有一天，摩西照常领着岳父的羊群去牧放，到了巍峨的何烈峰下。看到荆棘丛烧着了。不过，火焰虽然大，荆棘却没有烧毁。(出三：1-3)

摩西为这奇异的景象所吸引。他虽然年纪已经大了，好奇心却未减，遇到不寻常的事，总是要走近去仔细观察究竟，寻求答案：“我要过去看这大异象，这荆棘为何没有烧毁呢？＂

荆棘是寻常的真荆棘，火焰是炙热的烈焰；火焰拥抱着荆棘，却没有烧毁，岂不是奇异的事？就当他举步行近的时候，从荆棘火焰中，神的声音呼叫：“摩西，摩西！＂...神说：“不要近前来，当把你脚上的鞋脱下来，因为你所站之地是圣地！＂又说：“我是你父亲的神，是亚伯拉罕的神，以撒的神，雅各的神。＂(出三：4,6)

显然的，空野无人，荆棘中的声音，表明神在那里：有神的同在，火焰虽烈，荆棘却不被烧毁！

神所在的地方，虽在西乃的旷野，就是圣地。全能的神拯救的神，必须不受空间的限制，必须不因时间而改变： 是亚伯拉罕，以撒，雅各的神， 是摩西的神，今天， 仍然是我们的神。不论环境如何恶劣，有神的同在，我们微贱的荆棘就不被烧毁。正如但以理的三个朋友，被丢在烈火窑中，神子却与他们同在，就不被烧毁。(参但三：26-29)

在历史中，神的儿女经过多少苦难，多少烈火的试炼，迫害，却总是不被烧毁，而且越加增多。这不是由于人天然的品质好，而在于神： 说：“我是自有永有的＂(出三：14)。

不需要藉助于外力，没有缺少，也永不会改变；神经得考验，神是超越时间的神。有这样一位神同在，不会有被毁灭的可能。神也是信实守约施慈爱的神； 所应许的必然成就。

神关心 儿女受苦，拣选差遣人拯救他们。 知道， 保守， 足能拯救。求主使我们看见这异象，参与这事工。


就你所有的

    你手里是甚么？(出四：2)

奇妙的，神使用的常是你已经有的，不必另外寻求；因为神是全知的神， 在造作 器皿的时候，已经定好如何使用，工作必然与所有的功能相称。

神差遣摩西回去见法老，要领以色列人出埃及。 虽然有千万的天使可使，却不差遣天使。 也不往远方寻找甚么奇人异士，却差遣从前逃亡的摩西，在造就训练之后，再叫他回到埃及。

摩西卷土重来，向神要求有耶和华向他显现的证据，好带去说服百姓和法老。耶和华却说：“你手里是甚么？＂神不给他外面的凭据，而是用他手中所有的，那就是凭据；加上神权能变化，成就神的事工。

神要就地取材。神的原则：“乃是照他所有的，不是照他所无的。＂(林后八：12)以利亚奉神的命令，往西顿的撒勒法一个寡妇家里去，接受她的供养。那寡妇“坛内只有一把面，瓶里只有一点油＂，但她肯先作一个饼给先知吃，神迹就从她所有而肯奉献的那一点开始。(王上一七：7-16)

一个敬畏神的先知门徒死了，给他的寡妇，留下了很多欠债，债主要强取两个儿子抵债。她的家中别无所有，只有一瓶油。但她有信心。先知就能行神迹，叫她从仅有的那瓶油，倒满了许多器皿，卖油可以还债。(王下四：1-7)

摩西手中有的是寻常的牧杖。用信心照神的旨意，肯丢下去，神的大能使没有生命的木杖，变成有生命的蛇，显出神的仆人有神赐的权能，可以降伏蛇。(出四：1-5)

神又叫他把手放在怀里，抽出来时有了雪白的大麻疯；再放进怀里，竟然又复原，显明神洁净的权能。(出四：6,7)

神并赐他权柄，叫河中的水变成血，本来可滋润使草木生发的水成为咒诅，显明神有控制改变自然的能力。(出四：9)

神选召的证据，不是外面的现象，而是已经交托在你手里的恩赐。如果我们把持自己手中所有的，牧杖的作用不大，发生不了甚么功能，世界上再多几名牧人，也没有甚么了不起；但交在主的手里，让 更新而变化，就可以从无用变成有益，使功效增加许多倍，成为改变历史，使人得自由的器皿。

愿我们把自己和所有的，恭敬交在主手里。


神的拯救

    主啊，你为甚么苦待这百姓呢？(出五：22)

神设定的环境，为要叫我们得益处，成全 的美好旨意。

不经战争，就没有胜利。天空有数不尽的星在那里，却要到天黑的时候，星光才显得明亮。当进到珠宝店里，售货员拿一颗贵重的钻石给你看，他不拿在手里，而是放在一块黑绒布上面，他的目的，是要让钻石特别显得晶亮耀目。

摩西，亚伦奉神的命令，去见法老：“容我的百姓去！＂

但那埃及王，像壮士看守自己的掳物，不轻易放弃。他不敬畏耶和华，不听从神的话，反倒更加紧控制，要百姓照常数交砖，却不再给草，让他们自己去捡草作砖。“把更重的工夫加在这些人身上叫他们劳碌，不听虚谎的言语。＂(出五：9)不能如数交工的，鞭子就临到他们身上。(出五：15-18)

你可以抱怨，环境不好。你可以怨天尤人，抗议这是不合理的。诚然，显然可见是不合理。但这一切事，是要驱使你到神的面前，不要苟且偷安，满足于暂时埃及的葱，蒜，韭菜，免费的肉和鱼。神要你的眼睛远远看见迦南应许美地。

以色列人埋怨摩西，摩西就把问题带到神面前：“主啊，你为甚么苦待这百姓呢？为甚么打发我去呢？自从我去见法老，奉你的名说话，他就苦待这百姓，你一点也没有拯救他们。＂(出五：22,23)

在将服事完那一世人的时候，在神全家尽忠的摩西，回顾神奇妙的引导，作了一篇歌，教导以色列全会众；这歌展望将来，预告必发生的事，也追忆过去，神在他们身上的恩典。其中说到神的作为，藉着环境的搅扰，使神的百姓学习起飞的功课： “如鹰搅动巢窝，在雏鹰以上两翅 展，接取雏鹰背在两翼之上。＂(申三二：10,11)

在舒适的环境里，雏鹰恋于温暖的安乐窝，饮食不缺哪会想到高飞远扬！属天的应许，蓝天的召唤，白云的追逐，对他们没有多大的吸引力。但神为他们安排有更远大的前途。神有必要容许苦难临到。“苦待百姓＂的是法老王；他使人劳苦，忘记属天的应许。但神使巢窝被搅动，要 的儿女经历苦难，不再眷恋埃及，向迦南进发。

也许，你正经历着“搅动＂，环境的改变，内心的烦扰，都可能指向是你该离巢的时候了。


怀疑自己

    我是拙口笨舌的人(出六：30)

摩西本来相信自己的才能。他有充分的理由自信。他生在当时科技最发达的文明古国埃及，在王宫受了最良好的教育，“学了埃及人一切的学问，说话行事都有才能。＂(徒七：22)犹太史家约瑟弗说，摩西曾任埃及的统帅。依照古时领袖的资格，常需要具有驰骋疆场的将才，更需有折冲政坛的辩才。

现在，摩西却向耶和华申诉说：“以色列人尚且不听我的话，法老怎肯听我这拙口笨舌的人呢？...看哪，我是拙口笨舌的人，法老怎肯听我呢？＂(出六：12,30)

这不是摩西的谦，也不是他的虚。许久前以色列人的拒绝他，在他心灵上留下极深的伤痕。四十年旷野的生活，使他对自己另作评估。在四十岁的时候，他仿佛是拔山盖世，自以为可以把地球扛在肩上，只是不曾考虑自己的立点。寄居在米甸的日子，他娶妻生子，牧放羊群，没有一只羊会跟他讲话，尽多静思的机会；摩西不是儿女情长，却不免英雄气短：回想在埃及，他曾想到可以在同族中工作：为了护庇同胞，打死一个埃及人。“他以为弟兄必明白神是藉他的手搭救他们，他们却不明白。＂(徒七：25)没有人认识这位民族英雄，没有人接受自命的领袖。那次失败使他化装远逃，不仅羞耻，更拆毁了他的自负自信：原来以色列人只接受埃及人的领导。

怀疑自我是对的，但不要忘记神。

摩西把神的信息，传给以色列人听了。但以色列人没有反应，使他失望。神并不准他放弃；而且不退反进，竟要他去见法老，要法老让以色列人出埃及。这岂不是与虎谋皮？

摩西再也没有兴趣，尝试另一次的失败，逃亡。他宁可认输，免得麻烦；但神有 的时候， 的旨意必要成就。神说：“我要以你们为我的百姓，我也要作你们的神；你们要知道我是耶和华你们的神，是救赎你们脱离埃及人之重担的。我起誓应许给亚伯拉罕，以撒，雅各的那地，我要把你们领进去将那地赐给你们为业。我是耶和华。＂

神叫摩西把注意力转向神，不要只衡量自己；要把神放在自己这一边，天平所显示的的分量，就不一样了。我不能，神能。相信神的救赎和引领，神既说了， 的旨意必然成就。

我们有理由怀疑自己，却不要怀疑神，要相信神。


刚硬的心

    我要使法老的心刚硬(出七：2)

如果你去作一次旅行，当然对路程要有相当的了解，才可以计画，进行。但有的时候，我们宁愿不要知道太多的路上困难细节；因为听的太多了，会叫人丧失勇气，根本连去都不想去了，放弃了整个的旅程。

耶和华差遣摩西，亚伦去工作，是作一项伟大的划时代的工作，也是不容易的工作。神更告诉他们，所要面临的对手，是心地刚硬的法老，埃及的王。

很多人愿意求王的恩，总希望遇见一位仁慈的王：“王的脸光使人有生命；王的恩典好像春云时雨。＂(箴一六：15)是多么安慰顺意的事！有谁愿意去跟心地刚硬乖愎的王打交道？因为谁都不愿见“王的威吓如同狮子吼叫；惹动他怒的是自害己命＂ (箴二O：2) 避之惟恐不及，谁愿惹他？

但是，神预先告诉摩西，他要去作的工作，就是要惹那刚硬的王！而且说：“我使你在法老面前代替神＂(出七：1)！

不是去在王面前摇尾乞怜，不是去趋炎附势。作神仆人的是神的使者，神的代表，必须不能失去神的尊严，要高举神的旌旗。虽然是众人的仆人，却也是尊贵的王子。神更嘱咐摩西说：“凡我所吩咐你的你都要说；你的哥哥亚伦要对法老说，容以色列人出他的地。我要使法老的心刚硬...＂(出七：2,3)

神的仆人怎会有骨头，不软下来？

因为他知道自己在神面前的价值，远比区区君王更高。他是神“贵重的器皿＂，是“早预备得荣耀的器皿＂。而地面上最有权威的埃及王，却是“卑贱的器皿＂，是“可怒预备遭毁灭的器皿＂(罗九：20-24)。神的儿女们，要知道你的价值和位分，持守你的尊严，为了神的缘故，不向世上的权威低头！

神的仆人知道，神不是空言恫吓， 的大能作为，与 的名相称， 说：“我要重重的刑罚埃及＂；就必要如此成就。

神的仆人不是看眼前的效果，神告诉他知道，最终的结果如何。神说： 要“将以色列人从他们中间领出来的时候，埃及人就知道我是耶和华。＂ (出七：5)

在痛苦和困难中，神的仆人也有可以安慰的地方：神与我们同去， 必然胜利。

你知道神，知道你是 的仆人吗？你是否像神的仆人呢？


分别与事奉

    只是不要走得太远(出八：28)

耶和华差遣摩西和亚伦，去见埃及法老王说：“容我的百姓去，好事奉我。＂

但法老正如主耶稣所说的那“壮士披挂整齐，看守自己的住宅＂(路一一：21)，绝不肯轻易放弃他的掳物。因此，神使灾难临到埃及地。

法老在灾难严重的时候，会有一阵松口；但等到“灾祸松缓，就硬心不肯听他们。＂(出八：15,19,32)必到不得已的时候才让步说：“我容你们去在旷野祭祀耶和华你们的神，只是不要走得很远。＂(出八：28)

不信的人永远难以了解，神要 的百姓事奉 ，不只是宗教礼仪，而是与行动相关：先出去，才可以事奉。神不要 的儿女，跟世界混在一起。当 呼召亚伯拉罕的时候先说：“你要离开本地。＂(创一二：1)神也对 的子民说：“你们离开吧，离开吧！从巴比伦出来，不要沾不洁净的物，要从其中出来；你们扛抬耶和华器皿的人哪，务要自洁。＂(赛五二：11)圣洁的神的旨意是，离开不洁，才可以事奉圣洁的神。

又说：“你们务要从他们中间出来，与他们分别，不要沾不洁净的物，我就收纳你们。我要作你们的父，你们要作我的儿女。这是全能的主说的。＂(林后六：14-17)

撒但不太计较人的宗教倾向，宗教仪式；但它最不愿见分别为圣的基督徒。“出到营外，就了主去＂(来一三：13)，是公然宣告不属这个世界，是属另外一个国度。分别的圣徒，是有见证，有能力的圣徒。罗得在所多玛城，发生不了见证的作用；亚伯拉罕希伯仑的帐棚，才是见证，才是能力的泉源。

今天，这世界的王仍然对你说：“你不妨有宗教信仰，寻求心灵的安慰，但不要走得太远，不要走向极端，不要自以为义，与别人分别。真理如果叫你孤立，不如随俗妥协。＂

但神仍然说：“容我的百姓去，好事奉我。＂先要出去，才可以事奉。

不要怕人讥笑你，说你走得太远了。不要逃避孤单的十架道路。人不能用自己的方法，随自己的意思事奉神，事奉是以神为中心，以神的旨意为中心。

求主使我们明白事奉的意义。


分别的好处

    惟独以色列人所住的歌珊地没有冰雹(出九：26)

以色列人住在属农业区的歌珊地，与埃及人有一段距离。他们远离王城，没有繁华的商业，没有高轩宝车访问，没有现代设备和社交生活；与埃及人比较，他们可以列举出许多的“没有＂，可能有人为这个对比失望。现在，另外一的项“没有＂：“以色列人所住的歌珊地没有冰雹＂，而埃及全地都被冰雹摧毁了。如何？想来没有以色列人会再羡妒埃及人了。

人有不喜孤独的倾向，常喜欢与别人交通，喜欢跟别人一样。一般说来，这不会有甚么问题；但譬如：遇到传染疫病在社区流行的时候，就是另一回事，显出分别独居的智慧了。

神特别选定 的儿女，作为属 “独居的民，不列在万民中＂(民二三：9)。神说：“我是耶和华你们的神，使你们与万民有分别...使你们作我的民。＂(利二O：24,26)因此，正如主耶稣所说的：“你们若属世界，世界必爱属自己的；只因你们不属世界，乃是我从世界中拣选了你们，所以世界就恨你们。＂(约一五：19)

人类对“外人＂，传统的缺乏好感：“非我族类，其心必异＂。“凡牧羊的，都被埃及人所厌恶＂(创四六：34)，不仅是文化上的差距，更影响了日常的生计。但另一个选择是住在他们中间，学习他们的生活方式，与他们认同，被他们同化，就失去了自己。

以色列人不愿求取妥协，使他们必须跟埃及人分开生活。

使徒约翰听见了天上的声音，呼召神的儿女：“我的民哪！你们要从那城出来，免得与她一同有罪，受她所受的灾殃。＂(启一八：4)

这里说到一个公平的选择。一条路是：出来，与世俗分别了，生活上不有分于他们的罪恶，就免受审判被定罪的苦；另一条路是：与世俗同流，有分于他们的罪行，也就要一同被定罪，一同受灾殃。

神不是一定要我们离群索居，像沙漠的修道士一样。但 要我们敢于和别人不同，当遇到道德上考量的时候，坚持是非之分，义利之别，宁肯忍受物质的损失，不牺牲真理。

求神使我们会分别。分别才有见证。


神的教材

    显我这些神迹...好叫你们知道我是耶和华(出一O：1,2)

    在现实生活上，有许多事需要用对比，才可以使我们有清楚的了解。在艺术作品上，常需要用光暗的对比，以显明所表现的主题。

    神创造万有，宇宙间满了 神迹的记号。自然界恒常不变的规律，就是最大的神迹；空气，日光，水，恒常而适度的供应，并且适合人的需用，就是显明神的伟大和真实。但人不肯从这些“平常＂的规律认识神，把自然当作是自动的；神只有使不平常的事临到，那些反常的现象，就是灾变了。

    埃及法老王经历了神降的灾难，心却仍然刚硬，不肯在神面前自卑。这是人最大的问题。神必须用苦难作教材，以达到教训的目的，成就 的旨意。

    神施教的时候，常不得不反复作；并不是神喜欢重复，而是人不肯醒悟悔改。神降冰雹打坏了埃及地的庄稼，还剩下了一部分，法老以为还可以维持，或许可以卷土重来，再图积极生产。虽然臣仆劝他放手，让以色列人去；但王者的尊严，使他坚持表现倔强。

    结果，招致神降蝗虫之灾，“来吃地上一切的菜蔬，就是冰雹[击打毁坏]所剩的＂，把青绿从埃及地消除了。当法老表示后悔的时候，神知道他的心仍然刚硬，却藉着 仆人摩西的祷告，再使灾祸松缓。

    神向埃及人显出 的权能，使他们知道， 清楚的是管辖宇宙万有的神，更使人知道，神是众光之源，不是他们所崇奉的甚么太阳神。“摩西向天伸杖，埃及遍地就乌黑了三天...惟有以色列人家中都有亮光。＂(出一O：22,23)这显明了神把属 的人分别出来。

    这一切的神迹，不是要教导法老，因为他已经是神命定毁灭的器皿；而是要教导 的儿女，知道 的慈爱和严厉。

    神的儿女也就知道，这“世界的王＂如何辖制他们，不肯轻易放弃。到了最后关头，他还讨价还价的说：“你们去事奉耶和华，只是你们的牛群羊群要留下，你们的妇人孩子可以和你们同去。＂(出一O：24)牛群羊群是所有的财物，他最后要扣留为质的，是你所有的财物，不让你为事奉主而用。必须要坚持，不让步。他的算盘是只要留下财物，就留下你的心。


转变

    他容你们去的时候，总要催逼你们(出一一：1)

神总不会对人的刚硬让步。当反对的人知道，羁留神儿女是致命的高价，是要命的负担，他们就可以衡量，再大的利益到失去性命的时候，也是不值得的。

埃及人承认以色列人存在的价值，承认他们所作的贡献，只是吞没他们劳力的代价。四百年积欠的工价，在以色列人出埃及的时候，要作公平的总结算。公义的神，绝不忽略受亏欠被压制的人；“那收割之人的冤声，已经入万军之耶和华的耳了。＂(雅五：：4)

现在，埃及人受了灾难的教训，不但肯让他们的奴隶离开他们的地，并且希望他们尽快出去。现在他们要付代价，不是买他们服务，而是买他们离开。神吩咐摩西：“你要传于百姓的耳中，叫他们男女各人向邻舍要金器银器。＂(出一一：2)

神知道，他们会不再忽略神的感动，而且肯付代价，这是过去多年的不义代价。这是意外的事。只有当生命受到威胁的时候，人才会觉悟自己的不义。

是甚么使他们改变主意的呢？摩西向法老说：

    耶和华这样说：“约到半夜，我必出去巡行埃及遍地，凡在埃及地，从坐宝座的法老，直到磨子后的婢女，所有的长子，以及一切头生的牲畜，都必死...好叫你们知道，耶和华是将埃及人和以色列人分别出来。＂(出一一：4-8)

法老有过足够的跟摩西打交道的经验，该知道神的仆人有神的同在，言出必随，绝不是空言恫吓。但“耶和华使法老的心刚硬，不容以色列人出离他的地。＂(出一一：10)他向着毁灭的路上直奔。

人如果心是柔软的，像窑匠手中的泥土，可以任意造作，还有复新的希望，会因主的责备管教而悔改，免祸得福。如果坚不悔改，决定自己不配得恩典，像刚硬的瓦器，没有再造的可能，就必被主的铁杖打得粉碎。神是严厉的，没有谁向 刚硬而的亨通。

人在神面前，最可怕的情形是，“故意不认识神＂，神就“任凭＂他们，走向灭亡(罗一：24,26,28)。 没有人知道那分界线在哪里。但总有一个不能转变的点，越此再无希望。


逾越节

    我一见这血，就越过你们去(出一二：13)

    门里和门外，是生与死的分别。

    神决定使最后一样灾难临到埃及，那决定法老会让以色列人出去。

    神吩咐以色列人，在正月十四日黄昏的时候，各家宰杀一只羊羔，把血抹在门楣上，和左右门框上。这是神所设定的第一个逾越节：“因为那夜我要巡行埃及地，把埃及一切头生的，无论是人是牲畜，都击杀了；又要败坏埃及一切的神。我是耶和华。这血要在你们所在的房屋上作记号，我一见这血，就越过你们去。我击杀埃及地头生的时候，灾殃必不临到你们身上灭你们。＂(出一二：12,13)

    摩西“因着信，就守逾越节，行洒血的礼，免得那灭长子的临近以色列人。＂(来一一：28)埃及人家的房屋上，没有羔羊的血，没有一家头生的不被杀灭。

    埃及人家的长子，可能外貌英俊，才慧聪明，甚至品学兼优，是人中麟凤，可以作将来的好领袖；他家头生的马，可能是千里驹，骐骥良足，只是门上没有血，就被灭命的天使无怜悯的击杀了。那夜，喜乐从埃及地消失，没有一家不哀哭的。

    埃及人知道，那灾难临到他们是甚么缘故。“埃及人催促百姓，打发他们快快出离那地＂(出一二：33)，他们甘愿学习过没有奴隶的生活，而不愿有奴隶而没有生活。

    “百姓就拿着没有酵的生面，把抟面盆包在衣服中，扛在肩头上。＂(出一二：34)这样，匆匆忙忙的出了埃及。因此，神规定他们，守逾越节的时候，从正月十四日晚上，直到二十一日晚上，要吃无酵饼。

    使徒保罗写信给哥林多的教会这样说：“你们既是无酵的面，应当把旧酵除尽，好使你们成为新团，因为我们逾越节的羔羊基督，已经被杀献祭了。＂(林前五：7)逾越节跟除酵节是一个节期。这是说，我们得救赎，不是靠自己的工作，人的努力都是被咒诅的，必须信靠“基督的宝血＂(彼前一：19)，但也必须除去罪恶旧酵，正如以色列人，在逾越节中，凡吃有酵之物的，“必从以色列的会中剪除＂(出一二：19)。

    蒙主宝血所救赎的儿女，都当过除酵的圣洁生活。


神不领错路

    非利士的道路虽近，神却不领他们从那里走(出一三：17)

两点之间，直线最近。但神似乎忽略这一简单事实。

从埃及，经迦南，到叙利亚，是一条交通的古道。亚伯拉罕，以撒，在飘流的时代，都曾从迦南下过埃及；雅各带着全家老幼，从迦南下到埃及定居，还不过是四百多年前的事。人事会改变，地理总不改变。

不过，地理上的距离，并不等于心理上的距离。强悍的非利士人，侵据了沿海地区。如果以色列人的心没有预备好，就不能应付所必须打的仗，也就不能够进入神应许之地。

神是得胜的神。 不愿意见到 的儿女失败，更不愿他们再走回埃及的路。一个孩子，虽然将来会作战士，但绝不能在他还不会走路的时候，就叫他担当执干戈以卫社稷的重任；必须经过成长的过程，受许多梯次的训练，才可以负起责任。

神似乎故意把最好的东西，放在难以达到的地方。最美丽的风景，最宝贵的矿藏，都不是在人口密集的社区，或是车马辐凑的大路旁边。只有肯经历困苦，长途跋涉，才可以达到那些地方。但总不会有一条路直达山的顶峰，常是迂回转折，才到目的地。

神训练人，造就 的器皿，都有一定的过程。大卫受膏以后，并没有立即登上王位。他要有十三年的时间，先是在扫罗左右，后在旷野飘流；还要在希伯仑作犹大王七年半，才作统治以色列全国的王。(撒下五：4,5)

神并不着急。连保罗 特别拣选的器皿，也要经过三年亚拉伯旷野的生活，才开始他的事奉(加一：17,18)。

约瑟是圣经中最近于完全的人物。他走上首相的位，达到神启示的异梦应验，也少不了曲折。从父亲的爱子，到埃及的奴隶，到作监狱中的囚犯，“人用脚镣伤他的脚，他被铁链捆拘＂(诗一O五：17,18)，使他不能跑自己的路。那是艰苦遥远的路，漫长的十三年！

但我们绝不能否认，这都是出于神的智慧。

神引导人行迂远的路，我们难以同意，我们不能了解。只有相信，不能埋怨。神的道路高过人的道路，神的意念非同人的意念。到经过以后，会结出甜美的果子，一切的艰难，都要变成赞美。


看耶和华：看，为，靠

    看耶和华今天向你们所要施行的救恩(出一四：13)

    “看＂耶和华争战，和“为＂耶和华争战，同是信徒生命中所必遇见的事，同是应当学习的功课。

    以色列人在埃及，身为奴隶，没有作战士的资格，所以缺乏争战的经验。初出埃及的时候，还没有经过训练，没有争战的经验，遇战必败，所以要看耶和华为他们施行救恩。前临红海水深浪大，后有埃及的追兵，既不能战，又不能守，又不能走，真是无路无望，所以要看耶和华为他们施行救恩。这是看耶和华为他们争战。人是在完全无望的地步，我们不能以善行换取得救，只能仰望主耶稣在十字架上，为我们成就救恩。

    但经过训练，在磨难中长成的信徒，神期望他们能使用信心，能为耶和华争战。因此“懒惰为耶和华行事的必受咒诅；禁止刀剑不经血的必受咒诅。＂(耶四八：10)。神不希望 的儿女成为软性人，而是要作真理的战士，“穿戴神所赐的全副军装，与...恶魔争战＂(弗六：10-12)。

    可是，不仅救恩是必须神作成的，我们完全帮不上忙，一切荣耀都应该归给神；而且我们该知道，人自己的力量实在非常微小，有许多事，都超过我们力所能及，要认识自己，交托给神。

    人常犯的毛病，是当神使用他，为神作一点工作的时候，虽然是极微小，在他自己眼里，却扩大了许多倍，幻想成巍巍然的大山，成为他的组织，成为他的纪功碑。这样，不但在神面前不蒙记念，反要被拆毁。因此，我们要把心安正，知道一切是为神作的，也是靠神作的；自己只不过是无用的仆人。

    主的使徒保罗说过：“我靠着那加给我力量的，凡事都能作。＂(腓四：13)这绝不是保罗夸口他甚么都能作。其实，重点在于“靠着那加给我力量的＂，就是靠神的力量。保罗所说的，正是说他必须时时作连在葡萄树上的枝子，离了主甚么都不能作(约一五：5)；还不必谈甚么建大功，立大业，而是能忍得苦难，享得富裕，连过正常的生活，都要靠神的力量！

    求主使我们学习倚靠神。有单纯的信心，看主争战；

    有行动的信心，为主争战；
    有交托的信心，靠主争战。
     是永远得胜的主。愿荣耀都归给 ，阿们。


耶和华拉法(Jevohah-rapha)

    我耶和华是医治你的(出一五：26)

以色列人过了红海，看见神使海水分开，引导他们安然经过，又使红海复合，把埃及人埋葬在海中。这样伟大的神迹，使人毕生难忘。摩西和以色列人向耶和华唱歌：

    我要向耶和华歌唱，因 大大的战胜，将马和骑马的投在海中。耶和华是我的力量，我的诗歌，也成了我的拯救。这是我的神，我要赞美 ；是我父亲的神，我要尊崇 。(出一五：1,2)

但那只是得救的开始，还有漫长的旷野道路要走，还有许多敌人要征服，还有许多的城要攻取，才能承受应许之地。摆在眼前的，是大而可畏的旷野！

有人说：神使红海分开，诚然是大神迹；但比起在旷野四十年，供应二三百万人的起居饮食，相形之下，就是更大得多的神迹了。

在乾旱的旷野，再没有甚么比水源更重要的了。过了红海的以色列人，数目那么多，如果没有水可喝，还能再糟吗？

以色列人在书珥的旷野，走了三天找不着水；他们的忍耐力到了极限。后来到了玛拉，水是有了，却是空欢喜一场，因为苦得不能喝。百姓自然的反应，是向摩西发怨言：“我们喝甚么呢？＂

困苦是神对 儿女的考验，看他们是否倚靠 。可惜，他们的感觉胜过了信心，只知道水苦，忘记了仰望神。

    摩西呼求耶和华，耶和华指示他一棵树，他把树丢在水里，水就变甜了。又说：“你若留意听耶和华你神的话又行我眼中看为正的事，留心听我的诫命，守我一切的律例，我就不将所加于埃及人的疾病加在你身上。因为我耶和华是医治你的。＂(出一五：25,26)

神是统管万有的神。 管理环境，不但能医治人的心灵和身体，也能医治环境。由于人违背神，环境变坏了，疾病因而丛生。那棵树代表十字架；主被挂在树上，担当了我们的罪，我们信靠 ，藉着 十字架的大能，使我们困苦的境遇变为甜美，不但能以消极的忍受，更能成为止渴的水源。

感谢主， 是我们的医治。


供应与信赖

    我要将粮食从天降给你们(出一六：4)

神的应许，一下子就把人的理智推到尽头。

劳力从地里得粮食，是人的经验。以色列人在埃及，虽然说有沃土，有尼罗河的水源，还是要耕作浇灌，才可以得粮食收成，更不要说还必须过奴隶生活了。从天上降粮食，人不但没有类似的经验，更从来没听人说过的，简直超过人的理智和想像力，这就必须用信心接受。

脱离埃及的重轭仅仅一个月，他们的记忆就失效了。他们忘记了受埃及人的欺压，忘记了向耶和华所发的哀声祈求。

    以色列全会众在旷野向摩西，亚伦发怨言说：“巴不得我们早死在埃及地耶和华的手下！那时我们坐在肉锅旁边，吃得饱足；你们将我们领出来到这旷野，是要叫这全会众都饿死啊！＂(出一六：2,3)

他们的肚皮哲学，似乎是只求吃肉，不要自由，作奴隶没有甚么不好。他们更发明了一种理论，把耶和华当作仇敌，好像耶和华在埃及地就定意要害死他们。正是“耶和华本为善＂的反面版本。

耶和华对摩西说：“我要将粮食从天降给你们，百姓可以出去，每天收每天的分，我好试验他们遵不遵我的法度。＂

神不忽略供应 百姓的需要。 知道人活着需要食物；只是不要人单靠食物。摩西后来回忆当时的经验，向以色列人申述神赐吗哪给他们的意义：“ 苦炼你，任你饥饿，将你和你列祖所不认识的吗哪赐给你吃，使你知道人活着不是单靠食物，乃是靠耶和华口里所出的一切话。＂(申八：3)

原来神所要他们学习的，不是研究吗哪烹调术，而是要他们知道，吗哪是神从天降下来的，不在乎人的努力耕作，也就不必劳心经营收藏，只要听 的话，天上的粮食可以长久供应不缺。可惜人只信神赐的粮食，却不信应许继续每天赐粮食的神。他们不遵守“每天收每天的分＂的命令，连安息日也要拼命抓取。不信靠神，是神所不喜悦的。

主耶稣是“天上来的真粮...就是哪从天上降下来赐生命给世界的。＂(约六：32-36)当用信心接受这“生命的粮＂，并且因信而生活，直到经过今世的旷野，进入应许之地。


耶和华尼西(Jehovah-nissi)

    摩西筑了一座坛，起名叫耶和华尼西(出一七：15)

世界上的领袖，打了胜仗，是建铜像，立纪功碑，称颂自己的伟大，好永垂后世，以为纪念。摩西打了胜仗，却去筑了一座坛，向神献祭，纪念神的能力和恩典。

以色列人出了埃及，在旷野经历到最大的艰难，就是得不到水喝，没有别的可以满足内心得枯渴。摩西向神呼求，神指示他，在会众面前，用杖击打磐石，就有水流出来，使百姓可以喝。(出一七：1-7)那所喝的“灵水...是出于随着他们的灵磐石；那磐石就是基督。＂(林前一O：4)

在埃及为奴，没有资格作战士，所以没有争战。只有吃了灵食，喝了灵水，才可以与亚玛力人争战。这是属灵的生命与肉体的争战。摩西吩咐他的助手约书亚：“你为我们选出人来，出去和亚玛力人争战。明天我手里要拿着神的杖，站在山顶上...＂摩西何时举手，以色列人就得胜；何时垂手，亚玛力人就得胜。但摩西的手发沈，他们就搬石头来，放在他以下，他就坐在上面；亚伦与户珥扶着他的手，一个在这边，一个在那边。他的手就稳住，直到日落的时候。(出一七：9-12)

约书亚作以色列军队的领袖，在前线上出生入死，冲锋陷阵，显然是重要的工作，也显着的受人注意。但在山顶有三个长老，共同作看不见的工作。战场上的以色列人，虽然一直奋勇攻敌，但像潮水一样，有进有退。

山顶上的摩西，起初可能并不曾留意，但战场上的情形，使他们经验到一项定例：甚么时候摩西举起手中神的杖，以色列人就涌向前去，追奔逐北；甚么时候他的手垂下来，亚玛力人就勇气百倍，轮到以色列人败退。战争相持甚久，年老的摩西总不能长久不休息，亚伦和户珥就协助他，搬石头来，让摩西坐在上面，二人一左一右扶持着他。这样，直到黄昏日落，以色列人大获全胜。这是靠祷告得胜仇敌的经历。

摩西知道，得胜的关键，不在于将士用命，不在于人运筹帷幄，而全在于神的能力。因此，没有人争功，没有人邀赏，他不归功于人，而筑坛纪念神的大能，起名“耶和华尼西＂，就是“耶和华是我的旌旗＂的意思。(出一七：16)

永远是得胜的主，要奉我们神的命竖立旌旗。


事奉的安排

    从百姓中拣选有才能的人...同当此任(出一八：21,22)

人多是欣赏自己的表现，不愿意别人的光耀掩盖自己。作领袖如果患上此种病，需要紧急治疗；否则会迅速败坏，以为非我不可，发展成“独夫＂，以至无药可治。

但有的人起初并非如此。神的仆人摩西，“在神的全家尽忠＂(来三：2)，他综揽庶务，是为不愿神家受亏损， 绝不是要作独裁者，更不是嫉贤妒能。只是初在埃及的时候，统治者不准以色列人有组织，以免形成反对势力，只要他们作奴隶；所以在初出埃及的时候，虽然也有各族的长老，但在遇到需要审理判决的事务，他们只认识唯一的忠心牧者摩西。

“摩西的岳父叶忒罗，带着摩西的妻子和两个儿子，来到西乃山，就是摩西安营的地方＂。在见到了摩西之后，发现他变成了一个日理万几，百姓整天排队求见他；他独自坐在那里处分事务，忙得连饭都顾不得吃。现在妻与子都来了，还能顾得家庭生活吗？叶忒罗立即看出，这样权责集于一身的情形，是不正常的，于是向摩西建议：“你这作的不好...你独自一人办理不了... 要从百姓中拣选有才能的人，就是敬畏神，诚实无妄，恨不义之财的人，派他们作千夫长，百夫长，五十夫长，十夫长管理百姓；叫他们随时审判百姓，大事都要呈到你这里，小事他们可以自己审判。这样，你就可以轻省些，他们也可以同当此任。＂(出一八：27-22)

摩西心地广大，知这合于神拣选七十长老分任的原则(民一一：16,17)，采纳肢体同工的方法(林前一二：4-30)。所选的人，必须是“从百姓中＂，重生得救的，不是外人；不仅要聪明伶俐，更需要敬畏神，有品德；安排要有等次；权责有限制；而且是分工各有自己的职事，却有同一目标，为要服事建立神的子民，教训引导他们，进入神应许之地。

    神的仆人无论如何忠心，仍然是人。人有人的限制：不能同时在不同的地方，不能生命无限的延长。因此，一人忠心独任万事，即使不出毛病，也是不难速死。但神家的工作，不能停止；领袖服事当世的人，必须顾及以后，以后如何继续。

神是有次序的神。 愿 的儿女们，健全有次序，同心运作，成就 的旨意，在摩西过去之后，神家继续行进。


圣洁的国民

    在万民中作属我的子民(出一九：5)

虽然全地都是神的，神以 自己完全的主权，拣选以色列民，将他们从埃及带出来，作属 的子民，特别归于 。这不是偏爱，是神的特选。

神告诉他们说：“你们要归我作祭司的国度，为圣洁的国民。＂(出一九：6)

神差 的儿子基督耶稣降世，用 的宝血从罪恶中救赎将灭亡的人，不止是要叫我们现在快乐，永远享福，而是有 更高的目的。

“归我＂是超越其他属于神的拥有，意思是神所特别宝贵的，引以为傲的珍品。圣经说：“ 并不救拔天使，乃是救拔亚伯拉罕的后裔。＂(来二：16)神竟然看需要拯救的罪人，比犯了罪的天使还宝贵，值得用 儿子生命来代替，这是何等奇异的恩典！不但如此，又说：神“要将 极丰富的恩典，就是 在耶稣基督里向我们所施的恩慈，显明给后来的世代看...我们原是 的[杰]作，在基督耶稣里造成的。＂(弗二：7,10)奇妙啊，神要把在我们这些败坏罪人身上所作的，所成就的重生更新的工作，当作可夸耀的展示！

“祭司的国度＂是说被救赎的人，是要为亲近事奉神。一般的人不能到神面前，亲近事奉神，只有被拣选的祭司，有这特权。而且不只是国度中有祭司，那是相当普遍的；而是全为祭司的国度。这也不是由祭司阶级统治的国度；而是全体都事奉神，让神在国中掌王权， 的旨意通行。

“圣洁的国民＂是说到国民的品性。“圣洁＂的意思，是分别出来，与Taboo(衍用的美拉尼西亚岛语)意思类似。因为我们是归于神的，必须奉献与神，从世俗的系统分别出来，由归属和身分的不同，而有观念的不同，行动的不同。一个人的父亲是国王，他就是王子，因此，他看各地方都是他国土的一部分，也就持守他的身分，行动与身分相称。人的弱点是要求被接纳，跟世俗认同，就与神远离。违背神圣洁原则的认同，只是出卖自己的卑贱行为。

神一再宣示， 的儿女是“圣洁的种类＂(拉九：2)。这是积极的“种族歧视＂：不是歧视别人，而是歧视自己，知道自己属天尊贵的身分，是成圣生活的根本。a


当与不可

    曾将你从埃及为奴之家领出来(出二O：2)

神对被救赎的会众，有更高的期望，也有特别的要求。神既然领他们出来，就不愿 的选民有埃及文化的印记，因此颁给他们律法，要他们奉行，使他们有分别为圣的生活。

所以神的律法，不是加给他们的枷锁，而是头上的华冠荣冕(箴一：9)。在将行完人生道路的时候，摩西在约但河东岸向以色列人讲律法说：“哪一大国有这样公义的律例，典章，像我今日在你们面前所陈明的这一切律法呢？＂(申四：8)

有律法的人民，比没有律法的优越。良好的律法，胜于恶劣的律法。神藉摩西所颁布的十条诫命，使以色列人有建立良好社会的规范，更成为后代至现今文明国家立法的基本。

在一切的律法，甚至一切的语言中，不可缺少的字，也是赋予意义的字：“当＂与“不可＂。“当＂，是叫人有作为的义务，不去作的就有罪；“不可＂是说人有不作为的义务，如果作了，就是犯罪。十诫也是如此。(出二O：1-17)

十诫有八“不可＂，二“当＂：

不可有别的神 当记念安息日守为圣日
    不可造作或拜偶像 当孝敬父母
    不可妄称耶和华的名
    不可杀人
    不可奸淫
    不可偷盗
    不可贪婪
    不可作假见证

显然的，这道德律是所有社会应当共守的，看来只是正常生活的规则；但实行起来，却是没有人可以达到的要求。并不需要破坏一切律法才是合格的罪人，“因为凡遵守全律法的，只在一条上跌倒，他就是犯了众条。＂(雅二：10)律法戳破了人虚骄的面具，“律法本是叫人知罪＂(罗三：20)，谦卑到十字架前，仰望耶稣基督的救恩，信 而得白白的称义。

信主的人，有圣灵住在心中引导，使人结出圣灵的果子。快接受主的呼召，不要背那负不起的重担，负主耶稣轻省容易的轭，遵行主爱人如己的新命令，完成全备使人自由的律法，作主顺命的儿女。


爱与服事

    爱...不愿意自由...永远服事主人(出二一：5,6)

没有不愿意自由的人，只有不愿付自由代价的人。

但却有人律法规定他可以选择自由，他明明知道，却宁愿选择不自由：

    你若买希伯来人作奴仆，他必服事你六年，第七年他可以自由，白白的出去...倘或奴仆明说：“我爱我的主人和我的妻子儿女，不愿意自由出去。＂他的主人就要带他到审判官那里，又要带他到门前，靠着门框，用锥子穿他的耳朵，他就永远服事主人。(出二一：1-6)

在冰冷的律法中，我们发现一个温暖的“爱＂字。

照以色列的律法，希伯来人在贫穷的时候，不可卖身给外族人，只可卖给同族的人家为奴仆；既然是同为弟兄，是神所赎出来的，不可以永远卖为奴仆。因此，在为主人工作了六年之后，应该得到机会，不用付赎价，就可出去作自由人。

不过，依照律法，他虽然可以自由，但他不能有工价，原来不属于他的，在离开时也没有权利带走。他若是同着妻子来的，那没有问题，可以同时自由离去。但如果他来时单身，主人给了他妻子，生了儿女，他出去的时候，都不能带走，要留下归给主人。这家庭爱的维系就断绝了。

爱是超越律法的。这时，他可以作一个选择：如果他爱主人，可以留在主人家里，永远成为那家的一部分；如果他爱主人所给他的妻子，所生的儿女，也可以全家作同样的选择。

从那天起，他与主人家的关系，有一个新的开始。主人带他到审判官那里公证，又带他到门框旁，用锥子穿他的耳朵。这表明他今后永远属于这家，不再自由出入，必须听从主人的命令，作主人所喜悦的事。

这是我们基督徒的图画。主所救赎的人，从律法下得以自由，却因为爱主而甘愿永远服事 。“你们蒙召是要得自由，只是不可将你们的自由当作放纵情欲的机会＂(加五：13)。我们既是属主的人，就要听从 ，从心里顺服 。中文的“闻＂字很有意思。心思不属的时候，会听而不闻，没有专注顺从；只有心归神属，才可闻命而行。这就是耳朵被锥子穿过门框的表现。不是迫于律法，不得不为；不是阳奉阴违，只在眼前事奉；是因爱而顺服。


不要“过火＂

    点火焚烧荆棘...必要赔还(出二二：6)

神要我们持守“中道＂。适中是品德的标准，过犹不及。勇敢是适中的品德；过分是卤莽，不及是怯懦。慷慨是适中的品德；过分是浪费，不及是吝啬。圣经告诉我们说：“不要看自己过于所当看的，要照着神所分给各人信心的大小，看得合乎中道。＂(罗一二：3)

    人若在田间，或在葡萄园里，放牲畜，任凭牲畜上别人的田里去吃，就必拿自己田间上好的，和葡萄园上好的赔还。若点火焚烧荆棘，以致将别人堆积的禾捆，站着的禾稼，或是田园，都烧尽了，那点火的，必要赔还。(出二二：5,6)

人出去牧放牲畜，应当知道负责任。但他没有尽到当尽的责任，而任牲畜乱走，“任凭＂牲畜如何，而不加照顾，显然有当为而不为的过失。

好些人在处事上也是如此。他们以放纵为爱心，父母不善尽所应负的责任，对家庭的子女不加管束；牧者为讨信徒的欢心，对信仰上的问题不加注意，形同民主，实则放任。结果任其照自己各人私欲而行，糟蹋别人的庄稼，或则破坏主的葡萄园，使主的工作蒙受亏损。公义的神，也是庄稼的主，有一天必要他负责偿还。

另一种现象，是过分的严厉无恩。自以为热心，除恶，却是为除稗子，连麦子也毁掉。自以为是“亮光＂，发展成为忌邪的火，最后却是野火。荆棘本来是受咒诅的东西，人人皆曰当除；他自命为了真理，要除恶务尽，烧尽荆棘，放起火来；也许，起初的动机未可厚非，但任性行而不予控制，结果把人家已成熟收割的禾稼，或种作的田园，都烧尽了。本来该是效法保罗持守真理，“若传福音给你们，与我们所传给你们的不同，他就应当被咒诅＂(加一：8)； 到了他身上，变成了“凡与我意见不同的就被咒诅＂。自己号称严紧，实在是狭窄而好战，畅己心所欲为。火放了，不负责任，让它尽情的烧去，尽兴了，还夸口是工作有效果，别人却大受亏损。教会受这种肉体热心的损害，实在难以估计有多大。

这两种极端，一是当为而不为，放任不尽责任；一是任性妄为，不顾伤及别人，是教会问题所在，求主禁止。


要管敌人瓦上霜

    若遇见你仇敌的牛或驴走迷了路(出二三：4)

“各人自扫门前雪，莫管他人瓦上霜＂，是颇能代表华人人生哲学的成语。但美国人的生活态度，却是“莫仅各扫门前雪，也管他人瓦上霜。＂

在美国，每年降雪的季节，老年人出入感到不便；总有些有爱心的人，去帮助别人扫雪，铲雪。这自然是本分以外的工作，没有任何地方，有法律规定你非作不可。但神的律法说：

    若遇见你仇敌的牛或驴走迷了路，总要牵回来交给他。若看见恨你人的驴压卧在重驮之下，不可走开，务要和驴主一同抬开重驮。(出二三：4,5)

有话说：“恶僧及笠，爱屋及乌＂；意思说，人爱恶的情感，总是跟有关的主体连在一起。这种情感的转移，实在全没有道理。

神的教导，刚好相反。你爱不爱那人是一回事，你对那陷在困苦中无辜的牲畜，总要爱护。这种爱的义务，是由人推及牲畜。人与人尽管意见可以不同，属于那人的牛和驴，却没有得罪你，绝不应该把敌对心理移到牲畜身上。神的慈爱宝贵，“人民牲畜 都救护＂。人犯罪的结果，也连带使“受造之物服在虚空之下＂；但到神的救赎计画完全实现，神儿女身体得赎，得享“自由的荣耀＂的时候，受造之物就同得免于败坏的辖制。(罗八：18-23)

因此，不问你爱不爱那人，要爱他所有的牲畜。

神律法的功能，可以提醒人，由爱护牲畜，会想到对人更应该相爱。有的人长斋茹素，说甚么不杀生，不用兽的皮毛为衣物，却恨同样心性体貌的人，甚至欲食其肉而寝其皮，把人类社会，变成最可怕的同类相残，是何等的矛盾，简直可说是最低的假冒为善。

不过，这是特别对于神的子民说的。为了同族情谊，终于要同居，就要以爱相待。有话说：“不能爱基督里的弟兄，也当爱弟兄里的基督。＂如果能真正的爱基督了，很少会有不能爱弟兄的理由。不仅管他人瓦上霜，还要管敌人瓦上霜。

圣经说：“凡事都不可亏欠人，惟有彼此相爱，要常以为亏欠；因为爱人的就完全了律法。＂(罗一三：8)恨人而不及于畜，更由帮助牲畜而爱人，成为美好的爱的河流。


立约的血

    摩西将[立约的]血洒在百姓身上(出二四：8)

以色列人，是神所特别拣选的，作 立约的子民。我们信主耶稣，藉着 的血进到神面前的人，也是有同样的位分。

他们是神从埃及救赎出来的。神将埃及人头生的男丁，都杀灭了，惟独各家门上涂羔羊血的，灭命的天使才越过他们，让他们存活。神又将那些分别属 的人，引出埃及。

他们是蒙神所教导的人。“摩西下山，将耶和华的命令，典章，都述说与百姓听...将耶和华的命令都写上...又将约书念给百姓听。＂(出二四：3,4,7)百姓当知道他们所信的是谁，所当守的是甚么。神从来不将愚昧当作属灵。愚昧只能使人灭亡，绝没有因愚昧而得救蒙恩的事。

他们是蒙主血所洒的人。“摩西将 [祭牲的]血一半盛在盆中，一半洒在坛上...将血洒在百姓身上。＂(出二四：6,8)这血成为神与 子民立约的凭据(来九：13,14,18-25)。在新约的教会，是“照父神的先见被拣选，藉着圣灵得成圣洁，以致顺服耶稣基督，又蒙 血所洒的人。＂(彼前一：2)所以凡我们信主的人，在神眼中，各人身上都带着 儿子基督耶稣的血，就是立约的血，是属 的印记(提后二：19)，就是永不灭亡的保证。所以我们总要离开不义。

以色列人接受了神的约，他们齐声回答说：“耶和华所吩咐的，我们都必遵行。＂(出二四：3,7)这真是很勇敢的承诺，而且没有犹豫，没有考量，看自己能不能遵行，或试着遵行。无论如何，可以相信他们是诚意，是真心，只以后才发现自己“肉体软弱，有所不能行的，神就差遣自己的儿子，成为罪身的形状，作了赎罪祭，在肉体中定了罪案，使律法的义成就在我们这不随从肉体，只随从圣灵的人身上。＂(罗八：3,4 )这是说，在律法下的人，总难免经验了“我所愿意的善，我反不作；我所不愿意的恶，我倒去作＂(罗七：19)的苦境，而相信必须仰赖主的恩典，才得称义。

不过，在此之先，那“善＂与“恶＂的知识，“愿＂与“不愿＂的意志，是从哪里来的呢？还是由于律法的教导！所以保罗称律法的功能，是“训蒙的师傅，引我们到基督那里，使我们因信称义＂(加三：24)，真是神启示的真理。

愿我们惟独仰赖耶稣基督立约的宝血，而亲近神。


神住在人中间

    为我造圣所，使我可以住在他们中间(出二五：8)

创造万有全能的神， 的心意，是要住在人中间。这真是最奇妙的事。

圣经箴言书，说到极高贵的“智慧＂，并不高出物外，喜欢遗世独立；却“喜悦住在世人之间＂(箴八：31)。

人犯罪的结果，被逐出伊甸园；神“又在伊甸园的东边，安设基路伯，和四面转动发火焰的剑，把守生命树的道路。＂ (创三：24)。人从此与神隔绝。如果要进到生命树，除非经过死，此外再无别路。

神选召以色列人出埃及，到了旷野。神吩咐摩西说：“你告诉以色列人，当为我送礼物来，凡甘心乐意的，你们就可以收下归我...又当为我造圣所，使我可以住在他们中间。制造帐幕和其中的一切器具，都要照我所指示你的样式。＂(出二五：1-9)

这表示神愿意与人会面，和人同住；但必须照神的条件。因为起初破坏神与人和谐关系的，是由于人的犯罪背约。现在神愿意赦免人，给人回到神面前的机会。

重建和谐关系的要素是爱。神不是像法老王，利用奴工为他造积货城，那里的一砖一石，都混合着眼泪和哀声；神是吩咐得救出埃及的人，为 造会幕。所用的材料，不是强徵收来的，不是勉强派捐，从金银宝石，到一根线之微，都必须是甘心乐意献给神的礼物，完全由于爱；非由爱的感动不必参与。

会幕的建造，必须照神的样式，不是用人的设计，不在于人的奇思妙想。神对建造会幕的指示，是先从最里面说起，然后才说到外面。(出二五：10-22)

最先是约柜。约柜是用皂荚木作的，外面包上精金，里面放着神赐的法版(神的话)。这表明道成肉身的耶稣基督， 是真理，藉着耶稣，人才可以与神相会，神照着 的话而施恩。

桌子上面，摆着酒和陈设饼。酒是用葡萄，经过压榨而制成，表明主为我们流血；饼是由于麦子落在地里死了，结出许多子粒，磨碎成为细面，烘烤成饼，表明主为我们破碎受苦。

又有精金作成的灯台，其中有清橄榄油，燃点发光。表明圣灵的光照引导，使我们行在 的光中，与神相交。

感谢神， 使我们藉耶稣基督，得与神同住。


神的帐幕

    要照着在山上指示你的样式，立起帐幕(出二六：30)

    以色列人在旷野行进四十年，如果今天的新闻界，逐日报导他们的行程，必然很为奇特。但最特别的，是他们所到处相伴的帐幕。那个大帐幕，比任何私人家庭的帐幕都大，而且在全民的中间；有许多人围绕着，谨慎的搬移，敬畏的事奉。

    如果看帐幕的制作过程，就必然会更感觉奇怪。制作的工人和艺术家虽然很多，但没有一个可以随便发挥他们的想像力和才能，却要全民的领袖，事必躬亲的来视察，督导；连总工程师也要随时请示他，每一细节都不马虎。他们共同信守的一个法则，是：“照着在山上指示的样式＂(来八：5)。

    一般的建筑物，都是求外观华美，式样新颖，可以吸引人的注意。但这会幕的建造，却全然没有那个意思。

    帐幕不但形式单调，而且用海狗皮作顶盖，粗糙而欠缺美观；又里面是染红的公羊皮作的罩棚的盖，表明主耶稣舍身流血，成就救恩。(出二六：16)

    帐幕是用木板围成，简单不过；但每块竖板的下面，有榫与带卯的银座。银是表明救恩，作教会的根基，不直接立在地上，是与世界分别，不沾染世俗罪污。显然的，如果帐幕没有竖板，幔子是软的，会随风飘摇，站立不稳；同样的，教会没有真理的根基，也难以立稳。所以教会不在于外表华美，不在于规模和组织，在于建立在真理的根基上。(出二六：15-30)

    进入帐幕里面，是用蓝色，紫色，朱红色线和捻的细麻，织成的幔子，并用巧工绣上基路伯。法柜和施恩座，并所有的器具，更是用精金作成的，是十分华美的。谁能想得到，外面粗陋平常的帐幕，会有这样美好！世人常是金玉其外，败絮其中；神的帐幕却是粗陋其外，精金其中。这正是神与人不同的地方。(出二六：31-35)

    神差 的儿子主耶稣基督到世上来，“道成了肉身，住在我们中间＂，或译“在我们中间支搭帐棚＂(约一：14)。 并没有显出赫赫威严， 也并没有表露外在神圣的荣光；“ 在耶和华面前生长如嫩芽，像根出于乾地； 无佳形美容，我们看见 的时候，也无美貌使我们羡慕 。＂(赛五三：2)

    但是， 是神与人相会的唯一的道路，人藉基督，才可以亲近神。感谢主！


点着的灯

    要在耶和华面前经理这灯(出二七：21)

耶和华的会幕，并没有窗户，因此没有天然的光透入，必须有常常点着的灯。

这灯能发光的原因，是用清橄榄油注入，不能用别的油来代替。这表明从圣灵来的智慧和启示，是光的源头。有的人以天然的理智来代替，或以为他自己有“特别的亮光＂，实在只不过是游磷野火(ignis fatuus)，引人进入迷误，结果是永远的灭亡。

在所罗巴伯的时代，犹大人刚由被掳之地归回，正是百废待举。神特别启示先知撒迦利亚，“一个纯金的灯台，顶上有灯盏...旁边有两棵橄榄树＂(亚四：2-6)，把金色的油流注入灯盏内，使灯能够继续发光。这是说，教会必须要倚靠圣灵的能力，才可以发光。

圣经明说：“诫命是灯，法则是光，训诲的责备，是生命的道。＂(箴六：23)又说：“你 [神] 的话是我脚前的灯，路上的光。＂(诗一一九：105) 惟有神的话能引导我们当行的路，引导迷失的时代。

祭司是神奥秘事的管家，其重要的职任，是“在耶和华面前经理这灯＂。当士师以利的时候，神殿的事工荒凉，“神的灯在耶和华殿内的约柜那里，还没有熄灭。＂(撒上三：3)灯残油尽的形象，也正是神的言语稀少，道德低落的情形。

主耶稣说到圣徒的责任：“你们是世上的光...人点灯不放在斗底下，是放在灯台上，就照亮一家的人，你们的光也当这样照在人前。＂(太五：14-16)

但照我们败坏的人性，从里面到外面，是乌黑一团，哪能为主发光呢！因此，必须有从神来的光，就是神的话。但神的话虽然可能直接临到每一个人，并不常是那样；多半要经过教导的渠道，由神按时分粮的管家，传播神的话，建立教会。这就是说，神所特别设立的人，要儆醒尽忠于他的本分，经理神的灯。灯既常常点着，就需要燃烧，才可以发光。因此，不论甚么光，都须要经过燃烧的痛苦。发光有时需要添橄榄油，免得油尽灯残；有时积久结了灯花，需要剪除清理，就像人工作久而生惰，需要鼓励；这都是经理的责任。

求主兴起忠心的祭司，使殿里的灯常明。


大祭司的圣衣

    你要给你哥哥亚伦作圣衣，为荣耀，为华美(出二八：2)

人看见特定的衣冠，就对穿着的人，有某种期望。当你看见人穿警察的制服，就以为他是执法者；穿法官长袍，代表的是公义。因此，衣冠代表权威和理想。虽然，有时里面的人，跟外面的衣冠不尽相同。

神从以色列的利未支派中，拣选大祭司，在 面前事奉，也吩咐为他作圣衣(出二八：6-30)。这不仅是为了礼仪，更有特别的涵义。

祭司圣衣的以弗得，有两块红玛瑙作的肩牌，刻有以色列十二支派的名字。胸前有一个决断的胸牌，在金槽中镶嵌着十二块宝石，上面刻着以色列十二支派的名字。这是多么美好尊贵的形象！他的肩上不是担着罪担，不是担负生活的担子；他的心胸不是狭窄，只想到自己的利益；他两肩之力，是担当神子民的软弱，他全胸之爱，是想到神的子民得需要，他决断的胸牌，是为神的子民在神面前求问，引导他们当行的道路，不至于失迷。他全心全力，都是为了神的子民。胸牌肩牌上面的名字，不是写在表面上的，而是深刻着，不能涂抹。这表明我们的救恩，是确定的，是永远可靠的。主“将我放在你心上如印记，带在你臂上如戳记。＂(歌八：6)我们尽可以夸胜说：“谁能使我们与基督的爱隔绝呢？＂(罗八：35)

祭司的外袍颜色全是蓝的，表明纯净属天的。祭司戴的圣冠，前面用一条蓝细带子，系着一面精金牌子，在上面刻着：“归耶和华为圣＂(出三O：31)。表明大祭司属天的位分。

我们蒙恩得救以后，仍然在地上生活，就像在旷野行进的以色列人一样，常有些不如理想的表现，使神的圣灵担忧。但感谢神，我们“有一位已经升入高天尊荣的大祭司，就是神的儿子耶稣...＂而且我们这样一位大祭司，“并非不能体恤我们的软弱＂(来四：14,15)。

世上的大祭司，不能长久活着，因此他们的职任不能够长久；而且他们也不一定可靠，有时还会控告人。但复活升天的主，坐在天父右边，不是去专控告我们，而是为我们代求，作我们的帮助。当撒但为了我们的软弱过犯，控告我们的时候，耶稣的血发出更美的声音，为你我说话。

感谢主， 是我们慈悲忠信的大祭司。


设立祭司

    使亚伦和他儿子成圣给我供祭司的职分(出二九：1)

神选召以色列人，归自己作圣洁的民。“我要住在他们中间，作他们的神。＂(出二九：46)但神是圣洁的，有罪的人不能亲近神，因此要设立居间的祭司，可以使人藉以到神面前。

祭司也是罪人，所以要先为自己献上祭物。首先，要来到会幕门口，在那里，用水洗身。表明要经过神的道洁净，才可以穿戴祭司的圣服。然后，要把公牛牵到会幕前，亚伦和他儿子按手在公牛的头上，表示那牛就代表他，为他被杀，献为赎罪祭，烧在坛上，他的罪就不再被神记念。再把一只公绵羊牵来，亚伦和他儿子按手在羊的头上，宰羊献为燔祭；把羊血洒在坛周围，把羊切成块子，洗净五脏，头和腿，全都焚烧在坛上，是表明主为我死，当洁净自己，一切心思，意念，行动，完全奉献归主 由主引导使用，我为主活。(出二九：1-18)

还要照样宰另一只公绵羊，“取点血，抹在亚伦的右耳垂上和他儿子的右耳垂上；又抹在右手的大拇指和右脚的大拇趾上；并要把血洒在坛的周围。你要取点膏油和坛上的血，弹在亚伦和他的衣服上，并他儿子和他儿子的衣服上，他们和他们的衣服就一同成圣。＂(出二九：19-21)

平安祭是团契祭，表明与主的合一。祭司要活在主的血里面，他自己的旧人，被主的血遮盖：耳朵垂抹了血，听主的命令；手抹了血，所作的都是为主作的；脚抹了血，所行的都是为主行的；工作行动都全为主，不随自己。膏油是代表圣灵；有了主的血洁净，有圣灵的恩膏，就成为圣洁，穿上基督，生活行动可以代表主的荣美。再把无酵饼在神面前摇一摇，烧在燔祭上，表明在生活上荣耀主。(出二九：23-25)

献平安祭的祭司，得摇祭的胸和举祭的腿，作“从以色列人中永远所得的分＂(出二九：26-28)。摇祭的胸，是表明全胸存的爱是为主；举祭的腿，是所有的量和荣耀都归于主。胸和腿也是祭牲全身中最好的肉，要归于祭司享用。当我们奉献归主的时候，主也尊重服事 的人。(约一二：26)。

今天，在恩典时代，信徒靠着主，都是有祭司的位分。我们应当持守这尊贵的位分，作祭司的工作，尽忠为人代祷，爱人，安慰人，把人的需要带到神的面前，把神的恩典赐给人。

感谢神，因 有说不尽的恩赐。


赎民

    各人要为自己的生命把赎价奉给耶和华(出三O：12)

圣经中多次提到，以色列人有一个最宝贵的集体名称，就是：“赎民＂。再没有别的名称，比这个名称更美好，更尊贵了。(诗一O七：2赛三五：8,9五一：10六二：12)。

在出埃及之后，摩西就教导百姓向神歌唱，称他们自己是神凭慈爱“所赎的百姓＂(出一五：13)。相信他们每次唱到那里，就想起神特别的恩典。

我们常常喜欢夸自己的地位，才能，或有甚么；但神要我们回到根本，记得我们是甚么，本来在甚么景况，现在“成了何等人，是蒙神的恩才成的。＂(林前一五：10)同样的，神要以色列人记念 救赎的恩典。

是从甚么景况被救赎的呢？是从为奴隶的景况。

为甚么成了奴隶呢？古时奴隶的来源：一是买来的；一是战争中掳来的；一是奴隶生在家中的。以色列人是因了饥荒无粮，从迦南地下到埃及，为了得食物满足肉体的需要；以后，他们因为没有国家和主权，也没有军力，自然成了法老辖下的奴隶；因而以后各代生下来的，也就继承了奴隶的命运。

我们也是这样。既欠肉体的债，无力偿还，“是已经卖给罪了＂(罗七：14)；而且倾向恶的天然律，不能顺从神的律，“交战把我掳去，叫我附从那肢体中犯罪的律＂(罗七：23)；并且是“在罪孽里生的＂(诗五一：5)，所以是充分的奴隶。

感谢神， 差 的儿子基督耶稣降世，在十字架上为我们受死，救赎了我们。圣经说：“你们得赎，脱去你们祖宗所流传虚妄的行为，不是凭着能坏的金银等物，乃是凭着基督的宝血，如同无瑕疵，无玷污的羔羊之血。＂(彼前一：18,19)

神要以色列人记念 救赎之恩，“为赎生命将礼物奉给耶和华，富足的不可多出，贫穷的也不可少出，各人要出半舍客勒。＂(出三O：15)这表明每人在神面前有同样的价值，都是主耶稣宝血所买来的。从王子出身的摩西，到最卑下的奴仆，都是救赎出来的。半舍客勒银子为数不多，但我们都当同样的感念神的救赎。收取的银子作为会幕使用，是说被救赎的人，才在神的居所有分，“被建造成为神的灵宫＂(彼前二：5)。

你蒙福更多了吗？教会增长了吗？不是人努力的结果，是神的救赎；不可数算归自己，要归荣耀给神(出三O：12)。


智慧的同工

    凡心里有智慧的，我更使他们有智慧(出三一：6)

“既生瑜，何生亮！＂这几个简单的字，悲剧性的改变了历史，破坏了联盟，结束了吴，蜀，造成了魏，晋继统。虽然这话的正确程度有待证实，但人与人之间，嫉才妒能的情结，却是一向广泛存在的不幸事实。

最难作的是“第二人＂，有才能的人，谁肯甘居人下？最危险的也是“第二人＂，领袖常怕你会想自己黄袍加身，时时要留心打压，以防变生肘腋，取而代之。多少有用的精力，就这样浪费了，多少英秀的同工，变成了同攻！不必要的纷争，竟然时常发生，大有可为的事工，由大分裂成小，由小变无。

神家的事工，绝不容这样。以色列人出埃及以后，神要他们作会幕的工。埃及的科技在这工作用不上。参与的人，是神亲自拣选的：“看哪，犹大支派中户珥的孙子，乌利的儿子比撒列，我已经提他的名召他，我也以我的灵充满了他，使他有智慧，有聪明，有知识，能作各样的工。＂

当时随以色列人从埃及出来的，有些闲杂人，其中不乏聪明伶俐的；但神不用他们。在圣工上用没有属灵生命的人，是必失败的保证。如果选用了那些来路不明的人，可能连埃及的各种偶像，牛鬼蛇神，都当作艺术装饰在会幕里，那还得了！神所选的人，是生命来源清楚的人。有属神的生命，才能够被神的灵充满，这比才能更重要。神也不用机器， 使用人的思想，“能想出巧工＂，又“能作各样的工＂。因此“尽心，尽性，尽意，尽力，爱主你的神＂，才有意义。

神也“分派但支派中，亚希撒抹的儿子亚何利亚伯，与他同工。＂(出三一：1-11)有两个人同心若金，攻错如石，是非常宝贵的。因此，蒙神的特别赐福。如果二人互相斗争，一加一等于零；如果无计画无章的重复，一加一还是一；但同心同工，互爱互敬，互相支援，一加一不仅等于二，而是成为十倍百倍效果：“凡心里有智慧的，我更使他们有智慧，能作我一切所吩咐的＂。真是“两个人总比一个人好，因为二人劳碌同得美好的果效。＂(传四：9)凡神所托的事工，都顺利作成。

我们祈求主，在这时代兴起 合用的工人，不但是孤军奋战，而更能彼此合作；不但竭诚忠心，更能彼此同心同工，兴旺主的福音，建成神的会幕。阿们。


混合的文化

    下去吧，因为你的百姓...败坏了！(出三二：7)

四十昼夜的时间， 是对于神儿女忠诚的考验(申九：9)。摩西在他们当中的时候，他们看得见他，会仰望领袖，跟从领袖。现在，摩西迟延不下山，他们要自行设法了。

摩西在何烈山上，领受神颁的诫命，他们在山下违背诫命造偶像；神在山上谆谆告诫摩西，造各样会幕敬拜神的物件，“都要照着山上指示的样式＂，山下的百姓，竟然照着自己的私意，在那里发展混合的宗教，更可怜的是，摩西的哥哥亚伦纵容他们，随他们的意思妄行！据犹太人传统，亚伦的性情是爱和睦，与人无争；这当然是一种品德，没有问题。但在遇到该坚持真理原则的时候，趋向妥协，则是弱点了。

以色列人出埃及以来，过的都是紧张枯燥的生活，现在领袖不在，正可以放纵一番。而亚伦的性格又是爱和平，易于妥协，不坚持原则。他见百姓需要节庆狂欢调剂，需要一个看得见的领导象徵，又不愿背离耶和华；于是提出了他的建议：要百姓把妇女的金耳环拿来，铸成一只牛犊。“在牛犊面前筑坛，且宣告说：｀明日要向耶和华守节！＇次日清早，百姓起来献燔祭和平安祭；就坐下吃喝，起来玩耍。＂真是没有远见，没有目标的表现。(出三二：1-10)

被救赎的世代，看见过神在埃及降十大灾难，经历红海分开，从水中经过，吃过神从天降的吗哪，而且有云柱，火柱一直随着；亲见过这么多的神迹，竟然还会堕落到这种地步！

神是忌邪的神。 知道百姓的情况，就吩咐摩西：“下去吧！因为你的百姓，就是你从埃及领出来的，已经败坏了。＂人犯罪堕落到一个地步，使神失望，以百姓为耻，对摩西说：“你的百姓＂，“你＂领出来的。像父亲要不承认儿子，而且要发烈怒将他们灭绝，另外给摩西更多更好的人民来领导。

摩西是有爱心的领袖，他提起神对先祖信实的应许，提起神的荣耀；恳求神赦免他们。(出三二：11-14)但摩西有神忌邪的心，看见百姓的败坏，他发烈怒摔碎法版，惩罚百姓，并且叫对神忠贞的利未人，杀犯罪的弟兄。摩西自己则再次上山为百姓哀求神，宁愿自己被从册上除名。(出三二：19-35)

混杂的宗教，不如没有宗教，不纯净的真理，不等于一半的真理。但愿今天的领袖们，有摩西的忌邪和无私的爱心。


守住会幕

    惟有约书亚...不离开会幕(出三三：11)

会幕支搭在营外，是神与人相会的地方。摩西在那里为以色列人求问神，百姓到那里听摩西的判断。会幕离营虽远，却是属灵的中心，有云柱立在会幕门前，在旷野的以色列人，从远处的帐棚可以看见。

    摩西转到营里去，惟有他的帮手，一个少年人，嫩的儿子约书亚，不离开会幕。(出三三：7-11)

作为一员卓越将领，约书亚能统兵出战(出一七：8-16)，而且能打胜仗。但他也知道，战争的得胜，不在于自己的身先士卒，驰骋疆场；不在于自己的运筹帷幄，决胜千里之外。战争的胜败，全在于耶和华；而摩西在山上的祈祷，才是胜利的真正关键。

因此，约书亚没有为胜利自傲，要作英雄，成为跋扈的武夫，却会安静的作摩西的助手。助手不能每天抛头露面，叱吒风云，而是不离开会幕，作驻守的工作。相信他从摩西学习与神的灵交，知道得智慧，得力量的秘诀，他学习判断百姓的事务之外，也必定有很多的时间祈祷，等候，预备自己，作后继的领袖。他也肯“顺服年长的... 自卑服在神大能的手下，到了时候，[神]必叫你们升高。＂(彼前五：5,6)

约书亚四十年作助手，但他是作摩西的助手。从“为人极其谦和，胜过世上的众人＂(民一二：3)的摩西那里，他必然有所领受。在另一方面，作领袖的摩西，也完全信任他，不怕他造反夺权；并且训练他，造就他。

当派人去侦察迦南地的时候，约书亚从参与密勿的助手，变成冒险犯难的尖兵，真是甘心作“过河卒子＂，与其他十一名探子一同前往。但回来报告勘察结果的时候，十个人都报凶信，说是前途无望，去迦南会被巨人吃掉；只有约书亚和迦勒信心坚强，持定主的应许，说：“他们是我们的食物＂，我们能吃掉他们！(民一三：1--一四：9)

我们今天需要有摩西一样的领袖，也需要有约书亚。如果没有后继的约书亚，到摩西大功未成身先死，事工必将半途而废。而在今天人人争长的时代，吃得苦中苦，不作人上人，何等的难得！惟有在神全家尽忠的摩西，不为自己的家族，自己的事业；惟有约书亚有信心，有忠心，继续神家的事工。


返照的荣光

    摩西的面皮，因耶和华和他说话就发了光(出三四：29)

时间对于每个人都是公平的。但对时间的感受，却是不一样。四十昼夜是长还是短？那要看你在哪里。在何烈山下的以色列人，等摩西等得不耐烦，生活没有目的，度日如年，无聊到造偶像，狂欢，打发日子；在山上的摩西，与神灵交，甘美得无比，真是忘食忘忧，不觉四十天的时间就过去了。

在水星上，绕日一周的一年，只有地上的八十八天；但其自转的周期，却长达地上的一百八十天！这样看来，时间是相对的。也给我们看见，距太阳的光越近，一年过得也越快。

摩西在神的面光之中，经过了四十天；他下山之后，有一项众人都看得出来的改变。“摩西手里拿着两块法版下西乃山的时候，不知道自己的面皮，因耶和华和他说话就发了光。＂真是奇妙，许多人“顾面皮＂，要别人看他比实际情况更好；但摩西用不着装属灵面孔，只跟神同在，用不着自己标榜，甚至全不自觉，“亚伦和以色列众人看见摩西的面皮发光，就怕挨近他。＂这是属灵的威严和权柄。

当耶稣和门徒坐席的时候，马利亚打破玉瓶，用香膏膏主耶稣，“屋里就满了膏的香气＂(约一二：3)。同席的彼得，约翰等门徒，衣服上也薰染着基督的馨香之气，是与耶稣同在的结果。我们多用时间与主同在，表现也必然不同。圣经说：

    主就是那灵；主的灵在哪里那里就得以自由。我们众人既然敞着脸，得以看见主的荣光好像从镜子里返照，就变成主的形状，荣上加荣，如同从主的灵变成的。 ( 林后三：17,18)

我们自己的本相，是污秽败坏，真是“乏善可陈＂，丑陋不堪。但愿我们的心，被主的爱吸引，多多寻求亲近 。

我们如果想改变自己，是绝不可能的：“古实人岂能改变皮肤呢？豹岂能改变斑点呢？＂(耶一三：23)但敬畏神，得着真智慧，就诚于中而形诸外：“人的智慧使他的脸发光，并使他脸上的暴气改变。＂(传八：1)

保罗在未皈信基督以前，“向主的门徒，口吐威吓凶杀的话＂(徒九：1)；以后，他自己也曾说是：“言语粗俗，气貌不扬＂；但他有主内住，常在主面光中，就表露出主的荣美。

就近主，让主的面光照我们吧！


奉献的意义

    你们中间要拿礼物献给耶和华(出三五：5)

世人有的不知道神的存在；有些信的人，知道神的存在，却有错误的观念，以为神是很穷苦的。很少人这样说，只是在奉献的行动上表现出来。

耶和华藉摩西教导 的儿女，正确的奉献原则，这也是我们今天所应当学习的。摩西召聚以色列全会众，对他们说：耶和华所吩咐的是这样：“你们中间要拿礼物献给耶和华。凡乐意献的，可以拿耶和华的礼物来。＂(出三五：3-9)

“你们中间＂，是指蒙神救出埃及的人说的。神不是向外人要礼物。今天教会的原则，神只要得救重生的人奉献。保罗勉励教会乐捐帮助主内的肢体，对象是“照神的旨意，先把自己献给主，又归附了我们。＂(林后八：5)可以说，奉献是圣徒的一项权利，属神的圣徒，才可以有资格向神奉献；外人既不认识神，即使看人的面奉献了，在神那里也不蒙记念。

奉献是“乐意献的＂，不是勉强的；你不甘心乐意拿来，没有人向你强行收取。连在旧约律法时代，圣经也没有记载，有谁因拒绝奉献而惩办下监的例子。

神所悦纳的，是出于爱的奉献。因此，必须上好的品质。奉献的品质，表示对神是否尊敬。将污秽残缺的献上的，神绝不愿接受； 甚至说：“甚愿你们中间有一人关上殿门，免得你们徒然在我坛上烧火。万军之耶和华说：｀我不喜悦你们，也不从你们手中收纳供物＇。＂(玛一：6-14)

以色列会众，绝不窄心吝手，他们把最好的拿来。“凡心里受感和甘心乐意的，都拿耶和华的礼物来，用以作会幕和其中一切的使用，又用以作圣衣。＂妇女也不落人后，献礼物之外，还献上时间作工。(出三五：10-29)

比撒列和亚何利亚伯，献上他们的才能，作会幕各样的工作，并且“能教导人＂，来一同参与工作。(出三五：30-35)

他们不但自己作，也肯培养教导别人。使用恩赐，恩赐就加增；教育别人，工人就繁多。

今天教会的工作，就是建造会幕的工作，不是少数人的事业，必须全体动员。凡属神的儿女都要甘心乐意，为爱主而奉献，各照自己所有所能的(林后八：12)，献上时间，财物，才能(Time, Treasure, Talent)，共同作成主的圣工。阿们。


丰富的奉献

    这样才拦住百姓，不再拿礼物来(出三六：6)

在旷野的以色列人，问题像旷野的荆棘那样多，你所想得到的毛病他们都有。但他们没有不肯奉献的毛病，利未人没有缺乏过，甚至野心分子羡慕祭司阶级的待遇，想起而夺权作祭司。我们有理由相信，虽然不乏别的劣迹，至少他们还有肯奉献的美德。

出埃及的以色列人，各人全部的财富，限于所能携带的，最多也不过是装满自己的帐棚，但他们心被恩感，对于奉献的事，绝不落于人后。当摩西宣告神的旨意，要他们建造会幕，并所需要的物件项目，以色列人立即踊跃奉献，“百姓每早晨还把甘心献的礼物拿来。＂(出三六：3)他们不仅甘心奉献，而且一大早就拿来；在还没有作别的事情之前，先想到了神的事工。“每早晨＂表明是继续的奉献，不是一阵热心过去了，奉献也就停止了；也可能是奉献的人多，一时收不了，就分别支派宗族，排长队奉纳。啊，那是多么美好的景象！

但是，好景不常。不久，摩西传出命令，一批负责建造的人，在全营中走来走去；不要以为他们会卑下的讨债般的收奉献，他们宣告：“无论男女，不必再为圣所拿甚么礼物来！＂奉献截止，为圣所奉献的机会过去了！(出三六：1-7)工程使用的材料，富富有余。这该是任何教会领袖的理想，梦想！

假定犹大支派的亚干家，先生和夫人在讨论如何奉献：一双金镯吧？太重！何况还家中有女初长成...金戒指，或耳环？也不少。还是羊毛出在羊身上，就是一把羊毛吧！议论未定，帐棚外有人喊告：“不必再拿礼物来！＂机会失去了，在神面前没有记念。而且迟延变成不献，为自己积存更长成贪心。

被掳归回的犹太人，虽然中间有贫穷的，但大部分生活很好，而且相当富足。可是，有一种不幸的情形：“利未人当得的分，无人供给他们，甚至供职的利未人与歌唱的，俱各奔自己的田地去了。＂(尼一三：10)先知哈该更且说：“这殿仍然荒凉，你们还住天花板的房屋吗？＂(该一：4)他们自己富足了，却不顾神的殿。结果失去神更多的赐福。

神并不贫穷，但神的儿女不肯奉献，会使神的事工受到亏损，间接限制了事工的扩展，实在是不幸的事。

愿神的儿女心被恩感，丰富奉献，神的事工更能扩展。


施恩座与约柜

    二基路伯高张翅膀遮掩施恩座(出三七：9)

在至圣所里面，只有包金的约柜。施恩座是约柜的盖子，也是用精金作成，与约柜尺度一样，连在一起。

    用精金作施恩座，长二肘半，宽一肘半。用金子锤出两个基路伯来，安在施恩座的两头。...二基路伯高张翅膀遮掩施恩座。(出三七：6-9)

约柜里面有神立约的法版，是石头凿成的；法版的两面都写着字，是耶和华亲自用指头写上的十条诫命。

法版的记载是神的诫命，代表神的话，就是道。这告诉我们，要遵守神的话，才可以得到神的恩典。基路伯代表神的使者，奉差遣去成就神的话；因为神的话不是空言，绝不同于人会“空夸赠送礼物的，好像无雨的风云。＂(箴二五：14)因为 “神留意保守 的话，使得成就＂(耶一：12)。

但是，人常有一种错误的态度，就是不愿意遵行真理，甚至故意违背神的话，却绝不反对得神的恩典，甚至真诚渴求得神的恩典。但不论他如何真诚，如何渴求，总不能得到；有些人不退而自省，就怨天尤人。其实毛病出在他身上，不能怪别人，更不能怪神；因为神是信实的， 不能违背 自己。

会幕内进的至圣所，并没有天然的光，只有金灯台，里面有橄榄油，燃烧发光。藉着圣灵的光照，我们才可以看得清楚而认识自己，认识神。又有精金包裹的香坛，代表圣灵里的祷告。在会幕里面的器具，都是精金或精金包裹的，看不到木头的；因为金是神的荣耀，人自然的品质，不能够亲近神。这都是引我们行在光中，作施恩座前的祷告。(出三七：17-29)

神差 的儿子基督耶稣到世上来，道成肉身，给我们开了进到神面前蒙恩的道路。

    道成了肉身，住在我们中间，充充满满的有恩典，有真理...律法本是藉着摩西传的；恩典和真理都是由耶稣基督来的。(约一：14,17)

犹太人不反对 所行的善事，只是不接受 的教训，就是从天父来的教训；他们对“立志遵着 的旨意行＂，全然不感兴趣。违背真理，而想得恩典，无异于缘木求鱼。(约七：17)

今天，神的儿女，不可妄想自己优越，自己立规制；必须照神的旨意，靠圣灵行真理，而得神施恩。


职责分明

    照摩西的吩咐，经祭司...以他玛的手数点(出三八：21)

一般机构的通病，是职责不分明。他们把职责混淆当作互助，结果必然是诿过争功；把没有原则当作爱心，必然产生混乱败坏。

蒙恩的以色列人，在旷野为神的会幕和一切器皿，甘心乐意奉献，数额非常钜大。不过，虽然慷慨的自由奉献，却不能自由浪费。作成了以后，由祭司以他玛经收。

    法柜的帐幕中利未人所用物件的总数，是照摩西的吩咐经祭司亚伦的儿子以他玛的手数点的。凡耶和华所吩咐摩西的，都是犹大支派户珥的孙子乌利的儿子比撒列作的；与他同工的，有但支派中亚希撒抹的儿子亚何利亚伯，他是雕刻匠，又是巧匠...(出三八：21-23)

这不仅是因为工作浩大，必须有体系；更因是为爱神而作的，必须作到尽善尽美，保管使用，必须健全没有失误。先是耶和华晓谕摩西；摩西指示户珥设计规画；户珥督导亚何利亚伯率同工人作成；交在以他玛手中，点收后保管并善为使用。器皿不论有多少，可以闲置不用，但没有任何事物可以拿去作为己用，即使暂借都不可以，因为是专为事奉神的圣器皿。当然，那样的事绝不会发生；耶和华的规定极为严格，那些圣器皿，外人连短暂一瞥的机会都没有，违犯的必被治死。这是圣俗的分别，为要使人有敬畏的心。

我们会感觉奇怪，圣经会详细记载奉献的细数，不仅是金和银，连铜也列在内。这有些像是量米而舂，数米而炊。但从神的观点来看，却并非如此。在神面前，不论奉献的多寡，价格如何，只要是因爱神而作的，都蒙记念。神衡量的标准，不在献上的多少，而在牺牲的多少。而且神是要人先把自己献上给神，然后所献的财物，时间，才有价值。而且从六十岁以外的成丁，每人要出半舍客勒银子，所值并不算多；这只是证明被救赎的人，在神眼中有同样的价值。所以人是看才能，看地位，在神的天平上，所衡量的是生命。(出三八：24-31)

圣所的材料，不但收入要核计，作甚么用途，也要有清楚的交代。可见作神的工作，权责必要分明，神绝不容许含糊不清。作神管家的人，要准备向神交帐，神是轻慢不得的；而且对于人，也该行光明的事。(林后八：21)


成功的定义

    凡耶和华所吩咐的，以色列人都照样作了(出三九：32)

    在荒漠广袤万里的旷野，出现穿着华美的祭司，金碧辉煌的会幕，那是多么不协调的事！

    但那是照着神的吩咐作的。拯救我们的主，是至高至荣的神，是配得敬拜的。 的子民必须顺从 的旨意作成，不是凭自己的意向，理性的判断，而是听 的话。

    帐幕，就是会幕，一切的工，就这样作完了；凡耶和华所吩咐摩西的，以色列人都照样作了...耶和华怎样吩咐的，他们就怎样作了。摩西看见一切的工作都作成了，就给他们祝福。(出三九：32,43)

    虽然，会幕的事工，不如中国万里长城的伟大，不如埃及金字塔的巍峨耐久，也不如巴比伦的空中花园新奇；但那些建筑的存在，是为了甚么人的野心而作的？对人类历史有甚么贡献？又是多少人的血汗代价？当时的独裁者，自以为是立了万世不朽之业，成了大功；不过，如果地面上根本没有那些建筑物，人类也不会有甚么损失，活得更好的成分倒比较多些。至于说到在神的面前，更不过如虫子作窝，全然没有记念。

    会幕的建造，就完全不一样了。那是蒙救赎的群众，为了爱神而作的，是出于神的爱为动力，不是为甚么人的荣耀，而且全然不是勉强，更非用横征暴敛，强迫劳工；而是照神的旨意作的，在神的面前永远蒙记念。

    工作完成了，不是为了任何人的荣耀，而是“归耶和华为圣＂，这才是真正的圣工。在那里，看不见亚伦的名号，也没有比撒列的旗帜，不是为颂赞亚何利亚伯的巧手妙想；特别使人注意的，是大祭司亚伦还有华美的圣衣，表示他在神面前事奉的特别地位，而全体公认的领袖摩西，却甚么也没有。只是“这一切工作，都是以色列人照耶和华所吩咐摩西作的。＂这是说，他是神启示的来源，但他交代的清楚，不是出于他自己的智慧，绝不敢接受甚么领导有方之类的称颂。甚至耶和华亲自任命他为全民领袖的时候，曾经吩咐他，亚伦要“以你当作神＂(出四：16)；有如此“奉天承运＂的有力根据，在功成之后，他却不要名就，更没有自以为神。

    摩西连开一个庆祝典礼都没有。他看见工作作成了，以为是神的仆人该作的，奉耶和华的名给民祝福。这是神的仆人。


新的开始

    第二年正月初一日，帐幕就立起来(出四O：17)

    中国古时每逢新君即位，改朝换代，从那年的次一个正月初一日，另外开始元年，算是“新纪元＂，称为“改元＂。

    以色列人出埃及地后，第二年的正月初一日，就在西乃的旷野，照神的吩咐，立起会幕(出四O：17)。在埃及的时候，为人的奴隶，生活是为了法老；得神的救赎，从埃及出来，是新的开始。人没有新生命的时候，是死在罪恶过犯当中，不能敬拜神；惟有得救的人，“在基督耶稣里，靠着 的血，已经得亲近...进到父面前＂(弗二：2,13-22)，而且成为圣殿，不但可以敬拜，也作为圣殿的一部分，是神藉圣灵居住得所在。这样，每天和全人的存在，就是敬拜。

    立起帐幕，不止是空壳，也不是随意安置各样的器皿，而是一再说“照耶和华所吩咐＂他的。这是开始新生活的原则。

    基督徒得救以前的生活，是和别人一样：“行事为人随从今世的风俗，顺服空中掌权者的首领，就是现今在悖逆之子心中运行的邪灵＂(弗二：2)； 所过的生活，是违背神的规律，也就是混乱的生活。得救蒙恩以后，有了新生命，也开始新生活，“凡事都要规规矩矩的按着次序行＂(林前一四：40)。从一个人的是否遵守神的规律，可以看出他生命的情形。

    有了新生命，也行新道路的开始。旷野的路，是以色列人所未曾走过的，连他们的先人，出入埃及，也不是行这条路。基督徒所行的道路也是如此。我们不能从属世的智慧，寻求行天路的指引；必须靠圣灵的引导，作我们的眼目。

    每逢云彩从会幕收上去，以色列人就起程前往；云彩若不收上去他们就不起程，直等到云彩收上去。日间耶和华的云彩是在帐幕以上；夜间云中有火在以色列全家的眼前，在他们所行的路上都是这样。(出四O：36-38)

    我们可以想像，那荣美的景象：耶和华的会幕，在以色列全营的中央，有云柱直达到天上，可以远远望见。他们无须计画自己的行程，云柱升上去的时候，他们就行动，云彩在上覆盖，荫蔽他们，免除旷野烈日的炙晒；黑夜火柱的亮光，可以照明，可以引导，更可以使野兽不敢就近侵害。

    就这样，神的选民经过了旷野的道路，在神的引导保护之下，向着应许之地行进，行进。


出埃及记笺记

  1. 敬畏神
  2. 谁立的首领
  3. 火中荆棘：异象与信念
  4. 就你所有的
  5. 神的拯救
  6. 怀疑自己
  7. 刚硬的心
  8. 分别与事奉
  9. 分别的好处
  10. 神的教材
  11. 转变
  12. 逾越节
  13. 神不领错路
  14. 看耶和华：看，为，靠
  15. 耶和华拉法
  16. 供应与信赖
  17. 耶和华尼西
  18. 事奉的安排
  19. 圣洁的国民
  20. 当与不可
  21. 爱与服事
  22. 不要“过火＂
  23. 要管敌人瓦上霜
  24. 立约的血
  25. 神住在人中间
  26. 神的帐幕
  27. 点着的灯
  28. 大祭司的圣衣
  29. 设立祭司
  30. 赎民
  31. 智慧的同工
  32. 混合的文化
  33. 守住会幕
  34. 返照的荣光
  35. 奉献的意义
  36. 丰富的奉献
  37. 施恩座与约柜
  38. 职责分明
  39. 成功的定义
  40. 新的开始


B

神的火战车

    至于四活物的形像就如烧着火炭的形状(结一：13)

神在不同的时代，兴起 自己拣选，重用的人，作时代的先知。在差遣他们之前，往往显给他们特别的异象，使他们清楚所负的使命。

神选召摩西，差他领以色列人出埃及，给他看见荆棘火的异象，有神的同在，微贱的荆棘可以耐得火烧。(出三：1-10)

神选召以赛亚，使他看见“主坐在高高的宝座上， 的衣裳垂下，遮满圣殿。＂(赛六：1-13)

神选召耶利米，作犹大国最后的一个先知，使他看见杏树枝，和倾覆滚沸的锅，表明虽然结局将到，犹大要受罚灭亡，但在严冬之中，神必然保守 的话成就，春天复临，杏树先开花结果。(耶一：11-14)

神选召以西结，作被掳后的先知，安慰流亡的子民，神先使他看见异象，才可以作神的工作。他看见闪烁火的大云，其中发出光耀如同精金，是神的威荣；人不能看见神，但可以看见，神藉圣灵所显明的工作。(结一：3-20)

他看见四个活物，“各有四个脸面，四个翅膀＂。这四个活物，奇妙的集结联合在一起，他们“翅膀彼此相接，行走并不转身，俱各往前直行＂。这正是神仆人的形像：“前面各有人的脸，右边各有狮子的脸，左边各有牛的脸，后面各有鹰的脸。＂因为“神赐给我们，不是胆怯的心，乃是刚强，仁爱，谨守的心。＂(提后一：7) 不胆怯，为真理勇壮如狮子；刚强任劳负重像牛一般的耐劳工作；仁爱是人的表现，待别人如自己；而高飞见远，不染世俗，先知正像大鹰一样。

虽然是四个活物，却行动如一，表明主的工人行动和脚踪的合一；因为“活物的灵在轮中＂，使他们同感一灵。虽然往四方去，却都是直行，并不转身。他们有一定的方向，不行弯曲偏邪的道路。他们的腿是直的，不为了利益而屈膝拜任何人物；脚掌像牛犊，会分蹄倒嚼，分别为圣，是圣洁的；四活物的中间有火，表明神圣洁忌邪的性情，使其成为灿烂如光明的铜，脚踪是公义的。这是多么可羡慕，可钦敬的榜样！

不过，这不是个人修养的成果，而是“灵往哪里去，他们就往那里去。＂轮使他们行动快速，灵给他们有方向；顺灵行动，工作有果效，成就神旨意。神仆人当一同学习如此事奉。


贞坚的先知

    人子啊，要听我对你说的话(结二：8)

在艰难的环境中，所需要的是刚勇的人。神拣选使用的，不是随风吹动，没有骨头的人；不是聪明伶俐，只知道求自己好处的人。 所要的，是只怕神，不怕悖逆之家的人。

神的话临到以西结的时候，是约雅斤被掳到巴比伦后的第五年，苟延残喘的犹大国，在末代的王西底家治下，仅余五六年的岁月。被掳的国民，虽然受了警教，却仍然不肯醒悟，依然悖逆违抗神，不肯听神责备的话。真是至死不回头。

神告诉以西结，不要期望工作很容易，一帆风顺；而要作受苦的准备，神不需要受欢迎，得荣耀的先知。

    人子啊，虽有荆棘和蒺藜在你那里，你又住在蝎子中间，总不要怕他们，也不要怕他们的话；他们虽是悖逆之家，还不要怕他们的话，也不要因他们的脸色惊惶。他们或听或不听，你只管将我的话告诉他们；他们是极其悖逆的。人子啊，要听我对你所说的话，不要悖逆像那悖逆之家，你要开口吃我所赐给你的。(结二：6-8)

那么可怕的工作环境，谁肯为主去呢？只有忠贞的仆人，才肯临危受命；只有认识神，怕神的人，才会不怕人和人的面孔，只求主的笑脸；只有吃下书卷，才可吃得下苦；只有相信神的话，心里有神的话，才敢不怕人的话。

主的佳偶要准备为主受苦，也与主受苦，甘愿“像百合花在荆棘内＂(歌二：2)，风吹动，荆棘毫不留情的刺着他，但却是甜美无比的。蝎子的毒钩会蛰伤人，但主说：“我已经给你们权柄，可以践踏蛇和蝎子，又胜过仇敌一切的能力，断没有甚么能害你们。＂(路一O：19)

神的使者，没有讨人欢喜的自由，因为他是传神的信息，要将神的话传给人，不能改变信息，就成为被人恨恶的原因。但神说：“你只管将我的话告诉他们＂；他们或听，或不听，那不是你的事。神的工人要避免把现代工商社会的观念，用在神的事工上，那跟事奉圣工是南辕北辙，绝不是一回事。感谢神， 从来不用＂算术即战术“的理论，否则像耶利米和以西结这样的仆人，交不出动人的工作报告，岂不要重罚？ 宁违背甚么增长理论，而保守使用 的仆人。记得：神不是定向推销员要成绩；神要的只是仆人的忠心贞坚，不是表面的成果。


守望者

    人子啊，我立你作以色列家守望的人(结三：17)

古时的通讯不发达，敌人会突然来攻袭，如果猝不及防，会吃很大的亏，甚至覆灭。因此，要设立守望者，常在高处了望，注意远方的警号；一看到危险临近，就尽快通知防军，积极防备。因此，全军，全城，以至全国的安危，都系于守望者的身上。守望者不是显赫的职位，但必须忠心尽职。

先知的责任，是为神家作守望工作。耶和华对以西结说：

    人子啊，我立你作以色列家守望的人，所以你要听我口中的话，替我警戒他们。(结三：17)

守望者要知道自己的责任，是要儆戒在罪恶中的人，脱离恶行，归向神的道路。因此，必须有正确的信息。信息不是自己的灵感编造出来的，是先要听神的话。一颗专好自己活动的心，能说话而不知道安静听话的，必不能领受神的信息。而且“耶和华的言语，是纯净的言语，如同银子，在泥炉中炼过七次。＂所以必须要有清洁的心，说谎诡诈，嘴唇油滑，心口不一的人，总不会有神圣洁的信息(诗一二：2,3,6)。另一方面，守望者要向人说话，不问人喜欢不喜欢，即使他在沉睡当中，仍然要叫醒他；他在最欢乐无忧的情绪中，更必须知道危险。

不过，守望者是人，必须谨防人的恶性向作祟，以致不能尽到当尽的重大责任。守望者有当守的“三不＂：

1. 不自怠惰：守望者是站在安全与危险的边界，常是远离人群，没有谁整天跟在后面监督。所以要知道面对的危险，警惕忠心，不要陷入沉睡。明显的，守望者在当值的时候沉睡，是最大的，最可怕的失职。你可以说：睡觉不是罪恶，贪安逸也不是罪。但在作守望工作时怠惰，像叛国一样的不忠。

2. 不怕孤单：守望者必须耐得孤单，因为守望所总不会在市场里面。有的人喜好交际，逢迎官场，把时间花在应付宫廷的人，搞政治活动，建立自己势力，哪会作得好守望的工作，必然使托付他的失望，误了大事。

3. 不求闻达：守望者没有信息，就是好信息。不要因怕寂寞，而造出惊天动地的谣言，使自己成为众人瞩目的要人。这是最邪恶的事。就如：遇到甚么国际事件，就有人牵强附会，以预言解时事，成为谣言；以致末世预言，没有人相信准备。

求主在教会中兴起忠心的守望者来。


围城的预兆

    人子啊，我必在耶路撒冷折断他们的杖(结四：16)

犹大被掳的民，在迦巴鲁河边，已经落地生根了。以西结所在的提勒亚毕(Tel Abib )，是“粮堆＂的意思，形成了相当规模的社区；地处大运河旁边的沃土，农产丰盛，粮食充足，夫复何求？对于那个残破的故国，在他们的思想中，是那么的遥远，仿佛是在另一个世界。

但神的先知，引颈西望，穿越巴比伦的浓雾，能看到地中海边那块苦难的土地上：凄凉的耶路撒冷，没有粮堆，也没有自由流动的水，遭遇着围城与饥荒。是谁，让神所爱的城邑，遭受这样的困苦？是甚么原因，使神忘记眷顾 的子民？

在丰饶的环境中，先知以西结是“斯人独憔悴＂。他为了残存的犹大人和耶路撒冷，在神面前恳求，希望他们能度过难关，希望神再给他们悔改的机会。神的信息却不一样。

     对我说：“人子啊，我必在耶路撒冷折断他们的杖，就是断绝他们的粮。他们吃饼要按分量忧虑而吃；喝水也要按制子惊惶而喝；使他们缺粮，缺水，彼此惊惶，因自己的罪孽消灭。＂(结四：16,17)

以西结先知的心灵，与全以色列的人同受苦难。他一方面把人的事向神陈诉，一方面向人宣告神的信息：神向耶路撒冷的忿怒不会转消，饥荒缺乏还要继续下去，直到全国被灭。

神叫他在生活上，实际表演出罪孽必有刑罚：三百九十年是从耶罗波安与十个支派叛离，建立北国以色列，到被亚述灭亡，人民被掳的概略年数；四十年是从犹大国被巴比伦所灭，到归返故国的年数。二者合计四百三十年(结四：5,6)，是以色列在埃及为奴负轭的年数(出一二：40,41)。神看 子民在异教的轭下，同在外邦的轭下一样，都是在罪孽下面过日子。正如主耶稣所说的：“所有犯罪的，就是罪的奴仆。＂(约八：34)

人的强项悖逆，不肯悔改，使罪恶刑罚的痛苦加深。在危城枯守无援，没有希望的被饥荒啃噬，一天天的消瘦，那是甚么样的生活！他们本来只为了肉体活着，倚靠粮食维持生命，像行路的人靠杖扶持；现在粮和水都缺乏，要按着分量每日配给。虽然如此，也不能延迟最后命运的临到。

违背神的结果，是灵性的饥荒：“寻求耶和华的话却寻不着＂(摩八：12)。 这对于我们该是深切的儆戒。


榜样与责任

    我曾将她安置在列邦之中列国都在她四围(结五：5)

站在最显目地位的人，常常有经不起注视的危险。一般人算不得甚么大不了的缺失，落在领袖身上，就成为大问题。没有人去太计较石头的瑕疵，但白圭有玷，谁愿意放过不管？

神拣选以色列，要他作列国之首，把他放在列邦的中间，仿佛是得意的杰作，陈列给世人看他的好榜样。因此，传律法给他们，特别引导，眷顾，更拣选耶路撒冷，作为 立名的居所，这是何等的荣耀。可惜，以色列没有荣耀主的名，反倒使 的名在外邦中受了羞辱，因此要受主审判(结五：5,6,8)。

    主耶和华如此说：“这就是耶路撒冷。我曾将她安置在列邦之中，列国都在她的周围。她行恶，违背我的典章过于列国，干犯我的律例过于四围的列邦...看哪，我与你反对，我必在列国的眼前，在你中间施行审判。＂

按照律法：以色列的男子要蓄须发，作为他们的荣耀，不能剃除(利一九：27)。至于归神为圣的祭司，在民中为首，更是应该谨守(利二一：5)。以西结身为祭司，神竟然叫他剃荣耀的须发，表明悲哀的象徵。同样的，以色列人本该是神的荣耀，但他们犯罪，是何等悲哀的事。

剃下的须发，神要以西结用天平平分。天平是表明神公义的审判：三分之一在受围困的城中遭饥荒，瘟疫而死；三分之一死于保卫城的战争；三分之一在逃散被掳中灭亡。只有少数包在衣襟里面的，是蒙保守的余民(结五：1-4,12)。这些是蒙神恩典的，如经上所记：“以色列人虽多如海沙，得救的不过是剩下的余数；因为主要在世上，施行 的话，叫 的话都成全，速速的完结。＂(罗九：27,28)神有完全的主权， 如何的命定，我们不能知道，也无从反对。

在这可怕的表徵中，我们看到神审判的严厉；但 在严厉中，仍然有恩慈： 保守的一部分，保守得非常稳妥，绝不会失去，这是 儿女的安慰：神拯救的角，要从余民中兴起。

以色列人的失足，从恩典中坠落：从列国中间的荣耀，沦为分散列邦中，遭迫害，受藐视，成为外邦蒙恩典的机会，信从基督，除去污秽，作真以色列人，就是 荣耀的教会。圣徒应当常存感恩的心，遵行 的旨意，“在这弯曲悖谬的世代，作神无瑕疵的儿女...将生命的道表明出来。＂(腓二：15,16)


厌恶自己

    他们因行一切可憎的恶事必厌恶自己(结六：9)

今代人常喜爱自荣，最怕被人低估了。其实，高估自己，是一切失败的根源。最明显的，在战争中高估自己的实力，是最大的错误，比甚么都可怕，会有导致覆灭的危险。

但是，人有一种打倒别人的倾向，总觉得再没有比自己更可爱的了。现代心理学的心法，是叫人高看自己，自尊自大；不少人就自以为是百万富翁，用钱挥霍像百万富翁，但并不真个等于家财百万，结果应许造成伟人，却产生了许多狂人。

神的道路不是叫人自尊自义，而是拆毁，降卑，使 的子民经过被掳，才可彻底洁净，把多年代以来的丘坛崇拜除掉，治好了久年陈疾。神这样作，必须这样作，是不得已的。

    那脱离刀剑的人，必在所掳到的各国中记念我，为他们心中何等伤破，是因他们起淫心，远离我，眼对偶像行邪淫。他们因行一切可憎的恶事，必厌恶自己。他们必知道我是耶和华。(结六：9,10)

神爱 所拣选的子民，拯救他们，保守，赐恩给他们；他们却对神不贞，行淫拜偶像，惹神伤心。最后，神只有把他们交出去，让他们尽量服事外邦人，服事外邦偶像。崇拜偶像的仪式，有淫秽的节目，造成了邪淫文化，侵害家庭生活，使他们觉悟到其属灵意义，知道自己所作的，是多么败坏的事；本来他们腼不知耻，不听先知耶利米责备，聚集抗议说：“你奉耶和华的名向我们所说的话，我们必不听从！...我们向天后烧香...是外乎我们的丈夫吗？＂(耶四四：15-19)现在他们知道悔悟了，认识自己所行的是可憎的，而“厌恶自己＂：这是悔改的开始，也是走向复兴道路的起步。

约伯“完全正直，敬畏神，远离恶事＂，他不是自己以为满意了，而是神对他满意；然而他在经过试验后向神说：“我从前风闻有你，现在亲眼看见你。因此我厌恶自己，在尘土和炉灰中懊悔。＂(伯四二：6)

神“并不甘心使人受苦，使人忧愁＂(哀三：33)。 绝不是看到谁快乐就击打他； 藉着困苦拯救困苦人，叫人因所受的苦而醒悟过来，从新认识自己，厌恶自己。人必须知道自己不足，才可从神得到满足；知道自己缺乏，才可得到主里面的丰富；知道自己丑恶，污秽，可厌，才可得到神的荣美。


灾难的花

    杖已经开花骄傲已经发芽(结七：10)

约伯的朋友以利法说过：“祸患原不是从土中出来，患难也不是从地里发生。＂(伯五：6)我们知道了整个故事，明白这话论约伯的遭遇，是不正确的；但不失为通常的定理。

犹大沦落到残存的弱国，却有一样并不曾减削，就是他们的骄傲，夜郎自大，真是不可解释的。

骄傲是受刑罚的先声。在以色列人出埃及的路上，可拉，大坍，亚比兰，结起党来，要向摩西，亚伦夺权；这是由于他们心中骄傲，实在是攻击耶和华(民一六：10,11)。神吩咐摩西叫以色列十二支派的首领，每人拿一根杖来，亚伦也把他的杖拿来，都存在法柜的帐幕内，耶和华面前。到第二天，摩西进会幕去，取出各人的杖来，“谁知，利未族亚伦的杖已经发了芽，生了花苞，开了花，结了熟杏...耶和华吩咐摩西说：｀把亚伦的杖还放在法柜前，给这些背叛之子留作记号...免得他们死亡。＇＂(民一七：6-10)这现出神的主权，一切权柄都是由神命定的，人不能违背。

    看哪！看哪！日子快到了，所定的灾已经发出。杖已经开花，骄傲已经发芽。强暴兴起，成了罚恶的杖。以色列人，或是他们的群众，或是他们的财宝，无一存留，他们中间也没有得尊荣的。(结七：10,11)

犹大国虽然临到了结局，但他们仍然是骄傲，向神强项，不服神的主权。神自己工作，兴起强暴的巴比伦人，作 罚恶的杖，要毁灭犹大和耶路撒冷。

    论到耶和华装饰华美的店， 建立得威严，他们却在其中制造可憎可厌的偶像...我必将这殿交付外邦人为掠物...使列国中最恶的人来占据他们的房屋；我必使强暴人的骄傲止息，他们的圣所都要被亵渎。(结七：20-24)

犹大最后剩下的，只有他们的圣殿了。但他们犯罪亵渎了神的圣所，把偶像弄进去，还要以为夸口。所以神的荣耀离开 的殿，掩面不顾 的产业，索性让巴比伦来掳掠犹大，把圣殿也毁坏。神的震怒是何等的可怕！

神的儿女要记得：我们是每天活在神的恩典中，自己没有可夸的；神一撤回 大能的手，我们就成为一无所有；黑云遮蔽锡安，太阳的光不再透下，只有悲惨的结局。


忌邪的神

    在此行这大可憎的事使我远离我的圣所(结八：6)

现代医学这样发达，还是有许多人，本来该健康的，竟染上了疾病，简单的原因，只是因为忽略了好好洗手。很希奇，会有那么多的人，不知道清洁卫生的重要。

人很难了解，神忌邪的性情，常以为只要热心奉献，就可以得神赐福。却忘记了神“眼目清洁不看邪僻＂(哈一：13)，邪恶的崇拜，不洁的财物，只能招致神的震怒。

圣殿是以色列人敬拜的中心，竟然有四种拜偶像的罪，侵入了圣殿：a.偶像的崇拜，是“惹动忌邪的＂(出二O：5)；犹大的恶王玛拿西，却在殿内立雕刻亚舍拉的像(王下二一：7)照迦南地的风俗，以为是主神的王后(结八：3,5)；玛拿西悔改后，把亚舍拉清除了，到以西结的时候，又再搬了来。b.本来神命定人管理全地的动物，他们竟沦落到去拜可憎爬物和走兽的像(结八：10 参罗一：25)。c.搭模斯被认为是生育，收成，也是幽冥的女神；在酷热中，青绿的植物枯焦，有为搭模斯哭泣的仪式，期待她雨来复苏(结八：14)。d.面向东方，拜升起的太阳(结八：16)，在圣殿的坛前拜偶像，真是以背向神。人之所以拜这些偶像，是因为其自然倾向：在启示真理之外，随从自己的理智联想，以为有天父也该有天母；以为兽类有特异的生存能力；求得丰收的财富；祈求特别的亮光。在神以外别有所求，就难免陷入崇拜偶像。

不幸，这些恶事，竟普遍涉及各阶层的人：有民中领袖的长老，有妇女，甚至也有祭司，连约西亚王时，领导复兴的沙番(王下二二：3-24)，也有不肖子雅撒利亚，参与拜偶像。

神是忌邪的神。这些可憎的事，使神远离 的圣所。失去神的同在，不仅一切活动都是虚空的，而毁灭也相继临到。

神以超自然的大能，使以西结可以看到耶路撒冷的事，及灵界的情形。使他可以向被掳的新生一代，预言耶路撒冷将要遇到的，和她被神弃绝的原因。这不仅可以警告当时的人，也可教训后世的人。

今天的教会，沉迷在物质文化里面，追求享乐，只要搞得热闹就好，有宗教活动，而不管所拜的对象是谁；凭自己的意念，误以为神所要的也是这样。哪知，神看这些是“大可憎的事＂，行在圣所，比其他的罪更严重。愿我们深思。


得救的记号

    因城中所行可憎之事叹息哀哭的人(结九：4)

不论甚么生物，如果所处的环境，跟其本性不同的时候，就会难以适应，而感觉痛苦。比如鱼的本性是生活在水中的，涸辙之鲋就难过得很，失去水太久了，就必然死亡。猪在污泥中滚，非常得意；好洁爱惜皮毛的银貂，就没法过那种生活。

耶路撒冷沦落到罪恶之邑，神定意要毁灭这城。但其中有两种不同的人，公义的神，要将他们分别出来。在埃及地，第一个逾越节之夜，神吩咐以色列人，每家杀一只羊羔，把血涂在门框上和门楣上；灭命的天使巡行遍地，看见这血的记号，就越过那家，他们全家就得保守平安。凡门上没有血的，那家头生的儿子和头生的牲畜，就要被杀死(出一二：21-30)。

现在，先知以西结在异象中看见，在耶路撒冷，神召了那身穿细麻衣，腰间带墨盒子的人来，画记号在一部分人额上。

    耶和华对他说：“你去走遍耶路撒冷全城，那些因城中所行可憎之事叹息哀哭的人画记号在额上。＂我耳中听见 对其余的人说：“要跟随他走遍全城，以行击杀...只是凡有记号的人不要挨近他。＂(结九：4-6)

耶路撒冷的城中，罪恶满盈，“井怎样涌出水来，那城也照样涌出恶来＂(耶六：7)。神要使它成为荒凉无人居住。那些被留下的，是额上有记号的：用希伯来文的末一字母，古写如X(taw)。在城中而不属城中的文化，是属神自己的人：虽然也被困在城中，但不同意城中人的恶行；他们是少数，不足以改变其余的人，只能受排挤，像百合花在荆棘中，却能保守自己，不受污染，不被同化。他们他们有正确的价值观念，看到城中罪恶的猖行，不能不叹息；他们知道罪恶的结局是灭亡，见罪人不悔改，往错谬中直奔，怎能够不哀哭？正如罗得在所多玛城，“常为恶人淫行忧伤...因为那义人住在他们中间，看见听见他们不法的事，他的义心就天天伤痛。＂(彼后二：7,8)我们必须与世人不同，才可以作见证。

重生得救的基督徒，神也把他们分别出来：在各人额上有羔羊的印记(启七：3 一四：1)标识；“主认识谁是 的人＂，又说：“凡称呼主名的人，总要离开不义＂(提后二：19)。

今天报纸上的犯罪新闻，有多少基督徒的泪水？看到电视上的罪恶文化，你是心向往之？或是心中伤痛？


荣耀离去

    耶和华的荣耀从殿的门槛那里出去(结一O：18)

罪人不爱光倒爱黑暗，所以在神的面光中，会感觉显然的不舒服，但愿神看不到他。但人不知道，神的同在，对于人是多么重要。

神不能容忍罪恶，但 爱世人；可惜世人没有别的品种，都是纯粹罪人一族。到罪恶满盈而不悔改，神的刑罚就临到。主吩咐灭命的天使，从基路伯的轮中，取火炭撒在城上，表明忌邪的神施行审判刑罚(结一O：1-7)：在犹大王西底家第十一年(586 B.C.)，耶路撒冷城被攻破，巴比伦的军队放火一炬，圣殿和王宫并全城，都成焦土(耶五二：5-13)。这是因为神的忿怒：“耶和华发怒成就 所定的，倒出 的烈怒；在锡安使火着起，烧毁锡安的根基。＂(哀四：11)。

许多人把错误的幻想，当作是信心，以为神舍弃 拣选的圣殿和耶路撒冷，是不可想像的事，迷信的称耶路撒冷为“圣城＂：“地上的君王，和世上的居民，都不信敌人和仇敌能进耶路撒冷的城门。＂(哀四：11)

神圣洁公义的性情，要求 对罪恶施行审判；神的慈爱，要 宽容忍耐。对背道的子民，神一再停止 刑罚的杖，给他们悔改的机会：“以法莲啊，我怎能舍弃你？以色列啊，我怎能弃绝你？我怎能使你如押玛？我怎能使你如洗扁？我回心转意，我的怜爱大大发动。＂(何一一：8)

但他们执意“守定诡诈，不肯回头...各人转奔己路，如马直闯战场＂(耶八：5,6)；人“硬着颈项，心与耳未受割礼，常时抗拒圣灵＂(徒七：51)，神的灵厌烦这不息的争持，最后，神的荣耀不得不离开。

神的荣耀离开，不是为了芝麻小事，“一言不合，拂袖而去＂，而是依依不舍的。先是“以色列神的荣耀，本在基路伯上，从那里升到殿的门槛＂(结九：3)，继而“停在门槛以上...耶和华的荣耀从门槛那里出去，停在基路伯以上＂；“在我眼前离地上升...停在耶和华殿的东门口。在他们以上，有以色列神的荣耀＂(结一O：18,19)；作最后回顾，终于“耶和华的荣耀从城中上升，停在城东的那座山上。＂(结一一：22,23)

耶路撒冷羞辱神的名，神舍弃不顾，任凭他们去作，是最可悲的事。跟着来的是毁灭，荒凉。教会岂不该引为鉴戒！


换心

    从他们肉体中除掉石心赐给他们肉心(结一一：19)

换心的手术，还不过是今代医学上的事。圣经中所说的换心，虽然早得多，却并不落后，而且有更高的效果。因为圣经所说的心，不仅是把血液压送到全身的中枢机器，同时也是心思感性的中心，支配着人一切的行动；其功能既然更广，影响力和重要性，也就更增加。

圣经说：“你要保守你的心，胜过保守一切，因为一生的果效，是由心发出。＂(箴四：23)所说的就是这个“心＂。

神传给以色列人诫命，律法，先知的教训，但对于他们不发生作用，反而逼迫杀害先知，因为他们的心未受割礼，“受了天使所传的律法，竟不遵守＂(徒七：53)。甚至神说：“我为他写了律法万条，他却以为与他毫无关涉。＂(何八：12)

这样违背神，不肯回头，几乎使人绝望，把他们的国家，也带上了绝路；但人无法使神绝望。神要将他们迁徙到列国，却成为他们灵性的转机：神在毁灭耶路撒冷的时候，仍然存怜悯，保守剩下的“余民＂，他们重新承受神的应许，作神的子民。因为被掳的人，远离耶路撒冷的圣所，神自己要代替原来敬拜的中心，“暂作他们的圣所＂。“暂作＂的意思，隐涵着将来永远的圣所；主耶稣到世上来，以 的身体为殿；到 受死复活，赐下圣灵住在信徒中间，教会成为神的居所，非物质的殿(约二：19 林前三：16,17 林后六：16 彼前二：5)。

    我要使他们有合一的心，也要将新灵放在他们里面，又从他们肉体中除掉石心，赐给他们肉心；使他们顺从我的律例，谨守遵行我的典章。他们要作我的子民，我要作他们的神。(结一一：19,20)

在当时看来，“换心＂是不可能的事；现代的医学，使换心成为可能，但所换的是身体器官的心。若谈到心灵，心思的心，是绝对没有改换希望的。但神的要求，不能低于这条件。属肉体的人，心里面“怀着苦毒的嫉妒和分争...不是从上头来的，乃是属地的，属情欲的，属鬼魔的＂(雅三：14,15)，只能彼此咬相吞，绝无法合一。因为“合而为一的心＂是圣灵所赐的(弗一：3)。只有圣灵住在信徒心中，才可以成为温柔顺从的肉心，能从心里遵行神的旨意。求主使我们谦卑与主同死，接受主的换心，才可肢体彼此相顾，彰显基督的荣美。


神的网

    必将我的网撒在他身上他必在我的网中缠住(结一二：13)

神作事很有把握， 的旨意总要成就，没有人能阻挡。人最好知道并接受这事实，否则必定受很多没有必要的苦。人越凭自己，想要努力挣扎，情形越糟。

原来人不知道自己的有限，以为凭人的方法，可以为所欲为。西底家虽然算不上甚么英武的君王，但像许多人一样，喜欢用自己的方法，计画，反覆无常，只为了自己打算。神吩咐先知，在余民眼前，以自己的行动，作被掳的预表，说到耶路撒冷即将发生的事：

    他们中间的君王，也必在天黑的时候，将物件搭在肩头上带出去...我必将我的网撒在他身上，他必在我的网罗中缠住。我必带他到迦勒底人之地的巴比伦，他虽死在那里，却看不见地。(结一二：12,13)

当那时候，先知身在巴比伦；他周围的人民，还对残存的犹大国留有幻想，以为自己有一天可以回去(耶二九：3-9)。但神吩咐告诉他们，归回是长久以后的事；连那在危城中挨日子的人，也将要参加被掳的行列。远在千里之外，时间在城陷之前，先知得神启示，预言围城的结局：“迦勒底人就拿住王，带他到...利比他巴比伦王那里...审判他。在西底家眼前杀了他的众子...并且剜了西底家的眼睛，用铜链锁着他，带到巴比伦去，将他囚在监里，直到他死的日子。＂(耶五二：9-11)这样他“虽死在那里，却看不见地＂。先知的预言都逐字应验了，其精确的程度，怎不使人敬畏！

神如同猎者或捕鸟人(结一七：20三二：3耶五O：24何七：12)，用天时，地利，和人事等因素，巧妙的交织成坚密的网，违背神的人，不论如何奔逃，不论如何挣扎，都无法脱出。这才是真正的“天网恢恢，疏而不漏＂。圣经说：

    鱼被恶网圈住，鸟被网罗捉住，祸患忽然临到的时候，世人陷在其中，也是如此。(传九：12)

在神的旨意中，可以宽阔自由而行。使徒保罗为主的名受许多苦，当时教会，对患难也不陌生；他写信给教会说：“但愿使人有盼望的神，因信，将诸般的喜乐平安充满你们的心，使你们藉着圣灵的能力，大有盼望。＂(罗一五：13)信主的人不陷在没有盼望的黑暗中，是何等的不同！


虚假的平安

    他们诱惑我的百姓说：“平安＂(结一三：10)

好话会带来恶果。人都喜欢听好话，所以供应好话的人，总不缺乏利益。最可悲的例子，是在围城中宣扬平安，叫大家高枕无忧，但真实的危险仍然在那里，可以想见，其危害会有多大！所以“居安思危＂是好事，可以防患于未然；反过来，居危思安，自我陶醉，则祸患必然来到。

人犯罪背叛神，神的烈怒像围攻的军队，必然要攻陷那座孤城。人逃脱的方法，是寻找在甚么地方有破口，赶快向神认罪悔改，就是堵住破口，使灾祸不至于临到。但犹大国的假先知，知道人不喜欢听到坏消息，不愿意听到病重城危，更不愿听到责备罪的话，所以他们的信息，只拣人爱听的话来说。

    没有上去堵挡破口，也没有为以色列家重修墙垣，使他们当耶和华的日子，在阵上站立得住...他们诱惑我的百姓，说：“平安＂，其实没有平安。就像有人立起墙壁他们倒用未泡透的灰抹上。(结一三：5,10)

这真是“粉饰太平＂。建造马虎的墙，品质不好，自然不会坚固，难有防卫的作用。假先知不问其质地如何，只求外面美观。抹墙的石灰，必须先用水浸泡透，才可以黏结，抹在墙上会坚固；如果未经彻底浸透，抹上去只不过是在表面敷一层粉，大雨淋下，就会倒塌。假先知的教训，也是如此。他们只是表面敷衍，不彻底对付罪，看来似是聪明之举；但神的审判要临到，如同猛烈的狂风暴雨，挟冰雹而来；墙就连根基倒塌成平地，那讲好话的假先知，也要灭亡。

假先知的谎言，只求能迎合人心，一时赢得人欢喜；但他们是“以谎言为避所，在虚假以下藏身＂(赛二八：15-17)； 但那是没有根基的建筑，是靠不住的，不足以逃避神的震怒。因为惟有主是永久坚固的磐石，是得救的保障。

人都喜欢听好听的话，难怪在每一个世代，都有讲好话的假先知，供应人的需要。他们随从自己的意向，说假预言，坚固恶人的手，避免口中有“悔改＂这惹人厌的字眼，也总是有许多人拥护他们。但那些假先知，是为了自己的利益，他们不必动刀流血，不用疾言厉色，看来是好的，实在是猎取人的性命，使人不悔改得救。神的仆人认识神，明白神的心意，应当不问人喜悦与否，忠心传出神的心意。


求问与遵行

    把陷于罪的绊脚石放在面前又就了先知来(结一四：4)

人类最有兴趣的，是愿意知道将来的事；所以在古代不同的文化中，最早发达的竟是距离人最远的天文学，在占星术的翼下长大。神严厉禁止 的民以色列人效法外邦人，但他们还是常去问星占卜。开国的王扫罗，当非利士人来攻的时候，大敌当前，竟去问女巫，想知道前途如何。

有些人表示，愿意求问神的旨意；他们不问当作不当作，是问利或不利，只是想供参考，不是定意遵行，颇像现代人对于fyi 的态度( for your information)，只是合意才作，全不是对于神旨意的应有态度，也不觉得有甚么责任。

在先知以西结的时候，犹大人中的一些领袖，到他那里，看有甚么预言从他口中出来。不过，这些问的人，先义务给预备好了答案：他们绝不预备离开所崇拜的假神。

    主耶和华如此说：“以色列家的人中，凡将他们的假神接到心里，把陷于罪的绊脚石放在面前，又就了先知来的，我耶和华在他所求的事上，必按他众多的假神回答他，好在以色列家的心事上捉住他们。＂(结一四：4,5)

有人故意把绊脚石放在面前，自己定要跌倒，却来问前途是否顺利，岂不是荒唐可笑？这“绊脚石＂，就是他们犯罪拜偶像；有些人陷在罪中，一方面拜偶像，一方面来求问神，圣洁忌邪的神，绝不会受他们求问，神的仆人也不会乐于作这种混合的工作；因为如果神回答他们，他们就会利用神的名，妄称神的旨意如何如何，误导别人，所以他们绝得不到神启示。只有假先知才肯顺人情，为利被用。在这样情形之下，神就任凭那陷在罪孽中的先知，和求问者，一同走上被迷惑灭亡的道路。这样，神的子民看见了，就受儆戒不再走迷。

以色列的恶王亚哈，犯罪拜偶像，在定意发动战争之后，却装模作样的求问神。当然，有御用的假先知，附和唱善，而神不会参与。神的仆人米该雅，揭穿他们的鬼把戏：想愚弄人的，是被邪灵愚弄，归于灭亡(王上二二：19-25)。

今天，仍然有许多人，心中有了偶像，全不想，也不能行神的旨意，却妄称神的引导，去作甚么事。这是因为他们不认识圣洁的神，才敢于任意妄行；不仅是亵渎神，也是危险的道路，神要把他“从我民中剪除＂(结一四：8)，可不谨慎！


火中的葡萄树

    葡萄树比别样树有甚么强处？(结一五：2)

蒙神所拣选的人，有时感觉到自己跟一般人不同，就要找一个因何蒙恩的理由。这本来不是错；错在他们不向神那里去寻求，而要看自己有甚么好处。通常是可以找得到理由的，但总是不对的理由。

以色列是神所拣选的葡萄树(诗八O：8赛五：2)，全在于神的主权和恩典，并不是由于他们本身有甚么好处，可以换得神的恩典(申七：6-8)。正如葡萄树的木质松软，又不挺直，绝不能作甚么有益的用途。耶和华的话临到先知说：

    人子啊，葡萄树比别树有甚么强处？葡萄枝比众树枝有甚么好处？...完全的时候尚且不是合乎甚么工用，何况被火烧坏，还能合乎工用吗？＂(结一五：5)

人的本质岂不也是如此？因为被罪侵染，既软弱败坏，又不正直，连最低的功能都没有，甚至砍不出一个可用的橛子，用来挂东西。正如使徒保罗所说的：“并不是我们凭自己能承担甚么事，我们所能承担的，乃是出于神＂(林后三：5)，可见自己完全没有甚么可以夸口的。

以色列在最好的时候，也彀不上蒙恩的条件：“并不是因你的义，也不是因你心里正直＂(申九：5)；“最好的，不过是蒺藜；最正直的，不过是荆棘篱笆＂(弥七：4)。何况受过火的焚烧，就是历经被掳侵掠，国中精华丧失殆尽，以西结自己就是在597 B.C.被掳的人中。这样，更不具有任何夸口的条件了。神叫他们知道，人没有甚么值得骄傲的。

在新约时代，主耶稣自己是葡萄树。 说：

    我是真葡萄树，我父是栽培的人...枝子若不常在葡萄树上，自己就不能结果子...我是葡萄树，你们是枝子；常在我里面的，我也常在他里面，这人就多结果子：因为离了我，你们就不能作甚么。(约一五：1,4,5)

可见人应当谦卑，认识自己一无所有，要单纯仰望主，才可保守自己常在神的恩中。保罗被主重用，不是因为他的品德好：“就律法上的义说，我是无可指摘的＂(腓三：6)；不是因为他有才干，“学问大＂(徒二六：24)；是“蒙神的恩才成的＂(林前一五：10)。愿我们不要被那恶者所迷惑，妄想离开主，自己作甚么事，结果是被丢在外面，废弃无用。


立约与蒙恩

    我要追念...与你所立的约也要与你立定永约(结一六：62)

犹大人的历史中，充满了罪恶败坏，背离神所立的约，到比所多玛和撒玛利亚更坏的地步。神讨他们背约的罪，使他们被掳分散到远方。

神看以色列，是一个背约行淫的妻子。先知何西阿，从情感方面表明以色列的背约，使神伤痛(何一：--四：)；先知以西结，从法理方面，述说以色列背约的历史。

耶路撒冷本来是一个外邦人的城，迦南地历史上有赫人，亚摩利人各族混居，是大卫逐出耶布斯人，取得耶路撒冷的全城(撒下五：6-10)。同样的，他们的先祖亚伯拉罕，也是出于外邦的亚兰人(申二六：5 约二四：14)。像是路旁的弃婴，被神拯救抚养，蒙恩的人毫无可以夸口的。耶和华不但使她得生命，还使她得荣耀，收以色列作为 盟约的妻，把她抬举到王后的尊荣，这都是出于神的主权和恩典(结一六：1-14)。

人可厌可怕的败坏，无望的败坏，就在这时显明出来。他们得了恩典，不知感恩，反而背离神，与外邦人行邪淫，效法他们的行为，拜偶像，与列国结盟；又把神所赐的丰富，献给各样的假神，甚至把神所赐的儿女，焚献给摩洛。在道德上的败坏，崇尚物质，沦落到与所多玛同样的地步。因此，神要照她所行的审判她，使她灭亡，被掳，分散到外邦。

    主耶和华如此说：“你这轻看誓言，背弃盟约的，我必照你所行的待你。然而我要追念在你幼年时与你所立的约，也要与你立定永约...却不是按着前约。我要坚定与你所立的约你就知道我是耶和华。＂(结一六：59-62)

是信实不改变的神， 不能背乎自己；以色列人在最没有盼望的时候，神赐下恩典的新约。这约与前约不同的地方，是神自己除去人的罪孽，使世人与自己和好。耶和华说：“那些日子以后，我与以色列家所立的约乃是这样：我要将我的律法放在他们里面，写在他们心上；我要作他们的神，他们要作我的子民。＂(耶三一：31-33)

如果不是神的恩典，人绝没有盼望；但神差 的儿子到世上来，使信 的人不至绝望。这约是 用自己的血所立的；其效果能使人认识神，神也宽恕人的罪孽(来八：11-13)；人就“心里追念，自觉抱愧＂，遵行神的旨意。


誓约的神

    他既轻看指着我所起的誓(结一七：19)

虚谎背约，是人所常有的事，却是神最不喜悦的事，不论是婚姻的盟约，或政治上的约言，立约人都有遵守的义务，不能当作可随便的事。奇妙的，神虽然管理宇宙大小无数事务，却对人口中出的话非常认真。

人所说的话，立的约，对他有约束能力(箴六：2)，不能说了不算数。人立约起誓，不论是文字的契约，或只是口头的约言，都有约束的能力(箴六：2,5)。在古时候，人常指着他们所崇拜的神起誓，表明崇高在上者的见证，是出于诚意，必然遵守；神认真纪录，除非当事者许可，绝不能轻易脱网。巴比伦王尼布甲尼撒，废了约雅斤，带他到巴比伦去，把西底家放在犹大王的宝座上，要他指着耶和华起誓，在巴比伦大鹰的荫下得以生存。但西底家见异思迁，贪图埃及是比近的强邻，加以传统的对埃及的倚赖和感情，就愚昧的受怂恿，背叛了巴比伦，这不顾约言的行动，羞辱了神的名，并且终于成为犹大毁灭的原因(结一七：1-20)。

西底家贪近昧远的政策，得到他周围的臣子支持，却为先知们所反对：耶利米根据神的启示，和道德原则，指出其为错误方向；以西结远在巴比伦，也传达同样的信息。主耶和华论到犹大王西底家说：

    我指着我的永生起誓，他既轻看指着我所起的誓，背弃指着我所立的约，我必要使这罪归在他头上。我必将我的网撒在他身上...(结一七：19,20)

人如果失去敬畏神的心，藉神的名讲不诚实的话，是最可怕的事；因为神是诚信真实的， 的圣名就等于神自己，是不能任意亵渎的。妄为的人，必受当得的报应。

但神给灭亡的犹大国，美好光明的应许：“我要将香柏树梢拧去栽上，就是从尽尖的嫩枝中，折一嫩枝，栽于极高的山上，在以色列高处的山栽上。它就生枝子，结果子，成为佳美的香柏树，各类飞鸟都必宿在其下。＂(结一七：22-24)在这里，神自己作守约的榜样：神应许大卫的后裔，永远坐在他的宝座上；现在，犹大面临亡国，神的应许如何实现？圣经中的枝子，常表明掌权者的杖，就是 所应许的弥赛亚国度要来，那香柏树要荫庇列国。何等可信的美好盼望！


生存之道

    恶人死亡岂是我喜悦的吗？(结一八：23)

许多人的观念，以为神是一位慈祥的圣诞老人，全部的生意只是送给人所需要的礼物，不问善恶。另一种观念，则以为神是严厉的审判官，专找人的过错，然后把人丢在地狱里，就像惯坏了的孩子，把不喜欢的玩具全丢进垃圾堆似的。

其实，这两种看法都不对。神不是只有慈爱， 在所定的时候，必施行公义的审判；不过，这位公义的神，也是慈爱的神， 不喜悦人死亡，愿意人悔改而得存活。主耶和华说：

    惟有犯罪的，他必死亡。儿子必不担当父亲的罪孽，父亲也不担当儿子的罪孽；义人的善果必归自己，恶人的恶报也必归自己...恶人死亡岂是我喜悦的吗？不是喜悦他回头离开所行的道存活吗？(结一八：20,23)

神的公义

以色列的亡国，是历代罪孽累积的结果，遭神的忿怒；但这并不是说，这一代的人没有罪，正如俗语所说：“父亲吃了酸葡萄，儿子的牙酸倒了＂(耶三一：29)。公义的神，“是鉴察人心，试验人肺腑的，要照各人所行的，和他作事的结果报应他＂(耶一七：10)。其实，当古时常见施行重罪“灭族＂刑罚的时候，神公义的律法就已规定：“不可因子杀父，也不可因父杀子；凡被杀的都为本身的罪＂(申二四：16)。犹大王约阿施为其臣仆约撒甲和约萨拔所弑(王下一二：21)；继位的亚玛谢王，“国一坚定，就把杀他父王的臣仆杀了，却没有治死杀王之人的儿子＂(王下一四：5,6)。这是神公义审判的明证，不是照一己的情感，快意恩仇。

神的慈爱

慈爱的神“愿意万人得救，明白真道＂(提前三：4)；“不愿有一人沉沦，乃愿人人都悔改＂，因此，要“以我主长久忍耐为得救的因由＂，及时接受主的恩典(彼后三：9,15)。神断不喜悦罪人死亡， 知道人不能够自救，就自己为人设立了救法：“世人都犯了罪，亏缺了神的荣耀；如今却蒙神的恩典，因基督耶稣的救赎，就白白的称义。＂(罗三：23,24)神叫各人悔改，离开罪恶，接受“新心和新灵＂(结一八：31)，使人生命更新，顺从圣灵的引导，过圣洁公义的生活，照神的旨意事奉 ，在黑暗的世代，像明光照耀，作主的见证。


笼中的狮子

    他们用钩子钩住他将他放在笼中(结一九：9)

狮子是威武猛烈的兽，常用为王者的表徵。早在雅各凭着信心为众子祝福的时候，就曾说过：“犹大是个小狮子...圭必不离犹大，杖必不离他两脚之间，直到细罗来到，万民都必归顺。＂(创四九：9,10)

到他们进入神所应许的迦南地，建立了王国，犹大的狮子在以色列山上的吼声，确曾震动过列国。但他们违背神，崇奉偶像，惹动神的忿怒，使以色列国由分，而衰，而亡。犹大国虽然残存了几十年，但成为不足轻重的小国，仰大国的鼻息而苟延残喘。末后的好王约西亚死了，约哈斯作王三个月，被埃及王尼哥所废，并且带到埃及去。(代下三六：1-4)

以后，巴比伦兴起，犹大成了巴比伦的附庸。犹大王的存与废，完全决于巴比伦王的一喜一怒之间；他高兴时，立约雅敬和约雅斤作王，也随意废去(代下三六：5-10)。失位的王，项上的金链就被换上铜链，锁在笼子里，带去巴比伦作为陈列戏弄的对象。(结一九：1-9)这是强国政治中的悲哀现实。

不过，这不仅是一人的成败得失，而也决定一国的兴亡，并且是历史的铸型：

    你的母亲先前如葡萄树，极其茂盛，栽于水旁。因为水多，就多结果子满生枝子；生出坚固的枝干，可作掌权者的杖。这枝干高举在茂密的枝中，而且生长高大...但这葡萄树，因忿怒被拔出摔在地上...(结一九：10-12)

先知指示犹大王，要追本溯源。神把以色列比作葡萄树，是神从埃及地移来，栽在迦南应许之地，在那里发展，长大。这不是因为他们有甚么好，全然是由于神的恩典；正如树栽在水旁，使根得到滋润，营养，才可以繁荣茂盛。这葡萄树就该尽它的本分，结出荣耀神的果子。它竟然不要神作他们的王，要求立王：神容许他们，有了王的权杖，建立了王国；他们越加骄傲忘本，与列国混杂，引进了许多品种的偶像，随从外邦的风俗，道德败坏，违背神。结果巴比伦像炎热的东风吹来，毁灭残存的犹大国，烧毁了耶路撒冷和圣殿。这样，他们的权杖折断，再没有人坐在大卫的宝座上，要到弥赛亚来到。

圣徒也是如此。我们能在属灵上蒙恩，是因为神的安排，并不是出于自己，应当连于主，谦卑结果子，免得被砍下。


圣地的荣耀

    那地在万国中是有荣耀的(结二O：6)

神在 子民身上，有美好的旨意。 对他们的爱，如慈爱的父母对儿女一样，可说关怀得无微不至。神不但应许把地给他们，还要自己去察看，要他们住得舒服。那地可以生产丰富的物质之外，更是与列邦分别出来：西面临地中海，东界约但河，南边是沙漠，北方有高山，所以称为“荣美之地＂，可以当之无愧。耶和华藉 的仆人，告诉以色列的长老，他们承受应许之地，必须对神忠心(结二O：6,7)：

    那日我向他们起誓，必领他们出埃及地，到我为他们察看流奶与蜜之地，那地在万国中是有荣耀的。我对他们说：“你们各人要抛弃眼所喜爱那可憎之物，不可因埃及的偶像玷污自己。我是耶和华你们的神。＂

人最大的荣耀，不仅是属地的东西，不仅是有土地，而是神将 自己给人：“立你作 的子民， 作你的神＂，并且住在人中间(申二九：13利二六：11,12)。但有一个最重要的条件：要抛弃埃及的偶像，是忌邪的神所憎恶的，却是他们眼睛所喜爱的。圣经没有详细记载，以色列人在旷野路上的宗教情形，但一遇到困难，立即造作金牛犊(出三二：4)，可见那拜偶像的恶习，从来没有远离他们的心。在新约时代，司提反指责他们：“四十年在旷野...抬着摩洛的帐幕和理番神的星＂，虽然可能有喻意的成分，但足以说明，他们一向缺乏对神应有的专诚(徒七：39-43)。

圣民的“荣耀＂，不在其地大人多，也不在兵众财丰，而在于神的同在，作他们的王。这是他们超越列国的地方，是特殊的荣耀。但他们立心要“像列国一样＂(撒上八：7,8)，是要推翻身的统治(结二O：32)。神让他们试过又试，总是失败；他们想挣脱神的轭，结果是负外邦人的铁轭。为了治好以色列背道的病，神彰显 的主权：人看是神不管事了，但恰相反， 说：“我总要作王...我必从你们中间，除净叛逆和得罪我的人＂(结二O：32,38)。像出埃及经过旷野一样，神自己作炼净的工作，除去渣滓，照 的定旨，作成 的器皿。

使徒保罗对选召的教会说：“你们务要从他们中间出来，不要沾染不洁净的物，我就收纳你们。我要作你们的父，你们要作我的儿女。这是全能的主说的。＂(林后六：17,18)


那应得的人

    直等那应得的人来到我就赐给 (结二一：27)

神对世界上一切的事，早有 预定的计画；计画的中心是基督。但在主基督得国以前，犹大必须要先失国：谁能想像，圣洁荣耀的弥赛亚国度，会建立在人腐败的根基上？

巴比伦的大军，围困着耶路撒冷。先知以西结，发现同他一起被掳到巴比伦的犹大人，有一股奇异的骚动；他们安不下心作难民，翘望着西方，期盼着迦勒底人兵败，他们好再度复国。先知耶利米，曾奉耶和华的名，特地写信给被掳的人说：“我所使你们被掳到的那城，你们要为那城求平安，为那城祷告耶和华，因为那城得平安你们也随着得平安。＂(耶二九：7)

神的仆人不是不爱国，但他们更爱主，爱真理。耶利米为了祖国，眼泪流得比谁都多；以西结置身在背叛的人民中间，忍受人的误会，反对，还不是为了服事神的子民，把神的真理传给他们？但必须要除去他们根深柢固的错误观念，以为神是属他们的，无论如何都不会离开犹大和耶路撒冷。

    主耶和华如此说：“当除掉冠摘下冕，景况必不再像先前；要使卑者升为高，高者降为卑。我要将这国倾覆，倾覆，而又倾覆，这国也必不再有，直等到那应得的人来到，我就赐给 。＂(结二一：26,27)

先知从神所得到的信息，并不适合大众需要：他不是传出吉祥的话，而是使他们完全失望。他所唱的刀剑之歌，是犹大的挽歌：犹大和耶路撒冷要被彻底倾覆，不再有国，也不再有王。犹大国要覆亡，不再有人坐在大卫的宝座上；但神的应许不会落空。夕阳落下了，但光明的旭日，要带着更大的荣耀升起。那古老的预言，总要成就：“圭必不离犹大，杖必不离他两脚之间，直等细罗来到，万民都必归顺。＂(创四九：10)所说的“细罗＂(赐平安者)，就是“那应得的人＂：从犹大卫后裔生的那圣者基督耶稣，要来建立弥赛亚国度，用铁杖统治万国， 的国没有穷尽。而且圣经说：“ 已经定了日子，要藉 所设立的人，按公义审判天下。＂(徒一七：31)这是神从起初就预定的旨意，“早已立 为承受万有的。＂(来一：2)

黑夜虽然长，但我们不失去盼望：“我们并有先知更确的预言，如同灯照在暗处，直等到天发亮，晨星在你们心里出现的时候。＂(彼后一：19)主耶稣的再临，是世界的盼望。


被掳的效应

    我也必从你中间除掉你的污秽(结二二：15)

神管教 悖逆的儿女，是不得已的事，但却能成就 的目的。以色列人在耶路撒冷，拜偶像，流人血，使“圣城＂堕落得不像话，满了各样的罪恶。耶和华说：“你这名臭，多乱的城啊！那些离你近，离你远的，都必讥诮你。＂(结二二：5)因此，神的名在外邦人中间，因他们受了亵渎。列举他们所犯的罪，真是一张可怕的帐单(结二二：6-12)。以色列本来该是神所救赎的纯净银子，可以作尊贵的器皿，哪知完全是渣滓，要被神弃掉。神忿怒的火，倾倒在耶路撒冷；巴比伦的王，用火与刀替神施行审判，使犹大国败亡，人民被掳分散。

那是为了彻底治好他背道的病，在屡次惩治之后，神用了最后的方法，像是用重药治危疾一样：

    我必将你分散在列国，四散在列邦。我也必从你中间除掉你的污秽。你必在列国人的眼前，因自己所行的被亵渎，你就知道我是耶和华。(结二二：15,16)

被掳分散的结果，使他们知道服事外邦的偶像，和服事外邦人，并不是那么理想的事。

在巴比伦的军队，摧毁耶路撒冷城垣之前，她心灵的墙垣已经破坏了：社会各阶层，都没有行公义的，王子，首领，先知，祭司，都成了衣冠禽兽；这样，政治，宗教，文化，以至家庭，完全破坏无遗。耶和华失望的说：“我在他们中间，寻找一人重修墙垣，在我面前为这国在破口防堵，使我不灭绝这国，却找不着一个。＂(结二二：30)一个国家，全然失去了绝对的是非和道德标准，没有人站起来，在人的面前宣讲真理，在神的面前作代祷的工作，是非常危险的事。

圣民被掳到列国，在外邦人眼前被玷污，是最可耻的事，也使他们追念自己的败坏，才发生悔改的心，想起耶路撒冷城垣的荣耀华美。因此，有些被炼净的人，愿意放下在异邦的经营成就，宁愿回到故国，重建神的殿。这就像是离家的浪子，要沦落到作放猪奴的地步，才想到要起来，要归回父家。

圣洁的神，绝不会使用不洁的人，不洁的财物，来作 的事工，服事 。人如果不省悟，以为自己作的还能满意，或得人满意，就必须经过被分散，受熬炼。那是神作除去污秽的工作。愿神在信徒和教会身上这样行，使主的名得荣耀。


忘记神的结果

    因你忘记我...要担当你淫行和淫乱(结二三：35)

圣经常把属神的以色列人，比作耶和华的配偶；他们的责任是专爱主，向 忠贞不二。可是，人的本性就是那么败坏，不论神的恩典怎样丰富，神所行的奇事怎样多，怎样大，总不肯全心归向神。

在进入神应许的迦南地之前，以色列人有四百多年在埃及为奴的经验，在法老的鞭子下受了漫长的痛苦。但他们总不能忘怀埃及。建国以后，继又分裂，受强国亚述的欺凌。但他们心中恋念亚述。但人跟神不同：神是守约施慈爱的，总不忘记 的子民；与地上的强国结盟，虽然尽量服事承欢，还是要受他们的欺凌。北国以色列就亡在所倚靠的亚述手下。神兴起了巴比伦，总算征服了埃及和亚述。

    这样，我必使你的淫行，和你从埃及所染的淫乱，止息了，使你不再仰望亚述也不再追念埃及。(结二三：27)

残存的犹大国，在约西亚王的时代，曾有一度复兴，归向神；但在约西亚崩逝以后，继位的恶王，却转向巴比伦，后又反覆无常，想同埃及结盟。最后的结局，是被巴比伦灭亡。

先知以西结的事奉，是在犹大暮霭已结的时候，向被掳的余民，综述神启示 子民背逆的历史，以两个不贞的姊妹为比喻：分裂以后，在北方的以色列，或称撒玛利亚为代表，名叫阿荷拉，意思是“她的帐幕＂；南国犹大，或耶路撒冷，名叫阿荷利巴，意思是“我的帐幕在她中间＂。北国从立国之始，就崇拜金牛犊和各样异邦假神；南国则大致保持圣殿敬拜，但也在丘坛烧香。他们共同的毛病，是另一种邪淫，就是取媚强国，为了实际利益，埃及，亚述，巴比伦，那一个都好，以为他们比神更可靠，投靠在强国的荫下。这样作的结果，是要把神所赐的财物，向强国纳贡，常是强迫苛征；更重大的代价，是依古时的通例，属国要接受宗主国的神只，因此要崇拜外邦的神，把耶和华降为次等的属神，这是羞辱神的名，是 不能容忍的严重淫行。主耶和华如此说：“因你忘记我，将我丢在背后，所以你要担当你淫行和淫乱的报应。＂(结二三：35)结果是神的审判临到，把以色列和犹大，扫进历史的灰烬中。

神的儿女要向神忠贞，在信仰上，不可与异教混合；也不可仰望人的势力，牺牲真理，总要时时想到神的荣耀。


革故鼎新

    我除掉他们所倚靠所欢喜的荣耀(结二四：25)

鹣鲽情深的夫妇，有一天，妻子忽然死了，作丈夫的，该是何等的悲痛！这正是神使 的仆人以西结所遭遇的。谁想得到，作先知的，竟要付出这么大的代价！

神的仆人正需要有这样的经历，才可以体会神的心。神以选民作 的妻子，分别为圣单属 。可惜，他们随意偏行，犯淫乱的罪。耶路撒冷荣美的城邑，竟然成为“流血的城＂，满了罪恶和污秽。在神看来，这样的情形，虽生犹死：“死在罪恶过犯之中＂(弗二：1)，审判跟着来到。耶和华悲哀的说：

    在你污秽中有淫行，我洁净你，你却不洁净。你的污秽再不能洁净，直等我向你所发的忿怒止息。我耶和华说过的必定成就，必照话而行，必不返回，必不顾惜，必不后悔。(结二四：13,14)

在先知以西结的时候，通讯并不发达；耶和华却启示 的仆人，在千里之外所发生的事。在异邦被掳的人民，还用着故国的纪年：西底家王第九年十月十日(January 15, 588 B.C.)，巴比伦王的军队，开始对耶路撒冷的围攻，犹大的国祚，像城内的粮食一样，日少一日，将要尽了(参王下二五：1)。

神把耶路撒冷，比为一个煮食物的锅。它最大的问题，却不是因为缺粮缺水，导致它的陷落，而是因为它所不应该有的东西：历来累积的罪，成了附在锅上的厚锈，不能够除去；就是他们流无辜人的血，特别是流婴孩的血，作为祭物，献给偶像，是神极憎恶的(王下二一：16二四：4诗一O六：38)，神看如 自己的儿女被杀害(结二三：37)，定要向他们追讨。“因为神造人，是照着自己的形像造的。＂(创九：5,6)所流的血，在地里有声音，向神求告伸冤(创四：10 启六：10)；以致在耶路撒冷城破的时候，被杀的人血流街衢，无人掩埋。神不得不任外邦人毁灭犹大，正如易经“革＂卦所示：煮食的鼎，积久食物固结的锈污，必须除去，所以称“鼎故革新＂。犹大的罪锈，到了必须革除的时候，神就藉外邦成就 的旨意。

人类虽然号称文明进步，虽然声言尊重动物的权益，但对于人的生命，反不加重视。这是因为藐视神，才敢于杀害有着神形像的人，而不知畏惧；其中最明显的，是堕胎杀害无辜的婴儿，而以为“自由＂！求神怜悯。


是何心耶

    我的圣所被亵渎...你便因这些事说...(结二五：3)

以色列和犹大犯罪，神使他们先后遭到毁灭，连 立名的圣所也毁弃不顾。这在神是最伤心的事，为了 的公义，不能不这样作。但亚扪人不体会神的心，他们虽为邻国，又是先代亲属，却心中欢喜。

神的子民犯罪，神管教他们，却不是要灭绝，而是要他们悔改。万军之耶和华说：“我为耶路撒冷，为锡安，心里极其火热。我甚恼怒那安逸的列国；因我从前稍微恼怒我民，他们就加害过分。＂(亚一：15)这是说，神的子民犯罪，神藉外邦管教他们；他们却“加害过分＂。神对 子民“稍微恼怒＂；对外邦则“甚恼怒＂。这不是神有所偏爱，而是 不喜悦人怀有恨心。神对施行管教的杖如此，对犹大四围邻国也如此。

没有同情心，看见仇敌遭难而欢喜，是神所不喜悦的。圣经说：“若遇见你仇敌的牛或驴，失迷了路，总要牵回来交给他。若看见恨你的人的驴，卧在重驮之下，不可走开，务要和驴主一同抬开重驮。＂(出二三：4,5)神这样吩咐，是要人有同情的心，见到仇敌和恨你之人的牲畜遭遇困难，尚且如此，何况亲邻遭难，岂不更应该救助？亚扪和摩押，是亚伯拉罕的侄儿罗得的后裔，以东更是以色列同胞双生哥哥以扫的后裔，都有血缘关系；非利士则是多年在地中海沿岸的居民，虽然在历史上，他们与以色列都有过分争，但在犹大遭难的时候，不该记念旧恨，而幸灾乐祸。

他们这样作的原因，是出于嫉妒。嫉妒是最卑鄙的罪。不愿意看见别人比自己好，更不愿看见邻近的人比自己好。

这也可能是出于浅见。有好的邻居，可以有荫庇，互相支助，免得唇亡齿寒，是显然的道理；可惜尽多人见不及此。

但是，还在不久之前，可能是西底家登基的时候，邻国都曾派使臣来，共商建立抵御巴比伦的联防(耶二七：2-8)。曾几何时，都看风转舵，背弃犹大国，忘记当前的共同敌人，看到犹大国遭掳掠，而要乘机算旧帐，是多么不仁不义不智的事！

以色列遭难的时候，“圣所被亵渎＂；人不爱看得见的邻舍，就不能爱看不见的神。这是他们共同的基本问题。

愿主赐我们智慧，使我们有爱神，爱弟兄的心，也有爱众人的心。


推罗的结局

    我也要刮净尘土使她成为净光的磐石(结二六：4)

推罗原为腓尼基的商港，是繁华的罪恶渊薮，特别是巴力拜偶像文化的基地，对以色列有邪恶的影响。犹大控制沿海的道路时，可以掌握埃及和阿拉伯的主要贸易，又有以旬迦别海港，使推罗的生意减少。耶路撒冷于西底家王第十一年四月，被巴比伦攻陷；推罗以为少了竞争的对手，对他们是好消息，就说：“阿哈，那作众民之门的，已经破坏，向我开放；她既变为荒场，我必丰盛。＂(结二六：2)这样对神子民的受苦难存心幸灾乐祸，是神所不喜悦的，要使苦难临到她身上。

耶和华藉 的仆人预言说(结二六：3,12-14)：

    推罗阿，我必与你为敌，使许多国民上来攻击你...人必以你的财宝为掳物，以你的货财为掠物，破坏你的墙垣拆毁你华美的房屋，将你的石头，木头，尘土都抛在海中...我必使你成为净光的磐石，作晒网的地方。

先知的预言，在当时看来，是极不像能成为事实。但出于神的话，必然应验。

推罗旧城在地中海岸上，另在离岸约一公里有推罗岛，上有码头和坚垒。尼布甲尼撒王在灭犹大后不久，即开始围攻推罗，迅即攻取了岸上的城(585 B.C.)；但离岛的余民，凭垒坚守，拒不肯降，历十三年，不得不释围转往埃及(572 B.C.)。

预言的完全应验，在希腊亚力山大帝的时候(332 B.C.)。亚力山大与波斯王大流士(Darius III)争雄，推罗归属波斯，不肯降服，因岛城恃险坚守。亚力山大下令兵士，拆毁旧城的房屋，尽运砖石，抛在深二十多尺的海水中，筑成长堤，历时七个月，终于攻陷。城破的时候，三万人被掳卖为奴隶，屠杀一万多人，把二千壮年人钉死在十字架上。从此推罗成为半岛，完全应验了先知的预言：“这有名之城，素为航海之人居住，在海上为最坚固的...现在何竟毁灭了？＂(结二六：17)人怎敢不敬畏神，相信 的权能呢！

神的子民虽然因犯罪受神管教，神却不撇下他们为孤儿，绝不容外人欺凌。推罗以为神不存在，一切打算，行动，好像没有神。因此，神要在她的身上显为大，得荣耀。

教会是基督的身体，在受苦难当中，主也与它同受苦难。今天，我们要体会主的心，记念受苦的教会，不可欢喜。


华船的沉没

    你曾说：我是全然美丽的(结二七：3)

    海港中，满泊船只，樯桅林立。夕阳将坠，余晖在海上洒下浮动的黄金；入夜时灯火闪耀，映照在波面上，仿佛无数的珍珠。这是推罗盛时的景象。

    推罗的财富，是与商船分不开的。因此，它被比作一艘华美的大船：有最豪华的装备，有最好的船员和战士，有众多的好客商作交易，有最佳美的商品。有航运经验的人都知道，具备这四项条件，必然会发财，会成为船王(结二七：5-25)。

    教会也传统的被比为一艘船：在耶和华将要用洪水灭世界的时候，先吩咐挪亚预备一只方舟，叫他和家人，并地上的活物，进入方舟，“好保全生命＂，留种在地上，预备繁衍充满洁净后的新世界(创七：13-22)。

    这两只船的目标不同：推罗经营的目的，是为了得财富，有各样成功的条件。方舟连一项这样的条件也没有；在当时，可能仍是雾露滋润地上(创二：6)，人连雨都没见过，更不用说洪水的观念；挪亚一家当然不会是好水手，何况方舟也没有舵及罗盘的装备。但方舟是为了拯救，使因信进入方舟里面的人，不至灭亡。他知道顺从神的旨意，信靠神引导供应。

    教会也是如此。我们比不上推罗的组织，财富等条件。但我们有必要跟它相比吗？“在我们得救的人，却为神的大能...神又使 [基督]成为我们的智慧，公义，圣洁，救赎。如经上所记：夸口的当指着主夸口。＂(林前一：18-31)这只救恩的船，有摆在前面的指望，“如同灵魂的锚，又坚固，又牢靠，且通入幔内＂(来六：19)。就是信靠基督永远得救的根基。

    “推罗号＂大船，像往常一样，驶入了大海，满以为可以一帆风顺。哪知，是她最后一次航行：

    你由海上运出货物，就使许多国民充足；你以许多赀财，货物，使地上的君王丰富。你在深水中被海浪打破的时候，你的货物和你中间的一切人民，就都沉下去了。(结二七：33,34)

    推罗的问题出在哪里？因为她忘记了神：是“造你的使你全然美丽＂(结二七：4)；而且她缺少那可靠的锚。当“荡到大水之处，东风在海中将你打破＂(结二七：26)。结局可哀！

    教会不必羡慕效法推罗；应当信靠基督。


居心自比神

    你虽然居心自比神也不过是人并不是神(结二八：2)

人多么容易忘记自己的本源，特别是在丰富顺利的时候，也是最易失去自己的时候。

推罗因贸易发达，积聚丰富的赀财，建筑豪华，很容易使其君王骄傲。古代对深海有许多神秘的传说，在岸遥望推罗，在阳光映照下，或云雾缭绕之中，颇有神山仙岛的感觉。

古时的君王，以为自己是神明，与常人不同，甚至受人民敬拜。有的自居“神君＂，作神的代表，具有向神只献祭的特权。先知所描述佩戴的多种宝石，镶嵌黄金，就是作祭司礼服的装饰。这样，增加他自以为可以通神的倾向(结二八：13)。先知以西结的时候，伊托巴力王二世(Ethbaal II)统治推罗，先知把那位自诩英明睿智的王，比作神前的基路伯，至终因骄傲被赶逐。有的解经者，引为撒但坠落的原因(提前三：6)。

    人子啊，你对推罗君王说，主耶和华如此说：“因你心里高傲说：｀我是神，我在海中坐神之位。＇你虽然居心自比神，也不过是人，并不是神！＂(结二八：2)

约二百五十多年后(332 B.C.)，另一位自我神化的亚力山大王，东征波斯，途中自西顿南下，通知推罗王，他要在大节庆中向推罗的主神Melkart献祭。推罗王献了金冠厚礼给亚力山大，却婉拒他献祭；因为那等于承认他是王。这足以造成亚力山大进兵的理由：推罗被从地图上抹去。

无知妄为的人，自己要比神，是出自传统的罪性，也是由于撒但的引诱试探。在伊甸园中，撒但迷惑夏娃，鼓励她要像神一样(创三：5)，结果是犯罪堕落，被逐出伊甸。巴比伦王尼布甲尼撒，得到神赐他征服列国，大有威势；他竟然要自己作高大顶天的巨树，结果被神伐倒，直到他“知道至高者在人的国中掌权＂(但四：14,15,25)。

骄傲的愚昧，使有权的人迷失，把自己当作神：“你因美丽心中高傲，又因荣光败坏智慧。我已将你衰倒在地，使你倒在君王面前，好叫他们目睹眼见＂(结二八：17)。可见骄傲是不智的事：忘记了自己不过是“受造＂的(结二八：15)，一切都是那位造它的，所加给它的，正是水流不能高于源头。

求主使我们的心清醒，敬畏施行审判的神，不论有甚么成就，都记得是出于神的恩典，不敢偷窃神的荣耀。


大鱼脱水

    我与你这卧在自己河中的大鱼为敌(结二九：3)

人不论活得多么长久，总不会老过他所寄居的地。江山依旧，人事兴亡更迭，不知有多少次。

埃及被称为拉哈伯(诗八九：10赛三O：7) 是与神为敌的巨大怪物，名Leviathan，或拉哈伯(Rahab)，亦用为埃及的别名，中文有时译作“大鱼＂。因为它能够兴风作浪，邻近诸国都依附它，仰望它，以它为倚靠。

    主耶和华如此说：“埃及王法老啊，我与你这卧在自己河中的大鱼为敌...向以色列家成了芦苇的杖...他们用手持住你，你就断折，伤了他们的肩；他们倚靠你，你就断折，闪了他们的腰。＂(结二九：3,6,7)

埃及的错误

法老像历史上别的失败领袖一样，满心的地盘主义思想，竟然敢说：“这河是我的，是我为自己造的＂(结二九：3)。他全然不想，“地和其中所充满的，世界和住在其间的，都属耶和华。＂(诗二四：1)凡存心如此狂妄的，神绝不能容他。人不过在地上寄居而已，地并不属人，倒是人属地；地和地上的一切，都是神造的。法老凭甚么说，尼罗河是他为了自己造的？这样的夸口，自己比神，是一切罪恶的起源。

靠埃及的愚昧

只看地上的人，不仰望神，只往下看，为埃及那个庞然巨怪所震动；就甘心作它的附庸，成为贴住他鳞甲的小鱼，处处听埃及的，靠拢得越近越好，完全没有自己主张，埃及的尾巴往那里摆，他们只有跟随的分儿。到神刑罚埃及的时候，他们也同受审判。不幸，以色列也在其中。他们本来该仰望神，却依附埃及，甘心作尾巴，自卑自贱，受苦是应该的。

倚靠埃及的人，以为有了可靠的杖，大有能力；却不知它是芦苇的杖。仗苇杖，不如无杖：当人行路疲倦，或上坡需要着力的时候，苇杖支持不了他的体重，就折断了，使他受伤。犹大面对强敌，就跟埃及结盟，受它的鼓动，对抗巴比伦。但当巴比伦兵临城下，需要联盟运作的时候，埃及派兵应援，却不堪一击，自保不暇，对犹大求援不管不顾(耶三七：5-10)。耶路撒冷受困至亡国，南望埃及救援，却无一兵一卒来相助。

不靠神，靠人，结果何等可怜(结二九：16)！


与神为敌

    看哪我与埃及王法老为敌(结三O：22)

神不怕人敌挡反对 。与神反对的，没有能得胜的。神似乎有兴趣向罪恶挑战：“我心中不存忿怒，惟愿荆棘蒺藜与我交战，我就勇往直前，把它一同焚烧。＂(赛二七：4)

埃及王法老，是传统与神为敌的。他们自以埃及是最古老的文化，崇拜太阳神，甚为骄傲，并且自我神化。但在一定的时候，神要审判他，惩治他。

    主耶和华如此说：“我必藉巴比伦王尼布甲尼撒的手，除灭埃及众人。...看哪，我与埃及王法老为敌，必将他有力的膀臂，和已打折的膀臂，全行打断，使刀从他手中坠落。＂(结三O：10,22)

膀臂代表能力，在国家来说，则代表军力，可以征服，和领袖的所谓“有为＂，都以膀臂表示。

大卫登上了王位，并且把以色列带到黄金时代的高峰。他知道，那不是他自己的有为，也不敢说甚么英明睿智，领导有方之类归荣耀给自己的话。他说：“ 教导我的手能以争战，甚至我的膀臂能开铜弓。＂(诗一八：34)他把自己一切成功，得胜与得国，都归于神的恩典。

敬畏神的诗人说：“我们不是靠自己的刀剑得地土，也不是靠自己的膀臂得胜；乃是靠你的右手，你的膀臂，和你脸上的亮光，因为你喜悦我们。＂(诗四四：3)不是因为人可以喜悦，或作了甚么事，赚得神的喜悦，单是神自己独断的恩典。

人必须承认神的完全主权。全地都是神的。 说：“我用大能和伸出来的膀臂，创造大地和地上的人民，牲畜；我看给谁相宜，就把地给谁。＂(耶二七：5)神是创造者，是宇宙最原始的主人，所以 可以有完全合理的绝对主权。因此，神又说：“我所建立的我必拆毁，我所栽植的我必拔出，在全地我都如此行。＂(耶四五：4)

埃及法老像其他独裁者一样，老是以为自己有权有力，孤家的旨意一定行得通，不容许别人反对。在许多世纪以前，另一位法老在以色列人出埃及时说：“我要追赶，我要追上，我要分掳物，我要在他们身上称我的心愿，我要拔出刀来亲手杀灭他们。＂(出一五：9)结果，他的壮志雄心被沉在红海中。

可惜，人必须膀臂被打折，必须亡国，才知道自己有限。


高大的香柏树

    因它高大树尖插入云中心骄气傲(结三一：10)

树木无论如何高大，总不能免于枯朽摧折；历史上古老的文化，就是如此，不再存在。有的还没有到衰老摧折的时候，就被伐倒。

古老的亚述王国，文化发达，物产丰富，巍然成为一方之雄，如同利巴嫩的香柏树。

    主耶和华如此说：“因他高大，树尖插入云中，心骄气傲，我就必将他交给列国中大有威势的人...好使水旁的诸树不因高大而自尊，也不将树尖插入云中；并且那些得水滋润有势力的也不得高大自立＂(结三一：10,14)

圣经记载：耶和华的话临到先知以西结，是在西底家王第十一年(587 B.C.)正月初七日，距耶路撒冷被围困，到城破国亡，只有三个月。当时，先知传出预言的对象，是在巴比伦的被掳难民，还在期望埃及出兵，帮助犹大国解巴比伦之围，他们可以归国。先知却说，埃及自身也将不保。他们中间，有不少人记得当年亚述的声势；但曾几何时，江山易主，巴比伦成为新的霸权。不过，复古派的人，还是幻想根深柢固的埃及。

神的仆人指出，埃及和亚述患上了同样的毛病：利巴嫩的香柏树，长得高大，不应该“忘本＂，它的根本在于近水旁；不是它自己选择，而是神把它栽在利巴嫩的高原上；因为全地都是神的， 看给谁相宜，就把地给谁。但长得高大的树，自己变成十分得意，“树尖插入云中＂，表明其妄想“我要升到高云之上，我要与至上者同等＂(赛一四：13)。神曾使用巴比伦伐倒高大的亚述，也使用它伐倒埃及。先知预言后不多年，埃及即为强暴的巴比伦人侵入，而使其部分城邑荒凉，掳去人民(结二九：12)。埃及从此成为弱国，不能再同列国争雄。

亚述和埃及的被伐倒，同样也是对巴比伦王的教训。尼布甲尼撒在位统治四十四年(605-562 B.C.)，就是他自己梦见高得顶天的大树，“叶子华美，果子甚多＂；竟然被从天而降的“守望的圣者＂所伐倒(但四：13,14)，也是因为他陷于骄傲，忘记了是神栽培他，赐水滋润他；饮水而不思源，就被赶出，与野兽同居。直到他悔悟，尊主为大，才得恢复。

这教训对我们的意义，是要谦卑，不可自负自高。人所有的一切，都是从神来的，不可夸口仿佛是自己的。


法老的哀歌

    使人惊恐...必被放在未受割礼和被杀的人中(结三二：32)

埃及的势力强大，许多邻近的国家，都乐于投靠它，与它结盟。这个集团，一时声势可能不小，但各怀私心；权力政治的结合，当然没有信仰原则，全然不会管甚么敬虔的动机。

神拣选亚伯拉罕和他的后裔，给他们割礼作立约的记号，意思是要脱离从情欲来的败坏，作圣洁的国民。所以，以色列人对于未受割礼的外邦人，常存轻蔑的态度。在另一方面，他们又忽略他们信仰和道德上的问题，看重他们的势力。这样，形成信仰和实际生活的双重标准，是两样的天平和准衡，是公义审判的主所不喜悦的。因此，神自己宣告 的审判。

    “你埃及的美丽胜过谁呢？你下去与未受割礼的人一同躺卧吧！...我任凭法老在活人之地使人惊恐，法老和他的群众，必被放在未受割礼和被杀的人中。＂这是主耶和华说的。(结三二：19,32)

特受尊重的

世人是外面，尊重有地位，有势力的人，或外貌特别体面的人，给他们优越的待遇，以跟这样的人结交为光荣。犹大国传统的仰慕埃及的文化华美，地大物博，对它另眼看待。到时候要为了埃及悲哀，因为他要被毁灭(结三二：19)。

使人惧怕的

强盛的军力，会使人惊恐。因为一声令下，他们能攻入城池，掳掠人口财物。在世界上，强权就是真理。这里提到的，都是一世之雄：在埃及之外，还有亚述，以拦，米设，土巴，以东，并北方的众王子，和西顿人，都是仗着有势有力，勇士众多，惯以力服人的，他们一说话，会使周围的国家震动。但人的势力，在神面前算不得甚么(结三二：20-32)。

未受割礼的

这些国家，不论他们的文采武功多么了不起，在神看来，有一样相同，就是有罪不洁净。在这短短的经文中，有九次提到他们“未受割礼＂。可见神判断的标准，与人有多么不同！神不看外面，只有里面的生命，才是真实的价值。

“在活人之地＂，有所夸口；在地狱里，却绝不对谁特别优待，是完全平等的，要“一同担当羞辱＂。愿今天的教会，以神的标准为标准，及时传扬福音。


闻警与听歌

    我们的过犯罪恶在我们身上...怎能存活呢(结三三：10)

在以西结的时代，大部分的以色列难民，跟现代人没有不同，看来对宗教还是挺热心的。生活过得去，闲得无聊，就去寻求娱乐活动，听听唱歌的；有一部分人，还去听听讲预言。

他们发现有个好去处，在社区里，有一个以西结，他被灵感动，照着当时先知说预言的方式，藉诗歌传出信息，而且常是用幽雅的琴韵为前奏。以西结的言词高雅，显然学识渊博；而音调悦耳，字正腔圆。因此，成为犹大遗民聚集的中心，不但他的室内座上客常满，连房屋门口，甚至庭院的短垣上，都坐着有人！他们说：“来吧，听听今天有甚从神来的信息！＂他们一般总不会失望，因为以西结所指耶路撒冷说的预言，都是准确的，仿佛会从远处看见那样；过两个月的时间，从故国的来人，就证实了他的话。因此，人们更愿去听将来的新闻。

    他们来到你这里如同民来聚会，坐在你面前仿佛是我的民；他们听你的话却不去行，因为他们的口多显爱情，心却追随财利。他们看你如善于奏乐声音幽雅之人所唱的雅歌，他们听你的话却不去行。(结三三：30,32)

这些人可以填满会场，但散场后所听的对他们全无影响。神叫 的仆人传信息，不是给人听来消闲取乐，而是设立先知作守望者，警告人民将要来的危险，希望他们听了采取行动，悔改转离恶行，就得存活。以色列家听了心中紧张一阵，过后感而不动。一次又一次，他们说：“我们的过犯罪恶在我们身上，我们必因此消灭，怎能存活呢？＂(结三三：10)习惯在口头这样说说，也许流着眼泪，但事过境也迁，成了马耳春风。

听道要求有行动，要领受，脱去邪恶罪污，“实行出来，就在他所行的事上必然得福。＂(雅一：21-25)绝不是听了就算数。戏剧是人性的镜子，但人纵然能看见自己本来的面目，走开以后，随即忘了，依然故我，全没有影响。因为他来的存心，只是消遣，不是要改变。神的信息是要医治人背道的病；人去看医生，必须要谨遵医嘱去行，才可存活，总不能置之不理。神的信息是叫人得生命：“转回吧！离开恶道，何必死亡呢？＂(结三三：11)不能以听歌的心听道。

神的仆人，应当明白神的托付，知道自己的工作，是与人的生命和永远结局有关，不是轻松说笑的事。作忠心守望人。


牧人王

    我必立一牧人...就是我的仆人大卫(结三四：23)

群羊无牧，情况很是可怜；不但无法得到供应饱足，还要分散，流离在山冈荒野，面临被野兽吞噬的危险。

以色列没有牧人，只有过多的假牧人，他们只顾从羊群的身上得利益，却不为羊的利益着想。他们眼中的羊，不是一群有生命的动物，没有爱羊的心；他们看见的，只是可以吃的羊肉，可以剪毛，剥皮出卖。世上的领袖，多是自私，残虐，只想到自己，忽略瘦弱，有病，受伤的羊，以至造成社会问题，都由于牧人失职，没人关心。因此，神要亲自作牧养的工作。

    主耶和华如此说：“我必亲自作我羊的牧人...我必立一牧人照管他们，牧养他们，就是我的仆人大卫。他必牧养他们，作他们的牧人。我耶和华必作他们的神，我的仆人大卫必在他们中间作王。＂(结三四：15,23,24)

在这信息中，存有一些似乎难解决的问题。这里既说神自己作牧人，接着又说：“立一牧人＂。这是说，神在地上设立 的代表，忠心代神照顾 的羊群。

神应许大卫作 羊群的牧人。先知说这话的时候，理想的伟大君王大卫，已经离世四百年之久，怎能再作牧人？当然不是在复活的时候。因此，必须是有大卫一样心志的人，能够合神心意，得神喜悦，像大卫一样，或是大卫的后裔。

这位神所应许的牧人，同时又是王。古代的君王，包括中国君王，都以“民牧＂自称；不过，实际上多少是残民以逞，领袖和他们的家族，虐待人民，贪财弄权，不管羊群的疾苦。那么，这位牧人王是谁？

先知以西结说话的时候，犹大已经灭亡，再也没有这样一位王；在历史上也没有出现过。神的羊群困苦流离了五百多年之后，神的儿子耶稣基督到世上来， 既是神，又是好牧人；从肉身说， 是大卫的后裔，凡事遵行神的旨意。这位好牧人爱 的羊群，以至为羊舍命(约一O：10,11)。

先知信息中，所说神与 的子民“立平安的约＂，与他们同在，使他们安然居住，山成为福源(结三四：25-31)，仿佛乐园复得的景象。那是主用自己血立的新约，使信的人得以与神和好，到主再临的时候，进入 永远的国。

感谢主，世界的盼望，都在于基督。


无虚可乘

    其实耶和华仍在那里(结三五：10)

主耶稣说：“神是灵，所以拜 的，必须用心灵和诚实拜 。＂(约四：24)因为肉眼看不见神，所以常会有意外：进到一所华丽庄严的教堂，你以为神在那里，其实神并不在那里；到人少地僻的小教堂，却有神的同在。实在说，教堂不过是建筑物，并不是教会；教会是得救重生的人。教堂是一间一间，教会不能以“间＂来称量。

外行人不懂这些。西珥山的人看见圣殿破毁，耶路撒冷成了断壁颓垣的空城，他们武断以为是“神去楼空＂，就乘虚而入，不用一兵一卒，就可以肆意掳掠，想藉机会得些现成的便宜说：“这二国，这二邦[以色列和犹大]必归于我，我必得为业。＂(结三五：10)哪知，虽然听不见脚步声，空寂的庭院中却传出声音：“其实，耶和华仍在那里！＂不要以为可以乘虚而入，捡得无“主＂之业。没有那回事，全地都是主的。

    主耶和华说：“我指着我的永生起誓，我必照你的怒气和你从仇恨中，向他们所发的嫉妒待你。我审判你的时候，必将自己显明在他们中间。你也必知道，我耶和华听见了你的一切毁谤。＂(结三五：11,12)

以东是以色列哥哥以扫的后裔，蕞尔小国，不足跟亚述，埃及，或巴比伦争逐，成为世界霸权；虽然神命定他“将来大的要服事小的＂(创二五：23)，他却在看到兄弟遭难的时候，不仅不帮助同御外侮，反而欺负弟弟。更可惜的，因为他是愚顽人，“心里说：没有神＂，也就眼中无神，所以就手中敢于行邪恶可憎的事，“吞吃神的百姓＂；就当他们这样行恶的时候，神就现出 “在义人的族类中＂(诗一四：1,4,5)：这“将自己显明在他们中间＂的行动，是那么出乎敌人意外，他们连吃惊的时间也没有，因为那是审判临到的时候。

今天教会的问题，是因为人看不见神，人以为教会无主，以为自己可以占据，人在其间可以为所欲为。他在世界的舞台上，不能有所作为，就到教会中寻求发展空间。也许，神儿女的爱心宽容，被当作软弱可欺；教会中人谦退或疏怠，使他以为是权力真空，起而抓权。实际上，教会是主的，那只是因他心中无“主＂，才敢如此想。审判的主，不容人胜过 。

感谢主， 保守自己的教会。神的儿女当信靠 。


新心新灵

    我必将我的灵放在你们里面使你们顺从...(结三六：27)

我们听够了“非我族类，其心必异＂的话，那是种族歧视的老套。不过，确实有属灵的“种族＂界域这回事：“体贴肉体的...不服神的律法也不能服...如果神的灵住在你们心里，你们就不属肉体，乃属圣灵了。＂(罗八：9)

人既然受肉体的辖制，就得凡事讨那个主人的欢喜，服事它，不能违背它的命令。只有得救赎的人，脱离肉体的辖制，才可以负主的轭，遵行神的旨意。

以色列人是神的“选民＂自傲，这名义曾带给他们不少麻烦；但他们好像特有心于选择别的神，一连串的背叛历史，拜偶像，并不曾真心实意的专事奉神。看他们的纪录，是道地的属于另一个族群的人，跟周围的外邦人，并没有差别。这事实显明他们是久怀“异心＂，对神不诚意顺服。如果他们不真实的归心，总不会作神的子民。最后的结果，以色列和犹大相继亡国，被掳分散列邦。神应许再眷顾他们(结三六：24-27)：

    我必用清水洒在你们身上，你们就洁净了。我要洁净你们，使你们脱离一切的污秽，弃掉一切的偶像。我也要赐给你们一个新心，将新灵放在你们里面；又从你们的肉体中除掉石心，赐给你们肉心。我必将我的灵放在你们里面，使你们顺从我的律例，谨守我的典章。

被掳的教训，使他们反省自己的罪孽，彻底治好了拜偶像的病。是神的灵在他们里面作革心的工作。他们看够了各式各样的偶像，知道那是虚假的。到归回犹大地之后，对于偶像深痛恶绝，连辖制他们的罗马政权，都不能强使他们接受偶像。不过，他们虽然没有外面物质的偶像，却仍然有物欲的偶像在心里，贪财爱物，深深占据人的心灵。

基督耶稣来了，在 为人的罪钉死十字架之前，应许门徒说：要“另外赐给你们一位保惠师，叫 永远与你们同在，就是真理的圣灵＂(约一四：16,17)。因基督的灵，使信的人成为属基督的，向神有柔软的“肉心＂，不再存刚硬悖逆的“石心＂，会从心里遵行神旨意。这样，信的人成为真正属神的族类，神藉先知以西结所说的预言，就得以应验了。

“凡被神的灵引导的，都是神的儿子＂(罗八：14)。这遵行神旨意的人，也就是和基督同得荣耀的人。


向骸骨说预言

    我遵命说预言气息就进入骸骨骸骨就活了(结三七：10)

神的灵使先知到一个古战场去。在多少时间之前，那里曾经有过军队激烈的搏斗，兵戈相击，马跃士腾，喧闹又加上凶险，鲜血染红了大地，尸横遍野。如今荒原无边，蔓草丛生，死一般的寂静，仿佛听见时间的流沙在逝去。

骸骨是身体长久失去生命，被自然力分解的结果。这些没有掩埋的骸骨，在那里不知经过了多少日子，给太阳晒得又乾又白，而且脆弱不堪，只要轻轻一碰，就会粉碎。

    主耶和华对这些骸骨如此说：“我必使气息进入你们里面，你们就要活了。＂...于是我遵命说预言，气息就进入骸骨，骸骨便活了，并且站起来，成为极大的军队。...“这些骸骨就是以色列全家。＂(结三七：5,10,11)

神是使人有指望的神。在人看来毫无希望，是死透了，灭绝了，在神凡事都能。“气＂，“灵＂，和“风＂，在原文都是一字(希伯来文作ruwach，希腊文是pneuma)，视行文语意而定。在创造的时候，神将气吹在人的鼻孔里(创二：7)，亚当就成了有灵的活人。耶稣基督复活之后，向一群胆怯失败的门徒“吹一口气说：｀你们受圣灵！＇＂(约二O：22)他们就都奇妙的改变了，成为活泼大有能力的使徒。五旬节到了，当门徒聚集的时候，忽然圣灵“好像一阵大风吹过，充满了他们所坐的屋子，又有舌头如火焰显现出来，分开落在他们各人头上＂(徒二：1-4)，使死气沉沉的门徒，变成了真正的活人，使他们“原是没有学问的小民＂(徒四：13)，成为搅动世界的力量；神用被 改变的人，改变了世界。

神并不直接使灵进入骸骨，要先藉以西结宣告。然后，气息进入骸骨：活了，站起来了，成了极大的军队。我们作神的仆人，作 所使用赐福的器皿，要凭信心宣告，神的话有神吹的气在其上，圣灵作复活更新的工作。在人看来没有盼望，是不合理的：死骨头怎会听话？不过是向风说话罢了。但神使话出生风，神的灵工作。本来“死在罪恶过犯当中＂(弗二：1)的，竟然会活过来，成为荣耀主的新人。正如主耶稣站在墓门外，呼叫：“拉撒路出来！＂死了四天发臭的尸体就复活了。

主耶稣说：“我是复活，我是生命。＂(约一一：25)

复新，复国，复活的盼望，都在于复活的主。


末后的战争

    他们多年预言我必带你来攻击以色列人(结三八：17)

人类历史中，有太多的战争，以至有人说：“和平是战争的间歇。＂短暂的和平，总是被继来的战争所粉碎；而且战争愈来愈烈，愈残暴。该隐只能用石头或棍棒打死兄弟亚伯，野蛮的人只有原始的武器，比手臂所达到的长度远不了多少，杀一个人费时费力，缺乏功效；大家知道，文明人进步了多少！

第一次世界大战的惨痛经验，使许多人憬悟，这种残杀不能再继续下去，纷起寻求和平。结果是在四分之一个世纪内，发生另一次更残酷的战争。政客们应许说：这是最后的一次战争。但在战后，冷战持续了许多年；冷战停了，各型的战争，还是在世界各地进行。世人仍然渴望永久的和平。

甚么时候战争才可以止息？圣经告诉我们，必须要经过最后的战争，然后在地上才会有持久的和平。

先知以西结得神的启示，对那必要来的战争，这样描述：

    到末后之年，你必来到那脱离刀剑从列国收回之地，到以色列常久荒凉的山上；但那从列国召聚出来的，必在其上安然居住。...末后的日子，我必带你来攻击我的地；到我在外邦人眼前，在你身上显为圣的时候，好叫他们认识我。(结三八：8,16)

那次战争的主帅，是“玛各地的歌革＂。还不多久之前，有些人为了政治或种族的偏见，也许被私意蒙蔽，牵强附会，把玛各地说成苏联，俄罗斯，或明或暗的拉进中国。据查考证实，罗施，米设，土巴，陀迦玛诸族，是在今土耳其地。在旧约圣经，常用“北方＂的灾祸(赛四一：25耶一：13-15)，表明神的刑罚。波斯是今伊朗，古实和弗人(或吕彼亚)在非洲，哥篾在黑海以北。有人以为是借喻其名单中独缺的巴比伦，是以西结寄居的地方，正如约翰用歌革和玛各(启二O：8)，以表明敌对神的势力，在末后的日子，从南到北结合与神子民争战。神必作 子民的护卫者，制伏毁灭他们(结三八：4,16)。

最后的战争，在长期的和平繁荣时临到(结三八：8,11)，在“人正说平安稳妥的时候＂(帖前五：3)，趁人不备发动。但不会出神的意外： 早藉 的仆人预言， 引导掌管历史，

必得最后的胜利与荣耀，基督的国度就临到了。我们要儆醒预备，明白神的旨意而遵行，安然见主，与 同得荣耀。


神得荣耀的日子

    要怜悯以色列全家又为我的圣名发热心(结三九：25)

当诵主祷文的时候，说到：“愿你的国降临，愿你的旨意行在地上，如同行在天上＂(太六：10)，你有否感觉到，内心的颤动？神的名得荣耀，该是多么美好的事，岂不是多少先圣所向往的日子？多少圣徒，为了神的名被亵渎而忧伤？多少神的儿女，渴想与 同得荣耀的现实？我们更难以想像，神的子民沈溺在愚昧，罪恶中，神圣洁的心，是如何切愿他们洁净！

先知以西结，与犯罪蒙羞的犹大遗民，同被掳到巴比伦，不知背负着多么深长的余恨，多么沈重的亡国羞辱，该是如何的期望以色列能有再站起来的一天！为了本国人民的有宗教而无义行，使徒保罗不得不沈痛的说：“神的名在外邦人中，因你们受了亵渎＂(罗二：24)。他们都想到，有那么一天，神要领以色列的全家归回安然居住，全地要得到洁净，神的荣耀要完全彰显，神要永远与他们同在。

    主耶和华如此说：“我要使雅各被掳的人归回，要怜悯以色列全家，又要为我的圣名发热心。他们在本地居住无人惊吓，是我将他们从万民中领回从仇敌之地召来...他们就知道我是耶和华他们的神。＂(结三八：25-28)

所临到神子民的一切事，都是出于神。 是群羊的牧人：“ 使我躺卧在青草地上... 使我的灵魂苏醒＂，当然是出于神的作为；“行过死荫幽谷＂，就如被掳到外邦，神也不撇下他们：“因为你与我同在＂(诗二三：1-6)，神在外邦中作他们的圣所。神的子民因犯罪被掳，是神让他们经验，服事神与服事外邦人的分别；到他们觉悟了，为罪惭愧后悔，除去偶像归向神，神就再带他们回来：“因我使他们被掳到外邦人中，后又聚集他们归回本地＂(结三九：28)，是神的怜悯，为自己的圣名发热心，要在全地得荣耀。

那时，攻击以色列的歌革，就知道与神的百姓为敌，就是与神为敌，就完全被毁灭，神的圣名得了荣耀(结三九：1-7)。那是旧秩序的终结，这是主应许：“我已将我的灵浇灌以色列家＂(结三九：29)，新的开始：“外邦人的数目添满了，于是以色列全家都要得救(罗一一：25,26)，主的国度临到地上。

我们既然有这美好的盼望，就当坚定对主忠心，不论敌对的势力多大，总不要灰心，因为主旨意必成就。


新城与新殿

    所指示你的都要用眼看用耳听并要放在心上(结四O：4)

神使以色列人经历被掳的痛苦，是要在他们身上，作炼净的工作。熬炼是痛苦的，却是必须的。在旧造中，受罪染污的人，即使恢复到原来的地，也要重演败坏的悲剧。

神指示给以西结的异象，是复兴的荣美盼望，却比所罗巴伯的复兴更为遥远。在那里，他被安置在最高的山上，显然不是属地的锡安山；而他所见到的那座城，也不是地上的耶路撒冷；他所见的圣殿，也不同于地上的旧圣殿。是神的使者引导他，经过非物质的建筑。地上的一切，不过是影象；在灵里所见的，才是属灵的实体。耶路撒冷的锡安山，本来算不得是甚么高山，连以色列所有的山，也没有一座够得上称为“至高的山＂(结四O：2)；完全出于神自己作成的：“末后的日子，耶和华的山必坚立，超乎诸山，高举过于万岭，万民都要流归这山＂(赛二：2)。

以西结自己不能到那里，是神“带我到那里，见有一人，颜色如铜，手拿麻绳和量度的竿，站在门口。＂(结四O：3)这使者，也就是基督。惟有藉基督的灵，才可明白属灵的事。

    那人对我说：“人子啊，凡我所指示你的，你都要用眼看，用耳听，并要放在心上。我带你到这里来特为要指示你，凡你所见的都要告诉以色列家。＂(结四O：4)

圣经说：“我们所领受的，并不是世上的灵，乃是从神来的灵，叫我们能知道神开恩赐给我们的事。＂(林前二：12)是基督引导先知，参观新圣殿的建筑，不是人凭自己的智慧所能以知道，更不是用自己的力量所能建造，甚至也到不了那里。但领受了属天的奥秘，要忠心传递那信息，给神的子民。

在旧有圣殿的敬拜制度，是有殿而没有新人新心；所以反覆走失败的旧路。现在的制度是先有了新心，才到新城新殿，是由内而外：先有新心新灵(结三六：26,27)，才可以敬拜，并且遵行神的律例典章。惟有这些被神洁净的真以色列人，才是真正属于新圣城的人。

教会是神的圣殿，是 藉着圣灵居住的所在。神的仆人有责任，把从神领受的，指示 的儿女，不是用自己的幻想，自己的智慧，讲说属灵的事；有新生命的人，接受神的教导，才可以用神的灵敬拜 。


敬拜与团契

    坛是木头作的...是耶和华面前的桌子(结四一：22)

在神儿女的生活中，神永远该是敬拜的中心。

会幕是神与人相会的地方。在圣所里面，没有椅子和别的家具，只有一座木制的坛：

    坛是木头作的，高三肘，长二肘。坛角，和坛面，并四旁，都是木头作的。他对我说：“这是耶和华面前的桌子。＂(结四一：22)

圣所中的香坛，是祭司烧香的地方；桌子是摆陈设饼，和盘子，并奠酒器皿。照着神指示摩西的法则，香坛的长宽各一肘，高二肘， (出三O：1-6)；桌子长二肘，宽一肘，高一肘半(出二五：23-30)。坛和桌子，功用不同，尺度不同。

以西结所见的那坛，比旧香坛大了四倍，高出一肘，高度成了约一公尺半；比旧桌子则大了一倍，也高了一倍。形状像是坛，却称为“桌子＂。为甚么这器具似坛，却称为桌子，亦坛亦桌呢？又为甚么不用精金包裹了呢？

烧香是敬拜的表示。以色列的祭司，照神的规定，在神面前烧特地制作的香。桌子是为陈设献给神的饼，而撤换的饼，祭司可以吃，所以有团契相交的意思。

金代表神的荣耀。木代表人的本质。因此，在圣殿中，一切都要用金包裹，看不见木头。但新殿中的坛或桌子，却不用金包裹。当然，我们不能想像，神所得的荣耀减少了，也不会是出现了缺少金子的情况。奇妙的是，在新天新地新耶路撒冷中，街道都是精金铺成，新殿中的器具，却是全用木头作的。这表明藉着耶稣基督道成肉身，信 的人得以与神相交，不再需要拘守外面的礼仪，而是就本身的形相，坦然无惧的进到神面前。这是何等美好！

显然的，坛有三肘之高，约一公尺半，超越一般的香坛，或桌子的实用高度，除非身量高大的人才合用。这表示基督徒需要有长成的身量(弗四：13)，不能总作小孩子，被异教之风吹动，摇来摇去；要彀得成熟，敬拜神，以与神相交为乐。

愿今天的圣徒，都成为“圣洁的祭司＂(彼前二：5)；不是像犹大王乌西雅，“心高气傲...进耶和华的殿，要在香坛上烧香＂(代下二六：16)，以至被神刑罚，长大麻疯；而是靠主的宝血，成为圣洁，得以敬拜神，得神喜悦。


圣与俗的分别

    祭司进去出了圣所...要穿上别的衣服(结四二：14)

神是圣洁的神。 不喜悦混合，所以是“那吩咐光从黑暗里照出来的神＂(林后四：6)，将光暗分开。

先“拣选＂了教会，从世界分别出来，然后“分派＂他们去结果子。(约一五：16)这是说，分别在结果子之先；不分别，就不能分派使用。

圣殿是向着东方建造，在圣殿的南北两边，各有一排祭司的圣屋，他们亲近神，代表以色列人事奉神，在那里吃百姓献祭的圣物。但他们与屠夫不同，要接近人，教导人，“当由他口中寻求律法，因他是万军之耶和华的使者＂(玛二：6,7)，使人离开罪孽，归向神，因此他要出到外面去。

    祭司进去，出了圣所的时候，不可直到外院，但要在圣屋放下他们供职的衣服，因为是圣衣。要穿上别的衣服才可到属民的外院。(结四二：14)

祭司穿着事奉神的圣衣，是极为荣耀华美；但不适合于日常应用。我们可以想像，穿着祭司的衣冠，虽然道貌岸然，会给看见的人，留下深刻的印象，但走在街道上，总难免像是表演，会给人议论，何况行动也不方便。因此，他们出了圣所，要把圣衣脱下来，换上平常人的衣着。

使徒保罗对哥林多教会说：“向甚么样的人，我就作甚么样的人，无论如何，总要救些人。＂(林前九：22)他虽然坚守属灵的真理，和道德原则，但不肯在生活行动上，故意与众不同，标新立异。为了不给人看得太高，他把被提到三层天的经历，隐藏了十四年，不给人知道；就是到他讲说的时候，也没有自夸的意图(林后一二：1-6)。他说：“我的言语虽然粗俗，知识却不粗俗＂(林后一一：6)，这是说，着意要作平常人，不给人看他了不起。这跟某些职业宗教人，有多大的不同！他们不惜用“敬虔的谎言＂，标榜自己， 扬自己，要得人的尊崇，制造良好印象，但保罗亲手作工，甘作平常人。他说方言比谁都多；“但在教会中，宁可用悟性说五句教导人的话，强如说万句方言＂(林前一四：19)。这是“作大人＂的心志，不像小孩子，容易自满自夸。也就是祭司的风范，不把圣衣穿到民间，抖给人欣赏，像孔雀展示羽毛，要得人鼓掌称好。

求主给我们智慧，知道甚么时候该保守。


耶和华的荣光

    因自己所行的一切事惭愧你就...指示他们(结四三：11)

耶路撒冷的罪恶满盈，到不适合于人居住的程度，更不适合于耶和华居住。因此，神的荣耀离开(结一O：18,19)。但在末后的日子，神将要名副其实的“光复＂圣殿。

不过，神先要 的子民知道，他们败坏污染的情形，悔改离开罪孽。耶和华对先知以西结说：

    人子啊...他们若因自己所行的一切事惭愧，你就将殿的规模，样式，出入之处，和一切形状，典章，礼仪，法则，指示他们，在他们眼前写上，使他们遵照殿的一切规模典章去作。(结四三：11)

以色列人不难同意，神的同在是最大的福分；神也愿意住在人中间。既然如此，为甚么不能实现呢？就是人不愿照神的旨意去作。结果，自然是失去神的同在，许多的痛苦，由此而来。神指示以西结，归回的余民，要复建圣殿，自然是好事；但他们必须适合于建殿，并且要建造得适合神的心意。

惭愧悔改

神不能用污秽不洁的人建殿。如果人犯罪而不悔改，或把不义的钱财，用来作神的圣工，所作的必然不蒙喜悦。因此，神的子民在参与建造事工之前，必须先拆毁自己，为所行的恶事惭愧，才可除去一切污秽，敬畏神。

领受启示

神的事工不是凭着人的知识去作，不是用人天然的才能。悔改的人洁净了，倒空自己，才可以领受神的启示，明白神的旨意。如果人满了自己，用自己的想法，把神的圣工当作自己的事业，是化圣工为俗务的道路；所作的不论如何高大辉煌，都是与神无关，神既不负责，也不悦纳。

谨慎建造

摩西在旷野建造神的会幕，都要照神在山上指示的样式，不是照人的意思(出二五：9)。大卫吩咐他儿子所罗门建造圣殿，不论他多聪明，还是要照“耶和华用手画出来的样式＂，不能更改(代二八：19)有了神的启示和法则是一回事，遵照去作是另一回事。在许多建筑工程上，承建的人偷工减料，阳奉阴违，作出来的，不但走了样，违背了原来的计画，而且不安全，进去的人，要冒很大的危险。在教会事工上，更要忠心。


亲近神的人

    身心未受割礼的都不可入我的圣地(结四四：9)

事奉神必须有正确的心志，才可蒙神的悦纳。历史上教会兴旺蒙福的时候，青年人都以事奉神为优先的选择。

以色列宗教衰落了，他们厌倦于事奉，各人选择奔自己的事业，事奉神成为他们生活中不方便的节目，实在觉得勉强，却又有些不好意思，不便或不敢完全离开，那公然违反神的吩咐。怎么办？他们不问神是否接受，想出了一个方法。神说：

    你们... 将身心未受割礼的外邦人，领进我的圣地，玷污了我的殿... 你们也没有看守我的圣物，却派别人在圣地替你们看守我所吩咐你们的。(结四四：7,8)

因为对神没有真实的爱，事奉变成了很苦的重担，只是勉强应付，敷衍了事。最后，连因循形式也不胜其烦，就雇用别人来代替他们作应作的事奉工作。不过，他们因急于脱身，不惜降格以求，不问资格，不管品质，甚么人都可以应差。结果引进了许多外邦人，来圣殿看守圣物。谁相信圣事沦落至此！

这不仅是历史的故事，岂不也是今天教会的情形吗？教会发达了，建造华美堂皇的教堂，却没有爱主的人肯来事奉：大家来参加聚会已经不错了，再奉献点钱，更是好事；至于要他来事奉，那简直是奢望！于是，只要有人肯来应徵，就来者不拒，让他们看管圣物，作甚么都可以，只不要我作就行。在选长执，聘教牧的时候，从来不尊重圣经教牧书信的规范，而自定标准。那些身心未受割礼的外邦人，既不认识主，也没有爱主的心，进入教会只求温饱，既可以得好处，慢慢又可以抓权柄，自然皆大欢喜。可能有人看出情形不对，但“外邦人＂有内幕支持，当家作主起来，谁也动他不得，只得由他去！

为甚么有这种现象？都是因为从起头就轻忽主的话，不在意耶和华说的：“以色列中的外邦人，就是身心未受割礼的，都不可入我的圣地。＂(结四四：9)

这正是教会传统的问题。与外邦人的“团契＂，只是无原则的混合，是神所不悦纳的。“义和不义的＂不能相交，也无法同负主的轭(林后：14)。必须有重生的新造，除去罪恶和污秽，才可以谈团契和事奉。

圣徒当知道：事奉是蒙恩得救的人特权，不要以为是难负的重担，要忠心去作，而且要以为最优先，才可以得主喜悦。


敬拜与公义

    以色列的王啊，你们应当知足(结四五：9)

敬虔是信仰与行动的契合，不能分开的。在以西结所领受的启示中，新国度的中心是圣殿；毗连的是王和祭司的地业。这表明领袖应当与神更亲近，作人民的表率。

但作王有两个问题：一是没有升迁的可能，既不能向上发展，只有向外发展；一是没有人监督指导他，只有神在上，和神的律法，如果他不在意神，就可为所欲为。

    主耶和华如此说：“以色列的王啊，你们应当知足。要除掉强暴和抢夺的事，施行公平和公义，不再勒索我的民。这是耶和华说的。你们要用公道天平，公道伊法，公道罢特...＂(结四五：9,10)

以色列敬畏神的王大卫，向神说：“[你]用绳量给我的地界，坐落在佳美之处，我的产业实在美好！＂(诗一六：6)充分表现出他的满足。他说：“你所拣选，使他亲近你，住在你院中的，这人便为有福。我们必因你居所，你圣殿的美福知足了。＂(诗六五：4,5)知足才会生发感恩的心。

一个不知足的王，变成了吃人的野兽：“暴虐的君王辖制贫民，好像吼叫的狮子，觅食的熊。＂(箴二八：15)不知足使他的心灵饥饿，不择手段的要达到目的。

以色列王亚哈，已经拥有江山，统辖全国，于撒玛利亚的王宫之外，在耶斯列又有一座行宫；他却以为不足，还要，还要再加扩张，想把临近拿伯的葡萄园也弄到手，好作为菜园。他的理由：“因为靠近我的宫！＂实际上，拿伯也可以准确的说：“你的王宫靠近我的葡萄园！＂但他没有机会那样作。亚哈的恶后耶洗别，指使恶人作假见证，诬陷拿伯，把他用石头打死。(王上二一：1-15)不知足而杀人夺产，多么可怕的事！

作领袖的，不仅要知足，还要在全国施行公平，用公道的度量衡。信仰不是关上门读教条，也不仅是一年三次去圣殿守节，而必须在生活上实行出来，改移文化。一个惯于行诡诈，说谎话的人，欺骗人，到圣殿去作宗教活动，神也不会欣赏；而且这样的人，也不会对神忠心，诚实。

愿神复新教会，不仅在信心上建造，或口唱属灵，也能把信仰表现于生活，脚踏实地，有好的见证：“显在这世代中，好像明光照耀，将生命的道表明出来＂(腓二：15,16)。


圣殿的门限

    [王]在门槛那里敬拜然后出去(结四六：2)

神给人一定的地位，不能随便越过。

乌西雅是个难得的好领袖，他作王五十二年的长久统治，使犹大国泰民安，行耶和华眼中看为正的事，心意坚定专诚。只是他太过任意，表现自己热心，“进耶和华的殿，要在香坛上烧香。＂(代下二六：16-20) 虽然不是他存意错误，却是心高气傲，干犯神，越过了神的命令，以至神罚他，长大麻疯，直到死时。他“干犯＂耶和华，在原文作ma'al，就是侵越了界限的意思。门槛或称为门限，是要分别内外，限制人不可任意侵入；如果违背了，则构成违法行动。

在以西结所见的新圣殿中，王虽然有尊贵的地位，却不是兼有祭司位分。

    王要从这门的廊进入，站在门框旁边。祭司要为他预备燔祭和平安祭，他就要在门槛那里敬拜，然后出去。这门直到晚上，不可关闭。(结四六：2)

在复新的圣殿中，恢复了特设的走廊。在安息日和月朔，王可以进入到门口。犹大王亚哈斯，犯罪违背神，国势衰微，投靠亚述王提革拉毗列色，沦为属国，接受了亚述的宗主权，也接受了主权国的宗教：“因亚述王的缘故，将耶和华殿为安息日所盖的廊子，和王从外入殿的廊子＂拆除(王下一六：18)表明丧失了王权。以后历经希西家和约西亚两次复兴，王廊似是并未修复。先知以西结记忆中的圣殿，想是没有王的廊道。但在复新的异象中，他欢喜见到象徵王权的门廊恢复了。只是在至高神的面前，王的尊荣是有限制的，仍然不能进入圣殿，要由祭司为他预备献祭。王的权威，到圣殿的门口为止。

圣徒在生活上，应该顺服在上掌权的(罗一三：1)。不过，主耶稣说：“该撒的物当归给该撒；神的物当归给神。＂这是说，该撒的权力，不容侵入圣殿的门槛(太二二：21)。

教会常有的问题，是没有观念上的更新，把世俗文化带进来，崇拜世界的权威，学问，财富，地位；如果遇到这些与真理冲突的时候，宁可牺牲真理，得罪看不见的神，而不敢得罪看得见的人。这样，在当权者脸上的阴云下，神真理的光，就不能照耀出来。求主施恩，给我们看见：教会的门虽不能比天堂的门更窄，但必须持守门槛，不容随便越过。


因有源头活水来

    因为这水是从圣所流出来的(结四七：12)

祭司出身的先知以西结(结一：3)，记得：耶路撒冷神的圣殿，建造在锡安山上，并没有河流。他也记得：从耶路撒冷往东不远，就进入荒旱的沙漠不毛之地，直到亚拉巴海，或称盐海。但现在，异象中所见的，竟然完全不同：从圣所的门槛下面，有活水向东流出，越流越远，更加深广，成为大河。在河的两边岸上，有结果子的树木，一片葱绿，仿佛是伊甸乐园复得的景象。如果他所怀念的故国，可以称为“应许之地＂，现在才真是应许的实现。这不是因为人的努力，改变了环境；而是因为从圣所流出的活水，使生态全然改观。

    这河水所到之处，凡滋生的动物，都必生活...在河这边与那边的岸上，必生长各类的树木。其果可作食物，叶子不枯乾，果子不断绝。每月必结新果子，因为这水是从圣所流出来的。(结四七：9,12)

河两边的树木，因为有活水的滋润，才按月结果子。树木的根深深扎在河边的土地里，是人看不见的，却吸取水分，化成营养，作树的汁浆，结出美好的果子。正如使徒约翰所见新耶路撒冷生命河边的树一样，按时候结果子，叶子可以医治万民(启二二：1,2)。

原来以色列所得应许之地，东西两边都临海。西边是地中海，圣经称为“大海＂，有丰富的海产；东边的盐海，因为海水所含盐分及矿物质极高，从人类有历史以来，鱼类就无法生存，所以又称死海。现在，活水从圣所流出，不但滋润遍地，医治不结果子的土地，使荒野变为肥田，也医治了死海，使死海复活，能出各类的鱼，产量极多。隐基底和隐以革莲，是死海边的农村，竟变成了渔港，有渔夫张网，像加利利海一样。

盐海最南的底端，相传是被神毁灭的古代城市所多玛和蛾摩拉(创一九：28)，是“泥泞之地与洼湿之处＂，斥卤不毛，是被咒诅的地方。正如在新天新地中，新耶路撒冷的城外，有被弃绝的人(启二二：15)。

主耶稣说：“人若渴了，可以到我这里来喝。信我的人，就如经上所说：｀从他腹中要流出活水的江河来＇。＂耶稣这话是指信 之人要受圣灵说的。(约七：37-39)主耶稣为人的罪受死复活，赐下圣灵，藉门徒遍传福音，是医治的活水。


耶和华的所在(Jehovah-Shammah)

    这城的名字必称为耶和华的所在(结四八：35)

至高至圣的神，愿意与人同住，是最奇妙不过的事。

从旧约的开始，神就表明 与人同住的意愿。 在伊甸园中行走，又与人谈话。在出埃及后的旷野路上， 吩咐摩西建造会幕，住在 的子民中间。 应许：“必有童女怀孕生子，给他起名叫以马内利＂(赛七：14)，就是“神与我们同在＂的意思。这是“道成了肉身，在我们中间支搭帐棚＂，像神在旷野的会幕中，与以色列人同住一样。到新天新地中，“神的帐幕在人间。 要与人同住，他们要作 的子民，神要亲自与他们同在，作他们的神。＂(启二一：3)这是何等美好的盼望！

以西结书的结束说：

    从此以后这城的名字必称为耶和华的所在(结四八：35)

“耶和华沙玛＂(Jehovah-Shammah)， 是以色列复新的盼望，也是基督徒喜乐和荣耀的最高点。

我们记得：神是圣洁忌邪的神。圣经说：“锡安中的罪人都惧怕，不敬虔的人被战兢抓住：｀我们中间谁能与吞灭的火同住？我们中间谁能与永火同住呢？＇＂(赛三三：14)这实在是人想到与神同住自然的反应：有罪的人不能与神同住，因为那是可怕的事。他们知道：“耶和华你的神乃是烈火，是忌邪的神。＂(申四：24)而且神是永活的神，是不止息的永火；违背神犯罪的人，结局是永远的刑罚。

正是因为这个缘故，神差 的独生爱子基督耶稣，到世上来，在十字架上为人代死，成就了救赎。圣经说：“你已经升上了高天，掳掠仇敌；你在人间，就是在悖逆的人间，受了供献，叫耶和华神可以与他们同住。＂(诗六八：18)使徒保罗告诉我们：“既说升上，岂不是先降在地下吗？那降下的，就是远升诸天之上，充满万有的。＂(弗四：9,10)这是说，惟有藉主耶稣的受死复活，使信 的人，过犯得以赦免，并且得以称义(罗四：25)。又说：复活的主耶稣，“要领许多的儿子进荣耀里去。＂(来二：10)“儿子是永远住在家里＂(约八：35)，所以我们不必惧怕会再被逐出，像犹大亡国被掳一样。

“从此以后＂，正是说一个新的开始：以西结的读者，是被分散，掳到巴比伦的人；那是因为耶路撒冷沦为罪恶败坏的城。但复新的耶路撒冷，要称为：“耶和华的所在＂。惟有藉着耶稣基督，才有这永远的城。感谢赞美主。阿们。


以西结书笺记

  1. 神的火战车
  2. 贞坚的先知
  3. 守望者
  4. 围城的预兆
  5. 榜样与责任
  6. 厌恶自己
  7. 灾难的花
  8. 忌邪的神
  9. 得救的记号
  10. 荣耀离去
  11. 换心
  12. 神的网
  13. 虚假的平安
  14. 求问与遵行
  15. 火中的葡萄树
  16. 立约与蒙恩
  17. 誓约的神
  18. 生存之道
  19. 笼中的狮子
  20. 圣地的荣耀
  21. 那应得的人
  22. 被掳的效应
  23. 忘记神的结果
  24. 革故鼎新
  25. 是何心耶
  26. 推罗的结局
  27. 华船的沉没
  28. 居心自比神
  29. 大鱼脱水
  30. 与神为敌
  31. 高大的香柏树
  32. 法老的哀歌
  33. 闻警与听歌
  34. 牧人王
  35. 无虚可乘
  36. 新心新灵
  37. 向骸骨说预言
  38. 末后的战争
  39. 神得荣耀的日子
  40. 新城与新殿
  41. 敬拜与团契
  42. 圣与俗的分别
  43. 耶和华的荣光
  44. 亲近神的人
  45. 敬拜与公义
  46. 圣殿的门限
  47. 因有源头活水来
  48. 耶和华的所在


B

神的预备

    一切被神激动他心的人(拉一：5)

从历史的进程上，可以看见神的手运行。在最黑暗的长夜里，神静默的作无人之工。

犹大人亡国被掳，已经两代过去了。人民的感情似乎麻木了，忘记了神的应许，只是过着许多个同样的昨天。在离耶路撒冷遥远的地方，神却藉一个外邦人的王，改变了历史。

    耶和华为要应验藉耶利米所说的话，就激动波斯王古列的心使他下诏通告全国...一切被神激动他心的人，都起来要上耶路撒冷去建造耶和华的殿。(拉一：1,5)

没有谁能想得到，神在以色列人进入应许之地以前，就知道他们将来要被掳，并且得以归回。

一定的时间

神在时间之外，却定规历史事件的发生，像巧匠度量长短裁制衣服一样准确。“这就应验耶和华藉耶利米口所说的话，地享受安息；因为地土荒凉便守安息，直满了七十年。＂被掳七十年之后，神的话在神定的时间成就。(代下三六：21)

一定的人物

在许多年以前，先知以赛亚预言说：“论古列说：他是我的牧人，必成就我所喜悦的，必下令建造耶路撒冷，发命立稳圣殿的根基。＂又说：“我耶和华所膏的古列...使列国降伏在他面前。＂(赛四四：26 四五：1-7)一百七十多年后，古列读到写在书卷上的话，动了敬畏的心，神激动他成就神的旨意。

神也激动被掳的以色列人的心：他们已经在那里落地生根了，只有神的激动，才会使他们甘于牺牲。(拉一：5,6)他们的邻舍也乐于帮助，而且奉献，印证神的工作，坚固他们的手。

那感动摩西的神，也感动亚伦来迎接他。感动扫罗的神，也感动亚拿尼亚。感动哥尼流的神，也感动使徒彼得，显明了神的计画和工作。(出四：14 徒九：10 一O：5,6,17-23)

一定的数量

被掠圣殿的器皿，有一定的数量，归还也有一定的数量，不会缺少(拉一：7-11)。

一致的行动

在神的统筹运作之下，所有的各部分，都指向神的旨意，互相效力。这是历史的轨迹，你也该归从神。


谨慎的决定

    寻察自己的谱系却寻不着，因此算为不洁(拉二：62)

    有些事可以不必太认真计较，有些事却必须要认真。对于今世的事，只是短暂的，不必过分注意；对于属神的事，是关于生命敬虔的事，不能不认真，因为是永恒的事。对于能以价格估算的事，可以不必太看重；对于只能以价值衡量的，则不能不看重。

    古人的智慧是：“工欲善其事，必先利其器＂；但在事奉神方面，更重要的是要择其人。

    所罗巴伯和耶书亚率领四万二千余名被掳的人回到犹大。人力那么单薄，要建造的事情很多，谁都该想得到的，人多好办事，应该是来者不拒，合力参与复兴运动。但他们却在清查人数，寻究谱系！特别是作祭司的，必须要查明白。结果，发现有哈巴雅，哈哥斯，和巴西莱的三家子孙，谱系有问题：

    这三家的人，在族族谱中寻查自己的谱系，却寻不着，因此，算为不洁，不准供祭司的职任。省长对他们说：“不可吃至圣的物，直到有用乌陵和土明决疑的祭司兴起来。＂(拉二：62,63)

    这些人，长途跋涉，从巴比伦回来，却受到这样的冷遇！如果看他们的劳苦牺牲，奉献的精神，真不该拒绝给他们服事的机会。这岂不给有心奉献的人失望？

    何况遇到存疑的事，总该从对人有利的方面想：为甚么不算为洁净，等到有证明不洁的把柄，再行查究？

    再说祭司家族，在政治上有影响力。特别是巴西莱家族，代表约但河东的基列人，又是出身望族，他们的外祖是对大卫忠心支持的人(王上二：7)，在这用人孔亟的时期，绝对得罪不得，以免失去团结。

    虽然这些都应该考虑，但神注重的是生命的问题，不能马虎。在王国分裂的时候，耶罗波安创设的金牛犊宗教，“照着外邦人的恶俗为自己立祭司＂，只要出得起牛羊的代价，又自己志愿出来服事，“就可作虚无之神的祭司＂；但神的旨意是只有利未支派亚伦的子孙，可以作祭司(代下一三：8-11)。

    人是看天才，重才干；神所要的是生命。教会必须要求事奉的人有重生的新生命，自然神会装备他们属灵的恩赐，而且蒙神选召，在神面前作圣洁的事奉。谨慎从事，才有复兴。


原有的根基

    在原有的根基上筑坛...立耶和华殿根基(拉三：3,10)

根基是建筑的最重要部分。复兴的意义，就是在原有的根基上，复旧兴衰，不是另起炉灶。

以色列亡国被掳，是由于他们背离神的话，犯罪行恶。人错了，神没有错。他们以前所有的太多了，把外邦的东西搬进圣殿，必须除去。归回以后，不是要增多，只需要恢复。

在原基上筑坛

圣殿的祭坛，被恶王亚哈斯移走，(王下一六：14)继而同圣殿被毁。现在首先“他们在原有的根基上筑坛，因惧怕邻国的民，又在其上向耶和华献燔祭。＂(拉三：3)

祭坛是敬拜的中心，以色列人藉着祭物的血，才可以亲近神。敌人的威胁是实际存在的；但与神恢复了交通，有了神的同在，就可以面对敌人，胜过敌人。

在原基上建殿

所罗门王第四年，二月初二日，“在耶路撒冷，耶和华向他父大卫显现的摩利亚山上，就是耶布斯人阿珥楠的禾场上，大卫所指定的地方＂(代下三：1,2)，建造神的殿。那正是神试验亚伯拉罕献以撒的地方。神在圣山上预备了那只羔羊，代替他的儿子以撒为祭物，所以称为耶和华以勒(创二二：1-14)。

圣殿的根基，是用山中凿成的巨大石头，长达十公尺，殿虽毁坏，根基仍存无损。照着所罗门建殿的日子，他们在原有“耶和华殿的根基＂上建造。(拉三：10,11)

教会的根基

教会的根基是耶稣基督。主耶稣说：“我要把我的教会，建造在这磐石上，阴间的权柄不能胜过它＂(太一六：18)。对神儿子的认信，就是教会的永远根基。

圣经说：“神既不爱惜自己的儿子，为我们众人舍了，岂不也把万物和 一同白白的赐给我们吗？＂(罗八：32)这是说一切丰富的恩典，都在十字架的救恩里面。

“那已经立好的根基就是耶稣基督，此外没有人能立别的根基。＂(林前三：12)

教会不是地上物质的建筑物，而是重生得救有属天生命的信徒；都是藉着基督在十字架上献上了自己为祭，才得以亲近父神。我们当靠主坚立在这磐石的根基上。


敌乎？友乎？

    我们建造神的殿与你们无干(拉四：3)

在作工作的时候，总希望有人来帮忙；但要看是甚么样的人，他们的存意如何。

在反对神的工作上，人会很容易同心；但在神的工作上，就不那么容易同心了。其实，人的同心固然重要，却还不是最重要的事；最重要的是照神的旨意，而且同心工作，这就更加难得了。必须是有神生命的人，才能行神的旨意。

当余民归回建殿的时候，当地有一些人，看来是很友善，志愿参加帮忙。他们的话讲得很动听，但被称为“犹大和便雅悯的敌人＂(拉四：1,2)。那时，从巴比伦归回的人数不多，要作的工却很多。他们应该知道，自己所处的环境艰难，多些朋友总比敌人好，接受人家的好意合作，岂不是好？

    但所罗巴伯，耶书亚和其余以色列的族长，对他们说：“我们建造神的殿与你们无干，我们自己为耶和华以色列的神协力建造，是照古列王所吩咐的。＂(拉四：3)

这样措辞严峻的答覆，是否必要呢？

那时，十九世纪的国家意识型态，还没有诞生。而且以色列已经不再成国，只是波斯王国大河西省的一部分；所罗巴伯是社区和族群的领袖。那么，相近的邻舍，岂不该和睦相处？

那些被称为“那地的民＂，于所罗巴伯等从被掳之地回归前，已经在那里多年：北国以色列亡国时(722 B.C.)，亚述王即推行迁徙移民政策，以后继续多年。那些人民被迁移到撒玛利亚，崇拜偶像和耶和华的混合宗教，所以从居住地和宗教来看，也可以说是自家人。他们把重建圣殿，看作是社区建设，所以要求参加，那是自然的。为甚么拒人千里之外？

这看来是种族问题，实在是信仰的差别。如果让那些人参与圣殿的重建，他们就会以为也有分于圣殿，在敬拜，礼仪上面，都要参加意见，甚至会坚持自己的意见；你要遵行神的旨意，他会问：“是哪一位神？＂这样，日后必然有数不尽的烦恼和争议。所以及早划分清楚：“与你们无分＂，并不是心地狭窄不能容人，更不是制造仇敌的不智行动，而是神的旨意。

今天教会也是如此。如果不问信仰，轻易接受没有属灵生命的“同工＂，不仅在建造上不能同心，后来必将变成同室相攻。既已从巴比伦出来，就不该再混杂。


真正的同工

    起来动手建造...神的殿有神的先知在那里帮助(拉五：2)

出于神感动的工作，神必兴起人同工。

圣殿的重建，因为遭受反对，被强迫停工了多年。百姓很是失望，后来即使从那里经过，看到废墟，也不再感觉甚么，各人顾自己的事。神的时候到了，兴起先知来劝勉他们。

    于是撒拉铁的儿子所罗巴伯，和约萨答的儿子耶书亚，都起来动手建造耶路撒冷神的殿，有神的先知在那里帮助他们。(拉五：1,2)

拒绝了“那地的民＂的帮助，因为他们生命不同，动机自然不对。虽然似乎是因此树敌结怨，那是坚持神的原则；遭受了控告，工程停止，时间没有浪费。神的灵感动先知哈该和撒迦利亚，来挑旺人民心中的火焰，更新努力，继续建造工程。

工作是神的。神感动属 的人来同心合力作成。摩西领以色列人出埃及，在旷野路上，奉神的旨意建造会幕。神提名召比撒列，以圣灵充满了他，也“分派但支派中，亚希撒抹的儿子亚河利阿伯，与他同工。凡心里有智慧的，我更使他们有智慧，能作我一切所吩咐的。＂(出三一：1-11)

在新约教会中，神拣选并以圣灵充满巴拿巴，也感动他往大数去找扫罗(保罗)，一同建立安提阿教会(徒一一：24-26)。保罗和彼得，同受主的托付：主托保罗“传福音给那未受割礼的人，正如托彼得传福音给那受割礼的人＂(加二：7,8)，同一圣灵感动人分工合作。在哥林多教会，则是保罗“栽种了，亚波罗浇灌了＂(林前三：6)，是神安排他们先后同工。

保罗说：“我们是与神同工的＂(林前三：9)神能用不同的方法，不同的人，作成 的工作。

神也使用不信的人，间接助成 的工作。在波斯王亚哈随鲁王的时候，省长利宏等是反对建殿的人(拉四：6-16)，奏告恶言，强迫他们停工。但到了大利乌王的时候，时变势移，宝座上换了新人，河西总督也换成了达乃：这人态度中立，而且对犹大人有些亲善，让他们继续工程进行，直等王有禁止的话才停工；如果迟延日久，甚么都作成了。(拉五：5)

可见我们照遵行神的旨意，在人看来是暂时眼前吃亏，但时候到了，神会使环境转变，万事互相效力，终究使神的子民和神的事工得着益处。


非常的帮助

    不要拦阻神殿的工作(拉六：7)

有一天，大利乌王的回谕来到。王并没有禁止建造圣殿，而是支持建造。

据约瑟法说：大利乌王早年曾发过愿，要重建神的圣殿，又与所罗巴伯是旧识(犹太古史,XI:3-5)。收到了河西总督的奏章，寻查典藉库，在玛代故都亚马他城，找到了古列王原来的谕旨；也可能因而得知，神提名召古列王的事，是在圣殿被毁前一百多年，就藉先知以赛亚预言的。无论是谁，都会因此对神的话起敬畏的心。王的谕旨(拉六：3-12)说：

“你们当远离他们，不要拦阻神殿的工作，任凭犹大的省长和犹大人的长老，在原处建造神的这殿。我又降旨吩咐你们...从河西的款项中急速拨取贡银，作他们的经费免得耽误工作...献燔祭所需用的...每日供给他们。＂

这里更表现出王敬畏神的心：谕旨特地申明，更改或违背的人，要判处死刑；而且加上说：“若有王和民伸手更改这命令，拆毁这殿，愿那使耶路撒冷的殿作 名居所的神，将他们灭绝。＂这样严重的咒诅，给建殿的事工加强保护。

神的百姓建造神的殿，并没有向王申请物质的供应，并没有要求保护，不需要，也不应该那样作；古列王的原旨中，也只提到供应建造的经费，归还圣殿被掳的器皿。是仇敌反对的结果，使大利乌王锦上添花，更加上供应献祭的需用，和祭司的需要。仇敌是要阻挡建造的工作；王反而使建殿的工作，加快了进行的速度，增进了稳固的保守。何等的奇妙，神藉着仇敌的手，作成了这一切的事，对选民的信心，是何等的鼓舞！

建殿的工程恢复以后四年，“大利乌王第六年，亚达月初三日＂(March 12, 515 B.C.)，圣殿修理完成(该一：5)。事工的顺利，完全是神的恩典(拉六：15,16)。被掳归回的人，奉献圣殿归神，距586 B.C.圣殿被毁，几乎正七十年。

多少时候，仇敌的势力嚣张，阻挡神的圣工，看来无法突破。但有上面来的非常帮助，会忽然临到。在想不到的时候，神感动君王的心，成就 的旨意。更奇妙的是，像讽刺一般，竟然是仇敌促成这帮助的来临。如果神的子民，在遇到困难的时候妥协退缩了，或设法去寻求人，就失去看神的大能彰显的机会。我们当仰望神，行在 的旨意中。


以斯拉的智慧

    以斯拉定志考究遵行耶和华的律法(拉七：10)

神拣选 的人，作 的事工。

圣殿修成了，也奉献了。献祭的礼仪恢复了。但这些都是外面的东西。百姓必须有神的律法，明白并且遵行，才可以蒙神的赐福。为了这目的，神兴起了祭司以斯拉。以斯拉的父亲是被掳时的大祭司西莱雅(王下二五：18)，生在巴比伦。可见神在最黑暗的日子，预备 的器皿。

    这以斯拉从巴比伦上来，他是敏捷的文士，通达耶和华以色列神所赐摩西的律法书。王允准他一切所求的，是因耶和华他神的手帮助他...以斯拉定志考究遵行耶和华的律法，又将律例典章教训以色列人。(拉七：6,10)

犹太人非常尊重以斯拉，认为是他建立了犹太人的文化特色，若不是神先藉摩西传律法给以色列人，他可以有摩西的地位。波斯王亚达薛西，对以斯拉有同样的尊重，差他去耶路撒冷，并且赋予全权。以斯拉的手里，有“诸王之王＂的诏书，似乎是签了字的空白支票，可以任意填写数额。其中包括：

财物的支配：交给他王和大臣奉献的金银，他自己和巴比伦的犹太人所奉献的财物，当然可以带去；如有需要，并且授权他可以支取王府库的钱财为经费。(拉七：14-20)

无限的供应：王降旨给河西的各库官，不得拒绝以斯拉的任何需求，无限的供应物资，而且要尽快办理。简单说，要把以斯拉的吩咐，当作神的吩咐遵行。(拉七：21-23)

人事的决定：他可以随意任用宗教和行政人员，而且对于在神殿服事的人，有权给予免税优待。(拉七：24,25)

法律的执行：他可以解释律法，并且有司法权，可以判决违法的人刑罚，甚至执行死刑。(拉七：26)

如果说，绝对的权力，产生绝对的败坏，以斯拉有这样广泛的权力，甚么能保守他免于败坏？亚达薛西王只有半句话：“总要遵着你们神的旨意＂(拉七：18)，要作在神旨意中。

以斯拉不仅是一个懂得律法字句的人，不是能说不能行的人。他在教训别人以先，他自己已经遵行；他不是考究了律法就满足了，他还要自己遵行，才教导别人遵行。

神的仆人应该把神的话存在心里，“谨慎自己和自己的教训＂(提前五：16)，才是忠心可信托的人，不至羞辱主名。


单仰望神

    我求王...帮助我们抵挡路上的仇敌本以为耻(拉八：22)

神的儿女不是孤儿，需要向世人见证出来，使同世代的人可以认识我们的神。

复兴的领袖，不仅需要有才能，足以担当加在他们身上的重任，更必须有独特的品格，神才会把这样的重任，托付在他们身上。以斯拉就是这样的领袖。

以斯拉所率领归回犹大地的，有一大群的人，有的且是富有的人，却并没有武装；他们带着数量甚大金银，要经过四个月的长途跋涉，路上岂没有安全问题？他应该想得到。如何去应付？他的办法是宣告禁食，祈求神；禁食是不靠自己力量，祈求是靠神的力量。他相信，大能的神可以保守 的百姓。别人可以求王派兵保护，王任命的官员可以求王派兵保护；神的仆人靠赖神的大能。 对王这样说过，必须以行动见证。

    那时我在亚哈瓦河边宣告禁食，为要在我们神面前刻苦己心，求 使我们...得平坦的道路。我求王拨步兵马兵帮助我们抵挡路上的仇敌本以为羞耻；因我曾对王说：我们神施恩的手必帮助一切寻求 的。(拉八：21,22)

有王派的卫队随扈，正可以显示权势和得王的亲信，世人看来是何等的荣耀；但以斯拉以为并没有甚么值得显示的，而且以为是羞耻的事！有的人以为跟当权的人作朋友，为作“太监神学家＂，宫廷祭司，而不惜出卖真理，降低圣职的尊严；以斯拉基本的看法不同，是认识神的证明。

神仆人的另一重要品格，是在金钱上的清楚，而且谨慎，连可议论，似乎是问题的，都应该竭力避免。以斯拉派祭司长十二人，和他们的弟兄十人，将王和大臣的奉献，一一过秤登记，对他们说：“你们归耶和华为圣，器皿也为圣，金银是甘心献给耶和华你们列祖之神的，你们当警醒看守，直到你们在耶路撒冷耶和华殿的库内，在祭司长和利未族长，并以色列的各族长面前过了秤。＂这样负责，谆谆嘱咐，表示对神对人的公开。到耶路撒冷三天后，即尽快点清交出去，详明登记在册上。(拉八：24,34)这临财不苟，认真的态度，正如使徒保罗一样：“我们留心行光明的事，不但在神面前，就在人面前，也是这样。＂(林后八：21)对神全信靠，对人不谄媚，对财不苟且，是神真仆人的徽记，是信仰的表现。


感恩与圣别

    叫我们复兴...使我们...有墙垣(拉九：9)

神知道人的悖逆，却仍然爱我们。

生在巴比伦的以斯拉，从小就听到人述说耶路撒冷的事，受了祭司的教育，他的心一直深深的向往那古老的圣城，代表着神的赐福。现在，他的脚终于踏在了它的门内。

蒙神的恩典，受外邦君王的善待，以斯拉率领以色列的余民，从被掳之地归回。那时，圣殿已经修造好了，颇具规模。以斯拉把带来的金银和圣殿的器皿，送入了殿库，也献上了祭物。他看到耶路撒冷人民的生活，和巴比伦一样的平静，战争的创痕早已消失了。也许，是因为他带来王的诏书，当地的官员，周围的各族人，都不再对他们表现甚么敌意。宗教生活，又照常进行。不过，几天之后，首领们就来报告：在这一切照常的外衣下面，罪恶腐蚀着人民的心灵：是首领们带头，从上到下坏起，他们和儿子们，娶了外邦女子为妻，“以致圣洁的种类和这些国的民搀杂＂(拉八：1,2)。

多少的年月，严谨考究律法，多少个晨昏，在神面前的祷告，长久的等候，才看见重建的圣殿；而悖逆的百姓，竟然又回到过去的覆辙！以斯拉的心悲伤泣血；他越明白神的话，越为了他们所作的忧愁惧怕。他向神认罪，撕裂衣服，拔了头发和胡须，撕裂心肠一般的祷告：

    我们是奴仆，然而在受辖制之中，我们的神仍没有丢弃我们，在波斯王面前向我们施恩，叫我们复兴，能重建我们神的殿，修其毁坏之处，使我们在犹大和耶路撒冷有墙垣...我们在你面前有罪恶...(拉九：6-15)

圣殿是敬拜神，与神相交的地方；人如果违背神的话，只剩下空的宗教外壳，有献祭礼仪而犯罪，怎能与神相交？心殿破坏了，才是最大的问题。墙垣是使内外分开的；如果把外邦女子娶进家里来，思想，文化，宗教，都混合了，心灵如同毁坏的城邑，空存墙垣又有甚么作用？神所要的是真正的复兴，是要谦卑忧伤痛悔，顺服神，遵行 的旨意，洁净自己，分别为圣，才可以与所蒙的恩相称。

今天教会的问题，也是出在不分别为圣，把世俗接进了心里，跟外邦观念结了婚，被同化：“凡想要与世俗为友的，就是与神为敌了＂(雅四：4)。让我们跟以斯拉一同忧伤祷告。


认罪与复兴

    以斯拉祷告认罪哭泣...众民无不痛哭(拉一O：1)

认罪不止是口头承认有罪，更是要认识罪的可恶可怕。

耶路撒冷本来该有大会，欢迎以斯拉等自远方来的人，却成了一场好哭，全民举哀。又值雨季，天空阴暗，气氛益加凄绝，好像耶和华含怒，就要降罚一样。

    以斯拉祷告，认罪，哭泣，俯伏在神殿前的时候，有以色列中的男女孩童聚集到以斯拉那里，成了大会，众民无不痛哭...示迦尼对以斯拉说：“我们... 干犯了我们的神，然而以色列人还有指望。＂(拉一O：1,2)

违背神犯杂婚罪的人，共有113人，并不算是很普遍；但其中有祭司17人，利未人10人，平民86人，而且是首领们领首犯罪(拉九：2)，所以有扩大的可能。幸而人民对这罪的感觉很为敏锐，看见他们的领袖以斯拉伤痛的情形，都大受了感动，觉得扎心，也来一同痛哭，是知罪的表现。

有人在认罪的时候，哭泣一场，过后依然故我，不是真正的复兴。在会众以拦子孙中，有耶歇的儿子示迦尼，虽不是他父亲，却有族亲娶了外邦女子(拉一O：2,26)，他起来提议：“以色列人还有指望＂，但在认罪之外，必须对付罪。“你起来，这是你当办的事，我们必帮助你，你当奋勉而行。＂

领袖应当坚持立场，不与罪妥协，领头承认全民的罪。但个别的认罪，对付罪，必须有圣灵感动，叫人为罪，为义，为审判，自己责备自己，不是强迫承认的事。

在另一方面，神的子民犯罪，不仅是个人的事，影响到整个社区的结构，是关乎信仰和文化，必需要清楚查明办理。因此，他们按着宗族，指派领袖查办：不仅是要确定是谁犯罪，不能凭道听途说，就轻率从事，定人的罪，也不是背后批评一番就算事；还要面对他，辅导他，让他自己知罪，认罪，还要商定如何处理(太一八：15-18)。不过，外邦女子也是人，况且有的生了儿女，总不能因不是神的旨意，轻易丢在欣嫩子谷中，应该为他们安排生活。而悔改的祭司，利未人，该如何恢复事奉，都要在公义和爱心的原则下，作适当的处理。因此，前后用了一百天的时间，修复这社区的破口，可见罪蔓延的广泛，处理该谨慎。(拉一O：9,16,17)对付罪虽然麻烦，只是不对付麻烦更多。但“还有指望＂，悔改行神旨意可以蒙福。


以斯拉记

  1. 神的预备
  2. 谨慎的决定
  3. 原有的根基
  4. 敌乎？友乎？
  5. 真正的同工
  6. 非常的帮助
  7. 以斯拉的智慧
  8. 单仰望神
  9. 感恩与圣别
  10. 认罪与复兴


B

使徒与福音

    若仍旧讨人的喜欢我就不是基督的仆人了(加一：10)

    古时的奴仆(doulos )，是属于主人的器皿，没有自己的意志，惟讨所事奉的主喜悦；既没有讲工资的资格，更没有罢工这回事。使徒保罗并不提倡奴隶制度；但他看自己，就是这样奴仆的地位：本来是罪的奴仆，主耶稣基督舍了自己的生命，用宝血买赎来，归于 自己，因此，他必须忠心，传基督的福音，惟独讨他所属，所事奉的主喜悦。

    使者的身分，与他所传的信息有密切关系。因此，如果说到“福音＂，宣告基督是主，只有对接受的罪人是福音，是好消息；对于撒但的奴仆，因为其立场不同，则完全没有福音可言。保罗所传救恩的信息，对他们是噩讯。因此，保罗说：

    我们已经说了，现在又说，若有人传福音给你们，与你们所领受的不同，他就应当被咒诅。我现在是要得人的心吗？还是要得神的心呢？我岂是讨人的喜欢吗？若仍旧讨人的喜欢，我就不是基督的仆人了。(加一：9,10)

    加拉太教会，是保罗布道所建立的。不过，因为有些犹太人居住在那里，他们难以忘情律法，认为靠主的恩典得救，只是入门，还必须靠肉体努力成全，特别是受割礼；换句话说，要先作犹太教徒，才可以作基督徒。另外一批人，就认为恩典是不用代价而得的，既然从律法下得以自由，就反律法，认为可以随便放纵情欲而行，绝不至灭亡。容易的自由派，和严紧的律法派，各有其势力和背景，保罗将何去何从？

    保罗如果看人数，决定接受那一方面的拥护，就等于选择了主人。保罗不仅是要领导，而且因为他是主的仆人，就必须坚持因信称义的信息(加三：11)，不论人的反应如何。

    在没有归信基督以前，为了自己活着的情形，是要讨人的喜欢，因为是属世界的，就对世界的主效忠。但他蒙神选召，作了主的器皿，就惟独对主效忠，传主的信息，讨 的喜悦。

    人的信息和理论，是从人来的。但福音是神的大能，是从神来的信息，唯一的救法。所以保罗不是受耶路撒冷的差派，去外邦地区开分店，也不是任何人的学徒；他信息的来源，是“从耶稣基督的启示来的＂(加以：12)。他知道他的主是谁，知道他的信息是甚么，所以他坚持福音不能更改，不计任何代价，忠心传扬主的真理，作主的仆人。这是我们的榜样。


在基督里的自由

    不再是我乃是基督在我里面活着(加二：20)

世人常是以“有＂甚么为快乐满足，也是人所向往，所追求的目标。有钱，有地位，有名声，都是人所愿得到的，付出很大的代价，拼命想得到。不但想要有，还要不休不止的求增加，以多为高，多多益善。

说到没有，人常会以为是负性的语词，却忽略了“无＂更是快乐的基本条件：无官一身轻，是说没有斗诡，也没有责任的快乐；无债一身轻，是没有负欠穷愁的快乐；无病，无忧，无惧，除去不快感的重压，都会使人快乐；而无罪一身轻，才是一切真正喜乐，永远喜乐的根本。没有罪，才是真正的自由人。可惜，所有专业争自由的人士，只注意于犯罪的自由。

其实，犯罪使人失去自由。偷窃，抢劫，贪污，都可以得钱享受，买自己所想买的快乐；但有一天给抓住坐牢如何？失去自由；即使逍遥法外于一时，仍然是进了良心的监狱，失去心灵的自由，没有快乐。恣意挥霍，快乐吗？但会造成欠债山积，压住你，没有自由。还有道德上的问题，犯罪的就是罪的奴隶，失去了自由，受律法的辖制。

死也是一个负性语词，但死可以消除债务。死人不能再继续欠债，连所已负欠的，也消除了。只是人虽死，而仍然不能消除罪债，因为死后且有审判。人肉身死，而灵魂死不了，要站在神面前受审，被判有罪，受地狱永远的苦刑，在那里，虫是不死的，火是不灭的。只有主耶稣基督，为我们在十字架上受死，担当我们的罪，承受了律法上的罪债和咒诅，使我们信 的人，蒙神的恩典，赦免我们一切的罪，称义而得永生，作神的儿女。保罗所写的，也是我们每个人可经验的：

    我已经与基督同钉十字架，现在活着的，不再是我，乃是基督在我里面活着；并且我如今在肉身活着，是因信神的儿子而活， 是爱我，为我舍己。(加二：20)

这不再欠罪债的自由生活，是真值得活的生活：基督在我里面活着，是有自由的新生命，不受罪恶和律法的辖制。我们不能靠自己称义，开始这样的新生，也不能靠自己过成义的生活；只有靠基督而活，是为基督而活。

这在基督里的自由，是 因爱而付生命的代价所换得的，是白白赐给我们的恩典。求主保守我们活在 的恩典中。


师傅与基督

    律法是我们训蒙的师傅引我们到基督那里(加三：24)

许多人有一个观念，以为基督教是一项选择的考试，新约或旧约，律法或恩典，只能择其一而接受，答案对了，才可以及格得救。他们把律法与恩典当作是对立的，甚至有人如马其安(Marcion,c.140)，完全摈弃旧约，并选编新约；割裂圣经的论说，是不尊重神的话，把自己放在审判者的地位，是绝不能接受的。

其实，律法与恩典不是对立，而是继进的。使徒保罗说：

    这信还未来以先，我们被看守在律法之下，直圈到那将来的真道显明出来。这样，律法是我们训蒙的师傅，引我们到基督那里，使我们因信称义。(加三：23,24)

保罗是用罗马的习俗，喻解这重要的真理：当男孩子约七岁时，父亲把他交在一个忠诚而有学问的奴仆手下；作为孩子的“师傅＂，他负责监管督导，使孩子不至于受邪恶的影响。到十七岁，导师的责任就完成了，把长成的少年还给父亲；作父亲的就当着社区众人，公开介绍说：“这是我的儿子，可以代表我；凡他奉我的名所作的，我都承认负责。＂这样，算是正式为成年的儿子，有儿子的全部权利，包括可以有父亲的印记，合法的订立契约(加四：1-7)。律法的功能，也是如此。

律法教导人道德规范，“当＂与“不可＂的基本知识；能叫人知罪，但不能使人不犯罪。因此，引我们到基督那里，因信靠 而得称义，是神的儿子。神看我们是“归于基督＂，也是穿上了基督(加三：26,27)，在神面前，有儿子的位分。所以律法和恩典的关系，是相续的，而不是相对的。在律法下是完全的绝望，因为罪人不能达到神圣洁的标准。但有律法而不知道恩典是可能的，有恩典而不知道律法是不可能的。

使徒提醒加拉太教会，他们信心的历程，是在律法下被定罪而绝望；因此，靠圣灵入门，听信而接受耶稣钉十字架代赎的福音，这是蒙恩典的进程(加三：1-3)。如果再回到无能而无望的律法，就是开倒车了。所以既从律法进到恩典，绝不可再退回到律法，缘木求鱼。岂有长大成人的儿子，再回到导师手下的道理？

我们归于基督的人，要每天穿上基督(加三：27)，就是靠圣灵的引导，效法基督，在 里面，得神的喜悦。


律法与应许

    那两个妇人就是两约(加四：24)

作工得工价的规律，合于人的常识，人比较容易了解，人的本性和生活经验，也告诉人那是合理的。对于神的恩典，我们难以了解；大概在永恒的这一边，我们无法全面了解。

在路加福音第十五章，主耶稣所说两个儿子的比喻，那父亲正像亚伯拉罕。大儿子是律法主义者，只知道工作：“我服事你这多年，从来没有违背过你的命＂(路一五：29)，他以为那就该可以讨父亲的喜悦。小儿子是背逆的，他没有想自己过去的行动，会有得父亲喜悦的可能：单说父亲还在，就要求分“应得的家业＂，该多么伤老父的心，已经是忤逆不孝了；更“任意放荡，浪费资财＂，岂不是足以败坏家风？“耗尽了一切所有的＂，有甚么方法复还？他只有把自己的前途，都寄托在父亲的爱和宽容上面，能够给他作雇工，不至于饿死，已经满足了。这是因为他不能完全了解恩典，父亲的恩典远超越他所求所想的。其实，我们基督徒对天父恩典的了解，也绝不会高明了多少；得了恩典，还想靠肉身成全(路一五：11-32)。

如果说，哥林多教会的失败，像小儿子的失检放荡，加拉太教会受律法主义者的侵扰，其“热心＂就像那个大儿子，拒绝与得恩典的弟弟一同欢乐，自己造成的现实，只是“关在外面＂(加四：17)跟天父的心距离很远。

保罗说，在律法以下的人，是使女夏甲的儿子；夏甲是奴仆，生子也是作奴仆。“人若行那出于律法的义，就必因此活着＂(罗一O：5)， 是律法的要求，人想要行，是以奴仆的心去工作，却仍不能满足，仍然心存惧怕。在基督里，因信而得神称为义，从得神喜悦开始，成为神的儿子，蒙神的爱，“爱里没有惧怕；爱既完全，就把惧怕除去。＂(约壹四：18)这是蒙应许从撒拉生的儿子；撒拉是自主的妇人，生子也是自由的。这是从灵生的情形，是承受产业的后嗣。(加四：21-31)

夏甲先给亚伯拉罕生儿子以实玛利，是当她年轻生育的年龄，是自然的，或说是“按着血气生的＂，自然人容易接受；撒拉是过了生育的年龄，在年老指望绝了的时候，以信心凭神的应许而生以撒，是从灵生的。以撒比以实玛利晚出生了十三年，所以要受逼迫。但惟独因信从灵生的，才有属灵的应许，就是在基督里蒙爱，和永远的福分。


基督里的自由

    得以自由所以要站立得稳(加五：1)

在达哥林多教会和达加拉太教会的书信中，使徒保罗提出了同样的警告：“一点面酵能使全团都发起来＂(林前五：6加五：9)。保罗知道，这两个教会，几乎每一方面都不相同：地区不同，种族不同，文化背景不同，所面对的问题也不同；相同的是他们都接受了恩惠的福音，他们需要持守在基督里的自由，但也都受到邪恶信仰，就是“酵＂的侵染。

在基督里得了自由的人，在所行的道路上，常有两方面的引诱：左边是滥用自由，放纵情欲；右边是归还故旧，负起律法的奴轭。正确的道路是：“顺着圣灵而行＂(加五：16)，向着基督的标竿直跑，才可以安全达到目的，进入神的国。

要珍视所得的自由。在罗马时代，有很多人是属于别人的奴隶，作自由人是一项权利。基督徒该记得，我们从前作罪的奴仆，听从主人的意旨，不能不犯罪；是耶稣基督为我们钉死在十字架上，还了我们的罪债，“释放了我们＂。我们既然是神的儿子用宝血的重价所买来的，就不要放弃所有的新位分。

要站立得稳。这必须要意志坚定，也与知识有关。保罗说“无知的加拉太人＂(拉三：1)，表示责备他们，没有知识，意志就不坚定，像小孩子一样，容易给人骗去。圣徒应该在真理上有长进，能分辨是非，记得主的恩典，把十字架活画在眼前，想念救恩的功效，免得受迷惑。犹太教的师傅来说，你必须守律法才可以得救。使徒保罗似乎回忆往事：多年前在彼西底的安提阿，加拉太的一个城市，曾坚决的告诉他们，“靠摩西的律法在一切不得称义的事上， 信靠这人 [耶稣在十架完成的救恩]，就都得称义了。＂(徒一三：39)

顺圣灵引导，结出圣灵的果子，就是：“仁爱，喜乐，和平，忍耐，恩慈，良善，信实，温柔，节制。这样的事没有律法禁止。＂(加五：22,23)有甚么样的生命，结甚么果子，这是脱离罪恶权势最有效的证明，也是长成的表现。

靠基督得自由的人，却绝不是从基督得自由，更没有反对基督的自由；因为“既从罪里得了释放，就作了义的奴仆＂，是“神的奴仆＂(罗六：18,22)。在基督里的自由，是真正的自由，不是放纵情欲，任意而行，而是使人能靠圣灵行事，有永远的喜乐。


神的以色列民

    向信徒一家的人更是这样(加六：10)

在背逆败坏的世界中，神拣选因信称义的亚伯拉罕；由他生出一家；以色列从埃及出来，进入神应许之地，成为一国。

在新约时代，神差 的儿子基督耶稣，道成肉身，到世上来，为世人的罪死在十字架上，使信 的人，得称为义，脱离从罪恶来的败坏，成为新造，作神的儿女，成为神家的人；是神的国在人间，这是“从里面作的真犹太人＂(罗二：29)。

“神的以色列民＂(加六：16)，是新的国籍，不是属地上的，是“在基督里，新造的人＂(林后五：17)。地上的以色列人有传统的丑恶历史，兄弟相妒相恨；因为嫉妒，把约瑟卖到埃及；以后是犹大家和约瑟家相争，分成南国北国，其势不两立；斗到不可开交，就寻求外人来帮助，亚兰和亚述曾是方便的助拳者，也乘机会来侵凌掳掠，一直到兄弟先后亡国被掳。神的以色列民，就是基督的教会，却不是如此。他们是同心爱神，也彼此相爱；“各人的重担要互相担当，如此，就完全了基督的律法＂(加六：2)。基督的律法就是彼此相爱的命令。因为同是基督的身体，各自为肢体，却属同一元首，所以彼此相顾。这是神家的徽号，与属地的人有显着的差异。

爱不是糊涂的容忍罪恶；爱神的，也不会乐于长久的生活在罪恶中，更不会乐见肢体沈溺在罪恶中。看到肢体的失败软弱，必然关心：“若有人偶然被过犯所胜，你们属灵的人，就当用温柔的心把他挽回过来＂(加六：1)。所以看到别人跌倒就拍手称快，或把那肢体割除，不是肢体当有的现象；应该帮助他，把他挽回过来。

属神的人，顺从圣灵的引导行事，“有了机会就当向众人行善，向信徒一家的人更当这样＂(拉六：10)。圣徒不是整天标榜“我比你圣洁，比你属灵＂，也不是为了“几个天使能站在同一个针尖上＂的问题，而喋喋不休的作无聊争辩；而是照神的旨意热心为善，作世上的光和世上的盐。向众人行善，是神家的人所当行的；但爱心是由自己的家开始，所以既然“是与圣徒同国，是神家的人＂(弗二：19)，必须表现在爱心的行动上，“爱神的，也当爱弟兄＂(约壹四：21)。

受过割礼的保罗，劝告信徒，不要以外面礼仪夸夸其谈，要作新造的人，有属“耶稣的印记＂(提后二：19)行在光中。


加拉太书

  1. 使徒与福音
  2. 在基督里的自由
  3. 师傅与基督
  4. 律法与应许
  5. 基督里的自由
  6. 神的以色列民


创造

    起初神创造(创一：1)

    惟有神能说这话。惟有神能创造。必须有神。惟有自有永有的神，是从起初就有的。

    创造的意思是，从没有生出有，从本来不是甚么，成为是甚么，现在是甚么。那知道“本来＂，而且在“本来＂以上元始的存在者，就是神。

    让我们用敬畏的心，来思想这创造的事实。只有圣经神的话，可以告诉我们；不是猜测，不是玄想。

  从宇宙间所造之物，可以看出这位伟大造物者， 是何等的奇妙。(罗一：20)

    神自己告诉我们， 创造的情形：面对着 伟大的成就，“那时，晨星一同歌唱，神的众子也欢呼＂(伯三八：7)。

    那是何等的场面！

    天使众群全体拍手欢呼歌颂，惊叹赞美神精美的杰作。那情景和永世里的颂赞相同：

    圣哉！圣哉！圣哉！主，神，是昔在，今在，以后永在的全能者。我们的主，我们的神，你是配得荣耀，尊贵，权柄的，因为你创造了万物，并且万物是因你的旨意被创造而有的。(启四：8-11)

    想想看，神从玄冥混沌中创造出宇宙万物，显出 是怎样的一位神。从有了新的创造，就必然与旧的分开。

     是永在的神。永恒的神是完全的， 没有缺欠，也不会改变。 在时间之外，在起初之先。

     是全能的神。 没有不能作成的事。因为“ 说有，就有；命立，就立＂(诗三三：9)。

     是超越时间的神，开始了时间，那是世界的开始，所以说：“起初＂。在我们的生命中，都需要有一个起初；那吩咐光从黑暗中照出来的神，把生命的光照在我们的心里。

    我们的心本来空虚混沌，不能分辨光暗，价值是非颠倒。让主进到生命里，化混沌为条理，“各从其类＂；化黑暗为光明，光暗分开；从空无所有，变成了丰富的生命，能够多结果子，荣耀神。这样，就能满有神荣耀的形象，而且能管理神所造的物，而不会被辖制。感谢主。


发展

    耶和华神说：那人独居不好(创二：18)

说到“发展＂，会叫我们跟着想到“发展的空间＂。

    自然界的动物，以至草木，菜蔬，都需要有空间，才可以发展，从现存现有，发展成现在所不是的存在。

神看“那人[ 亚当]独居不好＂，那时罪还没有进入世界， 不是他品德上的不好，是说他还没有发展成神所定的程度。

神要为亚当“造一个配偶帮助他＂。这是说，他有缺乏需要帮助，才可以达到健全，完整，成就神所要他“生养众多，遍满地面＂(创一：28)的发展目标。

“神将那人[ 亚当]安排在伊甸园，使他修理看守。＂这是说到将来发展的可能：一方面是正常的发展，修理园中的树木植物，使它结果子更多；一是不正常的发展，可能有外来的侵犯，需要看守。

自然界受造物的发展，不会发生问题。因他们没有自由意志，或是品质和等级低下，所有的影响也不大。在所有的受造者当中，神只给人有自由意志，也有最大的发展潜质；但也同时存在向错误方向发展的可能，会造成严重的问题。

神给人的吩咐，附带着严重的警告：

“园中各样树上的果子，你可以随意吃；只是分别善恶树上的果子，你不可吃，因为你吃的日子必定死！＂

在充满生命的环境中，亚当对神传通“死＂这个新字，必定会询问神是怎么回事。到神向他解释清楚，在他心里形成了新的观念，想必能够了解，知道这个新字的严重性；他也能了解神是轻慢不得的。他知道，“死＂是与神永远分离，失去跟神的交通，还要带来甚体和灵魂的分离，那都是他不能接受的事。他心中对发展方向错误所负的责任，印象不会不深刻。

“可吃＂与“不可吃＂，差别很明显，发展后果不相同，完全在于人的选择；人可运用自由意志，但必须负道德上的责任。发展的潜质越大，所负的责任也越重。

今天，我们仍然在作不同的选择，向不同的方向发展，能带我们到不同的结局。在踏上那条道路之前，我们有必要弄清楚，其发展的方向。我们应该怎样谨慎，善用神所交付我们的恩赐，尽当尽的责任！


坠落与救恩

你在哪里？(创三：9)

这真是“祸从口出，罪从口入。＂

其实，更正确的说，是心的问题。

圣经说：“要保守你的心，胜过保守一切，因为一生的果效是由心发出。＂(箴四：23)

神要亚当看守伊甸园。他该知道，先要看守自己的心。

    可惜，他没有尽到当尽的责任，竟然任由夏娃去跟撒但打交道，终至犯罪堕落。

耶和华神呼唤那人：“你在哪里？＂(创三：9) 无所不知无所不在的神，不会有困难寻找他；只是要亚当知道，他迷失的情形和神的爱。

亚当的回答，代表所有罪人的声音：“我在园中听见你的声音，我就害怕；因为我赤身露体，我便藏了。＂(创三：10)本来应该以与神交通为乐；现在变成害怕，变成要躲藏。不必谁来告诉他，亚当自己知道，罪是可羞耻的事。

    神是慈爱的，公义的。 不忽视罪；但不像人间父母，孩子错了，就责罚泄忿。亚当夫妇把责任推到蛇的身上，神并不反驳，也不让那罪魁祸首安然置身事外； 先咒诅蛇，然后再宣告对亚当，夏娃的惩罚。感谢神！如果 先行咒诅人，亚当和夏娃不但会埋怨神不公，还必然会灰心失望。但信实公义的神，先咒诅蛇，再转向女人和亚当；而且对蛇只有咒诅，而没有应许；对于人就不同了， 先宣告应许：

“女人的后裔，要伤你[蛇]的头；你要伤他的脚跟。＂这应许是救恩的最初应许。主耶稣基督，就是第二亚当；虽然在人看来， 是亚当的后裔，但 是道成肉身的神子，不是由人的血统而生的，血液中没有人的罪性，因此，称为女人的后裔(参罗五：14)。藉着 ，信的人得以归回失去的乐园。使信的人不仅免于咒诅和灭亡，更得以“藉着我主耶稣基督，得与神和好，也就藉着 ，以神为乐。＂(罗五：11)

神看到他们赤身羞耻，就“用皮子作衣服给他们穿＂。人有皮衣遮体的代价，是兽必须被杀；我们是因耶稣的死，才得在神面前称义。“披戴主耶稣基督＂(罗一三：14)，穿上 洁白的义袍，就不再有赤身的羞耻，而欢欢喜喜盼望神的荣耀。失去了乐园并没有失去盼望；有一天，将要回来！


罪与惧怕

    该隐建造了一座城(创四：17)

犯罪的人，自然会惧怕。圣经说：“恶人虽无人追赶也逃跑，义人却胆壮像狮子＂(箴二八：1)。

该隐杀了他的兄弟亚伯，犯下了人类历史上的第一件刑事案件；他的手引进了“死亡＂。他首先想到的，是会被别人所杀。他不曾向神悔改认罪求赦免，却担心自己的安全；虽然那时全地上没有别的人家，会遇见别人的机会相当小。没有谁告诉他，或解释有甚可怕，惧怕却从他心底涌起来。

该隐心虚胆怯，想办法保护自己，生了儿子以后，就造了一座城(创四：17)。以后，到该隐的第六代孙土八该隐，更是“打造各样铜铁利器的＂(创四：22)，使作父亲的拉麦，因能生产新武器的儿子大为兴奋，表示他有所倚恃而自信增涨，作了杀气腾腾的“剑歌＂(参创四：23,24)，公开歌颂暴力, 是黩武装备竞赛的先驱。今天世界上，各国各地都在积极武装，实在并不是勇武自信，实在是胆怯，由于这种深心的不安全感。

为甚么要造城自保？他有甚么好怕的？是罪使人惧怕。圣经说：“爱里没有惧怕。爱既完全，就把惧怕除去；因为惧怕里含着刑罚，惧怕的人在爱里未得完全＂(约壹四：18)。主耶稣降世，在十字架上为人的罪受死，显明神的爱，使信 的人用不着武装竞赛，而相爱相助。是不同的生活方式！

惧怕是由与主分离来的。离开了全能的主，就是离开能力的泉源，就像断绝了电源一样，黑暗，软弱，迷失，无措，都相继而来。但我们完全不需要陷于那种可怜的状态，因为还可以再与主联合在一起。感谢主，圣经又说：“耶和华的名是坚固台，义人奔入便得安稳＂(箴一八：10)。因为只有因信称义的人，倚靠主，在 里面，才有真正的安全感。这能使你不怕死，因为主已经胜过了死亡； 是生命和复活； 是耐死的，是不能死的神。 自己选择经过死，拯救那些一生因怕死而作死奴仆的人。但在死后三天，就从坟墓里复活，升上了高天，为信的人代祷，还要再来，接圣徒到荣耀里。这样看来，信的人在主里没有惧怕的理由。

惧怕是从罪来的。没有罪，就没有惧怕。在爱里可以除去惧怕，就像光驱除黑暗一样。所以，应当悔改，离开该隐的道路，过安全喜乐的生活。


与神同行

    以诺与神同行(创五：24)

如果你羡慕的只是长寿，在创世记第五章，记载着很多长寿的人。其中最高寿的是玛土撒拉，圣经记载他一生的成就，是“生儿养女＂，然后说：“玛土撒拉共活了九百六十九岁就死了。＂在他以前或以后，还有别的类似记录。

    当然，生儿养女是重要的事。但如果历史上尽是这样的记录，不仅读起来乏味，这样活着的人也够乏味的，人类文明也很难希望进步。当然，这里是塞特后裔的谱系，并不着意于在世俗文明上的成就；该隐的后代，在那方面已经相当了不起。不过，义人后裔的成就在哪里？如果看到一些墓碑上，只有这样的记载，而觉得丧气，也是可以理解的；因为我们心目中的光宗耀祖，全不是那回事。

    在这长列的名单中，我们可以发现两个与众不同的人。他们的特点，是在罪恶泛滥的世代中，不与世人同奔那放荡无度的道路，而“与神同行＂：一个是以诺，一个是挪亚。

以诺活到六十五岁，生了玛土撒拉。以诺生玛土撒拉之后，与神同行三百年，并且生儿养女。以诺共活了三百六十五岁。以诺与神同行，神将他取去，他就不在世上了。(创五：21-24)

圣经记载以诺的事不多，我们无法确知，以诺是否最早着述的先知；但我们知道，他是最先提到的先知信息。“亚当的七世孙以诺，曾预言这些[ 不敬虔]人说：｀看哪，主带着 的千万圣者降临要在众人身上行审判...＇＂(犹14-16) 这位不多言的先知，也是敢言的先知，属灵敬虔，却不是尽躲在象牙塔里，自我陶醉不问世事；他勇敢指责时人的罪恶。

圣经记载：“以诺因着信，被接去不至于见死...他被接去以前，已经得了神喜悦他的明证。＂(来一一：5)

与神同行必须不与世人同行。这是宣告对神效忠，不效法世界，不讨世界喜悦，清楚的表明立场，没有妥协余地。

    与神同行是信心的表现。神没有向人先解说 一切行事的习惯， 绝不拟定计画或建议，等着人来批准。如果你要跟随 ，必须把自己完全交托给 。所以与神同行，是信靠 顺从 ，不论神引导你走怎样的道路。神仍然在寻找，甘愿与 同行的人，时候到了，就接他们进入荣耀。


信心的工作

    凡神所吩咐的，他[挪亚]都照样行了(创六：22)

圣经说：“挪亚是个义人，在当时的世代是个完全人。挪亚与神同行。＂(创六：9)他不仅有义行，不像世人的败坏，他也顺服神，凡神所吩咐的，他都无条件的接受，切实的去遵行。照圣经的话说，就是“与神同行＂。

    以诺的与神同行，是与世俗分别，有敬虔的生活；但对挪亚，神给他特别的时代使命，在万里晴空无片云的时候，神对他说，因为世人罪恶满盈， 要用洪水灭世；要挪亚建造一只巨大的方舟，使信的人可以进入里面得救。在世上只有雾的时候(创二：6)，人还不明白甚么是“雨＂，他竟讲洪水！

    挪亚的世代，是一个文明进步的世代。在人的发展方面很有成就。人体质改良了，产生了“上古英武有名的人＂；只是在品德方面，却是可怕的低落，致命的低落，危险的低落，以至罪恶满盈，神的震怒临到。

让我们思想，挪亚的事业。如果只是去作一件轻而易举的事，还有话可说。但方舟是一个庞大的工程，必须要投入大资金，投下毕生的时间，可实在不是容易的事。倘若到时没有洪水到来，不仅所投下的人力物力化为泡影，更将会成为千古笑谈。事实上，挪亚一家人的生活方式，已经是街巷间谈论的目标，世人早就见挪亚“不与他们奔那放荡无度的道路，就以为怪，毁谤＂讥笑了(彼前四：4)。

    一百二十年的时间！神长久的忍耐，等候人悔改；一百二十年的时间！挪亚长久的忍耐，受世人的讥笑，辱骂。

    挪亚因着信，既蒙神指示他未见的事，动了敬畏的心，预备了一只方舟，使他全家得救。因此就定了那世代的罪，自己也承受了那从信而来的义。(来一一：7)

    当然，这不是挪亚只想到自己一家人，要坐船逃难；更不是卑鄙的存心，要建立家天下。方舟中有足够的地方，挪亚的心中有足够的空间，既然他爱及禽兽，也可以收纳凡是肯来的人。可惜，世人的心里刚硬，“终日所思想得尽都是恶＂，固执的行强暴，往自己毁灭的尽头直奔，不肯悔改。

    方舟是表明耶稣基督。神的心意愿万人得救明白真道。试图改良人性的工作，是失败的；应当效法挪亚建造方舟，传扬耶稣基督的救恩，使人信而进到基督里得救。


在方舟里

    只留下挪亚和那些与他同在方舟里的(创七：23)

    “我的百姓啊，要来进入内室，关上门，隐藏片时，等到忿怒过去。＂(赛二六：20)

神长久忍耐，给世人机会；但世人不肯悔改，为自己积蓄忿怒。得救的时间一分一秒的流逝。神降罚的时候临近。

雨仍然没有降下。神再给挪亚七天的时间，让他预备全家和各样的畜类进入方舟。很希奇，各样的畜类，知道神忿怒降罚的日子临近，都顺从纷纷进入方舟，否则六百高龄的挪亚，将穷于应付；但所谓“含灵之伦＂的人类，却竟拒绝救恩，不肯进入方舟。

    如果从工作报告的标准来看，挪亚的成绩一无足观。从宣教统计数字看，只有不折不扣的零；但从家人得救的数字来衡量，则是百分之百：挪亚自己加上夫人，三个儿子同着三个儿妇，一家八口，都稳稳妥妥的进入方舟。如果他拯救全世界的人，家人却灭亡了，仍然是失败；现在，世人不听他，全家的人都信从，实在是他工作的成功。

    我们都知道，向家人作见证最难。因为家人深知你一切的缺点，记得你在后台的行动，比对你字正腔圆的唱作更为有兴趣。全家一致的赞成票，是真诚的颂扬。

在新约的教会，圣经也定规了同一原则。设立长老的资格必须是：“无可指责的人，只作一个妇人的丈夫，儿女也是信主的，没有人告他是放荡不服约束的＂( 多一：6 )。因为善管理自己的家，才可以管理神的家；关心引自己的儿女信主得拯救的人，才会关心别人的灵魂。

    如果不关心自己的家人，而却栖栖皇皇，传道说教去拯救不相干的路人，或致力于保护动物和环境，本末倒置，有理由可以质问，他那股子热心，是哪里来的。此类引人发笑的事，只有今代社会才出现，挪亚听了会难以明白；不仁民而爱物，是不仁的人，失却人性大概不会有兴趣进入方舟。

    感谢神， 不看所作的工，而看作工之人，看作工之心。挪亚长久努力建造方舟，忍劳耐苦，一切要顺服神的规格，照神的原则，终于完成。他在还没有儿子帮助时，就努力作工；生了儿子也没有恋家怠歇；在挪亚六百岁那年的二月十日，工程告成，及时成就神的救恩。


橄榄叶子

    鸽子回到他那里，嘴里叼着一个....橄榄叶子(创八：11)

    神的忿怒过去了。雨止了，洪水从地上渐渐消退。

    挪亚从方舟放一只鸽子出去，带来了和好的信息：“到了晚上，鸽子回到他那里，嘴里叼着一个新拧下来的橄榄叶子，挪亚就知道地上的水退了。＂(创八：11)

    从此，人习惯的把橄榄枝当作和平的表徵。直到现在，喜爱和平的人士，以橄榄枝为标识，宣示他们的理想；推广和维持和平的机构，以橄榄枝为图徽。不过，橄榄枝起初就不能够带来和平，而只是传播和平存在的信息。

    挪亚是一个和平的人。

    在罪恶败坏的世代中，普世的人与神为敌，他却与神同心同行，这只有与神和好的人，才会如此。在举世纷纷，充满强暴的时候，他如果不是温柔的人，必须涉入斗争永无宁日。但宁他忍受欺侮，凌辱，不与世人争短长。神的审判临到，洪水来把那些强暴人，和他们所有的，行强暴所得来的，都一起冲去。世人以强暴为胜；但“温柔的人有福了，因为他们必承受地土。＂( 太五：5 )洪水以后，全地得到洁净，全地展开在挪亚的面前。他和他的一家，成了新世界的主人。

    与神和好的人，与人也和好无争，看来似乎不是世界上最成功的人；但他持守真理，却比所有的强暴人都能耐久，因为遵行神旨意的，是永远长存。

    神的儿子基督耶稣到世上来； 是“和平的君王＂。 在约但河里受约翰的洗。 本来完全没有罪，却为尽诸般的义，“耶稣也受了洗，正祷告的时候，天就开了；圣灵降临在 身上，形状仿佛鸽子；又有声音从天上来说：｀你是我的爱子，我喜悦你！＇＂(路三：21,22)

    圣灵仿佛鸽子，传送和平的信息。世人信而悔改，除去一切的罪恶，就可以藉着耶稣基督，与神和好，与神同行；在世虽然受人反对，迫害，在将来的世界里，可以与主同享荣耀。

    人类饱受战乱的痛苦，谁不期望和平？但动机只是为了自己的安全，逃避毁灭的恐惧，却没有想到，必须先与神和好，才可能有人间的和平。现在罪污的天地，主要用火焚烧洁净。然后，新天新地出现，有义居在其中，信主遵行 旨意的，有这盼望。


彩虹的约

    我把虹放在云彩中...作我与地立约的记号(创九：13)

    神真是慈爱的神。 的怒气不过是转眼之间。在洪水之后一年， 竟然主动的与人立约。

     立约的记号，是把虹放在雨后的天空。这是要所有的世人可以看见 的恩典和信实。 不仅把弓悬在空中，表明止息了战争和好的记号。历史上人的和约很多，但守约的记录并不良好，常是墨沈未乾，即为立约的人破坏，实在不值书写和约那张纸的钱，更不必讲筹备所费的力量。神与人所立的约，是写在高高的青天之上，人人都可以读，却没有人能够撕毁；而不是用墨水写的，是用最美丽的彩色，成为宇宙间最美丽盼望的桥，是永远不改变的，显明神的可信和诚实，而且可见 有多慷慨！

    神立约的彩虹，是建立在经洪水洁净之后的大地上，是与属 的人所立的约。神说：

    我与你们并你们这里的各样活物所立的永约，是有记号的 ...我使云彩盖地的时候必有虹现在云彩中，我便记念我与你们和各样有血肉的活物所立的约，水就不再泛滥毁灭一切有血肉的活物了。(创九：12-15)

    这真像是神说的话。我们在的上听不到这样的声音。

    至高创造的神，竟然会自己卑微，与受造之物立约！这是多么不可想像的事。

    挪亚的约，是神说了就成立，并不曾要求人一方面去作甚么事。神应许不再用洪水灭世，这约就单方面的建立了。而且这约不是用血立的，不是关系赎罪的事。神将世界和其中所有的万物无条件的赐给人，给人作新世界的主人，是何等大的恩典！我们岂不应该时时感恩，作忠心的管家吗？

    雨后的彩虹，是信实守约的神给人的保证。当然，在人一方面，没有守约的记录，但神是信实不变的， 的慈爱存到万代。使徒约翰年老的时候，在拔摩岛上，蒙主启示他天上的景象，看见天开了，“一个宝座安置在天上，又有一位坐在宝座上...又有虹围着宝座。＂(启四：2,3)这仿佛提醒我们说：“看哪！我没有忘记受苦的仆人和我的教会。＂

    也许，你感到阴暗的天像铅压在你心上。记得：创造万有的神，为你安置了彩虹的约，将来要通过那永远的拱门。


世上英雄之首

    宁录在耶和华面前是个英勇的猎户(创一O：9)

有些人，如果他们的名字从来未在历史出现过，人类也不会缺少甚么。但他们实在出现了。唯一可以解释的理由，是显明这世界有多需要好人。

宁录名字的意思是“我们要造反＂。这显明他与神为敌的性向。他是个黩武主义者。他极活跃，英武有力，是当世最有名的英雄；也是最早的城邦独裁君王。

宁录有卓越的领袖性性型，是个建国建城的人。他的英雄气质，能影响群众，听他的话，扩张疆土，建造了不少大城，以至“宁录地＂成为亚述地的同义字(弥五：6)。这样，他可以算是建立人类最古老文化的先人。可惜，他所建立的是传统的敌神的文化。他领导的方向，是领群众走向毁灭。

    直到现在，这类领袖的品种依旧没有进化。像拿破仑那样的一世之雄，几乎要拿起世界，最后也承认，他极少的时间不是想为自己。

“世上英雄＂的经典中，惟以自己为中心，不惜用别人的尸体，铺成道路，攀登权势的顶峰。人民所有的价值，只是他赌台上面的筹码，随时可以牺牲，绝用不着有甚么顾惜，所谓“一将功成万骨枯＂，谁家收取枯骨并不重要，只要我收取丰富的成功果实。更坏的是，这种生活哲学，是向神的权威直接挑战，拒绝神作主；任凭神的话如何说，我有不同意见，只以我的意见为依归，神可以说 的，却不妨碍我的决定，一意孤行。伟大的宁录，建大城，成大功，发展了敌神的文化，在神的面前不蒙记念(创一O：9-10)。

天国的英雄却不是如此。他们的生活完全以神为中心，以神的荣耀为依归，事事顾到别人的利益；他绝不利用别人以达到自己的目的。他行事凭信心，不凭眼见；他不是求在地上建立甚么，立自己的名，因为他仰望那座有根基的城，是神所经营建造的。

神“不喜悦马的力大，不喜爱人的腿快。耶和华喜爱敬畏 和盼望 慈爱的人。＂(诗一四七：10,11) 神的儿女总要尽心，尽性，尽意，尽力遵行神的旨意而生活，就是最大的成功了。因为到站在基督台前的时候，唯一存到永世的，不是建造了多少大城，而是成就了神的旨意，才蒙记念。


巴别塔

    塔顶通天，为要传扬我们的名(创一一：4)

    人的寿命是短促的，所以，内心时常有会求“不朽＂的意欲。所以人渴想留下自己的名，可以长远被记念。

    洪水以后，人在地上又繁衍起来。他们迁移到了示拿地的平原，他们开了一个大会，共同商量作出决议：“来吧！我们要建造一座城和一座塔，塔顶通天，为要传扬我们的名，免得我们分散在全地上。＂( 创一一：4)

    当然，这是一个庞大的计画。照人的想法，可大可久，是很好的事。他们彼此商议了，就由计画化为行动，实际动手建造起来。只是这不是出于神的旨意。

    神并不会因人的超巨型工程而被吸引。

    其实，人认知自己的短暂，未必不是好事；只是还要更进一步，归向永恒的神，是连接于永恒的唯一道路。

    凡有血气的尽都如草，他的美容都像草上的花；草必枯乾，花必凋谢；惟有主的道是永存的。所传给你们的福音就是这道。(彼前一：24,25)

    人在神的旨意以外的工作，只是无望的背逆，用尽方法来点缀升平，要把花弄得更美艳，草长得更丰绿。但花草就是花草，早晨发芽生长，晚上割下枯乾，丢在炉里焚烧。不论世人如何聪明，总无法造出永存的草，因为神的定命就是如此。在某些地区，林中常见有到蚁丘。微小的蚁群，集体经营建造他们的居处，到相当巍峨可观的高度，朝过他们体高的千万倍。虽然如此，在世界地图上查索，总会失望的发现，所有出版的地图上，没一本不忽略他们的成就，历史对于他们的努力，也保持缄默。然而那无碍于其当时的得意。

    有些时候，明明是极有意义的工作，却无法得到参与者的同心，甚至难以达到多数票的通过，会使我们感到不胜扼腕。不过人的同心合意，并不保证就是正确的方向。在敌挡神的事上，世人往往会易于合作。就如钉耶稣在十字架上的决定，是“世上的君王一齐起来，臣宰一同商议＂，但神要藐视他们的独立运动，“那坐在天上的必发笑，主必嗤笑他们＂，并且要在烈怒中摧毁他们的计画(诗二：1-9)。

    神变乱人的口音，巴别塔通天的狂想归于泡影，人分散在地上。只有在基督圣洁里的合一，才可以永远坚立。


信心之父

    你要离开....往我所要指示你的地去(创一二：1)

人类的“文明＂这个观念，在希腊和拉丁文中，本来是同一字源，从而衍生城市，家居，安适等字。这是说，在人类文化发展过程中，城市是个好的地方。

亚伯拉罕所生长，居住的本乡，迦勒底的吾珥，是一个文化高度发展，很适于安居的城。但那也是一个败坏的城，拜偶像的风气很重。在这样的背景中，神的呼召临到：“你要离开本地，本族，父家，往我所要指示你的地去。＂( 创一二：1) 我们不难想像，这违反人安土重迁的性向，并不是件容易事。

如果有人对你说：“来，跟我走！＂却没有告诉你所要去的方向。大概你不会轻易就踏上路。我们自己或别人，会警告小孩子：“如果有谁叫你跟他去，不要听！＂亚伯拉罕所有的信心，就是小孩子那么单纯的信心。可惜，世人知道嘱咐孩子们小心生人，自己却很容易跟从人；有个会喊口号的人出来，谎话多讲几次，讲得多，讲得响，就有人信服，就有人盲从。

神的呼召是由于 的主权和恩典；亚伯拉罕知道那位呼召他的是谁。知道神讲话，就立刻不迟疑的听从，行动。这就是信心。只是他带上了一个罗得，没完全顺从“离开＂的命令。

圣经说到他的情形：“亚伯拉罕因着信，蒙召的时候，就遵命出去，往将来要得为业的地方去；出去的时候，还不知道往哪里去＂；但在另一方面，“因为他等候那座有根基的城，就是神所经营，所建造的。＂(来一一：8-10)

信心的道路，不是盲目的，而是有远见的冒险，是知道所信托的是谁。他把手伸出去，交在神手中，让那位全知全能的神带领他，为他选择前途。亚伯拉罕所走的道路，是无定的，艰苦的，漫长的道路。他不体贴肉体，不依恋所有的享受，毅然的离开了家乡的城。他却“羡慕一个更美的家乡，就是在天上的＂；是神“给他们预备了一座城。＂(来一一：16)这就是说，他离开了地上的家乡，是想往天上更美的家乡；他离开了地上败坏的城，是要去那座不朽坏，有根基的城。

很多人所要的，是没有十字架的恩典，是合自己条件的宗教。今天，神仍然寻找愿意跟从 的人。 所要的，是不计地上的利害得失，不求肉体的安舒的人，为遵行神的旨意，甘愿走十字架的道路，使他人得福。这样的人在哪里呢？


分与合

    罗得...渐渐挪移帐棚，直到所多玛(创一三：12)

亚伯兰蒙神的呼召，出迦勒底的吾珥，侄儿罗得也跟着他同去。这样，罗得所蒙的一切福分，都是由亚伯兰来的。但是当罗得也有了帐棚，而且牛群，羊群增多的时候，问题来了：亚伯兰的牧人和罗得的牧人相争(创一三：5-7)。

亚伯兰看出了问题的根本所在。牧人的主人，可以约束他的牧人，叫他们退让；争端发生了，可以解决。真正的问题在于“财物甚多＂；如果看财物重于亲情，才是造成同居的困难所在。可惜，罗得像世人一样，财物少时亲情在；财物多了，亲情的分量就变得轻了。

亚伯兰知道，在外邦迦南人和比利洗人面前，骨肉相争是不好的见证(创一三：8,9)。他就约了罗得，要对他的心意作一个考验：要罗得看面前的地土，作自由的选择。如果罗得能谦让，也许还可以不必分开。

不过，罗得的眼睛，只看见肥沃的土地；他没有看一看身边领他到现在的叔父，惟恐失去机会，就抢先选择了约但的平原，与亚伯兰分离了。罗得到底年轻眼尖，看得果然不错：所多玛土地肥沃，适于畜牧和耕种；只是他没有考虑到所多玛的社会道德状况，只定睛在财物上。看来这种经济挂帅的功利主义，今天仍然大行其道。

罗得的心错了，脚步也跟着错，往东方的平原迁移，“渐渐挪移帐棚直到所多玛＂(创一三：1013)。他要搜罗，要得世界，最后却陷在网罗里。下一次我们看到罗得，他已经放弃了帐棚的生活，在所多玛定居了。可惜，他的思想也跟着所多玛化了。他却没有看见所多玛的问题。

圣经说：“所多玛人在耶和华面前罪大恶极！＂罗得不想知道，也就没有听见，没有看见。他定意与敬虔爱神的亚伯兰分开，而去跟所多玛人合伙同居，进到了他们当中，作起邻居来。当然，跟不应当认同的人相合了，失去了见证，失去了发光的机会，更重要的是失去了神的同在。所多玛的好景能存在多久？他没想过。永远的基业，他也没想过。

罗得离去了以后，耶和华才向亚伯兰显现，应许把迦南全地赐给他。

遵行神旨意的人，甘心吃亏，终久不会受损的。


得胜

    连他侄儿罗得和他的财物...都夺回来(创一四：16)

亚伯兰所住的帐棚，不是世上城邦君王结盟争夺目标。

罗得住在所多玛。势强力大的四王，打败了五邦联军，罗得一家和所有喜爱的财物，都成了战胜一方的战利品。

我们不难想像，被掳的罗得是何等的心情。也许，他该记得祷告了。但他不会想到，帮助是从哪里来。

自从罗得跟他分手以后，亚伯兰添了一个习惯，每天清晨灵修之后，总是从所住希伯仑的高处，向所多玛的平原方向了望。有一天，他看到从那方向有一个人跑来。他心里在想：莫非是罗得要回来了？等来人跑近了些，他可以认出，那是罗得的亲信，曾跟他的牧人争吵过的。他的形相为甚么那样狼狈？

年纪老的亚伯兰，得到罗得被掳的消息，立即采取行动。他不管时间的不方便，也没有顾及自己力量的单薄，招集了家里生养精练的壮丁，数点了一下，只不过三百一十八人！以区区一家的力量，去敌四个城邦挟战胜余威的联军？连败逃来报恶信的人，也失望的直摇头。

但亚伯兰的家丁，虽然知道是艰苦冒险的行程，因亚伯兰平常待他们好，他们对主人竭尽忠诚，也同有他的信心，匆促的带上了兵器，预备了几天的乾粮，就踏上了征途。

亚伯兰问清了敌人的情况，知道他们必然是往北走上回家的路；带着俘虏和掳物远道行军，必然走得不快。不过，必须在他们返回本城以前追得上。

亚伯兰爱别人，奋勇不顾自己，真像所谓“妇人虽弱，为母则强＂。兼程追赶了四天，在但城的附近，就追上了。虽然众寡悬殊，爱使人有力量，他就乘黑夜的掩护，突然袭击，打败了安逸自满的联军。

他有信心，知道“有这宝贝放在瓦器里，要显明这莫大的能力，是出于神，不是出于我们＂(林后四：7)。他更乘胜追击，直赶到大马色附近，将被掳掠的一切财物，人口，包括忘恩负义的罗得都得回来。我们可以想得到，罗得再见亚伯拉罕时是如何的惭悔；不但所历的危险，给亚伯兰劳力冒险，更是自己初念的错误。想不到的是，他又回去所多玛！

亚伯兰不但胜过敌人，他更胜过自己，胜过所多玛王财物的引诱。亚伯拉罕信心的子孙，岂不也应当如此？


信耶和华

    我是你的盾牌，是你的大赏赐(创一五：1)

亚伯兰在刚刚打败了四王联军，树了这多的强敌之后，又辞谢了所多玛王的友谊，自陷于孤立无援。他不受财物，却给了十分之一给麦基洗德。在人看来，是何等的不智！

也许，亚伯拉罕虽然作了正确的决定，却仍有些惧怕。想想自己一家人，连个儿子也没有；救回的侄儿，竟坚决回所多玛。这是他第一次把安危前途，完全交托在那看不见的手中！

耶和华在异象中有话对亚伯兰说：

    亚伯兰，你不要惧怕！我是你的盾牌，你极大的赏赐。(创一五：1英译)

亚伯兰凭着信心，顺从主的引导向前，他的脚步迈入了不可知。而且神奇妙的要求是，跟从 ，必须单信靠 ，向一切别的倚靠告别。他离开了家乡，跟侄儿罗得分了手；现在，他又断绝了与所多玛王的联盟。这样孤立主义的行径，实在违背一切属世的智慧，自己固执的钻入了绝路。不过，这正是神所欣赏的，甚至是神所要求的。

有句话说：“神助自助者。＂有不少人以为出于圣经。其实，那不但不是出于圣经，而且与圣经的原则相违背。圣经是说：“神助无助者。＂

圣经说：“无倚无靠的人把自己交托你；你向来是帮助孤儿的。＂(诗一O：14) 又说：“神在 的圣所，作孤儿的父，作寡妇的伸冤者。＂(诗六八：5) 这绝不是说，故意使自己到孤立无援的地步，或竟像意迪识(Yiddish)隽语：“杀死自己的父母，然后喊着说：我是孤儿！＂而是要从不应该在一起的人分别，专倚靠神。神绝不愿意别人，特别是不敬畏 的人，分享 的荣耀；否则你会说：“某人给我恩德，神在旁也助了一臂之力！＂

你需要保护吗？神知道。神是你的保护，是随地及时的盾牌。你会缺乏吗？神是丰富万有， 自己应许要成为你极大的赏赐，超过你所求所想的，使你的福杯满溢。

神为了坚定亚伯兰的信心，领他到帐棚外边，叫他看天上的众星。注意：那是白天，虽然看不见星，但你可以相信星群都在那里。他信得过这事实。他信得过创造天地众星的神。这就是不见而信的信心。这就是称义的信心。


庇耳拉海莱

    在这里我也看见那看顾我的吗？(创一六：13)

    不认识神的人，只看见物质的重要，看不见造物主，常会看自己的需要大过神。

神供应人的需要，固然是出于 的恩典，因为神并不负欠谁，也不索取回偿；但那只是普通的恩典，人可以从神普通的启示，神所造的自然界各物，知道造物主的存在。神对于信从主耶稣基督，属于 的儿女，还有更美好的计画，是特殊的恩典，就是从神藉圣经给我们的特殊启示，得以认识耶稣基督，接受救恩，“得着儿子的名分＂，得以进入那“要显于我们的荣耀＂(参罗八：18-23)。

旧约时代一般的人，所知道，所期望神的赐福，只是地上物质的赐福；在新约时代，圣经所说的，却都是将来属天的福分，圣徒在世上有苦难，走十字架的道路，不能期望比他们的主有更好的待遇。

亚伯兰年纪老了，没有儿子。他的妻子撒莱，有一名埃及婢女夏甲，就给了丈夫为妾，从他怀了孕。这婢女自幼受埃及文化的薰染，不了解神的应许。她见自己有孕在身，想像将来是承受产业的，因而自满自傲起来，婢学夫人，“就小看她的主母＂(创一六：4)。撒莱到底是敬畏神的妇人(彼前三：6)，她没有自己计较争吵，只向丈夫抱怨；亚伯兰准她管教使女。夏甲完全没有心学顺服的功课，她没有反思是谁的过错，竟不想到将来，不顾念身怀亚伯兰的种子，随着自然的意欲倾向，从撒莱面前出走(创一六：5-7)。

夏甲的行动，显出是自然人的反应。虽然她所怀的孕，并不是应许的后裔，但神并没有因此而不顾她。耶和华听见了她的苦情。神顾念她的需要，差遣使者在旷野的水泉旁，向她显现，赐给她将来的儿子的应许，指示她当行的道路，回头顺从主母 (创一六：8-12)。原来她的境遇，虽然困难，却并不至于那么不堪忍受。

有的时候，我们不恰是行在神的旨意当中，神仍然会忍耐看顾我们，不会立即撤除氧气的供应。我们也绝不希望神会那样。在另一方面，有时会我们看到些不是主应许计画中的人，神仍然降雨赐福他们的营作。感谢主， 有整全计画， 是赐诸般恩典的神。


多国的父

    从此以后你的名...要叫亚伯拉罕(创一七：5)

人的名字常代表其人。父母给孩子起名，常是表示对孩子的期许，也可能有实际的勉励作用。但神给人起名，则是表明一项事实，因神是全知全能的，必然照 所说的成就。

    亚伯兰年九十九岁的时候，耶和华向他显现，对他说：“我是全能的神，你当在我面前，作完全人，我就与你立约，使你的后裔极其繁多...从此以后，你的名不再叫亚伯兰，要叫亚伯拉罕，因为我已立你作多国的父。＂(创一七：1-5)

“神用地上的尘土造人，将生气吹在他鼻孔里，他就成了有灵的活人，名叫亚当＂(创二：7)。这是神给人起名。

神给亚伯兰改名亚伯拉罕，是圣经第一次记载 给人改名的事，在属灵和信心的意义上，亚伯拉罕是第一个人类新家庭的开始。圣经说：“亚伯拉罕所信的，是那叫死人复活，使无变有的神，他在主面前，作我们世人的父。如经上所记：我已经立你作多国的父。＂(罗四：17)神不是期许他作多国的父，而是立约使他成为多国之父。

如果从肉体看来，亚伯拉罕算不得多国之父，而且他的后裔也并不繁多。不过我们这些信主耶稣基督从死里复活的人，是照着他的踪迹行的人，就是亚伯拉罕信心的子孙，他的后裔就多如天上的繁星，不胜计算了。

圣经先知以赛亚的预言，论到耶稣的受死与复活：“ 必看见后裔，并且延长年日...有许多人，因认识我的义仆得称为义＂(赛五三：10,11)这不是说亚伯拉罕肉身从以实玛利所生的后裔，而是指着从应许的儿子所生的；那从应许生的儿子以撒(创一七：21)是耶稣基督的预表。所以我们不是像犹太人，作亚伯拉罕肉身的后裔，而是因信称义，作了亚伯拉罕属灵的后裔，是从应许生的。更进一步说：“惟有里面作的才是真犹太人；真割礼也是从心里的。＂(罗二：29)

感谢主，我们因信靠耶稣基督，“被圣灵所感，得以进到父面前...不再作外人和客旅，是与圣徒同国，是神家的人了＂(弗二：18,19)。又说： “我们天上地上的全家，都是从[这位]父得名＂(弗三：15)。所以我们不但是亚伯拉罕的后裔，更是属于天父家中的儿女。 的恩典何等大！


接待天使

    就从帐棚门口跑去迎接他们(创一八：2)

天气正热。亚伯拉罕在帐棚里觉得燠热难受，东风吹在身上，像火炙一般。他移到帐棚门口，坐在大橡树的浓荫下面，感觉清凉多了。

帐棚里面，有亚伯拉罕的家人和财物。但他没有只关心这些，更没有一直注神在那些上面。他感谢神赐给这一切。他想到自己一天天衰老了，终有一日要像帐棚一样的残破毁坏，被移去丢掉；只有神所应许那座有根基的城是永远的。

他面向着外面的旷野看去。他看到大路上有三个旅人，正向这边走来，经过他的帐棚门口。

亚伯拉罕想到行客的辛苦：自己在家安闲还觉热，在烈日下，走在尘土飞扬的路上，该是多困乏！他自己曾持着牧杖，走过许多地方，深知行路难，立即想到应该接待他们来憩息。

一想到这里，他立即从位上起来，“跑去迎接他们，俯伏在地说：｀我主，我若在你面前蒙恩，求你不要离开仆人往前去。容我拿点水来，你们洗洗脚，在树下歇息歇息。我再拿点饼来，你们可以加添心力，然后往前去。你们既到仆人这里，理当如此＇。＂(创一八：2-5)

亚伯拉罕说得那么诚恳感人，三位旅人欣然接受了他的盛意。亚伯拉罕虽然年老，却是满有热情。他想到了行旅容易饥渴，急忙动员全家，预备丰盛的饮食，出出入入都是用跑的。自己又像仆人一般，谦卑的站在旁边，服侍客人用餐。然后，照东方人的习惯，在餐后依依不舍的远送客人离去。

希伯来书的作者，以亚伯拉罕的榜样勉励圣徒：“不可忘记用爱心接待客旅；因为曾有接待客旅的，不知不觉就接待了天使。＂(来一三：2) 因为他不是有所为而为；“不知不觉＂正表明他真实的爱心，关心别人，不相识的旅人。他照当时待客的礼貌，并不问客人的名字。

亚伯拉罕对路人有爱心，对亲人也不该例外，虽然是忘恩负义的不肖侄儿。这表现在他的关心罗得，关心所多玛：他在耶和华面前一再代祷，到他计算罗得夫妇和四个女儿，再加上四个女婿，以为可以满足十个义人的数目，不至被毁灭，才肯停止(创一八：16-31)。

求主使我们关心别人，伸出接待的手，举起祷告的手。


见证与生活

    他女婿们却以为他说的是戏言(创一九：14)

夜深了。所多玛城中，罗得府上的骚乱才过，夜又恢复了平静。

    罗得却没有上床安息。老人家在黑暗的街道上，绊绊跌跌的急跑，深一脚，浅一脚，上气不接下气。好不容易，到了一个高级住宅区域，找到了女儿的家，在那豪华的大门上面，一阵猛力的急敲乱打。

    那是一处深宅大院。敲门的声音传得好远。经过了好一阵子，里面才开始有了动静。开门的仆人，认得是女主人的老父亲，通报给主人。

    罗得的女儿和女婿，睡眼惺忪的出来，希奇老父为甚么会夤夜来访。罗得面色沈重的告诉他们，今晚有两个天使，来到了他家，告诉他不好的消息：“因为城内罪恶的声音，在耶和华面前甚大，耶和华差我们来，要毁灭这地方！＂所以你们要准备，在天亮以前，赶快离开这城。

主人夫妇二人对看了一眼，哈哈大笑了起来。罗得常向他们絮聒所多玛的罪恶甚么的，又说神要刑罚。哪有甚么罪恶！道德还不是相对的，谁能说他比别人好？他们知道罗得老而不诚，常说假话；在报税上面欺诈，自己家人哪能不清楚？上次被敌人掳去，是亚伯拉罕老人家给救回来的；罗得还对他们说过，还是所多玛好，人民也亲切，说甚么他也不离开这地方。而且他有田有家业，生意作得好好的，看不出有甚问题。现在他又来说戏言了！

罗得的女儿们，年幼的时候，本来是敬虔敬畏神的。后来在家中看见，父亲的宗教只在口舌上。他为所多玛城中“恶人淫行忧伤＂(彼后二：7)，极不赞成同性恋；但是对于其他的罪恶，却采取妥协态度，甚至以为不过是个人的事。至于公义和仁爱，他更是兴趣淡薄；他所热中的，只是增加财产，惟利是趋。女儿们从他承受了同样的价值观念，也嫁了志同道合的女婿。他们相信，明天太阳照样会升起，又是赚钱的好日子；他宴乐的日程，早就排满了。

罗得没有办法，使女儿和女婿们相信他的话，只好悲哀的离去。第二天，罗得夫妇和两个未嫁的女儿，匆匆逃出了所多玛。对于其他的居民，再也没有第二天了。


惧怕的路程

    我以为这地方的人总不惧怕神(创二O：11)

当我们举步迈向“未知＂的时候，心里自然怀着惧怕。有些时候，惧怕是好的，叫我们作好准备，应付可能面临的事。但是，在人生的路途上，有谁能真的知道明天呢？所以还是每一步要用信心，信靠神的引导。

亚伯拉罕蒙神的呼召出去，踏上信心的路程，带着他美貌的妻子撒拉同行。在另一方面，他却预备了一个应变的计画：用谎言来装备自己。当亚比米勒责备他说谎言的时候，他说：“当神叫我离开父家飘流在外的时候，我对她说：｀我们无论走到甚么地方，你可以对人说：“他是我的哥哥＂这就是你待我的恩典了＇。＂(创二O：13)

在胆怯的人看来，或许可算智慧；到力不能敌时，就躲在谎言方便的避难所里面。只不过人为甚么会胆怯呢？胆怯是信心的反面；胆怯是没有把神放在计画里面，否定了神的信实。一方面说是神叫他出来，一方面说自己的方法，实在算不得好见证。即使保得命在，失去撒拉就失去应许来源。

耶和华岂不是说过吗？“为你祝福的，我必赐福与他；那咒诅你的，我必咒诅他。＂(创一二：3)你不曾记得吗？ 曾应许说：“亚伯兰，你不要惧怕！我是你的盾牌，你极大的赏赐。＂(创一五：1) 是多大的应许，何等坚定可靠的保证！

可惜，信心之父，也有他信心软弱的时候。基拉耳外邦的王，责备亚伯拉罕说谎，险些造成不幸的后果：“你见了甚么才作这事呢？＂(创二O：10)

人的眼睛转离开神，用自己的理智，看环境，看到非利士的王人多势众，或是有些人雄壮面貌狞恶，或态度猛狠，甚至至是他个人的幻念生怯，把黑影当成巨人，因而风声鹤唳，草木皆兵，惧怕起来，竟忘了最大最可靠的全能神。其实，亚比米勒倒看亚伯拉罕可怕，要由军长伴同，才去见亚伯拉罕，要求跟他立约结盟说：“凡你所行的事，都有神的保佑。我愿你如今在这里，指着神对我起誓，不要欺负我与我的儿子，并我的子孙，我怎样厚待了你，你也照样厚待我与你所寄居这地的民。＂(创二一：22,23)。想不到，原来王想娶亚伯拉罕高龄“妹子＂撒拉的原因：竟然是意图高攀跟他结盟。惭愧！

甚么时候怕人，就使神蒙羞，再多一千银子也遮不了羞。


一口水井

    皮袋的水用尽了(创二一：15)

在旷野的行旅，都知道水的重要。特别是在沙漠地，炎热枯渴，比没有粮食还更致命。

不幸，这样的事，就发生在夏甲和她儿子以实玛利身上。

夏甲是撒拉的使女，主母把她给了丈夫亚伯拉罕为妾，生了一个儿子，就是以实玛利。但撒拉照神的应许，也生了儿子以撒；虽是年纪小了十三岁，却是嫡出，照规制算是长子，应该承受产业。当以撒约三四岁，断奶的时候，亚伯拉罕为他大摆丰盛的筵席。那时，以实玛利已经十六七岁，看到以撒的体型和体质不如自己，就加以嘲笑，作弄。

撒拉看了，心里很不欢喜。她记起：从前夏甲怀以实玛利的时候，不知守自己的身分，看到自己有孕，就轻狂起来，藐视主母(创一六：4)。 现在，她儿子长得强健，比以撒大了那么多，将来还不知要怎样欺侮以撒呢！因此，她就要求亚伯拉罕，把那使女和她儿子赶出去。

亚伯拉罕自然不忍这样作。但神叫他听从撒拉的话，并且应许说：“从以撒生的，才要称为你的后裔。至于使女的儿子我也必使他成立一国，因为他是你所生的。＂亚伯拉罕相信了神会照应使女和她的儿子，“清早起来，拿饼和一皮袋水给了夏甲，搭在她的肩上，又把孩子交给她，打发她走。＂

这是不容易的分离。这是在奉献以撒之前的序曲。信心之父顺服神，加上持续的祷告，目送母子从他眼前渐渐远去。

太阳升起来，人的影子渐渐缩短。夏甲和孩子，在别是巴的旷野走迷了路。皮袋的水用尽了。沙漠对于迷路的人，不是个仁慈的地方。他们面临绝境，夏甲把孩子放在小树底下，相对而坐，就放声大哭起来。

神听见童子的声音，就差遣使者，使夏甲的眼睛明亮，原来不远处有一口水井！有了水，就有了生命。他在旷野长大，得神的保佑，历练使他坚强，成了沙漠中的健者。他生命的转机，在于神的眷顾：一口水井。(创二一：8-21)

一皮袋水，是人的恩惠，在旷野烈日之下，很快就会用尽了，不能持久。但神赐给人水井，是生命的泉源，取之不尽，用之不竭。有水井的地方，可以成为聚居的乡社，人和牲畜得到滋润。


耶和华以勒(Jehovah-jireh)

    神必自己预备作燔祭的羊羔(创二二：8)

    贪心的问题，基本上是在于惧怕缺乏。在道德原则上妥协退让，是在于惧怕没有倚靠。如果真认识那位信实的神，会预备一切，就会全然不同。

    但这不是说，确知神会预备，才忠心事奉；而是说，神为忠心事奉 的人预备。因此，神要试验 忠心的仆人。

曾几何时，神应许亚伯拉罕：“从以撒生的，才要称为你的后裔。＂(创二一：12)现在竟然要 的仆人把“你独生的儿子，你所爱的以撒＂(创二二：2)献为燔祭！岂不是矛盾？

亚伯拉罕没有质疑，一早起来，就遵行神的旨意，带着以撒走上摩利亚山的道路，并捆绑以撒放在坛上，举刀要杀自己的儿子。到这时候，神才显出所预备的羔羊，显明耶和华以勒(创二二：1-14)。当他们走向回家的路，亚伯拉罕“从死中得回他的儿子来＂(来一一：19)，更深认识使死人复活的神。

主耶稣说：“你们要先求 神的国和 的义，这些东西都要加给你们了。＂(太六：33)经过试验，有冲突与比较，才可以显出人选择何为“先＂。亚伯拉罕肯以神的旨意为先。

圣经又说：“神既不爱惜自己的儿子，为我们众人舍了，岂不也把万物和 一同白白的赐给我们吗？＂(罗八：32)耶和华以勒，是神预备献祭的羔羊，就是主耶稣基督。先有了神预备的羔羊，除去罪孽，才可以得神预备的万物。

享受耶和华以勒的人，会以神为满足：

    因为主曾说：“我总不撇下你，也不丢弃你。＂所以我们可以放胆说：“主是我的帮助，我必不惧怕。人能把我怎么样呢？＂(来一三：5,6)

在圣经中，摩利亚山上的故事，我们第一次看到“爱＂这个字。神要亚伯拉罕明白，把所爱的摆在祭坛上，才可以经历神的爱，神的预备。在那里，也是圣殿建立的地方，是真敬拜的根基。在那里，我们可以体会耶稣为我们舍己的真义，经历在 的救恩里面，神一切丰盛的预备。

这样被神验中的人，才可以作神忠心的仆人。因此，我们上摩利亚山，学习“耶和华以勒＂，是首要的功课。


信心与公义

    我要把田价给你，求你收下(创二三：13)

神应许把迦南地，赐给亚伯拉罕和他的后裔为业。亚伯拉罕信神的话。那么，他的行动，是否就该像合法拥有这地？

全地都是神的。但是，在神的应许还没有成就之前，亚伯拉罕信心旅程上的伴侣撒拉死了。

亚伯拉罕蒙神呼召，已经离开了吾珥，那是他祖宗庐墓所在之地。如果他仍然算自己是故乡人，应该把撒拉的遗体归葬吾珥。现在，他在异乡寄居，妻子死了，竟死无葬身之地。

但是，亚伯拉罕既然顺从神的命令，从故乡出来，就义无返顾，持定神的应许，以自己为应许之地的主人。不过，那地还属于赫人占有。所以他向赫人提出买地的要求：“我在你们中间是外人，是寄居的，求你们在这里给我一块地，我好埋葬我的死人，使她不在我眼前。＂(创二三：2-4)不论如何多年恩爱，一同凭信心在外飘流，同甘共苦；神赐给他们应许的儿子以撒，如何爱惜抚养；撒拉终于离开他去了。哀恸，追念，都不能改变现实，只有设法埋葬撒拉。

赫人对他表现得很是友好。可能是亚伯拉罕的持身行事，端正公义，引起当地人的尊敬，称他为“尊贵的王子＂，接纳他，以至“没有一人不容你在他的坟地里埋葬你的死人。＂

换过没有信心，只看眼前的人，很容易接受赫人的好意，既然无立锥之地，受人的施舍又有何不可？但那绝不是亚伯拉罕。他确信神应许这地给他和他的后裔，事情必然如此成就；现在时候未到，他必须按足价买地。因为他相信，全地都要照神所应许的归给他。

赫人以弗仑满口甜言蜜语，却是乘机漫天讨价。亚伯拉罕看到将来，完全接受说：“你若应允，请听我的话：我要把田价给你，求你收下，我就在那里埋葬我的死人。＂于是，当众平了四百舍客勒银子给以弗仑，并且立约买妥，作为家族的坟地。(创二三：10-20)

神的仆人所事奉的是富有万有的神，是何等尊贵的身分，不应该轻易接受不信之人的恩惠；既然说是有信心，信主是可信的，怎能够向人摇尾乞怜，甚至因些微利益，而低首下心，牺牲真理原则？既然口称天上的父，为何仿佛是无父的孤儿，使主的名蒙羞？愿我们效法亚伯拉罕的踪迹行。


神的引导

    至于我，耶和华在路上引领我(创二四：27)

这是圣经中第一次提到神的引导。首先提到的事，常有重要的意义。

从神应许所生的儿子以撒，已经将四十岁了。亚伯拉罕想到，该为儿子娶个妻子。但看四周的人，他们崇拜偶像，比自己在两河流域本族的风气还坏；在祭拜之外，还加上淫秽的仪式，并且杀自己所生的婴孩，焚烧献为祭物。于是他决定差最年老可信任的仆人，往本族那里去，给以撒娶个妻子。

这个年老的仆人，跟随亚伯拉罕已经很久了，知道主人的心意，而且信靠神，在主人面前起了誓；就取了十匹骆驼，满载着丰盛的聘礼，而且预备所聘定的女子，可以骑着同来。这就是相信可以达成娶亲目的，是信心的表现。

相信神的引导，必然是有行动的信心，绝不是坐在那里等待，而声称相信神能成就。而且他向着正确的方向行进，“起身往米所波大米去，到了拿鹤的城。＂(创二四：10-12)

信神的引导，随时注意机会。老仆人看见城中的女子出来打水，就默祷求神指示。他不仅选择外表美貌，还要有品德，有爱心，乐意帮助素不相识的远方旅人，还自动表示愿意打水给骆驼喝。这显然不是虚有外貌而已。老仆人至此相信是神的预备，就拿出金环和金镯给那配得的女子，然后才问家世，果然是由于神的引导。可见这老仆人有信心，而且有智慧。“妇女美貌而无见识，如同金环戴在猪鼻上。＂这绝不是饮水的报酬，而是欣赏的聘礼；愿这女子今后鼻中有一息之气，双手毕生之力，都忠贞于丈夫。(创二四：11-27 箴一一：22)

相信神的引导，必然行事忠心。人不能藉口神引导，而单方决定背弃所作的承诺。亚伯拉罕的老仆人，坚持要把使命放在优先。长途跋涉，饥渴辛劳，是可以想见的；但美食当前，忠心得仆人不体贴肉体，他说：“我不吃，等我说明白我的事情再吃。＂(创二四：33)

相信神的引导，必须及时遵行。忠心的仆人不愿耽延，利百加也决然愿去，神的旨意得以成就。(创二四：56-61)

以撒娶利百加为妻，并且爱她。亚伯拉罕从应许生的爱子娶新妇，是预表基督爱教会，救赎她归于自己。这是圣经第二次用“爱＂字。


预定与责任

    这就是以扫轻看了他长子的名分(创二五：34)

属肉体的人，不相信神的权能和全知，狂妄的以为甚么事都控制在自己手里，自己的意志，可以决定一切，甚至以为信靠神是怯懦的行为。另外一种人，以为既然甚么都是神所预定的，自己可以不必负任何责任；他理论说：既然所有的事都有神的预定，我无论作甚么，都不能改变神既定的旨意，再要我负道德的责任，岂不是有欠公道？

奇妙的是，在圣经中，同时教导神的预定，和自由意志两项真理，人没有理由坚持不归于杨，即归于墨，否定二者并存的可能。其实，在自然界中，不乏这样看似矛盾的并存事实。例如：物体遇冷则缩；但水冷到接近零度时，低于C4度， 则反而呈现膨胀。可见神的预定和人的自由意志，并非是不能并存。我们相信神的主权，也当善尽人的责任。

利百加怀了孕，双子还没有生出来，就在胎内相争。她不堪其苦，去求问耶和华。

    耶和华对她说：“两国在你腹内，两族要从你身上出来；这族必强于那族，将来大的要服事小的。＂(创二五：23)

这是神的预定，人不能更改。那时“善恶还没有作出来，只因要显明神拣选人的旨意，不在乎人的行为，乃在乎召人的主。＂(罗九：11)

后来双子生下来，首先出生的名叫以扫，以后生的名叫雅各。长幼的名分已定了，似乎没有更改的可能了。

到他们长大后，有一天，以扫出去打猎，回来后感觉非常的累；雅各在家熬红豆汤。对于饥渴交迫的以扫，这汤似乎是人间最美的东西，觉得能吃一碗，虽死无憾。雅各藉机勒索高价：要得一快朵颐，你得起誓把长子名分割让。以扫说得很奇妙：“我将要死，这长子的名分于我有甚么益处呢？＂意思好像说：“今世已矣，连永生也不要了！＂于是轻轻一言出口，换得一碗入肚。“以扫吃了喝了，便起来走了。＂轻看了长子名分，便失去了长子名分。(创二五：27-34)

神的主权是属神的，是隐藏的事；人的责任是明显的事。“隐秘的事是属耶和华我们神的，惟有明显的事是永远属于我们和我们的子孙的，好叫我们遵行。＂(申二九：29)


温柔的能力

    耶和华现在给我们宽阔之地(创二六：22)

温柔的意义，是在控制之下的能力。

温柔绝非是怯懦。

以撒是个温柔的人。在圣经中，我们没有看见他跟甚么人争执，更远没有与人战争，与妻子相爱和睦，连儿子们之间的争嫉，他也不介入，只为他们各自祝福，却没有责备。

我们可能有个印象，这样的人，必然是人尽以为可欺，被践踏在脚下，或是个没有原则的人，那可是错了。

以撒是从应许生的儿子，有神与他同在，引导他的脚步。在遇到饥荒的时候，他有下埃及去得粮存活的倾向；耶和华向他显现，指示他要住在应许之地，并重申要赐福给他。一个在艰难的环境中，能够恪守神命令的人，必须是有原则，有勇气的人才作得到。(创二六：1-5)

耶和华与以撒同在，使他昌大强盛，以至引起当地非利士人的嫉妒。非利士人知道，耕作和畜牧，都必须有丰足水源。于是，把以撒承受父亲亚伯拉罕所挖的水井，和他仆人所挖的水井，都填满了土，塞住水源。他们以为塞住水源，就塞住了神的福源。以撒并不争执，就挪移帐篷，离开那里，另觅别的住处；因为他知道所在的是神应许之地，将来必得为业，现在谁占有，都不过是暂有，神把地给谁就给谁。他宁可把地让给他们，自己重复旧井，或另挖活水井。虽然人与他“争竞＂，他温柔的谦让；与他“为敌＂，他柔和的退步，离开；人看他吃了亏，道路越走越窄，神却使他“宽阔＂。非利士人可以把土塞满水源，却不能把世界塞住你的心，不能阻止神赐福的泉源。神仍然在万有之上掌权。

对方终于学得聪明起来。原来以撒是不愿相争，并不是力不足以相争；不想为敌，并不是力不能敌。(创二六：12-25)

    神若帮助我们，谁能敌挡我们呢？(罗八：31)

以撒的温柔，换来的不是藐视，而是尊敬；不是践踏，而是高举。有儿子如以扫，那样靠刀剑度日的好猎手，雅各那样的足智多谋，而能温柔谦让；甘于吃亏，而明显神与他同在，是深不可测，不可测是可畏的事。因此，亚比米勒带同朋友和军长，来与以撒立约，表示愿永结盟好。这是好的见证。这是温柔的胜利。(创二六：26-33)


名分与福分

    以扫就放声而哭(创二七：38)

哭是情感的表露。生在世上的人，没有不曾哭过的。哭既然是人人都有的经历，就没有甚么稀罕，只是哭的原因有所不同，也造成所有的不同。

一般说来，小孩子的哭，不是哪里不舒服，就是想要甚么得不到，或没有立刻得到。但大人的哭可就不一样了。华人有“丈夫有泪不轻弹＂的说法；斯多亚 (Stoicism)哲人的教导，是控制情感，“宁流血，不流泪＂；失于控制感情，不仅是软弱的表现，更是道德上的失败。基督教不以为感情的表露是不好的，但为甚么哭，还是值得考量的。

以扫为了满足肉体的需要，廉价以一碗红豆汤出卖了长子的名分，他把长子名分看得那么轻，那么贱。事情发生了，他也没有多大后悔，至少没有为此而痛哭(创二五：29-35)。

直到有一天，偏爱长子以扫的父亲，吩咐他去打猎，作成美味，吃了以后好给他祝福 (祝是祈求，所求的是今生福分)。父子的计议偏巧给母亲利百加听到了，于是跟次子雅各设计，叫雅各乔装以扫，“用山羊羔皮包在雅各的手上和颈项的光滑处＂，用羊羔作成美味，加上饼，拿去给眼睛不能看见的父亲以撒吃。这样，雅各骗取了父亲的祝福(创二七：6-29)。

以扫打猎回来，作成了美味，拿来奉给父亲。父子二人才发现，雅各已经抢先得了父亲的祝福。以扫后悔了，却来不及了，事情已经不可更改。他为此大哭起来。

圣经说到贪恋世俗的，如以扫一样，只顾眼前欢，“因一点食物，就把长子的名分卖了，后来想要承受父亲所祝的福，竟被弃绝，虽然号哭切求，却得不着门路＂(来一二：16,17)。父亲所祝的福，就是他失去的福分，只是长子名分的延长；他把名分当作虚的，而以地上的福分为实际，恰像“买椟还珠＂的故事，把美观的匣子当作宝贵，而对重价的珍珠不予重视。其实，买了珍珠，自然附带得匣子。他没有为卖了长子的名分而哭，只为后来失去的祝福而哭，可见他的愚昧，以为名分只是一句话，没有多大重要，因此一言而丧。圣经却把二者作一回事。有了名分，必得福分。

求主开我们的眼睛，仰能仰望将来，不作“只在今生有福分的人＂(诗一七：14 林前一五：19)。


流浪者的梦

    雅各...梦见一个梯子立在地上(创二八：10-12)

    雅各虽然偌大年纪了，但一向在母亲膝下长大，还是没有成熟(创二五：27,28)。直到他跟兄长关系出了问题，才不得不离开温暖的家，出去流浪，同时，也开始成熟。

    主的门徒也是在遇到风浪时，才更深的认识主，不独雅各如此。

    雅各行诈骗的结果，在得到甚么之先，是失去自己的家，走上流浪的困苦路。这位承受应许者，后面有以扫凶杀报复的威胁，在鞭策着他，内心有惭疚刺激着，向迢迢千里之外的哈兰走去。没有仆人的伴随，也没有坐骑负载，唯一的倚靠是手中的杖，就步上征途。

    虽然无人追赶，他却以逃跑的速度急行，走到了路斯的荒野。疲乏，孤单，没有选择的余地，就在那里，作他离家第一个夜晚的宿歇。没有营帐，没有床褥，雅各“拾起那地方的一块石头，枕在头下＂，就地躺卧睡着了。

    在一天艰苦的旅程之后，坚硬的枕头，不舒适的卧处，竟然使他进入最甜美的梦境。他梦见了主基督耶稣：“梦见一个梯子立在地上，梯子的头顶着天，有神的使者在梯子上，上去下来。＂(创二八：10-15) 一千多年之后，神的儿子亲自宣告说：“你们要看见天开了，神的使者上去下来在人子的身上＂(约一：51)。

    梯子代表的是交通。不但雅各那样孤单的旅人需要交通，任何人都需要交通。梯子是从地上通往天上，这正是所有的人类都需要的。人曾用自己的方法，建造巴别塔，想要“塔顶通天＂，但违背神的旨意，至终不能成功(创一一：1-8)。因为惟有主耶稣是真正的通天梯子，惟有藉着 ，人才可称义而亲近神。

    雅各得了神的应许，增强了信心，也动了敬畏的心。他称那地方为“神的殿＂，是神与人交通的地方。虽然是在灵程上的起步，他已经开始有了转变，从一直在“抓＂，而想到了要给；他对神感恩许愿奉献(创二八：16-22)。这只是孩子般交易的奉献，却未尝不是一个好的开始，不问所迈的步如何小。

    风波，流浪，使人认知自己的有限，意识到自己的孤独微弱。愿我们都藉着耶稣基督为天梯，转向那创造万有的神。


爱的能力

    他因为深爱拉结，就看这七年如同几天(创二九：20)

爱的力量极为伟大。被爱激使的人，能有力量作超乎平常所作的事；在力量所达不到的时候，可以改变所处的环境。

雅各到了此行的目的地，看到有一口水井；井口有一块大石头盖住。井旁有三群羊卧在那里，牧人也在旁边。他们无聊的在耗时间，等别人来，把石头转离井口，才可以饮羊。如果没有人来呢？只好等下去。他们宁可等下去，不曾想试着移开石头，好在饮羊之后，趁着白昼再去放羊。(创二九：1-8)

当主耶稣被钉十字架之后，第三天清晨，天尚未亮，抹大拉的马利亚，和几名妇女，预备了香膏要去膏主的身体。他们因为爱，全不曾先想挡住墓门口的巨大石头(可一六：3)。 谁能滚开那大石头？不曾成为问题。

“我们不能＂，难以作有爱之人的藉口。

爱使人乐于尝试　　爱使人举重若轻

雅各看见拉结领着她父亲的羊来了。三名牧人转不动，也不曾尝试去转动的石头，雅各“上前把石头转离井口，饮他母舅拉班的羊群。＂(创二九：10)没有谁听说过雅各是参孙一样的大力士，也没有谁说是神迹；因为爱，石头变小变轻了。

爱使人度年如日

雅各在舅家住下了。他讲定服事拉班的工价，是得所爱的拉结为妻子。讲定“我愿为你小女儿服事你七年＂，比奴仆得赎的年限还多上一年。但雅各有盼望，想到将与拉合婚，计算那天的到来，不是度日如年，而是度年如日。日子似乎是变短了，变快了，一天天如飞而去。“他因为深爱拉结，就看这七年如同几天。＂(创二九：18-20)

爱使人受苦犹甘

但所过的并非是理想的日子。善抓的雅各，强中更有强中手，竟遇上了一个出类拔萃的欺骗高手。想不到舅父而为岳父的拉班，对于女婿雅各并不诚实。他所得的，过于所求的，有些像是买一送一。结果，为娶拉结订约，却强把利亚嫁出去作为奉送。雅各开始尝受拉班的手段，以后还有多次的背约，食言，相继而来。雅各受之如甘，当时并没有抱怨，为得妻服事拉班十四年。只是在妻生子之后，才想起当日的苦，恍悟是被苦待了。爱是何等的奇妙！(创二九：21-30)


为自己

    如今我甚么时候才为自己兴家立业呢？(创三O：30)

雅各在拉班家住了十四年，有了二妻二妾，生了十一个儿子；但这只是寄人篱下，为拉班看羊的交换条件，如同雇价一般，不是自己单独建立的家业。

事情作了不少，劳苦受了许多，却是缺乏成就感。这是雅各的想法。他没有具体的建树，可以给人看见，能足以自豪。当然，这是属世的看法想法。

人的年日是短促的，总希望能留下点甚么，可以说不虚此生。因此，有的人尽量扩展自己，建立记功碑，金字塔，以至立功，立德，立言，都是为了体现这种理想。

雅各的年岁一天天加多。他看到拉班的羊群繁殖，财富日增，都是自己劳动的成果。雅各觉得拉班给他的不够，就提出归返本乡的要求。(创三O：25,26)

拉班却看得更深一些。他全不否认雅各的劳动价值，但更知道是因了神与雅各同在的赐福；因此，雅各的劳动力，可以由别人代替，但与雅各同在的神，是无法代替的，失去雅各，将失去神的同在。这样，劳资谈判一开始，资方的拉班就愿意改善工作条件。拉班说：“我若在你眼前蒙恩，请你仍与我同住，因为我已算定，耶和华赐福与我，是为你的缘故。请你定你的工价，我就给你！＂(创三O：27,28)

聪明的雅各，定了一个看来失策，却是得利的合约。结果在六年之内，“雅各极其发大，得了许多的羊群，仆婢，骆驼和驴。＂(创三O：31-43)

地上资产的增加，只能给人短暂的满足。但神应许雅各的地，仍然是在迦南地。在主的旨意之内，才有真实的满足。主耶稣在地上，全没有甚么产业，以属世的标准看来，也没有可夸的的成就。但 遵行天父的旨意，就得着满足，甚至不必要求人的肯定，不需要人给 传名。

我们事奉神的人，应当不存心为自己，而是求神的喜悦。正如使徒保罗所说的：“这人的称赞，不是从人来的，乃是从神来的。＂(罗二：29)

求主赐给我们一个单纯的心志，活在神旨意中，不把主的教会当作宗教事业，不是为了建立自己的名声，事业。为自己不是正确的事奉动机，为主而活才有价值。


环境与信心

    凡神所吩咐你的，你只管去行吧(创三一：16)

雅各现在临到了生命中的转捩点。从目前的环境看，拉班的儿子们对他显然转而敌视，因为他们发现雅各的物产增加；拉班的气色向他也不如从事了，雅各已不是昔日唯命是从的活工具。

不理想的环境，可以使人怨叹哀愁，失望灰心；也可以使人想突破困局，寻求神另外的引导。

雅各回想在拉班家的历遇，尽力的服事，换来的是诈欺，实在受够了磨炼对付。现在该是回到迦南地的时候了。

    就在这时，神的使者向他显现，对他说：“凡拉班向你所作的，我都看见了。我是伯特利的神。你在那里用油浇过柱子，向我许过愿。现今你起来，离开这地，回你本地去吧！＂(创三一：1-13)

雅各向拉结和利亚说了；他们都同意全家行动，照神的话去行。但眼前的问题是，拉班肯让他们去吗？记得，六年前他曾想要离开；但他的去意不坚，拉班却是执意固留。于是双方妥协了，讲定了条件，继续住了下去。(创三O：25-35)现在他定意要走了，拉班会放人吗？会让他带走妻子儿女全家吗？这是颇可疑虑的。而在前面路程的尽头，有心中久怀杀意的兄长以扫；他是个好猎手，会不会一家子作了他的猎物？这些不仅是困阻，而且是可怕的事！

不过，雅各相信神的应许。有神的应许，有全体的同意，是神引导的证明。虽然，儿子们都还年幼，抗争的力量不足，他因而胆怯，拉结顺手偷了父家的神像的行动，也表示她信仰和品德的问题；但神仍然施恩，为他警告拉班。

因此，抓住神信实的应许，就有神的同在。有神的能力覆庇，就成为可怕的人。拉班聚合众人，赶上了雅各一家人，他“手中原有能力害＂雅各；反而畏惧雅各，主动要求跟他立互不侵犯条约，保证并存而不相害(创三一：22-55)。

环境不利，正是使用信心的时候。不要看自己力量微薄，不要看自己信心的弱小，不会看过去失败的经验，只要相信神的信实可靠，伸手抓住主的应许，就可以看见主显出大能。我们像雅各一样，有许多的缺陷，残破，软弱；但要相信， 是全能的神，必没有失败的可能。


努伊勒

    你与神与人较力都得了胜(创三二：28)

雅各行近了迦南地界。在他重进入应许之地前的二十四小时，是他生命改变的时候。他由雅各，变成了以色列。

在归家路上，雅各真经历了“近乡情更怯＂的心境。他倒不是经营不成功，无颜见江东父老。他一方面憧憬着再见到久别父母的欢欣，不知道他们是否健康；另一方面，想到两次被他欺骗的哥哥以扫，不知怎样消解哥哥的怒气。

正在计穷智竭，迟疑着不知该如何迈步的时候，雅各遇见了神的使者：不是一个使者，是二营天军！(创三二：1,2)原来神应许：“我必保佑你，领你归回这地，总不离弃你，直到我成全了向你所应许的＂(创二八：15)，并不是虚假的。人虽然感觉孤立无援，但神的使者在暗中保佑，绝对安全无虑。

雅各仍然记挂着他跟以扫兄弟之间的问题。他先打发人往西珥去，报告以扫归来的消息，寻求和睦；然后筹画设计，想藉礼物消解以扫的积怨。在另一方面，则作最坏的打算，把家人分作两队，预作逃跑的准备。(创三二：3-8)人很难放弃自己的方法，完全信赖神。向神祷告了，回头仍然忙着作人的安排。(创三二：9-21)这是祷告而没有交托，仰望而没有安息。

那夜，他送走了所有的家人过了河以后，“只剩下雅各一人＂，在雅博渡口。财物都离开了，家人都离开了，人总要有独自面对神的时候，是静思的时候，是单独面对神的时候。

现在剩下的，是他自己里面的东西，仍然不肯降服，要与神挣扎，与神摔跤。这是得神赐福的最后障碍。人强项不肯顺从的程度，使神的旨意不能通行，以至“胜不过他＂。但神不会放弃他。那人不得已“将雅各的大腿窝摸了一把；雅各的大腿窝正在摔跤的时候就瘸了。＂(创三二：22-32)

大腿是肢体最强有力的部位。当失去了自己力量的倚恃，人就完全改变了，不再努力挣扎，而跪下来坚持求神的赐福。胜过自己，才是真正的得胜。天然好“抓＂的雅各，成为蒙神赐福的以色列。这是“ 努伊勒＂的功课。不经过 努伊勒见神的面，不能进入迦南安息之地。

在地上发达了，成功了，似乎可以衣锦荣归，志得气盈；但生命没有改变，品德仍有缺失，难以有真正的平安。求主引导我们，经过 努伊勒，进入迦南。


和好

    以扫跑来迎接他(创三三：4)

在雅各心上的，是对安全问题的顾虑。他远远看见以扫来了，让使女和孩子们在前，所最喜爱的拉结所生的约瑟在最后面；自己知道不能避免，走在他们前头去迎见以扫。当他们之间的距离渐渐接近，雅各的心却退缩得老远。

以扫是个心在脚步上的人。看见雅各终于回来了，巴不得早些抓紧他，证明那不是梦。“以扫跑来迎接他，将他抱住，又搂着他的颈项与他亲嘴＂(创三三：4)。这幅动人的情景，使你感觉熟悉吗？那正是主耶稣在路加福音第十五章，描述浪子的父亲，和失而复得的儿子相见的词句。那也是我们各人内心深处的需要：与神和好，与人和好。

以扫看见那么多牲畜，各由一名仆人赶着，从他前面走过去，问是甚么意思。原来雅各苦心设计，送礼物解怨的方法，竟然出乎以扫意想之外！“人的礼物为他开路，引他到高位的人面前。＂(箴一八：16)不要忘记，“王的心在耶和华手中如同陇沟的水随意流转。＂圣经又说：“人所行的若蒙耶和华喜悦，耶和华也使他的仇敌与他和好。＂(箴二一：1 一六：7) 以扫的心，竟全不在礼物上，经雅各再三切求，他才肯收下。

以扫的慷慨赦免，不念旧恶，使雅各深受感动，他从心里说出真话：“我见了你的面，如同见了神的面，并且你容纳了我。＂(创三三：10)赦免最使人像神，怀恨只能使人有该隐的脸。这美好的描述，使主耶稣深为欣赏，用在 的故事中。

我们最需要的，是与神和好，罪恶得到赦免，是喜乐的源头。但是，我们不是靠甚么善行，或献甚么礼物，能得神的喜悦。只有藉着耶稣基督“在十字架上所流的血成就了和平，便藉着 叫万有，无论是地上的，天上的，都与自己和好了。＂(西一：20)只有与神和好的人，才可以作和好的使者。

圣经说得很明白：“一切都是出于神...神在基督里，叫世人与自己和好，不将他们的过犯归到他们身上，并且将这和好的道理托付了我们。所以我们作基督的使者...替基督求你们与神和好。＂(林后五：18-20)

基督徒是“和平之子＂，是和好的使者。我们应当先求与神和好，也该进而与人和好；因为“ 使我们和睦...传和平的福音＂(弗二：14-17)。


两下成为一样

    都受割礼和我们一样(创三四：15)

道德的败坏，常是由于信仰的败坏。

雅各家离开拉班的地方，却把拉班的偶像带了来；加上巴旦亚兰的文化，存在孩子们的心里，留下了深久的影响。到了迦南地，又是一个异教的社会。

雅各没有教导儿女们分别为圣。利亚所生的女儿底拿，跟当地的女子交往。由于他们没有贞操的观念，竟与哈抹的儿子示剑行淫(创三四：1-5)。示剑竟愿意娶底拿为妻。

作家长的遇到这事件发生，当然很难处理。“雅各就闭口不言＂，任由儿子们处分。

雅各的儿子们，想方设法，以宗教礼仪为藉口：“我们不能把妹子给没有受割礼的人为妻，因为那是我们的羞辱。＂就定出一个条件，除非“你们的男丁都受割礼，和我们一样。＂这样，“我们便与你们同住，两下成为一样的人民。＂话讲得真不错，好像是坚持分别为圣的原则，不肯苟且联婚。只是他们似乎忘记，自己家庭的道德和信仰状况，和真正动机。可惜这样的传教，是别有用心的诡诈话。(创三四：6-17)

示剑立即成为热心的传教士。他别有用心，实在是为了娶雅各的女儿。我们不难看出他受尊重作领袖的原因，因为他有口才，有煽动性；他给人民一个有利的动机：雅各家所有“群畜，货财，和一切的牲口岂不都归我们吗？＂只要肯作些微的牺牲，依从他们受割礼。(创三四：19-24)

他的宣传有很大的效果，全城都被感动接受了他的信息。但那不是生命的福音，而是播下了死亡的种子。第三天，割礼的伤正痛，西缅和利未的刀剑杀了所有的男丁(创三四：25)。

西缅和利未的宗教，是以忌邪恨罪为名，而行杀人掠财之实。(创三四：25-29 参创四九：5-7)

雅各讲的是实用主义，他并没有立即严责儿子们的行动不善，只说他们不智，因为自己力量单薄(创三四：30)。

不讲生命，不重品德，只传礼仪的宗教，只能引到灭亡。只有藉着耶稣基督的宝血，被圣灵所感，才得以进到父面前。这样，“你们不再作外人和客旅，是与圣徒同国，是神家里的人＂(弗二：13-19)。这才是和平的福音。

求主使我们知道，有同样永远的生命，才是一样的人民。


上伯特利

    起来，上伯特利去(创三五：1)

神提醒雅各，到伯特利去。他在伯特利向神许过愿，但那是当困窘的时候。此一时，彼一时。现在，安居了下来，时已过，境已迁，竟然忘了神。到示剑的凶杀事件发生了，才使他知道树了敌，自己力量显然微薄。

跟人联合结盟太晚了，显然不可能，环顾四面无援，只有向上看，想起了还有神。

神向雅各显现。奇妙的，神不向他多说，既没有应许他，“不必怕，我必作你的盾牌＂；也没有责备他，竟容许家庭和信仰，败坏到这样地步，杀人，掳掠，真是羞辱神的名。当人自己感到不足的时候，是神在他身上工作的机会。

神也给人机会。神绝不支持行恶的人；但也不是一有错就放弃他，一跌倒就不容他在起来。

    神对雅各说：“起来，上伯特利去，住在那里，要在那里筑一座坛给神，就是你逃避你哥哥以扫的时候，向你显现的那位。＂(创三五：1)

神告诉雅各，要回到起初的地步，从哪里坠落的，要从那里悔改。记得吗？当你离家逃难的时候，举目无亲，前途茫茫的情境；神向你显现，应许你的后裔必增多，开展，地上的万族必因你和你的后裔得福，并且保佑你，直到成全了向你所应许的。当时，你所有的那种惧怕敬畏的心，今天还在吗？你把路斯名为“伯特利＂，意思是“神的殿＂；现在，去寻回起初的敬畏。(创二八：12-17)

神并没有提到雅各的罪，他全家的败坏。但雅各立即感觉到，自己需要圣洁，需要复兴。雅各感觉到家长的责任，吩咐全家：“你们要除掉你们中间的外邦神，也要自洁更换衣裳。我们要起来，上伯特利去，在那里，我要筑一座坛给神。＂

这些日子，雅各知道家中有偶像，有污秽的事，他竟然不讲话。因为他忘记了伯特利，忘记了神的圣洁可畏。现在他醒悟到一切的问题根源，都是因为离开了神。

不错，人离开神仍然可以兴旺发达。但那绝不是信神的人所过的生活，所应当有的道德标准。如果你以为地上的发达，就是神的赐福，就是神喜悦的明证，那可是大错了。神在对你说：“起来，上伯特利去！＂


地上的建树

    以色列未有君王...在以东地作王(创三六：31)

属灵的发展，走在前面的，不一定是被神验中的。快跑的未必能赢，力战的未必得胜。神弃绝了比众民高过一头的“最高领袖＂扫罗，不拣选外貌英俊身材高大的以利押，却拣选耶西最小的儿子大卫，膏他作王(撒上一六：1-13)。

圣经说：

    不因为是亚伯拉罕的后裔，就都作他的儿女；“惟独从以撒生的，才要称为你的后裔＂... 神对利百加说：“将来大的要服事小的＂。正如经上说：“雅各是我所爱的以扫是我所恶的。＂(罗九：7-13)

可见神有 的定旨和拣选，常是在后的反要在先，在先的在后。“属灵的不在先，属血气的在先；以后才有属灵的。＂(林前一五：46)

属血气的人，不注重神的应许地。以扫在父丧之后不久，就带着所有的一切，“就是他在迦南所得的，往别处去，离了他兄弟雅各＂(创三六：6)。 他注重的只是地上的发展。

“以扫的妻子阿何利巴玛，是祭便的孙女，亚拿的女儿...当时在旷野放他父亲的驴，遇着温泉的，就是这亚拿＂(创三六：24)。发现温泉是表明他以地上的事为念，与以扫可算是门当户对。如果父母都把心投注在地上，很难期望能作育出属灵的儿女来。

于是以扫的后裔在地上有了成就，“以色列人未有君王以先，在以东地作王...＂(创三六：31)。但自己作王，不是出于神的旨意，他们在天上没有记念。

在所有证道的论辩中，最不值得注意的，是以国家物质丰富，文明进步，个人的发达，作为信主蒙福的凭据；因为倘若如此，中国汉唐的富强，埃及文明的进步，难道也可作为其信仰的凭据？我们该看到永久的福分才是。

主耶稣的门徒，都是在地上没有甚么成就的人，他们受人的轻视，迫害。保罗并不以在地上争得领袖的地位为目标，他不是要作王。他说：“我们为基督的缘故算是愚拙的...直到如今，人还把我们看作世界上的污秽，万物中的渣滓。＂(林前四：8-13) 求主使我们看重自己“天上的国民＂(腓三：20) 的荣耀位分，以天上的事为念，住在主的旨意和应许中。


作梦的人

    约瑟的哥哥们...恨约瑟(创三七：4)

    人生成功的标准，不能以受人欢迎多少来衡量。基督徒的成功，在于得神的喜悦，“因为蒙悦纳的，不是自己称许的，乃是主所称许的＂(林后一O：18)。圣经虽然说：“众人以为美的事，要留心去作＂(罗一二：17)，但那“众人＂是蒙恩信主的人，是于属灵标准的“美事＂，而且要“留心＂去作，绝不是没有原则的讨多数人的喜欢。

    主耶稣是天父的爱子，到世上来，是“常作 [天父]所喜悦的事＂(约八：29)。但 事奉开始不久，就遇到宗教人士的反对，因为 指出他们的错来。

    约瑟是他父亲雅各所爱的，但因为他说哥哥们的恶行，就引起他们的恨恶。“因为一切能显明的就是光＂(弗五：13)；“光来到世间，世人因自己的行为是恶的，不爱光倒爱黑暗...凡作恶的便恨光＂(创三七：2)。这是约瑟为哥哥们所恨的原因。这是神的爱子为世人所恨的原因。这也是主的门徒为世人所恨的原因。

    主耶稣说：“你们要为我的名被众人恨恶＂(约一O：22)但 没有叫门徒寻求妥协，而是要他们勇敢作见证，不要怕。

    约瑟把从神那里来的启示说出来；他们却越发恨他，嫉妒他。耶稣也是为了同样的原因，被人妒害。 因为说出自己与神同等，便被认为是亵渎，竟欲置之死地而后快。

    约瑟奉父的差遣，带平安的信息给哥哥们。但他们远远看见“那作梦的来了＂，竟设法谋害他，把他丢在坑里。主耶稣和 的门徒所传的，是从天父来的平安信息，但世人不接受，不肯悔改而得福，竟迫害和平福音的使者，神的忿怒在他们身上到了极处。

    约瑟的哥哥们，把他丢在坑中，竟然就“坐下吃饭＂，是何心耶？待弟弟如此。犹太人把耶稣钉了十字架，埋葬了，以为没有事了，就坐下赴逾越节的筵席。(创三七：23-25)

    但是，不论人如何计画反对神，神的旨意必要成就。约瑟被从坑中拉上来，卖到埃及地，最终反被高举，成为埃及全地的宰相，拯救人免在饥荒中灭亡。主耶稣复活胜过死亡，为世人成就救恩，使信 的都得永生。

    感谢神， 的美好旨意终必完成。


比我更有义

    犹大承认说：她比我更有义...(创三八：26)

人必须看到证据，才肯承认自己的错误。有时，虽然看见证据确凿，还是极力狡辩。

犹大是自义的人。当哥哥们想要杀害约瑟的时候，犹大建议把他卖掉，似乎聊胜一筹。(创三七：26,27) 在他自己看来该可以算是宅心仁慈，是浊世的义人。这正是主所指责的法利赛人心态。

神命定“君王从犹大而出＂(代上五：2)；但却淘汰了他长子和次子。他的长子珥，“在耶和华眼中看为恶，耶和华就叫他死了＂。我们无法确知，他的恶有甚么具体的恶迹；但他既然为长子，自恃是父亲强壮时的头生，有特殊的优越地位，正是自以为义的态度，在神面前是没有地位的。犹大的次子俄南，确是有可恶自私的心；他不拒绝与寡嫂合体之欢，却不肯为哥哥生子立后，存心可诛，神也叫他死了。可见人有自义，自私的心，必不能得神的应许，必不能为神使用的器皿。另外一个问题，是示拉年幼，生命没有成熟，不能继娶寡嫂他玛，所以犹大打发寡媳回到父家，等待幼子长成。(创三八：1-11)

这显明人如果有自义，自私，生命幼弱，都不能成就神的旨意。神要自己作非常之工，炼净 的儿女。

神并不着急。人的里面有杂质，渣滓，须要炼除净尽，必须慢慢来，急不得的。“过了许久＂，犹大丧了妻。这伪君子悼亡之余，竟然去找妓女寻求安慰。

犹大寡居的儿妇他玛，知道示拉已经长大，还没有娶他为妻，知道犹大丧妻，知道公公去亭纳剪羊毛；但他怎会知道，犹大会去找妓女？想必是从他平素的私生活，知道犹大会作出甚么事。于是，她蒙上脸，在伊拿印城门口装作妓女，索取印和腰带并手中的杖，作为当头，而与犹大同寝，从他怀孕。犹大得知以后，以一副仁义的面具，想要把寡居而有孕的儿妇治死，以为她有不贞的行为。但他玛出示证据，表明是从犹大怀孕。这样蒙脸的他玛，揭破了犹大的面具。(创三八：12-30)

他玛不是为满足私欲而行淫；她是为了得应许的后裔。结果，提醒了犹大，使他承认：“她比我更有义！＂

知道自己的错失，承认离开罪，是得福的开始。神应许的弥赛亚，在肉身竟是犹大的后裔(太一：3)。神的计画奇妙！


主的同在

    耶和华与他同在，他就百事顺利(创三九：2)

一件顶稀奇的事：圣经记载约瑟作了大事，却没有一次提到他有杰出的才能。圣经记载他“有守＂，不作甚么，拒绝引诱，不作不当作的事；比他的有猷，有为更多。就是到后来为法老解梦，终把他升到权力的顶峰，他还是先说：“这不在乎我，神必将平安的话回答法老。＂(创三九：16)

这不止是是说他的谦虚，归荣耀与神；而是说他蒙福的根源，以至品格，智慧和能力的根源，全都在于“耶和华与他同在＂这一荣耀的事实。

被弟兄嫉妒，实在是家门不幸的事；被卖为奴隶，从任何角度看，都是人生的最低点。但对于信主的人，任何的一步，都有神的奇妙引导，任何的阶段，都是要升上荣耀的高峰。

约瑟被卖到埃及，作了护卫长波提乏的奴仆。但圣经说：“耶和华与他同在，他就百事顺利。＂(创三九：2)这看来是矛盾的语句，甚至近于讽刺；沦落异乡，作了奴隶，还说是百事顺利，不顺利又待怎地？

圣经中有些语句，说到人灵命的景况：“宽阔之地＂，“高处＂，“安稳＂，“得以自由而行＂，都是说人有超越处境的可能，就像外面有洪水泛滥，但在方舟里的人，可以不受影响，胜过环境。有主的同在，不止是主在地上显明出来，也是人的心在天上，不受任何辖制。因为神是人辖制不了的。

约瑟有主的同在，是人可以看得出来的生活品质，不必他自己说。主人看见了，就把家中一切事，都交在他手里。

有神的同在，人必须知道自己的地位，把神放在首先，而且持守品德。当主人的妻要引诱他的时候，约瑟知道必须坚持原则，向试探说：不！这也须要有主的同在。(创三九：7-18)

约瑟知道主的同在，所以不肯“作这大恶得罪神＂；而且得罪神的结果，必然是失去神的同在。所以他靠主拒绝试探。

于是，约瑟被主母诬告，下在监里。照当时的律例，约瑟有被处死的可能。但主与他同在，使他在司狱的手下蒙恩。这情形，仿佛是打不倒的人。(创三九：19-23)

圣经说：“你们得在耶稣基督里，是本乎神，神又使 成为我们的智慧，公义，圣洁，救赎。如经上所记：夸口的当指着主夸口。＂(林前一：30)


出于神的智慧

    解梦不是出于神吗？(创四O：8)

属灵的人能参透万事。但这不能成为人夸口的理由。因为神是一切智慧的来源，这包括 安排人的环境，引导人的每一脚步。

约瑟在监中遇到了失宠于王的近臣，酒政和膳长。照官场的惯例，失去了王的宠眷，就是生命的尽头。但约瑟却不是落井下石的人，反而善待伺候他们，以至赢得他们的信任。当有一天早晨，约瑟看到他们闷闷不乐，便问起原因。这是说，他们得到好的照顾，虽然身囚在狱中，却不是镇日坐困愁城。

他们知道约瑟是真实的关心，便把心事向他吐露；是夜里的梦，使他们愁烦。古时的埃及人，相信梦有特别的意义。

约瑟说：“解梦不是出于神吗？请你们将梦告诉我。＂

对于物质世界以外的事，人不能作甚么。约瑟也不夸张自己所能作的。人必须先承认，自己不能作甚么。

保罗虽然满有各样的恩赐，但他说，自己是“神奥秘事的管家＂；管家手中所有的，可能很多，但都不是属于自己的，是属于主人所有，不过交给他管理而已。所以他说：“使你与人不同的是谁呢？你有甚么不是领受的呢？若是领受的，为何自夸仿佛不是领受的呢？＂(林前三：1,7)

保罗又说：“并不是我们凭自己能承担甚么事，我们所能承担的，乃是出于神。＂(林后三：5) 所以他“在世为人，不靠人的聪明，乃靠神的恩惠。＂(林后一：12)

但是，人虽然不能，却不必就此绝望，我们还要知道，惟有神是全能的，可以把隐秘的事向人显明。约瑟说：“解梦不是出于神吗？＂他先相信，没有甚么事可以难得住神。神照着 的智慧所预定必成的事，藉着梦指示给人。

在一千多年以后，敬畏神的但以理，在巴比伦王尼布甲尼撒面前，同样的说：“至于那奥秘的事显明给我，并非因我的智慧胜过一切活人，乃为使王知道梦的讲解和心里的意念。＂这是应当有的态度。(但二：30)

人知道自己一无所有，才肯降心卑己，就近神万福之源，向神祈求。得到神的指示之后，更不可忘记，所有的智慧是从神来的，人不过是 所使用的器皿，绝没有甚么了不起。这是保守谦卑的正确想法，也是诚实的。


聪明的管家

    所积蓄的粮食可以防备...(创四一：36)

知道我们踏下一步，会有甚么后果，是生存的基本条件之一。不过，想到将来是一回事，知道将来，而能预先作准备，则是大智慧。知道，预测，控制，是科学界一向梦想的事；但可惜终未能完全成为事实。

“积 防饥＂是早就有的观念；在个人的范围，和短时期内，大致还无问题。只是难以确定的时期，和广大的范围，就是另一回事了；谁能知道，甚么时候有 可积？甚么时候有饥荒要防？

埃及的法老，所面临的就是这样的问题。因此，他特简有神赐智慧的约瑟，统筹运作，应付将来的危机：

认识前面的艰难：将来的七年饥荒，是非常严重的，必须有深切的认识，才可以认真设法预先防备 (创四一：30,32)。约瑟得神指示，知道这是命定必要成就的事。

善用现在的资源：不要看眼前的大丰收，而随意浪费所有的资源，不是只顾眼前欢，而需相信有将来。

及时克己的积存：现在似乎是牺牲，不能任意享用，而是积存起来，以防将来。(创四一：17-36,53-57)

基督徒也是如此。浪费在任何时候都不是品德。只求眼前欢，是失败的先兆。现在的欢笑，不是决定成功的证明，最后的欢笑，才有永远的价值。不要为现在的丰盛收成而得意，不要因将来的荒歉艰难而忧惧，只要作聪明的管家，现在存信心盼望而忠心工作，为将来积成美好的根基。

主耶稣说过：“不要为自己积攒财宝在地上，地上有虫子咬，能锈坏，也有贼挖窟窿来偷；只要积攒财宝在天上，天上没有虫子咬，不能锈坏，也没有贼挖窟窿来偷。因为你的财宝在那里，你的心也在那里。＂(太六：19-21)

“财宝＂不只是指钱，是一切可能缠住我们心的东西。如果你的心被转移了，另外有所爱慕的，你的眼睛就不能单纯仰望主。

愿我们定睛在主耶稣身上，像在饥荒的年代，全地都仰望约瑟，从他得粮食。我们应当趁着今日，作聪明的管家，知道手中可以支配的权力，不久就会失去，积极的预备，善用所有的，将来可以被接到“永存的帐幕里去＂(路一六：9)。


威严的官

    约瑟的哥哥们来了，脸伏于地向他下拜(创四二：6)

在迦南的雅各家，发现粮食一天天减少，面临着绝炊的危机。没有粮食，就会体弱无力，不能作事行动，久而久之，还可能无法维持生命，可见粮食是重要的。

雅各听说埃及有粮食可得，就对儿子们说：“你们为甚么彼此观望呢？我听见埃及有粮，你们可以下去，从那里为我们籴些来，使我们可以存活，不至于死。＂(创四二：1,2)

环境的转变，常是我们得恩典的机会；贫困的临到，是我们进入丰富的路径；四面被围住，会使我们寻求上升的出路。别的地方没有粮食，选择就简单了，想生存不得不去埃及。

想不到被卖的兄弟约瑟，成了埃及威严的官长，是唯一可以给粮保全生命的人。约瑟所作的梦，果然应验了，虽然经过了漫长的二十年。十个哥哥来在他的脚前下拜。

约瑟见到哥哥们，十五年的时间逝去，对成年人的面貌改变不大；但约瑟是由童年进到成年，语音容貌都有了显着的不同，况且地位今昔悬殊，他已经开府断案，成了一人之下，万人之上全埃及的宰辅。除非有神的安排，人怎样攀附，怎样设计，都到不了现在的地步。这实在超出所有的梦想。

虽然“认得他们，却装作生人，向他们说些严厉话；问他们说：你们从哪里来？＂指他们是窥探埃及的奸细，盘问他们的家世；然后把西缅挑出来，下在监里---西缅残忍成性，可能是当年主张杀害约瑟的人。(创四二：6-25 四九：5)

但严厉的面具后面，却有弟兄的深情。“约瑟转身退去，哭了一场，又回来对他们说话＂(创四二：24)。约瑟有友爱之情，吩咐人把粮食装满他们的器具，尽他们所要的，和他们的驴所能负载的，给他们满满的回去，又归还各人所付的银子。

如果不是饥荒遍地，埃及是唯一能够得粮的地方，也就是唯一的生路，他们可能一生远离埃及的边界。但“除他以外，别无拯救＂，才迫使他们到那严厉的官面前。这也是我们许多人到主面前的原因。

“神的恩慈和严厉＂是真实的两面。 的严厉，是使我们就近 得恩的原因。但感谢神， 的严厉，世事的横逆，都是使我们得 恩慈的工具。我们也“要长久在 的恩慈里＂，免于神显出 的严厉。(罗一一：22)


小兄弟

    那顶小的兄弟(创四三：29)

以色列还有一样最爱，最宝贵的，执着不肯交出来，就是他的小儿子便雅悯。这就成了延阻他与所爱的约瑟见面，进入丰富的原因。甚么时候他拖延，不肯交出小儿子，甚么时候他就决定自己沉陷在贫穷缺乏里面。

以色列还不知道，约瑟在埃及作了宰相，有无比的权威和丰富。他自己选择，要在贫困缺乏里。直到不得已的时候，仍然以为是孩子们害他，要失去另一个所爱的儿子。善于抓取的雅各，终于学了甘愿舍去的功课。

    以色列说：“若必须如此，你们就当这样行：可以将这地土产中最好的乳香，蜂蜜，香料，没药，榧子，杏仁都取一点收在器皿里，带下去送给那人作礼物；又要手里加倍的带银子，并将归还在你们口袋内的银子仍带在手里，或者那是错了；也要带着你们的兄弟，起身去见那人...＂(创四三：11-14)

不愿舍去，也必须舍去。现在他要送礼物，给他的银子也愿送还，连看为最宝贵的小儿子，最舍不得的也得舍。肯舍才可以得，不肯舍是得恩的真正拦阻。

约瑟看见便雅悯，“爱弟之情发动＂。就是由于这样的大爱，使主耶稣甘愿在十字架舍身流血，成就救赎；也是由于这样的大爱， 为我们预备地方，要接我们进入荣耀。礼物不重要，银子不重要，兄弟之爱最重要。

多少时候，我们有自己所爱的，以为是最靠近我们的心，绝不能够离开的，甚至以为是性命相连(创四四：30)，要为自己保留，不肯交出去。结果，那所最喜爱的，就成了得主恩典的拦阻。

松开手，是不容易的事。我们在世界上生活，太习惯于抓取了，因为人人都是为我，不想到别人，更不想到神。所抓紧的，就成了实际的偶像，代替了神的地位。

万有全是主的， 并不缺少甚么； 向我们要的，是我们的心，不愿我们的心被甚么东西所牵系，以至情愿过不完全的生活，对神不完全的奉献，也就不能得主所预备要我们得的。

愿我们明白主的心意，早日把小兄弟带到主面前，不要再不必要的过贫穷可怜的生活。主的丰富在等着你去享受。


永远担罪

    我若不带他回来交给父亲我便...永远担罪(创四四：32)

兄弟之爱固然深，父子之情虽然重，但都不能使犹大保守他的承诺。他成功的说动父亲，让他把本雅悯给带到埃及，但事情的发展，超出他的控制；在那看来威严的官面前，他简直没有一点能力。

他所能作的，只是用出自真情的恳求：

    仆人曾向我父亲为这童子作保说：我若不带他回来交给父亲，我便在父亲面前永远担罪。现在求你容仆人住下，替这童子作我主的奴仆，叫童子和他哥哥们一同上去。...＂(创四四：32-34)

当然，这“作保＂的话，是空的保证：作保是向着两面作的，但他既无力保护弟弟，又无能影响那威厉的官。现在，所面临的问题，是如何面对父亲交待。他唯一可行的办法，是自己留下来为奴隶，换取弟弟的自由回去。这只是他一厢情愿的想法，还得看那官是否愿意成全。

犹大委婉的陈述他的意愿。也许，他的言辞不是最杰出；但其情感，确是十分动人。

信实的话：他向父亲说过的话，就负起责任，绝不说环境不许可，或事情的发展，超过自己所能控制的。当然，身在异国，与地上最高的权威打交道，谁能预料会有甚么结果？他尽可以摊开双手说：“没有办法！＂但是，犹大不推诿给别人，而肯担当起来。

舍己的爱：他不为自己的好处，而是甘愿牺牲自己一生的自由，而换取弟弟的自由。当然，他不像我们今天一样，有后见之明，可以看到事情的结局；他必须真实的甘愿接受一切可能的后果，终身为奴，失去自由和主权，并且也可能随时失去生命，不是轻易的决定。这是舍己为人的救赎。

恳切的求：犹大的代求非常动人，非常恳切。他冒险“挨近＂那官，不怕冒犯他，委婉的进言。那是长篇的陈情。他知道对方的权威，“如同法老一样＂；他说出父亲如何的爱他的幼子；他承认自己和全家的命运都在那人手中。

这“永远担罪＂的话，真像主耶稣所说的。这必须发自真实的爱心，最大的决心，为弟兄舍命。这也是最真诚的代祷，因此能感动人。愿我们也会如此代祷。


是神的手

    是神差我在你们以先来，为要保全生命(创四五：5)

约瑟的哥哥们，在他的面前惊惶。他们有理由如此。今天显然的他们落在了约瑟手中了。他们预备着面临约瑟残酷的报复。但约瑟的看法不同，他知道我们都是在神的手中，是神的手安排一切，是神的手掌管一切。是的，到今天仍然是这样。

人犯罪作错，是因为看不见神。约瑟是圣经中少见的，近于完全的人，他的特点，在于他能看见神。这使人的生活有很大的不同。当约瑟与弟兄们相认的时候，明显的是出于兄弟之爱，在他们面前放声大哭。他的弟兄却误会他要报复。他说：

“现在不要因为把我卖到这里自忧自恨，这是神差我在你们以先来，为要保全生命...神差我在你们以先来，为要给你们存留余种在世上，又要大施拯救保全你们的生命。这样看来，差我到这里来的，不是你们乃是神。＂

    约瑟的看法，显然与众不同。一般人的看法是，好的他以为是理所当然，坏事他就要挑来怀怨报复，他总记得那是谁跟他过不去，非以眼还眼以牙还牙不可。约瑟却看见神的手。

尼布甲尼撒王狂人呓语：“这大巴比伦不是我用大能大力建为京都，要显我威严的荣耀吗？＂(但四：30)他只看见自己的手，神就使他与畜同居，直到他醒悟认识神的手。

大卫看见神的手在他身上，所以他说：“耶和华啊，求你救我脱离人＂；又说：“ 教导我的手能以争战，甚至我的膀臂能开铜弓。＂(诗一七：14 一八：34)他把一切的成就，归功于神的手，不是自己作了甚么。

约瑟认识神的手引导他，既然是神差他到埃及来，那么，不论人作甚么，都在神的计画之内，必须当作整体来接受。

他知道，神有 一定的目的，在所有所行的路上，都认定 ：不论顺境逆境，万事互相效力，为要成就 的旨意。

有了这样的认识，不但不报复，反倒安慰惊惶无措的弟兄们，叫他们不要自忧自恨，也仰望神的手。

又嘱咐他们，“不要在路上相争＂。不知道神的手，自己动手，兄弟彼此相争，是不好的见证。(创四五：24)

如果约瑟不认识神的手，就算是刑罚了弟兄，占尽上风，使他们拜他，伏地 土，也不是好事。所以知道神的手，不但是正确的，也是智慧的事。愿神让我们都有这样的看见。


我要和你

    我要和你同下埃及去，也必定带你上来(创四六：4)

对前途不能确定，对困难没有把握胜过，面对不可知的将来，我们不免迟疑却步。因此，每逢不得不迁移的时候，人总会感觉到压力，紧张。所以有人主张，老年人要避免迁徙；正像及时移植要尽早，因为在幼稚时期的秧苗，适应力较大。

雅各临老要举家迁徙到埃及去，是不得已的事。虽然不得不去，但心中生怯。神在异象中临到以色列--神赐给新名：“得胜者＂--呼叫他说：“雅各，雅各！＂那是他的旧名字，表明在旧人里有惧怕，神才叫他“不要害怕＂(创四六：1-4)。

雅各有一百个害怕的理由：要深入异国，住在异族中间，自己人丁稀少，儿子们又不成器，没有特殊才能，只有搞窝里反的本事。怎么能不害怕？如果这听起来像教会差不多，那是因为情形正是如此。

神说：“我是神，是你父亲的神＂。是这位神，帮助保护他的祖与父，引导他们；是这位神，在双子还没生下来之前，就命定了大的要服事小的；是这位神，引导他直到现在。环境改变了多少，但神没有改变。

神应许他：“我要和你同下埃及去，也必定带你上来，约瑟必给你送终。＂神的应许何等宝贵！从幼时，到现在，年老发白， 仍然保守，直到临终，总不丢弃。从下埃及，到领出来，到领进迦南，信实可靠的神，负责到底。

最重要的是有神的带领引导。神要你去埃及， 也负责带你出来；那么，这中间住在那里，神自然照顾，使你能得活下去。所有的日子还未度一日，神已经都计画好了。而且神应许与你同在，总不撇下你，也不丢弃你。

当然，官场风云变幻，宫廷钩心斗角；约瑟虽然现在红极一时，但能耐得了多久？所以不能够靠约瑟，必须靠神。神应许雅各，约瑟可以平顺生活，所以能够送他的终。一般的说法是富贵而寿考，实在是神的保守。

雅各不看车马盈门，各样的丰富物品，那都可能把他带入万劫不复；他看重那看不见的神。是神的保证最有效，而且是唯一有效的保证。

感谢主，“伊利伊罗伊以色列＂(创三三：20)，今天仍然是我们的神。


分别为圣

    住在歌珊地(创四七：6)

约瑟在埃及作宰相，与法老王同住京畿，当时世界上最繁华，知识和科学最先进的地方。但是约瑟没有要父亲和全家住在那里，而要他们住在尼罗河三角洲上的歌珊地。

这是约瑟的远见。歌珊地是神命定以色列人居住的地方，是国中的另一国，是黑暗中的光明。这是神安排教会的地位。

“凡牧羊的，都被埃及人所厌恶＂(创四六：34)，神的子民用不着入乡随俗，寻求妥协，以被接纳；要不怕分别，不怕孤立。记得吗？神应许和你同下埃及去。有神的同在，总不会孤立，却可以立而不孤。

歌珊地是良田沃土，适于畜牧耕作，却不是当世的文明中心，没有繁华的城市，热闹的夜生活，更没有拜偶像的庙会活动。“以色列人住在埃及的歌珊地。他们在那里置了产业，并且生育甚多。＂(创四七：27)这是他们休养生息的时候。雅各停止了他的抓取，灵命渐渐趋于成熟；他的儿子们也学会了和睦同居。一个新的民族，在历史中形成，壮大。

住在歌珊地，是在埃及而不属埃及。埃及是集各式各样偶像之大成，太阳神，月神，河神，蝇神，真是牛鬼蛇神，无物不可拜。以色列的子孙，可以远离埃及拜偶像的邪恶风俗，敬拜真神。到以后将要出埃及的时候，神用灾难瘟疫攻击埃及，住歌珊地的以色列人，没有成群的苍蝇，没有牲畜的瘟疫，没有冰雹的摧毁，在埃及遍地黑暗的时候，“惟有以色列人家中都有亮光＂(出八：20 一O：23)。

以色列终其一生，记得神的应许。十七年的养尊处优，并没有使他乐不思蜀，他仍然没有忘记应许之地。

当在世的年日将尽，死期临近的时候，以色列特地叫了约瑟来，殷切的叮嘱，叫他庄严的起誓，不要将他的骸骨葬在埃及地，必须“带出埃及，葬在他们所葬的地方。＂这是因为他怀着信心和盼望，所以为自己的骸骨留下遗命。(创四七：30)

当世人以为埃及是最理想的地方，以色列却是不得已而暂居；虽然有显要之亲，也不是埋骨之地，因为他的理想不同，价值观念也就不同。

神的儿女应当记得，自己不属世界，想望另一个家乡，不要让埃及的财物吸引你的心，有一天环境会改变的。


信心的祝福

    至于我...拉结死在我的眼前(创四八：7)

神的赐福常是跟剥夺相连的。

以色列暮年的时候，儿孙绕膝，但他所最爱的拉结，却久已离他而去。他现在见到约瑟的儿子，回忆往事说：

“至于我，我从巴旦来的时候，拉结死在我的眼前...我就把她葬在以法他的路上。以法他就是伯利恒。＂

拉结以后，他把所有的爱，移注在约瑟的身上。但是约瑟却遭到哥哥们的妒害，卖到埃及为奴，谎称已经死了。以色列的心，沈埋在深深的悲哀里，十五年失去欢乐，那是何等难堪的生活！

噩梦的终结，竟变成了美梦，悲剧变成了喜剧。约瑟原来并没有死，而且比从死里复生还好，竟成了埃及全地的宰相，真是出乎意料之外！现在约瑟的两个儿子，都过二十岁了。

以色列看到约瑟领着两哥儿子来省视，记起神对自己的应许，就对约瑟说：“我想不到得见你的面，不料，神又使我得见你的儿子！＂问起两个孙子的名字，知道长孙玛拿西，是“忘记＂的意思；次孙以法莲，是“昌盛＂的意思。是约瑟因为自己生活的经验，记念神的恩典和引导，给他们取了这样的两个名字。

以色列把右手按在以法莲的头上，又剪搭过左手，按在玛拿西的头上，指着亚伯拉罕，以撒的神，“就是一生牧养我直到今日的神，救赎我脱离一切患难的那使者＂，为他们祝福，并且“立以法莲在玛拿西以上＂，并将多一分的产业，赐给他们。(创四八：8-22)这就是他“因着信，临死的时候，给约瑟的两个儿子各自祝福。＂(来一一：21)

一个垂死的老人，身在异乡，并没有在应许之地的产业。但他凭着信心祝福，仿佛全地都是他的；或是说，他相信全地都是属于主的，主愿意将地给谁就给谁。

信心的生活，应该是远远望见将来的昌盛，而忘记眼前的痛苦。那不止是经验，而是信心的实际。这就像是以色列当年看见活泼可爱的约瑟，而忘记拉结的死亡。看到神应许的后裔和土地，而忘记流浪的困苦。

以色列的眼睛昏 ，但他信心眼睛是了亮的。他说：“我知道。＂信心不须要看见，只是单纯的相信神的话。


失与得

    临到那与弟兄迥别之人(创四九：26)

雅各将行完人生的路程，由老而衰，临近死亡。但他的信心，却更加成熟。他“给雅各的儿子各自祝福，扶着杖头敬拜神。＂(来一一：21)他信心的眼睛，远远望见将来，但他也忆起所发生在家中的往事。

在多妻的帐棚里，有污秽的床榻。雅各去到巴旦亚兰的时候，年龄已经大了，拉结还是待嫁的牧羊女，拉结的使女辟拉给雅各为妾，必然更年轻；雅各的长子流便“情欲滚沸＂，就与庶母乱伦，这事为雅各所知(创三五：22)。

现在，雅各聚集了儿子们，来在他的病榻旁，以先知的身分，庄严的把“日后必遇的事＂告诉他们知道。他宣告长子流便“必不得居首位，因为你上了你父亲的床，污秽了我的榻＂(创四九：1-4)。

圣经又说：“以色列的长子原是流便，因他污秽了父亲的床，长子的名分就归了约瑟...＂(代上五：1,2)。

流便的缺陷，正是约瑟的长处。

    约瑟是多结果子的树枝，是泉旁多结果的枝子，他的枝条探出墙外。弓箭手将他苦害，向他射箭逼迫他；但他的弓仍旧坚硬，他的手强壮敏捷。这是因以色列的牧者，以色列的磐石，就是雅各的大能者。...这些福必降在约瑟头上，临到那与弟兄迥别之人的顶上。(创四九：22-26)

约瑟与弟兄全然不同。他不仅在家里有义行，在远离家乡的埃及，也持守圣洁的品德，拒绝波提乏之妻的引诱；因为他不随从行恶，他在家被弟兄所恨，在埃及也被诬害。虽然被人用口舌和恶行的箭所射，但他坚守不妥协。这都是靠神同在，是以色列的牧者，大能的神，使他能争战，“甚至膀臂能开铜弓＂(诗一八：34)。虽然一时受苦，至终他得胜了，得荣耀的冠冕，得着流便所失去的长子名分。

作“与弟兄迥别之人＂，似乎是不讨好的事，吃眼前亏，不仅行窄路，还走到监狱里；但那是得荣耀的道路。求主使我们敢作与众不同的人，在任何环境为主见证。


不代替神

    我岂能代替神呢？(创五O：19)

“敬畏耶和华是智慧的开端＂(箴九：10)。我们与神与人的关系，都应该以此为基准点。

约瑟的哥哥们不怀好意，恨他，害他。现在，父亲死了，他们全家都在埃及，需要仰赖约瑟养活；而且约瑟是在权势的顶峰，身为法老王的宰辅，有权有势，落在他的手里，想起来该是何等可怕！现在，他们唯一的希望，是藉着父亲名义，向约瑟认罪求恕，只好想约瑟念在“本是同根生＂，忘记哥哥们过去的“相煎何太急＂！他们有足够的理由真实惧怕，那是认罪的最好动力。

出乎意外，约瑟慈爱的答复说：“不要害怕，我岂能代替神呢？从前你们的的意思是要害我，但神的意思原是好的，要保全许多人的性命，成就今日的光景。＂

约瑟在人的恶意之外，看见神的好意。论人如何筹画，如何运作，都不能改变神的好意。像大卫在被逆子押沙龙追迫逃难时，连示每投掷的石头，都当作从神来的(撒一六：10)。人不能代替神，因为全能的神掌管一切，叫万有成全 的旨意。

智慧的人在于认识神，就认识自己的微小，不能代替神。是神的手安排了他的全路程，你不能只欢喜登上高位，而不接受所经过的路。像旅行一样，许多人只欢喜达到目的地，却不欣赏沿途的风光，反以为是劳苦。

推罗的君王“靠自己的大智慧和贸易增添资财，又因资财心里高傲＂说：“我是神，我在海中坐神之位！＂他“虽然居心自必神，也不过是人，不是神。＂(结二八：10)结果，是他自己完全被毁灭。这是代替神的结果。

希律亚基帕王一世，因为掌握了推罗西顿人的粮食供应，使他们不得不仰望他，奉迎他；他就“在所定的日子，穿上朝服，坐在位上，对他们讲论一番＂。何其神气！百姓从胃里喊万岁：“这是神的声音，不是人的声音！＂他得意忘形，“不归荣耀给神＂。神的刑罚立刻临到，仆倒在地，被许多虫子所咬；据史家约瑟弗记载，五日后痛苦崩逝(徒一二：20-23)。

知道自己不是神，对所作的善事，就归荣耀于神，知承认所有的权柄都不是自己的，人不过是管家，是神所用的器皿。

愿我们低头承认自己不能代替神，对人对事看法就不同。


创造

创世记笺记

  1. 创造
  2. 发展
  3. 坠落与救恩
  4. 罪与惧怕
  5. 与神同行
  6. 信心的工作
  7. 在方舟里
  8. 橄榄叶子
  9. 彩虹的约
  10. 世上英雄之首
  11. 巴别塔
  12. 信心之父
  13. 分与合
  14. 得胜
  15. 信耶和华
  16. 庇耳拉海莱
  17. 多国的父
  18. 接待天使
  19. 见证与生活
  20. 惧怕的路程
  21. 一口水井
  22. 耶和华以勒
  23. 信心与公义
  24. 神的引导
  25. 预定与责任
  26. 温柔的能力
  27. 名分与福分
  28. 流浪者的梦
  29. 爱的能力
  30. 为自己
  31. 环境与信心
  32. 努伊勒
  33. 和好
  34. 两下成为一样
  35. 上伯特利
  36. 地上的建树
  37. 作梦的人
  38. 比我更有义
  39. 主的同在
  40. 出于神的智慧
  41. 聪明的管家
  42. 威严的官
  43. 小兄弟
  44. 永远担罪
  45. 是神的手
  46. 我要和你
  47. 分别为圣
  48. 信心的祝福
  49. 失与得
  50. 不代替神


恶的问题

    你为何看着奸恶而不理呢？(哈一：3)

许多人怀疑神的存在：既然有一位公义的神，为甚么容许恶的存在？

其实，这样的质疑，就是神存在的证明。如果没有神，又何必质疑？向谁质疑？而且“公义＂这观念，又从哪里来的？

但多少年代以来，人就被恶的问题困扰：有的人是看到恶人得势而不平；在苦难中的，就向神抗议。不仅一般人如此，连神的仆人先知哈巴谷，也向神哀诉：

    他说：“耶和华啊，我呼求你，你不应允要到几时呢？我因强暴哀求你，你还不拯救。你为何使我看见罪孽？你为何看着奸恶而不理呢？＂(哈一：2,3)

    先知的心，热切的关怀着神的荣耀，他是个爱国的人，又是诚实的人。他把真理看得非常认真，所以看到这些不公不义的事实，像是神并没有眷顾 立约的子民，形成他心灵深处的危机：神怎么可能是这样的？他不怀疑神的看见，但不明白为甚么神不理。哈巴谷有是非之感，他总不能盲目的接受“亨通神学＂，以为有财就是有福，是神赐福的具体证明。他要代表被压害者向神抗议，他以为神不仅是立法者，也该是执法者：如果任凭恶人得势，义人遭害，显然是不公道的；但看眼前的情形，神立约的国家，有律法而没有谁遵守，也不见有甚么问题，如果这样，律法岂不成了具文，还有甚么用？(哈一：4)

神答覆哈巴谷：先告诉他要作一件新事，是令人惊奇，甚至难以置信的事，就是用没有律法的外邦人，来刑罚有律法而不遵守的选民。“我要兴起迦勒底人！＂这信息约在亚述灭北国以色列之前，不仅新巴比伦的迦勒底人很少人知道，使用恶人为工具，更是不可思议(哈一：5-11)。

先知从他对神的认识，立即看出，那有一个伦理的问题：如果神“派定他为要刑罚人...惩治人＂，那样，“眼目清洁不看邪僻，不看奸恶＂的神，既借用了他，岂不要为犹大所受的灾难负责？何况人看到这新兴势力，所向无敌，就会把他们当作神来崇拜；那也是尼布甲尼撒的错误态度。(哈一：12-17)

但掌管历史的神，有完全的主权， 照自己的旨意行事；历史照 主导的轨迹前进。赞美主！


因信得生

    惟义人必因信得生(哈二：4)

先知对他不知道的事，向神提出质疑，神并不责怪他：人有不明白，诚实的向神说；但不可自以为知道，以神为错误。

神的仆人在守望楼上，向神求解答。神使他看见，迦勒底人的势力猖獗，但要相信神统治一切(哈二：2-4)。

     对我说：“将这默示写在版上，使读的人容易读。因为这默示有一定的日期，快要应验，并不虚谎；虽然迟延还要等候，因为必然临到，不再迟延。迦勒底人自高自大，心不正直；惟义人因信得生。＂

神告诉先知： 完全知道自己在作些甚么；在掌管历史的神手中， 有把握，所使用的工具迦勒底人，绝不可能脱离控制：他的诡诈，他的高傲，他的强暴和罪恶，杀人流血，没有一样出乎神的意外；神藉着巴比伦，使犹大被掳掠分散，惩罚多国，反而能使 的旨意成就，使 的子民经过熬炼，除去渣滓，更能够认识 ，也使列国的认识 。外邦人的日子满了，以色列要全家得救，外邦人也要归主。“认识耶和华荣耀的知识，要充满遍地，好像水充满洋海一般。＂(哈二：14)

这一段的路程，曲折而漫长，是万古以来隐藏的奥秘，在耶稣基督里称义，也就是福音的中心。使徒保罗把“惟义人因信得生＂，作为罗马书的主题(罗一：17)。所以罗马书是教义神学的要钥，也是救恩历史的要钥。保罗从哈巴谷的异象，看见以色列被掳到巴比伦，是大卫王朝的结束；但是，大卫的后裔耶稣基督(罗一：3)，开始了外邦的救恩，最后“必有一位救主从锡安出来，要消除雅各家的一切罪恶＂(罗一一：26)，就是复新的国度临到。所以人是因信耶稣基督而得生，也是因在耶稣基督的信而活着。

宗教改革的先贤，把信心的根基，建立在这经文上。他们知道，“因信得生＂是救恩的主题，也是历史的归趋，完全在于神的主权。所以不论罪恶如何猖狂，人如何失败，神的旨意必然要成就。

当先知哈巴谷领会了神的默示，就说：“惟耶和华在 的圣殿中，全地的人，都当在 面前肃敬静默。＂(哈二：20)这是承认神的最高主权，是信心的结论。他不再质疑，而向神发出坚定的赞美。


祈求复兴

    耶和华啊，求你在这些年间复兴你的作为(哈三：2)

复兴的基本条件，是认知复兴的需要，和复兴的可能。

现实的景况，不论如何悲惨，总不该认为那是正常的，是不可能改变的。

活泼的盼望：先知哈巴谷知道现况不理想，但人的失败，不能阻碍神的得胜。他祷告：“耶和华啊，求你在这些年间，复兴你的作为，在这些年间显明出来；在发怒的时候，以怜悯为念。＂(哈一：2)他在困苦的现实里，像大卫一样，向神举起心来，作“流离歌＂为祷告(见诗七：诗题)，因为他坚信立约的神，是信实可靠的，有恩典，有怜悯，不忘记施恩。

勇敢的忍耐：看见局势不好，明哲保身，转变方向逃走，是一般的反应；但先知却“安静等候灾难之日临到，犯境之民上来。＂(哈三：16)这是真的处变不惊。

    虽然无花果树不发旺，葡萄树不结果，橄榄树也不效力，田地不出粮食，圈中绝了羊，棚内也没有牛；然而我要因耶和华欢欣，因救我的神喜乐。(哈三：17,18)

一般人以为对我好就是好，现在好才是好。先知哈巴谷不因环境而气馁，因为看见神的大能，相信 的应许必然成就。虽然，还要等许多年，到主前539年十月二十九日，巴比伦的审判才实现。在目前，他不是看不见现实的经济情况，同国家的现况一样的衰败，没有可以乐观的理由，甚至生活可能陷入困难；但他能唱出美好的信心之歌。他的歌声，响彻许多个世代，鼓舞无数灰心失望的人，使他们继续走艰难的十架道路。

稳健的行动：人不能靠自己的力量，过满足神的生活。先知说：“主耶和华是我的力量， 使我的脚快如母鹿的蹄，又使我稳行在高处。＂(哈三：19)他像大卫一样，知道人是脆弱的，失败的，惟有靠圣灵行事，才可行在高度倾斜的山坡上，而得保守安稳，不至于滑跌(诗一八：33)。这描绘出神赐恩给义人，使他完全倚靠主，得到超自然的力量，虽处艰难而能够得胜(赛四O：29-31)。他不是仅勉强苦撑持，而还口中“出嘉美的言语＂(创四九：21)。

圣徒在世界上，不免有苦难，而且比世人有更多的苦难，因为要加上同主受苦的分(启一：9)。但能因主而欢欣。


哈巴谷书

  1. 恶的问题
  2. 因信得生
  3. 祈求复兴


上山取木料

    你们要上山取木料建造这殿(该一：8)

犹大人被掳到巴比伦，两代已经过去了。他们大多数在异邦落地生根，有的且颇为发达。到古列王下诏让百姓回国的时候，有些人安土重迁，宁愿留在寄居地。

波斯王古列元年，准以斯拉回耶路撒冷重建圣殿。同他回犹大地的百姓，约有五万人。他们是怀念故土的人，虽然已经无“国＂可“爱＂，仍愿意回到应许之地，再建家园；这对于他们来说，是在物质上作了相当牺牲；如果存有些许属灵优越感，是可以谅解的。到了犹大地，守过七月间的住棚节，开始重立殿的根基；几个月后，第二年二月，就在旧根基上开始建造，可说是相当积极的(拉三：8)。但以后的进展并不顺利，工程减缓下来：仇敌不愿见圣殿重建，就加以破坏阻止，强迫他们停工(拉四：24)，一直停到大利乌王第二年。

回归的人，看到建殿受挫折，难免灰心。同时看到周围一片荒凉的景象，当然也想尽量为自己修建房屋，使能更适合居住。起初，还常有人去圣殿的旧址，看到圣殿根基的石头，又积满灰尘，荒烟蔓草，长满了地上，心中无限伤感；后来，习以为常，更懒得去管了。许多年就这样过去了。

不过，神没有忘记。神差先知哈该(拉五：2)，传出不同的信息，劝勉众人起来建造神的殿：

    “这殿仍然荒凉，你们自己还住天花板的房屋吗？＂现在万军之耶和华如此说：“你们要省察自己的行为...你们要上山取木料建造这殿，我就因此喜乐且得荣耀。＂这是耶和华说的。(该一：4-8)

神不愿 归回的百姓，成为一群自私的饿狼，只是想到自己，拼命的撕抓抢掠，而忘记神。神差先知告诉他们，如果没有神的赐福，人的劳碌是虚空的；越为自己，越想要多得，所得的却越少。因为他们忽略了神的殿。神并不是看到人享受就不欢喜；更不是神心存嫉妒，愿意住更豪华的房屋；“神既是天地的主，就不住人手所造的殿，也不用人手服事，好像缺少甚么＂(徒一七：24,25)。神不愿人只顾自己，而愿意人尽心尽意爱 ，爱慕 的同在；建造圣殿，只是爱神的具体表现；且吩咐“你们要上山取木料＂：不是奴工去采石伐木，而是神的子民去，一石一木都是爱，每一滴汗，都是为了爱神而流。


圣殿的荣耀

    这殿后来的荣耀必大过先前的荣耀(该二：9)

犹大亡国以后，财物遭掳掠一空，城垣残破，圣殿成为废墟。归国的遗民，眼见国已不国，犹大成了被统治的一省。不仅所有的人数稀少，财力也很微薄。虽然如此，得了先知的勉励，在大利乌王第二年六月二十四日，省长所罗巴伯和大祭司约书亚，就率领人民起来作工。

由于人人热心工作，四个礼拜之后，七月二十一日，圣殿根基就重立了；再过两个月，九月二十四日，工作已经大致完成。既然物质条件较差，又是这样赶工，圣殿的规模装饰，自然不如所罗门王精心经营建造的圣殿。神藉先知的口说：

你们中间存留的，有谁见过这殿从前的荣耀呢？现在你们看如何？岂不在眼中看如无有吗？... 虽然如此，你当刚强！... 这殿后来的荣耀，必大过先前的荣耀，在这地方我必赐平安。(该二：3-9)

在人看来，这是难以相信的事；对于那些眼见过旧殿的老人，更不容易信得下去。在从前，以斯拉重立殿的根基，有见过被毁前辉煌圣殿壮观的，深感今非昔比，不禁伤心的哭了起来(拉三：12)。现在，经过多年停工，仅以三个月时间建造的殿，简陋随处可见。先知却说：“万国的珍宝都必运来...这殿后来的荣耀，必大过先前的荣耀！＂这是与眼前所见事实相反的，是相当叫人希奇的话。但这话是耶和华说的。

神不是看重物质的神。地面上和地下，以至宇宙间一切所有的，都属于神， 用不着贪求财富。如果论建筑的豪华，希律所建的殿该算最美仑美奂；但主耶稣看了，叹其被糟蹋成贼窝；花四十六年建造的殿，存在的时间却更短暂，就被拆毁到地，没有一块石头留在石头上(太二四：2)。

原来“珍宝＂不全在于其市场价格，更在于其主观价值。这合于“你的财宝在哪里，你的心也在那里＂(太六：21)。复新的圣殿，其万国运来的珍宝，是“万民归心＂，把心奉献给那位“万国所羡慕的＂，就是弥赛亚，成为敬拜的中心。这也是使徒约翰所说新耶路撒冷的情形：“主神全能者和羔羊为城的殿＂(启二一：22)。 何等奇妙，我们敬拜的，并不是属地的珍宝，不是物质的圣殿，而是主自己， 是我们生活和敬拜的中心，也是新天新地的中心。主耶稣啊，我愿你来！


哈该书

  1. 上山取木料
  2. 圣殿的荣耀


B

至高的基督

     洗净了人的罪就坐在高天至大者的右边(来一：3)

今天的天文学家，从我们所在的地球，用巨型的望远镜，测定宇宙的边缘，有一百五十亿光年之远；而这么大的宇宙，还在急速的扩展，真可说是浩渺无垠；在另一方面，各星球却又运行得非常精确不差，至“可以分昼夜，作记号，定节令，日子，年岁＂(创一：14)。如果说这宇宙，没有一位极智慧伟大的设计者，那需要十分愚昧无知的人，才会相信。

圣经说到这位创造者，就是神的儿子基督耶稣：

    [神]早已立 为承受万有的，也曾藉着 创造诸世界。 是神荣耀所发的光辉，是神本体的真像，常用 权能的命令托住万有。 既洗净了人的罪，就坐在高天至大者的右边。(来一：2,3)

    创造宇宙万有的主，也保守，管理，托住万有；除了这位神以外，再没有谁有这样的能力，这似乎是自然的。更奇妙的是， 到世界上来，被钉在十字架上，担当人的罪，为世人尝了死味，使信的人，藉着 ，得彻底改变了与神的关系：本来是迷路的羊，得以归回牧人；本来与神为敌，得以与神和好。

洗净人的罪，是说主耶稣使人藉 所流的血，得救赎，得称义，神不算为有罪。(约壹一：9)不过，人难免有其软弱，失败；因此，复活的基督，升上了高天，坐在天父的右边，作永远的大祭司，为我们代求。既然这样，“凡靠着 进到神面前的人， 都能拯救到底，因为 是长远活着，替他们祈求。＂(来七：25)因为有这样一位大祭司，我们的救恩，才是永远可靠的，不至于灭亡。正像 创造了宇宙，也必须倚赖 维持保守，用 权能的命令托住万有，所以存立到现在，不会越轨失事； 拯救的，新造的人，得到救恩之后，还是要靠 托住，永远安全可靠。 如果放开手，在仇敌撒但的试探攻击之下，我们绝没有机会站得住。

何等安慰的话！无论是甚么事，甚么境遇，或甚么势力，“都不能叫我们与神的爱隔绝，这爱是在我们的主基督耶稣里的。＂(罗八：38,39)因为有如此的信心，圣徒总是在任何情况之上，就像在暴风雨中，超越云层风雨之上，仍然是青天。记得：在任何环境之上，有主在那里。

感谢神，我们有至高的基督。


人与天使

     并不救拔天使乃是救拔亚伯拉罕的后裔(来二：16)

一般人常常羡慕天使。但从圣经看来，也许该是天使羡慕人才对。

从救恩完成看：“我们所说将来的世界，神原没有交给天使管辖＂；却将 “手所造的都派[人]管理，叫万物都服在他的脚下。＂(来二：5-10)神在基督里拣选了我们，使我们不至灭亡，而且使我们有盼望，可以得天上的基业(弗一：3-14)。这荣耀的基业，超过我们所能想像的，圣经说：“神为爱 的人所预备的，是眼睛未曾看见，耳朵未曾听见，人心也未曾想到的。＂(林前二：9弗一：18)，当然也没有言语可以说明。但这不是为天使预备的，是为爱 的人所预备的。

从救恩计画看：我们越看重的事物，所肯付的代价也越重大。神为了拯救世人，付上 的儿子为代价，可见神对人有多么看重，蒙恩的人，没有权利可以自卑自贱。

    儿女既同有血肉之体， 也照样成了血肉之体，特要藉着死败坏那掌死权的，就是魔鬼，并要拯救那些一生因怕死而为奴仆的人。 并不救拔天使，乃是救拔亚伯拉罕的后裔。(来二：14,15)

犯罪不守本位的天使，“主用锁链把他们永远拘留在黑暗里，等候大日的审判。＂(犹：6)而且神给圣徒有荣耀参与审判(林前六：3)。对于犯罪本该灭亡的人，神竟然怜悯我们，差 的儿子基督耶稣，道成肉身降世，为人的罪死在十架上，使我们因信所成就的救恩，而得救称义，得着儿子的名分。

从救恩实施看：天使虽然无分于神的救恩，但却跟人的救恩有关。“天使岂不都是服役的灵，奉差遣为那将要承受救恩的人效力吗？＂(来一：14)顺命的天使，是为神服役的；他们不是我们敬拜和祷告的对象，却也不是我们所能差遣使用的。谁能差遣他们呢？当圣徒祷告神的时候，神就照 的心愿，差天使来“听从 的命令成就 的旨意＂(诗一O三：21)。我们有时在危难中，得到奇妙的解救，在病痛中，得到十分意外的治愈，有时得到非常的保护，引导。这超自然的力量，是无法以常理解释的，都是天使的工作。有时更可能看到，天使直接介于世间的事务，使信主的人得益。神竟然为了信主的付出那么大的救赎代价，作了那么多，难怪天使都会惊奇。感谢主。


基督治理神的家

    基督为儿子治理神的家(来三：6)

世界各地的法学家，都承认摩西在奠立法治的卓越地位。他颁布律法，使一群习于作奴隶的人，具有国度的范型。但圣经着重的是神藉摩西施行救赎，把 的百姓带出埃及，如何有神的同在，为神的全家尽忠，可算是人所能作的最高度。

“摩西学了埃及人的一切学问，说话行事，都有才能。＂(徒七：22)既有伟大领袖的才具气质，并且有继承埃及王位的希望。但他选择与神的百姓认同，共历苦难。最大的特点，是他始终记得，神用大能的手，引领 的百姓；摩西没有一刻想自己作王。无论在胜利的高峰，或困窘的低谷，摩西都能够向神说：“求你想到这民是你的民。＂(出三三：13)这在属灵的领袖中是最可贵的。他知道自己不是神。

    [耶稣]为那设立 的尽忠，如同摩西在神的全家尽忠一样； 比摩西算是更配多得荣耀，好像建造房屋的比房屋更尊荣；因为房屋都必有人建造，但建造万物的就是神...但基督为儿子，治理神的家。(来三：1-6)

摩西有其尊贵的地位，因为他知道，以色列全会众是属于神的家，不是属于他的，他自己是尽忠的仆人，预表那将要来的基督。基督来了， 是全家的主；我们凡一切信主的，不论种族，性别，都是神家里的人，“天上地上的全家都是从 得名＂(弗三：15 二：19)。一切已经在天的圣徒，和现今还暂居在地上所有的圣徒，都同属于这家，同有一位父，正像人生在一家，都有同样的生命，血统，都从父得同一的姓氏。

神藉着羔羊血的救赎，使以色列家出了埃及。他们在经过旷野，向迦南行进的路程上，有时遇到艰难，困苦，争战，就发怨言，要造反，给治理他们的领袖摩西许多麻烦，使他觉得是难担的重担；因为他们没有坚定的信心，所以神厌烦那一代的人，叫他们倒毙旷野。但我们蒙基督救赎的信徒，不可像那些会众，总要信靠神，存天上的盼望，认定方向，“我们若将可夸的盼望和胆量坚持到底，便是 的家了。＂(来三：6)

“基督为儿子，治理神的家＂。我们不能以为 救赎了我们，就没有事了，可以我行我素，不受谁的管理；像以色列人脱离了法老的重轭，背上不再感受督工的鞭子，就肆意妄行。应当顺从 的引导，坚定的行天路。


持定神的道

    神的道是活泼的是有功效的(来四：12)

人一般的观念，不把所说的话看得怎么重要，以为话只是风，声音止息就完了。但实际上不是如此。话是源于思想；是谁在思想呢？思想的后面必然有思想者；思想者是有位格的。而话既然有意义，有接受的传通对象，就必然期望其能发生效力。因此，话就与发话者的位格连在一起。

神的道是神说的话，代表神自己，带着神的能力。

    神的道是活泼的，是有功效的，比一切两刃的剑更快，甚至魂与灵，骨节与骨髓，都能刺入剖开，连心中的思念和主意，都能辨明。(来四：12)

所以神的道不是空虚的，而是活的。人对神的道，无论怎样尊敬，都不会过分。

神的道是神永恒的智慧。人的生命短，智慧见识浅，不知道的事物太多，更难以知道下一步的发展如何。但永生的神是全知全能的，“耶和华的筹算永远立定， 心中的思念万代常存。＂(诗三三：11)

神的道能作精确的判断。我们的全人在神面前，“都是赤露敞开的＂，实在是最恰当，最彻底的描述。犯罪的人，用许多方法掩藏，文过饰非，自我辩解；常用的语词是一时软弱，无心之失，出乎意外之类的话。但神的话能剖析，辨明。正如大卫在诗篇所说的：“你从远处知道我的意念 ...我舌头上的话你没有一句不知道的。＂(诗一三九：2,4)神能辨明人心中所存的思想，所以 能作公义的审判。

神的道是成为肉身的主。主基督耶稣是“道成了肉身，住在我们中间。＂(约一：14) 就是神，却成为人，为人的罪死在十字架上，三日后，从死里复活，以后升上高天，坐在天父的右边，为人代祷；并且因为 作过人，所以 能体贴人的软弱。(来四：14-16)信徒当持守所承认的道，坚心信靠爱我们的主，藉着 的血，可以免去神的忿怒，而得以“坦然无惧的来到施恩的宝座前，为要得怜恤，蒙恩惠，作随时的帮助。＂这不是说，我们能够利用主，而是道成肉身的主，住在我们里面，永远爱我们， 能拯救到底。

愿我们的心，不再惧怕飘荡，更不要在 以外寻求，要靠圣灵安息在主里面，持定所信的道，一直到底。


基督为大祭司

    你是照着麦基洗德的等次永远为祭司(来五：6)

以色列人的大祭司，是极尊荣的职位。我们看到圣经不厌其详的记载，设立时的隆重礼仪，为他制作圣衣的讲究，反复的说：“为荣耀，为华美＂，显明神有多么的看重这职任，绝不是轻忽的事。

但神设立大祭司的目的，不是为了叫百姓来崇敬他，而是为了他能服事百姓，事奉神，使人亲近神。

    他能体谅那愚蒙的和失迷的人，因为他自己也是被软弱所困；故此他理当为百姓和自己献祭赎罪。(来五：2,3)

神拣选的大祭司，不是因为他与众不同，不会犯罪；而正是因为他犯过罪，像别人一样的软弱，所以会体谅愚蒙失迷的罪人。大祭司不是要行审判，定人的罪；而是同情，安慰人，为人的罪献祭赎罪。

从设立律法以来，利未支派亚伦的后裔，才有资格作大祭司，照律法的规定，为百姓献祭赎罪。一代又一代过去了，大祭司更换了多少人；因为必须是亚伦后裔才合格，所以要留意审查他们的家谱，谱系不清的，就不准作祭司(参拉二：62)。年代越久，而家谱也越来越长。祭牲不知献了多少，人的罪仍然还未除去，祭物的血，只洁净了人的良心。

在新约引用最多的弥赛亚诗篇，指着复活的基督预言说：“耶和华起了誓决不后悔，说：｀你是照着麦基洗德的等次，永远为祭司。＇＂(诗一一O：4)

这麦基洗德，是收纳亚伯拉罕所献十分之一的撒冷王，是君王又是祭司；圣经没有记载他的族谱，他显然远在利未出生之前，所以不是按谱系取得祭司的资格。但他代表神收纳亚伯拉罕战胜所得掳物的十分之一。神的儿自基督耶稣到世上来，不是生在利未支派亚伦的后裔；而从肉身说，是由犹大支派出来的大卫的后裔，不能照律法在坛上献祭物。但是， 为了世人的罪，献上了自己的身体，在十字架流出宝血，使信 的人罪得赦免，得神称为义，可以进到神面前，作神的儿女。

基督是永远的大祭司，因为 有永远的生命，从死复活，胜过了死亡。 只一次献上了自己，就成就了救恩，不需要再献祭。 是长远活着，在天父面前为属 的人祈求。

感谢主， 作我们的大祭司。


进入幔内

    作先锋的耶稣...为我们进入幔内(来六：20)

以色列人的会幕，是神与人相会的所在。不过，一般的百姓，只能到院中，在那里，藉着祭司的手，在坛上献各样的祭物；他们的脚步，限于会幕的门口。他们对于至圣所，存着敬畏的心，因为代表神的临在，谁都不可随时随意进去；只有大祭司，每年有一次，带着祭牲的血，进去为全民赎罪。

我们信主的人，罪得赦免，并且有将来的应许，是美好的盼望。盼望需要坚定可靠，否则只是一厢情愿的幻想。

    我们有这指望，如同灵魂的锚，又坚固，又牢靠，且通入幔内。作先锋的耶稣，既照着麦基洗德的等次成了永远的大祭司，就为我们进入幔内。(来六：19,20)

船在水上航行，必须有锚。因为在水面上，不是每天每时都波平如镜，遇到风浪是难免的。铅灰色阴霾的天空，使白天看不到太阳，晚间没有月亮的影子，失去了方向，也失去了得救的盼望；只有把锚抓牢海底的坚固岩石，才不会被抛掷到灭亡的深渊。在我们信心的航程上，岂不也是如此？有“异教之风＂(弗四：14)，就是错误的教导，要把我们信心之舟吹沈到海底。有假先知像“海里的狂浪＂(犹：13)，涌出罪恶情欲的沫子来。一不小心，就会有触上礁石沈没的危险。我们的盼望在哪里？凭甚么知道能航达永生的彼岸？

我们在风浪中不至于覆没，不至于随流失去，是因为有指望如同灵魂的锚，通到至圣所的幔子内。在至圣所里，有神的施恩座，跟 的约柜连在一起，表明神永远和 的应许同在，绝不至于失信。在那里，也有我们永远的大祭司耶稣基督，为我们献上 自己为祭，为我们开了一条又新又活的路；不仅是 自己进入至圣所的幔子里面，而且作了我们的先锋，使我们跟着 血的脚踪，也能进到神面前。因此，基督成了我们的磐石，从 流出生命的活水，可以止我们心灵的乾渴，也是我们救恩的根基，盼望的根基，灵魂的锚，可以坚定的寄托在 身上，就不至于失望。这并不是我们能够抓紧 ；而是因 知道我们的软弱，作我们的大祭司，长远活着，在天父面前为我们代求。正如亚伯拉罕疲乏饥渴，麦基洗德带饼和酒迎接他。救恩不在我们坚持到底，而是主能拯救到底。(创一四：18)

不论在甚么环境，我们都可以信靠 。 是可信的主。


神子为大祭司

    立儿子为大祭司乃是成全到永远的(来七：28)

罪使人与神隔绝。神在伊甸以东，“安设基路伯，和四面转动发火焰的剑，要把守生命树的道路＂(创三：24)，表明除非经过死，不能再亲近神。因此，在旧约时代，要藉着献祭，大祭司带着祭牲的血，才可以进入至圣所。

大祭司必须是人，能够体贴人的软弱，代人赎罪，而不是审判人，定人的罪。不过，人会死的，所以大祭司常会更换，今天你有一位体谅人的大祭司，明天他不在了。

基督是神的儿子。意思不是说 经过天父生产，而后才存在；而是说， 不是受造的，而是与天父同质同荣。神是永远存在，不会改变，不会死的；基督也是如此。所以 能作更美的大祭司，更美之约的中保。圣经说：

    这位既是永远长存的， 祭司的职任就长久不更换。凡靠着 进到神面前的人， 都能拯救到底；因为 是长远活着，替他们祈求。(来七：24,25)

诗篇说：“你们不要倚靠君王，不要倚靠世人，他一点不能帮助。他的气一断，就归回尘土；他所打算的，当日就消灭了。＂(诗一四六：3,4)这话多么真实！大祭司也是必死的人，被死阻隔不能长久。不论大祭司如何忠心，总有死的时候。大祭司亚伦，到年老在世上的事工完了，上了何珥山；以利亚撒继续穿他留下的圣衣。(民二O：24-29)所以不论怎么样属灵的人，都不能给我们永远的救恩，作永远的中保。惟有基督！

“靠着 进到神面前＂，不是靠别的人。只有这位永远活着的大祭司，才可给人永久完全的救恩，拯救到底； 能满足我们一切的需要。

旧约的大祭司，是照律法从人中所立的，无从找到一个完全的人，所以难免都是“立软弱的人为祭司＂，是有缺陷的罪人。以色列的首任大祭司亚伦，还不免于犯罪，其他的人就更不必说了。新约的大祭司，不是从败坏无望的人群中间选择，而需要有更高的来源。神的儿子基督耶稣，是唯一“圣洁，无邪恶，无玷污，远离罪人，高过诸天的大祭司＂。因为无罪，所以能不受罪和死的辖制，而能拯救人脱离罪恶，进入永生。

感谢神，我们有这样一位极高而肯谦卑俯就卑微的罪人，有永生而能成为肉身，代人受死的主，作我们的大祭司。


新约

    日子将到我要与以色列家和犹大家另立新约(来八：8)

神是永远不改变的，神的真理是永远不变的；因为如果真理会改变，只能变成非真理，就违背了神的品格。但神对人启示的方式，不是不改变的，而是渐进的。

人犯了罪，神定了救赎的计画。 拣选了亚伯拉罕，并且照 的应许，从一人生出了一族；以色列家下到埃及，在那里生殖繁多，却成为奴隶，备受迫害；神拯救他们出来，领他们进入迦南应许之地。但他们忘记神所施的恩典，竟然背叛，行邪淫，崇拜偶像；他们有神藉使者传的律法，却不忠心遵守，背弃神的约，惹动神的忿怒。以致神使他们分裂成犹大和以色列二国，并且先后被掳亡国。

蒙了恩典，有了神的约，并不能使人守约向善；因为他们是石头的心，不能遵行神的旨意。因此，神说：

    日子将到，我要与以色列家和犹大家另立新约...我要将我的律法放在他们里面，写在他们心上；我要作他们的神，他们要作我的子民。(来八：8-10耶三一：33)

人外面的改革，总是没有长久的效果。神知道人无望的败坏，所以 自己作革心的工作；藉着神子耶稣基督的死，赐下圣灵在人里面作更新的工作，赐下新约，是旧约的改进版。

旧约是神藉着摩西所传的律法；新约是藉耶稣基督立的，二者有显然的不同：

1. 旧约是说：遵行的人就必活着；新约是神赐给人重生的新生命，因有神的性情，爱 ，而遵行神的话。

2. 旧约在地上建立了一个新的国度；新约主的国度不属世界，是属灵的，直到主再临，这新的国度才完全实现。

3. 旧约是由祭司和文士，把神写在石版上的律法教导 的子民，这些人的教导，常是增添或减少；新约是由圣灵把律法写在人的心版上，圣灵的恩膏住在人里面，作教导的工作。

4. 旧约下的人，要常献祭赎罪；新约的子民是靠着为我们死而复活的耶稣，罪得赦免，在神面前称义。

    摩西的旧约，是藉着祭物的血所立的；基督的新约，是由神的儿子用自己血所立的，其功效足以除去信的人所犯的罪，成为圣洁，作 荣耀的教会，是基督的身体，基督的新妇，等候 的再临，与 永远合一。


本物与表样

    那头一层的帐幕作现今的一个表样(来九：9)

我们都知道喜马拉雅山，但不方便搬来给你欣赏；我们也知道英国的王冠很有价值，但为了明显的原因，不能随便拿来把玩。为要给人有较清楚的印象，就用图画影片来表明。不用说，实物比模仿的图画影片更有价值。

同样的，为了教学的目的，有些我们不能看见的物件，不具体的观念，必须用图画来表示。神要教导 的儿女，属灵的真理。但天上的事，超过我们的眼界，也超过我们的理解力；属灵的事，我们无法看得见。因此，神用可以看得见的事物，作为教导的示范，以使我们属灵的理解能力，得以长进。

神对以色列人的教导过程，就是如此。神的教导器材，都集中在会幕里。会幕是神人相会的地方；以色列人到会幕去敬拜，必须照一定的条例，就是学习如何亲近神。

在出埃及记里记载，神不惮其烦的指示摩西，如何制备会幕的物件器用；在利未记里，详细的说明敬拜的礼仪。这一切的用意，就是叫人知道，神是圣洁的；另一方面，叫人想起罪来。人需要亲近神，却又不能亲近神。要解决这个问题，就必须有大祭司来杀祭牲，流血赎罪。

很希奇，会幕敬拜的中心，是在“血＂上面。这几乎是残忍的事，却显明对罪不能轻忽的态度。地上的会幕，是天上的表像，表明我们如何才可以亲近神。在会幕献祭，必须要藉大祭司办理，大祭司是基督耶稣的表像；在天上，必须藉着神设立的超级大祭司，就是神起誓特立的，永远的大祭司，就是藉着 自己的儿子基督耶稣。在地上，献祭是常藉着祭牲被杀流血；基督不仅作大祭司，而且 自己是更美的祭物，为人的罪被杀流血，一次献上，就成了为人永远赎罪的事。

    基督藉着永远的灵，将自己无瑕无疵献给神， 的血，岂不更能洗净你们的心，除去你们的死行，使你们事奉那永生神吗？(来九：14)

要记得：“若不流血，罪就不得赦免＂，可见神是绝对的圣洁。我们“是重价[ 基督流血 ]买来的＂(林前六：20)，该用
圣洁公义事奉 。因为基督为我们成了更美的大祭司，以自己的身体作了更美的祭物，可以带我们信的人，进入更美的，永远的圣所，就是真实的天堂，永远与神同在。感谢主！


永远完全

     一次献祭便叫那得以成圣的人永远完全(来一O：14)

在这个世界上，没有甚么是真正完全的，没有真的圆圈，没有真的直线；所谓“更完全＂，是矛盾的语句，实际的意义是“比较接近完全＂，因为“完全＂已达到极致，不能再有更高比较级的余地。

至于“永远完全＂，更加超出人的想像。有诗句说：“花未全开月未圆＂：因为花全开的时候，随即开始凋谢；月一圆了，随即转向复缺。花常好，月常圆，既是违反自然的，是不可能的，只好求其次，看来是持盈保泰的人生哲学，实在是自我安慰，其需要安慰，正证明其有不得已的悲哀。

这种悲哀，也适用于道德上的问题。那古今最有智慧的所罗门王，也不得不说：“时常行善而不犯罪的义人，世上实在没有。＂(传七：20)这是说，他连“永远完全＂的理想，都不曾在心里存过。但圣经说：

    基督献了一次永远的赎罪祭，就在神的右边坐下了；从此等候仇敌成了 的脚凳。因为 一次献祭，便叫那得以成圣的人永远完全。(来一O：14)

这是何等美好的信息！这是千古未曾有过的大喜信息！

在旧约的祭司，“天天站着事奉＂(来一O：11)，早晚献祭，因为罪仍然没有除去：人常常犯罪，祭司常常献祭。这悲剧，继续循环的演着。于是罪行成了素行，献祭成了行业。人常在罪的压制之下。圣所里面的器用，并没有椅子，祭司站着忙不停；只有到基督完成了救赎，才可以永远的坐下安息。

基督到世间来了。神的儿子作大祭司，并且献上 自己的身体，作为馨香的祭物，为世人的罪，付出了最高的赎价，是永远的赎价；主被钉在十字架上，用 自己的血，成就了救赎新约。 又复活升上了高天，进入了荣耀，“在天父的右边坐下了＂，是表明 的工作，已经一次永远的圆满完成，不必再为罪献祭了，等候仇敌成为 的脚凳。而且 领许多儿子进荣耀里去，就是原来被罪压制的罪人，因信接受 所成的救恩，成为“圣洁没有瑕疵的教会＂(弗五：27)，作基督的新妇。这些被救赎的群众，末后要与 同享永远的荣耀。

救恩必须是完全的。耶稣基督拯救我们，从地狱到天堂，从今生到永世。何等的救恩！


信心的看见

    信是所望之事的实底(来一一：1)

我们生活在现世界里，眼所能看到的，尽都是物质世界的现象(phenomena)，也止于现象；不能看到本原(noumena)，不过是外表的，或现在可以经验的。但是，信心超越了感官经验的界域，而以本原为对象。

因着信就知道：“我们因着信，就知道诸世界是藉着神的话造成的，并不是从显然之物造出来的。＂(来一一：3)实验的科学，不能知道世界的起源，只是没有根据的猜测；只有藉着信，才可以知道，而且是不能否定的。

因着信就等候：有信心表现于等候。亚伯拉罕被神呼召，从迦勒底的吾珥出来，应许他的后裔，可以得迦南地为业，还要得属天的基业。不过，他的问题是连儿子也没有，更没有基业，只是一个将亡的亚兰人，在地上飘流。但是，“他等候那座有根基的城，就是神所经营，所建造的。＂(来一一：10)有信心就忍耐，并不着急，神的应许终必成就。

因着信就看见：一般人只抓现在可以看得见的，以为是唯一真实的；却不知道那是虚假的，快要过去的。摩西长大在埃及的王宫，有一切物质的丰富；但他宁可选择和神的百姓同受苦害，“他看为基督受的凌辱，比埃及的财物更宝贵，因他想望所要得的赏赐。他因着信，就离开埃及，不怕王怒，因为他恒心忍耐，如同看见那不能看见的主。＂(来一一：25-27)

因着信就行动：信心是信神的话，就有行动，而且是似乎不合理性的行动：守逾越节杀羔羊洒血在门上；踏入红海如行乾地；围绕耶利哥城七日而不用兵攻；结果都看见神显出大能力，使 的话成就。(来一一：28-30)

因着信就得着：信心最大的应许，是将来“更美的事＂，是我们要与众先圣一同得的丰盛基业；那超过迦南的丰富，是天上永远的，极大的喜乐，至高的荣耀，所看见所能想像的一切，都远不足比较。(来一一：40)

信心把我们从地上带到天上，使我们看得更远，看得更深入。见人所未见，才可作人之所不能。愿我们从这些先圣，得着勉励，效法他们仰望那看不见的主，坚定信心，忠心为主，不怕苦难，“原来我们不是顾念所见的，乃是顾念所不见的；因为所见的是暂时的，所不见的是永远的。＂(林后四：18)


忍耐奔天路

    存心忍耐奔那摆在我们前面的路程(来一二：1)

行路需要有忍耐；对于遥远的旅程，不能朝发夕至，单知道方向还不够，更必须行行重行行，忍耐坚持到底。

对于多数基督徒来说，如果坟墓在明天的那一边，就需要忍耐前行。虽然有的人，信心的旅程很短，像那与耶稣同钉十架的强盗，承认主名之后，随即与主同在乐园里，这样的例子到底不多，可供我们学习的也不多。许多信心的见证人，都要经过艰苦忍耐的经历，可作我们信心道路上的榜样。

    我们既有这许多见证人，如同云彩围着我们，就当放下各样的重担，脱去容易缠累我们的罪，存心忍耐奔那摆在我们前头的路程，仰望为我们信心创始成终的耶稣。 因那摆在前面的喜乐，就轻看羞辱，忍受了十字架，便坐在神宝座的右边。(来一二：1,2)

当开始走上天路，就必须先放下重担，不仅是罪担必须卸下，还要脱去容易缠累我们，绊我们脚的的旧罪积习；不能像有人在半醒中划船，竭力荡桨了许久，才发现缆绳紧紧系在岸上，莫怪行不得也。没有牵系，可跑得轻快。人有许多焦虑，是虚耗精力无益的愚昧事，如背着重担赛跑，必须卸除。

存心忍耐，是说还不是就一帆风顺；因为有苦难，才需要忍耐。忍耐不能算是甚么卓越的才能，特出的品德；但却是有维系的功能，托住一切的成就。不论有甚么杰出的表现，如果没有忍耐，半途而废，就前功尽弃，比根本没开始更可惜。

忍耐是坚持一定的方向，正确的目标，不是看别的甚么英雄人物，不是东顾西盼，更不可回头看已舍弃的世物，或骄夸落后的人，而是要定睛专注在主耶稣身上。基督徒的信，不是信别的，是信耶稣在十字架上，为我们成就了救赎，使我们因 而得称义；而且 能拯救到底，保守我们，直到见 的面。

主耶稣本来没有罪，顺从天父的旨意，降世为人，甘心为拯救罪人受苦； 不仅肉身受苦，还要忍受罪人的羞辱，而且因为背负全人类的罪，与天父隔绝，神掩面不看 ，才是最大的痛苦。但是， 看见了自己受苦的功效，就是将要成就神的旨意，结成救恩的果实，要使罪人因信 而称义，领许多儿子进荣耀里去，就成为喜乐得力量。仰望我们的先锋耶稣，就会给我们有方向，有力量，奔跑天路。


出到营外

    我们也当出到营外就了 去(来一三：13)

    在旧约下的以色列人，如果犯了罪，要到会幕那里，求祭司为他献祭赎罪；祭司和在会幕服事的人，可以吃祭牲的肉。不过，在赎罪日的时候，是为全民赎罪，大祭司要把祭牲的血带入圣所赎罪，就不可以吃祭物(利四：12,21六：30)，并且要把祭牲的身体烧在营外。(来一三：10,11)

    这赎罪祭是表明基督的救赎：世人都犯了罪，基督是完全无瑕疵的更美祭物，代人赎罪，把血带到至圣所；基督既代替人的罪，成为咒诅，就是不洁净的，所以要出到营外。

    耶稣要用自己的血，叫百姓成圣，也就在城门外受苦。

    这样，我们也当出到营外，就了 去，忍受 所受的凌辱。(来一三：13)

    耶稣为世人的罪，成就救赎，必须照圣经上所写的，献上 自己的身体；因此， 是在耶路撒冷城门外的各各他，被钉在十字架上(约一九：17,20)。

    出到营外是分别的行动。营外表明不洁净的，也是被弃绝的。基督耶稣在世的时候，被当时的宗教人所弃绝，但却是为要使人罪得洁净，而自己担当罪孽，受咒诅。

    出到营外是跟主的行动。人用各样的坏话毁谤主，被钉在十字架上，还要辱骂讥诮 。基督徒跟随主，为主圣名而受辱骂，被迫害，如保罗经历的：“被人咒骂，我们就祝福；被人逼迫，我们就忍受；被人毁谤，我们就善劝；直到如今，人还把我们看作世界上的污秽，万物中的渣滓＂(林前四：13)；虽然没有恶行，却受苦害，所行的是主受苦背十字架的脚踪。

    出到营外是意志的行动。“也当＂是自己甘愿的选择，为了爱的吸引，“就了主去＂，是选择被弃绝，不是奔走属世界的宽门大路。虽然受苦难，是同主就变为甘甜。没有人能自己背十字架，只有主的同在，才可以受人所不能受的苦。

    出到营外是持久的行动。“主所受的凌辱＂，是无罪而受苦，是最难忍受的；而且是漫长的十字架道路，不是一时慷慨赴死那样容易；何况以神子的尊荣，骤落到罪人的样式，世人却顽梗不信 。因此，连主也不免说：“我忍耐你们要到几时呢？＂(太一七：17)可见天国的路，是要用忍耐奔跑。

    但靠主忍耐到底，必然与主同荣耀。用忍耐走向明天。


希伯来书

  1. 至高的基督
  2. 人与天使
  3. 基督治理神的家
  4. 持定神的道
  5. 基督为大祭司
  6. 进入幔内
  7. 神子为大祭司
  8. 新约
  9. 本物与表样
  10. 永远完全
  11. 信心的看见
  12. 忍耐奔天路
  13. 出到营外


B

末后的指望

    将来必对他们说：你们是永生神的儿子(何一：10)

活在盼望中，相信明天胜过今天，是喜乐与力量的来源。虽然从昨天的山坡，落到今天的低谷，不要只嗟叹失望，要盼望明天的新高峰。

人很少从没有退后失败过；但神是怜悯的神，并没有立即照我们的过犯待我们： 给人有再从新开始的机会。人不到绝处，仍然有恢复的希望。

亚哈王朝犯罪违背神，崇拜巴力，招致神的忿怒；神膏立耶户，彻底肃清巴力崇拜，但耶户没有离开耶罗波安拜金牛犊的罪(王下一O：29)。他肃除亚哈家，不仅为了忌邪，也含有自私和野心，残忍屠杀。神应许他作王到第四代。

何西阿事奉的时期，北国以色列的王耶罗波安第二，是耶户的孙子。这英武的王在位四十一年，可说是长治久安，经济繁荣，国势得以复兴。(王一四：23-28)但他仍然保持崇拜金牛犊的恶劣传统，人民奢侈腐化，社会风气极其败坏；却不知道，这是神给他们最后悔改的机会。失去这机会之后，耶户王朝辉煌的四代急剧结束，篡夺相继，北国以色列迅速沦落，终以被亚述国灭亡收场。

神用先知何西阿的家庭，代表以色列邪淫的历史。青年蒙召的先知，在神初次与他说话的时候，就接受一个悲剧性的使命：“你去娶淫妇为妻，也收从淫乱所生的儿女；因为这地大行淫乱，离弃耶和华。＂(何一：2) 当然，神不是叫先知去作不道德的事，故意选择淫妇；而是神预知歌篾不贞，却仍叫何西阿去爱她。 正如神预知以色列人败坏(申三二：15-21)，仍然施恩拣选他们，作 的新妇。

何西阿的第一个儿子，神叫他取名“耶斯列＂。在那古老平原的战场上，耶户以他的弓，射杀以色列王约兰，射伤犹大王亚哈谢致死(王下九：23-27)，取得以色列的王位。神也要在耶斯列折断以色列的弓，追讨他的罪。

歌篾又生了女儿罗路哈玛 (就是“不蒙怜悯＂的意思)，和儿子罗阿米(就是“非我民＂的意思)。 此时显然知道是从淫乱生的儿女。虽然不是神的旨意，但他们并不是没有盼望。正如罪人悔改之后，得称为“永生神的儿子＂(何一：6-10)。

神的信实何其大，神的恩慈何其深！只要肯悔改，人的罪恶总不能到没有盼望的地步。


永远的约

    我必聘你永远归我为妻(何二：19)

以色列是神特别拣选的子民，却从开始就行邪淫，随从崇拜偶像的恶俗，离弃真神；所以神让他们被掳，飘流外邦。

在受足了管教之后，神的余民要再归回应许之地。到那时候，他们必以神忌邪的心为心，完全离弃迦南的宗教，知道恨神所恨的，连“巴力＂(就是“我主＂的意思)的名号也厌恶，更不要说崇拜巴力了；他们与神有了新的关系，改称神为“伊施＂(就是“我夫＂的意思)。 这深切亲密的“认识＂，只能以夫妇来比喻，凡事相共，隐秘相交，到没有自己隐秘的地步；真如同“二人成为一体，这是极大的奥秘，但我是指着基督与教会说的＂(弗五：31,32)。使徒的话，实在是圣灵所启示的奥秘，“就是外邦人在基督耶稣里，藉着福音，得以同为后嗣，同为一体，同蒙应许＂(弗三：6)。对于为了破裂的婚姻而痛苦的先知，该是何等的安慰：

    当那日，我必为我的民，与田野的走兽和空中的飞鸟，并地上的昆虫立约；又必在国中折断弓刀，止息争战，使他们安然躺卧。我必聘你永远归我为妻，以仁义，公平，慈爱，怜悯，聘你归我；也以诚实聘你归我，你就必认识我耶和华。(何二：18-20)

神照着 自己样式造人的时候，赋予人以崇高的地位和权柄，“使他们管理海里的鱼，空中的鸟，地上的牲畜，和全地并地上所爬的一切昆虫＂(创一：26)。只是当人犯了罪，才失去了这神赐的权柄，地也不再效力。到复新的日子，神与人的正常关系恢复了，不但人与人之间有了和平，乐园的景况也重新实现。

这美好的应许，不是靠人的努力得着的，而是照着神的定旨和先见，藉着 儿子耶稣基督，在十字架上受死，所立的新约。 “用自己的血，从各族，各方，各民，各国中，买了人来，叫他们归于神＂(启五：9)。 所付出极重的“聘金＂，不是用世上“能坏的金银等物， 乃是凭着基督的宝血＂(彼前一：18,19)，赎信的人作 羔羊的妻。到 婚娶的时候，那该是何等的喜乐与荣耀呢！愿我们常颂赞主，“与主的百姓一同欢乐＂(罗一五：10)，等候那日子。


归回寻求神

    必归回寻求他们的神耶和华和他们的王大卫(何三：5)

今代社会生活最大的问题，是婚姻架构不稳定，影响家庭解组。尽管如此，丈夫在妻子移情外向，跟从淫夫之后，再接受她回来，也是少有的。在以色列的律法中，也规定不可再收回离婚已归于别人的前妻(申二四：1-4)。

耶和华却吩咐先知何西阿，不仅要收纳行淫离去的前妻歌篾，而且还要爱她。这似乎是不合理的，难以作得到的事。这就表示：神对人超越理性的爱(耶三：1,20)。 以色列人随从外邦宗教，崇拜偶像行邪淫；但神丰富难测的爱，超越律法，不照所当得的待他们，不永远丢弃他们，还要再接纳他们回来。

歌篾作了先知的妻子，生儿养女，发现家庭生活，非常单调，枯燥无味。或许是参与迦南宗教活动，在崇拜巴力的邪淫仪式中，结识了她的淫夫，而跟他去寻快乐的梦。哪知新夫并不是真的爱她，过了一段时间之后，她的境况非常可怜，竟沦落成市场上的奴婢！

何西阿得神的指示，远道去寻找买赎她；所付的赎价是十五舍客勒银子，加一贺梅珥半大麦，约略相当于一个奴婢的身价，三十舍客勒的银子。歌篾人性未泯，见到何西阿这样不嫌弃她的卑贱，救赎的深爱，是何等的感动！

以色列人也是这样：他们离开神，行邪淫，亡国被掳到外邦，在凄凉悲惨之中。神仍然记念 信实的约，使他们归回。神的儿女在恩典中生活，心却向着外邦。正如浪子人在家中，心却早离开了父家。但他们不久就经历到欢乐的短暂，跟着来的是啃噬无尽的痛苦。那时，他们就真心归回了。

    后来以色列人必归回，寻求他们的神耶和华，和他们的王大卫。在末后的日子，必以敬畏的心，归向耶和华，领受 的恩惠。(何三：5)

神丰盛的慈爱，使人感动愧悔，恨恶自己的罪，寻求神。在末后复新的日子，神就赐给他们弥赛亚，就是所应许大卫的子孙，耶稣基督降临，坐在 祖的宝座上， 的国权必没有穷尽。神的子民不仅被接纳，还要领受 的恩惠。何等长阔高深难测的大爱，超过我们所求所想的。

愿我们经历主的爱，知道自己的悖逆，承认罪过，在神的面前认罪痛悔的时候，也就是得赦罪，蒙恩惠的时候。


因无知灭亡

    我的民因无知识而灭亡(何四：6)

独裁者要使人民容易被辖制，最有效的方法，就是愚民政策，把知识从他们夺去。虽然“知识就是能力＂的话未必对，但没有知识就没有力量，确是不错的。

在以色列民中，神设立祭司和利未人，他们的职责是教导神的百姓，遵行真理。“真实的律法在他口中，他嘴里没有不义的话。他以平安和正直与我同行，使多人回头离开最孽。祭司的嘴里当存知识，人也当由他口中寻求律法，因他是万军之耶和华的使者。＂(玛二：6,7)可见他们的事奉是多么重要。

但事实上他们大大辜负神的托付，没有善尽自己的责任，所作的刚好相反，从神的百姓夺去知识：

    我的民因无知识而灭亡。你弃掉知识，我也必弃掉你，使你不再作祭司。你既忘记了你神的律法，我也必忘记你的儿女。祭司越发增多，就越发得罪我；我必使他们的荣耀变为羞辱。他们吃我民的罪，满心愿意我的民犯罪。(何四：6-8)

祭司是众民之首，神给他们有极高的荣耀。他们的口，有两项功能：用口吃进食物，得到营养，可以有力量；还要开口把律法知识传播给人，手里有天国的钥匙，可以使百姓明白神的旨意，敬畏神，免陷于罪恶中，也就不至于灭亡，而得神的赐福。最可耻的是，他们的口只吃喝满足肚腹，却看中了人民的罪咎感，认为是可利用的弱点，满心愿意百姓犯罪；不但不纠正百姓，离罪归向正路，反而只要向他奉献就满意了，口腹饱足，就宣称平安。

这不也是现今宗教界的情态吗？教会成了商业化，只要争取得顾客就满足。责备人的罪，不仅是不合时宜，也不合他们的私下利益，因为会影响生意。这就如医生不向求诊的人提起“病＂字，患者既无知识，哪能警觉于病的危险？律师不对其顾客说出罪刑，当事人既无知识，哪知悔罪求赦？结果必然延误了救治，趋向灭亡。传福音也是如此。如果不说明人的罪，主耶稣基督又何必在十架受死代赎？没有灭亡的危险，怎能有出死入生得救的福音，岂不是太不合理了吗？

神的仆人们，当有属灵的知识，使会众得生命。


不能归向神

    他们所行的使他们不能归向神(何五：4)

我们会把主耶稣想像成一副可怜相，站在你门旁等候，甚么时候愿意，就可以叫 进来。实际上，圣经说：寻求主和 真智慧的人，是“听从我，日日在我门口仰望，在我门框旁边等候的，那人便为有福。＂(箴八：34)。

人悔改归向神，不是对神有甚么功德，而是人得蒙神的恩惠。但要知道，人任意犯罪，会到一个难以回转的地步：

    他们所行的，使他们不能归向神，因有淫心在他们里面，他们也不认识耶和华。...他们必牵着牛羊去寻耶和华，却寻不见， 已经转去离开他们。(何五：4,6)

不要以为神可以呼之即来，挥之则去。

持续行恶的危险

以色列全国，由祭司，王室，到民间的领袖，都一同犯罪行恶，形成了一种罪恶文化，使全国都被污染，陷在邪恶的浓雾里面。那最可怕的情形，互相牵连，使任何个人不能拒持，难以转向神。

邪淫之灵的奴役

偶像不止是物质的石头，或木头的柱像，它的背后，实在还有恶灵的存在，可以控制支配崇拜它的人；正如主耶稣所说的，崇拜金钱的人，“玛门＂就成为他的主人，要求人对它效忠，事奉它(太六：24)。以色列人崇拜巴力宗教，其仪式极为邪淫不端，结果就有“邪淫的灵＂进到他们里面，住在他们心里(何五：4 四：12)，奴役他们，使他们不能够认识神，亲近神；圣洁的神也不能让他们亲近 。

巴力崇拜的恶果

崇拜巴力的人，像其他异教一样，以为只要牵着牛羊去献祭，就可以得它的欢心，包庇，并不要求甚么道德规范。耶罗波安的金牛犊宗教：“无论何人牵一只公牛犊，七只公绵羊，将自己分别出来，就可作虚无之神的祭司＂(代下一三：9)。以色列人受了薰染，以为去求神的时候，只要带祭物去，就可以蒙悦纳。耶和华却是要人用心灵诚实敬拜 。

教会应当知道：信徒必须转离罪恶，悔改归向神；神不是看人奉献，就以赐福作交换条件。要认识主，事奉 。


神所喜爱的

    我喜爱良善不喜爱祭祀(何六：6)

被贿赂文化薰陶的人，以为“人的礼物为他开路，引他到高位的人面前＂(箴一八：16)，就把这公式，也应用在对神的事上。他们在崇拜假神的时候，可以用得上；因为那些假神是人照着自己形像造的，人的弱点，人间事务的方式，都完全反射出来。但如果要用同样的方式寻求神，就显得不合辙了。

归向神的必要(何六：1-3)

先知看见以色列人，陷在极大的痛苦困难中，寻求人的帮助，却是徒劳无功，有时发现治疗比疾病更痛苦。问题在于他们不寻求神，所以发出呼召：

    我们务要认识耶和华，竭力追求认识 ； 出现确如晨光， 必临到我们像甘雨，像滋润田地的春雨...

没有神的情形，是漫漫长夜，不能分别是非，甚至不知安危；因为在黑暗中行走的人，不知道往哪里去，所以没有正确的方向。惟独有了神，就有了晨光，能看得清楚。同样的，农作的人，违背天时耕种，辛苦劳力浇灌，终没有收成；仰望人的帮助，常是应许了而实惠不至，如同无雨的云雾，甚或从开始就没有诚意帮助。只有神的恩惠，是及时的春雨。

归向神的道路(何六：4-6)

寻求神与崇拜偶像不同，必须遵行神的旨意，绝对不是献祭换得福分的交易行为。耶和华说：“我喜爱良善，不喜爱祭祀；喜爱认识神胜于燔祭。＂所以不能把拜偶像的观念带进教会事工：无论多少的宗教虔诚，都不能代替顺从神旨的良善行动。人一面善颂善祷，另一方面压榨贪污，“手都满了杀人的血＂(赛一：15)，是神所不能接受的。

归向神的拦阻(何六：7-11)

先知正直的指出，以色列人对神有了问题，就求祭司给他们献祭赎罪，却不知那些宗教人，正是问题的根源：“强盗成群，怎样埋伏杀人，祭司结党，也照样在示剑的路上杀戮，行了邪恶＂。讲道的变成了强盗，引路者变成了拦路虎，拯救生命的变成了杀人害命的。虽然他们不至于公然聚集杀人越货，但不传真道，误人灵魂，使人灭亡，就是杀人了。

愿神的子民能不看人而受阻，按正路归向神而蒙恩。


背叛的灾祸

    他们因离弃我必定有祸(何七：13)

遭受人的背叛，是令人伤痛的经验。人背叛神，不仅使神伤痛，受亏损的还是人自己。

以法莲是北国的领导支派，代表以色列。是以法莲支派的耶罗波安，建立分裂的国家，作开国的王，也是金牛犊宗教的创立者(王上一一：26 一二：25-29)。这样，传统的国策，就是敌挡神，依违于埃及和亚述两大强国之间，如愚蠢的斑鸠，自己不能立巢，飞来飞去，寻找托身的地方，却不倚靠神。先知说到他们的恶行：

    以法莲与列邦搀杂；以法莲是没有翻过的饼...我虽教导他们，坚固他们的膀臂，他们竟图谋抗拒我...他们如同翻背的弓。(何七：8,15,16)

以色列人以面为主食，用铁鏊烙饼，由下面加火；因此需要翻动，使两面都得热，才可以熟食。但他们顺从下面来的私欲的火，君王与首领结合，狂欢宴乐，如同火炉过热，以至烧焦了；他们今天同埃及打交道，明天去谄媚事奉亚述，以为左右逢源，却是两面碰壁，动辄得咎。处于这样的困境，“他们仍不归向耶和华他们的神，也不寻求 ＂，全然不思念上面的事，与神生疏，所以向上的一面是生的。

古人用弓为兵器，在放置不用的时候，不能一直紧张着弓弦，需要放松一下；不过，如果完全松弛，弓就变形了，偏斜翻背，到要用武的时候，失去了正常的功能，把箭搭在弦上，引弓射箭，竟然百发不中，无法达到目的(诗七八：57)。“射不中的＂(hamartia)这个字，据亚理斯多德的解释，是故事中主角构成悲剧的缺失，是圣经中“罪＂的基本字义。“世人都犯了罪，亏缺了神的荣耀＂(罗三：23)，就是因为悖逆不顺从的结果，抗拒神，违背神的方向，不能遵行神的旨意，自然不能顺利，无法过正常荣耀神的生活。

今天我们应该在神的面前思想：我们的道路，是否与神的方向一致；要归向神，让神在我们身上，作成 的工作。违背神的结果，总是飞不了多远的；神说：“我必将我的网撒在他们身上，我要打下他们如同空中的鸟＂(何七：12)，不能够亨通。以色列人尝了他们悖逆的苦果，才知道背弃神是恶事，是苦事，而回转归向神。愿我们过顺服神的生活。


虚空的种作

    他们所种的是风所收的是暴风(何八：7)

种作而没有收成，是令人失望的事；严重时，会成为饥馑灾荒。因为耕作的人，盼望能有收获，总不是意外，也不算奢想。因为“耕种的，当存着指望去耕种。＂(林前九：10)

但以色列离弃神，一切从神来的福分也随之失去；得胜的欢乐，成了历史的陈迹。正如底波拉之歌所说的：“以色列人选择新神，争战的事就临到城门＂(士五：8)。

    以色列丢弃良善，仇敌必追逼他...他们所种的是风，所收的是暴风；所种的不成禾稼，就是发苗也不结实；即便结实，外邦人必吞吃。(何八：3,7)

在许多地区都有类似的俗语，说到种必有收：种的是虚空的风，行恶得罪神，必然没有好的结果；因为圣经说：“撒罪孽的，必收灾祸＂(箴二二：8)。 在农事方面，人失去了神的赐福，他们劳力耕作的，也是虚空无益：耕了，种了，虽然发苗生长，神不赐下秋天的时雨，所种的不能长大；也没有收割前的春雨，所以开了花，却不能秀穗结成饱满的子粒。即使结了实，也因为不敢开城出去，只好任由围城的敌军收割，成了他们的粮食(申二八：33)。

这是说到在主以外劳力的情形。在北国以色列，藉用迦南宗教巴力站在牛背上的偶像，以为能力和丰收的象徵。但那是神所恨恶的，招致神的忿怒和刑罚。到灾祸来临的时候，偶像无法救他们，神却要追讨拜偶像者的罪。虚假的宗教，所作的在神的旨意以外，虽然极热闹，尽力量发展，报告了增长的成绩，加添祭坛，只是增加罪孽，反要成为遭受刑罚的原因。那些祭坛，可能还打着神的名号，但那只是宗教人糊口的道路，不能希望耶和华悦纳。可怜今天的宗教生意，又何尝不如此？

人为的宗教，是种风的工作；人为的政治活动，用尽外交手段，出钱财贿买人，投靠强国的势力。哪知耗费了沉重的贡银，换来的不是保护，却是欺压的重轭，苦不堪言。这显明是愚昧至极的事(何八：9-13)。

愿以色列失败的教训，使教会觉悟：“耶和华以色列的盼望啊，凡离弃你的，必至蒙羞。＂(耶一七：13)要知道，惟有主是活水的泉源。


不要欢乐

    以色列啊，不要像外邦人欢喜快乐(何九：1)

有人以为教会敬拜是严肃的，圣徒生活该端庄，笑就是不够属灵。也有人持相反意见，以为基督教是歌唱的宗教，所以该笑口常开，讲台不妨多些谐笑，教堂应该时爆笑声。

其实，不是该不该笑，该不该欢乐；而是为甚么欢乐。在圣经里，神告诫 的子民：“以色列啊，不要像外邦人欢喜快乐。＂(何九：1)欢乐本身并没有错；而是为了不该欢乐的而欢乐，就错了。那么，欢乐怎么还有分别呢？

外邦人的欢乐，是为了丰收而欢乐。因为多有农作物的收获，就是多有财富，是他们所期望的，也是值得庆祝的。为了增加收成，以色列人听到一个秘诀：崇拜迦南人掌管农产和生殖的神巴力，会极有灵应。于是，就有一种混合的宗教仪式出现了，当收割之后，庆祝初熟的节日(利二三：9-14)，也加上巴力崇拜，并且照拜巴力的例俗，在各谷场上，也有庙妓的邪淫狂欢。神是忌邪的神， 不愿百姓搀杂混合，非常恨恶这种败坏的巴力毗珥宗教(何九：10 民二五：1-5)。

当世人不能胜过选民的时候，就想把选民拉下世界的污秽中，跟他们同流合污。巴力毗珥的恶计，是以色列人进入应许之地以前，最大的一次试探。何西阿的时代，又陷入同样的失败。神极严厉的警告他们：“以法莲受责罚，根本枯乾。必不能结果，即或生产，我必杀他们所生的爱子。＂(何九：16)

以色列人“像外邦人欢喜快乐＂，是因为接受了外邦的价值观念，只为现实的利益着想，以为能丰收即是好事，没有想到神的旨意，全不管将来的审判。这颇像现代“发达神学＂的先驱，是心意没有“更新变化＂(罗一二：2)的明证。既然欢喜的理由跟世人一样，就说明他们的观念也跟世人一样。世人有王，他们也定要立王(撒上八：5-8)；世人发财，他们也要发财。这比任何的罪更危险，因为失去了要与世人不同的意向。

但神的原则绝不改变。 要 的子民分别为圣。把肮脏被玷污的奉献，带入教会，总不会被悦纳；他们欢喜而来，在神看却“如居丧者的食物＂(何一O：1-4)。对许多人来说，这是很惊奇的事：当世的宗教人，以为有了奉献就好，可以维持开支，拓展业务；神不仅要看你奉献的品质和数量，更要看你的心意，是否正确：像外邦人一样欢喜，爱外邦人所爱的，难免行他们所行的，拜他们所拜的。神的儿女要小心！


栽种公义

    你们要为自己栽种公义就能收割慈爱(何一O：12)

如果要收成，必须先栽种：“人种的是甚么，收的也是甚么。顺着情欲撒种的，必从情欲收败坏；顺着圣灵撒种的，必从圣灵收永生。＂(加六：7,8)

现代人喜欢听到讲神的慈爱。不错，神是慈爱的， 有恩典，有怜悯；但神也是信实和公义的。如果你种了蒺藜，希望收获葡萄，必然不会成功，因为违背神信实的原则；如果你没有种作，希望收邻舍劳力得结果，或邻舍殷勤除草，施肥，浇灌，你不这样作，却希望收成比他好，也难以如愿，因为神是公义的。神不会行不必要的神迹，更不会违背 的信实公义，而特别为你服务，只是为了你希望那样，或信 那样。

    你们要为自己栽种公义，就能收割慈爱。现今正是寻求耶和华的时候，你们要开垦荒地，等 临到，使公义如雨降在你们身上。你们耕种的是奸恶，收割的是罪孽，吃的是谎话的果子。(何一O：12,13)

先知何西阿，知道农事的几个基本原则：

立定心志

守约的神，要 的子民有单纯的心。“心怀二意＂是他们传统的罪，因为心志不定，又事奉神，又崇拜巴力，是神所不喜悦的。如果想要得到神的慈爱，不能够只想望，不能缘木求鱼，必须要栽种公义，才可以有好的收成。

认识时候

人的心如同荒地，日久刚硬，只生芜蔓杂草，不能出产粮食。因此需要开垦，认罪悔改，“脱去一切的污秽，和盈余的邪恶，存温柔的心，领受那所栽种的道＂(雅一：19)。准备好土地，才适合于撒下神的道种，结实百倍。人心荒芜的情形，超过我们所想像的，近于没有盼望，现在必须要寻求神，等候 的公义如雨临到，我们的心，才可以变为柔软，知道自己的罪，而悔改归向神，仰望 的恩惠。

想到将来

好种子有收成，坏种子也照样有收成。不过，种罪恶，说谎话的，虽然现在一时得利益，能亨通，至终要收取苦难的果子。时候已经不多了，审判的蹄声，正在临近。


慈绳爱索

    我用慈绳爱索牵引他们(何一一：4)

人像短视的羊一样，很容易犯罪走迷。爱我们的神，关心我们，不愿我们失丧，要常保守我们在 的恩中。

有时我们觉得，信主的人是那么不自由，有些事情别人可以作，我们不能作，似乎是受了拘束，满心委屈。但要知道：安全与自由，从表面看来，就是冲突的；如果求完全的自由，任意而行，虽然起初快乐，结局将“自由于刀剑，饥荒，瘟疫之下＂(耶三四：17)，十分悲惨。神说到 对待 的子民：

    我用慈绳爱索牵引他们。我待他们如人放松牛的两腮夹板，把粮食放在他们面前。(何一一：4)

神愿意 的子民，时时记念神在他们身上的恩典，在过去所经历的，神如何温柔的对待他们。

神的引导

神不是用绳索捆绑，而是用慈绳爱索牵引。牵引是行在前面，是领导的意思。教育(education)和训练(training)都是由引领而来的。主耶稣不是在后面赶逐门徒去作事，而是“在前头走，羊也跟着他＂的好牧人(约一O：4)。而且绳索的牵引，可以有相当的弹性，适度的自由，不受束缚，却不至走迷。

神的拯救

除去所负的轭，放开牛项上的夹板，是得安息的意思。虽然神要他们的子民工作，却不忽略他们安息的需要。在法老奴役下的以色列人，是没有安息的权利可言；得救出了埃及，才有安息与自由。这超乎律法福分，是在救恩里面。

神的供应

感谢主， 一路供应我们的需要，使我们不至缺乏。这里还描述神是如何的体贴照顾。 不是把粮食放得又高又远，能不能够取得，是你自己的事。 弯下腰，忍耐的，低首下心，把与我们有益的粮食，放到你面前。你我不必去努力挣扎，也不是用报酬鼓励的方法，要你我有甚么超越的表现。当然，服事主的人，不该像教棍，为了得物质上的好处，更不是以敬虔为得利的门路(提前六：5)。但信实慈爱的神，在旷野怎样供应以色列人， 仍然是“耶和华以勒＂，看顾仰望 的人，绝不至缺乏。“感谢神，因 有说不尽的恩赐！＂(林后九：15)


等候神

    你当归向你的神...常常等候你的神(何一二：6)

以色列人的问题，也是今天许多人的问题：神的子民相信神，生活却如同没有神。所以先知对他们说：

    你当归向你的神，谨守仁爱，公平，常常等候你的神。(何一二：6)

寻求神的人，不一定需要相信有神，可能有待经历证明，是否跟他所信的相符。等候神的人，需要先确信有神，并且确信神是信实可靠的，忍耐等候 的，必不至羞耻。所以，等候神的人，灵里有更深的信念，在更高的境界。

等候神不靠自己努力。雅各是个善抓，会挣扎的人，在母腹中就“抓住哥哥的脚跟＂(何一二：3创二五：26)，所以雅各这名字，就是“抓住＂的意思。谁靠近他，他就抓谁，总要占些便宜。长大后，他见哥哥以扫，疲倦想吃，就以红豆汤换取长子的名分；结果要逃去亚兰地的舅家。在那里，他受足了对付，服事拉班二十年，才得挈妻带子，返回迦南地。经过了雅博渡口毗努伊勒的经历，腿被天使摸了变瘸(创三二：31)，才知道一切是在于神的命定和赐福，不必人的挣扎。

等候神追求圣洁公义。世人不认识神，只知贪求眼前的利益，用诡诈的天平，对别人和对自己不一样，是不正当的欺骗手段：“我果然成了富足，得了财宝；我所劳碌得来的，人必不见有甚么不义，可算为罪的。＂(何一二：8) 他心安理得，只是因为不知道神公义的审判，所以不准备迎见神。但那等候神的人，必然像忠心有见识的仆人(路一二：35-43)，束带燃灯，有洁净的生活，等候主再来(约壹三：3)。

等候神坚信神的引导。神藉着 的仆人先知摩西，领以色列人出埃及，在旷野一步步引导他们，指示他们当行的道路，安营和起行的时候和地方。甚么时候，违背神的命令，就濒临危险的边缘；当他们犯罪的时候，也是摩西为他们在神面前代求，神才施恩不灭绝他们。当摩西将行完他道路的时候，告诉以色列人：“耶和华你们的神，要从你们弟兄中间，给你兴起一位先知像我，你们要听从他。＂(申一八：15,18-20) 神所应许的那先知，是预言基督耶稣：“信 的人不被定罪，不信的人罪已经定了，因为他不信神独生子的名。＂(约三：18)

愿人都藉着神所设立的基督，归向神而得恩。


无智慧之子

    你与我反对就是反对帮助你的自取败坏(何一三：9)

以色列人宁愿寻求别的神，寻求外邦人的帮助，用尽一切的计谋，外交手段，甚至牺牲信仰和道德原则，却总是不寻求神。其实，他们落在那样的困苦中，正是离开神的结果。神不是没有警告过他们。而且是差遣先知，多次晓谕他们，只是他们不肯听：自以为知道，却是不知道自己不知道。神说：

    以色列啊，你与我反对，就是反对帮助你的自取败坏。你曾求我说：“给我立王和首领！＂现在你的王在哪里呢？治理你的在哪里呢？让他在你所有的城中拯救你吧！(何一三：9,10)

如果让一个愚 的孩子，自己决定他的医生，结果会怎样呢？首先，他会拒绝苦味的药，宁愿选择糖果；然后，当他生疮或外伤溃脓的时候，医生不赶快给遮盖止痛，反而拿些工具来，把皮肉割裂，有时候似乎要杀害他！如果不是父母强迫，他不仅会躲避这样的医生，简直想把那人赶出去。要到甚么时候，孩子才会知道，那医生所作的，真正是要帮助他，就会停止对医生的恶感，而产生感激的心。

我们对于神，也常是如此：不仅讳医忌疾，有时竟然会反对神，不让神在我们身上作医治之工。无智慧之子何等可怜！

以色列人蒙神拯救，引导他们一路经过旷野，帮助他们，供应一切的需要，直到进入迦南；又帮助他们胜过仇敌，攻克坚城，得了地业。这样的帮助看顾，周到又奇妙。但以色列人看见四围的列邦有王，威武的骑在马上，率领人民出入，十分神气，似乎是进步的表现，胜利得保证。他们就要求撒母耳，给他们立一个王，像列国一样！(撒上八：1-8)说这话的真实意义，是厌弃神，向神说“再见＂，拒绝神的帮助，而另外求人的帮助。这是最可怕的存心，也是最愚昧的事。

耶和华说：“倚靠人血肉的膀臂，心中离弃耶和华的，那人有祸了！因他必像沙漠的杜松，不见福乐来到，却要住在旷野乾旱之处，无人居住的硷地。＂(耶一七：5,6)他们这样作，是因为看不见神的手和 的能力，就仰望人。后来不仅高人一头的扫罗王被废去，以色列也经历失败，直到神兴起大卫王。

我们的情形怎样呢？是否不愿神作王管治，仰望人的势力才能，来代替神？


孤儿蒙怜悯

    孤儿在你耶和华那里得蒙怜悯(何一四：3)

主耶稣在受难之前，对门徒说：“我不撇下你们为孤儿＂(约一四：18)。但 总是复活升天去了，虽然天父赐下另一位保惠师圣灵，但世人看不见 。在世人眼中看来，门徒正是孤儿。所以当彼得对圣殿美门口，求 济的瘸子说：“金银我都没有！＂(徒三：6)并不是不真实反映他的经济状况。

彼得和门徒们，看来多么像孤儿！三年多来引导他们，供应他们需要的主，离开他们去了；谁能想像：这些“没有学问的小民＂(徒四：13)，能够继续他们主的圣工，在罗马政治和犹太人交迫之下，站立得稳，进而创立一个新宗教，还能搅动世界，改变文化！这似乎是比作梦更渺茫的幻想。但他们只靠着圣灵的大能，在二百八十年之后实现了。

    我们不向埃及亚述求救，不骑埃及的马，也不再对我们手所造的说：“你是我们的神！＂因为孤儿在你耶和华那里得蒙怜悯。(何一四：3)

地处两大之间的以色列，在人看来，生存之道，不是投靠亚述，就是奔向埃及。实际上，这正是他们举棋不定的原因。而神当时的旨意，是藉用巴比伦，作惩罚列国的杖；但他们没有想到要仰望神，也没有让掌管万有的神，在那么重大的事上表示意见。他们所以如此表现，是因为自己以为长成了，对世上事有足够的知识，能应付一切局面。

从圣经中，我们可以看见，慈爱的神的心意，特别关心眷顾孤儿：“无倚无靠的人，把自己交托你，你向来世帮助孤儿的...要给孤儿和受欺压的人伸冤。＂(诗一O：14，17)并且还说到，圣所像是孤儿院：“神在 的圣所，作孤儿的父，作寡妇的伸冤者。＂(诗六八：5) 在另一方面，无论人多么会说属灵话，有甚么好表现，不眷顾孤儿的，算不得真虔诚。

人在神的面前，“孤儿＂的心态，是完全投靠 。孤儿无法夸张自己的力量，也不能说：“你知道我父亲是谁！＂人看不起软弱可欺的孤儿，所以不少人会“认贼作父＂。但在神面前的孤儿，不是那样。人不靠自己有多少，倚靠神也有多少；当人完全倚靠神，神就完全作他的倚靠，支持他。

这是以色列人学习的功课，也是我们今天所应该学习得功课。神的王子啊，任凭人看你如孤儿，要记得：你父在天上！


何西阿书

  1. 末后的指望
  2. 永远的约
  3. 归回寻求神
  4. 因无知灭亡
  5. 不能归向神
  6. 神所喜爱的
  7. 背叛的灾祸
  8. 虚空的种作
  9. 不要欢乐
  10. 栽种公义
  11. 慈绳爱索
  12. 等候神
  13. 无智慧之子
  14. 孤儿蒙怜悯


B

认识神

牛认识主人驴认识主人的槽以色列却不认识(赛一：3)

如果谁说人“畜生不如＂，不仅算不上称赞，还是很严重伤人的话。这正是神所作的。神不是不懂修辞，也不是不会客气，更不是教人不礼貌； 说的是真理：“人心比万物都诡诈坏到极处＂(耶一七：9)，人的虚骄受伤，才会省察，悔改。

华人自诩“礼义之邦＂，以色列人也以“圣民＂自傲。但神却藉先知，呼天唤地的说：

我养育儿女，将他们养大，他们竟悖逆我。牛认识主人，驴认识主人的槽，以色列却不认识，我的民却不留意。(赛一：2,3)

牛是忠诚的，甘心负轭，为主人服务。驴的品性较差，类似“驽马恋栈豆＂，只是为了主人槽里，有可以 饱肚子的食物，是为饭碗的功利主义者。牛驴虽然无知，总算能记得主人和主人的恩典，能自己回到家里。但以色列民却不如此，他们是悖逆的儿女，不记得神待他们的恩典。

神不弃绝 的儿女，虽然责打，却不是要打死，而是给他们留下余种，使他们有悔改蒙恩的机会。因为管教的目的，只是要“炼尽你的渣滓，除净你的杂质＂(赛一：25)。

炼金的人，把矿石或矿砂放在炼炉中，加以炽烈的热火熬炼，却并不是要烧毁丢弃，而是要炼除渣滓，炼出宝贵的精金来。神使 的儿女受苦，不是由于恨他们，要消灭他们；而是有其美好的目的。正如 让雅各受对付，遭苦炼，是为要成就 的旨意，把他的诡诈炼去，成为精纯真诚的以色列，非要到 的目的达成，总不会停息。

神选召摩西的时候，使他在何烈山看见异象：“荆棘被火烧着，却没有烧毁＂(出三：2)。这是神向“在神全家尽忠＂的摩西，显示以色列的历史：神让 的子民受苦，有 一定的计画，一定的时间。虽然受苦，有神的同在，总不至于烧毁。所以在进入迦南之前，摩西就写了“国歌＂，教导以色列的全体人民：蒙福而骄傲，背逆犯罪，必须受管教；炼净后才归向神，为自己的罪抱愧，悔改后复兴的恩典就临到了。

教会在地上受苦，是有主在她身上的旨意，也是要作炼净的工作，使教会成为“公义之城，忠信之邑＂(赛一：26)，作 荣耀的见证。


耶和华的山

末后的日子耶和华殿的山必坚立(赛二：2)

以色列人的观念，以为他们那个民族，在神心目中有特殊优越的地位。这不是全无道理的。因为他们的好处，是“神的圣言交托他们＂(罗三：2)。可惜，他们“受了天使所传的律法，竟不遵守＂(徒七：53)，这反定他们的罪。

先知以赛亚得神的启示说：

末后的日子，耶和华殿的山必坚立超乎诸山，高举过于万岭，万民都要流归这山。必有许多国的民前往，说：来吧！我们登耶和华的山，奔雅各神的殿；主必将 的道教训我们,我们也要行 的路。(赛二：2,3)

多数的人，把神圈在他们的小族群中间，以为耶和华是他们独有的神，别人无分，别人都是不洁的。如果每一民族都成为选民，哪还有甚么选民可言？

但在神看来，以色列人不遵从 的话，效法异教文化，“像非利士人一样，并与外邦人击掌＂(赛二：6-9)，还不自知耻的自以为是“圣民＂，岂不是笑话？圣经说：“惟有里面作的，才是真犹太人；真割礼也是心里的，在乎灵不在乎仪文。这人的称赞，不是从人来的，乃是从神来的。＂(罗二：29)因为神是鉴察人心肠肺腑的，绝不会给空洞的宗教名词欺骗。

犹大国在乌西雅王长期统治下，地上的丰富增加了，“他们的国满了金银，财宝也无穷；他们的地满了马匹，车辆也无数＂(代下二六：1-15)。但富强之后，却全忘记了赐福的神，人民还是行邪僻的事，去造作崇拜偶像，归荣耀给假神。

神要责打 的子民，同时给他们新的盼望。到时候满足，神差 的儿子基督耶稣到世上来，藉着死救赎死在罪恶过犯中的人，并藉着所赐的圣灵，使外邦人悔改，蒙恩而成为神的选民。因此，许多国的民，因信称义而得洁净，都可以登神的圣山，奔雅各神的殿；而且信的人就成为圣殿，是神藉着圣灵居住的所在。他们既心被洁净，有真理的圣灵引导，而行神的义路，在神的光中行走。最后，神的国临到，外邦人“与主的百姓一同欢乐＂(罗一五：10)。这是神儿女的盼望。

愿我们谦卑在主面前，认罪悔改，藉主的宝血除去一切污秽，在神的光中行走。


倚靠与阻碍

除掉众人所倚靠的所仗赖的(赛三：1)

地上的丰富，亨通，常被人认为是蒙神赐福的记号。耶路撒冷建造在山上，形势易守难攻。以色列有远见的领袖，知道需要多积粮食，并造水道因水入城，就不怕敌人的攻击。

人得神的恩赐，本来是好事。可是败坏的人性，能把最好的变成坏的；把神的恩赐，当作自己骄傲的资本，得恩典的阻碍。他有所倚靠了，就以为自己可以独立了，而不必靠神，转背向神。这就是犹大国的情形。

在犹大王乌西雅的年代，争霸的超级强国埃及和亚述，都因自己的国内有事，顾不得对外用兵。乌西雅寻求神，励精图治，发展农业，整军经武；加以他任用人才，善于组织，建立起有效的行政系统，一时国势颇为强盛，呈现所罗门王以后的最佳局面。(代下二六：1-15)

人民忘记了分裂的惨痛，历代的蹉跌，失败，羞辱；犹大国仿佛抖落了二百多年来的历史灰尘，再度展现孔雀的羽毛。

一切都很好。一切都很叫人满足。老百姓从心底爱他们的王，爱他的贤明政治，和那班领袖。他们也想：“我是富足，已经发了财，甚么都不缺！＂(启三：17)但先知的眼睛，却远远望见从地平线上升起的黑云：犹大要再次跌下去，荣耀的耶路撒冷要被围困，“主万军之耶和华，从耶路撒冷和犹大，除掉众人所倚靠，所仗赖的，就是所倚靠的粮，所仗赖的水。＂(赛三：1-4)人的倚靠，所夸口的，成为蒙恩的阻碍；除掉人的仗赖，才会仰望主，得到上面来的恩典。

当离家的浪子，腰缠万贯，钱财叫凡事遂心，若劝他归回父家，他怎能听得进去？必须等他“既耗尽了一切所有的，又遇着那地方大遭饥荒，就穷苦起来。＂(路一五：14)沦落到作牧猪奴，到想吃豆荚而不可得，他才会醒悟过来，才会谦卑，走上归家作儿子，享丰富的道路。

患血漏病的妇人，等了十二年，“在医生手里花尽了她一切养生的＂；到一切了了，了无所有，才寻找耶稣。后来想起来，她一定会悔恨早不曾来，早得主治好。(路八：43)但没有用的，人就是这样；要消除所倚靠仗赖的，才肯谦卑蒙恩。

我们是多么愚昧！山穷水尽才是路。到自己一切路都走不通的时候，才寻求主。主的剥夺，是雅各得恩的道路。


耶和华的苗

到那日耶和华发生的苗必华美尊荣(赛四：2)

从自然界的现象，我们可以看到生命的奇妙。酷寒的冬天给大地抹上死亡，树木的叶子脱落，原野冰封，看不出生命的痕迹。但冬天总会过去，有新的开始。

到那日，耶和华发生的苗，必华美尊荣；地的出产，必为以色列逃脱的人显为荣华繁盛。主以公义的灵和焚烧的灵，将锡安女子的污秽洗去，又将耶路撒冷中的血除净。那时，剩在锡安，留在耶路撒冷的，就是一切住耶路撒冷，在生命册上记名的，必称为圣。(赛四：2-4)

当犹大全国，看见国势繁荣，在感谢他们各自的神，先知以赛亚，看到了这一片的丰绿的后面，是肃杀的秋天，和酷烈严冬；当神公义的审判临到之后，北方的强敌，要使全地变为荒凉，暂时的荣华，只给他们留下废墟。

但以赛亚虽然是旧约先知，他笔下的信息，却像是新约的作者，流露出光明的盼望。他不仅看见弥赛亚的降临，更远远望见， 荣耀的再来；“耶和华发生的苗＂，威严的来到了地上。不过，那不是历史上被掳的人归回，也不是近年的以色列政治上的复国，而是基督的第二次降临。

属天的本质

那不是属地的国度，而是从耶和华的根本，所发生的苗。这只能应验在主耶稣身上，因为是称为“苗裔＂的。“按肉体说，是从大卫后裔生的；按圣善的灵说，因从死里复活，以大能显明是神的儿子。＂(罗一：3,4)

超凡的尊荣

主耶稣在世上的时候，并没有现出 的属天的荣耀，只有 最亲近的门徒，偶然看见永世的一瞥。到 第二次降临，必大显荣耀，更新万有。圣经称为：“复兴的时候＂。

洁净的效果

世人最大的问题，是罪的阻隔，使人与神远离。主再临的时候，要除去人的罪，使神能居住在中间，成为圣城。

永远的生命

在属天的耶路撒冷里面，不洁的人不能混迹在其中，只有“在生命册上记名的＂，就是重生得救的人，才可以与神永远同住。感谢主，因 的死与复活，使我们连在 的根上。


恶果的恶因

怎么倒结了野葡萄呢？(赛五：4)

神赐给 的子民，那么多的恩典，希望他们能结出好果子来，荣耀 的名，原是最合理的事。可惜，人的情形常是趋向罪恶，违背神的旨意，辜负神的恩典，结出坏的果子。

我为我葡萄园所作之外，还有甚么可作的呢？我指望结好葡萄，怎么倒结了野葡萄呢？...＂ 指望的是公平，谁知倒有暴虐；指望的是公义，说知倒有冤声。(赛五：4,7)

圣经屡次用葡萄园为比喻，代表神的家。神没有留下一样好处，不给 的子民；但他们却徒受主的恩典，不照所蒙的恩结出好果子。

犯罪扩张私欲(赛五：11-14)：他们像阴间一样，贪婪不知足，安逸享乐，只顾自己；越贪婪越不满足，欲壑难填，犯上了饥饿乾渴的病，都是因为没有神。人是照神的形像造的，心中没有神，就难以得到满足；世上的水，只叫人越喝越渴，但主耶稣说：“人若喝我所赐的水，就永远不渴；我所赐的水，要在他里头成为泉源，直涌到永生。＂(约四：14)

失去道德标准(赛五：20-23)：神的子民，应该在生活品德上表现神的荣美。以色列人的行为，却适得其反。“祸哉，那些称恶为善，称善为恶，以暗为光，以光为暗，以苦为甜，以甜为苦的人！祸哉，那些自以为有智慧，自看为通达的人！＂他们不仅颠倒是非，反以为那是了不起的聪明事。如果国家社会如此，不惟价值标准陷于混乱，神的刑罚亦必将临到。

厌弃背离主道(赛五：24)：神的话是生命和生活的根本，智慧的泉源。自然人自高自大的结果，是失去神圣言的爱慕：“厌弃万军之耶和华的训诲，藐视以色列圣者的言语。＂

圣徒应当喜爱神的话。如果对神的话失去兴趣，就像孩子厌食一样，是疾病的徵象。“离经＂是“叛道＂的第一步。世上的物欲吸引，正是夺去人心的东西。

今天的情形也是如此。一切的问题，都是因为罪。罪使人远离神。罪使人失去智慧。当人不再敬畏神和 的话，是非的标准没有了，罪恶到处泛滥，也就不算为罪，没有羞耻的心，社会不再有公平公义，那还成甚么世界！这样的国家，还能够存在多久？是不难看到它的结局的。


敬拜与差遣

我可以差遣谁呢？谁肯为我们去呢？(赛六：8)

如果你要作甚么事，自己不方便去，需要派人代表你去，当然，所派的人必须是忠心，能代表你，才有希望把事情办得好。那么，神的事工办得不理想，绝不会是神的问题，必然是人的问题；或是所差的人不忠心，或更糟的是，那些自称是奉神所差的，却并不是。

以赛亚先知蒙神差遣的经历，给我们看见，不在于有多少工作的人，而在于工作的是甚么样的人。

看见神的荣耀

乌西雅是犹大国英明有为的王，在位的年代又久，全国习惯于他的领导，倚赖他，仰望他，几乎把王代替了神。乌西雅的心高气傲，是领袖崇拜极为自然的结果。现在，乌西雅王崩逝了，王的宝座空了，对于全国该是何等的震动！真是“泰山其颓，哲人其萎，乔木其摧＂。但先知以赛亚却是不同。他的眼睛仰望神。他“见主坐在高高的宝座上＂。神仍然是至高的掌权者， 统管万有。撒拉弗呼喊说：“圣哉！圣哉！圣哉！万军之耶和华， 的荣光充满全地！＂(赛六：1-3)

认识自己情形

没有看见耶和华荣光的人，不知道自己的败坏。未曾认识主的扫罗，只是“凭外貌认基督＂(林后五：16)，看自己了不起，“就律法上的义说，我是无可指摘的＂(腓三：6)；到成为认识主的使徒保罗，只能说：“在罪人中我是个罪魁，然而我蒙了怜悯＂(提前一：15,16)。只有在主的光中，人能够看出自己的败坏，是如何的彻底，人所夸口的义，不过是污秽的衣服，才可以真知道甚么是恩典；而圣徒的义行，是感恩的表现和证明新生的果子，并没有半点可以炫耀的。

得主洁净差遣

以赛亚在主面光之中，知道了“祸哉，我灭亡了！因为我是嘴唇不洁的人，又住在嘴唇不洁的民中，又因我眼见大君王万军之耶和华！＂这才得主用圣灵的红火炭洁净，然后才可以听见主的声音说：“我可以差遣谁呢？＂(赛六：5-8)污秽未得洁净的人，总不会听见神的声音，更连作梦也想不到主会差遣使用他。深愿神在这世代兴起 所拣选，洁净，使用的仆人来。


以马内利

必有童女怀孕生子(赛七：14)

神是独行奇事的神。 行奇事的原因，绝不是好奇行怪，而是要显明 的旨意和道路，与世人的思想不同。

犹大国乌西雅，约坦，两个好王，敬畏神，行善政，人民在他们两代相承的统治下，过了近七十年长治久安的好日子。

继位的亚哈斯，是个不敬畏神的恶王。他“在犹大放肆，大大干犯耶和华，所以耶和华使犹大卑微＂，让他饱受邻国的欺凌。(代下二八：1-19)

消息传来，亚兰与北国以色列已经结盟，要联合对付邪恶的亚哈斯，彻底解决他，斩绝大卫王家的系统。他们说：“我们可以上去，攻击犹大，扰乱它，攻破它，在其中立他比勒的儿子为王。＂这是说，绝不是空穴来风，他们已经定好具体的计画，议决安排妥当所立的傀儡王，已经在他们的掌握之中；这也表示，他们对将要采取的行动，有信心可以成功。在人看来，一举埋葬大卫王朝，只是旦夕之间的事。因此，犹大王国岌岌可危，朝野上下震动；“王的心和百姓的心就都跳动，好像林中的树被风吹动一样＂。

神并不特爱邪恶的亚哈斯。不过， 虽然将亚哈斯交在敌人手中管教惩治，却为了 自己信实的约，仍然要保守大卫的家，不让人的计画成就，把它连根拔除。更重要的是弥赛亚要由大卫的根出来，这关乎全人类的救恩，绝对不容谁破坏。因此，神差 的仆人去告诉去察看水源的亚哈斯，“这所谋的必立不住，也不得成就＂。势焰猛烈的二国联军，在神眼中不过是“两个冒烟的火把头＂，快要燃尽被丢弃了。只是神知道，亚哈斯的心中在打他自己的主意，并不想归向神，倚靠神，所以又说：“你们若是不信，定然不得立稳＂。(赛七：1-9)

亚哈斯的心，早已飞到尼尼微去了。他口中说不求兆头，实际上是他拒绝仰望神，不走真理的直路，而仗弯曲的外交手段，希望得亚述的帮助。其实，亚述不会真正帮助他，而且将要自身不保了。(赛七：10,11)神宣告 奇妙的恩言：

主自己要给你们一个兆头：必有童女怀孕生子，给 起名以马内利。[神与我们同在](赛七：14)

神的话必然立定，大卫的根必然不能斩绝，人类的救主必然降生，神救恩的计画必然成就。哈利路亚。


神的标准

人当以训诲和法度为标准(赛八：20)

神作事的规律性，使人惊奇。在创造的开始，神就使昼夜有定，万物各从其类，而且在天空设定光体，“可以分昼夜，作记号，定节令，日子，年岁＂。(创一：1-31)其实，人从自然界可能认识神，是由于 的规律。数学，法学，音乐，天文学，和其他科学，离开了神的规律性，都不可能运作。

人的问题，是喜欢离开神的规律，随从自己的意思行作。到道路不顺利的时候，才转而寻求指引。因此，求神问卜，观兆交鬼的事，并不限于愚昧无知的人；不仅古时候有，现今也仍然有人这样作，而且受过良好教育的人，也不乏人去作那种事。等到人发现，负国家社会重任的人，也去求鬼指引，才警觉到领袖的脆弱，而由这种人作领路的，其前途是多么危险！

这样作的错误，还不仅是因为迷信愚昧，更是惹动忌邪的神，在神以外去寻求引导。神吩咐 的子民，要彻底禁止假先知，行邪术的，交鬼的(利一九：31 二O：6,27 申一三：5)。

圣经中的先知，为神所拣选使用，传出从神来的信息，预言将来必成的事。神却没有告诉他们所要遇到的事，教导他们趋吉避凶的方法；只是指示他们传扬真理的任务。虽然先知以赛亚，知道他讲的道没有效果，不受欢迎(赛六：9-13)；先知耶利米，得神指示，要被全地的人反对(耶一：17-19)；神的仆人总不以自己的荣辱得失为念。

新约中主的仆人也是如此。主预告彼得，他将要为了主的见证而殉道。他没有详问将来，只好奇的想知道约翰的将来如何。主耶稣却回答说，那不关他的事，当尽的责任是：“你跟从我吧！＂(约二一：22)使徒保罗虽然得到别的先知警告，将来要受苦难，只坦然的说：“我却不以性命为念，也不看为宝贵，只要行完我的路程，成就我从主耶稣所领受的职事，证明神恩惠的福音。＂(徒二O：24)但遵主旨，莫问前程，既然没有怀疑，只管顺从主的安排，为甚么要去求问明天？

人当以训诲和法度为标准！他们所说的若不与此相符，必不得见晨光。(赛八：20)

属神的人哪！你有了神的话，就是真理，作为你行动的标准，就当遵行，在 的光中，不至于失迷，用不着去寻求甚么自称有智慧的交鬼者领路，免得掉在坑里。


为我们

有一婴孩为我们而生有一子赐给我们(赛九：6)

听来有些自私，但却是事实：一切的福利，最要紧的是为了我们，当然福音也不例外。如果与我们无关，就算不得是福音。救恩应许的中心，正是如此：

有一婴孩为我们而生，有一子赐给我们，政权必担在 肩头上。 名称为奇妙，策士，全能的神，永在的父，和平的君。 的政权与平安必加增无穷。(赛九：6,7)

应许的成就

这是预言主耶稣的降生。旧约有三百多处的预言，奇妙的指向耶稣基督，只有 能完全合于这些应许，成就在 身上。先知以赛亚在主降生前的七百多年，就如此宣告。及至时候满足，主耶稣来到世间，是那伟大的婴孩；但要到 荣耀再临的时候，坐在大卫的宝座上，才可完全成就。

应许的对象

当主耶稣降生的时候，天使向牧人宣告说：“我报给你们大喜的信息，是关乎万民的：因今天在大卫的城里，为你们生了救主就是主基督。＂(路二：10,11)神因 爱我们的大爱和恩典，甚至将 的独生子“赐给我们＂(约三：16)。“为我们而生＂的主，是神最大的恩赐，因为我们是 应许的对象。

应许的内容

显然的，历史上没有任何人能符合这些衔称，这些条件：“ 名称为奇妙策士，全能的神，永在的父，和平的君＂。因主耶稣是我们的“保惠师＂(约一四：16)； 是全能的神，保护 的子民(申一O：17 耶三二：18)； 是永在的父，总不撇下我们为孤儿(约一四：18 罗八：15-17)； 是和平的君(诗七二：7)，只有到 再临，地上才可以建立永久和平。

应许的期限

“ 的政权与平安必加增无穷＂。人的年日都是有限的，转眼即成过去，大卫的王统，也无法长久。但主耶稣是神所应许大卫的后裔， 的生命没有穷尽，所以 可以永远坐在宝座上，统治永远无尽。

这里是弥赛亚的应许，是圣经中最重要的应许，也是我们永远的盼望。


器皿的认知

亚述是我怒气的棍手中拿我恼恨的杖(赛一O：5)

我们通常以为神的器皿，是指属 的人，为神使用差遣，成就 的工作；这自然不错。不过，有时神也用不信的人，成就 的旨意；因此，从这个角度看来，器皿的地位相同，虽然价值可能有差别，其为神使用则是一样的。

亚述是我怒气的棍，手中拿我恼恨的杖。我要打发它攻击亵渎的国民，吩咐它攻击我所恼怒的百姓。...斧，岂可向用斧砍木的自夸呢？锯，岂可向用锯的子大呢？(赛一O：5,6,15)

一种很奇怪的情形，就是器皿忘记了自己的本质，离开了自己的地位，那不仅可笑，而且是可悲。

器皿必须认识自己的所属：没有人会以为器皿是单独的权利主体，也不该有其人格，它必须属于谁；没有人会问这器皿是谁，因为它不是谁，只是谁的。可惜，亚述王被神使用，作了一些事，它就得意起来，养成了“自大的心，和他高傲眼目的荣耀＂。他心想，既然他“能＂攻击那些国家而得胜，证明他们的神是低弱的神，认为耶路撒冷的神也不过是如此，就高傲自大起来。(赛一O：8-14)

器皿必须顺从主人的心意：不论科学如何进步，器皿总不该有自己的意志，否则必然成为灾祸。亚述王却以为是他的能力和智慧，就想要反奴为主，“好比棍抡起那举棍的，好比杖举起那非木的人＂(赛一O：15)。神只不过藉他来管教神的儿女，他就以为自己了不起，要随从自己的意志行事，不肯服从神的指挥了。神所使用的器皿，必须小心，不可陷入这错误。

器皿必须谨守卑微的地位：人的问题，在于他常容易忘记自己的本质。扫罗在作王之初，还记得他出身卑微之家，不久就忘记那回事，以为自己是王，可以行使权力，结果就被打下来。大卫的好处，在于他时时记得早年跟随羊群的日子，是因神的拣选恩待，把他放在宝座上，没有甚么可夸口的，都是由于神的恩典。亚述势力强大了，扩疆拓土，肥壮了，就向神骄傲起来。因此，神夺去它的荣华，使它变为瘦弱，才会回转认识神。(赛一O：16)神并非不愿人得恩，人的高傲招来剥夺。

愿神的器皿因此受警教，在神面前谦卑，顺 的旨意行。


万民的大旗

到那日耶西的根立作万民的大旗(赛一一：10)

犹大因犯罪而受审判，终于亡国，使大卫的王朝被砍伐到地，只因神的信实和恩典，没有连根拔出。那根沈埋在地下，经过了千百年，得了水气，又再滋长繁荣。

到那日，耶西的根立作万民的大旗，外邦人必寻求 ， 安息之所大有荣耀。(赛一一：10)

世人只看眼前，但神的子民的盼望，是在“那日＂。那是神救赎的子民欢乐的日子，也是不信者受审判的日子。

“耶西的根＂是基督君王的衔称。从永远的灵说，大卫称 为主，从肉身说， 是大卫的后裔，神所应许的约，成就在 身上(启二二：16)。我们一切的福分和荣耀，都是在基督里承受的。我们应当时时仰望 ，时时连于 。

“大旗＂是代表国家和君王的旗纛麾旌，竖立在山顶或高处，召聚群众，是吸引全体的徽记。主耶稣说：“我若从地上被举起来，就要吸引万人来归我。＂(约一二：32)属主的人，要效忠基督，以 为中心；不仅是犹太人，更是为万民设立的救恩。 降生的时候，天使传报佳音说：“我报给你们大喜的信息，是关乎万民的。＂(路二：10)所以救恩的应许，不仅是为犹太人，也是为外邦人，是为了所有寻求 的人。我们要以主的心为心，要宽大容得下所有的人。

人的问题，在于好立自己的旗帜，吸引人归属自己，画小圈子，以“我＂为中心，把别人画在外面。这是分争的开始。属主的人应该谨防这样的失败，特别是作领袖的，总不要代替基督的地位。因为 是信的人共同的根，只有耶稣在十字架上为我们成就救恩，要永远记得以主为中心，要把我们的心归向 ，眼目也喜悦 的道路。

在旧约时代，神“安息之所＂(诗一三二：14)，是 在耶路撒冷立名的圣殿；在新约时代，神在世间的居所，是属 的人。我们不常感觉这荣耀的事实，是因为我们不能看得周全，只看见局部；不能看见永恒，只看见现实。我们的眼睛当超越限制我们的界域，除去蒙蔽我们的帕子。当我们以主为中心，默想那大旗，就是为我们成就救恩的基督，不想自己，就感觉那爱的旗覆庇我们，也覆庇所有信的人；真的可以经验到主是我们的安息之所，那是何等的荣耀！


救恩之歌

到那日你必说：耶和华啊，我要称谢你(赛一二：1)

活水的泉源，会涌出水来，不停止的涌流。得救赎的人，会从心里涌出赞美。

经验神

在埃及为奴的以色列人，只有劳苦叹息；他们的口里，没有歌唱，因为心里没有喜乐。只有出埃及的人，放下了重担和筐子，过到红海的那边，才可以发出颂赞的歌声。那是摩西和米利暗的歌(出一五：1-21)； 是“ 使我口唱新歌，就是赞美神的话＂(诗四O：3)。

先知以赛亚所预言的“那日＂，是第二次出埃及，也就是耶和华要召聚 救赎的余民归回：

到那日，我必说：“耶和华啊，我要称谢你。...主耶和华是我的力量，是我的诗歌； 也成了我的拯救。＂所以你们必从救恩的泉源欢然取水。(赛一二：1-3)

我们不会无缘无故的感谢谁，“称谢＂必然是为了甚么而发。以色列人在大而可畏的旷野，飘流乾渴，发出埋怨神和摩西的话；只有当神使磐石涌出活水，他们喝而满足，才有赞美的歌声。因为感恩是从得救的经验而来的。

见证神

神的子民必须先经验“ 所行的甚是美好＂，才可以“传扬在万民中＂，“普传天下＂。(赛一二：4,5)正如四个长大麻疯的人，进入亚兰人逃走留下的空营帐，吃喝饱足，向饥荒困守中的以色列人报信。虽然他们的信息出人意外，但看到他们圆饱的肚皮，崭新的衣服，可能还带着薰人的酒气，就不能不信，虽在深夜，也要向王家报告。(王下七：3-15)我们得到了神的满足，不再饥渴像世人贪求，是不可少不能伪装的见证。

享受神

属主的人最大的福分，至宝贵的产业，是“因为在你们中间的以色列圣者＂(赛一二：6)。神的同在，使我们与万民有所分别。神的子民不是以财富夸口，也不是以勇力夸口，也不是以品德，知识为满足。我们最大的喜乐和荣耀，在于有神的同在，与神相交；“愿 以我的默念为甘甜；我要因耶和华欢喜。＂(诗一O四：34)


神的勇士

我吩咐我所挑出来的人，我召呼我的勇士(赛一三：3)

我们常想，神所拣选，所使用的人，必然是与众不同，是圣洁或有智慧能力的人；这想法当然很好，不过，那只是人的理想，不一定是神的方法。看神的话怎么说：

我吩咐我所挑出来的人，我召呼我的勇士，就是那矜夸高傲之辈，为要成就我怒中所定的。(赛一三：3)

更叫我们惊奇的，是神“挑出来的人＂，正是拣选的同一个字，是“分别为圣＂(sanctified)的意思。

“矜夸高傲＂并不是甚么称赞的话，就是加在勇士身上，也不是可羡慕，敬佩的。但他们却是神使用的。

神使用那恶人，有 特定的目的：“为要成就我怒中所定的＂。原来巴比伦因为富强而骄傲，行恶得罪神，以为是凭自己的能力，和他们偶像的保佑，就能以征服列国，就向神强项悖逆起来。骄傲的人，神以骄傲待他，必要使他“受应得的报应＂(诗九四：2)。神藉 的仆人预言说：

我必激动玛代人来攻击他们。...巴比伦素来为列国的荣耀，为迦勒底人所矜夸的华美，必像神所倾覆的所多玛蛾摩拉一样。(赛一三：17,19)

奇妙的，在先知以赛亚预言的时候，亚述是当世的霸权，巴比伦还低微，并不为人注意；但先知不仅得神启示巴比伦的兴起，说到神要用它来管教以色列人，甚至看到它被神借用之后，要被玛代所倾覆。这显明神的全知， 有至高的权能，凡 所命定的，必然会成就。

人是多么的败坏。神照 自己的主权，使国际形势转变，犹大得以安宁，形成颇为富强的小康局面。可惜他们就骄傲起来，神就用高傲矜夸的巴比伦，来攻打掳掠他们。巴比伦的恶性也显露出来。尼布甲尼撒王“心高气傲，灵也刚愎，甚至行事狂傲＂，受了神的警告，就谦卑悔改了；但他的后人却仍不自卑，向神狂妄，结果，“被称在天平里，显出亏欠＂，国归于玛代波斯。(但五：18-28)

人最大的毛病是矜夸高傲，以为自己能作甚么，神虽然一时容他，用他，还是被神打下去。世界的大国，君王的威权，在神的手中，也都如泥土，不能够强项。我们在神的面前，该如何谦卑，不要妄想向神刚硬而能亨通。


明星梦

明亮之星早晨之子啊，你为何竟从天坠落(赛一四：12)

巴比伦是反神文化的发源地，就是古示拿地。在很久远之前，人类在那里造作巴别塔(创一一：1-9)，要使塔顶通天，好传扬自己的名。结果神变乱他们的口音，使他们的谋画不能成就。以赛亚先知讲到另一个野心家的通天梦：

明亮之星，早晨之子啊，你为何竟从天坠落？你心里曾说：“我要升到天上，我要高举我的宝座在神众星以上；我要坐在聚会的山上，在北方的极处；我要升到高云之上，我要与至上者同等。＂然而你必坠落阴间，到坑中极深之处。(赛一四：12-15)

这野心勃勃的明星，一口气说出五个“我要＂，真是不可一世。在以色列人出埃及的时候，法老也是同出一辙。“仇敌说：｀我要追赶，我要追上，我要分掳物，我要在他们身上称我的心愿，我要拔出刀来亲手杀灭他们。＇＂(出一五：9)

敢于自己发这样的野心，必然是神的仇敌。巴比伦王或埃及的法老，都是由于撒但在他们的背后操纵。从历史来看，凡是向神狂妄挑战的，无不得到毁灭的结局。

地上的暴君，残虐，凶杀，用酷烈的手段统治，以为自己的权势无限伟大，以为自己就是神。从亚述到波斯的君王，都扩张自己的私欲，砍伐利巴嫩的香柏树，穷奢极欲，建造辉煌的王宫，以为自己要永远生活在天堂。但神要叫他们忽然间仆倒，他们的工程就停息了，他们就坠落到痛苦污秽的阴间，原来他们跟平常的人并没有甚么分别。

教会的传统，不少解经的人把Lucifer(“早晨之星＂拉丁文武加大本译名)当作撒但的别名。因为金星是东方天际最亮的星，但当太阳出现的时候，它的光辉就消失了。虽然严格说来，仅凭这里高度的诗意语言，不足以建立神学上的基础。不过，巴比伦是敌神权力系统的代表，是属于撒但的，它必须先倾倒，必“猛力的被扔下去，决不能再见了。＂(启一八：21)然后新耶路撒冷才可以出现。

一个实际的功课：人甚么时候高举自己，荣耀自己，就是撒但的灵在里头作祟，要代替神，升到至高之处；结果必然是被打下去。所以要省察，悔改，谦卑在主里面。


摩押的悲哀

宁林的水成为乾涸(赛一五：6)

摩押是死海东边的一个小国，南邻以东，北邻亚扪。大卫作王的时候，征服了以东，摩押，亚扪；到所罗门王时代，他们继续给以色列进贡。所罗门死后，他们归服北国以色列。等到英勇的亚哈王死了，摩押背叛以色列王。所以以色列王约兰纠合犹大王约沙法和以东王，联军惩膺摩押，大败摩押军，毁坏它的城邑。(王下三：4-27)

先知以赛亚，满有神的慈爱，以至他对于这样一个反覆无常的国家，仍然对将要临到摩押的苦难心存怜悯。

我心为摩押悲哀，它的贵胄逃到琐珥，到伊基拉，施利施亚。他们上鲁希坡随走随哭；在何罗念的路上因毁灭举起哀声。因为宁林的水成为乾涸，青草枯乾，嫩草灭没，青绿之物，一无所有。(赛一五：5,6)

摩押是罗得的后裔。先知想到了亚伯拉罕，如何为了侄儿罗得，在耶和华面前祷告。正如耶和华用天上降下的硫磺火，毁灭所多玛，为了亚伯拉罕的缘故，差天使拯救罗得出来；罗得逃到附近的小城琐珥。(创一九：21,22)摩押的贵胄，也要走他们先祖的老路。这还不是一样违背神的结果？

欢乐丰足的摩押，像所多玛一样，想不到在一夜之间，灾难忽然临到，全地变成悲哀。

摩押的宁林，是死海附近的一个绿洲，水源丰足，是摩押的骄傲，是荒漠中客旅的希望和安息。竟然都变为一片枯黄，看不到一点生命的绿色。所以自然资源，也是靠不住的，神的忿怒临到，都会失去。

只是属肉体的人，没有怜悯同情的心，邻国以东，不来帮助，纾厄解困，却趁火打劫：“摩押人所得的财物，和所积蓄的，都要运过柳树河。＂(赛一五：7)“柳树河＂是死海南端摩押与以东交界的撒烈溪(申二：13)人间的友情，也是不足倚靠。当你正需要帮助的时候，他们却来掳掠；他们人是来了，却抢劫了人口财物，带回他们自己的地方。

这一切的灾难，是要叫摩押悔悟，归向犹大，仰望从耶路撒冷出来的救恩。有时患难临到我们，也是主的管教，要我们回转归向 而蒙恩。


慈爱的宝座

必有宝座因慈爱坚立(赛一六：5)

世界的宝座，都染着血迹，是暴力争夺的结果，尽是权术的成果，也靠权术维持。这个虚谎的世界上，几乎不容诚实有立足的地方。

但弥赛亚国度，在神所定的时候，要显明出来：

必有宝座因慈爱坚立，必由一位诚诚实实坐在其上，在大卫帐幕中施行审判，寻求公平，速行公义。(赛一六：5)

摩押在遭难的日子，逃难到邻国以东。西拉是以东的首邑彼得拉，建造在山岩高处，坚固可守；“西拉＂在希伯来文是“岩石＂“陡崖＂的意思。人所倚恃的是坚城高垒；但先知劝告摩押，不要仰望那些，要从逃难所到的地方，向犹大地耶路撒冷送贡物，“当将羊羔奉给那地掌权的，从西拉往旷野，送到锡安城的山＂。

有的摩押难民，失去了家乡，流离在亚扪边界的亚嫩河渡口，“像游飞的鸟，如拆窝的雏＂，孤苦无依，情况很可怜。先知也劝告神的子民，显出爱心，将当行的路告诉他们，收容他们，作他们的避难所(赛一六：1-4)。

摩押的眼睛，只要转向西方的犹大国，归向耶路撒冷，就可以得到救恩。当许多年前，摩西登上尼波山，望约但河西的应许之地，就在摩押边境；那颗年老的心，奋发无限的向往。不过，摩押有一项拦阻，使那条路不但绵长，而且是不可逾越的深渊，不仅比约但河更宽，而且比死海更没有盼望。那就是他们的骄傲：“我们听说摩押人骄傲，是极其骄傲；听说他狂妄，骄傲，忿怒，他夸大的话是虚空的。＂(赛一六：6)

摩押无论如何，也不想把羊羔送到锡安山，不想再向犹大国纳贡(参王下三：4)。他是宁死也不低头！如果有骨气，是好的；但不是强项悖逆，拒绝救恩。

今天许多人的问题，也是骄傲，成为蒙恩的最大拦阻。他宁肯向人奔走求救，明显是愚昧无望的；他坚持投靠势力，是脆弱的苇杖，甚至到奴颜婢膝的地步；只是不肯谦卑向神。只有坐大卫宝座的主，是诚实可靠的主，永远的主；只有 是施行慈爱的神，唯一的救恩。快归向 吧！


仰望主

到那日人必仰望造他们的主(赛一七：7)

人是神造的，仰望神是最自然，最合理的事。奇怪的是，人宁肯仰望自己手所造的，却不仰望造他的神；仰望那欺压他的，却不仰望施恩给他的神。

大马色是最古老的城市，是亚兰(叙利亚)的国都，南达埃及，东往亚述，是交通的枢纽。王国分裂以后，犹大国历代受北国以色列联结亚兰的欺压，成为长久的威胁。犹大王亚哈斯施行仰望强国的政策，奉迎新霸权亚述；亚述攻取了大马色，纾解了犹大的问题，后来并导致以色列的亡国被掳。犹大却成了亚述的附庸，亚哈斯往大马色觐见亚述王，竟接受宗主国的宗教，画图照样作了新坛，崇拜混合信仰，代替犹大传统对于真神的敬拜(王下一六：5-18)。结果，惹动忌邪的神震怒，终至亡国被掳。这都是仰望霸权外交的结果。

先知预见这连锁灾难的来临，他的心悲伤，但无法阻止。不过，从遥遥的地平线上，看见美好的将来：

到那日，雅各的荣耀必至枵薄，他肥胖的身体必渐瘦弱...当那日，人必仰望造他们的主，眼目重看以色列的圣者。他们必不仰望祭坛，就是自己手所筑的，也不重看自己指头所作的。(赛一七：4,7,8)

人是何等无望的愚昧败坏，仰望不能拯救的国，仰望必然会死的人，却不仰望主。必须到山穷水尽时，到势蹙国亡，走投无路，才肯仰望造他的主！多少年来，先知传出神的话，在他们眼前，却如东风马耳，没有人重视。犹大的固执，往错谬里直奔，是神早就启示他的(赛六：11,12)；但先知看见国人，为自己积蓄忿怒，他的心是何等伤痛！

今天，神施恩的手，要在 所爱的儿女身上，作剥夺的工作：叫我们失去所夸口的东西，物质的丰富，环境的顺利，甚至健康。想不到一切从神来的恩惠，到一个地步，会成为“蒙脸的帕子＂，遮蔽我们的眼光，使我们不仰望神，使我们看不见神。正如现代人努力消除不健康的肥胖，神就是要我们“减肥＂，除去心上的脂油，到这些都消失了，才可以仰望神，明白神的心意，也是蒙恩的开始。


奉礼物给神

他们必将礼物奉给万军之耶和华(赛一八：7)

古实在尼罗河上游地区立国，占水土之利，发展了古老的尼罗河文化。他们的先祖，是英武有名的宁录(创一O：8)，人民皮肤黝黑，高大可畏。后来成为示巴，因其地处遥远的南方，被视为人类文明的边极(太一二：42)。他们的女王，曾向慕所罗门的智慧，远道来朝，听他的智慧话。在新约时代，埃提阿伯女王的太监，曾听腓利讲道而接受救恩，并且把福音带到本国(徒八：27-39)就是今天的衣索俄比亚。

圣经预言，宁录的后裔古实人，习惯于敌神的文化，将会跟反对神的势力结盟(结三八：5但一一：43)。他们自夸有悠久的文明，派遣使者远赴海外，交结盟友，图谋抵挡亚述的扩张。他们甚至组成了联军，在高处竖立起旗纛，吹角召集作战的军队。但不是出于神的旨意，虽然看来开了花，似乎会有成熟的希望；但神要用镰刀修剪，使它不能成就。

耶和华对我这样说：“我要安静，在我的居所观看，如同日光中的清热，有如露水的云雾在收割的夏天。＂(赛一八：1-4)

任凭人怎样的组织，活动，神并不着急， 是全知全能的神， 知道人的有限，所以安静，观看，让 的计画运作，让人看见自己的失败和愚昧。

到那时，这高大光滑的民，就是从开国以来极其可畏，分地界践踏人的...他们必将礼物奉给万军之耶和华，就是奉到锡安山，耶和华安置 名的地方。(赛一八：7)

人肉体所夸口的，自己的力量，物质的丰富，在神的面前都站立不住。到认识自己的贫穷，有限，才有希望。古实人到认识自我的夸耀，甚么人杰地灵，并不过是虚骄自欺，终于厌弃自己，归向神(诗六八：31 八七：4 番三：10)。

我们多少时候，也会倚靠自己的智慧，努力奔跑，飘洋过海，并不知道等候仰望神。有时看来颇有成功的机会，就沾沾自喜。但无论人的力量如何大，马的腿如何快，在神的旨意以外的，终不会有结果。到走投无路，才会认识神的主权和神的大能，投靠神，将礼物奉到锡安山，就是向神敬拜，歇了自己的工，进入真正的安息，到万军之耶和华立名的居所，在神的殿里，瞻仰 的荣美，而饱享肥甘。


击打与医治

耶和华必击打埃及，又击打又医治(赛一九：22)

埃及这个古老的国家，是文明发达物产丰富的地方。以色列人的祖宗亚伯兰，遇到饥荒的问题，就下到埃及去，在那里得粮生活(创一二：10)。神也曾经藉埃及养活以色列人，使他们生养繁多，时候到了，从那里出来，进入神应许的迦南地，成为一国(创一五：13-16)。

但神始终顾念埃及人，赐给他们救恩的应许，吩咐 的子民说：“不可憎恶埃及人，因为你在他的地上作过寄居的，他们第三代的子孙可以入耶和华的会。＂(申二三：7,8)

埃及人的衰败，是从不息的内战开始，分裂成为许多小邦国。他们之间互相攻击，不肯合作，以至神疲力尽，自然无力抵御外侮，终于落在残忍强暴的亚述王辖制之下。

主权既然失去，经济问题相继临到：他们的最大资源尼罗河乾涸了，象徵埃及文明的蒲草纸，因为没有水而停产，有名的细麻布工业，也因缺水而失去；农业没有灌溉用水，难以种植收成，水产业没有水，就没有渔产。于是人民难以为生，全国经济崩溃。(赛一九：1-15)

但是，神不是要消灭埃及，他们在困苦中有指望。耶和华必击打埃及，又击打，又医治，埃及人就归向耶和华。 必应允他们的祷告，医治他们。...当那日，以色列必与埃及，亚述，三国一律，使地上的人得福。(赛一九：22-25)

掌管万有的神，使一切都改变了。埃及的智慧人变成了愚昧，作出错误的决策；他们藐视外族的心，变为惧怕；以固有文化自傲的，竟然学说希伯来话；更奇妙的是，他们的心转而敬畏耶和华。(赛一九：16-21)原来神击打的手，也是 施恩的手；人向 谦卑悔改，神就缠裹医治。

埃及因为国势低微，就仰望耶和华，离弃虚假的偶像，向至高的神哀求而得应允：“ 就差遣一位救主，作护卫者，拯救他们。＂这奇妙的预言，是旧约中福音的光芒，使我们知道神自己作无人之工， 的旨意必然成就，没有人能阻挡。

在以赛亚的时代，埃及仍然在竞逐世界霸权，先知却看到遥远的将来。今天我们更清楚的看见，这预言在逐步应验。


素所仰望的

我们素所仰望的...不过是如此(赛二O：6)

神的儿女应该全心仰望神，但有的时候，会看环境，凭自己的智慧筹画，把盼望建立在对人的关系上，以为可以交结奥援，就可以稳固无忧。犹大国受叙利亚和北国以色列联军的威胁，向亚述乞援，求其攻打北方强敌，以为是釜底抽薪之计，那知竟然是引狼入室，饱受亚述侵凌。可惜他们不知省悟，不肯举目向上仰望神，引颈四望，只有南方之强的埃及和古实，可以作为友邦，共同抵御亚述；即使不敌，也可以逃去作流亡政府，再图恢复。非利士的亚实突，是这连横战略的一部分。

亚述王差遣远征军，绕过犹大，攻下了迦萨和约帕中间的亚实突，断绝了沿地中海往埃及的通路；而且埃及不久也将作为亚述的掳物。

神叫以赛亚先知，赤着脚行走，衣不蔽体，作成战败俘虏的样子，表演给他的国人看。神要叫他们知道，他们视为靠山的非洲强国，所要遇见的景况。人的力量是有限的，全不足为倚靠；只当仰望万军之耶和华。

先知预言埃及和古实的衰败，犹大近视的当政者，正像他们的先祖一样，遇到饥荒，就向埃及逃难求助，也把他们的全部希望，寄托在南方的救援。那知埃及有自顾不暇的时候，至终要发现：“我们仰望人来帮助，以致眼目失明，还是枉然；我们所盼望的，竟盼望一个不能救人的国！＂(哀四：17)

先知以西结说：“埃及一切的居民，因向以色列家成了芦苇的杖，就知道我是耶和华。他们用手持住你，你就折断，伤了他们的肩；他们倚靠你，你就折断，闪了他们的腰。＂人扶芦苇的杖，当上坡或着力的时候，全身的重量寄托在杖上，哪知，正现出它的脆弱，竟然折断了！没有杖倒还好，有不可靠的杖，会使靠它的人受伤。(结二九：6,7)

到那时候，他们才醒悟过来：“看哪！我们素所仰望的，就是我们为脱逃亚述王逃往求救的，不过是如此！我们怎能逃脱呢？＂(赛二O：6)可惜，那已经晚了。

神的儿女，看到敌人的势力那样猖獗，环境那样危险，似乎是孤单无助。那正是该仰望神的时候。但等候神是极其不容易的事。人的本性就是喜欢奔走，喜欢挣扎，用自己的方法。求主使我们认识 的大能，专心倚靠神。


夜里如何？

守望的啊，夜里如何？(赛二一：11)

在红海往北的路上，有一块属于以东的绿洲。从波斯湾到以东的彼得拉，和从红海到叙利亚Palmyra的大道，在这里为交会点，来往的行旅，在那里歇宿。

沙漠边缘的夜，黑暗的穹空，显得特别的高，夜是那么的宁静，连流沙的移动声，也可以听到好远。

不过，度玛现在陷在更漫长的黑暗中。亚述的辖制刚见消减，黎明似乎就在地平线上，巴比伦统治的黑夜，相继来临。短暂的盼望，和痛苦的现实，交替出现。

有人声从西珥呼问我说：“守望的啊，夜里如何？守望的啊，夜里如何？＂守望的说：“早晨将到，黑夜也来。你若要问就可以问，可以回头再来。＂(赛二一：11,12)

西珥是以扫后裔的地业，就是以东(创三二：3)。他们虽然有沙漠的保护，但在霸权角逐争雄的世代，谁也莫想置身于事外。瞻望前途，迷雾遮掩了明天，焦虑压在心头：“黑夜还有多长？到甚么时候，痛苦才会过去？＂

先知站在望楼上，作时代的守望者。但他不能制造虚假的安慰，只能传达从神来的信息：“早晨将到，黑夜也来。＂在晨光出现之前，大地上的黑暗是不能免的，正如在进入一个新的时代之前，必须经过生产的艰难。照神的计画， 的子民要经过被掳分散的痛苦，只有余民得以归回；然后，他们要仰望主，“以色列人虽多如海沙，得救的不过是剩下的余数；因为主要在世上施行 的话，叫 的话成全，速速的完结。＂那时清晨的日光就要显现，进入永远的荣耀。(罗九：27,28)

在基督耶稣再来，弥赛亚的国度建立在地上之前，不论是选民或外邦人，都要经历同样的苦楚。但属神的人，不必悲观失望，“因信心所作的工夫，因爱心所受的劳苦，因盼望我们主耶稣基督所存的忍耐。＂(帖前一：3)

基督徒活在地上，是为了永远预备。所以不要咒诅黑夜，也不因黑夜的漫长而灰心，更不效法世人沉睡；“总要警醒谨守。因为睡了的人是在夜间睡，醉了的人是在夜间醉＂；但我们是“白昼之子＂(帖前五：5-10)，虽然外面黑暗，而心里的光明亮，作忠心的守望者，直到主再来的永远荣耀清晨。


为自己安身

在磐石中为自己凿出安身之所(赛二二：16)

犹大国犯罪不肯悔改，神的震怒将要临到他们，敌人的军队就快来了。是危难的时候，也是哀哭的时候。想不到，耶路撒冷在危城中的人，却宴乐奢华，把希西家的回光返照，当作是杲日初升。

希西家一登王位，就寻求神，开始全国的宗教复兴。在希西家第四年，北国以色列遭受亚述围攻；第六年，撒玛利亚城破，以色列亡国。(王下一八：9,10)犹大国唇亡齿寒，举国震动。他们塞住城外的水源，不给入侵的敌人利用，一方面修造水池引水入城；又准备军器，拆毁耶路撒冷一部分的房屋，将所得的材料，用来修补城墙的破口，预备在敌军围困的时候，作坚守之计。( 代下三二：1-8 赛二二：8-11)有些人就上到房顶求告，希望见到异象，好知道国家的前途如何。

那时候，人们发现财政大臣兼王宫总管舍伯那特别忙碌，坐着王宫的骏马华车，城里城外的奔跑。国事危急，那也是最自然的事。但神指示先知以赛亚，竟在汲沦溪外的谷边找到了他。原来他在那里忙碌着指挥工匠，在磐石中凿出洞穴，倒不是为了避难，却是在经营葬身之处！先知传出神的信息说：

你在这里作甚么呢？有甚么人竟在这里凿坟墓，就是在高处为自己凿坟墓，在磐石中为自己凿出安身之所。...你这主人家的羞辱，必在那里坐你荣耀的车，也必在那里死亡。(赛二二：16-24)

舍伯那这人，真是全无心肝。当国家危急的时候，他竟然在为自己打算；在人民的房屋都拆了，没有地方可住，他竟然去作坟墓！而且超过他当守的本分，豪华如同王者。他不曾为永生准备，却照他外邦人的文化，经营厚葬。因此，神预言他要被贬职，而且死无葬身之地。不久，亚述兵临城下，果然照神所说的，敬畏神的以利亚敬，代替了他的职位，舍伯那降为书记(赛三六：3)。

只想到自己的人，是没有希望的人。他不认识神，也没有永生的盼望。他不顾国计，不管民生，别人不知如何生活，他却想到身后事，务求穷奢极华。神的刑罚临到，无地可逃避。神的儿女当尽心，尽意，尽性，尽力爱神，又爱人如己。


赐冠冕的

推罗本是赐冠冕的他的商家是王子(赛二三：8)

得荣耀，求被认知，是人类的本性。人类社会中，有一些迎合人虚骄的应酬话，就是由此而生。如：新朋友经正式介绍见面，例常是说：“久仰，久仰！＂其实从来未听过其人的大名，自然是假话。但如果照实说：“可惜从来不曾知道！＂结果很难作得成朋友。人都愿意戴高帽子。

世界上早就有卖帽子这一行业，并不希奇。但推罗是“赐冠冕的＂。腓尼基人一向善于航海，建立了推罗这个庞大的商业城市，发展地中海的贸易。因为它经营海上事业，成为经济霸权，以至影响政治，金钱挂了帅，可以作王子的背后老板，是立王的决定者，愿意支持谁，就支持谁；愿意把国权给谁，就给谁，他愿意要谁作王，谁就作王；它要把冠冕戴在谁的头上，作领袖，谁就是领袖。这样权倾帝王，是何等的威风。不过，到神审判的时候，欢乐繁华的商业中心，要成为荒凉。

推罗本是赐冠冕的，它的商家是王子，它的买卖人是世上的尊贵人，遭遇如此，是谁所定的呢？是万军之耶和华所定的，为要污辱一切高傲的荣耀，使地上一切的尊贵人被藐视。(赛二三：8,9)

推罗的远洋船，载着希望和欢乐出航，到回航的时候，竟然发现出发时的码头不见了，那里是寄碇之处？还有比这更可悲的事吗？为甚么它有这样的遭遇呢？

在世上赀财丰富的时候，就到处受人的尊敬。原来人有一个恶劣的倾向，这就成了他的高傲，以为自己真是了不起，以为非有他不成。

神不但是大地的主，也是海上的主。“至高者在人的国中掌权，要将国赐与谁，就赐与谁。＂(但四：32)神不是不愿意人升高得福分，而是人会容易给地上的成就，丰富，尊荣所迷惑，忘记了自己，也遮蔽了人的眼睛，使他不认识神。因此，神“要污辱一切高傲的荣耀，使地上一切的尊贵人被藐视。＂神的作为是公义的。 的旨意何等奇妙！ 审判推罗，使它成为荒凉，不能再像妓女迷惑人；而且剥夺它可咒诅的财富，弃绝它罪恶的工价。当人知道自己的尊贵，高傲，都是虚空的，才可以悔改归向神，认识惟有 是至高的掌权者。


荣耀归神

从地极有人歌唱：荣耀归于义人(赛二四：16)

先知从远处看见，犹大国离弃神的结局，审判将要临到：“地被其上的居民污秽，因为他们犯了律法，废了律例，背了永约。＂(赛二四：5)神的审判临到，是可畏的；以至全地成为荒凉，所余的民稀少。

不过，在漫长的黑夜之后，还有光明的希望：

这些人要高声欢呼，他们为耶和华的威严，从海那里扬起声来。因此，你们在东方荣耀耶和华，在众海岛荣耀耶和华以色列神的名。我们听见从地极有人歌唱说：“荣耀归于[那]义人。＂(赛二四：14-16)

神的子民被掳分散各地，在苦难中醒悟过来，圣灵施恩感动，他们真正悔改，倾心归向主，仰望那公义的太阳出现，歌唱说：“荣耀归于那义者＂，就是耶稣基督。

欺压的重轭，从颈上脱开了。他们感谢神的拯救恩典，从心灵深处，颂赞神的伟大(赛一二：1-6一四：7)。

人的本性背逆骄傲，只有蒙恩的人，才肯敬拜神，把当得的荣耀归给 。未信主的扫罗，活在肉体里面，不认识自己的情形，也不认识主，“自己以为应当多方攻击拿撒勒人耶稣的名＂(徒二六：9)。但神拣选了他，叫他明白神的旨意，“又得见那义者，听 口中所出的声音。＂(徒二二：14)于是悔改以后的保罗，忠心为主作见证，受许多的苦，但他不以性命为念，也不看为宝贵，只忠心行主的道路，以至殉道。司提反被圣灵充满，指证耶稣是“那义者＂(徒七：52)，就是旧约称全能神的名(约壹二：1 诗七：9)。

今天许多人仍然在夸口自己，就是不曾认识主的表现。在旧造里，人表扬自己，立自己的义，以为能讨神喜悦；却不知“我们都像不洁净的人，所有的义都像污秽的衣服。我们都像叶子枯乾，我们的罪孽好像风把我们吹去＂(赛六四：6)。所应当谦卑在主的面前，奋力抓住 。只有藉着耶稣基督，才可以与神和好：“神使那无罪的替我们成为罪，好叫我们在 里面成为神的义。＂(林后五：21)在 以外，人全然没有得赦罪称义的指望。愿一切荣耀归于那义者。


贫穷人的保障

作贫穷人的保障作困乏人急难中的保障(赛二五：4)

贫穷的人，挣扎在生活的水平线以下，很难享受社会公平的待遇；虽然有的人提出好些美好的理想，到底于事无补。因此，他们常遭受欺压和强暴，没有人给他们说话。

有的人贫穷，是懒惰不事生产，所以没有收入；也有是任意浪费赀财，耗尽积蓄而造成的。有时遇到外邦人入侵，兵连祸结，不能耕种，而财物被劫夺；或遇到疾病，丧失生产力，或饥荒灾害，物产受损失，都会陷入贫穷困顿。这就像在旅途上遇到的意外，不是人力所能控制的。在强壮的时候，富足的时候，人很容易倚靠自己，以为我甚么事都作得来；但在贫穷困乏的时候，不能照顾自己，就必须靠别人帮助了。不过，说也奇怪，越不需要帮助，越有许多人来献殷勤；到真正不能自助的时候，就没有人肯来援手了；而且常是落井下石，趁火打劫。所以“天助自助者＂，并不是圣经的真理；相反的，是人助自助者，神助无助者：

因为当强暴人催逼人的时候，如同暴风直吹墙壁，你就作贫穷人的保障，作困乏人急难中的保障，作躲暴风之处，作避炎热的荫凉。(赛二五：4)

神的恩惠是为困苦人预备的。神不是要选择适合的投资，而是要赐下白白的恩典。所以人不须要先同神讲好如何回报，如何偿还，而是先要知道自己一无所有，只仰望 。

到那日，人必说：“看哪，这是我们的神，我们素来等候 ， 必拯救我们。这是耶和华，我们素来等候 ，我们必因 的救恩欢喜快乐。＂(赛二五：9)

等候神，不是懒惰一无所事，坐在那里，单等神使乌鸦叼饼送进口中，而是知道自己贫穷无助，不能作甚么，只有仰望全能的神。其实，神在等候施恩给我们；不过，我们的里面，常有些东西，拦阻神的恩典。所以要求圣灵光照，使我们知道有甚么罪恶污秽，不合神旨意的，并靠神的大能除去。在等候神的时候，是让神在我们心中作洁净工作的时候。有些我们本来不以为是错误的东西，在神的面光之中，就现出是恶极了。有些自己所喜爱的，不想除去的，自己也不能除去的，现在愿意为神的爱而舍弃。这样，你就成为合神心意而有喜乐的人。


耶和华的城墙

耶和华要将救恩定为城墙为外郭(赛二六：2)

人当成为有罪的人的时候，就成为工程师：“该隐建造了一座城，就按着他儿子的名，将那城叫作以诺。＂(创四：17)没有谁警告他有危险，也没有别的人家住在附近，要侵害他；他自己从心底觉得有威胁，须要设防，要造城墙保护自己。是罪叫人画小圈子，分别我的和非我的，凡非我的都是敌人，必须隔在城外。城墙是可见的证据，说明罪是成见惧怕的起源。

神并不曾造墙。公义的神，没有种族成见。“ 叫日头照好人，也照歹人；降雨给义人，也给不义的人。＂(太五：35)而且我们所认为的好与歹，并不尽是道德的客观评价，常是文化的差别，是城里城外的差别；中国那道历史上有名的长城，并没有挡住过甚么敌人，却在人民心理上造成永久的区分。

神“从一本造出万族的人＂(徒一七：26)，并没有哪个特别优越。历史证明，古代优秀的文明，是非洲的人。所谓某一人种的优越，不过是人持续努力造成的毒害神话，曾经使部分的人沦为奴隶，也促成残酷的世界性战争。

圣经绝不支持甚么种族优越的谎言。“世人都犯了罪，亏缺了神的荣耀＂(罗三：23)。罪人就是罪人，并没有甚么优越的罪人。如果不悔改，莫想地狱里有种族区分的“雅座＂。

神给人所预备的救恩，也没有分别。“神爱世人，甚至将 的独生子赐给他们＂(约三：16)“在神和人中间，只有一位中保，乃是降世为人的耶稣基督。＂(提前二：5)“除 以外别无拯救，因为在天下人间，没有赐下别的名我们可以靠着得救。＂(徒四：12)所以区分甚么“本土神学＂的，都是陷害人的异端，要引人入灭亡。

当那日，在犹大地人必唱这歌说：“我们有坚固城。耶和华要将救恩定为城墙，为外郭；敞开城门，使守信的义民得以进入。坚心倚赖你的，你必保守他十分平安。＂(赛二六：1-3)

将来到新天新地，新耶路撒冷城内城外的差别，不是种族的差别，而是信与不信的不同。(启二二：14,15)人所造的墙，无论如何坚固，总会倒塌的；但因信进入耶稣基督里的，神必保守，不受审判，不被定罪，十分平安，因为是建立在那永久的磐石上面。感谢主。


主的葡萄园

我耶和华是看守葡萄园的(赛二七：3)

没有归属感，缺乏安全感，是现代人心理上的两个问题。圣经说，以色列是神的葡萄园。神把他们栽在最好的土地，是最好的种子，用最好的照顾，却结出坏的果子。因此，他们受到神的惩罚。神的恩典止住，不再眷顾施恩，任凭外邦践踏，使他们亡国被掳。(赛五：1-7)神的子民在远方想起自己的罪，因管教悔改，心中想念神和耶路撒冷，就再蒙恩惠：

当那日，有出酒的葡萄园，你们要指这园唱歌说：“我耶和华是看守葡萄园的，我必时刻浇灌，昼夜看守，免得有人损害。...＂将来雅各要扎根，以色列要开花，他们的果实必充满世界。(赛二七：3,6)

酒是代表欢乐。本来是悲惨荒凉的，现在成为产生欢乐的园子，因为神再眷顾，向他们施恩怜悯：想想看，时刻浇灌，昼夜看守，保护得非常周密，神的眼睛常在他们身上，恩爱何等周密！这是最大的赐福。以色列悔改蒙恩，扎根在主里面，不但要开花结果，而且果实要充满世界。因为神选召亚伯拉罕的目的，不止是要使他和他的后裔得福，更是命定万民要因他得福。(创一二：2 二二：18)可惜，以色列忽略了这光荣的使命，反倒效法外邦，在纷扰的世界中，用自己的方法求生存，以至受神的惩罚。惩罚使人归向神而蒙恩。

主耶稣在被钉十字架以前，同门徒从圣殿经过，他们看见殿门上雕刻的葡萄树装饰，那是神选民传统的象徵。主耶稣对门徒说：“我是真葡萄树，我父是栽培的人...你们若常在我里面，我的话也常在你们里面，凡你们所愿意的，祈求就给你们成就。你们多结果子，我父就因此得荣耀，你们也就是我的门徒了。＂(约一五：7,8)

多少年来，教会从圣经和经验中，学习到功课，就是认识主给我们的使命，必须靠主才可以完成。如果我们为了自己而活，要凭着自己发展，向外邦延伸枝子，是神所不喜悦的；因为神不要我们被世界同化，而是要我们道化世界。效法世界，与世俗为友，并不能赢得谁归向神；惟有从世界分别出来，时时联结于主，从主蒙受恩典，才可以彰显神的荣耀。

神的恩典对我们是何等丰盛！感谢主。


房角的石头

我在锡安放一块石头作为根基(赛二八：16)

先知以赛亚，预见将临到犹大的苦难：华美的圣殿被毁，城被攻破拆毁。但他看到遥远的将来，不是残破的景象，而是荣耀华美的光芒。原来在神的计画中，不是日暮涂穷，而是灿烂光明的明天。

圣殿是敬拜神的地方，神与 的子民同在。不过，以色列人不以神为他们的喜乐，倒去行淫崇拜偶像，随从罪恶私欲，污秽神的圣所，所以神的荣耀离开。在苦难中，他们觉悟悔改了，除去罪恶归向神，“到那日，万军之耶和华必作 剩余之民的荣冠华冕，也作了在位上行审判者公平之灵，并城门口打退仇敌者的力量。＂(赛二八：5,6)

主耶稣基督道成肉身，到世间来了。 说：“时候将到，如今就是了，那真正拜父的，要用心灵和诚实拜 。神是灵所以拜 的，必须用心灵和诚实拜 。＂(约四：24)

所以主耶和华如此说：“看哪，我在锡安放一块石头，作为根基，是试验过的石头，是稳固根基，宝贵的房角石，信靠的人必不着急。＂(赛二八：16)

这重建圣殿的根基，就是但以理给尼布甲尼撒王所讲解梦中“非人手凿出来的一块石头＂(但二：45)，就是耶稣基督作教会的根基(参诗一一八：22林前三：11弗二：20)。旧约物质的圣殿，曾经被人污秽，被神丢弃，被仇敌外邦人践踏，破坏。这属灵的圣殿完全不同，因为建造在基督的房角石和根基上面。既然在基督里，是神所悦纳保守的，就存到永远。

人是不耐久的，所以出于人的工作，也不能耐久。但出于基督的，是永远的。我们的得救是永远可靠的；一得救了，就成为属灵的“活石＂，建造在基督的根基上。正如经上所记：“你们来到主面前，也就像活石，被建造成为灵宫，作圣洁的祭司，藉着耶稣基督奉献神所悦纳的灵祭。因为经上说：｀看哪！我把所拣选，所宝贵的房角石安放在锡安，信靠 的人必不至于羞愧。＇＂(彼前二：4-8 罗九：33 一O：11)

人的问题，在于好建立自己，立自己的名，并以自己为标准。我们靠自己不能称义，所作的工作，也不能得神的喜悦。我们不能建立别的根基，不能立自己的义，只有作在基督里，在那永远的根基上，才可以存到永久。


敬畏主的知识

这百姓亲近我，用嘴唇尊敬我心却远离我(赛二九：13)

敬畏神的心，与人的知识是不相同的。没有人能说知识没用；但若止于知识，实在不是有益处的。

不论我们多么想要爱主，总难避免力与愿违的经验；特别是在唱诗或祷告的时候，口中所唱的，所祷所颂的，往往跟实际所作的，有相当的距离，甚或是相反的方向。我们为了这样的现象，会深深的惶惑不安。不过，这种不理想的属灵情况，究竟与存意欺骗神不同。

保罗的属灵历程中，曾有过“我所愿意的，我并不作；我所恨恶的，我倒去作...因为立志为善由得我，只是行出来由不得我＂(罗七：15,18)。但是，他知道甚么是好，也立志为善。

彼得在主耶稣被捉钉十字架以前，曾经矢言：“我就是必须和你同死，也总不能不认你。＂众门徒也都说一样的话，表明对主效忠。(太二六：31-35)但当击打牧人的时候，没有一个门徒跟主站在一起，彼得竟然在鸡叫以先，三次不认主。

保罗和彼得等使徒，是心灵愿意，肉体软弱，并非故意的违背主。不过，有另外的一种情形，造成言与行违：

主说：“因为这百姓亲近我，用嘴唇尊敬我，心却远离我；他们敬畏我，不过是领受人的吩咐。...＂(赛二九：13)

耶稣基督到世上来，指出构成这种问题的原因，是由于错误的教学方法。从根本上说，由于心不诚实，只有外貌敬虔；因此，他们内心不敬畏神，把人的吩咐当作真理。也许，他们并不这样相信，但为了自己的利益；譬如说，他们想得到人给他钱财，就说是对神的供献，可以代替孝敬父母的诫命。这样是自己找藉口，违背神的话。(太一五：8,9可七：6-13)可见是由于人心的诡诈，不愿遵行神的旨意。

真正的敬畏主，必须从正确的教导开始。坐在法利赛人的脚前，总不能领受好的教导，因为他们的心意不正，处处为了自己，既不尊重神的圣言，就不惜随从己意扭曲改动，只求适合他的利益。这样的存心，根本就不想明白主的旨意而遵行，也就没有意思把神的话教导人。受他所教导的，自然跟他走同样的路线，谬种流传，形成抵挡神的文化，自己还不知道。

求主使我们心敬畏主，领受主的话，遵行 的旨意。


往而不利

你们得救在乎归回安息(赛三O：15)

要人保持安静是很困难的事。人的思想一直在活动，所以脑波和心脏的脉动一样，难得平静的时候。除非到走投无路，人哪肯有等候神的可能。

主耶和华以色列的圣者曾如此说：“你们得救在乎归回安息，得力在乎平静安稳；你们竟自不肯。＂...耶和华必然等候，要施恩给你们...凡等候 的，都是有福的。(赛三O：15,18)

人总是愿意给人留下一个“有为＂的形象，身为领袖的，更是如此。相反的，等候似乎是不作为。

扫罗作了以色列的王。先知撒母耳定了日期，叫他等候，在吉甲献祭。所约定的七天到了，虽然未尽，“撒母耳还没有来到吉甲，百姓也离开扫罗散去了。＂扫罗面临维系人心的问题，他为了给人民英明有为的印象，虽然知道不该那么作，还是勉强献上燔祭(撒上一三：8,9)。在人看来不无理由，但这在神看来，是作了“糊涂事＂，不遵守耶和华的命令。神从不误事。我们不能以形势所迫为藉口，该等候仰望神。

等候是仰望神的意思。要定睛注视，仰望主的手，“直到 怜悯我们＂(诗一二三：2)。

不过，等候似乎是信心的冒险。当亚哈斯的时代，亚兰和北国以色列相继被亚述所灭，不仅唇亡齿寒，也不免心寒；谁能保证犹大国不为北国之续？北方有警，他们自然向南望，朝中主张与埃及结盟的势力，一时高涨起来。一听到亚述军队来了，立即派使者骑上快马，奔向埃及乞援。

先知从神来的信息，是要他们倚靠神，心平静安稳的等候神，不要狂傲乱行(诗一三一：1)。等候是不自己任意乱行，也不行在神的前头。这是要临危不惧，不乱，信靠神，安然等候 为我们行事。神从不误事的。

很奇妙，神在等候属 的人安静下来，专心仰望 ，信靠 ， 就施恩给他们。“你们竟自不肯＂！最可悲的错误。许多的福分，就这样失去了。“凡等候他的，都是有福的。＂等候是让神作事，让神向我们施恩。如果因奔跑失去安息，失去神的赐福，是何等的不智啊。


人不过是人

埃及人不过是人并不是神(赛三一：3)

人不是神，是多么简单的常识！可惜，人似乎很难领悟；因此，人喜欢把自己当神，也把所仰望的人当神，遇到困难，就想到求他们解决。

人总是想把看得见的人或物，当作神来崇拜；把自然界的能力，当作神来崇拜。因为人是那么小，神是那么伟大，微小的人无法看见无限和永恒的神，倒容易领会和他差不多的，自然界的东西，人间的国家或势力。这就是以色列的问题。他们向下看，仰望周围的外邦人，不仰望神。

祸哉，那些下埃及求帮助的，是因仗赖马匹，倚靠甚多的车辆，并倚靠强壮的马兵，却不仰望以色列的圣者，也不求问耶和华。...埃及人不过是人，并不是神，他们的马不过是血肉，并不是灵。(赛三一：1,3)

人要多少次，重复学习这基本的功课。埃及是大国，是强国，又产高大的骏马。面对成群结队的马兵，似是势不可敌，单是那份可畏威势，就叫人气馁；比人家矮了大半截，还谈甚么争，甚么战？他们根本难以想像，用巴勒斯坦土产的驴，去跟马匹战车相比。他们早就忘记耶和华的命令：“王不可为自己加添马匹，也不可使百姓回埃及去，为要加添他的马匹，因耶和华曾吩咐你们说：不可再回那条路去。＂(申一七：16)

连那么有智慧的所罗门王，在最富强，最荣华的时候，也要高攀娶埃及的法老的女儿为妻(王上九：16)。也许，就是因为他的国富强，法老才肯把公主下嫁；在所罗门就以这政治婚姻，是自己智慧的外交杰作。只是那违背神的旨意。

倚靠埃及，违反神子民应持守的圣洁，沾染异教文化，更是从倚靠神，转而倚靠人，以人代替神的位分，是最严重的错误，也是极大的愚昧。神告诉他们，人的帮助是不可靠的；只有神爱 的百姓，如同母鸟展开翅膀，保护幼雏；而且像逾越节一样，凡门上涂有羔羊血的，就必越过，安全不受任何的灾害。(出一九：4申三二：11,12)

神是永远不会改变的。神的儿女应当学习倚靠 ，不以人的财物，方法代替神；神的教会应当有神掌权作王。要记得：人不过是人；“当拜主你的神，单事奉 。＂


等圣灵浇灌

等到圣灵从上浇灌我们(赛三二：15)

人与圣灵的想法不同，而且常常相反；这不仅是智商高低的差别，而是来源高下的不同。

“从天上来的，是在万有之上；从地上来的，是属乎地，他所说的，也属乎地。＂(约三：31)

属地的人，只看地下，想地下，不会谋算高尚的事。人就算有最好的动机，用最好的方法，仍然是属地的，作不成属天的工作。因此，必须仰望属天的赐福。

等到圣灵从上浇灌我们。旷野就变为肥田，肥田看如树林。那时，公平要居在旷野，公义要居在肥田。公义的果效必是平安，公义的效验必是平稳，直到永远。(赛三二：15-17)

天时枯旱，田地乾裂，无论人如何努力，总不能有甚么出产，必需知道自己的无力，无望，在肉体中毫无良善，转而仰望主，等候主施恩，从天降下甘霖。教会的事工，也是如此。多少时候，人想自己的策略，劳力经营，作的够辛苦，却是结不出永存的果子。必须等候圣灵从上浇灌，恩雨沛然降下，用不着人的方法，自然会有极大的改变；荒凉，冷漠，刚硬，贫瘠的景况，都完全消失了，代之一片丰绿，何等不同！

神要我们知道自己的缺乏，无力，仰望 ，等候 。开垦荒地，等 的圣灵在人的心田作工。原来如同旷野，只有野兽居住的地方，成为能出土产的肥田，而且能结出丰满又美好的果实。这就是圣灵的果子。

圣灵是神给教会的恩惠。圣灵领我们进入真理，不再是没有标准，各人随从己意而行；而且给我们圣经，使我们能够把主的话应用在生活上。圣灵感动人的心，使我们能认罪悔改，成为基督徒；是圣灵的工作，才有教会存在世界上。

圣灵保惠师，不仅是我们信仰上的引导，更能成为我们心中的力量，使我们实践信仰，结出生活的果子，使有公义的生活，荣耀主的圣名；而且内心有平安，有喜乐。圣灵也是圣徒见证的能力，使教会能攻破人心坚固的营垒，拆平人心中的高傲，除去社会中的邪恶不义，洁净文化中的邪恶成分，使人都归向基督，成为主的百姓，安居乐业。(赛三二：18-20)


敬畏神为至宝

你以敬畏神为至宝(赛三三：6)

青年敬畏神的希西家王，从一登上王位，就着意于复兴，领全国归向神，洁净圣殿(代下二九：1-11)；他使复兴的火，超越了国界，感染了当时已亡国的以色列(代下三O：1-3)。但这些却迎接来可怕的现实：“毁灭人的＂亚述大军，进迫犹大国，所过的路上，留下荒凉的伤痕。犹大国差遣使臣，载着财物去进贡求和；亚述收了财物，立了约，却又背约，仍然继续进兵，而且包围了耶路撒冷。在他们看来，立约不过是为了方便，守约是弱者一厢情愿的事。看来这孤立无援的危城，已是朝不保夕。求和的三大臣，当着百姓的面，在城外的敌军元帅前，受了辱骂。他们哭着回来，向王报告毁灭的恫吓。

在人心惶惶之中，先知以赛亚向神呼求：“耶和华啊，求你施恩于我们，我们等候你。求你每早晨作我们的膀臂，遭难的时候为我们的拯救！＂(赛三三：1,2)如果神为 的子民作甚么事，现在应该是时候；过了这时候，就再没有机会了。

在这危疑震撼的时候，先知和他的王，仍然等候神。神给希西家的信息，是美好的平安应许：

你一生一世必得安稳，有丰盛的救恩，并智慧和知识，你以敬畏耶和华为至宝。(赛三三：6)

敬畏神的人，难免遭遇患难，有时远超过他们应得的分；但他可以倚靠神，在狂风怒浪中间，得到安稳。在人看来，敌人的势力强大无比，无法抵挡。在神看来，他们不过是糠秕，是碎芥，虽然数目多，却是没有实质的，在烈火的神面前，不能站立得住。

不过，当神显出 大能的时候，锡安的人必然惧怕战兢，知道耶和华神是烈火，知道自己的罪恶，要省察：“我们中间谁能与吞灭的火同住？我们中间谁能与永火同住呢？＂神的子民应当除去罪恶污秽，求神鉴察审判我们，赦免我们的罪孽，才可以有神的同在，得神的拯救。(赛三三：14-22)

今天我们不论如何虔诚，遵行神的旨意，仍然要遭受仇敌的攻击，受患难，遭试探。但要敬畏神，坚心倚靠 ，不要惧怕丧志。神必然“为等候 的人行事＂(赛六四：4)。在受试探的时候，神要为我们开一条出路；有时是踏过敌人的背上。


查考宣读

你们要查考宣读耶和华的书(赛三四：16)

很少人喜欢读说明书，或法律书；也是造成许多人在这方面出问题的原因。在出问题的时候，才翻查说明书，想找到解决的方法，有时会太迟了。出于神的话，是非常重要的，所以先知告诉神的百姓，不要忽略，要留心查考诵读。

你们要查考宣读耶和华的书。这都无一缺少，无一没有伴偶；因为我的口已经吩咐， 的灵将他们聚集。(赛三四：16)

先知所说的，不是出于己意的话，而是从神那里来满有权威的信息，所以他称为“耶和华的书＂。从神来的信息，是完备没有缺少的，也都能应验，如同发话就有回响一样，如响斯应，无一落空，所以都是有伴偶的。意思是说，那先知奉神的名说的预言，“到话语成就的时候，人便知道他真是耶和华所差来的＂(耶二八：9)。因为虽然是先知的口所说的，但他不过是器皿，传达神的吩咐；不是人意的编排，是有神的圣灵负责任聚集使能成就。“因为预言从来没有出于人意的，乃是人被圣灵感动，说出神的话来。＂(彼后一：21)

神是信实的， 的话必要成就。 怎样将应许之地，量给 的子民为业，使他们享受约但河西之地； 照样也将以东地用准绳量过，命定归于神的子民得为业，永远居住。

对于将要亡国，看来如日暮西山，毫无希望的犹大国，在神的先知看来，却如旭日初升，将要扩疆拓土，得新土地世代为业。谁敢宣告这样的信息，满有盼望的信息？这不是出于人的幻想，激励国民；而是从神来的启示。过去神的话，怎样都成就了，将来也要照样成就。因为耶和华要为锡安报仇，就是到弥赛亚国度实现的时候，以色列要发光兴盛，那些反对神的势力，却都要衰微，败亡。

以东虽然与以色列是兄弟，但是神所恶的；因为他没有爱心，常跟敌人站在一边，与神的子民为敌，在仇敌欺凌时，他趁火打劫，不来帮助，却来抢掠。到罗马帝国统治巴勒斯坦，出于以东的后裔，竟然作了分封的王，助纣为虐。主耶稣在世的时候，从来没有对“那狐狸＂说过尊敬的话；在被带到他面前时，也不屑回答他。但以东的兴盛，要随着焚烧的烟消逝；他的宫殿，也成为荒凉。神的国却存到永远。


神必来

你们的神必来报仇... 必来拯救你们(赛三五：4)

主必再来，是坏消息，也是好消息。向 的仇敌报仇，却要对 的子民施行拯救。是福是祸，要看你站在那一边而定。

先知以赛亚的信息，是向他痛苦中的国人宣告的，传达出神向他们所定的美好旨意；弃绝以色列的神，要再施恩怜悯他们。这信息以耶和华荣耀显现的时候，到了最高峰。这是苦难中人的安慰。

对胆怯的人说：“你们要刚强，不要惧怕。看哪！你们的神必来报仇，必来施行极大的报应， 必来拯救你们。＂(赛三五：4)

胆怯不是光荣的事，也不是理想的事。没有谁愿意胆怯。但在可怕的环境中，胆怯是不能免的。不过，神不要我们只短视看现在，要盼望将来。“神赐给我们的，不是胆怯的心，乃是刚强，仁爱，谨守的心。＂(提后一：7)

先知是站在望楼上的守望者。当世人沉睡的时候，他看见远远从地平线上来临的危险，警告他们。

在长夜里，举目四望，都是黑暗，难免惧怕胆怯；但盼望东方的黎明，会驱除黑暗。主耶稣基督的再来，是我们确定的盼望和喜乐；那公义的太阳，将给大地带来永远的光明。

先知和使徒，是神的仆人。他们不同于占卜观兆的江湖术士，不负责任的谰言未来。他们因为对人的安危有负担，所以苦心劝人与神和好，免祸得福。

主必要再来，是确定不移的，没有谁能阻止，也没有谁能更改。人所能作的，是趁着现在，改变与神的关系，藉着神的儿子耶稣基督，与神和好。如使徒所说的：“因为 说：｀在悦纳的时候我应允了你；在拯救的时候我搭救了你。＇看哪，现在正是悦纳的时候，现在正是拯救的日子。＂(林后六：2)蒙恩得救的人，不至受审判定罪，是在神的应许有分的人。

神要再眷顾锡安。那最美好的应许说：耶和华救赎的民必归回，歌唱来到锡安，永乐必归到他们头上，他们必得着欢喜快乐，忧愁叹息尽都逃避。(赛三五：10)

神的子民，要享受没有尽头的欢乐；神的仇敌，要陷入没有欢乐的尽头。


静默不言

百姓静默不言并不回答一句(赛三六：21)

我们都有这样的经验，有时跟某种人讲话，简直是枉费唇舌，全无益处。“静默是金＂的话，果真不虚。

亚述的大军入侵，占据了犹大许多坚固城，并攻陷拉吉，扼制南方的高地，断埃及的救援之路，并迫近京都。他们听到古实王率军北上，为了避免两面作战，就想要及早解决耶路撒冷，胁迫犹大人开城投降，可以专务对付埃及。

亚述王和拉伯沙基，并不怀疑他们攻取耶路撒冷的能力，但他们不想顿兵坚城之下，让埃及有可乘之机。他们记得，围攻北国以色列的撒玛利亚，是经过了三年的时间，才得以攻取的经验(王下一七：5,6)；如果可以心理战的方法，免除耗时和重大的伤亡，兵不血刃，自然是更为有利。

拉伯沙基特意用希伯来语，与希西家所派的三大臣对话，使声音高到足能达到城上百姓的耳中，为了动摇城内的信心，造成分裂。

拉伯沙基知道，犹大国朝中，对与埃及联盟有两派不同的意见，因此指出埃及的脆弱无力，不能作可靠的盟友。其实，先知以赛亚一向反对倚靠埃及，因为他从神的启示，知道埃及将要灭亡，人的势力都是不可靠的，应当坚心倚靠神；他同时也主张不与亚述妥协纳贡，因为亚述不久就要败亡。

拉伯沙基用错误的逻辑，指希西家事奉耶和华不够热心，这是外行人崇拜数字的观念，以热闹为热心，以为祭坛越多越好，废除丘坛，单在耶路撒冷的圣殿的坛前敬拜，是得罪神的表现。事实上，有些不成熟的信徒，也会有这样错误的看法。因此，他断定耶和华不会肯拯救他们；他更以为耶和华不能拯救，因为其他国家的神，也不能救任何国脱离亚述的手。这是把耶和华降到与偶像同列。拉伯沙基就更进一步，要同神的子民商量，要他们放弃神应许之地，像北国以色列一样，接受条件，被掳迁移到别的土地，照样可以讨生活。(赛三六：4-20)

犹大人举国上下，作了一件智慧的事：“百姓静默不言，并不回答一句，因为王曾吩咐说：｀不要回答他。＇＂大家同心听王的话，行动一致，奠定了胜利的基础。

对于狂妄的愚昧人，回答不仅是浪费精力，更容易暴露不同的意见，不回答是最智慧的反应。


辱骂神

他是打发使者来辱骂永生神的(赛三七：17)

亚述强国的大军，兵临危城，包围了耶路撒冷，优劣之势极为悬殊。

希西家不是没想过靠自己的能力；他实在试过了。他求过埃及的帮助，但盟约没有如预期的运作，帮助没来；他向亚述王告过饶，献金赎罪，但亚述如数照收金银，却背了约照样进兵！(王下一八：13-16)现在他想起神的仆人，早告诉过他，不要向埃及求助，要靠神，不要靠人。因此，王差大臣去见先知以赛亚，承认自己的软弱，无能面对目前的局面，正像妇人面临生产之难，却无能自救，求先知祷告神。以赛亚以神的信息，坚固王的心，告诉他亚述王必亡。(赛三七：1-7)

但从眼前的环境看来，敌人的声势仍然强大。亚述并没有撤退的迹象，反而步步进逼。亚述王更写信给希西家，想动摇他和国人的信心。希西家把亚述王的书信，带到圣殿，在神的面前展开。他看这是神的事；人的威胁和神的应许，必然不能并存。这对我们是何等的安慰：神看到了眼前的局势，藉先知传达信息， 必不让仇敌得胜。

亚述王的形象，正如圣经上所记的魔鬼：“你们的仇敌魔鬼，如同吼叫的狮子，遍地游行寻找可吞吃的人。你们要用坚固的信心抵挡它。＂(彼前五：8)它吼叫的威势，比实际的爪牙更惊人。其实，它并不能吞吃你，因为全能的神，对 的儿女保护十分周密。那似乎是威猛不可一世的野兽，在神的手中还不过是驯顺的耕牛，轻易的控制它，完全没有抗拒的可能：“我要用钩子钩上你的鼻子，把嚼环放在你的口里，使你从原路转回去。＂(赛三七：29)它不仅不能征服耶路撒冷，连一枝箭也不能射到城中。

亚述王不知道他所作的是甚么事。他以为要把神的百姓连根拔出；神看来他差得远呢！他是在作耕犁的工作，为神预备好了田地，使“犹大家所逃脱余剩的，仍要往下扎根，向上结果。＂(赛三七：31)神只差一个天使出去，亚述精壮的十八万五千远征军，救变成了死尸，像草芥横陈遍野。

今天信徒不免遇见可怕的情势，看来仇敌猖狂，失败似乎成了定局。但神仍然在那里。要承认自己应付不来，把你的事交托 ，神就接过去，一切问题就消散了。


化装的赐福

看哪，我受大苦本为使我得平安(赛三八：17)

我们一生中，总会遇到拂逆的事，当然我们宁可没有这些问题。但过后想来，会发现那原是好事，是神化装的赐福。

亚述的威胁解除了，犹大国仿佛得到了新生；但希西家王个人的生命，却临到了尽头。如果自己的生命没有了，王位和荣华，国家的存在和强盛，对于他又有甚么意义？

三十九岁的希西家王，正在壮年有为的时候，仿佛如日中天。那知疾病偷去了他的健康和希望，希西家面临死亡。想到自己还没有男嗣，生命即将要终结，痛哭起来；照犹太人的规矩，他转脸向墙，作了临终的祷告。

希西家在王宫内室的眼泪和祷告，得到神的记念垂听，加增他十五年的寿数。当面临死亡的时候，会更深的体会生命的意义。希西家感神的恩典，作诗记念。这是所罗门以来，唯一的以色列王的作品，记载在圣经里面。

希西家虽在痛苦当中，他却不愿死，把自己交托神奥秘的旨意。当眼睛中的光渐渐失去，世上的事物变模糊。但是想到神的应许，心中燃起了希望：“耶和华啊，我受欺压，求你为我作保！...主啊，人得存活乃在乎此；我灵存活也全在此。＂神使他经过死荫的幽谷，而灵魂苏醒。(赛三八：14-16)

看哪，我受大苦，本为使我得平安，你因爱我的灵魂，便救我脱离败坏的坑，因为你将我一切的罪扔在你的背后...活人必称谢你，像我今日称谢你一样。(赛三八：17,19)

他本来以为自己诚实爱主，行神看为善为正的事；但在病中仰望天上，反复思省，知道必须靠主为中保，仰望主的恩典和怜悯，罪得赦免，不再被神记念。经重新衡量生命的意义，对神的恩惠有了新的认识，知道肉体受苦的结果，是要使他得永远的平安。希西家在此仿佛保罗，唱出新约信心的凯歌说：“我们晓得万事互相效力，叫爱神的人得益处，就是按 旨意被召的人。＂(罗八：28)

我们没有人欢迎痛苦疾病的经验。但在痛苦当中，会使我们像约伯一样，把眼光转向天上说：“现今在天有我的见证，在上有我的中保。＂(伯一六：19)使我们更深的认识神，认识自己。这样，痛苦成为神化装的赐福。


化装的恶者

希西家喜欢见使者(赛三九：2)

亚述的将领，率军围城，口吐辱骂威胁的话，好像是吼叫的狮子；希西家王知所防备，婴城固守，看见神显出大能，只派一个使者，就消灭他们。巴比伦的使者，却如同发嘶声的毒蛇，外面柔和有礼，所谓貌恭词诈，却有更大的危险。

巴比伦听见亚述从犹大地溃败而归，知道它一时难以复起争雄；又得知希西家患过重病，却因神施行神迹，而得痊愈。巴比伦觉得可以结合犹大以为奥援，两面夹击亚述，是实际可行的外交政策。所以不久之后，巴比伦的使者，就带着书信和礼物上道，来到了耶路撒冷。

希西家王正在感受国势孤立，自然欢迎来使。他没有求问神，可否跟那个远方的国家打交道；他没有徵求先知的意见，如何同那个来使应对，敌乎？友乎？用甚么标准取决？应该用甚么道德原则来处理这新的关系？如果建立了新的盟友关系，将来对信仰和文化，会有甚影响？他完全不假考虑，就只凭了短浅的眼光行事，只以功利为依归。希西家接见了来使，听足了外交礼貌的奉承话之后，不禁心中飘飘然，仿佛宝座升起了好多高。当他脚不着地的时候，就是失去了根，与活水的泉源脱离了关系，是最不智，最危险的事。

撒但的试探，并不一定叫你立即明显的犯罪得罪神，常是叫你先忘记神，只想到自己，以神的恩典，为自己的成功和荣耀。只要你离开了神，撒但就有轻易击败你的机会。巴比伦的引诱，使希西家忘记了，并不是靠他自己的力量驱退病魔，也不是他的领导有方，将士用命，消灭了亚述的大军。他得意忘形，把神推开一边，让自己伟大的影子，占据了神的宝座。一切的问题由此开始。

基督徒的天路历程中，有时难忘对埃及的倚赖，有时面临亚述的压迫，有时忽来巴比伦的诱惑。希西家错把巴比伦当作好朋友，以为可以推心置腹，就解除戒备，把所有的财富，武器，都公开展示，没有保留一点秘密。他不知道后果的严重；但神藉先知以赛亚向王宣告将来的噩讯：“日子必到，凡你家里所有的，并你列祖积蓄到如今的，都要被掳到巴比伦去，不留下一样。＂(赛三九：6,7)谁想到病不死，战不死，却在安乐中因骄傲而失败。一失足成千古恨，可不谨慎！


等候耶和华

但那等候耶和华的，必重新得力(赛四O：31)

人喜欢自己奔跑。不过，有时加倍的奔跑，却是减少的效果，甚至会陷入泥沼，走入绝境。

神不喜悦马的力大，人的腿快； 要人等候 ，不要自己任意妄行，跑在神的旨意以外。

等候必须相信神的存在，认识神，对神有盼望。

为甚么我们等候？是因为有预期，有等候的对象。因此，认识神的人，才可以等候 ，不管外面的环境怎样，不问风浪怎样大，总把盼望的锚，系在神的至圣所。(来六：19)

等候是由于爱神，从心里愿意遵行 的旨意。那等候神的人，不是虚耗时日，而是预备自己，以神的话省察自己，看以求行在 的旨意当中。(赛二六：8)

不过，如果人只是看自己，难免会灰心失望，最好也只是生自怜的心，这绝不是神所要的。神要我们不只低下头来，而是举目仰望 ，知道 是怎样的神，是多么伟大的一位。当我们注视 ，就产生盼望，就认识自己的微小。你疲倦吗？想想看，我们的神创造万有，用 权能的命令托住万有，有甚么重担放不下的？你眇小的头脑想破，也想不通的， 却是全智的主， 的智慧无法测度。这样，重大和测不透的事，也就不敢随从己意去乱行了，知道自己没有能力，没有智慧，自然的结果，是倚靠 ，安静下来，等候 的指示。

永在的神耶和华，创造地极的主，并不疲乏，也不困倦， 的智慧无法测度...那等候耶和华的，必从新得力，他们必如鹰展翅上腾，他们奔跑却不困倦，行走却不疲乏。(赛四O：28,31)

看看天空的雄鹰！Eagle不仅是硕大的猛禽，它的飞翔简直是美妙的艺术。它振翅扑击，然后静止下来，让身子在空中向上滑升，几乎像飞向太阳。它对配偶终生专一，喜欢营巢在高处，目光锐利，善辨方向，并具有持久飞翔的能力。

多少时候，我们不懂得等候安静，只会努力挣扎，反覆扑击，以为是尽力爱主，事奉主，却是劳而无功，连接的失败。求主使我们学习等候的功课，从新得力，像雄鹰一样，超越世界，居高视远，作得胜的基督徒。


沙漠变水池

我要使沙漠变为水池使乾地变为涌泉(赛四一：18)

人的生命，与水源有密切的关系。你我的体重，有四分之三是水分。不仅人体健康与水有关系，农作生产也不能缺少水源。没有水源，良田可以变成沙漠。在旷野的旅人，因为水供的不足，而致丧生的，也不是稀例。

人生就像是沙漠野地，是乾旱缺水的地方，缺少水源的滋润，人枯渴而发狂，以至把幻象当作实际；在枯渴的时候，人失却人性，不但不肯互相滋润，反而争攘抢夺，把仅有的一点儿水也打翻了，谁也不用想沾唇。据说，旷野旅行失迷的人，在绝望的时候，会咬破旅伴的血管，吸饮血液止渴。多么残忍可怕的事，都会因为乾渴而发生。

神是顾念人的神。当亚爸拉罕的妾夏甲，和她的儿子以实马利，被主母撒拉逐出去，离开帐棚，在旷野飘流，皮袋中的水用尽了，希望也绝了，坐在地上痛哭，乾渴待毙；神听她的呼求，怜悯亚伯拉罕的后代，“使她的眼睛明亮，她就看见一口水井＂(创二一：19)有了水，就有了生机。

以色列人犯罪，神的恩典的雨露止住，乾旱临到他们的地上：“你头上的天要变为铜，脚下的地要变为铁，耶和华使那降在你地上的雨变为尘沙＂(申二八：23,24)。

以色列王亚哈领导全国犯罪，背离神，神使乾旱临到，三年六个月，没有雨露降在地上(王上一七：1)。直到国人归向神，以利亚祷告了，才有恩雨自天降下，旱象解除，地也生出土产(雅五：17,18)。可见神恩典的重要，人不能代替。

离开神活水的泉源，只有枯乾，死亡，结不出果子。人必须知道自己是困苦穷乏的，渴慕神，寻求神。

困苦穷乏人寻求水却没有；他们因口渴舌头乾燥...我要在净光的高处开江河，在谷中开泉源；我要使沙漠变为水池，使乾地变为泉源。(赛四一：17,18)

神不是不能施恩；是人常满足自己的工作，不肯停止自己的忙碌，打算，经营，一定要凭自己打出天下。其实，人所能作的是，沙漠仍然是沙漠。只有当圣灵的活水流到的地方，才可以滋润遍地，使生命改变，由贫乏变为丰盛。到基督再临的时候，更要复兴全地，建立 的国度。


神的仆人

    看哪我的仆人(赛四二：1)

神的仆人是一个尊贵的荣衔。世人都想要独立，自尊，看不出“仆人＂有甚么值得羡慕的地方；因为他们看不见仆人后面至高的神。仆人唯一的愿望，是明白神的旨意，行 所喜悦的事，知道所作的是为了谁而作的。

以色列是神所救赎的仆人(赛四三：10 四四：1,2)。他们本来在埃及为人的奴仆，蒙羔羊血的救赎，领出埃及，作为属神的子民，就有责任听从神的命令，单事奉 。但他们不是顺服忠心的仆人，时常违背神，惹神的忿怒。

大卫是合神心意的仆人(赛三七：35)。神将永远的约赐给大卫，命定他的后裔永远坐在他的宝座上。只是大卫的儿子所罗门就违背了神，以后他的后裔更被掳亡国，没有存到永远。因此，这应许只能成就在耶稣基督的身上。 从肉身说，是大卫的后裔， 的国位能存到永远。大卫也是那以后要来的，就是基督的预像，神应许的国度，完全得以实现。

弥赛亚是完全的仆人(赛四二：1-9)。弥赛亚是受膏者，是来作王的。但基督耶稣谦卑自己，成为仆人的样式。圣经说：

看哪，我的仆人，我所扶持，所拣选，心里所喜悦的，我已将我的灵赐给 ， 必将公理传给万邦。...我耶和华凭公义召你，必搀扶你的手，保守你，使你作众民的中保，作外邦人的光。(赛四二：1,6)

这位仆人，只能用来描述耶稣在世的事奉。正如主自己所说的： “没有一件事是凭着自己作的...以为我常作 所喜悦的事。＂(约八：28,29) 不求自己的荣耀，所以不宣扬自己，也不使街上听见 的声音。耶稣行事有大能，因为有神的灵与 同在，不是凭人血气的能力和智慧。 的事奉，并不像以色列人的狭窄，只以他们小的族群为神的选民，而是把神的公理传到万邦，特要作外邦人的光，直到地极。

保罗蒙基督选召，承受了这使命，照着主吩咐的：“已经立你作外邦人的光，叫你施行救恩直到地极。＂(徒一三：47)这也是今天教会的使命。我们应当有仆人的心志，向神忠心，照 的旨意，作 的圣工；要放下世俗的方法，是靠着圣灵的大能大力，为主发光作见证。


神拣选的目的

凡称为我名下的人是我为自己的荣耀创造的(赛四三：7)

我们作一件东西，总有其目的。那么，神选召救赎我们，也总该有 的目的。如果我们想，神爱我们，就是为了叫我们在地上成功，发财，那就大错了。有人想，神救我们，是要叫我们多奉献；这听来像是现代功利观念在作祟，以神的救恩为投资，更是亵渎的想法。

神说到 拯救以色列的目的：“你们是我的见证，是我所拣选的仆人。＂(赛四三：10)这是说， 期望以色列在世人面前彰显 的美德，代表 ，使人从他们身上可以看见神；希望他们能够遵行神的旨意，作神所要他们作的事。可惜，以色列人并没有达成神的期望，反而效法外邦人，神就任凭他们失败分散。时候到了，他们在被掳之地为了自己的罪痛悔，神就带领他们归回，再建立在应许之地。神藉先知预言 的工作：

将我的众子从远方带来，将我的众女从地极领回，就是凡称为我名下的人，是我为自己的荣耀创造的，是我所作成，所造作的。(赛四三：6,7)

原来我们死在罪恶过犯当中，心地混沌黑暗，没有光明，没有盼望，没有神。神使我们相信归向 ，得新生命，这是创造的工作。但这只是开始动工，还没有完成。神要继续作造就的工作，有时我们有失败，就要经过管教，修理，使我们渐渐有基督的形象，更臻于完善。这就像一位雕塑师，找到了一块石头，从他艺术的感知，看出里面存在着等释放出来的杰作。于是， 敲凿，雕琢，把粗糙多余的东西除掉，终于能够成为 儿子的形象， 荣耀的计画就实现了。使徒保罗说：

要将 极丰富的恩典，显明给后来的世代看...我们原是 的工作，在基督耶稣里造成的，为要叫我们行善，就是神所预备叫我们行的。(弗二：7,10)

我们一无可夸的，所有的只是败坏，邪恶；但神有 美好的旨意，要在我们身上成就。 把这些没有价值的材料，作成 的杰作，陈列在世人面前。 所用的工具就是恩典。是神的恩典，使顽劣的素材，成为圣徒；使没有希望的人，锻炼成为精金。愿我们把自己交托 ，让那位超卓的艺术大师，在我们卑贱的身上动工，直到成就 的工，使 得完全的荣耀。


造就你的神

从你出胎造就你的耶和华(赛四四：24)

人在成长过程中，很快就发现生命的短暂，力量的微弱。他意识到需要外力的帮助。这可说是宗教心的萌芽。

不过，人照自己的意思创立的宗教，不是敬拜创造万物的神，而是崇拜受造之物；他们制造偶像的过程，仿佛是业余的娱乐。他弄来一棵树，先用来作柴烧火烤饼，满足了肚皮；再用来烤火取暖，在火光中欢乐。人基本的需要，是以食为天，吃饱维持生活；再围火谈笑，社交，娱乐。然后，想到造偶像的艺术，向自己手下的作品叩拜。(赛四四：11-20)这就如同在旷野的以色列人，纵欲宴饮守节，以崇拜为名，而“坐下吃喝，起来玩耍＂(出三二：6)。

人工的宗教，比儿戏还不如。却有人甘心受欺骗，岂不是很奇怪吗？那是因为虚谎的魔鬼，迷惑人，叫世人鬼迷心窍，灵智昏迷，向木橛石块叩拜，是何等愚昧可怜的事。当遇到急难的时候，那些假神自然不能救他们。

真神绝不是那样。耶和华向 的百姓说：

以色列啊，你是我的仆人，我造就你必不忘记你。我涂抹了你的过犯像厚云消散；我涂抹了你的罪恶如薄云灭没。你当归向我，因我救赎了你。(赛四四：21,22)

我们所敬拜的神，是有恩典，有怜悯的神； 赦免了我们的罪孽，就不再记念。 救赎了我们，我们是属于 的，这是说， 不止是伟大而遥不可及的神，而与我们有个别的关系，基督徒的伦理生活，都是感恩的表现；因此，将身体献上，当作活祭，理当归向 ，顺服事奉 。(罗一二：1)

同时，这位神也是伟大的，全知全能的神。从你出胎，造就你的救赎主耶和华如此说：“我耶和华是创造万物的，是独自铺张诸天，铺开大地的。＂(赛四四：24)

我们的一生，都有神的计画和预定。 在所定的时候，我们生命历程的某一点上，使所有的事物遇合，在我们身上，成就了 的救赎； 又继续引导，造就，虽然有时是我们宁可不经过的，但全知的神，知道是我们需要的，是对我们有益的；而且 保守我们，直到 的美好旨意成就。感谢主。


仰望而得救

地极的人都当仰望我就必得救(赛四五：22)

人在世的日子短暂，时常遇见患难，还有心灵的不平安，更要面对神的审判和永恒。这样的境况，是非常可怜的。难怪没有神的人，悲观厌世，以为不如没生在世上更好；既然不能得，其次只有速死。

以色列人出了埃及以后，在旷野路上的经历，就是这样。他们本来可以信靠主，仰望 的供应，顺利进入应许之地。但他们只看环境，遇到艰难，就向神和 的仆人摩西发怨言。因此，神叫火蛇进入他们中间，咬伤许多人。他们哀求神，承认自己的罪。神就吩咐摩西，作了一条铜蛇，挂在竿子上。本来被咬的人，是必死没法可救的；唯一的救法，是望那条铜蛇，“凡被蛇咬的，一望这铜蛇就活了。＂(民二一：4-9)

本来被火蛇所咬，没有希望的人，一望铜蛇就得活了。

地极的人都当仰望我，就必得救。因为我是神，再没有别神。...人论我说：“公义，能力，惟独在乎耶和华；人都必归向 。＂(赛四五：22-24)

世人都犯了罪，罪的结局就是死，是没有希望自救的。世上的人创立了学说，理论，宗教，应许可以救人，结果都是虚空的，如同画饼不能充饥；有的是治丝益棼，带给世界更大的混乱，陷入更深的绝望。因为神所命定，唯一得救的道路，是耶稣基督。有一位彷徨的宗教家，深夜来寻访，耶稣对他说：“摩西在旷野怎样举蛇，人子也必照样被举起来，叫一切信的人，在 里面得永生。＂(约三：14,15)这话是指 被钉在十字架上，死而复活，成为世人唯一的救法。耶稣基督又说：“我是道路，真理，生命，若不藉着我，没有人能到父那里去。＂(约一四：6) 又说：“我若从地上被举起来，就要吸引万人来归我。＂(约一二：32)

到 受死复活升天以后，赐下圣灵来。使徒彼得被圣灵充满，宣告说：“除 以外，别无拯救，因为在天下人间，没有赐下别的名我们可以靠着得救。＂(徒四：12)因为神“使 成为我们的智慧，公义，圣洁，救赎。＂(林前一：30)

我们应当仰望主，得着救恩；更要惟独以主为夸口，为荣耀，高举 ，宣扬 ，引人归向十字架而得救。


作大丈夫

你们当思想这事作大丈夫(赛四六：8)

没有人愿意惧怕，因为惧怕属于不快感；但人有时不免会有惧怕，有些是不能避免的，是合理的，甚至是必须的。比如我们遇到危险，自然的反应是惧怕，然后才想法免除危险，或为了责任，必须面对危险，就要设法克服惧怕，胜过危险，那就是成功。但有的时候，没有可见的危险，自己竟然会没有理由的胆怯起来。圣经说：“恶人虽无人追赶也逃跑；义人却胆壮像狮子。＂(箴二八：1)因为人有罪，就失去坦然的心，没有平安，惧怕刑罚；但因信靠耶稣基督而称义，除去罪孽，与神和好，死的毒钩不能再威胁，就没有甚么可怕的。

蒙爱的人，知道万事互相效力，总是为了神所召的人的益处：“神若帮助我们，谁能敌挡我们呢？＂(罗八：28-39)因此，无论在甚么环境，都可以放心；因为“爱里没有惧怕；爱既完全，就把惧怕除去。＂(约壹四：18)

没有神的人，或是因为有罪，与神阻隔，失却倚靠，就难免遇事彷徨惧怕，仿佛落水即将遭遇灭顶的人，急想抓住任何手边的东西，即使是一根浮过的稻草也好，以为可以救命。这样，人就崇拜偶像，作为精神的寄托，焦虑中的安慰。到有一天，患难真的来了。愚昧无知的人，发觉偶像不能救人，反需要人去抢救它，抱着偶像逃难。巴比伦的彼勒，尼波，那些金银的偶像，不但不能作避难所，反倚赖人抱它逃难，成为人的重担。神的儿女，不要怕偶像，不要靠偶像；因为有神保护眷顾他们，从生下来就负责，到年老发白也怀抱扶持不丢弃。

你们当想念这事，自己作大丈夫...你们要追念上古的事，因为我是神，并无别神；我是神，再没有能比我的。我从起初指明末后的事，从古时言明未成的事说：“我的筹算必立定，凡我所喜悦的我必成就。＂(赛四六：8-10)

神召亚伯拉罕，从吾珥拜偶像的地方出来，当他年老的时候，应许他必作多国的父，他的后裔要成为大国；并且应许凡他脚掌所踏之地，要赐他为业。我们因信作亚伯拉罕的子孙，藉着耶稣基督，得承受应许。所以要倚靠 ，仰望 ，必不惧怕；因为神既预定，也必保守到底，直到 的旨意成就。


一日转眼之间

灾祸要临到你身你不知何时发现(赛四七：11)

灾祸之可怕，是因为其并不给人预备的机会。人以为明天不过跟昨天一样，永恒是现在的延长；那知灾祸在不知不觉中临到，毁灭了平安的梦。

巴比伦是敌对神的城。她从历史的幼年期，就想要建造其通天的塔，观测天象(创一一：4)，以为自己有智慧，聪明，以为自己文化灿烂，坐在列国皇后的宝座上，得意不可一世，不信灾祸会有临到她的一天。

你心里说：“惟有我，除我以外再没有别的！＂因此，祸患要临到你身，你不知何时发现；灾害落在你身上，你也不能除掉；所不知道的毁灭，也必忽然临到你身。(赛四七：10,11)

正如巴比伦是一座城，耶路撒冷也是一座城。巴比伦是敌挡神的，耶路撒冷是属神的。“但属灵的不在先，属血气的在先，以后才有属灵的。＂(林前一五：46)这两个不同的势力，互相为敌。巴比伦是属世的国度；以色列是属神的国度。

耶路撒冷是神的新妇，应当持守贞洁，单单爱神，单单事奉神，不跟世界合流。可惜，地上的耶路撒冷不分别为圣，作了淫妇，变成跟巴比伦没有分别，在属灵意义来说，已经被掳到巴比伦去，失去独立和主权。而实际的被掳，是以后必然的事。神差 的儿子耶稣基督到世上来，在十字架上成了救赎，用自己的血买了信的人归 ，就是教会，属天的新耶路撒冷。教会就是基督的新妇，(弗五：23-32)，在地上要受苦难，遭迫害，苦待，但对主忠贞不贰。

巴比伦在地上繁华富有，是列国的王后；但到了审判的时候，她要从宝座上下来，变为推磨的婢女(赛四七：1-5)。耶路撒冷却要蒙神怜悯，坐在宝座上。(赛五二：1,2)

他们结局的不同，因为教会是主新妇，她“救赎主的名是万军之耶和华以色列的圣者＂(赛四七：4)。

到末后的日子，巴比伦要倾倒，像一块大石头，被天使举起，猛力扔下，沉在海中。(启一八：21)然后羔羊的新妇，就是新耶路撒冷，要显明出来。(启一九：7二一：1,2)

属主的人应当与世界分别，不追随世俗，穿光明洁白的细麻衣，与主同行。


拣选与拯救

你在苦难的炉中我拣选你(赛四八：10)

圣经给我们看见，神所拣选的人，并不就是完全的；而是神在他的身上有一定目的，要完全成就。

慈爱的神，知道我们的本性，仍然向我们施恩拣选我们，这就更显出 恩典的奇妙。全知的神，不是在拣选了之后，才发现我们的缺点，败坏，不得已而忍耐，修理。圣经说：“双子还没有生下来，善恶还没有作出来，只因要显明神拣选人的旨意，不在乎人的行为，乃在乎召人的主。＂(罗九：11)

在人看来，雅各是不可救药的诡诈，自私；出生的时候，就抓住哥哥的脚跟，一生离不了用心计，并不如以扫的爽直。但神有 完全的主权和预定，引导他，造就他，直到神的旨意成就在他身上。到以色列成为一个国度，仍然是悖逆，不断的顽梗强项，得罪神。神因为对他们有完全的计画，所以忍耐他们；以后将他们交在巴比伦的手中，使他们被掳，受管教，受熬炼，才悔改回转，而蒙恩惠。

为我的颂赞，向你容忍，不将你剪除。我熬炼你，却不像熬炼银子；你在苦难的炉中，我拣选你。(赛四八：9,10)

神称他是“雅各，我所选召的以色列＂(赛四八：12)。雅各表明人旧造里的性情；以色列是神给他改的名字，表明新生命，神对他有新的期望。虽然如此，人脱离不了那旧人，所以要受熬炼，经历许多的苦，像炼炉一样。但不同的是，人炼银子的时候，把杂质渣滓炼出来丢掉；如果这样的话，谁也不能合于神的标准。神要人经过熬炼以后，成为净化，合神使用，作 的器皿，成就 的旨意。

神藉着巴比伦熬炼以色列，到了一定的程度，就兴起古列王：“耶和华所爱的人，必向巴比伦行 所喜悦的事， 的膀臂也要加在迦勒底人身上。＂(赛四八：14)神真是掌管历史的主，照 所预定的时候，使用 的人，成就 的计画，使 的子民得益处。我们只能够说：神的智慧何其深，神的权能何其大，实在超过我们所能测度的。

炼炉中的拣选，就是拯救，是炼成得荣耀。神的儿女啊，让我们谦卑俯伏在神的面前，求 炼除我们里面的老雅各，成为真以色列人。顺从 的引导，行 的道路，就有平安。


仆人与复兴

你作我的仆人...施行我的救恩直到地极(赛四九：6)

以色列的道德状况，到了不能再低的地步，几乎“像所多玛，蛾摩拉的样子＂(赛一：9)；他们的国势，也同样到了最低点。亡国的刑罚，眼看就要临到。神的先知以赛亚，警告他们悔改，宣告被掳和审判；但神启示他将来的事，使他信心的眼睛看到更远的光荣和复兴。

神称为“仆人＂的，好像 所选召的大卫一样，但不是一位英武的君王，因为他不是仗剑跃马，用武力征服，而是用言语宣讲：“ 使我的口如快刀＂(赛四九：2)；而先知所预言的这位仆人，显然不是他自己，因为以赛亚在蒙召的时候，就已经先得神指示，他的工作不是受欢迎的，而且也不会带来复兴。(赛六：9-13) 看神奇妙的应许：

现在 说：“你作我的仆人使雅各众支派复兴，使以色列中得保全的归回，尚为小事；我还要使你作外邦人的光，叫你施行我的救恩，直到地极。＂(赛四九：6)

这位“仆人＂是谁呢？

仆人来是要叫以色列复兴，表示那时候必先经过败亡和衰落；仆人的工作，是要叫余民归回；仆人事奉的范围，远超越以色列的国境，更要使黑暗中的外邦人得见真光，使地极的人得蒙救恩。这预言在以赛亚当世，和七百多年以后，并没有实现。直到主耶稣降世，作拯救全人类的弥赛亚，作“众民的中保＂，并且要再来复兴遍地；不止是复兴以色列，而是要将被罪压害，受败坏辖制的世界，带进荣耀。

使徒保罗引用这经文，宣告教会的使命，是继续主耶稣的工作，完成传福音到地极的目标(徒一三：47)。现在是外邦人蒙恩的时机；最重要的，是及时接受耶稣基督为救主，罪得涂抹除去，在 里面得神的悦纳(林后六：2)，遵行主的旨意，发扬真光，盼望 的荣耀再临。彼得在五旬节见证说：

主也必差遣 所预定给你们的基督耶稣降临。天必留 等到万物复兴的时候，就是神从创世以来，藉着圣先知的口所说的。(徒三：20,21)

看现今的世界，没有理由叫我们乐观。感谢神， 已经预定那荣耀复兴的日子，是我们的新希望。


顺服的仆人

耶和华开通我的耳朵(赛五O：5)

神不用雇工服事 ，而是用爱 的人服事 。因为爱 而受苦，而劳力，与为了雇价的服事不同，是甘心乐意的，所以满有爱的香气。

以色列同族作奴仆的人，本来在服事主人六年之后，可以自由出去。但如果他爱主人和妻子儿女，不愿自由出去，主人就要带他到审判官那里，在门前，使他“靠着门框，用锥子穿他的耳朵，他就永远服事主人。＂(出二一：6 诗四O：6)这穿透的耳朵，就像受了割礼一样，单听主人的话，顺从他。

神的仆人，被 的大爱所激励，不是受到强迫，而是甘心事奉，听 的命令。

主每早晨提醒，提醒我的耳朵，使我能听，像受教者一样。主耶和华开通我的耳朵，我并没有违背，也没有退后。(赛五O：4,5)

主耶稣本来是神的儿子，却不把持与神同等的位分，顺从神的旨意，降世成为人，并且取了奴仆的样式(腓二：5-8)。为了爱父，行 所喜悦的事，而默然受苦；“ 被骂不还口，受害不说威吓的话，只将自己交托那按公义审判人的主。＂这就是基督作仆人的榜样。

我们难以了解，为甚么宇宙万有的主宰，肯这样的忍受羞辱，任人鞭打，任人拔去代表荣耀的胡须，是以色列男人所不可忍的(撒下一O：4,5)。这不是说仆人的受苦能忍耐，更重要的是为了甚么而忍耐；神的仆人因为有对神的爱，甘心顺服到底，不自己伸冤；而且不是因为犯罪而受苦，相信神，完全信靠 的公义。 知道，“主耶和华必帮助我，所以我不抱愧。我硬着脸面好像坚石，我也知道我必不蒙羞。＂(赛五O：7)

先知所预言，这顺命的仆人，是弥赛亚的影像。再没有别人能适合这仆人。我们作基督的门徒，也要效法基督，跟 的脚踪行。保罗为了基督，甘受许多的苦难，如经上所记：“我们为你的缘故终日被杀，人看我们如将宰的羊。＂(罗八：36)被人“看作世界上的污秽，万物中的渣滓。＂(林前四：13)今天，我们不是求人的称赞，世界的名利，而是跟从为我们受苦的主，行各各他的道路，盼望将来同 得荣耀。


神的百姓

又对锡安说：你是我的百姓(赛五一：16)

神的百姓享受 赐福，可以满足的说：“耶和华是我的产业，是我杯中的分＂(诗一六：5)，因神的福杯喜乐。但因为违背神，就“从耶和华手中喝了 忿怒之杯，喝了那使人东倒西歪的爵＂(赛五一：17)，神将他们交在外邦人的手中，受尽欺凌痛苦。不过，神不是永远弃绝所拣选的百姓。

虽然被掳亡国，看来没有指望，但神是独行奇事的神，在 没有难成的事。神告诉他们，在古时如何选召亚伯拉罕，如何从年老的撒拉，生出许多的后裔；使将亡没有盼望的人，作多国之父。神引导他在地上飘流，没有可以称为自己的地业，没有可以寄托的国家，保护的君王，实在是难以生存。到雅各的时候，竟然因为饥荒下到埃及，全家族沦落成寄人篱下的奴隶。他们因受辖制，作苦工，负重轭，向神哀求；神就差遣摩西，带领他们出来。但埃及法老，像壮士看守他的掳物，不甘心让以色列人离去，追赶他们；神就在埃及人的身上显大能，“砍碎拉哈伯＂(拉哈伯是水中的庞大怪物，代表埃及)把埃及的战车马兵，倾覆在红海里。

神是永在的全能者。创造天地的主， 行事没有人能够拦阻。 在历史上如何为 的选民行事，现在仍然能创造历史，眷顾 的子民。神应许说：

耶和华就赎的民必归回，歌唱来到锡安，永乐必归到他们头上，他们必得着欢喜快乐，忧愁叹息尽都逃避。...又对锡安说：“你是我的百姓。＂(赛五一：11,16)

这复兴的日子，是要藉着基督的显现而成就。正如圣经记载的：“必有一位救主，从锡安出来，要消除雅各家的一切罪恶。＂(罗一一：26)

我们应当挺身昂首，不论环境如何，总不惧怕。像使徒保罗在狂风暴雨的海上，仍然能说：“我所属所事奉的神...我信神 怎样对我说，事情也要怎样成就。＂(徒二七：25)

“栽定诸天，立定地基＂的主，应许 的仆人说：“我将我的话传给你，用我的手影遮蔽你。＂这是多么安全可靠！我们应当把信心建立在 的应许上。神用 权能的命令，创造万有，托住万有， 的话比天地更确定。要相信仰望 。


荒场的欢声

耶路撒冷的荒场啊，要发起欢声(赛五二：9)

守望者站在耶路撒冷的城墙上。举目看城内，仍然有断垣颓壁，破败的景象。那是罪恶所留下的伤痕，是被神责罚的记号。他的内心，盼望与忧虑哀伤交织。

他的眼睛，向远方眺望。他看见一个报信的使者，出现在地平线上，跑上了山坡。使者从战场上带来胜利的信息。这喜信，像野火在城内传扬开来，燃起了遍地的欢乐。

使徒保罗引这经文，作为福音信息的应验：“报福音，传喜信的人，他们的脚踪何等佳美！＂(罗一O：15)这是基督复活的信息。主基督耶稣复活，为失丧的人类成就了救恩，给被罪压制的，带来了希望。 得胜了死权，生命的主作王了。因为主耶稣为我们的罪，死在十字架上，但 不能被死拘禁；而“神已经立 为主为基督了＂(徒二：36)藉着信 的人，就不至灭亡，而有永生。这就是福音。

本来大地满了黑暗，没有希望，没有亮光。看宗教机构，圣殿失去了光彩，令人灰心；朝中的官员，各人为了自己经营打算，谁管甚么国家事？但报喜信的使者，传来了好信息。

这喜信是哪里来的呢？“你的神作王了！＂喜信不看人的条件，不是出于人的创造：

耶路撒冷的荒场啊，要发起欢声，一同歌唱，因为耶和华安慰了 的百姓，救赎了耶路撒冷。...你们离开吧，离开吧！从巴比伦出来，不要沾不洁净的物，要从其中出来。(赛五二：9,11)

神奇妙的救恩，是藉着耶稣基督成就的，信的人就可以得着，不在乎人的行为。但得救的人，是属 的子民，在 的救恩有分，是属于新耶路撒冷的人，不应再恋慕巴比伦的污秽，要作永生神的圣殿；“就如神曾说：｀我要在他们中间居住，在他们中间来往；我要作他们的神，他们要作我的子民。＇又说：｀你们务要从他们中间出来，与他们分别不要沾不洁净的物，我就收纳你们。我要作你们的父，你们要作我的儿女。＇这是全能的主说的。＂(林后六：16-18)

神向 儿女所要的，不是外表的虚仪，而是心灵诚实的敬拜。凡是属主的人，总要洁净自己，过成圣的生活，这是蒙恩的人，感恩的表现。


神所喜悦的事

耶和华所喜悦的事必在 手中亨通(赛五三：10)

全智全能的神，在每一个人，每一件事上，都有 特定的目的。圣经中多次提到， 的旨意，目的，所喜悦的，同出于这个意思。

神子基督耶稣在世的时候，说话行事不是照自己的意思，而是遵行父神的旨意，“常作 所喜悦的事＂(约八：29)。就是到了客西马尼园，在十字架可怕的阴影之下，“心里甚是忧伤，几乎要死＂(太二六：38)，以至“汗珠如大血点，滴在地上＂， 仍然说：“父啊，你若愿意，就把这杯撤去；然而，不要成就我的意思，只要成就你的意思＂(路二二：41-44)。

这是主耶稣“虚己＂(腓二：7)的极致， 倒空自己，为要行父神喜悦的事，为世人成就救恩。

神的旨意，并不常是我们所喜欢的道路；因为我们常想到自己，而又目光短浅，看不了多远。但全智的神，在一切的事上，都有 奥秘的计画：

耶和华却定意[或作“喜悦＂]将 压伤，使 受痛苦。耶和华以 为赎罪祭。 必看见后裔并且延长年日，耶和华所喜悦的事，必在 手中亨通。(赛五三：10)

被钉在十字架上，受极深的羞辱，极大的痛苦，绝不能算是好事。可是，那是神所喜悦的，那就是福音的奥秘了。

五旬节使徒被圣灵充满，彼得在第一篇讲道中指出：主耶稣被钉十字架，不是殉道的悲剧，也不是事件相互反应而有的结果，更不是偶发事件，却是神有 的目的，是“按着神的定旨先见＂(徒二：23)。结果，三天三夜之后，耶稣基督从死里复活了，“领许多的儿子进荣耀里去＂(来二：10)，就是掳掠了那掳掠人的，使信 的人得释放，成为神的儿女。总合起来是基督的教会，是羔羊的新妇；到 荣耀再临，迎接教会的时候，就是羔羊的婚筵，是喜剧的最高潮，永不降退的最高潮。

基督徒应当跟随主的脚踪，行神所喜悦的事。当我们照着神的旨意去行的时候，就是参与神的计画，成就 的目的，虽然经历苦难，当时不明白，最终神的计画，没有疑问的，“必然在 手中亨通＂，因为没有甚么能够拦阻全智全能的神。

也许，你现在正经历严重的熬炼，像是坟墓的黑暗，信心仰望 ， 的旨意终必成就。


平安的约

我的慈爱必不离开你我平安的约也不迁移(赛五四：10)

神拣选的恩典，是信实可靠的，也是非常的奥秘。我们不能问，为甚么不这样那样，因为那不是出于敬虔的心，自以为有智慧，能像神一样，了解神一切的计画安排。我们只能够观察神的旨意成就，赞叹 奇妙的作为。

神因为 的选民以色列人犯罪得罪 ，使他们被掳分散到外邦，失去了应许的美地。当他们被圣灵感动，知罪忧伤痛悔的时候，神就施恩再领他们回来，再安置在本地；而且更藉着耶稣基督的救赎，使信 的外邦人也归为一体，同承受应许。

你这不怀孕，不生养的，要歌唱；你这未曾经过产难的，要发声歌唱，扬声欢呼；因为没有丈夫的，比有丈夫的儿女更多。(赛五四：1)

使徒保罗被圣灵感动说：这是“凭着应许作儿女＂的，就是亚伯拉罕信心的后裔(加四：26-28)，也就是教会，“在上的耶路撒冷，她是我们的母。＂这是神照 自己的旨意，从外邦人中，“选取百姓，归于自己的名下＂，应验了先知所说的话：“此后我要回来，重修大卫倒塌的帐幕，把那破坏的，重新修造起来。＂(徒一五：16)藉着神所应许的弥赛亚，就是大卫的那后裔，藉着耶稣基督的死与复活，外邦人因信称义，归于主的名下，神的帐幕得以扩展，包括所有信的人。

这也应验了神与亚伯拉罕所立的约，“你的后裔必得多国为业＂。更可以远溯到挪亚的约，神在洪水以后，雨后将虹放在云中，表明不再用洪水灭世，信的人要承受洁净后的新天新地，永远居住。神信实的话说：

大山可以挪开，小山可以迁移，但我的慈爱必不离开你，我平安的约也不迁移。这是怜恤你的耶和华说的。(赛五四：10)

这是何等美好的应许！

服事主的人，为主的缘故，要受许多的苦，被人迫害，攻击，弃绝。因为世人背叛，反对神；既不能达到神面前，就只有向属神的人身上泄愤，恨恶信主属主的人。但神的仆人，有从主而得的义，神平安的约，必定成就，现在为主的缘故暂受苦难，最后永远享受神的慈爱。

我们在暴风雨中，仍然有盼望，青天和彩虹终会出现。


神应许的永约

我必与你们立永约(赛五五：3)

不止是撒玛利亚的妇人，我们世人都同样的患了乾渴症，虽然道德情况可能不同，但心灵的乾渴并没有分别；而这乾渴可以造成死亡，需要神恩典的滋润。慈爱的神向人发出呼召：

你们当就近来，侧耳而听，就必得活。我必与你们立约，就是应许大卫那可靠的恩典。我已立他作万民的见证，为万民的君王和司令。(赛五五：3,4)

如何得这恩典？恩典的意义，不是该得的，也不是作工换来的，而是免费的，不用代价；不过也有该作的事：

“近前来＂是说要就近神。人犯罪，所行的路，是以背向神，越久离神越远；所以要悔改，归向神。悔改是转变方向，离开以往所行的错误道路。

“侧耳而听＂，不是像欣赏音乐那样听，是专心听从，留意遵行。换句话说，是遵从神的旨意，作讨 喜悦的事。

信实的神说：“我必与你们立约＂。多么奇妙的事！永生的神，竟肯与短命必死的人立约！

与这约有关的，是藉着“大卫＂所立的，神已经立他“作万民的见证，为万民的君王和司令＂。以色列的王大卫，在他一生最荣耀的时候，也没有作到这地位，但神应许他的后裔，就是主耶稣基督，要永远坐在他的宝座上；信的人，可因 而称义，得以进入神的国度。

可惜，乾渴的人多的是，但他们不肯放弃自己的努力，在沙漠中拼命的掘井，每一口井的结果，总是乾的洞；流汗，背脊酸痛，手上生了重茧，所得的是累积的失望。转机在哪里？

当趁耶和华可寻找的时候寻找 ，相近的时候求告 。恶人当离弃自己的道路，不义的人当除掉自己的意念，归向耶和华，耶和华就必怜恤他。(赛五五：6,7)

转机在于及时回转。 离我们并不远。只要承认自己没有指望，是有罪的恶人，放弃偏行的错路，归向神，就可以得到生命的活水。祸与福只在转念之间。不过，神有 自己所定的时间，不能犹豫迟疑；应当趁着现在，现在寻求神。

神不要甚么条件，来的人都可以得到恩典。但神的时候到了，恩典的门就关了。


万民祷告的殿

我的殿必称为万民祷告的殿(赛五六：7)

在古时，信奉异教的人，各个城邦都崇拜他们自己的守护神，求告赐他们人丁兴旺，田产丰收，战争得胜。他们的祭司阶级，就成了有威势的领袖，引百姓陷于迷误。

以色列人也接受了这种文化的影响，把创造万有的神，贬为自己宗派一小撮人所拥有。而那些宗教领袖们，就挟神之名而满足自己的私欲，吃喝饱足，就去睡大觉，并不关心羊群灵命的需要。

羊的性情驯顺，是很容易接受领导的动物，对于领他们的人，不大可能反抗；这也可以说，是不难误导的。这不是跟我们人类很相像吗？

以色列人的宗教，就这样低落下去，成为徒具虚名，不仅远离了神，还坚持错误的观念，以为神总是他们的。神知道他们走迷的情形，知道他们没有希望，就兴起他自己的仆人，领他们归回。因此，在极深的黑暗当中，差 的儿子到世上来，耶稣基督作好牧人，成就神的旨意，寻找失丧流离困苦的羊，领他们回到羊圈。

我必领他们到我的圣山，使他们在祷告我的殿中喜乐。他们的燔祭和平安祭，在我的坛上必蒙悦纳，因我的殿必称为万民祷告的殿。...我还要召聚别人归并他们。(赛五六：7,8)

迷失的羊在危险当中，他们自己并不知道，也无法脱离那危险的境地。因此，主耶稣从天降世，来寻找拯救他们，并且为羊舍命。那些繁琐的礼仪和祭物，只是作了职业宗教人士的享用，是他们的利益，并没有达到神的面前。“耶稣基督只一次献上 的身体...成了永远的赎罪祭＂(来一O：10,12)，除去人的罪，使人能得神的喜悦，所献上的燔祭和平安祭，才会得神的悦纳，使人恢复与神相交。

主耶稣不止是犹太人的牧人， 更说：“我另外有羊，不是这圈里的，我必须领他们来，他们也要听我的声音，并且合成一群，归一个牧人了。＂(约一O：16)这就是外邦人要藉着耶稣基督得以“归并＂，成为神的选民，作以色列人。这样，同合成一个圣殿，作神居住的所在。神不是微小的神；要开展我们的心，作万民祷告的殿，是何等的福分。


你怕谁？

你怕谁？因谁恐惧？(赛五七：11)

不论甚么人，总有个惧怕的对象。所怕的是谁，或怕的是甚么，决定其为人如何，并结局如何。

我们应该知道，神是可畏的。圣经说：“我们的神乃是烈火＂(来一二：29申四：24)。我们都知道，轻忽不怕火的危险，会有甚么结果。

圣经说：“耶和华的圣民哪，你们当敬畏 ，因敬畏 的一无所缺。＂所以惧怕神是最正常的。惧怕敬畏神的意思，并不是因为有罪，躲避神的面，那是不可能的；在消极方面，是不敢得罪 ，违背 ；积极方面，是尊敬 ，行 的旨意。惧怕神就可以没有惧怕。“我曾寻求耶和华， 就应允我，救我脱离了一切的恐惧。＂(诗三四：9,4)

神拯救以色列人从为奴之地出来，吩咐他们不要再回埃及去。但敌人的大军来攻击，他们就怕起来，以为神的话并不重要，就违背神的命令，打发使者往远方去求援，用外交手段，寻求盟国。耶和华说：“惟有我，是安慰你的。你是谁？竟怕那必死的人，怕那要变如草的世人；却忘记铺张诸天，立定地基，创造你的耶和华！＂(赛五一：12，13)其实，神藉 的仆人说过：“但要尊万军之耶和华为圣，以 为你们所当怕的，当畏惧的。＂(赛八：13)圣经说：“惧怕人的，陷入网罗；惟有倚靠耶和华的，必得安稳。＂(箴二九：25)

惧怕人的人，有一个最方便的避难所，可以逃避，就是说谎话。说谎是胆怯的记号。当他以为有危险来了，就蜷缩进那个避难所里面去。

当耶稣被当权者的爪牙捆绑上，门徒意识到死亡的绳索也临近他们。连最勇敢的彼得，在黑暗的权势之下，也失去了当有的勇气，甚至忘记了主耶稣早先告诉他的话，在一个婢女的面前，三次不承认主。(可一四：66-72)

主耶稣说：“我的朋友！我对你们说：那杀身体以后不能再作甚么的，不要怕他们。我要指示你们当怕的是谁：当怕那杀了以后又有权柄丢在地狱里的，正要怕 。＂(路一二：4,5)

五旬节以后的彼得，被圣灵充满，竟然能面对权威，侃侃宣告：“顺从神，不顺从人，是应当的！＂(徒五：29)这不是人的胆量，是圣灵同在，使他认识要怕神，不怕人。


神拣选的禁食

我所拣选的禁食不是...要折断一切的轭吗？(赛五八：6)

人和动物不同的地方，在于生而有宗教意识，寻求敬拜的对象。不知道从甚么时候起，人却产生了一种错误意识，以为神所有兴趣的，就是人在搞的那些礼仪。

也许，这是贿赂良心的把戏，给人一厢情愿的安全感。他们以为这样的表现，必能得到神的欣赏和报答。当然，魔鬼最喜欢人把赝鼎代替真品。

神吩咐 的仆人，要大声指出百姓的罪，唤醒他们悔改：

你要大声喊叫不可止息；扬起声来好像吹角。向我百姓说明他们的过犯，向雅各家说明他们的罪恶。他们天天寻求我，乐意明白我的道，好像行义的国民，不离弃他们神的典章，向我求问公义的判语，喜悦亲近神。(赛五八：1,2)

先知告诉他们，这种外表的敬拜，并没有益处。神所要的不是不作甚么，而是作当作的事；不在于外面的行动，而在于内心。“因为耶和华不像人看人；人是看外貌，耶和华是看内心。＂(撒上一六：7)

禁食的意义，是刻苦己心，省察自己的罪恶，行神所喜悦的事，以神的爱待人。因为神并不注重宗教仪式，而要实践的宗教，“清洁没有玷污的虔诚＂(雅一：27)。 所拣选的，不止是装作愁苦的样子，而是怜悯人的实际；不是多么慷慨的奉献祭物，就可以遮盖罪恶，而“惟愿公平如大水滚滚，使公义如江河滔滔＂。圣经说：“世人哪，耶和华已指示你何为善， 向你所要的是甚么呢？只要你行公义，好怜悯，存谦卑的心与你的神同行。＂(赛一：10-15摩五：21-23弥六：7,8)

败坏的人性，能把最有意义的事，变成失却价值的虚仪。从旧约，到新约，圣经教导信的人，有三种应当实行的宗教义务：施舍，祷告，禁食；主耶稣也特地训示门徒，应当如何实行。(太六：1-18)祷告是用口，施舍是用钱财，禁食是有关身体。如果心不对，就失去全部意义，不能得神悦纳。

神的应许说：“耶和华必时常引导你，在乾旱之地，使你心满意足，骨头强壮。你必像浇灌的园子，又像水流不绝的泉源。＂(赛五八：11)遵行神旨意的人，不必自己求神记念，必得神赐福，而且可以滋润人，成为别人的赐福。


祷告的距离

你们的罪孽使你们与神隔绝(赛五九：2)

人对宗教的需要，是与生俱来的。实际上“宗教＂这个名词，是宗从与教导，正和 religion 的意义相近；因为是由拉丁文 religare 而来，意思是“重新结合＂，“坚固联结＂；说来也有意思，那是筋络(ligamentum)一字的来源。在圣经中称为“相交＂或团契。在另一方面，有了信仰，自然也就产生“义务＂(obligare)。没有遵行宗教义务，或不感觉有义务的人，并不是真正的信徒。虽然这似乎是自然宗教论的说法，却仍不无道理。

人与神的相交，最重要的是祷告。不过，这种结合，有时会产生阻隔。这是说，并不是所有的人，都与所敬拜的神有密切的相交。人向神祷告，地理上的距离，并不会造成阻隔，环境如何，也不是问题。

但以理在巴比伦，为了耶路撒冷和以色列民祷告，蒙神垂听，指示他将来的事。(但九：1-23)

另一个例子，是耶稣在迦百农的时候，有个百夫长，来求耶稣，医治他患瘫痪病的仆人。耶稣应允要去他家治好那名仆人。但百夫长的意思，不是劳动耶稣亲去，只要 发出权能的命令，相信仆人就必好了。耶稣嘉许他的信心，对他说：“你回去吧，照你的信心给你成全了！＂那时，他的仆人就好了。(太八：5-13) 这个百夫长，是罗马人；但种族不构成祷告的距离。他的家在别的地方；地理也不造成阻隔。主耶稣听了他的祈求，应允他，仆人就得痊愈。

耶稣说过一个比喻：法利赛人在圣殿里祷告。那人外表守宗教礼仪，他自己很满意他的行为，祷告的地方也对；只是他的祷告连天花板也不能透过，更不必说得神垂听了。因为自以为义，在神面前自高。(路一八：9-14)先知说：

你们的罪孽使你们与神隔绝，你们的罪恶使 掩面不听你们。因你们的守被血沾染，你们的指头被罪孽玷污，你们的嘴唇说谎言，你们的舌头出恶语。(赛五九：2,3)

因此，人必须相信耶稣，得主的血洁净而称义，得以亲近神，认罪悔改，“洁净你们的手...洁净你们的心＂(雅四：8)，照神的旨意祈求，才可以得神的应允。


兴起发光

兴起发光！因为你的光已经来到(赛六O：1)

我们不难知道这世界败坏的严重，从报纸上，电视上，都可以知道。不过，世人已经习而惯之，不把那当作一回事；甚至还会学而习之。基督徒可能不同；知道分别，不赞同黑暗，却不作一事，接受如人无力改变天气；也许，会偶然祈祷主。

知道分辨是好，祈祷更好；但不能认为责任已尽。

基督徒在世上，必须参预属灵的战争，就是光明与黑暗的战争，真神与撒但的战争。我们必须有自己一定的立场。

圣经描述一幅真实的图画：“仇敌好像急流的河水冲来，耶和华立起旌旗来敌挡它。＂(赛五九：19,KJV译)我们必须与主站在一边，敬畏主，远离罪恶，就能够向神说：“你把旌旗赐给敬畏你的人，可以为真理扬起来。＂(诗六O：4)这样的人不是羞辱主的名，而是为主作见证，为主发光的人。

兴起发光！因为你的光已经来到，耶和华的荣耀发现照耀你。看哪！黑暗遮盖大地，幽暗遮盖万民，耶和华却要显现照耀你， 的荣耀要现在你身上。(赛六O：1,2)

主耶稣是世上的光。黑暗遮盖大地，完全没有光明，没有谁比谁好，可以看得清，看得远；有人因为自己比别人好，那只证明他仍然在黑暗中，看不见自己的败坏。只有跟随主的人能够“不在黑暗里走，必要得着生命的光＂(约八：12)。

有一个法利赛人扫罗，自以为“就律法上的义说，我是无可指摘的＂(腓三：6)。到“从黑暗中归向光明＂(徒二六：18)之后，才知道“在罪人中我是个罪魁＂(提前一：12)。他接受了基督的光照，成为使徒保罗，才可以为主发光，叫人的眼睛得开，认识主，认识自己，得着救恩。

得着主，作“光明之子＂(弗五：8)，光明与黑暗是不能够妥协的。因此，这有新生命的人，自然不再甘心行在黑暗中，而过光明的新生活，不与黑暗相交(林后六：14)。

光不是物质，是没有声音的。光的存在，使人能清楚看见周遭的事物。有主光照的人，不在于自己宣扬，是有主的光和荣耀，显现在身上，表现主的荣美。然后万国就被吸引，来就近光明，连骄傲的人，也不能不承认；有心寻求真理的人，就被感化，而归向光明。兴起为主发光吧！


传好信息

耶和华用膏膏我...叫我传好信息给谦卑的人(赛六一：1)

报好信息，是对人好的事，是人都该去作的；但却不是人都能作，都肯作的。

主耶稣开始公开的事奉，进了拿撒勒的会堂。 不是偶然去，而是“照 平常的规矩＂，每安息日去聚集礼拜。但那是多么不同的一天。 站起来要念圣经。当会堂的执事人员，把先知以赛亚书交给 的时候， 不是碰巧开到那里，而是找到一处经文。这表示 平常对圣经的熟悉，也表示 特意用这段经文，宣告 的事奉。可见这是划时代的信息。

主耶和华的灵在我身上，因为耶和华用膏膏我，叫我传好信心给谦卑的人，差遣我医好伤心的人，报告被掳的得释放，被囚的出监牢，报告耶和华的恩年和我们神报仇的日子。(赛六一：1,2)

在路加福音第四章18及19节，和我们的旧约以赛亚书略有不同，是因为福音的作者，记载主耶稣的话，是依据当时通用的希腊文七十士译本，和我们所见的译文意义并无差别。主宣读到“报告神悦纳人的禧年＂，就没有再读下去，那是说， 把“我们神报仇的日子＂延迟了。虽然那也是主工作的一部分，但不是在那时候。正如主耶稣所说的，天父“因为 是人子，就赐给 行审判的权柄＂(约五：27)；但主又说， 第一次来的时候，“并不是要审判世界，乃是要拯救世界；弃绝我，不领受我话的人，有审判他的，就是我所讲的道，在末日要审判他。＂(约一二：47,48)

主耶稣所宣告的，实在是好信息：神差 的独生爱子到世上来，为了人的罪，钉死在十字架上，舍命流血作为赎价，使凡信 的人，罪就得神赦免，而蒙神悦纳；使被罪压伤的人，得以医治，被魔鬼任意掳去的，得以自由。历代以来，还有比这更好的信息吗？只是有一件事，好信息只有谦卑的人才可以接受。到末日主再来的时候，就是报仇的日子，要把仇敌撒但践踏在脚下；骄傲不肯悔改，强项悖逆的人，就要受审判，被定罪，与敌挡神的那恶者撒但一同沉沦。

今天教会在地上，是要遵行主耶稣的使命，靠着圣灵的大能，传扬这好信息。愿世人趁着这拯救的时候，接受主耶稣的救恩，进入神的恩典中。


守望者

耶路撒冷啊！我在你城上设立守望的(赛六二：6)

黑夜深沈，漫长，不知在哪里，都会藏着危险。但城里的人，一天辛勤劳苦，都沈沈的睡了。他们怎么会睡得那么的安心？如果仇敌忽然来袭怎么办？

羊群静卧在圈中，夜温柔的手，抚摸着他们，使他们恢复一天的疲倦。但黑夜，也是豺狼环伺的时候。那爱护羊群的牧人，却为了他们儆醒不眠，站在高处，注视着黑暗中的危险，直到太阳从东方出现。

神的仆人是神的守望者。他们关系神家的安危。耶路撒冷啊，我在你城上设立守望的，他们昼夜必不静默；呼吁耶和华的，你们不要歇息，也不要使 歇息，直等 建立耶路撒冷，是耶路撒冷在地上成为可赞美的。(赛六二：6,7)

守望者必须神选。人随意设立的人，或为了工价而来，或有不正当的动机，只是想站在高处。把全城的安全寄托在他身上，是不可原谅的愚昧。神的先知必是特别拣选的光明之子， 绝不把这样重要的任务，轻易托付不可靠的雇工。

守望者必须儆醒。不论他的眼睛多么锐利，能看得多远，如果阖上了眼，进入了睡乡，不仅没有益处，反而会误大事。所以儆醒是守望的意义，不能贪睡作梦(赛五六：10)。

守望者须有见识。正常的人，张开眼睛都能够看见，但只有部分的人，可以读出地图的意义，欣赏文字的美妙，分辨时代的警兆。如果无故大惊小怪，或有敌人的踪迹而不警觉，都不能胜任守望的责任。

守望者必须忠心。既然站在那冈位上，必须尽忠竭力。不论天侯多么恶劣，气温严寒或酷热，或身体疲倦，不舒服，或心情不愉快，都不能任何理由放弃责任，直等有人来接任。

守望者必须有恒。如果被人忘记你的存在，无人供应你的需要，不要因此灰心，弃职另谋出路。如果一段时间没有显然的效果，不能因而放心，以为问题已过去。如果你呼喊没有人留意，仍然沉睡不醒，不可就闭口无声。有时甚至呼求神得不到反应，也不可灰心，直等公义的太阳出现，神的旨意成就。

教会今天需要神的守望者，作祷告的工作，向神呼吁；警告世人及时悔改，弃暗就光。


神的百姓

他们诚然是我的百姓不行虚假的子民(赛六三：8)

在人与人交往的过程中，难免会发现，原来诚心相托的朋友，竟然是虚情假意。那是多么痛心的事！有谁愿意遇见？连最虚假的人，也愿意别人对他诚实。

神是完全信实的。 虽然知道人的本相，却仍然对 所拣选的人施恩。

说：“他们诚然是我的百姓，不行虚假的子民。＂这样， 就作了他们的救主。他们在一切苦难中， 也同受苦难；并且 面前的使者拯救他们。(赛六三：8,9)

看这里的记载，神在和人打交道的时候，全然不加预防，多么天真，相信不可信的人！ 不去查考人的信用记录，不去找几个见证人，担保人，甚至没有翻查 自己的帐簿，就下了“他们不会负我骗我＂的断语，说：“不行虚假的子民＂！还有比这个更远离事实的吗？人就是善于行虚假。在许多时候，神好像违背 的全知，竟然会对属 的人痴心相托；等到人把事情办糟了，或现出悖逆的恶性恶行，神才来加以补救，收拾烂摊子。难道神不“早知如此＂，那又“何必当初＂？

这多么像耶稣所说比喻中的父亲。当浪子向老人家要求分家产的时候，父亲知道他的儿子会作出甚么结果，却仍然分了家产给他。父亲知道他的问题，也预备了他的归回，所以远在家门以外望他回来。父亲为甚么让他流浪，挥霍财产？是要得回一个真实悔改的儿子。(路一五：11-24)

神知道以色列的败坏，但 还是拣选了雅各(罗九：13)。神造就以色列人，也是如此。因 的慈爱和丰盛的怜悯， 拣选了以色列作自己的子民；在还没有进入应许之地以前，就吩咐 的仆人摩西作歌，预言他们的背逆与失败(申三二：1-43)所以神奇妙的救恩，不是补救，而是 的预定；在亚伯拉罕还没有儿子的时候，神就与他立约，说到“你的后裔必寄居别人的地，又服事那地的人...后来他们必带着许多财物，从那地出来。＂(创一五：13,14)这真是超过人理解的奥秘。

可惜，我们像以色列人一样，对神不诚实，辜负了神的圣爱。但神总不会对我们失望， 的慈爱不改变， 与我们同受苦难，对我们有盼望，救我们到底，成就 的旨意。


神的工作

我们都是你手的工作(赛六四：8)

我们祷告神，愿神显出 的右手，愿 为我们工作。我们存着盼望等候 。

但神在忍耐的等候我们。 不仅为我们工作，更在我们身上工作。从圣经中我们可以看见，神在以色列人身上，是如何的长久忍耐。因为人的里面，有太多敌挡神，反抗神的东西，必须除去炼净，而且人必须自己觉悟，不再坚持那些杂质是宝贵，不肯舍弃的，而甘愿给神洁净：

耶和华啊，现在你仍是我们的父。我们是泥，你是窑匠；我们都是你手的工作。(赛六四：8)

达到这样的认识，是不容易的，要经过一段极漫长，艰辛的道路。现在承认神所要的是洁净，而同意自己的不洁，还是不够的；而且还要承认，自己无法自救，无法达到理想，唯一的道路，是完全降服在神的手里，不再保留。

啊，一直自以为尊贵的我，现在知道自己不过是泥土，卑贱的泥土。到这时候，才有希望。不但口里说是泥土，表现也是泥土，谦卑下来，柔软下来，不敢再向神刚硬；承认神是窑匠，完全交托给神的智慧，让神有完全的主权。

窑匠难道没有权柄，从一团泥里，拿一块作成贵重的器皿，又拿一块作成卑贱的器皿吗？...多多忍耐宽容那可怒预备遭毁灭的器皿，又要将 丰盛的荣耀彰显在那蒙怜悯，早预备得荣耀的器皿上...就是我们被神所召的，不但是从犹太人中，也是从外邦人中。(罗九：21-24)

这位伟大的窑匠，有 的匠心妙手，从一团本质卑贱，污秽的泥土上，可以看出将来的形象，能照 的旨意，作成美妙的艺术品。 拣选我们，不是因为我们的品质好，有甚么可夸的才能，而是由于 的恩典和慈爱，没有甚么能拦阻 的计画成就。神最终的期望，不是属地的光荣，而是有一个理想的范型，就是“效法 儿子的模样＂(罗八：29)。并且藉着施恩的圣灵内住，改变我们成为属天的本质，有荣耀的盼望。

今天我们信主的人，虽然住在地上，却是有属天的国籍，等候我们主耶稣基督的荣耀显现： 要裂天而降，迎接属 的人，除灭仇敌， 永远荣耀的国度就实现了。


我比你圣洁

且对人说：...不要挨近我因为我比你圣洁(赛六五：5)

使徒保罗写道：“基督耶稣降世，为要拯救罪人。这话是可信的，是十分可佩服的。＂(提前一：15)显然的，保罗是引用当时一句教会所熟知的话，是普遍接受的观念，仿佛是主所说名言的回响：“人子来，为要寻找拯救失丧的人＂。“我来本不是召义人，乃是召罪人＂(路一九：10太九：13)。

当时的宗教人，反对主耶稣的原因之一，正是因为 肯于跟被人看不起的大众在一起。因为那样的人多，主耶稣不避免与他们来往，接纳他们，甚至进到他们中间。对于那些来就近耶稣，肯悔改的罪人，他们常是从主恩惠的口中，得到那安慰的信息：“平平安安的去吧！＂

但主耶稣把最严厉咒诅的话，留给那些自以为义，假冒为善的宗教人。那些人所行的，跟别人一样，甚至更糟，但他们的里面，有一个东西，就是骄傲，以为自己比别人好；只是实际的生活，并不能支持他们那些见不得人的行为。

圣经告诉我们：“恶要厌恶，善要亲近＂(罗一二：9)。因此，圣徒远离罪恶是应当的。不过，有两件事必须记得：

首先，远离罪恶，必须包括自己在内，而且应该先由自己作起。自己不去作，只要求别人，很难叫人相信他真的恨罪。

其次，不要用自我作量尺。我在这方面比你好，并不代表我就是完全；而且会指摘别人不好，绝不等于自己好。我们应该以主耶稣为标准， 是唯一曾生在世上的完全人。

先知指出，那些交鬼行恶，惹神发怒的人，却摆出一副自以为义的姿态。他对自己跟对别人的尺度显然不同。

且对人说：“你站开吧，不要挨近我，因我比你圣洁！＂...主说：“看哪，这都写在我面前。＂(赛六五：5,6)

神是鉴察人心肠肺腑的，不论你在人前如何扮演，神都清楚知道，而且给你记下来，到时候要施行公义的审判。

有一句老话说：“要恨罪，却爱罪人。＂有人以为那是办不到的事。其原因在于你恨的是否真的是罪。主耶稣就这样作过，给我们留下可行的榜样；现在尽多的圣徒也这样作；教牧们必须这样作。看看专业人员如医生，他们割掉了人身上的病变，却刀下留人。愿我们以主的心为心。


被憎恶的人

凡有血气的都必憎恶他们(赛六六：24)

在永世里，有两种情形：“其中有得永生的，有受羞辱永远被憎恶的。＂(但一二：2)

不少人有一种错误观念，以为神是爱， 必然会叫普世得救，不能想像慈爱的神，会把甚么人安置在地狱那种不良的环境里面。想想看，如果任何地方，任何时间，都有“免费的午餐＂，那不仅免费的观念难以存在，连午餐也就没有了。在这样情形之下，如果有人说：“我爱你，请同我一起午餐。＂还有甚么意义？谁能懂得他在讲些甚么？

同样的，如果人不是在失丧的境况，就不需要救恩，不需要神的爱。如果神只是爱，我们就难以了解爱的意义，因为消除了甚么不是爱。所以“普救＂的观念，绝不能能够成立。说这样话的人，有两个问题：一个是不了解甚么是爱，另一个恐怕是不认识神。

在圣经所说的新天新地里，有蒙爱在荣耀的新耶路撒冷的人，在城中与主同住；也有在城外没有盼望的黑暗中，永远受羞辱的。(启二一：27)他们的情形，是在地狱受永远的痛苦。“他们的虫是不死的，他们的火是永远不灭的；凡有血气的，都必憎恶他们。＂(赛六六：24)

“地狱＂是个不受欢迎的题目，不过，是永恒中实在的地方。主耶稣就说过同样的话：“在那里，虫是不死的，火是不灭的。＂(可九：48)谁也不能有更美好的描述。

这好像是人聚居的社区之外，常有个垃圾堆。垃圾堆里面有各式各样的物品，有喝完酒的瓶子，穿破旧的衣服，破铜烂铁，碎纸断简都有。但如果要给他们一个共同的分类，该怎么说？该说都是失去了作用和目的的东西。

由谷门出去，耶路撒冷城门外西南面，有个叫作欣嫩子谷的地方，城中居民都在那里丢积焚烧垃圾。犹太人传统的用来表示地狱。不过，地狱是个更可怕的地方，罪人在那里永远受苦。神是有恩典，有怜悯的神， 不愿意人沉沦在地狱里，而愿人得救。 神说：“我所看顾的，就是虚心[贫穷]痛悔因我话而战兢的人。＂(赛六六：2)我们应当放弃自己的虚骄，谦卑在神的面前，承认自己的罪，悔改归向 ，相信主耶稣，藉着 得神的喜悦，同 在永远的荣耀里。


以赛亚书笺记

  1. 认识神
  2. 耶和华的山
  3. 倚靠与阻碍
  4. 耶和华的苗
  5. 恶果的恶因
  6. 敬拜与差遣
  7. 以马内利
  8. 神的标准
  9. 为我们
  10. 器皿的认知
  11. 万民的大旗
  12. 救恩之歌
  13. 神的勇士
  14. 明星梦
  15. 摩押的悲哀
  16. 慈爱的宝座
  17. 仰望主
  18. 奉礼物给神
  19. 击打与医治
  20. 素所仰望的
  21. 夜里如何？
  22. 为自己安身
  23. 赐冠冕的
  24. 荣耀归神
  25. 贫穷人的保障
  26. 耶和华的城墙
  27. 主的葡萄园
  28. 房角的石头
  29. 敬畏主的知识
  30. 往而不利
  31. 人不过是人
  32. 等圣灵浇灌
  33. 敬畏神为至宝
  34. 查考宣读
  35. 神必来
  36. 静默不言
  37. 辱骂神
  38. 化装的赐福
  39. 化装的恶者
  40. 等候耶和华
  41. 沙漠变水池
  42. 神的仆人
  43. 神拣选的目的
  44. 造就你的神
  45. 仰望而得救
  46. 作大丈夫
  47. 一日转眼之间
  48. 拣选与拯救
  49. 仆人与复兴
  50. 顺服的仆人
  51. 神的百姓
  52. 荒场的欢声
  53. 神所喜悦的事
  54. 平安的约
  55. 神应许的永约
  56. 万民祷告的殿
  57. 你怕谁？
  58. 神拣选的禁食
  59. 祷告的距离
  60. 兴起发光
  61. 传好信息
  62. 守望者
  63. 神的百姓
  64. 神的工作
  65. 我比你圣洁
  66. 被憎恶的人


B

清洁的虔诚

    在神我们的父面前那清洁没有玷污的虔诚(雅一：27)

农夫把种子种在土里，虽看不见甚么树木谷物的形象，还是种下去，相信能得到收成。因为他相信，所以会辛勤挖地，松土，栽培，浇灌，终于结出果实。因为他相信，而后才有行动，而后有收成。信心必然有行动。行动是信心的延长。

真正属灵的人，不是只有外表的虔诚，或摆出一份“我比你圣洁＂的姿态；而是要像主耶稣所说的：“好树不能结坏果子，坏树不能结好果子。＂(太七：18)行为不能使人得救，必须单靠信心；但得救的人，不会单有信心，而必表现于行为。

这样说来，因信称义并不在于遵守所有的诫命；但称义的人，必然有道德生活，基本上就是有为，有所不为，就像诫命中的“当＂与“不可＂一样。其实，除此以外，任何法律都没有意义，法律不能缺少这两个字。圣经给真虔诚的定义是：

在神我们的父面前，那清洁没有玷污的虔诚，就是看顾在患难中的孤儿寡妇，并且保守自己不沾染世俗。

    这里讲到信徒的宗教责任：在积极方面，有当作的事；在消极方面，有不当作的事。

积极方面，当有爱的行动：“看顾孤儿寡妇＂是爱的典型表现，却不是说圣徒只需要作社会救济。在传统的社会结构，无依无靠的孤儿寡妇，是自然由家族照顾，是因为有血统上的关系，而有相爱的心，因而产生责任；而且孤儿没有父亲，在世界上无所靠，缺少荫庇；寡妇在世界上无所爱。谁照顾这两种人，不会得到回报，才表现出真实的爱来。基督徒应该推己及人，以这样爱的原则，对待所有的人。

消极方面，当持守圣洁：“保守自己不沾染世俗＂，绝不是避世隐居，而是在世上作光作盐，分别出来，不为世俗价值观念所同化。人欲横流，是罪恶滋蕃的结果。因为“私欲既怀了胎，就生出罪来；罪既长成，就生出死来。＂(雅一：15)坠胎是极罪恶的事，因为是杀害了一个无辜的生命；只有在属灵方面，在私欲未长成而消灭它，不让它出生问世，不让它有机会生长，是最好的事。不过，人靠自己过圣洁生活，是在开始以前就失败了；必须藉圣灵从真道而生，并且持守在心里，不仅可以分辨是非，也能活出新生的样式，得胜罪恶。

求圣灵帮助我们，圣洁而虔诚，荣耀主名。


信心与行为

    身体没有灵魂是死的信心没有行为也是死的(雅二：26)

世上很多事物，本来是相依共存的，人偏要把它弄成相对的，辩争孰优孰劣。主张绝对二元论的人，说灵魂是善的，身体是恶的；或说身体是灵魂的牢狱。其实，连在他们自己这样说，这样写的时候，也是灵魂与身体共同运作，才可以有所行动，有所表现。

信心与行为，也正是如此。在得救的事上，诚然是因信称义，不在乎行为；但那只是在信主耶稣基督所成就的救恩上说的，人实在不能加上甚么，这才是完全靠神的恩典。称义是惟独因信，但称义后不是只有信，必然有生命的果子。经上记着说：“你们得救是本乎恩，也因着信：这并不是出于自己，乃是神所赐的；也不是出于行为，免得有人自夸。＂(弗二：8,9)恩典是神所白白赐的，并不是出于自己工作所得的工价；人是因信而称义，不能自夸有甚么好行为。明显的，这是以恩典与工作相比，信心与行为相比，绝不是加以分开。

在得救的事上，只藉着信，不能加上人的行为，因为单是神所作的；但得救的人，不能单有信心而没有行为。这正与灵魂和身体的关系一样，二者必须合在一起，才是有生命的人；如果灵魂和身体分开了，那就是死亡。谁见过没有身体的灵魂呢？那不是存在而是死亡。但是，我们看见人有身体而作意志的行动，证明他是有灵魂，有生命的人。

雅各不是辩说行为比信心优越，比信心重要。他的论点，是说信心与行为契合的重要：“信心是与他的行为并行，而且信心因着行为才得成全。＂(雅二：22)他不是比较同情人的需要，与实际供应人的需要，哪一样更重要；那样的比较是没有意义的。他是说，二者必须联合在一起，才有实际的作用，要心还要去作，才会有用。

身体没有灵魂，是死亡的尸体，不能行动，不能作事。信心没有行为，无以表现其意志，即使其有心为善，也绝不能够实现。所以说：“身体没有灵魂是死的，信心没有行为也是死的。＂(雅二：26)

死亡是一件悲哀的事实，因为身体与灵魂分开了。信心与行为分开，同样是一件悲哀的事实。求主使教会不安于死亡，要活起来，作主复活的见证！


清洁与和平

    惟独从上面来的智慧先是清洁后是和平(雅三：17)

和平是人所羡慕的。差不多没有人愿意见到争战。问题在大家所难以同意的，是甚么样的和平。

教会是爱的运动，在地上散播和平。耶稣降生的时候，天使的信息是：“在至高之处荣耀归于神，在地上平安[和平]归于 所喜悦的人。＂(路二：14)信主的人是“和平之子＂。

可惜，教会的历史中，不乏分争的事实，耗费了许多的精力和资源，为人所诟病，确是遗憾的事；如果没有这些事，会好得多，对世人的见证也有力得多。只是话该说到此为止。如果有人说：“在属世的机构组织里，却能发现更多的和平＂，那就不对了。因为他们维持和平的手段，是放弃“清洁＂的原则，不顾原则的求和平。那样的和平，确实是容易达到，但那是不值的，也是不智的事，绝不能维持长久。如果研查历史所谓“罗马太平＂，就会发现，你并不真正向往于生活在那世代里；在独裁专制下的和平，日子也不会好过。

属地的人，是属这“世界的王＂(约一四：30 一六：11)辖制；那位王并不是仁慈的统治者，主耶稣给他清楚的画像，是满有私欲，“从起初是杀人的，不守真理，因他心里没有真理；他说谎是出于自己，因他本来是说谎的，也是说谎之人的父。＂(约八：44)这是说，世界的王撒但，是众恶的源头，包括凶杀，虚谎。要跟他谋求和平，岂只是缘木求鱼，简直是与虎谋皮！所以不顾原则，不择对象，以混合为和平是愚昧的，也是极危险的，谁都应该看得清楚，不能存这种幻想。

不幸，尽有那么多的天真好人，道不同而相为谋。如犹大王约沙法的例子，以一位敬虔的好王，竟去跟最恶的以色列王亚哈和亲；两国边界相接，语言相同，不能说不知道亚哈的为人，放弃信仰原则的和平，好景不长，却造成祸延四代的绵延悲剧。(代下一八：1)世人把这混合的成果，称为“智慧＂，以牺牲真理，与罪恶妥协，作为解决问题的妙法，其实是造成危机，产生更多的问题。

神真理的原则，是唯一的属天真智慧：“惟独从上头来的智慧，先是清洁，后是和平...并且使人和平的，是用和平所栽种的义果。＂(雅三：17,18)所以不是彼拉多和希律之间的互相利用，不是勾结为恶；这清洁的和平，才是真和平。


谦卑与蒙恩

    神阻挡骄傲的人赐恩给谦卑的人(雅四：6)

在神的儿子主基督耶稣来世以前，从来没有人认为谦卑是重要的品德。 教训说：“虚心的人有福了，因为天国是他们的。＂(太五：3) 更说：“我心里柔和谦卑，你们当负我的轭，学我的样式。＂(太一一：29)这对于现代提倡自视要高的人，会觉得意外，对主当世的人，更感新奇。

对于 当世趾高气扬的宗教人，主给他们的话：“你们若瞎了眼，就没有罪了；但如今你们说：｀我们能看见＇，所以你们的罪还在。＂(约九：41)这话不仅使他们惊奇，更叫他们气结。原来法利赛自以为甚么都知道，不但聪明过人，而且眼睛生在头顶上；现在，这个乡下木匠耶稣，竟然说他们是连瞎子都不如，叫人如何受得了！

但 赐更多的恩典，所以经上说：“神阻挡骄傲人，赐恩给谦卑的人。＂故此你们要顺服神。务要抵挡魔鬼，魔鬼就必离开你们逃跑了。(雅四：6,7)

神愿意赐恩给人，所赐的不但比世界所能给的多，而且完美，又永久。可惜，人阻挡自己不能得恩。我们都知道，水流不能高过源头；骄傲给自己的假象，就是我比谁都高，高过万福的源头，恩典的水流，哪会流得过来？

不是神吝惜不肯给人恩典，得恩典的阻挡，在于人自己的骄傲，不能接受；因为得“恩典＂，就含比施恩的主低卑，也含自己没有的意思，是骄傲的人性不能接受的。所以，在得恩以前，必须先谦卑。

这经文接着说“故此＂，是甚么意思呢？是为了引入人应当顺服神，抵挡魔鬼。魔鬼诱惑人，给人骄傲的心意，叫人自以为了不起，至少要跟神一样。这种狂妄的思想，必须是从骄傲的魔鬼来的。所以要抵挡它，切不要沾沾自喜，接受它的建议，以致自高。这样，你就可以看出，它满足你自高的心，不止是要你感觉舒服，而是要你与神的恩典绝缘；你得不到神的恩典，不省察自责，反而嫉妒人，怨恨神，隔神更远了。

骄傲是要自己作神，没有谁可以增加他甚么，连神也不能有赐恩给他的资格，跟魔鬼一样。抵挡魔鬼，就是跟站在神一边；抵挡不会打胜仗，但神来了，魔鬼就只有逃跑。谦卑顺服神，是得胜得恩的道路。


忍耐与信心

    当忍耐坚固你们的心因为主来的日子近了(雅五：8)

很多人都有末日将临的感觉，连不信的人也是如此。但信主的人，不只是危言耸听，着书发财，而是有主再来的盼望。

雅各举出两个不同的人，作为榜样：一个是约伯，行义而被撒但加害，在受苦中能忍耐；一个是以利亚，有信心而不与罪恶妥协，敢于面对恶王亚哈，勇敢为主见证。

乍看来，约伯和以利亚，二人没有甚么相同的地方。但他们二人的信心，在不同的方面，表现出来，可作我们的榜样。

末世在主耶稣再来以前，撒但见自己的日子不多，就作垂死的挣扎，拼命的兴风作浪，动员它的使者，叫罪恶在世上更加猖狂。名字没记在生命册上的人，只为了现实利益信主的，遇到迫害就仓皇改道变节，不愿走十字架的道路，忙乱着弃掉神，跟从撒但的族群。只有真正属主的，选择为主受苦，像约伯一样的忍耐。“弟兄们，你们要把那先前奉主名说话的众先知，当作能受苦，能忍耐的榜样。那从前忍耐的人，我们称他们是有福的。你们听见过约伯的忍耐，也知道主给他的结局，明显主是满心怜悯，大有慈悲。＂(雅五：10,11)古时的先知们，也是为道受苦，像约伯一样，忍耐是信心的静态表现；这样的人，也要像约伯一样，因为看见神的存在，坚持行义，不怕为道受苦，经过试炼之后，必得丰满的赏赐和荣耀。

以利亚是信心表现于行动的典型。当亚哈作以色列王的时候，听从邪恶的王后耶洗别，这夫妻档结伙离弃神，去崇奉偶像，迫害耶和华的先知。当时的宗教，沦落到最不堪的地步。先知以利亚，在黑暗的时期，持守神的道，因为他坚定心志信靠神。他勇敢无惧的去见恶王亚哈，对他说：“我指着所事奉永生耶和华以色列的神起誓，这几年我若不祷告，必不降露，不下雨。＂(王上一七：1)他相信祷告的能力，因为听祷告的神是永活的，是全能的。三年之后，以利亚奉神的命令，再见亚哈，向四百五十个巴力先知挑战。在迦密山上，耶和华“降下火来，烧尽燔祭，木柴，石头，尘土，又烧乾[坛四围]沟里的水。＂(王上一八：1-46)“他又祷告，天就降下雨来，地也生出土产。＂(雅五：17,18)

在这末世多难的日子，我们需要的是盼望与信心，带来教会的复兴。愿神多兴起相信神，盼望主再来的人来。


雅各书

  1. 清洁的虔诚
  2. 信心与行为
  3. 清洁与和平
  4. 谦卑与蒙恩
  5. 忍耐与信心


B

能与不能

    赶出山地的居民，只是不能赶出平地的居民(士一：19)

在神没有难成的事。圣经说：“神若帮助我们，谁能敌挡我们呢？＂(罗八：31)

    耶和华与犹大同在，犹大就赶出山地的居民；只是不能赶出平原的居民，因为他们有铁车。(士一：19)

现实所表现的，是多么不同！“耶和华与犹大同在＂，是实在的事；但犹大有能作的，有不能作的。其实，山地是难以攻克的地方，但他们靠主得胜了；因为人知道困难，就知道仰望主，便得胜了。平地是容易的地形，铁车虽然强固，但没有谁永远住在铁车里，因此还是有可以制伏的机会；只是他们把容易的当作困难的，望铁车却步，无心也就无力了。

    耶和华的膀臂并没有缩短，耶和华的能力并没有减少，只是他们的记忆力有了问题，忘记了神如何与他们同在，像在旷野路程中的以色列人，没有信心与神的应许调和。

但以色列中仍然有信心的英雄。年老的迦勒，依然不曾衰老。“以色列人照摩西所说的，将希伯仑给了迦勒；迦勒就从那里赶出亚衲的三个族长。＂(士一：20)年纪大的不同，是现在竟能以一胜三！迦勒的神没有老，没有改变，仍然可靠。那么，问题不在于神，而在于人。

以色列人进入迦南应许之地，从流浪者变成了征服者，有了自己的田园，房屋；从艰苦的旷野生活，而有丰饶的物质享受；这是生活上极大的变易，仿佛跌进了舒适的云中。而那些迦南原住民，停止了武装冲突，愿意住在他们中间，大家和平共存；慢慢的，以色列人也接受了他们的文化，觉得混合并没有甚么妨碍；他们虽然宗教不同，生活习惯差别，但并不是坏邻居，反而使社区生活更加多彩多姿。于是容忍成为最流行的美德，和平成为大家拥护的政策。

生活软化了，心软了，手也软了。谁愿再打仗？于是，以人的理智，代替神的旨意，反而接纳外族人为自己的人，而把神当作“外人＂。这样，他们的“不能＂，是以不为开始，终而真的作不来了。

这样，并不是真有不能克服的困难，不能战胜的仇敌；问题在于人的心。有时越容易的事，越作不成，是因人以为可以不必倚靠神，或是以人意代替神的旨意，就不能成功。


空哭一场

    百姓就放声而哭，于是给那地方起名叫波金(士二：4,5)

有人说：“很多人抱怨坏天气；少有人为此作点甚么。＂其实，不止对天气如此，对人事也如此。

“眼有光使心喜乐，好信息使骨滋润。＂(箴一五：30)人不喜欢听不好的消息。有些人听不好的信息，反应很快而且强烈。但只有少数人，立即寻求那招致不好信息的原因，而采取救济行动，而改变成好信息。

以色列人进入了应许之地，是神照 的话成就所应许的；但在人一方面，却没有照神吩咐的话去作，并没有赶出那地的民，反倒敬拜他们的偶像，接受他们的文化。神的使者说：“你们竟没有听从我的话！为何这样行呢？因此，我又说：我必不将他们从你们面前赶出；他们必作你们肋下的荆棘，他们的神必作你们的网罗。＂耶和华的使者向以色列众人说这话的时候，百姓就放声而哭(士二：2,3)

以色列人不仅孩子们哭，连大人在内，都同声哀哭，情形必然非常壮观。在某些宗教仪式中，有的把哀哭当作忏悔的表现。其实，哀哭并不相同，要看为了甚么哭，是否出于内心。有许多人不是为犯罪而哀痛，却为了犯罪被捉住哭；不为犯罪得罪神而哀痛，只为犯罪的结果与责罚哀哭。

当耶稣被捉拿的时候，彼得并没有照他所说的，与主同苦同死，而是同反对主的人在一起；“他们在院子里生了火，一同坐着；彼得也坐在他们中间＂。彼得没有站在主一边，反而三次不认主。到鸡叫的时候，“主转过身来看彼得。彼得想起主对他所说的话：｀今日鸡叫以先，你要三次不认我＇。他就出去痛哭。＂(路二二：61,62)出去，是离开所在的地位，是悔改的意志行动；如果不出去，只痛哭，是没有用的。

约书亚另有一个心志跟从主，表现于其信心的行动，不仅是口说而已。所以他和他的全家，都忠心事奉耶和华，“那些见耶和华为以色列人所行大事的长老还在的时候，百姓都事奉耶和华。＂(士二：7)有行动表现的信仰，其影响力多么大！

以色列人的问题，是一时听到自己犯罪的恶果，就哭了起来。哭了一场，临风洒泪，也给风吹乾；神的话犹如东风过耳边，哭过随即忘记为何而哭，仍然去拜偶像，以背向神，偏行自己的道路。记得：悔改须表现于行动。


学习与考验

    耶和华留下这几族，为要试验...以色列人(士三：1)

    人生是许多经验的累积。有时，痛苦的经验，留给我们深刻的印象，会有更大的价值。没有例外的，谁都不喜欢仇敌的攻迫；但在神属灵的训练课程里，却是必不可少的。

神所吩咐的诫命，摩西一再的传述给以色列人，没有保留不说的，他们可能熟到生厌；但神还要试验他们学习的程度，方法是留下些迦南各族，为要试验那不曾知道与迦南争战之事的以色列人，好叫以色列的后代，又知道，又学习未曾晓得的战事... 为要试验以色列人，知道他们肯听从耶和华藉摩西所吩咐他们列祖的诫命不肯。(士三：1-4)

    全能的神可以轻易的消灭一切仇敌，我们难以明白，为甚么 容许仇敌存在？神至高奥秘的旨意，我们难以知道；不过从人所能了解的层面看，是神对人的试验，像是在教育过程中的测验一样。

神是全知的，在以色列人进入迦南应许之地以前，就预先吩咐 的仆人摩西作歌，说明他们将来的历史，告诉会众如何的悖逆与失败，儆戒他们。(申三二：1-47)历史是神预言的实验。神自己有 奇妙的旨意：一方面是要试验 儿女的战技，看他们能不能战；一方面是要试验 儿女的顺从，看他们听不听话。神属灵的军队，必须勇敢善战，更必须要能严守纪律。

以色列人竟然忘记了自己的立场，他们应该站在神一边，却放弃了争战的事，与迦南各族交往，不仅住在他们中间，而且“娶他们的女儿为妻，将自己的女儿嫁给他们的儿子，并事奉他们的神＂(士三：6)。跟罪恶共存，发展下去就是由混合而结合，成了亲家，怎好再作冤家？不久就发现，迦南的神原来也不是那么怪异，而且还有些与摩西所传启示的神相似，没有不可以融会贯通的地方；只是忽略了那是违背神的诫命。

以色列的历史，证明这事实：遵从神的命令，行 喜悦的事，就必得胜；违背神的命令行恶，就要失败受苦。

这些事记载在圣经上，是为了要作我们的鉴戒：今天教会的倾向，是把和平容忍当作最高的品德，而忽视圣洁，把违背神的话当作不足轻重；又趋向各种新奇的混合理论，其结果自然是产生错误的信仰，得罪神。注意以色列人的测验成绩！


有神同行

    耶和华岂不在你前头行吗？(士四：14)

    有神的同行，是很宝贵的经验。不过，神是看不见的；许多神的儿女，宁可选择看得见的人。

以色列人处于困境，被迦南王耶宾压制，是因为行恶离开神的结果；那么，显而易见的，有神的同在，就可制胜仇敌，而必须离开罪恶，才可以得神的同在。因此，人的勇力不是战争得胜的主要因素。

底波拉是以色列中的女先知之一，也是唯一的女士师。女子通常不是战场上的勇士；但在一个道德败坏的黑暗时代，她被神使用。正如圣经记载别的士师一样，以色列人在困苦中呼求耶和华，耶和华就兴起她作以色列的拯救者。神与她同在是显然的，以色列人就都到她那里去听判断。她差人去召了巴拉来，宣告神的信息：

    耶和华以色列的神吩咐你说：“你率领一万拿弗他利人和西布伦人，上他泊上去。我必使耶宾的将军西西拉，率领他的车辆和全军，往基顺河，到你那里去，我必将他交在你手中。＂(士四：6,7)

巴拉必然是一个有声威的族长，是勇士，所以底波拉发命之后，会有一万人跟随他，把自己的生命交在他手中。而且这信息，清楚告诉他战略配置，神自己要使西西拉来投入罗网，交在巴拉手中。不过，巴拉从别处来的信息，告诉他夏琐大军的无敌，以有限的人力，敌九百辆铁车的优越武器，和强大战力，无异于自杀！而且他泊是一座588公尺高的孤山，如果集结在山上被围无援，将不堪设想。他想不通这样的计画。

巴拉回答说：“你若同我去，我就去；你若不同我去，我就不去！＂这话的意思是说：我怎能知道这样作没错？怎知道神是这样说？如果要去冒这么大的险，让我们一起去！

底波拉为了坚固巴拉的信心，同意和他一起去；但先告诉巴拉，因为他的信心不够，神不使他得荣耀，要把敌人的元帅交在一个妇人手中，显明神能支配一切，有神的同在，必然可以得胜，不看人的条件如何。(士四：8,9)

今天我们要有摩西一样的认识，有神“与我们同去＂，是最大的光荣和保证(出三三：16)。不要看仇敌强大，只要信靠神的大能，必可得胜有余。


选择

    以色列人选择新神，争战的事就临到城门(士五：8)

以色列人在神的荫庇下，享受平安，却并不曾感觉到恩典的可贵。但神不是奴隶主人，把铁轭强加在人的肩头上。选择是意志的决定，神任凭人自由，不过，要负所选择的后果。

底波拉之歌，是以色列古老的美好史诗，也富有训诲教育的意义，使后人知道在运用意志上小心。

事奉的选择(士五：8,9)

以色列人选择新神，争战的事就临到城门。

那时，以色列四万人中，岂能见藤牌枪矛呢？

离开事奉神的传统，拜外邦的偶像，是信仰上的不忠诚，就招致神的忿怒。他们本来安居在城内，不是靠城垣来保护自己，更是有耶和华作他们的火城和荣耀；他们的军队从城门出去征战，又从城门奏凯归来，却不受仇敌围攻的威胁，因为有万军之耶和华的同在。但他们离弃神，情形就不同了：仇敌渐渐强盛，占据了本属以色列的应许之地，以至道路不安全，被包围困守在城内，成了关上城门的退守形势。显然的，他们的装备也处于劣势；因为那时的铁器不普遍，控制在敌人手中，临到战争的时候，连藤牌枪矛等武器也缺乏，而敌人却拥有大批的铁车。信仰上错误的选择，带来灾祸性的结果。

行动的选择(士五：12-23)

    与西西拉的战争，是在以色列北部，所以志愿参战的，以西布伦和拿弗他利二支派为主力，以法莲，便雅悯，玛拿西支派的玛吉族，以萨迦，流便也都选择联合行动；只是米罗斯的人，虽然近于战区，其居民却不来帮助耶和华作战，所以必受咒诅。在真理的战争中选择中立，是错误的。神使自然界也为 的子民效力：天降大雨，基顺河本来乾的河道，忽然洪水暴至，把西西拉的战车深陷泥泞中，敌人被冲没。(士五：21)

友敌的选择(士五：24-27)

    基尼人希百，从南方的基低斯移居北方，因而与夏琐王耶宾交好；可能就是他，把巴拉和以色列人的行动，报告给西西拉知道(士四：11,12)。当西西拉失败只身逃走得时候，到拉亿的帐棚求庇护；拉亿却选择与神的子民站在一边，乘他熟睡，用帐篷的橛子把他钉死在地上，给以色列人除去了仇敌。

    愿神的儿女们，谨慎作正确的选择。


耶和华沙龙(Jehovah-Shalom)

    为耶和华筑了一座坛，起名叫耶和华沙龙(士六：24)

神是赐平安的神。但“平安＂(Shalom)的意思，不仅是指平顺，安全，还有兴盛，和睦的意思，包括交通和团契。

以色列人犯罪，行耶和华看为恶的事，与外邦假神团契，就失去了与神的交通，蒙福的源头断绝了，各样的灾祸患难，就相续临到。“以色列人因米甸人的缘故，极其穷乏，就呼求耶和华。＂(士六：6)

    平安与苦难是相对的。受敌人欺压，遭受苦难，才想起在神恩典中蒙福的日子，追溯回到万福之源的神。以色列人在困苦中寻求神，耶和华为他们预备了拯救者。

    基甸可能不是理想的拯救者；但谁也不可能是理想的人。神也从来没有寻找理想的拯救者，因为那样的人根本不存在。但神所拣选使用的领袖，具有某些条件：

相信神同在的重要

耶和华的使者向基甸显现，对他说：“大能的勇士啊，耶和华与你同在！＂他立刻想到，以色列人目前的景况，不是有主同在的现象；有主同在，必然兴盛蒙福。而且全国没有主的同在，个人也无法例外。“耶和华若与我们同在，我们何至遭遇这一切事呢？＂(士六：13)作领袖的，必须知道有神同在的要紧；重视神的同在，就会敬畏神。

相信自己的不可信

耶和华告诉基甸，神可以藉他的能力，“从米甸人手里拯救以色列人。不是我差遣你去的吗？＂(士六：14,15)神所拣选的领袖，是自己不志愿作领袖的人。基甸承认自己的不能，出身卑微。自知贫穷无有，“我有何能＂？是蒙恩的开始。

相信神恩典的可靠

主应许与他同在，“你就必击打米甸人，如同击打一人一样。＂(士六：16-24)基甸到此深信神的能力，所要的只是确实认清耶和华使者的身分证据，和神使用他的证据。神所使用的领袖，必须靠神的恩典， 是能力的泉源。

    今天像在过去一样，不怕仇敌的势力如何强大，只要神的子民悔改归向神，恢复与神的团契。人仰望聪明伶俐的人，作他们的领袖；神寻找合 用的器皿，就是相信神同在的重要，不靠自己，只靠神的恩典和能力的人。


以少为胜

    我要用这...三百人拯救你们(士七：7)

基甸好像没听见过“算术即是战术＂的话。幸而他没听见过。神并不着意以多为胜的想法。神所使用的人也是如此。

基甸只想弄清楚是出于神的呼召，一旦这个解决了，他甚么都肯为神干，冒甚么险，犯甚么难，都不成问题。这是神所用器皿的共同条件。这是信心英雄的本色。

米甸人来了。他们像毁灭的蝗虫，遍满地面，多如海边的沙。(士七：12)与这样大群的敌人争战，用兵自然多多益善。但神给基甸的第一个考验，就是说：“跟随你的人太多，我不能将米甸人交在他们手中，免得以色列人向我夸大说：｀是我们自己的手救了我们＇。＂(士七：2)

曾经有人在交战以前，对所部的官兵说：“我们人数少更好，胜利将属于我们有特权的少数人。...人越少，我们所得荣耀的分也越大！人数处于劣势，＂那只是言不由心，在没有办法的情势下，激励士气的说词。

神不愿人夸扬自己，偷窃神的荣耀，说是人的手拯救了他自己；而更可笑的是，那些胆小却顾畏缩不前的人，在别人战胜功成之后，却是出来说大话，装英雄的人。因此，神要基甸宣告：“凡惧怕胆怯的，可以离开基列山回去！＂神不要那种人滥竽充数，而且他们还可能感染别人消极沮丧。于是，三万二千人剩下只有一万。基甸没有异见，他顺从神。

一万人与十倍以上的敌人相比，岂不太少了？不，神说太多。 命基甸带他们到河水旁，试验精选的兵：只要用手捧水来喝，虽然喝水，仍然保持儆醒注视敌人。其余多数的人，渴极见到有水，急于满足肉体的需要，跪下饮，是趋利忘记一切的人，不合于神精兵的条件。筛选的结果，只剩下三百人！基甸信靠神，没有抗议。

神使信靠 的人得胜，不在于人多少。基甸和他的三百勇士，是何等的信心！神体贴人的软弱， 知道基甸所承受的是极巨大的压力，叫他到敌人营中，原来神已使敌人惧怕，三百人吹角，打破瓦瓶，高举火炬，就可战胜敌人。(士七：4-22)

“我们有这宝贝放在瓦器里，要显明这莫大的能力，是出于神，不是出于我们。＂(林后四：7)主啊，求你在今天兴起基甸和三百勇士，相信只有主同在，就是多数，就能得胜。


恒忍与得胜

    虽然疲乏，还是追赶(士八：4)

神的智慧，神的拣选正确，终于显明出来。

一般人所夸口的，在于有多少人，有甚么样的人；但神军队的品质，在于不要甚么样的人。胆怯的，虽然有一大堆，临敌就如冰雪消化，多也无用。重物质属肉体的人，趋利争先，到无利可图，也就无力可出，趑趄不前。这些都不能容留在神的军中。淘汰了那些人，才是可用的人。

看基甸和他的三百勇士！主所用的人，不仅是善于搏斗的武夫，更须要有卓越的品格，其中最重要的是恒忍。

忍得气。基甸靠神的大能，同三百人夜袭杀败了米甸人十多万的大军，通知以法莲人把守约但河渡口截击，擒杀了米甸的两名领袖。但以法莲人认为没有从开始召集他们参与，来跟基甸争吵。基甸忍得下气，顾全大局，知道大功未成，不可发生内战，用柔和的言语，消弭怒气。(士八：1-3)

忍得苦。基甸召集以法莲人来参加与米甸战争，因为他们是以色列人；但不向人屈膝，仰望人。他率领三百人，连夜争杀，由北转战而南，又渡约但河而东进；“虽然疲乏，还是追赶。＂(士八：4)他知道，必须擒王，才算全胜，因此忍得苦，忍得劳，不顾肉体的饥饿，仍然往前。

忍讥诮。约但河东的疏割，和雅博渡口的毗努以勒，同是历史性的名城，先祖以色列到过那里。他们有理由自视甚高。那天早晨，他们看见一万多的大批米甸军队经过；他们知道自己的力量，不打算作甚么莽撞的行动。基甸的一小撮人跟着来了，讲话是中央山地玛拿西口音，在阳光下看来，衣服脏旧，满身灰尘还有乾了的血渍，而且看来很疲倦。那些人说，是在追赶米甸人，又渴又饿，希望能供应他们食物，好加添力量杀敌。他们想想：米甸人仍然人多势众，两位王是英武有名的勇士，既已脱出他们手中，颇有可能卷土重来；基甸的人却似是强弩之末，看来难以为继。他们以寡敌众，有成功的可能？只看外面的人，看不见主的同在，讥诮基甸说：“西巴和撒慕那已经在你手里，你使我们将饼给你的军兵吗？＂(士八：5-17)基甸应许全胜归来，必管教那二城的人。当然他们摇头冷笑。

基甸有信心，有盼望，所以能忍耐一切。基甸说：“我必回来！＂他照所说的得胜回来了。


荆棘作王

    众树对荆棘说：请你来作我们的王(士九：12)

    从堕落的人性，不能产生甚么好的东西。荆棘是在人犯罪之后，从神所咒诅的地生的。

基甸不失为一个好领袖；他认识神，但不深认识人性的败坏。他不自私，不曾为自己建立家天下。当以色列感念这位伟大的领袖，表示愿接受他世代的统治，基甸拒绝建立自己王朝的机会说：“我不管理你们，我的儿子也不管理你们，惟有耶和华管理你们。＂(士八：22-31)话说得很属灵，但他却没有想到人性的问题，没有尽责任预备继起的有力领袖，任国人自由发展，成为敬虔的遗患。不幸，基甸初意是为了记念神，制造了一个金以弗得，后来人去崇拜，行了邪淫，作了基甸和他全家的网罗。还有就是他妻妾过多，生了七十个儿子。

基甸自己不愿作王；他在示剑的妾所生的儿子，“基甸与他起名叫亚比米勒＂，意思是：“我父是王＂。(士八：31)也许基甸宠爱这个儿子，或是接受了宠妾建议的结果。亚比米勒野心勃勃，真个刻意要作王。

亚比米勒不但自高，而且凶残毒辣，不择手段。他藉着几个母舅，牢笼煽动示剑人，在巴力庙中立约；取了七十舍客勒银子，作政治资本，“雇了些匪徒跟随他＂；凭他们的助力，杀了他七十个兄弟(剪除一个兄弟的成本只区区一舍客勒！)只剩下基甸的小儿子约坦逃脱。(士九：1-6)

约坦是一个不慕荣利的人。他没有兴兵为自己争夺天下，只是站在示剑城南的基利心山上，宣告为利结合搞政治，违背神的旨意，凭私欲立王，用手段作王，会有甚么样的结果。他所说的比喻，有其深远的意义。(士九：7-21)

橄榄树，无花果树，葡萄树，是以色列地生产果子的树，也是不愿自高作王的人，只愿安心尽自己的本分。喜欢作领袖的，必然不会是好领袖，像亚比米勒，是受咒诅的荆棘，爱飘 在众树之上。他不是神所膏立的王，可能是混合的血统，出于他母亲“哈抹的后裔＂(士九：28)，也就违背神所定立王的原则(申一七：15)。他的生命来源不清楚，也不得承认。后来以别的儿子迦勒，用种族观念鼓动示剑人反亚比米勒，钩心斗角，最后同归于尽。(士九：22-57)

在选择领袖的事上，必须小心寻求神的旨意。


神的怜悯

    耶和华因以色列人受的苦难，就心中耽忧(士一O：16)

有些人相信，神是不能有情感的，只仿佛是支配自然界的超然力量。因此，人不能与神建立个人的关系。

但从圣经我们认识神。圣经所教导我们的，神是顾念人的神。从在伊甸园里，神与人团契；及至人犯罪堕落，是神预备救恩，以恢复与人的团契，都显明神对人的爱。

当米所波大米陷在偶像文化的黑暗中，神选召亚伯拉罕出来，应许把迦南地赐给他的后裔；四百年之后，从埃及拯救他们出来，与他们立约，作神的子民，并领他们经过旷野，进入迦南应许之地。在这一切事上，都显明神的信实和慈爱。但以色列人如同悖逆的儿女，不贞的妻子，背叛神，随从迦南地的文化，去崇拜巴力和邻邦的各式各样偶像，惹动神的忿怒；以色列人以为在宗教上跟邻邦认同，就可以作盟友，得到帮助；哪知是神把他们交在仇敌手中，使他们受欺凌，以至于甚觉窘迫。这是神给他们机会，叫他们知道，离弃神去事奉偶像，“不存敬畏神的心，乃为恶事，为苦事。＂当遭遇患难的时候，寻求偶像的帮助是枉然的，他们才转而归向神，求神“起来拯救我们＂(耶二：19,27)。

以色列人诚实认罪悔改，作出两件事：他们向耶和华求告说：“我们犯罪了，任凭你随意待我们吧！只求你今日拯救我们＂；同时“除掉他们中间的外邦神，事奉耶和华。＂这表明他们寻求恢复与神的关系，神就向他们施慈爱：“耶和华因以色列人所受的苦难就心中耽忧。＂(士一O：11-16)

慈爱的神并不甘心使 的儿女受苦。 允许苦难临到，是要提醒 的儿女，他们走错了路，是悔改寻求神的时候了。

神的百姓“在一切的苦难中， 也同受苦难；并且 面前的使者拯救他们。＂(赛六三：9)当他们回转的时候，神的慈爱就迎着他们。主耶稣说：“神的选民昼夜呼吁 ， 纵然为他们忍了多时，岂不终久给他们伸冤吗？我告诉你们，要快快的给他们伸冤了。＂(路一八：7,8)

神受苦的儿女，“应当深深考察自己的行为，再归向耶和华＂(哀三：40)， 在为你耽忧，愿你回到 的慈爱中。

不论人堕落有多深，离神有多远，神仍然不忘记 悖逆的儿女，为了他们耽忧。在苦难中归向神，还有指望。


勇士的愚昧

    因为我已经向耶和华开口许愿，不能挽回(士一一：35)

在战争中勇猛的人，不一定可以作好的领袖；好领袖也不一定是敬虔的人；敬虔的人并不等于是智慧的人。

耶弗他是个大能的勇士。虽然他的出身不好，但那不是他自己的错，反而显出他的卓越不群。他同父异母的弟兄为了家产争执，赶他出去；他并没有反抗。人只看外面，在平顺的日子，不须要耶弗他；于是他流落在陀伯地区，像大卫从扫罗面前被逐，逃到亚杜兰洞(士一一：1-3撒上二二：1-3)。

亚扪人的侵攻，使耶弗他有发光自赎的机会。基列的长老们承认他的领袖才质，要拥戴他作元帅，率领族人抗御敌人。耶弗他虽然记得，却是饶恕；他奉献自己，庄严的与长老们在神面前立了约，表明他临危受命，毅然接受了领导以色列的重大责任，不是为了自己的利益，不是为了喜作领袖，而是为耶和华的民争战。(士一一：4-11)

耶弗他果然不负众望。他虽然能战，却不好战黩武；先派遣人去，用外交手段，讲和平。可见他是个能武能文的人。耶弗他覆述三百年的往史，说明以色列人只是得神所赐给的，作神所吩咐，绝没逾越神的界限(士一一：11-28申二：18,19)。

耶弗他行在神的旨意中，神就与他同在。“耶和华的灵降在耶弗他身上＂，他不是用自己的计谋和能力，而是倚靠神施展大能，得胜仇敌。可惜，他的热心，作了一件错事：

    耶弗他就向耶和华许愿，说：“你若将亚扪人交在我手中，我从亚扪人那里平平安安回来的时候，无论甚么人先从我家门出来迎接我，就必归你，我也必将他献上为燔祭。＂(士一一：30,31)

其实，照神的旨意，为神的民争战，已经是神所悦纳的奉献，并不是许愿能决定使他得胜；而以人献为燔祭，是迦南的恶俗，是神所憎嫌恨恶的罪(申一二：31诗一O六：38,39)。结果，耶弗他孝顺的独生女儿，成了父亲愚昧许愿的牺牲，真是千古遗恨！

耶弗他像其他任何领袖一样，都有人的缺欠。但愿今天的教会领袖，能以此为鉴戒：能力，热心，才干，敬虔，都是重要的品质，但不能忽视对真理的认识，否则得胜的喜乐，会变成悲剧，何况失败呢！


另一种勇力

    你们今日为甚么上这里来攻打我呢？(士一二：3)

勇敢是人良好的品质之一，不过，要看使用的对象，和使用的时间是否正当，使用对了，才有价值。有的看来也似是勇敢，实则全没有价值，经不得考验。

勇于内争

耶弗他战胜了亚扪人，兵凶战危已经成为过去。以法莲支派的人，却纠集来向耶弗他寻衅。他们的理由是，你不曾等我们一同去和亚扪人交战，使我们失去了得荣耀，得战利品的机会，而心生出嫉妒。他们宣告说：“我们必用火烧你和你的房屋！＂(士一二：1)真个是来势汹汹，一副理直气壮的样子。

但耶弗他知道，大敌当前，召他们来相助，同心御敌的时候，他们早不知躲到哪个山洞里去了。等耶弗他奋战得胜，敌人退走了，他们怯于外敌，却勇于内战！耶弗他没有等他们来放火烧死他，又烧他的房屋，召集同族的基列人来，与以法莲人交战，轻易把他们击溃。(士一二：2-4)

圣徒应当对仇敌撒但勇敢，对罪恶争战勇敢，与同属主的人和睦，嫉妒分争是出于私欲，出于鬼魔。

勇于口舌

手底下不争气的人，往往口舌上勇敢。以法莲人说些跟争议不相干的话，讥诮说：“你们基列人，在以法莲，玛拿西中间，不过是以法莲逃亡的人！＂(士一二：4)好像说了这样的话，贬损别人，就显得自己优越。哪知，惹动基列人的怒气，为自己招致灾祸，被击杀许多人。

口舌肇祸

圣经说：“生死在舌头的权下，喜爱它的，必吃它所结的果子。＂(箴一八：21)以法莲人不善用舌头讲好话造就人，结出苦果。人的舌头，也显明其健康的状况，所以医生察看病人的舌头。在属灵方面，口舌发出恶言，证明其心中所存有的恶念(路六：45)。基列人用“示播列＂(“河水泛滥＂的意思,见诗六九：2,15)这字， 试验以法莲人，因为他们不会发sh的卷舌音，就被发现处死。在属灵方面，真不可让言语泛滥成灾。

求主圣灵管理我们，让我们善用勇力。更愿圣徒能有诚实的爱心，能欣赏别人的好处，用口舌说造就人的好话，能增强团结，面对共同的仇敌撒但。


神拯救的开始

    我名是奇妙的(士一三：18)

以色列陷在罪恶的黑夜中，长久被非利士人压制。居住海岸的非利士人，伸展势力到以色列人的内地，并且成了应许之地的主宰者，有四十年之久。一代的时间过去了，人民似乎失去了希望的光芒。神竟然从一个不育的妇人，玛挪亚的妻子，生出以色列的拯救者。

耶和华的使者向玛挪亚的妻显现。不是像有些人妄称看见天使，神的使者向人显现，总是标识着重大的事件，绝不是轻易的。在有关士师的记载中，只有基甸和参孙，有耶和华的使者显现；而这是在参孙降生以前。神使者的信息，是应许她要怀孕生子：“他必起首拯救以色列人脱离非利士人的手＂；参孙是伟大的士师，也是末后的士师之一；在他之后，只有撒母耳，然后是王国的扫罗与大卫，就完成了拯救的事工，非利士再不足为患。神的使者也告诉将要作父母的，应当尽监护的责任：在受孕期间，谨慎清酒 酒都不可喝；“因为者孩子从出胎一直到死，必作拿细耳人。＂(士一二：1-14)神的使者一再的吩咐叮咛，叫他们务必谨慎遵守。因为奉献归神为 所用的人，必须分别为圣，过圣洁的生活。

    耶和华的使者对玛挪亚说：“你虽然款留我，我却不吃你的食物；你若预备燔祭，就当献与耶和华。＂...“你何必问我的名？我名是奇妙的。＂(士一三：16,18)

神使者的态度，是不接受人的敬拜，也不求自己的荣耀。神的真仆人，必然有这样的记号。当玛挪亚夫妇预备羊羔和素祭献上的时候，使者就从火焰中升上去了。

正如在主耶稣显明给世人的时候，有施洗约翰为 预备道路；参孙的使命，也是预备将要建立的王国。约翰忠心于他的使命，过分别为圣的生活，有圣灵同在，向当世的人，传出了当传的信息。参孙虽然屡次有神的灵降在他身上，但他没有过分别为圣的生活，违背拿细耳人许愿的条例，不能制伏自己的心，终于失败，蒙受羞辱的结局。但神是奇妙的。 能从混乱中造出秩序，虽然人有失败，但 的计画必要成就， 的名要得着荣耀。但顺着情欲撒种的，必从情欲收败坏。

属神的人应当小心，神所重用的人，必须自洁，才可以作神贵重的器皿，成为圣洁，合乎主用，得荣耀与赏赐。


出于耶和华

    吃的从吃者出来，甜的从强者出来(士一四：14)

人可能行愚昧错误的事，至终却成就神的旨意。从在母腹中，神就拣选参孙作拿细耳人，但他行事却完全违反分别为圣的条例。他从未想到拯救以色列人的使命，只为了自己肉体的私欲。虽然如此，“这事是出于耶和华＂(士一四：4)。人虽然有软弱败坏，神的计画却必然成就。不过，这是事后的观察，不能作为临事选择判断的原则。

参孙下亭拿去，看见一个非利士的女子，就强要他的父母给他娶来为妻。明显的，他只凭外面看，不寻求神的旨意。其实，不在本民中找婚姻的对象，而要未受割礼的外邦女子，是错误的。但参孙唯一的理由是：“我喜悦她！＂人执意行自己的意愿，必然将陷入试探罪恶。参孙不知分别，下去与那女子说话，只凭耳朵，而不重心灵，就喜悦她。也许，从人的方面看来，跟文明优越的统治民族结合，是高攀；但在神的子民，却是自卑自贱的低就。

在下去的路中，看见一只狮子。参孙有神的灵感动，徒手撕裂狮子。后来死狮的体内有了蜂蜜。他又无视于拿细耳人不可摸死物的规例(民六：1-12)，只要吃甘甜的蜂蜜。人肉体的倾向是惟求甜的，而不惜违背神的旨意。(士一四：5-9)

下去的结果，是与外邦人联婚。接着是联欢，摆设筵宴，“因为向来少年人都有这个规矩＂(士一四：10)。这是说，既然联婚，就必须照他们的风俗，不能不牺牲真理。这是神子民的严重损失。于是参孙违背了从母胎就不可喝酒的吩咐，与外邦人欢饮，放弃了拿细耳人的身分。

在欢宴中，参孙出了个谜语，给那三十个陪伴的非利士少年人来猜：“吃的从吃者出来，甜的从强者出来。＂他们三天猜不出，就利用参孙的“母牛犊耕地＂，藉他的妻子问出谜语的意思。这显出异族女子，虽同床而异梦，也暴露了参孙的弱点，在于耽迷女色，没有道德原则。(士一四：11-20)

今天教会必须谨慎，选择领袖不仅须要有才能，更须要有属灵品德，敬虔圣洁，有猷，有为，有守，才可以为教会带来赐福，美好的声誉，长远的复兴。参孙型的领袖，虽然一时得胜仇敌，他的私欲就是自己的仇敌，终究非神子民之福，另一次的羞辱挫败，将随之来到。


隐哈歌利

    那泉名叫隐哈歌利，那泉直到今日还在利希(士一五：19)

参孙随自己的意愿行事，不能自我约制，没有道德标准和原则，把私怨与国仇混杂在一起。但神能藉这个不完全的人，成就 的计画。参孙因他所定的非利士妻子，泄露他的谜底，就未待婚筵终结，不曾与新妇同房，而发怒离去。他岳父当作这婚姻破裂了，而将其妻给了他的伴郎。当参孙再来寻妻的时候，岳父自知理亏，想以更美丽的次女为补偿。参孙归咎于全非利士社区，予以经济惩罚，放火烧了他们的田园。情欲的火越延烧越大。非利士知道祸由其岳家而起，就用火烧了妇人和她的父亲。参孙为报仇，转而大大残杀非利士人。无论对付甚么仇敌，这样的作法，都是过分的。

这样的行事，跟非利士人并没有分别，莫怪他们说一样的话。非利士人向犹大兴师问罪说：“我们上来是要捆绑参孙；他向我们怎样行，我们也要向他怎样行。＂参孙的回答：“他们向我怎样行，我也要向他们怎样行。＂(士一五：1-11)圣徒甘愿跟“世人的样子行＂该知道是羞耻。(林前三：3,4)哪还该有道德上的优越感，称别人“未受割礼的＂(士一五：18)？

犹大人违背神，不愿负神的轭，而甘心负非利士人的轭：“非利士人辖制我们，你不知道吗？＂显然是责怪参孙干扰平安被奴役的现状；他们宁愿聚众捆绑参孙，而不肯团结支援参孙，同胞的爱在哪里？真是没有原则的世代。

参孙有勇力抗拒，但他不愿用于对付同族。他束手就缚，被交在敌人手中；却挣断捆绑，击杀非利士人。“他见一块未乾的驴腮骨，就伸手拾起来，用以击杀一千人。＂驴腮骨并不是理想的兵器，但有神的灵同在，就可以得胜。

参孙到底是必死的世人，他的耐力有限，久战感到口渴；这是圣经记载他第一次呼求耶和华：“你既藉仆人的手施行这么大的拯救，岂可任我渴死落在未受割礼的人手中呢？＂这表示他知道自己的缺乏，想到神的荣耀。这是参孙第一次祈祷蒙允的经验，是在他自己力量衰竭，生命遭到威胁的时候。他抛开驴腮骨，抛开血气的兵器，仰望呼求神，就得神赐下活水涌出：“呼求者的泉源＂(士一五：19)

久战困乏的人啊，要知道你的力量有限，抛掉手中的死骨头，向神呼求吧， 也会为你开活水泉源。


无知的失败

    却不知道耶和华已经离开他了(士一六：20)

无知并不能作为不负行动责任的藉口。特别是领袖的“不知道＂，不知道给群体带来不知道多少损害。疏忽虽然常被用来作为失败的借口，但一点也不能使所造成损害减轻。实际上在圣经中，无知有罪恶的意思。

参孙的不儆觉，一再随从肉体的私欲牵引，使他一步步走向毁灭。妓女是为了得利益，出卖自己；可怜参孙也是为了私欲，出卖自己。参孙在迦萨的失败，被引诱亲近妓女，几乎导致死亡，幸而半夜醒觉，使他突破牢笼逃脱了。但那还不曾叫他真正悔改，仍然在梭烈谷爱上了大利拉，陷入网罗。

大利拉表面上说是爱参孙，另一只手却接受非利士首领的银子。大利拉用花言巧语套问参孙，想要知道他能力的秘密。任何人都该知道，这是一个危险的警号，何况竟一连发生了三次！但参孙愚昧的程度之深，到叫人难以置信的地步。参孙显然不会防卫自己，但他应该知道，胜过试探的最好方法，是逃避试探；参孙却使自己陷入试探，故意往好处想，就如与毒蛇狎玩，还辩说：没有爪和角的动物，都是无害的。

大利拉装成被骗的可怜受害人，对参孙说：“你既不与我同心，怎么说你爱我呢？你这三次欺哄我，并没有告诉我，你因何有这么大的气力。＂(士一六：15)

一个自己不善说谎的人，在善于弄诡诈的人面前，总是吃亏的。大利拉天天用话催逼，加上眼泪，解除了参孙的武装。他内心努力说服自己的理智，半情愿的成全大利拉发财的好机会。现在，他只剩下最后的防线：“向来人没有用剃头刀剃我的头，因为我自出母胎就归神作拿细耳人；若剃了我的头发，我的力气就离开我，我便软弱像别人一样。＂幸而大利拉没有兴趣问起拿细耳的意义，否则参孙该会多么羞愧呢！

参孙枕着大利拉的膝睡觉，付出了最贵的理发代价；无人能敌的大力士，却被“大利拉克制他＂，不知道头发被剃除，力量失去，不知道耶和华离开他，眼睛被剜去，在监中推磨；失去了光明，何等可怜的生活。最后，神眷念他，听了他的祷告；参孙拉倒了大衮庙的柱子，与非利士人同归于尽，杀死了极多的人，但这信心英雄的下场可悲。(士一六：15-30)

愿这位英雄一生的事迹，作为我们的前车之鉴。


人工宗教：亦父亦子亦祭司

    现在我知道耶和华必赐福与我(士一七：13)

有些作事的人，很有自信，却不一定正确。很多信奉宗教的人，以为热心就可以蒙福。对吗？这值得思考。

来源

以法莲山地的米迦，偷了母亲的银子。有一天，他因为惧怕母亲的咒诅，就承认了，交还银子。母亲因为溺爱儿子，不谈罪的问题，反更增加了另一项罪：作了两个像，安置在米迦的屋子里。米迦也该年纪不小了，儿子到够被他立作“祭司＂的年龄，母亲却是不让他长大，老少三代，都同伙作儿戏，造出宗教，真是“任意而行＂。(士一七：6)不明白神爱真义的母亲，不知道悔改的宗教领袖，必然是以盲引盲，越走越差。

组合

有一天，来了一个旅人，是来自犹大伯利恒城的利未人，也许，他看出米迦初创的宗教需要助手，声明自己正“要找一个可住的地方＂。米迦看到发展增长的机会来了。他们立即进行谈判合作。米迦提出条件：“你可以住在我这里。我以你为父，为祭司；我每年给你十舍客勒银子，一套衣服，和度日的食物。＂虽然不能算是最优厚，但生活总算安定，衣食无缺。少年利未人衡量之下，依自由意志接受了合约：“就进了他的家，利未人情愿与那人[米迦]同住。那人看这少年人如自己的儿子一样。＂(士一七：7-11)米迦怎么样爱其他的儿子们，也照样看待少年利未人，可算待他不薄，劳资关系很过得去。

动机

这一家的宗教动机，是问题的所在。以无原则的溺爱，代替真理；以外表的敬虔，代替合神旨意的敬拜，制造偶像；以人为的组织，代替肢体的配搭，以为有了利未人作祭司，就符合了宗教的要求。少年利未人呢，则以事奉肚腹为事奉神，竟然“以敬虔为得利的门路＂，作职业的传道度日。更严重的后果，是使参与这种活动的人，有虚假的安全感；教头米迦有把握的说：“现在我知道耶和华必赐福与我，因我有一个利未人作祭司。＂是真的吗？“任意而行＂还想得神的赐福！ ( 士一七：12,13)“现在我知道耶和华必赐福与我＂(士一七：13)说得那么肯定，可惜是不知道自己不知道。而这样的宗教并没有绝种，谬种流传，为害不浅。求主怜悯，赐人悔改的心。


问道于盲

    你在这里作甚么？你在这里得甚么？(士一八：3)

寻求引导，要找对人才行。

但族的人，在原来所分得的地业上，受到沿海非利士人的压力，住不下去，就想到找容易的路，要集体迁移，以为离强悍的非利士人越远越好，就往北去寻新殖民地。这是何等的大事！即使不谈放弃地业的决定，是如何违背信心行动的原则，在引路寻地的事上，任人不得其当，也必难以指望有好结果。

他们派遣五个勇士作代表，去窥探可住的地方。在北进途中，路经以法莲山地，进了米迦的住宅，遇到由伯利恒来找地方住的利未人，听出他是异乡人，就进去问他：“谁领你到这里来？你在这里作甚么？你在这里得甚么？＂(士一八：3)

问起来才知道，他是米迦所用的祭司。他答不出是谁领他来的，却说出了他的合约及待遇。但支派的来人，本来没想到要求问神的，现在既然方便，不管他是怎样的祭司，只要“内行＂的专业人士，就抱着不妨请他代为求问的心理，要“知道所行的道路通达不通达＂。如果他们问到摩西，也许会得受一番教训，要他们安守本族的地业。如果他们问的是约书亚，那位领袖会告诉他们，各人该守拈阄所得的地，连一家一人也是如此，更不必说全族迁居了。至于分得的地有非利士人占据，年老的迦勒，还能凭信心去得地，年轻力壮的人，到底作了些甚么？为何只随着失败心理，畏难逃避？但那位为了工价的祭司，惯会说人情话，就随口回答他们：“你们可以平平安安的去，你们所行的道路是在耶和华面前的。＂(士一八：6)

但族的勇士们，离去的时候，比来时自信更坚强，一路顺利，上到拉亿，认为是好地方。他们回去报告族人，就组织六百人的先遣队，各带兵器，去进行占领。途中又经米迦的家。那五个人就说明他们的发现，就邀请米迦的家庭祭司入伙。那祭司不求问神当行的道路，只比较会众人数更多，发展的机会更好，待遇也可能更高，前途更有希望，就答应参加；他没有想到真理，不顾及信义，连偶像和崇拜的道具一起带着，就不辞而别。米迦虽然及时发觉，但对方人多势大，理不亏而力有亏，只好忍受了。(士一八：8-26)

但族的勇士们到了拉亿，杀人，放火，占地，庆祝顺利成功。祭司说得果然不错。只是但族首先堕落，也首先被掳。


基比亚的羞辱

    我们不可进不是以色列人住的外邦城(士一九：12)

    神的子民失去了品德的见证，仍然保持宗教上的优越感，是不相称的怪事。他们那副“我比你圣洁＂的姿态，最叫人见而作呕。

    犹大的伯利恒，是主耶稣道成肉身降世的地方。不过，在这荣耀的事实之前，也出过假冒为善的人；可见地方的好，并不能保证没有莠草，而且标榜纯正信仰的，往往也盛产异端。犹大的伯利恒，出了个利未人，先作米迦的祭司，进化成为但族首倡崇拜偶像的主教。犹大的伯利恒，也有一个女子，甘作以法莲堕落的利未人的妾，而且背夫行淫。可见地缘是不可靠的，血统也不可靠，人性是败坏的。(士一九：1,2)这些是发生在“当以色列中没有王的时候＂，说明君主政体本身，并不是恶的；而乱民政治，更不是国家之福。

    作丈夫的不管妾是否悔改恶行，过了四个月，想要妾回来就去接她回来。而妾的父亲，也把婚姻当作儿戏，态度跟参孙的非利士岳父没有分别。(士一五：2)

    在那里盘桓五天之后，那利未人带着妾和仆人，到日头偏西才起身；想来是冬天昼短，到耶路撒冷只几里路，不消一个小时就夕阳将下山了。仆人建议进去求宿；但主人坚持不进外邦人的城。其实，如果在耶布斯人的城内宿歇，情形也不可能比在便雅悯的基比亚更糟到那儿去。

    结果，他们再往前走，在日落时进了基比亚。基比亚的居民，对待旅人，跟所多玛人并没有分别，他们要屋主把客人交出来(士一九：17-25 创一九：1-9)，公然提倡同性恋的恶行。既然如此，以色列人还有甚么可夸的？

    那些凶淫的暴徒，把那妾轮奸致死。这样的事发生了，屋主老人并没有出来仗义严责凶人，而那妾的丈夫，则残忍的分切妾的尸身，向以色列众支派传报，以求报复。

    凡看见的人都说：“从以色列人出埃及地，直到今日，这样的事从没有行过，也没有见过。＂(士一九：30)这话倒是真实的：以色列人的凶残，到了使所多玛人羞耻的地步，恐怕埃及人听了会震惊。但这事发生在便雅悯的基比亚！

    如果信主的人，沦落到如此不堪的地步，道德水准远低于世人，只证明是理论不涉及伦理生活，教会前途就可忧了。


罪恶保卫战

    便雅悯人却不肯听从他们弟兄以色列人的话(士二O：13)

有的人为人情而牺牲真理，他反以为这就是爱的实践。

有些人唯一的伦理标准是：跟我相同的就是对的，属我的都是好的；与我不同的，就是不对的。这种不正常的，近于兽性族群意识，和图腾崇拜相似，是狭窄的错误爱心，可以导致极危险的地步。为了保卫这种族群利益，他们认为值得一战，值得任何牺牲；许多的战争，就是这样打的。在战争中，普遍的鼓动这种心理，而压制理性，禁止对真理的讨论，把兽性的恨，发挥到最高点，惟有引向灾难。

以色列人聚结在一起，要征伐便雅悯。他们派人去质问：“你们中间怎么作了这样的恶事呢？现在你们要将基比亚的那些匪徒交出来，我们好治死他们，从以色列中除掉这恶。＂便雅悯人却不肯听从他们弟兄以色列人的话...聚集到了基比亚，要与以色列人打仗。(士二O：13)

便雅悯人听不得“你们中间＂这句话。他们护短的士气立刻高涨起来。

其实，基比亚事件虽然丑恶，但那是少数人的行动结果。便雅悯支派的人，闻过则怒；他们不去对付整肃内部，却向弟兄发怒，发挥其“撕掠的狼＂性向(创四九：27)，不惜为了维护罪恶而战。这是最不名誉的战争，除了大英帝国发动的鸦片战争，历史上很少有这样可耻的记录。

社群有罪恶的存在，是由于人性是有罪的。这就像是任何土地，不用谁去劳动下种，就会有野草生长出来；野草保留不肯除去，就妨碍农作物生长。因此，不止罪恶是坏事，更在于对罪恶的态度；如果社群不以罪恶为可耻，而容忍罪恶，保护罪恶，则必然形成一种反常的文化，唯一的自然发展方向，是把良善挤出去，这是何等可怕的事！便雅悯支派就是如此。

便雅悯支派狂傲，坚持以力为胜，以为可以抵挡以色列人的干涉。却不知罪是可耻的，终必带来刑罚；基比亚的毁灭，几乎和所多玛一样(士二O：40-48)。

“公义使邦国高举，罪恶是人民的羞辱。＂(箴一四：34)


任意而行

    为何以色列中有这样缺了一支派的事呢？(士二一：3)

神安排以色列的十二个儿子，成为十二个支派。但激烈的内战过后，一个支派几乎被残杀净尽。痛定思痛，想到这是给整体带来极大的伤害。在战争中，没有人愿意失败，尽一切的方法，务求胜利。战争的结果，失败者是惨败，受尽家破人亡的孤单和悲痛；而胜利者发现，自己也没有快乐。他们不是欢乐奏凯，而是集体到伯特利，坐在神面前省思，直到晚上，放声痛哭说：“耶和华以色列的神啊，为何以色列中有这样缺了一支派的事呢？＂(士二一：2,3)

这邪恶事件所引起的战争，是进入迦南以来第一次的整体行动；而那悲剧的结果，给以色列人的心灵上，印下了深深的国家观念。在内战的惨痛经历中，会发现了对方居然也是“弟兄＂(士二O：23二一：6)：

以色列人为他们的弟兄便雅悯后悔说：“如今以色列中绝了一个支派了！＂

人就是这样奇怪，到失去一个肢体的时候，才发现那肢体存在的可贵。冷酷自义的行动，只带来后悔。便雅悯全支派倒在刀下，只剩下六百残余的男丁。也许他们该想到在讨伐的军事行动之前，如果先有劝告，警责，情形会不同。

为了补救既成的错误，以色列人采取另一次行动：因为基列雅比人没有参与攻打便雅悯的义战，屠杀他们的全城人口，只留下未婚的四百少女，配与便雅悯支派剩下的男丁为妻；另外缺数的二百，则抢掳示罗在节期跳舞的女子充额。这种违背他人意愿，强以自己的意志加之于人，也是战争预想不到的代价。(士二一：7-23)

士师记的主调是“那时以色列中没有王，各人任意而行＂(士二一：25)。这黑暗时代的结束，引进以色列历史上黎明的曙光，合神心意的王大卫出现，带来了规律，形成统一强盛的国家，人民安居乐业的升平景象。

民主并不等于是美德。古代的民主，只是政体交替的形制之一，全然不是优越；而近代的民主，是基于认识人的罪性和败坏，而建立制衡的法制，是基督教的精神。教会不可人云亦云，效法世界，要以真理为标准，“存着爱心...叫基督的平安在你们心里作主＂(西三：14,15)，使感谢荣耀归于父神。


士师记

  1. 能与不能
  2. 空哭一场
  3. 学习与考验
  4. 有神同行
  5. 选择
  6. 耶和华沙龙
  7. 以少为胜
  8. 恒忍与得胜
  9. 荆棘作王
  10. 神的怜悯
  11. 勇士的愚昧
  12. 另一种勇力
  13. 神拯救的开始
  14. 出于耶和华
  15. 隐哈歌利
  16. 无知的失败
  17. 人工宗教
  18. 问道于盲
  19. 基比亚的羞辱
  20. 罪恶保卫战
  21. 任意而行


B

事奉的准备

    你当束腰起来将我所吩咐你的一切话告诉他们(耶一：17)

神在不同的时代，拣选人来服事 ，作 的使者，传信息给当代的人，为要显明 的心意，叫人知道当行的路。在犹大将要亡国被掳的时候，神所拣选来担当这重大责任的，是一个青年人，耶利米。

这个年轻的祭司，听到神的呼召，很是震惊，感觉不能胜任。神进一步向他说的话，更足以使任何人蜷缩作一团：

    你当束腰，起来将我所吩咐你的一切话告诉他们：不要因他们惊惶，免得我使你惊惶。看哪！我今日使你成为坚城，铁柱，铜墙，与全地和犹大的君王，首领，祭司并地上的众民反对。他们要攻击你，却不能胜你，因为我与你同在要拯救你。这是耶和华说的。(耶一：17-19)

这些犹大国的领袖，没有甚么善良的，哪一个都可以轻易把耶利米压得粉碎；但还不够，神再加上全地国际的要人们。容易看得到的，与他们反对有甚么结果：神应许他准会遇到攻击。无权无勇的耶利米，凭的是甚么？

神不是要 的仆人从事甚么政治活动，只是要他传达神的信息。如果神的仆人可以选择，传一部分的信息，说人喜欢听的话，事情就好办得多；可是神要他“将我所吩咐你的一切话告诉他们＂，传信息的先知没有删减的自由。神不是隐瞒真相让他先签诺，而是告诉年轻的耶利米，作好准备：你当束腰。

束腰是作实在艰苦工作的预备。“束上心中的腰＂是约束心，(彼前一：13)禁戒私欲；接受主的使命，不能有野心，有私欲。圣经又说：“用真理当作带子束腰＂(弗六：14)，要明白主的真理，持守主的真理。这是预备作属灵的战争。

神的仆人要站稳立场，“不要因他们惊惶＂，不要看人的面孔，不问他是谁。神所赐的是刚强的灵(提后一：7)，你不惊惶，神就不会使你惊惶；就能为了真理，作坚城，铁柱，铜墙，承受攻击，而站立得住。因为“我与你同在＂！神的话多么宝贵，多么可靠，多么坚定！神帮助我们，谁能敌挡我们？

耶利米的事奉，从约西亚的复兴，到犹大国因违背神而灭亡，前后历四十年；然后，又被逃亡的难民，带到埃及，在那里离世。他一生刚强守道，却过的是痛苦的生活。

愿今天的青年人，效法耶利米，忠心于主的呼召。


背道的民

    你看你谷中的路就知道你所行的如何(耶二：23)

人所能作最愚昧的事，是想要欺骗全知的神，为自己所行的恶辩解。犹大人民像违背父母的孩子，身上沾染了罪孽的痕迹，却为了拒绝悔改，产生了无罪可认的虚假逻辑。哪知神与他们的偶像不同，“耶和华是鉴察人心，试验人心肠肺腑，要照各人所行的，和他作事的结果报应他。＂(耶一七：10)

人对神的观念正确与否，决定他行事的原则。可惜，也可笑，人不把神当神，以为神不存在，甚么事都作得出来。

    你怎能说：“我没有玷污，没有随从众巴力？＂你看你谷中的路，就知道你所行的如何...贼被捉拿怎样羞愧，以色列家和他们的君王，首领，祭司，先知，也都照样羞愧。(耶二：23,26)

欣嫩子谷就在耶路撒冷城外的西南方，离城不远，是犹大人在那里拜巴力偶像的地方。他们以为在谷中的隐密处，在树影掩蔽之下，在洞穴中，行邪淫的事，躲过了人的眼睛，神也就看不见了。也许，他们所看见的只是先知耶利米，以为他不知道新宗教发展的最近情况；但是，神指出他们的愚昧：他们拜的巴力，是迦南人司生育，农产的神，崇拜的仪式，极其淫秽不端。因为很多背道的人，欢迎那混合的宗教，本来荒僻的谷中，踏出了一条新路，成了他们放纵情欲的确凿证据。

神是轻慢不得的，要在他们身上行公义的报应，绝不容谁抵赖。他们轻忽先知的警告，反对神的仆人；结果到审判的日子，要像贼被捉住，不能逃脱，承受恶行的报应。

慈爱的神，不愿 的百姓受将来的刑罚。爱国的先知耶利米，不愿眼见犹大国变成历史名词，人民被掳往远方。但他们举国上下，包括领袖们，执意往错误里直奔，“将他们的荣耀换了那无益的＂；神说：他们愚昧背道，“作了两件恶事，就是离弃我这活水的泉源，为自己凿出池子，是破裂不能存水的池子＂(耶二：8-13)。神是众福的泉源，各样美善的恩赐，都是从 那里来的，只要单纯相信 ，敬畏 ；可是犹大人偏偏喜新好奇，以为神禁止的就是好的，新的就是好的，自己努力去凿池子，经营建造人为的宗教，正要用的时候就败坏了，所积存的也要完全失去。

神的儿女当以此为鉴戒：一切好处不在神以外。


背道的病

  你们这背道的儿女啊，回来吧！(耶三：22)

自从近代心理学兴起以来，在法庭上辩护的人，常方便的把“罪＂说成“病＂，使当事人可以脱卸责任。

神在二千多年前，就指出：人有一种灵命上的疾病，是一切罪孽的根源，叫他不能不犯罪；就像驼背的人不能够仰望天上，患健忘症的人不记得回家的路一样。这就是背道的病。

    你们背道的儿女啊，回来吧！我要医治你们背道的病。看哪，我们来到你这里，因你是耶和华我们的神。(耶三：22)

圣经从来没有教导，人能推卸道德的责任。只是叫人认识自己的软弱，力量既有限，意志又不坚定向神。这种不正常的病态，使人既不愿遵行神的旨意，又不能抗拒罪恶的引诱。以色列人有神藉摩西所传，写在石版上的律法，却也无奈里面的石心；外面肉身受了割礼，内心却未受割礼。

人性的彻底败坏，和神恒久坚持的爱，是最足使人惊奇的事。人远离神，神却忍耐的等候人悔改。单是在耶利米书第三章，耶和华就三次呼召背道的儿女“回来吧＂！就像慈父等候浪子归回(耶三：12,14,22)。这如同丈夫，呼召行淫背离的妻子，希望她回心转意。神藉着先知何西阿，再收纳不贞的妻，表明 永远不移的爱。神慈爱的声音说：“我必医治他们背道的病，甘心爱他们。＂(何一四：4)

很希奇，神拯救以色列人出埃及，在领他们进入应许的迦南地之前，就知道他们蒙恩典而不知感恩，必背道行淫败坏，以至被掳分散外邦。但在同时却应许说：“耶和华你神必将你心里，和你后裔心里的污秽除掉，好叫你尽心尽性爱耶和华你的神，使你可以存活。＂(申三O：3-6)

这足以证明，神拣选人归 ，并不是因为人有甚么好，换得神的恩典，而完全由于神的慈爱。人的败坏并非出乎神的意外，不论人如何败坏，都不能叫神灰心，神的爱有多么坚强，真超乎我们所能想到，也无法了解的。

管教不能改变人，神不变的爱，感化人的心，终于吸引人到神面前：“我们来到你这里，因你耶和华是我们的神。＂不是生来作神的子民，是因信称义，作神的儿女。


开垦荒地

  要开垦你们的荒地不要撒种在荆棘中(耶四：3)

人常是以自己所有的东西为好，不肯去掉。他不是不想接受神的恩典，但以为不妨同他所已经有的并存。

    耶和华对犹大和耶路撒冷人如此说：“要开垦你们的荒地，不要撒种在荆棘中。犹大和耶路撒冷的居民哪！你们当自行割礼，归耶和华，将心里的污秽除掉...＂(耶四：3,4)

耶路撒冷的人民，不是没有听神的话的机会；因为神的言语不稀少，神藉着先知，从早到晚，传出 的心意。只是这都与他们无益。问题总不在于神的话，因为神的话是好种子；也不在于传话的使者，因为神的先知忠心的传出了神的信息；那么只剩下人的心，是问题的所在。人的心田，不是适合道种生长结实的好土，里面满了荆棘；种“撒在荆棘里的，就是人听了道，后来有世上的思虑，钱财的迷惑，把道挤住了，不能结实。＂(太一三：22)主道的种子虽然好，但人的罪心给世界所占据，容不下道的发展，自然没有结果。所以不论如何努力，绝没有收成的希望。

神不是要人只撒种就算了，也不是希望外面搞得热闹，就可以宣布成功。神的工作，要得是果子。所以神要求先知开垦荒地，就是把罪清除，必须先“脱去一切的污秽，和盈余的邪恶＂，才可以“存温柔的心，领受所栽种的道，就是能救你们灵魂的道＂(雅一：21)。现在多少所谓“开荒＂的人，只求得人接受，不传叫人悔改除罪的道理，实在未开垦心灵的荒地，难怪没有效果。等人去人情去，一切仍然是空的荒地。

神说：“你们当自行割礼＂。犹太人生下男孩，照律法第八天要行割礼。那么早的年龄，自己显然是作不来的，所以不可能有自助的希望。这里所说的，是“基督使你们脱去肉体情欲的割礼＂(西二：11)。因为“外面肉身的割礼，也不是真割礼...是心里的，在乎灵，不在乎仪文＂(罗二：28,29)。

人尽可从小出入教堂，熟知礼仪，受过洗礼，或由父母奉献了，仍然没有功效；就像婴孩生下来就洗浴，但到老也不能洗除心中的污秽。只有接受耶稣基督，因信称义，从圣灵得重生，就会“爱慕那纯净的灵奶，像才生的婴孩爱慕奶一样＂，渐渐长成，结出义的果子(彼前二：1-3)。


被掳的理由

    你们离弃耶和华在你们的地上事奉外邦神(耶五：19)

人很少肯承认自己没有理，对人如此，对神也是一样，总不会没有话说。当然，神知道这只是人强项悖逆的习性。越是神所禁止的，对他们越有吸引力。神差遣 的仆人众先知，警告百姓，他们却不听从。犯罪的结果，是神的管教临到。现在他们有了理由，不自己省察，却厚着脸皮来质问先知：“神不是应许保守我们吗？ 的慈爱在哪里？＂神告诉 的仆人：

    百姓若说：“耶和华我们的神，为甚么向我们行这一切事呢？＂你就对他们说：“你们怎样离弃耶和华，在你们的地上事奉外邦神，也必照样在不属你们的地上事奉外邦人。＂(耶五：19)

神的百姓，不遵行 立约的条件，不行神的道路，却想要得神的赐福，是多么不合理的事！其实，神让他们得存留到现在，已经是 的恩典了。秋收之后，耕犁了田地，再为下一季播种，所以秋雨是下种的雨；春天麦子长成秀穗，需要再有春雨可以收成。这如同圣灵的工作，滋润人心；不论人如何的努力，没有圣灵不会有永存的效果。神说：“你们的罪孽，使这些事转离你们；你们的罪恶，使你们不能蒙福。＂(耶五：25)虽然如此，神没有照人所当得的待他们，还给他们存留悔改的机会。但犹大人仍然定意行恶，把祭牲和自己的儿女，献给可耻的偶像(耶三：24)，只在表面上，维持敬拜神的礼仪。

正像士师时代的情形：“以色列人选择新神，争战的事就临到城门＂(士五：8)。有恩典的神，是把丰富赐给百姓；但他们饱足，“肥胖，光润，踢跳＂，就离弃神，“不欢心乐意的事奉神＂(申三二：15 二八：47)，反去崇邪，拜偶像，神使 敌人侵入国境，“吃...吃...吃...＂使百姓劳力而得不着收获，还加上毁坏(耶五：17)。这都是他们违背神，犯罪，拜偶像的结果。因为他们执意不悔改，最后的刑罚才临到，把他们连根拔出来，被掳到外邦的地去。

神是公义的，而且还颇有幽默感：你们在蒙福应许之地，却事奉外邦的偶像，好吧！让你们被掳到不属自己的外邦人之地，在那里，不但事奉外邦人，还可以尽量事奉他们的偶像，你想不拜偶像都不可能。到那时候，你就会追想，知道能自由事奉神不仅不是可厌烦的事，还是极大的福分。


真实的平安

    “平安了，平安了！＂其实没有平安(耶六：14)

有人作了好梦，执着的不肯醒来，宁愿继续的梦下去。

很多人爱听好消息，到一个程度，不愿意知道实际的情形如何，只要是好消息就好，真不真倒成了次要。因为市场的需要，制造好消息的，就努力加工供应。

在先知耶利米的时代，是历史上最需要好消息的时代；北国以色列已经亡了，犹大国处于风雨飘摇中，在埃及和巴比伦两大之间，哪个都得罪不起，但不知服事哪个的好。朝中分成两派，争论不休；君王则犹疑不定。先知叫他们仰望神，单讨 的喜悦；可惜，孤单的声音，得不到回响。结果，没有能讨好任何一个，却受两边的欺凌。

约西亚的宗教复兴，只维持到他的生命结束。假先知却乘机夸大复兴，宣讲安全的消息。亚述结束了北国以色列，侵攻耶路撒冷而溃退，后又被巴比伦所灭；犹大国苟延残存，不知道悔改，不感谢神的保守，反而增加了虚假的安全感。犹大人认为北国犯罪招致灭亡，自己则以为有神的同在，而更加自以为义。结果，经济发展，假宗教蓬勃起来，假先知歌颂太平，大行其道，得百姓的欢迎，麻醉人的良心：

    他们从最小的，到至大的，都一味的贪婪；从先知，到祭司，都行事虚谎。他们轻轻忽忽的医治我百姓的损伤说：“平安了，平安了！＂其实没有平安。(耶六：13,14)

真正的平安，不止是没有战争，还该有心灵和靖，社区和睦，与神和好。这平安不是人所能赐的，是从神来的，因此，必须行神的善道，才可得到。耶和华如此说：“你们当站在路上察看，访问古道，哪是善道，便行在其间。这样，你们心里必得安息。＂(耶六：16)

“古道＂，是列祖信仰的道路，是锡安大道，能引人进到圣殿，在那里经过神的祭坛，使人得洁净朝见神。偏好新奇，寻找刺激的人，是要满足自己，不是要敬拜神，就被吸引随从巴力，走“谷中的路＂(耶二：23)，向偶像献祭。道路错误，哪里会得到神的赐福！“恶人必不得平安＂，他们只是自寻烦恼。(赛五七：21)在新约时代的道路，是“藉着 在十字架上所流的血成就了和平＂(西一：20)。 是唯一的道路。


虚假的宗教

  不要倚靠虚谎的话：这是耶和华的殿(耶七：4)

虽然不遵行神的旨意，却以圣殿为倚靠。还有甚么比这辉煌的圣殿更能见证他们的信仰呢？

犹大和耶路撒冷的居民，传统的倚靠圣殿，以为有圣殿就是神同在的证据，可以凡事大吉，也可以为所欲为。有了这个“保险＂，维持这个圣殿，甚至奉献些甚么的，也是值得的。越到了情况危急，圣殿越加热闹。神叫 的仆人宣告信息：

    你们不要倚靠虚谎的话，说：“这些是耶和华的殿，是耶和华的殿，是耶和华的殿！＂你们若实在改正行动作为...我就使你们在这地方仍然居住。(耶七：4-7)

为甚么神指斥他们说“虚谎的话＂？实实在在的圣殿，在锡安山上，不是已经好几百年了吗，怎会变成了假的？

显然的，如果是真的，哪还有必要一再强调耶和华的殿？

原来圣殿是真实的；但叫人倚靠圣殿，代替事奉在圣殿立名的真神，就是虚谎的话了。

犹大的百姓，喜爱外表的礼仪，把敬拜神变为崇拜圣殿的宗教。圣殿的中心是约柜；华美的幔子后面，在至圣所里，有包金的约柜；约柜上面，有精金的施恩座，两个精金作成的基路伯，张开翅膀遮掩施恩座。约柜内有两块石版，上面有十条诫命，是耶和华亲自用指头写的。这代表神与的话同在，遵行 的话，就蒙神施恩。

那些职业宗教家，不问甚么宗教都拉来混在一起，甚么人都收容，甚么事都可作；就是不关心讨神的喜悦，因为他们不认识神，也不注重圣洁，不指责人的罪。不过，他们并不完全放弃神的殿，倒不是因为对神有甚么爱和敬畏，而是因为可以从那地方得利益。他们不是领导百姓，而是专作他们欢喜的，不论那些事合不合真理。神说：“这称为我名下的殿，在你们眼中，岂可看为贼窝吗？我都看见了！＂(耶七：11)这是一句最可怕的话，也是出乎他们意料之外的话。监察人心的神，要照他们作的事审判他们。神如何离弃示罗的圣所，使其变为荒凉，如何使北国以色列灭亡被掳，也定意照样待犹大和耶路撒冷的居民，使他们被熬炼而得洁净。

我们要知道：外面的礼仪不能救人，宏伟的建筑不足以倚靠，要洁净罪恶，用心灵和诚实敬拜神，才可以蒙福。


得救的时候

    这耶路撒冷的民为何恒久背道呢？(耶八：5)

知道当时的机会，是成功的原因。知道悔改的时候，是蒙恩的关键。

有些鸟类，当一定的时令来到，就改变他们日常的生活习惯，开始转向回飞的旅程。春天来了，他们飞到较冷的地方；冬天临到之前，再飞回气候温暖的地方。适时的转回，对于他们的生存，是非常重要的。

    耶路撒冷的民，为何恒久背道呢？他们守定诡诈，不肯回头...空中的鹳鸟，知道来去的定期；斑鸠，燕子，与白鹤，也守候当来的时令；我的百姓，却不知道耶和华的法则。(耶八：5,7)

犹大人对神心不专诚。他们只有一件持恒不变的事，就是坚持背道，坚持行诡诈，不肯改变。他们这样的顽梗悖逆，是因为不明白神的法则。

约西亚的宗教改革，给犹大国增加了一个新的行业，就是专业文士，以抄写并解释律法为业。不过，他们最善于避重就轻，只拣些不痛不痒的话来说，以免得罪人。但这对百姓的行为没有甚么影响，只是增加他们的虚骄，以为自己比别人好。他们说：“我们有智慧，耶和华的律法在我们这里。＂其实，那是文士的虚假，他们自己并不明白神的话，传的是假智慧，并不能拯救人，所以没有甚么多大价值。

神的仆人传出上面来的信息，指责世人的罪，叫人悔改，警告他们神的刑罚快要临到。假先知却讨人的欢喜，大唱吉祥歌，预言到甚么时候，敌人就灭亡了，犹大的复兴即将临到。但事实证明，并不是那回事：仇敌的侵入更逼近，边境向巴比伦敞开，国势日蹙；他们说：假先知所应许的，大麦小麦收割的季节，就是敌人倾覆的时候；但五月过去了，犹大人所种的给巴比伦人收取了，连夏天也完了，还没有得救的好消息，合纵政策的盟友埃及，并未派遣一兵一卒来救援。“麦秋已过，夏令已完，我们还未得救！＂(耶八：20)

政治运作无效，假先知的预言失败，人民由失望而绝望，正是该悔改归向神的时候。背道的民应该转回了。要听从先知的正直话，不要再敌挡神，如马直闯战场，谦卑降服在神的面前，就是真正的得胜，蒙恩的开始。


哀哭的先知

  但愿我的头为水我的眼为泪的泉源(耶九：1)

醉生梦死的人，不知道将来临的危险，只为今天生活。这种生活方式，在任何时代都是普遍的。但神所拣选的人，看见罪恶泛滥，毁灭即将来到，他充溢着爱的心，惟愿国破家亡的结局，能够避免，急切的希望国民转回，归向神，神的震怒就不至临到。因此，先知一面责备，一面流泪。如果没有流泪的爱心，就没有怒责的资格。

先知耶利米，对他的百姓具有两种矛盾的情感：他同情百姓的痛苦，因为爱他们而哭泣；他恨他们的罪，罪是招致神责罚的原因，所以他宁愿离开他们出去，与那罪恶的城分别。

    但愿我的头为水，我的眼为泪的泉源，我好为我百姓中被杀的人昼夜哭泣。惟愿我在旷野有行路人住宿之处，使我可以离开我的民出去...(耶九：1,2)

神的仆人既不能与他的国民分开，又不能不见他们将要受的刑罚；他所能作的，只有为这背道的国哀痛哭泣。

圣徒看见罪恶，如果无动于衷，不仅是错误，而且是可忧的事。罗得虽然算不上圣徒的典范，而且常被用为贪爱现今世界的例子，但他住在所多玛，看到城里罪恶的情形，“他的义心就天天伤痛＂(彼后二：8)。这显明他不喜欢不义。

使徒保罗信主以后，一直受犹太人的迫害。但他说：“我是大有忧愁，心里时常伤痛；为我弟兄，我骨肉之亲，就是自己被咒诅，与基督分离，我也愿意。＂(罗九：2,3)这位心灵柔软的使徒，对腓立比人也是如此：“有许多人行事，事基督十字架的仇敌，我屡次告诉你们，现在又流泪告诉你们，他们的结局就是沉沦＂(腓三：18,19)。不论甚么人，保罗不愿意看到他们灭亡。这是基督耶稣的心。

神子基督耶稣到世上来，受犹太人的反对。但“耶稣快到耶路撒冷，看见城，就为它哀哭＂(路一九：41)。因为主知道它将要遇到的结局。城中的人不接受主的教训，不知道眷顾它的时候，主却怜悯他们。这是神爱世人，不论甚么人。

耶利米被称为哀哭的先知，因为他有主的心，知道人违背神的结局。人看他的工作是不成功的；但他对神忠心，对人有深切的爱。求主兴起这样的人来。


真活的神

    惟耶和华是真神是活神是永远的王(耶一O：10)

没有谁告诉他，人自己会觉得脆弱，知道自己是必死的，需要寻求在自己以外的倚靠。这种需要外力拯救的感觉，倒是不错；奇怪的是结果：他们竟造出比自己更脆弱的偶像来。

对神的正确认识，是有力工作和见证的根基。耶利米为了神的呼召，受许多的苦，遭迫害，遇孤单，工作没有显然的效果；这样的痛苦，在先知中也是少有的。虽然，他也有灰心的时候，但因为他认识神，能始终忠心不渝。

    惟耶和华是真神，是活神，是永远的王。 一发怒，大地震动； 一恼恨，列国都担当不起。(耶一O：10)

顶希奇的事！那些以神的话为专业，靠来养家糊口的人，竟然处心积虑的破坏神的话，把神的话当作神话，不肯单纯的相信，接受遵行。他们更说神迹奇事已经过去了，神的膀臂缩短，不再施行拯救；所以匆匆忙忙的奔走，寻找人结盟，倚靠人血肉的膀臂。与埃及或巴比伦结盟，必须接受他们的文化，接受他们宗教的观念，把以色列又真又活的神，降格到跟偶像同等地位。耶利米看出这是撤除心防，思想上的投降。

耶利米所信，所事奉的神，是伟大的神。圣经说：“诸天藉耶和华的命而造，万象藉 口中的气而成...因为 说有，就有；命立，就立。耶和华使列国的筹算归于无有，使众民的思念无有功效...以耶和华为神的，那国是有福的；他所拣选为自己产业的，那民是有福的。＂(诗三三：6-12)但那些当权派，却宁愿背弃神，派遣使者向各处寻求，好像神衰老退位了，不能再眷顾 的百姓。其实，神是永远的王， 没有改变， 仍然在列国以上掌权；就是列国都结合在一起，也不能抵挡 的忿怒。只是他们忘记了神的权能，变成仰仗人的可怜相，沦落成越加失败，受尽不必要的损伤。这是多么可悲的事！

人民常是像羊群一样，跟从他们的领袖，从领袖的身上认识神。但是，“牧人都成为畜类，没有求问耶和华，所以不得顺利，他们的羊群也都分散。＂(耶一O：21)于是，先知只能无助的看到巴比伦的刀临到他们的地。

愿我们从新认识神，从 永存的道，认识永活的神，倚靠 的权能和慈爱，顺从那位大牧者的引导。


被宰的羔羊

我却像柔顺的羊羔被牵到宰杀之地(耶一一：19)

爱护自己的乡人，是很自然的事；何况年轻先知耶利米的本乡，是便雅悯的祭司城亚拿突，而他自己，又出身于祭司世家(耶一：1)，得到他们的支持，爱戴，岂能算是奢望？

耶和华先警告他说：“你们各人当谨防邻舍，不可信靠弟兄；因为弟兄尽行欺骗，邻舍往来谗谤人。＂(耶九：4)但除非耶和华指明，谁能想得到，亚拿突人竟至阴谋杀害先知？

    耶和华指示我，我就知道。你将他们所行的给我指明。我却像柔顺的羊羔，被牵到宰杀之地，我并不知道他们设计谋害我说：“我们把树连果子都灭了吧！将他从活人之地剪除,使他的名不再被记念。＂(耶一一：18,19)

谁能想像，他们的邪恶竟会到这样地步？虽说“没有先知在自己家乡被人悦纳＂(路四：24)，但耶利米的本族，竟也用奸诈待他(耶一二：6)，何至如此失却人性？

耶利米蒙召事奉，所传神的信息，是与当时宗教系统的利益冲突的。那些祭司阶级的人，不喜欢他的信息；因为那些人没有信息，他们的立场，就是没有立场，以人的喜欢为转移，他们的政策，就是跟随当权者的政策，说权贵所喜欢听的话，不得罪人，连加上表演都成。

虽然，耶利米没有对不起谁，但本城的祭司，既弃绝他所传的信息，也要剪除传信息的人，必欲置之死地。按照摩西的律法，本族的人应注意使族人能够立名留后；耶利米的族人，竟然不把这问题放在考虑之列，预备“将他从活人之地剪除，使他的名不再被记念＂！功利主义者，为了自己的利益，可以牺牲族人，可以出卖本家，甚至出卖灵魂，只求眼前利益。

这正像犹太人对待主耶稣，虽然 并没有作过一件恶事，“他们无故的恨＂ ，因为世人不认识那差 来的父神，不肯遵行主的道(约一五：21-15)。因此先知耶利米是耶稣基督的预表，现在世上表徵主耶稣所经历的事。

今天，神的仆人传扬神的信息，指摘人的罪恶，要世人悔改而蒙恩。不论他的爱多么深切，多么真诚，愿意人离开灭亡的道路，归信基督而得永生；他也必然遭受反对，因为世人不爱光倒爱黑暗。但我们要立定心志，讨主喜悦，为真理站稳立场，尽忠到底。


与神理论

我还要与你理论：恶人的道路为何亨通呢？(耶一二：1)

作神的真先知，必须是真诚的人；不知道就是不知道，不明白就是不明白，甚至不同意就是不同意，绝不能口是心非，阳奉阴违。

与神理论看来像是亵渎，但更看出耶利米的真诚，天真得可爱。因为人不解决深心的问题，不相信强表示相信，问题仍然在那里，有一天会出毛病。耶利米向神说：

    耶和华啊，我与你争辩的时候，你显为义；但有一件，我还要与你理论：恶人的道路为何亨通呢？大行诡诈的为何得安逸呢？(耶一二：1)

神并不怕人发问题。这个热情的青年人，真实的相信神的存在，他才会兴意与神争辩，可见他的心是正直的。他所看到的是，那些宗教人，心里藏着诡诈，行为弯曲乖僻，品德败坏邪恶，“他们的口是与你相近，口却与你远离。＂但他们却是发达得势的当权派！有甚么话好说？

看看自己，“耶和华啊，你晓得我，看见我，察验我向你是怎样的心。＂一个真实忠诚，心清手洁的人，却像羊羔“被牵到宰杀之地＂(耶一一：19)？那岂不正是作恶的人所该受的吗？是不是神弄错了，竟把恶人的帐记在他的头上？先知相信神的公义，他求神改正过来：“求你将他们拉出来，好像将宰的羊，叫他们等候杀戮的日子。＂(耶一二：2,3)

恶的存在，是信神的人的难处，是不信的人的藉口。有多少人“为作恶的心怀不平＂(诗三七：1)。他们盼望神立刻伸冤，显明 公义的作为。但神不是不知道 仆人所受的苦，也不是不知道先知所遭的诡诈待遇。神行审判有 自己的时候。连 的儿子基督耶稣被钉在十字架上，神也暂时掩面不看，为败坏至极的罪人成就救恩。最后神的旨意成就，神得着荣耀。

神回答耶利米，并不是立即的安慰，而是告诉他，这还不过是苦难的开始，要准备迎接更大的艰难：要从与人同跑，而进到与马赛跑，看来没有获胜的希望；不仅要走窄路，更要进入约但丛林的困境，加上处处荆棘(耶一二：5)。我们没有放弃神引导正路的自由，只有仰望神，不靠人，不怕孤单，不避任何艰难，效法基督，绝不妥协。


骄傲的问题

    我必败坏犹大的骄傲和耶路撒冷的大骄傲(耶一三：9)

人得恩典的最大拦阻，是心中的骄傲。

犹大和耶路撒冷的居民，本来就是蕞尔小国，从来未成为世界霸权。但这无妨于他们的骄傲，不合理的骄傲！

他们有甚么可以骄傲的呢？犹大有主的圣所在中间，耶路撒冷有神立名的殿，使他们以为是神所特别拣选的，如同腰带围绕神。神拣选人，使人认识 ，蒙 的恩典，是为了要事奉 ，作 的见证，自己并没有甚么可夸口的。

耶和华说：“腰带怎样紧贴人的腰，照样，我也使以色列全家和犹大全家紧贴我，好叫他们属我为子民，使我得名声，得颂赞，得荣耀，他们却不肯听。＂

腰带的目的，是要束带的人可观，威严，荣耀，华美。以色列人和犹大人，不知道他们的存在，是为了服事神，竟然要求自己的荣耀，离开神，被掳到幼法拉底河外，就变为无用。神藉先知把这信息传给他们。(耶一三：1-11)

可是，骄傲的人最难以接受神的话。先知向他们耳中喊着说：“你们当听，当侧耳而听，不要骄傲，因为耶和华已经说了。＂(耶一三：15)这是多么动人心弦的信息！

可是正因为这信息恰中他们的短处，他们越不听从，好证明自己并不是那样坏。骄傲的问题，是要与神同等，不承认需要悔改，需要蒙恩。神知道人的毛病，所以常常提醒我们，不可忘记本来的情形。当向神奉献的时候，神教导他们，要承认自己的无有和神的恩典：“我祖原是一个将亡的亚兰人＂，是耶和华“领我们出了埃及，将我们领进这地方，把这流奶与蜜之地赐给我们＂(申二六：5-10)。

腰带的全然败坏，给我们重大的启示和警惕：正如腰带围绕神，人应当以神为中心。甚么时候人骄傲起来，就是万恶的开始。结果就
与神分离。不围在腰间的带子，是违背它的功能，就失去存在的价值；既然不愿在事奉的地位，也就不能期望神保守。与地连结。人离开神，堕落的自然现象，是思想世界的事，心不在天上，跟世人没有分别，把自己沉埋在地里。完全腐烂。属地的趋向，不是变得更好，是被掳，成了世界的奴隶，是腐化，失去价值。


我们仍要等候你

    我们仍要等候你因为这一切都是你所造的(耶一四：22)

耶路撒冷城固粮足，以为可以坚守，抗拒任何外来敌人的侵攻。等雨季开始，不适于用兵，敌人自然会退去。环境的安全，使他们壮起胆来，人心也变得向神刚硬。

但他们没有想到，不是人能降雨；能降雨的神，也能使雨停住不降(申一一：10-15二八：12)。地上没有雨，会变成刚硬像人的心一样，不仅不能出土产，连牧草也无法生长；更严重的是，人也没有水源供应，再有力量的人，只缺少不值钱的水，就没有办法生存。遍地的旱灾，是超过人所能抗御的。也许，这足能使人想起，人是活在神的恩典中，绝不能缺少。在这里，“盼望＂(耶一四：8)在希伯来文miqve，与聚水的池子是同一字，没有水，就缺乏凝聚人心的力量。

先知知道这遍地的饥荒，是因人民犯罪，招致神的刑罚。他为了全国向神认罪，献上祷告：耶和华啊，我们的罪孽虽然作见证告我们，还求你为你名的缘故行事。(耶一四：7)

人犯罪，不是一件轻易的事。这仿佛是法庭的场景：站在神公义的宝座前，撒但抓住了人犯罪的证据，控告神的百姓；祭司先知耶利米，在另一边，为了国人的罪代祷，求神施恩赦免。但罪证的分量太重了，神拒绝 仆人的祈祷。

虽然神的答覆是否定的，虽然神向他宣告可怕的判词；先知深切的爱，使他继续向神倾吐祷告。他求神想到 自己名的荣耀，记念神与列祖所立信实的约。

    外邦人虚无的神中有能降雨的吗？天能自降甘霖吗？耶和华我们的神啊，能如此的不是你吗？所以我们仍要等候你，因为这一切都是你所造的。(耶一四：22)

这是圣徒忠心代祷的模范。因为神的仆人认识神，知道惟有创造天地的神，有权能管治自然界，只有神能，“这一切都是你所造的＂，人微弱的力量，是极有限的；只要 肯， 可以改变眼前的环境，救助人的困境，挽回国家的悲剧。因此，神的仆人认定神，虽然神的答应迟延，他要失去所爱的国土，神的应许不会落空；他拒绝对神失望，不转向别处求救，坚持说：“我们仍要等候你！＂这是何等的信心！

我们需要祷告人。现代耶利米啊，你在哪里？兴起吧！


神的口

  你若归回我就将你再带来(耶一五：19)

耶利米蒙召所作的，是极困难的工作，受人的反对，工作没有效果；不但缺乏动人的故事和数字可以报告，也没有凭据能够来安慰自己。在这样的情形之下，他不能不检讨自己：

在对人方面：“我的母亲哪，我有祸了！因你生我作为遍地相争相竞的人。我素来没有借贷与人，人也没有借贷与我，人人却都咒骂我。＂(耶一五：10)既没有放债取利，也没有欠债不还，一个清白与世无争的人，为甚么惹得人人厌恶反对？

在对神方面：“耶和华万军之神啊，我得着你的言语就当食物吃了；你的言语是我心中的欢喜快乐，因为是称为你名下的人。＂(耶一五：16)这样的爱慕神的话，怎会对神不忠心？

他分别为圣，独自静坐思想，愈觉得孤单，心灵受伤。时常与自我怀疑相挣扎，长久的痛苦，使他对自己的事奉和神的信实产生疑问(耶一五：17,18)。也许，耶利米现在已经不再年轻了，头上生出了华发，力量也不如从前，人到了中年。如果说，要退去的思想，有时不免涌上心头，也该是自然的事。但神总没有失望。 对这灰心的仆人说：

    你若归回，我就将你再带来，使你站在我面前；你若将宝贵的和下贱的分别出来，你就可以当作我的口，他们必归向你，你却不可归向他们。我必使你向这百姓成为坚固的铜墙，他们必攻击你，却不能胜你；因我与你同在，要拯救你，搭救你。(耶一五：19,20)

神了解耶利米的境况和心情，鼓励他，应许使用他，与他同在。但在此之前，必须先悔改归回，才可以再被神使用，在 面前事奉 。因为不相信 信实的人，就被神看为已经背离 的人，不能再使用；直到他归回神面前。完全相信神，将宝贵的和下贱的分别出来，才会“自洁脱离卑贱的事，作神宝贵的器皿，成为圣洁，合乎主用＂(提后二：21)，传出主时代的信息。有了神清楚的呼召，正确的价值观念，就会站立得稳，不同世俗合流，不怕人多势众，而作敢于敌挡罪恶的铜墙，为主打美好的仗。因为有主的同在，至终必然得胜。

现在，神正需要像耶利米一样的工人，作时代的工人，忠心传出神的信息，不怕人的反对，惟求神的喜悦。


力量和保障

    耶和华啊，你是我的力量是我的保障(耶一六：19)

神的先知和一般人不同的地方，是因为他认识神，倚靠所事奉的神。以色列人民的罪，是崇拜用自己手所造的神，其实那不是神，也不能作他们的倚靠。他们倚靠地上盟国的力量，那不过是芦苇的杖，当上坡着力的时候，不能作帮助，反倒坏事。“他们用手持住你，你就折断，伤了他们的肩；他们倚靠你，你就折断，闪了他们的腰。＂(结二九：7)先知说：

    耶和华啊，你是我的力量，是我的保障；在苦难之日，是我的避难所。(耶一六：19)

患难对于我们并不陌生，信主的人也是如此。以色列处于地中海边南北交通的要道上，邻近的强国，来欺凌很是方便。因此，它可以说：“从我幼年以来，敌人屡次苦害我...却没有胜了我。如同扶犁的，在我背上扶犁而耕，耕的犁沟甚长。＂是何等痛苦的经历！(诗一二九：1-3)心头留下难抹除的记忆。

现在神启示给 的仆人，有更大的灾难要来：“看见一个烧开的锅，从北而倾＂(耶一：13)这是指因为他们长久行恶，不肯悔改，神的刑罚要临到他们，使巴比伦来侵，以至亡国被掳。这千载未有的浩劫，要把他们从地上扫除。

灾难是真实的。神没有应允先知的代求，免除犹大国的灾难。同样的，信徒在地上也不免遇见苦难，甚至还要加上反对的人所给的迫害苦难。但信实的神，应许支持保守 仆的人。正如圣经所说的：“神坚固的根基立住了，上面有这印记说：主认识谁是 的人。＂(提后二：19)

不过，耶利米先知说，他跟神有个人的关系，对神有深的认识：他能够说，神是“我的＂力量，保障，避难所。这不能止于道听途说，必须是真实的。就像诗人说：“耶和华是我的牧者＂(诗二三：1)，因为主知道 每一头羊的名字，按名叫 的羊，谁也不能从父手里把他们夺去(约一O：3,14,29)。

神的仆人不是在患难的日子才投靠主，而是因事奉主而不怕面向反对，甘于受苦难。在蒙召的时候，神就先指示他，他也有不怕受苦的心志，不因苦难而变节。这是神的仆人。

偶像是虚空的，是人的手所造的，当需要的时候，并不能帮助事奉偶像的人，反而成为重担。永生的神是信实的神，是永远可靠的，可以作我们及时的帮助。


活水的泉源

    凡离弃你的必至蒙羞(耶一七：13)

在犹大南地的旷野，缺乏雨水；所以极少树荫，只有矮小丛生的灌木。夏天炎热的东风，从沙漠吹来，经过之处，可以炙焦地上的青绿。地上的人，普遍是这种情形，他们倚靠人，离弃耶和华，像沙漠矮小的杜松，在缺水的环境勉强生存；因为违背神的人，总不会有真正的喜乐。可是，耶利米书第十七章7,8节，说到有另一棵树，情况就不同了：

    倚靠耶和华，以耶和华为可靠的，那人有福了。他必像树，栽于水旁，在河边扎根；炎热来到，并不惧怕，叶子仍必青翠；在乾旱之年毫无挂虑，而且结果不止。

这棵树耐得旱，经得热，在不理想的环境，仍然能茂盛结果，是因为它的根连于活水的泉源，虽然外面看不见，但可以吸取地下的水分，成为里面的汁液，不但维持生机，而且能在困苦中结出果子。这仿佛是神迹的现象，是因为有活水。

倚靠神的信徒，情形也正是如此美好。有神生命的活水，就是盼望的泉源。

    耶和华以色列的盼望啊，凡离弃你的，必至蒙羞。耶和华说：“离开我的，他们的名字必写在土里，因为他们离弃我这活水的泉源。＂(耶一七：13)

几乎难以使人相信，竟然有人会轻易离弃活水的泉源！看这里两种人的比较，就可以知道并不那么叫人意外。

离弃神并不需要公然宣布背道，也不一定违背全部十条诫命；他只是“心中＂离开了主，倚靠人的力量。如果你有个朋友，他并不寻求你的意见，不顾指导或建议，只是告诉你，事情已经如此决定了，甚至作完了，才来告诉你Fyi，当闲话讲给你听听，或表示自己的聪明。到遇见麻烦了，才再来用同样的态度作意见调查。这不能算是真的倚靠你，更不是以你为可靠。是不是算尊重你？你可以感觉得到。

不少人对于神的态度，也正是如此。他没有意思遵行神的旨意，不尊重神，更说不上倚靠 。莫怪遇到困难，就自行焦虑，再就焦头烂额，都是因为心中离弃神。

倚靠神的人，必须把心放在神的话上：“惟喜爱耶和华的律法，昼夜思想...像一棵树，栽在溪水旁＂(诗一：2,3)。他的根从神的话得到滋润，营养；耐苦难，结果子，岂不自然？


窑匠与泥土

    泥在窑匠的手中怎样你们在我的手中也怎样(耶一八：6)

神告诉 的仆人先知耶利米：“你起来，下到窑匠的家里去，我在那里要使你听我的话。＂(耶一八：1,2)

神在有重要的信息，要晓谕 的仆人的时候，会选择一个特别的地方，以增加传通的效果，使 的信息，可以留下更深刻的印象。在差遣摩西领以色列人出埃及的时候，神选定何烈山的旷野，从荆棘的火焰中显现。(出三：1-10)在选召基甸为士师，从米甸人手中拯救以色列人的时候，是在他打麦子的酒 那里。(士六：11-16)就像是戏剧的背景，图画的框架。同样的，窑匠的工作坊，适于耶利米的信息。窑匠的家里有的是泥，他用来浸软了的泥为素材，转动轮子作器皿。

    窑匠用泥作的器皿，在他手中作坏了，他又用这泥另作别的器皿；窑匠看怎样好，就怎样作。耶和华的话就临到我说：“耶和华说：｀以色列家啊，我待你们岂不能照这窑匠弄泥吗？以色列家啊，泥在窑匠的手中怎样，你们在我的手中也怎样。＇＂(耶一八：4-6)

泥土的价值是最低贱的。人在神面前一无可夸，是蒙神的恩典，被神拣选提拔，作 的器皿。所以人应该时时思念，如何顺服谦卑，成就神的旨意，荣耀 。

泥土的性质是柔软的。没有谁向神刚硬而能亨通。可惜，人的里面往往有砂石，杂质，混杂其间，表面看来是好的，但一到轮上转动，就暴露出缺欠，裂痕，因此神要反复造就。

神在人的身上有 的计画，一定的目的，那是 喜悦的设计， “看怎样好，就怎样作＂，不是随人的喜好。如果人偏要违背神，只有受更多的痛苦，走更迂远的路。

神的旨意必能成就。“岂不能照这窑匠弄泥吗？＂不论败坏的人怎样挣扎，总是在神手里的一团泥，逃不出神的手。扫罗迫害教会，那知就他在往大马色的路上，竟然遇上了教会的主，对他说：“你用脚踢刺是难的！＂并且被主奇妙的改变，成为使徒保罗，作传扬福音的使者，为主受苦难，成就 的旨意。(徒二六：9-22)人的忿怒成就神的荣美。

神的儿女，不可看自己过于所当看的。不论人的本质多低贱，神能看出你的艺术成品价值。不忘谦卑顺服，服在神大能的手下，愿 美好的旨意，成就在我们身上。


打碎的瓦器

    我要打碎这民和这城正如人打碎窑匠的瓦器(耶一九：11)

先知耶利米，手里拿着新从窑匠买来的瓦瓶，带着犹大民间和宗教的领袖们，来到哈珥西门口，欣嫩子谷那里。

那谷又称“陀斐特＂，是“火炉＂的意思。在犹大国的恶王亚哈斯和玛拿西的时候，曾在那地方焚烧婴孩，献给邪神摩洛。那里成为焚毁垃圾的地方，也弃积破碎的瓦砾，所以称之为“哈珥西＂(瓦片)。想不到，耶利米当着他们面前，故意的把那瓦瓶打得粉碎！

众人惊愕注视，却有深刻的印象。先知告诉他们，这是从耶和华来的信息，论到耶路撒冷和其中的居民：

    万军之耶和华如此说：“我要照样打碎这民和这城，正如人打碎窑匠的瓦器，以致不能再囫囵；并且人要在陀斐特葬埋尸首，甚至无处可葬。＂(耶一九：11)

面对着堆积的瓦砾，遍地荒秽，仿佛见到了先知所预言的城破国亡的凄凉景象，全国长老看了，不禁从心底生起寒栗。

但是，震惧是一回事，更重要的，却是存柔和谦卑的心，在神的面前为罪忧伤痛悔。柔软的泥土，虽然有了问题，还是可以作成别的器皿；但刚硬成形的瓦器，错已铸成，神的忿怒和刑罚，必然临到，要被击打成为粉碎(诗二：9)，没有重再型造的希望。可怜这正是许多人的情形。

神的仆人， 所拣选的器皿，在 手中被使用，总不要自高，应该不忘，自己的出身是如何低贱。伯利恒的牧童大卫，戴上了王冠之后，在神面前仍是大卫，他说：“主耶和华啊！我是谁，我的家算甚么，你竟使我到这地步呢？...你本为大...除你以外再无神。＂(撒下七：18,22)记得自己，才可以维持与神之间的正常关系。扫罗就不同了。当撒母耳先知向他宣告，他是众人所仰慕的，要他作全国的最高领袖，他听了连忙逊谢说：“我不是以色列支派中最小的便雅悯人吗？我家不是便雅悯支派中最小的吗？＂(撒上九：21)但在王位上几年的时光，使他变成庞然巨物，要大家：“听我的话＂，满肚子都是“我能＂(撒上二二：7)，所以要遭受毁灭。

使徒保罗说：“我们有这宝贝放在瓦器里，要显明这莫大的能力，是出于神，不是出于我们。＂(林后四：7)记得我们不过是瓦器，能力不是出于我们，保守在主恩中不被打碎。


火的信息

    我便心里觉得似乎有烧着的火(耶二O：9)

有的人传的信息，带着火的能力；有的人传的信息，却只是乾燥而没有火，既没有膏油的滋润，也没有活水的浇灌。

传火一样的信息，必须先里面有火，有热情，不只是鹦鹉学舌，而是非传出去不可。耶利米先知就是这样。

耶利米出身祭司世家，满可以安安静静的作宗教人，讨容易的生活；而且他也不愿作惹起争议的人，受人反对，迫害，有甚么好处？但神选召了他，就是为作这样的工作。他说：

    我每逢讲论...喊叫说：“有强暴和毁灭！＂因为耶和华的话，终日成了我的凌辱，讥刺。我若说：“我不再提耶和华，也不再奉 的名讲论＂，我便心里觉得似乎有烧着的火，闭塞在我骨中，我就含忍不住，不能自禁。(耶二O：8,9)

谁都知道，说好听的话，会讨人欢喜，得到好的反应。但神选召耶利米，不是要他作教师，说些不关宏旨的话，高谈阔论，满足人发痒的耳朵。但先知不是传自己，而是传上面来的信息：他必须听从神的劝导，顺从神。因此，神的仆人成为人的笑谈：他们说：“这个哀哭的家伙，哪来的这么多眼泪！＂“整天大声喊叫，像是颠狂了！＂群众最不耐烦的，是他指责人的罪恶和强暴，又警告说，神的刑罚毁灭就要来到了。但今天跟昨天没有甚么不同，仍然是那么多流送欢乐的酒！

耶利米常常面对言语的毁谤，说他不爱国，甚至还有人恐吓，要对他施用暴力。甚么人受得了这样长期的围攻？先知也是人，有时不免灰心，想何必再说这些讨人厌恶的话？不再奉耶和华的名讲论，作安静的平信徒，岂不就天下太平了？但是别人可以静默，神的口不能静默(耶一五：19)：他蒙召不是要作别的，是要作神的口，哪可以因人的反对而无声？他觉得骨头中有烧着的火，不能不说。

先知的境况，真是左右为难。其实，这正是使命的意义：当河流经过两岸岩石的夹谷，既然无法退后，只有奋激向前。使徒说：“原来基督的爱激励我们＂(林后五：14)，这就是冲力的奥秘，是从圣灵来的能力。愿神在今天的教会，兴起时代的先知，传出火的信息；先在内心焚烧，燃烧自己，才可以点燃起复兴的火焰，照亮黑暗的世代。


生死的选择

    我将生命的路和死亡的路摆在你们面前(耶二一：8)

我们每天需要作许多次的选择。有的如先迈左脚或右脚，吃这或吃那，几乎成了自然的习惯，用不着多费思考；有的如出门穿甚么衣服，怎样见人应对，就比较要思索而后决定。不过，我们一生中总有几次重大的事，选择起来非常困难，所作的决定，影响也既大且久。

西底家是巴比伦所立的王(代下三六：10)。在犹大国的末期，微弱的小朝廷中，分成了两派：主张合纵的一派，要联埃及抗巴比伦；主张连横的一派，则要顺巴反埃。先知耶利米则主张仰望神，相信神，但持守道德原则，不可背约。不幸，优柔寡断的西底家，最后采取了背叛巴比伦的立场。结果，埃及的盟军没有出兵支援，巴比伦王的军队围困了耶路撒冷。

现在，西底家王想到了求神。他虽然不行神的旨意，却知道神的有用，希望神再表现一次神迹，“或者耶和华照 一切奇妙的作为待我们＂(耶二一：2)，像当年希西家王时代，派遣天使毁灭亚述王西拿基立的大军(赛三七：21-38)。

西底家的想法不错。只是他不像希西家遵行神的旨意，这家不同那家。人常是这样，不遵神的旨意，却希望神照他的意思，为他退敌消灾。

实际上西底家所差遣的使者，都是反巴比伦的人物：巴施户珥后来迫害先知，要求王处死耶利米，把他下在淤泥的监狱中(耶三八：1-6)。祭司西番雅，比较温和，拒绝用枷锁禁耶利米(耶二九：25-29)；但到耶路撒冷陷落的时候，也被巴比伦王尼布甲尼撒处决(王下二五：18-21 耶五二：24-26)。可见西底家有他自己的主意，只是想利用神，不是真正求问神。

神的仆人告诉他们说，神的旨意，是唯一的道路；人所能选择的，只是遵行或违背；但所作的选择，决定将来的结局。

    你要对这百姓说：“耶和华如此说：｀看哪，我将生命的路和死亡的路，摆在你们面前：住在这城里的必遭刀剑，饥荒，瘟疫而死；但出去归降围困你们迦勒底人的必得存活，要以自己的命为掠物。＇＂(耶二一：8,9)

人不能坚持自己的错误，希望神能改变政策，顺应人的错误路线。那是不会发生的事。神的子民应当降服神，悔改自己的道路，不看环境的顺服，才可蒙恩得福。


大地的见证

    地啊，地啊，地啊！当听耶和华的话(耶二二：29)

如果古老的大地可以开口见证，它一定可以告诉我们许多动人的故事：它记得多少文化兴起又没落，王朝的兴亡；智慧在上面建基立业，辛苦经营，愚昧又任其倾倒，失去，沉埋。如果把这些记忆，写成书卷，该比任何宝贵的遗产更有价值。

在进入迦南地以前，神的仆人摩西，在以色列人面前，“呼天唤地＂作见证(申三O：19)，向那要承受应许之地的一代人，陈明生死，祸福，要他们选择生命，敬畏神，就可永居美地。神早就警告过他们：迦南地的原住民，因为犯罪作恶，“玷污了自己，连地也玷污了；所以我追讨那地的罪孽，那地也吐出它的居民。＂如果以色列人违背神，犯罪玷污那承受为业之地，也要照样被吐出去。(利一八：24-28)

以色列人进入了应许之地，在耶路撒冷建造了圣殿，作为神立名的居所。但他们崇拜偶像，甚至效法外邦人，把自己的儿女作祭物献给偶像，流无辜人的血，玷污了神的美地，惹动神的震怒。神多次差先知警告他们，竟然没有人肯听。

先知耶利米，为犹大人的恶行忧伤，也为神将要临到的审判惧怕。他敬畏神，确信神的话必定成就。他的心焦急，如同火烧。只是他们的心刚硬，拒绝悔改。

先知从神的观点，看到居民如何在地上行恶，为自己积蓄忿怒：他们离弃神，地上没有公义，没有慈爱，孤儿寡妇无人看顾；作领袖的，压迫人民，强徵来给自己建造华美宏大的宫室，却不顾人民的疾苦。因此，犹大国要灭亡，地土要变为荒凉；王要被掳去，再不得归回这地。(耶二二：25-28)

神的仆人得神启示，看见了这些事，为了将要临到地上不幸哀痛。他泪乾泣血，悲痛的呼喊说：

  地啊！地啊！地啊！当听耶和华的话！ (耶二二：29)

人不听神的话。但神的话如同雨雪，从天降到地上，决不徒然返回。地惊愕的注视着，巴比伦的铁骑践踏着耶路撒冷的街道，房屋被拆毁，城邑被摧残，满有人民居住的地方，成为荒凉，连他们夸口的圣殿，也被焚烧。

到主耶稣的时候，重建的圣殿，不能代替人的敬畏神，又落到“没有一块石头留在石头上不被拆毁了＂(太二四：2)。考古学者挖出的石头，见证这地上人民的悖逆，直到主怜悯。


公义的苗裔

  我要给大卫兴起一个公义的苗裔(耶二三：5)

神应许大卫，他的后裔必永远坐在他的宝座上。神又藉先知耶利米，预言犹大灭亡的结局已定，必再也没有人坐大卫的宝座。二者不可能都对，但都是出于神的话。

先知奉耶和华的名，数算犹大末代的君王，大卫的不肖子孙(参耶二二：6-30)；都是只顾自己的牧人，相继被废弃。至于在位的王西底家，当耶利米预言的时候，虽未盖棺，却已论定，因为他也是不忠心的牧人。但耶和华说：

    日子将到，我要给大卫兴起一个公义的苗裔， 必掌王权，行事有智慧，在地上施行公平和公义。在 的日子，犹大必得救，以色列也安然居住。 的名必称为耶和华我们的义。(耶二三：5,6)

果然，不久之后，犹大王的宝座空了；巴比伦王尼布甲尼撒的军队，攻进了耶路撒冷，给西底家的颈项上加上了锁链，带他到巴比伦去。看来大卫的家，已经像大树被斩除了。

但神有 自己的计画。有一天，神的时候满足，从大卫的根本上，要再发生苗裔(希伯来文作Tsemach 参赛一一：1耶三三：15)；奇妙的说明，被砍伐过的根上，要再发枝条，而这一位君王，是真的好牧人，因为 是“耶和华的义＂， 是有那位有神性的“义者＂。这圣名，只能应验在主耶稣基督的身上。因 是神的儿子，“按肉体说，是从大卫后裔生的；按圣善的灵说，因从死里复活，以大能显明是神的儿子。＂所以 是大卫的子孙，大卫被圣灵感动，又称 为“主＂。 要坐大卫的宝座。 的国没有穷尽。(罗一：4 太二二：41-46)

以色列人蒙神的恩典，拣选他们为神的产业；但他们的历史中，满了罪恶的记录。因为他们服在那恶者撒但的权下，被这世界的王辖制，没有不犯罪的自由。神拯救以色列人脱离了埃及的奴轭，但没有解决罪的问题，仍然是罪的奴仆；他们进了迦南应许之地，并没有把罪埋葬在红海，也没有把旧人埋葬在约但河里，只是推陈出新，增加了犯罪艺术。

主耶稣来到世界，“为要除灭魔鬼的作为＂(约壹三：8)。 在十字架上为了人的罪死了， “被交给人，是为我们的过犯；复活，是为叫我们称义。＂(罗四：25)惟有倚靠主拯救，让 在生命中作王，才是在神面前称义的人。


两筐无花果

    耶和华指给我看：有两筐无花果(耶二四：1)

犹大人犯罪得罪神，他们的国运到了尽头，不可挽救，超过可以保存的地步。正如无花果收成的季节到了。

巴比伦的军队来了。他们带走了第一批大宗的俘虏，包括犹大王耶哥尼雅，国内的领袖，和擅场工艺的优秀分子。

    这事以后，耶和华指给我看：有两筐无花果，放在耶和华的殿前。一筐是极好的无花果，好像是初熟的；一筐是极坏的无花果，坏得不可吃。(耶二四：1,2)

人都是安土重迁，背井离乡是迫不得已的事；谁愿意离开自己熟悉的家园，到不可知的新地方？何况那是被掳去的，失去自由，要过被奴役的生活！此去何日能再见到圣殿？看他们挥泪辞故国的情形，是何等的难堪！

但不论人的看法如何，耶和华说：“我知道我向你们所怀的意念，是赐平安的意念，不是降灾祸的意念，要叫你们末后有指望。＂(耶二九：11)全知的神，看得比人长远得多。七十年之后，“你的儿女必回到自己的境界＂(耶三一：17)初熟的无花果，滋味是甜美的，但神不许可落在敌人口中被吞灭。时候到了，神必带领被掳的人归回故土；熬炼的结果，是除去渣滓。神应许说：“我要眷顾他们，使他们的好处...我要赐他们认识我的心，知道我是耶和华＂(耶二四：6,7)。他们拜偶像的毛病没有了，发生敬畏神的心，一心归向神，作神的好子民，到圣殿亲近神，再蒙恩惠。

至于那些留在本地的人，他们以为是有幸得蒙保守，免于流离迁徙之苦，自然当作是好事；也许，看看风色，可能往埃及逃难。其实，他们没有比别的人更安全，不顺从神的旨意，总不会有喜乐平安。

无花果是迦南的土产。两筐无花果，本来品质相同，其分别在于是否及时采撷。初熟的果子，采下来非常甘美，可以叫人欢喜享受，可以奉献到神的殿，得神悦纳。留在枝头的，不肯降服，要照自己的意思，居高狂傲，说不下来，就不下来。但它能坚持到几时？狂风吹来，轻易把它摇落，跌扁在地上；或是至终腐烂，要摔下来，却变成败坏，不可吃了，只有被弃掉。人违背了神的旨意，要自己成功，要自己偏行，要自己保守，是保守不来的，只现出人的愚昧。要信靠顺服！


荒凉七十年

    这些国民要服事巴比伦王七十年(耶二五：11)

埃及法老尼哥，把约雅敬放在犹大王的宝座上。他有理由可以安心，因为有强国给他安全保证。

尼波普珥撒建立巴比伦王国，灭了亚述(612 B.C.) 。埃及法老尼哥率军北伐(609 B.C.)，在迦基米施与新兴的巴比伦争战。四年后，巴比伦王派他的儿子尼布甲尼撒征伐埃及；埃及北上迎战，在犹大的米吉多交战，被巴比伦彻底击败。尼布甲尼撒得到了他父王崩逝的消息，率军返国继承王位，但顺便掳掠耶路撒冷，作为对犹大王投靠埃及的惩罚。这是犹大人民第一次的大批被掳，自然是惨痛的经验。

巴比伦的铁骑，押着悲哀去国的犹大人，凯旋回到幼发拉底河平原。像是大的兽类，吞下了猎得的小兽，要花一段时间来消化，享受，休息。耶路撒冷烟息尘定，也略得安宁。

在创痛未复的时候，先知竟然传出最不受欢迎的信息：这不是噩梦的结束，而是结束的开始；犹大要全然亡国荒凉！

    这全地必然荒凉，令人惊骇。这些国民要服事巴比伦王七十年。七十年满了之后，我必刑罚巴比伦王和那民，并迦勒底人之地，因他们的罪孽，使那地永远荒凉。这是耶和华说的。(耶二五：11,12)

神的仆人提醒他们，摩西那古老的预言，曾有多少时候，像阴云压在他们的记忆：“我要把你们散在列邦中...你们在仇敌之地居住的时候，你们的地荒凉，要享受众安息...地多时为荒场，就要多时歇息；地这样歇息，是你们住在其上的安息年所不能得的...你们离开这地，地在荒废无人的时候，就享受安息。＂(利二六：33-35,43)信实的神所说的话，现在要兑现！

神照 的应许，领以色列人进入迦南地，他们立了国，却忘记了施恩的神，不肯守 的诫命。他们本来该每七年有一个安息年，让生产的土地享受安息，但他们违背了神。现在神要同他们算帐，给敌人把人民掳去，好让土地长期安息。

神是轻慢不得的。神设立律法，显明人的顽梗悖逆，多么不肯，又不能遵行神的命令；不仅要他作的事，他不肯去作，连要他安息，也竟然不肯。实际是由于不信神，以违背神为得意，要表明他自己是神，不愿受神的管制。这是人犯罪，招致麻烦的基本原因。顺服神，安息在 的旨意中，才可蒙恩。


信息与信使

    至于我，我在你们手中(耶二六：14)

有时不知道自己处境的人，反可以过得安心，因为对自己的危险一无所知。先知耶利米却不是这样。他从个人的经验，从神的启示，清楚知道自己所处的环境。他也愿神的旨意成就在他身上，虽然这将是自己受苦。

有另外一些宗教领袖，就不一样了。他们只愿意听好话，手上又有力量对付意见跟自己不同的人。这些人是谁？他们竟然是该明白真理，维护真理的祭司和先知！

耶和华差遣 的仆人耶利米，去站在圣殿的院内，对从各城来礼拜的众人，传上面来的信息。神要他：“说我吩咐你的一切话，一字不可删减＂(耶二六：1-6)。

神的规定很严格：传神信息的使者，必须要忠心正确的传播，不可任意更改；不论人的反应如何，不论他们喜欢听，不喜欢听。应当改变的是听话的人。

耶利米去照样说了。他指出，犹大的人犯了罪，违背神的律法；因此，应当悔改，离开恶道，才可以得神赦免。如果不悔改，就得准备受刑罚：神怎样废弃从前设立在示罗的圣所，也比照样毁坏耶路撒冷。这是多么可怕的信息！

那些宗教人听了，觉得受不了：耶利米不是在街头讲道，而是直接侵犯到他们的地盘来；而且宣告神要拆他们的摊子，那不是砸他们的饭碗是甚么？宗教人最不肯认错，他们闻过则怒，以为耶利米跟他们过不去，扯出他们的丑事，就发动饭碗保卫战，来抓住耶利米，恫吓他：“你必要死！＂这显明他们不认识神，也不敬畏 。如果这些人得逞，耶利米不知该死多少次。倒是政治首领们听见消息，出头来愿意公平判断先知的信息。先知耶利米坦然面对他们，温柔但不畏怯，坚持他的信息，劝告他们，要敬畏神，因神的话而悔改得恩：

    现在要改正你们的行动作为，听从耶和华你们神的话， 就必后悔，不将所说的灾祸降于你们。至于我，我在你们手中，你们眼看何为善，何为正，就那样待我吧！(耶二六：13,14)

首领们听了先知的话以后，神感动他们，起来保护先知，拒绝把他治死。神仆人的生命，在神的手中，不怕死，死就不可怕，时候未到，人不能作甚么。怕死的，倒难逃死。


神的轭

    作绳索与轭加在自己的颈项上(耶二七：2)

当西底家作了犹大王。那时，北国以色列和亚兰，已经先后灭亡，北方来的威胁解除了；西底家是巴比伦放在宝座上的傀儡，但心底下，还对蛰伏的埃及存着幻想，暗中维持着友善的关系。虽然已只是回光返照，落日还是把西方半边天的云霞映得通红。正像那句话所说的：“如果通国都是瞎子，独眼的人可以作王。＂趁着祝贺他登基庆典，邻近的小国，都派了使臣，聚在耶路撒冷，一时冠盖云集，好不热闹；他们却在酝酿着订立协约，组织反抗巴比伦的联盟，他们心目中的当然共同领袖，是众望所归的埃及。在历史上，这种盟约从未成功过。

人在预备作一件新事；却是神早就预定的。在三十年前， 呼召耶利米，作列国的先知，就告诉他的使命，是“与地上的众民反对＂(耶一：10,18)。现在，神吩咐 的仆人：

    你作绳索与轭，加在自己的颈项上，藉那些来到耶路撒冷见犹大王西底家的使臣之手，把绳索与轭，送到以东王，摩押王，亚扪王，推罗王，西顿王那里；且嘱咐使臣，传于他们的主人...(耶二七：2-11)

现在，神的仆人卷入了国际纷争，命令地上的王，要“把颈项放在巴比伦王的轭下＂。这需要勇气和完全的顺服。

生活在现代社会中，使我们与农耕文化有很大的距离，连带的对古老的喻意，也有了解的困难。轭是木制的农具，加在牲畜的颈上，以便驾驭，使其顺从所指示的方向，完成工作。因此，轭代表权柄。神说：“我用大能和伸出来的膀臂，创造大地和地上的人民，牲畜。我看给谁相宜，就把地给谁。＂

地是神的。 可以随自己的旨意行使主权。这真是天经地义的事。除非根本未生在地上，所有的人，都有负轭的必要，顺从神的旨意。人没有自由，以文化或道德的理由，拒绝顺从神。因为巴比伦是神所用的器皿，在那时代成就神的计画。人尽管为了眼前的利益，互相利用，自己结盟；但违背神的事，总不能成就。不负轭的结果，是要付远比顺服负轭更大的痛苦代价：牲畜不顺服，要受残酷鞭打；那一邦，那一国，不服事巴比伦，就是不顺服神，要遭受“刀剑，饥荒，瘟疫死亡＂。(耶二七：13)权柄是从神来的。应当效法主耶稣的样式，谦卑负主的轭，顺服而得安息。


先知的预言

    到话语成就的时候人便知道他真是...(耶二八：9)

自称是“神的仆人＂，是一项光荣的名衔；但却不等于都是耶和华所差来的。在人类历史上，不断有自称是“先知＂的出来，他们传些动人的信息，吸引人跟从他们。也许，他们能兴盛于一时，有大批的群众，却仍然是假先知。

人往往有错误的印象，以为假先知必然是面目狰狞，头生双角，脚分三叉，像是图画中的鬼怪。其实，圣经并没有那样说。很可能他们温文尔雅，言辞动听，甚至还满口称耶和华的名，说起“预言＂来，必要的时候，更加上表演。

耶利米颈项上戴着绳索和轭，在街道上行走，流着眼泪，传出火热的信息，给人留下深刻的记忆；不过是沉郁，悲哀的记忆。有的人对神起了敬畏的心，认罪，悔改了。有的人被先知指出他们的短处，或是不甘愿放弃邪恶的行动，或罪孽的生意，就反抗先知的信息；当然，方便的藉口，是指控耶利米不爱国，叫人顺从巴比伦，显然是失去民族自尊，影响人心士气的话，使国人不能团结御侮。耶利米仍然传不受欢迎的信息。

如果好消息是人民的需要，自然会有供应的人。有个哈拿尼雅，就是好消息贩子！谁不愿意国家昌隆？谁不愿意亲人团圆？他说：“二年之内＂，巴比伦的霸权就要成为过去，神要“折断巴比伦王的轭＂，把被掳去的圣殿器皿和人民，都带回犹大地。先知耶利米说：亡国被掳的悲剧要来；被掳后七十年才得归回。先知哈拿尼雅说：二年就好了！哪个会更受欢迎？假先知就是这样顺从民意，不顺从神；说些吉利的话，讨人欢喜，最重要的是，叫人不必认罪，无须悔改，二年期满，好运自来！但是，他对神不负责任，因为他不认识神。

神也不认识他。假先知说了话，神不负他的责任，自然就不能成就。先知耶利米知道百姓想要甚么；不过，他必须说：

“从古以来，在你我以前的先知，向多国和大邦说预言论到争战，灾祸，瘟疫的事；先知预言的平安，到话语成就的时候，人便知道他真是耶和华所差来的。...＂

“耶和华并没有差遣你，你竟使这百姓倚靠谎言！＂

假先知不是神所差遣的。哈拿尼雅等不到二年，说话后只两个月，当年七月间就死了(耶二八：8,9,17)。七年后，犹大也亡国。所以当分辨，谨防假先知，顺从神仆人的话。


神的意念

  我向你们所怀的意念是赐平安的意念(耶二九：11)

看一个建筑的人，当他在初挖地基的时候，叫人以为他是在破坏景物。看一个人绣花，特别是绣制的背面，在未到完成的阶段，看来只是一堆杂色乱针，毫无意义。

世人所要的是现金价值。所以人类社会，从有共通的货币以来，就有“利息＂这回事，人要现在得钱到手来用，情愿以后付出高的代价。在所有事上，也是求眼前欢，不管身后事。

耶路撒冷和犹大人，被掳去巴比伦，已经好些年了，他们有的已经安定下来，但仍然心系故国，盼望能够早些回去。

有一天，西底家王的使臣，从犹大来到。他们满以为是与巴比伦王交涉，经过外交途径，把他们带回去。哪知他们带来了先知耶利米的书信，劝勉他们安心在客乡定居：

耶和华如此说：“为巴比伦所定的七十年满了以后，我要眷顾你们，向你们成就我的恩言使你们仍回此地。＂耶和华说：“我知道我向你们所怀的意念，是赐平安的意念，不是降灾祸的意念，要叫你们末后有指望。＂

对于被掳的人来说，这信息不比叹一口气更好。七十年，漫长的岁月！在被掳的人中，有多少能活着再见到耶路撒冷！这是多么悲哀的事。但掌管历史的神，不会照人的意思。倒是人需要信靠神，顺服神，因此必须要明白神的旨意。

神的意念

神是良善的神。神是爱。在被掳之地的人，从他们本身的经历，很难体会到神赐平安的意念。其实，使人受苦的是人的罪，神并不甘心使人受苦。在异国的日子，除净了偶像。

神的道路

七十年，是神熬炼 子民的时间。被掳到巴比伦，是归回耶路撒冷的道路，是寻见神的道路。在被掳之地，可以实际的思省自己的罪，每过一天，会感到主的恩言更实在，主的应许更近一天。神知道人的败坏，所以必须绕旷野的远路。

神的时候

短命的人，必须学习看得远一些，不能眼光短浅，只看见眼前的事。神使人“末后有指望＂。七十年满了，犹大的余民欢喜回到耶路撒冷，建城修殿。但还要等到时候满足，神的儿子基督耶稣降世，为世人死而复活，使信的人进入神的国度。


复原的应许

    我必使你痊愈医好你的伤痕(耶三O：17)

    国破家亡，实在是人生伤心的事；不仅是物质上的损失，更使心灵的深处受到损伤。还有许多别的事件，从生意遭受挫折，爱情，事业的破裂，使人的心灵，新创压着旧痕；如果可以看得见的话，真是伤痂累累。

    在人类历史上，如果要计算一个国家所受的伤痕，恐怕没有比以色列的伤痕更多的了。人会问：为甚么神的选民，偏受那么多的苦？而那些不敬畏神的，反而无事？

    圣经记着说：“主所爱的， 必管教，又鞭打凡所收纳的儿子。＂(来一二：6)

    这个世代的人，习惯于以反常为正常。有些事说来可笑，却是真实发生的事。有人对家畜宠爱以至敬爱，却残虐同类的人，不顾父母。对于犯罪害人的，要维护其人权；对于受害的人，则忽视他们也是人，也该有权。弑父母的，可以辩说是受虐待，而致心理失常的反应；父母对孩子施以体罚，则构成犯罪行为。但圣经把父母所施于孩子的体罚，甚至鞭打，都视为正常，而且是该有的爱的表现：“鞭伤除净人的罪恶；责打能入人的心腹。＂(箴二：30)我们接受这个观念，才可以体会到神对 百姓爱的管教；而且可以放心，神打孩子，总不会打得死去， 用爱责打，还要再用加倍的爱医治：“当耶和华缠裹 百姓的伤处，医治 民鞭伤的日子，月光必像日光，日光必加七倍像七日的光一样。＂(赛三O：26)

    以色列是神的儿子。当然，神不是用木杖来责打管教，而是施以天罚：他们犯罪违背神，神藉着外邦人的手管教他们，使他们被掳，分散到外邦人的地。人看他们是被丢弃的渣滓，但神不永远怀怒，时候到了，要用施恩的手，带他们归回。

耶和华说：“我必使你痊愈，医好你的伤痕，都因人称你为被赶散的，无人来探问的。...他们的君王必是属乎他们的；掌权的必从他们中间而出。我要使他就近我，他也要亲近我。...＂(耶三O：17,21)

    在亡国分散的日子，以色列和犹大不能成国，要奉外邦人的王辖管他们。但到末后的日子，基督要作王， 是犹大出来的狮子，是大卫的后裔；而且藉着 ，信的人才可亲近神。

    当受管教的时候，不要灰心；要感谢神的爱，悔改得恩。


新约的应许

  我要与以色列家和犹大家另立新约(耶三一：31)

信实的神，从来没有背信的不良记录。这样不变的信实，是我们所不习惯的，几乎不能理解；因为我们生活在虚谎的文化里面。神的信实，保证 对守约的人施慈爱；神的公义，使 必须追讨人背约的罪。

人有许多背约的理由，从来不会缺乏理由；但都是不能成立的。神用言语，用刑杖，他们的恶性总不能改。

在神全家尽忠的摩西(来三：2)，上了西乃山，从神那里接受律法，是耶和华亲自用指头写在两块石版上的。摩西离开他们的眼，不过四十昼夜，山下的以色列人，就铸造了金牛犊来崇拜，当作领他们出埃及的神，还说是向耶和华守节。摩西下山看见百姓败坏了，就发怒，把两块石版摔碎(出三二：19)。因为遵守律法必须要有心；有了律法，而没有从心里遵行的能力，就成了无用，不能成就一事。

后来神又叫摩西重造两块石版，写上律法；以色列人带进应许之地，放在建成的圣殿约柜里。但选民的历史，仍然是满了背约犯罪的记录。显明律法的无能，徒法不能自行。到圣殿被毁，人民被掳的时候，约柜与法版都不见了。先知预言说：到将来有一天，“人必不再提说耶和华的约柜，不追想，不记念，不觉缺少，也不再制造。＂(耶三：16)所指的就是耶稣的工作，用 自己的血另立新约，藉圣灵写在人的心版上。

    耶和华说：“日子将到，我要与以色列家和犹大家另立新约...我与以色列家所立的约乃是这样：我要将我的律法放在他们里面，写在他们心上。我要作他们的神；他们要作我的子民。＂(耶三一：31,33)

旧约石版律法的基本缺陷，因为是写在石版上(来八：7)。所以新约的职事，是藉永生神的灵，写在人的心版上，就是叫人相信主耶稣基督，而成为神的儿女，顺从神，而从心里遵行神的旨意。(林后三：3)在旧约之下，以色列人虽然称为神的子民，却没有真正认识神。只有靠赖主耶稣基督的恩典，人才可以认识神，而得拯救。罪是认识神的阻隔。圣经记载，立约是要杀牲流血。旧约献祭，并不能除去人的罪；所以主耶稣必须把自己献上， 的血“洗净你们的心，除去你们的死行，使你们事奉那永生神。＂(来九：14)


有神无难事

我是耶和华...岂有我难成的事吗？(耶三二：27)

神是伟大的神。 有无限的权能，是我们对神的认识，限制了神的工作。我们相信 多少， 就作多少。

犹大国已经到了灯残油尽的地步。西底家王第九年，十月十日，巴比伦王尼布甲尼撒亲率大军，围攻耶路撒冷，经过雨季，仍然不肯离去。到了第十年，城中有限的粮食，有告缺的现象，外援没有希望，陷落是不可避免的结局。

在这样的环境之下，敌军久困孤城，有田不能产，国家危亡，卖地折换现金，挟以远走逃难，是合理的打算。先知耶利米叔叔的儿子哈拿篾，从本乡来见他，要他买赎亚拿突的那块地；哈拿蔑或许是欠了债无力偿还，因为他是近亲，照律法应该买赎，在正常情形下，是合理的。但现在，全地都将要失去了，买地是可笑的愚 事。但神启示耶利米，不要看环境，在没有盼望的时候，仍然要照真理，遵行神的旨意。神的仆人仿佛是假戏真作，其实是真戏真作；并且郑重其事的，请了见证人，付足了十七舍客勒银子，还收存契约。耶利米完全同意，因为他认识耶和华，相信 怎样说， 的话就必然照样成就。这真有些像亚伯拉罕在寄居之地，凭信心买地埋葬妻子撒拉。他就向神祷告：“耶和华啊，你曾用大能和伸出来得膀臂创造天地，在你没有难成的事。＂(耶三二：17)他说：地是神的， 创造天地， 有权管理支配。但他不明白这有甚么作用。

耶和华向先知耶利米宣告：“我是耶和华，是凡有血气者的神，岂有我难成的事吗？＂(耶三二：27)在人看来，犹大被毁灭了，大卫后裔的宝座，已经失去，不会再有希望。但要记得：地是神的， 能把地交给巴比伦，也能兴起大卫的后裔。

信神的人，不论环境如何改变，知道神是不改变的。耶利米和我们一样，经历神的大能，知道 所作的事，这是我们相信的根基；相信 还能再作，没有甚么能阻止 。但神自己宣告的，是 没有时间的限制，在 凡时，凡事能作。神告诉先知，虽然 因为以色列人犯罪，要将他们逐出这地，还要施恩将他们召聚回来，使他们安然居住，再得福乐。

在被掳归回之后，境内再有人置产立业。还要等末后的日子，弥赛亚降临，人民才会完全悔改认识神，心得洁净，存敬畏的心，永远不再离开神。


耶和华我们的义(Jehovah-tsidkenu)

   的名必称为耶和华我们的义(耶三三：16)

神是圣洁的，罪人不能站在 面前。始祖亚当和夏娃，违背神的吩咐，就犯了罪，以致被逐出乐园；以色列人在神应许赐给他们的迦南地，却犯罪得罪神，神把他们赶出去，以致亡国被掳，分散在各国中。

以色列人违背神，神差先知警告责备，他们却硬心不肯回转；神使巴比伦来攻打他们，兵临城下，危亡在旦夕之间。在浓密的愁云满布下，神藉先知宣告审判，国家将亡，不再有人坐在大卫的宝座上。那么，神应许大卫的后裔永坐王位，岂不是落空了吗？不，神的恩言必要成就(耶三三：14-16)：

    当那日子，那时候，我必使大卫的苗裔长起来； 必在地上施行公平和公义。在那日子，犹大必得救，耶路撒冷必安然居住， 的名必称为“耶和华我们的义＂。

冬天将到，神的审判临到那枯槁的树，一切的希望似乎都绝灭了；但神应许说，枯木将要复荣，那公义的苗裔必然会再发长起来，就是耶稣基督的降临。世人以背约为常事，无论甚么条约，国内的，或国际间的条约，没有一个是真正信守的；守约不过是作毁约的准备，一到条件成熟，可支持他毁约的行动了，就不肯再作被条约束缚的弱者。但信实的神是立约的主动者；虽然 可以不受任何拘束，没有谁有比 更有能力，可以阻止 ，勉强执行，但 信实的神性，使 必须守约。 既曾设立时间，使白日黑夜按时轮转，自然界的现象，就永存不废；同样的，那就保证神与 子民所立约，也必照样成就。

历史上国家的灭亡，都是由于罪恶；强暴邪恶的政权，没有能耐得长久的。神的国是永远的国，也必然是公义的国度。

要有公义的国度，必须有公义的王。看看犹大宝座上，沾染多少的罪恶和暴虐？从人的方面看来，败坏的根，绝不会生出甚么“公义的苗裔＂；从历史看来，这样的王国，也不曾出现过。但神的儿子道成肉身，到世上来的时候，天使向童女马利亚宣告说：“你要怀孕生子，可以给 起名叫耶稣。 要为大，称为至高者的儿子；主神要把 祖大卫的位给 ； 要作雅各家的王直到永远， 的国也没有穷尽。＂(路一：31-33)

基督不是要建立民族主义的国，是用自己的血，救赎信的人，成为 的国民；到 荣耀再临，开始 没有穷尽的国。


自由与人权

    后来又违背我的约不遵行这约上的话(耶三四：18)

现代人常把“人权＂当作口号，似乎是新发明的利器。其实，慈爱的神，早就注重人权，而且颁布为律法，叫人遵守。

举例来说，神规定：每七日要有一日安息，甚么工都不可作。已经有三千多年之久，世界上有哪个国家，那么早就注意到人民安息的需要？这还可以追溯到世界的开始，神自己作完了创造之工，就安息了。另一个规定说：“你弟兄中，若有一个希伯来男人，或希伯来女人，被卖给你，服事你六年，到第七年就要任他自由出去。＂(申一五：12)这律法多年被忽略。

当巴比伦的军队，攻打耶路撒冷，犹大的国势，到了山穷水尽的地步。西底家王想到，如果敌人攻进城内，覆巢之下，安有完卵？不分主奴，大家都成为巴比伦的奴隶。那时，城中有些作奴隶的人就想，或者也公开表示：现在作奴隶，巴比伦人进了城，我们也不过是作奴隶，同样是作奴隶，总没有再降级的可能，为甚么要替人出力卖命抗敌？这种阶级的分别，先是心理上的战争，对于同心防卫非常不利。

有的领袖看出了这个矛盾。既然如此，何不照神的律法，宣告奴隶的自由，可以激发他们，同心合力的抗敌？显然这利害关系，不难明白。王和首领们同意了，就与众民立约，“就任他们的仆人婢女自由出去，谁也不再叫他们作奴仆。＂一时城内士气高扬。就在这时，传来埃及援军到了，巴比伦顾虑到两面作战不利，就暂时解了耶路撒冷撒冷的围，对付埃及。

城内的领袖们，看到时已过，境已迁，他们就想到，解放奴隶是损失劳力的工具。他们提倡人权，宣告奴隶得自由。不过是政治上的方便。眼前的危险已经过去，神的利用价值也减少了；“各人叫所任去随意自由的仆人婢女回来，勉强他们仍为仆婢＂(耶三四：-16)。这不仅是蔑视人权，更是违背神。

信实的神，对于信约非常重视。西底家王和他左右的领袖们，根本就没把信约当作一回事。巴比伦王把他放在王位上，换取他效忠的保证，他可以食言背叛；向奴仆宣告自由了，到时势转变，竟然又取消前言。这是严重得罪神的。神说：“看哪！我向你们宣告一样自由：就是使你们自由于刀剑之下，并且使你们在天下万国中抛来抛去。＂(耶三四：17)

人权与自由，不是谁的恩惠，要敬畏神遵行 的旨意。


听命的族裔

    利甲的儿子约拿达必永不缺人侍立在我面前(耶三五：19)

对于不关乎道德的事，可以随各人的喜好和意见。约拿达这个人，似乎是与时俗乖违的。

利甲的儿子约拿达，是在耶利米以前约三百年的人物，与以色列北国的耶户王同时。那时，因为以色列的恶王亚哈，和王后耶洗别崇奉巴力。他却不怕逆流，热心敬畏耶和华，反对崇拜巴力的文化。也许因为他恨恶迦南司生产和农事的假神巴力，就同时反对农耕和城市居住。他的后代也奉行他的信仰。他的后代因为厌恶北国和亚兰人的邪恶败坏，移居南方的犹大国。后来巴比伦王尼布甲尼撒的军队来了，他们不得已才来住在耶路撒冷。

耶和华的话临到先知耶利米，要他去见利甲族的人，“和他们说话，领他们进入耶和华殿的一间屋子，给他们酒喝。＂耶利米就照神吩咐的行了。(耶三五：1-6)

    他们却说：“我们不喝酒。因为我们先祖利甲的儿子约拿达曾吩咐我们说：｀你们与你们的子孙永不可喝酒，也不可盖房，撒种，栽种葡萄园，但一生的年日要住帐棚，使你们的日子在寄居之地得以延长。＇凡我们的先祖...吩咐我们的话，我们都听从了。＂(耶三五：6-8)

想想看那环境：初进入城市，生活适应必然不容易。耶利米来主动接近他们，而且不是忽然要他们作甚么，而是先和他们说话，有了团契；他们如果早不知道，现在总该了解，他是主忠心的仆人；然后带他们进入圣殿的一间旁屋，何等地点！在那里，请他们喝酒，何等的盛意厚情！怎能够推却？

他们不需要没有礼貌，温和但坚决的说“不＂！这多么不容易！先人过去快三百年了，他们仍然遵从他的话。这要付多大的代价：不住城市，不作农耕，还有甚么可作的？只有住帐棚，牧放牲畜为生，发财的机会没有了；不建造房屋居住，安定舒适失去了；不栽种葡萄园，不喝酒，是禁绝肉体的快乐，也绝了社交的机会。这要过苦行的生活。但他们全族都决心奉行，没有怨言，没有违背。利甲族是人，犹大人也是人；为甚么别人肯遵行先人的话，他们不肯听神的话？

今天神仍然在寻找敬畏 ，遵从 话的人，是不看环境，不听人的话，另有一个心志，坚心独往的人。你肯听 吗？


文字宣道与文字狱

    王和听见这话的臣仆都不惧怕(耶三六：24)

刚勇是好的品性，但必须加上知识和道德；要知向谁刚强不惧，为了甚么刚强不惧。历史不能证明，犹大王约雅敬是一位刚勇有为的王；但他对神的态度，却是刚愎自用，硬心不顺从神，为自己和国家积蓄忿怒，使灾祸倾在他们身上。神在那时，兴起一位刚勇的先知，敢于传神的信息，指责王和国人的败坏悖逆，以至为了神受迫害，遭遇许多苦难；他怕神，不怕人，忠心讨神喜悦。耶利米是旧约先知中，文字宣道的模楷。

文字宣道的特点(耶三六：1-10)

文字宣道不受环境的限制。先知被限制，失去了行动和传道的自由，但“神的道不被捆绑＂(提后二：9)；他召了文士巴录来，将耶和华所说的话写在书上，趁禁食的日子，去殿里宣读给众人听。这是文字宣道的另一好处：不至传闻失真。同样的，在身体生病，或不自由，不能到的地方，文字可以到；甚至人不在了，文字仍然可以传送，不受时间限制。有时遇到反对的人，毁坏了宣道作品，固然可惜；但总比毁坏作者好。

文字宣道的分工(耶三六：11-21)

文字宣道要有神的引导，分工合作，可称“3-D动员＂：

1. 着述(Drafting)：神把 的心意启示先知耶利米，先知忠心述说出来，或写下来，成为圣言，“是人被圣灵感动，说出神的话来＂(彼后一：21)，为了要使人明白 的旨意。

2. 复制(Duplicating)：巴录把先知的话，写在书卷上。古时的人，要一笔一划恭敬抄写神的话，辗转传抄，流传广远。到印刷机发明了，可以有效的复制书籍，成本也大大减低。近代传播科技进步，可以更有效的复制，方便而且廉宜。

3. 发行(Distributing)：原始的发行工作，是像巴录宣读；传送，介绍，推销，也都是发行的方式，是文字宣道的重要部分。再好的作品出不了门，像种子在仓里，发生不了效果。

文字宣道的效果(耶三六：22-32)

神的话是有功效的。虚心痛悔因神的话而战兢，就蒙神的恩惠；不敬畏神的人，割破焚烧书卷，却不能毁坏神的话，因圣灵感动人再写出来。神隐藏保守 的仆人，也留意保守 的话，必能成就，反对的人，必被定罪，受咒诅。

我们要作文字宣道，靠主大能，作到最完美的地步。


环境与顺从

    都不听从耶和华藉先知耶利米所说的话(耶三七：2)

真正对神的顺从，是不看环境，不问理由的顺从。

耶和华差遣先知耶利米，晓谕犹大王西底家，要他归降巴比伦王尼布甲尼撒；因为西底家是尼布甲尼撒所立的，既然已经宣誓立约对人家效忠，就必须守约。

不过，那时埃及还是地区的强权，仍然有相当的势力。埃及怂恿联络各国，跟它结盟，共同抗拒巴比伦。特别是当埃及法老合弗拉(耶四四：30)出兵，摆出要北上争雄的姿态，巴比伦为了准备与它决战，就解了耶路撒冷的围(耶三七：11)，暂时撤兵走了。西底家朝中主张联合埃及的人，以为联盟的运作有效，更加振振有辞，气焰嚣张起来。先知耶利米奉神的名所传的信息，随着巴比伦的压力减轻，更失去分量。

    神藉着 的仆人，警告城里的人，且慢得意，危险仍在。耶和华如此说：“你们不要自欺说：｀迦勒底人必定离开我们＇，因为他们必不离开。你们即便杀败了与你们争战的迦勒底全军，但剩下受伤的人，也必各人从帐棚里起来，用火焚烧这城。＂(耶三七：9,10)

眼前的事实是，迦勒底人已经离开了，人心振奋，以为好日子到了。先知的话是多么不受欢迎！

在耶路撒冷解围的时候，耶利米想到他从哈拿篾所买的那块地。(耶三二：7)他的本乡亚拿突，是一座利未城，在耶路撒冷东北郊外，只有六公里。耶利米不想离开事奉的地方，退休回本地定居，可以避免许多麻烦，神并没有吩咐他那样作；他可能是去察看，或许能收取些该得的分。

但因为他过去主张信守对巴比伦的约言，反对倚靠埃及，现在要出城，看来有投降的嫌疑，甚至以为他泄漏城防情报。这自然给反对先知的人，有一个报复的机会，而且似乎抓住了把柄，叫他有口难辩。在战争状态，军人显然有可以左右政权和法律的势力。守门官伊利雅，就下手拿住耶利米，未经过审讯先打了他，把他解往首领那里听候处理。(耶三七：12-16)

西底家虽然仍然有些影响力，但缺乏意志和魄力，在刀剑丛中，所能作的受到限制，只能改善先知被囚的环境，和供应他食物(耶三七：17-21)，不肯为真理采取更坚定的立场。

神的仆人为所传的信息，要付带锁链的代价。


信息的代价

耶利米就陷在淤泥中(耶三八：6)

先知传神的信息，却很少人信从，道路越走越窄；最后，竟然被囚在监狱里。耶利米所传的信息，本来就不够吸引人，同情他的人不多；现在更背上了通敌叛国的嫌疑。有权势的领袖们，以为宗教该替政治服务，传鼓励人心的信息，即使是假的好消息都好。但耶利米是神的仆人，只能传上面来的信息；全国上下违背神，行为不好，神命定要降灾祸；他就不传好的信息，而是警告责备，叫人悔改。

首领们却不是那样的想法。他们看的是市场的需要：在国难期间，环境艰辛，人心苦闷，需要好的消息；你说甚么：前途无望，耶路撒冷难保，投降为上策！他们没有办法对付发出信息的神，却可以对付落在他们手中的使者，要求把先知耶利米治死，就再也听不见反对的声音了。(耶三八：1-4)

    他们就拿住耶利米，下在哈米勒的儿子，玛基雅的牢狱里。那牢狱在护卫兵的院中。他们用绳子将耶利米系下去。牢狱里没有水，只有淤泥。耶利米就陷在淤泥中。

作先知到这样的境地，诚然是不幸的事。

但在整个事件中，西底家的立场和作法，实在是矛盾的。王自然信有神，也知道耶利米是神的仆人；因为他亲自经历到假先知的欺骗：那些预言“巴比伦王必不来攻击你们和这地＂的先知，说过他们喜欢听的话，却没有等到好话的兑现，就不见了。西底家王一再的问耶利米：“从耶和华那里有甚么话临到没有？＂ (耶三七：17-19三八：14-18)

西底家王显然不怀疑神仆人的话。但先知一再传达神的信息，他却听而不从。他的顾虑太多了。他顾面子，怕给从前的臣民嘲笑；他怕领袖们不同意。他知道，从没有一个前任的王可以维持荣耀，所以不想下宝座。

人把自己利益的考虑，放在神旨意的前面，是个长期的问题。“彼拉多要叫众人喜悦＂(可一五：15)，把历史上唯一的义者钉了十字架。巡抚腓力斯有说不出口的动机，希望保罗送他钱，多次失望，“要讨犹太人喜欢＂(徒二四：25-27)，就不顾公义，把保罗继续监禁。

也许，这些人的意志和才具薄弱，不足以成为巨奸大恶。但他们给当世的人多大的损害，给先知多少痛苦！


及时的拯救

到那日我必拯救你(耶三九：17)

神所使用的器皿，去作成 的旨意，有时会是我们想不到的。先知约拿奉差往尼尼微去，传神的信息；尼尼微不仅是其心必异的外邦，且是敌国，似乎注定徒劳无功。想不到约拿去后，结果竟是举国悔改(拿三：1-10)！

耶利米作先知，传神的信息，从本国犹大几代的王，到一般人民，没有人听他；连他本城亚拿突的人，包括他的亲人在内，都反对他，想要杀死他。多么难堪的事！谁想得到，王宫的太监古实人亚伯米勒，一个肤色不同的外邦人，竟然会设法救他(耶三八：7-13)。这是神的奇妙安排，保守 的仆人。

耶路撒冷的陷落，标识着犹大国的结束，西底家的末路，许多人民经历着国破家亡的悲剧。但西底家背叛神，终于受到了当得的报应，所带给人民的苦难，也成为过去。先知的预言成就了，瞻望前面，复国的应许，正一步步的接近。

但对于许多生活在现实中的人，时代的转换，带来不确定的前途。明天永远是没有走过的路；但在外邦人手下的明天，更是不可知。怎能不怀着战惧的心，迟疑举步？

神不但不受时间的限制， 创造了时间，掌管着历史。

骄悍残暴的巴比伦王尼布甲尼撒，自己虽然不信神，也算不得仁慈，却知道耶利米是神忠心的仆人，知道他反对西底家王的背约投靠埃及，知道他主张投降巴比伦；先知不仅有品德和原则，更有从上面来的信息。尼布甲尼撒杀了西底家宗族的人，剜了西底家的眼睛，也许会感叹的说：如果西底家认识先知耶利米，怎会落到今天的地步！

犹大王和领袖，不尊重先知，外邦王竟“提到耶利米，嘱咐护卫长尼布撒拉旦说：｀你领他去好好的看待他，切不可害他；他对你怎么说，你就向他怎么行。＇＂(耶三九：11,12)他的心比耶利米本国人更柔软，更有智慧。

异族的古实太监以伯米勒，尊重先知，善待耶利米。神应许说：“到那日，我比拯救你，你必不交在你所怕的人手中...却要以自己的命为掠物，因你倚靠我。＂(耶三九：17,18)为了神的名善待神的仆人，神也善待他。

圣徒在世上，时常会遇到反对和迫害。但要记得：忠心倚靠神的，神必施行及时的拯救。


事奉的意义

    至于我我要住在米斯巴伺候...巴比伦人(耶四O：10)

生活在同样的环境中，生活条件相同，但生活的目标可以不同。

犹大国亡了，末代的王西底家被掳往巴比伦去，正如先知耶利米奉神的命所预言的。耶利米也得到了解放。出狱的耶利米，有三条路摆在面前，由他自己选择：一是去巴比伦，因为他一直预言巴比伦得胜，不主张王和埃及等国结盟抵抗，征服者可以对他厚待；一是回亚拿突家乡安居，或选择犹大地的任何地方；一是去米斯巴，巴比伦将犹大改设为所属的一省，有个临时小政府那里，基大利被新立为省长。

耶利米选择了去米斯巴。因为国家新亡，人民虽然渐渐聚合，秩序还未建立，心灵的创痛未愈，方向未定，正需要他的服事和指引，好行在神的旨意中。(耶四O：1-6)

耶利米的存心很好。他的选择，显然是为了别人着想，要服事人，供应他们心灵上的需要。但基大利并不是他所想像的人，他所看的，只是眼前地上的利益。基大利显然不是神应许的牧者；他向众民作了这样的宣告(耶四O：9,10)：

    不要怕服事迦勒底人，只管住在这地服事巴比伦王，就可以得福。至于我，我要住在米斯巴，伺候那到我们这里来的迦勒底人；只是你们当积蓄酒，油，和夏天的果子，收在器皿里，住在你们所占的城邑中。

这位领袖，认定不会有人再坐在大卫的宝座上，全然不看属天的应许，只顾在地上过好日子。大卫受膏作以色列王，是“按神的旨意，服事了他那一世的人＂(徒一三：36)，不是为了自己而生活。基大利既然认定有奶便是娘，甘心奴颜婢膝，服事征服者，不惜服事外国人，为了外人的利益效劳。他没有说到服事神，也没有说过服事人民。可见他是为了不同的生活目标，与神的仆人不可同日而语。如果耶利米跟他在一起，不久就会发现，他无心遵行神的旨意。

今天的领袖，有不少人也是这样。他们所服事的是人，不是主；他们所看见的，是地上的利益。

主耶稣说：“人子来，并不是要受人的服事，乃是要服事人，并且要舍命，作多人的赎价。＂(可一O：45)求主使我们能跟从 的脚踪，遵行神旨，服事人。


人的意念

    约哈难和同着他的...要进入埃及去(耶四一：16,17)

骤然失去了王，连接着失去了领袖，余下的群众，不习惯于亡国，顿感茫然无主。亲亚扪人的以实玛利，杀了巴比伦王立为省长的基大利，却得不到人民的拥护，无法跟人多势众的约哈难周旋，看到势力不敌，就和一小撮人，逃往亚扪人那里去避难了。(耶四一：1-15)

以实玛利是王的宗室，也任过官职，但在保卫耶路撒冷的时候，未见他出甚么力，作甚么事。在城破国亡之后，他出来了。当然，他可以用爱国复国为号召，以忌邪为借口，以排外暗杀为手段，实际上是要建立自己的势力。巴比伦王立为省长的基大利，诚心待他，不加防备，以为可以合作重建家园，就热情招待他同席吃饭。想不到他居心叵测，奸诈卑鄙的以实玛利，原是嫉妒基大利，绝不肯共存为国，竟然利用别人善意的机会，猝然而起，杀了晏请他的主人，并所有同在的犹大人，和一部分迦勒底士兵，掳掠了在米斯巴的百姓，去了亚扪人那里。自私心地狭窄的人，只能搞小组织，但其阴险毒辣非常可怕；虽然成不了大事，却足以败坏大局。

现在约哈难是唯一有组织，有实力的领袖了。他有见识，行动迅速果决，却仍然没有追捕到以实玛利。现在约哈难如果留在犹大地，就要面临如何向巴比伦王交代的问题。当然，谁都没有受审讯的兴趣。但谁都知道，基大利是巴比伦王所立的省长，他是死在阴谋家以实玛利的手中，罪不在别人。巴比伦虽然残忍，却是早就有法理，并不糊涂，正如耶利米未曾因犹大王的罪而株连受罚，约哈难无罪有功，有甚么好怕？他可能想到，在战乱之中，该保存武力；逃亡到埃及，作政治难民，不必解除武装，以后还可决定行动。

西底家王第十一年四月初九日，耶路撒冷被攻破；五月初十日，巴比伦大军入城，纵火焚烧圣殿和王宫。建立了傀儡政权之后，征服者的大军离去了。七月间，北国从示剑，示罗并撒玛利亚来的人，来哀悼耶路撒冷和圣殿的灾难。他们效法外邦人的例俗，违背神律法的规定，“衣服撕裂，身体划破＂，表明哀伤的深切(参利一九：28)。可见多数人不一定是对的，好心也不一定是对的。

人必须要意念正，道路正，才可以得神喜悦。


求问与遵行

  你们却一样没有听从(耶四二：22)

多数的人不反对求问神的旨意，特别是遇到困难，危疑莫决，甚至不惜出代价，想要知道前途吉凶如何。不过，求问是一回事，求问后是否照着行，完全是另一回事。

约哈难继承了犹大遗民的当然领导人，摆在前面的问题，是何去何从：要不要下埃及去。这一群人需要引导。最好的方法，是去藉先知求问耶和华，是与否的成数是五十五十：如果所得的结果，合乎自己的心意，自然不难遵行；如果与自己心底的想法不合，那可以推到先知身上，说问题是在他的求问。

约哈难同耶撒利亚和众百姓，聚集见耶利米。他们先表明内心的真诚，向先知保证：“ 说的无论是好是歹，我们都必听从；我们听从耶和华我们神的话，就可以得福。＂这是说，他们愿意放弃背叛的态度，不在照自己的意见判断好歹，只照神的旨意(耶四二：5,6)。有这样顺从的群众，该多么欢喜！

不过，耶利米不能表示自己的意见，必须求问神，必须等候神的指示。这其间有十天，神的话才临到。人心是时变刻翻的。这段期间，不知局势发生了甚么变化，他们的心变了。耶利米不知道，但耶和华是监察人心肠肺腑的，识透了他们的存心：先知传出从上面来的信息是确定的，还加上警告：“不要进入埃及去！你们要确实的知道，我今日警教你们了！＂

圣经说：“神的道是活泼的，是有功效的，比一切两刃的剑更快，甚至魂与灵，骨节与骨髓，都能刺入剖开，连心中的思念和主意，都能辨明。＂(来四：12)但神的话揭露了人的短处，那是人所要竭力保护的。先知之所以为先知，正在于他可以直指人的问题，并不避讳：

    你们行诡诈自害，因为你们请我到耶和华你们的神那里说：“求你为我们祷告耶和华我们神，照耶和华我们的神一切所说的告诉我们，我们就必遵行。＂我今日将这话告诉你们...你们却一样没有听从。(耶四二：20,21)

这就是愿听而不愿从的毛病。他们愿意先知为他们祷告，却不接受先知的信息；尽管明明知道，那不是蒙福之道。

人的毛病，总是寻求他已经有的：心中定了意，然后再要神签字，这就可以印证，神果然跟他同样聪明。我不是早就说过了吗？这是英明领袖要自己作神，正是神旨意道路的拦阻。


时间和空间的隐藏

  巴比伦王...要得埃及地好像牧人披上外衣(耶四三：12)

人常自以为有智慧，不是想帮神的忙，成就神的计画，就是要设法逃避神的旨意。

人的知识有限，绝不能知道时间帘幕以后的事，所以难以用信心接受神的旨意。神不是前知，而是全知的。 在时间以上，将来的事，在神看来如同现在一样。

如果天文学家，发现一颗新星，在一万光年之外；神可能宣告说：那同一颗星已经死亡了。因为那星的爆炸消失，它的光要在万年之后，地球上才停止“看到＂它的光。尽管人明明看见，却不如神的话真实。因为神是全知的。这样，人没有可能真正了解神的事，只能用信心接受。

先知得了神的指示，传达给约哈难和请他求问的人。上面来的信息是：“不要进入埃及去！＂那些狂傲的人，因为以自己为神，对于看不明白的事，就不肯相信。既然看不见神，就不肯接受神的旨意，反把问题推在先知身上：他们凭自己的推想，指先知的话是不可信的谎言，说先知受了巴录的教唆，存心害他们。这样，轻轻推卸了遵行神的话的责任，不肯住在犹大地，采取刚好相反的作法，向埃及前进。(耶四三：2-6)

    他们不但自己去，还裹挟先知耶利米和巴录同去，到了尼罗河三角洲东部的答比匿。在埃及地，仍然有神的话临到耶利米，因为耶和华是无所不在的，全地都在他面前。神叫先知搬了几块大石头，墁上砌砖的灰泥，放在法老的宫门口，然后宣告使人惊愕的预言：

    万军之耶和华以色列的神如此说：我必召我的仆人巴比伦王尼布甲尼撒来，在所藏的石头上我要安置他的宝座。他必将光华的宝帐支搭在其上...他要得埃及地好像牧人披上外衣，从那里安然而去。(耶四三：10-12)

人看不见灰泥里面的石头；但石头存在那里，不会朽坏。神的话经得起时间的考验。不到二十年之后，站在那里听耶利米预言的人，有人还记得先知的声音萦回在他们的耳中。尼布甲尼撒王于568 B.C.征服了埃及。据记载：在此以前，先知被本国反对他的人用石头打死。

人常看环境，过于相信看不见的神，凭了自己的智慧和意志，决定所行的路。因自己的愚昧，必然收取苦果。


无望的赌注

  必知道是谁的话立得住(耶四四：28)

人犯罪的本性，是习惯的背逆神，就像雅各一样，强项到底，到了一个程度，要同神摔跤，总不肯服输。神怜悯人的愚昧，为了证明人必败，不惜和人下注，看谁能成功。

正像慈爱的父亲，不曾阻止心向世界的浪子，神藉 的仆人警告向错谬里直奔的犹大遗民，下埃及只有受更大的苦，却不阻止他们。那些进入埃及的人，不仅带了财物，还带了他们崇拜偶像的恶习。

    那进入埃及地要在那里寄居的，就是所剩下的犹大人，必知道是谁的话立得住：是我的话呢？是他们的话呢？耶和华说：我在这地方刑罚你们必有预兆，使你们知道我降祸与你们的话，必要立得住。(耶四四：28,29)

犹大难民到了埃及，渐渐安顿下来。一年，两年过去了，七年过去了。埃及仍然存在，而且似乎更富足。巴比伦的“牛虻＂，并没有来螫刺埃及这肥牛犊(耶四六：20)。他们的心，越发刚硬起来，不把神和神的话放在眼下。先知耶利米，在这段时间，越来越苍老了，失去了原来的威严；他更多哀哭，更加慈祥。在难民群的眼中，在先知里面生命的火焰，好像渐渐息灭。他们有理由蔑视他，轻侮他。

耶和华的言语不稀少，仍然藉神的仆人耶利米警责他们。

犹大难民逃到尼罗河三角洲，现在已经更深入，散布到南部上埃及的巴忒罗地区。妇女们效法埃及的女权运动，领导宗教，仍然崇拜亚斯他录，不过换了流行的巴比伦名字称为“天后＂，也就是象徵美和爱情的维纳斯，淫秽不端的崇拜仪式，有用面作饼一项，代表裸体的女神。

神反对罪恶，罪恶招致神的忿怒。这简单清楚的话，使信息和传信息的人，都不受欢迎。今天仍然是如此。国破家亡，他们喜欢听安慰的信息，讲神是爱，才迎合人的需要；鼓励人心的信息，才是好信息。不合心意的话，他们坚决不接受。

灾难还远不可见。传讲悔改，永远是得罪人的事。他们不管那是不是神的话，只管合不合心意，不要妨碍消化，不要破坏人家的发达梦。听众选择的是耳朵舒服，不愿选择合神旨意的道路。单是这种不健康的态度，就引向灾难。记得：你的强项维持不了多久，同神较量意志，从没有谁赢过。


巴录的记录

    你为自己图谋大事吗？不要图谋！(耶四五：50)

巴录是耶利米忠诚的同工。他受过文士的训练，是专任的文字工作者。虽然我们今天我们在圣经中只读得到耶利米书，(次经中的巴录书六章，一般认为是伪作)， 但巴录对于先知事奉上的贡献，是显然的。

像耶利米和其他神所用的人一样，巴录也有他人性上的缺点。神为甚么用这样的人呢？至少他有诚实可信的基本性向。

先知耶利米，需要忠实的同工。耶利米传神时代的信息，作的是不受人欢迎的工作，经常很是孤单，需要有人帮助。同时，二人同心，是见证成立的基本条件。今天教会中，最少见的是同心同工，如果失去“看别人比自己强＂的艺术，也就难有“顾别人的事＂的爱心。(腓二：3,4)

不论神如何重用的仆人，所有的恩赐总是有限制的。有的人知道怎样写，却不知道写甚么；有的人知道写甚么，却不知道怎样写；更常见的是，多数人不知道自己不知道。这是多么可悲的情形！先知耶利米照神的安排，与文士巴录互相配搭，我们才有今天的经卷，对当世，对现在，都有永远的价值。

不过，我们有个错误的想法，以为属灵伟人都是常在三层天上。其实，巴录也有他的问题。他自怜的诉苦说：“哀哉！耶和华将忧愁加在我的痛苦上，我因唉哼而困乏不得安歇。＂他为甚么忧愁痛苦呢？

先知耶利米，是与当权者反对的。他传神天上来的信息，却作“地下先知＂：起初躲藏当权者的迫害，后来被捕下在地牢里受苦。这样，作他同路人的巴录，也在被追缉之下，不免时时为安全担心。(耶三六：4-28) 虽然他是凭信心工作，全没着意薪水，怎堪到没有利，也没有米！只剩下神的应许：“你无论往哪里去，我比使你以自己的命为掠物。＂(耶四五：5)

还有一个问题，可以说是“认知的危机＂，在安全受威胁之下，明人作不成，哪能作名人？所以神说：“你为自己图谋大事吗？不要图谋！＂这是说，他缺乏成就感。因为巴录没有“免于恐惧之自由＂，不能够像保罗的同工那样说：“我这代笔写信的德丢在主里问你们安。＂(罗一六：22)人总是人，长久受苦，连耶利米也曾自怨自艾，我们也不该厚责巴录。作文字事工，必须不慕名；可是教会也该考虑给文工定位的问题。


雅各的盼望

我的仆人雅各啊，不要惧怕！(耶四六：27)

以色列的复兴，算不得甚么神迹；如果比起他那样的恶劣败坏，神还能拯救他，才算是真的神迹。先知耶利米预言，以色列因他的罪恶，必然害到自己，招致神的责罚，而至亡国，“此国不亡，是无天理＂，还比较易于相信；但预言其还要复兴，则是更难以叫人接受了，也需要更大的信心，才可预言。

    我的仆人雅各啊，不要惧怕！以色列啊，不要惊惶！因我要从远方拯救你，从被掳之地拯救你的后裔。雅各必回来，得享平靖安逸，无人使他害怕。(耶四六：27)

从旧约圣经，看到以色列的古史，那标识着他们民族名字的先祖，原名叫雅各；他一生的事迹，都是弄诡诈和“抓＂。奇妙的是，神竟然拣选他，炼净他，赐他新名，使他成为“以色列＂。不过，圣经提到他的旧名“雅各＂，常是说到他的旧人旧性。人的旧性，常是得恩典的拦阻，神必须加以炼净。

约雅敬王第四年 (605 B.C.)，对于在埃及卵翼下的小国犹大，像往常一样，过着平静的日子。巴录奉命把耶利米的监狱预言，写成书卷，警告犹大人，要他们悔改，免除国家灭亡的灾祸，只换得王轻蔑的冷笑，用刀割破焚烧书卷。但神主导的历史步伐，使犹大国运开始迈向尽头(耶三六：1-32)。

宗主国埃及，北伐到上幼法拉底河的迦基米施地区，与巴比伦王争战，离犹大颇远。但“像尼罗河涨发，像江河的水翻腾＂的埃及远征军，成了流血的牺牲，只剩下微弱的残部，逃回埃及。世界霸权的形势，有了重大的转变，埃及的影响力，从此像朝雾消逝。

犹大失去了埃及，失去了倚靠，却也失去了埃及加在它颈项上的轭。不过，因为他们不悔改倚靠神，随即换上了巴比伦的新轭。连番的被掳，最后西底家王，失去了宝座，成了失明看不见土地的阶下囚。犹大国亡了。但神仍然存在，仍然掌管着历史， 要从被掳到的地方，拯救以色列的后裔，引领他们归回本地。神的子民不是孤儿，永远不必失望。

倚靠人的势力，倚靠埃及的君王和他们的神，一时得势得意，至终要同埃及蒙受羞辱。倚靠耶和华的，虽然经过死荫的幽谷，却要得永远的平安。


耶和华的刀

耶和华的刀剑哪... 已经派定你焉能止息呢(耶四七：6,7)

非利士人源于爱琴海的“迦斐托海岛＂(耶四七：4)，就是革哩底，因为善于航海，被称为“海上民族＂。在以色列人出埃及前不多年，他们占据了地中海岸的地区，成为埃及的严重威胁。在以色列人出埃及的时候，海边的路被这强悍善战的民族扼住，难以通行，初脱离奴轭的选民，缺乏组织和战争的经验，所以神不愿他们从那条近路经过，“恐怕百姓遇见打仗后悔，就回埃及去＂(出一三：17)。

非利士人的南进，一度几乎征服埃及，但海陆大军都遭受溃败。南进既然受挫，他们就仗恃其在当时极为先进的冶铁技术(希伯来文“刀＂和“盔＂等字来自非利士)，从所住的地中海岸，继续向内陆扩张；屡次击败迦南地的原住民；以色列人进应许之地以后，也受过非利士人的侵扰辖制。到大卫王建立统一的国度，非利士人才被制服，不复成为大患。不过，他们仍维持五城邦的结盟：亚实突，迦萨，亚实基伦，迦特，以革伦，同一民族的联邦。(撒上六：17)后来推罗西顿也受他们的保护。非利士继续从事海上贸易，臣服于亚述国。

神的定命，是奥秘的事。耶利米奉耶和华之命发预言后，公元前六O四年，果然“有水从北方发起，成为涨溢的河，涨过遍地和其中所有的，并城和其中所住的＂(耶四七：2,3)，巴比伦王尼布甲尼撒只率陆军，征服非利士，城邑被毁，使全地悲哀。巴比伦虽然不认识神，但掌管历史的神，使用他们成就 的旨意，所以算是“耶和华的刀剑＂，总不能失败，为了惩罚犯罪的国民，必要在地上完成使命，才会止息。

在耶利米之前六百多年，米甸人压制以色列人，神使用基甸拯救他们，是三百手拿火把和角的人，高喊：“耶和华和基甸的刀！＂(士七：20)就杀败许多万的众多敌军。

耶和华的刀是神命定的。神不一定使用完全敬畏神的人，并且被使用的器皿，不一定有自觉的认知，是受差遣成就神的旨意。神的旨意不能阻挡，神会预备有利的时候，安排适当的环境，使 的旨意完成。以色列人许多年的肘腋之患，就这样消除了。但在希腊文和拉丁文中，称迦南地为“巴勒斯坦＂，就是非利士人之地的意思。他们历年争夺不能得到的，竟然成为他们的地。这也提醒神的儿女，总有必须靠主打的战争。


安逸与被掳

  摩押自幼年以来常享安逸(耶四八：11)

摩押的境界在死海东边，位于肥沃的高原。他们虽然在红海到叙利亚的南北“王道＂旁边，却因臣服于以色列国，免于争扰，相对的平靖无事；除非他们想寻衅生事，或因作强国的臣属，受其嗾使攻击以色列，一般常能置身疆域争夺之外。

在不息的颠簸中生活，常经忧患的人，怎能不羡慕这样的环境，扰攘的战乱不会来访问，仿佛是世外桃源：

    摩押自幼年以来，常享安逸，如酒在渣滓上澄清，没有从这器皿倒在那器皿里，也未曾被掳去。因此，她的原味尚存，香气未变。(耶四八：11)

摩押是少受战乱的国家，元气未大伤损，把所有的资源，用于民生的发展，不难有长足的进步。因此，他们过的是安居的生活，难免趋向懒惰。但神的审判终将来到。一般人酿酒，存久愈加香醇。到取用的时候，倒酒的人，常是轻轻的倒取澄清在上面的酒，避免振荡底下的沉淀。先知预言他们所将要遭受的苦难，远更强烈猛厉：敌人要来，在掳掠之后，还要“倒空她的器皿，打碎她的坛子＂(耶四八：12)，使人民被掳掠，财物流失之后，国家也完全倾覆破碎，不再有复兴的希望。

摩押与以色列的关系，本来该是亲密的。摩押的先祖罗得是亚伯拉罕的侄儿；大卫的祖母是摩押女子路得；而且文字上也很接近。但在异族的影响下，摩押对以色列并不友好。他曾在巴比伦指使下，参与征伐犹大(王下二四：2)，并且为了以前曾臣服于以色列，到耶路撒冷遭难时，幸灾乐祸，对它嗤笑摇头，而自己得意，极其骄傲。(耶四八：26-29)

但神要惩罚摩押。在公元582年，神使“追讨之年临到摩押＂(耶四八：44)。 巴比伦王尼布甲尼撒，率兵临到摩押，攻取保障坚城，施行彻底的毁坏。

诗人向神说：“我受苦是与我有益，为要使我学习你的律例。＂(诗一一九：71)未经过苦难，会自高自傲，神的审判超过他的眼界。他也从未自己审判，以致一切的旧人旧性，罪恶败坏，都是沉淀在心底的渣滓，没有炼净，未经对付过。到了神的时候，要把他打碎，现出他的本相。

我们要时常省察自己，求圣灵光照，看有甚么当除去的恶行渣滓，成为使神和人喜悦的酒。


大鹰被拉下

  你虽如大鹰高高搭窝我却从那里拉下你来(耶四九：16)

大鹰是高飞的猛禽，傲立雄视，不可一世，可以攫取弱小的动物为食。它在岩石的高处搭窝，占住山头，很少受到人兽的侵扰，安稳居住。

诗人所羡慕的是，在神的祭坛那里，“麻雀为自己找着房屋，燕子为自己找着 雏之窝＂(诗八四：2,3)。弱小的雀鸟，代表知道投靠神的，就得神的看顾，“若是父不许，一个也不能掉在地上。＂(太一O：29-31)

以东住在山崖凿成的石窟中，自己以为险固安全，总不会被人攻占，所以骄傲自夸。他因为有靠山，也就并不“向山举目＂。但有一天，审判要临到他：

    我从耶和华那里听见信息，并有使者被差往列国去说：“你们来聚集攻击以东，要起来争战。我要使它在列国中为最小，在世人中被藐视。住在山穴中，据守山顶的啊！论到你的威吓，你因心中的狂傲自欺；你虽如大鹰高高搭窝，我却从那里拉下你来。＂(耶四九：14-16)

先知的信息是，耶和华在列国之上掌权。这里透露出灵界的隐秘：世上的领袖们多疑好战，为了维护自己的荣耀，或争取资源利益，不合理的扩张权力，背后有一个动力，就是有奉耶和华差的“使者＂，有时是借用恶灵，在激动他们，为了成就神至高的旨意。先知米该雅的话，亚哈王听来刺耳；其实还不仅是讥讽和拟想，而是灵界的实际。(王上二二：17-23)

倚恃自己的人，问题出在他只想到他自己，而不能够知己知彼。他以为自己居高稳固，“如大鹰高高搭窝＂，却不知道仇敌也能“如大鹰飞起，展开翅膀＂，居高俯冲(耶四九：22)攻击他。耶路撒冷被毁灭的时候，以东表现的不是兄弟情谊，却是趁火打劫(俄：)。在巴比伦王朝后不久，以东产葡萄的首邑波斯拉，就成为神审判的酒 (赛六三：1-4)。以东被阿拉伯人所征服，再没有恢复成国；在希腊时代以后，被称为“以土买＂。新约最有名的以土买人希律王，仍然是犹太人的仇敌。

我们应当知道自己的有限，降服在神大能的手下，不可以占山头，凭仗地位自夸，仿佛没有神，没有审判。耶和华说：“谁蒙拣选，我就派谁治理这地...有何牧人能在我面前站立得住呢？＂(耶四九：19)认识神的权能，可以保持谦卑。


逃出巴比伦

我的民哪你们要从巴比伦中逃走(耶五O：8)

在先知耶利米的时代，巴比伦是新兴的强国，代表最高的文化，最大的权势，最富的享受，是当时全世界所仰望的“金头＂。犹大遗民被掳到那里，国家已经不存在了，对故国没有了希望，连原有的价值观和道德规范，也放弃了，就死心塌地的与巴比伦同化。

当巴比伦气焰正盛的时候，世人接受巴比伦化为既存的事实，也当它是将来的盼望。耶和华却藉先知指示 的子民，巴比伦的毁灭，已从地平线上升起。神曾吩咐他们，要准备在被掳到的地方久居(耶二九：4-7,10 二五：11)，因为被掳的时期要达七十年之久。但不要想自己是巴比伦人，不要接受巴比伦文化；因为时候到了，巴比伦要被毁灭，选民仍必归回锡安。

    耶和华说：“当那日子，那时候，以色列人要和犹大人同来，随走随哭，寻求耶和华他们的神。他们必访问锡安...我的民哪，你们要从巴比伦中逃走，从迦勒底人之地出去，要像羊群前面走的公山羊。＂(耶五O：4-8)

以色列是神的产业，是神的羊群(诗七七：20 八O：1)。但作他们牧人的，就是他们中间的领袖们，自己不遵行神的旨意，也不好好照顾羊群，“使他们走差路＂，作了迷失的羊。所以神的会众行错误的道路，陷在罪中，作领袖的要负责任。

全国犯罪，神就藉外邦人的手责罚他们。巴比伦人，竟然比选民更知道神的法则，有罪必受刑罚；使他们掳掠和行残虐而心安理得。他们任意屠杀，掳掠，烧毁了神的殿和房屋，并且把圣殿分别为圣的器皿，掳去带到他们偶像的庙中。这些事神都记念。时候到了，“耶和华我们的神报仇，就是为 的殿报仇...因为他向以色列的圣者发了狂傲＂(耶五O：28,29)。

神藉用他作责罚选民的器皿，但他竟然越了分，过了限，成为“与耶和华争竞＂，以自己代替神的地位。但犹大灭亡，神的殿毁坏，并不是神不能够保守；神永远在全地以上作王。耶和华说：“谁能比我呢？谁能给我定规日期呢？有何牧人能在我面前站立得住呢？＂(耶五O：24,44)

属神的人应该思想：不要仰望巴比伦，这世界的文化，与属神的价值不同，要从巴比伦出来，心向锡安。作领袖，作牧人的，要守自己的位分，敬畏神，照神的旨意行。


巴比伦沈沦

    巴比伦...必如此沈下去不再兴起(耶五一：64)

先知耶利米说预言的时候，巴比伦刚刚如日正天中，成为一世之雄；但先知从神得到启示，已经预见她的沈沦。

西底家王第四年，因为犹大的叛乱，巴比伦王召见他，要讯问他在叛乱行动中的关系。在他随行的官员中有西莱雅，是尼利亚的儿子，就是耶利米书记巴录的兄弟。先知耶利米交给他一个书卷，上面写着从耶和华所来的信息，论到巴比伦的结局到了，吩咐他宣读神的判词，给那城的人听：

    你念完了这书，就把一块石头拴在书上，扔在伯拉河中说：“巴比伦因耶和华所要降与她的灾祸，必如此沉下去不再兴起，人民也必困乏。＂(耶五一：63,64)

巴比伦的成为世界霸权，在尼布甲尼撒王的心意中，以为是凭他自己的英明睿智，统帅军兵，战胜了敌国，建立了伟大的京都，真是不可一世。其实，那是神使他成功：

1. 耶和华手中的金杯(耶五一：7)：它的功能不是传播神的赐福，而是叫犯罪的列国沉醉，颠狂。因此，他们倾慕巴比伦的文化，为她的文明着迷，不能够设明智的计谋，作有效的防御。当巴比伦军队临到，所向无敌。

2. 耶和华争战的斧子和打仗的兵器(耶五一：20)：兵器之可怕，在于使用的人；所以宝剑赠壮士，可以发挥威力，而不是交给小孩子。并不是巴比伦有甚么特异的本事，而是大能的神用这战斧：这里连说了十“用＂，是神藉它打碎一切。

3. 行毁灭的山(耶五一：25)：在一定的时间之内，巴比伦所到之处，都带来毁灭，没有人不被它压碎。神的时候要到，那“非人手凿出来的石头＂，要“变成一座大山，充满天下＂(但二：34,35)，就是基督永远的国度临到。

4. 少壮狮子(耶五一：38)：巴比伦在神对人类的历史进程中，是可怕的狮子(但七：4)。但它顺从私欲，任性妄行，贪图逸乐，就灭亡了。

最后的结局到了，神因为它向锡安所行的一切恶，施行报应(耶五一：24)，使它被烧毁，遭灭亡。神却要兴起古列王，使巴比伦“吐出所吞的，万民必不再流归它那里＂，而要释放神的子民归回锡安(耶五一：44)。

感谢全能的神， 所说的必然成就。要信靠仰望 。


背叛的结局

    这样，犹大人被掳去离开本地(耶五二：27)

神藉着巴比伦，给犹大国的历史，画上了终止点。末代的王西底家，像地中海上的落日，坠下了水平线，没有一点儿的声息。黑暗淹没了大地。巴比伦王先让他亲眼看见，自己的儿子们，在王宫荣华中长大的王子们，一个一个残酷的被处死，让他们最后的印象，长久的留在父亲的记忆中；然后，剜了西底家的双眼。永远的黑暗包围了他。西底家那戴金链的颈项，被铜链给锁上，像狗一样被牵到巴比伦去。监牢的铁门，在他身后永远的关上了。

这是巴比伦王对违约背叛者的待遇。西底家余下足够的时间，静静度他追思悔恨的日子。

少数人的决定，永远的影响着历史；错误的决定，留给国家不可更改的悲惨命运。

犹大国末后的三个王，传承相续的犯罪，得罪神。人民不能不随着他们错误的脚步，走上招致灾祸的道路。尼布甲尼撒三次给他们惨痛的惩教。王背叛巴比伦的行动，使他们遭受围城的痛苦，兵燹加上饥荒，死亡。巴比伦军终于攻破了城，使“平安之城＂，遭受了火的洗礼：“用火焚烧耶和华的殿和王宫，又焚烧耶路撒冷的房屋，就是各大户家的房屋。＂这样，全国多年的精华，像祭坛上羊羔的脂油，变成了青烟。断垣颓壁中，倒散着烧焦的尸体。

又是一次的掳掠。人民中所有的精华，被押着走上北进的行列：强迫移民到巴比伦去。征服者打碎圣殿的铜柱和铜海，又把分别为圣的金银器皿，一起掳掠到巴比伦去。因为照他们的惯例，战败一个国家，也把那国的偶像掳去，放在他们的庙中，代表献俘，作他们神的奴隶；耶路撒冷的殿中没有偶像，所有把器皿掳去代替，放在庙中。(耶五一：12-19)

城破，国亡，屠杀，掳掠，都是犯罪背逆神的结果：“这样，犹大人被掳去离开本地。＂(耶五二：27)神赐给他们的应许之地，不能够享受，成了荒凉。多么悲惨的事。想来那些活着被迫离国的遗民，必然留下不能磨灭的记忆。

愿我们也记得：悖逆的代价，是非常沉重的。以色列的史实，可以教导我们，应当敬畏神，顺从圣灵而行；知罪悔改，才可以蒙恩。


耶利米书笺记

  1. 事奉的准备
  2. 背道的民
  3. 背道的病
  4. 开垦荒地
  5. 被掳的理由
  6. 真实的平安
  7. 虚假的宗教
  8. 得救的时候
  9. 哀哭的先知
  10. 真活的神
  11. 被宰的羔羊
  12. 与神理论
  13. 骄傲的问题
  14. 我们仍要等候你
  15. 神的口
  16. 力量和保障
  17. 活水的泉源
  18. 窑匠与泥土
  19. 打碎的瓦器
  20. 火的信息
  21. 生死的选择
  22. 大地的见证
  23. 公义的苗裔
  24. 两筐无花果
  25. 荒凉七十年
  26. 信息与信使
  27. 神的轭
  28. 先知的预言
  29. 神的意念
  30. 复原的应许
  31. 新约的应许
  32. 有神无难事
  33. 耶和华我们的义
  34. 自由与人权
  35. 听命的族裔
  36. 文字宣道与文字狱
  37. 环境与顺从
  38. 信息的代价
  39. 及时的拯救
  40. 事奉的意义
  41. 人的意念
  42. 求问与遵行
  43. 时间和空间的隐藏
  44. 无望的赌注
  45. 巴录的记录
  46. 雅各的盼望
  47. 耶和华的刀
  48. 安逸与被掳
  49. 大鹰被拉下
  50. 逃出巴比伦
  51. 巴比伦沈沦
  52. 背叛的结局


B

苦难的认识

    赏赐的是耶和华，收取的也是耶和华(伯一：21)

在旧约时代，一般的认识是敬畏神的人，必然得享福乐；所指的是地上的赐福。在新约时代，圣徒“蒙恩不但得以信服基督，并要为 受苦＂(腓一：29)，但有属天蒙福的应许。

    约伯记这旧约古老的书卷，其思想却超越了旧约的范畴，而达到永恒。约伯“完全正直，敬畏神，远离恶事＂，并不就定是一帆风顺，也会有受苦的时候。人类古老的仇敌撒但不仅是控告人的，而且残忍恶毒；不过，它总不能越过神的旨意，受全能神的限制。撒但能了解，世人只在发达顺遂的时候相信神。约伯虽然没法有我们今天同样的了解；在一日之间，家破人亡，儿女和财产完全失去的时候，他仍然能说：

    我赤身出于母胎，也必赤身归回。赏赐的是耶和华，收取的也是耶和华；耶和华的名是应当称颂的。(伯一：21)

处于约伯的景况，能说这样的话，实在是不容易，他真可以算为“受苦能忍耐的榜样＂(雅五：11,12)。

在极大的悲痛中，约伯想到人“没有带甚么到世上来，也不能带甚么去＂(提前六：7)， 这是再确定不过的事。既然如此，起初不曾有过，身后不能保留，怎能够算是损失？又何须埋怨？何况世上许多人，根本不曾拥有过子女财货；既然是由神所赐给的，不是人的权利，而是神的恩典，人有甚么理由，可以坚持神所赐的， 不能够收回？在狂风暴雨的摧残下，约伯仍然能平静，说“耶和华的名是当称颂的＂，没有抱怨，没有咒诅，他的口不犯罪。这就是信心的表现。

约伯“完全正直，敬畏神，远离恶事＂(伯一：1)，是每天思维生活如此，所以在遭遇患难的时候，自然流露出来。

圣经说：“你当默然倚靠耶和华，耐性等候 ...不要心怀不平，以致作恶。＂(诗三七：7,8)敬畏神，自然就会忍耐等候 ，知道一切出于主；如果不满意神的手，结果就是要自己伸手，所作的就是恶了。追迹起因，还不是由于心怀不平，抗议神的安排：为甚么这事临到我身上？

    撒但直接的攻击，并没有摧毁约伯的信心，他仍然能仰望主。是妻子和朋友的劝告，和始于善意的安慰，使他烦躁，几乎沈下去。想帮助人和能帮助人，到底不是一会事。


愚顽的妇人

    你说话像愚顽的妇人一样(伯二：10)

    我们在帘幕的这一边，对于永恒的事缺乏了解。在遇到苦难时的时候，哀愁叹息比歌唱赞美是更普遍的自然反应。

敬畏神的人，在苦难时，使他更转向神，向神求救，而不是离弃神。不持守纯正，“弃掉神，死了吧＂，并不是解决痛苦的方法。不过，对于某些人，遇到苦难就灰心失望，那不是他所期望的条件：如果作好事得不到好报，该对神采取报复，弃掉 ！约伯夫人是“发达神学＂的代表，遇到不发不达，常会产生失望，抱怨神。约伯听到了妻子的话，对她说：“你说话像愚顽的妇人一样。嗳，难道我们从神手里得福，不也受祸吗？＂(伯二：9,10)

“愚顽＂是缺乏智慧，因而不敬畏神，在品德上败坏。箴言中所说的“愚昧的妇人＂(箴九：13)，行同娼妓，是只看见今世的利益，并且为了得工价，甚么都可以作。如果只为得福而事奉神，而缺乏爱，有好处就来，受苦难就去，也是类似的行为。难怪热心的“发达神学＂信徒，常不是品德高尚的圣洁基督徒，在这里可以迹寻到原因所在。

世俗的功利主义观念，长久的植根在人的里面，即使在信主以后，很容易转化为：“发达的人是蒙神赐福；蒙神赐福的人必发达＂。相对的，受苦的人自己是不蒙赐福；若敬畏神而不蒙赐福，必然是错误的投资，不值得的投资，为甚么还要持守纯正？如果如此教导女儿，很难期望成为贞洁的新妇。

这就是“愚顽的妇人＂了。我们的里头，都有个“愚顽的妇人＂。在遇到苦难得时候，会有声无声的发怨言，叫我们灰心失望，鼓励我们向后转，离弃神。

“敬畏耶和华，是智慧的开端＂(箴九：10)。年老病苦，又在监狱里，该不会喜乐吧？但使徒保罗这个智慧的人，可以坦然的说：“我们不丧胆，外体虽然毁坏，内心却一天新似一天。我们这至暂至轻的苦楚，要为我们成就极重无比，永远的荣耀。＂(林后四：16,17)因此，他能在患难中有安慰，在夜间仍然歌唱。正确的神学观念，会使人老来喜乐，受苦安然。

    神是安慰人的神。圣灵保惠师是安慰者， 使人有盼望。基督徒的人生道路上，不免遇到苦难。主内的肢体，不受属世的尘雾影响，应当互相扶助安慰，彼此建立。


存在的困乏

    心中愁苦的人为何有生命赐给他呢？(伯三：20)

    人生一切的问题，皆从有生而来。但愿不曾生，也就不会有生的痛苦。

家财和家人的损失，自己身体健康的损失，情感的创伤，使约伯背负着沉重的痛苦；加上东方人的观念，灾难是罪孽的结果，使他美好的声誉，也受到损失。约伯在痛苦中以为最好是没有生过：“像隐而未现，不到期而落的胎，归于无有；如同未见光的婴孩＂；既然这不能得，其次，是求速死，得享安息：“不听见督工的声音，大小都在那里，奴仆脱离督工的辖制＂(伯三：16-19)。他把死亡当作舒适的床，可以放下生存的疲倦。虽然他绝没想到自杀，生存实在是不得已的重担。

约伯没有抱怨神，但他对生命的意义满了疑问：

    受患难的人，为何有光赐给他呢？心中愁苦的人，为何有生命赐给他呢？他们切望死，却不得死；求死，胜于求隐藏的珍宝。(伯三：20,21)

约伯的问题是：神为何使人受苦，使人忧愁？愁苦是由于觉知，觉知是由于存在。如果从开始没有存在，这些问题岂不是压根儿就不会发生？他不是最先有这样感觉的人，也不是最后一个。

先知耶利米，在事奉上遇见迫害与苦难；虽然他所受的苦没有约伯那样的深重，但他悲哀的心声，却极为相似：不是行恶遭受报应，而是行义遇到迫害(耶二O：14-18)。

最大的痛苦，是挫败的感觉：“人的道路既然遮隐，神又把他四面围困＂(伯三：23)，仿佛是围城的心理。神本来是保护他的坚固城，四面围绕(伯一：10)；现在感到是困羁：前途不明朗，谁知道甚么时候是苦难的尽头，夜尽天明？黑暗捆绑着，围困着，求死亡的突破，都不可能。这真是完全的挫败。这真是极至的悲哀。

但圣徒的安息，不是坟墓和死亡的寂灭，是在基督里面的安息。耶稣说：“凡劳苦担重担的人，可以到我这里来，我就使你们得安息。＂(太一一：28)这真实的安息，不会因环境的改变而失去，不会因没有出路而恐慌，只是交托主，完全信靠 ，虽遇意外和痛苦，仍然不至失望。


罪恶的报应

    耕罪孽种毒害的人，都照样收割(伯四：8)

    神是圣洁公义的，这是人一般的共识。因此，我们可以知道：“神是轻慢不得的；人种的是甚么，收的也是甚么。顺着情欲撒种的，必从情欲收败坏；顺着圣灵撒种的，必从圣灵收永生＂(加六：7)

    约伯的朋友以利法知道：“按我所见，耕罪孽，种毒害的人，都照样收割。＂(伯四：8)另一方面，他断言：无辜的人和正直的人，绝不可能遭受苦难。

    其实，个人的经验，只是有时可以延伸引用以判断别人，但绝难以在任何时候，判断所有的人。“按我所见＂的范畴有限，不能以有限的采例，作为普遍性断言的依据；而且人存在的时度有限，也不就等于收割报应的终期。怎能因为看见一片落叶，就断言是秋天到了？罪恶诚然会收到报应，但不一定是“我所见＂。

    在另一方面，据同样的理由逆推，再断言：人遭遇祸患，就是因为罪孽的缘故；间接指约伯的遭遇，不外是犯罪以至招致神的忿怒。

    以利法又据他夜间异象的经验，那灵的声音：“必死的人岂能比神公义呢？人岂能比造他的主洁净呢？＂当然，人不足圣洁公义的神相比，约伯的正直完全，也远不能达到神自己的标准。就如我们的衣裳，洗到最洁净的程度，但如果拿去跟雪比较，就显得无望的灰黄不洁。因为“住在土房，根基在尘土里，被蠹虫所毁坏的人＂，根源既然不好，又被罪恶的虫所侵蚀，怎样也不能满足神的要求。(伯四：16-21)他这经验，比现在看异象的人也高明不到那里去。这是一般的情形，穿在约伯身上，并不会完全合身；而他也没有了解约伯与神的关系。神是否要求在土房的人，达到 自己灵宫的标准？那是不可能的事。那要到许多年代以后，主耶稣基督来到世间，为人的罪死在十字架上，叫凡信 的人，因披戴基督，在神面前得称为义：“在一切不得称义的事上，信靠这人[耶稣基督]，就都得称义了＂(徒一三：39)。这才是福音。

    我们现在，对于属灵事物，仿佛是“对着[铜]镜子观看，模糊不清＂(林前一三：12)；所有经验，也不会有多大帮助。愿主赐智慧，使我们知道自己不知道，直到面对面的时候。


在患难中的出路

    至于我我必仰望神，把我的事情托付 (伯五：8)

陷在患难的包围中，是谁都不希望有的经验。

    虽然人不知道将有甚么样的患难，要有患难是确定的事。并不是有了保险事业才有患难，而是因为有患难的事实，才有保险事业。不过，最可靠的保险，也只是事后给予补偿，却无以防止患难。当然，以利法的时代，无处可以投保，患难却一直是有的：他看见火焰吞噬了山林和建筑，焚烧时火星飞腾，非常可怖，人生何尝不是如此？那么大的富厚，一时就变为乌有！眼前的约伯，就是这样遭遇的例子。

    以利法从他的经验，知道人生无常，惟有不变的神，是恒久可靠的。因此，他向约伯说：

    至于我，我必仰望神，把我的事情托付 。 行大事不可测度，行奇事不可胜数。降雨在地上，赐水在田里；将卑微的安置在高处，将哀痛的举到稳妥之地。(伯四：8-11)

他敬虔的建议：仰望神，信靠神，自然完全正确。他观察自然界，看到火星向上飞起，雨水向低处流动；正如高傲的人遭遇毁灭，谦卑的人，蒙神的恩惠和滋润。

他继续发挥他的高论：把他主观的经验，应用到约伯的身上；更是要约伯的遭遇，来适合他的理论，当作客观的真理。

    神所惩治的人是有福的！所以你不可轻看全能者的管教...(伯五：17-27)

他确定约伯是因心中高傲，受到管教。他在此说到“全能者＂的作为，以后在全卷书中，他的朋友们也是如此，现出其对神认识的程度。他的自信，以为自己知道了这些事发生的原因，其实他并不知道。他劝告约伯，谦卑接受神的管教，一切的不幸就都解决了：不仅不受人的侵害，连自然界的灾害也就没有了，就会丰富发达，一无损失，有神赐的百福并至。身经家财子女都损失，他却说到后裔繁多，如青草遍地，似乎是残忍的讽刺。“你必寿高年迈才归坟墓，好像禾捆到时收藏＂，在当时说话的和听话的人，都难相信，算不得及时的安慰。

不过，这事理用来解释约伯的遭遇，并不能保证正确，而且似乎方凿圆枘。试图安慰别人的，如果肯删除他发挥理论的引诱，单叫人仰望神，该会更有实效。


患难中的安慰

    我因没有违弃那圣者的言语就仍以此为安慰(伯六：10)

    世上的患难之交，很是难得。当遭遇困苦的时候，也是最需要朋友的时候；但朋友见你可利用的价值过去了，也离开你了。四围看看，不但没有人帮助，连安慰的人也没有。

    这时，应当自己省察，是否违背了神的话，得罪了神，才有这样的遭遇？这正是约伯所作的。

他并不是盲目狂傲，自以为义。约伯说：

    我因没有违弃那圣者的言语，就仍以此为安慰；在不止息的痛苦中，还可踊跃。...那将要灰心离弃全能者不敬畏神的人，他的朋友当以慈爱待他...但你们责备，是责备甚么呢？(伯六：10,14,25)

约伯持守神的道，这是他确定的盼望，是在痛苦中支持他的力量。他的朋友原是为了安慰他而来(伯11)，但现在更有兴趣支持个人对患难的理论，过于支持患难中的朋友，变成了努力拆毁约伯的支持，建立自己的理论，无形中增加了约伯的痛苦。这也是一般人常犯的毛病，为了要证明自己有理，忘了其目的是为甚么。圣经说：“我们坚固的人应该担代不坚固人的软弱，不求自己的喜悦。我们各人务要叫邻舍喜悦，使他得益处，建立。＂(罗一五：1,2)其实，胜过一个软弱的人，并算不得甚么可夸口的事，惟有爱心能造就人。

约伯在濒临灰心的边缘，心中渴望朋友会以爱心安慰他，坚固他的心。一般好天气时的朋友，好像季节性的河流，到炎热的夏日，行旅口渴，正需要清流解渴涤暑，他却乾涸了，多么使人失望！其实，约伯虽然处在贫病交困，并没有期求他们物质上的帮助；所期望的，只是他们慷慨的同情，也许只要肯听听他的心声，知道他的需要，比不对症而下药好得多。

责备人的时候，要针对他的错误；诚实正直的言语，是好的品德，但不是帮助人的充分条件，必须要真实正确。否则不论如何正直，只是如刀连连刺人，并没有医治的作用。如果不知道该责备的而责备，会使人有含冤莫白的感觉，变成了诬告妄控，出卖朋友，使人痛苦加上愤怒。

持守神的话，是痛苦中的倚靠和安慰。有热心而缺乏爱心的话，不能有医治的功效。我们当如何善用智慧的话呢！


患难中的愿望

    人算甚么，你竟看他为大将他放在心上？(伯七：17)

    痛苦的压力那么沈重，几乎超过人所能够负担的极限。苦难中的人，如果苦难不能快快过去，就宁愿生命能快快过去，好放下那长久压在身上的担子。

现代人常说，人应该有“隐私权＂，有过犯案记录的人，更坚持这权利。偏偏现在这资讯时代，最难保守个人隐私。其实，在很早的时候，人就不愿谁知道他私下的事；当他发现，或感觉有谁在一直注意他的行动，即使是完全出于好意，也会感到是一种无形的重担。

神是无所不知的。 知道我们的一切，关注我们的安全，这实在是极大的安慰。不过，敬畏神的人，会有神常在注意我们行动的感觉；本来是看顾，变成了看守，监视，安全变成了威胁。人越知道自己不是无罪，越感觉不自然。约伯说：

    人算甚么，你竟看他为大，将他放在心上，每早监察他，时刻试验他。你到何时才转眼不看我...(伯七：17-19)

诗人曾向神说：“人算甚么，你竟顾念他？世人算甚么，你竟眷顾他？＂(诗八：4)表面看来，语词相似，但心境大有差别：一个是因为神的眷顾周全而感恩；一个是因神的无所不察而畏怯。我们可以相信，约伯没有离家作浪子的意念。但不免会想到，他在神的面光之中的觫栗：“我往哪里去，躲避你的灵？我往哪里逃，躲避你的面？＂(诗一三九：7)正是这种心情的表露。难怪有的人宁愿没有神，或是可以找到一个神看不到的死角，可以为所欲为！

但约伯不能愚昧自欺，像鸵鸟把头埋在沙中。他所经历的是信神的惶惑：我又不是能兴风作浪的海怪，能够破坏秩序；即使有罪，也不会伤害到神啊！这个不足轻重的小子，哪值得神的注意？(伯七：11-21)

约伯虽然没有甚么具体的罪行，但他深心有罪咎感。因此他说：你知道我的本质，是出于尘土，为何对我要求这么高？你“为何不赦免我的过犯，除掉我的罪孽？＂只有在基督的里面，靠 罪得洁净，才可以向神坦然无惧；而内心日日更新，所盼望的不是死亡寂静的安息，不是与神分离，有被遗忘的自由，而是永远与神同住，在荣耀中。


持久的欢笑

    神必不丢弃完全人，也不扶助邪恶人(伯八：20)

    人本的文化，如同瓶中之花，无根之木，所有的只是眼前欢，看来青丽鲜艳，不久就要枯萎凋谢。

    比勒达承认人生的短暂，智慧有限，所以对约伯说：“请你考问前代，追念他们的列祖所查究的。＂(伯八：8)他注重传统的智慧，似乎要把古人的鞋，给所有后代的人穿，以为必会称心适足；如果偶然不如他所想的，不妨削足适履。

    他在发挥其历史哲学，以为公义的神，使刑罚随着罪恶。因此，他看到约伯不幸的遭遇，立即点头说：是了，果然跟我的历史观念符合。因此，他先定下了结论，再去推求证据：他想，那是约伯没有尽到作家长的责任：“或者你的儿女得罪了 ， 使他们受报应。＂(伯八：4)

    家长应该负责督导儿女，是正确的。现在我们仍然可以看见，忽略教养的家庭，造成社会的病患，自己也遭受报应。但他套用在约伯身上，就不能适用。他更从错误的根基上，建立其理论，率直而残忍的，指约伯是忘记神，不敬虔的人，所以受到报应，其确定的态度，仿佛诗篇第一篇的语气，所不同的是，他不是出于圣灵的启示，而是传统的演绎：

    蒲草...芦荻...比百样的草先枯槁，凡忘记神的人景况也是这样；不敬虔人的指望要灭没...看哪，这就是他道中之乐！以后必有人从地而生。神必不丢弃完全人，也不扶助邪恶人。(伯八：12-20)

    受苦的原因，虽然多出于罪，但人的情形各有不同，总不能用古人的指教和知识，当作万应的模式。虽然比勒达说得不错：“我们不过从昨日才有一无所知；我们在世的日子好像影儿＂，短命的人，不能看到永恒的事。不过，圣经说的：“当审判的时候，恶人必站立不住＂(诗一：5,6)，并不保证常是立即可见。用来衡量约伯，并不恰合。如果他看到约伯后来的结局，就可知他真是短浅之见了。

    今天仍然有人，引用历史传统的知识，戋戋争论，夸夸而言，用来判断别人，常失于不公不道；更严重的是代神立言，说是神的作为必然这样那样，使人对神的旨意有错误的认识，难免给世界带来无尽的问题；可能他立意是帮助人，反会造成争论和伤害。这是何等可惜的事！


义人的困惑

    但人在神面前怎能成为义呢？(伯九：2)

    不论是否信靠神的人，心中都有道德的观念。最不正直的人，也期望别人以正直待他，如果谁以弯曲诡诈对他，绝不会使他快乐；不完全的人，却要求别人完全，特别是他没有同样的缺点。是谁把这正直完全的观念放在人的心里？

在另一方面，人知道自己不能画一条绝对的直线，也不能画一个完全的圆圈。但人有这个绝对直，和完全圆的理想。同样的，人知道自己不论如何努力，总不能达到神要求合宜没有错失的标准。因此，智者贤者才发出深心的问题：“人在神面前怎能成为义呢？＂(伯九：2)

“行而宜之之为义＂，是说义的意思是行得合宜，时时事事行得恰当，适中，正确。与“义＂相反的是罪；罪的基本意思是不适中，不宜就是不义，就是罪。 希腊文作Hamartia，文学中称为tragic flaw，基本上是射箭不中的，偏差的意思。

虽然他的立意可能不是错的，但里面有个力量，使他失却正当的目标。约伯以人的标准是无罪，但仍亏欠神义的标准。

比勒达说：“神岂能偏离公平？全能者岂能偏离公义？＂是说到神本性完全的“义＂(伯八：2)，在人的生命中从未存在，人的经历中无从体验。约伯所说：“我虽有义＂，是尽人可能达到的无辜(伯九：15,20)，没有明显的错失，远离恶事。因此，他同时无罪而不能称义，是无法解决的困恼：

    我因愁苦而惧怕，知道你必不以我为无辜。我必被你定为有罪，我何必徒然劳苦呢？我若用雪水洗身，用硷洁净我的手，你还要扔我在坑里，我的衣服都憎恶我。(伯九：28-31)

人的义和神的义，如何得到平衡？这似乎是一个没有希望解开的纠结。人“不知道神的义，想要立自己的义，就不服神的义了＂(罗一O：3)。这就如同两个人买东西，各有自己的天平和法码，如何争讲价钱都没有意义。因此，约伯说：“ 本不是人，使我可以回答 ，又使我们可以同听审判。我们中间没有听讼的人，可以向我们两造按手。＂(伯九：32,33)

人既然无法满足神，神又不能降低 的标准，神就差 的儿子到世上来，为了罪人死：“律法的总结就是基督，使凡信 的都得着义。＂(罗一O：4)这就是福音。


神的眷顾

    你的眼岂是肉眼？你察看岂像人察看吗？(伯一O：4)

    在某些文字和图画中，以眼睛表示太阳。光明的太阳是人类所需要的，我们不能没有太阳而生存，阳光使我们能分辨不同物体的形质和美恶；但偷窃的人，丑恶的人，宁愿隐身在黑暗中，以夜幕作他的掩护。

    我们想到神慈爱的眼睛眷顾我们，定睛在我们身上，是何等的安慰！但想到 公义的眼睛，日夜如火焰鉴察我们内心深处，一切的行动，意念，都不能向 隐藏，就会感到不怎么舒服了。

    约伯正是感到这样，神的眼睛在注视着他。你将生命和慈爱赐给我，你也眷顾保全我的心灵。然而你待我的这些事，早已藏在你心里；我知道你久有此意。我若犯罪，你就察看我，并不赦免我的罪孽。(伯一O：12-14)

他知道神造他，在母腹中就认识他，赐给他生命，并保守赐福给他。但他不能了解，这位慈爱的神，竟会变得前后判然不同！朋友会因为环境而改变，难道神也会改变？

他知道神是全知的神，也是不变的神。但事情为何如此发生？可能的解释，是神早就定意这样待他。

约伯身经惨祸，加以被朋友的言辞激动，情绪很不平静；他也不像我们旁观者，可以冷静的分析，又不像我们读到完全的故事，对灵界的事无从了解。在他看来，一切事是那样的纷乱，简直理不出甚么头绪。

如果说，约伯基本上有甚么比他的朋友们好的地方，就是约伯诚实的感觉存在的无意义，神行事的方式难以理解；而他的朋友则是硬要定出一个理论系统，仿佛他就是神。当然，他们的神学信息都不可靠，但没有系统总胜于错误的系统。

约伯相信神的存在，但难明白自己的遭遇，对人生搞不出甚么意义，在最晦暗绝望的时候，产生了厌倦，真是不耐烦活下去，宁愿摇篮就是坟墓，不必经过这段人生的崎岖旅程。

基督徒在地上难免患难，在肉身叹息，却有确定永存的盼望，如同灵魂的锚，系在至圣所得幔子内，深知在地上的帐棚拆毁之后，是“离开身体与主同住，所以...立了志向，要得主的喜悦。＂(林后五：1-9)


心与手

    你若将心按正，又向主举手(伯一一：13)

    手是人身最有用的肢体，人类文化中，许多的作为，都是手所完成事功的纪录。但谁都知道，手不能自己独立运作，是受心思的支使。人的过犯，都是错误的思想和行动造成。

    琐法参与辩论，并不像温和圆熟的以利法，说到属灵的经历；也不像比勒达，根据历史的资料；而是以他自己智者的权威，指责约伯思想行动有罪，判定约伯有罪受神处分，而且罚得还不够重。这样定罪的语气，虽然是劝导方式，对于苦难中的人，该是多么严重的打击(伯一一：13-15)！

    你若将心安正，又向主举手；你手里若有罪孽，就当远远的除掉，也不容非义住在你帐棚之中。那时你必仰起脸来毫无斑点，你也必坚固无所惧怕。

这些人所据以立论的，是看到全能者的作为，对于 的本性，即使不是一无所知，最多也不过是所知不多。但琐法竟然像是查验人心的，指示人要心清手洁(雅四：8)。人如果以教条而自满，不承认世界上还有超出自己知识界域以外的事，不知而自以为知，造成虚骄，自己进步无望，也难以帮助人。实际上神的先知以利沙，有时需要诚实说：“耶和华向我隐瞒，没有指示我。＂(王下四：27)这正现出了人是人。使徒保罗曾说过：“据我看来...按我的意见...我也想自己是被神的灵感动了＂(林前七：26,40)这不会被谁看轻，诚实能帮助人。

琐法的话，对于罪神孽重的人，是合宜的建议；但从序幕开始，我们就知道，约伯虽非圣洁无罪，却不是因罪受苦；何况总是该留下恩典的余地。

他假定约伯因有罪而受苦，就描绘出悔改的光明前景：除去罪孽，看看家中有甚么贪污勒索的不义之财，要清楚赔还，不要跟不义的人来往，一切问题就烟消云散。对于信主的人，认罪赔还是应当的，却不是从此无忧的保证，这是他过分夸大的应许，不是根据神的话。这正与约伯的境况相反。许多年之后，使徒保罗传的福音信息，不是与此相反，而是更进深了一步：“坚固门徒的心劝他们恒守所信的道；又说：｀我们进入神的国，必须经历许多艰难＇。＂(徒一四：22)到今天，仍然有许多因义而受苦的人，在天国的窄路上。


智者的自傲

    耳朵岂不试验言语正如上膛尝食物吗？(伯一二：11)

琐法的结语，带着震人的威吓：“恶人不悔改，就再无指望，必然走投无路，悲惨的死去！＂(伯一一：20)

这样的话，换来约伯尖刻的讽刺：第十二章1节说：“你们真是自以为智慧化身的那种人，他崩逝了，智慧也就进入坟墓！其实，我约伯哪里不如你们？＂

约伯指出宇宙的事理，并不是那样单纯：“恶有恶报＂那些老生常谈，尽多相反的见证。显然的，世上的某些人，有最多财富，有最贵的华车，最高的享受，并不标识着他就是最高尚，最好的人；强盗和为害人群，与神敌对的人，岂不照样发达？野兽岂不是弱肉强食？都可以说明这类的事实，证明神的作为，并不是像你说的那么简单。(伯一二：5-9)

不要夸口你的聪明才智，不要倚恃你的学问；让听的人来判断，相信别人有分辨的能力：

    耳朵岂不试验言语，正如上膛尝食物吗？年老的有智慧？寿高的有知识？在神有智慧和能力， 有谋略和知识。(伯一二：11-13)

当然，人的口味可以各有所嗜，说不上甚么对或不对；但真理有客观的是非标准。约伯承认，在一切事上，神有 绝对的主权，有 奥秘的旨意，人短浅的智慧，实在没有办法测得透(伯一二：13-25)。约伯说：不论你年纪多大，智慧终归有限，他举出许多的现象，都是与伦理相反，看来似乎是矛盾。难道公义的神放任不管不问？他不明白，他烦躁，有时甚至怀疑，但他总不否认神的存在和智慧，除了知道自己无辜之外，他提出问题，多于断语，这使他免陷于错误。

尽管他的朋友们放论神，但只有约伯同神讲话；在和人讲话讲不通，自己想，想不通的时候，约伯转向神。这是敬虔的人的特点，是他跟别人不同的地方。

耳聋的人，听不见别人讲话，失去了解别人反应的能力。如果他不是生来耳聋，虽然聋而不哑，能够表示自己的意见，总是自以为是，岂不更可怜？人坚持自己意见，有错误而不自知，就是如此。想要帮助人，或以为能帮助人的，要学习听别人的声音，不要坚持自己的意见，保护自己的理论架构。

求主“使我能听，像受教者一样。＂(赛五O：4)


绝望中的盼望

     必杀我，我虽无指望，然而...(伯一三：15)

    有时看到在暴风雨中的树，挺立在那里。狂风鞭打，摧折了它的枝子，撕破了它的绿叶，甚至有些树皮也剥脱了；但那树苍老的躯干，依旧巍然不屈的站在那里。使人见了，有肃然起敬的感觉，多于怜悯。

    约伯饱受患难，朋友的安慰，在旧创加上了新伤。他感觉他们只用刀割而不敷药抹油，直指：“你们是编造谎言的，是无用的医生。＂(伯一三：4)

    今天的辅导者，常会陷入这样的错误：或是静默的听，不置一词，避免指出人的罪恶；否则就把一切归咎于罪，以为都是罪的问题。约伯的“医生＂，虽然药不对症，至少他们还说诚实正直的话；可惜诚实的错误还是错误，对病人没有帮助。而另一种“无用的医生＂，则是揣摩病人的心理，逢迎病人的爱好，讨人的喜悦，只讲好话勉励，讳言疾病；他们可能有专业的外衣，很好的风度，但治不了病，延误时机，失去治疗的效果，误尽天下苍生，难怪教会的健康是这样的情形。

    人不可靠，不明白你，只有转向天上，仰望神的拯救： 必杀我，我虽无指望，然而，我在 面前，还要辩明我所行的。这要成为我的拯救，因为不虔诚的人不得到 面前。(伯一三：15,16)

    这是何等坚定的信心，何等美好的信心！看约伯现在的情况，是离死不过一步，形体上没有多少生机，也许活下去的成数不高；但他相信神是智慧公义的，比人可以讲理。现在有肉身的阻隔，周围的人自命为义务的控告者，又是审判者，到他到肉身不再存在了，他不怀疑，自己能够到神的面前去，当面辩诉，这就成为他得救的希望。

    约伯对人不抱希望，就转向神。第十三章20节以下，是他的祷告：求神移开 的手，不再重压他，威吓他。其实，他不知道还是神的手保护他，不容撒但加害过分。神慈爱的手，也是大能的手，总不离开属 的人。信徒可以同大卫说：“我终身的事[我的时间]在你手中＂(诗三一：15)。 以赛亚也说：神“将我藏在 手荫之下＂(赛四九：2)。那位群羊的大牧人更应许说：“谁也不能从我手里把他们夺去！＂(约一O：28)


生命与盼望

    人若死了，岂能再活呢？(伯一四：14)

约伯所提出的，是一个严肃的问题。

我们的思想中，常存在着非生即死的对待观念。其实，二者并不是对待的。明显的，人可以生而不死，但绝不可能死而不生。再想想看，既然死亡中没有生命，那么生命也不该有死亡。如果生命会死的，那就不是真正的生命。因此，约伯在面临死亡的时候，思想生命到底是怎么回事。

观察自然界，树木从幼苗，到长成，继而衰老，许多树木的年轮，比人的寿数还高；但它衰老了，不用砍伐，也许只一阵大风吹过，就倒下去了。但这并不是它生命的结束；冬去春来，雨雪滋润，它又发出新绿。看哪，树木的生命有多强韧，耐得死，经死还能在同一根本上再生长起来。(伯一四：7-10)

神造人，赐给人生命，显然比植物贵重得多；难道坟墓是人最后的归宿，长睡不醒，这样就消灭了？相信有神的存在，无论如何也不能接受绝灭的理论。不朽不仅是出于人的想望，拒绝死亡，而是神“将永远安置在世人心里＂(传三：11)。

    树若被砍下，还可指望发芽，嫩枝生长不息...人若死了，岂能再活呢？我只要在我一切争战的日子，等我被释放[或作“改变＂]的时候来到。(伯一四：7,14)

从存在的困烦，和人生必遇的争战来看，死亡是真正的释放，脱卸了一切的问题，而得到释放，是得到了安息。但人的盼望不是归于寂灭，而是改变：由必死的改变成不死的，必朽坏的改变成不朽坏的。因为死是从亚当犯罪介绍到世上，神却预备了第二个亚当，就是基督耶稣，为了救赎人的罪死在十字架上，征服了死亡：“基督已经从死里复活，成了睡了之人初熟的果子＂，使所有信 的人，都得着永远的生命，将来也要复活。所以这“死战＂已经胜利了。“感谢神使我们藉着我们的主耶稣基督得胜＂(林前一五：20,45-57)。

十字架成为我们的生命树。“人若死了，岂能再活呢？＂不是一个悬而待决的问题，而成了生命和复活的根源。

那生命的主说：“我是复活，我是生命＂(约一O：25)。

坟墓不再是吞吃人的，而成为进入永生的门。所以信主的人能够安然面对死亡。这是患难中人的盼望。


如何得洁净

    人是甚么竟算为洁净呢？(伯一五：14)

    以利法观察约伯不接受他们的理论，不肯承认自己有罪，断定他的问题，是自以为有智慧，是他陷在罪中的原因，正像亚当一样。

他说：自命“智慧人＂，用虚空的知识说话，要受灾祸的报应，正如炎热的东风，使他的肚腹枯渴乾燥。亚当为了遮掩罪，说诡诈的话；那么，约伯所说的话，正是他的罪证。骄傲自是的态度，常是异端特有的记号：以自己与神相同，以为只有他自己对，如同智慧的化身，以为他是最早就有的，“大山未曾奠定，小山未有以前，我已生出＂(箴八：22,25)。其实，以利法的态度，何尝不是这样(伯一五：1-10)？

以利法进一步指出，人自以为义，但在圣洁的神面前，实在是污秽不堪；因为神的标准，与人绝不相同。

不必谁告诉他，人总会有罪咎的感觉，都会自己悔恨，深愿能撕毁昨天，像撕毁日历一样。如果问任何人，他们都愿意能得机会，让生命重新活过。

    人是甚么，竟算为洁净呢？妇人所生的是甚么，竟算为义呢？(伯一五：14)

    可是罪人不肯悔改，必然受神的刑罚(伯一五：25-30)。他更特地指出：“原来不敬虔之辈，必无生育；受贿赂之人的帐棚，必被火烧。＂(伯一五：34)如果听来跟约伯的境遇相似，该不是偶然。这种对人的尖刻，还算是朋友的忠言，仇敌又该能怎样？他的话虽然有其道理，但自己不能免于同样错误，也无助于解决约伯的问题。

    对于人类来说，在神面前算为洁净，得算为义，是一个古老的问题。所有的宗教，都有其洁净的观念，洁净的礼仪，以为作了某些事，就可以除罪，而得神的喜悦。原因是人都知道神是可畏的。但是努力的结果，仍然是没有称义的确知，也就没有平安可言。基督教不是自救的宗教，不是靠自己努力，讨神的喜悦；而是信靠耶稣基督， 在十字架上成就了救赎，使凡信 的，“在一切不得称义的事上，信靠这人，就都得称义了。＂(徒一三：39)这是好消息。这是恩惠的福音。

    在基督里的人，不仅是没有显然罪行的好人，而是在神的面前，可以不算为有罪，是何等的有福！


约伯的哀诉

    现今在天有我的见证，在上有我的中保(伯一六：19)

自信是好的感受，但必须与客观的事实相符，才有价值。不过，在多数人都说你错的时候，很难独立思考，保持自信正确。在迷路当中，容易接受别人的意见。小朋友在一道，遇到问题时，常随着众议，就像政客寻求民意测验的答案。

约伯遇到极大的苦难，朋友们来安慰他。结果，却没有支持他的话，只有攻击：身体因患病而枯瘦，也成为被神击打苦待的证据。他们的推理方式是：神是公义的，被神击打一定是有罪；这样的人不值得同情安慰，除非他悔改，或者可以换取神的宽恕。(伯一六：1-8)这样以来，约伯变成了要证明自己无罪：如果要证明在人面前无罪，只是极困难，或者可以作到；要向人证明在神面前无罪，不是困难，是不可能！

为甚么会遇到这么不讲理的人？约伯说：“神把我交给不敬虔的人，把我扔在恶人手中。＂(伯一六：11)约伯只能说：

    我的手中却无强暴；我的祈祷也是清洁。地啊，不要遮盖我的血！不要阻挡我的哀求！现今在天有我的见证，在上有我的中保。(伯一六：17-19)

地上无处申诉，约伯只有向天上请求“无犯罪记录＂的证明。神可以如此证明。事实上，神已经向那控告的恶者，作了这样的见证。但地上的人不知道，仍然要极力的攻击他。在约伯的感受，就像不爱弟兄的该隐，杀害亚伯一样的残忍。神听到了义人亚伯的血从地里发声音哀告(创四：10)。

现在，朋友们所作的，是同样没有爱心的事。他们竟然忘记了，是要来安慰帮助人，给人的感受，却是迫害加上凶杀！没有爱心，就算是道理讲得赢人家，又有甚么用？他们的态度是：除非你认罪，神就不爱你，我也不爱你。有甚么罪，或证明没有罪，是你的事！

在这样情形之下，约伯唯一的出路，只有向神呼求了。

我们不必向远处寻找，就会遇到这样的人；不幸，有时不需要寻找，他们会热心的找上门来，携带着他的朋友，或满包袱死人的智慧，要证明他自己有理，别人都不对。“说话浮躁的如刀刺人；智慧人的舌头却为医人的良药。＂(箴一二：18)在我们周遭受伤害的人很多，但医治的智慧人在哪里？


力上加力

    义人要持守所行的道，手洁的人要力上加力(伯一七：9)

    看来似乎是被神遗忘，甚至击打苦待了，约伯不论环境如何改变，不论别人如何评断，仍然坚持自己没有错。

    今天的政客会说：“我向你道歉，虽然没有错。＂其实，认错不是表现谦卑的方法。约伯坚持自己的清洁无罪，不能得到朋友的同情。我们很难体会，他的孤单，痛苦，真是有“念天地之悠悠，独伧然而泣下＂的感受。

    约伯切望能见到神：“愿人得与神辩白，如同人与朋友辩白一样。＂(伯一六：20)但神出奇的静默不语，既不曾责备他的狂妄，也不曾为他说话。人不了解，还是向神祷告：

    愿主拿凭据给我，自己为我作保。在你以外，谁肯为我击掌呢？...然而，义人要持守所有行的道，手洁的人要力上加力。(伯一七：3,9)

    含冤莫白，人逼得约伯只有仰望神，为他担保，证明他的清白。这是何等的信念！

    不幸的经验告诉我们，有时撒但利用过分肉体热心的人，为渊驱鱼，使人灰心：“你既然信不过我，容不下我，乾脆我就照你所想的，去任意犯罪吧！不过要记得：我是被你逼上梁山的！＂约伯并不是这样。他无辜而而受诬，莫名其妙的受责备，却仍然要“持守所行的道＂。这是何等的智慧和恒忍！他不是要求人了解，要行义道证明自己是义人；而是因为是义人而行道，就算是全世界的人都看不见，我仍然要行义路。人看不见甚么指望，他的指望在乎神。(伯一七：15 诗三九：7)

    约伯的信念，多么像主耶稣所说的话呢！主说：“我是为自己作见证，还有差我来的父，也是为我作见证...因为我常作 所喜悦的事。＂(约八：18,29) 知道天父见证 所行的并无不义； 自己坚持的原则，是行神的道。

    今天，世人失去是非的客观标准，以为道德是相对的，称为“多元文化＂，唯一的品德是容忍，唯一的作人原则是没有原则，不坚持自己的信念，这样就被人称赞。神的儿女要“立了志向，要得主的喜悦。＂(林后五：9)

    约伯的受苦能忍耐，给我们留下的榜样：他相信神的公义和信实，鉴察一切；他坚持自己的原则，不问人的评价如何。


恶人的亮光

    恶人的亮光必要熄灭，他的火焰必不照耀(伯一八：5)

神是公义的， 必不让恶人夸胜。这是基本的原则。但不可忽略的要件之一，是时间的安排。

如果把一粒麦子，跟田间秀穗结实的麦子放在一起，很难看得出他们之间的关系。人现在的肉体与天上的荣光，今世的羞辱与复活的荣耀，绝少相似的地方。(林前一五：36-44)其差别是因为时间的不同。比勒达说：

    恶人的亮光必要熄灭；他的火焰必不照耀。他帐棚中的亮光要变为黑暗；他以上的灯也必熄灭。他坚强的脚步必变为狭窄；自己的计谋必将他绊倒。(伯一八：5-7)

一般说来，这些话是最好的箴言；不过，要加上时间的因素，不能用来作现今你我社区的描述。时候未到，神也不施行审判；我们没有理由，坚持今天必须如此。

大巴比伦城的灯光，不但照耀，而且极其兴旺；她悬灯结彩，火树银花，焰火冲天，足以向世人夸口，吸引无数群众，迷醉多少灵魂。要到一定的时间，天使才把她举起扔在海中，决不能再见，使她不能再迷惑列国。(启一八：21-24)

所多玛在她全盛的时代，“如同耶和华的园子，也像埃及地＂，使最客羡慕的地方，有经营眼光的罗得，对她一见锺情难忘，被吸引挪移帐棚，终于连灵魂都不顾，多年照养的叔叔亚伯兰也不要，从约但河的平原，一步一步，进入所多玛发财去了。(创一三：10-12)只是时候到了，神追讨她罪恶她作恶的帐，硫磺与火从天降下，把她完全毁灭。(创一九：24,25)

约伯和比勒达，都忽略了神的时钟。约伯看现在：巴比伦的亮光照耀辉煌，为甚么神不施行审判？比勒达看现在：有的人亮光熄灭，脚步狭窄；啊，他就是犯罪被神倾覆！他们各坚持自己的看法，解释神的作为。

今天的人，不大谈罪与刑罚的问题，也就少留意救赎的神学，而流行“发达神学＂，也就是罗得神学。从山上俯视约但河谷，所多玛罪大恶极的声音，没有达到他的耳中；只是看见其兴盛发达，以为必然是蒙神赐福的表现，是属灵的明证，有甚么话好讲！浅薄偏断的理论，会造成错误的判断，引致偏差的行动。我们应该谨慎。


救赎主

    我知道我的救赎主活着(伯一九：25)

    人到贫困时，为了求生存，只好典卖物业田产；到极穷的时候，甚至典卖自身，给人家作奴隶。有时部族间发生战争，战败的一方，也会被掳去作奴隶。在这种情形，沦于奴轭之下的人，失去了自由，生活没有盼望，受无尽的痛苦。唯一的盼望，是有至近的亲属，为他付出赎价，才可以得恢复自由。

    约伯的情形，正是被痛苦压制，依人看来，全没有脱身的希望。但在至深的痛苦中，遭人藐视，讥笑，厌恶，他仍然坚持自己无辜，发出信心的呼唤：

    我知道我的救赎主活着，末了必站立在地上。我这皮肉灭绝之后，我必在肉体之外得见神。

此生是暂时的，最多是肉身毁坏；实际上即使不遇疾病患难，肉身也会毁坏，身外之物自然也随之消失去了。圣徒的盼望系于永恒：“我必在肉体之外得见神！＂(伯一九：23-27)

约伯的话，好像是殉道者的凯歌。他虽然在救恩的新约那一边，却因为持守纯正，仇敌藉人的误意攻击，要将他的“指望如树拔出来＂(伯一九：10)，他信心的根，却深植于永恒。他坚定的说：“惟愿我的言语现在写上，都记录在书上，用铁笔镌刻，用铅灌在磐石上，直存到永远。＂ (伯一九：23,24)意思是说，他知道所说的是真实的，愿意永远负责，也经久不磨。只有坚贞的心，可以说这样的话。

圣徒得主耶稣基督的救赎，脱离了罪恶的辖制，更应当和保罗一同说：“我们坦然无惧，是更愿意离开身体与主同住。所以无论是住在身内，离开身外，我们立了志向，要得主的喜悦。＂(林后五：8,9) 思念永恒，愿意与主同住的人，一定会立心讨主喜悦，过圣洁公义无可指摘的生活；惟有这样的人，才会心向天上，不论在甚么境遇，遭甚么试探，而能够忍受；主应许：“在受试探的时候，总要给你们开一条出路，叫你们能忍受得住。＂(林前一O：13)

“忍受试探的人是有福的，因为他经过试验以后，必得生命的冠冕，这是主应许给那些爱 之人的。＂(雅一：12)

愿圣徒都有约伯那样的心志：财富失去，健康失去，甚至皮肉灭绝，都不要紧，都不能使我们与主的爱隔绝；到世界不复存在，我的救赎主仍在那里，迎接我进入荣耀。


如梦人生

    他必飞去如梦不再寻见(伯二O：8)

在神以外，人找不到满足。他可能富，但不会足。他以为一路飞黄腾达，却陷于困境。正像巴兰应摩押王巴勒的传召，骑在驴上，满以为此行是蟾宫折桂，那知天使在路中阻挡他，驴偏向墙边，没有转圜的余地，挤伤了他的脚。(民二二：25)

琐法“心中急躁＂，不仅使他失去平静思考的能力，更不能静观神的作为。神作事从不着急躁进，那些试图摘取不到期果子的人，会尝到满口苦涩。不过，琐法言语中也有智慧：

    你岂不知：亘古以来，自从人生在地，恶人夸胜是暂时的，不敬虔人的喜乐是转眼之间吗？...他必飞去如梦，不再寻见；速被赶去，如夜间的异象。(伯二O：4,5,8)

人要等候神的时间到了，才可看到事情的结局。不敬虔的人，所看见的只是暂时，所思想经营的，不是永恒的事；到他离开世界的时候，甚么永恒可记念的东西，也没有留下，只是虚幻，如同夜间的梦一样，没有甚么痕迹。人所作的，不论在人的眼中如何 赫动人，都算不了甚么，总要在神的面前有记念，才是存到永远的真正成功。但世人的工作是怎样呢？诗人说：“人睡醒了，怎样看梦；主啊，你醒了，也必照样轻看他们的影像。＂(诗七三：20)

人生使人困乏，想追求满足，建立自己的梦。但是“饥饿的人，梦中吃饭，醒了仍觉腹空；或像口渴的人，梦中喝水，醒了仍觉发昏，心里想喝。＂(赛二九：8)梦的生活，不能满足人，不能解决人生的困乏。

这些话都很好；只是他的急躁，使他不作详察，就要应用在约伯身上。他甚至以为约伯贪心不公，欺压穷人，强取人的房屋，所以福乐不能久享，从宽阔，忽然到狭窄的地步。神猛烈的忿怒，在正吃喝宴乐的时候，就临到他的身上；闪电降下来，“人所不吹的火，要把他烧灭，要把他帐棚中所剩下的烧毁...＂这些生动的描述，是约伯奇异的忽遭灾难的情形。接着是肯定的断语：“天要显明他的罪孽，地要兴起攻击他...这是恶人所得的分。＂(伯二O：19-29)多么不留余地的指责！在这人的观念，人生简单的数学公式：犯罪必遭患难；遭患难是因犯罪。他没有给恩典留下余地，也不以为义人可能受苦。


听话的艺术

    你们要细听我的言语，就算是你们安慰我(伯二一：2)

    通常人有一项误意，以为安慰人必须说话。结果，这样的安慰，反造成伤害，就像许多的误会，是由于解释来的。

    最知道言语艺术的智慧王所罗门说：“言语多，就显出愚昧。＂(传五：3)他又说：“愚昧人若静默不言，也可算为智慧；闭口不说，也可算为聪明。＂(箴一七：28)可见说话合宜不容易，不当说话的时候能不说话更难。

    我们很难相信，约伯的朋友会是愚昧人；但他们的问题似乎是，会说话而不会听话。他们为了说话而说话，所说的话似是字字珠玑，只是太过坚持自己的意见，少体察听话的对象。

    向人诉说不能急促：交谈的对象是人，人与神不同，不能了解你的存意，必须思维周到，论理完全，绝不能着急。明显的，说得快，说得多，常不等于说得对；相反的时候更多。所以要安静，不心急发言。(伯二一：4)

    不明白时无言更好：约伯的遭遇，是不平常的事，不能以常理概论。其实，每人是不同的个体，个别的处境不同，神在人身上的旨意也不相同。而且世界上有许多我们不明白的事，远比我们能明白的多。知道自己不知道，掩口禁止多言多语的欲望，是智慧的事，无声胜有声。(伯二一：5)

    选择不答胜过说错：遇到不明白的事，宁可存疑或发问，胜过强行立言，以不知为知的作答。约伯对于不明白的事，向神提出问题，比朋友们愚昧的皇皇高论好。(伯二一：7)

    从约伯与朋友的论辩，可以得到几个有用的教训：

    1. 要周采兼听。避免择例偏断，不听反例。常见的毛病，是人先定了结论，才找证据，显明自己有理，那不是寻求真理应有的态度。

    2. 勿延展理想。自己先画下圈圈，然后任意延展，要把所有的事物都包进去。约伯说：“神既审判那在高位的，谁能将知识教训 呢？＂(伯二一：22)琐法等人是照自己的理想，定下神应该怎样，而非就事论事，成了以他自己为神。

    3. 要容许矛盾。有些事表面看来矛盾，不要强行统一，那解决不了的问题，留给神判断。耶稣说：神“叫日头照好人，也照歹人；降雨给义人，也给不义的人＂(太五：44,45)。所以要容许矛盾的存在，有时包括辩论的对方。


得福的处方

    你要认识神，就得平安(伯二二：21)

    功利主义的信仰，是以得益处为条件。以利法对约伯说：你不能使神得益处，但神能使你得益处。如果你存着“何必曰利＂的成见，会觉得这种拜增福财神的行径，有些不是味道。

医生查不出病源来，却勉强给个处方，颇有叫人怀疑的理由。有时这些处方，不对症而下药，也有它的道理，可能对许多人有效用。以利法的得福处方如下：

    你要认识神就得平安，福气也必临到你。你当领受 的教训，将 的言语存在心里。你若归向全能者，从你帐棚中远处不义，就必得建立。＂ (伯二二：21-23)

这些话都没错。只是因约伯受苦，就断定他有罪，却是错了。以利法的前提：神是公义的；因此，假定约伯所受的苦，跟他的罪相称；约伯受苦极大，自然该是罪大恶极。以利法就说：“你的罪恶岂不是极大吗？你的罪孽也没有穷尽！＂随之罗织许多的罪状，都是出于他的假想。(伯二二：5-11)他把约伯说成鱼肉良民，武断乡曲的恶霸。

约伯说：尽多恶人行恶，没有遭受报应。

以利法说：不会的，约伯其人所受的，就是遭报的证据。人以为你是好人，是因为不知道你的恶；但你的假冒为善，却无法逃过神的明察。

因此，以利法给约伯的得福处方(伯二二：21-30)：

1. 认识神，就得平安。

2. 领受神的话，存在心里(诗一：2一一九：11)。

3. 归向主，认罪除罪，从帐棚中远除不义。

4. 不贪财，丢弃金银，惟要得主。

5. 以全能者为乐，向神仰起脸来。

6. 祷告神， 就听你。

7. 谦卑行神的旨意。

以利法的处方，到今天对于罪人仍然是正确的，值得思想遵循。约伯并没有反对，而且从早就遵行，一直遵行。他所以能够坚持自己没有罪，就是根据这些原则。但这也是他同朋友们争议的地方：他们以为他有病而讳医忌疾，需要这处方。

愿信徒常常省察，蒙神赐福。


神知道

     知道我所行的路， 试炼我...(伯二三：10)

在炼炉中，是痛苦的过程。

朋友使他失望，误会他，攻击他；但使约伯再有省察的机会，更能确定自己行在神的道路中。尽管如此，他仍然不能到神的面前，与神理论，让神揭示他受苦的奥秘。这样的困惑和不确定，并没有动摇他遵行真理的心意，也没有使他对神的信念丧失。

     知道我所行的路； 试炼我之后，我必如精金。我脚追随 的步履，我谨守 的道并不偏离。 嘴唇的命令我未曾背弃；我看重 口中的言语过于我需用的饮食。(伯二三：10-12)

人的生活行事，都在神的面光之中(诗九O：8)，是不能隐藏的。朋友虽然不了解约伯，难以相信他无辜而招来这样的患难，唯一的安慰是神知道。

神有 奥秘的旨意。约伯坐在废墟中，捡起破瓦片来刮皮肤上的疮，与坐在安乐椅上的空谈，心情绝不一样。为甚么遭遇如此？神有甚么奥秘的计画？在被压榨的苦痛中，他极愿意知道：不是好奇的知识，而是渴望有确定的盼望。这就像在海上风浪中的扁舟，需要有锚的稳定力量。神有 奥秘的旨意，不是一本书，人需要的，不是知道为何，而是要相信 ，相信神的可靠，把自己交托在神手中，相信 的旨意必要成就。

人有其当尽的责任。明白为何并不重要，明白下一天的情形也不重要；要紧的是作今天当作的事，跟随主的脚踪行。新约的圣徒，有基督为我们受过苦，“给你们留下榜样，叫你们跟随 的脚踪行＂(彼前二：21)。这是当行的脚踪，这也是可行的脚踪。圣经说：“神是信实的，必不叫你们受试探，过于所能受的；在受试探的时候，总要给你们开一条出路，叫你们能忍受得住。＂(林前一O：13)

神的话是心中力量。人缺乏饮食，就软弱无力，不能够作事。饮食是供给人营养，加给人力量，能够活下去，作当作的事，行当行的路。肉身的食物，常有可口美味，使人吃了满足口腹。但约伯更注重神的话，过于饮食，因为那能加给人属灵的力量，可以争战，胜过仇敌的攻击，在苦难中站立得稳。

愿信徒都效法约伯，在苦难中得胜。


那日子

    为何不使认识 的人看见那日子呢？(伯二四：1)

    当我们看一个喜剧，总想知道如何结束：那主角如何克服困难，从危险中得救，得国，和得家庭团圆。当然，对于造成困厄，损害别人的恶人，也就要遇到他们应得的结局。

    我们作为旁观的读者，尚且急欲知道结局，设身处地，那些真实的历史人物，他们的心，该是如何的想要见到终卷呢？

今天，生活在世界上的基督徒，看到罪恶势力的嚣张，公义受到嘲笑，真理在角落里暗泣。我们的心会焦急的问：“还要多久？主啊，还要多久？＂谁不盼望历史展到最后一页，看见神审判世界的那天来临？

痛苦中的约伯，行义而遭受莫名其妙的打击；环视周围那些作恶的人，反倒安逸发达，黑暗在掌权，神的统治主权在哪里呢？“神使他们[恶人]安稳，他们就有所倚靠；神的眼目也看顾他们的道路。＂(伯二四：23)表面看来，确实像是这样。同一节经文，也可译为：“神可能会让他们觉得安逸稳固；然而 的眼睛注视他们的道路。＂这是说，恶人在那里，安心得意的作恶，神却注视他的行动，绝不放过他：“看你横行到几时＂！且让他们如禾稼长大，到发展成熟，收割的时候到了：“他们被高举不过片时，就没有了。他们降为卑，被除灭，与众人一样，又如谷穗被割。＂(伯二四：24)这是恶人的结局。

在启示录中，殉道者的灵魂，也是发出类似的呼喊：“圣洁真实的主啊，你不审判住在地上的人，给我们伸冤，要等到几时呢？＂(启六：10)但神的时候到了， 就发命令收割地上熟透的葡萄，“丢在神忿怒的大酒 中＂(启一五：17-20)。

    神审判的时候，总是比苦难中的人所期望的晚，却比作恶的人想的为早。我们所见到的，仅是帷幕这边的情形。连诗人看到恶人的昌盛，便说：

    看哪，这就是恶人！他们既是常享安逸，财宝便加增。我实在徒然洁净了我的心，徒然洗手表明无辜；因我终日遭灾难，每早晨受惩治。...(诗七三：12-14)

    不要为了恶谋成就的心怀不平，更不要羡慕他们的安逸顺利，那可能正是他们将倾败的前一刻。到审判的时候，就没有人愿意站在他们的地位了，因为是在神的震怒之下。到那时，才显出义人的智慧和荣耀。


对神的认识

    神有治理之权，有威严可畏(伯二五：1)

从宇宙间的秩序，可以看出神的计画与安排。

在约伯的三个朋友中，比勒达对约伯最后论辩；他所说的话，只是寥寥数语，显见理穷词尽；对神的看法，止此而已。

神的威严

比勒达眼中的神，是在高处设立朝廷：“有治理之权，威严可畏； 在高处施行和平[建立秩序]＂(伯二五：2)。这样的一位神，是自然界的神，对人间事没有多大兴趣，如果说对人有个别的关系，是颇难想像的。 像一位远不可向迩的君王，把展现威仪当作经常事务。

神的圣洁

不错，圣洁是是神的属性，但不是唯一的属性，把自己圈在绝对无菌无污秽的真空状态，使任何活人到了那里，保证会窒息而死。(伯二五：3-5)

人的无望

比勒达对人的情形，过分的悲观，极度的贬抑人，认为完全没有价值，“如虫的人，如蛆的世人＂(伯二五：6)，哪还有尊严，不仅没有救赎的必要，也没有被救赎的可能。

神爱世人

圣经教导的中心，是神对人的救赎。

人的堕落，是既成事实，构成对神奇妙救恩的需要。罗马书讲到人的完全败坏，但人类仍然是神照自己形像造的，有人格的尊严和价值。

神是圣洁的，有罪的人不能亲近神。但慈爱的神，怜悯罪人，甚至将 的独生子基督耶稣赐给人(约三：16)，藉着 在十字架上流血受死，给人开一条又新又活的路，使信 的人，得以称义，进到神面前。这完全是神的恩典。

    当我们死在罪恶过犯中的时候，[神]便叫我们与基督一同活过来(你们得救是本乎恩)。 又叫我们与基督耶稣一同复活，一同坐在天上，要将 极丰富的恩典，就是 在基督耶稣里向我们所施的恩慈，显明给后来的世代看。(弗二：5-7)

神展现 的权柄和威严，而是要藉着拯救人，展现 的恩慈； 不是只坐在天上，而是要我们与 一同坐在天上。


知道自己无知

    看哪！这不过是他工作的些微(伯二六：14)

    最没有希望的人，是以为自己甚么都知道的人。知道自己不知道的，是智慧人。

    酒醉的人，虽然能言语，能行动，但他里面深处的人，是在沉睡中。比勒达当时的情形，就是如此。他攀登宝座上，所讲话的语气，仿佛自己是神，目无余物。约伯不得不用锐利的讥讽，刺激使他醒转。习惯用讥讽语，使听的人不舒服；不过在适宜的地方，偶然使用，可以有特别的效果。

    约伯见朋友们不再说话，就发抒自己的意见，畅论他所知道的神，和他自己的情形。

    他先反诘：你有甚么能力？你有甚么智慧？你有甚么思想和道理使人能言语？你能否给人灵和生命？为甚么你仿佛表示这一切都是从你来的？即使你能，有没有爱使你肯为别人作这些事？(伯二六：2-4)自以为可以帮助别人的，都该如此反省。人都在肉身限制之中，如果以神自居，是最严重的错误。

    人既然不能作神所作的，那么，该观察神的作为。约伯先讲论神在自然界的作为：照他的意见，宇宙的边缘以外是阴间的界域，北方的极处是神的宝座，而用密云幽暗遮蔽，使人不能看见；神“将大地悬在虚空＂，几乎是现代的宇宙观；云层的远方，是光明与黑暗的交界。“天的柱子＂是指那拄天的高山，神尚且能使地震摇撼它，有甚么山岳般的人物，能够站在 的面前？神不仅有能力，也有知识，打伤兴风作浪，扰乱秩序的巨怪拉哈伯，刺杀狡猾曲行的快蛇； 藉口中的气，设定众星群宿(诗三三：5-7)； 掌管天地海，使宇宙万物和谐而有秩序。古希腊人的Kosmos一字，即是指和谐有序的宇宙，显明是智慧的设计和权威。约伯对神的认识，显然极为深刻。

    约伯的智慧，在于他多发问而少作断语。他知道神的伟大奥秘难测。他说：“看哪！这不过是神工作的些微＂，这只是从 的作为认识 ，仿佛是低声细语；如果 发雷声，人只有战兢惧怕，更难测透其意义。他知道自己所能知道的，是普通的启示，极为有限。要等神的儿子基督耶稣降临，“道成了肉身，住在我们中间，充充满满的有恩典，有真理...将 表明出来＂(约一：14,18)。我们藉着基督，得以认识神，而且更能得着 的生命，有 的性情。这是何等的荣耀和福分！


择义固执

    我断不以你们为是我至死必不以自己为不正(伯二七：5)

    如果人知道自己迷失了，应该设法寻得正路；如果知道自己走错了，应该回头。但如果自己并没有错，而听信别人的劝说，回转走上相反的方向，岂不反而错误？所以听人的劝告，并不就是美德；而固执自己意见，并不一定是弱点，总要看是在甚么事上。如果你没有走错路，为甚么要回转？

    约伯说明神是智慧公义的， 设定了自然界的秩序， 也设定人间社会的秩序。虽然现在看来，恶人昌盛，义人反而受苦；但时候到了，神要施行公义的审判。不过，不一定眼见。

    约伯的朋友们同情他，安慰他；但是，他们有先入之见。他们简单的推理方式是：

神是圣洁公义的，刑罚罪恶；
    约伯的遭遇苦难，显明是被神责打苦待了；
    因此，证明约伯是有罪。

在这样的情形之下，约伯真是百口莫辩。在所受的痛苦之外，还因为朋友的好意劝慰，而加上被架词诬捏。他说：

    神夺去我的理，全能者使我心中愁苦...我的嘴断不说非义之言，我的舌也不说诡诈之语。我断不以你们为是，我至死必不以自己为不正。我持定我的义，必不放松；在世的日子，我心必不责备我。＂(伯二七：2-6)

    约伯知道自己；虽然没有人能像神知道我们一样，但他从神的话，知道自己并没有违背神。世上的一切都失去了，这是他唯一没有失去的东西，他必须坚持。

    这样坚持真理的人，特别是为自己辩解，会受到更多的误会：高傲，假冒为善，自以为义，刚硬强项，不肯悔改，都是可能增加的罪名。世人基本的论理是：你既然那么属灵，为甚么不发财呢？约伯指出，不敬虔的人，尽多是发达的；强取豪夺，未始不能发达，而且可能正是他成功的因素。但他没有神的行动，能心安理得的向神求告吗？他积聚不义之财，是心清手洁吗？而且到最后，他能在神面前站得住吗？

朋友的质疑，并没有能使约伯怀疑神，也没有能使他怀疑自己，反而使他心更坚定：总要持守所行的义，以神为乐。

知道自己站在真理上，可以信靠神，坚持到底。


寻求智慧

    智慧从何处来？聪明之处在哪里呢？(伯二八：20)

神是宇宙万有的神。 不仅以智慧和大能，设定自然界的秩序，也以公义设定人类社会的秩序。不过，神最大的恩赐，不是世上的财宝，而是给人智慧。约伯进而歌颂智慧：

    智慧的价值无人能知，在活人之地也无处可寻。...智慧从何处来？聪明之处在哪里呢？... 对人说：“敬畏主就是智慧，远离恶便是聪明。＂(伯二八：13,20,28)

约伯指出：神造了些隐藏的矿物，金属，人以为宝贵，用尽一切可能的科技，登高履深的去探求，不惜费力冒险，勤劳不休。这表明属世的人，惟利是趋。

智慧无处可求(伯二八：1-11)

很奇妙，越是难得着的稀有物品，越是宝贵，越是能吸引人去探求。可惜，许多人不认识最宝贵的智慧，只想要发财，越求越不得其路，缺乏智慧，成了聪明的愚昧人。

智慧无价可买(伯二八：12-19)

金银子和各种的宝石，虽然极为昂贵，还都有市场价格，只有智慧，极有价值，却无价格(箴八：4-11,18,19 九：10)。世人得了财宝，没有智慧，至终不免于灭亡，任何富贵都不能带去，是积财而在神面前却不富足的人(路一二：21)。

智慧惟在于主(伯二八：20-28)

世上的智慧人不多，但自知缺乏智慧的人很少。

约伯知道智慧的宝贵，“敬畏神，远离恶事＂(伯一：1)，但受时代的限制，没有能够认识智慧的主，就是基督。在新约时代，使徒保罗告诉我们，不要寻求属世界将要灭亡之人的智慧，因为真正的智慧，惟在主基督里：“你们在基督耶稣里，是本乎神，神又使 成为我们的智慧，公义，圣洁，救赎。如经上所记：｀夸口的当指着主夸口＇。＂(林前一：30,31)因为在 的救恩以外，都是灭亡，还有甚么智慧可言呢？因此，圣经又说：“神的奥秘就是基督，所积蓄的一切智慧知识，都在 里面藏着。＂(西二：2,3)

感谢主，藉着圣灵感动人的心，使人有真智慧，能明白真理；就当在 里面生根建造，将 的话存在心里，不被世界同化，照 启示的真理而生活，直到进入荣耀。


追想从前

    惟愿我的境况如从前的月分(伯二九：2)

    回忆是甜美的。但耽于回忆，是不健全的，不仅妨碍长进成熟，而且是心灵的自囚。试想一个女子，一直想自己是伶俐可爱的小女孩；或一个大男人，老爱把玩婴儿时的玩具，是多么不自然的事。有甚么不对吗？没有道德上的不对；但那显然是迷失了生活的目标，没有父母愿意见到孩子这样。

    我们不应该忘记神的恩典。不过，神的恩典是我们前进的踏脚石，是行天路的引路柱；却不是拦阻我们往前的障碍物。

    约伯回想当年蒙神赐福的好日子：惟愿我的境况如从前的月分，如神保守我的日子。那时， 的灯照在我头上；我藉 的光行过黑暗。我愿如壮年的时候：那时，我在帐棚中，神待我有密友之情。(约二九：2)

昨日已舍我而去，不能再寻回来。不过，甜蜜的回忆，可以支持人胜过眼前的困境，积成将来成功的美好根基。

约伯不是重提当年勇，回味自己的成就；他思想的中心，集中在与神的关系上，一切的好处不在 以外。

神的保守(伯二九：5-11)

敬畏神的人，蒙 的保守，家庭兴盛，财产增加，在社区居高位，设立座位于城门口，也备受尊重。我们一切的好处，都是从众光之父那里来的；那赐恩的手，也是托着我们的手，否则我们一无所有，暂时有的，也必要失去。

神的引导(伯二九：12-25)

他明白神的话，有神的话引导，作路上的光，虽然行在黑暗中，也不至于跌倒(诗一一九：105)，而“以公义为衣服，以公平为外袍和冠冕＂，是正当高贵的行为；行有余力，可以帮助别人：“为瞎子的眼，瘸子的脚＂，不是像虚假的领袖，瞎子领瞎子，同掉在坑里(路六：39)。人也信任接受他这样的教导，因而蒙福。

与神相交(伯二九：19,20)

约伯不是与神陌生，只道听涂说，或课室里学来；他是跟神密契相交，像亚伯拉罕一样。因此，他像树栽在溪水旁，时时得到滋润，耐得炎热，结出美好的果子(耶一七：8)。

记得过去蒙福的光景，可以敬畏神，儆醒感恩。


不能跳越现在

    现在我心极其悲伤困苦的日子将我抓住(伯三O：16)

    在人生的旅途中，有时要经过低谷，才可登上高峰。但无论如何，在行程上是前进的。实际上，我们无法不随着时间前进，谁也不能停步。即使你躺下不走，你悲哀，你睡眠，岁月仍然使人老，跟你歌唱着工作一样。

人常是习惯的不满意今天，怀念失去的昨天，憧憬美丽的明天。约伯所处困苦的境况，从神爱人敬，变成了神弃人厌；更使他愿意今天是不同的一天。但甚么都不能改变今天！

    现在我心极其悲伤，困苦的日子将我抓住。...神把我丢在淤泥中，我就像尘土和炉灰一般。主啊，我呼求你，你不应允我。(伯三O：16,19,20)

现在，我成了低贱人。如果人生来低贱，还容易接受痛苦的现实。但约伯一向蒙福，被人尊敬，现在竟然落到卑微的地步，真是其情何堪！而那些卑劣的人，却小人得志，猖狂嚣张起来，我倒变到这样地步，真是沧海桑田。(伯三O：1-8)

现在，人讥笑厌恶我。在痛苦的处境，需要人的同情和帮助；但世人最会锦上添花，也会落井下石。连那些下贱的人，也来卑视我，“他们厌恶我，躲在旁边站着，不住的吐唾沫在我脸上＂。罪恶的势力，忽然都释放出来。这多么像主耶稣被钉在十字架，遭受的痛苦，超过人的想像。(伯三O：9-15)

现在，神残忍迫害我。人受到朋友的背弃，是最难忍的经历；约伯感到被神所背弃：本来“有密友之情＂(伯二九：4)的神，竟然在最需要的时候，掩面不顾他了。他以为神“向我变心，待我残忍，又用大能追逼我＂。他从心深处呼喊：“我的神，我的神！为甚么离弃我？为甚么远离不救我，不听我唉哼的言语？＂(诗二二：1)趋炎附势多变的人，会离弃我，还可以忍受，因为人就是靠不住的；但信实可靠，永远不改变的神，也会临到危难，舍我而去？(伯三O：16-26)

盼望神的拯救，拯救不来，他陷在深沉的悲哀中。

智慧的王所罗门所说的真是不错：“不要说：｀先前的日子强过如今的日子，是甚么缘故呢？＇你这样问，不是出于智慧。＂(传七：10)追想过去无用，在苦境中，仍然要坚信。

神并不会丢弃信靠 的人。受苦仆倒了，神看着不会旁观不理， 就要伸出救助的手了。


义人的安定

    从至上的神所得的分(伯三一：2)

遭受苦难与恶者的攻击，朋友的误会，并不能将行义的人压下去，反而使他更仰望神的公义。他想到“神岂不是察看我的道路，数点我的脚步呢？＂不论人怎么说，虽然有时他不明白，但仍然相信，神是公义的审判者：“我若被公道的天平称度，使神可以知道我的纯正。＂(伯三一：4,6)

    约伯像是看到了天上的法庭：愿那敌我者所写的的状词在我这里，我必带在肩上，又绑在我头上为冠冕。我必向他述说我脚步的数目，必如君王进到他面前。(伯三一：36,37)

约伯堂正的向撒但挑战！撒但在神的面前控告人；约伯却说，他的脚步是照神的旨意，每一步都算数，没有偏离正路，步步都有脚印；撒但要控告，约伯可以每一步都交待清楚。因此，撒但虽然控告，他带在肩上，表明为可以为自己的行动负责；撒但羞辱他，加罪于他，迫害他，因为那都是无端毁谤，反成为头上的冠冕。他理直气壮，绝不用畏缩，挺胸昂首，勇敢威武的“如君王进到他面前＂。这样的气势，是因为他有无亏的良心，确信自己未行不义的事。

他盼望能够胜诉，不至于被判定有罪，而获得神的赏赐，因他相信神在自己一边，所以他敢谈到：“从至上的神所得之分，从至高全能者所得之业＂(伯三一：2)

这法庭的情景，也曾在撒迦利亚的异象中出现：大祭司耶书亚穿着污秽的衣服，站在耶和华的使者面前。撒但站在一边向耶和华控告耶书亚，“与他作对＂；但神的使者在另一边，为耶书亚脱去罪孽，使他“穿上华美的衣服...将洁净的冠冕戴在他头上。＂(亚三：1-7)

我们靠自己的义，不能进到神面前，没有谁能说他是坦然无愧的，我们的义都像是污秽的衣服。惟相信靠赖耶稣基督的宝血，才可洁净罪孽，“在一切不得称义的事上信靠这人，就都得称义了＂(徒一三：39)。

圣徒像约伯一样，行事纯全，遵从神的旨意，是神所称赞的。虽然不免受苦，“神荣耀的灵常住在你们身上＂，是何等的安慰。(彼前四：14)感谢主， 是我们的中保。


智慧的劝教

    我们寻得智慧：神能胜他人却不能(伯三二：13)

    安慰劝教苦难中的朋友，是要叫他得益处，被建立，而不是智慧的角力，要争辩决胜。

    约伯的朋友们，好像全然忘记了，本是为安慰他，帮助他而来；哪知后来变成只想到用言词折服他，驳倒他。其实，就算他们能以言语取胜，也不能建立约伯，而完全失却了远来的初意，更于约伯无益。

以利户因为年轻，在等轮到自己说话的时候，也侧耳听他们的辩论。最后，看到所说的都遭驳回，以至越说词越短，理越穷。在旁听的时候，他看见约伯自以为义，也看到那三个朋友，一直以约伯为有罪，把道理越扯越远，以至胜不过约伯，承认不说话才是智慧，他的怒气就发作起来。

    你们查究所要说的话；那时，我等候你们的话，侧耳听你们的辩论，留心听你们。谁知你们中间无一任折服约伯，驳倒他的话。你们切不可说：“我们寻得智慧：神能胜他，人却不能。＂(伯三二：11-13)

以利户仿佛自命代表真理，心中有神的灵。他说：“我里面的灵激动我...我必不看人的情面，也不奉承人；我不晓得奉承；若奉承，造我的主必快快除灭我。＂(伯三O：18,21,22)他以先知的语气说话。这少年人不奉承人，确实是很高贵的气质。他也很有礼貌，能忍耐，知道尊重长者，不抢先说话，都是很难得的。他所以能避免别人所犯的错误，是因为他会留心听话，才可以比较深入，而不重复。我们看到他能引用约伯的话，就是会听话的结果。

到最后，三个朋友承认无能为力，作出无可奈何的结论。我们寻得智慧了：从经验中知道，只有神能胜他，人是没有办法的。这样说法，好像是举起双手认输，把一切推给神去作。以利户生气，认为那不对，他要接过去，再作努力。

其实，许多时候，我们把神放在一边，太倚靠自己的言语雄辩，不必说失败，即使能够辩驳得赢，也不一定能赢得人的灵魂，交托给神，仰望 ，征服人的心。“我们争战的兵器本不是属血气的，乃是在神的面前有能力可以攻破坚固的营垒...将人所有的心意夺会，使它都顺服基督。＂(林后一O：4,5)


救赎与恩典

    赎我的灵魂免入深坑我的生命也必见光(伯三三：28)

人对神的观念，是从自己的心思意念产生的，往往是人本性的反映。因此，异教的“神＂会嫉妒，分争，偏爱，以至偷窃，好色，贪污，公然接受贿赂，包庇罪恶，各种恶行都有，无异于人间社会。

    即使是认识真神的，也常陷于两个偏差：或认为神是慈爱的，而且是溺爱的，人可以为所欲为，老人家都不过问；或认为神是公义的，近于吹毛求疵，不放过你的任何错失，好得机会惩罚人而为快。这是由于不是出乎神的特殊启示，即使是最有智慧的人，凭自己的经验和推理，对神也只是片面的认识。

以利户似是略胜一筹，他指出：神使人受苦，是因为人的里面有不义，要受管教；有杂质，需要炼净，成为有价值的器皿。所以人在痛苦中，有神的美意，受苦有指望：

    一千天使中若有一个作传话的，与神同在，指示人所当行的事，神就给他开恩说：＂救赎他免得下坑，我已经得了赎价。＂他的肉要比孩童的肉更嫩，他就返老还童。他祷告神，神就喜悦他，使他欢呼朝见神的面；神又看他为义。＂(伯三三：23-28)

    虽然以利户认为人的情况，是必须受惩治才肯回头，但他承认人的缺欠，不能满足神的要求，需要神教训，相信启示的重要；他知道：不是靠人的努力自救，而是靠赖与神同在的使者，作中保，替人付出赎价。这样，才可以使人有指望，得重生，得神称他为义，而蒙神喜悦，得以见神的面。

这摧毁了人的虚骄，超越了人挣扎自救的层面，而指向恩典，几乎是“因信称义＂的最早宣告。蒙恩者见证，在人前歌唱：“我犯罪背逆，却未受当得的[刑罚](或译It hath not beenrequited to me) ；神救赎我的灵魂免入深坑，我的生命也必见光。＂(伯三三：26,27)这完全是由于全能神的慈爱怜悯，“不将他们的过犯归到他们身上＂(林后五：19)。是在基督里成就的，不想救恩的乐歌，竟在约伯悲惨的环境中出现，会引起他的静思，燃起他的盼望，使他回诵：“我的生命也必见光＂！

    人凭自己的义，不能得神的喜悦；只有仰赖神的恩典，和耶稣基督作中保，成就救恩。这是我们永远的盼望。


神的公义和主权

    我所看不明的求你指教我(伯三四：32)

    生命短暂智慧有限的人，偏喜欢判断全能的永生神。还有比这更可笑的事吗？而其判断的结果，必然是无比的愚昧。

    以利户与那三个朋友不同，也是他超过一般人的地方，是他先设定神是公义的。神既是公义的，就“必不作恶，全能者也不偏离公平＂； 有绝对的主权，因为世界是 的， 不用向谁负责，也不可能有自私，也不偏待人。世界上的人，常是看重有钱财，有势力的人，接受贿赂，出卖真理；所以衙门是为了富有的人开的，有钱斯有理。神的性情绝不是这样，也不需这样，因万有全是 的。

     完全知道人所行的：“神注目观看人的道路，看明人的脚步。＂神不用拘传人来当面审查，也不必谁见证，冗长无尽的反覆辩驳，像世上的法庭，旷日费时；如果那样，人的寿命要长许多倍，才看得见案件的审结，公义得伸。因为 知道人心中所存的，所以不难判断，也没有错误。(伯三四：10-24)

    神静默不语，或向人掩面，并不是 于理有亏，避免见谁的面。人的问题是所知太有限了，甚至犯了罪仍不自知，神就必须先责罚了，使人注意而醒悟(伯三四：31-33)。他说：

    有谁对神说：“我受了责罚，不再犯罪；我所看不明的求你指教我，我若作了孽必不再作。＂ 施行报应，岂要随你的心愿叫你推辞不受吗？

    以利户提醒约伯，人所有向神质疑，抱怨，抗议，悲叹，挣扎，都是无用的。他建议：人不要想代替神作审判官；在天上的法庭，人不能讲条件，讨价还价，以他的自由，代替神的旨意，自己选定要神如何待他，而要神签字。

    谦卑顺服，是悔改蒙恩的开始。在神面前承认自己有不明白的地方，接受神公义的判断，我们的经验会告诉我们，是不容易的事。不过，承认神的智慧，是最智慧的；接受神对你的待遇，是对自己最好的待遇。

    生活在人本文化中，我们对于神公义的观念，感觉异常陌生。有时，所看到不公不义的事实在太多，但并不等于你就是公义的准衡，更不给予你“替天行道＂的权利。我们必须重新衡量公义的标准；首先要改变篡权自义的态度，谦卑在神的面前，不再轻慢神，接受神所给我们的任何境遇，歌颂 。


夜间歌唱

     使人夜间歌唱(伯三五：10)

在受苦的时候，如果只看自己，会越加自怜；如果看周围的环境，只会越感觉神的不公。因此，应当向上面看，仰望天上的主。以利户给约伯建议：“你要向天观看，瞻望那高于你的穹苍。＂(伯三五：5)

你看到甚么呢？神所造的穹庐，高不可及； 使太空中有那么多无数的星宿，并不是你的设计，也不是为了点缀你家的屋顶(罗一一：34,35)；就算你犯罪，污染全地，只是造成不适于人类居住的文化；人类罪恶滔天，并不能实际伤害到神。所以人不犯罪，算不得对神仁慈；人行义，也不值得夸口。

倒是神是苦难中人的帮助，是受魔鬼撒但辖制者的拯救；所以在困苦中，当仰望神求 施怜悯。实际上神安排我们，使我们成为人，有 的形像和荣耀，与禽兽不同，含有灵性，能认识 ，敬拜 ，求告 ，已经是特殊的恩典了。

    人因多受欺压就哀求，因受能者的辖制便求救；却无人说：“造我的神在哪里？ 使人夜间歌唱。教训我们胜于地上的走兽，使我们有聪明胜于空中的飞鸟。＂(伯三五：9-11)

在受苦当中的人，更现出其卓越：“ 使人夜间歌唱＂。夜空越黑暗的时候，越现出星群的明亮。信靠 的人，能超越黑暗的现实，看见神的手，创造万有，仍然掌权管理宇宙。这不仅证明神的存在，更使人想到：“诸天述说神的荣耀，穹苍传扬 的手段＂(诗一九：1)。只有夜间的时候，才可以“观看你指头所造的天，并你所陈设的月亮星宿＂，证明神仍然顾念人，对人的将来有美好的计画安排。(诗八：3-8)

当保罗和西拉，遵从圣灵的引导，远往异乡传福音，到了欧洲，在腓立比即遇到患难，受捆绑，被棒打，关在重监里。到了这地步，清夜不寐，痛定思痛，真是情何以堪！但他们没有怨天尤人，没有自哀自怜：“约在半夜，保罗和西拉祷告，唱诗赞美神＂(徒一六：22-25)。 他们得胜的歌声，是何等的见证！相信神的引导，终必成就 的荣耀。奇妙的事发生了：地大震动，更震醒了人心，狱卒全家悔改信主，福音传开。

今天我们仍然不免遭遇生命中的夜间。但基督徒信心的眼睛，可以穿过暗夜，看见主的同在，而能夜间歌唱！


救拔困苦人

    神藉着困苦救拔困苦人(伯三六：15)

安舒的生活，使人沈睡在愚昧中，以至听不见神的声音。

玛拿西在王宫，被善说好话的人包围，有太多的偶像，太多的私欲，声色犬马，听不见神对他说话的声音，以至他敢于污秽圣殿，关锁殿门，不再敬拜事奉神。亚述王的大军临境，他仍不悔改；必须要等到亚述的军队“用铙钩钩住玛拿西，用铜链锁住他，带到巴比伦去。＂到那时候，陷在困苦中，自己没有盼望了，“他在急难的时候，就恳求耶和华他的神，且在他列祖的神面前极其自卑。＂(代下三三：11,12)这时，神就应允他的祷告，使他归回耶路撒冷，仍然坐王位；他才真知道，那是全能的神救拔他。想不到，铙钩竟成了救拔的工具，在困苦中救拔困苦人，使玛拿西悔改。

    神并不愿意使人受苦；但人不落在苦难中，总不会知道是神救拔他。就像浪子必须沦落异乡，举目无亲，山穷水尽，到想用猪吃的豆荚果腹，而不可得的地步。在苦难中，他想起父家的丰富，才决定走上归家的道路。

    神藉着困苦救拔困苦人，趁他们受欺压，开通他们的耳朵。神也比引你出离患难，进入宽阔不狭窄之地；摆在你席上的，必满有肥甘。(伯三六：15,16)

    神不仅是全能的，而且良善，公义。因此，以利户肯定的说：在原则上，义人必蒙恩惠，享福乐。不过，以利户胜于其他三个朋友的地方，是他不把世界分割为二，非黑即白；他承认，在真实的世界中，义人也有失败的可能，“时常行善而不犯罪的义人，世上实在没有＂(传七：20)。神是一位伟大的教师，又是公义的审判者。 不容义人的善心善行，抵销他的罪过，而不予计较；义人犯错， 使他们受苦，把他们的过犯指教他们，使他们受教训而悔改(伯三六：8-10)。

    我们在肉身之内，对于隐秘的事，无法完全了解，如同对铜镜观看，模糊不清；必须等到主审判的时候，就全知道了，“因为我们众人，必要在基督台前显露出来，叫各人按着本身所行的，或善或恶受报。＂(林后五：10 罗二：6)

    记得：“神为大，我们不能全知； 的年数不能测度。＂我们既微小，寿命又短少，怎能不谦卑呢！(伯三六：26)


神作为的显明

     封住各人的手，叫...人都晓得 的作为(伯三七：7)

今代的人，有一个奇怪的现象，就是常说：“太忙了！＂其实，我们的时间并不比古时的人少；相反的，如果以单纯数字来计算，时间该省余出许多。比如说，保罗要用双脚跑路，过海要坐缓慢而缺乏安全的古老的船；今天，我们谁还靠两条腿跑路？我们乘汽车，飞机，该可以省多少时间？我们不用耕田而食，住屋不必自己建造，不用制帐棚维生，在衣食住上，省了多少时间？省了的时间，就使我们等于比古人多活了好多年，但时间哪里去了？

因为我们的欲求太多，就不肯停下手，要一直去作；只是不为神而作，更不肯寻求神的旨意，也不看神作工。神愿意显明 的作为，只是人太忙碌于自己的工作，不曾留下时间，看神的作为，听神的声音。

人跟神争着工作，要显明自己的本领，正像建造巴别塔一样。最好的也不过是孩子的儿戏，或是虫蚁作的窝，可怜亦复可笑；有时更是乱伸乌撒不洁的手，亵渎神的圣工。但人却偏要自许，真是无可奈何。因此 对雪说：“要降在地上＂！对大雨和暴雨，也是这样说。 封住各人的手，叫所造的万人都晓得 的作为。＂(伯三七：6,7)

我们看到环境变得恶劣，仿佛是天降大雪，风寒地冻，万里冰封，正是神要洁净 的工作，使人不能伸手；或如狂风暴雨，不但所建造的要被冲走，存留不住，连人也会随猛流流逝无踪。在这样的情况下，人才肯停手，给神有施展 大能作为的机会。只有当神“封住各人的手＂，才没有人夸口的余地，人不能说是我的才干智慧，是我投资的财富，是我的能力成就的功业；这样，神才可以得荣耀，“叫所造的万人，都晓得是 的作为＂。

在神来说，这似乎是不得已的事，但却是必要的。甚么时候人停止夸口，甚么增长，发展，筹算，计画，都显出是画饼充不了饥，才显出“耶和华的筹算永远立定， 心中的思念万代长存。＂(诗三三：11)人所能作的，只有俯伏敬拜，只有祷告 ，赞美 ，仰望 ，看 的作为。


旋风中的声音

    我立大地根基的时候你在哪里呢？(伯三八：4)

    人不满意神的安排，就发生一个基本的问题，就是把自我放在与神对立的地位：创造万有的，是我还是你？因为这不仅是一时一事，神整体的计画是相关连的。

    神并没有回答约伯的问题，也没有宣布约伯的清白无罪。 只提出了一连串的问题。神真是像神：如果神要和人一般见识，回答人的问题，人要经过多少无算的年月，才可以了解；除非 提高人的了解水平，到神的程度，那又不是神所要去作的。这样，人如果以为自己可以知道神的事，不仅是武断而僭越，简直是愚昧而可笑！

    神在旋风中，向人所说的话，是一项庄严的宣告：“谁用无知的言语，使我的旨意暗昧不明？你要用勇士束腰；我问你，你可以指示我：我立大地根基的时候，你在哪里呢？你若有聪明只管说吧！...＂(伯三八：1-4)

    人是神造的， 知道人的品质和容量，预先定下人生命的长度； 从起初就不曾试图让人了解 一切深奥的心意。

    神用了一个幽默的比喻：要约伯“如勇士束腰＂，不是作对搏比武，而是智慧的比试；就你看得到的世界来说，你知道的能有多少？神立定了大地的根基，预备了人的居所，“那时晨星一同歌唱，神的众子也都欢呼＂(伯三八：7)。你并不曾在天使的诗班中，现在却来发问，岂不是可笑的事？

    神从自然界的奇妙，指给约伯观察，问他该有甚么回答。从海和陆地的接壤，到光明与黑暗的边界，是谁所定的？人在世的岁月只有这么少，凭甚么好像“早已生在世上，你日子的数目也多＂？神不责备你，你该自己觉得愚昧狂妄得离谱。再看自然现象的运作，看天体的陈列，能不使人敬畏？约伯不是愚昧和虚假，不能说是天然现象，只有静默。(伯三八：8-38)

    世界上巨大建筑的施工蓝图，放在一起，要用大货车来运载。如果神真的把宇宙奥妙显示给我们，或单把所有的星，要我们像数金币一颗一颗来数算，就会发现我们的生命太短促，更不必说计数的能力了。那么对于神创造的工，“若是一一的都写出来，所写的书，就是世界也容不下了＂(约二一：25)，这只是低估，一点也没有夸张。


受造与智慧

    神使它没有智慧也未将悟性赐给它(伯三九：17)

在神许多的恩赐中， 特别给人灵性，使人超越与其他的动物，无论怎样愚昧的人，即使是最极端主张“动物权利＂的人，也不会羡慕禽兽的无知，抗议神的不公平。

神诘问约伯，动物的本性，是从哪里来的；为甚么有的力大而悟性不大，体型高而智慧不高，为甚么有灵巧和愚拙的差别。这是谁设计，谁规定的？

供应的奇妙：狮子凶残可怕，乌鸦人人厌恶，谁供应他们的食物？这些没有谁敢饲养，或没有谁愿饲养，神都使他们能生活延续。野山羊生存在荒凉不毛的地方，在光秃乾旱的岩石中间。野山羊和鹿，为甚么选择在他们那样的环境中怀胎，没有谁给检查照顾，生而难以养育，没有人提供保育的服务，竟然都能独立长大。(伯三八：39--三九：4)

管制的能力：野驴是在山野间的动物，不是谁家的驴解放出去的，它性喜自由，在旷野随意往来，不会为了粮草而被豢养，服事人，为人耕作负重；野牛不受羁縻，从不认识主人的槽，也不为庄稼的主服务。但主能管制它。(伯三九：5-12)

恩赐的赋予：鸵鸟生长在旷野沙漠中，高大却没有智慧，以至不知道照顾自己的幼雏；它虽然有翎毛而不能飞，却善于疾走，其速度比奔马还快。骏马在阵上，能勇敢争战，而不惧怕。可见神造万物，各有其特长；正如 赋予人不同的恩赐，各适其用，有一定的目的。(伯三九：13-25)

本能的神秘：候鸟在寒天将到的时候，知道向南直飞，自会分辨方向；巨鹰知道在高处搭窝，不用谁训练它，而有其本能；它的眼睛锐利，可以高飞视远，看见食物，即迅速俯冲而下，抓取动物或尸体果腹。这神秘的本能，生成在它的躯体里面，在他们是自然的，别的动物却没有。(伯三九：26-30)

自然界如此，在人类社会中，神岂能不同样的设计，周密规画，预备？神的子民所遇到的事，怎能想像是偶然的？

从动物的生态连锁，看到神如此奇妙的安排，人不能够理解，更无从质疑，只能敬畏感叹：

    深哉，神丰富的智慧和知识！ 的判断何其难测！ 的踪迹何其难寻！谁知道主的心？谁作过 的谋士呢？(罗十一：33,34)


主权与大能

    你岂可废弃我所拟定的？(伯四O：8)

    违背法律的，要被定为有罪。但人常想反对设定自然律的神。你可曾想到，为甚么许多动物，各有其不同的生理结构，适于居住在特定的生活环境？他们的不同，是表现神奇妙的主权，或是证明神的不公平？

    约伯本来向神的主权质疑，到神向他显现，问他的事，竟然无言可答，只有自己承认：“我是卑贱的！＂

    施行公义需有主权(伯四O：7-14)

    论到神的主权， 是创造的主，也是统管宇宙的主。必须有主权，才讲得到公义。人不应该坐在神的宝座上，“以荣耀庄严为装饰，以尊荣威严为衣服＂，那是极不相宜的。神照 的主权所拟定的，人不能推翻，不配评断其公义和道德规律。

    施行公义需有能力(伯四O：15-24)

    神说：“你且观看behemoth：我造你，也造它＂，是真实存在可以看到的，是神造的，不是虚幻构想；又说：“它在神所造的物中为首＂，显然再诗意的语言，也不会适用于“河马＂，而是凶猛的恐龙般巨大动物。人的力量莫奈它何：“在它防备的时候，谁能捉拿它？谁能牢笼它，穿它的鼻子呢？＂

    但是全能的神，可以捉住它，把它放在笼中，当作俘虏，作陈列的玩物；“穿它的鼻子＂，是驯养家畜的传统方法，从古时人就用鼻环牵牛，可以用来负轭耕田，从事生产。

    这是说恶的势力虽然那么大，看来凶猛可畏，人对它无能为力；恶看来可怕，人只能悲惨的任其奴役。但全能的神可以制伏它，使它听命顺服，在神主权之下，不论它愿不愿意，总会使有害的成为有益的，为 的儿女效力。

    圣徒在进入神国的道路中，会遇到那恶者的攻击，是经过神的允许，才临到我们身上。当然那是极不愉快的事。有时不免像约伯一样，想到公义的神，为何使我遇到这样的事，而那些恶人，反而得意。我们不明白神的旨意，才会作如此想。但埋怨神的公义，是不应该的；要相信神，仰望 。如同你遇见那庞大的“河马＂当途，无从逃避，不能越过，又不能斗得它过；你哀哭，你叫骂，不过徒费气力，都没有半点儿功效。但要相信，神会穿上那巨怪的鼻子(赛三七：29)，轻易的牵着它的鼻子走，反而使它成为你的益处。


神不欠债

    谁先给我甚么使我偿还呢？(伯四一：11)

    人到神的面前，不可存有债主的观念，不是求神赐给他甚么，而是认为神欠他甚么。这种心态，是跟恩典相反的。

    神继续说到 至高的主权。对于Behemoth：“我造你，也造它；它吃草如牛一样＂(伯四O：15)；神论Leviathan：另一个凶猛的巨兽，我们不能够确实认知。这样的情形存在，正如现代人谁见过“兕＂？时间和地域的不同，增加了解上的困难；我们能知道，圣经所表述的，超过现译“鳄鱼＂。在这样的情形下，翻译的原则是应该用音译(transliteration)。

    论到这中译“鳄鱼＂的巨物，是顽强不肯屈服的：人用计谋，不能够钓它；用绳子，不能够捆绑它；用强力相加，它不会温柔顺服；与它谈和平，它不肯立约；人既不能从它得利，又不能以战争征服(伯四一：1-9)。这仿佛是世上恶的化身，是远超越微弱的人所能控制的。照圣经所预言的，到将来大罪人的出现，罪恶掌权，形势更是这样。人能作甚么呢？

    神曾给约伯机会，看他有多大本事，能否在人间建立公义道德的秩序；也曾给以后杰出的人物，作过类似的尝试，但没有成功的记录：“见一切骄傲的人使他降卑，见一切骄傲的人将他制伏，把恶人践踏在本处＂(伯四O：11,12)。约伯只好敬谢不敏。现在受造的巨物：“凡高大的它无不藐视，它在骄傲的水族以上作王＂(伯四一：34)。二处的语词几乎相同：自命不凡的人作不到的，神能藉凶恶的物作得到。神同样的用凶残的国，成就 的旨意；时候到了，毁灭他们。(赛二七：1)

    Leviathan是神造的；Behemoth也是神造的。这只是受造之物，但人见而战兢，无法制伏。创造的主说话了：

    “没有那么凶猛的人敢惹它。这样，谁能在我面前站立得住呢？谁先给我甚么，使我偿还呢？天下万物都是我的。＂

    因此，使徒保罗完全相信神，他不是凭着自己的智慧和能力，作神的工作；他以神为他的倚靠，为万有的依归。保罗的话，仿佛是神声音的回响：

    谁是先给了 ，使 后来偿还呢？因为万有都是本于 ，倚靠 ，归于 。愿荣耀归给 ，直到永远。阿们！(罗一一：35,36)


真认识神

    我所说的是我不明白的(伯四二：3)

如果说别人“不知所云＂，对人家是轻侮，受的人很难原谅你。但如果认识自己“不知所云＂，那就是真智慧了。

    约伯有两件事，他主观的以为知道：一是自己未曾犯罪；一是自己受苦。因此，基于有限的知识，他向神抗议。这还是可以原谅的，因为他不明白。

    神并没有回答他的问题，却问了他许多问题，使他知道自己的不知道。原来人所能了解的，是那么少，那么微不足道；如果自以为知道，那简直是太可笑，太狂妄了。约伯说：

    我知道你万事都能作，你的旨意不能拦阻。谁用无知的言语，使你的旨意隐藏呢？我所说的，是我不明白的；这些事太奇妙，是我不知道的...＂(伯四二：2-6)

因为不知道自己不知道，才“不知所云＂，“我所说的，是我不知道的＂。还有一个问题，无知就是罪恶；人既然知道还会作错，不知道哪还有不错的希望！约伯就说：

“我从前风闻有你，现在亲眼看见你。因此，我厌恶自己，在尘土和炉灰中懊悔。＂

人以为自己还不错，自己知道得很多，都是因为未曾认识神，未曾见过神。正如保罗本来是“就律法上的义说，我是无可指摘的；只是我先前以为与我有益的，我现在因基督都当作有损的...因我以认识我主耶稣基督为至宝。＂(腓三：6,8)他知道自己和自己的一切，原来是毫无价值的。“敬畏耶和华是知识的开端＂(箴一：7)，约伯从风闻进到认识神，认识自己的愚昧无知，才开始有真知识，作真“知识分子＂。

约伯的朋友们，则是代神立言，以为自己甚么都知道，而且以他们所定的规律，来衡度约伯，说是神作在他身上的。看起来是为神来教训约伯，神却向他们发怒说：“你们议论我不如我仆人约伯说的是＂；他们的热心，文绉绉的说了那么多的高言大智，唱了那么久的高调，神却看为“愚妄＂，反要受苦的约伯为他们祈祷。(伯四二：7,8)

不知道自己无知，是最愚昧的事。神教导约伯和他的朋友们，智慧是从认识神开始，经过受苦，达到这地步的认识，是神的旨意，自然也是值得的。


约伯记笺记

  1. 苦难的认识
  2. 愚顽的妇人
  3. 存在的困乏
  4. 罪恶的报应
  5. 在患难中的出路
  6. 患难中的安慰
  7. 患难中的愿望
  8. 持久的欢笑
  9. 义人的困惑
  10. 神的眷顾
  11. 心与手
  12. 智者的自傲
  13. 绝望中的盼望
  14. 生命与盼望
  15. 如何得洁净
  16. 约伯的哀诉
  17. 力上加力
  18. 恶人的亮光
  19. 救赎主
  20. 如梦人生
  21. 听话的艺术
  22. 得福的处方
  23. 神知道
  24. 那日子
  25. 对神的认识
  26. 知道自己无知
  27. 择义固执
  28. 寻求智慧
  29. 追想从前
  30. 不能跳越现在
  31. 义人的安定
  32. 智慧的劝教
  33. 救赎与恩典
  34. 神的公义和主权
  35. 夜间歌唱
  36. 救拔困苦人
  37. 神作为的显明
  38. 旋风中的声音
  39. 受造与智慧
  40. 主权与大能
  41. 神不欠债
  42. 真认识神


欢乐止息的宗教

    欢喜快乐不是从我们神的殿中止息了吗(珥一：16)

神的儿女事奉神，是欢乐的事。基督徒唱歌，教会的聚集唱歌，将来到天上的群众，还是要唱歌(启一四：3 一五：3)。圣经记着：“ 从祸坑里，从淤泥中，把我拉上来，使我的脚立在磐石上，使我脚步稳当。 使我口唱新歌，就是赞美我们神的话。＂(诗四O：2,3)

我们很难想像，住埃及的以色列人奴隶，在法老的鞭子下战栗呻吟，怎会唱得出歌来。但神领他们过了红海，站在这一边，立即变成了自然的歌唱群众(出一五：1)。大卫的琴韵虽然好，扫罗却就是唱不出歌声。大卫作王之后，才建立了唱诗班，圣殿中就充满了歌唱的声音(代上二五：)。

歌唱是敬拜的一部分。不是歌唱激使敬拜的人欢喜，而是蒙恩的人，欢喜快乐敬拜。人不遵行神的旨意，神的忿怒临到地上，蝗虫遍野，毁坏葡萄树的皮，就不能结果子，酿作奠祭用的酒；没有雨降下，乾旱毁坏五谷，素祭就断绝了。可见能够奉献，不是人给神的恩惠，而是蒙恩的结果(珥一：9,10)。当神的审判临到，恩惠止住，连奉献也不可能了。

    哀哉！耶和华的日子临近了！这日来到，好像毁灭从全能者来到。粮食不是在我们眼前断绝了吗？欢喜快乐不是从我们神的殿中止息了吗？(珥一：15,16)

“耶和华的日子＂，是约珥屡次使用的语词，其他先知书中也见用(赛一三：6,9 结一三：5 摩五：18,20 番一：7,14)。其所预言的，是神的忿怒临到 的百姓，并审判列国；有时极其严厉，是大而可畏的日子。

神的审判，是人犯罪的结果。人犯罪，就失去在圣灵里面的喜乐，代之而来的是悲哀痛苦。所以先知的信息，是要全国在神面前认罪悔改，宣告严肃会，禁食求恩。

今天许多的教会，虽然有嘻笑喧闹不绝，高歌狂欢，却不是“公义，和平，并圣灵中的喜乐＂(罗一四：17)。所最需要的，是在神面前禁食刻苦己心，省察自己，承认离弃罪孽。求神驱散败坏教会收成的蝗虫，施恩降下圣灵的甘雨，滋润人的心田，结出仁义的果子，使工作能有丰收，教会兴旺，复兴全地，荣耀主的名，预备基督的再临。


耶和华的日子

    我要将我的灵浇灌凡有血气的(珥二：28)

约瑟为埃及的法老王解梦，告诉他丰年与荒年。先有七年遍地大丰收，可以积蓄五谷，收存在仓里，预备作将来荒年食用的粮食(创四一：29-36)，免得被饥荒所灭。

在神审判大日未到以前，神也要赐下圣灵，如秋雨浇灌滋润全地，使人得救，归于神的国度，收进仓里。照主耶稣所说的：主被钉十字架，为了人的罪受死，复活升天之后，五旬节圣灵降下来，门徒都被圣灵充满。在那教会诞生的日子，众人惊奇，不知是怎么回事。彼得同十一个使徒站起来，高声宣告约珥预言的应验(徒二：1-39)：

    我要将我的灵浇灌凡有血气的。你们的儿女要说预言，你们的老年人要作异梦，少年人要见异象。在那些日子，我要将我的灵浇灌我的仆人和使女...这都在耶和华大而可畏的日子未到以前。(珥二：28-31)

人类的历史，在基督耶稣降生以后，即进入“末世＂，直到主再临审判，才是“主的日子＂(来一：2 彼后三：10,12)。因此，教会是神“按自己的旨意，用真道生了我们，叫我们在 所造的万物中，好像初熟的果子＂(雅一：18)。

人心的土地，本来是乾旱刚硬的，虽然努力耕作，种植，总没有收成。圣灵浇灌下来，情形就不同了：“旷野要变为肥田，肥田看入树林＂(赛三二：15)。

五旬节预言的应验，是教会的开始。教会的时期，就是在主审判的日子之前，是恩典的时期。没有人知道，这时期有多久，得救的人一共有多少；但神定下人数和时间，等外邦教会得救的人数添满了，恩典的门就关了，主公义的审判就临到。圣灵藉着使徒彼得说：“你们各人要悔改，奉耶稣基督的名受洗，叫你们的罪得赦，就必领受所赐的圣灵；因为这应许是给你们和你们的儿女，并一切在远方的人，就是主我们的神所召来的。＂(徒二：38,39)在蒙恩之前，需要先悔改，接受神所命定的耶稣基督，才可以得神“降下甘霖，就是秋雨，春雨，像先前一样＂(珥二：23)。秋雨是播种时候的早雨，使麦子发苗生长；春雨是收割前的晚雨，使麦子结实成熟。现在圣灵在全地动工，过去一世纪信主的人数，比教会有史以来人数的总和还多。愿信徒都装备自己，引人归主得救，预备主来。


约沙法谷

    许多许多的人在断定谷(珥三：14)

人常愿意讲，神是慈爱的；因为他的心里这样思想。他会说：“旧约讲律法和审判，新约只宣讲神的爱。＂其实，人会很希奇的发现，新约并不曾少讲审判，因为主耶稣是“审判的主＂(雅五：9 彼前四：17)；主耶稣自己多次讲审判，而且宣称：“我为审判到这世上来＂(约九：39)，如果没有末后的审判，主的事工就不能算是完成。主耶稣在世的时候，也说过：“父不审判甚么人，乃将审判的事全交与子...我的审判也是公平的。＂(约五：22,30)。可见如果希望主不行审判，就像说司法官不审判一样，将要十分失望，因为 正是专要行审判的。不过，主现在不审判，神的审判，要在末后的日子临到。

不敬畏神的列国，敌挡神也反对神的子民，聚集攻击以色列；他们会议，计画，筹算，声势很大。但那是耶和华所预定的，是神“带＂他们到那里，好像“用钩子钩住他的腮颊＂调转他们(结三八：4)，到约沙法谷(珥三：2,9-14)。他们成竹在胸，以为战必胜，攻必克，可以掳掠；哪知是要在那里遭受毁灭。他们作最大的军备竞赛，最大的军事动员，也要成为“最后的战争＂。“将犁头打成刀剑，将镰刀打成矛戈＂；那“最后的战争＂是决定性的，以后，才是主和平的国度降临。“ 必在列国中施行审判，为许多国民断定是非。他们要将刀打成犁头，把枪打成镰刀。这国不举刀攻击那国，他们也不再学习战事。＂(珥三：10 赛二：4)。 正如在约沙法的时候，列国的联军来侵，犹大国无力御敌，只有仰望神；耶和华“作 百姓的避难所，作以色列人的保障＂(珥三：16 代下二O：1-30)。敌军被毁灭之后，神的子民欢喜赞美。因为“约沙法＂名字的意思是“神审判＂，所以又称为“断定谷＂。

人不愿想到审判。恶人因为宁愿没有神，神的“审判超过他的眼界＂(诗一O：5)；看不到审判，所以才敢于作恶。 这样，信主的人常思想将来的审判，是有益的事。圣灵保惠师到世上来， 的工作，是“叫世人为罪，为义务，为审判，自己责备自己＂(约一六：8)。 信徒应当求圣灵光照，省察自己，就是审判自己，免得被定罪，进入神荣耀的国度。

看今天世上的纷扰战争，似乎永无宁日。但在末后神审判的日子过了，将是永远的和平。


约珥书

  1. 欢乐止息的宗教
  2. 耶和华的日子
  3. 约沙法谷


B

介绍耶稣

    看哪，神的羔羊！(约一：29)

施洗的约翰，是在旷野的人声，要为主预备道路，将道成肉身的神子基督耶稣，介绍给世人。那么，当耶稣站在面前的时候，他的介绍辞该如何说法？

他该说：“这是那亘古常在的神子！＂或者“这就是摩西所说的，神将要兴起那位像他的先知！＂或者说：“看哪，大卫的后裔，以色列的君王，弥赛亚来了！＂他也可以这样说：“ 是耶和华所起誓立的，麦基洗德等次的永远祭司！＂

是的，这些说法都对， 本来是；也都可以正确表达 的位分和工作，而且能动人视听。但约翰受圣灵感动，所谨慎选择，最重要适宜的介绍辞是：

看哪，神的羔羊，背负世人罪孽的！(约一：29)

为甚么说“神的羔羊＂？

羔羊是纯洁的。照犹太律法的规定，献祭给神的羔羊，必须是没有残疾的。这表示世人都犯了罪，罪的悲惨结局，是永远的灭亡。既然人皆有罪，就算是有谁愿意代别人受刑罚，但谁也不能代替别人的罪。惟有基督耶稣是神的儿子，纯全无罪污，才可以代死赎罪：“神使那无罪的替我们成为罪，好叫我们在 里面成为神的义。＂(林后五：21)

羔羊是驯良的。耶稣顺从父神的旨意降世为人，是顺服的榜样，“像羔羊被牵到宰杀之地＂，毫无反抗。(赛五三：7)

羔羊是赎罪祭。在赎罪日，照律法为全民赎罪，要预备两只公山羊，在耶和华面前拈阄，一归耶和华，宰杀流血，献在坛上，为赎罪祭；一归阿撒泻勒，放到旷野无人之地，表明背负人的罪孽远去，不再被神记念。(利一六：7-10) 耶稣“存心顺服，以至于死，且死在十字架上＂(腓二：8)，如同羔羊在祭坛上，为赎人的罪牺牲；又背负世人的罪，不再被记念。

羔羊是神预备。神叫亚伯拉罕上摩利亚山，把独生爱子以撒献为燔祭。亚伯拉罕顺服神，神却预备一只公羊羔代替。亚伯拉罕给那地方起名“耶和华以勒＂，意思是在耶和华的山上必有预备。(创二二：13-14)“神既不爱惜自己的儿子，为我们众人舍了，岂不也把万物和 一同白白的赐给我们吗？＂

基督耶稣道成肉身降世，是成为我们赎罪的羔羊，代替我们的罪，使我们免于灭亡，成为神的儿女；要相信 感谢 。


洁净圣殿

    我为你的殿心里焦急如同火烧(约二：17)

耶稣上耶路撒冷去，进到圣殿，仿佛走进了市场；殿院里熙熙攘攘的人群，都是作宗教生意的。

那是逾越节期间，很多人从全国各地来守节，需要用祭牲献祭；但有的是从远地来的，老远的带牛羊，鸽子来，很不方便，而且因为社会结构已经有了变化，有些工商业的人，根本自己就没有畜牧，无从得到祭牲，就非买不可。还有一项不是秘密的秘密：献祭的祭牲必须是完全没有瑕疵的，必须经过祭司严格检查，也许太严格了一点；他们真的是吹毛求疵，看见有几根杂色的毛，或一个小瘤，或腿有些微跛，都不合格。怎么办？只好贱卖给殿里的生意人，再向他们买完全的作祭物。不过，转手之后不久，他们会把那不合格的祭牲卖给别人，再经祭司检查，就奇妙的合格了！这样，“没有瑕疵＂的标准，就成了他们的专利，完全由那些人决定。那么在圣殿奉献钱，总该容易了吧？是的，那的确比较方便；只是必须要用银子，市面通用的却是铸有罗马凯撒像的银钱，所以必须先兑换成银子，才可以纳入银库。

这样，就产生了殿里的店。这些经营生意的人，必得经过大祭司该亚法家族的批准，而祭司又是罗马政府所立的。这样说来，虽然殿门口没有飘扬着罗马雄鹰的旗帜，大家都知道，祭司等宗教人，是为谁服务的。(约二：12-14)

不过，一般敬拜神的人民，还是存着诚实的心，谨守一年三次去耶路撒冷过节的律例；百多年来，又加上了十二月里的修殿节，也叫光明节，是为了记念马克比从希腊人手中光复圣殿，耶和华显出了神迹。

一般人来圣殿，只是满足宗教的要求，他们的心也容易满足。但主耶稣看见了圣殿成了教侩牟利的贼窝，“心里焦急，如同火烧＂。 不管会得罪他们幕后的人物，“拿绳子作成鞭子，把牛羊都赶出殿去，倒出兑换银钱之人的银钱，推翻他们的桌子＂(约二：15-17)。 主耶稣要洁净 的殿。

新约时代，教会是神的殿，圣徒是神的殿(林前三：16,17 六：19)。圣徒当问：是谁在教会中掌权？是甚么占据了你心中的宝座？你的宗教活动是为了甚么？求圣灵光照鉴察我们，洁净我们，使我们成为神的圣殿，被 的荣耀充满。


神爱世人

    神爱世人，甚至将 的独生子赐给他们(约三：16)

爱是人最喜欢的字，也是最被滥用的字，以至人很难了解这个普通字的涵义。说到爱，往往想到的是给我们自由，不给我们痛苦和责罚，免费供应我们一切重要的需求，以至保护我们。这样，当说起神的爱的时候，我们也会有类似的联想。

但神的爱与人的爱不同。神的爱是甚么样的呢？耶稣说：

    神爱世人，甚至将 的独生子 [耶稣基督] 赐给他们，叫一切信 的，不至灭亡，反得永生。(约三：16)

要知道神的爱，还是先知道人的情形。就像你要送某人一件礼物，必须先知道他的情形；否则冬送葛衫，夏送重裘，就不会适宜。那么，神爱世人，怎能够适合所有的人呢？

世人有一个共同的情形：都染上了罪这个不治之症。圣经说：“世人都犯了罪，亏缺了神的荣耀＂(罗三：23)；罪的结局，就是灭亡。圣经又说：“因为罪的工价乃是死；惟有神的恩赐，在我们的主基督耶稣里，乃是永生。＂(罗六：23)既然世人都因犯罪而将灭亡，自然救恩是共同的需要了。

神爱世人，为世人预备得救的方法。但爱必须要牺牲。罪既然是那么可怕，神的牺牲也是非常的大：“将 的独生子赐给他们＂，就是差基督耶稣道成肉身，为了人的罪钉死在十架上：“摩西在旷野怎样举蛇，人子也必照样被举行起来，叫一切信 的，都得永生。＂(约三：14,15)

当神差摩西领以色列人出埃及的时候，他们在旷野犯罪得罪神，神使火蛇进入他们中间，被蛇咬的人，必然死亡。神叫摩西造了一条铜蛇，挂在竿子上，被蛇毒所伤的人，唯一的指望，就是仰望那条铜蛇，不论情形多严重，就可以得救。“除 [耶稣基督]以外，别无拯救；因为在天下人间，没有赐下别的名我们可以靠着得救。＂(徒四：12)我们本来不配蒙爱，也不明白甚么是爱；但藉着“主为我们舍命，我们从此就知道何为爱。＂(约壹三：16)耶稣为我们舍命赎罪，是至大的，没有条件的真爱。“神差 的儿子到世间来，使我们藉着 得生，神爱我们的心，在此就显明了。＂(约壹四：9)

这样，我们要除去对世上一切“爱＂的错误观念，了解接受神的爱；真爱对我们不再是远不可及，也不再是一种无定的情感，而永生也成了实际的福分，得以进入神的国。


敬拜神

    那真正拜父的，要用心灵和诚实拜 (约四：23)

宗教不是讨论有没有神的问题；而在于认识谁是神，知道神是怎样的，如何亲近神。我们生活在世界上，所经历所接触的，是物质的东西，可以感觉得到，看得见，听得见，闻得见的东西；我们一切的知识，是由于对这些感官经验的延伸。对于灵就无从认知。要解决这个困难，必须使用灵的认知功能；不过，人的灵被罪染污损坏了，神就差 的儿子基督耶稣道成肉身，到世上来，使神不再是抽象观念，而成为实在的人。

主既成为人，具有人性，就作完全的人，却同时能体贴人的软弱。 可以在私室，夜间接待单独来访的尼高德慕，却必须在大路旁，水井边，日正天中，与品德有问题的撒玛利亚妇人谈道；在同时，差所有同行的门徒们，进城去买食物。在这样安排的环境下，主耶稣同她谈个人信仰的问题。耶稣说：

    时候将到，如今就是了，那真正拜父的，要用心灵和诚实拜 ，因为父要这样的人拜 。(约四：22,23)

世人只凭官感，所得的只是普通的启示，因此知道有神不是困难的事：首先，宇宙性的否认有神，是逻辑上不能证明的错误；但只从神的永能知道有神，却无从认识神。必须有神特殊的启示，才可以真知道 ；就是救恩藉耶稣基督临到世界，人看见神的儿子，成为肉身的道，就看见了神。

人为何，又如何敬拜神呢？主耶稣继续说：“神是灵，所以拜 的，必须用灵按真理敬拜 ＂(约四：24另译)。

人有敬拜神的需要，是在人里面的乾渴，除了神这活水的泉源，不能满足；但另一方面，也有敬拜神的阻挡。神是灵，必须用灵敬拜，与 相通；人里面的灵本来该可以敬拜神；但人犯了罪，人的灵就死了，失效了，如同电流绝缘了，失去了与神交通的功能。为了重新建立这个交会点，使人能够与神有“缘＂，必须有中介，才可以恢复敬拜的关系。

“时候将到，如今就是了。＂耶稣所说的是甚么样的“时候＂？那是使人能真正敬拜的时候，也是能真正拜父的时候。

基督耶稣降世，真是开了新纪元；不止是年历的纪元，而是神与人关系的更始： 在十字架上为人的罪流血受死，除去神与人之间的阻隔，使信 的人得以称义，能够进到神面前敬拜 。快离开破裂不能存水的池子，进到神活水的泉源吧！


圣经与永生

    给我作见证的就是这经(约五：39)

有了正确的工具，使用错误，还是不能达到预期的目的。

耶稣生在犹太教的世界。那时候所有的犹太人，都承认有神，而且也承认旧约圣经是神的启示；只是他们误以读圣经为得永生的途径。主耶稣指出他们是错了路向：“你们并没有 的道存在心里，因为 所差来的，你们不信。查考圣经，因你们以为内中有永生；给我作见证的就是这经，然而你们不肯到我这里来得生命。＂

主耶稣说，他们的宗教，有了严重的错误，所以虽然有圣经，却得不到永生。(约五：38-40)这才是最可惜的事。他们
有三项错误，使他们失去最大的福分。

没有信心与道调和

有人读圣经，在他读的是故事。又有人读圣经，承认圣经是神的话，不过，那只是对过去的人说的，对今天的人，对于他并没有意义，这都用不上信心。但正确的读经，是用“信心与所听见的道调和＂(来四：2)，仿佛今天所说的interactive一样，相信是神对他说的话，才对他有益。

以查考圣经为目的

要知道，查考圣经不是他最终的目的。查考的目的，是要知道神的旨意而遵行。圣经的知识是宝贵的，但神没有意思只是追求知识；真的知是知道了而运用所知道的。就像有人得了藏宝的地图，刻意研究；但只有他按图发掘，实际使用他的知识，才是有价值的真知。

不接受圣经的见证

有些人查考圣经，“以为内中有永生＂，其实没有。圣经是给耶稣作见证。可惜，犹太人把自己埋葬在圣经里，以为读了就有永生；却不接受圣经所见证的基督。基督来了。 当世的人有幸看见了 ；不幸他们却见而不肯就主得生命，失之交臂。那样的错误，是最大莫赎的错误。

基督在世有五个见证：天父的见证，约翰的见证，基督所行神迹的见证，基督自己的见证，和圣经的见证 ( 约五：31-40)。希奇的是人仍然不肯来到 那里得永生。

今天圣灵给我们同样的机会，我们应当：信，知，行，不要徒有圣经和宗教，却没有基督和永生。生命在 里头。


生命的粮

    我是生命的粮(约六：48)

在加利利海边，耶稣用五饼二鱼，给五千人吃饱。那些人真经验了饥饿与饱足的差别，知道了粮的意义。他们很想重复经验同样的神迹；显然主耶稣不希望他们停在那里，还要教导他们更深，更重要的功课。 说：

    我是生命的粮... 我是从天上降下来生命的粮；人若吃这粮就必永远活着。(约六：48,51)

所说的，相信不会不叫他们注意，却很难叫他们相信。他们不能接受主宣告 的来源，也难以接受 宣告的功能。但主所说的是真实的。

可以抑止饥饿

饥饿是不愉快的经验。不仅是胃不舒服，而是全身没有力量，对周遭的事缺少兴趣，说不出哪里难过。人会这样空虚的感觉，知道缺少了某些东西，却不知缺少的是甚么。因此，人忙碌的寻找，想得到饱足；却“像饥饿的人，梦中吃饭，醒了仍觉腹空；或像口渴的人，梦中喝水，醒了仍觉发昏，心里想喝。＂(赛二九：8) 这是灵里的饥饿，惟有主耶稣才可满足。

可以使人有力

不论如何强壮的人，缺乏粮食，不用多久，就力量尽失，成为软弱，这是人可以经验的。在另一方面，灵里缺乏生命之粮，就软弱不能抗拒试探而犯罪，就无力遵行神的旨意。正如粮使人吃了有力气，生命的粮也是如此。

可以营养生命

食物是维持生命的，长期不食，就失去感觉，也失去了生命。所以粮是人生命所需要的。主耶稣说，人不该只知道粮食对肉身要紧，却忽略了永远的生命。

主不仅是赐粮者， 是生命的粮。

“民以食为天＂。许多人拥护主耶稣，是因 能以五饼二鱼给五千人吃饱，可以解决经济问题，想强逼 作王。但耶稣告诉他们， 自己是生命的粮，人的真正需要，还不是胃的问题，而是永生的需要。“吃我肉，喝我血的人，就有永生...常在我里面，我也常在他里面。＂(约六：54,56)

人不止要外面看见主，而是要信主，与主有生命的联合。因为主是永生的，信 的人，就得在永生里。


活水的江河

    信我的人...从他腹中要流出活水的江河来(约七：38)

住棚节是犹太人重要的节期，是记念出埃及以后，在旷野的路程中，神如何与他们同在，引导他们，直到进入迦南应许之地。

那已经是一千多年前的事了。在犹太地后代的人，每年记念这个节日，却很难经历其属灵的意义。现在，圣殿在耶路撒冷建造起来了，人民在各城镇建了房屋居住，每年的住棚节期间，他们还是在房顶上，或路旁，或空地上，用各种树的枝叶搭起棚来，住在里面。

为了庆祝丰收，记念神在旷野的同在，在七天住棚节中，每天有人拿金器皿，从西罗亚池中取水，浇在地上。到最后一天，也就是欢乐的最高潮，因为是圣安息日，禁止体力劳作，就停止取水浇水的仪式。主耶稣却来，宣告 有生命的活水，呼召人到“救恩的泉源欢然取水＂(赛一二：3)。

有一件事仍然是真实的：不论住在甚么样的地方，他们的心却是像在旷野。节日的欢乐，并不能止息人们内心的乾渴。或者可以说，更增加内心的空虚，乾渴，从心底深处，呼唤求得滋润。当然，他们也像以色列人在米利巴的时候，不时向耶和华争闹，也彼此争闹(参出一七：1-7)

    节期的末日，就是最大之日，耶稣站着高声说：“人若渴了，可以到我这里来喝！信我的人，就如经上所说：｀从他腹中要流出活水的江河来。＇＂耶稣这话是指着信 之人要受圣灵说的。(约七：37-39)

在旷野的时候，摩西在以色列人面前，用杖击打磐石，就有许多水流出来，给人和牲畜喝得饱足。圣经说：＂那磐石就是基督＂(林前一O：4)。正像磐石要先被击打，才有活水流出来；耶稣基督必须被钉十字架复活之后，才赐下圣灵来。虽然旧约时代，也有圣灵的工作；在新约教会中，圣灵更丰盛的同在，藉着圣徒大有能力的涌流出去。(约一六：7 弗四：8)

今天，不论物质如何的丰富，人心灵仍然乾渴。罪欲的横流，人追求各样的麻醉，都是乾渴的表现，甚至不惜于饮鸩止渴。世人的需要是信主，从主那里饱饮生命的活水，被圣灵充满；不仅自己先不渴了，还能够成为赐福的渠道，把活水输送出去，滋润人枯渴的心田，给主的国度带来丰收。


世界的光

    我是世界的光(约八：12)

在黑暗里的人，如果沾染了污秽，自己无法知道，同他在黑夜里的，也无法知道；除非他们进到光里。因此，我们知道太阳的存在，不仅是看到太阳，也从清楚看到万物而得证明。

耶稣时代的文士和法利赛人，是活在黑暗中的人，他们不认识自己的情形。有一天，耶稣在圣殿院中，他们带了一个妇人到 面前。他们说：“夫子，这妇人是正行淫之时被拿的。摩西吩咐我们，把这样的妇人用石头打死。你说，该把她怎么样呢？＂摆在耶稣面前的两难：如果 赞同摩西的律法，把那行淫的女人处死，则违反 自己爱的教训；如果 不处死那女人，则是纵容罪恶，违背律法。耶稣却不用言词作答，只“弯着腰用指头在地上画字。＂

耶稣的指头画的甚么字？是在何烈山上，那指头在两块石版上所写的：一二三四五六七八九十条诫命(出三一：18)；是那指头在巴比伦王宫份墙上所写的：“你被称在天平里，显出你的亏欠。＂(但五：27)

那时，是在清早。圣殿院中的巨大铜火炬，在住棚节仪式中象徵旷野的火柱(出一三：21)，仍然散发着光芒，只是已经被朝阳的光所代替。但这都不能照亮人心得黑暗。主耶稣在地上用指头画的字，却像发出更强烈的光，照透那些控告者的内心。他们看了主所画的字，应该有些不自然了，却还是不住的问 。

    耶稣就直起腰来对他们说：“你们中间谁是没有罪的，谁就可以先拿石头打她。＂于是又弯着腰，用指头在地上画字。他们听见这话，就从老到少，一个一个的都出去了，只剩下耶稣一人，还有那妇人...(约八：6-9)

没有一个无罪的人，可以定那妇人的罪，并不出主耶稣意料之外。 对那个意外的妇人说：“我也不定你的罪。去吧，从此不要再犯罪了。＂唯一无罪的主耶稣，赦免她的罪，叫她悔改行在光中，过光明的生活。(约八：11 约壹一：5)

    耶稣又对众人说：“我是世界的光。跟从我的，就不在黑暗里走，必要得着生命的光。＂(约八：12)

主指出人的需要：人都不能凭自己行义，达到神的标准；必须从罪恶黑暗中转回，归向光明，才可以过圣洁的生活。


眼盲与灵盲

    如今你们说：我们能看见(约九：41)

眼瞎的人，如果在梦中，会以为自己能看见，很难劝说他接受与他所信相反的事实。

在圣殿院里，有一个生来是瞎眼的人。许多的法利赛人，从那里经过出入，都以为与他们无关，懒得管闲事。主耶稣看见了，以为是自己当及时而作的工作，就怜悯他，开了他的眼睛。(约九：1-7) 法利赛人知道了，就起了分争。他们不查究为甚么主有如此的能力，倒有兴趣于安息日行神迹是否有罪；而且自以为是，不肯谦卑接受瞎子的见证。(约九：13-34)

到主耶稣再遇见他，他信而接受耶稣是神的儿子，并且拜 。法利赛人自以为有知识，能看见，是人民的教师，反倒拒绝不信。耶稣说：“我为审判到这世上来，叫不能看见的可以看见，能看见的反瞎了眼。＂又对法利赛人说：“你们若瞎了眼，就没有罪了；但如今你们说：｀我们能看见＇，所以你们的罪还在。＂(约九：35-41)

法利赛人是虔诚的宗教人，却是眼不盲而灵盲。主说他们是眼瞎的，他们不仅自以为是，也是面子问题，使他们无论如何也不谦卑下来承认自己无知。这才是最严重的。

灵盲的人不能正确分辨价值。他们看宗教仪式重要，而没有怜悯的心。正像他们看重殿中的金子，而不知殿是神立名的居所；看重坛上的礼物，却不知道，是神叫献在坛上的礼物成圣。(太二三：16-24)

灵盲的人不能领导别人。更可怜的是瞎子偏要领导别人，结果“瞎子领瞎子，两个人都要掉在坑里。＂(太一五：14)那些宗教领袖，自己不认识主，“若有认耶稣是基督的，要把他赶出会堂。＂(约九：22)他们灵盲，不能看见真光，也不认识主耶稣是基督，反要赶出看见真光的人。历史中“不明＂的领袖们，每把人民带入灾难，灵盲的宗教领袖，更加危险。

灵盲的人不能蒙恩得赦罪。灵盲的人，最大的问题是不知道自己的光景；既没有光，那能看得见景？可哀的是，他们的骄傲，使他们硬着颈项说：“我们能看见！＂必须如扫罗有大马色路上的经验，知道自己眼睛瞎了，才可见到主耶稣，悔改得蒙赦罪，转变成使徒保罗。(徒九：1-19)

主开我们的眼睛，使我们能认识主，认识自己。


牧人与门

    我是羊的门...我是好牧人(约一O：7,11)

    羊是驯良，以至软弱的动物，没有锐齿利爪的自卫装备。

    圣经地区，是在旷野牧放羊群，入夜牧人领羊群归回圈中。牧人往往当栅栏口睡卧，以身作羊圈的门。

    主耶稣一口气说出 是“羊的门＂和“好牧人＂。主是一位，却身兼二者。 是羊的门，是羊的安危所系；是牧人，是羊的生命所赖。

    当夜幕深垂，幽暗笼罩大地，豺狼嗥叫，月黑风高，危险在四围隐伏。靠着牧人的保护，羊群可以不用担心受到伤害，在圈内安睡。主耶稣说：“我就是门，凡从我进来的，必然得救，并且出入得草吃。＂(约一O：9) 藉着死，胜过了死亡之门，为我们开了永生之门，使 的义民可以进入。

    许多的宗教人，在那里十分活跃，作些给人看的工作，却只是门外汉，没有得救，于永生无分。惟有信靠主耶稣的人，才是主的羊，是教会，“阴间的门不能胜过＂(太一六：18)，可以歌唱得救的乐歌：“我们有坚固的城，耶和华要将救恩定为城墙，为外郭，敞开城门，使守信的义民得以进入。坚心倚赖你的，你必保守他十分平安。＂(赛二六：1-3)

    主耶稣是好牧人。好牧人与假牧人不同。假牧人是为了吃羊；好牧人是为了羊。虽然在这里没有说到“爱＂字，但 爱羊。爱不是口号，是行动。羊对于 不是数目，是有名字的，个别的羊； 按着名认识他们。 把羊领出来，走在前头，是给他们留下榜样，可以跟 的脚踪行。 为了羊，“是要叫羊得生命，而且得的更丰盛。＂(约一O：10)

    好牧人经得起考验。在平安的时候，假牧人是择肥而噬，要羊的命；遇到危难的时候，假牧人撇下羊，率先逃命；好牧人“为羊舍命＂。不过， 舍命并不是失命； 舍了命，“好再取回来＂！这是多么希奇的话： 的舍命是有目的的，是为了复活！而且要选召外邦的羊，也同归一个牧人，就是产生了教会。( 约一O：14-18)因为 复活，胜过了死亡，信的人都能够得着永生，“他们永不灭亡，谁也不能从我手里把他们夺去。＂(约一O：28,29) 何等宝贵的应许！是父子盖印的确定应许。世上的领袖们，是为了自己，也作不到这样的应许。

    哈利路亚，好牧人完全是为 的羊，为了我们！


复活与生命

    复活在我，生命也在我(约一一：25)

在面对人生风暴的时候，是信仰的考验。

在耶路撒冷东郊不远的村庄伯大尼，有个主所爱的家庭，和谐恬静的生活，因为唯一弟弟的忽然重病，而起了震荡。焦急的马大和马利亚姊妹，差人赶了两天的路程，远道送信，给在约但河东岸的耶稣，期望 能来，治好他们的弟弟拉撒路；但送信的人，脚刚踏进耶稣的住处，拉撒路就呼吸完了最后的一口气。在他们认识耶稣的经验中，耶稣是从来不误事的。他们不了解，主耶稣为甚么不快些来。这一次，太晚了！

无论如何，他们还盼想着耶稣，至少该会带来安慰；但拉撒路已经安葬了四天，送信的人也回来了两天，他们流泪的眼睛，向那边的山径望了多少次，还是不见主耶稣的身影。

跟耶稣在一起的门徒，也感觉希奇：他们的主总是时间不够用，因为工作太多，常是匆忙的赶来赶去。这次听到拉撒路病重，却好整以暇的多住了两天。更叫门徒不解的是，拉撒路如果死了，何必再远道前去？而且犹太人并不欢迎耶稣，为了死人，值得去冒被石头打死的危险吗？他们不明白主的计画。

马大和马利亚也不明白。为甚么，在最需要的时候，主却是那么遥远！

这四天，过得好不容易。最后，有人来报告说，耶稣已经来到村外的路上。马大知道了，还是去迎接 。只是她见到了主，忍不住的说：“主啊，你若早在这里，我兄弟必不死！＂人的信心，常是有时间性，有条件的。但不应该看环境，而要只仰望主的大能。活着的人信心不够，死了的人不能相信；但主站在墓门口说：“我是复活，我是生命！＂(约一一：25)

生命的主向坟墓挑战。 大声呼叫：“拉撒路，出来！＂

不在于 的声音大；死了四天开始腐朽的死尸，再大的声音也不会听见，何况还要出来！但死人拉撒路听见了神子的声音，就带着裹尸布出来了。(约一一：43,44)

耶稣是复活，是生命。“ 已经把死废去，藉着福音，将不能坏的生命表现出来。＂(提后一：10)

主应许信的人：“信我的人，虽然死了，也必复活；凡活着信我的，必永远不死。＂信 的人，面对死亡不必惧怕，更不绝望悲泣，因有胜过死亡的永远生命，将来同主在荣耀里。


一粒麦子

    一粒麦子...若是死了，就结出许多子粒来(约一二：24)

我们多喜欢春天，因为是大地充满生机的季节。枝头添上新绿，原野草长花发，连鸟儿也歌颂新生。

基督教是永生之道，却似是记念死亡。

在逾越节之前，腓力和安得烈带几个希利尼人来见耶稣。这逾越节的真羔羊宣告说：

    人子得荣耀的时候到了！我实实在在告诉你们：一粒麦子不落在地里死了，仍然是一粒；若是死了，就结出许多子粒来。(约一二：20-22)

这不像是就要死的人所说的话，倒有庆祝的意味。因为说话的那位，知道生命的意义。生命不会死，只是转化。

约翰福音所使用特别的语词，称耶稣受死为“得着荣耀＂ (约七：39 一二：16 一三：31)。照我们语词的习惯，一般常把生命与死亡对称，实际上并不如此；因为不能有死亡而不先有生，却可能有生而没有死亡。

但对于整个生命的奥秘来看，死却是生的延续：“你所种的，若不死就不能生。＂(林前一五：36)保罗对生命的了解，正是主耶稣的观点，经过死的桥梁，而进入永生的荣耀。

由死亡而得生命

一粒麦子，如果保存在手里，就失去了传递生命的功能，没有目的的存在，像死了一样。而且它会自然的衰败，腐朽以至灭没。生的目的是再生。为了延续其生存，必须种在地里。

由减少而得增多

麦子种在地里，被埋藏起来，不见了。在土地的下面，经过更减少的过程，以至失去原来麦子的形像。但不久之后，发芽，长出了绿苗，长叶，秀穗，结出丰满的果实。神的儿子也是如此，“因为受死的苦，就得了尊贵荣耀为冠冕，叫 因着神的恩，为人人尝了死味。原来那为万物所属，为万物所本的主，要领许多的儿子进荣耀里去。＂(来二：9,10)到世界的末了，才是庆祝大丰收的时候。

由降卑而得荣耀

主耶稣的道路，是先降下而后升高(弗四：9,10)，先卑微
而后得荣耀。我们跟随主的人，也必须要学习这属灵的生命奥秘，知道受苦降卑，是唯一得荣耀的途径，欢然走上这道路。


服事的榜样

    我给你们作了榜样(约一三：15)

王都是受人服事的，很难见到服事人的王。

在逾越节的前一天，是耶稣将要离世到父那里去的时候。从人看来，是生命的最低点。“ 既然爱世间属自己的人，就爱他们到底。＂(约一三：1,2) 是说爱他们到生命的终结，也是说，爱他们到最大的限度；爱的极限，就是降低的极限。

耶稣基督是逾越节的真羔羊； 将要被杀流血拯救信 的罪人免于灭亡。在晚餐的时候， 还要教导门徒爱的真义。

依犹太人的规矩，晚餐前需要先洗脚才入席。因为他们穿的是结带子的趿鞋，路上尘土很多；通常是由仆人来给各人洗脚。但那家主并没有仆人来服侍。门徒们在路上争论刚过，为的是谁将要继耶稣作领袖，几乎至于踢脚；现在连交谈都不自然，谁还顾得洗脚这种事！于是主脱下外衣，用一条手巾束上腰，完全是奴仆的样式，把水倒在盆里，逐一给门徒洗脚。

我们可能有过，恩待别人反遭背叛的经验，心中真是沈痛难忘。在主耶稣， 早就知道门徒的情形。门徒当中的领袖彼得，三年的教育，换来鸡叫前三次的否认；奋锐党的西门，并不曾为保卫主而奋战；其余的门徒，都离开主逃跑了；更有个犹大，为了三十两银子的代价，出卖了爱他的主！这些主都知道，早知道；却还自己弯下腰洗他们的脚！(约一三：1-17)

门徒们让主洗脚，都没有讲话。最后，轮到在末位上的彼得。他的心里觉得不对说：“主啊，你洗我的脚吗？...你永不
可洗我的脚！＂这个人说话总是那么肯定。耶稣早知道他要否认主，一定为他不认识自己而叹息；却知道他有再被洁净的希望，就告诉他，洗过澡 (归主得洁净)的人，沾染了罪污，需要洗脚，才得洁净；而其中有人(犹大)是不乾净的，虽然主洗了他的脚，却没有悔改，终于悲哀的进入黑暗。

主给门徒留下榜样，要彼此洗脚。

洗脚的首要：先洗过澡，是得主洁净，有永生的人。

洗脚的必要：路上仍有污秽，不洗是与主无分。

洗脚的方法：要谦卑，温和。(加六：1)

洗脚的动机：彼此相爱，如主爱我们。(约一三：15,34)

必须有主的爱，才会有主的谦卑，效法主的榜样，爱属主的人到底，不计算人的恶，建立软弱的人。记得彼此洗脚的功课。


道路真理生命

    耶稣说：我是道路，真理，生命(约一四：6)

早期的基督徒，有几个特别的称呼；这些称呼，表明他们的信仰观念，和所给别人的印象：

“信奉这道[路]的人＂(徒九：2)， 或译作“属于这道路的人＂，表明在行动上跟别人不同，是有所为，有所不为；显然的，“不与他们[世人]同奔那放荡无度的路＂(彼前四：4)。

“是属真理的＂(约壹三：19)，就是相信有是非的绝对标准，不以为道德是相对的，是个人的主观见解。

“称义得生命＂(罗五：18)的人，也就是圣经所说“有生命＂的人(约壹五：12)，是有属灵的生命能力。

这是说，基督徒在行的层面，道路不同；在知的层面，明白真理；在灵的层面，有属天的永远生命。

人生在世界上，自然都是有生命的人；但生命的定义该不是死亡，有死亡就不是生命。因此，生命必须是永远的生命。而且在亚当受造的时候，神“将生气吹在他的鼻孔里，他就成了有灵的活人＂(创二：7)。这气就是灵，使人能与神相交，因为神是灵。但到人犯罪以后，灵就死了，失去跟神的交通；所以圣经称是“死在罪犯过犯之中＂(弗二：1)。只有相信接受主耶稣，才得着属天的生命，就是永远生命，永不灭亡。

当耶稣被带到彼拉多面前受审的时候，耶稣说：“凡属真理的人，就听我的话＂(约一八：37)。那位罗马巡抚说：“真理是甚么呢？＂这仿佛是语含讥讽，实在也说明世人的悲哀：政治，实利，使真理变成了相对性的，实用就是“真理＂！那唯一客观标准的真理，反而隐没了。耶稣为真理作见证，不仅谈讲真理， 自己就是真理，使信的人进入真理。

世人都如羊走迷，各人偏行己路，找不着平安公义的路，至终进入灭亡。耶稣死在十字架上，“给我们开了一条又新又活的路，从幔子经过，这幔子就是 的身体。＂(来一O：20)使我们得以进到天父面前。 不止指示我们正路， 自己就是那条路。世上有许多的歧路，叫人无从分辨；纷纭的指标上，都应许些甚么，有的会非常吸引人，而且常是看来宽大，不过当你走上去之后，最终却引到灭亡，难以转回。

感谢主， 是我们的生命，使我们能与神相交，藉圣灵进入真理，被引导跟从 的脚踪，行在 的道路上。


真葡萄树

    我是真葡萄树(约一五：1)

在圣经地区，常见的果树有无花果，橄榄，和葡萄树。所以应许之地不仅流奶与蜜，葡萄酒也极普遍；诗篇说：“酒能悦人心＂(诗一O四：15)。

圣经常把选民比作葡萄园：“万军之耶和华的葡萄园，就是以色列家； 所喜爱的树，就是犹大人。＂(赛五：1-7)

圣殿包金的门上，刻着葡萄树，作为国家和宗教的象徵。

神的儿子主基督耶稣到世上来，呼召门徒，造就他们，训练他们，是要他们成为圣灵居住的殿，成为神所统治的国度。 要他们时常保持这个观念。逾越节期间，主率领门徒在圣殿里，看见那殿门上的金葡萄树；也许，就在用过最后晚餐，走在橄榄山路的时候，看见地上的葡萄树，主就地取材施教：

    我是真葡萄树，我父是栽培的人...我是葡萄树，你们是枝子。常在我里面的我也常在他里面，这人就多结果子；因为离了我你们就不能作甚么。(约一五：1-10)

葡萄树的功用：结果子。圣经说：“葡萄树比别的树有甚么强处？葡萄枝比众树枝有甚么好处？其上可以取木料作甚么工用，可以取来作钉子挂甚么器皿吗？＂(结一五：2,3) 这是
说，除了结果子之外，葡萄树一无用处，因为它的木质松软，而且不挺直高大，不能用来作任何器用。

结果子的方法：常在主里面。“因为离了我，你们就不能作甚么。＂枝子必须连在树上，惟有如此，才可以吸收隐藏的汁液营养。明显的，脱离了根本的枯枝，绝不会结果子。所以不属于主，与主没有关系的，虽然有类似基督徒的活动，却不会有生命的果子。只有与主相连，主的话在他里面，才会有生命的果子：其秘诀在于相连相交。

连结的效应：彼此相爱，结永存的果子。到枝子上结出了果子，不论果子如何的多，品质多么的好，枝子总不能有甚么可夸口的地方，因为那全在于树的根本托住它，使它得到足够的养分，才可以滋长结果。而同根相连的枝子，更不可跟别的枝子相比较，谁更丰美壮大，谁结果子更多，因为都是由于恩典。所以不可存一点心意，想要荣耀自己，而是要时时记得：主是树干，天父是栽培的，谁该有甚么可夸的呢？信徒唯一生存的目标，是“天父就因此得荣耀＂。


真理的圣灵

    真理的圣灵...要引导你们进入一切的真理(约一五：13)

作主的工作，如果忽略圣灵的能力，是最严重的错误；因为那变成了人的工作，不仅是不智和辛苦的事，而且不论作得多好，也不是在主的心意中。

不过，如果只注重圣灵的能力，要得着圣灵的能力，也同样的是莫大的错误。因为圣灵不仅是一种能力，影响。人不能想利用圣灵的能力，而成就自己的事业。

在主耶稣将要离世的前夕，预先应许门徒说：

    你们若爱我，就必遵守我的命令。我要求父，父就另外赐给你们一位保惠师，叫 永远与你们同在，就是真理的圣灵...也要在你们里面。(约一四：15-17)

主耶稣在世三年多的时间，常与门徒在一起，不仅作一位成功的教师，也是“保惠师＂(Parakletos)，意思就是在旁帮助安慰的人，如法律上的辩护者，或译“训诲师＂。现在主将要往父那里去， 知道门徒不能担当面前的重任，就向天父祷告，差三一真神中的第三位来，作为“另一位保惠师＂，继续主基督的工作。正如基督是一位主，圣灵也是一位，并不是一件能力。没有约制的能力是最危险的。因此，被圣灵充满，是接受一位主进入我们心里。这个认识非常重要。稍后，主再对门徒预先讲到这位圣灵保惠师的工作(约一六：7-16)：

    我去是与你们有益的...我若去，就差 来。 既来了就要叫世人为罪，为义，为审判，自己责备自己...只等真理的圣灵来了， 要引导你们进入一切的真理... 要荣耀我，因为 要将受于我的告诉你们。

对世人：人心被“这世界的王＂撒但所占据，不肯也不能领受真理。我们不能凭自己的智慧，口才，或任何属世界的方法，使人归向基督。只有圣灵的感动，才可使人悔罪皈信，因主的复活而称义，并能在灵里受审判而自责。

对圣徒：圣灵引导天父的儿女(罗八：14)，使我们进入真理的实际，明白主的话。没有圣灵的启示，圣经对于一般人是封住的书卷，因为是基督的灵感动先知写的。(彼前一：11)

对基督：圣灵是要荣耀主基督，不是荣耀 自己，也是把主的话教训信徒。所以我们不能传“圣灵教＂，而必须是高举基督，藉着 ，引人归向父神。


差遣的祷告

    你怎样差我到世上，我也照样差他们到世上(约一七：18)

神子基督耶稣即将离开世界，到父那里去。 未完成的工作，要交托给门徒去作。这需要极大的信心，所以主离世前的祷告，是信心的祷告。为甚么主能够信托这几个门徒呢？

从主耶稣的祷告中，看到差遣的原则：

属：差遣不属自己的人，不仅是不可靠，在论理上也不可能。所以主所差遣的，是属于主的。但主不差遣天使，而是本来悖逆属撒但的人，蒙神拣选归主。主耶稣向天父说：“你从世上赐给我的人，我已将你的名显明与他们。他们本是你的；你将他们赐给我，他们也遵守了你的道。＂又说：“他们不属世界，正如我不属世界一样。＂(约一七：6,14-19)这是说，主所差遣的，是属 的人，不属于世界，而是有主的道而遵守的人。这样的人，主用 的道使他们成圣，从世界分别出来，才可信可差，而能成就主的使命。

知：摩西奉神差遣，往埃及领以色列人出来。摩西不敢贸然受命前往；他合理的要求知道神的名，好回答以色列人的询问。(出三：13-15)所以主所差遣的人，自然必须认识神，知道神，不能只知道某机构或某人，作人的工作。知道，认识，看见，在这里是同样的意义。这不是说肉体的认知；在神创造的时候，人原有对神的认知，只是罪入了世界，人无知的心就昏暗了。信主以后，藉着圣灵的启迪，灵里面对神的认知，才逐渐恢复。(约一七：25,26)因为属世“属血气的人，不领会神圣灵的事，反倒以为愚拙，并且不能知道；因为这些事，惟有属灵的人才能看透。＂(林前二：11-14) 灵里的认知，是奉差遣的条件。灵不通悟，自然不可能遵行神的旨意。

有：奉主差遣必须具有甚么？奉差是去传道，自然必须先有道。主耶稣说：“你所赐给我的道，我已经赐给他们，他们也领受了＂；而且要有爱，但是超越天然的爱，而是“使你所爱我的爱在他们里面，我也在他们里面＂。这是主属天合而为一的爱，使世人可以知道的。(约一七：8,20-26)主差 的门徒所作的，是爱的运动，所以必须有爱的流通。传道的人可以金银都没有，没有学问，才能，但不能没有道，不能没有爱。

主耶稣所留给门徒去完成的，是传福音的工作，使人得以相信，归于基督的身体。这是 的使命。这是 的祷告。


为真理而生

    我为此而生也为此来到世间(约一八：37)

世界上很多的人，不知道生命的目的是甚么。虽然没有人愿意这样承认，但却是不幸的普遍事实。

能知道生命的意义，和生命的目的，是很可贵的。我们出门，总知道往哪里去，要作甚么；如果漫无目标，在那里走来走去，可能是有问题。但如果你问起人为何存在，很少的人能回答得出来。

主耶稣被带到罗马巡抚彼拉多面前，犹太人控告 的是严重的罪名。彼拉多是有权柄将 处死的人，

    对 说：“这样，你是王吗？＂耶稣回答说：“你说我是王。我为此而生，也为此来到世间，特为给真理作见证；凡属真理的人，就听我的话。＂彼拉多说：“真理是甚么呢？＂(约一八：37,38)

耶稣承认彼拉多说的是： 是王，这正是 到世上来的目的， 不想否认，也不能否认；如果否认了，就不是为真理作见证了。但 不是世界上那种王，为了自己的荣耀，狭小的疆域，狭小的心；主耶稣是真理的王， 不仅是讲说真理， 是为真理作见证，因为 就是真理。

真理是没有疆界的，不承认地上的疆界；因为真理是普及性的，放之四海而皆准，俟之百世而不惑。“凡属真理的人，就听我的话。＂主不是说同意我的话，而是说听。这不是肉身感官的听见，而是心灵的听从。真理的王没有兵勇，没有臣仆为 用属血气的兵器争搏；真理的统治，不是用权术；但凡属主耶稣的人，有真理的圣灵在心里居住，都相继的为真理作见证，使真理的光辉照耀普世。他们因为听真理的声音，而不畏世人的迫害，肯付上生命的代价，梯山航海，到遥远的蛮荒，冒锋刃的危险，吃人所不能吃的苦，作人所不肯作的事，走人所未曾走的路，因为他们知道了生命的意义，接受了真理的使命。主为真理而生，从主藉真理而生的圣徒，肯否为真理死？

彼拉多听了耶稣的话，认为 是个极端理想主义者，说了一句：“真理是甚么呢？＂并不待回答就转身走出去。也许他鄙夷的说：“真理算甚么！看你...＂现实的政客对真理全没兴趣。但基督的门徒，必须像基督一样，持守真理，走十架路。

属真理的人啊，你在哪里？听主的话，奋起吧！


看这个人！

    你们看这个人！(约一九：5)

罗马巡抚彼拉多，把一个奇异的囚犯，再带回到犹太人面前。实在说，这位代表罗马的统治者，真不知道该怎样办 才好，因为在一生审案的经验中，还没有遇到过这样的人。

真理的王

犹太人把耶稣交给罗马的统治者，控告 宣告自己是王，是弥赛亚，引诱人民造反。但彼拉多审问之后，发现 并没有招兵买马，也没有生乱闹事，查无实据。耶稣自己的衣服，早在受鞭笞时被打得稀烂，彼拉多弄了一袭旧的紫袍给 穿上，因为那是罗马人尊贵的颜色；罗马兵士们用荆棘编成王冠，戴在 的头上，残虐的把 扮成王。(约一八：33一九：12)

无罪的人

彼拉多审问耶稣的判词：“我查不出 有甚么罪来！＂但他看重的是“权柄＂可以为所欲为，而不在乎对与不对。于是在犹太人的要挟之下，他宁可选择作“该撒的朋友＂，而牺牲公义，判决“将耶稣交给他们去钉十字架＂。(约一九：6,16)

神的儿子

犹太人为了达到除灭耶稣的目的，不惜把宗教跟政治混在一起：在一般法律上纵然没有罪，在宗教的律法上 还是有罪的：“ 是该死的，因 以自己为神的儿子！＂(约一九：7)

唯一救恩

如果依犹太律法，亵渎神的，应该用石头打死；钉十字架是罗马人用来处死奴隶的残忍刑罚，而按罗马法， 被控的罪名不能成立。但主耶稣是按神的定旨先见(徒二：23)，被交给外邦人的手里，并且必须照主所预言的：“从地上被举起来，就要吸引万人来归我＂(约一二：32三：14,15)。这是为了世人的救恩，主耶稣必须如此受死。

逾越羔羊

这样，在犹太人逾越节的的前一天，主耶稣被钉在十字架上，成了逾越节神的羔羊，为世人成就了救赎。而且照圣经的预言，羔羊的“骨头一根也不可折断＂(出一二：46)，竟然按字句成就了。在十字架下施刑的罗马兵，果然“仰望所扎自己的人＂(亚一二：10)。这代表我们所有敌对神，不信的人。只有回转归向主，仰望 的代赎，才可以得救。(赛四五：22)


信与认知

    我的主，我的神！(约二O：28)

我们所知道的事物有限。在所有的人当中，没有人能知道所有的事。但这不会严重妨害我们生活的可能，因为有许多事是在信的基础上运作的。

知与信显着的不同；信的范畴比知为大。因此，世界上没有以纯理性断言无神的人，有的只是不知与不信的人。

在耶稣的门徒中，多马是理性型的人物。当主耶稣向他们说：“我去原是为你们预备地方去...我往哪里去，你们知道，那条路，你们也知道。＂多马立刻说：“主啊，我们不知道你往哪里去，怎么知道那条路呢？＂(约一四：2-5)他仿佛定要主从现在的地图上，画出到永世一条线来。

他看见了耶稣被钉在十字架上，死了，埋葬了。三天三夜以后，他听到了抹大拉的马利亚报告，看见了复活的主；多马说，妇女太重感情，犹太人有谁信妇女的见证！又听到了约翰和彼得说同样的话，约翰还说，他观察墓门口的石头，是被超自然的力量，“挪＂向较高的地方，不是滚下坡去，而且彼得说实在看见了主；两个人的见证该是可信的了？他的解释是约翰太爱主，彼得有否认主的内疚，所以想望主的复活殷切，而发生幻见。后来第一日的晚间，多马不在场，十个门徒同时看见了复活的主；他辩说的词穷，但仍然坚持实在的证据：“我非看见 手上的钉痕，用指头探入那钉痕，又用手探入 的肋旁，我总不信！＂(约二O：25)

不信的结果，只是使他自己志愿多幽禁在忧苦中七天。

又是一个夜晚。门徒聚在一个关着门的屋子里，多马也在场。耶稣却出现在他们当中。 要多马来试验 的真实。

多马放弃了感觉的经验，从真诚的怀疑，转变为坚定的相信，而发出热烈的欢呼：“我的主，我的神！＂(约二O：28) 他承认道成肉身，死而复活的主，也确认 是永活的神，并以 为敬拜的对象。这最重要的宣告，缺其一就不足为基督教。

主耶稣接受多马的认信宣告，也就是接受人的敬拜。天使不是神，所以不可敬拜天使(西二：18)；天使也不接受人的错误敬拜(启一九：10 二二：9)。神子耶稣的尊贵远超过天使。

耶稣说：“那没有看见就信的有福了。＂(约二O：29)包括以后“虽然没有见过 ，却是爱 ＂的人(彼前一：8)。


你跟从我吧

    我若要他等到我来的时候与你何干？(约二一：22)

世人普遍的问题，是不关心别人。但有的时候，对别人关心太多了一点，却忽视了自己的责任。其实，那种关心，却是不健康的；那不是关爱，而是要跟别人比较。

十字架的道路，是艰难的窄路，如果有人在主里同心，相爱同行，在需要的时候，可以拉住你，扶持你，至少给你微笑和勉励，自然是好事。但如果想，别人不作，我也不作；别人少作，我不多作；别人得报偿多，我就红眼；把眼睛放在人的身上，而不仰望主，那就错了。

主所选召的人，各不相同； 使用他们，也有分别。

天上的神父指示彼得，使他宣认耶稣“是基督，是永生神的儿子＂(太一六：16,17)，不是因他的智慧高过其他门徒。

在另一方面，复活的主三次问彼得：“你爱我吗？＂再坚固他的信心，也不是因为他彼得比别人更重要；相反的，可能是因为他更软弱，需要特别关心扶助。就在同一时候，主预先说明：“你年少的时候，自己束上带子，随意往来，但年老的时候，你要伸出手来，别人要把你束上，带你到不愿意去的地方。＂这话是重申主的信任，是主的恩典能保守彼得，使他能以死荣耀神，跟随主到底。彼得看见约翰也跟着，记得约翰在最后晚餐的时候，曾坐在最靠近主的位上，就问：“主啊，这人将来如何？＂也许，彼得记起了那母亲的请求，关心约翰是否真要在天国里同雅各坐在主的左右；不过，他忘记了主的回答，完全是天父的预备(太二O：20-24)。过不了多久，雅各要成为使徒中首先殉道者，作弟弟的约翰，却是使徒中最后一个去世，而且是唯一寿高年迈安然去世的。主按照 自己的旨意，所定的时候日期，不容人支配干预，也不用谁来作谋士。主对那问“这人将来如何＂的彼得说：“我若要他等到我来的时候，与你何干？你跟从我吧！＂(约二一：18-22)

我们的责任是仰望主的引导，省察自己的内心，忠心跟随主到底。如果看别人不作，自己也不作；看别人少作，自己不肯多作；看别人求易，自己不肯赴难，就难以和人同工，更不能忠心事主。五旬节以后，圣灵充满的彼得和约翰等使徒，不再有争大的问题，而同心作主复活的见证 (徒三：1四：37)。如果仍然问：“这人如何＂而决定自己，是需要圣灵的明证。


约翰福音

  1. 介绍耶稣
  2. 洁净圣殿
  3. 神爱世人
  4. 敬拜神
  5. 圣经与永生
  6. 生命的粮
  7. 活水的江河
  8. 世界的光
  9. 眼盲与灵盲
  10. 牧人与门
  11. 复活与生命
  12. 一粒麦子
  13. 服事的榜样
  14. 道路真理生命
  15. 真葡萄树
  16. 真理的圣灵
  17. 差遣的祷告
  18. 为真理而生
  19. 看这个人！
  20. 信与认知
  21. 你跟从我吧


违命的先知

    约拿却起来逃往他施去躲避耶和华(拿一：3)

神特别选召 的仆人，去作人所不愿作，不敢作的工作。但人的问题，常是有自己的兴趣，自己的理由，自己的意志，不能够放下。不仅一般人如此，连神所重用的仆人，伟大的先知，也有这样的难处。所以神选召 的仆人，不但叫他们去作工，神还要在他们身上作工。

    耶和华的话临到亚米太的儿子约拿说：“你起来，往尼你微大城去，向其中的居民呼喊，因为他们的恶达到我面前。＂约拿却起来，逃往他施去躲避耶和华。(拿一：1-3)

    神差他去尼尼微大城传道；那里正是亚述国的首都，是传统的反对神的地方。而且亚述势力的兴起，就是要侵陵神的子民，更要掳掠灭亡他们。以色列人本来就对外邦人没有甚么好感，更何况一个侵略威胁的国家！为了民族优越感也好，为了爱国心也好，如果亚述灭亡，没有哪个以色列人会洒半滴的眼泪。至于去传道救他们免于灭亡，更是不可想像。

现在，神竟要约拿去传道给他们，同族的人该有何想法？而且这个先知约拿，正是在不久以前，曾预言以色列将要复兴的信息(王下一四：25)的人。同一个神的仆人，一方面宣讲本国复兴，一方面给敌国求好处，岂仅是出尔反尔，简直是朝秦暮楚，哪是先知所当作的？因此，他不能与神同心同行。

当神的仆人以为自己可以决定方向，他就侵越了应当站的地位，以自己代替了神。约拿作了一件违背常识的事：他明知神是“那创造沧海旱地之天上的神＂(拿一：9)，竟然企图要“逃往他施去躲避耶和华＂(拿一：3)。任绝对没有办法躲避无所不在的神，也无法隐藏使 寻不见(诗一三九：7-12)。但神并不立即拦阻约拿：神让他顺利的找到了船，搭上了船，也如时开航。不过，逃避神得意不了多久。海上起了狂风，船上的人终于发现了违背主命令的先知，把他抬起来“抛在海中，海的狂浪就平息了。＂(拿一：15)自然界倒会顺从创造的神！

七百多年之后，也是在约帕的海边。圣灵选召使徒彼得，向外邦人传福音。彼得的种族成见，长久沉积在心里，也是不肯受命前往。但他到底顺从了那天上来的异象，神使用他开了向外邦人传道的门(徒一O：1-48)。要顺服主，让主旨成就。


仍仰望主

    我从你眼前虽被驱逐我仍要仰望你的圣殿(拿二：4)

如果不属主的人，逃避主，违背主的结果，往往是任凭他去，看来反而像是自由顺利。但神的仆人，如果不听话，就没有那么容易，神不会放过他。他逃避，必然走到绝路。

神吩咐大鱼吞了约拿。他在鱼腹中，下到了海的深处：四围都是黑暗，和无边的寂静。在与神隔绝的时候，先知现在寻求神的面，就是先前他竭力想逃避的神：

    我下到山根，地的门将我永远关住。耶和华我的神啊，你却将我的性命从坑中救出来。我心在我里面发昏的时候，我就想念耶和华。我的祷告进入你的圣殿，达到你的面前。(拿二：6,7)

大鱼把约拿带到了深水的坟墓，死亡的门口。在那里，他想到了神的圣殿。真诚的祷告，没有甚么距离。阻隔人不能到神面前的，是人的背逆犯罪。

主耶稣凡事遵行神的旨意，没有违背神的话。这与神分离的痛苦，与约拿的逃避神不同。圣经说：“你离弃耶和华你的神，不存敬畏我的心，乃为恶事，为苦事。＂(耶二；19)这是约拿受苦的原因。主耶稣并没有罪，是为了世人的罪，受 所忍受的苦(诗八八：4,5,13)。但约拿濒临死亡的经验，却成为他蒙恩典的经验，也使别人藉着他而蒙恩。

主耶稣在世上传道的时候，向当时的人见证，劝告他们悔改：“约拿三日三夜在大鱼肚腹中，人子也要这样三日三夜在地里头。＂(太一二：39-41 路一一：29-32)那正是主呼喊说：“我的神，我的神！为甚么离弃我？＂(太二七：46)这难忍的痛苦，是神的儿子为人的罪尝了死味，饮下苦杯。这位“比约拿更大＂的主，成了世人信 而得救的根源。

约拿的祷告终变成赞美：“救恩出于耶和华＂(拿二：9)。从来没有人像约拿，被大鱼吞下三日三夜，再活着吐出来；这显明神有完全的主权。不过，他还在鱼腹中的时候，就已经凭信心向神献上感谢，相信神已经听允他的祷告。他知道遭遇患难，是违背神的结果：神不是要将他交与死地，而要他悔改，再使用他，完成所交托他的使命。

神的仆人要完全顺服他的主人，谦卑负主的轭，不要到鱼腹中才想到圣殿；因为没有谁向神刚硬而得亨通。


再次的机会

    耶和华的话二次临到约拿(拿三：1)

有恩典有怜悯的神，常是给人第二次的机会。

神预先知道人的软弱败坏，彼得的跌倒否认主，不曾使得主感觉意外，也不会对他灰心；主对彼得说：“你回头以后，要坚固你的弟兄。＂(路二二：32)

有过失败经验的人，至少可以告诉你“此路不通＂，免得走上同样的失败道路。如果你向从来没迷过路的人问道，所得的答覆总难满意。也许这就是神不用天使传福音的主要原因。

    从死亡的门起来，再回到陆地上的约拿，心中充满感恩。耶和华的话二次临到约拿说：“你起来，往尼尼微大城去，向其中的居民宣告我所吩咐你的话。＂约拿便照耶和华的话起来，往尼尼微去。(拿三：1-3)

这一次，神的仆人学会了顺服的功课。约拿所搭乘那条船的水手们，既已把货物抛在海中，自然不会再续航往他施，因为无货可售，也就无利可图，就回航到约帕。当他们向人报告了遭损失的奇事之后不久，半昏迷的先知，也被冲到岸边。约拿在鱼腹的故事得到了证实，他也踏上了去尼尼微的旅程，证实他的悔改。先知的事迹，也随着旅人的脚步，传到了亚述帝国的大都尼尼微。

约拿绝不是“小先知＂；我们称“小先知书＂，是因为指其书卷的长度而言。但约拿是旧约中最大的福音使者，是神所特简的仆人，不止是蒙神使用，而且是蒙神重用的器皿。我们不能为了客气而慷慨滥加“重用＂这语词；“重用＂的意思，是神藉着他改变了时代。他进了那大城，走了一天，严厉责备罪，宣告神审判的信息，震荡了尼尼微的人心，使骄傲狂暴的王，下了宝座，披麻蒙灰的悔改，全国禁食认罪，离开恶道。结果，十二万的人民信服神，谦卑悔改了，避免了神的忿怒和毁灭(拿三：4-10)。

约拿所传的信息，改化了一个民族的文化，转移了历史的轨迹。据考古学家发现，有半个世纪，亚述国没有侵略暴行的纪录，整个地区也享有和平。由于神给人第二次的机会，造就先知，使约拿真诚悔改，作神重用的仆人，忠心传出了上面来的信息，改变了人心，才有这样美好的果子。神赦免你我何止一次，你我岂不也该放开扼住人咽喉的手，再给人一次机会？


合乎理吗？

    耶和华说：你这样发怒合乎理吗？(拿四：4)

人常是用不公道的天平，衡量自己与别人的标准不同。

先知约拿，不是一个完全人，但真正是神所重用的仆人。我们看见他的人，他的行动，也仿佛看见他的心。他天真，他诚实，是像加利利人彼得，拿但业一样的性情中人。他不论对人对神，是就是，非就非，不欢喜就是不欢喜，却不肯阳奉阴违，也不敷衍应付；他除非不要作，要作就全心全意的去作。他不同意的时候，就向神讲理，赣直的讲理，似乎是有些顶撞神；我们总难以鼓励人向神这样祷告。他知道神是真实的，他把神当神。不过，这可爱的“真以色列人＂，不明白恩典。

神不跟先知约拿讲神学理论，只同他论理；而且表演给他看，要他亲身体验。神这样的耐心，这样的俯就人，显明人内心的情形，这是我们极少了解的部分。神这样下工夫，是要向人显示：甚么是神的恩典。

先知约拿宣告了审判的信息，就出了城，到城东方一个安全的距离，大约是高地，在那里搭了一座棚，耐心的等，花四十天的时间在等，“要看那城究竟如何＂(拿四：5)。

原来约拿并不是另有约会日程。但他为甚么只在尼尼微用一天的时间？如果说，他怕在尼尼微过夜不妥当；他又知道了城中人悔改的消息，也知道神不降罚的事。他如其在城外棚下面，耗那多时间枯坐等候观察，进城去向初信悔改的人，作些跟进培训的工作，岂不是应当的？且不说种族了解文化交流。

    我知道你是有恩典，有怜悯的神，不轻易发怒，有丰盛的慈爱，并且后悔不降所说的灾；所以我急速逃往他施去。耶和华啊，现在求你取我的命吧！因为我死了比活着还好。(拿四：2,3)

这算是甚么祷告！他是向神说：“你让这些人活着，就给我死吧！＂这当然难说是出于爱的动机，倒仿佛是要争个你死我活，是不共戴天的仇敌。原因是他不愿见先知言不应验，有损自我形象，潜伏的种族成见，就乘机滋长。约拿还说：我知道你是“有恩典，有怜悯的神＂，实际上他不知道“恩典＂！

神安排蓖麻生长，安排虫子咬死蓖麻，安排炎热的东风，显示 有完全的主权；也显示约拿的孩子气，而他的“草菅人命＂，观念何等错误。明白神的恩典，作与神同心的仆人。


约拿书

  1. 违命的先知
  2. 仍仰望主
  3. 再次的机会
  4. 合乎理吗？


B

现在你要起来

    现在你要起来，和众百姓过这约但河(书一：2)

    如果人会有不能胜任的感觉，约书亚此时应该有这样的心情。只有智慧人才会知道自己；约书亚是智慧人。度德量力，他怎么会披上了摩西留下的外衣？怎么配穿摩西踏过的鞋？

摩西出长大在法老的王宫，“学了埃及人一切的学问，说话行事都有才能＂(徒七：22)。他却是出身奴隶，最多不过是 一名辛勤能干的奴隶；当摩西叱吒风云，称雄一世的时候，世界上还没有他约书亚这个人。但现在耶和华晓谕他说：“我的仆人摩西死了，现在你要起来，和众百姓过约但河往我所要赐给以色列人的地去。凡你脚掌所踏之地，我都照着我应许摩西的话赐给你们了。＂(书一：2,3)

不过，摩西是神为以色列人所预备的领袖，约书亚也照样是神所预备的领袖。在旷野路上这四十年，他一直是摩西忠实的助手，在摩西身边，学习如何事奉。但现在要他独当一面，实在有他畏怯的理由。神知道他的心情，也告诉他应付之道：“这律法书不可离开你的口，总要昼夜思想，好使你谨守遵行这书上所写的一切话。如此你的道路就可以亨通凡事顺利。我岂没有吩咐你吗？你当刚强壮胆，不要惧怕，也不要惊惶；因为你无论往那里去，耶和华你的神必与你同在。＂(书一：8,9)

    神告诉他，虽然摩西不在了，但有神的律法书，要口常诵读，记在心中，昼夜默想，让神的话充满你的思想，就可以遵行神的话，行动自然以神的话为依据，不至违背神的旨意。

    神更告诉他，当遵行神的话，神就与他同在。虽然摩西离开了，但摩西的神继续引导他前行。

那也正是以色列人需要领袖的时候。虽然他们不是容易带领的百姓，但也向约书亚保证听命效忠(书一：16-18)。在约但河东分得地业的两个半支派，志愿随同过河争战，显然对其余的弟兄起鼓励作用。但神的话给他方向，神同在给他力量。

这是一个人心空虚的世代。面对着约但河水，瞻顾前途，踌躇莫决，没有把握该如何举步。从何处寻求帮助？我们有时会像约书亚一样，遇到新的局面，新的道路，新的任务，好像要把我们压扁了，彷徨不知如何应付。神也告诉你不要惊惶，信靠神的话，仰望神的同在，在一切事上就可得胜有余。


拯救的红绳

    你要把这条朱红线绳系在缒我们下去的窗户上(书二：18)

又是一天的开始，像每天一样。耶利哥城的平静，却是不自然的，有山雨欲来的紧张。天空的阴云，仿佛在聚集着沉厚的不幸；棕树的背后，好像隐藏着危机。

约但河的对岸，出现了许多以色列人。他们的帐棚连结密集，像是连绵的山峦。他们并没有离去的意向，一切的迹象显示，在预备渡过约但河，虽然还未曾立即有所行动。

他们在等甚么？不管怎样，耶利哥城邦的王下令，大家加强戒备。

那天，妓女喇合的家，来了两个陌生人。虽然他们的衣着跟本地人很相似，但他们的亚兰语音，多少有些不道地。阅人甚多的喇合，看来人有点儿岔眼。

喇合知道耶利哥王的命令，发现可疑的人，立即要向他报告，也知道违背那残暴的王，会有生命的危险。但她知道，耶利哥王的权势，只能达到这围城的小小圈子内，而且也不知还能维持多久。同时，她听到了创造并掌管宇宙的神，与以色列人同在，如何摧毁了约但河东的两个亚摩利王，把他们的地赐给以色列人。显然的，这位神有无比高的权威。因此，她下定了决心，不怕王的忿怒；她知道，王的权威和他的耶利哥，不会存在多久：顺从神不顺从人，是应当的。

喇合改变心意，没有告诉追捕的人，保护那两个以色列探子；并向他们要求得救的保证(书二：12,13)：“现在我既是恩待你们，求你们指着耶和华向我起誓也恩待我父家，并给我一个实在的证据要救活我的父母，弟兄，姐妹，和一切属他们的，拯救我们性命不死。＂

那两个探子，就给了她一条朱红色线绳，系在缒他们下去的窗户上为记号，告诉她当以色列人进城的时候，全家聚集那屋子里，就必得保守。这样“妓女喇合因着信，曾和和平平的接待探子，就不与那些不顺从的人一同灭亡。＂(来一一：31)

那条朱红线绳，正像逾越节羔羊的血一样，代表耶稣流血的救恩，因信在 里面，就得拯救，不至灭亡。

喇合本来是不配蒙恩的人，但因着信，救蒙了恩典。后来耶稣基督的家谱上记着说：“撒门从喇合氏生波阿斯...生大卫王。＂(太一：5,6)作弥赛亚肉身的先祖，是何等大的福分！


过约但河

    因为这条路你们向来没有走过(书三：4)

以色列人踏上应许之地的时候到了。那是新的土地。在踏上那土地之前，必须先渡过约但河。

那是初春时节，雨水正多，约但河的水涨过两岸。

作统帅的约书亚，并没有下令准备渡河的舟楫，也没有积聚材料搭造桥梁。他只吩咐以色列人拔营，在河边集结，等候过河。他在想作甚么？

约书亚并没有自己装模作样，扮演英明伟大的领袖。他叫官长吩咐百姓，要跟随约柜，顺从神的引导，“使你们知道当行的路，因为这条路你们向来没有走过。＂(书三：3,4)

在我们的生活中，经验是宝贵的；不过我们要小心，不要用历史的经验埋葬自己。摩西的经验，只是带他到尼波山。约书亚虽然到过以实各谷的经验，但那不能代替所有的人民。不论领袖或会众，每人的脚印，都必须自己踏在应许之地上。那是没有走过的。我们没有人探寻过明天。约柜代表神的同在。虽然前面有敌人盘踞，可能有战争的危险，跟随主，顺从 的引导，把脚步踏向未来。

约书亚吩咐百姓：“明天你们要自洁，因为明天耶和华必在你们中间行奇事。＂(书三：5)神是全能的神， 也是圣洁的神， 不能容忍罪恶污秽。所以神的百姓，必须自洁，除去一切的污秽不义，才可以走神的道路。

“等到抬普天下主耶和华约柜的祭司，把脚站在约但河水里，约但河的水，就是从上往下流的水，必然断绝立起成垒＂(书三：13)。水是流动的，不会止住立起，显然是神的大能，使河水停流。这是没有人经验过的事，必须使用信心；而且是没有经验过的信心。在以色列人出埃及的时候，法老的军队追近，摩西吩咐百姓只管站住，看耶和华为你们行奇事，叫红海的水分开(出一四：13-29)。现在人不能说，摩西是叫我们站住，让海水分开了，我们才下去走乾地。过约但河的时候，虽然看来水仍然在流，却不能站在那里等候；抬约柜的祭司，要领导百姓，用更进步的信心，把脚踏出去。脚一入水，水流就止住了；奇妙的是水回流了，在极远之地停止，使神的百姓安然过去。这是多么奇妙的事，是没有走过的约但河底的乾地，是信心的新道路。


石头的证言

    这些石头在你们中间可以作为证据(书四：6)

祭司抬着耶和华的约柜，仍然站在约但河中，耶利哥的对面；河水仍然在上流亚当城那里立住。耶和华真是在 百姓的前头行，全能者作他们的后盾。

神吩咐约书亚，叫以色列十二支派，每支派一个代表，从“约但河中，祭司脚站定的地方，取十二块石头，带过去，放在你们今夜住宿的地方。＂这些石头，是历史的见证。

    日后你们的子孙问你们说：“这些石头是甚么意思？＂你们就对他们说：“这是因为约但河的水在耶和华的约柜前断绝；约柜过约但河的时候约但河的水就断绝了。这些石头要作以色列人永远的记念。＂(书四：6,7)

人的问题，常是记忆力的失败，不记得神的恩典，“忘记 所行的，和 显给他们奇妙的作为。＂(诗七八：11)没有得恩典是一回事；人得了神的恩典，却忘了恩，是一切败坏悖逆的起因。

神叫约书亚吩咐以色列人，把原来在河底的石头，取十二块来，带到吉甲营中，放在那里；另把十二块石头，立在约但河中。这是表明代替的意思。我们本来是该死该灭亡的罪人，神差 的儿子基督耶稣降世，为我们死；使信 的人，可以不灭亡，而得进入应许之地。这救恩当时时记念。(书四：9)

这事不是约书亚一人独断独行的，而是十二支派，每支派一人作代表，每人取一块石头，扛在肩上，从河底带到岸上。这样，他们都有同样的经验，同样的见证；可以彼此提醒，互相印证，记得救恩的真确，见证神大能的实在。

吉甲是以色列人渡过约但河以后，第一个安营的地方，那十二块石头，就放在那里。不是要放在内地，也不是在后来建都的地方。因为起初蒙恩的经历，是最清楚，最宝贵的。本来在深水淤泥中的石头，现在被救拔出来，得见天日，是多么不同的改变！(书四：20)

这样记念神的恩典，有长久的教育意义，不仅是为了当世的人，也是为他们的子孙。我们如果不希望救恩在我们这一代止住，就应该注重对后代的教育，把神大能的作为记载下来。教会应当注意历史，不要作没有根的人。福音的开始，不是在远方，先要将神的大能大德，传给后代的子孙。


耶和华军队的元帅

    不是的，我来是要作耶和华军队的元帅(书五：14)

军队中常有志愿人员参与，对于战力有很大的帮助。但尽管可以接受志愿人员，但若有人志愿来作统帅，倒是极少有的事；如果有，就值得好好考量。

约书亚是个卓越的将领。正月初十日，以色列人过了约但河，在吉甲安营，给所有的男丁行了割礼；十四日晚上，在耶利哥的平原守了逾越节(书五：2-12)。欢庆的节日过后，第二天早晨起来，按照四十年旷野旅程的老经验，出去收取吗哪，发现供应他们的食物，竟然没有降下来。虽然他们略取了当地人的食物，但作领袖的约书亚，不能不注意二三百万人的供应问题。当前的战略，必须攻下耶利哥。

约书亚带着凝重的心情，靠近城门紧闭的耶利哥城，去观察那里的地理形势，筹画怎样进攻。他不知沉思了多久，抬起头来的时候，“不料，有一个人，手里有拔出来的刀，对面站立。＂在这样的情况下，忽然出现了这么一个人，自然谁都会很为紧张。但约书亚并没有卤莽的动手；他推想，这人非敌即友，而且希望他可以作朋友，所以走上前去问说：“你是帮助我们呢？是帮助我们敌人呢？＂ 回答说：“不是的，我来，是要作耶和华军队的元帅。＂约书亚就俯伏在地下拜说：“我主有甚么话吩咐仆人？＂耶和华军队的元帅对约书亚说：“把你脚上的鞋脱下来，因为你所站的地方是圣的。＂约书亚就照着行了。(书五：13-15)

这里记载的语句，和摩西在何烈山荆棘火的经验相同，而神的要求也是一样：“把你脚上的鞋脱下来，因为你所站之地是圣地。＂(出三：5)“圣地＂不是个特定的地理名词，而是神所在的地方。蒙召作神的工作，是圣的工作，必须有神的同在；有神同在所到就是圣地，不能用旧的方法，走旧的道路。

约书亚的旧观念，是以自己为主，自己筹画作元帅宵旰夜寐，忧烦不休。现在凡事有主作主，接过领导的责任，是多么美好的事！约书亚俯伏下拜，也就把重担卸了下来，再也不用自己担当，多么轻松自在。自己作主，赚来的是重担，却不是对主忠心。现在以主为元帅，所作的一切都是为主，跟随主争战，也为主争战，才是打美好的仗。


过河第一战

    百姓听见角声便大声呼喊，城墙就塌陷(书六：20)

耶利哥的城门关的严紧，墙高垒坚。以色列人顿兵于坚城之下，久之师老兵疲，所有的糗粮会渐渐减少，敌人的联军和外援，会相对的增加。显然这是不利的局面。

神告诉他们一个好消息：七天可以攻下耶利哥。只是所用的战术有些特别：不用预备攻城的战具，不必磨刀砺枪，军队也不必战斗，只要每天去绕城一周，七个祭司拿着七个羊角，跟着军队走在约柜前，一面走，一面吹角。如此绕城六天，百姓都要静默，不呼喊，不出声，也不说一句话。“到第七日，你们要绕城七次，祭司也要吹角。他们吹的角声拖长，你们听见角声，众百姓要大声呼喊，城墙就必塌陷，各人都要往前直上。＂(书五：1-5)

除了喜欢说话的人，静默六天很不简单以外，这个战术听来容易。但是在旧人里，一切新的东西都是不对的，我所不知道的都是奇怪的，很难以接受。但神叫人走的信心脚步，每一步都是新的。也许有人说：如此奇怪的绕城行列，给城中的耶利哥人看了，岂不嘲笑为愚拙？不错，圣经是这样说的：“十字架的道理，在那灭亡的人为愚拙；在我们得救的人却为神的大能。＂(林前一：18)

至于久经战阵的约书亚如何说？他早就把统帅权交出了，耶和华军队的元帅怎样说，他就怎样听从。这是信心的行动。

如果耶利哥的人嘲笑过，他们尽可以有哀哭的机会。到了第七天，以色列人绕城七次，祭司们同时吹起号角，百姓一齐大声呼喊，城墙塌陷，耶和华把城交在以色列人手中。

我们今天所面临的，是属灵的战争。人的心就如同耶利哥城，被撒但魔鬼所占踞，深沟高垒，设防严紧，不接受基督的救恩。我们的目标，是要人信而得救，为主征服人心，是要扩展神的国度，不是为自己争名夺利。

我们不能使用传统的方法，不能靠人的力量和智慧。因为“我们争战的兵器，本不是属血气的，乃是在神面前有能力，可以攻破坚固的营垒，将各样的计谋，各样拦阻人认识神的那些自高之事，一概攻破了；又将人所有的心意夺回，使它都顺服基督。＂(林后一O：4,5)所以，我们必须让主作 教会的元帅，引导我们，凭信心靠主得胜。


亚割谷

    你为甚么连累我们？...那地方名叫亚割谷(书七：25,26)

耶利哥的胜利，并不曾如以色列人所预期的在艾城重现。

以色列人轻易的攻陷了耶利哥，士气如虹，没有把小小的艾城放在心上。他们以为乘战胜余威，派三千人去，取之如同反掌。哪知小艾城却是颇为棘手：派去的军队，竟然在敌人面前转背逃跑，而且损折了三十六人。被杀的人虽然不是很多，但对于以色列人所向无敌的声威，却是无情的打击。以色列人的自信，受到严重的伤害；小城都攻不下，怎能希望征服甚么应许之地？

作领袖的约书亚，担心的是更远更大的问题：如果当地的居民，知道了以色列人敌不过艾城，会把他们当作是纸老虎，联合起来，“就必围困我们，将我们的名从地上除灭。＂他向神哀求：“那时，你为你的大名要怎样行呢？＂(书七：7-9)

约书亚果然懂得用兵，他看出这一仗挫败的后果，新领袖不愿见到出兵不利的事；只是他不知道失败的前因。

神一再要 的儿女弄清楚：得胜不是靠领袖的运筹帷幄，也不是靠将士用命，而是因为有神的同在；神是圣洁的神，有神同在的先决条件，必须要圣洁；犯罪违背神，就失去神的同在。因此，不论你怎样奋勇，怎样拼命，还是要打败仗。

奇妙的是，神只指出是有人犯罪，却不指出是谁犯罪。如果你认真想对付罪，要自己去找，自己好好思省：“以色列人犯了罪，违背了我所吩咐他们的约，取了当灭的物；又偷窃，又行诡诈，又把那当灭的物放在他们的家具里。因此，以色列人在仇敌面前转背逃跑，是因成了被咒诅的；你们若不把当灭的物从你们中间除掉，我就不与你们同在了。＂(书七：10-12)

神把话说得很清楚，如果你要保留罪，就必须失去神的同在，就不必想要得胜。约书亚决心对付罪，叫会众自洁，召开大会，找出了犯罪贪污的亚干，清楚查明，人赃俱获。亚干承认不讳，会众就把他用石头打死，又用火焚烧他一切所有的。这真是除恶务尽。以色列人给那地方起名叫亚割谷，就是“连累＂的意思，作亚干犯罪使全体受累的鉴戒。(书七：25,26)

悔改除罪，神就与以色列人同在，再施恩典，所以“亚割谷作为指望的门。＂(何二：15)


宣读神的话

    摩西所吩咐的一切话...没有一句不宣读的(书八：35)

神拣选摩西，也拣选约书亚；但约书亚的工作，跟摩西的工作不同。神只对摩西面对面说话，并没有与约书亚那样的说话；因此，“他要站在祭司以利亚撒面前，以利亚撒要凭乌陵的判断，在耶和华面前为他求问。他和以色列全会众，都要凭以利亚撒的命出入。＂(民二七：21)

神命令约书亚接替摩西为领袖，并没有另外传律法给他，而是特地吩咐他，遵行所吩咐摩西的律法：“这律法书不可离开你的口，总要昼夜思想，好使你谨守遵行这书上所写的一切话；如此，你的道路就可以亨通，凡事顺利。＂(书一：8)

约书亚不愧为好军人，他的长处，在于会顺服，一切照着神所吩咐摩西的，萧规曹随，绝不违背。当以色列会众北上，来到了示剑附近，在那里，有两座山：基利心山在示剑城的南面(高868公尺)；以巴路山在示剑北面(高938公尺)。

约书亚在以巴路山上，为耶和华筑了一座坛，献上燔祭和平安祭；又“当着以色列人面前，把摩西所写的律法，抄写在石头上＂。然后将会众聚集在约柜旁，一半对着基利心山，一半对着以巴路山。

    随后约书亚将律法上祝福咒诅的话，照着律法书上一切所写的，都宣读了一遍。摩西所吩咐的一切话，约书亚在以色列全会众，和妇女，孩子，并他们中间寄居的外人面前，没有一句不宣读的。(书八：34,35)

约书亚不是祭司，照今天的看法，算不上专业传道人；但我们看他的事奉，是多么彻底，认真。

他不像那些讨人欢喜的人，只讲天堂，不提地狱；只讲说神的慈爱，全不提神的严厉，说最后人人都可以得救。约书亚将祝福和咒诅的话，全部宣读。神忠心的仆人，如同保罗，凡“神的旨意，我并没有一样避讳不传给你们的＂(徒二O：27)

他也传播得普及所有的人。教导全会众，就不应该有性别的不同，男丁和妇女都在内；包括所有以色列人和外人；包括成人和孩子，他不担心咒诅和地狱的话，会吓坏小孩子，使他们作恶梦，只是违背神的话，会使人进入不止息的痛苦，长在永不会醒转的恶梦中。

愿我们都效法约书亚，将神全部的话，教导所有的人。


霉饼求和

    以色列人受了他们的食物，并没有求问耶和华(书九：14)

神要 的百姓有忌邪的心，却不是要他们残忍好杀。

因此，为他们订定战争的条例：如果与远方的敌人争战，而不是神所应许赐给他们的地，要先宣告和平，允许他们有求和的机会；“他们若以和睦的话回答你，给你开了城，城里所有的人都要给你效劳，服事你。＂(申二O：10-18)但是对于神赐他们为业之地的居民，则不可存留，免得神圣洁的民，被异教邪淫的风俗所同化。

基遍等四城联邦的居民，听见了神与以色列人同在，攻克了耶利哥，并毁灭了艾城，就心中惧怕，为了求生存，设下诡计，假作来自远方的求和使者，“拿着旧口袋，和破裂缝补的旧皮酒袋，驮在驴上；将补过的旧鞋穿在脚上，把旧衣服穿在身上；他们所带的饼都是乾的，长霉了。＂(书九：1-16)他们甘言卑词，求跟以色列人立和约。

以色列人观察他们的外表，看见与他们所说的并无不合；听他们所说的，来得既然那么远，以至衣敝鞋绽，所带的糗粮也已发霉，真似是不远千里而来，诚意求和，怎忍得下心来拒绝？于是，约书和以色列的领袖们，并没有求问耶和华，就接受了他们的食物，跟他们立了和约。

事实真相不久就显露了。原来基遍不是在甚么天涯海角，而就在吉甲西方两三天的路程！但首领们既然指着耶和华对他们起了誓，就必须遵守，容他们活着；不过，成了服劳役的人民。用欺骗的手段固然不足取，神的儿女行事不先求问神，而靠赖自己的聪明，跟人立约，也是自陷网罗，不能逃脱。

四百年过去了。扫罗作了以色列的开国君王，发现民间有一批外族人，就迫害杀灭他们，以为是遵行了神的旨意。结果却惹动神的忿怒，在大卫王的时期，降灾给以色列人，因为违背了誓约，而作事不照神的时间。“原来这基遍人不是以色列人，乃是亚摩利人中所剩的；以色列人曾向他们起誓，不杀灭他们。＂(撒下二一：2) 是大卫求问神，找出错误的原因，向基遍人赔了罪，灾难才止息。

多少时候，我们都喜欢听人讲好话，容易被甘言卑辞所吸引，只用理智，看外面，不问神旨，自己作主，受害无穷。我们不比约书亚聪明；以色列人基遍的失败，是我们鉴戒。


耶和华争战

    日头啊你要停住，月亮啊你要止在亚雅仑谷(书一O：12)

约书亚帅领以色列人，与五王争战。这是进入应许之地以后，一个有决定性的战役。

南方山地的亚摩利城邦诸王，得知基遍与以色列人媾和，认为对他们将有不利，在耶路撒冷王亚多尼洗德号召之下，发动五王联军，对基遍进攻；一方面是惩膺他们的不忠，并期望获胜之后，高屋建瓴，进而摧毁以色列人。这是以色列胜败的转捩点：或进而占有应许之地，或被逐到约但河外，甚至被敌人消灭。

在这紧要的形势之下，约书亚感觉到肩负全民安危的重大压力。耶和华勉励他说：“我已将他们交在你手里，他们无一人能在你面前站立得住。＂约书亚完全相信神的应许，就刚强起来，不等敌人来攻，主动的彻夜行军；从吉甲到基遍，要走三十多公里的上坡路，接着，就展开拂晓进袭，使敌人溃败，并且追击到伯和仑。掌管自然界的神，使天降冰雹相助，打死更多的亚摩利人。约书亚深知这不是自己领导有方，而是神的大能，为要成就 信实的应许，所以向神祷告；他在以色列众人面前祷告，显明信心的坚强，显明他愿神得完全的荣耀：“日头啊，你要停在基遍！月亮啊，你要止在亚雅仑谷！＂

    于是日头停留，月亮止住，直等到国民向敌人报仇...日头在天当中停住，不急速下落，约有一日之久。在这日以前，这日以后，耶和华听人的祷告，没有像这日的，是因耶和华为以色列争战(书一O：12-14)

以色列人渡过约但河，于正月十四日晚上，在耶利哥平原守了逾越节(书五：10)；然后，允许基遍人的求和。那地的诸王，仓皇准备应付。但古时的城邦，多没有强大的常备军，因此要趁农忙季节之前出战；何况以色列已经侵入，他们要紧急动员御敌。当时，大约是二月十七日。以色列军侵晨到达基遍附近，正是日月交辉：太阳在东方的基遍上空，月亮在西方亚雅仑谷。可见约书亚有坚强受苦的心志，恳求神给他更长的日光时间，可以遵行神的旨意，完成征服。掌管万有的神，站在属 的人一边。圣经说：“他曾用手为自己争战，你必帮助他攻击敌人。＂(申三三：7)神显大能帮助遵行 旨意的人。


迦南的争战

    约书亚和这诸王争战了许多年日(书一一：18)

进了神应许的迦南地，并不就是天下太平。要经过争战，而后才可以安息。

约书亚和以色列人占领迦南，不是一战可以成功的事。与南方山地诸王的基遍会战，以至在北方的米伦水边，与以夏琐为首的联军会战，是最重要的战役。神都帮助 的子民，使他们得胜。

神使以色列人，在战争中锻炼，成长；在战争中，现出了神所拣选，有忠心的领袖。“耶和华怎样吩咐 仆人摩西，摩西就照样吩咐约书亚，约书亚也照样行。凡耶和华所吩咐摩西的，约书亚没有一件懈怠不去行的。...约书亚和这诸王争战了许多年日。＂(书一一：15-18)

征服应许之地，须要很长的时间。约书亚的事业，大致与迦勒同时；从迦勒的生平，可以看出，从渡约但河开始征服，大约有七年之久：四十岁时由加低斯巴尼亚奉派窥探这地，在旷野飘流三十八年，进入这地该已经七十八岁(申二：14)；到他得希伯仑自己的地业时，年八十五岁，其间约有七年的大小争战。(书一四：7,10)

现在，有组织的大规模抵抗已经没有了，但有些较小的城镇，仍然有外族人占住。这是说，没有须要各支派联合军事行动的必要，“国中太平没有争战了＂(书一一：23)，可以将地分给各支派宗族为业，让他们自己去作肃清整建的工作。

军事上的征服，已经成功，可以说是统一完成，无须再劳师动众；进一步的争战，是文化上的占领，却仍待继续努力。事实上，这种战争，一直没有完成，直到被掳的时候。

主耶稣给教会的“大使命＂，也是两重的：“你们要去，使万民作我的门徒＂，是福音的使命；“凡我所吩咐你们的，都教训他们遵守＂是文化的使命。(太二八：19,20)宇宙万有的主宰，不是仅以拯救人的灵魂得救为已足，而仍然任凭人的思想生活，依旧为世界所占据。 拯救我们全人， 要我们生命中每一寸一分的主权。这是合理的。使徒说：“愿赐平安的神，亲自使你们全然成圣；又愿你们的灵与魂与身子，得蒙保守，在我们主耶稣基督降临的时候，完全无可指摘。＂( 帖前五：23)愿我们完全被主的爱所征服，完全归属 。


约但河西的胜利

    约书亚和以色列人在约但河西击杀了诸王(书一二：7)

神在不同的时代，不同的地方，使用不同的人。在约但河东，希实本王西宏，和巴珊王噩，“是耶和华仆人摩西和以色列人所击杀的...约书亚和以色列人，在约但河西击杀了诸王＂(书一二：6,7)。

不论摩西如何为神重用，他的年日在神手中，神定规他所能征服的地界。他所占领的地，分给了流便人，迦得人，和玛拿西半支派的人为业。征服约但河西的土地，神定规是约书亚的工作。

神有一定的旨意，谁应该作哪一部分的工作。

不同的时期，不同的工作，不可比较。并不是摩西的军事天才不如约书亚，也不是说他缺乏统御术。但神叫摩西击杀希实本王西宏，和巴珊王噩，却使约书亚击杀约但河西的诸王，共三十一个。在人看来，约书亚建了赫赫战功；实在是神所命定的，人不能更改，更不该比较。

神照 的计画，使工作相继相承，是非常重要的。后来的人，往往有更显耀的成就，那不过是因为承续前人的建树。我们能够看得远，不要忘记，是因为站在伟人的肩头上。如果没有摩西领以色列人出埃及，约书亚甚么都不能作。所有成功的人，都是在前人的基础上继续建造。

这是历史的进程。谁也不能作完所有的事工，谁也不能活得比历史更长，每个人只在历史上的轨迹上，画下自己的一小段，那是靠神的恩典。正如人身体上的细胞，在一直不断的更迭；有的存在的久些，有的存在的比较短暂。

我们看历史上的人和事，如何发生，和在甚么时候，甚么地点发生，都是神的手奇妙的编织在一起，没有一点是偶然。既是这样，我们只有称颂那位伟大的设计者， 的智慧奇妙非常，过于人所能测度的。

神使摩西忽然而来，谁也不能想得到，一个以色列的男孩子，会在埃及的王宫长大；而那逃到米甸旷野的老牧人，再出现的时候，竟在何烈山接受了耶和华的使命，拯救他们脱离为奴之地。神也叫摩西忽然而去，耶和华亲自把他埋葬，没有人知道他的坟墓，免得谁敬拜神的器皿，而不敬拜创造的神。选召摩西，使他的牧杖成为权杖的是神；使用约书亚的也是神。


未得之地

    你年纪老迈了，还有许多未得之地(书一三：1)

历史上所有最伟大的英雄所不能征服的敌人，就是时间。

约书亚从作摩西的助理，与亚玛力人争战，继而统帅以色列人转战各地，由约但河东，到河西，再由南而北；终而白发苍苍，手龟力衰。

有一天，神对这忠心的仆人说：你老了，你的事工快到尽头了。还有许多地，不是你能完全征服的。该让以色列的众支派，各自负起责任，进占应许给他们的土地。现在把地分给他们吧！

不论如何忠心，如何英勇，有一天，神的仆人总会有面临“你老了！＂的时候。耶和华对约书亚说：“你年纪老迈了！还有许多未得之地...你只管照我所吩咐的，将这地拈阄分给以色列人为业。＂(书一三：1-6)

我们知道，造就青年人才，培养作育后继的接棒人，是重要的。不过，那不是出于人的选择，不能由人自己拣选，而必须出于神的旨意和安排。摩西从没有考虑过，培植他的儿子接班；神在 的时候，自然为以色列人兴起约书亚。当亚伦行完了他在世的路程，神叫他上何珥山的时候，神叫他的圣衣，自然落在他儿子以利亚撒身上。(民二O：25-28)扫罗登上以色列的第一任王位不久，就处心积虑，要建立家天下，把王位传给儿子(撒上二O：31)。但神的定旨不是如此，废了扫罗，寻得合 心意的大卫作王。神的仆人要有信心，放心放手。

神不要留约书亚在位，一直用汤匙 以色列人，替他们冲锋陷阵；如果那样，他们永远都不会长大。神叫约书亚，“你只管照我所吩咐的，将这地拈阄分给以色列人为业。＂各支派要自己去得地，不能再推诿，不能再想倚靠老将军的经验，也不能倚靠别人，各人都有自己的地要去得。神分给你产业，也就给你责任，你自己要去占领。这是圣徒灵命长成的途径。

神的儿子从天降世，顺从神的旨意，神的圣灵在 身上是没有限量的；但神只让 在世三年，就是从死里复活之后，也只与门徒同在四十天。为甚么不更久一些？主说过：“我去是与你们有益的＂(约一六：7,8)，主升天后，赐下保惠师，就是圣灵，与门徒同在；门徒长大了，遵行主的旨意，往普天下传福音，得着地业，扩张神的国度。感谢主。


老而不衰

    求你将耶和华那日应许我的山地给我(书一四：12)

人到临老万事休。一般人到了年高发白，常是壮志消磨，感觉日暮涂穷，而倒行逆施。但犹大支派，基尼洗族耶孚尼的儿子迦勒，却是到了老年，不想退休享福，颐养天年，偏找艰险的事去作。虽老不衰，何等的雄心壮志！这出埃及硕果仅存的元老，去见当年的同志，现在以色列的统帅约书亚说：“看哪，现今我八十五岁了，我还是强壮，像摩西打发我去的那天一样；无论是争战，是出入，我的力量那时如何，现在还是如何。求你将耶和华那日应许我的这山地给我！...＂(书一四：11,12)

在四十五年前，约书亚和迦勒都还是四十壮年，他们与其余的十名探子，同去窥探迦南地。他们回来报告，一致同意迦南是个好地方，但大多数人认为去不得，因为有高大可怕的伟人住在那里，会把我们给吃掉，撇下孤儿寡妇无依无靠，就消灭了。只有约书亚与迦勒，相信神的大能，可以胜过任何甚么伟人而有余。

现在，以色列人六十万的壮丁都不在了，只剩下约书亚和迦勒还健在。但亚衲族的伟人也还在那里。他们当年曾吓倒以色列四十来岁的壮年人，何况八十五岁的老人家？

实际上迦勒也清楚知道，亚衲族人并不会怕老人，但他知道神仍然在那里；不靠自己，只靠神的大能，不看山高，敌人高，不论城如何宽大坚固，“或者耶和华照 所应许的与我同在，我就把他们赶出去。＂(书一四：12)

这不是老人家坐下来谈当年勇的故事。信心必然有具体的表现：思想，言语，行动，凝合在一起，改变了历史。伟人亚衲族中最伟大的人名叫亚巴，他的城因而叫“基列亚巴＂；那城改名为“希伯仑＂，意思是“立约之地＂：胆怯懒惰的人，看那是不可攻，不能克的城，会被那里的居民抓去吃掉；但有信心的人看法不同，倚赖信实的神， 与先祖立约，老迦勒作了许多年轻人不肯作，不敢作，不能作的事，攻克了基列亚巴城，取消了亚巴的名，改名为“立约之地＂。从前信心之父亚伯拉罕曾住在那里，现在成了迦勒的产业；因为他信靠那同一位神，有亚伯拉罕的信心。(书一四：13-15)

神永远不老。 仍然与专心信靠，老而不衰的迦勒同在。


赐福的泉源

    你既把我安置在南地，求你也赐给我水泉(书一五：19)

在犹大南部的山地，希伯仑的南方，有一座城名叫基列西弗。敌人居高，非常难于攻取。但那地近在属于迦勒的应许之地，他不愿卧榻之旁有别人酣睡，就悬立重赏：不论谁敢去攻城，而首先将城攻取，就将女儿给他为妻。

迦勒是个信心的勇士，平庸的人，不配作他的女婿。这实在是择婿的妙法：能敢于接受困难的挑战，而有能力可以克服困难的，是天然好领袖的才具。约书亚记第十五章15-19节：

    迦勒兄弟基纳斯的儿子俄陀聂，夺取了那城，迦勒就把女儿押撒给他为妻。押撒过门的时候，劝丈夫向她父亲求一块田。押撒一下驴，迦勒问她说：“你要甚么？＂她说：“求你赐福给我；你既将我安置在南地，求你也给我水泉。＂她父亲就把上泉下泉赐给她。

犹大的南部地区，多是乾燥少雨的地方，难于生活。俄陀聂和押撒夫妇二人，知道那美好的山地，是神赐给他们的，不问环境如何，甘愿接受。

押撒是一个顺服的女子，她没有埋怨父亲的决定错误，把他们安置在不理想的环境；她也是智慧的女子，知道单拥有田地，并没有多大价值，除非有足够而可靠的水源，供灌溉作物和群畜饮用，就无法定居发展。当迦勒问她要甚么陪嫁妆奁，押撒并不求丰厚的物质财富，她只要能产生财富的水泉：原野缺乏的水源，珍贵无价的水源，最重要的天然资源！

今天，我们在主的事工上，也不能没有这样的智慧。扩张地盘可以暂时满足你的雄心，种植悦目的花草树木，可能给你一时得意；但如果没有水源，这些眼前欢，能够欢乐到几时？东风吹，炎热来，不久就都枯死！就是建造了广厦，又有谁去居住？必不可缺的是水泉；不是随季节乾涸的溪流，而是永久的活水泉源。昔日辉煌教堂，变成了蛛网尘封，教训太多了。

神的儿女们，要及时向父神切求：把上泉下泉赐给我！圣灵的充满，浇灌，可以止息你的乾渴，把荒漠变成肥田沃野，丰绿遍地，结出美好的果子，使就近的人得到满足。

神的话应许我们说：“等到圣灵从上浇灌我们，旷野就变为肥田，肥田看如树林。那时，公平要居在旷野，公义要居在肥田。＂(赛三二：15,16)学押撒向天上的父祈求吧！


不求进取

    他们没有赶出住基色的迦南人(书一六：10)

有很多的问题，是由于人允许它形成的。

约瑟是雅各儿子们中间，最杰出的一个；是“与弟兄迥别之人＂(创四九：　26)。在幼年的时候，最得父亲的锺爱；到长成以后，有高洁的品德，最卓越的成就，丰功伟业，作埃及的宰相；在父亲将死的时候，特别为他祝福，赐他双分的产业。

可是子孙就跟祖先大不相同了。到以色列人进入迦南应许之地，约瑟的子孙以法莲和玛拿西，成为两个支派，各自分得地业。但谁想得到，约瑟的子孙，竟然是那么不成器！产业给了他们，他们却不能照顾。

得业是一回事，守业是另一回事。箴言第二十四章说：

    我经过懒惰人的田地，无知人的葡萄园，荆棘长满了地皮，刺草遮盖了地面，石墙也坍塌了。我看见就留心思想，我看着就领了训诲。(30-32节)

智者从废弃荒芜的田园，受到儆戒。他想到：田地长出野草，正是说明人心的情形，是由于人的懒惰造成的现象。所以野草在田园滋生以前，野草的种子，先散播在人心中，从那里长起，发展。

先人可以把田园留给子孙，却不能叫地面不长野草。要田地收成土产，必须辛勤耕作，除草施肥；野草荆棘却能自然发长起来。如果承受的人不管不理，里面所有的作物，就会被挤住，长不出果实；石墙也倒下去了，野兽随便进入糟蹋，邻人也失去了界限，不妨侵入占来耕作，最后的结果，产业不是被侵占，就是贱价卖掉，归于别人。

以法莲的子孙分得了产业，但那是纸上的地业，须要用信心去实际占有。神应许“你脚掌所踏之地，要归你为业＂，不能闲懒高卧，只每天看日落日出，作缺席的地主。以法莲支派的人，“没有赶出住基色的迦南人；迦南人却住在以法莲人中间，成为作苦工的仆人，直到今日。＂(书一六：10)不难想像以法莲人的满意，现在有了人服事，不必再劳碌追求，不必在辛勤播种，甚么都不必作，可以消闲度日，每天放假。失去生活目标的人，就是闲懒的奴隶，下一步是效法迦南人的邪淫文化，拜偶像，吃喝玩乐，在自己的地上作了迦南文化的俘虏，为被掳往巴比伦铺路。


神赐福的问题

    你们族大人多并且强盛，不可仅有一阄之地(书一七：17)

有时候我们过分注意自己的困境，只想到在自己已知的范围内求解决，忘记了外面还有发展的可能。

雅各为约瑟祝福说：“约瑟是多结果子的树枝，是泉旁多结果的枝子，他的枝条探于墙外。＂(创四九：22)

摩西为约瑟支派祝福说：“他为牛群中头生的，有威严；他的角是野牛的角，用以抵触万邦，直到地极；这角是以法莲的万万，玛拿西的千千。＂(申三三：17)

在进入应许之地以后，约瑟子孙的以法莲和玛拿西两个支派，分得了地业。不过，他们遇到一项困难：所分得的地，有一些原住民，坚持不肯离开，好像是自然死亡损减也很少，把他们挤在一个角落，显得地方狭小，限制他们的发展。

这些人保守了在旷野发怨言的传统文化，一有问题，不省察自己，向约书亚质问：“你为甚么＂？他们说，耶和华赐福给我们，族大人多，带来了问题；我们不想找神，你为甚么对我们不住，给我们的地太小。如果忘记分地是神叫他们的，也忘记看看地图，他们两个支派，跨约但河两岸，占的地面有多大，我们会同情他们受了多少委屈。其实，全不是那么回事！

约书亚说：地已经分定了，多给你们别人岂不是该减少？“族大人多＂，正可以派得上用场，人越多越好，去打仗呀！

他们说出了真正的困难：山地不够住，平地有敌人，不给我们去住。因此，他们不向外对付敌人，对付自己人容易些。这真是叫人哭笑不得。约书亚听了，回答说：“你是族大人多，并且强盛，不可仅有一阄之地。山地也要归你，虽是树林，你也可以砍伐；靠近之地，必归你。迦南人虽有铁车虽是强盛，你也能把他赶出去。＂(书一八：17,18)

今天教会不肯向外发展，总是以环境困难为藉口。他们托辞山上有树林，是天然的问题；平原有可怕的铁车，那时铁器还不普遍，是高度文明的代表，组合成战车群，岂不可怜束手无策？但这些野牛的角，应该用以“抵触万邦，直到地极＂，不要对内争地盘，找大家长的麻烦，向他诉苦。正如圣殿驮铜海的十二只牛，如果牛头向内，牛眼瞪得大，牛角相抵，必定问题无穷；但他们是牛尾向内，牛头对外。神赐福不是问题。


往前得地

    赐给你们的地你们耽延不去得要到几时呢？(书一八：3)

如果我们只仰望人，等别人用汤匙喂养，就要一辈子作婴孩，不用指望长进。约书亚是伟大的领袖，英勇的将才；但跟从他的人，很容易养成躲在伟大领袖荫下的习惯，凡事仰望领袖，不想自己独立进取。正像大树之下，草不沾霜；却也少沾雨露和阳光。

进到约但河西之后，犹大和约瑟的子孙，已经各自分得产业，还有七个支派，没有踏上自己的领地。

那时，以色列人还没正式建成联邦，既没有王，也没有国都，示罗地处中央，耶和华的会幕和约柜在那里，情形有些像是临时首都。

我们难以想像，渡过约但河，进入应许之地，已经六七年了，有那么多的群众，仍然不知道他们的永久住址在哪里。他们是怎样过活的？难道他们依旧住在帐棚里，过难民营一般的生活？

可能的原因，是他们聚集在一起，自由自在的游牧为生，采食当地的果实，无忧无虑，苟安下去，过一天，算一天，没有长远计画。也可能是好几个支派共聚在那里，感觉过得很满意；而那七个支派，都是比较族小人少，安于现状，没有甚么雄心大志。既然没有外敌来侵攻，又有甚么不好？总之，他们如此迁延了好几年。

那时，十二支派的联邦军事行动，已经结束，但约书亚看到这么多人，如此没有长久的打算，总不是办法，心里着急。

    约书亚对他们说：“耶和华你们列祖的神，所赐给你们的地，你们耽延不去得，要到几时呢？＂(书一八：3)

约书亚激励他们，每支派派三个代表，去勘察地界，以便正式分地给他们。虽然即将解甲归田，这位年老的统帅，还是鼓励他们，以神的应许为目标，作当作的事。

人的惰性，使他容易苟且偷安，不知进取。因此，贪恋温暖安全的雏鹰，需要“鹰搅动巢窝＂(申三二：11)，才肯展翅飞腾。有时，神藉着环境的改变，患难逼迫临到，为的使 的子民起飞。有时，圣灵感动属灵的领袖，像在埃及地的摩西，像在约但河西的约书亚，激动百姓的心，叫人知道不要坐而不动，要起来前去得地，进展到新的境界。


不为自己

    分完了地业...将地给嫩的儿子约书亚为业(书一九：49)

作领袖最重要的品质，不在如何支配统御别人，而在于控制自己，不作贪心的人，不为自己。

多数的军事领袖，是为了争取自己的荣耀；冒险牺牲，是别人的事，一旦成了功，战利品先归我和我的家族所有。

无疑的，约书亚是卓越的将领，攻克迦南地，从来未打过败仗。但成功以后，他没有操刀先割，争取自己当得的一分。他是让别人先得，自己退后；真是先天下之忧而忧，后天下之乐而乐。他能等，他能忍耐：

    以色列人按着境界分完了地业，就在他们中间，将地给嫩的儿子约书亚为业，是照耶和华的吩咐，将约书亚所求的城，就是以法莲山地的亭拿西拉城给了他。他就修那城，住在其中。(书一九：49,50)

约书亚不自己攘利争先，是等所有的人都分得了地业，以后才想到自己。他也不是自己抢取，是等别人想起他，问他，才提出所要的地方。约书亚论功名，论声望，该配得示罗，伯特利，那样的任何大城巨邑；他却谦让知足，只求以法莲山地的亭拿西拉。这是何等的风格，何等的襟怀！

约书亚到了他的地业，并不是退休养老，坐享清福；他所踏到的地方，总会跟他未来之前不同：“他就修那城，住在其中＂。他满足于自己所得的分，安心适性，在那里住下来，作为他的家乡。以后到他年满寿终的时候，也就埋葬在那里。但是当他离去的时候，与来的时候完全不一样了；他来的时候，发现是残颓破落，去的时候，建造得仑奂坚固，可防卫敌人。

有的人为了叫人纪念自己的功业，就“以自己的名，称自己的地＂(诗四九：11)；或像“该隐建造了一座城，就按着他儿子的名，将那城叫作以诺。＂(创四：17)但约书亚全没有想到那些，他安居在亭拿西拉。

地存留的比人更长久；人不能抓住地。我们应当效法亚伯拉罕，那位信心伟人，能“等候那座有根基的城，就是神所经营，所建造的＂(来一一：10)。惟独有属天盼望的人，才会在地上有所建树。约书亚之所以能那样，是因他看到将来荣耀的盼望，所以他能轻看地上不能持久的事物，而胜过私欲。“治服己心的，强如取城。＂(箴一六：32)我们岂不也当如此？


设立逃城

    这些城可以作你们逃避报血仇人的地方(书二O：3)

在公义与怜悯之间，必须有一个给人寄足的地方。

神的律法记着说，故意杀人的，依法必要治死：“人若任意用诡计杀了他的邻舍，就是逃到我的坛那里，也当捉去把他治死。＂(出二一：14)神把杀人的罪，看得那么认真，处分那么严重，并不是由于甚么人的观点，也不是由于惩前毖后，而是因为杀人是得罪神的事。“凡流人血的，他的血也必被人所流；因为神造人是照着 的形像造的。＂(创九：6)因此，律法中，没有定下为杀人献祭赎罪的条例，无论献甚么祭，都不能够除罪，必须血债血还。

被杀者最近的亲属，有报血仇的权利和责任，是在各文化中的自然法。通常是被杀者的儿子，可以直接亲手报仇，不必经过法律的审判。在古时，家族维系非常密切，这几乎看作是值得嘉许的事，有时甚至引起家族间的仇杀。这与现在的主张“人权＂，维护罪犯的权利，大不相同。

但神不仅看动作，也看人的动机。因此，神藉摩西吩咐以色列人：“人若不是埋伏着杀人，乃是神交在他的手中，我就设下一个地方，他可以往那里逃跑。＂(出二一：13)

以色列人过到约但河西岸，神要约书实施设置逃城：“你们要...为自己设立逃城，使那无心而杀人的，可以逃到那里。这些城可以作你们逃避报血仇人的地方...＂

    这都是为以色列众人和在他们寄居的外人，所分定的城邑，使误杀人的，都可以逃到那里，不死在报血仇人的手中，等他站在会众面前听审判。(书二O：1-3,9)

神是公义的神，也是慈爱的神。 把蓄意杀人和误杀分别出来，在约但河东岸有三座逃城，在约但河西岸有三座逃城，位置分配相当，不会太远，给误杀人的，可以有逃亡的机会。

这不仅是为以色列人，也是为寄居的人预备的。表明神的恩典，临到以色列人，也临到外邦人，并没有分别。这逃城所表明的，是耶稣基督。世人都犯了罪，照律法是要被追杀，没有盼望；但逃到耶稣基督里面，信靠 ，就不至灭亡，而有平安。 是我们的大祭司；因为基督死了，我们就得以出逃城，恢复自由，不再惧怕，而且得基业。

慈爱的神，是我们的拯救，是我们的福分。


利未人的城

    利未人在以色列人的地业中所得的城...(书二一：45)

爱的实际，是在于肯给。以色列的各支派，在他们自己的地业中，分出城邑和郊野来，给他们的弟兄利未人居住。

远在四百多年以前，以色列将要离开世界的时候，给自己的儿子们，按着十二个支派祝福。论到利未说：“我要使他们分居在雅各家里，散住在以色列地中。＂(创四九：7)

等到他们承受地业的时候，果然照样成就了。

神叫利未人，分散在各支派中，不是要管辖他们，而是要服事，教导各支派，在敬拜神的事上帮助他们。神人摩西未死之先，为以色列人祝福，论利未支派的话：“他们要将你的典章教训雅各，将你的律法教训以色列。他们要把香焚在你面前，把全牲的燔祭献在你的坛上。＂(申三二：10,11)

古时注重宗族世代聚居，同邑共井；利未支派的人，散居全国各地，是不平常的事，既违反他们的生活习惯，也必然带来相当程度的不便。但他们为了事奉神，服事各支派的人民，乐于接受。这种精神，使他们成为最早的本土宣教士，放下了事业和前途，顺从神的安排。

以色列各支派的人民，因为敬畏神，也对事奉神的利未人相当尊敬。在利未家各族中，又让作祭司的亚伦子孙，首先拈阄，从四十八座城中，得十二座城。其余哥辖，革顺和米拉利族的人，所得的城邑，也是比较大而重要的城镇，不是派他们到穷乡僻壤，就加以忘记，任利未人在死亡的边缘挣扎。他们显然知道实行神的旨意，使在坛前事奉的人，得加倍的敬奉，不是对宗教人另眼看待，以为是些脱离生产的寄生虫。

所有的六座逃城，也都在利未人分得的地业中。当然这对于各支派误杀人的，可以得到公义安全的保障。利未人被看为明白法律的专业人士，可以在神面前作无私的判断。

利未人既然分散在各支派中间居住，就应该知道生活上有好榜样，敬虔端正的度日，好教导百姓尊重，而遵从他们所教导的。可惜，利未人似乎没有都作到。生活缺乏好的见证，就失去人民的敬意；而且首次大规模的内战，就是因不端的利未人引起，几乎把一个支派消灭(士一九：--二一：)。


证坛

    这坛在我们中间证明耶和华是神(书二二：34)

流便，迦得，和玛拿西半支派，决定不进迦南地得业，安置在约但河东。他们派遣武装将兵，帮助完成以色列征服西岸土地的大业。到一切底定之后，约书亚为他们召开欢送大会，分给他们许多战利品；他们从示罗起行，“离开以色列人，回往他们得为业的基列地＂(书二二：9)。

不久，消息传来，河东的人在那里“筑了一座坛，那坛看着高大＂。(书二二：10-14)

以色列人一听到这消息，大家都极为激动：难道这些人才转背走了没有多时，就去建立另外的宗教，明目张胆的跟我们对立？那还得了！那时，经过了七八年的修养生息，旷野飘流的困疲已经过去了，好战的心性和士气又再高涨。于是很多人主张向他们宣战。但有人提议，不问明情节就讨伐，只凭假定有罪，就兴师问罪，绝没有这样的道理；还是该先经过细察。于是决定组成宗教政治联合调查团，由非尼哈率领，因为他不仅是祭司，而且有神忌邪的心，绝对不会容忍异教或与罪恶妥协；又有十个首领跟他同去，每人代表一个支派。

那知道查问以后，发现他们筑的坛，原来不是出于搞分裂对立的恶意，也不是要在坛上向甚么神鬼献祭；而是特意仿照耶和华坛的样式，作为宗教上认同的证据，成为联结的脐带。恐怕约但河地理的界限，造成你我后代之间的隔膜。

这番话说得合情合理，听来顺耳，非尼哈宣布，接受他们的解释：“今日我们知道耶和华在我们中间，因为你们没有向 犯了这罪；现在你们救以色列人脱离耶和华的手了。＂回去报告以色列人，全体也都满意，称颂神。(书二二：21-34)

这样，把“证坛＂合法化了。只是从圣经中，我们没有看见证坛发挥其功能的见证，使人更亲近神。其证未见，成了仅有文化上和形式上的认同。示剑有那么多耶和华的祭坛：亚伯拉罕在那里筑坛献祭，雅各在那里筑过坛，约书亚也在那里筑坛献祭；而且约瑟和约书亚都在那里埋骨。但这些都不能阻止后人在同一地方大建巴力庙。高大的证坛，像许多高大雄伟的教堂一样，原是帮助人敬畏神的，到现在还不是都成了文化古迹！只有传扬福音，圣灵把神的话写在人的心版上，留心教育子孙，才是可大可久的见证。


专靠神

    你们要分外谨慎，爱耶和华你们的神(书二三：11)

    约书亚年纪老迈，将要离开世界。他召集以色列的领袖们来，叮嘱他们临别的重要的话。

    这位年老的将军，满头的白发，说明他的经验；一生的勋业，使他的话有权威。他要说些甚么话？

    如果他长篇大论，述说自己的经历，可以得到他们更多的尊敬；但对于将要离世的人，再高的崇敬有甚么用？对于留在身后的人，又能有甚么帮助？

    在他正式就任全民领袖的时候，神吩咐他的话，他以此开始一生的事奉；他以此帅领以色列人渡约但，胜仇敌，建立了丰功伟绩，是开国的元勋。现在，在应许之地，还有些残余的国民，没有赶出去。神的话曾引导保守他，走过这漫长的人生道路；在即将走完这道路的时候，他用来训勉以色列的领袖：“你们要大大壮胆，谨守遵行写在摩西律法书上的一切话，不可偏离左右...你们一人必追赶千人，因耶和华你们的神，照 所应许的为你们争战。＂(书二三：6)

    他告诉他们，要专爱神，不要看四围列国的人多势强，为了与他们建立政治联盟，就接受他们的文化宗教。跟着，约书亚就警告他们，不专心靠神的结果：

    你们若稍微转去，与你们中间所剩下的这些国民联络，彼此结亲，互相往来，你们要确实知道，耶和华你们的神，必不再将他们从你们眼前赶出。他们却要成为你们的网罗，机槛，肋上的鞭，眼中的刺，直到你们在耶和华你们神所赐你们的美地上灭亡。(书二三：12,13)

    爱主靠主必须专一，如果稍微偏差，就像射箭的人视有旁注，必然会越走越远离神，至终失之毫厘，差之千里。

    神的子民通常不会忽然背离神，但容易被引诱，“稍微转去＂，而不加留意，就越流越远。亚哈娶了西顿王的女儿耶洗别为王后，偏离神，拜巴力，以至行恶卖了自己。约沙法是行主道的犹大王，也蒙神的恩典；但他“大有尊荣资财，就与亚哈结亲＂(代下一八：1)，是渐渐走下堕落的道路，到了子孙身上，就由“稍微＂而变成严重，悖逆神的恶果，明显可见。

    以色列的败坏，在其不知警觉，由细微而成大患，终于惹动神的忿怒，以至亡国。愿我们不忽略约书亚警诫的话。


事奉神

    至于我和我家，我们必定事奉耶和华(书二四：15)

约书亚将全国领袖召聚到示剑，那古老的通衢要邑，南有基利心山，北有以巴路山，与全民重新立约。

站在这里有年纪的人，还能记得：在二十多年前，约书亚帅领以色列人进入应许之地的时候，曾将摩西所写的律法书，抄写在石头上，现在还在那里。记得：祭司在示剑的祭坛上，献过了燔祭和平安祭之后，馨香的气味缭绕，祭物的血还没有乾；群众都环集在约柜的两旁，祭司们宣告祝福和咒诅的话，要他们选择生命的路，敬畏事奉耶和华。(书八：30-35)明显的，两山相对，最能象徵选择，也唤起了长久失去的记忆。

事奉神的福分

约书亚在以色列人面前，向他们叙述五百年来的历史：从神选召亚伯拉罕出离两河流域的偶像文化，使他认识真神，敬拜 ，到神领他们进入现在所站的地方，神所应许的福分，都向信靠 的人成就。(书二四：1-13)

事奉神的态度

事奉神必须“诚心实意＂，不能虚假，不能心持两意。约书亚向以色列人民挑战：现在你们可以作选择，决定是否要事奉神。在这个历史性的地点，建国的元老，指给他们看不远的基利心山和以巴路山：赐福或咒诅，在你们转念之间，大家要向神诚实。(书二四：14,15)

事奉神的见证

作为全国的领袖，约书亚没有犹豫，率先表明坚定立场：“至于我，和我家，我们必定事奉耶和华！＂身为最高领袖，他必须立下好的榜样。他自己事奉神，也不愿意让家中的儿女们，以及仆婢，财物，归给偶像假神使用。因为必须先齐家，才可以治国。使徒保罗也告诉教会：作监督的，要“好好管理自己的家，使儿女凡事端庄顺服。人若不知道管理自己的家，焉能照管神的教会呢？＂(提前三：4,5)

约书亚自己有好见证，也与百姓一同在圣所前立约。二十多年前的祭坛和写着律法的石头，还在那里。约书亚“又将一块大石头，立在橡树下耶和华的圣所旁边＂，作永远的见证。

约书亚，以利亚撒，和从埃及带上来约瑟的骸骨，都葬在示剑，作为忠心圣洁事奉神的见证。(书二四：22-33)


约书亚记笺记

  1. 现在你要起来
  2. 拯救的红绳
  3. 过约但河
  4. 石头的证言
  5. 耶和华军队的元帅
  6. 过河第一战
  7. 亚割谷
  8. 宣读神的话
  9. 霉饼求和
  10. 耶和华争战
  11. 迦南的争战
  12. 约但河西的胜利
  13. 未得之地
  14. 老而不衰
  15. 赐福的泉源
  16. 不求进取
  17. 神赐福的问题
  18. 往前得地
  19. 不为自己
  20. 设立逃城
  21. 利未人的城
  22. 证坛
  23. 专靠神
  24. 事奉神


B

保守在神爱中

    保守自己常在神的爱中(犹：21)

    有人相信环境和生理的影响，对行为具有决定性；因此，人没有真正选择的自由可言，也就可以不负道德责任。这种极端的说法，就像是相信人有定命，以为可从百丈悬崖跳下去而不死；或相信地心引力，而不以为火箭升空有可能。

对于信主的人，相信神的拣选和预定，信主而得永生，信靠感谢神的保守；但在另一方面，“从神生的，必保守自己，那恶者也就无法害他。＂(约壹五：18)基督徒当知自己的责任。

    亲爱的弟兄啊，你们却要在至圣的真道上造就自己，在圣灵里祷告，保守自己常在神的爱中，仰望我们主耶稣基督的怜悯直到永生。(犹：21)

保守的方法：在至圣的真道上造就自己。人被欺受骗，是因为不明白真理。所以无知并不是品德，不明白主的道，如盲目行路，更是危险。所以不能只道听途说，或寻章摘句，为了自己喜欢，知道点滴的圣经，而是要深知神全备的奥秘，虚心学习，饥渴慕义，追求明白主的真道，从圣经中明白神的旨意。

在圣灵里祷告。这不是说另外一种方式的祷告，而是说，顺从圣灵的引导祷告，不是从自己的私欲妄求(雅四：3)，也不是像法利赛人，为了作给人看(太六：5)。

在神的爱中。如何保守在神的爱中呢？主耶稣说过：“你们若遵守我的命令，就常在我的爱里；正如我遵守了我父的命令，常在 的爱里。＂(约一五：10)主所教训我们的爱，不是一般感情的爱，而是从圣灵而来的爱，使我们有遵行神旨意的意志，而圣徒也彼此团契；不是没有爱冰冷的教条，也不是没有真理的情感，而是行真理的爱。这样，可以共同结合，互相劝勉，帮助，就更能站立得稳，得胜仇敌。

仰望主耶稣的怜悯。我们是罪人，本不配得恩而蒙恩；蒙恩得救以后，仍然需要主的怜悯。我们常因为仰望人怜悯是软弱无助的表现；但在神面前，正需要有这样的态度，甚么时候自以为刚强，就是属灵的危机。我们必须完全交托，靠赖我们的大祭司主耶稣基督，时时在天父面前，为我们的软弱代求，直到进入永生，才可以像 完全一样。

神的大爱能保守我们，直到站在荣耀的主面前。


犹 大 书

  1. 保守在神爱中


B

圣城何竟荒凉

    满有人民的城现在何竟独坐！(哀一：1)

以色列经过几许沧桑，有得胜的欢愉，也有失败的悲哀；从所罗门荣耀的巅峰，落到分裂残存的两个弱国，最后北国先被亚述征服，南国犹大也随而沦于亡国被掳的低谷。

先知耶利米，虽然生值犹大国的末季，已不复是大卫，所罗门的黄金时代；但在他事奉开始的早年，也曾见到过青年有为的约西亚王，带来宗教的复兴(耶一：2,3)。狂飙忽来，摧折了他们的栋梁，也毁灭了国家的希望：约西亚王的英年早逝，使犹大的历史，急遽的翻到了末后的一页。

抚今追昔，耶利米不胜伤感。他开始写着：

先前满有人民的成，现在何竟独坐！
        先前在列国中为大的，现在竟如寡妇！
        先前在诸省中为王后的，现在成为进贡的！

当犹大国的盛时，通往锡安的大道上，有许多去守节期的旅人；甚至外邦人也来参与热闹(哀一：4)。现在，那路径早荒凉无人走了。耶路撒冷再也没有谁愿意看上她一眼。

到西底家登上王位的时候，微弱的犹大，已经到了日薄西山。但邻近的几个小国：以东，摩押，亚扪，推罗，西顿等，在埃及主使之下，还寻求与犹大结盟(耶二七：2,3)，目的自然是共同敌挡巴比伦。但人的谋算，终归于虚空。最后，人人把耶路撒冷当作污秽，撇弃不再理会她。

    耶路撒冷大大犯罪，所以成为不洁之物；素来尊敬她的，见她赤露就都藐视她；她自己耶叹息退后。她的污秽是在衣襟上。她不思想自己的结局，所以非常的败落...(哀一：8,9)

    当然，周围列国对于罪的观念很淡薄，不是因她犯罪离弃她。但神不能容忍罪恶：她背离耶和华她的丈夫，与外邦行邪淫，污秽沾染了裙裾。这是因为她只顾眼前的欢乐，不顾念将来，神的审判超过她的眼界，所以任意妄行。

    但一时之间，她的审判就来到了。“她荣耀自己，怎样奢华，也当叫她照样痛苦悲哀；因她心里说：｀我坐了皇后的位并不是寡妇，决不至于悲哀。＇所以在一天之内，她的灾殃要一齐来到...＂(启一八：7,8)公义的神，必要施行审判：不分别为圣，作淫妇的结果，要遭受痛苦，陷于败落。


上主何竟发怒

    主何竟发怒使黑云遮蔽锡安城！(哀二：1)

    古时人民聚居，在周围筑造城墙，以把城内和城外分开，以保护社区的人，免受野兽的伤害，敌人的侵掠。

    诗人歌颂耶路撒冷的华美说：

    锡安山，大君王的城，在北面居高华美，为全地所喜悦；神在其宫中自显为避难所。(诗四八：2,3)

    耶路撒冷建造在山上，易守难攻，形势雄峻。不过，山并不是高得不可仰攀，城不是坚到不能攻破；即使依当时的标准衡量，也远不算举世无匹的巨城大都。其地位所以重要，是因为有神立名的居所在那里。积四十年的事奉经验，使耶利米知道：人之所以能作“坚城，铜柱，铁墙＂(耶一：17)，是因为他肯把宝贵的和卑贱的分别出来；人能经的乾旱炎热的试验，是因为倚靠神的膀臂(耶一七：7,8)；怯懦的人会好像甚可怕的勇士，是因为全能的神同在(耶二O：11)。离开了主，人就不能作甚么。那正是发生在耶路撒冷的事。

    主何竟发怒，使黑云遮蔽锡安城！ 将以色列的华美，从天扔在地上；在 发怒的日子，并不记念自己的脚凳。(哀二：1)

有一天，敌人所筑的土垒，越过了耶路撒冷的城壕，巴比伦的铁骑，冲破了城墙的缺口，践踏着街道上的尸体；残破的犹大国，面临最后悲惨的厄运：“耶和华定意，拆毁锡安的城墙； 拉了准绳，并不将手收回...锡安的门，都陷入地内；主将她的门闩毁坏，折断，她的君王和首领，落在没有律法的列国中＂(哀二：8,9)。太晚了，他们学到的功课：神撤去葡萄园的篱笆，她就只有被吞灭，践踏(赛五：5)。

耶路撒冷不分别为圣，将外邦的偶像污秽，带进了神的城中，显然城门已先失去了效用。他们的假先知，在那里宣讲虚假的异象和默示，说不出于神的预言(哀二：13,14)。因此，居民沉陷在罪恶中，不肯回头，终于遭受神的烈怒。

今天，教会的问题，是自己拆毁了信仰的城防，任由虚假的异端侵入；不分别为圣，跟外邦混杂，接受邪恶的习俗，还以为荣耀，不肯悔改。神能离弃 所拣选的耶路撒冷，也可以将 的灯台挪去，使教会荒凉。愿我们知所儆戒。


先知何以堪此

    因我本城的众民我的眼使我的心伤痛(哀三：51)

国破家亡的乱世百姓，像是失去父母的孤儿，所经历的患难，忍受的困苦，非是亲自遭遇过的人，真难以体会。

有国家存在的时候，对政治的败坏感到失望；但失望的原因，是关心和寄望，感受到约束和不满，是由于国家还在。到国家从地理名词变成了历史名词，那是何等的失落感！

先知比普通人的感性更锐敏，因为他是神设立的守望者，可以看得远，早就看到地平线上升起的危机：当城中的人仍在沉睡的时候，他看见边境的烽火，敌骑的烟尘。他发喊声要唤醒人离开罪恶，所得的反应是嘲笑，怒骂，迫害，不肯回头。反对神的人，把神的使者囚在地牢中，以为这样就可制止神的忿怒，得到平安；实际上，只是神的仆人在受苦。不过，奇异的是神竟不管到底。现在，一切的理想和希望，都被彻底粉碎了。在对地上的事无望的时候，想到了呼求天上的神：

    我们当诚心向天上的神举手祷告...你以黑云遮蔽自己，以至祷告不得透入。你使我们在万民中成为污秽和渣滓。(哀三：41-45)

神在人最无路可走的时候，竟然不给他开路，反是造成他困窘的原因：“我哀号求救； 使我的祷告不得上达。 用凿过的石头，挡住我的道， 使我的路弯曲。＂(哀三：8,9)

神使属 人受苦，与使世人受苦不同；神对于世人，是施刑罚，但对于儿子，却是管教。管教中有爱，管教是有期望和目的。神要 的子民经历痛苦，使他们认识，失去神救助的结果，就成为污秽渣滓，就悔悟转回，归向神。那位父亲的慈爱不会改变，长久的期盼浪子归家， 能等到漫长的七十年。

先知在痛苦的现实中受煎熬：黑夜极深，泥土沉厚，要把生命的种子压碎：不能把今天移去，但对着朝阳用信心歌唱：

    我们不至消灭，是出于耶和华诸般的慈爱；是因 的怜悯，不至断绝。每早晨这都是新的。你的诚实极其广大！(哀三：22,23)

是这超越环境的信心，支持着先知，能够坚强的为主作见证，不肯妥协寻求容易的出路。正如保罗所说的：“我们这至暂至轻的苦楚，要为我们成就极重无比，永远的荣耀...所见的是暂时的，所不见的是永远的。＂(林后四：17,18)


危城何其可哀

    都不信敌人和仇敌能进耶路撒冷的城门(哀四：12)

许多人的错误，是把愿望和信心混乱了。

信心和愿望不同。信心是根据神的话，信神所说的，必照样成就。愿望是出于人乐观的想法，但愿如此。全知全能的神是永活的，所以能够为 所说的话负责；人的知识有限，生命也是有限的，不能够看得准，更没有力量控制事情的发展。

耶路撒冷所倚靠的，正是那种没有根基的信心。他们以为自己是神的子民，有耶和华立名的圣所在他们中间，正像是抓住了质，保证神会负责。在另一方面，他们又进行外交，得到了埃及的应许支援(赛三O：1-7)。但等到巴比伦兵临城下，埃及竟没有照约应援。他们坚守候救，引颈南望，像在大旱中望云翳。一年过去了，天空没有一点云的影儿：

    我们仰望人来帮助，以致眼目失明，还是枉然；我们所盼望的，竟盼望一个不能救人的国！(哀四：17)

埃及向倚靠它的人，作了芦苇的杖：正要扶住它，身体的重量使它折断了。枯候救援的耶路撒冷，生机渐渐的减弱：粮食用尽了，孩子哭喊着要饼吃，声音慢慢衰弱，最后，完全停止了；他们得不到食物，自己却作了别人的食物。“慈心的妇人，当我众民被毁灭的时候，亲手煮自己的儿女为食物＂。正如神所预言的：他们“在受仇敌围困 迫的城中，要吃儿女的肉＂(申二八：53-57)。水源也告缺乏，乾渴使人近于疯狂。因饥渴无力倒在街上的人，枯瘦黝黑如同槁木，跟死人没有分别(哀四：3-10)。这样惊心动魄的情况，只有身临其境的人能够描述，却是在进入应许之地以前，神早就预先警告他们了。

    地上的君王，和世上的居民，都不信敌人和仇敌能进耶路撒冷的城门。这都因她先知的罪恶和祭司的罪孽，他们在城中流了义人的血。(哀四：12,13)

不可想像的事，终于成了不可避免的事。人都以为不可能的失发生了。耶路撒冷终于陷落了。从居高华美的地位，沦落到被人践踏，以至成为万民中的污秽和渣滓。这不仅是政治的失败，而是宗教的失败：背叛神的先知和祭司，引百姓走入迷途(耶五：30 弥三：11)。国之兴亡，领袖有责，能不谨慎！

愿教会不作危城，追求圣洁，遵行神旨，传扬福音。


复新何时临到

    求你使我们回转...求你复新我们的日子(哀五：21)

    如果人以为行恶犯罪，再回到神的面前，是很容易的事，那么，他再退后失落，也必不困难，因为他还未有过真正悔改的经历。

罪是有权势的。“犯罪的就是罪的奴仆＂(约八：34)，奴仆必须受主人的辖制，没有自由可言。因此，犯罪的人想要脱离罪，难以得到主人的同意，不论你发表多少宣言，作多少努力，都不会有效果；即使你有心回转，也是回不到正路，转不了方向，即使你要复兴，重新开始，也是兴不起来，不能够复新，却是依然故我，真是积重难返。这就如在严冬里凋零枯乾的树木，想要自己回复生机，萌发新芽，完全没有可能；必须春风吹醒大地，送入绿色的新生。

要想回转复新，必须有更大的能力。谁愿意萎缩在冬天？谁喜欢作亡国的枯树？但春风是唤不回来的，生命不是任何人能赐下的，必须是由生命的主。

    先知看到人民的罪恶败坏，奉神的命，多次警告过他们，遭受反对，迫害，他仍然尽自己守望的责任；可惜，国人拒绝悔改，硬着颈项奔向灭亡。然后，先知身经亡国之痛，目睹残破的城垣，他的眼成为泪的泉源，他向神呼求说：

    耶和华啊，求你记念我们所遭遇的事，观看我们所受的羞辱。我们的产业归于外人，我们的房屋归于外路人。我们是无父的孤儿，我们的母亲好像寡妇...冠冕从我们头上落下，我们犯罪了，我们有祸了！

但需要回转是一回事，真正的回转是另一回事。犯罪不仅失去神的赐福，蒙受物质的损失，更使神的子民失去荣耀，以至神赐的冠冕，从头上坠落。不过，羞辱与失败，并不复新的必然条件；看自己只有绝望，应当转向神：

    耶和华啊，求你使我们回转，我们便得回转；求你复新我们的日子，像古时一样。(哀五：21)

漫漫长夜，人怎样呼唤，总是无法引来曙光。只有神掌握着太阳的枢纽， 略一转动，就会全地大放光明。

    今天，我们不要以为黑暗是必须接受的现实，必须仰望那位掌管万有的神，求 ，求 赐下复兴。


哀歌笺记

  1. 圣城何竟荒凉
  2. 上主何竟发怒
  3. 先知何以堪此
  4. 危城何其可哀
  5. 复新何时临到


燔祭

    献与耶和华为馨香的火祭(利一：9)

在神面前献燔祭的时候，不论所献的祭牲是大或小，不管其为牛，或是羊，或是鸟，不问其价格如何，必须完全奉献，全部烧在坛上为火祭。祭物虽然不同，处理的方法是一样的。

祭牲是从自己的畜牧群中取的，是照自己所有的，所能献的；各人的力量不同，所献的祭物也有差别。但有一项共同的要求：必须是纯全“没有残疾＂(利一：3,10)，没有瑕疵；如果所献的是鸟，要献洁净的鸟，斑鸠或雏鸽(利一：14)。这是说，神要最好的，不是弃不足惜的东西(玛一：6-14)。如果献上的是劣品，那是藐视神，也不蒙神悦纳。

神所看的，不在价格，而在价值；不在献祭之人的贫富，而在于献祭之心。世俗之见，常是重富轻贫；在神的家里，则是更体贴贫穷的人。献牛或羊的，是来献祭的人自己按手在牛或羊的头上，自己动手宰祭牲，剖皮，切成块子，用水洗得洁净；祭司的工作，是奉上血，洒在坛的周围，把祭物摆在祭坛的柴火上，用火焚烧(利一：3-13)。但对于献鸟为祭物的人，祭司要作全部的服事，为他作成一切(利一：14-17)。这就是神家与世人不同的地方。

燔祭牲虽然要全部烧在坛上，却要剥去皮，表明人必须在神面前赤露敞开，不能遮掩，不是作表面工夫；腑脏和腿要用水洗，是除去内里的污秽肮脏，都要用神的道洗乾净，行动奔跑也必须洁净；切成块子，是说不可笼统的奉献，必须仔细检察，把肢体逐一奉献给神，作义的器具。

头和脂油要烧在坛上，表示奉献的真义，是自己不作头，让主在凡事上居首位(西一：18)。脂油代表荣耀：要将一切的荣耀归给主，不夸口自己。

蒙主恩典的人，要永远感恩，“理当用绳索把祭牲拴住，牵到坛角那里＂(诗一一八：27)。新约时代的教会，献祭的事已经止住了，神并不苛求强索物质财物的奉献，也不看重那些东西，而要 的儿女们，“先把自己献给主＂(林后八：5)，不再为自己活，而“将身体献上当作活祭，是圣洁的，是神所喜悦的，你们如此事奉乃是理所当然的。＂(罗一二：1)是神所要燔祭；是全部的奉献，不是局部的。

今天，有谁这样将自己完全献给神呢？


素祭

    凡献为素祭的供物，都要用盐调和(利二：13)

神的儿女重生归主以后，要顺从圣灵的引导，过圣洁荣耀主的生活，天天为主而活。这就是献素祭的生活。

素祭是没有血的祭，是说不必须流血牺牲。素祭是用细面作成。主耶稣说：“一粒麦子，若不落在地里死了，仍旧是一粒；若是死了，就结出许多子粒来。＂(约一二：24)信主的人就是因主的死而得生的麦子，有主的生命，还要经过苦难，受磨受炼，才会成为细面。磨得极为匀细，除去一切的粗糙，杂质，才可以奉献荣耀神。

所献的素祭，不能用生的东西。献祭的过程，是把细面加上油，表明圣灵感动的工作；加上乳香，是荣耀归神，在坛上焚烧，发出馨香之气，蒙神悦纳记念。或作成饼，用炉烤，鏊烘，盘煎，都是要经过火焰的试验，才可以发出香气。不成熟的信徒，不能发出蒙神悦纳的香气。

人在天然的状况，是不能发出香气的。雅各要经过试验，神说：“在苦难的炉中，我拣选了你＂(赛四八：10)。

“凡献给耶和华的素祭，都不可有酵；因为你们不可烧一点酵，一点蜜，当作火祭献给耶和华。＂(利二：11)蜜是天然的甜，出于人的甜蜜，不能发生属天的香气；酵在面中，会使面膨胀，无论是受苦发怨言，或在另一方面，夸张自己，都是神所不喜悦的。

“凡献为素祭的供物，都要用盐调和；在素祭上，不可缺了你神立约的盐。一切的供物，都要配盐而献。＂(利五：13)盐能防腐，使食物得以持久，所以是“不废坏＂的意思。神与利未祭司立“永远的盐约＂(民一八：19)。因此，献祭的时候必须加上盐，在神的面前蒙记念。

神儿女每天的生活，都是所献的素祭。但不论我们的生活如何纯全洁白，没有瑕疵，那只是个人的义行，不能算是为主见证。我们很少人能像保罗那样说：“我向你们信主的人，是何等圣洁，公义，无可指摘＂(腓二：10)；但保罗不是夸自己的义，是因信基督而得的义。因此，素祭不是单独献上，是要与流血的祭同献；这是说，我们必须靠赖耶稣基督流血的义，所献上的一切，包括生活工作，才可蒙神的悦纳。

求主使我们天天与主同死，也因信与主同活。


平安祭

    从平安祭中，将火祭献给耶和华(利三：3)

平安祭是日常献的祭，记念神所施的恩典，而且只有部分作烧在神的坛上的火祭；其余的归于祭司，或于节日，在神面前与亲朋共享，所以也称为“团契祭＂。

最可贵的平安，是神与人的和平；最可爱的景象，是人与人之间的和睦。但这和平不是由于人的努力造成的。因为“属地，属情欲，属鬼魔＂的人，只有结出“嫉妒，分争...扰乱和各样的坏事＂的恶果(雅三：15-17)。因此，许多年来人类妄想造成和平，只是破碎美梦的纪录。

献平安祭之后，可以与亲友同享团契的喜乐。但献祭必须有祭物牺牲，付上生命的代价，人才可以得到喜乐。

同样的，神与人中间的和平，也必须要有付流血代价的。圣经说：“藉着 [耶稣基督]在十字架上所流的血，成就了和平，便藉着 ，叫万有，无论是地上的，天上的，都与自己和好了。＂(西一：20)但是，圣经上又记着说：“恶人必不得平安。＂(赛四八：22)感谢主，耶稣基督为我们死了，“因 受的刑罚，我们得平安。＂(赛五三：5)我们是藉着耶稣基督的死，先与神和好了，才可以与人和好。这就是平安祭的意义。

平安祭的祭牲必须是没有残疾的，表明完全没有罪，没有瑕疵的耶稣基督，作我们的平安祭， 是我们的平安。

平安祭“是献与耶和华为馨香的火祭＂(利三：5)。因为不是为罪献在坛上的祭；罪没有香气可言。惟有藉着耶稣基督称义，不再定罪，而与神灵交，才是馨香甘美的。

圣经又说到，神子民所献的平安祭，“是献给耶和华为食物的火祭＂(利三：11)。这并不是说，神会像人一样的饥饿，需要人供给 食物；而是表示人饥饿了，吃食物会得到快感，得到饱足，神也是因人向 献上感恩颂赞而满足：“我们应当靠着耶稣，常以颂赞为祭献给神，这就是那承认主名之人嘴唇的果子；只是不可忘记行善和捐输的事，因为这样的祭，是神所喜悦的。＂(来一三：15,16)这就是向神颂赞而有团契，与人分享而有团契，使神饱足喜乐。

以色列人见面时，彼此说：“沙龙＂(Shalom)！这个字含有：和平，和睦，平安，兴盛，正是平安祭的寄意。愿我们这样共享和平，同蒙天恩，每天不忘献平安祭。


赎罪祭

    全公牛要搬到营外...用火烧在柴上(利四：12)

罪是普遍感染全人类的疫疠。祭司有罪，全会众有罪，官长领袖有罪，平民也有罪。看看人类历史，罪迹斑斑，祸患累累，正足证明“罪的工价乃是死＂(罗六：23)。

照神给以色列人的律法，因犯罪的对象不同，所规定献赎罪祭的方式也有所不同：有的祭要把祭物的血带到会幕；有的祭物的血不带到会幕。只是有一件相同，祭物的血不可吃。

犯罪的事实虽然相同，犯罪的影响却不一样。祭司是众民之首，应当善为表率，才可以把神的道教训人；所以祭司犯了罪，等于把源头污染了，是不幸的事，也是极严重的事。祭司犯罪，不仅玷污了神圣的职分，也会导致人民趋向邪恶，就像瘟疫一样，蔓延扩散到全体，“使百姓陷在罪里＂，成为一种罪恶污染的文化，是自然的结果。被引导者百姓，往往如羊一样，随从牧人走迷，以致“全会众行了耶和华所吩咐不可行的甚么事，误犯了罪，是隐而未现，会众看不出来的＂。不过，不知绝不等于无罪。(利四：3,13)因此，神的原则是：“多给谁就向谁多取；多托谁就向谁多要。＂

为祭司和全会众犯罪，既是很严重的事，赎罪的代价，也极为重大。祭司和全会众赎罪的祭物，只能，也必须用公牛为赎罪祭，这表明不能轻忽了事；祭物的血，要带入会幕内，到耶和华面前，表明神对罪的重视；脂油依例是要焚烧在坛上，表明人不敢求自己的荣耀。至于祭物的头和腿，是犯罪行动的执行器官，脏腑是犯罪动机的来源，因为罪非同疥癣之疾，仅从皮肤着手可以治愈，必须由深心悔改；公牛的皮，肉，粪，就是全公牛，“要搬到营外洁净之地，倒灰之所，用火烧在柴上。＂(利四：1-21)这是说，神要 的子民彻底对付罪，完全洁净；神的营不容沾染污秽。

至于官长或平民犯罪，虽然只需用羊或羊羔赎罪，祭牲的血也不必带到会幕内，只要抹在坛角，倒在坛脚下，但总要流血，“若不流血罪就不得赦免。＂(利四：22-35 来九：22)

因此，我们必须信靠耶稣基督，藉着 ，罪才可以得着洁净，作神蒙爱的子民。

圣经说：“世人都犯了罪，亏缺了神的荣耀。如今却蒙神的恩典，因基督耶稣的救赎就白白的称义。＂(罗三：23,24)


赎愆祭

    将赎愆祭牲...牵到耶和华面前为赎愆祭(利五：15)

赎罪祭的律例，只说到人犯罪；赎愆祭却列举出人所犯的罪，需要神的赦免。

在对自己方面(虽然没有直接伤害任何人)：

人有对真理的责任。人听见发誓的声音，坚定所说的是真实的；听见的人就有作见证的责任。这是说，在真理上不能中立，是非是绝对的。如果不肯见证出来，不站在真理的一边，以为事不干己，就是纵容虚假，同情罪恶，这事的本身就是罪恶了。(利五：1)

人需要持守圣洁。沾染不洁污秽，或在别人的罪上有分，即使当时不知道，不能以无知误犯推卸责任；不当作而作了，一知道了，就要对付，在神的面前认罪悔改。(利五：2,3)

人需要对自己的言行负责。人口中所出的话，必须要负责任，应许了就要行，否则当作不作，即为有罪。(利五：4)

罪，不一定要使人受伤害，才构成罪行；更不必等被人发现，控告追诉；自己“一知道了＂，立即要承认所犯的罪，并献祭赎罪。可见认真对付罪有多么重要。神对于罪绝不马虎。

因为经济力量或有不同，对贫穷的人，或许需要怜悯，但绝不是对罪姑息。赎愆祭牲要用羊，或用羊羔，用两只雏鸽或两只斑鸠，再贫穷的，可以用十分之一伊法的细面 (约二磅)，“不可加上油，也不可加上乳香＂，是表明为罪刻苦忧痛，与献祭荣耀神不同；真实的认罪悔改，就蒙赦免。(利五：5-13)

在对神方面：

人需要对神负责。神的子民，虽然极少可能公然干犯神，但在圣物上失误的过犯，或无知逾越了神定的界限，是可能有的。对神对人既造成损害，不可只认罪即告无事，必须予以赔偿，并且加上五分之一，表明对错误负责。(利五：14-19)同时还要献上赎愆祭，作为在神面前切实悔改。这是说，有罪必须对付；大罪须要承认，小罪也不能轻忽；原罪必须靠赖主宝血，得着救赎，本罪也必须因耶稣基督的宝血而得洁净。

神是慈爱的，但也是公义的。罪人不能到神的面前。感谢主耶稣， 为我们成了赎罪祭，使我们因信 而得称义； 复活了，升上高天，坐在天父右边，作我们永远活着的大祭司，替我们代求，使我们罪愆的赦免，与神有团契。


坛上的火

    坛上必有烧着的火，不可熄灭(利六：13)

圣徒要每天经常献上燔祭，就是有奉献成圣的生活。这表现于对于人的关系上；得罪人的愆尤过犯，也就是“干犯耶和华＂。所以不能视为小事，而忽略不加对付，还要赎愆祭。

人对于邻舍，本来没有照顾的义务，任何法律也没有加给人这项责任；但既然接受了所交托给他的，就必须忠心，否则即是罪。交易是双方同意的契约行为，如果一方面行诡诈，使对方失去正确判断的依据，即造成犯罪行为，与抢夺财物，或欺压人的罪相似，虽是别人给他的，都是非法不当之所得；捡了失物，行诡诈隐匿，虚谎假誓，都是类似偷盗的行为。因此必须小心如数交还，并且加上五分之一以为赔罪。不过，在对神一方面，要献赎愆祭，靠主的宝血而得赦免。(利六：1-7)

赎愆祭是为了日常生活中的过犯；燔祭是神吩咐每天当献的馨香火祭，在神面前蒙记念。“燔祭要放在坛的柴上，从晚上，到天亮，坛上的火要常常烧着...坛上的火，要在其上常常烧着，不可熄灭。＂(利六：8-13)神一再如此吩咐。

在旷野的路程中，晚上宿营。随着夜色转浓，营中喧嚣的声音，渐渐归于平息，各家安歇在自己的帐棚里。在黑暗深深笼罩大地寂静的夜里，只有会幕前的院中，坛上烧着的火，发出金色的火焰，偶尔还有木柴的轻微响声。在神高高的火柱照耀下，穿细麻衣的祭司，日夜不懈，轮流照顾着坛上的圣火。

祭司的事奉，不仅是在祭坛上献祭，还要时常看管，当火焰将现微弱的时候，在火上面添柴；有时焚烧的灰积久渐多，祭司要把灰收起来，把灰拿到营外洁净的地方倒掉。

也许有人问：“这样繁琐的工作，又没有人看见，何必如此认真？难道你不曾觉得孤单，灰心？＂他知道是为谁作的，是向谁作的；是照神的吩咐，在神面前，代替以色列人事奉。

圣徒应当有成圣的生活，像坛上烧着不息的火，知道那是事奉神，不是自己热心，不是浪费。“殷勤不可懒惰。要心里火热，常常服事主。＂ (罗一二：11)

可惜，有些人起初很好，把自己献在神的坛上，立心要讨神的喜悦；但过了一段时间，年老志衰，觉得事奉神的报酬不够高，或遇到人的反对，或天路上的艰难，以至灰心失志。

愿圣灵助我，烧着的火不息，时时把自己献在主的坛上。


祭司的分

    作他们从以色列人中所永得的分(利七：34)

宗教改革运动，带来了圣徒皆为祭司的观念，也等于是取消了祭司阶级。

从圣徒的位分来说，人人皆为祭司；圣徒都可以直接向神祷告，为人代祷，不需要甚么人居间作中保，只有神与人间的中保基督耶稣。但这并不就等于人人的职事相同，功能相同。不，绝不是那样，神的安排也幸而不是那样。圣经告诉我们的是说：“恩赐原有分别，圣灵却是一位。职事也有分别，主却是一位。功用也有分别，神却是一位，在众人里面运行一切的事。＂(林前一二：4-6)圣经说：

    那善于管理教会的长老，当以为配受加倍的敬奉；那劳苦传道教导人的，更当如此。因为经上说：“牛在场上踹谷的时候，不可笼住它的嘴。＂又说：“工人得工价是应当的。＂(提前五：17,18)

神的工人当然不可以存着贪心，以敬虔为得利的门路；但是，人不论怎样属灵，在世上活着，是为了事奉主，却也有肉身的需要。否认这事实的，不是别有用心，就是极端或异端。因此，圣经说：“岂不知为圣事劳碌的，就吃殿中的物吗？伺候祭坛的，就分领坛上的物吗？主也是这样命定，叫传福音的靠着福音养生＂(林前九：13,14)神知道人的需要，也顾念人的需要，因而不厌其烦的规定如何待遇事奉的人。

神顾念事奉 的人。燔祭全烧在坛上，皮却归祭司所得。在所献的素祭中，只有祭司的素祭，要全然烧在坛上；其他素祭，只取出一把，加上油和乳香烧在坛上，所余的归受膏的祭司。“凡赎罪祭，若将血带进会幕，在至圣所赎罪，那肉都不可吃，必用火焚烧＂(利六：30)，因为那是为祭司和全民的赎罪祭；其他赎罪祭和赎愆祭，只把腰子和脂油烧在坛上，血不可吃，其余祭物要归祭司。感恩平安祭的饼，祭司取一个为献给耶和华的举祭烧在坛上，其余归洒祭牲血的祭司。凡洁净的人都可以吃平安祭牲的肉；但神“从以色列人的平安祭中，取了这摇的胸，和举的腿，给亚伦和他的子孙，作他们从以色列人中所永得的分。＂(利七：34)神为服事 的人所预备的，都是完整周至，而且是最美好的。所以我们不可只把残余次等的奉献，应当尊敬服事神的仆人，把上好的献上。


成圣的祭司

    使他和他们的衣服一同成圣(利八：30)

祭司的职任非常重要，因此神吩咐要使他们受膏成圣，如君王和先知一样。

单是祭司与君王同等重要，这个思想人就不容易接受；因此，从早年以来，当政者就加以反对，祭司也自己卑贱，奉迎君恶，讨地上政权的喜悦，以至在真理上妥协。但不论人如何轻贱祭司的职分，神表示 的重视。

祭司承受圣职，是一项非常郑重的事，要献三种的祭：赎罪祭，燔祭，承接圣职的祭。

祭司要经过三重的洁净：水的洁净，血的洁净，膏油的洁净。圣经说：“作见证的有三：就是圣灵，水，与血，这三样也都归于一。＂(约壹五：8)

耶罗波安的假宗教，是“照着外邦人的恶俗，为自己立祭司...无论何人牵一只公牛犊，七只公绵羊，将自己分别出来，就可以作虚无之神的祭司＂(代下一三：9)。可见他把圣职贬抑到一个甚么程度；人也就不用希望，那种假祭司跟神有甚么关系。当然他不认识神，神更不认识他；人民也就不尊重他。

圣经说：“人若自洁脱离卑贱的事，就必作贵重的器皿，成为圣洁，合乎主用，预备行各样的善事。＂(提后二：21)

祭司是神的仆人，不仅管理使用神的器皿，他们自己就是神的器皿，所以要洁净成圣。

不仅祭司其人要成圣，祭司的衣服也要成圣。衣服所代表的是祭司的职任。所以神的仆人，必须谨慎自己，也要不使所代表的职任受损害。

奉神所召受任的祭司，要先经过水洗，表明是在主道的光中，照真理洁净自己，彻底悔改认罪，赔还对人的亏欠，把罪对付清楚。然后，宰杀承接圣职的羔羊，把羔羊的血抹在祭司的“右耳垂上，和右手的大拇指上，并右脚的大拇趾上＂，在抹血的部位，同样要抹上圣膏油。这是说，祭司经过主宝血和圣灵恩膏的洁净，此后一生耳朵要听主的话，手要作主的工，脚要行主的路。(利八：22-30)这是以色列中合格的祭司。

人不可以看了祭司的衣着华美，得人尊敬，就想作祭司；也不是找个聪明伶俐的人，来担当那分空缺；必须蒙神所召，郑重受任，作神圣洁的器皿。祝主兴起这样的人来。


耶和华的荣光

    有火从耶和华面前出来，在坛上...(利九：24)

祭司的事奉，需要得神的印证，表明有神的同在，更显明所事奉的是神，是真的，活的神。

领导二百多万的以色列人，不是容易的事。他们得神的救赎，出了埃及，在旷野形成一个国家；是没有国土的国家，但国家所有的问题，他们都有。在埃及长期为奴，四百多年的时间，把人变成了奴性的人，发展成背逆神的文化。摩西和亚伦两位老人家，如何能率领他们？想来那个尊重传统的社会，对老人还相当尊敬；但必须有更高的权威，使全民可以接受，能够信服。不过，我们还不是说到统御上的需要；而是说，神的子民必须信靠神，顺服神。

    在旷野中的一天，摩西要祭司，长老和以色列众民，准备赎罪祭和燔祭献上，“因为今天耶和华要向你们显现＂。他们必须知道，这全然不是摩西亚伦兄弟公司生意，也不是他二人的主意；工作是神的，照神的旨意进行，这是有证明的。

    会众就都近前来，站在耶和华面前，并且照耶和华藉摩西所吩咐的献了祭。

    摩西，亚伦进入会幕，又出来为百姓祝福，耶和华的荣光就向众民显现。有火从耶和华面前出来，在坛上烧尽燔祭和脂油，众民一见就都欢呼俯伏在地。(利九：23)

天上降火，不是寻常的事。表明神的工作，不是出于人，而须要有更高的能力来源。

烧尽坛上的祭物，是神悦纳 的子民；藉着祭物的流血，得以进到神面前。正如教会是因基督的流血，而有神的同在。

这不是谁自称看见了甚么，是公开的显现，众民都得看见了，欢呼喜乐。神的同在，就有喜乐。

以色列人动了敬畏的心，俯伏在地；在神面前人就谦卑。

此后，以色列人起行的时候，就把坛上的火种收存起来，作下次献祭之用，直到约柜被非利士人掳去，神的荣耀离开以色列。所罗门建成圣殿，在坛上献祭，再度“有火从天上降下来＂(代下七：1)，到圣殿荒凉而停息。以利亚先知起而复兴神的工作，向巴力的假先知挑战，重修祭坛献祭，神从天上降火，烧尽祭物，向以色列人证明 是神。(王上一八：20-39)

今天，我们须要神从天降下火来，显明 的荣耀。


凡火的警诫

    我在亲近我的人中要显为圣(利一O：2)

事奉神的人，知道神是可以亲近的，会忘记我们的“神乃是烈火＂。亲近，绝不是轻慢的许可。

人间的权贵，常是对亲近的人给予特别宽容，甚至不理他们的违法错误行为，枉曲公义。但公义的神不是如此。 对于亲近的人，要求反而更加严格。

亚伦的儿子拿答，亚比户，新受膏为祭司，也许是太得意了，以至喝了些酒(利一O：9)，竟然僭越大祭司的职事，去在耶和华面前烧香(利一六：12)；而且他们所用的火，不是从耶和华降在坛上的火种流传，而是出于自己的“凡火＂，不是圣火；烧香的人既不对，时候不对，兴之所至，随自己的时间烧香(利一六：2) ；方式不对，“耶和华没有吩咐他们的＂，是一切恶的来源。神的震怒临到他们，“有火从耶和华面前出来，把他们烧灭，他们就死在耶和华面前。＂(利一O：1-3)

在人看来，这是太突然的事件，可能有人以为过分了。但摩西知道神的法则，这事属于干犯神，有其严重性。摩西对亚伦说：“这就是耶和华所说：｀我在亲近我的人中要显为圣，在众民面前，我要得荣耀＇。＂亚伦身为大祭司，知道神圣洁忌邪的性向(参出三O：7-9一九：22)，想起儿子们的嚣张欠缺约束，自取其咎，就闭口不敢说甚么话。在受神管教的时候，应当有的敬畏态度。有时似乎是不公平：“别的人可以，神却不放过你。＂不要埋怨神，更应该自省。

以色列全民的最高领袖摩西，是面对面被神认识的，也是神最重用的人；只因为在米利巴的磐石那里，当着以色列争闹的会众，说了急躁的话：“你们这些背叛的人，听我说：我为你们使水从这磐石流出来吗？＂耶和华因他这样发怒，并击打磐石，遂即对摩西和亚伦宣判：“因为你们不信我，不在以色列人眼前尊我为圣，所以你们必不得领这会众近我所赐给他们的地去。＂(民二O：10-12)

这看来似是罚之过当，但神的原则是对亲近 的人，更加不能宽容。这是主耶稣所说的：“多给谁，就向谁多取；多托谁，就向谁多要。＂(路一九：22)

神尊重 的仆人，所以应当居高思危，在神在人的面前，时时自省，谨慎作众人的榜样。


为神持守圣洁

    我是耶和华你们的神所以你们要成为圣洁(利一一：44)

神在宣布十诫的时候，首先说“我是耶和华你们的神＂。这仿佛是“序言＂，建下立约的根基。

人不能自己定圣洁的标准，从人群中分别出来，显明高人一等；那是最可厌的嘴脸。必须要先认识神的圣洁，而与人分别，是同神站在一边的条件。神说：“我是耶和华你们的神，所以你们要成为圣洁...我是把你们从埃及地领出来的耶和华，要作你们的神，所以你们要圣洁，因为我是圣洁的。＂(利一一：44,45)

按旧约的规例，食物有洁净与不洁净的分别。因为食物吃下去，会成为身体的一部分，所以不能与不洁之物联合。对于新约时代的基督徒，这些都是表样。主耶稣说：“我是从天上降下来生命的粮，人若吃这粮，就必永远活着...吃我肉喝我血的人就有永生，在末日我要叫他复活。＂(约六：51,54)我们既与基督有生命的联合，就当分别为圣，不可沾染不洁。

五旬节后的彼得，仍然有旧的律法观念在里面，忘不掉与外邦人分别的规例。因此，主从天上三次显异象给他：一块从天缒下系着四角的大布，“里面有地上各样四足的走兽，和昆虫，并天上的飞鸟。＂彼得以为那是不洁的俗物，从小所受的教训是不可吃的；但神指示他：“神所洁净的，你不可当作俗物＂。他就知道神的意思是，“无论甚么人，都不可看作俗而不洁净的＂(徒一O：9-48)。这是说，因信而得洁净的人，都可以团契交往。但甚么是不洁的呢？

“在地上走兽中可吃的，乃是这些：凡蹄分两瓣，倒嚼的走兽，你们都可以吃。＂(利一一：3)倒嚼是表明吃下神的话反覆思想，完全消化；蹄分两瓣是说使他能够分辨是非，遵行神善美的旨意。这样的人可以交往团契。

水中可吃的是“有翅有鳞的＂(利一一：9)，表明虽在世界而不属世界，如鱼可逆水而游，不为俗侵，不为俗化。

雀鸟中不可吃的，是因为其吃腐尸秽物，或栖息不洁。有翅而爬行，是自甘堕落。地上的爬物是与世联合同化，或有恶臭，或形象可憎，都当分离。(利一一：13-38)

死兽是没有生命的，也不可沾染。(利一一：39-40)

神是圣洁的，所以神的儿女当为神而持守圣洁。


洁净的日子

    祭司要为她赎罪，她就洁净了(利一二：8)

神对洁净的事，看得十分重要。

血里有生命；但只是在人体内的时候，才是生命，离开了人体，即是死亡的记号。因此，在埃及的逾越节，以色列各家的门上，涂羔羊的血，是以死亡抵拒死亡，使那家里的人，得到救赎。

“凡流人血的，他的血也必被人所流。＂(创九：6)是说神以流人血，伤害人生命，为有罪的。生产是新生命的产生，但经过流血，在神看是污秽的。

在生产的过程中，不能没有“产血不洁＂。生育男孩子的妇人，要经过不洁净七天，此后，还“在产血不洁之中，要家居三十三天。她洁净的日子未满，不可摸圣物，也不可进入圣所。＂(利一二：4)

生养众多，是神所定规人类繁育的方式，但犯罪后的人，处于咒诅之下(创三：14-19)，生下来之后。即是走向死亡进程的开始。如果没有主耶稣基督的救赎，更是走向永远死亡。

沾染死亡是不洁净的。但若生女孩，不洁的期间，要比生男孩长一倍。(利一二：4,5)为甚么条例有此不同呢？可能是因为女孩长成为妇人，会再生育的缘故。

妇人满了洁净的日子，就要献上“一岁的羊羔为燔祭，一只雏鸽或是一只斑鸠为赎罪祭...她的力量若不够献一只羊羔，她就要取两只斑鸠，或是两只雏鸽；一只为燔祭，一只为赎罪祭。＂(利一二：6-8)这里先说到燔祭，后说赎罪祭，与一般的次序不同：燔祭表明新生命要成圣归主，为主而活；赎罪祭是为产妇得成洁净。妇人为了产下新生命，不仅要付上经生产艰难痛苦的代价，还要成为不洁。

人犯罪之后，神对女人说：“你生产儿女必多受苦楚。＂(创三：16)；圣经又说到：圣洁敬虔的妇女，“必在生产上得救＂(提一：15)。可见生育的过程，几如经过死亡。在自然界的种植，“所种的若不死，就不能生＂(林前一五：36)在属灵方面，情形亦复如此。所以主的使徒说：“死是在我们身上发动，生却在你们身上发动。＂(林后四：12)这多么像耶稣呢！ 保罗为了教会，“受生产之苦，直等到基督成形在你们心里。(加四：19)。这岂不是神的仆人所应当有的心志吗？


洁净与不洁净

    他既是不洁净就要独居营外(利一三：46)

神是圣洁的。圣经说： “眼目清洁，不看邪僻，不看奸恶。＂ (哈一：12)其中从对麻疯病的条例，可以看得出来。

麻疯不是一般的是深于皮肤的病。圣经所说的“大麻疯的灾病＂，与现在的大麻疯不同。麻疯虽然出现于皮肤上，但不能同疥癣小疾一样轻忽视之，其病远深于表皮。正如罪是表现于行动上，但不仅是行动的问题。

麻疯是不能医治的病。大麻疯属于不能医治的，不能只作表面处理。圣经说：“古实人岂能改变皮肤呢？豹岂能改变斑点呢？若能，你这习惯行恶的，便能行善了。＂(耶一三：23)历来有不少人，想解决罪的问题：有人以为罪是无知，提倡教育是解决之道；有人以为罪是坏的习惯，应当实施改造；有人以为贫穷迫人为恶，以消灭贫穷，为解决之道；有人以为仿佛是环境“污染＂的问题，应该从改善环境着手。但这些方法理论，都是缘木求鱼，终皆无功。历史证明罪是不治之症。

麻疯是有感染性的病。麻疯是最早知道的传染病，由一人传染到多人。罪也是如此。罪由一人入了世界，就繁衍增多，以至世人都犯了罪。麻疯的患处，久之失去知觉，会使人陷于危险而不自知。罪也会使人良心麻木，不肯悔改，终至灭亡。

麻疯属于不洁净的病。患麻疯的人，要被定为不洁，隔离于社区之外：“灾病在他身上的日子，他便是不洁净；他既是不洁净，就要独居营外。＂(利一三：46)同样的，如果信徒中有人犯明显不道德的罪，应当与他分离，采取纪律行动，使他思过悔改。麻疯的判定与成洁净。在关于判定麻疯的条例中，有多次说到“祭司要察看＂，“祭司要再察看＂，“他为得洁净，将身体给祭司察看...要再将身体给祭司察看＂，可见神对于罪的郑重。我们不能因为人的随便指控，就轻信定人有罪，必须详细查证，才可判断。

但“全身的肉，若长满了大麻疯，就要定那患灾病的为洁净；全身都变为白，他乃洁净了。＂(利一三：13)这不是很奇怪吗？神似乎是“积非成是＂；实在是罪人要知非成是。因为人知道自己有罪，完全败坏，就会到主面前，彻底谦卑，承认自己的罪，悔改求主赦免，而得主宝血洁净。

愿我们谦卑，得主除去一切不义。


定为洁净

    又把活鸟放在田野里(利一四：7,53)

长大麻疯的人得洁净，是一件可喜的事。对那家庭或社区来说，仿佛是死而复活，失而又得的。

“长大麻疯得洁净的日子，要带他去见祭司＂，以证明他得洁净了。这长久独居营外的人，得洁净了，不是常有的事，必须有人关心他，相信他，带他去见祭司，不是他自己去；而且要照祭司的吩咐，预备应用的物件，襄理当作的事。正如浪子归回家中，必须有人一同欢喜，助理一切有关设筵庆祝的工作(路一五：22-24)。

洁净的礼分为两部分：

第一部分，是在营外的七天。祭司不能遽然接纳他，要出到营外察看。如果见他洁净了，就要剃除毛发，仿佛利未人所经过洁净的礼仪(民八：7)。

第二部分，是在证实洁净之后，更与祭司成圣的礼仪相类同。(利八：23,24)

活水表明主的道，血表明主的宝血，可以使人得洁净。然后，把“活鸟放在田野里＂，表明得了自由，完全恢复与圣洁选民的团契生活。还要向神献赎愆祭，燔祭及素祭，表明今后要重新开始，过圣洁奉献的生活荣耀主。最有意义是，祭司把“赎愆祭牲的血，抹在求洁净人的右耳垂上，和右手的大姆指上并右脚的大姆趾上＂，再取些油在耶和华面前弹七次，“将手里所剩的油，抹在...赎愆祭牲的血上＂(利一四：102-0)。这是说，离罪悔改的人，在神面前再蒙接纳，顺从圣灵生活，耳朵听主的话，手作主的工，脚行主的道路。

房屋是一座建筑物，通常用石头建成；类同教会，由信徒为活石。染了罪污，就是染了大麻疯。同样的要审慎察看，不可轻信流言，遽断，偏断；到确定以后，不可迁延姑息妥协，以为时间可以医治，必须要采取纪律行动，把染罪的石头挖出去，与他分离，免得感染更多的人(林前五：13)。罪的行动是由错误的教训引起的；其严重性“如同毒疮，越烂越大...败坏好些人的信心＂(提后二：17,18)。 所以，挖出石头，也要刮除灰泥，就是错误的教导，补入新的石头，也要重墁灰泥，就是重新建立造就，使教会成为健全。

愿主洁净 的儿女，洁净 的教会。


圣洁与本性

    使以色列人与他们的污秽隔绝(利一五：31)

    有些东西，对于人是自然的，但在神看来是不洁净的。

    其实，圣洁的意义，不止是道德上的洁净，不止是礼仪上的洁净，而是分别归神。这样，凡是出于人本性的东西，都不能被神接纳，都是被定罪的。这似乎是不合理；但出于人天然的理性，也是不被接纳的。就如月经本来是妇女身体的自然功能，与生育机能有关；但在神面前，算是不洁净的。出于人本性的，在神看来，都是不洁的。

    我们对于神的属性，是很难明白的。谁能知道，甚么是全知，全能，无所不在，自有，永有，永不改变的神？又如何了解神的全然圣洁，公义，慈爱，信实？人既然不能体会神的圣洁，也就无法知道神如何恨恶罪污。人以为自己已经够好了，但等到进入主的荣耀里，才见到主耶稣的“衣服放光，极其洁白，地上漂布的，没有一个能漂得那样白＂(可九：3)。我们无论如何努力，求达到主的标准，以为达到了，可以自己得意一时，甚至诚实的以为成功了；那只是因光线不足，不能分辨洁净污秽。但等进入主的光中，就会惭愧了；原来人想像中的“洁白＂，不过是较浅的灰色！

    使徒中的老大哥彼得，圣经记载他所说的话，比其他十一个使徒加在一起还多，这正足以表明自然人在神面前的情形：“拉比！我们在这里真好！可以搭三座棚，一座为你，一座为摩西，一座为以利亚。＂(可九：5)彼得不知道说甚么才好，可惜他就是不知道不说。听耶稣说， 要上耶路撒冷，被钉在十字架上，就拉着主，劝 说：“主啊！万不可如此，这事必不临到你身上。＂出于人的好意，只换得主耶稣的斥责：“撒但退我后边去吧！因为你不体贴神的意思，只体贴人的意思。＂出于自然人，自然体贴人的意思；显然这都是一片好意，但在主看来，是全然不洁净的。(太一六：21-23)

    他最大的夸口是“众人虽然为你的缘故跌倒，我却永不跌倒！＂(太二六：33)只是在几个小时之后，他就跌倒了，并且比谁跌得都重。最后，在客西马尼园之夜，他凭自然人的一腔热血，忠勇护卫主，拔刀砍掉大祭司仆人右耳(约一八：10)，只不过是加增主的麻烦，给他医治复原(路二六：51)。可见自然人的热心，一无足取。这些都要五旬节圣灵的火焰洁净。


赎罪日

    在这日要为你们赎罪，使你们洁净(利一六：30)

人是在罪孽里生的，神设定一个日子，要 的子民每年一次想起罪来，在神的面前认罪悔改，除净罪孽。因此，“大祭司每年带着牛羊的血，进入[至]圣所＂(来九：25)，为自己和本家并全国赎罪。神藉摩西吩咐以色列人：

    每逢七月初十日，你们要刻苦己心。无论是本地人，是寄居在你们中间的外人，甚么工都不可作。这要作你们永远的定例。因在这日要为你们赎罪，使你们洁净。你们要在耶和华面前得以洁净，脱尽一切的罪愆。

在神所规定给以色列人的节日中，赎罪日是唯一禁食，刻苦己心的日子。(利一六：29,30参二三：26)因为其他日子，都是节庆的意义：逾越节是记念得救被赎，藉羔羊血出离埃及为奴之地，而得解放自由，实际上是以色列的国庆；五旬节是庆祝丰收，向神献上初熟禾稼为感谢，是感恩节；住棚节是记念出埃及时住在棚里，对于基督徒，则是盼望主基督的荣耀再临，神的帐棚在人间，神人永远同住。

以色列的宗教历是以亚笔月为正月，农事历则以七月为开始。神预先告诉他们，要盼望一个永远的国。七月一日是吹角节，神的使者要用号角，把 的选民从四方召聚了来。但在七月十五日住棚节之前，要有七月初十日的赎罪节。

与神同住，是人类最荣美的盼望。不过，照神的计画和应许，不是在这个罪恶污染的世界里实现；必须在“新天新地，有义居在其中＂(彼后三：13)。圣经说：“非圣洁没有人能见主＂(来一二：14)，更谈不到与神同住；所以必须先赎罪。

人如果不认识神，不在神的光中，很难知道自己污秽败坏的景况。所以要禁食刻苦己心，使肉体力量消失，停止自己的活动，安静在神面前，省察罪愆，求主洁净。然后，大祭司要穿上圣服，带着祭牲的血进入会幕，为自己和全会众行赎罪之礼。这每年一次，使百姓想起罪来，向神谦卑认罪，固然是好事，却不能使人真正得以洁净。

神的儿子基督耶稣，照神的旨意来到世间，在十字架上为人舍身流血，使信 的人罪得赦免； 不仅是我们的祭物，更是我们永远的大祭司，使我们信靠 ，洁净我们的罪，得以与神相交，将来更要在永远的荣耀里，与神同住。感谢赞美主。


血与生命

    活物的生命是在血中(利一七：11)

我们看到血，甚至只要提到血，就会有不自然的感觉。但圣经说到血在神看为珍贵，只能献给神：

    因为活物的生命是在血中；我把这血赐给你们，可以在坛上为你们的生命赎罪；因血里有生命，所以能赎罪...无论甚么活物的血，你们都不可吃。(利一七：11,14)

在异教中，祭奠偶像鬼魔，须要献上血祭，甚至以人为祭物。因此大卫说：“他们所浇奠的血我不献上，我嘴唇也不提别神的名号。＂(诗一六：4)不同的文化传统，也都以血为立约的记号。但照神的规定，血是为赎罪；人犯罪当死，所献上的祭牲，经过献祭的人按手在它头上，就跟献祭的人联合，以它的生命，代替那人流血死亡，献祭的人罪就得以赦免，可以算为无罪。这是说，牲畜的血是它的生命，只当为赎生命而流血；而且只能归给神，因为我们应当承认只有神能赦罪，只有神能赐予生命。赐生命的原始者是神， “从一血造出万人＂(徒一七：26)，所以不能把血献给假神，也不可吃血。

血是应当归给神，正如脂油必须烧在坛上归神一样。脂油代表荣华，人不当自取荣耀，要把荣耀归给神。血代表生命，人既然不能赐予生命，也不该取去生命，应该归给神。

在新约时代，耶路撒冷的使徒和长老并全教会，向外邦教会一再申明：“圣灵和我们定意不将别的重担放在你们身上，惟有几件事是不可少的，就是禁戒祭偶像的物，和血，并勒死的牲畜和奸淫。＂(徒一五：28,29二一：25) 虽然这里所说的“血＂与祭偶像相关，也可指流人的血，但所以禁戒“勒死的牲畜＂，也是因为含有血在内的缘故。可见禁止吃血，不仅是旧约的食物规律，在新约教会仍然须要遵守。

主耶稣在与门徒守逾越节的晚上，用葡萄酒为表徵：“这是我立约的血，为多人流出来，使罪得赦。＂(太二六：28)这位永远的大祭司，以 自己尊贵的生命立约，使信 的人，罪孽得蒙赦免，得着永远生命。所以得知真道以后，必要谨慎远离罪恶，绝不可“践踏神的儿子，将那使他成圣之约的血当作平常。＂(来一O：29)愿所有“照父神的先见被拣选，藉着圣灵成为圣洁，以致顺服耶稣基督又蒙 血所洒的＂圣徒们，时常谨守在 的恩中。(彼前一：2)


圣徒的守

    那里人的行为，你不可效法(利一八：3)

衡量一个人操守，要看他在甚么时候说“不＂。我们常常说，为人随和，能容忍，是良好的品性，容易相处；甚至把随和当作超越的品德，视亲和力比任何东西都要紧，不惜牺牲一切原则，以达成在罗马行罗马人所行，只求被接纳。

神知道以色列人，他们所面对的最大问题，是容易在文化上的融合，信仰上的妥协。在埃及的时候，沾染过陈旧腐败的风俗；所要去的迦南地，又是各宗邪恶的总汇，在拜偶像的仪式中，节日的狂欢程序，奇怪荒诞的性淫乱，是经常的节目。因此，神晓谕他们，要持守圣洁：

    你们从前住的埃及地，那里人的行为，你们不可效法；我要领你们到的迦南地，那里人的行为也不可效法，也不可照他们的恶俗行，你们要遵我的典章守我的律例，按此而行。(利一八：1-5)

人从生在世界，就不断的模仿，作为在生活上，知识上，技能上进步的方法；但也有许多不良的习惯，是盲目效法的结果，导致堕落败坏。所以要守主的道，不效法外邦邪恶文化。

有人曲解保罗的话，以“向甚么样的人，我就作甚么样的人＂，以凡事没有原则为生存的指导原则；而故意很方便的忘记，保罗下面的话：“无论如何总要救些人。凡我所行的，都是为福音的缘故，为要与人同得这福音＂(林前九：22,23)

其实，保罗最坚持真理，绝不容许任何人“把基督的福音更改了＂，“就是一刻的工夫，也没有容让顺服他们，为要叫福音的真理仍存在你们中间＂(加一：7 二：5)。为此，他受了许多反对，遭许多迫害，经许多苦难。为此，他能说：

    那美好的仗我已经打过了，当跑的路我已经跑尽了，所信的道我已经守住了。从此以后，有公义的冠冕为我存留，就是按着公义审判的主，到了那日要赐给我的；不但赐给我，也赐给凡爱慕 显现的人。(提后四：7,8)

如果不坚持原则，就不用受苦，就没有争战；同时也就没有胜利，没有冠冕。信主，爱慕主显现的人，必须是为主坚守的“贞洁童女＂(林后一一：2-15)，像保罗一样，绝不容让邪恶，不是人尽可夫，惟独向主忠心。

愿我们认定，持守主的道，不偏向左右(箴四：25-27)。


爱的团契

    献平安祭给耶和华的时候，要献得可蒙悦纳(利一九：5)

神的儿女，从父神得了新生命，也应该爱从同一位父神所生的兄弟姊妹。这是在主爱中的团契。

保持人与人的和睦团契，向神献祭才有意义。

旧约所献的祭中，有一种叫平安祭，也称“团契祭＂：

    你们献平安祭给耶和华的时候，要献得可蒙悦纳。这祭物要在献的那一天和第二天吃；若有剩到第三天的，就必用火焚烧。第三天若再吃，这就为可憎恶的，必不蒙悦纳。凡吃的人必担当他的罪孽，因为他亵渎了耶和华的圣物，那人必从民中剪除。(利一九：5-8)

这像是奇特的条例，不是规定要如何献祭，而是在献祭之后，对祭物的处理问题。

献平安祭，腰子和脂油烧在坛上，把供物中的一个饼给祭司，祭物除了血不可吃之外，“至于平安祭的肉，凡洁净的人都要吃＂(利七：11-21)。这为感恩而献的祭，类似社区的庆祝筵，包括家庭成员，并且邀约邻舍参加(撒上一六：5-13)。平安祭牲用羊或牛，体积可能相当大，一天吃不完，往往要延至第二天再吃。但为甚么存到第三天，就会成为有罪了呢？

在旷野旅居，冰箱相当不方便；即使定居迦南地之后，那时也没有冰箱的设备。而气候有时可能很热，祭肉若存到第三天，必然变质或腐坏，食用不合卫生。不止如此，如果献平安祭，而不与人分享，也不顾念穷人，其人必是缺乏慈爱怜悯，为人吝啬，辜负神赐所给他的恩典，违背爱邻舍的团契精神。

在下文中，神继续教训 的子民，如何过爱的生活，善于邻舍相处；包括怜悯贫穷寄居的，以公义待人，扶助软弱，用爱心说诚实话，“不可心里恨你的弟兄，总要指摘你的邻舍，免得因他担罪。＂可见神的子民应该要彼此相爱，如同一体，“要爱人如己。我是耶和华。＂(利一九：9-18)

在新约时代，不但有神的命令，而且有神的儿子降世，来到世间，住在我们当中，为我们作了榜样：“我怎样爱你们，你们也要怎样相爱。＂(约以三：34)最高的表现是“为朋友舍命＂的爱心。因此，“爱神的，也当爱弟兄，这是我们从神所受的命令。＂(约壹四：21)愿神的儿女，与神和好，也与人和好，和睦同居，生活在神爱的团契里。


天时地利

    免得我领你们去的那地，把你们吐出(利二O：22)

离弃神的国民，也受到自然界的离弃。

迦南地的原住民，崇拜偶像，也过邪淫的生活，把地污秽了。所以神将他们赶出，为要赐给 的子民，使以色列人承受洁净的地，在那里居住。迦南人拜摩洛偶像的宗教，行巫术，以及性生活上的邪淫，都是神所恨恶的。

人是很容易被感染的。在四百年以前，雅各在迦南地的示剑暂居。他的女儿底拿出去，跟那地的女子们交往。他们的风俗习惯，对她没有产生好的影响；以至她不知分别，被一个有财有势的少年贵族，哈抹的儿子示剑所淫辱(创三四：1-31)。事情到此，进退两难，最后发展成悲剧，是雅各生命中可耻的一页。追本溯源，是因为不知分别。

神不愿以色列人进入那地以后，效法外邦人的榜样，要他们过圣洁的生活，与所有四围的各国人民，都有所分别。

“我是耶和华你们的神，使你们与万民有分别的。＂(利二O：24) 这话代表着多少夸耀，要以色列人作圣洁的楷范，给所有的人看；属神的人，蒙神这样的特爱，更应该以作神的选民为夸耀，表现 的荣美。神的子民应当认识这“分别＂的重要，和分别的尊贵。这不但是生与死的问题，也是道德上的差别。

神子民的夸耀，不是属地的丰富，在地上的成功，也不是科技的发达，文明的进步；甚至不是人怎么好，包括品德的良好，知识的优越。所应当夸耀的，是“与众不同＂。人喜欢穿的衣服跟别人不一样，或自己拥有别人所没有的，以为得意；或有特别的地位；这些特权或特有，都表示与众不同，也敢于甚至乐于与众不同。在信仰方面，更应该站立得稳，以神为夸耀，与万民有分别。

与万民分别，是神的命令，自然带有一定的权威；违背这命令的，必须承受违命的后果。神说：在应许之地的原住民，因为行恶，所以被赶出去；因此以色列人必须听话，“免得我领你们去的那地，把你们吐出＂(利二O：22)。全地都是属于神的。人违背神，土地就不再为他们效力。正像亚当和夏娃，在伊甸园犯罪的时候一样。当人不顺从神的时候，环境就成为逆境，地的利也就失去了。这是神的子民当时时警惕的。


首领的尊贵

    祭司既在民中为首就不可从俗沾染自己(利二一：4)

世上的领袖，常自以为在法律之上，有不守法的特权。但神的话告诉我们，违犯神的命令，不仅是会招致神的忿怒和管教，基本上更会使自己卑下：“祭司既在民中为首，就不可从俗沾染自己。＂(利二一：4)

祭司的职务，是在神的面前事奉，所以必须有一定资格：在血统上，神命定要属于利未支派亚伦的后裔，才可以近前奉献火祭；而且规定，必须身体没有残缺 ( 利二一：16-23)。在旧约时代，基督还没有道成肉身，显明在世人面前，神总是藉表样或象徵，使神的子民认识 。在这里，神可以比作是古代的君王，选拔杰出的少年英秀，在面前侍立，不能有任何残缺(但一：4)。正如所奉献的祭物，必须是没有残疾的，以表示对神的尊敬；我们对神的奉献，也必须是完全的，不能有所保留，为自己，或其他不纯正的动机，才可以蒙神悦纳。

不仅要没有先天的残缺，还要没有后天的玷污。圣经说：“神的旨意就是要你们成为圣洁，远避淫行；要你们各人晓得怎样用圣洁尊贵，守着自己的身体，不放纵私欲的邪情，像那不认识神的外邦人...因为神召我们，本不是要我们沾染污秽，乃是要我们成为圣洁。＂(帖前四：3-5,7)作领袖的，应当以身作则，为众民的表率。

这里所说的不洁，包括四方面(利二一：1-9)：

人情方面，不可顺人情，在神法则以外的，就为死人“死行＂，在神面前不蒙记念。

文化方面，有些风俗，来自异教或传统，与真理不合，虽然流行，虽然别人可以作，即使不算罪恶，领袖也不可作。

连系方面，娶妻子是“二人联合成为一体＂，也是灵的联合(林前六：16,17)，表明必须十分谨慎，不可任意结合。

家庭方面，必须有良好模范，儿女不顺从，父母有责任，没有好家庭，就不会是好领袖。

受膏作大祭司，是至高的尊荣，有“神膏油的冠冕在他头上＂(利二一：12)，是何等的尊贵，如果不谨慎自守，就是亵渎神，是非常严重的事。因此属灵领袖的品质，不在于人的权威，而在于他与神的关系；而与世俗分别，是与神亲密的先决条件。作领袖的，或羡慕善工的，该如何谨慎！


权与限

    祭司不可亵渎以色列人所献给耶和华的圣物(利二二：15)

神赋予以色列人中的祭司，有亲近神的权利；但他们的权利也需要有限制。无限的权力，或自以为有无限的权力，常是领袖败坏的原因。神对祭司的要求，是今天教会的领袖所应注意的事。

祭司要尊重圣物：归神的物，是分别为圣的。神藉摩西吩咐祭司说：“要远离以色列人所分别为圣归给我的圣物，免得亵渎我的圣名。＂(利二二：2)这是说，不可把圣物当其他的东西一样的处理。那双伸入基督的钱囊偷钱的手，正是接受三十块钱而作卖主交易的手。因此，作教会领袖的，必须善尽管家的职分，在神所托的财物上忠心，不可公私不分，更不当把神的物弄成私产，要心中不存虚假，没有污秽，在事奉上须要完全无可指摘。(参帖前二：3-5)

祭司要谨慎持守：患大麻疯或血漏，或染了不洁，不能在神前事奉。教会领袖切戒狂傲僭越，不守本位，像米利暗和乌西雅王(参民一二：1-15代下二六：16-21)，就长大麻疯；或患血漏，把生命的精华漏掉了，能说不能行，没有生命长进。要在信仰上清洁，品德上谨慎，不沾染污秽，谨守自己和自己的教训，作圣徒的榜样(利二二：4-9参提前四：12-16)。

祭司要注重生命：神注重属灵的生命，规定“外人不可吃圣物＂，连祭司女儿嫁出，也不例外。同吃是团契的表现，表明接纳同在圣事上有分。外邦人进入神的产业，污秽神的圣殿(诗七九：1哀一：10)，是神家的羞辱和咒诅。可惜，有些教会领袖，滥用职权，在真理上妥协，为了一时的利益，安植私人，让属灵生命不对的人，参预圣事，以至把持圣工，终于自取罪孽。(利二二：10-16)

祭司要照神标准：神重视 的荣耀，不容任何人轻蔑。因此，奉献给神的物，必须是上好的，完美的。我们在神的事工上面，也必须尽心，尽性，尽意，尽力，作到最美善的地步。神晓谕祭司，“这类[有残缺的]的物，你们从外人的手，一样也不可接受作你们神的食物献上，因为这些都是有损坏，有残疾，不蒙悦纳。＂(利二二：17-33)教会领袖接受奉献，是代表神作的，须顾念神的尊严，持守神的标准。

愿我们在神的面前，存清洁完全的心事奉 。


耶和华的节期

    耶和华的节期...要宣告为圣会的乃是这些(利二三：4)

神吩咐以色列人，在进入迦南地之后，每年中有当守的节期，记念神在他们身上的恩典。这是基督徒属灵生活的预表。

逾越节(利二三：4-8)

    正月十四日黄昏的时候，是耶和华的逾越节。这月十五日，是向耶和华守的无酵节；你们要吃无酵饼七日。

逾越节的来源，是由于以色列人出埃及的时候，埃及人不愿失去他们的免费劳动的奴隶，几乎不让他们出去。神最后命以色列人每家杀一只羊羔，把血涂在门楣上和门框上。当正月十四日那夜，神叫灭命的天使巡行埃及地，凡门上没有涂血的家，不论贵贱，那家的长子就被杀灭。

这逾越节的羔羊，是预表耶稣基督的救赎。圣经说：“你们既是无酵的面，应当把旧酵除尽，好使你们成为新团；因为我们逾越节的羔羊基督已经被杀献祭了。＂(林前五：7)逾越节和除酵节，是二节同期。第一个逾越节，以色列人出埃及的时候，因为被催促匆忙起行，所以带着未曾发好的面登程。这表明人得救赎，全然是靠赖耶稣的宝血(彼前一：19)，人不能作甚么；但得救的人必须离开罪恶旧酵，否则不能与神相交。

五旬节(利二三：15,16)

    你们要从安息日的次日，献禾捆为摇祭的那日算起，要满了七个安息日。到第七个安息日的次日共计五十天，又要将新素祭献给耶和华。

经过逾越节，才可以到五旬节。五旬节是圣灵降临，是教会诞生的日子。教会是初熟的禾稼，献给神作为素祭。这表明信徒应当有馨香的成圣生活，使主的名得荣耀。

住棚节(利二三：34)

    这七月十五日是住棚节，要在耶和华面前守这节七日。

住棚节是记念以色列人出埃及的时候，神曾使他们住在棚里，表明神与人同住。这是特别欢乐的日子。因为这是收成季节，所以又叫收藏节。在此以先，七月一日有吹角节；表明号筒吹响，神召集属 的人。七月十日又有赎罪日；表明神要除尽选民的罪恶，引进永义。那是神与人同住的欢乐日子。

逾越节是记念圣子的救赎；五旬节是记念圣灵降临；住棚节是盼望与神永远同住。应当记念神的恩典，盼望神国临到。


敬重神的名

    凡咒诅神的，必担当他的罪(利二四：15)

人是败坏的，人的颂赞，并不能为神增加甚么，但可以表示承认自己卑微，在神面前敬畏俯伏。

圣经又说，人连认识神，也不是出于自己：“被神的灵感动，没有说｀耶稣是可咒诅＇的；若不是被圣灵感动，也没有能说｀耶稣是主＇的。＂(林前一二：3)这样看来，人更没有甚么可以夸口的了。

在会幕中法柜的幔子外面，有包精金的桌子，上面有陈设饼，分两行摆列，每列六个，共十二个(利二四：5-9 )，表明以色列的十二支派，蒙神的拯救，也是靠神的护佑而得存在，因此要时时记念神的恩典。(利二四：6-9)

但以色列人在埃及四百年之久，其中杂婚的事件，自然也存在。当以色列人出埃及的时候，有的杂婚所生的子女，看见了神的大能，也跟着出来(出一二：38)。那些同行的人，并没有同样的生命，虽然一时壮大了阵容，却成了后来分争祸乱的根源(参民一一：4-6 )。在新约时代，不少人看到了主耶稣所彰显的属灵权能，也热烈来跟从，但这些外围的“同路人＂，生命并没有改变。(参路一四：25-27)

“有一个以色列妇人...名叫示罗密，是但支派底伯利的女儿＂，她有个儿子，名字没有记在会中；其父名不详，只知道是埃及人。以色列人出埃及的时候，其父留恋埃及，儿子跟母亲随众民出来。那少年人不能参与事奉，也无意认真的学习工作，只在以色列人中闲游，过浪荡生活，一无聊赖，跟以色列人寻事生非，争斗起来。他没有经过救赎，自然不能爱神，而对神没有敬畏的心，甚至可能还心中对神久积不满，所以他不仅与人相争，还“亵渎圣名，而且咒诅＂。这比妄称神的名更为不敬，是从未发生的首宗案件。摩西向神请示；神晓谕把他带到营外，听见的人放手在他头上作证，用石头打死，表明不沾染他的不洁。(利二四：10-16)

杂婚产生文化的边际人，常有价值观念上的混乱，道德上的分歧。但这不是种族问题，而是信仰的问题。敬畏神的父母要注意教导儿女，从小学习敬虔，使孩子在长成后像提摩太一样(徒一六：1,2 提后一：5)，虽然父亲是希利尼人，却受教导敬虔爱主，则文化的兼通，不是弊害，且有利于事奉。


禧年

    你们在我面前是客旅，是寄居的(利二五：23)

在戏剧中，演员所最怕的，是忘记了自己是谁，自己的地位是甚么，因而会举止失措，表现不得当。圣徒在地上，也是如此。如果我们忘记了自己不属于这个世界，只不过是旅行的人，暂住在一个运行的星球上，观念错误，行止也就错误。

人与自然的关系

神不是要人崇拜自然界，却吩咐人与自然界维持适度和谐的关系，不可过度奢求强取，正如过度使用自己的身体，会造成病患，过度使用土地和自然资源，竭泽而渔，焚山伐木，也会有不良后果。因此，田地耕作六年之后，每第七年要安息，是安息年。(利二五：7-34)而人住在地上的年日，总不会有土地存在的长久，所以是地拥有人，而人不可能拥有土地；若有人因贫困卖地，到了禧年，产业要仍归回卖主所有。人对土地只有有时限的使用权；卖价视其到禧年多久而定。

人与人间的关系

人是神照自己形像造的。因此，各人在神面前“是＂平等的，其所“有＂的多少，贫穷或富贵，都不能改变其在神眼中的价值。所以如果人以为自己可以拥有别人，像拥有器具财产一样，不仅是不人道，贬低人的价值，而且是亵渎神。因此对同胞要帮助，不可乘人之厄，放债取利，也不可以买同族弟兄为奴仆。弟兄因贫困自卖，要准他们可以被赎或自赎，或到禧年时，得以自由。(利二五：38-55)

人类将来的盼望

“禧年＂(Jubilee)在希伯来文，原为“公羊角＂，或“吹角＂的意思，表示欢乐或节庆。每当七个安息年之后，第五十年为禧年，要在遍地吹号角，宣告禧年，不可耕作收割，要享受安息。(利二五：8-13)

圣经如此说到我们将来的盼望：“在一霎时，眨眼之间，号筒末次吹响的时候；因为号筒要响，死人要复活变成不朽坏的，我们也要改变。这必朽坏的，变成不朽坏的。＂ ( 林前一五：52,53) “世上的国成了我主和主基督的国； 要作王直到永永远远。＂(启一一：15)这是我们“得着儿子名分...身体得赎＂(罗八：23)的时候。

感谢主， 赐给我们今生的安息，和将来的荣美盼望。


自由与叛逆

    我也折断你们的轭叫你们挺身而走(利二六：13)

被人辖制，失去自由是很可哀的事。但从尝过未失去自由滋味的人，不知自由的可贵；就如从未生过病的人，很难理解健康的可贵，生而衣食无缺的人，不知道饥饿。

神藉 的仆人摩西，告诉以色列人，遵行 的命令，就可以蒙受各样的福分：

    我要赐平安在你们的地上...在你们中间立我的帐幕，我的心也不厌弃你们。我要在你们中间行走。我要作你们的神；你们要作我的子民。我是耶和华你们的神，曾将你们从埃及地领出来，使你们不作埃及人的奴仆，我也折断你们所负的轭叫你们挺身而走(利二六：6,11-13)

神很愿意 的子民记得，他们原来是甚么地步：在埃及为奴负轭，没有自由，也就谈不到任何福利，任何享受。神将他们拯救出来，作自由人，一切的福分，也是从自由来的。这也是我们信主蒙恩的情形。

不过，神的恩典是那么丰盛，更进一步，把 自己赐给他们，作他们的神， 应许：“我要在你们中间立我的帐幕＂，与他们同住，一切的赐福，也随之而来。有了神，就自然有这一切的福分；但人不能要福而不要神。

看看神所应许的福，就如空气充满人所在的空间一样，可说是俯仰皆是，涵泳其间而不自知，而且是不必付任何代价。只有当人呼吸困难的时候，才可以体会空气的可贵。神向人所要的，只是顺从听命。

全知全能的神，知道人的情形。人得神的恩典，丰足了，强盛了，就向神狂傲悖逆。神为要使人归回， 的击打就临到了：“我必断绝你们因势力而有的骄傲，又要使覆你们的天如铁，载你们的地如铜。＂(利二六：19)这是神关闭施恩泉源的境况。叛逆神的结果，是战争失利，土地失守，最后是失去自由，被掳到仇敌之地，在那里受苦，在那里思想自己的罪孽，向神认罪悔改。“那时，他们未受割礼的心若谦卑了，他们也服了罪孽的刑罚＂，守约施慈爱的神，就记念 与列祖所立的约(利二六：40-45)，再向他们施恩。 神的智慧何等奇妙，在以色列成国之前多年，就把他们的历史预先告诉他们。这也是信徒常行的迂回道路，愿我们顺服神，常保守在 的恩中。


永远奉献

    凡永献的是归给耶和华为至圣(利二七：28)

现代人对于誓约，很多缺乏诚意信守的习惯。从国际的条约，到婚姻的盟约，以至人与人交易的契约，法庭的宣誓，多得不胜枚举；但其信用价值，往往不如在上面签字的纸张，墨沈未乾，誓犹在耳，背誓的事就发生了。

神是信实的。 对于人许愿奉献的事，非常认真。但如果不是出于虚伪，诚实许的愿，确实有不能履行的理由，神也会顾念人的软弱，而准许估价赎回。如果人心被恩感，奉献要事奉神，但在以色列只有利未支派，可以在圣殿服事，就要照规定的数额，献上金钱赎回。(利二七：1-8)

    所献的牲畜，地产，房屋，物质的东西，也可以照规例赎回，但要加上估价的五分之一。(利二七：9-27)
但一切永献的，就是人从他所有永献与耶和华的，无论是人，是牲畜，是他承受为业的地，都不可卖，也不可赎；凡永献的是归给耶和华为至圣。凡从人中当灭的，都不可赎，必被治死。(利二七：28,29)

“永献＂和“当灭＂，是与神在战争中获胜，分别为圣归主的特别规定有关；其当灭的必不可赎。(参民三一：25-47书七：11) 因为战争的胜利，完全出于神的大能，人就没有甚么可夸口的，对于战胜后俘虏的处理，人更没有权利表示不同的意见。在神命令扫罗攻击亚玛力人的战役，神要他把男子与牲畜完全灭绝；但扫罗以为他是王，为了表示仁慈，为了顺应民意，保留了亚玛力王亚甲，和部分的牲畜。结果被神废弃。因为神看人顺从 的命令，过于献祭。(撒上一五：1-23)

我们本来是被撒但奴役；是主耶稣从死里复活，战胜死亡的权势， “ 升上高天的时候，掳掠了仇敌＂(弗四：8)，把我们掳来；不过， 并没有把我们定为死亡，反而使我们作蒙爱被拣选的人，得以在 荣耀的国度有分。我们岂不应该时时感恩，把自己永远奉献给 吗？ 至于十分之一的奉献，可以远溯到亚伯拉罕，神吩咐 的子民把土产与牧畜，奉献为利未人的需用。(利二七：30-33)

神统管万有，并不会缺乏而要人供应，更不是斤斤计较。神所要的，是属 的人，常存感恩的心，知道一切都是从主而来，记念 ，为爱而奉献，支持扩展主的圣工。


利未记笺记

  1. 燔祭
  2. 素祭
  3. 平安祭
  4. 赎罪祭
  5. 赎愆祭
  6. 坛上的火
  7. 祭司的分
  8. 成圣的祭司
  9. 耶和华的荣光
  10. 凡火的警诫
  11. 为神持守圣洁
  12. 洁净的日子
  13. 洁净与不洁净
  14. 定为洁净
  15. 圣洁与本性
  16. 赎罪日
  17. 血与生命
  18. 圣徒的守
  19. 爱的团契
  20. 天时地利
  21. 首领的尊贵
  22. 权与限
  23. 耶和华的节期
  24. 敬重神的名
  25. 禧年
  26. 自由与叛逆
  27. 永远奉献


应许的成就

    扶助了 的仆人以色列为要记念...所说的话(路一：54)

人说过的话，随即忘记了。信实的神永远记得 所说过的话，不论过多久。

经过了四百多年漫长的黑夜，仿佛是又一次在埃及为奴的生活，以色列中没有先知，没有神的话。

耶路撒冷的圣殿，建造得十分辉煌，是代表罗马的统治者所建的；在圣殿山上，居高临下，有罗马军驻守的安东尼堡。圣殿的至圣所里，失去了约柜和施恩座。在殿中的大祭司，已经不是受膏的亚伦后裔，是罗马政权所任命的；当然他仍然说是事奉神，但要记得，是谁的把他放在那位子上。饭在哪里，口在那里，圆圆的大肚子，才是他的神。

犹太地也享受着“罗马升平＂。不过，在偏远田野里，滋生着反抗的情绪；就是在京都，黑夜的掩护下，也有激进党的活动。人民是在长久的黑夜中。

宗教仍然兴旺。犹太人仍然一年三次上耶路撒冷守节，而且增加了一个修殿节；这节期是记念在希腊化的时代，神兴起了马克比家族，光复了犹太地和圣殿。可是，马克比王朝败落了，证明他不是弥赛亚，他们还得继续盼望，弥赛亚来重建圣殿。现在圣殿的外表虽然华丽，在虔诚的子民心中，圣殿是毁坏荒凉。他们盼望神所应许的弥赛亚快来，盼望，盼望...

神的选民长久的被遗忘了。神是否永远忘记了施恩？

    在加利利的拿撒勒，有一个童女马利亚，大约只有十六岁年纪，许配了伯利恒大卫家族的约瑟，还没有迎娶。有一天，天使加百列奉神差遣向她显现，向她问安；对她说：

    马利亚，不要怕，你在神面前已经蒙恩了。你要怀孕生子，可以给 起名叫耶稣。 要为大，称为至高者的儿子；主神要把 祖大卫的位给 ， 要作雅各家的王直到永远， 的国也没有穷尽。(路一：30-33)

在这块多难的土地上，曾经有不少自称“弥赛亚＂的人出来，也曾繁盛一时；但也很快就如草枯乾。现在，天使说大卫的角要从她兴起，而且神应许的国位没有穷尽。这应许，将先给犹太地带来苦难；而马利亚自己，要先受苦难：一个待嫁的童女怀孕，如何向人解释？难道这些事是真的？这个蒙大恩的小女子，用信心接受下来：受苦，才有盼望。苦难，来吧！


以父的事为念

    岂不知我应当以我父的事为念(路二：49)

我们所选择思想的事，占据我们的心，也会引导我们的行动。所谓“念兹在兹＂，就是致力于一项事工，会时常思维，终会成功。

耶稣基督是神的儿子，由天降世，为要遵从神的旨意，拯救世人。 全部的心思，情感，意志，都是为了成就这使命。正如西面称颂所神说的：耶稣是神为万民预备的救恩，是“照亮外邦人的光，又是你民以色列的荣耀。＂(路二：29-32)

当耶稣十二岁的时候，预备照犹太人的规矩，成为“律法之子＂，就是在宗教上算为成年，可以承受律法义务。 同父母上耶路撒冷，守逾越节。过完了节期， 父母以为耶稣已经同年龄相似的孩子们结伴先行，也就自己回去。但往北走了一天的路程，在住宿的时候，发现 并不在同行的人中，就回耶路撒冷去找 。到了那里，遇到 在殿里，不是在孩童群里，而是“坐在教师中间，一面听，一面问＂(路二：41-49)。

耶稣是全知的神子， 并不需要向律法师学习甚么。犹太人希奇 智慧的教训，曾讶异的说：“这个人没有学过，怎么明白书呢？＂(约七：15) 的听， 的问难，只是教导的一种方法，要启发他们，使他们知道自己的无知，进而得到属灵的智慧。可见主耶稣的心，全放在父的事工上面， 的言语，能使多年钻研圣经的教师惊奇。

快二十年过去了，在加利利山边的草地上。主耶稣面对着另外一批群众，教训他们说：“你的财宝在哪里，你的心也在那里。＂(太六：21)如果以神的事工为最宝贵，最重要的，人就不能不集注在那上面。主耶稣又说：“善人从他心里所存的善，就发出善来；恶人从他心里所存的恶，就发出恶来；因为心里所充满的，口里就说出来。＂(路六：45)因此，属神的人应当像耶稣一样，以父神的事为念，不要思想在胃里，只营求自己的饭碗，不谋取个人的紫袍，总以神的事为优先，时时思念，口里就会流露出嘉美的言语，表现于良善的操行，就彰显基督馨香之气，荣耀主的名。

可怜许多人“专以地上的事为念＂(腓三：19)，价值观念错误，为了满足肉体，行可羞耻的事，终于沈沦。

求主怜悯我们，使我们心在天上，行事像天国之子。


旷野的呼声

    预备主的道，修直 的路！(路三：4)

古时的交通状况，通常是很不理想；特别是在乡僻地区，常使人有“行路难＂之叹。因此，在君王出巡的时候，前面要有先行使者，为他预备道路，也安排住的地方。

罗马统治下的道路状况，是有名的，所谓“条条大路通罗马＂的美称，确实不虚；但人的内心，却仍然不是平直大道。

犹太人在罗马统治之下生活，看不见希望的光芒。

忽然，传来了施洗约翰旷野的呼声，是长夜将尽的晨星，是时雨之前的春雷。神历代藉先知所预言的，与亚伯拉罕所立的约，都要实现了：“在 仆人大卫家中，为我们兴起了拯救的角。＂(路一：69)神所应许的王要来，坐在 祖大卫的位，施行统治。施洗的约翰，是以赛亚预言预备道路的先锋：

    在旷野有人声喊着说：“预备主的道，修直 的路！一切山洼都要填满，大小山冈都要削平；弯弯曲曲的地方要改为正直，高高低低的道路要改为平坦凡有血气的，都要看见神的救恩。＂(太三：4-6)

在当时犹太人所期待的，是弥赛亚忽然临到，骑在白色的骏马上，有大队的军兵跟随 。 要战胜敌人，消灭外邦统治者的势力，在地上建立 的国度。

但那不是神的计画。因此，施洗约翰所作的，并不是为那样的君王修筑道路。他的使命，是为天国的君王预备道路。奇妙的是，那时他还不知道，那位要来的君王是谁，而且连天国的观念也还没有清楚形成；但他知道所要作的工作，也知道其历史上的重要意义。

约翰是一个改革者。他信息的内容，着重在“改＂字。他要人从悔改的心，结出公义的果子。人的心里有亏欠的山洼，当作的事不去作，或作得不到标准；也有高傲的山冈，自己以为了不起，没有谁可以踏在他的上面；又有许多弯曲的地方，待人作事有诡诈，从来不会存心正直；还有高低不平，对别人和对自己不一样。这样，自然会行罪恶的事，与他接触的，总不免受亏损。所以必须悔改，预备天国的君王耶稣基督来临， 要用圣灵与火洁净相信的人，住在他们心里，在人的里面建立光明的国度。


恩言与怒气

    没有先知在自己家乡被人悦纳的(路四：24)

    恩典是没有条件的，但蒙恩的人有必需的条件。

    今天的基督徒，多么渴想能听到主耶稣当面教训；哪会想得到，拿撒勒会堂里的听众，正是有这样宝贵的机会，却当面弃绝 ！原因在哪里？

    这事发生的那天，是个安息日。在拿撒勒的会堂里。

    耶稣被圣灵充满，胜过了撒但的试探，凯旋回到本乡加利利，在各会堂里教训人， 的名声传遍了四方，当地山村里的人，也都有所耳闻。

    耶稣进到会堂里，当站起来要读圣经时，当时的圣经是分为许多皮卷，有人交给 一卷以赛亚先知书。 展开皮卷，特地选择一段经文：

    主

的灵在我身上，因为 用膏膏我，叫我传福音给贫穷的人，差遣我报告被掳的得释放，瞎眼的得看见，叫那受压制的得自由，报告神悦纳人的禧年。(路四：14-19)

    然后， 坐下教训会众，开始说：“今天这经应验在你们耳中了！＂这真是福音，会众很满意，反应很好，一致称赞，并希奇 口中所出的恩言。耶稣继续教训他们，效果不同了。

    他们面上的笑容消失了，代替的是怒容升起。耶稣，这乡土之子，竟直言告诉他们，欣赏讲章是不够的，听了福音，要接受，知道自己的需要，求神的恩典，才是正确的态度。

     指出：人都是有病的，是普遍的有犯罪的病，需要来到神面前求医治。先知以利亚的时候，以色列犯罪悖逆，神使遍地乾旱三年六个月，有大饥荒，但人不肯悔改归向神；只有西顿撒勒法的一个寡妇得蒙眷顾；因为她贫穷无靠，而且敬畏先知。先知以利沙的时候，以色列许多长大麻疯的人，不曾得痊愈；只有叙利亚国的乃缦，虽然巍巍乎贵为将军，却长了长大麻疯，肯谦卑顺从，下约但河洗七次，而得痊愈。

    因此，单耳中听了恩言不能蒙恩，必须谦卑接受，除去心中骄傲的阻挡，知道自己贫穷无望，投靠主，敬畏主，才可以蒙恩得福。(路四：21-30)

    今天，这属灵的规律仍然是如此。许多人只喜听道，如果要他悔改，就讳医忌疾，批了他的逆鳞而发怒。愿主怜悯。


得人如鱼

    从今以后你要得人了(路五：10)

人遇到了耶稣，接受 为主，生命就有一个新的开始。

加利利的渔夫，承续他们先人的古老行业，每天跟小船鱼网为伴，过水上生涯，不知过了多少年日。也许，他们有的人听过主耶稣的讲道，可惜，主的话像是种子撒在水面上，过后就忘了，又各自为生活忙碌去。但主不忘记他们。

又一天，平静的革尼撒勒湖边，传来杂沓的脚步声，许多人拥挤着，耶稣是漩涡激流的中心， 到哪里，众人都涌来，包围着，要听 讲道。湖边既然没有可以站脚的地方，耶稣就上了一只闲泊的小船，叫船主西门把船撑离岸边，耶稣在那船上讲道；这样，西门彼得不去听讲，主把他的船变成了讲坛。

学习听主的话

讲完了道，耶稣叫他“把船开到水深之处，下网打鱼。＂西门彼得深水浅水都试过，下了一夜网，网网都是空的，他灰心疲倦的说：“夫子，我们整夜劳力，并没有打着甚么；但依从你的话，我就下网。＂竟然圈住许多鱼，几乎网破船沈。

醒悟自己的罪

西门彼得醒悟了。劳力打鱼，为得不着鱼烦心；满网满船了，心里还是空虚。但耶稣的满足是从哪里来的？为甚么自己早不曾想到这事？

西门彼得所想到的，只是每天营营碌碌，为生活打算，全不会想到属灵的事，不会想到别人。虽然我们不知道彼得有甚么特别的罪行，这样在神旨意以外的生活，使他醒悟自己是个罪人，生命中没有神，是污秽不洁的，不配与主同在一起。

撇下所有从主

人想到自己的生活方向不对，与主道不同，只有两个方法选择：或撇下主，或撇下世界和罪恶。主找到了彼得，不愿他在追逐世界，立刻呼召他，换一个方向，走不同的生活路线，就是悔改的意思。主耶稣要彼得跟从 ：“从今以后，你要得人了。＂(路五：10)

得鱼的生活，是盼望下网得利，网取的鱼越多，市场价格越高，可以发财致富。得人的生活，是否定自己，为要叫别人得益处，认识主，跟从主。这是西门彼得的新生活，最后是为主殉道。今天，谁肯撇下船和网，为主得人呢？


果树与房屋

    没有好树结坏果子，也没有坏树结好果子(路六：43)

信仰与生活，有其必不可分的关系。从生命方面说，信仰是树，生活是所结的果子。从工作方面说，信仰是根基，工作是其上的建筑。

主耶稣说：“因为没有好树结坏果子；也没有坏树结好果子。凡树木看果子，就可以认出它来。＂

有许多树，如果我们单从外表来看，不容易知道那是甚么树；他们的根深埋在地下，不能够挖出来检验，叶子的形状类似，更会给人混淆。但是，从树所结出的果子，或进一步尝尝它的酸甜苦辣，就可以确定那是甚么树。

同样的，人生命的内涵不相同，人心隔肚皮，不能看见，难以分辨；他可能披着宗教的外衣，作谦谦君子状，甚至点头躬身，脸上经常挂着职业性的笑容，叫人难以估透，不知如何提防。但是，看他言语的果子，是否说苦毒的恶言，是否言而有信，是否造就建立人，对人有益；或看他行为的果子，是否有毒辣的行事，或自私利己，或良善爱人，就可以知道他是甚么样的生命。(路六：43-45)

人在亚当老根的旧造里，都是坏种，结不出称义的果子，能达到神的标准。因此，藉相信耶稣基督而重生得救，得着新生命。保罗用同样的语词，称这属灵的经历是接木，把野橄榄接在好橄榄上。(罗一一：17-24)

有了好的生命，也不是立即可以成功。人的品格和工作，都是要用一生的时间来建立；既不是像蘑菇经夜长成，也不可能像树结果子，一月或一年一度。耶稣把这时间累积发展的工夫，比作建造房屋。

听了主的道以后，建造的经历，有两种可能：听主的话就去遵行的，是建造在主磐石的根基上面；听了主的话而不去行的，是“我行我素＂，照他原旧的文化，观念去行，就是建造在人本的沙土根基上。在一段时间之内，看不出甚么不同，也许在沙土的上面，建造更容易，外表更美观。但以后苦难的暴雨临到，异教的风吹来，潮流的水冲来，房子就倒塌了。我们可以看见，那些出于人意的工作，没有主道为根基的人，他们的品格，都经不起考验，彻底的垮了下来，人不见了，暴露出品格德败坏，是何等重大的失败。(路六：46-49)


蒙恩与爱主

    债主就开恩免了他们两个人的债(路七：42)

现代人对公平的定义，常以为就是平均。其实，二者并不相同：平均是上线的限制，公平是底线的平等，向上的发展，却是没有限制的。

主耶稣在一个法利赛人西门家里坐席。那西门自以为高人一等，是宗教家，道德家，肯跟加利利的拉比来往，即使不算自己谦卑，折节下交，也只是接待远道来的人，稍尽社交上的礼仪。却有同城一个有罪的女人，知道了主耶稣在他家，带着一玉瓶盛着香膏；当耶稣欹卧在桌前，她站在主的背后哭。她内心最深的情感化成眼泪，倾流出来，湿了耶稣的脚，就用代表自己荣耀的头发擦乾，又用嘴连连亲吻 的脚，把极贵的香膏抹上。这显明她对耶稣的爱。

西门的看法却不一样。他看不见那女人深心的爱，只判断那女人的身世和名声，以为耶稣如果是先知，又知道那女人，就不同那样一个女人有任何的关联。耶稣对他说了一个比喻：

    “一个债主，有两个人欠他的债；一个欠五两银子，一个欠五十两银子；因他们无力偿还，债主就开恩免了他们两个人的债。这两个人哪一个更爱他呢？＂西门回答说：“我想是那多得恩免的人。＂(路七：36-50)

主耶稣向法利赛人指出，人在神面前的情况：世人都犯了罪，亏缺了神的荣耀，并没有差别；虽然他们欠债的数额不一样，一个多些，一个少些，但“他们无力偿还＂的情形是一样的；既然同是不能满足律法公义的要求，怎敢五十步笑百步？而且债主怜悯他们的困境，“就开恩免了他们两个人的债＂。现在他们两人的底线是一样的“零＂了，蒙恩以后，前欠都被涂抹，不再记念。在数值上，两个零字是一样的，凭甚么讲哪个零大，哪个零小？

我们在神面前，需要蒙恩的情形既然是一样的，谁都不该夸口比别人更好，要同样的向主感恩。如果自己感恩的表现不够，反而应该承认自己的亏欠，哪敢看不起感恩多的人？

因信得蒙主称为义的人，都应该思想：自己是否像那罪得赦免的女人，把最上好宝贵的，献在主前。如果不是，可能是不认识自己有罪的情形，自然也就还没有得到主的赦免。那你需要的，不是社交，而是真正与主相交。(约壹一：6,7)


灯在台上

    人点灯...放在灯台上，叫进来的人看见亮光(路八：16)

在黑暗中需要灯光。点灯是要照亮黑暗。但不是点了灯自然就能照明，还必须要让光发射出来。

光天化日用不着灯。主耶稣是世上的光， 来到世上，带来光明的种子，使信 的人，得着新生命，把 生命之光传播出去，照亮黑暗，使人信而就光，作光明之子，人生有方向。

主耶稣给属 之人的使命，是要作照在人前的灯。所有一切光的来源，都要经过燃烧；燃烧必须是一种牺牲。太阳能发光，是因为它在燃烧；一支蜡烛，一把火炬，都是在燃烧。灯光，也是由于燃烧才有的；古代的灯，燃烧的是油。灯自己不能发光，必须有油在里面，并且经过燃烧，才可以发光。

为甚么这屋里点灯，隔壁屋里不会亮？就是因为有壁隔，有不透光体在中间，阻止了光的传播。耶稣说：“没有人点灯用器皿盖上，或放在床底下，乃是放在灯台上，叫进来的人看见亮光。＂(路八：16)

器皿代表肉体；人如果体贴肉体，把肉体的欲求看得太重要，就遮掩了光，失去为主发光的功能。床是人睡卧的家具，如果人只贪懒睡卧，过梦的生活，就掩没了发光的功能。

极端的灵魂肉体二元论，不是圣经的教训。但我们可以看出，主耶稣在世的事工，多注重灵魂的救恩过于肉体的健全。 治好了病人，常是切切吩咐不可告诉人，甚至长大麻得到痊愈的重大病例，以至死人复活(路五：14 八：56)，都不能用作张扬宣传；复活的拉撒路，是出人意外的沈默，主在墓前叫他：“拉撒路出来！＂他不曾应声：“我来也！＂事后，在伯大尼的筵席上，他是众人瞩目的中心，反而静默无声，并不曾起立致谢词。(约一一：43,44 一二：2)而且在所有耶稣的使徒中，以至教会历史中神所重用的属灵伟人，没有一个是重病得治好的神迹。但被鬼所辖制而得释放的人，耶稣主动的吩咐他们去作见证传扬神的作为，这真是奇妙！(路八：39)

当然，不是所有的人都能够接受光。“进来的人＂，是愿意就近光的人，不是喜欢在黑暗里，甘心作“门外汉＂，却又反对光的人。不就近光而反对的人，是属于黑暗，甘心在救恩上无分无关。蒙恩作光明之子，虽然总是遭受反对，圣徒欢喜快乐，尽发光的责任。


工作与工人

    门徒就出去，走遍各乡宣传福音，到处医病(路九：6)

主耶稣在世的时候，要作的工作很多，但肉身受空间的限制，不能同时在不同的地方；受时间的限制，不能延迟或提前当作的工作。为此， 需要差遣门徒，分担 的事工，而且藉此训练他们，在 离世以后，可以继续完成神的旨意。

门徒既然是主的代表，工作的原则与模式，必须跟他们的主相同，不可走调离辙。(路九：1-6)

权能的工作：传神国的道，不是靠赖属世的才能，不是谋求属世的成就；而是蒙主差遣，靠圣灵权能，胜过魔鬼作为。

信心的工作：主的门徒不贪慕财利，仰望神的供应。只有不爱地上财富的人，才可以不为物欲蒙蔽，传天国信息。

真理的工作：在主的真理上，绝不可妥协。如果人反对不接纳，不能改变真理以适应环境，求受人欢迎；要不合则去。

主耶稣所要拯救的对象，是全人类；所面对的问题，是庄稼多，作工的人少。但主对于选召工人，却是绝不马虎，不是以多为胜，不要滥竽充数。从 所淘汰的人，可以看得出主所定的标准。(路九：57-62) 甚么样的人，是主所拒绝的呢？

意存幻想：有人以为主耶稣的君王事业快要成功了，要赶快来附骥尾，可以升官发财，所以申请参加追随：“你无论往哪里去，我要跟从你！＂主告诉他不要幻想，受苦的主，贫穷到上无片瓦之覆，下无立锥之地，发财无望，有“发达神学＂幻想的，是错投了门路。

心有延迟：另一个人说，他想跟从主，但要慢慢的来，等给父亲养老送终之后，再来献身作门徒。主耶稣说，你如果等着埋葬死人，恐怕要等到你自己也被埋葬。有生命之道需要传扬，何不让没有生命，没有盼望的人，去作埋葬的日常事？

志淫旁务：又一个人说，跟主离乡别井，可能要相当久的时间，要求先回家把事务交代清楚，访问亲友告别，当然还要接受几个光荣的欢送宴，参与一些社交活动；结果，辞别家人的托辞，可能变成辞别耶稣。主告诉他扶犁耕作，目标要专一注定在前方，优先不弄清楚，道路必然歪斜，辞退他为妙。

无论一个军队，学校，或机构的前途，不在于它有的人多少，而在于它不要甚么人；组成分子的素质，决定其前途。这就像制造业的品质管制，决定成品的效能，工业的兴衰存亡。


可喜的事

    要因你们的名记录在天上欢喜(路一O：20)

工作有成就，是可喜的事，无论如何，总比处处碰壁，徒劳无功好得多。因此，谁都喜欢成功。但那所谓“成功＂，是对自己好，还是对许多别人好，其效果能耐得多久，都是该注意的事。那么，到底是否值得欢喜，也就该另作衡量了。

福音是好消息；对信的人是好消息。有好消息来，人会欢喜庆祝。在以斯帖记中，哈曼设计杀害犹大人，犹大全民就都悲哀；但神在暗中运作，哈曼自己反被杀了，犹大人就定了亚达月的普珥日，“在这两日设筵欢乐，彼此馈送礼物， 济穷人。＂(斯九：22)腓立比城的禁卒，是管监狱的，但他自己也被囚在忧愁罪恶的捆绑中，直到保罗和西拉，“把主的道讲给他和他全家的人听...他和全家，因为信了神都很喜乐。＂这是接受福音而有的喜乐。(徒一六：30-34) 主耶稣呼召利未，使他成为使徒马太。他多年贪污积财，仍然缺乏欢乐，现在得到救恩之乐，竟“为耶稣大摆筵席＂(路五：29)，欢乐庆祝他的重生，也藉机会把耶稣介绍给朋友们。

得救是该欢乐的事。不论是从危难中得拯救，疾病中得救治，虽然不过是肉身短暂的安全免死，都是欢乐的事；至于从灭亡中得救恩，并且重生作天父的儿女，更是该欢乐了。

主耶稣从跟随 的人中，“设立七十个人，差遣他们两个两个的在 前面＂，赐给他们权柄，出去往各地医病赶鬼。他们回来欢欢喜喜的报告，奉主的名工作非常成功。耶稣说：“我已经给你们权柄，可以践踏蛇和蝎子，又胜过仇敌一切的能力，断没有甚么能害你们。然而不要因鬼服了你们就欢喜，要因你们的名记录在天上欢喜。＂

奉主的名出去，工作有成效，那是意中的事，是应该欢喜的；但有的人心里窃以为是自己的成功，因而欢喜。主耶稣告诉我们，更应该因为名记在天上的生命册，那才是更可欢喜的事。(路一O：17-20)这是神的恩典，完全是神作的。

圣经中的旧约人物，因为顺从爱神，得到应许属地的成功和丰富，是可欢喜的事。在新约中，主应许信 的人，得属天的福分，在世却不免患难困苦 (彼前四：13太五：11,12)。因此，要知道甚么是更大的福分，是更应该欢喜的；因为名记录在天上的人，当注目将来，那极重无比永远的荣耀。


深宵切求是为谁

    何况天父岂不更将圣灵给求 的人吗？(路一一：13)

    半夜睡梦正酣，给人吵扰，不仅是杀风景而已，而是既不舒服，又不方便。如果有人不顾礼貌，作出这样的事，简直是难以原谅的。主耶稣讲了一个比喻，正是这样的作法；但主并不是加以指责，叫门徒引以为戒，千万不好如此作，反而有些嘉许的意思(路一一：1-10)。

    这个比喻，是主在教导门徒祷告以后，接下去说的：有一个人，半夜到他朋友家去求助：“朋友，请借给我三个饼，因为有一个朋友行路，来到我这里，我没有甚么给他摆上。＂

    这人去敲门的时间不对，深夜惊醒人家好梦，太也岂有此理！莫怪被吵醒的人反应不好：“不要搅扰我！门已经关了，孩子们也同我在床上了，我不能起来给你！＂一副不好气的样子。他说“我不能＂，实在是不肯。这显明他找的对象不对，连区区三个饼，也要说借，还说那么多的话，因为彼此的关系不够深，友谊不够厚，该吃闭门羹！

    屋子里面的人，也不能算是热情慷慨的人；对门外冷风夜露中久候的朋友，一再借词推辞。如果换个人，遇到这种的待遇，即使不恶言相向，大骂一番，也该知趣走回头路。但门外的人，一直不肯去，他不看时间，坚持求，求下去。

    他成功了！

    屋里面的那个不够朋友的朋友，“虽不因他是朋友起来给他，但因他情词迫切的直求，就必起来照他所需用的给他。＂

    “虽不因他是朋友＂，是说明他们之间关系不深；但还是给了他。其实，不是他的“情词迫切＂感动人，也不是因“他需用的＂。那么，是为了甚么呢？正是因为他自己没有需要，而不辞夜深路远，在不方便的时候，走上了这唯一的门路。他把别人的需要当作自己的，把别人的饥饿，会使他的肚子感觉不舒服；为了别人，为了远道而来的朋友，情词迫切的直求。外面的朋友，能如此为了朋友牺牲，里面的朋友还能睡得下去吗？他感觉床不再是那么舒服了，不能不起来把饼给他。

    主耶稣这个比喻所说的，正是这为别人的心。这就是爱。那么，求得了饼回家去，向朋友怎样说呢？要记得：饼是借来的，不是自己有的，不是要靠自己，夸自己。(林前四：7)不要忘记将主当得的荣耀归给 。


圣徒三畏

    我要指示你们当怕的是谁(路一二：5)

甚么都不怕的人，是最可怕的人。人不能没有所怕的，只是要分别甚么是真可怕的，甚么是不必怕的。

历史中的一个时候，人类为了安全和秩序，世上产生了集体的组织；因为其远比个人强大而持久，操纵的人就有了优越的权势，使普通人无法抗衡。因此，人不得不惧怕他们。或是对于人所立的道德规范，既不能或不愿遵守，却不敢公然的反对，就只好假冒为善，作个表面。

惧怕人的结果，就是采取两面人政策，有些话只在暗地里讲；异端秘教多是那种作法。法利赛人的假冒为善，就是由于惧怕人的原因，不要以为他至少作了一半好，其实比全部坏更坏。他们的教训像酵一样，放在面里面的，外面看不见，却有发酵作用，会使面膨胀起来。但主耶稣不是那样。当大祭司盘问 ，以为 是聚众反对谁；耶稣回答说：“我从来是明明的对世人说话...我在暗地里并没有说甚么。＂(约一八：20)

主耶稣知道，在 复活以后，门徒出去传扬福音，自然是堂堂正正，光明正大的讲。那么，可能就被定为非法，难免遭受迫害；只是我们该明白，最高的权柄是属于谁的，就能够为主勇敢站定立场，不会惧怕胆怯了。主教训门徒：

    我的朋友，我对你们说：那杀身体以后不能再作甚么的不要怕他们。我要指示你们当怕的是谁：当怕那杀了以后又有权柄丢在地狱里的，正要怕 。(路一二：4,5)

人的身体是暂时存在，灵魂才是你我真正的自己，是永久的，属于神而归于神。信主的人不是甚么都不怕，而是怕得正确，怕所该怕的。基督徒有三怕：怕神，怕罪，怕永死。

怕神的，就不怕人。圣经说：“惧怕人的，陷于网罗；惟有倚靠耶和华的，必得安稳。＂(箴二九：25)

怕罪，不怕得罪人，受迫害要站立得稳，靠主持守真理，抗拒罪恶，绝不妥协。因为将来要站在主的审判台前。

怕永死，不怕肉身的死。人今世的肉身，不久就必毁坏；因此，那迫害圣徒的人，把人囚禁在监狱里，最多是杀了人的身体；到灵魂从身体分离的时候，他就无从囚禁了，更不能杀灵魂。灵魂是存到永久的，只有永远的神，能审判人。把犯罪者丢在地狱永火里。所以要敬畏神，怕犯罪，免受地狱永刑。


拯救的时候

    你们要努力进窄门(路一三：24)

人多么想一帆风顺，凡事称心如意，愿到事成。但我们没有注意，这样会成为一个没有理想，没有原则的世界；而且如果每人都要求如此，那就是不可能了。人误意天国是如此的。

许多人的想法，天国比地上任何机关都更容易商量，因为是以爱为宗旨，似乎是顾客至上，可以随时申请，随到随办，没有时间限制。也许是教会为了爱人的灵魂，或为了争取信徒的数额，都会给人有这样的错误的印象。

这样的印象必须转变过来。如果现在不转变，有一天，也会觉醒错误，不过，那时就太晚了。主耶稣说：

    你们要努力进窄门。我告诉你们，将来有许多人想要进去却是不能。及至家主起来关了门，你们站在外面叩门说：“主啊，给我们开门！＂ 就回答说：“我不认识你们，不晓得你们是哪里来的！＂(路一三：24,25)

主指示我们，人不得救不是因为甚么恶行，只有不守时间的人不能得救。

使徒保罗说：“我们作基督的使者，就好像神藉我们劝你们一般，我们替基督求你们与神和好。＂(林后五：20)是何等的词卑情挚！但时候是有一定限制的。“因为 说：｀在悦纳的时候我应允了你，在拯救的日子我搭救了你。＇看哪！现在正是悦纳的时候，现在正是拯救的日子。＂(林后六：2)

这是说，要把握现在。有一天，不知是甚么时候，只知道总是比人想像得更近：“家主起来关了门＂！拯救的时候成了昨天， 关了没有人能开。那时，有许多人站在门外叩门，却不得进去；门里门外，成了得救和灭亡的差别。

挪亚奉神的命令造方舟的时候，是神忍耐等候人悔改的时候。挪亚劝人悔改进方舟，可以得救；但世人看青天无片云，方舟太狭窄，不肯进入得救。到神的震怒临到，天上的窗户开了，大雨倾降下来，方舟的门关了，太晚了！(创七：16)只有在方舟里的，可以得救。

主耶稣告诉我们：“要努力进窄门＂。世人都爱奔跑宽门大路，不愿意走艰难的窄门，遵行神的旨意。但窄门是“引到永生＂的门(太七：14)。虽然少人进入，虽然人会讥笑，愿我们顺从圣灵引导，及时努力进去。


天国的筵席

    在天国里吃饭的有福了(路一四：15)

在不多年以前，我们收到的请帖上，还有“恕乏价催＂的字样。因为旧俗请客要有仆人催请，没有仆人催请，是礼制有亏的，所以需要求饶恕。圣经时代的犹太人，也是如此。

古时一般设筵请客，要先预定日期，告诉被请的人，某年某月某日请来赴筵。不过，那是“日出而作，日入而息＂的时代，时计钟表还不普遍，有月历就不错了；所以在入席的时间将到之前，要派仆人去被请的客人家催请，就是“价催＂；早受邀约答应赴席的人，有依约光临的义务，如果临时藉辞推托不到，是对主人极为藐视不敬的事，是不能接受的。

在这样的背景下，主耶稣讲了这比喻(路一四：15-24)：“有一个人摆设大筵席，请了许多客。＂预定赴筵的人，答应了受邀到场。然后“到了坐席的时候，打发仆人去对所请的人说：｀请来吧，样样都齐备了！＇＂不料，所得的反应是：“众人都异口同音的推辞。＂不能享受恩筵的原因：(路一四：18-20)

世界的牵缠

一. “一个说：｀我买了一块地，必须去看看。 请你准我
辞了。＇＂田地代表世界。以地上的事为念，不以神国为优先考虑，失去了蒙福的机会。

事业的营碌

二. “又有一个说：｀我买了五对牛，要去试一试。 请你
准我辞了。＇＂有人把事业代替神，甚至于把自己的宗教事业代替神。要先试组织，耕作，忘了庄稼的主。

肉体的吸引

三. “又有一个说：｀我才娶了妻，所以不能去。＇＂ 按
照律法，新娶妻的人，可以不必从军出征(申二四：5)， 在家
清闲一年，正可以参与社区婚筵，没有推辞的理由。这表示注重肉体的情欲，阻挡人不能享受神的恩典。

蒙主呼召的人，应该把主放在首位，不要让任何别的事，代替主的地位，以至失去天国的丰盛。结果，主的丰盛的恩典是免费的，却不是无意接受的人所能得到的；必须要知道自己是贫穷，瞎眼，残废，瘸腿，一无所有，一无所能，才可珍视主的邀请，享主的筵席。


两个儿子：浪子与良子？

    一个人有两个儿子(路一五：11)

圣经说：“没有义人，连一个也没有。＂(罗三：10)这样说来，两个儿子也无一例外。圣经说义人存在的的机会不高于零，我们不能说有百分之五十。“不用悔改的义人＂，只是假定的状况，实际并不存在；自以为义而不悔改的，倒不缺乏。

浪子的改心

浪子的堕落，不是从离家才开始；当他心里一有了“我应得＂的念头，就已经离开了父亲。在外的放荡，流离，困苦，使他学会了一件功课：知道“我不配＂(路一五：12,19)，是改心的开始，使他转向，归回，进到父亲的爱和父家的丰盛。放荡，耗尽所有，穷苦，放猪，饥饿，吃豆荚，都还不够，必须知道自己不配。因为不配得而得着，正是“恩典＂的意义。

慈父的爱心

父亲不是不知道儿子，但他爱儿子，愿意儿子知道自己；“就把产业分给他们＂。父亲尚在而要遗产，是很忤逆的事，但慈父没有拦阻。浪子穷困归来，父亲远远看见，就“动了慈心＂，跑去相迎拥抱。父亲不加责罚，而且“快乐起来＂庆祝设筵(路一五：12,20,24)。

良子的狭心

大儿子行为良好，只是弟弟离家他不曾寻找，弟弟回家他不肯见面。他对父亲的抱怨是，我服事你(我应得)，“你并没有给我＂；“你这个儿子＂(不配称先生令弟)败坏，在外流浪归来，“你倒为他＂(不配的他)宰牛欢庆！(路一五：29,30)以为别人不配，自然应得是法利赛人的心理。但父亲不管他的不认兄弟，仍然说：“你这个兄弟是死而复活，失而又得的，所以我们理当欢喜快乐。＂(路一五：32)

两个儿子都是浪子，并没有差别，没有一个是良子；所差的，只是悔改的浪子，与不悔改的浪子。如果自以为是良子，那就是走上了浪子的道路。

今天，你是真的回家了吗？是否已经穿上了华美的义袍，戴上了权柄的戒指，上面有父亲的名字？是否脚上穿了福音的鞋，有分于享受神家的一切丰富？如果不，是甚么拦阻不能得到神的恩典呢？自知不配，才可得恩典；如果自以为应得，恩典对他就失去了意义，是迈上作浪子之路的第一步。


有深渊限定

    有摩西和先知的话可以听从(路一六：29)

钱财可以使万事应心，也可以改变使用者对它的观念，忘记有一天，会到钱财无用的时候。

主耶稣所说财主和拉撒路的故事，为我们揭开了永世的帘幕，使我们可以看到时间的那一边。(路一六：19-31)

“有一个财主，穿着紫色袍和细麻衣服天天奢华宴乐＂。他的生活过得很好，穿着尊贵，豪华，必然是很有名声；但在天上没有记下他的大名，主耶稣不曾提到他。

相对的，“又有一个讨饭的，名叫拉撒路＂，这个名字的意思是“神帮助＂。他是“被人抬来放在财主门口＂，说明失去行动的能力，需要人帮助。他没有饭吃，要得财主残剩的零碎充饥；又浑身生疮，狗来舔他的疮。如此沦落人，偏偏名叫神帮助！照发达神学讲，如果神喜悦他，帮助他，怎么会不发财呢？他在财主门口的图画，真会成为发达神学家的笑柄。

如果看得远，就不作如此想了。拉撒路死了，没有成为新闻，可能也没好好埋葬。但他“被天使带去，放在亚伯拉罕的怀里＂；照犹太人坐席的规矩，是亲近主人的高位，像约翰可以欹坐挨近耶稣怀里一样(参约一三：23)。拉撒路不在了，财主的门口清净了些时候。但不久，财主也走上去而不返的路。虽然，可能风光的殡葬，不少人哀哭，说些言不由衷的假话把他捧上天，却是下到阴间受痛苦，等候审判和永刑。

在这里，是主耶稣唯一的讲到死后的情形：灵魂有感觉，有记忆，感情。财主还带有世间的观念，认为拉撒路是低贱可以差使的；而且他发财不是偶然的，头脑很聪明。他建议：如果让拉撒路由死复活，向人宣扬见证，必然可以轰动一时，有促成群众悔改的效果。但主的原则不是舍本逐末，用肉体得医好的神迹吸引人，而是要信圣经神的真理。信与不信神的话，是在永世里深渊的分隔。而且人死了，灵魂与身体分开，灵魂绝不能单独显现，要等复活以后，才有永恒的归宿。如果人活在世上，拒绝圣灵的感动，不及时认罪悔改相信耶稣基督，阴间的火焰，绝不能炼净罪污造出圣徒。

现在是为主作见证引人皈信的时候，不能等死后的机会，不能靠天使或灵魂，神用以人引人的原则，只使用生活在世上的人，向人作活生生的见证。


神国的盼望

    挪亚的日子怎样，人子的日子也要怎样(路一七：26)

每当世上有灾变的时候，信徒就不免想到主耶稣的再临。

当主耶稣回答“神的国几时来到＂这问题，把 的再临与神的国连在一起，为我们澄清了一些问题。(路一七：20-37)

现在成为神的国

法利赛人问：“神的国几时来到？＂耶稣好像没听懂他们的问题，竟然答非所问。他们是问将来的事；耶稣答的竟是现在神的国就已经来了。他们问的是一个外面的国度实体；但是耶稣说“神的国就在你们心里＂(或“中间＂)。这是说，不要盼望一个新政治实体，你们就是那国度的一部分。国家的成分是人民。除非你现在成为神的国，让神在你生活中掌权统治，到神国降临的时候，你仍然是“外人＂，跟你没有关系。

要谨防受人欺骗

在历史中，历代都有假先知，宣布基督在这里，在那里，以欺骗神的儿女。我们要谨慎防备。最重要的是，现在竭力追求认识主，不要跟人跑。看外面的热闹，容易被欺骗，东奔西跑，没有定向；惟独有主在心里的，你现在就是神的国了，认识神了，自然遵主的真理，刚强行事。

须与主同受苦难

基督耶稣在世的时候，并不曾走一帆风顺的成功路线，因为 是真理，而传扬真理，是光显明黑暗，就被人弃绝，受许多苦，钉在十字架上。我们也当跟主的脚踪行，好像基督的精兵，为主打美好的仗。神的国是荣美无比的，但现在“你们就是为这国受苦＂(帖后一：5)。神的国不是给只为肉体享乐生活的人预备的，须要同主受苦，才可进入荣耀。

要儆醒仰望主临

主耶稣自己说过， 再来的时候日期，没有人能知道，像夜间的贼忽然来到。我们只能从世上罪恶满盈，如同挪亚和罗得的日子，知道主来的日子近了。主说，可能是夜间在床上睡觉，可能是早晨女人推磨预备食物，可能是白昼人正在田间工作；而且地球是圆的，各地有各自不同的时间，人无从预为之备。因此，应当随时准备，各在自己的地位，为主忠心，作日常该作的工作，儆醒仰望主的再临。

现在属于神的国，对这样的人，主的再临是有福的指望。


蒙允的祷告

    神的选民昼夜呼吁 ...终究给他们伸冤(路一八：7)

主耶稣所说的这个比喻，告诉我们，不灰心的祷告必蒙应允。这对于长久期待的心灵，是极大的鼓励。(路一八：1-8)

有一个“不惧怕神，也不尊重世人＂的官，他不但不是人民的公仆，也不会有秉公行义的观念。但他是个官，有官斯有权。有一个寡妇，属于他的辖区，不问她愿意与否，这是她唯一的投诉地方。因此她常到那官的衙门说：“我有一个对头，求你给我伸冤！＂为甚么要常去呢？因为一再得不到应允。

寡妇是在世上无所靠的人。她既不能自力报复，也没有别人可以帮助，只得一次又一次的去求那不义的官，认定那是她求助的地方，遭拒绝驳斥她都不灰心，不由那官不管。

这正是祷告的态度：知道自己的缺乏需要；认定唯一可以得到帮助的地方，坚持祈求神。

那不义的官终于让步了。也许那是他平生唯一的例外，作一件好事，满心不愿意而作的好事，为那寡妇伸冤。他多日不准所请，后来心里说：“我虽不惧怕神，也不尊重世人，只因这寡妇烦扰我，我就给她伸冤吧，免得她常来缠磨我！＂这官没有同情心，也不是想作好事；而是因为不胜其烦，他不得不让步。寡妇得胜了；她的对头受到处分。

这不义的官，跟公义的神，是极显然的对比。不义的官全没有公义，全没有爱民如子的念头；神的本性是公义的， 爱 的选民。但我们要注意，寡妇不是有烦扰缠磨人的习性，不是定意去示威；她常常去求，因为被对头欺压，因而有需要，有不得不去的理由，而且她深信那官有权能管，必须要他管，此外别无出路。她信对了。这也是祈祷必须有的正确态度。

我们最大的“对头＂是撒但。一切的恶，都是由它来的；惟有神的大能可以禁制它，可以为我们伸冤。神是爱， 愿意为我们伸冤。我们必须有寡妇的心态，知道惟有神是我们的帮助和盾牌，才会从心灵的深处，“昼夜呼吁 ＂。

昼夜呼吁的祷告，是好的，是必须的；但必须先准备祷告的心，才可实行，那就是需要知道自己需要。

你祷告很久了吗？你是否有寡妇的祷告心呢？要坚信神的公义和慈爱， “为[选民]忍了多时＂是等待我们培养成寡妇的祷告心，就快快的给我们伸冤了。


蒙恩的失丧者

    人子来，为要寻找拯救失丧的人(路一九：10)

耶稣走上 在世的最后一段路程，面向耶路撒冷去。在那里， 要受苦受死，为全世界的人成就救恩。这是 最后一次经过耶利哥。(路一九：1-10)

那城里，“有一个人名叫撒该，作税吏长，是个财主。＂这短短几个字，已经说明了他是怎样的人：如果本来就有很多的财产，没有谁会去替罗马政权向本国人民徵税；一个不重品德和原则的人，虽然发了财，还是街巷鄙视，以他是声誉不好的“罪人＂，连和他交接的人，也成为清议不容的对象。

人只知对撒该避之若浼，没有人注意到他心灵的需要。但是，撒该自己知道他内心的需要：钱财不能满足他，肉体的享受不能满足他，他需要耶稣。

只是有许多人要看耶稣。他们都是罪人；他们看撒该比自己低：身材低，品格低。谁也不肯让撒该到前面去。但撒该不因此而灰心；有心就有路。有人白天忙碌，夜间去找耶稣，时间不是拦阻。撒该有法子，他知道自己的缺点，努力克服空间的问题，跑，跑快些，先赶在前头，爬上桑树，等在那里，非见到耶稣不可！

主耶稣不弃绝这样的人。他是罪人。他知道自己是罪人。他决心要找耶稣，救他脱离罪恶。耶稣知道他的需要；不必谁说甚么，主就知道他。耶稣抬头看他，招呼他：“撒该，快下来！今天我必住在你家里。＂这不是因为主缺乏住处，更不是看他的官邸舒适豪华；是关心他，要帮助他解决心灵的问题。

撒该知道主关心他，非常欢喜。这个失丧的人，立刻找回了失落得良心。罪人的良心失灵了，靠不住的；惟有先有主在心里，得新生命，良心才发生作用。撒该对主说：“主啊！我把所有的一半给穷人；我若讹诈了谁，就还他四倍。＂主光照了他黑暗的心，他立即知道自己贪污，诈财，必须对付清楚，而且甘愿承认自己是偷羊贼，照律法偿还四倍(出二二：1)。至于无法一一追还的，他愿把家产一半分给穷人。救恩是完全免费的，但得救的人不是说：“感谢主＂就清楚了，必须悔罪赔罪。他因信立此心，主立即恢复了他“亚伯拉罕的子孙＂的地位；接待 的，主“赐他权柄，作神的儿女。＂(约一：12)

人知道自己失丧，才可以得救恩之乐。


亦主亦仆亦子孙

    主对我主说：你坐在我的右边(路二O：42)

主耶稣在世的时候，曾有些信 的人，称 为“大卫的后裔＂或“大卫的子孙＂(太一二：23提后二：8)；但有些宗教人，不承认 是基督，因为经上记着：“基督是大卫的后裔，从大卫本乡伯利恒出来的＂(约七：42)。他们只知道 是加利利人，所以不承认 。这是因为他们认识 不够深，只从肉身以外貌认基督。(林后五：16)

还有一个难解决的问题：因为 是“父所分别为圣，又差到世间来的， 自称是｀神的儿子＇＂(约一O：36)他们以为 是说僭妄的话。他们想，一个平常的人，怎么可以自称为与神同等？因为在他们的观念中，父子表明是同质同荣；他们承认耶稣作了不少好事，要他们承认有神更没问题，甚至可以承认 是先知，但总不能接受 就是神，他们以为那太过分了。我们要记得，就是因为罗马的统治者凯撒，自称为神接受人的敬拜，犹太人誓死不肯妥协，以至战争流血，终究是罗马政府对犹太人例外的让步。现在， 是谁？

耶稣的教学方法，是提出问题叫人思想。(路二O：41-44)主引用诗篇上，大卫自己说：“主对我主说：｀你坐在我的右边，等我使你仇敌作你的脚凳。＇大卫既称 为主， 怎么又是大卫的子孙呢？＂

使徒保罗被圣灵感动，仿佛当时在文士，法利赛人和撒都该人中，听到了这问话，或从他老师迦玛列知道这问题，提出了超越时间和空间的答案，是圣徒荣耀盼望的根基。他写道：

    论到[神的]儿子我主耶稣基督，按肉体说，是从大卫后裔生的；按圣善的灵说，因从死里复活，以大能显明是神的儿子。(罗一：3,4)

他揭晓了“亦主亦仆亦子孙＂的奥秘。 是神，所以不受时间空间的限制，这是基督的先存性，旧约时代的先知，包括大卫，得“在他们心里基督的灵＂启示(彼前一：10-12)可以预先讲说 的道成肉身，作大卫的子孙， 才可以死，而且复活，坐在天父右边，等时候到了，“基督必要作王，等神把一切仇敌都放在 的脚下。＂(林前一五：25)

赞美主！ 是永远的神，才可以拯救我们到永远。


属灵的新数学

    又见一个穷寡妇，投了两个小钱(路二一：2)

耶稣有许多特别的观念，说出来叫人大吃一惊，认为不合理，不合逻辑，至少是不合时宜。不过，这些看来似乎矛盾的观念，却是最要紧的，是我们必须接受的属灵基本课程。想想看：跟随的条件是，舍己背十架；赏赐的优先是，在前的将要在后，在后的将要在前；得恩的准衡是，凡有的还要加给他，没有的连他自以为有的也要夺去；奉献的计量是，以多为少，以少为多。这些不止是使人好奇。

耶稣在圣殿里，对着银库坐着，观察众人奉献的情形。有财主进来，投进去很大数目的钱，弄出很大的响声，不免吸引看热闹的人注意，也赢的当权的人尊重。说不得服务人员会来哈着腰致敬，看他举手投钱太过辛劳，滴溜溜一转，弄个位子给他落座休息一番，还连说服务不周；当然，没有人会管他的钱来得清不清洁，他的道德生活如何。

不久，又畏缩的来了一个穷寡妇，她残旧的衣裳，跟周围华丽的装饰显得不相配；服务人员的笑容不见了，他们转脸望着别的方向。但主耶稣看着她，见她把两个小钱投入库里。她好像甚么都没作，转身走开了。但主耶稣看得很清楚。 说出了使人惊奇的话：

    我实在告诉你们，这穷寡妇所投的比众人还多！因为众人都是自己有余，拿出来投在捐项里；但这寡妇是自己不足，把她一切养生的都投上了。(路二一：1-4)

主耶稣没注意收支， 只看底线：这穷寡妇甚么都没为自己留下，完全投入了！她不懂钱多权大的观念，不管人是否看得起，只是尽心，尽性，尽意，尽力的爱神。“把她一切养生的都投上了。＂为自己留下多少？甚么都没有留下！

主不看人奉献的数目， 看的是奉献的心；在 心目中的天平上，众人所投入的加起来，还没有那穷寡妇更有分量。

天国的会计方式，当然不会受当时的宗教系统欢迎；那些掌握着圣殿的人士，与耶稣的意见不同。当两个观点相反的时候，可能两个都不对；可能一个对，一个不对；但不可能两个都对。耶稣不会不对的，在 只有一是；剩下只有他们不对。

教会如果搞不通主耶稣的新数学，要赶快学习；接受主的新会计方式，有属天的正确价值观念。


悔而须改

    他就出去痛哭(路二二：62)

    有不少人以为基督教所说的救恩，是便宜的事；只有当被人捉住的时候，才认罪悔改，就可以无事。但真实的悔改，却不是这样。

    首先，真实的悔改，必须知道自己的错误，才有悔改的需要。如果老以为没有错，也就无从谈到悔改。

    彼得是耶稣门徒中最爱说话的人，圣经记载，他一个人所说的话，比所有其他门徒加起来还多。而他所说的那些话，除了认耶稣是基督得了个满分之外，总是错的居多。但他有很充分的自信，可以拍着胸膛说：“众人虽然为你的缘故跌倒，我却永不跌倒！＂(太二六：33)

    彼得显然不是第一任教皇，因为他不懂得“教皇无错误＂的信条；他犯的错误可不少，这是最严重的一次。主耶稣快要被钉十字架了， 知道在受死复活升天后，门徒需要接替 留下的工作。在此之先，要经过复兴：复兴是从败落中复兴，败落是要叫他们知道人的不可靠。(路二二：31-34)主说：“西门，西门！撒但想要得着你们，好筛你们像筛麦子一样；但我已经为你祈求，叫你不至失了信心。你回头以后，要坚固你的弟兄，＂彼得说：“主啊，我就是同你下监，同你受死，也是甘心！＂耶稣说：“彼得，我告诉你：今日鸡还没有叫，你要三次说不认得我。＂

    这里耶稣承认彼得是门徒的领袖； 也告诉彼得，撒但的计谋，是对付你们以先，首先对付“你＂彼得。领袖不是常坚强得胜的人，更不是靠自己的肉体的力量，甚至是肉体的最好部分来领导，必须经过属灵的更新：认识自己的软弱失败，悔改，真正靠主坚固了，才可以坚固弟兄。

    我们都知道彼得的刚强，真实的忠心；但我们的经验告诉我们，主认识我们更清楚，应该信主的话。彼得心灵愿意，肉体却软弱了。当黑暗掌权的时候，主被逮捕，门徒四散，彼得只能远远的跟随主；更不堪的是跟仇敌认同，“也坐在他们中间＂。火的些微温暖，烤不热他寒冷的心。别人指认他是门徒的时候，他果然三次否认他的主。但主不忘记彼得。被捆绑的主，“转过身来看彼得＂。他想起主的话，“就出去痛哭＂。先从不当同伙的人中分别出来，才痛哭；真的悔，必改行。


不是偶然

    有一个古利奈人西门从乡下来(路二三：26)

    许多看来是偶然事件，却每每有神安排，成就 的旨意。

    有个逾越节的前一天，在耶路撒冷，罗马兵又押着犯人经过街上，去郊外钉十字架。像往常一样，总是吸引许多人在旁观看。其中有一个是古利奈人西门。古利奈位于北非洲，是罗马的一省，有希腊人和犹太人聚居；我们颇难确定他是非洲人或犹太人，也许他是信犹太教，特地来守逾越节的。但这个西门，当时不是主的门徒。主奇妙的恩典临到，并不论种族，身分；而且会是在人想不到的时候。

    在背着十字架的犯人中，有一个是耶稣。 因为连夜被押着，从大祭司府第，到彼拉多的巡抚衙门，又到希律行宫，再送回彼拉多那里；而且屡次受到凌辱，殴打，鞭笞，早已疲弱不堪，因体力不支而摔倒。残酷的罗马兵，竟然表现罕有的仁慈，抓住本来是旁观者的西门，见他强壮有力，就把沈重的十字架搁在他肩头上，强迫他替耶稣背着十字架，到髑髅地。“击打牧人，羊就分散了＂(可一四：27)；在门徒为了个人的安全，宁愿选择置身事外，都离开主的时候，西门陪伴着受苦的主，走完最后一段羞辱的道路。

    是偶然吗？从那时候，他被迫见证耶稣钉十字架，因而信了主。他的名字，从此就被永远记在福音书中(路二三：26可一五：21)，当使徒保罗写罗马书的时候，特别亲切的问候他的家人(罗一六：13)，显然他们得到教会的尊敬。

    当我们在生命路程上的某一点，遇到了主耶稣，从此以后就会完全不一样了。那是受苦走十架道路的开始，但为主受苦不是徒然的，也不是偶然的，是蒙恩主特别的拣选。因为“如果我们和 一同受苦，也必和 一同得荣耀。＂(罗八：17)

    主耶稣告诉 的门徒说：“不是你们拣选了我，是我拣选了你们。＂(约一五：16)与基督一同受苦，是莫大的恩典。蒙恩跟受苦是分不开的：“因为你们蒙恩，不但得以信服基督，并要为 受苦。＂(腓一：29)古利奈人西门没有拣选受苦，正如他没有拣选蒙恩；但在一定的时候，神的恩典临到他，使他从旁观者，变成为主背十字架的人。从此以后，他永远没有后悔过，他见证羞辱的十字架福音。

    感谢主，与 一同受苦，也必与 同得荣耀，都是恩典。


路上的陌生人

    耶稣开他们的心窍，使他们能明白圣经(路二四：45)

从死里复活的主耶稣，应该作些甚么，以最有效的扩展天国的事工？向群众显现，行几个特出的惊人神迹，岂不是可以轰动一时，使许多人相信？ 没有。开几次大聚会，作些精辟警世的说教如何？ 连向不信的人显现见证都没有。

作了些甚么呢？

复活见证

死亡和坟墓，不能拘禁生命的主。耶稣在七日的第一日复活了，按犹太人的历法计算，是从礼拜六日落开始。在主日的清早，向门徒显现，宣告 胜过死亡的好消息。在以马忤斯，向两个门徒显现。又向在耶路撒冷聚会的十一个门徒显现。这都是坚固他们的信心，叫他们知道：“这福音是神从前藉众先知在圣经上所应许的，论到 儿子我主耶稣基督，按肉体说，是从大卫后裔生的；按圣善的灵说，因从死里复活，以大能显明是神的儿子。＂(罗一：2-4) 神的儿子成为肉身，才可以代替世人受死，赎世人的罪； 能耐死，胜过死，才可以将永生赐给信 的人。(路二四：1-35)

差遣门徒

主复活了，还要升上天去，赐下圣灵保惠师来，与门徒同在，留下门徒们在地上，作 未完成的工作，“奉 的名传悔改赦罪的道，从耶路撒冷起直传到万邦。你们就是这些事的见证。我要将我父所应许的降在你们身上，你们要在城里等候，直到你们领受从上头来的能力。＂(路二四：47-49)主当然知道，门徒在几个小时前，还是失败软弱，不能负起改变世界的重任，所以要装备他们，有圣灵的充满，可作主复活的见证。

讲解圣经

主耶稣复活以后，总尽量作最重要的事，就是讲解圣经：以马忤斯仅有两名学生， 也给他们讲圣经；晚间十三个门徒在一起，也对他们说：“这就是我从前与你们同在之时所告诉你们的话说：摩西的律法，先知的书和诗篇上所记的，凡指着我的话，都必须应验。＂于是“开他们的心窍使他们能明白圣经。＂(路二四：27,44-46) 以后门徒同在只有四十天，也是加强培训，“讲说神国的事＂(徒一：3)。我们也应当记得：惟有明白圣经，才可以作主的见证，才可以传福音。


路加福音

  1. 应许的成就
  2. 以父的事为念
  3. 旷野的呼声
  4. 恩言与怒气
  5. 得人如鱼
  6. 果树与房屋
  7. 蒙恩与爱主
  8. 灯在台上
  9. 工作与工人
  10. 可喜的事
  11. 深宵切求是为谁
  12. 圣徒三畏
  13. 拯救的时候
  14. 天国的筵席
  15. 两个儿子：浪子与良子？
  16. 有深渊限定
  17. 神国的盼望
  18. 蒙允的祷告
  19. 蒙恩的失丧者
  20. 亦主亦仆亦子孙
  21. 属灵的新数学
  22. 悔而须改
  23. 不是偶然
  24. 路上的陌生人


大君王

    我是大君王(玛一：14)

我们对人的观念，态度比口更能说明。这是说，行动上会诚实的表现，人的居心如何。

在人类的第一家庭中，发生的宗教问题，是由于对神的看法。圣经记着说：“有一日，该隐拿地里的出产为供物，献给耶和华；亚伯也将他羊群中头生的和羊的脂油献上。耶和华看中了亚伯和他的供物；只是看不中该隐和他的供物。＂这兄弟二人，因为行业不同，所献的也有不同，那是合理的，并不是品类有好坏的差别：该隐献的是一般的土产，并不是初熟的，上好的；亚伯献的是头生的，最肥美的脂油，可以焚烧。这就现出二人基本的不同。神喜悦亚伯(创四：3-5)。

神绝没有兴趣受次等待遇。主耶稣不是教导人“求神的国和 的义＂；而是“先[寻]求 的国和 的义＂(太六：33)。基督耶稣“在万有之先；万有也靠 而立。 也是教会全体之首； 是元始，是从死里首先复生的，使 可以在凡事上居首位＂(西一：15-18)。人除非不接受耶稣，如果接受 ，就必须让 作主。就如复活以后的主，在以马忤斯村舍， 一受邀请进入家中坐席，就“拿起饼来，祝谢了，＂(路二四：30)。这是主耶稣。

如果你认为神是神， 配受奉献，那么，献给神的，必须是最好的。否则神说：可以不必！

可惜，有些人到神面前，缺乏敬畏的心，他们以为带点儿礼物应付就够了，或者只是为了作给人看；他们把最没有价值的残缺牛羊，带到神的殿作为祭物，心中想：反正宰杀后焚烧在坛上，有些残疾谁在意？但神的律法规定：凡许愿或甘心献的祭物，“必纯全无残疾的，才蒙悦纳＂(利二二：17-25)。如果降低了标准，就是藐视神，违背神。如果真正贫穷，可以献较小的祭物，但必须是完全和洁净的，表明出于敬畏的心。

    万军之耶和华说：“从日出之地，到日落之处，我的名在外邦中必尊为大。...因为我是大君王，我的名在外邦中是可畏的。＂(玛一：11,14)

我们无论作甚么，只要是奉主的名，必须出于真诚的爱，必须作到至好，要知道所事奉的是主：“耶和华至高者是可畏的， 是治理全地的大君王＂(诗四七：2)。


亵渎神的婚姻

    休妻的事和以强暴待妻的人都是我所恨恶的(玛二：16)

神竟然关心人婚姻的事。

神是家庭的创始者， 为人类第一双夫妇主婚。神设立了最原始的社会架构，颁布最古老的规定：“人要离开父母，与妻子连合，二人成为一体。＂(创二：25)家庭开始了。

人受了那恶者的欺骗，以为违背神是独立自由的表现，随意离婚，破坏神所建立的家庭制度。社会学家终于发现：破碎的家庭，是社会祸乱的根源，痛苦的领悟到真理：“虽然神有灵的余力能造多人， 不是单造一人吗？为何单造一人呢？乃是 愿人得虔诚的后裔。＂(玛二：15)背叛的儿女，不敬虔的后代，是离婚乱婚的自然结果。这样的不幸事件，连锁反应，我们都看得多了。但离婚事件，不仅破坏了神设立的家庭，也同时破坏了人与神的关系，是社会学家所不知道的。

    先知看到归回的余民，道德败坏，“亵渎耶和华所喜爱的圣洁，娶事奉外邦神的女子为妻＂，还有休妻和虐妻的事，知道是拦阻神赐福复兴的原因。圣经说：

    你们又行了一件这样的事，使前妻叹息哭泣的眼泪，遮盖耶和华的坛，以致耶和华不再看顾供物，也不乐意从你们手中收纳。...耶和华说：“休妻的事和以强暴待妻的人，都是我所恨恶的。＂(玛二：13,16)

神看婚姻构成了永久爱的团契，这就是家庭，是蒙恩的基础，不能分开单独行使祷告的权利。圣经明白的说：“你们作丈夫的，也要按情理和妻子同住；因她比你软弱，与你一同承受生命之恩的，所以要敬重她。这样，便叫你们的祷告没有阻碍。＂(彼前三：7)这仿佛是说：有一张钜额的支票，必须两人共同签字才有效；神只听“他们＂合一的祷告，不听两人分歧的祷告，如果夫妻不同心，神就不听。1+1=1, 2-1=0. 这是属灵的算术。我们没见过离婚的人，有谁能在神面前作蒙垂听的有效祷告；凌虐配偶或不和睦，也同样如此。教牧书信对监督长执一再的要求：“只作一个妇人的丈夫＂(提前三：2,12 多一：6)，是很重要的理由。

凡违背神旨意的都是罪：是见证上的污点，也是神不赐福的原因，不仅伤害家庭，也阻碍教会复兴。婚姻是人类最早的圣约；离婚和杂婚，重婚，都是背约的罪，神必不轻看。


十分之一奉献

    你们要将当纳的十分之一全然送入仓库(玛三：10)

全地都是神的，创造万有的神，却要人纳十分之一。

神只要属 的人纳十分之一。纳十分之一，不能使人成为属神的。而且所纳的，不是所多玛的污秽，而是正当得来的。

十分之一不是守律法

远在设立律法之前，连利未人都还未出生，亚伯拉罕不是奉献所多玛的财物，是“自己所得来的，取十分之一给＂麦基洗德(来七：2,17)：那位撒冷王，又是大祭司，预表基督。

对于以色列人，十分之一是当纳的，却是出于自愿。因为律法必须要执行，否则只是好的意见和建议而已。圣经未见有谁因不纳什一而入狱，只记载人民不纳十分之一，对事奉的工作有亏损；只有爱主的人，和愿意得福的人需要纳十分之一：

    万军之耶和华说：“你们要将当纳的十分之一，全然送入仓库，使我家有粮，以此试试我，是否为你们敞开天上的窗户，倾福与你们，甚至无处可容。＂(玛三：10)

神应许纳什一的蒙福，不是重财，是悦纳人的顺服。

不止一个十分之一

    你田地每年所出的...可以换成银子...往耶和华你神所选择的地方去。...每逢三年的末一年，你要将本年的土产十分之一都取出来，积存在你的城中；在你城中无分无业的利未人，和你城里寄居的并孤儿寡妇，都可以来，吃得饱足。(申一四：22-25,28,29)

每年的十分之一，是送往神立名的地方，就是耶路撒冷；每三年要纳另一个十分之一，是为了本社区。

不是每人都必须纳十分之一

贫穷的人纳十分之一；富足的人可以纳反十分之一，因为他所有的已经足用，可以把十分之九献给神。因为“地和其中所充满的，世界和住在其间的，都属耶和华。＂(诗二四：1)

法利赛人说：他“凡我所得的，都捐上十分之一＂，就以为是可夸的功德(路一八：12)，神却不以为然。主耶稣注意一个穷寡妇，把两个小钱投在圣殿的银库，郑重对门徒说：“这穷寡妇投入库里的，比众人所投的更多；因为...这寡妇是自己不足，把她一切养生的都投上了。＂(可一二：41-44) 当然她是超过什一奉献，因为她更富足，更蒙悦纳。


公义的太阳

    向你们敬畏我名的人必有公义的日头出现(玛四：2)

不止是现今愤世嫉俗的人这么说，时不分古今，地不论中外，都认为世界黑暗，向往公义和光明。

只是现实远不如理想。圣经说：“末世必有危险的日子来到...作恶和迷惑人的，必越久越恶＂(提后三：1,13)。 在约二千年前，使徒保罗勉励信徒说：“你们晓得，现今该是趁早睡醒的时候，因为我们得救，现今比初信的时候更近了。黑暗已深，白昼将近＂(罗一三：11,12)现在更可以说：“审判的主站在门前了！＂(雅五：9) 只要一举步，就可以搴开门帘，向世界宣布：“时候到了！＂

圣经用美丽的比喻，预言主的显现：“向你们敬畏我名的人，必有公义的日头出现，其翅膀有医治之能。＂(玛四：2)表示一切的痛苦，都要随 的来临而除去，正如光明来临就逐走黑暗一样。这是耶和华的荣耀和赐福(诗八四：11)，也是以色列公义的王(赛三二：1)。

不过，要记得人的本来面目：人是死在罪恶过犯当中，按律法当受咒诅；经上说：“凡不常照律法书上所记一切之事去行的，就被咒诅。＂(加三：10 申二七：20 利二六：14-45)。人败坏背逆的罪性，使他既不能，也不肯遵行神的律法。但是神是慈爱的，不愿人灭亡沉沦，因此差 的使者，先来叫人悔改预备心，迎接那位要来的公义之王：

    看哪！耶和华大而可畏之日未到以前，我必差遣先知以利亚到你们那里去。他必使父亲的心转向儿女，儿女的心转向父亲，免得我来咒诅遍地。(玛四：5,6)

这预言应验在施洗的约翰身上。在他还未生下来，天使加百列就告诉他的父亲(路一：17)，约翰将来的使命，是为主预备合用的百姓。主耶稣也亲自指示：那旷野的人声，是在 面前预备道路的使者(太一一：14 一七：10-12 可九：11-13)。

多数的犹太人，拒绝那“清晨的日光＂(路一：78)，仍然坐在黑暗死荫之中；只有信的人得着了，与被拣选的外邦人一同蒙恩。主耶稣最后要再来，地上的国要成为基督的国，同在这公义的太阳普照之下。那时，不再有咒诅，而要在基督的荣耀中，同享永远的光明与喜乐。那将是何等的日子！我们要张开臂膀，迎接旭日，同约翰说：“主耶稣啊，我愿你来！＂


玛拉基书

  1. 大君王
  2. 亵渎神的婚姻
  3. 十分之一奉献
  4. 公义的太阳


预备

预备.跟从.效法

    神的儿子耶稣基督福音的起头(可一：1)

神的儿子降临，给这世界有一个新的开始。神是全知全能的神， 在时间之上，是时间的主。 要作甚么事，立即可以成就，并不须要预备。但在时间之内的人，须要预备。神预备人的心，人的环境，好成就 的旨意。

预备

施洗的约翰，是主的先锋，为福音预备道路。正如古代君王出巡，使者在前面修整铺平所经过的路，预先备妥清洁安适的住处。约翰照先知所说的，来在犹太的旷野施洗，叫人认罪悔改，“预备主的道，修直 的路＂，是要人心清洁，可以让主住在心里。(可一：1-8)

耶稣没有罪，所以不需要悔改。 受约翰的洗，是为了顺服神，尽诸般的义；神从天上为 作见证：“这是我的爱子，我喜悦你！＂显明在世人面前。(可一：9-13)

跟从

主耶稣在神定的时候，传神国的福音。 清楚知道，最有效的方法，是由基层作起。因此， 在加利利，就地呼召门徒跟从 。

跟从主的人，必须先舍弃。西门和安得烈兄弟，雅各和约翰兄弟，听到了主耶稣的呼召：“来跟从我，我要叫你们得人如得鱼一样。＂他们立刻离开多年的旧业，开始走上了新的路程。(可一：14-20)

效法

跟从主耶稣，不是受教法师的教育，而是“跟随 的脚踪行＂(彼前二：21)。

在他们跟随主的短时间之内，就看到了主有权柄的教训方式，赶鬼医病；更看到 不扬声，不喧嚷，他不需要鬼广告：责备污鬼，叫它“不要作声＂； 治病赶鬼之后，“不许鬼说话，因为鬼认识 ＂。(可一：22-34) 在天未亮的时候，就到旷野祷告。 热心神的工作，往各地传道。( 可一：35-39) 有怜悯的心，不但“肯＂使长大麻疯的洁净， 也能，而且更“伸手摸他＂。(可一：40-45)在医治的效果上，伸手摸长大麻疯的病人不是必要的；但流露的爱，治好病也治好了心。若不是神的爱，谁能亲近 呢？我们当效法慈爱的主。


可见的信心

    耶稣见他们的信心(可二：5)

心里深处的意念，是人看不见的。但在这里，圣经却明明说：“耶稣见他们的信心＂(可二：5)。有的人说， 那是因为耶稣与众不同， 是神，可以看见人的心。事实却并非如此；而是因为那几个人与众不同，他们的信心是可以看得见的。

确是如此。信心是看得见的，至少是有些人的信心可以看得见。在迦百农，有这样的信心。不用耶稣去找他们，他们找上了耶稣。(可二：1-12)

行动的信心

他们不是在那里坐等，而是有行动的，＂来见耶稣＂。虽然耶稣不曾广告，没有人邀请，他们也能找来。如果只有心头想，而不行动，他可能仍然要躺在褥子上，倚赖人抬来抬去。

共同的信心

“有人带一个瘫子来见耶稣，是用四个人抬来的。＂瘫痪的人不良于行，必须有人带他来。但四个人抬一个人，不是容易的事，他们必须有同一方向，同一行动。否则各人都自以为是，争执起来，以至动武，准把瘫子摔在地上，不仅瘫痪的腿得不到治好，还会给患者加上骨折，那才会更头痛呢！至于爬房顶的危险就更大了。

坚定的信心

“因为人多，不得近前。＂要到主面前，难免有拦阻，求主恩医治的人，看热闹的人，拥挤得水泄不通。他们是否就转身撤退了？不，他们知难不退！下面没有路，向上看。把瘫子抬上了房顶，真是异想天开；“把耶稣所在的房子拆了房顶，既拆通了，就把瘫子连所躺卧的褥子都缒下来。＂当然他们会想得到，如何善其后的问题：瘫子得治好，还要把房顶修好。

有效的信心

耶稣看见了他们对 的信心，完全投靠 的权能，不计代价，就怜悯他们，对瘫子说：“小子，你的罪赦了！...我吩咐你：起来，拿你的褥子回家去吧！＂那瘫子听了主的话，信而运作，挺身而起，不再卧在褥子上，不再靠褥子，不再受褥子的限制，而是能运转褥子，拿起褥子走了。他真成了自由人，他的病得了痊愈。

愿今天的信徒，有看得见的信心，得主的恩典。


国度之争

    若一国自相分争，那国必站立不住(可三：24)

自从人犯罪以来，世界就沦陷为黑暗掌权的地方；主耶稣称撒但为“这世界的王＂(约一四：30)，生活在它统治下的人民，是“幽暗之子＂(帖前五：5)。不幸，这包括所有的人。

主耶稣道成肉身，就是“光来到世间＂(约三：19)。 拯救信 的人，“出黑暗入奇妙光明＂(彼前二：9)成为“光明之子＂，建立了光明的据点；起初虽然显得微小，但这是光明的国度，是黑暗中唯一的希望，就像茫茫黑夜中的灯塔。 并且差他们出去，传扬福音，扩展这光明的国度。

当主耶稣在世的时候， “周流四方，行善事，医好凡被魔鬼压制的人，因为神与 同在。＂(徒一一：38) 并且拣选了十二个人，设立他们为使徒，“要他们常和自己同在，也要差他们去传道，并给他们权柄赶鬼＂(可三：13-19)。

因为需要救恩的人多， 的工作很忙，但工作极有效果。因此，耶路撒冷的宗教领袖，派人下去调查 。当那些文士看了之后，因为心里嫉妒，虽然明明的知道是“神的国临到＂他们(太一二：28)，却不肯接受而进入光明的国度，竟而反对亵渎，说主是“靠着鬼王赶鬼＂。他们这样说亵渎的话，正因为是属于黑暗的权势。因此，耶稣说：

    若一国自相分争那国就站立不住；若一家自相分争那家就站立不住。若撒但自相攻打分争，它就站立不住必要灭亡。没有人能进壮士的家，抢夺他的家具；必先捆住那壮士，才可抢夺他的家。(可三：24-27)

主耶稣告诉我们，撒但不仅是一种恶势力，而且有位格，有一个实际的权力系统，统辖着一个有组织的国度，其所以存在，是因为能维持着这个权力系统。只有主耶稣的大能，可以胜过撒但的权势，把原来被撒但任意掳去，所霸占，所奴役的人，从它的魔掌下拯救出来。这就是“脱离黑暗的权势，把我们迁到爱子的国里。＂(西一：13)这都是出于 莫大的能力和奇妙恩典。所有得救的人，是归属于主耶稣基督的，我们不必再受那恶者的辖制，而且要对主效忠，站在主一边，以撒但为仇敌，与它的国度争战，得人归于基督。

我们既蒙受这么大的恩典，就当常常感恩，“照神所喜悦的，用虔诚敬畏的心事奉神。＂(来一二：28)


道与心

    你们还没有信心吗？(可四：40)

主耶稣讲完了撒种的比喻，门徒私下请问比喻的意思。耶稣对他们说：“你们不明白这比喻吗？这样怎能明白一切的比喻呢？＂(可四：13)这句话的意思很浅明：撒种的比喻，是最基要的比喻，门徒们应该能明白；比喻是奥秘的“普及本＂，与奥秘是一回事；而且主期望他们能超过比喻的程度，进而了解“神国的奥秘＂。

这比喻的中心意义是甚么呢？简单说，是道种与心田。

神的圣道是好的种子，但同样是听道的人，有的结果却是不好，是甚么缘故呢？主耶稣说，是因为人的心田不同：有的心如大路，向世界敞开，往来交通频繁，根本就没有注意，结果撒但来了，轻易把道夺了去；有的人心里石头很多，没有彻底认罪悔改，把刚硬的东西挖出来，土既然浅薄，道根不能深入，遇到日晒，立即枯萎了；有的是心中满了荆棘，是各样的私欲，心既不清，受神咒诅的荆棘自然丛生，就不能让道充分发长，结不出义的果实。(可四：14-20)

因此，圣经说得很清楚：“你们要脱去一切的污秽和盈余的邪恶，存温柔的心，领受所栽种的道，就是能救你们灵魂的道。＂(雅一：21)这样，才可藉着基督，与神和好，才可结出“和平的义果＂(雅三：18)。

清洁温柔的心，是适于道种发长的好土地，可以为主结果多倍，到时被主收在仓里。

心田接受了主的话，主的话是灵，是生命，就发生活的信心。信心是遵行主的话，能胜过风浪。

一个晚上，在加利利海边，主耶稣说了话，对门徒发命令说：“我们渡到那边去吧！＂门徒照作了。但环境改变了。暴风忽起，波危浪急，船进了很多水，有下沉的可能。门徒在应该使用信心的时候，却去扰耶稣的睡眠。主责备风浪，命令风浪平静，却也责备门徒胆怯-- 胆怯是负的信心，不信主的话。他们听了道(主的话)， 却仍然看风看浪，以为风力比主的能力更大；主要他们渡过海去完成使命，他们却以为要下到海底送命。“只是所听见的道，与他们无益，因为他们没有信心与所听见的道调和。＂(来四：2)

求圣灵洁净我们的心，使我们接受主道，心能生信。


Mark 5 Notes

The notes on Mark 5 are not available at this time.


预备被恨恶

    你们要为我的名被众人恨恶(可一三：13)

基督教是爱的运动，但常到处被人恨恶。有些作坏事的，人所共知，但却被接受；基督徒一样恶事都没有行，反而受被迫害。还有比这更奇怪的事吗？但这是主早就告诉门徒的，是天国路上必遇见的事，绝不能避免。不过，主也先说明了，这并不是意外的事，使信徒可以得着安慰。

受苦使福音兴旺

世上有很多的事，喜乐常是与忧苦相连的。主耶稣在受难之前，告诉门徒说：“妇人生产的时候就忧愁，因为她的时候到了；既生了孩子，就不再记念那苦楚，因为欢喜世上生了一个人。＂(约一六：21)传福音就是要受生产之苦。保罗写信给教会说：“我所遭遇的事，更是叫福音兴旺＂(腓一：12)。因此，主耶稣说：“福音必须先传给万民＂(可一三：10)，进入一个新的时代，必须经过生产之难。

受苦有圣灵同在

但主应许不撇下 的门徒为孤儿。在受迫害的时候，有圣灵的同在；被控诉的时候，“说话的不是你们，乃是圣灵。＂
(可一三：11)五旬节后，彼得和约翰被当权者迫害，有圣灵充满，大有胆量，不像是“没有学问的小民＂(徒四：13)，使敌人不胜惊奇。司提反被诬告，有圣灵同在，“以智慧和圣灵说话，众人敌挡不住＂(徒六：10)，为主光荣殉道，给反对的扫罗留下极深的印象，终于归向主，而成为使徒保罗。这些都是圣灵同在的结果。

受苦有主的赐福

被人恨恶不是快感的事，也不一定是好事。强盗背的十字架，不是背主的十字架跟从 。所以作恶事，管闲事而受苦，没有甚么可夸的；只有为主的名被众人恨恶，是因为属魔鬼的世界，恨属基督的人，作恶的恨光，是自然的(约一五：19)。

为了主受苦忍耐到底，有最美好的应许：“因为你们是与基督一同受苦，使你们在 荣耀显现的时候也可以欢喜快乐。你们若为基督的名受辱骂便是有福的；因为神荣耀的灵常住在你们身上。＂(彼前四：13,14)

圣徒们不要怕黎明前的黑暗，要挺身昂首，面对苦难，迎接主荣耀再临。


心灵与肉体

    你们心灵固然愿意，肉体却软弱了(可一四：38)

我们都曾有心与愿违的经验。

当一个最黑暗的夜间，“人子被卖在罪人手里＂的阴谋已经达成，主耶稣到客西马尼园去祷告。面对着十字架可怕的阴影， 要彼得，雅各，约翰三个核心的门徒，跟 一同儆醒守望。但在很短的时间之内， 竟然发现，他们三人有两次去了睡乡！最亲近的门徒，曾誓言跟 同生共死，有这样近于背弃的表现，怎能不叫主失望？

主耶稣却只说：“总要儆醒祷告，免得入了迷惑；你们心灵固然愿意，肉体却软弱了。＂(可一四：38)

话中没有发怒责备，却多少有温和的同情，甚至在“你们心灵固然愿意＂的语气中，还有些谅解和安慰。“我们的大祭司并非不能体恤我们的软弱＂(来四：15)； 知道我们肉体软弱，也知道我们心灵愿意。

如果我们是客西马尼园中的三个门徒，被主耶稣从睡梦中唤醒，揉着惺忪的睡眼，在将圆的月光下，看到主耶稣俯下的身躯在旁边；距离那么近，可以看到 忧伤的脸上，挂着滴流的血汗，像一颗颗的大珍珠。主再给我机会，我不止一次，而是再三的失败；岂不令主伤心？我该多么惶恐，无地自容！但主并没有给我当受的责备，竟然平静的说出那番话。啊，主的恩典和怜悯，真超越我所能了解的。但就在夜尽天明之前，我还有更大更多的失败！当主坚强的面对着宗教和政治的权威，我竟然三次不认主；当 被钉十架时，为世人流血舍命，我只是畏怯的远远旁观。

    律法既因肉体软弱，有所不能行的，神就差遣自己的儿子，成为罪身的形状作了赎罪祭，在肉体中定了罪案，使律法的义成就在我们这不随从肉体，只随从圣灵的人身上。(罗八：3)

主在十字架上为我的罪死了，完成了救赎；在三日三夜之后， 又复活了，向我显现，使我坚信而称义。到五旬节， 所应许的圣灵降下来，使我们得着能力，以生命为 见证。

我会常常记得：“神阻挡骄傲的人，赐恩给谦卑的人＂，不敢在夸口自己的刚强，求主施恩赦免，今后尽忠为 而活。感谢主， 知道我心灵愿意； 不丢弃这软弱的器皿。


民意天心

    彼拉多要叫众人喜悦(可一五：15)

耶稣在世的时代，不是所谓民主时代。不过，在彼拉多的审判座前，群众的权势，似乎是压倒了真理。(可一五：1-15)

耶稣被犹太的宗教人士，带到巡抚衙门，站在该撒的堂前受审，但没有可证实的政治罪状。巡抚彼拉多绝不是个仁慈的人，但也不是个愚蠢的人；他听了祭司长那许多矛盾的控诉，即使耶稣没有为自己辩诉，在罗马法律的条文中，也找不出判 死刑的依据。巡抚自然知道他们的道德情况，对那些张口闭口耶和华的名的宗教人，根本没有甚么尊敬感，也晓得耶稣遭受反对的真正原因，是因为他们的嫉妒；这种导致犹太人分争的事件，他早就经验得多了。

明天就是逾越节了。彼拉多想到了往例，这个方便之门，可以使他避免表明对真理的态度：“每逢这节期，巡抚照众人所求的，释放一个囚犯给他们。＂当时刚好有一名在押待决的囚犯，名叫耶稣巴拉巴 (意为：拉巴之子耶稣)。彼拉多带着讽刺意味的问他们：“你们要释放哪一个耶稣？要我释放犹太人的王给你们吗？＂那个巴拉巴是造反的杀人犯。稍微有理性的人，都会知道选择。

但是，在他面前的群众，不同于一般的人民：耶稣是当夜被捕的，在大祭司的私邸，经过非法的连夜审问；现在一清早聚合在巡抚衙门，该是谁控制的群众？而且好多名祭司长，在人丛中煽动怂恿，结果是他们要求释放巴拉巴给他们。当然，可能为耶稣说话的人，不是逃走了，就是畏怯噤不敢言。

彼拉多简直不相信自己的耳朵。但他再说话时的声音，却低到只有少数人听得见：“那么，你们称为犹太人的王，我怎么办他呢？＂众人的声音说：“把他钉十字架！＂

彼拉多顺从了局部多数的“民意＂，把无罪的人钉在十字架上。虽然，他“拿水在众人面前洗手＂(太二七：24)，也不能表明无辜。“惧怕人的，陷于网罗。＂(箴二九：25)

多数人的声音，不一定是神的声音。犯罪堕落的人，“良心＂的声音，不一定是神的声音。如果以多数为选择的标准，是非常危险的事。应当明白真理，坚守真理。但另一方面，耶稣是“按着神的定旨先见，被交与人＂，不是意外，神使 在十字架上受死而复活，为人类成就救恩。(徒二：23)感谢主！


复活的清晨

     已经复活了，不在这里(可一六：6)

几个爱主的妇女，带着最好的香膏，怀着最好的动机，在七日的第一日清早，要去膏耶稣的身体。他们真实的爱耶稣，不会因 被钉十字架而止息，不会给绝望的坟墓所阻隔。

到坟墓去的妇女，有抹大拉的马利亚，耶稣从她身上曾赶出七个鬼 (路八：2)，有雅各的母亲马利亚，并撒罗米，一般认为是西庇太的妻子，雅各和约翰的母亲(可一五：40,47)。他们对主有感恩的心，有深厚的爱，曾经用自己的财物，供应主和门徒的需要。三天前的悲痛，给他们的心留下了深深的创伤：耶稣被钉死在十字架上，救赎以色列的盼望，也似乎同时死去。但对耶稣的爱，仍然在他们的心里。

好不容易的等待！安息日在六时日落过去了，他们匆匆去买了香膏。七日的第一日大清早，就到了耶稣的坟墓。只是在将到墓门的时候，才想起他们忘了一件事，彼此对问：“谁给我们把石头从墓门滚开呢？＂(可一六：3)凿在山坡的坟墓，门口是用一块圆盘形的巨石挡着；把石头滚进墓门前凿好的槽沟，比较容易；可是要把它滚开，就难得多了，远超过他们力所能及。他们陷于这样的困境，显然是失却了理性上的充分准备；另一方面，是没有主耶稣的话，作信心的依据。

我们预期，有另外两个马利亚该在坟墓，却不在那里：一个是耶稣的母亲马利亚，另一个是伯大尼的马利亚，照他们与耶稣的关系，绝没有理由不见他们的影子。当耶稣被钉死的时候， 的母亲与约翰同在十字架下(约一九：25-27)，而且她就住在耶路撒冷；而“伯大尼离耶路撒冷不远，约有六里路＂(约一一：18)，约等于三公里，不要说这点路程，再远些他们也都会来。为了甚么不来呢？

耶稣的母亲马利亚，虽非无罪，却是有心。圣经屡次提到她“把这一切事存在心里，反复思想＂(路一：29二：19,51)至于伯大尼的马利亚，她用心听主讲道(路一O：39)，而且听在心里，因此她在耶稣还没钉十字架以前，就用香膏膏主；别人不谅解她，主却为她辩解说：“她所作的，是尽她所能的；她是为我安葬的事，把香膏预先浇在我身上。＂(可一四：8)

留心听主的话，明白主的复活，就不必徒劳往返，空跑到空坟墓；可以在正确的时候，作最有意义的事。


怜悯的牧人

    耶稣...就怜悯他们因为他们如同羊没有牧人(可六：34)

牧人虽然不是受一般人尊敬的职业，却必须有一颗高贵的心。以色列人对他们作王的牧者大卫，传统的有好感，时常怀念，以为是理想的君王，也期望有同样的一位伟大领袖出现。

可惜，他们的希望常常变为失望。有许多的领袖，并不是可亲的牧人。神说到他们的情形：

    祸哉！以色列的牧人，只知牧养自己。牧人岂不应当牧养群羊吗？你们吃脂油，穿羊毛，宰肥壮的，却不牧养群羊...我的羊在诸山间，在各高冈上流离，在全地上分散，无人去寻，无人去找。(结三四：1-6)

终于好牧人来了，就是大卫的子孙耶稣基督。当然，他们不是没有牧人；职业的宗教人士，坐在公会中，自私自利，作威作福，只顾争地位；为了争地位，而逢迎巴结当权的政治领袖。但主耶稣与那些人不同；“ 周流四方，行善事，医好凡被魔鬼压制的人，因为神与 同在。＂(徒一O：38)

羊群认识谁是他们的真牧人，知道谁关心他们，谁能满足他们心灵的需要。因此，群众一听到耶稣在哪里，就纷纷赶到 那里去，聚集在 的周围。他们为要听 讲道，得到灵里的供应，不惜从老远的地方跑路来；他们不管时间早或晚，跟着 ，一直不肯散去。

道成肉身的主耶稣，不仅关心人灵里的需要，也关心那些人肉身的饥渴。因为神的儿子自己经验过饥渴，知道所有听道的人，都是灵魂和身体一起来的；如果不管他们，灵魂会跟身体分开，到那时候，灵里就再也不能满足，只能埋葬了。

如果自己有肉身的需要，也该想到别人同样有肉身需要。

当然，单为了肉身需要，或单求满足人肉身需要，都不是基督门徒的目标，所追求的该是“永生之道＂(约六：68)。不过，主耶稣是维持他们肉身的生命，才可领受永生之道。

因此， 对门徒说：“你们给他们吃吧！＂这是要教导门徒，学习怜悯，同时，把怜悯的心，表现在实际分饼的手上。有些人只注重“社会福音＂，忽略了属灵的生命供应，固然是不对；但只抱持福音，而忽略关怀社会，是对谁的福音？

现在的牧场上，也有真牧人和假牧人的分别。假牧人是只关心自己的人；真牧人有怜悯的心，是主那样的怜悯的心。


从里面洁净

    这一切的恶都是从里面出来，且能污秽人(可七：23)

当我们到一个城市，或某地区，如果市容脏乱，街道污秽不洁，常是代表罪恶滋生，就得注意安全的问题。

    人类问题的中心，是心中的问题。心中思想坏事，产生了坏念头，一有机会，就实行出来。有人在建房子的时候，不知是风吹来，或是飞鸟衔来一粒种子，看来无害，也就任它去，并不曾留意。许久以后，那种子竟发芽出来，渐渐长大；后来长成一棵树，粗大的根，竟然使房子的地基裂开！

基督耶稣降世，遵从天父的旨意，行善事，除灭魔鬼的作为。但那些文士和法利赛人，总是窥察 的行动，蹈瑕抵隙，尽找毛病，甚至连门徒的疏失，也记在 的帐上，并且加以夸大，以为是弥天大罪。有一天，合当有事，他们终于抓着了把柄：门徒从外面来，没有洗手，拿起饼来就吃。

他们来见耶稣说：“你的门徒为甚么不照古人的遗传，用俗手吃饭呢？＂

耶稣并没有为不洗手吃饭辩解；却告诉他们，在外面拘守古人的吩咐，那些不重要的烦琐规矩，并不能解决罪的问题；那是最基本的，是里面的问题。

    从人里面出来的，那才能污秽人，因为从里面，就是从人心里，发出恶念...这一切的恶，都是从里面出来，且能污秽人。(可七：20-23)

世人所谓治国，救世的良方，都是头痛医头，脚痛医脚，有的甚至荒唐到叫你割头治头痛。但历代“成果＂的总结，不过是治丝益棼，问题更加增。只有主耶稣能说：“人若不重生就不能见神的国。＂(约三：3)主更进一步指出，重生的道路是信 ，藉 在十字架的代死，由圣灵而生，“顺从真理，洁净了自己的心。＂(彼前一：22)才可以生发爱心，结出圣灵的果子，从心里遵行神的旨意。

耶稣指出当世宗教人的问题：“你们承接遗传，废了神的道。你们还作许多这样的事。＂(可七：13)传统不尽是错误；但即使是最好的传统，从人罪恶的心里面发出，代替了神真理的道，就是清洁而能使人清洁的道，也是很危险的。

世人的诡诈邪恶，是因心为缺乏清洁的心，和正直的灵。求主从里面洁净我们。


失去与得着

    凡为我和福音丧掉生命的，必救了生命(可八：35)

主耶稣要跟随 的人，先计算要付的代价；但所用的计算法，是另一种数学，是要衡量生命的意义。这不是作生意计算赔或赚的方式，是福音的数学。

主耶稣告诉门徒，跟随 是生命的投资。要决定作这样的投资是否有价值，必须建立正确的得失观念：

    凡要救自己生命的，必丧掉生命；凡为我和福音丧掉生命的，必救了生命。人就是赚得全世界，赔上自己的生命，有甚么益处呢？(可八：35-37)

人在世界上，只能把生命作一次的投资，如何运用生命，在于了解生命的意义和价值，然后决定如何运用。

有人买了一个日晷，当作古董收藏起来，秘不示人。这使日晷失去了其存在的意义；因为日晷是要放在太阳底下，凭日影测定时间，好叫人知道。如果收藏起来不见天日，又不叫人看见，就违反它的基本功能，失去了其存在的意义和价值。

麦子是要种在地里，埋葬，失去了原来的形体，才可以长苗秀穗，成熟结出子粒。如果保存起来，不肯让它“失去＂，就是失去其生命意义。

又如钱的意义是流通，只有流通，作交换媒介，才会有价值。饼的功能是果腹充饥，只有给人吃下去，消化，它本来的形态消失了，才可发挥其功能。如果保藏不用，就完全成为没有意义的东西，而且日子久了，自然会变坏。

主耶稣告诉门徒，他们的使命是作“世上的盐＂，“世上的光＂(太五：13-16)。盐和光必须要消耗，消失，才可完成其使命。基督徒也必须如此。

基督耶稣给我们作了榜样。 本是神的儿子，为了爱世上的罪人，不肯保持与神同等同荣的位分，“反倒虚己＂，就是倒空自己(腓二：4-11)，完全失去一切，被钉在十字架上。十字架所表现的，就是丧失荣耀，丧失权位，丧失生命，丧失一切；然后复活，升上高天，为人类成就救恩，“领许多儿子进荣耀里去＂。这是 暂时失去荣耀，叫信 的人得永远荣耀； 失去生命，叫许多人得着生命。这样，生命的主使 的生命在人里面扩展，延长了，就是“看见后裔，并且延长年日＂。(赛五三：10)我们要认识生命的意义，知道失才可以得。


神的国临到

    拉比，我们在这里真好(可九：5)

“神的国＂是耶稣基督教训的中心。神子来到人间，就是要建立神的国。但 并没有从天上带甚么群众，作为建立神国的基础； 必须就地取材。

神国的范型

耶稣带彼得，雅各，约翰，上了高山，在那里由日常见到的形像，显出 属天荣美的一部分，仿佛揭开帘幕的一角，使他们预见天国的情况。有摩西同以利亚显现，同耶稣谈论将来耶稣受死成就救恩(路九：31)。摩西代表经过死亡而复活的圣徒；以利亚代表肉身变化被提的圣徒；这两种圣徒同主耶稣进入荣耀，在神的国度里。门徒们在从来没有经历，也没有想到过的荣耀中，不知怎样说才好。彼得最大的错误观念，是他的建议：“搭三座棚，一座为你 [耶稣]，一座为摩西，一座为以利亚＂；显然的，在他心目中，把耶稣和先知以利亚，并颁布律法的摩西相提并论。但在神的国里，惟独以主耶稣基督为中心，不应该有任何别的代替 的位置。在将来的国度里是如此的；现在神的国度教会，也应该如此。当彼得说出他好心的错主意时，神从云中说话了：“这是我的爱子，你们要听 ！＂在神的国里不能有别的，以主为中心。(可九：1-13)

神国的能力

神的国不在乎言语，而在乎权能。文士能言善辩，但只有主的大能，可以捆绑那壮士，掳掠那恶者。主耶稣显出属天的权能，赶出污鬼，是神的国临到(太一二：28)。主在那恶者的黑暗世界，开始建立光明的领域。(可九：14-29)

神国的观念

神国不同于人的国度，有争大的统治阶级；而在于谦卑服事。神国不是画小圈子，排斥别人；而是像主的包容：不反对我们的，就是帮助我们的。(可九：33-41)

神国的实际

今天教会的问题，就是太多人的想法，人的作为，无从表现是神掌权的团体。因为从人天然来的成分，就算是最好的成分，也和属天的不同。求主使我们能顺从圣灵，不顺己意分门别类，治死肢体的恶行，能结出良善的果子，与属主的肢体彼此和睦，表现神的爱，进入神的国。(可九：42-50)


操权与服事

    并不是要受人的服事，乃是要服事人(可一O：45)

天国的观念，与人的观念不相同，与人间宗教的观念也不相同。在这个“新团＂(林前五：7)里，如果容许把“旧酵＂带进来，虽然外貌仍旧，也许会更“发达＂，更进步；但本质变了，有了属人的成分，属地的观念，与神的旨意大有差别。

人的文化中，基本的是以人为中心，人要操权。很希奇，门徒跟随主那么长久，属地的思想包袱，还是没有丢掉。他们听主说过国度的事，也该听到 说受苦受死；但他们选择性的记忆，只记得权力问题。

西庇太的儿子雅各，约翰，动员他们的母亲，来向耶稣展开游说，希望在国度的荣耀里，一个坐在主的右边，一个坐在主的左边。如果是彼得提出这样的要求，大家还可以容忍。因为彼得在门徒中间，一向有公认的领袖地位；同时，彼得只占一个显要地位，别人还可以有分。现在他们弟兄二人竟然要包办，难怪其余十个人，动了公愤！

主耶稣对雅各，约翰两兄弟，只是轻微的责备； 要指出的，是所有门徒的意识形态问题，须要加以纠正。否则即使阻止了两兄弟的“人上人＂欲望，其他的人照样有问题。耶稣召集他们来，训诫他们说，跟随主与世俗的动机标准不同：

    只是在你们中间不是这样。你们中间，谁愿为大就必作你们的用人；谁愿为首就必作众人的仆人。因为人子来，并不是要受人服事，乃是要服事人，并要舍命作多人的赎价。(可一O：43-45)

主耶稣指出，神的国是另外一种国度；不仅 的国“不属这世界＂(约一八：36)，而且建立在另外的意识形态上面。在神的国度里，不用排挤斗争，不是为了自己往上爬，把别人踩下去，而在于神的安排预备；不是要满足为首的欲望，享受别人的服事，而是要“以谦卑束腰，彼此顺服＂(彼前五：5)。在主的国度里，服事人是尊贵的标识；因为那是爱心成熟的表现，是效法主的榜样。主耶稣并不是生在帝王之家，受人拱奉服事，骑在人民的头上。 生长在贫苦的家庭，以劳力维生，人轻视 说：“拿撒勒还能出甚么好的吗？＂(约一：46)最后，被钉在十字架舍命，为人的罪流血，成就救赎，得神将 升为至高。这是我们当效法的。


主要用它

    你们就说：主要用它！(可一一：3)

主耶稣在世最后的一周， 必须照先知所预言的，荣耀进入耶路撒冷。 骑在一匹驴驹上。

主骑驴而不骑战马。 不是要表现凯旋的君王，炫耀征服的英雄形像。 不骑高大威武的战马，而是骑在迦南土产的驴子上。在旧约时代，神宁愿以色列的王平易，也不要他们为了争胜虚荣，而跟埃及打交道(申一七：16)；可惜，后来的王都爱马，以为马才够威风，而一直爱马的力大(代下九：28)。

主耶稣骑驴，是谦和温柔的表现，而且正应验了先知的话说：“要对锡安的居民说：看哪！你的王来到你这里，是温柔的，又骑着驴，就是骑着驴驹子。＂(太二一：5)可见这位君王骑驴进耶路撒冷，是柔和谦卑的，是从来没有过的。

驴驹虽然卑微，却是“从来没有人骑过的＂。这显明主所用的器皿，必须是完全无瑕疵的。主不用人所弃不足惜的二手货。 是君王，就要受君王所应得的敬畏。(可一一：2)

门徒对主的态度，从他们事奉的方式表现出来：

    他们把驴驹牵到耶稣那里，把自己的衣服搭在上面。耶稣就骑上。有许多人把衣服铺在路上，也有人把田间的树枝砍下来铺在路上。前行后随的人都喊着说：“和散那！奉主名来的是应当称颂的。那将要来的我祖大卫之国是应当称颂的，高高在上和散那！＂(可一一：7-9)

这不是普通称颂的话，而是承认主耶稣的国权，承认 就是那应许的弥赛亚。 得了当得的荣耀。

在巴勒斯坦尘土飞扬的道路上，驴子是寻常惯见的家畜。但驴子走在衣服和树枝上，却不是常见到的。只有当弥赛亚骑在驴背上，主得荣耀的时候，驴驹才得着荣耀。所以不在于驴驹的高大英武，不在于它的捷足善走，踢跳奔腾，而在于它的背上驮着主，为主所用。许久在路边无人注意的小驴驹，立时成了众目所视的焦点。不！不是看驴驹，是看驴背上的主。事奉主的人，也是如此。甚么时候求自己的荣耀，立即被弃绝。

门徒的工作，是顺服主的命令，去作主所要他们作的事，成就主的旨意。当他们相信去行的时候，主的旨意就成全了。他们也要肯合作，各人都把衣服铺在路上，不比较衣服的价值如何，不看别人，只尽心为主，作自己所当作，所能作的事。


园户与果子

    到了时候...要从园户收葡萄园的果子(可一二：2)

神栽植了葡萄园，一切造设无不齐备，交托给人管理。人承接了所交托的产业，同时也承受了责任。

既然租了园主的业产，就应该好好经营，不可荒废，使园子能出产好葡萄；同时，要记得：那园产不是自己的，不但要忠心照管，使它能有丰收，经营得利，更不要忘记，到了时候要缴纳部分的果子给园主。

可惜，那些葡萄园的租户，只想到所有的出产，是自己劳动的成果，应该归自己享受；忘记了如果没有葡萄园，你尽管劳动，出力流汗，果子从哪里生，从哪里产出来？

那些凶恶的园户，不但不尽当尽的责任，竟然想要霸占园产！他们不主动缴果子，当园主一再派仆人来催收，他们却一再抗缴；并且凌辱使者，有的打伤，有的杀害。最后，园主差他的儿子去，以为他们至少该会尊敬主人的儿子。谁想得到，那些园户竟彼此商议决定：“这是承受产业的。来吧，我们杀他！产业就归我们了。＂(可一二：7)

“归我们＂的动机，是一切错误行动的起源。这个可怕的思想，使人忘记了当尽的责任，反而作分外之想，要占据本来不属于自己的；得了神的恩典，不归荣耀给神，反而要夺取霸占，归自己所有。这是犹太宗教人的情形：他们占踞了宗教，当作政治的资本，为了自己利益，忘记了敬虔爱主，把圣殿弄成了贼窝；他们拒绝神的先知，最后竟然敢把神的儿子杀了，以为葡萄园可以归自己为业。这是何等的恶念恶行！终于招致神的忿怒，把他们营利的招牌砸掉，拆毁了圣殿，以至没有一块石头留在石头上；耶路撒冷也成为荒场，救恩临到外邦。

现在的人，当然不可能这样作，但有多少人，把主耶稣的血当作平常，视教会为自己的私产，任意作威作福，岂不是同样的恶行？

也许，我们蒙了神的恩典，每天平顺度日，以为我们的身体，家庭，拥有的“私产＂，属于我们自己；忘记了，甚或故意拒绝向神交果子，以至连用宝血买赎他的主也不承认。

求主帮助 的儿女，顺从圣灵的感动引导，记得时时存感恩的心，嘴唇结出颂赞主的果子，在行动上结出光明的果子，在财物上结出奉献的果子，把神当得的荣耀归给 。


马可福音

  1. 预备.跟从.效法
  2. 可见的信心
  3. 国度之争
  4. 道与心
  5. 格拉森人
  6. 怜悯的牧人
  7. 从里面洁净
  8. 失去与得着
  9. 神的国临到
  10. 操权与服事
  11. 主要用它
  12. 园户与果子
  13. 预备被恨恶
  14. 心灵与肉体
  15. 民意天心
  16. 复活的清晨


B

以马内利

    必有童女怀孕生子人要称 的名为以马内利(太一：23)

主耶稣道成肉身，到世界上来的目的，是要解人类长久存
在的问题，就是罪的问题。

耶稣这名字的意思是“拯救者＂。 是藉着童女马利亚由圣灵感孕而生。在还没有降生以前，天使就指示马利亚的未婚夫约瑟：马利亚“将要生一个儿子，你要给 起名叫耶稣，因 要将自己的百姓从罪恶中救出来。＂(太一：21)

    在 降生以前或以后，有许多人用过这个名字，也有不少人自称是拯救者，是救主。其中有少数人可能曾拯救人民于一时，但却使人陷于另一个祸患；甚或他们自己就是造成祸患的根源。问题的根本，正是因为他们都无法解决根本的问题：不能把人从罪中救出来。

人犯罪的结果，使人与神分离；罪既从一人 [亚当]入了世界，死又从罪来，就是灵魂与身体的分离；更要有永远的死，就是永远与神分离。圣经说：“罪的工价乃是死；惟有神的恩赐，在我们的主耶稣基督里，乃是永生。＂(罗六：23)

神最大的恩赐，就是把耶稣基督赐给世人，藉着耶稣基督的死，成就了救赎，使人能与神和好。所以耶稣基督的名字是“以马内利＂：这最好的信息是“你们从前远离神的人，如今却在耶稣基督里，靠着 的血，已经得亲近了。＂(弗二：13)

有罪的人，想到要见神是一件可怕的事；因此，凡是有办法延长见神的可能，都会成为发财的生意。只有罪得到赦免的人，可以作神的儿女，称神为天父，藉耶稣与神亲近，才可以有“以马内利＂，神与人同住；表明是与神同样的性情，是神家的人。神不会灭亡；与神同住的人，不再灭亡。所以与神同住不仅是将来的盼望，也是现在就可以经历的事，是最可喜乐的事。还有甚么比在神爱里更好的呢？圣经说：“爱里没有惧怕；爱既完全，就把惧怕除去。＂(约壹四：18)

远在耶稣基督降生前七百多年，神就藉先知以赛亚预言：“必有童女怀孕生子，给 起名叫以马内利。＂(赛七：14)

基督必须由童女生，因神早已命定，女人的后裔，血液里没有罪污染的，要伤蛇的头(创三：15)。这是原始的福音。神的儿子成为肉身，在十架上受死，成就了救赎，除去了使人与神分离的因素，就是罪，使人能回到神那里。感谢赞美主。


伯利恒

    有一位君王要从你那里出来，牧养我以色列民(太二：6)

    主耶稣照神的旨意，降生在犹太的伯利恒，正如先知所预言的。不过， 虽然生在伯利恒，却不能在那里长成。

    伯利恒离耶路撒冷京畿之地不远。在耶路撒冷，有一位罗马人设立的王希律。他的原则是自己至上，为自己，可以不管国家和人民。已经年近七十了，且病痛缠身，衰弱到将灯残油尽的地步；但他的深沉，诡诈，机智，凶残，依然丝毫未减。

有一天，从东方来了几位哲人，像一般朝圣的旅人，风尘仆仆的来到了耶路撒冷。他们向人询问，寻访的却是一位初生的婴孩：“那生下来作犹太人之王的在哪里？我们在东方看见 的星，特来拜 。＂(太二：2)消息很快传开了。王宫里的希律，心中觉得老大不平安：“天无二日，民无二主。如果有另一位王，我头上的王冠和头颅都保不住了！＂

耶路撒冷合城的人民也觉得不安：“如果又在出现一位弥赛亚，我们是否要有战争？我们既得的利益，岂不受威胁？＂他们心中这样嘀咕，但没有人会公开讲甚么。这是敏感问题。

希律王把嫉忌放在心里，表面上却维持敬虔的神情，差人召了祭司长和民间的文士来，问他们基督当生在哪里。那些宗教人毫无困难的回答他：“在犹太的伯利恒。＂不过，他们没有兴趣自己去寻访，虽然就近在咫尺。

希律王绝没有意思让他们跟东方的哲士们会面。遣走了这一批人，暗暗的找来远方的朝圣者。先细问那星出现的时日，然后告诉他们该往伯利恒去。现在，他想到了政客最为方便有效的武器，他使用谎诈了：“你们去仔细寻访那小孩子；寻到了，就来报信，我也好去拜 。＂这位王实在的心意呢？是去除灭 。(太二：38)哲士们去得很快，但迟迟不来报信。他们根本就没想来，因为得了天使的指示，走别条路回去了。

英明睿智的王，竟也会失算！为了泄忿，为了维持自己的宝座，必须采取行动。于是他羞怒之余，撕破面皮，下令屠杀伯利恒所有两岁以内的婴孩。但神已指示约瑟带着马利亚和婴孩耶稣，逃难去埃及了。

主耶稣不能住在伯利恒，因为有希律在掌权；希律嫉忌，谎诈，恼怒，凶杀。

你心的光景如何？你能接纳主住在那里吗？


悔改的心

    你们要结出果子来，与悔改的心相称(太三：8)

    人多么容易自以为是，或另有所恃。这是在神面前蒙恩的阻碍。外面的礼仪很容易，但真实的果子，是从心灵的土壤发长出来的。

    从神差来的约翰，在犹太的旷野呼喊，为主耶稣基督预备道路，叫人悔改，在约但河受他的洗。犹太全地有好多人到他那里，本来荒凉的旷野，变成了热闹的礼拜堂。

如果不接受他，就要有反对他的道理。检查他的信息，好像找不出甚么毛病来：“天国近了，你们应当悔改！＂从古到今，多少先知，都是传叫人悔改的信息。不过，说别人不对，即使是所有的人都不对，也不能证明他对。那么，他自己的生活呢？约翰更是无可指摘，他“淡酒浓酒都不喝，从母腹里就被圣灵充满了＂(路一：15)；他过着敬虔苦修的生活，“身穿骆驼毛的衣服，腰束皮带，吃的是蝗虫野蜜＂(太三：1-6) ，许多人都以为他是以利亚再来了。

他大有能力，百姓纷纷接受他的信息，悔改受他的洗。

人却有从旧造来的弯曲心思，以为宗教是获利的道路，受洗是免除地狱火焰的保险证。何况他得到群众的拥护，懂得迎合人心的宗教人，知道多数的力量就是真理。于是人群中也出现了许多法利赛人和撒都该人。约翰锐利的眼睛，看到了他们的内心，就对他们说：“毒蛇的种类，谁指示你们逃避将来的忿怒呢？你们要结出果子来，与悔改的心相称...现在斧子已经放在树根上，凡不结好果子的树，就砍下来丢在火里。＂ (太三：7-10) 约但河的水，不能洗除人的罪，也不是免除地狱的火的有效保证，必须要悔改；不止是口里悔改，必须从清洁的心，结出好的果子。身上受洗的水乾了，要沾湿善行的汗水。

但约翰传悔改的洗，是要预备人的心。真实悔改的心，要除去高的骄傲，低的缺欠，把弯曲的心思改为正直，能平平正正作事，坦坦白白作人；预备好了道路，迎接君王耶稣基督进到里面。主是“用圣灵与火施洗＂( 太三：9-17)的。在 的里面，才可以与神和好，得神称义，作神的儿女；并藉着内住的圣灵，结出光明的果子，使荣耀归于父神。

    接受耶稣基督，是从否定自己开始，那正是悔改的意思。转回一个一百八十度方向，主离你并不远。


你若是

    耶稣被圣灵引到旷野，受魔鬼的试探(太四：1)

今天我们生活在“不信＂的文化中。你如果说：“我是某某＂，人家不相信你。任凭你说的声音多大，任凭你拍着胸膛见证说：“我明明在这里！＂他总不相信。他硬要你摆出些甚么证明。人不足证明，一张纸，或相片甚么的，倒可以信赖。

    你觉得真是气煞人，不要感觉意外；主耶稣早就有过这种经验，更糟的是 是受魔鬼的试探。

魔鬼面对着神的儿子基督耶稣，用“你若是＂开始它的试探。它刻画出“神的儿子＂所具有的特点：能行奇事叫石头变成饼，以满足肉体的需要；能从殿顶上跳下去，有天使托住而不受伤害，显明自己宗教上的优越虔诚；能有权柄统治万国，显明是全世界的最高领袖(太四：1-10)。

魔鬼故意遗忘，主耶稣可以“是不为也，非不能也＂；因为 能作这些事，却不肯照试探的方式去作。

想想看，如果主耶稣真照魔鬼的建议，作了这三件事，就可以证明是神的儿子吗？相反的，那样作的，足以证明受魔鬼役使，不证明是神的儿子。因为基督到世上来的时候，就说：“神啊，祭物和礼物是你不愿意的，你曾给我预备了身体；燔祭和赎罪祭是你不喜欢的。那时我说：神啊，我来了，为要照你的旨意行--我的事在经卷上已经记载了。＂(来一O：5-7)

    感谢主，神的儿子拒绝那样作。 爱世人，不是要满足肉体； 要虚己降卑，不是要显耀自己； 甘心走上十字架的道路，以身体为燔祭和赎罪祭，不是屈膝拜魔鬼。 遵行父神的旨意，走十字架的道路，为世人成就了救恩，复活的荣耀。

今天，神的儿女们，要遵行神的旨意，也必然会遭受魔鬼的试探。它向你建议：何必那么认真，何必坚持原则，不妨妥协一点，你看，别人照样亨通，在物质上丰富，在政治上有势力，在宗教界有名声；只要转个弯儿，走曲线，你也可以照样成功啊！你要坚定的拒绝，用不着考虑，用不着祷告，不要给魔鬼留地步；你应该效法主的榜样，绝不照魔鬼的建议去那样作。这是说，要胜过魔鬼的试探。


基督徒的功能

    你们是世上的盐...你们是世上的光(太五：13,14)

    主基督耶稣期望 的门徒，不仅是存在而已，而是必须存在的有意义，对于别的人发生积极的功能。

    基督徒不是罕有物品，只能供珍藏。基督徒是平常的，但不失其可贵。因此，主用平常可见可用的东西，来说明 对基督徒的期望；实际上不止是期望，而是命令。

    盐是人生活中所不可少的。谁都见过盐。但在所吃的食物里面，不须要见到盐的存在，就能发生调味防腐的作用。这是说，有体积的盐，要溶解成没有形体。

盐的产生过程，是要把一部分的水分别出来，经过日晒等蒸发过程，才会成为盐。但在应用的时候，盐又消失在食物里面。基督徒也是如此。首先，要从世界分别；不是离世避居，入山惟恐不深，入林惟恐不密，而是不效法世界的价值系统。而后，要进入其中，过成圣的生活，隐藏的，发生潜移默化的功能。先是要“脱去旧人和旧人的行为，穿上新人＂，然后，“既是神的选民，圣洁蒙爱的人....无论作甚么，或说话，或行事，都要奉主耶稣的名，藉着 感谢父神。＂(西三：9-17)

    光是人生中不可少的；虽然有的人不能看见光，但世界上有光这事实，对他的存在也是重要的。光是有形无体的。光有形，人可以看见光；但没有体质，所以没有重量。人可以不必知道光如何来，不必看见光从那里来；但有光存在的这事实，是更重要的，使人能够看见。

基督徒是“光明的子女＂，就当有光明的行为：

    光明所结的果子，就是一切良善，公义，诚实...那暗昧无益的事，不要与人同行，倒要责备行这事的人...凡事受了责备，就被光显明出来；因为一切能显明的就是光。(弗五：8-13)

光与暗是显然不同的。所以光能照明黑暗，也被黑暗所恨恶( 约三：19-21)。感谢主，在历史中， 的儿女们作了许多光的见证，改变了社会的黑暗。教育的普及，女权的提高，监狱的改良，科学的进步，奴隶的解放，种族的平等，都是由于圣经的真光，照进人的心里，使人归服基督，神藉着 的儿女们，作成这些事工。如果基督不曾降临，你可以想像，世界是个甚么样子。现在，你有责任传播真光。


为天父作的

    你父在暗中察看...(太六：4,6,18)

    主耶稣教导门徒，有三项宗教责任：施舍，祷告，禁食。这都是为天父作的，不应该有别的动机。虽然我们看到周围别的人，也想到周围许多别的人，但基本上还是为天父作。我们应当以为严肃的事，时时谨记，就可避免作宗教表演的倾向。

    当先知以利亚的时候，三年不下雨，全地苦旱。以利亚奉神差遣，往西顿的撒勒法一个寡妇那里。他不是自己去显示善行，而是要显示全能的神。照那寡妇的境况，并没有余力和心情作好事，而是为了神的仆人，先作一个饼给以利亚吃，就蒙神施恩眷顾，在饥荒中存活。

主耶稣要 的门徒时时顾到别人的需要，但不要失错了方向，该知道那是为父神而作的，目的不在于给人看见，讨人的称赞。如果那样，那是存心为自己的名声，跟天上的父没有关系，在天上不蒙记念。(参太六：1-4)

    祷告也是如此。祷告不是要叫人看见，不是要给人听，而是向神祷告。这不是说不可以在人前祷告；主耶稣自己曾在人前祷告，先知以利亚在迦密山上，当众向神呼求；使徒保罗在公众之前祷告；这些都没有错。但个人应该有自己的祷告，正像树根要深深扎在地里，不是浅露在地面上给人看。

我们所称为“主祷文＂，并不是主耶稣的祷文，是主教导门徒祷告的规范；告诉门徒“要这样说＂，不是逐字诵读。

在这里，全没有用一次“我＂字，而只是说“我们＂，可见主是要我们不忘把别的人包括在内。这是以信徒在基督里跟神的新关系开始：“我们在天上的父＂；接着有三个新愿望：天父的名为圣，天父的国降临，天父的旨意行在地上；祈求我们肉身的需要，与人间的关系和谐，属灵的得胜，都是为要使父神得荣耀。( 太六：5-13)这跟主耶稣在世生活工作的目的是一致的。不只是寻求神的国，而是在生活中首先寻求神的国。

禁食本来是刻苦己心，纪念亡国的伤痛(亚七：5)，求神怜悯，使 的国临到；绝不是要显露自己，而是要消隐自己，让神的旨意成就，神的道路彰显，神得完全的荣耀，这正是神的国降临的实际(太六：16-18)。

求父神使我们时时以 为中心，改变我们自私的恶性，一切所作的都是为 而作，求 的荣耀。


根与基

    惟独遵行我天父旨意的人才能进[天国]去(太七：21)

    好树结好的果子。好果子不能使树变好；但能证明树的生命是好的。果子只是生命的表露；主要的在于根本。

有的人出入教会许多年，但缺乏生命的表现，只给耶稣作了些反面的见证，以致“神的名在外邦人中，因 [他]们受了亵渎＂(罗二：24)。这诚然是个问题。不过，解决的方法，不只是改变表面上的行为，因为那是不能持久的；而是要从根本上改变。(太七：16-18)

甚么树，结甚么果子，这是各随其本性；因为从神创造的时候，早就定了规要“各从其类＂( 创一：11,12,21,24,25)。人必须蒙恩典，得着重生，“脱离世上从情欲来的败坏，就得与神的性情有分＂(彼后一：4)，才可从新生命结出新果子。

有了这个开始以后，并不是就此停步。正确的起始是必须条件，但不是足够条件。自然界告诉我们，不成熟的生命，不能有再生力(参弗四：14)，所以必须长进。

    主耶稣接着讲了个比喻，说明还要再往上建造。建造的永久根基，是主的话。

人生都是在进行建造。不但埃及法老建造金字塔，中国的秦始皇建造万里长城是建造，我们每个人的生活工作，也都是建造。不过，建造在甚么样的根基上，有很大的差别：听主的话就去行的，是建造在永久的磐石上；主的话是永久坚定的，可以耐得考验，而不至倒下去。听主的话而不去行的，也不是停止建造，而是建造在人的话，人的思想体系和文化上；这样的建造，也可能伟大堂皇，甚至能速成，享大名，但是不能耐久，是在沙土根基上。(太七：24-27)

    “雨淋＂是苦难，迫害；“水冲＂是各样世俗潮流；“风吹＂是异教的风，新奇的思想，都在考验我们建造的工程。

圣经告诉我们，要“在 里面生根建造＂(西二：6,7)。人“接受了基督耶稣＂得着了新生命，是在 里面生了根；听了 的话而接受，并且照着作，是“遵 而行＂，才存到永远。

求主怜悯我们，使我们在 的真道上站立得住，有了根，还要继续发展，向下扎根，并结出美好的果子；有了根基，就不可再立别的根基，因为错误的根基很多，正确的根基却唯有基督，认定 ，在 里面，可以进 的国，得 的荣耀。


认识主的权能

    主若肯，必能...(太八：2)

许多时候，我们对主的旨意和权能，缺乏正确的认识。

耶稣在世的时候，文士，祭司，法利赛人，自以为义的宗教人，不认识主的权能。一个被人弃绝，长大麻疯的人，倒认识 的权能。他来拜耶稣说：“主若肯，必能叫我洁净了！＂“肯＂，是敬畏主，知道 随自己的旨意行事；“能＂，是承认主的权能，可以作人所不能的事。

主耶稣不但答应了，而且用手摸他说：“我肯，你洁净了吧！＂何必加上“用手摸他＂？摸一个人所厌恶不洁的人，是同情怜悯。到主面前来的人，所得的超过他所求的。我想，也是对他认识正确的回应，表明主特别的爱他，欣赏他。主医好他之后，吩咐他“切不可告诉人＂，却叫他“去把身体给祭司察看，献上摩西所吩咐的礼物＂。去作这样的见证，是何等的讽刺！想想看，宗教人不认识主，他们所看不起的人，却认识主。(太八：4)

以色列人不认识主的权能，因他们怀有成见，不肯相信。但外邦罗马的百夫长，却相信主的权能。因为军官是了解权威的权威人士。他的仆人害重病甚苦；他知道主耶稣有权柄，可吩咐“听从 命令成全 旨意的大能天使＂( 诗一O三：20)去驱除恶者的作为，治好他的仆人( 太八：5-13)。主称赞他的信心，照他的信心为他成就。

奇妙的是自然界也承认 的权能。当主和门徒在加利利海上乘船的时候，忽然暴风大作，巨浪翻腾。门徒怕起来，喊醒沉睡的主，向 求救。主“斥责风和海，风和海就大大的平静了＂(太八：23-27)。 是创造和管理自然界的主。在风浪中显出主的权能。

更奇妙的，鬼魔也认识主的权能。加大拉地方，有被群鬼所附的人，甚是凶猛，人既然不能制服他，就避免怕从那里经过。但群鬼认识耶稣的权能，服 的权威(太八：28-34)。城里的人竟重视物质，爱猪而不爱人得释放，何等轻重颠倒！

不认识主权能的人生，是在黑暗里，不见真光，也不接受耶稣基督。

求圣灵照明我们心中的眼睛，使我们信心增长，得以认识主，顺从 的权柄。


医者仁为心

    康健的人用不着医生，有病的人才用得着(太九：12)

医生的任务，不是批评病人，而是诊治病人。却有不少人忘记了医病，以批评为专业，成了第三百六十一行。如果不幸医生都变成了这样，还成甚么世界！

世上的人都患了罪的病，就如经上所记：“没有义人，连一个也没有＂(罗三：10)，所以，都需要到那唯一正常无病的主耶稣基督面前求医治。可是有些自以为义的宗教人，不承认自己有病，只看见别人的毛病，而且不愿意见到别人得治好。这是因为他们没有怜悯的心。

主耶稣看见一个税吏，是犹太人所看不起的人物，因为他们替统治者罗马政府徵税，被列为罪人。马太就是一个这样的人。但他听从了主的呼召，洗手跟随主，从新作人。

马太不但不讳医忌疾，他还愿意别人也离开罪而得恩典。因此，他欢欢喜喜的在家里大摆筵席，请了好些税吏和罪人，来跟耶稣和 的门徒一同坐席；其用意不是社交，也不是庆祝夸耀自己交了上流朋友，而是愿意同样的病人得医。法利赛人是自命敬虔的宗教人士，他们只懂得专业化的礼仪，晓得祭祀的技艺，甚至也可赖以维生，只是不晓得怜悯；因为怜悯是发自内心，不是可以学得来的。他们看见耶稣和罪人在一起，认为是贬抑身分，辱没他们的宗教，就批评 。

主耶稣是神的爱的实现。 没有生在利未支派祭司世家，而生在犹大族(来七：11-17)； 是照着麦基洗德的等次， 作慈悲怜悯的大祭司。 宣告说：“我来本不是召义人，乃是召罪人＂(太九：9-13)，使人因罪得赦，而与神和好。

耶稣是好牧人，不是雇工。雇工是为工价而工作。好牧人因为有爱， 不是为自己得甚么，而是要舍，甚至肯甘心为羊舍命。“ 看见许多的人，就怜悯他们，因为他们困苦流离，如同羊没有牧人一般＂(太九：36)。 不是坐在摩西的位上，等人去找 ；而是周游四方，寻找失迷的羊，释放凡被魔鬼压制的人。 不是在殿里伺候祭坛，等人牵着祭牲来为罪献祭；而是自己为大祭司，又作祭物，使人与神和好。

基督徒要跟随主的脚踪行，必须先得主的怜悯，经历主的爱，才会以主的心为心，去怜悯别人。神喜爱怜悯，不喜爱祭祀。放下工具，先存怜悯的心，才可以作医生。


福音神学

    耶稣叫了十二个门徒来(太一O：1)

耶稣在世的时候，因为在空间上受肉身的限制，不能同时到不同的地方； 又要照神的计画，离世到父神那里去，但 在地上留下的工作，必须同着时间延长，因此，需要选召门徒们，差遣他们作 的工作。这就是“福音神学＂的起源。

紧迫的使命：传福音是拯救迷失的羊，不容迟延的工作，因为“天国近了＂，需要悔改进入神的羊圈 (太一O：1-7)。因此，福音必须放在最优先。

权能的工作：主赐给门徒权柄，医病赶鬼传福音，彰显属天的能力，使人信而得救(太一O：1,8)。“不在乎人的智慧只在乎神的大能＂(林前二：5)。

信心的工作：福音不是商品，传道不是职业。恩惠的福音是免费的，“白白的得来，也要白白的舍去＂。凭信心工作，不可存贪心，当作牟利的机会(太一O：8-10)。

圣洁的工作：福音虽然是拯救罪人，但仍然是要保持好的见证。正如“必须在教外有好名声＂(提前三：7)是领袖的条件。神的工人必须慎重与甚么样的人交往团契，以免主的名被毁谤(太一O：11-15)。

智慧的工作：神的工人不倚恃知识，不是用手段，但“要灵巧像蛇，驯良像鸽子＂(太一O：16)，虽机智而不诡诈，避免不必要的伤害，而不伤害人。

圣灵的工作：为主作见证，不是靠自己的聪明；受迫害，不是用自己的方法应付，“因为不是你们自己说的，乃是你们父的灵在你们里面说的。＂(太一O：17-20)

奉献的工作：作主的见证，必须有奉献的心志，要预备为主忍受苦难，被迫害，甚至面对死亡，而不惧怕，不以性命为宝贵，惟独要遵行神的旨意，传神的福音。(太一O：21-28)

主的福音不是求人欢喜，得荣耀的福音，而是要舍己的福音；主的道路不是宽门大路，而是十字架的窄路。 说：“不背着他的十字架跟从我的，不配作我的门徒＂(太一O：38)。为了传扬真理的福音，甘愿被人厌弃，受人恨恶。

主的门徒传了这十字架的福音。使徒保罗传了这十字架的福音(帖前二：1-8)。他们在言语，生活，工作上，显出是真实的主的门徒。今天，主也要我们学 的样式，行 的道路。


得享安息

    你们当负我的轭，学我的样式(太一一：29)

现代心理学家发现，很多人心理的疾病，不是工作过劳，却有类似的现象，导致困乏，以至情绪紧张，焦虑，当压力太重时，会精神崩溃。这种“劳苦，担重担＂，不仅是身体的劳苦，更是心灵的不得安息，长久下去，百病俱至。

有这种情形的患者，大多数是感到自己小材大用，力不能胜。但还有一种担子，是罪的担子。在约三千年前，诗人大卫写道：“我的罪孽高过我的头，如同重担叫我担当不起＂(诗三八：4)。到今天，这仍然是人类极大的问题，没有人可以解决。主耶稣说：

    凡劳苦担重担的人，可以到我这里来，我就使你们得安息。我心里柔和谦卑，你们当负我的轭学我的样式，这样，你们心里就必得享安息。因为我的轭是容易的，担子是轻省的。(太一一：28-30)

这岂不是最好的消息吗？但为甚么不是每个人都得到呢？

主耶稣告诉我们，神有 一定的原则：“将这些事向聪明通达人就藏起来，向婴孩就显出来。＂(太一一：25)

人不能得安息的拦阻，不是因为神窄心吝手，而是因为他们的骄傲，不肯作婴孩，自己以为聪明。人起初犯罪的原因，是因为心中骄傲，以至听信了魔鬼撒但的鬼话，而要和神一样 (创三：5,6)；结果就犯了罪，失去安息。

人感受不胜重压的原因，是因为有罪的流毒，骄傲，想作人上人。爬山是很辛苦的，爬上权位的高峰，更不容易，哪能不失去安息？就算是侥幸达到了目标，还要担心别人也在想爬上宝座，难保不把自己踏下去；顶峰上容不下多人，必得时时设防，处处钩心斗角，紧张无时或止，在这样的心境之下，没有安息可可想而知。

同时，人不能到主面前得安息，是因自己为骄傲，不肯作婴孩；结果，得不神的恩典。听了主的道，一般的人“很希奇 的教训，因为 的话里有权柄＂(路四：32)，“从来没有像 这样说话的＂；但是，骄傲的人却拒绝相信，说：“官长和法利赛人岂有信他的呢？＂(约七：45-52)

求主使我们有婴孩的心，学主的柔和谦卑，能负主的轭，服 的权柄，得以进入安息。


主家里的人

    凡遵行我天父旨意的人(太一二：50)

主耶稣在地上没有家，却有一个广大的家。 的家庭观念和一般人不同。

这家的家长是天父。在主耶稣的家里，不像现今有许多所谓“单亲家庭＂，也不是像现在有的家里，一家人姓不同；而是“天上地上的全家，都是从 得名。＂(弗三：15)这是说，在这个大家族里的人，都属于同一的生命来源。

这家是一个国度。主耶稣说：“凡称呼我｀主啊，主啊＇的人，不能都进天国；惟独遵行我天父旨意的人，才能进去＂(太七：21)。这是说，凡不遵行天父旨意的，都不包括在国度之内。 又说：“凡遵行我天父旨意的人，就是我的弟兄，姐妹，和母亲了＂(太一二：50)。这是说，凡遵行天父旨意的，都不排出于家庭之外。这样，这家就是天国。

这家的家园极大。圣经说：“传和平的福音给你们远处的人，也给那近处的人＂(弗二：17)。“远处＂隔哪里远？是指外邦人；“近处＂是从哪里算起近？是指的犹太人。既包括古今中外，各代各方，所有信从的圣徒，范围真是大极了。

进入这家的资格。圣经说：“我们两下被一个圣灵所感，得以进到父面前。＂(弗二：18)所以彼得在五旬节后的第一篇讲章中说：“你们各人要悔改，奉耶稣基督的名受洗，叫你们的罪得赦，就必领受所赐的圣灵；因为这应许是给你们，和你们的儿女，并一切在远方的人，就是我们主所召来的。＂( 徒二：38,39)因为必须有圣灵的大能，“捆绑那壮士＂，掳掠那恶者，将人灵魂夺回，被圣灵所感动，悔改归信，重生得救而有新生命的人，才有“圣灵与我们的心，同证我们是神的儿女。“(罗八：16)这才是真正进入神家的人。有许多人出入教堂，甚至身任教职的，还不是神家的人，仍然是外人。

属这家人的义务。惟有在神家的人，才会要讨天父喜悦，“遵行天父旨意＂。外人不肯，也不能遵行天父的旨意。惟有“靠圣灵得生，就当靠圣灵行事＂；是“顺着圣灵而行＂(加五：16,25)。显明是同主生命，同主的心，才是主的亲属。

    作皇家的人，是很荣耀的事，但必须有皇家的血统。所以我们须要有属天的生命，过与身分相称的属天生活。

求圣灵助我们省察，使我们与主相合，行主所行。


天国的奥秘

    请把田间稗子的比喻讲给我们听(太一三：36)

主耶稣在世工作，讲道的时候常用比喻。天国的比喻，是有关天国奥秘的，是很重要的真理。在七个比喻里，主耶稣启示了与天国福音有关的重要原则，叫我们接受在心里，运用在工作上，可说是了解天国奥秘之钥。

1. 播下道种(太一三：3-10)：撒种的比喻，是天国真理的根本。主耶稣说：“那撒好种的就是人子；田地就是世界；好种就是天国之子。＂(太一三：37,38) 世人都是“坏种＂，必要归于败坏；“你们蒙了重生，不是由于能坏的种子，乃是由于不能坏的种子，是藉着神活泼常存的道。＂(彼前一：23)由道成肉身的主开始， 带给人永生，使人作天国之子。

2. 儆防仇敌(太一三：24-30)：真理的仇敌是那恶者撒但，趁人“夜间睡觉＂的时候，撒稗种在麦田里。外形相似，生命品质不同，以图鱼目混珠，所以应当儆醒谨防。

3. 外向发展(太一三：31,32)：教会初时虽然微小，不过像芥子，但凭信心播下后，会向上发长，成为茂盛大枝，作世人的荫庇。

4. 内里默化(太一三：33,34)：真理进入人的心里，使信而接受的人生命发生变化；虽然外形没有明显的更改，但生产力丰盛，使人得效益。

5. 惟欲得宝(太一三：44)：天国不是现世的利益，而是隐藏的宝贝。惟有寻求真理的人，肯付代价，而“将万事当作有损的，因我以认识我主基督耶稣为至宝。我为 已经丢弃万事，看作粪土，为要得着基督。＂(腓三：7,8)

6. 寻求珍珠(太一三：45,46)：买卖人劳苦辛勤，是要得物质的利益。天国如买卖人，“无论如何总要救些人... 都是为福音的缘故，为要与人同得这福音＂(林前九：22,23)。这不是把人当数字，当群众，而是看人的灵魂为重价的珠子。

7. 末后审判(太一三：47-50)：现在看起来，天国仿佛是一网打尽各类的水族，各色人混杂莫辨；有的是假意，有的是真心。“时候未到，甚么都不要判断；只等主来， 要照出暗中的隐情，显明人心的意念。＂(林前四：5)就是到世界的末了，才是分别的时候。

求主的圣灵开我们的心眼，使我们明白天国的奥秘。


真理的代价

    施洗约翰的头放在盘子里(太一四：8)

分封的王希律，热烈庆祝华诞，在宫中摆设筵席。犹太人宗教的大祭司该亚法，连他的岳父，德高望重的退任大祭司亚那，都躬亲趋贺；虽然没有说是正式代表，却捧着不少重价的礼物。那夜，华炬高燃，醇酒盈樽，真是君臣尽欢。

锦上添花，希律王今年添了嘉宾，就是新王后希罗底；她的娇媚公主，即席翩翩起舞，使全体更加欢娱，酒也饮得更多些。希律王觉得仿佛升上了罗马凯撒的宝座。他知道应该厚赏这位公主。

希律王指着凯撒的性命起誓，应许她可以随意要求赏赐，不论多少代价，就是到小小犹太王国的一半，也算不得过分，必定照所求的给她。

聪敏的公主，向她的后父(她本来习惯称伯父的)媚笑， 先道了谢；再走去她母亲的席旁，轻声请示应该要点甚么。然后走到席前，用众人可以听得见的声音，适度的说：“父王太宽宏大量了，女儿不敢妄求全国的一半，只求国中的一点垃圾：请把施洗约翰的头，放在盘子里，拿来给我！＂

希律王听了皱起了眉头，迟疑的说：“这...＂

旁边的希罗底王后说：“大王可是有些为难？＂

希律说：“有甚么为难？只是血淋淋的盘中人头，并不太好看，恐怕有伤雅兴，叫各位嘉宾胃不舒服。抱歉了！＂他招手叫侍卫来，去监中斩了约翰的头，拿来给了公主；公主拿去给她母亲。希罗底拿着盘子里的人头，看了又看：那可恶的口舌，曾经指责希律：“你娶弟弟的妻子希罗底是不合理的！＂现在还会多舌吗？你该知道，就是这几句伤人的话，使你送了自己年轻轻的小命儿。

她心里觉得轻松舒畅了许多；她一杯接一杯，饮下红色的酒，觉得分外甘甜。(太一四：1-12)

不过，她不是席间最快乐的人。大祭司亚那和他女婿该亚法，并他们的家族，才是最大的受益人。从今以后，再没有人指出他们的黑暗，说他们是：“毒蛇的种类＂了。如果不是拘于礼仪，他们准会鼓掌，欢跃，大声喝采。

开路先锋为真理洒下了鲜血，预备了道路。主耶稣基督的光显现出来，照亮黑暗， 自己走向各各他的十架完成救赎。


天父栽种的

    若不是我天父栽种的，必要拔出来(太一五：13)

农作是很艰难的事，要辛勤耕耘，长久的劳碌照顾。但也有一些植物，没有谁去种，它自己会生出来；你用不着怕它不生，生得太多才是问题。所以农作的基本，是种你所要收的。

在一片土地上种作的时候，必须要先开垦，除去那些杂物莠草。

我们的思想也是如此。在“心田＂里，并不是一片空白。原来在很早的年龄，就开始了学习的过程，生长了各种各样的东西。不难推想得到，人类文化也是这样的情形，没有甚么纯净的文化可言。

当耶稣在世的时候，犹太人的宗教中，有了许多的历代累积的传统。其初，传统只及于圣经[旧约]没有备载的细节，与律法的实施有关。不过，渐渐走了样，许多人凭着理智，随己意任意解释，延伸律法的“精意＂，竟然会到公开与律法抵触的地步，把传统代替神的诫命。

信仰如果不纯粹，是很大的危机。从神来的信心，是无价的珍宝，可以引我们到神那里；人的传统是毫无价值的渣滓。

信仰影响行动，错误的信仰产生错误的行动。

我们必须“拔出＂错误的传统。不仅是修正，不仅是芟除果子，削掉枝叶，而是要连根拔出不是天父栽种的东西。

看到当时的宗教，成了徒有其表的空壳，耶稣说：

    假冒为善的人哪！以赛亚指着你们说的预言是不错的。他说：“这百姓用嘴唇尊敬我，心却远离我；他们将人的吩咐当作道理教导人，所以拜我也是枉然！＂(太一五：7,8)

主耶稣看出了他们的问题，不是对于教义的了解不够深，不是对真理的体行不够彻底，而是心离主太远，只有敬虔的外貌，却违背敬虔的实意。这种自欺欺神的宗教，可能有许多表面的活动，甚至看来伟大的建树，甚至叶茂花繁，闹好一阵眼前欢，他们自己非常得意，到处向人宣扬夸耀工作的成功；但神却不感兴趣，因为不是天父栽种的，再热闹也不过是莠草，是稗子，到了时候，必要连根拔出来，丢在火里焚烧。

愿我们向主诚实，从心里遵行 的旨意，顺圣灵栽种，可以在神面前蒙记念，存到永远。


你们说我是谁

    你是基督，是永生神的儿子(太一六：16)

主耶稣要 的门徒清楚认识 。正确的认识，是建立正确关系的根基。认识了“ ＂是谁，才可以决定是否要作“ ＂的门徒，或作 的门徒是否有意义。

人常是需要详细认识他是甚么样的人，才决定是否作他的顾客，相信他，把重要的投资交给他。那么，把唯一的灵魂作永远的投资，是多重要的事，岂能不慎察深知，再作决定？

主耶稣不珍视拥护 群众的数字，而要看他们对 的认识如何。人对主认识的深度，决定他是否真的对主效忠，与跟从主的持久程度。因此，主耶稣问门徒：“人说我人子是谁？＂“你们说我是谁？＂(太一六：13,15)两个问题的对象不同，显然的，主希望门徒属于更高的层面，对 有更深入的认识。

一般人对主的认识，限于 所表现的： 的信息跟施洗的约翰相似； 的能力指向是以利亚； 诚恳的爱流露，像耶利米为人民哀哭，从不计较人如何反对，总是传讲真理；而且他们都承认 是加利利的先知。

彼得承天父指示，作了完全正确的答覆：“你是基督，是永生神的儿子。＂(太一：16)这认信，是教会的磐石根基，是信徒的最初基本课程。从这里开始建造，从这里起步走上舍己背十字架，跟从主的道路。

彼得真认识基督耶稣，当随伙跟从的群众拥护热潮低落，为吃饼得饱的人离去之后，他仍可以果决说：“主啊，你有永生之道，我们还归从谁呢？＂(约六：68)虽然曾肉体软弱不敢承认主名，“但年老的时候，伸出手来别人把[他]束上，带[他]到不愿意去的地方＂(约二一：18)，为主殉道荣耀神。

保罗在认识主之前，曾经迫害教会；但在蒙恩认识主，悔改信主之后，他为福音备受苦难，而能够说：“我不以为耻，因为我知道我所信的是谁，也深信 能保全我所交付 的，直到那日。＂(提后一：12)因为他真认识主，不是仅“凭着外貌认基督＂(林后五：16)；深的认识，产生深的相信，交托。才会“丢弃万事，看作粪土，为要得着基督...忘记背后，努力面前，向着标竿直跑＂(腓三：8,13,14)。

只有认识主，知道 的价值，蒙受 的恩典，才不会低价把主卖掉，而甘为主而活，为主而死，或活或死总是主的人。


听天上的声音

    这是我的爱子，我所喜悦的(太一七：5)

如果你我能听到天上的声音，该是多么美好的经验！

其实，寻求这种经验的人，也有不少人宣称，他们听到了天上的声音。他们这样作的原因，是告诉别人他比一般人好，可以超过圣经，甚而不要圣经。

当然，所谓天上的声音，大部分是颇值得怀疑的。原因是那些所谓声音，是与圣经抵触的。可靠的天上声音，则是有圣经证明的。亲自听见天上声音的彼得，在许多年之后，还作了明确的见证：

     从父神的尊贵荣耀的时候，从极大荣光之中，有声音出来，向 说：“这是我的爱子，我所喜悦的！＂我们同 在圣山的时候，亲自听见这声音从天上出来。我们有先知更确的预言如同灯照在暗处(彼后一：17-19)

彼得的见证，当然比谁都有价值，是不容置疑的。他的见证特别值得我们注意。

神从天上说话，是很郑重的事，不是轻易的。在这里，是对 的爱子的肯定，指明主耶稣远比 的仆人摩西和以利亚更尊贵，比他们律法和先知的职事更优越。

更值得我们注意的是，他继续说，在听天上声音的见证之外，还有圣经预言的见证；而且先知预言的见证，是更确定可靠的。

圣经更追述以色列历史上的最大事件：神在何烈山向全民说话，颁布律法，真可说是雷厉风行，极其可怕。但更重要的是，神差 的儿子基督耶稣道成肉身，到世上来，向人说话：

    你们总要谨慎，不可弃绝那向你们说话的；因为那些弃绝在地上警戒他们的，尚且不能逃罪，何况我们违背那从天上警戒我们的呢？(来一二：25)

律法的功用，原是为基督耶稣作见证，使人就 得生命。正如希伯来书所说的：“神既在古时藉着众先知多次多方的晓谕列祖，就在这末世，藉着 儿子晓谕我们。＂(来一：1,2)可见主耶稣不仅是更清楚的启示，更是神本体的真像，将神自己和 的心意向世人显明出来。主耶稣的声音，是天上的声音， 的羊必然听从。主耶稣的信息，是天上的信息，我们必须接受。愿主住在我们心里，作我们心中的王。


捆绑与释放

    若是不听你们，就告诉教会(太一八：17)

如果我们要认识公义的神，必须承认神特性之一，是对于“是＂与“不是＂，看得很认真。事实上，我们对任何事物的界定，必须有一些基本的“是＂与“不是＂，否则无法认知。最简单的如：你是你，你不是他；是是，非非。

新约圣经里，主耶稣的第一次提到教会，是在彼得承认：“你是基督，是永生神的儿子＂后；主随即说：＂你是彼得，我要把我的教会建造在这磐石上，阴间的权柄不能胜过它。＂(太一六：16-18) 看，这里的“是＂字有多么要紧！

教会是建造在对基督正确认信的磐石上。圣经说：“这家就是永生神的教会，真理的柱石和根基。＂(提前三：15)

教会既然是“真理的柱石和根基＂，主耶稣第二次提到教会，就说到教会的纪律和权威。不过，教会是由人组成的，难免彼此之间会发生问题；但因为教会有真理的标准，而在教会以外没有真理的准衡，很明显的，教会内的问题，应该向教会寻求解决。

首先，如果弟兄亏负了弟兄，最好的方法是彼此能私下和解，“指出他的错来＂。圣徒相爱，应该是“不喜欢不义，只喜欢真理＂，有错的一方，肯接受认罪。

如果错的一方不肯接受，就应要两三个人的公证。

如果无效，要告诉教会。教会奉主的名聚会，同心合意祈求主就同在：“凡你们在地上所捆绑的，在天上也要捆绑；凡你们在地上释放的，在天天上也要释放。＂ (太一八：15-20)这里所说的“捆绑＂和“释放＂，是法律语词，是说禁止或认可的意思。教会依照真理作的判决，有属灵的肯定或否定的权威，信徒应该尊重，违背的即是背弃真理，也不属于教会。

是在这样真理的背景下，保罗指责哥林多教会，信徒打官司，不寻求圣徒的审判，而求外人审判，证明看重今世，忽视永世，轻看教会的属灵权威和纪律(林前六：1-8)。

教会内肢体间彼此兴讼，动辄诉诸法庭，是因为教会失去了功能和权威，失去了真理准衡，不能判定是非，是可耻的。教会不应该有欺凌相争的事；不幸有了，应该在会内解决。将来审判天使的，该以真理原则判断今世的事。(林前六：2-5)

求主怜悯教会，恢复属灵的权威，敢于持定真理的标准。


还缺少甚么呢？

    骆驼穿过针的眼，比财主进天国还容易呢！(太一九：24)

耶稣在世的时候，有很多病人来见耶稣，他们得了主医治痊愈，快快乐乐的走了；有的罪人来见耶稣，他们得了主的赦免，欢欢喜喜的接待耶稣。只是有一个可爱的少年人，他品德良好，绝不算是问题人物；他有心向善，而且不贪爱今世，有兴趣于永生；主该多么需要这样的门徒！但在他听了主的话之后，却是“忧忧愁愁的走了＂！(太一九：16-26)

可惜吗？希奇吗？连这样的人都不能得到永生，我们怎能不问：他的问题在哪里？

圣经记载他来见耶稣，说：“夫子，我该作甚么善事，才能得永生？＂

耶稣对他说：“你为甚么以善事问我呢？只有一位[神]是善的。你若要进入永生，就当遵守诫命。＂主的意思是说：你想作善事，岂不是要像神一样，达到神的标准？人的里面没有良善，你作得来吗？唉，朋友，何不先从遵守诫命试试如何。

显然的，这少年人很满意自己，没有如保罗一般的深深省察自己内心的情形，以为那有甚么困难？问耶稣甚么诫命。

耶稣说：“就是不可杀人，不可奸淫，不可偷盗，不可作假见证；当孝敬父母，又当爱人如己。＂

我猜想他太满意自己了，恐怕连主耶稣最后的那句话，都不曾听进去；他就趾高气扬的说：“这一切我从小就遵守了，还缺少甚么呢？＂前面说的一句“遵守＂的报告，后面问“缺少＂只是客气。他信想自己已经功德有余裕了，不会再缺少甚么。说完了，他就挺胸昂首，充分准备接受称赞。

想不到，主耶稣说的“爱人如己＂，不是口号和理想， 更进一步略加发挥实用：“你若愿意作完全人，可去变卖所有的分给穷人＂，这是爱人如己的实践；“就必有财宝在天上，你还要来跟从我＂，这是相信永生，进入永生的预备。可惜，有许多自以为有成就，有道德的人，到了天国的门口，而不能进去。

这就显出人的标准，跟永生的神相差多远！人自满骄傲，像骆驼一样，难得进入窄门，穿越针眼；只有仰望神的怜悯，靠主的救恩而称义，才可以进入永生。不是要问：“我该作甚么＂，而是信靠主所作成的救恩。


工作与恩典

    你竟叫他们和我们一样吗？(太二O：12)

主耶稣讲到天国的制度，在于神完全的主权。如果神不掌权，就不是天国。但人偏偏有自己的意见，不是要在地上建立天国，就是要把天国弄成自己意见的产品，把天国看成人间的劳工市场。人想不作工而拿工资，却不想作工而不拿工资。

主耶稣说了一个比喻，为的是要改革人对恩典的观念。

这个比喻讲到一个葡萄园的主人，去召日工进园工作。因为果子成熟了，工作需要很多的工人，所以他一批又一批的找人进园作工，到日落的时候发放工资。

其中有一些清早就来工作的，他们在收到工资后，表示不满意；因为领的工资和别的工人一样，他们觉得自己不一样：

讲定工价：他们先讲好多少钱，付出多少的劳力，才同意工作，这是公平交易(太二O：2)。

劳苦受热：他们认为付出劳动力，是一种痛苦。收割葡萄是秋天骄阳酷热的季节，长昼盛暑，盼望黄昏的凉气，却是迟迟其来，很不容易(太而O：12)。

指望多得：一天劳苦好不容易挨过，到了主人发工资的时候，先来的却是最后发给。他看到最后进来工作的，作了很短的时间，却领了整天的工钱。他心想，早来的应该会多得；那知，轮到他的时候，领的也不过跟别人一样！(太二O：10)

埋怨主人：现在，罢工既不可能，也没有理由，他还是埋怨主人：“我们整天劳苦受热，那后来的只作了一小时，你竟叫他们和我们一样吗？＂(太二O：12) 他要跟别人比较。

人的倾向是要出人头地，跟别人不同，在衣食住行和享受上，都想与众不同。但在救恩上，神命定却是平等的；人人都不能自救，人人都须要神的恩典。

那晚来的工人呢？他们来的晚，却不是他们的错，园主有主权，他们在门口等候，蒙召即来工作。他们并不敢计较工资多少，只是感激主人给他进葡萄园作工的机会；感恩之余，不敢稍嫌天气热，不敢偷懒休息，只忠心努力劳苦工作，唯恐天短黑夜来到；“赎回光阴＂，报答主恩(弗五：16)。

主不看人的工作，而是看作工的人；不是看表现动人，而是看内心如何。“蒙召的人多，选上的人少＂。得主喜悦的，是不问人看见看不见，忠心工作的工人。


不知与不教

    我也不告诉你们我仗着甚么权柄作这些事(太二一：27)

自己不知道，才去求教导。如果因为其“不知道＂，就“不告诉＂他甚么，显然的跟任何教育原则抵触。更何况神的儿子主耶稣基督到世上来，就是要为真理作见证，现在，机会来了，有人向 发问：“仗着甚么权柄作这些事？给你这权柄的是谁呢？＂岂不是作见证的大好机会吗？(太二一：23-27)

主耶稣就遇到了这样的人，他们表面上似乎是有心向道，实在是找机会告 。主耶稣知道他们的心意，立即给他们一个“入学测验＂：“约翰的洗礼是从那里来的？是从天上来的？是从人间来的呢？＂这个问题的意思是：在谈天国的事以先，要有诚实的心，要准备悔改。

这个问题不难回答，而且主耶稣允许他们，照自己的意见自由选定答案。如果答错了，主也没有说要罚他们。可惜，那些人是要观察环境，而后考量如何回答。他们彼此商议一番。如果承认约翰的洗礼是“从天上来＂，就难以为自己的行为辩护，因为不信他；约翰传讲真理，敢指责希律王的罪恶，一般宗教人那敢得罪王，而跟他站在一边，作希律的忠实应声虫；而且约翰要宗教人悔改，正是妨害他们利益的事。但如果说：“从人间来＂，那显然是违反民意的，因为多数人民以约翰为先知。这是说，他们没有悔改的诚意，也缺乏站起来反对多数人的勇气。如果讲真理要看环境，还有甚么价值？

最安全的办法是不讲话，不表示意见。多讲多错，少讲少错，不讲不错。于是作了不诚实的答案：“我们不知道！＂

人以为是最聪明，实际上是最错误的答案。因为不诚实是最大声的宣告：“我们不要真理！＂很多宗教人的问题在此。

耶稣当然知道他们的心，也立即排除他们受教的可能：“我也不告诉你们我仗着甚么权柄作这些事！＂

主不向你讲话，是大的麻烦。如果主不向你讲话，而你讲自己的话，是更大的麻烦。

“耶和华的言语稀少，不常有默示＂(撒上三：1)，标识着一个不关心真理的世代，向神心不诚实，更是神的旨意无从推行。人先已决心不行神的旨意了，说有何用？那是主弃而不教的人。“行事诚实的，为 所喜悦。＂(箴一二：22)“慈爱和诚实彼此相遇＂(诗八五：10)。


现世与永恒

    论到基督你们的意见如何？(太二二：42)

    人是神最奇妙的创造，现时与永恒在一个身体里相遇。现时是为了永恒预备的。

法利赛人约同希律党人，去见耶稣。这个宗教与政治的结合。他们说了一套政治词令之后，问耶稣一个问题：“纳税给该撒可以不可以？＂(太二二：15-22)耶稣知道他们的存意，就叫拿一个上税的银钱来：银钱的品质是银，铸造了该撒的像在上面，熔化后仍然是银；纳入圣殿归给神的时候，因为不能有该撒的像，所以要兑换成银子；纳税的时候，要用有像的银钱。这正是现时与永恒结合的表象，圣徒要善尽双重的责任。

注重现时的撒都该人，问了另一个难题：七兄弟先后娶过同一个女人，复活后在永恒里，该怎么办？(太二二：23-33)主耶稣说，他们的问题，是在于“不明白圣经，也不晓得神的大能＂；因为圣经教导弟为兄立后，是现今世界的责任，复活后在永恒里不是肉身，感性的问题也就不存在了。

法利赛人中的律法师，问耶稣宗教责任：“律法上的诫命哪一条是最大的？＂(太二二：34-40)他们要耶稣在现时责任与永恒责任，对神与对人之间，作先后轻重的区分。耶稣说：“你要尽心，尽性，尽意，爱主你的神，这是诫命中的第一，也是最大的；其次也相仿，就是爱人如己。＂真正的至爱，不能没有行动，二者是分不开的。心灵支配肉体，爱神的也必然爱人，现时决定永恒。

耶稣也问法利赛人，一个现时与永恒结合的问题：“论到基督，你们的意见如何？＂(太二二：41-46)基督既是大卫的子孙，“大卫被圣灵感动，怎么还称 为主，说：｀你坐在我的右边，等我把仇敌放在你的脚下＇？大卫既称 为｀主＇， 怎么又是大卫的子孙呢？＂法利赛人虽然有圣经的知识，但不明白神的救恩计画：神的儿子从永恒进入时间，从不能死的永生神，道成肉身，成为会死的人，为世人的罪，死在十字架上；叫一切该死该灭亡的罪人，因为信 ，而得蒙赦罪，不至灭亡，反得永生。我们在现时，需要为永恒预备。

“论到基督，你的意见如何？＂是现时与永恒的交会点。基督论是奥秘神学的根基，也是属灵生命的根基。生命在 里面，接受基督得着永生。


天国内外

    凡自高的，必降为卑；自卑的，必升为高(太二三：12)

天国的君王主耶稣基督，宣告进入天国的人，有八项“有福了＂的品格(太五：3-12)；现在， 也照样指出，在天国门外的宗教人，八项“有祸了＂的资格(太二三：1-36)。正如恶是缺乏善，这两种人的对比，也极明显。

属天国的人，必须要虚心，才可以进入那窄门。但那些宗教人，当人前用他们自大的身体，挡住了天国的门，“自己不进去，正要进去的人，他们也不容他进去。＂

主宣告哀恸的必得安慰； 也指责另一种人，不同情在地上无所靠的寡妇，不怜悯看顾需要的人(雅一：27)，反而“侵吞寡妇的家产，假意作很长的祷告＂，这虔诚是虚的。他们不但要受刑罚，而且要受更重的刑罚，作假冒为善的工价。

主耶稣应许，温柔的人必承受地土；因顺从负主的轭，得享安息(太一一：29)。假冒为善的宗教人，只在乎“勾引人入教＂，没有可效法的榜样，不能承受地域，而是承受地狱。

进入天国的，是“饥渴慕义的人＂，因为他们必得饱足，享属灵的丰富。但那些宗教人，是“瞎眼领路＂的，看不见属天的事，也看不见坐在宝座上掌权的神，只是饥渴慕金，见钱眼开的教侩，“以敬虔为得利的门路＂，自然是有祸的。

天国之子有行动的信心，因爱而遵行主命令，有怜恤人的果子，而蒙神怜恤(雅二：13)。宗教人只重礼仪，“律法上更重的事，就是公义，怜悯，信实，反倒不行＂，是舍本逐末。

神所喜爱的，是内心的清洁，进入天国须“顺从真理，洁净了自己的心＂(彼前一：22)，清心必得见神。宗教人是只注重洗净外面，里面充满污秽恶念，发为恶行，是属于那恶者。

和平之子是神的儿子，有“从上头来的智慧，先是清洁，后是和平＂(雅三：17,18)，结出义果。假冒为善的宗教人，外显公义，里面“却装满了假善和不法的事。＂

天国之子在地上为主受迫害，却在天上有大赏赐。假冒为善的宗教人，迫害先知和义人，更把耶稣钉十字架，神的忿怒在他们身上，那些蛇类，毒蛇之子，难逃地狱的刑罚。

假冒商品，是不道德的事。假冒为善的宗教，比没有宗教还糟。慈爱的主耶稣，竟用最严厉的话，责备那些宗教人有祸了，要切实悔改，作天国之子。


末期的预备

    甚么时候有这些事？...有甚么预兆呢？(太二四：3)

门徒同主在橄榄山上，听耶稣讲到圣殿的结局，就问起：“请告诉我们甚么时候有这些事？你降临和世界的末了，有甚么预兆呢？＂(太二四：3)显然的，他们并不怀疑主的话；但他们为甚么不问，为甚么有这些事，和我们该如何准备？

耶稣如何回答？ 先告诉门徒：“你们要谨慎，免得有人迷惑你们。因为将来由好些人冒我的名来说：｀我是基督＇，并且要迷惑多人。＂(太二四：4,5)这是说到如何准备应付，才是最要紧的事；接着，说到要进入一个新世代，必须经过生产的艰难，像妇人要生孩子，必须经生产之难一样。圣徒不是要好奇猜测主再来的时间，而是善尽自己的责任。“惟有忍耐到底的，必然得救。这天国的福音要传遍天下对万民作见证，然后末期才来到。＂(太二四：13,14)

主告诉门徒， 再来的徵兆； 确定这些事都要成就，而且说：“天地要废去，我的话却不能废去。＂(太二四：35)但也同样坚定的说：“那日子，那时辰，没有人知道，连天上的使者也不知道，子也不知道，惟独父知道。＂(太二四：36)

我们真难以了解，为甚么三一真神的第二位，与父同等同荣，会不知道部分父所要作的事。但我们必须肯定主所说的一切话，而且相信主的智慧，知道自己不知道。很多假先知的问题，是不知道自己不知道，所以敢于妄测滥言，说主甚么时候再来，迷惑人而自陷迷误。

其实，还有一件人不能知道的事，就是死的日期；无知的财主不知道(路一二：16-21)，跟主最亲近的门徒，也是茫茫然(约二一：18-23)。主再来见 ，或死时离世见 ，对个人来说，并没有实质上的差别。末事论(Eschatology)是探讨末后的事，包括世界的末了与人生的末了，是以基督为中心。所以主耶稣要我们儆醒预备，作忠心有见识的仆人。不可像那恶仆一样，心里以为主必来得迟，虽没有宣扬，但在行动上表现出错误：恨该爱的人，“动手打他的同伴＂，没有爱心；爱该恨的人，“与酒醉的人一同吃喝＂，在主回来的时候，受到重重的处罚(太二四：37-51)。所以真智慧不是去推测主甚么时候来，而是忠心有见识，时时准备。可能在主再来时见 ，也可能经过死，在肉身之外见 ，同样的须要准备。


受托与受赏

    仆人的主人来了，和他们算帐(太二五：19)

信主的人，很难说他们自己没有恩赐；也没有谁可以说，他独得一切所有的恩赐。 任何信主的人，都有“神所分[量]给各人＂的信心(罗一二：3)。 恩赐既有一定的数量和功能，就要“各人照所得的恩赐彼此服事，作神百般恩赐的好管家。＂(彼前四：10) 相应的，人须要使用恩赐事奉，也必然有一定的“界限＂(林后一二：13,14)。神如何安排的奇妙，超过我们所能理解的。我们不能说恩赐是自己的。但我们的责任，是要对神忠心，善用主交托的，预备到 再来的时候，向主交帐。

主耶稣说到天国的情形：“天国又好比一个人，要往外国去，就叫了仆人来，把他的家业交给他们；按着各人的才干，给他们银子：一个给了五千，一个给了二千，一个给了一千，就往外国去了。＂(太二五：14,15)主耶稣从死里复活升天，正是往远方去，在 再来之前， 要我们好好运用所交托的恩赐。“我们各人蒙恩，都是照基督所量给各人的恩赐。所以经上说：｀ 升上高天的时候，掳掠了仇敌，将各样的恩赐赏给人＇。＂(弗四：7,8)恩赐不是自己有的。

忠心是心思表现于运作。那领了五千和二千银子的仆人，并不迟延，“随即拿去做买卖＂，赚了加倍的银子。神要 的子民尽心，尽性，尽意，尽力的爱 ，事奉 ，就是善用神所赐的一切智慧，理性，为要使主的工作有益处。其中自然也包括相当的投资风险，但不是不作一事的藉口。那又恶又懒的仆人，托辞忠心，怕亏蚀主的银子掘地埋藏，是避免工作负责。

忠心是工作表现的累积。经营主交托的银子，不是一日之工，须经过相当时间，才能有成效，是持久的存盼望而工作。

忠心须不跟别的人比较。主人知道仆人的才干各自不同，不曾托给每人同样数量的银子，也不期望每人表现相同。“我们所得的恩赐各有不同＂(罗一二：6)，所以不要看别人。

忠心要到主再临时得赏。“过了许久＂，但主必然再来，要照各人所作的施报。＂ 要照出暗中的隐情，显明人心的意念。那时，各人要从神那里得着称赞。＂(林前四：5)同样是“又良善又忠心的仆人＂，虽恩赐有差别，所得的赏赐却是相同的。(太二五：19-30) 英雄不妨无名， 因主公义的奖赏不仅是给伟大的使徒，也赐给那些爱慕 显现的人。(提后四：8)


一件美事

    在我身上作的是一件美事(太二六：10)

那是主耶稣在世的最后几天了。

主告诉 的门徒们，再过两天， 就要被交给人，钉在十字架上。门徒中间，有的人以为自己够资格继任作领袖，有的更已经跟敌人达成了协议，得便就出卖主。这些暗流，主早已知道，并且改正他们的思想。但主的内心感受又是如何？

当这时候，伯大尼长大麻疯的西门，在家里给耶稣预备筵席。作邻居的马大，总是爱帮忙，自然也去了，拉撒路也在被请的人中。马利亚并不是主人，竟然拿一瓶极贵的真哪哒香膏来膏主耶稣。卖主的犹大表示不同意，认为值三十两银子的香膏，就这样用了，香气随风而逝，未免太浪费，不如用来 济贫困；有别的门徒也觉得言之有理。主耶稣却说：“她在我身上作的，是一件美事...是为我安葬作的。我实在告诉你们：普天之下，无论在甚么地方传这福音，也要述说这女人所行的，作个记念。＂(太二六：6-13参约一二：1-8)

主耶稣要我们所述说的美事，却不是要宣扬人的名字。可见是这件“事＂，有更重要的意义，值得记念。

为谁而作？是作在主耶稣身上的。人可以把极多的财物，极难得的才能，用在别的方面，致力于荣耀自己的目的，甚至可以得人称赞，却没有作在主身上，在神面前没有永久记念。

为何而作？是为主安葬作的，为被钉十字架的主耶稣。她看得出主为世人的罪受死，流血成就救恩的价值。

何时作的？时间的恰当，是非常重要的。主被钉十架，葬在墓中，第三天一大早，几名爱主的妇女，带香膏去墓地膏尸体(马利亚不在其中)；主已经复活了！徒然跋涉，虽然有心，却是无效，因为晚了好几天。马利亚作得恰合其时！

因何如此？因为马利亚在主面前，留心听主讲道，所以明白主救恩的计画，“选择那上好的福分＂(路一O：42)。

如何记念？主耶稣自然不是命令门徒，每到一地，都必须讲膏主的事迹；而是要我们传讲，当知道主耶稣降世，为要拯救罪人，在十字架为人的罪受死，并且复活；应当效法马利亚及时爱主，作在主身上，在天才有永远的记念。

今天，我们也须要有这样的智慧，为主投上一切，要作在主身上，要作得及时。


十字架的救恩

     救了别人，不能救自己(太二七：42)

以色列的宗教人，把耶稣钉了十字架，仍然心有未足，还要再加戏弄已经落在他们手上的主：“ 救了别人，不能救自己！＂(太二七：42)

这嘲讽的话，完全没有同情，没有诚意；但如果不看他们的表情，不管他们的存心和其他的话，却是最合宜的称赞。是的， 不能救自己，却是为了救别人。

反对耶稣的人，不能看到神永远的计画，只看眼前的事；他们把主钉在十字架上，自以为得意。哪知主“从地上被举起来，就要吸引万人来归＂ (约一二：32)。主被交给人，是出于神的“定旨先见＂；“神却将死的痛苦解释了，叫 复活，因 原不能被死拘禁。＂(徒二：24)而且这是神给世人唯一的救法：“除 以外，别无拯救；因为在天下人间，没有赐下别的名我们可以靠着得救。＂(徒四：12)

想想看，为拯救人类而降世的主，会顾己而使世人都灭亡吗？那岂不是破坏了神创世以前的救赎计画，是何等的失败！

这样看来，那些讥诮十架的人，正是撒但魔鬼的差役，为的是激动人，不走神安排的十架道路，使人看似成功，使人逃避苦难，走安逸的路，却正坠入它的陷阱。我们要提防！

圣经勉励圣徒：“各人不要但顾自己的事，也要顾别人的事。你们当以耶稣基督的心为心。＂(腓二：4,5)在主耶稣内心的深处，是不求自己的益处。 救别人的代价，正是舍己，不救自己，不肯救自己，而且为了成就十字架的救恩， 不能救自己。虽然，在客西马尼园的危急时刻， 可以求天父，及时“为我差遣十二营多天使来＂(太二六：53)，轻易解救 脱离仇敌的手；但 并不曾稍存这样的意念，惟愿顺从父的旨意，为世人喝尽苦杯。

     为我们舍了自己，要赎我们脱离一切罪恶，又洁净我们，特作自己的子民，热心为善。(多二：14)

感谢主，在十字架上为我们成就了救恩，因为 不要救自己。十字架生死利害的关头，是真正的考验。愿我们得主救恩的人，热心为善，跟从主的脚踪，行舍己背负十字架的道路：为救别人，甘愿舍自己。这就是十字架的真义。这是基督门徒的荣耀徽号。


大使命

    所以你们要去(太二八：19)

主耶稣在世的时间很短，复活以后，更是停留不久；所以 装备训练门徒，交托他们工作，以完成“大使命＂。

受命的对象

探墓的妇女们，见到了天使，向他们宣告耶稣复活的好信息，也遂即加上使命：“你们...快去告诉 的门徒...在那里你们要见 ＂(太二八：6,7)！复活的主耶稣见到了门徒们，对他们发布大使命说：“你们要去＂(太二八：19)！

受命而＂去＂的，是妇女和门徒，都是人，而不是天使。主耶稣好像忽略了效率问题：天使行动快，不必担心受迫害，而且天使出现，会有更高的宣传效果；不是吗？发财有术死后受苦的财主，还建议差拉撒路由死复活，向他的弟兄作见证，准会更轰动(路一六：30)，有号召力。可惜不被接纳。因为福音的原则是以人救人。

发命的根源

复活的主耶稣宣告说：“天上地下所有的权柄，都赐给我了。＂(太二八：18)大使命是以主的权能支持，所以没有失败的可能。我们应当有这样的信念，也有广大的眼光，知道全地都是主的，不要受种族，文化，国界的限制，“要扩张你帐幕之地，张大你居所得幔子，不要限止，要放长你的绳子，坚固你的橛子；因为你要向左向右开展。＂(赛五四：2,3)

使命的内涵

“使万民作我的门徒，奉父子圣灵的名，给他们施洗；凡我所吩咐你们的，都教训他们遵守。＂(太二八：19,20)福音要传给所有的人，叫人信而得救，这是福音的使命；并要教导信徒，遵守主所吩咐的；此基督之所以为“教＂也，要教化信的人，改变文化，建立新文化，这是文化的使命。

遵命的应许

“我就常与你们同在，直到世界的末了。＂(太二八：20)遵从主的命令， 的应许是确定的。有了主的同在，就可以胜过撒但魔鬼一切的邪恶权势。主耶稣不像世上的将领，临战在后，遇难先逃； 自己作我们的先锋，又不撇下我们为孤儿。

基督徒们，起来吧！这大使命已经交托了我们。必须遵行主的命令，唱着凯歌赴战。


马太福音

  1. 以马内利
  2. 伯利恒
  3. 悔改的心
  4. 你若是
  5. 基督徒的功能
  6. 为天父作的
  7. 根与基
  8. 认识主的权能
  9. 医者仁为心
  10. 福音神学
  11. 得享安息
  12. 主家里的人
  13. 天国的奥秘
  14. 真理的代价
  15. 天父栽种的
  16. 你们说我是谁
  17. 听天上的声音
  18. 捆绑与释放
  19. 还缺少甚么呢？
  20. 工作与恩典
  21. 不知与不教
  22. 现世与永恒
  23. 天国内外
  24. 末期的预备
  25. 受托与受赏
  26. 一件美事
  27. 十字架的救恩
  28. 大使命


君临万邦的神

    万民哪，你们都要听！(弥一：2)

人常把宗教跟礼拜的地方连在一起，以为圣殿就是所敬拜神的家。犹大王玛拿西背道，把圣殿的门给上了锁；他应该能知道，人不能把神锁在里面，但以为良心可以得到平安。

其实，万有都是神创造的，全地都是神的， 的主权统辖万邦，并不受国界的限制，正如自然界不受国界限制一样。

    万民哪，你们都要听！地和其上所有的，也都要侧耳而听！主耶和华从 的圣殿见证你们的不是。看哪！耶和华出了 的圣所...(弥一：2,3)

先知所看见的，是自然界的灾变，因为耶和华要来施行审判。南国犹大和北国以色列，因为犯罪，崇拜偶像行邪淫，都在神的震怒之下。他们随从自己的意思，选择效法外邦人的宗教，遍地建立丘坛，在山上或谷中的树下献祭烧香，极淫乱不堪。人倚恃势力为靠山，就高傲起来，或在谷中安全，就逸乐无忧；但神的面前，这些都消融，不能够持久。耶和华要踏在地的高处，把敌对 的践踏脚下。(弥一：3-7)

欢乐的声音，要变为哀号，全地都有悲哀。预言特地提到拉吉：“拉吉的居民哪，要用快马套车；锡安民的罪，由你而起；以色列人的罪过，在你那里显出。＂(弥一：13)

拉吉是犹大南部的坚固防城，在耶路撒冷西南，位于海边的南北大道上。在与埃及贸易中，犹大进口了骏马，就在拉吉屯驻战车马兵。但神曾经明白禁止他们这样作：“王不可为自己加添马匹，使百姓回埃及去，为要加添他的马匹，因为耶和华曾吩咐你们说：｀不可再回那条路去＇。＂(申一七：16)所罗门王竟大批从埃及进口马匹(王上一O：28,29)，因而各样邪恶也相继而来。到了王国分裂，疆土日蹙，犹大地小而且多山，战车马兵实际的用处不大，只是用以壮声威，维持的负担却重；但有了车马，好像可以作为倚靠夸口，所以成为罪过的起源，人因而不倚靠耶和华的名(诗二O：7)。

不过，人民还不悔改归向神，仍然醉生梦死，贪眼前的享乐。先知弥迦预见主审判临到，为神百姓所要受的灾难悲哀。

今天我们所处的时代，也是享乐文化盛行：人离开了真理和敬虔，只为了肉体而生活；我们需要弥迦的信息。


神的言语与计画

    我耶和华的言语岂不是与行动正直的人有益吗(弥二：7)

许多人听了神的话，仍然没有益处。因为他们一边听神的话，一边计画自己的事，作与神的命令相反的事。

先知弥迦的世代，听了先知的信息，心中感觉不舒服。他们知道神的话与他们的行动不合，却不肯想到是自己的行为与神的话不合，而改正自己的行为。神藉 仆人的口传出信息：

    雅各家啊，岂可说：“耶和华的心不忍耐吗？这些是 所行的吗？＂“我耶和华的言语，岂不是与行动正直的人有益吗？＂(弥二：7)

那时的圣殿还存在，人民对他们的宗教有一种信念：以为只要去拜神，按时候献祭，就可以得神赐福享平安。有些假先知，听了弥迦责备罪的信息，说：耶和华是忌邪施报的神，要审判以色列，降下灾祸。他们认为是很可怕的话。他们就抗议说：“这是甚么话！慈爱的神怎会心地那么狭窄？我们仍然承认耶和华的名，跟本地文化混合，会有甚么错？神难道就不能容忍？＂他们所不能容忍的，就是这种不容忍的罪，是该定罪的“狭隘自义＂，以为自己比别人好。

实际上假先知这样的主张，是为了讨多数人的喜悦，并不在意甚么真理。他们告诉先知弥迦，几乎是哀求的说：“只要教导｀神是爱＇就够了。我们还不都是为了混饭吃？为甚么说预言羞辱我们，叫我们没面子？＂(弥二：6)

先知弥迦相信，如果信仰没有行动，那就跟幻想差不了多少；正如有法律而不执行，只是好的建议而已。因此，神不止要求人背诵信条， 的言语“是与行动正直的人有益＂。这是说，不仅要有正确的观念，还要有正直的行动，以证实人的信仰。行动是信仰的果子。人称义是因着信。不过，到主再临的时候， 要照各人所行的报应各人。这是神公义的审判。

与弥迦同时，年长的先知以赛亚说：“你们要论义人说，他必享福乐，因为要吃自己行为所结的果子。恶人有祸了，他必遭灾难，因为要照自己手所作的受报应。＂(赛三：10,11)如果人的信仰，没有应用在伦理生活上，那就不值得注意。

主耶稣离世以前，给门徒留下谦卑服事的榜样说：“你们既知道这些事，若是去行就有福了。＂(约一三：17)


先知的能源

    至于我我藉耶和华的灵满有力量公平才能(弥三：8)

古时候的人，讲的是安居乐业，父子相承；因此，门第和出身，在社会上有相当的关系。出身好的，会占好些便宜。在某种程度上，今天仍然如此。先知弥迦的身世并不显赫，但他并不用世人奉承的方法，讨人喜悦为成功之路；他的话却是满有能力和权威。先知所倚恃的是甚么？

    我说：“雅各的首领，以色列的官长啊，你们要听！...至于我，我藉耶和华的灵，满有力量公平才能，可以向雅各说明他的过犯，向以色列指出他的罪恶。(弥三：1,8)

世人大多数是怯懦的，因为自己站立不住，所以常用谄媚虚谎的话，投靠有权势的人；或结党互相依附，造成集体的势力。但先知弥迦教训责备全国的首领和官长，敢于直指他们剥削穷人的恶事。他又指责那些假先知，为了饭碗说预言，把真理当作商品，只要给他钱，他就会唱你所喜欢听的曲儿。当然神不与他们同在，也不在他们的事业上有分。(弥三：1-7)。

今代人讲甚么“能力神学＂，却就是缺少能力。弥迦不讲甚么神学，却是靠着圣灵和大能讲话；他正如使徒保罗：“说的话讲的道，不是用智慧委婉的言语，乃是用圣灵和大能的明证。＂(林前二：4,5)因为没有甚么能力神学，只有被圣灵充满使用的人，传扬出火的信息。

没有骨头讨人喜悦的假先知多的是，弥迦用不着去参加一分；他奉神的差遣，不怕牺牲，要责备领袖和人民的罪恶。许多年后，年轻的先知耶利米起来，传出神的信息，“与全地和犹大的君王，首领，祭司，并地上的众民反对＂(耶一：18)。耶利米的事奉，引到了监狱里，当权派还想要杀他。有些长老想起了弥迦，对犹大众人预言说：“锡安必被耕种像一块田，耶路撒冷必变为乱堆，这殿的山必像丛林的高处。＂这信息引起希西家敬畏神，悔改求神的恩(弥三：12 耶二六：17-19)。结果，带来全国的复兴，国家的存在延长了一百多年。可见忠心的使者和圣灵大能的信息，能使人蒙恩，是最宝贵的。

神在每一个时代，都有 所拣选兴起的仆人。教会应该接受上面来的信息，就得着神的赐福。我们也要祈求：愿神感动人，忠心诚实事奉神。


耶和华的殿

    登耶和华的山奔雅各神的殿(弥四：2)

人生而具有宗教性，不过，常是信宗教自由，各人照自己的意思崇拜，选择自己的地点，依照自己的方式。

旧约时代，神吩咐以色列人，在耶路撒冷的圣殿，照神所吩咐的礼仪敬拜献祭。但人民认为这太不方便，缺乏自由；他们宁愿在不同的大山小山上，设立丘坛，依着自己的私意去敬拜。当然不妨用耶和华的名义，甚至可以采取大部分的礼仪，但总要保留自由，可以加上一些迦南人的风俗，特别是有艺术意味的雕塑偶像，应该不会有甚么妨碍；还有献祭狂欢，更是他们所喜爱的。

但这种混合宗教，正是耶和华所恨恶的，忌邪的神，所要的是是 子民的全心归向 ，听从 ，专爱 ，不是部分的事奉；而是以 为生活的中心，在每一部分掌权。这个要求是简单的，却也是绝对的，几乎是没有一个王，一个时代，能够完全作得到。结果，是以色列人的亡国被掳。

在北国以色列将要灭亡，南国犹大也近于日薄西山，神藉 的先知弥迦，传出希望的信息：

    末后的日子，耶和华殿的山必坚立，超乎诸山，高举过于万岭，万民都要流归这山。必有许多国的民前往说：“来吧，我们登耶和华的山，奔雅各神的殿。主必将 的道教训我们，我们也要行 的路。＂(弥四：1,2)

在暮霭迷茫当中，这是黎明的曙光。在列国以强凌弱，互相攻伐的混乱中，现出光明的希望。希望的关键，在于各国归向神，以神为中心，神应许说：“耶和华要在锡安作王治理他们，从今直到永远。＂(弥四：7)

“他们要将刀打成犁头，把枪打成镰刀。这国不举刀攻击那国，他们也不再学习战事。＂(弥四：3)这话是多少政治家的理想和口号，是久经战乱的人民所渴望的。可惜，在人类历史中从未实现这样的局面，原因是人各求自己的利益。只有当主耶稣基督在锡安圣山作王，人接受 在心里，得着新生命，新的世界秩序，是人愿意遵从 的教训，行 的道路，世界才有希望，和平的国度才会出现。

世界和平不止是人的想望，必须以耶和华的殿为中心，那正是新天新地的景象。


平安的根源

    这位必作我们的平安(弥五：5)

“平安＂，多么可爱的字！在希伯来文中是shalom有更美好的涵义：平安，和平，和睦，和谐，繁荣等，近于完美的理想生活。如何达到这境地呢？圣经应许说：

    伯利恒以法他啊，你在犹大诸城中为小，将来必有一位从你那里出来在以色列中为我作掌权的， 的根源从亘古，从太初就有。耶和华必将以色列人交付敌人，直等那生产的妇人生下子来...这位必作我们的平安。(弥五：2-5)

自从人犯罪坠落，与神为敌，就失去了平安，人与人之间也就没有和平。漫漫长夜，在罪恶统辖之中，看不见希望的光芒。不过，神早就有救恩的应许，就是“女人的后裔＂要打破蛇的头(创三：15)。这位救主，不是由男人的生命传统而来，是由女人生的，就是童贞女怀孕生子，是神的儿子道成肉身，降世为人。因为 原没有罪，所以能舍身流血，救赎我们脱离罪恶。因为神爱世人，不愿我们灭亡，就设立了救法：“藉着 [耶稣基督]在十字架上所流的血，成就了和平，便藉着 叫万有，无论是地上的天上的，都与自己和好了。＂(西二：20)

主耶稣能作我们的平安，是因为“ 的根源从亘古，从太初就有＂(弥五：2)。 因为 的生命，不是由在伯利恒出生才开始的，而是从神那里出来， 是太初就有的道。巴比伦王尼布甲尼撒所作的大像异梦，代表世上人的政权；头是金的，却每下愈况，两脚只是半泥半铁，并不够坚固，也无法永久的存在；到“那非人手凿出来的石头＂，把大像打得粉碎，“打碎这像的石头，变成一座大山，充满天下＂，就是人类历史的尽头，基督永远的国临到(但二：31-45)。

从人败坏的根源，不能产生出完美的国度。历代不少乌托邦的梦想，加在一起至终还是梦想，地上没有永久的和平。在主耶稣以外，再没有达到和平的路。

在主耶稣降生的时候，天军天使的赞美歌说：“在至高之处荣耀归于神！在地上平安归于 所喜悦的人。＂(路二：14)人不能自己得神的悦纳；只有藉耶稣与神和好，才可以得神的喜悦；世上没有真正持久的和平，只有在这位永远的王里面，才有真正的平安。


神所要的

    行公义好怜悯存谦卑的心与你的神同行(弥六：8)

先知弥迦的信息，不是打空气，而是要求听受的人实践。他的对象，是广泛的社会各层面，所以能带来全国的复兴。

这卷书传出神的信息分为三段，开始时都是：“听啊！＂地上的万民，官长和首领，神立约的全体选民(弥一：2 三：1六：1)，都要听，接受，遵行。

人对所敬拜的，有不同的认知，所想像取悦于神的方法，也各有不同。结果，宗教行动像市场上的礼品，五光十色，样式繁多。这反映出各人随己所好，没有是非的标准。错误可以有许多种，常可以变化动人，不过最后还是错误；真理只有一个正确的答案，自然会显得单调。

    以色列人哪，当听耶和华的话...耶和华已指示你何为善， 向你所要的是甚么呢？只要你行公义，好怜悯，存谦卑的心，与你的神同行。(弥六：1,8)

犹大和耶路撒冷的人民，并不缺乏宗教热情，而且常是太热心了些。不过，他们的信，他们的奉献，敬拜，甚至纯正的信仰，并没有带来纯正的行动，所以仍然是死的信条：六百十三条律法，只是理想的宗教文字，却没有宗教文化。

神藉先知提醒他们：从 引导以色列人出埃及以来，他们在宗教礼仪上，所犯的错误并不广泛，问题是出在行动上。当摩押王巴勒，召术士巴兰咒诅以色列人的时候，巴兰说了些冠冕堂皇的好话，但心却追随财利；他给巴勒设计，用摩押女子引诱以色列人行邪淫，拜偶像。他们口中的信条还是对的，只是行动错误了，证明心已经偏邪，所以受神刑罚(弥六：4,5)。

如果以为神只爱人的奉献，就保证换得赐福，那是荒唐的想法。其实，神并不缺少甚么(徒一七：24,25)。这是信神与拜偶像基本上不同的地方。 喜悦人“与神同行＂，不是需要和人结伴，也不是游行，而是要人顺服遵行神的旨意。因此，人首先要存心谦卑，不要自己代替神领头，也不是各行其道。与神同行也不是飘飘然作属灵人，或有甚么奇事特行；而是实实在在脚踏实地的作人，行公义，好怜悯。这就如施洗约翰所说的，结出与悔改的心相称的果子(太三：8)。今天我们祈求教会复兴，就是要多有与主同行的人，有美好的见证。


浊世独清

    至于我我要仰望耶和华要等候那救我的神(弥七：7)

先知弥迦的事奉，表现出是神大有能力的仆人：满有力量公平才能；也是神忠心正直的仆人，敢于指斥人的罪，不徇人的情面(弥三：8)。先知也向我们展露他属灵的生活：

    至于我，我要仰望耶和华，要等候那救我的神，我的神必应允我。(弥七：7)

先知是注重与神灵交的人：他仰望神，等候神，因为他倚靠神的灵，不靠自己的势力，才能(亚四：6)。他是恒切祷告的人，他能说：“我的神必应允我＂，是表明他不仅祷告，而且是有信心，相信神应允他；虽然现在还没见所祈求的实现，但他坚持的祷告，相信神的应允总会来到。他这样相信的根据是甚么？因为他知道神的信实，所说的必然成就；他也必须知道自己的圣洁，因为神不听罪人的祷告。

教会不复兴，不能只埋怨工作的环境不好，主要的原因，常是在领袖身上，没有尽到祷告的责任。

也许，我们听见过“人心不古＂的话，向往原始的盛世，仿佛是理想的黄金时代。其实，那只是不合理，不合事实的幻想。自从人类堕落以来，人间社会就从来没有理想过：第二代始祖就兄弟相残杀，现今所有的坏事，古代都不缺。看先知弥迦的世代，就是希西家王复兴前的犹大社会：“地上的虔诚人灭尽，世间没有正直人，各人埋伏要杀人流血，都用网罗猎取弟兄。他们双手作恶...＂君王，首领，都一同行恶，“他们最好的，不过是蒺藜，最正直的，不过是荆棘篱笆...人的仇敌就是自己家里的人。＂(弥七：1-6)除非你不相信圣经所记述是真的，谁也难说那是理想的乌托邦。先知并没有灰心，也没有向神要求另调工作；他知道凭自己的力量作改革，全没有希望。与罪恶妥协，从财主的血手中得好处，讨生活吗？他从来就不曾想过！他没有像屈原一样，投地中海厌世自杀...先知弥迦是神的仆人，他仰望神，他祷告，他藉着神的灵工作，作看来没有盼望的工作。他为了主，不顾惜自己的性命，传不讨人喜悦的信息；他没有差会支持，圣殿中的祭司把持着经济，不会分肥给他。反对迫害倒是常有的；他不怕死，至死向主忠心。

在任何世代中，罪恶总不会缺乏，常是比公义盛行。但愿神的仆人跟随主耶稣的脚踪，走十字架的道路。


弥迦书

  1. 君临万邦的神
  2. 神的言语与计画
  3. 先知的能源
  4. 耶和华的殿
  5. 平安的根源
  6. 神所要的
  7. 浊世独清


患难时的保障

    耶和华本为善在患难的日子为人的保障(鸿一：7)

跟随主的人，是与主相交，也就是团契(有分)的意思，因此，必须患难与共，在受苦上一同有分。这似乎不是令人欢欣的福音。我们怎担当得了？先知预言主的忿怒和应许：

     发忿恨谁能立得住呢？ 发烈怒谁能当得起呢？ 的忿怒如火倾倒，磐石因 崩裂。耶和华本为善，在患难的日子为人的保障，并且认得那些投靠 的人。(鸿一：6,7)

患难不是好的事。人犯罪的结果，招致神的忿怒临到。不过，神对敌人的刑罚，也是神百姓复兴的好信息。

先知要我们看见，神是创造并统管万有的主。约但河东的巴珊地，是草木繁生的肥沃牧野；迦密山和利巴嫩，是林木丰茂的地方。但神使乾旱和热风吹起，所有的青绿都变成枯槁衰残。正如在 领以色列人出埃及的时候，使红海的水枯乾；在领他们进入迦南应许之地的时候，使约但河的水断绝。这都显明神是宇宙的主宰， 也掌管着人类的历史。(鸿一：2-5)人与神为敌，是何等的狂妄和愚昧，又怎能不失败呢！

历史上不断有敌挡神的人，强盛的政权。他们虽曾猖狂于一时，但都像被水冲去；神大能的手，把他们从地图上抹去，不再被寻见，只剩下了残破的废墟，供后人凭吊。

但神总不撇弃信 的人。 是坚固可靠的， 能保守 自己的子民，在患难临到的时候，作他们可靠的保障和避难所。圣经记着：“然而，神坚固的根基立住了；上面有这印记说：｀主认识谁是 的人＇。又说：｀反称呼主名的人，总要离开不义＇。＂(提后二：19)就像挪亚的时代，洪水淹没全地，只有投靠在方舟里面的，得到保守。

主耶稣是好牧人，认识 的羊，用自己的血买赎了他们，也关心那些属 的人。 说：“他们永不灭亡，谁也不能从我手里把他们夺去...谁也不能从我父手里把他们夺去。我与父原为一。＂(约一O：28-30)这是说到救恩的安全。像牧人在牲畜的身上打了印记，主也照样辨认属 的人；只是我们当与世界分别，住在主的里面。当恶人遭报的时候，也是神的百姓得喜信，享平安的时候。(鸿一：15)何等美好的盼望！

现在就信靠主，进入 救恩的保障。


破裂的池子

    尼尼微自古以来如同聚水的池子(鸿二：8)

文明(civilization)就是城市化的意思。文明是人民聚合在一起的产品。尼尼微就是古老的人类文明发源地。他们也以此骄傲。许多的人民，集在那里，为了经营得商业利益；其中也有强暴的亚述军侵略各国，所掳掠来为奴的人民和赀财。于是，这城积聚了无数的财宝；同时，也积聚了各样的罪恶。他们却不知道，是为自己积蓄忿怒，到了时候，神要审判。

在许多年前，神差遣 的仆人约拿，来传达审判的信息。那时，全国上下都悔改了，也收敛了他们的暴行。如今，两代过去了，又故态复萌。神藉那鸿预言，刑罚将要临到：

    尼尼微啊，那打碎列国的上来攻击你。...尼尼微自古以来，充满人民，如同聚水的池子；现在居民却都逃跑，虽有人呼喊说：“站住，站住！＂却无人回顾。(鸿二：1,8)

有一天，审判来到了。敌人兵临城下，才传出警报，仓卒应战。鄙陋自私的王，平时只知道积聚财宝，培养家族势力，到用兵之时，没有人为他效忠拼死。当首都需要保卫的时候，军队却四散了；仅剩下的少数贵胄，没有马匹，跄踉的奔上城墙布防。敌军引提格里斯河的水，“河闸开放，宫殿冲没＂，用泥筑的墙垣，就颓倒了。眼看兵败如山倒，作领袖的仓皇呼喊：“站住，站住！＂期望有足够的兵士，一同作垂死挣扎的防御，却没有人听他，各人自己逃命(鸿二：5-8)。那满聚人民和财宝的城，如同聚水的池子，现在仿佛被打破，其中的水四散迸裂，完全剩不下。这细腻逼真的描述，读来怕人，好像是目击者的见证，也叫人为一个没落的王朝悲哀。不过，那却是神的灵感动先知，在尼尼微沦陷前半个多世纪写的。神的全知和 对罪恶审判的彻底，执行的详明，怎能不使人敬畏！

这往昔的预言，已成为历史的见证。不过，昨日的事实，可以作今天的鉴戒。人违背神，行强暴不义，积聚染血的污秽钱财，以为可以存到永久；哪知离弃神“活水的泉源，为自己凿出池子，是破裂不能存水的池子＂(耶二：13)。那末后的一天，要忽然来到：神用 威严的铁杖，打破你那苦心经营骄傲的池子，给你的享乐画上终结。及时悔改，归向神，敬畏神。


国亡流离

    你的牧人睡觉你的贵胄安歇你的人民散在山间(鸿三：18)

富裕强盛日久，国家耽于安逸，就自然腐化衰败，终难免趋于解体。他们的罪恶，积成神审判时的毁灭。

尼尼微的官方纪录，不讳言其残暴流血的事；亚述国的外交，是例行的谎诈欺骗，以达成其目的；他们周围窥伺，相继的侵掠弱国，如同国营的专业盗匪集团，总不止息。他们东征西伐，残暴屠杀，使满城的人民，变为堆积无数的尸骸。不仅有军事上的侵略，亚述还出口邪淫的宗教，如“美貌的妓女＂迷惑列国，凡臣属她的国家，也必须接受宗主国亚述的偶像崇拜(代下二八：20-25王下一六：9-18)。这样，审判的日子，带来毁灭的结局，完全不是意外的事(鸿三：1-7)。

主前612年八月间，“那打碎邦国的＂(鸿二：1)来了：玛代和巴比伦的联军，临到了古老的帝国亚述。曾几何时，亚述帝国攻城略地，扩张版图；现在竟急遽的蹙减，终于瓦解冰消。敌军入侵，势如破竹，坚城一个个的陷落；现在轮到她的人民被屠戮，连无辜的婴孩，也不能幸免(鸿三：11-13)。

最后，竟然逼近了尼尼微大城！侵夺列国的霸权，匆忙的建造防御工事，预备受困。但是，大势已去，众多的商贾，捞足了赀财，仿佛吃饱了庄稼的蝻子，裹载着所得的宝物，逃难去了，恨不得自己能生翅膀飞去。成群的首领，军长，是聚集吞噬别人资源的，他们一来，声势好像能遮天蔽日；现在谁也顾不得打仗，防守疆土，都悄然飞散了，以至“人不知道落在何处＂，安静作寓公去了。剩下没有逃脱的，都遇到了死亡的命运，和亚述国同归于尽。

    亚述王啊，你的牧人睡觉，你的贵胄安歇，你的人民散在山间，无人召聚；你的损伤无法医治，你的伤痕极其重大。凡听你信息的，必都因此向你拍掌。(鸿三：18,19)

一向吃羊群的肉，剪羊毛，剥削人民的牧人，传统的代表领袖，和皇亲国戚的贵族，一同死了。人民逃出了城市，流离分散在山间，真成了没有牧人的羊，任人宰割。这样，亚述到了悲惨的终局。一般受足侵压痛苦的邻国，却以为是好消息。这预言在半个世纪以后应验了。但最后完全的应验，是在世界末了，主耶稣基督再临的时候，除灭罪恶，带来公义和平。


那鸿书

  1. 患难时的保障
  2. 破裂的池子
  3. 国亡流离


身受之痛

    耶路撒冷的城墙拆毁城门被火焚烧(尼一：3)

    尼希米得到波斯王的宠信，身在王宫，耶路撒冷的苦难离他甚为遥远，毁灭的火烧不到他身边。

但尼希米不是隔岸观火的人。他时时在关心耶路撒冷的景况，听到有人来，就探听那边的消息，想知道那些被掳归回的人处境如何。

    他们对我说：“那些被掳归回剩下的人，在犹大省，遭大难，受凌辱；并且耶路撒冷的城墙拆毁，城门被火焚烧。＂我听见这话，就坐下哭泣，悲哀几日，在天上的神面前禁食祈祷...(尼一：2,3)

    尼希米不是祭司，却有祭司的爱心；不是先知，却有先知的远见和负担；不是君王，却有君王的威严。他是神特别是兴起的器皿，作中保和牧人，给他的世代带来复兴。

有社群的意识

尼希米的身分，跟一般的难民不同；但他与他们有深切的认同感，与他们同忧共苦，对他们的患难如同自己的患难。他不是独善其身，站在圈子外面，指责甚至讥笑，说是我比你们好，你们的痛苦是自己犯罪的报应；他承认自己是他们的一部分，与弟兄相同(尼一：6 来二：11)，他肯说：“我们＂。

是祷告的勇士

尼希米为了本族同胞，在神面前悲哀，禁食，昼夜在神的面前，为了神的“众仆人以色列民祈祷＂。他是恒切的祷告，从亚达薛西王第二十年基斯流月(十一至十二月，446 B.C.)，至尼散月(三至四月，445 B.C.)，持续达四个月之久，以至面容憔悴，虽然没有故意表示，王也看得出来(拉一：6 二：1)。

深知神的话语

他不是随自己的意思妄求，而是根据神的话祷告。尼希米向神说：“求你记念＂(申九：27 尼一：8 五：19)；这绝不是说神健忘，需要谁提醒，而是完全相信神的信实。他提到神与亚伯拉罕立约，并在那约的根基上，藉摩西与以色列人所立的约(申三O：1-5 四：31)。蒙神应允的祷告，是抓住神的话祷告。因此，会祷告的人，必然是熟悉神的话的人。

人在优裕的环境，要记念受苦的肢体(来一三：3)，把他们带到神的面前，因我们是同为了这国受苦(帖后一：5)。


为神的心事

    我们起来建造吧！(尼二：18)

人都喜夸扬自己所作的事，有时只是想作的事，就先广为宣传，为要叫人知道自己有猷有为。

尼希米一向关心耶路撒冷，使他宁愿放弃王宫舒适的生活环境，到残破多事的耶路撒冷，与神的百姓同受苦难。

上面的帮助

这个在宫廷任职近臣的人，知道王的权威；不过，他更认识在万有之上的神。

尼希米的禁食祷告，和内心的忧伤，压抑不住，表现在脸面上。他失去了常有的喜乐，背似乎弯了，脚步也没有那么轻快了。王不相信眼前的这个人，会忽然老了那么多；问他为甚么有愁容。这可解释为王少有的仁慈关怀，也可能是王的怀疑和不悦。尼希米默祷掌管王心意的神。他诚实的说出心愿，要求王准他长假：要求供应修殿筑城的材用，和他自己久住的房屋。王不仅欣然照准，还加派军兵护送。这显然是由于神施恩的手帮助(尼二：,1-9,18)。

心中的力量

神绝不会用浅薄煽动的人。神使他为耶路撒冷要作的事，尼希米存在心里，并没有告诉人。他夜间先去巡察，然后告诉群众：“起来吧！我们重建耶路撒冷的城墙，免得受凌辱。＂这样，大家就奋勇作这善工。可见是神亲自在人的心中动工，正如 感动王修正前旨(拉四：24)，支持尼希米，并不在乎巧言令色，而是神自己感动人，成就 的旨意(尼二：11-18)。

    因为你们立志行事，都是神在你们心里运行，为要成就 的美意。 (腓二：13)

周围的仇敌

尼希米所处的，不是一个安全的环境，可说处处荆棘：北面有参巴拉，是撒玛利亚的领袖；东边有亚扪人多比雅，是以色列人的世仇；南边是亚拉伯人基善(尼二：10,19)，他们也知道些属神的事，却老是寻机会攻击破坏，嗤笑藐视。在同族当中，还有内部的妥协分子，时时想出卖真理，背弃原则，得自己的利益，到了时候就显明出来。尼希米却仰望神，信心持定真理，为了神绝不退让。(尼二：20)

我们需要复兴。愿神先兴起 合用的器皿。


建造城墙

    对着自己的房屋修造(尼三：10)

在许多年以前，被掳的人回到耶路撒冷。当时，大家一股热诚，都愿意奉献自己，为主作些事，修复圣殿和城墙。他们真的相信，有主的同在，必然可以作成。

但他们没有想到，行主的旨意，有主的同在，并不就是完全没有困难；而且有时巨大的困难临到，仿佛大山，没有超越的希望。时间一久，人老了，力衰了，心中的火焰渐渐熄灭，当年的热诚，随着青春逝去，不再返回。苟延的习惯接着也来了：没有城墙，还不是住下去了？昨天过得，今天凑合，明天又有甚么不同？尼希米来到，使他们忽然醒觉：人家能够撇下王宫的享受，到耶路撒冷跟咱们共患难，难道我们就不是人？而且他能够成行，这件事就是神施恩手帮助的见证：神并没有丢弃 的百姓，我们怎能丢弃神的工作？

在尼希米号召之下，大家想起所受的凌辱，忽然变成了实在的事，心中再度燃起了复兴的火，一同来建造城墙。

首领领首

大祭司以利亚实，是耶书亚的孙子，祖父同着所罗巴伯归回。他不仅出身望族，而且居于宗教领袖的地位，自然应该带头建造(尼三：1)。在教会中，作领袖的要知道主把你放在现在的地位，要凡事“作群羊的榜样＂(彼前五：3)，像保罗一样(徒二O：35)。

不看别人

建造城墙无论如何重要，总须出于自愿，从来没有不建造而被下监的事。灵命的追求也是如此。在那么多的人中间，有的人没有负担，“不用肩担他们主的工作＂，出于领袖，更是难堪。但不要看人，别人接过去就是。(尼三：5,27)

各自负责

门对青山久而久之，也会视而不见。过去只看见自己的房屋，现在看见了城墙的破口，就当动手工作，及时建造仍然不晚：各人“对着自己的房屋建造＂(尼三：10,28,30)。

共同联合

大家都作工还是不够，加倍努力，仍然会有破口；必须同心合意，手牵手，连接起来，成为坚城，共同防御仇敌。我们所需要的，就是有这样的心志，使断垣残壁，成为长城！


城防与心防

    一手作工，一手拿兵器(尼四：17)

从久远开始，宗教跟慈善连在一起。更有些人以为，宗教是与世无争的，不愿意听甚么“战争＂之类的话。

圣徒确实应该是“和平之子＂。但圣经也说：“我们并不是与属血气的争战，乃是与那些执政的，掌权的，管辖这幽暗世界的，以及天空属灵气的恶魔争战＂(弗六：11)。在我们所仰望的和平之王基督再来之前，我们不能不争战。

尼希米和被掳归回的人民，住在耶路撒冷，他们最不愿想到的事就是争战。理由不难明白：没有争战，就没有失败，就没有被掳受苦。他们受的苦已经够了。敌人知道他们心理上的弱点。那么，不愿有麻烦，就得听我们的：与我们联合，给我们吃下去，就再没有争战了。

神的仆人认识这个问题。合作的建议遭到拒绝，仇敌就嗤笑，为了要使神的子民灰心。尼希米把他们的话带到神面前。百姓专心作工，不理他们(尼四：1-6)。

嗤笑无效，就继以恫吓。这一次，他们又拉拢了西面的亚实突人，北有撒玛利亚的参巴拉，加上东方的亚扪人，南方的亚拉伯人，神的百姓真成为“四面受敌＂；但敌人总不能遮断我们向上的路：能够祷告，就“不被困住＂(林后四：8)。

那实在是昼夜紧张，又要艰苦工作，倍加容易感到劳苦，力气衰败(尼四：9,10)。尼希米分派百姓持兵器防守，并且自己去察看，勉励众人，叫他们知道有主的同在，工作是有意义的：“不要怕他们。当记念主是大而可畏的。你们要为弟兄，儿女，妻子，家产争战。＂(尼四：14 参代上二九：11,12)

这样的措施，收到双重的效果：对外，仇敌知道神儿女有备，不能突袭杀少数人，而造成恐慌，他们知道尼希米得王的信任，不能正面宣战，就不来侵犯了。对内，百姓受了鼓励，一面作工，一面执兵器备战，却更加强奉献精神：“从天亮，直到星宿出现的时候＂(尼四：13-23)。他们不是按时上班，到时就散；是日出而作，日入不息，延长到披星戴月的工作。

今天教会急切需要复兴。我们要认识时代，殷勤工作，同时要谨防仇敌，用真理装备自己，打美好的仗。我们不能像平时一样，按时当差；而是要被主的大爱激励，因为仇敌总不休假，我们要不舍昼夜，尽心尽力，直到耶路撒冷被建立。


敬畏神与爱邻舍

    我们的身体与我们弟兄的身体一样(尼五：5)

    爱邻舍是神的命令，对神的子民来说，是当行的事。在强敌环伺的境况下，也是智慧的事。因为爱邻舍，可以彼此同心合力，与个别的安全有关。

    建造耶路撒冷城墙的人，同时要面对仇敌攻击的危险，现在还有了后顾之忧：自己和家人的生活问题。说来很不属灵，但却是实在的：“我们的身体与我们弟兄的身体一样，我们的儿女与他们的儿女一般；现在我们将要使儿女作人的仆婢，我们的女儿已经有为婢的。我们并无力拯救，因为我们的田地，葡萄园已经归了别人！＂(尼五：1-5)自己在作主的工作，却生活困难：为主工作而借债，没有信心；儿女给外邦人作仆婢，岂不羞辱主名？修造了城墙，并不防止借贷契约的合法性。就算城墙修好了，享受安全和保护的，只限于富人，并没有把我们圈在里面，有甚么意义？难怪其发怨言，说不属灵的话了。

    尼希米怎么说？他可以推说：“我只管属灵的事，这些事我不管！＂他可以责备那些发怨言的人：“爱主不能后人！有力应该出力！＂虽贫穷人没财没势，但神的仆人为他们说话，公正的敢说富人也会有错，不是有钱有理。他责备借钱的人：

    我对他们说：“我们尽力赎回我们的弟兄，就是卖与外邦人的弟兄；你们还要卖弟兄，使我们赎回来吗？...你们所行的不善！你们行事不当敬畏我们的神吗？不然，难免我们的仇敌外邦人毁谤我们。＂(尼五：8,9)

    尼希米为此召集大会，向他们指出：不要怪人发怨言，要追究造成的原因。弟兄缺乏应该帮补；你们倒乘人之厄，放债取利，压榨穷人。他更看深一层：肢体不关心肢体，是与元首出了问题；因此，不关心肢体，是不敬畏神的表现；我们对弟兄没有爱心，外邦人看见了，就会毁谤，说我们的的信仰是假的，没有价值。他要求大家遵行神的旨意，不向弟兄收利息。

    神的仆人说话有力量，不在他有权势，而在于有美好的榜样。他不把作领袖为发财的途径，而是自己牺牲，“甘心乐意为你们的灵魂费财费力＂(尼五：14-19 林后一二：15)。

    主耶稣教训门徒彼此相爱： 自己先作了榜样，“我怎样爱你们＂；门徒能有爱心而实行出来，“众人因此就认出＂我们的信仰(约一三：34,35)。这是“圈内人＂的实际。


谨防破口

    像我这样的人岂要逃跑呢？(尼六：11)

神的工作越接近成功，仇敌越加紧破坏。其破坏的策略，是攻击领袖。

城墙再坚固，只能保守在里面的人，出了城，城墙的保守就无效了。当然这是很明显的道理。

在尼希米亲自督导之下，城墙修好了，没有破口。但仇敌并不就此罢手，他们极力的寻找漏洞。现在，他们的策略是施行心理战术。

你出来吧：伤害身体

仇敌不能攻入城内，就引诱尼希米出城相会，是设计用手段伤害他。尼希米知道他们的诡计，拒绝停工去见他们；他们竟然四番五次的写信来，恫吓说他存心谋反，罗织罪名。其实王深信他的忠心，尼希米不为所动，识破他们捏造这些话，不过是要阻碍神的工作。如果他们说修城墙不对，你就不敢修城墙，那么还能作甚么，岂不是要全受人控制？(尼六：1-9)

要保性命：伤害声誉

仇敌利用在圈内而不同心的人，建议：“不如在神的殿里会面＂(尼六：10,11)。如果尼希米不察，贸然去了，就表明他是畏怯，要到圣所保护性命；而且他不是祭司，如果擅入了圣所，就是破坏律法而保全自己，他的声誉将会受到严重损害。

渗透分化：伤害团结

修造城墙完成了，只用了五十二天的时间，可见以色列人奉献的心志，尽心尽力的工作。敌人看见神的同在，就愁眉不展，但不会停止攻击。这一次，他们渗透到城里面来，多比雅与犹大的贵胄通信，进而通婚，再而通报；“有许多人与多比雅结盟＂，不仅城内的信息泄漏出城外，而且有多比雅的传声筒，在播放他的善行。这样，敌人的势力，就悄悄的进了城，打入了人心，主身体的团结，自然受到伤害(尼六：15-19)。

今天仇敌撒但，照样对神的教会进行攻击。他们最怕神的百姓团结，所以先阻挠城墙的建造；见不成功，就引诱领袖，或使教会失去领袖，或使领袖失去教会的信任；然后用诡计打进人的心里，分化破坏，得着部分的人心，进而占据宗教的中心。我们应该谨慎，知道仇敌的可怕，留心防备，坚固心防，不让撒但的计谋得逞。


集体安全

    是忠信的，又敬畏神过于众人(尼七：2)

品格是个人的尊严和价值所在，是个人的事。在公众事务上，是否应该注意个人品格呢？

公众团体与个人，不是对立的。这是说，团体是个人的集合体，没有个人就没有团体；所以只有团体里的个人，不是团体或个人。

城墙建造好了，也安了门。但城的安全可靠，在于管理人的可靠。尼希米是神忠心的仆人，但人的精力总是有限的，他和跟随的人，夜间睡觉都不脱衣服，已经坚持了相当的时间，至少有五十二天(尼四：23 六：15)，不能无限期的延展下去。尼希米知道，仇敌的多次破坏，并没有成功，决不会停止，为长久之计，有必要简选领袖，组成防卫系统。

    我就派我的弟兄哈拿尼和营楼的宰官哈拿尼雅，管理耶路撒冷，因为哈拿尼雅是忠信的又敬畏神过于众人。我吩咐他们说：“等到太阳上升才可开耶路撒冷的城门，人尚看守的时候就要关门上闩。也当派耶路撒冷的居民各按班次，看守自己房屋对面之处。＂(尼七：2,3)

负责人的品德

尼希米在宫廷日久，自然晓得如何组织动员；建立了防卫的营堡，有驻守的人，统领的司令更为重要，如果所任非人，通敌叛国，或发动兵变，在历史上是常有的事。尼希米派胞弟亚拿尼管耶路撒冷的行政，派亚拿尼雅任防卫长官。他们适任的条件是诚实可靠，而且在才能之外，更重要的是敬畏神。

注意全城安全

一般是天亮即开城门，但为了安全起见，耶路撒冷是等到太阳升起温暖了才开城。信徒要先早起灵修祷告，开门出去工作，才可以安全，能得胜仇敌。

人人当尽责任

防守全城，不只是少数人的事，更不能轻托雇佣，必须全民皆兵，人人看守自己房屋对面之处，不要等人告诉有警。

查明生命根源

有了城墙，还要动员人力，住在城内，才可以防守。但住耶路撒冷的人，必须生命来源清楚，不许异类混杂其中。今天教会也是要注意有属天的生命的人，才可放心任其负担圣工。


喜乐与力量

    靠耶和华而得的喜乐是你们的力量(尼八：10)

有一种相当普遍的误意，就是以不快乐为敬虔，以悲苦为圣洁的表现；发现谁有欢乐的迹象，就以为是属世。其实，照圣经的教导，喜乐是圣灵所结的果子(加五：22)。

不过，这里所说的，不同于属世的欢乐，不是像拜偶像的节庆，“坐下吃喝，起来玩耍＂(出三二：6)。真正的喜乐不反对吃喝，但不是吃喝产生喜乐：“因为神的国不在乎吃喝，只在乎公义，和平，并圣灵中的喜乐。＂(罗一四：17)

归回的以色列人，住在有城墙，有圣殿的耶路撒冷，现在建筑物有了，人也有了，但请不要满足，也不可误会，因为那不是神赐福的条件。神的子民必须明白神的话，遵行神的话。

七月初一日，他们在水门前宽阔的地方，一同聚集，预备了一个木台，“请文士以斯拉，将耶和华藉摩西传给以色列人的律法书带来＂，宣读给会众听。神的圣言是用希伯来文写成的，会众却大半只懂通用的亚兰语，因此需要经过翻译，才可以达到所有的人听了明白的效果(尼八：1-8)。

以斯拉在众民眼前，一展开书卷，众民就都站起来，表明他们对神的话的敬畏。许多年以后，他们在宣读神的话时，总是肃立恭听。圣经说：“律法本是叫人知罪＂(罗三：20)。听了神律法的人，才知道罪是那样可恶，自己犯罪的情形，就失声痛哭起来，一时圣会变成集体举哀。

    省长尼希米和作祭司的文士以斯拉，并教训百姓的利未人，对众民说：“今日是耶和华你们神的圣日，不要悲哀哭泣...你们去吃肥美的，喝甘甜的，有不能预备的就分给他；因为今日是我们主的圣日。你们不要忧愁，因靠耶和华而得的喜乐是你们的力量。＂(尼八：9,10)

神的话打开，人才会认罪悔改。但不是一直悲哀哭泣；应该产生赦罪的喜乐。主耶稣说：“我来了，是要叫羊得生命，并且得的更丰盛。＂(约一O：10)丰盛生命的表现，是满有喜乐，满有力量。这是蒙恩的记号。丰盛的生命，是满而溢出的生命，因此，自己蒙恩，也必分给缺乏的人。

于是，大会由宣读神的话，而认罪，而守住棚节，那是记念以色列人出了埃及，在旷野住在棚里，表明神与人同住：离开罪，才有神的同在，而有喜乐。


立约的神

    你见他在你面前心里诚实就与他立约(尼九：8)

神拣选某些人，与他们立约，要他们成就神的旨意。这是说，把他们分别出来，使他们和别人不一样。

神是分别的神。 从文化发达的吾珥，领亚伯兰出来，与他立约，是神要照所定的条件施恩(创一二：1-3 一五：7)。不过，以色列人的问题，就是常违背神的旨意，与外邦人混杂，以致被赶出应许之地。他们听了神的律法，知道了神的旨意和他们的问题，认识罪的严重，是蒙恩的阻碍，“就与一切外邦人离绝，站着承认自己的罪恶，和列祖的罪孽。＂(尼九：2)于是利未人领会众祷告，向神倾吐心声，特地提到神的约：

    你是耶和华神，曾拣选亚伯拉兰领他出迦勒底的吾珥，给他改名叫亚伯拉罕。你见他在你面前心里诚实，就与他立约，应许把迦南...地赐给他的后裔，且应验了你的话，因为你是公义的。(尼九：7,8)

在神一方面，他照公义信实的应许，成就了 的话：领以色列人出了埃及，经过旷野；虽然以色列人悖逆，不顺服，一路得罪神，神仍然照 的恩典和怜悯，长久的忍耐，不灭绝他们，供应他们一切的需要，领他们进入迦南(尼九：9-23)。人的败坏真到了使我们难以相信的地步：那个世代的人人，经历过神使红海的水分开，他们从海床的乾地走过；他们也看见过神在火焰中显现，听过 威严的声音；他们吃过历来没有人认识的吗哪充饥，喝过神使磐石中流出的活水。照我们想：人一生只要见过任何一件这样的神迹，必然终身难忘；但对于以色列人并不难，他们都经历过这一切的神迹，竟然还会忘记！他们故意违背神，所以神使那一代的人，全都倒毙在旷野。

出埃及的新生一代，蒙神的恩典，在约书亚率领下，进入应许之地。可惜，军事上的征服，伴随着道德上的失败。以色列在迦南地的历史，同样的可耻。他们被迦南文化掳去，跟随他们的恶风俗，甘心作崇拜偶像的奴隶。神“多年宽容他们，又用神的灵藉众先知劝戒他们，他们仍不听从＂(尼九：30)。他们既然不愿分别为圣，跟从列国，神就将他们交在列国之民的手中。现在被掳归来的百姓，所遭遇的，是因为犯罪，神就派仇敌来辖制他们(尼九：36,37)，知道在神恩典中的可贵。

我们在神创造的奇妙中生活，有神赐的健康，就当感恩。


不离弃神的殿

    这样我们就不离弃我们神的殿(尼一O：39)

    归回的以色列民，当然是心系残破的故国，为了爱国的热诚，愿意放下一切。想不到归来后所经历到的是，困难多于鼓励，四围是惧怕，加上不息的劳力。有的人则把贪婪的饥渴，带到这创痕未复的土地上，丑恶的嘴脸，真使人憎厌。

    以斯拉把神的话带到他们面前，当人面对律法的镜子，知道了自己的亏欠，由领袖们签名，全民乐意悔改，遵行神的旨意，形成了普遍的复兴。

    由领袖开始

    古时的法律，都是由统治者颁定的，但他们自己常不受限制，为所欲为。如华人社会，则以不守法为光荣，以善走法律漏隙为智慧。神是最高的颁定律法者， 是信实守约的，愿意人照 的旨意行事，而且对领袖要求特别严格，希望他们作百姓的表率。所以复兴是由领导阶层开始的，其余的民“都随从他们贵胄的弟兄＂(尼一O：28,29)。 人民性格如羊群一样，看到领袖那样作，才相信是真实的，爱主需在于领袖的表现。

    有相应行动

    复兴不止是喊一阵子口号，唱唱诗歌，也不止于情感的表露，而是有相应的实际行动。教会历来的复兴，都在历史上留下深切而长久的痕迹。以色列民的复兴，先改变了身边的生活习惯，分别为圣；再有更新的宗教生活，“照律法上所写的，将我们头胎的儿子，和首生的牛羊，都奉到我们神的殿，交给我们神殿里供职的祭司。＂(尼一O：36)

    使神得荣耀

    复兴与一般社会运动不同，是在于人心灵的觉醒，更新了对神的敬畏，有爱主的具体表现。奉献不是仅为了供应日常的开支，维持一些专业人员的生活需用，更是表现尊荣神。“你要以财物和一切初熟的土产，尊荣耶和华。这样，你的仓房必充满有余，你的酒 有新酒盈溢。＂(箴三：9,10)尼希米没有规定，不奉献十分之一就关在监里，圣经也没有这样的记载；但那是表明敬畏神：人为了吃饱而事奉教会是羞耻，教会不给事奉的人吃饱是罪恶。要大家不离弃神的殿。(尼一O：39)

    今天教会需要复兴，我们也祷告求复兴；但我们当思想：是否遵行神的话，从领袖，到个人，尽上自己的责任？


住耶路撒冷

    甘心乐意住在耶路撒冷(尼一一：2)

奉献的意义，就是牺牲。

被掳的以色列人，归回的时候，耶路撒冷是注意的焦点，也是争议的中心，可说是时代的前线。那里是行政的中枢，也是圣殿的所在，全民都到那里敬拜，自然需要有人看管服事；但住在耶路撒冷，危险很大，责任极重，发展却受限制，报酬微小。所以尽管不少人称赞他们的热心，欣赏他们的服务，轮到要他住在耶路撒冷，他则敬谢不敏。

曾几何时，在复兴的热潮中，人人应许“不离弃我们神的殿＂(尼一O：39)。现在热潮退了，代之而现的是人力危机。

在战争中，如果不奔赴最危险的地方，就是懦夫。所以应该鼓励人参与，作人所不愿作，不能作，不敢作的工作。

住在耶路撒冷的，不都是祭司，但都是分别出来，作各种事奉工作的人，包括行政人员。因为人力不足，尼希米当然要住在耶路撒冷，并使百姓十分取一，住在城中(尼一一：1,2)。

    百姓的首领住在耶路撒冷；其余的百姓掣签，每十人中使一人来住在圣城耶路撒冷，那九人住在别的城邑。凡甘心乐意住在耶路撒冷的，百姓都为他们祝福。

信徒不仅在财物上当奉献十分之一，人也当献十分之一。

尼希米在此提出“圣城＂的观念，并不是像一般以为那里有特别效应，而是说，离开自己的行业，而作公众事务，是分别出来的，是荣耀的，就如现在的公职人员，称为Your Honour，或The Honourable，表示尊敬，为他们祝福。 不仅有圣殿，有圣器皿，也有服事的圣职及帮助的人，共同联合组成圣城。

这些人中，首领必须领首，作众人的榜样(3节)；他们不是无能无勇的人，而是有才干或“大能的勇士＂(6,14节)；在神殿事奉的人，祭司共1,192名，利未人则缺少(10-16节)；还有祈祷称谢的人员(17节)，有关敬拜礼仪；守门的(19节)，与安全有关的重要职务；尼提宁是在殿中服役的(21节)；并有歌唱的(23节)，不是为了给人消闲，而是为歌颂神。这些不能直接参与生产的人，却是敬拜上重要的人物。

圣经说：“那善于管理教会的长老，当以为配受加倍的敬奉；那劳苦传道教导人的，更当如此。＂(提前五：17)教会不仅要为专以祈祷传道为事的人祝福，还要供应他们的需要。


奉献城墙

    耶路撒冷城墙告成的时候(尼一二：27)

建造城墙是一件大事。

称为“圣＂的基本条件，是从不圣，或俗当中分别出来。在古时，显然可见的记号，就是一道划分圈内，圈外的城墙。城墙不仅分开，还有保守的作用；在现代武器和飞行器没有发明以前，造在山上的城，有坚固的城墙，婴城固守，敌人很难有方法进来，攻取要付极大的代价，还不一定有成功的机会。

当城墙建造好了，人民的安全感和信心都增加了，也提高了社群感，能分别“我＂和“非我＂。

    耶路撒冷城墙告成的时候，众民就把各处的利未人召到耶路撒冷。要称谢，歌唱，敲钹，弹琴，欢欢喜喜的行告成之礼...祭司和利未人就洁净自己，也洁净百姓，和城门，并城墙。(尼一二：27,30)

奉献城墙的礼仪，是为了向神感恩称谢。在这典礼中，需要照神所命定的，由利未人执行(代上二三：28)。

不过，人必须先经过血的洁净，才可以到神面前。利未人多离开事奉的冈位，回到自己的田业，必须先洁净自己，然后洁净众民(利一六：14-30)。虽然是奉献城门和城墙，却必须先有奉献的人。在新约时代，不是用牛羊的血洁净，而是相信主，认罪悔改，“凭着主耶稣基督的宝血，如同无瑕疵，无玷污的羔羊之血＂(彼前一：19)，使罪人得蒙赦免，成为神的儿女；现在名字写在羔羊生命册上，作神的真教会，而且将来得进入新耶路撒冷(启二一：27)，与神永远同住。

奉献并洁净之后，称谢的会众分作两大队，在城墙上反方向而行，在神的殿前会集(尼一二：31-42)。这显明神的子民要合作，有秩序，有共同的目标：以圣殿为中心，不可随私意偏行。到殿里在坛上献祭，是我们有同一十字架，主耶稣是我们称义的根基，也是喜乐的泉源。

教会合一的标识，是洋溢的欢乐；但不同于肉体的欢乐，而是“神使他们大大的欢乐＂。他们也派定管理库房的人，显明神家的丰富充足，百姓乐意奉献，利未人和祭司，也都得到供应，能够事奉尽职。(尼一二：43-47)

愿神的圣灵在教会动工，使 的子民合一，欢乐，能见证神的丰盛荣耀。


奉献城墙

不详


尼希米记

  1. 身受之痛
  2. 为神的心事
  3. 建造城墙
  4. 城防与心防
  5. 敬畏神与爱邻舍
  6. 谨防破口
  7. 集体安全
  8. 喜乐与力量
  9. 立约的神
  10. 不离弃神的殿
  11. 住耶路撒冷
  12. 奉献城墙
  13. 不比所罗门


B

数点军队

    会众就照他们的家室...都述说自己的家谱(民一：18)

以色列人出埃及以后，要从奴隶整编成耶和华的军队。古时的奴隶，只是活的工具，生活没有目的；现在是蒙救赎的自由人，出了埃及，耶和华神吩咐摩西说：“从二十岁以外，能出去打仗的，你和亚伦要照他们的军队数点。＂(民一：3)

军队的功能

在埃及为奴的生活，是为法老烧砖，造积货城，在铁炉旁努力生产(出一：11-14申四：20)，被辖制，受劳苦。现在，他们的新使命是为耶和华争战。信徒得救以后，脱离了那恶者邪灵的权势(弗二：2)，就穿上神所赐的全副军装， 与“那些执政的，掌权的，管辖这幽暗世界的，以及天空属灵气的恶魔争战＂(弗六：12)。

军队的来历

军队是否忠心可靠，要看其组成分子的来历。所以兵不在多。“会众就照他们的家室，宗族，人名的数目，凡从二十岁以外的，都述说自己的家谱。＂(民一：18)家谱是各以色列人生命来源的记录。今天，教会也应该重视生命来源的见证。教会不是人的组织，不是看属地的财富，身分，才干，而是看属天的生命。法老的奴隶，闲杂人，对教会与黑暗争战无益。

军队的统制

军队不是乌合之众，必须有编制，有秩序，有领导系统。因此，以色列人的十二个支派，各自有其首领为代表，才可以如臂使指的运作。(民一：4-16,44) 教会也是如此，必须训练装备，配搭合宜。(弗四：11,12林前一二：18-26)

军队的数额

军队虽然不是以多为胜，但必须知道正确的数额。在临战时，领袖才可以量情况而调派；在战争中，才可以适度的输送供应；在战争后，才可以计算损耗增补。同样的，教会应该有记录，知道信徒增长情形，灵命状况，以能作供给调配，完成传福音的使命。不过，且勿以数字为满足，要重属灵品质；更勿以数字自夸，要归荣耀与主。(出三O：12代上二一：1-8)

我们得救重生的圣徒，是主的教会；现在正在旷野的路途中，向那荣美的应许之地进发。旷野的经历，是要训练我们成为基督的精兵，为主打美好的仗，进入荣耀。


以主为中心

    要各归自己的纛下...对着会幕的四围安营(民二：2)

    出了埃及以后，以色列的各支派，各有了自己的旌旗，上面有支派的徽记：犹大的旗纛上是狮子；流便的旗纛是人；以法莲的旗纛是牛；但的旗纛是鹰；以萨迦是驴；便雅悯是狼；拿弗他利是鹿...阵容必然非常壮盛。如果不幸各人争先展现自己，没有次序，将成为何等混乱，丑恶的形象！

    但是，神是有规律的神。看夜空的星群，好像漫无规律，其实是各循轨迹运行，从来不会乱序，不会相撞。神也要 的儿女们“凡事都要规规矩矩的按着次序行。＂(林前一四：40)

    利未支派的人数最少，但他们不跟以色列其余的支派一同计算人数，“利未营在诸营中间＂(民二：17)，因为他们“办理帐幕的事，在帐幕的四围安营＂(民一：47-53)。这样，利未营在各支派的中间，会幕又在利未营的中间；在会幕的至圣所里，是神的约柜；柜中有两块石版，上面有十条诫命，那是神亲自用指头写的。以色列人住营的时候，白昼有云柱停在会幕的前面，夜间云柱变为火柱，代表神的同在和引导。“日间耶和华在云柱中领他们的路；夜间在火柱中光照他们，使他们日夜都可以行走。＂(出一三：21)在旷野的以色列人，在旷野宿营的时候，成为一个广大的帐幕社区；在中心是会幕：

    摩西素常将帐幕支搭在营外，离营却远，他称这帐幕为会幕。凡求问耶和华的，就到营外的会幕那里去。...当摩西进会幕的时候，云柱降下来，立在会幕的门前。耶和华便与摩西说话。众百姓见云柱立在会幕门前就都起来，各人在自己帐幕的门口下拜。(出三三：7-10)

    摩西虽然是真正伟大的领袖，他全不为自己；但不论他如何完全，如何伟大，百姓都知道，他们不是拜摩西，而是敬拜神。他们知道，会幕是神同在可见的实际，那是他们敬拜的中心，也是行政引导的中心。会幕的中心是至圣所，其中有两个金基路伯遮掩的约柜。约柜代表道成肉身的耶稣基督。教会应当凡事以耶稣基督为中心，团结在 的四周，顺从 的引导。虽然神赐给教会忠心的领袖，有才能有品德的领袖，又有健全的组织，这些也都是好的；只是不要迷失最重要的，没有甚么可以代替基督， 才是教会的主，又是教会的元首。愿一切荣耀归给 。


拣选利未人

    我从以色列人中拣选了利未人(民三：12)

    神拣选是由于 完全的主权。神从所有的以色列人中，特选利未人事奉 。神为何这样作，我们不能知道；但我们当知道，神有主权， 要怎样作，就怎样作，包括从不必要我们知道，也不必向任何人负责。

    利未人的职分是服事祭司的。在会幕里，事奉神的工作很多，绝不是亚伦和少数祭司所办理得来的，必须有人帮助。这就是规定利未人要作的。

    这类工作看来并非显要尊贵，而且一部分要用体力劳动，可能并不是每个人，在所有的时候，都作得满意；但既然拣选的是神，神就可以自由配搭，人不能发表反对意见。

    在旷野路上，利未支派哥辖族的可拉一党，就觉得受了委屈，埋怨分派的工作不够理想，而联合流便的首领们，聚集攻击摩西，亚伦说：“你们擅自专权，全会众个个既是圣洁，耶和华也在他们中间，你们为甚么自高超过耶和华的会众呢？＂摩西向他们指出，他们这样作乱，是受世俗观念的影响，想要往上爬，利用民主，平等的滥调，“擅自专权＂，以为能亲近神，“办耶和华会幕的事，并站在会众面前替他们当差...为小事...还要求祭司的职任＂，结果，地开口吞灭他们，其余的人遭火活活烧死。(民一六：1-25)

    在神的圣工上，必须遵从神的安排。守自己的本分，不是擅权越分；不守自己的本分，以为自己很高明，想要照自己的意思来，就是擅权越分，是最得罪神的事。

    利未人的身分是圣别归神的。在以色列人出埃及的时候，神击杀了埃及一切头生的人和牲畜，惟独以色列家，因为门上抹了逾越节羔羊的血，而得存活。所以神说所有头生的，都是属神的；而拣选利未支派，代替头生的以色列人，在神的面前事奉。(民三：41-48)

    头生的男子，有特别优越的地位，因为是父亲力量强壮时所生的，被认为“大有尊荣，权力超众＂(创四九：3 )，通常在家中有祭司的地位。利未人并不是每一个都有头生的身分，但蒙神的恩典拣选，代有长子的荣耀而事奉神。教会在基督里得蒙恩典，像利未人一样，是“有名录在天上诸长子之会所共聚的总会＂(来一二：23)，就当时时感恩，敬虔寅畏，用圣洁公义事奉神。


任职的利未人

    按他们所办的事所作的工凭耶和华的吩咐(民四：49)

    神要人把最好的献给 。利未人在会幕事奉的，不要没有成熟的童稚，需要成人的照顾；也不用风烛残年的人，必须人在旁服侍，哪能够服事神！神所要的，是正当盛年，三十岁到五十岁，是人生最有用的岁月，既成熟，又壮强。

    凡被数的利未人，就是摩西，亚伦，并以色列众首领，照着家室，宗族，所数点的，从三十岁直到五十岁，凡前来任职在会幕作抬物之工的...摩西按他们所办的事，所抬的物，凭耶和华的吩咐数点他们。(民四：46-49)

    生命与恩赐

    神是圣洁的。从圣经的原则，我们看到，事奉神的人，最重要的是生命来源清楚，不在于才能。因此，神拣选利未人在会幕事奉，要照他们的宗族，家室，必须要查清楚。世俗的看法，要有本事，要有才能，才可成就事功。但本事才能是从天然来的，是训练来的，不是恩赐；恩赐是从神来的，必须有生命才有恩赐，有生命也必然有恩赐，是神所量给 儿女的，为要建立 的教会，成就 的旨意。(林前一二：)

    年岁与力量

    利未人正式在会幕办事，是三十岁到五十岁。生命成熟，才可以负担神的圣工。神忍耐造就工人，不会用躁进的新手，造成对事工的损害。“所以你们要自卑，服在神大能的手下，到了时候， 必叫你们升高。＂(彼前五：6) 神不在时候未到以前，匆促作事；也不会任老残的人，勉强应付。

    事奉与分工

    各人的职责不同，不能逾越神的命令，照自己的兴趣来选择，因为那是讨自己喜悦，不是讨神喜悦；更不可照私意用私人。祭司负责作奥秘的管家，哥辖人却必须按分守帘幕之隔。

    在外行人看来，这些人都算不得名人；历史上记载的，只是宫廷和政坛的权谋，营帐和战阵的争杀，总难以希望提到那些微不足道的人物。但那只是外行人的看法，因为他们不认识神，只以世界的标准看事，以收入的高低衡量，把价格代替价值；在神的眼中，却完全不同；凡是蒙召被选，忠心事奉 的人，全都算数，神一个也不忘记。虽然照神的规定，不准他们进去观看圣所；但他们肩头上抬的是圣物，眉梢上流的是神圣的汗珠，每一滴都蒙神记念。


远罪 赔罪 知罪

    免得污秽他们的营，这营是我住的(民五：3)

神住在人中间，是最荣耀的属灵实际。圣经说：“岂不知你们[教会]是神的殿，神的灵住在你们里头[中间]吗？...神的殿是圣的，这殿就是你们。＂(林前三：16,17)

这是说，教会是神所居住的圣殿，所以必须圣洁。因此，神吩咐摩西，反不洁净的人，“无论男女，都要使他们出到营外，免得污秽我的营， 这营是我所住的。＂(利五：1-4)这里没有人情好讲：被隔离的人，不是太孤单吗？是神的命令，就必须遵守。今天，教会对罪也不能马虎，应该采取纪律行动，禁止犯严重罪行的信徒，参与团契。

教会是人，是圣徒的集合体。因此，教会的圣洁，是由于教会各成员的圣洁。圣经说：“岂不知你们的身子就是圣灵的殿吗？这圣灵是从神而来，住在你们里头的；并且你们不是自己的人，因为你们是重价买来的，所以要在你们的身子上荣耀神。＂(林前六：19,20) 因此，圣徒蒙主救赎，脱离了罪恶之后，必须持守圣洁，对付“人所常犯的罪＂。

人犯罪的结果，不止是人与人之间的关系有问题，而更是“干犯耶和华＂的事。公义圣洁的神，对于罪极为重视。人犯了罪不是仅含糊认错就了事，“他要承认所犯的罪，将那亏负人的如数赔还；另外加上五分之一，也归于所亏负的人。＂圣经说到神追讨罪可以到三四代；因此，如果年月既久，所亏负的人可能已离世，就要归于他的亲属；如果没有亲属，就归于服事神的祭司。(利五：6-8)神的规定是如此详尽。

忌邪的神重视贞洁，恨恶邪淫。不但明显的罪，连隐藏的罪，神也审问。如果妇人不贞，没有人证；或只是由于丈夫疑恨诬指，要在神前断明。方法是献上疑恨的素祭，并饮致咒诅的苦水，以为决定。(利五：11-31)此法未见圣经记载有使用实例，只是“以起誓为实据，了结各样的争论＂(来六：16)。欧洲中古时代，行凭“神判＂(ordeal)的裁决方法，以饮毒，以至决斗裁决争端，以为神总在无罪的一方；但因为涉身体危险，早已经停止使用。现在是用当法庭宣誓 (不是指天矢日妄称神的名)。主耶稣告诉门徒，是就说“是＂，不是就说“不是＂；指神起誓是轻视自己，也是轻视神的名(太五：37)。

愿神的儿女远离罪恶，对罪认真，追求圣洁。阿们。


归主为圣

    在他一切离俗的日子，是归耶和华为圣(民六：8)

    事奉神的祭司，必须出身利未支派。但神另外兴起许愿离俗奉献的人来，给他们特别事奉的机会，就是拿细耳人。

    许愿归神离俗的拿细耳人，可以是生命中的一段年月，也可以终生许愿；不论出自任何支派，也不限男女性别。

    拿细耳人须过严肃的生活：在饮食上“远离清酒 酒，也不可喝甚么清酒 酒作的醋，也不可喝甚么葡萄汁，也不可吃鲜葡萄和乾葡萄；在一切离俗的日子，凡葡萄树上结的，自核至皮所作的物，都不可吃。＂(利六：3,4)而且“不可用剃头刀剃头，要由发绺长长了；他要圣洁，直到离俗归耶和华的日子满了。＂(利六：5)这是说， 不仅不可喝酒，连一切有可能发酵成为酒的东西也要禁绝。因为古时的以色列人，并没有电冰箱，也不知道灭菌防腐的方法，收取了葡萄以后，放置在那里，不必经过多久，就会起发酵作用，自然变为酒。所以拿细耳人防微杜渐，连葡萄也禁用。如此离俗，而且背俗的生活，只有被视为不近人情的利甲族人，才可以长久信守先祖约拿达的吩咐(耶三五：6-10)。也正因为如此，敢于与人不同，不怕人以为怪，才得到神的称赞和应许。拿细耳人因为归神为圣，所以有与世俗不同的价值标准。“男人若有长头发，便是他的羞辱＂(林前一一：14)；但拿细耳人为了主，甘心以辱为荣。

    可惜，有的拿细耳人，违背了归神为圣的誓愿，玷污了当守的圣洁。 参孙“一出胎就归神作拿细耳人＂(士一三：5)，却是完全无视于规例，与外邦人联姻，饮酒，纵欲，接触死狮及死人，以至剪了头发；至终被剜双眼，与非利士人同死在大衮的庙中。(士一三：1-- 一六：31)也有的拿细耳人，被同族的人引诱，而违背归主为圣的誓愿喝酒。(摩二：11)

    撒母耳生在信仰败坏的世代。但他独立特行，不被邪恶的环境所同化，而归主为圣，被神使用，传扬神的信息，作转移时代的人。他身为士师，又兼先知和祭司，引导以色列人归向神；他品德端正，灵命丰盛，生活圣洁无可指摘，又有对神坚定忠心。(撒上二：17 --一二：25)撒母耳是拿细耳人，又被列为信心的英雄(来一一：32)。

    保罗在他生命当中的一个阶段，也似曾经许过拿细耳人的愿(徒一八：18)。他生活圣洁公义无可指摘，是圣徒榜样。作主的见证，实在需要诚信圣洁的人，过于有才无德的人。


教会管理

    用膏抹坛的日子...众首领就在坛前献供物(民七：10)

在教会中，通常会众最厌听奉献的事，更怕枯燥的数字报告。其实，这是需要的。这里正是有关奉献的枯燥数字，记载在圣经中那卷计数人民的书中。(民七：1-89)

这相当长的一章圣经，记的其实是简单的事：“摩西立完了帐幕，就把帐幕用膏抹了，使它成圣；又把其中的器具和坛并坛上的器具都抹了，使它成圣...用膏抹坛的日子，首领都来行奉献坛的礼，众首领就在坛前献供物＂(民七：1,10)：

    头一日献供物的，是犹大支派的亚米拿达的儿子拿顺。他的供物是：一个银盘子重一百三十舍客勒；一个银碗重七十舍客勒，都是按圣所的平，也都盛满了调油的细面作素祭。一个金盂重十舍客勒，盛满了香。一只公牛犊，一只公绵羊，一只一岁的公羊羔作燔祭；一只公山羊作赎罪祭；两只公牛，五只公绵羊，五只公山羊，五只一岁的公羊羔作平安祭。这是亚米拿达儿子拿顺的供物。

接着，以色列十二支派，一一照样把这些礼物和祭物，不厌其烦的重复了十二次。在庄严的经文中，出现了流水帐，真够希奇，何况那时的书写和复制，都不方便，如此累篇盈牍的记述岂非更不平常？

照一般人的作法，各支派相续奉献，尽可记载“同上＂；或笼统写为：“每支派一件，共十二件＂，谁都不会弄错，却大大省笔。但圣经的记载，与人的想法不同。既然“从前所写的圣经，都是为教训我们写的＂(罗一五：4)，如此逐一详细复记，也必然是为教训我们；那么，对我们的教训是甚么？

这表示我们对神所作的奉献，神都一一记念，绝不轻忽。同样的，我们作神的管家，必须忠谨负责，不许有丝毫苟且。教会机构常为世人诟病的，是财务制度不建全，经理方面不忠实，以至偷漏丛生，弊端百出，不仅使主名蒙羞，更叫人怀疑这些人到底是否真实相信有主。这样，使人不必要的被绊倒，自己也受咒诅！如果相信神是真的，就该在事务上更认真。

那些在数目上乱作手脚，营私肥己的人，唯利是图，全不曾想到要向主人交帐，是像祭司以利的两个儿子一样，不认识神，自然也不敬畏神，他们的结局是可怕的。深愿在位者知所鉴戒，免蹈恶人的覆辙！


头生的与利未人

    我拣选利未人代替以色列人中一切头生的(民八：18)

    神吩咐摩西说：“以色列人中一切头生的，连人带牲畜都是我的。我在埃及地击杀一切头生的那天，将他们分别为圣归我。＂(利八：17)

    “头生的＂代表最好的，是“力量强壮的时候生的，本当大有尊荣，权力超众＂(创四九：3)。所以神在埃及地降灾的时候，是击杀“从坐宝座的法老，直到磨子后的婢女所有的长子，以及一切头生的牲畜，都必死＂(出一一：5)。这是说，越是强项的，自以为有所倚恃的，神越要打下去，叫人在神面前一个也不能自夸。

    这样，以色列人都知道，他们当中头生的儿子和牲畜，本来也是一样该灭亡的；但由于神的恩典，预先告诉他们杀羔羊代替，把血抹在门框上和门楣上，灭命的天使看见血，就逾越那家，灾殃就不临到。(出一二：12,13)因此，以色列人当把头生的人和牲畜，分别为圣献给主。

    神特别晓谕摩西，选出利未人，洁净他们，要他们代表以色列人中的头生的，在神面前事奉：“将他们当作摇祭奉给耶和华。这样，你从以色列人中，将利未人分别出来，利未人便要归我。＂(民八：13,14)

    利未人事奉神，是极尊荣的事。但神要求他们必须圣洁，因为神是圣洁的，人非圣洁不能亲近神：“于是利未人洁净自己，除了罪，洗了衣服，亚伦将他们当作摇祭，奉到耶和华面前；又为他们赎罪，洁净他们。＂(民八：21)

    此后，利未人生活工作，都是为事奉神。以色列十二个支派，各有自己辉煌的旗纛；利未支派没有自己的旗号，只有以神为荣耀，仰望神云柱火柱的引导。十二个支派去冲锋陷阵，建赫赫之功；利未人只看守会幕，扛抬神的约柜，利未支派的祭司，在神面前献祭烧香。十二个支派征服了迦南，分疆裂土的时候，各人分得了地业；利未人在以色列中没有产业，因为耶和华是他们的产业，他们仰望神的供应，忠心服事神。别的支派聚众而居；利未支派却分散在众支派中，为的是便于教导别人，使众民明白神的律法。他们肯把自己消隐，惟让神得荣耀，神的子民得服事的益处。

    我们今天的教会，多么需要真的利未人。归主为圣，服事神的利未人，何等的可爱！求主兴起这样的人来。


神的引导

    遵耶和华的吩咐安营也遵耶和华的吩咐起行(民九：23)

出埃及后，旷野的道路，是以色列人所没有走过的。在旷野没有路标，没有里程碑，是很容易迷失的。

摩西在当世文明最发达的埃及王宫长大，“学了埃及人一切的学问，说话行事都有才能＂(徒七：22)，是极有才具的领袖人物；但是，这些人的才干，在神的工作上面，都用不上，他也不敢尝试运用。甚么时候人的本事拿出来，事情就必然要弄糟，必然会把群众带到迷路。在大而可畏的荒凉旷野，迷路也就是灭亡之路。

在路程当中，摩西以为他内兄米甸人何巴，熟悉当地的环境，可以作引路的眼目，勉强他同去；可惜他的心并不向往应许之地，不见得有多大作用(民一O：29-32)。

以色列人还是要靠神的引导。

属肉体的人，很难以明白神的引导。他们看以色列人在旷野的行程很奇怪，停停行行，不照一般常理；他们可能妄加猜测，以为这样的行动，是领导者别有居心，或是作为懒惰人的借口，坐失良机。看看这样的行程，显然违背人的理性：

    早晨云彩收上去，他们就起行...云彩停留在帐幕上，无论是两天，是一月，是一年，以色列人就住营不起行；但云彩收上去他们就起行。他们遵耶和华的吩咐安营，也遵耶和华的吩咐起行。(民九：21-23)

神“使摩西知道 的法则＂(诗一O三：7)，这才是最重要的事。有的时候，神的法则和人的理性相合，就像在十二棵棕树的水泉边安营，谁都没有问题同意；但有时放着近路不去走，却引导他们尽绕圈子，走远路，人就难以了解；有时不为甚么事，呆在旷野许多天，显然违背兵贵神速的理论。但神不看人的理论，摩西相信神，就照神的吩咐去作。

神照 所应许的，引导以色列人，供应他们一切的需要。不论多少年，多少时日，磐石的活水随着，吗哪的供应从来不缺乏。神真是大能的牧者，引导以色列如羊群，走 的义路。

今天，我们基督徒是在旷野的旅人，向着天上的新耶路撒冷进发。我们不是凭自己的经验，不是靠自己的理性，构想，行属天的道路；更不能倚靠属世的智慧，教导，不论其经验如何丰富，才智如何高明，在行天路方面，是用不上的。我们应当仰望圣灵的引导，学习等候，顺服，直到进入应许之地。


银号

    你要用银子作两枝号(民一O：2)

安营行进分布广，必须有通讯联系的方法，才可以真如一体，有同一的方向，统一的行动。因此神命他们造两枝银号。

号声出于神的权威

不是任何人可以随时随意吹号的，必须由领袖发命令，才可以吹号，所以号声代表的是领袖的权威。耶和华吩咐摩西：“吹这[两枝]号的时候，全会众都要到你那里，聚集在会幕门口；若单吹一枝，众首领，就是以色列军中的统领，要聚集到你那里。＂(民一O：3,4) 摩西代表神；他发出号声的时候，不论各支派领袖地位多高，不论他所带领的支派人数多少，不论他正在作甚么重要工作，都不能跋扈抗命，也不可以迟延推诿，必须立即到会幕聚集，听候神的指示。

吹号不是无足轻重的工作，也不在于谁吹得最响，或最会吹高调；神命定“亚伦子孙作祭司的要吹这号，这要作你们世世代代永远的定例。＂(民一O：8)教会也是如此。不是任何人聪明伶俐，或声音大，财多势强，就可以僭越领袖，代神发号施令，滥用权威，挟神的名以令会众；必须出于神的旨意。

号声必有一定意义

号声不能是无定的。正如所说的：“若吹无定的号声，谁能预备打仗呢？＂(林前一四：8)号角本来是要军队统一行动的，如果没有一定意义，不但不能避免混乱，反更造成混乱。因此神规定，召聚会众或首领，或起营前进，或战争，或守节期，都要有一定的分别。(民一O：3-7)教会的教导，须纯洁正确，语意，思想，都不可有偏差，含糊，更不能违背圣经教训，好新务奇，独出心裁，讨人的喜欢。

号声神前得蒙记念

在与仇敌争战的时候，怯者不能独退，勇者不得独进。号声是统一行动的方法。神更吩咐以色列人，“在自己的地，与欺压你们的敌人打仗...在你们快乐的日子和节期，并月朔献燔祭和平安祭，也要吹号。＂(民一O：9,10)战争时吹号，是承认“我们无力...也不知道怎样行；我们的眼目单仰望你＂而向神呼求(代下二O：12)，是祷告的号声；欢乐节日的吹号是赞美的号声。教会需要祷告，也应该有赞美。

愿教会神的军队中，能时常听到银号的声音。


净除埃及

    我们记得在埃及的时候(民一一：5)

    以色列人最大的问题，是对埃及难以忘情。四百多年的奴性余毒，深深融存在他们的血液里面。一遇到艰难困苦考验，老毛病立刻又出来了，竟然忘记了拯救他们出埃及的主，向着耶和华发起怨言来。

在旷野的旅程中，神从天降吗哪给以色列人吃，供应他们的需要。那天上来的粮食，“颜色是白的，滋味如同搀蜜的薄饼＂(出一六：31)，并且可以适合作多种方法的烹调，“或用磨推，或用臼捣，又作成饼，滋味好像新油＂(民一一：8)；而且营养丰富，可以维持人的健康，以至“ 支派中没有一个软弱的＂(诗一O五：37)。想想看：出埃及的以色列人，有六十多万壮丁，总人口会超过二百万；但在四十年中，没有人生病，连软弱的都没有。可以想见吗哪所含有的维他命有多完全丰富，这又是多么大的神迹！可惜，神维持他们的命那么久，那么丰富，他们并不感念神的恩典。生活在神迹中久了，反以为平常，以为平淡可厌。属乎肉体的人，过不惯常吃吗哪的生活，想要换换口味。也许，别的东西并不就是他们想像的那么好；只眼前没有的，在幻想中，在回忆中，以为是好得无比。

他们中间的闲杂人大起贪欲的心，以色列人又哭号说：“谁给我们肉吃呢？我们记得：在埃及的时候，不花钱就吃鱼，也记得，有黄瓜，西瓜，韭菜，葱，蒜。现在我们的心血枯竭了，除了这吗哪，在我们眼前并没有别的东西！＂(民一一：4-6)

他们越想自己越可怜，竟然像孩子一样，集体放声大哭起来！真是不知羞耻。为甚么哭呢？为了想要吃。他们只想有得吃，忘记了在埃及是作人家的奴隶。顶没出息了！“他们的神就是自己的肚腹，他们以自己的羞辱为荣耀，专以地上的事为念。＂(腓三：19)想神的子民，竟然沦落到如此低的地步！

神最不喜悦的，就是人提到埃及。想念埃及，就是忘记了神的恩典，就是埋怨神，背离神。因此，神“将他们所求的赐给他们，却使他们的心灵软弱＂(诗一O六：15)。神给了他们鹌鹑吃，成为那些贪欲之人的最后一餐(民一一：31-34)。

这应该作为我们的鉴戒：要以神每天的赐福为满足，时时感念神的恩典，把埃及从我们的心中洗除清洁。


恶言的恶果

    你们毁谤我的仆人摩西为何不惧怕呢？(民一二：8)

米利暗是摩西的大姐，亚伦是摩西的哥哥。这是肉身的亲属关系。这米利暗，是在当年神曾使用她，参与拯救婴孩时摩西的人，机智而有信心(出二：1-10)；而且她是女先知，又是诗人兼音乐家，在红海边指挥妇女，击鼓跳舞，唱救恩的诗歌赞美神(出一五：20,21)。 亚伦更是大祭司，在神面前为以色列人办理献祭的事，地位十分崇高；据古史记载，他为人很是随和，众望所归。我们不难想像，在以色列人的心目中，他们二人跟摩西是鼎足而三的重要人物。但神的看法大不相同。

现在，他们之间发生了问题：米利暗与亚伦联合起来，以二对一来反对摩西。这不仅造成众叛亲离的尴尬局面，更加上许多臆测的坏话，使神的仆人在群众面前的形象受到亏损。为甚么原因？是为了摩西娶了个古实女子为妻。(民一二：1,2)

“毁谤＂是以恶言加于人，或是流言，或是事实而出于恶意。摩西在四十多年的妻子西坡拉逝世之后，娶了一个古实女子为续弦。想必是他宣称是出于神的指示，而“没有与属血气的人商量＂(加一：16)，而引起兄姊二人不满。他们说：“难道耶和华单与摩西说话，不也与我们说话吗？＂这是说，他们否认摩西在属灵领导方面的卓越位分，以为他们该有发言权。

摩西遭受毁谤，并没有为自己辩解，忍受人恶言相加；他“为人极其谦和，胜过世上的众人＂( 民一二：3 )。神当然不是不知道他们亲属的关系。神的仆人不说话，但他有他的主人在，主人为他说话。正如圣经上所说的：“你是谁，竟敢论断别人的仆人呢？他或站住，或跌倒，自有他的主人在；而且他也必要站住，因为主能使他站住。＂(罗一四：4)这完全不是说，主的仆人可以任意妄为，不必对任何人负责；而是说，人不可吹毛求疵，以别人的错失，作为争位夺权的借口。

“这话耶和华听见了。＂如果神的仆人不说话，神就会出来，为在 全家尽忠的仆人说话。可惜，人常是自己说话，以至于误会是由解释来的，问题越辩越多。神保留审判的权力。

神使出头的米利暗蒙羞，长大麻疯，被关锁在营外七天，以色列全会众，因为是接受诽谤流言的，也连带不能行进。直到摩西用爱心代祷，神的忿怒转消。可见圣徒当善用自己的口舌，随时说造就人的好话。


信息与反应

    果然是流奶与蜜之地...是吞吃居民之地(民一三：27,32)

神应许以色列人，要将迦南地赐给他们。神的应许是真实的。他们不放心，要派人去探察；神许可他们这样作。于是，以色列十二个支派，每支派差一个代表，共同去探察迦南地。

其实，神在领他们出埃及以前，就先向以色列民起誓，告诉他们：“必领他们出埃及地，到我为他们察看的流奶与蜜之地；那地在万国中是有荣耀的。＂(结二O：6)神那么样的爱他们，先察看好了，再告诉他们。莫怪探地的人回来，向摩西报告说：“我们到了你所打发我们去的那地，果然是流奶与蜜之地，这就是那地的果子。然而...＂(民一三：27)他们为了证明迦南地叫人难以置信的丰富，还从以实各谷“砍了葡萄树的一枝，上头有一挂葡萄，两个人用杠抬着；又带了些石榴和无花果来＂(民一三：23)。

探察是行动的准备，并不就等于不信。他们察看的结果，只证实了神的话是真实的；同时，也证实了人败坏之深。他们对于神的话，只信一半：信迦南应许之地是个好地方；但不信能够得那地：“我们不能上去攻击那民，因为他们比我们强壮...我们所窥探经过之地，是吞吃居民之地...我们在那里看见亚衲族人，就是伟人，他们是伟人的后裔。据我们看自己就如蚱蜢一样，据他们看我们也是如此。＂(民一三：31-33)

人不信的情形，真是可怕而又可哀。在埃及和旷野，看见神行了那么多的神迹，相信神的大能，应该是最不会有问题的了；但这些人先是要凭眼见，证实神的话，“果然＂不错，但问题并没有解决：他们不仅对于没见到的，还是不相信，更糟的是轻信人夸大的谎话：为了畏难退缩，规避前进，造出了自比蚱蜢的话，谁能信得下去？但以色列人接受了，因为合于他们的心意和选择。这不是信一半，简直是全不信！他们只幻见亚衲人的伟大，不相信更伟大的神。他们只幻见敌人的强壮，比自己强，造出了必败论，却忘记了神的大能。

迦勒是受派探察迦南地的人之一，所看到的与其他的人自然完全一样；但他的信息却全然不同。他有信心，激励百姓：“我们立刻上去得那地吧，我们足能得胜！＂(民一三：30)

今天，不是每一个人的信息都可以相信，虽然经历可能一样，人传的信息却可能不同：有人相信神和 的话，有人不相信神和 的话；你跟从谁，结果会大不相同。要谨慎分辨。


言语的果子

    我必照你们达到我耳中的话待你们(民一四：28)

语言的功能，是传达心中的意念。如果口里所说的，不是心中所想的，就失去了语言表达的意义。

很希奇，神对于人口中的话，极为认真。在主耶稣所讲的比喻中，那懒惰不肯作工的恶仆，把银子埋藏起来，主人对他说：“我要凭你的口，定你的罪。＂(路一九：22)其实，谁都可以看得出来，他对主人的贬辞，只是不作一事的藉口，他的存心是恶的。耶稣也说过：“善人从他心里所存的善，就发出善来；恶人从他心里所存的恶，就发出恶来；因为心里所充满的，口里就说出来。＂(路六：45)言语的花，发自心底的根，会结出一定的果子。因此，圣经说：“人心里相信，就可以称义；口里承认，就可以得救。＂(罗一O：10)

这给我们看见，言语有这么大的效果，正面或是负面，都有其重大的效果。因为言语是心中意念的表露，正如行动是意念的果子，可以为善，也可以为恶；使人得救，或使人灭亡。

以色列人差十二个人，去窥探迦南地。过了四十天，他们回来了。他们去的地方相同，看到的相同，而且同样带回了迦南地的出产作凭据；其中有一挂葡萄，需要两个人用杠抬着：可能一个有信心，一个不信；以法莲支派的约书亚走得兴高采烈，昂首阔步，玛拿西的那名代表却满怀疑虑，垂头丧气。心中思想不同，表现不同，所传的信息也就不同。

十二人中的十个人，报告凶信：如果去那地，就会被伟人吃掉。只有约书亚和迦勒二人，报告不同的信息：“我们所窥探经过之地，是极美之地。耶和华若喜悦我们，就必将我们领进那地，把地赐给我们...你们不可背叛耶和华，也不要怕那地的居民，因为他们是我们的食物。＂(民一四：7-10)

没有信心的会众，好逸畏难，接受了多数人的意见，就向神发怨言，并且要造反，要用石头打死不同意见的人，另立领袖回埃及，或宁愿死在旷野。神说：“我指着我的永生起誓，我必要照你们达到我耳中的话待你们。＂(民一四：28)神说，不进迦南容易得很，你们都可照你们所说的话，如愿死在旷野吧；只有约书亚和迦勒，并你们的妇女孩子们，可以活着进迦南地。长跑的拦阻，不是脚下的山，而是鞋里的沙粒。

求主的灵洁净我们的心，信主的话，不是散播败坏人信心的恶言，要散播传扬好信息。


记念遵行

    佩带这 子好叫你们看见就记念遵行(民一五：39)

有的人容易忘事；其实，问题在于注意力不能集中。

    帮助记忆的方法，是作一个记号，叫你看到那记号，就记起其所代表的事物。在古代，有些民族在石头上，或树干，树皮上，刻画下记号，好帮助记忆。相传古人“结绳记事＂，就成为文字的起源。

    不少人认为以色列人比较聪明，却不知他们有个很大的缺点，就是记忆力普遍很差，极容易忘记神的恩典，忘记神叫他们从万民中分别出来。神因此晓谕摩西说：“你要吩咐以色列人，叫他们世世代代在衣服边上作 子，又在底边的 子上，钉一根蓝细带子。你们佩带这 子，好叫你们看见就记念遵行耶和华一切的命令，不随从自己的心意，眼目行邪淫，像你们素常一样。使你们...成为圣洁，归于你们的神。＂(民一五：35-41)

    我们看见某些从事特别行业，或特别职位的人，所穿的衣服上面，往往有与众不同的记号，好容易识别。这些记号就清楚说明，他们是作甚么的，像文字一样准确。神也有这样的用意，吩咐以色列人在他们的衣服上面，作有记号，不是要叫别人看，是要叫他们自己看。

    人在旧造里的记录，并不光荣：“素常＂的情形，是心意败坏，生了坏主意，眼目看了，就产生邪淫的行动，那正是不信主的人所行的。(弗二：1-3)

    神要 的儿女脱离败坏的行为，有新生的表现；因此，衣服底边上要钉蓝色的带子，表明是属天的，不属世界；“要思念上面的事，不要思念地上的事；因为你们已经死了，你们的生命与基督一同藏在神里面。＂(西三：2,3)

    这样，在行走的时候，脚步举动，属天的圣洁就到，提醒穿这衣服的人，要记得有好的行动，与所蒙的恩相称。

    可惜，后来的宗教人，忘却了神吩咐的本意，“他们所作的一切事，都是要叫人看见，所以将佩戴的经文作宽了，衣裳的带子作长了＂(太二三：5)；本来是为自己看了记得的，成了给别人看的，违背了原来的目的，变成了表演的道具，而失去了敬虔的本意。恐怕我们也有记忆力欠佳的毛病。

    圣徒当记得，神的话是为提醒警戒自己，不是要叫人 弄知识渊博；读经是为了自己的造就，不是为别人读的。


向上爬的野心

    亲近 这岂为小事？(民一六：10)

以色列人中间有些人，在埃及人手下被奴役没有问题，得了自由之后，就有更多的要求。

    在旷野的路上，他们的问题之一，是向摩西，亚伦的权威挑战，要求大家平等：把别人拉下来，自己爬上去。

    但在神家的事工上，基本观念却应该不同。因为这根本不是争“地位＂的问题，而是人对于神所安排职事与功能的看法如何；归根结柢，是对于神权柄的态度问题。这两方面看来相差不远，却是一看地位，一看天权，那会一样吗？真是有天壤之别。更容易使人看错的原因，是在两方面所用的语言，还有类似的地方：

    可拉党攻击摩西，亚伦的时候说：“你们擅自专权！全会众个个既是圣洁，耶和华也在他们中间，你们为甚么自高超过耶和华的会众呢？＂(民一六：3)

    摩西说：“耶和华拣选谁，谁就为圣洁。你们这利未的子孙擅自专权了！＂(民一六：7)

可拉党的人，以为全会众都是“圣洁＂的；但摩西知道，圣洁的定义，是分别出来归神的，惟有这样的人，才可以亲近神，事奉神。

可拉党的人，纠集了流本支派二百五十个之多领袖们，照人的看法，流本是长子，而那么多的人，应该不会错的；从人的角度来看，不同意多数意见，就是“擅自专权＂！

但摩西不是讲“算术就是战术＂，不管甚么人多势众，他知道在神的教会中间，应该顺服神的权柄，谁违背神，谁就是“擅自专权＂！

不幸，人间争权，常跟夺利相连。可拉党的人，既然出于人意的纠结，也可能跟“有权斯有钱＂的观念有关。所以他们一开口，就说到“田地和葡萄园＂的产业问题。因此，摩西才对耶和华说：“我没有夺过他们一匹驴，也没有害过他们一个人。＂(民一六：14,15) 摩西既不贪埃及王宫的荣华，为以色列全家尽忠，其灵命与品德是相连的。神显明 忠心的仆人为义，当着会众审判了背叛的人，使地开口吞灭了他们，有火从耶和华面前出来，烧灭了献香的二百五十个人。(民一六：35)

神的仆人要彻底弃绝绝升官发财的世俗观念，不要想往上爬，尊重神的主权，忠心敬畏服事 。


枯杖结果

    亚伦的杖已经发了芽...开了花，结了熟杏(民一七：8)

在旷野的行旅，每人有一根杖。

以色列人照神的吩咐，跟从摩西出了埃及。他们曾看见，神藉 仆人手中的牧杖，在埃及地行了神迹；当他向红海伸出手中的杖，汹涌的波涛立即分开，在他们的左右成为墙垣；当他用杖击打磐石，坚硬的石头就裂开，涌出活水，使人和牲畜得以解渴。以色列人不得不心存敬畏，知道杖代表神的权能，与 的仆人同在。

不过，在日常起居生活中，那枝杖也伴随着摩西，在旷野领百姓以同行走。摩西并没有像当世的君王，巍巍然坐着华轩宝盖，叫人民抬着，拿人的肩头当路走。利未人用肩扛抬的，只是约柜和会幕的圣物。利未人米拉利的子孙也有车，但那只是用来运载帐幕物件，不是用为领袖代步。摩西和他的哥哥亚伦，只是扶着杖帅领百姓一同步行，经过艰难的旷野，大家同甘共苦。这是百姓常见的事。

一日复一日，一年复一年。百姓看得久了，摩西和亚伦就被看为不过是同路人，有时还似乎是不受欢迎的同路人。神仆人手中的杖，既不是镶金嵌玉的君王权杖，也渐不被人注意。亚伦秉性喜爱和睦，摩西谦和，从不强调自己的权威。

直到可拉党事件发生了，神显明 的圣洁威严，在会众之前审判了叛乱的人。百姓虽然畏惧，却发怨言，怪摩西，亚伦的爱心不够，为了维护自己的职位，不能容忍异议“杀了耶和华的百姓＂(民一六：41)。

神为要再次申明 的主权，各支派的首领，各把自己的杖交给摩西，写上各人的名字，放在耶和华面前法柜的帐幕内。漫长的黑夜过去了，谁也不知道会有甚么事发生。

第二天早晨，摩西把十二枝杖拿出来，给众人看：别人的杖仍然没有改变；只有“利未族亚伦的杖，已经发了芽，生了花苞，开了花，结了熟杏。＂(民一七：9,10)

耶和华就吩咐摩西，把亚伦的杖存在会幕法柜前，给背叛的人作记号，提醒他们，时时谨记神的主权和拣选，免得再有向神造反的事，以至死亡。

愿神的儿女们记得：神有完全的主权，照 的旨意拣选，安排；人只能敬畏顺服。


举起的祭

    献给耶和华为举祭的我已赐给利未人为业(民一八：24)

神赐给人一切所需要的，又使人能够享用。但吩咐 的子民，要将至好的物，在神面前，举起来献给神，表明尊崇 的心意。

人一切献给神的祭物，都是要甘心情愿的奉献。神绝不勉强人奉献。所奉献的，既不是出于勉强，就必须献上最好的。因为神是神。

神吩咐说：以色列人所献的祭物，除了在神面前为记念的之外，都归于在神帐幕服事的利未人所得。神又吩咐他们说：“以色列人中，出产的十分之一，就是献给耶和华为举祭的，我已赐给利未人为业。所以我对他们说：｀在以色列中不可有产业。＇＂(民一八：24)

本来被救赎的人，都当感恩服事神。但人有生活上必须的事务，不可能所有的人都全部在会幕服事，所以神特选利未人服事亲近 。因为没有自己的产业，才可以专心以事奉神的工作为念；在另一方面，因为他们没有自己的产业，需要其他的支派的供应。如果从物质利益来看，他们的所得是有限制的；但从属灵看来，那是最大的荣耀(民一八：20,21)。

    耶和华对亚伦说：“你在以色列的境内不可有产业，在他们中间也不可有分。我就是你的分，你的产业。凡以色列中出产的十分之一，我已赐给利未的子孙为业；因他们所办的是会幕的事，所以赐给他们为酬劳。＂

在新约的教会，虽然信徒所有的事业，都是圣的事奉，人人皆有祭司的位分，宗教改革运动，更特别强调此一真理；但在实际运作上，无论是旧约或新约的教会，信徒都参与祭司专一的事奉，事实上是不可能的。所以要有人分别出来，“专心以祈祷传道为事＂，或奉差作宣教事工(徒六：4 一三：2)。

因此，“那善于管理教会的长老，当以为配受加倍的敬奉；那劳苦传道教导人的，更当如此...工人得工价是应当的。＂(提前五：17,18)。这就是他们从神所得的分。但要注意的，这不是受雇于某老板，应当看得见神是他的分，他的产业。这是特别荣耀的呼召。

愿神的仆人不论作甚么事奉，都能看见事奉的尊贵，不轻贱自己的职分；因为所事奉的是至高的神。


除污的水

    为以色列人调作除污的水(民一九：9)

神是圣洁的，但人会沾染罪污。因此神吩咐摩西，亚伦，为以色列人预备除污的水。照耶和华命定的条例：要用“一只没有残疾，未曾负轭，纯红的母牛＂，牵到营外，宰杀了，完全焚烧成灰；加上香柏木，牛膝草，朱红色线，一同焚烧。

    必有一个洁净的人，收起母牛的灰，存在营外洁净的地方，为以色列人，调作除污秽的水，这本是除罪的。(民一九：1-12)

祭司要先取些血母牛的血，用指头蘸血，向会幕前面弹七次。这表明神要 的子民圣洁；沾染死亡，不是常有的事，大约是为了有肉身亲属的关系，或误触摸了死尸死物，但在生命的主看来，是污秽不洁的。

宰杀母牛不是为了献祭。因为献祭必须用公牛，不是用母牛；而且献祭的时候，献祭的人或祭司，要按手在祭物头上，表明与祭牲联合认同，那祭牲是为他而死。但在宰杀母牛，调制除污水的时候，并没有这样作。所以母牛的灰作成除污秽的水，不是要为人赎罪免灭亡，而是要使人身体洁净，得以进到营中，与神与人相交。

宰牲献祭的时候，必须把祭牲牵到会幕门口，表明是归于神的祭物。但宰杀母牛，不是在会幕前，而是牵到营外不洁的地方；祭牲成为不洁，使神的子民洁净(来一三：11-14)。

这样，烧牛的人，为洁净神的子民沾染了死畜，就成为不洁的人 ，直到晚上，也要洗衣服，用水洗身。

神子基督耶稣，到世上来，是为叫世人因信 而得洁净，就受苦受死。圣经说：“神使那无罪的，替我们成为罪，好叫我们在 里面成为神的义。＂(林后五：21)。

圣经把母牛除污水，与基督的救赎对比( 来九：13,14)，显明基督所成就的救恩，无限超越旧约洁净的礼仪；因为那些只是律法下的影像，实体是基督：

    若山羊和牛犊的血并母牛犊的灰，洒在不洁的人身上，尚且叫人成圣，身体洁净；何况基督藉着永远的灵，将自己无瑕无疵献给神， 的血岂不更能洗净你们的心，除去你们的死行，使你们事奉那永生神吗？

感谢主耶稣基督， 受死流血，洁净我们的心灵，使我们不至灭亡，得永生，事奉神。


最后的登山

    把亚伦的圣衣...给他的儿子以利亚撒穿上(民二O：28)

    正月间，摩西和亚伦的姐姐米利暗死了。现在，摩西和亚伦同以利亚撒上何珥山；他们三个人上去，将只有两人下来。这是何等的旅程！不久之后，摩西也将离开他所服事的那一代人，回到他的神那里去。神所使用领以色列人出埃及地的三元老，竟然都不得进入应许之地。

    出埃及地以后，过了四十年的旷野旅程，亚伦到了一百二十三岁的老年，神应许之地已经在望，却不得进入，是因为在米利巴水，以色列人向耶和华争闹的时候，犯了错误的结果。

    耶和华对摩西，亚伦说：“因为你们不信我，不在以色列人眼前尊我为圣，所以你们必不得领这会众进我所赐给他们的地去。＂(民二O：12)

    摩西和亚伦是神的仆人，是神特选的仆人，是神重用的仆人。不过，他们到底也是人。是人，就难免有错误。

    摩西“为人极其谦和, 胜过世上的众人＂(民一二：3)，但他也有发怒的时候；最大闹脾气的一次，是看见以色列人拜金牛犊，把神用指头所写的法版摔碎了(出三二：19)。这是不是太过分了？还有一次，百姓在基博罗哈他瓦，闹着要吃肉。摩西向耶和华诉苦：“你为何苦待仆人... 你这样待我...求你立时将我杀了！＂(民一一：11-15) 对神如此，还像话吗？岂不该加重罚？但这两次，神竟连轻轻责备他都没有。

    摩西上何烈山，百姓在山下拜起金牛犊来，亚伦是纵容百姓的始作俑者，即使不罚他立时倒毙，也该因此叫他进不得应许之地。但也不是为了这笔帐。那么是为了甚么呢？

    原来在米利巴水那里，百姓因为没有水喝就争闹，发起怨言来。神叫摩西拿着杖，在会众眼前“吩咐磐石发出水来＂。摩西，亚伦召聚了会众。摩西说：“你们这些背叛的人，听我说：我为你们使水从这磐石中流出来吗？＂摩西举手用杖击打磐石两下，就有许多水从磐石流出来，会众和他们的牲畜都喝了。(民二O：7-11)神的大能彰显了，问题解决了。但摩西说的话还像神的仆人吗？他简直自己作了神！“我＂来给你们解决问题！这就是不尊神为圣。这是最惹神忿怒的。

    神所重用的仆人，是改变世代的人，是在神的全家尽忠的人，兼负先知，祭司，君王的重任，在人的面前代表神。但仍然是神的仆人，要自己谦卑，时时尊主为圣。


仰望而得生

    凡被蛇咬的，一望这铜蛇就活了(民二一：9)

    旷野的路，很是艰难；旅人如果没有信心，没有忍耐和喜乐，就格外难行，心中烦燥。

    以色列人在旷野，照神的吩咐，绕道经过以东地，是一条艰难曲折的道路。他们一遇到困难，不知道仰望神，只会发怨言，而且怨 耶和华和摩西，领他们出埃及；好像千不好，万不好，所有一切的问题，都是由出埃及而起的。

    又是重弹神所最不喜欢的老调。神引领保守，供应他们一切的需要，这四十年来，他们几曾有过感恩的时候？他们这样的表现，好像是没有神。“耶和华使火蛇进入百姓中间，蛇就咬他们，以色列人中死了许多。＂(民二一：6)

    在痛苦危难中，人最容易想起神来，也想起自己的罪来。他们到摩西那里认罪求救。神指示救法(民二一：8,9)：

    耶和华对摩西说：“你制造一条火蛇，挂在杆子上；凡被蛇咬的，一望这蛇，就必得活。＂摩西便制造一条铜蛇，挂在杆子上。凡被蛇咬的，一望这铜蛇，就活了。

    火蛇的毒绝烈，被咬的人，必死无救。

    这是神指示的唯一救法：仰望挂在杆子上的铜蛇。看来好像是不合理的事。但只要信神的话。被蛇咬了，不论如何的痛苦，虽然旁边的人死了，只要仰望铜蛇，就必得活。

    人犯罪的情形也是这样。罪的结局就是死。神为人设立唯一的救法，就是相信在十字架上钉死的耶稣基督。

    铜蛇只有蛇的形象，却没有毒。正如耶稣基督只有罪人的样式，却没有罪，所以能代替人的罪。

    挂在木杆子上，表示受咒诅。“基督既为我们受了咒诅，就赎我们脱离律法的咒诅；因为经上记着：凡挂在木头上，都是被咒诅的。＂(加三：13)

    耶稣说：“摩西在旷野怎样举蛇人子也必照样被举起来；叫一切信 的都得永生。神爱世人，甚至将 的独生子赐给他们，叫一切信 的，不至灭亡，反得永生。＂(约三：14-16)

    神藉着 的先知以赛亚说：“地极的人都当仰望我，就必得救。＂(赛四五：22)不论你的罪如何深重，要相信神的话，神的救法，是唯一的救法。“除 以外别无拯救；因为天下人间，没有赐下别的名我们可以靠着得救。＂(徒四：12)


巴兰的道路

    等我得知耶和华还要对我说甚么(民二二：19)

巴兰的名声似乎传得很远，而且是名不虚传。那不是他自己夸张宣扬，是摩押王巴勒说的：“我知道你为谁祝福，谁就得福；你咒诅谁，谁就受咒诅。＂(民二二：6)这话显出他受信任之深，人对他寄望之深；这是因为他有效果的记录。但也有些不对劲的地方，隐示着其人之以没有原则着名，只要有钱就可办事。

我们今天的世代，也是注重效果，忽略原则的世代。要小心，这样的土地，最容易产生巴兰性型的假先知。

摩押王巴勒，想要找巴兰的原因，是因为看见“以色列民甚多，就大大惧怕，心内忧急。＂于是差派使者，拿着酬金，去找巴兰，设法咒诅以色列民。

使者团到了巴兰那里，说明来意。巴兰听了，于焉心动；就说：“你们今夜在这里住宿，我必照耶和华所晓谕我的，回报你们。＂(民二二：1-8)

这里我们就看出，巴兰不是真的先知。首先，他该知道，以色列人既是神的选民，就不该咒诅他们。其次，巴勒和摩押人，原就不必忧，也不用急；因为耶和华早就吩咐 的仆人：“不可扰害摩押人，也不可与他们争战。他们的地我不赐给你为业，因我已将亚珥赐给罗得的子孙为业。＂(申二：9)

如果巴兰是神的先知，他就该像彼得一样，当面回绝巴勒的使者：“你的银子和你一同灭亡吧！因为你想神的恩赐是可以用钱买的。＂(徒八：20)神的仆人要站在神一边，总不可给魔鬼留地步；当机立断，立即回绝不合真理的邀约，是得胜的第一步；又可以保守自己，免得夜长梦多，到后来有一时的软弱，就陷入试探而不能自拔，导致严重的失败。

可惜，巴兰不但留了地步，还把使者留在自己的屋顶下住宿。他与试探亲近盘桓，打起交道来。虽然口里说“耶和华不容我和你们同去＂，他的心门是向试探开着的。也许，他口中拒绝，心底却以为可惜，窃自盼望他们再回来。

神的仆人们当以巴兰为鉴戒，要坚持真理的原则，向试探坚决的说：“不！＂如果想要委蛇，拖延，不肯一刀两断，就是藕断丝连，总会遗留前途的祸患；私欲的火花，会延烧成焦头烂额，不可收拾。


独居的民

    这是独居的民，不列在万民中(民二三：9)

以色列人在旷野，所犯的错误，所发生的问题，几乎是凡我们想得到的，都一无所缺。而且不止一次，圣洁公义的神几乎要灭绝他们；那么，当术士巴兰受摩押王巴勒所雇，为他来咒诅以色列人的时候，何不顺便让他们如愿以偿，岂不是好？

术士巴兰受了不义的工价，为要咒诅以色列，哪知口舌不由自主，说出的话，尽是为他们祝福：“这是独居的民，不列在万民中... 未见雅各中有罪孽，也未见以色列中有奸恶。耶和华他的神和他同在有欢呼王的声音在他们中间。＂(民二：9,21,22)

神的主权

神在 特选的百姓身上，有 特定的旨意； 把以色列拣选出来，归于自己，作“独居的民＂，不列在万民中。这是说神的计画中，是双轨的历史进程：一是为 的选民，一是为列邦。但 注意的焦点，是在 的选民，一切的安排，都跟 的百姓有关，为要成就 的旨意。为甚么会有这样的安排，我们不能知道，只能说，神并不欠谁甚么，也不需要谁去作 的谋士。(罗九：18 一一：34,35)

神的圣别

把以色列分别出来，作 的“赎民＂，意思是他们是用羔羊的血代替，从埃及救赎出来的人群。他们当然有违背神的时候，当然有犯罪的事实；但他们的罪孽被遮盖了。至圣所中的施恩座，是在约柜的上面。正如今天的教会，虽然有亏欠的事实，但主看 自己“荣耀的教会，毫无玷污皱纹等类的病，乃是圣洁没有瑕疵的＂(弗五：27)。

神的同在

有神的同在，作他们的王，统辖带领，就不是没有牧人的羊，不能让任何的势力随意加害。神管教 的子民是可以的，也许是必须的；但 不容恶人的手，落在 的产业上。谁伤害神的子民，就是摸 眼中的瞳人。想想看，摸神眼中的瞳人，会得到甚么样的反应？所以巴兰虽然受雇特地来咒诅以色列，却不能成就，反而为他们祝福。

历史中曾有不认识神，也不知道教会价值的人，来迫害欺凌神的教会，却不知所作的是反对神，终于被神打碎。


有口无心

    有星要出于雅各，有杖要兴于以色列(民二四：17)

巴兰的驴会开口说话，是特有的例子。牲畜平常都不会说话，但可以有限度的体会人的意思，可说是有心无口。

神有时作事会很幽默。 知道巴兰口说不违背神的命令，心却早为巴勒的财物所夺，所以完全是有口无心，反而不如有心无口的驴。神使驴会开口说话，虽然是下不为例，却显明如果牲畜可以有心也有口，就比有口无心，为利出卖“预言＂的假先知好得多。

这就是巴兰的名驴，胜过名人的地方。圣经说：“巴兰就是那贪爱不义之工价的[先知]， 他为自己的过犯受了责备：那不能说话的驴，以人言拦阻先知的狂妄。＂(彼后二：16)神的使者对巴兰说过颇不奉承的话：“驴若没有偏过去，我早就把你杀了，留它存活。＂(民二二：33)可见不听话的假先知，在神眼中的评价是畜生不如！

真希奇的事！神竟然会藉巴兰的口，说出预言的中心，就是有关要来的弥赛亚：

    我看 却不在现时，我望 却不在近日。有星要出于雅各，有杖要兴于以色列...以色列必行事勇敢，有一位出于雅各的必掌大权， 要除灭城中的余民。(民二四：17-19)

这称为雅各之星，在以色列中掌权的(弥五：2)，也就是那用铁杖牧列国的。 不是谦卑柔顺的羔羊耶稣，却是将要再临的基督，作全地荣耀的王。所以说 不在现时，也不在近日。世上的权威，如摩押王巴勒，要咒诅以色列；后来到 降生的时候，犹大的王希律，也想要反对 ，但他们都是与神为敌而不自知，结果如窑匠的瓦器，被打得粉碎。

巴兰的驴说完了人话，仍然驴行驴素，照常吃它的草，流恋它的栈豆，并没有就变成骏马。巴兰说完了预言，也并没有成为真的先知，仍然在行为上表现他的败坏，至终为害神的子民，自己也遭受毁灭的结局。圣经说：“从前引导你们传神之道给你们的人，你们要想念他们，效法他们的信心，留心看他们为人的结局。＂(来一三：7)神的真仆人，必然在行动上跟口中所说的相称。至于行不顾言，言不顾行的假先知，从他们的果子，可以认出他们来，要小心谨防！


平安的约

    非尼哈使我向以色列所发的怒消了(民二五：11)

说到祭司，给人的印象总是温文尔雅，道貌岸然。不错，不过那只是假冒为善的人。神的祭司是非分明，绝不是没有原则的好好先生，临事畏怯的软骨虫，只知道妥协以求存。祭司有他刚勇的一面。

要记得：祭司在献祭的时候，能够操刀宰牛，绝不会是无力缚鸡。但更重要的，不是他们身体的刚勇有力，而是心志的刚强坚贞，持守原则，不为风移，不被俗化。当浊世混昏的时候，他不仅要能独清独醒，还要能够及时挺身而出，刚强扬起真理的旌旗。

巴兰为了不义的工价，远道来为巴勒效力，要咒诅以色列人。但全能的神干预，叫他咒诅不成，反而为他们连连祝福；当然那不是巴勒重金礼聘他远道而来的心意，也不是巴兰的心意。因为他受雇的条件，是要来咒诅的。也许，巴兰对以色列并没有深仇大怨，恨意不重；但看在金银的分上，总舍不得到手的钱财再失去。因此，在临去的时候，他向巴勒献计：以色列的可怕，是因为有全能的神与他们同在；但神是圣洁忌邪的神，如果能使他们沾染污秽，神就不与他们同在，而且会发怒责罚他们。这样，不用人咒诅，神自然就咒诅他们，败坏以色列人的目的就达到了。巴勒听从了巴兰的计谋(民三一：16)，就在什亭宣告节庆。

    百姓与摩押女子行起淫乱。因为这女子叫百姓来一同给他们的神献祭，百姓就吃他们的祭物，跪拜他们的神。以色列人与巴力 珥连合，耶和华的怒气就向以色列人发作。(民二五：1-3)

崇拜巴力的仪式，夹杂着狂欢，邪淫；信仰上淫乱，也带来行为上的败坏。神不能容忍他们的邪淫行为，就降瘟疫在以色列人中间。但以色列西缅支派中有个领袖名叫心利，在全会众哭泣的时候，公然带米甸首领的女儿哥斯比，进帐棚里。祭司以利亚撒的儿子非尼哈看见了，就拿枪随后进去，将二人由腹中刺透。神看见非尼哈以神的忌邪为心，就使瘟疫止住了。

神应许赐平安的约，给非尼哈和他的后裔，永远当祭司的职任。(民二五：6-13)

    现在的教会，很多在信仰上妥协，以混合为爱心，不分别为圣。我们多么需要非尼哈这样的人啊！


进迦南的人

    被数的人中没有一个是...从前...所数的(民二六：64)

前次在西乃旷野，摩西和亚伦数点以色列人，是要知道出埃及的人民总数。

四十年过去了。亚伦过去了。亚伦的儿子以利亚撒，穿上了大祭司的圣衣。这次同摩西数点以色列人的，是以利亚撒；被数的，是另一代新生的人。

前一代的人，看见了神所显的一切大能，却仍然心中不相信神(诗九五：8-11)。在派十二个探子去窥探迦南地的时候，他们当中的十个人，看见当地的亚衲人身量高大，就吓慌了；自己卑怯，越缩越小；敌人都变成了超人，惧怕的阴影，在他们心头越长越大，似乎敌人就要来吞吃他们。这样，他们的胆量就像冰见热融化了，怕连逃命都来不及，哪还敢想向前去得应许之地！(民一三：31-33)当我们只看自己的力量，不仰望神的大能，情形就是如此。只有迦勒和约书亚，信心坚定，相信神的应许必能作成。因此，只有他们二人，和在旷野路程中新生的一代，并那些妇女孩子，得以进入应许之地。

    他们在摩押平原与耶利哥相对的约但河边，数点以色列人。但被数的人中，没有一个是摩西和祭司亚伦从前在西乃旷野所数的以色列人；因为耶和华论到他们说，他们必要死在旷野；所以除了耶孚尼的儿子迦勒和嫩的儿子约书亚以外，连一个也没有存留。(民二六：63-65)

当摩西面对着西方金黄的落日，俯视约但河的流水逝去，看着这新一代的会众，心中怎能不伤感！

那些跟从他出埃及的人，在旷野消磨了一生，却一个一个的，都在他面前倒下去，死在旷野。因为他们只会看自己的力量，不仰望神，不相信神的大能。

至于那些妇女和孩子们，人看他们没有盼望，没有力量，是被摩西误导；以为他们太单纯，信神和摩西，是迷信，是愚昧，终于要作旷野的牺牲品。但他们不靠自己的力量，只靠神的大能，相信神说话必然成就。迦勒和约书亚，被列在这样的一群中间，似乎是对英雄的轻侮；但他们二人的特点，正是这单纯的信心，他们信全能的神，既如此说，就必如此成就；他们信看不见的神，远比眼前的亚衲人更强大。他们凭信心，不凭眼见。这就是第二次被数算在内，得以进入应许之地的人。

我们在旷野的路上，心却要在约但河那边的安息之地。


得业的心志

    要将他们父亲的产业归给他们(民二七：7)

以色列民还没有进入迦南，摩西就将要归到他列祖那里去了。这是摩西在世的时候，所判定的最后一宗案件，是产业继承的案件，却开了女子继承权的先例。

相信得业的应许

在旷野飘流四十年之后，以色列人仍然在约但河东岸。谁确信他们能得到迦南的地业呢？有的人在想：现在占得约但河这边的地岂不更好？先求个眼前欢，河那边如何，管他呢！有的人以为，最要紧是先安全过得了河，否则即使掌握迦南全部的契据，又有何用？只有玛拿西支派，西罗非哈的五个女儿，他们真是五个智慧的童女，他们的信心，把他们带到了约但河那边。他们相信神的公义：他们的父亲没有背叛神，不应该把他的名从族中除掉；父亲既没有儿子，应该把产业分给他们。

这不是他们重财，而是显明他们重应许，相信神的信实和公义，才到摩西面前向神祈求。(民二七：1-5)

显明上帝的旨意

耶和华对摩西说：“西罗非哈的女儿说的有理。＂神接纳他们信心的祈求，准许“在他们父亲的弟兄中，把地分给他们为业，要将他们父亲的产业归给他们。＂(民二七：6-11)不但他们得了地业，并且定为以色列的律例，吩咐世代遵守，以处理继承产业的问题。

顾念群众的需要

神是以色列的大牧者，顾念他们的需要。当在神全家尽忠的摩西，将要离世的时候，他向神祈求，不是为了自己，而是为神儿女的利益：“愿耶和华万人之灵的神，立一个人治理会众，可以在他们面前出入，也可以引导他们，免得耶和华的会众如同没有牧人的羊群一般。＂(民二七：17)虽然约书亚多年作他的助理，摩西绝不敢将名位私相授受；他绝没有西门的错误观念(徒八：19)以为神的恩赐可以用钱买的；他更没有一点私心，心地狭窄，以为“肥水不落外人田＂，想把紫袍传给儿子。摩西在神的全家尽忠，有广大的心，他想到的，只是神的国度，神子民的利益。于是，他求神立一人作会众的领袖，是何等的无私！神指定约书亚继承摩西部分的工作，领 的产业以色列人进入迦南(民二七：18-23)。

感谢神， 的事工不会停息， 为自己的产业必有预备。


献祭的生活

    献给我的供物就是献给我作馨香火祭的食物(民二八：2)

神是灵， 并不需要人给 预备食物。神是创造万物，掌管万有的主， 不需要人供给甚么。诗篇第五十篇记着说：

树林中的百兽是我的，千山上的牲畜也是我的。
    山中的飞鸟我都知道，野地的走兽也都属我。
    我若是饥饿，我不用告诉你；
    因为世界和其中所充满的，都是我的。
    我岂吃公牛的肉呢？我岂喝山羊的血呢？
    你们要以感谢为祭献与神，又要向至高者还你的愿。

这里经上明说，神并不向人要物质的供献。但圣经也同样
的清楚吩咐：“献给我的供物，就是献给我，作馨香火祭的食物，你们要按日期献给我。＂(民二八：2)圣经既然说神不用谁给 食物，为甚么又说， 以馨香火祭作“食物＂呢？

食物的功用，可以使人充饥果腹，也可以给人适口畅心。神是灵，没有肉体充饥的需要，但献祭表明尊敬的意思，能向神表达人对于他的敬拜，神的心因此得到满足。相反的，如果献祭而没有敬拜的意义，神也不会满意。

神吩咐 的子民，要按日期献祭给 ，不可献祭给外邦的假神偶像，也不可提他们的名。这是说，人应该单向神敬拜，向神效忠，记念 一切的恩典。早晨和晚上的燔祭，就是表明全日记念神，为神而活，也靠神而活；早晨起来，向神这样立心生活，晚上感谢神的保守，能活得满足神的心意。

安息日是记念神的创造，在第七日就完成安息了。可惜人犯罪的结果，使神为人的罪恶服劳(赛四三：24)，并不能因祭物而满足。因此，主耶稣到世上来， 说：“我父作事直到如今，我也作事。＂(约五：17)但 献上自己，在十字架流血舍命，为我们赎罪，使我们信 的人，罪得赦免，可以进入神为我们所预备的安息。

主耶稣基督是我们逾越节的真羔羊(林前五：7)， 只一次献上了自己，就为我们成就了永远赎罪的事，在天父的右边坐下，作大祭司，为我们的软弱代祷。因此，献祭的事就止住了，我们新约的信徒，不必再为罪献祭。只等候主再来，完全得胜罪的权势，与主一同作王得荣耀。感谢主，救恩在 里面得以成全。(民二八：16-25) 我们蒙恩的人，应当时时感恩，不可忘记 一切的恩惠。


七月节日多

    七月十五日...要向耶和华守节七日(民二九：12)

七月是以色列人一年中节日最多的月。从那月初一日的吹角节开始，初十日是赎罪日，到七月十五日的住棚节，达到了最高峰。

以色列人有两种历法：宗教历与民事历。宗教历以尼散月(Nisan)为正月， 约当我们通用时历的三四月间， 为一年之首 (出一二：1)；民事历则以七月( Tishrei)，约当秋九十月间，为一年之首。因此七月是秋收的时候，弥漫着节庆的气氛。

在农业社会中，农忙过去，欢庆丰收的季节，也是思省过去一年来的行为与亏欠。在希伯来文称为Yamim Nora'im，有敬畏的意思。

七月一日，祭司吹起羊角，是Rosh ha-Shana新年的开始。要进入新的一年，是没有走过的道路，只有神知道，也命定人将要遇见的事。

七月初十日，是赎罪日，要宣告圣会，安息思想自己的过犯，并且依律法献祭。

七月十五日，是住棚节，为要记念神“领以色列人出埃及地的时候，曾使他们住在棚里。＂(利二三：43)。神吩咐他们说：“你们当有圣会，甚么劳碌的工都不可作，要向耶和华守节七日。＂(民二九：12)

以色列人住在棚里，是在旷野的路上；过了逾越节之后，神的子民蒙救赎出埃及地，才到了旷野。在那漫长的四十年旅程之中，神与他们同在，眷顾他们，使他们吃天降的吗哪，喝磐石出来的灵水，并有云柱火柱引导(林前一O：1-4)。他们不是一群飘流的叫化子，而是过这样神同在的奇妙生活，使列邦的人惧怕。

神与人同在，使神的子民不同于列国的人，是旷野帐棚生活可记念的地方。

今天的教会，是在旷野的路程中，向着神呼召我们去得的应许之地进发。教会每天经历着神与人同在的生活。虽然我们有同样的软弱，失败，虽然绕了许多不必要的路，但在圣灵引导之下，一天比一天，更接近神荣耀的应许国度。我们最荣美的盼望，是永远与神同住，面对面的认识 ，像 认识我们一样。以色列人七天的圣会，照礼仪献祭，是记念过去；我们教会是盼望将来。感谢主， 成为我们的盼望。


许愿

    人若向耶和华许愿或起誓...就不可食言(民三O：2)

神知道人的毛病，说了话不算数，又会把违约食言的责任推给别人；因此，信实公义的神，藉 的仆人摩西，向以色列各支派的领袖，定规了法则，叫社区共同遵守。

耶和华所吩咐的，乃是这样：“人若向耶和华许愿或起誓，要约束自己，就不可食言，必要按口中所出的一切话行。＂(民三O：2)

因为要维持社区秩序，必须诚实，才可以互相信任，这是相处的基本原则。对人的诚实，在于对神的诚实。因此，圣经又说：“你在神面前，不可冒失开口，也不可心急发言...你向神许愿，偿还不可迟延，因 不喜悦愚昧人，所以你许的愿应当偿还。你许愿不还，不如不许...也不可在祭司面前说是错许了。＂(传五：2,4-6)

人本来就是虚谎的，再加上软弱，更增加了背誓违约的可能。为了避免争议或推诿，须要有连署和肯定的办法：未嫁的女子，所许的愿和约束自己的话，须要父亲的肯定；已嫁的妻子，须要丈夫的肯定；寡妇或离了婚的，要自己负责。这不是辖制谁的自由意志，而是要维持和谐的生活，建立共同责任。

起初始祖的犯罪，就是因为夏娃自己出头跟蛇打交道，而没有让亚当参与共同决定，就接纳了蛇的建议，而违背神的命令，“就摘下果子来吃了＂(创三：6)。这样罪就入了世界，一次的错误决定，造成了千古遗恨。

    哈拿在耶和华面前祈祷，求赐给她一个儿子，又许愿将所生的儿子，终身归于耶和华，作拿细耳人。她丈夫以利加拿听了，并没有反对，而完全同意说：“就随你的意行吧！＂因此他们没有意见分歧，而使儿子撒母耳，成为转移时代的先知，领导以色列进入了统一的王国。(撒上一：23)神这样的规定，不但维持了家庭的和谐，也促进了国度的坚立。

    基督是教会的头，也是信徒的大祭司。我们向神祈祷，达到 那里， 把祈祷作为金香炉的香，带到神面前；那些得到基督大祭司坚定的，是合神旨意的，神就垂听。想想看，如果主全部批准每人的心愿，照所祷告的成就，将是甚么情形：照约翰的要求，降火烧了撒玛利亚人的村庄；照彼得的祷告，不上十字架，哪还有救恩？更何况教会意见分歧，又何弃何取？愿我们共同寻求神的旨意，各自向神诚实。


洁净掳物

    经火就为洁净...不能见火的...要叫它过水(民三一：23)

圣洁忌邪的神，非常注意 子民的洁净，不愿他们沾染异邦的污秽，以至被同化，而趋向偏邪。因此，凡是打仗所掳来的，如果会导致神子民陷于异教罪恶的，必须全部毁灭。而且在人口，牲畜之外，所掳来的器物，也都要经过洁净的处理。

在所得的战利品中，有衣服，皮物，毛织品和木器，也有各样金属器物，不但有战争器械，更有日常用品。这些东西，并没有甚么信仰色彩，是中性的：如果为敌人所有，可以用以增加他们侵略暴虐的力量；如果归神的子民所有，便可以为好的用途，以至事奉神，荣耀神，是用之于善则为善，用之为恶则为恶。因此，没有理由加以毁弃，应该在经过洁净之后，用为善的方向，成就神的旨意和目的。

因此，祭司以利亚撒宣布(民三一：22,23)说：“耶和华所吩咐摩西的条例，乃是这样：金，银，铜，铁，锡，铅，凡能见火的，你们要叫它经火，然而还要用除污水洁净它；凡不能见火的，你们要叫它过水。＂

这对于我们新约的教会，也有重要的意义。我们本来是属于仇敌撒但的器皿，被它利用来反对神。但主基督耶稣从死里复活了，“升上高天的时候，掳掠了仇敌，将各样的恩赐赏给人＂(弗四：8)。 不过，我们归主以后，并不能立即为主所使用，必须经历洁净的过程：就我们所能接受的，用主的圣道和圣灵的火来洁净。这常是代表屈辱和痛苦。但神在 所拣选的器皿身上，有美好的旨意，“我们经过水火，你却使我们到丰富之地。＂(诗六六：12)洁净了以后，还要用膏油抹过，才可以放在圣所中使用。

得救重生的圣徒，都是神的器皿，但是必须先经过洁净。因为被掳来的器皿，必须洁净除去异教的污秽；或是生活上的旧习，或是思想上的旧染，都需要变革。人不能骄傲，以为有天然的才干，学来的才能，就可以为主所使用了；人也不必灰心，以为火的试炼，水的冲洗，是要把你淹没；那都是洁净的过程，是神规定所必有的。经过洁净之后，才有圣灵恩膏，那才是神赏给人的“恩赐＂，不是人本来有的才华，也不是人努力学来的聪明伶俐，是从上面来的恩赐。

教会所可能犯的最大错误，就是把生“掳来＂的人，未经洁净，就当作可用的器皿，会带来很大的问题。必须谨慎。


立志不求进

    求你把这地给我们为业不要领我们过约但河(民三二：5)

流便的子孙和迦得的子孙，向摩西提出一个请求：不要过到约但河西岸得应许之地。

摩西从在埃及，到现在，作以色列人的领袖四十年；他知道他们的心向埃及，知道他们容易被引诱，趋向偏邪，也经验过他们的叛逆，使他痛心。

前一代叛逆的以色列人，惹神发怒，使他们死在旷野，不得进入迦南；大祭司亚伦死在何珥山，他儿子以利亚撒接续了父亲的职任；摩西自己因为以色列人在米利巴水争闹的时候，犯了错误，不尊神为圣，因此神不准他近入迦南，虽然切求，却不得神恩准。现在，竟然有人请求不要进入迦南，志愿放弃进入应许之地。这是何等的不可思议！

当摩西初听到他们的要求，竟然不懂他们的意思。但如果留心探求他们的动机，就知道他们是另有所图，并不是那么难以了解，甚至会觉得怪熟悉的，像我们今天的某些人一样。

原来他们看中了约但河东，地土肥沃，适于农牧，以为不该放弃眼前的机会，因此提出了请求：“耶和华在以色列会众前面所攻取之地，是可牧放牲畜之地，你仆人也有牲畜...我们若在你眼前蒙恩，求你把这地给我们为业，不要领我们过约但河。＂(民三二：1-5)

每个生下来的以色列人，都对神所应许之地有分，谁也没有权力把他们排除在外；摩西虽然是神所特选的领袖，在神的全家尽忠，也没有这样的权力。但他们可以志愿放弃，没法勉强他们。更奇怪的是，他们不要是过河得地的权利，却不是怕去打仗。摩西以为他们想规避战争，不要前进了，恐怕会影响其他人的士气。但他们说：“我们要在这里为牲畜垒圈，为妇人孩子造城；我们自己要带兵器行在以色列人的前头，好把他们领到他们的地方...直等到以色列人各承受自己的产业....我们的产业是坐落在约但河东边这里。＂(民三二：15-19)

摩西没法不接纳他们的请求，却难免心底深深叹一口气。到几百年后，以色列人被掳的时候，那些应许地之外的人，首先被掳去，分散下落不明。神的子民要看得远，不要只贪眼前利益，“专以地上的事为念＂(腓三：19)。活在神的应许里，有将来荣耀的盼望，比现在的财物更宝贵。


旷野路程

    摩西遵着耶和华的吩咐记载他们所行的路程(民三三：2)

    神领以色列人出埃及，领他们经过旷野，知道他们一切的脚步。神竟然对他们的行程有了兴趣，特地吩咐摩西逐一记下各站的经过。

    出埃及地的行程，是从逾越节开始。羔羊的血，成为生命与死亡的分别，也是自由与奴役的界域。

    那一夜之间，形成何等大的不同！当埃及人正埋葬他们长子的时候，“以色列人从兰塞起行，在一切埃及人眼前，昂然无惧的出去。＂(民三三：3,4)以后是四十年的旷野行程，在云柱火柱的引导之下，向应许之地进发。

    本来从埃及北上，那条南北的古道上，曾留下他们先祖的足迹；当然，其他往来的商贾客旅，也行过那路。再多也不过四十天的路程， 竟然走了四十年！(申一：2,3 王上一九：8)

    神知道人的心性，“非利士的道路虽近，神却不领他们从那里走，因为神说：｀恐怕百姓遇见打仗后悔，就回埃及去。＇所以神领百姓绕道而行，走红海旷野的路。＂(出一三：17,18)

    神吩咐摩西记所行的路程，必须有可用的文字。在埃及四百三十年中，以色列人发展了自己的文字，这使他们可以保持自己的文化，以至将神交托他们的圣言(罗三：2)，写下神救恩的计画，递传后世。

    文字的正当运用，不是夸耀彰显自己，把自己描述成伟大领袖的形象；而是用来记述神的恩慈和忍耐，如何引导他们，成就 向列祖所应许的。

    从旷野路程的记录，使我们知道，全程是由神计画安排。但正如线是由点的延长形成的，四十年的岁月是由每天的时日累积，旷野的路程也是由许多个站，连续的安营与起行，才达到摩押平原的约但河边。回首过去的路程，多少的失败，多少的得胜；有的时间简直像旷野一样的枯燥，更有多少旷废的岁月，是荒凉不毛，完全没有果子，甚至是背叛神，犯罪退后的可耻脚踪。但无论如何，这些站都是不能少的，缺少一个，就到不及现在的地步。不论你喜欢与否，谁也不能删去昨天，正如不能跳越明天。

    我们行天路的人，不要为失败而悲哀，也不要为得胜而骄夸，要记得：每一步都是恩典。


产业的边界

    这四围的边界以内要作你们的地(民三四：12)

神给人一定的边界，人不能越过那极限。

神把迦南地赐给以色列人，南起毗邻埃及的沙漠旷野，西临大海(地中海)，北有山岭，东界约但河，“这四围的边界以内，要作你们的地＂。(民三四：1-12)大致说来，这界限给以色列天然的防卫界域，可以清楚认定，不跟邻国混合。这不仅是国防的条件，更有保守分别为圣的战略意义。正如神藉着先知所说的：是“我为他们察看的流奶与蜜之地，那地在万国中是有荣耀的＂(结二O：6)。难怪以色列的牧人大卫王写道：

    耶和华是我的产业，是我杯中的分；我所得的，你为我持守。用绳量给我的地界，坐落在佳美之处，我的产业实在美好。(诗一六：5,6)

诗人在这里流露出知足与感恩。看看神给以色列所画的边界，也正该如此歌颂赞美。

神也是把我们从世界分别出来，栽植在分别为圣的地方，要除去一切异教文化的思想和文化的污染，作 美好的见证。像清教徒所爱用的语句：“城造在山上＂。不过，神给他们安全的边界，并非是要他们闭关自守，同时却有积极的使命。因为早在宣召亚伯拉罕的时候，叫他往指示的应许之地去，神就吩咐他说：“我必叫你成为大国，我必赐福给你，叫你的名为大，你也要叫别人得福。＂(创一二：1,2)

圣经中神的应许，常是与命令相连；得应许的福，也有遵行使人得福的责任。如何使人得福呢？就是使人认识真神，得着因信称义的福分。这样，陆地和海运，都是便利的衢道。

西界的地中海，有良好的港口，利于水上航运贸易，货物材料，都从那里进出(王上九：27)。后来使徒保罗，曾多次从地中海岸的港口，作宣道旅程(徒九：30一三：4一八：8)最后是航向罗马(徒二七：)。

在历史上，曾屡有强敌，由东方的陆路入侵，最后北国以色列，和南国犹大，先后由此被掳去。主纪元前四世纪，希腊的亚力山大帝，帅领铁骑千万，在东征的大道上扬起烟尘，摧毁波斯帝国。福音的使者，也循着这条大道，把救恩的好消息带往遥远的地方，至终使万国蒙福。(赛一九：25)

感谢主， 救恩的计画终必成就。


生命的可贵

    血是污秽地的(民三五：33)

神起初照着自己的形像造人， 看人的生命至为宝贵，绝不容人轻易杀害。神吩咐说：“流你们血，害你们命的，无论是兽是人，我必讨他的罪，就是向各人的弟兄也是如此。凡流人血的，他的血也必被人所流；因为神造人，是照自己形像造的。＂(创九：5,6)

毁坏有神形像的人，是严重的事。所以神对于杀人都极为重视。在所有的律法中，犯了杀人的罪，不能献祭物或礼物给神除罪；“故杀人犯死罪的，你们不可收赎价代替他的命，他必被治死。＂(民三五：31)

律法明文规定：不论用甚么器具，甚么手段，只要是蓄意的行动，而致人于死的，就构成杀人的罪。“故杀人的，必被治死。＂(民三五：16-19)

生命是神所赐的，只有神有权柄可以取去。因此，神看杀人流血，是毁坏照神形像造的人，毁坏了可能的发展，取去人的生命，是不公义的事。(民三五：33,34)神吩咐说：“血是污秽地的；若有在地上流人血的，非流那杀人者的血，那地就不得洁净，你们不可玷污所住之地，就是我住在其中之地，因为我耶和华住在以色列人中间。＂

对于被指控为杀人的，他的生命也是同样的可贵，所以规定：“无论谁故杀人，要凭几个见证人的口，把那故杀人的杀了，只是不可凭一个见证人的口叫人死。＂(民三五：30)如果有人作虚假不诚实的见证，也必须担当罪孽，要照他所想陷人入罪的刑罚待他。不过，神知道人有无意的过失。那无心误杀人的，他的生命也同样宝贵；不该把他和故杀人的同样处死。因此，神规定在利未人的城邑中，设立六座逃城，使误杀人的可以逃到那里受保护，等候审判。否则报血仇的人，为失去的亲人心中急痛，将那无心致人于死的杀了，也是不当的，造成社会秩序混乱。(民三五：6-28)这可见神的公义和慈爱。

神不愿人“流无辜人的血＂(申一九：10)；更恨恶以色列人把无辜的婴孩献给偶像。犹大的恶王玛拿西，如此流无辜人的血(王下二四：4耶一九：4)，招致神的忿怒使国家覆灭。

    今天，各地流行坠胎杀婴，不重视生命的宝贵，是极惹动神怒的事，应当在神面前悔改。


各守产业

    以色列人要各守各祖宗支派的产业(民三六：7)

    人的本性多是安土重迁，不愿离开失去自己的产业；却又爱扩展增加自己的产业，虽然那往往导致别人失去。这样，显然会造成利害冲突。

    西罗非哈没有儿子，只有五个女儿。他们要求继承父亲的产业，得到了允准。但是，现在玛拿西支派的诸族长，发觉到将来可能产生的问题：这五个女儿已经长成了，总有一天会出嫁的；如果他们嫁给别的支派的人，甚或分别嫁给五个不同支派的人，而他们的产业自然要随着改变了归属；那么，河东玛拿西的基列族地业中间，就会出现五块别支派的属地，归属权的问题，必然很混乱，因而他们“拈阄所得的...祖宗支派的产业，就减少了。＂(民三六：3,4)

    耶和华以为玛拿西的族长们说得有理，就指示摩西，吩咐以色列人，西罗非哈的女儿们，可以嫁人，“只是要嫁同宗支派的人...凡在以色列支派中得了产业的女子，必作同支派人的妻...这样，他们的产业，就不从这支派归到那支派，因为以色列支派的人，要各守各的产业。＂(民三六：9)

    各守各的产业

    各支派所得的产业，不是他们自己选择争夺的结果，是拈阄分得的；这是说，是神所安排，所命定的。因此，“各守各的产业＂不仅是解除纠葛，消弭纷争的方法，是维系族间和平的必要措施，更是敬畏神，遵守神规定的表现。

    几个世纪之后，以色列的恶王亚哈，他登位的时候，必然没有读过律法书，竟受异邦君王不顾律法的观念影响，为了扩张自己王宫的园囿，恃强定要取得邻近的拿伯葡萄园。拿伯敬畏神，不敢将神赐的产业给别支派的人，虽有王命而不从，以至遭受诬告陷害而身殉。(王上二一：1-19)

    神的儿女应当知道守分的重要。在生活上，事奉上，凡是神所安排交托的，都要尽忠守住；从“用圣洁尊贵守着自己的身体＂，到守己安分作自己的工作(帖前四：4,11)，以至家庭子女，都是神赐的产业，要存敬畏神的心，谨慎持守。在另一方面，不可越分，超出自己的界限，那应该看为犯罪的行为，必须靠主谨戒。我们都要在主的面前交帐。

    求圣灵帮助提醒我们，记得主交托自己的产业。


民数记笺记

  1. 数点军队
  2. 以主为中心
  3. 拣选利未人
  4. 任职的利未人
  5. 远罪 赔罪 知罪
  6. 归主为圣
  7. 教会管理
  8. 头生的与利未人
  9. 神的引导
  10. 银号
  11. 净除埃及
  12. 恶言的恶果
  13. 信息与反应
  14. 言语的果子
  15. 记念遵行
  16. 向上爬的野心
  17. 枯杖结果
  18. 举起的祭
  19. 除污的水
  20. 最后的登山
  21. 仰望而得生
  22. 巴兰的道路
  23. 独居的民
  24. 有口无心
  25. 平安的约
  26. 进迦南的人
  27. 得业的心志
  28. 献祭的生活
  29. 七月节日多
  30. 许愿
  31. 洁净掳物
  32. 立志不求进
  33. 旷野路程
  34. 产业的边界
  35. 生命的可贵
  36. 各守产业


兄弟相助

    因你向兄弟雅各行强暴羞愧必遮盖你(俄：10)

弟兄同根而生，有生命的关连。但不少时候，为了彼此嫉忌，利害冲突，有萁豆相煎的不幸事件发生。

    朋友乃时常亲爱，弟兄为患难而生。(箴一七：17)

圣经中最早提到的两双兄弟，也是最有名的两双兄弟。他们的有名，却是因为兄弟间的关系有问题：一是哥哥该隐杀了弟弟亚伯，是离开伊甸园后的首宗凶杀案(创四：8)；一是双生子的长子以扫，与弟弟雅各结了怨隙，想要杀他，迫使雅各离家逃亡多年，后来真诚的和好了(创二七：41 三三：4)。不过，还照神的定旨，“将来大的要服事小的＂(创二五：23)。

以扫的后裔以东人，果然服事雅各的后裔以色列；也照他们父亲的祝福，到强盛的时候得了独立，从“颈项上挣开他的轭＂(创二七：40)。但神吩咐以色列人：“不可憎恶以东人，因为他是你的弟兄＂(申二三：7)。他们的后代，结邻而居，相处却不融洽；既缺乏兄弟之邦的相爱，遇到患难，也没有守望相助。到犹大国违背神犯罪的时候，神藉巴比伦王尼布甲尼撒惩罚他们，耶路撒冷被毁灭，犹大亡国。以东人可能没有参加随从巴比伦征伐约雅敬的联军(王下二四：2)，但显然没有救援犹大。到犹大灭亡了，以东却幸灾乐祸，并乘厄得利。

    你向兄弟雅各行强暴羞愧必遮盖你，你也必永远断绝。当外人掳掠雅各的财物，外邦人进入他的城门，为耶路撒冷拈阄的日子，你竟站在一旁像与他们同伙。你兄弟遭难的日子...你不当因此欢乐。(俄：10-12)

兄弟同一生命血源，不论性向有多大差别，意见有甚么不同，利害有时也会冲突，但总不是敌人。以东违背了这基本原则，失去了立场；不但雅各遭难，他袖手旁观，而且竟然因而欢乐，他也来伸手抢夺财物。显然是因为他早就存心嫉妒，看见兄弟比自己好，心中不平；宁愿反帮外人，不怜悯软弱的难民，把他们交给仇敌。这样的恶念，产生了恶行，如同该隐被那恶者使用，对待亚伯(约壹三：12)；归根结柢，是要来敌对神，破坏神的计画，必然要受审判。

我们在主里面，同属一个身体，又互相为肢体。记得：不要多看彼此间的不同，要看相同的地方，坚定站在一起，面对共同的敌人，成就神的旨意。这才是神所喜悦的。


俄巴底亚书

  1. 兄弟相助


B

圣徒的信念

    我深信那在你们心里动了善工的必成全这工(腓一：6)

我们不论如何强调教育和知识的重要，总不会是多余的。不过，无论人怎样有学问，无论科技怎样进步，是否有信念，仍然是关系成败的因素。

腓立比是欧洲福音的诞生地。保罗蒙圣灵引导，在那里传福音，却受到迫害和苦难，然而靠圣灵的大能，建立了第一个教会。就像所生得长子一样，使徒与这教会之间，有特别深厚的感情；而且教会也健康的成长。使徒说到他对上主的信念从头一天到如今，你们是同心合意的兴旺福音。我深信那在你们心里动了善工的，必成全这工，直到耶稣基督的日子。(腓一：5,6)

教会的相爱团契，为了同一目标而努力，一致以拓展神的国度为心，是最可喜的现象。保罗不仅对教会满意，更对神有坚强的信念，知道不论在甚么环境之下，都可以相信在人心中动工的神， 从不作事半途而废，会负责看顾保守 的教会，不容阴间的权势胜过，作基督新妇，直到主再来。

对同工的信念

当然，信徒在世有苦难，因为是不停息的属灵争战。使徒是蒙主选召重用的器皿，所受的苦难也最多。但保罗看出，苦难有好的效果：他所受的苦，坚定了信徒的信念：“那在主里的弟兄，多半因我所受的捆锁，就笃信不疑，越发放胆传神的道，无所惧怕。＂(腓一：14)虽然有人存心不对，信息不对；但“在主里的弟兄＂，还是同感一灵，是可靠的。

对自己的信念

我们不应该自视过高，以为甚么事非我不可；但要知道，自己行在主旨意中，所作的是与神的计画有益处，对主内的肢体有造就。使徒知道，离世往天家是无限美好，但他“深信...仍要住在世间，且与你们众人同住，使你们在所信的道上，又长进，又喜乐。＂(腓一：24,25)保罗不是贪财爱权，要在世上享受眼前欢，看自己成功得意，而是为了教会的好处。

本章6,14,25节，“深信＂和“笃信不疑＂，希腊原文都是peitho，是坚定的信念。我们对神，对同工同道，和对自己，都应该有深固的信念，如同树的根深植土中，不至动摇。


圣徒的爱心

    你们当以基督耶稣的心为心(腓二：5)

一件似乎很可惜的事：基督耶稣没有留下可信的画像，使我们没有可以景仰的对象；更没有留下详细的言行纪录，可资后人亦步亦趋的照作。也许那反而是好事。否则必然给人作成偶像，也会有更多的宗教演员。

但是，圣经还是要圣徒效法基督。那么，如何效法呢？

不是皮貌的效法，不是外表的行动，效法在于传神。因此必须先有主的心，才可以作到神似；这样，就使自己成为见证信息，而作到向世人传达神的目的。

基督徒最能表现基督的是爱。神是爱。初生的孩子，只想到“我＂和“我的＂，渐渐成长，才意识到这世界上还有别的人。同样的，能爱别的人，是基督徒灵命成长的记号。

灵命越成熟的基督徒，他的爱越广阔。圣经说：

    凡事不可结党，不可贪图虚浮的荣耀；只要存心谦卑，各人看别人比自己强。各人不要单顾自己的事，也要顾别人的事。你们当以基督耶稣的心为心。(腓二：3-5)

这几句话，说出了爱的真理。

爱的意义

人一般以为爱是感情，是美好的感情。其实，基督徒的爱是意志的行动。主耶稣在离世前吩咐门徒：“我赐给你们一条新命令，乃是叫你们彼此相爱：我怎样爱你们，你们也要怎样相爱。＂(约一三：34)如果“命令＂有甚么意义的话，是在于受命者的意志；有遵行的意志，才可完成命令。而且也有理性的成分：“看别人比自己强＂，是理性的结果。“要顾别人的事＂，是意志，不能说：“我对他没有感情＂，就不顾别人，那是有意的违命，想到在战场上的同志，更是不可饶恕的。

爱的榜样

主耶稣是爱的模楷，所以“当以基督耶稣的心为心＂，表现于行动，世人才可以看出我们是主的门徒(约一三：35)。这是最好的见证，是在黑暗世界中的星光(腓二：15)。

爱的本源

属天的爱，来自属天的生命，我们自己没有办法产生，是由于“神在你们心里运行＂(腓二：13)，使我们返照主属天的荣美，引人归向众光之父。阿们。


圣徒的理想

    我只有一件事(腓三：13)

人每天可能面临许多事，但只能一件一件去作，需要有所选择。首要的事首先作，次要的事后作，还有不去作的事。

成功的人，在于能作适当的选择。既选定了首要的事，就心思专属，筹之维之，一定要达到目的。

理想的重要

没有理想的人，是在肉体和传统中生活：随着别人受了割礼，随着传统作礼拜的仪式，是不是真实的敬拜神，他不会去追究，在神面前的属灵状况，他不去思想，更绝不曾想到因信基督而称义。这样的人，可能是职业的宗教人，可能没有甚么外面的不道德，甚至是相当的成功；但是，他不认识基督，也没有永生的盼望。就像我们从来没看见过有翅膀的猪，猪也不想飞，它宁愿在泥沼中打滚。只有被主选召的人，可以像保罗说：“我以认识我主基督耶稣为至宝＂(腓三：8)。

理想与选择

得神光照的保罗，知今是而昨非，就决定：

    我只有一件事，就是忘记背后努力面前的，向着标竿直跑，要得神在基督耶稣里从上面召我来得的奖赏。所以我们中间凡是完全人总要存这样的心。(腓三：13-15)

成熟的圣徒，既然有理想，就作正确的选择，以讨基督的喜悦为目标。二点之间，直线最近；因此他心不旁骛，忘记过去的成功或失败，忘记过去的夸口，只选择主；因为他知道，一切的好处不在主以外。

理想与实践

属地的人，思想属地的事，“他所说的也属乎地＂，因为他对属天的事一无所知。(约三：31)所以只是为了今生的事打算：“他们的结局就是沉沦，他们的神就是自己的肚腹，他们以自己的羞辱为荣耀，专以地上的事为念。＂(腓三：19)人的选择错误，就必然在行动上表现出来。圣徒既然是重生得救的人，“生命与基督一同藏在神里面＂( 西三：3)，“是天上的国民，并且等候主，就是主耶稣基督，从天上降临＂，就不是只为了肉体和今生活着，而过有盼望的生活。因“我们知道，主若显现，我们必要像 ，因为必得见 的真体。凡向 有这指望的，就洁净自己，像 洁净一样。＂(约壹三2,3)


圣徒的恒忍

    然而你们和我同受患难原是美事(腓四：14)

如果有时生病，我们总不希望别人也生病；如果遭遇患难痛苦，我们总不希望别人也跟我们一样。但保罗为主受患难，却没有想办法脱出的意思，而且说：

    我靠着那加给我力量的，凡事都能作。然而你们和我同受患难，原是美事。(腓四：13,14)

这话怎么说呢？原来“同受患难＂，也是koinonia，就是使徒所说“叫你们可算为配得神的国，你们就是为这国受苦...也必使你们这受患难的人，与我们同得平安＂(帖后一：5-7)。使徒约翰到了老年，孤身被放逐到拔摩海岛上，他说：“我，约翰，就是你们的弟兄，和你们在耶稣的患难，国度，忍耐里一同有分＂(启一：9)。 不仅在喜乐中，在苦难中也一同“有分＂，这就是基督里的团契的意思。

主耶稣在被钉十字架以前，对门徒说：“我在磨炼之中，常和我同在的，就是你们。我将国赐给你们，正如父赐给我一样。＂(路二二：28,29)受苦会带来不快感，我们没有理由，以受苦为美事。但想到与主一同被人反对，迫害，受苦，表明与主同在国度里，那是美事；受苦的结果，是将来与主同在永远的荣耀里，那就是美事了。

团契不仅是同受苦难，也必有同样的价值观念：“凡是真实的，可敬的，公义的，清洁的，可爱的，有美名的；若有甚么德行，若有甚么称赞，这些事你们都要思念。＂( 腓四：8)这样，使人知道为了甚么受苦，才有意义，才可忍耐。

团契也是“分享＂的意思。不论多么属灵，多么刚强，知道有人同你站在一起，可以得些安慰，也更能忍耐，不会容易失望，悲观，更能站立得住。保罗为了传福音，常有缺乏，遭受许多的苦，后来更被关在监狱中，与世界隔离，不难想像他的孤单。但腓立比的教会，不忘记这位使徒，不止一次派人送礼物，供给他的需用，使他感觉冷酷的世间，仍然有主爱的温暖，感觉是教会同他受苦难。(腓四：13-18)

明显的，这世界不是基督徒安居的地方。圣经说：“我们受患难原是命定的＂(帖前三：3)；“我们进入神的国，必须经历许多艰难＂(徒一四：22)。埋怨是最坏的事。圣徒要仰望主，同心站立得稳，恒心忍耐，为所信的福音，齐心努力。


腓利比书

  1. 圣徒的信念
  2. 圣徒的爱心
  3. 圣徒的理想
  4. 圣徒的恒忍


B

中保的代求

    不再是奴仆乃是高过奴仆(门：16)

基督的仆人，必然以基督的心为心。说来容易，但这不仅是说的，要表现在行动上。保罗在致腓利门的书信中，就充分的表现出像基督。

腓利门是歌罗西教会中的负责人，有一名奴仆名叫阿尼西母；这个名字是“有益处＂的意思，可惜他有名无实，不仅对主人没有益处，反而背离主人逃跑了。在道路的尽头，遇上了监狱里的保罗，接受了传给他的福音，成了他“捆锁中所生的儿子＂，那是他生命的转机。皈信基督后，在狱中服事保罗，得保罗教导，愿意回去见旧日的主人腓利门；由常代表保罗传达信息的推基古陪同，并且带着使徒的亲笔信。(西四：7-9)

保罗从主的角度看这一切，并且以主的爱代求：

    他暂时离开你，或是叫你永远得着他；不再是奴仆，乃是高过奴仆，是亲爱的兄弟...你若以我为同伴，就收纳他，如同收纳我一样。他若亏负你，或欠你甚么，我必偿还，这是我保罗亲笔写的。(门：15-19)

是罪犯而得自由

照当时的制度，逃奴是可以处死的。如果继续作 逃者，在惧怕中，永远没有平安。保罗叫他归回主人，代阿尼西母，向腓利门求赦施恩，使他得自由。像基督为罪人代求一样。

从奴仆成为弟兄

古时的奴仆，只是活的工具，没有社会地位。得救的人，不再是奴仆，而是弟兄，在基督里，同有一样属神的生命。正如基督拯救罪人，“称他们为弟兄也不以为耻＂(来一：11)。

由无益变为有益

奴仆服事主人，不是由于爱；不仅常是眼前讨人喜欢的服事，得了机会就帮助自己。保罗说：阿尼西母“从前与你没有益处，但如今与你与我都有益处。＂(门：11)是由于主的爱。

因基督代付赎价

保罗不是慷他人之慨。基督徒不是我有爱心，让别人去付帐。悔改不但要向神认罪，亏欠人的，也必须赔还，不能让人受损失。尽管腓利门家境富裕，尽管他有信心和爱心，不会坚持索赔，但保罗愿意负责赔偿。多像基督代人付罪的赎价。

有行动的爱心，使基督的香气显扬出来。


腓利门书

  1. 中保的代求


B

领受真智慧

    我要将我的灵浇灌你们将我的话指示你们(箴一：23)

在人学习的过程中，资料如何化为智慧，是很奇妙的事。即使我们能描记脑波的一切动作，仍然无法了解其“如何＂的转化。

我们都知道传播和教育的重要；但无论如何，难以保证会发生化学变化一般准确的预期效果。所以，同样的资料和知识的传达，效果却不一定相同；印刷和广播机器，宣传和教育机构，虽然可贵，却难保证有效。对坏影响的免疫作用，自然是好事；对好影响没有正面反应，却是可虑。

圣徒珍视圣经，连多数不信的人，也承认圣经是好教训。可惜，不要说不读经的人，即使肯读经的，也不都从神的话得到益处，原因是不得其法。圣经说到领受智慧的正确途径：

    你们愚昧人喜爱愚昧，亵慢人喜爱亵慢，愚顽人恨恶知识，要到几时呢？你们当因我的则备回转，我要将我的灵浇灌你们，将我的话指示你们。(箴一：22,23)

人的最大问题，是恨恶知识。不过，这里所说的恨恶，并不一定是以愚昧为品德，以无知为属灵，或深恶痛绝的反对知识；而是不知道自己的无知，爱自以为是，固执己见，把许多别的事放在优先，不肯追求认识神。这种人唯一的希望，是接受责备，谦卑承认自己的错误，而向神悔改。“回转＂就是悔改的意思；知道是走迷离开神的面光，必须放弃追逐自己头前的黑影子，作一百八十度的转变，归向神。

人的最大问题是骄傲；而且很奇怪，对于人容易谦卑，有时会谄媚，以至卑贱；对神却是骄傲。但圣经说，人必须肯谦卑，才可以得到神的灵浇灌。这里不是说神的灵是流质，像水一样，可以倾倒的；而是说，人必须谦卑下来，才可以给神有机会浇灌下来，高傲只能成为枯乾刚硬的田地。神的灵像泉源的活水，可以滋润人的心，藉着神的恩典，使石心变成温柔；神就照 的应许，“将我的话指示你们＂。

圣经是神藉着 的灵，用人的话写成的；单凭人的智慧，绝不能够明白，必须靠赖神真理的圣灵，也就是主耶稣所说的“保惠师＂，也就是训诲师，使人“为罪，为义，为审判，自己责备自己...引导你们进入一切的真理＂(约一六：8-13)。


智慧的效益

     给正直人存留真智慧给行为纯正的人作盾牌(箴二：7)

智慧可贵，因为其有益。

一般人有个错误印象，以为智慧必须是深奥难懂的，越难懂，越是有智慧；到连自己也不懂了，那才算是有智慧。其实那是欺骗自己。如果智慧对于人的实际生活没有影响，那就根本不值得去追求。

这倒不是说，有现金价值的才是真理。而是说，智慧有永久的利益。利益并不仅是得着甚么，也含有保守不失去甚么。其中最重要的，是智慧能保守人的生命。因为如果失去生命，即使得了再多的财宝，家产，也都没有用处。主耶稣说：“人若赚得全世界，赔上自己的生命，有甚么益处呢？人还能拿甚么换生命呢？＂(太一六：26)

失去生命，是最大的亏损。只有智慧，能保守生命。智慧不是人的天才，知识；智慧是从神来的。

         给正直人存留智慧，给行为纯正的人作盾牌。
        为要保守公平人的路，护庇虔敬人的道。
        你也必明白仁义，公平，正直，一切的善道。
        智慧必入你的心，你的灵要以知识为美。
        谋略必保护你，聪明必保守你。(箴二：7-11)

人在世上，并不如想像的那么平安，仿佛是在不止息的争战当中。因此，神把 的话赐给我们：“ 的诚实是大小的盾牌。＂(诗九一：4) 的话可以保守我们的思想。

我们的思想中，常存在守与攻的对比，以为保守不如进取更有英雄气概，值得佩服。其实，抗战不会有胜利那回事，最多是不败；但只要能恒久保守，就是没有失败，对方纵然是强者，也得不到胜利。所以保守并不是次等的品质。

我们所得的救恩，以及其他的恩赐，都是由神那里来的， 白白赐给我们，不是我们去争取的结果。但殷勤寻求神，得以认识 ，得 所赐的智慧，可以保守信 的人，不至坠入试探网罗，使人知道当如何行事为人，行光明正直的道。

神愿意把智慧赐给属 的人；不过，我们必须看 的话为重要，为宝贵，尽心的寻求，才可以得着。得来不易，才显得更有价值。而且要存心诚实，把神的道付之实施，不是轻易的付之东流。监察人心的神，必赏赐这样寻求 的人。


仰赖耶和华

    你要专心仰赖耶和华不可倚靠自己的聪明(箴三：5)

人最没有理由的事，就是高估自己。许多调查研究显示，普遍的现象是，想像自己比实际的情形好得多，至少是愿意表现得如此。幼年期中，孩子以为父母所说的都是对的；不久就发现，老师讲的才是真理，父母常有错误；等到年纪大一些，才领悟到原来只有自我的知识是可靠的，我以外的人，都低于正常。那时，要想承认自己缺乏知识，需要长进，是非常不容易的事。幸而不是每人都这样，但确是大多数人的情形。

你要专心仰望耶和华，不可倚靠自己的聪明。
        在你一切所行的事上，都要认定 ； 必指引你的路。
        不要自以为有智慧，要敬畏耶和华，远离恶事。(箴三：5-7)

最能拦阻人得神恩典的，就是自以为“全知道＂；人以自己的经验为可靠，不肯承认需要帮助。人沉陷在罪恶中，却努力寻求各样的“自救＂方法，而拒绝接受基督的救恩。其实那只是满足人的骄傲，就是撒但古蛇注入人心的余毒：“能使人有智慧＂(创三：6)。从历史的经验，那些自命“救主＂的，哪个不成为祸源？

圣经告诉我们说：“世人凭自己的智慧，既不认识神，神就乐意用人所当作愚拙的道理，拯救那些信的人，这就是神的智慧了。＂(林前一：21)

世人的问题，在于自以为智慧。我们可能都有过不愉快的迷路经验；在迷失之前，总有一段“自以为是＂的时候，有的人会说：“这条路我走过！＂或说：“一定没错！＂有人还会以为：“我记得！＂但无论如何，结果是迷了路，费了时间和精力。一般说来，没多大问题；但如果是在旷野深林，情形就严重了。不过，更严重的是自以为有智慧，迷失了救恩真理，就是失去生命，后果是永远灭亡。

我们谈话当中，会遇到一种人，不论你说了多久，他总是听不进你说些甚么，只顾想自己的，说他自己的。那就是典型的自以为有智慧的表现。如果他是在跟谁谈真理，费多少时间也不能够得到益处。所以主耶稣说：“清心的人有福了，因为他们必得见神。＂(太五：8)

愿我们谦卑自己，领受神的智慧，行生命的正路。


心的重要

    你要保守你的心胜过保守一切(箴四：23)

大概在所有的语言中，“心＂都表示重要的意思，不仅是生命的重要器官，而且是记忆，思想，情感的泉源，跟勇气，热情有关。从古老的文化中，战争装备中就有护心镜，是用坚固的金属作成，为了保护这器官。圣经说：

        你要保守你的心，胜过保守一切，
        因为一生的果效，是由心发出。...
        你的眼目要向前正看；你的眼睛当向前直观。
        要修凭你脚下的路，坚定你一切的道。(箴四：23-26)

这里所说的，当然不是保护输送血液和呼吸的心脏，而是支配心思的心。正如古代人的想法，反是不属于外面的，里面的人，就叫作“心＂。圣经说：“智慧人的心居右，愚昧人的心居左。＂(传一O：2)所说的并不是解剖学上的心，虽然人的心都在左边，而人都是愚昧；这只是说，智慧人的心思想正当的事，愚昧人的心思想邪恶的事；他们心里所思想的不同，所行的也是如此：心中思想的，口就说出来，也行出来。

保罗劝勉腓立比教会的圣徒，告诉他们当思想的：

    凡是真实的，可敬的，公义的，清洁的，可爱的，有美名的；若有甚么德行，若有甚么称赞，这些事你们都要思念。你们在我们身上所学习的，所领受的，所听见的所看见的，这些事你们都要去行，赐平安的神，就必与你们同在。(腓四：8,9)

这显然说明思想与行动的关系：人心所思想的，决定他的方向，到一定的时候，就行出来。效法好的榜样，思维遵行，就是爱主的，神就与他同在。(约一四：23)

既然心是行动的泉源，泉源浊，水流就不会清，泉源苦，水流出来也必然苦。为此，保守心是非常重要的事。

如何保守心呢？有人以为可以把心保守成为真空，不着一物，不染一尘，那是空谈的玄论。主耶稣说：污鬼看见空闲的人心，就带七个更恶的鬼来共同占据(太一二：45)。因此，人必须重生得救，圣灵住在心中，并留心接受主的话，谨慎的存记，摆在面前，一直遵行。

现今的世界，邪恶的引诱很多，都是要争取人的心。愿我们靠主的大能和 的话，保守到主再来。


保持距离

    你所行的道要离她远(箴五：8)

在公路上行驶的车辆，有些可以看到，在后面帖着标语：“保持距离＂。因为在驾驶中，要准备可能有的突发情况，需要有时间应变，太靠近了就缺乏足够的空间，容易出问题。

在属灵的道路上，也要顾虑到安全问题，是撒但魔鬼所布设的试探。试探不是明显可怕的迫害，叫人望而却步，转背逃走；而是表面无害的引诱，甚至使人乐于接近，终而陷于网罗而不能自拔。陷于试探的危机，常是由于轻忽，不加注意。

试探的可怕，在于其表面并不可怕。圣经描述的淫妇是：

        淫妇的舌滴下蜂蜜，她的口比油更滑；
        至终却苦似茵陈，快如两刃的刀。
        她的脚下入死地，她脚步踏住阴间，
        以致她找不着生命平坦的道；
        她的路变迁不定，自己还不知道。(箴五：3-6)

淫妇全然不露出恶妇的形像，也不像泼妇叫人望而生畏；其引诱力，在于会说好话，甜言蜜语。我们知道，“良药苦口利于病，忠言逆耳利于行＂；根本就没有想到于你有利的人，只说好话讨你欢喜，却心底下另有目的；她的话像油一样叫你乐于接受，也叫你的脚步滑下，滑下坠落入死亡。

这当然是持守品德贞洁的好教训，却似是单为男人写的。但更有的“淫妇＂，用同样的方法，却有更邪恶的目的，更可怕的结果，是能够败坏圣徒的信仰。假先知说讨人喜悦的话，叫“你们的心或偏于邪，失去那向基督所存纯一清洁的心，就像蛇用诡诈诱惑了夏娃一样＂(林后一一：3)。

胜过试探的最好方法，是远离试探。“你所行的道要离她远，不可就近她的房门。＂(箴五：8) “不要自欺，滥交是败坏善行。＂(林前一五：33)圣经说：“人若怀里搋火衣服岂能不烧呢？人若在火炭上走脚岂能不烫呢？＂(箴六：27,28)滥交是败坏的开始，与试探狎玩的，必不免陷于试探。

早世纪的圣徒，主张在心口画十字架，可以洁净思想，胜过试探。这样作未始不可，对于某些人曾经发生效果，所以至今有人仍然实行。但更要紧的，是把十字架活画在眼前，保持与主灵交，时常思念主救赎的大爱，买我们归于 ，就当时时专注于基督，心不偏邪，胜过试探引诱。


眼前的智慧

    你去察看蚂蚁的动作就可得智慧(箴六：6)

人不一定要梯山航海，才可以寻得智慧。“明哲人眼前有智慧，愚昧人眼望地极。＂(箴一七：24)有些人夸扬见异象，得启示，以为是特别的恩赐，值得炫耀。神确实会为了特殊的事工，给人启示；但有时只要留意体察受造之物，就可以得到启示，用在日常生活上。

        懒惰人哪，你去察看蚂蚁的动作，就可得智慧。
        蚂蚁没有元帅，没有官长，没有君王，
        尚且在夏天预备食物，在收割时聚敛粮食。(箴六：6-8)

懒惰和浪费，是贫穷的原因。神并不是禁止人休息；事实上， 为人设立了安息日，为了叫人不专注工作，而要有一定的休息为调剂，可以更有效的工作。但懒惰贪睡，放弃工作的责任，是另一回事。因为你不去工作，别的人仍然要作，是承担了你所忽略了的工作，是不公道的，如同偷窃一样。如果一只蚂蚁不预备粮食，它自己还是需要粮食，别的蚂蚁就负担了它的工作。在人类社会，情形也正是如此。

懒惰的手，是魔鬼的工具。不殷勤作工的人，总有不睡的时候，他的精力如何使用？他醒着的时间如何打发？我们有时可以看见，蚂蚁的内战，是最邪恶的事；无缘无故的消耗了力量，浪费了生命，是多么愚昧！

谁不曾听见，在遇到甚么事出了错，总是埋怨领袖？蚂蚁的特点，是其肯服从领袖。用不着谁去给他们设立制度，选举官长，而自己会合群行动，协力同心，没有谁推诿，是因为有神放在他们里面的本能。教会应当知道如何行主旨意，照圣灵引导，着力殷勤作工。

蚂蚁的殷勤工作，不只是为了眼前的需要，而还知道“在夏天预备食物，在收割是聚敛粮食＂。不只看眼前，看得远，为了将来预备。收割时，有许多籽粒落在地上，蚂蚁有拾取的好机会。但夏天不常住，收割季节不常在，很快就会过去。到严冬来临，大地冰封，就无处寻得粮食了。有积蓄的粮食，就可以安然过冬，不至缺乏。信徒也当存盼望工作，知道时候要到，作工的时机就过去了。在短暂的今世，要为永世预备。

如果你从蚂蚁得着启示，就应该有智慧的行动，切莫任时光流逝，闲懒不结果子。


保守教导

    保守我的法则好像保守眼中的瞳人(箴七：2)

平常人的一生，所学的东西，多得不可想像。如果能都记得，那该有多好。很可惜，所记下的，不过是极小部分。

但在另一方面，我们的记忆力是有选择性的。我们不记得的，常是不选择记得，虽然是该记得的。当然，这不是有益的习惯。圣经说：

        我儿，你要遵守我的言语，将我的命令存记在心。
        遵守我的命令就得存活；保守我的法则好像保守眼中的瞳人。
        系在你指头上，刻在你心版上。(箴七：1-3)

遵命的动力

许多人有个性向，对于遵守法律缺乏兴趣，甚至以不守法为光荣，能违法而不被定罪，更以为是一项成就；对于代表法律的警察，虽然知道他们是保持社会秩序和安全的，却存着不合理的恶感。但如果是所爱的人要他作甚么事，他就会奉命唯谨，无论出多大的力，冒多大的险，都愿去作。显然的，这其中的不同，是因为有爱就会甘心去作，不以为遵守命令是个重担。神的话不是对奴隶的命令，而是对 儿女的要求，是出于对他们的爱，为了他们的好处；所以我们当因爱天父而乐意遵行。历史上许多神的儿女，为爱主而甘于冒险，不避牺牲，就是由于主的爱所激励。

遵命的重要

对于主的话，要看得极为重要，因为是与生命有关的。谁不留心保守眼中的瞳人呢？如果有危险，会加意保护，尽量使它不受伤害。我们失去眼瞳，就不能够看见；我们失去了神的话，也就不会分辨是非，灵命陷于危险，怎能不看重！

遵命的实际

父母要孩子“听话＂，官长要士兵听命令，其意义远超越单纯的听觉接受，而是含有行动，或禁止行动的要求。神的话正是如此。神的儿女要把神的话系在指头上，真是有戒指的作用，提醒我们这事是该作的，或当禁戒不作的；还要刻在心版上，主宰我们的思想，观念，不能胡思乱想，要默念神的话，作为行动的指导。这样就可以凡事讨 的喜悦。

我真愿知道，谁对主的话这样认真。


喜爱智慧

    爱我的我也爱他，恳切寻求我的必寻得见(箴八：17)

最美好的景物，是在远离人居的地方，给寻幽探胜的人去享受。宝贵的矿藏，总是不在社区里，而且深埋在地层深处。神好像有这样的规律，把上好的留给劳苦探求的为报赏。

圣经说道神奥秘的至高主权：“要怜悯谁，就怜悯谁，要恩待谁，就恩待谁。据此看来，这不在乎那定意的，也不在乎那奔跑的，只在乎发怜悯的神。＂(罗九：15,16)。但在另一方面，也说：

    爱我的，我也爱他；恳切寻求我的，必寻得见。...听从我，日日在我门口仰望，在我门框旁边等候的，那人便为有福。因为寻得我的，就寻得生命，也必蒙耶和华的恩惠。(箴八：17,34,35)

可见神的恩典和预定，是十分真实的；但只赐给寻求和仰望的人，绝不勉强任何人。但你看到“恳切寻求＂，“日日仰望＂，那不是定意，努力是甚么？

这里所说拟人化的“智慧＂，正如约翰福音所说的“道＂(Logos)相同。

“太初有道＂(约一：1)，是说其永恒性。“在太初创造万物之先，就有了我。＂(箴八：22 约八：58 弥五：2)

“道与神同在＂(约一：1)，是说其位格。“从亘古...我已被立...我在那里＂(箴八：23-27 太二二：44)。

“道就是神＂(约一：1)，是说其神性。“帝王...都是藉我掌权。＂(箴八：16 约五：18)

“万物是藉着 造的＂(约一：3)，是说其创造之工。“我在 那里为工师＂(箴八：30)。

“生命在 里头＂(约一：4)，是说其为生命源头。“寻得我的就寻得生命＂(箴八：35 约一一：25)。

“这生命就是人的光＂(约一：4)，是说其启示光照。“以灵明为居所＂(箴八：12)。

“道成了肉身＂(约一：14)，是说其成为人，“喜悦住在世人之间＂(箴八：31)。

恳切寻求智慧，也就是相信接受主的意思(约一：12)。真诚的寻求主，相信 的救赎大恩，就可作神的儿女。


舍弃愚蒙

    要舍弃愚蒙就得存活(箴九：6)

人常高估自己，其实一般是那么简单，愚昧，容易受人欺骗，像羊一样，被引入迷涂。不幸，历史上有些狂人，以牧人的姿态出现，意外的，竟会有成千上万的人跟随他们，以至无缘无故的走上毁灭的道路。这样的故事常常重演，可见人是多么的愚蒙了。

但就是连那些欺蒙别人的，他们自己也会被人欺蒙。只是有一个问题，人不知道自己的愚蒙，也就不肯承认。智慧说：

    你们来，吃我的饼，喝我调和的酒。你们愚蒙人，要舍弃愚蒙，就得存活，并要走光明的道。＂(箴九：5,6)

这邀请是没有条件的；但必须是甘心的，愿意舍弃愚蒙。正如救恩是没有条件的，人人都可以来，但必须出于自愿。

    你们一切乾渴的都当就近水来，没有银钱的也可以来。你们都来买了吃；不用银钱，不用价值，也来买酒和奶。＂(赛五五：1)

乾渴是自己的经验。主耶稣说：“饥渴慕义的人有福了，因为他们必得饱足。＂(太五：6)如果你不饥渴，不爱慕救恩的活水，没有人可代替你满足。

可惜，愚蒙是人的本性，他不肯，也不能舍弃愚蒙。“你虽用杵，将愚妄人与打碎的麦子，一同捣在臼中，他的愚妄还是离不了他。＂(箴二七：22)不少人试过了世界的快乐，情欲和罪恶，都不能使他满足；只有接受耶稣基督，吃 的饼，喝 的酒，就是吃 的身体和 的血，与 的生命有分。这样的人，才可以有胜过罪恶的生命，有行光明道路的意愿和力量。

没有属天生命的人，在属灵意义来说，是“死在过犯罪恶之中...然而神既有丰富的怜悯，因 爱我们的大爱，当我们死在过犯中的时候，便叫我们与基督一同活过来...为要叫我们行善，就是神所预备叫我们行的。＂(弗二：1-10)

这正如诗篇所说的，那位替我们死的大牧者，“使我的灵魂苏醒，为自己的名，引导我走义路。＂(诗二三：3)

得着新生命的人，必然不甘愿过旧人的旧生活，行在黑暗中；光明之子行光明的道路，一举一动有新生的样式，在凡事上使主的名得荣耀。


福从口出

    义人的口是生命的泉源(箴一O：11)

“病从口入，祸从口出＂，是说吃东西不着意，会招致疾病。但圣经人类的历史，记述了更严重的事，始祖亚当夏娃，在伊甸园中，吃了神所吩咐不可吃的果子，罪就入了世界；因而从人心中充满的罪，发出恶言及罪行来，这就成了“罪从口入，祸从口出＂，为害世界，既烈且久。

神的恩典，藉着神子耶稣基督临到沈沦无望的罪人。圣经说：“信道是从听道来的＂(罗一O：17)要听道，必须有人讲道；听了神的道，信而接受了，就得以称义，可以使人得永远的生命。所以在救恩的事工上，口是很重要的器官，仿佛是流送生命的泉源。可说是“恩从口入，福从口出＂。

圣经告诉我们，许多因口舌惹起麻烦的例子；但败坏的口舌，不仅害己，更能伤害别人。请看何等丑恶的描述：“他们的喉咙是敞开的坟墓，他们用舌头弄诡诈，嘴唇里有虺蛇的毒气，满口是咒骂苦毒。＂(罗三：13,14)这都是因人性的败坏，所以人的口舌成为败坏人，伤害人的可怕器官。

属主的人有新生命，靠圣灵的火，可以制伏那“不止息的恶物＂(雅三：8)，使它转而发生良善的功能。因信主而得称义的人，最明显的改变是在口舌上面。

“义人的口是生命的泉源＂(箴一O：11)。旧人的口流出苦毒的水，使人死亡；义人的口为主作见证，成为生命泉源，使人蒙恩。

“义人的舌乃似高银＂(箴一O：20)。人的口多喜欢说些无价值的话，最好也不过是无益的闲谈，旷废时日，全不能造就人。义人就不同了，他口无妄言，每句话都是有价值的，而且银子代表救赎，是说他的口传扬救恩，引人得救。

“义人的口教养多人＂(箴一O：21)。义人的口能使人得造就，从他的口中有智慧，没有不义的话，使听的人得益处。

“义人的口滋生智慧＂(箴一O：31)。恶人说愚昧的话，有时似乎动听，却是使人灭亡。(箴九：18)义人滋生智慧，结出永存的果子。旧约所说的义人，智慧人，都是指信的人。

“义人的嘴能令人喜悦＂(箴一O：32)。恶人善用谄媚的言语，讨人的喜悦，至终是于人有害的。义人却是说正直话，后来得人喜悦。(箴二八：


散播义种

    撒义种的得实在的果效(箴一一：18)

圣经中很多农事的比喻。先民观察自然界的植物，发现种植可以有多倍的收成，多种的多收。

不论作甚么行业，人人都是播种人。不论你知道不知道，人必收取他所种的，是不能避免的，也无须去求取。种子撒下去，到时会发长出同样的植物，“种瓜得瓜，种豆得豆。＂没有例外的，种的和收取的一样。

恶人经营得虚浮的工价；撒义种的得实在的果效。
        恒心为义的，必得生命；追求邪恶的，必致死亡。(箴一一：18,19)

圣经告诉我们：“顺着情欲撒种的，必从情欲收败坏；顺着圣灵撒种的，必从圣灵收永生。＂(加六：8)人在撒种前，就该好好决定。大卫是神所喜悦的人，当他顺着情欲，作犯罪的事，虽然他在神面前真诚悔改了，也得了神的赦免，还是要收取罪的苦果。参孙是另外一个例证：一个空前有勇力的人，是神预定要用的器皿；只是他不分别为圣，生活没有伦理的原则，终于承受所作的结果，落得悲惨下场。

撒义种的人，不是因为决定了好的投资，有好的回报，才肯去行义；而是因为他是义人，有义的生命，才可撒下义种。不过，他确知所作的有益，为了爱别人的缘故，他不会只少作浅尝。撒种要殷勤，要多撒种子。虽则主耶稣说过：“无论何人，因为门徒的名，只把一杯凉水给这小子里的一个喝，我实在告诉你们，这人不能不得赏赐。＂(太一O：42)但如果他家拥巨资，而忘记实行圣经所说“圣徒缺乏要帮补，客要一味的款待＂(罗一二：13)的真理，只以一杯凉水待客，反以为是实行了主的教训了，他该算是甚么样的人？

“多种的多收,少种的少收，这话是真的。＂(林后九：6)主耶稣说：“你们要给人，就必有给你们的，并且用十足的升斗，连摇带按，上尖下流的倒在你们怀里；因为你们用甚么量器量给人，也必用甚么量器量给你们。＂(路六：38)

  有施散的却更增添；有吝惜过度的反致穷乏。
        好施舍的必得丰裕；滋润人的必得滋润。(箴一一：24,25)

主赐给你的种子，不要要你收存起来，要及时撒下义种。


义人的安全

    义人的根必不动摇(箴一二：3)

旧约圣经所说的义人和恶人，智慧人和愚昧人，就是新约圣经所说的信的人和不信的人。问题是甚么是义人的标准？或有多少义行，才得算为义呢？或容许有多少次的犯错纪录，就不算为义人？世界上够多的人，以自己为义，也以自己所喜欢的人为义；凡自己不喜欢的，就列为不义。到底是否可能有一个客观的标准？

从始祖犯罪堕落以来，世上没有能行义得神喜悦的义人，因“时常行善而不犯罪的义人，世上实在没有＂(传七：20)，只有信靠神，得神称为义。所以最低的标准，就是根本。

  人靠恶行不能坚立；义人的根必不动摇。
        恶人想得坏人的网罗；义人的根得以结实。(箴一二：3,12)

有一种错误观念，以为敬拜神的人，必然蒙福亨通。这常是对的；但如果说，亨通发达的人，必然是敬畏神的人，就不一定可靠。原因把问题简单化了：世界上的福，不是永远的标准；必须要看他是甚么时候亨通，他是否行在神的旨意里。

不论甚么时候，总有恶人和义人摆在我们面前。常见的情形是恶人发达，声势浩大，像是要成为顶天的树。许多不讲真理，不问原则的人，以为人多必然有道理，必然是成功，会羡慕他，逢迎他，跟随他，投靠他。他们看到他有手段，可以一网得利，一往无阻，也就想得他的手法，好用他的网罗，网取名利赀财；结果他越加得意，放纵恣肆行恶。

神要我们不看外面的茂盛，要看根本。恶人是发展他的恶行，把犯罪当作事业，叶子很多，但没有长存的义果。狂风暴雨来的时候，他倒下去了。义人的不同，在于他深深扎在活水旁的根，不张扬，不显露在地面上，人看不出他有甚么作为；也许没有甚么可夸的表面功夫；但他不会因环境改变而动摇。义人的根虽然不招眼，但“得以结实＂。

你看见过根会结实的事吗？当然，根不会结实，是根生出芽，长成枝干，才可开花结实。这样，所说“义人的根得以结实＂，是说有坚定的盼望。恶人恨透了义人，时时想要把他剪草除根(耶一一：19)，却总是除不了；因为神与 的人同在，要保守他们，不但不会灭没，还一定结实。信靠 的有福了。


良使良医

    忠信的使臣乃医人的良药(箴一三：17)

人都有毛病，合在一起，国家也不能没有毛病；所以自古良医与良相并称，表明人需要医治，国家也需要医治。但从历史上，到现在，往往那些医人医国的，只发展了他们的事业，却没有带来具体的绩效。

实际上，大地上到处都有良药，山林川流，出产各样医治的材料；只是没有人带到需要的人那里。因此，一方面有许多人生病的可悲现实，一方面有良药普遍存在，却全没有补益。

“世人都犯了罪＂(罗三：23)是事实，充满在历史中，充满在社会文化里。但谁是神忠信的使者，把医治带给人呢？有些该负担这责任的人，他们的眼睛，本来应当看世人的需要，诊察敷治；但是，他们却专看世界的财物荣华，看到自己的饭碗，不管人的需要。更加以人都不喜欢听自己有病的话，为了迎合人得心意，他就用婉转曲折的说法，尽量轻描淡写，大题小作的应付。这样的人，自然是害人的骗子，绝对不是忠信的人；欣赏他，信靠他的人，终于要受其害。圣经说：

    奸恶的使者，必陷在祸患里；忠信的使臣，乃医人的良药。与智慧人同行的，必得智慧；和愚昧人作伴的，必受亏损。(箴一三：17,20)

从圣经中可以看见，有些假先知，假师傅，他们是奸恶的使者，贪爱地位，名声，钱财，不爱人的灵魂，不把神的救恩信息传给人，害了别人，自己也必然灭亡。现在仍然有这样的人，而且繁生不断，越来越多，愈趋愈烈。(彼后二：1-3)就近他们的人，觉得其善于应付，圆滑可亲，最后却陷在罪里，以至灭亡。

主耶稣是神的独生爱子，到世上来，成为神的使者，为了要成就救恩，医治罪人必死的病。 甚至为了成就神的旨意，献上自己的生命，在十字架上代替人的罪而死，叫信 的人可以得永远生命。“因 受的刑罚我们得平安，因 受的鞭伤我们得医治。＂(赛五三：5)

我们得蒙救赎，属主作 门徒的，要效法基督，与忠信的人同心，一同遵行神的旨意，作忠信的使者，传主恩惠福音，使罪人蒙恩得救，直到主再临。


齐家治国

    敬畏耶和华的大有倚靠他的儿女也有避难所(箴一四：26)

救恩是个人的事。财主在阴间火焰中受苦，远远高喊“我祖亚伯拉罕＂！却无济于事。可见血统与灵统没有关系，好祖先救不了后代，救恩不是遗产可以传递下去。

不过，父母的敬虔爱主，是好的见证，能使后代蒙恩。所以圣经说：

  敬畏耶和华，大有倚靠；他的儿女，也有避难所。
        公义使邦国高举，罪恶是人民的羞辱。(箴一四：26,34)

这经文，使我们首先想到的是挪亚的故事。在一个满了强暴的环境中，“凡有血气的人，在地上都败坏了行为＂，却有众浊独清，不随波逐流的人：“挪亚是个义人，在当时的世代是个完全人；挪亚与神同行。＂(创六：9,12)这是多么难得的见证！他是个肯从世界中分别出来的人，神也在洪水灾难临到的时候，保守他不被毁灭。神说：“我却要与你立约，你同你的妻，与儿子，儿妇，都要进入方舟。＂(创六：18)从圣经我们看到的，挪亚是个义人，挪亚与神同行；他的一家，却因为挪亚的见证和引导而得救。

一个敬畏神的人，必然关心他家人的信仰和生活。有的父母放纵儿女，不知道他们到甚么地方去了，也极可能不关心儿女，是否在救恩的门内。当洪水将到的时候，挪亚要招呼各种各样的活物进入方舟，还要去寻找失丧的家人，即使他还不到六百岁，也必然是十分困难的事。从圣经记载看来，他们用不着老人家去找，还可能帮助父亲准备一切需要的，服事所有的人物进入方舟得救；因为他们早已从父亲得到神的教训。

圣经中敬畏神的母亲，如：摩西的母亲约基别；撒母耳的母亲哈拿；提摩太的母亲友尼基，远溯至外祖母罗以，都影响了他们的后代，成为神所用的器皿。敬畏神的父亲，如：亚伯拉罕，也影响了他的儿子。大卫虽然也是敬畏神的人，但没有好的生活见证可作后人的模范，以至他有的儿女，不仅没有进入避难所，反成为受难者和害人者。可见敬畏耶和华，要留下美好的脚踪，给家人效法。从人类的开始，撒但就着力破坏家庭；现在更是破碎的家庭，造成社会道德，国家问题。

愿敬畏神的人，他们的家，成为真理的城堡。


义人的祷告

    耶和华远离恶人却听义人的祷告(箴一五：29)

神与人的距离，不是地理上的空间问题，而是灵的问题。罪人不能亲近神，因为神是圣洁公义的。

一个生来瞎眼的人，得到主耶稣治好了；当世的宗教人，怀疑耶稣医病的能力，带他去反复查问。他以自己的经历，回答他们的问题：“我们知道，神不听罪人，惟有敬奉神，遵行 旨意的人，神才听他。＂(约九：31)那瞎眼复明的瞎子，有属灵的智慧，似乎是在引用箴言的经文：

    恶人献祭，为耶和华所憎恶；正直人祈祷，为 所喜悦。恶人的道路，为耶和华所憎恶；追求公义的，为 所喜爱。(箴一五：8,9)

义人不是自以为义的人。耶稣看不过那些宗教人的嘴脸，就设个比喻教训他们：一个法利赛人和一个税吏，在圣殿祷告的时候狭路相遇。自以为义的法利赛人哪里有心祷告，他发觉旁边有人，就自言自语起来：他表示自己不作恶事，甚至还每礼拜禁食两次，又奉献十分之一，笃守宗教礼仪。那个税吏并不敢跟谁比赛热心，只是要解决自己罪担的问题；他知道有人鄙视他，趁早站得远远的，连举目望天也不敢，只捶着胸哀悔说：“神啊，开恩可怜我这个罪人！＂(路一八：9-14)结果，谁的祷告蒙了应允？主耶稣说：“这人[税吏]回家去，比那人[法利赛人]倒算为义了。＂

也许在人看来，法利赛人的品德没有问题，奉献记录也很好；只是他无法满足圣洁公义神的要求，没有办法遵行全部律法。(雅二：10)因此，我们必须知道，虽然世人不知道我们的罪，但在神的面前是赤露敞开，不能隐藏的；因为没有人能因行律法而称义。知道自己有罪，当然还不够；圣经说：“我们若认自己的罪，神是信实的，是公义的，必要赦免我们的罪，洗净我们一切的不义。＂(约壹一：9)这是说，当我们在神的面前认罪悔改，靠主耶稣在十字架所流的宝血，罪得赦免，便不再算为有罪。因此，得着永远的生命，成为神的儿女。

圣经又说：“我们若照 的旨意求甚么， 就听我们，这是我们向 所存坦然无惧的心。＂(约壹五：14)我们在神的儿子里，可以奉主的名祈求，是何等大的权利呢！


工作与交托

    你所作的要交托耶和华(箴一六：3)

神安排属 的人为 工作，所要求的是在所作的事上有忠心。神要爱 的人事奉 ，不是雇工，更不是霸占葡萄园，把工作当作人自己的。

圣徒应当尽心，尽性，尽意，尽力爱主，又当爱人如己，这只有表现在工作；但要记得，在此以先，必须认识：“以色列啊，你要听：主我们的神，是独一的主＂(可一二：29,30)。因此，虽然该尽力工作，但总要记得工作的主。

心中的谋算在乎人；舌头的应对由于耶和华。
        人一切所行的在自己眼中看为清洁；惟有耶和华衡量人心。
        你所作的要交托耶和华，你所谋的就必成立。(箴一六：1-3)

没有人应该忽略在工作上准备；信徒不可因为信主，把信靠交托当作懒惰于辛苦准备的藉口。不论你有多大的信心，漫无目标的行动，还是会迷失方向。要记得：信步而行，并不是信心的脚步。

预备要靠神

如果没有圣灵的引导帮助，在任何事上，我们都不能想得正确，说得合宜，作得恰当。特别是在祷告的时候，虽然我们要预备心，但是“我们本不晓得当怎样祷告，只是圣灵亲自用说不出来的叹息，替我们祷告...因为圣灵照着神的旨意，替圣徒祈求。＂(罗八：26,27)

判断在于神

既然工作是神的，我们就必须讨神的喜悦，因为只有 能审判，公道的断定工作的价值。人是看外面，但信有 迥然不同的天平。所以工作不是要求工价，不是要得人称赞，知道到时候要从主那里得赏赐。(林前三：10-15)

工作交托神

不要把工作当作是自己的，更不能的崇拜工作；也不必焦虑负重担。忠心尽了当尽的力量，交托在工作的主手中； 能成全自己的工作，有时用出人意外的方法，连恶人的计谋，至终也成就全知全能神的旨意。这样，你就能够有信心，思想坚定，平静，勇敢，坦然，喜乐。


不可辱没主

    戏笑穷人的是辱没造他的主(箴一七：5)

神照着 自己的形像造人。圣经说：“富户穷人，在世相遇，都为耶和华所造。＂(箴二二：2)所以人在神面前是平等的，不会因财产的多少，使灵魂的价值有所差别。

可惜，人把人的价值变成了数字；看重财富，不曾因时代而消逝，反而愈趋愈烈。在现今的工商时代，不仅是“有钱斯有权＂，更加上“有钱斯有理＂；钱的声音越来越大，以至于掩没了良心的声音。法庭的天平徽记，本来该象徵公平，竟成了衡量财富的代表，是何等的讽刺！

教会是真理的柱石和根基，是主所救赎的子民，应该有另外的价值标准。不幸，教会也有人看重财富；因为富与贫是相对的，不能避免的，就轻看穷人。神“拣选了世上的贫穷人，叫他们在信上富足，并承受所应许给那些爱 之人的国＂，但教会竟只巴结富人，甚至是亵渎神的富人！(雅二：1-8)。雅各书描述那丑恶的情态，真不免叫人作呕！但圣经说：

        戏笑穷人的，是辱没造他的主；幸灾乐祸的，必不免受罚。
        定恶人为义的，定义人为恶的，这都为耶和华所憎恶。(箴一七：5,15)

懒惰和浪费，可以使人贫穷；但贫穷的人，并不是都因为懒惰，也不是由于浪费。有的人生于贫穷之家，或遇到地区性的天灾人祸，而坠入贫穷；那是因为时间和地点的问题，并不是出于他们的错误。穷人的DNA和别人一样，都是耶和华所造的；藐视穷人，也就是藐视造他的主，以为主的安排失败。

其实，主容许地上有穷人，不是要处境优越的人来戏笑他们，而是要同情帮助他们。所以当看见人遇到灾祸的时候，要及时伸出爱心的手，而不可幸灾乐祸。因为掌管万有的主，也能使他升高，转而使灾祸临到你身上。

在这个世界上，金钱可以买得人的尊敬，也有接受了人的好处，就称他们有理；贫穷的人，常是有冤无处诉。这样的文化，必招神的忿怒。圣经说：“祸哉，那些称恶为善，称善为恶，以暗为光，以光为暗，以甜为苦，以苦为甜的人...他们因受贿赂，就称恶人为义，将义人的义夺去。＂(赛五：20,23)

愿主的教会作世上的光，建立真理的标准。


亲密的朋友

    但有一弟兄比朋友更亲密(箴一八：24)

有的人朋友很多，但到真正需要朋友的时候，他们却远离了。约伯把这样不可靠的朋友，比作“溪水流乾的河道...日头炎热，便从原处乾涸＂(伯六：15-18)。如果旅人从地图上或记忆中，知道有那么一道河，在炎热的夏天，希望从那里得到饮水的供应，终必会失望，而且会陷入危险。

约伯的这个比喻，恰切的说明人间朋友的情形。在烈日当头的旷野里，多么需要一杯凉水！但当你找朋友的时候，想他必然会及时相助，他却意外的不见了；甚至当你需要倚靠他的时候，想不到，他从背后给你最不仁的一刀！

“朋友乃时常亲爱，弟兄为患难而生。＂(箴一七：17)但人间的事，往往不如理想，真的患难来临，弟兄并不跟你站在一起，能不趁火打劫就不错了。有时“弟兄结怨，劝他和好比取坚固城还难；这样的争竞如同坚寨的门闩。＂(箴一八：19)本来该和睦同居的，却兄弟阋于墙，是多么可悲的情形！不能避免的，在神的家中出现，还能想像任何抵御撒但的攻击？更不必说攻破敌人坚固的营垒了。

但在黑暗遍满大地的时候，“因我们神怜悯的心肠，叫清晨的日光，从高天临到我们。＂(路一：78)向污秽可怜，孤单无助的罪人，伸出了友谊之手，救我们脱离死亡，而得永生。神的儿子主耶稣道成肉身降世， 慈爱的口发出人类最奇妙的佳音：“以后我不再称你们为仆人，因仆人不知道主人所作的事；我乃称你们为朋友，因我从父所听见的，已经都告诉你们了。＂(约一五：15) 在被钉十字架以前更说：“我不撇下你们为孤儿。我必到你们这里来...因为我活着，你们也要活着。到那日，你们就知道，我在父里面，你们在我里面，我也在你们里面。＂(约一四：18-20)还有能比这更亲密的吗？还有比这更大的恩典吗？

    滥交朋友的自取败坏；但有一朋友比弟兄更亲密。(箴一八：24)

要得着朋友，必须表现友情。多交朋友是好的事；但如果不知道择交，就会被影响，趋于败坏。“滥交是败坏善行。你们要醒悟为善，不要犯罪。＂(林前一五：33,34)愿圣灵引导我们，与世界罪恶分别，珍惜救赎我们的主的友谊。


知足常乐

    他必恒久知足不遭祸患(箴一九：23)

多有钱财的，并不就是多得神赐福。“耶和华所赐的福，使人富足，并不加上忧虑。＂(箴一O：22)知足无虑，才是蒙神赐福的记号。圣经说：

敬畏耶和华的，得着生命；他必恒久知足，不遭祸患。(箴一九：23)

有永恒的目标

敬畏耶和华的人，他的盼望超越今世，而有永生。

世人注目在今生的财富上，为了财富争取，努力，以至彼此相咬相吞，用尽一切手段，比野兽的斗争更残酷。那是因为他们没有更美好的目标。就如孩子们在海滩上，会为了一片贝壳相争，忘记了几分钟前的朋友；但成年的人，着眼在贵价的珍珠。“既成了人，就把孩子的事丢弃了。＂(林前一三：11)

有满足的喜乐

人可以得许多的财富，但惟有神能使人“富足＂。我们不难见到财富多的人；但很少见到富而能足的人。我们不能定出多少为足，但知道以满为足。就是说，满了，就不再需要增加了，也无可增加。我们可以看到周遭的人，都是不满足的人，拼命的在聚敛，搜刮，那正表明是缺乏的现象。圣经把这种现象叫作“乾渴＂。耶稣对一个换了五个丈夫的妇人说：“凡喝这水的，还要再渴；人若喝我所赐的水，就永远不渴；我所赐的水，要在他里头成为泉源，直涌到永生。＂(约四：13,14)属于主的人，可能在地上所有的不多，但他能说：“耶和华是我的牧者，我必不至缺乏。＂(诗二三：1)

有无限的平安

我们都知道“平安是福＂。但多少人能有真正的平安？往往在最不方便的时候，灾祸会不知不觉来到。圣经说：“你已将至高者当你的居所，祸患必不临到你，灾害也不临近你的帐棚。＂(诗九一：9,10)贪心常是祸患的种子。

现代人常常不觉得贪心是罪；因为贪心已成为日常生活，被认为是进步的动力。所以我们所看到的，是成群争撕夺食的饿狼，而没有应有的祥和互爱互助。

求主使圣徒成为活水的渠道，流出丰盛的生命，能滋润遍地，解决世人的乾渴。


耶和华的灯

    人的灵是耶和华的灯鉴察人的心腹(箴二O：27)

静夜不寐，心幕上涌现起许多的往事，有些似乎是长久遗忘的，却像沉在海底的泥沙，又随着潮水翻起，翻起。

        谁能说：“我洁净了我的心，我脱净了我的罪＂？
        两样的法码，两样的升斗，都为耶和华所憎恶。
        孩童的动作，是清洁，是正直，都显明他的本性。
        能听的耳能看的眼，都是耶和华所造的。(箴二O：9-12)

人生下来就带着堕落的原罪，随着年纪的成熟，社会化的过程，带给人更多的罪恶的技巧，会使用诡诈；不过最大的问题，是用双重标准，来衡量自己和别人，对人是一个法码，对自己是另外一个法码。结果，总是自己有余，而别人对我有亏欠。圣经说：“凡事都不可亏欠人，惟有彼此相爱，要常以为亏欠，因为爱人的，就完全了律法。＂(罗一三：8)既然他以为别人对他有亏欠，就没有不可作的事。

在孩提的时候，良心的光辉，还常从云翳后面放射出来。渐渐的，私欲掩蔽了良知，违背本性，滥用神的恩赐；耳朵听邪恶的话，眼睛看邪僻的事，往错谬中直奔。

但神造了上面夜穹的星空，人内心的良知，在万籁俱寂，静夜不寐的时候，还是向人发光，叫人思省自己的过恶：

    人的灵是耶和华的灯，鉴察人的心腹。(箴二O：27)

灯能照亮暗中的隐情。世人的标准，罪只是犯罪失败，被人捉住了才是罪；如果犯罪不曾暴露在光中，或是掩盖得法，辩护有方，那就是成功。但在神面前不是这样。有些事情，是从来没有人知道的，耶和华的灯仍然鉴察；不但恶行是罪，当行善而不行也是罪，恶言是罪，无声的恶念也是罪。圣经告诉我们说：“凡事受了责备，就被光显明出来；因为一切能显明的，就是光。所以主说：｀你这睡着的人，当醒过来，从死里复活，基督就要光照你了。＂(弗五：13,14)

灯里面有油才可发光。灯只不过是一个器具，空而无油，全不能发光。圣灵是油； “叫世人为罪，为义，为审判，自己责备自己。＂(约一六：8)圣灵光照人的内心，使人知道自己的败坏，认罪悔改，得着永远的新生命；并且光照洁净信徒的心，引导人行义路，度过长夜，进入主永远光明的国。


得胜的智慧

    智慧人爬上勇士的城墙倾覆他所倚靠的坚垒(箴二一：22)

善战的人，看战争是一种艺术，不是像野兽角力的事。

就我们所知，所罗门王并不是一个战士。按照他当世的惯例，国君于列王出战的时候，常是帅军亲征(撒下一一：1)；但圣经及古史都没有记载他这样作过。

那位智慧的王所罗门说：“智慧胜过勇力。＂(传九：16)但一个富强的国家，竟然在愚昧的儿子手中分裂。

智者先制服自己

箴言记着：“不轻易发怒的胜过勇士，制服己心的胜过取城。＂(箴一六：32)不知这是所罗门教训别人的话，或是他在晚年的悔声。无论如何，所罗门是个不能“制服己心＂的人。他纵欲享乐，一时后宫有成千的佳丽，莫怪疏于心防，被诱惑去拜偶像，以至招致神的忿怒临到。

人的心是最难制服的。人不制服自己的心，纵然能在战争中得胜，攻城略地，最后还是失去。人既然不能靠自己得胜，就只有靠赖圣灵的大能，克制内敌。

靠主能捆绑壮士

主耶稣说过一个比喻，清楚论到灵界的战争：“壮士披挂整齐，看守自己的住宅，他所有的都平安无事；但有一个比他更壮的来，胜过他，就夺去他所倚靠的盔甲兵器，又分了他的赃。＂(路一一：20-23)

在属灵的战争中，更不是靠着血气争战，而是靠圣灵的大能。只有主能胜过那“壮士＂，掳掠那恶者，解放被魔鬼捆绑压制的人。我们属于主国度的人，无论为主作任何事工，遵行 的旨意，传福音，救失丧的人，都是侵略那恶者的国度，与黑暗的权势争战。撒但绝不肯把它的掳物拱手相让，必须经过剧烈的搏斗。我们都有在撒但手下失败的经历，这不是人的才智能力可以成功的，惟有靠圣灵的大能，才可得胜。

靠神的能力成功

圣经说：“我们争战的兵器本不是属血气的，乃是在神的面前有能力，可以攻破坚固的营垒，将各样的计谋，各样拦阻人认识神的那些自高之事，一概攻破了；又将人所有的心意夺回，使它都顺服基督。＂(林后一O：4,5)大有学问能力的人，如摩西，保罗，都必须仰望主大能，我们更当信靠祷告。


眼目慈善

    眼目慈善的就必蒙福(箴二二：9)

慈眉善目的人，总比面目狰狞的人受欢迎。我们倒不是以貌取人，但心地如何，常从形貌上表现出来。圣经说：“人的智慧使他的脸发光，并使他脸上的暴气改变。＂(传八：1)

但另一种慈爱的眼目，不是在于外形如何，而是由内心而发：“眼目慈善的，就必蒙福，因他将食物分给穷人。＂( 箴二二：9)因为自私的人，只想到自己的利益，时常低着头寻找人丢掉的钱，筹画如何剥削别人，从来看不见人的需要。因此必须先有不自私的心，慷慨爱人，才会有慈善的眼目。

在喧嚣的闹市里，很多人能听的到钱币落在地面上的清脆声响；在很远的距离，母亲比别人先听到孩子的哭声。并不是他们的官感胜过一般人，而是因为心在那里。

耶稣本来想同门徒到旷野休息，但许多人聚集要来听 讲道。“耶稣出来，见有许多的人，就怜悯他们，因为他们如同羊没有牧人一般。＂主不仅不藉机收费，或利用群众，并且给上万的人预备饼充饥。(可六：30-44)因为 满有慈爱，所以能看见人的需要。

在夜色幽暗中，主耶稣远在岸上，能看见在风涛汹涌的加利利海面，门徒逆风挣扎着划船，就连忙从水面赶快走向他们那里，去拯救他们。(可六：46-51)因为主的心在门徒身上。

人可能在教会服事，却作个人的事业，看不见熙熙攘攘人群的需要。他的眼睛看ABC( Attendance, Building, Cash)，是化圣工为俗务，因为他的眼睛既然不认识主，自然无心于讨主喜悦。正如犹大所看见的，不是主将要为世人成就救恩，上十字架，而宁愿把马利亚的香膏折现，好入他的私囊。

圣经说：“眼目慈善的＂，是心想到别人，眼看见别人，从怜悯的心，感动慷慨的手；他的手不是紧紧 住的，而肯伸开，“将食物分给穷人。＂这是因爱主而有的爱心行动，主必记念赐福。“怜悯贫穷的就是借给耶和华，他的善行耶和华必偿还。＂(箴一九：17)真奇妙，富有万物的主，并不缺少甚么 却向人“借＂来给贫穷的人， 是可信的，绝不欠债不还。

世人所缺乏的，不仅是物质方面的；无饼无水，固然是重要的，灵里饥饿，困苦流离，才是更大的问题。惟有神的儿女能将灵粮分给人，满足世人的缺乏。


童心可贵

    我儿要将你的心归向我(箴二三：26)

年长的人的社会责任，是保护后起的一代，使他们能够安全正常的长大。特别是作父母的，更有这天然的责任和功能。

圣经有如同劝勉儿女的话：

    你要使父母欢喜，使生你的快乐。我儿，要将你的心归向我，你的眼目也要喜悦我的道路。(箴二三：26)

这是说，我们要及早把心献给主，然后眼睛会仰望 ，脚也就行在义路上。因此，圣经又说：“教养孩童使他走当行的道，就是到老他也不偏离。＂(箴二二：6)

及早的教养

巴比伦王尼布甲尼撒，知道趁年幼教育的重要，所以选取所掳来的优秀犹大少年，要使他们彻底的巴比伦化，对自己效忠(但一：3-8) 属神的人更应该要注意，及早把对神的正确信仰，灌输在儿女的心灵中(提后一：5)。有谁知道，在母亲膝上所教导的真理，用爱撒下的种子，会结出何等美好的果实？

正确的观念

心归向主，才可以明白主的真理，明白当行的路。

孩子从生下来，就开始社会化的进程，对事物的观念，在不知不觉中急速形成。父母在神面前有重大的责任，把真理的观念教导他们。“要将你的心归我＂，是对儿女的要求，不是放任不管，让他自由发展；但不是强迫，是爱的呼唤。

实行的榜样

孩子的眼睛是雪亮的，看他们的瞳仁，有多么清明！他不仅听你的教训，更在观察你所行的道路。父母必须有良好的行动榜样，给儿女效法。父母言不顾行，行不顾言，很难叫儿女相信你的真诚。那时，你的型像在他们心中就破产了。

长远的效果

这里的劝戒，是要远避色酒的引诱(箴二三：27-35)。对于
信徒来说，也是要防备被邪恶的教训引诱，以免陷于罪恶的深渊，而不能自拔，处于危险而不自知。因为将来永世的情形，是由今生的行动决定。

愿我们常常亲近主，我们的心被 十字架的大爱所吸引，跟随 行在光明的路上，永不偏离。


作好事

    人被拉到死地你要解救(箴二四：11)

虽然律法没有规定，对不作“好撒玛利亚人＂的处罚，人的内心总会知道，见义勇为是好的品德，忽略当尽的义务，不是好事。律法规定：“若遇见你仇敌的牛或驴，失迷了路，总要牵回来交给他。＂(出二三：4)如果对仇敌失迷的牲畜，还要爱护，对失丧的人又当如何？圣经有更高的要求说：“人若知道行善，却不去行，这就是他的罪了。＂(雅四：17)

人不能凭行善得救，但得救以后的人必然有善行。在所有的善行当中，莫过于以天父的大爱，拯救将灭亡的人。“叫一个罪人从迷路上转回，便是救一个灵魂不死，并且遮掩许多的罪。＂(雅五：20)

    你在患难之日若胆怯，你的力量就微小。人被拉到死地你要解救；人将被杀你须拦阻。你若说：“这事我未曾知道。＂那衡量人心的岂不明白吗？保守你命的岂不知道吗？ 岂不按各人所行的报应各人吗？(箴二四：11,12)

要作救人的事工，必须先勇敢，因为自己可能遭受患难。但要注意，不是力量小而胆怯，是胆怯使人消失力量。甘于冒险犯难，有“保守你命的＂神同在，没有甚么好怕的。

拯救将亡的人，不能等待，不能推给别人去作。神把你安排在那里，有 的美意，是要你堵住破口，使人不至灭亡。

迷失在罪恶中的人，以犯罪为快乐的事，在危险中而不自知。正如醉酒的人，无觉于生命的不安全。(箴二三：34)只有清醒的人，能分辨安危，能儆醒谨守(帖前五：4-10)。因此，神把救人的责任，托付给得救蒙恩的圣徒。“责任却已经托付我了＂(林前九：17)，是不容推脱的。那位全知的神，是造人的心，也鉴察人心的；神是全能的神，当你遵行 的旨意，为 争战的时候， 会负责保守你的生命，不容仇敌侵害，救你“脱离诸般的凶恶...进 的天国＂(提后四：17,18)； 是公义的，必照各人所行的，或善或恶受报。

今天的世代邪恶，“现在正是悦纳的时候，现在正是拯救的日子＂。 神的儿女“不可徒受 的恩典＂(林后六：1,2)， 作世上的光，睁开眼睛，看见人的需要，伸出手，为主作拯救的工作。


说好话

    一句话说得合宜就如金苹果在银网子里(箴二五：11)

世界上很多说好话得好处的人；他们只用一副口舌，可以讨人欢喜，可以成功。不过，是谁实在得好处呢？是他自己，却不一定是听他话的人；所以这“好＂的定义值得思考，而且一时的好，不一定是长久的好。

圣经告诉我们：“只要随事说造就人的好话，叫听见的人得益处。＂(弗四：29)这不是舌头弄诡诈，也不是随意破坏攻击的见人咬，伤害别人；而是说得合宜。

圣经说：“一句话说得合宜，就如金苹果在银网子里。＂(箴二五：11)“合宜＂是不多也不少，时然后言。 多言的人，常是属肉体的表现，很少会有益处，常见的是造成纷乱。但当言而静默不言，是畏怯怕事，逃避自己当尽的责任。圣徒在世界上，是社会良心的声音，要警告世人逃避那将要来的忿怒，悔改归向神。如果圣徒不出声，就像“看守人是瞎眼的，都没有知识，都是哑巴狗，不能叫唤＂(赛五六：10)。守望的人发现贼来了，应当发出警号，唤醒城内的人民，起而防卫，才不至受害。当说话而不说，会使神家受亏损。可惜，现在有人看见别人的错误，没有胆量指出来，以为包容罪恶是爱心；或自己不知分辨甚么是对是错，自然不能够说合宜的话了。

可惜，我们的亏欠是言不合宜。当说的不说，不当说的却说个不休。当知一句话虽然不多，效果却可大可久，真是“一言兴邦，一言丧邦＂，所以不要轻易乱说话。

话说得合宜，像金苹果在银网子里，是极高的艺术。这不仅是要有智慧，更要有智慧真理的圣灵指教引导。当主耶稣在圣殿的时候，仇敌环伺，法利赛人和希律党人，并撒都该人，想办法试探 ，要抓把柄害 。他们问是否当纳税给该撒；而主用现行银钱上的像，作证回答说：“该撒的物当归给该撒，神的物当归给神。＂又用圣经的话，解说复活与永世，并说明神是活人的神。他们希奇 的话，只得悻然而去。这是何等合宜的话！(太二二：15-46)

主耶稣应许门徒，当为受迫害的时候，“当立定心意，不要预先思想怎样分诉，因为我必赐你们口才智慧，是你们一切敌人所敌不住，驳不倒的。＂(路二一：12-15) 只要为主站稳了，圣灵必赐智慧，使信主为主见证的人，能说合宜的话。


用好人

    藉愚昧人寄信的是砍断自己的脚(箴二六：6)

有时电灯或电热出了问题，倒不是没有电源，而是不能交流，因为电必须能交流才可以发光，发热，发出能力。人不能遗世而独立，需要有交流心思。写信是为要表达心意；但信不论写得多么美，多么动人，却没有脚，不能自行，总需要有人把信息传送到接受的人那里。所以不但信息重要，传送的媒介也同样的重要。

主耶稣从死里复活之后，天使告诉去墓地的妇女们，要他们去加利利见主；主也自己证实了这信息。他们忠实的传送，门徒“到了耶稣约定的山上＂，果然见到了主，而且接受了大使命，传福音并教训万民(太二八：7-20)。

保罗是主忠心的仆人，传主的福音，绝不为了讨人欢喜而妥协更改。他说：“无论是我们，是天上来的使者，若传福音给你们与我们所传给你们的不同，他就应当被咒诅。＂可见他是何等的严格，忠心！(加一：8)他能向提摩太说：“我感谢那给我力量的我们的主基督耶稣，因 以我有忠心，派我服事 。＂(提前一：12)可见忠心与拣选的关系。当他不能往所爱的教会去，就差“忠心事奉主的兄弟推基古＂代表(弗六：21 西四：7 提后四：12 多三：12)，保罗每提到这人的名字，就是跟传送信息有关，可见推基古是可信赖的使者；他可以正确的传送保罗的信息，报告使徒的景况，不至于歪曲离实。

福音是好信息，关系人救恩的事，非常重要，所以必须有好的人，奉教会的差遣，印证，才可以传福音，不是随便来历不明，生命不清的人可以滥竽充数的。如经上所记：“报福音传喜信的人，他们的脚踪何等佳美！＂(罗一O：15)

相反的，“藉愚昧人手寄信的，是砍断自己的脚，自受损害。＂(箴二六：6)不认识主，主也不认识他们的人，绝不能受主托付传生命的信息。只有“忠信的使者，叫差他的人心里舒畅，就如在收割时有冰雪的凉气。＂(箴二五：13)因为“忠信的使臣，乃医人的良药。＂(箴一三：17)

主耶稣不是凭自己的意思说话， 说：“那差我来的是真的，我在 那里所听见的，我就传给世人 ...我说这些话，乃是照着父所教导我的。＂(约八：26,28)惟愿神的仆人，都效法主的忠心，作主的脚，把 生命的信息带到全地。


交好友

    铁磨铁磨出刃来，朋友相感也是如此(箴二七：17)

    人在世上，总会有交往朋友的机会；但不是所有的人都可以作朋友。因此，要能分辨谁是好朋友，并珍视好朋友。

    正直的朋友：人多喜欢听谄媚的话，但佞言谄语却很少是有益处的。当面直言的诤友，是需要的；有时为了真理，为了使你得益免祸，甚至会成为“争友＂，争执得面红耳赤，即使不至于动手，总会使心灵上仿佛受伤。不过，“朋友加的伤痕出于忠诚，仇敌连连亲嘴却是多余。＂(箴二七：6)圣徒会认识这样的朋友，而且保持友谊，不怀怨成仇。“任凭义人击打我，这算为仁慈；任凭他责备我，这算为头上的膏油，我的头不要躲闪。＂(诗一四一：5)教会柱石的彼得，对于保罗的当面指责，反应就是如此相忍相敬。(加二：11 彼后二：15)

    智慧的朋友：“膏油与香料使人心喜悦；朋友诚实的劝教也是如此甘美。＂(箴二七：9)有些朋友的建议只使人受损，像罗波安的少年朋友们，所教他的只是假威风，真失败。“但得智慧的指教，便友益处。＂(传一O：10)

    相谅的朋友：“铁磨铁磨出刃来；朋友相感也是如此。＂(箴二七：17)真实的朋友，不是一言不合，就划地绝交；而是互相砥砺，如同磨铁一样，使成为主合用的利器，成就主工。

    可靠的朋友：“你的朋友和父亲的朋友，你都不可离弃。你遭难的日子，不要上弟兄的家去；相近的邻舍强如远方的弟兄。＂(箴二七：10)弟兄虽然是生于同一天然血统，但如各处异地远方，遇到患难未必能及时帮助；即使钱财多，“一个也无法赎自己的弟兄，也不能替他将赎价给神＂( 诗四九：7)。相近可靠的邻舍和朋友，是随时的助力。

    哪里能找得到兼具这些好处的朋友？谁是这样的朋友呢？只有主耶稣基督， 肯虚己作人的朋友。 的话是真理，诚实传神的旨意； 是全智的神，并且赐下智慧的圣灵，住在信的人里面，作保惠师，训诲圣徒，引导进入一切真理； 虽然管教我们的错失，却不丢弃我们，是要我们更有 的形像；而且 是“比弟兄更亲密＂的朋友(箴一八：24)，当我们呼求的时候， 就垂听救助，作及时的帮助。

    感谢主，神的儿子竟称我们为朋友(约一五：15)。 为了朋友舍命，我们作 门徒的，又当如何？


立好王

    邦国因有罪过君王就多(箴二八：2)

古时的国度，由君王统治。君王不受任期的限制，也没有上级监督，只好凭他的良心，向神负责。遇到不敬畏神的，就为所欲为，也使全国陷在罪恶里。不敬畏神的王，人民也不敬畏他；结果就篡夺相续，争战凶杀，造成政治的不安定，君王也屡有更换；分裂后的北国以色列，有时一年三易其王，明显就是这样的情形。

人不在当权的时候，他的邪恶还不那么明显；到他成为君王，既不敬畏神，也不必向谁负责，他的邪恶得以就充分的发展，一切败坏都显明出来。极权导致极端的败坏，暴虐贪财的君王，就被倾覆。相对的，人民败坏趋邪，惹动神的忿怒，而致神将他们交在残暴的王手中，辖制他们。

    邦国因有罪过君王就多；因有聪明知识的人国必长存。暴虐的君辖制贫民，好像吼叫的狮子，觅食的熊。无知的君王多行暴虐，以贪财为可恨的必年长日久。(箴二八：2,15,16)

不敬畏神的恶王，自然不会长治久安。但在位长久的，并不能证明就是好王。

以色列与犹大分裂以后，北国以色列在位最久的是耶罗波安二世，作王四十一年。他是一个有为的王，但不是敬畏神的好王，有效的统治以色列国；那是“因为耶和华看见以色列人甚是艰苦...乃藉...耶罗波安拯救他们。＂(王下一四：23-27)

南国犹大的王统，始终在大卫家一脉相传。行耶和华眼中看为正的乌西雅，在位五十二年，使国家富强安定；只是晚年心中高傲，干犯耶和华，神叫他长大麻疯至死。(代下二六：)不过，作王最久的，竟然是恶王玛拿西，在位五十五年。他有充分的时间，使有罪过的犹大国，陷于极其败坏的境地；只是他在被掳的巴比伦悔改了，“他在急难的时候，就恳求耶和华他的神，且在他列祖的神面前极其自卑。他祈祷耶和华，耶和华就允准他的祈求，垂听他的祷告，使他归回耶路撒冷，仍坐国位。＂(代下三三：1-13)

可见国权是在神的手中， 统治万有。神在公义之外，仍然有怜悯；人的本性是败坏的，良善的王会失败；败坏的恶王悔改，得神的恩慈饶恕。神的智慧何其广大。


有远象

    没有异象民就放肆(箴二九：18)

民主是很动听的名词，人随意使用，也当作理想；可惜，虽为之争辩不休，却很少人注意界定其意义，岂不是怪事！其实，“各人任意而行＂(士二一：25)的民主，只是最可怕的咒诅；如果一个暴君已算是够坏的事了，全民都变为成群的“暴君＂，情何以堪！

一个瞎眼的人，不容易完全独立生活，不仅有许多不便，还常会陷入危险。如果有一个社区，居民全是瞎子，没有也不接受外人的帮助，很难以体会他们如何生活，甚么规律和标准的观念，根本无法存在，混乱和危险的情形，是不可避免的。没有视象如何能想像？如何能真正知道甚么色彩和形状，更不必说甚么抽象问题了。

神对 儿女的最大赐福，是 自己的话，使信的人能明白法度和标准。没有启示引导的人，情形就像瞎子一样：

    没有异象[默示]民就放肆；惟遵守律法的，便为有福。(箴二九：18)

人有一种狂妄的错误观念，以为会说些属灵术语，就是属灵人，至少也会给人这样的印象；于是开口“异象＂，闭口也是“异象＂，仿佛他是刚从三层天回到世界上。其实，并不是所有的异象都是从神来的，有的是出于人的幻想幻听幻见，有的是出于那恶者的欺骗。圣经中所说出于神的异象，是择人而发，指示 圣洁忠心的仆人，发为预言。

出埃及的以色列人，带着埃及的思想和文化，跟一群乱民差不多。因此，神召摩西上到何烈山，四十昼夜，亲手写成诫命，以颁布给他们遵行。但山下的以色列人，铸造了金牛犊敬拜，还说是“向耶和华守节＂！那纵欲放肆的丑恶情态，惹动忌邪的神和摩西的忿怒。(出三二：1-8,25)

从神来的异象(默示)，是属天的信息，出于神的真智慧，指出人的真实情形，告诉人当行的道路。只有神所拣选的仆人先知，才有神的信息。(撒上三：21赛一：1耶一四：14 )

没有神默示的世代，是悖逆的世代，教会荒凉，因为没有神合用的器皿(撒上三：1)。

今天正是“放肆＂文化的极致，求神兴起 的仆人，看到异象，传出上面来的信息。


守善道

    神的言语句句都是炼净的(箴三O：5)

神的话是 特殊的启示，显明 自己，是我们认识神的根源。神与 的话经常连在一起。

    神的言语句句都是炼净的，投靠 的， 就作他们的盾牌。 的言语，你不可加添，恐怕 责备你，你就显为说谎言的。(箴三O：5,6)

不论甚么样的人，他的言语也不能全都可靠，里面总是有不尽不实的渣滓，有的是词不达意，有的是言与心违，可信可靠的成分不会太高；常是要经过试验，所剩下的“纯＂言语，才是言与意符的真货。但是，对于神的话，我们尽可以另一种态度放心接受：“耶和华的言语，是纯净的言语，如同银子在泥炉中炼过七次。＂(诗一二：6)

人虽然是虚谎的，但希望别人对他诚实，如果你表示不相他的话，就等于不相信他的人，是对他人格的怀疑和挑战。那么，信实的神，该是如何期望我们充分相信 的话！ 藉摩西晓谕以色列人：“所吩咐你们的话，你们不可加添，也不可删减。＂(申四：2) 加添或删减，就是对神的话打折扣，以自己的理智代替神的启示，凡理智通不过的，就不肯接受。神的话并不违反理智，却远超越人极有限的些微理智。如果神的智慧只有与人相同的层面，甚么你都可以想得通，那是非常好笑的事，神就不是神了。

神的话可靠，是说可以信靠，可以投靠，到能够把你的生命交托的程度。在古代的战争中，盾牌具有防护作用；当敌人的枪投掷来，或是利箭射来，不能贯穿盾牌，战士就得保守，不至被伤害。假设：有人信不过，以为他聪明过人，或把生命寄托于仇敌的仁慈，让自己暴露在强敌的攻击之下，必然在战场倒下去，绝怪不得别人。

误信不可信的话，不信可信的话，都是危险的；在日常生活经验中，常是二者相连相消。

基督徒在属灵的争战中，要“拿着信德当作藤牌，可以灭尽那恶者的一切火箭＂(弗六：16)。那恶者撒但，深知攻心为上，常用疑惑来伤害我们的信心，叫我们对神的话不放心，就陷入它的诡计。圣徒要小心谨防！


识贤妻

    才德的女子很多，惟独你胜过一切(箴三一：29)

好的社会，是由好的家庭组成的。夫妇是最基本的家庭单位。家庭坚固的根基，建立在贤惠的妻子上面。有贤妻，才可以成为良母，而建立蒙福的家庭。

家庭是由二人共同开始的，夫妇彼此的关系，自然非常重要，真是合则共荣，分则两伤。社会的解体，实由于家庭的解组，夫妇不能互相欣赏，互相信任而发展所长，为主要原因。所以必须夫妇共同合作，建立美好的家庭，兴家才可立业。

在丈夫方面

“她丈夫心里倚靠她，必不缺少利益。＂信任是倚靠的基础。(箴三一：11)夫妇之间不可疑忌或嫉妒。诚实可信，是一切品德的价值所在，是和睦家庭的基础。最伤害人际关系的是欺骗；世上的虚假已经够多了，绝不能让它侵入家庭。

“她的丈夫也称赞她说：｀才德的女子很多，惟独你超过一切＇。＂(箴三一：28,29)我们一般以为称赞是一种礼貌，多少带着虚假的意味，自己人可以免了。实际上，称赞是一种生活的艺术，甚至是一项责任。对于人好的表现，不加以承认，是对人的亏欠。但称赞是由于认知；不辨是非好歹的人，不会觉得人家有甚么好。所以不要以为吝于称赞是诚实的表现，实在是自己供认愚 无知。而且称赞有鼓励的作用，表明“我知道了，作得好！＂这欣赏的表现，给人力量继续去作。

在妻子方面

“她一生使丈夫有益无损＂，可见她的生活有目标，以丈夫的利益为利益。(箴三一：12)自私是丑恶的；为了别人，爱丈夫，是工作和品德的根源。教会也当为爱主而工作，凡事讨 的喜悦，是我们的动力和目标；不是要建立自己的事业，不是为了雇价而事奉。

随着时间的逝去，儿女也长成了，能够见证母亲的蒙福，她该是渐渐进入老年。那时，她的皮肤起了皱纹，头上的青丝变成了华发，不再容光照人。她用不着怕丈夫“中年危机＂，不必“化装＂成花枝招展的青春少女。因为“艳丽是虚假的，美容是虚浮的；惟敬畏耶和华的妇女，必得称赞。愿她享受操作所得的，愿她的工作在城门口荣耀她。＂(箴三一：30,31)

愿我们有美满的家庭。愿教会作基督贞洁的新妇。阿们。


箴言笺记

  1. 领受真智慧
  2. 智慧的效益
  3. 仰赖耶和华
  4. 心的重要
  5. 保持距离
  6. 眼前的智慧
  7. 保守教导
  8. 喜爱智慧
  9. 舍弃愚蒙
  10. 福从口出
  11. 散播义种
  12. 义人的安全
  13. 良使良医
  14. 齐家治国
  15. 义人的祷告
  16. 工作与交托
  17. 不可辱没主
  18. 亲密的朋友
  19. 知足常乐
  20. 耶和华的灯
  21. 得胜的智慧
  22. 眼目慈善
  23. 童心可贵
  24. 作好事
  25. 说好话
  26. 用好人
  27. 交好友
  28. 立好王
  29. 有远象
  30. 守善道
  31. 识贤妻


B

根本问题

    他要像一棵树栽在溪水旁(诗一：3)

一个人真正的成功，不是以数字衡量，也不是以其建功树业衡量，而在其能不能结好果子，及结果如何。圣经说：

    不从恶人的计谋，不站罪人的道路，不坐亵慢人的座位；
    惟喜爱耶和华的律法昼夜思想，这人便为有福。
    他要像一棵树栽在溪水旁，
    按时候结果子，叶子也不枯乾。
    凡他所作的，尽都顺利。(诗一：1-3)

这里指出，人有两个可能的结果，同是与思想有关：

恶人的“计谋＂，是错误的思想，随从错误的思想，就产生错误的行动；脚步就走上不应当走的道路；下一步是成为他们的一部分，坐在反对神的人当中。

耶和华的律法，就是神的话。喜爱神的话，读神的话，才可以昼夜思维；就像栽在溪旁的树，根自然被溪水吸引，虽然外面看不见，却是向水伸展，汲取水分与滋养，发长茂盛而健康，虽遇到乾旱，也不枯萎，而按时结出好果子，所作顺利。在他选择行动以先，须要用圣经的话为标准，才可分辨甚么是恶人，罪人，亵慢人，而不是凭自己的喜好，个人的爱憎。

但我们应该弄清楚：并非因为三不而蒙福；不行，不站，不坐，都是好的，原则上没错。不过，人不能因不作甚么而蒙福；死人甚么坏事都不作，但谁也不会认为缺了他不行。甚至单单读主的话，也不就能蒙福；默想主的话，也不就能蒙福。圣经说的明而且白：“是实行出来，就在他所行的事上必然蒙福。＂(雅一：25)

是否这像是行为主义呢？当然不是。因为有了神的话，默想神的话，成为人思想的一部分，就决定他行动的方向。这就像树吸收了营养在里面，就发长，开花，结出果子。行动成为习惯，习惯形成品格，就分别成为恶人或义人。

这样说来，坏的思想结出坏的果子，走恶人的道路；神的话净化人的思想，结出义的果子。最后，果子必要收成，那就是审判的时候，恶人必站立不住。“因为耶和华知道 [看顾]义人的道路，恶人的道路却必灭亡。＂(诗一：6)

愿主使我们爱慕 的话，存在心里，思想遵行；这能帮助我们离开邪恶，行主的道路，在所行的道上必然得福。


顺从谁

    我已经立我的君在锡安我的圣山上了(诗二：6)

对基督的意向如何，决定人的前途。

世人在许多事上，各为自己的利益，会互相冲突，很难以协调；但是，在敌挡主的，在反对神的事上，可以同心，因为他们同在那恶者的权势之下，对他们共同的主子效忠，不容一家一国有内争。

使徒们看见黑暗势力大结合的事实：本来希律王和巡抚彼拉多，有政治利害的冲突，“从前希律和彼拉多彼此有仇，在那一天就成了朋友＂(路二二：12)；罗马占领军和犹太公会，外邦人和以色列民，长久存在着民族立场的差异，互相斗争；撒都该人和法利赛人，祭司和文士，在宗教见解上，冰炭不相容；但耶路撒冷发生过仅有的一次团结，就是在反对耶稣的事上，各帮各派汇合，成为一股洪流，把主耶稣钉在十字架上。主耶稣基督复活以后，信徒日益增加，他们又合力迫害主的教会。(徒四：24-28) 这说明了甚么事？显明了人的邪恶，也显明神的定旨和先见，藉 的先知记在圣经里：

    世上的君王一齐起来，臣宰一同商议，要敌挡耶和华，并 的受膏者，说：“我们要挣开他们的捆绑，脱去他们的绳索。＂

悖逆的人类，不愿负主的轭，却甘受撒但的奴役，作它的工具，与神为敌。他们在认真的争闹，谋算，设计，筹画，经营运作，紧张的动员所有的力量；但想不到的反应，是神并不紧张，看世人像辙中张牙舞爪挡车的螳螂。 又笑又怒：

    那坐在天上的必发笑，主必嗤笑他们。那时， 要在怒中责备他们，在烈怒中惊吓他们说：“我已经立我的君在锡安我的圣山上了。

＂

撒但还没有到它的绝路，历代以来，总是有反对神的事，更有许多人，甘于站在黑暗的阵营。但今天他们在哪里呢？他们不肯作窑匠手中柔软的泥土，却要作刚硬的瓦器，被神的铁杖打成粉碎。(诗二：2-9 来五：5)

定意与神反对的人，结合在一起，画分了“我们＂，“他们＂的界限。如果你不跟人而跟从神，就要准备被反对受苦。

今天当选择站在哪一边：是在有声有势的黑暗阵营？或是顺从将来“用铁杖辖管万国＂的那一位(启二：27)？


安眠无忧

    我躺下睡觉，我醒着，耶和华都帮助我(诗三：5)

睡眠可以使人安息，得以恢复力量。常清夜不寐，是很痛苦的事。

不过，在许多情形之下，人心灵受到搅扰，会使睡眠轻柔的翅膀飞离。如：良心不平安，家庭不和谐，忧愁的重担，损伤的经历，安全受威胁，都会夺去人正常的睡眠。

这些搅扰，如果有任何一种，已经足以叫人受不了，但大卫王所遭遇的，却是这些综合起来，临到他身上，该是情何以堪！而且这位敬虔爱神的王，还给人议论说：“他得不着神的帮助。＂不仅众叛亲离，神也离弃不管不顾，他准是完定了。要有甚么样的信心，在这样的环境，还可以写出：

    但你耶和华是我四围的盾牌，
    是我的荣耀，又是叫我抬起头来的。
    我用我的声音求告耶和华，
     就从 的圣山上应允我。(诗三：3,4)

当大卫写这诗的时候，是因为他儿子押沙龙造父亲的反，他匆匆忙忙逃难，在犹大旷野流离失所，他个人，家庭，和王国的前途，可以确定的说是不确定。他的心情是怎样的呢？

这一切的风浪，大卫知道，都是由他自己的情欲而起。他侵染有夫之妇拔示巴，然后阴谋杀害她的丈夫，忠心的勇士乌利亚，这都不是献祭可以除去的罪；岂止使他良心不安！唯一的盼望，是神的恩典和怜悯：“得赦免其过，遮盖其罪的，这人是有福的。凡心里没有诡诈，耶和华不算为有罪的，这人是有福的。＂(诗三二：1,2)

儿子造父亲的反，兄弟相残，到了家庭不和的最低点。还有，仓皇逃难离朝，不知能不能复光，多么沉重的忧愁！至于家人离散，国库的财宝他都没有裹挟带走，真是严重无比的损伤，谁能够承受？而且敌人在天天增加，民兵不知多少万；而跟从王的常备兵，人数少得不成比例，安全没有保障。

罪得赦免，主是他的安全和光荣。大卫用信写下心声：

  但你耶和华是我四围的盾牌，是我的荣耀...
    我用我的声音求告耶和华， 就从 的圣山应允我。
    我躺下睡觉，我醒着，耶和华都保佑我。
    相信救恩出于神，虽在流离中，也有安息。


虔诚人的好处

    有许多人说：谁能指示我有甚么好处？(诗四：6)

世界上功利主义的人，以为给多数人好处，自己就可以得到好处。这看来是为了人民，实在是利用人民，为了自己。

世人作事都是为寻求自己的利益，在政治上，像押沙龙那样的领袖，用看得见现实的好处，笼络人的心，以赢得人的拥护。只知为己，眼光窄浅的人，就去跟随虚假：只图眼前利益的人，很容易接受虚假的应许；而且他们也不计较，不查究，那领袖到底是真是假。既然能接受崇拜假的领袖，不管他到底是不是真神的仆人，那么，为了现实利益，去崇拜假神，也就不足为怪。

    你们要知道，耶和华已经分别虔诚人归 自己。
    我求告耶和华 必听我。...
    有许多人说：“谁能指示我有甚么好处？＂
    耶和华啊，求你仰起脸来光照我们。(诗四：3,6)

许多人是崇拜肚腹的宗教，奔大路，进宽门。但那真正跟随主的人，是行十字架的小路，进窄门的人。这样的人，不是在世上发达得荣耀的，却是神所拣选，分别出来归于 自己的人。在新约是因信主而作神的儿女，有永生，有圣灵的引导，行光明的义路，而与神相交。因此，他可以坦然无惧的说：“我求告耶和华， 必听我＂。这是属神的人的特权。

世人是存惧怕的心，用方法媚假神以祈福。但属神的人可以知道，他已经得神喜悦了，主用脸光照他(民六：24-26)，而不是以怒容向他。

虔诚的人不是贪求属世的福分，而是以耶和华为乐：

    你使我心里快乐，胜过那丰收五谷新酒的人。我必安然躺下睡觉，因为独有你耶和华使我安然居住。(诗四：7,8)

追寻世上利益的人，获得了地上的出产，厚利多财，还要扩建更大的仓库；只是心中的满足不能持久，还是要口渴，而且是愈饮愈加口渴。属主的人的真喜乐，是发自心灵的深处，如同活水泉源滋润，满足而且涌流出来，使别人得滋润。他可以处忧而乐，虽穷而足。他的心里有真实的平安，虽然在荆棘中，而能安然居住，这是惟有主的福，是虔诚人的分，远胜过只在今生有指望的人，而有属天的盼望。


亲近神

    至于我我必凭你丰盛的慈爱进入你的圣所(诗五：7)

世界上到处可以看到恶人发达。神“叫日头照好人，也照歹人；降雨给义人，也给不义的人＂(太五：45)，也许这还不难接受；但当烈日暴雨的时候，恶人夺去义人的伞，岂不太也过分？

人可能会想：为甚么神似乎不管，让这些不幸的事临到义人身上？为甚么作恶的人反而昌盛？这宇宙像是没有一个伦理的规律。于是，有的人就他们所看到的现象，当作选择行事的标准，看甚么有利就去作。

诗人在世上住的久了，自然也看到，经历到那样的事实。但他不仅看见那些，他能看得更远。因此，当他早晨起来，张开眼睛，就想到会遇到甚么事。所以他向神祷告说：

耶和华啊，早晨你必听我的声音；
    早晨我必向你陈明我的心意，并要儆醒。(诗五：3)

我们在一天当中，要作许多的选择与决定；这些决定所带来的后果，并不都是快乐适意，有时会是受苦，遭反对，遇迫害。你是否会为这些决定后悔？会问：“我这样作值得吗？＂还是不问后果如何，为主站稳立场？

实际上，“为主值得吗？＂的另一思维方式是：“主值得我为 吗？＂诗人比较恶人和义人的情形：

    因为你是不喜悦恶事的神，恶人不能与你同居。
    狂傲人不能站在你眼前；凡作孽的都是你所恨恶的...
    至于我，我必凭你丰盛的慈爱进入你的居所；
    我必存敬畏你的心，向你的圣殿下拜。
    耶和华啊，求你因你的仇敌凭你的公义引领我，
    使我的道路在你面前正直。(诗五：4-8)

恶人如果发达了，许多人会称颂他的成功，以他为领袖，作榜样。不过，在公义圣洁的神那里，他是无分无关的，连沾边近前都不可能。神不问你有多少钱，要问你有的钱是怎样来的。义人所选择的是神，他看事奉神是值得的，凡事要照神的旨意，讨神的喜悦，因此就遵行真理。他能够亲近神，可进入神的居所，与神相交；神引导他行义路。并不意外的，要遇到仇敌的迫害，神却能使他在患难中站立得住，赐福给他，并且神的恩惠慈爱随着，四面保护，十分安全。


神的时候

    耶和华啊，你要到几时呢？(诗六：3)

在困苦中仰望神，好像在黑夜等候天亮一样，总觉得时间过得不够快。多少时候，内心发出呼喊：“耶和华啊，你要到几时呢？＂(诗六：3)

神的应允来到，有一定的时间。天上没有时钟，但神掌握着时间， 总不会误事。但 定的时间，不是按人计画安排的时间表。 作事要有完全的主权。 知道如何作，在甚么时候作，总是最恰当不过。

神的应允，不会来得太早，是要当人知道自己没有力量之后。“耶和华啊，求你可怜我，因为我软弱。＂(诗六：2)如果太早了，人会说是他自己的力量。人看没有希望了，放弃了努力，说不必再麻烦耶稣了(可五：35)，主才开始作事。

在人进入死地之前。“在死地无人记念你，在阴间有谁称谢你？＂(诗六：5)神不是希望得人的称赞为回报才满意，但愿意人以感谢为祭献给 ，把当得的荣耀归给 。因此， 现出神迹大能，是在人临近死地的时候，而不是在人进入死地之后。人的责任是相信 ，持续相信，不要怕太晚。

神让人多经历苦难，多学习恳切祷告，是要叫人更会倚靠 ，真知道自己不能作甚么。“我每夜流泪，把床榻漂起，把褥子湿透。＂(诗六：6) 这是何等的恒切，夜复一夜，不停止的祷告呼求，不是形式的，不是作给甚么人看的；惟独向主倾心吐意的祷告，继续的祷告。虽然不见风，不见雨，仍然不息的祷告，拒绝失望，拒绝停止。

当人相信神垂听他祷告的时候，也就是神拯救的时候。虽然环境没有明显的改变，仇敌仍然在那里，他能凭着信心，向仇敌夸胜说：“你们一切作孽的人，离开我吧！因为耶和华听了我哀哭的声音。耶和华听了我的恳求。耶和华必收纳我的祷告。＂(诗六：8,9) 这是没有看见就信。

从惊惶，恐惧的境况，从黑暗的境况，转换为感恩赞颂，是漫长的道路，是信心被试验的经历。但经练过的人，可以结出平安的果子，知道无论在甚么境遇中，不论感觉如何，总有神的手托住， 必叫你活着出来，而且满有得胜的荣耀。

所以无论在甚么环境之中，都要相信神的信实和慈爱；在神听祷告的效果还未看见，就能用信心赞美。


投靠神

    神是我的盾牌， 拯救心里正直的人(诗七：1)

在世界上，可以看到普遍的现象，是人为了自己的利益，多投靠有势力的人；甚至甘为鹰犬，不惜为他伤害别人。

以色列的王扫罗，有权有势，手中掌握着枪，巍巍然坐在垂丝柳树下，众臣仆侍立左右，俨然朝廷。他训话说：

    便雅悯人哪！你们要听我的话：耶西的儿子能将田地和葡萄园赐给你们各人吗？能立你们各人作千夫长，百夫长吗？...(撒上二二：7)

跟从扫罗是最实惠的事。简单说，可以升官，作甚么长；能够发财，王旨一下，就拥有田地，葡萄园，作起地主来。这样，王本族的便雅悯人，就纷纷投靠了扫罗。

当然，很多人知道：大卫是英雄，忠心为国，没有作过甚么坏事；也有部分人晓得他是耶和华的受膏者。但那又算得了甚么？神的旨意又算得了甚么？成功者的光荣，哪个不是用血染成的？就算是无辜人的血，也没有甚么大不了的事！因此，大卫的脚刚离开挪伯城祭司亚希米勒的地方，以东人多益就报告了扫罗(撒上二二：9)。 大卫攻打非利士人，拯救了基伊拉的困厄；他们却定把他交给追索的扫罗(撒上二三：12)。约拿单在西弗旷野的树林中，与大卫会面安慰鼓励他；但不论山如何深，林如何密，西弗人都会去告诉扫罗，带路往哈基拉山里去搜索大卫(撒上二三：19-24)。这都是田产和官位的效力。

大卫说：“连那无故与我为敌的，我也救了他＂。但他们却追赶他，迫害他。幸而神不离弃 所膏的王大卫。神不看人的势力， 的应许必要成就； 保守属 的人，不将他交在敌人的手里。因此，大卫能够说：“神是我的盾牌； 拯救心里正直的人。＂(诗七：4,5,10)

那些追赶的人，虽然像狮子般的凶猛，残暴，完全没有怜悯，想要把主的受膏者人撕碎；但他们不能胜过神的能力。大卫为他的羊群奋勇，不容狮子抢夺吞噬；击打它，从它口中救回将亡的羊羔，打死狮子(撒上一七：34,35)。 主是我们的大牧长， 有胜过死亡的大能，更没有谁能从 的手里把主的羊夺去(约一O：28,29)。在主里面是无比的稳妥，任仇敌咆哮恐吓，主有力的手保护拯救到底。

投靠耶和华，胜似倚赖人。胜似倚赖王子。


婴孩和吃奶的

    从婴孩和吃奶的口中建立了能力(诗八：2)

在天的覆盖下过得久了，人很容易忘记了穹苍的奇妙。朝阳的光华，夕照的绚丽，似乎再也引不起他的反应。婴孩可以从天上的月亮，星星，编织许多绮丽的梦。年长的人，知道百亿光年之外的星，却失去了童年对星儿的遐想。

诗人的心眼，没有被世上的尘雾所迷；他的信心，使他看得更清楚，更远。他用敬畏的心，看见了神彰显在天的荣耀：

    我观看你指头所造的天，并你所陈列的月亮星宿：
    人算甚么，你竟顾念他？世人算甚么，你竟眷顾他？
    你叫他比天使微小一点，并赐他荣耀尊贵为冠冕...
    耶和华我的主啊，你的名在全地何其美！(诗八：3-9)

远超诸天，在时间空间之外的神，竟然顾念低微的人，真是奇妙的事。

“人算甚么＂！在这里所用的“人＂字，希伯来文enosh 特指人的必死和脆弱；“世人算甚么＂的“世人＂ben adam 即“亚当之子＂，所指是人卑贱的本性，不是照着“神自己的形像造人＂(创一：27)的高贵品质，而是成为比天使微小。人的野心，时时在想为自己制造伟大的形象，正是表明其自觉卑微；人的追求不朽，正是因为其必朽，不能耐久。

神差 的儿子降世救赎的，是这样卑微的人；而且 自己成为人的样式：耶稣不仅“成为比天使小＂，且“ 因着神的恩，为人人尝了死味＂(来二：9,10)； 本来与神同等同荣，是没有罪，也不能死的，为了使灭亡的人蒙神的恩典，竟然尝了死味，这是创造天地，陈列星宿的神，永生的神，眷顾世人的最高表现。

神为了成就 救恩的计画，“既不爱惜自己的儿子，为我们众人舍了，岂不也把万物，和 一同白白的赐给我们吗？＂(罗八：32)所以耶稣复活了，不仅是 自己得了荣耀尊贵为冠冕，也是“为要领许多儿子进荣耀里去＂，使我们信 的人，得着不死的永远生命。这样，必死的，脆弱的人，就从“这必朽坏的，总要变成不朽坏的；这必死的，总要变成不死的＂，人自古以来所梦想的“不朽＂，就成了事实。但那不是要成就人的意愿，而是要应验神“死被得胜吞灭＂的话，使“万物都服在 的脚下＂(林前一五：53-57,27)


患难时的盼望

    耶和华啊，认识你的人要倚靠你(诗九：10)

看到富足的人凡事应心，许多的人趋附奉迎，承认“多数人是真理＂的习惯，很难相信神不也在拥戴的人中间。

大卫不缺乏这样的经验。有些人一直图谋要夺权造反，但他们没有看见，不是大卫凭自己作甚么，是在他后面的神，藉着他作一切的事。

  惟耶和华坐着为王，直到永远。
     已经为审判设摆 的宝座。
     要按公义审判世界，按正直判断万民。...
    耶和华啊，认识你名的人要倚靠你，
    因为你没有离弃寻求你的人。(诗九：7-10)

世人在奔竞挣扎，忙碌的作恶，但神却是从容安定，“坐着为王＂，你可曾看见神降格辱身，跟人相争搏？ 有完全的权能，统治掌管一切，看人的作为还不如螳臂当车，是可笑不过的举动。一代又一代狂妄的人死了，像败叶枯草，但神是永远为王，没有谁可以动摇 。

遭受患难的人，常会觉得神太慢了，报应迟延。恶人以为主“必来得迟＂，就任意行强暴；遭受迫害的人，在所经历的痛苦中，更是度日如年。哪知神早就预备好审判的宝座，时候到了，就要施行公义的审判。

神不着急，认识神的人，知道主是“试验过的石头，是稳固的根基，宝贵的房角石，信靠的人必不着急(赛二八：16)。仇敌必要被神摧毁，全然归于乌有。

只是属主的人，因为不用世俗的方法，所以不免会暂时吃亏；但神容许恶人猖狂，义人受苦，不是因为 不公道，也不是因为 没有能力，而是为了信靠 的义人，可以经验 的信实，至终成为 的见证，宣扬 的奇妙救恩。

人要把他践踏下去，置之死地；有时到生路全绝，“离死不过一步＂(撒上二O：3)。 但他坚信求告主说：“你是从死门把我提拔起来的。求你怜恤我，看那恨我的人所加给我的苦难，好叫我述说你一切的美德。我必在锡安的城门，因你的救恩欢乐。＂(诗九：13,14)

受苦是个人的经历，但要在锡安城门，公众的地方，欢乐述说神的恩典和大能。所以恶人的经营，成全神的荣耀。


神隐藏的时候

    耶和华啊，你...在患难的时候为甚么隐藏？(诗一O：1)

太阳隐没在西方，黑暗在地上掌权，野兽纷纷出来活动，任意猎取吞噬弱小。人间的情形，也常是这样，弱肉强食，以众暴寡，哪还有公义，哪还有法理？

诗人看到这样的现象，他禁不住向神质问：

    耶和华啊，你为甚么站在远处？在患难的时候，为甚么隐藏？(诗一O：1)

他从没有想是没有神，也不曾以为神死了。他认识神，经验过神的大能，相信神的公义。但他觉得，神造好了世界，现在安排宇宙自动运转，就往远方度假去了。但是这部庞大的机器，出了毛病，一切运作失了秩序；神却站在远处，像是隔岸观火，不肯快来处理，拨乱反正。甚至 有些像是幸灾乐祸，或是走开到哪里去藏起来了，难道 会有处理不了的时候？

在大卫的时代，还没有甚么无神论的人；邪恶的人也没有那样的想法。作恶的人以背向神，他们自欺，看不见神，就以为神是可以轻慢的，高举自己，以为神管他不了，以为神不会追究。他看不见神，就当作没有神。其实只是他不肯面对神。

神隐藏，绝不是没有神，也不是 不管事。

神隐藏，是要恶人尽量现出他的恶来，看他心中存的到底是甚么。他们的口舌是诡诈，欺压，咒诅，从心中的恶发出恶言；他们的恶行，如同狮子，他们埋伏害人，他们用网使人不防，陷在其中。

神隐藏，是要人自己去经历恶人的强暴：如果凭你自己的力量去周旋，完全没有希望得胜：

    无倚无靠的人把自己交托你；你向来是帮助孤儿的...谦卑人的心愿，你早已知道；你必预备他们的心，也必侧耳听他们。(诗一O：14,17)

恶人那么样的强横，是因为背后有那恶者撒但，义人绝不是他们的对手。因此，在地上无所倚靠的孤儿，只有仰望天上的父，完全交托神作主。知道自己没有力量，仰望神的大能，正是祷告所必须有的心态。人到这地步，必须放下他自己的野心，在神面前谦卑下来。神藉着环境“预备＂属 的人的心，同时鼓励安慰，不至失望，预备向神祈求。当人真实需要，而不是妄求，神的应允就临到了。


试验义人

    根基若毁坏义人还能作甚么呢？(诗一一：3)

在风平浪静的时候，人都愿对主忠心，特别是可以吃饼得饱，群众不惜跑远路，寻找主耶稣。但遇到患难的时候，这些人的热情，慢慢的消失了。只有主的真门徒，才可以说出：“主啊，你有永生之道，我们还跟从谁呢？＂(约六：68)

信靠神的人，有时要比世人受更多的苦难，经历更多的狂风暴雨。但这不仅是意外的损失，不顺利的事，或是身体的病痛，家庭的问题；自然界的厄逆之外，还有社会的恶事。

如果只为了个人的安舒打算，逃避是最容易的聪明事。诗人的好朋友建议：“现在是非颠倒，真理不明，法纪紊乱，社会的根基都毁坏了，已是不可救药，义人也不能作甚么了，何不明哲保身，像鸟飞往你的山去！＂

不过。世界上有人知其不可为而为之。从世人分别出来，不是隐居避世，而是“倚靠耶和华而行善，住在地上，以 的信实为粮。＂(诗三七：3)诗人说：

    耶和华在 的圣殿里，耶和华的宝座在天上， 的慧眼察看世人。耶和华试验义人。(诗一一：4,5)

在先知以赛亚的时代，人“称恶为善，称善为恶，以暗为光，以光为暗，以甜为苦，以苦为甜...因受贿赂，就称恶人为义，将义人的义夺去。＂(赛五：20,23) 但先知仍然不肯放弃神的葡萄园，忠心作美好的见证，不怕人的反对。

神仍然是宇宙的主。 的主权统管万有， 知道世人的行动作为，不会容许恶人永远得意。 容许恶人，是要藉以试验义人，看他能不能靠主站立得稳，为真理争战；要试验在举世混乱的时候，他是否能保持清洁，在举世背道的时候，他是否能忠心。如果义人在遇到反对的时候，就逃避了，就是放弃当尽的责任，与变节投降只差一步。

今天，撒但还没有到被丢进火湖，在最后结局临到之前，它也没有退休的意欲。神的儿女还是要有争战，是信仰和文化的争战。神要试验信徒的忠心，所以必须坚定立场，不能够懒惰苟安，也不许畏惧逃避。义人在黑暗的环境中，才可以发光照耀；在弯曲背谬的世代中，才显得出正直公义。只要义人不作一事，邪恶就可不战而胜。神的儿女们，要为主忠心。


纯净的言语

    耶和华的言语是纯净的言语(诗一二：6)

人应该说真实的话，或是不说话。但人就是不肯守这个简单的原则。败坏的人性，在败坏的言语上，充分表露出来。

在所有受造之物中，神惟独把语言文字的恩赐给人，能够把无声无形的思想表达出来。但人误用滥用这特别的恩赐，所表达的，并不是他的思想意念。内心并不这样想，却说虚谎的话欺骗别人，说谄媚奉承的话，为了讨人欢喜得好处；说夸大的话，故意给别人不符合实际的印象。这些传通，不但无效，而且有害，都是违反言语的功能。这正是“人心比万物都诡诈坏到极处＂(耶一七：9)的明证，没有别的动物到这地步。

人肯承认错误吗？不。他们说：“我们必能以舌头得胜，我们的嘴唇是我们自己的,谁能作我们的主呢？＂(诗一二：4)人竟然敢于背逆创造的永生神，任意妄行。不错，在世界历史中，我们看到不少的领袖人物，不是冲锋陷阵，驰骋疆场，就是舌锋能辩，制胜于政坛。可惜，这些人也正是滥用语文恩赐的人。他们所说的，既不曾在意向人民负责，也不曾想到要向恩赐的主交帐。

    但是，神的儿女思想神的话，遵行神的话。因为耶和华的言语是纯净的言语，如同银子在泥炉中炼过七次。(诗一二：6)

诚实：世上政客说的话，在出口以前，就无意兑现。神的话是信实可靠的，天地能废去，神的话一点一画也不能废去，必然要成就。看圣经中的预言和应许，都照样一一成就，未应验的部分，也会成就。那位信实全能的神说：“因为我留意保守我的话，使得成就。＂(耶一：12)

纯洁：人心是污秽的泉源，所发出来的水，也是污秽的。但“凡神所默示的圣经，于教训，督责，使人归正，教导人学义，都是有益的。＂(提后三：16)

完全：七是完全的意思，表明神的话是完全的，对于教导属神的人，灵命生活的需要，没有一件缺少。

精炼：用坩锅熔炼银子，把所有的渣滓杂质化炼丢掉，只存留纯银。神的话真是要言不繁，没有过分的渲染形容，没有不必要的重复赘言，都是至为精纯，不能再减少。

感谢神，赐给我们 启示的话，也教导我们怎样说话。


信靠神的慈爱

    但我倚靠你的慈爱我的心因你的救恩快乐(诗一三：5)

    信心使人在患难中喜乐。虽然四周都是黑暗，杖伤在身上仍然疼痛，镣铐在手脚上沈重也是真实的；信心仍然能发出歌唱的声音。

    仇敌看到你被压制，向你夸胜，是不愉快的经验。圣经的话说是像是“人坐车轧过我的头＂(诗六六：12)，所以说是头痛，并不是没有原因的。谁相信，人能在这样的环境之下，从口中发出的，不是呻吟，叹息，抱怨，而是歌声？

    但我倚靠你的慈爱，我的心因你的救恩快乐。
    我要向耶和华歌唱，因 用厚恩待我。(诗一三：5,6)

    环境的恶劣是真实的，敌人的攻击，并没有半点仁慈，使人难以忍受；更不幸的，是神好像向他掩面，神隐藏在黑云的深处，使祷告不得透入。这一切都像是那么反对他，真是到呼天不应的绝望地步。

    “但＂，信心的果效，在路到尽头的时候，能展翅上腾；在四面黑暗的环境，发出光芒。在人间，山穷水尽，使他的心转向天上。

    世上没有可倚靠的，他倚靠神的慈爱。就是有君王作你的靠山，他也是人，必死的世人，如同速散的云雾，出现不多的时候，就不见了。我们看见过夏云多奇峰，像是巍峨的大山，可以作为倚靠；但一阵狂风吹过，就倾倒了，消失了。你倚靠人，在患难的时候，他不但不患难与共，反而变脸相攻，成为仇敌，乘人之厄，幸灾乐祸。

    但神的慈爱是永久可靠的。“大山可以挪开，小山可以迁移；但我的慈爱必不离开你，我平安的约也不迁移。这是怜恤你的耶和华说的。＂(赛五四：10)慈爱的神，是信实可靠的， 从来没有背约的记录。想到主救恩的确定，没有人可以把我们从 的手里夺去；如果你自己保守，是靠不住的；但你我是在主的手中，就非常稳妥了，没有谁能夺去(约一O：28)。

    使徒保罗为主受许多的苦难，迫害，反对，孤单的被关在在监狱里，却没有人能使他与主的爱隔绝；在将临刑的时候，还能发出信心的歌唱：“主必救我脱离诸般的凶恶，也必救我进 的天国。＂(提后四：18)

    不要向人诉苦，求怜；要向神歌唱。


谁说没有神

    愚顽人心里说：没有神(诗一四：1)

说“没有神＂，是全面的否定有神。那是说，证实在任何时候，任何地方，任何事件上，都没有神。

概括的，宇宙性的否定，是逻辑思维上不可能证实的事，所以不能成立。只有愚昧无知的人，才会说这样的话。既然不能证明，相信无法证明的谰言，不是愚顽人，还有别的更适合的名字吗？

圣经从来没有争辩，也没有试图向谁证明神的存在。神就是存在的，“自从造天地以来，神的永能和神性，是明明可知的，虽是眼不能见，但藉着所造之物，就可以晓得，叫人无可推诿。＂(罗一：20)。这是说，神的存在是无可争辩的事实。倒是诗人写出，人试着要寻找一个神不存在的地方，是真实困难的工作，无论到甚么所在，结果总是神“在那里＂，连在出生以前，神早就知道。这样，人生而有敬拜神的心，该是最自然的事了(诗一三九：7-17)。

那么怎会有人宣称“没有神＂呢？

    愚顽人心里说：“没有神＂。他们都是邪恶，行了可憎的事，没有一个人行善。(诗一四：1-3)

神的话真正“是活泼的，是有功效的，比一切两刃的剑更快，甚至魂与灵，骨节与骨髓，都能刺入剖开，连心中的思念和主意，都能辨明。＂(来四：12)分析人的隐念，原来“没有神＂的心理，只是“宁愿没有神＂的意思。

不过，不仅是教条的无神论者，还有实际的无神论者，他们“心里说：没有有神＂，就在行动上表现出来。

既然没有神，在人以上再没有更高的权威，则人人都可以成为暴君，不必对谁负责，只要对自己有利，甚么事都可作。所以尽管科技进步了，犯罪的方法也随着进步，退步的是人的道德，人心每下愈况，现代人变成文明的野蛮人，行在都市的街上，比在深山丛林更危险；要防备同类的人，因为比野兽更可怕，简直是生活在人吃人的世界。

神的子民不免要问：我们怎能存活呢？“神在义人的族类中...耶和华是他的避难所。＂(诗一四：5,6)神仍然看顾 的儿女，保护他们在方舟内，任凭洪水泛滥，神保守十分平安。


谁能住在你的圣山

    耶和华啊，谁能...住在你的圣山？(诗一五：1)

诗人在这里所发的是一个重大的问题：

耶和华啊，谁能寄居你的帐幕？谁能住在你的圣山？

就是行为正直，作事公义，心里说实话的人。

宗教的意义是宗从，教导；因此要与所敬拜的对象接近，受教导而遵行。Relgion源自拉丁文religare是重新联合的意思。堕落的罪人，怎能亲近神，与神复和呢？(诗一六：1,2)

诗人列举了基本的品德：正直，是没有弯曲；公义，没有偏邪；诚实，不仅是言行没有伪诈，而且从心里可靠。

大卫自己，像是具有这样的条件。他离世之后不久，他儿子所罗门对耶和华说：“你仆人我父亲大卫，用诚实，公义，正直的心，行在你面前。＂(王上三：6) 一个儿子能如此为父亲见证，可见是真实的，不是作给外人看的，来源不是道听涂说；而且他父亲去世不多年，记忆犹新，绝不会年远湮忘，舛错模糊；而且那是对神说的，不容串通砌词诈欺。虽然我们都知道，大卫不是没有过失，但他有这些基本品德，是合神心意的人，有多么难得。

除了积极有所为的品德之外，在消极方面，还弃绝恶事，有所不为，也是同样重要。这些原则，表现于伦理生活，和社交生活。不是空言高论，而是有实际的礼义廉耻。

礼：谨饬言语没有过失，只说造就人的好话“他不以舌头谗谤人，不恶待[中伤]朋友，也不随伙毁谤邻里＂；

义：有正确价值观念，以真理和道德为标准，“他眼中藐视匪类，却尊重那敬畏耶和华的人＂：不是以财取人，结交豪富，也不是以自己利益为标准，对我好的就是好人；

耻：诚实守信，“他发了誓，虽然自己吃亏也不更改＂；

廉：正直有爱心，“不放债取利，不受贿赂以害无辜＂。

这样的道德标准，是没有过失的完全人，以人的努力，没有希望达到。因为“我们都像不洁净的人，我们的义都像污秽的衣服＂(赛六四：6)，靠自己的义行，没有办法亲近神，到神的帐幕和 的圣山。

因此神差 的儿子基督耶稣降世， 没有罪，却为罪人死在十字架上；只有信靠主耶稣基督，因 在十架所流的宝血，得救赎而称义，踏着 所开的路，才可亲近神。


耶和华是我的产业

    你是我的主我的好处不在你以外(诗一六：2)

宗教不但是生活中的一部分，而应该是全部的中心。圣徒以主为圆心，画一个圈儿，把每一部分都包括在里面，这就是宗教生活。所以不仅是有了主就有了一切，而是有了主决定一切。

“耶和华是我的产业＂(诗一六：5)，表明他是以主为倚靠，为夸口。圣经说，利未人与神联合，事奉神，“耶和华是他的产业＂(申一O：9)。产业不但代表人的身分，古时对家无恒产的人，也不大信任，所以有产业不但作人的倚靠，也可以使人觉得他可靠。我们知道，不久以前的西方民主，只限有产业的人有投票权。但信主的人不是以地上的产业夸口，而以主为夸口，为倚靠。“是我杯中的分＂(诗一六：5)，表明他以主为满足。以色列地不仅是流奶与蜜，我们也记得，应许之地的记号，是盛产葡萄，酿制成酒，可以使心喜乐(士九：13 诗一O四：15)，因此杯中物是喜乐满足的意思。

以主为杯中的分，是说主为我赐福的杯(诗二三：5)，我要时时“举起救恩的杯，称扬耶和华的名。＂(诗一一六：13)说到他在主里面的满足(诗一六：6-9)：

    [主]用绳量给我的地界，坐落在佳美之处，
    我的产业实在美好。我必称颂那指教我的耶和华...
    我将耶和华常摆在我的面前...
    因此我的心欢喜，我的灵快乐，我的肉身也安然居住。

主给安排的地界，是 自己察看，量给我们的，没有比完美更好的可能，所以他以感恩的心接受，不用任何别的地方来交换。不但在主应许之地，他也愿意接受主的指教，如何按照主的旨意生活，如何荣耀主的名。

显然的，他不是忘恩负义的人，把主丢在背后；他是时时把耶和华摆在面前，透过主看世界上任何的事，把主当作他的标竿，凡事惟求 的喜悦。

一个按主旨意生活的人，才可以身，心，灵都满有喜乐，得以安居在指望中。

使徒彼得五旬节的讲道，指出这预言是应验在耶稣基督的身上； 照神的旨意，担当了人的罪，在十架上成就了救恩，复活不见朽坏。我们活在主的旨意中，也有这美好盼望。


路向与愿望

    至于我，我必在义中得见你的面(诗一七：15)

合理的愿望，必然是跟所采取的路向一致的。要有甚么收获，必先有甚么耕种。“种的是甚么，收的也是甚么。＂如果种的是一种作物，而希望收取另外一种，是绝不可能的；那是幻想，是自欺。轻慢神而想得到赏赐，也是自欺。(加六：7)

如果你想在某种学问上有所成就，最好是开始着力钻研，多读那方面的书，向学有专长的人请教，也许还要加上研究，实习。最大的错误是自以为天才，以为有一天会成功，但那一天绝不会到来。比如：在路上驾车，求神保守他平安到达目的地；不仅要注意方向正确，也要谨慎留心安全；否则在那里求神给他安全顺利，却随便乱来，而让那些规规矩矩的人遭祸，神全没有理由那样作。

大卫愿意讨神的喜悦，所以注意自己。他向神说：

    你已经试验我的心，你在夜间鉴察我，你熬炼我，却找不着甚么；我立志叫我口中没有过失。论到人的行为，我藉着你嘴唇的言语，自己谨守，不行强暴人的道路。我的脚踏定了你的路径，我的两脚未曾滑跌。(诗一七：3-5)

他的存心是要行神的旨意，他的脚步就朝那方向走，谨慎的走。虽然，路上不是平顺的，因为有恶人的阻挡，撒但的攻击；但他相信神，求神保守他平安达到目的。

世人的目的不一样，他们也许没有特别的恶迹，也没有公开反对神；但他们的道不同，是“只在今生有福分的人＂。他们的心只想望财物，肉体的享受，家产，儿女；当然也不会计较用甚么手段得到这些，用甚么方法保守，为甚么目标使用，只是求于己有好处，就心满意足。(诗一七：14)

神的儿女要以天上的事为念，时时想到永世，不可效法那些只知服事肚腹的人，更要认识这思想型范的危险可怕，他们是“以羞辱为荣耀，专以地上的事为念。＂(腓三：18,19) 求神救我们脱离，不要陷在其中。我们的满足，不在于今世的一切，甚至也超越甚么赏赐，福分，而专注于神：“至于我，我必在义中见你的面，我醒了的时候，得着你的形像，就心满意足了。＂(诗一七：15)在复活中见主，是最大的福分。

愿望的不同，路向也必不同。求主保守我们目标正确。


能力的根源

    耶和华我的力量啊，我爱你(诗一八：1)

当一个人登上君王的宝座，通常是夸耀自己的成就，还要雇一群御用的人，来颂扬他的伟大。大卫却不是这样。

大卫没有描绘自己是强者，而说“耶和华我的力量啊，我爱你！＂(诗一八：1) 换句话说，他是弱者，除非主作他的力量，他就毫无力量。他没有摆出“救世主＂的姿态；也没有像从前的士师一样，是神兴起的“拯救者＂。他只是被拯救的，在无助的情况下，他所能作的，只是求告神，神听他的祷告，“ 从高天伸手抓住我，把我从大水中拉上来。 救我脱劲敌和那些恨我的人，因为他们比我强盛。＂(诗一八：3-17)

他不是甚么英明的领袖，善于领导别人；是“ 领我到宽阔之处＂(诗一八：19)。

他不是自己能奔跑，是“ 使我的脚快如母鹿的蹄，又使我在高处安稳...使我脚下的地步宽阔＂(诗一八：33,36)。

他不是甚么英雄，百战百胜；是因“ 教导我的手，能以争战，甚至我的膀臂能开铜弓...你曾以能力束我的腰，使我能争战＂；是他的勇敢，所向无敌，征服列国吗？大卫归荣耀于神：“你又使我的仇敌在我面前转背逃跑，叫我能以剪除那些恨我的人。＂(诗一八：34,39,40)

他不是自己能纵横辟阖，调和诸邦；是“你救我脱离百姓的争竞，立我作列国的元首＂(诗一八：43)。

他不是自己会向上爬，登了高位；是“你救我脱离仇敌，又把我举起，高过那些起来攻击我的＂(诗一八：48)。

从这里，我们看出：大卫多么肯否定自我，不求自己的荣耀，而将一切的成功，归荣耀给神。当民众欢呼：“扫罗杀死千千，大卫杀死万万＂(撒上一八：7)的时候， 他不曾得意忘形；而只有好大喜功，立碑记念我真伟大的扫罗，才会感觉他被冷落了。也惟有这样的存心，大卫在下令点算全国战士的数额之后，立即自责，在神的面前承认有罪。他知道，是神救赎 的百姓，是神把他放在王位上，一切荣耀都归于神。

“耶和华我的力量...是我的岩石，我的山寨，我的救主，我的神，我的磐石，我所投靠的。 是我的盾牌，是拯救我的角，是我的高台。＂(诗一八：1,2)大卫肯承认神十项全能，向神谦卑才是真的伟大。当知道 是，饮水思源，自己隐没。


三种见证

    诸天述说神的荣耀穹苍传扬 的手段(诗一九：1)

不像人作一点儿事，就大肆宣扬，仿佛是旷古绝今，了不起的成就。这种伟大的宣扬太多了，只显出其浅薄。神如果这样作，所写的书真是世界也容不下了。人造出点甚么东西，总是带着响声，像是忘不了宣扬自己的“成功＂，连杀人的枪炮也是这样。如果神使所造的星都吵起来，谁受得了？不。

无声的见证

神是自隐的神。 创造了诸天和大地，不要想了解 创造的奥秘，单是其范围的至大无垠，就超过我们所能想像的。宇宙穹苍展现着 工艺的记录。“自从造天地以来，神的永能和神性是明明可知的，虽是眼不能见，但藉着所造之物，就可以晓得，叫人无可推诿。＂(罗一：20)

“诸天述说神的荣耀，穹苍传扬 的手段＂，奇妙的是，并不用声音为传播媒介：“无言无语，也无声音可听＂。这无声的见证，却自然的传送进人的心里，这普通的启示，就是宗教心，原始民族就知道有神。(诗一九：1-4)

文字的见证

普通的启示，可以使人知道有神，却不足以认识 ，更不能亲近 。圣经从来不辩证有神的问题，因为有神的观念，是与生俱来的存在人心里；而说没有神的，是“愚顽人＂，当然愚顽人是绝对少数。仰观天空，俯省内心，谁都承认神真实的存在。圣经是神特殊的启示，有使人苏醒而归向神的功能：

    耶和华的律法全备，能苏醒人心。
    耶和华的法度确定，能使愚人有智慧。
    耶和华的训词正直，能快活人的心。
    耶和华的命令清洁，能明亮人的眼目。(诗一九：7,8)

实践的见证

圣灵引导人进入真理，认识神，藉耶稣基督的救赎，因信而成为神的儿女，得亲近神；更爱慕神的话，像爱慕宝贵的精金，深藏心内，像喜爱甘添的蜂蜜，吃下腹中，就洁净自己，在地过成圣的生活，有新生的样式，日日更像基督，作 的见证。不但自己认识神，更使世人因我们而认识神。这样，你会从心里呼求：“耶和华我的磐石，我的救赎主啊，愿我口中的言语，心里的意念，在你面前蒙悦纳。＂(诗一九：0-14)


得胜的旌旗

    奉我们神的名竖立旌旗(诗二O：5)

巴勒斯坦地不以产马着名。那里的牧野满布羊群，运送庄稼用土产的驴。但遇到战争怎么办？

明显的，使用马兵战车，在当时占尽军事上的优势。埃及产马，当以色列人出埃及的时候，法老率领战车马兵急追，其声势曾使以色列人丧胆绝望；但神叫摩西向红海伸杖，把水分开，以色列人凭信心下海中，走乾地过去；埃及人也试着要过去，就被海水吞灭。(出一四：6-30)

神藉摩西吩咐以色列人：“只是王不可为自己加添马匹，也不可使百姓回埃及去，为要加添他的马匹；因为耶和华曾吩咐他们说：｀不可再回那条路去＇。＂(申一七：16)

一直到大卫王的时候，圣经没有记载以色列有大规模的马兵战车。在防守战争中，这方面的缺乏，不至于造成显着的劣势；就是在对亚兰人和摩押等外族人的时候，他们也都能靠着神战败敌人的车马，也从而掳获他们的战具装备。但是，到了所罗门作王，他不但娶了埃及法老的女儿为妻，也大量发展马兵，从埃及进口马匹车辆(王上四：26 一O：26-29)。 不过，这埃及生意，也同时进口了偶像和物质文化，使神的子民靠车靠马，以为装备是唯一的制胜因素，过于倚靠神。

大卫战争决胜的因素，是靠祷告。他在出征之前，教导百姓为王为国祷告：“愿名为雅各神的高举你＂，是记念神对以色列的应许。人的计画韬略，运筹帷幄，并没有错；但更要紧的是神“成就你的一切筹算＂(诗二O：1-4)。他知道人高马大的优势，他知道组织的重要，车战是进步的科技；但他更相信神的大能，神一出令，敌人都会仆倒失败。

神的子民不是夸自己的声势，而是“因神的救恩夸胜，要奉我们神的名竖立旌旗＂(诗二O：5)。以色列的军队，不是大卫个人的侍卫，是耶和华的军队， 自己作“耶和华军队的元帅＂(书五：14)。 旌旗就是军队归属的徽号，表明是说为统帅；如果谁把教会当作个人事业，就不必求神帮助，神也必不下手帮助，而让人得荣耀。因此，当有人“竖了自己的旗为记号＂，就是神荣耀的低点。

既然如此，战争的胜败也全在于耶和华：“有人靠车，有人靠马，但我们要提到耶和华我们神的名。＂(诗二O：7)


倚靠耶和华

    王倚靠耶和华，因至高者的慈爱必不摇动(诗二一：7)

大卫登上了王位的高峰，求王恩的人多，也带来盈车满载的颂赞，贡献给他。当大卫帅军出征，凯旋归来，人民的歌颂赞扬，更是到了最高潮。这位民族英雄，所向无敌，一生未打过败仗，从来没有在敌人面前转背逃跑，受群众的爱戴，并不是新事；以色列不但把他当作救星，更对他近于崇拜，岂不是当然的吗？

他成了国家灵魂的代表，谁曾见过没有灵魂而能正常生存的人？同样的，人民少不了他。

又是一次战胜归来。大卫脱下战衣，戴上精金的王冠。他记得：这沉重的金冠冕，是战胜亚扪人夺来的战利品；亚扪人把他们的王当作神(代上二O：2)。 现在，这沉重的荣耀，并不能使他得意忘形，反叫他一阵头晕目眩。他自问：“我在人民的眼中成了神吗？＂他觫然一惊，仿佛看见在群众的背后，撒但正拉满了弓，把火箭向他敞开的胸膛射来。

大卫王匆忙的向夹道欢呼的人民挥手，回到宫里，把冠冕摘下来，跪伏在神的面前祈祷，然后写下：

    耶和华啊，王必因你的能力欢喜；
    因你的救恩，他的快乐何其大！...
    王倚靠耶和华，因至高者的慈爱必不摇动...
    耶和华啊，愿你因自己的能力显为至高。
    这样，我们就唱诗歌颂你的大能。(诗二一：1,7,13)

写完了，大卫王的心里，才享受到真正得胜的喜乐：“治服己心的，强于取城＂(箴一六：32)。

兵凶战危，胜败与生死，常决于顷刻之间。为甚么倒下去的是他不是我？为甚么将士能用命，肯牺牲自己，而得来全军的胜利？这些都不是由于王有甚么好处，是因为神的能力，是因为神的救恩。所以不能庆祝自己的成就，要因神而喜乐。

王知道，他自己本来是跟随羊群的一名村童，连他的哥哥们，也看不出他会有甚么出息；而他的将领们，如约押等人，都是飞扬跋扈难制的人物，也是靠不住的。只有耶和华并 的慈爱，是永远可靠的，是不会改变的。

因此，得到胜利，全然是神的恩典，无论是王，是别的领袖，都没有可以夸口的，要唱诗歌颂神的慈爱。


十架八言

    我要将你的名传与我的弟兄(诗二二：22)

在遍地黑暗的时候，在仇敌猖狂得胜的时候，太阳好像不会再出现。

“我的神，我的神！为甚么离弃我？＂ (诗二二：1)

“他把自己交托耶和华，耶和华可以救他吧！耶和华既喜悦他，可以搭救他吧！＂(诗二二：8)

“他们扎了我的手，我的脚。＂(诗二二：16)

“他们分我的外衣，为我的里衣拈阄。＂(诗二二：18)

诗人为甚么写出这样的词句，作这样的悲歌？是在甚么样的背景下？而他的仇敌又是谁？

大卫虽然受过许多苦难，虽然他有丰富的情感，活泼的想像力，但他所写的，无论如何，也远超出了自己的遭遇，可以肯定的说，是他自己感受以外的。那么， 是如何写出的呢？

原来这是大卫被圣灵感动，使他的眼光穿越时间的云雾 蔽，预言到约一千年后的事：从肉身说，是大卫的子孙，神所差来的弥赛亚，就是主耶稣基督，为救赎世人的罪，被钉在十字架上。而且 照字句喊出被天父离弃的哀诉，这痛苦，远超过肉身的痛苦，是人所不能领会的。

但圣子基督耶稣代替世人的罪， 自己并没有罪，父神听 的祷告，应允 ，救 托离狮子的口，就是不能被死拘禁。因此， 可以看过痛苦的黑夜，望见清晨的喜乐； 被挂在十字架上，说出千古未有沉痛的语句之后， 的口发出“成了＂的凯歌，那是得胜的颂赞：“我要将你的名传与我的弟兄，在会中我要赞美你。＂(诗二二：22 来二：12)这是说，主最后预见了复活得胜的喜乐，藉着神所赐的圣灵，使许多人得到新生，是永远的生命，真是“一粒麦子...落在地里死了，就结出许多子粒来。＂(约一二：24) 被挂在树上受了咒诅，成为所有信 的人的永远福分。

所以十字架不是悲剧的记号，是神照 的定旨先见所设立的奇妙救法(徒二：23)，神使其变为喜剧：“ 必看见自己劳苦的功效，便心满意足：有许多人因认识我的义仆得称为义，并且 要担当他们的罪孽。＂(赛五三：11)因此“地的四极都要想念耶和华，并且归顺 ；列国的万族，都要在你的面前敬拜。＂(诗二二：27)十字架成了生命树，结出丰满的果子。


从缺乏进入满足

    耶和华是我的牧者(诗二三：1)

以色列人很了解羊群的需要，也熟悉牧者的形象，和他跟羊的关系。教会有主基督为我们的大牧者，“一切的丰盛在 里面居住＂(西一：19)。

“耶和华是我的牧者＂，是说 不仅是牧者，而且是“我的＂牧者，是我的归属。世人普遍没有归属感，好像羊没有牧人一样； 寻找我们，为我们舍命，使我们归回羊圈。

“我必不至缺乏＂，是说 是我们的满足。世人犯罪的原因，主要是感觉缺少甚么，所以要贪取，要偷窃，贪污舞弊，还要豪夺强抢，都是因为没有满足感。感谢主，“ 使我躺卧在青草地上，领我在可安歇的水边＂，是饱足无缺。

当然，最大的需要是救恩：“ 使我的灵魂苏醒＂。因为我们本来死在罪恶过犯之中，被空中掌权的邪灵辖制，行善不能，拒恶无力， 使我们又活过来，才可以遵行神的旨意。

人生必须有正确方向。因此 “为自己的名，引导我走义路。＂我们是随己意狂奔乱跑，像羊迷失在罪恶之中，没有方向， 而且领我们，引导我们，行主的义路。

主也赐给我们安全感。人有各式各样的惧怕，仿佛有个巨大的阴影，时时在威胁着，使人紧张得喘不过气来。诗人说：“我虽然行过，死荫的幽谷，也不怕遭害；因为你与我同在，你的杖，你的竿，都安慰我。＂所以不论环境多么恶劣，我们有主的同在，安慰我们， 的大能环护着我们。

主不仅赐给我们基本的需要， 也赐给我们荣耀：“在我敌人面前，你为我摆设筵席；你用油膏了我的头，使我的福杯满溢。＂虽然仇敌攻击迫害，看你是卑贱一无所有；但主看属 的人是尊贵的：主耶稣告诉门徒：“若有人服事我，我父必尊重他。＂(约一二：26)主设摆筵席，而且那么的重视你，用圣灵的膏油膏抹你的头，表明是尊贵的，享受主的福杯。

摩西事奉主四十年，从来没有贪污；撒母耳年老的时候，也同样用清洁的心见证；大卫临终时，把所积蓄的奉献建殿；

保罗的两只手，有作工的厚茧，却是清洁。这都是有真满足。你我也可以说：“我一生一世，必有恩惠慈爱随着我；我且要住在耶和华的殿中，直到永远。＂这是至大的福分！都是出于主的爱，为信 的人所预备的，真是超乎我们所求所想的。


寻求主

    这是寻求耶和华的族类(诗二四：6)

人犯罪堕落的结果，是被赶逐离开神的面。自此以后，人远离神，逃避神，像黑暗逃避光明一样。有谁听说过黑暗寻求光明的？如果有那回事，黑暗就没有了。所以人的情形是“没有寻求神的＂。

但神寻找拯救人，光照进黑暗里。只有圣灵的感动，才使人寻求神。

寻求神的面必须离开罪。被圣灵感动吸引，受造的人才会寻求神；同时在圣灵光照之下，知道自己的满身罪污，不能就近圣洁公义的神。因此，只有投靠主，藉着 宝血的洁净，才可“蒙救他的神使他成义＂(诗二四：5)

主耶稣基督被钉在十字架上，“为我们的罪作了挽回祭，不是单为我们的罪，也是为普天下人的罪＂(约壹二：2)。所以寻求神的人是一个光明集团，所有一切蒙救赎的人，“是寻求耶和华的族类。是寻求你面的雅各。＂(诗二四：6)因此，永生的道路虽然窄小，还不至一人独行。

主耶稣是我们的元帅。 向罪恶魔鬼宣战：“神的儿子显现出来，为要除灭魔鬼的作为。＂(约壹三：8) “藉着死，败坏那掌死权的，就是魔鬼＂(来二：14)，是最重大的决战，胜过从来没有人能战败的敌人，而从死亡中得胜凯旋：“那荣耀的王是谁呢？就是有力有能的耶和华，在战场上有能的耶和华。＂(诗二四：8) 掳掠了那掳掠人的，释放了我们这些罪的俘虏。所以不需要像异教的朝圣者，必须梯山航海，去求洁除自己的罪；只要接受主所成就的救功，就可以跟得胜的主一同得胜。

只是我们不能靠自己的力量，因为我们已经战败了，“一生因怕死而为奴仆＂(来二：14)，只有主能捆绑那壮士，掳掠那恶者，必须停止自己无望的挣扎，敞开心门让主进来。

    众城门哪，你们要抬起头来！
    永久的门户，你们要把头抬起！
    那荣耀的王将要进来。荣耀的王是谁呢？
    万军之耶和华， 是荣耀的王。(诗二四：9,10)

这是真正的福音。当你接受得胜的主，就是与荣耀的王在一起，再不必受那恶者的侵扰压制，而唱得胜的凯歌。


当行的路

    求你将你的道指教我，将你的路教训我(诗二五：4)

    世上歧路很多，常叫人不知适从。不少时候，我们走了好一段，以为顺利，也是很多人走的；到时才发现，“我如亡羊走迷了路＂。茫茫旷野，不仅有崇山幽谷的险阻，豺狼野兽的威胁，更有许多纷纭的歧路，不知道哪一条是领向归回羊圈的正道。对前途的不可知，产生不安全感。

    即使已经误入迷途，自己也不知道，否则谁肯甘愿走上错路？要等到走了好一段，发现这路不是引往期望的地方，已经晚了。那时，想要转回到原来的起点，是不可能的。不是吗，有谁能回到昨天，甚至几分钟前的路呢？所余的是无限悔恨。

所以在起步之前，要谦卑求主指引：
    耶和华啊，求你将你的道指示我，将你的路教训我。
    求你以你的真理引导我，教训我，
    因你是救我的神。我终日等候你。(诗二五：4,5)

    有理想的人，谁不想知道真理？但问题是许多的人宣称他有“真理＂。非真理可以是无限多数，但真理是唯一的；因此在抉择之前，要祈求神；在得到答覆之前，要耐心等候神。等候的时间，不是虚耗的时间，错误的决定，却难以转回。

    要相信，神的指示总会临到， 愿人行正路：“耶和华是良善正直的，所以 必指示罪人走正路。＂(诗二五：8)知道自己有罪，仰望神救恩的人，必然得神赦免而称义。

    行主义路的人，虽然愚昧，也不至于失迷，因为圣灵引导神的儿女。“谁敬畏耶和华，耶和华必指示他当选择的道路＂(诗二五：12)。迷失的原因，是惧怕人，跟随人，而至陷入网罗。所以要不怕孤单，宁愿被人弃绝，不要神掩面发怒。

    要耐心等候，不要跑的太快，跑在主的前面；也不要为了眼前短暂的利益，因而牺牲真理原则，像“底马贪爱现今的世界＂(提后四：10)，就离开天国的窄路。

    人是那么的软弱，世界的吸引是那么强大，要靠自己的力量，总难胜过，所以要以谦卑的心投靠主：“愿纯全正直保守我，因为我等候你。＂(诗二五：21)圣徒渴想有完美的品格，从弯曲背谬的世代分别出来，对神纯全，对人正直；但这是超过人自己所能的，必须仰望良善正直的神(诗二五：8)， 是唯一能保守我们不失脚的，靠 才可坦然无愧的站在神面前。


按真理而行

    至于我，却要行事纯全(诗二六：11)

在一个不完全的世界，要作完全人，是不容易的事。有人会说，那是太理想化了。甚至会直接说，那是愚拙的，不实际的，即或不说是不可能的。

“按真理而行＂，是一个可嘉的志向，不过，实行起来，却有无数的困难。其中一个原因，是在于人的观念：人要神随从自己的意愿，而不愿随从神的旨意。

人一厢情愿，把神想像成他所愿意的形象，譬如说：神只是爱，是慷慨的圣诞老人，是从来不管教孩子的公公；人所不愿意接受的，神是审判者， 不但预备了幸福美满的天堂，也造了地狱。这种错误态度，使人想把审判从思想中抹去。

但圣经确实说到审判。亚伯拉罕称 “审判全地的主＂，所以才认真的为所多玛代求。(创一八：25)如果你说，那只是旧约的事，主耶稣自己也说：父“赐给 行审判的权柄...行善的复活得生，作恶的复活定罪。＂(约五：27,29) 保罗向腓力斯讲论“公义，节制，和将来的审判＂(徒二四：25)，也就是“藉着耶稣基督审判人隐秘事的日子＂(罗二：16)，使徒彼得更说到“审判要从神的家起首＂(彼前四：17)。

审判既然是真实的，所以圣经教导圣徒，务要认真作“圣洁蒙爱的人＂(西三：12)，“要追求圣洁，非圣洁没有人能见主＂(来一二：14)。

合神心意的以色列王大卫，向神陈述他的心愿：

  耶和华啊，求你察看我，试验我，熬炼我的肺腑心肠；
    因你的慈爱常在我面前，我也按你的真理而行。...
    至于我，却要行事纯全；
    求你救赎我，怜恤我。(诗二六：2,3,11)

大卫当然知道神的慈爱，但他也知道，神的慈爱绝不是溺爱，可以纵容他犯罪。所以他求神彻底的从里到外洁净他，不要作假冒为善的人，要按神的真理而行。他要与恶人分别，手洁心清，洗手可以环绕祭坛，就是献祭亲近神，他的愿望何等高洁！他的世代也像现今一样，恶人如同莠草，到处发生；但他另有一个心志，绝不愿同流合污，而愿持守圣洁，行神的旨意：“至于我，却要行事纯全＂。他也知道，这不是自己的力量可以作得到的，所以要仰望主的怜悯，赐恩扶持。


有一件事

    有一件事我曾求耶和华，我仍要寻求(诗二七：4)

最重要的事，应当最先作。

有地方的风俗，婴孩弥月的那天，摆几样代表行业和志趣的东西在面前，看伸手先抓甚么，就标志他将来的发展方向。火灾演习中，要人准备紧急应变的时候，先抢救的要紧物件。

在人生过程中，也应该思想甚么是要最着力争取的。马利亚知道，主耶稣在世上事工忙碌，不是常有机会来伯大尼那村庄。因此，当主经过那里，进到她家中，她就“在耶稣脚前坐着听 的道＂，宁愿把服事当作次要。马大为了事务繁忙，向主抱怨，主却说：“那不可少的只有一件，马利亚已经选择那上好的福分，是不能夺去的。＂(路一O：38-42)

人在同一时间，只能在一个地点，作一件事。所以正确的选择，决定甚么是优先，是非常重要的。认定甚么是“不可少的＂，是最重要的，就是看为宝贵，要努力得着的。

得珍贵的东西，要付上代价。神似乎是把最好的，藏在不容易到的地方。要看美好的景色，常是要走一段路，多是艰难的路，那是寻幽探胜的人，所必须付的代价；不过越是这样，越能增加他寻求的兴趣。

如果像所罗门一样，有一个机会，神让你可以愿到事成，你想求的是甚么？大卫说：

有一件事，我曾求耶和华，我仍要寻求；
    就是一生一世住在耶和华的殿中，
    瞻仰 的荣美，在 的殿里求问。(诗二七：4)

大卫忠心服事他那一世的人，为国为民忙碌，但他不曾将宗教当作不足轻重，没有把事奉神当作重担；他以与神相交，为最大的喜乐。“住在耶和华的殿中＂，是说常有神的同在，并不是相信物质的建筑，有甚么特别属灵优越的地方；即使只是简单的帐幕，但大卫看如坚固的堡垒，可以保守他在仇敌环攻之下平安。

神的儿女要坚心相信神，终不会失望。先“信＂，才可以得“见＂；因为看见了，就不用信心了：“信在活人之地得见耶和华的恩惠＂(诗二七：13)，是可以过喜乐生活的根源。

相信神，寻求神，虽然在危难之中，仍然可以履险若夷，处忧犹乐，因为是在主的殿中。


信心的乐歌

    我心里倚靠 就得帮助(诗二八：7)

忧愁是心理的状态，却是有重量的，会把人的背脊压得弯曲，不能挺直起来。

人从早就憬于自己的脆弱。圣经说到人的生命，如同容易凋残的花草(彼前一：24)；是不能耐久的帐棚(林后五：1)；约伯的朋友形容是“住在土房，根基在尘土里，被蠹虫所毁坏的人＂(伯四：19)；多么不坚固！莫怪在遭受反对迫害时，就更显得可怜无援了：“你们大家攻击一人，把他毁坏，如同毁坏歪斜的墙，将倒的壁＂(诗六二：3)。 本来就根基不坚固，品质脆弱；随着年岁的侵蚀，环境的摧残，慢慢变得倾斜，眼看难以再承受风雨冲击；在急切需要的时候，偏偏没有人肯来扶持，反而落井下石，要来把他推倒！这是何等的残忍，这是甚么世界！恶人的势力嚣张，仿佛连地都能震动。但世界就是这样，你不能期望它对你有更好的待遇。

神的儿女不属这世界，所以不必存甚么幻想，只要把眼转向神，以 为我们的磐石。与人的情形正相反，神是永远坚固可靠的。幸而主并没有撇下属 的儿女为孤儿，他们有尊贵的特权，可以向 的“至圣所举手＂(诗二八：2)，在那里，有二基路伯张开翅膀遮掩的约柜，里面有神的法版，显明 的约是永不朽坏，永不更改的。所以信的人可以说：

  耶和华是我的力量，是我的盾牌；
    我心里倚靠 ，就得帮助。
    所以我心中欢乐，我必用诗歌颂赞 。
    耶和华是 百姓的力量，
    又是 受膏者得救的保障。(诗二八：7-9)

有神作盾牌的人，不论在甚么环境，总不会失去平安；有神为倚靠，不论在甚么时候，总不缺乏帮助。所以在仇敌环伺之下，仍然可以歌颂神；虽然环境仍然恶劣，风浪没有止息，阴云还未消散，蓝色的天空还没有出现，他就先发出信心的歌声。这是活的信心。

作为以色列的王，诗人不仅为了自己祷告，他也想到全国的百姓：那不是王个人的私产，他们是神的百姓。神眷顾保守领袖，是为了向 的百姓施恩。好的领袖，总是记念人民的福利，也必蒙神牧养赐福。


耶和华坐着为王

    洪水泛滥之时耶和华坐着为王(诗二九：10)

西北风从地中海上吹起，挟着乌云南下，卷过利巴嫩的丛林，从西连 (黑门)山脉，向南方吹去，到荒漠的加低斯。仿佛是神向世界宣示 的威严和大能(诗二九：3-9)。

乌云驾乘着狂风疾驶，没有甚么能阻挡。云中有阵阵的闪电，随着火焰分岔的舌头，响起隆隆的雷声，像是耶和华的声音向世人说话。

利巴嫩的山上，满布着高大挺直的香柏树，真是可作栋梁之材，但随着闪电击打，在雷声中碎裂倒下去。在电光和雷声夹着狂风暴雨下，山冈也仿佛在跳舞。世人常会倚靠有权势的人，投奔大树荫庇，或托身以为靠山；但在神的忿怒之下，现出完全是不可靠的。

大风暴表徵世界秩序的变易，摇动。今日宝座上的君王，明天变成了阶下囚。“你们不要倚靠君王，不要倚靠世人，他一点不能帮助。他的气一断，就归回尘土，他所打算的，当日就消灭了。以雅各的神为帮助，仰望耶和华他神的，这人便为有福。＂(诗一四六：35)。好像神曾藉着巴比伦，惩罚恶人，管教 的选民，是要显明神有最高的主权。

世界的混乱使我们失望，罪恶普遍猖行，好人成了他们的猎物，像是神忘记不管了。但在神完全管理之下，为了要成就 的旨意，也是为了 子民的利益：

    洪水泛滥之时，耶和华坐着为王；
    耶和华坐着为王，直到永远。
    耶和华必赐力量给 的百姓，
    耶和华必赐平安的福给 的百姓。(诗二九：10,11)

神从空虚混沌之中，创造出大地(创一：1,2)。掌管历史的神，也能从混乱无序的世界中，使万事互相效力，使爱神的人得益处，成就 自己的计画，至终得着荣耀。

如果我们明白神的旨意，像诗人知道这诗的结构，能在启首时就说：

    神的众子啊，你们要将荣耀能力归给耶和华，
    归给耶和华，要将耶和华的名所当得的荣耀归给 ，
    以圣洁的妆饰敬拜耶和华。(诗二九：1,2)

任凭世人经营罪恶，属神的人要持守圣洁，归荣耀给 。


洪水与彩虹

    至于我，我凡事平顺，便说：我永不动摇(诗三O：5)

天空低垂着阴云，暴风雨倾泻着，蹂躏着大地，鞭挞着树木花草，折枝残叶，是所留下的伤痕。

第二天早晨，树叶上依然带着残留的泪珠，太阳却从东方升起，金黄色朝霞的微笑，洋溢着光明的欢欣：

的怒气不过是转眼之间，
     的恩典乃是一生之久。
    一宿虽然有哭泣，早晨便必欢呼。(诗三O：5)

那蔚蓝的天际，出现了一道彩虹。这再一次坚定了洪水以后，神与挪亚立约的记号：神止息了怒气，把弓悬在天空。

神说：“我把虹放在云彩中，这就可以作我与地立约的记号了...水不在泛滥毁坏一切有血肉的物了。＂(创九：15)多么美好的永远应许！

从那时以后，人有过多少次的背逆，惹动神的忿怒；地上也经过了多少次的风风雨雨，但神不忘记 信实的应许，并没有再用洪水灭世界。大地仍然存在，是因神的信实和慈爱。地经过了风雨的洗涤，显得洁净些了；只是不久又沾染了污秽。

平安顺利很容易养成人的偷惰，以为明天不过是今天的延长，全不曾想到是神的手，移去了昨天，引导着明天。“至于我，我凡事平顺，便说：｀我永不动摇＇！＂(诗三O：6)我就是这样的拙于领悟，善于遗忘；只想到我，把神赶出了思想的边界之外：看到我门对的青山，忘记是神的恩典使山坚立。

于是撒但乘机会引诱我，使我妄以为自己是伟大的领袖，下令要数点统计战士的数目，忘记了我们都是羔羊的血所救赎的，竟归荣耀给自我。这事惹神的忿怒临到。

但神不曾忘记我。当我知道行这事大有罪了，神指示我在摩利亚山耶布斯人的禾场上，筑坛献祭(撒下二四：1-25)；我买下了那块地，现在奉献为建造圣殿的根基(代下三：1)；而我因为爱我的神，也乐意献上所积蓄的金银财物，为建造这殿使用(代下二九：15)；更感谢神， 用手画出建殿的样式，使我不敢随自己的心意妄行(代上二八：19)。

现在我知道，人谦卑信靠神，专爱 ，遵照 的旨意事奉 ，才可以有 的同住，而蒙恩惠；甚么时候自高狂妄，忘记神，荣耀自己，就要受责打。愿我们大家谨记。


信靠交托

    至于我，我曾急促的说：我从你眼前被隔绝(诗三一：22)

处于不如意的环境中，仇敌攻击迫害；本来“朋友为患难而生＂，但在这最需要朋友的时候，他们却宁愿保持距离。

但最大的恐惧是：“我从你眼前被隔绝＂。如果从全世界的人被隔绝，那不过是成为一个人海中的孤岛，还不是不能忍受的经历；事实上，有些人正是要寻求这样的经历，可以得与神单独相交。最可怕的是与神隔绝，那仿佛是潜入了最深的海底，却断绝了氧气的供应，是无望的窒息，危险的窒息。

使人与神隔绝的原因是罪。神是圣洁无罪的； 的本性，不能容忍罪恶。神的爱子基督耶稣到世上来，本来与神同性同荣，完全没有罪；为了担负人的罪债，被人钉在十字架上。当那时候，遍地黑暗有六个小时，神掩面不看 ，以至 发出了天下人间最悲惨的呼声说：“我的神，我的神，你为甚么离弃我？＂(太二七：46)

但无罪的主，不会永远被弃。当 受苦，完成了救恩的时候，向天父说：“我将我的灵魂交在你手里！＂(路二三：46)就是引用诗篇的话(诗三一：5)。

    你是我的保障，我将我的灵魂交在你手里。
    诚实的神啊，你救赎了我...
    我要为你的慈爱高兴欢喜...
    你未曾把我交在仇敌手里，
    你使我的脚站在宽阔之处。(诗三一：4-8)

我们可以体会得到，这无限的平静安息。多么可羡慕的安息！当司提反为了见证主，受迫害，被用石头打死的时候，也能呼吁主说：“求主耶稣接收我的灵魂！＂(徒七：59)这圣徒的永远安息，使他的面貌像天使的面貌，必然给在场的人，留下深刻的印象，使那凶恶迫害教会的扫罗，转变成主的使徒。彼得说：圣徒为主受苦，“神荣耀的灵常住在你们身上＂，可“将自己的灵魂交与那信实的造化之主＂(彼前四：14,19)。

不论世界如何改变，信实的主永不改变。彼得知道他自己软弱不可靠，临危变节；但主不改变， 是我们坚固的保障，义人奔入，就得安稳。虽然仇敌环绕，有主保守，仍然宽阔自由，胜过一切患难不幸，而十分平安，因为谁也不能从大牧人坚强的手里把我们夺去(约一O：28,29)。


诚实的信靠

    心里没有诡诈，耶和华不算为有罪的(诗三二：2)

你我可以尽心尽力帮助一个人，也不求甚么报偿；但最后发现他对你并不诚实，你将多么失望！或有人欠你钱，说是无力偿还，你就免了他的债；后来却发现他有足够的钱借给人，却用强逼讨，对这种不诚实无义的人，你又怎样想法？

    得赦免其过，遮盖其罪的，这人是有福的。
    凡心里没有诡诈，耶和华不算为有罪的，
    这人是有福的。(诗三二：1,2)

人不论怎样努力，总不能称义。圣经说：“原来床榻短，使人不能舒身；被窝窄，使人不能遮体。＂(赛二八：20)人为的宗教，就是这样不能遮蔽自己，不能给人心灵的平安。

当始祖犯罪以后，就躲避神的面，想要遮盖自己的赤身露体，“拿无花果树的叶子，为自己编作裙子＂(创三：7-11)。当耶和华呼唤那人的时候，他还是不敢见神的面，藏身在园里的树木中。神寻找他，对他说：“你在哪里？＂他却说：听见神的声音害怕，“因为我赤身露体，我便藏了。＂为甚么亚当这样说呢？他不是辛苦劳力，编制成无花果叶的裙子吗？人类首创发明的新衣，穿起来应该得意才是；为甚么还感觉赤身露体，以至不敢见神的面？原来人的宗教就是这样；想要遮盖自己的羞耻，却遮盖不来。天起凉风的时候，树叶就乾枯破碎。因此，必须“耶和华神为亚当和他妻子用皮子作衣服，给他们穿。＂(创三：21)用皮作衣服，必须要杀牲流血；若不流血，就没有遮盖的衣服，给人蔽体御寒。同样的，人犯罪蒙羞，不能见神的面；“若不流血，罪就不得赦免＂；只有靠着唯一的主耶稣，神的真羔羊，为我们的罪舍命流血(来九：22)，惟独信 ，才得神不算为罪，而称为义。

人绝不能作甚么而得称义，但必须知道自己完全无望的情形，承认自己的罪，而求神赦免。诚实，是祷告的必需条件。“假意作很长的祷告＂，不必说蒙神应允了，既不能除罪，也不能减罪，只能成为“受更重的刑罚＂的原因(太二三：14)。不论怎样诡诈的人，都希望别人以诚实待他。我们世人虽然不好，但至少会注意诚实的品德，信实的神，更加不能容忍人的诡诈了。在全知的神面前弄假，是可笑的愚昧。

心里没有诡诈，才可以称义蒙福。


神信实的言语

    耶和华的言语正直凡 所作的尽都诚实(诗三三：4)

言而有信，是人最基本的品德。我们都敬重诚信君子，因为诚实的人最像神。神是诚实的。

我们很少思想诚实的重要。现在请想一想，如果神说的话不可靠，那会有甚么结果？诗人歌颂说：

    耶和华的言语正直，凡 所作的尽都诚实...
    诸天藉耶和华的命而造，万象藉 口中的气而成...
     说有，就有；命立，就立。
    耶和华使列国的筹算归于无有使众民的思念无有功效。
    耶和华的筹算永远立定，
     心中的思念万代常存。(诗三三：4-10)

也许，我们对人的虚谎，有太多的不愉快经验，使我们凡事不敢轻易相信人。但千万千万不要移用到神身上。

那么，假设，可怕的假设：如果神说话不算数，如果神说话不能当作真的，即使是只有一句不诚实的话，那将有甚么结果？想想看，不消说我们这微小不堪的人，和人的问题，连那多得无算的星宿，也都是悬在空中运行， 托住万有的权能命令，即使只有半句失去真实，即使只一刻失效，天体就要纷纷坠落；不，落到哪里？只有不可想像的混乱！

神的计画没有不成就的。因为全知全能的神，是在时间之外， 的计画就是成就；如果我们短浅的眼光，还没有看到，也是正在形成之中。所以我们应该相信 ，倚靠 ，因为惟有神是坚定不变，信实可靠的。

我们都知道，有一位可靠的朋友，能作及时的帮助，是幸福的；但所有人的力量，都是有限的，不足以自救，更不能救人。何况在生活经验中，我们会发现以为是朋友的，并经不起时间的考验；为了个人的利益，或不同的意见，或发现我们的缺陷，就弃我而去，甚至在最需要的时候，是多么痛心的事！只有神是真的可靠。“以耶和华为神的，那国是有福的！ 所拣选为自己产业的，那民是有福的！＂(诗三三：12)正如所见神所造的万象，都运行有序，敬畏神的国家，也必然享受自然界和社会的良好秩序，生活乐利。当然，属地的国度，所得的是地上的福分；因信而接受基督耶稣为救主，为主的人，不仅有地上的福分，更有天上存到永远的荣耀和福分。


怕神不怕人

    耶和华的圣民哪，你们当敬畏 (诗三四：9)

狮子是百兽中最猛烈的，有锐爪利齿，但是，有的时候，却难免于饥饿；而且它猎食弱小的野兽，不是表明它的强大无敌，正是因为其缺乏饥饿，那岂不是软弱的证据？

狮子是兽国的强者，常作为君王的表徵。但君王常是在惧怯自危的心态中，有时简直有被迫害狂的病象。就如扫罗在风调雨顺的境况，忽然紧张的聚众动兵，一群人执枪环立。他会说出这样的话：“你们竟都结党害我！我的儿子与耶西的儿子结盟的时候，无人告诉我；我的儿子挑唆我的臣子谋害我，就如今日的光景，也无人告诉我，为我忧虑！＂(撒上二二：8)

我们都知道，那种危城意识，都在他的脑袋里，是出于他自己的幻想：自怜如此“光景＂，真是无缘无故；谁能看得出他又有甚可忧虑的？一个人连自己的儿子都信不过，坠落到何等的惧怕深渊！

跟这样的人相处，真够困难的。难怪大卫弃官撇妻，从朝廷逃入绿林！但大卫觉得与扫罗作邻居不容易，就逃亡投奔非利士的迦特王。在迦特，听到人提起他杀死歌利亚，以色列妇 女歌颂他英勇的往事，大卫心中又惧怕起来了，就装作失常疯颠(撒上二一：10-15)。 耶和华的受膏者，成何体统！多么可耻！为甚么到这地步？是因为看环境，忘记了仰望神。

觉醒后的大卫，知道自己跑了错路。他写道：

    凡仰望 的便有光荣；他们的脸必不蒙羞。
    我这困苦人呼求，耶和华便垂听救我脱离一切患难。
    耶和华的使者，在敬畏 的人四面安营搭救他们...
    耶和华的圣民哪！你们当敬畏 ，
    因敬畏 的一无所缺。(诗三四：5-9)

当转向神，眼目开启了，在 的面光当中，看到了灵界的奥秘：原来属神的人，在似乎最危险绝望的时候，却并不是那么孤苦无助；有无数的天使，在敬畏神的人四围安营，保护拯救！不但在数量上，那与我们同在的比与他们同在的更多，而且是大能的天使，远超过血肉的膀臂。

神藉着人的错误，使我们看见，惧怕人越逃越怕，总不能安全；敬畏神，投靠 ，是十分安全的，神会保全到底。“凡投靠 的，必不至定罪＂。得神称义，谁能敌挡呢？


为甚么相争

    至于我当他们有病的时候我便穿麻衣禁食(诗三五：13)

    属神的人常会受到莫名其妙的攻击，虽然并没有作过不好的事。主耶稣曾质问反对 的人：“我从父显出许多善事给你们看，你们是为哪一件拿石头打我呢？＂(约一O：32)

    主耶稣说：“他们无故的恨我＂(约一五：25)。完全无罪良善的主，还受到这样的待遇，何况 的门徒呢？

    基督徒因为遵行神的旨意，不与世人“同奔那放荡无度的路＂(彼前四：4)， 就受世人反对； 这正如主耶稣在世，是行天父的旨意，必为那掌管黑暗世界的撒但所不容。那些当权的宗教领袖，是为那“世界的王＂工作，“随从今世的风俗...在悖逆之子心中运行的邪灵＂(弗二：2)，自然与属主的相争。

    大卫是耶和华所膏立的王，在这属灵的战争中，也不能置身事外。不过，他是站在神的一边，所以能说：“耶和华啊，与我相争的求你与他们相争；与我相战的求你与他们相战。＂(诗三五：1) 这是何等的福分。 虽然他不置身事外，却像是置身事外；战争不是他的，是耶和华的。怎能这样呢？

    他有神的同在。在一切环境中，他可以说：“我的心必靠耶和华快乐，靠 的救恩高兴＂(诗三五：9)。 他是属主的，主为 自己的人负责，必然保守直到那日。

    不靠自己的力量。既然交托了主，让主去争去战，他自己倒不必焦虑了。仇敌像吼叫的狮子，张牙舞爪的要来吞噬，但神的儿女是“地上的安静人＂(诗三五：20)。因为他知道，是谁管理风浪。

    胜利属于义人，是必然的。他不是在空想，也不是自我安慰。他实在知道，在仇敌来攻击的时候，不是他单独在应付，而是“有耶和华的使者赶逐他们＂； (诗三五：5,6)。有大能的天使为你争战，哪有不胜的可能！

    不过，人犯罪受苦，不是主的问题，是自己的问题。诗人自省的时候说：“他们向我以恶报善，使我的灵魂孤苦。至于我，当他们有病的时候，我便穿麻衣，禁食刻苦己心。＂显然的，义人受迫害，完全不是因为有甚么错，反因待人好，债主在欠债者眼中，绝不会是英雄；恶人的恶，是在他专于以恶报善(诗三五：12,13)。最后神的儿女能说：“当尊耶和华为大，耶和华喜悦 的仆人平安＂(诗三五：27)。


生命源头

    在你那里有生命的源头(诗三六：9)

世界是一个巨大的沙漠，人不得不在其中行走。即使是最强健的人，尽其所能携带一皮袋的水，也耐不了多久。水用尽了，乾渴却挥之不去；力量随着炎热无声的蒸发，眼看着生命一点一滴的消耗。有时候领队的人，像煞介事的喊着：“前面有片梅林！＂跟随的群众就会口中生津，暂时忘却乾渴，鼓起勇气迈进；但第二天又如何？你能不能一生这样活下去？何况还有食粮及其他供应的需要？

诗人晓得旷野路程的艰难，一生受许多的困苦，深知必须有神的同在，才可以走完这漫长的路。以色列人旷野的旅程，跃现在他的眼前；想起神的慈爱，他写下：

  神啊，你的慈爱何等宝贵！
    世人投靠在你翅膀的荫下，
    他们必因你殿里的肥甘，得以饱足；
    你也必叫他们喝你乐河的水。
    因为在你那里有生命的源头；
    在你的光中我们必得见光。(诗三六：7-9)

大卫熟悉犹大的旷野，他知道，那里的烈日，是旅人最大的仇敌，能够使最坚强的人融化。他更经验过神的翅膀，可以保守十分平安；如同在上的云柱，给神的子民荫庇。四十年长久暴露于烈日下，没有人中暑，没有人皮肤被灼炙生癌，甚至“没有一个软弱的＂(诗一O五：37)，何等的不可思议！他们没有撒种耕作，神使天降吗哪，四十年不断，每天供应饱足无忧。比食粮更重要的，是饮水的问题，沙漠中没有江河，罗马人的水道工程还没有发明，希西家的西罗亚暗渠和水池，还在遥远的将来；仰望稀少的雨水，是不确定的，要等上整年，远超过人生命忍耐的极限；但神能使坚硬的磐石裂开，流出水来成为河流，真是生命的源头。水，水是生命！黑夜茫茫无边，神使云柱转成火柱，发光普照以色列营，直领进应验许地。

使徒保罗得启示，知道以色列人旷野的经历，正是神眷顾我们天路旅程的预影：“我们的祖宗从前都在云下，都从海中经过...并且都吃了一样的灵食，喝了一样的灵水，所喝的是出于随着他们的灵磐石，那磐石就是基督。＂(林前一O：4)而且“人民牲畜 都救护＂(诗三六：6)神的儿女，当时时感恩顺从，不可悖逆自高，活在神的慈爱中，直到永远。


以神的信实为粮

    当倚靠耶和华而行善...以 的信实为粮(诗三七：3)

“天上的饼＂是句讽刺的话，是“画饼充饥＂的另一个说法，表示不实际的幻想。但对基督徒来说，“天粮＂是最宝贵的，就是神的应许。

这是一个不要理想的世代。人过着好像没有天堂，没有地狱的生活，只是为今生忙碌。他以为只有现今是实在的，只有手抓得住的是实在的，永世是虚无飘缈的。但在神看来，今世是幻影，地上的事物，不过是天上事的影儿，永世的事才是实体。“所见的是暂时的，所不见的是永远的。＂(林后四：18)只追求物质丰富，为今生而活的人，“像饥饿的人梦中吃饭，醒了仍觉腹空；或像口渴的人梦中喝水，醒了仍觉发昏，心里想喝。＂(赛二九：8)人总不能拿面包给灵魂吃，将来在地狱里，也没有凉水可以解火焰烤炙的乾渴。

在梦里忙乱，有甚么价值，有甚么目标？但他们总自以为是，并且属主的人在地上是客旅，是寄居的，就受他们鄙薄，处处作对，事事抵触。他们的固执错谬，使属主圣徒“受愚顽人的羞辱＂，原因在此。“愚顽人＂就是不信的人，既然没有圣灵真光照亮他的心眼，哪有甚么道理好讲？在这样的情形之下，智慧人闭口不言，是最合宜的。多言只是自找麻烦，徒惹苦恼。明悟的诗人说：

  主啊，如今我等甚么呢？我的指望在乎你！
    求你救我脱离一切的过犯，不要使我受愚顽人的羞辱。
    因我所遭遇的是出于你，我就默然不语。(诗三九：9)

知道我们的指望是在天上，就可以忍耐，可以等候，受甚么苦难羞辱，总不会长久的；忠心守所信的道，持定永远的盼望，在天有永不衰残的荣耀冠冕，今生受些微的苦，又算甚么呢！使徒彼得说：“与基督一同受苦，使你们在 荣耀显现的时候，也可以欢喜快乐，你们若为基督的名受辱骂，便是有福的；因为神荣耀的灵常在你们身上。＂(彼前四：13,14) 使徒约翰的书信中，则没提受苦的事；因为如果能全心爱主，所有的苦难，就不足介意了。

“你当倚靠耶和华而行善，住在地上，以 的信实为粮，又要以耶和华为乐。＂(诗三七：3,4)他能够在地上过喜乐满足的生活，将来在天有永远荣耀。


眼前的痛苦

    我几乎跌倒，我的痛苦常在我面前(诗三八：17)

常看甚么，你就会心在甚么。常看大自然的山水，会比较少注心名利。常看所多玛的繁荣，就难禁止脚步，慢慢挪移到那里。这道理，就像是主耶稣所说的：“你的财宝在哪里，你的心也在那里。＂(太六：21)

如果你每天专看你的痛苦，即使是那痛苦真实的，也很少会有消减痛苦的可能，只叫你感到你苦难的分，比别人更多，越加讨论，就越加增。却不像财宝一样，几乎没有人埋怨说：“比起别的人来，我的钱财太过多了，这是不公道的！＂但常有人说：“我遭遇的痛苦太多了，上天不公！＂进一步就说：“作恶的人倒反升官发财，享乐纳福，我守正行义，有甚么益处呢？不如混水摸鱼，也参加捞上一把！＂

因此，诗人自己感叹说：“我几乎跌倒，我的痛苦常在我面前。＂但是，他没有只看自己的痛苦，他更深进一步，往里面探求使他受苦的原因：“我要承认我的罪孽，我要因我的罪忧愁。＂(诗三八：17,18)不要管别人行恶，不要想他们在害我；连自己咬紧牙关忍受，不听不说，也不是办法。闭上自己的眼睛，世界上的恶仍然存在，痛苦仍然存在。

在受苦中，要转换方向，看主耶稣。圣经说：“仰望为我们信心创始成终的耶稣。 因那摆在前面的喜乐，就轻看羞辱忍受了十字架的苦难，便坐在神宝座的右边。＂(来一二：2)

我们受苦的原因，有两方面：可能是因为犯了罪，遭受到神的管教责打，要向神承认，从心里忧伤痛悔，转离罪孽，就必得神的怜悯，使我们在 的圣洁上有分，结出义的果子。如果是因为追求良善，那是因为属仇敌撒但的工具，无理恨你，加害于你，是属神的人所不能免的；就要坚定敌挡，甚至到舍命流血，也不退却一步，信实公义的神，必不撇弃属 的人，至终必会帮助拯救(诗三八：18-22 来一二：3-13)。

在痛苦中的人，不要看你的痛苦，更不要因痛苦而跌倒；因为跌倒的人，总是受伤，增加痛苦。也不要转离义路，寻求今生的福乐，走容易的路；像罗得，所努力积聚增加的财富，在所多玛受审判的时候，都变成灰烬。转而仰望神，持定 的道路。神“能保守你们不失脚，叫你们无瑕无疵，欢欢喜喜站在 荣耀之前＂(犹：24)。


默然有指望

    主啊，我今等甚么呢？我的指望在乎你！(诗三九：7)

说话说得合宜不容易，静默更难。世上的事常会使人心中不平，就说出不当说的话。

在自己的理性里，感觉不说话很难。我们每天看见，有那么多不合理的事。恶人没受到应得的报应，反而发达；更糟的是他们会自夸自赞，说是因为他们爱主，所以得神的赐福。相反的，他们也看见义人受神的管教，在世上不得亨通，就讥诮他，用他们简单的推理：他把自己交托神，倚靠神，如果神喜悦他，可以救他，何至到今天的地步？

在这样的境况，信主的人难免灰心，会向神质问：为甚么别人可以作的事，我偏不能作？他以为神是在吹毛求疵，“数点我的脚步，窥察我的罪过＂(伯一四：16)；他像约伯一样，宁愿神“任凭我吧，因我的日子都是虚空。＂(伯七：16)

但神赐我们智慧的心，思想神为我们所积存的永远福分，与世人暂时像花草的暴发不同：

    世人行动实系幻影；他们忙乱真是枉然；
    积蓄财宝，不知将来有谁收取。
    主啊，如今我等甚么呢？
    我的指望在乎你！(诗三九：6,7)

知道是出于神的旨意，可以不说话。不仅不羡慕世人的丰富，也不抱怨神的责罚，不论任何遭遇，都能忍耐，虽然受苦难，也默然不语。像约瑟一样，无论处于甚么环境，都能够安然，都有神同在，所以可以知足；被弟兄出卖，受主母引诱，控告，以至身系监狱，都不说话，没有辩驳，抱怨，至终主使他升高，作埃及的主。

主耶稣照神的旨意，为了世人的罪，甘心上十字架，喝苦杯；被交在没有律法的罗马人手里，“像羊在剪毛的人手下无声， 也是这样不开口＂(赛五三：7)。当 站在彼拉多面前受审时，全不为自己辩诉；任凭人诬告，“耶稣仍不回答，连一句话也不说，以致巡抚甚觉希奇。＂(太二七：14)因为他明白神的旨意，将自己交托给神，知道有最高主权的神要审判。

基督徒应当知道，指望在于主，不在今世，何必与人争一日之短长？更无须与人争言语上的短长。这世界本来就是不讲理的地方；有理而不说，是勇敢不是畏怯，是盼望的表现。


完全的圣仆

    你已经开通我的耳朵(诗四O：6)

真神的仆人，是很诗意的名衔，但要真正作到名副其实，就不是那么容易了。不过，主耶稣在得荣耀之先，要 的门徒学作仆人，并且自己束腰，为门徒洗脚，给他们留下榜样，好照着 的脚踪行。

仆人的条件：神的仆人必须是得救的人。神不用雇工服事 ，是要爱 的人服事。“ 从祸坑里，从淤泥中，把我拉上来，使我的脚立在磐石上，使我脚步稳当。 使我口唱新歌，就是赞美我们神的话。＂(诗四O：2,3)我们本是该死该灭亡的罪人，是 救我们出离地狱进入天国。这不是自己能作的，完全都是恩典。这样的人，才可作义的奴仆。(罗六：16-18)

仆人的心志：有奴仆的心，有听命的耳朵。“你已经开通我的耳朵＂(诗四二：6) 怎样开通耳朵呢？ 按以色列的律法，仆人服事主人满了六年，可以自由出去。但他如果爱主人不愿出去，也有不要自由的自由。主人“带他到门前，靠着门框，用锥子穿他的耳朵，他就永远服事主人。＂(出二一：2-6) 这表明他从今以后，不可自由出入，要凡事听主人的命令。

仆人的行动：服事不一定是出于爱，但有爱必然就有服事的行动。“我的神啊，我乐意照你的旨意行，你的律法在我心里。＂(诗四O：8)这是预言主耶稣的诗， 是仆人的榜样，凡事不随己意，是照神的旨意，作 所喜悦的事。(约六：38)

仆人的同伴：仆人要彼此服事，爱神的，也必然会爱同作仆人的。“我在大会中宣传公义的佳音...我在大会中未曾隐瞒你的慈爱和诚实＂(诗四O：9,10) 爱神服事神的仆人，必然乐于跟同心同工的人在一起。因为“爱神的，也当爱弟兄，这是我们从神所受的命令。＂(约壹四：21)

仆人的认识：时时仰望主人的手，不要显扬自己。他不忘记神：“愿那些喜爱你救恩的常说：｀当尊耶和华为大＇。＂有的人起初还谦卑，后来由奴仆变成了暴君，或为自己立名，敛财，经不起时间的考验，这样可哀的故事，实在太多了；饮水思源，承认：“但我是困苦穷乏的，主仍顾念我；你是帮助我，搭救我的。＂(诗四O：16,17)记得自己的人实在可贵。

惟有主基督耶稣，是神膏立的“圣仆＂(徒四：27)， 专忠于神而普爱及人(罗一五：8 来一O：5-10)，是我们的榜样。


顾念软弱的

    眷顾贫穷的有福了...耶和华必搭救他(诗四一：1)

站在刚强的人一边，是一般人的性向。投靠在大树荫下，草不沾霜。历史到底是得胜的人写的；要想在历史上留名，还是不能得罪掌握历史的巨人。

历史上的领袖，常把自己塑造成巨人形象，在人民眼中比平常人大出许多，容易统治他们；甚至古代埃及的法老，说他们有神的血统，罗马的凯撒，叫人民拿他们当神来敬拜，向他效忠。希腊，罗马的文化，崇拜刚勇的征服者，不仅要征服别人，还要征服自己的感情，绝不能流露感情；也不同情弱者，把仁爱怜悯当作怯懦的表现。

但以色列所信奉的，是一位有怜悯，有恩慈的神。他们也相信，神的子民要表现 的性情，才可蒙神赐福：

  眷顾贫穷的有福了。
    他遭难的日子，耶和华必搭救他。
    耶和华必保全他，使他存活。(诗四一：1,2)

世界上的人，多是仰望比自己高的人，为了要得着好处。约伯说到一般平民，“他们仰望我如仰望雨，又张开口如切慕春雨＂(伯二九：23)。这固然是说到他过去的仁慈，和受人的尊敬，也确是人的情形，盼望得到些甚么好处。但神一再吩咐我们，要顾念贫穷缺乏的人。

神是完全丰富的，是一切赐福的源头，从来没有缺乏。但圣经说 有时向人借贷：“怜悯贫穷的，就是借给耶和华，他的善行耶和华必偿还。＂(箴一九：17)

主耶稣教导我们说：“怜恤人的有福了，因为他们必蒙怜恤。＂(太五：7)主又说，摆设午饭或晚饭，不要只顾自己的亲友，或富足的人，“倒要请那贫穷的，残废的，瘸腿的，瞎眼的，你就有福了；因为他们没有甚么可报答你，到义人复活的时候，你要得着报答。＂(路一四：1214) 主在荣耀降临的时候，要对那爱心眷顾人的说：“你们这蒙我父赐福的，可来承受那创世以来为你们所预备的国...这些事你们既作在这弟兄中一个最小的身上，就是作在我身上了。＂(太二五：34-45)

圣经说：“那不怜悯人的，也要受无怜悯的审判；怜悯原是向审判夸胜！＂(雅二：13)信徒的纯正，不在于熟悉教条，不在于能独善其身，而在能看到别人的需要，真实爱人。


渴想神

    我的心渴想神，就是永生神(诗四二：2)

枯旱遍地，是很可怕的景象。神的恩雨止住，甘露不降，不但人没法耕作生活，地上的兽也顺着本能，去寻找水源。

人离开神的恩典，也是如此。没有甚么可以满足心灵深处的乾渴，发出乾涩的呼声：

    神啊，我的心切慕你，如鹿切慕溪水。
    我的心渴想神，就是永生神；
    我几时得朝见神呢？(诗四二：1,2)

回想从前曾经亲近神，还曾是众人的属灵领袖；但因为心被世界吸引，渐渐远离神，被掳远离神的圣山。

回想从前，在神丰盛的恩典中，好像从长年积雪的黑门山峰，流下清冽的水，倾注入约但河里，涌流滋润遍地，所到之处，植物茂密向荣。人得着神的丰富慈爱，也像河水一样，载着恩典，输送到远处，使人得益，多结果子荣耀神。

这美好的光景，都随着昨天逝去了；现在成了溪水流乾的河道。所剩下的，只有眼睛是流泪的泉源，昼夜哭泣，悲伤。

敌人看到他沦落的地步，辱骂他，讥笑他说：“你的神在哪里呢？＂(诗四二：3-10)显然的，人有神的同在，别人可以看得出来，有实在的见证；失去神恩典的滋润，枯乾的景况，也难以逃过世人的眼睛。没有正常的人，随便对待能烧灭的烈火，凶猛的狮子。非利士人把参孙牵来戏耍，是因为他们确实知道，以色列的勇士，已经今非昔比，不能够再对他们有甚么伤害(士一六：25)；他看到你失去了神的同在，莫怪他敢于这样戏笑你。忿怒，争辩，喊口号，发明些新名词，新方法，都无济于事；烦躁，忧闷，流泪，都不能换取敌人的仁慈。

在这样的境地，才会真的渴想神，从催眠性的宗教仪式中醒来；不要再想恢复守节期的热闹，欢呼吵闹的热烈表现。要承认神离开我了，要认真的寻找 。只有当你悔改认罪，除去罪的阻隔，使你能亲近神；转过身来，就会发现，原来神离你并不远， 在等候向你施恩。

诗人醒悟了。不要让心的感情支配你；要向心说话，要向神说话。“应当仰望神，因为我还要称赞 。 是我脸上的光荣，是我的神。＂(诗四二：5,6,11) 慈爱的神，要拭去你的泪痕，使你的脸发光。


复兴之路

    到我最喜乐的神那里(诗四三：4)

尝尽了被仇敌欺压的痛苦，才知道失去能力，是造成所有问题的原因。因此，要复兴不是在于自己奋起，他早就充分有屡奋不起，欲振乏力的经验；必须回到“赐我力量的神＂。

    求你发出你的亮光和真实，好引导我，带我到你的圣山，到你的居所。我就走到你的祭坛，到我最喜乐的神那里。(诗四三：3,4)

到了神那里，就有了力量，就可以胜过软弱失败；有了喜乐，忧愁叹息尽都逃避。以色列人知道在哪里可以找到神，清楚知道 的住址。但为甚么还要求神呢？

因为到神那里的路虽然不远，却必须有可靠的地图。因此行路的客旅，需要求神发出亮光和真理，作我们的引导。有许多人偏行己路，结果成为迷失的羊，困苦流离。“有一条路人以为正，至终成为死亡之路。＂(箴一四：12)曾经有多少人，宣告他有特别的亮光，实在是野磷鬼火，他自己也不知道引向那里，最后是倒毙旷野，给路边添些枯骨新磷。宣称正确的假道歧途有许多，真理只有一个，主耶稣是真理。

真理不是人所喜悦的，有时还会引向艰难的窄路，同行的人既少，又要受冷落孤单，但却是唯一的正路，“称为圣路，污秽的人不得经过，必专为赎民行走，行路的人虽愚昧，也不至失迷＂，(赛三五：8)能引人到神的圣山，神的居所。

神是圣洁的；人怎能与烈火同住呢？在进入圣所之前，必须经过祭坛。敬拜的人要牵祭牲来，按手在祭牲的头上，宰杀流血，洗净献在坛上。这表明要与主的死联合，藉耶稣的血使罪得洁净，才可以进到神面前。若不流血，罪就不得赦免，也就没有可能亲近圣洁的神。

蒙恩进到神的光中，就有真实持久的喜乐。人寻找喜乐，却不能有喜乐；人能够诙谐逗笑，但不能造出比皮肤更深的喜乐。人可以激动情感，叫人狂欢，但那不是喜乐。唯一的途径是必须寻求神，得着神，才会有喜乐。神是力量的泉源，有了神，就得着能力，可以胜过罪恶和仇敌。神能够舒展紧绉的眉头，是脸上的光荣和帮助：“凡仰望 的，便有光荣；他们的脸，必不蒙羞。＂(诗三四：5)因此，忧闷烦躁得以安息，哀痛变成弹琴歌颂，枯槁的心得到滋润，何等复兴的新生活。


得胜的命令

    神啊，你是我的王，求你出令使雅各得胜(诗四四：4)

从来没有一个领袖，下命令叫他的军队失败的。领袖都愿意被认为英明神武，或尽量表现如此；即使逃命是重要大事，也要单方面宣布胜利；我们可以相当确定的说，历史从上没有君王这样作，公开出令失败的。神从来没有打败仗的纪录，因为 是全能者，是真正的常胜者；说神会不得胜，就是亵渎，是不承认神至高的主权。

神愿意 的子民得胜，是无可置疑的。这是我们所信的。为甚么诗人会这样说：“神啊，你是我的王，求你出令，使雅各得胜＂(诗四四：4)呢？

雅各是以色列与生俱来的旧名，在雅博渡口，神才给他改名叫以色列。在那里，神的使者与他彻夜摔跤，直到黎明；在临去的时候对他说：“你的名不要再叫雅各，要叫以色列；因为你与神与人较力，都得了胜。＂(创三二：24-31) 甚么时候他得胜了呢？不是在摔跤的时候，是他的大腿窝被摸了一把，放弃使用自己的力量，而切求祝福的时候。大腿是人身上最有力的部分，代表旧人天然的力量，夸口，必须被神彻底打垮。

这里提起雅各的旧名，是说在旧人的里面，有与神摔跤的东西，不肯降服，不肯让神作王。当人坚持要保留自己，神就不能在人的生命中作王，也就不能得胜。因为他如果得胜了，必然以为是自己力量得来的成就，归荣耀给自己，神就变成了次等地位；甚至他会成为暴君，把神变为小股东，不足轻重的帮闲者，甚或是助纣为虐。神不作这样的事。

主必须在凡事上居首位，掌王权。 不惯于被人利用；必须让 作王，完全俯伏在 面前， 才会出令。当神发出了命令，没有谁能违背的；“听从 命令成全 旨意的，有大能的天使＂(诗一O三：20)，天上的诸军和自然界，都遵照 的旨意，无不照 的话行事。我们没有自己的私意，站在神一边，得蒙神喜悦，不靠自己的膀臂和刀剑，必然得胜。

追忆神在过去，如何恩待 的子民，现在我们又遭遇到患难，仍然应当归回，仰望 的恩典和大能。“神若帮助我们，谁能敌挡我们呢？＂虽然“我为你的缘故终日被杀，人看我们如将宰的羊；然而靠着爱我们的主，在这一切的事上已经得胜有余了！＂(罗八：36,37)这是何等的胜利，荣耀归于神。


最美的咏歌

    我心里涌出美辞(诗四五：1)

如果世上只有一首诗歌，应该是以甚么为主题？

许多人说，“爱＂是最美的。事实上，在多数文字中，古老的名着，主题常是描述爱。

可惜，在实际生活中，很难找寻到完美的爱；代之的是破碎残缺的爱，以至产生更多的家庭社会问题。

在诗篇第四十五篇，诗人歌颂的是完美的王室婚姻。

王子是世人中最俊美的，他的口中流露出恩惠的言语，有荣耀和威严，行事有真理，谦卑，公义。他不是玩弄权术和政治阴谋，而是正直的，“喜爱公义，恨恶罪恶，所以神，就是你的神， 用喜乐油膏你，胜过膏你的同伴＂(诗四五：2-8)。

新妇是美貌的女子，她不但明丽的外貌，而且“王女在里[面]极其荣华＂。 这是说，她不像一般的庸俗脂粉，美貌只有皮肤的深度，金玉其外，败絮其中；他内在的秀美表溢于外：“她的衣服是用金线绣的＂(诗四五：9-14)。金是表示宝贵的信心，与行为调和，彰显出属灵的荣美光辉。

这王胜过世上的君王，只有神所应许大卫的苗裔，就是那要来的主基督耶稣， 是永远的王，要在地上施行公义。 永永远远的宝座不是染上争杀的血污，而是圣洁的。 的新妇就是教会；“基督爱教会，为教会舍己；要用水藉着道，把教会洗净成为圣洁，可以献给自己，作个荣耀的教会，毫无玷污皱纹等类的病，乃是圣洁没有瑕疵的＂(弗五：25-27)。

人不能凭自己的义成为完全圣洁；教会是人的合成体，自然也不会是没有瑕疵的，是藉着基督的流血救赎，因信而得以称义，成为圣洁，作羔羊的新妇。

不论世界科技如何发达，文明如何进步，总不能改变消除人间的罪恶，带来禧年。我们的盼望，在于基督的再来，就是羔羊迎娶教会的时候：“他们要欢喜快乐被引导，他们要进入王宫＂(诗四五：14)。“进入王宫＂，是教会被提，与主同掌王权，享永远荣耀的时候。

教会本来是外邦人，是不配蒙爱的。因为神的恩典，得蒙拯救，作基督的新妇，务要持定这荣耀的盼望，从世界分别出来，作亚伯拉罕信心的后裔，不想念民和本家，不效法世界，忠心贞洁，直到那可歌颂的日子。


风暴中的平静

    你们要休息，要知道我是神(诗四六：10)

镇静通常跟和平连在一起，有时会给人想到温柔，但不大容易给人以为是勇敢，倒会给人误会为怯懦。但在暴风雨中，保持平静是最难得的表现。

以色列人出埃及的时候，前一天还作奴隶的人民，仓卒间并未组织成军，难与久经战阵的埃及人抗争；而且面临红海，路到尽头，没路可逃。但摩西告诉以色列人说：“耶和华必为你们争战；你们只管静默，不要作声。＂(出一四：13-31)结果，神使红海分开，以色列人走海底的乾地经过，埃及的军兵却埋葬在海中。人看来是大难临头，那正是神得荣耀的时候。神的子民只要镇静，信心仰望 。

在犹大王希西家的时候，亚述国大军压境，耶路撒冷看来难有存在的机会。先知以赛亚向神祷告，神差天使出去，击杀敌人军队。漫长的黑夜，在警戒中度过，所预期敌人凌晨的攻击，并没有来到；犹大人清早起来一看，遍地都是死尸。神保护拯救 的子民。(赛三七：21-38)

    神是我们的避难所，是我们的力量，
    是我们在患难中随时的帮助。...
    万军之耶和华与我们同在，
    雅各的神是我们的避难所。(诗四六：1,7)

神的子民不是为了自己争战，也不是靠自己争战；在任何环境，全能的神是我们的力量，就没有甚么不能应付的事，没有不能胜过的敌人。最要紧的是不行在神的旨意之外，有神的同在，神应许：“为你祝福的，我必赐福给他；那咒诅你的，我必咒诅他。＂(创一二：3) 又告诉他：“我是你的盾牌＂(创一五：1)。亚伯拉罕虽然人丁稀少，周游列国，还是如同尊大的王子，神不容人欺负他。

诗人在神面前，有坚定的信心。神的儿女不怀疑神会成就 的应许，是看 如何成就：“你们来看耶和华的作为＂！是多么的悠闲，多么的相信，神必然作成。

神向 的子民，也是坚定的保证：“你们要休息，要知道我是神！＂(诗四六：8,10)休息不是懒惰，而是信靠神，等候神，看神彰显 的大能，成就 的旨意。不论世人如何猖狂，绝不能胜过神，神必然得荣耀。


全地的王

    神作王治理万国，神坐在 的圣宝座上(诗四七：8)

有史以来，不知有多少人梦想得着全世界；他们的坟墓，所需要的地方却是那么小。

这是个人极端扩张的世代。君主的权威，已因受限制而消减，随之而去的，是对权威的观念。他们所熟悉的“王＂，只是不管事的虚位，人民允许那制度的存在，多少是为了戏剧化的效果，或说是文化传统。因此，在人的思想中，人变大了，神变小了。现代人思想的趋势，以为信仰是个人的事；而现代基督徒，也比较强调救恩的个人性，多讲神的爱。因而对神的“威严＂(诗九三：1,2)，渐渐淡失于思想之外。

“文化基督徒＂的问题，是只注意于文化，没有重生更新的经历，没有接受基督作个人的救主，是只有外延，而缺乏中心；只有形式，而没有内容。“敬虔派＂的基督徒，则失于只注重个人的救恩，把基督限制在狭小的范围内，忽略了文化的使命，而不知基督在生活中，在文化中，应有的完全主权。

  万民哪，你们都要拍掌，要用夸胜的声音向神呼喊。
    因为耶和华至高者是可畏的，他是治理全地的大君王...
    神上升，有喊声相送；耶和华上升，有角声相送...
    神作王治理万国；神坐在 的圣宝座上。(诗四七：1-8)

神不只是以色列的神，统治那地中海边狭小的土地； 呼召亚伯拉罕，是要藉他的后裔，使万民得福。不论王宫营造得如何华美舒适，所罗门王不会满足于安居宫内不管事；他有广大的心，关心统治下所有的人民。今天，神也不是被限制在教堂的四堵墙内，不论教堂建造得多么壮丽；神儿女的使命，是使万民作主的门徒，教导他们遵守主的道，认识耶和华的知识要充满遍地，如同水充满洋海一般。

主是统治全地的大君王。复活的主耶稣上升，在千万天使欢呼声中，升上了天廷，远超万有之上，超出了门徒的视线之外；但 不是随着白云消逝。 现在“坐在高天至大者宝座的右边＂(来一：3 八：1)，行使神的权能，统管宇宙。

“ 怎样往天上去， 还要怎样来。＂(徒一：11)当 再来的时候，就是 的国临到世界，要审判活人死人。现在相信 ，得着属天的新生命，以 为主，遵行 的旨意，为 而活的人，才可以在 的荣耀里一同有分。


名副其实

    你受的赞美正与你的名相称(诗四八：10)

只要善于称赞人，再不用有别的技艺，在这个世界就可以混下去，甚至会出人头地。世界上满了这种谄谀以外，别无所长的成功典型。有的人以荣衔加给人，到叫人不敢听，不忍听的程度，但却能讨人的欢喜，甚至把人给骗死。也有的人是就说是，不是就说不是；虽然有正直人，一字之褒，荣如华衮，一言之贬，严如斧钺，但难免于失业潦倒一生。这样的人，多有羡慕的，却很少会有谁认真效法。

为了在世上讨生活，不得不跟在人后面，说些违心的颂扬之词；有时也会因知人不深，识人不久，发生诚实的错误，把烂铜当作精金。这样的人，如果良心还有作用，事过后总会自责，总会羞愧，甚或含恨一生，怪自己颂之太过，赞之不实。只有称颂赞美神，绝不会有过分的危险。诗人说：

我们在万军之耶和华的城中，就是我们神的城中，
    所看见的，正如我们所听见的...
    神啊，你受的赞美，正与你的名相称...(诗四八：8,10)

神是真实的神。所见到 的，绝不会比所听见的不同。如果你经验神，就会如示巴女王所说所罗门的话：“我来亲眼看见了，才知道你的大智慧，人所告诉我的，还不到一半；你的实迹，超过我所听见得名声。＂(代下九：6) 以我们有限的岁月，微小的智慧，实在无法尽知道神。

神是圣洁，公义，慈爱，信实； 自己就是这些标准，不是比较的，不是谁规定 这样。我们了解神，是从 自己的话而知道， 儿子耶稣基督永活的道，加以证实。 的主权，和 的大能，彰显在宇宙间，在人的历史中。

神所显示给我们的，正足以说明 是神。如果其中有所短缺，就不能构成神性的完全。人个别的对神的了解，有时或有不足，正如地上的云雾，有可能遮掩太阳的光芒；但我们所对神的赞美，合在一起，部分总不能大过整体。当我们越加就近 ，体察 ，细细数算神的恩典，就越能赞美 。

在我们一生中，还要随着时间的脚步，更加接近 ，经验 ，认识 ：“因为这神永永远远为我们的神， 要作我们引路的直到死时。＂(诗四八：14)到有一天，越过死亡的门限，进入永远荣耀，与 面对面，才完全知道神与 的名相称。


极高的赎价

    因为赎他生命的价值极贵(诗四九：8)

古时的战争中，得胜的一方，会掳取财物人口。被掳去的俘虏，可能被杀死；生存的，就成了战胜者的奴隶。奴隶若在主人家中生了儿女，生来就是主人的奴隶。也有人因为贫穷欠债，卖给人作奴隶。作奴隶的，就失去自由，凡事只能听从主人的意旨，主人要他作甚么就作甚么，不能由自己的意思。因此，奴隶是活的工具，是主人的财产。

奴隶如果想要得到自由，必须付出赎价给主人。他若能自己付出赎价固然可以；若不能，亲近的人，也可以代他付出赎价，买取他的自由，这人就是救赎者。

人的情形正是作奴隶的。因为与罪相争失败了，被罪所掳去(罗七：23)；是因为亚当犯罪，“罪从一人入了世界＂，所有亚当的后裔，都是在罪恶中生的(罗五：12)；也是“属乎肉体的，是已经卖给罪了＂(罗七：14)。因此，必须顺从罪，就是“作罪的奴仆，以至于死＂(罗六：16)，无法违背主人的意志，也不能任意脱离。这是何等悲惨的情形！

当然，如果能有一个救赎者，为我付出赎价，还我自由，是多么理想的事！但是，即使有仁慈的人，也无法办得到：

    那些倚仗财货自夸钱财多的人，
    一个也无法赎自己的弟兄，
    也不能替他将赎价给神，叫他长远活着不见朽坏；
    因为赎他生命的价值极贵只可永远罢休。(诗四九：6-9)

世人都犯了罪，犯罪的，就是罪的奴仆；无法自赎，哪能替别人付赎价！那么，谁能救我们呢？只有神，为了爱世人，设立了唯一的救法：“你们得赎，脱去你们祖宗所传流虚妄的行为，不是凭着能坏的金银等物，乃是凭着基督的宝血，如同无瑕无疵的羔羊之血。＂(彼前一：18,19) 莫论世上没人肯为别人流血代赎，即使有，也没有完全无罪的义人，合于代赎的条件。这就是神的儿子基督耶稣降世，为世人作赎罪的羔羊，在十字架上舍命流血，成就救赎；使信 的人，就得称义，得自由。在生活和事奉上，“既从罪里得了释放，就作了义的奴仆。＂(罗六：18)不再顺从撒但，而为救赎我们的主生活。因此，就“脱离阴间的权柄＂，而且得神收纳(诗四九：15)，更有神儿子的名分，有得荣耀得基业的盼望。


神的审判

    以感谢献上为祭...按正路而行(诗五O：23)

许多人以为自己相信神，事奉神，所信所事奉的，只是他们照个人喜好所设计的“神＂，像定制衣服一样，求合自己主观的心意：是情投意合的朋友，是慈爱的父亲，是乐善好施的帮助者；只是说到神是“审判者＂，他们就会摇头蹙额，以为那是旧约过去的事。

其实，新约并非没说到审判。使徒保罗在雅典的讲道中宣告：神“已经定了日子，要藉着 所设立的人 [耶稣基督]按公义审判天下＂(徒一七：31)。希伯来书描述天上的境况，“有审判众人的神＂(来一二：23)。使徒彼得说：“时候到了，审判要从神的家起首＂(彼前四：17)。这都告诉我们，将来的审判是真实的。

审判者是有权威的。诗篇第五十篇开始，就庄严的宣告：“大能者，神，耶和华＂(El,Elohim,Yahweh)三复圣名，表示其庄严(见书二二：22)。主的显现，不是谦卑的仆人，不是柔顺的羔羊，而是威严的审判者。

审判是分别。审判者是分别的。 是“圣洁，无邪恶，无玷污，远离罪人，高过诸天＂(来七：26)， 是公义无私，不是可以贿赂的；人不能以献上些微礼物，就能得神另眼看待。 也是比所罗门更有智慧，全知的神，能看透人的内心动机。

人在世的行为，常是自己看为正，有时也得到人的称赞；但这不一定是正确公正的标准。时候到了，都要在神面前显明出来，“将这些事摆在你的眼前＂(诗五O：7-21)。

审判的结果，是判决并执行。神要人自己思省，否则就要被“撕碎，无人搭救＂(诗五O：22)。这表明神的严厉， 恨恶罪恶，绝无宽容； 的判决，是最后的定案，没有上诉。

在审判的日子未到以先，神仍然给人机会：“凡以感谢献上为祭的，便是荣耀我；那按正路而行的，我必使他得着我的救恩。＂(诗五O：23)所以当悔改，转向行神的道路。

旧约时代的以色列人，以为献祭的礼仪可以满足神；但那不是神所要的。圣经中，勉励新约的圣徒说：“我们应当靠着主耶稣，常常以颂赞为祭献给神，这就是那承认主名之人嘴唇的果子；只是不可忘记行善和捐输的事，因为这样的祭是神所喜悦的。＂(来一三：15,16)这是合神心意爱的祭物。


清洁的心

    求你为我造清洁的心(诗五一：10)

从前的人不知道有微菌的存在，所以忽视防病，对保持清洁的努力，只及于表面看得见的东西。对环境保护，防止空气和水源的污染，还是晚近的事。不过，在落后国家和地区，连这些也没有作到，因而影响人民健康，导致疾病，以至死亡，是十分可惜，十分不幸的事。

但有另外一种污染，即使在文明进步的国家，也不能免，而且常是更糟，那就是心灵的污染，其为害比任何别的污染更烈。如果人看过一本坏的书，或是图画，对他清洁的心就会造成污染，以后会不时涌现在思想中，很难以涤除。如果一脚踏错，作了坏事，遇到机会有必要的时候，他就会再照作；久而久之，就形成了习惯，铸作他的性型。最普遍的事例，就是说谎话的人；处在某一困难的境地，他发现说谎是逃避麻烦最方便的手段，成了他随身的避难所，以至失去了正直的性向，作事没有原则，只求于己有利，即使不成为大奸巨恶，只是因缺乏机心和胆量。假使他具备这两项条件，情形就更糟了。

大卫是个有胆有识，智勇兼备的人。他如果蒙神使用，可以成为有用的器皿，成就大事功。但如果心染了污秽，灵成了弯曲，把所有的才具用在邪恶上，才能越大，为患也必越大，后果则必然十分可怕。从他设计筹画，奸娶拔示巴，计杀她的丈夫，可以看得出来。不过，大卫到底是属主的人，他受责备而痛悔，向神认罪；同时，他也看到败坏的人性的可恶可怕：

求你掩面不看我的罪，涂抹我一切的罪孽。
    神啊，求你为我造清洁的心，
    使我里面重新有正直的灵。(诗五一：9,10)

大卫认罪求神赦免；同时他知道自己是败坏的，而且每犯一件罪，败坏就更加深，就更污秽，更弯曲。他看犯罪如同染大麻疯恶疾，求神“用牛膝草洁净＂；他知道杀人不能献祭赎罪，必须受报；奸淫不能献祭赎罪，一定要用石头打死。因此在律法下没有指望，只有求神怜悯(诗五一：7,17)他彻底认识自己是靠不住的，向神祷告，求神藉着圣灵，使心得洁净；也使里面的灵能恢复正直坚定，行神的旨意。

大卫这样深切的祷告，对自己完全绝望，单纯的仰望神。他以破碎的灵，求神赐正直的灵。这也是我们所需要的。


常青树

    至于我，就像神殿中的青橄榄树(诗五二：8)

世界上的人，属于两个不同的阵营，就是：“不以神为他力量的人，只倚仗他丰富的财物，在邪恶上坚立自己。＂或“像神殿中的青橄榄树，我永永远远倚靠神的慈爱。＂(诗五二：7,8)

倚靠自己的人，显然占多数，他们没有道德原则，只是为了自己的利益，甚么事都可以作。在大卫受扫罗迫害的时候，逃到挪伯祭司城，有个以东人多益，就是这样的人。大卫在诗中，没有提到其人的名字，可能这样的人不止一个，也可能是不屑提起他。扫罗在基比亚的拉玛，想到大卫的存在，他不以有这样的国家柱石而庆幸，反而以为是极大的威胁，向周围的人抱怨。多益听见扫罗王说，听命顺从王的，可以得到很多好处，就向王告密，见证说：“我曾看见耶西的儿子到了挪伯，亚希突的儿子亚希米勒那里；亚希米勒为他求问耶和华，又给他食物，并给他杀非利士人歌利亚的刀。＂(撒上二二：6-19)

这多益是以东人，在神的应许上无分，只求升官发财，不问王迫害大卫有没有道理；而且火上加油，说：“亚希米勒为他求问＂，是他自己造出来的；又说成祭司主动供应大卫食物武器，描绘成拥新王的政治人物；甚至助纣为虐，敢于动手屠杀祭司全家。如此目中无神的人，从舌头诡诈伤人，说毁灭的话，到行邪恶的事，结局是自己遭受毁灭。(诗五二：1-5) 诗人代表敬畏神的人，他倚靠神，不是倚靠暂时的财物；在神的殿中，行神的旨意，与神亲近，与恶人大不相同，结局自然也不一样。

有三种可以代表巴勒斯坦的植物，就是：无花果树，葡萄树，和橄榄树。无花果甜美，可以为人食用加力；葡萄可以榨出使神和人喜乐的酒；橄榄可以供圣殿使用的油，使殿里的金灯台长明发光。金灯台是最近于施恩座的器皿。

橄榄树的树龄，可以到数百年，而且仍然能结果子。青橄榄树的意喻，是说义人靠神的力量，跟神宝座生命的活水连在一起，时时得到滋润，可以常常发青，按时候结果子，叶子也不枯乾，并且存到久远，靠着圣灵为主发光。时候到了，义人得荣耀作王。


救恩与知识

    但愿以色列的救恩从锡安而出(诗五三：6)

从前的哲人，以为罪是因为没有知识。他们以为只要人知道是错，就不会去作，也就避免了罪。如果事情真能这样，那是最好不过了。现在各方面的知识，进步到前所未有的地步，但所不同的只是犯罪的方法了，犯罪的情形，却并没有减少。

诗人早就问说：“作孽的没有知识吗？他们吞吃我的百姓如同吃饭一样，并不求告神。＂(诗五三：4) 这话的意思好像是说，照恶人行恶的情形看来，像是故意不知道神的存在，所以公然吃人；这样怎能面对神呢！

圣经所说的“愚顽人＂，并不是智能低劣，常是指品德的缺陷。实际上，那些人如果是真是一般想像中的“傻瓜＂，倒作不出坏事了；他们会“吞吃＂神的子民，会“安营攻击＂属神的人，可见其有组织能力，颇像是人才。但他们的才具和精力，都使用在不正的方面。

主耶稣在路加福音第十二章，说到一个“无知＂的财主，是故意把这两个显然看来矛盾的语词放在一起。他的“田产丰盛＂，而且经营有方，懂得重建仓库，懂得为前途打算，似乎是经济长才；只是他没有想到神的存在，而且神会干预他的计画，神对他说：“无知的人哪！今夜必要你的灵魂，你所预备的要归谁呢？＂(路一二：20)这个知道如何积财的人，仿佛算无遗策，只是没有想到神。何等的疏忽！造成何等的悲剧！

  看，不敬畏神的人，有甚么结果：
    他们在无可惧怕之处，就大大害怕；
    因为神把那安营攻击你之人的骨头散开了。
    你使他们蒙羞，因为神弃绝了他们。(诗五三：5)

在平安稳妥的时候，似乎凡事顺遂，用不着忧愁惧怕，却忽然害怕起来，是因为他们所不怕的神，现出大能和威严，为属 的人争战；结果，他们攻击的大军，成为倒毙的尸体，终于变为枯骨，没有人掩埋。古时以为弃骨暴尸，是很大的羞辱和咒诅，那正是他们的结局。弃绝神的人，必被神弃绝。

神的救恩，不仅拯救属 的人，免于危险患难，也拯救我们，在现今的生命，不至于虚费；更使我们靠着耶稣基督的救恩，免于永远灭亡(约三：17)，到主基督第二次显现的时候，得着救恩的完全实现(来九：28)。


神的名

    神啊，求你以你的名救我(诗五四：1)

我们很少想到人跟他的名的关系，除非遇到“名不副实＂的不愉快事实，我们总自然的以为名就是那人。如果你手中拿着一纸支票，那签名的人银行里有足够的存款，你是指定受款人，就可以支取。名就代表那人。

不过，如果那人没有签名，或你不是合法的指定受益人，就算你知道那名字，又不停的念那名字，也是没用的。

圣徒是主名下的人，表明我们是属 的人，遵行 旨意，在遇到苦难的时候，就可以奉神的名呼求说：“神啊，求你以你的名救我，凭你的大能为我伸冤。＂(诗五四：1) 神的名里面有能力。

神是信实的。“求你凭你的诚实＂(诗五四：5) 当你提到 信实可靠的应许，为自己名的缘故， 必会使自己所开出的支票能“兑现＂，使 的信誉不至蒙受损失。

人只看外面的势力，只知道现金价值。西弗人看到扫罗是当权的王，权势炙手可热，却不知道神已经厌弃他，膏立大卫为王；他们知道大卫和跟随他的人，在附近出现，可能表面上虚与应付，而立刻赶去向扫罗报告，大卫藏身的地方。他们为了邀功讨赏，全然没有同情，不管甚么道义，甚么真理，更不管神的旨意(撒上二三：14-24)。

大卫有毁灭西弗人的能力，但他不那样作。他知道神是信实的，凡 的应许，都必然成就，用不着自己着急。他知道所临到的一切，都有神的美意。他知道伸冤在主，主必报应，所以不自己报仇。(诗五四：5,7)他知道只要站在神一边，神会帮助他，救他脱离一切患难。(诗五四：4,7)神膏立他作以色列的王，神就要负责，使他的应许成就；神的信实比他的生命更宝贵。神既然留意保守 的话，使得成就，也就不能不保守他的生命，这是很自然的事。(耶一：12)

虽然危险是实在的，大卫所处的环境，可说是步步荆棘，甚至朝不保夕。他却从不怀疑神能使他作王。西弗人去向扫罗告密的时候，神竟差约拿单从王宫来安慰大卫：“你必作以色列的王...这事我父扫罗知道了。＂(撒上二三：17)这是何等的信息！他因信预见神成就 的应许，得着荣耀，所以够感恩赞美说：“耶和华啊，我要称赞你的名！＂(诗五四：6)


走或守

    至于我，我要求告神(诗五五：16)

在遇到患难的时候，人会错误的以为情况比实际更坏，本能往往要退求安全；但感觉自己仿佛被包围，走投无路。既然无路可走，如果能够飞出困境该有多么好！

我说：“但愿我有翅膀像鸽子，
    我就飞去得享安息；我必远游宿在旷野。
    我必速速逃到避所，脱离狂风暴雨。＂(诗五五：6,7)

在心灵疲惫不堪的时候，我们可能都有过这种想脱身世外的心理，真宁愿不存在，好免麻烦。虽然这是苦境中自然的愿望，但却不是真正的出路，更不是神的旨意。使徒保罗遭受的患难，不比任何人少，他说：“遭遇苦难，被压太重，力不能胜，甚至连活命的指望都绝了；自己心里也断定是必死的＂，我们可以想像他的心情是怎样；可是他继续说：那只是“叫我们不靠自己，只靠那叫死人复活的神。＂(林后一：8,9) 对自己，对人和环境失望，只是驱使我们转向神。

谁曾经历过大卫的处境？亲生的儿子，他溺爱的王子押沙龙，竟然起来篡位夺权，兴兵追杀他；不料，他的足智多谋的宠臣亚希多弗，是“我的同伴，我知己的朋友＂(诗五五：13)也参加了造反的阵营，真可说是众叛亲离。这些事足以叫任何人的心在里面伤痛，以至滴血。而他们绝不是在运动场上决胜负为足，而是要寻索他的老命，因此带着死的惊惶阴影临到。

他的出路在那里？是在上面，幸而他有这可靠的帮助。因此，狂风暴雨侵来了，没有预警的来了，他虽然不能够飞去逃避，却可以向神求告：“至于我，我要求告神；耶和华必拯救我。＂(诗五五：16)能求告神的人，永不缺乏在高位的朋友；有天父眷顾的人，总不是孤儿。

诗人能够用信心说：“你要把你的重担卸给耶和华， 必抚养你， 永不叫义人动摇。＂(诗五五：22)

你的重担是甚么呢？甚么忧虑使你深夜不寐？你的肩头上总不会负着国家安危吧？大卫有国事家事需要挂心，可是他不让这些成为自己的重担，他知道，神创造万有，托住万有，为甚么要自己负不必要的重担呢？让托住万有的主去负担吧。你不知道将来有谁供应你的需要吗？ 必抚养你，像 供应葡萄树的营养，只要你恒常连在葡萄树上，接受 的栽培修理。


惧怕的反应

    我惧怕的时候要倚靠你(诗五六：3)

在安全受到威胁的时候，本能会发出危险警号，通知人有可怕的事，要着意准备应付。这样，惧怕是自然的，并不是坏事；只有作出错误的反应，才是坏的。当惧怕而不怕，才是可忧虑的；惧怕而不承认，也不作出适当反应，会导致真正的危险。但不少人为要给自己塑造英雄形象，硬是装出无所畏惧的样子，不肯承认惧怕，是既危险又不智的。

从任何角度衡量，大卫可算得上是英雄。他从少年时，就能搏杀狮子和熊，又用机弦甩石打死非利士伟人歌利亚；当世的人，都承认他是英雄。但是，当面临仇敌攻击的时候，他屡次感到惧怕。大卫被扫罗追逼，到处寻找地方藏匿；后来又逃亡境外，到非利士的迦特王那里。他不讳言惧怕；只是他说：

  我倚靠神，我要赞美 的话；
    我倚靠耶和华，我要赞美 的话。
    我倚靠神，必不惧怕。
    人能把我怎么样呢？(诗五六：10,11)

他这样说，是有他的理由的。有人以为承认害怕是可羞耻的事，就假作镇静，不应付危险，以至成为大祸。也有人无事虚惊，作出不必要的反应。大卫承认惧怕，是因为有真正的危险，是因为他自己没有办法胜过。如果没有危险，谁还需要帮助？如果只是小问题，靠自己的力量能够顶得住，外力帮助，是可有可无的。惟独外面的攻击欺压太大，要把我吞吃掉，在靠自己的力量，全然没有希望胜过的时候，才会认真的去寻求神，向神说：“我惧怕的时候要倚靠你！＂(诗五六：3)

神是可靠的。因此，在灰心的时候，在绝望的深渊，赞美神的话。这是相信神，想起神应许的话，就有喜乐，有盼望。他不但深知神的能力大过所有反对的人，也深信神的慈爱和关怀：“我几次流离你都记数；求你把我眼泪装在你的皮袋里，这不都记在你的册子上吗？＂(诗五六：8)不论受甚么苦，遭甚么害，蒙甚么难，神全都记了下来！作甚么用呢？ 不要我们受过于所能担的试探，不要我们流不必要的眼泪。这一切的痛苦经历，是要我们知道，非利士不是可靠托足的朋友，所流的泪，只是要洗我们的眼睛明亮，使我们看得清楚，能够仰望 ，可以看见那胜利的彩虹。


隐藏的地方

    我要投靠在你翅膀的荫下等到灾害过去(诗五七：1)

灾害是多么不愉快的经验，甚至是严重，危险的事。但属神的人，却能够满有诗意的写道：“神啊，求你怜悯我，怜悯我！因为我的心投靠你。我要投靠在你翅膀的荫下，等到灾难过去。＂(诗五七：1)

那似乎是亵渎，想像到神有翅膀，如飞禽一样。可是诗人还有更具体的描写呢！“ 必用自己的翎毛遮蔽你；你要投靠在 的翅膀底下。 的诚实是大小的盾牌。＂(诗九一：4)

“翅膀＂是力量的象徵，可以飞翔，把你带到平安之地；也是慈爱的意思。 主耶稣说 “多次愿意聚集[耶路撒冷]的儿好像母鸡把小鸡聚集在翅膀底下＂(太二三：37)。仇敌在四周环伺，危险要来攫取神的儿女；但在主大能保护之下，是十分平安，不会受到伤害。不管寒冷的风和雨怎样鞭打，都可以享受主的慈爱，温暖，不用忧虑侵扰。

危险是真实的，比我们所晓得的还多。但是，我们不是单看仇敌的凶恶和强大，而是要投靠主； 总不会丢弃我们，因为 的应许是可靠的。主是诚实的主。仇敌从远处射来能伤害你的火箭，你可以在大盾牌的后面，有主信实的应许敌挡；有时临战近搏，你左手执信心的盾牌保护你，右手用圣灵的宝剑还击，可以克敌致胜。

最重要的是，要求主助我们站稳了，不要胆怯转身逃避：

  神啊，我心坚定，我心坚定。我要唱诗，我要歌颂。
    我的灵啊，你当醒起。琴瑟啊，你们当醒起。
    我自己要极早醒起。(诗五七：7,8)

灾害来临的时候，不能假作无事，要警醒祷告。如果沈睡不醒，再好的武器也不能发挥其功能，再英勇的战士，也没用武之地。参孙自恃力大无敌，不知警醒，结果落在仇敌手中，以至失败死亡，使主名蒙羞，使以色列受害。因此，最凶恶的敌人，不是敌人的狮吼，而是睡眠温柔的手指，扼杀了英雄的光荣，使他作了非利士人的阶下囚，旋转乾坤的健强膀臂，用为推磨，作给人戏耍的奴隶。

世上的灾害不会长久的。神的信实应许，是可靠的。神儿女投靠在 的荫下，可以安全，可以欢欣歌唱，等风静雨息，永远的彩虹出现。


两种审判

    在地上果有施行判断的神(诗五八：11)

世人惟愿没有神，就可以为所欲为；如果没有天平，就没有衡量的标准。

在法庭的建筑，或从事法律业务者的文具上，常可以见到天平的记号，表示他们的公平原则。事实上，却全然不是那么回事。不公道的天平，比没有天平更糟。圣经说：

    世人哪，你们默然不语真合公义吗？
    施行审判，岂按正直吗？
    不然，你们是心中作恶，
    你们在地上秤出你们手中的强暴。(诗五八：1,2)

这多么逼真的写出世人公义颠倒的情形！在应该说话的时候，因为事不干己，竟默然不语，恶人就可以为所欲为。

有人对于家庭，也有该说话的时候。不幸，大卫的家庭就是如此。在他骄纵的长子暗嫩死了，俊美的押沙龙又背叛死亡之后，他又对哈及的儿子亚多尼雅娇生惯养：“从来没有使他忧闷说：｀你是作甚么呢？＇＂(王上一：6) 这样的放任，预定了灾祸必来，起因在于该说话的时候不说话。

家庭的情形如此，国家社会又何独不然？不说话，默即是许，任凭不公不义猖行。在罗马统治犹太地的时候，对宗教事务虽然不能说尊重，但知道是敏感问题，所以相当谨慎。希律在迫害教会之后，发现犹人民不反对信主的同胞被苦害，“他见犹太人喜欢这事，又去捉拿彼得。＂(徒一二：1-3)

不公的审判，不能推说出于无知，是有意的，衡量过的鼓励邪恶。基督徒如不仗义直言，让世界听到你不同意的声音，将来会后悔，有发不出声音的时候。

耶稣基督在世的时候，为了代替人的罪，以神子的尊贵，而服在人的制度之下，人不按公正审判 。圣经说：“因受欺压和审判 被夺去＂，七十士译本作“ 卑微的时候， 的审判被夺去＂(赛五三：8 徒八：33)看耶稣受审以至判决，完全是非法的记录：大祭司夜间在私宅召集公会，巡抚彼拉多宣告耶稣无罪，而判处 死刑，都是不公义的极至。但有一天，当主耶稣荣耀再临， 要“按公义审判天下＂(徒一七：31)全世界要站在 宝座前，不得不俯首承认：“在地上果有施行判断的神＂(诗五八：11)。信 称义的人要进入荣耀。


神是高台

    因为神是我的高台(诗五九：9)

生活在一种困难的环境中，时常有敌人在周围窥探，蹈瑕抵隙，想图谋加害；那不止造成紧张，受到侵扰，而且是置身危险中。心中的想望，是能够到一个高处，敌人到不了，那有多么安全！

当我们乘飞机的时候，如果地面气候恶劣，驾驶员可以使飞机攀升到相当的高度，脱离狂风暴雨；在那里晴空万里，自由翱翔。在三千年前，大卫当然无法想像这样的可能；他在迫害之下的困难情形，真是四面受敌。

大卫因为“胜敌有罪＂，被扫罗王恨恶，必欲置之死地；甚至不惜牺牲女儿的幸福。作了王的女婿，只使他更临近死亡的网罗。只是他女儿竟然认真爱大卫，把父亲的使命丢在了背后。大卫得胜赶跑了仇敌，恶魔就进入扫罗的心。王派人去监视窥探驸马，预备杀他(撒上一九：8-18)。

那些人，埋伏在大卫住所附近的四围，有时还不用怎么隐藏；他们口中出咒骂的恶言，或许还喊口号，会随风送入大卫耳中，其丑恶的情形，可厌之极：

他们晚上转回，叫号如狗，围城绕行。
    他们口中喷吐恶言，嘴里有刀。
    他们说：“有谁听见？＂
    但你耶和华必笑话他们，你要嗤笑万邦。(诗五九：6-8)

古时圣经地区的人，并不以为狗是人类的朋友，对其相当厌恶。诗人看那些逢迎君恶的人，如同狗一样，而且视之为外邦人；可能那时有些非以色列人，受雇在扫罗的朝中，但也可能是没有原则，不顾真理的人，其存心就是跟外邦人无异。野狗常是在荒墟中出没，吃不洁的食物；那些人也是如此。真成了豺狼当道。国家朝政，哪还堪问闻！

    但我要歌颂你的力量，早晨要高唱你的慈爱。因你作过我的高台，在我急难的日子，作过我的避难所。(诗五九：16)

大卫经验过神的信实可靠，他知道在黑暗掌权的时候，投靠神，就得到保守，不论野兽如何猖獗，天一亮都会逃避不见了。黑夜终会过去，早晨到了，神的荣耀就彰显，公义的太阳出现，神的统治永远无疆。


求赐复兴

    你把旌旗赐给敬畏你的人可以为真理扬起来(诗六O：4)

旌旗是军队的表徵。在战争中，夺得对方的军旗，就是胜利。军队打了败仗，弃甲曳兵而走，旌旗卷旗来，或是丢在战场上，被人践踏，是很可怜的景象。

在大卫王统治下的以色列，定都耶路撒冷，约柜运进了大卫城，有神的同在，国势 强，打了几次胜仗。北方的强邻亚兰，和东南的以东，亚扪，结成了同盟，互相牵制，共同对付以色列国。当大卫在北方用兵，击败亚兰军，扩张战果，远征两河流域的时候，以东人乘势西进，攻击南部，造成以色列的“裂口＂。一时京师震动，全国惊惶失措，仿佛喝醉酒的人一样。大卫立时派遣约押率师“转回＂进击，大败以东人。

大卫虽然是个勇士，有约押，亚比筛等人辅助，真可说猛将如云。但从战场的经历，使他知道，得胜在乎耶和华。他知道，遭遇失败，不是将士怯弱，不是筹画欠周，而是神发怒，丢弃离开他们。是神“使＂我们破败，“使＂地震动；不是因为敌人强大。是神“叫＂ 的民遇见艰难，“叫＂他们东倒西歪，不是偶然的。因此，需要转向神，仰望神，求神“使＂他们复兴。(诗六O：1-3)

大卫知道，以色列人与亚玛力人争战的往事：他们的神是“耶和华尼西＂(“耶和华是我旌旗＂的意思见出一七：15)，显明不是人的力量得胜。因此，他谦卑下来，同国人祷告：

  你把旌旗赐给敬畏你的人，可以为真理扬起来。
    求你应允我们，用右手拯救我们，
    好叫你所亲爱的人得救。...
    求你帮助我们攻击敌人。(诗六O：4,5,11)

他不敢再高举自己的旗帜，也不敢夸口自己能高举旌旗，为真理争战；而是神赐的，人只能在神面前存敬畏的心，聚在神的旗下，得到保守。没有神的爱旗覆庇，人甚么都不能作。人不能救自己，要靠神的右手拯救；甚至他不敢再自以为是爱神的人，而是神所爱的人；像使徒约翰一样，只自称是“主所爱的门徒＂。勇敢善战的大卫，曾经打死狮子和熊的勇士，都不见了，完全隐藏在主的里面，在主旌旗的荫下，随从主的引导，仰望主的帮助。哦，我们多么需要认识自己不能，靠主的大能，才可以得胜。


主里的安息

    他必永远坐在神面前(诗六一：7)

谁没有过疲倦的经验？到了力气耗尽的那一点，全身的肢体同意集体罢工，像是要散开来。你会感觉到不想再有任何动作，那正是需要安息的时候。

我们仿佛看见，神所膏立的王大卫，仓皇带着逃出来的难兵难民，头上蒙着示每所扬的尘土，拖着无力的脚步，过了汲沦溪，往约但河东走去。“疲疲乏乏的到了一个地方，就在那里歇息歇息。＂(撒下一六：14)

谁能想得到，他所宠爱的儿子押沙龙，会一变而为叛父夺权的逆子，起来造反。忠心的祭司撒督和利未人，要抬着神的约柜来跟随王。但大卫王叫他们抬约柜回去，不要同他飘流；因为如果“我在耶和华眼前蒙恩， 必使我回来，再见约柜和 的居所。＂(撒下一五：25)

现在，他渡过了约但河，虽然算是比较安全的距离了，但坐在渡口的石头上，望着河中的逝水，往盐海流去；想到自己在垂老的岁月，会遇到这样的变故，是将像流水一样，不再返回，或是还能再见耶路撒冷？他想到那建在山上华美的城，想到神的约柜和圣所，离开了应许之地，真仿佛有该隐犯罪被放逐的感觉。他想到了乌利亚的血，也许会像亚伯的血一样，从亚扪的拉巴城外地里发声？他现在与耶路撒冷之间，有约但河隔着，倒是与拉巴更近。他的身体那么疲倦，心灵也发昏。

    神啊...我心里发昏的时候，我要从地极求告你。
    求你领我到那比我更高的磐石。...
    我要永远住在你的帐棚里，
    我要投靠在你翅膀下的隐密处。...
    他必永远坐在你面前。(诗六一：2,4,7)

大卫觉得自己好像是在地的边极，与神那么遥远，再没有地方可去了。但他唯一的盼望和倚靠，仍然在于神；他必须向神呼求。仇敌在四围，如同黑暗的波涛卷来，罪孽如同淤泥，就要使他沉陷下去，把他吞吃掉。只有神，比他更高的磐石，是永远坚固可靠的，可以保守他脱离仇敌。

他相信，神赦免他的罪，要照 的信实应许，把“产业＂再赐给他，使他得回国度；更大的满足是进神的帐幕，与神相交，永远坐在 面前，瞻仰 的荣美，享受 的安息。


专等候神

    我的心默默无声专等候神(诗六二：1)

除非是病弱，或倦极无力，人在醒着的时候，总是想要动作，很难安静不动。在遭受攻击的时候呢？要保持静默，不仅需要有极大的定力，更需要有神圣的助力。

诗人似是处在失意困厄的境地，“如同毁坏歪斜的墙，将倒的壁＂(诗六二：3,4)，正需要人的扶助，支持。如果他曾对人存过任何盼望，残酷的现实，使他的盼望落空了；势利小人不但不帮助，反而落井下石，要趁势把他推倒！“他们彼此商议＂，不是要把他拉起来，是要“从尊位上把他推下去＂。

在这样的境况，盼望人的帮助，像投靠偶像一样，全是枉然的。幸而诗人有他的神！

我的心默默无声，专等候神。
    我的救恩是从 而来。
    惟独 是我的磐石，我的拯救；
     是我的高台，我必不很动摇。(诗六二：1,2)

诗人的认识非常清楚，他专一倚靠神。在神的眼中，“心怀二意＂不是软弱，更不是聪明的作法，而是不信，是有罪；所以说：“心怀二意的人，要清洁你们的心。＂(雅四：8) 他在这里说：“专等候神＂(诗六二：1,5)。

他把所有的盼望，全寄托在神身上，除 以外，不作别的想望，也没有别的后备：“惟独 是＂(诗六二：2,6)。“我的拯救，我的荣耀，都在乎神；我力量的磐石，我的避难所，都在乎神。＂因为他完全相信，神坚定可靠的话：“能力都属乎神。＂(诗六二：7)

诗人对神有深切的认识，不是道听涂说，而是有个人的关系，个人的信托，他可以说：“我的＂。正如他能确定的说：“耶和华是我的牧者＂(诗二三：1)， 他也说： 是“我的磐石，我的拯救，我的高台＂，“我的避难所＂。临在需要的时候，没有甚么比这“我的＂更直接，更有效的达到神面前，没有甚么比这“我的＂更宝贵。你有过这样的经验吗？当你被人掐住咽喉，急切需要谁帮忙的时候，往远方求人请托关说，总不如身边有“我的朋友＂，更能作及时的助力。主基督耶稣就是这样的朋友。我所需要的，都在于 ，投靠 的一无所缺。

信靠神的拯救，完全靠 ，总不会失望。


渴望与寻求

    在乾旱疲乏无水之地我渴想你(诗六三：1)

犹大南方旷野，乾旱近于不毛。 “南地＂(Negev)就是乾旱的意思。迦勒曾把那里的一块地，给女儿押撒为妆奁；押撒知道没有水源无法生存，就向父亲要求说：“求你赐福给我。你既将我安置在南地，求你也给我水泉！＂迦勒就赐给她上泉和下泉。(士一：15)

大卫逃避扫罗的时候，曾在那一带地方。他不难看到乾旱统治下的痕迹，在漠漠荒沙和遍野乱石之外，只偶然有矮小的荆棘丛，仿佛向旅人陈述他们艰苦的存在。骄阳在当空逞威，使人的影子也都变得矮小了。在那里行走，找不到可以休息的树荫，连岩石也吝惜供给阴凉，只散播着炙热。他经验过真正的疲乏，像是要在旷野中枯萎，缩成那些无名石堆中的一块。哪里能寻得一缕清冽的甘泉，可以祛除乾渴，使发昏的心稍微滋润，使黏结的嘴唇张开，使将裂开的头完整，苏醒？

但大卫的内心，还有更深的乾渴：

    神啊，你是我的神，我要切切的寻求你。
    在乾旱疲乏无水之地，我渴想你，我的心切慕你。
    我在圣所中曾如此瞻仰你，为要见你的能力和你的荣耀。
    因你的慈爱比生命更好，我的嘴唇要颂赞你。(诗六五：1-3)

他想到神，他至高的安慰。从撒母耳以后，在以色列人中没有谁提到过“圣所＂。我们都不知道，那时期的选民在哪里敬拜，甚至还有没有对神的敬拜？大卫却说，他曾在圣所中瞻仰神！大卫在哪里见到过圣所？可能是在他逃避扫罗的途中，到挪伯城的祭司亚希米勒那里。在示罗惨变(撒上四：1-22)之后，约柜被掳，荣耀离开以色列，圣所暂时安置在挪伯祭司城(撒上二一：1-9)，大卫在那匆匆的停留中，曾经见过蒙尘的圣所，当然并不华美显眼。但大卫却会“一见倾心＂，瞻仰神的能力和荣耀！有属灵看见的人，不必华显的外面，在哪里都有神的同在，都可得神的慈爱。且他在最困苦的境地，仍然想念主，“我心紧紧的跟随你，你的右手扶持我＂(诗六三：8)。

在犹大的旷野，能超越痛苦的现实，想念神的慈爱，像是在神“翅膀的荫下＂，而不是哀泣，却发出欢呼，这岂不就是神迹？乾旱疲乏，心却饱足，滋润，欢乐！


神的隐藏

    求你把我隐藏(诗六四：2)

我们都愿意相信，神能使人荣显，升高，把华冠戴在你的头上。却很少着意，神有时要把属 的人藏起来。

大卫宁愿走在凯旋行列的前面，受人歌颂：“扫罗杀死千千，大卫杀死万万＂，胜过藏身在亚杜兰洞里。(撒上一八：7二二：1)以利亚站在迦密山上，向四百巴力先知挑战而得胜，神从天上降下火来，烧尽坛上的祭物，群众欢呼，带来属灵的大复兴，何等光荣！逃命到何烈山，深藏山洞里，哪会合于他的意愿！(王上一八：38,39 一九：39)。保罗在雅典城时，站在“战神之山＂，与当世的哲学家争辩，比较合于他的心意；胜于在安东尼堡受罗马兵捆绑，失去自由，并被遣送到该撒利亚狱中，不见天日。(徒一七：22-34 二一：34 二三：33) 在神的旨意和引导中，这却是需要的。

投靠神，向神求告说：“求你保护我的性命...求你把我隐藏＂(诗六四：1,2)。这是承认自己的力量不够，放弃自己的挣扎。人多喜欢露锋出头，不喜欢隐藏，非到不得已的时候不肯退下来。在国际上，如果交战的一方，知道面临覆灭，愿意逃入中立国请求避难，首先要解除武装，才可得到收容。信徒求神隐藏，也必须经过这一阶段，请求庇护。甚么时候认为自己还可一搏，仍有余勇可贾，就不会甘于隐藏，也就不能够得到神的隐藏。但必须进到神的隐密处，才会得属天的能力。

隐藏是必要的，但神有 的旨意，有一定的时间。时候到了，神会让 的器皿再次出现。那将是以不同的面目出现。约瑟隐藏的时间过了，从狱中出来，统治埃及全地，成了饥荒中的救主(创四一：41-57)。 摩西在西乃山耶和华那里，隐藏四十天过了，下山时满有能力，面皮发光(出三四：29)。末底改隐藏的七十天过了，脱去麻衣，从王面前出来，穿着蓝色白色的朝服，头戴大金冠冕，又穿紫色细麻布外袍(斯八：15)。大卫隐藏的时间过了，就照神的应许成就，受膏作全以色列的王(撒下五：3)。主耶稣也是先经过隐藏，从十二岁到三十岁，圣经全然没有记载 的事迹；到约三十岁的时候，还要受约翰的洗礼，被圣灵充满，禁食四十昼夜，胜过魔鬼的试探，“满有圣灵的能力＂，才开始 公开的事奉(路四：1-14)。

“求你把我隐藏＂，使我不显露自己，从神得恩。


神的眷顾

    你眷顾地降下透雨(诗六五：9)

我们常会忽略神的恩典，在一切平顺的时候，不知道感恩歌颂，在临到危难的时候，才向神呼求，向神许愿。

人从神所领受最美好的赐予，都是免费的，却是最宝贵，不可缺少的。从神赐给人生命气息，到空气，阳光，水，这些基本的需要，都是不用花钱的，也是无论多少钱都买不到的。人没有这些，就不能生活。只是人惯于接受恩典，把它有多么可贵给忘记了。到不能自然使用这些的时候，人会恐慌起来，向神拼命的坚持祈求。

神使季节轮替，气候正常，风调雨顺，人不觉得是神的恩典，也不常记得感恩；只在不正常时，才抱怨天时不正。神叫列国和协，升平没有战事，人不知是神的护佑；只有当强敌压境，自己应付不来的时候，才向神哀求。

大卫作王的时候，过了一段时间的好日子，人民就骄傲起来。但以色列地区的农作，不能没有雨水，而雨水不是有定时的，该降雨的时候，雨偏不来；最不盼望战争的时候，战争却来临了。看着土地龟裂，河中的水渐渐乾了；而政治情况却不安定，内忧外患临到，像是海中的波浪翻腾。这时候，全国都想到神，认罪悔改，诚心归向神。

    [神]使诸海的响声，和其中波浪的响声，并万民的喧哗，都平静了。...你眷顾地，降下透雨，使地大得肥美。神的河满了水。你这样浇灌了地，好为人预备五谷。(诗六五：7,9)

神的大能作为，使人看见，人自己是多么脆弱，卑微，需要仰望神的恩典：是神“使＂这一切成就，人不能作甚么。

恩典是神白白赐给的，是人不配得的；人不能凭工作赚得神的恩典，人不配蒙恩而蒙恩。

罪拦阻神的恩典。在以色列的历史中，当人作恶离开神的时候，神就止住降雨；“你头上的天要变为铜，脚下的地要变为铁。耶和华要使那降在你地上的雨，变为尘沙，从天临在你身上。＂(申二八：23,24)神也兴起仇敌攻击，使人转向神。

人知道自己不能与神为敌，向神起敬畏的心，就承认，离弃一切罪恶过犯，得神赦免，恩典才临到；圣灵恩雨降下，全地得着复兴，一切都改变，神的荣耀充满遍地。


述说神所行的

    我要述说 为我所行的事(诗六六：16)

我们听到过有人作“见证＂，所期望的是一篇传记性的描述，通常加上渲染夸大，把自己造成英雄形象；如果时间上许可，会礼貌的加一句：“感谢主！＂

诗人在这里说：“凡敬畏神的人，你们都来听，我要述说 为我所行的事。＂(诗六六：16)不是传扬“我＂作了甚么，那是夸耀自己，有时还会失实，并不能算是甚么见证；而是述说神“为我＂所行的事。这可能是类似的事，甚或同一件事；不过角度大有不同。见证必须是自己的经验，这里有四项：

    你曾试验我们，熬炼我们如熬炼银子一样。
    你使我们进入网罗，把重担放在我们身上。
    你使人坐车轧我们的头；我们经过水火，
    你却使我们到丰富之地。(诗六六：10-12)

很多人把口号当作信仰，宣称爱主；但要经过试验，才可知道他所说的，是从心中发出，还是胃里的声音。神会使我们经过试验，像火炼银子一样；顺服主的人，是纯银就收起来，铸上神的形像，不顺服的渣滓就丢掉。所以那些口称“主啊，主啊＂的人，不能都进天国，因为他们并不认识主，在那日，主也不认识他们。

人喜欢跑自己的道路，神就让我们被网罗围住，再也跑不掉了；然后再加上重担，叫你知道自己软弱，无力承担甚么，“所能承担的乃是出于神＂(林后三：5)。 只有当你经历“四面受敌，却不被困住＂(林后四：8)，才会知道， 你不过是瓦器，是你的里面有宝贝，就是圣灵的能力，不是出于自己。

你想自己作头，自己出头吗？神使人坐车轧你的头。这是多么难堪的经验！别人神气的乘坐在车上，表明顺利，有气有势；你却被压下，让人从头上压过，怎会不头痛？你要向神诘问：为甚么是我？我被欺受压，别人却巍巍然坐在车上！但要知道，是神使人这样作的，也使你被压，为甚么必须照你的意思，换过地位才算公平？

最后，忠心跟从主的人，虽然要受苦，但主知道我们能承担的限度：“凡能见火的，你们要叫它经火...凡不能见火的，你们要叫它过水。＂(民三一：23)无论如何，神美好的旨意，最终使我们进入丰富。一切都是出于神，一切为了神的荣耀。


神的道路

    好叫世界得知你的道路(诗六七：2)

世人不认识神，也不留心神的道路，而是“都如羊走迷，各人偏行己路＂(赛五三：6)。 “平安的路，他们未曾知道＂(罗三：17)，所以结局只有悲惨的灭亡。

神的儿女有责任作“指路牌，引路柱＂(耶三一：21)，使世人看见而归向神。这不仅是为以色列人，也是要使“世界得知你的道路，万国得知你的救恩。＂到基督耶稣在十字架上，为了全世界的人受死，“ 使我们和睦，将两下合而为一，拆毁了中间隔断的墙＂(弗二：14)，在应许上无分的外邦人，才在神救恩的计画中，成为承受基业的儿女。

神的儿女有神的赐福同在，神“怜悯我们，赐福与我们，用脸光照我们＂(诗六七：1)， 世人看见，才可以羡慕而归向神。在出埃及的时候，耶和华藉摩西晓谕祭司，为以色列祝福说：“愿耶和华赐福给你，保护你。愿耶和华使 的脸光照你赐恩给你。愿耶和华向你仰脸，赐你平安。＂(民六：24-26)

得到神的赐福，是可喜乐的事，也是应当感恩的。不过，神的儿女该思想，得神赐福的存心如何。

这是收割节的感恩：“地已经出了土产＂。显出神赐福的丰盛。(出二三：16)一般人以为丰富是个人的，为自己享受，别人饱足或饥饿，全然不关我的事。但神子民必须体会神的心意，不仅是要我们得福，也要使地上的万族因我们得福。约瑟治理埃及时，在七个丰年积聚粮食，荒年来到的时候，不仅供应粮食给本地的人，全地都来他那里籴粮，可以得以活命，这才是神向他启示丰年荒年奥秘的原因(创四一：57)。神不是要他以明白法老梦象而骄人，也不是叫他升官得意，更不是要他囤积居奇发财；而是要他救人免于死亡。

神的儿女蒙神赐福，就有传福音的责任。就如撒玛利亚城外四个麻疯病人，在亚兰营吃饱了肚皮，就想到该向围城里饥饿待毙的人报好信息(王下七：9)，使别人得福。

收割节也叫初熟节，使我们想到，教会是神“按自己的旨意用真道生了我们，叫我们在 所造的万物中，好像初熟的果子。＂(雅一：18)当我们想望主再来，那是万物得赎，万邦欢乐的时候，也是主来施行审判的时候，是神子民得福的美好盼望。愿我们洁净自己，预备见主得赏得荣。


义人的喜乐

    叫耶和华神可以与他们同住(诗六八：18)

属神的人在世上不是永久的居民，而是客旅，是寄居的，走向天上的家乡。在那永远的家里，可以与神同住。在旧约的以色列人，神的约柜是神与 子民同住的表徵。在以利作士师的时候，他两个邪恶的儿子与非利士人争战，打了败仗，就搬出约柜作挡箭牌。结果，更是决定性的溃败，兵死将亡，神的约柜被掳，“荣耀离开以色列＂(撒上四：22)。

正如圣洁的神，不与罪恶的以色列人同在，非利士人拥有约柜，却不能得神同在的福分，反受灾祸。于是他们将约柜送还以色列人，先在基列耶琳山上亚比拿达家，后来辗转到了俄别以东家中。大卫攻取耶路撒冷，定为首都，决定从俄别以东家中，将约柜运到锡安，就是大卫城。(撒下六：1-19)。

这是大卫记念迎约柜进入锡安的诗。其起首与结尾，显然是摩西话语的扩展(诗六八：1,35 参民一O：35,36)：

约柜往前行的时候，摩西就说：“耶和华啊，求你兴起！愿你的仇敌四散，愿恨你的人从你面前逃跑！＂

约柜停住的时候，他就说：“耶和华啊，求你回到以色列的千万人中！＂

神的同在，是 子民的最大荣耀和喜乐。“惟有义人必然欢喜，在神面前高兴快乐。＂也是其他的山所羡慕，而无法可比的：“耶和华必住这山直到永远。＂(诗六八：3)

重生得救的圣徒，是神家的人，现在可以经验神的同在。

  你已经升上高天，掳掠仇敌；
    你在人间，就是悖逆的人间，受了供献，
    叫耶和华神可以与他们同住。(诗六八：18)

使徒保罗引用这经文，说到是耶稣基督的复活升天，赐下圣灵，“是那将力量权能赐给 百姓的＂(诗六八：35)，将恩赐赏给教会，住在教会中，成为 掌权的国度，将来并要充满万有(弗四：7-10)。又说：“因你耶路撒冷的殿，列王必带贡物献给你＂(诗六八：29)大卫既是先知，他受圣灵感动，所说的是为了他将要来的后裔，就是基督耶稣，藉着 ，神的国临到人间，在新耶路撒冷，“列国要在城的光里行走，地上的君王必将自己的荣耀归于那城。＂(启二一：24)


为神的殿

    我为你的殿心里焦急如同火烧(诗六九：9)

我们在生活中，常须要决定甚么是优先的事，把那事看为最重要的，一切的努力，都是要是完成那目标。

大卫把神的事工放在首要的地位。当他的时候，虽然圣殿还没建成，大卫看以色列是神居住的圣所，以神的荣耀为念，不能忍受神的名被辱蒙羞。在以拉谷的阵地，大卫看见非利士的伟人歌利亚，站在那里，辱骂永生神的军队，认为是“以色列人的耻辱＂(撒上一七：26-30)； 那些持重的以色列人，却能安之若素，也许怕大卫口不择言，说出对敌人不敬的话，惹动那伟人冲过来伤人；连他的长兄以利押，也向他发怒，责备大卫骄傲和心怀恶念，是愿看热闹，不顾别人死活。

约柜被掳，没有安置的适当地方，别人各顾自己，安居在舒适的家中；大卫却心如火烧，时刻念念不忘。

挪伯祭司城权充圣所，一切必然是因陋就简，草率不堪，别人都想可以过得去了，可以省些钱，恐怕连祭司们也作如是想；大卫却固执认真的相信：“一切要作得尽善，一切为神的荣耀＂，他真的相信有神，认为神是值得的，凡事要讨神的喜悦(撒上二一：1-6)。

在逃难的时候，为扫罗追逼住在洗革拉，大卫和跟随他的人，供应都发生问题，要去侵夺南地的民族，从书珥到埃及。但他不忘分别奉献归神(撒上二七：8 代上二二：13)，积存下来。他在困难之中，仍为建殿预备。

主耶稣当然知道，神不住人手所造的殿；而当 在世的时候，宗教败坏不堪；你可以想得到，有那批教阀教棍家族在把持，殿怎会圣得了？就算是外表弄得再华丽，也不过是与官方勾结的骗局，神怎会同在，跟他们合伙，被用作招牌！但 为了神名的荣耀，心如火烧，不能不洁净圣殿，因而暴露了圣殿真正污秽的内幕，得罪了宗教人士；以至 的被钉死在十字架上，拆毁了身体的殿，三天后复活，建立 新的身体，就是流血所赎的教会，成为荣耀的真圣殿，是神藉着 圣灵居住的所在(约二：13-22)。但 先付上舍命的代价。

为了神的殿，“心里焦急，如同火烧＂，不为自己，是最高尚属灵的理想；但不能避免受人的反对，利己的人，倒受称赞。为主受苦，同主受苦，将来也必在 的殿里同 荣耀。


困苦穷乏

    但我是困苦穷乏的(诗七O：5)

真正的祷告，是从急迫需要的心里倾吐出来的。虽然没有华美的词藻，也不曾刻意安排，并且也不冗长，但不会缺乏真诚，也不失效果。

“困苦＂和“穷乏＂，不是甚么值得羡慕的经验。但圣经中多次提到(诗九：18 四O：17 八六：1)，也常说到神眷顾这样的人(诗一二：5)。这是指物质上的缺乏，但表示完全仰望，倚靠神的人(太五：3路六：20)。先知耶利米奉神的命向君王传的信息，更说：“为困苦和穷乏人伸冤＂，是认识神的真正意义和必然表现(耶二二：16)。

贫穷本身不是品德；但感觉自己无倚无靠，对神单纯的仰望，是蒙恩的条件。马利亚的“尊主颂＂说：神“叫饥饿的得饱美食，叫富足的空手回去。＂(路一：53)主耶稣在 第一篇讲道中，向本乡的人宣告弥赛亚的事工，是“传福音给贫穷的人＂(路四：18)。

困苦穷乏的人，是没有钱财，不能帮助别人的人；所以也缺乏朋友，因为世界的情形，是人都想自己的好处，如果不能够从你身上的甚么好处，他会想：这样的朋友有甚么用！就离开你而去。所以贫穷的人，很少朋友。不幸，在教会中，也不免这样的事；因此雅各以为那是犯罪得罪神的，该受无怜悯的审判(雅二：1-13)。不过，这不是第一世纪独有的事件。

眷顾贫穷，自然是好事。所罗门王向神祈求，使他能有智慧，按公义审判，“必为民中的困苦人伸冤，拯救穷乏之辈，压碎那欺压人的＂(诗七二：4)。这真是王者的仁慈。

同情穷乏人，固然是好；按公正审判贫穷人，固然是好；大卫却说：“但我是困苦穷乏的＂(诗七O：5)。他不是要推却帮助别人的责任，像世人一样装穷。他是向神祈祷，承认自己的贫穷，看自己是一无所有的。以一国之尊的王，能有这样的存念，多么难得！

我们没有大卫的王位，尊荣；恐怕也难达到他一半的属灵程度，但更缺乏这样的自我认知。圣经说：“神拣选了那无有的，为要废掉那有的...使一切有血气的，在神面前一个也不能自夸。＂(林前一：28,29) 又说：“人若无有自己还以为有，就是自欺了。＂(加六：3)求主使我们认识自己，才可蒙恩。


年老的忧惧

    我年老的时候，求你不要丢弃我(诗七一：9)

我们想到神，总要想到永恒。当人生下来的时候，即属于永恒；不过暂存在于时间中，开始归家的旅程。希奇的是，我们对于永恒和时间都所知甚少，实在说来是不能了解。人从前把时间看成一条线，向着永恒移动；到有了钟表，我们眼中的时间仿佛是一个饼，切成两半，再四分之一；现在竟变成了数字！(有些地区的人，把钟面上的时间五分钟，称为一个字。)可是在这旅程中，秒，分，时，日，月，年，累积下来，使我们从年幼，到青年，壮年，而老年。时间压弯了我们的脊梁，耗去了我们的力气，地心中的引力，渐渐的增加重。

每想到走向衰老的事实，会使我们却步。但时间鞭策着，不许任何人退后一步，而且从来没有人能够逃脱历史的进程。

这就是人生吗？难道人生没有别的意义？

世人不关心永恒，所以不思念见神的事，只为了今世而生活，凭自己的力量，尽行强暴。在绿色的世界中，力量就是权威和法律；力气衰弱，在社群中的重要性减弱，必然得准备承受欺压。这是自然的趋向。但属主的人，却有更高的盼望：

  主耶和华啊，你是我所盼望的，
    从我年幼，你是我所倚靠的...
    许多人以我为怪，但你是我坚固的避难所...
    我年老的时候，求你不要丢弃我；
    我力气衰弱的时候，求你不要离弃我。(诗七一：5-9)

属主的人，从幼年即有不同的生活目标：他盼望主，所以行公义；他投靠主，所以行动与世人不同，不奔那放荡无度的道路，以至陷于孤立，众人以为怪，毁谤凌辱(彼前四：4)。

孤立的道路，虽然是行真理，却是寂寞的；加上年老无助的恐惧，多数人的压力，足以使人考虑到改变方向。因此，他需要仰望主作为避难所。而且他的存在，也有更积极的意义：“神啊！到我年老发白的时候，求你不要离弃我；等我将你的能力指示下代，将你的大能指示后世的人。＂(诗七一：18)人跟野兽有不同的地方，现代年老的人，对于谋生的技巧，已经赶不上年轻人了，不过，仍旧是价值观念的保持者，可以把敬拜神的信仰，传递给下一代，使后面行天路的人，可以知道正确的方向，不至失迷。倚靠神，不怕老之将至。


永远的王

    在 的日子义人要发旺大有平安(诗七二：7)

直到现在，所罗门统治的王国，被看为以色列历史上的黄金时代，荣耀的顶峰。不过，所罗门的智慧(王上三：4-14)，足以叫他认识自己，不至于自我陶醉，作诗祈求或夸扬自己的伟大。而且终所罗门之世，以至任何以色列的王，都不曾达到过那样的成就。从诗篇编列的次序看，在第七十一篇“年老发白＂的诗人，表述他一生对神的倚靠；然后，是第七十二篇，老父为继位的儿子祝祷。

一个父亲的祈祷

大卫不是一个自私抱持“家天下＂观念的人。历史上很多的君王，尽管在别的事上英明，在国位传承的大事上，往往为可耻的自私，蒙蔽了灵智，把国家托付给不成器的儿子。大卫把以色列国，交托所罗门继承，更把他交托在神的手里；他不是为了自己家族的私利，而是为了人民的利益，并求神赐福，“将判断的权柄赐给王，将公义赐给王的儿子＂。若不是神的恩赐，人不能行公义公平的审判。(诗七二：1,2)

一个古老的应许

神在呼召亚伯拉罕的时候，应许：“我必叫你成为大国，我必赐福给你，叫你的名为大，你也要叫别人得福...地上的万族都要因你得福。＂(创一二：2,3)这应许，超过以色列任何时候的边界，是无边的应许。可惜，人常常把自己局限在小小的框框里，不肯把赐福推广到远处。到主耶稣再临，“要执掌权柄，从这海直到那海，从大河直到地极。＂(诗七二：8)

一个永远的国度

人的年日是有限的，显然不能存到永远。所以当大卫这样祝祷的时候，是被圣灵感动，为了他将要来的那一个子孙，就是弥赛亚祷告。主耶稣到世上来，天使报信，宣告：“神要把 祖大卫的位给 ， 要作雅各家的王，直到永远， 的国也没有穷尽。＂(路一：32,33) 有“无穷生命的大能＂(来七：16)的主，“要作王直到永永远远＂(启一一：15)。那时，

    诸王都要叩拜 ，万国都要事奉 ...
     的名要存到永远，要留传如日之久；
    人要因 蒙福，万国要称 有福。(诗七二：11,17)

凡属主的人，都有这荣耀的盼望。阿们，阿们！


视觉错误的悲哀

    至于我，我的脚几乎失闪(诗七三：2)

出门旅行，视觉有问题是极不方便的事，特别是近视和视焦不能凝聚。在属灵的路程上也是如此。

诗人说他的经验：“至于我，我的脚几乎失闪，我的脚险些滑跌。＂(诗七三：2) 为甚么会遭遇这样的危险呢？那不能怪别人，是由于自己的问题；人跌倒不是在脚，是在眼错。

他本来跟清心的人在一起，只顾念天上的事，在当跑的道路上跑得很好。但不知如何，注意力转移到地上不平的现象：敬虔的人受苦，恶人却凡事亨通顺利，“常享安逸，财宝便加增＂。世上还有比这更不公平的事吗？再想到自己，凡事要讨神的喜悦，“我实在徒然洁净了我的心，徒然洗手表明无辜；因为我终日遭灾难，每早晨受惩治。＂(诗七三：12,14) 行义的人，不仅受恶人的欺压，连小的过错，神也不肯放过，也要加以惩治，岂不是左右不逢源？

这是近视的毛病。应当看到将来：“等我进了神的圣所，思想他们的结局！＂原来你所羡慕的以为是“顺利＂，实在是神放他在“滑地，使他们掉在沈沦之中＂(诗七三：17,18)！

原来滑地是滑跌的先声，并不值得羡慕。

如果圣徒只看现在，对我好的就是好人，现在的福就是有福，那实在愚昧无知，无异于畜类。因此，想到神为信 的人所预备的，是永远的福分：“你要以你的训言引导我，以后必接我到荣耀里。＂这样，就胜过了地上事物的吸引，把眼睛注定在天上的主：“除你以外，在天我有谁呢？除你以外，在地上我也没有所爱慕的。＂(诗七三：24,25)如果在天上没有了主，就是圣城里没有殿，没有羔羊的宝座，没有荣耀光照，人如何能亲近神(启二一：22-24)？在地又有何盼望？

在天国的路上，有许多失脚跌倒的人，偏离了真道。都是因为患了近视，只能看到眼前，让世俗的尘雾，遮掩了属天荣耀的盼望，忘记自己旧日的罪已经得了洁净(彼后一：9)，没有单纯的仰望主，就迷失了正确的方向。

圣经告诉我们，不要看别的人，只要仰望耶稣：“我们既有这许多的见证人如同云彩围着我们，就当放下各样的重担，脱去容易缠累我们的罪，存心忍耐奔那摆在我们前面的路程，仰望为我们信心创始成终的主耶稣。＂(来一二：1,2)


神在哪里？

    神自古以来为我的王(诗七四：12)

不信的人为自己辩解，常用的理由是恶的存在：既然神是爱，如果有这样一位神，为甚么 会容许世界上有恶存在？所谓“恶＂包括：自然的恶，如恶虫，恶兽，恶疾，和飓风，地震，山崩，海啸等天灾；还有社会的恶，如恶人发达，凶杀，强暴，罪恶猖行，各样的不公，以至种族灭绝等人祸。不禁使人问：神在哪里？神为甚么不管事呢？

信神的人看到这样的情形，甚至他们也在受害的人中，怎能不发出类似的问题：

    我们不见我们的标帜，不再有先知；
    我们内中也没有人知道，这灾祸要到几时呢？
    神啊，敌人辱骂要到几时呢？
    仇敌亵渎你的名要到永远吗？(诗七四：9,10)

邪恶在地上发达，像草那样茂盛，有的人早就靠拢了，向“现实＂低头，放弃了真理，以为凡“发达＂的，就是好的，就是蒙神的赐福。其实，我们不应该为眼前的成功所蒙蔽，要观察他们所作的，就可以道那不是出于神的(诗七四：4-7)：

敌挡神，反对真理的人，是荣耀自己：“他们竖了自己的旗为记号＂(诗七四：4)， 不高举主的名，为真理扬起旌旗，是因为他们要标榜自己。

他们破坏原有的秩序和传统：“圣所中一切雕刻的，他们现在用斧子，锤子打坏了＂(诗七四：6)，行动狂妄像砍伐树木，乱挥斧子，不顾圣殿一切的装饰，原都是出于神的指示，不该随意增添或减少。

他们作拆毁的工作，而不是建立：“他们用火焚烧你的圣所，亵渎你名的居所，拆毁到地＂(诗七四：7)。人如果不建造，就不当拆毁；因为许多人，很容易同意反对甚么，却不一定能同意建造甚么。在神的事工上，更应该照神的旨意。

敬畏神的人，最怕的是神的静默，任凭恶人猖狂，似乎是放弃了 的居所，任凭 的名被人亵渎而不理。追想古时神显出大能的日子，就知道是因为人的犯罪悖逆，失去神的同在，不伸出右手。创造管理宇宙的神， 的膀臂不缩短， 的能力不减少。我们要归向 ，不要看巴比伦的势力，神必顾念 的约，复兴 的作为。


神的审判

    我到了所定的日期必按正直施行审判(诗七五：2)

神是爱，神对 的儿女常施行爱的管教，却不刑罚他们；神是公义的，神对外人施行审判，要加以刑罚。

在历史上，神曾藉着外邦人，管教 的儿女。神说：“亚述是我怒气的棍，手中拿我恼恨的杖。＂虽然神只是暂时借用它，使以色列因疼痛而省悟，但那器皿却高傲起来：“好比棍抡起那举棍的，好比杖举起那非木的人。＂(赛一O：5,15) 这种不合理，不守分的骄傲，好像非常可笑的事；但人的情形就是这样。神使用杖管教 的儿女，用完了，就丢在火里焚烧。但是，儿女如果悔改，管教的目的达到了，神就再向他们施行恩典和慈爱。

文明的进步，科技的发达，在初始的阶段，会增加人的骄傲，以为自己可以作些甚么事了；也许那就是犹八初造出会发声乐器，土八该隐打造铜铁利器，那分得意 (创四：21-24)是可以想见的，几乎是可以原谅的。但现代人蒙神赐福，有更多的知识，更高的科技，可以窥见更深，更远的世界，就憬悟宇宙的广大无垠，会使人清醒，起敬畏的心，想到创造的主，在混乱无序之中，坚定了秩序和规律，是神“立了地的柱子＂，是人不能动摇的根基(诗七五：3)。

世上竟然有不知省悟的人，是不曾有神赐予的智慧，像兽一样，仍然向神强项悖逆。“角＂代表荣耀和能力，像海中上来的恶兽，有七头十角，戴着十个冠冕，以为自己有极高的成功，就“开口向神说亵渎的话，亵渎神的名，并 的帐幕，以及那些住在天上的。＂(启一三：1-7)不要忽略神的警告：

  我对狂傲的人说：“不要行事狂傲＂。
    对凶恶的人说：“不要举角＂。
    不要把你的角高举，不要挺着颈项说话。(诗七五：4,5)

神知道内心，明察行动， 记录人一切所作的。神恒久忍耐，时候未到， 任凭万国各行其道，不立即干预；但“到了所定的日期，必按正直施行审判。＂(诗七五：2)

恶人的杯，是他应得的分，不能逃脱：“ 要向恶人密布网罗，有烈火，硫磺，热风，作他们杯中的分＂诗一一：6)，就是永远的痛苦。义人虽然暂时受苦，他们的分，却是永远的荣耀；现在被压下，终必被高举。


惟神可畏

    人的忿怒要成全你的荣美(诗七六：10)

世人远离神的真光，很容易看到自己的影子很大，以为是其势无敌，把软弱的人踏下去，自己就成了英雄。

神的作为奇妙，伟大不可想像的神，却对甚么事都精密的衡量。神立下了宇宙万物的定理，“ 从一本造出万族的人，住在全地上，并且预先定准他们的年限，和所住的疆界...我们的生活，动作，存留，都在乎 。＂(徒一七：25-28)

我们所用的商品，从食物，药品，到电灯泡，电池，上面常注明“期限＂(expiration date)。 其实，我们每个人都有这期限，是神所定的，非常准确；虽然没有写在人可以看到的地方，但时候一到，就不能逾越。

  更奇妙的，神也量度人的情感：
    神起来施行审判，要救地上一切谦卑的人...
    人的忿怒，要成全你的荣美；
    人的余怒，你要禁止。(诗七六：8-10)

既然有“余怒＂，那就是说，神量定了人的忿怒，过分的忿怒，是越过了神的界限。神说：“我甚恼怒那安逸的列国；因我从前稍微恼怒我民，他们就加害过分。＂(亚一：15)这是说，神向 的百姓发怒，当然神不会用看得见的杖责打他们；神施罚的一个方法，是藉列国来惩罚以色列人。但他们逞自己的私欲，恼怒过分了，是神所不喜悦的，所以 要反过来刑罚列国。

神曾藉亚扪人管教以色列；但他们作得过分了。神就说：“因逆拍手顿足，以满心的恨恶，向以色列地欢喜，所以我伸手攻击你...＂(结二五：6,7)

神给人的信心，有一定的限量，所以说：“照着神所分给各人信心的大小＂(罗一二：3)。 因此，“神是信实的，必不叫你们受试探过于所能受的；在受试探的时候，总要给你们开一条出路，叫你们能忍受得住。＂(林前一O：13)正如神给自然界的定律：“你只可到这里，不可越过；你狂傲的浪要到此止住。＂(伯三八：11)

我们有这样的一位神， 不但关心我们，而且知道我们所能的本质，衡量所能承受的压力； 禁止人过分的怒气，而且至终要成就 荣美的旨意。赞美主。


神在哪里？

    我也要思想你的经营默念你的作为(诗七七：12)

在患难中的时候，我们总盼望神能显现帮助，像当年在旷野的云柱火柱一样，确实证明神的同在，没有丢弃我们，就可以放心了。患难中不能经历神的同在，才是真正难当的患难。

诗人所处的环境，正是如此。当他正需要神的时候，神却似乎隐藏了，真成了呼天不应。

  难道主永远丢弃我，不再施恩吗？
    难道 的慈爱永远穷尽， 的应许世世废弃吗？
    难道神忘记开恩，因发怒就止住 的慈悲吗？(诗七七：7-9)

在你智穷力竭的时候，想到神会丢弃不再理你，是最可怕的思想，也是最愚拙的思想。在完全没有帮助的时候，应该等候神的拯救，不应该放弃希望。因为“ 心里有智慧，且大有能力＂(伯九：4)，这不正是你所需要的吗？

神的智慧，远超过人的那点小头脑的聪明；神的大能力，可以创造宇宙，托住万有，再大的困难，在神也不是问题。因为 永没有改变， 的能力没有限度，不会衰老，不会软弱。

    我便说：“这是我的懦弱，但我要追想至高者显出右手之年代。＂(诗七七：10)

这一转念，想到不是神变得懦弱，是我自己的懦弱。竟然这样，要怪自己，不能够怪神。想想看：神的膀臂不曾缩短， 的力量不会减少，还有甚么可忧虑的？

神的隐藏，使我们不敢靠自己，可以经历前所未有的祷告生活：“我在患难之日寻求主，我在夜间不住的举手祷告，我的心不肯受安慰。＂这是灵里的追寻历程。(诗七七：2)

这样的经历，使我们认识自己的限度，认识自己的软弱；然后才可以有保罗的自我认知，听到神的声音：“我的恩典够你用的，因为我的能力，是在人的软弱上显得完全。＂而你也可以说：“所以我更喜欢夸自己的软弱，好叫基督的能力覆庇我。＂(林后一二：9)

原来神并没有改变，也不可能改变；是软弱的人会改变，凭自己的感觉，看外面的环境，动摇我们信靠的心，以为乌云遮蔽了神。神古时引导以色列人，经过红海，进入应许之地，现在仍然可以引导保守你，作你的牧者。


述说给后代听

    要将耶和华的美德...述说给后代听(诗七八：4)

自从印刷普及以来，书籍迅速的复制，成为传播知识的主要媒介。渐渐的，孩子们不必再去问老人家，这个怎样作，或那个是怎么来的，书籍代替了老人的智慧传递的价值，老人话相对的失去了权威。

后起之秀的电视，更俨然是新智慧女神的庙堂；活生生的图画，绘影又绘声的报导，以至评论或广告，每个都代表独家的真理。虽然那个小框框不是整个世界，但只有少数人可以分辨真假；更少数的人对于有广告的传播媒介，完全拒绝信任。

幸而不论大众传播如何精心吸引人，人与人之间的相爱和信任，仍然是所传播信息容易被接受的基础。因此，传统代代相承的传递知识，仍然是在母亲膝上学得的语言，和在父亲教导下的基本道德观念。诗人说：

    我们所听见，所知道的，也是我们的祖宗告诉我们的，
    我们不将这些事向他们的子孙隐瞒，
    要将耶和华的美德，和 的能力，
    并 奇妙的作为，述说给后代听。(诗七八：1-4)

显然的，古人对传述神作为的任务，看得非常认真；而那时的家庭架构和生活，也使这样的传述可以实行。事实上现代人的物质丰富了，科技进步带来更多的便利，更有效的使用工具，使人可以有更多的闲暇，正可以把神的作为，教导子女，使后代认识神，敬畏神。但为了甚么人不这样作呢？

原因很简单：人对于神的吩咐不认真，没有把教育子女认识神当作重要；或是把首要目标放在追求世界财富，追求事业成就，而把教育子女交给了不信的人。结果，他们的道德观念和理想，自然与神的真理不同；因为他们父母的价值观念，已经不把神放在首位了。

使徒保罗要求作教会监督的人，必须能“善于教导...好好管理自己的家...人若不知道管理自己的家，焉能照管神的教会呢？＂(提前三：2-5) 而且要“坚守所教真实的道理，就能把纯正的教训劝化人，又能把争辩的人驳倒了。＂(多一：9)这里显明教导的重要，而教导是由自己的家起首。

子女既然是神所交托的产业，作父母的，就必须忠心，把家庭当作宣教的基地，真理的堡垒。


圣民的羞辱

    神啊，外邦人进入你的产业(诗七九：1)

圣洁是分别出来的意思，圣别归于神的，必须保守，禁止外人接触玷染。 Melanesia等岛民，称为Taboo (“圣别＂的意思)，延伸表示严禁。

以色列人进入迦南地之后，在耶路撒冷建立圣殿。圣殿表明神的同在，使 的子民与其他人民有分别。那并不是神在地上的住址，人在那里可以找到 ，而是表明神与 的所特选的子民同在，外邦人不得进入。所以圣地，圣城，圣殿等，并不是地理名词，正如圣餐不是餐馆菜单上的一味；除非有神的同在，在物质上全然没有特别的意义。

所罗门的献殿祷告，提到“不属你民以色列的外邦人＂，也可以向这殿祷告(代下：32)。这不是种族歧视，但只有选民的祭司，能进入殿里祷告。

以色列人的问题，正在于他们不分别为圣，失去了神的同在，却仍然以圣民自居。他们进入神赐给的产业居住，却不分别为圣，从邻国和各方各地，进口了许多异邦的风俗和宗教。犹大王亚哈斯，从大马色进口了外邦祭坛的作法，就命令他的御用祭司照样建造，放在圣殿里。(王下一六：10-16) 他不仅向外邦偶像献祭，更毁坏圣器封锁圣殿 (代下二八：22-25)。玛拿西的恶行，似乎是跟外邦人竞赛，“比耶和华在以色列人面前所灭的列国更甚＂，把圣殿弄得集污秽邪恶之大成，惹动神的忿怒(代下三三：1-9)。

约西亚王的复兴，只是短暂的回光返照。以后的几个王相继行恶，最后神使外邦入侵，进入神的产业，拆毁了圣城，毁坏了圣殿，也残害神的圣民。这样的劫难，都是因为他们失去神同在，离弃神，也被神离弃(申二八：45-68 王下二五：)。

因为他们不以外邦的风俗为羞辱，所以被分散在外邦，成为羞辱。到那时，他们才明白过来，离开他们邪淫拜偶像的积习。

在罗马统治下的犹太人，虽然不再成国，但他们强烈反对外邦人，或外邦物进入圣殿，连统治者也不得不尊重。

新约的教会是神的圣殿(林前三：16)，是得救重生的人，不是物质建筑。应当分别为圣，不要让属世的观念侵染圣洁的新团，更不能为了物质利益，让不信的人混入教会，在教会居高操权，因为那是羞辱神，也是圣民的羞辱。当知道羞辱。


求神赐复兴

    神啊，求你使我们回转，使你的脸发光(诗八O：3)

在以色列人旷野的路程中，摩西照神在山上指示的样式，建造完了会幕，作为神与人同在的表徵，吩咐祭司为民祝福：

愿耶和华赐福给你，保护你。
    愿耶和华使 的脸光照你，赐恩给你。
    愿耶和华向你仰脸，赐你平安。(民六：24-26)

神的“脸光＂，是 的喜悦；恩惠和平安，是由神的同在而来。我们应当记得：会幕不是在埃及地，是在出埃及以后，在旷野当中。先照神的旨意分别出来，才有神的同在和赐福。

神有 的计画和次序：“从埃及挪出一棵葡萄树，赶出外邦人，把这树栽上＂(诗八O：8)。圣经中把以色列比作葡萄树，圈上篱笆的作用，是不要 的子民跟外邦人混杂，效法异邦的风俗，随从他们的恶行；同时，篱笆可以保守，免于外面来的野兽或人攻击。(赛五：17)这是何等周至的看顾和恩典。

这一切都是神的预备。

但是，人的问题是经不起神的赐福：

  [神]在这树前预备了地方，它就深深扎根，爬满了地。
    它的影子遮满了山，枝子好像佳美的香柏树。
    它发出枝子，长到大海；发出蔓子，延到大河。
    你为何拆毁这树的篱笆...？(诗八O：9-13)

当他们发达了，丰富了，本来该更多感恩；那知，他们以为可以不必要神而独立。它离了葡萄树的本性，该爬行结果子的树，竟然要自己高大，作香柏树；他越过了神所量给它的地界，竟然向埃及发展，与幼发拉底河间的巴比伦交往。既然不守神应许之地，篱笆成为它的障碍，而不是保障；不安分居住在里面，好像是神委屈了它。神只好撤除篱笆，叫它试试不在神旨意之内，没有神管教保守的滋味如何。

当神的笑脸变成怒容的时候，人就遭受患难，痛苦；本来以为过路人来往，是很有趣味的，现在知道他们是要来摘取它的果子，掳掠它的人民。于是向神呼求：“神啊，求你使我们回转，使你的脸发光，我们便要得救！＂(诗八八：3,7,19)

主耶稣告诉门徒说：“我是真葡萄树，我父是栽培的人...我是葡萄树，你们是枝子...因为离了我，你们就不能作甚么＂(约一五：1,5)。愿我们常与主联合，住在 丰富的恩典中。


甚愿你肯

    以色列啊，甚愿你肯(诗八一：8)

“我的民哪，你当听，我要劝戒你。以色列啊，甚愿你肯听我的声音。＂(诗八一：8) 这是慈爱的父亲对悖逆儿女的劝
告，几乎是恳求，愿意人蒙恩；又像是好牧人对执意偏向行的羊，警告它不要跳下悬崖：“你当听＂，“甚愿你肯＂！

人最大的问题，是要行在神的旨意以外，不仰望神，寻求别的方法解决问题。在需要雨水，盼望丰收的时候，他们就崇拜巴力；在强敌压境的时候，他们就崇拜一位刚勇的王，或派外交使节，去向外国乞援求救，找亚述或埃及等强国，靠人的手解决(何五：13 一四：3)。

另一个问题，是人的不顺从，不寻求神的引导。神在人的身上，有一定的计画；但却不都是显明的摆在面前；就如保罗往耶路撒冷去，“不知道在那里要遇见甚么事...我却不以性命为念，也不看为宝贵，只要行完我的路程，成就我从主耶稣所领受的职事，证明神恩惠的福音。＂(徒二O：22-24) 因为他有不怕受苦，成就神旨意的心，神的引导就一步步显明。

神的恩典和慈爱，都是真实的，肯定的， 愿意赐给人；但问题在于人一方面，不适于蒙恩的条件。谁不想蒙恩？但想是一回事，还要“肯＂才可以，就是说，要乐意接受神所定的条件。全知的神也清楚知道人所行的道路，会引到甚么结局，但人自以为是，偏不要听。看诗篇第八十一篇11至14节：

    无奈我的民不听我的声音，以色列全不理我；
    我便任凭他们心里刚硬，随自己的计谋而行。
    甚愿我的民肯听从我，以色列肯行我的道；
    我便速速治服他们的仇敌，反手攻击他们自己敌人。

神早为 子民安排好平安蒙福的道路，只是 不愿强迫谁走上去。 苦口婆心的谆谆劝告，他们却再三的任性悖逆，不肯理会。神就严厉的对待他们：“任凭＂人行自己的路。至终受苦之后，转回归向神，还要再蒙恩典。

这是以色列人住棚节的诗，要他们记念神怎样拯救 的百姓出埃及，经过旷野，引他们进入应许之地。以色列的历史，就是神的慈爱和人的悖逆，叫人思想，那是多么不必要的苦，不必要的艰难道路。今天，我们跟随主也是如此。只要完全信靠，向 “大大张口＂，就可得到一切丰富恩典。


正确的判断

    你们仍不知道也不明白(诗八二：5)

基督徒常说：“不可论断＂，以为论断是坏事。不过，是否主耶稣有意思教导人盲从，不要分辨是非呢？当然不会是那意思，连那样想都是不敬虔的，其实主所说的，在于不要论断“人＂。 主耶稣说：“人若立志照着 [神]的旨意行，就必晓得这教训或是出于神，或是我凭着自己说的。＂(约七：17)这是告诉人要会判断，并且向他们挑战，要他们试验判断 自己的话，就是把自己的话摆出来，要他们判断是非。

世上在位有权的人，为神使用的器皿，有从神来的权柄，代表神施行审判，所以称为“诸神＂。这样，就有责任彰显神的公义。主耶稣在世的时候，曾解释诗篇第八十二篇 6节所说的“诸神＂是“那些承受神道的人＂(约一O：34-36)。可见圣徒有多么尊贵的位分！

圣经从没有说，天使要审判圣徒；却说圣徒将来“要审判世界...要审判天使＂(林前六：2,3)。 所以，要在今生的“小事＂上忠心，将来才可以担当更大的事。

神是最高的掌权者。权柄都是神所赐的，不是出于人。西方称任官的人为：“Your Honor＂或“Honorble＂， 表示是出于神的呼召，所以是尊贵的。不过，必须知道：“审判不可看人的外貌，听讼不可分贵贱，不可惧怕人，因为审判是属乎神的。＂(申一：17)应当时时记得，在审判的时候，神站在会中监察(传五：8)。

承受神道的人，要照神的标准，依神的话公正审判。因为神看人的价值，不在其身分，财富，才能。

“与世人一样＂，是羞辱，也是咒诅。神儿女与神的生命有分，是与世人不同；所以保罗对哥林多教会表示失望，责备他们“照着世人的样子行＂(林前三：3)； 没有达到他希望的更高道德层面。

我们要想到，神要来审判。不敬畏神的人，是因神的“审判超过他的眼界＂，他既以为“耶和华必不追究＂，才敢于放心，而放手行恶(诗一O：4,5)。相信有神，不仅是口中背诵教条，而是知道人所行的，都在 面前，都有详细的记录，到时各人要向神交帐(诗一四九：9)。

愿我们盼望将来的王，用圣洁公义行在 面前。


恨神的人

    你的仇敌喧嚷恨你的抬起头来(诗八三：2)

很奇怪，世界上有那么多恨神的人。但他们恨神，却不是向天上作甚么事，而是在地上进行。神的子民在地上受迫害，不是因为作了甚么坏事，单纯的只是因为是基督徒，可见世人恨神之深了。圣徒在这样的环境，只有仰望天上，向神祷告：

    你的仇敌喧嚷，恨你的抬起头来；
    他们同谋奸诈，要害你的百姓；
    彼此商议，要害你所隐藏的人。(诗八三：3)

这世界对神的子民来说，真不是一个友善的地方。因此，主耶稣说：“人都说你们好的时候，你们就有祸了，因为他们的祖宗待假先知也是这样。＂(路六：26)这是说，如果你备受世人欢迎，优待，就证明你是他们的同路人。

世人在别的事上，尽管各为了自己利益，可以打得头破血流，但对付基督徒，倒会变得同心合意。因此，我们应当有这样的认识，才不会以为多数人总是对的；心理上有了准备，就不至于行义心虚，仿佛是犯了错，抬不起头来。耶稣说：“人为人子恨恶你们，拒绝你们，辱骂你们，弃掉你们的名，以为是恶，你们就有福了！当那日，你们要欢喜跳跃，因为你们在天上的赏赐是大的。＂(路六：22,23) 为主而受苦，不但可以挺身昂首，而且会欢喜得形之于外，而手舞足蹈，那需要何等的动力，何等的喜乐！

敌对神的人，违背正义，用奸诈的手段害属神的人。诗中说到有十个国家，联合与神的子民为敌；他们人多势众，只显明神的大能，要在他们身上得荣耀。而属神的人，是神所“隐藏＂的人。这字的意思，是说神所“珍藏＂的，不仅是保守，而且是看为宝贵。属主的人哪，神看你为宝为尊！世人看你是“世界上的污秽，万物中的渣滓＂(林前四：13)；神看你不是垃圾， “摸你们的，就是摸他眼中的瞳人＂(亚二：8)。想想看，摸神眼中的瞳人，是多么不可想像的事。真要无知大胆得出奇，才敢有那样的想法。但这不是我们有甚么好，而是神的恩慈，神的信实。

神在仇敌身上行审判，有更高的目的：“好叫他们寻求你耶和华的名＂，知道惟有神，“是全地以上的至高者＂，当受敬畏(诗八三：17,18)。


神的居所

    耶和华啊，你的居所何等可爱(诗八四：1)

以色列人进入迦南之后，他们给神立了一个在地上的办事处，在那个地址可以找到神。

但属神的人，并不是对那个建筑有特别兴趣，而是从心里渴慕神，因此连带爱慕神的居所。

他的心愿是朝见神。因此，他说：“耶和华啊，你的居所何等可爱！我羡慕渴想耶和华的院宇，我的心肠，我的肉体，向永生神呼吁。＂(诗八四：1,2)

他的“朝圣＂之旅，不是去看一个地方或建筑，而是去朝见神。物质的地方，不论多么华美，只能满足眼目，有时耶可能激起敬肃怀想的感情，但那不能代替看见神。史实很清楚，那些一生住在耶路撒冷的人，跟神并没有关系，甚至住在地上的圣殿，在那里任职，以宗教为业的人，有的也不认识神，而神也不认识他们，并且厌弃他们，把他们逐出去；不止一次，神让他们受仇敌欺凌，最后被掳，流落外邦。

正如离家的浪子，在穷困之中，才想起父家；人常是在远离神的困苦环境，渴慕神。他想到“人离本处飘流，好像雀鸟离窝游飞＂(箴二七：8)，孤苦无依， 而低贱的麻雀，却能在神的殿找到栖宿的地方；连变迁不定的燕子，也能够有搭窝孵雏的处所。因此，他的心转向神。他不再羡慕世上的福，而仰望神，“想往锡安大道＂，走向上的道路(诗八四：10-11)：

  宁可在我神殿中看门，不愿住在恶人的帐棚里。
    因为耶和华是日头，是盾牌，要赐下恩惠和荣耀。
     未尝留下一样好处不给那些行动正直的人。

这是何等的转变！他不再争取世上的荣耀，而只求能亲近神，即使是看门也好，以能进到神的门为满足。要亲近神必须有从世俗分别出来的心志：虽然行走疲倦，也不愿再跟恶人同处，连短住在同帐棚也不愿。因为他知道，神能赐给他今世的恩惠，永世的荣耀，世上短暂的虚荣福分，又何足介意？

“神既不爱惜 的儿子，为我们众人舍了，岂不也把万物和 一同白白的赐给我们吗？＂(罗八：32)这包括我们想得到的，和想不到的福分。基督徒过客旅寄居的生活，却不是要寻找甚么建筑，而是寻求神的面，在世有主的同在，并仰望主的国度，在 的荣耀里永远同住，事奉 。


恩与得恩

    诚实从地而生公义从天而现(诗八五：11)

以色列蒙神的恩典，把他们安置在应许之地，希望他们能分别为圣，活在神的旨意中。只是他们违背神的旨意，与外邦混合，崇拜偶像，以至神的荣耀离开，忿怒降罚，使他们被掳到外邦。那时，他们才动了敬畏的心，真正认识自己的败坏，向神认罪悔改，祈求神，愿意听神的话了(诗八五：9-13)：

     的救恩诚然与敬畏 的人相近，
    叫荣耀住在我们的地上。
    慈爱和诚实彼此相遇；公义和平安彼此相亲。
    诚实从地而生，公义从天而现。
    耶和华必将好处赐给我们，我们的地也要多出土产。
    公义要行在 面前叫 的脚踪成为路。

复兴的转机，在于人肯听神的话。人肯敬畏神，转过身来归向 ；就发现 离我们不远，在等候向属 的人施恩，说平安的话；这以色列人最喜欢的“平安＂，包括：健康，幸福，和平，安全，社区康宁等意义，就是拯救他们脱离欺压他们的人，荣耀再归回以色列，照 立约的恩典，与 的子民同住。

“慈爱和诚实＂，仿佛是约柜施恩座上的两个基路伯，展开翅膀，彼此相接；表明神的恩典与信实，是相连不分的。因此主耶稣是“充充满满的有恩典，有真理＂(约一：14)。神的公义，使 不能容忍罪恶；人不能忽略神的公义，而得神的怜悯；但神的怜悯，不愿意人灭亡(彼后三：9)。 神的儿子为了世人的罪，舍身受死，被钉死在十字架上，使信 的人罪得赦免，与神和好。

从许多地上的事物，可以帮助我们了解属天的真理。在许多地方，都可以看到从事农作的人。其实，“文化＂这个字，是与农作同一来源。种植的人，要播下种子，神使天降下时雨来，才会有收成。人悔改自己的恶行，向神诚实；神的丰盛恩典，从高天临到，使人蒙福，使土多产。

我们有罪的人，自己不能亲近神。只有藉着主耶稣的死，满足了神的公义，也叫信 的人得称为义，就是 的义成就在信的人身上。这样，“义＂成了行在神面前的使者，预备神的道路，使 就近人；“义＂也为我们开路，使我们跟随这义的脚踪，使我们行义路，得以进到神面前。


真理与遵行

    求你将你的道指教我(诗八六：11)

知与行明显是两回事。在许多世纪以前，一个木匠作建筑工头，他可以画一张图，也会拿起工具来锯锯钉钉。现代建筑师只管画图，很少会动手建造，更不用说像达文西那样雕塑技艺全才了。谁也不会想像，研究室里的蛋头学者，能去工场亲手操作。知与行的距离，因科技分工越来越远。

圣徒必须是知行合一的人。他向神祈求(诗八六：11)：

    耶和华啊，求你将你的道指教我，
    我要照你的真理行；求你使我专心敬畏你的名。

人知道了真理，就有遵行的责任。如果不行真理，不是由于不明白，而其根本原因，是由于不敬畏神。所以他向神求告说：“求你使我专心敬畏你的名。＂我们常只注意神的爱，故意忘记神是“烈火＂，失去了健康的惧怕，容易走向偏邪。

不仅是敬畏，而且是专心敬畏，就是以主为主，让主统治管理他的生活，在凡事上居首位。因为“你若口里认｀耶稣为主＇，心里信神叫 从死里复活，就必得救。＂(罗一O：9)这里所说的认耶稣为主，绝不是轻易的事，而是在受迫害的环境中，公开宣告信仰，称耶稣是他的主，而不拜别的权威，不拜当时的罗马皇帝，为此而甘愿付生命的代价。为甚么他们能面临死亡而不畏惧呢？因为他们敬畏神而不畏惧人。

敬畏神不能是分心的效忠。“一个人不能服事两个主；不是恶这个，爱那个，就是重这个，轻那个。＂(太六：24)所以敬畏神必须是专心的，正如效忠必须是专心一样。

神的子民首先当认识：“以色列啊，你要听！耶和华我们神是独一的主，你要尽心，尽性，尽力，爱耶和华你的神。＂(申六：4,5) 向 承认“惟独你是神＂，就是宣告这 Shema，向神许诺全心专诚的爱 ：“我要一心称赞你，我要荣耀你的名，直到永远。＂(诗八六：10，12)

人是败坏的，很容易夸口自己，显扬自己，而把“我＂或“我的＂所有，所作的，代替神的地位，也会把别的人来代替神。神赐福给他，他却把荣耀归给人，以人或物作为偶像，是忌邪的神所极不喜悦的，所以专心敬畏神，也自然会专一归荣耀给神， 必在凡事上居首位。

愿我眼目单纯，注定在主。


根与源

    耶和华所立的根基在圣山上(诗八七：1)

建筑物不在于其外表华美，而在其根基稳固；因为建筑的目的，是为庇护人不受气候和外物的侵害，以安全为首要的条件，根基不好，是最不安全的，正用的时候就败坏了。

水流的作用在于滋润人畜和植物，洗涤并坚固；如果泉源出了问题，自然就不能达到这目的。但好的水源，能够滋润作物，结成美好的果实。先知以利亚被接升天，以利沙接续他，并得到加倍的灵感动。他所行的第一个神迹，是改变耶利哥恶劣的水源。(王下二：19-22)诗人说：

    耶和华所立的根基在圣山上。
     爱锡安的门，胜于爱雅各一切的住处。
    神的城啊，有荣耀的事乃指着你说的。(诗八七：1-3)

这不是说，神有地域性的偏爱；更不是说，神会恨其他别的城邑。神眷顾耶路撒冷，拣选它，在那里建立为 立名的居所，有神的同在，成为全地的赐福，是特别的荣耀。

主耶稣在雅各井旁，曾对撒玛利亚的妇人说：“救恩是从犹太人出来的＂(约四：22)，同样的，耶路撒冷是救恩泉水的发源。在新天新地里，生命水的河，是“从神和羔羊的宝座流出来＂(启二二：1)，表明主是一切赐福的中心(结四七：1)。

在这诗篇中，有一项极特别的事。本来神一再嘱咐 的子民，要与外邦人分别，不可同他们混杂，效法他们的风俗；现在却说，“拉哈伯＂(埃及)和“巴比伦＂，这两个以色列的传统敌人，是认识 的；一向侵扰以色列的非利士，推罗，并古实人，也生在耶路撒冷！当然，这不是历史的事实，也不是传统的教导；而是预言到万族要在耶稣基督里面得福。因为 在耶路撒冷城外的各各他十字架上受死，为全世界开了救恩的泉源，使“外邦人在基督耶稣里，藉着福音，得以同为后嗣，同为一体，同蒙应许。＂(弗三：6)

在基督里，并不分犹太人或外邦人。凡藉着信耶稣基督而蒙恩，重生得救的人，因圣灵感动，受心灵洁净的割礼，就是生命册( 出三二：32 启二一：24-27 )上有分，被记录在真以色列人中。但混迹麦子中间的稗子，要被拣出去；因为神知道他们是否“生在那里＂(诗八七：4-6)。 那在生命册上有名的有福了，里面有主活水的泉源，有永远的福乐(赛五八：11)。


受苦的祷告

    我自幼受苦几乎死亡(诗八八：15)

神在人的身上，有 一定的计画，不论对得救的或灭亡的人，都是这样。所以我们的一生的遇合，没有偶然的事，都有 奇妙的安排。

一个在无边黑暗中的人，长时间的祷告，却没有从神来的回应。奇妙的是，在这样的情形之下，他竟然没有发怨言，仍然持续他的祷告；好像是祷告是他的事，答覆甚么时候来到，甚至来不来到，是神的事。他只管祷告。这是何等的痛苦，也使我们看到，诗人有何等的信心！

在所有的诗篇中，这是唯一的一篇，也是圣经中唯一的一例。约伯的处境，有些类似；不过，约伯享受过顺遂福乐，后来才遭遇灾祸(伯一九：6-20)，而且最终蒙受神的赐福。诗人却是“自幼受苦，几乎死亡＂(诗八八：15)，也没有将来要得神眷顾的盼望，连这样应许的亮光也没有。他不仅受苦长久，有是多么深的黑暗！

在痛苦中，如果有人同情安慰，也似乎会消减痛苦。因此有人在病中希望有人探视，或给医生摸一摸，虽然不能治病，也仿佛舒服了些。但诗人不但与神隔绝，也与人隔绝，被人厌恶，好像死人一样(诗八八：5,8)。

诗人的情形是临近死亡。死亡的经验，是被人厌恶。除非不得已，没有谁愿意摸死人；面对死亡也必须是孤单的，没有人可以共同承担或帮助。

这祷告的诗篇，也没有认罪求赦免的呼求。一般在遭遇疾病忧患得时候，要　省察自己。这并不表明作者没有罪，而是说，他知道自己的遭遇，并非是因自己犯罪的直接报应。这多么像约伯，因为清洁正直，虽不明白为何受苦，而坚持信心。

在全诗中，诗人唯一的盼望，是“耶和华拯救我的神啊，我昼夜在你面前呼吁。＂(诗八八：1) 虽然他不明白，但他问而不疑。他发问，因为他知道有发问的对象，不隐藏他的不明白。不明白而发问，并不是罪；埋怨，怀疑神，才是罪。

祷告没有回应，却用信心坚持祷告。他唯一确知的，是他祷告的对象，神是存在的， 能听， 在垂听，这就是受苦中极大的安慰。唯一没有罪的是耶稣基督， 是为了世人的罪而受苦，使我们因信 而蒙恩，知道神，虽看不明白却有盼望。


永远的宝座

    他的宝座在我面前如日之恒一般(诗八九：36)

进到博物馆里去，看到的帝王宝座，上面不知有多少人坐过；而且是血染成的。因为谁都想坐上宝座去，也就很少人能够坐得长久。

神拣选膏立的以色列王大卫，有真诚爱神的心，立愿要为神建殿。神命定的旨意不要大卫建殿，但藉先知拿单赐他永远的约，要使他的后裔不断作王(撒下七：1-17 王上八：25)；即使他犯了罪，神要责罚他，却不永远丢弃他。

大卫的儿子所罗门继位作王，蒙神的厚恩，赐给他空前绝后的智慧；他说过：“时常行善而不犯罪的义人，世上实在没有。＂(传七：20)果然他犯了罪(王上一一：1-10)，纳了许多外邦后妃，也进口了各式各样的偶像，惹动忌邪的神忿怒，在他儿子的那代，就使以色列国分裂。以后，大卫的子孙相继在耶路撒冷作犹大的王，看到北国的混乱局面，经多少次改朝换代，本国也经历多少挫败；但他们抱持神的应许苦撑下去：

  我一次指着自己的圣洁起誓，我决不向大卫说谎：
    他的后裔要存到永远，他的宝座在我面前，
    如日之恒一般，又如月亮永远坚立，
    如天上确实的见证。(诗八九：35-37)

直到巴比伦王尼布甲尼撒兵临城下，大军围困耶路撒冷，他们还固执的相信，神会自己介入，像在希西家的时代，显大能击杀亚述王的军队一样(赛三七：33-38)。不过，这次的希望却落空了。他们记得：在西底家王第十一年五月里的一天，巴比伦军进入了“不可能攻破＂的圣城，捉住了西底家王，残忍的剜出他的双眼，用铜链锁上，像牲畜一样的牵着他，走向巴比伦的大路(王下二五：7)。

留给他们的最后记忆：“耶和华啊，你的仇敌用这羞辱羞辱了你的仆人，羞辱了你受膏者的脚踪＂！(诗八八：51)从此以后，大卫王朝绝了，再也没有人坐在宝座上，连那代表权威的华美宝座，也腐朽成了历史的灰尘。以后，虽然有过恢复，但沦为征服者的一省，王国和王国的荣耀，已经一去不返！

地上的国权和王位，没有永远的，没有宝座上面坐的长久不换主人。只有大卫的那一个子孙耶稣，就是那位将要再临的弥赛亚王，“ 的国权没有穷尽＂(路一：33)。


数算日子

    求你指教我们怎样数算自己的日子(诗九O：12)

人生的日子过得真快，猛回首又是几年了，却仿佛还如昨天。想想逝去的岁月，有多少是枉费虚度。因此，老年人常是满了悔恨，很少有快乐的。

神人摩西在何烈山受神的差遣，领以色列人出埃及，在旷野飘流四十年；他眼看着同他出埃及的那一代人，一个一个的在旷野路上成为枯骨，其中有他自己的哥哥和姐姐，还有许多他可以叫出他们名字的人；只剩下约书亚和迦勒，昔日的少壮领袖，现在也都已经八十岁。

一般人处在这样的境地，怎能不感叹暮年苍凉！但神人摩西，认识那位不改变的神。他向神祈祷说：

  主啊，你世世代代作我们的居所。
    诸山未曾生出，地与世界你未曾造成，
    从亘古，到永远，你是神。...
    我们经过的日子，都在你震怒之下；
    我们度尽的年岁，好像一声叹息。(诗九O：1,2,9)

早年的时候，曾有过多少壮志豪情，有过几许筹画经营；但终归虚空，没能撷取成功的果实。除了叹息之外，还有甚么好作的？

四十年前，他从何烈山的荆棘火中，听到神的声音。神在那里，差遣 去见法老，领以色列人从埃及出来；现在到了尼波山，约但河的那边，就是应许之地，但是神不让他进入那地。人间到处有青山，山仍然坚立，并没有改变。他想到创造诸山的神，自有永有的神，他永远没有改变，也不会衰老。

受造的人是有起源的，有限的，也是脆弱不耐久的；又因为罪恶败坏，死后还要受审判，在神的震怒之下，如何能站得住呢？人生既然短暂，又没有意义，岂不是如一声叹息？

只有在神的永恒里，可以使人生有意义和喜乐。我们自己没有可夸的；人的一生，正如旷野飘流的人，既没有永远的住处，也没有记功碑可以存到永久。神人摩西向神祷告说：“愿主我们神的荣美，归于我们身上。愿你坚立我们手所作的工；我们手所作的工，愿你坚立。＂(诗九O：17)

神是我们生命的意义。我们作在 里面的，才有永远的意义，永远的价值。


全能者的荫下

    必住在全能者的荫下(诗九一：1)

人没有锐爪利齿可以防护自己，在单独面对敌人的时候，更显得脆弱不堪。因此，从远古开始，人就想到结社群居，或投靠强壮的领袖，以保障安全。住在荫下，是托庇的意思。

这古老的诗篇，是叙述以前为奴的时候，神降灾难给埃及的人，却保守 的子民；出埃及在旷野的路上，神又保护引导他们，直到进入应许之地。我们今天在世上，也有各样的危险和苦难，必须靠赖同一位神。

    住在至高者隐密处的，必住在全能者的荫下。...
     必用自己的翎毛遮蔽你；你要投靠在 翅膀底下。
     的诚实是大小的盾牌。(诗九一：1,4,5)

神是至高者，极大无限的神； 却也作我们个人的救主，爱我们无微不至。诗人说，神并不是高不可攀，我们可以亲近 ，住在 的隐密处，与这位全能的神相交。这是多么不可思议的事！世人是彼此利用，投靠人的，常有不好的结果；就如示剑人投靠亚比米勒，立他为王，以为与他有姻亲关系，可以互相利用；哪知后来彼此猜忌，互相残害(士九：15,23)，终至灭亡。投靠神却不是这样。

诗人把神比拟为母鸟，以慈爱的羽毛，覆庇 的儿女，使他们不至遭遇灾害。当神以十大灾害攻击埃及人的时候，保守在歌珊地的以色列人，作为他们的避难所，使灾害不临近他们的帐棚。主耶稣在将要被钉十字架的时候，还警告耶路撒冷的人：“我多次愿意聚集你们的儿女，好像母鸡把小鸡聚集在翅膀底下，只是你们不愿意！＂(太二三：37)可见慈爱的神，是如何的爱我们，关心我们。

在争战的时候，神的信实是 子民的盾牌，无论强敌的火箭如何利害，只要持定神的话，敌挡撒但的攻击，就不至于受伤害。在行路的时候，神总是保守 的儿女，差遣 的使者，在所行正常的义路上保护(诗九一：11-13)，免于伤害；更能践踏仇敌(路一O：19)。

像其他的应许一样，这是为了“专心爱主＂，敬畏 名的人，神要：拯救他，听允祷告，与他同在，使他得荣耀，有永生和永福，看见神的救恩实现在全地上(诗九一：14-16)。

这古老的诗篇，说到永远的将来，并在天路上的需要。


最后的胜利

    义人要发旺如棕树生长如利巴嫩的香柏树(诗九二：12)

在山上，会发现树龄奇老的树，挺立在那里。叫人想起年老而健旺的人，十分可贵。但在属灵方面，经得起岁月考验，而仍然站立得住的，是更加可佩的。

常见有些人，在早年的时候，敬虔爱主，希圣希贤，可以作众人的榜样，似乎前途无量；到晚年的时候，却倒行逆施，似乎变成另外一个人，晚节不保，十分可惜。扫罗显然是一个例子：他在初受膏作以色列王的时候，谦卑得多么可爱；到了后来，竟然受恶魔役使，嫉妒，迫害大卫，以至失去良将，沦落到交鬼的地步，兵败身亡。所罗门少年登位，是英明贤良的王，把以色列国带到荣耀的高峰；后来却宠爱外邦女子，以至崇拜偶像，为以色列国的衰落和分裂，播下不幸的种子，使我们不禁要问：这是那个向神求智慧审断的人吗？

在神的国度里，结局比起头更重要。圣经说：“从前引导你们，传神之道给你们的人，你们要想念他们，效法他们的信心，留心看他们为人的结局。＂(来一三：7)。 正如在运动场上赛跑的人，起步固然重要，可以表现精彩，赢得许多的人欣赏，鼓掌，但只有坚持到底的人，可以得到奖赏。

诗人说：“恶人茂盛如草＂，不用谁去辛苦播种培植，就会自己发长，兴旺，遍满全地。但不久，炎热来到，或严冬酷寒，便枯乾衰亡，被火烧了。没有甚么经年不衰的草。

另有不同的植物(诗九二：7,12-15)：

  义人要发旺如棕树，生长如利巴嫩的香柏树。
    他们栽于耶和华的殿中，发旺在我们神的院里。
    他们年老的时候仍要结果子，要满了汁浆而常发青。
    好显明耶和华是正直的； 是我的磐石在 毫无不义。

“棕树＂是圣经地区的palm date，所结的果子，像是枣子，甘甜而富有热能。在圣殿里，墙壁和殿门上雕刻着许多棕树(王上六：29,32,35)。 棕树可以存在许多年，而且能继续结果子许多年。棕树也是表明得胜的意思，是一直得胜到老。 圣殿用“香柏木的栋梁，又用香柏木遮盖...殿里用香柏木板贴墙＂。(王上六：9,15)可见义人要在主的荣耀中，与主同在。

万有都是神的工作。 作完这一切，就安息了。我们当安息在主里，不因恶人兴盛不平；最后进入那另一个永远安息。


永远坚立的宝座

    你的宝座从太初立定(诗九三：2)

世界上的文化，能够延续几千年的并不多；现在仍然存，传统从来未改变的，连一个也没有。人类这么短的历史中，记载的尽是走马灯一般的变换。圣经说：“资财不能永有，冠冕岂能存到万代？＂(箴二七：24)实在不错。

但有一位最高的统治者， 的权柄是无限的，永远的，就是自有永有的神：

你的宝座从太初立定；你从亘古就有...
    耶和华在高处大有能力，胜过诸水的响声洋海的大浪...
    耶和华啊，你的法度最的确；
    你的殿永称为圣，是合宜的。(诗九三：2,4,5)

孩子们会问：“神是谁造的？＂神是神，必须是永远存在的，自有永有的，完全的，也不能改变。因此，主耶稣基督是神的儿子，与神同质同荣，也必是“ 的根源从亘古，从太初就有。＂(弥五：2)

神有绝对的主权， 创造，管理万有，施行救恩，照 的旨意行作万事，没有人能拦阻。神曾借尼布甲尼撒惩治 的子民犹大人，掳到外邦；他以为是自己的手，自己的智慧能力，成就这一切事，自命勋业万世，骄傲起来；神使他“被赶出，离开世人，吃草如牛＂。直等到他“知道至高者在人的国中掌权...在天上的万军和世上的居民中，都随自己的意旨行事。＂(但四：32-35)才得神施恩，使他复原。 那时，他才知道人的微弱，连自己的气息，智能，都在神的手中。

世上反对神子民的势力，不认识神，也不敬畏 ，就狂傲像大海的水，兴风作浪，弄出许多的声音，真是不可一世；但神在天上“发笑，主必嗤笑他们＂(诗二：4)。 全能的神必然胜过他们，因为 是在万有以上掌权的神。

我们看这世界，似乎是混乱的状态，没有谁管得了，也没有绝对的价值标准。但神的法度是确定的。不管风浪多么大，怎样狂暴，好像要摇撼地的根基；但总会止息，等那一切过去后，仍然是青天丽日。

神儿女在世界上， “受苦难原是命定的＂(帖前三：3)。但我们不要看风浪的声势，要仰望在这一切之上的神； 永没有改变， 的法度也不改变，到 旨意成就，要得完全荣耀。


为神站起来

    谁肯为我起来攻击作恶的？(诗九四：16)

在一般人的印象中，好人就是君子自清，与世无争的人。争必有乱，破坏既存的和平，是最严重的罪行。但避世独居，只知道孤芳自赏，而任罪恶猖行，并不是美德。耶和华的使者说：“应当咒诅米罗斯，大大咒诅其中的居民；因为他们不来帮助耶和华，不来帮助耶和华攻击勇士。＂(士五：23)在属灵的战争中，光明与黑暗分明，没有人能够中立，也不容许任何人置身事外。

看起来这世界上满了奸恶，恶人成功，诚实人受尽欺压，有许多吃亏的地方。(诗九四：3,14-17)但总要记得有神在：

    耶和华必不丢弃 的百姓，也不离弃 的产业。
    审判要转向公义，心里正直的必都随从。
    谁肯为我起来攻击作恶的？谁肯为我起来敌挡作孽的？

我们在世界上，常有孤单的感觉；看法庭上天平的记号，变成了称量黄金出卖判语的商标：“我又见日光之下，在审判之处有奸恶，在公义之处也有奸恶＂(传三：16)。但最可悲的错误，莫过于以为神不顾念属 的百姓，任凭恶人得意。因为那些滥用权威，曲解律法，“在位上行奸恶的，岂能与你相交吗？＂(诗九四：20)他们与神没有关系，因罪恶使他们与神隔绝；那情形就像在光明以外就是黑暗，在生命之外就是死亡。“离开主的面和 权能的荣光＂，就是永远沉沦，在也没有盼望(帖后一：9)。这是恶人的结局，“你看他建朱楼，你看他楼塌了＂，有甚么好羡慕的？落在永生神的手里是可怕的。

神绝不永远丢弃属 的人；神儿女也不可转去离开神。因为神公义的作为终必要现出来。

人不跟神相交，是因为他心不正直；“二人若不同心，怎能同行呢？＂(摩三：3) 必须认罪悔改，除去罪恶，藉圣灵施恩，把弯曲的改为正直，得到神的救恩，才可被圣灵引导，跟随主，行十字架的道路。

神仍然在等候，在呼召，属神的人要为神和 的荣耀，站立起来，肯付代价，不与罪恶妥协；选择正义的立场，与神站在一边。当罪恶横流泛滥，你不要随波逐流，要持守真理，敌挡罪恶，不论是多么不受欢迎；任凭人看你不合时宜，你总要靠主大能，攻击作恶的，这才是光明之子。


牧者与羊

     是我们的神我们是 草场的羊(诗九五：7)

这是个人主义盛行的时代，人人争取极端的自由，集体变成了邪恶的同义字；因为集体需要规律，但在他们来说，一切的规律都是不可忍受的。

但人需要集体安全，而且不能真正独立。有些人试过，却都失败了。连那些高喊个人自由的人，也是跟在别人后面的群众，岂不是刚好相反的可笑事件？

事实上，集体与跟随并不是错，问题在于所跟随的是谁。早年的使徒彼得，是个任性而行的人物，主耶稣说他“自己束上带子，随意往来＂(约二一：18)，不受羁约的性格，跃然纸上。但他皈主以后，经历自己的软弱，被圣灵充满，勉励圣徒受苦忍耐：“你们蒙召原是为此；因基督也为你们受过苦，给你们留下榜样，叫你们跟随 的脚踪行。＂(彼前二：21)

主耶稣是好牧人， “既放出自己的羊来，就在前头走，羊也跟着＂ (约一O：4)。 主又说：“若有人要服事我，就当跟从我。＂(约一二：26)惟愿神的儿女都能从心里说：

   是我们的神，我们是 草场的羊，是 手下的民。(诗九五：7)

古时常用“民牧＂代表君王。良善的牧人，总是为了羊群的利益着想，看顾他的羊；在平时，亲身引导他们，羊群所走的路，他早已先走过；在遇到艰险来时，他帮助保护，甚至以自己的生命为保障；在羊群陷入危难的时候，他援助拯救，使他们脱离危境。我们的神就是这样的牧人。

人间的君王，大多数是为了自己的荣耀，或家族的利益，以至凌虐人民，往往引起造反，结束他的不仁之治。

    耶和华为大神，为大王，超乎万神之上。
    地的深处在 手中，山的高峰也属 。
    海洋属 ，是 造的；旱地也是 手造成的。...

神的主权不限于一小片土地，是涵盖宇宙万物；而且神是创造的主，有合法主权，没有人可以篡夺； 是永远的主，不会改变。所以我们应当认识神是这样的一位神，知道我们生命中的每一部分，都应该由 管理，尊 掌权，顺从 。

圣经说：“必另有一安息日的安息，为神的子民存留。＂(来四：9)所以要持定神的话，信靠 而蒙福进入荣耀。


圣洁与敬拜

    当以圣洁的装饰敬拜耶和华(诗九六：9)

我们常有的观念是，敬拜神必须带甚么，而少想到敬拜必须“戴＂甚么。带是自己所有的，把来献给神，这固然是好；但主耶稣说：“施比受更为有福＂(徒二O：35)；人不应该以为自己可以给神甚么；而更重要的，是要知道，用甚么样的态度来敬拜神。

    民中的万族啊，你们要将荣耀能力归给耶和华，都归给耶和华。
    要将耶和华的名所当得的荣耀归给 ，拿供物来进入 的院宇；
    当以圣洁的装饰敬拜耶和华。(诗九六：7-9)

神的心意愿意万人得救，万民敬拜 而蒙福。但在旧约时代，外邦人从来没有进到圣殿敬拜神；而且未受过割礼的外邦人，被认为是不圣洁的，被禁止进入圣殿。神的儿子主耶稣来了， 向当世的人宣告：“你们拆毁这殿，我三日内要再建立起来＂(约二：19)。 “既在十字架上灭了怨仇，便藉这十字架，使 [外邦和犹太人]两下归为一体，与神和好了...我们两下藉着 被一个圣灵所感，得以进到神面前。＂(弗二：16-18)

这样，万民“在基督耶稣里，藉着福音，得以同为后嗣，同为一体，同蒙应许＂(弗三：6)，成为圣洁蒙爱的子民。

新约时代没有物质的圣殿，得救重生的人，有圣灵住在中间，就为圣殿：“岂不知你们是神的殿，神的灵住在你们里头吗？...神的殿是圣的，这殿就是你们。＂(林前三：16,17)。圣徒是建殿的“活石＂，也是“圣洁的祭司＂(彼前二：5)，所以要保持神的殿，就是教会的圣洁，事奉才可得神喜悦。

人的问题，是常要作神所以为不能作，不应作的事。人为了某些理由，开方便之门，把“穿外邦衣服＂(番一：8)，就是衣服未得羔羊血洗白净(启七：14)的人，带入圣殿，是神所不喜悦的事，也是神家的羞耻。

今天的人，所注重的是能作甚么，能给甚么；把工作成绩向人报告，也向神夸耀(求神赦免)。但很少有谁讲起，或想到神是圣洁的神，不是可以贿赂的。但神不看你的报告有多么动人，要看是否合 的原则；不计算你奉献的钱财有多少，是要看你的钱财是否清洁；不看你有多活动，而看你的动机是否纯正，是否为了爱主而作。要注意圣洁！


爱与恨

    你们爱耶和华的都当恨恶罪恶(诗九七：10)

有些字初看来是不同的意义，相反的观念，再深入想，却是可以相依合的。例如：生命与死亡是相对的，但没有生命哪有死亡？光明与黑暗是相对的，但没有黑暗怎知光明？

同样的，爱与恨是相对的；如果没有恨，就很难显明爱；而且你爱所爱的越深，如果有人加以伤害破坏，相对的你就会恨之越切。

今天的人多喜欢讲爱；甚至宁愿听有口无心的爱，也不愿听到“恨＂这个字。不错，一般认为恨是负面的感情，因此少有人愿意提起。初学绘画的人，常是画线条或素描；但到渐渐成熟的地步，就懂得利用阴影，可以有力的显出光明的主体。同样的，恨恶罪恶，是对神真实的爱的考验，是必有的表现。

    你们爱耶和华的，都当恨恶罪恶；
     保护圣民的性命，搭救他们脱离恶人的手。
    散布亮光是为义人；
    预备喜乐是为正直人。(诗九七：10,11)

约瑟被卖到埃及地，在波提乏家中为奴隶；主人的妻子引诱他；但他因为爱神，坚决拒绝试探说：“我怎能作这大恶得罪神呢？＂(创三九：9)这是他恨恶罪恶的表现。

约沙法是犹大的好王，行耶和华眼中看为正的事，蒙神赐福发达；可惜，他不知道分别为圣，跟以色列的恶王亚哈结为姻亲，而且跟他联合用兵征伐。虽然兵败平安归来，先知耶户责备他说：“你岂当帮助恶人，爱那恨恶耶和华的人呢？因此耶和华的忿怒临到你。＂(代下一九：2) 不恨恶罪恶的结果，是被神所恨恶。

诗篇预言到基督耶稣的顺服，受苦而得尊荣：“你喜爱公义，恨恶罪恶，所以神，就是你的神，用喜乐油膏你，胜过膏你的同伴。＂(来一：9)教会是基督的新妇，自然也应当会以主的忌邪为心。使徒保罗告诉哥林多教会：“我为你们起的愤恨，原是神那样的愤恨...只怕你们的心，或偏于邪，失去那向基督所存纯一清洁的心。＂(林后一一：3)这样圣洁恨罪的心情，是圣洁的嫉妒，不容罪恶隔离圣徒跟主的亲密关系。

今天我们普遍缺乏专诚爱神的心志，是因为对罪没有尖锐的恨恶，缺乏敏感。爱耶和华与恨恶罪恶必须是并行的。


欢乐审判

    在大君王耶和华面前欢呼... 来要审判(诗九八：6,9)

人生不如意事十有八九，当然这还是保守得说法。至于欢乐的时间有多少，更是个难以回答的问题。不过，最不合理的事，莫过于在审判的地方找欢乐的人，那简直是缘木求鱼。

在文学作品中，诗所表达的，虽然有许多感性之作，但其中悲哀的为多数，有的更是无病呻吟。圣经中的诗篇，自然另当别论；尽管如此，全以欢乐为主调的也是不多。奇妙的，这欢乐的诗篇，竟然是为了面临审判而欢乐！

    全地都要向耶和华欢乐，要发起大声，欢呼歌颂。
    要用琴歌颂耶和华，用琴和诗歌的声音歌颂 。
    用号和角声，在大君王耶和华面前欢呼。...
    因为 来要审判遍地。(诗九八：4-6,9)

世界上悲惨的事太多了，多是由不公不义所造成。神的子民所遭受的，几乎全是不公的待遇：世界上的战争，很多是由宗教迫害所引起的，其中受残酷迫害的，是神的子民；在历史行进的旅程上，洒满了他们的眼泪，神却视而不见，选择不过问世事，袖手不管不问，像是怕不义的血污，会玷染了 的圣洁。不过，历史终结的时候，情形完全不同了：

    你们要唱新歌，因为 行过奇妙的事； 的右手和圣臂施行救恩。(诗九八：1)

在埃及地为奴隶，只是没有尽头的劳碌痛苦，没有盼望，没有喜乐。出了埃及，过了红海，经历神施行拯救的大能，才可以歌唱(出一五：1-21)。在祸坑，淤泥中，没有喜乐歌唱；只有得到拯救，脚立在磐石上面，才可以说：神“使我口唱新歌，就是赞美我们神的话。＂(诗四O：1-3)

新歌是由得救的新经历而来的(启五：9-14 一四：3)；被掳在巴比伦的河边，唱不出新歌(诗一三七：1-4)只有悲哀。

到主耶稣再来的时候，受造的万物，脱离了败坏的辖制，不再叹息劳苦，圣徒身体得赎，享自由荣耀(罗八：18-23)，主擦乾一切眼泪，不再有阴云，不再有黑夜。

那时，主基督耶稣显现，不是羔羊，而是满有威严，坐在审判宝座上的“大君王耶和华＂。 要按公义审判世界；因信作神儿女的圣民，要同 有这荣耀。那时，眼泪要变成欢呼，悲哀要化为无边的喜乐。


求告神的名

    在求告 名的人中有撒母耳(诗九九：6)

自然界有一种普遍的现象，就是所生存的环境，与发展生长有关。撒母耳是哈拿从祷告来的儿子，他自然也成为祷告的人。这使他能与开国的摩西和亚伦并列。

锡安山不是以高大着名，而是因为神的拣选，在那里建造 立名的圣所。以色列也不是甚么泱泱大国，是因为他们得蒙神的拣选，有神作他们的王(诗九八：4)，成为与万民有分别的圣民，与他们亲近，赐给他们公义的律法(申四：6-8)，可以遵行而得福(诗九八：7)。

在这短短的诗篇中，有三次分别提到耶和华“本为圣＂。可见我们该多么看重神圣洁的属性(诗九八：3,5,9)。不仅在旧约时代，在新约中，有更多的经文提到圣洁的重要。

摩西，亚伦，撒母耳，都是以色列在王国以前最重要的人物，他们都有中保的身分，为神的子民祷告。

他们的共同特点，是都有圣洁的品格。神可以用才能平凡的人，但不能用不分别为圣的人，因为那违反神的本性。圣经说：“人若自洁，脱离卑贱的事，就必作贵重的器皿，成为圣洁，合乎主用，预备行各样的善事。＂(提后二：21)

摩西在可拉党造反的事件中，向神说：“我并没有夺过他们一匹驴，也没有害过他们一个人＂(民一六：15)

撒母耳服事完了他那一世的人，在即将退出领导地位的时候(撒上一二：1-18)，可以坦然的向人民说：

    我从幼年直到今日，都在你们前面行。我在这里。你们要在耶和华和 的受膏者面前，给我作见证：我夺过谁的牛，抢过谁的驴，欺负过谁，虐待过谁，从谁手中受过贿赂因而眼瞎呢？若有，我必偿还。

这是多么清洁的告别辞！众民都见证他的廉洁公正。我们多么希望，所有的领袖人物，都能有这样的见证；在位的时候就不会因此而被造反革命，下台以后，也不会受审判而判刑。

撒母耳不迎合人的心意，只讨神喜悦；神对他说甚么话，“撒母耳就把这话传遍以色列地＂(撒上三：21)。这是真认识神的人；是改变时代的领袖。当教会放弃圣洁原则，而注重伶俐人的时候，不能避免的就走上世俗路线，看民意测验，讨人的欢喜。这样，也就不能求告神，而仰望人。


入门称谢

    当称谢进入 的门，当赞美进入 的院(诗一OO：3)

    当你走在街头上，会发现有人在排队，进入他们所喜欢的公众场所；虽然需要买票，排的行列还是那么长。进入教会很少有需要排队的。而且有的人来教会，是出于勉强，或是从小养成的习惯。他们出入都不感觉有甚么特别。

以色列人每年三次要到圣殿敬拜神。在没有现代交通利便的情形下，想起来必然不是十分容易的事。诗人说：

    你们当乐意事奉耶和华，当来向 歌唱。...
    当称谢进入 的门；当赞美进入 的院。
    当感谢 ，称颂 的名。(诗一OO：2,4)

为甚么敬拜神？敬拜的对象与关系，影响敬拜的动机，决定敬拜的态度。神不是一个专制的君王，强迫臣民敬拜 ，不问是否情愿那样作。神所要的是因爱而乐意事奉，从心底发出欢乐的歌唱。不是勉强进入圣殿的院宇，而是会感谢，赞美。

在外人看来，那么远道跋涉，是为了甚么？去了，还要献祭物和礼物，献了并没有人感谢，也换不到权柄，所为何来？

称谢必须有感谢的原因。圣徒感谢神，是因为得到神的恩典。恩典是非出于工作，神单独决定的赐予。Charis这个希腊字，表示不是人作了甚么换来的，是人不配得的；败坏的人既不愿，也不能讨神喜悦，完全是神无条件给的。这样说来，“我们是 造的，也是属 的；我们是 的民，也是 草场的羊＂(诗一OO：3)，表明绝对的安全，不会失去。

属于主的人，自然会这样的感谢。同样的，没有得到神的恩典，也没有应该赞美感谢的理由；如果那样作，就是出于虚假，神并不欣赏，也不要求谁那样作。所以不能感恩，对神不能造成任何损害，对自己倒是严重的问题，值得好好省察。

进入地上的教堂建筑，尽有相当多不认识神，也不能赞美感谢的人，或有口无心的人，那是不能免的。不过，所说神的“门＂和“院＂，不仅指旧约地上圣殿的建筑，那不过是天上美物的影儿；更是预表新约的真教会，天上的新耶路撒冷。因此，进入救恩之门的人，都是该赞美感谢的人。有话说：“在天上只有赞美而没有祷告；在地狱里只有祷告而没有赞美；在地上有祷告也有赞美。＂让我们赞美神的良善，感谢 永远的慈爱：如果你能，要常这样作；如果不能，要先接受救恩。


留心行善

    你几时到我这里来呢？(诗一O一：2)

大卫蒙神的恩典，从伯利恒的牧野拣选他，使他不再跟随羊群，膏立他作以色列的君王；又引导保守他，脱离一切的祸患艰难，终于登上王位。这位合神心意的王，渴慕神的同在，想要寻得约柜，迎进大卫城，在那里建造永久的圣所。同时，他极愿励精图治，齐家治国，蒙神赐福。

    我要用智慧的心，行完全的道。
    你几时到我这里来呢？
    我要存完全的心行在我家中。...
    我眼要看国中的诚实人，
    叫他们与我同住。(诗一O一：2,3,6)

如果没有主的同在，无论君主，民主，还不都是空的？君是人，民也是人，暴君与乱民都是败坏的人，何来优劣之分？

如果领袖的家一团糟，如何能领国人，导国人？

如果恶人当道，老百姓哪会有好日子过？

基于这样的认识，大卫求告神的同在：“你几时到我这里来呢？＂大卫城如果没有约柜为中心，就是空的，和吉甲并示罗等先时的大城没有两样。

知道不知道，有许多坏事，是好人作出来的？他们并不是存心为恶，而且有的时候是存心想要作好，结果却是相反。原因在哪里？是因为疏忽神的原则。所以大卫向神立愿，与民立约：“我要用智慧行完全的道＂，就是留心遵行主的话；主的话是真智慧，可以保守人的行为，免于行恶得罪神。

作领袖的，不应该以为私生活和公众事务分开。大卫王知道，神不但鉴察审判厅堂，也审判暗室。

大卫立心要“用智慧行完全的道＂，才可以有神的同在；但愿于力违，在实际生活上，一再的失败，而且败得很惨；家庭中丑事迭出，国政也所任非人，武将有跋扈的元帅约押，文臣有背叛的谋士亚希多弗，更不必说派系斗争，为了继承大位而闹得宫廷不宁。新约的基督徒，是因为信从主耶稣基督，才可以有神的同在，顺从神，遵行 的旨意。

新约没有地上的圣殿，不注重外表敬拜的房屋，仪式；是重生得救的圣徒，成为属灵的圣殿(林前三：16,17 六：19)。因此，圣徒有内住的圣灵，在地上彰显神的荣耀。


困苦人的祷告

     垂听穷人的祷告(诗一O二：17)

神是公义的。 吩咐神的子民，“不可在争讼的事上偏护穷人＂(出二三：3 利一九：15)。因为世人都犯了罪，富人可能有错，穷人也可能有错；穷人的穷，并不一定是富人所造成的现象。但人自己以为富足，以为甚么都不缺，却是拦阻蒙恩的原因。

以色列得神的眷顾，有些兴盛，“国为列国之首，人最着名...在锡安和撒玛利亚山安逸无虑＂，他们的领袖就夜郎自大起来，“坐在位上尽行强暴＂(摩六：1-7)，以为不需要神的帮助，可以自立了，结果是神一撤去托住他的手，拆除保护的篱笆，就被掳去，离开他们所夸口的地。到失去一切的时候，人才知道，原来自己甚么都没有，所有的是神所交托的，人不过是管家而已。诗人说：

     垂听穷人的祷告，并不藐视他们的祈求。...
    要垂听被囚之人的叹息，要释放将死的人。
    使人在锡安传扬耶和华的名，
    在耶路撒冷传扬赞美 的话。(诗一O二：17-20)

高傲的眼目，是耶和华所恨恶的。神并不是要与人争胜较力，那是多么幼稚的事！但人忘记神的恩典，竟以为自己有甚么，自己能作甚么，是神所极不喜悦的。犹大统治最短的王约雅斤，不知亡国将至，还是桀骜不驯，只作王三个月，神就叫尼布甲尼撒王来把他打下来，掳到巴比伦去，在桌子底下捡吃的；直到羞辱的三十七年之后，他省悟了，才再蒙恩惠，脱去囚服，在王面前吃饭(王下二五：27-30)。浪子还在父亲的家里，以为自己配得承受丰富家产，他的心就从恩典中坠落了；必须要落到贫穷放猪，连想吃豆荚都不可得的地步，才省悟过来，归回父家，而得到丰富。(路一五：11-24)

人在任意奔跑的时候，以为自己腿快(诗一四七：10)，谁都干涉他不了；到被囚的时候，四面都没有出路，才举目向天仰望神，向神求恩，那才是最真切的祈祷。雅各肥壮的时候，以为自己有力可以作甚么；“到那日，雅各的荣耀必至枵薄，他肥胖的身体必渐瘦弱＂(赛一七：4)，自己知道该死，才是灵命的转机，仰望神，才是得释放自由的时候。

锡安得复兴，不再掩盖神的恩典，万国就归向主。


神的法则

     使摩西知道 的法则(诗一O三：7)

大概你我都可以说，我们认识不少人。不过，要界定“认识＂的意义，就是另一回事了。一般说来，只要能把那人的名字跟面貌连在一起，就可算得上认识。但还有另一种的认识，不仅能认识他的面貌，还能辨认他的声音，甚至可以从远处看到他的步法，身形，就能知道其人是谁，甚至能知道其性情，判断其行事为人，以至了解其对事的反应，预测其下一步将采取的行动。这是认识的另一个层面，是所谓“知己＂的意思。

真认识一个人，不是容易的事；真认识神更难。必须长久与神同行，体贴神的心意。

没有疑问的，罗得知道有神，知道谁是神；但亚伯拉罕能说：“将义人与恶人一样看待，这断不是你所行的。审判全地的主，岂不行公义吗？＂(创一八：25)表明他知道神的法则。

以色列人背叛攻击摩西，亚伦，也就是攻击神，向 发怨言；摩西对亚伦说：“拿你的香炉，把坛上的火盛在其中，又加上香，为他们赎罪；因为有忿怒从耶和华那里出来，瘟疫已经发作了。＂(民一六：46)这显明摩西认识神，超过亚伦，更远超过以色列会众。

在西乃山，神颁布律法给以色列人。会众只能在远处，不可挨近山的周围；以色列的七十个长老上了山，看见神“脚下仿佛有平铺的蓝宝石，如同天色明净＂；只有摩西可以上山，进入云中，在神的荣耀里＂(出二四：10-18)。

明白法则，是很重要的。在自然界，谁都可以知道风吹，水流，闪电等自然现象；但科学家是知道其法则的人，他们知道其规律，就可以预测，可以利用，以造福人群。

在属灵的事上，也是如此。一般人所知道的，只是神作了甚么事，赐福甚么人。但属灵的人，与神有亲密的交通，并从神的话中，知道神的法则，不仅知道 作甚么，而且明白 为甚么这样作，知道神的性情。但圣经说：“ 使摩西知道 的法则，叫以色列人晓得 的作为。＂(诗一O三：7)不在于人的智慧，是神自己开恩启示，向属 的人显明出来。这是由于神的拣选和预定；从人来说，是因为摩西谦和胜于世上众人。

诗人在神面前，与他的心公开对话，给我们知道，最重要的是明白神的心意，行 的旨意，这是我们的责任。


自然的主宰

    耶和华啊...都是你用智慧造成的(诗一O四：24)

神是自然界的神。人从所经历神的恩典，歌颂 ，是主观的认识。人也可以从自然现象，看出神的伟大而歌颂 ，是客观的认识。

神因 的大爱拯救人，“赦免你的一切罪孽，医治你的一切疾病＂(诗一O三：3)，固然是重要的；但神更造了我们所在浩渺无垠的宇宙，无数的银河系，绝不会只是供小孩子们的幻想，或给成年人的好奇探索。神要显明 的大能；神在创造上都有计画，在宇宙的每一寸空间，每一秒的时间，都有 至高无上的主权。

自从太阳中心学说(Heliocentric)倡行以来，人固然不敢再自矜为宇宙的中心，但也失去了生存的目的。不过，我们如果以为，人生在这个渺小的星球上，只是为了无聊的围绕着太阳旋转；现代人发现，我们的宇宙，还在以极大的速度扩展，只是神在玩吹肥皂泡的游戏，是难以相信的事。

诗人不用辩证神的存在，因为一切受造之物，有秩序的互相依存，绝不是偶然的。他从心底深处敬畏的说：

  耶和华啊，你所造的何其多！
    都是你用智慧造成的；
    遍地满了你的丰富。(诗一O四：24)

诗人被圣灵感动，重述创世记第一章神创造的经过，使地从水中出来，造出动物和植物，设立自然生态的供应环，不是为了别的，是“供给人用，使人从地里得食物；又得酒能悦人心，得油能润人面，得粮能养人心＂；又说：“你安置月亮为定节令，日头自知沈落...人出去作工，劳碌直到晚上。＂是何等奇妙周全的安排！(诗一O四：14,15,19,23)谁说是没有目的，或是为了山石林泉，飞禽走兽，那必然是极端丧失理性。

主耶稣在世的时候，用神的智慧宣告说：“安息日是为人设立的，人不是为安息日设立的。＂(可二：27)这就向人揭示了神的目的和法则。我们所在的宇宙，既是神用智慧造成的，不是偶然的结果，我们就该感恩，时时歌颂神，讨 喜悦。

神有无限威荣和权能，是创造的神。我们当接受主耶稣为个人的救主，藉着 得亲近神。“愿 以我的默念为甘甜；我要因耶和华欢喜。＂(诗一O四：34)


记念神

    记念 奇妙的作为和 的奇事(诗一O五：5)

神提醒 的子民，要记念 。这听起来像是人给朋友帮过些忙，提醒他的受惠者时时记得感恩。我们通常不喜欢这样的提醒。正是因为人常常会忘记，所以需要这样；因为忘记神是对自己不利的，所以要记得。常记念神，使人不敢行恶。

从事教育的人，会有一些帮助记忆的方法；同样的，圣经也告诉我们，怎样才可以记念神，不忘记 为我们作的事，施行的恩惠。如何记念呢？(诗一O五：1-4)

向神颂祷：“你们要称谢耶和华，求告 的名＂。人数算神的恩惠，称谢神，祷告神，向 常存感恩的心，时时与神连结，能帮助人记得神。

向人见证：“在万民中传扬 的作为＂。当你向别人传扬神作为的时候，你自己的声音也会提醒你。

集体记念：“向 唱诗歌颂，谈论 一切奇妙的作为＂。圣徒要时常聚集，在一起的时候，不是要谈闲话，论人是非，说人败坏的作为，即使是真实的，也不造就人；而是谈论神的奇妙作为，包括 把无望无用的罪人，改变成为纯洁的圣徒，作 合用的器皿。也要唱诗歌颂神，那样的诗歌，使人的生命长进，叫人羡慕神，是重要的教育方法。

个人寻求：“以 的圣名夸耀；寻求耶和华的人，心中应当欢喜＂。不论共同的追求怎样重要，总不能代替个人寻求，以神为最喜爱的，像童女以良人为心上的思念和夸耀；而且心中越思想，越欢喜，满了骨髓肥油，总想更深的认识 。

我们要常常操练记念神。记念甚么？

    你们要记念 奇妙的作为，和 的奇事，并 口中的判语(诗一O五：　5,6)。

的作为，从创造宇宙，把星宿摆列在天空，造空气，阳光，水，和一切资源，使万物并育，是何等的智慧！

的奇事，照 永远的全知和全能，安排救恩的计画，赐下 的独生爱子基督耶稣，在十字架代死，拯救信 的罪人，成为神的儿女，并赐圣灵引导，至终进入荣耀。

的判语是永恒的真理，在世给我们亮光和行动的标准，将来还要照 的话审判世界。这都是我们当记念的。所以要时时默想神的话，明白 的旨意而遵行。


传扬神

    谁能传说耶和华的大能？(诗一O六：2)

信徒有为主作见证的本分。然而，有的时候，想说而开不了口，发不出声音，转而向神祷告：“耶和华我们的神啊，求你拯救我们，从外邦中召聚我们，我们好称赞你的圣名，以赞美你为夸胜。＂(诗一O六：47)

这样祷告的人，显然是在被掳的地步。当他想在人前传扬主的时候，忽然想到：如果你是蒙神赐福，有神同在，为甚么会分散流离在外邦中？他必须准备回答这个问题。

人到被掳的境况，是失败的结果。失败的原因，绝不是因为神大能的膀臂缩短，是因为失去了神大能的同在；失去神的同在，是犯罪得罪神的结果。

当神引领以色列人，进入应许之地，神吩咐 的子民，要分别为圣，灭绝外邦人，免得效法他们的恶行。以色列却漠视神的话，“反与他们混杂相合，学习他们的行为，事奉他们的偶像，这就成了自己的网罗。＂(诗一O六：35,36)混合，学习，事奉偶像，神所禁止的，以色列人全作了。这样，惹动忌邪的神，自陷在苦难中，被掳分散到外邦。诗篇第一零五篇叙述在埃及地，神向 子民所施的恩典；第一零六篇则续说人的反应，不是感恩报德，而是悖逆忘恩，以至神公义判断：“你们怎样离弃耶和华，在你们的地上事奉外邦神，也必照样在不属你们的地上事奉外邦人。＂(耶五：19)在那时，才会悔改归向神，求告神，得蒙拯救，而感恩歌颂神：

    谁能传说耶和华的大能？谁能表明 的一切美德？
    凡遵守公平，常行公义的，这人便为有福。
    耶和华啊，你用恩惠待你的百姓，求你也用这恩惠记念我，开你的救恩眷顾我。(诗一O六：2-4)

今天神的儿女，看到罪恶猖行，作恶的人反而顺利发达；好像行公义公平的人，只是在追求一个空虚的理想，是不切实际的；说甚么遵行神的旨意，只是愚昧失败者的自我安慰！因此，很容易离弃神的道路，随从世界的风俗，被掳到事奉外邦人的地步。到那时候，有新生命的人，才感觉到内心的痛苦，知道在埃及的轭下生活，并不是理想的事，为了现世的利益，出卖了长子的名分；离弃神活水的泉源，“为恶事，为苦事＂(耶二：19)。被掳归回的人，会真正从心里感恩歌颂。


智慧的明悟

    凡有智慧的必在这些事上留心(诗一O七：43)

智慧的人，认识耶和华，看见 的慈爱，明白 的法则，就可以免遭受苦难。愚昧的人，不明白神的法则，偏行己路；神愿意他们转回，归向 ，就允许苦难临到，其实这是不得已的步骤。“于是，他们在苦难中哀求耶和华， 从他们的祸患中搭救他们。＂(诗一O七：6,13,19,28)

被掳归回的以色列人，是神所拣选立约的“赎民＂，他们因为犯罪，神将他们交在敌人亚述和巴比伦的手中，分散到外邦。但神因为 的恩典，并不永远怀怒，在管教过之后，到了 所预定的时候，引导他们回返故国。犹大的余民，从幼法拉底河那边回来，要经过荒原沙漠的漫长旅程，像出埃及飘流一样艰难：寻不到可住的地方，饥渴交迫。在人智慧的尽头，只有把自己交托在神手中，单仰望 的怜悯。在无助的时候，也是人仰望主，哀求的时候，神就作他的道路，引到安居之地。

被掳到异邦，不是快乐舒适的事，过的是奴隶的生活；像玛拿西和约雅斤，曾贵为犹大宝座上的君王，犯罪违背神，竟然沦为阶下囚。在卑贱无助的时候，才自卑寻求神。神是黑暗中的光，拯救人，使他们脱离患难和困锁。

在健壮的时候，人会靠自己的力量，任意所为，服事肚腹为神，过自己的生活。到有一天力量衰弱，每一呼吸都可能是最后一口气，生命似乎到了尽头，才归回天上的神，像希西家王转脸向墙祷告赐生命的神，就得神治愈，为了神而活。

航海的人，遇到一帆风顺，就自以为得意，并不用想到创造管理自然界的神，或以人为甚么伟大的舵手。但是，到门徒在加利利海遇到风浪，自己智慧无法可施，才想到主的权能，归向 ，哀求 ，主就赐平安，使风平浪静。

诗人说到各样的人，却都有类似的经历，可见人的愚昧失迷是普遍的现象。在祸患中，是学习祷告的时候，是真诚祷告的时候，也是神施行拯救的时候。人经过患难，才会认识惟有主是道路，是亮光，是生命，是平安。

    但愿人因耶和华的慈爱和 向人所行的奇事，都称赞 。(诗一O七：8,15,21,31)

人不要为世上的迷雾虚荣蒙蔽，以为自己能作大事，成大功，也不要仰望人；主才是拯救和盼望。


倚靠神帮助

    我自己要极早醒起(诗一O八：2)

有一段时间，大卫王的处境很平顺，将士用命，在外面争战。大卫留在王宫里，懒散的睡到太阳平西才起来；结果，遭受了严重的犯罪失败。(撒下一一：1-5)

那一次的经验，使大卫知道早起与倚靠神的关系。人在与神灵交上失败的，必然随之而有生活上的失败。他说：

    神啊，我心坚定，我口要唱诗歌颂。
    琴瑟啊，你们当醒起！
    我自己要极早醒起。...
    神啊，愿你崇高大过诸天；
    愿你的荣耀高过全地。(诗一O八：1,2,5)

这是何等的一幅图画！黑暗仍然包裹着大地，王就洁净他的心灵，向神发赞美的声音，直到早晨。在东方天还没亮，太阳还未升起的时候，王拿着他的竖琴，在那里唱诗歌颂神，他要唤醒黎明，唤起他的世代，迎接公义的太阳！

现代人常说自己太忙，就牺牲与神灵交的时间。大卫王日理万机，也会发生时间不够支配；他解决的方法，是把起床的时刻提早，在没开始每天的日程之前，先亲近神。

最要紧的事，最先去作。大卫把亲近神，当作每天首要的事。他的心不是被缠绕在自我里面；他不是要开疆拓土，扩展自己，得更大的荣耀，戴更多的冠冕，而是愿神的名被高举，高过全地。因为他知道神的伟大，天地还不足 居住，所有的人类和万物，都是 的大能所创造的。

相信神的应许：“圭必不离犹大，杖必不离他两脚之间，直等细罗来到，万民都必归顺。＂(创四九：10)不仅王者与权杖属于犹大，而且弥赛亚要来，统治全地。这应许要等到主耶稣再临，才完全实现。

认定神是永远正确的领导者。人的领导会陷于错误，甚至为了自己的荣耀，使国家人民受尽痛苦。但神总是会引导 的子民进人力不能攻克的坚城，得新土地。(撒下八：14)

倚靠神的能力，是胜利的来源。大卫身为王者，当然知道将士用命的重要，训练的不可缺少，也必注意外交，如何厚结与国；但他更坚信，倚靠神的大能，才可得胜敌人，人的帮助是枉然的。一切生活的力量，工作的胜利，都是由神来的。


右边的帮助

     必站在穷乏人的右边(诗一O九：31)

现代人的生活忙碌，噪音四面包围，但在另一方面，却时常感到是那么的孤单，需要帮助。“求你向我右边观看，没有人认识我＂(诗一四二：4)，所感受的是多么苍凉！

不过，还有比孤单更糟的，就是诗人所说的境况：“派一个恶人辖制他，派一个对头站在他的右边＂(诗一O九：6)。这里的“恶人＂，或译作“那恶者＂；“对头＂，也就是“撒但＂。人犯罪的结果，是被撒但奴役，受辖制，不得自由；撒但是最坏的主人，服事它是恶事，是苦事，而还不止此，“罪的工价乃是死＂(罗六：23)。撒但是控告者，它在神面前控告人，使人的心灵不得平安，受罪的困扰。

神的儿女要“将耶和华常摆在我面前，因 在我右边，我便不至摇动。＂(诗一六：8)胜过撒但的方法，是常将主放在面前，就是仰望主，认定主，以主为所喜乐的，可敌挡魔鬼，得胜试探，不至陷于罪中。

保罗写道：“谁能控告神所拣选的人呢？有神称他们为义了。谁能定他们的罪呢？有基督耶稣已经死了，而且从死里复活，现今在神的右边，也替我们祈求。＂(罗八：33,34)这是何等的安稳！ 的血比亚伯的血所说的更美。

没有人能宣告自己行为完全，在神前得以称义。大卫是合神心意的人，他也尽心尽力，想要求神的喜悦；但限于自己的知识，和肉体的软弱，屡次陷于失败，而且败的很叫人失望，似乎是难以原谅。他知道，自己蒙恩极大，亏欠神也极深，杀人和奸淫的罪，并不是献祭物可以除去的。但因信而得神称为义：“的赦免其过，遮盖其罪的，这人是有福的；主不算为有罪的，这人是有福的＂(罗四：7,8 诗三二：1,2)。犯罪而“叫耶和华的仇敌大得亵渎的机会＂(撒下一二：14)，撒但是“对头＂，在那里控告他；但神使它蒙羞，因为主宝血所救赎的， 总不丢弃，“ 必站在穷乏人的右边，要救他脱离审判他灵魂的＂(诗一O九：29,31)。站在右边，是在法庭上帮助辩护的意思，也就是新约所说的“保惠师＂。当撒但控告圣徒的时候，圣灵就宣告说：耶稣基督所流的宝血，已经救赎了他，称他为义了。人是在神面前是贫穷的，就是有金银也不能赎罪，感谢主，只有靠 的宝血(彼前一：18,19)，就得称义。


圣洁的少年

    当你行军的日子你的民以圣洁为妆饰(诗一一O：3)

少年的时候，有圣洁的生活，是为将来积存最大的资产，不会留下悔恨。

主耶稣在世传福音，跟从 的门徒都是少年人。今天，少年人更当参加主的阵营，忠心跟从 。(提后二：4)

    当你行军的日子，你的民以圣洁为妆饰，甘心牺牲自己；你的民多如清晨的甘露。(诗一一O：3)

要跟随主。选择参与的阵营，要在正义的一方，也就是胜利的一方。主耶稣是遵行神旨意的，所以 是得胜的主。有人作错误的选择，跟从了假基督，一时得意，至终遗憾无穷。

跟随主是赴战。不要幻想跟主是有利可图，立即得荣耀；跟随主是属灵的战争，而且信徒不能想置身事外。

要持守圣洁：必须“逃避少年的私欲＂(提后二：22)。圣经说：“少年人用甚么洁净他的行为呢？是要遵行你的话。＂(诗一一九：9)。先要有愿意洁净自己，为主所用的心愿，才去寻求洁净的方法；惟有神的话，使人能分辨是非，行在神的旨意中。

要甘心为主牺牲受苦：许多人不愿受苦的，常常是遇难就退缩。但主的精兵要像保罗“为这福音受苦难＂，才可与 一同进入荣耀；“我们若能忍耐，也必和 一同作王；我们若不认 ， 也必不认我们＂(提后二：9-13)。少年时光，应该及时奉献，正如马利亚，打破玉瓶，把安葬的香膏，“预先＂膏主(可一四：8)；如果迟延三天，就没有价值了。

要趁少年时跟从 ：跟随主永远不会太早。正如露水是在清晨的时候，太阳升起照晒，就不见了。少年时跟随主，是最美好的；智慧的王所罗门，劝人不要等年迈力衰，应当趁着年幼，就“记念造你的主＂(传一二：1)。这是他的经验之谈。这经验的后面，代表许多的悲哀，失败，悔恨。荣华，享受，都过去了，青年的时日虚掷，永远不能复回。

跟从主不是虚空的。主耶稣要荣耀的再来，把仇敌都放在脚下。 将“从锡安伸出能力的杖来＂(诗一一O：1,2)，掌权永远统治。跟从 的人，要与 同在荣耀里。因此，现在这至暂至轻的苦楚，若比起那将来极重无比的永远荣耀，就不足介意了。


聪明的选择

    凡遵行 命令的是聪明人(诗一一一：10)

世人以跟从主为愚昧，常想舍弃世上的福乐，走天国的窄路，是不智之举。但圣经说：

  敬畏耶和华，是智慧的开端；
    凡遵行 命令的，是聪明人。(诗一一一：10)

我们有分辨的智慧，能选择有价值的事，可以得着益处，能分辨出甚么是真的或假的，美好的或恶劣的，自然有好的结果，这是重要的；但敬畏耶和华，不止是得着智慧，而就是智慧的开端，如此选择就是智慧。

敬畏耶和华，是认识 ，信靠 。这不仅是接受了一种信仰，而是接受了一位主，来支配我们的生命，照 的旨意，遵从 的命令而生活。在基本上，不是你同意或不同意的问题，而是必须同意，没有争辩的余地，而有服从的责任。信主就是这样的顺从，明白了真理，就必须走 要你走的道路。

保罗本来在犹太教中，是后起之秀，正似乎前途无量：他年轻有为，“比我本国许多同岁的人更有长进，为我祖宗的遗传更加热心＂(加一：14)；但他被基督选召，既然知道神的恩召和拣选是真实的，就把先前以为有益的，“因基督都当作有损..以认识我主基督为至宝...为 丢弃万事，看作粪土，为要得着基督＂(腓一：7,8)。他极端的转变，恒久的坚持，前后判若两人。人看他是疯狂，牺牲了一生。但他选择了永远的荣耀(林后四：17,18)，是聪明的选择。

    亚伯拉罕接受了主的呼召，就义无返顾，离别了家乡和父母，从那个熟悉的环境，感觉安全的地方，适应的文化出来；而且还不知道要往甚么地方去。这不仅是冒险，在人看来，简直是愚昧之极；但他是信心之父。

圣经说：“十字架的道理，在那灭亡的人为愚拙；在我们得救的人却为神的大能。就如经上所记：｀我要灭绝智慧人的智慧，废弃聪明人的聪明＇。＂(林前一：18,19)

敬畏耶和华，就是选择主所为我们选择的：“你要专心仰赖耶和华，不可倚靠自己的聪明；在你一切所行的事上，都要认定 ， 必指引你的路。＂(箴三：5,6)人自以为聪明的，神就不顾念。选择十字架的道路，接受基督为主，顺从圣灵引导，行在 的旨意中，才是真智慧。因为神是全知的。


黑暗中的光

    正直人在黑暗中有光向他发现(诗一一二：4)

差不多每天世界上都有坏消息，有自然的灾变，人为的患难，战争，经济上的损失等，很难得一周平安无事；所以大家在心理上习惯了，以为没有消息就是好消息。

战乱带来缺乏和不安全感，在那样的环境中，使所有人性上的弱点，都暴露出来，助长人的自私；但同样的环境，光明的性向，也会显明出来：有的人不只顾自己，他看到别人的需要，有神的怜悯，及时向人伸出援助的手，散播爱的种子。因此，到艰难困苦临到世上所有的人，主就向他施恩。圣经说：

正直人在黑暗中，有光向他发现；
    他有恩惠，有怜悯，有公义。...
    他施舍钱财， 济贫穷；他的仁义存到永远。
    他的角必被高举，大有荣耀。(诗一一二：4,9)

一般人的错误观念，以为敬虔的基督徒，总是口颂心维，只知圣经，不问世事；其实，那是莫大的误会，因为历代以来促成社会进步的事业，都是笃信圣道的基督徒作的。惟独有将来属天盼望的圣徒，才会真正关怀今世的事工。我们不能相信只“爱灵魂＂那会事；因听来可疑，极像“通灵派＂的异端。爱灵魂必须是在灵魂跟身体结合的时候，到灵魂身体分离，即使真诚的爱灵魂，已经无能为力。

真虔诚相信神的，必然也关心照着神形像造的人。圣经又说：“怜悯贫穷的，就是借给耶和华；他的善行，耶和华必偿还。＂(箴一九：17)相信神的可靠，也包括信任 的信实和公义，我们不能敬拜一位欠债不还的神。

雅各称“爱人如己＂的命令，为“至尊的律法＂。也就是主耶稣所说的，认识“主我们的神是独一的主＂以外，对人的责任(可一二：29- 31)。雅各并且说：“那不怜悯人的，也要受无怜悯的审判，怜悯原是向审判夸胜。＂(雅二：8,13)

怜悯是神的属性之一。因为 的慈爱和怜悯， 不照人的罪恶过犯待我们，反倒施恩典，差 的儿子基督耶稣降世，为了人的罪，在十字架上受死流血，成就救恩。蒙恩得救的人，既然得神称为义，也该怜悯人。

在这里看出，义人所作的，很是像神；因为那正是神性光辉在他身上的返照，是因认识神而有的义行。


谦卑的神

    谁像耶和华我们的神呢？ ...自己谦卑(诗一一三：5,6)

每逢我们说到神，总会想到 是高高在上，受人的敬拜，颂赞。人需要求到 的时候，必须备办礼物献上；如果是大事情，必然得厚礼重贿，才可把事搞好。当然，这些都是世上办事的经验，所形成的观念。因此，一位无限伟大有完全权能的神，与“谦卑＂的观念，怎么样也难一连在一起，甚至是不能相容的。这就是用人的经验认识神的困难。

你会感觉意外，圣经中从来未教导我们，要向神献礼物才好办事；而是我们蒙恩的人，自己先归了主，才因感恩奉献。

神是超越的神。伟大，超过我们所能想像；极高，我们不能达到 那里。智慧的王所罗门说得好：“看哪！天和天上的天，尚且不足你居住的＂(王上八：27)。我们凭人的智慧，绝不能认识神。

我们有罪蒙蔽，使我们看不远；而且罪的阻隔，成为不能越过的深渊，使我们不能到神那里。

神因为他的慈爱和怜悯， 竟然自己降卑，不是要察看人的罪，审判施罚，而是施恩拯救(诗一一三：5-8)：

  谁像耶和华我们的神呢？ 坐在至高之处。
    自己谦卑，观看天上地下的事。
     从灰尘里抬举贫寒人，从粪堆中提拔穷乏人；
    使他们与王子同坐，就是与本国的王子同坐。

照人的本相，是全然没有价值，没有盼望；从古以来的情形，就是生在罪中，受到那恶者撒但魔鬼的役使辖制；因为它是粪堆之王，“全世界都卧在那恶者手下＂(约五：19)，没有办法脱离，人想要自救，是全无可能。但因神的怜悯和大爱， 抬举提拔人，惟独信靠 ，才有盼望。

本来不能生育的哈拿，向神祷告，生了撒母耳。欢乐的母亲哈拿，被圣灵感动，知道她的儿子，与神救恩的计画有关。哈拿的颂歌中，荡漾着这诗篇的回响(撒上二：1-10)。

蒙大恩的童女马利亚，得天使加百列告知，她将要怀孕生子，就是至高者的儿子，是神所应许大卫的后裔。因此，在她的“尊主颂＂中，为了以色列的盼望，和亚伯拉罕的约成就，而称颂神(路二：46-55)。神藉撒拉生出应许的后裔，是预表基督耶稣的降生， 并要作将来审判的王。


圣所和国度

    犹大为主的圣所以色列为 所治理的国度(诗一一四：2)

如果你同人坐下来谈话，常会听到他们抱怨，诉说邻舍的问题。甚至有人以为“好篱笆造成好邻居＂，意思是少接触为好。这真是人相处的悲哀。“天下乌鸦一般黑＂的罪人，还难以处得来，怎能与圣洁的神相交呢？

很奇妙，谁能想得到，神特别的兴趣，是“喜悦住在世人之间＂(箴八：31)。我们要知道神这个自古以来的性向，才可以更了解神。

以色列人在埃及四百多年，给奴隶文化浸润透，薰染遍，可说根深蒂固，劣根性十足；里面既满了污秽，心性也一直是悖逆。但靠羔羊的血，出了埃及，就有主居住在他们中间；因为蒙恩有主同在，成为不同的人民：

    以色列出了埃及，雅各家离开说异言之民。那时，犹大为主的圣所，以色列为 所治理的国度。沧海看见就奔逃，约但河水也倒流。(诗一一四：1-3)

离开埃及，脱离了奴役的轭，才可以成为主居住的所在。从历史我们知道，以色列人在旷野飘流，还未进入应许之地，连领土也没有，只是一群流亡的难民，怎能成为“国度＂呢？既然没有寸土之地，自然华美的圣殿没有地方可建，最多是空中楼阁，有甚么“圣所＂可言？神有怎会与他们同在呢？

神是灵，所以神并没有说，要住在甚么建筑物里面。所罗门建造了圣殿，并不曾使神住得更舒服；否则犹大的恶王亚哈斯，封锁了殿门，岂不使神变成无家可归？(代下二八：24)其实，神是住在属 的人中间；在没有进入应许之地以前，神就决定以犹大为圣所。 不是看耶路撒冷地形好，而是预定在犹大为 立名的地方； 虽然早预知以色列人的悖逆，却预定了 的教会，由以色列人开始，成为 永远的国度。

有主同在，就现出 的威严和大能。不是人的能力，使红海的水分开；不是人的方法，使约但河倒流；是因神的同在。

教会有神的同在，也是如此。在耶稣被捕的时候，彼得本来软弱得怕一名小使女；但主复活之后，圣灵降下充满，他就能勇敢的面对全体大公会，且使人惧怕(徒五：11,27-41)。

神的子民从世界分别出来，有神同在，何等荣耀的实际！


荣耀归与神

    耶和华啊，荣耀不要归与我们(诗一一五：1)

人越是不堪，越喜欢自己得荣耀，似乎是自卑心作祟，亟于寻求补偿。看看那些自己筑立纪功碑，铸造纪念币的人物，实在并无可记可念；而那币上的人像并不觉得该汗颜，碑上的雕像也不脸红。历史上却不乏这样的人，自称为神，叫人民崇拜他，真是怪事。

但那敬畏神的人却写道：

    耶和华啊，荣耀不要归于我们，不要归于我们，要因你的慈爱和诚实归在你的名下。(诗一一五：1)

归荣耀与神的人，因为他知道耶和华是“你的帮助和你的盾牌＂(诗一一五：9-11)。我们都有过自己缺乏力量的经验，受到过分的重担所压，喘不过气来，多么盼望有超自然的能力来帮助，甚至像困苦中的参孙一样，求神再加最后的一次能力都好。我们可以就近神， “是我们的力量，是我们在患难中随时的帮助＂(诗四六：1)。 在争战中时常会遇到危险，需要主作我们的盾牌。这里不是说主给我们帮助，给我们盾牌，而是说， 自己是我们的帮助和盾牌。这有极大的不同。因为不论 差谁帮助你，保护你，都是有限的能力，即使是灵界成营的天使，甚至大能的天使长米迦勒，都不过是有限的能力；但全能者耶和华就不一样了，惟有独一的神，是无限的能力，而神自己作我们的帮助和盾牌，就没有失败的可能。

耶和华是赐福的根源(诗一一五：12-14)。井水会乾，水流会断绝，但神，惟有神是众福的泉源，“各样美善的恩赐，和各样全备的赏赐，都是从上头来的，从众光之父那里降下来的；在 并没有改变，也没有转动的影儿。＂(雅一：17)

耶和华是创造的主(诗一一五：15,16)。 本于其全知和至爱，在创世以先拣选了我们。 以大能创造天地，“ 说有就有，命立就立...耶和华的筹算永远立定， 心中的思念万代常存。＂(诗三三：9,11)

在神的面前，思想人算甚么，我们是何等的微不足道，实在连最伟大的人物，也完全不足夸口。如果我们把人或物，当作倚靠，那就成为偶像，到用的时候，就发现是靠不住的。我们应该省悟，离开一切在我们生活中代替神地位的，专心仰望 。蒙 恩典的人，只有感谢 ，称颂赞美 。


行新道路

    我要在耶和华面前行活人之路(诗一一六：9)

人行在迷途中，在起初常是很得意的；他以为自己聪明，寻得了捷径，不必拘守迂远的道路。等他发现落在困苦危险的地步，才知道所付的是甚么代价。

我们行人生的道路，也是如此。有时会觉得行主的窄路，是很困难的，甚至是愚昧的；不如行宽大的路，同路人既多，免得人说你：“狭窄＂，“落伍＂；还可以享受属世的快乐。起初还自以为聪明，也很平坦，顺利。可是总会发现，那并不是主所要你行的路。不得救的人行那路也许可以，但作为一个得救重生属主的人，主会管教你，叫你像巴兰一样，左右都碰壁(民二二：24,25)你该知道那是主的恩典，叫你转回。“有一条路人以为正，至终成为灭亡之路。＂(箴一四：12)

那时，你才经验到，苦难原来会使人清醒：浪子在穷途末路，到了肚子饥饿，头脑的热才退了，觉悟自己并不是那么聪明，承认自己的愚昧，单纯的仰望神，求告神；神喜欢拯救卑微的人，使贫穷缺乏，不能自救的人，蒙受 的厚恩，痛苦的得安乐。“我爱耶和华，因为 听了我的声音和我的恳求！＂是内心的感恩(诗一一六：1)。诗人说：

    耶和华保护愚人；我落到卑微的地步， 救了我。
    我的心哪，你要仍归安乐，因为耶和华用厚恩待你。
    主啊，你救我的命免了死亡，
    救我的眼免了流泪，救我的脚免了跌倒。
    我要在耶和华面前，行活人之路。(诗一一六：6-9)

诗人追忆他的痛苦，和神的恩典，完全的拯救：灵魂的救恩，免于死亡；情感的欢乐，免于哀哭；体力的复健，脚步安稳。这仿佛给我们看见，一个卧床病危的人，得神赐他复原，而跳跃欢呼：本来被死亡的绳索缠绕困卧；现在从捆锁中解放了，行活人的路。(诗一一六：3,10)

神怜悯临近灭亡的罪人，差 的儿子基督耶稣降世，成就代赎的救恩，使我们因信 而蒙恩。 有赐圣灵住在我们的心里，自然结出喜乐的果子，能时时颂赞 ，一生事奉 。“不是我们爱神，乃是神爱我们，差 的儿子为我们的罪作了挽回祭，这就是爱了。＂(约壹四：10)蒙恩的人，会甘愿永远跟随大牧人，行 的义路。


慈爱和诚实

     向我们大施慈爱耶和华的诚实存到永远(诗一一七：2)

有些人当你跟他来往的时候，叫你觉得很愉快，甚至他绕远来帮助你，显得很有爱心；只是到后来的时候，才发现那都是欺诈的手段，他缺欠的是诚实。到那时，常是悔恨莫及。

惟有经历过神恩典的人，才可以说：

     向我们大施慈爱，耶和华的诚实存到永远。(诗一一七：2)

慈爱不是当得的，而是神照 所定的旨意，赐给我们的。神在创立世界以前，就在基督耶稣里拣选了我们，使我们得永生。世人抱怨神不公义，常是因为别人得甚么，而自己没有得到；但从来没有人因别人遭灾受苦，而自己却得福，而说神不公的。这就显然是人不公义了。如果依公义来说，我们犯罪是该死该灭亡的，但神却将 的慈爱赐给我们。

慈爱是与公义对比的，如果完全没有公义，我们就不能知道甚么是慈爱。市场上的商品，都有一定的标价，买货付钱，公平交易，这是公义。但有人付了万金重价，买了珍宝来送给你，这是慈爱。如果所有的商品，都不必付钱，甚至在免费之外，还可以另有赠品，那么，人送给你甚么，就没有慈爱可言了。这样说来，公义是对待人的一般标准，慈爱对特定的人。

神特别恩待亚伯拉罕，与他立约，以他的后裔以色列人为选民；但神的旨意，是慈爱普及万民，因为 是神。使徒保罗蒙神启示，预见神救恩计画的完全实现，就引诗篇第一百十七篇的话说：“外邦啊，你们当赞美主；万民哪，你们都当颂赞 。＂(罗一五：11)

慈爱不止是口惠，而是所应许的实现。神是信实的， 所应许的必然成就。而且 是全能的，没有谁能阻挡 的计画。在历史的进程中，虽然会有许多的曲折，看来神的应许要落空了，没有成就的机会，希望之光似乎非常黯淡；神的手施展大能，改变历史的轨迹，保守 的话实现。因为诚实必然是表里一致，经得时间的考验。

人必须自己诚实，才可经验神的诚实。世人都希望别人对自己诚实，但自己常是虚假诡诈。诚实人与人交往，常不免吃亏；但“耶和华的眼目遍察全地，要显大能帮助向 心存诚实的人。＂(代下一六：9)愿我们向神诚实，经历 的慈爱。


敞开义门

    给我敞开义门，我要进去(诗一一八：19)

多少时候，我们似乎是经历到山穷水尽，走投无路；虽然我们行天国的窄路，遭受艰难不是意外的事，但不少时候，是因为我们偏行自己的路。在这种情形要悔改，主才会给开门。

在一个国家观念还未发达的时代，人在急难中，需要的时候，会去投君王的门，甚至投奔外邦君王的门，乞求帮助。但不论人投靠的是谁，总会有失望的时候，而且是失望的时候较多。人的力量终归是有限的。“投靠耶和华，强似倚赖人；投靠耶和华，强似倚赖王子。＂(诗一一八：8,9)

也许，在敲过了王子的门，被拒绝的时候，就是对人失望的时候，他才会转向神。你投奔别人的门，就算是人家会开门接纳欢迎你，你也会发现，所要的条件，不是神子民的良心所能平安的。就如大卫投奔迦特王亚吉，虽暂时脱出了扫罗的迫害，但总不是受膏的王所该托足的地方，临到与以色列人争战的时候，该采取甚么立场，实在是进退维谷。幸而神救他脱离 境，给他开了义门，免与本国人为敌。(撒上二九：1-11)

义门是当行的正路，不是人自己安排的，是那位大牧者的恩手，巧妙的引导带领。有时人偏偏要行自己的路， 不得不管教惩治，才可以 的羊带回正路：

    给我敞开义门，我要进去，称谢耶和华。
    这是耶和华的门，义人要进去。(诗一一八：19,20)

那时，你一切的惶惑都消除了，只有感谢赞美 ，承认所有神引导的路，都是最美善的。虽然当被管教的时候，会感觉痛苦，但全智的神知道是必要的，而且 放在天平上称量过，不会过重，不是刑罚。这是 对付所收纳的儿子，必须有的教育过程，要使你结出义果(来一二：7-11)。

主耶稣是羊的门，从 进去的，就得称义，得生命。 又应许说：“我的羊听我的声音我也认识他们，他们也跟从我...谁也不能从我手里把他们夺去...谁也不能从我父手里把他们夺去＂(约一O：27-29)。 愿主的羊称谢进入 的门，赞美进入 的院，必不愿再被引诱在外飘流；“ 光照了我们，理当用绳索把祭牲拴住，牵到坛角那里＂(诗一一八：27)。是谁牵的呢？是献祭者自己作的，不是出于勉强，而是甘心乐意。不愿再流荡，要捆绑自己，一次永远的献给主。


真正的自由

    我要自由而行因我素来考究你的训词(诗一一九：45)

    想到“自由＂，我们难以忘记其所带给现代社会的灾难，许多的罪恶，都假自由之名而行。于是人所向往的“自由＂，成为随心所欲不负责任的同义字。如果对自由的观念是这样，虽然听来动人，却是最危险的事。如驾驶的人都任意而行，没有规律，谁还敢上街去？所以“恶法胜于无法＂，也就是为此原因，人心厌乱，才宁选择恶法和恶人，不要无限度的自由。

    政治幻想家们，不顾堕落人性败坏的事实，而侈谈自由，结果总是混乱。因为人的自私多欲，必须要有法制约束；尽管加意防治，仍然不免发生问题，倘或任其发展，何堪设想！

    要维持社会秩序，必须有公正周密的法律；要维护驾车安全，必须有驾驶规则。那么，如果驾车人要保护自己和别人的安全，就要先读习驾驶规则，并依法通过驾驶规则考试，才可以实际在道路上驾驶。不懂或不照规驾车，比完全不会驾驶更糟。明白规则而遵守的人，才可以自由而行，不至为害别人。

    因此，真正的自由。不是“谁都不可以管我＂，而是我管得了自己，所以不必别人管我。这是可能的吗？人不能作得到；必须要有圣灵的引导，在主话的光中行。

    诗人明白神的话，对人类自由的关系正是如此。他写道：

    我要自由而行，因我素来考究你的训词。
    我也要在君王面前论说你的法度，并不至于羞愧。
    我要在你的命令中自乐；这命令素来是我所爱的。
    我又要遵行你的命令。...(诗一一九：45-48)

    一个人肯多花时间查考，思想，研究神的话，神的话成为他生命中的一部分，他才可以“随心所欲，不逾矩＂。自己能自由而行，就可以向别人论说，而坦然无愧；向君王论说，是因为神的话不仅对个人有益，更可以治国，可以改变文化和社会。为神“重用＂的仆人，必然影响时代，改变时代，将人的思想从撒但夺回，使其归服基督(林后一O：4,5)。

    神的话是宝贵的；但必须以神的话为喜乐，爱慕神的话，遵行神的话，才可对己有益，对人有益。主耶稣跟 的话是分不开的； 是成为肉身的道，能使人得生命。 说：“你们若常在我里面，我的话也常在你们里面＂。“你们若遵守我的命令，就常在我的爱里。＂(约一四：7,10)


和睦的关键

    我愿和睦但我发言他们就要争战(诗一二O：7)

人与人之间，和睦的关系，本来刀剑和危险不能摧毁的，常是被口舌所破坏。

亲近神的人，首先发现的是口舌的问题。在我们生活的经验中，通常都受过“说谎的嘴唇和诡诈的舌头＂所害。人心中妒害的毒气，最容易从嘴唇中发表出来。人还未到，所发的言语就到达了，就像射出的箭，可以从远方伤人；又像最有破坏性的火舌一样，能吞噬田野的森林。(诗一二O：2 五二：1)所以诗人警觉到舌头的可怕，深感自己在急难之中，因此而求神救他脱离其苦害。

舌头不但在形状上，与“箭舌＂“火舌＂相似，其破坏的功能，也极为相近。因此，合理的报应，是同样的以“勇士的利箭和罗腾木的炭火＂来毁灭它，使它失去那可怕的功能。如果人以为舌头是他的好朋友，可以随心所欲，自我宣传，快所欲言；或互相受荣耀，被人捧惯了，觉得是快意的享受；或靠舌端锋利，能言善辩，游说列国，而登上成功的高峰；就跟舌头结为密友，不愿相离，也就不能亲近神。(诗一二O：4)

其实，不但人会被口舌所害，当亲近神的时候，也会知道自己的口舌不洁，不能讨神喜悦。先知以赛亚看见神的荣光，说：“祸哉，我灭亡了！因为我是嘴唇不洁的人，又住在嘴唇不洁的民中，又因我眼见大君王万军之耶和华。＂(赛六：5)

诗人知道，虽然他心向往耶路撒冷神的居所，但罪恶的舌头不对付，会使神的居所失去圣洁可爱：“我寄居在米设，住在基达帐棚之中，有祸了！＂(诗一二O：5)米设在小亚细亚的北陲，等于野蛮民族；基达是亚拉伯游牧民族，所住的帐棚是粗糙的黑山羊毛所制成(歌一：6)。人的口舌不经过神坛上的火炭洁净，真是有祸了，神的帐棚里难有和睦的见证。

如果“与那恨恶和睦的人许久同住＂，不与他们的文化认同，是不可能的。因此，“我愿和睦，但我发言，他们就要争战＂(诗一二O：6,7)，也许误会是由解释来的，未被洁净的舌头发言，就是造成问题的原因，启争战之端。

但愿我们认识这和睦的关键，向神求告，靠圣灵制伏内心的私欲，才可以有清洁与和平(雅三：14-18)，使教会蒙恩，人与人的关系进步，有真正的团契(彼前三：8-11)。


帮助从何来？

    我要向山举目我的帮助从何而来(诗一二一：1)

耶路撒冷是在山区，当行近耶路撒冷的时候，总不会不看见山。是这样的地形，使以色列的都城易守难攻。

山峻城坚，是他们的倚靠，也是他们的光荣。但不要只看山，属灵的眼界应该超越山峰，而看到创造的神：

  我要向山举目，我的帮助从何而来？
    我的帮助从造天地的耶和华而来。(诗一二一：1,2)

一切的物质，不论看来如何雄峻坚强，终是靠不住的。在历史上，耶路撒冷岂没有沦陷过？以色列人占据，居住，建造又有多久？

看这些连绵的山，多少年来，从没有改变过。是谁创造了这些山？ 当然比山更古老，更不会改变。

记得：神人摩西曾写下那最古老的诗篇：“主啊，你世世代代作我们的居所。诸山未曾生出，地与世界未曾造成，从亘古，到永远，你是神。＂(诗九O：1,2)

多少代的人逝去了，多少的伟人和君王，也逝去了。他们存在的时候，人民曾以他们为靠山；但在岁月的水流冲激下，他们都颓倒了，更保护不了谁。只有主没有改变。

主耶和华也曾藉着 的圣先知以赛亚说过：“大山可以挪开，小山可以迁移，但我的慈爱总不离开你，我平安的约也不迁移。＂(赛五四：10)

如果你倚靠人来保护，就是最勇猛的兵士看守，警醒的看守，血肉的人，总也有疲倦睡觉的时候；那时候，一个软弱无力的婴孩，也可以胜过他。夏琐的大将西西拉，率领装备新式武器铁车九百辆的强大军队，与以色列人作战；但在沉睡的时候，一个妇人雅亿，用最原始的武器锤子和橛子，就把他钉死了。(士四：21)空前英武的大力士参孙，能够徒手撕裂狮子，击杀许多非利士人；但沉睡在大利拉的膝上，被剃掉头发，能力离开了他，就软弱无力被制伏，剜去眼睛，遭受戏弄终于死亡。(士一六：19-30) 战争史上，曾经有多少的的城池，在这样人沉睡无防护的情形下易手了。但耶和华永不会疲倦，“保护以色列的，也不打盹，也不睡觉。＂(诗一二一：4)

感谢主， 愿意保护看顾属 的人，因为爱他们，像母鸡翼覆雏鸡，甚至如同保护眼中的瞳人。我们可以放心交托。


耶路撒冷

    你们要为耶路撒冷求平安(诗一二二：6)

以色列人敬拜的中心，是在耶路撒冷的圣殿，那成为他们的夸口和荣耀。按照律法的规定，以色列一切的男丁，在十三岁以上，就称为律法之子，必须尽律法的责任，“在除酵节，七七节，住棚节，一年三次，在耶和华你神所选择的地方朝见 ；却不可空手朝见，各人要按自己的力量，照耶和华你神所赐的福分奉献礼物。＂(申一六：16,17)

以色列国土虽然不大，从边远的地区到耶路撒冷，也要几天的跋涉；但如果有爱主的心，这朝圣之旅，就不会感觉是重担，而是欢乐的路程。特别是到达目的地之后，那分欢乐，简直是难以言喻。诗人说：

人对我说：“我们往耶和华的殿去。＂我就欢喜。
    耶路撒冷啊，我们的脚站在你的门内。
    耶路撒冷被建造，如同联络整齐的一座城。...
    你们要为耶路撒冷求平安。(诗一二二：1-3,6)

人为甚么爱耶路撒冷呢？因为那里有圣殿。神的子民既然爱神，也必然爱 立名的居所。耶罗波安作北国以色列的王，在但和伯特利设金牛犊偶像，叫人民崇拜，立凡民作祭司，作分裂对立的人意工作，却没有神的同在。(王上一二：28-33)

爱神的人，也必然会爱其他属神的人。正如使徒约翰所说的：“我们应当彼此相爱，因为爱是从神来的；凡有爱心的都是由神而生，并且认识神...因为神就是爱...爱神的，也当爱弟兄。＂(约壹四：7,8,21)每逢节期，各地的人，都到耶路撒冷去敬拜神：“众支派，就是耶和华的支派，上那里去，按以色列的常例，称赞耶和华的名。＂(诗一二二：4)我们到现在仍然可以想见，不同地方，不同支派来的人，相逢聚集，彼此团契，称颂他们共同事奉的同一位神，同享平安祭，何等甜美！

耶路撒冷也是全国政治的中心：“因为在那里设立审判的宝座，就是大卫家的宝座。＂(诗一二二：5)大卫是合神心意的王，神拣选他，膏立他，与他立约，要使他的后裔不断人坐在宝座上。这应许的最高最终成就，是基督耶稣作全地的王，新耶路撒冷成为万民敬拜的中心，蒙福的泉源。

在教会中，主耶稣基督是我们敬拜的中心，圣徒彼此相爱团契，共同盼望天上的新耶路撒冷，是永远聚集的蒙福所在。


仆人的羞辱

    我们被藐视已到极处(诗一二三：3)

世界的人，所崇拜的对象，是有作为的英雄；不论他作甚么，只要像是有方向，正确与否可以不管，总不缺乏人跟从。这可以称之为“迷羊心态＂，世人要的只是一个牧人。也就是人失去了神作他们的倚靠和引导，想寻找另一个代替的神。

照人的标准，能引导他们的，就是好人，是他们所需要，所信仰跟从的对象。给人看不起的，倒不一定是坏人；没有表现的人，最被人所藐视。当然，这对于受藐视的人，是极不愉快的经验。不过，在一个发展“自我尊重＂的世代，必须要有人被藐视；因为被藐视是不被尊重。

主耶稣是神的羔羊，当 到世上来的时候，生在那个罗马政权和文化之下，柔和谦卑是不被尊重的：“ 被藐视，被人厌弃，多受痛苦，常经忧患。 被藐视，好像被人掩面不看一样，我们也不尊重 。＂(赛五三：3)如果是平常人，也许还比较容易接受；但以极尊贵的神子，真难以想像其况味。

主耶稣没有生在王宫，没有生在宦家，却生在没有甚么好的僻乡拿撒勒，木匠的家庭； 没有进过有名的学校受教育； 不仅无勇无力，也没有逞其辩才，为自己解厄脱困，“彼拉多和他的兵丁，就藐视耶稣＂(路二三：11)，自然不算意外。 的门徒，也多是“没有学问的小民＂(徒四：13)。主的使徒保罗，虽然出身教育都不错，但他反常的跟从了这道，而且时常无衣无食无家，气貌不扬，加上手也粗茧，是亲手作工养生的结果；难怪他“被藐视...被看作世界上的污秽，万物中的渣滓。＂(林前四：10-13)

连主也要被藐视，门徒被藐视更是不能免的。幸而被藐视并不决定你实际的价值，而反应如何，表现你的品质。

被藐视的时候，用不着灰心。如果因而攀附求人，仰望权贵，才真显示自己的卑贱；惊惶失措，是虚怯的证明。事实上也不必如此。因为有坐在天上的主啊，我向你举目。

    看哪，仆人的眼睛怎样望主人的手，使女的眼睛怎样望主母的手，我们的眼睛也照样望耶和华我们的神，直到 怜悯我们。(诗一二三：1,2)

神为等候 的人行事。 必伸手！


狂傲的水

    若不是耶和华帮助我们(诗一二四：1)

山峻流短，遇到上流降下大雨，就会引起山洪暴发，从高处挟着泥沙，忽然像狂怒般倾泻而下。本来浅窄的细流，一时变成了浩荡的江河。不论是旅人，是牲畜，如果正在涉水横渡的时候，会被狂浪像草芥一样的卷走。

人生活在平安稳妥的环境，今天只是昨天的延长，从不曾意想到甚么事发生。罗得定居在所多玛，忽然刀兵临到，城邦间的战争，造成他一家被掳(创一四：11,12)；这可说是他择居不善的结果。“完全正直，敬畏神，远离恶事＂的约伯，也会忽然遭受撒但的攻击，一日之间，家破人亡(伯一：1-19)。个人如此，国家也是如此。希西家作犹大王，国家富强安定，除去偶像，重修圣殿；忽然从东方铁骑遍地而来：“这虔诚的事以后，亚述王西拿基立来侵入犹大，围困一切坚固城，想要攻破占据...定意要攻打耶路撒冷＂(代下三二：1,2)。这不是他犯罪的结果，也不是作甚么事招致的报复；只是敌人发怒，像波涛涌来，要吞没属主的人。

    若不是耶和华帮助我们，当人起来攻击我们，
    向我们发怒的时候，就把我们活活的吞了。
    那时，波涛必漫过我们，河水必淹没我们，
    狂傲的水必淹没我们。(诗一二四：2-5)

我们不能知道，甚么时候，祸患会从身旁忽然暴起，正像波涛猛然冲来。但在神没有意外的事，任何事的发生，全都在 的安排之下。神总不会让属 的人无故被吞吃。

大卫在逃避扫罗的时候，在患难之中，还仗义攻击非利士人，解救基伊拉人的危难。但基伊拉人却是靠不住的，神知道他们会把大卫并跟随他的人，交在扫罗手中。后来西弗人向扫罗报告，扫罗率军队围捕大卫，正像网罗渐渐收紧。但神的帮助从想不到的方向来到：就在那时候，忽然使者来报告扫罗：“非利士人犯境抢掠，请王快快回去。＂(撒上二三：27,28)明显是神的干预，使“网罗破裂＂，叫大卫得以逃脱。

“若不是耶和华帮助我们＂，不是危险的假设，而是全然没有可能的事。诗人在经历过危险之后，知道“我们得帮助，是在乎造天地之耶和华的名＂(诗一二四：8)。有神的帮助，没有谁可敌挡(罗八：31)。

有主够了。


义人的分

    倚靠耶和华的人好像锡安山永不动摇(诗一二五：1)

耶路撒冷四围有群山环护，作为屏障。因此，气候一般温和，没有东方原野的热风吹袭，也不似南方旷野的乾燥。人民很容易想到，神也是这样的环绕，保守 的子民。

以色列人上耶路撒冷守节的旅程，将到达目的地的时候，看到群山环翠，很容易感受那分欢欣，信心得以坚固：

    倚靠耶和华的人，好像锡安山永不动摇。众山怎样围绕耶路撒冷，耶和华也照样围绕 的百姓从今时直到永远。(诗一二五：1,2)

神的子民不仅有靠山，而且他们就像锡安山。锡安山的可贵，不在于其高大雄峻，而是因神的殿建造在那里。同样的，神的子民本身没有可以夸口的，而是因为有神的同在。神是永远的，不会改变， 的宝座不会被谁推翻；因此神的子民也是同样的坚稳安全，救恩是永远的。

信主的人，是在锡安山，新耶路撒冷的人。圣经说：“你们乃是来到锡安，永生神的城邑，就是天上的耶路撒冷。那里有千万的天使，有名录在天上诸长子之会所共聚的总会，有审判众人的神，和被成全之义人的灵魂，并新约的中保耶稣，以及所洒的血。＂当主耶稣再临，要更新天地，迎娶 的新妇，就是教会，也就是新耶路撒冷，建立 “不能震动的国＂，一切重生得救的人，都在其中有分 (来一二：22-24,28)。地上的一切，都会被震动，我们在地面上，找不到一个从开始存到现在的城邑，也没有一个一直存在的国度，更不必说将来存到永远了；惟有主永远的国度，总不被震动，要坚立直到永远。

不过，我们在地上不免有苦难，受迫害；那就是“恶人的杖＂的攻击，那是神所容许的，有时还可能是因为神儿女的犯罪悖逆，天父藉外人的手来管教，只是总不会常撇弃不顾，以至于失望而参与恶人的行列。同样的，耶路撒冷不会长久任恶人践踏，时候到了，神必伸手拯救。

“恶人的杖＂与“义人的分＂是对比的。恶人的存在，是神暂时使用他们；义人却是永远的，因为因信称义的人，属于永生的神，总不会灭亡。(诗一二五：3)

感谢神，因为 的恩典，拯救了我们，使我们得列在 的子民中，有永远生命；当存敬畏的心，用圣洁公义事奉 。


河水复流

    被掳的人归回好像南地的河水复流(诗一二六：4)

犹大南方的旷野(Negev)，是非常乾旱的地方，有的地区年雨量低于一寸。但在那里有些小河道，在以前某一时间，曾有河水流过；只是谁能知道，何时会再有河水复流？

不论我们用甚么方法，就算是引亚拉巴海的水，那卤渍的咸水，也不能滋润田地，使植物生长。只有神自己显出大能，敞开天上的窗户，倾倒银河的瓶，才可以使水渠流动。

这是说，在人看来近于绝望的事，在神仍然有盼望。

约伯提出一个古老的问题：“人若死了，岂能再活呢？＂在基督之外，人只能无望的说：“死是众人的结局。＂到此是绝路，再没有前途。(传七：2) 在人看来，以色列也是如此。当巴比伦王尼布甲尼撒，前后三次把犹大人掳去，安置在大河之外，那个小国将从此自历史上抹去，不再被人记念。

但神的权能，超过人的想法。“耶和华使高树矮小，矮树高大；青树枯乾，枯树发旺。＂(结一七：24)神的灵要吹在其上，能使旷野枯乾的骸骨复活(结三七：1-14)。虽然是没有指望了，神却将他们带回本地。

    当耶和华将那些被掳的人带回锡安的时候，
    我们好像作梦的人。
    我们满口喜笑，满舌欢呼的时候，
    外邦中就有人说：“耶和华为他们行了大事！＂

谁能想得到，神“激动波斯王古列的心＂使他下诏准犹大人上耶路撒冷，重建圣殿。(拉一：1-11)因为全知的神早已预定，在一百多年前，就藉先知以赛亚预言说：“我凭公义兴起古列，又要修直他一切道路。他必建造我的城，释放我被掳的民；不是为工价，也不是为赏赐。＂(赛四五：1-13)

在亡国荒凉了七十年之后，犹大人又在回到故国，重新建圣殿。神所成就的是多么难以想像的事，却正如神藉先知耶利米所说的，到时成就。(耶二五：11,12 二九：10)

神的儿女在世上，为主工作，要受许多的苦，如同带着种子，出去流泪撒种；看不见一点绿色，看不见希望。种子无声的落在地里，被埋葬，似乎是永远失去了。但时候到了，神降下秋雨春雨，庄稼长起来，带来了丰收的喜乐。圣徒应当存着指望撒种，用祷告看守，忍耐等候，时候到了必有收成。


耶和华所爱的

    若不是耶和华...(诗一二七：1)

上耶路撒冷守节的人，行近圣殿的时候，首先着眼的，是殿前的两根巨大铜柱，几乎有六十尺高，“一根在右边，一根在左边；右边的起名叫雅斤，左边的起名叫波阿斯。＂雅斤是神建造的意思，波阿斯是神能力的意思。(代下三：15-17)

这会使人记取：

        若不是耶和华建造房屋，建造的人就枉然劳力。
        若不是耶和华看守城池，看守的人就枉然儆醒。

不论圣殿如何高大，如何辉煌，装饰如何华美，器用如何考究，那些都是外面的东西，最要紧是出于耶和华的建造。如果是人意的工作，在神看来就算不得甚么。

怎样才是神的建造呢？当然人不必希望看到，神自己在作石匠木匠的工作，或是在贴殿墙的金子，织圣所的幔子；而是神的灵运行在人得心里，人乐意顺从，为神所使用，照神的旨意，靠神的力量工作。这才是神的工作。正如当所罗门王献殿的时候祷告：“天和天上的天，尚且不足你居住的，何况我所建的殿呢！＂(代下六：18)他说：“我所建的＂，并不表示大卫王的儿子所罗门亲手作的工程；而是照着“耶和华用手画出来＂的样式(代上二八：19)，谨慎的作成。无论如何聪明伶俐的工匠，能言善辩的知识分子，都不能自己出主意，用手段。

主耶稣对人意的工作，说过一句很严厉的话：“凡栽种的物，若不是我天父栽种的，必要拔出来。＂(太一五：13)意思是不论你作了多少，出于人的，就不合神的旨意，不蒙记念。

使徒保罗说得很清楚，也很严厉：“我们是与神同工的；你们是神所耕种的田地，所建造的房屋...只是各人要谨慎怎样在上面建造；因为那已经立好的根基，就是耶稣基督，此外没有人能立别的根基...你们是神的殿。＂(林前三：9-11,17)

我们今天不是要建造甚么圣殿，是遵行主所交付的使命，传扬福音，拯救灵魂，照主的旨意，建立教会，成为主所藉着圣灵居住的所在；必须谨慎忠心，让神自己作工。

人常以为自己能作甚么，是最基本的问题。

我们要经过学习，才知道应该不论作甚么，都是要为主而作；然后知道自己不能，是靠主而作；最后对自己完全失望，才知道让主作工，一切都是主作的，主得完全的荣耀。


蒙福之家

    敬畏耶和华的人必要这样蒙福(诗一二八：4)

如果要描绘得神赐福的人，许多人想像的形象，必都是功成名就，大享丰富尊荣。有最好的享受，最多的财产，最高的地位，作为蒙神赐福的可见凭据，固然吸引人，而且简单，但并不正确，因为会发现具有那些条件的，常是不敬畏神的人。

  最好的蒙福见证，是有神同在的家：
        你妻子在你的内室，好像多结果子的葡萄树；
        你儿女围绕你的桌子，好像橄榄栽子。
        看哪，敬畏耶和华的人必要这样蒙福。(诗一二八：3,4)

这里并没有说，他们有多么华美的家。家不是一间房子，而是一家人，甚至可能没有房子，但不妨碍其成为蒙福的家。家，不是“一间＂，而是一个家；正像不是一间教会，而是一个教会。家是有主爱的地方；不在于钱财丰富。无知的财主，只知安逸享乐，只为自己打算，却不曾想到，神在今夜就要他的灵魂(路一二：20)；也没有说有甚么地位，那与天国有甚么关系？只是一个平凡的家，在任何区域都可以找得到；但有一个特点，就是“敬畏耶和华，遵行 道的人＂。

家是生命的衍生。这家有个好的主妇，安静在内室里，作最重要的工作，使这家不成为一幢空的华屋。圣经地区的葡萄树，多是低矮爬行，并不张扬高大，叫人远远望见，而是在内室多结果子。显然的，他们连堕胎的想法也没有，因为母亲的使命是生命的衍生，不是毁灭生命喜爱死亡。主耶稣是真葡萄树，常连在树上的枝子，得到圣灵汁浆的滋润，才可以多结果子，酿成使神和人喜乐的酒，使主的名得荣耀。因为好的家庭是教会的根基，也是社会和国家的福分。

家是安乐和谐的见证。儿女围绕桌子，是在一起用餐，也是乐于互相团契。家庭没有交通，不能成为坚固的家庭。他们好像在橄榄树旁，生发出幼苗，在根本的周围，并没有甚么代距。所结出的果子，可以榨出油，滋润人的面和人的心，使别人蒙受喜乐。

家丑不可外扬，却总是遮掩不住而外扬。家尽管有屋顶，有墙壁，但是美好的馨香见证，却可以传扬到户外。“看哪，敬畏耶和华的人，必要这样蒙福！＂仿佛刻在门框上，并且成为指路牌，引路柱，是最有效引人归附基督的媒介。


幼年受苦

    从我幼年以来敌人屡次苦害我(诗一二九：1)

生于忧患，自然不是快乐的事，绝不会出于任何人有意的选择。不过，从经验和观察，早年的困苦，产生成功的人物；舒适逸豫的安乐窝，却抚育出败家子，甚至是亡国君。

撒但魔鬼不喜欢人行主的道路，常常苦害跟随主的人，要破坏主的计画。它知道最好的时机，是在还没有长成的时候。

    以色列当说：“从我幼年以来，敌人屡次苦害我；从我幼年以来，敌人屡次苦害我，却没有胜了我。＂(诗一二九：1,2)

圣经告诉我们，当以色列刚一立国，亚扪人马上就来寻隙攻击。(撒上一一：1-3) 启示录的妇人，生下了孩子，大红龙就要来吞吃。(启一二：4)。

希律王听到“那生下来作犹太人之王＂的基督降生，他全没有意思等 长大成人，就决定要把婴孩耶稣杀死，可以根绝后患。(太二：1-16)五旬节以后，教会诞生还不久，犹太最高议会就与教会作对，开始迫害(徒四：1-18)。

福音传到外邦，情形也是如此；主道所到的地方，就开始有迫害跟着。(徒一三：50)以至使徒要“坚固门徒的心，劝他们恒守所信的道；又说：｀我们进入神的国，必须经历许多艰难＇。＂(徒一四：22)保罗又对教会说：“你们知道，我们受患难原是命定的。＂(帖前三：3) 患难仿佛是教会和信徒重生得救的出生证。以至使徒彼得说：“有火炼的试验临到你们，不要以为奇怪，仿佛遭遇非常的事。＂(彼前四：12)

主耶稣在讲撒种的天国基本比喻时，就说到人接受了道种之后，就有患难逼迫。(太一三：21)但对于有生命的信徒，这一切终必成为后来的益处。

诗人说得非常好：“我受苦是与我有益，为要使我学习你的律例＂(诗一一九：71)。我们的本性，都不欢喜受苦。但经历过以后，就会知道是有益的事；更重要的是，可以知道受苦不但不是坏的事，而且是由于神自己的安排，“为要使我＂学习神的话。我们是愚昧的孩子，神说了话，还是不明白，虽然知道了，却不留意；必须经过苦难，主的话才在我们身上成为真实的功课，可以说：“我都学会了。＂感谢主，因为 是慈爱公义的，总不会撇下我们，坚信倚靠 ，终必蒙福。


察究罪孽

    你若察究罪孽说能站得住呢？(诗一三O：3)

当旅人渐近圣殿的时候，他想到在至圣所，有神的约柜，里面有神的两块法版，上面有神自己用指头所写的十条诫命，代表神公义的审判。照律法的要求，谁能站在神面前？

这是多么严肃的一个问题，甚至也可以说，是任何人所能面对最可怕的问题：“耶和华啊，你若察究罪孽，谁能站得住呢？＂(诗一三O：3) “因为凡遵守全律法的，只在一条上跌倒，他就是犯了众条。＂(雅二：10)

没有人能回答这个问题。

幸而对于神的子民，这只是虚拟的问题，因主耶稣基督已经为他们的罪死了，付了救赎的重价，信 的人，不需要面对审判，而他们的名字，记在了羔羊生命册上。正如在旧约会幕的至圣所里，有神的约柜；在约柜的上面，有两个包金的基路伯，张开翅膀遮盖着施恩座，就是蔽罪座。这至圣所不是人人都可以进去的，只有大祭司，每年一次带着祭物的血，进去为百姓赎罪。这礼仪是预表主耶稣基督； 来到了世间，作了大祭司，献上自己的血，成就了赎罪的事，满足神公义的要求，使信 的人可以进到神面前。(来九：7-12,24-28)

但没有接受耶稣基督为救主的人，没有得到主赦免之恩，情形就不一样了。在末后的日子，他们要站在白色的大宝座之前，照他们所行的被审判，照各人所应得的受报。他们的分，是在永远的火湖里。(启二O：11-15)

信主的人不必再担心神“究察罪孽＂，因为他的罪已被赦免，过犯已被涂抹，作“光明之子＂(帖前五：5,6)，并盼望那公义的太阳显现，就是主荣耀的再临。

但在黑暗的世界，过光明的生活，是不容易的。虽然因为不属世界，所以被世界恨恶，有困苦，有患难；不过，这光明的种子，藉着圣灵，在我们的心里，成为永远的盼望，经得起狂风暴雨，总不会息灭。“我的心等候主，胜于守夜的等候天亮，胜于守夜的等候天亮。＂(诗一三O：6)

夜间黑暗遮盖大地，人都吃喝醉酒，沈沈的睡了。他们没有盼望，生活没有目标，也许就不再起来。但守夜的人不能够睡，总要警醒，防备夜间的惊慌。

看远山渐渐现出，苦难即将过去。天就要亮了。


心和眼的问题

    耶和华啊，我的心不狂傲我的眼不高大(诗一三一：1)

我们的生命，随着年龄成长。早年成长的过程，是显而易见的，如：几个月不见的孩子，已经由牙牙学语，进而能说正确而完整的句子；再几年不见，他就会下笔成文了。当然，年幼的孩子，不会记得自己长成的过程；常在身边的父母，也觉不出来。这只能从照相的纪录，去追寻过往的记忆。

但有些方面的长成，就不那么明显了。就如戴帽穿鞋的尺码，外人很少注意。至于心智的成长，连成绩表都不能够准确度量。画家，音乐家，作家，他们运用彩色的改变，韵律，文风的递 ，都没有明显的迹痕可寻；只有研究艺术史的人，可以判断分析其早期作品跟晚期的差别。

但成长的进程，到底是实在的。不过，长进到一定程度，就会步向衰退。常见英雄暮年，平常得心应手的兵器，在手中变的沈重，运使不灵了；或展阅常读的书籍，发现字迹模糊起来。这都是时间造成的问题。

时间常是用来衡量人成就的尺度。少年老成是称赞的话；相反的，如果成年的人，仍然只有小孩子的心智，就是可忧的事了，作父母的，应该设法。

在属灵方面，我们也应该有长进，离开幼稚的地步，能分辨是非(来五：14)。但有人的灵命，就是偏不长进；也有的到了某一阶段，就停止长进了；更有人像常青树，虽老不衰，就如雅各，老年成熟的生命，比年轻时可爱得多了。

在属灵的旅程上，常见看来很有前途的人，却没有长到该有的身量，而早熟先衰，是最可惜的。原因是当神赐恩给他，使用他的时候，他就忘了所有的不过是从主领受的，心就狂傲起来，眼也高大了。我们都知道，水流不能高于源头。不幸的是，人在蒙恩之后，有的就以为自己长大了，成功了，高于赐福的源头，水流就不得不止住了。这就是高而枯乾的情形。

正常的灵命发展，越成熟的时候，心意越谦卑。越行近圣殿，越觉得自己微小。愿我们能恢复正常的眼光，看得出别人比自己好，称赞与我们同行的人。同时，对于自己，就再也不敢那么自信；不但知道有重大和自己测不透的事，而且知道自己所知道的很少，举起头来，学习仰望主，心在里面“像断过奶的孩子在他母亲怀中＂(诗一三一：2)，才不至错误悔恨。


一个少年的异象

    他怎样向耶和华起誓(诗一三二：2)

哪个少年不曾编织过理想的华冠，有一天自己要成为怎样的人？但等经历了岁月的旅程，头白了，皮皱了，早就忘记了他当年的心愿，连在梦中都不曾重返那迷失的路径。

大卫是合神心意的人，因为他的心志与别人不同。他向着耶和华以色列的神起誓许愿：

    我必不进我的帐幕，也不上我的床榻；
    我不容我的眼睛睡觉，也不容我的眼目打盹；
    直等到我为耶和华寻得所在，为雅各的大能者寻得居所。(诗一三二：3-5)

这个少年的异象，真的与众不同。一般的年轻人，在他的年龄，还只知道追逐嬉戏；他就在心头上有一重深忧。

那是他刚刚记得事的时候。他在故乡伯利恒 (以法他)，听大人们述说士师以利时代的往事，说到神的约柜如何被外邦非利士人掳去。以利的孙子，非尼哈的儿子以迦博，他名字的意思就是“荣耀离开以色列＂，是因为他生在遭受这羞辱的惨败时生的(撒上四：21)。年老的以迦博，仍然活在那里。他的背已经佝偻了，却不是给失败的耻辱压得弯曲的。以迦博走到哪里，或人在谈论时提到他的名字，都提醒他们：“荣耀离开以色列了＂；可是，没有哪个以色列人想作点甚么事。

以色列岂没有男儿吗？年轻的大卫，就觉得不能忍受，这是对以色列的神的羞辱！他深心向神起誓，宁愿刻苦己心，不在帐幕积聚财富，不能在床榻上舒身安息，不眠不休，定要寻得神的约柜，把这当作生命中的首要事件。结果，在登上王位之后不久，大卫就把约柜运到锡安城。(诗一三二：6-10)

神对大卫的感应，是向他起誓立信实的约：“我要使你所生的，坐在你的宝座上...我要叫大卫的角在那里发生；我要为我的受膏者预备明灯＂(诗一三二：11-18)。这应许特别实现在那称为大卫苗裔的耶稣基督身上， 是拯救的角，是人类的唯一盼望。

合神心意的大卫，不随从少年的私欲，自幼专心爱主，寻求神的约柜。到作王以后，仍然记得唯一要先作的事，就是为神的约柜寻得居所。这是何等的意愿！但愿现今的青年，能有这样的心志，以神的荣耀为念。


和睦同居

    弟兄和睦同居是何等的善何等的美(诗一三三：1)

人都知道和平是好的。风和日丽的蓝天碧波，胜过狂风怒浪。因为不论天候的晴和，社会的和平，都是把能源用在积极方面，对于发展有所助益。纷争则是把能源作消极的耗费，只造成破坏。

可惜，在人类关系上，最难得见的是和平。从有历史纪录以来，没有战争的日子，只是战争的间歇，养息和准备。因为人里面充满了罪恶，被私欲支配；“惟独从上头来的智慧，先是清洁后是和平＂(雅三：17)。没有从上头来的属天生命，就不能结出和平的义果；因为和平不是甚么民族的品德，而是圣灵所结的果子。诗篇第一百三十三篇说：

        看哪，弟兄和睦同居，是何等的善，何等的美！
        这好比那贵重的油，浇在亚伦的头上，
        流到胡须，又流到他的衣襟。
        又好比黑门的甘露，降在锡安山，
        因为在那里有耶和华所命定的福，就是永远的生命。

神察看全地，都是黑暗，只有一件 所喜悦的事，就是弟兄和睦同居，使 欣赏的说：“何等的善，何等的美！＂

神不曾为巴别塔的伟大成就所动，而且破坏人类的混合，因为不是照神的旨意，是敌挡神，不分别为圣，是没有原则的怪物，绝不能容它成就。神所喜悦的，是蒙 救赎的群众，同心合意的相爱，为主发光。如大祭司亚伦受膏时用的圣膏油，有神规定的作法，有神限制的用途：“凡调和与此相似的或将这膏膏在别人身上的，这人要从民中剪除。＂(出三O：33)

大祭司亚伦受膏所穿的圣衣，以弗得胸前有胸牌，宝石上面刻着以色列十二支派的名字(出三九：1-21)，膏油流浸每一个名字。以色列是旧约的教会，是新约教会的预表；我们的大祭司，是耶稣基督。在基督里，教会的每一分子，就是得救重生的圣徒，同蒙圣灵的恩惠。

这福分不是属地的，是从上面来的。黑门山高约二千八百公尺，其名字是“圣别＂的意思。分别为圣才可以蒙受神的赐福，如同夜露安静的降下，滋润万物，带来丰收。圣徒从世界分别出来，在主里和睦同居。这样的合一，不是属地的结合，而是圣灵的工作，是神永远的赐福。


夜间的事奉

    耶和华的仆人夜间站在耶和华殿中的(诗一三四：1)

基督徒常会有一种观念，以前信主以后，就可以满天乌云消散，都是阳光，每天在主的笑容里面，有喜乐平安。这当然不错。不过，那所说的，是在新天新地的永世里，不是在现今的世界。

把圣经翻到末后，会发现那美好的图画；翻完人类历史最后的一页，是人类败坏文化的结束，就是神荣耀国度的开始：“以后再没有咒诅。在城里有神和羔羊的宝座； 的仆人都要事奉 ，也要见 的面。...不再有黑夜...他们要作王，直到永永远远。＂(启二二：3-5)

圣经里面神的应许都是真实的，因为是出于信实的神。只是不免翻得太快了些，把中间的争战，忠心受苦，都略过了；“我们这有圣灵初结果子的，也是自己心里叹息，等候得着儿子的名分，乃是我们的身体得赎＂(罗八：23)，该是明天的盼望，却当作是昨天的事。信徒发现实际的生活，并不如他们想望的，就失望，就后悔，就退后。其实，这些都是不该有的。

        耶和华的仆人，夜间站在耶和华殿中的，你们当称颂耶和华。
        你们当向圣所举手，称颂耶和华。(诗一三四：1,2)

不但在阳光普照的时候，事奉耶和华。在长夜漫漫，黑暗四布，天好像再也不会亮的时候，也要事奉耶和华。虽然，夜是那么长，你疲倦，想跟世人一样，卸下一身的劳乏，酣然入梦，该有多好！你孤单，没有同伴，许多贪钱财，喜爱安逸的人，离开你去了；你可曾想到，也随他们去吧！但所留下的破口，有谁来防堵？

殿中的金灯台，残芯已经结得很长，有谁经理修剪？盏中的清橄榄油，已经将尽，有谁添油使灯继续发光？坛上的火，已经衰微，变冷，即将要熄灭，有谁添柴献上祭物，使它常常烧着直到天亮？这一切，都是当尽的责任，哪能够放弃不管？

夜深了，如果你瞌睡，甚至溜入黑暗的掩盖中，总不会有谁知道。但你是耶和华仆人，是属 的，要向 永远忠心。不论夜如何黑， 火焰般的眼睛，都在鉴察，必要赐福报赏。

神的儿女，也当记念事奉的人，用祷告支持他们：“愿造天地的耶和华从锡安赐福给你们＂(诗一三四：3)


自由的神

    耶和华...都随自己的意旨而行(诗一三五：6)

现代人最重视自由，到极端的程度；他们不但向神宣告自由，像自以为长成了的孩子，不能忍受父母的管束，甚至更要限制神的自由。他们不仅要以人为万事的尺度，也要把神放在人的尺度下衡量。

偶像不能自由行动，因为是它人照着自己的形像造的，人期望它可以给自己利用，听命于自己。它受人的限制，不能自由行动。所以它根本就不具备神的条件。但我们所信所事奉的那位神，却刚好相反；必须“照 的旨意求甚么， 就听我们，这是我们向 所存坦然无惧的心；既然知道 听我们一切所求的，就知道我们所求于 的无不得着。＂(约壹五：14,15)

我们如果承认神是神，必须不限制 。圣经说：

    原来我知道，耶和华为大，也知道我们的主，超乎万神之上。
耶和华在天上，在地下，在海中，在一切的深处，都随自己的意旨而行。(诗一三五：5,6)

神是完全的神， 必须在凡事上居首位， 有绝对的完全主权。神并不欠人甚么，所以没有偿还的义务。欠债的没有自由，是债主的仆人，必须负责偿还；神是绝对自由的。

神可以拣选。拣选的必具条件是自由：“耶和华拣选雅各归自己，拣选以色列特作自己的子民。＂(诗一三五：4)所以当基督耶稣到世上来的时候， 对门徒说：“不是你们拣选了我，是我拣选了你们。＂(约一五：16)我们得在基督里，是由于主的拣选。蒙恩的人如果回想以往的经历，就不能不承认一切都是由于神的安排，引导。

人所知有限，也不能控制所在的环境。但全知的神，既然预先知道，就随 自己美好的旨意，作智慧的决定，而且凭着 的全能运行，成就一切。信主的人只能说：“神为爱 的人所预备的，是眼睛未曾看见，耳朵未曾听见，人心也未曾想到的。＂(林前二：9)这样，凡事都是为了我们的益处。

神也是施行拯救的神。不论在甚么情况之下，总没有超出神控制的可能。全能的神，是拯救我们的神， 能拯救到底。保罗说：“ 曾救我们脱离那极大的死亡，现在仍要救我们，并且我们指望 将来还要救我们。＂(林后一：10)感谢主！


慈爱的神

     本为善 的慈爱永远长存(诗一三六：1)

认识神的良善和慈爱，是我们信心的根本。

现代家庭关系出现的危机，大部分由于对亲长的爱，缺乏信赖。早在人类历史的第一页，撒但试探夏娃，就对女人说：“神岂是真说：｀不许你们吃园中所有树上的果子＇吗？＂这是叫人对神的慈爱加以疑问(创三：1)。 对神慈爱的信仰发生动摇，离间就得以进来，怀疑因而产生，是背叛的开始，也因而造成人类的坠落。

神的儿女应当时常记得：“耶和华本为善， 的慈爱永远长存。＂所以在诗篇第一百三十六篇，反复这重要的事实，是荣耀的事实。在圣经中，多数的经卷，都提到的拯救经历，是神把以色列人从埃及地“领出来＂，并且“领进入＂神应许之地。(申六：23)因为这是神慈爱和信实的具体见证。到将来圣徒站在玻璃海上，还是要唱神仆人摩西的歌，和羔羊的歌说：“主，神，全能者啊，你的作为大哉，奇哉！万世之王啊，你的道途义哉，诚哉！＂(启一四：3)

记念神的慈爱，不仅是练习天上将来歌唱的艺术，更能保守人常在神的爱中，适合于在新的迦南居住。

人生活在世界上，首先经历的，是神普通的恩典。“创造诸天的耶和华，制造成全大地的神， 创造坚定大地，并非使地荒凉，是要给人居住。＂(赛四五：18)现代天文学的知识，仍然没有发现，在别的星球上，有合于人居住的证据，或其他智慧生物存在的现象。

神不但赐给人普通的恩典，更为属 的人预备特殊恩典，就是拣选拯救 的子民，给他们特别的应许。在旧约的时代，以色列人是 的选民；在新约时代，是我们这些蒙恩得救信从耶稣基督的人，使我们得以称为神的儿女。 既藉着逾越节的真羔羊，在十字架上流血救赎我们，脱离罪恶的权势，又赐下圣灵引导我们行在 的旨意中，直到进入荣耀的天家。

对神的良善和慈爱的信赖，是超越现象的。在人看为绝境的红海边，在荒凉不毛的旷野，神都顾念引导他们。这样的信赖，也必须是超越理性的。因为人的生命极为有限，神为我们生存所配备的理性，也只够一般的应用。我们必须信赖全知全能的神，“因 的慈爱永远长存＂。感谢主！


追想锡安

    一追想锡安就哭了(诗一三七：1)

我们乍到一个地方，会为那里的风景所吸引，心中羡慕住在那地的居民，每天享受那么明丽的风光，是多么的幸福！但你如果问久住在那里的人，他们全然不觉得怎样；也许，他们会希奇，为甚么会有那么多的人去观光，宁愿少些游人更好。

人在主的恩典中久了，也会产生类似的感觉，并不想到每天都是新的。很多人羡慕耶路撒冷，以为他们可以常去圣殿敬拜；但耶路撒冷的人，却想慕埃及的荣华，那里有高度进步的文化，丰富的生活，叫人不胜神往。

神把应许之地赐给以色列人，叫他们住在那里，过分别为圣的生活，作外邦人的光，却不可效法他们拜偶像的恶俗。但越是神所禁止的，对他们却越加有吸引力；就像孩子以为违背父母，才是长大的表现。神管教多次，他们不肯听。神就任凭他们，使“恶邻＂占据他们的产业(耶一二：14)，被掳到外邦去；正如神所预先警告他们的话：“你们怎样离弃耶和华，在你们的地上事奉外邦神，也必照样在不属你们的地上事奉外邦人。＂(耶五：19)他们果然如自己的心愿了，但何等的代价！

        我们曾在巴比伦的河边坐下，一追想锡安就哭了。
        我们把琴挂在那里的柳树上。(诗一三七：1,2)

巴比伦的土地比以色列好，出产也丰富，有繁华的城市，物资的文明；有比约但河更大的河流，肥沃的原野。但不知怎地，他们难以忘怀的，竟是故国的山，在记忆中，是分外的亲切。“锡安山大君王的城，在北面居高华美，为全地所喜悦...神啊，我们在你的殿中，想念你的慈爱！＂(诗四八：2,9)谁想得到，城垣竟然被外邦人攻破，拆毁，圣殿遭受亵渎。

现在，坐在河边，并没有安息。残虐的巴比伦兵，不但不加同情，反而揶揄他们的俘虏：“给我们唱一曲锡安的歌＂！

这是多么使人难堪的情景！悔改的泪，随着河水流去，但人仍在那里，不能脱离巴比伦。以色列人也曾有过蒙神眷顾，得胜的日子：在过红海的岸上，在胜过敌人凯旋的时候 (出一五：1-21 士五：1-30)。现在把琴挂在柳树上，欢乐止息，不能发出歌唱的声音，只有悲哀(伯三O：31)。教会在地上没有安息，当盼望天上荣耀的新耶路撒冷(启二一：1-4)。


呼求与回应

    我呼求的日子你就应允我(诗一三八：3)

祷告有甚么用处？特别是敬虔以实用为目的的人，会有这样的想法；我们常听信徒讲祷告所求得着的经验，但那些祷告了却没得着的又怎么说？

我们听到过人说：“要小心，恐怕你得着所祈祷的。＂这表示人的祷告有时不是出于神的旨意，而且人的智慧不够广，眼光不够远，心愿不一定是自己的益处。但大卫说：

    我要向你的圣殿下拜，为你的慈爱和诚实称赞你的名...
我呼求的日子，你就应允我，鼓励我，使我心中有能力。(诗一三八：2,3)

那位以色列的诗人，合神心意的王，不像乌西亚“心高气傲，以致干犯耶和华他的神，进耶和华的殿，要在坛上烧香＂(代下二六：16-20)；大卫却是存心谦卑，他说：“我要向你的圣殿下拜＂。他的态度，就像是在王的脚凳前跪拜，乞求恩典。大卫认识神的伟大，所以有敬畏的心；他知道自己微末不足道，所以说：“地上的君王都要称谢你，因他们听见了你口中的言语。＂(诗一三八：4)。从历史中我们知道，没有任何时候，世人都敬畏主；相反的，地上的君王臣宰，一直在联合反抗主的统治(诗二：1-3)。只有到末后的日子，新耶路撒冷降临，主基督在地上掌权作王，“列国要在城的光中行走，地上的君王必将自己的荣耀归于那城。＂(启二一：24)

大卫王深知“耶和华不像人看人，人是看外貌，耶和华是看内心。＂(撒上一六：7)神“所喜爱的，是内里诚实＂(诗五一：6)。存心高傲，在神面前不能蒙恩；因“耶和华虽高仍看顾低微的人， 却从远处看出骄傲的人。＂(诗一三八：6)。

自知微弱，谦卑在神面前，是祷告的必须条件。

大卫自己有过神拒绝他的经验。他为乌利亚的妻所生的孩子，向神恳求，禁食；结果，孩子还是死了(撒下一二：18)。大卫爱神，愿意为神建造圣殿；但神的旨意是不要他建殿，而是要他的儿子所罗门建殿(代上一七：1-12)。圣徒所求的，如果不是出于神的旨意，神没有一定垂听的义务；但神总会答覆他，回答是或否。神也是安慰人的神，在软弱的时候， 鼓励人，使人的心里刚强有力。感谢主。

让我们在任何环境中，都向主呼求。


神在哪里？

    你在我前后环绕我按手在我身上(诗一三九：5)

不信的人讥笑说：“神在哪里？＂在苦难中的约伯，从他乾涩破裂的嘴唇中说：“惟愿我能知道在哪里可以寻见神＂，他不怀疑神的存在，只是想要向神辩诉(伯二三：3)。

但别的人有不同的问题：“我往哪里去躲避你的灵？我往哪里逃躲避你的面？＂(诗一三九：7)诗人知道神的存在，知道神在他身上的计画，知道神的慈爱覆庇，知道神为他奇妙而复杂，周密的安排，只有从心灵的深处说：“神啊，你的意念向我何等宝贵！其数何等众多！＂(诗一三九：17)虽然如此，他有时会觉得神太与他相近了些，他宁愿离开神远一点，最少是一段时间，可以得一点轻松，自由。

你我可能也有过这样的感觉。为甚么那么多人听受旷野的召唤，答应冒险的诱惑，愿意离开安全和舒适；他甚至会有逃脱的意欲，虽然怀着背叛的歉咎，但同时觉得，连迷失都是享受，这种痛苦有时似乎有些迷人。多矛盾的心情！

诗人体会到自己的有限，是神给人的行动有一定限制，而神的手按在人的身上。从此能在相对的程度，知道神的无限。神在至高的天上，神也能达到至深的阴间；“清晨的翅膀＂是指东方太阳的出现，海极是夕阳沉落的方向；从旭日初升的少年，到夕阳沉落西方海面；从光明的界域，到黑暗的深处；从幽深的地下，到母腹未成形的胎儿；一切都在神智慧的的监察之中，也无一不有神的手！ 的手安排，引导，扶持，覆庇。

企图隐藏自己恶谋恶行的人，神都知道，而且恨恶；神的面光对于他们是可怕的威胁，是无法可逃，无处可避的永远忿怒。不过，神关心看顾 所爱的人(诗一三九：16,17)：

我未成形的体质，你的眼早已看见了；
        你所定的日子，我尚未度一日，你都写在你的册上了。
        神啊，你的意念何等宝贵，其数何等众多！

对于信靠 的人，神的无所不知，无所不在，无所不能，是极大的安慰，再没有甚么比这思想更能坚固人的信心了。因此，不论在甚么环境，都可以把自己交托神，安心睡觉；因为神总不疲倦睡觉；“我睡醒的时候，仍和你同在＂。如果那是一生中最后的一次睡眠，到醒来的时候，已经在永世里，醒来就有神荣耀的形像，岂不是更美好的事？


救恩的头盔

    在争战的日子你遮蔽了我的头(诗一四O：7)

圣徒虽然是和平之子，在世的日子，却满了争战。那恶者总不肯让神的子民行平坦的道路。

诗人在这里所说的“争战＂，不是一般的争战，甚至不是与外敌争战，也不是用武器；但不是没有危险。他说：

  耶和华啊，求你拯救我脱离恶人的手，保护我脱离强暴的人。
        他们心中图谋奸恶，常常聚集要争战。
        他们使舌头尖利如蛇，嘴里有虺蛇的毒气。(诗一四O：1-3)

这种争战，比交兵对垒更加危险：敌人的武器不是刀枪，而是从心里酝酿的奸恶，由嘴中发出致人死命的毒害。诗人知道，这是最可怕的(雅三：8)。他深知自己无法抵挡，所以向神呼求：“主耶和华，我救恩的力量啊，在争战的日子，你遮蔽了我的头。＂(诗一四O：7)

头是全身的首要器官，必须加意保护。在战争中，战士们都要戴上头盔，以防受仇敌攻击伤害。在属灵的战争中，信徒也必须求主保护我们的头，不受仇敌的伤害。圣经告诉我们，圣徒是“与那些执政的，掌权的，管辖这幽暗世界的，以及天空属灵气的恶魔争战。所以要拿起神所赐的全副军装...所以要站稳了...并戴上救恩的头盔＂(弗六：12-17)。又说：“把得救的盼望当作头盔戴上＂(帖前五：8)。这是说，在属灵的争战中，首先以保首为先；头受伤，就失去战力，重则丧命。

魔鬼的诡计，就是要先伤害信徒的头。它知道用刀剑攻击主的教会，还不是最有效的武器，而制造出各种有强烈毒害的邪说，甚么进化论，无神论谬说，叫人怀疑神的存在，又叫人纵欲犯罪；它毒化人的头脑，思想错误，以至行动乖张，家庭破碎，道德沦丧。它更藉其爪牙假先知，假师傅，发放自由派新神学，散播害人的假道，用异端邪说，迷惑败坏神的儿女，使人偏离真道，不承认主耶稣宝血的救赎，或与人的学说文化混合，而失去救恩的盼望，妄想在地上建立天国。

我们既然知道属灵战争的激烈，仇敌的恶毒，就必须祈求主，用救恩德盼望遮蔽我们的头；并求主大能压制“遮蔽＂仇敌(诗一四O：9)，使其不能毒害圣徒，保守我们进入荣耀。


义人的伤痕

    任凭义人击打我这算为仁慈(诗一四一：5)

我们希望凡事平顺，所有的人都跟我心同意合，听不得说“不＂的声音。相反的，有些人专说你喜欢听的话，迎合你的心意，使你感觉舒服：“传舌人的言语，如同美食，深入人的心腹＂(箴二六：22)。很容易的，你就把这样的人，当作你的心腹至交。这是不难了解的心态。

圣徒受世人的攻击迫害，已经够多了；有的时候，还会遇到属主的人打击，岂不令人心碎？

但必须注意，虽然仇敌显然与我们意见不同，并不是所有跟我们意见不同的人就是仇敌。朋友有时也会跟我们有不同的看法。在这样的时候，我们要有够广大的心，合宜的态度，应该是“不敌挡我们的，就是帮助我们的＂(可九：40)；切勿采取“不与我相合的，就是敌我的＂(太一二：30)。诗人说：

    任凭义人击打我，这算为仁慈；任凭他责备我，这算为头上的膏油；我的头不要躲闪。(诗一四一：5)

圣经说：“朋友加的伤痕，出于忠诚；仇敌连连亲嘴，却是多余...膏油与香料，使人心喜悦；朋友诚实的劝教，也是如此。＂(箴二七：6,9)

要知道，我们的智慧是有限的，特别是对于自己的认识，更是缺乏，就像人看不见自己的睫毛，所谓：“明者不能自见其睫＂。因此，需要有真朋友从旁指出我们的缺失。不过，实际上这样作的时候，常是出力不讨好；要有真正的爱心，要有勇气，加上真知明见，才会作得合宜。

大卫是合神心意的王，不过因为他是王，很难听得到正直的话；但尽管他属灵，也会有错失的时候，并且会错到很严重的地步。大卫一生的污点，是杀了忠勇的乌利亚，奸娶他的妻子拔示巴。先知拿单奉耶和华的差遣去见王，指责王；大卫认罪悔改，承认：“我得罪耶和华了！＂(撒下一二：1-13)

使徒彼得，是教会的柱石；但他在守律法的犹太人面前装假。保罗“因他有可责之处就当面抵挡他＂(加二：11-21)。彼得失了面子，并没有老羞成怒，反而接受改正。后来有了机会，还见证保罗的智慧和学问。(彼后三：15,16)肯用爱心责备人，和接受责备，是在主内肢体的互相建立。


心灵发昏

    我的灵在我里面发昏的时候(诗一四二：3)

大卫以生命经历为背景的诗篇，都收在第一和第二卷中，只有这一篇，在第五卷中。是否这诗是描述他心灵的境况？或是逃难时在洞里的记忆？也许，作王的大卫，再旧地重游？

重温失去的记忆，是很有意义的事。

我们所看到的英雄，常是他光荣的形象；正如所见月亮的光明面，难得见到其阴暗的一面。但大卫向人显示其负面的心情，如何在神面前，哀诉他的苦情：

        我的灵在我里面发昏的时候，你知道我的道路。
        在我行的路上，敌人为我暗设网罗。
        求你向我右边观看，因为没有人认识我；
        我无处避难，也没有人眷顾我。(诗一四二：3-5)

大卫受扫罗嫉妒迫害，仓皇离家出走。在挪伯祭司城亚希米勒那里，从会幕取得杀歌利亚的刀；然后逃到亚吉王那里，又装疯才得离开，逃到亚杜兰洞。(撒上二一：1--二二：1)其狼狈孤单的情形，使他的心灵沉落到极低点。

在亚杜兰洞中，大卫发声向神恳切呼喊哀求；从洞底的回声，只是他患难的重覆。“右边＂，是寻得帮助者的地方，在诉讼中，是帮助辩护者站立的位置(诗一O九：6,31)；但大卫孤独的在那里，面对患难，忍受悲凉！

保罗为主作见证，被囚在监狱中，也曾面临这样的情形：“我初次申诉，没有人前来帮助...惟有主站在我旁边，加给我力量＂(提后四：16,17)。

在洞中隐藏，正如被关在狱里的人一样，没有人可以交通勉励；同时，所带的食物有限，必须去到外面，觅取供应。那是逋逃者最脆弱的时候：鸟兽在饥饿的时候，猎人乘机设下网罗陷阱，把食饵放在容易得到的地方，当鸟兽去取食的时候，就成为他们的猎物。魔鬼知道人的意欲，也是用这样的诡计，当人在困难，孤单时，需要时，最容易被引诱，与它妥协，陷于失败和永远痛苦的深渊。

信徒在世上，不能没有患难痛苦；有时更会陷在孤单无助的境地。那时，心灵低沉，发昏，几乎失去盼望，再也没有支持下去的力量；但神是我们的避难所，是现今的喜乐，将来的福分，盼望。仰望主， 会救拔你。


清晨的信息

    求你使我清晨得听你慈爱之言(诗一四三：8)

朝阳驱走了大地上的黑暗，又是新的一天开始。将如何踏上摆在我面前的时间道路？不论有多丰富的生活经验，你的脚印总未曾留在这条新路上；何况仇敌每天都张开网罗等待你，有许多使人迷乱的岐径。哪还有比这更适切的时候？举起虔诚却惶惑的心，向掌管你时间的神祷告：

        求你使我得听你慈爱之言，因我倚靠你；
        求你使我知道当行的路，因我的心仰望你。(诗一四三：8)

诗人在他的生命中，曾经历过多少昨天，其中有许多是艰难的日子。他曾有犯罪的记录，在神前羞耻，抬不起头来；所以他说：“求你不要审问仆人，因为在你面前凡活着的人，没有一个是义的。＂唯一的义人是死人。他曾有过失败的经验，被仇敌打倒，住在幽暗里，完全对自己灰心；这可能不是肉身被打败，而是灵命里的失败。这一切，使他说：“我的灵在我里面发昏，我的心在我里面凄惨。＂(诗一四三：2-4)

有的人不认识神，也不认识自己，可能因为自己有经历；但诗人的经历，使他对于前面新的一天，更是全无所知，举步踌躇，不知该如何走法。他想到过去无数个昨天，是神的恩手在引导：不是谁的丰功伟业，不是甚么伟大领袖，带领有方；更不是靠喜怒无常的幸运。全然是神手的作为。想到神，仰望神，使人渴想寻求神；想到神过去的作为，更坚心倚靠 ，寻求 的引导。

原来过去的失败，是因为为了自己打算，凭自己的智慧和方法，才弄得“我的灵在我里面发昏＂。现在，心灵渴慕主的恩典，不是渴求世俗的快乐，那些不能给人真正满足的东西，是虚假全无价值的(赛五五：2)。从今以后，前面每一步，都愿意行在神旨意里：“求你指教我遵行你的旨意，因你是我的神，你的灵本为善，求你引我到平坦之地。＂(诗一四三：8)

使徒彼得告诉回转的羊：“往日随从外邦人的心意行...时候已经够了＂(彼前四：3)，不要再行崎岖的路，受无意义，不必要的苦。自己的灵发昏，是悔改顺从神圣善的灵的时候。人“离弃自己的道路...除掉自己的意念＂，神的旨意就向他显明(赛五五：6-9)。


拯救的磐石

    求你从上伸手救拔我救我出离大水(诗一四四：7)

虚假的安全感，常隐藏着真正的危机。诗人有从神来的灵感，使他有敏锐的先见，能察知属灵的危难。这种危机意识，驱使他到神面前，投靠 ，时刻仰赖 。

人看他是在衽席之上，他却深感自己和国家，是处水深火热之中。虽然说：“ 使我的百姓服在我以下＂，他却并不以为是天下太平了。却说：“求你从上伸手救拔我，救我出离大水，救我脱离外邦人的手。＂(诗一四四：7,11)

“大水＂当然不是指洪水泛滥；因为从大卫生平中，我们没见到他曾被洪水所困，应该是指恶人的怒气，他们在兴风作浪(参诗六九：1,2,14,15 一八：4,16)，就要吞没属神的人。因此，我们不难了解，大水是“外邦人＂的象喻。圣经记载，我们知道大卫落在外邦人手中，是投奔非利士的迦特王亚吉，那是失败的经验(撒上二一：10-15 诗五六：)，那真是他势蹙力穷的时候。但他与非利士人同处的时间不长。以后，再投非利士人，更是很少接近(撒上二七：1-4)， 并不曾涉及朝廷中的钩心斗角，遭谗受谤；所以“他们的口说谎话，他们的右手起假誓＂(诗一四四：8,11)，很不像是实际的经历。何况外邦“未受割礼＂的人，是以色列人所藐视的，其不道德的生活，不是评论的标的；至于有神藉天使所传律法的人，却不遵守律法，说谎话，起假誓，不当一回事，跟不法的外邦人又有何差别？所以这种人不能算是真以色列人，而是“外邦人＂。

有这种外邦文化流行，不仅是政治问题，也必然引致道德上的危机，使国民败坏，远离神；人与人之间失去信任，社会对真假没有准衡，哪能有真正持久的太平？

作为属神的政治领袖，也是道德的表率，必须自己言足信而行可法，才有统治的权威。属灵的权威不是自己有的，是从神来的。同样的，只有求信实圣洁的神，才可以救人脱离罪性的虚谎。然后，家庭才会和谐，事业才会进步，社会安定，国家康乐，都随神的赐福而临到。

怎能“遇见这光景＂呢？“有耶和华为他们的神，这百姓便为有福。＂(诗一四四：12-15)挂名的基督教，自欺的统计数字，不能够解决罪的问题；必须全国从领袖，到人民，敬畏神而行真理，才有真正永远的福分。


诚实的重要

    诚心求告 的，耶和华便与他们相近(诗一四五：18)

与神相近，是灵里的特别经历。有些时候，我们会感觉到神是那么近，仿佛就在身边，像是可以伸手摸得着的；但同时有那种敬畏的心，觉得神远在我们之上。

不过，有些时候，会感觉神与我们很远；却不是距离上的远，而是心灵上的疏远。那时，自然该省察，是否是“罪孽使你们与神隔绝＂(赛五九：2)，就像是甚么绝缘体存在中间，使我们跟神的关系不对了。如果不是由于罪的阻隔，那就可能是该学习全凭信心，不靠感觉；因为感觉像气候一样不稳定，会受情绪，身体状况，甚至环境和天气的影响，我们所倚靠的是不改变的神。

    凡求告耶和华，就是诚心求告 的，耶和华便与他们相近。(诗一四五：18)

这里所说的“相近＂，当然不是指空间的距离说的。因为神是灵， 没有体质，也不受空间限制；倒是有些像我们说感情上的距离那样。两个人可能结邻而居，天天见面，但彼此视如陌路人；另外两个人，相隔关山万里，却常在电话上长谈，可以推心置腹，志同道合。我们很容易知道，谁跟谁是关系密切了。

我们该尽量鼓励人参加祷告会；但有人相信到教堂里面祷告，跟神更相近，所以会得垂听。那就跟真理不合了。也有的人以为该上山去祷告，到了山顶，还要爬升树梢，因为那与天相近。这又是另一种偏差。历史上有些人许愿，到耶路撒冷去“朝圣＂，或以为向“圣城＂祷告更有效；其实，主耶稣就说到法利赛人上圣殿去祷告，却不过是自言自语一番，根本说不上得神垂听(路一八：11,12)。神说那些宗教人是：“这百姓用嘴唇亲近我，心却远离我＂(太一五：8 耶一二：2)，所以“拜我也是枉然＂。诚实人在世容易受损，但对神是必须的。

神是圣洁信实的神。世人有罪，不能够亲近 ；只有靠赖耶稣基督的宝血，才得与神亲近(弗二：13)；更要对付罪，手洁心清才可见神。因此圣经说：“你们亲近神， 就必亲近你们。＂(雅四：8) 二点之间，直线最近。信徒不能向监察人心的神弄手段，用诡诈；必须用心灵和诚实敬拜 。惟有诚实，才可以使人亲近神。


赞美永远的王

    耶和华要作王直到永远(诗一四六：10)

这个世界上，人那么多，地方那么广大，生活在其中，真仿佛是置身狂暴的海洋，感觉自己是那么微小，孤单。但不论你愿意与否，总不能逃脱。谁能怪你，觉得需要个倚靠？

有的人选择最有权势的人。

在罗马统治巴勒斯坦的时代，凯撒的幸臣希律家族，作分封的王，各辖一方，真是执生杀予夺的大权。这位王绝不是仁慈，但懂得讨人民欢喜那一套，就是不顾真理；他是官方迫害教会的先锋。他以为自己有权势，要摧残刚萌芽的教会，把使徒雅各抓去杀了；又逮捕了教会的柱石彼得，关在深监，预备第二天就当众行刑。可是，那一天并没有来到：夜间主差天使领彼得奇妙的出狱。彼得活得比他久得多。(徒一二：1-11)

推罗，西顿地方的人，偏偏需要从他的辖区得粮食。人民如果没有粮食，显然活不下去；这又是他展现权力的机会。人民屈服了，托人关说求情。他得意之余，穿上官服，耀武扬威的演说教训一番。他俨然以为可以代替神的地位。至高的神显出权能，差使者罚他；立刻体内有许多虫咬他，痛苦仆地，几天就死了。神永生的道，却日见兴旺广传(徒一二：20-24)。

        你们不要倚靠君王，不要倚靠世人，他一点不能帮助。
        他气一断就归回尘土，他所打算的当日就消灭了。
        以雅各的神为帮助，仰望耶和华他神的，
        这人便为有福。(诗一四六：3-5)

世上的君王，他们的疆域都是有限的，他们的权力不能越过神定的边界；而且他们的年岁也是有限的，就算不作为权力争夺下的牺牲者，也不能存到永久。何况他们有许多不能作的事；而真正仁慈的君王领袖又很少；所以是既不为，又不能。而且世间的领袖，喜怒无常，是最靠不住的。真是“王的忿怒好像狮子吼叫，他的恩典却如草上的甘露。＂(箴一九：12)惟有神有无限的权能，和恒久的恩慈， 怜悯无有的人，施恩给需要的人。而且永生的神，年日没有穷尽。“耶和华要作王直到永远。锡安哪，你的神要作王直到万代。＂(诗一五O：10)

看看神所创造的宇宙，就会觉得眇小的人，是何等的脆弱不堪。人的问题，不是自卑，而是把自己看得那么大，真是愚昧得可笑。哈利路亚！投靠 的人有永远的福分。


赞美启示的灵

     将 的道...律例典章指示以色列(诗一四七：19)

人如果张开眼睛，也敞开心，谦卑诚实的寻察，从世上的万物，无法不知道创造神的存在。

看神创造宇宙万有，天上的星宿，地上的生物，自然界的一切，无法不承认伟大的造物主。“自从造天地以来，神的永能和神性是明明可知的，虽是眼不能见，但藉着所造之物，就可以晓得，叫人无可推诿。＂(罗一：20)

但人观看绚丽的朝霞，灿烂的落日，能生出敬畏的情操，知道神存在的真实；看到风云变幻，春华秋凋，感念人生的无常；甚至清夜扪心，自知罪咎深重；那都是普通启示的功能，总无法知道那位神是谁，如何亲近 ，如何涤除罪孽，得到救恩。这就需要神特殊的启示，就是神圣善的灵所启示的话。

   将 的道指示雅各，将 的典章指示以色列。
        别国 都没有这样待过，；
        至于 的典章，他们向来没有知道。 (诗一四七：19,20)

圣经指着犹太人说， “神的圣言交托他们＂(罗三：1)，就是指旧约神的启示，是基督的灵在众先知的心里，预先说到神藉 的儿子降世，成就救恩的计画。(彼前一：10-12)至于别的国家，不论巴比伦如何先有文字，制订法典，埃及文化如何优越先进，中国如何建立统一的帝国，神都没有另行设立旧约；也绝没有预言 的儿子降世，成就救恩。

所以有宗教心，相信神的存在是一回事，那不过是在寻求神路程上的起步；还需要认识神子基督耶稣，神所设立的唯一救法，使罪过得救赎，因信称义，作神的儿女而得永生。

神普通的启示，是叫人从神的工作，知道神的存在；还要有特殊启示，从神的话，明白人的堕落犯罪，和神如何为人预备救恩的历史，并接受基督而得救。人的文化中，不能叫人寻得生命之道，只证明“罪的工价乃是死；惟有神的恩赐，在我们的主耶稣基督里，乃是永生。＂(罗六：23)可惜，世人认识神最大的障碍，是人的骄傲，包括文化传统的虚骄；以致人不能知道，也不想知道自己败坏的情形。因此，必须求神圣灵光照，正确的审断自己，认识自己，责备自己，谦卑在神面前认罪悔改，才可得救蒙恩。

哈利路亚，蒙拣选作神子民的，当永远感恩颂赞。


赞美相近的神

    与 相近的百姓都要赞美 (诗一四八：14)

你可能知道英国的王是谁，也知道世界上谁有最多的钱；但遇到问题的时候，却不去找他们。因为你知道他们，他们却不知道你；即使住在隔邻，也不能算有相近的关系。

神住在至高之处(赛五七：15 六六：1)。 是创造并统理宇宙万有的神。 不需要人的支持而存在。随着科学的发达，我们知道用天文望远镜，可以观察到百亿光年之远；我们就算是能以光的速度到那里去，到达时已是许多亿年之后，人的生命相对的太短促了。但宇宙空间虽然浩渺，到底不是无垠的。神知道宇宙的极限， 在宇宙之外，居至高的所在。

神是无所不在的(诗一三九：7-12)。 像空气充塞宇宙，又包围四度空间。人不能想像神不存在的地方。

神的同在，全然是另一回事。神对 的子民，特别眷顾施恩(出三三：14太一：23二八：20约一四：16,17)。但是，神拣选属 的人，与他们同在，圣经称之为 的“圣民＂，表明是归于神的；又称为 的“产业＂，表明 所专有，别人不能侵害。在以色列人出埃及的时候，神吩咐摩西建造了会幕，显明 的同在。在至圣所中有神的约柜，其中有两块法版，就是神的话，代表 的同在。在新约时代，道成了肉身，在世人中间支搭帐棚，是 实际的同在，使人看见了神子，就是看见了父。神创造了宇宙万有，也造了人，在地上生养众多，为了要荣耀神的名。但是人犯罪堕落，离开神，不能与神亲近；因此，神再造的工作，是更为奇妙的工作。只有经过再造重生的人，才能够亲近神。

为了这个目的，神差 的儿子基督耶稣到世上来，在十字架上，代替人的罪而被钉死，流血成就救赎。神代罪的羔羊最后的话，是：“成了！＂(约一九：30)宣告神与人藉着 得以和好，不再是仇敌。 又在第三天复活了，使信 的人称义，神不算为有罪，而作神的儿女，得与神亲近。圣经说：“你们从前远离神的人，如今在基督耶稣里藉着 的血，已经得亲近了。＂(弗二：13)这是自有人类以来最荣耀的事实，建成了爱的虹桥，跨越了不能跨越的鸿沟，使没有盼望的罪人，成了蒙爱的儿女，是得应许的后嗣，将来要同 在永远的荣耀里。

赞美主，与 相近的百姓，要赞美 ！


赞美审判的君

    要在他们身上施行所记录的审判(诗一四九：9)

世人行事，只要满足他们自己；得志掌权的人，更是要快意称心。他们像彼拉多一样，作威作福，以为可以随意操纵着别人的命运，看不起生命的主；主耶稣却对他说：“若不是从上头赐给你的，你就毫无权柄！＂(约一九：11)

彼拉多全然想不到，那站在他面前的加利利人，虽然没有佳形美容，因受欺压，人不按公义审判 ；但世人却不知道， 是道成肉身的神子，有一天，要再降临在地上，审判世界。天父因为那位降世的耶稣基督“是人子，就赐给 行审判的权柄。＂(约五：27-29) 世人一切的行为，言语，以至意念，心思，都要赤露敞开在 面前。

主耶稣对门徒说：“你们要记念我从前对你们所说的话：｀仆人不能大于主人＇。他们若逼迫了我，也要逼迫你们；若遵守了我的话，也要遵守你们的话。＂(约一五：20)因此，门徒一直在受无缘无故的恨恶，迫害，受不公义的审判，完全不是意外的事。“如经上所记：｀我们为你[主 ]的缘故，终日被杀，人看我们如将宰的羊。＇＂(罗八：36)世人这样待我们，是因不认识主，也不接待主，完全不是意外。但他们要发现一件意外的事：当复活的时候，“圣徒要审判世界...审判天使＂(林前六：2,3)。因为主耶稣说过：“你们这跟从我的人，到复兴的时候，人子坐在 荣耀的宝座上，你们也要坐在十二个宝座上，审判以色列十二个支派。＂(太一九：28)

世人不知道这荣耀的真理，就是神的儿女们，也往往为世上的迷雾所障蔽，不能远见将来，为了不值得介意的事营营碌碌，不仅跟世界争长短，甚至圣徒彼此争讼(林前六：2)，忽视神国的荣耀，为了世上的粪土而计较，多么愚昧可耻！

圣徒蒙主恩典，有永远的盼望，应当“因荣耀高兴，在床上欢呼＂；要时时注目天上，因为主要来作王统治。列国的君王，领袖，本来说话就是法律，兴风作浪；到时要被用铁杖统治的主所捆绑，成为阶下囚，主要“在他们身上施行所记录的审判；他的圣民都有这荣耀。＂(诗一四九：9)

使徒保罗说：“我想现在的苦楚，若比起将来的荣耀，就不足介意了。＂(罗八：18)在受过苦难以后，得主赐的冠冕。

赞美主， 是我们的盼望和荣耀。


赞美宇宙的主

    凡有气息的都要赞美耶和华(诗一五O：6)

永远无限的神，肯顾念拯救世上微小卑贱的罪人，实在是奇妙的爱。

神爱世人，以至差 的独生爱子降世，为罪人死，使一切信 的人，可以得着永远的生命，成为神的儿女。(约三：16)这显明神多么看重人的存在，不愿一人灭亡。这是正确的。但无论如何，如果解释为神的存在，是以成就人的救恩为唯一目的，则是错误的，变成极端的以人为中心。

圣经说，神拯救罪人的最高目的，是“要将 极丰富的恩典，就是 在基督耶稣里向我们所施的恩慈，显明给后来的世代看＂(弗二：4-10)。换句话说，神的救恩，使卑贱的罪人，因信称义，造就成 的“杰作＂，就像窑匠把无价值的泥土，造成无价的艺术品。从自然界，我们可以看到，神并不是把贵价的原料加工，而是把没有价值的变成宝贵的；钻石不过是纯炭经高压而产生。而且神不是艺术品所使用的工匠，而是产品的创造者，该得所有的荣耀。

我们要记得：神造人在地上之前，已经创造了这浩渺广大的宇宙，和其中的万物；神最高的目的，在 救赎的计画完成的永世里，是要在一切所造的万物之上得荣耀，在每一原子之内彰显 的统治主权。

现在的世界，因为背叛犯罪，使一切“受造之物服在虚空之下＂，受败坏的辖制；“我们知道，一切受造之物，一同叹息劳苦，直到如今。不但如此，就是我们这有圣灵初结果子的也是自己心里叹息，等候得这儿子的名分，乃是我们的身体得赎。＂(罗八：20-24)到那时候，“这必朽坏的，要变成不朽坏的；这必死的，要变成不死的＂，就是圣徒要复活，这羞辱软弱的身体，要变成强壮荣耀的身体(林前一五：43,53)那就是基督作永远的王，神的国临到地上。

求主照明我们心中的眼睛，使我们“真知道 的恩召有何等指望， 在圣徒中得的基业有何等丰盛的荣耀，并知道 向我们信的人所显的能力，是何等浩大＂(弗一：17-19)。使我们心在天上，不为属地暂时的事物而生活。诗篇的首篇，开宗明义，讲到分别为圣的生活；而以末后圆满的荣耀颂结束。

哈利路亚，“凡有气息的，都要赞美耶和华！＂


诗篇笺记

  1. 根本问题
  2. 顺从谁
  3. 安眠无忧
  4. 虔诚人的好处
  5. 亲近神
  6. 神的时候
  7. 投靠神
  8. 婴孩和吃奶的
  9. 患难时的盼望
  10. 神隐藏的时候
  11. 试验义人
  12. 纯净的言语
  13. 信靠神的慈爱
  14. 谁说没有神
  15. 谁能住在你的圣山
  16. 耶和华是我的产业
  17. 路向与愿望
  18. 能力的根源
  19. 三种见证
  20. 得胜的旌旗
  21. 倚靠耶和华
  22. 十架八言
  23. 从缺乏进入满足
  24. 寻求主
  25. 当行的路
  26. 按真理而行
  27. 有一件事
  28. 信心的乐歌
  29. 耶和华坐着为王
  30. 洪水与彩虹
  31. 信靠交托
  32. 诚实的信靠
  33. 神信实的言语
  34. 怕神不怕人
  35. 为甚么相争
  36. 生命源头
  37. 以神的信实为粮
  38. 眼前的痛苦
  39. 默然有指望
  40. 完全的圣仆
  41. 顾念软弱的
  42. 渴想神
  43. 复兴之路
  44. 得胜的命令
  45. 最美的咏歌
  46. 风暴中的平静
  47. 全地的王
  48. 名副其实
  49. 极高的赎价
  50. 神的审判
  51. 清洁的心
  52. 常青树
  53. 救恩与知识
  54. 神的名
  55. 走或守
  56. 惧怕的反应
  57. 隐藏的地方
  58. 两种审判
  59. 神是高台
  60. 求赐复兴
  61. 主里的安息
  62. 专等候神
  63. 渴望与寻求
  64. 神的隐藏
  65. 神的眷顾
  66. 述说神所行的
  67. 神的道路
  68. 义人的喜乐
  69. 为神的殿
  70. 困苦穷乏
  71. 年老的忧惧
  72. 永远的王
  73. 视觉错误的悲哀
  74. 神在哪里？
  75. 神的审判
  76. 惟神可畏
  77. 神在哪里？
  78. 述说给后代听
  79. 圣民的羞辱
  80. 求神赐复兴
  81. 甚愿你肯
  82. 正确的判断
  83. 恨神的人
  84. 神的居所
  85. 恩与得恩
  86. 真理与遵行
  87. 根与源
  88. 受苦的祷告
  89. 永远的宝座
  90. 数算日子
  91. 全能者的荫下
  92. 最后的胜利
  93. 永远坚立的宝座
  94. 为神站起来
  95. 牧者与羊
  96. 圣洁与敬拜
  97. 爱与恨
  98. 欢乐审判
  99. 求告神的名
  100. 入门称谢
  101. 留心行善
  102. 困苦人的祷告
  103. 神的法则
  104. 自然的主宰
  105. 记念神
  106. 传扬神
  107. 智慧的明悟
  108. 倚靠神帮助
  109. 右边的帮助
  110. 圣洁的少年
  111. 聪明的选择
  112. 黑暗中的光
  113. 谦卑的神
  114. 圣所和国度
  115. 荣耀归与神
  116. 行新道路
  117. 慈爱和诚实
  118. 敞开义门
  119. 真正的自由
  120. 和睦的关键
  121. 帮助从何来？
  122. 耶路撒冷
  123. 仆人的羞辱
  124. 狂傲的水
  125. 义人的分
  126. 河水复流
  127. 耶和华所爱的
  128. 蒙福之家
  129. 幼年受苦
  130. 察究罪孽
  131. 心和眼的问题
  132. 一个少年的异象
  133. 和睦同居
  134. 夜间的事奉
  135. 自由的神
  136. 慈爱的神
  137. 追想锡安
  138. 呼求与回应
  139. 神在哪里？
  140. 救恩的头盔
  141. 义人的伤痕
  142. 心灵发昏
  143. 清晨的信息
  144. 拯救的磐石
  145. 诚实的重要
  146. 赞美永远的王
  147. 赞美启示的灵
  148. 赞美相近的神
  149. 赞美审判的君
  150. 赞美宇宙的主


B

为了基督

    神的道和耶稣基督的见证(启一：2)

    信耶稣基督的人必须作好事，但不只是作好事而已，更必须知道，是为了谁，为了甚么而作的。

    使徒中硕果仅存的约翰，已经过了九十高龄，竟被放逐到荒凉的拔摩岛上。在那里，怪石嶙峋，海涛拍岸，只有海鸟翔集，却少有人的足迹。在那里，他尽多省思的时间。

    约翰在想些甚么？一生岁月在艰难中度过，落得如此下场是否值得？约翰没有想到自己，他想到的是“在耶稣的患难，国度，忍耐里一同有分＂的肢体们：他怀念他们在国度里的爱心；关怀他们的信心，是否经得起患难的试验；能否在受苦中忍耐，坚持所存的荣耀盼望一直到底？他想到他们一定在为年迈的监督祷告，他感觉到他们与自己灵里的关连。

    约翰知道，他所信的是谁；约翰知道，自己为甚么会来到这荒岛上：“为神的道，并为给耶稣作的见证＂，为了神的道和基督受这样的苦，他仍然传道不改！(启一：9,2)他绝不能作别的选择；因为他是耶稣基督的“奴仆约翰＂，是属主的人，是“主所爱的＂。主爱他，用 自己的宝血买赎他，他必须至死忠心；即使再有千条性命，也必须完全唯一奉献归于基督。年迈的约翰，没有兴趣看世界变成甚么样子；他缺乏好奇心，看奥妙的异象如何解释；他没有闲情逸致，跟甚么人玩猜谜游戏。约翰关心的，盼望的，是他所爱的主快快再临。末世论如果没有基督为中心，与异教的玄想臆测有何分别？约翰是为他所爱所事奉的主，付上了受苦，以至生命的代价。因此，主向他显现，交托他，“把所看见的，和现在的事，并将来必成的事，都写出来。＂(启一：19)

    约翰不是只写冰冷的教义，像法利赛人一样的说教；他是以生命的热爱，见证主的启示。作文字的见证，仅知道如何写是不够的，还必须要知道如何写；更重要的是为何写：“原来基督的爱激励我；因我们想一人既替众人死，众人就都死了；并且 替众人死，是叫那些活着的人，不再为自己活，乃为替他们死而复活的主活。＂(林后五：14,15)读启示录的人，也需要这样的心志，“遵守其中所记载的＂而蒙应许的福。

    以自己为中心的，是小人心思；以别人为中心的，是君子胸襟；以基督为中心的，是圣徒观念。


从心悔改

    回想你是从那里坠落的...行起初所行的事(启二：5)

行恶的人，信主以后，不难知今是而昨非，洗面革心。有平素品德良好的人，从小就遵守诫命，就很难知道自己“还缺少一件＂(可一O：21)，也就不容易悔改。

    我们在街道上走，遇到路边有些看来很好的树，竟然倒了下来，会觉得奇怪。到行近一看，原来里面竟完全蛀蚀朽烂一空，难怪经不得风雨，就忽然颓倒。

    基督徒的属灵生活也是如此。一个信徒或教会，可能没有对主的爱，而仍然维持外面的事业，照常有工作，甚至活动更热闹，建筑辉煌，节目进行得很顺利，却不是出于对主的爱。很难说这样可以撑持多久，但有一天会倒了下来。在很多城市里，都可以看见，空下的教堂作了观光的地方，或作了别的用途，不能再为主发光作见证了。

    以弗所的教会，有很好的根基。使徒保罗为主工作一生，在那里住得最久，前后有三年多的时间(徒二O：25-35)。

    以弗所是罗马在小亚西亚的首府，是繁盛的海港，人口众多，且有大规模的犹太社区。保罗在将结束第二次布道旅程的时候，到了以弗所；把同工百基拉和亚居拉夫妇二人留在了那里，自己上耶路撒冷去。在这段时间，最能讲解圣经的亚波罗到了那里，传讲了彻底悔改的信息。到保罗再来的时候，给门徒受圣灵的经历，并且继续栽培及布道；“主的名从此就尊大了...主的道大大兴旺而且得胜＂(徒一八：25-一九：20)。

    这样好的教会，也必须警醒。

    主耶稣称赞以弗所教会的“行为，劳碌，忍耐，也知道你不能容忍恶人...你也能忍耐，曾为我的名劳苦，并不乏倦。＂但也有责备：“然而有一件事我要责备你，就是你把起初的爱心离弃了。＂(启二：2-6)

    爱与恨，是两种强烈的情感，可以决定人的品格；不过二者必须适当的平衡。以弗所教会恨恶恶人，“恨恶尼哥拉一党的人＂，知道分别为圣，也遵守保罗的警劝，防备了“凶恶的豺狼＂(徒二O：29)；但也牺牲了“起初的爱心＂，没有遵行主的新命令，忘记了使徒约翰的吩咐，没有爱主并爱主内的肢体。爱心冷淡，就失去了工作的动力，灯台被挪去，不能再为主发光作见证。主吩咐他们从心里悔改，才可行起初所行的。


爱的管教

    凡我所疼爱的我就责备管教他(启三：19)

对于不长进的孩子，很容易放弃希望，算是不堪造就，丢进垃圾堆，任他去。但孩子的父母，可就不是这样想法。

看老底嘉教会，教会的主所给的评价是这样：

    你既如温水，也不冷，也不热，所以我必从我口中把你吐出去。你说：“我是富足，已经发了财，一样都不缺＂；却不知道你是那困苦，可怜，贫穷，瞎眼，赤身的。...(启三：16,17)

“老底嘉的教会＂，在今天信徒惯用的词语中，成为可耻的表号，许多人认为足够被丢弃的资格；想来当世的人，有更多如此相信的理由。但我们该看看主如何说。我们的主却有不同的意见：“凡我所疼爱的，我就责备管教他；所以你要发热心，也要悔改！＂(启三：19)

可希奇的是，主没有准备放弃；更希奇的是，主称之为：“所疼爱的＂！多少时候，你我也是这样不成器；主仍然是忍耐。 不看我们可怜的情形， 看得到远处， 在最软弱的孩子身上，仍然存着希望， 仍然疼爱。所以，今天，或将来，人在垃圾堆里寻不着我们， 把我们迁到荣耀的国度里。

仍然是教会的主， 仍然在工作。

教会或个人信徒，在蒙恩一段时间之后，特别是在地上发达之后，心灵容易陷入麻木，造成自我满足的错觉，以为是自我的成就：长进了，发财了，富足了，甚么都不缺，再没有追求的必要，再没有长进的余地，由无所作为，而陷入昏睡。那正是老底嘉教会的状况，最危险的状况。其实，“不知道＂，并不等于无所缺，只是缺而无所知，不自觉其困苦，可怜，贫穷，瞎眼，赤身的情景。

教会的主爱 的儿女，要刺激使他们醒觉。主“不要激动爱情，等它自发＂(歌三：5)；不过，对于昏睡麻木的人，所需要的却是责备管教。疼痛的感觉，对于使人恢复清醒极有速效。责打不是苦待，正是爱的表现。

清醒的信徒，可以省察，检讨自己的道路，从错误的地步回转，向主敞开关闭的心门，悔改发热心；再一次燃起向主积极火热的爱。想想看，如果没有爱，而即使与主一同坐席，是何等难堪！


天上的宝座

    见有一个宝座安置在天上又有一位坐在宝座上(启四：2)

今天的世界，好像愈来愈深陷入混乱，公理颠倒，社会失序，人不禁要问：公义的神在哪里？

如果谁会这样问，使徒约翰更应该有发问的理由：他受命宣扬福音，他相信神的主权，基督的国度；但福音没有传到地极，他的生命，却似乎到了尽头：现在，哪还有脱困的希望？“为神的道，并为耶稣作的见证，在那名叫拔摩的海岛上＂。为甚到了那里？是被当权的罗马政府放逐在那里。(启一：9)

你还相信神的主权吗？主还给他说：士每拿教会，是那么忠心，无可指摘，却遭患难，受贫穷，魔鬼更要叫他们“被试炼，受患难十日＂(启二：10)。这岂是忠心当得的报赏？

    在拔摩孤岛上，只有怪石与海鸟为伍，所听到的是惊涛拍岸，狂风呼号。对于年老的约翰，真是情何以堪！

    但见天上有门开了...见有一个宝座安置在天上，又有一位坐在宝座上。(启四：1,2)

神安慰 的仆人，哪还有比这更需要安慰的时候？神显示给 的仆人，神仍然在掌权。天门开了，神也让约翰的眼睛开了，使他能看见天廷，神的旨意行在天上，和一切尊荣威严，并且有四活物不停的颂赞：“ 圣哉！圣哉！圣哉！主神，是昔在，今在，以后永在的全能者。＂(启四：8)他们宣告的，是以赛亚在几百年前，异象中的信息(赛六：3)，是摩西在何烈山，荆棘火所听到的信息：神是不改变的， 永远长存。君王会更换，国度会衰亡，环境会变迁，但在火焰的痛苦中，有主的同在，就不被焚毁，因为主是永在的全能者。

这是何等的保证，何等的安慰。复活的主，不但是在教会中间行走的主， 更是坐在宝座上的主。“耶和华在天上立定宝座， 的权柄统管万有，听从 命令，成全 旨意的，有大能的天使。＂(诗一O三：19,20)

约翰看到了这天上的景象，荒岛就变成了乐园。

他更珍爱孤单，好让四围充满天使的歌声，享受与主同在的甘美。他的心跟宝座前的二十四位长老一同颂赞，主是“配得荣耀，尊贵，权柄的＂(启四：11)。我们的灰心，悲痛，都将随着海风而逝去，抬起头来仰望：看，掌管万有的主，仍然坐在至高的宝座上。


属天的新歌

    你配拿书卷配揭开七印因为你曾被杀(启五：9)

教会普遍的注重音乐，特别是人数较多的城市教会，往往罗致专业音乐家，参加唱诗班；他们的唱诗班，也培育出专业的音乐人才。有人称赞美好的音乐为“天使的歌声＂，用意也许是至高的称赞。其实，那是贬抑的话。因为天使虽然有许多特长，有很高的位分，但在神眼中，歌颂赞美却不是他们的特长。在天廷事奉的班列中，首先唱新歌的，是二十四位长老，并不是天使。因为他们的歌声更美好。

二十四位长老，是蒙救赎之人的代表，正如在新耶路撒冷的城门和根基上，有十二支派和十二使徒的名字，表明被救赎的群众。不是有天才的人就能唱歌；只有被救赎的人，就是有新生命的人，才可以唱出新歌；因为这样的人，是经历神救恩的人。天使没有经历救赎，不能唱出同样的新歌(来二：16)。只有主“从祸坑里拉上来＂的人，才可以说：“ 使我口唱新歌，就是赞美我们神的话。＂因为这是新生命的经历。感谢赞美主。(诗四O：2,3)所以一般的诗班，可以作美妙的演奏，唱天使的歌声；惟有得救的人，能够唱出颂赞的新歌，是主把新歌放在我们的口中。这新歌是：

    你配拿书卷，配开七印；因为你曾被杀，用自己的血，从各族，各方，各民，各国中买了人来，叫他们归于神，又叫他们成为国民，作祭司，归于神，在地上执掌王权。(启五：9,10)

这里有的译本作：“叫我们归于神，又叫我们成为君王和祭司＂。我们本来该死该灭亡的，是神的真羔羊耶稣基督，为我们被杀，流出宝血，成了救赎(彼前一：19)，使我们能得作王作祭司。所以不论在地在天，惟有救主耶稣基督是永远配得赞美颂扬的。只有 ，配拿那书卷；因为那是 流血所立的新约，那也是得基业的应许和契据(诗二：8)。

得救称义的罪人，要记得自己是该死该灭亡的，不配蒙恩而蒙恩，要时时思念主，认识 更多，就爱 更多。要知道并承认主是“配＂，是敬拜的本源。世人不认识主，或以为主只是好人典范，是道德的教师，或先知中的一位；他们未经主宝血的救赎，不能真敬拜 。被救赎的群众，当惟以主为敬拜的对象，把一切荣耀归给 。阿们。


羔羊发怒

    忿怒的大日到了(启六：17)

羔羊是柔和谦卑的象徵，人以为 可以欺凌，可以亵玩，敌挡，而没有甚么严重的后果。神的仆人似乎没有甚么威严，无权无勇，世人“定了义人的罪，把他杀害，他也不敌挡[他]们。＂(雅五：6)但在神所定的时候，神的审判要临到地上的人。神长久忍耐，“其实不是耽延，乃是宽容＂，愿意人悔改得救(彼后三：9)。但世人顽强硬心，为自己积蓄忿怒，罪恶满盈，就是羔羊发怒的日子，神的审判终必临到。

羔羊舍命流血，为人成就救赎；但是，人以为是平常；直到羔羊发怒的时候，就再没有赎罪的祭了。地上的君王，或依附君王，自己作王的人，都以为能支配别人的命运，至少也能决定自己的命运，因此拒绝神设立的救法，不肯悔改；“忽略这么大的救恩，怎能逃罪呢？＂(来二：3)不接受恩典，就是选择刑罚。没有主宝血的遮盖，而寻求大山小山的遮盖；不藏在主磐石的穴中，可怜再没有藏身之处！(启六：15-17)

在神的烈怒之下，谁能站得住呢？

羔羊从宝座上的神手中，取了书卷，然后逐一揭开七印；每一印世人要经历一次苦难，也是圣徒更接近得基业的福分一步，正如妇人要经历生产之难的阵痛，才有生下孩子的喜乐。同样的，要进入新天新地，新的时代和新的文化，也必须经历痛苦。这就是主耶稣再临之前，地上的灾难。

先是有四骑士的出现：开第一印的时候，有白马出来，是代表“野兽＂，就是败坏人的信仰。保罗说，他“在以弗所同野兽战斗＂(林前一五：32)；以弗所是罗马帝国在小亚西亚的首城，是发达的海港城市，没有丛林的野兽，但有“凶暴的豺狼＂(徒二O：29)，率兽食人，影响人得救的信心，以至永远灭亡。主再来之前，也必先有背道的事。 然后有刀剑(红马)，饥荒(黑马)，瘟疫死亡(灰马)，纵横遍地，为害惨烈。 “有权柄赐给他们[四骑士]，可以用刀剑，饥荒，瘟疫，野兽，杀害地上四分之一的人。＂(启六：8)

虽然如此，这里说：“有权柄赐给他们＂，表明不是失却控制，神仍然掌管一切。羔羊的忿怒在最后的大灾难中发尽，基督和神的国度，就临到地上。感谢主， 预定我们信的人，同 进入永远荣耀。


受印覆庇

    等我们印了我们神众仆人的额(启七：3)

蒙恩得救的人，是主的羊群，还需要主的保守。

主知道我们的软弱，不能保守自己，正如我们谁都无法救自己，更不能救别人。但慈爱信实全能的主，足能够保守分别归于 的人。圣经说：“神坚固的根基立住了；上面有这印记说：｀主认识谁是 的人＇。＂(提后二：19)

受主印记的，是属基督的。受兽印记的，是属那恶者撒但的。全世界都卧在那恶者的手下；只有属主的人，主必保守，那恶者也无法害他。属那恶者的人，虽然昌盛发达于一时，到最后，要与那恶者一同受永远的痛苦。

末世的灾难虽然严重，但神在万有之上，永远掌权。这位全能的神，向地上的人施行公义的审判，却对 的子民，施慈爱怜悯；而且 是信实的，必定照 的约，永远保守到底。因此，主顾念属 的人，差遣 的天使，向降灾的使者大声喊着说：“地与海并树木，你们不可伤害，等我们印了我们神众仆人的额。＂(启七：3)这数目，是喻意的数字。

神不仅保守属 的人，而且顾念周至。神发命令，让地上的植物存留，等到神仆人受了印记。为甚么呢？因为神的仆人在地上的日子，有肉身的需要，必须有食物养生，有植物调节保持环境，以适于生活。虽然，因为世人犯了罪，连累受造之物就陷于败坏的辖制之下，“一切受造之物，叹息劳苦，直到如今。＂(罗八：19-22) 要等候神儿女得着自由的荣耀，那就是“神的众子显明出来＂的时候，才可以完全更新：神仍然使自然界维持相当的秩序和条件，使 的仆人在等候时期，生存不至于太恶劣。我们应该感恩，趁着今日，善尽保护的责任。

时候到了，各代各地被救赎的群众，穿着白衣，一同聚集在神和羔羊的宝座周围。属神的人所歌颂的，不在是地上的人和物，不是人拥有的甚么，或作甚么，而是惟歌颂拯救他出死入生的羔羊。如果没有基督，谁也不能得洁净，谁也无法进到神面前，更不用说“昼夜在 殿中事奉 ＂了。

感谢救赎我们的主， 是永远配得称颂的。当世人受灾难的时候，“坐宝座的要用帐棚覆庇他们＂(启七：9-15)。在那里，不但有丰盛的平安不受灾害，而且有主为慈爱的牧者，丰富供应，永无缺乏，永有喜乐。


天使与金香炉

    另有一位天使拿着金香炉来站在祭坛旁边(启八：3)

天使是服役的灵，在神的统治下，为要成就 的旨意。

这“另一位天使＂，却是与众不同，是服事祭坛，又管理金香坛的。虽然未提到其祭司的礼服，但在在显示，那是“为使者，为大祭司的耶稣＂(来三：1)。使者与天使为同一字。

摩西在何烈旷野，“耶和华的使者从荆棘火焰中向摩西显现＂；但在晚年他为以色列祝福的时候，摩西说：“住荆棘中上主＂(出三：2,4徒七：35申三三：16)。希伯来书说：亚伯拉罕“不知不觉就接待了天使＂(来一三：2)；但那是引述创世记：“耶和华...向亚伯拉罕显现出来＂(创一八：1)。因为在旧约时代，主以使者的身分和形象，向人显现。

    因此，作大祭司的耶稣，也是显现的使者，拿着金香炉来站在祭坛的旁边，有许多香赐给他，要和圣徒的祈祷一同献在宝座前的金坛上。那香的烟和众圣徒的祈祷，从天使的手中一同升到神面前。(启八：3,4)

天使的位分，不论其如何高，圣经从来没有说到他们能作中保，因为“在神和人中间，只有一位中保，乃是降世为人的基督耶稣＂(提前二：5)。拿金香炉，把圣徒的祈祷献在施恩座前的金香坛上，是大祭司的职任。

大祭司在赎罪日的时候，为全民在铜祭坛上献祭，洁净国人的罪孽；再进入至圣所献香，然后出来为百姓祝福。圣徒的祈祷，并不是那特制的香；圣徒的祈祷，不能单独达到神的面前，必须与香同献。所以香代表圣灵的祷告(罗八：26)。不过圣徒的祈祷，确是非常重要的，因为推动主的工作。

主耶稣就是那使者，是大祭司，也有向世界降灾的权柄：“拿着香炉，盛满了坛上的火，倒在地上，随有雷轰，大声，闪电，地震。＂(启八：5)不接受主的人，得不到 的赐福，主向他们是可畏的审判者，世人要受主公义大怒的审判。

人在永世里的情形，在于他与主耶稣基督的关系，到了时候必要证明出来。人非信靠神的儿子主耶稣基督，不能得神的喜悦。从主耶稣降世，到 再来的时间，是恩典时代，是悦纳的时候，拯救的日子。如果现在没有得到羔羊宝血洁净称义的人，将来必须承受羔羊的忿怒。在那可畏的大日，谁能站得住呢？


生死之间

    愿意死死却远避他们(启九：6)

人不能免死，只好想办法拉长与死亡的距离；凡是有助于达到这目的的事业，总是可以获利。于是有人声称有不死药，骗了许多有权势的聪明人；市面上更有各种各类的慢死药，可以延年益寿，也就是想延迟与死的约会。这些人之所以能够发财，只有一个原因，就是认为生活在世上，是值得留恋的。有人说，二十一世纪，是生物化学的世纪。这似乎是实现成分颇高的预言。

人之所以怕死，是因为犯罪的结果。圣经说：人是“怕死而为奴仆＂(来二：15)，作魔鬼的奴仆，服在它的权势之下，是这世界上普遍的现象。神的儿子主耶稣基督到世上来； 本来是神，不能死的，成了血肉之体，就是为了要替罪人受死，却是藉着死，败坏那掌死权的魔鬼。 又复活了，升上高天，叫信 的人，得以称义，得着永生。他们在世的年日完了，不是生命的终结，而是开始，要进入荣耀，与天父永远同在。至于不信的人，仍然受死的辖制。

圣经说，有一天，相反的生意会大为兴隆。在末日，当第五位天使吹号的时候，随着无底坑上升的烟，有蝗虫出来，像蝎子能螫人；使凡额上没有神印记的人，要被螫受极深而长久的痛苦。“在那些日子，人要求死，决不得死；愿意死，死却远避他们。＂(启九：6)在那些日子，最多的广告卖的是“必死药＂，却都是无效的假药。因为在痛苦中，人都求能速死，却成了求死无路。可见那时世上人的境况，有多么悲惨！

不过，对不信的人来说，即使求死能得，也不是甚么解脱之道，因为“死后且有审判＂(来九：27)，要永远沉沦灭亡。所以必须趁着还有“今日＂，悔改相信耶稣基督，不能迟延。

到过了神预定的时间，越过那隐藏的线，神就任凭他的心刚硬。那些在痛苦中的人，虽然未曾被灾难所杀，却“仍旧不悔改自己手所作的，还是去拜鬼魔和...偶像，又不悔改那些凶杀，邪术，奸淫，偷窃的事＂(启九：20,21)。原来犯罪也像恶嗜好；世人虽然不能解释罪恶的原因，但知道嗜杀，嗜偷，好货，好淫，那些不正当行为现象，似乎有瘾，不能够自制，确是不错的。应当及时悔改，接受基督为救主，得新生命，顺从圣灵而行，而有生命平安。(罗八：6)


小书卷

    我从天使手中把小书卷接过来吃尽了(启一O：10)

使徒约翰得到主的启示，知道将来的奥秘，是极重要的，是可以夸耀的。但神的旨意绝不是叫他持以骄人， 耀自己有甚么了不起，而是要他把信息传给人，听而遵守就可蒙福。

传主的信息，是奥秘事的管家，必须有主的托付，有主的呼召。人不能凭自己的力量，自己的才智，见证主的话。“不是倚靠势力，不是倚靠才能，乃是倚靠我[万军之耶和华]的灵方能成事。＂(亚四：6)约翰绝不是自己要取得甚么启示，也不是自己有野心，要得甚么书卷；正像没有任何意图，要侵越地界一样，而是有天上来的信息，要他把天使的书卷取过来。

    我就走到天使那里，对他说：“请你把小书卷给我。＂他对我说：“你拿着吃尽了，便叫你肚子发苦，然而在你口中要甜如蜜。＂我就从天使手中把小书卷接过来，吃尽了；在我口中果然甜如蜜，吃了以后，肚子觉得发苦了。(启一O：8-10)

使徒约翰的经历，正如旧约时代先知以西结一样：吃下书卷主的话，觉得其甜如蜜；但主的话有主的灵同在，是为了人的罪哀号，叹息，悲痛的话，使传主信息的人，灵里痛苦，忿激，这正是圣灵的感受。(结二：9--三：15)

主所拣选差遣的人，要吃下书卷，经历主的话，就是主的灵的感受，才真正明白主的话的滋味。滋味是经历的，不是听来的。惟有这样的先知，是与主同心同行的先知。

顺从主，要经历艰难。神的仆人不是说讨人喜悦的话，必须忠于主的托付，主叫我说甚么就说甚么。因此，“你必指着多民，多国，多方，多王再说预言＂，就如同先知耶利米的工作(耶一：17,18)，是注定遭遇反对的，是不讨好的工作。必须要蒙神呼召，被神的爱激励，像保罗一样，像约翰一样，才可以站立得住。约翰行到了人生的尽头，到了地的尽头，主还要他再说预言，还要用他最后的一口气，为主发出预言！

噢，多少人是只肯在平顺的路上与主同行，当道路变为崎岖，走到各各他的山径，越来越窄的时候，就对书卷的苦味没有兴趣，像底马一样，不甘于孤单，要转向世界去了。但书卷是甜的，是神给人得基业的应许，要为忠心到底的人成就。有谁像忠心爱主的约翰，到了拔摩孤岛，还要为主再说预言？


量殿和人

    将神的殿和祭坛并在殿中礼拜的人都量一量(启一一：1)

全能全知的神，作甚么都是大手笔。 造的宇宙万物，真是无边无际，无数无量。但有的时候，神好像是非常精细，斤斤计较。想想看， 命令摩西造会幕的时候，所指示的规格制度，一丝不苟，极为详尽。在启示录，约翰有类似的记载：

    有一根苇子赐给我，当作度量的杖。且有话说：“起来将神的殿和祭坛，并在殿中礼拜的人，都量一量。只是殿外的院子要留下不用量，因为这是给了外邦人的，他们要践踏圣城四十二个月。...＂(启一一：1,2)

圣殿是建筑物，可以用量杖来量的；不过，其中礼拜的人该如何量法？是不是度量人的高低？当然不是，神不会以体型的高低取人。因为 不仅不把伟人歌利亚当一回事， 也看不中身材高大的以利押，而拣选他的小弟弟大卫；人看扫罗高过众民一头，果然是英挺出群，但还是因为违背神的命被神厌弃废去(撒上一O：23一六：7,12)。可见所量的不是身材如何，而是看他属灵的品质。

神叫约翰度量的方法，是把殿中礼拜的人，并殿连在一起计算。一般说来，是应该数算人数，度量圣殿的尺寸，两者不能混在一起计算。

神把敬拜的人，看为殿的一部分。神看的不是物质的圣殿建筑；神早就见识过了，也因为以色列人犯罪，而任外邦人拆毁到地。在新约时代，神所看的，是得救成圣的人。使徒保罗所说的“工程＂，是指重生的圣徒：“岂不知你们是神的殿，神的灵住在你们里头吗？＂(林前三：17)这是说，神的圣灵住在属 的人中间，不是住在建筑物里。你关锁了教堂的门，既不能把神锁在里面，也不能把神关在外面。

在主内的人，是重生得救的人，是“活石，被建造成为灵宫＂(彼前二：5)，是建造在基督宝贵的磐石上面。圣经说：“神坚固的根基立住了；上面有这印记说：｀主认识谁是 的人＇，又说：｀凡称呼主名的人，总要离开不义＇。＂(提后二：19)我们既是圣殿，也是殿中礼拜的人，是用心灵和诚实敬拜 的(约四：24)，都是神所量过的，是蒙神保守的人。所以不论外面的信息如何可怕，敌人的引诱如何可爱，总不要动心。要完全交托 ，因为你是主量过在内的人。


用铁杖牧万国

    妇人生了一个男孩子...用铁杖牧万国(启一二：5)

撒但一贯的敌挡神，恨恶属神的人。它曾引诱始祖犯罪坠落；它与神的选民以色列作对；它持续的迫害教会。

约翰看见天上的异象，显明历史的奥秘：

    有一个妇人身披日头，脚踏月亮，头戴十二星的冠冕。她怀了孕，在生产的艰难中疼痛呼叫...妇人生了一个男孩子，是将来要用铁杖辖管万国的；她的孩子被提到神宝座那里去了。(启一二：1)

明显的，这不是一个实际的人，我们绝不可能在街头遇见这样的人，而且如果是真实的，她该有多高多大！

这个妇人是代表以色列，十二星是十二支派，仿佛是约瑟的梦象(创三七：9)。 妇人能够生育，所以可以代表国家。

那妇人“怀了孕，在生产的艰难中疼痛呼叫...妇人生了一个男孩子，是将来用铁杖牧万国的；她的孩子被提到神的宝座那里去了。＂(启一二：2,5)妇人生产，必须经过产难的痛苦代价。在古代，生产常有死亡的可能，所以得平安生产，是从产难中得救。不过，生产以后，就见到新的一代出现在地上。这样，产难是进入新世代的途径。

这生产的奥秘，是灵界的奥秘，是神救恩的计画，要藉着基督拯救世人。不过，撒但是敌对神的，所以它从开始就蓄意破坏神的计画。保罗指出了一个灵界的原则：“那按着血气生的，逼迫了那按着圣灵生的，现在也是这样。＂(加四：29)

按照神救赎的计画， 拣选亚伯拉罕，从他的后裔生出了弥赛亚，而救恩是从犹大出来的。撒但却一直在想法破坏神的计画：它藉着人的软弱，使亚伯拉罕惧怕说谎言，以致撒拉被埃及法老夺取(创一二：10-20)；以色列人求立王，王权看来要落于便雅悯支派(撒上一O：1-25)；及至犹大国违背神，而亡国被掳，王统断绝，亚哈随鲁王朝的恶人哈曼，更使犹大面临消灭的危险，弥赛亚也就无由诞生(斯三：8-15)。但神是全知全能的， 一一败坏撒但的诡计。到主耶稣降生，从肉身说来，是大卫的后裔；希律王又用诡诈要杀灭“那生下来作犹太人之王＂的婴孩(太二：1-23)。但神保守 的旨意成就。

我们不能希望撒但改善它对教会的态度，却应该准备，为主忍受苦难，站立得稳，绝不妥协，直到主再临。


羔羊生命册

    名字...没有记在被杀之羔羊生命册上的人(启一三：8)

    人很容易把世界上的人，分为两个阵营：我的与非我的；属我的人都是好人，不属我的都是不好的。这种对分的观念，使他难以同别人相处；理由很简单，绝大多数的人，不是我们的敌人，也说不上我们的朋友。

主耶稣在世的时候，也曾说过相似的话：世界上有两种不同的人；“不与我相合的，就是敌我的；不同我收聚的，就是分散的。＂(太一二：30)在属灵方面，这是真确的事实。 因为不信主的人，就是属那世界之王的，“在其中行事为人，随从今世的风俗，顺服空中掌权者的首领，就是现今在悖逆之子心中运行的邪灵。＂(弗二：2)但信主之后，就成为属于神的子民，不仅是生命和生活的转变，也是归属的转移，“从黑暗中归向光明，从撒但权下归向神＂(徒二六：18)。

这不同的国度，是光与暗的差别，是十分显明的。在受迫害的时候，被指控为“基督徒＂的，总不会缺乏定罪的证据。但最激烈的信仰争战，是在末世出现。那时，国度的区分极为显明：兽的国度与羔羊的国度，壁垒分明：

    兽就开口向神说亵渎的话，亵渎神的名并 的帐幕，以及那些住在天上的；又任凭它与圣徒争战，并且得胜；也把权柄赐给它，制伏各族，各民，各方，各国。凡住在地上的人，名字从创世以来没有记在被杀之羔羊生命册上的人，都要拜它。(启一三：6-8)

在那时候，拜兽成为最普遍流行的事，可称为不是宗教的宗教，因为是最实利的。在那时候，必须在右手上或是额上，受兽的印记；手要作兽所命令他作的，头脑思想兽所规定他思想的，否则就“不得作买卖＂(启一三：16,17)，不能有交易行为，不能买，也不能卖。这是说，不愿与兽教同流的，就被限于市场生活之外，与社会绝缘。这不仅是不便，而是艰难。

在这样的环境之下，真实的信仰就显出来了。信仰不是口头上的事，不是言词的辩论，而是发源于生命。主耶稣是神的羔羊， 被杀而使信的人得生命，名列在生命册上， 的血是圣徒得胜的保证；相信 的，不拜兽，惟属主，忠贞至死。

求主帮助我们，立定心志，行事为人与所蒙的恩相称，或生或死总是主的人。


跟随羔羊

    羔羊无论往哪里去他们都跟随 (启一四：4)

在传授知识没有成为专业以前，学习的唯一方法，就是跟授业师在一起，跟随在后面，亦步亦趋。这样，不但学得了技艺，也认识其为人，可以观察效法。

以利沙作先知的事奉，不是课堂里学来的；他出身是赶牛耕田的农夫，唯一的资格是“服事以利亚的＂(王下三：11)；他坚定的跟随，直到师傅被接升天，“感动以利亚的灵感动以利沙＂(王下二：15)。

跟随必须两方情愿，不能勉强的，也不能有不纯的动机。路得跟随婆婆拿俄米，是被爱的吸引；虽然明白前途茫茫，没有财富利益，确定的只是牺牲，还是志不改，心不移，一直跟随到底。结果，看似无家，终于有家。(得一：16-18)

跟随的目标是效法。耶稣基督的使徒，虽然“原是没有学问的小民＂，但可以“认明他们是跟过耶稣的＂(徒四：13)；不只是因为有加利利北方乡下口音，也是因他们有权能，更有耶稣一样为真理绝不含糊的态度。因此，到新耶路撒冷城墙的根基上，也有“羔羊十二使徒的名字＂(启二一：14)。

跟随羔羊的十四万四千人，最后要同 站在锡安山上，并在宝座前唱新歌。

    这些人未曾沾染妇女，他们原是童身。羔羊无论往哪里去，他们都跟随 。他们是从人间买来的，作初熟的果子归于神和羔羊。(启一四：1-5)

这些跟随羔羊的人，是纯洁的，在信仰上绝不混杂，在生活上绝不妥协。他们的口中没有谎言，不听从虚谎的话，只持守神诚实的真理；他们没有邪淫的行为，作主贞洁的新妇，因为是主用宝血的重价所买来的，是属主的，不能在主以外别有所爱。世上口中爱主的很多，但实在得救属主的，是跟随 的人；他们行主所行的，爱主所爱的，恶主所恶的，主在哪里，跟随的人也在哪里。救恩是主白白赐下的，是免费的恩典。但跟随主作门徒，必须付代价。主耶稣说：“若有人要跟从我，就当舍己，背起他的十字架来跟从我。＂(太一六：24)

虽然兽权当道，横行一时，遵守主道的要准备受苦；但最后欢乐的是跟随主的人，他们要同主喝福杯。拜兽和受兽印记的，要喝忿怒的杯。


海的颂歌

    唱神仆人摩西的歌和羔羊的歌(启一五：3)

    在世界的末了，属神的人在玻璃海上歌唱，他们的颂歌，是古老的红海岸边的回声。

当年以色列人在埃及，受奴役的痛苦。神听到他们哀求的声音，差 的仆人摩西，领他们出埃及。埃及的法老王，硬着心不肯给他所奴役的人出去。神降十大灾难刑罚他们，最后的灾难，是杀埃及人头生的儿子和牲畜；但神先吩咐以色列人，各家宰杀羔羊，把羔羊的血抹在门楣上和门框上。灭命的天使看见门上的血，就越过那家，得保守不被杀。于是，法老让以色列人出离埃及；但不久又后悔了，发特选的车兵和马兵追赶他们。在红海边就追上了。神叫摩西向海伸出手中的杖，海水就分开，在两边立起成垒，以色列人在海中行乾地过去；埃及人试着也要过去，就被海水吞灭，埋葬在海底。

过了红海的以色列人，是得救，得自由的人民。在埃及为奴的人，只有哀叹；惟有过红海的人，才可歌唱赞美神。

    末后神得胜的儿女，站在玻璃海上，拿着神的琴，唱神仆人摩西的歌和羔羊的歌说：“主神，全能者啊，你的作为大哉，奇哉！万世之王啊，你的道途义哉，诚哉！＂(启一五：2-4)

神仆人摩西，领以色列人出埃及，把神的律法赐给他们；不过，是神藉羔羊的血，赎他们免于死亡。律法是要神的子民遵守，在好的行为上，显出他们是分别出来的人，得神喜悦。羔羊的血，使他们分别出来，不在于人的行为，全在于神的恩典。主耶稣基督是神逾越节的真羔羊(林前五：7)，为了人类的罪，被杀流血，拯救信 的人出离死亡。

被救赎的群众，站在玻璃海上，看见不敬畏神的人，受各样的灾难。正如被救赎的以色列人，看见埃及人被倾覆在红海中。他们知道，这一切的奇事，是耶和华“施行救恩，因为你们今天所看见的埃及人，必永远不再看见了。耶和华必为你们争战。＂(出一四：13,14)这全不是自己的能力，不是自己的行为，使他们与世人有所不同；也不是自己的品德，使他们得胜，夸口；全是靠赖主耶稣基督的宝血，使他们称义，得胜。

多美好的永远福乐，多美好的歌唱！但那些都是出埃及，不属世界，只属主的人。现在要作正确的选择。


儆醒看守衣服

    那儆醒看守衣服免得赤身而行...的有福了(启一六：15)

主所预定“将来必成的事＂，时候到了必然成就。主使灾难临到地上的人，从来没有谁可以阻止，也无法改善。主预先定了哈米吉多顿的日子，人也不能使天上的时钟逆转。但主已经应许：“念这书上预言，和那些听见又遵守其中所记载的，都是有福的，因为日期近了。＂(启一：3)

听见遵守，是信徒的责任，也是得福的关键。耶稣在世的时候，讲道大有能力。一个妇人听了，深感到“此曲只应天上有，人间哪得几度闻＂，就大声称赞 说：“怀你胎和乳养你的有福了。＂耶稣说：“是，却还不如听神之道而遵守的人有福。＂(路一一：27,28)

主吩咐使徒约翰，在年老的时候，把残余的精力和时间，来写启示录，绝不是为满足人的好奇心；其目的就是为要叫人得福。主所应许得福的途径，是要遵守书上的话。在第一世纪的环境，教育不普及，识字的人不多；而且那时的书籍要用手传抄，难以普遍流行，所以要有特定的人，在聚会中宣读给大家听，以便会众听了遵行蒙福。

儆醒谨守是主的命令。有人不注重圣经真理，只以为能行奇事是了不起的权能，就崇拜跟随。不过，鬼魔的灵并不是不能行奇事，而且是以此号召，吸引人跟从它，只是没有真理。所以圣徒要明白主的话，知道如何防备，才可以儆醒防备。这就如守望的人，必须知道分辨谁是仇敌，谁是友人，他们的行动，和来的方向，才可以决定如何给城内的人报告，以便作适当的防备，或知道如何反应。如果守望的人懒惰，求肉体的安适，不尽本分，那是极严重的失职；因为他疏忽了所托付他的责任，把全体的安全当作儿戏。

衣服代表行为。相信主的再来，不是把解预言来当消遣，而是殷切盼望，必然认真准备，有圣洁的生活，“像主洁净一样＂(约壹三：3)。这样的人，必然得着赏赐，而不至于赤身蒙羞。这里是启示录“七福＂中的第三福，是给那盼望并预备主再来的人。

主说：“看哪，我来像贼一样！那儆醒看守衣服，免得赤身而行叫人看见他羞耻的有福了。＂(启一六：15)儆醒过圣洁生活，是对人最有力的见证，蒙主的赐福。主必快来！


羔羊与大淫妇

    同着羔羊的就是蒙召被选有忠心的(启一七：14)

世上的人，有他们的喜爱，有他们的崇拜，他们完全忽略信仰和道德的标准，只求自己的利益。他们看见大淫妇坐在众水上，“就是多民，多人，多国，多方＂(启一七：1,15)的拥戴，真是擅一时之盛场，多么荣耀！她有物质的丰富与装饰，她坐在七座山的极峰，何等显赫！跟随羔羊的，却是走窄路，受困苦，处在卑微的地步，甚至是世上的渣滓和污秽。

大淫妇周旋于权贵之间，出入君王的宫廷，穿着朱红的衣服，也是炙手可热。她亵渎神，侮慢信主的人，甚至“喝醉了圣徒的血，和为耶稣作见证之人的血＂(启一七：6)。信主的人却喝尽了苦杯，为了跟随羔羊，必须要“受穷乏，患难，苦害，在旷野，山岭，山洞，地穴，飘流无定，本是世界不配有的人＂(来一一：37,38)。信心使他们甘于与主同受苦。

明显的，同着羔羊的，在所有的观念上，都与大淫妇有所不同。这就是“世俗之城＂和“上帝之城＂的差别。这差别终于引到最后的决战，十王和兽与羔羊的决战：

    他们与羔羊争战，羔羊必胜过他们，因为羔羊是万主之主，万王之王。同着羔羊的，就是蒙召被选有忠心的，也必得胜。(启一七：14)

跟随羔羊，不是逃难恐后，赴义不前的投机分子，也不是看到潮转势移，临时改换阵营。他们必须是被主的大爱所激励的，“想一人既替众人死，众人就都死了，并且 替众人死，是叫那些活着的人，不再为自己活，乃是为替他们死而复活的主活。＂(林后五：14,15)既然是蒙召， 必须是蒙主的呼召，不是随感情的冲动；且是主所特选的精兵，临危授命；还要对主绝对忠心，经得起试验，不会中途变节。他们知道，主“有永生之道＂，虽群众渐渐消失，也不会跟从别人。(约六：68)他们真是基督的新妇，有忌邪的心，永远忠于基督。

大淫妇从来没有忠贞的观念，没有原则；淫妇的唯一原则就是为了利益，跟从谁都可以。这种势利的结合，没有爱为维系，很容易转变成恨；连解约都用不到，“那十角与兽必恨这淫妇，使她冷落赤身，又要吃她的肉，用火将她烧尽。＂与世界结合，落得如此下场！所以淫妇不但是不道德的，也是不智慧的；箴言称之为“愚昧的妇人＂(箴九：13)。


巴比伦倒了

    巴比伦大城倾倒了，倾倒了(启一八：2)

旅行的益处，是可以看到许多的胜迹。那些伟大的建筑，都是从伟大人物的伟大梦想发长出来的。现在，都成了博物馆供后人凭吊。万里长城，是地球表面上人手所造最大的建筑，其目的是永固边防；只是“受命于天，既寿永秦＂的雄图，仅传到了秦二世就亡国了。倒是埃及的法老们，更晓得为永世打算；可惜，雄伟的金字塔，只是建造在沙土上，即使不为盗墓者的贪婪所挖空，也将为时间的流沙所掩埋。

巴比伦大淫妇，不曾想到时间是她的敌人，更不曾着意她是在积蓄神的忿怒，只顾与地上的君王同床异梦，奢华宴乐，荣耀自己。她忘记神，神却没有忘记她的罪恶和淫行：“她的罪恶滔天，她的不义，神已经想起来了。＂(启一八：5)这不是说，神从淡忘中寻回 的记忆，而是说，神忍耐已久：

    因她心里说：“我坐了皇后的位，并不是寡妇，决不至于悲哀。＂所以在一天之内，她的灾殃要一齐来到，就是死亡，悲哀，饥荒。她又要被火烧尽了，因为审判她的主神大有能力。(启一八：7,8)

她惟利是图，随意跟地上有势有力的君王结合行淫，以为那么多丈夫，总该会有一个可靠，不至于作寡妇。她的欢乐，是建立在圣徒的痛苦上面，喝圣徒的血，来充满她淫乱的杯；她以为可以永远享福。这是她的计算。却没有想到是谁掌管时间，竟然会有那么“一天＂：看似凑巧，所有不幸的集合，灾殃“一齐＂光临，她所有，所夸的一切，都被烧光；她所倚靠所交往的君王，倚靠她藉她发财的客商，除了为她悲哀以外，甚么都不作，也不能够作，因为这是神作的，是神的审判。

巴比伦的欢乐止息了，永远的止息了。属神的人的欢乐才是开始：“天哪！众圣徒，众使徒，众先知啊！你们都要因她欢喜，因为神已经在她身上伸了你们的冤。＂(启一八：20)那使属神的人受痛苦的源头除去了，欢乐的泉源显出来。

看看巴比伦的交易货品，不仅是必需品，还有那么多的香料和奢侈品，真可说无美不备，能够满足人的物欲；但总不能帮助她“成为荒场＂的悲惨结局。圣徒应当知所选择，宁愿跟随耶稣的脚踪行，到髑髅地，受痛苦，至终得着复活，戴得胜的冠冕，同主在永远的荣耀里。


圣经的中心

    预言中的灵意乃是为耶稣作见证(启一九：10)

我们所面临的许多问题，常是没有弄清哪是中心。

几年前，美国海防队收到一个求援信号，是从太平洋水域发来的。问他的位置，回答只知在美国西海岸和日本之间，至于经纬度，他竟不知道！费了好大的力，终于找了那艘小船。问他怎样航行的，原来他只有一张世界地图，根本就没有甚么航海图与仪表之类！

属主的人所需要的，是以基督为中心，定准与主的关系位置，在所行的道路上，才不至失迷，也不至于失去自己。

约翰得神藉天使启示他将来荣美的盼望，十分快乐，真有些欢喜若狂，忘其所以，竟然要拜天使。天使知道自己的地位不过是神的使者，不配受人敬拜，立即说出重要的原则：

“预言中的灵意乃是为耶稣作见证＂：圣经所讲的，都是以耶稣为中心。马丁路德在其“新约序言＂中，以圣经各卷中对耶稣的信息多少，作为衡量其重要性的标准；他更说：“所有的经文都指向基督。＂所以不可用圣经为自我作见证，如果人别有用心，以圣经来标榜自己，或作讨人欢喜的踏脚石，那是怪异的事，是偏离了中心，那就是罪。

天使还说：“我和你并那些为耶稣作见证的弟兄，同是作仆人的。＂(启一九：10)知道了主是中心，自己就退回到旁边仆人的地位。五旬节后的彼得，讲道虽然大有能力，一次使三五千人归主，虽然特经天使指引，圣灵分派他去哥尼流家传信息，这些都超过任何人所作的。但他也不敢接受人的敬拜，他说：“我也是人！＂(徒一O：26)保罗蒙主特选作使徒，为了主多受劳苦，用福音得了许多人，他却说：“保罗算甚么？＂“保罗为你们钉了十字架吗？＂(林前一：23三：5)人不是中心，只是仆人。天使不是中心，只是仆人。

得到人的推重，称赞，自然是快意的事。基督徒该知道，得意不可忘形，要记得：一切都是恩典，都是从主来的，自己没有可夸口的。很多人把自己的位置弄错了，以至事奉方向错误，以至失败而不自知，都是因没有以主为中心。将来世界结束，喜乐的高潮，是“羔羊的婚筵＂(启一九：9)。总不能忘了，是这位主基督，在十字架流血救赎我们。经常谦卑，保持对主的正确关系，像航海的人认定北极星，不至于迷失自己。


审判的宝座

    我又看见几个宝座也有坐在上面的(启二O：4)

这个世界，是价值观念混乱的地方。在本丢彼拉多的衙门里，坐在位上行审判的，是一个没有原则的政客，有“奴隶的灵魂，暴君的手段＂；站在那里受审的，竟是神的儿子，创造世界的主基督耶稣。还有甚么比这更是非颠倒的？谁能相信，在这种境况下，真理能会到彰明？先知指责“祸哉，那些称恶为善，称善为恶，以暗为光，以光为暗，以苦为甜，以甜为苦的人＂(赛五：20)，并不限于犹大国一时一地。

人到神魂不属的情形，常被讥笑为“着了魔＂。毫不意外的，是非颠倒的世界，真的是着魔，那是被魔鬼统治该有的自然状态。到有一天，主的国临到，情况就完全改观：

    我又看见几个宝座，也有坐在上面的，并有审判的权柄赐给他们。我又看见那些因为给耶稣作见证，并为神之道被斩者的灵魂，和那些没有拜过兽与兽像，也没有在额上和手上受过它印记之人的灵魂，他们都复活了，与基督一同作王一千年。(启二O：4-6)

神更新天地，先要更新秩序。那些曾受审判，公义被夺去的殉道者，现在与基督一同作王，坐在审判的宝座上。这就是主耶稣所应许门徒的：“我将国赐给你们，正如我父赐给我一样，叫你们在我国里，坐在我的席上吃喝，并且坐在宝座上审判以色列十二个支派。＂(路二二：30)

这拨乱反正的境况出现，是因为全能全知的神，在 定的时候，除祸首，清乱源：“捉住那龙，就是古蛇，又叫魔鬼，也叫撒但＂；它是“迷惑普天下的＂(启一二：9二O：2)，是敌挡神的。除去作乱的撒但，就恢复正常，升平世界。

在白色的大宝座前，是信的与不信的分别。被羔羊宝血所救赎的，是在唯一生命册上有名的(启一三：8)，曾为主受过苦，现在坐在宝座上，同主掌王权，行审判。其余的死人，在羔羊生命册上无名，却在案卷中有案，“都凭着这些案卷所记载的，照他们所行的受审判＂，判决是：“被扔在火湖里＂。 没有重生的，必受第二次的死(启二O：11-15)。

现在有人抱怨，说神不公义，常常只是不信的藉口，不及时接受救恩，得神的慈爱。等到白色大宝座前，神的公义完全彰显出来，那时后悔已迟，要受神的忿怒。


羔羊的新妇

    新妇，就是羔羊的妻(启二一：9)

在新天新地里，中心是新耶路撒冷，新耶路撒冷的中心是主神全能者，和羔羊，就是主救主耶稣基督，为敬拜的中心，不是物质的圣殿。

新耶路撒冷不是建立在旧根基上。那古老的城，叛逆淫乱的城，“按着灵意叫所多玛，又叫埃及，就是他们的主钉十字架之处＂(启一一：8)，在新天新地里没有位置。

居在新天新地中的人，必须有新生命，新观念。旧的敬拜方式，也随着旧天地废去了。

羔羊的新妇，是所有被救赎之选民的整合体，就是教会。在基督里的教会，并不分犹太人和外邦人。在这里，圣经并没有说到羔羊有两个新妇，而是只有一个新妇，一个圣城。

圣城的十二个门，写着以色列十二个支派的名字；圣城的城墙有十二根基，写着羔羊十二使徒的名字(启二一：12-14)这说的是同一座城，不是犹太人的，也不是外邦人的，只是为得救赎的人。但不是普世的人，而是所有得救赎的人。

天使将使徒约翰带到“一座高大的山，将那由神那里从天而降的圣城耶路撒冷指示＂给他(启二一：10)。这不是人讲的教会理论，不是人的计画，组织，建造，而是神经营建造的有根基的城。

有谁看见过一座城？人只能看一街一屋，看的只是城的一部分，却看不见全城。在谷底的人，更看不见全城。只有得着神的恩典，灵里提升到高处，才可以看到。

看得见的人有福了。他不会只见一门一派，固执的自以为是，分门别类，而是知道只有一个新妇。这样，他才会作忠贞新妇的一分子，以基督被杀的羔羊为中心。

既然有城，就是为要有城内城外之分。羔羊的新妇，是贞洁不混合的人。只有能分辨甚么是污秽不洁，而从其中出来的人，才可以与圣洁的主合一，也与圣洁的群众彼此合一。圣徒在这地上，没有“朝圣＂那回事；地上没有甚么“圣城＂，只有建造在天上那座有根基的城，是我们的盼望。

“看哪，神的帐幕在人间。 要与人同住，他们要作 的子民；神要亲自与他们同在，作他们的神。＂(启二一：3) 这 是我们的盼望和喜乐。


愿

    阿们！主耶稣啊，我愿你来！(启二二：20)

    新耶路撒冷的实际，是与神同在，再也没有缺欠。人的痛苦悲哀，都是因为缺乏甚么。在新耶路撒冷一切都是圆满的：

    以后再没有咒诅。

    在城里有神和羔羊的宝座； 的仆人都要事奉 ，也都要见 的面； 的名字必写在他们的额上。不再有黑夜；他们也不用灯光，日光，因为主神要光照他们。他们要作王，直到永永远远。(启二二：3-5)

    我们常看见，都市更新计画的实现：一段时间没有去过，重访残破的社区，会惊奇的发现，原来的建筑物不见了，在原地上，重建得焕然一新。新耶路撒冷不是旧城新建。

    这经文使我们有基本的概念：有些东西，是地上有的，而新耶路撒冷没有；有些旧的地上没有，而新耶路撒冷却有。

    新耶路撒冷没有咒诅。咒诅是从人犯罪来的，包括自然的病害，地生荆棘，蒺藜，恶兽不再服人辖制，人有疾病的痛苦及死亡；将来在那里，那些不快意的事，完全没有了。

    新耶路撒冷没有黑夜。“神就是光，在 毫无黑暗＂(约壹一：5)。在那永不止息，永不改变的光中，没有黑夜掩盖的不可知，危险，惧怕；也没有黑夜掩盖的社会病害，包括：偷窃，贪污，邪淫，虚谎等可耻罪行。在那里的人，都在神永远的光中，是“光明的子女＂(弗五：5-14)。

    新耶路撒冷有神和羔羊的宝座，有事奉工作，不是闲懒只唱歌作乐的地方；而且要见神的面，不能避免的，怕见神或不信有神的人不能到那里；到那里的人，有神的名字写在他们额上，表明是属神的，每天头脑所思想的都是神。

    新耶路撒冷失去了相对的辨证：尽是无尽的白昼，没有黑夜的白昼；没有时间的永恒；是事奉神的仆人，却都要作王。既然作王，就没有升级的余地，没有争取的野心，不必争斗排挤，可以满足了，不必再想尽方法向上爬。

    这真是个奇妙的地方！奇妙得不可想像。我们学习新知识总是用联想的方法；新耶路撒冷的新，是与我们的旧知识全然不同，必须放弃旧观念。“神为爱 的人所预备的，是眼睛未曾看见，耳朵未曾听见，人心也未曾想到的。＂( 林前二：9 )惟愿我们能从心里说：“主耶稣啊，我愿你来！＂那时就面对面了，进入真实，一切都知道。


启示录

  1. 为了基督
  2. 从心悔改
  3. 爱的管教
  4. 天上的宝座
  5. 属天的新歌
  6. 羔羊发怒
  7. 受印覆庇
  8. 天使与金香炉
  9. 生死之间
  10. 小书卷
  11. 量殿和人
  12. 用铁杖牧万国
  13. 羔羊生命册
  14. 跟随羔羊
  15. 海的颂歌
  16. 儆醒看守衣服
  17. 羔羊与大淫妇
  18. 巴比伦倒了
  19. 圣经的中心
  20. 审判的宝座
  21. 羔羊的新妇
  22. 愿


B

传福音还债

    我都欠他们的债(罗一：14)

很多人对别人有某种预期，以为人家有义务如何待他，一副自己是债主的心理，以为全世界都负欠他甚么，连对神也是这样(罗一一：35)。这种不合理的期望，已经够奇怪了，更不合理的，是他从来不曾自责，不曾想到对别人有甚么责任！

“债＂本来同于“责＂字，后来加上人旁，表示人对所欠的有责任。在拉丁系文字中，也是由于同样的观念：debere是语根，衍化为debt, drtte, devoir, duty 等字，也都是欠债的意思；因此，endeavour 就是要“努力＂偿还。所以不论中西文化，人有了自我觉知，就有责任观念；有了私有制度，就有欠债观念。既然欠了债，就有责任还债；欠债而不还，就不是负责任的人；负债而不负责，就不能算是人。

使徒保罗蒙神的拣选，“奉召为使徒，特派传神福音＂，深深感到责任在身，他说：“无论是希利尼人，化外人，聪明人，愚拙人，我都欠他们的债。＂(罗一：1,14)他不推诿，也不逃避责任。因为他知道“在罪人中我是个罪魁，然而我蒙了怜悯＂(提前一：15,16)。

怎么会有欠债的观念呢？

神大能的福音，是唯一的救法，使人藉认识耶稣基督，相信 代死救赎，而蒙神的恩典。没有福音，罪人不能得救，就只有沈沦灭亡。但只怜悯人的悲惨，那是不够的，只能产生同情，不能作为传福音的充分动机，不能有还债的责任感。必须是因为“我们从 受了恩惠，并使徒的职分，在万国中叫人为 的名信服真道。＂(罗一：5)

传福音的人，必须先是得福的人。“受了恩惠＂是接受了福音真理，必须不自私，也使别人得福音的好处；受“使徒的职分＂，是特别拣选，有神的托付(林前九：16,17)；主的使命是：“使万民作我的门徒...凡我所吩咐你们的，都教训他们遵守＂(太二八：19,20)。既得了神的大爱，蒙了神拯救的恩典，得了永生的福分，就如那欠主人千万银子的仆人，得免了一切的罪债，绝没有偿还的可能；只有以还债的心，传福音给别人，使他们也因信得蒙赦罪，与一切成圣的人同得基业。

不想还债的，可能是未得福音的好处，就没有负债感；或是过分自私，没有还债心，都该求主施恩怜悯。


心灵的更新

    割礼也是心里的在乎灵不在乎仪文(罗二：29)

有许多生活上的事，我们有特定的作法，只是习惯于这样作，说不出甚么理由，如此不知道过了多少年，多少代；直到有一天，偶然发现这种那种作法，原来是如何开始的。

不仅在文化生活中如此，有些宗教礼仪，行而久之，也湮失了原来的意义。割礼也是如此。

神拣选亚伯拉罕，以割礼作为立约的证据(创一七：11)，意思是要他们作圣洁的民，与地上的万民有分别，因信而遵行神的命令。但他们历代都违背神的旨意，连外表的礼仪都不能遵守，更心未受割礼(利二六：41,42申一O：16耶九：26)，心不洁净，行动更难免于污秽。虽然如此，以色列人传统的以割礼夸口，看外邦人是“未受割礼的＂，所以算为不洁净的。新约耶路撒冷教会的司提反，为他们作了一个历史的总结算，很缺少恭维的说：“你们这硬着颈项，心与耳未受割礼的人，时常抗拒圣灵！＂(徒七：51)这真确的指摘，使他们加上另一佐证，就是用石头打死他，使司提反成为新约第一个殉道者。

如果割礼是犹太人的记号，没有心灵割礼的，就不是真犹太人。因此，基督徒并不是要受肉身的割礼，而是藉着洁净内心的圣灵，在基督里的割礼，其功效是脱去肉体的情欲，作为神立约的后裔：“在 里面，也受了不是人手所行的割礼，乃是基督使你们脱去肉体情欲的割礼...你们从前在过犯和未受割礼的肉体中死了，神赦免了你们一切的过犯，便叫你们与基督一同活过来。＂(西二：11,13)

在战争中，一方有时派遣人员，混进敌对方面的阵营里，作破坏的工作，常会造成损害。那些人所穿的衣服，以至说话行动，外表看来，跟对方一样，只是他们的心不同，是另有任务和目的。所以如果从外表来断定他属于谁，往往认识错误，吃很大的亏。在这个宇宙中，一场大属灵的战争正在进行。有不少人以外面的表现，来决定人属灵的情况，或对或不对。更可惜的，是有的人外表装饰起来，穿上了某种的制服，就理直气壮的以为他是属主的选民，其实却不是。

求主开我们的眼睛，使我们不以传统夸口，不靠着礼仪自以为得救，只把经文挂在嘴上；而接受耶稣基督进入心中，有新的生命，藉圣灵治死私欲恶行，活出主的样式。


义与不义

    我们的不义若显出神的义来(罗三：5)

在远离人居的旷野，没有月亮，黑夜的穹窿深垂，缀满天空的星光，越加显得可爱。这唤回人间的经验：在走进珠宝店的时候，晶莹的钻石，总是放在黑绒布的背景，衬托得倍增光辉可爱。

这个世界的状况，就是黑夜茫茫。世人犯罪，完全败坏无望，只有神是公义的，只有神是光。于是人理性的辩证说：既然人的罪恶，显明神的荣耀，黑暗也有其存在的必要，为甚么神还要审判世界？这等于说，神是正直的，人是弯曲的；人连“弯曲＂这个观念，也必须有“正直＂才可以彰显，因此弯曲的存在是有其必要的。这是说，罪有其必要。

但圣经说，神不满足于弯曲，而要弯曲的人，达到 正直的标准。其实，罪的存在，是人犯罪背叛神的结果。这种景况不是神的旨意。所以人的罪与神的义，不是必须的依存关系。就如孩子把屋子弄得一团糟，母亲来收拾整齐；并不能说，孩子这样作，是必要的，好显明母亲爱整洁的美好性格。母亲的期望是，有一天，孩子长成了，完全清洁整齐，像母亲一样，并帮忙把家整理得井然有序。罗马书第三章23至25节说：

    因为世人都犯了罪，亏缺了神的荣耀；如今却蒙神的恩典，因耶稣基督的救赎，就白白称义。神设立耶稣作挽回祭，是凭着耶稣的血，藉着人的信，要显明神的义。

人类的历史，证明世人都犯了罪的事实。罪的结果，使人失去了神的性情和形像，趋向败坏，不愿也不能行义，无法达到神的标准。神的公义，使 必须审判世人。但因为 奇妙的大爱，不愿人被定罪灭亡，就差 的独生爱子基督耶稣，道成为肉身，为了世人的罪，被钉死在十字架上，流出宝血，作人的赎价，使信 的人，罪被神涂抹，而被宣判无罪。这是说：神的儿子为了世人的罪死，使信 的人，成为神的儿子。这有属天生命的新人，“是照着神的形像造的，有真理的仁义和圣洁＂(弗四：24西三：10)。为甚么这样？我们不能了解；但神救赎的计画，有一个荣美的结果，就是显明神的义。

我们必须知道，不是废弃审判显明神的义，而是神的儿子代替我们受审判，使信的人藉 的死而白白称义；并且生命得更新，成就神的旨意，显明神的义。


因信称义

    亚伯拉罕信神，这就算为他的义(罗四：3)

夸耀自己是这世界的文化型态。看各种广告，会给你一个印象，有那么多完美的东西，这应该是个完美的世界。你我都知道，隔完美还有一段距离，而且是相反的方向。

甚么是“美＂呢？美就是每一部分都合宜，没有可以增减改易的地方。用在人的品格是“义＂，就是行得合宜。圣经所说的“称义＂，常有人解释为“看为从来没犯罪一般＂，虽然简，却不够明，因为那只包括了赦免的消极意义，而且只局限于对人。实际上“称义＂就是称“义＂。例如：受约翰洗礼的众百姓和罪人，听见耶稣的话，就称神为义(路七：29)；敬虔的奥秘是基督“被圣灵称义＂(提前三：16)，都是称颂完善的意思。简单说，“义＂就是完美无瑕，少于这标准就是不义。

人的观念是作工得工价。工人先作了工，雇主就欠他债，有补偿的义务。如果这观念用在人对神的关系上，就成了“先给了 ，使 后来偿还＂(罗一一：35)。而且假定人作工的成果，到了完美无瑕的地步，就是得神认定完全合宜：义。这是何等狂妄的想法！实际上，人能先给神的想法，是完全不能成立的。罗马书第四章3至5节明记：

    经上说甚么呢？说：“亚伯拉罕信 神，这就算为他的义。＂作工的得工价，不算恩典，乃是该得的；惟有不作工的，只信称罪人为义的神，他的信，就算为义。

亚伯拉罕得神称他为义，并不是因为他行了割礼，得神的喜悦，才称他为义；那时候，神还没有提到割礼这回事。“亚伯兰信耶和华，耶和华就以此为他的义。＂(创一五：6)而且那时在律法以前四百多年，更与行律法没有关系。

另一个是大卫的例子。大卫与拔示巴犯了奸淫，又设计杀了她的丈夫；这两项罪，都不是献祭物可以除去的，照律法是该死的。但大卫痛悔认罪，得神称他为义。(罗四：6-8)可见称义是因着信，单单从神的恩典而来，不在于人的行为。

罪人蒙恩典，“是本乎信，因此就属乎恩＂(罗四：16)。连明信起义，也是从神来的；正如人肉身的生命，不是自己能作甚么，灵性的生命，也不是人努力的结果。因此，我们只有向神感恩，因为神照 的主权，拣选了我们，赐恩给我们，使我们因信作 的儿女，何等奇妙的恩典！


称义和好蒙恩

    藉着我们的主耶稣基督得与神相和(罗五：1)

恩典和真理都是从基督耶稣来的。所以不是因为人能作甚么，或作了甚么，而是由于神人之间的中保，就是神子降世为人的耶稣基督。

基督教不是自力的宗教，以为人用甚么方法可以得救；而是知道自己完全无望，信靠神藉耶稣基督代赎的救恩。

罪人得以称义：人是在罪孽中生的，充满恶念，恶言，恶行；不仅积恶累累，乏善可陈，而且因为本身就是罪人，没有向善的意愿，正如坏树不能结出好果子。在这样没有盼望，没有神的情形下，惟有悲哀的走向灭亡的道路。但神没条件的爱我们，甚至差遣 的独生爱子降世，“基督在我们还作罪人的时候为我们死，神的爱就在此向我们显明了。＂(罗五：8)

仇敌得以和好：人因为受撒但的引诱而犯罪，作了罪的奴仆，所以基本上与神站在敌对的地位。人类文化的总结，就是敌神的文化，在神的烈怒之下。但基督耶稣在十字架上，消除了神人之间的敌对状态，使我们从撒但权下归向神，进入光明的国度。“因为我们作仇敌的时候，且藉着神儿子的死，得与神和好；既已和好，就更因 的生得救了。＂(罗五：10)

软弱得以蒙恩：不论古今中外，劳工市场的存在，是人以劳力换取工价为酬报。雇主要问你能为我作甚么，然后估计你工作的价值，付以工资。因此，软弱的人，不论是体弱或是智弱，因为缺乏生产效能，都不是甚么受欢迎的雇用对象，要被淘汰。听来有些叫人寒心，却是功利主义社会的现实情况。恩典的意思，正是不配得而得着。“作工的得工价，不算恩典，乃是该得的。＂(罗四：4)但是，神并不要我们作甚么而换得救恩，而是在“我们还软弱的时候，基督就按所定的日期为罪人死。＂(罗五：6)就像以色列人在埃及的时候，是作人的奴隶，并没有甚么品德功业，是在神所定逾越节的日子，叫他们宰杀羔羊，涂血在门楣上和门框上，灭命的天使看见那血，就越过不灭那家的长子。这是神的恩典。(出一二：12,13)

由于神的拣选， 使我们信主耶稣基督，就得称义，不算为有罪；得与神和好，免去 的忿怒；而得恩典，并有永生。“神的爱在此就向我们显明了＂(罗五：8)。这还有甚么可说的呢？只有时时感谢 的恩典，以神为乐，为主而活。


义人义器

    将自己献给神并将肢体作义的器具献给神(罗六：13)

我们说：“某人是好人。＂这话可能有两个意义：一是指他的健康状况而言，是说他正常没有病；一是指他的道德状况而言，是说他有好的行为，不是坏人。因此，一个健康的人，可能有不好的品德，但在生理上正常，肢体能随其意志运作。

人是罪人，并不是因为他的肢体犯了罪；而是因为他是罪人，所以他的肢体，才随其心意去运作犯罪。健康的罪人，比病弱的罪人，能更有效的犯罪，却不能不犯罪。

基督徒既然因信得神称义，作了信从基督的人，就脱离了那暴君罪的辖制，没有义务再服事它，而应该服事这新主人，义的君王；自然不会只有心归基督，或只有头归基督，必须是全人归主，尽心，尽性，尽意，尽力的事奉主。他的肢体，也随着他而成为属主的器具，为主所用。

    不要让罪在你们必死的身上作王，使你们顺从身子的私欲，也不要将你们的肢体献给罪作不义的器具；倒要像从死里复活的人，将自己献给神，并将肢体作义的器具献给神。罪必不能作你们的主。(罗六：12-14)

圣经说到我们旧人的生活，是“地上的肢体＂(西三：5)的活动，是说给地上的势力所支配，行在罪恶私欲中，作可耻的事，而且没有违背它的自由。但信主属主的人，身上带着义的印记，除非你同意，罪没有辖制你的权利。

使徒保罗提到另一个象徵，就是“受洗归于基督耶稣＂是受洗归于 的死。耶稣为我们的罪死了，受洗象徵同 的死有分，并且埋葬的经过。人死了，对于罪的法律义务，就随着终止了；又“在复活的形状上与 联合＂(罗六：4-8)，使我们活在 的义里面。换句话说，我们是代替主活着，也是为了主而活着，靠着主活着。罪和死在基督的身上一无所有，在属主的人身上，也没有权势。“罪必不能作你们的主＂，是说罪不能在我们身上有权利；因为我们是主舍生命，流宝血所赎出来的人，不是罪的奴仆，而是新主人的奴仆。

属主的人，虽还有犯罪的可能，但不是被罪辖制的罪人，也不会以犯罪为快乐。已献给神的器皿，是在圣所中分别为圣的器皿，只为了荣耀神的目的而使用，别人拿去作俗用是不合法的。这是我们生活的原则。


律法与自由

    所愿意的善我反不作，所不愿意的恶我倒去作(罗七：19)

现代人最喜欢讲的就是“自由＂。自由简单的定义是：我作所愿作的，不作所不愿作的。换句话说是：为所欲为，不为所不欲为。

乍听起来，这似乎有些可怕，实际上并不一定。因为如果人想作甚么就作甚么，想不作甚么就不作甚么，等于是无法无天，是不可救药的坏人；但另一种情形是，有法有原则的人，想作的都是好事也能作出来，不想作的坏事就不作，真是“随心所欲不逾矩＂，正是理想的规规矩矩的君子。

但有一种人，他有行为的准则，知道甚么事该作，甚么事不该作；只是“我所作的，我自己不明白：我所愿意的我并不作；我所恨恶的我倒去作。＂(罗七：15)成了身不由己，力与愿违。这种可悲的景况，是“不良于行＂，想到哪里去却去不成，失去旅游的乐趣；如果在品德上，“素行不良＂，是不能达到道德的境界，有理想的人，却难以实现，是更大的悲哀。

保罗从早年就知道律法，从律法明白甚么是善的，是当作的；甚么是恶的，是不当作的。照一般的想法，罪恶是由于无知，应该是不会再有问题了？但是，他发现自己是善善而不能行，恶恶而不能去。“我所愿意的善我反不作；我所不愿意的恶我倒去作。＂(罗七：19)这情形，就成了心为形役：本来身体是为执行心灵的意愿的，现在心灵竟成了肉体的奴仆。这就像古时战争中的情况：得胜的一方，根据征服的规律，把心灵掳去，作它的奴隶！

显然的，律法只告诉我们，得胜是好的，是应该的，也是光荣的；但不能提供任何所需要的力量，支持我们得胜。在这样力不从心的景况，失败的人只能说：“我真是苦啊！谁能救我脱离这取死的身体呢？＂(罗七：24)因此，有人就用苦行的方法，想制服肉体，叫它听话；哪知全无功效(西二：23)；因为问题不在于肢体，而是在于支配肢体的力量，就是“犯罪的律＂，使其不肯听话。即使你把肢体砍掉了，也解决不了这律的问题。感谢主！“靠着我们的主耶稣基督＂(罗七：25)！因为主耶稣基督不是给我们一个得胜的方略，而是 自己成为我们得胜的力量： 得胜了罪和死的律，把我们掳来，而且藉着圣灵活在我们里面，使我们有复活的生命，过得胜的生活。


得胜的根源

    然而靠着爱我们的主(罗八：37)

进入神的国必须经历许多艰难，属主的人可以充分证实那些问题：撒但的控告，患难，迫害，缺乏，危险...看那一列长的名单，信徒真是如待宰的羊，凭甚么防卫，敌挡？

在临到沮丧的低谷之后，使徒保罗指出了希望和转机。他说：“然而＂，是整个情况的转变；转机在哪里？是“靠着爱我们的主，在这一切的事上，已经得胜有余了。＂(罗八：37)主耶稣已经得胜，信徒与 一同复活，我们的“生命与 一同藏在神里面＂(西三：1,3)，是耐得死的生命，是永远的生命。因此，可以跟保罗一样的深信，跟他一样的夸胜。

无论任何境遇，是生，是死：有主耶稣可以面对生命的艰难， 能救助；除死无大难，而主是胜过死亡的主。谁也不能从主手里把我们夺去(约一O：28,29)

无论任何对象，是天使，是掌权的，是有能的：天使是服役的灵，听从主的命令，为那将要承受救恩的人效力，所以是站在属主的人一边的；空中掌权者的恶魔，不能够侵越主的保护加害圣徒；也没有甚么能力可害我们。(路一O：19)

无论任何时间，是现在，是将来：我们的时间在主手中，虽然我们常面临现在存在的困惑，对将来的下一步，我们没有走过，谁都没有把握，但主耶稣掌管一切。

无论任何空间，是高处，是低处：所有的空间都归于 掌管，在主全没有距离。 在迦百农，曾只用一句话，就治愈罗马百夫长在家里的仆人(太八：5-13)； 在山上独自祷告的时候，却能及时解救风浪中的门徒(太一四：22-34)。现在 复活升上高天，却仍然与我们同在，看顾 在地上的教会。

其他任何可能的际遇，事物，“都不能叫我们与神的爱隔绝，这爱是在我们的主基督耶稣里的＂(罗八：38,39)。显然的，这爱是密切无比的，因为基督是我们的头，我们是 的肢体，合一不能分离；而且因为主的大能，强韧不能断绝。

想想看：有圣灵保惠师的引导(罗八：14)，关切我们，用说不出的叹息，替我们祷告(罗八：26)；有复活的大祭司主基督，在天父右边代祷(罗八：34)；有天父的爱，时时的帮助(罗八：31)。这样，三一的神合成的爱，何等坚强可靠！够了。


骨肉之亲

    为我弟兄我骨肉之亲(罗九：3)

最难堪的事，莫过于事事为别人着想，反被人误会，以至反对，迫害。保罗所遭遇的正是这样。魔鬼最厉害的手段，就是叫人骨肉相残，它在一旁看着得意；因为这样作的结果，使人忘记了仇敌魔鬼，它可以安全，暇逸，怎能不欢喜呢？

保罗执着不移的爱，以犹太人为骨肉之亲，他们的反应是以他为“瘟疫＂(徒二四：5)，不但避忌，厌恶，而且必欲除之而后快。即使他对本族的人从来没有恶感，在受了那么多的苦待之后，也很难忘记；单是“被犹太人人鞭打五次，每次四十，减去一下＂(林后一O：24)，五次三十九鞭，伤痕虽然痊愈了，但心头的伤痛，怎会轻易抹去？以他们传统的“以眼还眼，以牙还牙＂的观念，保罗对他们的爱，是难以相信，难以理解的。照常理衡断，会以为他言不由衷说谎。所以他写道：“我在基督里说真话，并不谎言，有我良心被圣灵感动，给我作见证；我是大有忧愁，心里时常伤痛；为我弟兄，我骨肉之亲，就是自己被咒诅，与基督分离，我也愿意。＂(罗九：1-3)

保罗这样的爱，是超自然的爱，人间所未曾有过的。正像基督耶稣被犹太人弃绝，钉在十字架上， 以垂死的余力，所说最后的话，竟然是向天父祷告：“父啊，赦免他们，因为他们所作的，他们不晓得！＂(路二三：34)这是何等深厚的爱！

门徒中首先为主殉道的司提反，在犹太人用石头打死他的时候，在流血深痛当中，跪下大声喊着说：“主啊！不要将这罪归于他们。＂(徒七：60)这多么像他所事奉的主，真是无愧于殉道者第一名。

为甚么能有这样的爱？这不是自然人所有的，是“因为所赐给我们的圣灵，将神的爱浇灌在我们心里。＂(罗五：5)

因此，保罗说，你们不会了解，但圣灵知道；“有我良心被圣灵感动，给我作见证＂。当然，圣灵的见证是可信的。

保罗说，如果有必要，他愿意效法基督，自己被咒诅，与基督分离，使本族的人，就是迫害他的人，得与神和好。你怎么能知道这是圣灵所知道的呢？基督就是这样： 无罪而被钉在十字架上，担当了世人的咒诅(加二：13)； 在十字架上尝了被天父弃绝分离的痛苦(太二七：46)。因此，为信 的人，成就了与神和好的根源。这正是主门徒的祈求和希望。


救恩的来源

    信道是从听道来的，听道是从基督的话来(罗一O：17)

“信道是从听道来的＂。如果单从这一句话来断定，耳朵应该是得救最重要的器官。但这样的断语，就像有人说：“没有耳朵就不能看见＂一样。为甚么有人这样说呢？因为如果没有耳朵，就不方便戴眼镜；而且过大的帽子，会落下来盖住眼睛，岂不就看不见了吗？

听道是得救的开始。因此，教会从开始以来，最重要的使命，是遵行主的命令，传扬使人得救的福音。圣经说：

    只是人没有都听从福音。因为以赛亚说：“主啊，我们所传的有谁信呢？＂可见信道是从听道来的，听道是从基督的话来的。(罗一O：17)

在这里使徒保罗以“福音＂与“基督的话＂相等。主耶稣在离世前对门徒说： 去了以后，神差另一位保惠师来：“就是父因我的名所要差来的圣灵， 要将一切的事指教你们，并且叫你们想起我对你们所说的一切话。＂(约一四：26)当然这是指叫使徒记得主的话，可以传述；但是，不仅如此，也是说到圣灵的工作，是叫使徒可以把这些话写成福音书。不过，福音信息的内容，远超过福音书：保罗在哥林多前书第十五章，阐明福音要义的时候，圣经记载彼得传扬福音，也都引圣经证明耶稣是基督；那是指旧约的圣经。因为这位圣灵，不但在新约教会中运行，也早就存在，感动先知，也就是基督的灵。众先知藉“基督的灵＂，写出圣经的预言。(彼前一：10,11)因此旧约和新约圣经，都是“基督的话＂，其中心是救恩。

神的仆人传出基督的话，但并不都进入人的心中。因为有些人的心田刚硬，不接受福音的救道；要藉圣灵的感动，叫世人“为罪，为义，为审判，自己责备自己＂(约一六：8-11)才可以真正有效的听道。这是说，有的人听了道，他耳朵听见的是声音和话语，却是听而不闻，没有接受进入心里：像听歌一样，对他毫无益处。所以听的意思是“听从＂，不以为是人的话，而以为是基督的话，相信接受而且遵行。

我们应当遵照主的吩咐，传扬救恩的福音；当我们遵行那大使命的时候，圣灵与我们同工，证明主的恩道；圣灵在人的心中运行，使主的道发生功效，使人信而称义。求主感动人的心，兴起传福音的佳美脚踪，赐下大复兴。


恩召的奥秘

    深哉，神丰富的智慧和知识(罗一一：33)

人最大的妄想，就是以为自己可以完全知道神。不幸的事实是，人不能跟神一样。因此，如果你自以为能晓得一切，是虚假僭越，自欺欺人。

神计画的奥秘，远超过我们所能测度的。如果我们眇小的人，可以理解神的智慧，那就不是神了。大有学问的保罗说：

    深哉，神丰富的智慧和知识！ 的判断何其难测！ 的踪迹何其难寻！谁知道主的心？谁作过 的谋士呢？谁是先给了 ，使 后来偿还呢？(罗一一：33-35)

使我们最难解的，是神奇妙的安排， 故意把看来似乎矛盾的两个极端，合成一个真理，而且缺了其中之一，就不能完全。例如：神的主权和人的自由意志，神的拣选和人的道德责任，我们不能偏执一端，也不能妥协调和，只能让二者同时存在；我们的责任，是照神所指示我们的生活。

圣经说：“从以色列生的，不都是以色列人，也不因为是亚伯拉罕的后裔，就都作 的儿女。＂(罗九：6,7)所以神拣选本来不蒙爱的外邦人，藉着信耶稣基督，作信心的后裔，成为蒙应许的后裔，是心灵受割礼的真犹太人(罗二：29)。但在另一方面，以色列仍然是圣洁的橄榄树，“等到外邦人的数目添满了，于是以色列全家都要得救。＂(罗一一：16-27)这奥秘的“数目＂，不是我们所能够知道的。但我们相信，时候到了的那一天，“有一位救主从锡安出来，要消除雅各家的一切罪恶。＂(赛五九：20,21二七：9耶三一：33,34)但我们相信，主既然这样说了，不问我们能不能理解，事情必要这样成就。

石心的以色列人，如何会变成肉心？那是圣灵的工作，像时雨降下，滋润乾硬的土地，能生出土产。奥秘的事不是要我们解释，但圣灵开启我们的心，使我们能相信接受。因此，使徒保罗承认神的主权，和 至高的旨意，发出颂赞的结论说：“因为万有都是本于 ，倚靠 ，归于 。愿荣耀归给 ，直到永远。阿们。＂(罗一一：36)

得主启示的保罗，虽然知道福音的奥秘，却不了解神如何在基督里的安排，如何成就；但他为了骨肉之亲，在神面前祷告，传福音给他们。我们也当效法保罗，靠圣灵作成主工。


观念正确

    不要效法这个世界只要心意更新而变化(罗一二：2)

奉献不是一句空洞的口号，而是需要有相应的行动。如果只是喊口号，任何喊法都可以；可是任你如何喊，也不会有任何效果，明天的世界，仍然不会有任何改变。变必须动，动是由观念的改变开始。不是外面的改变，而是自己内里的改变。

得救的人，才可以奉献归主，不属这个世界；不属这个世界的人，自然在行动表现上不倾向这个世界，更不要效法这个世界。可是有不少人得救了，归属主了，看看周围的世界跟我们不同，因为缺乏对神的信心和自信；而觉得非跟这世界认同不可，就效法世界了，为的是跟世界一样，不必单独站出来。他们的目的达到了，因为那合于人的本性，本来就不难；但也失去了基督徒应有的见证；那也就是不分别为圣，不能讨神的喜悦。这牺牲是太大了，因为牺牲了原则。

    不要效法这个世界，只要心意更新而变化；叫你们察验何为神善良，纯全，可喜悦的旨意。(罗一二：2)

属主的人立心不跟世界走，心意改变了，有了新的立场，才可以看得清楚。察验是在考察之外，还要试验。神的旨意不是姑妄言之，姑妄听之；也不是任意的口头禅，方便于给人行动的藉口；对于有新生命和新心的人，而是可以试验分辨的。

神的旨意是要圣徒追求良善，不加害于人，因为神是爱，基督徒要在品德上长进；是要在凡事上讨神的喜悦；是不偏颇短缺的，是完美的。

这不是少数人的事；是对“各人＂的要求。看明了神的旨意，却不是举目望天，而还要看到人，因为基督在地上的身体就是教会，由得救的人合成。看自己，是要知道自己存在的意义，是这身体上众肢体之一；不要高估自己，过于所当看的，似乎超出了身体之外，很难有可以安排的位置。总要看得合乎中道，并不是凡事择其中间，而是说要恰合其分。生命更新的人，各认识自己的地位，像交响乐团，各人都看神的旨意，照天上的指挥演奏，自然发出美妙的乐音，荣耀神的名。

同心事奉不是为自己兴趣，要仰望主的手。同心事奉不是为个人，要同心互相关顾(罗一二：3)。奉献的基本转变，是让神的旨意成就在我们身上，不为了自己，却是藉着爱人而爱主，共同作荣耀主的见证。


白昼的脚步

    黑夜已深白昼将近(罗一三：12)

幽暗深深的黑影，仍然覆盖着大地。东方出现了一线的红色，把山头烘托出曲折的剪影，仿佛是背景的射灯所造成的。日脚虽然多，却步履缓慢，不带一丝声息，好像怕惊扰鸟儿飞去。公义的太阳，总不像闪电一般，忽然冲破黑暗，照亮一片地方，逞现它的声威，却是不能持续长久。太阳慢慢的升起，白昼渐渐来临，地上的景物一一出现，变得更加清晰，终于完全征服黑暗，不是忽然天光大亮。这是神作为的方法。

神在圣徒个人身上的工作，也是如此。 不是忽焉成就，使人摇身一变，成为另一个人。 慢慢作炼净的工作。使徒保罗得救蒙召，要经过亚拉伯旷野三年的静修(加一：17)，后来到耶路撒冷，遭犹太人的反对，避往大数(徒九：26-30)，约经过十年的隐藏生活。巴拿巴去大数找到他，在安提阿一同事奉，还是要经过神在他身上工作，才可以成为更加像主，彰显基督，引导造就信徒。

一个人归信基督，心灵里有了光明的种子，成为“白昼之子＂(帖前五：5)，却不是忽然全然光明，还要经过圣灵在他里面的发展过程，才可以行事为人像“光明的子女＂，结出光明的果子(弗五：8-14)。这转化过程，是一番循序渐进的缓慢发长。除了亚当以外，人不是生下就是成人，需要经过幼小，而少年，青年，以至壮年。树木要经过培育，才可成熟，而结出果子。不过，生命里有了光明，就倾向白昼的盼望，热切愿意全身光明，完全进入白昼，就是那公义的太阳主耶稣：

    黑夜已深，白昼将近。我们就当脱去暗昧的行为，带上光明的兵器。行事为人要端正，好像行在白昼... 总要披戴主耶稣基督。(罗一三：12-14)

既是属基督的，就当披戴基督；“人若说他住在主里面，就该自己照主所行的去行＂(约壹二：6)。他也盼望主在里面长大，使他像主。“凡向 有这盼望的，就洁净自己，像 洁净一样＂(约壹三：3)。显然的，只有这样的人，才可以进入白昼。因为在这个属幽暗掌权的世界，常见恶人迫害义人，劣币驱逐良币；但当公义的太阳显现在我们的生命里，成为主掌权的白昼，作了光明之子，光自然会驱逐黑暗，使我们能够过荣耀主的新生活。


属灵与肉体

    神

的国不在乎吃喝(罗一四：17)

有人说：“到人心最近的路，是从胃经过。＂胃是吃东西的器官，美食能入人的心腹。饮食常是与社交连在一起的，所以共筵席是彼此团契的意思。明显的，我们常用的“分享＂，其基本意义是一同饮食，延伸为彼此交换心意，由聚会，而宴会，而会心，是自然的发展方向。

在拜偶像的文化中，信主作基督徒的人，该如何从旧文化中分别出来？是否还该参与社交的活动？使徒的原则是：

    神的国不在乎吃喝，只在乎公义，和平，并圣灵中的喜乐。在这几样上服事基督的，就为神所喜悦，又为人所称许。所以我们务要追求和睦的事，与彼此建立德行的事，不可因食物毁坏神的工程。(罗一四：17-20)

拜偶像的人，常把崇拜的仪式中，加上吃喝，而引至纵欲淫乐。但敬拜神的人，不仅是在聚会中敬拜神，神更在信徒中彰显为公义的生活，因为宗教不表现于品德，是没有多大价值的；不仅是在聚餐吃喝上显出相爱，更是彼此和睦相处；不仅因吃喝满足肉体，使口胃有快感，以造成欢庆的气氛，而是有圣灵内住的喜乐，虽然在患难中，仍然有喜乐。

基督徒活着，不是为了服事肚腹，而是以服事主为目的。如果我们不是只为了肉体，不滥用自己的自由，留心使人不因我们失检而受亏损，在传福音和团契生活上，都有益处。

所以我们不要只顾自己，一意孤行；而要寻求别的肢体能同意的行动；真理固然不需要多数人的同意，但在另一方面，要顾及别人的软弱。这里说到要彼此建立，就像造房子一样，是集体的工程，不是只求自己得意，而拆毁别人，我们的自由不能伤害到别的人。因为教会是神的工程， 对教会的前途，有 的计画要实现，有 的旨意要成就。神有 自己的时候，要造就哪一个人，我们不能妨害，也不可随意论断。人跟我们不同，不一定就是错误。就如：“新时代＂(New Age) 信徒，提倡茹素戒杀，是由于其错误的教训，我们不能妥协；但如果回教徒或犹太教徒，新信了主，他们对于某些肉类和鱼类，不习惯食用，我们没有理由勉强人，因为那不妨害真理。

只有基督是教会的主，是教会的根基。谁也不能把教会的门，定得比天堂更窄，以显示自己的超越。


独往与团契

    不在基督的名被称过的地方传福音(罗一五：20)

如果有人在某地传过福音了，保罗就不在那里再传。初期教会，要尽快把主的道占领所有的疆土，这样作实在是正确的战略。说这话的人，勇气也极为可佩。不过，无论如何，听来使人觉得这位拓荒者，有一种与人寡合的性向。

主耶稣所有的使徒，都是犹太人。当使徒的时代，耶路撒冷和犹太地区，有很多的信徒。他们在一起生活，文化相同，习惯相同，彼此相爱，互相勉励，似乎是很好的事，很像是到了天家。不过，时候还早了些：主的国度还没有降临，神的旨意还没有行在地上如同行在天上，主交托门徒的大使命，仍然没有成就。保罗明白主选召他的使命，是要把福音的信息，传到外邦。(徒九：15一三：47二二：21二六：23加二：8)。保罗并不是自己选择工场，也不是建立自己的地盘。他说：

    我立了志向，不在基督的名被称过的地方传福音，免得建造在别人的根基上。就如经上所记：“未曾闻知 信息的将要看见，未曾听过的将要明白。＂(罗一五：20)

当然，我们看见，神有 的先见，早就装备保罗，准备他承担所要负的使命。他说：“那把我从母腹里分别出来，又施恩召我的神...乐意将 儿子启示在我心里，叫我把 传在外邦人中＂(加一：15)。又说：“因神所给我的恩典，使我为外邦人作基督耶稣的仆役，作福音的祭司，叫我所献上的外邦人，因着圣灵成为圣洁，可蒙悦纳。＂(罗一五：15,16)这里可以看见，三一真神的安排，使用，印证，使他的工作有功效。

在保罗的出身上，也看出神的预备。他说：“我原是犹太人，生在基利家的大数，长在这城里，在迦玛列门下按着我们祖宗严紧的律法受教，热心事奉神。＂(徒二二：3)因他出生的地方大数是罗马殖民地，他生而有罗马民籍(徒二二：28)；并且那城是个文化城，使他能受良好的教育，懂得希腊文，适合向当时的外邦人，有效的沟通福音的信息。

但神的仆人，不是用他自己的才能，知识，口才工作，不是用智慧说服人(林前二：4,5)，而是在于神的大能。他也不是看见人的需要，而是由于神的主权(太二八：18)。他的立志行事，是神在心里运行，“为要成就 的美意＂(腓二：13)。

求主赐给教会这样的人，把复兴带给这世代。


为弟兄舍命

    为我的命将自己的颈项置之度外(罗一六：4)

“不知道当为何而死的人，也不知道为何而活。＂这表示人知道该坚持的生活目标，以至牺牲性命的地步，是非常重要的。不过，人的生命只有一个，只能牺牲一次；而且那最后的决定之后，就再也没有下次的机会，又不能更改，所以这决定非常重要，不可轻易行之。

保罗记念跟他同工的人，在写信的时候，总是提名问他们安。我们读新约圣经的时候，读到这样的问安，感觉是如何温暖；证明那么属灵的使徒，也有人情味，可见最亲近神的，不一定远离人。在罗马书的结尾，他这样写道：

    问百基拉和亚居拉安。他们在基督里与我同工，也为我的命将自己的颈项置之度外。不但我感谢他们，就是外邦的众教会也感谢他们。(罗一六：3,4)

据考：百基拉出身罗马望族，下嫁犹太人亚居拉；后来因凯撒革老丢逐所有犹太人离开罗马，夫妇就移居哥林多。在那里，作制帐棚的事业。那时，保罗也在同一个城市，像个流浪汉，却有自拉比学校习得的制帐棚手艺，就投奔了他们，和他们同住作工，却以传福音为主要事工。结果带来很大的麻烦，受人反对，甚至有生命危险；情况的可怕，到需要主在异象中显现安慰鼓励他(徒一八：1-18)。亚居拉和百基拉夫妇，始终跟保罗站在一起，总不动摇，而且当保罗离去的时候，他们也跟他同去以弗所。这样的同工，不仅是有义气，有勇气，而是实践了主耶稣所说的：“人为朋友舍命，人的爱心没有比这个大的＂(约一五：13)。

显然的，他们不是只爱保罗个人；因他们爱的行动，保罗得到了鼓励，保守，供应，主所托的圣工得以继续，国度得以开展，福音得以广传，教会得以建立，使许多的人蒙恩。因此保罗说，不但他个人从这对可爱的圣徒受惠，应该感谢他们，连外邦的众教会，也间接从他们受惠，同样的该感谢他们。可见不顾自己，肯舍己的人，才可以帮助别人。

如果只是为了个人情感，不知道是为了爱主爱教会而作，尽可不必多此一举，也不蒙主记念。因爱主而爱主的工人，使主的身体，就是教会全体受益，其影响所及，何等广大久远。如香膏浇在主的身上，香气远播流芳何止百世！


罗马书

  1. 传福音还债
  2. 心灵的更新
  3. 义与不义
  4. 因信称义
  5. 称义和好蒙恩
  6. 义人义器
  7. 律法与自由
  8. 得胜的根源
  9. 骨肉之亲
  10. 救恩的来源
  11. 恩召的奥秘
  12. 观念正确
  13. 白昼的脚步
  14. 属灵与肉体
  15. 独往与团契
  16. 为弟兄舍命


B

二人同行

    于是二人同行，来到伯利恒(得一：19)

两代三寡妇：一个婆婆，两个寡媳，在摩押地举目无亲，生活很难过下去。

这个家庭的困境，于十年前开始。犹大地的饥荒，使以利米勒和拿俄米夫妇，撇下伯利恒的产业，往摩押地寄居。神应许之地，并不是与苦难绝缘的乐园，并不像“亨通神学＂所应许的那样。生活的困境，使人倾向摩押肥沃丰美的土地，当然准备接受信仰上的调适；只是神的儿女，即使在苦难中，也应该有不同的表现。

这一家四口到摩押地后，以利米勒就死了；两个儿子玛伦和基连，却渐长成，各娶了摩押女子俄珥巴和路得为妻。可惜好景不常，两个儿子先后离世。(得一：1-5)

拿俄米听到消息，犹大地有丰收了，就起身要回故国去。因为拿俄米是个不自私的人，爱心关怀，使两个媳妇对她恋恋不舍，愿意跟她同去。这对于需要服侍的婆婆，自然是好事；因为玛伦和基连的名字，是“软弱＂和“憔悴＂的意思，自幼多病，又遇饥年逃荒，缠绵多病；但两个媳妇对他们服侍得很好，“恩待已死的人＂(得一：8)。拿俄米感激他们，但想到两个青年女子的前途，实际生活的需要，从实给他们说，自己实在已无积蓄，也没有儿子可以继娶他们，就给他们祝福，要他们回去，可以别嫁新夫。

两个贤良媳妇，到底是有差别的。二人听到拿俄米的话，都放声大哭起来。俄珥巴哭过了，拭乾眼泪，与婆婆亲嘴，就走上回头路。“只是路得舍不得拿俄米＂(得一：14)。二人同样受过拿俄米的爱，同样知道婆婆所事奉的耶和华，但所作出的决定不同。路得说：“不要催我回去不跟随你。你往哪里去我也往那里去；你往哪里住宿我也在那里住宿；你的国就是我的国，你的神就是我的神；你在哪里死我也在那里死，也葬在那里。除非死能使你我相离，不然，愿耶和华重重降罚于我。＂(得一：16,17)

这不是空虚的壮语，路得都完全以行动实现，因为她实在相信接受了耶和华作她的神；只是她不信拿俄米所说的话：是“耶和华伸手攻击我＂(得一：13)，坚心跟随，二人同行。


仍然同住

    路得仍然与婆婆同住(得二：23)

到了一个新国家，全然陌生的环境，异邦的文化，适应自然很不容易。在这个陌生的故乡，婆婆的家产早已经没有了，如今归来是贫无立锥。婆婆拿俄米年纪大了，不能出外工作；在这样的情形下，作媳妇的，自然得担起养活她的担子。多么不容易，没有脱卸重担的希望！

信仰是一回事，在每天的实在生活表现出信仰，是另一回事。路得面对生活的需要，要求婆婆让她去田间，拾取人收割庄稼遗落的大麦穗。这是公开表示他们的生活困难，需要拾取别人所弃的。照以色列律法规定：“在你们的地收割庄稼，不可割尽田角，也不可拾取所遗落的；不可摘尽葡萄园的果子，也不可拾取葡萄园所掉的果子，要留给穷人和寄居的。我是耶和华你们的神。＂(利一九：9,10二三：22申二四：19)这实在不是容易的事。路得的品格表现出来；她不是因为财富而跟随拿俄米，也不会因贫穷而变节。(得二：2)

她去到田间，“恰巧到了以利米勒本族的人波阿斯那块田里＂(得二：3)。属主的人，在生活里没有偶然的事。看来似是恰巧，实在有主的安排。恰巧也不是人的准备，有所为而去。

波阿斯从村镇上回来，看到拾穗的路得，问起监管收割的工头，知道是同拿俄米来的摩押女子，决定善待她：“自从你丈夫死后，凡你向婆婆所行的，并你离开父母和本地，到素不认识的民中，这些事人全都告诉我了。愿耶和华照你所行的赏赐你，你来投靠耶和华以色列神的翅膀下，愿你满得 的赏赐。＂(得二：11,12)

路得的生活，已经成了街巷的美谈，不必自己宣传，有口皆碑，见证她的信仰，说明她是诚实信靠神的人。波阿斯不仅作为一个贫穷的寄居者恩待她，而且接纳她当作是同一信仰的亲人，不再是外人；对她的照顾，胜于工作的使女。

路得殷勤工作，自然都在众人的眼中(得二：7,17,18)。波阿斯让她一同休息，一同吃饼的时候，她把吃饱的余剩也带回去给婆婆。显明她既不浪费，更想到家中的婆婆，是她爱心顾念人的难得品德，特别是在自己缺乏的时候。她一天拾穗所得的，超过一般的人，也是她使人眷爱的见证。

“路得仍与婆婆同住＂(得二：23)，散播信仰的香气。


安坐等候

    你只管安坐等候，看这事怎样成就(得三：18)

路得在波阿斯田中拾穗，开始于一天的巧遇，竟延长到大麦和小麦收割完毕，前后可能有一个多月的时间。

拿俄米知道路得与波阿斯感情的发展，也把当初的相遇，作为神的安排。因此，她为媳妇筹画归宿，要为她“找个安身之处＂(得三：1-4)。

在现代人看来，拿俄米的计画似乎是突兀而冒险，那是因为我们对当时的风俗缺乏了解，不像波阿斯对于“亲属＂娶遗孀立后的责任感，不像拿俄米能知道波阿斯的为人，对于他们之间的互相敬爱的发展，更是无从想像。而拿俄米的设计，是基于充分掌握这些资料，加上对神的信赖，和对路得的爱，使她作了所作的决定。而当她把这计画告诉了路得，所得的反应是：“凡你所吩咐的，我必遵行。＂(得三：5)可见其计画之可行性，并不是镜花水月。

路得照婆婆吩而所作的，虽然是出于至诚，合乎法制，但不是完全没有冒险的行动。路得去躺卧在波阿斯脚下，却是儆醒并未沈睡。当波阿斯惊醒，发现女子在脚下，问起的时候，

    回答说：“我是你的婢女路得。求你用衣襟遮盖我，因我是你至近的亲属。＂波阿斯说：“女儿啊，愿你蒙耶和华赐福。你末后的恩比先前更大；因为少年人无论贫富你都没有跟从...我必为你尽了本分。＂(得三：9-13)

路得不是要求情欲的满足，也没有财富的欲望；她所要的只是求波阿斯照律法的规定，为她尽亲属的本分，给亡夫生子立后。波阿斯相信她崇高纯洁的动机，知道这个年轻女子的高贵情操：她不是随从自己的选择，去跟从少年的私欲，更不是追求物质和金钱；波阿斯的年龄，显然比路得大得多，所以称她为“女儿＂，不是最相配的对象；但从自己的观察，和本城的人称赞她是“贤德的女子＂，愿意尽律法的责任。而且在事情成就之先，送她大麦，叫她回去可以向婆婆报告。

拿俄米对路得说：“女儿啊，你只管安坐等候，看事情怎样成就，因为那人今日不办成这事必不休息。＂(得三：18)

完全的信靠，把事情交托了；不怀疑能不能成就，是要看怎样成就；不必自己负重担，想办法，也不用热烈狂欢，只是安息等候。拿俄米深知所信托的是谁；圣徒也该如此相信主。


夜尽天明

    他...是爱慕你的那儿妇所生的(得四：15)

以色列人有“丈夫的弟兄＂(Levirate)律法，意思是如果一个妇人的丈夫死了，没有儿子，这寡妇不能再嫁别人，必须嫁给丈夫的一个弟兄；婚后所生的长子，要承继亡夫的名字和家产。这律例并不强制执行，但视为高尚的爱心义务；违反这义务的人，并没有受刑入狱的判例，但并非可取的行为。圣经记载第一宗娶了孀嫂，而不愿“为哥哥生子立后＂的例子，是犹大的次子俄南，被耶和华看为恶而死去。(创三八：8,9)

波阿斯照所应许的，坐在城门等候，“恰巧＂那至近的亲属来了，波阿斯就叫他一同当着十个见证人，问他是否愿意买赎以利米勒的遗产。那人立即表示愿意承买土地；但听到所附带的条件：从拿俄米手中买地的时候，同时要娶摩押女子路得为妻，给死去的玛伦“在产业上存留他的名＂，他觉得将对自己的产业有碍，宁放弃权利。属世的人，惟以地上的事为念，唯恐失去经济利益(得四：1-8 参申二五：9,10)。

但波阿斯其人不同，价值观念也不同；他所看重的，不在地而在人。他知道路得的贤德：忠诚，爱心，勤劳，节俭，美好的品格，远超过金钱所能买得到的；不在于现今的付出，而在于将来。坐在城门口的长老们，都为他作最高的祝福：“愿耶和华使进你家的这女子，像建立以色列家的拉结利亚二人一样；又愿你在以法他得亨通，在伯利恒得名声。愿耶和华从这少年女子赐你后裔，使你家像他玛从犹大所生法勒斯的家一样。＂(得四：11,12)

神眷顾有爱心眷顾别人的人。波阿斯虽然年龄老于路得，耶和华使她能怀孕生子。不仅拿俄米老有所养，孩子在以色列中得名声，更成为大卫王的祖父。神的儿子基督耶稣降世，按肉身说是大卫的后裔(罗一：3)，波阿斯成了弥赛亚的先祖。

这样，弥赛亚的谱系中，有了三个外邦女子：犹大从他玛生法勒斯，他玛是迦南女子(创三七：29)；撒门从 迦南女子喇合生波阿斯；波阿斯从摩押女子路得，生俄备得，俄备得生耶西，耶西生以色列合神心意的王大卫(得四：17-22 太一：5,6)神更藉以生下永远生命的王，使世人靠耶稣基督得救，进入永生的国度，在 里面，犹太人和外邦人，因信同归于一，成为新的族类。(弗二：19)这样，怎能再有种族的分别呢？


路得记

  1. 二人同行
  2. 仍然同住
  3. 安坐等候
  4. 夜尽天明


B

黑外秀中

    我虽然黑却是秀美(歌一：5)

一般对女子的称誉，常用“秀外慧中＂的话。其实，慧中与否少人关心，秀外才是注意的焦点。谁有甚么缺点，专好评头论脚的人，很少会放过，他们喜暴露别人黑的地方。

没有甚么好希奇的，因为他们看的只有表皮那么深，“凭外貌认过基督＂(林后五：16)，轻看 无佳形美容，批评 和税吏罪人来往，是“黑道＂中人的朋友，够不上他们“属灵＂的水准。保罗呢？“言语粗俗，气貌不扬＂(林后一O：10 )。连圣经都有人批评为“文不雅驯＂；教会里的分子，则不够优秀(林前一：26-28)。总而言之，外行人只看外面。

但决定人真正价值的，是里面的灵魂。牧女说：

    我虽然黑，如同基达的帐棚[外面]；却是秀美，好像所罗门的幔子[里面]。(歌一：5)

    基达是在犹大东南的亚拉伯人，多半过的是畜牧生活，在乾旱少雨的地方；他们的帐棚是黑山羊毛织成的，粗糙而不美观。但所罗门的幔帐，是用蓝色，紫色，朱红色线，夹金线绣织而成，极为华美。如果只在外面，不能看到里面的美好。

以色列人在旷野行进中，神叫他们造的会幕也是如此。外面并不美观，但里面却非常华丽；更重要的，深在至圣所中，置有神的约柜，代表神与人同在，是神人相会的地方。在新约时代，神藉着圣灵，居住在信的人里面，是“有宝贝放在瓦器里。＂(林后四：7)出于土的自然人，真是品质卑贱的瓦器，脆弱，败坏，完全没有价值，又被罪恶污染；不过，到信主以后，有永生神的灵在里面，是无价之宝，完全不同了。

使我们与人不同的，是出于神；蒙恩的罪人，一点都不能夸自己。我们仍然是瓦器，身上有被太阳晒黑的旧迹，是罪恶污秽软弱的记忆。不要忘了自己的本相，“我们从前也在他们中间...和别人一样＂(弗二：3)。别人提到你过去的恶迹，不要拼命洗刷，粉饰；他们议论，讥笑，“因日头把我晒黑了，就轻看我＂(歌一：6)，正是提醒我们，要记得主的恩典。

牧羊女没有甚么可以炫耀的，所有的只是良人的爱。是因神的恩典，拣选我们归 自己。神所看我们的，是基督耶稣为我们成就的救赎，而得称义。惟愿我们天天效法主，藉圣灵的感动引导，内心更有主的荣美。


擒拿狐狸

    要给我们擒拿...毁坏葡萄园的小狐狸(歌二：15)

在以色列地，葡萄树，橄榄树，无花果树，是代表性的特产；生长茂盛的果园，会带来可观的收益，也显明神的赐福。

不过，这样的希望是美好的，事实却并不一定如此，因为从生长，到收成之间，常会受到侵害，使收成的希望落空。葡萄园最严重的损害，往往是来自狐狸的破坏。

    要给我们擒拿狐狸，就是毁坏葡萄园的小狐狸，因为我们的葡萄正在开花。(歌二：15)

在圣经中，葡萄园传统的代表以色列国(赛五：1-10)。不意外的，在新约时代，葡萄园代表教会(约一五：1)。神所拣选栽培的群体或个人，存在的目的，是必须结果子荣耀神。但要注意，严防仇敌的破坏：狐狸的侵入。狐狸的面目如何？

先知虚假教导：以色列人中，有愚顽的假先知，“他们随从自己的心意，却一无所见。以色列啊，你的先知好像荒场中的狐狸＂(结一三：3,4)。假先知的教导，是教会的大患。新信主的人，看来很热心，前途很有为主所用的希望；如果接受了假先知的教导，这新葡萄就被破坏了，不能有成熟的结果。

生命不清的人：在罗马帝国统治下，派了个外族的以土买人希律，坐在犹大的宝座上。那个分封的王先人大希律，建造了辉煌的圣殿，但主耶稣称他是“那个狐狸＂(路一三：32)，因为他狡猾阴险，投人民所好，作破坏神家的事；他表示想见耶稣，其实是想要杀那生命的主(路二三：8)。今天的教会，仍然应该谨防生命不清楚的人，不要让他作领袖，控制主的会众，达成他私欲的目的，把圣工糟蹋了。

隐藏不显的罪：狐狸的性情是昼伏夜出，趁人不见的时候进行破坏的工作。有些罪是不明显的(提前五：14,15)，却仍然能造成伤害。小狐狸更可能是小的过犯，如果不加注意谨防，到时候就把幼嫩的葡萄破坏了。

人都喜欢快乐，听好话是快乐之本，少有人愿意听责备的话。现今的商业化时代，一切以顾客至上；连教会也沾染了这种作风，变成了提供良好设备和消闲的去处，成为服务行业之一。既然顾客永远是对的，纪律似乎是过时的语词了。

愿教会知道儆醒，为神家作忠心的守望者，不要让小狐狸侵入；如果不幸发现侵入，必须及时擒拿，以免成害。


魂牵梦萦

    寻找我心所爱的(歌三：1)

真实的爱，不会随太阳的隐去而失落。

夜，黑色的帘幕，掩盖了地上的景物。人停止了白天的活动，卸下了工作的辛劳，静息了昼间的纷扰。躺卧在床上，佳偶的心，却不受限止拦阻，飞向她所爱遥远的良人。

    我夜间躺卧在床上，寻找我心所爱的；我寻找他，却寻不见。(歌三：1)

爱是真实的，思想是真实的。她穿越了深扃的房门，走过了幽静的庭院，却找不着心所爱的对象。

深情牵系，哪怕夜深露重！她游行在城中街市上，众人聚集的广场，繁华人多的闹市。人心就是这样：想要寻找主，跟随主，却不能忘情于人多热闹。但到那里去的人，是为了商业交易的，忙碌于发财，忙碌于为自己作广告，甚至不惜出卖灵魂；主不在那里。主要门徒行天国的窄路，不是宽门大路，也不是发达的生意；不要贪爱世上利益，要惟以主为至宝。

主耶稣肉身同母的弟兄，当他们不信不明白的时候，也想把主耶稣作市场的偶像，劝 闯大市场， 己求售：“人要显扬名声，没有在暗处行事的...＂(约七：4)但是，主有 的使命和时候，并不欣赏世俗之见。人在市场上找不到主；因 的原则与世人不同：“ 不喧嚷，不扬声，街上也没有人听见 的声音＂(太一二：19)。

城中巡逻看守的人，是在城门和城墙负责守望，也在街道上巡守。他们所作的，只是尽责任，作完自己的差事，时候到就交差完事；他们并不是为了爱心作事，也没有想帮忙谁的打算。佳偶遇上了他们，恳求他们指示她心所爱的在哪里。那种受雇当差的人，不认识主，对 没有印象，更谈不上爱慕；他们对佳偶的问题，无法作答，也没有兴趣作答，也许以为她太执着，太极端：一个长成的人，又不是小孩子，一时不见，总不会走失，何必多事，大惊小怪？大约交班的时间到了，就懒得多跟她纠缠费话，一句话不说，匆匆而去。(歌三：2,3)

佳偶问不出所以然，就自去寻找。“我刚离开他们，就遇见我心所爱的。＂(歌三：3)他们不肯理，倒是好事，免得被指上迷路。离开他们，走出城门和城墙的圈圈，“出到城外，就了 去＂(来一三：12,13)，走一同与主受苦的路。


关锁的园

    关锁的园禁闭的井封闭的泉源(歌四：12)

在各个文化中，“贞洁＂都是传统的美德。使徒保罗把教会喻为“贞洁的童女＂(林后一一：2)，许配给基督。在希腊文中，Hagios,Hagnos是圣洁，纯全，分别为圣等意义。在以淫邪闻名的哥林多文化中生活，基督徒贞洁的生活，是何等有力的见证！中文“贞＂是指“言行抱一＂，是坚定，固守的意思，同样的是基督徒对主忠诚的责任。

    我妹子，我新妇，乃是关锁的园，禁闭的井，封闭的泉源。(歌四：12)

爱是一个美好的字，但无节制的泛滥，成为现代社会最大的问题。这隐喻的意思，是新妇对新郎纯一贞洁，保持处女的尊贵，不任意滥交。智者的箴言说：“你要喝自己池中的水，饮自己井中的活水。你的泉源岂可涨溢在外？你的河水岂可流在街上？惟独归你一人，不可与外人同用。＂(箴五：15-17)

在有些地区，水源非常宝贵。果园必须靠水的浇灌滋润，才可结出丰盛的果实；人和牲畜必须有水源解决乾渴。有时野地的兽，“林中出来的野猪＂(诗八O：13)，来糟蹋葡萄园，也来找水喝；他们不但喝水，也走下有台阶可下的井泉中，恣意破坏，把水搅混了，弄脏了，以至不堪饮用。

水源如果受到污染，问题严重可见。因此，园子要围上篱笆保守，井泉要封闭，盖上石头，以保守清洁。同样的，圣徒也必须保守。作牧人的使徒，为了信仰，拼死和害人的异端搏斗；他警戒信徒：“不要自欺，滥交是败坏善行。你们要醒悟为善，不可犯罪，因为有人不认识神。＂(林前一五：32-34)

惟有知道分别保守，才可结成美好的果实(歌四：16)：

    北风啊，兴起！南风啊，吹来！吹在我的园内，使其中的香气发出来。愿我的良人进入自己的园里，吃他佳美的果子。

以色列地的南风，吹来沙漠的乾热，表明受苦难；“北风生雨＂(箴二五：23)，带来凉气和滋润，表明喜乐的好环境。不论甚么境遇，圣徒都该为主发出香气；这一切的事，也都是要造就圣徒，生命长进结果：这不是为了自己；而是为了主的荣耀。虽然今天圣洁是不受欢迎的信息，却是需要的。

圣徒分别为圣，作关锁的园，才可结出圣灵的果子。


思爱成病

    我身躺卧我心却醒(歌五：2)

爱情的思念，可能是最甜美的。书拉密女，作了许多漫长的美梦，但当她醒来，去开门的时候，却发门外阒无人迹。梦耶？真耶？

有一个晚上，书拉密女睡意深浓，听到良人敲门的声音。那正是她所熟悉的声音，仿佛是唱歌，又像是哀诉：“我的妹子，我的佳偶，我的鸽子，我的完全人，求你给我开门！因我的头满了露水，我的头发被夜露滴湿。＂

是她所爱的人，却被关在门外。她在床上安舒躺卧，良人却在外面受苦，真是被冷遇了。巴勒斯坦的夜风，很是冷厉。她不想放弃肉体的舒适，与良人一同受苦。说真的，她不是不爱她的良人，只是心灵愿意，肉体软弱：她以别的事为重，没有把良人放在最优先。她说：

    我脱了衣裳，怎能再穿上呢？我洗了脚怎能再玷污呢？(歌五：2,3)

主耶稣的爱，是非常敏感的。 可以忍耐，等候，愿意人觉醒； 不是要人寻求神的国和 的义，而是要“先求 的国和 的义＂(太六：33)。只要你清楚表示，难以同意把“先＂给 ， 就不勉强淹留，立即飘然而去。

其实，女子的话都是真的：她的两手，都已抹了没药汁，是保护皮肤的，预备就寝了；她为生活程序，有一定的安排，准备。但她没有想到，这一切都该是为了主。

女子最后看到门孔里伸进来的手，才动了心；但良人也已经动身离去了。信徒看到主耶稣钉痕的手，想到 为了我们的罪，被钉在十字架上，完成赎罪的救恩，心就被吸引，愿意跟随主。只是跟随主的脚踪，是受苦的道路。

何等的惭愧！本来与主非常亲密的，现在竟然无从寻找 的面。属于主的人，终归不能长久与 分离(诗四二：1-5)，渴慕的心，因分离的痛苦而增加，托耶路撒冷的众女子寄语：“我因思爱成病＂！(歌五：8)

主的可爱，在于 对信徒的专爱，把所有的爱，倾注在我们的身上； 是那么样的忍耐，等候冷淡的人回心转意；而且 是那样的可爱，为了我们付上生命的重价，所以“爱你是理所当然的＂(歌一：4 罗一二：1)。


彼此相属

    我属我的良人，我的良人也属我(歌六：3)

世界上罪重要的事，是归属关系。谁都知道：有极多的财富，美食，和各样美好的东西在那里，但不属于你，这些对你就毫无关系。同样的，不论男子如何智慧，健美，有各样的丰富；女子如何美貌，品德，娇艳可爱，只是有归属关系的人，才拥有那可羡慕的幸福。美好的婚姻关系，建立在稳定的归属感上面。缺乏归属感，即使凑合在一起，也不是百年好合。

不过，尽有很多的婚姻，并不是两情相悦，而是由于别的因素。有的是政治婚姻，只为了互结奥援；有的是门阀婚姻，只求其门当户对；还有许多不纯粹的复杂因素，使混姻成为市场上最困难的选择，也因之发生许多问题。

两情相悦的婚姻，是非常可贵的。但这很难以诉诸理性，作客观的凭价。如果问“你所爱的好在哪里？有甚么比别人更好的？＂也许不容易作出定量分析。如果因个人的爱，而同去寻找，也许不会产生同样的感应。更重要的是，即使寻得了，绝不能复制，也不容分享。

    我的良人下入自己园中，到香花畦，在园内牧放群羊，采百合花。我属我的良人，我的良人也属我；他在百合花中牧放群羊。(歌六：2,3)

这里所表现的，是何等亲密的归属的感觉，只有在婚姻生活中，才能够体会。“妻子没有权柄主张自己的身子，乃在丈夫；丈夫也没有权柄主张自己的身子，乃在妻子。＂就是这种互相归属的说明，真可说是身心交融了(林前七：4)。

基督徒最大的荣耀和福分，就是与主相联的归属感。圣经用葡萄树与枝子的关系，身体与元首的关系，牧人与羊群的关系，说明这存在事实的重要。基督徒人生的安定与幸福，就是建立于这属灵的实际。

“耶和华是我的牧者，我必不至缺乏＂(诗二三：1)，是众信徒普遍喜爱的，说明需要这归属和安全。耶稣说：“我认识我的羊我的羊也认识我...我又赐给他们永生；他们永不灭亡，谁也不能从我手里把他们夺去。我父把羊赐给我， 比万有都大，谁也不能从我父手里把他们夺去。＂(约一O：14,28,29)

教会是基督的骨肉，是 的新妇。这是神荣耀的奥秘。


与君共享

    我属我的良人他也恋慕我(歌七：10)

佳偶既然成偶，就不再是单独的，异床同梦是不会有的，异床异梦也不成其为偶。所以美好的婚姻，必然是祸福与共。

    我属我的良人，他也恋慕我。我的良人，来吧！你我可以往田间去，你我可以在村庄住宿。(歌七：10,11)

世人的智慧，以为“齐大非偶＂，门不当，户不对，结成的婚姻，总不会幸福。这话是真理，因为是用在政治联婚上。以爱为基础的婚姻，完全不同。基督爱教会，为教会付上了舍身流血的生命重价，买赎卑贱的罪奴归于自己，作 所爱的新妇(弗五：25-32)。这在婚礼上常念的经文，所说明的荣耀实际，不是罪人拼命高攀，努力上进，自己要作王子的新妇，而是君王屈尊，主动的降卑。

能够跻身王后宫佳丽之一，已是耶路撒冷的众女子所梦想的荣耀；但最多那只能庆祝妾身有主，而自信的说：“他也恋慕我＂，完全是另一回事：那是宠爱在一身的眷爱。主对圣徒的爱奇妙， 虽然爱所有的人，却关顾好像世上只有你一人。

被爱的书拉密女，必须不再属自己，心没有旁的系念，知道“若活着，是为主而活；若死了，是为主而死...或活或死，总是主的人＂(罗一四：8)。这不是出于勉强，完全是甘愿的奉献；而且必须专一的爱，只是为主，作主的新妇。

女子向良人诉说她的心愿：“你我可以往田间去，你我可以在村庄住宿。＂(歌七：11)它不急于飞黄腾达，脱卸田园的生活，如果可能，连历史的包袱也完全丢掉，尽快迁入豪华的王宫。她的请求很奇怪，她不嫌泥土气息，是要去田间，去村庄住宿。女子啊，何等可敬的心愿，正是使徒保罗的心愿；他说：“情愿离世与主同在，因为这是好得无比的；然而我在肉身活着，为你们更是要紧的。我既然这样深信，就知道仍要住在世间，且与你们众人同住＂(腓一：23-25)。这有泥土气味的话，怎会由属灵的使徒口中说出来？他不是贪爱世界享福，而是贪爱世人，要“为你们＂，使教会得属灵的益处。

不过，书拉密女知道应该顺服。她要求“你我＂同去，绝不是独立行动。属主的人不要离开主自己作甚么；也知道：离了主“就不能作甚么＂(约一五：5)。


爱情永固

    爱情，众水不能熄灭大水也不能淹没(歌八：7)

很多的爱情，是因势而合，也因利而分；有的是误会而结合，了解而分开。真正的爱，是非常稀少，也非常可贵。因为神是爱，爱是从神来的。雅歌对爱歌颂说(歌八：6,7)：

    求你将我放在你心上如印记，带在你臂上如戳记，因为爱情如死之坚强，嫉恨如阴间之残忍；所发的电光，是火焰的电光，是耶和华的烈焰。爱情众水不能熄灭，大水也不能淹没；若有人拿家中所有的财宝要换爱情，就全被藐视。

古时的人，身上常带着印记，作为个人认知的证明，通常是圆形的，凭盖印以鉴定文件的真确性。后来演化成盖印的戒指，有同样的作用。结婚的时候，交换戒指的意义，就是这样的彼此相信，共有的认同；而且戒指是圆的，表明永恒。印鉴与所有人是不能分开的。书拉密女期求作良人的印记，时时得蒙记念，也失去自己。蒙爱的圣徒应有这样的心志：不与主分开，作甚么事都在神旨意。

爱真的是刻骨铭心，不是轻易可以抹去的。神吩咐摩西，为以色列的大祭司作以弗得，在事奉的时候穿着，在神面前蒙记念；其两条肩带上和胸牌上，有宝石刻着以色列十二支派的名字(出二八：9-21)。这名字是刻上去的，表明不会被涂抹。大祭司是预表耶稣基督， 两肩之力，担当信徒的软弱；全心的爱，关注在信徒身上。因此，我们所蒙的恩是永远坚固的。

爱是坚强的，也是嫉妒的。爱之章说：“爱是不嫉妒＂，那是指彼此间的不嫉妒；但“嫉妒＂与忌邪是同一字，是不能容让第三者介入相爱者之间，使爱旁移；如圣经所说：“我们的神乃是烈火＂(来一二：29)。爱有多坚强，忌邪也多坚强。

爱不是商品。人无论拿多少财宝来交换爱情，全被藐视。用财宝可买的爱情，不是真实的爱情，只是虚情假爱；所以为了甚么利益而说爱主，爱甚么人，都是妓女的爱。律法对于这类财物，定为不洁，而明白禁止接受：“娼妓所得的钱，或 童所得的价，你不可带入耶和华你神的殿还愿，因为这两样是耶和华你神所憎恶的。＂(申二三：18) 为了工价而事奉主的，会为更高的价钱而出卖主，服事魔鬼。

主藐视以爱为商品的人；只要爱 的人事奉：爱情永固。


雅歌笺记

  1. 黑外秀中
  2. 擒拿狐狸
  3. 魂牵梦萦
  4. 关锁的园
  5. 思爱成病
  6. 彼此相属
  7. 与君共享
  8. 爱情永固


B

显明福音真道

    藉着传扬的工夫把 的道显明了(多一：3)

传福音必须先了解当地的文化背景，但不是要接受存在的文化，而改变了福音，以适应文化；而应该以永生神的道，改变文化，道化文化。

保罗在革哩底传了福音，有人悔改信主；但他还要往别处传扬神国的道，所以不能久留。在离开那里继续往前走之先，把年轻的同工提多留在那里。

保罗不是那种建立自己国度的人，他无意施行遥控；但为主的事工，他有责任把当地的文化背景，介绍给同工留意。

    革哩底人中的一个本地先知说：“革哩底人常说谎言，乃是恶兽，又馋又懒。＂这个见证是真的。(多一：12)

当然这不是夸赞的话，但却是真实的话。不过，保罗无意在同工的心中种下成见，而是说，永生神的道，大有能力，可以改变人的生命，进而改变文化。这就“把 的道显明了。＂(多一：3)福音大能的见证，可以堵住反对者的口。

正像主耶稣差遣门徒的时候，告诉他们：“我差你们去，如同羊进入狼群。＂(太一O：16)谁都知道，这样的工作环境不理想。保罗同提多等在革哩底也是如此。但福音的大能，把恶兽变化成羔羊，而且可以从这些人中，选拔人作教会里的长老。作传福音的工作，不知道文化和人性，贸然走进狼群，还以为是乐园，是天真的愚昧；知道文化和人性，而不以为神的大能会改变人性，道化文化，结果只是畏缩退避，闭关自守，躲在象牙塔里自我陶醉，或更糟的是趋向妥协混合。这都是不忠心于主。

使徒保罗奉主选召差遣，有神所赐给他丰富的“信心，与敬虔真理的知识＂，靠圣灵的大能，忠心劳力，“藉着传扬的工夫，把 的道显明了＂。(多一：3)这表现他是展开旌旗的军队，是主的精兵，不是点灯放在斗底下的人。

今天，我们面对着同样败坏的文化，或更加艰难环境。我们仍然相信，领以色列人过红海的神，改变革哩底人的神，也是改变任何抵挡福音的神， 仍然藉着属 的人作工。我们不是要迁就文化，与人本文化妥协；而是必须坚持执行，神所交托的命令，以福音的大能，道化文化，圣灵自然会摧毁一切坚固的营垒，在人的心里成就 的善工。


显明神的救恩

    神救众人的恩典已经显明出来(多二：11)

甚么是“恩典＂？是不当得，不配得而得到的。这样，必须要有施予的，也要有接受的，才可以构成恩典的事实。恩典因接受而发生效果，才可以显明出来。

    神救众人的恩典已经显明出来：教训我们除去不敬虔的心和世俗的情欲，在今世自守，公义，敬虔度日，等候所盼望的福，并等候至大的神和我们救主耶稣基督的荣耀显现。(多二：11-13)

神对世人救恩，藉着人的相信显明，知今是而昨非，就在生活上改变，与从前迥然不同。正如保罗所说的：“我今日成了何等人，是蒙神的恩才成的。＂(林前一五：10)这不是说他自己有何等的成就，而是说神的救恩在他身上成就何等的事。

神的恩典不仅是叫我们得救，不至灭亡，更是使我们反得永生。这出死入生的经历，是“神赐给顺从之人的圣灵＂，叫人能接受 的教训(徒五：32)，能够拒绝违背神不敬虔的心，而过敬虔的生活；从前是放纵肉体的情欲，效法世界的文化，生活没有目标，现在神给他有新的生活目标，就是遵行神的旨意，讨 的喜悦；从前没有盼望，现在有了盼望。因此，可以像保罗一样说：“我们若靠基督，只在今生有指望，就算比众人更可怜。＂(林前一五：19)

如果有永生而没有盼望，不但算不得救恩，而且是更苦的情况。感谢主，我们的盼望在基督里。我们的盼望，不是今世的发达，而是“主耶稣基督的荣耀显现＂。“凡向 有这指望的，就洁净自己，像 洁净一样。＂(约壹三：3)这是说，你听不出他是否有对主再来的盼望，但却可以看得出来；谁都可以讲末世论，但真正得神恩典的人，是会自然显明出来的，他有圣洁的生活，像主一样。爱慕盼望基督的，必然效法基督。

革哩底人虽然有名的恶劣，保罗没有对他们放弃希望，因为相信主的救恩会改变人的恶性，而且会显明在新生活上。

得着主的恩典，必然会显明出来。有了生命，自然结出果子。“没有人点灯用器皿盖上，或放在床底下＂；“没有人点灯放在地窨子里，或是斗底下，总是放在灯台上，使进来的人得见亮光。＂(路八：16 一一：33)器皿可能是人，床是为了肉体安舒，地窨是世界财富，斗是为了生活，是发光的拦阻。


显明神的慈爱

     向人所施的慈爱显明的时候(多三：4)

人的情形，是无望的败坏，乏善可陈。历史证明，人性并没有改善，而是每下愈况。正如圣经所说的：“古实人岂能改变皮肤呢？豹岂能改变斑点呢？若能，你们这习惯行恶的，便能行善了。＂(耶一三：23)

    人虽然有一切的理由对自己绝望，但到了神我们救主的恩慈，和 向人所施的慈爱显明的时候 便救了我们，并不是因我们自己所行的义，乃是照 的怜悯，藉着重生的洗和圣灵的更新。(多三：4,5)

神的怜悯，是不照所应得的待我们。我们本来该受刑罚，该灭亡； 却把“好东西＂赐给我们(路一一：23)，甚么是最好的东西？“圣灵就是神藉着耶稣基督我们救主，厚厚浇灌在我们身上的，好叫我们因 的恩典得称为义，可以凭着永生的盼望成为后嗣。＂(多三：7)神为了爱世人，把 独生的爱子赐下来，为了人的罪，被钉死在十字架上； 死了，埋葬了，又从死里复活，升上高天；藉着 去了，圣灵才降下来，感动人，叫人为罪，为义，为审判，自己责备自己。因此，他能认罪悔改，成为神的儿女，而得着永生。

罪的结果，不仅是外面的染污，可以轻易洗涤掉，而是内里生命的毒害。这就像古实人，不论怎样洗，皮肤也不会去掉黑色；又好像豹，就是长久浸在水里，斑点也不会消褪。但是圣灵来了，把重生的新生命赐给人，能过称义的新生活。

圣灵不但感动人悔改重生，得新的永远生命，更使人作为神的后嗣。“圣灵与我们的心，同证我们是神的儿女；既是儿女，便是后嗣，就是神的后嗣，和基督同作后嗣。如果我们和 一同受苦，也必和 一同得荣耀。＂(罗八：16,17)

因此，我们应当顺从圣灵的引导，脱去旧人的生活，弃绝一切的私欲，过成圣的生活；和平与人相处，结出圣灵的果子来。也当在生活上显出成圣的样式，作正经的事业，一举一动合神的旨意，在凡事上让主居首位。因为圣灵来，是为要荣耀主耶稣基督，顺从圣灵而行，父神就得着荣耀。

神拯救我们的目的，是“要将 极丰富的恩典，就是 在基督耶稣里向我们所施的恩慈，显明给后来的世代看。＂(弗二：7)愿神的儿女都藉着内住的圣灵，显出神儿女的样式。


提多书

  1. 显明福音真道
  2. 显明神的救恩
  3. 显明神的慈爱


安慰锡安

    耶和华必再安慰锡安拣选耶路撒冷(亚一：17)

    许多时候，神的子民有被遗忘的感觉。我们的祷告，得不到回应；反对神的人，反而亨通发达；属于神的人，成了被欺压，受迫害的无主孤儿。

当你以为神冷酷不顾念你的时候，神却说：“我为耶路撒冷，为锡安，心里极其火热。＂(亚一：14)神是慈爱的， 不会对自己的儿女残忍。以色列背逆，神藉外邦人管教他们，为要他们醒悟悔改；但外邦的人责打过重，是神所不喜悦的。

    所以耶和华如此说：“现今我回到耶路撒冷仍施怜悯。我的殿必重建在其中，准绳必拉在耶路撒冷之上。＂你要再宣告说：“... 我的城邑必再丰盛发达。耶和华必再安慰锡安，拣选耶路撒冷。＂(亚一：16,17)

巴比伦的军队，灭了犹大国，攻陷焚烧了耶路撒冷，拆毁神的殿；不是因为敌人势力强大无比，而是神离开了，将他们交在外邦人手下。神在 自己的时候，还要拉起准绳，照 所定的规模样式，重新建造。正如圣经所说：“凡事都有定期，天下万务都有定时...拆毁有时，建造有时＂(传三：1,3)。

在这里，我们看到历史运作的情形。“耶和华的使者＂骑着红马，“站在洼地番石榴树中间＂；这“番石榴＂(myrtle)属于桃金娘科的树，叶形似橄榄树，木质地坚硬，生长在低湿的土地，代表神的子民，其枝用为住棚节搭棚用(尼八：15 赛五五：13)。使者与神的子民同在，是苦难中代祷的中保：为了神的子民被掳分散，祈求耶和华的怜悯；而听祷告的耶和华“用美善的安慰话＂回答；“使者＂再告诉先知，要他向神的百姓，宣告有盼望的信息(亚一：12-16)。这就是“为使者，为大祭司的耶稣＂(来三：1)，也就是神子，先存的基督，一直的关心人，在成为肉身以前，所作的工作。神听 的祷告，时候到了，成就 的旨意，使以色列复兴。

神在异象中，给先知看见有四角。“角＂在圣经中代表能力：巴比伦，波斯，希腊，罗马等外邦势力，先后相继，压制迫害神的百姓(但二：36-45 七：17-28)。时候到了，神要兴起四个匠人，作建设的工作，“威吓列国，打掉他们的角＂，失去辖制的能力，带来复兴(亚一：19-21)。预言的完全应验，是在弥赛亚国度降临的时候，以色列要恢复主权，蒙恩兴盛。


住在你中间

    应当欢乐歌唱因为我要来住在你中间(亚二：10)

有神的同住，是最可欢喜的事，是神子民最大的荣耀，也是神的心意。人在伊甸园犯罪的结果，是被逐离开乐园，失去神的同在。神拣选亚伯拉罕和他的后裔，照所应许的，领他们出离埃及，在他们中间支搭帐棚，与他们同住。

到进入迦南应许之地，在锡安山建造圣殿，成为神与 立约子民同住的具体见证。可惜，以色列人犯罪，以致神的荣耀离开，使他们被掳到外邦。但耶和华是有恩典有怜悯的神，藉先知告诉他们说：“我虽将以色列全家远远迁移到列国中，将他们分散在列邦内，我还要在他们所到的列邦，暂作他们的圣所。＂(结一一：16)但神应许，将来大卫要作他们的王，而且“我的圣所在他们中间直到永远，外邦人就必知道，我是叫以色列成圣的耶和华。＂(结三七：24-28)

少年先知撒迦利亚，得神启示将来那的日子，以色列得复兴，耶路撒冷再被建造，成为列国敬拜的中心，“好像无城墙的乡村...我要作耶路撒冷四围的火城，并要作其中的荣耀。＂(亚二：1-5)火给予其中的人安全，也表示圣洁，才有荣耀。

    “锡安城啊，应当欢乐歌唱，因为我来，要住在你们中间。＂这是耶和华说的。那时必有许多国归附耶和华，作 的子民。 要住在你中间，你就知道万军之耶和华差遣我到你那里去了。(亚二：10,11)

有神同在的荣耀真实，是最有力的见证，吸引多国来归，愿意寻求神(赛二：1-5)。那时，不必再去勉强人信主，因为列国诸族中的人，会自动羡慕说：“我们要与你们同去，因为我们听见神与你们同在了。＂(亚八：23)至于神的子民，愁苦的日子已过去，更是喜乐满溢：“耶和华救赎的民必归回，歌唱来到锡安，永乐必归到他们头上，他们必得着欢喜快乐，忧愁叹息尽都逃避。＂ (赛三五：10)

福音的中心，“以马内利＂，神与人同住，是最欢乐的信息(太一：23)。所以神子道成肉身降临的时候，天使会欢喜歌唱，因为藉着耶稣基督，使信 的人，罪得赦免，可以与神同住(诗六八：18)。到最后，神救恩的计画完成，新天新地中，神要“与人同住＂(启二一：3)。这是教会的盼望，也是福音奥秘的实现。


名为苗裔

    我必使我仆人，那苗裔发出(亚三：8)

先知耶利米，亲眼看见犹大的灭亡，失去了坐在大卫宝座上的王，仿佛大树被砍倒了。但他蒙耶和华启示，那不是死亡绝望，从那仅存的根上，要再发生枝条：“日子将到，我要给大卫兴起一个公义的苗裔， 必掌王权，行事有智慧，在地上施行公平和公义。＂(耶二三：5三三：15)

树砍倒了，还要被焚烧；人民也经受火的洗礼。约书亚像其他无助的人一样，成为被烧的材料，很快就要变成灰烬。但有恩典，有怜悯的神，本于 的主权和慈爱，施行拯救保守，使他作“火中抽出来的一根柴＂。这是何等奇妙的事！

与慈爱的神相反，撒但是控告者，专门跟神的子民作对。在天上的法庭中，撒但站在约书亚的右边，指证他的罪孽和过错。当然，在全知的神面前，它不能制造虚假的证据：大祭司约书亚的这些过失，可能都是真的。在今天的世界上，我们仍然看见，这种撒但控告的灵，是多么活跃：有多少人，他们的锐利的眼睛，只注视人的错误，可以明察人眼中的刺；他们的口，不疲倦的在传说人的坏事，忘记不了“亵渎上天，毁谤全地＂(诗七三：9)。只是人难以测透，神的恩典；先知撒迦利亚了解神的主权，他特别的语词，表示其观点：“拣选耶路撒冷的的耶和华＂(亚二：12 三：2)。因“神拣选人的旨意，不在乎人的行为，乃在乎召人的主...据此看来，这不在乎那定意的，也不在乎那奔跑的，只在乎发怜悯的神＂(罗九：11,16)。

神责备撒但，却吩咐使者，给约书亚脱去污秽的衣服，穿上华美的衣服，戴上圣洁的冠冕，作大祭司。圣经说：“谁能控告神所拣选的人呢？有神称他为义了。谁能定他们的罪呢？有的基督耶稣已经死了，而且从死里复活，现今在神的右边，也替我们祈求。＂(罗八：33)大祭司约书亚预表那将要来的，就是神所说的：“我的仆人，那苗裔＂的主耶稣基督，“为要在神的事上，成为慈悲忠信的大祭司，为百姓的罪，献上挽回祭＂(来二：17)， 能拯救到底(亚三：1-5,8,9)。

感谢全知全能的神， 拣选属自己的人，又因为爱我们，甚至不爱惜他独生的爱子，为我们舍了； 把我们从火中抽出来，使我们免地狱永火的刑罚，不至灭亡，反得永生。这应该铭刻在我们的心版上，活出神儿女的见证。


金灯台与橄榄树

    不是倚靠势力不是倚靠才能乃是倚靠我的灵(亚四：6)

神给人看见异象，绝不是要叫人好骄傲夸口，也不是要满足人的好奇心，或哄哭闹的孩子欢喜。圣经中的记载，使我们可以看见，异象是神向人显明 的心意，特别跟重大的事情有关。异象是超自然的喻意图画，神用来向人启示 的心意。

当所罗巴伯的时代，少数被掳归回的犹大人，要再建立拆毁的圣殿。他们的人力单薄，物力缺乏，所处的环境又极不友好，真是步步荆棘。如果作领袖的，会心灰手软，全然不是意外的事。神向先知撒迦利亚显示异象，叫他看见“一个纯金的灯台，顶上有灯盏，灯台上有七盏灯，每盏有七个管子。旁边有两棵橄榄树，一棵在灯盏的右边，一棵在灯盏的左边。＂

这个金灯台，必然极为壮伟动人。但不问灯台怎样华丽，样子看来壮观，那不是灯台的功能；金灯台不是要给人看了说好，是要发光，照出去，叫人能看见。天使说：

    万军之耶和华说：“不是倚靠势力，不是倚靠才能，乃是倚靠我灵，方能成事＂。(亚四：6)

金灯台不能发光，就不能达到它存在的目的，失去了存在的价值；金子再多也没有用，造型再美也没有用，在黑暗中只能作绊脚石。不过，金灯台不能自己发光是事实。因此，灯台的左右，有两棵橄榄树，有两根枝子，流出金色的油来。橄榄油流进金灯台里，灯台有油，才可以燃烧发光，照耀道路。

天使说：“这是耶和华指示所罗巴伯的。＂神要 的仆人明白自己重要的责任。那两棵橄榄树，“是两个受膏者，站在普天下主的旁边。＂(亚四：14)属灵的领袖不是靠自己，不是靠甚么训练，而是要蒙选受膏，靠圣灵作神殿中的橄榄树，有属天的油，才可以流出去，才可以事奉主，使人得益处。

今天教会的需要，不是有更多的金子，造更精美的灯台，装饰，组织，用来吸引人入教，而是要建造成神的圣殿，有主住在里面，使主得荣耀。这也是主指示今天教会领袖的信息：单单仰望主，倚靠主的灵，不是人的工作。

圣殿中点灯用的，是纯净清橄榄油。世代越黑暗，我们越要倚靠主。要知道自己，不但力量有限，是根本不能成就神的旨意。所以应当如聪明的童女，有圣灵的油丰丰满满的存在器皿里，不论主甚么时候来，都能够预备好，发光直到见主。


飞行的书卷

    我又举目观看见有一飞行的书卷(亚五：1)

古时的书卷，是用牛羊的皮制成，所以牛或羊要先被杀流血，好像与立约有关。

一般书卷是不会飞的，正像我们所说的：“徒法不足以自行＂。但是，先知在异象中所见的书卷，长二十肘，宽十肘，约为20x30尺，不仅比一般书卷大了许多，而且是展开的，能够飞行的。所以在全地可以看到两面都写的字；时候到了，神要照所写的施行审判。

神要把 的话用文字写出来，是要叫人确实的知道，而且是不能更改的。正如以色列人出埃及以后，神亲自用指头，在两块石版上面，写下了十条诫命，叫 的子民记得，遵行。天使对先知说：“这是发出行在遍地上的咒诅：反偷窃的，必按卷上这面的话除灭；凡起假誓的，必按卷上那面的话除灭。＂因为不是一部分人的犯了罪，而是普遍的。不过，并不是只有这两样的罪，也不是只有这两样罪受咒诅；而是这两样罪，可以作为全地的人所犯一切罪的代表：“起假誓＂是妄称神的圣名，在第一块法版上，违背了对神的责任；“偷窃＂是侵犯了人的权益，记在第二块法版上，违背了对邻舍的责任。这两方面，是神所设立道德律的精意，也启示神对人间秩序的要求，彰显了神自己的性情(亚五：1-3)。

    万军之耶和华说：“我必使这书卷出去，进入偷窃人的家，和指我名起假誓人的家，必常在他家里，连房屋，带木石，都毁灭了。＂(亚五：4)

神律法的咒诅，是实在的，违背的人，必受妄为当得的报应(申二八：15-68)。因神的话“决不徒然返回＂(赛五五：11)必然成就，而且会飞的，能够忽然临到。圣经多次告诉我们，神的审判是确定的(罗一：27二：6 帖前五：1-3 来二：2,3)。“必常在他家里＂，是说人不能仅有外面的宗教生活，也必须有经常的生活，甚么都不能向神隐藏。对于不顺从的人，神的审判也是严厉的，彻底的毁灭，一无存留。主耶稣说：“我告诉你，若有半文钱没有还清，你断不能从那[监狱]里出来。＂可见神的恩慈和严厉(路一二：59)。我们应当趁着还有今日，信靠主，认罪悔改，藉主的宝血除净罪孽，可以免受审判，在主再来的时候，进入永远荣耀。


君王与祭司

    坐在位上掌王权又必在位上作祭司(亚六：13)

政教之争，长久存续在历史中，很难保持和谐。

西方的历史，从中世纪以来，就是君王与宗教领袖互争雄长：英武有为的君王，想要利用宗教，遇到柔弱的宗教领袖，就凡事听命，过于对神的效忠；但遇到有原则的，自然不甘追随人，而持定忠于基督和真理，冲突就在所难免。另一方面，有雄心大志的宗教人，也不免想操纵政治。

但圣经并未教导政教分离，而是二者均衡。

    万军之耶和华如此说：“看哪，那名称为苗裔的， 要在本处长起来，并要建造耶和华的殿。 要建造耶和华的殿，并担负尊荣，坐在位上掌王权；又必在位上作祭司，使两职之间筹定和平。＂(亚六：12,13)

记得，是不久以前的事：在亚达薛西王的时候，尼希米从书珊城回到犹大，修建耶路撒冷。邻近的仇敌不愿见他的事工成就，就散布谣言说：“你和犹大人谋反，修造城墙，你要作他们的王。你又派先知，在耶路撒冷指着你宣讲说：｀在犹大有王＇。＂(尼六：6,7)因为那时候犹大国已亡，成为属波斯的一省；如果有了王，就是图谋脱离波斯而独立，构成严重的反抗罪行。这是在政治上非常敏感的事。如果不是深得王信任的尼希米，换了别人，必然十分害怕。像审判主耶稣的罗马巡抚彼拉多，犹太人喊着说：“你若释放这个人，就不是该撒的朋友；凡以自己为王的，就是背叛该撒了。＂(约一九：12)彼拉多就不得不妥协，把没有罪的耶稣定了罪，钉在十字架上。

现在神叫先知撒迦利亚，去向从巴比伦归来的人，黑玳，多比雅，耶大雅和约西亚，收取归还的金银，以作成复式的冠冕(Tiara)，戴在大祭司约书亚的头上，这象徵性的加冕，是预言大卫的后裔要来建造圣殿，作王作祭司(来七：1)；然后，把这冠冕存在耶和华的殿里为记念(亚六：14)。

大祭司约书亚，是利未支派亚伦的后裔，并不是出于大卫的枝条。当时，物质的殿也已经建成。这是预表作君王和大祭司的耶稣基督(太二二：41-46 来一：8 七：14,15)； 建造属灵的圣殿就是教会(约二：19-21 林前三：16 弗二：19-21)。到主耶稣基督再临，就是预言完全的应验，弥赛亚国度实现，是教会同主得永远荣耀的日子。


禁食的真义

    你们这七十年...岂是丝毫向我禁食吗？(亚七：5)

宗教的礼仪，必须发于宗教心，才有意义。正像人的一哭一笑，必须出于真实的感情，才有价值；否则只是表演，叫看的人难受。

圣殿重建完成，已经二年了。犹大和耶路撒冷的情况，也大致安定了。在大利乌王第四年九月四日，准备例行的禁食日子又快到了。伯特利差了代表来，见祭司和先知，请问是否仍要守禁食的日子。因为巴比伦灭了犹大，却给国破家亡的难民们，带来一批“国耻纪念日＂；不是经上所吩咐的，是先人留下的：十月十日，尼布甲尼撒率军围困耶路撒冷(王下二五：1耶三九：1-10)；四月九日，耶路撒冷城破(王下二五：3,4)；五月七日，圣殿和耶路撒冷被烧(王下二五：8,9)；七月，巴比伦王立为省长的基大利被杀(王下二五：25 耶四一：1-3)。 在这些代表国家苦难的日子，犹大的遗民照例禁食，实在成为烦琐的重担。现在虽然仍没有复国，所盼望的弥赛亚也没来，总算有了圣殿，有了政府，有了秩序；那么，还有必要禁食吗？

耶和华藉先知告诉他们：灾祸的临到，不是因为巴比伦的侵略，基因是因为他们违背神，许多年代，没有接受先知的警告，不行公义和怜悯(亚七：1-12)。所以亡国以来七十年的禁食，并不蒙神的记念；神要的是真实悔改，离恶行善。

主基督耶稣来到世间，有人质问 ，为甚么门徒不禁食，像约翰的门徒和法利赛的门徒一样。主耶稣回答：“新郎和陪伴之人同在的时候，陪伴之人岂能哀恸呢？但日子将到，新郎要离开他们，那时候他们就要禁食。＂(太九：14,15)因为禁食是盼望弥赛亚：耶稣是弥赛亚来临，应当欢乐接受 。

不过，主耶稣并不废弃禁食。因为禁食还有禁制私欲，操练敬虔的作用，是当实行的宗教义务。耶稣吩咐门徒，不要故意装模作样给人看，而是向天父禁食(太六：16-18)。

另一种禁食，是表明不靠自己，单靠赖神的大能，为了恒切祷告，就如要赶逐某类的恶鬼，“若不祷告禁食，它就不出来＂(太一七：21)：耶稣所说的，是堵住破口祷告以至忘食。

先知撒迦利亚预言到末后的日子，基督荣耀再临，与 的子民同在(亚八：19-23)，向他们施恩，就要成为欢喜快乐的日子，是神子民的盼望。


复兴的见证

    将来必有列国的人和多国的居民来到(亚八：20)

    在工商业化的社会的文化中，人免不了广告的影响，不是自己受影响，就是以广告影响别人。连在教会中，也沾染了商业广告的习气，不再以谦卑为美德，夸耀起自己来。

    神的子民，用不着宣传手法，而是因有神在心里运行，自然有生命的良好表现：“使你们无可指摘，诚实无伪，在这弯曲悖谬的世代，作神无瑕疵的儿女...好像明光照耀，将生命的道表明出来。＂(腓二：15,16)

    神本来应许亚伯拉罕，要使他和他的后裔得福，他们也要使别的人民得福。可惜，亚伯拉罕地上的后裔以色列人，生活表现很差劲，随从四围列国的恶规去行，更不用说去影响别人了。神藉着圣灵感动人，因信称义，作亚伯拉罕属灵的子孙，在地上成就 的旨意，“喜爱诚实与和平＂，为 作见证，引人归向基督；到时候满足，主的国临到。

    万军之耶和华如此说：“将来必有列国的人，和多城的居民来到。这城的居民，必到那城说：｀我们快去恳求耶和华的恩，寻求万军之耶和华，我也要去。＇必有列国的人，和强国的民，来到耶路撒冷，寻求万军之耶和华，恳求耶和华的恩。＂(亚八：20-22)

    人听见，看得出主的同在，用不到自己宣扬，成了有口皆碑，他们自动相约，不是趑趄不前，而是“快去＂寻求，惟恐落于人的后面。而且用不着再去拉人，劝说勉强人；而且不是强国用武力推销宗教，从列邦和强国来的，到耶路撒冷敬拜的中心，有十个人拉住一个犹大人的衣襟说：“我们要与你们同去，因为我们听见神与你们同在了。＂(亚八：23)

    这是多么理想的情形！有谁会再相信传福音有困难？

    今天的问题，是教会没有灯台的见证，使福音被蒙蔽，救恩的光不得彰显。世人需要方向，需要救恩，但我们基督徒的表现，是使人羡慕，还是使人怀疑，鄙薄？

    宗教的礼仪，教义的争辩，很难引起不信的人兴趣。他们看不见神，看不见圣灵，也看不懂圣经；不过，他们有兴趣观察信徒的行为，看得出信徒的喜乐，看得见神的同在，那就是神的彰显，有不可抗拒的力量，使人不能不信。我们是否遵行神的旨意，有神的同在呢？


锡安的王

    你的王来到你这里 是公义的并且施行拯救(亚九：9)

犹大的余民从巴比伦归回，四周仍然是反对的人，只是在残破的故国苟存，哪说得上甚么盼望！但先知属灵的眼睛，看到遥远的将来。

    锡安的民哪，应当大大喜乐！耶路撒冷的民哪，应当欢呼！看哪，你的王来到你这里， 是公义的并且施行拯救，谦谦和和的骑着驴，就是骑着驴的驹子。 (亚九：9)

这是喜乐盼望的歌声。过了五六百年之后，这美好应许，也渐渐被淡忘了。有的王者霸者，相继在地中海岸那块苦难的土地上出现，有的还自称为“人类救主＂，但又相继消逝。

在初春的一天，那位从加利利来的异人耶稣基督，照这重要预言字句所说的，骑着新驴驹，在群众拥护下，荣耀进入耶路撒冷(太二一：1-11 约一二：12-16)。合城的百姓，连上来预备过逾越节的外乡人，热情像沸腾的水，高声喊着：“和散那归于大卫的子孙！奉主名来的是应当称颂的！高高在上和散那！＂他们欢迎一位和平的王。

战争是由于人罪欲的种子，自然不能产生和平，只是武力压制了人的反抗。主耶稣没有像人民期望的，骑在高大威武的战马上，仗剑麾旗的作战， 带来的是和平。

耶稣基督照神的预言来了。人民接纳了 。不过，因为人心中有罪恶，不能接受 进入心里，反而把主钉在十字架上杀了。不过，那是照神的定旨先见所成就的。 用自己在十字架上所流的宝血，立了新约，“成就了和平＂(西一：20)。藉着这无瑕疵，无玷污的羔羊之血(彼一：19)，使信 的人罪得赦免，而有永生。圣经说：“锡安哪，我因与你立约的血，将你中间被掳而囚的人，从无水的坑中释放出来。＂(亚九：11) 因为耶稣基督死后三天三夜，又复活了，升上了高天，并赐下了圣灵，改变人心，赐下新生命，使人与神和好； 而更新了历史，建立了教会，使人类有新盼望。

复活的耶稣基督还要再来，建立弥赛亚国度。“当那日，耶和华他们的神必看 的民如群羊，拯救他们，因为他们必像冠冕上的宝石，高举在 的地以上。＂(亚九：16)这是极高的荣耀，永远的福分。


祈求春雨

当春雨的时候你们要向发闪电的耶和华求雨(亚一O：1)

麦子在地里经过了严冬，春天转暖，正是要成熟的时候。麦浪随风起伏，似是丰收希望的脉动。但一天天过去，没有雨降下，庄稼不能秀穗，结出饱满的子粒。眼看着绿色的希望渐渐消褪，终于变成了灰色，无法避免饥荒的临到。

在进入应许之地以前，神就藉 的仆人警告以色列人：那土地虽然美好，必须有雨水滋润，才会有丰富的土产。如果他们犯罪违背神，就必要受乾旱的咒诅：“你头上的天，要变为铜；脚下的地，要变为铁。耶和华要使那降在你地上的雨，变为尘沙。＂(申二八：23,24)以色列的恶王亚哈，违背神去拜巴力；先知以利亚照神的话祷告了，果然不降露，不下雨，有三年之久(王上一七：1 一八：1)。

先知耶利米，责备犹大犯罪拜偶像：“你的淫行玷污了全地，因此甘霖停止，春雨不降。＂(耶三：3)巴力崇拜并没有甚么可以宗从的伦理教导，所以算不得宗教，只是邪淫仪式，以巴力能使人田产收成好，多子多财。但正是这种邪行，使以色列遭神的责罚，蒙受痛苦。先知向神祷告：“外邦人虚无的神中，有能降雨的吗？天能自降甘霖吗？耶和华我们的神啊，能如此行的不是你吗？所以我们仍要等候你！＂(耶一四：22)“等候＂就是回转归向神，在神面前祈求。先知以赛亚更告诉我们，神在期待人回转：“耶和华必然等候，要施恩给你们...凡等候 的，都是有福的。＂(赛三O：18)

这不止是说到人要蒙福丰收，更是说到圣灵恩雨降下的应许：“等到圣灵从上浇灌我们，旷野就变为肥田，肥田看如树林。＂(赛三二：15)不是由于人努力，却有必须的条件。神应许：“我要将水浇灌口渴的人，将河浇灌乾旱之地。我要将我的灵浇灌你的后裔，将我的福浇灌你的子孙。＂(赛四四：3)

圣灵的福，有明显的效果：1.各样的恩赐：“房角石，钉子，争战的弓，和一切掌权的，都由他而出＂；2.有能力“如勇士＂践踏仇敌；3.祷告蒙应允；4.“心中畅快如同喝酒...他们的心必因耶和华喜乐＂；5.“他们的人数必加增＂，不是饿着肚皮喊“增长＂；6.有行为的果子：倚靠神，“得以坚固，一举一动必奉我的名＂(亚一O：4-12)。这是蒙福的实际。

教会当及时向神求， 必赐下春雨，在主再临前大复兴。


好牧人

    你要牧养这将宰的羊(亚一一：4)

以色列人是神的羊。他们常常走迷，犯罪违背神；神使他们落在极困苦的境地。但神不永远忘记他们，向他们施怜悯，兴起 的仆人来拯救，照管他们。少年先知撒迦利亚的名字，就是“神记念＂的意思。

牧人的设立

    耶和华我的神如此说：“你撒迦利亚，要牧养这将宰的羊。买他们的宰了他们，以自己为无罪；卖他们的说：｀耶和华是应当称颂的，因我成了富足。＇牧养他们的并不怜恤他们。＂(亚一一：4,5)

神的子民落在这样可怜的境况。作领袖的，为了自己的利益，在必要的时候，不惜于出卖羊群，把他们交在外邦人的手里；反而自己得意，以为干得好。买主对羊没有感情，只当作是没有生命的商品，不假爱惜，随意宰割。而些那直接牧养的人，因为是雇工，挨到时候领工资，不论羊遇到甚么事，他们都不怜恤。但神知道羊是 的，记得差遣忠心仆人来照管。

牧人的职事

先知撒迦利亚，是神设立的，预表那位要来的好牧人，就是主耶稣基督。 手拿两根杖：“荣美＂是“充充满满的有恩典，有真理＂(约一；14)；“联索＂是表明主领外邦信徒与犹太人“合成一群，归一个牧人＂(约一O：16 弗二：18,19)，就如犹大和以色列合一。神仆人看到那些宗教人的嘴脸，心中就觉得厌烦，就如主耶稣怜悯罪人，却不耐烦那些假冒为善的祭司长，文士和法利赛人，以他们不配进天国(亚一一：7,8)。

牧人的被拒

好牧人的心，不放在工价上面：“你们若以为美，就给我工价；不然，就罢了。＂只是应当尊重牧人的职分。他们轻蔑先知，低估他的价值，给他三十块钱，只相当于一个奴仆的身价：这等于藐视神，因此吩咐他丢在耶和华殿中，给服役的窑户(亚一一：12-16)。这预言应验在犹大以三十块钱的代价，出卖主耶稣(太二七：3-10)。 但他们拒绝好牧人的结果，是兴起愚昧的恶牧人，背叛的领袖，给犹太民族带来悲惨的噩运，遭受苦难(A.D. 66-74, 132-35)，经历残暴的屠戮。

犹太人的历史，也可作为我们的鉴戒。


为罪悲哀

    他们必仰望我就是他们所扎的(亚一二：10)

人常不认识自己的光景，把自己看得过分重要。却更有人说：自视太低，使人有心理的问题。这似乎不是甚么大事，却常是人失败的基本原因；在属灵的事上，更是如此。神的灵是叫人谦卑痛悔，才可以得神的恩典。神应许说：

    我必将那施恩叫人恳求的灵，浇灌大卫家，和耶路撒冷的居民。他们必仰望我，就是他们所扎的；必为我悲哀如丧独生子；又为我愁苦如丧长子。(亚一二：10)

悔改的动力

人的悔改，是由于圣灵的感动，叫人为罪自责。使徒在公会前见证说：“你们挂在木头上杀害的耶稣，我们祖宗的神已经叫 复活；神切用右手将 高举，叫 作君王，作救主，将悔改的心和赦罪的恩，赐给以色列人。＂(徒五；30,31)人的心田是刚硬的，如果神任凭我们，没有人能自己悔改。只是由于 的恩典，赐下圣灵，滋润人的心。人可以用理性，用情感祈求；但只有圣灵能使人“恳求＂。主耶稣说：“人若渴了，可以到我这里来喝。信我的人，就如经上所说：从他腹中要流出活水的江河来。＂(约七：37,38)人不能自己渴，正像不能使大地乾旱一样。但神的灵只能浇灌乾渴的心。这看来像是环境的驱使，叫人渴求；实在是圣灵的工作。

悔改的根源

在主耶稣被钉十架的时候，“他们要仰望自己所扎的人＂这句预言就应验了(约一九：37)。人必须用心灵的眼睛，看见神的独生子，是为了我的罪孽受害(约六：20)，知道罪的代价是那么深重，以至神的儿子为了我在十字架上受死，才知道罪真是恶极了，产生从内心的悔改；如在旷野被火蛇所咬的以色列人，仰望挂在杆上的铜蛇而得救(民二一：9 约三：14,15)。

悔改的表现

悲哀不能使人得救，只是悔改的表现。以色列人将来要悲哀，不是为了经历的痛苦，而是为了省察自己的罪，为自己的恶行而悲哀。人如果想到神牺牲 的儿子，因我的罪而代受刑罚，就必然经验如丧子的哀痛，认真对付罪，离开罪，不敢再任意妄行。正像保罗所说的：“耶稣基督钉十字架，已经活画在你们眼前＂(加三：1)，被主爱激励，过成圣的生活。


洗罪的泉源

    那日必...开一个洗罪的泉源(亚一三：1)

在敬拜神的礼仪中，有各样洗濯的规矩，是因为人内心的深处，知道自己不洁，不能够亲近神；连各种异教，他们虽然不认识神，却也要斋戒沐浴，是因为内心有负咎的感觉。

基督徒注重清洁，有的人认为清洁是圣洁以外最重要的品德。这虽然不是出于圣经，但不会带着罪咎的心敬拜神。

罪不止是外面的罪行，犯罪是由于内心的罪性。因此，先知说：“耶路撒冷啊，你当洗去心中的恶，使你可以得救。恶念在你心里要到几时呢？＂(耶四：14) 以色列人每年献祭物，总不能叫近前来的人得以完全，良心被洁净(来一O：1-4)。所以先知指着将来的日子说：

    那日，必给大卫家和耶路撒冷的居民，开一个泉源，洗除罪恶与污秽。(亚一三：1)

洗罪的“泉源＂，是表明丰满不会枯竭的。这泉源是从各各他的十架流出；因为主耶稣说：“救恩是从犹太人出来的＂(约四：22)。世人都犯了罪，所以救恩是普遍的需要：从王家作领袖的，到平民，以至全人类，都需要主的洁净。耶稣“为我们的罪作了挽回祭；不是单为我们的罪，也是为普天下人的罪＂(约壹二：2)。因此，先知以赛亚预言主耶稣的救赎功效说：“ 必洗净许多国民＂(赛五二：15)。

使徒约翰在十字架下，见证耶稣为人的罪受死：“有一个兵，拿枪扎 的肋旁，随即有水和血流出来＂(约一九：33)。这血与水和圣灵的见证，不仅是为了犹太人，也是为了全世界信主的人，罪得赦免，而得永生：“人有了神的儿子，就有生命；没有神的儿子，就没有生命。＂(约壹五：8-12)

旧约洁净的礼仪，只是除去肉体的污秽。但“基督藉着永远的灵，将自己无瑕无疵献给神， 的血岂不更能洗净你们的心，除去你们的死行，使你们事奉那永生神吗？＂(来九：14)

在基督里的圣徒，必须是“奉主耶稣基督的名，并藉着我们神的灵，已经洗净，成圣称义＂的人(林前六：11)。应当离开旧人中的罪污，“在光明中行，如同神在光明中，就彼此相交， 儿子耶稣也洗净我们一切的罪＂(约壹一：7)。这是教会在光明中的团契生活，是基督在地上的见证。到主再临的时候，与主同在新耶路撒冷里面。


主作全地的王

    耶和华必作全地的王(亚一四：9)

神的同在，是神子民最高的荣耀；神的权能，是神子民最大的倚靠。当神造的人，出现在伊甸园中，情形就是这样。不幸，人受撒但引诱犯罪，破坏了人与神之间的关系，被逐出乐园，成为神的仇敌。神的儿子基督耶稣，顺从神的旨意，到世上来，召了一批人跟从 ，也告诉他们，应当遵行神的旨意。

因此，我们祷告说：“愿你的国降临。愿你的旨意行在地上如同行在天上。＂不过，在人一方面，一向有两个拦阻：一是有专制的王或类似的势力；另一个是每人都想作王；这样，神的旨意就无法通行。为了这原因，人与神反复挣扎，也持续的受苦。当人类历史翻到最后一页，情形才恢复正常：

    耶和华必作全地的王。那日，耶和华必为独一无二的， 的名也是独一无二的。...当那日，马的铃铛上，必有归耶和华为圣这句话。(亚一四：9,20)

进入迦南地以后，有很长一段时间，“以色列中没有王，各人任意而行＂(士二一：25)，是可怕也可耻的混乱局面。在内乱外患交迫之下，大家知道必须求变图存；只是他们没有想到应该悔改归向神，却向士师撒母耳说：“求你为我们立一个王，治理我们，像列国一样。＂(撒上八：5)

神赐扫罗给他们作王，依人的条件看来，确是英武伟大的领袖；只是他是作自己的王，无心遵行神的旨意，所以被神废弃，另拣选膏立合神心意的大卫作王，并应许他的后裔坐在他的位上，直到永远(撒下七：8-16)。大卫王朝统治了以色列和犹大，先后约四百年，但他的后裔犯罪崇拜偶像，效法列邦，神使他们亡国被掳。只是神记念 信实的约，藉着旧约的众先知，应许 的百姓，要再赐王给他们，就是弥赛亚国度实现。

到那日，神与人关系的改变更新，带来新的主权观念：不再有甚么“外邦＂，“国际＂之类的观念，因为耶和华作全地独一无二的王，地上的国成了主基督的国；也带来新的圣俗观念：马是来自埃及或波斯，主要目的是为战争用途，到连马的铃铛上也有“归耶和华为圣＂的话。这不是俗化了，而是主改变了人的生命，完全圣化了文化，是主的国度临到地上。

赞美主，那是何等美好的盼望！但现在就可以让基督在心中，在教会中作王掌权， 的旨意通行，就是神的国度开始。


撒迦利亚

  1. 安慰锡安
  2. 住在你中间
  3. 名为苗裔
  4. 金灯台与橄榄树
  5. 飞行的书卷
  6. 君王与祭司
  7. 禁食的真义
  8. 复兴的见证
  9. 锡安的王
  10. 祈求春雨
  11. 好牧人
  12. 为罪悲哀
  13. 洗罪的泉源
  14. 主作全地的王


实际的无神者

    他们心里说：耶和华必不降福也不降祸(番一：12)

真正教条的无神论者，终究是不太多；有一种人，是实际的无神者，是口头上承认有神的存在，甚至宣讲辩证，但在行动上，表现出他们看待神如不存在。在耶路撒冷，有以色列人敬拜中心的圣殿；但神知道他们生活的态度。

先知西番雅，宣告神的审判将要临到。犹大末代的好王约西亚，领导全地的复兴，恢复圣殿的敬拜礼仪。但神并不以为外表的复兴，和热闹的礼拜为满足；他指出犹大和耶路撒冷，有三种罪：1.未彻底对付罪，留下了残余的巴力崇拜和假神的祭司；2.推行混合的宗教，表面上尊崇耶和华的名，但也指着亚扪的火神偶像玛勒堪(代上二O：2)的名起誓， 他们到圣殿礼拜，回家却上房顶去拜天上的万象；3.对真宗教冷漠，“不寻求耶和华，也不访问 ＂(番一：4-6)。

不过人无法逃避神的鉴察(诗一三九：1-16 摩九：1-4)。神如同火焰的眼睛，能够洞察人的心肠肺腑。

    那时，我必用灯巡查耶路撒冷；我必惩罚那些如酒在渣滓上澄清的。他们心里说：“耶和华必不降福，也不降祸。＂(番一：12)

这是以酿造酒为比喻。以色列家是神的葡萄园，应该结出美好的果子，酿成使神和人喜乐的酒(赛五：1-7)。收采下的葡萄，经过压榨，放在坛中发酵；然后要作过滤的程序，倒在另外的容器中，弃去渣滓，才可成为醇酒。耶路撒冷的人，懂得够多的敬神礼仪，心底却从来未曾被圣灵搅动过，让罪沉积在下面，人既不知道，他就不用认罪悔改。他们认为神对于道德上的是非，并不会在意，过的是只口头上有神的生活；心中既没有主，行动上的表现跟教条的无神主义相似，是实际的无神主义，不敬畏神，也不惧怕人，成为最可怕的情形。

因此，耶路撒冷的宗教界，成为昏天黑地一片，无从彰显神的公义，圣洁和真理。他们成了一群饿狼，只知积聚金银，在地上发达，宗教改革蒙神的赐福，使社会安定，他们却以为是发财的机会。耶路撒冷的商业区，迅速的扩展，人们忙碌的搬银子，建房屋，栽葡萄园，却不曾想到将来，他们把神挤出了思想的外面，只限制在殿里，而且仅给 一部分的位置。

神必须用灯来巡查，知道人真实的敬虔，施行审判。


神隐藏的人

    在耶和华发怒的日子可以隐藏起来(番二：3)

世界上的人，看得出欺负神的百姓，是最安全的游戏，像欺压孤儿一样，不必怕遭受报复。但神是公义的，到了 命定的时候，要在全地施行审判。先知的信息，是宣告神至高的绝对主权： 的审判不仅是对 立约的子民以色列人，也普及于万邦。但“时候到了，审判要从神的家起首＂(彼前四：17)，因此，先知首先对神的子民发出呼召：

    不知羞耻的国民哪，你们应当聚集，趁命令未曾发出...你们应当聚集前来。世上遵守耶和华典章的谦卑人哪，你们都当寻求耶和华，当寻求公义谦卑，或者在耶和华发怒的日子，可以隐藏起来。(番二：1-3)

神的审判有一定的时候，不是只有宗教的外衣，就可以免除将来的忿怒。先知向他们宣告，要把神的恩典和忍耐，作为及时悔改归正的机会，在神的面前求恩。

不过，真正寻求神的人，必须是向人行公义，向神心存谦卑，才可以得神的恩典。

谦卑人并不是软弱的人，而是认识神的圣洁伟大，和自己的卑微，因神的话战兢；这样的人，蒙神看顾(赛六六：2)，他也知道人是“照着神形像被造的人＂(雅三：9)，不敢不以公义对待人。神在十条诫命之前，先申明：“我是耶和华你的神＂(出二O：2 申五：6)，人必须先正确的认识神，才可以正当的对待人，照神的旨意行公义(弥六：8)。复兴的结果，总是道德的进步，人间关系的改善。

不认识神的世人轻慢神，以为神不会干预人间事。但神不轻易发怒，并不是不发怒，神大而可畏的审判要临到：世人在神的忿怒下惧怕，真是“无地自容＂，宁愿山倒在他身上遮盖他。义人却是可以“隐藏起来＂。这不是胆怯不问世事；也不是觅得桃源好避秦；而是在患难中得到神的保守，如同在洪水的时候，挪亚一家进入方舟里一样。“坚心倚赖你的，你就保守他们十分平安＂(赛二：3)，是神子民的福分。

只是没有神的人，心里说：“惟有我，除我以外再没有别的＂(番二：15)，像强暴的亚述人，以“我＂自己代替神的地位，要发现自己赤裸的站在公义的神面前，是最可怕的事。到那时，要无尽的后悔和痛苦。


用清洁言语求告神

    使万民用清洁的言语好求告耶和华的名(番三：9)

巴别塔的残址遗迹，记认着人集结反抗神的恶行。就在那里，神变乱了世人的舌头，使人的言语彼此不通。人的语言是表达心意的；心中存的意念，就宣之于言。

主耶稣说：“心里所充满的，口里就说出来。...我又告诉你们：凡人所说的闲话，当审判的日子，必要句句供出来。＂语言表现生命，正如果子之表现树(太一二：33-36)。

人的舌头，是生命的标号。多少年来，医生叫病人伸出舌头来；从他舌象，可以相当准确的测断疾病。圣经说：“舌头就是火，在我们百体中，舌头是个罪恶的世界...没有人能制伏，是不止息的恶物，满了害死人的毒气＂(雅三：6,8)。

圣经说到不敬畏神的人，就尽量的妄用语言：“他们讥笑人，凭恶意说欺压人的话；他们说话自高。他们的口，亵渎上天；他们的舌，毁谤全地。＂(诗七三：8,9)因此，恶人“因他们骄傲，自夸自大，毁谤万军之耶和华的百姓＂(番二：10)，是因为他们先就目中无神。

神藉着先知西番雅预言，到末后的日子，神要用火洁净全地，除尽罪恶。经过洁净的人，生命改变了，言语也改变：

    那时，我必使万民用清洁的言语，好求告我耶和华的名，同心合意的事奉我。(番三：9)

不要以为人能够控制自己的舌头，守口如瓶；其实，人的口是制伏不了的。所以诗人以为是“急难＂说：“耶和华啊，求你救我脱离说谎的嘴唇和诡诈的舌头。＂(诗一二O：2)大卫不得已向神祷告说：“耶和华啊，求你禁止我的口，把守我的嘴！＂(诗一四一：3)

人如果没有清洁的嘴，就不能在神面前祷告蒙悦纳。所以经上说：“人若爱生命，愿享美福，须要禁止舌头不出恶言，嘴唇不说诡诈的话；也要离恶行善，寻求和睦，一心追赶。因为主的眼看顾义人,主的耳听他们的祈祷。＂(彼前三：10-12)人与人中间，需要用言语传通；实际的情形，也是因为言语，使人不能传通，不能和睦。求主使 的教会，都有清洁的心，清洁的话，恶言一句也不出口；这样，可以求告主蒙垂听，也不至产生问题，而能够同心合意的事奉。阿们。


西番雅书

  1. 实际的无神者
  2. 神隐藏的人
  3. 用清洁言语求告神